أم الكتاب للأبحاث والدراسات الإلكترونية

جامع البيان عن تأويل آي القرآن
الشهير بتفسير الطبري

للإمام أبو جعفر محمد بن جرير الطبري

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


001-1-بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِ

1-بسم الله الرحمن الرحيم

القول في تأويل {بسم} قال أبو جعفر: إن الله تعالى ذِكْرُهُ وتقدست أسماؤه، أدّبَ نبيَّه محمدا بتعليمه تقديم ذكر أسمائه الحسنى أمام جميع أفعاله، ومقدم إليه في وصفه بها قبل جميع مهماته، وجعل ما أدبه به من ذلك وعلمه إياه منه لجميع خلقه سنة يستنون بها، وسبيلا يتبعونه عليها، في افتتاح أوائل منطقهم وصدور رسائلهم وكتبهم وحاجاتهم؛ حتى أغنت دلالة ما ظهر من قول القائل {بسم الله} على ما بطن من مراده الذي هو محذوف. وذلك أن الباء من "بسم الله " مقتضية فعلا يكون لها حاليا، ولا فعل معها ظاهر، فأغنت سامع القائل "بسم الله " معرفته بمراد قائله من إظهار قائل ذلك مراده قولا، إذ كان كل ناطق به عند افتتاحه أمرا قد أحضر منطقه به، إما معه وإما قبله بلا فصل، ما قد أغنى سامعه من دلالة شاهدة على الذي من أجله أفتتح قيله به. فصار استغناءُ سامعُ ذلك منه عن إظهار ما حذف منه، نظير استغنائه إذا سمع قائلا قيل له: ما أكلت اليوم؟ فقال، طعاما، عن أن يكرر المسؤول مع قوله "طعاما " أكلت؛ لما قد ظهر لديه من الدلالة على أن ذلك معناه بتقدم مسألة السائل إياه عما أكل. فمعقول إذا أن قول القائل إذا قال: "بسم الله الرحمن الرحيم " ثم افتتح تاليا سورة، أن إتباعه "بسم الله الرحمن الرحيم " تلاوة السورة، ينبئ عن معنى قوله: "بسم الله الرحمن الرحيم " ومفهوم به أنه مريد بذلك أَقرأُ "بسم الله الرحمن الرحيم " . وكذلك قوله: "بسم الله " عند نهوضه للقيام أو عند قعوده وسائر أفعاله، ينبئ عن معنى مراده بقوله "بسم الله " ، وأنه أراد بقيله "بسم الله " : أقوم بسم الله، وأقعد بسم الله؛ وكذلك سائر الأفعال.وهذا الذي قلنا في تأويل ذلك، هو معنى قول ابن عباس، الذي حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس، قال: إن أول ما نزل به جبريل على محمد، قال: يا محمد، قل أستعيذ بالسميع العليم من الشيطان الرجيم ! ثم قال: قل بسم الله الرحمن الرحيم ! قال: قال له جبريل: قل بسم الله يا محمد. يقول: أقرأ بذكر الله ربك، وقم واقعد بذكر الله.قال أبو جعفر: فإن قال لنا قائل: فإن كأن تأويل قوله "بسم الله " ما وصفت، والجالب "الباء " في "بسم الله " ما ذكرت، فكيف قيل "بسم الله " ، بمعنى "أقرأ بسم الله " أو "أقوم أو أقعد بسم الله " ؟ وقد علمت أن كل قارئ كتاب الله، فبعون الله وتوفيقه قراءته، وأن كل قائم أو قاعد أو فاعل فعلا، فبالله قيامه وقعوده وفعله؟ وهلا إذا كان ذلك كذلك، قيل: "بسم الله الرحمن الرحيم " ، ولم يقل "بسم الله " ! فإن قول القائل: أقوم وأقعد بالله الرحمن الرحيم، أو أقرا بالله، أوضح معنى لسامعه من قوله "بسم الله " ، إذ كان قوله أقوم واقعد بسم الله، يوهم سامعه أن قيامه وقعوده بمعنى غير الله. قيل له: إن المقصود إليه من معنى ذلك، غير ما توهمته في نفسك. وإنما معنى قوله "بسم الله " : أبدأ بتسمية الله وذكره قبل كل شيء، أو أقرأ بتسمية الله، أو أقوم وأقعد بتسمية الله وذكره؛ لا أنه يعني بقيله "بسم الله " : أقوم بالله، أو أقرأ بالله؛ فيكون قول القائل: "أقرا بالله " ، و "أقوم وأقعد بالله " ، أولى بوجه الصواب في ذلك من قوله "بسم الله " .فإن قال: فإن كان الأمر في ذلك على ما وصفت، فكيف قيل "بسم الله " وقد علمت أن الاسم اسم، وأن التسمية مصدر من قولك سميت؟.قيل: أن العرب قد تخرج المصادر مبهمة على أسماء مختلفة، كقولهم: أكرمت فلانا كرامة، وانما بناء مصدر "أفعلت " إذا أخرج على فعله: "الإفعال " ، وكقولهم: أهنت فلانا هوانا، وكلمته كلاما. وبناء مصدر "فعلت " التفعيل، ومن ذلك قول الشاعر:أكفرا بعد رد الموت عنى وبعد عطائك المائة الرتاعايريد: إعطائك. ومنه قول الآخر:وإن كان هذا البخل منك سجية لقد كنت في طولي رجاءك أشعبايريد: في إطالتي رجاءك. ومنه قول الآخر:أظلوم إن مصائبكم رجلا أهدى السلام تحية ظلميريد إصابتكم. والشواهد في هذا المعنى تكثر، وفيما ذكرنا كفاية، لمن وفق لفهمه. فإذا كان الأمر على ما وصفنا من إخراج العرب مصادر الأفعال على غير بناء أفعالها كثيرا، وكان تصديرها إياها على مخارج الأسماء موجودا فاشيا، تبين بذلك صواب ما قلنا من التأويل في قول القائل: "بسم الله " ، أن معناه في ذلك عند ابتدائه في فعل أو قول: أبدأ بتسمية الله، قبل فعلي، أو قبل قولي.وكذلك معنى قول القائل عند ابتدائه بتلاوة القرآن : "بسم الله الرحمن الرحيم " إنما معناه: أقرأ مبتدئا بتسمية الله، أو أبتدئ قراءتي بتسمية الله فجعل الاسم مكان التسمية، كما جعل الكلام مكان التكليم، والعطاء مكان الإعطاء.وبمثل الذي قلنا من التأويل في ذلك، روي الخبر عن عبد الله بن عباس.115 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال : حدثنا أبو روق عن الضحاك، عن عبد الله بن عباس، قال: أول ما نزل جبريل على محمد صلى الله عليه وسلم، قال: يا محمد، قل أستعيذ بالسميع العليم من الشيطان الرجيم ! ثم قال: قل بسم الله الرحمن الرحيم.قال ابن عباس: "بسم الله " ، يقول له جبريل: يا محمد ! اقرأ بذكر الله ربك، وقم واقعد بذكر اللهوهذا التأويل من ابن عباس ينبئ عن صحة ما قلنا - من أنه يراد بقول القائل مفتتحا قراءته: "بسم الله الرحمن الرحيم " : أقرأ بتسمية الله وذكره، وأفسح القراءة بتسمية الله، بأسمائه الحسنى، وصفاته العلى - وفساد قول من زعم أن معنى ذلك من قائله: بالله الرحمن الرحيم في كل شيء، مع أن العباد إنما أمروا أن يبتدئوا عند فواتح أمورهم بتسمية الله لا بالخبر عن عظمته وصفاته، كالذي أمروا به من التسمية على الذبائح والصيد، وعند المطعم والمشرب، وسائر أفعالهم، وكذلك الذي أمروا به من تسميته عند افتتاح تلاوة تنزيل الله وصدور رسائلهم وكتبهم.ولا خلاف بين الجميع من علماء الأمة، أن قائلا لو قال عند تذكيته بعض بهائم الأنعام : "بالله " ، ولم يقل "بسم الله " ، أنه مخالف بتركه قيل "بسم الله " ما سن له عند التذكية من القول. وقد علم بذلك أنه لم يرد بقوله "بسم الله " ، "بالله " كما قال الزاعم أن اسم الله في قول الله: "بسم الله الرحمن الرحيم " ، هو الله؛ لأن ذلك لو كان كما زعم، لوجب أن يكون القائل عند تذكيته ذبيحته "بالله " قائلا ما سن له من القول على الذبيحة. وفي إجماع الجميع على أن قائل ذلك تارك ما سن له من القول على ذبيحته، إذ لم يقل وبسم الله "، دليل واضح على فساد ما ادعى من التأويل في قول القائل " بسم الله " وأنه مراد به بالله، وأن اسم الله هو الله.وليس هذا الموضع من مواضع الإكثار في الإبانة عن الاسم، أهو المسمى أم غيره أم هو صفة له؟ فنطيل الكتاب به، وإنما هو موضع من مواضع الإبانة عن الاسم المضاف إلى الله، أهو اسم أم مصدر بمعنى التسمية؟ فإن قال قائل: فما انت قائل في بيت لبيد بن ربيعة:إلى الحول ثم اسم السلام عليكما ومن يبك حولا كاملا فقد اعتذرفقد تأوله مقدم في العلم بلغة العرب، أنه معني به: ثم السلام عليكما، وأن اسم السلام هو السلام.قيل له: لو جاز ذلك وصح تأويله فيه على ما تأول، لجاز أن يقال: رأيت اسم زيد، وأكلت اسم الطعام، وشربت اسم الشراب.وفي إجماع جميع العرب على إحالة ذلك ما ينبئ عن فساد تأويل من تأول قول لبيد: " ثم اسم السلام عليكما "، أنه أراد: ثم السلام عليكما، وادعائه أن ادخال الاسم في ذلك وإضافته إلى السلام إنما جاز، إذ كان اسم المسمى هو المسمى بعينه.ويسأل القائلون قول من حكينا قوله هذا، فيقال لهم: أتستجيزون في العربية أن يقال أكلت اسم العسل، يعني بذلك أكلت العسل، كما جاز عندكم اسم السلام عليك، وأنتم تريدون السلام عليك؟ فإن قالوا: نعم ! خرجوا من لسان العرب، وأجازوا في لغتها ما تخطئه جميع العرب في لغتها. وإن قالوا: لا ! سئلوا الفرق بينهما، فلن يقولوا في أحدهما قولا إلا الزموا في الآخر مثله.فإن قال لنا قائل: فما معنى قول لبيد هذا عندك؟ قيل له: يحتمل ذلك وجهين، كلاهما غير الذي قاله من حكينا قوله. أحدهما: أن " السلام " اسم من أسماء الله؛ فجائز أن يكون لبيد عنى بقوله: " ثم اسم السلام عليكما ": ثم الزما اسم الله وذكره بعد ذلك، ودعا ذكري والبكاء على؛ على وجه الإغراء. فرفع الاسم، إذا أخر الحرف الذي يأتي بمعنى الإغراء. وقد تفعل العرب ذلك إذا أخرت الإغراء وقدمت المغرى به، وإن كانت قد تنصب به وهو مؤخر. ومن ذلك قول الشاعر:يا أيها المائح دلوي دونكا إني رأيت الناس يحمدونكافأغرى بـ " دونك "، وهي مؤخرة؛ وإنما معناه: دونك دلوي فذلك قول لبيد:إلى الحول ثم اسم السلام عليكمايعني: عليكما اسم السلام، أي : الزما ما ذكر الله، ودعا ذكري والوجد بي لأن من بكى حولا على امرئ ميت فقد اعتذر فهذا أحد وجهيه.والوجه الآخر منهما: ثم تسميتي الله عليكما، كما يقول القائل للشيء يرأه فيعجبه: واسم الله عليك. يعوذه بذلك من السوء، فكانه قال: ثم اسم الله عليكما من السوء. وكان الوجه الأول أشبه المعنيين بقول لبيد.ويقال لمن وجه بيت لبيد هذا إلى أن معناه: " ثم السلام عليكما ": أترى ما قلنا من هذين الوجهين جائزا، أو أحدهما، أو غير ما قلت فيه؟ فإن قال: لا ! أبان مقداره من العلم بتصاريف وجوه كلام العرب، واغنى خصمه عن مناظرته. وإن قال: بلى ! قيل له: فما برهانك على صحة ما ادعيت من التأويل أنه الصواب دون الذي ذكرت أنه محتمله من الوجه الذي يلزمنا تسلميه لك؟ ولا سبيل إلى ذلك. وأما الخبر الذي:116 - حدثنا به إسماعيل بن الفضل، قال: حدثنا إبراهيم بن العلاء بن الضحاك، قال: حدثنا إسماعيل بن عياش، عن إسماعيل بن يحيى عن ابن أبي مليكة، عمن حدثه عن ابن مسعود، ومسعر بن كدام، عن عطية، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: " إن عيسى ابن مريم أسلمته أمه إلى الكتاب ليعلمه، فقال له المعلم: اكتب بسم فقال له عيسى: وما بسم؟ فقال له المعلم: ما أدري ! فقال عيسى: الباء: بهاء الله، والسين: سناؤه، والميم: مملكته.فأخشى أن يكون غلطا من المحدث، وأن يكون أراد: "ب س م " ، على سبيل ما يعلم المبتدئ من الصبيان في الكتاب حروف أبي جاد. فغلط بذلك، فوصله فقال: "بسم " ؛ لأنه لا معنى لهذا التأويل إذا تلي "بسم الله الرحمن الرحيم " على ما يتلوه القارئ في كتاب الله، لاستحالة معناه على المفهوم به عند جميع العرب وأهل لسانها، إذا حمل تأويله على ذلك..القول في تأويل قوله تعالى: {الله} قال أبو جعفر: وأما تأويل قول الله: "الله " ، فإنه على معنى ما روي لنا عن عبد الله بن عباس: هو الذي يا لهه كل شيء، ويعبده كل خلق. وذلك أن أبا كريب حدثنا قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس قال: الله ذو الألوهية والمعبودية على خلقه أجمعين.فإن قال لنا قائل: فهل لذلك في "فعل ويفعل " أصل كان منه بناء هذا الاسم؟ قيل: أما سماعا من العرب فلا، ولكن استدلالا.فإن قال: وما دل على أن الألوهية هي العبادة، وأن الإله هو المعبود، وأن له أصلا في فعل ويفعل؟ قيل: لا تمانع بين العرب في الحكم - لقول القائل يصف رجلا بعبادة ويطلب مما عند الله جل ذكره: تأله فلان بالصحة - ولا خلاف. ومن ذلك قول رؤبة بن العجاج:لله در الغانيات المده سبحن واسترجعن من تألهييعني من تعبدي وطلبي الله بعمل.ولا شك أن التأله "التفعل " من: أله يأله، وأن معنى "له " إذا نطق به: عبد الله. وقد جاء منه مصدر يدل على أن العرب قد نطقت منه ب "فعل يفعل " يغير زيادة. وذلك ما:118 - حدثنا به سفيان بن وكيع، قال حدثنا أبي، عن نافع بن عمر، عن عمرو بن دينار، عن ابن عباس، أنه قرأ: {ويذرك وإلا هتك} [الأعراف: 127] قال: عبادتك، ويقال : إنه كان يعبد ولا يعبد. وحدثنا سفيان، قال: حدثنا ابن عيينة، عن عمرو بن دينار، عن محمد بن عمرو بن الحسن، عن ابن عباس: "ويذرك وإلاهتك " قال: إنما كان فرعون يعبد ولا يعبد. وكذلك كان عبد الله يقرؤها ومجاهد.119 - وحدثنا القاسم قال: حدثنا الحسين بن داود، قال: أخبرني حجاج، عن ابن جريج، عن مجاهد، قوله : "ويذرك وإلاهتك " قال: وعبادتك. ولا شك أن الإلاهة على ما فسره ابن عباس ومجاهد، مصدر من قول القائل اله الله فلان إلاهة، كما يقال: عبد الله فلان عبادة، وعبر الرؤيا عبارة. فقد بين قول ابن عباس ومجاهد هذا أن أله: عبد، وأن الإلاهة مصدره.فإن قال: فإن كان جائزا أن يقال لمن عبد الله: ألهه، على تأويل قول ابن عباس ومجاهد، فكيف الواجب في ذلك أن يقال، إذا أراد المخبر الخبر عن استيجاب الله ذلك على عبده ؟ قيل: أما الرواية فلا رواية عندنا، ولكن الواجب على قياس ما جاء به الخبر عن رسول الله صلى الله عليه وسلم، الذي:120 - حدثنا به إسماعيل بن الفضل، قال: حدثنا إبراهيم بن العلاء، قال: حدثنا إسماعيل بن عياش، عن إسماعيل بن يحيى، عن ابن أبي مليكة، عمن حدثه، عن ابن مسعود، ومسعر بن كدام، عن عطية العوفي، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "إن عيسى أسلمته أمه إلى الكتاب ليعلمه، فقال له المعلم: اكتب الله، فقال له عيسى: أتدري ما الله؟ الله إله الآلهة " .أن يقال: الله جل جلاله أله العبد، والعبد ألهه. وأن يكون قول القائل "الله " من كلام العرب أصله "الإله " .فإن قال: وكيف يجوز أن يكون ذلك كذلك مع اختلاف لفظيهما؟ قال: كما جاز أن يكون قوله: {لكنا هو الله ربي} [الكهف: 38] أصله: ولكن أنا هو الله ربي كما قال الشاعر:وترمينني بالطرف أي أنت مذنب وتقلينني لكن إياك لا أقلييريد: "لكن أنا إياك لا أقلي " فحذف الهمزة من "أنا " ، فالتقت نون "أنا " "ونون " لكن " وهي ساكنة، فادغمت في نون أنا، فصارتا نونا مشددة، فكذلك الله، أصله الإله، أسقطت الهمزة، التي هي فاء الاسم، فالتقت اللام التي هي عين الاسم، واللام الزائدة التي دخلت مع الألف الزائدة، وهي ساكنة، فأدغمت في الأخرى التي هي عين الاسم، فصارتا في اللفظ لاما واحدة مشددة، كما وصفنا من قول الله: {لكنا هو الله ربي}.القول في تأويل قوله تعالى: {الرحمن الرحيم}قال أبو جعفر: أما الرحمن، فهو " فعلان "، من رحم، والرحيم فعيل منه. والعرب كثيرا ما تبني الأسماء من فعل يفعل على فعلان، كقولهم من غضب غضبان، ومن سكر سكران، ومن عطش عطشان، فكذلك قولهم رحمن من رحم، لأن " فعل " منه: رحم يرحم.وقيل " رحيم " وإن كانت عين فعل منها مكسورة، لأنه مدح. ومن شأن العرب أن يحملوا أبنية الأسماء إذا كان فيها مدح أو ذم على فعيل، وإن كانت عين فعل منها مكسورة أو مفتوحة، كما قالوا من علم: عالم وعليم، ومن قدر: قادر وقدير. وليس ذلك منها بناء على أفعالها؛ لأن البناء من " فعل يفعل " " وفعل يفعل " فاعل. فلو كان الرحمن والرحيم خارجين عن بناء أفعالهما لكانت صورتهما الراحم.فإن قال قائل: فإذا كان الرحمن والرحيم اسمين مشتقين من الرحمة، فما وجه تكرير ذلك وأحدهما مؤد عن معنى الآخر ؟.قيل له: ليس الأمر في ذلك على ما ظننت، بل لكل كلمة منهما معنى لا تؤدي الأخرى منهما عنها. فإن قال: وما المعنى الذي انفردت به كل واحدة منهما، فصارت إحداهما غير مؤدية المعنى عن الأخرى؟ قيل: أما من جهة العربية، فلا تمانع بين أهل المعرفة بلغات العرب أن قول القائل والرحمن " - عن أبنية الأسماء من "فعل يفعل " - أشد عدولا من قوله "الرحيم " . ولا خلاف مع ذلك بينهم أن كل اسم كان له أصل في "فعل يفعل " ، ثم كان عن أصله من فعل ويفعل اشد عدولا، أن الموصوف به مفضل على الموصوف بالاسم المبني على أصله من "فعل يفعل " إذا كانت التسمية به مدحا أو ذما. فهذا ما في قول القائل "الرحمن " من زيادة المعنى على قوله: "الرحيم " في اللغة. وأما من جهة الأثر والخبر، ففيه بين أهل التأويل اختلاف.121 - فحدثني السري بن يحيى التميمي، قال: حدثنا عثمان بن زفر، قال: سمعت العرزمي يقول: "الرحمن الرحيم " قال: الرحمن بجميع الخلق. "الرحيم " قال: بالمؤمنين.122 - وحدثنا إسماعيل بن الفضل، قال: حدثنا إبراهيم بن العلاء، قال: حدثنا إسماعيل بن عياش، عن إسماعيل بن يحيى، عن ابن أبي مليكة، عمن حدثه، عن ابن مسعود، ومسعر بن كدام، عن عطية العوفي، عن أبي سعيد - يعني الخدري - قال: قال رسول الله صلى الله عليه وسلم: "إن عيسى ابن مريم قال: الرحمن: رحمن الآخرة والدنيا، والرحيم: رحيم الآخرة " .فهذان الخبران قد أنبا عن فرق ما بين تسمية الله جل ثناؤه باسمه الذي هو "رحمن " ، وتسميته باسمه الذي هو "رحيم " .واختلاف معنى الكلمتين، وإن اختلفا في معنى ذلك الفرق، فدل أحدهما على أن ذلك في الدنيا، ودل الآخر على أنه في الآخرة.فإن قال: فأي هذين التأويلين أولى عندك بالصحة؟ قيل: لجميعهما عندنا في الصحة مخرج، فلا وجه لقول قائل: أيهما أولى بالصحة. وذلك أن المعنى الذي في تسمية الله بالرحمن، دون الذي في تسميته بالرحيم؛ هو أنه بالتسمية بالرحمن موصوف بعموم الرحمة جميع خلقه، وأنه بالتسمية بالرحيم موصوف بخصوص الرحمة بعض خلقه، إما في كل الأحوال، وأما في بعض الأحوال. فلا شك إذا كان ذلك كذلك، أن ذلك الخصوص الذي في وصفه بالرحيم لا يستحيل عن معناه، في الدنيا كان ذلك أو في الآخرة، أو فيهما جميعا. فإذا كان صحيحا ما قلنا من ذلك - وكان الله جل ثناؤه قد خص عباده المؤمنين في عاجل الدنيا بما لطف بهم في توفيقه إياهم لطاعته، والإيمان به وبرسله، واتباع أمره واجتناب معاصيه؛ مما خذل عنه من أشرك به فكفر، وخالف ما أمره به وركب معاصيه، وكان مع ذلك قد جعل جل ثناؤه ما أعد في آجل الآخرة في جناته من النعيم المقيم والفوز المبين لمن أمن به وصدق رسله وعمل بطاعته خالصا دون من أشرك وكفر به كان بينا إن الله قد خص المؤمنين من رحمته في الدنيا والآخرة، مع ما قد عمهم به والكفار في الدنيا، من الإفضال والإحسان إلى جميعهم، في البسط في الرزق، وتسخير السحاب بالغيث، وإخراج النبات من الأرض، وصحة الأجسام والعقول، وسائر النعم التي لا تحصى، التي يشترك فيها المؤمنون والكافرون. فربنا جل ثناؤه رحمن جميع خلقه في الدنيا والآخر. ورحيم المؤمنين خاصة في الدنيا والآخرة.فأما الذي عم جميعهم به في الدنيا من رحمته، فكان رحمانا لهم به، فما ذكرنا مع نظائره التي لا سبيل إلى إحصائها لأحد من خلقه، كما قال جل ثناؤه : {وإن تعدوا نعمة الله لا تحصوها} [إبراهيم: 34] وأما في الآخرة، فالذي عم جميعهم به فيها من رحمته، فكان لهم رحمانا. تسويته بين جميعهم جل ذكره في عدله وقضائه، فلا يظلم أحدا منهم مثقال ذرة، وإن تك حسنه يضاعفها ويؤت من لدنه أجرا عظيما، وتوفى كل نفس ما كسبت. فذلك معنى عمومه في الآخرة جميعهم برحمته الذي كان به رحمانا في الآخرة. وأما ما خص به المؤمنين في عاجل الدنيا من رحمته الذي كان به رحيما لهم فيها، كما قال حل ذكره: {وكان بالمؤمنين رحيما} [الأحزاب: 43] فما وصفنا من اللطف لهم في دينهم، فخصهم به دون من خذله من أهل الكفر به. وأما ما خصهم به في الآخرة، فكان به رحيما لهم دون الكافرين. فما وصفنا آنفا مما أعد لهم دون غيرهم من النعيم والكرامة التي تقصر عنها الأماني. وأما القول الآخر في تأويله، فهو ما:123 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس، قال: الرحمن الفعلان من الرحمة، وهو من كلام العرب. قال: الرحمن الرحيم: الرقيق الرفيق بمن أحب أن يرحمه، والبعيد الشديد على من أحب أن يعنف عليه. وكذلك أسماؤه كلها.وهذا التأويل من ابن عباس، يدل على أن الذي به ربنا رحمن هو الذي به رحيم، وإن كان لقوله والرحمن. من المعنى ما ليس لقوله "الرحيم " ؛ لأنه جعل معنى الرحمن بمعنى الرقيق على من رق عليه، ومعنى الرحيم بمعنى الرفيق بمن رفق به. والقول الذي رويناه في تأويل ذلك عن النبي صلى الله عليه وسلم وذكرناه عن العرزمي، أشبه بتأويله من هذا القول الذي روينا عن ابن عباس؛ وإن كان هذا القول موافقا معناه معنى ذلك، في أن للرحمن من المعنى ما ليس للرحيم، وأن للرحيم تأويلا غير تأويل الرحمن. والقول الثالث في تأويل ذلك، ما:124 - حدثني به عمران بن بكار الكلاعي، قال: حدثنا يحيى بن صالح، قال: حدثنا أبو الأزهر نصر بن عمرو اللخمي من أهل فلسطين، قال: سمعت عطاء الخراساني، يقول: كان الرحمن، فلما اختزل الرحمن من اسمه كان الرحمن الرحيم.والذي أراد إن شاء الله عطاء بقوله هذا: أن الرحمن كان من أسماء الله التي لا يتسمى بها أحد من خلقه، فلما تسمى به الكذاب مسيلمة - وهو اختزاله إياه، يعني اقتطاعه من أسمائه 0 لنفسه - أخبر الله جل ثناؤه أن اسمه الرحيم الرحيم، ليفصل بذلك لعباده اسمه من اسم من قد تسمى بأسمائه، إذ كان لا يسمى أحد الرحمن الرحيم فيجمع له هذان الاسمان غيره جل ذكره؛ وإنما تسمى بعض خلقه إما رحيما، أو يتسمى رحمن، فأما "رحمن رحيم " ، فلم يجتمعا قط لأحد سواه، ولا يجمعان لأحد غيره. فكأن معنى قول عطاء هذا: أن الله جل ثناؤه إنما فصل بتكرير الرحيم على الرحمن بين اسمه واسم غيره من خلقه، اختلف معناهما أو اتفقا.والذي قال عطاء من ذلك غير فاسد المعنى، بل جائز أن يكون جل ثناؤه خص نفسه بالتسمية بهما معا مجتمعين إبانة لها من خلقه، ليعرف عباده بذكرهما مجموعين أنه المقصود بذكرهما دون من سواه من خلقه، مع ما في تأويل كل واحد منهما من المعنى الذي ليس في الآخر منهما.وقد زعم بعض أهل الغباء أن العرب كانت لا تعرف الرحمن ولم يكن ذلك في لغتها؛ ولذلك قال المشركون للنبي صلى الله عليه وسلم: {وما الرحمن أنسجد لما تأمرنا} [الفرقان: 20] إنكارا منهم لهذا الاسم. كأنه كان محالا عنده أن ينكر أهل الشرك ما كانوا عالمين بصحته، أو كأنه لم يتل من كتاب الله قول الله: {الذين آتيناهم الكتاب يعرفونه} يعني محمدا {كما يعرفون أبناءهم} [البقرة: 146] وهم مع ذلك به مكذبون، ولنبوته جاحدون. فيعلم بذلك أنهم قد كانوا يدافعون حقيقة ما قد ثبت عندهم صحته واستحكمت لديهم معرفته. وقد أنشد لبعض الجاهلية الجهلاء:ألا ضربت تلك الفتاة هجينها ألا قضب الرحمن ربي يمينهاوقال سلامة بن جندل الطهوي:عجلتم علينا عجلتينا عليكم وما يشاء الرحمن يعقد ويطلقوقد زعم أيضا بعض من ضعفت معرفته بتأويل أهل التأويل، وقلت روايته لأقوال السلف من أهل التفسير، أن "الرحمن " مجازه "ذو الرحمة " ، و "الرحيم " مجازه "الراحم " . ثم قال: قد يقدرون اللفظين من لفظ والمعنى واحد، وذلك لاتساع الكلام عندهم. قال وقد فعلوا مثل ذلك، فقالوا: ندمان ونديم. ثم استشهد بقول برج بن مسهر الطافي:وندمان يزيد الكأس طيبا سقيت وقت تغورت النجومواستشهد بأبيات نظائر له في النديم والندمان. ففرق بين معنى الرحمن والرحيم في التأويل، لقوله: الرحمن ذو الرحمة، والرحيم : الراحم. وإن كان قد ترك بيان تأويل معنيهما على صحته. ثم مثل ذلك باللفظين يأتيان بمعنى واحد، فعاد إلى ما قد جعله بمعنيين، فجعله مثال ما هو بمعنى واحد مع اختلاف الألفاظ. ولا شك أن ذا الرحمة هو الذي ثبت أن له الرحمة وصح أنها له صفة، وأن الراحم هو الموصوف بأنه سيرحم، أو قد رحم فانقضى ذلك منه، أو هو فيه. ولا دلالة له فيه حينئذ أن الرحمة له صفة، كالدلالة على أنها له صفة إذا وصفه بأنه ذو الرحمة. فأين معنى الرحمن الرحيم على تأويله من معنى الكلمتين يأتيان مقدرتين من لفظ واحد باختلاف الألفاظ واتفاق المعاني؟ ولكن القول إذا كان غير أصل معتمد عليه كان واضح عواره.وإن قال لنا قائل: ولم قدم اسم الله الذي هو الله على اسمه الذي هو الرحمن، واسمه الذي هو الرحمن على اسمه الذي هو الرحيم؟قيل: لأن من شأن العرب إذا أرادوا الخبر عن مخبر عنه أن يقدموا اسمه، ثم يتبعوه صفاته ونعوته. وهذا هو الواجب في الحكم: أن يكون الاسم مقدما قبل نعته وصفته، ليعلم السامع الخبر عمن الخبر فإذا كان ذلك كذلك، وكان لله جل ذكره أسماء قد حرم على خلقه أن يتسموا بها خص بها نفسه دونهم، وذلك مثل "الله " ، و "الرحمن " و "الخالق " ؛ وأسماء أباح لهم أن يسمي بعضهم بعضا بها، وذلك كالرحيم، والسميع، والبصير، والكريم، وما أشبه ذلك من الأسماء؛ كان الواجب أن يقدم أسماءه التي هي له خاصة دون جميع خلقه، ليعرف السامع ذلك من توجه إليه الحمد والتمجيد ثم يتبع ذلك بأسمائه التي قد تسمى بها غيره، بعد علم المخاطب أو السامع من توجه إليه ما يتلو ذلك من المعافي. فبدأ الله جل ذكره باسمه الذي هو الله؛ لأن الألوهية ليست لغيره جل ثناؤه بوجه من الوجوه، لا من جهة التسمي به، ولا من جهة المعنى. وذلك أنا قد بينا أن معنى الله هو المعبود، ولا معبود غيره جل جلاله، وأن التسمي به قد حرمه الله جل ثناؤه، وإن قصد المتسمي به ما يقصد المتسمي بسعيد وهو شقي، وبحسن وهو قبيح.أو لا ترى أن الله جل جلاله قال في غير آية من كتابه: {أإله مع الله} فاستكبر ذلك من المقر به، وقال تعالى في خصوصية نفسه بالله وبالرحمن: {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} [الإسراء: 110] ثم ثنى باسمه، الذي هو الرحمن، إذ كان قد منع أيضا خلقه التسمي به، وإن كان من خلقه من قد يستحق تسميته ببعض معانيه؛ وذلك أنه قد يجوز وصف كثير ممن هو دون الله من خلقه ببعض صفات الرحمة، وغير جائز أن يستحق بعض الألوهية أحد دونه؛ فلذلك جاء الرحمن ثانيا لاسمه الذي هو "الله " .وأما اسمه الذي هو "الرحيم " فقد ذكرنا أنه مما هو جائز وصف غيره به. والرحمة من صفاته جل ذكره، فكان إذ كان الأمر على ما وصفنا، واقعا مواقع نعوت الأسماء اللواتي هن توابعها بعد تقدم الأسماء عليها. فهذا وجه تقديم اسم الله الذي هو " الله " على اسمه الذي هو " الرحمن " ، واسمه الذي هو " الرحمن " على اسمه الذي هو " الرحيم " .وقد كان الحسن البصري يقول في الرحمن مثل ما قلنا، أنه من أسماء الله التي منع التسمي بها لعباده.125 - حدثنا محمد بن بشار، قال: حدثنا حماد بن مسعدة، عن عوف، عن الحسن، قال: الرحمن اسم ممنوع.مع أن في إجماع الأمة من منع التسمي به جميع الناس ما يغني عن الاستشهاد على صحة ما قلنا في ذلك بقول الحسن وغيره.

جامع البيان عن تأويل آي القرآن - الشهير بتفسير الطبري - للإمام أبو جعفر محمد بن جرير الطبري

أم الكتاب للأبحاث والدراسات الإلكترونية


002-2-الْحَمْدُ للّهِ رَبِّ الْعَالَمِينَ

2-الحمد لله رب العالمين

الحمد للهقال أبو جعفر: معنى: {الحمد لله} خالصا لله جل ثناؤه دون سائر ما نعبد من دونه، ودون كل ما برأ من خلقه، بما أنعم على عباده من النعم التي لا يحصيها العدد ولا يحيط بعددها غيره أحد، في تصحيح الآلات لطاعته، وتمكين جوارح أجسام المكلفين لأداء فرائضه، مع ما بسط لهم في دنياهم من الرزق وغذاهم به من نعيم العيش من غير استحقاق منهم لذلك عليه، ومع ما نبههم عليه ودعاهم إليه من الأسباب المؤدية إلى دوام الخلود في دار المقام في النعيم المقيم. فلربنا الحمد على ذلك كله أولا وأخرا. وبما ذكرنا من تأويل قول ربنا جل ذكره وتقدست أسماؤه: {الحمد لله} جاء الخبر عن ابن عباس وغيره:126 - حدثنا محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق عن الضحاك، عن ابن عباس، قال: قال جبريل لمحمد: " قل يا محمد: الحمد لله " .قال ابن عباس: الحمد لله: هو الشكر، والاستخذاء لله، والإقرار بنعمته وهدايته وابتدائه، وغير ذلك.127 - وحدثني سعيد بن عمرو السكوني، قال: حدثنا بقية بن الوليد، قال: حدثني عيسى بن إبراهيم، عن موسى بن أبي حبيب، عن الحكم بن عمير - وكانت له صحبة - قال: قال النبي صلى الله عليه وسلم: " إذا قلت الحمد لله رب العالمين، فقد شكرت الله فزادك " .قال: وقد قيل إن قول القائل: {الحمد لله} ثناء على الله بأسمائه وصفاته الحسنى، وقوله: " الشكر لله " ثناء عليه بنعمه وأياديه.وقد روي عن كعب الأحبار أنه قال: الحمد لله ثناء على الله. ولم يبين في الرواية عنه من أي معنيي الثناء اللذين ذكرنا ذلك.128 - حدثنا يونس بن عبد الأعلى الصدفي، قال: أنبأنا ابن وهب، قال: حدثني عمر بن محمد، عن سهيل بن أبي صالح، عن أبيه، قال: اخبرني السلولي، عن كعب قال: من قال: " الحمد لله " فذلك ثناء على الله.129 - وحدثني علي بن الحسن الخراز، قال: حدثنا مسلم بن عبد الرحمن الجرمي، قال: حدثنا محمد بن مصعب القرقساني، عن مبارك بن فضالة، عن الحسن، عن الأسود بن سريع، أن النبي صلى الله عليه وسلم قال: " ليس شيء أحب إليه الحمد من الله تعالى، ولذلك اثنى على نفسه فقال: الحمد لله " .قال أبو جعفر: ولا تمانع بين أهل المعرفة بلغات العرب من الحكم لقول القائل: الحمد لله شكرا بالصحة. فقد تبين إذ كان ذلك عند جميعهم صحيحا، أن الحمد لله قد ينطق به في موضع الشكر، وأن الشكر قد يوضع موضع الحمد، لأن ذلك لو لم يكن كذلك لما جاز أن يقال الحمد لله شكرا، فيخرج من قول القائل " الحمد لله " مصدر " أشكر " ، لأن الشكر لو لم يكن بمعنى الحمد، كان خطأ أن يصدر من الحمد غير معناه وغير لفظه.فإن قال لنا قائل: وما وجه إدخال الألف واللام في الحمد؟ وهلا قيل: حمدا لله رب العالمين ! قيل: إن لدخول الألف واللام في الحمد معنى لا يؤديه قول القائل " حمدا " ، بإسقاط الألف واللام؛ وذلك أن دخولهما في الحمد منبئ على أن معناه: جميع المحامد والشكر الكامل لله. ولو أسقطتا منه لما دل إلا على أن حمد قائل ذلك لله، دون المحامد كلها. إذ كان معنى قول القائل: " حمدا لله " أو " حمد لله " : أحمد الله حمدا، وليس التأويل في قول القائل: {الحمد لله رب العالمين} تاليا سورة أم القرآن أحمد الله، بل التأويل في ذلك ما وصفنا قبل من أن جميع المحامد لله بألوهيته وإنعامه على خلقه، بما أنعم به عليهم من النعم التي لا كفء لها في الدين والدنيا والعاجل والآجل.ولذلك من المعنى، تتابعت قراءة القراءة وعلماء الأمة على رفع الحمد من: {الحمد لله رب العالمين} دون نصبها، الذي يؤدي إلى الدلالة على أن معنى تاليه كذلك: أحمد الله حمدا. ولو قرأ قارئ ذلك بالنصب، لكان عندي محيلا معناه ومستحقا العقوبة على قراءته إياه كذلك إذا تعمد قراءته كذلك وهو عالم بخطئه وفساد تأويله.فإن قال لنا قائل: وما معنى قوله: الحمد لله؟ أحمد الله نفسه جل ثناؤه فأثنى عليها، ثم علمناه لنقول ذلك كما قال ووصف به نفسه؟ فإن كان ذلك كذلك، فما وجه قوله تعالى ذكره إذا: {إياك نعبد وإياك نستعين} وهو عز ذكره معبود لا عابد؟ أم ذلك من قيل جبريل أو محمد رسول الله صلى الله عليه وسلم؟ فقد بطل أن يكون ذلك لله كلاما.قيل: بل ذلك كله كلام الله جل ثناؤه؛ ولكنه جل ذكره حمد نفسه وأثنى عليها بما هو له أهل، ثم علم ذلك عباده وفرض عليهم تلاوته، اختبارا منه لهم وابتلاء، فقال لهم : قولوا والحمد لله رب العالمين " وقولوا: " إياك نعبد وإياك نستعين "؛ فقوله: { إياك نعبد} مما علمهم جل ذكره أن يقولوه ويدينوا له بمعناه. وذلك موصول بقوله { الحمد لله رب العالمين} وكأنه قال: مولوا هذا وهذا.فإن قال: وأين قوله: " قولوا " فيكون تأويل ذلك ما ادعيت؟ قيل: قد دللنا فيما مضى أن العرب من شأنها إذا عرفت مكان الكلمة ولم تشك أن سامعها يعرف بما أظهرت من منطقها ما حذفت، حذف ما كفى منه الظاهر من منطقها، ولا سيما إن كانت تلك الكلمة التي حذفت قولا أو تأويل قول، كما قال الشاعر:وأعلم أنني لا أكون رمسا إذا سار النواعج لا يسيرفقال السائلون لمن حفرتم فقال المخبرون لهم وزيرقال أبو جعفر: يريد بذلك: فقال المخبرون لهم : الميت وزير، فأسقط " الميت "، إذ كان قد أتى من الكلام بما يدل على ذلك. وكذلك قول الآخر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوقد علم أن الرمح لا يتقلد، وإنما أراد: وحاملا رمحا. ولكن لما كان معلوما معناه اكتفى بما قد ظهر من كلامه عن إظهار ما حذف منه. وقد يقولون للمسافر إذا ودعوه: مصاحبا معافى، يحذفون سر واخرج؛ إن كان معلوما معناه وإن أسقط ذكره. فكذلك ما حذف من قول الله تعالى ذكره: {الحمد لله رب العالمين} لما علم بقوله جل وعز: {إياك نعبد} ما أراد بقوله: {الحمد لله رب العالمين} من معنى أمره عباده، أغنت دلالة ما ظهر عليه من القول عن إبداء ما حذف.وقد روينا الخبر الذي قدمنا ذكره مبتدأ في تفسير قول الله: {الحمد لله رب العالمين} عن ابن عباس، وأنه كان يقول: إن جبريل قال لمحمد: قل يا محمد: الحمد لله رب العالمين. وبينا أن جبريل إنما علم محمدا ما أمر بتعليمه إياه. وهذا الخبر ينبئ عن صحة ما قلنا في تأويل ذلك..القول في تأويل قوله تعالى: {رب}قال أبو جعفر: قد مضى البيان عن تأويل اسم الله الذي هو " الله " في " بسم الله "، فلا حاجة بنا إلى تكراره في هذا الموضع. وأما تأويل قوله " رب "، فإن الرقة في كلام العرب متصرف على معان: فالسيد المطاع فيها يدعى ربا، ومن ذلك قول لبيد بن ربيعة:وأهلكن يوما رب كندة وابنه ورقة معد بين خبت وعرعريعني برب كندة: سيد كندة. ومنه قول نابغة بني ذبيان:تخب إلى النعمان حتى تناله فدى لك من رب طريفي وتالديوالرجل المصلح للشيء يدعى ربا. ومنه قول الفرزدق بن غالب:كانوا كسالئة حمقاء إذ حقنت سلاءها في أديم غير مربوبيعني بذلك في أديم غير مصلح. ومن ذلك قيل: إن فلانا يرب صنيعته عند فلان، إذا كان يحاول إصلاحها وإدامتها. ومن ذلك قول علقمة بن عبدة:فكنت امرأ أفضت إليك ربابتي وقبلك ربتني فضعت ربوبيعنى بقوله أفضت إليك: أي أوصلت إليك ربابتي، فصرت أنت الذي ترب أمري فتصلحه لما خرجت من ربابة غيرك من الملوك الذين كانوا قبلك علي، فضيعوا أمري وتركوا تفقده. وهم الربوب وأحدهم رقة؛ والمالك للشيء يدعى ربه. وقد يتصرف أيضا معنى الرب في وجوه غير ذلك، غير أنها تعود إلى بعض هذه الوجوه الثلاثة.فربنا جل ثناؤه، السيد الذي لا شبه له، ولا مثل في سؤدده، والمصلح أمر خلقه بما أسبغ عليهم من نعمه، والمالك الذي له الخلق والأمر.وبنحو الذي قلنا في تأويل قوله جل ثناؤه {رب العالمين} جاءت الرواية عن ابن عباس130 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن سارة، قال: حدثنا أبو روق عن الضحاك، عن ابن عباس، قال: قال جبريل لمحمد: " يا محمد قل الحمد لله رب العالمين ". قال ابن عباس: يقول قل الحمد لله الذي له الخلق كله، السموات كلهن ومن فيهن، والأرضون كلهن ومن فيهن وما بينهن، مما يعلم ومما لا يعلم. يقول: اعلم يا محمد أن ربك هذا لا يشبهه شيء..القول في تأويل قوله تعالى: {العالمين}قاله أبو جعفر: والعالمون جمع عالم، والعالم جمع لا واحد له من لفظه، كالأنام والرهط والجيش ونحو ذلك من الأسماء التي هي موضوعات على جماع لا واحد له من لفظه. والعالم اسم لأصناف الأمم، وكل صنف منها عالم، وأهل كل قرن من كل صنف منها عالم ذلك القرن وذلك الزمان، فالإنس عالم وكل أهل زمان منهم عالم ذلك الزمان. والجن عالم، وكذلك سائر أجناس الخلق، كل جنس منها عالم زمانه. ولذلك جمع فقيل " عالمون "، وواحده جمع لكون عالم كل زمان من ذلك عالم ذلك الزمان. ومن ذلك قول العجاج:فخندف هامة هذا العالمفجعلهم عالم زمانه. وهذا القول الذي قلناه قول ابن عباس وسعيد بن جبير، وهو معنى قول عامة المفسرين.131 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق عن الضحاك، عن ابن عباس: {الحمد لله رب العالمين} الحمد لله الذي له الخلق كله، السموات والأرض ومن فيهن وما بينهن، مما يعلم ولا يعلم.132 - وحدثني محمد بن سنان القزاز، قال حدثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس: رب العالمين: الجن والإنس. وحدثني علي بن الحسن، قال: حدثنا مسلم بن عبد الرحمن، قال: حدثنا مصعب، عن قيس بن الربيع، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، في قول الله جل وعز: {رب العالمين} قال: رب الجن والإنس.133 - وحدثنا أحمد بن إسحاق بن عيسى الأهوازي، قال: حدثنا أبو أحمد الزبير، قال: حدثنا قيس، عن عطاء بن السائب، عن سعيد بن جبير، قوله: {رب العالمين} قال: الجن والإنس.134 - وحدثني أحمد بن عبد الرحيم البرقي، قال: حدثني ابن أبي مريم، عن ابن لهيعة، عن عطاء بن دينار، عن سعيد بن جبير، قوله: {رب العالمين} قال: ابن أدم، والجن والإنس كل أمة منهم عالم على حدته.135 - وحدثني محمد بن حميد، قال: حدثنا مهران، عن سفيان، عن مجاهد: {الحمد لله رب العالمين} قال: الإنس والجن. وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، عن سفيان، عن رجل، عن مجاهد: بمثله.136 - وحدثنا بشر بن معاذ العقدي، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {رب العالمين} قال: كل صنف: عالم.137 - وحدثني أحمد بن حازم الغفاري، قال: حدثنا عبيد الله بن موسى، عن أبي جعفر، عن ربيع بن أنس، عن أبي العالية، في قوله: {رب العالمين} قال: الإنس عالم، والجن عالم، وما سوى ذلك ثمانية عشر الف عالم، أو أربعة عشر ألف عالم - وهو يشك - من الملائكة على الأرض، وللأرض أربع زوايا، في كل زاوية ثلاثة آلاف عالم وخمسمائة عالم، خلقهم لعبادته.138 - وحدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثنا حجاج، عن ابن جريج، في قوله: {رب العالمين} قال: الجن والإنس.


003-3-الرَّحْمـنِ الرَّحِيمِ

3-الرحمـن الرحيم

القول في تأويل قوله تعالى: {الرحمن الرحيم} قال أبو جعفر: قد مضى البيان عن تأويل قوله " الرحمن الرحيم " ، في تأويل " بسم الله الرحمن الرحيم " ، فأغني ذلك عن إعادته في هذا الموضع. ولم يحتج إلى الإبانة عن وجه تكرير الله ذلك في هذا الموضع، إذ كنا لا نرى أن " بسم الله الرحمن الرحيم " من فاتحة الكتاب آية، فيكون علينا لسائل مسألة بأن يقول: ما وجه تكرير ذلك في هذا الموضع، وقد مضى وصف الله عز وجل به نفسه في قوله " بسم الله الرحمن الرحيم " ، مع قرب مكان إحدى الأيتين من الأخرى ومجاورتها لصاحبتها؟ بل ذلك لنا حجة على خطأ دعوى من ادعى آية بمعنى واحد ولفظ واحد مرتين من غير فصل يفصل بينهما. وغير موجود في شيء من كتاب الله آيتان متجاورتان مكررتان بلفظ واحد ومعنى واحد، لا فصل بينهما من كلام يخالف معناه معناهما، وإنما يأتي بتكرير آية بكمالها في السورة الواحدة، مع فصول تفصل بين ذلك، وكلام يعترض به معنى الآيات المكررات أو غير ألفاظها، ولا فاصل بين قول الله تبارك وتعالى اسمه " الرحمن الرحيم " من " بسم الله الرحمن الرحيم " ، وقول الله: " الرحمن الرحيم " ، من " الحمد لله رب العالمين " .فإن قال قائل: فإن " الحمد لله رب العالمين " فاصل بين ذلك. قيل: قد أنكر ذلك جماعة من أهل التأويل، وقالوا : إن ذلك من المؤخر الذي معناه التقديم، وإنما هو: الحمد لله الرحمن الرحيم رب العالمين ملك يوم الدين. واستهدوا على صحة ما ادعوا من ذلك بقوله: " ملك يوم الدين " فقالوا : إن قوله: " ملك يوم الدين " تعليم من الله عبده أن يصفه بالملك في قراءة من قرأ ملك، وبالملك في قراءة من قرأ " مالك " .قالوا: فالذي هو أولى أن يكون مجاور وصفه بالملك أو الملك ما كان نظير ذلك من الوصف، وذلك هو قوله " رب العالمين " ، الذي هو خبر من ملكه جميع أجناس الخلق، وأن يكون مجاور وصفه بالعظمة والألوهة ما كان له نظيرا في المعني من الثناء عليه، وذلك قوله: {الرحمن الرحيم} فزعموا أن ذلك لهم دليل على أن قوله " الرحمن الرحيم " بمعنى التقديم قبل " رب العالمين " ، وإن كان في الظاهر مؤخرا. وقالوا : نظائر ذلك من التقديم الذي هو بمعنى التأخير والمؤخر الذي هو بمعنى التقديم في كلام العرب أفشى وفي منطقها أكثر من أن يحصى، من ذلك قول جرير بن عطية:طاف الخيال وأين منك لماما فارجع لزورك بالسلام سلامابمعنى طاف الخيال لماما وأين هو منك.وكما قال جل ثناؤه في كتابه: {الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا قيما} [الكهف: 1-2] المعنى: الحمد لله الذي أنزل على عبده الكتاب قيما يجعل له عوجا، وما أشبه ذلك. ففي ذلك دليل شاهد على صحة قول من انكر أن تكون " بسم الله الرحمن الرحيم " من فاتحة الكتاب آية.


004-4-مَالِكِ يَوْمِ الدِّينِ

4-مالك يوم الدين

القول في تأويل قوله تعالى: {ملك} قال أبو جعفر: القراء مختلفون في تلاوة " ملك يوم الدين " ، فبعضهم يتلوه: " ملك يوم الدين " ، وبعضهم يتلوه: {مالك يوم الدين} وبعضهم يتلوه: {مالك يوم الدين} بنصب الكاف. وقد استقصينا حكاية الرواية عمن روى عنه في ذلك قراءة في " كتاب القراءات " ، واخبرنا بالذي نختار من القراءة فيه، والعلة الموجبة صحة ما أخترنا من القراءة فيه، فكرهنا إعادة ذلك في هذا الموضع، إذ كان الذي قصدنا له في كتابنا هذا البيان عن وجوه تأويل آي القرآن دون وجوه قراءتها.ولا خلاف بين جميع أهل المعرفة بلغات العرب، أن الملك من " الملك " مشتق، وأن المالك من " الملك " مأخوذ. فتأويل قراءة من قرأ ذلك: {مالك يوم الدين} أن لله الملك يوم الدين خالصا دون جميع خلقه الذين كانوا قبل ذلك في الدنيا ملوكا جبابرة ينازعونه الملك ويدافعون الانفراد بالكبرياء والعظة والسلطان والجبرية. فأيقنوا بلقاء الله يوم الدين أنهم الصغرة الأذلة، وأن له دونهم ودون غيرهم الملك والكبرياء والعزة والبهاء، كما قال جل ذكره وتقدست أسماؤه في تنزيله: {يوم هم بارزون لا يخفى على الله منهم شيء لمن الملك اليوم لله الواحد القهار} [غافر: 16] فأخبر تعالى أنه المنفرد يومئذ بالملك دون ملوك الدنيا الذين صاروا يوم الدين من ملكهم إلى ذلة وصغار، ومن دنياهم في المعاد إلى خسار.وأما تأويل قراءة من قرأ: {مالك يوم الدين} فما:139 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس: {مالك يوم الدين} يقول: لا يملك أحد في ذلك اليوم معه حكما كملكهم في الدنيا. ثم قال: {لا يتكلمون إلا من أذن له الرحمن وقال صوابا} [طه: 108] وقال: {وخشعت الأصوات للرحمن} [النبأ: 38] ، وقال: {ولا يشفعون إلا لمن ارتضى} [الأنبياء: 28] قال أبو جعفر: وأولى التأويلين بالآية وأصح القراءتين في التلاوة عندي التأويل الأول وهي قراءة من قرأ " ملك " بمعنى " الملك " ؛ لأن في الإقرار له بالانفراد بالملك إيجابا لانفراده بالملك وفضيلة زيادة الملك على المالك، إذ كان معلوما أن لا ملك إلا وهو مالك، وقد يكون المالك لا ملكا.وبعد: فإن الله جل ذكره قد أخبر عباده في الآية التي قبل قوله: {مالك يوم الدين } أنه مالك جميع العالمين وسيدهم، ومصلحهم والناظر لهم، والرحيم بهم في الدنيا والآخرة؛ بقوله: {الحمد لله رب العالمين الرحمن الرحيم} فإذا كان جل ذكره قد أنبأهم عن ملكه إياهم كذلك بقوله: {رب العالمين} فأولى الصفات من صفاته جل ذكره، أن يتبع ذلك ما لم يحوه قوله: {رب العالمين الرحمن الرحيم} مع قرب ما بين الآيتين من المواصلة والمجاورة، إذ كانت حكمته الحكمة التي لا تشبهها حكمة.وكان في إعادة وصفه جل ذكره بأنه مالك يوم الدين، إعادة ما قد مضى من وصفه به في قوله: {رقة العالمين} مع تقارب الآيتين وتجاوز الصفتين. وكان في إعادة ذلك تكرار ألفاظ مختلفة بمعان متفقة، لا تفيد سامع ما كرر منه فائدة به إليها حاجة. والذي لم يحوه من صفاته جل ذكره ما قبل قوله : {مالك يوم الدين} المعنى الذي في قوله: وملك يوم الدين "، وهو وصفه بأنه الملك. فبين إذا أن أولى القراءتين بالصواب وأحق التأويلين بالكتاب: قراءة من قرأه : " ملك يوم الدين "، بمعنى إخلاص الملك له يوم الدين، دون قراءة من قرأ: {مالك يوم الدين} بمعنى: أنه يملك الحكم بينهم وفصل القضاء متفردا به دون سائر خلقه.فإن ظن ظان أن قوله: {رب العالمين} نبأ عن ملكه إياهم في الدنيا دون الآخرة يوجب وصله بالنبأ عن نفسه أنه قد ملكهم في الآخرة على نحو ملكه إياهم في الدنيا بقوله: { مالك يوم الدين} فقد أغفل وظن خطأ؛ وذلك أنه لو جاز لظان أن يظن أن قوله: {رب العالمين} محصور معناه على الخبر عن ربوبية عالم الدنيا دون عالم الآخرة مع عدم الدلالة على أن معنى ذلك كذلك في ظاهر التنزيل، أو في خبر عن الرسول صلى الله عليه وسلم به منقول، أو بحجة موجودة في المعقول، لجاز لآخر أن يظن أن ذلك محصور على عالم الزمان الذي فيه نزل قوله : {رب العالمين} دون سائر ما يحدث بعده في الأزمنة الحادثة من العالمين، إذ كان صحيحا بما بد قدمنا من البيان أن عالم كل زمان غير عالم الزمان الذي بعده. فإن غبي عن علم صحة ذلك بما قد قدمنا ذو غباء، فإن في قول الله جل ثناؤه: {ولقد آتينا بني إسرائيل الكتاب والحكم والنبوة ورزقناهم من الطيبات وفضلناهم على العالمين} [الجاثية: 16] دلالة واضحة على أن عالم كل زمان غير عالم الزمان الذي كان قبله وعالم الزمان الذي بعده. إذ كان الله جل ثناؤه قد فضل أمة نبينا محمد صلى الله عليه وسلم على سائر الأمم الخالية، وأخبرهم بذلك في قوله: {كنتم خير أمة أخرجت للناس} [آل عمران: 110] الآية. فمعلوم بذلك أن بني إسرائيل في عصر نبينا، لم يكونوا مع تكذيبهم به صلى الله عليه وسلم أفضل العالمين، بل كان أفضل العالمين في ذلك العصر وبعده إلى قيام الساعة، المؤمنون به المتبعون منهاجه، دون من سواهم من الأمم المكذبة الضالة عن منهاجه. فإذ كان بينا فساد تأويل متأول لو تأول قوله: {رب العالمين} أنه معني به: أن الله رب عالمي زمن نبينا محمد صلى الله عليه وسلم دون عالمي سائر الأزمنة غيره، كان واضحا فساد قول من زعم أن تأويله: رب عالم الدنيا دون عالم الآخرة، وأن مالك يوم الدين استحق الوصل به ليعلم أنه في الآخرة من ملكهم وربوبيتهم بمثل الذي كان عليه في الدنيا. ويسأل زاعم ذلك الفرق - بينه وبين متحكم مثله في تأويل قوله: {رب العالمين} تحكم، فقال : أنه إنما عني بذلك أنه رب عالمي زمان محمد دون عالمي غيره من الأزمان الماضية قبله والحادثة بعده، كالذي زعم قائل هذا القول أنه عنى به عالم الدنيا دون عالم الآخرة - من أصل أو دلالة. فلن يقول في أحدهما شيئا إلا الزم في الآخر مثله.وأما الزاعم أن تأويل قوله: {مالك يوم الدين} أنه الذي يملك إقامة يوم الدين، فإن الذي الزمنا قائل هذا القول الذي قبله له لازم، إذ كانت إقامة القيامة إنما هي إعادة الخلق الذين قد بادوا لهيئاتهم التي كانوا عليها قبل الهلاك في الدار التي أعد الله لهم فيها ما أعد. وهم العالمون الذين قد أخبر جل ذكره عنهم أنه ربهم في قوله: {رب العالمين }وأما تأويل ذلك في قراءة من قرأ: {مالك يوم الدين} فإنه أراد: يا مالك يوم الدين، فنصبه بنيه النداء والدعاء، كما قال جل ثناؤه: {يوسف أعرض عن هذا} [يوسف: 29] بتأويل: يا يوسف أعرض عن هذا. وكما قال الشاعر من بني أسد، وهو شعر فيما يقال جاهلي:إن كنت أزننتني بها كذبا جزء، فلاقيت مثلها عجلايريد: يا جزء. وكما قال الآخر:كذبتم وبيت الله لا تنكحونها بني شاب قرناها تصر وتحلبيريد: يا بني شاب قرناها.وإنما أورطه في قراءه ذلك بنصب الكاف من " مالك " على المعنى الذي وصفت حيرته في توجيه قوله: {إياك نعبد وإياك نستعين} وجهته مع جر: {مالك يوم الدين} وخفضه، فطن أنه لا يصح معنى ذلك بعد جره: {مالك يوم الدين} فنصب: ومالك يوم الدين " ليكون {إياك نعبد} له خطابا، كأنه أراد: يا مالك يوم الدين، إياك نعبد، وإياك نستعين. ولو كان علم تأويل أول السورة وأن " الحمد لله رب العالمين " ، أمر من الله عبده بقيل ذلك كما ذكرنا قبل من الخبر عن ابن عباس: أن جبريل قال للنبي صلى الله عليه وسلم، عن الله: قل يا محمد: {الحمد لله رب العالمين الرحمن الرحيم مالك يوم الدين} وقل أيضا يا محمد: {إياك نعبد وإياك نستعين} وكان عقل عن العرب أن من شأنها إذا حكت أو أمرت بحكاية خبر يتلو القول، أن تخاطب ثم تخبر عن غائب، وتخبر عن الغائب ثم تعود إلى الخطاب؛ لما في الحكاية بالقول من معنى الغائب والمخاطب، كقولهم للرجل: قد قلت لأخيك: لو قمت لقمت، وقد قلت لأخيك: لو قام لقمت؛ لسهل عليه مخرج ما استصعب عليه وجهته من جر : {مالك يوم الدين} ومن نظير " مالك يوم الدين " مجرورا، ثم عوده إلى الخطاب ب " إياك نعبد " لما ذكرنا قبل، البيت السائر من شعر أبي كبير الهذلي:يا لهف نفسي كان جدة خالد وبياض وجهك للتراب الأعفرفرجع إلى الخطاب بقوله: " وبياض وجهك " ، بعد ما قد قضى الخبر عن خالد على معنى الخبر عن الغائب. ومنه قول لبيد بن ربيعة:باتت تشكي إلي النفس مجهشة وقد حملتك سبعا بعد سبعينافرجع إلى مخاطبة نفسه، وقد تقدم الخبر عنها على وجه الخبر عن الغائب. ومنه قول الله وهو أصدق قيل وأثبت حجة: {حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22] فخاطب ثم رجع إلى الخبر عن الغائب، ولم يقل: " وجرين بكم " . والشواهد من الشعر وكلام العرب في ذلك أكثر من أن تحصى، وفيما ذكرنا كفاية لمن وفق لفهمه. فقراءة: " مالك يوم الدين " محظورة غير جائزة، لإجماع جميع الحجة من القراء وعلماء الأمة على رفض القراءة بها..القول في تأويل قوله تعالى: {يوم الدين} قال أبو جعفر: والدين في هذا الموضع بتأويل الحساب والمجازاة بالأعمال، كما قال كعب بن جعيل:إذا ما رمونا رميناهم ودناهم مثل ما يقرضوناوكما قال الآخر:واعلم وأيقن أن ملكك زائل واعلم بأنّك ما تدين تدانيعني ما تجزي تجازى. ومن ذلك قول الله جل ثناؤه: {كلا بل تكذبون بالدين} [الانفطار: 9] يعني بالجزاء { وإن عليكم لحافظين} [الانفطار: 10] يحصون ما تعملون من الأعمال. وقوله تعالى: {فلولا إن كنتم غير مدينين} [الواقعة: 86] يعني غير مجزيين بأعمالكم ولا محاسبين. وللدين معان في كلام العرب غير معنى الحساب والجزاء سنذكرها في أماكنها إن شاء الله.وبما قلنا في تأويل قوله : {يوم الدين} جاءت الآثار عن السلف من المفسرين، مع تصحيح الشواهد لتأويلهم الذي تأولوه في ذلك.140 - حدثنا أبو كريب محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس: {يوم الدين} قال: يوم حساب الخلائق هو يوم القيامة، يدينهم بأعمالهم، إن خيرا فخير وإن شرا فشر، إلا من عفا عنه، فالأمر أمره. ثم قال: {ألا له الخلق والأمر} [الأعراف: 54] 141 - وحدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد القناد، فال: حدثنا أسباط بن نصر الهمداني، عن إسماعيل بن عبد الرحمن السدي، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: "ملك يوم الدين " : هو يوم الحساب.142 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {مالك يوم الدين} قال: يوم يدين الله العباد بأعمالهم.143 - وحدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج: {مالك يوم الدين} قال: يوم يدان الناس بالحساب.


005-5-إِيَّاكَ نَعْبُدُ وإِيَّاكَ نَسْتَعِينُ

5-إياك نعبد وإياك نستعين

القول في تأويل قوله تعالى: {إياك نعبد} قال أبو جعفر: وتأويل قوله: {إياك نعبد} اللهم نخشع، ونذل، ونستكين، إقرارا لك يا ربنا بالربوبية لا لغيرك. كما:144 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس، قال: قال جبريل لمحمد صلى الله عليه وسلم: قل يا محمد: إياك نعبد، إياك نوحد ونخاف ونرجو يا ربنا لا غيرك.وذلك من قول ابن عباس بمعنى ما قلنا، وإنما اخترنا البيان عن تأويله بأنه بمعنى نخشع، ونذل، ونستكين، دون البيان عنه بأنه بمعنى نرجو ونخاف، وإن كان الرجاء والخوف لا يكونان إلا مع ذلة؛ لأن العبودية عند جميع العرب أصلها الذلة، وأنها تسمي الطريق المذلل الذي قد وطئته الأقدام وذللته السابلة: معبدا. ومن ذلك قول طرفة بن العبد:تباري عتاقا ناجيات وأتبعت وظيفا وظيفا فوق مور معبديعني بالمور: الطريق، وبالمعبد: المذلل الموطوء. ومن ذلك قيل للبعير المذلل بالركوب في الحوائج: معبد، ومنه سمي العبد عبدا لذلته لمولاه. والشواهد من أشعار العرب وكلامها على ذلك أكثر من أن تحصى، وفيما ذكرناه كفاية لمن وفق لفهمه إن شاء الله تعالى..القول في تأويل قوله تعالى: {وإياك نستعين} قال أبو جعفر: ومعنى قوله: {وإياك نستعين} وإياك ربنا نستعين على عبادتنا إياك وطاعتنا لك وفي أمورنا كلها لا أحد سواك، إذ كان من يكفر بك يستعين في أموره معبوده الذي يعبده من الأوثان دونك، ونحن بك نستعين في جميع أمورنا مخلصين لك العبادة. كالذي:145 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثني بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس: {وإياك نستعين} قال: إياك نستعين على طاعتك وعلى أمورنا كلها.فإن قال قائل: وما معنى أمر الله عباده بأن يسألوه المعونة على طاعته؟ أو جائز وقد أمرهم بطاعته أن لا يعينهم عليها؟ أم هل يقول قائل لربه: إياك نستعين على طاعتك، إلا وهو على قوله ذلك معان، وذلك هو الطاعة، فما وجه مسألة العبد ربه ما قد أعطاه إياه؟ قيل: إن تأويل ذلك على غير الوجه الذي ذهبت إليه؛ وإنما الداعي ربه من المؤمنين أن يعينه على طاعته إياه، داع أن يعينه فيما بقي من عمره على ما كلفه من طاعته، دون ما قد تقضى ومضى من أعماله الصالحة فيما خلا من عمره. وجازت مسألة العبد ربه ذلك لأن إعطاء الله عبده ذلك مع تمكينه جوارحه لأداء ما كلفه من طاعته وافترض عليه من فرائضه، فضل منه جل ثناؤه تفضل به عليه، ولطف منه لطف له فيه؛ وليس في تركه التفضل على بعض عبيده بالتوفيق مع اشتغال عبده بمعصيته وانصرافه عن محبته، ولا في بسطه فضله على بعضهم مع إجهاد العبد نفسه في محبته ومسارعته إلى طاعته، فساد في تدبير ولا جور في حكم، فيجوز أن يجهل جاهل موضع حكم أمه، وأمره عبده بمسألته عونه على طاعته.وفي أمر الله جل ثناؤه عباده أن يقولوا: {إياك نعبد وإياك نستعين} بمعنى مسألتهم إياه المعونة على العبادة أدل الدليل على فساد قول القائلين بالتفويض من أهل القدر، الذين أحلوا أن يأمر الله أحدا من عبيده بأمر أو يكلفه فرض عمل إلا بعد إعطائه المعونة على فعله وعلى تركه.ولو كان الذي قالوا من ذلك كما قالوا؛ لبطلت الرغبة إلى الله في المعونة على طاعته، إذ كان على قولهم مع وجود الأمر والنهي والتكليف حقا واجبا على الله للعبد إعطاؤه المعونة عليه، سأله عبده ذلك أو ترك مسألة ذلك؛ بل ترك إعطائه ذلك عندهم منه جور. ولو كان الأمر في ذلك على ما قالوا، لكن القائل : {إياك نعبد وإياك نستعين} إنما يسأل ربه أن لا يجور. وفي إجماع أهل الإسلام جميعا على تصويب قول القائل: اللهم إنا نستعينك؛ وتخطئتهم قول القائل: اللهم لا تجر علينا، دليل واضح على خطأ ما قال الذين وصفت قولهم، إن كان تأويل قول القائل عندهم : اللهم إنا نستعينك، اللهم لا تترك معونتنا التي تركها جور منك.فإن قال قائل : وكيف قيل: {إياك نعبد وإياك نستعين} فقدم الخبر عن العبادة، وأخرت مسألة المعونة عليها بعدها؟ وإنما تكون العبادة بالمعونة، فمسألة المعونة كانت أحق بالتقديم قبل المعان عليه من العمل والعبادة بها. قيل: لما كان معلوما أن العبادة لا سبيل للعبد إليها إلا بمعونة من الله جل ثناؤه، وكان محالا أن يكون العبد عابدا إلا وهو على العبادة معان، وأن يكون معانا عليها إلا وهو لها فاعل؛ كان سواء تقديم ما قدم منهما على صاحبه، كما سواء قولك للرجل إذا قضى حاجتك فأحسن إليك في قضائها: قضيت حاجتي فأحسنت إلي، فقدمت ذكر قضائه حاجتك. أو قلت: أحسنت إلي فقضيت حاجتي، فقدمت ذكر الإحسان على ذكر قضاء الحاجة؛ لأنه لا يكون قاضيا حاجتك إلا وهو إليك محسن، ولا محسنا إليك إلا وهو لحاجتك قاض. فكذلك سواء قول القائل: اللهم إنا إياك نعبد فأعنا على عبادتك، وقوله : اللهم أعنا على عبادتك فإنا إياك نعبد. قال أبو جعفر: وقد ظن بعض أهل الغفلة أن ذلك من المقدم الذي معناه التأخير، كما قال امرؤ القيس:ولو أن ما أسعى لأدنى معيشة كفاني ولم أطلب قليل من الماليريد بذلك: كفاني قليل من المال ولم أطلب كثيرا. وذلك من معنى التقديم والتأخير، ومن مشابهة بيت امرئ القيس بمعزل؛ من أجل أنه قد يكفيه القليل من المال ويطلب الكثير، فليس وجود ما يكفيه منه بموجب له ترك طلب الكثير. فيكون نظير العبادة التي بوجودها وجود المعونة عليها، وبوجود المعونة عليها وجودها، ويكون ذكر أحدهما دالا على الآخر، فيعتدل في صحة الكلام تقديم ما قدم منهما قبل صاحبه أن يكون موضوعا في درجته ومرتبا في مرتبته. فإن قال: فما وجه تكراره: {إياك} مع قوله : {نستعين} وقد تقدم ذلك قبل نعبد؟ وهلا قيل: إياك نعبد ونستعين، إذ كان المخبر عنه أنه المعبود هو المخبر عنه أنه المستعان؟ قيل له: إن الكاف التي مع " إيا " ، هي الكاف التي كانت تصل بالفعل، أعني بقوله: {نعبد} لو كانت مؤخرة بعد الفعل. وهي كناية اسم المخاطب المنصوب بالفعل، فكثر ب " إيا " متقدمة، إذ كان الأسماء إذا انفردت بأنفسها لا تكون في كلام العرب على حرف واحد، فلما كانت الكاف من " إياك " هي كناية اسم المخاطب التي كانت تكون كافا وحدها متصلة بالفعل إذا كانت بعد الفعل، ثم كان حظها أن تعاد مع كل فعل اتصلت به، فيقال: اللهم إنا نعبدك ونستعينك ونحمدك ونشكرك؛ وكان ذلك أفصع في كلام العرب من أن يقال: اللهم إنا نعبدك ونستعين ونحمد؛ كان كذلك إذا قدمت كناية اسم المخاطب قبل الفعل موصولة ب " إيا " ، كان الأفصح إعادتها مع كل فعل. كما كان الفصيح من الكلام إعادتها مع كل فعل، إذا كانت بعد الفعل متصلة به، وإن كان ترك إعادتها جائزا. وقد ظن بعض من لم يمعن النظر أن إعادة " إياك " مع " نستعين " بعد تقدمها في قوله: {إياك نستعين} بمعنى قول عدي بن زيد العبادي:وجاعل الشمس مصرا لا خفاء به بين النهار وبين الليل قد فصلاوكقول أعشى همدان:بين الأشج وبين قيس باذخ بخ بخ لوالده وللمولودوذلك جهل من قائله؛ من أجل أن حظ "إياك " أن تكون مكررة مع كل فعل لما وصفنا آنفا من العلة، وليس ذلك حكم " بين " لأنها لا تكون إذا اقتضت اثنين إلا تكريرا إذا أعيدت، إذ كانت لا تنفرد بالواحد. وأنها لو أفردت بأحد الاسمين في حال اقتضائها اثنين كان الكلام كالمستحيل؛ وذلك أن قائلا لو قال: الشمس قد فصلت بين النهار، لكان من الكلام خلفا لنقصان الكلام عما به الحاجة إليه من تمامه الذي يقتضيه " بين " . ولو قال قائل: واللهم إياك نعبد " لكان ذلك كلاما تاما. فكان معلوما بذلك أن حاجة كل كلمة كانت نظيرة " إياك نعبد " إلى " إياك " كحاجة " نعبد " إليها، وأن الصواب أن تكرر معها " إياك "، إذ كانت كل كلمة منها جملة خبر مبتدأ، وبينا حكم مخالفة ذلك حكم " بين " فيما وفق بينهما الذي وصفنا قوله.


006-6-اهدِنَــــا الصِّرَاطَ المُستَقِيمَ

6-اهدنــــا الصراط المستقيم

القول في تأويل قوله تعالى {اهدنا الصراط المستقيم} قال أبو جعفر: ومعنى قوله: {اهدنا الصراط المستقيم} في هذا الموضع عندنا: وفقنا للثبات عليه، كما روي ذلك عن ابن عباس.146 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن عبد الله بن عباس قال: قال جبريل لمحمد: وقل يا محمد اهدنا الصراط المستقيم "، يقول: ألهمنا الطريق الهادي.وإلهامه إياه ذلك هو توفيقه له كالذي قلنا في تأويله. ومعناه نظير معنى قوله: {إياك نستعين } في أنه مسألة العبد ربه التوفيق للثبات على العمل بطاعته، وإصابة الحق والصواب فيما أمره به ونهاه عنه فيما يستقبل من عمره دون ما قد مضى من أعماله وتقضى فيما سلف من عمره، كما في قوله: {إياك نستعين} مسألة منه ربه المعونة على أداء ما قد كلفه من طاعته فيما بقي من عمره. فكان معنى الكلام: اللهم إياك نعبد وحدك لا شريك لك، مخلصين لك العبادة دون ما سواك من الآلهة والأوثان، فأعنا على عبادتك، ووفقنا لما وفقت له من أنعمت عليه من أنبيائك وأهل طاعتك من السبيل والمنهاج.فإن قال قائل: وأنى وجدت الهداية في كلام العرب بمعنى التوفيق؟ قيل له: ذلك في كلامها أكثر وأظهر من أن يحصى عدد ما جاء عنهم في ذلك من الشواهد، فمن ذلك قول الشاعر:لا تحرمني هداك الله مسألتي ولا أكونن كمن أودى به السفريعنى به: وفقك الله لقضاء حاجتي. ومنه قول الآخر:ولا تعجلني هداك المليك فإن لكل مقام مقالافمعلوم أنه إنما أراد: وفقك الله لإصابة الحق في أمري. ومنه قول الله جل ثناؤه: {والله لا يهدي القوم الظالمين} في غير آيه من تنزيله. وقد علم بذلك أنه لم يعن أنه لا يبين للظالمين الواجب عليهم من فرائضه. وكيف يجوز أن يكون ذلك معناه، وقد عم بالبيان جميع المكلفين من خلقه؟ ولكنه عنى جل وعز، أنه لا يوفقهم، ولا يشرح للحق والإيمان صدورهم.وقد زعم بعضهم أن تأويل قوله : {اهدنا} زدنا هداية. وليس يخلو هذا القول من أحد أمرين: إما أن يكون قائله قد ظن أن النبي صلى الله عليه وسلم أمر بمسألة ربه الزيادة في البيان، أو الزيادة في المعونة والتوفيق. فإن كان ظن أنه أمر بمسألة الزيادة في البيان فذلك ما لا وجه له؛ لأن الله جل ثناؤه لا يكلف عبدا فرضا من فرائضه إلا بعد تبيينه له وإقامة الحجة عليه به. ولو كان معنى ذلك معنى مسألته البيان، لكان قد أمر أن يدعو ربه أن يبين له ما فرض عليه، وذلك من الدعاء خلف؛ لأنه لا يفرض فرضا إلا مبينا لمن فرضه عليه، أو يكون أمر أن يدعو ربه أن يفرض عليه الفرائض التي لم يفرضها. وفي فساد وجه مسألة العبد ربه ذلك ما يوضح عن أن معنى: {اهدنا الصراط المستقيم} غير معنى بين لنا فرائضك وحدودك، أو يكون ظن أنه أمر بمسألة ربه الزيادة في المعونة والتوفيق. فإن كان ذلك كذلك، فلن تخلو مسألته تلك الزيادة من أن تكون مسألة للزيادة في المعونة على ما قد مضى من عمله، أو على ما يحدث. وفي ارتفاع حاجة العبد إلى المعونة على ما قد تقضى من عمله ما يعلم أن معنى مسألة تلك الزيادة إنما هو مسألته الزيادة لما يحدث من عمله. وإذا كان ذلك كذلك صار الأمر إلى ما وصفنا وقلنا في ذلك من أنه مسألة العبد ربه التوفيق لأداء ما كلف من فرائضه فيما يستقبل من عمره. وفي صحة ذلك فساد [قول] أهل القدر الزاعمين أن كل مأمور بأمر أو مكلف فرضا، فقد أعطي من المعونة عليه ما قد ارتفعت معه في ذلك الفرض حاجته إلى ربه؛ لأنه لو كان الأمر على ما قالوا في ذلك لبطل معنى قول الله جل ثناؤه: {إياك نعبد وإياك نستعين اهدنا الصراط المستقيم} وفي صحة معنى ذلك على ما بينا فساد قولهم.وقد زعم بعضهم أن معنى قوله: {اهدنا الصراط المستقيم} : أسلكنا طريق الجنة في المعاد، أي قدمنا له وامض بنا إليه، كما قال جل ثناؤه: { فاهدوهم إلى صراط الجحيم} [الصافات: 23] أي أدخلوهم النار؛ كما تهدى المرأة إلى زوجها، يعني بذلك أنها تدخل إليه، وكما تهدى الهدية إلى الرجل، وكما تهدي الساق القدم؛ نظير قول طرفة بن العبد:لعبت بعدي السيول به وجرى في رونق رهمهللفتى عقل يعيش به حيث تهدي ساقه قدمهأي ترد به الموارد. وفي قول الله جل ثناؤه: {إياك نعبد وإياك نستعين} ما ينبئ عن خطأ هذا التأويل مع شهادة الحجة من المفسرين على تخطئته؛ وذلك أن جميع المفسرين من الصحابة والتابعين مجمعون على أن معنى " الصراط " في هذأ الموضع غير المعنى الذي تأوله قائل هذا القول، وأن قوله: {إياك نستعين} مسألة العبد ربه المعونة على عبادته، فكذلك قوله " اهدنا "، إنما هو مسألة الثبات على الهدى فيما بقي من عمره. والعرب تقول: هديت فلانا الطريق، وهديته للطريق، وهديته إلى الطريق: إذا أرشدته إليه وسددته له. وبكل ذلك جاء القرآن، قال الله جل ثناؤه: {وقالوا الحمد لله الذي هدانا لهذا} [الأعراف: 43] وقال في موضع آخر: {اجتباه وهداه إلى صراط مستقيم} [النحل: 121] وقال: {اهدنا الصراط المستقيم} وكل ذلك فاش في منطقها موجود في كلامها، من ذلك قول الشاعر:أستغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعمليريد: أستغفر الله لذنب، كما قال جل ثناؤه: {واستغفر لذنبك} [غافر: 55] ومنه قول نابغة بني ذبيان:فيصيدنا العير والمدل بحضره قبل الونى والأشعب النباحايريد: فيصيد لنا. وذلك كثير في أشعارهم وكلامهم، وفيما ذكرنا منه كفاية..القول في تأويل قوله تعالى: {الصراط المستقيم}قال أبو جعفر: أجمعت الأمة من أهل التأويل جميعا على أن الصراط المستقيم هو الطريق الواضح الذي لا اعوجاج فيه. وكذلك ذلك في لغة جميع العرب؛ فمن ذلك قول جرير بن عطية الخطفي:أمير المؤمنين على صراط إذا اعوج الموارد مستقيميريد على طريق الحق. ومنه قول الهذلي أبي ذؤيب:صبحنا أرضهم بالخيل حتى تركناها أدق من الصراطومنه قول الراجز:فصد عن نهج الصراط القاصدوالشواهد على ذلك أكثر من أن تحصى، وفيما ذكرنا غنى عما تركنا.ثم تستعير العرب الصراط فتستعمله في كل قول وعمل وصف باستقامة أو اعوجاج، فتصف المستقيم باستقامته، والمعوج باعوجاجه.والذي هو أولى بتأويل هذه الآية عندي، أعني: {اهدنا الصراط المستقيم} أن يكونا معنيا به: وفقنا للثبات على ما ارتضيته ووفقت له من أنعمت عليه من عبادك، من قول وعمل. وذلك هو الصراط المستقيم، لأن من وفق لما وفق له من أنعم الله عليه من النبيين والصديقين والشهداء، فقد وفق للإسلام، وتصديق الرسل، والتمسك بالكتاب، والعمل بما أمر الله به، والانزجار عما زجره عنه، واتباع منهج النبي صلى الله عليه وسلم، ومنهاج أبي بكر وعمر وعثمان وعلي، وكل عبد لله صالح. وكل ذلك من الصراط المستقيم.وقد اختلفت تراجمة القرآن في المعني بالصراط المستقيم، يشمل معاني جميعهم في ذلك ما اخترنا من التأويل فيه.ومما قالته في ذلك، ما روي عن علي بن أبي طالب، عن النبي صلى الله عليه وسلم أنه قال وذكر القرآن فقال: " هو الصراط المستقيم ".147 - حدثنا بذلك موسى بن عبد الرحمن المسروقي قال: حدثنا حسين الجعفي، عن حمزة الزيات، عن أبي المختار الطائي، عن ابن أخي الحارث، عن الحارث، عن علي، عن النبي صلى الله عليه وسلم. وحدثنا عن إسماعيل بن أبي كريمة، قال: حدثنا محمد بن سلمة، عن أبي سنان، عن عمرو بن مرة، عن أبي البحتري، عن الحارث، عن علي، عن النبي صلى الله عليه وسلم مثله. وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا حمزة الزيات، عن أبي المختار الطائي، عن أبن أخي الحارث الأعور، عن الحارث، عن علي، قال: " الصراط المستقيم كتاب الله تعالى ".148 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان ح. وحدثنا محمد بن حميد الرازي، قال. حدثنا مهران، عن سفيان، عن منصور عن أبي وائل، قال: قال عبد الله: والصراط المستقيم كتاب الله " .149 - حدثني محمود بن خداش الطالقاني، قال: حدثنا حميد بن عيد الرحمن الرواسي، قال: حدثنا علي والحسن ابنا صالح جميعا، عن عبد الله بن محمد بن عقيل، عن جابر بن عبد الله: {اهدنا الصراط المستقيم} قال: الإسلام، قال: هو أوسع مما بين السماء والأرض.150 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمار، قال: حدثنا أبو روق عن الضحاك، عن عبد الله بن عباس، قال: قال جبريل لمحمد: قل يا محمد: اهدنا الصراط المستقيم، يقول ألهمنا الطريق الهادي وهو دين الله الذي لا عوج له.151 - وحدثنا موسى بن سهل الرازي، قال: حدثنا يحيى بن عوف، عن الفرات بن السائب، عن ميمون بن مهران، عن ابن عباس في قوله: {اهدنا الصراط المستقيم } قال: ذلك الإسلام.152 - وحدثني محمود بن خداش، قال: حدثنا محمد بن ربيعة الكلابي، عن إسماعيل الأزرق، عن أبي عمر البزار، عن ابن الحنفية في قوله : {اهدنا الصراط المستقيم} قال: هو دين الله الذي لا يقبل من العباد غيره.153 - وحدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن طلحة القناد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن أناس من أصحاب النبي صلى الله عليه وسلم: {اهدنا الصراط المستقيم} قال: هو الإسلام.154 - وحدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج عن ابن جريج قال: قال ابن عباس في قوله: {اهدنا الصراط المستقيم} قال : الطريق.155 - حدثنا عبد الله بن كثير أبو صديف الآملي، قال: حدثنا هاشم بن القاسم، قال: حدثنا حمزة بن أبي المغيرة، عن عاصم، عن أبي العالية في قوله: {اهدنا الصراط المستقيم} قال: هو رسول الله صلى الله عليه وسلم وصاحباه من بعده: أبو بكر وعمر. قال: فذكرت ذلك للحسن، فقال: صدق أبو العالية ونصح.156- وحدثني يونس بن عبد الأعلى، قال: حدثنا ابن وهب، قال: قال عبد الرحمن بن زيد بن اسلم: {اهدنا الصراط المستقيم} قال: الإسلام.157- حدثنا المثنى، قال: حدثنا أبو صالح، قال : حدثني معاوية بن صالح، أن عبد الرحمن بن جبير، حدثه عن أبيه، عن نواس بن سمعان الأنصاري، عن رسول الله صلى الله عليه وسلم قال: ضرب الله مثلا صراطا مستقيما ". والصراط: الإسلام. حدثنا المثنى، قال: حدثنا آدم العسقلاني، قال: حدثنا الليث عن معاوية بن صالح، عن عبد الرحمن بن جبير بن نفير، عن أبيه عن نواس بن سمعان الأنصاري، عن النبي صلى الله عليه وسلم بمثله.قال أبو جعفر: وإنما وصفه الله بالاستقامة، لأنه صواب لا خطأ فيه. وقد زعم بعض أهل الغباء أنه سماه مستقيما لاستقامته بأهله إلى الجنة، وذلك تأويل لتأويل جميع أهل التفسير خلاف، وكفى بإجماع جميعهم على خلافه دليلا على خطئه.


007-7-صِرَاطَ الَّذِينَ أَنعَمتَ عَلَيهِمْ غَيرِ المَغضُوبِ عَلَيهِمْ وَلاَ الضَّالِّينَ

7-صراط الذين أنعمت عليهم غير المغضوب عليهم ولا الضالين

قوله: {صراط الذين أنعمت عليهم} إبانة عن الصراط المستقيم أي الصراط هو، إذ كان كل طريق من طرق الحق صراطا مستقيما، فقيل لمحمد صلى الله عليه وسلم: قل يا محمد: اهدنا يا ربنا الصراط المستقيم، صراط الذين أنعمت عليهم، بطاعتك وعبادتك من ملائكتك، وأنبيائك، والصديقين، والشهداء، والصالحين. وذلك نظير ما قال ربنا جل ثناؤه في تنزيله: {ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا وإذا لأتيناهم من لدنا أجرا عظيما ولهديناهم صراطا مستقيما ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين} [النساء: 66-69] قال أبو جعفر: فالذي أمر محمد صلى الله عليه وسلم وأمته أن يسألوه ربهم من الهداية للطريق المستقيم، هي الهداية للطريق الذي وصف الله حل ثناؤه صفته. وذلك الطريق هو طريق الذي وصفهم الله بما وصفهم به في تنزيله، ووعد من سلكه فاستقام فيه طائعا لله ولرسوله صلى الله عليه وسلم، أن يورده مواردهم، والله لا يخلف الميعاد. وبنحو ما قلنا في ذلك روي الخبر عن ابن عباس وغيره.158 - حدثنا محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمار، قال: حدثنا أبو روق، عن الضحاك، عن ابن عباس: {صراط الذين أنعمت عليهم} يقول: طريق من أنعمت عليم بطاعتك وعبادتك من الملائكة والنبيين والصديقين والشهداء والصالحين، الذين أطاعوك وعبدوك.159 - وحدثني أحمد بن حازم الغفاري، قال: أخبرنا عبيد الله بن موسى، عن أبي جعفر عن ربيع: {صراط الذين أنعمت عليهم} قال: النبيون.160 - وحدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: قال ابن عباس: {أنعمت عليهم } قال: المؤمنين.161- وحدثنا القاسم، قال: حدثنا الحسين، قال: قال وكيع {أنعمت عليهم} 162- وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد في قول الله: {صراط الذين أنعمت عليهم } قال: النبي صلى الله عليه وسلم ومن معه.قال أبو جعفر: وفي هذه الآية دليل واضح على أن طاعة الله جل ثناؤه لا ينالها المطيعون إلا بإنعام الله بها عليهم وتوفيقه إياهم لها. أو لا يسمعونه يقول: {صراط الذين أنعمت عليهم} فأضاف كل ما كان منهم من اهتداء وطاعة وعبادة إلى أنه إنعام منه عليهم؟ فإن قال قائل: وأين تمام هذا الخبر، وقد علمت أن قول القائل لآخر: أنعمت عليك، مقتض الخبر عما أنعم به عليه، فأين ذلك الخبر في قوله : {صراط الذين أنعمت عليهم} وما تلك النعمة التي أنعمها عليهم؟ قيل له: قد قدمنا البيان فيما مضى من كتابنا هذا عن إجراء العرب في منطقها ببعض من بعض إذا كان البعض الظاهر دالا على البعض الباطن وكافيا منه، فقوله: {صراط الذين أنعمت عليهم} من ذلك؛ لأن أمر الله جل ثناؤه عباده بمسألته المعونة وطلبهم منه الهداية للصراط المستقيم لما كان متقدما قوله: {صراط الذين أنعمت عليهم} الذي هو إبانة عن الصراط المستقيم، وإبدال منه، كان معلوما أن النعمة التي أنعم الله بها على من أمرنا بمسألته الهداية لطريقهم هو المنهاج القويم والصراط المستقيم الذي قد قدمنا البيان عن تأويله آنفا، فكان ظاهر ما ظهر من ذلك مع قرب تجاور الكلمتين مغنيا عن تكراره كما قال نابغة بني ذبيان:كأنك من جمال بني أقيش يقعقع خلف رجليه بشنيريد كأنك من جمال بني أقيش جمل يقعقع خلف رجليه بشن، فاكتفى بما ظهر من ذكر الجمال الدال على المحذوف من إظهار ما حذف. وكما قال الفرزدق بن غالب:ترى أرباقهم متقلديها إذا صدئ الحديد على الكماةيريد: متقلديها هم، فحذف وهم " إذ كان الظاهر من قوله: " وأرباقهم " دالا عليها.والشواهد على ذلك من شعر العرب وكلامها أكثر من أن تحصى، فكذلك ذلك في قوله : {صراط الذين أنعمت عليهم}.القول في تأويل قوله تعالى: {غير المغضوب عليهم}قال أبو جعفر: والقراء مجمعة على قراءة " غير " بجر الراء منها. والخفض يأتيها من وجهين: أحدهما أن يكون غير صفة للذين ونعتا لهم فتخفضها، إذ كان " الذين " خفضا وهي لهم نعت وصفة؛ وإنما جاز أن يكون " غير " نعتا ل " الذين "، و " الذين " معرفة وغير نكرة؛ لأن " الذين " بصلتها ليست بالمعرفة المؤقتة كالأسماء التي هي أمارات بين الناس، مثل: زيد وعمرو، وما أشبه ذلك؛ وإنما هي كالنكرات المجهولات، مثل: الرجل والبعير، وما أشبه ذلك؛ فما كان " الذين " كذلك صفتها، وكانت غير مضافة إلى مجهول من الأسماء نظير " الذين " في أنه معرفة غير موقتة كما " الذين " معرفة غير مؤقتة، جاز من أجل ذلك أن يكون: {غير المغضوب عليهم} نعتا ل {الذين أنعمت عليهم} كما يقال : لا أجلس إلا إلى العالم غير الجاهل، يراد: لا أجلس إلا إلى من يعلم، لا إلى من يجهل. ولو كأن {الذين أنعمت عليهم} معرفة موقتة كان غير جائز أن يكون {غير المغضوب عليهم} لها نعتا، وذلك أنه خطأ في كلام العرب إذا وصفت معرفة مؤقتة بنكرة أن تلزم نعتها النكرة إعراب المعرفة المنعوت بها، إلا على نية تكرير ما أعرب المنعت بها. خطأ في كلامهم أن يقال: مررت بعبد الله غير العالم، فتخفض " غير " إلا على نية تكرير الباء التي أعربت عبد الله، فكان معنى ذلك لو قيل كذلك: مررت بعبد الله، مررت بغير العالم. فهذا أحد وجهي الخفض في: {غير المغضوب عليهم} والوجه الآخر من وجهي الخفض فيها أن يكون " الذين " بمعنى المعرفة المؤقتة. وإذا وجه إلى ذلك، كانت غير مخفوضة بنية تكرير الصراط الذي خفض الذين عليها، فكأنك قلت: صراط الذين أنعمت عليهم صراط غير المغضوب عليهم.وهذان التأويلان في غير المغضوب عليهم، وإن اختلفا باختلاف معربيهما، فإنهما يتقارب معناهما؛ من أجل أن من أنعم الله عليه فهداه لدينه الحق فقد سلم من غضب ربه ونجا من الضلال في دينه، فسواء - إذ كان سامع قوله: {اهدنا الصراط المستقيم صراط الذين أنعمت عليهم} غير جائز أن يرتاب مع سماعه ذلك من تاليه في أن الذين أنعم الله عليهم بالهداية للصراط، غير غاضب ربهم عليهم مع النعمة التي قد عظمت منته بها عليهم في دينهم، ولا أن يكونوا ضلالا وقد هداهم للحق ربهم، إذ كان مستحيلا في فطرهم اجتماع الرضا من الله جل ثناؤه عن شخص والغضب عليه في حال واحدة واجتماع الهدى والضلال له في وقت واحد - أوصف القوم مع وصف الله إياهم بما وصفهم به من توفيقه إياهم وهدايته لهم وإنعامه عليهم بما أنعم الله به عليهم في دينهم بأنهم غير مغضوب عليهم ولا هم ضالون، أم لم يوصفوا بذلك؛ لأن الصفة الظاهرة التي وصفوا بها قد أنبأت عنهم أنهم كذلك وإن لم يصرح وصفهم به. هذا إذا وجهنا " غير " إلى أنها مخفوضة على نية تكرير الصراط الخافض الذين، ولم نجعل {غير المغضوب عليهم ولا الضالين} من صفة {الذين أنعمت عليهم} بل إذا حملناهم غيرهم؛ وإن كان الفريقان لا شك منعما عليهما في أديانهم. فأما إذا وجهنا : {غير المغضوب عليهم ولا الضالين} إلى أنها من نعمة {الذين أنعمت عليهم} فلا حاجة بسامعه إلا الاستدلال، إذ كان الصريح من معناه قد أغنى عن الدليل، وقد يجوز نصب " غير " في {غير المغضوب عليهم} وإن كنت للقراءة بها كارها لشذوذها عن قراءه القراء. وإن ما شذ من القراءات عما جاءت به الأمة نقلا طاهرا مستفيضا، فرأي للحق مخالف وعن سبيل الله وسبيل رسوله صلى الله عليه وسلم وسبيل المسلمين متجانف، وإن كان له - لو كانت القراءة جائزة به - في الصواب مخرج.وتأويل وجه صوابه إذا نصبت: أن يوجه إلى أن يكون صفة للهاء والميم اللتين في " عليهم " العائدة على " الذين "، لأنها وإن كانت مخفوضة ب " على "، فهي في محل نصب يقوله: " أنعمت ". فكأن تأويل الكلام إذا نصبت " غير " التي مع " المغضوب عليهم ": صراط الذين هديتهم إنعاما منك عليهم غير مغضوب عليهم، أي لا مغضوبا عليهم ولا ضالين. فيكون النصب في ذلك حينئذ كالنصب في " غير " في قولك: مررت بعبد الله غير الكريم ولا الرشيد، فتقطع غير الكريم من عبد الله، إذ كان عبد الله معرفة مؤقتة وغير الكريم نكرة مجهولة.وقد كان بعض نحويي البصريين يزعم أن قراءة من نصب " غير " في {غير المغضوب عليهم} على وجه استثناء {غير المغضوب عليهم} من معاني صفة {الذين أنعمت عليهم} كأنه كان يرى أن معنى الذين قرؤوا ذلك نصبا: اهدنا الصراط المستقيم صراط الذين أنعمت عليهم إلا المغضوب عليهم الذين لم تنعم عليهم في أديانهم ولم تهدهم للحق، فلا تجعلنا منهم؛ كما قال نابغة بني ذبيان:وقفت فيها أصيلا لا أسائلها أعيت جوابا وما بالربع من أحدإلا أواري لأيا ما أبينها والنوي كالحوض بالمظلومة الجلدوالأواري معلوم أنها ليست من عداد أحد في شيء. فكذلك عنده استثنى {غير المغضوب عليهم} من {الذين أنعمت عليهم} وإن لم يكونوا من معانيهم في الدين في شيء.وأما نحويو الكوفيين فأنكروا هذا التأويل واستخطئوه، وزعموا أن ذلك لو كان كما قاله الزاعم من أهل البصرة لكان خطأ أن يقال: {ولا الضالين} لأن " لا " نفي وجحد، ولا يعطف بجحد إلا على جحد؛ وقالوا: لم نجد في شيء من كلام العرب استثناء يعطف عليه بجحد، وإنما وجدناهم يعطفون على الاستثناء بالاستثناء، وبالجحد على الجحد فيقولون في الاستثناء: قام القوم إلا أخاك وإلا أباك؛ وفي الجحد: ما قام أخوك، ولا أبوك؛ وأما قام القوم إلا أباك ولا أخاك، فلم نجده في كلام العرب؛ قالوا: فلما كان ذلك معدوما في كلام العرب وكان القرآن بأفصح لسان العرب نزوله، علمنا إذ كان قوله: {ولا الضالين} معطوفا على قوله: {غير المغضوب عليهم} أن " غير " بمعنى الجحد لا بمعنى الاستثناء، وأن تأويل، من وجهها إلى الاستثناء خطأ. فهذه أوجه تأويل {غير المغضوب عليهم}باختلاف أوجه إعراب ذلك.وإنما اعترضنا بما اعترضنا في ذلك من بيان وجوه إعرابه، وإن كان قصدنا في هذا الكتاب الكشف عن تأويل آي القرآن، لما في اختلاف وجوه إعراب ذلك من اختلاف وجوه تأويله، فاضطرتنا الحاجة إلى كشف وجوه إعرابه، لتنكشف لطالب تأويله وجوه تأويله على قدر اختلاف المختلفة في تأويله وقراءته.والصواب من القول في تأويله وقراءته عندنا القول الأول، وهو قراءة: {غير المغضوب عليهم} بخفض الراء من " غير " بتأويل أنها صفة ل {الذين أنعمت عليهم} ونعت لهم؛ لما قد قدمنا من البيان إن شئت، وإن شئت فبتأويل تكرار وصراط " كل ذلك صواب حسن.فإن قال لنا قائل: فمن هؤلاء المغضوب عليهم الذين أمرنا الله جل ثناؤه بمسألته أن لا يجعلنا منهم ؟ قيل: هم الذين وصفهم الله جل ثناؤه في تنزيله فقال: {قل هل أنبئكم بشر من ذلك مثوبة عند الله من لعنة الله وغضب عليه وجعل منهم القردة والخنازير وعبد الطاغوت أولئك شر مكانا وأضل عن سواء السبيل} [المائدة: 60] فأعلمنا جل ذكره بمنه ما أحل بهم من عقوبته بمعصيتهم إياه، ثم علمنا، منه منه علينا، وجه السبيل إلى النجاة، من أن يحل بنا مثل الذي حل بهم من المثلات، ورأفة منه بنا.فإن قيل: وما الدليل على أنهم أولاء الذين وصفهم الله وذكر نبأهم في تنزيله على ما وصفت؟ قيل:163 - حدثني أحمد بن الوليد الرملي، قال: حدثنا عبد الله بن جعفر الرقي، قال: حدثنا سفيان بن عيينة، عن إسماعيل بن أبي خالد، عن الشعبي، عن عدي بن حاتم قال: قال رسول الله صلى الله عليه وسلم: المغضوب عليهم : اليهود. وحدثنا محمد بن المثنى، قال: حدثنا محمد بن جعفر، قال : حدثنا شعبة عن سماك بن حرب، قال: سمعت عباد بن حبيش يحدث عن عدي بن حاتم قال: قال لي رسول الله صلى الله عليه وسلم "إن المغضوب عليهم: اليهود " . وحدثني علي بن الحسن، قال: حدثنا مسلم بن عبد الرحمن، قال: حدثنا محمد بن مصعب، عن حماد بن سلمة، عن سماك بن حرب، عن مري بن قطري، عن عدي بن حاتم قال: سألت النبي صلى الله عليه وسلم عن قول الله جل وعز: {غير المغضوب عليهم} قال: "هم اليهود " .164 - وحدثنا حميد بن مسعدة الشامي، قال: حدثنا بشر بن المفضل، قال: حدثنا الجريري عن عبد الله بن شقيق: أن رجلا أتى رسول الله صلى الله عليه وسلم وهو محاصر وادي القرى فقال: من هؤلاء الذين تحاصر يا رسول الله؟ قال: " هؤلاء المغضوب عليهم: اليهود " . وحدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن سعيد الجريري، عن عروة، عن عبد الله بن شقيق، أن رجلا أتى رسول الله صلى الله عليه وسلم فذكر نحوه.165- وحدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق قال: أخبرنا معمر، عن بديل العقيلي، قال: أخبرني عبد الله بن شقيق أنه أخبره من سمع النبي صلى الله عليه وسلم وهو بوادي القرى وهو على فرسه وسأله رجل من بني القين، فقال: يا رسول الله من هؤلاء؟ قال: "المغضوب عليهم " وأشار إلى اليهود. وحدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثنا خالد الواسطي، عن خالد الحذاء، عن عبد الله بن شقيق، أن رجلا سأل النبي صلى الله عليه وسلم، فذكر نحوه166 - وحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمار، قال : حدثنا أبو روق عن الضحاك، عن ابن عباس: {غير المغضوب عليهم} يعني اليهود الذين غضب الله عليهم.167- وحدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن طلحة، قال: حدثنا أسباط بن نصر، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: { غير المغضوب عليهم} هم اليهود.168- وحدثنا ابن حميد الرازي، قال: حدثنا مهران، عن سفيان، عن مجاهد، قال: {غير المغضوب عليهم} قال: هم اليهود.169- حدثنا أحمد بن حازم الغفاري، قال: حدثنا عبد الله، عن أبي جعفر، عن ربيع: {غير المغضوب عليهم} قال: اليهود.170- وحدثنا القاسم قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: {غير المغضوب عليهم} قال: اليهود.171- وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب. قال : قال ابن زيد: {غير المغضوب عليهم} اليهود.172- وحدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني ابن زيد، عن أبيه، قال: {المغضوب عليهم} اليهود.قال أبو جعفر: واختلف في صفة الغضب من الله جل ذكره؛ فقال بعضهم: غضب الله على من غضب عليه من خلقه إحلال عقوبته بمن غضب عليه، إما في دنياه، وإما في آخرته، كما وصف به نفسه جل ذكره في كتابه فقال: {فلما آسفونا انتقمنا منهم فأغرقناهم أجمعين} [الزخرف: 55] وكما قال: {قل هل أنبئكم بشر من ذلك مثوبة عند الله من لعنه الله وغضب عليه وجعل منهم القردة والخنازير} وقال بعضهم: غضب الله على من غضب عليه من عاده ذم منه لهم ولأفعالهم، وشتم منه لهم بالقول. وقال بعضهم: الغضب منه معنى مفهوم، كالذي يعرف من معاني الغضب. غير أنه وإن كان كذلك من جهة الإثبات، فمخالف معناه منه معنى ما يكون من غضب الآدميين الذين يزعجهم ويحركهم ويشق عليهم ويؤذيهم؛ لأن الله جل ثناؤه لا تحل ذاته الآفات، ولكنه له صفة كما العلم له صفة، والقدرة له صفة على ما يعقل من جهة الإثبات، وإن خالفت معاني ذلك معاني علوم العباد التي هي معارف القلوب وقواهم التي توجد مع وجود الأفعال وتعدم مع عدمها..القول في تأويل قوله تعالى: {ولا الضالين} قال أبو جعفر: كان بعض أهل البصرة يزعم أن " لا " مع " الضالين " أدخلت تتميما للكلام والمعنى إلغاؤها، يستشهد على قيله ذلك ببيت العجاج:في بئر لاحور سرى وما شعرويتأوله بمعنى: في بئر حور سرى، أي في بئر هلكة، وأن " لا " بمعنى الإلغاء والصلة. ويعتل أيضا لذلك بقول أبي النجم:فما ألوم البيض أن لا تسخرا لما رأين الشمط القفندراوهو يريد: فما ألوم البيض أن تسخر وبقول الأحوص:ويلحينني في اللهو أن لا أحبه وللهو داع دائب غير غافليريد: ويلحينني في اللهو أن أحبه. وبقوله تعالى: {ما منعك ألا تسجد} [الأعراف: 12] يريد أن تسجد. وحكي عن قائل هذه المقالة أنه كان يتأول " غير " التي " مع المغضوب عليهم " أنها بمعنى " سوى " ، فكان معنى الكلام كان عنده : اهدنا الصراط المستقيم صراط الذين أنعمت عليهم الذين هم سوى المغضوب والضالين.وكان بعض نحويي الكوفة يستنكر ذلك من قوله، ويزعم أن " غير " التي " مع المغضوب عليهم " لو كانت بمعنى " سوى " لكان خطأ أن يعطف عليها ب " لا " ، إذ كانت " لا " لا يعطف بها إلا على جحد قد تقدمها. كما كان خطأ قول القائل: عندي سوى أخيك، ولا أبيك؛ لأن " سوى " ليست من حروف النفي والجحود؛ ويقول: لما كان ذلك خطأ في كلام العرب، وكان القرآن بأفصح اللغات من لغات العرب. كان معلوما أن الذي زعمه القائل أن " غير مع المغضوب " عليهم بمعنى: " سوى المغضوب عليهم " خطأ، إذ كان قد كر عليه الكلام ب " لا " . وكان يزعم أن " غير " هنالك إنما هي بمعنى الجحد. إذ كان صحيحا في كلام العرب وفاشيا ظاهرا في منطقها توجيه " غير " إلى معنى النفي ومستعملا فيهم: أخوك غير محسن ولا مجمل، يراد بذلك أخوك لا محسن، ولا مجمل، ويستنكر أن تأتي " لا " بمعنى الحذف في الكلام مبتدأ ولما يتقدمها جحد، ويقول: لو جاز مجيئها بمعنى الحذف مبتدأ قبل دلالة تدا، على ذلك من جحد سابق، لصح قول قائل قال: أردت أن لا أكرم أخاك، بمعنى: أردت أن أكرم أخاك. وكان يقول: ففي شهادة أهل المعرفة بلسان العرب على تخطئه قائل ذلك دلالة واضحة على أن " لا " تأتي مبتدأة بمعنى الحذف، ولما يتقدمها جحد. وكان يتأوله في " لا " التي في بيت العجاج الذي ذكرنا أن البصري استشهد به بقوله إنها جحد صحيح، وأن معنى البيت: سرى في بئر لا تحير عليه خيرا، ولا يتبين له فيها أثر عمل، وهو لا يشعر بذلك ولا يدري به. من قولهم: طحنت الطاحنة فما أحارت شيئا؛ أي لم يتبين لها أثر عمل. ويقول في سائر الأبيات الأخر، أعني مثل بيت أبي النجم:فما ألوم البيض أن لا تسخراإنما جاز أن تكون " لا " بمعنى الحذف، لأن الجحد قد تقدمها في أول الكلام، فكان الكلام الآخر مواصلا للأول، كما قال الشاعر:ما كان يرضى رسول الله فعلهم والطيبان أبو بكر ولا عمرفجاز ذلك، إذ كان قد تقدم الجحد في أول الكلام.قال أبو جعفر: وهذا القول الآخر أولى بالصواب من الأول، إذ كان غير موجود في كلام العرب ابتداء الكلام من غير جحد تقدمه ب " لا " التي معناها الحذف، ولا جائز العطف بها على " سوى " ، ولا على حرف الاستثناء. وإنما ل " غير " في كلام العرب معان ثلاثة: أحدها الاستثناء، والأخر الجحد، والثالث سوى، فإذا ثبت خطأ " لا " أن يكون بمعنى الإلغاء مبتدأ وفسد أن يكون عطفا على " غير " التي مع " المغضوب عليهم " ، لو كانت بمعنى " إلا " التي هي استثناء، ولم يجز أيضا أن يكون عطفا عليها لو كانت بمعنى " سوى " ، وكانت " لا " موجودة عطفا بالواو التي هي عاطفة لها على ما قبلها، صح وثبت أن لا وجه ل " غير " التي مع " المغضوب عليهم " يجوز توجيهها إليه على صحة إلا بمعنى الجحد والنفي، وأن لا وجه لقوله : " ولا الضالين " ، إلا العطف على " غير المغضوب عليهم " . فتأويل الكلام إذا إذ كان صحيحا ما قلنا بالذي عليه استشهدنا: اهدنا الصراط المستقيم صراط الذين أنعمت عليهم لا المغضوب عليهم ولا الضالين.فإن قال لنا قائل: ومن هؤلاء الضالون الذين أمرنا الله بالاستعاذة بالله أن يسلك بنا سبيلهم، أو نضل ضلالهم؟ قيل: هم الذين وصفهم الله في تنزيله، فقال: {يا أهل الكتاب لا تغلوا في دينكم غير الحق ولا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيرا وضلوا عن سواء السبيل} [المائدة: 77] فإن قال: وما برهانك على أنهم أولاء؟ قيل:173- حدثنا أحمد بن الوليد الرملي، قال: حدثنا عبد الله بن جعفر، قال: حدثنا سفيان بن عيينة، عن إسماعيل بن أبي خالد، عن الشعبي، عن عدي بن أبي حاتم، قال: قال رسول الله صلى الله عليه وسلم: {ولا الضالين} قال: "النصارى " حدثنا محمد بن المثنى، أنبأنا محمد بن جعفر، أنبأنا شعبة عن سماك، قال: سمعت عباد بن حبيش يحدث عن عدي بن حاتم، قال: قال لي رسول الله صلى الله عليه وسلم: "إن الضالين: النصارى " . وحدثني علي بن الحسن، قال: حدثنا مسلم وعبد الرحمن، قالا: حدثنا محمد بن مصعب، عن حماد بن سلمة، عن سماك بن حرب، عن مري بن قطري، عن عدي بن حاتم، قال: سألت النبي صلى الله عليه وسلم عن قول الله {ولا الضالين} قال: " النصارى هم الضالون " .174- وحدثنا حميد بن مسعدة الشامي، قال: حدثنا بشر بن المفضل، قال: حدثنا الجريري، عن عبد الله بن شقيق: أن رجلا أتى رسول الله صلى الله عليه وسلم وهو محاصر وادي القرى قال: قلت: من هؤلاء؟ قال: هؤلاء الضالون: النصارى ". وحدثنا يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن سعيد الجريري، عن عروة، يعني أبن عبد الله بن قيس، عن عبد الله بن شقيق، عن رسول الله صلى الله عليه وسلم بنحوه. حدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر عن بديل العقيلي، قال : أخبرني عبد الله بن شقيق، أنه أخبره من سمع النبي صلى الله عليه وسلم وهو بوادي القرى وهو على فرسه وسأله رجل من بني القين فقال: يا رسول الله من هؤلاء؟ قال: هؤلاء الضالون " ، يعني النصارى. وحدثنا القاسم قال: حدثنا الحسين، قال: حدثنا خالد الواسطي، عن خالد الحذاء، عن عبد الله بن شقيق، أن رجلا سأل النبي صلى الله عليه وسلم، وهو محاصر وادي القرى وهو على فرس من هؤلاء؟ قال: " الضالون " يعني النصارى.175- وحدثنا محمد بن حميد، قال: حدثنا مهران، عن سفيان، عن مجاهد: {ولا الضالين} قال: النصارى.176- وحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمار، قال: حدثنا أبو روق، عن الضحاك، عن ابن عباس: {ولا الضالين} قال: وغير طريق النصارى الذين أضلهم الله بفريتهم عليه. قال: يقول: فألهمنا دينك الحق، وهو لا إله إلا الله وحده لا شريك له، حتى لا تغضب علينا كما غضبت على اليهود ولا تضلنا كما أضللت النصارى فتعذبنا بما تعذبهم به. يقول امنعنا من ذلك برفقك ورحمتك وقدرتك.177- وحدثنا القاسم قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس الضالين: النصارى.178- وحدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن محمد الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: ولا الضالين: هم النصارى.179- وحدثني أحمد بن حازم الغفاري، قال: أخبرنا عبيد الله بن موسى، عن أبي جعفر، عن ربيع: ولا الضالين: النصارى.180- وحدثني يونس بن عبد الأعلى، قال أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد: {ولا الضالين} النصارى.181- وحدثنا يونس قال: أخبرنا ابن وهب، قال: حدثنا عبد الرحمن بن زيد، عن أبيه. قال: {ولا الضالين} النصارى.قال أبو جعفر: وكل حائد من قصد السبيل وسالك غير المنهج القويم فضال عند العرب لإضلاله وجه الطريق، فلذلك سمى الله جل ذكره النصارى ضلالا لخطئهم في الحق منهج السبيل، وأخذهم من الدين في غير الطريق المستقيم.فإن قال قائل: أو ليس ذلك أيضا من صفة اليهود؟ قيل: بلى. فإن قال: كيف خص النصارى بهذه الصفة، وخص اليهود بما وصفهم به من أنهم مغضوب عليهم؟ قيل: إن كلا الفريقين ضلال مغضوب عليهم، غير أن الله جل ثناؤه وسم كل فريق منهم من صفته لعباده بما يعرفونه به إذا ذكره لهم، أو أخبرهم عنه، ولم يسم واحدا من الفريقين إلا بما هو له صفة على حقيقته، وإن كان له من صفات الذم زيادات عليه. وقد ظن بعض أهل الغباء من القدرية أن في وصف الله جل ثناؤه النصارى بالضلال بقوله : {ولا الضالين} وإضافته الضلال إليهم دون إضافة إضلالهم إلى نفسه، وتركه وصفهم بأنهم المضللون كالذي وصف به اليهود أنهم المغضوب عليهم، دلالة على صحة ما قاله إخوانه من جهلة القدرية جهلا منه بسعة كلام العرب وتصاريف وجوهه. ولو كان الأمر على ما ظنه الغبي الذي وصفنا شأنه لوجب أن يكون شأن كل موصوف بصفة أو مضاف إليه فعل لا يجوز أن يكون فيه سبب لغيره، وأن يكون كل ما كان فيه من ذلك لغيره سبب فالحق فيه أن يكون مضافا إلى مسببه، ولو وجب ذلك لوجب أن يكون خطأ قول القائل: " تحركت الشجرة " إذا حركتها الرياح، و " اضطربت الأرض " إذا حركتها الزلزلة، وما أشبه ذلك من الكلام الذي يطول بإحصائه الكتاب.وفي قول الله جل ثناؤه: {حتى إذا كنتم في الفلك وجرين بهم} [يونس: 22] بإضافته الجري إلى الفلك، وإن كان جريها بإجراء غيرها إياها، ما يدل على خطأ التأويل الذي تأوله من وصفنا قوله في قوله: {ولا الضالين} وادعائه أن في نسبة الله جل ثناؤه الضلالة إلى من نسبها إليه من النصارى تصحيحا لما ادعى المنكرون أن يكون لله جل ثناؤه في أفعال خلقه سبب من أجله وجدت أفعالهم، مع إبانة الله عز ذكره نصا في آي كثيرة من تنزيله أنه المضل الهادي؛ فمن ذلك قوله جل ثناؤه: {أفرأيت من اتخد إلهه هواه وأضله الله على علم وختم على سمعه وقلبه وجعل على بصره غشاوة فمن يهديه من بعد الله أفلا تذكرون } [الجاثية: 23] فأنبأ جل ذكره أنه المضل الهادي دون غيره.ولكن القرآن نزل بلسان العرب، على ما قد قدمنا البيان عنه في أول الكتاب. ومن شأن العرب إضافة الفعل إلى من وجد منه، وإن كان مسببه غير الذي وجد منه أحيانا، وأحيانا إلى مسببه، وإن كان الذي وحد منه الفعل غيره. فكيف بالفعل الذي يكتسبه العبد كسبا ويوجده الله جل ثناؤه عينا منشأة؟ بل ذلك أحرى أن يضاف إلى مكتسبه كسبا له بالقوة منه عليه والاختيار منه له، وإلى الله جل ثناؤه بإيجاد عينه وإنشائها تدبيرا. مسألة يسأل عنها أهل الإلحاد الطاعنون في القرآن.مسألة يسأل عنها أهل الإلحاد الطاعنون في القرآنإن سألنا منهم سائل فقال: إنك قد قدمت في أول كتابك هذا في وصف البيان بأن أعلاه درجة وأشرفه مرتبة، أبلغه في الإبانة عن حاجة المبين به عن نفسه وأبينه عن مراد قائله وأقربه من فهم سامعه، وقلت مع ذلك إن أولى البيان بأن يكون كذلك كلام الله جل ثناؤه بفضله على سائر الكلام وبارتفاع درجته على أعلى درجات البيان. فما الوجه إذ كان الأمر على ما وصفت في إطالة الكلام بمثل سورة أم القرآن بسبع آيات؟ وقد حوت معاني جميعها منها آيتان، وذلك قوله: {مالك يوم الدين إياك نعبد وإياك نستعين} إذ كان لا شك أن من عرف: {ملك يوم الدين} فقد عرفه بأسمائه الحسنى وصفاته المثلى. وأن من كان لله مطيعا، فلا شك أنه لسبيل من أنعم الله عليه في دينه متبع، وعن سبيل من غضب عليه وضل منعدل، فما في زيادة الآيات الخمس الباقية من الحكمة التي لم تحوها الآيتان اللتان ذكرنا؟قيل له: إن الله تعالى ذكره جمع لنبينا محمد صلى الله عليه وسلم ولأمته بما أنزل إليه من كتابه معاني لم يجمعهن بكتاب أنزله إلى نبي قبله ولا لأمة من الأمم قبلهم. وذلك أن كل كتاب أنزله جل ذكره على نبي من أنبيائه قبله، فإنما أنزل ببعض المعاني التي يحوي جميعها كتابه الذي أنزله إلى نبينا محمد صلى الله عليه وسلم، كالتوراة التي هي مواعظ وتفصيل، والزبور الذي هو تحميد وتمجيد، والإنجيل الذي هو مواعظ وتذكير؛ لا معجزة في واحد منها تشهد لمن أنزل إليه بالتصديق. والكتاب الذي أنزل على نبينا محمد صلى الله عليه وسلم يحوي معاني ذلك كله، ويزيد عليه كثيرا من المعاني التي سائر الكتب غيره منها خال، وقد قدمنا ذكرها فيما مضى من هذا الكتاب. ومن أشرف تلك المعاني التي فضل بها كتابنا سائر الكتب قبله : نظمه العجيب، ورصفه الغريب، وتأليفه البديع، الذي عجزت عن نظم مثل أصغر سورة منه الخطباء، وكلت عن وصف شكل بعضه البلغاء، وتحيرت في تأليفه الشعراء، وتبلدت قصورا عن أن تأتي بمثله لديه أفهام الفهماء. فلم يجدوا له إلا التسليم، والإقرار بأنه من عند الواحد القهار، مع ما يحوي مع ذلك من المعاني التي هي ترغيب، وترهيب، وأمر، وزجر، وقصص، وجدل، ومثل، وما أشبه ذلك من المعاني التي لم تجتمع في كتاب أنزل إلى الأرض من السماء.فمهما يكن فيه من إطالة على نحو ما في أم القرآن، فلما وصفت قبل من أن الله جل ذكره أراد أن يجمع - برصفه العجيب، ونظمه الغريب، المنعدل عن أوزان الأشعار، وسجع الكهان، وخطب الخطباء، ورسائل البلغاء، العاجر عن وصف مثله جميع الأنام، وعن نظم نظيره كل العباد - الدلالة على نبوة نبينا محمد صلى الله عليه وسلم؛ وبما فيه من تحميد وتمجيد وثناء عليه، تنبيه للعباد على عظمته وسلطانه وقدرته وعظم مملكته، ليذكروه بآلائه ويحمدوه على نعمائه، فيستحقوا به منه المزيد ويستوجبوا عليه الثواب الجزيل. وبما فيه من نعت من أنعم عليه بمعرفته، وتفضل عليه بتوفيقه لطاعته، تعريف عباده أن كل ما بهم من نعمة في دينهم ودنياهم فمنه، ليصرفوا رغبتهم إليه، ويبتغوا حاجاتهم من عنده دون ما سواه من الآلهة والأنداد، وبما فيه من ذكره ما أحل بمن عصاه من مثلاته، وأنزل بمن خالف أمره من عقوباته؛ ترهيب عباده عن ركوب معاصيه، والتعرض لما لا قبل لهم به من سخطه، فيسلك بهم في النكال والنقمات سبيل من ركب ذلك من الهلاك. فذلك وجه إطالة البيان في سورة أم القرآن، وفيما كان نظيرا لها من سائر سور الفرقان، وذلك هو الحكمة البالغة والحجة الكاملة.182- حدثنا أبو كريب، قال: حدثنا المحاربي، عن محمد بن إسحاق، قال: حدثني العلاء بن عبد الرحمن بن يعقوب، عن أبي السائب مولى زهرة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إذا قال العبد : الحمد لله ر ب العالمين، قال الله: حمدني عبدي، وإذا قال: الرحمن الرحيم، قال: اثنى علي عبدي، وإذا قال: مالك يوم الدين، قال: مجدني عبدي، فهذا لي. وإذا قال: إياك نعبد وإياك نستعين - إلى أن يختم السورة - قال: فذاك له " . حدثنا أبو كريب، قال: حدثنا عبدة، عن ابن إسحاق، عن العلاء بن عبد الرحمن، عن أبي السائب، عن أبي هريرة، قال: إذا قال العبد: الحمد لله، فذكر نحوه، ولم يرفعه. حدثنا أبو كريب، قال: حدثنا أبو أسامة، قال: حدثنا الوليد بن كثير، قال: حدثني العلاء بن عبد الرحمن مولى الحرقة، عن أبي السائب، عن أبي هريرة عن رسول الله صلى الله عليه وسلم مثله.183- حدثني صالح بن مسمار المروزي، قال: حدثنا زيد بن الحباب، قال: حدثنا عنبسة بن سعيد، عن مطرف بن طريف، عن سعد بن إسحاق بن كعب بن عجرة، عن جابر بن عبد الله الأنصاري، قال: قال رسول الله صلى الله عليه وسلم: "قال الله عز وجل: قسمت الصلاة بيني وبين عبدي نصفين وله ما سأل، فإذا قال العبد: الحمد لله رب العالمين، قال الله: حمدني عبدي، وإذا قال الرحمن الرحيم، قال: أثنى علي عبدي، وإذا قال: مالك يوم الدين، قال: مجدني عبدي، قال: هذا لي ولا ما بقي " . آخر تفسير سورة فاتحة الكتاب.


001-1-الم

1-الم

القول في تأويل قوله تعالى {الم} قال أبو جعفر: اختلفت تراجمة القرآن في تأويل قول الله تعالى ذكره: {الم} فقال بعضهم: هو اسم من أسماء القران. ذكر من قال ذلك:184 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الم} قال: اسم من أسماء القرآن185 - حدثني المثنى بن إبراهيم الآملي، قال: حدثنا أبو حذيفة موسى بن مسعود قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد قال: {الم} اسم من أسماء القرآن186 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج قال: {الم} اسم من أسماء القرآن. وقال بعضهم: هو فواتح يفتح الله بها القرآن. ذكر من قال ذلك:187 - حدثني هارون بن إدريس الأصم الكوفي، قال: حدثنا عبد الرحمن بن محمد المحاربي، عن ابن جريج، عن مجاهد، قال: {الم} فواتح يفتح الله بها القرآن.حدثنا أحمد بن حازم الغفاري، قال: حدثنا أبو نعيم، قال: حدثنا سفيان، عن مجاهد، قال: {الم} فواتح.حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، عن يحيى بن آدم، عن سفيان، عن ابن أبي نجيح عن مجاهد، قال: {الم} و {حم} و {المص} و {ص} فواتح افتتح الله بها.حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثل حديث هارون بن إدريس. وقال بعضهم: هو اسم للسورة. ذكر من قال ذلك:188 - حدثني يونس بن عبد الأعلى، قال: أنبأنا عبد الله بن وهب، قال: سألت عبد الرحمن بن زيد بن أسلم، عن قول الله: {الم ذلك الكتاب} و {الم تنزيل} و {المر تلك} فقال: قال أبي: إنما هي أسماء السور.وقال بعضهم: هو اسم الله الأعظم. ذكر من قال ذلك:189 - حدثنا محمد بن المثنى، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا شعبة، قال: سألت السدي عن {حم} و {طسم} و {الم} فقال قال ابن عباس: هو اسم الله الأعظم.حدثنا محمد بن المثنى، قال: حدثني أبو النعمان، قال: حدثنا شعبة عن إسماعيل السدي، عن مرة الهمداني، قال: قال عبد الله فذكر نحوه.190 - حدثني المثنى قال: حدثنا إسحاق بن الحجاج، عن عبيد الله بن موسى، عن إسماعيل، عن الشعبي قال: فواتح السور من أسماء الله. وقال بعضهم: هو قسم أقسم الله به وهي من أسمائه. ذكر من قال ذلك:191 - حدثني يحيى بن عثمان بن صالح السهمي، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: هو قسم أقسم الله به وهو من أسماء الله.192 حدثنا يعقوب بن إبراهيم، قال: حدثنا ابن علية، قال: حدثنا خالد الحذاء عن عكرمة قال: {الم} قسم. وقال بعضهم: هو حروف مقطعة من أسماء وأفعال، كل حرف من ذلك لمعنى غير معنى الحرف الآخر. ذكر من قال ذلك:193 - حدثنا أبو كريب، قال: حدثنا وكيع، وحدثنا سفيان بن وكيع، قال: حدثنا ابن أبي شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: {الم} قال: أنا الله أعلم.194 - وحدثنا عن أبي عبيد قال: حدثنا أبو اليقظان، عن عطاء بن السائب، عن سعيد بن جبير، قال قوله: {الم} قال: أنا الله أعلم.195 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد القناد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {الم} قال: أما: {الم} فهو حرف اشتق من حروف هجاء أسماء الله جل ثناؤه.196 حدثنا محمد بن معمر، قال: حدثنا عباس بن زياد الباهلي، قال: حدثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في قوله: {الم} و {حم} و {ن} قال: اسم مقطع. وقال بعضهم: هي حروف هجاء موضوع. ذكر من قال ذلك:197 - حدثنا عن منصور بن أبي نويرة، قال: حدثنا أبو سعيد المؤدب، عن خصيف، عن مجاهد، قال: فواتح السور كلها {ق} و {ص} و {حم} و {طسم} و {الر } وغير ذلك هجاء موضوع. وقال بعضهم: هي حروف يشتمل كل حرف منها على معان شتى مختلفة ذكر من قال ذلك:198 - حدثني المثنى بن إبراهيم الطبري، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر الرازي قال: حدثني أبي، عن الربيع بن أنس في قول الله تعالى ذكره: {الم} قال: هذه الأحرف من التسعة والعشرين حرفا، دارت فيها الألسن كلها، ليس منها حرف إلا وهو مفتاح اسم من أسمائه، وليس منها حرف إلا وهو في آلائه وبلائه، وليس منها حرف إلا وهو مدة قوم وآجالهم. وقال عيسى ابن مريم: "وعجيب ينطقون في أسمائه، ويعيشون في رزقه، فكيف يكفرون " ؟ قال: الألف: مفتاح اسمه "الله " ، واللام: مفتاح اسمه "لطيف " ، والميم: مفتاح اسمه "مجيد " ؛ والألف: آلاء الله، واللام: لطفه، والميم: مجده؛ الآلف: سنة، واللام ثلاثون سنة، والميم: أربعون سنة.حدثنا ابن حميد، قال: حدثنا حكام عن أبي جعفر، عن الربيع بنحوه.وقال بعضهم: هي حروف من حساب الجمل، كرهنا ذكر الذي حكي ذلك عنه، إذ كان الذي رواه ممن لا يعتمد على روايته ونقله، وقد مضت الرواية بنظير ذلك من القول عن الربيع بن أنس. وقال بعضهم: لكل كتاب سر، وسر القرآن فواتحه. وأما أهل العربية فإنهم اختلفوا في معنى ذلك، فقال بعضهم: هي حروف من حروف المعجم استغني بذكر ما ذكر منها في أوائل السور عن ذكر بواقيها التي هي تتمة الثمانية والعشرين حرفا، كما استغنى المخبر عمن أخبر عنه أنه في حروف المعجم الثمانية والعشرين بذكر "أ ب ت ث " عن ذكر بواقي حروفها التي هي تتمة الثمانية والعشرين، قال: ولذلك رفع {ذلك الكتاب} لأن معنى الكلام: الألف واللام والميم من الحروف المقطعة {ذلك الكتاب} الذي أنزلته إليك مجموعا {لا ريب فيه...} .فإن قال قائل: فإن "أ ب ت ث " قد صارت كالاسم في حروف الهجاء كما صارت الحمد اسما لفاتحة الكتاب. قيل له: لما كان جائزا أن يقول القائل: ابني في "ط ظ " ، وكان معلوما بقيله ذلك لو قاله أنه يريد الخبر عن ابنه أنه في الحروف المقطعة، علم بذلك أن "أ ب ت ث " ليس لها باسم، وإن كان ذلك آثر في الذكر من سائرها. قال: وإنما خولف بين ذكر حروف المعجم في فواتح السور، فذكرت في أوائلها مختلفة، وذكرها إذا ذكرت بأوائلها التي هي "أ ب ت ث " مؤتلفة ليفصل بين الخبر عنها، إذا أريد بذكر ما ذكر منها مختلفا الدلالة على الكلام المتصل، وإذا أريد بذكر ما ذكر منها مؤتلفا الدلالة على الحروف المقطعة بأعيانها. واستشهدوا - الإجازة قول القائل: ابني في "ط ظ " ، وما أشبه ذلك من الخبر عنه أنه في حروف المعجم، وأن ذلك من قيله في البيان يقوم مقام قوله: "ابني في أ ب ت ث " برجز بعض الرجاز من بني أسد:لما رأيت أمرها في حطي وفنكت في كذب ولطأخذت منها بقرون شمط فلم يزل ضربي بها ومعطيحتى علا الرأس دم يغطيفزعم أنه أراد بذلك الخبر عن المرأة أنها في "أبي جاد " ، فأقام قوله: "لما رأيت أمرها في حطي " مقام خبره عنها أنها في "أبي جاد " ، إذ كان ذاك من قوله يدل سامعه على ما يدله عليه قوله: لما رأيت أمرها في أبي جاد.وقال آخرون: بل ابتدئت بذلك أوائل السور ليفتح لاستماعه أسماع المشركين، إذ تواصوا بالإعراض عن القرآن، حتى إذا استمعوا له تلي عليهم المؤلف منه.وقال بعضهم: الحروف التي هي فواتح السور حروف يستفتح الله بها كلامه.فإن قيل: هل يكون من القرآن ما ليس له معنى؟ فإن معنى هذا أنه افتتح بها ليعلم أن السورة التي قبلها قد انقضت، وأنه قد أخذ في أخرى، فجعل هذا علامة انقطاع ما بينهما، وذلك في كلام العرب ينشد الرجل منهم الشعر فيقول: بل....وبلدة ما الإنس من آهالهاويقول: لا بل...ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا تعد في وزنه، ولكن يقطع بها كلاما ويستأنف الآخر.قال أبو جعفر: ولكل قول من الأقوال التي قالها الذين وصفنا قولهم في ذلك وجه معروف. فأما الذين قالوا: {الم} اسم من أسماء القرآن، فلقولهم ذلك وجهان: أحدهما أن يكونوا أرادوا أن: {الم} اسم للقرآن كما الفرقان اسم له. وإذا كان معنى قائل ذلك كذلك، كان تأويل قوله: {الم} ذلك الكتاب على معنى القسم؛ كأنه قال: والقرآن هذا الكتاب لا ريب فيه. والآخر منهما أن يكونوا أرادوا أنه اسم من أسماء السورة التي تعرف به كما تعرف سائر الأشياء بأسمائها التي هي لها أمارات تعرف بها، فيفهم السامع من القائليقول: قرأت اليوم {المص} و {ن} أي السورة التي قرأها من سور القرآن، كما يفهم عنه إذا قال: لقيت اليوم عمرا وزيدا، وهما بزيد وعمر وعارفان من الذي لقي من الناس. وإن أشكل معنى ذلك على امرئ فقال: وكيف يجوز أن يكون ذلك كذلك ونظائر الم المر في القرآن جماعة من السور؟ وإنما تكون الأسماء أمارات، إذا كانت مميزة بين الأشخاص، فأما إذا كانت غير مميزة فليست أمارات. قيل: إن الأسماء وإن كانت قد صارت لاشتراك كثير من الناس في الواحد منها غير مميزة إلا بمعان أخر معها من ضم نسبة المسمى بها إليها أو نعته أو صفته بما يفرق بينه وبين غيره من أشكالها، فإنها وضعت ابتداء للتمييز لا شك ثم احتيج عند الاشتراك إلى المعاني المفرقة بين المسمى بها. فكذلك ذلك في أسماء السور، جعل كل اسم - في قول قائل هذه المقالة - أمارة للمسمى به من السور فلما شارك المسمى به فيه غيره من سور القرآن احتاج المخبر عن سورة منها أن يضم إلى اسمها المسمى به من ذلك ما يفرق به للسامع بين الخبر عنها وعن غيرها من نعت وصفة أو غير ذلك، فيقول المخبر عن نفسه إنه تلا سورة البقرة إذا سماها باسمها الذي هو {الم } قرأت {الم} البقرة، وفي آل عمران: قرأت {الم} آل عمران، و {الم ذلك الكتاب } و {الم الله لا إله إلا هو الحي القيوم} . كما لو أراد الخبر عن رجلين اسم كل واحد منهما عمرو، غير أن أحدهما تميمي والآخر أزدي، للزمه أن يقول لمن أراد إخباره عنهما: لقيت عمرا التميمي وعمرا الأزدي، إذ كان لا فرق بينهما وبين غيرهما ممن يشاركهما في أسمائهما إلا بنسبتهما كذلك، فكذلك ذلك في قول من تأول في الحروف المقطعة أنها أسماء للسور.وأما الذين قالوا: ذلك فواتح يفتتح الله عز وجل بها كلامه، فإنهم وجهوا ذلك إلى نحو المعنى الذي حكيناه عمن حكينا عنه من أهل العربية أنه قال: ذلك أدلة على انقضاء سورة وابتداء في أخرى وعلامة لانقطاع ما بينهما، كما جعلت "بل " في ابتداء قصيدة دلالة على ابتداء فيها وانقضاء أخرى قبلها كما ذكرنا عن العرب إذا أرادوا الابتداء في إنشاد قصيد ة، قالوا: بل....ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا داخلة في وزنه، ولكن ليدل به على قطع كلام وابتداء آخر.وأما الذين قالوا: ذلك حروف مقطعة بعضها من أسماء الله عز وجل، وبعضها منصفاته، ولكل حرف من ذلك معنى غير معنى الحرف الآخر. فإنهم نحوا بتأويلهم ذلك نحو قول الشاعر:قلنا لها قفي لنا قالت قاف لا تحسبي أنا نسينا الإيجافيعني بقوله: قالت قاف: قالت قد وقفت. فدلت بإظهار القاف من ووقفت و على مرادها من تمام الكلمة التي هي "وقفت " ، فصرفوا قوله: {الم} وما أشبه ذلك إلى نحو هذا المعنى، فقال بعضهم: الألف ألف "أنا " ، واللام لام "الله " ، والميم ميم "أعلم " ، وكل حرف منها دال على كلمة تامة. قالوا: فجملة هذه الحروف المقطعة إذا ظهر مع كل حرف منهن تمام حروف الكلمة "أنا " الله أعلم ". قالوا: وكذلك سائر جميع ما في أوائل سور القرآن من ذلك، فعلى هذا المعنى وبهذا التأويل. قالوا: ومستفيض ظاهر في كلام العرب أن ينقص المتكلم منهم من الكلمة الأحرف إذا كان فيما بقي دلالة على ما حذف منها، ويزيد فيها ما ليس منها إذا لم تكن الزيادة ملسة معناها على سامعها كحذفهم في النقص في الترخيم من " حارث " " الثاء " فيقولون: يا حار، ومن " مالك " " الكاف " فيقولون: يا مال، وأما أشبه ذلك. وكقول راجزهمما للظليم عال كيف لا يا ينقذ عنه جلده إذا ياكأنه أراد أن يقول: إذا يفعل كذا وكذا، فاكتفى بالياء من ويفعل.. وكما قال آخر منهم:بالخير خيرات وإن شرا فايريد فشرا.ولا أريد الشر إلا أن تايريد إلا أن تشاء. فاكتفى بالتاء والفاء في الكلمتين جميعا من سائر حروفهما، وما أشبه ذلك من الشواهد التي يطول الكتاب باستيعابه. وكما:199 - حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن أيوب وابن عون، عن محمد، قال: لما مات يزيد بن معاوية، قال لي عبدة: إني لا أراها إلا كائنة فتنة فافزع من ضيعتك والحق بأهلك ! قلت: فما تأمرني؟ قال: أحب إلي لك أن تا - قال أيوب وابن عون بيده تحت خده الأيمن يصف الاضطجاع - حتى ترى أمرا تعرفهقال أبو جعفر: يعني ب " تا " تضطجع، فاجتزأ بالتاء من تضطجع. وكما قال الآخر في الزيادة في الكلام على النحو الذي وصفت:أقول إذ خرت على الكلكال يا ناقتي ما جلت من مجاليريد الكلكل. وكما قال الآخر:إن شكلي وإن شكلك شتى فالزمي الخص،واخفضي تبيضضيفزاد ضادا وليست في الكلمة.قالوا: فكذلك ما نقص من تمام حروف كل كلمة من هذه الكلمات التي ذكرنا أنها تتمة حروف {الم} ونظائرها، نظير ما نقص من الكلام الذي حكيناه عن العرب في أشعارها وكلامها.وأما الذين قالوا: كل حرف من {الم} ونظائرها دال على معان شتى نحو الذي ذكرنا عن الربيع بن انس، فإنهم وجهوا ذلك إلى مثل الذي وجهه إليه من قال هو بتأويل: " أنا الله أعلم " في أن كل حرف منه بعض حروف كلمة تامة استغني بدلالته على تمامه عن ذكر تمامه، وإن كانوا له مخالفين في كل حرف من ذلك، أهو من الكلمة التي ادعى أنه منها قائلو القول الأول أم من غيرها؟ فقالوا: بل الألف من {الم} من كلمات شتى هي دالة على معاني جميع ذلك وعلى تمامه. قالوا: وإنما أفرد كل حرف من ذلك وقصر به عن تمام حروف الكلمة أن جميع حروف الكلمة لو أطهرت لم تدل الكلمة التي تظهر بعض هذه الحروف المقطعة بعض لها، إلا على معنى واحد لا على معنيين وأكثر منهما. قالوا: وإذا كان لا دلالة في ذلك لو أظهر جميعها إلا على معناها الذي هو معنى واحد، وكان الله جل ثناؤه قد أواد الدلالة بكل حرف منها على معان كثيرة لشيء واحد، لم يجز إلا أن يفرد الحرف الدال على تلك المعاني، ليعلم المخاطبون به أن الله عز وجل لم يقصد قصد معنى واحد ودلالة على شيء واحد بما خاطبهم به، وأنه إنما قصد الدلالة [به] على أشياء كثيرة. قالوا: فالألف من {الم} مقتضية معاني كثيرة، منها: إتمام اسم الرب الذي هو الله، وتمام اسم نعماء الله التي هي آلاء الله، والدلالة على أجل قوم أنه سنة، إذا كانت الألف في حساب الجمل واحدا. واللام مقتضية تمام اسم الله الذي هو لطيف، وتمام اسم فضله الذي هو لطف، والدلالة على أجل قوم أنه ثلاثون سنة. والميم مقتضية تمام اسم الله الذي هو مجيد، وتمام اسم عظمته التي هي مجد، والدلالة على أجل قوم أنه أربعون سنة. فكان معنى الكلام في تأويل قائل القول الأول: أن الله جل ثناؤه افتتح كلامه بوصف نفسه بأنه العالم الذي لا يخفى عليه شيء، وجعل ذلك لعباده منهجا يسلكونه في مفتتح خطبهم ورسائلهم ومهم أمورهم، وابتلاء منه لهم ليستوجبوا به عظيم الثواب في دار الجزاء، كما افتتح بالحمد لله رب العالمين، و {الحمد لله الذي خلق السماوات والأرض} [الأنعام: 1] وما أشبه ذلك من السور التي جعل مفاتحها الحمد لنفسه. وكما جعل مفاتح بعضها تعظيم نفسه وإجلالها بالتسبيح كما قال جل ثناؤه {سبحان الذي أسرى بعبده ليلا} [الإسراء: 1] وما أشبه ذلك من سائر سور القرآن التي جعل مفاتح بعضها تحميد نفسه، ومفاتح بعضها تمجيدها، ومفاتح بعضها تعظيمها وتنزيهها. فكذلك جعل مفاتح السور الأخرى التي أوائلها بعض حروف المعجم مدائح نفسه أحيانا بالعلم، وأحيانابالعدل والإنصاف، وأحيانا بالإفضال والإحسان بإيجاز واختصار، ثم اقتصاص الأمور بعد ذلك. وعلى هذا التأويل يجب أن يكون الألف واللام والميم في أماكن الرفع مرفوعا بعضها ببعض دون قوله: {ذلك الكتاب} ويكون ذلك الكتاب خبر مبتدأ منقطعا عن معنى {الم}، وكذلك " ذلك " في تأويل قول قائل هذا القول الثاني مرفوع بعضه ببعض، وإن كان مخالفا معناه معنى قول قائل القول الأول.وأما الذين قالوا: هن حروف من حروف حساب الجمل دون ما خالف ذلك من المعاني، فإنهم قالوا: لا نعرف للحروف المقطعة معنى يفهم سوى حساب الجمل وسوى تهجي قول القائل: {الم}. وقالوا: غير جائز أن يخاطب الله جل ثناؤه عباد إلا بما يفهمونه ويعقلونه عنه. فلما كان ذلك كذلك - وكان قوله: {الم} لا يعقل لها وجه توجه إليه إلا أحد الوجهين اللذين ذكرنا، فبطل أحد وجهيه، وهو أن يكون مرادا بها تهجي.{الم} - صح وثبت أنه مراد به الوجه الثاني وهو حساب الجمل؛ لأن قول القائل: {الم} لا يجوز أن يليه من الكلام ذلك الكتاب لاستحالة معنى الكلام وخروجه عن المعقول إذا ولي {الم} ذلك الكتاب. واحتجوا لقولهم ذلك أيضا بما:200 - حدثنا به محمد بن حميد الرازي، قال: حدثنا سلمة بن الفضل. قال: حدثني محمد بن إسحاق، قال: حدثني الكلبي، عن أبي صالح، عن ابن عباس، عن جابر بن عبد الله بن رئاب، قال: مر أبو ياسر بن أخطب برسول الله صلى الله عليه و سلم وهو يتلو فاتحة سورة البقرة: {الم ذلك الكتاب لا ريب فيه} فأتى أخاه حيي بن أخطب في رجال من يهود فقال: تعلمون والله لقد سمعت محمدا يتلو فيما أنزل الله عز وجل عليه: {الم ذلك الكتاب} فقالوا: أنت سمعته؟ قال: نعم فمشى حيي بن أخطب في أولئك النفر من يهود إلى رسول الله صلى الله عليه و سلم، فقالوا: يا محمد ألم يذكر لنا أنك تتلو فيما أنزل عليك: {الم ذلك الكتاب} فقال رسول الله صلى الله عليه و سلم: " بلى " فقالوا: أجاءك بهذا جبريل من عند الله؟ قال: " نعم " ! قالوا: لقد بعث الله جل ثناؤه قبلك أنبياء ما نعلمه بين لنبي منهم ما مدة ملكه وما أجل أمته غيرك ! فقال حيي بن أخطب: وأقبل على من كان معه، فقال لهم: الألف واحدة، واللام ثلاثون، والميم أربعون، فهذه إحدى وسبعون سنة، قال: فقال لهم: أتدخلون في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة؟ قال: ثم أقبل على رسول الله صلى الله عليه و سلم، فقال: يا محمد هل مع هذا غيره؟ قال: " نعم " ! قال: ماذا؟ قال: " المص " قال: هذه أثقل وأطول: الألف واحدة، واللام ثلاثون، والميم أربعون، والصاد تسعون. فهذه مائة وإحدى وستون سنة؛ هل مع هذا يا محمد غيره؟ قال: " نعم " ! قال: ماذا؟ قال: " الر " قال: هذه أثقل وأطول الألف واحدة، واللام ثلاثون، والراء مائتان، فهذه إحدى وثلاثون ومائتا سنة؛ فقال: هل مع هذا غيره يا محمد؟ قال: " نعم المر "، قال: فهذه أثقل وأطول: الألف واحدة واللام ثلاثون، والميم أربعون، والراء مائتان، فهذه إحدى وسبعون ومائتا سنة. ثم قال: لقد لبس علينا أمرك يا محمد، حتى ما ندري أقليلا أعطيت أم كثيرا ! ثم قاموا عنه، فقال أبو ياسر لأخيه حيي بن أخطب ولمن معه من الأحبار: ما يدريكم لعله قد جمع هذا كله لمحمد: إحدى وسبعون، وإحدى وستون ومائة، ومائتان وإحدى وثلاثون، ومائتان وإحدى وسبعون، فذلك سبعمائة سنة وأربع وثلاثون، فقالوا: لقد تشابه علينا أمره. ويزعمون أن هؤلاء الآيات نزلت فيهم: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات}. [آل عمران: 7]فقالوا: قد صرح هذا الخبر بصحة ما قلنا في ذلك من التأويل وفساد ما قاله مخالفونا فيه.والصواب من القول عندي في تأويل مفاتح السور التي هي حروف المعجم: أن الله جل ثناؤه جعلها حروفا مقطعة ولم يصل بعضها ببعض فيجعلها كسائر الكلام المتصل الحروف؛ لأنه عز ذكره أراد بلفظه الدلالة بكل حرف منه على معان كثيرة لا على معنى واحد، كما قال الربيع بن أنس، وإن كان الربيع قد اقتصر به على معان ثلاثة دون ما زاد عليها. والصواب في تأويل ذلك عندي أن كل حرف منه يحوي ما قاله الربيع وما قاله سائر المفسرين غيره فيه، سوى ما ذكرت من القول عمن ذكرت عنه من أهل العربية أنه كان يوجه تأويل ذلك إلى أنه حروف هجاء استغني بذكر ما ذكر منه في مفاتح السور عن ذكر تتمة الثمانية والعشرين حرفا من حروف المعجم بتأويل: أن هذه الحروف، ذلك الكتاب، مجموعة لا ريب فيه، فإنه قول خطأ فاسد لخروجه عن أقوال جميع الصحابة والتابعين، ومن بعدهم من الخالفين من أهل التفسير والتأويل، فكفى دلالة على خطئه شهادة الحجة شهادة الحجة عليه بالخطأ مع إبطال قائل ذلك قوله الذي حكيناه عنه، إذ صار إلى البيان عن رفع ذلك الكتاب بقوله مرة إنه مرفوع كل واحد منهما بصاحبه ومرة أخرى أنه مرفوع بالراجع من ذكره في قوله: {لا ريب فيه} ومرة بقوله: {هدى للمتقين} وذلك ترك منه لقوله إن {الم} رافعة {ذلك الكتاب} وخروج من القول الذي ادعاه في تأويل {الم ذلك الكتاب} وأن تأويل ذلك: هذه الحروف ذلك الكتاب.فإن قال لنا قائل: وكيف يجوز أن يكون حرف واحد شاملا الدلالة على معان كثيرة مختلفة؟ قيل: كما جاز أن تكون كلمة واحدة تشتمل على معان كثيرة مختلفة كقولهم للجماعة من الناس: أمة، وللحين من الزمان: أمة، وللرجل المتعبد المطيع لله: أمة، وللدين والملة: أمة. وكقولهم للجزاء والقصاص: دين، وللسلطان والطاعة: دين، وللتذلل: دين، وللحساب: دين؛ في أشباه لذلك كثيرة يطول الكتاب بإحصائها مما يكون من الكلام بلفظ واحد، وهو مشتمل على معان كثيرة. وكذلك قول الله جل ثناؤه: " الم والمر "، و " المص " وما أشبه ذلك من حروف المعجم التي هي فواتح أوائل السور، كل حرف منها دال على معان شتى، شامل جميعها من أسماء الله عز وجل وصفاته ما قاله المفسرون من الأقوال التي ذكرناها عنهم؛ وهن مع ذلك فواتح السور كما قاله من قال ذلك. وليس كون ذلك من حروف أسماء الله جل ثناؤه وصفاته بمانعها أن تكون للسور فواتح؛ لأن الله جل ثناؤه قد افتتح كثيرا من مسور القرآن بالحمد لنفسه والثناء عليها، وكثيرا منها بتمجيدها وتعظيمها، فغير مستحيل أن يبتدئ بعض ذلك بالقسم بها. فالتي ابتدئ أوائلها بحروف المعجم أحد معاني أوائلها أنهن فواتح ما افتتح بهن من سور القرآن، وهن مما أقسم بهن؛ لأن أحد معانيهن أنهن من حروف أسماء الله تعالى ذكره وصفاته على ما قدمنا البيان عنها، ولا شك في صحة معنى القسم بالله وأسمائه وصفاته، وهن من حروف حساب الجمل، وهن للسور التي افتتحت بهن شعار واسماء. فذلك يحوي معاني جميع ما وصفنا مما بينا من وجوهه، لأن الله جل ثناؤه لو أراد بذلك أو بشيء منه الدلالة على معنى واحد مما يحتمله ذلك دون سائر المعاني غيره، لأبان ذلك لهم رسول الله صلى الله عليه و سلم إبانة غير مشكلة، إذ كان جل ثناؤه إنما أنزل كتابه على رسوله صلى الله عليه و سلم ليبين لهم ما اختلفوا فيه. وفي تركه صلى الله عليه و سلم إبانة ذلك أنه مراد به من وجوه تأويله البعض دون البعض أوضح الدليل على أنه مراد به جميع وجوهه التي هو لها محتمل، إذ لم يكن مستحيلا في العقل وجه منها أن يكون من تأويله ومعناه كما كان غير مستحيل اجتماع المعاني الكثيرة للكلمة الواحدة باللفظ الواحد في كلام واحد.ومن أبى ما قلناه في ذلك سئل الفرق بين ذلك وبين سائر الحروف التي تأتي بلفظ واحد مع اشتمالها على المعاني الكثيرة المختلفة كالأمة والدين وما أشبه ذلك من الأسماء والأفعال. فلن يقول في أحد ذلك قولا إلا الزم في الأخر مثله. وكذلك يسأل كل من تأول شيئا من ذلك على وجه دون الأوجه الأخر التي وصفنا عن البرهان على دعواه من الوجه الذي يحب التسليم له ثم يعارض بقوله يخالفه في ذلك، ويسأل الفرق بينه وبينه: من أصل،أو مما يدل عليه أصل، فلن يقول في أحدهما قولا إلا ألزم في الأخر مثله. وأما الذي زعم من النحويين أن ذلك نظير " بل " في قول المنشد شعرا: بل...ما هاج أحزانا وشجوا قد شجاوأنه لا معنى له، وإنما هو زيادة في الكلام معناه الطرح؛ فإنه اخطأ من وجوه شتى: أحدها: أنه وصف الله تعالى ذكره بأنه خاطب العرب بغير ما هو من لغتها وغير ما هو في لغة أحد من الآدميين، إذ كانت العرب وإن كانت قد كانت تفتتح أوائل إنشادها ما أنشدت من الشعر ب " بل "، فإنه معلوم منها أنها لم تكن تبتدئ شيئا من الكلام ب " الم " و " الر " و " المص " بمعنى ابتدائها ذلك ب " بل ". وإذ كان ذلك ليس من ابتدائها، وكان الله جل ثناؤه إنما خاطبهم بما خاطبهم من القرآن بما يعرفون من لغاتهم ويستعملون بينهم من منطقهم في جميع آيه، فلا شك أن سبيل ما وصفنا من حروف المعجم التي افتتحت بها أوائل السور التي هن لها فواتح سبيل سائر القرآن في أنه لم يعدل بها عن لغاتهم التي كانوا بها عارفين ولها بينهم في منطقهم مستعملين؛ لأن ذلك لو كان معدولا به عن سبيل لغاتهم ومنطقهم كان خارجا عن معنى الإبانة التي وصف الله عز وجل ببا القرآن، فقال تعالى ذكره: {نزل به الروح الأمين على قلبك لتكون من المنذرين بلسان عربي مبين}. [الشعراء: 193-195] وأنى يكون مبينا ما لا يعقله ولا يفقهه أحد من العالمين في قول قائل هذه المقالة، ولا يعرف في منطق أحد من المخلوقين في قوله؟ وفي إخبار الله جل ثناؤه عنه أنه عربي مبين ما يكذب هذه المقالة، وينبئ عنه أن العرب كانوا به عالمين وهو لها مستبين. فذلك أحد أوجه خطئه.والوجه الثاني من خطئه في ذلك: إضافته إلى الله جل ثناؤه أنه خاطب عباده بما لا فائدة لهم فيه ولا معنى له من الكلام الذي سواء الخطاب به وترك الخطاب به، وذلك إضافة العبث الذي هو منفي في قول جميع الموحدين عن الله، إلى الله تعالى ذكره.والوجه الثالث من خطئه: أن " بل " في كلام العرب مفهوم تأويلها ومعناها، وأنها تدخلها في كلامها رجوعا عن كلام لها قد تقضى كقولهم: ما جاءني أخوك بل أبوك؛ وما رأيت عمرا بل عبد الله، وما أشبه ذلك من الكلام، كما قال أعشى بني ثعلبة:ولأشربن ثمانيا وثمانيا وثلاث عشرة واثنتين وأربعاومضى في كلمته حتى بلغ قوله:بالجلسان وطيب أردانه بالون يضرب لي يكر الأصبعاثم قال:بل عد هذا في قريض غيره واذكر فتى سمح الخليقة أروعافكأنه قال: دع هذا وخذ في قريض غيره. ف " بل" إنما يأتي في كلام العرب على هذا النحو من الكلام. فأما إفساحا لكلامها مبتدأ بمعنى التطويل والحذف من غير أن يدل على معنى، فذلك مما لا نعلم أحدا ادعاه من أهل المعرفة بلسان العرب ومنطقها، سوى الذي ذكرت قوله، فيكون ذلك أصلا يشبه به حروف المعجم التي هي فواتح سور القرآن التي افتتحت بها لو كان له مشبهة، فكيف وهي من الشبه به بعيدة؟


002-2-ذَلِكَ الْكِتَابُ لاَ رَيْبَ فِيهِ هُدًى لِّلْمُتَّقِينَ

2-ذلك الكتاب لا ريب فيه هدى للمتقين

القول في تأويل قوله تعالى: {ذلك الكتاب} قال عامة المفسرين: تأويل قول الله تعالى: {ذلك الكتاب} هذا الكتاب. ذكر من قال ذلك:201 - حدثني هارون بن إدريس الأصم الكوفي، قال: حدثنا عبد الرحمن بن محمد المحاربي، عن ابن جريج، عن مجاهد: {ذلك الكتاب} قال: هو هذا الكتاب.202 - حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، قال: أخبرنا خالد الحذاء، عن عكرمة، قال: {ذلك الكتاب} هذا الكتاب.203 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري قال: حدثنا الحكم بن ظهير، عن السدي في قوله: {ذلك الكتاب} قال: هذا الكتاب204 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج عن ابن جريج قوله: {ذلك الكتاب} هذا الكتاب. قال: قال ابن عباس: {ذلك الكتاب} هذا الكتاب.فإن قال قائل: وكيف يجوز أن يكون "ذلك " بمعنى "هذا " ؟ و "هذا " لا شك إشارة إلى حاضر معاين، و "ذلك " إشارة إلى غائب غير حاضر ولا معاين؟ قيل: جاز ذلك لأن كل ما تقضى وقرب تقضيه من الأخبار فهو وإن صار بمعنى غير الحاضر، فكالحاضر عند المخاطب؛ وذلك كالرجل يحدث الرجل الحديث، فيقول السامع: إن ذلك والله لكما قلت، وهذا والله كما قلت، وهو والله كما ذكرت. فيخبر عنه مرة بمعنى الغائب إذ كان قد تقضى ومضى، ومرة بمعنى الحاضر لقرب جوابه من كلام مخبره كأنه غير منقض، فكذلك ذلك في قوله: {ذلك الكتاب} لأنه جل ذكره لما قدم قبل ذلك الكتاب {الم} التي ذكرنا تصرفها في وجوهها من المعاني على ما وصفنا، قال لنبيه صلى الله عليه و سلم: يا محمد هذا الذي ذكرته وبينته لك الكتاب. ولذلك حسن وضع "ذلك " في مكان "هذا " ، لأنه أشير به إلى الخبر عما تضمنه قوله: {الم} من المعاني بعد تقضي الخبر عنه {الم} ، فصار لقرب الخبر عنه من تقضيه كالحاضر المشار إليه، فأخبر عنه بذلك لانقضائه ومصير الخبر عنه كالخبر عن الغائب. وترجمه المفسرون أنه بمعنى "هذا " لقرب الخبر عنه من انقضائه، فكان كالمشاهد المشار إليه بهذا نحو الذي وصفنا من الكلام الجاري بين الناس في محاوراتهم، وكما قال جل ذكره: {واذكر إسماعيل واليسع وذا الكفل وكل من الأخيار هذا ذكر} [ص: 48-49] فهذا ما في "ذلك " إذا عنى بها "هذا " . وقد يحتمل قوله جل ذكره: {ذلك الكتاب} أن يكون معنيا به السور التي نزلت قبل سورة البقرة بمكة والمدينة، فكأنه قال جل ثناؤه لنبيه محمد صلى الله عليه و سلم: يا محمد اعلم أن ما تضمنته سور الكتاب التي قد أنزلتها إليك هو الكتاب الذي لا ريب فيه. ثم ترجمه المفسرون بأن معنى "ذلك " : "هذا الكتاب " ، إذ كانت تلك السور التي نزلت قبل سورة البقرة من حملة جميع كتابنا هذا الذي أنزله الله عز وجل على نبينا محمد صلى الله عليه و سلم. وكان التأويل الأول أولى بما قاله المفسرون؛ لأن ذلك أظهر معاني قولهم الذي قالوه في ذلك. وقد وجه معنى ذلك بعضهم إلى نظير معنى بيت خفاف بن ندبة السلمي:فإن تك خيلي قد أصيب صميمها فعمدا على عين تيممت مالكاأقول له والرمح يأطر متنه تأمل خفافا إنني أنا ذلكاكأنه أراد: تأملني أنا ذلك. فرأى أن "ذلك الكتاب " بمعنى "هذا " نظير ما أظهر خفاف من اسمه على وجه الخبر عن الغائب وهو مخبر عن نفسه، فكذلك أظهر "ذلك " بمعنى الخبر عن الغائب، والمعنى فيه الإشارة إلى الحاضر المشاهد والقول الأول أولى بتأويل الكتاب لما ذكرنا من العلل.وقد قال بعضهم: {ذلك الكتاب} يعني به التوراة والإنجيل، وإذا وجه تأويل ذلك إلى هذا الوجه فلا مؤنة فيه على متأوله كذلك لأن "ذلك " يكون حينئذ إخبارا عن غائب على صحة..القول في تأويل قوله تعالى: {لا ريب فيه} وتأويل قوله: {لا ريب فيه} "لا شك فيه " ، كما:205 - حدثني هارون بن إدريس الأصم، قال: حدثنا عبد الرحمن المحاربي عن ابن جريج، عن مجاهد {لا ريب فيه} ، قال: لا شك فيه.206 - حدثني سلام بن سالم الخزاعي، قال: حدثنا خلف بن ياسين الكوفي، عن عبد العزيز بن أبي رواد عن عطاء: {لا ريب فيه} قال: لا شك فيه.207 - حدثني أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا الحكم بن ظهير، عن السدي، قال: {لا ريب فيه} لا شك فيه.208 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {لا ريب فيه} لا شك فيه.209 - حدثنا محمد بن حميد، قال: حدثنا سلمة بن الفضل عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {لا ريب فيه} قال: لا شك فيه.حدثنا القاسم بن الحسن قال: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: قال ابن عباس: {لا ريب فيه} يقول لا شك فيه.210 - حدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر عن قتادة: {لا ريب فيه} يقول: لا شك فيه.211 - وحدثنا عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه عن الربيع بن أنس قوله: {لا ريب فيه} يقول: لا شك فيه.وهو مصدر من قولك: رابني الشيء يريبني ريبا. ومن ذلك قول ساعدة بن جويه الهذلي.فقالوا تركنا الحي قد حصروا به فلا ريب أن قد كان ثم لحيمويروى: "حصروا " ، و "حصروا " ، والفتح أكثر، والكسر حائز. يعني بقوله: "حصروا به " أطافوا به، ويعني بقوله، {لا ريب فيه} لا شك فيه، وبقوله: "أن قد كان ثم لحيم " يعني قتيلا، يقال، قد لحم إذا قتل. والهاء التي في وفيه. عائده على الكتاب، كأنه قال: لا شك في ذلك الكتاب أنه من عند الله هدى للمتقين.القول في تأويل قوله تعالى: {هدى} .حدثني أحمد بن حازم الغفاري، قال، حدثنا أبو نعيم، قال: حدثنا سفيان، عن بيان، عن الشعبي. {هدى} قال، هدى من الضلالة.213 - حدثني موسى بن هارون، قال، حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي، في خير ذكره. عن أبي مالك، وعن أبي صالح، عن أبن عباس، وعن مره الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {هدى للمتقين} يقول: نور للمتقين.والهدى في هذا الموضع مصدر من قولك هدمت فلانا الطريق - إذا أرشدته إليه. ودللته عليه، وبينته له - أهديه هدى وهداية.فإن قال لنا قائل: أو ما كتاب الله نورا إلا للمتقين ولا رشادا إلا للمؤمنين؟ قيل. ذلك كما وصفه ربنا عز وجل، ولو كان نورا لغير المتقين، ورشادا لغير المؤمنين لم يخصص الله عز وجل المتقين بأنه لهم هدى، بل كان يعم به جميع المنذرين؛ ولكنه هدى للمتقين، وشفاء لما في صدور المؤمنين، ووقر في آذان المكذيين، وعمى لأبصار الجاحدين. وحجة لله بالغة على الكافرين؛ فالمؤمن به مهتد، والكافر به محجوج.وقوله: {هدى} يحتمل أوجها من المعاني؛ أحدها: أن يكون نصبا لمعنى القطع من الكتاب لأنه نكرة والكتاب معرفة، فيكون التأويل حينئذ: الم ذلك الكتاب هاديا للمتقين. و "ذلك " مرفوع ب "الم " ، و "الم " به، و "الكتاب " نعت ل "ذلك " . وقد يحتمل أن يكون نصبا على القطع من راجع ذكر الكتاب الذي في "فيه " ، فيكون معنى ذلك حينئذ: الم الذي لا ريب فيه هاديا. وقد يحتمل أن يكون أيضا نصبا على هذين الوجهين، أعني على وجه القطع من الهاء التي في "فيه " ، ومن الكتاب على أن "الم " كلام تام، كما قال ابن عباس إن معناه: أنا الله أعلم. ثم يكون "ذلك الكتاب " خبرا مستأنفا، ويرفع حينئذ الكتاب ب "ذلك " و "ذلك " بالكتاب، ويكون "هدى " قطعا من الكتاب، وعلى أن يرفع "ذلك " بالهاء العائدة عليه التي في "فيه " ، والكتاب نعت له، والهدى قطع من الهاء التي في " فيه " . وإن جعل الهدى في موضع رفع لم يجز أن يكون "ذلك الكتاب " إلا خبرا مستأنفا و "الم " كلاما تاما مكتفيا بنفسه إلا من وجه واحد؛ وهو أن يرفع حينئذ "هدى " بمعنى المدح كما قال الله جل وعز: {الم تلك آيات الكتاب الحكيم هدى ورحمة للمحسنين} [لقمان: 1-3] في قراءة من قرأ "رحمة " بالرفع على المدح للآيات.والرفع في "هدى " حينئذ يجوز من ثلاثة أوجه، أحدها: ما ذكرنا من أنه مدح مستأنف. والآخر: على أن يجعل الرافع " ذلك " ، والكتاب نعت ل "ذلك " . والثالث: أن يجعل تابعا لموضع "لا ريب فيه " ، ويكون "ذلك الكتاب " مرفوعا بالعائد في "فيه " ، فيكون كما قال تعالى ذكره: {وهذا كتاب أنزلناه مبارك} . [الأنعام: 92] وقد زعم بعض المتقدمين في العلم بالعربية من الكوفيين أن "الم " رافع "ذلك الكتاب " بمعنى: هذه الحروف من حروف المعجم، ذلك الكتاب الذي وعدتك أن أوحيه إليك. ثم نقض ذلك من قوله فأسرع نقضه، وهدم ما بنى فأسرع هدمه، فزعم أن الرفع في "هدى " من وجهين والنصب من وجهين، وأن أحد وجهي الرفع أن يكون "الكتاب " نعتا ل "ذلك " ، و "الهدى " في موضع رفع خبر ل "ذلك " كأنك قلت: ذلك لا شك فيه. قال: وإن جعلت "لا ريب فيه " خبره رفعت أيضا "هدى " بجعله تابعا لموضع "لا ريب فيه " كما قال الله جل ثناؤه: {وهذا كتاب أنزلناه مبارك} كأنه قال: وهذا كتاب هدى من صفته كذا وكذا. قال: وأما أحد وجهي النصب، فأن تجعل "الكتاب " خبرا ل "ذلك " وتنصب "هدى " على القطع؛ لأن "هدى " نكرة اتصلت بمعرفة وقد تم خبرها فتنصبها، لأن النكرة لا تكون دليلا على معرفة، وإن شئت نصبت "هدى " على القطع من الهاء التي في "فيه " كأنك قلت: لا شك فيه هاديا.قال أبو جعفر: فترك الأصل الذي أصله في "الم " وأنها مرفوعة ب "ذلك الكتاب " ونبذه وراء ظهره. واللازم له على الأصل الذي كان أصله أن لا يجيز الرفع في "هدى " بحال إلا من وجه واحد، وذلك من قبل الاستئناف إذ كان مدحا. فأما على وجه الخبر لذلك، أو على وجه الإتباع لموضع "لا ريب فيه " ، فكان اللازم له على قوله أن يكون خطأ، وذلك أن "الم " إذا رفعت "ذلك الكتاب " فلا شك أن "هدى " غير جائز حينئذ أن يكون خبرا "ذلك " بمعنى الرافع له، أو تابعا لموضع لا ريب فيه، لأن موضعه حينئذ نصب لتمام الخبر قبله وانقطاعه بمخالفته إياه عنه..القول في تأويل قوله تعالى: {للمتقين} .حدثنا سفيان بن وكيع، قال: حدثنا أبي عن سفيان، عن رجل، عن الحسن قوله: {للمتقين} قال: اتقوا ما حرم عليهم وأدوا ما افترض عليهم.215 - حدثنا محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {للمتقين} أي الذين يحذرون من الله عز وجل عقوبته في ترك ما يعرفون من الهدى، ويرجون رحمته بالتصديق بما جاء به.216 - حدثني موسى بن هارون قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {هدى للمتقين} قال: هم المؤمنون.217 - حدثنا أبو كريب قال: حدثنا أبو بكر بن عياش، قال: سألني الأعمش عن المتقين، قال: فأجبته، فقال لي: سئل عنها الكلبي ! فسألته فقال: الذين يجتنبون كبائر الإثم. قال: فرجعت إلى الأعمش، فقال: نرى أنه كذلك ولم ينكره.218 - حدثني المثنى بن إبراهيم الطبري، قال: حدثنا إسحاق بن الحجاج عن عبد الرحمن بن عبد الله، قال: حدثنا عمر أبو حفص، عن سعيد بن أبي عروبة، عن قتادة. {هدى للمتقين} هم من نعتهم ووصفهم فأثبت صفتهم فقال: {الذين يؤمنون بالغيب ويقيمون الصلاة ومما رزقناهم ينفقون} 219 - حدثنا أبو كريب، قال: حدثنا عثان بن سعيد، قال حدثنا بشر بن عمار، عن أبي روق عن الضحاك عن ابن عباس: {للمتقين} قال: المؤمنين الذين يتقون الشرك ويعملون بطاعتي.وأولى التأويلات بقول الله جل ثناؤه: {هدى للمتقين} تأويل من وصف القوم بأنهم الذين أتقوا الله تبارك وتعالى في ركوب ما نهاهم عن ركوبه، فتجنبوا معاصيه واتقوه فيما أمرهم به من فرائضه فأطاعوه بأدائها. وذلك أن الله عز وجل إنما وصفهم بالتقوى فلم يحصر تقواهم إياه على بعضها من أهل منهم دون بعض. فليس لأحد من الناس أن يحصر معنى ذلك على وصفهم بشيء من تقوى الله عز وجل دون شيء إلا بحجة يجب التسليم لها، لأن ذلك من صفة القوم لو كان محصورا على خاص من معاني التقوى دون العالم منها لم يدع الله جل ثناؤه بيان ذلك لعباده، أما في كتابه، وإما على لسان رسوله صلى الله عليه و سلم؛ إذ لم يكن في العقل دليل على استحالة وصفهم بعموم التقوى. فقد تبين إذا بذلك فساد قول من زعم أن تأويل ذلك إنما هو: الذين اتقوا الشرك وبرؤوا من النفاق؛ لأنه قد يكون كذلك وهو فاسق غير مستحق أن يكون من المتقين. إلا أن يكون عند قائل هذا القول معنى النفاق ركوب الفواحش التي حرمها الله جل ثناؤه وتضييع فرائضه التي فرضها عليه، فإن جماعة من أهل العلم قد كانت تسمي من كان يقع ذلك منافقا، فيكون - وإن كان مخالفا في تسميته من كان كذلك بهذا الاسم - مصيبا تأويل قول الله عز وجل للمتقين.


003-3-الَّذِينَ يُؤْمِنُونَ بِالْغَيْبِ وَيُقِيمُونَ الصَّلاةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

3-الذين يؤمنون بالغيب ويقيمون الصلاة ومما رزقناهم ينفقون

القول في تأويل قوله تعالى. {الذين يؤمنون} حدثنا محمد بن حميد الرازي، قال حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير عن ابن عباس: {الذين يؤمنون} قال: يصدقون. حدثني يحيى بن عثمان بن صالح السهمي، قال: حدثنا أبو صالح، قال: حدثني معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس: {يؤمنون} يصدقون.221 - حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {يؤمنون} يخشون.222 - حدثنا محمد بن عبد الأعلى الصنعاني، قال: حدثنا محمد بن ثور عن معمر، قال: قال الزهري: الإيمان: العمل.223 - وحدثنا عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر عن أبيه عن العلاء بن المسيب بن رافع، عن أبي إسحاق، عن أبي الأحوص عن عبد الله، قال: الإيمان: التصديق.ومعنى الإيمان عند العرب: التصديق، فيدعى المصدق بالشيء قولا مؤمنا به، ويدعى المصدق قوله بفعله مؤمنا. ومن ذلك قول الله جل ثناؤه: {وما أنت بمؤمن لنا ولو كنا صادقين} [يوسف: 17] يعني: وما أنت بمصدق لنا في قولنا. وقد تدخل الخشية لله في معنى الإيمان الذي هو تصديق القول بالعمل. والإيمان كلمة جامعة للإقرار بالله وكتبه ورسله، وتصديق الإقرار بالفعل. وإذا كان ذلك كذلك، فالذي هو أولى بتأويل الآية وأشبه بصفة القوم: أن يكونوا موصوفين بالتصديق بالغيب، قولا، واعتقادا، وعملا، إذ كان جل ثناؤه لم يحصرهم من معنى الإيمان على معنى دون معنى، بل أجمل وصفهم به من غير خصوص شيء من معانيه أخرجه من صفتهم بخبر ولا عقل..القول في تأويل قوله تعالى: {بالغيب} حدثنا محمد بن حميد الرازي، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد، مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {بالغيب} قال: بما جاء به، يعني من الله جل ثناؤه.225 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي: {بالغيب} أما الغيب: فما غاب عن العباد من أمر الجنة وأمر النار، وما ذكر الله تبارك وتعالى في القرآن. لم يكن تصديقهم بذلك - يعني المؤمنين من العرب - من قبل أصل كتاب أو علم كان عندهم.226 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان عن عاصم، عن زر، قال: الغيب: القرآن.227 - حدثنا بشر بن معاذ العقدي، قال: حدثنا يزيد بن زريع، عن سعيد بن أبي عروبة، عن قتادة في قوله: {الذين يؤمنون بالغيب} قال: آمنوا بالجنة والنار والبعث بعد الموت وبيوم القيامة، وكل هذا غيب.228 - حدثنا عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس {الذين يؤمنون بالغيب} آمنوا بالله وملائكته ورسله واليوم الآخر وجنته وناره ولقائه، وآمنوا بالحياة بعد الموت، فهذا كله غيب. واصل الغيب: كل ما غاب عنك من شيء، وهو من قولك: غاب فلان يغيب غيبا.وقد اختلف أهل التأويل في أعيان القوم الذين أنزل الله جل ثناؤه هاتين الآيتين من أول هذه السورة فيهم، وفي نعتهم وصفتهم التي وصفهم بها من إيمانهم بالغيب، وسائر المعاني التي حوتها الآيتان من صفاتهم غيره. فقال بعضهم: هم مؤمنو العرب خاصة، دون غيرهم من مؤمني أهل الكتاب. واستدلوا على صحة قولهم ذلك وحقيقة تأويلهم بالآية التي تتلو هاتين الآيتين، وهو قول الله عز وجل: {والذين يؤمنون بما أنزل إليك وما أنزل من قبلك} قالوا: فلم يكن للعرب كتاب قبل الكتاب الذي أنزله الله عز وجل على محمد صلى الله عليه و سلم تدين بتصديقه والإقرار والعمل به، وإنما كان الكتاب لأهل الكتابين غيرها. قالوا: فلما قص الله عز وجل نبأ الذين يؤمنون بما أنزل إلى محمد وما أنزل من قبله بعد اقتصاصه نبأ المؤمنين بالغيب، علمنا أن كل صنف منهم غير الصنف الآخر، وأن المؤمنين بالغيب نوع غير النوع المصدق بالكتابين اللذين أحدهما منزل على محمد صلى الله عليه و سلم، والآخر منهما على من قبله من رسل الله تعالى ذكره. قالوا: وإذا كان ذلك كذلك صح ما قلنا من أن تأويل قول الله تعالى: {الذين يؤمنون بالغيب} إنما هم الذين يؤمنون بما غاب عنهم من الجنة والنار والثواب والعقاب والبعث، والتصديق بالله وملائكته وكتبه ورسله وجميع ما كانت العرب لا تدين به في جاهليتها، بما أوجب الله جل ثناؤه على عباده الدينونة به دون غيرهم. ذكر من قال ذلك:229 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس؛ وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم أما: {الذين يؤمنون بالغيب} فهم المؤمنون من العرب، {ويقيمون الصلاة ومما رزقناهم ينفقون} أما الغيب: فما غاب عن العباد من أمر الجنة والنار، وما ذكر الله في القرآن. لم يكن تصديقهم بذلك من قبل أصل كتاب أو علم كان عندهم. {والذين يؤمنون بما أنزل إليك وما أنزل من قبلك وبالآخرة هم يوقنون} هؤلاء المؤمنون من أهل الكتاب.وقال بعضهم: بل نزلت هذه الآيات الأربع في مؤمني أهل الكتاب خاصة، لإيمانهم بالقرآن عند إخبار الله جل ثناؤه إياهم فيه عن الغيوب التي كانوا يخفونها بينهم ويسرونها، فعلموا عند إظهار الله جل ثناؤه نبيه صلى الله عليه و سلم على ذلك منهم في تنزيله أنه من عند الله جل وعز، فآمنوا بالنبي صلى الله عليه و سلم وصدقوا بالقرآن وما فيه من الإخبار عن الغيوب التي لا علم لهم بها لما استقر عندهم بالحجة التي احتج الله تبارك وتعالى بها عليهم في كتابه، من الإخبار فيه عما كانوا يكتمونه من ضمائرهم؛ أن جميع ذلك من عند الله.وقال بعضهم: بل الآيات الأربع من أول هذه السورة أنزلت على محمد صلى الله عليه و سلم بوصف جميع المؤمنين الذين ذلك صفتهم من العرب والعجم وأهل الكتابين [و] سواهم، وإنما هذه صفة صنف من الناس، والمؤمن بما أنزل الله على محمد صلى الله عليه و سلم وما أنزل من قبله هو المؤمن بالغيب. قالوا: وإنما وصفهم الله بالإيمان بما أنزل إلى محمد وبما أنزل إلى من قبله بعد تقضي وصفه إياهم بالإيمان بالغيب؛ لأن وصفه إياهم بما وصفهم به من الإيمان بالغيب كان معنيا به أنهم يؤمنون بالجنة والنار والبعث، وسائر الأمور التي كلفهم الله جل ثناؤه بالإيمان بها مما لم يروه ولم يأت بعد مما هو آت، دون الإخبار عنهم أنهم يؤمنون بما جاء به محمد صلى الله عليه و سلم ومن قبله من الرسل والكتب. قالوا: فلما كان معنى قوله {والذين يؤمنون لما أنزل إليك وما أنزل من قبلك} غير موجود في قوله: {الذين يؤمنون بالغيب} كانت الحاجة من العباد إلى معرفة صفتهم بذلك ليعرفهم نظير حاجتهم إلى معرفتهم بالصفة التي وصفوا بها من إيمانهم بالغيب ليعلموا ما يرضي الله من أفعال عباده، ويحبه من صفاتهم، فيكونوا به إن وفقهم له ربهم [مؤمنين] ذكر من قال ذلك:230 - حدثني محمد بن عمرو بن العباس الباهلي، قال: حدثنا أبو عاصم الضحاك بن مخلد، قال: حدثنا عيسى بن ميمون المكي، قال: حدثنا عبد الله بن أبي نجيح، عن مجاهد، قال: أربع آيات من سورة البقرة في نعت المؤمنين وآيتان في نعت الكافرين وثلاث عشرة في المنافقين.حدثنا سفيان بن وكيع، قال: حدثنا أبي عن سفيان، عن رجل، عن مجاهد بمثله.وحدثني المثنى بن إبراهيم، قال حدثنا موسى بن مسعود، قال: حدثنا شبل، عن أن أبي نجيح، عن مجاهد مثله.231 - وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه عن الربيع بن أنس، قال: أربع آيات من فاتحة هذه السورة - يعني سورة البقرة - في الذين آمنوا، وآيتان في قادة الأحزاب.وأولى القولين عندي بالصواب وأشبههما بتأويل الكتاب، القول الأول، وهو: أن الذين وصفهم الله تعالى ذكره بالإيمان بالغيب، وما وصفهم به جل ثناؤه في الآيتين الأولتين غير الذين وصفهم بالإيمان بالذي أنزل على محمد والذي أنزل إلى من قبله من الرسل؛ لما ذكرت من العلل قبل لمن قال ذلك، ومما يدل أيضا مع ذلك على صحة هذا القول أنه جنس - بعد وصف المؤمنين بالصفتين اللتين وصف، وبعد تصنيفه إلى كل صنف منهما على ما صنف الكفار - جنسين، فجعل أحدهما مطبوعا على قلبه مختوما عليه مأيوسا من إيمانه، والآخر منافقا يرائي بإظهار الإيمان في الظاهر، ويستسر النفاق في الباطن، فصير الكفار جنسين كما صير المؤمنين في أول السورة جنسين. ثم عرف عباده نعت كل صنف منهم وصفتهم وما أعد لكل فريق منهم من ثواب أو عقاب، وذم أهل الذم منهم وشكر سعي أهل الطاعة منهم..القول في تأويل قوله تعالى: {ويقيمون} إقامتها: أداؤها بحدودها وفروضها والواجب فيها على ما فرضت عليه، كما يقال: أقام القوم سوقهم، إذا لم يعطلوها من البيع والشراء فيها، وكما قال الشاعر:أقمنا لأهل العراقين سوق الض ضراب فخاموا وولوا جميعا232 - وكما حدثنا محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {ويقيمون الصلاة} قال: الذين يقيمون الصلاة بفروضها233 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد عن بشر بن عمار، عن أبي روق، عن الضحاك، عن ابن عباس: {ويقيمون الصلاة } قال: إقامة الصلاة: تمام الركوع والسجود والتلاوة والخشوع والإقبال عليها فيها..القول في تأويل قوله تعالى: {الصلاة} حدثني يحيى بن أبي طالب، قال: حدثنا يزيد، قال: حدثنا جويبر عن الضحاك في قوله: {الذين يقيمون الصلاة} يعني الصلاة المفروضة.وأما الصلاة في كلام العرب فإنها الدعاء كما قال الأعشى:لها حارس لا يبرح الدهر بيتها وإن ذبحت صلى عليها وزمزمايعني بذلك: دعا لها، وكقول الآخر أيضاوقابلها الريح في دنها وصلى على دنها وارتسموأرى أن الصلاة المفروضة سميت صلاة؛ لأن المصلي متعرض لاستنجاح طلبته من ثواب الله بعمله مع ما يسأل ربه فيها من حاجاته تعرض الداعي بدعائه ربه استنجاح حاجاته وسؤله..القول في تأويل قوله تعالى: {ومما رزقناهم ينفقون} اختلف المفسرون في تأويل ذلك، فقال بعضهم بما:235 - حدثنا به ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {ومما رزقناهم ينفقون} قال: يؤتون الزكاة احتسابا بها.236 - حدثني المثنى، قال: حدثنا عبد الله بن صالح، عن معاوية، عن علي بن أبي طلحة، عن ابن عباس: {ومما رزقناهم ينفقون} قال: زكاة أموالهم.237 - حدثني يحيى بن أبي طالب، قال: حدثنا يزيد، قال: أخبرنا جويبر عن الضحاك: {ومما رزقناهم ينفقون} قال: كانت النفقات قربات يتقربون بها إلى الله على قدر ميسورهم وجهدهم، حتى نزلت فرائض الصدقات سبع آيات في سورة براءة، مما يذكر فيهن الصدقات، هن المثبتات الناسخات.وقال بعضهم بما:238 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {ومما رزقناهم ينفقون} هي نفقة الرجل على أهله، وهذا قبل أن تنزل الزكاة.وأولى التأويلات بالآية وأحقها بصفة القوم أن يكونوا كانوا لجميع اللازم لهم في أموالهم، مؤدين زكاة كان ذلك أو نفقة من لزمته نفقته من أهل وعيال وغيرهم، ممن تجب عليهم نفقته بالقرابة والملك وغير ذلك؛ لأن الله جل ثناؤه عم وصفهم، إذ وصفهم بالإنفاق مما رزقهم، فمدحهم بذلك من صفتهم، فكان معلوما أنه إذ لم يخصص مدحهم ووصفهم بنوع من النفقات المحمود عليها صاحبها دون نوع بخبر ولا غيره أنهم موصوفون بجميع معاني النفقات المحمود عليها صاحبها من طيب ما رزقهم ربهم من أموالهم وأملاكهم، وذلك الحلال منه الذي لم يشبه حرام.


004-4-والَّذِينَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَبِالآخِرَةِ هُمْ يُوقِنُونَ

4-والذين يؤمنون بما أنزل إليك وما أنزل من قبلك وبالآخرة هم يوقنون

القول في تأويل قوله تعالى: {والذين يؤمنون بما أنزل إليك وما أنزل من قبلك} قد مضى البيان عن المنعوتين بهذا النعت، وأي أجناس الناس هم. غير أنا نذكر ما روي في ذلك عمن روي عنه في تأويله قول:239 - فحدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {والذين يؤمنون بما أنزل إليك وما أنزل من قبلك} أي يصدقونك بما جئت به من الله جل وعز، وما جاء به من قبلك من المرسلين، لا يفرقون بينهم ولا يجحدون ما جاؤوهم به من عند ربهم.240 - حدثنا موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: {والذين يؤمنون بما أنزل إليك وما أنزل من قبلك وبالآخرة هم يوقنون} هؤلاء المؤمنون من أهل الكتاب..القول في تأويل قوله تعالى: {وبالآخرة هم يوقنون} قال أبو جعفر: أما الآخرة، فإنها صفة للدار، كما قال جل ثناؤه: {وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون} [العنكبوت: 64] وإنما وصفت بذلك لمصيرها آخرة لأولى كانت قبلها كما تقول للرجل: أنعمت عليك مرة بعد أخرى فلم تشكر لي الأولى ولا الآخرة. وإنما صارت الآخرة آخرة للأولى، لتقدم الأولى أمامها، فكذلك الدار الآخرة سميت آخرة لتقدم الدار الأولى أمامها، فصارت التالية لها آخرة. وقد يجوز أن تكون سميت آخرة لتأخرها عن الخلق، كما سميت الدنيا دنيا لدنوها من الخلق. وأما الذي وصف الله جل ثناؤه به المؤمنين - بما أنزل إلى نبيه محمد صلى الله عليه وسلم، وما أنزل إلى من قبله من المرسلين - من إيقانهم به من أمر الآخرة، فهو إيقانهم بما كان المشركون به جاحدين، من البعث والنشر والثواب والعقاب والحساب والميزان، وغير ذلك مما أعد الله لخلقه يوم القيامة. كما:241 - حدثنا به محمد بن حميد، قال: حدثنا سلمة عن محمد بن إسحاق عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وبالآخرة هم يوقنون} أي بالبعث والقيامة والجنة والنار والحساب والميزان، أي لا هؤلاء الذين يزعمون أنهم آمنوا بما كان قبلك ويكفرون بما جاءك من ربك.وهذا التأويل من ابن عباس قد صرح عن أن السورة من أولها وإن كانت الآيات التي في أولها من نعت المؤمنين تعريض من الله عز وجل بذم الكفار أهل الكتاب الذين زعموا أنهم بما جاءت به رسول الله عز وجل الذين كانوا قبل محمد صلوات الله عليهم وعليه مصدقون وهم بمحمد عليه الصلاة والسلام مكذبون، ولما جاء به من التنزيل جاحدون، ويدعون مع جحودهم ذلك أنهم مهتدون وأنه لن يدخل الجنة إلا من كان هودا أو نصارى فأكذب الله جل ثناؤه ذلك من قيلهم بقوله: {ألم ذلك الكتاب لا ريب فيه هدى للمتقين الذين يؤمنون بالغيب ويقيمون الصلاة ومما رزقناهم ينفقون والذين يؤمنون بها أنزل إليك وما أنزل من قبلك وبالآخرة هم يوقنون} وأخبر جل ثناؤه عباده أن هذا الكتاب هدى لأهل الإيمان بمحمد صلى الله عليه وسلم، وبما جاء به المصدقين بما أنزل إليه وإلى من قبله من رسله من البينات والهدى خاصة، دون من كذب بمحمد صلى الله عليه وسلم وبما جاء به، وادعى أنه مصدق بمن قبل محمد عليه الصلاة والسلام من الرسل وبما جاء به من الكتب. ثم أكد جل ثناؤه أمر المؤمنين من العرب ومن أهل الكتاب المصدقين بمحمد عليه الصلاة والسلام وبما أنزل إليه وإلى من قبله من الرسل بقوله: {أولئك على هدى من ربهم وأولئك هم المفلحون} فأخبر أنهم هم أهل الهدى والفلاح خاصة دون غيرهم، وأن غيرهم هم أهل الضلال والخسار.


005-5-أُوْلَـئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

5-أولـئك على هدى من ربهم وأولـئك هم المفلحون

القول في تأويل قوله تعالى: {أولئك على هدى من ربهم} اختلف أهل التأويل فيمن عنى الله جل ثناؤه بقوله: {أولئك على هدى من ربهم} فقال بعضهم: عنى بذلك أهل الصفتين المتقدمتين، أعني المؤمنين بالغيب من العرب والمؤمنين بما أنزل إلى محمد صلى الله عليه وسلم وإلى من قبله من الرسل، وإياهم جميعا وصف بأنهم على هدى منهم وأنهم هم المفلحون. ذكر من قال ذلك من أهل التأويل242 - حدثني موسى بن هارون، فال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: أما الذين يؤمنون بالغيب، فهم المؤمنون من العرب، والذين يؤمنون بما أنزل إليك: المؤمنون من أهل الكتاب. ثم جمع الفريقين فقال: {أولئك على هدى من ربهم وأولئك هم المفلحون} وقال بعضهم: بل عنى بذلك المتقين الذين يؤمنون بالغيب؛ وهم الذين يؤمنون بما أنزل إلى محمد، وبما أنزل إلى من قبله من الرسل.وقال آخرون: بل عنى بذلك الذين يؤمنون بما أنزل إلى محمد صلى الله عليه وسلم، وبما أنزل إلى من قبله، وهم مؤمنو أهل الكتاب الذين صدقوا بمحمد صلى الله عليه وسلم وبما جاء به، وكانوا مؤمنين من قبل بسائر الأنبياء والكتب.وعلى هذا التأويل الآخر، يحتمل أن يكون: {الذين يؤمنون بما أنزل إليك} في محل خفض، ومحل رفع؛ فأما الرفع فيه فإنه يأتيها من وجهين: أحدهما من قبل العطف على ما في {يؤمنون بالغيب} من ذكر "الذين " . والثاني: أن يكون خبر مبتدأ، ويكون: {أولئك على هدى من ربهم} رافعها. وأما الخفض فعلى العطف على {المتقين} وإذا كانت معطوفة على "الذين " اتجه لها وجهان من المعنى، أحدهما: أن تكون هي "والذين " الأولى من صفة المتقين، وذلك على تأويل من رأى أن الآيات الأربع بعد {ألم} نزلت في صنف واحد من أصناف المؤمنين. والوجه الثاني: أن تكون "الذين " الثانية معطوفة في الإعراب على "المتقين " بمعنى الخفض، وهم في المعنى صنف غير الصنف الأول. وذلك على مذهب من رأى أن الذين نزلت فيهم الآيتان الأولتان من المؤمنين بعد قوله {ألم} غير الذين نزلت فيهم الآيتان الآخرتان اللتان تليان الأولتين. وقد يحتمل أن تكون "الذين " الثانية مرفوعة في هذا الوجه بمعنى الاستئناف، إذ كانت مبتدأ بها بعد تمام آية وانقضاء قصة. وقد يجوز الرفع فيها أيضا بنية الاستئناف إذ كانت في مبتدأ آية وإن كانت من صفة المتقين. فالرفع إذا يصح فيها من أربعة أوجه، والخفض من وجهين.وأولى التأويلات عندي بقوله: {أولئك على هدى من ربهم} ما ذكرت من قول ابن مسعود وابن عباس، وأن تكون "أولئك " إشارة إلى الفريقين، أعني المتقين والذين يؤمنون بما أنزل إليك، وتكون "أولئك " مرفوعة بالعائد من ذكرهم في قوله: {على هدى من ربهم} وأن تكون "الذين " الثانية معطوفة على ما قبل من الكلام على ما قد بيناه وإنما رأينا أن ذلك أولى التأويلات بالآية، لأن الله جل ثناؤه نعت الفريقين بنعتهم المحمود ثم أثنى عليهم؛ فلم يكن عز وجل ليخص أحد الفريقين بالثناء مع تساويهما فيما استحقا به الثناء من الصفات، كما غير جائز في عدله أن يتساويا فيما يستحقان به الجزاء منالأعمال فيخص أحدهما بالجزاء دون الآخر ويحرم الآخر جزاء عمله، فكذلك سبيل الثناء بالأعمال؛ لأن الثناء أحد أقسام الجزاء. وأما معنى قوله: {أولئك على هدى من ربهم} فإن معنى ذلك أنهم على نور من ربهم وبرهان واستقامة وسداد بتسديد الله إياهم وتوفيقه لهم، كما:243 - حدثني ابن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {أولئك على هدى من ربهم} أي على نور من ربهم، واستقامة على ما جاءهم..القول في تأويل قوله تعالى: {وأولئك هم المفلحون} وتأويل قوله: {وأولئك هم المفلحون} أي أولئك هم المنجحون المدركون ما طلبوا عند الله تعالى ذكره بأعمالهم وإيمانهم بالله وكتبه ورسله، من الفوز بالثواب، والخلود في الجنان، والنجاة مما أعد الله تبارك وتعالى لأعدائه من العقاب. كما:244 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثنا ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وأولئك هم المفلحون} أي الذين أدركوا ما طلبوا ونجوا من شر ما منه هربوا.ومن الدلالة على أن أحد معاني الفلاح إدراك الطلبة والظفر بالحاجة قول لبيد بن ربيعة:اعقلي إن كنت لما تعقلي ولقد أفلح من كان عقليعني ظفر بحاجته وأصاب خيرا. ومنه قول الراجز:عدمت أما ولدت رباحا جاءت به مفركحا فركاحاتحسب أن قد ولدت نجاحا أشهد لا يزيدها فلاحايعني خيرا وقربا من حاجتها. والفلاح: مصدر من قولك: أفلح فلان يفلح إفلاحا، وفلاحا، وفلحا. والفلاح أيضا البقاء، ومنه قول لبيد:نحل بلادا كلها حل قبلنا ونرجو الفلاح بعد عاد وحميريريد البقاء. ومنه أيضا قول عبيد:أفلح بما شئت فقد يبلع بالضعف وقد يخدع الأريبيريد: عش وابق بما شئت. وكذلك قول نابغة بني ذبيان:وكل فتى ستشعبه شعوب وإن أثرى وإن لاقى فلاحاأي نجاحا بحاجته وبقاء.


006-6-إِنَّ الَّذِينَ كَفَرُواْ سَوَاءٌ عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

6-إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون

القول في تأويل قوله تعالى: {إن الذين كفروا} اختلف أهل التأويل فيمن عنى بهذه الآية، وفيمن نزلت، فكان ابن عباس يقول، كما:245 - حدثنا به محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق عن محمد بن أبي محمد مولى زيد بن ثابت عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {إن الذين كفروا} أي بما أنزل إليك من ربك، وإن قالوا إنا قد آمنا بما قد جاءنا من قبلك.وكان ابن عباس يرى أن هذه الآية، نزلت في اليهود الذين كانوا بنواحي المدينة على عهد رسول الله صلى الله عليه وسلم توبيخا لهم في جحودهم نبوة محمد صلى الله عليه وسلم، وتكذيبهم به، مع علمهم به ومعرفتهم بأنه رسول الله صلى الله عليه وسلم إليهم وإلى الناس كافة.246 - وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: أن صدر سورة البقرة إلى المائة منها نزل في رجال سماهم بأعيانهم وأنسابهم من أحبار اليهود، ومن المنافقين من الأوس والخزرج. كرهنا تطويل الكتاب بذكر أسمائهم.وقد روي عن ابن عباس في تأويل ذلك قول آخر، وهو ما:247 - حدثنا به المثنى بن إبراهيم، قال حدثنا عبد الله بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} قال: كان رسول الله صلى الله عليه وسلم يحرص على أن يؤمن جميع الناس، ويتابعوه على الهدى؛ فأخبره الله جل ثناؤه أنه لا يؤمن إلا من سبق من الله السعادة في الذكر الأول، ولا يضل إلا من سبق له من الله الشقاء في الذكر الأول.وقال آخرون بما:248 - حدثت به عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر عن أبيه، عن الربيع بن أنس، قال: آيتان في قادة الأحزاب: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} إلى قوله: {ولهم عذاب عظيم} قال: وهم الذين ذكرهم الله في هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار جهنم يصلونها وبئس القرار} [إبراهيم: 28-29] قال: فهم الذين قتلوا يوم بدر.وأولى هذه التأويلات بالآية تأويل ابن عباس الذي ذكره محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير عنه؛ وإن كان لكل قول مما قاله الذين ذكرنا قولهم في ذلك مذهب. فأما مذهب من تأول في ذلك ما قاله الربيع بن أنس، فهو أن الله تعالى ذكره لما أخبر عن قوم من أهل الكفر بأنهم لا يؤمنون، وأن الإنذار غير نافعهم، ثم كان من الكفار من قد نفعه الله بإنذار النبي صلى الله عليه وسلم إياه لإيمانه بالله وبالنبي صلى الله عليه وسلم وما جاء به من عند الله بعد نزول هذه السورة؛ لم يجز أن تكون الآية نزلت إلا في خاص من الكفار. وإذ كان ذلك كذلك وكانت قادة الأحزاب لا شك أنهم ممن لم ينفعه الله عز وجل بإنذار النبي صلى الله عليه وسلم إياه حتى قتلهم الله تبارك وتعالى بأيدي المؤمنين يوم بدر، علم أنهم ممن عنى الله جل ثناؤه بهذه الآية.وأما علتنا في اختيارنا ما اخترنا من التأويل في ذلك، فهي أن قول الله جل ثناؤه: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} عقيب خبر الله جل ثناؤه عن مؤمني أهل الكتاب، وعقيب نعتهم وصفتهم وثنائه عليهم بإيمانهم به وبكتبه ورسله. فأولى الأمور بحكمة الله أن يتلى ذلك الخبر عن كفارهم ونعوتهم وذم أسبابهم وأحوالهم، وإظهار شتمهم والبراءة منهم؛ لأن مؤمنيهم ومشركيهم وإن اختلفت أحواله باختلاف أديانهم، فإن الجنس يجمع جميعهم بأنهم بنو إسرائيل.وإنما احتج الله جل ثناؤه بأول هذه السورة لنبيه صلى الله عليه وسلم على مشركي اليهود من أحبار بني إسرائيل الذين كانوا مع علمهم بنبوته منكرين نبوته بإظهار نبيه صلى الله عليه وسلم على ما كانت تسره الأحبار منهم وتكتمه فيجهله عظم اليهود و تعلمه الأحبار منهم ليعلموا أن الذي أطلعه على علم ذلك هو الذي أنزل الكتاب على موسى، إذ كان ذلك من الأمور التي لم يكن محمد صلى الله عليه وسلم ولا قومه ولا عشيرته يعلمونه ولا يعرفونه من قبل نزول الفرقان على محمد صلى الله عليه وسلم، فيمكنهم ادعاء اللبس في أمره عليه الصلاة والسلام أنه نبي، وأن ما جاء به فمن عند الله. وأنى يمكنهم ادعاء اللبس في صدق أمي نشأ بين أميين لا يكتب، ولا يقرأ، ولا يحسب، فيقال قرأ الكتب فعلم أو حسب فنجم، وانبعث على أخبار قراء كتبه - قد درسوا الكتب ورأسوا الأمم - يخبرهم عن مستور عيوبهم، ومصون علومهم، ومكتوم أخبارهم، وخفيات أمورهم التي جهلها من هو دونهم من أحبارهم؟! إن أمر من كان كذلك لغير مشكل، وإن صدقه والحمد لله لبين.ومما ينبئ عن صحة ما قلنا من أن الذين عنى الله تعالى ذكره بقوله: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} هم أحبار اليهود الذين قتلوا على الكفر وماتوا عليه اقتصاص الله تعالى ذكره نبأهم وتذكيره إياهم ما أخذ عليهم من العهود والمواثيق في أمر محمد عليه الصلاة والسلام بعد اقتصاصه تعالى ذكره ما اقتص من أمر المنافقين واعتراضه بين ذلك بما اعترض به من الخبر عن إبليس وآدم في قوله: {يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم} [البقرة: 40] الآيات، واحتجاجه لنبيه عليهم بما احتج به عليهم فيها بعد جحودهم نبوته. فإذا كان الخبر أولا عن مؤمني أهل الكتاب وآخرا عن مشركيهم، فأولى أن يكون وسطا عنه، إذ كان الكلام بعضه لبعض تبع، إلا أن تأتيهم دلالة واضحة بعدول بعض ذلك عما ابتدئ به من معانيه، فيكون معروفا حينئذ انصرافه عنه.وأما معنى الكفر في قوله: {إن الذين كفروا} فإنه الجحود. وذلك أن الأحبار من يهود المدينة جحدوا نبوة محمد صلى الله عليه وسلم وستروه عن الناس وكتموا أمره، وهم يعرفونه كما يعرفون أبناءهم. وأصل الكفر عند العرب تغطية الشيء، ولذلك سموا الليل كافرا لتغطية ظلمته ما لبسته، كما قال الشاعر:فتذكرا ثقلا رثيدا بعد ما ألقت ذكاء يمينها في كافروقال لبيد بن ربيعة:في ليلة كفر النجوم غمامهايعني غطاها. فكذلك الأحبار من اليهود غطوا أمر محمد صلى الله عليه وسلم وكتموه الناس مع علمهم بنبوته ووجودهم صفته في كتبهم. فقال الله جل ثناؤه فيهم: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون} [البقرة: 159] وهم الذين أنزل الله عز وجل فيهم: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} .القول في تأويل قوله تعالى: {سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} وتأويل "سواء " : معتدل، مأخوذ من التساوي، كقولك: متساو هذان الأمران عندي، وهما عندي سواء؛ أي هما متعادلان عندي. ومنه قول الله جل ثناؤه: {فانبذ إليهم على سواء} [الأنفال: 58] يعني أعلمهم وآذنهم بالحرب حتى يستوي علمك وعلمهم بما عليه كل فريق منهم للفريق الآخر. فكذلك قوله: {سواء عليهم} معتدل عندهم أي الأمرين كان منك إليهم الإنذار أم ترك الإنذار لأنهم كانوا لا يؤمنون، وقد ختمت على قلوبهم وسمعهم. ومن ذلك قول عبيد الله بن قيس الرقيات:تغذ بي الشهباء نحو ابن جعفر سواء عليها ليلها ونهارهايعني: بذلك: معتدل عندها السير في الليل والنهار، لأنه لا فتور فيه. ومنه قول الآخر:وليل يقول المرء من ظلماته سواء صحيحات العيون وعورهالأن الصحيح لا يبصر فيه إلا بصرا ضعيفا من ظلمته.وأما قوله: {أأنذرتهم أم لم تنذرهم لا يؤمنون} فإنه ظهر به الكلام ظهور الاستفهام وهو خبر؛ لأنه وقع موقع "أي " ، كما تقول: لا نبالي أقمت أم قعدت، وأنت مخبر لا مستفهم لوقوع ذلك موقع "أي " ، وذلك أن معناه إذا قلت ذلك: ما نبالي أي هذين كان منك، فكذلك ذلك في قوله: {سواء عليهم أأنذرتهم أم لم تنذرهم} لما كان معنى الكلام: سواء عليهم أي هذين كان منك إليهم، حسن في موضعه مع "سواء " : أفعلت أم لم تفعل. وقد كان بعض نحويي أهل البصرة يزعم أن حرف الاستفهام إنما دخل مع "سواء " وليس باستفهام، لأن المستفهم إذا استفهم غيره فقال: أزيد عندك أم عمرو؟ مستثبت صاحبه أيهما عنده، فليس أحدهما أحق بالاستفهام من الآخر. فلما كان قوله: {سواء عليهم أأنذرتهم أم لم تنذرهم} بمعنى التسوية، أشبه ذلك الاستفهام إذ أشبهه في التسوية، وقد بينا الصواب في ذلك. فتأويل الكلام إذا: معتدل يا محمد على هؤلاء الذين جحدوا نبوتك من أحبار يهود المدينة بعد علمهم بها، وكتموا بيان أمرك للناس بأنك رسولي إلى خلقي، وقد أخذت عليهم العهد والميثاق أن لا يكتموا ذلك وأن يبينوه للناس ويخبروهم أنهم يجدون صفتك في كتبهم؛ أأنذرتهم أم لم تنذرهم فإنهم لا يؤمنون ولا يرجعون إلى الحق ولا يصدقون بك وبما جئتهم به؛ لما:249 - حدثنا محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} أي أنهم قد كفروا بما عندهم من العلم من ذكر وجحدوا ما أخذ عليهم من الميثاق لك؛ فقد كفروا بما جاءك وبما عندهم مما جاءهم به غيرك، فكيف يسمعون منك إنذارا وتحذيرا وقد كفروا بما عندهم من علمك؟


007-7-خَتَمَ اللّهُ عَلَى قُلُوبِهمْ وَعَلَى سَمْعِهِمْ وَعَلَى أَبْصَارِهِمْ غِشَاوَةٌ وَلَهُمْ عَذَابٌ عظِيمٌ

7-ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيم

القول في تأويل قوله تعالى: {ختم الله على قلوبهم وعلى سمعهم} وأصل الختم: الطبع، والخاتم: هو الطابع، يقال منه: ختمت الكتاب، إذا طبعته. فإن قال لنا قائل: وكيف يختم على القلوب، وإنما الختم طبع على الأوعية لما جعل فيها من المعارف بالأمور، فمعنى الختم عليها وعلى الأسماع التي بها تدرك المسموعات، ومن قبلها يوصل إلى معرفة حقائق الأنباء عن المغيبات، نظير معنى الختم على سائر الأوعية والظروف.فإن قال: فهل لذلك من صفة تصفها لنا فنفهمها؟ أهي مثل الختم الذي يعرف لما ظهر للأبصار، أم هي بخلاف ذلك؟ قيل: قد اختلف أهل التأويل في صفة ذلك، وسنخبر بصفته بعد ذكرنا قولهم.250 - فحدثني عيسى بن عثمان بن عيسى الرملي، قال: حدثنا يحيى بن عيسى، عن الأعمش، قال: أرانا مجاهد بيده فقال: كانوا يرون أن القلب في مثل هذا - يعني الكف - فإذا أذنب العبد ذنبا ضم منه - وقال بأصبعه الخنصر هكذا - فإذا أذنب ضم - وقال بأصبع أخرى - فإذا أذنب ضم - وقال بأصبع أخرى هكذا - حتى ضم أصابعه كلها. قال: ثم يطبع عليه بطابع. قال مجاهد: وكانوا يرون أن ذلك الرين.251 - حدثنا أبو كريب، قال: حدثنا وكيع عن الأعمش، عن مجاهد، قال: القلب مثل الكف، فإذا أذنب ذنبا قبض أصبعا حتى يقبض أصابعه كلها. وكان أصحابنا يرون أنه الران.252 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، قال: حدثنا ابن جريج، قال: قال مجاهد: نبئت أن الذنوب على القلب تحف به من نواحيه حتى تلتقي عليه، فالتقاؤها عليه الطبع، والطبع الختم. قال ابن جريج: الختم ختم على القلب والسمع.253 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: حدثني عبد الله بن كثير أنه سمع مجاهدا يقول: الران أيسر من الطبع، والطبع أيسر من الإقفال، والإقفال أشد ذلك كله.وقال بعضهم: إنما معنى قوله: {ختم الله على قلوبهم} إخبار من الله جل ثناؤه عن تكبرهم وإعراضهم عن الاستماع لما دعوا إليه من الحق، كما يقال: إن فلانا لأصم عن هذا الكلام، إذا امتنع من سماعه ورفع نفسه عن تفهمه تكبرا.والحق في ذلك عندي ما صح بنظيره الخبر عن رسول الله صلى الله عليه وسلم وهو ما:254 - حدثنا به محمد بن يسار، قال: حدثنا صفوان بن عيسى، قال: حدثنا ابن عجلان عن القعقاع، عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: {إن المؤمن إذا أذنب ذنبا كانت نكتة سوداء في قلبه، فإن تاب ونزع واستغفر صقل قلبه، فإن زاد زادت حتى يغلف قلبه؛ فذلك الران الذي قال الله جل ثناؤه: {كلا بل ران على قلوبهم ما كانوا يكسبون} [المطففين: 14] فأخبر صلى الله عليه وسلم أن الذنوب إذا تتابعت على القلوب أغلفتها، وإذا أغلفتها أتاها حينئذ الختم من قبل الله عز وجل والطبع، فلا يكون للإيمان إليها مسلك، ولا للكفر منها مخلص. فذلك هو الطبع والختم الذي ذكره الله تبارك وتعالى في قوله: {ختم الله على قلوبهم وعلى سمعهم} نظير الطبع والختم على ما تدركه الأبصار من الأوعية والظروف التي لا يوصل إلى ما فيها إلا بفض ذلك عنها ثم حلها، فكذلك لا يصل الإيمان إلى قلوب من وصف الله أنه ختم على قلوبهم، إلا بعد فضه خاتمه وحله رباطه عنها.ويقال لقائلي القول الثاني الزاعمين أن معنى قوله جل ثناؤه: { ختم الله على قلوبهم وعلى سمعهم} هو وصفهم بالاستكبار والإعراض عن الذي دعوا إليه من الإقرار بالحق تكبرا: أخبرونا عن استكبار الذين وصفهم الله جل ثناؤه بهذه الصفة وإعراضهم عن الإقرار بما دعوا إليه من الإيمان وسائر المعاني اللواحق به، أفعل منهم، أم فعل من الله تعالى ذكره بهم؟ فإن زعموا أن ذلك فعل منهم وذلك قولهم، قيل لهم: فإن الله تبارك وتعالى قد أخبر أنه هو الذي ختم على قلوبهم وسمعهم، وكيف يجوز أن يكون إعراض الكافر عن الإيمان وتكبره عن الإقرار به، وهو فعله عندكم ختما من الله على قلبه وسمعه، وختمه على قلبه وسمعه فعل الله عز وجل دون فعل الكافر؟ فإن زعموا أن ذلك جائز أن يكون كذلك، لأن تكبره وإعراضه كانا عن ختم الله على قلبه وسمعه، فلما كان الختم سببا لذلك جاز أن يسمى مسببه به؛ تركوا قولهم، وأوجبوا أن الختم من الله على قلوب الكفار وأسماعهم معنى غير كفر الكافر وغير تكبره وإعراضه عن قبول الإيمان والإقرار به، وذلك دخول فيما أنكروه.وهذه الآية من أوضح الأدلة على فساد قول المنكرين تكليف ما لا يطاق إلا بمعونة الله؛ لأن الله جل ثناؤه أخبر أنه ختم على قلوب صنف من كفار عباده وأسماعهم، ثم لم يسقط التكليف عنهم ولم يضع عن أحد منهم فرائضه ولم يعذره في شيء مما كان منه من خلاف طاعته بسبب ما فعل به من الختم والطبع على قلبه وسمعه، بل أخبر أن لجميعهم منه عذابا عظيما على تركهم طاعته فيما أمرهم به ونهاهم عنه من حدوده وفرائضه مع حتمه القضاء مع ذلك بأنهم لا يؤمنون..القول في تأويل قوله تعالى: {وعلى أبصارهم غشاوة} وقوله: {وعلى أبصارهم غشاوة} خبر مبتدأ بعد تمام الخبر عما ختم الله جل ثناؤه عليه من جوارح الكفار الذين مضت قصصهم، وذلك أن {غشاوة} مرفوعة بقوله: {وعلى أبصارهم} فذلك دليل على أنه خبر مبتدأ، وأن قوله: {ختم الله على قلوبهم } قد تناهى عند قوله: {وعلى سمعهم} وذلك هو القراءة الصحيحة عندنا لمعنيين، أحدهما: اتفاق الحجة من القراء والعلماء على الشهادة بتصحيحها، وانفراد المخالف لهم في ذلك وشذوذه عما هم على تخطئته مجمعون؛ وكفى بإجماع الحجة على تخطئة قراءته شاهدا على خطئها. والثاني: أن الختم غير موصوفة به العيون في شيء من كتاب الله، ولا في خبر عن رسول الله صلى الله عليه وسلم، ولا موجود في لغة أحد من العرب. وقد قال تبارك وتعالى في سورة أخرى: { وختم على سمعه وقلبه} ثم قال: {وجعل على بصره غشاوة} [الجاثية: 23] فلم يدخل البصر في معنى الختم، وذلك هو المعروف في كلام العرب. فلم يجز لنا ولا لأحد من الناس القراءة بنصب الغشاوة لما وصفت من العلتين اللتين ذكرت، وإن كان لنصبها مخرج معروف في العربية. وبما قلنا في ذلك من القول والتأويل، روي الخبر عن ابن عباس.255 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي الحسين بن الحسن، عن أبيه، عن جده، عن ابن عباس: {ختم الله على قلوبهم وعلى سمعهم} والغشاوة على أبصارهم.فإن قال قائل: وما وجه مخرج النصب فيها؟ قيل له: إن نصبها بإضمار "جعل " كأنه قال: وجعل على أبصارهم غشاوة؛ ثم أسقط "جعل " ؛ إذ كان في أول الكلام ما يدل عليه. وقد يحتمل نصبها على إتباعها موضع السمع إذ كان موضعه نصبا، وإن لم يكن حسنا إعادة العامل فيه على "غشاوة " ولكن على إتباع الكلام بعضه بعضا، كما قال تعالى ذكره: {يطوف عليهم ولدان مخلدون بأكواب وأباريق} ثم قال: {وفاكهة مما يتخيرون ولحم طير مما يشتهون وحور عين} [الواقعة: 17-22] فخفض اللحم والحور على العطف به على الفاكهة إتباعا لآخر الكلام أوله. ومعلوم أن اللحم لا يطاف به ولا بالحور، ولكن ذلك كما قال الشاعر يصف فرسه:علفتها تبنا وماء باردا حتى شتت همالة عيناهاومعلوم أن الماء يشرب ولا يعلف به، ولكنه نصب ذلك على ما وصفت قبل. وكما قال الآخر:ورأيت زوجك في الوغي متقلدا سيفا ورمحاوكان ابن جريج يقول في انتهاء الخبر عن الختم إلى قوله: {وعلى سمعهم} وابتداء الخبر بعده؛ بمثل الذي قلنا فيه، ويتأول فيه من كتاب الله: {فإن يشأ الله يختم على قلبك} [الشورى: 24] 256 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: حدثنا ابن جريج قال: الختم على القلب والسمع، والغشاوة على البصر، قال الله تعالى ذكره: {فإن يشأ الله يختم على قلبك} وقال: {وختم على سمعه وقلبه وجعل على بصره غشاوة} [الجاثية: 23] والغشاوة في كلام العرب: الغطاء ومنه قول الحارث بن خالد بن العاص:تبعتك إذ عيني عليها غشاوة فلما انجلت قطعت نفسي ألومهاومنه يقال: تغشاه الهم: إذا تجلله وركبه. ومنه قول نابغة بني ذبيان:هلا سألت بني ذبيان ما حسبي إذا الدخان تغشى الأشمط البرمايعني بذلك: إذا تجلله وخالطه.وإنما أخبر الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم عن الذين كفروا به من أحبار اليهود، أنه قد ختم على قلوبهم وطبع عليها فلا يعقلون لله تبارك وتعالى موعظة وعظهم بها فيما آتاهم من علم ما عندهم من كتبه، وفيما حدد في كتابه الذي أوحاه وأنزله إلى نبيه محمد صلى الله عليه وسلم، وعلى سمعهم فلا يسمعون من محمد صلى الله عليه وسلم نبي الله تحذيرا ولا تذكيرا ولا حجة أقامها عليهم بنبوته، فيتذكروا ويحذروا عقاب الله عز وجل في تكذيبهم إياه، مع علمهم بصدقه وصحة أمره؛ وأعلمه مع ذلك أن على أبصارهم غشاوة عن أن يبصروا سبيل الهدى فيعلموا قبح ما هم عليه من الضلالة والردىوبنحو ما قلنا في ذلك روي الخبر عن جماعة من أهل التأويل.257 - حدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة} أي عن الهدى أن يصيبوه أبدا بغير ما كذبوك به من الحق الذي جاءك من ربك، حتى يؤمنوا به، وإن آمنوا بكل ما كان قبلك.258 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: {ختم الله على قلوبهم وعلى سمعهم} يقول فلا يعقلون، ولا يسمعون ويقول: وجعل على أبصارهم غشاوة، يقول: على أعينهم فلا يبصرون.وأما آخرون فإنهم كانوا يتأولون أن الذين أخبر الله عنهم من الكفار أنه فعل ذلك بهم هم قادة الأحزاب الذين قتلوا يوم بدر.259 - حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: هاتان الآيتان إلى: {ولهم عذاب عظيم} هم: {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} [إبراهيم: 28] وهم الذين قتلوا يوم بدر فلم يدخل من القادة أحد في الإسلام إلا رجلان: أبو سفيان بن حرب، والحكم بن أبي العاص.260 - وحدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن الحسن، قال: أما القادة فليس فيهم مجيب، ولا ناج، ولا مهتد. وقد دللنا فيما مضى على أولى هذين التأويلين بالصواب فكرهنا إعادته..القول في تأويل قوله تعالى: {ولهم عذاب عظيم} وتأويل ذلك عندي كما قاله ابن عباس وتأوله261 - حدثنا ابن حميد، قال: حدثنا سلمة عن ابن إسحاق عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: ولهم بما هم عليه من خلافك عذاب عظيم، قال: فهذا في الأحبار من يهود فيما كذبوك به من الحق الذي جاءك من ربك بعد معرفتهم.


008-8-وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللّهِ وَبِالْيَوْمِ الآخِرِ وَمَا هُم بِمُؤْمِنِينَ

8-ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين

القول في تأويل قوله تعالى: {ومن الناس من يقول آمنا بالله} قال أبو جعفر: أما قوله: {ومن الناس} فإن في الناس وجهين: أحدهما أن يكون جمعا لا واحد له من لفظه، وإنما واحده إنسان وواحدته إنسانة. والوجه الآخر: أن يكون أصله "أناس " أسقطت الهمزة منها لكثرة الكلام بها، ثم دخلتها الألف واللام المعرفتان، فأدغمت اللام التي دخلت مع الألف فيها للتعريف في النون، كما قيل في: {لكنا هو الله ربي} [الكهف: 38] على ما قد بينا في اسم الله الذي هو الله.وقد زعم بعضهم أن الناس لغة غير أناس، وأنه سمع العرب تصغره نويس من الناس، وأن الأصل لو كان أناس لقيل في التصغير: أنيس، فرد إلى أصله.وأجمع جميع أهل التأويل على أن هذه الآية نزلت في قوم من أهل النفاق، وأن هذه الصفة صفتهم ذكر بعض من قال ذلك من أهل التأويل بأسمائهم:262 - حدثنا محمد بن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} يعني المنافقين من الأوس والخزرج، ومن كان على أمرهم. وقد سمي في حديث ابن عباس هذا أسماؤهم عن أبي بن كعب، غير أني تركت تسميتهم كراهة إطالة الكتاب بذكرهم.263 - حدثنا الحسين بن يحيى، قال: أنبأنا عبد الرزاق قال: أنبأنا معمر، عن قتادة في قوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} حتى بلغ: {فما ربحت تجارتهم وما كانوا مهتدين} [البقرة: 16] قال: هذه في المنافقين.264 - حدثنا محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، قال: حدثنا عبد الله بن أبي نجيح، عن مجاهد، قال: هذه الآية إلى ثلاث عشرة في نعت المنافقين.حدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.حدثنا سفيان، قال: حدثنا أبي، عن سفيان، عن رجل، عن مجاهد مثله.265 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، وعن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} هم المنافقون266 - حدثني المثنى، قال: حدثنا إسحاق، عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر} إلى: {فزادهم الله مرضا ولهم عذاب أليم} [البقرة: 10] قال: هؤلاء أهل النفاق.267 - حدثنا القاسم، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج في قوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} قال: هذا المنافق يخالف قوله فعله وسره علانيته ومدخله مخرجه ومشهده مغيبه.وتأويل ذلك أن الله جل ثناؤه لما جمع لرسوله محمد صلى الله عليه وسلم أمره في دار هجرته واستقر بها قراره وأظهر الله بها كلمته، وفشا في دور أهلها الإسلام، وقهر بها المسلمون من فيها من أهل الشرك من عبدة الأوثان، وذل بها من فيها من أهل الكتاب؛ أظهر أحبار يهودها لرسول الله الضغائن وأبدوا له العداوة والشنآن حسدا وبغيا إلا نفرا منهم، هداهم الله للإسلام فأسلموا، كما قال الله جل ثناؤه: {ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق} [البقرة: 109] وطابقهم سرا على معاداة النبي صلى الله عليه وسلم وأصحابه وبغيهم الغوائل قوم من أراهط الأنصار الذي آووا رسول الله صلى الله عليه وسلم ونصروه وكانوا قد عتوا في شركهم وجاهليتهم قد سموا لنا بأسمائهم، كرهنا تطويل الكتاب بذكر أسمائهم وأنسابهم. وظاهروهم على ذلك في خفاء غير جهار حذار القتل على أنفسهم والسباء من رسول الله صلى الله عليه وسلم وأصحابه، وركونا إلى اليهود، لما هم عليه من الشرك وسوء البصيرة بالإسلام. فكانوا إذا لقوا رسول الله صلى الله عليه وسلم وأهل الإيمان به من أصحابه، قالوا لهم حذارا على أنفسهم: إنا مؤمنون بالله وبرسوله وبالبعث، وأعطوهم بألسنتهم كلمة الحق ليدرؤوا عن أنفسهم حكم الله فيمن اعتقد ما هم عليه مقيمون من الشرك لو أظهروا بألسنتهم ما هم معتقدوه من شركهم، وإذا لقوا إخوانهم من اليهود وأهل الشرك والتكذيب بمحمد صلى الله عليه وسلم وبما جاء به فخلوا بهم، قالوا: {إنا معكم إنما نحن مستهزؤون} [البقرة: 14] فإياهم عنى جل ذكره بقوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} يعني بقوله تعالى خبرا عنهم "آمنا بالله " : صدقنا بالله.وقد دللنا على أن معنى الإيمان التصديق فيما مضى قبل من كتابنا هذا.وقوله: {وباليوم الآخر} يعني بالبعث يوم القيامة. وإنما سمي يوم القيامة اليوم الآخر: لأنه آخر يوم، لا يوم بعده سواه.فإن قال قائل: وكيف لا يكون بعده يوم، ولا انقطاع للآخرة، ولا فناء، ولا زوال؟.قيل: إن اليوم عند العرب إنما سمي يوما بليلته التي قبله، فإذا لم يتقدم النهار ليل لم يسم يوما، فيوم القيامة يوم لا ليل له بعده سوى الليلة التي قامت في صبيحتها القيامة، فذلك اليوم هو آخر الأيام، ولذلك سماه الله جل ثناؤه: "اليوم الآخر " ، ونعته بالعقيم، ووصفه بأنه يوم عقيم لأنه لا ليل بعده.وأما تأويل قوله: {وما هم بمؤمنين} ونفيه عنهم جل ذكره اسم الإيمان، وقد أخبر عنهم أنهم قد قالوا بألسنتهم آمنا بالله وباليوم الآخر؛ فإن ذلك من الله جل وعز تكذيب لهم فيما أخبروا عن اعتقادهم من الإيمان والإقرار بالبعث، وإعلام منه نبيه صلى الله عليه وسلم أن الذييبدونه له بأفواههم خلاف ما في ضمائر قلوبهم، وضد ما في عزائم نفوسهم. وفي هذه الآية دلالة واضحة على بطول ما زعمته الجهمية من أن الإيمان هو التصديق بالقول دون سائر المعاني غيره. وقد أخبر الله جل ثناؤه عن الذين ذكرهم في كتابه من أهل النفاق أنهم قالوا بألسنتهم: {آمنا بالله وباليوم الآخر} ثم نفى عنهم أن يكونوا مؤمنين، إذ كان اعتقادهم غير مصدق قيلهم ذلك. وقوله: {وما هم بمؤمنين} يعني بمصدقين فيما يزعمون أنهم به مصدقون.


009-9-يُخَادِعُونَ اللّهَ وَالَّذِينَ آمَنُوا وَمَا يَخْدَعُونَ إِلاَّ أَنفُسَهُم وَمَا يَشْعُرُونَ

9-يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم وما يشعرون

القول في تأويل قوله تعالى. {يخادعون الله والذين آمنوا} قال أبو جعفر: وخداع المنافق ربه والمؤمنين إظهاره بلسانه من القول والتصديق خلاف الذي في قلبه من الشك والتكذيب ليدرأ عن نفسه بما أظهر بلسانه حكم الله عز وجل - اللازم من كان بمثل حاله من التكذيب لو لم يظهر بلسانه ما أظهر من التصديق والإقرار - من القتل والسباء، فذلك خداعه ربه وأهل الإيمان بالله.فإن قال قائل: وكيف يكون المنافق لله وللمؤمنين مخادعا وهو لا يظهر بلسانه خلاف ما هو له معتقد إلا تقية؟ قيل: لا تمتنع العرب أن تسمي من أعطى بلسانه غير الذي هو في ضميره تقية لينجو مما هو له خائف، فنجا بذلك مما خافه مخادعا لمن تخلص منه بالذي أظهر له من التقية، فكذلك المنافق سمي مخادعا لله وللمؤمنين بإظهاره ما أظهر بلسانه تقية مما تخلص به من القتل والسباء والعذاب العاجل، وهو لغير ما أظهر مستبطن، وذلك من فعله وإن كان خداعا للمؤمنين في عاجل الدنيا فهو لنفسه بذلك من فعله خادع؛ لأنه يظهر لها بفعله ذلك بها أنه يعطيها أمنيتها ويسقيها كأس سرورها، وهو موردها به حياض عطبها، ومجرعها به كأس عذابها، ومذيقها من غضب الله وأليم عقابه ما لا قبل لها به. فذلك خديعته نفسه ظنا منه مع إساءته إليها في أمر معادها أنه إليها محسن، كما قال جل ثناؤه: {وما يخدعون إلا أنفسهم وما يشعرون} إعلاما منه عباده المؤمنين أن المنافقين بإساءتهم إلى أنفسهم في إسخاطهم ربهم بكفرهم وشكهم وتكذيبهم غير شاعرين ولا دارين، ولكنهم على عمياء من أمرهم مقيمون.وبنحو ما قلنا في تأويل ذلك كان ابن زيد يقول.268 - حدثني يونس بن عبد الأعلى، قال، أخبرنا ابن وهب قال: سألت عبد الرحمن بن زيد، عن قوله الله جل ذكره: {يخادعون الله والذين آمنوا} إلى آخر الآية، قال: هؤلاء المنافقون يخادعون الله ورسوله والذين آمنوا، أنهم مؤمنون بما أظهروا.وهذه الآية من أوضح الدليل على تكذيب الله جل ثناؤه قول الزاعمين: إن الله لا يعذب من عباده إلا من كفر به عنادا، بعد علمه بوحدانيته، وبعد تقرر صحة ما عاند ربه تبارك وتعالى عليه من توحيده والإقرار بكتبه ورسله عنده؛ لأن الله جل ثناؤه قد أخبر عن الذين وصفهم بما وصفهم به من النفاق وخداعهم إياه والمؤمنين أنهم لا يشعرون أنهم مبطلون فيما هم عليه من الباطل مقيمون، وأنهم بخداعهم الذي يحسبون أنهم به يخادعون ربهم وأهل الإيمان به مخدوعون. ثم أخبر تعالى ذكره أن لهم عذابا أليما بتكذيبهم بما كانوا يكذبونه من نبوة نبيه واعتقاد الكفر به، وبما كانوا يكذبون قي زعمهم أنهم مؤمنون، وهم على الكفر مصرون.فإن قال لنا قائل: قد علمت أن المفاعلة لا تكون إلا من فاعلين، كقولك: ضاربت أخاك، وجالست أباك؛ إذا كان كل واحد مجالس صاحبه ومضاربه. فأما إذا كان الفعل من أحدهما فإنما يقال: ضربت أخاك وجلست إلى أبيك، فمن خادع المنافق فجاز أن يقال فيه: خادع الله والمؤمنين. قيل: قد قال بعض المنسوبين إلى العلم بلغات العرب: إن ذلك حرف جاء بهذه الصورة، أعني "يخادع " بصورة "يفاعل " وهو بمعنى "يفعل " في حروف أمثالها شاذة من منطق العرب، نظير قولهم: قاتلك الله، بمعنى قتلك الله.وليس القول في ذلك عندي كالذي قال، بل ذلك من التفاعل الذي لا يكون إلا من اثنين كسائر ما يعرف من معنى "يفاعل ومفاعل " في كل كلام العرب، وذلك أن المنافق يخادع الله جل ثناؤه بكذبه بلسانه على ما قد تقدم وصفه، والله تبارك اسمه خادعه بخذلانه عن حسن البصيرة بما فيه نجاة نفسه في آجل معاده، كالذي أخبر في قوله: {ولا يحسبن الذين كفروا أنما نملي لهم خيرا لأنفسهم إنما نملي لهم ليزدادوا إثما} [آل عمران: 178] وبالمعنى الذي أخبر أنه فاعل به في الآخرة بقوله: {يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم} [الحديد: 13] الآية، فذلك نظير سائر ما يأتي من معاني الكلام بفاعل ومفاعل.وقد كان بعض أهل النحو من أهل البصرة يقول: لا تكون المفاعلة إلا من شيئين، ولكنه إنما قيل: يخادعون الله عند أنفسهم بظنهم أن لا يعاقبوا، فقد علموا خلاف ذلك في أنفسهم بحجة الله تبارك اسمه الواقعة على خلقه بمعرفته {وما يخدعون إلا أنفسهم} قال: وقد قال بعضهم: {وما يخدعون} يقول: يخدعون أنفسهم بالتخلية بها. وقد تكون المفاعلة من واحد في أشياء كثيرة..القول في تأويل قوله تعالى: {وما يخدعون إلا أنفسهم} إن قال لنا قائل: أو ليس المنافقون قد خدعوا المؤمنين بما أظهروا بألسنتهم من قيل الحق عن أنفسهم وأموالهم وذراريهم حتى سلمت لهم دنياهم وإن كانوا قد كانوا مخدوعين في أمر آخرتهم؟ قيل: خطأ أن يقال إنهم خدعوا المؤمنين؛ لأنا إذا قلنا ذلك أوجبنا لهم حقيقة خدعة جازت لهم على المؤمنين، كما أنا لو قلنا: قتل فلان فلانا، أوجبنا له حقيقة قتل كان منه لفلان. ولكنا نقول: خادع المنافقون ربهم والمؤمنين، ولم يخدعوهم بل خدعوا أنفسهم، كما قال جل ثناؤه، دون غيرها، نظير ما تقول في رجل قاتل آخر فقتل نفسه ولم يقتل صاحبه: قاتل فلان فلانا ولم يقتل إلا نفسه، فتوجب له مقاتلة صاحبه، وتنفي عنه قتله صاحبه، وتوجب له قتل نفسه. فكذلك تقول: خادع المنافق ربه والمؤمنين، ولم يخدع إلا نفسه، فتثبت منه مخادعة ربه والمؤمنين، وتنفي عنه أن يكون خدع غير نفسه؛ لأن الخادع هو الذي قد صحت له الخديعة ووقع منه فعلها. فالمنافقون لم يخدعوا غير أنفسهم، لأن ما كان لهم من مال وأهل فلم يكن المسلمون ملكوه عليهم في حال خداعهم إياه عنه بنفاقهم ولا قبلها فيستنقذوه بخداعهم منهم، وإنما دافعوا عنه بكذبهم وإظهارهم بألسنتهم غير الذي في ضمائرهم، ويحكم الله لهم في أموالهم وأنفسهم وذراريهم في ظاهر أمورهم بحكم ما انتسبوا إليه من الملة، والله بما يخفون من أمورهم عالم. وإنما الخادع من ختل غيره عن شيئه، والمخدوع غير عالم بموضع خديعة خادعه. فأما والمخادع عارف بخداع صاحبه إياه، وغير لاحقه من خداعه إياه مكروه، بل إنما يتجافى للظان به أنه له مخادع استدراجا ليبلغ غاية يتكامل له عليه الحجة للعقوبة التي هو بها موقع عند بلوغه إياها. والمستدرج غير عالم بحال نفسه عند مستدرجه، ولا عارف باطلاعه على ضميره، وأن إمهال مستدرجيه إياه تركه معاقبته على جرمه ليبلغ المخاتل المخادع من استحقاقه عقوبة مستدرجه بكثرة إساءته وطول عصيانه إياه وكثرة صفح المستدرج وطول عفوه عنه أقصى غاية، فإنما هو خادع نفسه لا شك دون من حدثته نفسه أنه له مخادع. ولذلك نفى الله جل ثناؤه عن المنافق أن يكون خدع غير نفسه، إذ كانت الصفة التي وصفنا صفته. وإذ كان الأمر على ما وصفنا من خداع المنافق ربه وأهل الإيمان به، وأنه غير سائر بخداعه ذلك إلى خديعة صحيحة إلا لنفسه دون غيرها لما يورطها بفعله من الهلاك والعطب، فالواجب إذا أن يكون الصحيح من القراءة: {وما يخدعون إلا أنفسهم} دون: "وما يخادعون " ، لأن لفظ المخادع غير موجب تثبيت خديعة على صحة، ولفظ خادع موجب تثبيت خديعة على صحة. ولا شك أن المنافق قد أوجب خديعة الله عز وجل لنفسه بما ركب من خداعه ربه ورسوله والمؤمنين بنفاقه، فلذلك وجبت الصحة لقراءة من قرأ: {وما يخدعون إلا أنفسهم} ومن الدلالة أيضا على أن قراءة من قرأ: {وما يخدعون} أولى بالصحة من قراءة من قرأ: "وما يخادعون " أن الله جل ثناؤه قد أخبر عنهم أنهم يخادعون الله والمؤمنين في أول الآية، فمحال أن ينفي عنهم ما قد أثبت أنهم قد فعلوه، لأن ذلك تضاد في المعنى، وذلك غير جائز من الله جل وعز..القول في تأويل قوله تعالى: {وما يشعرون} يعني بقوله جل ثناؤه: {وما يشعرون} وما يدرون، يقال: ما شعر فلان بهذا الأمر، وهو لا يشعر به إذا لم يدر ولم يعلم شعرا وشعورا، كما قال الشاعر: عقوا بسهم ولم يشعر به أحد ثم استفاؤوا وقالوا حبذا الوضح يعني بقوله: "لم يشعر به " : لم يدر به أحد ولم يعلم. فأخبر الله تعالى ذكره عن المنافقين، أنهم لا يشعرون بأن الله خادعهم بإملائه لهم واستدراجه إياهم الذي هو من الله جل ثناؤه إبلاغ إليهم في الحجة والمعذرة، ومنهم لأنفسهم خديعة، ولها في الآجل مضرة. كالذي:269 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب قال: سألت ابن زيد عن قوله: {وما يخدعون إلا أنفسهم وما يشعرون} قال: ما يشعرون أنهم ضروا أنفسهم بما أسروا من الكفر والنفاق. وقرأ قول الله: {يوم يبعثهم الله جميعا} قال: هم المنافقون، حتى بلغ {ويحسبون أنهم على شيء} [المجادلة: 18]


010-10-فِي قُلُوبِهِم مَّرَضٌ فَزَادَهُمُ اللّهُ مَرَضاً وَلَهُم عَذَابٌ أَلِيمٌ بِمَا كَانُوا يَكْذِبُونَ

10-في قلوبهم مرض فزادهم الله مرضا ولهم عذاب أليم بما كانوا يكذبون

القول في تأويل قوله تعالى: {في قلوبهم مرض} وأصل المرض: السقم، ثم يقال ذلك في الأجساد والأديان؛ فأخبر الله جل ثناؤه أن في قلوب المنافقين مرضا. وإنما عنى تبارك وتعالى بخبره عن مرض قلوبهم الخبر عن مرض ما في قلوبهم من الاعتقاد - ولكن لما كان معلوما بالخبر عن مرض القلب أنه معنى به مرض ما هم معتقدوه من الاعتقاد استغنى بالخبر عن القلب بذلك - والكناية عن تصريح الخبر عن ضمائرهم واعتقاداتهم؛ كما قال عمر بن لجأ:وسبحت المدينة لا تلمها رأت قمرا بسوقهم نهارايريد وسبح أهل المدينة. فاستغنى بمعرفة السامعين خبره بالخبر عن المدينة عن الخبر عن أهلها. ومثله قول عنترة العبسي:هلا سألت الخيل يا ابنة مالك إن كنت جاهلة بما لم تعلمييريد: هلا سألت أصحاب الخيل؟ ومنه قولهم: يا خيل [ الله ] اركبي، يراد: يا أصحاب خيل الله اركبوا.والشواهد على ذلك أكثر من أن يحصيها كتاب، وفيما ذكرنا كفاية لمن وفق لفهمه. فكذلك معنى قول الله جل ثناؤه: {في قلوبهم مرض} إنما يعني في اعتقاد قلوبهم الذي يعتقدونه في الدين والتصديق بمحمد صلى الله عليه وسلم، وبما جاء به من عند الله مرض وسقم. فاجتزأ بدلالة الخبر عن قلوبهم على معناه عن تصريح الخبر عن اعتقادهم. والمرض الذي ذكر اللهجل ثناؤه أنه في اعتقاد قلوبهم الذي وصفناه هو شكهم في أمر محمد، وما جاء به من عند الله وتحيرهم فيه، فلا هم به موقنون إيقان إيمان، ولا هم له منكرون إنكار إشراك؛ ولكنهم كما وصفهم الله عز وجل مذبذبون بين ذلك لا إلى هؤلاء ولا إلى هؤلاء، كما يقال: فلان تمرض في هذا الأمر، أي يضعف العزم ولا يصحح الروية فيه. وبمثل الذي قلنا في تأويل ذلك تظاهر القول في تفسيره من المفسرين. ذكر من قال ذلك:270 - حدثنا محمد بن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {في قلوبهم مرض} أي شك.271 - وحدثنا عن المنجاب، قال: حدثنا بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس، قال: المرض: النفاق272 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {في قلوبهم مرض} يقول: في قلوبهم شك.73 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد في قوله: {في قلوبهم مرض} قال: هذا مرض في الدين وليس مرضا في الأجساد. قال: هم المنافقون.274 - حدثني المثنى بن إبراهيم قال: حدثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة عن سعيد عن قتادة في قوله: {في قلوبهم مرض} قال: في قلوبهم ريبة وشك في أمر الله جل ثناؤه.275 - وحدثت عن عمار بن الحسن، قال حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: {في قلوبهم مرض} قال: هؤلاء أهل النفاق، والمرض الذي في قلوبهم الشك في أمر الله تعالى ذكره.276 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد: {ومن الناس من يقول آمنا بالله وباليوم الآخر} حتى بلغ: {في قلوبهم مرض} قال المرض: الشك الذي دخلهم في الإسلام..القول في تأويل قوله تعالى: {فزادهم الله مرضا} قد دللنا آنفا على أن تأويل المرض الذي وصف الله جل ثناؤه أنه في قلوب المنافقين: هو الشك في اعتقادات قلوبهم وأديانهم وما هم عليه - في أمر محمد رسول الله صلى الله عليه وسلم وأمر نبوته وما جاء به - مقيمون.فالمرض الذي أخبر الله جل ثناؤه عنهم أنه زادهم على مرضهم هو نظير ما كان في قلوبهم من الشك والحيرة قبل الزيادة، فزادهم الله بما أحدث من حدوده وفرائضه التي لم يكن فرضها قبل الزيادة التي زادها المنافقين - من الشك والحيرة إذ شكوا وارتابوا في الذي أحدث لهم من ذلك - إلى المرض والشك الذي كان في قلوبهم في السالف من حدوده وفرائضه التي كان فرضها قبل ذلك، كما زاد المؤمنين به إلى إيمانهم الذي كانوا عليه قبل ذلك بالذي أحدث لهم من الفرائض والحدود إذ آمنوا به، إلى إيمانهم بالسالف من حدوده وفرائضه إيمانا. كالذي قال جل ثناؤه في تنزيله: {وإذا أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم وماتوا وهم كافرون} [التوبة: 124-125] فالزيادة التي زيدها المنافقون من الرجاسة إلى رجاستهم هو ما وصفنا، والزيادة التي زيدها المؤمنون إلى إيمانهم هو ما بينا، وذلك هو التأويل المجمع عليه. ذكر بعض من قال ذلك من أهل التأويل:277 - حدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق عن محمد بن أبي محمد مولى زيد بن ثابت. عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {فزادهم الله مرضا} قال: شكا.278 - حدثني موسى بن هارون، قال: أخبرنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {فزادهم الله مرضا} يقول: فزادهم الله ريبة وشكا.279 - حدثني المثنى بن إبراهيم، قال: حدثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة عن سعيد عن قتادة: {فزادهم الله مرضا} يقول: فزادهم الله ريبة وشكا في أمر الله.280 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {في قلوبهم مرض فزادهم الله مرضا} قال: زادهم رجسا. وقرأ قول الله عز وجل: {فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم} [التوبة: 124-125] قال: شرا إلى شرهم، وضلالة إلى ضلالتهم.281 - وحدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فزادهم الله مرضا} قال زادهم الله شكا..القول في تأويل قوله تعالى: {ولهم عذاب أليم} قال أبو جعفر: والأليم: هو الموجع، ومعناه: ولهم عذاب مؤلم، فصرف "مؤلم " إلى "أليم " ، كما يقال: ضرب وجيع بمعنى موجع، والله بديع السموات والأرض بمعنى مبدع. ومنه قول عمرو بن معد يكرب الزبيدي:أمن ريحانة الداعي السميع يؤرقني وأصحابي هجوعبمعنى المسمع. ومنه قول ذي الرمة:ويرفع من صدور شمردلات يصد وجوهها وهج أليمويروى "يصك " ، وإنما الأليم صفة للعذاب، كأنه قال: ولهم عذاب مؤلم. وهو مأخوذ من الألم، والألم: الوجع. كما:282 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا عبد الله بن أبي جعفر عن أبيه عن الربيع، قال: الأليم: الموجع.283 - حدثنا يعقوب، قال: حدثنا هشيم، قال: أخبرنا جويبر، عن الضحاك قال: الأليم، الموجع.284 - وحدثت عن المنجاب بن الحارث، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك في قوله {أليم} قال: هو العذاب الموجع وكل شيء في القرآن من الأليم فهو الموجع..القول في تأويل قوله تعالى: {بما كانوا يكذبون} اختلفت القراءة في قراءة ذلك، فقرأه بعضهم: {بما كانوا يكذبون} مخففة الذال مفتوحة الياء، وهي قراءة معظم أهل الكوفة. وقرأه آخرون: "يكذبون " بضم الياء وتشديد الذال، وهي قراءة معظم أهل المدينة والحجاز والبصرة. وكأن الذين قرؤوا ذلك بتشديد الذال وضم الياء رأوا أن الله جل ثناؤه إنما أوجب للمنافقين العذاب الأليم بتكذيبهم نبيهم محمدا صلى الله عليه وسلم وبما جاء به، وأن الكذب لولا التكذيب لا يوجب لأحد اليسير من العذاب، فكيف بالأليم منه؟وليس الأمر في ذلك عندي كالذي قالوا؛ وذلك أن الله عز وجل أنبأ عن المنافقين في أول النبأ عنهم في هذه السورة بأنهم يكذبون بدعواهم الإيمان وإظهارهم ذلك بألسنتهم خداعا لله عز وجل ولرسوله وللمؤمنين، فقال: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين يخادعون الله والذين آمنوا} بذلك من قيلهم مع استسرارهم الشك والريبة، {وما يخدعون} بصنيعهم ذلك {إلا أنفسهم} دون رسول الله صلى الله عليه وسلم والمؤمنين، {وما يشعرون} بموضع خديعتهم أنفسهم واستدراج الله عز وجل إياهم بإملائه لهم {في قلوبهم شك} أي نفاق وريبة، والله زائدهم شكا وريبة بما كانوا يكذبون الله ورسوله والمؤمنين بقولهم بألسنتهم: {آمنا بالله وباليوم الآخر} وهم في قيلهم ذلك كذبة لاستسرارهم الشك والمرض في اعتقادات قلوبهم. في أمر الله وأمر رسوله صلى الله عليه وسلم، فأولى في حكمة الله جل جلاله أن يكون الوعيد منه لهم على ما افتتح به الخبر عنهم من قبيح أفعالهم وذميم أخلاقهم، دون ما لم يجر له ذكر من أفعالهم؛ إذ كان سائر آيات تنزيله بذلك نزل. وهو أن يفتتح ذكر محاسن أفعال قوم ثم يختم ذلك بالوعيد على ما افتتح به ذكره من أفعالهم، ويفتتح ذكر مساوئ أفعال آخرين ثم يختم ذلك بالوعيد على ما ابتدأ به ذكره من أفعالهم. فكذلك الصحيح من القول في الآيات التي افتتح فيها ذكر بعض مساوئ أفعال المنافقين أن يختم ذلك بالوعيد على ما افتتح به ذكره من قبائح أفعالهم، فهذا مع دلالة الآية الأخرى على صحة ما قلنا وشهادتها بأن الواجب من القراءة ما اخترنا، وأن الصواب من التأويل ما تأولنا من أن وعيد الله المنافقين في هذه الآية العذاب الأليم على الكذب الجامع معنى الشك والتكذيب، وذلك قول الله تبارك وتعالى: {إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون اتخذوا أيمانهم جنة فصدوا عن سبيل الله إنهم ساء ما كانوا يعملون} [المنافقون: 1-2] والآية الأخرى في المجادلة: { اتخذوا أيمانهم جنة فصدوا عن سبيل الله فلهم عذاب مهين} [المجادلة: 16] فأخبر جل ثناؤه أن المنافقين بقيلهم ما قالوا لرسول الله صلى الله عليه وسلم، مع اعتقادهم فيه ما هم معتقدون، كاذبون. ثم أخبر تعالى ذكره أن العذاب المهين لهم على ذلك من كذبهم. ولو كان الصحيح من القراءة على ما قرأه القارئون في سورة البقرة: {ولهم عذاب أليم بما كانوا يكذبون} لكانت القراءة في السورة الأخرى: والله يشهد إن المنافقين لمكذبون، ليكون الوعيد لهم الذي هو عقيب ذلك وعيدا على التكذيب، لا على الكذب.وفي إجماع المسلمين على أن الصواب من القراءة في قوله: {والله يشهد إن المنافقين لكاذبون} بمعنى الكذب، وأن إيعاد الله تبارك وتعالى فيه المنافقين العذاب الأليم على ذلك من كذبهم، أوضح الدلالة على أن الصحيح من القراءة في سورة البقرة: {بما كانوا يكذبون} بمعنى الكذب، وأن الوعيد من الله تعالى ذكره للمنافقين فيها على الكذب حق، لا على التكذيب الذي لم يجز له ذكر نظير الذي في سورة المنافقين سواء.وقد زعم بعض نحويي البصرة أن "ما " من قول الله تبارك اسمه: {بما كانوا يكذبون} اسم للمصدر، كما أن أن والفعل اسمان للمصدر في قولك: أحب أن تأتيني، وأن المعنى إنما هو بكذبهم وتكذيبهم. قال: وأدخل "كان " ليخبر أنه كان فيما مضى، كما يقال: ما أحسن ما كان عبد الله. فأنت تعجب من عبد الله لا من كونه، وإنما وقع التعجب في اللفظ على كونه. وكان بعض نحويي الكوفة ينكر ذلك من قوله ويستخطئه ويقول: إنما ألغيت "كان " في التعجب لأن الفعل قد تقدمها، فكأنه قال: "حسنا كان زيد " ، "وحسن كان زيد " يبطل "كان " ، ويعمل مع الأسماء والصفات التي بألفاظ الأسماء إذا جاءت قبل "كان " ووقعت "كان " بينها وبين الأسماء.وأما العلة في إبطالها إذا أبطلت في هذه الحال فشبه الصفات والأسماء بفعل ويفعل اللتين لا يظهر عمل كان فيهما، ألا ترى أنك تقول: "يقوم كان زيد " ، ولا يظهر عمل "كان " في "يقوم " ، وكذلك "قام كان زيد " . فلذلك أبطل عملها مع فاعل تمثيلا بفعل ويفعل، وأعملت مع فاعل أحيانا لأنه اسم كما تعمل في الأسماء. فأما إذا تقدمت "كان " الأسماء والأفعال وكان الاسم والفعل بعدها، فخطأ عنده أن تكون "كان " مبطلة؛ فلذلك أحال قول البصري الذي حكيناه، وتأول قول الله عز وجل: {بما كانوا يكذبون} أنه بمعنى: الذي يكذبونه.


011-11-وَإِذَا قِيلَ لَهُمْ لاَ تُفْسِدُواْ فِي الأَرْضِ قَالُواْ إِنَّمَا نَحْنُ مُصْلِحُونَ

11-وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون

القول في تأويل قوله تعالى: {وإذا قيل لهم لا تفسدوا في الأرض} اختلف أهل التأويل في تأويل هذه الآية، فروي عن سلمان الفارسي أنه كان يقول: لم يجئ هؤلاء بعد.285 - حدثنا أبو كريب، قال: حدثنا عثام بن علي، قال: حدثنا الأعمش، قال: سمعت المنهال بن عمرو يحدث عن عباد بن عبد الله، عن سلمان، قال: ما جاء هؤلاء بعد، الذين {إذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون} حدثني أحمد بن عثمان بن حكيم، قال: حدثنا عبد الرحمن بن شريك، قال: حدثني أبي، قال حدثني الأعمش، عن زيد بن وهب وغيره، عن سلمان أنه قال في هذه الآية: {وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون} قال ما جاء هؤلاء بعد. وقال آخرون بما:286 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون} هم المنافقون. أما {لا تفسدوا في الأرض} فإن الفساد هو الكفر والعمل بالمعصية.287 - وحدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه عن الربيع: {وإذا قيل لهم لا تفسدوا في الأرض} يقول: لا تعصوا في الأرض. قال: فكان فسادهم على أنفسهم ذلك معصية الله جل ثناؤه، لأن من عصى الله في الأرض أو أمر بمعصيته فقد أفسد في الأرض، لأن إصلاح الأرض والسماء بالطاعة.وأولى التأويلين بالآية تأويل من قال: إن قول الله تبارك اسمه: {وإذا قيل لهم لا تفسدوا في الأرض قالوا إنما نحن مصلحون} نزلت في المنافقين الذين كانوا على عهد رسول الله صلى الله عليه وسلم، وإن كان معنيا بها كل من كان بمثل صفتهم من المنافقين بعدهم إلى يوم القيامة. وقد يحتمل قول سلمان عند تلاوة هذه الآية: "ما جاء هؤلاء بعد " أن يكون قاله بعد فناء الذين كانوا بهذه الصفة على عهد رسول الله صلى الله عليه وسلم خبرا منه عمن جاء منهم بعدهم ولما يجيء بعد، لا أنه عنى أنه لم يمض ممن هذه صفته أحد.وإنما قلنا أولى التأويلين بالآية ما ذكرنا، لإجماع الحجة من أهل التأويل على أن ذلك صفة من كان بين ظهراني أصحاب رسول الله صلى الله عليه وسلم على عهد رسول الله صلى الله عليه وسلم من المنافقين، وأن هذه الآيات فيهم نزلت. والتأويل المجمع عليه أولى بتأويل القرآن من قول لا دلالة على صحته من أصل ولا نظير. والإفساد في الأرض: العمل فيها بما نهى الله جل ثناؤه عنه، وتضييع ما أمر الله بحفظه. فذلك جملة الإفساد، كما قال جل ثناؤه في كتابه مخبرا عن قيل ملائكته: {قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} [البقرة: 30] يعنون بذلك: أتجعل في الأرض من يعصيك ويخالف أمرك؟ فكذلك صفة أهل النفاق مفسدون في الأرض بمعصيتهم فيها ربهم، وركوبهم فيها ما نهاهم عن ركوبه، وتضييعهم فرائضه وشكهم في دين الله الذي لا يقبل من أحد عملا إلى بالتصديق به والإيقان بحقيته، وكذبهم المؤمنين بدعواهم غير ما هم عليه مقيمون من الشك والريب وبمظاهرتهم أهل التكذيب بالله وكتبه ورسله على أولياء الله إذا وجدوا إلى ذلك سبيلافذلك إفساد المنافقين في أرض الله، وهم يحسبون أنهم بفعلهم ذلك مصلحون فيها.فلم يسقط الله جل ثناؤه عنهم عقوبته، ولا خفف عنهم أليم ما أعد من عقابه لأهل معصيته بحسبانهم أنهم فيما أتوا من معاصي الله مصلحون، بل أوجب لهم الدرك الأسفل من ناره والأليم من عذابه والعار العاجل بسب الله إياهم وشتمه لهم، فقال تعالى: {ألا إنهم هم المفسدون ولكن لا يشعرون} وذلك من حكم الله جل ثناؤه فيهم أدل الدليل على تكذيبه تعالى قول القائلين: إن عقوبات الله لا يستحقها إلا المعاند ربه فيما لزمه من حقوقه وفروضه بعد علمه وثبوت الحجة عليه بمعرفته بلزوم ذلك إياه..القول في تأويل قوله تعالى: {قالوا إنما نحن مصلحون} وتأويل ذلك كالذي قاله ابن عباس، الذي:288 - حدثنا به محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قوله: {إنما نحن مصلحون} أي قالوا: إنما نريد الإصلاح بين الفريقين من المؤمنين وأهل الكتاب. وخالفه في ذلك غيره.289 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {وإذا قيل لهم لا تفسدوا في الأرض} قال: إذا ركبوا معصية الله، فقيل لهم: لا تفعلوا كذا وكذا، قالوا: إنما نحن على الهدى مصلحون.


012-12-أَلا إِنَّهُمْ هُمُ الْمُفْسِدُونَ وَلَـكِن لاَّ يَشْعُرُونَ

12-ألا إنهم هم المفسدون ولـكن لا يشعرون

قال أبو جعفر: وأي الأمرين كان منهم في ذلك - أعني في دعواهم أنهم مصلحون - فهم لا شك أنهم كانوا يحسبون أنهم فيما أتوا من ذلك مصلحون. فسواء بين اليهود والمسلمين كانت دعواهم الإصلاح أو في أديانهم، وفيما ركبوا من معصية الله، وكذبهم المؤمنين فيما أظهروا لهم من القول وهم لغير ما أظهروا مستبطنون، لأنهم كانوا في جميع ذلك من أمرهم عند أنفسهم محسنين، وهم عند الله مسيئون، ولأمر الله مخالفون؛ لأن الله جل ثناؤه قد كان فرض عليهم عداوة اليهود وحربهم مع المسلمين، وألزمهم التصديق برسول الله صلى الله عليه وسلم وبما جاء به من عند الله كالذي ألزم من ذلك المؤمنين، فكان لقاؤهم اليهود على وجه الولاية منهم لهم، وشكهم في نبوة رسول الله صلى الله عليه وسلم وفيما جاء به أنه من عند الله أعظم الفساد، وإن كان ذلك كان عندهم إصلاحا وهدى: في أديانهم، أو فيما بين المؤمنين واليهود، فقال جل ثناؤه فيهم: {ألا إنهم هم المفسدون} دون الذين ينهونهم من المؤمنين عن الإفساد في الأرض {ولكن لا يشعرون} .القول في تأويل قوله تعالى: {ألا إنهم هم المفسدون ولكن لا يشعرون} وهذا القول من الله جل ثناؤه تكذيب للمنافقين في دعواهم إذا أمروا بطاعة الله فيما أمرهم الله به، ونهوا عن معصية الله فيما نهاهم الله عنه. قالوا: إنما نحن مصلحون لا مفسدون، ونحن على رشد وهدى فيما أنكرتموه علينا دونكم لا ضالون. فكذبهم الله عز وجل في ذلك من قيلهم، فقال: {ألا إنهم هم المفسدون} المخالفون أمر الله عز وجل، المتعدون حدوده الراكبون معصيته، التاركون فروضه وهم لا يشعرون ولا يدرون أنهم كذلك، لا الذين يأمرونهم بالقسط من المؤمنين وينهونهم عن معاصي الله في أرضه من المسلمين.


013-13-وَإِذَا قِيلَ لَهُمْ آمِنُواْ كَمَا آمَنَ النَّاسُ قَالُواْ أَنُؤْمِنُ كَمَا آمَنَ السُّفَهَاء أَلا إِنَّهُمْ هُمُ السُّفَهَاء وَلَـكِن لاَّ

13-وإذا قيل لهم آمنوا كما آمن الناس قالوا أنؤمن كما آمن السفهاء ألا إنهم هم السفهاء ولـكن لا يعلمون

القول في تأويل قوله تعالى: {وإذا قيل لهم آمنوا كما آمن الناس} قال أبو جعفر: وتأويل قوله: {وإذا قيل لهم آمنوا كما آمن الناس} يعني: وإذا قيل لهؤلاء الذين وصفهم الله ونعتهم بأنهم يقولون {آمنا بالله وباليوم الآخر وما هم بمؤمنين} صدقوا بمحمد وبما جاء به من عند الله كما صدق به الناس. ويعني ب "الناس " المؤمنين الذين آمنوا بمحمد ونبوته وما جاء به من عند الله. كما:290 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمار، عن أبي روق، عن الضحاك عن ابن عباس في قوله: {وإذا قيل لهم آمنوا كما آمن الناس} يقول: وإذا قيل لهم صدقوا كما صدق أصحاب محمد، قولوا: إنه نبي ورسول، وإن ما أنزل عليه حق، وصدقوا بالآخرة، وأنكم مبعوثون من بعد الموت.وإنما أدخلت الألف واللام في "الناس " وهم بعض الناس لا جميعهم؛ لأنهم كانوا معروفين عند الذين خوطبوا بهذه الآية بأعيانهم. وإنما معناه: آمنوا كما آمن الناس الذين تعرفونهم من أهل اليقين والتصديق بالله وبمحمد صلى الله عليه وسلم، وما جاء به من عند الله وباليوم الآخر، فلذلك أدخلت الألف واللام فيه كما أدخلتا في قوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم} [آل عمران: 173] لأنه أشير بدخولها إلى ناس معروفين عند من خوطب بذلك..القول في تأويل قوله تعالى: {قالوا أنؤمن كما آمن السفهاء} قال أبو جعفر: والسفهاء جمع سفيه، كالعلماء جمع عليم، والحكماء جمع حكيم. والسفيه: الجاهل الضعيف الرأي، القليل المعرفة بمواضع المنافع والمضار؛ ولذلك سمى الله عز وجل النساء والصبيان سفهاء، فقال تعالى: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما} [النساء: 5] فقال عامة أهل التأويل: هم النساء والصبيان لضعف آرائهم، وقلة معرفتهم بمواضع المصالح والمضار التي تصرف إليها الأموال. وإنا عنى المنافقون بقيلهم أنؤمن كما آمن السفهاء، إذ دعوا إلى التصديق بمحمد صلى الله عليه وسلم، وبما جاء به من عند الله، والإقرار بالبعث، فقال لهم: آمنوا كما آمن أصحاب محمد وأتباعه من المؤمنين المصدقين به أهل الإيمان واليقين والتصديق بالله وبما افترض عليهم على لسان رسوله محمد صلى الله عليه وسلم وفي كتابه وباليوم الآخر، فقالوا إجابة لقائل ذلك لهم: أنؤمن كما آمن أهل الجهل ونصدق بمحمد صلى الله عليه وسلم كما صدق به هؤلاء الذين لا عقول لهم ولا أفهام؛ كالذي:291 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم، قالوا: {أنؤمن كما آمن السفهاء} يعنون أصحاب النبي صلى الله عليه وسلم292 - حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه عن الربيع بن أنس: {قالوا أنؤمن كما آمن السفهاء} يعنون أصحاب محمد صلى الله عليه وسلم.293 - حدثني يونس بن عبد الأعلى، قال: أنبأنا ابن وهب، قال: حدثنا عبد الرحمن بن زيد بن أسلم في قوله: {قالوا أنؤمن كما آمن السفهاء} قال: هذا قول المنافقين، يريدون أصحاب النبي صلى الله عليه وسلم.294 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمار، عن أبي روق، عن الضحاك، عن ابن عباس: { قالوا أنؤمن كما آمن السفهاء} يقولون: أنقول كما تقول السفهاء؟ يعنون أصحاب محمد صلى الله عليه وسلم، لخلافهم لدينهم..القول في تأويل قوله تعالى: {ألا إنهم هم السفهاء ولكن لا يعلمون} قال أبو جعفر: وهذا خبر من الله تعالى عن المنافقين الذين تقدم نعته لهم ووصفه إياهم بما وصفهم به من الشك والتكذيب، أنهم هم الجهال في أديانهم، الضعفاء الآراء في اعتقاداتهم واختياراتهم التي اختاروها لأنفسهم من الشك والريب في أمر الله وأمر رسوله وأمر نبوته، وفيما جاء به من عند الله، وأمر البعث، لإساءتهم إلى أنفسهم بما أتوا من ذلك، وهم يحسبون أنهم إليها يحسنون. وذلك هو عين السفه، لأن السفيه إنما يفسد من حيث يرى أنه يصلح ويضيع من حيث يرى أنه يحفظ. فكذلك المنافق يعصي ربه من حيث يرى أنه يطيعه، ويكفر به من حيث يرى أنه يؤمن به، ويسيء إلى نفسه من حيث يحسب أنه يحسن إليها، كما وصفهم به ربنا جل ذكره فقال: {ألا إنهم هم المفسدون ولكن لا يشعرون} وقال: ألا إنهم هم السفهاء دون المؤمنين المصدقين بالله وبكتابه وبرسوله وثوابه وعقابه، ولكن لا يعلمون. وكذلك كان ابن عباس يتأول هذه الآية.295 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمار، عن أبي روق، عن الضحاك، عن ابن عباس يقول الله جل ثناؤه: {ألا إنهم هم السفهاء} يقول الجهال، {ولكن لا يعلمون} يقول ولكن لا يعقلون وأما وجه دخول الألف واللام في "السفهاء " فشبيه بوجه دخولهما في "الناس " في قوله: {وإذا قيل لهم آمنوا كما آمن الناس} وقد بينا العلة في دخولهما هنالك، والعلة في دخولهما في السفهاء نظيرتها في دخولهما في الناس هنالك سواء. والدلالة التي تدل عليه هذه الآية من خطأ قول من زعم أن العقوبة من الله لا يستحقها إلا المعاند ربه مع علمه بصحة ما عانده فيه نظير دلالة الآيات الأخر التي قد تقدم ذكرنا تأويلها في قوله: {ولكن لا يشعرون} ونظائر ذلك.


014-14-وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ إِلَى شَيَاطِينِهِمْ قَالُواْ إِنَّا مَعَكْمْ إِنَّمَا نَحْنُ مُسْتَهْزِئُونَ

14-وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلوا إلى شياطينهم قالوا إنا معكم إنما نحن مستهزئون

القول في تأويل قوله تعالى: {وإذا لقوا الذين آمنوا قالوا آمنا} قال أبو جعفر: وهذه الآية نظير الآية الأخرى التي أخبر الله جل ثناؤه فيها عن المنافقين بخداعهم الله ورسوله والمؤمنين، فقال: {ومن الناس من يقول آمنا بالله وباليوم الآخر} ثم أكذبهم تعالى ذكره بقوله: {وما هم بمؤمنين} وأنهم بقيلهم ذلك يخادعون الله والذين آمنوا. وكذلك أخبر عنهم في هذه الآية أنهم يقولون للمؤمنين المصدقين بالله وكتابه ورسوله بألسنتهم: آمنا وصدقنا بمحمد وبما جاء به من عند الله، خداعا عن دمائهم وأموالهم وذراريهم، ودرءا لهم عنها، وأنهم إذا خلوا إلى مردتهم وأهل العتو والشر والخبث منهم ومن سائر أهل الشرك الذين هم على مثل الذي هم عليه من الكفر بالله وبكتابه ورسوله - وهم شياطينهم. وقد دللنا فيما مضى من كتابنا على أن شياطين كل شيء مردته - قالوا لهم: {إنا معكم } أي إنا معكم على دينكم، وظهراؤكم على من خالفكم فيه، وأولياؤكم دون أصحاب محمد صلى الله عليه وسلم، إنما نحن مستهزئون بالله وبكتابه ورسوله وأصحابه. كالذي:296 - حدثنا محمد بن العلاء: قال: حدثنا عثمان بن سعيد، قال حدثنا بشر بن عمار عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وإذا لقوا الذين آمنوا قالوا آمنا} قال: كان رجال من اليهود إذا لقوا أصحاب النبي صلى الله عليه وسلم أو بعضهم، قالوا: إنا على دينكم، وإذا خلوا إلى أصحابهم وهم شياطينهم {قالوا إنا معكم إنما نحن مستهزؤون} حدثنا ابن حميد، قال: حدثنا سلمة بن الفضل عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلوا إلى شياطينهم} قال: إذا خلوا إلى شياطينهم من يهود الذين يأمرونهم بالتكذيب، وخلاف ما جاء به الرسول {قالوا إنا معكم} أي إنا على مثل ما أنتم عليه {إنما نحن مستهزؤون} 297 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: {وإذا خلوا إلى شياطينهم} أما شياطينهم، فهم رؤوسهم في الكفر.298 - حدثنا بشر بن معاذ العقدي، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {وإذا خلوا إلى شياطينهم} أي رؤسائهم وقادتهم في الشر، {قالوا إنما نحن مستهزؤون} 299 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أنبأنا معمر، عن قتادة في قوله: {وإذا خلوا إلى شياطينهم} قال المشركون.300 - حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، قال: حدثنا عبد الله بن أبي نجيح، عن مجاهد في قول الله عز وجل: {وإذا خلوا إلى شياطينهم} قال: إذا خلا المنافقون إلى أصحابهم من الكفار.حدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، عن شبل بن عباد، عن عبد الله بن أبي نجيح، عن مجاهد: {وإذا خلوا إلى شياطينهم} قال: أصحابهم من المنافقين والمشركين.301 - حدثني المثنى، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {وإذا خلوا إلى شياطينهم} قال إخوانهم من المشركين، {قالوا إنا معكم إنما نحن مستهزؤون} 302 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج قال: قال ابن جريج في قوله: {وإذا لقوا الذين آمنوا قالوا آمنا} قال: إذا أصاب المؤمنين رخاء، قالوا إنا نحن معكم إنما نحن إخوانكم، وإذا خلوا إلى شياطينهم استهزؤوا بالمؤمنين.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال مجاهد: شياطينهم: أصحابهم من المنافقين والمشركين.فإن قال لنا قائل: أرأيت قوله: {وإذا خلوا إلى شياطينهم} فكيف قيل "خلوا إلى شياطينهم " ولم يقل "خلوا بشياطينهم " ؟ فقد علمت أن الجاري بين الناس في كلامهم "خلوت بفلان " أكثر وأفشى من "خلوت إلى فلان " ، ومن قولك: إن القرآن أفصح البيان! قيل: قد اختلف في ذلك أهل العلم بلغة العرب، فكان بعض نحويي البصرة يقول: يقال خلوت إلى فلان، إذا أريد به: خلوت إليه في حاجة خاصة؛ لا يحتمل إذا قيل كذلك إلا الخلاء إليه في قضاء الحاجة. فأما إذا قيل: خلوت به احتمل معنيين: أحدهما الخلاء به في الحاجة، والآخر: في السخرية به، فعلى هذا القول {وإذا خلوا إلى شياطينهم} لا شك أفصح منه لو قيل: "وإذا خلوا بشياطينهم " لما في قول القائل: "إذا خلوا بشياطينهم " من التباس المعنى على سامعيه الذي هو منتف عن قوله: {وإذا خلوا إلى شياطينهم} ؛ فهذا أحد الأقوال. والقول الآخر أن توجه معنى قوله: {وإذا خلوا إلى شياطينهم} أي إذا خلوا مع شياطينهم، إذ كانت حروف الصفات يعاقب بعضها بعضا كما قال الله مخبرا عن عيسى ابن مريم أنه قال للحواريين: {من أنصاري إلى الله} [الصف: 14] يريد مع الله، وكما توضع "على " في موضع "من " و " في " و "عن " و "الباء " ، كما قال الشاعر:إذا رضيت علي بنو قشير لعمر الله أعجبني رضاهابمعنى "عني " .وأما بعض نحويي أهل الكوفة فإنه كان يتأول أن ذلك بمعنى: {وإذا لقوا الذين آمنوا قالوا آمنا} وإذا صرفوا خلاءهم إلى شياطينهم؛ فيزعم أن الجالب "إلى " المعنى الذي دل عليه الكلام: من انصراف المنافقين عن لقاء المؤمنين إلى شياطينهم خالين بهم، لا قوله "خلوا " . وعلى هذا التأويل لا يصلح في موضع "إلى " غيرها لتغير الكلام بدخول غيرها من الحروف مكانها.وهذا القول عندي أولى بالصواب، لأن لكل حرف من حروف المعاني وجها هو به أولى من غيره، فلا يصلح تحويل ذلك عنه إلى غيره إلا بحجة يجب التسليم لها. ول "إلى " في كل موضع دخلت من الكلام حكم وغير جائز سلبها معانيها في أماكنها..القول في تأويل قوله تعالى: {إنما نحن مستهزؤون} أجمع أهل التأويل جميعا لا خلاف بينهم، على أن معنى قوله: {إنما نحن مستهزؤون} إنما نحن ساخرون. فمعنى الكلام إذا: وإذا انصرف المنافقون خالين إلى مردتهم من المنافقين والمشركين قالوا: إنا معكم عن ما أنتم عليه من التكذيب محمد صلى الله عليه وسلم، وبما جاء به ومعاداته ومعاداة أتباعه، إنما نحن ساخرون بأصحاب محمد صلى الله عليه وسلم في قيلنا لهم إذا لقيناهم {آمنا بالله وباليوم الآخر} كما:303 - حدثنا محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمار عن أبي روق، عن الضحاك، عن ابن عباس: {قالوا إنما نحن مستهزؤون} ساخرون بأصحاب محمد صلى الله عليه وسلم.304 - حدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {إنما نحن مستهزؤون} أي إنما نحن نستهزئ بالقوم ونلعب بهم.305 - حدثنا بشر بن معاذ العقدي، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {إنما نحن مستهزؤون} إنما نستهزئ بهؤلاء القوم ونسخر بهم.306 - حدثني المثنى، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر عن أبيه، عن الربيع: {إنما نحن مستهزؤون} أي نستهزئ بأصحاب محمد صلى الله عليه وسلم.


015-15-اللّهُ يَسْتَهْزِئُ بِهِمْ وَيَمُدُّهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

15-الله يستهزئ بهم ويمدهم في طغيانهم يعمهون

القول في تأويل قوله تعالى: {الله يستهزئ بهم} قال أبو جعفر: اختلف في صفة استهزاء الله جل جلاله الذي ذكر أنه فاعله بالمنافقين الذين وصف صفتهم. فقال بعضهم: استهزاؤه بهم كالذي أخبرنا تبارك اسمه أنه فاعل بهم يوم القيامة في قوله تعالى: {يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب ينادونهم ألم نكن معكم قالوا بلى} [الحديد: 13-14] الآية، وكالذي أخبرنا أنه فعل بالكفار بقوله: {ولا يحسبن الذين كفروا أنما نملي لهم خيرا لأنفسهم إنما نملي لهم ليزدادوا إثما} [آل عمران: 78] فهذا وما أشبهه من استهزاء الله جل وعز وسخريته ومكره وخديعته للمنافقين وأهل الشرك به، عند قائلي هذا القول ومتأولي هذا التأويل. وقال آخرون: بل استهزاؤه بهم: توبيخه إياهم ولومه لهم على ما ركبوا من معاصي الله والكفر به، كما يقال: إن فلانا ليهزأ منه اليوم ويسخر منه؛ يراد به توبيخ الناس إياه ولومهم له، أو إهلاكه إياهم وتدميره بهم، كما قال عبيد بن الأبرص:سائل بنا حجر ابن أم قطام إذ ظلت به السمر النواهل تلعبفزعموا أن السمر وهي القنا لا لعب منها، ولكنها لما قتلتهم وشردتهم جعل ذلك من فعلها لعبا بمن فعلت ذلك به؛ قالوا: فكذلك استهزاء الله جل ثناؤه بمن استهزأ به من أهل النفاق والكفر به، إما إهلاكه إياهم وتدميره بهم وإما إملاؤه لهم ليأخذهم في حال أمنهم عند أنفسهم بغتة، أو توبيخه لهم ولأئمته إياهم قالوا: وكذلك معنى المكر منه والخديعة والسخرية.وقال آخرون: قوله: {يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم} على الجواب، كقول الرجل لمن كان يخدعه إذا ظفر به: أنا الذي خدعتك ولم تكن منه خديعة ولكن قال ذلك إذ صار الأمر إليه. قالوا: وكذلك قوله: {ومكروا ومكر الله والله خير الماكرين} [آل عمران: 54] والله يستهزئ بهم على الجواب، والله لا يكون منه المكر ولا الهزء. والمعنى: أن المكر والهزء حاق بهم.وقال آخرون: قوله: {إنما نحن مستهزؤون الله يستهزئ بهم} وقوله: {يخادعون الله وهو خادعهم} [النساء: 142] وقوله: {فيسخرون منهم سخر الله منهم} [التوبة: 79] و {نسوا الله فنسيهم} [التوبة: 67] وما أشبه ذلك، إخبار من الله أنه مجازيهم جزاء الاستهزاء، ومعاقبهم عقوبة الخداع. فأخرج خبره عن جزائه وما إياهم وعقابه لهم مخرج خبره عن فعلهم الذي عليه استحقوا العقاب في اللفظ وإن اختلف المعنيان، كما قال جل ثناؤه: {وجزاء سيئة سيئة مثلها} [الشورى: 40] ومعلوم أن الأولى من صاحبها سيئة إذ كانت منه لله تبارك وتعالى معصية، وأن الأخرى عدل لأنها من الله جزاء للعاصي على المعصية. فهما وإن اتفق لفظاهما مختلفا المعنى. وكذلك قوله: {فمن اعتدى عليكم فاعتدوا عليه} [البقرة: 194] فالعدوان الأول ظلم، والثاني جزاء لا ظلم، بل هو عدل؛ لأنه عقوبة للظالم على ظلمه وإن وافق لفظه لفظ الأول. وإلى هذا المعنى وجهوا كل ما في القرآن من نظائر ذلك مما هو خبر عن مكر الله جل وعز بقوم، وما أشبه ذلك.وقال آخرون: إن معنى ذلك أن الله جل وعز أخبر عن المنافقين أنهم إذا خلوا إلى مردتهم قالوا: إنا معكم على دينكم في تكذيب محمد صلى الله عليه وسلم وما جاء به، وإنما نحن بما نظهر لهم من قولنا لهم صدقنا بمحمد عليه الصلاة والسلام وما جاء به مستهزؤون. يعنون: إنا نظهر لهم ما هو عندنا باطل لا حق ولا هدى. قالوا: وذلك هو معنى من معاني الاستهزاء. فأخبر الله أنه يستهزئ بهم فيظهر لهم من أحكامه في الدنيا خلاف الذي لهم عنده في الآخرة، كما أظهروا للنبي صلى الله عليه وسلم والمؤمنين في الدين ما هم على خلافه في سرائرهم.والصواب في ذلك من القول والتأويل عندنا، أن معنى الاستهزاء في كلام العرب: إظهار المستهزئ للمستهزإ به من القول والفعل ما يرضيه ويوافقه ظاهرا، وهو بذلك من قيله وفعله به مورثه مساءة باطنا، وكذلك معنى الخداع والسخرية والمكر. وإذ كان ذلك كذلك، وكان الله جل ثناؤه قد جعل لأهل النفاق في الدنيا من الأحكام بما أظهروا بألسنتهم من الإقرار بالله وبرسوله وبما جاء به من عند الله المدخل لهم في عداد من يشمله اسم الإسلام وإن كانوا لغير ذلك مستبطنين من أحكام المسلمين المصدقين إقرارهم بألسنتهم بذلك بضمائر قلوبهم وصحائح عزائمهم وحميد أفعالهم المحققة لهم صحة إيمانهم، مع علم الله عز وجل بكذبهم، واطلاعه على خبث اعتقادهم وشكهم فيما ادعوا بألسنتهم أنهم مصدقون حتى ظنوا في الآخرة إذ حشروا في عداد من كانوا في عدادهم في الدنيا أنهم واردون موردهم وداخلون مدخلهم، والله جل جلاله مع إظهاره ما قد أظهر لهم من الأحكام لملحقتهم في عاجل الدنيا وآجل الآخرة إلى حال تمييزه بينهم وبين أوليائه وتفريقه بينهم وبينهم؛ معد لهم من أليم عقابه ونكال عذابه ما أعد منه لأعدى أعدائه وأشر عباده، حتى ميز بينهم وبين أوليائه فألحقهم من طبقات جحيمه بالدرك الأسفل. كان معلوما أنه جل ثناؤه بذلك من فعله بهم، وإن كان جزاء لهم على أفعالهم وعدلا ما فعل من ذلك بهم لاستحقاقهم إياه منه بعصيانهم له كان بهم بما أظهر لهم من الأمور التي أظهرها لهم من إلحاقه أحكامهم في الدنيا بأحكام أوليائه وهم له أعداء، وحشره إياهم في الآخرة مع المؤمنين وهم به من المكذبين إلى أن ميز بينهم وبينهم، مستهزئا وساخرا ولهم خادعا وبهم ماكرا. إذ كان معنى الاستهزاء والسخرية والمكر والخديعة ما وصفنا قبل، دون أن يكون ذلك معناه في حال فيها المستهزئ بصاحبه له ظالم أو عليه فيها غير عادل، بل ذلك معناه في كل أحواله إذا وجدت الصفات التي قدمنا ذكرها في معنى الاستهزاء وما أشبهه من نظائره. وبنحو ما قلنا فيه روي الخبر عن ابن عباس.307 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمار عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {الله يستهزئ بهم} قال: يسخر بهم للنقمة منهم.وأما الذين زعموا أن قول الله تعالى ذكره: {الله يستهزئ بهم} إنما هو على وجه الجواب، وأنه لم يكن من الله استهزاء ولا مكر ولا خديعة؛ فنافون على الله عز وجل ما قد أثبته الله عز وجل لنفسه وأوجبه لها. وسواء قال قائل: لم يكن من الله جل ذكره استهزاء ولا مكر ولا خديعة ولا سخرية بمن أخبر أنه يستهزئ ويسخر ويمكر به، أو قال: لم يخسف الله بمن أخبر أنه خسف به من الأمم، ولم يغرق من أخبر أنه أغرقه منهم. ويقال لقائل ذلك: إن الله جل ثناؤه أخبرنا أنه مكر بقوم مضوا قبلنا لم نرهم، وأخبر عن آخرين أنه خسف بهم، وعن آخرين أنه أغرقهم، فصدقنا الله تعالى ذكره فيما أخبرنا به من ذلك، ولم نفرق بين شيء منه، فما برهانك على تفريقك ما فرقت بينه بزعمك أنه قد أغرق وخسف بمن أخبر أنه أغرق وخسف به، ولم يمكر به أخبر أنه قد مكر به؟ ثم نعكس القول عليه في ذلك فلن يقول في أحدهما شيئا إلا ألزم في الآخر مثله. فإن لجأ إلى أن يقول إن الاستهزاء عبث ولعب، وذلك عن الله عز وجل منفي. قيل له: إن كان الأمر عندك على ما وصفت من معنى الاستهزاء، أفلست تقول: {الله يستهزئ بهم} وسخر الله منهم ومكر الله بهم، وإن لم يكن من الله عندك هزء ولا سخرية؟ فإن قال: "لا " كذب بالقرآن وخرج عن ملة الإسلام، وإن قال: "بلى " ، قيل له: أفتقول من الوجه الذي قلت: {الله يستهزئ بهم} وسخر الله منهم؛ يلعب الله بهم ويعبث، ولا لعب من الله ولا عبث؟ فإن قال: "نعم " ، وصف الله بما قد أجمع المسلمون على نفيه عنه وعلى تخطئة واصفه به، وأضاف إليه ما قد قامت الحجة من العقول على ضلال مضيفه إليه. وإن قال: لا أقول يلعب الله به ولا يعبث، وقد أقول يستهزئ بهم ويسخر منهم؛ قيل: فقد فرقت بين معنى اللعب، والعبث، والهزء، والسخرية، والمكر، والخديعة. ومن الوجه الذي جاز قيل هذا ولم يجز قيل هذا افترق معنياهما، فعلم أن لكل واحد منهما معنى غير معنى الآخر.وللكلام في هذا النوع موضع غير هذا كرهنا إطالة الكتاب باستقصائه، وفيما ذكرنا كفاية لمن وفق لفهمه..القول في تأويل قوله تعالى: {ويمدهم} قال أبو جعفر: اختلف أهل التأويل في تأويل قوله {ويمدهم} فقال بعضهم بما:308 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {يمدهم} يملي لهم.وقال آخرون بما: 309 - حدثني به المثنى بن إبراهيم، قال: حدثنا سويد بن نصر، عن ابن المبارك، عن ابن جريج، قراءة عن مجاهد: {يمدهم} قال: يزيدهم.وكان بعض نحويي البصرة يتأول ذلك أنه بمعنى: يمد لهم، ويزعم أن ذلك نظير قول العرب: الغلام يلعب الكعاب، يراد به يلعب بالكعاب. قال: وذلك أنهم قد يقولون قد مددت له وأمددت له في غير هذا المعنى، وهو قول الله: {وأمددناهم} [الطور: 22] وهذا من أمددناهم، قال: ويقال قد مد البحر فهو ماد، وأمد الجرح فهو ممد.وحكي عن يونس الجرمي أنه كان يقول: ما كان من الشر فهو "مددت " ، وما كان من الخير فهو "أمددت " . ثم قال: وهو كما فسرت لك إذا أردت أنك تركته فهو مددت له، وإذا أردت أنك أعطيته قلت: أمددت.وأما بعض نحويي الكوفة فإنه كان يقول: كل زيادة حدثت في الشيء من نفسه فهو "مددت " بغير ألف، كما تقول: مد النهر، ومده نهر آخر غيره: إذا اتصل به فصار منه. وكل زيادة أحدثت في الشيء من غيره فهو بألف، كقولك: "أمد الجرح " ، لأن المدة من غير الجرح، وأمددت الجيش بمدد.وأولى هذه الأقوال بالصواب في قوله: {ويمدهم} أن يكون بمعنى يزيدهم، على وجه الإملاء والترك لهم في عتوهم وتمردهم، كما وصف ربنا أنه فعل بنظرائهم في قوله: {ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة ونذرهم في طغيانهم يعمهون} [الأنعام: 110] يعني نذرهم ونتركهم فيه ونملي لهم ليزدادوا إثما إلى إثمهم. ولا وجه لقول من قال ذلك بمعنى "يمد لهم " لأنه لا تدافع بين العرب وأهل المعرفة بلغتها أن يستجيزوا قول القائل: مد النهر نهر آخر، بمعنى: اتصل به فصار زائدا ماء المتصل به بماء المتصل من غير تأول منهم، ذلك أن معناه مد النهر نهر آخر، فكذلك ذلك في قول الله: {ويمدهم في طغيانهم يعمهون} .القول في تأويل قوله تعالى: {في طغيانهم} قال أبو جعفر: والطغيان الفعلان، من قولك: طغى فلان يطغى طغيانا إذا تجاوز في الأمر حده فبغى. ومنه قوله الله: {كلا إن الإنسان ليطغى أن رآه استغنى} [العلق: 6-7] أي يتجاوز حده. ومنه قول أمية بن أبي الصلت:ودعا الله دعوة لات هنا بعد طغيانه فظل مشيراوإنما عنى الله جل ثناؤه بقوله: {ويمدهم في طغيانهم} أنه يملي لهم ويذرهم يبغون في ضلالهم وكفرهم حيارى يترددون. كما:310 - حدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {في طغيانهم يعمهون} قال: في كفرهم يترددون.311 - وحدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {في طغيانهم} في كفرهم.312 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {في طغيانهم يعمهون} أي في ضلالتهم يعمهون.313 - وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {في طغيانهم} في ضلالتهم.314 - وحدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {في طغيانهم} قال: طغيانهم، كفرهم وضلالتهم..القول في تأويل قوله تعالى: {يعمهون} قال أبو جعفر: والعمه نفسه: الضلال، يقال منه: عمه فلان يعمه عمهانا وعموها: إذا ضل. ومنه قول رؤبة بن العجاج يصف مضلة من المهامه:ومخفق من لهله ولهله من مهمه يجتبنه في مهمهأعمى الهدى بالجاهلين العمهوالعمه: جمع عامه، وهم الذين يضلون فيه فيتحيرون. فمعنى قوله جل ثناؤه: {ويمدهم في طغيانهم يعمهون} في ضلالهم وكفرهم الذي قد غمرهم دنسه وعلاهم رجسه، يترددون حيارى ضلالا لا يجدون إلى المخرج منه سبيلا؛ لأن الله قد طبع على قلوبهم وختم عليها، فأعمى أبصارهم عن الهدى وأغشاها، فلا يبصرون رشدا ولا يهتدون سبيلا. وبنحو ما قلنا في "العمه " جاء تأويل المتأولين.315 - حدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {يعمهون} يتمادون في كفرهم. 316 - وحدثني المثنى بن إبراهيم، قال: حدثنا عبد الله بن صالح، عن معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس: {يعمهون} قال: يتمادون.317 - وحدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله {يعمهون} قال: يترددون.318 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يعمهون } المتلدد.319 - وحدثنا محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، قال: حدثنا ابن أبي نجيح، عن مجاهد في قول الله: {في طغيانهم يعمهون} قال: يترددون.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال حدثنا شبل عن ابن أبي نجيح، عن مجاهد، مثله.وحدثنا سفيان بن وكيع، قال: حدثنا أبي، عن سفيان، عن رجل، عن مجاهد مثله.وحدثني المثنى، قال: حدثنا سويد بن نصر عن ابن المبارك، عن ابن جريج قراءة عن مجاهد مثله.320 - وحدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {يعمهون } قال: يترددون.


016-16-أُوْلَـئِكَ الَّذِينَ اشْتَرُوُاْ الضَّلاَلَةَ بِالْهُدَى فَمَا رَبِحَت تِّجَارَتُهُمْ وَمَا كَانُواْ مُهْتَدِينَ

16-أولـئك الذين اشتروا الضلالة بالهدى فما ربحت تجارتهم وما كانوا مهتدين

القول في تأويل قوله تعالى: {أولئك الذين اشتروا الضلالة بالهدى} قال أبو جعفر: إن قال قائل: وكيف اشترى هؤلاء القوم الضلالة بالهدى، وإنما كانوا منافقين لم يتقدم نفاقهم إيمان فيقال فيهم باعوا هداهم الذي كانوا عليه بضلالتهم حتى استبدلوها منه؟ وقد علمت أن معنى الشراء المفهوم اعتياض شيء ببذل شيء مكانه عوضا منه، والمنافقون الذين وصفهم الله بهذه الصفة لم يكونوا قط على هدى فيتركوه ويعتاضوا منه كفرا ونفاقا؟ قيل: قد اختلف أهل التأويل في معنى ذلك، فنذكر ما قالوا فيه، ثم نبين الصحيح من التأويل في ذلك إن شاء الله.321 - حدثنا محمد بن حميد، قال: حدثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {أولئك الذين اشتروا الضلالة بالهدى} أي الكفر بالإيمان.322 - وحدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {أولئك الذين اشتروا الضلالة بالهدى} يقول أخذوا الضلالة وتركوا الهدى.323 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {أولئك الذين اشتروا الضلالة بالهدى} استحبوا الضلالة على الهدى.324 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، عن ابن أبي نجيح عن مجاهد في قوله: {أولئك الذين اشتروا الضلالة بالهدى} آمنوا ثم كفروا.وحدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.قال أبو جعفر: فكأن الذين قالوا في تأويل ذلك: أخذوا الضلالة وتركوا الهدى، وجهوا معنى الشراء إلى أنه أخذ المشتري مكان الثمن المشترى به، فقالوا: كذلك المنافق والكافر قد أخذا مكان الإيمان الكفر، فكان ذلك منهما شراء للكفر والضلالة اللذين أخذاهما بتركهما ما تركا من الهدى، وكان الهدى الذي تركاه هو الثمن الذي جعلاه عوضا من الضلالة التي أخذاهاوأما الذين تأولوا أن معنى قوله: "اشتروا " : "استحبوا " ، فإنهم لما وجدوا الله جل ثناؤه قد وصف الكفار في موضع آخر فنسبهم إلى استحبابهم الكفر على الهدى، فقال: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} [فصلت: 17] صرفوا قوله: {اشتروا الضلالة بالهدى} إلى ذلك وقالوا: قد تدخل الباء مكان "على " ، و "على " مكان الباء، كما يقال: مررت بفلان ومررت على فلان بمعنى واحد، وكقول الله جل ثناؤه: {ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك} [آل عمران: 75] أي: على قنطار. فكان تأويل الآية على معنى هؤلاء: أولئك الذين اختاروا الضلالة على الهدى. وأراهم وجهوا معنى قول الله جل ثناؤه: { اشتروا} إلى معنى "اختاروا " ، لأن العرب تقول: اشتريت كذا على كذا، و "اشتريته " يعنون اخترته عليه. ومن الاشتراء قول أعشى بني ثعلبة:فقد أخرج الكاعب المشترا ة من خدرها وأشيع القمارايعني بالمشتراة: المختارة. وقال ذو الرمة في الاشتراء بمعنى الاختيار:يذب القصايا عن شراة كأنها جماهير تحت المدجنات الهواضبيعني بالشراة: المختارة. وقال آخر في مثل ذلك:إن الشراة روقة الأموال وحزرة القلب خيار المالقال أبو جعفر: وهذا وإن كان وحها من التأويل فلست له بمختار لأن الله جل ثناؤه قال {فما ربحت تجارتهم} فدل بذلك على أن معنى قوله {أولئك الذين اشتروا الضلالة بالهدى} معنى الشراء الذي يتعارفه الناس من استبدال شيء مكان شيء وأخذ عوض على عوض.وأما الذين قالوا: إن القوم كانوا مؤمنين وكفروا، فإنه لا مؤنة عليهم لو كان الأمر على ما وصفوا به القوم، لأن الأمر إذا كان كذلك فقد تركوا الإيمان، واستبدلوا به الكفر عوضا من الهدى. وذلك هو المعنى المفهوم من معاني الشراء والبيع، ولكن دلائل أول الآيات في نعوتهم إلى آخرها دالة على أن القوم لم يكونوا قط استضاؤوا بنور الإيمان ولا دخلوا في ملة الإسلام، أو ما تسمع الله جل ثناؤه من لدن ابتدأ في نعتهم إلى أن أتى على صفتهم إنما وصفهم بإظهار الكذب بألسنتهم بدعواهم التصديق بنبينا محمد صلى الله عليه وسلم وبما جاء به، خداعا لله ولرسوله وللمؤمنين عند أنفسهم واستهزاء في نفوسهم بالمؤمنين، وهم لغير ما كانوا يظهرون مستبطنون، لقول الله جل جلاله: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} ثم اقتص قصصهم إلى قوله: {أولئك الذين اشتروا الضلالة بالهدى} فأين الدلالة على أنهم كانوا مؤمنين فكفروا؟.فإن كان قائل هذه المقالة ظن أن قوله: {أولئك الذين اشتروا الضلالة بالهدى} هو الدليل على أن القوم قد كانوا على الإيمان فانتقلوا عنه إلى الكفر، فلذلك قيل لهم: اشتروا؛ فإن ذلك تأويل غير مسلم له، إذ كان الاشتراء عند مخالفيه قد يكون أخذ شيء بترك آخر غيره، وقد يكون بمعنى الاختيار وبغير ذلك من المعاني. والكلمة إذا احتملت وجوها لم يكن لأحد صرف معناها إلى بعض وجوهها `دون بعض إلا بحجة يجب التسليم لها.قال أبو جعفر: والذي هو أولى عندي بتأويل الآية ما روينا عن ابن عباس وابن مسعود من تأويلهما قوله: {اشتروا الضلالة بالهدى} أخذوا الضلالة وتركوا الهدى. وذلكأن كل كافر بالله فإنه مستبدل بالإيمان كفرا باكتسابه الكفر الذي وجد منه بدلا من الإيمان الذي أمر به. أو ما تسمع الله جل ثناؤه يقول فيمن اكتسب كفرا به مكان الإيمان به وبرسوله: {ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيل} [البقرة: 108] وذلك هو معنى الشراء، لأن كل مشتر شيئا فإنما يستبدل مكان الذي يؤخذ منه من البدل آخر بدلا منه، فكذلك المنافق والكافر استبدلا بالهدى الضلالة والنفاق، فأضلهما الله وسلبهما نور الهدى فترك جميعهم في ظلمات لا يبصرون..القول في تأويل قوله تعالى: {فما ربحت تجارتهم} قال أبو جعفر: وتأويل ذلك أن المنافقين بشرائهم الضلالة بالهدى خسروا ولم يربحوا، لأن الرابح من التجار المستبدل من سلعته المملوكة عليه بدلا هو أنفس من سلعته أو أفضل من ثمنها الذي يبتاعها به. فأما المستبدل من سلعته بدلا دونها ودون الثمن الذي يبتاعها به فهو الخاسر في تجارته لا شك. فكذلك الكافر والمنافق لأنهما اختارا الحيرة والعمى على الرشاد والهدى والخوف والرعب على الحفظ والأمن، فاستبدلا في العاجل بالرشاد الحيرة، وبالهدى الضلالة، وبالحفظ الخوف، وبالأمن الرعب؛ مع ما قد أعد لهما في الآجل من أليم العقاب وشديد العذاب، فخابا وخسرا، ذلك هو الخسران المبينوبنحو الذي قلنا في ذلك كان قتادة يقول.325 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {فما ربحت تجارتهم وما كانوا مهتدين} قد والله رأيتموهم خرجوا من الهدى إلى الضلالة، ومن الجماعة إلى الفرقة، ومن الأمن إلى الخوف، ومن السنة إلى البدعة.قال أبو جعفر: فإن قال قائل: فما وجه قوله: {فما ربحت تجارتهم} وهل التجارة مما تربح أو تنقص فيقال ربحت أو وضعت؟ قيل: إن وجه ذلك على غير ما ظننت؛ وإنما معنى ذلك: فما ربحوا في تجارتهم لا فيما اشتروا ولا فيما شروا. ولكن الله جل ثناؤه خاطب بكتابه عربا فسلك في خطابه إياهم وبيانه لهم مسلك خطاب بعضهم بعضا وبيانهم المستعمل بينهم. فلما كان فصيحا لديهم قول القائل لآخر: خاب سعيك ونام ليلك، وخسر بيعك، ونحو ذلك من الكلام الذي لا يخفي على سامعه ما يريد قائله؛ خاطبهم بالذي هو في منطقهم من الكلام فقال: {فما ربحت تجارتهم} إذ كان معقولا عندهم أن الربح إنما هو في التجارة كما النوم في الليل، فاكتفى بفهم المخاطبين بمعنى ذلك عن أن يقال: فما ربحوا في تجارتهم، وإن كان ذلك معناه، كما قال الشاعر:وشر المنايا ميت وسط أهله كهلك الفتاة أسلم الحي حاضرهيعني بذلك: وشر المنايا منية ميت وسط أهله؛ فاكتفى بفهم سامع قيله مراده من ذلك عن إظهار ما ترك إظهاره وكما قال رؤبة بن العجاج:حارث قد فرجت عني همي فنام ليلي وتجلى غميفوصف بالنوم الليل، ومعناه أنه هو الذي نام. وكما قال جرير بن الخطفي:وأعور من نبهان أما نهاره فأعمى وأما ليله فبصيرفأضاف العمى والإبصار إلى الليل والنهار، ومراده وصف النبهاني بذلك..القول في تأويل قوله تعالى: {وما كانوا مهتدين} يعني بقوله جل ثناؤه: {وما كانوا مهتدين} ما كانوا رشداء في اختيارهم الضلالة على الهدى، واستبدالهم الكفر بالإيمان، واشترائهم النفاق بالتصديق والإقرار.


017-17-مَثَلُهُمْ كَمَثَلِ الَّذِي اسْتَوْقَدَ نَاراً فَلَمَّا أَضَاءتْ مَا حَوْلَهُ ذَهَبَ اللّهُ بِنُورِهِمْ وَتَرَكَهُمْ فِي ظُلُمَاتٍ لاَّ

17-مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون

القول في تأويل قوله تعالى: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} قال أبو جعفر: فإن قال لنا قائل: وكيف قيل: {مثلهم كمثل الذي استوقد نارا} وقد علمت أن الهاء والميم من قوله: {مثلهم} كناية جماعة من الرجال أو الرجال والنساء. و "الذي " دلالة على واحد من الذكور؟ فكيف جعل الخبر عن واحد مثلا لجماعة؟ وهلا قيل: مثلهم كمثل الذين استوقدوا نارا! وإن جاز عندك أن تمثل الجماعة بالواحد فتجيز لقائل رأى جماعة من الرجال فأعجبته صورهم وتمام خلقهم وأجسامهم أن يقول: كأن هؤلاء، أو كأن أجسام هؤلاء، نخلة!!.قيل: أما في الموضع الذي مثل ربنا جل ثناؤه جماعة من المنافقين بالواحد الذي جعله لأفعالهم مثلا فجائز حسن، وفي نظائره كما قال جل ثناؤه في نظير ذلك: {تدور أعينهم كالذي يغشى عليه من الموت} [الأحزاب: 19] يعني كدوران عين الذي يغشى عليه من الموت، وكقوله: {ما خلقكم ولا بعثكم إلا كنفس واحدة} [لقمان: 28] بمعنى إلا كبعث نفس واحدة.وأما في تمثيل أجسام الجماعة من الرجال في طول وتمام الخلق بالواحدة من النخيل، فغير جائز ولا في نظائره لفرق بينهما.فأما تمثيل الجماعة من المنافقين بالمستوقد الواحد، فإنما جاز لأن المراد من الخبر عن مثل المنافقين الخبر عن مثل استضاءتهم بما أظهروا بألسنتهم من الإقرار وهم لغيره مستبطنون من اعتقاداتهم الرديئة، وخلطهم نفاقهم الباطن بالإقرار بالإيمان الظاهر. والاستضاءة وإن اختلفت أشخاص أهلها معنى واحد لا معان مختلفة. فالمثل لها في معنى المثل للشخص الواحد من الأشياء المختلفة الأشخاص. وتأويل ذلك: مثل استضاءة المنافقين بما أظهروه من الإقرار بالله وبمحمد صلى الله عليه وسلم، وبما جاء به قولا وهم به مكذبون اعتقادا، كمثل استضاءة الموقد نارا. ثم أسقط ذكر الاستضاءة وأضيف المثل إليهم، كما قال نابغة بني جعدة:وكيف تواصل من أصبحت خلالته كأبي مرحبيريد كخلالة أبي مرحب، فأسقط "خلالة " ، إذ كان فيما أظهر من الكلام دلالة لسامعيه على ما حذف منه. فكذلك القول في قوله: {مثلهم كمثل الذي استوقد نارا} لما كان معلوما عند سامعيه بما أظهر من الكلام أن المثل إنما ضرب لاستضاءة القوم بالإقراردون أعيان أجسامهم حسن حذف ذكر الاستضاءة وإضافة المثل إلى أهله. والمقصود بالمثل ما ذكرنا، فلما وصفنا جاز وحسن قوله: {مثلهم كمثل الذي استوقد نارا} ويشبه مثل الجماعة في اللفظ بالواحد، إذ كان المراد بالمثل الواحد في المعنى. وأما إذا أريد تشبيه الجماعة من أعيان بني آدم أو أعيان ذوي الصور والأجسام بشيء، فالصواب من الكلام تشبيه الجماعة بالجماعة والواحد بالواحد، لأن عين كل واحد منهم غير أعيان الآخرين.ولذلك من المعنى افترق القول في تشبيه الأفعال والأسماء، فجاز تشبيه أفعال الجماعة من الناس وغيرهم إذا كانت بمعنى واحد بفعل الواحد، ثم حذف أسماء الأفعال، وإضافة المثل والتشبيه إلى الذين لهم الفعل، فيقال: ما أفعالكم إلا كفعل الكلب، ثم يحذف فيقال: ما أفعالكم إلا كالكلب أو كالكلاب، وأنت تعني: إلا كفعل الكلب، وإلا كفعل الكلاب. ولم يجز أن تقول: ما هم إلا نخلة، وأنت تريد تشبيه أجسامهم بالنخل في الطول والتمام. وأما قوله: {استوقد نارا} فإنه في تأويل أوقد كما قال الشاعر:وداع دعا يا من يجيب إلى الندى فلم يستجبه عند ذاك مجيبيريد: فلم يجبه. فكان معنى الكلام إذا مثل استضاءة هؤلاء المنافقين - في إظهارهم لرسول الله صلى الله عليه وسلم وللمؤمنين بألسنتهم من قولهم: {آمنا بالله وباليوم الآخر} وصدقنا بمحمد، وبما جاء به، وهم للكفر مستنبطون - فيما الله فاعل بهم، مثل استضاءة موقد نار بناره حتى أضاءت له النار ما حوله، يعني ما حول المستوقد.وقد زعم بعض أهل العربية من أهل البصرة أن "الذي " في قوله: {كمثل الذي استوقد نارا} بمعنى "الذين " كما قال جل ثناؤه: {والذي جاء بالصدق وصدق به أولئك هم المتقون} [الزمر: 33] وكما قال الشاعر:فإن الذي حانت بفلج دماؤهم هم القوم كل القوم يا أم خالدقال أبو جعفر: والقول الأول هو القول لما وصفنا من العلة، وقد أغفل قائل ذلك فرق ما بين الذي في الآيتين وفي البيت، لأن "الذي " في قوله: {والذي جاء بالصدق} قد جاءت الدلالة على أن معناها الجمع، وهو قوله: {أولئك هم المتقون} وكذلك الذي في البيت، وهو قوله: دماؤهم. وليست هذه الدلالة في قوله: {كمثل الذي استوقد نادا} فذلك فرق ما بين "الذي " في قوله: {كمثل الذي استوقد نارا} وسائر شواهده التي استشهد بها على أن معني "الذي " في قوله: {كمثل الذي استوقد نارا} بمعنى الجماعة، وغير جائز لأحد نقل الكلمة التي هي الأغلب في استعمال العرب على معنى إلى غيره إلا بحجة يجب التسليم لها.ثم اختلفت أهل التأويل في تأويل ذلك، فروي عن ابن عباس فيه أقوال؛ أحدها ما:326 - حدثنا به محمد بن حميد، قال: حدثنا سلم ة عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس، قال: ضرب الله للمنافقين مثلا فقال: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} أي يبصرون الحق ويقولون به، حتى إذا خرجوا به من ظلمة الكفر أطفئوه بكفرهم ونفاقهم فيه فتركهم في ظلمات الكفر فهم لا يبصرون هدى ولا يستقيمون على حق. والآخر ما.327 - حدثنا به المثنى به إبراهيم، قال: حدثنا أبو صالح، قال: حدثنا معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس: {مثلهم كمثل الذي استوقد نارا} إلى آخر الآية هذا مثل ضربه الله للمنافقين أنهم كانوا يعتزون بالإسلام فيناكحهم المسلم ون ويوارثونهم ويقاسمونهم الفيء، فلما ماتوا سلبهم الله ذلك العز كما سلب صاحب النار ضوءه وتركهم في ظلمات، يقوم في عذاب. والثالث ما:328 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} زعم أن أناسا دخلوا في الإسلام مقدم النبي صلى الله عليه وسلم المدينة، ثم إنهم نافقوا فكان مثلهم كمثل رجل كان في ظلمة فأوقد نارا فأضاءت له ما حوله من قذى أو أذى، فأبصره حتى عرف ما يتقي، فبينا هو كذلك إذ طفئت ناره فأقبل لا يدري ما يتقي من أذي، فكذلك المنافق كان في ظلمة الشرك فأسلم فعرف الحلال من الحرام، والخير من الشر. فبينا هو كذلك إذ كفر، فصار لا يعرف الحلال من الحرام، ولا الخير من الشر. وأما النور فالإيمان بما جاء به محمد صلى الله عليه وسلم، وكانت الظلمة نفاقهم. والآخر ما:329 - حدثني به محمد بن سعيد قال: حدثني أبي سعيد بن محمد، قال: حدثني عمي عن أبيه عن جده عن ابن عباس قوله: {مثلهم كمثل الذي استوقد نارا} إلى: {فهم لا يرجعون} ضربه الله مثلا للمنافق، وقوله: {ذهب الله بنورهم} قال: أما النور فهو إيمانهم الذي يتكلمون به. وأما الظلمة: فهي ضلالتهم وكفرهم، يتكلمون به وهم قوم كانوا على هدى ثم نزع منهم فعتوا بعد ذلك. وقال آخرون بما:330 - حدثني به بشر بن معاذ، قال: حدثنا يزيد بن زيع، عن سعيد، عن قتادة قوله: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} وإن المنافق تكلم بلا إله إلا الله فأضاءت له في الدنيا فناكح بها المسلمين وغازي بها المسلمين ووارث بما المسلمين وحق بها دمه وماله. فلما كان عند الموت سلبها المنافق لأنه لم يكن لها أصل في قلبه ولا حقيقة في علمه.وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله} هي لا إله إلا الله أضاءت لهم فأكلوا بها وشربوا وأمنوا في الدنيا ونكحوا النساء وحقنوا بها دماءهم حتي إذا ماتوا ذهب الله بنورهم وتركهم في ظلمات لا يبصرون.331 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني أبو تميلة، عن عبيد بن سليمان عن الضحاك بن مزاحم قوله: {كمثل الذي استوقد نارا فلما أضاءت ما حوله} قال: أما النور فهو إيمانهم الذي يتكلمون به؛ وأما الظلمات، فهي ضلالتهم وكفرهم. وقال آخرون بما:332 - حدثني به محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، قال: حدثنا ابن أبي نجيح عن مجاهد في قول الله: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله} قال: أما إضاءة النار: فإقبالهم إلى المؤمنين والهدى؛ وذهاب نورهم: إقبالهم إلى الكافرين والضلالة.وحدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {مثلهم كمثل الذي استوقد نارا فلما أضاءت ما حوله} أما إضاءة النار: فإقبالهم إلى المؤمنين والهدى؛ وذهاب نورهم: إقبالهم إلى الكافرين والضلالة.حدثني القاسم، قال: حدثني الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثله.333 - وحدثني المثنى، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: ضرب مثل أهل النفاق فقال: {مثلهم كمثل الذي استوقد نارا} قال: إنما ضوء النار ونورها ما أوقدتها، فإذا خمدت ذهب نورها، كذلك المنافق كلما تكلم بكلمة الإخلاص أضاء له، فإذا شك وقع في الظلمة.334 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: حدثني عبد الرحمن بن زيد في قوله: {كمثل الذي استوقد نارا} إلى آخر الآية. قال: هذه صفة المنافقين، كانوا قد آمنوا حتى أضاء الإيمان في قلوبهم كما أضاءت النار لهؤلاء الذين استوقدوا ثم كفروا، فذهب الله بنورهم، فانتزعه كما ذهب بضوء هذه النار فتركهم في ظلمات لا يبصرون.وأولى التأويلات بالآية ما قاله قتادة والضحاك، وما رواه علي بن أبي طلحة عن ابن عباس. وذلك أن الله جل ثناؤه إنما ضرب هذا المثل للمنافقين الذين وصف صفتهم وقص قصصهم من لدن ابتدأ بذكرهم بقوله: {من الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} لا المعلنين بالكفر المجاهدين بالشرك.ولو كان المثل لمن آمن إيمانا صحيحا ثم أعلن بالكفر إعلانا صحيحا على ما ظن المتأول قول الله جل ثناؤه {كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} أن ضوء النار مثل لإيمانهم الذي كان منهم عنده على صحة، وأن ذهاب نورهم مثل لارتدادهم وإعلانهم الكفر على صحة؛ لم يكن هنالك من القوم خداع ولا استهزاء عند أنفسهم ولا نفاق، وأنى يكون خداع ونفاق ممن لم يبدلك قولا ولا فعلا إلا ما أوجب لك العلم بحاله التي هو لك عليها، وبعزيمة نفسه التي هو مقيم عليها؟ إن هذا بغير شك من النفاق بعيد ومن الخداع بريء، فإن كان القوم لم تكن لهم إلا حالتان: حال إيمان ظاهر وحال كفر طاهر، فقد سقط عن القوم اسم النفاق؛ لأنهم في حال إيمانهم الصحيح كانوا مؤمنين، وفي حال كفرهم الصحيح كانوا كافرين، ولا حالة هناك ثالثة كانوا بها منافقينوفي وصف الله جل ثناؤه إياهم بصفة النفاق ما ينبئ عن أن القول غير القول الذي زعمه من زعم أن القوم كانوا مؤمنين ثم ارتدوا إلى الكفر فأقاموا عليه، إلا أن يكون قائل ذلك أراد أنهم انتقلوا من إيمانهم الذي كانوا عليه إلى الكفر الذي هو نفاق، وذلك قول إن قاله لم تدرك صحته إلا بخبر مستفيض أو ببعض المعاني الموجبة صحته. فأما في ظاهر الكتاب، فلا دلالة على صحته لاحتماله من التأويل ما هو أولى به منه. فإذا كان الأمر على ما وصفنا في ذلك، فأولى تأويلات الآية بالآية مثل استضاءة المنافقين بما أظهروا بألسنتهم لرسول الله صلى الله عليه وسلم من الإقرار به، وقولهم له وللمؤمنين: آمنا بالله وكتبه ورسله واليوم الآخر، حتى حكم لهم بذلك في عاجل الدنيا بحكم المسلمين في حقن الدماء والأموال والأمن على الذرية من السباء، وفي المناكحة والموارثة؛ كمثل استضاءة الموقد النار بالنار، حتى إذا ارتفق بضيائها وأبصر ما حوله مستضيئا بنوره من الظلمة، خمدت النار وانطفأت، فذهب نوره، وعاد المستضيء به في ظلمة وحيرة. وذلك أن المنافق لم يزل مستضيئا بضوء القول الذي دافع عنه في حياته القتل والسباء مع استبطانه ما كان مستوجبا به القتل وسلب المال لو أظهره بلسانه، تخيل إليه بذلك نفسه أنه بالله ورسوله والمؤمنين مستهزئ مخادع، حتى سولت له نفسه، إذ ورد على ربه في الآخرة، أنه ناج منه بمثل الذي نجا به في الدنيا من الكذب والنفاق. أو ما تسمع الله جل ثناؤه يقول إذ نعتهم ثم أخبرهم عند ورودهم عليه: {يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون} [المجادلة: 18] ظنا من القوم أن نجاتهم من عذاب الله في الآخرة في مثل الذي كان به نجاتهم من القتل والسباء وسلب المال في الدنيا من الكذب والإفك وأن خداعهم نافعهم هنالك نفعه إياهم في الدنيا. حتى عاينوا من أمر الله ما أيقنوا به أنهم كانوا من ظنونهم في غرور وضلال، واستهزاء بأنفسهم وخداع، إذ أطفأ الله نورهميوم القيامة فاستنظروا المؤمنين ليقتبسوا من نورهم، فقيل لهم: أرجعوا وراءكم فالتمسوا نورا واصلوا سعيرا. فذلك حين ذهب الله بنورهم وتركهم في ظلمات لا يبصرون، كما انطفأت نار المستوقد النار بعد إضاءتها له، فبقي في ظلمته حيران تائها؛ يقول الله جل ثناؤه: {يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب ينادونهم ألم نكن معكم قالوا بلى ولكنكم فتنتم أنفسكم وتربصتم وارتبتم وغرتكم الأماني حتى جاء أمر الله وغركم بالله الغرور فاليوم لا يؤخذ منكم فدية ولا من الذين كفروا مأواكم النار هي مولاكم وبئس المصير} [الحديد: 13-15] فإن قال لنا قائل: إنك ذكرت أن معنى قول الله تعالى ذكره: {كمثل الذي استوقد نارا فلما أضاءت ما حوله} خمدت وانطفأت، وليس ذلك بموجود في القرآن، فما دلالتك على أن ذلك معناه؟ قيل: قد قلنا إن من شأن العرب الإيجاز والاختصار إذا كان فيما نطقت به الدلالة الكافية على ما حذفت وتركت، كما قال أبو ذويب الهذلي: عصيت إليها القلب إني لأمرها سميع فما أري أرشد طلابها يعني بذلك: فما أدري أرشد طلابها أم غي، فحذف ذكر "أم غي " ، إذ كان فيما نطق به الدلالة عليها. وكما قال ذو الرمة في نعت حمير:فلما لبسن الليل أو حين نصبت له من خذا آذانها وهو جانحيعني: أو حين أقبل الليل. في نظائر لذلك كثيرة كرهنا إطالة الكتاب بذكرها. فكذلك قوله: {كمثل الذي استوقد نارا فلما أضاءت ما حوله} لما كان فيه وفيما بعده من قوله: {ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} دلالة على المتروك كافية من ذكره اختصر الكلام طلب الإيجاز. وكذلك حذف ما حذف واختصار ما اختصر من الخبر عن مثل المنافقين بعده، نظير ما اختصر من الخبر عن مثل المستوقد النار؛ لأن معنى الكلام: فكذلك المنافقون ذهب الله بنورهم وتركهم في ظلمات لا يبصرون بعد الضياء الذي كانوا فيه في الدنيا بما كانوا يظهرون بألسنتهم من الإقرار بالإسلام وهم لغيره مستبطنون، كما ذهب ضوء نار هذا المستوقد بانطفاء ناره وخمودها فبقي في ظلمة لا يبصر، والهاء والميم في قوله: {ذهب الله بنورهم} عائدة على الهاء والميم في قوله: {مثلهم}


018-18-صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَرْجِعُونَ

18-صم بكم عمي فهم لا يرجعون

القول في تأويل قوله تعالى: {صم بكم عمي} قال أبو جعفر: وإذ كان تأويل قول الله جل ثناؤه: {ذهب الله بنورهم وتركهم في ظلمات لا يبصرون} هو ما وصفنا من أن ذلك خبر من الله جل ثناؤه عما هو فاعل بالمنافقين في الآخرة، عند هتك أستارهم، وإظهاره فضائح أسرارهم، وسلبه ضياء أنوارهم من تركهم في ظلم أهوال يوم القيامة يترددون، وفي حنادسها لا يبصرون؛ فبين أن قوله جل ثناؤه: {صم بكم عمي فهم لا يرجعون} من المؤخر الذي معناه التقديم، وأن معنى الكلام: أولئك الذين اشتروا الضلالة بالهدى فما ربحت تجارتهم وما كانوا مهتدين، صم بكم عمي فهم لا يرجعون؛ مثلم كمثل الذي استوقد نارا فلما أضاءت ما حوله ذهب الله بنورهم وتركهم في ظلمات لا يبصرون، أو كمثل صيب من السماء. وإذ كان ذلك معنى الكلام، فمعلوم أن قوله: {صم بكم عمي} يأتيه الرفع من وجهين، والنصب من وجهين. فأما أحد وجهي الرفع، فعلى الاستئناف لما فيه من الذم، وقد تفعل العرب ذلك في المدح والذم، فتنصب وترفع وإن كان خبرا عن معرفة، كما قال الشاعر:لا يبعدن قومي الذين هم سم العداة وآفة الجزرالنازلين بكل معترك والطيبين معاقد الأزرفيروي: "النازلون والنازلين " ؛ وكذلك "الطيبون والطيبين " ، على ما وصفت من المدح. والوجه الآخر على نية التكرير من أولئك، فيكون المعني حينئذ: {أولئك الذين اشتروا الضلالة بالهدى فما ربحت تجارتهم وما كانوا مهتدين} أولئك {صم بكم عمي فهم لا يرجعون} وأما أحد وجهي النصب، فإن يكون قطعا مما في "مهتدين " ، من ذكر "أولئك " ، لأن الذي فيه من ذكرهم معرفة، والصم نكرة. والآخر أن يكون قطعا من "الذين " ، لأن "الذين " معرفة والصم نكرة. وقد يجوز النصب فيه أيضا على وجه الذم فيكون ذلك وجها من النصب ثالثا. فأما على تأويل ما روينا عن ابن عباس من غير وجه رواية علي بن أبي طلحة عنه، فإنه لا يجوز فيه الرفع إلا من وجه واحد وهو الاستئناف.وأما النصب فقد يجوز فيه من وجهين: أحدهما الذم، والآخر القطع من الهاء والميم اللتين في "تركهم " ، أو من ذكرهم في "لا يبصرون " . وقد بينا القول الذي هو أولى بالصواب في تأويل ذلك. والقراءة التي هي القراءة الرفع دون النصب لأنه ليس لأحد خلاف رسوم مصاحب المسلمين، وإذا قرئ نصبا كانت قراءة مخالفة رسم مصاحفهمقال أبو جعفر: وهذا خبر من الله جل ثناؤه عن المنافقين، أنهم باشترائهم الضلالة بالهدى، لم يكونوا للهدى والحق مهتدين، بل هم صم عنهما فلا يسمعونهما لغلبة خذلان الله عليهم، بكم عن القيل بهما، فلا ينطقون بهما - والبكم: الخرس، وهو جمع أبكم عمي عن أن يبصروهما فيعقلوهما؛ لأن الله قد طبع على قلوبهم بنفاقهم فلا يهتدون. وبمثل ما قلنا في ذلك قال علماء أهل التأويل.335 - حدثنا عبد بن حميد، قال: حدثنا سلم ة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس: {صم بكم عمي} عن الخير.336 -حدثني المثنى بن إبراهيم، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس: {صم بكم عمي} يقول: لا يسمعون الهدى، ولا يبصرونه ولا يعقلونه.337 - وحدثني موسى بن هارون قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة عن ابن مسعود وعن ناس من أصحاب النبي صلى الله عليه وسلم: {بكم} هم الخرس.338 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {صم بكم عمي} صم عن الحق فلا يسمعونه، عمي عن الحق فلا يبصرونه، بكم عن الحق فلا ينطقون به..القول في تأويل قوله تعالى: {فهم لا يرجعون} قال أبو جعفر: وقوله: {فهم لا يرجعون} إخبار من الله جل ثناؤه عن هؤلاء المنافقين الذين نعتهم الله باشترائهم الضلالة بالهدى، وصممهم عن سماع الخير والحق، وبكمهم عن القيل بهما، وعماهم عن إبصارهما؛ أنهم لا يرجعون إلى الإقلاع عن ضلالتهم، ولا يتوبون إلى الإنابة من نفاقهم، فآيس المؤمنين من أن يبصر هؤلاء رشدا، ويقولوا حقا، أو يسمعوا داعيا إلى الهدى، أو أن يذكروا فيتوبوا من ضلالتهم، كما آيس من توبة قادة كفار أهل الكتاب والمشركين وأحبارهم الذين وصفهم بأنه قد ختم على قلوبهم وعلى سمعهم وغشى على أبصارهم. وبمثل الذي قلنا في تأويل ذلك قال أهل التأويل.339 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {فهم لا يرجعون} أي لا يتوبون ولا يذكرون.340 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {فهم لا يرجعون} إلى الإسلام.وقد روي عن ابن عباس قول يخالف معناه معنى هذا الخبر وهو ما:341 - حدثنا به ابن حميد، قال: حدثنا سلم، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {فهم لا يرجعون} أي فلا يرجعون إلى الهدى ولا إلى خير، فلا يصيبون نجاة ما كانوا على ما هم عليه.وهذا تأويل ظاهر التلاوة بخلافه، وذلك أن الله جل ثناؤه أخبر عن القوم أنهم لا يرجعون عن اشترائهم الضلالة بالهدى إلى ابتغاء الهدى وإبصار الحق من غير حصر منه جل ذكره ذلك من حالهم إلى وقت دون وقت وحال دون حال. وهذا الخبر الذي ذكرناه عن ابن عباس ينبئ عن أن ذلك من صفتهم محصور على وقت وهو ما كانوا على أمرهم مقيمين، وأن لهم السبيل إلى الرجوع عنه. وذلك من التأويل دعوى باطلة لا دلالة عليها من ظاهر ولا من خبر تقوم بمثله الحجة فيسلم لها.


019-19-أَوْ كَصَيِّبٍ مِّنَ السَّمَاءِ فِيهِ ظُلُمَاتٌ وَرَعْدٌ وَبَرْقٌ يَجْعَلُونَ أَصْابِعَهُمْ فِي آذَانِهِم مِّنَ الصَّوَاعِقِ حَذَرَ الْمَوْتِ

19-أو كصيب من السماء فيه ظلمات ورعد وبرق يجعلون أصابعهم في آذانهم من الصواعق حذر الموت والله محيط بالكافرين

القول في تأويل قوله تعالى: {أو كصيب من السماء} قال أبو جعفر: والصيب الفعيل، من قولك: صاب المطر يصوب صوبا: إذا انحدر ونزل، كما قال الشاعر:لست لإنسي ولكن لملأك تنزل من جو السماء يصوبوكما قال علقمة بن عبدة:كأنهم صاب عليهم سحابة صواعقها لطيرهن دبيبفلا تعدلي بيني وبين مغمر سقيت روايا المزن حين تصوبيعني: حين تنحدر. وهو في الأصل: صيوب، ولكن الواو لما سبقتها ياء ساكنة صيرتا جميعا ياء مشددة، كما قيل: سيد من ساد يسود، وجيد من جاد يجود. وكذلك تفعل العرب بالواو إذا كانت متحركة وقبلها ياء ساكنة تصيرهما جميعا ياء مشددة. وبما قلنا من القول في ذلك قال أهل التأويل.342 - حدثني محمد بن إسماعيل الأحمسي، قال: حدثنا محمد بن عبيد، قال: حدثنا هارون بن عنترة، عن أبيه عن ابن عباس في قوله: {أو كصيب من السماء} قال: القطر.343 - وحدثني عباس بن محمد، قال: حدثنا حجاج، قال: قال ابن جريج، قال لي عطاء: الصيب: المطر.344 - وحدثني المثنى، قال: حدثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي عن ابن عباس، قال: الصيب: المطر.345 - وحدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك وعن أبي صالح عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: الصيب: المطر.وحدثني محمد بن سعد، قال: حدثني أبي سعد، قال: حدثني عمي الحسين، عن أبيه، عن جده، عن ابن عباس مثله.346 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {أو كصيب} قال: المطر.وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أنبأنا معمر، عن قتادة مثله.347 - وحدثني محمد بن عمرو الباهلي، وعمرو بن علي، قالا: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد: الصيب: المطر.وحدثني المثنى قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد: الصيب: المطر.348 - حدثني المثنى، قال: حدثنا إسحاق عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: الصيب: المطر.وحدثت عن المنجاب، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس قال: الصيب: المطر.349 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد: {أو كصيب من السماء} قال: أو كغيث من السماء.350 - وحدثنا سوار بن عبد الله العنبري، قال: قال سفيان: الصيب: الذي فيه المطر.حدثنا عمرو بن علي، قال: حدثنا معاوية، قال: حدثنا ابن جريج، عن عطاء في قوله: {أو كصيب من السماء} قال: المطر.قال أبو جعفر: وتأويل ذلك: مثل استضاءة المنافقين بضوء إقرارهم بالإسلام مع استسرارهم الكفر، مثل إضاءة موقد النار بضوء ناره على ما وصف جل ثناؤه من صفته، أو كمثل مطر مظلم ودقه تحدر من السماء تحمله مزنة ظلماء في ليلة مظلمة، وذلك هو الظلمات التي أخبر الله جل ثناؤه أنها فيه.فإن قال لنا قائل: أخبرنا عن هذين المثلين، أهما مثلان للمنافقين أو أحدهما؟ فإن يكونا مثلين للمنافقين فكيف قيل: {أو كصيب} و "أو " تأتي بمعنى الشك في الكلام، ولم يقل: وكصيب، بالواو التي تلحق المثل الثاني بالمثل الأول؟ أو يكون مثل القوم أحدهما، فما وجه ذكر الآخر ب "أو " ، وقد علمت أن "أو " إذا كانت في الكلام فإنما تدخل فيه على وجه الشك من المخبر فيما أخبر عنه، كقول القائل: لقيني أخوك أو أبوك، وإنما لقيه أحدهما، ولكنه جهل عين الذي لقيه منهما، مع علمه أن أحدهما قد لقيه؛ وغير جائز فيه الله جل ثناؤه أن يضاف إليه الشك في شيء أو عزوب علم شيء عنه فيما أخبر أو ترك الخبر عنه. قيل له: إن الأمر في ذلك بخلاف الذي ذهبت إليه، و "أو " وإن كانت في بعض الكلام تأتي بمعنى الشك، فإنها قد تأتي دالة على مثل ما تدل عليه الواو إما بسابق من الكلام قبلها، وإما بما يأتي بعدها كقول توبة بن الحمير:وقد زعمت ليلى بأني فاجر لنفسي تقاها أو عليها فجورهاومعلوم أن ذلك من توبة على غير وجه الشك فيما قال، ولكن لما كانت "أو " في هذا الموضع دالة على مثل الذي كانت تدل عليه الواو لو كانت مكانها، وضعها موضعها.وكذلك قول جرير:جاء الخلافة أو كانت له قدرا كما أتى ربه موسى على قدروكما قال الآخر:فلو كان البكاء يرد شيء بكيت على جبير أو عناقعلى المرأين إذ مضيا جميعا لشأنهما بحزن واشتياقفقد دل بقوله: "على المرأين إذ مضيا جميعا " أن بكاءه الذي أراد أن يبكيه لم يرد أن يقصد به أحدهما دون الآخر، بل أراد أن يبكيهما جميعا. فكذلك ذلك في قول الله جل ثناؤه: {أو كصيب من السماء} لما كان معلوما أن "أو " دالة في ذلك على مثل الذي كانت تدل عليه الواو، ولو كانت مكانها كان سواء نطق فيه ب "أو " أو بالواو. وكذلك وجه حذف المثل من قوله: {أو كصيب} لما كان قوله: {كمثل الذي استوقد نارا} دالا على أن معناه: كمثل صيب، حذف المثل واكتفى بدلالة ما مضى من الكلام في قوله: {كمثل الذي استوقد نارا} على أن معناه: أو كمثل صيب، من إعادة ذكر المثل طلب الإيجاز والاختصار..القول في تأويل قوله تعالى: {فيه ظلمات ورعد وبرق يجعلون أصابعهم في آذانهم من الصواعق حذر الموت} قال أبو جعفر: فأما الظلمات فجمع، وأحدها ظلمة؛ وأما الرعد فإن أهل العلم أختلفوا فيه؛ فقال بعضهم: هو ملك يزجر السحاب. ذكر من قال ذلك:351 - حدثنا محمد بن المثنى، قال: حدثنا محمد بن جعفر، قال: حدثنا شعبة عن الحكم، عن مجاهد، قال: الرعد ملك يزجر السحاب بصوته.وحدثنا محمد بن المثنى، قال: حدثنا ابن أبي عدي، عن شعبة عن الحكم عن مجاهد مثله.وحدثني يحيى بن طلحة اليربوعي، قال: حدتنا فضيل بن عياض، عن ليث، عن مجاهد مثله.352 - وحدثني يعقوب بن إبراهيم، قال: حدثنا هشيم قال: أنبأنا إسماعيل بن سالم عن أبي صالح، قالا: الرعد ملك من الملائكة يسبح.353 - وحدثني نصر بن عبد الرحمن الأودي، قال: حدثنا محمد بن يعلى، عن أبي الخطاب البصري، عن شهر بن حوشب قال: الرعد: ملك موكل بالسحاب، يسوقه كما يسوق الحادي الإبل، يسبح كلما خالفت سحابة سحابة صاح بها، فإذا اشتد غضبه طارت النار من فيه فهي الصواعق التي رأيتم.354 - وحدثت عن المنجاب بن الحارث، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: الرعد: ملك من الملائكة اسمه الرعد، وهو الذي تسمعون صوته.355 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد، قال: حدثنا عبد الملك بن حسين عن السدي عن أبي مالك، عن ابن عباس، قال: الرعد: ملك يزجر السحاب بالتسبيح والتكبير.356 - وحدثنا الحسن بن محمد، قال: حدثنا علي بن عاصم، عن ابن جريج، عن مجاهد، عن ابن عباس، قال: الرعد: اسم ملك، وصوته هذا تسبيحه، فإذا اشتد زجره السحاب اضطرب السحاب واحتك فتخرج الصواعق من بينه.357 - حدثنا الحسن، قال: حدثنا عفان، قال: حدثنا أبو عوانة، عن موسى البزار، عن شهر بن حوشب عن ابن عباس، قال: الرعد: ملك يسوق السحاب بالتسبيح، كما يسوق الحادي الإبل بحدائه.حدثنا الحسن بن محمد، قال: حدثنا يحيى بن عباد وشبابة قالا: ثنا شعبة، عن الحكم، عن مجاهد، قال: الرعد: ملك يزجر السحاب.358 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا عتاب بن زياد، عن عكرمة، قال: الرعد: ملك في السحاب يجمع السحاب كما يجمع الراعي الإبل.359 - وحدثنا بشر، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة، قال: الرعد: خلق من خلق الله جل وعز سامع مطيع لله جل وعز360 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج عن ابن جريج، عن عكرمة، قال: إن الرعد ملك يؤمر بإزجاء السحاب فيؤلف بينه، فذلك الصوت تسبيحه.361 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريح، عن مجاهد، قال: الرعد: ملك.362 - وحدثني المثنى، قال: حدثنا الحجاج بن المنهال، قال: حدثنا حماد بن سلم ة، عن المغيرة بن سالم، عن أبيه أو غيره، أن علي بن أبي طالب قال: الرعد: ملك.363 - حدثنا المثنى، قال: حدثنا حجاج، قال: حدثنا حماد، قال: أخبرنا موسى بن سالم أبو جهضم مولى ابن عباس قال: كتب ابن عباس إلى أبي الجلد يسأله عن الرعد؟ فقال: الرعد: ملك.364 - حدثنا المثنى، قال: حدثنا مسلم بن إبراهيم، قال: حدثنا عمر بن الوليد السني، عن عكرمة، قال: الرعد: ملك يسوق السحاب كما يسوق الراعي الإبل.365 - حدثني سعد بن عبد الله بن عبد الحكم، قال: حدثنا حفص بن عمر، قال: حدثنا الحكم بن أبان، عن عكرمة، قال: كان ابن عباس إذا سمع الرعد، قال: سبحان الذي سبحت له، قال: وكان يقول: إن الرعد ملك ينعق بالغيث كما ينعق الراعي بغنمه. وقال آخرون: إن الرعد: ريح تختنق تحت السحاب، فتصاعد فيكون منه ذلك الصوت. ذكر من قال ذلك:366 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا بشر بن إسماعيل، عن أبي كثير، قال: كنت عند أبي الجلد، إذ جاءه رسول ابن عباس بكتاب إليه، فكتب إليه: كتبت تسألني عن الرعد، فالرعد: الريح.367 - حدثني إبراهيم بن عبد الله قال: حدثنا عمران بن ميسرة، قال: حدثنا ابن إدريس عن الحسن بن الفرات، عن أبيه، قال: كتب ابن عباس إلى أبي الجلد يسأله عن الرعد، فقال: الرعد: ريح.قال أبو جعفر: فإن كان الرعد ما ذكره ابن عباس ومجاهد، فمعنى الآية: أو كصيب من السماء فيه ظلمات وصوت رعد؛ لأن الرعد إن كان ملكا يسوق السحاب، فغير كائن في الصيب؛ لأن الصيب إنما هو ما تحدر من صوب السحاب؛ والرعد: إنما هو في جو السماء يسوق السحاب، على أنه لو كان فيه يمر لم يكن له صوت مسموع، فلم يكن هنالك رعب يرعب به أحد؛ لأنه قد قيل: إن مع كل قطرة من قطر المطر ملكا، فلا يعدو الملك الذي أسمه الرعد لو كان مع الصيب إذا لم يكن مسموعا صوته أن يكون كبعض تلك الملائكة التي تنزل مع القطر إلى الأرض في أن لا رعب على أحد بكونه فيه. فقد علم إذ كان الأمر على ما وصفنا من قولة ابن عباس أن معنى الآية: أو كمثل غيث تحدر من السماء فيه ظلمات وصوت رعد؛ إن كان الرعد هو ما قاله ابن عباس، وإنه استغنى بدلالة ذكر الرعد بأسمه على المراد في الكلام من ذكر صوته. وإن كان الرعد ما قاله أبو الجلد فلا شيء في قوله: "فيه ظلمات ورعد " متروك لأن معنى الكلام حينئذ: فيه ظلمات ورعد الذي هو وما وصفنا صفته. وأما البرق، فإن أهل العلم اختلفوا فيه؛ فقال بعضهم بما:368 - حدثنا مطر بن محمد الضبي، قال: حدثنا أبو عاصم ح وحدثني محمد بن بشار قال: حدثني عبد الرحمن بن مهدي ح وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قالوا جميعا: حدثنا سفيان الثوري، عن سلم ة بن كهيل، عن سعيد بن أشوع، عن ربيعة بن الأبيض، عن علي قال: البرق: مخاريق الملائكة.369 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري قال: حدثنا عبد الملك بن الحسين، عن السدي عن أبي مالك، عن ابن عباس: البرق مخاريق بأيدي الملائكة يزجرون بها السحاب.حدثني المثنى، قال: حدثنا الحجاج، قال: حدثنا حماد، عن عميرة بن سالم، عن أبيه أو غيره أن علي بن أبي طالب قال: الرعد: الملك، والبرق: ضربه السحاب بمخراق من حديد. وقال آخرون: هو سوط من نور يزج به الملك السحاب.370 - حدثت عن المنجاب بن الحارث، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس بذلك.وقال آخرون: هو ماء. ذكر من قال ذلك371 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا بشر بن إسماعيل، عن أبي كثير، قال: كنت عند أبي الجلد إذ جاءه رسول ابن عباس بكتاب إليه، فكتب إليه: تسألني عن البرق، فالبرق: الماء.372 - حدثنا إبراهيم بن عبد الله، قال: حدثنا عمران بن ميسرة، قال: حدثنا ابن إدريس، عن الحسن بن الفرات، عن أبيه، قال: كتب ابن عباس إلى أبي الجلد يسأله عن البرق، فقال: البرق ماء.حدثنا ابن حميد، قال: حدثنا جرير، عن عطاء، عن رجل من أهل البصرة من قرائهم، قال: كتب ابن عباس إلى أبي الجلد رجل من أهل هجر يسأله عن البرق، فكتب إليه: كتبت إليه تسألني عن البرق: وإنه من الماء.وقال آخرون: هو مصع ملك373 - حدثنا محمد بن بشار، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا سفيان عن عثمان بن الأسود، عن مجاهد، قال: البرق: مصع ملك.374 - حدثني المثنى قال: حدثنا إسحاق، قال: حدثنا هشام، عن محمد بن مسلم الطائفي، قال: بلغني أن البرق ملك له أربعة أوجه: وجه إنسان، ووجه ثور، ووجه نسر، ووجه أسد، فإذا مصع بأجنحته فذلك البرق.375 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن وهب بن سليمان، عن شعيب الجبائي، قال: في كتاب الله الملائكة حملة العرش، لكل ملك منهم وجه إنسان، وثور، وأسد، فإذا حركوا أجنحتهم فهو البرق. وقال أمية بن أبي الصلت:رجل وثور تحت رجل يمينه والنسر للأخرى وليث مرصد376 - حدثنا الحسين بن محمد، قال: حدثنا علي بن عاصم، عن ابن جريج، عن مجاهد، عن ابن عباس: البرق: ملك.377 - وقد حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج قال: الصواعق ملك يضرب السحاب بالمخاريق يصيب منه من يشاء.قال أبو جعفر: وقد يحتمل أن يكون ما قاله علي بن أبي طالب وابن عباس ومجاهد بمعنى واحد؛ وذلك أن تكون المخاريق التي ذكر علي رضي الله عنه أنها هي البرق هي السياط التي هي من نور التي يزجي بها الملك السحاب، كما قال ابن عباس. ويكون إزجاء الملك السحاب: مصعه إياه بها، وذاك أن المصاع عند العرب أصله المجالدة بالسيوف، ثم تستعمله في كل شيء جولد به في حرب وغير حرب، كما قال أعشى بني ثعلبة وهو يصف جواري يلعبن بحليهن ويجالدن به:إذا هن نازلن أقرانهن وكان المصاع بما في الجونيقال منه: ماصعه مصاعا. وكأن مجاهدا إنما قال: "مصع ملك " ، إذ كان السحاب لا يماصع الملك، وإنما الرعد هو المماصع له، فجعله مصدرا من مصعه يمصعه مصعا، وقد ذكرنا ما في معنى الصاعقة ما قال شهر بن حوشب فيما مضى. وأما تأويل الآية، فإن أهل التأويل مختلفون فيه. فروي عن ابن عباس في ذلك أقوال؛ أحدها ما:378 - حدثنا به محمد بن حميد، قال: حدثنا سلم ة، قال: حدثنا محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {أو كصيب من السماء فيه ظلمات ورعد وبرق يجعلون أصابعهم في آذانهم من الصواعق حذر الموت} أي هم من ظلمات ما هم فيه من الكفر والحذر من القتل - على الذي هم عليه من الخلاف، والتخويف منكم - على مثل ما وصف من الذي هو في ظلمة الصيب، فحمل أصابعه في أذنيه من الصواعق حذر الموت {يكاد البرق يخطف أبصارهم} أي لشدة ضوء الحق، {كلما أضاء لهم مشوا فيه إذا أظلم عليهم قاموا} أي يعرفون الحق ويتكلمون به، فهم من قولهم به على استقامة، فإذا ارتكسوا منه إلى الكفر قاموا متحيرين. والآخر ما:379 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {أو كصيب من السماء فيه ظلمات ورعد وبرق} إلى: {إن الله على كل شيء قدير} أما الصيب والمطر كان رجلان من المنافقين من أهل المدينة هربا من رسول الله صلى الله عليه وسلم إلى المشركين، فأصابهما هذا المطر الذي ذكر الله فيه رعد شديد وصواعق وبرق، فجعلا كلما أضاء لهما الصواعق جعلا أصابعهما في آذانهما من الفرق أن تدخل الصواعق في مسامعهما فتقتلهما، وإذ لمع البرق مشيا في ضوئه، وإذا لم يلمع لم يبصرا وقاما مكانهما لا يمشيان، فجعلا يقولان: ليتنا قد أصبحنا فنأتي محمدا فنضع أيدينا في يده! فأصبحا فأتياه فأسلم ا ووضعا أيديهما في يده وحسن إسلامهما. فضرب الله شأن هذين المنافقين الخارجين مثلا للمنافقين الذين بالمدينة. وكان المنافقون إذا حضروا مجلس النبي صلى الله عليه وسلم، جعلوا أصابعهم في آذانهم فرقا من كلام النبي صلى الله عليه وسلم أن ينزل فيهم شيء أو يذكروا بشيء فيقتلوا، كما كان ذانك المنافقان الخارجان يجعلان أصابعهما في آذانهما، وإذا أضاء لهم مشوا فيه. فإذا كثرت أموالهم وولد لهم الغلمان وأصابوا غنيمة أو فتحا مشوا فيه، وقالوا: إن دين محمد صلى الله عليه وسلم دين صدق فاستقاموا عليه، كما كان ذانك المنافقان يمشيان إذا أضاء لهم البرق مشوا فيه، وإذا أظلم عليهم قاموا. فكانوا إذا هلكت أموالهم، وولد لهم الجواري، وأصابهم البلاء قالوا هذا من أجل دين محمد، فارتدوا كفارا كما قام ذانك المنافقان حين أظلم البرق عليهما والثالث ما:380 - حدثني به محمد بن سعد؛ قال: حدثني أبي، قال: حدثني عمي، عن أبيه، عن جده، عن ابن عباس: {أو كصيب من السماء} كمطر {فيه ظلمات ورعد وبرق } إلى آخر الآية، هو مثل المنافق في ضوء ما تكلم بما معه من كتاب الله وعمل، مراءاة للناس، فإذا خلا وحده عمل بغيره. فهو في ظلمة ما أقام على ذلك. وأما الظلمات فالضلالة، وأما البرق فالإيمان، وهم أهل الكتاب. وإذا أظلم عليهم، فهو رجل يأخذ بطرف الحق لا يستطيع أن يجاوزه. والرابع ما:381 - حدثني به المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس {أو كصيب من السماء} وهو المطر، ضرب مثله في القرآن يقول: "فيه ظلمات " ، يقول ابتلاء. "ورعد " يقول: فيه تخويف، وبرق {يكاد البرق يخطف أبصارهم} يقول: يكاد محكم القرآن يدل على عورات المنافقين، {كلما أضاء لهم مشوا فيه} يقول: كلما أصاب المنافقون من الإسلام عزا اطمأنوا، وإن أصابوا الإسلام نكبة، قالوا: ارجعوا إلى الكفر يقول: {وإذا أظلم عليهم قاموا} كقوله: {ومن الناس من يعبد الله على حرف فإنه أصابه خير اطمأن به وإن أصابته فتنة} [الحج: 11] إلى آخر الآية. ثم اختلف سائر أهل التأويل بعد ذلك في نظير ما روي عن ابن عباس من الاختلاف.382 - فحدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد، قال: إضاءة البرق وإظلامه على نحو ذلك المثل.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد مثله.حدثنا عمرو بن علي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح عن مجاهد مثله.383 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة في قول الله: {فيه ظلمات ورعد وبرق} إلى قوله: {وإذا أظلم عليهم قاموا} ، فالمنافق إذا رأى في الإسلام رخاء أو طمأنينة أوسلوة من عيش، قال: أنا معكم وأنا منكم؛ وإذا أصابته شدة حقحق والله عندها فانقطع به فلم يصبر على بلائها، ولم يحتسب أجرها ولم برج عاقبتها.384 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فيه ظلمات ورعد وبرق} يقول: أخبر عن قوم لا يسمعون شيء إلا ظنوا أنهم هالكون فيه حذرا من الموت، والله محيط بالكافرين. ثم ضرب لهم مثلا آخر فقال: {يكاد البرق يخطف أبصارهم كلما أضاء لهم مشوا فيه} يقول: هذا المنافق، إذا كثر ماله وكثرت ماشيته وأصابته عافية قال: لم يصبني منذ دخلت في ديني هذا إلا خير، {وإذا أظلم عليهم قاموا} يقول: إذا ذهبت أموالهم وهلكت مواشيهم وأصابهم البلاء قاموا متحيرين.385 - وحدثني المثنى، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {فيه ظلمات ورعد وبرق} قال: مثلهم كمثل \ قوم ساروا في ليلة مظلمة ولها مطر ورعد وبرق على جادة، فلما أبرقت أبصروا الجادة فمضوا فيها، وإذا ذهب البرق تحيروا. وكذلك المنافق كلما تكلم بكلمة الإخلاص أضاء له، فإذا شك تحير ووقع في الظلمة، فكذلك قوله: {كلما أضاء لهم مشوا فيه وإذا أظلم عليهم قاموا} ثم قال: في أسماعهم وأبصارهم التي عاشوا بها في الناس {ولو شاء الله لذهب بسمعهم وأبصارهم} قال أبو جعفر:386 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا أبو تميلة، عن عبيد بن سليمان الباهلي، عن الضحاك بن مزاحم: {فيه ظلمات} قال: أما الظلمات فالضلالة، والبرق: الإيمان.387 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني عبد الرحمن بن زيد في قوله: {فيه ظلمات ورعد وبرق} فقرأ حتى بلغ: {إن الله على كل شيء قدير} قال: هذا أيضا مثل ضربه الله للمنافقين، كانوا قد استناروا بالإسلام كما استنار هذا بنوو هذا البرق.388 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: ليس شيء في الأرض سمعه المنافق إلا ظن أنه يراد به وأنه الموت كراهية له، والمنافق أكره خلق الله للموت، كما إذا كانوا بالبراز في المطر فروا من الصواعق.389 - حدثنا عمرو بن علي، قال: حدثنا أبو معاوية، قال: حدثنا ابن جريج، عن عطاء في قوله: {أو كصيب من السماء فيه ظلمات ورعد وبرق} قال: مثل ضرب للكفار. وهذه الأقوال التي ذكرنا عمن رويناها عنه، فإنها وإن اختلفت فيها ألفاظ قائليها متقاربات المعاني لأنها جميعا تنبئ عن أن الله ضرب الصيب لظاهر إيمان المنافق مثلا،ومثل ما فيه من ظلمات بضلالته، وما فيه من ضياء برق بنور إيمانه، واتقاءه من الصواعق بتصيير أصابعه في أذنيه بضعف جنانه ونخب فؤاده من حلول عقوبة الله بساحته، ومشيه في ضوء البرق باستقامته على نور إيمانه، وقيامه في الظلام بحيرته في ضلالته وارتكاسه في عمههفتأويل الآية إذا إذا كان الأمر على ما وصفنا: أو مثل ما استضاء به المنافقون من قيلهم لرسول الله صلى الله عليه وسلم وللمؤمنين بألسنتهم: آمنا بالله وباليوم الآخر وبمحمد وما جاء به، حتى صار لهم بذلك في الدنيا أحكام المؤمنين، وهم مع إظهارهم بألسنتهم ما يظهرون بالله وبرسوله صلى الله عليه وسلم، وما جاء به من عند الله وباليوم الآخر، مكذبون، ولخلاف ما يظهرون بالألسن في قلوبهم معتقدون، على عمى منهم وجهالة بما هم عليه من الضلالة لا يدرون أي الأمرين اللذين قد شرعا لهم [ فيه ] الهداية في الكفر الذي كانوا عليه قبل إرسال الله محمدا صلى الله عليه وسلم ما أرسله به إليهم، أم في الذي أتاهم به محمد صلى الله عليه وسلم من عند ربهم؟ فهم من وعيد الله إياهم على لسان محمد صلى الله عليه وسلم وجلون، وهم مع وجلهم من ذلك في حقيقته شاكون في قلوبهم مرض فزادهم الله مرضا. كمثل غيث سرى ليلا في مزنة ظلماء وليلة مظلمة يحدوها رعد ويستطير في حافاتها برق شديد لمعانه كثير خطرانه، يكاد سنا برقه يذهب بالأبصار، ويختطفها من شدة ضيائه ونور شعاعه وينهبط منها تارات صواعق تكاد تدع النفوس من شدة أهوالها زواهق. فالصيب مثل لظاهر ما أظهر المنافقون بألسنتهم من الإقرار والتصديق، والظلمات التي هي فيه لظلمات ما هم مستبطنون من الشك والتكذيب ومرض القلوب. وأما الرعد والصواعق فلما هم عليه من الوجل من وعيد الله إياهم على لسان رسوله صلى الله عليه وسلم في آي كتابه، إما في العاجل وإما في الآجل، أي يحل بهم مع شكهم في ذلك: هل هو كائن، أم غير كائن، وهل له حقيقة أم ذلك كذب وباطل؟ مثل. فهم من وجلهم أن يكون ذلك حقا يتقونه بالإقرار بما جاء به محمد صلى الله عليه وسلم بألسنتهم مخافة على أنفسهم من الهلاك ونزول النقمات وذلك تأويل قوله جل ثناؤه: {يجعلون أصابعهم في آذانهم من الصواعق حذر الموت} يعني بذلك يتقون وعيد الله الذي أنزله في كتابه على لسان رسوله صلى الله عليه وسلم بما يبدونه بألسنتهم من ظاهر الإقرار، كما يتقي الخائف أصوات الصواعق بتغطية أذنيه وتصيير أسابعه فيها حذرا على نفسه منها.وقد ذكرنا الخبر الذي روي عن ابن مسعود وابن عباس أنهما كانا يقولان: إن المنافقين كانوا إذا حضروا مجلس رسول الله صلى الله عليه وسلم أدخلوا أصابعهم في آذانهم فرقا من كلام رسول الله صلى الله عليه وسلم أن ينزل فيهم شيء، أو يذكروا بشيء فيقتلوا. فإن كان ذلك صريحا، ولست أعلمه صحيحا، إذ كنت بإسناده مرتابا؛ فإن القول الذي روي عنهما هو القول وإن يكن غير صحيح، فأولى بتأويل الآية ما قلنا؛ لأن الله إنما قص علينا من خبرهم في أول مبتدأ قصصهم أنهم يخادعون الله ورسوله والمؤمنين بقولهم آمنا بالله وباليوم الآخر مع شك قلوبهم ومرض أفئدتهم في حقيقة ما زعموا أنهم به مؤمنون مما جاءهم به رسول الله صلى الله عليه وسلم من عند ربهم، وبذلك وصفهم في جميع آي القرآن التي ذكر فيها صفتهم. فكذلك ذلك في هذه الآية.وإنما جعل الله إدخالهم أصابعهم في آذانهم مثلا لاتقائهم رسول الله صلى الله عليه وسلم والمؤمنين بما ذكرنا أنهم يتقونهم به كما يتقي سامع صوت الصاعقة بإدخال أصابعه في أذنيه. وذلك من المثل نظير تمثيل الله جل ثناؤه ما أنزل فيهم من الوعيد في آي كتابه بأصوات الصواعق، وكذلك قوله: {حذر الموت} جعله جل ثناؤه مثلا لخوفهم وإشفاقهم من حلول عاجل العقاب المهلك الذي توعده بساحتهم، كما يجعل سامع أصوات الصواعق أصابعه في أذنيه حذر العطب والموت على نفسه أ تزهق من شدتها. إنما نصب قوله: {حذر الموت} على نحو ما تنصب به التكرمة في قولك: زرتك تكرمة لك، تريد بذلك: من أجل تكرمتك، وكما قال جل ثناؤه: {ويدعوننا رغبا ورهبا} [الأنبياء: 90] على التفسير للفعل. وقد روي عن قتادة أنه كان يتأول قوله: {حذر الموت} حذرا من الموت.390 - حدثنا بذلك الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أنبأنا معمر عنه. وذلك مذهب من التأويل ضعيف لأن القوم لم يجعلوا أصابعهم في آذانهم حذرا من الموت فيكون معناه ما قال إنه مراد به حذرا من الموت، وإنما جعلوها من حذار الموت في آذانهم. وكان قتادة وابن جريج يتأولان قوله: {يجعلون أصابعهم في آذانهم ممن الصواعق حذر الموت} أن ذلك من الله جل ثناؤه صفة للمنافقين بالهلع، وضعف القلوب، وكراهة الموت، يتأولان في ذلك قوله: {يحسبون كل صيحة عليهم} [المنافقون: 4] وليس الأمر في ذلك عندي كالذي قالا، وذلك أنه قد كان فيهم من لا تنكر شجاعته ولا تدفع بسالته كقزمان الذي لم يقم مقامه أحد من المؤمنين بأحد أو دونه. وإنما كانت كراهتهم شهود المشاهد مع رسول الله صلى الله عليه وسلم وتركهم معاونته على أعدائه؛ لأنهم لم يكونوا أديانهم مستبصرين ولا برسول الله صلى الله عليه وسلم مصدقين، فكانوا للحضور معه مشاهده كارهين، إلا بالتخذيل عنه. ولكن ذلك وصف من الله جل ثنائهم لهم بالإشفاق من حلول عقوبة الله بهم على نفاقهم، إما عاجلا، وأما آجلا.ثم أخبر جل ثناؤه أن المنافقين الذين نعتهم النعت الذي ذكر وضرب لهم الأمثال التي وصف وإن اتقوا عقابه وأشفقوا عذابه إشفاق الجاعل في أذنيه أصابعه حذار حلول الوعيد الذي توعدهم به أي كتابه، غير منجيهم ذلك من نزوله بعقوتهم وحلوله بساحتهم، إما عاجلا في الدنيا، وإما آجلا في الآخرة، للذي في قلوبهم من مرضها والشك في اعتقادها، فقال: {والله محيط بالكافرين} بمعنى جامعهم فمحل بهم عقوبته. وكان مجاهد يتأول ذلك كما:391 - حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم عن عيسى بن ميمون، عن عبد الله بن أبي نجيح، عن مجاهد في قول الله: {والله محيط بالكافرين} قال: جامعهم في جهنم. وأما ابن عباس فروي عنه في ذلك ما:392 - حدثني به ابن حميد، قال: حدثنا سلم ة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {والله محيط بالكافرين} يقول: الله منزل ذلك بهم من النقمةحدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا حجاج عن ابن جريج، عن مجاهد في قوله: {والله محيط بالكافرين} قال: جامعهم.


020-20-يَكَادُ الْبَرْقُ يَخْطَفُ أَبْصَارَهُمْ كُلَّمَا أَضَاء لَهُم مَّشَوْاْ فِيهِ وَإِذَا أَظْلَمَ عَلَيْهِمْ قَامُواْ وَلَوْ شَاء اللّهُ لَذَهَبَ

20-يكاد البرق يخطف أبصارهم كلما أضاء لهم مشوا فيه وإذا أظلم عليهم قاموا ولو شاء الله لذهب بسمعهم وأبصارهم إن الله على كل شيء قدير

ثم عاد جل ذكره إلى نعت إقرار المنافقين بألسنتهم، والخبر عن وعنهم وعن نفاقهم، وإتمام المثل الذي ابتدأ ضربه لهم ولشكهم ومرض قلوبهم، فقال: {يكاد البرق} يعني بالبرق: الإقرار الذي أضروه بألسنتهم بالله وبرسوله وما جاء به من عند ربهم، فجعل البرق له مثلا على ما قدمنا صفته. {يخطف أبصارهم} يعني: يذهب بها ويستلبها ويلتمعها من شدة ضيائه ونور شعاعه. كما:393 - حدثت عن المنجاب بن الحارث، قال: حدثنا بشر بن عمار، عن أبي روق عن الضحاك، عن ابن عباس، في قوله: {يكاد البرق يخطف أبصارهم} قال: يلتمع أبصارهم ولما يفعل.قال أبو جعفر: والخطف: السلب، ومنه الخبر الذي روي عن النبي "أنه نهى عن الخطفة " يعني بها النهبة؛ ومنه قيل للخطاف الذي يخرج به الدلو من البئر خطاف لاختطافه واستلابه ما علق به. ومنه قول نابغة بني ذبيان:خطاطيف حجن في حبال متينة تمد بها أيد إليك نوازعفجعل ضوء البرق وشدة شعاع نوره كضوء إقرارهم بألسنتهم و برسوله صلى الله عليه وسلم وبما جاء به من عند الله واليوم الآخر وشعاع نوره، مثلاثم قال تعالى ذكره {كلما أضاء لهم} يعني أن البرق كلما أضاء لهم، وجعل البرق لإيمانهم مثلا. وإنما أراد بذلك أنهم كلما أضاء لهم الإيمان وإضاءتهم لهم أن يروا فيه ما يعجبهم في عاجل دنياهم من النصرة على الأعداء، وإصابة الغنائم في المغازي، وكثرة الفتوح، ومنافعها، والثراء في الأموال، والسلامة في الأبدان والأهل والأولاد، فذلك إضاءته لهم؛ لأنهم إنما يظهرون بألسنتهم ما يظهرونه من الإقرار ابتغاء ذلك، ومدافعة عن أنفسهم وأموالهم وأهليهم وذراريهم، وهم كما وصفهم الله جل ثناؤه بقوله: {ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن وإن أصابته فتنة انقلب على وجهه} [الحج: 11] ويعني بقوله: {مشوا فيه} مشوا في ضوء البرق. وإنما ذلك مثل لإقرارهم على ما وصفنا. فمعناه: كلما رأوا في الإيمان ما يعجبهم في عاجل دنياهم على ما وصفنا، ثبتوا عليه وأقاموا فيه، كما يمشي السائر في ظلمة الليل وظلمة الصيب الذي وصفه جل ثناؤه، إذا برقت فيها بارقة أبصر طريقه فيها؛قوله: {وإذا أظلم} يعني ذهب ضوء البرق عنهم ويعني بقوله: وعليهم": على السائرين في الصيب الذي وصف جل ذكره، وذلك للمنافقين مثل.ومعنى إظلام ذلك: أن المنافقين كلما لم يروا في الإسلام ما يعجبهم في دنياهم عند ابتلاء الله مؤمني عباده بالضراء وتمحيصه إياهم بالشدائد والبلاء من إخفاقهم في مغزاهم وإنالة عدوهم منهم، أو إدبار من دنياهم عنهم؛ أقاموا على نفاقهم وثبتوا على ضلالتهم كما قام السائر في الصيب الذي وصف جل ذكره إذا أظلم وخفت ضوء البرق، فحار في طريقه فلم يعرف منهجه..القول في تأويل قوله تعالى: {ولو شاء الله لذهب بسمعهم وأبصارهم} قال أبو جعفر: وإنما خص جل ذكره السمع والأبصار بأنه لو شاء أذهبها من المنافقين دون سائر أعضاء أجسامهم للذي جرى من ذكرها في الآيتين، أعني قوله: { يجعلون أصابعهم في آذانهم من الصواعق} وقوله: {يكاد البرق يخطف أبصارهم كلما أضاء لهم مشوا فيه} فجرى ذكرها في الآيتين على وجه المثل. ثم عقب جل ثناؤه ذكر ذلك بأنه لو شاء أذهبه من المنافقين عقوبة لهم على نفاقهم وكفرهم، وعيدا من الله لهم، كما توعدهم في الآية التي قبلها بقوله: {والله محيط بالكافرين} واصفا بذلك جل ذكره نفسه أنه المقتدر عليهم وعلى جمعهم، لإحلال سخطه بهم، وإنزال نقمته عليهم، ومحذرهم بذلك سطوته، ومخوفهم به عقوبته، ليتقوا بأسه، ويسارعوا إليه بالتوبة. كما:394 - حدثنا ابن حميد، قال: حدثنا سلم ة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن حبير، عن ابن عباس: {ولو شاء الله لذهب بسمعهم وأبصارهم} لما تركوا من الحق بعد معرفته.395 - وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: ثم قال يعني قال الله - في سماعهم يعني أسماع المنافقين وأبصارهم التي عاشوا بها في الناس -: {ولو شاء الله لذهب بسمعهم وأبصارهم} قال أبو جعفر: وإنما معنى قوله: {لذهب بسمعهم وأبصارهم} لأذهب سمعهم وأبصارهم، ولكن العرب إذا أدخلوا الباء في مثل ذلك قالوا: ذهبت ببصره، وإذا حذفوا الباء قالوا: أذهبت بصره، كما قال جل ثناؤه: {آتنا غداءنا} [الكهف: 62] ولو أدخلت الباء في الغداء لقيل: ائتنا بغدائنا. قال أبو جعفر: فإن قال لنا قائل: وكيف قيل: { لذهب بسمعهم} فوحد، وقال: {وأبصارهم} فجمع؟ وقد علمت أن الخبر في السمع خبر عن سمع جماعة، كما الخبر في الأبصار خبر عن أبصار جماعة؟ قيل: قد اختلف أهل العربية في ذلك، فقال بعض نحويي الكوفي: وحد السمع لأنه عنى به المصدر وقصد به الخرق، وجمع الأبصار لأنه عنى به الأعين. وكان بعض نحويي البصرة يزعم أن السمع وإن كان في لفظ واحد فإنه بمعنى جماعة، ويحتج في ذلك بقول الله: {لا يرتد إليهم طرفهم} [إبراهيم: 43] يريد لا ترتد إليهم أطرافهم، وبقوله: {ويولون الدبر} [القمر: 45] يراد به أدبارهم. وإنما جاز ذلك عندي لأن في الكلام ما يدل على أنه مراد به الجمع، فكان فيه دلالة على المراد منه، وأداء معنى الواحد من السمع عن معنى جماعة مغنيا عن جماعه، ولو فعل بالبصر نظير الذي فعل بالسمع، أو فعل بالسمع نظير الذي فعل بالأبصار من الجمع والتوحيد، كان فصيحا صحيحا لما ذكرنا من العلة؛ كما قال الشاعر:كلوا في بعض بطنكم تعفوا فإن زماننا زمن خميصفوجد البطن، والمراد منه البطون لما وصفنا من العلة..القول في تأويل قوله تعالى: {إن الله على كل شي قدير} قال أبو جعفر: وإنما وصف الله نفسه جل ذكره بالقدرة على كل شيء في هذا الموضع، لأنه حذر المنافقين بأسه وسطوته وأخبرهم أنه بهم محيط وعلى إذهاب أسماعهم وأبصارهم قدير، ثم قال: فاتقوني أيها المنافقون واحذروا خداعي وخداع رسولي وأهل الإيمان بي لا أحل بكم نقمتي فإني على ذلك وعلى غيره من الأشياء قدير. ومعنى قدير: قادر، كما معنى عليم: عالم، على ما وصفت فيما تقدم من نظائره من زيادة معنى فعيل على فاعل في المدح والذم.


021-21-يَا أَيُّهَا النَّاسُ اعْبُدُواْ رَبَّكُمُ الَّذِي خَلَقَكُمْ وَالَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

21-يا أيها الناس اعبدوا ربكم الذي خلقكم والذين من قبلكم لعلكم تتقون

القول في تأويل قوله تعالى: {يا أيها الناس اعبدوا ربكم والذي خلقكم والذين من قبلكم} قال أبو جعفر: فأمر جل ثناؤه الفريقين اللذين أخبر الله عن أحدهما أنه سواء عليهم أأنذروا أم لم ينذروا أنهم لا يؤمنون، لطبعه على قلوبهم، وعلى سمعهم وأبصارهم، وعن الآخر أنه يخادع الله والذين آمنوا بما يبدي بلسانه من قبله: آمنا بالله واليوم الآخر، مع استبطانه خلاف ذلك، ومرض قلبه، وشكه في حقيقة ما يبدي من ذلك؛ وغيرهم من سائر خلقه المكلفين، بالاستكانة والخضوع له بالطاعة، وإفراد الربوبية له، والعبادة دون الأوثان والأصنام والآلهة؛ لأن جل ذكره هو خالقهم وخالق من قبلهم من آبائهم وأجدادهم، وخالق أصنامهم وأوثانهم وآلهتهم، فقال لهم جل ذكره: فالذي خلقكم وخلق آباءكم وأجدادكم وسائر الخلق غيركم وهو يقدر على ضركم ونفعكم أولى بالطاعة ممن لا يقدر لكم على نفع ولا ضر. وكان ابن عباس فيما روي لنا عنه يقول في ذلك نظير ما قلنا فيه، غير أنه ذكر عنه أنه كان يقول في معنى: {اعبدوا ربكم} وحدوا ربكم.وقد دللنا فيما مضى من كتابنا هذا على أن معنى العبادة الخضوع لله بالطاعة والتذلل له بالاستكانة. والذي أراد ابن عباس إن شاء الله بقوله في تأويل قوله: {اعبدوا ربكم} وحدوه: أي أفردوا الطاعة والعبادة لربكم دون سائر خلقه.396 - حدثنا محمد بن حميد، قال: حدثنا سلم ة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: قال الله: {يا أيها الناس اعبدوا ربكم} للفريقين جميعا من الكفار والمنافقين، أي وحدوا ربكم الذي خلقكم والذين من قبلكم.397 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، عن أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {يا أيها الناس اعبدوا ربكم الذي خلقكم والذين من قبلكم} يقول: خلقكم وخلق الذين من قبلكم.قال أبو جعفر: وهذه الآية من أدل دليل على فساد قول من زعم أن تكليف ما لا يطاق إلا بمعونة الله غير جائز إلا بعد إعطاء الله المكلف المعونة على ما كلفه. وذلك أن الله أمر من وصفنا بعبادته والتوبة من كفره، بعد إخباره عنهم أنهم لا يؤمنون وأنهم عن ضلالتهم لا يرجعون..القول في تأويل قوله تعالى: {لعلكم تتقون} قال أبو جعفر: وتأويل ذلك: لعلكم تتقون بعبادتكم ربكم الذي خلقكم، وطاعتكم إياه فيما أمركم به ونهاكم عنه، وإفرادكم له العبادة، لتتقوا سخطه وغضبه أن يحل عليكم، وتكونوا من المتقين الذين رضي عنهم ربهم. وكان مجاهد يقول في تأويل قوله: {لعلكم تتقون} تطيعون398 - حدثنا ابن وكيع، قال: حدثني أبي عن سفيان، عن ابن أبي نجيح عن مجاهد في قوله: {لعلكم تتقون} قال: لعلكم تطيعون.قال أبو جعفر: والذي أظن أن مجاهدا أراد بقوله هذا: لعلكم أن تتقوا ربكم بطاعتكم إياه وإقلاعكم عن ضلالتكم. قال أبو جعفر: فإن قال لنا قائل: فكيف قال جل ثناؤه: {لعلكم تتقون} أو لم يكن عالما بما يصير إليه أمرهم إذا هم عبدوه وأطاعوه، حتى قال لهم: لعلكم إذا فعلتم ذلك أن تتقوا، فأخرج الخبر عن عاقبة عبادتهم إياه مخرج الشك؟ قيل له: ذلك على غير المعنى الذي توهمت، وإنما معنى ذلك: اعبدوا ربكم الذي خلقكم والذين من قبلكم، لتتقوه بطاعته وتوحيده وإفراده بالربوبية والعبادة، كما قال الشاعر:وقلتم لنا كفوا الحروب لعلنا نكف ووثقتم لنا كل موثقفلما كفننا الحرب كانت عهودكم كلمح سراب في الفلا متألقيريد بذلك: قلتم لنا كفوا لنكف. وذلك أن "لعل " في هذا الموضع لو كان شكا لم يكونوا وثقوا لهم كل موثق.


022-22-الَّذِي جَعَلَ لَكُمُ الأَرْضَ فِرَاشاً وَالسَّمَاء بِنَاء وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ فَلاَ

22-الذي جعل لكم الأرض فراشا والسماء بناء وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم فلا تجعلوا لله أندادا وأنتم تعلمون

القول في تأويل قوله تعالى: {الذي جعل لكم الأرض فراشا} وقوله: {الذي جعل لكم الأرض فراشا} مردود على "الذي " الأولى في قوله: {اعبدوا ربكم الذي خلقكم} وهما جميعا من نعت "ربكم " ، فكأنه قال: اعبدوا ربكم الخالقكم، والخالق الذين من قبلكم، الجاعل لكم الأرض فراشا. يعني بذلك أنه جعل لكم الأرض مهادا وموطئا وقرارا يستقر عليها. يذكر ربنا جل ذكره بذلك من قيله زيادة نعمه عندهم وآلائه لديهم، ليذكروا أياديه عندهم فينيبوا إلى طاعته، تعطفا منه بذلك عليهم، ورأفة منه بهم، ورحمة لهم، من غير ما حاجة منه إلى عبادتهم، ولكن ليتم نعمته عليهم ولعلهم يهتدون. كما:399 - حدثني موسى بن هارون، قال، حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {الذي جعل لكم الأرض فراشا } فهي فراش يمشي عليها، وهي المهاد والقرار.400 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {الذي جعل لكم الأرض فراشا} قال: مهادا لكم.401 - وحدثني المثنى، قال: حدثنا إسحاق، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {الذي جعل لكم الأرض فراشا} أي مهادا..القول في تأويل قوله تعالى: {والسماء بناء} قال أبو جعفر: وإنما سميت السماء سماء لعلوها على الأرض وعلى سكانها من خلقه، وكل شيء كان فوق شيء آخر فهو لما تحته سماء. ولذلك قيل لسقف البيت سماؤه، لأنه فوقه مرتفع عليه ولذلك قيل: سما فلان لفلان: إذا أشرف له وقصد نحوه عاليا عليه، كما قال الفرزدق: سمونا لنجران اليماني وأهله ونجران أرض لم تديث مقاوله وكما قال نابغة بني ذبيان: سمت لي نظرة فرأيت منها تحيت الخدر واضعة القرام يريد بذلك: أشرفت لي نظرة وبدت، فكذلك السماء: سميت الأرض سماء لعلوها وإشرافها عليها. كما:402 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود وعن ناس من أصحاب النبي صلى الله عليه وسلم: {والسماء بناء} ، فبناء السماء على الأرض كهيئة القبة، وهي سقف على الأرض.403 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة في قول الله {والسماء بناء} قال: جعل السماء سقفا لك. وإنما ذكر السماء والأرض جل ثناؤه فيما عدد عليهم من نعمه التي أنعمها عليهم، لأن منهما أقواتهم وأرزاقهم ومعايشهم، وبهما قوام دنياهم، فأعلمهم أن الذي خلقهما والمستوجب منهم الشكر والعبادة دون الأصنام والأوثان التي لا تضر ولا تنفع..القول في تأويل قوله تعالى: {وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم} يعني بذلك أنه أنزل من السماء مطرا، فأخرج بذلك المطر مما أنبتوه في الأرض من زرعهم وغرسهم ثمرات رزقا لهم غذاء وأقواتا. فنبههم بذلك على قدرته وسلطانه، وذكرهم به آلاءه لديهم، وأنه هو الذي خلقهم وهو الذي يرزقهم ويكفلهم دون من جعلوه له ندا وعدلا من الأوثان والآلهة، ثم زجرهم عن أن يجعلوا له ندا مع علمهم بأن ذلك كما أخبرهم، وأنه لا ند له ولا عدل، ولا لهم نافع ولا ضار ولا خالق ولا رازق سواه..القول في تأويل قوله تعالى: {فلا تعجلوا لله أندادا} قال أبو جعفر: والأنداد، جمع ند، والند: العدل والمثل، كما قال حسان بن ثابت: أتهجوه وليست له بند فشركما لخيركما الفداء يعني بقوله: "ولست له بند " : لست له بمثل ولا عدل. وكل شيء كان نظير الشيء وشبيها فهو له ند. كما:404 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة {فلا تجعلوا لله أندادا} أي عدلاء.405 وحدثني المثنى، قال: حدثني أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نحيح، عن مجاهد: {فلا تجعلوا لله أندادا} أي عدلاء.406 - وحدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط عن السدي عن خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {فلا تجعلوا لله أندادا} قال: أكفاء من الرجال تطيعونهم في معصية الله.407 - وحدثني يونس بن عبد الأعلى قال: أخيرنا ابن وهب قال: قال ابن زيد في قول الله: {فلا تجعلوا لله أندادا} قال: الأنداد: الآلهة التي جعلوها معه وجعلوا لها مثل ما جعلوا له.408 - وحدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {فلا تجعلوا لله أندادا} قال: أشباها.409 - حدثني محمد بن سنان، قال: حدثنا أبو عاصم عن شبيب عن عكرمة: {فلا تجعلوا لله أندادا} أي تقولوا: لولا كلبنا لدخل علينا اللص الدار، لولا كلبنا صاح في الدار ونحو ذلك. فنهاهم الله تعالى أن يشركوا به شيء وأن يعبدوا غيره، أو يتخذوا له ندا وعدلا في الطاعة، فقال: كما لا شريك لي في خلقكم وفي رزقكم الذي أرزقكم، وملكي إياكم، ونعمتي التي أنعمتها عليكم، فكذلك فأفردوا لي الطاعة، وأخلصوا لي العبادة، ولا تجعلوا لي شريكا وندا من خلقي، فإنكم تعلمون أن كل نعمة عليكم مني..القول في تأويل قوله تعالى: {وأنتم تعلمون} اختلف أهل التأويل في الذين عنوا بهذه الآية، فقال بعضهم: عني بها جميع المشركين، من مشركي العرب وأهل الكتاب. وقال بعضهم: عني بذلك أهل الكتابين: التوراة، والإنجيل. ذكر من قال: عني بها جميع عبدة الأوثان من العرب وكفار أهل الكتابين:410 - حدثنا محمد بن حميد، قال: حدثنا سلم ة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: نزل ذلك في الفريقين جميعا من الكفار والمنافقين. وإنما عني بقوله: {فلا تجعلوا لله أندادا وأنتم تعلمون} أي لا تشركوا بالله غيره من الأنداد التي لا تنفع ولا تضر، وأنتم تعلمون أنه لا رب لكم يرزقكم غيره، وقد علمتم أن الذي يدعوكم إليه الرسول من توحيده هو الحق لا شك فيه.411 - حدثنا بشر، قال: حدثنا يزيد عن سعيد، عن قتادة في قوله: {وأنتم تعلمون} أي تعلمون أن الله خلقكم وخلق السموات والأرض، ثم تجعلون له أندادا. ذكر من قال: عني بذلك أهل الكتابين:412 - حدثنا أبو كريب، قال: حدثنا وكيع، عن سفيان، عن رجل، عن مجاهد: {فلا تجعلوا لله أندادا وأنتم تعلمون} أنه إله واحد في التوراة والإنجيل.وحدثني المثنى بن إبراهيم، قال: حدثنا قبيصة، قال: حدثنا سفيان عن مجاهد مثله.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد: {وأنتم تعلمون} يقول: وأنتم تعلمون أنه لا ند له في التوراة والإنجيل.قال أبو جعفر: وأحسب أن الذي دعا مجاهدا إلى هذا التأويل، وإضافة ذلك إلى أنه خطاب لأهل التوراة والإنجيل دون غيرهم، الظن منه بالعرب أنها لم تكن تعلم أن الله خالقها ورازقها بجحودها وحدانية ربها، وإشراكها معه في العبادة غيره. وإن ذلك لقول! ولكن الله جل ثناؤه قد أكبر في كتابه عنها أنها كانت تقر بوحدانية، غير أنها كانت تشرك في عبادته ما كانت تشرك فيها، فقال جل ثناؤه: {ولئن سألتهم من خلقهم ليقولن الله} [الزخرف: 87] وقال: {قل من يرزقكم من السماء والأرض أم من يملك السمع والأبصار ومن يخرج الحي من الميت ويخرج الميت من الحي ومن يدبر الأمر فسيقولون الله فقل أفلا تتقون} [يونس: 31] فالذي هو أولى بتأويل قوله: {وأنتم تعلمون} إذ كان ما كان عند العرب من العلم بوحدانية الله، وأنه مبدع الخلق وخالقهم ورازقهم، نظير الذي كان من ذلك عند أهل الكتابين. ولم يكن في الآية دلالة على أن الله جل ثناؤه عني بقوله: {وأنتم تعلمون} أحد الحزبين، بل مخرج الخطاب بذلك عام للناس كافة لهم، لأنه تحدى الناس كلهم بقوله: {يا أيها الناس اعبدوا ربكم} - أن يكون تأويله ما قاله ابن عباس وقتادة، من أنه يعني بذلك كل مكلف عالم بوحدانية الله، وأنه لا شريك له في خلقه يشرك معه في عبادته غيره، كائنا من كان من الناس، عربيا كان أو أعجميا، كاتبا أو أميا، وإن كان الخطاب لكفار أهل الكتاب الذين كانوا حوالي دار هجرة رسول الله صلى الله عليه وسلم، وأهل النفاق منهم وممن بين ظهرانيهم ممن كان مشركا فانتقل إلى النفاق بمقدم رسول الله صلى الله عليه وسلم.


023-23-وَإِن كُنتُمْ فِي رَيْبٍ مِّمَّا نَزَّلْنَا عَلَى عَبْدِنَا فَأْتُواْ بِسُورَةٍ مِّن مِّثْلِهِ وَادْعُواْ شُهَدَاءكُم مِّن دُونِ اللّهِ إِنْ

23-وإن كنتم في ريب مما نزلنا على عبدنا فأتوا بسورة من مثله وادعوا شهداءكم من دون الله إن كنتم صادقين

القول في تأويل قوله تعالى: {وإن كنتم في ريب مما نزلنا على عبدنا} قال أبو جعفر: وهذا من الله عز وجل احتجاج لنبيه محمد صلى الله عليه وسلم على مشركي قومه من العرب ومنافقيهم وكفار أهل الكتاب وضلالهم الذين افتتح بقصصهم قوله جل ثناؤه: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم} وإياهم يخاطب بهذه الآيات، وضرباءهم يعني بها، قال الله جل ثناؤه: وإن كنتم أيها المشركون من العرب والكفار من أهل الكتابين في شك - وهو الريب - مما نزلنا على عبدنا محمد صلى الله عليه وسلم من النور والبرهان وآيات الفرقان أنه من عندي، وأني الذي أنزلته إليه، فلم تؤمنوا به ولم تصدقوه فيما يقول، فأتوا بحجة تدفع حجته؛ لأنكم تعلمون أن حجة كل ذي نبوة على صدقه في دعواه النبوة أن يأتي ببرهان يعجز عن أن يأتي بمثله جميع الخلق، ومن حجة محمد صلى الله عليه وسلم على صدقه وبرهانه على نبوته، وأن ما جاء به من عندي، عجز جميعكم وجميع من تستعينون به من أعوانكم وأنصاركم عن أن تأتوا بسورة من مثله. وإذا عجزتم عن ذلك، وأنتم أهل البراعة في الفصاحة والبلاغة والدراية، فقد علمتم أن غيركم عما عجزتم عنه من ذلك أعجز. كما كان برهان من سلف من رسلي وأنبيائي على صدقه وحجته على نبوته من الآيات ما يعجز عن الإتيان بمثله جميع خلقي. فيتقرر حينئذ عندكم أن محمدا لم يتقوله ولم يختلقه، لأن ذلك لو كان منه اختلافا وتقولا لم يعجزوا وجميع خلقه عن الإتيان بمثله، لأن محمدا صلى الله عليه وسلم لم يعد أن يكون بشرا مثلكم، وفي مثل حالكم في الجسم وبسطة الخلق وذرابة اللسان، فيمكن أن يظن به اقتدار على ما عجزتم عنه، أو يتوهم منكم عجز عما اقتدر عليه.ثم اختلف أهل التأويل في تأويل قوله: {فأتوا بسورة من مثله} 413 - فحدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {فأتوا بسورة من مثله} يعني من مثل هذا القرآن حقا وصدقا لا باطل فيه ولا كذب.414 - وحدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {فأتوا بسورة من مثله} يقول: بسورة مثل هذا القرآن.415 - وحدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، عن عيسى بن ميمون، عن عبد الله بن أبي نجيح، عن مجاهد: {فأتوا بسورة من مثله} مثل القرآن.وحدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل عن ابن أبي نجيح عن مجاهد مثلهوحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {فأتوا بسورة من مثله} قال: مثله، مثل القرآن. فمعنى قول مجاهد وقتادة اللذين ذكرنا عنهما، أن الله جل ذكره قال لمن حاجه في نبيه صلى الله عليه وسلم من الكفار: فأتوا بسورة من مثل هذا القرآن من كلامكم أيتها العرب، كما أتى به محمد بلغاتكم ومعاني منطقكم. وقد قال قوم آخرون: إن معنى قوله: {فأتوا بسورة من مثله} من مثل محمد من البشر، لأنه محمدا بشر مثلكم.قال أبو جعفر: والتأويل الأول الذي قاله مجاهد وقتادة هو التأويل الصحيح؛ لأن الله جل ثناؤه قال في سورة أخرى: {أم يقولون افتراه قل فأتوا بسورة من مثله} [يونس: 38] ومعلوم أن السورة ليست لمحمد بنظير ولا شبيه، فيجوز أن يقال: فأتوا بسورة مثل محمد.فإن قال قائل: إنك ذكرت أن الله عني بقوله: {فأتوا بسورة من مثله} من مثل هذا القرآن، فهل للقرآن من مثل فيقال: ائتوا بسورة من مثله؟ قيل: إنه لم يعن به: ائتوا بسورة من مثله في التأليف والمعاني التي باين بها سائر الكلام غيره، وإنما عنى: ائتوا بسورة من مثله في البيان؛ لأن القرآن أنزله الله بلسان عربي، فكلام العرب لا شك له مثل في معنى العربية؛ فأما في المعنى الذي باين به القرآن سائر كلام المخلوقين، فلا مثل له من ذلك الوجه ولا نظير ولا شبيه. وإنما احتج الله جل ثناؤه عليهم لنبيه صلى الله عليه وسلم بما احتج به له عليهم من القرآن، إذ ظهر القوم عن أن يأتوا بسورة من مثله في البيان، إذ كان القرآن بيانا مثل بيانهم، وكلاما نزل بلسانهم، فقال لهم جل ثناؤه: وإن كنتم في ريب من أن ما أنزلت على عبدي من القرآن من عندي، فأتوا بسورة من كلامكم الذي هو مثله في العربية، إذ كنتم عربا، وهو بيان نظير بيانكم، وكلام شبيه كلامكم. فلم يكلفهم جل ثناؤه أن يأتوا بسورة من غير اللسان الذي هو نظير اللسان الذي نزل به القرآن، فيقدروا أن يقولوا: كلفتنا ما لو أحسناه أتينا به، وإنا لا نقدر على الإتيان به، لأنا لسنا من أهل اللسان الذي كلفتنا الإتيان به، فليس لك علينا حجة بهذا؛ لأنا وإن عجزنا عن أن نأتي بمثله من غير ألسنتنا لأنا لسنا بأهله، ففي الناس خلق كثير من غير أهل لساننا يقدر على أن يأتي بمثله من اللسان الذي كلفتنا الإتيان به ولكنه جل ثناؤه قال لهم: ائتوا بسورة مثله، لأن مثله من الألسن ألسنتكم، وأنتم إن كان محمد اختلقه وافتراه، إذا اجتمعتم وتظاهرتم على الإتيان بمثل سورة منه من لسانكم وبيانكم - أقدر على اختلاقه ووضعه وتأليفه من محمد صلى الله عليه وسلم، وإن لم تكونوا أقدر عليه منه فلن تعجزوا وأنتم جميع عما قدر عليه محمد من ذلك وهو وحده، إن كنتم صادقين في دعواكم وزعمكم أن محمدا افتراه واختلقه وأنه من عند غيري.واختلف أهل التأويل في تأويل قوله: {وادعوا شهداءكم من دون الله إن كنتم صادقين} فقال ابن عباس بما:416 - حدثنا به محمد بن حميد، قال: حدثنا سلم ة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد، عن ابن عباس: {وادعوا شهداءكم من دون الله} يعني أعوانكم على ما أنتم عليه، {إن كنتم صادقين} 417 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: { وادعوا شهداءكم} ناس يشهدون.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل عن ابن أبي نجيح عن مجاهد مثله.وحدثنا أبو كريب، قال: حدثنا وكيع عن سفيان، عن رجل، عن مجاهد، قال: قوم يشهدون لكم.وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، ابن جريج، عن مجاهد: {وادعوا شهداءكم } قال: ناس يشهدون. قال ابن جريج: شهداءكم عليها إذا أتيتم بها أنها مثله مثل القرآن وذلك قول الله من شك من الكفار فيما جاء به محمد صلى الله عليه وسلم. وقوله: {فادعوا} يعني استنصروا واستعينواكما قال الشاعر:فلما التقت فرساننا ورجالهم دعوا يالكعب واعتزينا لعامريعني بقوله: دعوا يالكعب: استنصروا كعبا واستعانوا بهم وأما الشهداء فإنها جمع شهيد، كالشركاء جمع شريك، والخطباء جمع خطيب. والشهيد يسمى به الشاهد على الشيء لغيره بما يحقق دعواه، وقد يسمى به المشاهد للشيء كما يقال فلان جليس فلان، يعني به مجالسه، ونديمه يعني به منادمه، وكذلك يقال: شهيده يعني به مشاهده. فإذا كانت الشهداء محتملة أن تكون جمع الشهيد الذي هو منصرف للمعنيين اللذين وصفت، فأولى وجهيه بتأويل الآية ما قاله ابن عباس، وهو أن يكون معناه: واستنصروا على أن تأتوا بسورة من مثله أعوانكم وشهداءكم الذين يشاهدونكم ويعاونونكم على تكذيبكم الله ورسوله ويظاهرونكم على كفركم ونفاقكم إن كنتم محقين في جحودكم أن ما جاءكم به محمد صلى الله عليه وسلم اختلاق وافتراء، لتمتحنوا أنفسكم وغيركم: هل تقدرون على أن تأتوا بسورة من مثله فيقدر محمد على أن يأتي بجميعه من قبل نفسه اختلاقا؟ وأما ما قاله مجاهد وابن جريج في تأويل ذلك فلا وجه له؛ لأن القوم كانوا على عهد رسول الله صلى الله عليه وسلم أصنافا ثلاثة: أهل إيمان صحيح، وأهل كفر صحيح، وأهل نفاق بين ذلك. فأهل الإيمان كانوا بالله وبرسوله مؤمنين، فكان من المحال أن يدعي الكفار أن لهم شهداء - على حقيقة ما كانوا يأتون به لو أتوا باختلاق من الرسالة، ثم ادعوا أنه للقرآن نظير - من المؤمنين. فأما أهل النفاق والكفر فلا شك أنهم لو دعوا إلى تحقيق الباطل وإبطال الحق لسارعوا إليه مع كفرهم وضلالهم، فمن أي الفريقين كانت تكون شهداءكم لو ادعوا أنهم قد أتوا بسورة من مثل القرآن؟ ولكن ذلك كما قال جل ثناؤه: {قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيرا} [الإسراء: 88] فأخبر جل ثناؤه في هذه الآية أن مثل القرآن لا يأتي به الجن والإنس ولو تظاهروا وتعاونوا على الإتيان به؛ وتحداهم بمعنى التوبيخ لهم في سورة البقرة، فقال تعالى: {وإن كنتم في ريب مما نزلنا على عبدنا فأتوا بسورة من مثله وادعوا شهداءكم من دون الله إن كنتم صادقين} يعني بذلك: إن كنتم في شك في صدق محمد فيما جاءكم به من عندي أنه من عندي، فأتوا بسورة من مثله، وليستنصر بعضكم بعضا على ذلك إن كنتم صادقين في زعمكم؛ حتى تعلموا أنكم إذا عجزتم عن ذلك أنه لا يقدر على أن يأتي به محمد صلى الله عليه وسلم ولا من البشر أحد، ويصح عندكم أنه تنزيلي ووحيي إلى عبدي.


024-24-فَإِن لَّمْ تَفْعَلُواْ وَلَن تَفْعَلُواْ فَاتَّقُواْ النَّارَ الَّتِي وَقُودُهَا النَّاسُ وَالْحِجَارَةُ أُعِدَّتْ لِلْكَافِرِينَ

24-فإن لم تفعلوا ولن تفعلوا فاتقوا النار التي وقودها الناس والحجارة أعدت للكافرين

القول في تأويل قوله تعالى: {فإن لم تفعلوا ولن تفعلوا} قال أبو جعفر: يعني تعالى بقوله: {فإن لم تفعلوا} إن لم تأتوا بسورة من مثله، وقد تظاهرتم أنتم وشركاؤكم عليه وأعوانكم فتبين لكم بامتحانكم واختباركم عجزكم وعجز جميع خلقي عنه، وعلمتم أنه من عندي، ثم أقمتم على التكذيب به. وقوله: {ولن تفعلوا} أي لن تأتوا بسورة من مثله أبدا. كما418 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {فإن تفعلوا `ولن تفعلوا} أي لا تقدرون على ذلك ولا تطيقونه.419 - وحدثنا ابن حميد، قال: حدثنا سلم ة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير عن ابن عباس: {فإن لم تفعلوا ولن تفعلوا} فقد بين لكم الحق.القول في تأويل قوله تعالى: {فاتقوا النار التي وقودها الناس والحجارة} قال أبو جعفر: يعني جل ثناؤه بقوله: {فاتقوا النار} يقول: فاتقوا أن تصلوا النار بتكذيبكم رسولي بما جاءكم به من عندي أنه من وحيي وتنزيلي، بعد تبينكم أنه كتابي ومن عندي، وقيام الحجة عليكم بأنه كلامي ووحيي، بعجزكم وعجز جميع خلقي عن أن يأتوا بمثله. ثم وصف جل ثناؤه النار التي حذرهم صليها، فأخبرهم أن الناس وقودها، وأن الحجارة وقودها، فقال: {التي وقودها الناس والحجارة} يعني بقوله وقودها: حطبها، والعرب تجعله مصدرا، وهو اسم إذا فتحت الواو بمنزلة الحطب، فإذا ضمت الواو من الوقود كان مصدرا من قول القائل: وقدت النار فهي تقد وقودا وقدة ووقدانا ووقدا، يراد بذلك أنها التهبت فإن قال قائل: وكيف خصت الحجارة فقرنت بالناس حتى جعلت لنار جهنم حطبا؟ قيل: إنها حجارة الكبريت، وهي أشد الحجارة فيما بلغنا حرا إذا أحميت. كما:420 - حدثنا أبو كريب، قال: حدثنا أبو معاوية، عن مسعر، عن عبد الملك بن ميسرة الزراد، عن عبد الرحمن بن سابط، عن عمرو بن ميمون، عن عبد الله في قوله: {وقودها الناس والحجارة} قال: هي حجارة من كبريت خلقها الله يوم خلق السموات والأرض في السماء الدنيا يعدها للكافرين.421 - وحدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق، قال: أنبأنا ابن عيينة، عن مسعر عن عبد الملك الزراد عن عمرو بن ميمون، عن ابن مسعود في قوله: {وقودها الناس والحجارة} قال: حجارة الكبريت جعلها الله كما شاء.422 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {اتقوا النار التي وقودها الناس والحجارة} أما الحجارة فهي حجارة في النار من كبريت أسود يعذبون به مع النار.423 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج في قوله: {وقودها الناس والحجارة } قال: حجارة من كبريت أسود في النار. قال: وقال لي عمرو بن دينار: حجارة أصلب من هذه وأعظم.حدثنا سفيان بن وكيع، قال: حدثنا أبي عن مسعر، عن عبد الملك بن ميسرة، عن عبد الرحمن بن سابط، عن عمرو بن ميمون عن عبد الله بن مسعود، قال: حجارة من الكبريت خلقها الله عنده كيف وشاء وكما شاء..القول في تأويل قوله تعالى: {أعدت للكافرين} قد دللنا فيما مضى من كتابنا هذا على أن الكافر في كلام العرب هو الساتر شيء بغطاء، وأن الله جل ثناؤه إنما سمى الكافر كافرا لجحوده آلاءه عنده، وتغطيته نعماءه قبله فمعنى قوله إذا: {أعدت للكافرين} أعدت النار للجاحدين أن الله ربهم المتوحد بخلقهم وخلق الذين من قبلهم، الذي جعل لهم الأرض فراشا، والسماء بناء، وأنزل من السماء ماء، فأخرج به من الثمرات رزقا لهم، المشركين معه في عبادته الأنداد والآلهة، وهو المتفرد لهم بالإنشاء والمتوحد بالأقوات والأرزاق. كما:424 - حدثنا ابن حميد، قال: حدثنا سلم ة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد، عن ابن عباس: {أعدت للكافرين} أي لمن كان على مثل ما أنتم عليه من الكفر.


025-25-وَبَشِّرِ الَّذِين آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أَنَّ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ كُلَّمَا رُزِقُواْ مِنْهَا مِن

25-وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات تجري من تحتها الأنهار كلما رزقوا منها من ثمرة رزقا قالوا هـذا الذي رزقنا من قبل وأتوا به متشابها ولهم فيها أزواج مطهرة وهم فيها خالدون

القول في تأويل قوله تعالى: {وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات تجري من تحتها الأنهار} أما قوله تعالى: {وبشر} فإنه يعني: أخبرهم. والبشارة أصلها الخبر بما يسر المخبر به، إذا كان سابقا به كل مخبر سواه. وهذا أمر من الله نبيه محمدا صلى الله عليه وسلم بإبلاغ بشارته خلقه الذين آمنوا به وبمحمد صلى الله عليه وسلم وبماء جاء به من عند ربه، وصدقوا إيمانهم ذلك وإقرارهم بأعمالهم الصالحة، فقال له: يا محمد بشر من صدقك أنك رسولي وأن ما جئت به من الهدى والنور فمن عندي، وحقق تصديقه ذلك قولا بأداء الصالح من الأعمال التي افترضتها عليه وأوجبتها في كتابي على لسانك عليه، أن له جنات تجري من تحتها الأنهار خاصة، دون من كذب بك وأنكر ما جئت به من الهدى من عندي وعاندك، ودون من أظهر تصديقك وأقر بأن ما جئته به فمن عندي قولا، وجحده اعتقادا ولم يحققه عملا. فإن لأولئك النار التي وقودها الناس والحجارة معدة عندي. والجنات جمع جنة، والجنة: البستان. وإنما عني جل ذكر بذكر الجنة ما في الجنة من أشجارها وثمارها وغروسها دون أرضها، فلذلك قال عز ذكره: {تجري من تحتها الأنهار} لأنه معلوم أنه إنما أراد جل ثناؤه الخبر عن ماء أنهارها أنه جار تحت أشجارها وغروسها وثمارها، لا أنه جار تحت أرضها؛ لأن الماء إذا كان جاريا تحت الأرض، فلا حظ فيها لعيون من فوقها إلا بكشف الساتر بينها وبينه. على أن الذي توصف به أنهار الجنة أنها جارية في غير أخاديد. كما:425 - حدثنا أبو كريب، قال: حدثنا الأشجعي، عن سفيان، عن عمرو بن مرة، عن أبي عبيدة، عن مسروق، قال: نخل الجنة نضيد من أصلها إلى فرعها، وثمرها أمثال القلال، كلما نزعت ثمرة عادت مكانها أخرى، وماؤها يجري في غير أخدود.وحدثنا مجاهد، قال: حدثنا يزيد، قال: أخبرنا مسعر بن كدام، عن عمرو بن مرة، عن أبي عبيدة بنحوه.وحدثنا محمد بن بشار قال: حدثنا ابن مهدي، قال: حدثنا سفيان، قال: سمعت عمرو بن مرة يحدث عن أبي عبيدة، فذكر مثله.قال: فقلت لأبي عبيدة: من حدثك، فغضب وقال: مسروق. فإذا كان الأمر كذلك في أن أنهارها جارية في غير أخاديد، فلا شك أن الذي أريد بالجنات أشجار الجنات وغروسها وثمارها دون أرضها، إذ كانت أنهارها تجري فوق أرضها وتحت غروسها وأشجارها، على ما ذكره مسروق. وذلك أولى بصفة الجنة من أن تكون أنهارها جارية تحت أرضها. وإنما رغب الله جل ثناؤه بهذه الآية عباده في الإيمان وحضهم على عبادته، بما أخبرهم أنه أعده لأهل طاعته والإيمان به عنده، كما حذرهم في الآية التي قبلها بما أخبر من إعداده ما أعد لأهل الكفر به الجاعلين معه الآلهة والأنداد من عقابه عن إشراك غيره معه، والتعرض لعقوبته بركوب معصيته وترك طاعته..القول في تأويل قوله تعالى: {كلما رزقوا منها من ثمرة رزقا} قال أبو جعفر: يعني بقوله: {كلما رزقوا منها} من الجنات، والهاء راجعة على "الجنات " ، وإنما المعني أشجارها، فكأنه قال: كلما رزقوا من أشجار البساتين التي أعدها الله للذين آمنوا وعملوا الصالحات في جناته من ثمرة من ثمارها رزقا قالوا: هذا الذي رزقنا من قبل.ثم اختلف أهل التأويل في تأويل قوله: {هذا الذي رزقنا من قبل} فقال بعضهم: تأويل ذلك هذا الذي رزقنا من قبل هذا في الدنيا. ذكر من قال ذلك:426 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم قالوا: {هذا الذي رزقنا من قبل} قال: إنهم أتوا بالثمرة في الجنة، فلما نظروا إليها قالوا: هذا الذي رزقنا من قبل في الدنيا.427 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة، قالوا: هذا الذي رزقنا من قبل: أي في الدنيا.428 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم عن عيسى بن ميمون عن ابن أبي نجيح، عن مجاهد، قالوا: {هذا الذي رزقنا من قبل} يقولون: ما أشبهه به.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثله.429 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قالوا: {هذا الذي رزقنا من قبل} في الدنيا، قال: {وأتوا به متشابها} يعرفونه.قال أبو جعفر: وقال آخرون: بل تأويل ذلك: هذا الذي رزقنا من ثمار الجنة من قبل هذا، لشدة مشابهة بعض ذلك في اللون والطعم بعضا. ومن علة قائل هذا القول أن ثمار الجنة كلما نزع منها شيء عاد مكانه آخر مثله. كما:430 - حدثنا ابن بشار، قال: حدثنا ابن مهدي، قال: حدثنا سفيان، قال: سمعت عمرو بن مرة يحدث عن أبي عبيدة، قال: نخل الجنة نضيد من أصلها إلى فرعها، وثمرها مثل القلال، كلما نزعت منها ثمرة عادة مكانها أخرى. قالوا: فإنما اشتبهت عند أهل الجنة، لأن التي عادت نظيره التي نزعت فأكلت في كل معانيها. قالوا: ولذلك قال الله جل ثناؤه: {وأتوا به متشابها} لاشتباه جميعه في كل معانيه. وقال بعضهم: بل قالوا: {هذا الذي رزقنا من قبل} لمشابهته الذي قبله في اللون وإن خالفه في الطعم. ذكر من قال ذلك:431 - حدثنا القاسم بن الحسين، قال: حدثنا الحسين بن داود، قال: حدثنا شيخ من المصيصة عن الأوزاعي عن يحيى بن أبي كثير، قال: يؤتي أحدهم بالصحفة فيأكل منها، ثم يؤتي بأخرى فيقول: هذا الذي أتينا به من قبل، فيقول الملك: كل فاللون واحد والطعم مختلف.وهذا التأويل مذهب من تأول الآية. غير أنه يدفع صحته ظاهر التلاوة والذى يدل على صحته ظاهر الآية ويحقق صحته قول القائلين إن معنى ذلك: هذا الذي رزقنا من قبل في الدنيا. وذلك أن الله جل ثناؤه قال: {كلما رزقوا منها من ثمرة رزقا} فأخبر جل ثناؤه أن من قيل أهل الجنة كلما رزقوا من ثمر الجنة رزقا أن يقولوا: هذا الذي رزقا من قبل.ولم يخصص بأن ذلك من قيلهم في بعض ذلك دون بعض. فإذ كان قد أخبر جل ذكره عنهم أن ذلك من قيلهم في كل ما رزقوا من ثمرها، فلا شك أن ذلك من قيلهم في أول رزق رزقوه من ثمارها أتوا به بعد دخولهم الجنة واستقرارهم فيها، الذي لم يتقدمه عندهم من ثمارها ثمرة. فإذ كان لا شك أن ذلك من قيلهم في أوله، كما هو من قيلهم في وسطه وما يتلوه، فمعلوم أنه محال أن يكون من قيلهم لأول رزق رزقوه من ثمار الجنة: {هذا الذي رزقنا من قبل} هذا من ثمار الجنة. وكيف يجوز أن يقولوا لأول رزق رزقوه من ثمارها ولما يتقدمه عندهم غيره: هذا هو الذي رزقناه من قبل؛ إلا أن ينسبهم ذو غرة وضلال إلى قيل الكذب الذي قد طهرهم الله منه، أو يدفع دافع أن يكون ذلك من قيلهم لأول رزق رزقوه منها من ثمارها، فيدفع صحة ما أوجب الله صحته بقوله: {كلما رزقوا منها من ثمرة رزقا} من غير نصب دلالة على أنه معني به حال من أحوال دون حال. فقد تبين بما بينا أن معنى الآية: كلما رزق الذين آمنوا وعملوا الصالحات من ثمرة من ثمار الجنة في الجنة رزقا، قالوا: هذا الذي رزقنا من قبل هذا في الدنيا.فإن سألنا سائل فقال: وكيف قال القوم: {هذا الذي رزقنا من قبل} والذي رزقوه من قبل قد عدم بأكلهم إياه؟ وكيف يجوز أن يقول أهل الجنة قولا لا حقيقة له؟ قيل: إن الأمر على غير ما ذهبت إليه في ذلك، وإنما معناه: هذا من النوع الذي رزقناه من قبل هذا من الثمار والرزق، كالرجل يقول لآخر: قد أعد لك فلان من الطعام كذا وكذا من ألوان الطبيخ والشواء والحلوى، فيقول المقول له ذاك: هذا طعامي في منزلي. يعني بذلك أن النوع الذي ذكر له صاحبه أنه أعده له من الطعام هو طعامه، لأن أعيان ما أخبره صاحبه أنه قد أعده له هو طعامه. بل ذلك مما لا يجوز لسامع سمعه يقول ذلك أن يتوهم أنه أراده أو قصده؛ لأن ذلك خلاف مخرج كلام المتكلم؛ وإنما يوجه كلام كل متكلم إلى المعروف في الناس من مخارجه دون المجهول من معانيه. فكذلك ذلك في قوله: {قالوا هذا الذي رزقنا من قبل} إذ كان ما كانوا رزقوه من قبل قد فني وعدم؛ فمعلوم أنهم عنوا بذلك هذا من النوع الذي رزقناه من قبل، ومن جنسه في السمات والألوان على ما قد بينا من القول في ذلك في كتابنا هذا..القول في تأويل قوله: {وأتوا به متشابها} قال أبو جعفر: والهاء في قوله: { وأتوا به متشابها} عائدة على الرزق، فتأويله: وأتوا بالذي رزقوا من ثمارها متشابها وقد اختلف أهل التأويل في تأويل المتشابه في ذلك، فقال بعضهم: تشابهه أن كله خيار لا رذل فيه. ذكر من قال ذلك: 432حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا أبو عامر عن الحسن في قوله: {متشابها} قال: خيارا كلها لا رذل فيها.433 - وحدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن أبي رجاء: قرأ الحسن آيات من البقرة، فأتى على هذه الآية: {وأتوا به متشابها} قال: ألم تروا إلى ثمار الدنيا كيف ترذلون بعضه؟ وإن ذلك ليس فيه رذل!!434 - وحدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن: {وأتوا به متشابها } قال: يشبه بعضه بعضا ليس فيه من رذل.435 - حدثنا بشر، قال: حدثنا يزيد، عن سعيد، عن قتادة: {وأتوا به متشابها} أي خيارا لا رذل فيه، وإن ثمار الدنيا ينقى منها ويرذل منها، وثمار الجنة خيار كله لا يرذل منه شيء.436 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: ثمر الدنيا منه ما يرذل ومنه نقاوة، وثمر الجنة نقاوة كله يشبه بعضه بعضا في الطيب ليس منه مرذول.وقال بعضهم: تشابهه في اللون وهو مختلف في الطعم. ذكر من قال ذلك:437 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {وأتوا به متشابها} في اللون والمرأى، وليس يشبه الطعم.438 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: { وأتوا به متشابها} مثل الخيار.وحدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد: {وأتوا به متشابها} لونه، مختلفا طعمه، مثل الخيار من القثاء.439 - وحدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: {وأتوا به متشابها} يشبه بعضه بعضا ويختلف الطعم440 - وحدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أنبأنا الثوري، عن ابن أبي نجيح، عن مجاهد في قوله: {متشابها} قال: مشتبها في اللون ومختلفا في الطعم.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج، عن مجاهد: {وأتوا به متشابها} مثل الخيار. وقال بعضهم: تشابه في اللون والطعم. ذكر من قال ذلك:441 - حدثنا ابن وكيع. قال: حدثنا أبي، عن سفيان، عن رجل، عن مجاهد قوله: {متشابها} قال: اللون والطعم.442 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا عبد الرزاق، عن الثوري، عن ابن أبي نجيح، عن مجاهد ويحيى بن سعيد: {متشابها} قالا: في اللون والطعم. وقال بعضهم: تشابهه تشابه ثمر الجنة وثمر الدنيا في اللون وإن اختلف طعومهما. ذكر من قال ذلك:443 - حدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {وأتوا به متشابها} قال: يشبه ثمر الدنيا غير أن ثمر الجنة أطيب.444 - وحدثنا المثنى، قال: حدثنا إسحاق، قال: قال حفص بن عمر، قال: حدثنا الحكم بن أبان عن عكرمة في قوله: {وأتوا به متشابها} قال: يشبه ثمر الدنيا، غير أن ثمر الجنة أطيبوقال بعضهم: لا يشبه شيء مما في الجنة ما في الدنيا إلا الأسماء. ذكر من قال ذلك445 - حدثني أبو كريب، قال: حدثنا الأشجعي ح، وحدثنا محمد بن بشار، قال: حدثنا مؤمل، قالا جميعا: حدثنا سفيان عن الأعمش، عن أبي ظبيان، عن ابن عباس - قال أبو كريب في حديثه عن الأشجعي -: لا يشبه شيء مما في الجنة ما في الدنيا إلا الأسماء وقال ابن بشار في حديثه عن مؤمل قال: ليس في الدنيا مما في الجنة إلا الأسماء.حدثنا عباس بن محمد، قال: حدثنا محمد بن عبيد عن الأعمش، عن أبي ظبيان عن ابن عباس، قال: ليس في الدنيا من الجنة شيء إلا الأسماء.446 - وحدثني يونس بن عبد الأعلى، قال: أنبأنا ابن وهب، قال: قال عبد الرحمن بن زيد في قوله: {وأتوا به متشابها} قال: يعرفون أسماءه كما كانوا في الدنيا، التفاح بالتفاح، والرمان بالرمان، قالوا في الجنة: {هذا الذي رزقنا من قبل} في الدنيا، {وأتوا به متشابها } يعرفونه، وليس هو مثله في الطعم.قال أبو جعفر: وأولى هذه التأويلات بتأويل الآية، تأويل من قال: {وأوتوا به متشابها} في اللون والمنظر، والطعم مختلف. يعني بذلك اشتباه ثمر الجنة وثمر الدنيا في المنظر واللون، مختلفا في الطعم والذوق؛ لما قدمنا من العلة في تأويل قوله: {كلما رزقوا منها من ثمرة رزقا قالوا هذا الذي رزقنا من قبل } وأن معناه: كلما رزقوا من الجنان من ثمرة من ثمارها رزقا قالوا: هذا الذي رزقنا من قبل هذا في الدنيا. فأخبر الله جل ثناؤه عنهم أنهم قالوا ذلك من أجل أنهم أتوا بما أتوا به من ذلك في الجنة متشابها، يعني بذلك تشابه ما أتوا به في الجنة منه والذي كانوا رزقوه في الدنيا في اللون والمرأى والمنظر وإن اختلفا في الطعم والذوق فتباينا، فلم يكن لشيء مما في الجنة من ذلك نظير في الدنيا. وقد دللنا على فساد قول من زعم أن معنى قوله: {قالوا هذا الذي رزقنا من قبل} إنما هو قول من أهل الجنة في تشبيههم بعض ثمرات الجنة ببعض، وتلك الدلالة على فساد ذلك القول هي الدلالة على فساد قول من خالف قولنا في تأويل قوله: {وأتوا به متشابها} لأن الله جل ثناؤه إنما أخبر عن المعنى الذي من أجله قال القوم: {هذا الذي رزقنا من قبل} بقوله: {وأتوا به متشابها} ويسأل من أنكر ذلك فيزعم أنه غير جائز أن يكون شيء مما في الجنة نظير الشيء مما في الدنيا بوجه من الوجوه، فيقال له: أيجوز أن يكون أسماء ما في الجنة من ثمارها وأطعمتها وأشربتها نظائر أسماء ما في الدنيا منها؟ فإن أنكر ذلك خالف نص كتاب الله، لأن الله جل ثناؤه إنما عرف عباده في الدنيا ما هو عنده في الجنة بالأسماء التي يسمى بها ما في الدنيا من ذلك. وإن قال: ذلك جائز، بل هو كذلك قيل: فما أنكرت أن يكون ألوان ما فيها من ذلك نظائر ألوان ما في الدنيا معه بمعنى البياض والحمرة والصفرة وسائر صنوف الألوان وإن تباينت فتفاضلت بفضل حسن المرآة والمنظر، فكان لما في الجنة من ذلك من البهاء والجمال وحسن المرآة والمنظر خلاف الذي لما في الدنيا منه كما كان جائزا ذلك في الأسماء مع اختلاف المسميات بالفضل في أجسامها؟ ثم يعكس عليه القول في ذلك، فلن يقول في أحدهما شيء إلا ألزم في الآخر مثله. وكان أبو موسى الأشعري يقول في ذلك بما:447 - حدثني به ابن بشار، قال: حدثنا ابن أبي عدي وعبد الوهاب، ومحمد بن جعفر، عن عوف عن قسامة عن الأشعري، قال: إن الله لما أخرج آدم من الجنة زوده من ثمار الجنة، وعلمه صنعة كل شيء، فثماركم هذه من ثمار الجنة، غير أن هذه تغير وتلك لا تغيروقد زعم بعض أهل العربية أن معنى قوله: {وأتوا به متشابها} أنه متشابه في الفضل: أي كل واحد منه له من الفضل في نحوه مثل الذي للآخر في نحوه. قال أبو جعفر: وليس هذا قولا نستجيز التشاغل بالدلالة على فساده لخروجه عن قول جميع علماء أهل التأويل، وحسب قول بخروجه عن قول أهل العلم دلالة على خطئه.القول في تأويل قوله تعالى: {ولهم فيها أزواج مطهرة} قال أبو جعفر: والهاء والميم اللتان في "لهم " عائدتان على الذين آمنوا وعملوا الصالحات، والهاء والألف اللتان في "فيها " عائدتان على الجنات. وتأويل ذلك: وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات فيها أزواج مطهرة. والأزواج جمع زوج، وهي امرأة الرجل، يقال: فلانة زوج فلان وزوجته. وأما قوله {مطهرة} فإن تأويله أنهن طهرن من كل أذى وقذى وريبة، مما يكون في نساء أهل الدنيا من الحيض والنفاس والغائط والبول والمخاط والبصاق والمني، وما أشبه ذلك من الأذى والأدناس والريب والمكاره. كما:448 - حدثنا به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: أما {أزواج مطهرة} فإنهن لا يحضن ولا يحدثن ولا يتنخمن449 - وحدثني المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {أزواج مطهرة} يقول: مطهرة من القذر والأذى.450 - حدثنا محمد بن بشار، قال: حدثنا يحيى القطان، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {ولهم فيها أزواج مطهرة} قال: لا يبلن ولا يتغوطن ولا يمذين.451 - وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان، عن ابن أبي نجيح، عن مجاهد نحوه، إلا أنه زاد فيه: ولا يمنين ولا يحضن.452 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى عن ابن أبي نجيح عن مجاهد في قول الله: {ولهم فيها أزواج مطهرة} قال: مطهرة من الحيض والغائط والبول والنخام والبزاق والمني والولد.وحدثني المثنى بن إبراهيم، قال: حدثنا سويد بن نصر، قال: حدثنا ابن المبارك، عن ابن جريج، عن مجاهد مثله.453 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، قال: لا يبلن ولا يتغوطن، ولا يحضن، ولا يلدن، ولا يمنين، ولا يبزقن.أخبرنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد نحو حديث محمد بن عمرو، عن أبي عاصم.454 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة: {ولهم فيها أزواج مطهرة} إي والله من الإثم والأذى.455 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولهم فيها أزواج مطهرة} قال: طهرهن الله من كل بول وغائط وقذر، ومن كل مأثم.456 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن قتادة قال: مطهرة من الحيض والحبل، والأذى.457 - وحدثت عن عمار بن الحسن، قال: حدثني ابن أبي جعفر عن أبيه، عن ليث، عن مجاهد، قال: المطهرة من الحيض والحبل.458 - وحدثني يونس، قال: أخبرنا ابن وهب، عن عبد الرحمن بن زيد: {ولهم فيها أزواج مطهرة} قال المطهرة: التي لا تحيض؛ قال: وأزواج الدنيا ليست بمطهرة، ألا تراهن يدمين ويتركن الصلاة والصيام؟ قال ابن زيد: وكذلك خلقت حواء حتى عصت، فلما عصت قال الله: إني خلقتك مطهرة وسأدميك كما أدميت هذه الشجرة459 - وحدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع عن الحسن في قوله {ولهم فيها أزواج مطهرة} قال: يقول: مطهرة من الحيض.حدثنا عمرو بن علي، قال: حدثنا خالد بن يزيد، قال: حدثنا أبو جعفر الرازي، عن الربيع بن أنس، عن الحسن في قوله: {ولهم فيها أزواج مطهرة} قال: من الحيض.460 - وحدثنا عمرو، قال: حدثنا أبو معاوية، قال: حدثنا ابن جريج، عن عطاء قوله: {لهم فيها أزواج مطهرة} قال: من الولد والحيض والغائط والبول، وذكر أشياء من هذا النحو..القول في تأويل قوله تعالى: {وهم فيها خالدون} قال أبو جعفر: يعني تعالى ذكره بذلك: والذين آمنوا وعملوا الصالحات في الجنات خالدون، فالهاء والميم من قوله {وهم} عائدة على الذين آمنوا وعملوا الصالحات، والهاء والألف في "فيها " على الجنات، وخلودهم فيها: دوام بقائهم فيها على ما أعطاهم الله فيها من الحبرة والنعيم المقيم.


026-26-إِنَّ اللَّهَ لاَ يَسْتَحْيِي أَن يَضْرِبَ مَثَلاً مَّا بَعُوضَةً فَمَا فَوْقَهَا فَأَمَّا الَّذِينَ آمَنُواْ فَيَعْلَمُونَ أَنَّهُ الْحَقُّ مِن

26-إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها فأما الذين آمنوا فيعلمون أنه الحق من ربهم وأما الذين كفروا فيقولون ماذا أراد الله بهـذا مثلا يضل به كثيرا ويهدي به كثيرا وما يضل به إلا الفاسقين

القول في تأويل قوله تعالى: {إن الله لا يستحي أن يضرب مثلا ما بعوضة فما فوقها} قال أبو جعفر: اختلف أهل التأويل في المعنى الذي أنزل الله جل ثناؤه فيه هذه الآية وفي تأويلها. فقال بعضهم بما:461 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: لما ضرب الله هذين المثلين للمنافقين، يعني قوله: {مثلهم كمثل الذي استوقد نارا} وقوله: {أو كصيب من السماء} الآيات الثلاث، قال المنافقون: الله أعلى وأجل من أن يضرب هذه الأمثال. فأنزل الله {إن الله لا يستحي أن يضرب مثلا ما بعوضة} إلى قوله: {أولئك هم الخاسرون} وقال آخرون بما:462 - حدثني به أحمد بن إبراهيم، قال: حدثنا قراد عن أبي جعفر الرازي، عن الربيع بن أنس، في قوله تعالى: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} قال: هذا مثل ضربه الله للدنيا، إن البعوضة تحيا ما جاعت، فإذا سمنت ماتت، وكذلك مثل هؤلاء القوم الذين ضرب الله لهم هذا المثل في القرآن، إذا امتلئوا من الدنيا ريا أخذهم الله عند ذلك. قال: ثم تلا {فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء} [الأنعام: 44] الآية.463 - وحدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس بنحوه، إلا أنه قال: فإذا خلت آجالهم، وانقطعت مدتهم، صاروا كالبعوضة تحيا ما جاعت وتموت إذا رويت؛ فكذلك هؤلاء الذين ضرب الله لهم هذا المثل إذا امتلئوا من الدنيا ريا أخذهم الله فأهلكهم، فذلك قوله: {حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون} [الأنعام: 44] وقال آخرون بما:464 - حدثنا به بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة قوله: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} أي إن الله لا يستحيي من الحق أن يذكر منه شيء ما قل منه أو كثر إن الله حين ذكر في كتابه الذباب والعنكبوت، قال أهل الضلالة: ما أراد الله من ذكر هذا؟ فأنزل الله: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} وحدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما ذكر الله العنكبوت والذباب، قال المشركون: ما بال العنكبوت والذباب يذكران؟ فأنزل الله: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} وقد ذهب كل قائل ممن ذكرنا قوله في هذه الآية وفي المعنى الذي نزلت فيه مذهبا، غير أن أولى ذلك بالصواب وأشبهه بالحق ما ذكرنا من قول ابن مسعود وابن عباس. وذلك أن الله جل ذكره أخبر عباده أنه لا يستحي أن يضرب مثلا ما بعوضة فما فوقها عقيب أمثال قد تقدمت في هذه السورة ضربها للمنافقين دون الأمثال التي ضربها في سائر السور غيرها. فلأن يكون هذا القول، أعني قوله: {إن الله لا يستحيي أن يضرب مثلا ما} جوابا لنكير الكفار والمنافقين ما ضرب لهم من الأمثال في هذه السورة أحق وأولى من أن يكون ذلك جوابا لنكيرهم ما ضرب لهم من الأمثال في غيرها من السور. فإن قال قائل: إنما أوجب أن يكون ذلك جوابا لنكيرهم ما ضرب من الأمثال في سائر السور؛ لأن الأمثال التي ضربها الله لهم ولآلهتهم في سائر السور أمثال موافقة المعنى، لما أخبر عنه أنه لا يستحي أن يضربه مثلا، إذ كان بعضها تمثيلا لآلهتهم بالعنكبوت وبعضها تشبيها لها في الضعف والمهانة بالذباب، وليس ذكر شيء من ذلك بموجود في هذه السورة فيجوز أن يقال: إن الله لا يستحيي أن يضرب مثلا ما فإن ذلك بخلاف ما ظن، وذلك أن قول الله جل ثناؤه: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} إنما هو خبر منه جل ذكره أنه لا يستحيي أن يضرب في الحق من الأمثال صغيرها وكبيرها ابتلاء بذلك عباده واختبارا منه لهم ليميز به أهل الإيمان والتصديق به من أهل الضلال والكفر به، إضلالا منه به لقوم وهداية منه به لآخرين كما:465 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {مثلا ما بعوضة} يعني الأمثال صغيرها وكبيرها، يؤمن بها المؤمنون، ويعلمون أنها الحق من ربهم، ويهديهم الله بها، ويضل بها الفاسقين. يقول: يعرفه المؤمنون فيؤمنون به، ويعرفه الفاسقون فيكفرون به.وحدثني المثنى، قال حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد بمثله.وحدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثله.قال أبو جعفر: لا أنه جل ذكره قصد الخبر عن عين البعوضة أنه لا يستحيي من ضرب المثل بها، ولكن البعوضة لما كانت أضعف الخلق - كما:466 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا أبو سفيان، عن معمر، عن قتادة، قال: البعوضة أضعف ما خلق الله467 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج بنحوه. خصها الله بالذكر في القلة، فأخبر أنه لا يستحيي أن يضرب أقل الأمثال في الحق وأحقرها وأعلاها إلى غير نهاية في الارتفاع جوابا منه جل ذكره لمن أنكر من منافقي خلقه ما ضرب لهم من المثل بموقد النار والصيب من السماء على ما نعتهما به من نعتهمافإن قال لنا قائل: وأين ذكر نكير المنافقين الأمثال التي وصفت الذي هذا الخبر جوابه، فنعلم أن القول في ذلك ما قلت؟ قيل: الدلالة على ذلك بينها جل ذكره في قوله: { فأما الذين آمنوا فيعلمون أنه الحق من ربهم وأما الذين كفروا فيقولون ماذا أراد الله بهذا مثلا} وإن القوم الذين ضرب لهم الأمثال في الآيتين المقدمتين، اللتين مثل ما عليه المنافقون مقيمون فيهما بموقد النار وبالصيب من السماء على ما وصف من ذلك قبل قوله {إن الله لا يستحيي أن يضرب مثلا} قد أنكروا المثل وقالوا: {ماذا أراد الله بهذا مثلا} ، فأوضح خطأ قيلهم ذلك، وقبح لهم ما نطقوا به وأخبرهم بحكمهم في قيلهم ما قالوا منه، وأنه ضلال وفسوق، وأن الصواب والهدى ما قاله المؤمنون دون ما قالوه.وأما تأويل قوله: {إن الله لا يستحيي} فإن بعض المنسوبين إلى المعرفة بلغة العرب كان يتأول معنى: {إن الله لا يستحيي} إن الله لا يخشى أن يضرب مثلا، ويستشهد على ذلك من قوله بقول الله تعالى: {وتخشى الناس والله أحق أن تخشاه} [الأحزاب: 37] ويزعم أن معنى ذلك: وتستحي الناس والله أحق أن تستحيه؛ فيقول: الاستحياء بمعنى الخشية، والخشية بمعنى الاستحياءوأما معنى قوله: {أن يضرب مثلا} فهو أن يبين ويصف، كما قال جل ثناؤه: {ضرب لكم مثلا من أنفسكم} [الروم: 28] بمعنى وصف لكم، وكما قال الكميت:وذلك ضرب أخماس أريدت لأسداس عسى أن لا تكونابمعنى وصف أخماس. والمثل: الشبه، يقال: هذا مثل هذا ومثله، كما يقال: شبهه وشبهه، ومنه قول كعب بن زهير:كانت مواعيد عرقوب لها مثلا وما مواعيدها إلا الأباطيليعني شبها. فمعنى قوله إذا: {إن الله لا يستحيي أن يضرب مثلا} إن الله لا يخشى أن يصف شبها لما شبه به؛ وأما "ما " التي مع "مثل " فإنها بمعنى "الذي " ، لأن معنى الكلام: إن الله لا يستحيي أن يضرب الذي هو بعوضة في الصغر والقلة فما فوقها مثلا. فإن قال لنا قائل: فإن كان القول في ذلك كما قلت فما وجه نصب البعوضة، وقد علمت أن تأويل الكلام على ما تأولت: {إن الله لا يستحيي أن يضرب مثلا} الذي هو بعوضة، فالبعوضة على قولك في محل الرفع، فأنى أتاها النصب؟ قيل: أتاها النصب من وجهين: أحدهما أن ما لما كانت في محل نصب بقوله: {يضرب} وكانت البعوضة لها صلة أعربت بتعريبها فألزمت إعرابها كما قال حسان بن ثابت:وكفى بنا فضلا على من غيرنا حب النبي محمد إيانافعربت غير بإعراب "من " ، فالعرب تفعل ذلك خاصة في "من " و "ما " تعرب صلاتهما بإعرابهما لأنهما يكونان معرفة أحيانا ونكرة أحيانا. وأما الوجه الآخر، فأن يكون معنى الكلام: إن الله لا يستحيي أن يضرب مثلا ما بين بعوضة إلى ما فوقها، ثم حذف ذكر "بين " و "إلى " ، إذ كان في نصب البعوضة ودخول الفاء في "ما " الثانية دلالة عليهما، كما قالت العرب: "مطرنا ما زبالة فالثعلبية " و "له عشرون ما ناقة فجملا " وهي أحسن الناس ما قرنا فقدما يعنون: ما بين قرنها إلى قدمها، وكذلك يقولون في كل ما حسن فيه من الكلام دخول "ما بين كذا إلى كذا " ، ينصبون الأول والثاني ليدل النصب فيهما على المحذوف من الكلام. فكذلك ذلك في قوله: {ما بعوضة فما فوقها} وقد زعم بعض أهل العربية أن "ما " التي مع المثل صلة في الكلام بمعنى التطول، وأن معنى الكلام: إن الله لا يستحيي أن يضرب بعوضة مثلا فما فوقها. فعلى هذا التأويل يجب أن تكون بعوضة منصوبة ب "يضرب " ، وأن تكون "ما " الثانية التي في "فما فوقها " معطوفة على البعوضة لا على "ما " .وأما تأويل قوله: {فما فوقها} فما هو أعظم منها عندي لما ذكرنا قبل من قول قتادة وابن جريج أن البعوضة أضعف خلق الله، فإذا كانت أضعف خلق الله فهي نهاية في القلة والضعف، وإذ كانت كذلك فلا شك أن ما فوق أضعف الأشياء لا يكون إلا أقوى منه، فقد يجب أن يكون المعنى على ما قالاه فما فوقها في العظم والكبر، إذ كانت البعوضة نهاية في الضعف والقلة. وقيل في تأويل قوله: {فما فوقها} في الصغر والقلة، كما يقال في الرجل يذكره الذاكر فيصفه باللؤم والشح، فيقول السامع: نعم، وفوق ذاك، يعني فوق الذي وصف في الشح واللؤم. وهذا قول خلاف تأويل أهل العلم الذين ترتضى معرفتهم بتأويل القرآن، فقد تبين إذا بما وصفنا أن معنى الكلام: إن الله لا يستحيي أن يصف شبها لما شبه به الذي هو ما بين بعوضة إلى ما فوق البعوضة. فأما تأويل الكلام لو رفعت البعوضة فغير جائز في ما إلا ما قلنا من أن تكون اسما لا صلة بمعنى التطول..القول في تأويل قوله تعالى: {فأما الذين آمنوا فيعلمون أنه الحق من ربهم وأما الذين كفروا فيقولون ماذا أراد الله بهذا مثلا} قال أبو جعفر: يعني بقوله جل ذكره: {فأما الذين آمنوا} فأما الذين صدقوا الله ورسوله. وقوله: {فيعلمون أنه الحق من ربهم} يعني فيعرفون أن المثل الذي ضربه الله لما ضربه له مثل. كما.468 - حدثني به المثنى، قال: حدثنا إسحاق بن الحجاج قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {فأما الذين آمنوا فيعلمون أنه الحق من ربهم} أن هذا المثل الحق من ربهم أنه كلام الله ومن عنده. وكما:469 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة، قوله: {فأما الذين آمنوا فيعلمون أنه الحق من ربهم} أي يعلمون أنه كلام الرحمن وأنه الحق من الله. {وأما الذين كفروا فيقولون ماذا أراد الله بهذا مثلا} قال أبو جعفر: وقوله: {وأما الذين كفروا} يعني الذين جحدوا آيات الله وأنكروا ما عرفوا وستروا ما علموا أنه حق. وذلك صفة المنافقين، وإياهم عنى الله جل وعز ومن كان من نظرائهم وشركائهم من المشركين من أهل الكتاب وغيرهم بهذه الآية، فيقولون: ماذا أراد الله بهذا مثلا، كما قد ذكرنا قبل من الخبر الذي رويناه عن مجاهد الذي:470 - حدثنا به محمد عن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فأما الذين آمنوا فيعلمون أنه الحق من ربهم} الآية، قال: يؤمن بها المؤمنون، ويعلمون أنها الحق من ربهم، ويهديهم الله بها ويضل بها الفاسقون. يقول: يعرفه المؤمنون فيؤمنون به، ويعرفه الفاسقون فيكفرون به.وتأويل قوله: {ماذا أراد الله بهذا مثلا} ما الذي أراد الله بهذا المثل مثلا، ف "ذا " الذي مع "ما " في معنى "الذي " وأراد صلته، وهذا إشارة إلى المثل..القول في تأويل قوله تعالى: {يضل به كثيرا ويهدي به كثيرا} قال أبو جعفر: يعني بقوله جل وعز: {يضل به كثيرا} يضل الله به كثيرا من خلقه والهاء في "به " من ذكر المثل. وهذا خبر من الله جل ثناؤه مبتدأ، ومعنى الكلام: أن الله يضل بالمثل الذي يضر به كثيرا من أهل النفاق والكفر. كما:471 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {يضل به كثيرا} يعني المنافقين، {ويهدي به كثيرا} يعني المؤمنين؛ فيزيد هؤلاء ضلالا إلى ضلالهم لتكذيبهم بما قد علموه حقا يقينا من المثل الذي ضربه الله لما ضربه له وأنه لما ضربه له موافق، فذلك إضلال الله إياهم به. {ويهدي به} يعني بالمثل كثيرا من أهل الإيمان والتصديق، فيزيدهم هدى إلى هداهم وإيمانا إلى إيمانهم، لتصديقهم بما قد علموه حقا يقينا أنه موافق ما ضربه الله له مثلا وإقرارهم به، وذلك هداية من الله لهم به.وقد زعم بعضهم أن ذلك خبر عن المنافقين، كأنهم قالوا: ماذا أراد الله بمثل لا يعرفه كل أحد يضل به هذا ويهدي به هذا. ثم استؤنف الكلام والخبر عن الله فقال الله: {وما يضل به إلا الفاسقين} وفيما في سورة المدثر - من قول الله: {وليقول الذين في قلوبهم مرض والكافرون ماذا أراد الله بهذا مثلا كذلك يضل الله من يشاء ويهدي من يشاء} [المدثر: 31] ما ينبئ عن أنه في سورة البقرة كذلك مبتدأ، أعني قوله: {يضل به كثيرا ويهدي به كثيرا} .القول في تأويل قوله تعالى: {وما يضل به إلا الفاسقين} وتأويل ذلك ما:472 - حدثني به موسى بن هارون، قال: حدثنا عمرو قال: حدثنا أسباط عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {وما يضل به إلا الفاسقين } هم المنافقون.473 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {وما يضل به إلا الفاسقين} فسقوا فأضلهم الله على فسقهم.474 - وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: {وما يضل به إلا الفاسقين} هم أهل النفاق.قال أبو جعفر: وأصل الفسق في كلام العرب: الخروج عن الشيء، يقال منه: فسقت الرطبة، إذا خرجت من قشرها؛ ومن ذلك سميت الفأرة فويسقة، لخروجها عن جحرها. فكذلك المنافق والكافر سميا فاسقين لخروجهما عن طاعة ربهما، ولذلك قال جل ذكره في صفة إبليس: {إلا إبليس كان من الجن ففسق عن أمر ربه} [الكهف: 50] يعني به: خرج عن طاعته واتباع أمره. كما:475 - حدثنا ابن حميد قال: حدثنا سلم ة، قال: حدثني ابن إسحاق عن داود بن الحصين، عن عكرمة مولى ابن عباس، عن ابن عباس في قوله: {بما كانوا يفسقون} [البقرة: 59] أي بما بعدوا عن أمري. فمعنى قوله: {وما يضل به إلا الفاسقين} وما يضل الله بالمثل الذي يضربه لأهل الضلال والنفاق إلا الخارجين عن طاعته والتاركين اتباع أمره من أهل الكفر به من أهل الكتاب وأهل الضلال من أهل النفاق.


027-27-الَّذِينَ يَنقُضُونَ عَهْدَ اللَّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللَّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُولَـئِكَ

27-الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولـئك هم الخاسرون

القول في تأويل قوله تعالى: {الذين ينقضون عهد الله من بعد ميثاقه} قال أبو جعفر: وهذا وصف من الله جل ذكره الفاسقين الذين أخبر أنه لا يضل بالمثل الذي ضربه لأهل النفاق غيرهم، فقال: {وما يضل} الله بالمثل الذي يضربه على ما وصف قبل في الآيات المتقدمة إلا الفاسقين الذين ينقضون عهد الله من بعد ميثاقه. ثم اختلف أهل المعرفة في معنى العهد الذي وصف الله هؤلاء الفاسقين بنقضه، فقال بعضهم: هو وصية الله إلى خلقه، وأمره إياهم بما أمرهم به من طاعته، ونهيه إياهم عما نهاهم عنه من معصيته في كتبه وعلى لسان رسوله صلى الله عليه وسلم، ونقضهم ذلك تركهم العمل به.وقال آخرون: إنما نزلت هذه الآيات في كفار أهل الكتاب والمنافقين منهم، وإياهم عنى الله جل ذكره بقوله {إن الذين كفروا سواء عليهم أأنذرتهم} وبقوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر} فكل ما في هذه الآيات فعذل لهم وتوبيخ إلى انقضاء قصصهم. قالوا: فعهد الله الذي نقضوه بعد ميثاقه: هو ما أخذه الله عليهم في التوراة من العمل بما فيها، واتباع محمد صلى الله عليه وسلم إذا بعث، والتصديق به وبما جاء به من عند ربهم. ونقضهم ذلك هو جحودهم به بعد معرفتهم بحقيقته، وإنكارهم ذلك، وكتمانهم علم ذلك عن الناس، بعد إعطائهم الله من أنفسهم الميثاق ليبيننه للناس ولا يكتمونه. فأخبر الله جل ثناؤه أنهم نبذوه وراء ظهورهم واشتروا به ثمنا قليلا. وقال بعضهم: إن الله عنى بهذه الآية جميع أهل الشرك والكفر والنفاق وعهده إلى جميعهم في توحيده ما وضع لهم من الأدلة الدالة على ربوبيته وعهده إليهم في أمره ونهيه ما احتج به لرسله من المعجزات التي لا يقدر أحد من الناس غيرهم أن يأتي بمثلها الشاهدة لهم على صدقهم. قالوا: ونقضهم ذلك تركهم الإقرار بما قد تبينت لهم صحته بالأدلة، وتكذيبهم الرسل والكتب، مع علمهم أن ما أتوا به حق وقال آخرون: العهد الذي ذكره الله جل ذكره، هو العهد الذي أخذه عليهم حين أخرجهم من صلب آدم، الذي وصفه في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم} [الأعراف: 172-173] الآيتين، ونقضهم ذلك، تركهم الوفاء به. وأولى الأقوال عندي بالصواب في ذلك، قول من قال: إن هذه الآيات نزلت في كفار أحبار اليهود الذين كانوا بين طهراني مهاجر رسول الله صلى الله عليه وسلم، وما قرب منها من بقايا بني إسرائيل، ومن كان على شركه من أهل النفاق الذين قد بينا قصصهم فيما مضى من كتابنا هذا. وقد دللنا على أن قول الله جل ثناؤه: {إن الذين كفروا سواء عليهم} وقوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر} فيهم أنزلت، وفيمن كان على مثل الذي هم عليه من الشرك بالله. غير أن هذه الآيات عندي وإن كانت فيهم نزلت، فإنه معني بها كل من كان على مثل ما كانوا عليه من الضلالومعني بما وافق منها صفة المنافقين خاصة جميع المنافقين، وبما وافق منها صفة كفار أحبار اليهود جميع من كان لهم نظيرا في كفرهم. وذلك أن الله جل ثناؤه يعم أحيانا جميعهم بالصفة لتقديمه ذكر جميعها في أول الآيات التي ذكرت قصصهم، ويخص أحيانا بالصفة بعضهم لتفصيله في أول الآيات بين فريقيهم، أعني فريق المنافقين من عبدة الأوثان وأهل الشرك بالله، وفريق كفار أحبار اليهود، فالذين ينقضون عهد الله: هم التاركون ما عهد الله إليهم من الإقرار بمحمد صلى الله عليه وسلم وبما جاء به وتبين نبوته للناس الكاتمون بيان ذلك بعد علمهم به وبما قد أخذ الله عليهم في ذلك، كما قال الله جل ذكره: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه فنبذوه وراء ظهورهم} [آل عمران: 187] ونبذهم ذلك وراء ظهورهم: هو نقضهم العهد الذي عهد إليهم في التوراة الذي وصفناه، وتركهم العمل به.وإنما قلت: إنه عنى بهذه الآيات من قلت إنه عنى بها، لأن الآيات من ابتداء الآيات الخمس والست من سورة البقرة فيهم نزلت إلى تمام قصصهم، وفي الآية التي بعد الخبر عن خلق آدم وبيانه في قوله: {يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأوفوا بعهدي أوف بعهدكم} [البقرة: 40] وخطابه إياهم جل ذكره بالوفاء في ذلك خاصة دون سائر البشر ما يدل على أن قوله: {الذين ينقضون عهد الله من بعد ميثاقه} مقصود به كفارهم ومنافقوهم، ومن كان من أشياعهم من مشركي عبدة الأوثان عل ضلالهم. غير أن الخطاب وإن كان لمن وصفت من الفريقين فداخل في أحكامهم وفيما أوجب الله لهم من الوعيد والذم والتوبيخ كل من كان على سبيلهم ومنهاجهم من جميع الخلق وأصناف الأمم المخاطبين بالأمر والنهي فمعنى الآية إذا: وما يضل به إلا التاركين طاعة الله، الخارجين عن اتباع أمره ونهيه الناكثين عهود الله التي عهدها إليهم في الكتب التي أنزلها إلى رسله وعلى ألسن أنبيائه باتباع أمر رسوله محمد صلى الله عليه وسلم وما جاء به، وطاعة الله فيما افترض عليهم في التوراة من تبيين أمره للناس، وإخبارهم إياهم أنهم يجدونه مكتوبا عندهم أنه رسول من عند الله مفترضة طاعته. وترك كتمان ذلك لهم ونكثهم ذلك ونقضهم إياه، هو مخالفتهم الله في عهده إليهم فيما وصفت أنه عهد إليهم بعد إعطائهم ربهم الميثاق بالوفاء بذلك كما وصفهم به جل ذكره بقوله: {فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى ويقولون سيغفر لنا وإن يأتهم عرض مثله يأخذوه ألم يؤخذ عليهم ميثاق الكتاب أن لا يقولوا على الله إلا الحق} [الأعراف: 169] وأما قوله: {من بعد ميثاقه} فإنه يعني من بعد توثق الله فيه بأخذ عهوده بالوفاء له بما عهد إليهم في ذلك، غير أن التوثق مصدر من قولك: توثقت من فلان توثقا، والميثاق اسم منه، والهاء في الميثاق عائدة على اسم الله. وقد يدخل في حكم هذه الآية كل من كان بالصفة التي وصف الله بها هؤلاء الفاسقين من المنافقين والكفار في نقض العهد وقطع الرحم والإفساد في الأرض. كما:476 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة قوله: {الذين ينقضون عهد الله من بعد ميثاقه} فإياكم ونقض هذا الميثاق، فإن الله قد كره نقضه وأوعد فيه وقدم فيه في آي القرآن حجة وموعظة ونصيحة، وإنا لا نعلم الله جل ذكره أوعد في ذنب ما أوعد في نقض الميثاق، فمن أعطى عهد الله وميثاقه من ثمرة قلبه فليف به لله.477 - وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه عن الربيع في قوله: {الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك هم الخاسرون } فهي ست خلال في أهل النفاق إذا كانت لهم الظهرة أظهروا هذه الخلال الست جميعا: إذا حدثوا كذبوا، وإذا وعدوا أخلفوا، وإذا اؤتمنوا خانوا، ونقضوا عهد الله من بعد ميثاقه، وقطعوا ما أمر الله به أن يوصل، وأفسدوا في الأرض. وإذا كانت عليهم الظهرة أظهروا الخلال الثلاث: إذا حدثوا كذبوا، وإذا وعدوا أخلفوا، وإذا اؤتمنوا خانوا..القول في تأويل قوله تعالى: {ويقطعون ما أمر الله به أن يوصل} قال أبو جعفر: والذي رغب الله في وصله وذم على قطعه في هذه الآية: الرحم، وقد بين ذلك في كتابه فقال تعالى: {فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم} [محمد: 22] وإنما عنى بالرحم: أهل الرجل الذين جمعتهم وإياه رحم والدة واحدة، وقطع ذلك ظلمه في ترك أداء ما ألزم الله من حقوقها وأوجب من برها ووصلها أداء الواجب لها إليها: من حقوق الله التي أوجب لها، والتعطف عليها بما يحق التعطف به عليها. و "أن " التي مع "يوصل " في محل خفض بمعنى ردها على موضع الهاء التي في "به " فكان معنى الكلام: ويقطعون الذي أمر الله بأن يوصل. والهاء التي في "به " هي كناية عن ذكر "أن يوصل " . وبما قلنا في تأويل قوله: {ويقطعون ما أمر الله به أن يوصل} وأنه الرحم كان قتادة يقول478 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {ويقطعون ما أمر الله به أن يوصل} فقطع والله ما أمر الله به أن يوصل بقطيعة الرحم والقرابة. وقد تأول بعضهم ذلك أن الله ذمهم بقطعهم رسول الله صلى الله عليه وسلم والمؤمنين به وأرحامهم، واستشهد على ذلك بعموم ظاهر الآية، وأن لا دلالة على أنه معني بها: بعض ما أمر الله وصله دون بعض. قال أبو جعفر: وهذا مذهب من تأويل الآية غير بعيد من الصواب، ولكن الله جل ثناؤه قد ذكر المنافقين في غير آية من كتابه، فوصفهم بقطع الأرحام. فهذه نظيرة تلك، غير أنها وإن كانت كذلك فهي دالة على ذم الله كل قاطع قطع ما أمر الله بوصله رحما كانت أو غيرها..القول في تأويل قوله تعالى: {ويفسدون في الأرض} قال أبو جعفر: وفسادهم في الأرض هو ما تقدم وصفناه قبل من معصيتهم ربهم وكفرهم به، وتكذيبهم رسوله، وجحدهم نبوته، وإنكارهم ما أتاهم به من عند الله أنه حق من عنده..القول في تأويل قوله تعالى: {أولئك هم الخاسرون} قال أبو جعفر: والخاسرون جمع خاسر، والخاسرون: الناقصون أنفسهم حظوظها بمعصيتهم الله من رحمته، كما يخسر الرجل في تجارته بأن يوضع من رأس ماله في بيعه. فكذلك الكافر والمنافق خسر بحرمان الله إياه رحمته التي خلقها لعباده في القيامة أحوج ما كان إلى رحمته، يقال منه: خسر الرجل يخسر خسرا وخسرانا وخسارا، كما قال جرير بن عطية:إن سليطا في الخسار إنه أولاد قوم خلقوا أقنهيعني بقوله في الخسار: أي فيما يوكسهم حظوظهم من الشرف والكرم. وقد قيل: إن معنى {أولئك هم الخاسرون} أولئك هم الهالكون. وقد يجوز أن يكون قائل ذلك أراد ما قلنا من هلاك الذي وصف الله صفته بالصفة التي وصفه بها في هذه الآية بحرمان الله إياه ما حرمه من رحمته بمعصيته إياه وكفره به. فحمل تأويل الكلام على معناه دون البيان عن تأويل عين الكلمة بعينها، فإن أهل التأويل ربما فعلوا ذلك لعلل كثيرة تدعوهم إليه. وقال بعضهم في ذلك بما:479 - حدثت به عن المنجاب، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس، قال: كل شيء نسبه الله إلى غير أهل الإسلام من اسم مثل "خاسر " ، فإنما يعني به الكفر، وما نسبه إلى أهل الإسلام فإنما يعني به الذنب.


028-28-كَيْفَ تَكْفُرُونَ بِاللَّهِ وَكُنتُمْ أَمْوَاتاً فَأَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ ثُمَّ إِلَيْهِ تُرْجَعُونَ

28-كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون

}القول في تأويل قوله تعالى: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعوناختلف أهل التأويل في تأويل ذلك. فقال بعضهم بما:480 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم} يقول: لم تكونوا شيء فخلقكم ثم يميتكم ثم يحييكم يوم القيامة.481 - وحدثنا محمد بن بشار، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله في قوله: {أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] قال: هي كالتي في البقرة: {كنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم } 482 - وحدثني أبو حصين عبد الله بن أحمد بن عبد الله بن يونس، قال: حدثنا عبثر، قال: حدثنا حصين عن أبي مالك في قوله: {أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] قال: خلقتنا ولم نكن شيء، ثم أمتنا، ثم أحييتنا.وحدثني يعقوب بن إبراهيم قال: حدثنا هشيم، عن حصين، عن أبي مالك في قوله: {أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] قال: كانوا أمواتا فأحياهم الله، ثم أماتهم، ثم أحياهم.483 - وحدثنا القاسم، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج، عن مجاهد في قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم} قال: لم تكونوا شيء حين خلقكم، ثم يميتكم الموتة الحق، ثم يحييكم. وقوله: {أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] مثلها.484 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج قال: حدثني عطاء الخراساني، عن ابن عباس قال: هو قوله: {أمتنا اثنين وأحييتنا اثنين} [غافر: 11] 485 - وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: حدثني أبو العالية في قول الله: {كيف تكفرون بالله وكنتم أمواتا} يقول: حين لم يكونوا شيء، ثم أحياهم حين خلقهم، ثم أماتهم، ثم أحياهم يوم القيامة، ثم رجعوا إليه بعد الحياة.486 - وحدثت عن المنجاب قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {أمتنا اثنتين وأحييتنا اثنتين} قال: كنتم ترابا قبل أن يخلقكم فهذه ميتة، ثم أحياكم فخلقكم فهذه إحياءة، ثم يميتكم فترجعون إلى القبور فهذه ميتة أخرى، ثم يبعثكم يوم القيامة فهذه إحياءة؛ فهما ميتتان وحياتان، فهو قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} وقال آخرون بما487 - حدثنا به أبو كريب، قال: حدثنا وكيع، عن سفيان، عن السدي، عن أبي صالح: {كم تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} قال: يحييكم في القبر، ثم يميتكم. وقال آخرون بما:488 - حدثنا به بشر بن معاذ قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {كيف تكفرون بالله وكنتم أمواتا} الآية. قال: كانوا أمواتا في أصلاب آبائهم، فأحياهم الله وخلقهم، ثم أماتهم الموتة التي لا بد منها، ثم أحياهم للبعث يوم القيامة؛ فهما حياتان وموتتان. وقال بعضهم بما:489 - حدثني به يونس، قال: أنبأنا ابن وهب، قال: قال ابن زيد في قول الله تعالى: {ربنا أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] قال: خلقهم من ظهر آدم حين أخذ عليهم الميثاق. وقرأ: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم} حتى بلغ: {أو تقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم أفتهلكنا بما فعل المبطلون} [الأعراف: 172-173] قال: فكسبهم العقل وأخذ عليهم الميثاق. قال: وانتزع ضلعا من أضلاع آدم القصيري، فخلق منه حواء، ذكره عن النبي صلى الله عليه وسلم. قال: وذلك قول الله تعالى: {يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء} [النساء: 1] قال: وبث منهما بعد ذلك في الأرحام خلقا كثيرا، وقرأ: {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} [الزمر: 6] قال: خلقا بعد ذلك. قال: فلما أخذ عليهم الميثاق أماتهم ثم خلقهم في الأرحام، ثم أماتهم ثم أحياهم يوم القيامة، فذلك قول الله: {ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا} [غافر: 11] وقرأ قول الله: {وأخذنا منهم ميثاقا غليظا} [الأحزاب: 7] قال: يومئذ. قال: وقرأ قول الله: {واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا} [المائدة: 7] قال أبو جعفر: ولكل قول من هذه الأقوال التي حكيناها عمن رويناها عنه وجه ومذهب من التأويل. فأما وجه تأويل من تأول قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} أي لم تكونوا شيء، فإنه ذهب إلى نحو قول العرب للشيء الدارس والأمر الخامل الذكر: هذا شيء ميت، وهذا أمر ميت؛ يراد بوصفه بالموت خمول ذكره ودروس أثره من الناس. وكذلك يقال في ضد ذلك وخلافه: هذا أمر حي، وذكر حي؛ يراد بوصفه بذلك أنه نابه متعالم في الناس كما قال أبو نخيلة السعدي:فأحييت لي ذكري وما كنت خاملا ولكن بعض الذكر أنبه من بعضيريد بقوله: "فأحييت لي ذكري " : أي رفعته وشهرته في الناس حتى نبه فصار مذكورا حيا بعد أن كان خاملا ميتا. فكذلك تأويل قول من قال في قوله: {وكنتم أمواتا} لم تكونوا شيء: أي كنتم خمولا لا ذكر لكم، وذلك كان موتكم، فأحياكم فجعلكم بشرا أحياء تذكرون وتعرفون، ثم يميتكم بقبض أرواحكم وإعادتكم كالذي كنتم قبل أن يحييكم من دروس ذكركم، وتعفي آثاركم، وخمول أموركم؛ ثم يحييكم بإعادة أجسامكم إلى هيئاتها ونفخ الروح فيها وتصييركم بشرا كالذي كنتم قبل الإماتة لتعارفوا في بعثكم وعند حشركم.وأما وجه تأويل من تأول ذلك أنه الإماتة التي هي خروج الروح من الجسد، فإنه ينبغي أن يكون ذهب بقوله: {وكنتم أمواتا} إلى أنه خطاب لأهل القبور بعد إحيائهم في قبورهم. وذلك معنى بعيد، لأن التوبيخ هنالك إنما هو توبيخ على ما سلف وفرط من إجرامهم لا استعتاب واسترجاع وقوله جل ذكره: {كيف تكفرون بالله وكنتم أمواتا} توبيخ مستعتب عباده، وتأنيب مسترجع خلقه من المعاصي إلى الطاعة ومن الضلالة إلى الإنابة، ولا إنابة في القبور بعد الممات ولا توبة فيها بعد الوفاة. وأما وجه تأويل قول قتادة ذلك: أنهم كانوا أمواتا في أصلاب آبائهم. فإنه عنى بذلك أنهم كانوا نطفا لا أرواح فيها، فكانت بمعنى سائر الأشياء الموات التي لا أرواح فيها. وإحياؤه إياها تعالى ذكره: نفخه الأرواح فيها وإماتته إياهم بعد ذلك قبضه أرواحهم، وإحياؤه إياهم بعد ذلك: نفخ الأرواح في أجسامهم يوم ينفخ في الصور ويبعث الخلق للموعود.وأما ابن زيد فقد أبان عن نفسه ما قصد بتأويله ذلك، وأن الإماتة الأولى عند إعادة الله جل ثناؤه عباده في أصلاب آبائهم بعد ما أخذهم من صلب آدم، وأن الإحياء الآخر: هو نفخ الأرواح فيهم في بطون أمهاتهم، وأن الإماتة الثانية هي قبض أرواحهم للعود إلى التراب والمصير في البرزخ إلى اليوم البعث، وأن الإحياء الثالث: هو نفخ الأرواح فيهم لبعث الساعة ونشر القيامة. وهذا تأويل إذا تدبره المتدبر وجده خلافا لظاهر قول الله الذي زعم مفسره أن الذي وصفنا من قوله تفسيره. وذلك أن الله جل ثناؤه أخبر في كتابه عن الذين أخبر عنهم من خلقه أنهم قالوا: {ربنا أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] وزعم ابن زيد في تفسيره أن الله أحياهم ثلاث إحياءات، وأماتهم ثلاث اماتات. والأمر عندنا وإن كان فيما وصف من استخراج الله جل ذكره من صلب آدم ذريته، وأخذه ميثاقه عليهم كما وصف، فليس ذلك من تأويل هاتين الآيتين، أعني قوله: {كيف تكفرون بالله وكنتم أمواتا} الآية، وقوله: {ربنا أمتنا اثنتين وأحييتنا اثنتين} [غافر: 11] في شيء؛ لأن أحدا لم يدع أن الله أمات من ذرأ يومئذ غير الإماتة التي صار بها في البرزخ إلى يوم البعث، فيكون جائزا أن يوجه تأويل الآية إلى ما وجهه إليه ابن زيد.وقال بعضهم: الموتة الأولى: مفارقة نطفة الرجل جسده إلى رحم المرأة، فهي ميتة من لدن فراقها جسده إلى نفخ الروح فيها، ثم يحييها الله بنفخ الروح فيها فيجعلها بشرا سويا بعد تارات تأتي عليها، ثم يميته الميتة الثانية بقبض الروح منه. فهو في البرزخ ميت إلى يوم ينفخ في الصور فيرد في جسده روحه، فيعود حيا سويا لبعث القيامة؛ فذلك موتتان وحياتان. وإنما دعا هؤلاء إلى هذا القول لأنهم قالوا: موت ذي الروح مفارقة الروح إياه، فزعموا أن كل شيء من ابن آدم حي ما لم يفارق جسده الحي ذا الروح، فكل ما فارق جسده الحي ذا الروح فارقته الحياة فصار ميتا، كالعضو من أعضائه مثل اليد من يديه، والرجل من رجليه لو قطعت وأبينت، والمقطوع ذلك منه حي، كان الذي بان من جسده ميتا لا روح فيه بفراقه سائر جسده الذي فيه الروح. قالوا: فكذلك نطفته حية بحياته ما لم تفارق جسده ذا الروح، فإذا فارقته مباينة له صارت ميتة، نظير ما وصفنا من حكم اليد والرجل وسائر أعضائه، وهذا قول ووجه من التأويل لو كان به قائل من أهل القدوة الذين يرتضى للقرآن تأويلهم. وأولى ما ذكرنا من الأقوال التي بينا بتأويل قول الله جل ذكره: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} الآية، القول الذي ذكرناه عن ابن مسعود، وعن ابن عباس، من أن معنى قوله: {وكنتم أمواتا} أموات الذكر خمولا في أصلاب آبائكم نطفا لا تعرفون ولا تذكرون، فأحياكم بإنشائكم بشرا سويا، حتى ذكرتم وعرفتم وحييتم، ثم يميتكم بقبض أرواحكم وإعادتكم رفاتا لا تعرفون ولا تذكرون في البرزخ إلى يوم تبعثون، ثم يحييكم بعد ذلك بنفخ الأرواح فيكم لبعث الساعة وصيحة القيامة، ثم إلى الله ترجعون بعد ذلك، كما قال: {ثم إليه ترجعون } لأن الله جل ثناؤه يحييهم في قبورهم قبل حشرهم، ثم يحشرهم لموقف الحساب، كما قال جل ذكره: {يوم يخرجون من الأجداث سراعا كأنهم إلى نصب يوفضون} [المعارج: 43] وقال: {ونفخ في الصور فإذا هم من الأجداث إلى ربهم ينسلون} [يس: 51] والعلة التي من أجلها اخترناهذا التأويل، ما قد قدمنا ذكره للقائلين به وفساد ما خالفه بما قد أوضحناه قبل. وهذه الآية توبيخ من الله جل ثناؤه للقائلين: {آمنا بالله وباليوم الآخر} الذين أخبر الله عنهم أنهم مع قيلهم ذلك بأفواههم غير مؤمنين به، وأنهم إنما يقولون ذلك خداعا لله وللمؤمنين. فعذلهم الله بقوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} ووبخهم واحتج عليهم في نكيرهم ما أنكروا من ذلك، وجحودهم ما جحدوا بقلوبهم المريضة فقال: كيف تكفرون بالله فتجحدون قدرته على إحيائكم بعد إماتتكم وإعادتكم بعد إفنائكم وحشركم إليه لمجازاتكم بأعمالكم. ثم عدد ربنا عليهم وعلى أوليائهم من أحبار اليهود الذين جمع بين قصصهم وقصص المنافقين في كثير من آي هذه السورة التي افتتح الخبر عنهم فيها بقوله: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} نعمه التي سلفت منه إليهم وإلى آبائهم التي عظمت منهم مواقعها، ثم سلب كثيرا منهم كثيرا منها بما ركبوا من الآثام واجترموا من الإجرام وخالفوا من الطاعة إلى المعصية، يحذرهم بذلك تعجيل العقوبة لهم كالتي عجلها للأسلاف والأفراط قبلهم، ويخوفهم حلول مثلاته بساحتهم كالذي أحل بأوليهم، ويعرفهم ما لهم من النجاة في سرعة الأوبة إليه، وتعجيل التوبة من الخلاص لهم يوم القيامة من العقاب.


029-29-هُوَ الَّذِي خَلَقَ لَكُم مَّا فِي الأَرْضِ جَمِيعاً ثُمَّ اسْتَوَى إِلَى السَّمَاء فَسَوَّاهُنَّ سَبْعَ سَمَاوَاتٍ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

29-هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سماوات وهو بكل شيء عليم

فبدأ بعد تعديده عليهم ما عدد من نعمه التي هم فيها مقيمون بذكر أبينا وأبيهم آدم أبي البشر، صلوات الله عليه، وما سلف منه من كرامته إليه وآلائه لديه، وما أحل به وبعدوه إبليس من عاجل عقوبته بمعصيتهما التي كانت منهما، ومخالفتهما أمره الذي أمرهما به، وما كان من تغمده آدم برحمته إذ تاب وأناب إليه، وما كان من إحلاله بإبليس من لعنته في العاجل، وإعداده له ما أعد له من العذاب المقيم في الآجل إذ استكبر وأبى التوبة إليه والإنابة، منبها لهم على حكمه في المنيبين إليه بالتوبة، وقضائه في المستكبرين عن الإنابة، إعذارا من الله بذلك إليهم وإنذارا لهم، ليتدبروا آياته وليتذكر منهم أولو الألباب. وخاصا أهل الكتاب بما ذكر من قصص آدم وسائر القصص التي ذكرها معها وبعدها مما علمه أهل الكتاب وجهلته الأمة الأمية من مشركي عبدة الأوثان، بالاحتجاج عليهم دون غيرهم من سائر أصناف الأمم الذين لا علم عندهم بذلك لنبيه محمد صلى الله عليه وسلم، ليعلموا بإخباره إياهم بذلك، أنه لله رسول مبعوث، وأن ما جاءهم به فمن عنده، إذ كان ما اقتص عليهم من هذه القصص من مكنون علومهم، ومصون ما في كتبهم، وخفي أمورهم التي لم يكن يدعي معرفة علمها غيرهم وغير من أخذ عنهم وقرأ كتبهم. وكان معلوما من محمد صلى الله عليه وسلم أنه لم يكن قط كاتبا ولا لأسفارهم تاليا، ولا لأحد منهم مصاحبا ولا مجالسا، فيمكنهم أن يدعوا أنه أخذ ذلك من كتبهم أو عن بعضهم، فقال جل ذكره في تعديده عليهم ما هم فيه مقيمون من نعمه مع كفرهم به، وتركهم شكره عليها مما يجب له عليهم من طاعته: {هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سموات وهو بكل شيء عليم} فأخبرهم جل ذكره أنه خلق لهم ما في الأرض جميعا، لأن الأرض وجميع ما فيها لبني آدم منافع. أما في الدين فدليل على وحدانية ربهم، وأما في الدنيا فمعاش وبلاغ لهم إلى طاعته وأداء فرائضه؛ فلذلك قال جل ذكره: {هو الذي خلق لكم ما في الأرض جميعا} وقوله: "هو " مكني من اسم الله جل ذكره، عائد على اسمه في قوله: {كيف تكفرون بالله} ومعنى خلقه ما خلق جل ثناؤه: إنشاؤه عينه، وإخراجه من حال العدم إلى الوجود. و "ما " بمعنى "الذي " . فمعنى الكلام إذا: كيف تكفرون بالله وقد كنتم نطفا في أصلاب آبائكم، فجعلكم بشرا أحياء، ثم يميتكم، ثم هو محييكم بعد ذلك، وباعثكم يوم الحشر للثواب والعقاب، وهو المنعم عليكم بما خلق لكم في الأرض من معايشكم وأدلتكم على وحدانية ربكم. و "كيف " بمعنى التعجب والتوبيخ لا بمعنى الاستفهام، كأنه قال: ويحكم كيف تكفرون بالله، كما قال: {فأين تذهبون} [التكوير: 26] وحل قوله: {وكنتم أمواتا فأحياكم} محل الحال، وفيه إضمار "قد " ، ولكنها حذفت لما في الكلام من الدليل عليها. وذلك أن "فعل " إذا حلت محل الحال كان معلوما أنها مقتضية "قد " ، كما قال جل ثناؤه: {أو جاؤوكم حصرت صدورهم} [النساء: 90] بمعنى: قد حصرت صدورهم وكما تقول للرجل: أصبحت كثرت ماشيتك، تريد: قد كثرت ماشيتك.وبنحو الذي قلنا {هو الذي خلق لكم ما في الأرض جميعا} في قوله: {هو الذي خلق لكم ما في الأرض جميعا} كان قتادة يقول:490 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة قوله: {هو الذي خلق لكم ما في الأرض جميعا} نعم والله سخر لكم ما في الأرض..القول في تأويل قوله تعالى: {ثم استوى إلى السماء فسواهن سبع سموات} قال أبو جعفر: اختلف في تأويل قوله: {ثم استوى إلى السماء} فقال بعضهم: معنى استوى إلى السماء، أقبل عليها، كما تقول: كان فلان مقبلا على فلان ثم استوى علي يشاتمني واستوى إلي يشاتمني، بمعنى: أقبل علي وإلي يشاتمني. واستشهد على أن الاستواء بمعنى الإقبال بقول الشاعر:أقول وقد قطعن بنا شروري سوامد واستوين من الضجوعفزعم أنه عنى به أنهن خرجن من الضجوع، وكان ذلك عنده بمعنى أقبلن. وهذا من التأويل في هذا البيت خطأ، وإنما معنى قوله: "واستوين من الضجوع " عندي: استوين على الطريق من الضجوع خارجات، بمعنى استقمن عليه. وقال بعضهم: لم يكن ذلك من الله جل ذكره بتحول، ولكنه بمعنى فعله، كما تقول: كان الخليفة في أهل العراق يواليهم ثم تحول إلى الشام، إنما يريد تحول فعله. وقال بعضهم: قوله {ثم استوى إلى السماء} يعني به: استوت كما قال الشاعر:أقول له لما استوى في ترابه على أي دين قتل الناس مصعبوقال بعضهم: {ثم استوى إلى السماء} عمد إليها. وقال: بل كل تارك عملا كان فيه إلى آخره فهو مستو لما عمد ومستو إليه. وقال بعضهم: الاستواء: هو العلو، والعلو: هو الارتفاع. وممن قال ذلك الربيع بن أنس.491 - حدثت بذلك عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر عن أبيه عن الربيع بن أنس: {ثم استوى إلى السماء} يقول: ارتفع إلى السماء. ثم اختلف متأولو الاستواء بمعنى العلو والارتفاع في الذي استوى إلى السماء، فقال بعضهم: الذي استوى إلى السماء وعلا عليها: هو خالقها ومنشئها. وقال بعضهم: بل العالي إليها الدخان الذي جعله الله للأرض سماء. قال أبو جعفر: الاستواء في كلام العرب منصرف على وجوه: منها انتهاء شباب الرجل وقوته، فيقال إذا صار كذلك: قد استوى الرجل، ومنها استقامة ما كان فيه أود من الأمور والأسباب، يقال منه: استوى لفلان أمره: إذا استقام له بعد أود. ومنه قول الطرماح بن حكيم:طال على رسم مهدد أبده وعفا واستوى به بلدهيعني: استقام به.ومنها الإقبال على الشيء بالفعل، كما يقال: استوى فلان على فلان بما يكرهه ويسوءه بعد الإحسان إليه. ومنها الاحتياز والاستيلاء كقولهم: استوى فلان على المملكة، بمعنى احتوى عليها وحازها. ومنها العلو والارتفاع، كقول القائل: استوى فلان على سريره، يعني به علوه عليه. وأولى المعافي بقول الله جل ثناؤه: {ثم استوى إلى السماء فسواهن} علا عليهن وارتفع فدبرهن بقدرته وخلقهن سبع سموات. والعجب ممن أنكر المعنى المفهوم من كلام العرب في تأويل قول الله: {ثم استوى إلى السماء} الذي هو بمعنى العلو والارتفاع هربا عند نفسه من أن يلزمه بزعمه إذا تأوله بمعناه المفهم كذلك أن يكون إنما علا وارتفع بعد أن كان تحتها، إلى أن تأوله بالمجهول من تأويله المستنكر، ثم لم ينج مما هرب منه. فيقال له: زعمت أن تأويل قوله: {استوى} أقبل، أفكان مدبرا عن السماء فأقبل إليها؟ فإن زعم أن ذلك ليس بإقبال فعل ولكنه إقبال تدبير، قيل له: فكذلك فقل: علا عليها علو ملك وسلطان لا علو انتقال وزوال. ثم لن يقول في شيء من ذلك قولا إلا ألزم في الآخر مثله، ولولا أنا كرهنا إطالة الكتاب بما ليس من جنسه لأنبأنا عن فساد قول كل قائل قال في ذلك قولا لقول أهل الحق فيه مخالفا، وفيما بينا منه ما يشرف بذي الفهم على ما فيه له الكفاية إنه شاء الله تعالى.قال أبو جعفر: وإن قال لنا قائل: أخبرنا عن استواء الله جل ثناؤه إلى السماء، كان قبل خلق السماء أم بعده؟ قيل: بعده، وقبل أن يسويهن سبع سموات، كما قال جل ثناؤه: {ثم استوى إلى السماء وهي دخان فقال لها وللأرض ائتيا طوعا أو كرها} [فصلت: 11] والاستواء كان بعد أن خلقها دخانا، وقبل أن يسويها سبع سموات. وقال بعضهم: إنما قال استوى إلى السماء ولا سماء، كقول الرجل لآخر: "اعمل هذا الثوب " وإنما معه غزل. وأما قوله {فسواهن} فإنه يعني هيأهن وخلقهن ودبرهن وقومهن، والتسوية في كلام العرب: التقويم والإصلاح والتوطئة، كما يقال: سوى فلان لفلان هذا الأمر: إذا قومه وأصلحه ووطأه له. فكذلك تسوية الله جل ثناؤه سمواته: تقويمه إياهن على مشيئته، وتدبيره لهن على إرادته، وتفتيقهن بعد ارتتاقهن كما:492 - حدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: {فسواهن سبع سموات} يقول: سوى خلقهن وهو بكل شيء عليم.وقال جل ذكره: {فسواهن} فأخرج مكنيهن مخرج مكني الجمع. وقد قال قبل: {ثم استوى إلى السماء} فأخرجها على تقدير الواحد. وإنما أخرج مكنيهن مخرج مكني الجمع؛ لأن السماء جمع واحدها سماوة، فتقدير واحدتها وجمعها إذا تقدير بقرة وبقر ونخلة ونخل وما أشبه ذلك؛ ولذلك أنثت مرة، فقيل: هذه سماء، وذكرت أخرى فقيل: {السماء منفطر به} [المزمل: 18] كما يفعل ذلك بالجمع الذي لا فرق بينه وبين واحدة غير دخول الهاء وخروجها، فيقال: هذا بقر وهذه بقر، وهذا نخل وهذه نخل، وما أشبه ذلك. وكان بعض أهل العربية يزعم أن السماء واحدة، غير أنها تدل على السموات، فقيل: {فسواهن} يراد بذلك التي ذكرت، وما دلت عليه من سائر السموات التي لم تذكر معها. قال: وانما تذكر إذا ذكرت وهي مؤنثة، فيقال: {السماء منفطر به} كما يذكر المؤنث، وكما قال الشاعر:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهاوكما قال أعشى بني ثعلبة:فإما تري لمتي بدلت فإن الحوادث أزرى بهاوقال بعضهم: السماء وإن كانت سماء فوق سماء، وأرضا فوق أرض، فهي في التأويل واحدة إن شئت، ثم تكون تلك الواحدة جماعا، كما يقال: ثوب أخلاق وأسمال، وبرمة أعشار للمتكسرة، وبرمة أكسار وأجبار، وأخلاق: أي أن نواحيه أخلاق. فإن قال لنا قائل: فإنك قد قلت: إن الله جل ثناؤه استوى إلى السماء وهي دخان قبل أن يسويها سبع سموات، ثم سواها سبعا بعد استوائه إليها، فكيف زعمت أنها جماع؟ قيل: إنهن كن سبعا غير مستويات، فلذلك قال جل ذكره: فسواهن سبعا؛ كما:493 - حدثني محمد بن حميد، قال: حدثنا سلم ة بن الفضل، قال: قال محمد بن إسحاق: كان أول ما خلق الله تبارك وتعالى: النور والظلمة، ثم ميز بينهما فجعل الظلمة ليلا أسود مظلما، وجعل النور نهارا مضيئا مبصرا، ثم سمك السموات السبع من دخان - يقال والله أعلم من دخان الماء - حتى استقللن ولم يحبكهن، وقد أغطش في السماء الدنيا ليلها وأخرج ضحاها، فجرى فيها الليل والنهار، وليس فيها شمس ولا قمر ولا نجوم، ثم دحى الأرض، وأرساها بالجبال، وقدر فيها الأقوات، وبث فيها ما أراد من الخلق، ففرغ من الأرض وما قدر فيها من أقواتها في أربعة أيام. ثم استوى إلى السماء وهي دخان كما قال فحبكهن، وجعل في السماء الدنيا شمسها وقمرها ونجومها، وأوحى في كل سماء أمرها، فأكمل خلقهن في يومين. ففرغ من خلق السموات والأرض في ستة أيام، ثم استوى في اليوم السابع فوق سمواته، ثم قال للسموات والأرض: {ائتيا طوعا أو كرها} لما أردت بكما، فاطمئنا عليه طوعا أو كرها، قالتا: أتينا طائعين.فقد أخبر ابن إسحاق أن الله جل ثناؤه استوى إلى السماء بعد خلقه الأرض وما فيها وهن سبع من دخان، فسواهن كما وصف. وإنما استشهدنا لقولنا الذي قلنا في ذلك بقول ابن إسحاق لأنه أوضح بيانا عن خبر السموات أنهن كن سبعا من دخان قبل استواء ربنا إليها بتسويتها من غيره، وأحسن شرحا لما أردنا الاستدلال به من أن معنى السماء التي قال الله فيها: {ثم استوى إلى السماء} بمعنى الجمع على ما وصفنا، وأنه إنما قال جل ثناؤه: {فسواهن } إذ كانت السماء بمعنى الجمع على ما بينا.قال أبو جعفر: فإن قال لنا قائل: فما صفة تسوية الله جل ثناؤه السموات التي ذكرها في قوله: {فسواهن} إذ كن قد خلقن سبعا قبل تسويته إياهن؟ وما وجه ذكر خلقهن بعد ذكر خلق الأرض، ألأنها خلقت قبلها، أم بمعنى غير ذلك؟ قيل: قد ذكرنا ذلك في الخبر الذي رويناه عن ابن إسحاق، ونزيد ذلك توكيدا بما انضم إليه من أخبار بعض السلف المتقدمين وأقوالهم.494 - فحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سموات} قال: إن الله تبارك وتعالى كان عرشه على الماء، ولم يخلق شيء غير ما خلق قبل الماء، فلما أراد أن يخلق الخلق أخرج من الماء دخانا، فارتفع فوق الماء فسما عليه، فسماه سماء، ثم أيبس الماء فجعله أرضا واحدة، ثم فتقها فجعل سبع أرضين في يومين في الأحد والاثنين، فخلق الأرض على حوت، والحوت هو النون الذي ذكره الله في القرآن: {ن والقلم} [القلم: 1] والحوت في الماء والماء على ظهر صفاة، والصفاة على ظهر ملك، والملك على صخرة، والصخرة في الريح - وهي الصخرة التي ذكر لقمان - ليست في السماء ولا في الأرض. فتحرك الحوت فاضطرب، فتزلزت الأرض، فأرسى عليها الجبال فقرت، فالجبال تفخر على الأرض، فذلك قوله: {وجعل لها رواسي أن تميد بكم} وخلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين في الثلاثاء والأربعاء، وذلك حين يقول: {أإنكم لتكفرون بالذي خلق الأرض في يومين وتجعلون له أندادا ذلك رب العالمين وجعل فيها رواسي من فوقها وبارك فيها} يقول: أنبت شجرها {وقدر فيها أقواتها} يقول أقواتها لأهلها {في أربعة أيام سواء للسائلين} يقول: قل لمن يسألك هكذا الأمر {ثم استوى إلى السماء وهي دخان} [فصلت: 11] وكان ذلك الدخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ثم فتقها فجعلها سبع سموات في يومين في الخميس والجمعة، وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها، من البحار وجبال البرد وما لا يعلم. ثم زين السماء الدنيا بالكواكب، فجعلها زينة وحفظا تحفظ من الشياطين. فلما فرغ من خلق ما أحب استوى على العرش، فذلك حين يقول : {خلق السموات والأرض في ستة أيام} [الأعراف: 54] يقول: {كانتا رتقا ففتقناهما} [الأنبياء: 30] 495 - وحدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن ابن أبي نجيح، عن مجاهد في قوله: {هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء} قال: خلق الأرض قبل السماء، فلما خلق الأرض ثار منها دخان، فذلك حين يقول: {ثم استوى إلى السماء فسواهن سبع سموات} قال: بعضهن فوق بعض، وسبع أرضين بعضهن تحت بعض.496 - وحدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فسواهن سبع سموات} قال: بعضهن فوق بعض، بين كل سماءين مسيرة خمسمائة عام.497 - وحدثنا المثنى، قال: حدثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قوله حيث ذكر خلق الأرض قبل السماء، ثم ذكر السماء قبل الأرض، وذلك أن الله خلق الأرض بأقواتها من غير أن يدحوها قبل السماء، ثم استوى إلى السماء فسواهن سبع سموات، ثم دحا الأرض بعد ذلك فذلك قوله: {والأرض بعد ذلك دحاها} [النازعات: 30] 498 - وحدثني المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثني أبو معشر، عن سعيد بن أبي سعيد، عن عبد الله بن سلام أنه قال: إن الله بدأ الخلق يوم الأحد، فخلق الأرضين في الأحد والاثنين، وخلق الأقوات والرواسي في الثلاثاء والأربعاء، وخلق السموات في الخميس والجمعة، وفرغ في آخر ساعة من يوم الجمعة، فخلق فيها آدم على عجل؛ فتلك الساعة التي تقوم فيها الساعة.قال أبو جعفر: فمعنى الكلام إذا: هو الذي أنعم عليكم، فخلق لكم ما في الأرض جميعا وسخره لكم تفضلا منه بذلك عليكم، ليكون لكم بلاغا في دنياكم، ومتاعا إلى موافاة آجالكم، ودليلا لكم على وحدانية ربكم. ثم علا إلى السموات السبع وهي دخان، فسواهن وحبكهن، وأجرى في بعضهن شمسه وقمره ونجومه، وقدر في كل واحدة منهن ما قدر من خلقه..القول في تأويل قوله تعالى: {وهو بكل شيء عليم} يعني بقوله جل جلاله: {وهو} نفسه وبقوله: {بكل شيء عليم} أن الذي خلقكم وخلق لكم ما في الأرض جميعا، وسوى السموات السبع بما فيهن، فأحكمهن من دخان الماء وأتقن صنعهن، لا يخفى عليه أيها المنافقون والملحدون الكافرون به من أهل الكتاب، ما تبدون وما تكتمون في أنفسكم، وإن أبدى منافقوكم بألسنتهم قولهم: {آمنا بالله وباليوم الآخر} وهم على التكذيب به منطوون. وكذبت أحباركم بما أتاهم به رسولي من الهدى والنور وهم بصحته عارفون، وجحدوا وكتموا ما قد أخذت عليهم ببيانه لخلقي من أمر محمد ونبوته المواثيق، وهم به عالمون؛ بل أنا عالم بذلك وغيره من أموركم، وأمور غيركم، إني بكل شيء عليم. وقوله: {عليم} بمعنى عالم. وروي عن ابن عباس أنه كان يقول: هو الذي قد كمل في علمه.499 - حدثني المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثنا معاوية بن صالح، قال: حدثني علي بن أبي طلحة عن ابن عباس قال: العالم الذي قد كمل في علمه.


030-30-وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي جَاعِلٌ فِي الأَرْضِ خَلِيفَةً قَالُواْ أَتَجْعَلُ فِيهَا مَن يُفْسِدُ فِيهَا وَيَسْفِكُ الدِّمَاء

30-وإذ قال ربك للملائكة إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون

القول في تأويل قوله تعالى: {وإذ قال ربك} قال أبو جعفر: زعم بعض المنسوبين إلى العلم بلغات العرب من أهل البصرة أن تأويل قوله: {وإذ قال ربك} وقال ربك، وأن "إذ " من الحروف الزوائد، وأن معناها الحذف. واعتل لقوله الذي وصفنا عنه في ذلك ببيت الأسود بن يعفر:فإذا وذلك لامهاه لذكره دو الدهر يعقب صالحا بفسادثم قال: ومعناها: وذلك لامهاه لذكره. وببيت عبد مناف بن ربع الهذلي:حتى إذا أسلكوهم في قتائدة شلا كما تطرد الجمالة الشرداوقال: معناه: حتى أسلكوهم.قال أبو جعفر: والأمر في ذلك بخلاف ما قال؛ وذلك أن "إذ " حرف يأتي بمعنى الجزاء، ويدل على مجهول من الوقت، وغير جائز إبطال حرف كان دليلا على معنى في الكلام. إذ سواء قيل قائل هو بمعنى التطول، وهو في الكلام دليل على معنى مفهوم. وقيل آخر في جميع الكلام الذي نطق به دليلا على ما أريد به وهو بمعنى التطول. وليس لمدعي الذي وصفنا قوله في بيت الأسود بن يعفر، أن "إذا " بمعنى التطول وجه مفهوم؛ بل ذلك لو حذف من الكلام لبطل المعنى الذي أراده الأسود بن يعفر من قوله:فإذا وذلك لامهاه لذكرهوذلك أنه أراد بقوله: فإذا الذي نحن فيه، وما مضى من عيشنا. وأشار بقوله ذلك إلى ما تقدم وصفه من عيشه الذي كان فيه لامهاه لذكره، يعني لا طعم له ولا فضل، لإعقاب الدهر صالح ذلك بفساد. وكذلك معنى قول عبد مناف بن ربع:حتى إذا أسلكوهم في قتائدة شلا..................لو أسقط منه "إذا " بطل معنى الكلام؛ لأن معناه: حتى إذا أسلكوهم في قتائدة سلكوا شلا. فدل قوله: "وأسلكوهم شلا " على معنى المحذوف، فاستغني عن ذكره بدلالة "إذا " عليه، فحذف. كما قد ذكرنا فيما مضى من كتابنا على ما تفعل العرب في نظائر ذلك، وكما قال النمر بن تولب:قال أبو جعفر: ولكل قول من هذه الأقوال التي حكيناها عمن رويناها عنه وجه ومذهب من التأويل. فأما وجه تأويل من تأول قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} أي لم تكونوا شيء، فإنه ذهب إلى نحو قول العرب للشيء الدارس والأمر الخامل الذكر: هذا شيء ميت، وهذا أمر ميت؛ يراد بوصفه بالموت خمول ذكره ودروس أثره من الناس. وكذلك يقال في ضد ذلك وخلافه: هذا أمر حي، وذكر حي؛ يراد بوصفه بذلك أنه نابه متعالم في الناس كما قال أبو نخيلة السعدي:فإن المنية من يخشها فسوف تصادفه أينماوهو يريد: أينما ذهب. وكما تقول العرب: أتيتك من قبل ومن بعد؛ تريد: من قبل ذلك ومن بعد ذلك. فكذلك ذلك في "إذا " كما يقول القائل: إذا أكرمك أخوك فأكرمه وإذا لا فلا؛ يريد: وإذا لم يكرمك فلا تكرمه. ومن ذلك قول الآخر:فإذا وذلك لا يضرك ضره في يوم أسأل نائلا أو أنكدنظير ما ذكرنا من المعنى في بيت الأسود بن يعفر. وكذلك معنى قول الله جل ثناؤه: { وإذ قال ربك للملائكة} لو أبطلت "إذ " وحذفت من الكلام، لاستحال عن معناه الذي هو به وفيه "إذ " . فإن قال قائل: فما معنى ذلك؟ وما الجالب ل "إذ " ، إذ لم يكن في الكلام قبله ما يعطف به عليه؟ قيل له: قد ذكرنا فيما مضى أن الله جل ثناؤه خاطب الذين خاطبهم بقوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} بهذه الآيات والتي بعدها موبخهم مقبحا إليهم سوء فعالهم ومقامهم على ضلالهم مع النعم التي أنعمها عليهم وعلى أسلافهم، ومذكرهم بتعديد نعمه عليهم وعلى أسلافهم بأسه أن يسلكوا سبيل من هلك من أسلافهم في معصية الله، فيسلك بهم سبيلهم في عقوبته؛ ومعرفهم ما كان منه من تعطفه على التائب منهم استعتابا منه لهم. فكان مما عدد من نعمه عليهم، أنه خلق لهم ما في الأرض جميعا، وسخر لهم ما في السموات من شمسها وقمرها ونجومها وغير ذلك من منافعها التي جعلها لهم ولسائر بني آدم معهم منافع، فكان في قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} معنى: اذكروا نعمتي التي أنعمت عليكم، إذ خلقتكم ولم تكونوا شيء، وخلقت لكم ما في الأرض جميعا، وسويت لكم ما في السماء. ثم عطف بقوله: {وإذ قال ربك للملائكة} على المعنى المقتضى بقوله: {كيف تكفرون بالله} إذ كان مقتضيا ما وصفت من قوله: اذكروا نعمتي إذ فعلت بكم وفعلت، واذكروا فعلي بأبيكم آدم، إذ قلت للملائكة إني جاعل في الأرض خليفة. فإن قال قائل: فهل لذلك من نظير في كلام العرب نعلم به صحة ما قلت؟ قيل: نعم، أكثر من أن يحصى، من ذلك قول الشاعر:أجدك لن ترى بثعيلبات ولا بيدان ناجية ذمولاولا متدارك والشمس طفل ببعض نواشغ الوادي حمولافقال: ولا متدارك، ولم يتقدمه فعل بلفظ يعطف عليه، ولا حرف معرب إعرابه فيرد "متدارك " عليه في إعرابه. ولكنه لما تقدمه فعل مجحود ب "لن " يدل على المعنى المطلوب في الكلام وعلى المحذوف، استغني بدلالة ما ظهر منه عن إظهار ما حذف، وعامل الكلام في المعنى والإعراب معاملته أن لو كان ما هو محذوف منه ظاهرا. لأن قوله:أجدك لن ترى بثعيلباتبمعنى: أجدك لست براء، فرد "متداركا " على موضع "ترى " كأن "لست " والباء موجودتان في الكلام، فكذلك قوله: {وإذ قال ربك} لما سلف قبله تذكير الله المخاطبين به ما سلف قبلهم وقبل آبائهم من أياديه وآلائه، وكان قوله: {وإذ قال ربك للملائكة} مع ما بعده من النعم التي عددها عليهم ونبههم على مواقعها، رد "إذ " على موضع: {وكنتم أمواتا فأحياكم} لأن معنى ذلك: اذكروا هذه من نعمي، وهذه التي قلت فيها للملائكة. فلما كانت الأولى مقتضية "إذ " عطف ب "إذ " على موضعها في الأولى كما وصفنا من قول الشاعر في "ولا متدارك " ..القول في تأويل قوله تعالى: {للملائكة} قال أبو جعفر: والملائكة جمع ملك، غير أن واحدهم بغير الهمز أكثر وأشهر في كلام العرب منه بالهمز، وذلك أنهم يقولون في واحدهم ملك من الملائكة، فيحذفون الهمز منه، ويحركون اللام التي كانت مسكنة لو همز الاسم. وإنما يحركونها بالفتح، لأنهم ينقلون حركة الهمزة التي فيه بسقوطها إلى الحرف الساكن قبلها، فإذا جمعوا واحدهم ردوا الجمع إلى الأصل وهمزوا، فقالوا: ملائكة. وقد تفعل العرب نحو ذلك كثيرا في كلامها، فتترك الهمز في الكلمة التي هي مهموزة فيجري كلامهم بترك همزها في حال، وبهمزها في أخرى، كقولهم: رأيت فلانا، فجرى كلامهم بهمز رأيت، ثم قالوا: نرى وترى ويرى، فجرى كلامهم في يفعل ونظائرها بترك الهمز، حتى صار الهمز معها شاذا مع كون الهمز فيها أصلا. فكذلك ذلك في ملك وملائكة، جرى كلامهم بترك الهمز من واحدهم، وبالهمز في جميعهم. وربما جاء الواحد مهموزا كما قال الشاعر:فلست لإنسي ولكن لملأك تحدر من جو السماء يصوبوقد يقال في واحدهم: مألك، فيكون ذلك مثل قولهم: جبذ وجذب، وشأمل وشمأل، وما أشبه ذلك من الحروف المقلوبة. غير أن الذي يجب إذا سمي واحدهم مألك، أن يجمع إذ جمع على ذلك: مالك، ولست أحفظ جمعهم كذلك سماعا، ولكنهم قد يجمعون ملائك وملائكة، كما يجمع أشعث: أشاعث وأشاعثة، ومسمع: مسامع ومسامعة. قال أمية بن أبي الصلت في جمعهم كذلك:وفيها من عباد الله قوم ملائك ذللوا وهم صعابوأصل الملأك: الرسالة، كما قال عدي بن زيد العباديأبلغ النعمان عني ملأكا أنه قد طال حبسي وانتظاريوقد ينشد "مألكا " على اللغة الأخرى، فمن قال: ملأكا، فهو مفعل من لأك إليه يلأك: إذا أرسل إليه رسالة ملأكة. ومن قال: مألكا، فهو مفعل من ألكت إليه آلك: إذا أرسلت إليه مألكة وألوكا، كما قال لبيد بن ربيعة: وغلام أرسلته أمه بألوك فبذلنا ما سأل فهذا من ألكت. ومنه قول نابغة بني ذبيان:ألكني يا عيين إليك قولا ستهديه الرواة إليك عنيوقال عبد بني الحسحاس:ألكني إليها عمرك الله يا فتى بآية ما جاءت إلينا تهاديايعني بذلك: أبلغها رسالتي. فسميت الملائكة ملائكة بالرسالة، لأنها رسل الله بينه وبين أنبيائه ومن أرسلت إليه من عباده..القول في تأويل قوله تعالى: {إني جاعل في الأرض} اختلف أهل التأويل في قوله: {إني جاعل} ، فقال بعضهم: إني فاعل. ذكر من قال ذلك:500 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن جرير بن حازم، ومبارك عن الحسن، وأبي بكر، يعني الهذلي عن الحسن وقتادة، قالوا: قال الله للملائكة: {إني جاعل في الأرض خليفة} قال لهم: إني فاعل. وقال آخرون: إني خالق. ذكر من قال ذلك:501 - حدثت عن المنجاب بن الحارث قال: حدثنا بشر بن عمارة عن أبي روق، قال: كل شيء في القرآن "جعل " فهو خلق. قال أبو جعفر: والصواب في تأويل قوله: {إني جاعل في الأرض خليفة} أي مستخلف في الأرض خليفة ومصير فيها خلفا، وذلك أشبه بتأويل قول الحسن وقتادة. وقيل إن الأرض التي ذكرها الله في هذه الآية هي مكة. ذكر من قال ذلك:502 - حدثنا ابن حميد، قال: حدثنا جرير، عن عطاء، عن ابن سابط أن النبي صلى الله عليه وسلم قال: "دحيت الأرض من مكة. وكانت الملائكة تطوف بالبيت، فهي أول من طاف به، وهي الأرض التي قال الله: {إني جاعل في الأرض خليفة}، وكان النبي إذا هلك قومه ونجا هو والصالحون أتى هو ومن معه فعبدوا الله بها حتى يموتوا، فإن قبر نوح وهود وصالح وشعيب بين زمزم والركن والمقام " .القول في تأويل قوله تعالى: {خليفة} والخليفة الفعيلة، من قولك: خلف فلان فلانا في هذا الأمر إذا قام مقامه فيه بعده، كما قال جل ثناؤه: {ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون} [يونس: 14] يعني بذلك: أنه أبدلكم في الأرض منهم فجعلكم خلفاء بعدهم ومن ذلك قيل للسلطان الأعظم: خليفة، لأنه خلف الذي كان قبله، فقام بالأمر مقامه، فكان منه خلفا، يقال منه: خلف الخليفة يخلف خلافة وخليفا، وكان ابن إسحاق يقول بما:503 - حدثنا به ابن حميد، قال: حدثنا سلم ة، عن ابن إسحاق: {إني جاعل في الأرض خليفة} يقول: ساكنا وعامرا يسكنها ويعمرها خلقا ليس منكم. وليس الذي قال ابن إسحاق في معنى الخليفة بتأويلها، وإن كان الله جل ثناؤه إنما أخبر ملائكته أنه جاعل في الأرض خليفة يسكنها، ولكن معناها ما وصفت قبل. فإن قال لنا قائل: فما الذي كان في الأرض قبل بني آدم لها عامرا فكان بنو آدم بدلا منه وفيها منه خلفا؟ قيل: قد اختلف أهل التأويل في ذلك.504 - فحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: أول من سكن الأرض الجن، فأفسدوا فيها، وسفكوا فيها الدماء، وقتل بعضهم بعضا. قال: فبعث الله إليهم إبليس في جند من الملائكة، فقتلهم إبليس ومن معه، حتى ألحقهم بجزائر البحور وأطراف الجبال؛ ثم خلق آدم فأسكنه إياها، فلذلك قال: {إني جاعل في الأرض خليفة} فعلى هذا القول إني جاعل في الأرض خليفة من الجن يخلفونهم فيها فيسكنونها ويعمرونها.505 - وحدثني المثنى قال: حدثنا إسحاق، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {إني جاعل في الأرض خليفة} الآية، قال: إن الله خلق الملائكة يوم الأربعاء، وخلق الجن يوم الخميس، وخلق آدم يوم الجمعة، فكفر قوم من الجن، فكانت الملائكة تهبط إليهم في الأرض فتقاتلهم، فكانت الدماء وكان الفساد في الأرض.وقال آخرون في تأويل قوله: {إني جاعل في الأرض خليفة} أي خلفا يخلف بعضهم بعضا، وهم ولد آدم الذين يخلفون أباهم آدم، ويخلف كل قرن منهم القرن الذي سلف قبله. وهذا قول حكي عن الحسن البصري، ونظير له ما:506 - حدثني به محمد بن بشار، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان عن عطاء بن السائب، عن ابن سابط في قوله: {إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} قال: يعنون به بني آدم.507 - وحدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد قال الله للملائكة: إني أريد أن أخلق في الأرض خلقا، وأجعل فيها خليفة، وليس لله يومئذ خلق إلا الملائكة والأرض ليس فيها خلق. وهذا القول يحتمل ما حكي عن الحسن، ويحتمل أن يكون أراد ابن زيد أن الله أخبر الملائكة أنه جاعل في الأرض خليفة له، يحكم فيها بين خلقه بحكمه، نظير ما:508 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: أن الله جل ثناؤه قال للملائكة: {إني جاعل في الأرض خليفة} قالوا: ربنا وما يكون ذلك الخليفة؟ قال: يكون له ذرية يفسدون في الأرض ويتحاسدون ويقتل بعضهم بعضا. فكان تأويل الآية على هذه الرواية التي ذكرناها عن ابن مسعود وابن عباس: إني جاعل في الأرض خليفة مني يخلفني في الحكم بين خلقي، وذلك الخليفة هو آدم ومن قام مقامه في طاعة الله والحكم بالعدل بين خلقه.وأما الإفساد وسفك الدماء بغير حقها فمن غير خلفائه، ومن غير آدم ومن قام مقامه في عباد الله؛ لأنهما أخبرا أن الله جل ثناؤه قال لملائكته إذ سألوه: ما ذاك الخليفة: إنه خليفة يكون له ذرية يفسدون في الأرض ويتحاسدون ويقتل بعضهم بعضا. فأضاف الإفساد وسفك الدماء بغير حقها إلى ذرية خليفته دونه وأخرج منه خليفته.وهذا التأويل وإن كان مخالفا في معنى الخليفة ما حكي عن الحسن من وجه، فموافق له من وجه. فأما موافقته إياه فصرف متأوليه إضافة الإفساد في الأرض وسفك الدماء فيها إلى غير الخليفة. وأما مخالفته إياها فإضافتهما الخلافة إلى آدم بمعنى استخلاف الله إياه فيها، وإضافة الحسن الخلافة إلى ولده بمعنى خلافة بعضهم بعضا، وقيام قرن منهم مقام قرن قبلهم، وإضافة الإفساد في الأرض وسفك الدماء إلى الخليفة. والذي دعا المتأولين قوله: {إني جاعل في الأرض خليفة} في التأويل الذي ذكر عن الحسن إلى ما قالوا في ذلك أنهم قالوا إن الملائكة إنما قالت لربها إذ قال لهم ربهم: {إني جاعل في الأرض خليفة قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} إخبارا منها بذلك عن الخليفة الذي أخبر الله جل ثناؤه أنه جاعله في الأرض لا غيره؛ لأن المحاورة بين الملائكة وبين ربها عنه جرت. قالوا: فإذا كان ذلك كذلك، وكان الله قد برأ آدم من الإفساد في الأرض وسفك الدماء وطهره من ذلك، علم أن الذي عني به غيره من ذريته، فثبت أن الخليفة الذي يفسد في الأرض ويسفك الدماء هو غير آدم، وأنهم ولده الذين فعلوا ذلك، وأن معنى الخلافة التي ذكرها الله إنما هي خلافة قرن منهم قرنا غيرهم لما وصفنا. وأغفل قائلو هذه المقالة ومتأولو الآية هذا التأويل سبيل التأويل، وذلك أن الملائكة إذ قال لها ربها: {إني جاعل في الأرض خليفة } لم تضف الإفساد وسفك الدماء في جوابها ربها إلى خليفته في أرضه، بل قالت: {أتجعل فيها من يفسد فيها} ، وغير منكر أن يكون ربها أعلمها أنه يكون لخليفته ذلك ذرية يكون منهم الإفساد وسفك الدماء، فقالت: يا ربنا أتجعل فيها من يفسد فيها ويسفك الدماء؟ كما قال ابن مسعود وابن عباس، ومن حكينا ذلك عنه من أهل التأويل..القول في تأويل قوله تعالى: {قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} قال أبو جعفر: إن قال قائل: وكيف قالت الملائكة لربها إذ أخبرها أنه جاعل في الأرض خليفة: {أتجعل فيها من يفسد فيها ويسفك الدماء} ولم يكن آدم بعد مخلوقا ولا ذريته، فيعلموا ما يفعلون عيانا؟ أعلمت الغيب فقالت ذلك، أم قالت ما قالت من ذلك ظنا، فذلك شهادة منها بالظن وقول بما لا تعلم، وذلك ليس من صفتها، فما وجه قيلها ذلك لربها؟ قيل: قد قالت العلماء من أهل التأويل في ذلك أقوالا؛ ونحن ذاكرو أقوالهم في ذلك، ثم مخبرون بأصحها برهانا وأوضحها حجة. فروي عن ابن عباس في ذلك ما:509 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: كان إبليس من حي من أحياء الملائكة، يقال لهم "الحن " خلقوا من نار السموم من بين الملائكة، قال: وكان اسمه الحارث. قال: وكان خازنا من خزان الجنة. قال: وخلقت الملائكة كلهم من نور غير هذا الحي. قال: وخلقت الجن الذين ذكروا في القرآن من مارج من نار، وهو لسان النار الذي يكون في طرفها إذ ألهبت. قال: وخلق الإنسان من طين، فأول من سكن الأرض الجن، فأفسدوا فيها وسفكوا الدماء، وقتل بعضهم بعضا. قال: فبعث الله إليهم إبليس في جند من الملائكة، وهم هذا الحي الذين يقال لهم "الحن " فقتلهم إبليس ومن معه حتى ألحقهم بجزائر البحور وأطراف الجبال. فلما فعل إبليس ذلك اغتر في نفسه، وقال: قد صنعت شيء لم يصنعه أحد. قال: فاطلع الله على ذلك من قلبه، ولم تطلع عليه الملائكة الذين كانوا معه؛ فقال الله للملائكة الذين معه: {إني جاعل في الأرض خليفة} فقالت الملائكة مجيبين له: {أتجعل فيها من يفسد فيها ويسفك الدماء} كما أفسدت الجن وسفكت الدماء؟ وإنما بعثنا عليهم لذلك. فقال: {إني أعلم ما لا تعلمون} يقول: إني قد اطلعت من قلب إبليس على ما لم تطلعوا عليه من كبره واغتراره، قال: ثم أمر بتربة آدم فرفعت، فخلق الله آدم من طين لازب - واللازب: اللزج الصلب من حمأ مسنون - منتن. قال: وإنما كان حمأ مسنونا بعد التراب. قال: فخلق منه آدم بيده. قال فمكث أربعين ليلة جسدا ملقى، فكان إبليس يأتيه فيضربه برجله فيصلصل - أي فيصوت - قال: فهو قول الله: {من صلصال كالفخار} [الرحمن: 14] يقول: كالشيء المنفوخ الذي ليس بمصمت، قال: ثم يدخل في فيه ويخرج من دبره، ويدخل من دبره ويخرج من فيه، ثم يقول: لست شيء ! للصلصلة، ولشيء ما خلقت! لئن سلطت عليك لأهلكنك، ولئن سلطت علي لأعصينك. قال: فلما نفخ الله فيه من روحه، أتت النفخة من قبل رأسه، فجعل لا يجري شيء منها في جسده إلا صار لحما ودما. فلما انتهت النفخة إلى سرته نظر إلى جسده، فأعجبه ما رأى من حسنه، فذهب لينهض فلم يقدر، فهو قول الله: {وكان الإنسان عجولا} [الإسراء: 11] قال: ضجرا لا صبر له على سراء ولا ضراء. قال: فلما تمت النفخة في جسده عطس فقال: الحمد لله رب العالمين، بإلهام من الله تعالى. فقال الله له: يرحمك الله يا آدم. قال: ثم قال الله للملائكة الذين كانوا مع إبليس خاصة دون الملائكة الذين في السموات: اسجدوا لآدم! فسجدوا كلهم أجمعونإلا إبليس أبى واستكبر لما كان حدث به نفسه من كبره واغتراره، فقال: لا أسجد له وأنا خير منه وأكبر سنا وأقوى خلقا، خلقتني من نار وخلقته من طين. يقول: إن النار أقوى من الطين. قال: فلما أبى إبليس أن يسجد أبلسه الله، وآيسه من الخير كله، وجعله شيطانا رجيما عقوبة لمعصيته، ثم علم آدم الأسماء كلها، وهي هذه الأسماء التي يتعارف بها الناس: إنسان ودابة وأرض وسهل وبحر وجبل وحمار، وأشباه ذلك من الأمم وغيرها. ثم عرض هذه الأسماء على أولئك الملائكة، يعني الملائكة الذين كانوا مع إبليس الذين خلقوا من نار السموم، وقال لهم: {أنبئوني بأسماء هؤلاء } يقول: أخبروني بأسماء هؤلاء {إن كنتم صادقين} إن كنتم تعلمون أني لم أجعل في الأرض خليفة. قال: فلما علمت الملائكة مؤاخذة الله عليهم فيما تكلموا به من علم الغيب الذي لا يعلمه غيره الذي ليس لهم به علم، قالوا: سبحانك! تنزيها لله من أن يكون أحد يعلم الغيب غيره، تبنا إليك لا علم لنا إلا ما علمتنا! تبريا منهم من علم الغيب، إلا ما علمتنا كما علمت آدم. فقال: {يا آدم أنبئهم بأسمائهم} يقول: أخبرهم بأسمائهم {فلما أنبأهم بأسمائهم قالا ألم أقل لكم} أيها الملائكة خاصة {إني أعلم غيب السموات والأرض} ولا يعلمه غيري {وأعلم ما تبدون} يقول: ما تظهرون {وما كنتم تكتمون} يقول: أعلم السر كما أعلم العلانية، يعني ما كتم إبليس في نفسه من الكبر والاغترار.وهذه الرواية عن ابن عباس تنبئ عن أن قول الله جل ثناؤه: {وإذ قال ربك للملائكة إني جاعل في الأرص خليفة} خطاب من الله جل ثناؤه لخاص من الملائكة دون الجميع، وأن الذين قيل لهم ذلك من الملائكة كانوا قبيلة إبليس خاصة، الذين قاتلوا معه حن الأرض قبل خلق آدم. وأن الله إنما خصهم بقيل ذلك امتحانا منه لهم وابتلاء ليعرفهم قصور علمهم وفضل كثير ممن هو أضعف خلقا منهم من خلقه عليهم، وأن كرامته لا تنال بقوى الأبدان وشدة الأجسام كما ظنه إبليس عدو الله. ويصرح بأن قيلهم لربهم: {أتجعل فيها من يفسد فيها ويسفك الدماء} كانت هفوة منهم ورجما بالغيب، وأن الله جل ثناؤه أطلعهم على مكروه ما نطقوا به من ذلك، ووقفهم عليه حتى تابوا وأنابوا إليه مما قالوا ونطقوا من رجم الغيب بالظنون، وتبرؤوا إليه أن يعلم الغيب غيره، وأظهر لهم من إبليس ما كان منطويا عليه من الكبر الذي قد كان عنهم مستخفيا. وقد روي عن ابن عباس خلاف هذه الرواية، وهو ما:510 - حدثني به موسى بن هارون قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: لما فرغ الله من خلق ما أحب، استوى على العرش فجعل إبليس على ملك سماء الدنيا، وكان من قبيلة من الملائكة يقال لهم الجن؛ وإنما سموا الجن لأنهم خزان الجنة. وكان إبليس مع ملكه خازنا، فوقع في صدره كبر وقال: ما أعطاني الله هذا إلا لمزية لي - هكذا قال موسى بن هارون، وقد حدثني به غيره وقال: لمزية لي على الملائكة - فلما وقع ذلك الكبر في نفسه، اطلع الله على ذلك منه فقال الله للملائكة: {إني جاعل في الأرض خليفة} قالوا: ربنا وما يكون ذلك الخليفة؟ قال: يكون له ذرية يفسدون في الأرض ويتحاسدون ويقتل بعضهم بعضا {قالوا} ربنا { أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون} يعني من شأن إبليس. فبعث جبريل إلى الأرض ليأتيه بطين منها، فقالت الأرض: إني أعوذ بالله منك أن تنقص مني أو تشينني! فرجع ولم يأخذ وقال: رب إنها عاذت بك فأعذتها. فبعث الله ميكائيل، فعاذت منه فأعاذها، فرجع فقال كما قال جبريل. فبعث ملك الموت، فعاذت منه فقال: وأنا أعوذ بالله أن أرجع ولم أنفذ أمره. فأخذ من وجه الأرض وخلط، فلم يأخذ من مكان واحد، وأخذ من تربة حمراء وبيضاء وسوداء؛ فلذلك خرج بنو آدم مختلفين، فصعد به فبل التراب حتى عاد طينا لازبا - واللازب: هو الذي يلتزق بعضه ببعض - ثم ترك حتى أنتن وتغير، وذلك حين يقول: {من حمأ مسنون} [الحجر: 28] قال: منتن، ثم قال للملائكة {إني خالق بشرا من طين فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين} [ص: 71-72] فخلقه الله بيديه لكيلا يتكبر إبليس عليه ليقول له: تتكبر عما عملت بيدي ولم أتكبر أنا عنه؟ فخلقه بشرا، فكان جسدا من طين أربعين سنة من مقدار يوم الجمعة. فمرت به الملائكة ففزعوا منه لما رأوه، وكان أشدهم منه فزعا إبليس، فكان يمر فيضربه، فيصوت الجسد كما يصوت الفخار وتكون له صلصلة، فذلك حين يقول: {من صلصال كالفخار} [الرحمن: 14] ويقول لأمر ما خلقت! ودخل فيه فخرج من دبره، فقال للملائكة: لا ترهبوا من هذا، فإن ربكم صمد وهذا أجوف، لئن سلطت عليه لأهلكنه! فلما بلغ الحين الذي يريد الله جل ثناؤه أن ينفخ فيه الروح، قال للملائكة: إذا نفخت فيه من روحي فاسجدوا له! فلما نفخ فيه الروح، فدخل الروح في رأسه عطس، فقالت لهالملائكة: قل الحمد لله! فقال: الحمد لله، فقال له الله: رحمك ربك! فلما دخل الروح في عينيه، نظر إلى ثمار الجنة، فلما دخل في جوفه اشتهى الطعام، فوثب قبل أن تبلغ الروح رجليه عجلان إلى ثمار الجنة، فذلك حين يقول: {خلق الإنسان من عجل} [الأنبياء: 37] فسجد الملائكة كلهم أجمعون إلا إبليس أبى أن يكون مع الساجدين - أي استكبر وكان من الكافرين - قال الله له: {ما منعك أن تسجد} إذ أمرتك {لما خلقت بيدي قال أنا خير منه} لم أكن لأسجد لبشر خلقته من طين، قال الله له: {أخرج منها فما يكون لك} يعني ما ينبغي لك {أن تتكبر فيها فأخرج إنك من الصاغرين} والصغار هو الذل. قال: وعلم آدم الأسماء كلها، ثم عرض الخلق على الملائكة فقال: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} أن بني آدم يفسدون في الأرض ويسفكون الدماء، فقالوا له: {سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم قال} الله: {يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم إني أعلم غيب السموات والأرض وأعلم ما تبدون وما كنتم تكتمون} قال: قولهم: {أتجعل فيها من يفسد فيها} فهذا الذي أبدوا، وأعلم ما كنتم تكتمون، يعني ما أسر إبليس في نفسه من الكبر.قال أبو جعفر: فهذا الخبر أوله مخالف معناه معنى الرواية التي رويت عن ابن عباس من رواية الضحاك التي قد قدمنا ذكرها قبل، وموافق معنى آخره معناها؛ وذلك أنه ذكر في أوله أن الملائكة سألت ربها: ما ذاك الخليفة؟ حين قال لها: {إني جاعل في الأرض خليفة} فأجابها أنه تكون له ذرية يفسدون في الأرض ويتحاسدون ويقتل بعضهم بعضا. فقالت الملائكة حينئذ: {أتجعل فيها من يفسد فيها ويسفك الدماء} فكان قول الملائكة ما قالت من ذلك لربها بعد إعلام الله إياها أن ذلك كائن من ذرية الخليفة الذي يجعله في الأرض، فذلك معنى خلاف أوله معنى خبر الضحاك الذي ذكرناه. وأما موافقته إياه في آخره، فهو قولهم في تأويل قوله: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} أن بني آدم يفسدون في الأرض ويسفكون الدماء. وأن الملائكة قالت إذ قال لها ربها ذلك، تبريا من علم الغيب: {سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم} وهذا إذا تدبره ذو الفهم، علم أن أوله يفسد آخره، وأن آخره يبطل معنى أوله؛ وذلك أن الله جل ثناؤه إن كان أخبر الملائكة أن ذرية الخليفة الذي يجعله في الأرض تفسد فيها وتسفك الدماء، فقالت الملائكة لربها: {أتجعل فيها من يفسد فيها ويسفك الدماء} فلا وجه لتوبيخها على أن أخبرت عمن أخبرها الله عنه أنه يفسد في الأرض ويسفك الدماء بمثل الذي أخبرها عنهم ربها، فيجوز أن يقال لها فيما طوي عنها من العلوم إن كنتم صادقين فيما علمتم بخبر الله إياكم أنه كائن من الأمور، فأخبرتم به، فأخبرونا بالذي قد طوى الله عنكم علمه، كما قد أخبرتمونا بالذي قد أطلعكم الله عليه. بل ذلك خلف من التأويل، ودعوى على الله ما لا يجوز أن يكون له صفة. وأخشى أن يكون بعض نقلة هذا الخبر هو الذي غلط على من رواه عنه من الصحابة، وأن يكون التأويل منهم كان على ذلك: أنبئوني بأسماء هؤلاء إن كنتم صادقين فيما ظننتم أنكم أدركتموه من العلم بخبري إياكم أن بني آدم يفسدون في الأرض ويسفكون الدماء، حتى استجرتم أن تقولوا: {أتجعل فيها من يفسد فيها ويسفك الدماء} فيكون التوبيخ حينئذ واقعا على ما ظنوا أنهم قد أدركوا بقول الله لهم: إنه يكون له ذرية يفسدون في الأرض ويسفكون الدماء، لا على إخبارهم بما أخبرهم الله به أنه كائن. وذلك أن الله جل ثناؤه وإن كان أخبرهم عما يكون من بعض ذرية خليفته في الأرض ما يكون منه فيها من الفساد وسفك الدماء، فقد كان طوى عنهم الخبر عما يكون من كثير منهم ما يكون من طاعتهم ربهم وإصلاحهم في أرضه وحقن الدماء ورفعه منزلتهم وكرامتهم عليه، فلم يخبرهم بذلك، فقالت الملائكة: {أتجعل فيها من يفسد فيها ويسفك الدماء} على ظن منها على تأويل هذين الخبرين اللذين ذكرت، وظاهرهما أن جميع ذرية الخليفة الذي يجعله في الأرض يفسدون فيها ويسفكون فيها الدماء. فقال الله لهم إذ علم آدم الأسماء كلها: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} أنكم تعلمون أن جميع بني آدم يفسدون في الأرض ويسفكون الدماء على ما ظننتم في أنفسكم، إنكارا منه جل ثناؤه لقيلهم ما قالوا من ذلك على الجميع والعموم، وهو من صفة خاص ذرية الخليفة منهم. وهذا الذي ذكرناه هو صفة منا لتأويل الخبر لا القول الذي نختاره في تأويل الآية. ومما يدل على ما ذكرنا من توجيه خبر الملائكة عن إفساد ذرية الخليفة وسفكها الدماء على العموم، ما:511 - حدثنا به أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان عن عطاء بن السائب، عن عبد الرحمن بن سابط، قوله: {أتجعل فيها من يفسد فيها ويسفك الدماء} قال: يعنون الناس. وقال آخرون في ذلك بما:512 - حدثنا به بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {وإذ قال ربك للملائكة إني جاعل في الأرض خليفة} فاستخار الملائكة في خلق آدم، فقالوا: {أتجعل فيها - من يفسد فيها ويسفك الدماء} وقد علمت الملائكة من علم الله أنه لا شيء أكره إلى الله من سفك الدماء والفساد في الأرض؛ {ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون} فكان في علم الله جل ثناؤه أنه سيكون من ذلك الخليفة أنبياء ورسل، وقوم صالحون، وساكنو الجنة. قال: وذكر لنا أن ابن عباس كان يقول: إن الله لما أخذ في خلق آدم قالت الملائكة: ما الله خالق خلقا أكرم عليه منا ولا أعلم منا! فابتلوا بخلق آدم، وكل خلق مبتلى، كما ابتليت السموات والأرض بالطاعة فقال الله: {ائتيا طوعا أو كرها قالتا أتينا طائعين} [فصلت: 11] وهذا الخبر عن قتادة يدل على أن قتادة كان يرى أن الملائكة قالت ما قالت من قولها: {أتجعل فيها من يفسد فيها ويسفك الدماء} على غير يقين علم تقدم منها بأن ذلك كائن؛ ولكن على الرأي منها والظن، وأن الله جل ثناؤه أنكر ذلك من قيلها ورد عليها ما رأت بقوله: {إني أعلم ما لا تعلمون} من أنه يكون من ذرية ذلك الخليفة الأنبياء والرسل والمجتهد في طاعة الله. وقد روي عن قتادة خلاف هذا التأويل، وهو ما:513 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن قتادة في قوله: {أتجعل فيها من يفسد فيها} قال: كان الله أعلمهم إذا كان في الأرض خلق أفسدوا فيها وسفكوا الدماء، فذلك قوله: {أتجعل فيها من يفسد فيها} وبمثل قول قتادة قال جماعة من أهل التأويل، منهم الحسن البصري.514 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن جرير بن حازم، ومبارك عن الحسن وأبي بكر عن الحسن، وقتادة قالا: قال الله لملائكته: {إني جاعل في الأرص خليفة} قال لهم إني فاعل. فعرضوا برأيهم، فعلمهم علما وطوى عنهم علما علمه لا يعلمونه. فقالوا بالعلم الذي علمهم: {أتجعل فيها من يفسد فيها ويسفك الدماء} - وقد كانت الملائكة علمت من علم الله أنه لا ذنب أعظم عند الله من سفك الدماء - {ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون} فلما أخذ في خلق آدم، همست الملائكة فيما بينها، فقالوا: ليخلق ربنا ما شاء أن يخلق، فلن يخلق خلقا إلا كنا أعلم منه، وأكرم عليه منه. فلما خلقه ونفخ فيه من روحه، أمرهم أن يسجدوا له لما قالوا، ففضله عليهم، فعلموا أنهم ليسوا بخير منه، فقالوا: إن لم نكن خيرا منه فنحن أعلم منه، لأنا كنا قبله، وخلقت الأمم قبله، فلما أعجبوا بعلمهم ابتلوا {فعلم آدم الأسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسماء هؤلاء إن كنتم صادقين} أني لا أخلق خلقا إلا كنتم أعلم منه، فأخبروني بأسماء هؤلاء إن كنتم صادقين! قال: ففزع القوم إلى التوبة - وإليها يفزع كل مؤمن - فقالوا: {سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم قال يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم إني أعلم غيب السموات والأرض وأعلم ما تبدون وما كنتم تكتمون} لقولهم: ليخلق ربنا ما شاء فلن يخلق خلقا أكرم عليه منا ولا أعلم منا.قال: علمه اسم كل شيء، هذه الجبال وهذه البغال، والإبل، والجن، والوحش، وجعل يسمي كل شيء باسمه، وعرضت عليه كل أمة ف {قال ألم أقل لكم إني أعلم غيب السموات والأرض وأعلم ما تبدون وما كنتم تكتمون } قال: أما ما أبدوا فقولهم: {أتجعل فيها من يفسد فيها ويسفك الدماء} وأما ما كتموا فقول بعضهم لبعض: نحن خير منه وأعلم.515 - حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا ابن أبي جعفر، عن أبيه عن الربيع بن أنس في قوله: {إني جاعل في الأرض خليفة} الآية. قال: إن الله خلق الملائكة يوم الأربعاء وخلق الجن يوم الخميس، وخلق آدم يوم الجمعة. قال: فكفر قوم من الجن، فكانت الملائكة تهبط إليهم في الأرض فتقاتلهم، فكانت الدماء، وكان الفساد في الأرض. فمن ثم قالوا: {أتجعل فيها من يفسد فيها ويسفك الدماء} . الآية.516 - وحدثت عن عمار بن الحسن، قال: أخبرنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، بمثله. {ثم عرضهم على الملائكة فقال أنبئوني بأسماء هؤلاء إن كنتم صادقين} إلى قوله: {إنك أنت العليم الحكيم} قال: وذلك حين قالوا: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك} قال: فلما عرفوا أنه جاعل في الأرض خليفة قالوا بينهم: لن يخلق الله خلقا إلا كنا نحن أعلم منه وأكرم! فأراد الله أن يخبرهم أنه قد فضل عليهم آدم، وعلم آدم الأسماء كلها، فقال للملائكة: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} إلى قوله: {وأعلم ما تبدون وما كنتم تكتمون} وكان الذي أبدوا حين {قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} وكان الذي كتموا بينهم قولهم: لن يخلق الله خلقا إلا كنا نحن أعلم منه وأكرم. فعرفوا أن الله فضل عليهم آدم في العلم والكرم. وقال ابن زيد بما:517 - حدثني به يونس بن عبد الأعلى قال: أخبرنا ابن وهب، قال: قال ابن زيد: لما خلق الله النار ذعرت منها الملائكة ذعرا شديدا، وقالوا: ربنا لم خلقت هذه النار، ولأي شيء خلقتها؟ قال: لمن عصاني من خلقي. قال: ولم يكن لله خلق يومئذ إلا الملائكة والأرض، ليس فيها خلق، إنما خلق آدم بعد ذلك. وقرأ قول الله: {هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا} [الإنسان: 1] قال: قال عمر بن الخطاب: يا رسول الله ليت ذلك الحين. ثم قال: قالت الملائكة: يا رب أو يأتي علينا دهر نعصيك فيه! لا يرون له خلقا غيرهم. قال: لا، إني أريد أن أخلق في الأرض خلقا وأجعل فيها خليقة يسفكون الدماء ويفسدون في الأرض. فقالت الملائكة: {أتجعل فيها من يفسد فيها ويسفك الدماء} وقد اخترتنا؟ فاجعلنا نحن فيها فنحن نسبح بحمدك ونقدس لك ونعمل فيها بطاعتك! وأعظمت الملائكة أن يجعل الله في الأرض من يعصيه. فقال: إني أعلم ما لا تعلمون، يا آدم أنبئهم بأسمائهم! فقال: فلان، وفلان. قال: فلما رأوا ما أعطاه الله من العلم، أقروا لآدم بالفضل عليهم، وأبى الخبيث إبليس أن يقر له، قال: {أنا خير منه خلقتني من نار وخلقته من طين قال فاهبط منها فما يكون لك أن تتكبر فيها} وقال ابن إسحاق بما:518 - حدثنا به ابن حميد، قال: حدثنا سلم ة بن الفضل عن محمد بن إسحاق، قال: لما أراد الله أن يخلق آدم بقدرته ليبتليه ويبتلي به، لعلمه بما في ملائكته وجميع خلقه - وكان أول بلاء ابتليت به الملائكة مما لها فيه ما تحب وما تكره للبلاء والتمحيص لما فيهم مما لم يعلموا وأحاط به علم الله منهم - جمع الملائكة من سكان السموات والأرض، ثم قال: {إني جاعل في الأرض خليفة} يقول: عامر أو ساكن يسكنها ويعمرها خلقا ليس منكم. ثم أخبرهم بعلمه فيهم، فقال: يفسدون في الأرض ويسفكون الدماء ويعملون بالمعاصي، فقالوا جميعا: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك} لا نعصي ولا نأتي شيء كرهته؟ قال: {إني أعلم ما لا تعلمون} - قال: إني أعلم فيكم ومنكم، ولم يبدها لهم - من المعصية والفساد وسفك الدماء وإتيان ما أكره منهم، مما يكون في الأرض، مما ذكرت في بني آدم.قال الله لمحمد صلى الله عليه وسلم: {ما كان لي من علم بالملأ الأعلى إذ يختصمون إن يوحى إلي إلا أنما أنا نذير مبين } إلى قوله: {فقعوا له ساجدين} [ص: 69-71] فذكر لنبيه صلى الله عليه وسلم الذي كان من ذكره آدم حين أراد خلقه ومراجعة الملائكة إياه فيما ذكر لهم منه. فلما عزم الله تعالى ذكره على خلق آدم قال للملائكة: {إني خالق بشرا من صلصال من حمإ مسنون} [الحجر: 28] بيدي تكرمة له، وتعظيما لأمره، وتشريفا له؛ حفظت الملائكة عهده، ووعوا قوله، وأجمعوا الطاعة، إلا ما كان من عدو الله إبليس، فإنه صمت على ما كان في نفسه من الحسد والبغي والتكبر والمعصية. وخلق الله آدم من أدمة الأرض، من طين لازب من حمأ مسنون، بيديه تكرمة له وتعظيما لأمره وتشريفا له على سائر خلقه.قال ابن إسحاق: فيقال والله أعلم: خلق الله آدم ثم وضعه ينظر إليه أربعين عاما قبل أن ينفخ فيه الروح حتى عاد صلصالا كالفخار، ولم تمسه نار. قال: فيقال والله أعلم: إنه لما انتهى الروح إلى رأسه عطس، فقال: الحمد لله! فقال له ربه: يرحمك ربك! ووقع الملائكة حين استوى سجودا له حفظا لعهد الله الذي عهد إليهم، وطاعة لأمره الذي أمرهم به. وقام عدو الله إبليس من بينهم، فلم يسجد مكابرا متعظما بغيا وحسدا، فقال له: {يا إبليس ما منعك أن تسجد لما خلقت بيدي} إلى: {لأملأن جهنم منك وممن تبعك منهم أجمعين} [ص: 75-85] قال: فلما فرغ الله من إبليس ومعاتبته وأبى إلى المعصية، أوقع عليه اللعنة وأخرجه من الجنة. ثم أقبل على آدم، وقد علمه الأسماء كلها، فقال: {يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم إني أعلم غيب السموات والأرض وأعلم ما تبدون وما كنتم تكتمون قالوا سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم} أي إنما أجبناك فيما علمتنا، فأما ما لم تعلمنا فأنت أعلم به. فكان ما سمى آدم من شيء كان اسمه الذي هو عليه إلى يوم القيامة. وقال ابن جريج بما:519 - حدثنا به القاسم، قال: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: إنما تكلموا بما أعلمهم أنه كائن من خلق آدم، فقالوا: {أتجعل فيها من يفسد فيها ويسفك الدماء} وقال بعضهم: إنما قالت الملائكة ما قالت: {أتجعل فيها من يفسد فيها ويسفك الدماء} لأن الله أذن لها في السؤال عن ذلك بعد ما أخبرها أن ذلك كائن من بني آدم، فسألته الملائكة فقالت على التعجب منها: وكيف يعصونك يا رب وأنت خالقهم! فأجابهم ربهم: {إني أعلم ما لا تعلمون} يعني أن ذلك كائن منهم وإن لم تعلموه أنتم، ومن بعض من ترونه لي طائعا. يعرفهم بذلك قصور علمهم عن علمهوقال بعض أهل العربية: قول الملائكة: {أتجعل فيها من يفسد فيها} على غير وجه الإنكار منهم على ربهم، وإنما سألوه ليعلموا، وأخبروا عن أنفسهم أنهم يسبحون. وقال: قالوا ذلك لأنهم كرهوا أن يعصى الله، لأن الجن قد كانت أمرت قبل ذلك فعصت. وقال بعضهم: ذلك من الملائكة على وجه الاسترشاد عما لم يعلموا من ذلك، فكأنهم قالوا: يا رب خبرنا؛ مسألة استخبار منهم لله لا على وجه مسألة التوبيخ.قال أبو جعفر: وأولى هذه التأويلات بقول الله جل ثناؤه مخبرا عن ملائكته قيلها له: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك} تأويل من قال: إن ذلك منها استخبار لربها؛ بمعنى: أعلمنا يا ربنا، أجاعل أنت في الأرض من هذه صفته وتارك أن تجعل خلفاءك منا، ونحن نسبح بحمدك، ونقدس لك؟ لا إنكار منها لما أعلمها ربها أنه فاعل، وإن كانت قد استعظمت لما أخبرت بذلك أن يكون لله خلق يعصيه. وأما دعوى من زعم أن الله جل ثناؤه كان أذن لها بالسؤال عن ذلك فسألته على وجه التعجب، فدعوى لا دلالة عليها في ظاهر التنزيل ولا خبر بها من الحجة يقطع العذر، وغير حائز أن يقال في تأويل كتاب الله بما لا دلالة عليه من بعض الوجوه التي تقوم بها الحجة. وأما وصف الملائكة من وصفت في استخبارها ربها عنه بالفساد في الأرض وسفك الدماء، فغير مستحيل فيه ما روي عن ابن عباس وابن مسعود من القول الذي رواه السدي ووافقهما عليه قتادة من التأويل. وهو أن الله جل ثناؤه أخبرهم أنه جاعل في الأرض خليفة تكون له ذرية يفعلون كذا وكذا، فقالوا: {أتجعل فيها من يفسد فيها} على ما وصفت من الاستخبار. فإن قال لنا قائل: وما وجه استخبارها والأمر على ما وصفت من أنها قد أخبرت أن ذلك كائن؟ قيل: وجه استخبارها حينئذ يكون عن حالهم عن وقوع ذلك، وهل ذلك منهم؟ ومسألتهم ربهم أن يجعلهم الخلفاء في الأرض حتى لا يعصوه.وغير فاسد أيضا ما رواه الضحاك عن ابن عباس وتابعه عليه الربيع بن أنس من أن الملائكة قالت ذلك لما كان عندها من علم سكان الأرض قبل آدم من الجن، فقالت لربها: أجاعل فيها أنت مثلهم من الخلق يفعلون مثل الذي كانوا يفعلون؟ على وجه الاستعلام منهم لربهم، لا على وجه الإيجاب أن ذلك كائن كذلك، فيكون ذلك منها إخبارا عما لم تطلع عليه من علم الغيب.وغير خطأ أيضا ما قاله ابن زيد من أن يكون قيل الملائكة ما قالت من ذلك على وجه التعجب منها من أن يكون لله خلق يعصي خالقه.وإنما تركنا القول بالذي رواه الضحاك عن ابن عباس ووافقه عليه الربيع بن أنس وبالذي قاله ابن زيد في تأويل ذلك؛ لأنه لا خبر عندنا بالذي قالوه من وجه يقطع مجيئه العذر ويلزم سامعه به الحجة. والخبر عما مضى وما قد سلف، لا يدرك علم صحته إلا بمجيئه مجيئا يمتنع منه التشاغب والتواطؤ، ويستحيل منه الكذب والخطأ والسهو. وليس ذلك بموجود كذلك فيما حكاه الضحاك عن ابن عباس ووافقه عليه الربيع، ولا فيما قاله ابن زيد. فأولى التأويلات إذ كان الأمر كذلك بالآية، ما كان عليه من ظاهر التنزيل دلالة مما يصح مخرجه في المفهوم.فإن قال قائل: فإن كان أولى التأويلات بالآية هو ما ذكرت من أن الله أخبر الملائكة بأن ذرية خليفته في الأرض يفسدون فيها ويسفكون فيها الدماء، فمن أجل ذلك قالت الملائكة: {أتجعل فيها من يفسد فيها} فأين ذكر إخبار الله إياهم في كتابه بذلك؟ قيل له: اكتفي بدلالة ما قد ظهر من الكلام عليه عنه، كما قال الشاعر:فلا تدفنوني إن دفني محرم عليكم ولكن خامري أم عامرفحذف قوله دعوني للتي يقال لها عند صيدها خامري أم عامر، إذ كان فيما أظهر من كلامه دلالة على معنى مراده. فكذلك ذلك في قوله: {قالوا أتجعل فيها من يفسد فيها} لما كان فيه دلالة على ما ترك ذكره بعد قوله: {إني جاعل في الأرض خليفة} من الخبر عما يكون من إفساد ذريته في الأرض اكتفى بدلالته وحذف، فترك ذكره كما ذكرنا من قول الشاعر ونظائر ذلك في القرآن وأشعار العرب وكلامها أكثر من أن يحصى. فلما ذكرنا من ذلك اخترنا ما اخترنا من القول في تأويل قوله: {قالوا أتجعل فيها من يفسد فيها ويسفك الدماء} .القول في تأويل قوله تعالى: {ونحن نسبح بحمدك ونقدس لك} قال أبو جعفر: أما قوله: {ونحن نسبح بحمدك} فإنه يعني: إنا نعظمك بالحمد لك والشكر، كما قال جل ثناؤه: {فسبح بحمد ربك} [النصر: 3] وكما قال: {والملائكة يسبحون بحمد ربهم} [الشورى: 5] وكل ذكر لله عند العرب فتسبيح وصلاة، يقول الرجل منهم: قضيت سبحتي من الذكر والصلاة. وقد قيل إن التسبيح صلاة الملائكة.520 - حدثنا ابن حميد، قال: حدثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير قال: كان النبي صلى الله عليه وسلم يصلي، فمر رجل من المسلمين على رجل من المنافقين، فقال له النبي صلى الله عليه وسلم: وأنت جالس ! فقال له: امض إلى عملك إن كان لك عمل، فقال: ما أظن إلا سيمر عليك من ينكر عليك فمر عليه عمر بن الخطاب، فقال له: يا فلان النبي صلى الله عليه وسلم يصلي وأنت جالس! فقال له مثلها فقال: هذا من عملي. فوثب عليه فضربه حتى انتهى. ثم دخل المسجد فصلى مع النبي صلى الله عليه وسلم فلما انفتل النبي صلى الله عليه وسلم قام إليه عمر، فقال: يا نبي الله مررت آنفا على فلان وأنت تصلي، فقلت له: النبي صلى الله عليه وسلم يصلي وأنت جالس! فقال: سر إلى عملك إن كان لك عمل. فقال النبي صلى الله عليه وسلم: "فهلا ضربت عنقه " فقام.... عمر مسرعا. فقال: "يا عمر ارجع فإن غضبك عز ورضاك حكم، إن لله في السموات السبع ملائكة يصلون له غنى عن صلاة فلان " . فقال عمر: يا نبي الله وما صلاتهم؟ فلم يرد عليه شيئا. فأتاه جبريل، فقال: يا نبي الله سألك عمر عن صلاة أهل السماء؟ قال: "نعم " ، فقال: اقرأ على عمر السلام، وأخبره أن أهل السماء الدنيا سجود إلى يوم القيامة يقولون: سبحان ذي الملك والملكوت، وأهل السماء الثانية ركوع إلى يوم القيامة يقولون: سبحان ذي العزة والجبروت، وأهل السماء الثالثة قيام إلى يوم القيامة يقولون: سبحان الحي الذي لا يموت صلى الله عليه و سلم.قال أبو جعفر:521 - وحدثني يعقوب بن إبراهيم، وسهل بن موسى الرازي، قالا: حدثنا ابن علية، قال: أخبرنا الجريري، عن أبي عبد الله الجسري، عن عبد الله بن الصامت، عن أبي ذر: أن رسول الله صلى الله عليه و سلم عاده - أو أن أبا ذر عاد النبي صلى الله عليه و سلم - فقال: يا رسول الله بأبي أنت، أي الكلام أحب إلى الله؟ فقال: "ما اصطفى الله لملائكته: سبحان ربي وبحمده، سبحان ربي وبحمده " صلى الله عليه و سلم في أشكال لما ذكرنا من الأخبار كرهنا إطالة الكتاب باستقصائها. وأصل التسبيح لله عند العرب التنزيه له من إضافة ما ليس من صفاته إليه والتبرئة له من ذلك، كما قال أعشى بني ثعلبة:أقول لما جاءني فخره سبحان من علقمة الفاخريريد: سبحان الله من فخر علقمة! أي تنزيها لله مما أتى علقمة من الافتخار على وجه النكير منه لذلك.وقد اختلف أهل التأويل في معنى التسبيح والتقديس في هذا الموضع.فقال بعضهم: قولهم: نسبح بحمدك: نصلي لك. ذكر من قال ذلك:522 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {ونحن نسبح بحمدك ونقدس لك} قال: يقولون: نصلي لك.وقال آخرون: {نسبح بحمدك} التسبيح المعلوم. ذكر من قال ذلك:523 - حدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ونحن نسبح بحمدك} قال التسبيح التسبيح..القول في تأويل قوله تعالى: {ونقدس لك} .قال أبو جعفر: والتقديس هو التطهير والتعظيم؛ ومنه قولهم: سبوح قدوس، يعني بقولهم سبوح: تنزيه لله؛ وبقولهم قدوس: طهارة له وتعظيم؛ ولذلك قيل للأرض: أرض مقدسة، يعني بذلك المطهرة. فمعنى قول الملائكة إذا {ونحن نسبح بحمدك} ننزهك ونبرئك مما يضيفه إليك أهل الشرك بك، ونصلي لك. ونقدس لك: ننسبك إلى ما هو من صفاتك من الطهارة من الأدناس وما أضاف إليك أهل الكفر بك.وقد قيل: إن تقديس الملائكة لربها صلاتها له كما:524 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ونقدس لك} قال: التقديس: الصلاة.وقال بعضهم: نقدس لك: نعظمك ونمجدك. ذكر من قال ذلك:525 حدثني يعقوب بن إبراهيم، قال: حدثنا هاشم بن القاسم، قال: حدثنا أبو سعيد المؤدب، قال: حدثنا إسماعيل، عن أبي صالح في قوله: {ونحن نسبح بحمدك ونقدس لك} قال: نعظمك ونمجدك.526 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثني عيسى. وحدثني المثنى قال: حدثنا أبو حذيفة، قال: حدثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {ونقدس لك} قال: نعظمك ونكبرك.527 - وحدثنا ابن حميد، قال: حدثنا سلمة بن الفضل، عن ابن إسحاق: {ونحن نسبح بحمدك ونقدس لك} لا نعصي ولا نأتي شيئا تكرهه.528 - وحدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك في قوله: {ونقدس لك} قال: التقديس: التطهير.وأما قول من قال: إن التقديس الصلاة أو التعظيم، فإن معنى قوله ذلك راجع إلى المعنى الذي ذكرناه من التطهير؛ من أجل أن صلاتها لربها تعظيم منها له وتطهير مما ينسبه إليه أهل الكفر به.ولو قال مكان: "ونقدس لك " : "ونقدسك " ، كان فصيحا من الكلام، وذلك أن العرب تقول: فلان يسبح الله ويقدسه، ويسبح لله ويقدس له بمعنى واحد، وقد جاء بذلك القرآن، قال الله جل ثناؤه: {كي نسبحك كثيرا ونذكرك كثيرا} [طه: 33-34] صلى الله عليه و سلم وقال في موضع آخر: {يسبح لله ما في السموات وما في الأرض} [الجمعة: 1] .القول في تأويل قوله تعالى: {قال إني أعلم ما لا تعلمون} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك؛ فقال بعضهم: يعني بقوله: {أعلم ما لا تعلمون} مما اطلع عليه من إبليس، وإضماره المعصية لله وإخفائه الكبر، مما اطلع عليه تبارك وتعالى منه وخفي على ملائكته. ذكر من قال ذلك:529 - حدثنا محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس: {إني أعلم ما لا تعلمون} يقول إني قد اطلعت من قلب إبليس على ما لم تطلعوا عليه من كبره واغتراره.530- وحدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك وعن أبي صالح، عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {إني أعلم ما لا تعلمون} يعني من شأن إبليس.531 - وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد. وحدثنا محمد بن بشار، قال: حدثنا مؤمل، قالا جميعا: حدثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية وخلقه لها.وحدثني موسى بن عبد الرحمن المسروقي، قال: حدثنا محمد بن بشر، قال: حدثنا سفيان عن علي بن بذيمة، عن مجاهد بمثله.حدثنا أبو كريب، قال: حدثنا ابن يمان، عن سفيان، عن علي بن بذيمة، عن مجاهد مثلهوحدثنا ابن حميد، قال: حدثنا حكام عن عنبسة، عن محمد بن عبد الرحمن عن القاسم بن أبي بزة عن مجاهد في قوله: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية وخلقه لها.وحدثني جعفر بن محمد البزوري، قال: حدثنا حسن بن بشر عن حمزة الزيات، عن ابن أبي نجيح، عن مجاهد في قوله: {إني أعلم ما لا تعلمون} قال: علم من إبليس كتمانه الكبر أن لا يسجد لآدم.وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، قال: وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية.وحدثنا أبو كريب، قال: حدثنا وكيع، عن سفيان، عن رجل، عن مجاهد، مثله.وحدثني المثنى، قال: حدثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، قال: قال مجاهد في قوله: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية وخلقه لها. وقال مرة آدم.وحدثني المثنى، قال: حدثنا حجاج بن المنهال، قال: حدثنا المعتمر بن سليمان، قال: سمعت عبد الوهاب بن مجاهد يحدث عن أبيه في قوله: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية وخلقه لها، وعلم من آدم الطاعة وخلقه لها.وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، عن ابن طاوس، عن أبيه والثوري عن علي بن بذيمة، عن مجاهد في قوله: {إني أعلم ما لا تعلمون} قال: علم من إبليس المعصية وخلقه لها.532 - وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق: {إني أعلم ما لا تعلمون} أي فيكم ومنكم ولم يبدها لهم من المعصية والفساد وسفك الدماء.وقال آخرون: معنى ذلك أني أعلم ما لا تعلمون من أنه يكون من ذلك الخليفة أهل الطاعة والولاية لله. ذكر من قال ذلك:533 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قال: {إني أعلم ما لا تعلمون} فكان في علم الله أنه سيكون من ذلك الخليفة أنبياء ورسل وقوم صالحون وساكنو الجنة.وهذا الخبر من الله جل ثناؤه، ينبئ عن أن الملائكة التي قالت: {أتجعل فيها من يفسد فيها ويسفك الدماء} استفظعت أن يكون لله خلق يعصيه، وعجبت منه إذ أخبرت أن ذلك كائن؛ فلذلك قال لهم ربهم: {إني أعلم ما لا تعلمون} يعني بذلك والله أعلم: إنكم لتعجبون من أمر الله وتستفظعونه وأنا أعلم أنه في بعضكم، وتصفون أنفسكم بصفة أعلم خلافها من بعضكم وتعرضون بأمر قد جعلته لغيركم. وذلك أن الملائكة لما أخبرها ربها بما هو كائن من ذرية خليفته من الفساد وسفك الدماء قالت لربها: يا رب أجاعل أنت في الأرض خليفة من غيرنا يكون من ذريته من يعصيك أم منا؟ فإنا نعظمك ونصلي لك ونطيعك ولا نعصيك! ولم يكن عندها علم بما قد انطوى عليه كشحا إبليس من استكباره على ربه. فقال لهم ربهم: إني أعلم غير الذي تقولون من بعضكم. وذلك هو ما كان مستورا عنهم من أمر إبليس وانطوائه على ما قد كان انطوى عليه من الكبر. وعلى قيلهم ذلك ووصفهم أنفسهم بالعموم من الوصف عوتبوا.


031-31-وَعَلَّمَ آدَمَ الأَسْمَاء كُلَّهَا ثُمَّ عَرَضَهُمْ عَلَى الْمَلاَئِكَةِ فَقَالَ أَنبِئُونِي بِأَسْمَاء هَـؤُلاء إِن كُنتُمْ صَادِقِينَ

31-وعلم آدم الأسماء كلها ثم عرضهم على الملائكة فقال أنبئوني بأسماء هـؤلاء إن كنتم صادقين

القول في تأويل قوله تعالى: {وعلم آدم} قال أبو جعفر:534 - حدثنا محمد بن حميد، قال: حدثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس قال: بعث رب العزة ملك الموت، فأخذ من أديم الأرض من عذبها ومالحها، فخلق منه آدم. ومن ثم سمي آدم لأنه خلق من أديم الأرض.535 - وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا عمرو بن ثابت، عن أبيه، عن جده، عن علي قال: إن آدم خلق من أديم الأرض فيه الطيب والصالح والرديء، فكل ذلك أنت راء في ولده الصالح والرديء.536 - وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا مسعر، عن أبي حصين، عن سعيد بن جبير، قال: خلق آدم من أديم الأرض فسمي آدموحدثنا ابن المثنى، قال: حدثنا أبو داود، قال: حدثنا شعبة، عن أبي حصين، عن سعيد بن جبير قال: إنما سمي آدم لأنه خلق من أديم الأرض.537 وحدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: إن ملك الموت لما بعث ليأخذ من الأرض تربة آدم، أخذ من وجه الأرض وخلط فلم يأخذ من مكان واحد، وأخذ من تربة حمراء وبيضاء وسوداء؛ فلذلك خرج بنو آدم مختلفين ولذلك سمي آدم، لأنه أخذ من أديم الأرض.وقد روي عن رسول الله صلى الله عليه و سلم خبر يحقق ما قال من حكينا قوله في معنى آدم، وذلك ما:538 - حدثني به يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن عوف، وحدثنا محمد بن بشار وعمر بن شبة، قالا: حدثنا يحيى بن سعيد، قال: حدثنا عوف، وحدثنا ابن بشار، قال: حدثنا ابن أبي عدي ومحمد بن جعفر وعبد الوهاب الثقفي قالوا: حدثنا عوف، وحدثني محمد بن عمارة الأسدي، قال: حدثنا إسماعيل بن أبان، قال: حدثنا عنبسة، عن عوف الأعرابي، عن قسامة بن زهير، عن أبي موسى الأشعري، قال: قال رسول الله صلى الله عليه و سلم "إن الله خلق آدم من قبضة قبضها من جميع الأرض، فجاء بنو آدم على قدر الأرض جاء منهم الأحمر والأسود والأبيض وبين ذلك والسهل والحزن والخبيث والطيب " فعلى التأويل الذي تأول آدم من تأوله بمعنى أنه خلق من أديم الأرض، يجب أن يكون أصل آدم فعلا سمي به أبو البشر، كما سمي أحمد بالفعل من الإحماد، وأسعد من الإسعاد، فلذلك لم يجر، ويكون تأويله حينئذ: آدم الملك الأرض، يعني به بلغ أدمتها، وأدمتها وجهها الظاهر لرأي العين، كما أن جلدة كل ذي جلدة له. أدمة، ومن ذلك سمي الإدام إداما، لأنه صار كالجلدة العليا مما هي منه، ثم نقل من الفعل فجعل اسما للشخص بعينه..القول في تأويل قوله تعالى: {الأسماء كلها} قال أبو جعفر: اختلف أهل التأويل في الأسماء التي علمها آدم ثم عرضها على الملائكة. فقال ابن عباس ما:539 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: علم الله آدم الأسماء كلها، وهي هذه الأسماء التي يتعارف بها الناس: إنسان ودابة، وأرض، وسهل، وبحر، وجبل، وحمار، وأشباه ذلك من الأمم وغيرها.521 - وحدثني يعقوب بن إبراهيم، وسهل بن موسى الرازي، قالا: حدثنا ابن علية، قال: أخبرنا الجريري، عن أبي عبد الله الجسري، عن عبد الله بن الصامت، عن أبي ذر: أن رسول الله صلى الله عليه و سلم عاده - أو أن أبا ذر عاد النبي صلى الله عليه و سلم - فقال: يا رسول الله بأبي أنت، أي الكلام أحب إلى الله؟ فقال: "ما اصطفى الله لملائكته: سبحان ربي وبحمده، سبحان ربي وبحمده " صلى الله عليه و سلم في أشكال لما ذكرنا من الأخبار كرهنا إطالة الكتاب باستقصائها. وأصل التسبيح لله عند العرب التنزيه له من إضافة ما ليس من صفاته إليه والتبرئة له من ذلك، كما قال أعشى بني ثعلبة:540 - وحدثنا محمد بن عمرو قال: حدثنا أبو عاصم، قال: حدثني عيسى عن ابن أبي نجيح ن مجاهد، وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد في قول الله: {وعلم آدم الأسماء كلها} قال: علمه اسم كل شيء.وحدثنا ابن وكيع، قال: حدثنا أبي، عن سفيان، عن خصيف، عن مجاهد: {وعلم آدم الأسماء كلها} قال: علمه اسم كل شيء.541 - وحدثنا علي بن الحسن، قال: حدثنا مسلم الحرمي، عن محمد بن مصعب، عن قيس بن الربيع، عن خصيف، عن مجاهد، قال: علمه اسم الغراب والحمامة، واسم كل شيء.542 - وحدثنا ابن وكيع، قال: حدثنا أبي، عن شريك، عن سالم الأفطس، عن سعيد بن جبير، قال: علمه اسم كل شيء، حتى البعير والبقرة والشاة.543 - وحدثنا ابن وكيع، قال: حدثنا أبي عن شريك، عن عاصم بن كليب، عن سعيد بن معبد عن ابن عباس، قال: علمه اسم القصعة والفسوة والفسية.وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا شريك، عن عاصم بن كليب، عن الحسن بن سعد، عن ابن عباس: {وعلم آدم الأسماء كلها} قال: حتى الفسوة والفسية.حدثنا علي بن الحسن، قال: حدثنا مسلم، قال: حدثنا محمد بن مصعب، عن قيس عن عاصم بن كليب، عن سعيد بن معبد، عن ابن عباس في قول الله: {وعلم آدم الأسماء كلها} قال: علمه اسم كل شيء حتى الهنة والهنية والفسوة والضرطة.وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا علي بن مسهر، عن عاصم بن كليب، قال: قال ابن عباس: علمه القصعة من القصيعة، والفسوة من الفسية.544 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {وعلم آدم الأسماء كلها} حتى بلغ: {إنك أنت العليم الحكيم} قال: يا آدم أنبئهم بأسمائهم! فأنبأ كل صنف من الخلق باسمه وألجأه إلى جنسه.545 - وحدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: حدثنا معمر، عن قتادة في قوله: {وعلم آدم الأسماء كلها} علمه اسم كل شيء: هذا جبل، وهذا بحر، وهذا كذا وهذا كذا، لكل شيء، ثم عرض تلك الأشياء على الملائكة فقال: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} 546 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن جرير بن حازم ومبارك، عن الحسن، وأبي بكر عن الحسن وقتادة قالا: علمه اسم كل شيء: هذه الخيل، وهذه البغال، والإبل، والجن، والوحش، وجعل يسمي كل شيء باسمه.547 - وحدثت عن عمار، قال: حدثنا عبد الله بن أبي جعفر عن أبيه، عن الربيع، قال: اسم كل شيء.وقال آخرون: علم آدم الأسماء كلها أسماء الملائكة. ذكر من قال ذلك:548 - حدثت عن عمار، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع قوله: {وعلم آدم الأسماء كلها} قال: أسماء الملائكة.وقال آخرون: إنما علمه أسماء ذريته كلها. ذكر من قال ذلك:549 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وعلم آدم الأسماء كلها} قال: أسماء ذريته أجمعين.وأولى هذه الأقوال بالصواب وأشبهها بما دل على صحته ظاهر التلاوة قول من قال في قوله: {وعلم آدم الأسماء كلها} إنها أسماء ذريته وأسماء الملائكة، دون أسماء سائر أجناس الخلق. وذلك أن الله جل ثناؤه قال: {ثم عرضهم على الملائكة} يعني بذلك أعيان المسمين بالأسماء التي علمها آدم، ولا تكاد العرب تكني بالهاء والميم إلا عن أسماء بني آدم والملائكة؛ وأما إذا كانت عن أسماء البهائم وسائر الخلق، سوى من وصفنا، فإنها تكني عنها بالهاء والألف، أو بالهاء والنون، فقالت: عرضهن، أو عرضها. وكذلك تفعل إذا كنت عن أصناف من الخلق، كالبهائم والطير وسائر أصناف الأمم، وفيها أسماء بني آدم والملائكة، فإنها تكني عنها بما وصفنا من الهاء والنون، أو الهاء والألف. وربما كنت عنها إذ كان كذلك بالهاء والميم، كما قال جل ثناؤه: {والله خلق كل دابة من ماء فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع} [النور: 45] فكنى عنها بالهاء والميم، وهي أصناف مختلفة فيها الآدمي وغيره. وذلك وإن كان جائزا فإن الغالب المستفيض في كلام العرب ما وصفنا من إخراجهم كناية أسماء أجناس الأمم إذا اختلطت بالهاء والألف، أو الهاء والنون. فلذلك قلت: أولى بتأويل الآية أن تكون الأسماء التي علمها آدم أسماء أعيان بني آدم وأسماء الملائكة. وإن كان ما قال ابن عباس جائزا على مثال ما جاء في كتاب الله من قوله: {والله خلق كل دابة من ماء فمنهم من يمشي على بطنه} [النور: 45] الآية. وقد ذكر أنها في حرف ابن مسعود: "ثم عرضهن " ، وأنها في حرف أبي: "ثم عرضها " .ولعل ابن عباس تأول ما تأول من قوله: علمه اسم كل شيء حتى الفسوة والفسية على قراءة أبي، فإنه فيما بلغنا كان يقرأ قراءة أبي. وتأويل ابن عباس على ما حكي عن أبي من قراءته غير مستنكر، بل هو صحيح مستفيض في كلام العرب على نحو ما تقدم وصفي ذلك..القول في تأويل قوله تعالى: {ثم عرضهم على الملائكة} قال أبو جعفر: قد تقدم ذكرنا التأويل الذي هو أولى بالآية على قراءتنا ورسم مصحفنا، وأن قوله: {ثم عرضهم} بالدلالة على بني آدم والملائكة أولى منه بالدلالة على أجناس الخلق كلها، وإن كان غير فاسد أن يكون دالا على جميع أصناف الأمم للعلل التي وصفنا.ويعني جل ثناؤه بقوله: {ثم عرضهم} ثم عرض أهل الأسماء على الملائكة.وقد اختلف المفسرون في تأويل قوله: {ثم عرضهم على الملائكة} نحو اختلافهم في قوله: {وعلم آدم الأسماء كلها} وسأذكر قول من انتهى إلينا عنه فيه قول.550 - حدثنا محمد بن العلاء، قال: حدثنا عثمان بن سعيد قال: حدثنا بشر بن عمارة عن أبي روق عن الضحاك، عن ابن عباس: {ثم عرضهم على الملائكة} ثم عرض هذه الأسماء؛ يعني أسماء جميع الأشياء التي علمها آدم من أصناف جميع الخلق.551 - وحدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبى صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {ثم عرضهم} ثم عرض الخلق على الملائكة.552 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أسماء ذريته كلها أخذهم من ظهره. قال، ثم عرضهم على الملائكة.553 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة: {ثم عرضهم} قال: علمه اسم كل شيء ثم عرض تلك الأسماء على الملائكة.554 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {ثم عرضهم} عرض أصحاب الأسماء على الملائكة555 - وحدثنا علي بن الحسن، قال: حدثنا مسلم، قال: حدثنا محمد بن مصعب، عن قيس، عن خصيف عن مجاهد: {ثم عرضهم على الملائكة} يعني عرض الأسماء الحمامة والغراب556 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن جرير بن حازم، ومبارك عن الحسن، وأبي بكر عن الحسن، وقتادة قالا: علمه اسم كل شيء هذه الخيل وهذه البغال وما أشبه ذلك، وجعل يسمي كل شيء باسمه، وعرضت عليه أمة..القول في تأويل قوله تعالى: {فقال أنبئوني بأسماء هؤلاء} قال أبو جعفر: وتأويل قوله: {أنبئوني} أخبروني، كما:557 - حدثنا أبو كريب قال: حدثنا عثمان، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {أنبئوني} يقول: أخبروني بأسماء هؤلاء. ومنه قول نابغة بني ذبيان:وأنبأه المنبئ أن حيا حلول من حرام أو جذاميعني بقوله أنبأه: أخبره وأعلمه..القول في تأويل قوله تعالى: {بأسماء هؤلاء} قال أبو جعفر:558 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى؛ وحدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد في قول الله: {بأسماء هؤلاء} قال: بأسماء هذه التي حدثت بها آدم.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا حجاج، عن ابن جريج عن مجاهد: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} يقول: بأسماء هؤلاء التي حدثت بها آدم..القول في تأويل قوله تعالى: {إن كنتم صادقين} قال أبو جعفر: اختلف أهل التأويل في ذلك.559 - فحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس: {إن كنتم صادقين} إن كنتم تعلمون لم أجعل في الأرض خليفة.560 - وحدثنا موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {إن كنتم صادقين} أن بني آدم يفسدون في الأرض ويسفكون الدماء.561 - وحدثنا القاسم قال: حدثنا الحسين، قال: حدثنا حجاج، عن جرير بن حازم ومبارك عن الحسن وأبي بكر عن الحسن وقتادة قالا: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} أني لم أخلق خلقا إلا كنتم أعلم منه، فأخبروني بأسماء هؤلاء إن كنتم صادقين.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية تأويل ابن عباس ومن قال بقوله.ومعنى ذلك فقال: أنبئوني بأسماء من عرضته عليكم أيتها الملائكة القائلون: {أتجعل فيها من يفسد فيها ويسفك الدماء } من غيرنا، أم منا؟ فنحن نسبح بحمدك ونقدس لك؛إن كنتم صادقين في قيلكم أني إن جعلت خليفتي في الأرض من غيركم عصاني ذريته، وأفسدوا فيها، وسفكوا الدماء، وإن جعلتكم فيها أطلعتموني، واتبعتم أمري بالتعظيم لي والتقديس. فإنكم إن كنتم لا تعلمون أسماء هؤلاء الذين عرضتهم عليكم من خلقي وهم مخلوقون موجودون ترونهم وتعاينونهم، وعلمه غيركم بتعليمي إياه، فأنتم بما هو غير موجود من الأمور الكائنة التي لم توجد بعد، وبما هو مستتر من الأمور التي هي موجودة عن أعينكم أحرى أن تكونوا غير عالمين، فلا تسألوني ما ليس لكم به علم، فإني أعلم بما يصلحكم ويصلح خلقي.وهذا الفعل من الله جل ثناؤه بملائكته الذين قالوا له: {أتجعل فيها من يفسد فيها} من جهة عتابه جل ذكره إياهم، نظير قوله جل جلاله لتبيه نوح صلوات الله عليه، إذ قال: {رب إن ابني من أهلي وإن وعدك الحق وأنت أحكم الحاكمين} [هود: 45] لا تسألن ما ليس لك به علم إني أعظك أن تكون من الجاهلين. فكذلك الملائكة سألت ربها أن تكون خلفاءه في الأرض يسبحوه ويقدسوه فيها، إذ كان ذرية من أخبرهم أنه جاعله في الأرض خليفة، يفسدون فيها، ويسفكون الدماء، فقال لهم جل ذكره: {إني أعلم ما لا تعلمون} يعني بذلك أني أعلم أن بعضكم فاتح المعاصي وخاتمها - وهو إبليس - منكرا بذلك تعالى ذكره قولهم. ثم عرفهم موضع هفوتهم في قيلهم ما قالوا من ذلك، بتعريفهم قصور علمهم عما هم له شاهدون عيانا، فكيف بما لم يروه ولم يخبروا عنه بعرضه ما عرض عليهم من خلقه الموجودين يومئذ، وقيله لهم: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} أنكم إن استخلفتكم في أرضي سبحتموني وقدستموني، وإن استخلفت فيها غيركم عصاني ذريته، وأفسدوا وسفكوا الدماء. فلما اتضح لهم موضع خطأ قيلهم، وبدت لهم هفوة زلتهم أنابوا إلى الله بالتوبة فقالوا: {سبحانك لا علم لنا إلا ما علمتنا } فسارعوا الرجعة من الهفوة، وبادروا الإنابة من الزلة، كما قال نوح حين عوتب في مسألته، فقيل له: لا تسألن ما ليس لك به علم: {رب إني أعوذ بك أن أسألك ما ليس لي به علم وإلا تغفر لي وترحمني أكن من الخاسرين} [هود: 47] وكذلك فعل كل مسدد للحق موفق له، سريعة إلى الحق إنابته، قريبة إليه أوبته.وقد زعم بعض نحويي أهل البصرة أن قوله: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} لم يكن ذلك لأن الملائكة ادعوا شيئا، إنما أخبر الله عن جهلهم بعلم الغيب وعلمه بذلك وفضله، فقال: أنبئوني إن كنتم صادقين؛ كما يقول الرجل للرجل: أنبئني بهذا إن كنت تعلم، وهو يعلم أنه لا يعلم؛ يريد أنه جاهل. وهذا قول إذا تدبره متدبر علم أن بعضه مفسد بعضا، وذلك أن قائله زعم أن الله جل ثناؤه قال للملائكة إذ عرض عليهم أهل الأسماء: {أنبئوني بأسماء هؤلاء} وهو يعلم أنهم لا يعلمون، ولا هم ادعوا علم شيء يوجب أن يوبخوا بهذا القول. وزعم أن قوله: {إن كنتم صادقين} نظير قول الرجل للرجل: أنبئني بهذا إن كنت تعلم، وهو يعلم أنه لا يعلم؛ يريد أنه جاهل. ولا شك أن معنى قوله: {إذ كنتم صادقين} إنما هو إن كنتم صادقين، إما في قولكم، وإما في فعلكم؛ لأن الصدق في كلام العرب إنما هو صدق في الخبر لا في العلم؛ وذلك أنه غير معقول في لغة من اللغات أن يقال صدق الرجل بمعنى علم. فإذا كان ذلك كذلك فقد وجب أن يكون الله جل ثناؤه قال للملائكة على تأويل قول هذا الذي حكينا قوله في هذه الآية: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} وهو يعلم أنهم غير صادقين يريد بذلك أنهم كاذبون. وذلك هو عين ما أنكره، لأنه زعم أن الملائكة لم تدع شيئا فكيف جاز أن يقال لهم: إن كنتم صادقين فأنبئوني بأسماء هؤلاء؟ هذا مع خروج هذا القول الذي حكيناه عن صاحبه من أقوال جميع المتقدمين والمتأخرين من أهل التأويل والتفسير.وقد حكي عن بعض أهل التفسير أنه كان يتأول قوله: {إذ كنتم صادقين} بمعنى: إذ كنتم صادقين. ولو كانت "إن " بمعنى "إذ " في هذا الموضع لوجب أن تكون قراءتها بفتح ألفها، لأن "إذ " إذا تقدمها فعل مستقبل صارت علة للفعل وسببا له، وذلك كقول القائل: أقوم إذ قمت، فمعناه: أقوم من أجل أنك قمت، والأمر بمعنى الاستقبال. فمعنى الكلام لو كانت إن بمعنى إذ: أنبئوني بأسماء هؤلاء من أجل أنكم صادقون. فإذا وضعت "إن " مكان ذلك، قيل: "أنبئوني بأسماء هؤلاء أن كنتم صادقين " مفتوحة الألف، وفي إجماع جميع قراء أهل الإسلام على كسر الألف من "إن " دليل واضح على خطأ تأويل من تأول "إن " بمعنى "إذ " في هذا الموضع.


032-32-قَالُواْ سُبْحَانَكَ لاَ عِلْمَ لَنَا إِلاَّ مَا عَلَّمْتَنَا إِنَّكَ أَنتَ الْعَلِيمُ الْحَكِيمُ

32-قالوا سبحانك لا علم لنا إلا ما علمتنا إنك أنت العليم الحكيم

القول في تأويل قوله تعالى: {قالوا سبحانك لا علم لنا إلا ما علمتنا} قال أبو جعفر: وهذا خبر من الله جل ذكره عن ملائكته بالأوبة إليه، وتسليم علم ما لم يعلموه له، وتبريهم من أن يعلموا أو يعلم أحد شيئا إلا ما علمه تعالى ذكره.وفي هذه الآيات الثلاث العبرة لمن اعتبر، والذكرى لمن ادكر، والبيان لمن كان له قلب أو ألقى السمع وهو شهيد، عما أودع الله جل ثناؤه آي هذا القرآن من لطائف الحكم التي تعجز عن أوصافها الألسن. وذلك أن الله جل ثناؤه احتج فيها لنبيه صلى الله عليه و سلم على من كان بين ظهرانيه من يهود بني إسرائيل باطلاعه إياه من علوم الغيب التي لم يكن جل ثناؤه أطلع عليها من خلقه إلا خاصا، ولم يكن مدركا علمه إلا بالإنباء والإخبار، لتتقرر عندهم صحة نبوته، ويعلموا أن ما أتاهم به فمن عنده، ودل فيها على أن كل مخبر خبرا عما قد كان أو عما هو كائن مما لم يكن ولم يأته به خبر ولم يوضع له على صحته برهان فمتقول ما يستوجب به من ربه العقوبة.ألا ترى أن الله جل ذكره رد على ملائكته قيلهم: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك قال إني أعلم ما لا تعلمون} وعرفهم أن قيل ذلك لم يكن جائزا لهم بما عرفهم من قصور علمهم عند عرضه ما عرض عليهم من أهل الأسماء، فقال: {أنبئوني بأسماء هؤلاء إن كنتم صادقين} فلم يكن لهم مفزع إلا الإقرار بالعجز والتبري إليه أن يعلموا إلا ما علمهم بقولهم: {سبحانك لا علم لنا إلا ما علمتنا} فكان في ذلك أوضح الدلالة وأبين الحجة على كذب مقالة كل من ادعى شيئا من علوم الغيب من الحزاه والكهنة والعافة والمنجمة. وذكر بها الذين وصفنا أمرهم من أهل الكتاب سوالف نعمه على آبائهم، وأياديه عند أسلافهم، عند إنابتهم إليه، وإقبالهم إلى طاعته؛ مستعطفهم بذلك إلى الرشاد، ومستعتبهم به إلى النجاة، وحذرهم بالإصرار والتمادي في البغي والضلال، حلول العقاب بهم نظير ما أحل بعدوه إبليس، إذ تمادى في الغي والخسار.قال: وأما تأويل قوله: {سبحانك لا علم لنا إلا ما علمتنا} فهو كما:562 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس: قالوا: {سبحانك} تنزيها لله من أن يكون أحد يعلم الغيب غيره، تبنا إليك، لا علم لنا إلا ما علمتنا: تبرؤوا منهم من علم الغيب، إلا ما علمتنا كما علمت آدم.وسبحان مصدر لا تصرف له، ومعناه: نسبحك كأنهم قالوا: نسبحك تسبيحا، وننزهك تنزيها، ونبرئك من أن نعلم شيئا غير ما علمتنا..القول في تأويل قوله تعالى: {إنك أنت العليم الحكيم} قال أبو جعفر: وتأويل ذلك: أنك أنت يا ربنا العليم من غير تعليم بجميع ما قد كان وما وهو كائن، والعالم للغيوب دون جميع خلقك. وذلك أنهم نفوا عن أنفسهم بقولهم: {لا علم لنا إلا ما علمتنا} أن يكون لهم علم إلا ما علمهم ربهم، وأثبتوا ما نفوا عن أنفسهم من ذلك لربهم بقولهم: {إنك أنت العليم} يعنون بذلك العالم من غير تعليم، إذ كان من سواك لا يعلم شيئا إلا بتعليم غيره إياه. والحكيم: هو ذو الحكمة. كما563 - حدثني به المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي، عن ابن عباس، العليم: الذي قد كمل في علمه؛ والحكيم: الذي قد كمل في حكمهوقد قيل: إن معنى الحكيم: الحاكم، كما أن العليم بمعنى العالم، والخبير بمعنى الخابر.


033-33-قَالَ يَا آدَمُ أَنبِئْهُم بِأَسْمَآئِهِمْ فَلَمَّا أَنبَأَهُمْ بِأَسْمَآئِهِمْ قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ غَيْبَ السَّمَاوَاتِ

33-قال يا آدم أنبئهم بأسمآئهم فلما أنبأهم بأسمآئهم قال ألم أقل لكم إني أعلم غيب السماوات والأرض وأعلم ما تبدون وما كنتم تكتمون

القول في تأويل قوله تعالى: {قال يا آدم أنبئهم بأسمائهم فلما أنبأهم بأسمائهم قال ألم أقل لكم إني أعلم غيب السماوات والأرض} قال أبو جعفر: إن الله جل ثناؤه عرف ملائكته الذين سألوه أن يجعلهم الخلفاء في الأرض ووصفوا أنفسهم بطاعته والخضوع لأمره دون غيرهم الذين يفسدون قيها ويسفكون الدماء، أنهم من الجهل بمواقع تدبيره ومحل قضائه، قبل إطلاعه إياهم عليه، على نحو جهلهم بأسماء الذين عرضهم عليهم، إذ كان ذلك مما لم يعلمهم فيعلموه، وأنهم وغيرهم من العباد لا يعلمون من العلم إلا ما علمهم إياه ربهم، وأنه يخص بما شاء من العلم من شاء من الخلق ويمنعه منهم من شاء كما علم آدم أسماء ما عرض على الملائكة ومنعهم من علمها إلا بعد تعليمه إياهم.فأما تأويل قوله: {قال يا آدم أنبئهم} يقول: أخبر الملائكة. والهاء والميم في قوله: {أنبئهم} عائدتان على الملائكة، وقوله: {بأسمائهم} يعني بأسماء الذين عرضهم على الملائكة. والهاء والميم اللتان في "أسمائهم " كناية عن ذكر هؤلاء التي في قوله: {أنبئوني بأسماء هؤلاء} {فلما أنبأهم} يقول: فلما أخبر آدم الملائكة بأسماء الذين عرضهم عليهم، فلم يعرفوا أسماءهم، وأيقنوا خطأ قيلهم: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك} وأنهم قد هفوا في ذلك وقالوا ما لا يعلمون كيفية وقوع قضاء ربهم في ذلك، لو وقع على ما نطقوا به، قال لهم ربهم {ألم أق لكم إني أعلم غيب السموات والأرض} - والغيب: هو ما غاب عن أبصارهم فلم يعاينوه - توبيخا من الله جل ثناؤه لهم بذلك على ما سلف من قيلهم وفرط منهم من خطأ مسألتهم، كما:564 - حدثنا به محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس: {قال يا آدم أنبئهم بأسمائهم} يقول: أخبرهم بأسمائهم، {فلما أنبأهم بأسمائهم قال ألم أقل لكم} أيها الملائكة خاصة {إني أعلم غيب السموات والأرض} ولا يعلمه غيري.565 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قصة الملائكة وآدم، فقال الله للملائكة: كما لم تعلموا هذه الأسماء فليس لكم علم، إنما أردت أن أجعلهم ليفسدوا فيها، هذا عندي قد علمته؛ فكذلك أخفيت عنكم أني أجعل فيها من يعصيني ومن يطيعني. قال: وسبق من الله: {لأملأن جهنم من الجنة والناس أجمعين} [هود: 119] قال: ولم تعلم الملائكة ذلك ولم يدروه. قال: فلما رأوا ما أعطى الله آدم من العلم أقروا لآدم بالفضل..القول في تأويل قوله تعالى: {وأعلم ما تبدون وما كنتم تكتمون} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك، فروي عن ابن عباس في ذلك ما:566 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وأعلم ما تبدون} يقول: ما تظهرون {وما كنتم تكتمون} يقول: أعلم السر كما أعلم العلانية. يعني ما كتم إبليس في نفسه من الكبر والاغترار.567 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {وأعلم ما تبدون وما كنتم تكتمون} قال قولهم: {أتجعل فيها من يفسد فيها} فهذا الذي أبدوا، {وما كنتم تكتمون} يعني ما أسر إبليس في نفسه من الكبر.568 - وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير قوله: {وأعلم ما تبدون وما كنتم تكتمون} قال: ما أسر إبليس في نفسه.569 - وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا سفيان في قوله: {وأعلم ما تبدون وما كنتم تكتمون} قال: ما أسر إبليس في نفسه من الكبر أن لا يسجد لآدم.570 - وحدثني المثنى بن إبراهيم، قال: أخبرنا الحجاج الأنماطي، قال: حدثنا مهدي بن ميمون، قال: سمعت الحسن بن دينار قال للحسن ونحن جلوس عنده في منزله: يا أبا سعيد أرأيت قول الله للملائكة {وأعلم ما تبدون وما كنتم تكتمون} ما الذي كتمت الملائكة؟ فقال الحسن: إن الله لما خلق آدم رأت الملائكة خلقا عجيبا، فكأنهم دخلهم من ذلك شيء، فأقبل بعضهم إلى بعض، وأسروا ذلك بينهم، فقالوا: وما يهمكم من هذا المخلوق إن الله لم يخلق خلقا إلا كنا أكرم عليه منه.571 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {وأعلم ما تبدون وما كنتم تكتمون} قال: أسروا بينهم فقالوا يخلق الله ما يشاء أن يخلق، فلن يخلق خلقا إلا ونحن أكرم عليه منه.572 - وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا عبد الله بن أبي جعفر عن أبيه، عن الربيع بن أنس: {وأعلم ما تبدون وما كنتم تكتمون} فكان الذي أبدوا حين قالوا: {أتجعل فيها من يفسد فيها} وكان الذي كتموا بينهم قولهم: لن يخلق ربنا خلقا إلا كنا نحن أعلم منه وأكرم. فعرفوا أن الله فضل عليهم آدم في العلم والكرم.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية ما قاله ابن عباس، وهو أن معنى قوله: {وأعلم ما تبدون} وأعلم مع علمي غيب السموات والأرض ما تظهرون بألسنتكم {وما كنتم تكتمون} وما كنتم تخفونه في أنفسكم، فلا يخفى علي شيء سواء عندي سرائركم وعلانيتكم. والذي أظهروه بألسنتهم ما أخبر الله جل ثناؤه عنهم أنهم قالوه، وهو قولهم: {أتجعل فيها من يفسد فيها ويسفك الدماء ونحن نسبح بحمدك ونقدس لك} والذي كانوا يكتمونه ما كان منطويا عليه إبليس من الخلاف على الله في أمره والتكبر عن طاعته؛ لأنه لا خلاف بين جميع أهل التأويل أن تأويل ذلك غير خارج من أحد الوجهين اللذين وصفت، وهو ما قلنا. والآخر ما ذكرنا من قول الحسن وقتادة.ومن قال: إن معنى ذلك كتمان الملائكة بينهم لن يخلق الله خلقا إلا كنا أكرم عليه منه؛ فإذ كان لا قول في تأويل ذلك إلا أحد القولين اللذين وصفت ثم كان أحدهما غير موجودة على صحته الدلالة من الوجه الذي يجب التسليم له صح الوجه الآخر.فالذي حكي عن الحسن وقتادة ومن قال بقولهما في تأويل ذلك غير موجودة الدلالة على صحته من الكتاب ولا من خبر يجب به حجة. والذي قاله ابن عباس يدل على صحته خبر الله جل ثناؤه عن إبليس وعصيانه إياه إذ دعاه إلى السجود لآدم، فأبى واستكبر، وإظهاره لسائر الملائكة من معصيته وكبره ما كان له كاتما قبل ذلك.فإن ظن ظان أن الخبر عن كتمان الملائكة ما كانوا يكتمونه لما كان خارجا مخرج الخبر عن الجميع كان غير جائز أن يكون ما روي في تأويل ذلك عن ابن عباس ومن قال بقوله من أن ذلك خبر عن كتمان إبليس الكبر والمعصية صحيحا، فقد ظن غير الصواب؛ وذلك أن من شأن العرب إذا أخبرت خبرا عن بعض جماعة بغير تسمية شخص بعينه أن تخرج الخبر عنه مخرج الخبر عن جميعهم، وذلك كقولهم: قتل الجيش وهزموا، وإنما قتل الواحد أو البعض منهم، وهزم الواحد أو البعض، فتخرج الخبر عن المهزوم منه والمقتول مخرج الخبر عن جميعهم كما قال جل ثناؤه: {إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون} [الحجرات: 4] ذكر أن الذي نادى رسول الله صلى الله عليه و سلم، فنزلت هذه الآية فيه، كان رجلا من جماعة بني تميم، كانوا قدموا على رسول الله صلى الله عليه و سلم. فأخرج الخبر عنه مخرج الخبر عن الجماعة، فكذلك قوله: {وأعلم ما تبدون وما كنتم تكتمون} أخرج الخبر مخرج الخبر عن الجميع، والمراد به الواحد منهم.


034-34-وَإِذْ قُلْنَا لِلْمَلاَئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ أَبَى وَاسْتَكْبَرَ وَكَانَ مِنَ الْكَافِرِينَ

34-وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى واستكبر وكان من الكافرين

القول في تأويل قوله تعالى: {وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى واستكبر وكان من الكافرين} قال أبو جعفر: أما قوله: {وإذ قلنا} فمعطوف على قوله: {وإذ قال ربك للملائكة} كأنه قال جل ذكره لليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه و سلم من بني إسرائيل معددا عليهم نعمه، ومذكرهم آلاءه على نحو الذي وصفنا فيما مضى قبل: اذكروا فعلي بكم إذ أنعمت عليكم، فخلقت لكم ما في الأرض جميعا، وإذ قلت للملائكة إني جاعل في الأرض خليفة، فكرمت أباكم آدم بما آتيته من علمي وفضلي وكرامتي، وإذ أسجدت له ملائكتي فسجدوا له. ثم استثنى من جميعهم إبليس، فدل باستثنائه إياه منهم على أنه منهم، وأنه ممن قد أمر بالسجود معهم، كما قال جل ثناؤه: {إلا إبليس لم يكن من الساجدين قال ما منعك ألا تسجد إذ أمرتك} [الأعراف: 11-12] فأخبر جل ثناؤه أنه قد أمر إبليس فيمن أمره من الملائكة بالسجود لآدم. ثم استثناه جل ثناؤه مما أخبر عنهم أنهم فعلوه من السجود لآدم، فأخرجه من الصفة التي وصفهم بها من الطاعة لأمره ونفى عنه ما أثبته لملائكته من السجود لعبده آدم.ثم اختلف أهل التأويل فيه هل هو من الملائكة أم هو من غيرهم؟ فقال بعضهم بما:573 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس، قال: كان إبليس من حي من أحياء الملائكة، يقال لهم "الجن " خلقوا من نار السموم من بين الملائكة. قال: فكان اسمه الحارث. قال: وكان خازنا من خزان الجنة. قال: وخلقت الملائكة من نور غير هذا الحي. قال: وخلقت الجن الذين ذكروا في القرآن من مارج من نار، وهو لسان النار الذي يكون في طرفها إذا التهبت.574 - وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن خلاد، عن عطاء، عن طاوس، عن ابن عباس، قال: كان إبليس قبل أن يركب المعصية من الملائكة اسمه عزازيل، وكان من سكان الأرض وكان من أشد الملائكة اجتهادا وأكثرهم علما، فذلك دعاه إلى الكبر، وكان من حي يسمون حنا.575 - وحدثنا به ابن حميد مرة أخرى، قال: حدثنا سلمة، عن ابن إسحاق، عن خلاد، عن عطاء، عن طاوس، أو مجاهد أبي الحجاج، عن ابن عباس وغيره بنحوه، إلا أنه قال: كان ملكا من الملائكة اسمه عزازيل، وكان من سكان الأرض وعمارها، وكان سكان الأرض فيهم يسمون الجن من بين الملائكة.576 - وحدثني موسى بن هارون قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: جعل إبليس على ملك سماء الدنيا، وكان من قبيلة من الملائكة يقال لهم الجن، وإنما سموا الجن لأنهم خزان الجنة، وكان إبليس مع ملكه خازنا.577 - وحدثنا القاسم بن الحسن، قال: حدثنا حسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: كان إبليس من أشراف الملائكة وأكرمهم قبيلة وكان خازنا على الجنان، وكان له سلطان سماء الدنيا، وكان له سلطان الأرض. قال: قال ابن عباس: وقوله: {كان من الجن} ، إنما يسمى بالجنان أنه كان خازنا عليها، كما يقال للرجل: مكي، ومدني، وكوفي، وبصري. قال ابن جريج: وقال آخرون: هم سبط من الملائكة قبيلة، فكان اسم قبيلته الجن.578 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن صالح مولى التوأمة وشريك بن أبي نمر أحدهما أو كلاهما، عن ابن عباس، قال: إن من الملائكة قبيلة من الجن، وكان إبليس منها، وكان يسوس ما بين السماء والأرض.وحدثت عن الحسن بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم، يقول في قوله: {فسجدوا إلا إبليس كان من الجن} [الكهف: 50] قال: كان ابن عباس يقول: إن إبليس كان من أشرف الملائكة وأكرمهم قبيلة، ثم ذكر مثل حديث ابن جريج الأول سواء.579 - وحدثنا محمد بن المثنى، قال: حدثني شيبان، قال: حدثنا سلام بن مسكين، عن قتادة، عن سعيد بن المسيب، قال: كان إبليس رئيس ملائكة سماء الدنيا.580 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة قوله: {وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن} [الكهف: 50] كان من قبيل من الملائكة يقال لهم الجن. وكان ابن عباس يقول: لو لم يكن من الملائكة لم يؤمر بالسجود وكان على خزانة سماء الدنيا. قال: وكان قتادة يقول: جن عن طاعة ربه.وحدثناالحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {إلا إبليس كان من الجن} [الكهف: 50] قال: كان من قبيل من الملائكة يقال لهم الجن.581 - وحدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثنا محمد بن إسحاق، قال: أما العرب فيقولون: ما الجن إلا كل من اجتن فلم ير. وأما قوله: {إلا إبليس كان من الجن} [الكهف: 50] أي كان من الملائكة، وذلك أن الملائكة اجتنوا فلم يروا، وقد قال الله جل ثناؤه {وجعلوا بينه وبين الجنة نسبا ولقد علمت الجنة إنهم لمحضرون} [الصافات: 158] وذلك لقول قريش: إن الملائكة بنات الله. فيقول الله: إن تكن الملائكة بناتي فإبليس منها، وقد جعلوا بيني وبين إبليس وذريته نسبا. قال: وقد قال الأعشى، أعشي بني قيس بن ثعلبة البكري، وهو يذكر سليمان بن داود وما أعطاه الله:ولو كان شيء خالدا أو معمرا لكان سليمان البري من الدهربراه إلهي واصطفاه عباده وملكه ما بين ثريا إلى مصروسخر من جن الملائك تسعة قياما لديه يعملون بلا أجرقال: فأبت العرب في لغتها إلا أن "الجن " كل ما اجتن. يقول: ما سمى الله الجن إلا أنهم اجتنوا فلم يروا، وما سمي بني آدم الإنس إلا أنهم ظهروا فلم يجتنوا، فما ظهر فهو إنس، وما اجتن فلم ير فهو جن. وقال آخرون بما:582 - حدثنا به محمد بن بشار، قال: حدثنا ابن أبي عدي، عن عوف، عن الحسن، قال: ما كان إبليس من الملائكة طرفة عين قط، وإنه لأصل الجن كما أن آدم أصل الإنس.583 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة، قال: كان الحسن يقول في قوله: {إلا إبليس كان من الجن} إلجاء إلى نسبه فقال الله: {أفتتخذونه وذريته أولياء من دوني} الآية... وهم يتوالدون كما يتوالد بنو آدم.584 - وحدثنا ابن حميد، قال: حدثنا يحيى بن واضح، قال: حدثنا أبو سعيد اليحمدي، حدثنا إسماعيل بن إبراهيم، قال: حدثنا سوار بن الجعد اليحمدي، عن شهر بن حوشب قوله: {من الجن} قال: كان إبليس من الجن الذين طردتهم الملائكة، فأسره بعض الملائكة فذهب به إلى السماء.585 - وحدثني علي بن الحسين، قال: حدثني أبو نصر أحمد بن محمد الخلال، قال: حدثني سنيد بن داود، قال: حدثنا هشيم، قال: أخبرنا عبد الرحمن بن يحيى، عن موسى بن نمير، وعثمان بن سعيد بن كامل، عن سعد بن مسعود، قال: كانت الملائكة تقاتل الجن، فسبي إبليس وكان صغيرا، فكان مع الملائكة فتعبد معها. فلما أمروا بالسجود لآدم سجدوا، فأبى إبليس؛ فلذلك قال الله: {إلا إبليس كان من الجن} [الكهف: 50] 586 - وحدثنا ابن حميد، قال: حدثنا سلمة بن الفضل، قال: حدثنا المبارك بن مجاهد أبو الأزهر، عن شريك بن عبد الله بن أبي نمر، عن صالح مولى التوأمة، عن ابن عباس، قال: إن من الملائكة قبيلا يقال لهم الجن، فكان إبليس منهم، وكان إبليس يسوس ما بين السماء والأرض فعصى، فمسخه الله شيطانا رجيما.587 - قال: وحدثنا يونس، عن ابن وهب، قال: قال ابن زيد: إبليس أبو الجن، كما آدم أبو الإنس. وعلة من قال هذه المقالة، أن الله جل ثناؤه أخبر في كتابه أنه خلق إبليس من نار السموم ومن مارج من نار، ولم يخبر عن الملائكة أنه خلقها من شيء من ذلك. وأن الله جل ثناؤه أخبر أنه من الجن. فقالوا: فغير جائز أن ينسب إلى غير ما نسبه الله إليه. قالوا: ولإبليس نسل وذرية، والملائكة لا تتناسل ولا تتوالد.588 - حدثنا محمد بن سنان القزاز، قال: حدثنا أبو عاصم، عن شريك عن رجل عن عكرمة، عن ابن عباس، قال: إن الله خلق خلقا، فقال: اسجدوا لآدم فقالوا: لا نفعل. فبعث الله عليهم نارا تحرقهم. ثم خلق خلقا آخر، فقال: إني خالق بشرا من طين، اسجدوا لآدم! فأبوا، فبعث الله عليهم نارا فأحرقتهم. قال: ثم خلق هؤلاء، فقال: اسجدوا لآدم! فقالوا: نعم. وكان إبليس من أولئك الذين أبوا أن يسجدوا لآدم.قال أبو جعفر: وهذه علل تنبئ عن ضعف معرفة أهلها. وذلك أنه غير مستنكر أن يكون الله جل ثناؤه خلق أصناف ملائكته من أصناف من خلقه شتى، فخلق بعضا من نور. وبعضا من نار، وبعضا مما شاء من غير ذلك. وليس في ترك الله جل ثناؤه الخبر عما خلق منه ملائكته وإخباره عما خلق منه إبليس ما يوجب أن يكون إبليس خارجا عن معناهم، إذ كان جائزا أن يكون خلق صنفا من ملائكته من نار كان مهم إبليس، وأن يكون أفرد إبليس بان خلقه من نار السموم دون سائر ملائكته. وكذلك غير مخرجه أن يكون كان من الملائكة بأن كان له نسل وذرية لما ركب فيه من الشهوة واللذة التي نزعت من سائر الملائكة لما أراد الله به من المعصية.وأما خبر الله عن أنه من الجن، فغير مدفوع أن يسمى ما اجتن من الأشياء عن الأبصار كلها جنا، كما قد ذكرنا قبل في شعر الأعشى، فيكون إبليس والملائكة منهم لاجتنانهم عن أبصار بني آدم.القول في معنى إبليس.قال أبو جعفر: وإبليس "إفعيل " من الإبلاس: وهو الإياس من الخير والندم و الحزن. كما:589 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: إبليس أبلسه الله من الخير كله وجعله شيطانا رجيما عقوبة لمعصيته.590 - وحدثنا موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي، قال: كان اسم إبليس الحارث، وإنما سمي إبليس حين أبلس متحيرا. [ قال أبو جعفر: وكما ] قال الله جل ثناؤه: {فإذا هم مبلسون} [الأنعام: 44] يعني به أنهم آيسون من الخير، نادمون حزنا، كما قال العجاج:يا صاح هل تعرف رسما مكرسا قال نعم أعرفه وأبلساوقال رؤبة: وحضرت يوم الخميس الأخماس وفي الوجوه صفرة وإبلاس يعني به اكتئابا وكسوفا.فإن قال لنا قائل: فإن كان إبليس كما قلت "إفعيل " من الإبلاس، فهلا صرف وأجري؟ قيل: ترك إجراؤه استثقالا إذ كان اسما لا نظير له من أسماء العرب، فشبهته العرب إذ كان كذلك بأسماء العجم التي لا تجرى، وقد قالوا: مررت بإسحاق، فلم يجروه، وهو من أسحقه الله إسحاقا، إذ كان وقع مبتدأ اسما لغير العرب ثم تسمت به العرب فجرى مجراه، وهو من أسماء العجم في الإعراب، فلم يصرف. وكذلك أيوب إنما هو فيعول من آب يئوب.وتأويل قوله: {أبي} يعني جل ثناؤه بذلك إبليس أنه امتنع من السجود لآدم فلم يسجد له. {واستكبر} يعني بذلك أنه تعظم وتكبر عن طاعة الله في السجود لآدم. وهذا وإن كان من الله جل ثناؤه خبرا عن إبليس، فإنه تقريع لضربائه من خلق الله الذين يتكبرون عن الخضوع لأمر الله والانقياد لطاعته فيما أمرهم به وفيما نهاهم عنه، والتسليم له فيما أوجب لبعضهم على بعض من الحق. وكان ممن تكبر عن الخضوع لأمر الله والتذلل لطاعته والتسليم لقضائه فيما ألزمهم من حقوق غيرهم اليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه و سلم، وأحبارهم الذين كانوا برسول الله صلى الله عليه و سلم وصفته عارفين وبأنه لله رسول عالمين، ثم استكبروا مع علمهم بذلك عن الإقرار بنبوته والإذعان لطاعته، بغيا منهم له وحسدا، فقرعهم الله بخبره عن إبليس الذي فعل في استكباره عن السجود لآدم حسدا له وبغيا نظير فعلهم في التكبر عن الإذعان لمحمد نبي الله صلى الله عليه و سلم ونبوته، إذ جاءهم بالحق من عند ربهم حسدا وبغيا. ثم وصف إبليس بمثل الذي وصف به الذين ضربه لهم مثلا في الاستكبار والحسد والاستنكاف عن الخضوع لمن أمره الله بالخضوع له، فقال جل ثناؤه: {وكان} يعني إبليس {من الكافرين} من الجاحدين نعم الله عليه وأياديه عنده بخلافه عليه فيما أمره به من السجود لآدم، كما كفرت اليهود نعم ربها التي آتاها وآباءها قبل: من إطعام الله أسلافهم المن والسلوى، وإظلال الغمام عليهم وما لا يحصى من نعمه التي كانت لهم، خصوصا ما خص الذين أدركوا محمدا صلى الله عليه و سلم بإدراكهم إياه ومشاهدتهم حجة الله عليهم؛ فجحدت نبوته بعد علمهم به، ومعرفتهم بنبوته حسدا وبغيا. فنسبه الله جل ثناؤه إلى الكافرين، فجعله من عدادهم في الدين والملة، وإن خالفهم في الجنس والنسبة، كما جعل أهل النفاق بعضهم من بعض لاجتماعهم على النفاق، وإن اختلفت أنسابهم وأجناسهم، فقال: {المنافقون والمنافقات بعضهم من بعض} [التوبة: 67] يعني بذلك أن بعضهم من بعض في النفاق والضلال، فكذلك قوله في إبليس: {كان من الكافرين} كان منهم في الكفر بالله ومخالفته أمره وإن كان مخالفا جنسه أجناسهم ونسبه نسبهم. ومعنى قوله: {وكان من الكافرين} أنه كان حين أبى عن السجود من الكافرين حينئذ.وقد روي عن الربيع بن أنس، عن أبي العالية أنه كان يقول في تأويل قوله: {وكان من الكافرين} في هذا الموضع وكان من العاصين.591 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وكان من الكافرين} يعني العاصين.وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بمثله.وذلك شبيه بمعنى قولنا فيه. وكان سجود الملائكة لآدم تكرمة لآدم وطاعة لله، لا عبادة لآدم. كما:592 - حدثنا به بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قوله: {وإذ قلنا للملائكة اسجدوا لآدم} فكانت الطاعة لله، والسجدة لآدم، أكرم الله آدم أن أسجد له ملائكته.


035-35-وَقُلْنَا يَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ وَكُلاَ مِنْهَا رَغَداً حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا

35-وقلنا يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما ولا تقربا هـذه الشجرة فتكونا من الظالمين

القول في تأويل قوله تعالى: {وقلنا يا آدم اسكن أنت وزوجك الجنة} قال أبو جعفر: وفي هذه الآية دلالة واضحة على صحة قول من قال: إن إبليس أخرج من الجنة بعد الاستكبار عن السجود لآدم، وأسكنها آدم قبل أن يهبط إبليس إلى الأرض؛ ألا تسمعون الله جل ثناؤه يقول: {وقلنا يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما ولا تقربا هذه الشجرة فتكونا من الظالمين فأزلهما الشيطان عنها فأخرجهما مما كانا فيه} فقد تبين أن إبليس إنما أزلهما عن طاعة الله، بعد أن لعن وأظهر التكبر؛ لأن سجود الملائكة لآدم كان بعد أن نفخ فيه الروح، وحينئذ كان امتناع إبليس من السجود له، وعند الامتناع من ذلك حلت عليه اللعنة. كما:593 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: أن عدو الله إبليس أقسم بعزة الله ليغوين آدم وذريته وزوجه، إلا عباده المخلصين منهم، بعد أن لعنه الله، وبعد أن أخرج من الجنة، وقبل أن يهبط إلى الأرض، وعلم الله آدم الأسماء كلها.594 وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، قال: لما فرغ الله من إبليس ومعاتبته، وأبى إلا المعصية، وأوقع عليه اللعنة، ثم أخرجه من الجنة؛ أقبل على آدم وقد علمه الأسماء كلها، فقال: {يا آدم أنبئهم بأسمائهم} إلى قوله: {إنك أنت العليم الحكيم} ثم اختلف أهل التأويل في الحال التي خلقت لآدم زوجته والوقت الذي جعلت له سكنا. فقال ابن عباس بما:595 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: فأخرج إبليس من الجنة حين لعن، وأسكن آدم الجنة، فكان يمشي فيها وحشا ليس له زوج يسكن إليها. فنام نومة فاستيقظ، وإذا عند رأسه امرأة قاعدة خلقها الله من ضلعه، فسألها: من أنت؟ فقالت: امرأة، قال: ولم خلقت؟ قالت: تسكن إلي. قالت له الملائكة ينظرون ما بلغ علمه: ما اسمها يا آدم؟ قال: حواء، قالوا: ولم سميت حواء؟ قال: لأنها خلقت من شيء حي. فقال الله له: {يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما} فهذا الخبر ينبئ عن أن حواء خلقت بعد أن سكن آدم الجنة فجعلت له سكنا.وقال آخرون: بل خلقت قبل أن يسكن آدم الجنة. ذكر من قال ذلك:596 - حدثنا ابن حميد، قال: حدثنا سلمة عن ابن إسحاق، قال: لما فرغ الله من معاتبة إبليس أقبل على آدم وقد علمه الأسماء كلها، فقال: {يا آدم أنبئهم بأسمائهم} إلى قوله: {إنك أنت العليم الحكيم} قال: ثم ألقى السنة على آدم - فيما بلغنا عن أهل الكتاب من أهل التوراة وغيرهم من أهل العلم، عن عبد الله بن عباس وغيره - ثم أخذ ضلعا من أضلاعه من شقه الأيسر ولأم مكانه لحما وآدم نائم لم يهب من نومته حتى خلق الله من ضلعه تلك زوجته حواء، فسواها امرأة ليسكن إليها. فلما كشف عنه السنة وهب من نومته رآها إلى جنبه، فقال فيما يزعمون والله أعلم: لحمي ودمي وزوجتي. فسكن إليها. فلما زوجه الله تبارك وتعالى وجعل له سكنا من نفسه، قال له، فتلا: {يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما ولا تقربا هذه الشجرة فتكونا من الظالمين} قال أبو جعفر: ويقال لامرأة الرجل زوجه وزوجته، والزوجة بالهاء أكثر في كلام العرب منها بغير الهاء، والزوج بغير الهاء يقال إنه لغة لأزد شنوءة. فأما الزوج الذي لا اختلاف فيه بين العرب فهو زوج المرأة.القول في تأويل قوله تعالى: {وكلا منها رغدا حيث شئتما} قال أبو جعفر: أما الرغد، فإنه الواسع من العيش، الهنيء الذي لا يعني صاحبه، يقال: أرغد فلان: إذا أصاب واسعا من العيش الهنيء، كما قال امرؤ القيس بن حجر:بينما المرؤ تراه ناعما يأمن الأحداث في عيش رغد597 - وحدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {وكلا منها رغدا} قال: الرغد: الهنيء.598 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى عن ابن أبي نجيح، عن مجاهد في قوله: {رغدا} قال: لا حساب عليهم.وحدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح عن مجاهد، مثله.وحدثنا ابن حميد، قال: حدثنا حكام عن عنبسة عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {وكلا منها رغدا} أي لا حساب عليهم.599 - وحدثت عن المنجاب بن الحارث، قال: حدثنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس: {وكلا منها رغدا حيث شئتما} قال: الرغد: سعة المعيشة.فمعنى الآية: وقلنا يا آدم اسكن أنت وزوجك الجنة، وكلا من الجنة رزقا واسعا هنيئا من العيش حيث شئتما. كما:600 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد عن قتادة قوله: {يا آدم اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما} ثم إن البلاء الذي كتب على الخلق كتب على آدم كما ابتلي الخلق قبله أن الله جل ثناؤه أحل له ما في الجنة أن يأكل منها رغدا حيث شاء غير شجرة واحدة نهي عنها، وقدم إليه فيها، فما زال به البلاء حتى وقع بالذي نهي عنه..القول في تأويل قوله تعالى: {ولا تقربا هذه الشجرة} قال أبو جعفر: والشجر في كلام العرب: كل ما قام على ساق، ومنه قول الله جل ثناؤه: {والنجم والشجر يسجدان} [الرحمن: 6] يعني بالنجم: ما نجم من الأرض من نبت. وبالشجر: ما استقل على ساق.ثم اختلف أهل التأويل في عين الشجرة التي نهي عن أكل ثمرها آدم، فقال بعضهم هي السنبلة. ذكر من قال ذلك:601 - حدثني محمد بن إسماعيل الأحمسي، قال: حدثنا عبد الحميد الحماني عن النضر، عن عكرمة، عن ابن عباس قال: الشجرة التي نهي عن أكل ثمرها آدم هي السنبلة.602 - وحدثني يعقوب بن إبراهيم، حدثنا هشيم، وحدثنا ابن وكيع، قال: حدثنا عمران بن عتيبة جميعا، عن حصين، عن أبي مالك في قوله: {ولا تقربا هذه الشجرة} قال: هي السنبلة.وحدثنا محمد بن بشار، قال: حدثنا ابن مهدي وحدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قالا جميعا: حدثنا سفيان عن حصين عن أبي مالك، مثله.603 وحدثنا أبو كريب وابن وكيع، قالا: حدثنا ابن إدريس، قال: سمعت أبي عن عطية في قوله: {ولا تقربا هذه الشجرة} قال: السنبلة.604 - وحدثنا بشر بن معاذ قال: حدثنا يزيد عن سعيد، عن قتادة قال الشجرة التي نهي عنها آدم هي السنبلة.605 وحدثني المثنى بن إبراهيم، قال: حدثنا مسلم بن إبراهيم. قال: حدثنا القاسم، قال: حدثني رجل من بني تميم أن ابن عباس كتب إلى أبي الجلد يسأله عن الشجرة التي أكل منها آدم والشجرة التي تاب عندها، فكتب إليه أبو الجلد: سألتني عن الشجرة التي نهي عنها آدم، وهي السنبلة. وسألتني عن الشجرة التي تاب عندها آدم، وهي الزيتونة.وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن رجل من أهل العلم، عن مجاهد، عن ابن عباس، أنه كان يقول: الشجرة التي نهي عنها آدم: البر.وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا عبد الرزاق، قال: أخبرنا ابن عيينة ابن المبارك، عن الحسن بن عمارة، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس قال: كانت الشجرة التي نهي الله عنها آدم وزوجته السنبلة.606 وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن بعض أهل اليمن، عن وهب بن منبه اليماني أنه كان يقول: هي البر؛ ولكن الحبة منها في الجنة ككلى البقر ألين من الزبد وأحلى من العسل. وأهل التوراة يقولون: هي البر.607 وحدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني محمد بن إسحاق، عن يعقوب بن عتبة: أنها حدث أنها الشجرة التي تحتك بها الملائكة للخلد.608 وحدثنا ابن وكيع، قال: حدثنا ابن يمان عن جابر بن يزيد بن رفاعة عن محارب بن دثار قال: هي السنبلة.609 وحدثنا بن وكيع، قال: حدثنا أبو أسامة عن يزيد بن إبراهيم، عن الحسن، قال: هي السنبلة التي جعلها الله رزقا لولده في الدنياقال أبو جعفر، وقال آخرون: هي الكرمة. ذكر من قال ذلك:610 حدثنا ابن وكيع، قال: حدثنا عبد الله، عن إسرائيل، عن السدي، عمن حدثه عن ابن عباس، قال: هي الكرمة.611 حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي، في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {ولا تقربا هذه الشجرة} قال: هي الكرمة. وتزعم اليهود أنها الحنطة.612 وحدثنا ابن وكيع، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي، قالا: الشجرة هي الكرم.613 وحدثني يعقوب بن إبراهيم، قال: حدثنا هشيم، عن مغيرة، عن الشعبي، عن جعدة بن هبيرة، قال: هو العنب في قوله: {ولا تقربا هذه الشجرة} وحدثنا ابن وكيع، قال: حدثني أبي، عن خلاد الصفار، عن بيان، عن الشعبي، عن جعدة بن هبيرة: {ولا تقربا هذه الشجرة} قال: الكرم.وحدثنا ابن المثنى، قال: حدثني الحسين، قال: حدثنا خالد الواسطي، عن بيان، عن الشعبي، عن جعدة بن هبيرة: {ولا تقربا هذه الشجرة} قال: الكرم.614 وحدثنا ابن حميد وابن وكيع، قالا: حدثنا جرير، عن مغيرة عن الشعبي عن جعدة بن هبيرة، قال: الشجرة التي نهي عنها آدم: شجرة الخمر.615 وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا عباد بن العوام، قال: حدثنا سفيان بن حسين، عن يعلى بن مسلم، عن سعيد بن جبير قوله {ولا تقربا هذه الشجرة} قال: الكرم.وحدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا سفيان، عن السدي، قال: العنب.616 وحدثنا القاسم قال: حدثنا الحسين، قال: حدثني حجاج، عن أبي معشر، عن محمد بن قيس، قال: عنب وقال آخرون: هي التينة. ذكر من قال ذلك:617 -حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن بعض أصحاب النبي صلى الله عليه و سلم قال: تينة.قال أبو جعفر: والقول في ذلك عندنا أن الله جل ثناؤه أخبر عباده أن آدم وزوجته أكلا من الشجرة التي نهاهما ربهما عن الأكل منها، فأتيا الخطيئة التي نهاهما عن إتيانها بأكلهما ما أكلا منها، بعد أن بين الله جل ثناؤه لهما عين الشجرة التي نهاهما عن الأكل منها وأشار لهما إليها بقوله: {ولا تقربا هذه الشجرة} ولم يضع الله جل ثناؤه لعباده المخاطبين بالقرآن دلالة على أي أشجار الجنة كان نهيه آدم أن يقربها بنص عليها باسمها ولا بدلالة عليها. ولو كان لله في العلم بأي ذلك من أي رضا لم يخل عباده من نصب دلالة لهم عليها يصلون بها إلى معرفة عينها، ليطيعوه بعلمهم بها، كما فعل ذلك في كل ما بالعلم به له رضا.فالصواب في ذلك أن يقال: إن الله جل ثناؤه نهى آدم وزوجته عن أكل شجرة بعينها من أشجار الجنة دون سائر أشجارها، فخالفا إلى ما نهاهما الله عنه، فأكلا منها كما وصفهما الله جل ثناؤه به. ولا علم عندنا أي شجرة كانت على التعيين، لأن الله لم يضع لعباده دليلا على ذلك في القرآن ولا في السنة الصحيحة، فأنى يأتي ذلك من أتى؟! وقد قيل: كانت شجرة البر. وقيل: كانت شجرة العنب. وقيل: كانت شجرة التين. وجائز أن تكون واحدة منها، وذلك إن علمه عالم لم ينفع العالم به علمه، وإن جهله جاهل لم يضره جهله به..القول في تأويل قوله تعالى: {ولا تقربا هذه الشجرة فتكونا من الظالمين} قال أبو جعفر: اختلف أهل العربية في تأويل قوله: {ولا تقربا هذه الشجرة فتكونا من الظالمين} فقال بعض نحويي الكوفيين: تأويل ذلك: {ولا تقربا هذه الشجرة} فإنكما إن قربتماها كنتما من الظالمين. فصار الثاني في موضع جواب الجزاء، وجواب الجزاء يعمل فيه أوله كقولك: إن تقم أقم، فتجزم الثاني بجزم الأول. فكذلك قوله: {فتكونا} لما وقعت الفاء في موضع شرط الأول نصب بها، وصيرت بمنزلة "كي " في نصبها الأفعال المستقبلة للزومها الاستقبال، إذ كان أصل الجزاء الاستقبال.وقال بعض نحويي أهل البصرة: تأويل ذلك: لا يكن منكما قرب هذه الشجرة فأن تكونا من الظالمين. غير أنه زعم أن "أن " غير جائز إظهارها مع "لا " ، ولكنها مضمرة لا بد منها ليصح الكلام بعطف اسم وهي "أن " على الاسم، كما غير جائز في قولهم "عسى أن يفعل " : عسى الفعل، ولا في قولك: "ما كان ليفعل " : ما كان لأن يفعل.وهذا القول الثاني يفسده إجماع جميعهم على تخطئة قول القائل: سرني تقوم يا هذا، وهو يريد: سرني قيامك. فكذلك الواجب أن يكون خطأ على هذا المذهب قول القائل: لا تقم، إذا كان المعنى: لا يكن منك قيام. وفي إجماع جميعهم على صحة قول القائل: لا تقم، وفساد قول القائل: سرني تقوم بمعنى سرني قيامك، الدليل الواضح على فساد دعوى المدعي أن مع "لا " التي في قوله: {ولا تقربا هذه الشجرة} ضمير "أن " ، وصحة القول الآخر.وفي قوله: {فتكونا من الظالمين} وجهان من التأويل: أحدهما أن يكون "فتكونا " في نية العطف على قوله: {ولا تقربا } فيكون تأويله حينئذ: ولا تقربا هذه الشجرة، ولا تكونا من الظالمين. فيكون "فتكونا " حينئذ في معنى الجزم مجزوم بما جزم به {ولا تقربا} ، كما يقول القائل: لا تكلم عمرا ولا تؤذه، وكما قال امرؤ القيس: فقلت له صوب ولا تجهدنه فيذرك من أخرى القطاة فتزلق فجزم "فيذرك " بما جزم به "لا تجهدنه " ، كأنه كرر النهي.والثاني أن يكون: {فتكونا من الظالمين} بمعنى جواب النهي، فيكون تأويله حينئذ: لا تقربا هذه الشجرة، فإنكما إن قربتماها كنتما من الظالمين؛ كما تقول: لا تشتم عمرا فيشتمك مجازاة. فيكون "فتكونا " حينئذ في موضع نصب إذ كان حرف عطف على غير شكله لما كان في {ولا تقربا} حرف عامل فيه، ولا يصلح إعادته في "فتكونا " فنصب على ما قد بينت في أول هذه المسألة.وأما تأويل قوله: {فتكونا من الظالمين} فإنه يعني به فتكونا من المتعدين إلى غير ما أذن لهم وأبيح لهم فيه. وإنما عنى بذلك أنكما إن قربتما هذه الشجرة كنتما على منهاج من تعدى حدودي وعصى أمري واستحل محارمي؛ لأن الظالمين بعضهم أولياء بعض، والله ولي المتقين. وأصل الظلم في كلام العرب وضع الشيء في غير موضعه؛ ومنه قول نابغة بني ذبيان:إلا الأواري لأياما أبينها والنؤي كالحوض بالمظلومة الجلدفجعل الأرض مظلومة، لأن الذي حفر فيها النوى حفر في غير موضع الحفر، فجعلها مظلومة لوضع الحفرة منها في غير موضعها. ومن ذلك قول ابن قميئة في صفة غيث:ظلم البطاح بها انهلال حريصة فصفا النطاف له بعيد المقلعوظلمه إياه: مجيئه في غير أوانه، وانصبابه في غير مصبه. ومنه: ظلم الرجل جزوره، وهو نحره إياه لغير علة؛ وذلك عند العرب: وضع النحر في غير موضعه.وقد يتفرع الظلم في معان يطول بإحصائها الكتاب، وسنبينها في أماكنها إذا أتينا عليها إن شاء الله تعالى وأصل ذلك كله ما وصفنا من وضع الشيء في غير موضعه.


036-36-فَأَزَلَّهُمَا الشَّيْطَانُ عَنْهَا فَأَخْرَجَهُمَا مِمَّا كَانَا فِيهِ وَقُلْنَا اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ

36-فأزلهما الشيطان عنها فأخرجهما مما كانا فيه وقلنا اهبطوا بعضكم لبعض عدو ولكم في الأرض مستقر ومتاع إلى حين

القول في تأويل قوله تعالى: {فأزلهما الشيطان عنها} قال أبو جعفر: اختلف القراء في قراءة ذلك فقرأته عامتهم: {فأزلهما} بتشديد اللام، بمعنى استزلهما؛ من قولك: زل الرجل في دينه: إذا هفا فيه وأخطأ فأتى ما ليس له إتيانه فيه، وأزله غيره: إذا سبب له ما يزل من أجله في دينه أو دنياه. ولذلك أضاف الله تعالى ذكره إلى إبليس خروج آدم وزوجته من الجنة فقال: {فأخرجهما} يعني إبليس {مما كانا فيه} لأنه كان الذي سبب لهما الخطيئة التي عاقبهما الله عليها بإخراجهما من الجنة.وقرأه آخرون: "فأزالهما " ، بمعنى إزالة الشيء عن الشيء، وذلك تنحيته عنه.وقد روي عن ابن عباس في تأويل قوله {فأزلهما} ما:618 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج: قال: قال ابن عباس في تأويل قوله تعالى: {فأزلهما الشيطان} قال: أغواهما.وأولى القراءتين بالصواب قراءة من قرأ: {فأزلهما} لأن الله جل ثناؤه قد أخبر في الحرف الذي يتلوه بأن إبليس أخرجهما مما كانا فيه، وذلك هو معنى قوله فأزالهما، فلا وجه إذ كان معنى الإزالة معنى التنحية والإخراج أن يقال: "فأزالهما الشيطان عنها فأخرجهما مما كانا فيه " ، فيكون كقوله: "فأزالهما الشيطان عنها فأزالهما مما كانا فيه " ، ولكن المعنى المفهوم أن يقال: فاستزلهما إبليس عن طاعة الله، كما قال جل ثناؤه: {فأزلهما الشيطان} وقرأت به القراء، فأخرجهما باستزلاله إياهما من الجنة.فإن قال لنا قائل: وكيف كان استزلال إبليس آدم وزوجته حتى أضيف إليه إخراجهما من الجنة؟ قيل: قد قالت العلماء في ذلك أقوالا سنذكر بعضها فحكي عن وهب بن منبه في ذلك ما619 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: اخبرنا عمر بن عبد الرحمن بن مهرب، قال: سمعت وهب بن منبه يقول: لما أسكن الله آدم وذريته، أو زوجته، الشك من أبي جعفر، وهو في أصل كتابه: وذريته - ونهاه عن الشجرة، وكانت الملائكة لخلدهم، وهي الثمرة التي نهى الله آدم عنها وزوجته. فلما أراد إبليس أن يستزلهما دخل في جوف الحية، وكانت للحية أربع قوائم كأنها بختية من أحسن دابة خلقها الله. فلما دخلت الحية الجنة، خرج من جوفها إبليس، فأخذ من الشجرة التي نهى الله عنها آدم وزوجته، فجاء بها إلى حواء، فقال: انظري إلى هذه الشجرة، ما أطيب ريحها، وأطيب طعمها، وأحسن لونها! فأخذت حواء فأكلت منها، ثم ذهبت بها إلى آدم، فقالت: انظر إلى هذه الشجرة، ما أطيب ريحها، وأطيب طعمها، وأحسن لونها! فأكل منها آدم، فبدت لهما سوآتهما، فدخل آدم في جوف الشجرة، فناداه ربه: يا آدم أين أنت؟ قال: أنا هنا يا رب، قال: ألا تخرج؟ قال: أستحيي منك يا رب، قال: ملعونة الأرض التي خلقت منها لعنة يتحول ثمرها شوكا. قال: ولم يكن في الجنة ولا في الأرض شجرة كان أفضل من الطلع والسدر؛ ثم قال: يا حواء أنت التي غررت عبدي، فإنك لا تحملين حملا إلا حملته كرها، فإذا أردت أن تضعي ما في بطنك أشرفت على الموت مرارا. وقال للحية: أنت التي دخل الملعون في جوفك حتى غر عبدي، ملعونة أنت لعنة تتحول قوائمك في بطنك، ولا يكن لك رزق إلا التراب، أنت عدوة بني آدم وهم أعداؤك حيث لقيت أحدا منهم أخذت بعقبه، وحيث لقيك شدخ رأسك. قال عمر: قيل لوهب: وما كانت الملائكة تأكل؟ قال: يفعل الله ما يشاءوروي عن ابن عباس نحو هذه القصة.620 - حدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح عن ابن عباس، وعن مرة عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: لما قال الله لآدم: {اسكن أنت وزوجك الجنة وكلا منها رغدا حيث شئتما ولا تقربا هذه الشجرة فتكونا من الظالمين} أراد إبليس أن يدخل عليهما الجنة فمنعته الخزنة، فأتى الحية وهي دابة لها أربع قوائم كأنها البعير، وهي كأحسن الدواب، فكلمها أن تدخله في فمها حتى تدخل به إلى آدم، فأدخلته في فمها، فمرت الحية على الخزنة فدخلت ولا يعلمون لما أراد الله من الأمر، فكلمه من فمها فلم يبال بكلامه، فخرج إليه فقال: {يا آدم هل أدلك على شجرة الخلد وملك لا يبلى} [طه: 120] يقول هل أدلك على شجرة إن أكلت منها كانت ملكا مثل الله عز وجل، أو تكونا من الخالدين فلا تموتان أبدا. وحلف لهما بالله إني لكما لمن الناصحين. وإنما أراد بذلك ليبدي لهما ما توارى عنهما من سوآتهما بهتك لباسهما. وكان قد علم أن لهما سوأة لما كان يقرأ من كتب الملائكة، ولم يكن آدم يعلم ذلك، وكان لباسهما الظفر. فأبى آدم أن يأكل منها، فتقدمت حواء فأكلت، ثم قالت: يا آدم كل! فإني قد أكلت فلم يضرني. فلما أكل آدم {بدت لهما سوأتهما وطفقا يخصفان عليهما من ورق الجنة} 621 - وحدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع قال: حدثني محدث أن الشيطان دخل الجنة في صورة دابة ذات قوائم، فكان يرى أنه البعير. قال: فلعن فسقطت قوائمه، فصار حية.622 - وحدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: وحدثني أبو العالية أن من الإبل ما كان أولها من الجن، قال: فأبيحت له الجنة كلها إلا الشجرة، وقيل لهما: {لا تقربا هذه الشجرة فتكونا من الظالمين} قال: فأتى الشيطان حواء فبدأ بها فقال: أنهيتما عن شيء؟ قالت: نعم، عن هذه الشجرة. فقال: {ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين} قال: فبدأت حواء فأكلت منها، ثم أمرت آدم فأكل منها. قال: وكانت شجرة من أكل منها أحدث. قال: ولا ينبغي أن يكون في الجنة حدث. قال : {فأزلهما الشيطان عنها فأخرجهما مما كانا فيه} قال: فأخرج آدم من الجنة.623 - وحدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثنا ابن إسحاق، عن بعض أهل العلم: أن آدم حين دخل الجنة ورأى ما فيها من الكرامة وما أعطاه الله منها، قال: لو أن خلدا كان! فاغتنمها منه الشيطان لما سمعها منه، فأتاه من قبل الخلد.624 - وحدثنا ابن حميد، قال: حدثنا مسلمة، عن ابن إسحاق، قال: حدثت أن أول ما ابتدأهما به من كيده إياهما أنه ناح عليهما نياحة أحزنتهما حين سمعاها، فقالا له: ما يبكيك؟ قال: أبكي عليكما تموتان فتفارقان ما أنتما فيه من النعمة والكرامة. فوقع ذلك في أنفسهما. ثم أتاهما فوسوس إليهما، فقال: {يا آدم هل أدلك على شجرة الخلد وملك لا يبلى} [طه: 120] وقال: {ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين وقاسمهما إني لكما لمن الناصحين} [الأعراف: 20-21] أي تكونا ملكين أو تخلدا إن لم تكونا ملكين في نعمة الجنة فلا تموتان، يقول الله جل ثناؤه: {فدلاهما بغرور} [الأعراف: 22] 625 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسوس الشيطان إلى حواء في الشجرة حتى أتى بها إليها، ثم حسنها في عين آدم. قال: فدعاها آدم لحاجته، قالت: لا، إلا أن تأتي ههنا. فلما أتى قالت: لا، إلا أن تأكل من هذه الشجرة، قال: فأكلا منها فبدت لهما سوآتهما. قال: وذهب آدم هاربا في الجنة، فناداه ربه: يا آدم أمني تفر؟ قال: لا يا رب، ولكن حياء منك. قال: يا آدم أني أتيت؟ قال: من قبل حواء أي رب. فقال الله: فإن لها علي أن أدميها في كل شهر مرة كما أدميت هذه الشجرة، وأن أجعلها سفيهة، فقد كنت خلقتها حليمة، وأن أجعلها تحمل كرها وتضع كرها، فقد كنت جعلتها تحمل يسرا وتضع يسرا.قال ابن زيد: ولولا البلية التي أصابت حواء لكان نساء الدنيا لا يحضن، ولكن حليمات، وكن يحملن يسرا ويضعن يسرا.626 - وحدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن سعيد بن المسيب، قال: سمعته يحلف بالله ما يستثني ما أكل آدم من الشجرة وهو يعقل، ولكن حواء سقته الخمر حتى إذا سكر قادته إليها فأكل.627 - وحدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن ليث بن أبي سليم، عن طاوس اليماني عن ابن عباس، قال: إن عدو الله إبليس عرض نفسه على دواب الأرض أنها تحمله حتى يدخل الجنة معها، ويكلم آدم وزوجته، فكل الدواب أبى ذلك عليه، حتى كلم الحية فقال لها: أمنعك من ابن آدم، فأنت في ذمتي إن أنت أدخلتني الجنة! فجعلته بين نابين من أنيابها، ثم دخلت به. فكلمهما من فيها، وكانت كاسية تمشي على أربع قوائم، فأعراها الله، وجعلها تمشي على بطنها. قال: يقول ابن عباس: اقتلوها حيث وجدتموها، اخفروا ذمة عدو الله فيها.628 - وحدثنا ابن حميد، قال: حدثنا سلمة، قال: قال ابن إسحاق: وأهل التوراة يدرسون: إنما كلم آدم الحية، ولم يفسروا كتفسير ابن عباس.629 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن أبي معشر عن محمد بن قيس، قال: نهى الله آدم وحواء أن يأكلا من شجرة واحدة في الجنة ويأكلا منها رغدا حيث شاءا. فجاء الشيطان فدخل في جوف الحية، فكلم حواء، ووسوس الشيطان إلى آدم، فقال: {ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين وقاسمهما إني لكما لمن الناصحين} [الأعراف: 20-21] قال: فعضت حواء الشجرة، فدميت الشجرة وسقط عنهما رياشهما الذي كان عليهما {وطفقا يخصفان عليهما من ورق الجنة وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدو مبين} [الأعراف: 22] لم أكلتها وقد نهيتك عنها؟ قال: يا رب أطعمتني حواء. قال لحواء: لم أطعمته؟ قالت: أمرتني الحية. قال للحية: لم أمرتها؟ قالت: أمرني إبليس. قال: ملعون مدحور! أما أنت يا حواء فكما أدميت الشجرة فتدمين في كل هلال. وأما أنت يا حية فأقطع قوائمك فتمشين جريا على وجهك وسيشدخ رأسك من لقيك بالحجر؛ اهبطوا بعضكم لبعض عدو.قال أبو جعفر: وقد رويت هذه الأخبار عمن رويناها عنه من الصحابة والتابعين وغيرهم في صفة استزلال إبليس عدو الله آدم وزوجته حتى أخرجهما من الجنة.وأولى ذلك بالحق عندنا، ما كان لكتاب الله موافقا، وقد أخبر الله تعالى ذكره عن إبليس أنه وسوس لآدم وزوجته ليبدي لهما ما روي عنهما من سوآتهما، وأنه قال لهما: {ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين} [الأعراف: 20] وأنه قاسمهما إني لكما لمن الناصحين مدليا لهما بغرور. ففي إخباره جل ثناؤه عن عدو الله أنه قاسم آدم وزوجته بقيله لهما: {إني لكما لمن الناصحين} [الأعراف: 21] الدليل الواضح على أنه قد باشر خطابهما بنفسه، إما ظاهرا لأعينهما، وإما مستجنا في غيره. وذلك أنه غير معقول في كلام العرب أن يقال: قاسم فلان فلانا في كذا وكذا، إذا سبب له سببا وصل به إليه دون أن يحلف له. والحلف لا يكون بتسبب السبب، فكذلك قوله: فوسوس إليه الشيطان، لو كان ذلك كان منه إلى آدم على نحو الذي منه إلى ذريته من تزيين أكل ما نهى الله آدم عن أكله من الشجرة بغير مباشرة خطابه إياه بما استزله به من القول والحيل، لما قال جل ثناؤه: {وقاسمهما إني لكما لمن الناصحين} [الأعراف: 21] كما غير جائز أن يقول اليوم قائل ممن أتى معصية: قاسمني إبليس أنه لي ناصح فيما زين لي من المعصية التي أتيتها، فكذلك الذي كان من آدم وزوجته لو كان على النحو الذي يكون فيما بين إبليس اليوم وذرية آدم لما قال جل ثناؤه: {وقاسمهما إني لكما لمن الناصحين } [الأعراف: 21] ولكن ذلك كان إن شاء الله على نحو ما قال ابن عباس ومن قال بقوله.فأما سبب وصوله إلى الجنة حتى كلم آدم بعد أن أخرجه الله منها وطرده عنها، فليس فيما روي عن ابن عباس ووهب بن منبه في ذلك معنى يجوز لذي فهم مدافعته، إذ كان ذلك قولا لا يدفعه عقل ولا خبر يلزم تصديقه من حجة بخلافه، وهو من الأمور الممكنة. والقول في ذلك أنه قد وصل إلى خطابهما على ما أخبرنا الله جل ثناؤه، وممكن أن يكون وصل إلى ذلك بنحو الذي قاله المتأولون؛ بل ذلك إن شاء الله كذلك لتتابع أقوال أهل التأويل على تصحيح ذلك، وإن كان ابن إسحاق قد قال في ذلك ما:630 - حدثنا به ابن حميد، قال: حدثنا سلمة قال: قال ابن إسحاق في ذلك، والله أعلم كما قال ابن عباس وأهل التوراة: أنه خلص إلى آدم وزوجته بسلطانه الذي جعل الله له ليبتلي به آدم وذريته، وأنه يأتي ابن آدم في نومته وفي يقظته، وفي كل حال من أحواله، حتى يخلص إلى ما أراد منه حتى يدعوه إلى المعصية، ويوقع في نفسه الشهوة وهو لا يراه، وقد قال الله: {فوسوس لهما الشيطان فأخرجهما مما كانا فيه} وقال: {يا بني آدم لا يفتننكم الشيطان كما أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوآتهما إنه يراكم هو وقبيله من حيث لا ترونهم إنا جعلنا الشياطين أولياء للذين لا يؤمنون} [الأعراف: 27] وقد قال الله لنبيه عليه الصلاة والسلام: {قل أعوذ برب الناس ملك الناس} [الناس: 1-2] إلى آخر السورة.ثم ذكر الأخبار التي رويت عن النبي صلى الله عليه و سلم أنه قال: {إن الشيطان يجري من ابن آدم مجرى الدم} قال ابن إسحاق: وإنما أمر ابن آدم فيما بينه وبين عدو الله، كأمره فيما بينه وبين آدم، فقال الله: {اهبط منها فما يكون لك أن تتكبر فيها فاخرج إنك من الصاغرين} [الأعراف: 13] ثم خلص إلى آدم وزوجته حتى كلمهما، كما قص الله علينا من خبرهما، قال: {فوسوس إليه الشيطان قال يا آدم هل أدلك على شجرة الخلد وملك لا يبلى} [طه: 120] فخلص إليهما بما خلص إلى ذريته من حيث لا يريانه، والله أعلم أي ذلك كان؛ فتابا إلى ربهما.قال أبو جعفر: وليس في يقين ابن إسحاق لو كان قد أيقن في نفسه أن إبليس لم يخلص إلى آدم وزوجته بالمخاطبة بما أخبر الله عنه أنه قال لهما وخاطبهما به ما يجوز لذي فهم الاعتراض به على ما ورد من القول مستفيضا من أهل العلم مع دلالة الكتاب على صحة ما استفاض من ذلك بينهم، فكيف بشكه؟ والله نسأل التوفيق..القول في تأويل قوله تعالى: {فأخرجهما مما كانا فيه} قال أبو جعفر: وأما تأويل قوله: {فأخرجهما} فإنه يعني: فأخرج الشيطان آدم وزوجته مما كانا، يعني مما كان فيه آدم وزوجته من رغد العيش في الجنة، وسعة نعيمها الذي كانا فيه. وقد بينا أن الله جل ثناؤه إنما أضاف إخراجهما من الجنة إلى الشيطان، وإن كان الله هو المخرج لهما؛ لأن خروجهما منها كان عن سبب من الشيطان، وأضيف ذلك إليه لتسبيبه إياه كما يقول القائل لرجل وصل إليه منه أذى حتى تحول من أجله عن موضع كان يسكنه: ما حولني من موضعي الذي كنت فيه إلا أنت، ولم يكن منه له تحويل، ولكنه لما كان تحوله عن سبب منه جاز له إضافة تحويله إليه..القول في تأويل قوله تعالى: {وقلنا اهبطوا بعضكم لبعض عدو} قال أبو جعفر: يقال: هبط فلان أرض كذا ووادي كذا: إذا حل ذلك كما قال الشاعر:ما زلت أرمقهم حتى إذا هبطت أيدي الركاب بهم من راكس فلقاوقد أبان هذا القول من الله جل ثناؤه عن صحة ما قلنا من أن المخرج آدم من الجنة هو الله جل ثناؤه، وأن إضافة الله إلى إبليس ما أضاف إليه من إخراجهما كان على ما وصفنا. ودل بذلك أيضا على أن هبوط آدم وزوجته وعدوهما إبليس كان في وقت واحد. بجمع الله إياهم في الخبر عن إهباطهم، بعد الذي كان من خطيئة آدم وزوجته، وتسبب إبليس ذلك لهما، على ما وصفه ربنا جل ذكره عنهم.وقد اختلف أهل التأويل في المعني بقوله: {اهبطوا} مع إجماعهم على أن آدم وزوجته ممن عني به631 - فحدثنا سفيان بن وكيع، قال: حدثنا أبو أسامة، عن أبي عوانة، عن إسماعيل بن سالم، عن أبي صالح: {اهبطوا بعضكم لبعض عدو} قال: آدم، وحواء، وإبليس، والحية632 حدثنا ابن وكيع وموسى بن هارون، قالا: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {اهبطوا بعضكم لبعض عدو} قال: فلعن الحية وقطع قوائمها وتركها تمشي على بطنها وجعل رزقها من التراب، وأهبط إلى الأرض آدم وحواء وإبليس والحية633 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد في قول الله: {اهبطوا بعضكم لبعض عدو} قال: آدم، وإبليس والحيةوحدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد: {اهبطوا بعضكم لبعض عدو} آدم، وإبليس، والحية، ذرية بعضهم أعداء لبعض.وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {بعضكم لبعض عدو} قال: آدم وذريته، وإبليس وذريته634 - وحدثنا المثنى، قال: حدثنا آدم بن أبي إياس، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {بعضكم لبعض عدو} قال: يعني إبليس، وآدم635 - حدثني المثنى، قال، حدثنا إسحاق، قال: حدثنا عبيد الله بن موسى، عن إسرائيل، عن السدي، عمن حدثه عن ابن عباس في قوله: {اهبطوا بعضكم لبعض عدو} قال: بعضهم عدو آدم، وحواء، وإبليس، والحية.وحدثني يونس بن عبد الأعلى، قال: حدثنا ابن وهب، قال: حدثني عبد الرحمن بن مهدي، عن إسرائيل، عن إسماعيل السدي، قال: حدثني من سمع ابن عباس يقول: {اهبطوا بعضكم لبعض عدو} قال: آدم، وحواء، وإبليس، والحية.636 - وحدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {اهبطوا بعضكم لبعض عدو} قال: لهما ولذريتهما.قال أبو جعفر: فإن قال قائل: وما كانت عداوة ما بين آدم وزوجته، وإبليس، والحية؟ قيل: أما عداوة إبليس آدم وذريته، فحسده إياه، واستكباره عن طاعة الله في السجود له حين قال لربه: {أنا خير منه خلقتني من نار وخلقته من طين} [ص: 76] وأما عداوة آدم وذريته إبليس، فعداوة المؤمنين إياه لكفره بالله وعصيانه لربه في تكبره عليه ومخالفته أمره؛ وذلك من آدم ومؤمني ذريته إيمان بالله. وأما عداوة إبليس آدم، فكفر بالله. وأما عداوة ما بين آدم وذريته، والحية، فقد ذكرنا ما روي في ذلك عن ابن عباس ووهب بن منبه، وذلك هي العداوة التي بيننا وبينها، كما روي عن رسول الله صلى الله عليه و سلم أنه قال: "ما سالمناهن منذ حاربناهن فمن تركهن خشية ثأرهن فليس منا " 637 - حدثني محمد بن عبد الله بن عبد الحكم، قال: حدثني حجاج بن رشد، قال: حدثنا حيوة بن شريح، عن ابن عجلان، عن أبيه، عن أبي هريرة، عن رسول الله صلى الله عليه و سلم أنه قال: {ما سالمناهن مند حاربناهن، فمن ترك شيئا منهن خيفة فليس منا} قال أبو جعفر: وأحسب أن الحرب التي بيننا كان أصله ما ذكره علماؤنا الذين قدمنا الرواية عنهم في إدخالها إبليس الجنة بعد أن أخرجه الله منها حتى استزله عن طاعة ربه في أكله ما نهي عن أكله من الشجرة.638 - وحدثنا أبو كريب، قال حدثنا معاويه بن هشام، وحدثني محمد بن خلف العسقلاني، قال: حدثني آدم جميعا، عن شيبان، عن جابر، عن سعيد بن جبير، عن ابن عباس، قال: سئل رسول الله صلى الله عليه و سلم: عن قتل الحيات، فقال رسول الله صلى الله عليه و سلم: {خلقت هي والإنسان كل واحد منهما عدو لصاحبه، إن رآها أفزعته، وإن لدغته أوجعته. فأقتلها حيث وجدتها} .القول في تأويل قوله تعالى: {ولكم في الأرض مستقر} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك. فقال بعضهم بما:639 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {ولكم في الأرض مستقر} قال: هو قوله: {الذي جعل لكم الأرض فراشا} [البقرة: 22] 640 - وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولكم في الأرض مستقر} قال: هو قوله: {جعل لكم الأرض قرارا} [غافر: 64] وقال آخرون : معنى ذلك: ولكم في الأرض قرار في القبور. ذكر من قال ذلك:641 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {ولكم في الأرض مستقر} يعني القبور.642 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني عبد الرحمن بن مهدي، عن إسرائيل، عن إسماعيل السدي، قال: حدثني من سمع ابن عباس قال: {ولكم في الأرض مستقر} قال: القبور643 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولكم في الأرض مستقر} قال: مقامهم فيها.قال أبو جعفر: والمستقر في كلام العرب هو موضع الاستقرار. فإذا كان ذلك كذلك، فحيث كان من في الأرض موجودا حالا، فذلك المكان من الأرض مستقره.إنما عنى الله جل ثناؤه بذلك: أن لهم في الأرض مستقرا ومنزلا بأماكنهم ومستقرهم من الجنة والسماء، وكذلك قوله {ومتاع} يعني به أن لهم فيها متاعا بمتاعهم في الجنة..القول في تأويل قوله تعالى: {ومتاع إلى حين} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك فقال بعضهم: ولكم فيها بلاغ إلى الموت. ذكر من قال ذلك:644 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في قوله: {ومتاع إلى حين} قال يقول: بلاغ إلى الموت.645 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: حدثنا عبد الرحمن بن مهدي عن إسرائيل، عن إسماعيل السدي، قال: حدثني من سمع ابن عباس: {ومتاع إلى حين} قال: الحياة.وقال آخرون: يعني بقوله: {ومتاع إلى حين} إلى قيام الساعة. ذكر من قال ذلك:646 - حدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح عن مجاهد: {ومتاع إلى حين} قال: إلى يوم القيامة إلى انقطاع الدنيا.وقال آخرون إلى حين، قال: إلى أجل. ذكر من قال ذلك:647 - حدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {ومتاع إلى حين} قال: إلى أجل.والمتاع في كلام العرب: كل ما استمتع به من شيء من معاش استمتع به أو رياش أو زينة أو لذة أو غير ذلك. فإذا كان ذلك كذلك، وكان الله جل ثناؤه قد جعل حياة كل حي متاعا له يستمتع بها أيام حياته، وجعل الأرض للإنسان متاعا أيام حياته بقراره عليها، واغتذائه بما أخرج الله منها من الأقوات والثمار، والتذاذه بما خلق فيها من الملاذ وجعلها من بعد وفاته لجثته كفاتا، ولجسمه منزلا وقرارا، وكان اسم المتاع يشمل جميع ذلك؛ كان أولى التأويلات بالآية، إذ لم يكن الله جل ثناؤه وضع دلالة دالة على أنه قصد بقوله: {ومتاع إلى حين} بعضا دون بعض، وخاصا دون عام في عقل ولا خبر؛ أن يكون ذلك في معنى العام، وأن يكون الخبر أيضا كذلك إلى وقت يطول استمتاع بني آدم وبني إبليس بها، وذلك إلى أن تبدل الأرض غير الأرض. فإذ كان ذلك أولى التأويلات بالآية لما وصفنا، فالواجب إذا أن يكون تأويل الآية: ولكن في الأرض منازل ومساكن، تستقرون فيها استقراركم كان في السموات، وفي الجنات في منازلكم منها، واستمتاع منكم بها وبما أخرجت لكم منها، وبما جعلت لكم فيها من المعاش والرياش والزين والملاذ، وبما أعطيتكم على ظهرها أيام حياتكم ومن بعد وفاتكم لأرماسكم وأجداثكم، تدفنون فيها وتبلغون باستمتاعكم بها إلى أن أبدلكم بها غيرها.


037-37-فَتَلَقَّى آدَمُ مِن رَّبِّهِ كَلِمَاتٍ فَتَابَ عَلَيْهِ إِنَّهُ هُوَ التَّوَّابُ الرَّحِيمُ

37-فتلقى آدم من ربه كلمات فتاب عليه إنه هو التواب الرحيم

القول في تأويل قوله تعالى. {فتلقى أدم من ربه كلمات} قال أبو جعفر: أما تأويل قوله: {فتلقى آدم} فقيل إنه أخذ وقبل، وأصله التفعل من اللقاء كما يتلقى الرجل الرجل يستقبله عند قدومه من غيبة أو سفر، فكذلك ذلك في قوله: {فتلقى} كأنه استقبله فتلقاه بالقبول، حين أوحى إليه، أو أخبر به. فمعنى ذلك إذا: فلقى الله آدم كلمات توبة فتلقاها آدم من ربه وأخذها عنه تائبا فتاب الله عليه بقيله إياها وقبوله إياها من ربه. كما:648 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فتلقى آدم من ربه كلمات} الآية، قال: لقاهما هذه الآية: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} [الأعراف: 23] وقد قرأ بعضهم: "فتلقى آدم من ربه كلمات " فجعل الكلمات هي المتلقية آدم. وذلك وإن كان من وجهة العربية جائزا إذ كان كل ما تلقاه الرجل فهو له متلق وما لقيه فقد لقيه، فصار للمتكلم أن يوجه الفعل إلى أيهما شاء ويخرج من الفعل أيهما أحب، فغير جائز عندي في القراءة إلا رفع "آدم " على أنه المتلقي الكلمات لإجماع الحجة من القراء وأهل التأويل من علماء السلف والخلف على توجيه التلقي إلى آدم دون الكلمات، وغير جائز الاعتراض عليها فيما كانت عليه مجمعة بقول من يجوز عليه السهو والخطأ.واختلف أهل التأويل في أعيان الكلمات التي تلقاها آدم من ربه، فقال بعضهم بما:649 - حدثنا به أبو كريب، قال: حدثنا ابن عطية، عن قيس، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس: {فتلقى من ربه كلمات فتاب عليه} قال: أي رب! ألم تخلقني بيدك؟ قال: بلى، قال: أي رب! ألم تنفخ في من روحك؟ قال: بلى، قال: أي رب! ألم تسكني جنتك؟ قال: بلى، قال: أي رب! ألم تسبق رحمتك غضبك؟ قال: بلى، قال: أرأيت إن أنا تبت وأصلحت أراجعي أنت إلى الجنة ؟ قال: نعم. قال: فهو قوله: {فتلقى آدم من ربه كلمات} وحدثني علي بن الحسن، قال: حدثنا مسلم، قال: حدثنا محمد بن مصعب، عن قيس بن الربيع، عن عاصم بن كليب، عن سعيد بن جبير، عن ابن عباس نحوه.650 - وحدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: { فتلقى آدم من ربه كلمات فتاب عليه} قال: إن آدم قال لربه إذ عصاه رب أرأيت إن أنا تبت وأصلحت؟ فقال له ربه: إني راجعك إلى الجنة.651 - وحدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {فتلقى آدم من ربه كلمات} ذكر لنا أنه قال: يا رب أرأيت إن أنا تبت وأصلحت؟ قال: إني إذا راجعك إلى الجنة. قال: وقال الحسن إنهما قالا: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} [الأعراف: 23] 652 - وحدثني المثنى، قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر عن الربيع. عن أبي العالية في قوله: {فتلقى آدم من ربه كلمات} قال: إن آدم لما أصاب الخطيئة، قال: يا رب أرأيت إن تبت وأصلحت؟ فقال الله: إذا أرجعك إلى الجنة فهي من الكلمات. ومن الكلمات أيضا: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} [الأعراف: 23] 653 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {فتلقى آدم من ربه كلمات} قال: رب ألم تخلقني بيدك؟ قيل له: بلى، قال: ونفخت في من روحك؟ قيل له: بلى، قال: وسبقت رحمتك غصبك ؟ قيل له: بلى، قال: رب هل كنت كتبت هذا علي؟ قيل له: نعم، قال: رب إن تبت وأصلحت هل أنت راجعي إلى الجنة؟ قيل له: نعم. قال الله تعالى: {ثم اجتباه ربه فتاب عليه وهدى} [طه: 122] وقال آخرون بما:654 - حدثنا به محمد بن بشار، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا سفيان عن عبد العزيز بن رفيع، قال: حدثني من سمع عبيد بن عمير، يقول: قال آدم: يا رب خطيئتي التي أخطأتها أشيء كتبته علي قبل أن تخلقني، أو شيء ابتدعته من قبل نفسي؟ قال: بلى شيء كتبته عليك قبل أن أخلقك. قال: فكما كتبته علي فاغفره لي! قال: فهو قول الله: {فتلقى آدم من ربه كلمات} وحدثنا ابن سنان، قال: حدثنا مؤمل، قال: حدثنا سفيان، عن عبد العزيز بن رفيع، قال: أخبرني من سمع عبيد بن عمير بمثله.وحدثنا ابن سنان، قال: حدثنا وكيع بن الجراح، قال: حدثنا سفيان، عن عبد العزيز بن رفيع، عمن سمع عبيد بن عمير بقول: قال آدم، فذكر نحوه.وحدثناالمثنى، قال: حدثنا أبو نعيم، قال: حدثنا سفيان، عن عبد العزيز بن رفيع، قال: أخبرني من سمع عبيد الله بن عمير بنحوه.وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد العزيز، عن عبيد بن عمير بمثله.وقال آخرون بما:655 - حدثني به أحمد بن عثمان بن حكيم الأودي، قال: حدثنا عبد الرحمن بن شريك، قال: حدثنا أبي، قال : حدثنا حصين بن عبد الرحمن، عن حميد بن نبهان، عن عبد الرحمن بن يزيد بن معاوية أنه قال: قوله: {فتلقى آدم من ربه كلمات فتاب عليه} قال آدم: اللهم لا إله إلا أنت سبحانك وبحمدك، أستغفرك وأتوب إليك، تب علي إنك أنت التواب الرحيم.656 - وحدثني المثنى بن إبراهيم، قال: حدثنا أبو غسان، قال: أنبأنا أبو زهير، وحدثنا أحمد بن إسحاق الأهوازي، قال: أخبرنا أبو أحمد، قال: حدثنا سفيان وقيس جميعا عن خصيف، عن مجاهد في قوله: {فتلقى آدم من ربه كلمات} قال قوله: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا} حتى فرغ منها.657 - وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثني شبل، عن ابن أبي نجيح، عن مجاهد، كان يقول في قول الله: {فتلقى آدم من ربه كلمات} الكلمات: اللهم لا إله إلا أنت سبحانك وبحمدك، ربي إني ظلمت نفسي فاغفر لي إنك خير الغافرين. اللهم لا إله إلا أنت سبحانك وبحمدك، ربي إني ظلمت نفسي فارحمني إنك خير الراحمين. اللهم لا إله إلا أنت سبحانك وبحمدك، رب إني ظلمت نفسي فتب علي إنك أنت التواب الرحيم.وحدثنا ابن وكيع، قال: حدثنا أبي، عن النضر بن عربي، عن مجاهد: {فتلقى آدم من ربه كلمات} قال: هو قوله: { ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا} [الأعراف: 23] الآية.658 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {فتلقى آدم من ربه كلمات} قال: أي رب أتتوب علي إن تبت؟ قال: نعم! فتاب آدم، فتاب عليه ربه.659 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فتلقى آدم من ربه كلمات} قال: هو قوله: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} [الأعراف: 23] 660 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هو قوله: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} . [الأعراف: 23] وهذه الأقوال التي حكيناها عمن حكيناها عنه وإن كانت مختلفة الألفاظ، فإن معانيها متفقة في أن الله جل ثناؤه لقى آدم كلمات، فتلقاهن آدم من ربه فقبلهن وعمل بهن وتاب بقيله إياهن وعمله بهن إلى الله من خطيئته، معترفا بذنبه، متنصلا إلى ربه من خطيئته، نادما على ما سلف منه من خلاف أمره. فتاب الله عليه بقبوله الكلمات التي تلقاهن منه وندمه على سالف الذنب منه.والذي يدل عليه كتاب الله أن الكلمات التي تلقاهن آدم من ربه هن الكلمات التي أخبر الله عنه أنه قالها متنصلا بقيلها إلى ربه معترفا بذنبه، وهو قوله: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} [الأعراف: 23] وليس ما قاله من خالف قولنا هذا من الأقوال التي حكيناها بمدفوع قوله، ولكنه قول لا شاهد عليه من حجة يجب التسليم لها فيجوز لنا إضافته إلى آدم، وأنه مما تلقاه من ربه عند إنابته إليه من ذنبه.وهذا الخبر الذي أخبر الله عن آدم من قيله الذي لقاه إياه فقاله تائبا إليه من خطيئته، تعريف منه جل ذكره جميع المخاطبين بكتابه كيفية التوبة إليه من الذنوب، وتنبيه للمخاطبين بقوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم} [البقرة: 28] على موضع التوبة مما هم عليه من الكفر بالله، وأن خلاصهم مما هم عليه مقيمون من الضلالة نظير خلاص أبيهم آدم من خطيئته مع تذكيره إياهم من السالف إليهم من النعم التي خص بها أباهم آدم وغيره من آبائهم..القول في تأويل قوله تعالى: {فتاب عليه} قال أبو جعفر: وقوله: {فتاب عليه} يعني على آدم، والهاء التي في "عليه " عائدة على "آدم " . وقوله: {فتاب عليه} يعني رزقه التوبة من خطيئته. والتوبة معناها الإنابة إلى الله والأوبة إلى طاعته مما يكره من معصيته.القول في تأويل قوله تعالى: {إنه هو التواب الرحيم} قال أبو جعفر وتأويل قوله: {إنه هو التواب الرحيم} أن الله جل ثناؤه هو التواب على من تاب إليه من عباده المذنبين من ذنوبه التارك مجازاته بإنابته إلى طاعته بعد معصيته بما سلف من ذنبه.وقد ذكرنا أن معنى التوبة من العبد إلى ربه: إنابته إلى طاعته، وأوبته إلى ما يرضيه بتركه ما يسخطه من الأمور التي كان عليها مقيما مما يكرهه ربه، فكذلك توبة الله على عبده هو أن يرزقه ذلك، ويتوب من غضبه عليه إلى الرضا عنه، ومن العقوبة إلى العفو والصفح عنه.وأما قوله: {الرحيم} فإنه يعني أنه المتفضل عليه مع التوبة بالرحمة، ورحمته إياه إقالة عثرته وصفحه عن عقوبة جرمه.


038-38-قُلْنَا اهْبِطُواْ مِنْهَا جَمِيعاً فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَن تَبِعَ هُدَايَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

38-قلنا اهبطوا منها جميعا فإما يأتينكم مني هدى فمن تبع هداي فلا خوف عليهم ولا هم يحزنون

وقد ذكرنا القول في تأويل قوله: {قلنا اهبطوا منها جميعا} فيما مضى فلا حاجة بنا إلى إعادته إذ كان معناه في هذا الموضع هو معناه في ذلك الموضع. وقد:661 - حدثني يعقوب بن إبراهيم، قال: حدثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن أبي صالح في قوله : {اهبطوا منها جميعا} قال: آدم، وحواء، والحية، وإبليس..القول في تأويل قوله تعالى: {فإما يأتينكم مني هدى} قال أبو جعفر: وتأويل قوله: {فإما يأتينكم} فإن يأتكم، و "ما " التي مع "إن " توكيد للكلام، ولدخولها مع "إن " أدخلت النون المشددة في "يأتينكم " تفرقة بدخولها بين "ما " التي تأتي بمعنى توكيد الكلام التي تسميها أهل العربية صلة وحشوا، وبين "ما " التي تأتي بمعنى "الذي " ، فتؤذن بدخولها في الفعل، أن "ما " التي مع "إن " التي بمعنى الجزاء توكيد، وليست "ما " التي بمعنى "الذي " .وقد قال بعض نحويي البصريين: إن "إما " "إن " زيدت معها "ما " ، وصار الفعل الذي بعده بالنون الخفيفة أو الثقيلة، وقد يكون بغير نون. وإنما حسنت فيه النون لما دخلته "ما " ، لأن "ما " نفي، فهي مما ليس بواجب، وهي الحرف الذي ينفي الواجب، فحسنت فيه النون، نحو قولهم: "بعين ما أرينك " حين أدخلت فيها "ما " حسنت النون فيما هنا. وقد أنكر جماعة من أهل العربية دعوى قائلي هذه المقالة أن "ما " التي مع "بعين ما أرينك " بمعنى الجحد، وزعموا أن ذلك بمعنى التوكيد للكلام.وقال آخرون : بل هو حشو في الكلام، ومعناها الحذف، وإنما معنى الكلام: بعين أراك، وغير جائز أن يجعل مع الاختلاف فيه أصلا يقاس عليه غيره..القول في تأويل قوله تعالى: {فمن تبع هداي فلا خوف عليهم ولا هم يحزنون} قال أبو جعفر: والهدى في هذا الموضع البيان والرشاد، كما:662 - حدثنا المثنى بن إبراهيم، قال: حدثنا آدم العسقلاني قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {فإما يأتينكم مني هدى} قال: الهدى: الأنبياء والرسل والبيان. فإن كان ما قال أبو العالية في ذلك كما قال، فالخطاب بقوله: {اهبطوا} وإن كان لآدم وزوجته، فيجب أن يكون مرادا به آدم وزوجته وذريتهما. فيكون ذلك حينئذ نظير قوله: {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} [فصلت: 11] بمعنى أتينا بما فينا من الخلق طائعين. ونظير قوله في قراءة ابن مسعود: "ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك وأرهم مناسكهم " فجمع قبل أن تكون ذرية، وهو في قراءتنا: {وأرنا مناسكنا} [البقرة: 128] وكما يقول القائل لآخر: كأنك قد تزوجت وولد لك وكثرتم وعززتم. ونحو ذلك من الكلام.وإنما قلنا إن ذلك هو الواجب على التأويل الذي ذكرناه عن أبي العالية؛ لأن آدم كان هو النبي صلى الله عليه وسلم أيام حياته بعد أن أهبط إلى الأرض، والرسول من الله جل ثناؤه إلى ولده، فغير جائز أن يكون معنيا وهو الرسول صلى الله عليه وسلم بقوله: {فإما يأتينكم مني هدى} خطابا له ولزوجته: فإما يأتينكم مني هدى أنبياء ورسل إلا على ما وصفت من التأويل.وقول أبي العالية في ذلك وإن كان وجها من التأويل تحتمله الآية، فأقرب إلى الصواب منه عندي وأشبه بظاهر التلاوة أن يكون تأويلها: فإما يأتينكم مني يا معشر من أهبطته إلى الأرض من سمائي، وهو آدم وزوجته وإبليس، كما قد ذكرنا قبل في تأويل الآية التي قبلها: إما يأتينكم مني بيان من أمري وطاعتي ورشاد إلى سبيلي وديني، فمن اتبعه منكم فلا خوف عليهم ولا هم يحزنون، وإن كان قد سلف منهم قبل ذلك إلي معصية وخلاف لأمري وطاعتي. يعرفهم بذلك جل ثناؤه أنه التائب على من تاب إليه من ذنوبه، والرحيم لمن أناب إليه كما وصف نفسه بقوله: {إنه هو التواب الرحيم} وذلك أن ظاهر الخطاب بذلك إنما هو للذين قال لهم جل ثناؤه: {اهبطوا منها جميعا} والذين خوطبوا به هم من سمينا في قول الحجة من الصحابة والتابعين الذين قد قدمنا الرواية عنهم. وذلك وإن كان خطابا من الله جل ذكره لمن أهبط حينئذ من السماء إلى الأرض، فهو سنة الله في جميع خلقه، وتعريف منه بذلك للذين أخبر عنهم في أول هذه السورة بما أخبر عنهم في قوله: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} [البقرة: 6] وفي قوله: {ومن الناس من يقول آمنا بالله وباليوم الآخر وما هم بمؤمنين} [البقرة: 8] وأن حكمه فيهم إن تابوا إليه وأنابوا واتبعوا ما أتاهم من البيان من عند الله، على لسان رسوله محمد صلى الله عليه وسلم، أنهم عنده في الآخرة، ممن لا خوف عليهم ولا هم يحزنون، وأنهم إن هلكوا على كفرهم وضلالتهم قبل الإنابة والتوبة، كانوا من أهل النار المخلدين فيها.وقوله: {فمن تبع هداي} يعني فمن اتبع بياني الذي أبينه على ألسن رسلي أو مع رسلي، كما:663 - حدثنا به المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {فمن تبع هداي} يعني بياني.وقوله: {فلا خوف عليهم} يعني فهم آمنون في أهوال القيامة من عقاب الله غير خائفين عذابه، بما أطاعوا الله في الدنيا واتبعوا أمره وهداه وسبيله {ولا هم يحزنون} يومئذ على ما خلفوا بعد وفاتهم في الدنيا، كما:664 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لا خوف عليهم} يقول لا خوف عليكم أمامكم، وليس شيء أعظم في صدر الذي يموت مما بعد الموت، فأمنهم منه وسلاهم عن الدنيا، فقال: {ولا هم يحزنون} .


039-39-وَالَّذِينَ كَفَرواْ وَكَذَّبُواْ بِآيَاتِنَا أُولَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

39-والذين كفروا وكذبوا بآياتنا أولـئك أصحاب النار هم فيها خالدون

عني: والذين جحدوا آياتي وكذبوا رسلي، وآيات الله: حججه وأدلته على وحدانيته وربوبيته، وما جاءت به الرسل من الأعلام والشواهد على ذلك، وعلى صدقها فيما أنبأت عن ربها.قد بينا أن معنى الكفر : التغطية على الشيء. {أولئك أصحاب النار} يعني أهلها الذين هم أهلها دون غيرهم المخلدون فيها أبدا إلى غير أمد ولا نهاية، كما:665 - حدثنا به عقبة بن سنان البصري، قال: حدثنا غسان بن مضر، قال: حدثنا سعيد بن يزيد، وحدثنا سوار بن عبد الله العنبري، قال: حدثنا بشر بن المفضل، قال: حدثنا أبو مسلمة سعيد بن يزيد، وحدثني يعقوب بن إبراهيم، وأبو بكر بن عون، قالا: حدثنا إسماعيل بن علية، عن سعيد بن يزيد، عن أبي نضرة، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون ولكن أقواما أصابتهم النار بخطاياهم أو بذنوبهم فأماتتهم إماتة حتى إذا صاروا فحما أذن في الشفاعة "


040-40-يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَوْفُواْ بِعَهْدِي أُوفِ بِعَهْدِكُمْ وَإِيَّايَ فَارْهَبُونِ

40-يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأوفوا بعهدي أوف بعهدكم وإياي فارهبون

القول في تأويل قوله تعالى: {يا بني إسرائيل} قال أبو جعفر: يعني بقوله جل ثناؤه: {يا بني إسرائيل} يا ولد يعقوب بن إسحاق بن إبراهيم خليل الرحمن؛ وكان يعقوب يدعى إسرائيل، بمعنى عبد الله وصفوته من خلقه؛ وإيل هو الله؛ وإسرا: هو العبد، كما قيل جبريل بمعنى عبد الله. وكما:666 - حدثنا ابن حميد، حدثنا جرير عن الأعمش، عن إسماعيل بن رجاء، عن عمير مولى ابن عباس، عن ابن عباس: إن إسرائيل كقولك عبد الله.667 - وحدثنا ابن حميد، قال: حدثنا جرير، عن الأعمش، عن المنهال، عن عبد الله بن الحارث، قال: إيل: الله بالعبرانية.وإنما خاطب الله جل ثناؤه بقوله: {يا بني إسرائيل} أحبار اليهود من بني إسرائيل الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم، فنسبهم جل ذكره إلى يعقوب، كما نسب ذرية آدم إلى آدم، فقال: {يا بني آدم خذوا زينتكم عند كل مسجد} [الأعراف: 31] وما أشبه ذلك. وإنما خصهم بالخطاب في هذه الآية والتي بعدها من الآي التي ذكرهم فيها نعمه، وإن كان قد تقدم ما أنزل فيهم وفي غيرهم في أول هذه السورة ما قد تقدم أن الذي احتج به من الحجج والآيات التي فيها أنباء أسلافهم وأخبار أوائلهم، وقصص الأمور التي هم بعلمها مخصوصون دون غيرهم من سائر الأمم ليس عند غيرهم من العلم بصحته، وحقيقته مثل الذي لهم من العلم به إلا لمن اقتبس علم ذلك منهم. فعرفهم بإطلاع محمد على علمها مع بعد قومه وعشيرته من معرفتها، وقلة مزاولة محمد صلى الله عليه وسلم دراسة الكتب التي فيها أنباء ذلك، أن محمدا صلى الله عليه وسلم لم يصل إلى علم ذلك إلا بوحي من الله وتنزيل منه ذلك إليه؛ لأنهم من علم صحة ذلك بمحل ليس به من الأمم غيرهم. فلذلك جل ثناؤه خص بقوله: {يا بني إسرائيل} خطابهم كما:668 - حدثنا به ابن حميد، قال: حدثنا سلمة عن ابن إسحاق، عن محمد بن أبي محمد عن عكرمة، أو عن سعيد بن جبير عن ابن عباس قوله: {يا بني إسرائيل} قال: يا أهل الكتاب للأحبار من يهود..القول في تأويل قوله تعالى: {اذكروا نعمتي التي أنعمت عليكم} قال أبو جعفر: ونعمته التي أنعم بها على بني إسرائيل جل ذكره اصطفاؤه منهم الرسل، وإنزاله عليهم الكتب، واستنقاذه إياهم مما كانوا فيه من البلاء والضراء من فرعون وقومه، إلى التمكين لهم في الأرض، وتفجير عيون الماء من الحجر، وإطعام المن والسلوى. فأمر جل ثناؤه أعقابهم أن يكون ما سلف منه إلى آبائهم على ذكر، وأن لا ينسوا صنيعه إلى أسلافهم وآبائهم، فيحل بهم من النقم ما أحل بمن نسي نعمه عنده منهم وكفرها وجحد صنائعه عنده. كما:669 - حدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {اذكروا نعمتي التي أنعمت عليكم} أي آلائي عندكم وعند آبائكم لما كان نجاهم به من فرعون وقومه.670 - وحدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {اذكروا نعمتي} قال: نعمته أن جعل منهم الأنبياء والرسل، وأنزل عليهم الكتب.671 - وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد: {اذكروا نعمتي التي أنعمت عليكم} يعني نعمته التي أنعم على بني إسرائيل فيما سمى وفيما سوى ذلك، فجر لهم الحجر، وأنزل عليهم المن والسلوى، وأنجاهم عن عبودية آل فرعون.672 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {نعمتي التي أنعمت عليكم} قال: نعمه عامة، ولا نعمة أفضل من الإسلام، والنعم بعد تبع لها. وقرأ قول الله {يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم} [الحجرات: 17] الآية. وتذكير الله الذين ذكرهم جل ثناؤه بهذه الآية من نعمه على لسان رسوله محمد صلى الله عليه وسلم، نظير تذكير موسى صلوات الله عليه أسلافهم على عهده الذي أخبر الله عنه أنه قال لهم، وذلك قوله: {وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكا وآتاكم ما لم يؤت أحدا من العالمين} [المائدة: 20] .القول في تأويل قوله تعالى: {وأوفوا بعهدي أوف بعهدكم} قال أبو جعفر: قد تقدم بياننا معنى العهد فيما مضى من كتابنا هذا واختلاف المختلفين في تأويله والصواب عندنا من القول فيه. وهو في هذا الموضع عهد الله ووصيته التي أخذ على بني إسرائيل في التوراة أن يبينوا للناس أمر محمد صلى الله عليه وسلم أنه رسول، وأنهم يجدونه مكتوبا عندهم في التوراة أنه نبي الله، وأن يؤمنوا به وبما جاء به من عند الله. {أوف بعهدكم} وعهده إياهم: أنهم إذا فعلوا ذلك أدخلهم الجنة، كما قال جل ثناؤه: {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا} [المائدة: 12] الآية، وكما قال: {فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنون الذين يتبعون الرسول النبي الأمي} [الأعراف: 156-157] الآية. وكما:673 - حدثنا به ابن حميد، قال: حدثنا سلمة بن الفضل، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو سعيد بن جبير، عن ابن عباس: {وأوفوا بعهدي} الذي أخذت في أعناقكم للنبي صلى الله عليه وسلم إذا جاءكم. {أوف بعهدكم} أي أنجز لكم ما وعدتكم عليه بتصديقه واتباعه، بوضع ما كان عليكم من الإصر والأغلال التي كانت في أعناقكم بذنوبكم التي كانت من أحداثكم.674 - وحدثنا المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {أوفوا بعهدي أوف بعهدكم} قال: عهده إلى عباده: دين الإسلام أن يتبعوه. {أوف بعهدكم} يعني الجنة.675 - وحدثنا موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {أوفوا بعهدي أوف بعهدكم} أما أوفوا بعهدي: فما عهدت إليكم في الكتاب، وأما أوف بعهدكم: فالجنة، عهدت إليكم أنكم إن عملتم بطاعتي أدخلتكم الجنة.676 - وحدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج في قوله: {وأفوا بعهدي أوف بعهدكم} قال: ذلك الميثاق الذي أخذ عليهم في المائدة {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا} [المائدة: 12] إلى آخر الآية. فهذا عهد الله الذي عهد إليهم، وهو عهد الله فينا، فمن أوفى بعهد الله وفى الله له بعهده.677 - وحدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وأوفوا بعهدي أوف بعهدكم} يقول: أوفوا بما أمرتكم به من طاعتي ونهيتكم عنه من معصيتي في النبي صلى الله عليه وسلم وفي غيره {أوف بعهدكم} يقول: أرض عنكم وأدخلكم الجنة.678 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأوفوا بعهدي أوف بعهدكم} قال: أوفوا بأمري، أوف بالذي وعدتكم، وقرأ: {إن الله اشترى من المؤمنين أنفسهم وأموالهم} حتى بلغ: {ومن أوفى بعهده من الله} [التوبة: 111] قال: هذا عهده إليكم الذي عهده لهم..القول في تأويل قوله تعالى: {وإياي فارهبون} قال أبو جعفر: وتأويل قوله: {وإياي فارهبون} وإياي فاخشوا، واتقوا أيها المضيعون عهدي من بني إسرائيل والمكذبون رسولي الذي أخذت ميثاقكم فيما أنزلت من الكتب على أنبيائي أن تؤمنوا به وتتبعوه، أن أحل بكم من عقوبتي، إن لم تنيبوا وتتوبوا إلي باتباعه والإقرار بما أنزلت إليه ما أحللت بمن خالف أمري وكذب رسلي من أسلافكم. كما:679 - حدثني به محمد بن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وإياي فارهبون} أن أنزل بكم ما أنزلت بمن كان قبلكم من آبائكم من النقمات التي قد عرفتم من المسخ وغيره.680 - وحدثنا المثنى بن إبراهيم، قال: حدثني آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وإياي فارهبون} يقول: فاخشون.681 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {وإياي فارهبون} بقول: وإياي فاخشون.


041-41-وَآمِنُواْ بِمَا أَنزَلْتُ مُصَدِّقاً لِّمَا مَعَكُمْ وَلاَ تَكُونُواْ أَوَّلَ كَافِرٍ بِهِ وَلاَ تَشْتَرُواْ بِآيَاتِي ثَمَناً قَلِيلاً

41-وآمنوا بما أنزلت مصدقا لما معكم ولا تكونوا أول كافر به ولا تشتروا بآياتي ثمنا قليلا وإياي فاتقون

القول في تأويل قوله تعالى: {وآمنوا بما أنزلت مصدقا لما معكم} قال أبو جعفر: يعني بقوله: {آمنوا} صدقوا، كما قد قدمنا البيان عنه قبل. ويعني بقوله: {بما أنزلت} ما أنزل على محمد صلى الله عليه وسلم من القرآن. ويعني بقوله: {مصدقا لما معكم} أن القرآن مصدق لما مع اليهود من بني إسرائيل من التوراة. فأمرهم بالتصديق بالقرآن، وأخبرهم جل ثناؤه أن في تصديقهم بالقرآن تصديقا منهم للتوراة؛ لأن الذي في القرآن من الأمر بالإقرار بنبوة محمد صلى الله عليه وسلم وتصديقه واتباعه نظير الذي من ذلك في الإنجيل والتوراة. ففي تصديقهم بما أنزل على محمد تصديق منهم لما معهم من التوراة، وفي تكذيبهم به تكذيب منهم لما معهم من التوراة.وقوله: {مصدقا} قطع من الهاء المتروكة في {أنزلته} من ذكر "ما " . ومعنى الكلام: وآمنوا بالذي أنزلته مصدقا لما معكم أيها اليهود. والذي معهم هو التوراة والإنجيل. كما:682 - حدثنا به محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم قال: حدثنا عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد في قول الله: {وآمنوا بما أنزلت مصدقا لما معكم} يقول: إنما أنزلت القرآن مصدقا لما معكم التوراة والإنجيل.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.683 - وحدثني المثنى، قال: حدثنا آدم، قال: أخبرنا أبو جعفر، عن الربيع، عن أبي العالية: {وآمنوا بما أنزلت مصدقا لما معكم} يقول: يا معشر أهل الكتاب آمنوا بما أنزلت على محمد مصدقا لما معكم. يقول: لأنهم يجدون محمدا صلى الله عليه وسلم مكتوبا عندهم في التوراة والإنجيل..القول في تأويل قوله تعالى: {ولا تكونوا أول كافر به} قال أبو جعفر: فإن قال لنا قائل: كيف قيل: {ولا تكونوا أول كافر به} والخطاب فيه لجمع وكافر واحد؟ وهل نجيز إن كان ذلك جائزا أن يقول قائل: لا تكونوا أول رجل قام؟ قيل له: إنما يجوز توحيد ما أضيف له "أفعل " ، وهو خبر لجمع، إذا كان مشتقا من "فعل " و "يفعل " لأنه يؤدي عن المراد معه المحذوف من الكلام، وهو "من " ، ويقوم مقامه في الأداء عن معنى ما كان يؤدي عنه "من " من الجمع والتأنيث وهو في لفظ واحد. ألا ترى أنك تقول: ولا تكونوا أول من يكفر به، فـ "من " بمعنى جمع وهو غير متصرف تصرف الأسماء للتثنية والجمع والتأنيث. فإذا أقيم الاسم المشتق من فعل ويفعل مقامه، جرى وهو موحد مجراه في الأداء عما كان يؤدي عنه من معنى الجمع والتأنيث، كقولك: الجيش ينهزم، والجند يقبل؛ فتوحد الفعل لتوحيد لفظ الجيش والجند، وغير جائز أن يقال: الجيش رجل، والجند غلام، حتى تقول: الجند غلمان، والجيش رجال؛ لأن الواحد من عدد الأسماء التي هي غير مشتقة من فعل ويفعل لا يؤدي عن معنى الجماعة منهم، ومن ذلك قول الشاعر:وإذا هم طعموا فألأم طاعم وإذا هم جاعوا فشر جياعفوحد مرة على ما وصفت من نية "من " ، وإقامة الظاهر من الاسم الذي هو مشتق من فعل ويفعل مقامه. وجمع أخرى على الإخراج على عدد أسماء المخبر عنهم. ولو وحد حيث جمع أو جمع حيث وحد كان صوابا جائزا. فأما تأويل ذلك فإنه يعني به: يا معشر أحبار أهل الكتاب صدقوا بما أنزلت على رسولي محمد صلى الله عليه وسلم من القرآن المصدق كتابكم، والذي عندكم من التوراة والإنجيل المعهود إليكم فيهما أنه رسولي ونبيي المبعوث بالحق، ولا تكونوا أول من كذب به وجحد أنه من عندي وعندكم من العلم به ما ليس عند غيركم. وكفرهم به: جحودهم أنه من عند الله، والهاء التي في "به " من ذكر "ما " التي مع قوله: {وآمنوا بما أنزلت} كما:684 - حدثني القاسم، قال: حدثنا الحسين، قال: حدثنا حجاج، قال: قال ابن جريج في قوله: {ولا تكونوا أول كافر به} بالقرآن.قال أبو جعفر: وروي عن أبي العالية في ذلك ما:685 - حدثني به المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {ولا تكونوا أول كافر به} يقول: لا تكونوا أول من كفر بمحمد صلى الله عليه وسلم.وقال بعضهم: {ولا تكونوا أول كافر به} يعني بكتابكم، ويتأول أن في تكذيبهم بمحمد صلى الله عليه وسلم تكذيبا منهم بكتابهم؛ لأن في كتابهم الأمر باتباع محمد صلى الله عليه وسلم.وهذان القولان من ظاهر ما تدل عليه التلاوة بعيدان. وذلك أن الله جل ثناؤه أمر المخاطبين بهذه الآية في أولها بالإيمان بما أنزل على محمد صلى الله عليه وسلم، فقال جل ذكره: {وآمنوا بما أنزلت مصدقا لما معكم} ومعقول أن الذي أنزله الله في عصر محمد صلى الله عليه وسلم هو القرآن لا محمد، لأن محمدا صلوات الله عليه رسول مرسل لا تنزيل منزل، والمنزل هو الكتاب. ثم نهاهم أن يكونوا أول من يكفر بالذي أمرهم بالإيمان به في أول الآية من أهل الكتاب. فذلك هو الظاهر المفهوم، ولم يجر لمحمد صلى الله عليه وسلم في هذه الآية ذكر ظاهر فيعاد عليه بذكره مكنيا في قوله: {ولا تكونوا أول كافر به} وإن كان غير محال في الكلام أن يذكر مكني اسم لم يجر له ذكر ظاهر في الكلام. وكذلك لا معنى لقول من زعم أن العائد من الذكر في "به " على "ما " التي في قوله: {لما معكم} لأن ذلك وإن كان محتملا ظاهر الكلام فإنه بعيد مما يدل عليه ظاهر التلاوة والتنزيل، لما وصفنا قبل من أن المأمور بالإيمان به في أول الآية هو القرآن، فكذلك الواجب أن يكون المنهي عن الكفر به في آخرها هو القرآن. وأما أن يكون المأمور بالإيمان به غير المنهي عن الكفر به في كلام واحد وآية واحدة، فذلك غير الأشهر الأظهر في الكلام، هذا مع بعد معناه في التأويل.686 - حدثنا ابن حميد، قال: حدثنا سلمة عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وآمنوا بما أنزلت مصدقا لما معك ولا تكونوا أول كافر به} وعندكم فيه من العلم ما ليس عند غيركم..القول في تأويل قوله تعالى: {ولا تشتروا بآياتي ثمنا قليلا} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك:687 - فحدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية {ولا تشتروا بآياتي ثمنا قليلا} يقول: لا تأخذوا عليه أحرا. قال: هو مكتوب عندهم في الكتاب الأول: يا ابن آدم علم مجانا كما علمت مجانا.وقال آخرون بما:688 - حدثني به موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {ولا تشتروا بآياتي ثمنا قليلا} يقول: لا تأخذوا طعما قليلا وتكتموا اسم الله. فذلك الطعم هو الثمن.فتأويل الآية إذا: لا تبيعوا ما آتيتكم من العلم بكتابي وآياته بثمن خسيس وعرض من الدنيا قليل. وبيعهم إياه - تركهم إبانة ما في كتابهم من أمر محمد صلى الله عليه وسلم للناس، وأنه مكتوب فيه أنه النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل - بثمن قليل، وهو رضاهم بالرياسة على أتباعهم من أهل ملتهم ودينهم، وأخذهم الأجر ممن بينوا له ذلك على ما بينوا له منه.وإنما قلنا معنى ذلك: "لا تبيعوا " لأن مشتري الثمن القليل بآيات الله بائع الآيات بالثمن، فكل واحد من الثمن والمثمن مبيع لصاحبه، وصاحبه به مشتري. وإنما معناه على ما تأوله أبو العالية: بينوا للناس أمر محمد صلى الله عليه وسلم، ولا تبتغوا عليه منهم أجرا. فيكون حينئذ نهيه عن أخذ الأجر على تبيينه هو النهي عن شراء الثمن القليل بآياته..القول في تأويل قوله تعالى: {وإياي فاتقون} قال أبو جعفر: يقول: فاتقون في بيعكم آياتي بالخسيس من الثمن، وشرائكم بها القليل من العرض، وكفركم بما أنزلت على رسولي، وجحودكم نبوة نبيه؛ أن أحل بكم ما أحللت بأخلافكم الذين سلكوا سبيلكم من المثلات والنقمات.


042-42-وَلاَ تَلْبِسُواْ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُواْ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

42-ولا تلبسوا الحق بالباطل وتكتموا الحق وأنتم تعلمون

القول في تأويل قوله تعالى: {ولا تلبسوا الحق بالباطل} قال أبو جعفر: يعني بقوله: {ولا تلبسوا} لا تخلطوا، واللبس: هو الخلط، يقال منه: لبست عليهم الأمر ألبسه لبسا: إذا خلطته عليهم. كما:689 - حدثت عن المنجاب، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وللبسنا عليهم ما يلبسون} [الأنعام: 9] يقول: لخلطنا عليهم ما يخلطون. ومنه قول العجاج:لما لبسن الحق بالتجني غنين واستبدلن زيدا منييعني بقوله: لبسن: خلطن. وأما اللبس فإنه يقال منه: لبسته ألبسه لبسا وملبسا، وذلك في الكسوة يكتسيها فيلبسها. ومن اللبس قول الأخطل:لقد لبست لهذا الدهر أعصره حتى تجلل رأسي الشيب واشتعلاومن اللبس قول الله جل ثناؤه: {وللبسنا عليهم ما يلبسون} [الأنعام: 9] فإن قال لنا قائل: وكيف كانوا يلبسون الحق بالباطل وهم كفار، وأي حق كانوا عليه مع كفرهم بالله؟ قيل: إنه كان فيهم منافقون منهم يظهرون التصديق بمحمد صلى الله عليه وسلم ويستبطنون الكفر به، وكان عظمهم يقولون: محمد نبي مبعوث إلا أنه مبعوث إلى غيرنا. فكان لبس المنافق منهم الحق بالباطل إظهاره الحق بلسانه وإقراره لمحمد صلى الله عليه وسلم وبما جاء به جهارا، وخلطه ذلك الظاهر من الحق بالباطل الذي يستبطنه. وكان لبس المقر منهم بأنه مبعوث إلى غيرهم الجاحد أنه مبعوث إليهم إقراره بأنه مبعوث إلى غيرهم وهو الحق، وجحوده أنه مبعوث إليهم وهو الباطل، وقد بعثه الله إلى الخلق كافة. فذلك خلطهم الحق بالباطل ولبسهم إياه به. كما:690 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روح، عن الضحاك، عن ابن عباس قوله: {ولا تلبسوا الحق بالباطل} قال: لا تخلطوا الصدق بالكذب.691 - وحدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {ولا تلبسوا الحق بالباطل} يقول: لا تخلطوا الحق بالباطل، وأدوا النصيحة لعباد الله في أمر محمد عليه الصلاة والسلام.692 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال مجاهد: {ولا تلبسوا الحق بالباطل} اليهودية والنصرانية بالإسلام.693 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تلبسوا الحق بالباطل} قال: الحق: التوراة الذي أنزل الله على موسى، والباطل: الذي كتبوه بأيديهم..القول في تأويل قوله تعالى: {وتكتموا الحق وأنتم تعلمون} قال أبو جعفر: وفي قوله: {وتكتموا الحق} وجهان من التأويل: أحدهما أن يكون الله جل ثناؤه نهاهم عن أن يكتموا الحق كما نهاهم أن يلبسوا الحق بالباطل. فيكون تأويل ذلك حينئذ: و لا تلبسوا الحق بالباطل، ولا تكتموا الحق. ويكون قوله: {وتكتموا} عند ذلك مجزوما بما جزم به: "تلبسوا " عطفا عليه. والوجه الآخر منهما أن يكون النهي من الله جل ثناؤه لهم عن أن يلبسوا الحق بالباطل، ويكون قوله: {وتكتموا الحق} خبرا منه عنهم بكتمانهم الحق الذي يعلمونه، فيكون قوله: "وتكتموا " حينئذ منصوبا، لانصرافه عن معنى قوله: {ولا تلبسوا الحق بالباطل} إذ كان قوله: {ولا تلبسوا} نهيا، وقوله: {وتكتموا الحق} خبرا معطوفا عليه غير جائز أن يعاد عليه ما عمل في قوله: {تلبسوا} من الحرف الجازم، وذلك هو المعنى الذي يسميه النحويون صرفا. ونظير ذلك في المعنى والإعراب قول الشاعر:لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيمفنصب "تأتي " على التأويل الذي قلنا في قوله: {وتكتموا} الآية، لأنه لم يرد: لا تنه عن خلق ولا تأت مثله، وإنما معناه: لا تنه عن خلق وأنت تأتي مثله. فكان الأول نهيا والثاني خبرا، فنصب الخبر إذ عطفه على غير شكله.فأما الوجه الأول من هذين الوجهين اللذين ذكرنا أن الآية تحتملهما، فهو على مذهب ابن عباس الذي:694 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس قوله: {وتكتموا الحق} يقول: ولا تكتموا الحق وأنتم تعلمون.وحدثنا ابن حميد، قال: حدثنا سلمة بن الفضل، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وتكتموا الحق} أي ولا تكتموا الحق.وأما الوجه الثاني منهما فهو على مذهب أبي العالية ومجاهد.695 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {وتكتموا الحق وأنتم تعلمون} قال: كتموا بعث محمد صلى الله عليه وسلم.696 - وحدثنا محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد، نحوه.وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.وأما تأويل الحق الذي كتموه وهم يعلمونه، فهو ما:697 - حدثنا به ابن حميد، قال: حدثنا سلمة عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وتكتموا الحق} يقول: لا تكتموا ما عندكم من المعرفة برسولي وما جاء به، وأنتم تجدونه عندكم فيما تعلمون من الكتب التي بأيديكم.وحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وتكتموا الحق} يقول: إنكم قد علمتم أن محمدا رسول الله صلى الله عليه وسلم؛ فنهاهم عن ذلك.698 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وتكتموا الحق وأنتم تعلمون} قال: يكتم أهل الكتاب محمدا، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل.وحدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.699 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي: {وتكتموا الحق وأنتم تعلمون} قال: الحق هو محمد صلى الله عليه وسلم.700 - وحدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {وتكتموا الحق وأنتم تعلمون} قال: كتموا بعث محمد صلى الله عليه وسلم وهم يجدونه مكتوبا عندهم.وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: تكتمون محمدا وأنتم تعلمون، وأنتم تجدونه عندكم في التوراة والإنجيل.فتأويل الآية إذا: ولا تخلطوا على الناس أيها الأحبار من أهل الكتاب في أمر محمد صلى الله عليه وسلم وما جاء به من عند ربه، وتزعموا أنه مبعوث إلى بعض أجناس الأمم دون بعض أو تنافقوا في أمره، وقد علمتم أنه مبعوث إلى جميعكم، وجميع الأمم غيركم، فتخلطوا بذلك الصدق بالكذب، وتكتموا به ما تجدونه في كتابكم من نعته وصفته، وأنه رسولي إلى الناس كافة، وأنتم تعلمون أنه رسولي، وأن ما جاء به إليكم فمن عندي، وتعرفون أن من عهدي الذي أخذت عليكم في كتابكم الإيمان به وبما جاء به والتصديق به.


043-43-وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَارْكَعُواْ مَعَ الرَّاكِعِينَ

43-وأقيموا الصلاة وآتوا الزكاة واركعوا مع الراكعين

القول في تأويل قوله تعالى: {وأقيموا الصلاة وآتوا الزكاة واركعوا مع الراكعين} قال أبو جعفر: ذكر أن أحبار اليهود والمنافقين كانوا يأمرون الناس بإقام الصلاة وإيتاء الزكاة ولا يفعلونه؛ فأمرهم الله بإقام الصلاة مع المسلمين المصدقين بمحمد وبما جاء به، وإيتاء زكاة أموالهم معهم وأن يخضعوا لله ولرسوله كما خضعوا. كما:701 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن قتادة في قوله: {وأقيموا الصلاة وأتوا الزكاة} قال: فريضتان واجبتان، فأدوهما إلى الله. وقد بينا معنى إقامة الصلاة فيما مضى من كتابنا هذا فكرهنا إعادته.أما إيتاء الزكاة: فهو أداء الصدقة المفروضة؛ وأصل الزكاة: نماء المال وتثميره وزيادته. ومن ذلك قيل: زكا الزرع: إذا كثر ما أخرج الله منه؛ وزكت النفقة: إذا كثرت. وقيل: زكا الفرد، إذا صار زوجا بزيادة الزائد عليه حتى صار به شفعا، كما قال الشاعر:كانوا خسا أو زكا من دون أربعة لم يخلقوا وجدود الناس تعتلجوقال آخر:فلا خسا عديده ولا زكا كما شرار البقل أطراف السفاقال أبو جعفر: السفا: شوك البهمي، والبهمي: الذي يكون مدورا في الشلاء.يعني بقوله: "ولا زكا " لم يصيرهم شفعا من وتر بحدوثه فيهم.وإنما قيل للزكاة زكاة وهي مال يخرج من مال لتثمير الله بإخراجها مما أخرجت منه ما بقي عند رب المال من ماله. وقد يحتمل أن تكون سميت زكاة لأنها تطهير لما بقي من مال الرجل، وتخليص له من أن تكون فيه مظلمة لأهل السهمان، كما قال جل ثناؤه مخبرا عن نبيه موسى صلوات الله عليه: {أقتلت نفسا زكية} [الكهف: 74]


044-44-أَتَأْمُرُونَ النَّاسَ بِالْبِرِّ وَتَنسَوْنَ أَنفُسَكُمْ وَأَنتُمْ تَتْلُونَ الْكِتَابَ أَفَلاَ تَعْقِلُونَ

44-أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلون

القول في تأويل قوله تعالى: {أتأمرون الناس بالبر وتنسون أنفسكم} قال أبو جعفر: اختلف أهل التأويل في معنى البر الذي كان المخاطبون بهذه الآية يأمرون الناس به وينسون أنفسهم، بعد إجماع جميعهم على أن كل طاعة لله فهي تسمى برا. فروي عن ابن عباس ما:702 - حدثنا به ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلون} أي تنهون الناس عن الكفر بما عندكم من النبوة والعهد من التوراة، وتتركون أنفسكم: أي وأنتم تكفرون بما فيها من عهدي إليكم في تصديق رسولي، وتنقضون ميثاقي، وتجحدون ما تعلمون من كتابي.703 - وحدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {أتأمرون الناس بالبر} يقول: أتأمرون الناس بالدخول في دين محمد صلى الله عليه وسلم، وغير ذلك مما أمرتم به من إقام الصلاة {وتنسون أنفسكم} وقال آخرون بما:704 - حدثني به موسى بن هارون، قال: حدثني عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {أتأمرون الناس بالبر وتنسون أنفسكم} قال: كانوا يأمرون الناس بطاعة الله وبتقواه وهم يعصونه.705 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {أتأمرون الناس بالبر وتنسون أنفسكم} قال: كان بنو إسرائيل يأمرون الناس بطاعة الله وبتقواه وبالبر ويخالفون، فعيرهم الله.706 - وحدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا الحجاج، قال: قال ابن جريج: {أتأمرون الناس بالبر} أهل الكتاب والمنافقون كانوا يأمرون الناس بالصوم والصلاة، ويدعون العمل بما يأمرون به الناس، فعيرهم الله بذلك، فمن أمر بخير فليكن أشد الناس فيه مسارعة.وقال آخرون بما:707 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هؤلاء اليهود كان إذا جاء الرجل يسألهم ما ليس فيه حق ولا رشوة ولا شيء، أمروه بالحق، فقال الله لهم: {أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلون} 708 - وحدثني علي بن الحسن، قال: حدثنا مسلم الحرمي، قال: حدثنا مخلد بن الحسين، عن أيوب السختياني، عن أبي قلابة في قول الله: {أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب} قال: قال أبو الدرداء: لا يفقه الرجل كل الفقه حتى يمقت الناس في ذات الله ثم يرجع إلى نفسه فيكون لها أشد مقتا.قال أبو جعفر: وجميع الذي قال في تأويل هذه الآية من ذكرنا قوله متقارب المعنى؛ لأنهم وإن اختلفوا في صفة البر الذي كان القوم يأمرون به غيرهم الذين وصفهم الله بما وصفهم به، فهم متفقون في أنهم كانوا يأمرون الناس بما لله فيه رضا من القول أو العمل، ويخالفون ما أمروهم به من ذلك إلى غيره بأفعالهم.فالتأويل الذي يدل على صحته ظاهر التلاوة إذا: أتأمرون الناس بطاعة الله وتتركون أنفسكم تعصيه، فهلا تأمرونها بما تأمرون به الناس من طاعة ربكم! معيرهم بذلك ومقبحا إليهم ما أتوا به. ومعنى نسيانهم أنفسهم في هذا الموضع نظير النسيان الذي قال جل ثناؤه: {نسوا الله فنسيهم} [التوبة: 67] بمعنى: تركوا طاعة الله فتركهم الله من ثوابه..القول في تأويل قوله تعالى: {وأنتم تتلون الكتاب} قال أبو جعفر: يعني بقوله: {تتلون} تدرسون وتقرؤون. كما:709 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر، عن أبي روق، عن الضحاك عن ابن عباس: {وأنتم تتلون الكتاب} يقول: تدرسون الكتاب بذلك. ويعني بالكتاب: التوراة..القول في تأويل قوله تعالى: {أفلا تعقلون} قال أبو جعفر: يعني بقوله: {أفلا تعقلون} أفلا تفقهون وتفهمون قبح ما تأتون من معصيتكم ربكم التي تأمرون الناس بخلافها وتنهونهم عن ركوبها وأنتم راكبوها، وأنتم تعلمون أن الذي عليكم من حق الله وطاعته في اتباع محمد والإيمان به وبما جاء به مثل الذي على من تأمرونه باتباعه. كما:710 - حدثنا به محمد بن العلاء، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس: {أفلا تعقلون} يقول: أفلا تفهمون فنهاهم عن هذا الخلق القبيح.وهذا يدل على صحة ما قلنا من أمر أحبار يهود بني إسرائيل غيرهم باتباع محمد صلى الله عليه وسلم، وأنهم كانوا يقولون هو مبعوث إلى غيرنا كما ذكرنا قبل.


045-45-وَاسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ وَإِنَّهَا لَكَبِيرَةٌ إِلاَّ عَلَى الْخَاشِعِينَ

45-واستعينوا بالصبر والصلاة وإنها لكبيرة إلا على الخاشعين

القول في تأويل قوله تعالى: {واستعينوا بالصبر والصلاة} قال أبو جعفر: يعني بقوله جل ثناؤه: {واستعينوا بالصبر} استعينوا على الوفاء بعهدي الذي عاهدتموني في كتابكم - من طاعتي واتباع أمري، وترك ما تهوونه من الرياسة وحب الدنيا إلى ما تكرهونه من التسليم لأمري، واتباع رسولي محمد صلى الله عليه وسلم - بالصبر عليه والصلاة.وقد قيل: إن معنى الصبر في هذا الموضع: الصوم، والصوم بعض معاني الصبر عندنا. بل تأويل ذلك عندنا: أن الله تعالى ذكره أمرهم بالصبر على ما كرهته نفوسهم من طاعة الله، وترك معاصيه. وأصل الصبر: منع النفس محابها وكفها عن هواها؛ ولذلك قيل للصابر على المصيبة: صابر، لكفه نفسه عن الجزع؛ وقيل لشهر رمضان: شهر الصبر، لصبر صائمه عن المطاعم والمشارب نهارا، وصبره إياهم عن ذلك: حبسه لهم، وكفه إياهم عنه، كما يصبر الرجل المسيء للقتل فتحبسه عليه حتى تقتله. ولذلك قيل: قتل فلان فلانا صبرا، يعني به حبسه عليه حتى قتله، فالمقتول مصبور، والقاتل صابر.وأما الصلاة فقد ذكرنا معناها فيما مضىفإن قال لنا قائل: قد علمنا معنى الأمر بالاستعانة بالصبر على الوفاء بالعهد والمحافظة على الطاعة، فما معنى الأمر بالاستعانة بالصلاة على طاعة الله، وترك معاصيه، والتعري عن الرياسة، وترك الدنيا؟ قيل: إن الصلاة فيها تلاوة كتاب الله، الداعية آياته إلى رفض الدنيا وهجر نعيمها، المسلية النفوس عن زينتها وغرورها، المذكرة الآخرة وما أعد الله فيها لأهلها. ففي الاعتبار بها المعونة لأهل طاعة الله على الجد فيها، كما روي عن نبينا صلى الله عليه وسلم أنه كان إذا حزبه أمر فزع إلى الصلاة.711 - حدثني بذلك إسماعيل بن موسى الفزاري، قال: حدثنا الحسين بن رتاق الهمداني، عن ابن جرير، عن عكرمة بن عمار، عن محمد بن عبيد بن أبي قدامة، عن عبد العزيز بن اليمان، عن حذيفة قال: "كان رسول الله صلى الله عليه وسلم، إذا حزبه أمر فزع إلى الصلاة " .وحدثني سليمان بن عبد الجبار، قال: حدثنا خلف بن الوليد الأزدي، قال: حدثنا يحيى بن زكريا عن عكرمة بن عمار، عن محمد بن عبد الله الدؤلي، قال: قال عبد العزيز أخو حذيفة، قال حذيفة: "كان رسول الله صلى الله عليه وسلم إذا حزبه أمر صلى " . وكذلك روي عنه صلى الله عليه وسلم "أنه رأى أبا هريرة منبطحا على بطنه فقال له: " اشكنب درد "؟ قال: نعم، قال: " قم فصل فإن في الصلاة شفاء "فأمر الله جل ثناؤه الذين وصف أمرهم من أحبار بني إسرائيل أن يجعلوا مفزعهم في الوفاء بعهد الله الذي عاهدوه إلى الاستعانة بالصبر والصلاة كما أمر نبيه محمدا صلى الله عليه وسلم بذلك، فقال له: {فاصبر} يا محمد {على ما يقولون وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها ومن آناء الليل فسبح وأطراف النهار لعلك ترضى} [طه: 130] فأمره جل ثناؤه في نوائبه بالفزع إلى الصبر والصلاة.712 - وقد حدثنا محمد بن العلاء ويعقوب بن إبراهيم قالا: حدثنا ابن علية، قال: حدثنا عيينة بن عبد الرحمن عن أبيه: أن ابن عباس نعي إليه أخوه قثم وهو في سفر، فاسترجع ثم تنحى عن الطريق، فأناخ فصلى ركعتين أطال فيهما الجلوس، ثم قام يمشي إلى راحلته وهو يقول: {واستعينوا بالصبر والصلاة وإنها لكبيرة إلا على الخاشعين}وأما أبو العالية فإنه كان يقول بما:713 - حدثني به المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {واستعينوا بالصبر والصلاة} قال يقول: استعينوا بالصبر والصلاة على مرضاة الله، واعلموا أنهما من طاعة الله.وقال ابن جريج بما:714 - حدثنا به القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج في قوله: {واستعينوا بالصبر والصلاة} قال: إنهما معونتان على رحمة الله.715 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واستعينوا بالصبر والصلاة} الآية، قال: قال المشركون: والله يا محمد إنك لتدعونا إلى أمر كبير، قال: إلى الصلاة والإيمان بالله..القول في تأويل قوله تعالى: {وإنها لكبيرة إلا على الخاشعين}قال أبو جعفر: يعني بقوله جل ثناؤه: {وإنها} وإن الصلاة، فالهاء والألف في " وإنها " عائدتان على " الصلاة ". وقد قال بعضهم: إن قوله: {وإنها} بمعنى: إن إجابة محمد صلى الله عليه وسلم، ولم يجر لذلك بلفظ الإجابة ذكر فتجعل الهاء والألف كناية عنه، وغير جائز ترك الظاهر المفهوم من الكلام إلى باطن لا دلالة على صحته. ويعني بقوله: {لكبيرة} لشديدة ثقيلة. كما:716 - حدثني يحيى بن أبي طالب، قال: أخبرنا ابن يزيد، قال: أخبرنا جويبر، عن الضحاك، في قوله: {وإنها لكبيرة إلا على الخاشعين} قال: إنها لثقيلة.ويعني بقوله: {إلا على الخاشعين} إلا على الخاضعين لطاعته، الخائفين سطواته، المصدقين بوعده ووعيده. كما:717 - حدثني المثنى بن إبراهيم، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {إلا على الخاشعين} يعني المصدقين بما أنزل الله.718 - وحدثني المثنى، قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {إلا على الخاشعين} قال: يعني الخائفين.719 - وحدثني محمد بن جعفر، قال: حدثنا أبو عاصم، قال: حدثنا سفيان، عن جابر، عن مجاهد: {إلا على الخاشعين} قال: المؤمنين حقا.وحدثني المثنى قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.720 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الخشوع: الخوف والخشية لله. وقرأ قول الله: {خاشعين من الذل} [الشورى: 45] قال: قد أذلهم الخوف الذي نزل بهم، وخشعوا له.وأصل " الخشوع": التواضع والتذلل والاستكانة، ومنه قول الشاعر:لما أتى خبر الزبير تواضعت سور المدينة والجبال الخشعيعني والجبال خشع متذللة لعظم المصيبة بفقده.فمعنى الآية: واستعينوا أيها الأحبار من أهل الكتاب بحبس أنفسكم على طاعة الله، وكفها عن معاصي الله، وبإقامة الصلاة المانعة من الفحشاء والمنكر، المقر به من مراضي الله، العظيمة إقامتها إلا على المتواضعين لله المستكينين لطاعته المتذللين من مخافته.


046-46-الَّذِينَ يَظُنُّونَ أَنَّهُم مُّلاَقُوا رَبِّهِمْ وَأَنَّهُمْ إِلَيْهِ رَاجِعُونَ

46-الذين يظنون أنهم ملاقوا ربهم وأنهم إليه راجعون

القول في تأويل قوله تعالى: {الذين يظنون أنهم ملاقو ربهم} قال أبو جعفر: إن قال لنا قائل: وكيف أخبر الله جل ثناؤه عمن قد وصفه بالخشوع له بالطاعة أنه يظن أنه ملاقيه، والظن: شك، والشاك في لقاء الله عندك بالله كافر؟ قيل له: إن العرب قد تسمي اليقين ظنا، والشك ظنا، نظير تسميتهم الظلمة سدفة والضياء سدفة، والمغيث صارخا، والمستغيث صارخا، وما أشبه ذلك من الأسماء التي تسمي بها الشيء وضده. ومما يدل على أنه يسمى به اليقين قول دريد بن الصمة:فقلت لهم ظنوا بألفي مدجج سراتهم في الفارسي المسرديعني بذلك: تيقنوا ألفي مدجج تأتيكم. وقول عميرة بن طارق:بأن تغتزوا قومي وأقعد فيكم وأجعل مني غيبا مرجمايعني: وأجعل مني اليقين غيبا مرجما. والشواهد من أشعار العرب وكلامها على أن الظن في معنى اليقين أكثر من أن تحصى، وفيما ذكرنا لمن وفق لفهمه كفاية.ومنه قول الله جل ثناؤه: {ورأى المجرمون النار فظنوا أنهم مواقعوها} [الكهف: 53] وبمثل الذي قلنا في ذلك جاء تفسير المفسرين.721 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {يظنون أنهم ملاقو ربهم} قال: إن الظن ههنا يقين.722 - وحدثنا محمد بن بشار، قال: حدثنا أبو عاصم، قال: حدثنا سفيان، عن جابر، عن مجاهد، قال: كل ظن في القرآن يقين، إني ظننت وظنوا.وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا أبو داود الحفري، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: كل ظن في القرآن فهو علم.723 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: {الذين يظنون أنهم ملاقو ربهم} أما يظنون فيستيقنون.724 - وحدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: {الذين يظنون أنهم ملاقو ربهم} علموا أنهم ملاقو ربهم، هي كقوله: {إني ظننت أني ملاق حسابيه} [الحاقة: 20] يقول علمت.725 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين يظنون أنهم ملاقو ربهم} قال: لأنهم لم يعاينوا، فكان ظنهم يقينا، وليس ظنا في شك. وقرأ: {إني ظننت أني ملاق حسابيه} .القول في تأويل قوله تعالى: {أنهم ملاقو ربهم} قال أبو جعفر: إن قال لنا قائل: وكيف قيل إنهم ملاقو ربهم فأضيف الملاقون إلى الرب جل ثناؤه وقد علمت أن معناه: الذين يظنون أنهم يلقون ربهم؟ وإذا كان المعنى كذلك، فمن كلام العرب ترك الإضافة وإثبات النون، وإنما تسقط النون وتضيف في الأسماء المبنية من الأفعال إذا كانت بمعنى فعل، فأما إذا كانت بمعنى يفعل وفاعل، فشأنها إثبات النون، وترك الإضافة. قيل: لا تدافع بين جميع أهل المعرفة بلغات العرب وألسنها في إجازة إضافة الاسم المبني من فعل ويفعل، وإسقاط النون وهو بمعنى يفعل وفاعل، أعني بمعنى الاستقبال وحال الفعل ولما ينقض، فلا وجه لمسألة السائل عن ذلك: لم قيل؟ وإنما اختلف أهل العربية في السبب الذي من أجله أضيف وأسقطت النون.فقال نحويو البصرة: أسقطت النون من: {ملاقو ربهم} وما أشبهه من الأفعال التي في لفظ الأسماء وهي في معنى يفعل وفي معنى ما لم ينقض استثقالا لها، وهي مرادة كما قال جل ثناؤه: {كل نفس ذائقة الموت} [آل عمران: 185] وكما قال: {إنا مرسلو الناقة فتنة لهم} [القمر: 27] ولما يرسلها بعد؛ وكما قال الشاعر:هل أنت باعث دينار لحاجتنا أو عبد رب أخا عون بن مخراقفأضاف باعثا إلى الدينار، ولما يبعث، ونصب عبد رب عطفا على موضع دينار لأنه في موضع نصب وإن خفض. وكما قال الآخر:الحافظو عورة العشيرة لا يأتيهم من ورائهم نطـفبنصب العورة وخفضها. فالخفض على الإضافة، والنصب على حذف النون استثقالا، وهي مرادة. وهذا قول نحويي البصرة.وأما نحويو الكوفة فإنهم قالوا: جائز في {ملاقو} الإضافة، وهي في معنى يلقون، وإسقاط النون منه لأنه في لفظ الأسماء، فله في الإضافة إلى الأسماء حظ الأسماء، وكذلك حكم كل اسم له كان نظيرا. قالوا: وإذا أثبت في شيء من ذلك النون وتركت الإضافة، فإنما تفعل ذلك به لأن له معنى يفعل الذي لم يكن ولم يجب بعد. قالوا: فالإضافة فيه للفظ، وترك الإضافة للمعنى.فتأويل الآية إذا: واستعينوا على الوفاء بعهدي بالصبر عليه والصلاة، وإن الصلاة لكبيرة إلا على الخائفين عقابي، المتواضعين لأمري، الموقنين بلقائي والرجوع إلي بعد مماتهم.وإنما أخبر الله جل ثناؤه أن الصلاة كبيرة إلا على من هذه صفته؛ لأن من كان غير موقن بمعاد ولا مصدق بمرجع ولا ثواب ولا عقاب، فالصلاة عنده عناء وضلال، لأنه لا يرجو بإقامتها إدراك نفع ولا دفع ضر، وحق لمن كانت هذه الصفة صفته أن تكون الصلاة عليه كبيرة، وإقامتها عليه ثقيلة، وله فادحة.وإنما خفت على المؤمنين المصدقين بلقاء الله، الراجين عليها جزيل ثوابه، الخائفين بتضييعها أليم عقابه، لما يرجون بإقامتها في معادهم من الوصول إلى ما وعد الله عليها أهلها، ولما يحذرون بتضييعها ما أوعد مضيعها. فأمر الله جل ثناؤه أحبار بني إسرائيل الدين خاطبهم بهذه الآيات أن يكونوا من مقيميها الراجين ثوابها إذا كانوا أهل يقين بأنهم إلى الله راجعون وإياه في القيامة ملاقون..القول في تأويل قوله تعالى: {وأنهم إليه راجعون} قال أبو جعفر: والهاء والميم اللتان في قوله: {وأنهم} من ذكر الخاشعين، والهاء في "إليه " من ذكر الرب تعالى ذكره في قوله: {ملاقو ربهم} فتأويل الكلمة: وإنها لكبيرة إلا على الخاشعين الموقنين أنهم إلى ربهم راجعون. ثم اختلف في تأويل الرجوع الذي في قوله: {وأنهم إليه راجعون} فقال بعضهم بما:726 - حدثني به المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وأنهم إليه راجعون} قال: يستيقنون أنهم يرجعون إليه يوم القيامة.وقال آخرون: معنى ذلك أنهم إليه يرجعون بموتهم.وأولى التأويلين بالآية القول الذي قاله أبو العالية؛ لأن الله تعالى ذكره، قال في الآية التي قبلها {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} [البقرة: 28] فأخبر الله جل ثناؤه أن مرجعهم إليه بعد نشرهم وإحيائهم من مماتهم، وذلك لا شك يوم القيامة، فكذلك تأويل قوله: {وأنهم إليه راجعون}


047-47-يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

47-يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين

القول في تأويل قوله تعالى: {يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم} قال أبو جعفر: وتأويل ذلك في هذه الآية نظير تأويله في التي قبلها في قوله: {اذكروا نعمتي التي أنعمت عليكم وأوفوا بعهدي} وقد ذكرته هنالك..القول في تأويل قوله تعالى: {وأني فضلتكم على العالمين} قال أبو جعفر: وهذا أيضا مما ذكرهم جل ثناؤه من آلائه ونعمه عندهم. ويعني بقوله: {وأني فضلتكم على العالمين} أني فضلت أسلافكم، فنسب نعمه على آبائهم وأسلافهم إلى أنها نعم منه عليهم، إذ كانت مآثر الآباء مآثر للأبناء، والنعم عند الآباء نعما عند الأبناء، لكون الأبناء من الآباء، وأخرج جل ذكره قوله: {وأني فضلتكم على العالمين} مخرج العموم، وهو يريد به خصوصا؛ لأن المعنى: وإني فضلتكم على عالم من كنتم بين ظهريه وفي زمانه. كالذي:727 - حدثنا به محمد بن عبد الأعلى الصنعاني، قال: حدثنا محمد بن ثور، عن معمر، وحدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وأني فضلتكم على العالمين} قال: فضلهم على عالم ذلك الزمان.728 - حدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {وأني فضلتكم على العالمين} قال: بما أعطوا من الملك والرسل والكتب على عالم من كان في ذلك الزمان، فإن لكل زمان عالما.729 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال مجاهد في قوله: {وأني فضلتكم على العالمين} قال: على من هم بين ظهرانيه.وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: على من هم بين ظهرانيه.730 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: سألت ابن زيد عن قول الله: {وأني فضلتكم على العالمين} قال: عالم أهل ذلك الزمان. وقرأ قول الله: {ولقد اخترناهم على علم على العالمين} [الدخان: 32] قال: هذه لمن أطاعه واتبع أمره، وقد كان فيهم القردة وهم أبغض خلقه إليه، وقال لهذه الأمة: {كنتم خير أمة أخرجت للناس} [آل عمران: 110] قال: هذه لمن أطاع الله واتبع أمره واجتنب محارمه.قال أبو جعفر: والدليل على صحة ما قلنا من أن تأويل ذلك على الخصوص الذي وصفنا ما:731 - حدثني به يعقوب بن إبراهيم، قال: حدثنا ابن علية، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر جميعا، عن بهز بن حكيم، عن أبيه، عن جده، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ألا إنكم وفيتم سبعين أمة " قال يعقوب في حديثه: "أنتم آخرها " . وقال الحسن: "أنتم خيرها وأكرمها على الله " . فقد أنبأ هذا الخبر عن النبي صلى الله عليه وسلم أن بني إسرائيل لم يكونوا مفضلين على أمة محمد عليه الصلاة والسلام، وأن معنى قوله: {وفضلناهم على العالمين} وقوله: {وأني فضلتكم على العالمين} [الجاثية: 16] على ما بينا من تأويله. وقد أتينا على بيان تأويل قوله: {العالمين} بما فيه الكفاية في غير هذا الموضع، فأغنى ذلك عن إعادته.


048-48-وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا شَفَاعَةٌ وَلاَ يُؤْخَذُ مِنْهَا عَدْلٌ وَلاَ هُمْ يُنصَرُونَ

48-واتقوا يوما لا تجزي نفس عن نفس شيئا ولا يقبل منها شفاعة ولا يؤخذ منها عدل ولا هم ينصرون

القول في تأويل قوله تعالى: {واتقوا يوما لا تجزي نفس عن نفس شيئا } قال أبو جعفر: وتأويل قوله: {واتقوا يوما لا تجزي نفس عن نفس شيئا} واتقوا يوما لا تجزي فيه نفس عن نفس شيئا. وجائز أيضا أن يكون تأويله: واتقوا يوما لا تجزيه نفس عن نفس شيئا، كما قال الراجز:قد صبحت صبحها السلام بكبد خالطها سنامفي ساعة يحبها الطعاموهو يعني: يحب فيها الطعام، فحذفت الهاء الراجعة على "اليوم " ، إذ فيه اجتزاء بما ظهر من قوله: {واتقوا يوما لا تجزي نفس} الدال على المحذوف منه عما حذف، إذ كان معلوما معناه.وقد زعم قوم من أهل العربية أنه لا يجوز أن يكون المحذوف في هذا الموضع إلا الهاء.وقال آخرون: لا يجوز أن يكون المحذوف إلا "فيه " . وقد دللنا فيما مضى على جواز حذف كل ما دل الظاهر عليه.وأما المعنى في قوله: {واتقوا يوما لا تجزي نفس عن نفس شيئا} فإنه تحذير من الله تعالى ذكره عباده الذين خاطبهم بهذه الآية عقوبته أن تحل بهم يوم القيامة، وهو اليوم الذي لا تجزي فيه نفس عن نفس شيئا، ولا يجزي فيه والد عن ولده، ولا مولود هو جاز عن والده شيئا.وأما تأويل قوله: {لا تجزي نفس} فإنه يعني: لا تغني: كما:732 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {واتقوا يوما لا تجزي نفس} أما تجزي: فتغني.وأصل الجزاء في كلام العرب: القضاء والتعويض، يقال: جزيته قرضه ودينه أجزيه جزاء، بمعنى: قضيته دينه، ومن ذلك قيل: جزى الله فلانا عني خيرا أو شرا، بمعنى: أثابه عني وقضاه عني ما لزمني له بفعله الذي سلف منه إلي. وقد قال قوم من أهل العلم بلغة العرب: يقال: أجزيت عنه كذا: إذا أعنته عليه، وجزيت عنك فلانا: إذا كافأته. وقال آخرون منهم: بل جزيت عنك: قضيت عنك، وأجزيت: كفيت. وقال آخرون منهم: بل هما بمعنى واحد، يقال: جزت عنك شاة وأجزت، وجزى عنك درهم وأجزى، ولا تجزي عنك شاة ولا تجزي بمعنى واحد، إلا أنهم ذكروا أن جزت عنك ولا تجزي عنك من لغة أهل الحجاز، وأن أجزأ وتجزئ من لغة غيرهم. وزعموا أن تميما خاصة من بين قبائل العرب تقول: أجزأت عنك شاة، وهي تجزئ عنك. وزعم آخرون أن جزى بلا همز: قضى، وأجزأ بالهمز: كافأ. فمعنى الكلام إذا: واتقوا يوما لا تقضي نفس عن نفس شيئا ولا تغني عنها غنى.فإن قال لنا قائل: وما معنى: لا تقضي نفس عن نفس، ولا تغني عنها غنى؟ قيل: هو أن أحدنا اليوم ربما قضى عن ولده أو والده أو ذي الصداقة والقرابة دينه؛ وأما في الآخرة فإنه فيما أتتنا به الأخبار عنها يسر الرجل أن يبرد له على ولده أو والده حق، وذلك أن قضاء الحقوق في القيامة من الحسنات والسيئات. كما:733 - حدثنا أبو كريب ونصر بن عبد الرحمن الأودي، قال: حدثنا المحاربي، عن أبي خالد الدولابي يزيد بن عبد الرحمن، عن زيد بن أبي أنيسة، عن سعيد بن أبي سعيد المقبري، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "رحم الله عبدا كانت عنده لأخيه مظلمة في عرض " قال أبو بكر في حديثه: "أو مال أو جاه، فاستحله قبل أن يؤخذ منه وليس ثم دينار ولا درهم، فإن كانت له حسنات أخذوا من حسناته، وإن لم تكن له حسنات حملوا عليه من سيئاتهم " .حدثنا أبو عثمان المقدمي، قال: حدثنا القروي، قال: حدثنا مالك، عن المقبري، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم بنحوه.حدثنا خلاد بن أسلم، قال: حدثنا أبو همام الأهوازي، قال: أخبرنا عبد الله بن سعيد، عن سعيد عن أبي هريرة، عن النبي صلى الله عليه وسلم بنحوه.734 - حدثنا موسى بن سهل الرملي، قال: حدثنا نعيم بن حماد، قال: حدثنا عبد العزيز الدراوردي، عن عمرو بن أبي عمرو، عن عكرمة، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "لا يموتن أحدكم وعليه دين، فإنه ليس هناك دينار ولا درهم، إنما يقتسمون هنالك الحسنات والسيئات " وأشار رسول الله صلى الله عليه وسلم بيده يمينا وشمالا.735 - حدثني محمد بن إسحاق، قال: قال: حدثنا سالم بن قادم، قال: حدثنا أبو معاوية هاشم بن عيسى، قال: أخبرني الحارث بن مسلم، عن الزهري، عن أنس بن مالك، عن رسول الله صلى الله عليه وسلم بنحو حديث أبي هريرة.قال أبو جعفر: فذلك معنى قوله جل ثناؤه: {لا تجزي نفس عن نفس شيئا} يعني أنها لا تقضي عنها شيئا لزمها لغيرها؛ لأن القضاء هنالك من الحسنات والسيئات على ما وصفنا. وكيف يقضي عن غيره ما لزمه من كان يسره أن يثبت له على ولده أو والده حق، فيأخذه منه ولا يتجافى له عنه؟.وقد زعم بعض نحويي البصرة أن معنى قوله: {لا تجزي نفس عن نفس شيئا} لا تجزي منها أن تكون مكانها. وهذا قول يشهد ظاهر القرآن على فساده، وذلك أنه غير معقول في كلام العرب أن يقول القائل: ما أغنيت عني شيئا، بمعنى: ما أغنيت مني أن تكون مكاني، بل إذا أرادوا الخبر عن شيء أنه لا يحزي من شيء، قالوا لا يجزي هذا من هذا، ولا يستجيزون أن يقولوا: لا يجزي هذا من هذا شيئا.فلو كان تأويل قوله: {لا تجزي نفس عن نفس شيئا} ما قاله من حكينا قوله لقال: {واتقوا يوما لا تجزي نفس عن نفس} كما يقال: لا تجزي نفس من نفس، ولم يقل لا تجزي نفس عن نفس شيئا: وفي صحة التنزيل بقوله: لا تجزي نفس عن نفس شيئا أوضح الدلالة على صحة ما قلنا وفساد قول من ذكرنا قوله في ذلك..القول في تأويل قوله تعالى: {ولا يقبل منها شفاعة} قال أبو جعفر: والشفاعة مصدر من قول الرجل: شفع لي فلان إلى فلان شفاعة، وهو طلبه إليه في قضاء حاجته. وإنما قيل للشفيع شفيع وشافع لأنه ثنى المستشفع به، فصار له شفعا، فكان ذو الحاجة قبل استشفاعه به في حاجته فردا، فصار صاحبه له فيها شافعا، وطلبه فيه وفي حاجته شفاعة؛ ولذلك سمي الشفيع في الدار وفي الأرض شفيعا لمصير البائع به شفعا.فتأويل الآية إذا: واتقوا يوما لا تقضي نفس عن نفس حقا لزمها لله جل ثناؤه ولا لغيره، ولا يقبل الله منها شفاعة شافع، فيترك لها ما لزمها من حق. وقيل: إن الله عز وجل خاطب أهل هذه الآية بما خاطبهم به فيها لأنهم كانوا من يهود بني إسرائيل، وكانوا يقولون: نحن أبناء الله وأحباؤه وأولاد أنبيائه، وسيشفع لنا عنده آباؤنا. فأخبرهم الله جل وعز أن نفسا لا تجزي عن نفس شيئا في القيامة، ولا يقبل منها شفاعة أحد فيها حتى يستوفى لكل ذي حق منها حقه. كما:736 - حدثني عباس بن أبي طالب، قال: حدثنا حجاج بن نصير، عن شعبة، عن العوام بن مزاحم رجل من قيس بن ثعلبة، عن أبي عثمان النهدي، عن عثمان بن عفان: أن رسول الله صلى الله عليه وسلم قال: إن الجماء لتقتص من القرناء يوم القيامة، كما قال الله عز وجل {ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئا} ... [الأنبياء: 47] الآيةفآيسهم الله جل ذكره مما كانوا أطمعوا فيه أنفسهم من النجاة من عذاب الله مع تكذيبهم بما عرفوا من الحق وخلافهم أمر الله في اتباع محمد صلى الله عليه وسلم وما جاءهم به من عنده بشفاعة آبائهم وغيرهم من الناس كلهم، وأخبرهم أنه غير نافعهم عنده إلا التوبة إليه من كفرهم والإنابة من ضلالهم، وجعل ما سن فيهم من ذلك إماما لكل من كان على مثل منهاجهم لئلا يطمع ذو إلحاد في رحمة الله.وهذه الآية وإن كان مخرجها عاما في التلاوة، فإن المراد بها خاص في التأويل لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: "شفاعتي لأهل الكبائر من أمتي " وأنه قال: "ليس من نبي إلا وقد أعطي دعوة، وإني خبأت دعوتي شفاعة لأمتي، وهي نائلة إن شاء الله منهم من لا يشرك بالله شيئا " . فقد تبين بذلك أن الله جل ثناؤه قد يصفح لعباده المؤمنين بشفاعة نبينا محمد صلى الله عليه وسلم لهم عن كثير من عقوبة إجرامهم بينه وبينهم، وأن قوله: {ولا يقبل منها شفاعة} إنما هي لمن مات على كفره غير تائب إلى الله عز وجل. وليس هذا من مواضع الإطالة في القول في الشفاعة والوعد والوعيد، فنستقصي الحجاج في ذلك، وسنأتي على ما فيه الكفاية في مواضعه إن شاء الله تعالى..القول في تأويل قوله تعالى: {ولا يؤخذ منها عدل} قال أبو جعفر: والعدل في كلام العرب بفتح العين: الفدية. كما:737 - حدثنا به المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {ولا يؤخذ منها عدل} قال: يعني فداء.738 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر عن السدي: {ولا يؤخذ منها عدل} أما عدل فيعدلها من العدل، يقول: لو جاءت بملء الأرض ذهبا تفتدي به ما تقبل منها.739 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، أخبرنا معمر عن قتادة في قوله: {ولا يؤخذ منها عدل} قال: لو جاءت بكل شيء لم يقبل منها.740 - حدثنا القاسم بن الحسن، قال: حدثنا حسين، قال: حدثني حجاج، عن ابن جريج، قال: قال مجاهد: قال ابن عباس: {ولا يؤخذ منها عدل} قال: بدل، والبدل: الفدية.741 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولا يؤخذ منها عدل} قال: لو أن لها ملء الأرض ذهبا لم يقبل منها فداء قال: ولو جاءت بكل شيء لم يقبل منها.742 - وحدثني نجيح بن إبراهيم، قال: حدثنا علي بن حكيم، قال: حدثنا حميد بن عبد الرحمن، عن أبيه، عن عمرو بن قيس الملائي، عن رجل من بني أمية من أهل الشام أحسن عليه الثناء، قال: قيل يا رسول الله ما العدل؟ قال: "العدل: الفدية " وإنما قيل للفدية من الشيء والبدل منه عدل، لمعادلته إياه وهو من غير جنسه؛ ومصيره له مثلا من وجه الجزاء، لا من وجه المشابهة في الصورة والخلقة، كما قال جل ثناؤه: {وإن تعدل كل عدل لا يؤخذ منها} [الأنعام: 70] بمعنى: وإن تفد كل فدية لا يؤخذ منها، يقال منه: هذا عدله وعديله. وأما العدل بكسر العين، فهو مثل الحمل المحمول على الظهر، يقال من ذلك: عندي غلام عدل غلامك، وشاة عدل شاتك بكسر العين، إذا كان غلام يعدل غلاما، وشاة تعدل شاة، وكذلك ذلك في كل مثل للشيء من جنسه. فإذا أريد أن عنده قيمته من غير جنسه نصبت العين فقيل: عندي عدل شاتك من الدراهم. وقد ذكر عن بعض العرب أنه يكسر العين من العدل الذي هو بمعنى الفدية لمعادلة ما عادله من جهة الجزاء، وذلك لتقارب معنى العدل والعدل عندهم، فأما واحد الأعدال فلم يسمع فيه إلا عدل بكسر العين..القول في تأويل قوله تعالى: {ولا هم ينصرون} وتأويل قوله: {ولا هم ينصرون} يعني أنهم يومئذ لا ينصرهم ناصر، كما لا يشفع لهم شافع، ولا يقبل منهم عدل ولا فدية. بطلت هنالك المحاباة واضمحلت الرشا والشفاعات، وارتفع بين القوم التعاون والتناصر، وصار الحكم إلى العدل الجبار الذي لا ينفع لديه الشفعاء والنصراء، فيجزي بالسيئة مثلها وبالحسنة أضعافها. وذلك نظير قوله جل ثناؤه: {وقفوهم إنهم مسئولون ما لكم لا تناصرون بل هم اليوم مستسلمون} [الصافات: 24-26] وكان ابن عباس يقول في معنى: {لا تناصرون} [الصافات: 25] ما:743 - حدثت به عن المنجاب، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {ما لكم لا تناصرون} ما لكم لا تمانعون منا؟ هيهات ليس ذلك لكم اليوم! وقد قال بعضهم في معنى قوله: {ولا هم ينصرون} وليس لهم من الله يومئذ نصير ينتصر لهم من الله إذا عاقبهم. وقد قيل: ولا هم ينصرون بالطلب فيهم والشفاعة والفدية.قال أبو جعفر: والقول الأول أولى بتأويل الآية لما وصفنا من أن الله جل ثناؤه إنما أعلم المخاطبين بهذه الآية أن يوم القيامة يوم لا فدية لمن استحق من خلقه عقوبته، ولا شفاعة فيه، ولا ناصر له. وذلك أن ذلك قد كان لهم في الدنيا، فأخبر أن ذلك يوم القيامة معدوم لا سبيل لهم إليه.


049-49-وَإِذْ نَجَّيْنَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُذَبِّحُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم

49-وإذ نجيناكم من آل فرعون يسومونكم سوء العذاب يذبحون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيم

القول في تأويل قوله تعالى: {وإذ نجيناكم من آل فرعون} أما تأويل قوله: {وإذ نجيناكم} فإنه عطف على قوله: {يا بني إسرائيل اذكروا نعمتي} فكأنه قال: اذكروا نعمتي التي أنعمت عليكم، واذكروا إنعامنا عليكم إذ نجيناكم من آل فرعون بإنجائنا لكم منهم.وأما آل فرعون فإنهم أهل دينه وقومه وأشياعه. وأصل "آل " أهل، أبدلت الهاء همزة، كما قالوا ماه، فأبدلوا الهاء همزة، فإذا صغروه قالوا مويه، فردوا الهاء في التصغير وأخرجوه على أصله. وكذلك إذا صغروا آل، قالوا: أهيل. وقد حكي سماعا من العرب في تصغير آل: أويل. وقد يقال: فلان من آل النساء، يراد به أنه منهن خلق، ويقال ذلك أيضا بمعنى أنه يريدهن ويهواهن، كما قال الشاعر:فإنك من آل النساء وإنما يكن لأدنى لا وصال لغائبوأحسن أماكن "آل " أن ينطق به مع الأسماء المشهورة، مثل قولهم: آل النبي محمد صلى الله عليه وسلم وآل علي، وآل عباس، وآل عقيل. وغير مستحسن استعماله مع المجهول، وفي أسماء الأرضين وما أشبه ذلك؛ غير حسن عند أهل العلم بلسان العرب أن يقال: رأيت آل الرجل، ورآني آل المرأة، ولا رأيت آل البصرة، وآل الكوفة. وقد ذكر عن بعض العرب سماعا أنها تقول: رأيت آل مكة وآل المدينة، وليس ذلك في كلامهم بالمستعمل الفاشي. وأما فرعون فإنه يقال: إنه اسم كانت ملوك العمالقة بمصر تسمى به، كما كانت ملوك الروم يسمي بعضهم قصير وبعضهم هرقل، وكما كانت ملوك فارس تسمى الأكاسرة واحدهم كسرى، وملوك اليمن تسمى التبابعة واحدهم تبع. وأما فرعون موسى الذي أخبر الله تعالى عن بني إسرائيل أنه نجاهم منه فإنه يقال: إن اسمه الوليد بن مصعب بن الريان، وكذلك ذكر محمد بن إسحاق أنه بلغه عن اسمه.744 - حدثنا بذلك محمد بن حميد، قال: حدثنا سلمة، عن ابن إسحاق: أن اسمه الوليد بن مصعب بن الريان.وإنما جاز أن يقال: {وإذ نجيناكم من آل فرعون} والخطاب به لمن لم يدرك فرعون ولا المنجين منه، لأن المخاطبين بذلك كانوا أبناء من نجاهم من فرعون وقومه، فأضاف ما كان من نعمه على آبائهم إليهم، وكذلك ما كان من كفران آبائهم على وجه الإضافة، كما يقول القائل لآخر: فعلنا بكم كذا، وفعلنا بكم كذا، وقتلناكم وسبيناكم، والمخبر إما أن يكون يعني قومه وعشيرته بذلك أو أهل بلده ووطنه كان المقول له ذلك أدرك ما فعل بهم من ذلك أو لم يدركه، كما قال الأخطل يهاجي جرير بن عطية:ولقد سما لكم الهذيل فنالكم بإراب حيث يقسم الأنفالافي فيلق يدعو الأراقم لم تكن فرسانه عزلا ولا أكفالاولم يلق جرير هذيلا ولا أدركه، ولا أدرك إراب ولا شهده. ولكنه لما كان يوما من أيام قوم الأخطل على قوم جرير، أضاف الخطاب إليه وإلى قومه، فكذلك خطاب الله عز وجل من خاطبه بقوله: {وإذ نجيناكم من آل فرعون} لما كان فعله ما فعل من ذلك بقوم من خاطبه بالآية وآبائهم، أضاف فعله ذلك الذي فعله بآبائهم إلى المخاطبين بالآية وقومهم..القول في تأويل قوله تعالى: {يسومونكم سوء العذاب} وفي قوله: {يسومونكم} وجهان من التأويل، أحدهما: أن يكون خبرا مستأنفا عن فعل فرعون ببني إسرائيل، فيكون معناه حينئذ: و اذكروا نعمتي عليكم إذ نجيتكم من آل فرعون، وكانوا من قبل يسومونكم سوء العذاب. وإذا كان ذلك تأويله كان موضع "يسومونكم " رفعا. والوجه الثاني: أن يكون "يسومونكم " حالا، فيكون تأويله حينئذ: وإذ نجيناكم من آل فرعون سائميكم سوء العذاب، فيكون حالا من آل فرعون.وأما تأويل قوله: {يسومونكم} فإنه يوردونكم، ويذيقونكم، ويولونكم، يقال منه: سامه خطة ضيم: إذا أولاه ذلك وأذاقه، كما قال الشاعر: إن سيم خسفا وجهه تربدا فأما تأويل قوله: {سوء العذاب} فإنه يعني: ما ساءهم من العذاب. وقد قال بعضهم: أشد العذاب؛ ولو كان ذلك معناه لقيل: أسوأ العذاب.فإن قال لنا قائل: وما ذلك العذاب الذي كانوا يسومونهم الذي كان يسوءهم؟ قيل: هو ما وصفه الله تعالى في كتابه فقال: {يذبحون أبناءكم ويستحيون نساءكم} وقد قال محمد بن إسحاق في ذلك ما:745 - حدثنا به ابن حميد، قال: حدثنا سلمة، قال: أخبرنا ابن إسحاق، قال: كان فرعون يعذب بني إسرائيل فيجعلهم خدما وخولا، وصنفهم في أعماله، فصنف يبنون، وصنف يزرعون له، فهم في أعماله، ومن لم يكن منهم في صنعة من عمله فعليه الجزية، فسامهم كما قال الله عز وجل: {سوء العذاب} وقال السدي: جعلهم في الأعمال القذرة، وجعل يقتل أبناءهم، ويستحيي نساءهم.746 - حدثني بذلك موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي..القول في تأويل قوله تعالى: {يذبحون أبناءكم ويستحيون نساءكم} قال أبو جعفر: وأضاف الله جل ثناؤه ما كان من فعل آل فرعون ببني إسرائيل - من سومهم إياهم سوء العذاب وذبحهم أبناءهم واستحيائهم نساءهم - إليهم دون فرعون، وإن كان فعلهم ما فعلوا من ذلك كان بقوة فرعون وعن أمره، لمباشرتهم ذلك بأنفسهم. فبين بذلك أن كل مباشر قتل نفس أو تعذيب حي بنفسه وإن كان عن أمر غيره، ففاعله المتولي ذلك هو المستحق إضافة ذلك إليه، وإن كان الآمر قاهرا الفاعل المأمور بذلك سلطانا كان الآمر أو لصا خاربا أو متغلبا فاجرا، كما أضاف جل ثناؤه ذبح أبناء بني إسرائيل واستحياء نسائهم إلى آل فرعون دون فرعون، وإن كانوا بقوة فرعون وأمره إياهم بذلك فعلوا ما فعلوا مع غلبته إياهم وقهره لهم. فكذلك كل قاتل نفسا بأمر غيره ظلما فهو المقتول عندنا به قصاصا، وإن كان قتله إياها بإكراه غيره له على قتله.وأما تأويل ذبحهم أبناء بني إسرائيل، واستحيائهم نساءهم، فإنه كان فيما ذكر لنا عن ابن عباس وغيره كالذي:747 - حدثنا به العباس بن الوليد الآملي وتميم بن المنتصر الواسطي، قالا: حدثنا يزيد بن هارون، قال: أخبرنا الأصبغ بن زيد، قال: حدثنا القاسم بن أيوب، قال: حدثنا سعيد بن جبير، عن ابن عباس، قال: تذاكر فرعون وجلساؤه ما كان الله وعد إبراهيم خليله أن يجعل في ذريته أنبياء وملوكا وائتمروا، وأجمعوا أمرهم على أن يبعث رجالا معهم الشفار، يطوفون في بني إسرائيل، فلا يجدون مولودا ذكرا إلا ذبحوه، ففعلوا. فلما رأوا أن الكبار من بني إسرائيل يموتون بآجالهم، وأن الصغار يذبحون، قال: توشكون أن تفنوا بني إسرائيل فتصيروا إلى أن تباشروا من الأعمال والخدمة ما كانوا يكفونكم، فاقتلوا عاما كل مولود ذكر فتقل أبناؤهم ودعوا عاما. فحملت أم موسى بهارون في العام الذي لا يذبح فيه الغلمان، فولدته علانية أمه، حتى إذا كان القابل حملت بموسى.748 - وقد حدثنا عبد الكريم بن الهيثم، قال: حدثنا إبراهيم بن بشار الرمادي، قال: حدثنا سفيان بن عيينة، قال: حدثنا أبو سعيد، عن عكرمة، عن ابن عباس، قال: قالت الكهنة لفرعون: إنه يولد في هذه العام مولود يذهب بملكك. قال: فجعل فرعون على كل ألف امرأة مائة رجل، وعلى كل مائة عشرة، وعلى كل عشرة رجلا؛ فقال: انظروا كل امرأة حامل في المدينة، فإذا وضعت حملها فانظروا إليه، فإن كان ذكرا فاذبحوه، وإن كان أنثى فخلوا عنها. وذلك قوله: {يذبحون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيم} 749 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وإذ نجيناكم من آل فرعون يسومونكم سوء العذاب} قال: إن فرعون ملكهم أربعمائة سنة، فقالت الكهنة: إنه سيولد العام بمصر غلام يكون هلاكك على يديه. فبعث في أهل مصر نساء قوابل، فإذا ولدت امرأة غلاما أتي به فرعون فقتله ويستحيي الجواري.750 - وحدثني المثنى، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {وإذ نجيناكم من آل فرعون} الآية، قال: إن فرعون ملكهم أربعمائة سنة، وإنه أتاه آت، فقال: إنه سينشأ في مصر غلام من بني إسرائيل فيظهر عليك ويكون هلاكك على يديه. فبعث في مصر نساء. فذكر نحو حديث آدم.751 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر عن السدي، قال: كان من شأن فرعون أنه رأى في منامه أن نارا أقبلت من بيت المقدس حتى اشتملت على بيوت مصر، فأحرقت القبط وتركت بني إسرائيل وأخربت بيوت مصر، فدعا السحرة والكهنة والعافة والقافة والحازة، فسألهم عن رؤياه، فقالوا له: يخرج من هذا البلد الذي جاء بنو إسرائيل منه - يعنون بيت المقدس - رجل يكون على وجهه هلاك مصر. فأمر ببني إسرائيل أن لا يولد لهم غلام إلا ذبحوه، ولا تولد لهم جارية إلا تركت. وقال للقبط: انظروا مملوكيكم الذين يعملون خارجا فأدخلوهم، واجعلوا بني إسرائيل يلون تلك الأعمال القذرة. فجعل بني إسرائيل في أعمال غلمانهم، وأدخلوا غلمانهم؛ فذلك حين يقول الله تبارك وتعالى: {إن فرعون علا في الأرض} يقول: تجبر في الأرض: {وجعل أهلها شيعا} ، يعني بني إسرائيل، حين جعلهم في الأعمال القذرة، {يستضعف طائفة منهم يذبح أبناءهم} [القصص: 4] فجعل لا يولد لبني إسرائيل مولود إلا ذبح فلا يكبر الصغير. وقذف الله في مشيخة بني إسرائيل الموت، فأسرع فيهم. فدخل رؤوس القبط على فرعون، فكلموه، فقالوا: إن هؤلاء قد وقع فيهم الموت، فيوشك أن يقع العمل على غلماننا بذبح أبنائهم فلا تبلغ الصغار وتفنى الكبار، فلو أنك كنت تبقي من أولادهم! فأمر أن يذبحوا سنة ويتركوا سنة. فلما كان في السنة التي لا يذبحون فيها ولد هارون، فترك؛ فلما كان في السنة التي يذبحون فيها حملت بموسى.752 - حدثنا محمد بن حميد، قال: حدثنا سلمة، عن ابن إسحاق، قال: ذكر لي أنه لما تقارب زمان موسى أتى منجمو فرعون وحزاته إليه، فقالوا له: تعلم أنا نجد في علمنا أن مولودا من بني إسرائيل قد أظلك زمانه الذي يولد فيه، يسلبك ملكك ويغلبك على سلطانك، ويخرجك من أرضك، ويبدل دينك. فلما قالوا له ذلك، أمر بقتل كل مولود يولد من بني إسرائيل من الغلمان، وأمر بالنساء يستحيين. فجمع القوابل من نساء مملكته، فقال لهن: لا يسقطن على أيديكن غلام من بني إسرائيل إلا قتلتنه. فكن يفعلن ذلك، وكان يذبح من فوق ذلك من الغلمان، ويأمر بالحبالى فيعذبن حتى يطرحن ما في بطونهن.753 - حدثنا ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد، قال: لقد ذكر أنه كان ليأمر بالقصب فيشق حتى يجعل أمثال الشفار، ثم يصف بعضه إلى بعض، ثم يؤتى بالحبالى من بني إسرائيل، فيوقفن عليه فيحز أقدامهن، حتى إن المرأة منهن لتمصع بولدها فيقع من بين رجليها، فتظل تطؤه تتقي به حد القصب عن رجلها لما بلغ من جهدها. حتى أسرف في ذلك وكاد يفنيهم، فقيل له: أفنيت الناس وقطعت النسل، وإنهم خولك وعمالك. فأمر أن يقتل الغلمان عاما ويستحيوا عاما. فولد هارون في السنة التي يستحيا فيها الغلمان، وولد موسى في السنة التي فيها يقتلون.قال أبو جعفر: والذي قاله من ذكرنا قوله من أهل العلم كان ذبح آل فرعون أبناء بني إسرائيل واستحياؤهم نساءهم، فتأويل قوله إذا على ما تأوله الذين ذكرنا قولهم: {ويستحيون نساءكم} يستبقونهن فلا يقتلونهن.وقد يجب على تأويل من قال بالقول الذي ذكرنا عن ابن عباس وأبي العالية والربيع بن أنس والسدي في تأويل قوله: {ويستحيون نساءكم} أنه تركهم الإناث من القتل عند ولادتهن إياهن أن يكون جائزا أن تسمى الطفلة من الإناث في حال صباها وبعد ولادها امرأة، والصبايا الصغار وهن أطفال: نساء، لأنهم تأولوا قول الله جل وعز: {ويستحيون نساءكم} يستبقون الإناث من الولدان عند الولادة فلا يقتلونهن.وقد أنكر ذلك من قولهم ابن جريج، فقال بما:754 - حدثنا به القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج قوله: {ويستحيون نساءكم} قال: يسترقون نساءكم.فحاد ابن جريج بقوله هذا عما قاله من ذكرنا قوله في قوله: {ويستحيون نساءكم} إنه استحياء الصبايا الأطفال، قال: إذ لم نجدهن يلزمهن اسم نساء. ثم دخل فيما هو أعظم مما أنكر بتأويله "ويستحيون " يسترقون، وذلك تأويل غير موجود في لغة عربية ولا عجمية، وذلك أن الاستحياء إنما هو استفعال من الحياة نظير الاستبقاء من البقاء والاستسقاء من السقي، وهو معنى من الاسترقاق بمعزل.وقد قال آخرون: قوله {يذبحون أبناءكم} بمعنى يذبحون رجالكم آباء أبنائكم. وأنكروا أن يكون المذبوحون الأطفال، وقد قرن بهم النساء. فقالوا: في إخبار الله جل ثناؤه إن المستحين هم النساء الدلالة الواضحة على أن الذين كانوا يذبحون هم الرجال دون الصبيان، لأن المذبحين لو كانوا هم الأطفال لوجب أن يكون المستحيون هم الصبايا. قالوا: وفي إخبار الله عز وجل أنهم النساء ما يبين أن المذبحين هم الرجال. وقد أغفل قائلو هذه المقالة مع خروجهم من تأويل أهل التأويل من الصحابة والتابعين موضع الصواب، وذلك أن الله جل ثناؤه قد أخبر عن وحيه إلى أم موسى أنه أمرها أن ترضع موسى، فإذا خافت عليه أن تلقيه في التابوت ثم تلقيه في اليم. فمعلوم بذلك أن القوم لو كانوا إنما يقتلون الرجال ويتركون النساء لم يكن بأم موسى حاجة إلى إلقاء موسى في اليم، أو لو أن موسى كان رجلا لم تجعله أمه في التابوت؛ ولكن ذلك عندنا على ما تأوله ابن عباس ومن حكينا قوله قبل من ذبح آل فرعون الصبيان وتركهم من القتل الصبايا.وإنما قيل: {ويستحيون نساءكم} إذ كان الصبايا داخلات مع أمهاتهن، وأمهاتهن لا شك نساء في الاستحياء، لأنهم لم يكونوا يقتلون صغار النساء ولا كبارهن، فقيل: {ويستحيون نساءكم} يعني بذلك الوالدات والمولودات كما يقال: قد أقبل الرجال وإن كان فيهم صبيان، فكذلك قوله: {ويستحيون نساءكم} وأما من الذكور فإنه لما لم يكن يذبح إلا المولودون قيل: يذبحون أبناءكم، ولم يقل يذبحون رجالكم..القول في تأويل قوله تعالى: {وفي ذلكم بلاء من ربكم عظيم} أما قوله: {وفي ذلكم بلاء من ربكم عظيم} فإنه يعني: وفي الذي فعلنا بكم من إنجائنا إياكم مما كنتم فيه من عذاب آل فرعون إياكم على ما وصفت بلاء لكم من ربكم عظيم. ويعني بقوله بلاء: نعمة. كما:755 - حدثني المثنى بن إبراهيم، قال: حدثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {بلاء من ربكم عظيم} قال: نعمة.756 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي في قوله: {وفي ذلكم بلاء من ربكم عظيم} أما البلاء: فالنعمة.757 - وحدثنا سفيان، قال: حدثنا أبي، عن سفيان، عن رجل، عن مجاهد: {وفي ذلكم بلاء من ربكم عظيم} قال: نعمة من ربكم عظيمة.حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثل حديث سفيان.758 - حدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {وفي ذلكم بلاء من ربكم عظيم} قال: نعمة عظيمة.وأصل البلاء في كلام العرب: الاختبار والامتحان، ثم يستعمل في الخير والشر، لأن الامتحان والاختبار قد يكون بالخير كما يكون بالشر، كما قال الله جل ثناؤه: {وبلوناهم بالحسنات والسيئات لعلهم يرجعون} [الأعراف: 168] يقول: اختبرناهم، وكما قال جل ذكره: {ونبلوكم بالشر والخير فتنة} [الأنبياء: 35]


050-50-وَإِذْ فَرَقْنَا بِكُمُ الْبَحْرَ فَأَنجَيْنَاكُمْ وَأَغْرَقْنَا آلَ فِرْعَوْنَ وَأَنتُمْ تَنظُرُونَ

50-وإذ فرقنا بكم البحر فأنجيناكم وأغرقنا آل فرعون وأنتم تنظرون

القول في تأويل قوله تعالى: {وإذ فرقنا بكم البحر} أما تأويل قوله: {وإذ فرقنا بكم} فإنه عطف على: {وإذ نجيناكم} بمعنى: واذكروا نعمتي التي أنعمت عليكم، واذكروا إذ نجيناكم من آل فرعون، وإذ فرقنا بكم البحر. ومعنى قوله: {فرقنا بكم} فصلنا بكم البحر، لأنهم كانوا اثني عشر سبطا، ففرق البحر اثني عشر طريقا، فسلك كل سبط منهم طريقا منها. فذلك فرق الله بهم جل ثناؤه البحر، وفصله بهم بتفريقهم في طريق الاثني عشر. كما:759 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر، عن السدي: لما أتى موسى البحر كناه أبا خالد، وضربه فانفلق فكان كل فرق كالطود العظيم، فدخلت بنو إسرائيل، وكان في البحر اثنا عشر طريقا في كل طريق سبط.وقد قال بعض نحويي البصرة: معنى قوله: {وإذ فرقنا بكم البحر} فرقنا بينكم وبين الماء: يريد بذلك: فصلنا بينكم وبينه وحجزناه حيث مررتم به. وذلك خلاف ما في ظاهر التلاوة؛ لأن الله جل ثناؤه إنما أخبر أنه فرق البحر بالقوم، ولم يخبر أنه فرق بين القوم وبين البحر، فيكون التأويل ما قاله قائلو هذه المقالة، وفرقه البحر بالقوم، إنما هو تفريقه البحر بهم على ما وصفنا من افتراق سبيله بهم على ما جاءت به الآثار..القول في تأويل قوله تعالى: {فأنجيناكم وأغرقنا آل فرعون وأنتم تنظرون} قال أبو جعفر: إن قال لنا قائل: وكيف غرق الله جل ثناؤه آل فرعون، ونجى بني إسرائيل؟ قيل له: كما:760 - حدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، عن محمد بن كعب القرظي، عن عبد الله بن شداد بن الهاد، قال: لقد ذكر لي أنه خرج فرعون في طلب موسى على سبعين ألفا من دهم الخيل سوى ما في جنده من شهب الخيل؛ وخرج موسى، حتى إذا قابله البحر ولم يكن له عنه منصرف، طلع فرعون في جنده من خلفهم، {فلما تراءى الجمعان قال أصحاب موسى إنا لمدركون قال} موسى: {كلا إن معي ربي سيهدين} [الشعراء: 61-62] أي للنجاة، وقد وعدني ذلك ولا خلف لوعده.761 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، قال: أوحى الله إلى البحر فيما ذكر إذا ضربك موسى بعصاه فانفلق له، قال: فبات البحر يضرب. بعضه بعضا فرقا من الله وانتظار أمره، فأوحى الله جل وعز إلى موسى: {أن اضرب بعصاك البحر} [الشعراء: 63] فضربه بها وفيها سلطان الله الذي أعطاه، {فانفلق فكان كل فرق كالطود العظيم} [الشعراء: 63] أي كالجبل على يبس من الأرض. يقول الله لموسى: {اضرب لهم طريقا في البحر يبسا لا تخاف دركا ولا تخشى} [طه: 77] فلما استقر له البحر على طريق قائمة يبس سلك فيه موسى ببني إسرائيل، وأتبعه فرعون بجنوده.762 - وحدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني محمد بن إسحاق، عن محمد بن كعب القرظي، عن عبد الله بن شداد بن الهاد الليثي، قال: حدثت أنه لما دخل بنو إسرائيل البحر، فلم يبق منهم أحد، أقبل فرعون وهو على حصان له من الخيل حتى وقف على شفير البحر، وهو قائم على حاله، فهاب الحصان أن ينفذه؛ فعرض له جبريل على فرس أنثى وديق، فقربها منه فشمها الفحل، فلما شمها قدمها، فتقدم معها الحصان عليه فرعون، فلما رأى جند فرعون فرعون قد دخل دخلوا معه وجبريل أمامه، وهم يتبعون فرعون وميكائيل على فرس من خلف القوم يسوقهم، يقول: الحقوا بصاحبكم. حتى إذا فصل جبريل من البحر ليس أمامه أحد، ووقف ميكائيل على ناحيته الأخرى وليس خلفه أحد، طبق عليهم البحر، ونادى فرعون حين رأى من سلطان الله عز وجل وقدرته ما رأى وعرف ذلته وخذلته نفسه: {آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} [يونس: 90] 763 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق الهمداني، عن عمرو بن ميمون الأودي في قوله: {وإذ فرقنا بكم البحر فأنجيناكم وأغرقنا آل فرعون وأنتم تنظرون} قال: لما خرج موسى ببني إسرائيل بلغ ذلك فرعون، فقال: لا تتبعوهم حتى يصيح الديك. قال: فوالله ما صاح ليلتئذ ديك حتى أصبحوا فدعا بشاة فذبحت، ثم قال: لا أفرغ من كبدها حتى يجتمع إلي ستمائة ألف من القبط. فلم يفرغ من كبدها حتى اجتمع إليه ستمائة ألف من القبط. ثم سار، فلما أتى موسى البحر، قال له رجل من أصحابه يقال له يوشع بن نون: أين أمرك ربك يا موسى؟ قال: أمامك! يشير إلى البحر. فأقحم يوشك فرسه في البحر حتى بلغ الغمر، فذهب به ثم رجع، فقال: أين أمرك ربك يا موسى؟ فوالله ما كذبت ولا كذبت! ففعل ذلك ثلاث مرات، ثم أوحى الله جل ثناؤه إلى موسى: {أن اضرب بعصاك البحر فانفلق فكان كل فرق كالطود العظيم} [الشعراء: 63] يقول: مثل جبل. قال: ثم سار موسى ومن معه وأتبعهم فرعون في طريقهم، حتى إذا تتاموا فيه أطبقه الله عليهم، فلذلك قال: {وأغرقنا آل فرعون وأنتم تنظرون} قال معمر: قال قتادة: كان مع موسى ستمائة ألف، وأتبعه فرعون على ألف ألف ومائة ألف حصان.764 - وحدثني عبد الكريم بن الهيثم، قال: حدثنا إبراهيم بن بشار الرمادي، قال: حدثنا سفيان، قال: حدثنا أبو سعيد، عن عكرمة، عن ابن عباس، قال: أوحى الله جل وعز إلى موسى أن أسر بعبادي ليلا إنكم متبعونقال: فسرى موسى ببني إسرائيل ليلا، فأتبعهم فرعون في ألف ألف حصان سوى الإناث وكان موسى في ستمائة ألف، فلما عاينهم فرعون قال: {إن هؤلاء لشرذمة قليلون وإنهم لنا لغائظون وإنا لجميع حذرون} [الشعراء: 54-56] فسرى موسى ببني إسرائيل حتى هجموا على البحر، فالتفتوا فإذا هم برهج دواب فرعون فقالوا: يا موسى {أوذينا من قبل أن تأتينا ومن بعد ما جئتنا} [الأعراف: 129] هذا البحر أمامنا، وهذا فرعون قد رهقنا بمن معه. {قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون} قال: فأوحى الله جل ثناؤه إلى موسى {أن اضرب بعصاك البحر} وأوحى إلى البحر: أن اسمع لموسى وأطع إذا ضربك. قال: فبات البحر له أفكل - يعني له رعدة - لا يدري من أي جوانبه يضربه، قال: فقال يوشع لموسى: بماذا أمرت؟ قال: أمرت أن أضرب البحر. قال: فاضربه! قال: فضرب موسى البحر بعصاه، فانفلق، فكان فيه اثنا عشر طريقا، كل طريق كالطود العظيم، فكان لكل سبط منهم طريق يأخذون فيه. فلما أخذوا في الطريق، قال بعضهم لبعض: ما لنا لا نرى أصحابنا؟ قالوا لموسى: أين أصحابنا لا نراهم؟ قال: سيروا فإنهم على طريق مثل طريقكم. قالوا: لا نرضى حتى نراهم - قال سفيان، قال عمار الدهني: - قال موسى: اللهم أعني على أخلاقهم السيئة. قال: فأوحى الله إليه: أن قل بعصاك هكذا - وأومأ إبراهيم بيده يديرها على البحر - قال موسى بعصاه على الحيطان هكذا، فصار فيها كوى ينظر بعضهم إلى بعض، قال سفيان: قال أبو سعيد، عن عكرمة، عن ابن عباس: فساروا حتى خرجوا من البحر، فلما جاز آخر قوم موسى هجم فرعون على البحر هو وأصحابه، وكان فرعون على فرس أدهم ذنوب حصان. فلما هجم على البحر هاب الحصان أن يقتحم في البحر، فتمثل له جبريل على فرس أنثى وديق. فلما رآها الحصان تقحم خلفها، وقيل لموسى: اترك البحر رهوا - قال: طرقا على حاله - قال: ودخل فرعون وقومه في البحر، فلما دخل آخر قوم فرعون وجاز آخر قوم موسى أطبق البحر على فرعون وقومه فأغرقوا.765 - حدثنا موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر، عن السدي: أن الله أمر موسى أن يخرج ببني إسرائيل، فقال: {أسر بعبادي ليلا إنكم متبعون} [الشعراء: 60] فخرج موسى وهارون في قومهما، وألقي على القبط الموت فمات كل بكر رجل. فأصبحوا يدفنونهم، فشغلوا عن طلبهم حتى طلعت الشمس، فذلك حين يقول الله جل ثناؤه: {فأتبعوهم مشرقين} [الشعراء: 60] فكان موسى على ساقة بني إسرائيل، وكان هارون أمامهم يقدمهم. فقال المؤمن لموسى: يا نبي الله، أين أمرت؟ قال: البحر. فأراد أن يقتحم، فمنعه موسى. وخرج موسى في ستمائة ألف وعشرين ألف مقاتل، لا يعدون ابن العشرين لصغره ولا ابن الستين لكبره، وإنما عدوا ما بين ذلك سوى الذرية. وتبعهم فرعون وعلى مقدمته هامان في ألف ألف وسبعمائة ألف حصان ليس فيها ماذبانه، يعني الأنثى؛ وذلك حين يقول الله جل ثناؤه: {فأرسل فرعون في المدائن حاشرين إن هؤلاء لشرذمة قليلون} [الشعراء: 53-54] يعني بني إسرائيل. فتقدم هارون، فضرب البحر، فأبى البحر أن ينفتح، وقال: من هذا الجبار الذي يضربني؟ حتى أتاه موسى، فكناه أبا خالد وضربه فانفلق {فكان كل فرق كالطود العظيم} [الشعراء: 63] يقول: كالجبل العظيم. فدخلت بنو إسرائيل. وكان في البحر اثنا عشر طريقا، في كل طريق سبط، وكانت الطرق انفلقت بجدران، فقال كل سبط: قد قتل أصحابنا! فلما رأى ذلك موسى، دعا الله، فحملها لهم قناطر كهيئة الطيقان. فنظر آخرهم إلى أولهم، حتى خرجوا جميعا. ثم دنا فرعون وأصحابه، فلما نظر فرعون إلى البحر منفلقا، قال: ألا ترون البحر فرق مني قد انفتح لي حتى أدرك أعدائي فأقتلهم؟ فذلك حين يقول الله جل ثناؤه: {وأزلفنا ثم الآخرين} [الشعراء: 64] يقول: قربنا ثم الآخرين؛ يعني آل فرعون. فلما قام فرعون على أفواه الطرق أبت خيله أن تقتحم، فنزل جبريل على ماذبانه، فشام الحصان ريح الماذبانه، فاقتحم في أثرها، حتى إذا هم أولهم أن يخرج ودخل آخرهم، أمر البحر أن يأخذهم، فالتطم عليهم.766 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: لما أخذ عليهم فرعون الأرض إلى البحر قال لهم فرعون: قولوا لهم يدخلون البحر إن كانوا صادقين. فلما رآهم أصحاب موسى، قالوا: {إنا لمدركون قال كلا إن معي ربي سيهدين} [الشعراء: 61-62] فقال موسى للبحر: ألست تعلم أني رسول الله؟ قال: بلى. قال: وتعلم أن هؤلاء عباد من عباد الله أمرني أن آتي بهم؟ قال: بلى. قال: أتعلم أن هذا عدو الله؟ قال: بلى. قال: فانفرق لي طريقا ولمن معي. قال: يا موسى، إنما أنا عبد مملوك ليس لي أمر إلا أن يأمرني الله تعالى. فأوحى الله عز وجل إلى البحر: إذا ضربك موسى بعصاه فانفرق، وأوحى إلى موسى أن يضرب البحر، وقرأ قول الله تعالى: {فاضرب لهم طريقا في البحر يبسا لا تخاف دركا ولا تخشى} [طه: 77] وقرأ قوله: {واترك البحر رهوا} [الدخان: 24] سهلا ليس فيه تعد. فانفرق اثنتي عشرة فرقة، فسلك كل سبط في طريق. قال: فقالوا لفرعون: إنهم قد دخلوا البحر. قال: ادخلوا عليهم، قال: وجبريل في آخر بني إسرائيل يقول لهم: ليلحق آخركم أولكم. وفي أول آل فرعون، يقول لهم: رويدا يلحق آخركم أولكم. فجعل كل سبط في البحر يقولون للسبط الذين دخلوا قبلهم: قد هلكوا. فلما دخل ذلك قلوبهم، أوحى الله جل وعز إلى البحر، فجعل لهم قناطر ينظر هؤلاء إلى هؤلاء، حتى إذا خرج آخر هؤلاء ودخل آخر هؤلاء أمر الله البحر فأطبق على هؤلاء. ويعني بقوله: {وأنتم تنظرون} أي تنظرون إلى فرق الله لكم البحر وإهلاكه آل فرعون في الموضع الذي نجاكم فيه، وإلى عظيم سلطانه في الذي أراكم من طاعة البحر إياه من مصير ركاما فلقا كهيئة الأطواد الشامخة غير زائل عن حده، انقيادا لأمر الله وإذعانا لطاعته، وهو سائل ذائب قبل ذلك. يوقفهم بذلك جل ذكره على موضع حججه عليهم، ويذكرهم آلاءه عند أوائلهم، ويحذرهم في تكذيبهم نبينا محمدا صلى الله عليه وسلم أن يحل بهم ما حل بفرعون وآله في تكذيبهم موسى صلى الله عليه وسلم.وقد زعم بعض أهل العربية أن معنى قوله: {وأنتم تنظرون} كمعنى قول القائل: "ضربت وأهلك ينظرون، فما أتوك ولا أعانوك " بمعنى: وهم قريب بمرأى ومسمع، وكقول الله تعالى: {ألم تر إلى ربك كيف مد الظل} [الفرقان: 45] وليس هناك رؤية، إنما هو علم. والذي دعاه إلى هذا التأويل أنه وجه قوله: {وأنتم تنظرون} أي وأنتم تنظرون إلى غرق فرعون. فقال: قد كانوا في شغل من أن ينظروا مما اكتنفهم من البحر إلى فرعون وغرقه. وليس التأويل الذي تأوله تأويل الكلام، إنما التأويل: وأنتم تنظرون إلى فرق الله البحر لكم على ما قد وصفنا آنفا، والتطام أمواج البحر بآل فرعون في الموضع الذي صير لكم في البحر طريقا يبسا، وذلك كان لا شك نظر عيان لا نظر علم كما ظنه قائل هذا القول الذي حكينا قوله.


051-51-وَإِذْ وَاعَدْنَا مُوسَى أَرْبَعِينَ لَيْلَةً ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

51-وإذ واعدنا موسى أربعين ليلة ثم اتخذتم العجل من بعده وأنتم ظالمون

القول في تأويل قوله تعالى: {وإذ واعدنا} اختلفت القراء في قراءة ذلك، فقرأ بعضهم: {واعدنا} بمعنى أن الله تعالى واعد موسى ملاقاة الطور لمناجاته، فكانت المواعدة من الله لموسى، ومن موسى لربه. وكان من حجتهم على اختيارهم قراءة {واعدنا} على "وعدنا " أن قالوا: كل إيعاد كان بين اثنين للالتقاء أو الاجتماع، فكل واحد منهما مواعد صاحبه ذلك، فلذلك زعموا أنه وجب أن يقضي لقراءة من قرأ: {واعدنا} بالاختيار على قراءة من قرأ "وعدنا " .وقرأ بعضهم: "وعدنا " بمعنى أن الله الواعد موسى، والمنفرد بالوعد دونه. وكان من حجتهم في اختيارهم ذلك، أن قالوا: إنما تكون المواعدة بين البشر، فأما الله جل ثناؤه لفإنه المنفرد بالوعد والوعيد في كل خير وشر. قالوا: وبذلك جاء التنزيل في القرآن كله، فقال جل ثناؤه: {إن الله وعدكم وعد الحق} [إبراهيم: 22] وقال: {وإذ يعدكم الله إحدى الطائفتين أنها لكم} [الأنفال: 7] قالوا: فكذلك الواجب أن يكون هو المنفرد بالوعد في قوله: "وإذ وعدنا موسى " .والصواب عندنا في ذلك من القول، أنهما قراءتان قد جاءت بهما الأمة وقرأت بهما القراء، وليس في القراءة بإحداهما إبطال معنى الأخرى، وإن كان في إحداهما زيادة معنى على الأخرى من جهة الظاهر والتلاوة. فأما من جهة المفهوم بهما فهما متفقتان، وذلك أن من أخبر عن شخص أنه وعد غيره اللقاء بموضع من المواضع، فمعلوم أن الموعود ذلك واعد صاحبه من لقائه بذلك المكان، مثل الذي وعده من ذلك صاحبه إذا كان وعده ما وعده إياه من ذلك عن اتفاق منهما عليه. ومعلوم أن موسى صلوات الله عليه لم يعده ربه الطور إلا عن رضا موسى بذلك، إذ كان موسى غير مشكوك فيه أنه كان بكل ما أمر الله به راضيا، وإلى محبته فيه مسارعا. ومعقول أن الله تعالى لم يعد موسى ذلك إلا وموسى إليه مستجيب. وإذ كان ذلك كذلك، فمعلوم أن الله عز ذكره قد كان وعد موسى الطور، ووعده موسى اللقاء، وكان الله عز ذكره لموسى واعدا ومواعدا له المناجاة على الطور، وكان موسى واعدا لربه مواعدا له اللقاء. فبأي القراءتين من "وعد " و "واعد " قرأ القارئ، فهو الحق في ذلك من جهة التأويل واللغة، مصيب لما وصفنا من العلل قبل. ولا معنى لقول القائل: إنما تكون المواعدة بين البشر، وأن الله بالوعد والوعيد منفرد في كل خير وشر؛ وذلك أن انفراد الله بالوعد والوعيد في الثواب والعقاب والخير والشر والنفع والضر الذي هو بيده وإليه دون سائر خلقه، لا يحيل الكلام الجاري بين الناس في استعمالهم إياه عن وجوهه ولا يغيره عن معانيه. والجاري بين الناس من الكلام المفهوم ما وصفنا من أن كل إيعاد كان بين اثنين فهو وعد من كل واحد منهما صاحبه ومواعدة بينهما، وأن كل واحد منهما واعد صاحبه مواعد، وأن الوعد الذي يكون به الانفراد من الواعد دون الموعود إنما هو ما كان بمعنى الوعد الذي هو خلاف الوعيد..القول في تأويل قوله تعالى: {موسى} وموسى فيما بلغنا بالقبطية كلمتان، يعني بهما: ماء وشجر، فمو: هو الماء، وسا: هو الشجر. وإنما سمي بذلك فيما بلغنا، لأن أمه لما جعلته في التابوت حين خافت عليه من فرعون وألقته في اليم كما أوحى الله إليها - وقيل: إن اليم الذي ألقته فيه هو النيل - دفعته أمواج اليم، حتى أدخلته بين أشجار عند بيت فرعون، فخرج جواري آسية امرأة فرعون يغتسلن، فوجدن التابوت، فأخذنه، فسمي باسم المكان الذي أصيب فيه. وكان ذلك المكان فيه ماء وشجر، فقيل: موسى ماء وشجر. كذلك:767 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، عن أسباط بن نصر، عن السدي.وهو موسى بن عمران بن يصهر بن قاهث بن لاوي بن يعقوب إسرائيل الله بن إسحاق ذبيح الله ابن إبراهيم خليل الله، فيما زعم ابن إسحاق.768 - حدثني بذلك ابن حميد، قال: حدثنا سلمة بن الفضل عنه..القول في تأويل قوله تعالى: {أربعين ليلة} ومعنى ذلك {وإذ واعدنا موسى أربعين ليلة} بتمامها، فالأربعون ليلة كلها داخلة في الميعاد.وقد زعم بعض نحويي البصرة أن معناه: وإذ واعدنا موسى انقضاء أربعين ليلة أي رأس الأربعين، ومثل ذلك بقوله: {واسأل القرية} [يوسف: 82] وبقولهم اليوم أربعون منذ خرج فلان، واليوم يومان، أي اليوم تمام يومين وتمام أربعين. وذلك خلاف ما جاءت به الرواية عن أهل التأويل وخلاف ظاهر التلاوة، فأما ظاهر التلاوة، فإن الله جل ثناؤه قد أخبر أنه واعد موسى أربعين ليلة، فليس لأحد إحالة ظاهر خبره إلى باطن بغير برهان دال على صحته. وأما أهل التأويل فإنهم قالوا في ذلك ما أنا ذاكره، وهو ما:769 - حدثني به المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع بن أنس، عن أبي العالية قوله: {وإذ واعدنا موسى أربعين ليلة} قال: يعني ذا القعدة وعشرا من ذي الحجة. وذلك حين خلف موسى أصحابه، واستخلف عليهم هارون، فمكث على الطور أربعين ليلة، وأنزل عليه التوراة في الألواح، وكانت الألواح من زبرجد. فقربه الرب إليه نجيا، وكلمه، وسمع صريف القلم. وبلغنا أنه لم يحدث حدثا في الأربعين ليلة حتى هبط من الطور.وحدثت عن عمار بن الحسن، حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، بنحوه.770 - حدثنا ابن حميد، قال: حدثنا سلمة بن الفضل، عن ابن إسحاق، قال: وعد الله موسى حين أهلك فرعون وقومه، ونجاه وقومه ثلاثين ليلة، ثم أتمها بعشر، فتم ميقات ربه أربعين ليلة، تلقاه ربه فيها بما شاء. واستخلف موسى هارون على بني إسرائيل، وقال: إني متعجل إلى ربي فاخلفني في قومي ولا تتبع سبيل المفسدين! فخرج موسى إلى ربه متعجلا للقائه شوقا إليه، وأقام هارون في بني إسرائيل ومعه السامري يسير بهم على أثر موسى ليلحقهم به.771 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط عن السدي، قال: انطلق موسى واستخلف هارون على بني إسرائيل، وواعدهم ثلاثين ليلة وأتمها الله بعشر..القول في تأويل قوله تعالى: {ثم اتخذتم العجل من بعده وأنتم ظالمون} وتأويل قوله: {ثم اتخذتم العجل من بعده} ثم اتخذتم في أيام مواعدة موسى العجل إلها من بعد أن فارقكم موسى متوجها إلى الموعد. والهاء في قوله "من بعده " عائدة على ذكر موسى. فأخبر جل ثناؤه المخالفين نبينا صلى الله عليه وسلم من يهود بني إسرائيل المكذبين به المخاطبين بهذه الآية، عن فعل آبائهم وأسلافهم وتكذيبهم رسلهم وخلافهم أنبياءهم، مع تتابع نعمه عليهم وسبوغ آلائه لديهم، معرفهم بذلك أنهم من خلافهم محمدا صلى الله عليه وسلم وتكذيبهم به وجحودهم لرسالته، مع علمهم بصدقه على مثل منهاج آبائه وأسلافهم، ومحذرهم من نزول سطوته بهم بمقامهم على ذلك من تكذيبهم ما نزل بأوائلهم المكذبين بالرسل من المسخ واللعن وأنواع النقمات.وكان سببت اتخاذهم العجل ما:772 - حدثني به عبد الكريم بن الهيثم، قال: حدثنا إبراهيم بن بشار الرمادي، قال: حدثنا سفيان بن عيينة، قال: حدثنا أبو سعيد، عن عكرمة، عن ابن عباس، قال: لما هجم فرعون على البحر هو وأصحابه، وكان فرعون على فرس أدهم ذنوب حصان؛ فلما هجم على البحر هاب الحصان أن يقتحم في البحر، فتمثل له جبريل على فرس أنثى وديق، فلما رآها الحصان تقحم خلفها. قال: وعرف السامري جبريل لأن أمه حين خافت أن يذبح خلفته في غار وأطبقت عليه، فكان جبريل يأتيه فيغذوه بأصابعه، فيجد في بعض أصابعه لبنا، وفي الأخرى عسلا، وفي الأخرى سمنا. فلم يزل يغذوه حتى نشأ، فلما عاينه في البحر عرفه، فقبض قبضة من أثر فرسه. قال: أخذ من تحت الحافر قبضة. قال سفيان: فكان ابن مسعود يقرؤها: "فقبضت قبضة من أثر فرس الرسول " . قال أبو سعيد، قال عكرمة، عن ابن عباس: وألقي فى روع السامري أنك لا تلقيها على شيء فتقول كن كذا وكذا إلا كان. فلم تزل القبضة معه في يده حتى جاوز البحر. فلما جاوز موسى وبنو إسرائيل البحر، وأغرق الله آل فرعون، قال موسى لأخيه هارون: {اخلفني في قومي وأصلح} [الأعراف: 142] ومضى موسى لموعد ربه. قال: وكان مع بني إسرائيل حلي من حلي آل فرعون قد تعوروه، فكأنهم تأثمو منه، فأخرجوه لتنزل النار فتأكله، فلما جمعوه، قال السامري بالقبضة التي كانت في يده هكذا، فقذفها فيه - وأومأ ابن إسحاق بيده هكذا - وقال: كن عجلا جسدا له خوار! فصار عجلا جسدا له خوار. وكان يدخل الريح في دبره ويخرج من فيه يسمع له صوت، فقال: هذا إلهكم وإله موسى. فعكفوا على العجل يعبدونه، فقال هارون: {يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى} [طه: 90-91] 773 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط بن نصر، عن السدي: لما أمر الله موسى أن يخرج ببني إسرائيل - يعني من أرض مصر - أمر موسى بني إسرائيل أن يخرجوا وأمرهم أن يستعيروا الحلي من القبط. فلما نجى الله موسى ومن معه من بني إسرائيل من البحر، وغرق آل فرعون، أتى جبريل إلى موسى يذهب به إلى الله، فأقبل على فرس فرآه السامري، فأنكره، وقال: إنه فرس الحياة. فقال حين رآه: إن لهذا لشأنا. فأخذ من تربة الحافر حافر الفرس. فانطلق موسى، واستخلف هارون على بني إسرائيل، وواعدهم ثلاثين ليلة، وأتمها الله بعشر. فقال لهم هارون: يا بني إسرائيل! إن الغنيمة لا تحل لكم، وإن حلي القبط إنما هو غنيمة، فأجمعوها جميعا، واحفروا لها حفرة فادفنوها، فإن جاء موسى فأحلها أخذتموها، وإلا كان شيئا لم تأكلوه. فجمعوا ذلك الحلي في تلك الحفرة، وجاء السامري بتلك القبضة، فقذفها، فأخرج الله من الحلي عجلا جسدا له خوار. وعدت بنو إسرائيل موعد موسى، فعدوا الليلة يوما واليوم يوما، فلما كان تمام العشرين خرج لهم العجل؛ فلما رأوه قال لهم السامري: {هذا إلهكم وإله موسى فنسي} [طه: 88] يقول: ترك موسى إلهه ههنا وذهب يطلبه.فعكفوا عليه يعبدونه. وكان يخور ويمشي، فقال لهم هارون: يا بني إسرائيل {إنما فتنتم به} [طه: 90] يقول: إنما ابتليتم به - يقول: بالعجل - وإن ربكم الرحمن. فأقام هارون ومن معه من بني إسرائيل لا يقاتلونهم. وانطلق موسى إلى إلهه يكلمه، فلما كلمه قال له: {وما أعجلك عن قومك يا موسى قال هم أولاء على أثري وعجلت إليك ربي لترضى قال فإنا قد فتنا قومك من بعدك وأضلهم السامري} [طه: 83-85] فأخبره خبرهم. قال موسى: يا رب هذا السامري أمرهم أن يتخذوا العجل، أرأيت الروح من نفخها فيه؟ قال الرب: أنا. قال: رب أنت إذا أضللتهم.774 - حدثنا ابن حميد، قال: حدثنا سلمة عن ابن إسحاق، قال: كان فيما ذكر لي أن موسى قال لبني إسرائيل فيما أمره الله عز وجل به: استعيروا منهم - يعني من آل فرعون - الأمتعة والحلي والثياب، فإني منفلكم أموالهم مع هلاكهم. فلما أذن فرعون في الناس، كان مما يحرض به على بني إسرائيل أن قال: حين سار ولم يرضوا أن يخرجوا بأنفسهم حتى ذهبوا بأموالكم معهم.775 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني محمد بن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: كان السامري رجلا من أهل باجرما، وكان من قوم يعبدون البقر، وكان حب عبادة البقر في نفسه، وكان قد أظهر الإسلام في بني إسرائيل. فلما فضل هارون في بني إسرائيل وفصل موسى إلى ربه، قال لهم هارون: أنتم قد حملتم أوزارا من زينة القوم - آل فرعون - وأمتعة وحليا، فتطهروا منها، فإنها نجس. وأوقد لهم نارا، فقال: اقذفوا ما كان معكم من ذلك فيها ! قالوا: نعم. فجعلوايأتون بما كان معهم من تلك الأمتعة وذلك الحلي، فيقذفون به فيها، حتى إذا تكسر الحلو، فيها ورأى السامري أثر فرس جبريل أخذ ترابا من أثر حافره، ثم أقبل إلى النار فقال لها رون: يا نبي الله القي ما في يدي؟ قال: نعم. ولا يظن هارون إلا أنه كبعض ما جاء به غيره من ذلك الحلي والأمتعة. فقذفه فيها فقال: كن عجلا جسدا له خوار ! فكان للبلاء والفتنة، فقال: {هذا إلهكم وإله موسى} [طه: 88] فعكفوا عليه، وأحبوه حبا لم يحبوا مثله شيئا قط. يقول الله عز وجل: {فنسي} [طه: 88] أي ترك ما كان عليه من الإسلام، يعني السامري، {أفلا يرون ألا يرجع إليهم قولا ولا يملك لهم ضرا ولا نفعا} [طه: 89] وكان اسم السامري موسى بن ظفر، وقع في أرض مصر، فدخل في بني إسرائيل. فلما رأى هارون ما وقعوا فيه: {قال يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى} [طه: 90-91] فأقام هارون فيمن معه من المسلمين ممن لم يفتتن، وأقام من يعبد العجل على عبادة العجل. وتخوف هارون إن سار بمن معه من المسلمين أن يقول له موسى: {فرقت بين بني إسرائيل ولم ترقب قولي} [طه: 94] وكان له هائبا مطيعا.776 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: لما أنجى الله عز وجل بني إسرائيل من فرعون، وأغرق فرعون ومن معه، قال موسى لأخيه هارون: {اخلفني في قومي وأصلح ولا تتبع سبيل المفسدين} [الأعراف: 142] قال: لما خرج موسى وأمر هارون بما أمره به، وخرج موسى متعجلا مسرورا إلى الله. قد عرف موسى أن المرء إذا نجح في حاجة سيده كان يسره أن يتعجل إليه. قال: وكان حين خرجوا استعاروا حليا وثيابا من آل فرعون، فقال لهم هارون: إن هذه الثياب والحلي لا تحل لكم، فاجمعوا نارا، فألقوه فيها فأحرقوه ! قال: فجمعوا نارا. قال: وكان السامري قد نظر إلى أثر دابة جبريل، وكان جبريل على فرس أنثى، وكان السامري في قوم موسى. قال: فنظر إلى أثره فقبض منه قبضة، فيبست عليها يده؛ فلما ألقى قوم موسى الحلي في النار، وألقى السامري معهم القبضة، صور الله جل وعز ذلك لهم عجلا ذهبا، فدخلته الريح، فكان له خوار، فقالوا: ما هذا؟ فقال: السامري الخبيث: {هذا إلهكم عن وإله موسى فنسي} .. الآية، إلى قوله: {حتى يرجع إلينا موسى} [طه: 88-91] قال: حتى إذا أتى موسى الموعد، قال الله: {ما أعجلك عن قومك يا موسى قال هم أولاء على أثري} فقرأ حتى بلغ: {أفطال عليكم العهد} [طه: 86] 777 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد في قوله: {ثم اتخذتن العجل من بعده} قال: العجل حسيل البقرة. قال: حلي استعاروه من آل فرعون، فقال لهم هارون: أخرجوه فتطهروا منه وأحرقوه ! وكان السامري قد أخذ قبضة من أثر فرس جبريل، فطرحه فيه فانسبك، وكان له كالجوف تهوي فيه الرياح.778 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: إنما سمي العجل، لأنهم عجلوا فاتخذوه قبل أن يأتيهم موسى.حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح، عن مجاهد بنحو حديث القاسم، عن الحسن.حدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.وتأويل قوله {وأنتم ظالمون} يعني وأنتم واضعو العبادة في غير موضعها؛ لأن العبادة لا تنبغي إلا لله عز وجل وعبدتم أنتم العجل ظلما منكم ووضعا للعبادة في غير موضعها. وقد دللنا في غير هذا الموضع مما مضى من كتابنا أن أصل كل ظلم وضع الشيء في غير موضعه، فأغنى ذلك عن إعادته في هذا الموضع.


052-52-ثُمَّ عَفَوْنَا عَنكُمِ مِّن بَعْدِ ذَلِكَ لَعَلَّكُمْ تَشْكُرُونَ

52-ثم عفونا عنكم من بعد ذلك لعلكم تشكرون

القول في تأويل قوله تعالى: {ثم عفونا عنكم من بعد ذلك} وتأويل قوله: {ثم عفونا عنكم من بعد ذلك} يقول: تركنا معاجلتكم بالعقوبة من بعد ذلك، أي من بعد اتخاذكم العجل إلها. كما:779 - حدثني به المثنى بن إبراهيم قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {ثم عفونا عنكم من بعد ذلك} يعني من بعد ما اتخذتم العجل..تأويل قوله: {لعلكم تشكرون} فإنه يعني به: لتشكروا. ومعنى "لعل " في هذا الموضع معنى "كي " ، وقد بينت فيما مضى قبل أن أحد معاني "لعل " "كي " بما فيه الكفاية عن إعادته في هذا الموضع. فمعنى الكلام إذا: ثم عفونا عنكم من بعد اتخاذكم العجل إلها لتشكروني على عفوي عنكم، إذ كان العفو يوجب الشكر على أهل اللب والعقل. القول في


053-53-وَإِذْ آتَيْنَا مُوسَى الْكِتَابَ وَالْفُرْقَانَ لَعَلَّكُمْ تَهْتَدُونَ

53-وإذ آتينا موسى الكتاب والفرقان لعلكم تهتدون

أويل قوله تعالى: {وإذا أتينا موسى الكتاب والفرقان} يعني بقوله: {وإذ أتينا موسى الكتاب} واذكروا أيضا إذ آتينا موسى الكتاب والفرقان. ويعني بالكتاب: التوراة، وبالفرقان: الفصل بين الحق والباطل. كما:780 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم قال: حدثنا أبو جعفر، عن الربيع بن أنس، عن أبي العالية، في قوله: {وإذ أتينا موسى الكتاب والفرقان} قال: فرق به بين الحق والباطل.781 - حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وإذ أتينا موسى الكتاب والفرقان} قال: الكتاب: هو الفرقان، فرقان بين الحق والباطل.حدثني المثنى قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.وحدثني القاسم بن الحسن، قالا: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قوله: {وإذ أتينا موسى الكتاب والفرقان} قال: الكتاب: هو الفرقان، فرق بين الحق والباطل.782 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا حجاج، عن ابن جريج، قال: وقال ابن عباس: الفرقان: جماع اسم التوراة والإنجيل والزبور والفرقان.وقال ابن زيد في ذلك بما:783 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: سألته، يعني ابن زيد، عن قول الله عز وجل: {وإذ أتينا موسى الكتاب والفرقان} فقال: أما الفرقان الذي قال الله جل وعز: {يوم الفرقان يوم التقى الجمعان} [الأنفال: 41] فذلك يوم بدر، يوم فرق الله بين الحق والباطل، والقضاء الذي فرق به بين الحق والباطل. قال: فكذلك أعطى الله موسى الفرقان، فرق الله بينهم، وسلمه الله وأنجاه فرق بينهم بالنصر، فكما جعل الله ذلك بين محمد والمشركين، فكذلك جعله بين موسى وفرعون.قال أبو جعفر: وأولى هذين التأويلين بتأويل الآية ما روي عن ابن عباس وأبي العالية ومجاهد، من أن الفرقان الذي ذكر الله أنه آتاه موسى في هذا الموضع هو الكتاب الذي فرق به بين الحق والباطل، وهو نعت للتوراة وصفة لها. فيكون تأويل الآية حينئذ: وإذ آتينا موسى التوراة التي كتبناها له في الألواح، وفرقنا بها بين الحق والباطل. فيكون الكتاب نعتا للتوراة أقيم مقامها استغناء به عن ذكر التوراة، ثم عطف عليه بالفرقان، إذ كان من نعتها. وقد بينا معنى الكتاب فيما مضى من كتابنا هذا، وأنه بمعنى المكتوب. وإنما قلنا هذا التأويل أولى بالآية وإن كان محتملا غيره من التأويل، لأن الذي قبله ذكر الكتاب، وأن معنى الفرقان الفصل، وقد دللنا على ذلك فيما مضى من كتابنا هذا، فإلحاقه إذ كان كذلك بصفة ما وليه أولى من إلحاقه بصفة ما بعد منه..تأويل قوله: {لعلكم تهتدون} نظير تأويل قوله تعالى: {لعلكم تشكرون} ومعناه لتهتدوا. وكأنه قال: واذكروا أيضا إذ آتينا موسى التوراة التي تفرق بين الحق والباطل لتهتدوا بها وتتبعوا الحق الذي فيها لأني جعلتها كذلك هدى لمن اهتدى بها واتبع ما فيها.


054-54-وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ إِنَّكُمْ ظَلَمْتُمْ أَنفُسَكُمْ بِاتِّخَاذِكُمُ الْعِجْلَ فَتُوبُواْ إِلَى بَارِئِكُمْ فَاقْتُلُواْ

54-وإذ قال موسى لقومه يا قوم إنكم ظلمتم أنفسكم باتخاذكم العجل فتوبوا إلى بارئكم فاقتلوا أنفسكم ذلكم خير لكم عند بارئكم فتاب عليكم إنه هو التواب الرحيم

القول في تأويل قوله تعالى: {وإذ قال موسى لقومه يا قوم إنكم ظلمتم أنفسكم} تأويل ذلك اذكروا أيضا إذ قال موسى لقومه من بني إسرائيل: يا قوم إنكم ظلمتم أنفسكم. وظلمهم إياها كان فعلهم بها ما لم يكن لهم أن يفعلوه بها مما أوجب لهم العقوبة من الله تعالى، وكذلك كل فاعل فعلا يستوجب به العقوبة من الله تعالى فهو ظالم لنفسه بإيجابه العقوبة لها من الله تعالى. وكان الفعل الذي فعلوه فظلموا به أنفسهم، هو ما أخبر الله عنهم من ارتدادهم باتخاذهم العجل ربا بعد فراق موسى إياهم، ثم أمرهم موسى بالمراجعة من ذنبهم والإنابة إلى الله من ردتهم بالتوبة إليه، والتسليم لطاعته فيما أمرهم به وأخبرهم أن توبتهم من الذنب الذي ركبوه قتلهم أنفسهم. وقد دللنا فيما مضى على أن معنى التوبة: الأوبة مما يكرهه الله إلى ما يرضاه من طاعته. فاستجاب القوم لما أمرهم به موسى من التوبة مما ركبوا من ذنوبهم إلى ربهم على ما أمرهم به. كما:784- حدثنا محمد بن المثنى، قال: حدثنا محمد بن جعفر، قال. حدثنا شعبة، عن أبي إسحاق، عن أبي عبد الرحمن، أنه قال في هذه الآية: {فاقتلوا أنفسكم} قال: عمدوا إلى الخناجر، فجعل يطعن بعضهم بعضا.785 - حدثني عباس بن محمد، قال: حدثنا حجاج بن محمد، قال ابن جريج، أخبر في القاسم بن أبي بزة أنه سمع سعيد بن جبير ومجاهدا قالا: قام بعضهم إلى بعض بالخناجر يقتل بعضهم بعضا لا يحن رجل على رجل قريب ولا بعيد، حتى ألوى موسى بثوبه، فطرحوا ما بأيديهم، فتكشف عن سبعين ألف قتيل، وإن الله أوحى إلى موسى أن حسبي قد اكتفيت، فذلك حين ألوى بثوبه.786 - حدثني عبد الكريم بن الهيثم، قال: حدثنا إبراهيم بن بشار، قال: حدثنا سفيان بن عينة، قال: قال أبو سعيد، عن عكرمة، عن ابن عباس، قال: قال موسى لقومه: {توبوا إلى بارئكم فاقتلوا أنفسكم ذلكم خير لكم عند بارئهن فتاب عليكم إنه هو التواب الرحيم} قال: أمر موسى قومه عن أمر ربه عز وجل أن يقتلوا أنفسهم، قال: فاحتبى الذين عكفوا على العجل فجلسوا، وقام الذين لم يعكفوا على العجل وأخذوا الخناجر بأيديهم وأصابتهم ظلمة شديدة، فجعل يقتل بعضهم بعضا. فانجلت الظلمة عنهم، وقد أجلوا عن سبعين ألف قتيل، كل من قتل منهم كانت له توبة، وكل من بقي كانت له توبة.787 - وحدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي، قال: لما رجع موسى إلى قومه {قال يا قوم ألم يعدكم ربكم وعدا حسنا} إلى قوله: {فكذلك ألقى السامري} [طه: 86-87] {ألقى} موسى {الألواح وأخذ برأس أخيه يجره إليه} {قال يا ابن أم لا تأخذ بلحيتي ولا برأسي إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي} [طه: 94] فترك هارون ومال إلى السامري، فـ {ـقال ما خطبك يا سامري} إلى قوله: {ثم لننسفنه في اليم نسفا} [طه: 95-97] ثم أخذه فذبحه، ثم حرقه بالمبرد، ثم ذراه في اليم، فلم يبق بحر يجري يومئذ إلا وقع فيه شيء منه. ثم قال لهم موسى: اشربوا منه ! فشربوا، فمن كان يحبه خرج على شاربيه الذهب، فذلك حين يقول: {وأشربوا في قلوبهم العجل بكفرهم} [البقرة: 93] . فلما سقط في أيدي بني إسرائيل حين جاء موسى، {ورأوا أنهم قد ضلوا قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين} [الأعراف: 149] فأبى الله أن يقبل توبة بني إسرائيل إلا بالحال التي كرهوا أن يقاتلوهم حين عبدوا العجل، فقال لهم موسى: {يا قوم إنكم ظلمتم أنفسكم باتخاذكم العجل فتوبوا إلى بارئكم فاقتلوا أنفسكم} قال: فصفوا صفين ثم اجتلدوا بالسيوف. فاجتلد الدين عبدوه والذين لم يعبدوه بالسيوف، فكان من قتل من الفريقين شهيدا، حتى كثر القتل حتى كادوا أن يهلكوا حتى قتل بينهم سبعون ألفا، وحتى دعا موسى وهارون: ربنا هلكت بنو إسرائيل، ربنا البقية البقية ! فأمرهم أن يضعوا السلاح، وتاب عليهم. فكان من قتل شهيدا، ومن يقي كان مكفرا عنه. فذلك قوله: {فتاب عليكم إنه هو التواب الرحيم} 788 - حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {باتخاذكم العجل} قال: كان موسى أمر قومه - عن أمر ربه - أن يقتل بعضهم بعضا بالخناجر، فجعل الرجل يقتل أباه ويقتل ولده، فتاب الله عليهم.789 - حدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وإذ قال موسى لقومه يا قوم إنكم ظلمتم أنفسكم} الآية. قال: فصاروا صفين، فجعل يقتل بعضهم بعضا، فبلغ القتلى ما شاء الله، ثم قيل لهم: قد تيب على القاتل والمقتول.790 - حدثنا المثنى، قال: حدثنا أبو صالح، قال: حدثني الليث، قال: حدثني عقيل، عن ابن شهاب، قال: لما أمرت بنو إسرائيل بقتل أنفسها برزوا ومعهم موسى، فتضاربوا بالسيوف، وتطاعنوا بالخناجر، وموسى رافع يديه. حتى إذا فتر أتاه بعضهم قالوا: يا نبي الله ادع الله لنا ! وأخذوا بعضديه يشدون يديه، فلم يزل أمرهم على ذلك حتى إذا قبل الله توبتهم قبض أيدي بعضهم عن بعض، فألقوا السلاح. وحزن موسى وبنو إسرائيل للذي كان من القتل فيهم، فأوحى الله جل ثناؤه إلى موسى: لا يحزنك، أما من قتل منكم فحي عندي يرزق، وأما من بقي فقد قبلت توبته. فسر بذلك موسى وبنو إسرائيل.791 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري وقتادة في قوله: {فاقتلوا أنفسكم} قال: قاموا صفين فقتل بعضهم بعضا حتى قيل لهم كفوا. قال قتادة: كانت شهادة للمقتول وتوبة للحي.792 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج، عن ابن جريج، قال: قال لي عطاء: سمعت عبيد بن عمير يقول: قام بعضهم إلى بعض يقتل بعضهم بعضا، ما يتوقى الرجل أخاه ولا أباه ولا ابنه ولا أحدا حتى نزلت التوبة.قال ابن جريج، وقال ابن عباس: بلغ قتلاهم سبعين ألفا، ثم رفع الله عز وجل عنهم القتل، وتاب عليهم. قال ابن جريج: قاموا صفين، فاقتتلوا بينهم، فجعل الله القتل لمن قتل منهم شهادة، وكانت توبة لمن بقي. وكان قتل بعضهم بعضا أن الله علم أن ناسا منهم علموا أن العجل باطل فلم يمنعهم أن ينكروا عليهم إلا مخافة القتال، فلذلك أمر أن يقتل بعضهم بعضا.793 - حدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، قال: لما رجع موسى إلى قومه، وأحرق العجل وذراه في اليم؛ خرج إلى ربه بمن اختار من قومه، فأخذتهم الصاعقة، ثم بعثوا. سأل موسى ربه التوبة لبني إسرائيل من عبادة العجل، فقال: لا، إلا أن يقتلوا أنفسهم. قال: فبلغني أنهم قالوا لموسى: نصبر لأمر الله، فأمر موسى من لم يمكن عبد العجل أن يقتل من عبده، فجلسوا بالأفنية واصلت عليهم القوم السيوف، فحملوا يقتلونهم، وبكى موسى وبهش إليه النساء والصبيان يطلبون العفو عنهم، فتاب عليهم وعفا عنهم، وأمر موسى أن ترفع عنهم السيوف.794 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: مال ابن زيد: لما رجع موسى إلى قومه، وكانوا سبعون رجلا قد اعتزلوا مع هارون العجل لم يعبدوه. فقال لهم موسى: انطلقوا إلى موعد ربكم، فقالوا: يا موسى أما من توبة؟ قال: بلى {فاقتلوا أنفسكم ذلكم خير لكن عند بارئكم فتاب عليكم} الآية.... فاخترطوا السيوف والجرزة والخناجر والسكاكين. قال: وبعث عليهم ضبابة، قال: فجعلوا يتلامسون بالأيدي، ويقتل بعضهم بعضا. قال: ويلقى الرجل أباه وأخاه فيقتله ولا يدري، ويتنادون فيها: رحم الله عبدا صبر حتى يبلغ الله رضاه. وقرأ قول الله جل ثناؤه: {وأتيناهم من الآيات ما فيه بلاء مبين} [الدخان: 33] قال: فقتلاهم شهداء، وتيب على أحيائهم. وقرأ: {فتاب عليكم إنه هو التواب الرحيم} فالذي ذكرنا عمن روينا عنه الأخبار التي رويناها كان توبة القوم من الذنب الذي أتوه فيما بينهم وبين ربهم بعبادتهم العجل مع ندمهم على ما سلف منهم من ذلك.وأما معنى قوله: {فتوبوا إلى بارئكم} فإنه يعني به: أرجعوا إلى طاعة خالقكم وإلى ما يرضيه عنكم. كما:795 - حدثني به المثنى بن إبراهيم قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {فتوبوا إلى بارئكم} أي إلى خالقكم. وهو من برأ الله الخلق يبرؤه فهو بارئ. والبرية: الخلق، وهي فعيلة بمعنى مفعولة، غير أنها لا تهمز كما لا يهمز ملك، وهو من "لأك " ، لكنه جرى بترك الهمزة، كذلك قال نابغة بني ذبيان:إلا سليمان إذ قال المليك له قم في البرية فاحددها عن الفندوقد قيل: إن البرية إنما لم تهمز لأنها فعيلة من البرى، والبرى: التراب. فكأن تأويله على قول من تأوله كذلك أنه مخلوق من التراب. وقال بعضهم: إنما أخذت البرية من قولك بريت العود، فلذلك لم يهمز.قال أبو جعفر: وترك الهمز من بارئكم جائز، والإبدال منها جائز، فإذ كان ذلك جائزا في باريكم فغير مستنكر أن تكون البرية من برى الله الخلق بترك الهمزة.وأما قوله: {ذلكم خير لكم عند بارئكم} فإنه يعني بذلك توبتكم بقتلكم أنفسكم وطاعتكم ربكم خير لكم عند بارئكم؛ لأنكم تنجون بذلك من عقاب الله في الآخرة على ذنبكم، وتستوجبون به الثواب منه.وقوله: {فتاب عليكم} أي بما فعلتم مما أمركم به من قتل بعضكم بعضا. وهذا من المحذوف الذي استغني بالظاهر منه عن المتروك، لأن معنى الكلام: فتوبوا إلى بارئكم، فاقتلوا أنفسكم، ذلكم خير لكم عند بارئكم، فتبتم فتاب عليكم. فترك ذكر قوله "فتبتم " إذ كان في قوله: {فتاب عليكم} دلالة بينة على اقتضاء الكلام فتبتم.ويعني بقوله: {فتاب عيكم} رجع لكم وبكم إلى ما أحببتم من العفو عن ذنوبكم، وعظيم ما ركبتم، والصفح عن جرمكم.قوله: {إنه هو التواب الرحيم} يعني الراجع لمن أناب إليه بطاعته إلى ما يحب من العفو عنه. ويعني بالرحيم: العائد إليه برحمته المنجية من عقوبته.


055-55-وَإِذْ قُلْتُمْ يَا مُوسَى لَن نُّؤْمِنَ لَكَ حَتَّى نَرَى اللَّهَ جَهْرَةً فَأَخَذَتْكُمُ الصَّاعِقَةُ وَأَنتُمْ تَنظُرُونَ

55-وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة فأخذتكم الصاعقة وأنتم تنظرون

القول فى تأويل قوله تعالى: {وإذ قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة} وتأويل ذلك: واذكروا أيضا إذ قلتم: يا موسى لن نصدقك ولن نقر بما جئتنا به حتى نرى الله جهره عيانا، برفع الساتر بيننا وبينه، وكشف الغطاء دوننا ودونه حتى ننظر إليه بأبصارنا، كما تجهر الركية، وذلك إذا كان ماؤها قد غطاه الطين، فنفى ما قد غطاه حتى ظهر الماء وصفا، يقال منه: قد جهرت الركية أجهرها جهرا وجهرة؛ ولذلك قيل: قد جهر فلان بهذا الأمر مجاهره وجهارا: أذا أظهره لرأي العين وأعلنه، كما قالة الفرزدق بن غالب:من اللائي يضل الألف منه مسحا من مخالفته جهارا796 - وكما حدثنا به القاسم بن الحسن، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: {حتى نرى الله جهرة} قال: علانية.797 - وحدثنا عن عمارة بن الحسن قال: ثنا عبد الله بن أبي جعفر، عن أبيه عن الربيع: {حتى نرى الله جهرا} يقول: عيانا.798 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {حتى نرى الله جهرة} حتى يطلع إلينا.799 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {حتى نرى الله جهرة} أي عيانا.فذكرهم بذلك جل ذكره اختلاف آبائهم وسوء استقامة أسلافهم لأنبيائهم، مع كثرة معاينتهم من آيات الله جل وعز وعبره ما تثلج بأقلها الصدور، وتطمئن بالتصديق معها النفوس؛ وذلك مع تتابع الحجج عليهم، وسبوغ النعم من الله لديهم. وهم مع ذلك مرة يسألون نبيهم أن يجعل لهم إلها غير الله ومرة يعبدون العجل من دون الله، ومرة يقولون لا نصدقك حتى نرى الله جهرة، وأخرى يقولون له إذا دعوا إلى القتال: {فاذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 24] ومرة يقال لهم: {قولوا حطة وادخلوا الباب سجدا نغفر لكم خطيئاتكم} [الأعراف: 161] فيقولون: حنطة في شعيرة، ويدخلون الباب من قبل استاههم، مع غير ذلك من أفعالهم التي آذوا بها نبيهم عليه السلام التي يكثر إحصاؤها. فأعلم ربنا تبارك وتعالى ذكره الذين خاطبهم بهذه الآيات من يهود بني إسرائيل الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه و سلم أنهم لن يعدوا أن يكونوا في تكذيبهم محمدا صلى الله عليه و سلم، وجحودهم نبوته، وتركهم الإقرار به وبما جاء به، مع علمهم به ومعرفتهم بحقيقة أمره كأسلافهم وآبائهم الذين فصل عليهم قصصهم في ارتدادهم عن دينهم مرة بعد أخرى، وتوثبهم على نبيهم موسى صلوات الله وسلامه عليه تارة بعد أخرى، مع عظيم بلاء الله جل وعز عندهم وسبوغ آلائه عليهم..القول في تأويل قوله تعالى: {فأخذتكم الصاعقة وأنتم تنظرون} اختلف أهل التأويل في صفة الصاعقة التي أخذتهم. فقال بعضهم بما:800 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأخذتهم الصاعقة} قال: ماتوا.801 - وحدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {فأخذتكم الصاعقة} قال: سمعوا صوتا فصعقوا. يقول: فماتوا. وقال آخرون بما:802 - حدثني موسى بن هارون الهمداني، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فأخذتكم الصاعقة} والصاعقة: نار.وقال آخرون بما:803 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أخذتهم الرجفة وهي الصاعقة فماتوا جميعا. وأصل الصاعقة: كل أمر هائل رآه أو عاينه أو أصابه حتى يصير من هوله وعظيم شأنه إلى هلاك وعطب، وإلى ذهاب عقل وغمور فهم، أو فقد بعض آلات الجسم، صوتا كان ذلك، أو نارا، أو زلزلة، أو رجفا. ومما يدل على أنه قد يكون مصعوقا وهو حي غير ميت، قول الله عز وجل: {وخر موسى صعقا} [الأعراف: 143] يعني مغشيا عليه. ومنه قول جرير بن عطية:وهل كان الفرزدق غير قرد أصابته الصواعق فاستدارافقد علم أن موسى لم يكن حين غشي عليه وصعق ميتا؛ لأن الله جل وعز أخبر عنه أنه لما أفاق قال: {تبت إليك} [الأعراف: 143] ولا شبه جرير الفرزدق وهو حي بالقرد ميتا، ولكن معنى ذلك ما وصفنا.ويعني بقوله: {وأنتم تنظرون} وأنتم تنظرون إلى الصاعقة التي أصابتكم، يقول: أخذتكم الصاعقة عيانا جهارا وأنتم تنظرون إليها.


056-56-ثُمَّ بَعَثْنَاكُم مِّن بَعْدِ مَوْتِكُمْ لَعَلَّكُمْ تَشْكُرُونَ

56-ثم بعثناكم من بعد موتكم لعلكم تشكرون

القول في تأويل قوله تعالى: {ثم بعثناكم} يعني بقوله: {ثم بعثناكم} ثم أحييناكم. وأصل البعث: إثارة الشيء من محله، ومنه قيل: بعث فلان راحلته: إذا أثارها من مبركها للسير، كما قال الشاعر:فأبعثهـا وهي صنيع حول كركن الرعن ذعلبة وقاحاوالرعن: منقطع أنف الجبل، والذعلبة: الخفيفة، والوقاح، الشديدة الحافر أو الخف. ومن ذلك قيل: بعثت فلانا لحاجتي: إذا أقمته من مكانه الذي هو فيه للتوجه فيها. ومن ذلك قيل ليوم القيامة: يوم البعث، لأنه يوم يثار الناس فيه من قبورهم لموقف الحساب.يعني بقوله: {من بعد موتكم} من بعد موتكم بالصاعقة التي أهلكتكم.وقوله: {لعلكم تشكرون} يقول: فعلنا بكم ذلك لتشكروني على ما أوليتكم من نعمتي عليكم بإحيائي إياكم استبقاء مني لكم لتراجعوا التوبة من عظيم ذنبكم بعد إحلالي العقوبة بكم بالصاعقة التي أحللتها بكم، فأماتتكم بعظيم خطئكم الذي كان منكم فيما بينكم وبين ربكم. وهذا القول على تأويل من تأول قوله قول {ثم بعثناكم} ثم أحييناكم. وقال آخرون: معنى قوله: {ثم بعثناكم} أي بعثناكم أنبياء.804 - حدثني بذلك موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي.قال أبو جعفر: وتأويل الكلام على ما تأوله السدي: فأخذتكم الصاعقة، ثم أحييناكم من بعد موتكم، وأنتم تنظرون إلى إحيائنا إياكم من بعد موتكم، ثم بعثناكم أنبياء لعلكم تشكرون. وزعم السدي أن ذلك من المقدم الذي معناه التأخير، والمؤخر الذي معناه التقديم.805 - حدثنا بذلك موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي. هذا تأويل يدل ظاهر التلاوة على خلافه مع إجماع أهل ألتأويل على تخطئته. والواجب على تأويل السدي الذي حكيناه عنه أن يكون معنى قوله: {لعلكم تشكرون} تشكروني على تصييري إياكم أنبياء.تأويل ذلك اذكروا أيضا إذ قال موسى لقومه من بني إسرائيل: يا قوم إنكم ظلمتم أنفسكم. وظلمهم إياها كان فعلهم بها ما لم يكن لهم أن يفعلوه بها مما أوجب لهم العقوبة من الله تعالى، وكذلك كل فاعل فعلا يستوجب به العقوبة من الله تعالى فهو ظالم لنفسه بإيجابه العقوبة لها من الله تعالى. وكان الفعل الذي فعلوه فظلموا به أنفسهم، هو ما أخبر الله عنهم من ارتدادهم باتخاذهم العجل ربا بعد فراق موسى إياهم، ثم أمرهم موسى بالمراجعة من ذنبهم والإنابة إلى الله من ردتهم بالتوبة إليه، والتسليم لطاعته فيما أمرهم به وأخبرهم أن توبتهم من الذنب الذي ركبوه قتلهم أنفسهم. وقد دللنا فيما مضى على أن معنى التوبة: الأوبة مما يكرهه الله إلى ما يرضاه من طاعته. فاستجاب القوم لما أمرهم به موسى من التوبة مما ركبوا من ذنوبهم إلى ربهم على ما أمرهم به. كما:وكان سبب قيلهم لموسى ما أخبر الله جل وعز عنهم أنهم قالوا له من قولهم: {لن نؤمن لك حتى نرى الله جهرة} ، ما:806- حدثنا به محمد بن حميد، قال: ثنا سلمة بن الفضل، عن محمد بن إسحاق، قال: لما رجع موسى إلى قومه، ورأى ما هم فيه من عبادة العجل، وقال لأخيه وللسامري ما قال، وحرق العجل وذراه في اليم؛ اختار موسى منهم سبعين رجلا الخير فالخير، وقال: انطلقوا إلى الله عز وجل، فتوبوا إليه مما صنعتم وسلوه التوبة على من تركتم وراءكم من قومكم، صوموا وتطهروا وطهروا ثيابكم ! فخرج بهم إلى طور سيناء لميقات وقته له ربه، وكان لا يأتيه إلا بإذن منه وعلم. فقال له السبعون فيما ذكر لي حين صنعوا ما أمرهم به وخرجوا للقاء الله: يا موسى أطلب لنا إلى ربك لنسمع كلام ربنا ! فقال: أفعل. فلما دنا موسى من الجبل وقع عليه الغمام حتى تغشى الجبل كله، ودنا موسى فدخل فيه، وقال للقوم: ادنوا. وكان موسى إذا كلمه ربه وقع على جبهته نور ساطع لا يستطيع أحد من بني آدم أن ينظر إليه، فضرب دونه الحجاب. ودنا القوم حتى إذا دخلوا في الغمام وقعوا سجودا، فسمعوه وهو يكلم موسى يأمره وينهاه: أفعل ولا تفعل. فلما فرغ من أمره وانكشف عن موسى الغمام فأقبل إليهم فقالوا لموسى: {لن نؤمن لك حتى نرى الله جهرة فأخذتهم الرجفة} وهي الصاعقة فماتوا جميعا. وقام موسى يناشد ربه ويدعوه، ويرغب إليه ويقول: {رب لو شئت أهلكتهن من قبل وإياي} قد سفهوا، أفتهلك من ورائي من بني إسرائيل بما تفعل السفهاء منا؟ أي أن هذا لهم هلاك، اخترت منهم سبعين رجلا، الخير فالخير أرجع إليهم، وليس معي منهم رجل واحد، فما الذي يصدقوني به أو يأمنوني عليه بعد هذا؟ {إنا هدنا إليك} فلم يزل موسى يناشد ربه عز وجل ويطلب إليه، حتى رد إليهم أرواحهم، فطلب إليه التوبة لبني إسرائيل من عبادة العجل، فقال: لا، إلا أن يقتلوا أنفسهم.807 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط بن نصر، عن السدي: لما تابت بنو إسرائيل من عبادة العجل، وتاب الله عليهم بقتل بعضهم بعضا كما أمرهم به، أمر الله تعالى موسى أن يأتيه في ناس من بنى إسرائيل يعتذرون إليه من عبادة العجل، ووعدهم موعدا، فاختار موسى من قومه سبعين رجلا على عينه، ثم ذهب بهم ليعتذروا. فلما أتوا ذلك المكان {قالوا لن نؤمن لك حتى نرى الله جهرة} فإنك قد كلمته فأرناه. فأخذتهم الصاعقة فماتوا، فقام موسى يبكي، ويدعو الله ويقول: رب ماذا أقول لبني إسرائيل إذا أتيتهم وقد أهلكت خيارهم {رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا} [الأعراف: 155] فأوحى الله إلى موسى إن هؤلاء السبعين ممن اتخذ العجل، فذلك حين يقول موسى: {إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء... إنا هدنا إليك} [الأعراف: 155-156] وذلك قوله: {وإذا قلتم يا موسى لن نؤمن لك حتى نرى الله جهرة فأخذتكم الصاعقة} ثم إن الله جل ثناؤه أحياهم، فقاموا وعاشوا رجلا رجلا ينظر بعضهم إلى بعض كيف يحيون، فقالوا: يا موسى أنت تدعو الله فلا تسأله شيئا إلا أعطاك، فادعه يجعلنا أنبياء ! فدعا الله تعالى، فجعلهم أنبياء، فذلك قوله: {ثم بعثناكم من بعد موتكم} ولكنه قدم حرفا وأخر حرفا.808 - حدثني يونس بن عبد الأعلى، قال: أنا ابن وهب، قال: قال ابن زيد: قال لهم موسى لما رجع من عند ربه بالألواح، قد كتب فيها التوراة فوجدهم يعبدون العجل، فأمرهم بقتل أنفسهم، ففعلوا، فتاب الله عليهم، فقال: إن هذه الألواح فيها كتاب الله فيه أمره الذي أمركم به، ونهيه الذي نهاكم عنه. فقالوا: ومن يأخذ بقولك أنت؟ لا والله حتى نرى الله جهرة، حتى يطلع الله علينا فيقول: هذا كتابي فخذوه ! فما له لا يكلمنا كما يكلمك أنت يا موسى فيقول: هذا كتابي فخذوه؟ وقرأ قول الله تعالى: {لن نؤمن لك حتى نرى الله جهرة} قال: فجاءت غضبة من الله عز وجل، فجاءتهم صاعقة بعد التوبة، فصعقتهم فماتوا أجمعون. قال: ثم أحياهم الله من بعد موتهم، وقرأ قول الله تعالى: {ثم بعثناكم من بعد موتكم لعلكم تشكرون} فقال لهم موسى: خذوا كتاب الله ! فقالوا لا، فقال: أي شيء أصابكم؟ قالوا: أصابنا أنا متنا ثم حيينا. قال: خذوا كتاب الله ! قالوا لا. فبعث الله تعالى ملائكة، فنتقت الجبل فوقهم.809 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأخذتكم الصاعقة وأنتم تنظرون ثم بعثناكم من بعد موتكم} قال: أخذتهم الصاعقة، ثم بعثهم الله تعالى ليكملوا بقية آجالهم.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {فأخذتهم الصاعقة} قال: هم السبعون الذين أختارهم موسى فساروا معه. قال: فسمعوا كلاما، فقالوا: {لن نؤمن لك حتى نرى الله جهرة} قال: فسمعوا صوتا فصعقوا. يقول: ماتوا. فذلك قوله: {ثم بعثناكم من بعد موتكم} فبعثوا من بعد موتهم؛ لأن موتهم ذاك كان عقوبة لهم، فبعثوا لبقية آجالهم.فهذا ما روي في السبب الذي من أجله قالوا لموسى: {لن نؤمن لك حتى نرى الله جهرة} ولا خبر عندنا بصحة شيء مما قاله من ذكرنا قوله في سبب قيلهم ذلك لموسى تقوم به حجة فتسلم لهم. وجائز أن يكون ذلك بعض ما قالوه، فإذا كان لا خبر بذلك تقوم به حجة، فالصواب من القول فيه أن يقال: إن الله جل ثناؤه قد أخبر عن قوم موسى أنهم قالوا له: {يا موسى لن نؤمن لك حتى نرى الله جهرة} كما أخبر عنهم أنهم قالوه. وإنما أخبر الله عز وجل بذلك عنهم الذين خوطبوا بهذه الآيات توبيخا لهم في كفرهم بمحمد صلى الله عليه و سلم، وقد قامت حجته على من احتج به عليه، ولا حاجة لمن انتهت إليه إلى معرفة السبب الداعي لهم إلى قيل ذلك. وقد قال الذين أخبرنا عنهم الأقوال التي ذكرناها، وجائز أن يكون بعضها حقا كما قال.


057-57-وَظَلَّلْنَا عَلَيْكُمُ الْغَمَامَ وَأَنزَلْنَا عَلَيْكُمُ الْمَنَّ وَالسَّلْوَى كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَمَا ظَلَمُونَا

57-وظللنا عليكم الغمام وأنزلنا عليكم المن والسلوى كلوا من طيبات ما رزقناكم وما ظلمونا ولـكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {وظللنا عليكم الغمام} {وظللنا عليكم} عطف على قوله: {ثم بعثناكم من بعد موتكم} فتأويل الآية: ثم بعثناكم من بعد موتكم، وظللنا عليكم الغمام، وعدد عليهم سائر ما أنعم به عليهم لعلكم تشكرون. والغمام جمع غمامة كما السحاب جمع سحابة، والغمام هو ما غم السماء فألبسها من سحاب وقتام وغير ذلك مما يسترها عن أعين الناظرين، وكل مغطى فإن العرب تسميه مغموما. وقد قيل: إن الغمام التي ظللها الله على بني إسرائيل لم تكن سحابا.810 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن أبي نجيع، عن مجاهد قوله: {وظللنا عليكم الغمام} قال: ليس بالسحاب.وحدثني المثنى بن إبراهيم، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد قوله: {وظللنا عليكم الغمام} قال: ليس بالسحاب هو الغمام الذي يأتي الله فيه يوم القيامة لم يكن إلا لهم.وحدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل ثناؤه: {وظللنا عليكم الغمام} [البقرة: 57] قال: هو بمنزلة السحاب.811 - وحدثني القاسم بن الحسن، قالا: حدثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: قال ابن عباس: {وظللنا عليكم الغمام} قال: هو غمام أبرد من هذا وأطيب، وهو الذي يأتي الله عز وجل فيه يوم القيامة في قوله: {في ظلل من الغمام} ، وهو الذي جاءت فيه الملائكة يوم بدر. قال أبن عباس: وكان معهم في التيه. وإذ كان معنى الغمام ما وصفنا مما غم السماء من شيء فغطى وجهها عن الناظر إليها، فليس الذي ظلله الله عز وجل على بني إسرائيل فوصفه بأنه كان غماما بأولى بوصفه إياه بذلك أن يكون سحابا منه بأن يكون غير ذلك مما ألبس وجه السماء من شيء، وقد قيل: إنه ما أبيض من السحاب..القول في تأويل قوله تعالى: {وأنزلنا عليكم المن والسلوى} اختلف أهل التأويل في صفة المن. فقال بعضهم بما:812 - حدثني به محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وأنزلنا عليكم المن} قال: المن: صمغة.حدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.813 - حدثنا الحسن بن يحيى، قال: أنا عبد الرزاق، قال: أنا معمر، عن قتادة في قوله: {وأنزلنا عليكم المن والسلوى} يقول: كان المن ينزل عليهم مثل الثلج. وقال آخرون: هو شراب. ذكر من قال ذلك:814 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: المن: شراب كان ينزل عليهم مثل العسل، فيمزجونه بالماء، ثم يشربونه.وقال آخرون: المن: عسل. ذكر من قال ذلك:815 - حدثنا يونس بن عبد الأعلى، اخبرنا ابن وهب، قال: قال ابن زيد: المن: عسل كان ينزل لهم من السماء.816 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا إسرائيل، عن جابر، عن عامر، قال: عسلكم هذا جزء من سبعين جزءا من المن.وقال آخرون: المن: خبز الرقاق. ذكر من قال ذلك:817 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد، قال: سمعت وهبا وسئل ما المن، قال: خبز الرقاق، مثل الذرة، ومثل النقي.وقال آخرون: المن: الترنجبين. ذكر من قال ذلك:818 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: المن كان يسقط على شجر الترنجبين.وقال آخرون: المن هو الذي يسقط على الشجر الذي تأكله الناس. ذكر من قال ذلك:819 - حدثني القاسم، قال: حدثنا الحسين، قال: حدثتي حجاج، عن ابن جريج، قال: قال ابن عباس: كان المن ينزل على شجرهم فيغدون عليه فيأكلون منه ما شاؤوا.820 - وحدثني المثنى، قال: حدثنا الحماني، قال: حدثنا شريك، عن مجالد. عن عامر في قوله: {وأنزلنا عليكم المن} قال: المن: الذي يقع على الشجر.وحدثنا عن المنجاب بن الحارث، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {المن} قال: المن: الذي يسقط من السماء على الشجر فتأكله الناس.حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا شريك، عن مجالد، عن عامر، قال: المن: هذا الذي يقع على الشجر. وقد قيل. إن المن: هو التريجبين.وقال بعضهم: المن: هو الذي يسقط على الثمام والعشر، وهو حلو كالعسل، وإياه عنى الأعشى ميمون بن قيس بقوله: لو أطعموا المن والسلوى مكانهم ما أنصر الناس طعنا فيهم نجعا وتظاهرت الأخبار عن رسول الله صلى الله عليه و سلم أنه صلى الله عليه و سلم قال: "الكمأة من المن، وماؤها شفاء للعين " . وقال بعضهم: المن: شراب حلو كانوا يطبخونه فيشربونه. وأما أمية بن أبي الصلت فإنه جعله في شعره عسلا، فقال يصف أمرهم في التيه وما رزقوا فيه:فرأى الله أنهن بمضيع لا بذي مزرع ولا مثمورافنساها عليهم غاديات مرى مزنهن خلايا وخوراعسلا ناطفا وماء فراتا حليبا ذا بهجة ممروراالممرور: الصافي من اللبن، فجعل المن الذي كان ينزل عليهم عسلا ناطفا، والناطف: هو القاطر..القول في تأويل قوله تعالى: {والسلوى} والسلوى: اسم طائر يشبه السمانى، واحده وجماعه بلفظ واحد، كذلك السماني لفظ جماعها وواحدها سواء. وقد قيل: إن واحدة السلوى سلواة. ذكر من قال ذلك:821 - حدثني موسى بن هارون، قال: حدثني عمرو بن حماد، قال: حدثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: السلوى: طير يشبه السمانى.822 - حدثني موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي، قال: كان طيرا أكبر من السمانى.823 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده، قال: السلوى: طائر كانت تحشرها عليهم الريح الجنوب.824 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد قال: السلوى: طائر.حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد: السلوى: طير.825 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد، قال: سمعت وهبا وسئل: ما السلوى؟ فقال: طير سمين مثل الحمام.826 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: السلوى: طير.827 - حدثنا المثنى، قال: ثنا إسحاق قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: السلوى: كان طيرا يأتيهم مثل السمانى.828 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن مجالد، عن عامر، قال: السلوى: السمانى.829 - حدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس، قال: السلوى: هو السمانى.حدثنا أحمد بن إسحاق، قال: أخبرنا أبو أحمد، قال: ثنا شريك، عن مجالد، عن عامر، قال: السلوى: السمانى.830 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الضحاك، قال: السمانى هو السلوى.فإن قال قائل: وما سبب تظليل الله جل ثناؤه الغمام وإنزاله المن والسلوى على هؤلاء القوم؟ قيل: قد اختلف أهل العلم في ذلك، ونحن ذاكرون ما حضرنا منه.831 - فحدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط بن نصر، عن السدي: لما تاب الله على قوم موسى واحيا السبعين الذين أختارهم موسى بعد ما أماتهم، أمرهم الله بالمسير إلى أريحا، وهي أرض بيت المقدس. فساروا حتى إذا كانوا قريبا منها بعث موسى اثني عشر نقيبا. وكان من أمرهم وأمر الجبارين، وأمر قوم موسى ما قد قص الله في كتابه، فقال قوم موسى لموسى: {اذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 24] فغضب موسى، فدعا عليهم قال: {رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين} [المائدة: 25] فكانت عجلة من موسى عجلها فقال الله تعالى: {إنها محرمة عليهم أربعين سنة يتيهون في الأرض} [المائدة: 26] فلما ضرب عليهم التيه ندم موسى، وأتاه قومه الذين كانوا معه يطيعونه، فقالوا له: ما صنعت بنا يا موسى؟ فلما ندم أوحى الله إليه أن لا تأس على القوم الفاسقين؛ أي لا تحزن على القوم الذين سميتهم فاسقين. فلم يحزن. فقالوا: يا موسى كيف لنا بماء ههنا، أين الطعام؟ فأنزل الله عليهم المن، فكان يسقط على شجر الترنجبين، والسلوى: وهو طير يشبه السمانى، فكان يأتي أحدهم، فينطر إلى الطير إن كان سمينا ذبحه، وإلا أرسله، فإذا سمن أتاه. فقالوا: هذا الطعام، فأين الشراب؟ فأمر موسى فضرب بعصاه الحجر، فانفجرت منه اثنتا عشرة عينا، فشرب كل سبط من عين، فقالوا: هذا الطعام والشراب، فأين الظل؟ فظلل عليهم الغمام، فقالوا: هذا الظل فأين اللباس؟ فكانت ثيابهم تطول معهم كما تطول الصبيان، ولا يتخرق لهم ثوب، فذلك قوله: {وظللنا عليكم الغمام وأنزلنا عليكم المن والسلوى} وقوله: {وإذ استسقى موسى لقومه فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا قد علم كل أناس مشربهم} [البقرة: 60] 832 - حدثنا ابن حميد، قال: ثنا سلمة، عن أبن إسحاق، قال: لما تاب الله عز وجل على بني إسرائيل وأمر موسى أن يرفع عنهم السيف من عبادة العجل، أمر موسى أن يسير بهم إلى الأرض المقدسة، وقال: إنني قد كتبتها لكم دارا وقرارا ومنزلا، فاخرج إليها وجاهد من فيها من العدو فأني ناصركم عليكم ! فسار بهم موسى إلى الأرض المقدسة بأمر الله عز وجل، حتى إذا نزل التيه بين مصر والشام وهي أرض ليس فيها خمر ولا ظل، دعا موسى ربه حين آذاهم الحر، فظلل عليهم بالغمام، ودعا لهم بالرزق، فأنزل الله لهم المن والسلوى.833 - حدثني المثنى بن إبراهيم، قال: ثنا إسحاق، قال: ثنا ابن أبى جعفر، عن أبيه، عن الربيع بن أنس. وحدثت عن عمار بن الحسن، ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وظللنا عليكم الغمام} قال: ظلل عليهم الغمام في التيه: تاهوا في خمسة فراسخ أو ستة، كلما أصبحوا ساروا غادين، فأمسوا فإذا هم في مكانهم الذي ارتحلوا منه، فكانوا كذلك حتى مرت أربعون سنة. قال: وهم في ذلك ينزل عليهم المن والسلوى ولا تبلى ثيابهم، ومعهم حجر من حجارة الطور يحملونه معهم، فإذا نزلوا ضربه موسى بعصاه، فانفجرت منه اثنتا عشرة عينا.834 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد، قال: سمعت وهبا يقول: إن بني إسرائيل لما حرم الله عليهم أن يدخلوا الأرض المقدسة أربعين سنة يتيهون في الأرض شكوا إلى موسى، فقالوا: ما نأكل؟ فقال: إن الله سيأتيكم بما تأكلون. قالوا: من أين لنا إلا أن يمطر علينا خبزا؟ قال: إن الله عز وجل سينزل عليكم خبزا مخبوزا. فكان ينزل عليهم المن. - سئل وهب: ما المن؟ قال: خبز الرقاق مثل الذرة أو مثل النقي - قالوا: وما نأتدم، وهل بدلنا من لحم؟ قال: فإن الله يأتيكم به. فقالوا: من أين لنا إلا أن تأتينا به الريح؟ قال: فإن الريح تأتيكم به، وكانت الريح تأتيهم بالسلوى - فسئل وهب: ما السلوى؟ قال: طير سمين مثل الحمام كانت تأتيهم فيأخذون منه من السبت إلى السبت - قالوا: فما نلبس؟ قال: لا يخلق لأحد منكم ثوب أربعين سنة. قالوا: فما نجتذي؟ قال: لا ينقطع لأحدكم شسع أربعين سنة، قالوا: فإن فينا أولادا فما نكسوهم؟ قال: ثوب الصغير يشب معه. قالوا: فمن أين لنا الماء؟ قال: يأتيكم به الله. قالوا: فمن أين؟ إلا أن يخرج لنا من الحجر. فأمر الله تبارك وتعالى موسى، أن يضرب بعصاه الحجر. قالوا: فيم نبصر؟ تغشانا الظلمة. فضرب لهم عمود من نور في وسط عسكرهم أضاء عسكرهم كله، قالوا: فبم نستظل؟ فإن الشمس علينا شديده قال: يظلكم الله بالغمام.- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال ابن زيد، فذكر نحو حديث موسى بن هارون عن عمرو بن حماد، عن أسباط، عن السدي.835 - حدثني القاسم بن الحسن، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال أبن حريج، قال: عبد الله بن عباس: خلق لهم في التيه ثياب لا تخلق ولا تدرن. قال: وقال ابن جريج: إن أخذ الرجل من المن والسلوى فوق طعام يوم فسد، إلا أنهم كانوا يأخذون في يوم الجمعة طعام يوم السبت فلا يصبح فاسدا..القول في تأويل قوله تعالى: {كلوا من طيبات ما رزقناكم} وهذا مما استغني بدلالة ظاهره على ما ترك منه، وذلك أن تأويل الآية: وظللنا عليكم الغمام، وأنزلنا عليكم المن والسلوى، وقلنا لكم: كلوا من طيبات ما رزقناكم. فترك ذكر قوله: ووقلنا لكم... "لما بينا من دلالة الظاهر في الخطاب عليه. وعنى جل ذكره بقوله: {كلوا من طيبات ما رزقناكم} كلوا من مشتهيات رزقنا الذي رزقناكموه. وقد قيل عنى بقوله: {من طيبات ما رزقناكم} من حلاله الذي أبحناه لكم، فجلناه لكم رزقا. والأول من القولين أولى بالتأويل لأنه وصف ما كان القوم فيه من هنيء العيش الذي أعطاهم، فوصف ذلك بالطيب الذي هو بمعنى اللذة أحرى من وصفه بأنه حلال مباح. و " ما " التي مع " رزقناكم " بمعنى " الذي" كأنه قيل: كلوا من طيبات الرزق الذي رزقناكموه..القول في تأويل قوله تعالى: {وما ظلمونا ولكن كانوا أنفسهن يظلمون} وهذا أيضا من الذي استغني بدلالة ظاهره على ما ترك منه. وذلك أن معنى الكلام: كلوا من طيبات ما رزقناكم، فخالفوا ما أمرناهم به، وعصوا ربهم ثم رسولنا إليهم، وما ظلمونا. فاكتفى بما ظهر عما ترك. وقوله: {وما ظلمونا} يقول: وما ظلمونا بفعلهم ذلك ومعصيتهم، {ولكن كانوا أنفسهم يظلمون} ويعني بقوله: {وما ظلمونا} وما وضعوا فعلهم ذلك وعصيانهم إيانا موضع مضرة علينا ومنقصة لنا، ولكنهم وضعوه من أنفسهم موضع مضرة عليها ومنقصة لها. كما:836 - حدثنا عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {وما ظلمونا ولكن كانوا أنفسهم يظلمون} قال: يضرون. وقد دللنا فيما مضى على أن أصل الظلم وضع الشيء في غير موضعه بما فيه الكفاية، فأغنى ذلك عن إعادته. وكذلك ربنا جل ذكره لا تضره معصية عاص، ولا يتحيف خزائنه ظلم ظالم، ولا تنفعه طاعة مطيع، ولا يزيد في ملكه عدل عادل؛ بل نفسه يظلم الظالم، وحظها يبخس العاصي، وإياها ينفع المطيع، وحظها يسيب العادل.


058-58-وَإِذْ قُلْنَا ادْخُلُواْ هَـذِهِ الْقَرْيَةَ فَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ رَغَداً وَادْخُلُواْ الْبَابَ سُجَّداً وَقُولُواْ حِطَّةٌ

58-وإذ قلنا ادخلوا هـذه القرية فكلوا منها حيث شئتم رغدا وادخلوا الباب سجدا وقولوا حطة نغفر لكم خطاياكم وسنزيد المحسنين

القول في تأويل قوله تعالى: {وإذ قلنا ادخلوا هذه القرية} والقرية التي أمرهم الله جل ثناؤه أن يدخلوها، فيأكلوا منها رغدا حيث شاؤوا فيما ذكر لنا: بيت المقدس. ذكر الرواية بذلك:837 - حدثنا الحسن بن يحيى، قال: أنبأنا عبد الرزاق، قال: أنبأنا معمر، عن قتادة في قوله: {ادخلوا هذه القرية} قال: بيت المقدس.838 - حدثني موسى بن هارون، قال: حدثني عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وإذ قلنا ادخلوا هذه القرية} أما القرية فقرية بيت المقدس.839 - حدثنا عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {وإذ قلنا ادخلوا هذه القرية} يعني بيت المقدس.840 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألته يعني ابن زيد عن قوله: {ادخلوا هذه القرية فكلوا منها} قال: هي أريحا، وهي قرية من بيت المقدس..القول في تأويل قوله تعالى: {فكلوا منها حيث شئتم رغدا} يعني بذلك: فكلوا من هذه القرية حيث شئتم عيشا هنيا واسعا بغير حساب. وقد بينا معنى الرغد فيما مضى من كتابنا، وذكرنا أقوال أهل التأويل فيه..القول في تأويل قوله تعالى: {وادخلوا الباب سجدا} أما الباب الذي أمروا أن يدخلوه، فإنه قيل: هو باب الحطة من بيت المقدس. ذكر من قال ذلك:841 - حدثني محمد بن عمرو الباهلي، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ادخلوا الباب سجدا} قال: باب الحطة من باب إيلياء من بيت المقدس.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.842 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وادخلوا الباب سجدا} أما الباب فباب من أبواب بيت المقدس.843 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال حدثني أبي عن أبيه، عن ابن عباس قوله: {وادخلوا الباب سجدا} أنه أحد أبواب بيت المقدس، وهو يدعى باب حطة.وأما قوله: {سجدا} فإن ابن عباس كان يتأوله بمعنى الركع.844 - حدثني محمد بن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان عن الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس في قوله: {ادخلوا الباب سجدا} قال: ركعا من باب صغير.حدثنا الحسن بن الزبرقان النخعي، قال: ثنا أبو أسامة، عن سفيان، عن الأعمش، عن المنهال، عن سعيد، عن ابن عباس. في قوله: {ادخلوا الباب سجدا} قال: أمروا أن يدخلوا ركعا. وأصل السجود: الانحناء لمن سجد له معظما بذلك، فكل منحن لشيء تعظيما له فهو ساجد، ومنه قول الشاعر:بجمع تضل البلق في حجراته ترى الأكم فيه سجدا للحوافريعني بقوله: سجدا: خاشعة خاضعة. ومن ذلك قول أعشى بني قيس بن ثعلبة:يراوح من صلوات المليك طورا سجودا وطورا جوارافذلك تأويل ابن عباس قوله: {سجدا} ركعا، لأن الراكع منحن، وإن كان الساجد أشد انحناء منه..القول في تأويل قوله تعالى: {وقولوا حطة} وتأويل قوله: {حطة} فعلة، من قول القائل: حط الله عنك خطاياك فهو يحطها حطة، بمنزلة الردة والحدة والمدة من رددت وحددت ومددت.واختلف أهل التأويل في تأويله، فقال بعضهم بنحو الذي قلنا في ذلك. ذكر من قال ذلك منهم:845 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أنا معمر: {وقولوا حطة} قال الحسن وقتادة: أي احطط عنا خطايانا.846 - حدثنا يونس، قال: أخبرنا أبن وهب، قال: قال ابن زيد: {وقولوا حطة} يحط الله بها عنكم ذنبكم وخطاياكم.847 - حدثنا القاسم بن الحسن، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريح، قال ابن عباس: {قولوا حطة} قال: يحط عنكم خطاياكم.848 - حدثنا أبو كريب، قال: حدثنا وكيع، عن سفيان، عن الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس قوله: {حطة} مغفرة.849 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {حطة} قال: يحط عنكم خطاياكم.850 - حدثنا القاسم، قال: حدثنا الحسين، قال: أخبرني حجاج، عن ابن جريج، قال: قال لي عطاء في قوله: {وقولوا حطة} قال: سمعنا أنه يحط عنهم خطاياهم.وقال آخرون: معنى ذلك: قولوا لا إله إلا الله. كأنهم وجهوا تأويله: قولوا الذي يحط عنكم خطاياكم، وهو قول لا إله إلا الله. ذكر من قال ذلك:851 - حدثني المثنى وسعد بن عبد الله بن عبد الحكم المصري، قالا: أخبرنا حفص بن عمر، ثنا الحكم بن أبان، عن عكرمة: {وقولوا حطة} قال: قولوا لا إله إلا الله.وقال آخرون بمثل معنى قول عكرمة، إلا أنهم جعلوا القول الذي أمروا بقيله الاستغفار. ذكر من قال ذلك:852 - حدثنا الحسن بن الزبرقان النخعي، ثنا أبو أسامة، عن سفيان، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس: {وقولوا حطة} قال: أمروا أن يستغفروا.وقال آخرون نظير قول عكرمة، إلا أنهم قالوا القول الذي أمروا أن يقولوه هو أن يقولوا هذا الأمر حق كما قيل لكم. ذكر من قال ذلك:853 - حدثنا عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وقولوا حطة} قال: قولوا هذا الأمر حق كما قيل لكم.واختلف أهل العربية في المعنى الذي من أجله رفعت الحطة، فقال بعض نحويي البصرة: رفعت الحطة بمعنى "قولوا " ليكن منكم حطة لذنوبنا، كما تقول للرجل سمعك. وقال آخرون منهم: هي كلمة أمرهم الله أن يقولوها مرفوعة، وفرض عليهم قيلها كذلك.وقال بعض نحويي الكوفيين: رفعت الحطة بضمير "هذه " ، كأنه قال: وقولوا هذه حطة.وقال أخرون منهم: هي مرفوعة بضمير معناه الخبر، كأنه قال: قولوا ما هو حطة، فتكون حطة حينئذ خبرا لـ "وما " .والذي هو أقرب عندي في ذلك إلى الصواب واشبه بظاهر الكتاب، أن يكون رفع حطة بنية خبر محذوف قد دل عليه ظاهر التلاوة، وهو دخولنا الباب سجدا حطة، فكفى من تكريره بهذا اللفظ ما دل عليه الظاهر من التنزيل، وهو قوله: {وادخلوا الباب سجدا} كما قال جل ثناؤه: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم} [الأعراف: 164] يعني موعظتنا إياهم معذرة إلى ربكم. فكذلك عندي تأويل قوله: {وقولوا حطة} يعني بذلك: {وإذ قلنا ادخلوا هذه القرية... وادخلوا الباب سجدا وقولوا} دخولنا ذلك سجدا {حطة} لذنوبنا، وهذا القول على نحو تأويل الربيع بن أنس وابن جريج وابن زيد الذي ذكرناه آنفا.وأما على تأويل قول عكرمة، فإن الواجب أن تكون القراءة بالنصب في "حطة " ، لأن القوم إن كانوا أمروا أن يقولوا: لا إله إلا الله، أو أن يقولوا: نستغفر الله، فقد قيل لهم: قولوا هذا القول، فـ "قولوا " واقع حينئذ على الحطة، لأن الحطة على قول عكرمة هي قول لا إله إلا الله، وإذ كانت هي قول لا إله إلا الله، فالقول عليها واقع، كما لو أمر رجل رجلا بقول الخير، فقال له: "قل خير " نصبا، ولم يكون صوابا أن يقول له "قل خير " إلا على استكراه شديد.وفي إجماع القراء على رفع "الحطة " بيان واضح على خلاف الذي قاله عكرمة من التأويل في قوله: {وقولوا حطة} وكذلك الواجب على التأويل الذي رويناه عن الحسن وقتادة في قوله: {وقولوا حطة} أن تكون القراءة في "حطة " نصبا، لأن من شأن العرب إذا وضعوا المصادر مواضع الأفعال وحذفوا الأفعال أن ينصبوا المصادر، كما قال الشاعر:أبيدوا بأيدي عصبة وسيوفهم على أمهات الهام ضربا شامياوكقول القائل للرجل: سمعا وطاعة، بمعنى: أسمع سمعا وأطيع طاعة، وكما قال جل ثناؤه: {معاذ الله} [يوسف: 23] بمعنى. نعوذ بالله..القول في تأويل قوله تعالى: {نغفر لكم} يعني بقوله: {نغفر لكم} نتغمد لكم بالرحمة خطاياكم ونسترها عليكم، فلا نفضحكم بالعقوبة عليها. وأصل الغفر: التغطية والستر، فكل ساتر شيئا فهو غافره. ومن ذلك قيل للبيضة من الحديد التي تتخذ جنة للرأس "مغفر " ، لأنها تغطي الرأس وتجنه، ومثله غمد السيف، وهو ما يغمده فيواريه؛ ولذلك قيل لزئبر الثوب "عفرة " ، لتغطيته الثوب، وحوله بين الناظر والنظر إليها. ومنه قول أوس بن حجر:فلا أعتب ابن العم إن كان جاهلا وأغفر عنه الجهل إن كان أجهلايعني بقوله: وأغفر عنه الجهل: أستر عليه جهله بحلمي عنه..القول في تأويل قوله تعالى: {خطاياكم} والخطايا جمع خطية بغير همز كما المطايا جمع مطية، والحشايا جمع حشية. وإنما ترك جمع الخطايا بالهمز، لأن ترك الهمز في خطيئة أكثر من الهمز، فجمع على خطايا، على أن واحدتها غير مهموزة. ولو كانت الخطايا مجموعة على خطيئة بالهمز لقيل خطائي على مثل قبيلة وقبائل، وصحيفة وصحائف. وقد تجمع خطيئة بالتاء فيهمز فيقال خطيئات، والخطيئة فعلية من خطئ الرجل يخطأ خطا، وذلك إذا عدل عن سبيل الحق. ومنه قول الشاعر:وإن مهاجرين تكنفاه لعمر الله قد خطئا وخابايعني أضلا الحق وأثما..القول في تأويل قوله تعالى: {وسنزيد المحسنين} وتأويل ذلك ما روي لنا عن ابن عباس، وهو ما:854 - حدثنا به القاسم بن الحسن، قال ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال ابن عباس: {وسنزيد المحسنين} من كان منكم محسنا زيد في إحسانه، ومن كان مخطئا نغفر له خطيئته.فتأويل الآية: وإذ قلنا ادخلوا هذه القرية مباحا لكم كل ما فيها من الطيبات، موسعا عليكم بغير حساب، وادخلوا الباب سجدا، وقولوا: سجودنا هذا لله حطة من ربنا لذنوبنا يحط به آثامنا، نتغمد لكم ذنوب المذنب منكم فنسترها عليه، ونحط أوزاره عنه، وسنزيد المحسنين منكم إلى إحساننا السالف عنده إحسانا. ثم أخبر الله جل ثناؤه عن عظيم جهالتهم، وسوء طاعتهم ربهم وعصيانهم لأنبيائهم واستهزائهم برسله، مع عظيم آلاء الله عز وجل عندهم، وعجائب ما أداهم من آياتهم عبره، موبخا بذلك أبنائهم الذين خوطبوا بهذه الآيات، ومعلمهم أنهم إن تعدوا في تكذيبهم محمدا صلى الله عليه و سلم وجحودهم نبوته مع عظيم إحسان الله بمبعثه فيهم إليهم، وعجائب ما أظهر على يده من الحجج بين أظهرهم، أن يكونوا كأسلافهم الذين وصف صفتهم. وقص علينا أنبائهم في هذه الآيات، فقال جل ثناؤه: {فبدل الذين ظلموا قولا غير الذي قيل لهم فأنزلنا على الذين ظلموا رجزا من السماء} الآية.


059-59-فَبَدَّلَ الَّذِينَ ظَلَمُواْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَنزَلْنَا عَلَى الَّذِينَ ظَلَمُواْ رِجْزاً مِّنَ السَّمَاء بِمَا كَانُواْ

59-فبدل الذين ظلموا قولا غير الذي قيل لهم فأنزلنا على الذين ظلموا رجزا من السماء بما كانوا يفسقون

القول في تأويل قوله تعالى: {فبدل الذين ظلموا قولا غير الذي قيل لهم} وتأويل قوله: {فبدل} فغير. ويعني بقوله: {الذين ظلموا} الذيم فعلوا ما لم يكن لهم فعله. ويعني بقوله: {قولا غير الذي قيل لهم} بدلوا قولا غير الذي أمروا أن يقولوه فقالوا خلافه، وذلك هو التبديل والتغير الذي كان منهم. وكان تبديلهم - بالقول الذي أمروا أن يقولوه - قولا غيره، ما:855 - حدثنا به الحسن بن يحيي، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر عن همام بن منبه أنه سمع أبا هريرة يقول: قال رسول الله صلى الله عليه و سلم: قال الله لبني إسرائيل: ادخلوا الباب سجدا وقولوا حطة نغفر لكم خطاياكم، فبدلوا ودخلوا الباب يزحفون على استاهم وقالوا: حبة في شعيرة.حدثنا أبن حميد، قال: حدثنا سلمة وعلي بن مجاهد، قالا: حدثنا محمد بن إسحاق، عن صالح بن كيسان، عن صالح مولى التوأمة، عن أبي هريرة، عن النبي صلى الله عليه و سلم. قال:856 - وحدثت عن محمد بن أبي محمد مولى زيد بن ثابت، عن سعيد بن جبير، أو عن عكرمة، عن ابن عباس عن النبي صلى الله عليه و سلم قال: {دخلوا الباب الذي أمروا أن يدخلوا منه سجدا يزحفون على أستاههم يقولون حنطة في شعيرة} 857 - وحدثني محمد بن عبد الله المحاربي، قال: حدثنا عبد الله بن المبارك، عن معمر، عن همام، عن أبي هريرة، عن النبي صلى الله عليه و سلم في قوله: {حطة} قال: {بدلوا فقالوا: حبة} 858 - حدثنا ابن بشار، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا سفيان، عن السدي، عن أبي سعيد عن أبي الكنود، عن عبد الله: {ادخلوا الباب سجدا وقولوا حطة} قالوا: حنطة حمراء فيها شعيرة، فأنزل الله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} 859 - حدثنا محمد بن بشار، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا سفيان، عن الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس في قوله: {ادخلوا الباب سجدا} قال: ركوعا من باب صغير. فجعلوا يدخلون من قبل أستاههم. ويقولون حنطة؛ فذلك قوله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} حدثنا الحسن بن الزبرقان النخعي، قال: حدثنا أبو أسامة، عن سفيان، عن الأعمش، عن المنهال، عن سعيد، عن ابن عباس، قال: أمروا أن يدخلوا ركعا، ويقولوا حطة - قال أمروا أن يستغفروا - قال: فجعلوا لا يدخلون من قبل أستاهم من باب صغير ويقولون حنطة يستهزئون، فذلك قوله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} 860 - حدثنا الحسن بن يحيي، قال: أنبأنا عبد الرازق، قال: أنبأنا معمر، عن قتادة والحسن: {ادخلوا الباب سجدا} قالا: دخلوها على غير الجهة التي أمروا بها، فدخلوها متزحفين على أورامكهم، وبدلوا قولا غير الذي قيل لهم، فقالوا حبة في شعيرة.861 - حدثني محمد بن عمرو الباهلي، قال: حدثنا أبو عاصم، قال: حدثنا عيسى بن أبي نجيح، عن مجاهد، قال: أمر موسى قومه أن يدخلوا الباب سجدا ويقولوا حطة، وطؤطئ لهم الباب ليسجدوا فلم يسجدوا ودخلوا على أدبارهم وقالوا حنطة.حدثني المثنى، قال: حدثنا أبو حذيفة، قال حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال أمر موسى قومه أن يدخلوا المسجد ويقولوا حطة، وطؤطئ لهم الباب ليقولوا رؤسهم، فلم يسجدوا ودخلوا على أستاهم إلى الجبل، وهو الجبل الذي تجلى له ربه وقالوا: حنطة. فذلك التبديل الذ قال الله عز وجل: {فبدل الذين ظلموا قولا غير الذي قيل لهم} 862 - حدثني موسى بن هارون الهمداني عن ابن مسعود أنه قال: إنهم قالوا: " هطى سمقا يا ازبة هزبا " ، وهو بالعربية: حبطة حنطة حمراء مثقوبة فيها شعيرة سوداء. فذلك قوله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} 863 - حدثنا أبو كريب، قال: {وادخلوا الباب سجدا} قال: فدخلوا على أستاهم منقعي رؤوسهم.864 - حدثنا سفيان بن وكيع، قال: حدثنا أبو النضر بن عدي، عن عكرمة: {وادخلوا الباب سجدا} فدخلوا منقعي رؤوسهم، {وقولوا حطة} فقالوا: حنطة حمراء فيها شعيرة، فذلك قوله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} 865 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس: {وادخلوا الباب سجدا وقولوا حطة} قال: فكان سجود أحدهم على خده، {وقولوا حطة} نحط عنكم خطاياكم، فقالوا: حنطة، وقال بعضهم: حبة في شعيرة. {فبدل الذين ظلموا قولا غير الذي قيل لهم} 866 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وادخلوا الباب سجدا وقولوا حطة} يحط الله بها عنكم ذنبكم وخطيئاتكم. قال: فاستهزؤوا به - يعني بموسى - وقالوا: ما يشاء موسى أن يلعب بنا إلا لعب بنا حطة حطة ! أي شيء حطة؟ وقال بعضهم لبعض: حنطة.867 - حدثنا القاسم بن الحسن، قال: حدثني الحسين، قال: حدثني حجاج عن ابن جريج، وقال ابن عباس: لما دخلوا قالوا: حبة في شعيرة.حدثني محمد بن سعيد، قال: حدثني أبي سعيد بن محمد بن الحسن، قال: أخبرني عمي، عن أبيه، عن ابن عباس، قال: لما دخلوا الباب قالوا حبة في شعيرة، فبدلوا قولا غير الذي قيل لهم.


060-60-وَإِذِ اسْتَسْقَى مُوسَى لِقَوْمِهِ فَقُلْنَا اضْرِب بِّعَصَاكَ الْحَجَرَ فَانفَجَرَتْ مِنْهُ اثْنَتَا عَشْرَةَ عَيْناً قَدْ عَلِمَ كُلُّ أُنَاسٍ

60-وإذ استسقى موسى لقومه فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا قد علم كل أناس مشربهم كلوا واشربوا من رزق الله ولا تعثوا في الأرض مفسدين

القول في تأويل قوله تعالى: {فأنزلنا على الذين ظلموا رجزا من السماء} يعني بقوله: {فأنزلنا على الذين ظلموا} على الذين فعلوا ما لم يكن لهم فعله من تبديلهم القول - الذي أمرهم الله جل وعز أن يقولوه - قولا غيره، ومعصيتهم إياه فيما أمرهم به وبركوبهم ما قد نهاهم عن ركوبه {رجزا من السماء بما كانوا ينسقون} والرجز في لغة العرب: العذاب، وهو غير الرجز، وذلك أن الرجز: البثر، ومنه الخبر الذي روي عن النبي صلى الله عليه و سلم في الطاعون أنه قال: "إنه رجز عذب به بعض الأمم الذين قبلكم " .868 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني عامر بن سعد بن أبي وقاص، عن أسامة بن زيد، عن رسول الله صلى الله عليه و سلم قال: "إن هذا الوجع أو السقم رجز عذب له بعض الأمم قبلكم " .869 - وحدثني أبو شيبة بن أبي بكر بن أبي شيبة، قال: حدثنا عمر بن حفص، قال: حدثنا أبي عن الشيباني عن رباح بن عبيدة، عند عامر بن سعد، قال: شهدت أسامة بن زيد عن سعد بن مالك يقول: قال رسول الله صلى الله عليه و سلم: {إن الطاعون رجز أنزل على من كان قبلكم - أو على بني إسرائيل -} وبمثل الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:870 - حدثنا الحسن بن يحيى، قال: أنا عبد الرزاق، قال: أنا معمر، عن قتادة في قوله: {رجزا} قال: عذابا.871 - حدثني المثنى، قال: حدثنا آدم العسقلاني، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: ؟ {فأنزلنا على الذين أمنوا رجزا من السماء} قال: الرجز: الغضب.872 - حدثني يونس، قال: أخبرنا ابن وهب، قالا: قال ابن زيد: لما قيل لبني إسرائيل: {ادخلوا الباب سجدا وقولوا حطة} {فبدل الذين ظلموا منهم قولا غير الذي قيل لهم} بعث الله جل وعز عليهم الطاعون، فلم يبق منهم أحدا. وقرأ: {فأنزلنا على الذين ظلموا رجزا من السماء بما كانوا يفسقون} قال: وبقي الأبناء، ففيهم الفضل والعبادة التي توصف في بني إسرائيل والخير، وهلك الأباء كلهم، أهلكهم الطاعون.873 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الرجز: العذاب، وكل شيء في القرآن رجز فهو عذاب.874 - حدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {رجزا} قال: كل شيء في كتاب الله من الرجز، يعني به العذاب.وقد دللنا على أن تأويل الرجز: العذاب. وعذاب الله جل ثناؤه أصناف مختلفة. وقد أخبر الله جل ثناؤه أنه أنزل على الذين وصفنا أمرهم الرجز من السماء، وجائز أن يكون ذلك طاعونا، وجائز أن يكون غيره، ولا دلالة في ظاهر القرآن ولا في أثر عن الرسول ثابت أي أصناف ذلك كان. فالصواب من القول في ذلك أن يقال كما قال الله عز وجل: {فأنزلنا عليهم رجزا منالسماء} بفسقهم. غير أنه يغلب على النفس صحة ما قاله ابن زيد للخبر الذي ذكرت عن رسول الله صلى الله عليه و سلم في إخباره عن الطاعون أنه رجز، وأنه عذب به قوم قبلنا. وإن كنت لا أقول إن ذلك كذلك يقينا؛ لأن الخبر عن رسول الله صلى الله عليه و سلم لا بيان فيه أي أمة عذبت بذلك. وقد يجوز أن يكون الذين عذبوا به كانوا غير الذين وصف الله صفتهم في قوله: {فبدل الذين ظلموا قولا غير الذي قيل لهم} ..القول في تأويل قوله تعالى: {بما كانوا يفسقون} وقد دللنا فيما مضى من كتابنا هذا على أن معنى الفسق: الخروج من الشيء. فتأويل قوله: {بما كانوا يفسقون} إذا بما كانوا يتركون طاعة الله عز وجل، فيخرجون عنها إلى معصيته وخلاف أمره.


061-61-وَإِذْ قُلْتُمْ يَا مُوسَى لَن نَّصْبِرَ عَلَىَ طَعَامٍ وَاحِدٍ فَادْعُ لَنَا رَبَّكَ يُخْرِجْ لَنَا مِمَّا تُنبِتُ الأَرْضُ مِن بَقْلِهَا

61-وإذ قلتم يا موسى لن نصبر على طعام واحد فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثآئها وفومها وعدسها وبصلها قال أتستبدلون الذي هو أدنى بالذي هو خير اهبطوا مصرا فإن لكم ما سألتم وضربت عليهم الذلة والمسكنة وبآؤوا بغضب من الله ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون النبيين بغير الحق ذلك بما عصوا وكانوا يعتدون

القول في تأويل قوله تعالى: {وإذا استسقى موسى لقومه فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا} يعني بقوله: {وإذ استسقى موسى لقومه} وإذ استسقانا موسى لقومه: أي سألنا أن نسقي قومه ماء. فترك ذكر المسؤول ذلك، والمعنى الذي سأل موسى، إذ كان فيما ذكر من الكلام الظاهر دلالة على معنى ما ترك.وكذلك قوله: {فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشر عينا} مما استغني بدلالة الظاهر على المتروك منه. وذلك أن معنى الكلام، فقلنا: اضرب بعصاك الحجر، فضربه فانفجرت. فترك ذكر الخبر عن ضرب موسى الحجر، إذ كان فيما ذكر دلالة على المراد منه. وكذلك قوله: {قد علم كل أناس مشربهم} إنما معناه: قد علم كل أناس منهم مشربهم، فترك ذكر منهم لدلالة الكلام عليه. وقد دللنا فيما مضى على أن الناس جمع لا واحد له من لفظه، وأن الإنسان لو جمع على لفظه لقيل: أناسي وأناسية. وقوم موسى هم بنو إسرائيل الذين قص الله عز وجل قصصهم في هذه الآيات، وإنما استسقى لهم ربه الماء في الحال التي تاهوا فيها في التيه، كما:875 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، عن سعيد بن أبي عروبة، عن قتادة قوله: {وإذ استسقى موسى لقومه} الآية قال: كان هذا إذ هم فى البرية اشتكوا إلى نبيهم الظمأ، فأمروا بحجر طوري - أي من الطور - أن يضربه موسى بعصاه، فكانوا يحملونه معهم، فإذا نزلوا ضربه موسى بعصاه، فانفجرت منه اثنتا عشرة عينا، لكل سبط عين معلومة مستفيض ماؤها لهم.876 - حدثني تميم بن المنتصر، قال: حدثنا يزيد بن هارون، قال: حدثنا أصبغ بن زيد، عن القاسم بن أبي أيوب، عن سعيد بن جبير، عن ابن عباس، قال: ذلك في التيه ظلل عليهم الغمام، وأنزل عليهم المن والسلوى، وجعل لهم ثيابا لا تبلى ولا تتسخ، وجعل بين ظهرانيهم حجر مربع، وأمر موسى فضرب بعصاه الحجر، فانفجرت منه اثنتا عشرة عينا في كل ناحية منه ثلاث عيون، لكل سبط عين، ولا يرتحلون منقلة إلا وجدوا ذلك الحجر معهم بالمكان الذي كان به معهم في المنزل الأول.877 - حدثني عبد الكريم، قال: أخبرنا إبراهيم بن بشار، قال: حدثنا سفيان، عن أبي سعيد، عن عكرمة عن ابن عباس، قال: ذلك في التيه، ضرب لهم موسى الحجر، فصار فيه اثنتا عشرة عينا من ماء، لكل سبط منهم عين يشربون منها.878 - وحدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فقلنا اضرب بعصاك الحجر فانفجرت منه اثنتا عشرة عينا} لكل سبط منهم عين، كل ذلك كان في تيههم حين تاهوا.حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قوله: {وإذ استسقى موسى لقومه} قال: خافوا الظمأ في تيههم حين تاهوا، فانفجر لهم الحجر اثنتي عشرة عينا ضربه موسى. قال ابن جريج، قال ابن عباس: الأسباط: بنو يعقوب كانوا اثني عشر رجلا كل واحد منهم ولد سبطا أمة من الناس.879 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: استسقى لهم موسى في التيه، فسقوا في حجر مثل رأس الشاة. قال: يلقونه في جوانب الجوالق إذا ارتحلوا، ويقرعه موسى بالعصا إذا نزل، فتنفجر منه اثنتا عشرة عينا، لكل سبط منهم عين. فكان بنو إسرائيل يشربون منه، حتى إذا كان الرحيل استمسكت العيون، وقيل به فألقى في جانب الجوالق، فإذا نزل رمي به. فقرعه بالعصا، فتفجرت عين من كل ناحية مثل البحر.880 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثني أسباط، عن السدي، قال: كان ذلك في التيه.وأما قوله: {قد علم كل أناس مشربهم} فإنما أخبر الله عنهم بذلك، لأن معناهم في الذي أخرج الله جل وعز لهم من الحجر الذي وصف جل ذكره في هذه الآية صفته من الشرب كان مخالفا معاني سائر الخلق فيما أخرج الله لهم من المياه من الجبال والأرضين التي لا مالك لها سوى الله عز وجل. وذلك أن الله كان جعل لكل سبط من الأسباط الاثني عشر عينا من الحجر الذي وصف صفته في هذه الآية يشرب منها دون سائر الأسباط غيره لا يدخل سبط منهم في شرب سبط غيره. وكان مع ذلك لكل عين من تلك العيون الاثنتي عشرة موضع من الحجر قد عرفه السبط الذي منه شربه؛ فلذلك خص جل ثناؤه هؤلاء بالخبر عنهم أن كل أناس منهم كانوا عالمين بمشربهم دون غيرهم من الناس، إذ كان غيرهم في الماء الذي لا يملكه أحد شركاء في منابعه ومسايله، وكان كل سبط من هؤلاء مفردا بشرب منبع من منابع الحجر دون سائر منابعه خاص لهم دون سائر الأسباط غيرهم فلذلك خصوا بالخبر عنهم أن كل أناس منهم قد علموا مشربهم..القول في تأويل قوله تعالى: {كلوا واشربوا من رزق الله} وهذا أيضا مما استغني بذكر ما هو ظاهر منه عن ذكره ما ترك ذكره. وذلك أن تأويل الكلام: {فقلنا اضرب بعصاك الحجر} فضربه فانفجرت منه اثنتا عشرة عينا، قد علم كل أناس مشربهم، فقيل لهم: كلوا واشربوا من رزق الله أخبر الله جل ثناؤه أنه أمرهم بأكل ما رزقهم في التيه من المن والسلوى، وبشرب ما فجر لهم فيه من الماء من الحجر المتعاور الذي لا قرار له في الأرض، ولا سبيل إليه إلا لمالكيه، يتدفق بعيون الماء ويزخر بينابيع العذب الفرات بقدرة ذي الجلال والإكرام. ثم تقدم جل ذكره إليهم مع إباحتهم ما أباح وإنعامه بما أنعم به عليهم من العيش الهنيء، بالنهي عن السعي في الأرض فسادا، والعثا فيها استكبارا، فقال جل ثناؤه لهم: {ولا تعثوا في الأرض مفسدين} .القول في تأويل قوله تعالى: {ولا تعثوا في الأرض مفسدين} يعني بقوله: {لا تعثلوا} لا تطغوا، ولا تسعوا في الأرض مفسدين. كما:881 - حدثني به المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {ولا تعثوا في الأرض مفسدين} يقول: لا تسعوا في الأرض فسادا.882 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تعثوا في الأرض مفسدين} لا تعث: لا تطغ.883 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة: {ولا تعثوا في الأرض مفسدين} أي لا تسيروا في الأرض مفسدين.884 - حدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {ولا تعثوا في الأرض مفسدين} لا تسعوا فى الأرض.وأصل العثا شدة الإفساد، بل هو أشد الإفساد، يقال منه: عثى فلان في الأرض: إذا تجاوز في الإفساد إلى غايته، يعثى عثا مقصور، وللجماعة: هم يعثون، وفيه لغتان أخريان: إحداهما عثا يعثو عثوا؛ ومن قرأها بهذه اللغة، فإنه ينبغي له أن يضم الثاء من يعثوا، ولا نعلم قارئا يقتدى بقراءته قرأ به. ومن نطق بهذه اللغة مخبرا عن نفسه قال: عثوت أعثو، ومن نطق باللغة الأولى، قال: عثيت أعثي، والأخرى منهما عاث يعيث عيثا وعيوثا وعيثانا، كل ذلك بمعنى واحد. ومن العيث قول رؤبة بن العجاج:وعاث فينا مستحل عائث مصدق أو تاجر مقاعثيعني بقوله عاث فينا: أفسد فينا.


062-62-إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالنَّصَارَى وَالصَّابِئِينَ مَنْ آمَنَ بِاللَّهِ وَالْيَوْمِ الآخِرِ وَعَمِلَ صَالِحاً فَلَهُمْ

62-إن الذين آمنوا والذين هادوا والنصارى والصابئين من آمن بالله واليوم الآخر وعمل صالحا فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {وإذ قلتم يا موسى لن نصبر على طعام واحد} قد دللنا فيما مضى قبل على معنى الصبر، وأنه كف النفس وحبسها عن الشيء. فإذا كان ذلك كذلك، فمعنى الآية إذا: واذكروا إذا قلتم يا معشر بني إسرائيل لن نطيق حبس أنفسنا على طعام واحد - وذلك الطعام الواحد هو ما أخبر الله جل ثناؤه أنه أطعمهموه في تيههم وهو السلوى في قول بعض أهل التأويل، وفي قول وهب بن منبه هو الخبز النقي مع اللحم - فاسأل لنا ربك يخرج لنا مما تنبت الأرض من البقل والقثاء. وما سمى الله مع ذلك وذكر أنهم سألوه موسى. وكان سبب مسألتهم موسى ذلك فيما بلغنا، ما:885 - حدثنا به بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قوله: {وإذ قلتم يا موسى لن نصبر على طعام واحد} قال: كان القوم في البرية قد ظلل عليهم الغمام، وأنزل عليهم المن والسلوى، فملوا ذلك، وذكروا عيشا كان لهم بمصر، فسألوه موسى، فقال الله تعالى: {اهبطوا مصر فإن لكم ما سألتم} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لن نصبر على طعام واحد} قال: ملوا طعامهم، وذكروا عيشهم الذي كانوا فيه قبل ذلك، {قالوا ادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثائها وفومها} .. الآية.886 - حدثني المثنى بن إبراهيم، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وإذ قلتم يا موسى لن نصبر على طعام واحد} قال: كان طعامهم السلوى، وشرابهم المن، فسألوا ما ذكر، فقيل لهم: {اهبطوا مصرا فإن لكم ما سألتم} قال أبو جعفر، وقال قتادة: إنهم لما قدموا الشأم فقدوا أطعمتهم التي كانوا يأكلونها، فقالوا: {ادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثائها وفومها وعدسها وبصلها} وكانوا قد ظلل عليهم الغمام وأنزل عليهم المن والسلوى، فملوا ذلك، وذكروا عيشا كانوا فيه بمصر.887 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، قال: سمعت ابن أبي نجيح في قوله عز وجل: {لن نصبر على طعام واحد} المن والسلوى، فاستبدلوا به البقل وما ذكر معه.888 - حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد بمثله سواء.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثنا حجاج، عن ابن جريج، عن مجاهد بمثله.889 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: أعطوا في التيه ما أعطوا، فملوا ذلك وقالوا: {يا موسى لن نصبر على طعام واحد فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثائها وفومها وعدسها وبصلها} 890 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أنبأنا ابن زيد، قال: كان طعام بني إسرائيل في التيه واحدا، وشرابهم واحدا، كان شرابهم عسلا ينزل لهم من السماء يقال له المن، وطعامهم طير يقال له السلوى، يأكلون الطير ويشربون العسل، لم يكونوا يعرفون خبزا ولا غيره. فقالوا: يا موسى إنا لن نصبر على طعام واحد، فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها ! فقرأ حتى بلغ: {اهبطوا مصرا فإن لكم ما سألتم} وإنما قال جل ذكره: {يخرج لنا مما تنبت الأرض} ولم يذكر الذي سألوه أن يدعو ربه ليخرج لهم من الأرض، فيقول: قالوا ادع لنا ربك يخرج لنا كذا وكذا مما تنبته الأرض من بقلها وقثائها، لأن "من " تأتي بمعنى التبعيض لما بعدها، فاكتفي بها عن ذكر التبعيض، إذ كان معلوما بدخولها معنى ما أريد بالكلام الذي هي فيه كقول القائل: أصبح اليوم عند فلان من الطعام يريد شيئا منه.وقد قال بعضهم: "من " ههنا بمعنى الإلغاء والإسقاط، كأن معنى الكلام عنده: يخرج لنا ما تنبت الأرض من بقلها. واستشهد على ذلك بقول العرب: ما رأيت من أحد، بمعنى: ما رأيت أحدا، وبقول الله: {ويكفر عنكم من سيئاتكم} [البقرة: 271] وبقولهم: قد كان من حديث، فخل عني حتى أذهب، يريدون: قد كان حديث.وقد أنكر من أهل العربية جماعة أن تكون "من " بمعنى الإلغاء في شيء من الكلام، وادعوا أن دخولها في كل موضع دخلت فيه مؤذن أن المتكلم مريد لبعض ما أدخلت فيه لا جميعه، وأنها لا تدخل في موضع إلا لمعنى مفهوم.فتأويل الكلام إذا على ما وصفنا من أمر من ذكرنا: فادع لنا ربك يخرج لنا بعض ما تنبت الأرض من بقلها وقثائها. والبقل والقثاء والعدس والبصل، هو ما قد عرفه الناس بينهم من نبات الأرض وحبها. وأما الفوم، فإن أهل التأويل اختلفوا فيه. فقال بعضهم: هو الحنطة والخبز. ذكر من قال ذلك.891 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد ومؤمل، قالا: ثنا سفيان، عن ابن أبي نجيح، عن عطاء، قال: الفوم: الخبز.حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، ثنا سفيان، عن ابن جريج، عن عطاء ومجاهد قوله: {وفومها} قالا: خبزها.حدثني زكريا بن يحيى بن أبي زائدة ومحمد بن عمرو، قالا: ثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد: {وفومها} قال: الخبز.892 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة والحسن: الفوم: هو الحب الذي يختبزه الناس.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن بمثله.893 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: اخبرنا حصين، عن أبي مالك في قوله: {وفومها} قال: الحنطة.894 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط بن نصر عن السدي: {وفومها} الحنطة.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن يونس، عن الحسن وحصين، عن أبي مالك في قوله: {وفومها} الحنطة.حدثني المثنى، قال: حدثنا آدم، قال: ثنا أبو جعفر الرازي، عن قتادة قال: الفوم: الحب الذي يختبز الناس منه.حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال لى عطاء بن أبي رياح قوله: {وفومها} قال: خبزها. قالها مجاهد.895 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال لي ابن زيد: الفوم: الخبز.896 - حدثني يحيى بن عثمان السهمي، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس في قوله: {وفومها} يقول: الحنطة والخبز.حدثت عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وفومها} قال: هو البر بعينه الحنطة.حدثنا علي بن الحسن، قال: ثنا مسلم الجرمي، قال: ثنا عيسى بن يونس، عن رشدين بن كريب، عن أبيه، عن ابن عباس في قول الله عز وجل: {وفومها} قال: الفوم: الحنطة بلسان بني هاشم.897 - حدثني عبد الرحمن بن عبد الله بن عبد الحكم، قال: ثنا عبد العزيز بن منصور، عن نافع بن أبي نعيم أن عبد الله بن عباس سئل عن قول الله: {وفومها} قال: الحنطة أما سمعت قول أحيحة بن الجلاح وهو يقول:قد كنت أغنى الناس شخصا واحدا ورد المدينة عن زراعة فوموقال آخرون: هو الثوم. ذكر من قال ذلك:898 - حدثني أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا شريك، عن ليث، عن مجاهد، قال: هو هذا الثوم.899 - حدثني المثنى بن إبراهيم، قال: ثنا إسحاق، قال. ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: الفوم: الثوم.وهو في بعض القراءات "وثومها " . وقد ذكر أن تسمية الحنطة والخبز جميعا فوما من اللغة القديمة، حكي سماعا من أهل هذه اللغة: فوموا لنا، بمعنى اختبزوا لنا؛ وذكر أن ذلك قراءة عبد الله بن مسعود "وثومها " بالثاء. فإن كان ذلك صحيحا فإنه من الحروف المبدلة، كقولهم: وقعوا في عاثور شر وعافور شر، وكقولهم للأثافي أثاثي، وللمغافير مغاثير، وما أشبه ذلك مما تقلب الثاء فاء والفاء ثاء لتقارب مخرج الفاء من مخرج الثاء. والمغافير شبيه بالشيء الحلو يشبه بالعسل ينزل من السماء حلوا يقع على الشجر ونحوها..القول في تأويل قوله تعالى: {قال أتستبدلون الذي هو أدنى بالذي هو خير} يعني بقوله: {قال أتستبدلون الذي هو أدنى بالذي هو خير} قال لهم موسى: أتأخذون الذي هو أخس خطرا وقيمة وقدرا من العيش، بدلا بالذي هو خير منه خطرا وقيمة وقدرا ! وذلك كان استبدالهم. وأصل الاستبدال: هو ترك شيء لآخر غيره مكان المتروك. ومعنى قوله: {أدنى} أخس وأوضع وأصغر قدرا وخطرا، وأصله من قولهم: هذا رجل دني بين الدناءة، وإنه ليدني في الأمور بغير همز إذا كان يتتبع خسيسها. وقد ذكر الهمز عن بعض العرب في ذلك سماعا منهم، يقولون: ما كنت دنيا ولقد دنأت. وأنشدني بعض أصحابنا عن غيره أنه سمع بعض بني كلاب ينشد بيت الأعشى:باسلة الواقع سرابيلها بيض إلى دانئها الظاهربهمز الدانئ، وأنه سمعهم يقولون: إنه لدانئ خبيث، بالهمز. فإن كان ذلك عنهم صحيحا، فالهمز فيه لغة وتركه أخرى. ولا شك أن من استبدل بالمن والسلوى البقل والقثاء والعدس والبصل والثوم، فقد استبدل الوضيع من العيش الرفيع منه.وقد تأول بعضهم قوله: {الذي هو أدنى} بمعنى الذي هو أقرب، ووجه قوله: {أدنى} إلى أنه أفعل من الدنو الذي هو بمعنى القرب. وبنحو الذي قلنا في معنى قوله: {الذي هو أدنى} قاله عدد من أهل التأويل في تأويله. ذكر من قال ذلك:900 - حدثنا بشر بن معاذ قال: حدثنا يزيد بن زريع، عن سعيد، عن قتادة قال: {أتستبدلون الذي هو أدنى بالذي هو خير} يقول: أتستبدلون الذي هو شر بالذي هو خير منه.901 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج عن ابن جريج، عن مجاهد قوله: {الذي هو أدنى} قال: أردأ..القول في تأويل قوله تعالى: {أهبطوا مصر فإن لكم ما سألتم} وتأويل ذلك: فدعا موسى فاستجبنا له، فقلنا لهم: اهبطوا مصر. وهو من المحذوف الذي اجتزئ بدلالة ظاهره على ذكر ما حذف وترك منه. وقد دللنا فيما مضى على أن معنى الهبوط إلى المكان إنما هو النزول إليه والحلول به.فتأويل الآية إذا: {وإذ قلتم يا موسى لن نصبر على طعام واحد فادع لنا ربك يخرج لنا مما تنبت الأرض من بقلها وقثائها وفومها وعدسها وبصلها} قال لهم موسى: أتستبدلون الذي هو أخس وأردأ من العيش بالذي هو خير منه؟ فدعا لهم موسى ربه أن يعطيهم ما سألوه، فأستجاب الله له دعاءه، فأعطاهم ما طلبوا، وقال الله لهم: {اهبطوا مصرا فإن لكم ما سألتم} ثم اختلف القراء في قراءة قوله: {مصرا} فقرأه عامة القراء: "مصرا " بتنوين المصر وإجرائه؛ وقرأه بعضهم بترك التنوين وحذف الألف منه. فأما الذين نونوه وأجروه، فإنهم عنوا به مصرا من الأمصار لا مصرا بعينه، فتأويله على قراءتهم: اهبطوا مصرا من الأمصار، لأنكم في البدو، والذي طلبتم لا يكون في البوادي والفيافي، وإنما يكون في القرى والأمصار، فإن لكم إذا هبطتموه ما سألتم من العيش. وقد يجوز أن يكون بعض من قرأ ذلك بالإجراء والتنوين، كان تأويل الكلام عنده: اهبطوا مصرا البلدة التي تعرف بهذا الاسم وهي "مصر " التي خرجوا عنها، غير أنه أجراها ونونها اتباعا منه خط المصحف، لأن في المصحف ألفا ثابتة في مصر، فيكون سبيل قراءته ذلك بالإجراء والتنوين سبيل من قرأ: {قواريرا قواريرا من فضة} [الإنسان: 15-16] منونة اتباعا منه خط المصحف. وأما الذي لم ينون مصر فإنه لا شك أنه عنى مصر التي تعرف بهذا الاسم بعينها دون سائر البلدان غيرها.وقد اختلف أهل التأويل في ذلك نظير اختلاف القراء في قراءته.902 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة: {اهبطوا مصرا} أي مصرا من الأمصار {فإن لكم ما سألتم} 903 - وحدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {اهبطوا مصرا} من الأمصار، {فإن لكم ما سألتم} فلما خرجوا من التيه رفع المن والسلوى وأكلوا البقول.وحدثني المثنى، قال: حدثني آدم، قال: ثنا أبو جعفر، عن قتادة في قوله: {اهبطوا مصرا} قال: يعني مصرا من الأمصار.904 - وحدثنا القاسم بن الحسن، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {اهبطوا مصرا} قال: مصرا من الأمصار، زعموا أنهم لم يرجعوا إلى مصر.905 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {اهبطوا مصرا} قال: مصرا من الأمصار. ومصر لا تجري في الكلام، فقيل: أي مصر؟ فقال: الأرض المقدسة التي كتب الله لهم. وقرأ قول الله جل ثناؤه: {ادخلوا الأرض المقدسة التي كتب الله لكم} [المائدة: 21] وقال آخرون: هي مصر التي كان فيها فرعون. ذكر من قال ذلك:906 - حدثني المثنى، ثنا آدم، ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {اهبطوا مصرا} قال: يعني به مصر فرعون.907 - حدثنا عن عمار بن الحسن، عن ابن أبي جعفر، عن أبيه، عن الربيع، مثله.ومن حجة من قال: إن الله جل ثناؤه إنما عنى بقوله: {اهبطوا مصرا} مصرا من الأمصار دون مصر فرعون بعينها، أن الله حمل أرض الشام لبني إسرائيل مساكن بعد أن أخرجهم من مصر، وإنما ابتلاهم بالتيه بامتناعهم على موسى في حرب الجبابرة إذ قال لهم: {يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرين قالوا يا موسى إن فيها قوما جبارين} إلى قوله: {إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 21-24] فحرم الله جل وعز على قائل ذلك فيما ذكر لنا دخولها حتى هلكوا في التيه وابتلاهم بالتيهان في الأرض أربعين سنة، ثم أهبط ذريتها الشام، فأسكنهم الأرض المقدسة، وجعل هلاك الجبابرة على أيديهم مع يوشع بن نون بعد وفاة موسى بن عمران. فرأينا الله جل وعز قد أخبر عنهم أنه كتب لهم الأرض المقدسة ولم يخبرنا عنهم أنه ردهم إلى مصر بعد إخراجه إياهم منها، فيجوز لنا أن نقرأ اهبطوا مصر، ونتأوله أنه ردهم إليها.قالوا: فإن احتج محتج بقول الله جل ثناؤه: {فأخرجناهم من جنات وعيون وكنوز ومقام كريم كذلك وأورثناها بني إسرائيل} [الشعراء: 57-59] قيل لهم: فإن الله جل ثناؤه إنما أورثهم ذلك فملكهم إياها ولم يردهم إليها، وجعل مساكنهم الشأم.وأما الذين قالوا: إن الله إنما عنى بقوله جل وعز: {اهبطوا مصرا} مصر، فإن من حجتهم التي احتجوا بها الآية التي قال فيها: {فأخرجناهم من جنات وعيون وكنوز ومقام كريم كذلك وأورثناهم بني إسرائيل} [الشعراء: 57-59] وقوله: {كم تركوا من جنات وعيون وزروع ومقام كريم ونعمة كانوا فيها فاكهين كذلك وأورثناها قوما آخرين} [الدخان: 25-28] قالوا: فأخبر الله جل ثناؤه أنه قد ورثهم ذلك وجعلها لهم، فلم يكونوا يرثونها ثم لا ينتفعون بها. قالوا: ولا يكونون منتفعين بها إلا بمصير بعضهم إليها، وإلا فلا وجه للانتفاع بها إن لم يصيروا أو يصر بعضهم إليها. قالوا: وأخرى أنها في قراءة أبي بن كعب وعبد الله بن مسعود: "اهبطوا مصر " بغير ألف، قالوا: ففي ذلك الدلالة البينة أنها مصر بعينها.والذي نقول به في ذلك أنه لا دلالة في كتاب الله على الصواب من هذين التأويلين، ولا خبر به عن الرسول صلى الله عليه و سلم يقطع مجيته العذر، وأهل التأويل متنازعون تأويله.فأولى الأقوال في ذلك عندنا بالصواب أن يقال: إن موسى سأل ربه أن يعطي قومه ما سألوه من نبات الأرض على ما بينه الله جل وعز في كتابه وهم في الأرض تائهون، فاستجاب الله لموسى دعاءه، وأمره أن يهبط بمن معه من قومه قرارا من الأرض التي تنبت لهم ما سأل لهم من ذلك، إذ كان الذي سألوه لا تنبته إلا القرى والأمصار وأنه قد أعطاهم ذلك إذ صاروا إليه، وجائز أن يكون ذلك القرار مصر، وجائز أن يكون الشأم. فأما القراءة فإنها بالألف والتنوين: {اهبطوا مصرا} وهي القراءة التي لا يجوز عندي غيرها لاجتماع خطوط مصاحف المسلمين، واتفاق قراءة القراء على ذلك. ولم يقرأ بترك التنوين فيه وإسقاط الألف منه إلا من لا يجوز الاعتراض به على الحجة فيما جاءت به من القراءة مستفيضا بينهما..القول في تأويل قوله تعالى: {وضربت عليهم الذلة والمسكنة} قال أبو جعفر: يعنى بقوله: {وضربت} أي فرضت. ووضعت عليهم الذلة وألزموها؛ من قول القائل: ضرب الإمام الجزية على أهل الذمة. وضرب الرجل على عبده الخراج؛ يعني بذلك وضعه فألزمه إياه، ومن قولهم: ضرب الأمير على الجيش البعث، يراد به ألزمهموه.وأما الذلة، فهي الفعلة من قول القائل: ذل فلان يذل ذلا وذلة. كالصغرة من صغر الأمر، والقعدة من قعد، والذلة: هي الصغار الذي أمر الله جل ثناؤه عباده المؤمنين أن لا يعطوهم أمانا على القرار على ما هم عليه من كفرهم به وبرسوله إلا أن يبذلوا الجزية عليه لهم، فقال عز وجل {قاتلوا الذين لا يؤمنون بالله واليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون} [التوبة: 29] كما:908 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق. قال أخبرنا معمر، عن الحسن وقتادة في قوله: {وضربت عليهم الذلة} قالا: يعطون الجزية عن يد وهم صاغرون.وأما المسكنة، فإنها مصدر المسكين، يقال: ما فيهم أسكن من فلان وما كان مسكينا ولقد تمسكن مسكنة. ومن العرب من يقول تمسكن تمسكنا. والمسكنة في هذا الموضع مسكنة الفاقة والحاجة، وهي خشوعها وذلها. كما:909 - حدثني به المثنى بن إبراهيم. قال: ثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {والمسكنة} قال: الفاقة910 - حدثني موسى، قال ثنا عمرو بن حماد. قال: ثنا أسباط، عن السدي، قوله: {وضربت عليهم الذلة والمسكنة} قال: الفقر.911 - وحدثني يونس، قالة: أخبرنا ابن وهب. قال: قال ابن زيد في قوله: {وضربت عليهم الذلة والمسكنة} قال هؤلاء يهود بني إسرائيل. قلت له: هم قبط مصر؟ قال: وما لقبط مصر وهذا؟ لا والله ما هم هم، ولكنهم اليهود يهود بني إسرائيل. فأخبرهم الله جل ثناؤه أنه يبدلهم بالعز ذلا، وبالنعمة بؤسا، وبالرضا عنهم غضبا، جزاء منه لهم على كفرهم بآياته وقتلهم أنبياءه ورسله اعتداء وظلما منهم بغير حق، وعصيانهم له، وخلافا عليه..القول في تأويل قوله تعالى: {وباؤوا بغضب من الله} قال أبو جعفر: يعني بقوله: {وباؤوا بغضب من الله} انصرفوا ورجعوا، ولا يقال باؤوا إلا موصولا إما بخير وإما بشر، يقال منه: باء فلان بذنبه يبوء به بوءا وبواء. ومنه قول الله عز وجل {إني أريد أن تبوء بإثمي وإثمك} يعني: تنصرف متحملهما وترجع بهما قد صارا عليك دوني.فمعنى الكلام إذا: ورجعوا منصرفين متحملين غضب الله، قد صار عليهم من الله غضب، ووجب عليهم منه سخط. كما:912 - حدثنا عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وباؤوا بغضب من الله} فحدث عليهم غضب من الله.913 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {وباؤوا بغضب من الله} قال: استحقوا الغضب من الله.وقدمنا معنى غضب الله على عبده فيما مضى من كتابنا هذا، فأغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ذلك بأنهم كانوا يكفرون بآيات الله} قال أبو جعفر: يعني بقوله جل ثناؤه: "ذلك " ضرب الذلة والمسكنة عليهم، وإحلاله غضبه بهم. فدل بقوله: "ذلك " - وهي يعني به ما وصفنا على أن قول القائل ذلك يشمل المعاني الكثيرة إذا أشير به إليها.ويعني بقوله: {بأنهم كانوا يكفرون} من أجل أنهم كانوا يكفرون، يقول: فعلنا بهم من إحلال الذل والمسكنة والسخط بهم من أجل أنهم كانوا يكفرون بآيات الله، ويقتلون النبيين بغير الحق، كما قال أعشى بني ثعلبة:مليكية جاورت بالحجا ز قوما عداة وأرضا شطيرابما قد تربع روض القطا وروض التناضب حتى تصيرايعني بذلك: جاورت بهذا المكان هذه المرأة قوما عداة وأرضا بعيدة من أهله - لمكان قربها كان منه ومن قومه وبلده - من تربعها روض القطا وروض التناضب. فكذلك قوله: {وضربت عليهم الذلة والمسكنة وباؤوا بغضب من الله ذلك بأنهم كانوا يكفرون بآيات الله} يقول: كان ذلك منا بكفرهم بآياتنا، وجزاء لهم بقتلهم أنبياءنا. وقد بينا فيما مضى من كتابنا أن معنى الكفر: تغطية الشيء وستره، وأن آيات الله: حججه وأعلامه وأدلته على توحيده وصدق رسله.فمعنى الكلام إذا: فعلنا بهم ذلك من أجل أنهم كانوا يجحدون حجج الله على توحيده، وتصديق رسله ويدفعون حقيتها، ويكذبون بها.ويعني بقوله: {ويقتلون النبيين بغير الحق} ويقتلون رسل الله الذين ابتعثهم لإنباء ما أرسلهم به عنه لمن أرسلوا إليه. وهم جماع وأحدهم نبي، غير مهموز، وأصله الهمز، لأنه من أنبأ عن الله، فهو ينبئ عنه إنباء، وإنما الاسم منه منبئ ولكنه صرف وهو "مفعل " إلى "فعيل " ، كما صرف سميع إلى فعيل من مفعل، وبصير من مبصر، وأشباه ذلك، وأبدل مكان الهمزة من النبيء الياء، فقيل نبي. هذا ومجمع النبي أيضا على أنبياء، وإنما جمعوه كدلك لإلحاقهم النبيء بإبدال الهمزة منه ياء بالمنعوت التي تأتي على تقدير فعيل من ذوات الياء والواو. وذلك أنهم إذا أجمعوا ما كان من المنعوت على تقدير فعيل من ذوات الياء والواو جمعوه على أفعلاء، كقولهم ولي وأولياء. ووصي وأوصياء. ودعى وأدعياء. ولو جمعوه على أصله الذي هو أصله. وعلى أن الواحد "نبيء " مهموز لجمعوه على فعلاء، فقيل لهم النبآء، على مثال النبغاء، لأن ذلك جمع ما كان على فعيل من غير ذوات الياء والواو من المنعوت كجمعهم الشريك شركاء، والعليم علماء. والحكيم حكماء، وما أشبه ذلك. وقد حكي سماعا من العرب في جمع النبي النبآء، وذلك من لغة الذين يهمزون النبيء، ثم يجمعونه على النبآء على ما قد بينت، ومن ذلك قول عباس بن مرداس في مدح النبي صلى الله عليه و سلم.يا خاتم النبآء إنك مرسل بالخبر كل هدى السبيل هداكافقال. يا خاتم النبآء، على أن واحدهم نبيء مهموز. وقد قال بعضهم: النبي والنبوة غير مهموز. لأنهما مأخوذان من النبوة، وهي مثل النجوة، وهو المكان المرتفع. وكان يقول أن أصل النبي الطريق، ويستشهد على ذلك ببيت القطامي:لما وردن نبيا واستتب بها مسحنفر كخطوط السيح منسحليقول: إنما سمى الطريق نبيا، لأنه ظاهر مستبين من النبوة. ويقول. لم أسمع أحدا يهمز النبي. قال. وقد ذكرنا ما في ذلك وبينا ما فيه الكفاية إن شاء الله.ويعني بقوله: {ويقتلون النبيين بغير الحق } أنهم كانوا يقتلون رسل الله بغير أذن الله لهم بقتلهم منكرين رسالتهم جاحدين نبوتهم..القول في تأويل قوله تعالى: {ذلك بما عصوا وكانوا يعتدون} وقوله: {ذلك} رد على "ذلك " الأولى. ومعنى الكلام: وضربت عليهم الذلة والمسكنة، وباؤوا بغضب من الله، من أجل كفرهم بآيات الله، وقتلهم النبيين بغير الحق، من أجل عصيانهم ربهم، واعتدائهم حدوده؛ فقال جل ثناؤه: {ذلك بما عصوا} والمعنى: ذلك بعصيانهم وكفرهم معتدين.والاعتداء: تجاوز الحد الذي حده الله لعباده إلى غيره، وكل متجاوز حد شيء إلى غيره فقد تعداه إلى ما جاوز إليه. ومعنى الكلام: فعلت بهم ما فعلت من ذلك بما عصوا أمري، وتجاوزوا حدي إلى ما نهيتهم عنه.


063-63-وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ لَعَلَّكُمْ تَتَّقُونَ

63-وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة واذكروا ما فيه لعلكم تتقون

القول في تأويل قوله تعالى: {إن الذين أمنوا والذين هادوا} قال أبو جعفر: أما الذين آمنوا فهم المصدقون رسول الله فيما أتاهم به من الحق من عند الله، وإيمانهم بذلك: تصديقهم به على ما قد بيناه فيما مضى من كتابنا هذا. وأما الذين هادوا، فهم اليهود، ومعنى هادوا: تابوا، يقال منه: هاد القوم يهودون هودا وهادة. وقيل: إنما سميت اليهود يهود من أجل قولهم: {إنا هدنا إليك} . [الأعراف: 156] 914 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: إنما سميت اليهود من أجل أنهم قالوا: {إنا هدنا إليك} . [الأعراف: 156] .القول في تأويل قوله تعالى: {والنصارى} .قال أبو جعفر: والنصارى جمع، واحدهم نصران، كما واحد سكارى سكران، وواحد النشاوى نشوان. وكذلك جمع كل نعت كان واحده على فعلان، فإن جمعه على فعالى؛ إلا أن المستفيض من كلام العرب في واحد النصارى نصراني. وقد حكى عنهم سماعا "نصران " بطرح الياء، ومنه قول الشاعر:تراه إذا زار العشي محنفا ويضحي لديه وهو نصران شامسوسمع منهم في الأنثى نصرانه، قال الشاعر:فكلتاهما خرت وأسجد رأسها كما سجدت نصرانه لم تحنفيقال: أسجد: إذا مال. وقد سمع في جمعهم أنصار بمعنى النصارى، قال الشاعر:لما رأيت نبطا أنصارا شمرت عن ركبتي الإزاراكنت لهم من النصارى جاراوهذه الأبيات التي ذكرتها تدل على أنهم سموا نصارى لنصرة بعضهم بعضا وتناصرهم بينهم. وقد قيل إنهم سموا نصارى من أجل أنهم نزلوا أرضا يقال لها "ناصرة " .915 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: النصارى إنما سموا نصارى من أجل أنهم نزلوا أرضا يقال لها ناصرة.ويقول آخرون: لقوله: {من أنصاري إلى الله} . [الصف: 14] وقد ذكر عن ابن عباس من طريق غير مرتضى أنه كان يقول: إنما سميت النصارى نصارى، لأن قرية عيسى ابن مريم كانت تسمى ناصرة، وكان أصحابه يسمون الناصريين، وكان يقال لعيسى: الناصري.916 - حدثت بذلك عن هشام بن محمد، عن أبيه، عن أبي صالح، عن ابن عباس.917 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: إنما سموا نصارى لأنهم كانوا بقرية يقال لها ناصرة ينزلها عيسى ابن مريم، فهو اسم تسموا به ولم يؤمروا به.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الذين قالوا إنا نصارى} قال: تسموا بقرية يقال لها ناصرة، كان عيسى ابن مريم ينزلها..القول في تأويل قوله تعالى: {والصابئين} قال أبو جعفر: والصابئون جمع صابئ، وهو المستحدث سوى دينه دينا، كالمرتد من أهل الإسلام عن دينه. وكل خارج من دين كان عليه إلى آخر غيره تسميه العرب صابئا، يقال منه: صبأ فلان يصبأ صبأ، ويقال: صبأت النجوم: إذا طلعت، وصبأ علينا فلان موضع كذا وكذا، يعني به طلع.واختلف أهل التأويل فيمن يلزمه هذا الاسم من أهل الملل. فقال بعضهم: يلزم ذلك كل من خرج من دين إلى غير دين. وقالوا: الذين عنى الله بهذا الاسم قوم لا دين لهم. ذكر من قال ذلك:918 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق جميعا، عن سفيان، عن ليث، عن مجاهد، قال: {الصابئون} ليسوا بيهود ولا نصارى ولا دين لهم. حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الحجاج بن أرطأة، عن القاسم بن أبي بزة، عن مجاهد، مثله.919 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن الحجاج، عن مجاهد، قال: الصابئون بين المجوس واليهود لا تؤكل ذبائحهم ولا تنكح نساؤهم.920 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن حجاج، عن قتادة، عن الحسن مثل ذلك.921 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح: الصابئين بين اليهود والمجوس لا دين لهم. حدثني المثنى، قال: حدثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. حدثنا القاسم؛ قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال مجاهد: الصابئين بين المجوس واليهود، لا دين لهم.قال ابن جريج: قلت لعطاء: "الصابئين " زعموا أنها قبيلة من نحو السواد ليسوا بمجوس ولا يهود ولا نصارى. قال: قد سمعنا ذلك، وقد قال المشركون للنبي: قد صبأ.922 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الصابئون} قال: الصابئون: دين من الأديان، كانوا بجزيرة الموصل يقولون: "لا إله إلا الله " ، وليس لهم عمل ولا كتاب ولا نبي إلا قول لا إله إلا الله. قال: ولم يؤمنوا برسول الله، فمن أجل ذلك كان المشركون يقولون للنبي صلى الله عليه وسلم وأصحابه: هؤلاء الصابئون. يشبهونهم بهم.وقال آخرون: هم قوم يعيدون الملائكة، ويصلون إلى القبلة. ذكر من قال ذلك:923 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن الحسن، قال: حدثني زياد: أن الصابئين يصلون إلى القبلة ويصلون الخمس. قال: فأراد أن يضع عنهم الجزية. قال: فخبر بعد أنهم يعبدون الملائكة.924 - وحدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {والصابئين} قال: الصابئون قوم يعبدون الملائكة، ويصلون إلى القبلة، ويقرؤون الزبور.925 - حدثني المثنى، قال: ثنا آدم، ثنا أبو جعفر، عن الربيع، عن أبي العالية قال: الصابئون فرقة من أهل الكتاب يقرؤون الزبور.قال أبو جعفر الرازي: وبلغني أيضا أن الصابئين قوم يعبدون الملائكة، ويقرؤون الزبور، ويصلون إلى القبلة.وقال آخرون: بل هم طائفة من أهل الكتاب. ذكر من قال ذلك:926 - حدثنا سفيان بن وكيع، قال: حدثنا أبي عن سفيان، قال: سئل السدي عن الصابئين فقال: طائفة من أهل الكتاب..القول في تأويل قوله تعالى: {من آمن بالله واليوم الآخر وعمل صالحا فلهم أجرهم عند ربهم} قال أبو جعفر: يعني بقوله: {من آمن بالله واليوم الآخر} من صدق وأقر بالبعث بعد الممات يوم القيامة وعمل صالحا فأطاع الله، فلهم أجرهم عند ربهم، يعني بقوله: {فلهم أجرهم عند ربهم} فلهم ثواب عملهم الصالح عند ربهم.فإن قال لنا قائل: فأين تمام قوله: {إن الذين آمنوا والذين هادوا والنصارى والصابئين} قيل: تمامه جملة قوله: {من آمن بالله واليوم الآخر} لأن معناه: من آمن منهم بالله واليوم الآخر فترك ذكر منهم لدلالة الكلام عليه استغناء بما ذكر عما ترك ذكره.فإن قال: وما معنى هذا الكلام؟ قيل: إن معناه: إن الذين آمنوا والذين هادوا والنصارى والصابئين من يؤمن بالله واليوم الآخر فلهم أجرهم عند ربهم.فإن قال: وكيف يؤمن المؤمن؟ قيل: ليس المعنى في المؤمن المعنى الذي ظننته من انتقال من دين إلى دين كانتقال اليهودي والنصراني إلى الإيمان، وإن كان قد قيل إن الذين عنوا بذلك من كان من أهل الكتاب على إيمانه بعيسى، وبما جاء به، حتى أدرك محمدا صلى الله عليه وسلم فآمن به وصدقه، فقيل لأولئك الذين كانوا مؤمنين بعيسى وبما جاء به إذ أدركوا محمد صلى الله عليه وسلم: آمنوا بمحمد وبما جاء به، ولكن معنى إيمان المؤمن في هذا الموضع ثباته على إيمانه وتركه تبديله.وأما إيمان اليهود والنصارى والصابئين، فالتصديق بمحمد صلى الله عليه وسلم، وبما جاء به، فمن يؤمن منهم بمحمد، وبما جاء به واليوم الآخر، ويعمل صالحا، فلم يبدل ولم يغير، حتى توفي على ذلك، فله ثواب عمله وأجره عند ربه، كما وصف جل ثناؤه.فإن قال قائل: وكيف قال: فلهم أجرهم عند ربهم، وإنما لفظه من لفظ واحد، والفعل معه موحد؟ قيل: "من " وإن كان الذي يليه من الفعل موحدا، فإن معنى الواحد والإثنين والجمع والتذكير والتأنيث، لأنه في كل هذه الأحوال على هيئة واحدة وصورة واحدة لا يتغير، فالعرب توحد معه الفعل وإن كان في معنى جمع للفظه، وتجمع أخرى معه الفعل لمعناه، كما قال جل ثناؤه: {ومنهم من يستمعون إليك أفأنت تسمع الصم ولو كانوا لا يعقلون ومنهم من ينظر إليك أفأنت تهدي العمي ولو كانوا لا يبصرون} [يونس: 42-43] فجمع مرة مع من الفعل لمعناه، ووحد أخرى معه الفعل؛ لأنه في لفظ الواحد، كما قال الشاعر:ألما بسلمى عنكما إن عرضتما وقولا لها عوجي على من تخلفوافقال: تخلفوا، وجعل "من " بمنزلة الذين. وقال الفرزدق:تعال فإن عاهدتني لا تخونني نكن مثل من يا ذئب يصطحبانفثنى يصطحبان لمعنى "من " . فكذلك قوله: {من آمن بالله واليوم الآخر فلهم أجرهم عند ربهم} وحد آمن وعمل صالحا للفظ من، وجمع ذكرهم في قوله: {فلهم أجرهم} لمعناه، لأنه في معنى جمع.وأما قوله: {ولا خوف عليهم ولا هم يحزنون} فإنه يعني به جل ذكره: ولا خوف عليهم فيما قدموا عليه من أهوال القيامة، ولا هم يحزنون على ما خلفوا وراءهم من الدنيا وعيشها عند معاينتهم ما أعد الله لهم من الثواب والنعيم المقيم عنده.ذكر من قال عُني بقوله: {من آمن بالله} مؤمنو أهل الكتاب الذين أدركوا رسول الله صلى الله عليه وسلم:927 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط بن نصر، عن السدي: {إن الذين آمنوا والذين هادوا} الآية، قال: نزلت هذه الآية في أصحاب سلمان الفارسي، وكان سلمان من جند يسابور، وكان من أشرافهم، وكان ابن الملك صديقا له مواخيا، لا يقضي واحد منهم أمرا دون صاحبه، وكانا يركبان إلى الصيد جميعا. فبينما هما في الصيد إذ رفع لهما بيت من عباء، فأتياه فإذا هما فيه برجل بين يديه مصحف يقرأ فيه وهو يبكي، فسألاه ما هذا، فقال: الذي يريد أن يعلم هذا لا يقف موقفكما، فإن كنتما تريدان أن تعلما ما فيه فانزلا حتى أعلمكما، فنزلا إليه، فقال لهما: هذا كتاب جاء من عند الله، أمر فيه بطاعته، ونهى عن معصيته، فيه: أن لا تزني، ولا تسرق، ولا تأخذ أموال الناس بالباطل. فقص عليهما ما فيه، وهو الإنجيل الذي أنزله الله على عيسى. فوقع في قلوبهما وتابعاه فأسلما، وقال لهما: إن ذبيحة قومكما عليكما حرام، فلم يزالا معه كذلك يتعلمان منه، حتى كان عيد للملك، فجعل طعاما، ثم جمع الناس والأشراف، وأرسل إلى ابن الملك فدعاه إلى صنيعه ليأكل مع الناس، فأبى الفتى وقال: إني عنك مشغول، فكل أنت وأصحابك، فلما أكثر عليه من الرسل، أخبرهم أنه لا يأكل من طعامهم، فبعث الملك إلى ابنه، فدعاه وقال: ما أمرك هذا؟ قال: إنا لا نأكل من ذبائحكم، إنكم كفار ليس تحل ذبائحكم، فقال له الملك: من أمرك بهذا؟ فأخبره أن الراهب أمره بذلك، فدعا الراهب فقال: ماذا يقول ابني؟ قال: صدق ابنك، قال له: لولا أن الدم فينا عظيم لقتلتك، ولكن أخرج من أرضنا! فأجله أجلا.فقال سلمان: فقمنا نبكي عليه، فقال لهما: إن كنتما صادقين، فإنا في بيعة بالموصل مع ستين رجلا نعبد الله فيها، فأتونا فيها. فخرج الراهب، وبقي سلمان وابن الملك؛ فجعل يقول لابن الملك: انطلق بنا، وابن الملك يقول: نعم، وجعل ابن الملك يبيع متاعه يريد الجهاز. فلما أبطأ على سلمان، خرج سلمان حتى أتاهم، فنزل على صاحبه وهو رب البيعة، وكان أهل تلك البيعة من أفضل الرهبان، فكان سلمان: معهم يجتهد في العبادة، ويتعب نفسه، فقال له الشيخ: إنك غلام حدث تتكلف من العبادة ما لا تطيق، وأنا خائف أن تفتر وتعجز، فارفق بنفسك وخفف عليها! فقال له سلمان: أرأيت الذي تأمرني به أهو أفضل، أو الذي أصنع؟ قال: بل الذي تصنع؟ قال: فخل عني.ثم إن صاحب البيعة دعاه فقال: أتعلم أن هذه البيعة لي، وأنا أحق الناس بها، ولو شئت أن أخرج هؤلاء منها لفعلت؟ ولكني رجل أضعف عن عبادة هؤلاء، وأنا أريد أن أتحول من هذه البيعة إلى بيعة أخرى هم أهون عبادة من هؤلاء، فإن شئت أن تقيم ههنا فأقم، وإن شئت أن تنطلق معي فانطلق. قال له سلمان: أي البيعتين أفضل أهلا؟ قال: هذه. قال سلمان: فأنا أكون في هذه. فأقام سلمان بها وأوصى صاحب البيعة عالم البيعة بسلمان، فكان سلمان يتعبد معهم.ثم إن الشيخ العالم أراد أن يأتي بيت المقدس، فقال لسلمان: إن أردت أن تنطلق معي فانطلق، وإن شئت أن تقيم فأقم. فقال له سلمان: أيهما أفضل أنطلق معك أم أقيم؟ قال: لا بل تنطلق معي. فانطلق معه فمروا بمقعد على ظهر الطريق ملقى، فلما رآهما نادى: يا سيد الرهبان ارحمني يرحمك الله، فلم يكلمه، ولم ينظر إليه، وانطلقا حتى أتيا بيت المقدس، فقال الشيخ لسلمان: اخرج فاطلب العلم فإنه يحضر هذا المسجد علماء أهل الأرض. فخرج سلمان يسمع منهم، فرجع يوما حزينا، فقال له الشيخ: ما لك يا سلمان؟ قال: أرى الخير كله قد ذهب به من كان قبلنا من الأنبياء وأتباعهم، فقال له الشيخ: يا سلمان لا تحزن، فإنه قد بقي نبي ليس من نبي بأفضل تبعا منه وهذا زمانه الذي يخرج فيه، ولا أراني أدركه، وأما أنت فشاب لعلك أن تدركه، وهو يخرج في أرض العرب، فإن أدركته فآمن به واتبعه! فقال له سلمان: فأخبرني عن علامته بشيء. قال: نعم، هو مختوم في ظهره بخاتم النبوة، وهو يأكل الهدية ولا يأكل الصدقة. ثم رجعا حتى بلغا مكان المقعد، فناداهما فقال: يا سيد الرهبان ارحمني يرحمك الله، فعطف إليه حماره، فأخذ بيده فرفعه، فضرب به الأرض ودعا له، وقال: قم بإذن الله، فقام صحيحا يشتد، فجعل سلمان يتعجب وهو ينظر إليه يشتد. وسار الراهب فتغيب عن سلمان ولا يعلم سلمان. ثم إن سلمان فزع فطلب الراهب، فلقيه رجلان من العرب من كلب فسألهما: هل رأيتما الراهب؟ فأناخ أحدهما راحلته، قال: نعم راعي الصرمة هذا، فحمله فانطلق به إلى المدينة. قال سلمان: فأصابني من الحزن شيء لم يصبني مثله قط. فاشترته امرأة من جهينة فكان يرعى عليها هو وغلام لها يتراوحان الغنم هذا يوما وهذا يوما، فكان سلمان يجمع الدراهم ينتظر خروج محمد صلى الله عليه وسلم.فبينا هو يوما يرعى، إذ أتاه صاحبه الذي يعقبه، فقال: أشعرت أنه قد قدم اليوم المدينة رجل يزعم أنه نبي؟ فقال له سلمان: أقم في الغنم حتى آتيك له. فهبط سلمان إلى المدينة، فنطر إلى النبي صلى الله عليه وسلم ودار حوله. فلما رآه النبي صلى الله عليه وسلم عرف ما يريد، فأرسل ثوبه. حتى خرج خاتمه، فلما رآه أتاه وكلمه، ثم انطلق، فاشترى بدينار ببعضه شاة وببعضه خبزا، ثم أتاه به، فقال: "ما هذا " ؟ قال سلمان: هذه صدقة قال: "لا حاجة لي بها فأخرجها فيأكلها المسلمون " . ثم انطلق فاشترى بدينار آخر خبزا ولحما، فأتى به النبي صلى الله عليه وسلم، فقال: "ما هذا " ؟ قال: هذه هدية، قال: "فاقعد " ، فقعد فأكلا جميعا منها. فبينا هو يحدثه إذ ذكر أصحابه، فأخبره خبرهم، فقال: كانوا يصومون ويصلون ويؤمنون بك، ويشهدون أنك ستبعث نبيا؛ فلما فرغ سلمان من ثنائه عليهم قال له نبي الله صلى الله عليه وسلم: "يا سلمان هم من أهل النار " . فاشتد ذلك على سلمان، وقد كان قال له سلمان: لو أدركوك صدقوك واتبعوك، فأنزل الله هذه الآية: {إن الذين آمنوا والذين هادوا والنصارى والصائبين من آمن بالله واليوم الآخر} .فكان إيمان اليهود أنه من تمسك بالتوراة وسنة موسى حتى جاء عيسى، فلما جاء عيسى كان من تمسك بالتوراة وأخذ بسنة موسى فلم يدعها ولم يتبع عيسى كان هالكا.وإيمان النصارى أنه من تمسك بالإنجيل منهم وشرائع عيسى كان مؤمنا مقبولا منه، حتى جاء محمد صلى الله عليه وسلم، فمن لم يتبع محمدا صلى الله عليه وسلم منهم ويدع ما كان عليه من سنة عيسى والإنجيل كان هالكا.928 - حدثنا القاسم، قال: حدثني الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قوله: {إن الذين آمنوا والذين هادوا} الآية. قال سلمان الفارسي للنبي صلى الله عليه وسلم عن أولئك النصارى وما رأى من أعمالهم، قال: لم يموتوا على الإسلام. قال سلمان: فأظلمت علي الأرض. وذكر اجتهادهم، فنزلت هذه الآية، فدعا سلمان فقال: "نزلت هذه الآية في أصحابك " . ثم قال النبي صلى الله عليه وسلم: "من مات على دين عيسى ومات على الإسلام قبل أن يسمع بي فهو على خير ومن سمع بي اليوم ولم يؤمن بي فقد هلك " .وقال ابن عباس بما:929 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {إن الذين آمنوا والذين هادوا والنصارى والصابئين} إلى قوله: {ولا هم يحزنون} . فأنزل الله تعالى بعد هذا: {ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين} . [آل عمران: 85] وهذا الخبر يدل على أن ابن عباس كان يرى أن الله جل ثناؤه كان قد وعد من عمل صالحا من اليهود والنصارى والصابئين على عمله في الآخرة الجنة، ثم نسخ ذلك بقوله: {ومن يبتغ غير الإسلام دينا فلن يقبل منه} . [آل عمران: 85] فتأويل الآية إذا على ما ذكرنا عن مجاهد والسدي: إن الذين آمنوا من هذه الأمة، والذين هادوا والنصارى والصابئين من آمن من اليهود والنصارى والصابئين بالله واليوم الآخر، {فلهم أجرهم عند ربهن ولا خوف عليهم ولا هم يحزنون} .والذي قلنا من التأويل الأول أشبه بظاهر التنزيل، لأن الله جل ثناؤه لم يخصص بالأجر على العمل الصالح مع الإيمان بعض خلقه دون بعض منهم، والخبر بقوله: {من آمن بالله واليوم الآخر} عن جميع ما ذكر في أول الآية.


064-64-ثُمَّ تَوَلَّيْتُم مِّن بَعْدِ ذَلِكَ فَلَوْلاَ فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ لَكُنتُم مِّنَ الْخَاسِرِينَ

64-ثم توليتم من بعد ذلك فلولا فضل الله عليكم ورحمته لكنتم من الخاسرين

القول في تأويل قوله تعالى: {وإذ أخذنا ميثاقكم} قال أبو جعفر: الميثاق: المفعال من الوثيقة إما بيمين، وإما بعهد أو غير ذلك من الوثائق.ويعني بقوله: {وإذ أخذنا ميثاقكم} الميثاق الذي أخبر جل ثناؤه أنه أخذ منهم في قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله وبالوالدين إحسانا} [البقرة: 83] الآيات الذي ذكر معها. وكان سبب أخذ الميثاق عليهم فيما ذكره ابن زيد ما:930 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب قال: قال ابن زيد: لما رجع موسى من عند ربه بالألواح قال لقومه بني إسرائيل: إن هذه الألواح فيها كتاب الله، وأمره الذي أمركم به، ونهيه الذي نهاكم عنه، فقالوا: ومن يأخذه بقولك أنت؟ لا والله حتى نرى الله جهرة حتى يطلع الله علينا فيقول: هذا كتابي فخذوه! فما له لا يكلمنا كما كلمك أنت يا موسى فيقول: هذا كتابي فخذوه؟ قال: فجاءت غضبة من الله فجاءتهم صاعقة فصعقتهم، فماتوا أجمعون. قال: ثم أحياهم الله بعد موتهم، فقال لهم موسى: خذوا كتاب الله! فقالوا: لا، قال: أي شيء أصابكم؟ قالوا: متنا ثم حيينا، قال: خذوا كتاب الله! قالوا: لا. فبعث ملائكته فنتقت الجبل فوقهم، فقيل لهم: أتعرفون هذا؟ قالوا: نعم، هذا الطور، قال: خذوا الكتاب وإلا طرحناه عليكم! قال: فأخذوه بالميثاق. وقرأ قول الله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله وبالوالدين إحسانا} حتى بلغ: {وما الله بغافل عما تعملون} [البقرة: 83-85] قال: ولو كانوا أخذوه أول مرة لأخذوه بغير ميثاق..القول في تأويل قوله تعالى: {ورفغنا فوقكم الطور} .قال أبو جعفر: وأما الطور فإنه الجبل في كلام العرب، ومنه قول العجاج:داني جناحيه من الطور فمر تقضي البازي إذا البازي كسروقيل إنه اسم جبل بعينه. وذكر أنه الجبل الذي ناجى الله عليه موسى. وقيل: أنه من الجبال ما أنبت دون ما لم ينبت. ذكر من قال: هو الجبل كائنا ما كان931 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: أمر موسى قومه أن يدخلوا الباب سجدا ويقولوا حطة وطؤطئ لهم الباب ليسجدوا، فلم يسجدوا ودخلوا على أدبارهم، وقالوا حنطة. فنتق فوقهم الجبل - يقول: أخرج أصل الجبل من الأرض فرفعه فوقهم كالظلة، والطور بالسريانية: الجبل - تخويفا - أو خوفا، شك أبو عاصم - فدخلوا سجدا على خوف وأعينهم إلى الجبل، وهو الجبل الذي تجلى له ربه.932 - وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: رفع الجبل فوقهم كالسحابة، فقيل لهم: لتؤمنن أو ليقعن عليكم، فآمنوا. والجبل بالسريانية: الطور.933 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قوله: {وإذ أخذنا ميثاقكم رفعنا فوقكم الطور} قال: الطور: الجبل، كانوا بأصله فرفع عليهم فوق رؤوسهم، فقال: لتأخذن أمري أو لأرمينكم به. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ورفعنا فوقكم الطور} قال: الطور: الجبل اقتلعه الله فرفعه فوقهم، فقال: {خذوا ما آتيناكم بقوة} فأقروا بذلك.934 - وحدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر عن الربيع، عن أبي العالية: {ورفعنا فوقكم الطور} قال: رفع فوقهم الجبل يخوفهم به.935 - حدثنا ابن وكيع، قال: حدثنا أبي، عن النضر، عن عكرمة، قال: الطور: الجبل.936 - وحدثنا موسى، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي: لما قال الله لهم: {ادخلوا الباب سجدا وقولوا حطة} فأبوا أن يسجدوا أمر الله الجبل أن يقع عليهم، فنظروا إليه وقد غشيهم، فسقطوا سجدا على شق، ونظروا بالشق الآخر. فرحمهم الله، فكشفه عنهم. فذلك قوله: {وإذ نتقنا الجبل فوقهم كأنه ظلة} [الأعراف: 171] وقوله: {ورفعنا فوقكم الطور} .937 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الجبل بالسريانية: الطور.وقال آخرون: الطور: اسم للجبل الذي ناجى الله موسى عليه. ذكر من قال ذلك:938 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: الطور: الجبل الذي أنزلت عليه التوراة، يعني على موسى، وكانت بنو إسرائيل أسفل منه.قال ابن جريج: وقال لي عطاء: رفع الجبل على بني إسرائيل فقال: لتؤمنن به أو ليقعن عليكم، فذلك قوله: {كأنه ظلة} .وقال آخرون: الطور من الجبال: ما أنبت خاصة. ذكر من قال ذلك:939 - حدثت عن المنجاب، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {الطور} قال: الطور من الجبال: ما أنبت، وما لم ينبت فليس بطور..القول في تأويل قوله تعالى: {خذوا ما آتيناكم بقوة} قال أبو جعفر: اختلف أهل العربية في تأويل ذلك، فقال بعض نحويي أهل البصرة: هو مما استغني بدلالة الظاهر المذكور عما ترك ذكره له، وذلك أن معنى الكلام: ورفعنا فوقكم الطور وقلنا لكم خذوا ما آتيناكم بقوة، وإلا فقذفناه عليكم.وقال بعض نحويي أهل الكوفة: أخذ الميثاق قول فلا حاجة بالكلام إلى إضمار قول فيه، فيكون من كلامين غير أنه ينبغي لكل ما خالف القول من الكلام الذي هو بمعنى القول أن يكون معه أن كما قال الله جل ثناؤه: {إنا أرسلنا نوحا إلى قومه أن أنذر قومك} [نوح: 1] قال: ويجوز أن تحذف أن.والصواب في ذلك عندنا أن كل كلام نطق به مفهوم به معنى ما أريد ففيه الكفاية من غيره، ويعني بقوله {خذوا ما آتيناكم} ما أمرناكم به في التوراة، وأصل الإيتاء: الإعطاء. ويعني بقوله: {بقوة} بجد تأدية ما أمرك فيه وافترض عليكم. كما:940 - حدثت عن إبراهيم بن بشار، قال: حدثنا ابن عيينة، قال حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {خذوا ما آتيناكم بقوة} قال: تعلموا بما فيه. وحدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.941 - وحدثني المثنى قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {خذوا ما آتيناكم بقوة} قال: طاعة.942 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة: {خذوا ما آتيناكم بقوة} قال: القوة: الجد، وإلا قذفته عليكم. قال: فأقروا بذلك أنهم يأخذون ما أوتوا بقوة.943 - وحدثني موسى بن هارون، قال: حدثنا عمرو، قال حدثنا أسباط، عن السدي: {بقوة} يعني بجد واجتهاد.944 - وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد وسألته عن قول الله: {خذوا ما آتيناكم بقوة} قال: خذوا الكتاب الذي جاء به موسى يصدق ويحق.فتأويل الآية إذا: خذوا ما اقترضناه عليكم في كتابنا من الفرائض فاقبلوه واعملوا باجتهاد منكم في أدائه من غير تقصير ولا توان. وذلك هو معنى أخذهم إياه بقوة بجد..القول في تأويل قوله تعالى: {واذكروا ما فيه لعلكم تتقون} .قال أبو جعفر: يعني: واذكروا ما فيما آتيناكم من كتابنا من وعد ووعيد شديد وترغيب وترهيب، فاتلوه واعتبروا به وتدبروه إذا فعلتم ذلك كي تتقوا وتخافوا عقابي بإصراركم على ضلالكم فتنتهوا إلى طاعتي وتنزعوا عما أنتم عليه من معصيتي. كما:945 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثنا ابن إسحاق، عن داود بن الحصين، عن عكرمة عن ابن عباس: {لعلكم تتقون} قال: تنزعون عما أنتم عليه.والذي آتاهم الله هو التوراة. كما:946 - حدثني المثنى، قال حدثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {اذكروا ما فيه} يقول: اذكروا ما في التوراة.947 - كما حدثت عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {اذكروا ما فيه} يقول: أمروا بما في التوراة. وحدثني يونس، قال أخبرنا ابن وهب، قال سألت ابن زيد عن قول الله: {واذكروا ما فيه} قال: اعملوا بما فيه طاعة لله وصدق، قال: وقال أذكروا ما فيه لا تنسوه ولا تغفلوه.


065-65-وَلَقَدْ عَلِمْتُمُ الَّذِينَ اعْتَدَواْ مِنكُمْ فِي السَّبْتِ فَقُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

65-ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين

القول في تأويل قوله تعالى: {ثم توليتم من بعد ذلك} قال أبو جعفر: يعني بقوله جل ثناؤه {ثم توليتم} ثم أعرضتم. وإنما هو "تفعلتم " من قولهم: ولاني فلان دبره: إذا استدبر عنه وخلفه خلف ظهره، ثم يستعمل ذلك في كل تارك طاعة أمر بها عز وجل معرض بوجهه، يقال: قد تولى فلان عن طاعة فلان، وتولى عن مواصلته، ومنه قول الله جل ثناؤه: {فلما آتاهم من فضله بخلوا به وتولوا وهم معرضون} [التوبة: 76] يعني بذلك: خالفوا ما كانوا وعدوا الله من قولهم: {لئن آتانا من فضله لنصدقن ولنكونن من الصالحين} [التوبة: 75] ونبذوا وراء ظهورهم، ومن شأن العرب استعارة الكلمة ووضعها مكان نظيرها، كما قال أبو ذؤيب الهذلي:فليس كعهد الدار يا أم مالك ولكن أحاطت بالرقاب السلاسلوعاد الفتى كالكهل ليس بقائل سوى الحق شيئا واستراح العواذليعني بقوله: "أحاطت بالرقاب السلاسل " ؛ أن الإسلام صار في منعه إيانا ما كنا نأتيه في الجاهلية مما حرمه الله علينا في الإسلام بمنزلة السلاسل المحيطة برقابنا التي تحول بين من كانت في رقبته مع الغل الذي في يده وبين ما حاول أن يتناوله. ونظائر ذلك في كلام العرب أكثر من أن تحصى، فكذلك قوله: {ثم توليتم من بعد ذلك} يعني بذلك أنكم تركتم العمل بما أخذنا ميثاقكم وعهودكم على العمل به بجد واجتهاد بعد إعطائكم ربكم المواثيق على العمل به والقيام بما أمركم به في كتابكم فنبذتموه وراء ظهوركم. وكنى بقوله جل ذكره: "ذلك " عن جميع ما قبله في الآية المتقدمة، أعني قوله: {وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور} ..القول في تأويل قوله تعالى: {فلولا فضل الله عليكم ورحمته} .قال أبو جعفر: يعني بقوله حل ذكره: {فلولا فضل الله عليكم} فلولا أن الله تفضل عليكم بالتوبة بعد نكثكم الميثاق الذي واثقتموه، إذ رفع فوقكم الطور، بأنكم تجتهدون في طاعته، وأداء فرائضه، والقيام بما أمركم به، والانتهاء عما نهاكم عنه في الكتاب الذي آتاكم، فأنعم عليكم بالإسلام ورحمته التي رحمكم بها، وتجاوز عنكم خطيئتكم التي ركبتموها بمراجعتكم طاعة ربكم؛ لكنتم من الخاسرين. وهذا وإن كان خطابا لمن كان بين ظهراني مهاجر رسول الله صلى الله عليه وسلم من أهل الكتاب أيام رسول الله صلى الله عليه وسلم، فإنما هو خبر عن أسلافهم، فأخرج الخبر مخرج المخبر عنهم على نحو ما قد بينا فيما مضى من أن القبيلة من العرب تخاطب القبيلة عند الفخار أو غيره بما مضى من فعل أسلاف المخاطب بأسلاف المخاطب، فتضيف فعل أسلاف المخاطب إلى نفسها، فتقول: فعلنا بكم، وفعلنا بكم.وقد ذكرنا بعض الشواهد في ذلك من شعرهم فيما مضى.وقد زعم بعضهم أن الخطاب في هذه الآيات إنما أخرج بإضافة الفعل إلى المخاطبين به والفعل لغيرهم؛ لأن المخاطبين بذلك كانوا يتولون من كان فعل ذلك من أوائل بني إسرائيل، فصيرهم الله منهم من أجل ولايتهم لهم.وقال بعضهم: إنما قيل ذلك كذلك، لأن سامعيه كانوا عالمين، وإن كان الخطاب خرج خطابا للأحياء من بني إسرائيل وأهل الكتاب؛ إذ المعنى في ذلك إنما هو خبر عما قص الله من أنباء أسلافهم، فاستغنى بعلم السامعين بذلك عن ذكر سلافهم بأعيانهم. ومن ذلك بقول الشاعر:إذا ما انتسبنا لم تلدني لئيمة ولم تجدي من أن تقري به بدافقال: "إذا ما انتسبنا " ، و "إذا " تقتضي مستقبلا. ثم قال: "لم تلدني لئيمة " ، فأخبر عن ماض من للفعل. وذلك أن الولادة قد مضت وتقدمت. وإنما فعل ذلك عند المحتج به لأن السامع قد فهم معناه، فجعل ما ذكرنا من خطاب الله أهل الكتاب الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم أيام رسول الله صلى الله عليه وسلم حد - بإضافة أفعال أسلافهم إليهم نظير ذلك. والأول الذي قلنا هو المستفيض من كلام العرب وخطابها. وكان أبو العالية يقول في قوله: {فلولا فضل الله عليكم ورحمته} فيما ذكر لنا نحو القول الذي قلناه.948 - حدثني المثنى بن إبراهيم، قال: ثنا آدم، قال ثنا أبو النضر، عن الربيع، عن أبي العالية: {فلولا فضل الله عليكم ورحمته} قال: فضل الله: الإسلام، ورحمته: القرآن.949 - وحدثت عن عماره ثنا ابن أبي جعفر عن أبيه، عن الربيع بمثله..القول في تأويل قوله تعالى: {لكنتم من الخاسرين} .قال أبو جعفر: {فلولا فضل الله عليكم ورحمته} إياكم بإنقاذه إياكم بالتوبة عليكم من خطيئتكم وجرمكم، لكنتم الباخسين أنفسكم حظوظها دائما، الهالكين بما اجترمتم من نقض ميثاقكم وخلافكم أمره وطاعته. وقد تقدم بياننا قبل بالشواهد عن معنى الخسار بما أغنى عن إعادته في هذا الموضع.


066-66-فَجَعَلْنَاهَا نَكَالاً لِّمَا بَيْنَ يَدَيْهَا وَمَا خَلْفَهَا وَمَوْعِظَةً لِّلْمُتَّقِينَ

66-فجعلناها نكالا لما بين يديها وما خلفها وموعظة للمتقين

القول في تأويل قوله تعالى: {ولقد علمتم الذين اعتدوا منكم في السبت} يعني بقوله: {ولقد علمتم} ولقد عرفتم، كقولك: قد علمت أخاك ولم أكن أعلمه، يعني عرفته ولم أكن أعرفه، كما قال جل ثناؤه: {وآخرين من دونهم لا تعلمونهم الله يعلمهم} [الأنفال: 60] يعني: لا تعرفونهم الله يعرفهم. وقوله: {الذين اعتدوا منكم في السبت} أي الذين تجاوزوا حدي وركبوا ما نهيتهم عنه في يوم السبت وعصوا أمري. وقد دللت فيما مضى على أن الاعتداء أصله تجاوز الحد في كل شيء بما أغنى عن إعادته في هذا الموضع.قال: وهذه الآية وآيات بعدها تتلوها، مما عد جل ثناؤه فيها على بني إسرائيل الذين كانوا بين خلال دور الأنصار زمان النبي صلى الله عليه وسلم الذين ابتدأ بذكرهم في أول هذه السورة من نكث أسلافهم عهد الله وميثاقه ما كانوا يبرمون من العقود، وحذر المخاطبين بها أن يحل بهم بإصرارهم على كفرهم ومقامهم على جحود نبوة محمد صلى الله عليه وسلم وتركهم اتباعه والتصديق بما جاءهم به من عند ربه مثل الذي حل بأوائلهم من المسخ والرجف والصعق، وما لا قبل لهم به من غضب الله وسخطه. كالذي:950 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {ولقد علمتم الذين اعتدوا منكم في السبت} يقول: ولقد عرفتم وهذا تحذير لهم من المعصية، يقول: احذروا أن يصيبكم ما أصاب أصحاب السبت إذ عصوني، {اعتدوا} يقول اجترؤوا في السبت. قال: لم يبعث الله نبيا إلا أمره بالجمعة وأخبره بفضلها وعظمها في السموات وعند الملائكة، وأن الساعة تقوم فيها، فمن اتبع الأنبياء فيما مضى كما اتبعت أمة محمد صلى الله عليه وسلم محمدا قبل الجمعة وسمع وأطاع وعرف فضلها وثبت عليها بما أمره الله تعالى به ونبيه صلى الله عليه وسلم، ومن لم يفعل ذلك كان بمنزلة الذين ذكر الله في كتابه، فقال: {ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين} . وذلك أن اليهود قالت لموسى حين أمرهم بالجمعة وأخبرهم بفضلها: يا موسى كيف تأمرنا بالجمعة وتفضلها على الأيام كلها، والسبت أفضل الأيام كلها لأن الله خلق السموات والأرض والأقوات في ستة أيام وسبت له كل شيء مطيعا يوم السبت، وكان آخر الستة؟ قال: وكذلك قالت النصارى لعيسى ابن مريم حين أمرهم بالجمعة، قالوا له: كيف تأمرنا بالجمعة، وأفضل الأيام أفضلها وسيدها، والأول أفضل، والله واحد، والواحد الأول أفضل؟ فأوحى الله إلى عيسى أن دعهم والأحد، ولكن ليفعلوا فيه كذا وكذا مما أمرهم به. فلم يفعلوا، فقص الله تعالى قصصهم في الكتاب بمعصيتهم. قال: وكذلك قال الله لموسى حين قالت له اليهود ما قالوا في أمر السبت: أن دعهم والسبت فلا يصيدوا فيه سمكا ولا غيره، ولا يعملون شيئا كما قالوا. قال: فكان إذا كان السبت ظهرت الحيتان على الماء فهو قوله: {إذ تأتيهم حيتانهم يوم سبتهم شرعا} [الأعراف: 163] يقول: ظاهرة على الماء، ذلك لمعصيتهم موسى. وإذا كان غير يوم السبت صارت صيدا كسائر الأيام، فهو قوله: {ويوم لا يسبتون لا تأتيهم} . [الأعراف: 163] ففعلت الحيتان ذلك ما شاء الله؛ فلما رأوها كذلك طمعوا في أخذها وخافوا العقوبة، فتناول بعضهم منها فلم تمتنع عليه، وحذر العقوبة التي حذرهم موسى من الله تعالى. فلما رأوا أن العقوبة لا تحل بهم عادوا وأخبر بعضهم بعضا بأنهم قد أخذوا السمك ولم يصبهم شيء، فكثروا في ذلك وظنوا أن ما قال لهم موسى كان باطلا، وهو قول الله جل ثناؤه: {ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين} يقول لهؤلاء الذين صادوا السمك، فمسخهم الله قردة بمعصيتهم، يقول: إذا لم يحيوا في الأرض إلا ثلاثة أيام، ولم تأكل، ولم تشرب، ولم تنسل، وقد خلق الله القردة والخنازير وسائر الخلق في الستة الأيام التي ذكر الله في كتابه، فمسخ هؤلاء القوم في صورة القردة، وكذلك يفعل بمن شاء كما يشاء، ويحوله كما يشاء.951 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثنا محمد بن إسحاق، عن داود بن الحصين، عن عكرمة مولى ابن عباس، قال: قال ابن عباس: إن الله إنما افترض على بني إسرائيل اليوم الذي افترض عليكم في عيدكم يوم الجمعة، فخالفوا إلى السبت فعظموه وتركوا ما أمروا به، فلما أبوا إلا لزوم السبت ابتلاهم الله فيه، فحرم عليهم ما أحل لهم في غيره. وكانوا في قرية بين أيلة والطور يقال لها "مدين " ، فحرم الله عليهم في السبت الحيتان صيدها وأكلها، وكانوا إذا كان يوم السبت أقبلت إليهم شرعا إلى ساحل بحرهم، حتى إذا ذهب السبت ذهبن، فلم يروا حوتا صغيرا ولا كبيرا. حتى إذا كان يوم السبت أتين إليهم شرعا، حتى إذا ذهب السبت ذهبن. فكانوا كذلك، حتى إذا طال عليهم الأمد وقرموا إلى الحيتان، عمد رجل منهم فأخذ حوتا سرا يوم السبت فخزمه بخيط، ثم أرسله في الماء، وأوتد له وتدا في الساحل، فأوثقه ثم تركه. حتى إذا كان الغد جاء فأخذه؛ أي إني لم آخذه في يوم السبت، ثم انطلق به فأكله. حتى إذا كان يوم السبت الآخر عاد لمثل ذلك. ووجد الناس ريح الحيتان. فقال أهل القرية: والله لقد وجدنا ريح الحيتان. ثم عثروا على ما صنع ذلك الرجل. قال: ففعلوا كما فعل، وأكلوا سرا زمانا طويلا لم يعجل الله عليهم بعقوبة حتى صادوها علانية وباعوها بالأسواق، وقالت طائفة منهم من أهل البقية: ويحكم اتقوا الله! ونهوهم عما كانوا يصنعون. وقالت طائفة أخرى لم تأكل الحيتان ولم تنه القوم عما صنعوا: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم} لسخطنا أعمالهم {ولعلهم يتقون} . [الأعراف: 164] قال ابن عباس: فبينما هم على ذلك أصبحت تلك البقية في أنديتهم ومساجدهم، وفقدوا الناس فلا يرونهم، فقال بعضهم لبعض: إن للناس لشأنا فانظروا ما هو! فذهبوا ينظرون في دورهم، فوجدوها مغلقة عليهم، قد دخلوا ليلا فغلقوها على أنفسهم كما تغلق الناس على أنفسهم، فأصبحوا فيها قردة، إنهم ليعرفون الرجل بعينه وإنه لقرد، والمرأة بعينها وإنها لقردة، والصبي بعينه وإنه لقرد. قال: يقول ابن عباس: فلولا ما ذكر الله أنه أنجى الذين نهوا عن السوء لقلنا أهلك الجميع منهم. قالوا: وهي القرية التي قال الله لمحمد صلى الله عليه وسلم: {واسألهم عن القرية التي كانت حاضرة البحر} الآية [الأعراف: 163] .952 - حدثنا بشر، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين} أحلت لهم الحيتان وحرمت عليهم يوم السبت بلاء من الله ليعلم من يطيعه ممن يعصيه. فصار القوم ثلاثة أصناف: فأما صنف فأمسك ونهى عن المعصية، وأما صنف فأمسك عن حرمة الله. واما صنف فانتهك حرمة الله ومرد على المعصية، فلما أبوا إلا الاعتداء إلى ما نهوا عنه، قال الله لهم: {كونوا قردة خاسئين} فصاروا قردة لها أذناب، تعاوي بعد ما كانوا رجالا ونساء.953 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أنا معمر، عن قتادة في قوله: {ولقد علمتم الذين اعتدوا منكم في السبت} قال: نهوا عن صيد الحيتان يوم السبت، فكانت تشرع إليهم يوم السبت، وبلوا بذلك فاعتدوا فاصطادوها، فجعلهم الله قردة خاسئين.954 - حدثني موسى قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين} قال: فهم أهل أيلة، وهي القرية التي كانت حاضرة البحر. فكانت الحيتان إذا كان يوم السبت - وقد حرم الله على اليهود أن يعملوا في السبت شيئا - لم يبق في البحر حوت إلا خرج حتى يخرجن خراطيمهن من الماء، فإذا كان يوم الأحد لزمن سفل البحر فلم ير منهن شيء حتى يكون يوم السبت. فذلك قوله: {واسألهم عن القرية التي كانت حاضرة البحر إذ يعدون في السبت إذ تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم} [الأعراف: 163] فاشتهى بعضهم السمك، فجعل الرجل يحفر الحفيرة ويجعل لها نهرا إلى البحر، فإذا كان يوم السبت فتح النهر، فأقبل الموج بالحيتان يضربها حتى يلقيها في الحفيرة، ويريد الحوت أن يخرج فلا يطيق من أجل قلة ماء النهر، فيمكث، فإذا كان يوم الأحد جاء فأخذه. فجعل الرجل يشوي السمك، فيجد جاره ريحه، فيسأله فيخبره فيصنع مثل ما صنع جاره. حتى إذا فشا فيهم أكل السمك قال لهم علماؤهم: ويحكم إنما تصطادون السمك يوم السبت، وهو لا يحل لكم! فقالوا: إنما صدناه يوم الأحد حين أخذناه، فقال الفقهاء: لا، ولكنكم صدتموه يوم فتحتم له الماء فدخل؛ فقالوا: لا. وعتوا أن ينتهوا، فقال بعض الذين نهوهم لبعض: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} [الأعراف: 164] يقول: لم تعظونهم وقد وعظتموهم فلم يطيعوكم؟ فقال بعضهم: {معذرة إلى ربكم ولعلهم يتقون} . [الأعراف: 164] فلما أبوا قال المسلمون: والله لا نساكنكم في قرية واحدة! فقسموا القرية بجدار، ففتح المسلمون بابا والمعتدون في السبت بابا، ولعنهم داود. فحمل المسلمون يخرجون من بابهم والكفار من بابهم؛ فخرج المسلمون ذات يوم ولم يفتح الكفار بابهم، فلما أبطئوا عليهم تسور المسلمون عليهم الحائط، فإذا هم قردة يثب بعضهم على بعض، ففتحوا عنهم فذهبوا في الأرض. فذلك قول الله عز وجل: {فلما عتوا عن ما نهوا عنه قلنا لهم كونوا قردة خاسئين} [الأعراف: 166] فذلك حين يقول: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} [المائدة: 78] فهم القردة.955 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {الذين اعتدوا منكم في السبت فقلنا لهن كونوا قردة خاسئين} قال: لم يمسخوا إنما هو مثل ضربه الله لهم مثل ما ضرب مثل الحمار يحمل أسفارا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولقد علمتم الذين اعتدوا منكم في السبت فقلنا لهم كونوا قردة خاسئين} قال: مسخت قلوبهم، ولم يمسخوا قردة، وإنما هو مثل ضربه الله لهم كمثل الحمار يحمل أسفارا.وهذا القول الذي قاله مجاهد قول لظاهر ما دل عليه كتاب الله مخالف، وذلك أن الله أخبر في كتابه أنه جعل منهم القردة والخنازير وعبد الطاغوت، كما أخبر عنهم أنهم قالوا لنبيهم: {أرنا الله جهرة} [النساء: 153] وأن الله تعالى ذكره أصعقهم عند مسألتهم ذلك ربهم وأنهم عبدوا العجل، فجعل توبتهم قتل أنفسهم، وأنهم أمروا بدخول الأرض المقدسة، فقالوا لنبيهم: {اذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 24] فابتلاهم بالتيه. فسواء قال قائل: هم لم يمسخهم قردة، وقد أخبر جل ذكره أنه جعل منهم قردة وخنازير، وآخر قال: لم يكن شيء مما أخبر الله عن بني إسرائيل أنه كان منهم من الخلاف على أنبيائهم والعقوبات والأنكال التي أحلها الله بهم. ومن أنكر شيئا من ذلك وأقر بآخر منه، سئل البرهان على قوله وعورض فيما أنكر من ذلك بما أقر به، ثم يسأل الفرق من خبر مستفيض أو أثر صحيح. هذا مع خلاف قول مجاهد قول جميع الحجة التي لا يجوز عليها الخطأ والكذب فيما نقلته مجمعة عليه، وكفى دليلا على فساد قول إجماعها على تخطئته..القول في تأويل قوله تعالى: {فقلنا لهم كونوا قردة خاسئين} .يعني بقوله: {فقلنا لهم} أي فقلنا للذين اعتدوا في السبت؛ يعني في يوم السبت. وأصل السبت الهدو السكون في راحة ودعة، ولذلك قيل للنائم مسبوت لهدؤه وسكون جسده واستراحته، كما قال جل ثناؤه: {وجعلنا نومكم سباتا} [النبأ: 9] أي راحة لأجسادكم. وهو مصدر من قول القائل: سبت فلان يسبت سبتا. وقد قيل أنه سمي سبتا لأن الله جل ثناؤه فرغ يوم الجمعة، وهو اليوم الذي قبله، من خلق جميع خلقه.وقوله: {كونوا قردة خاسئين} أي صيروا كذلك. والخاسئ: المعبد المطرود كما يخسأ الكلب، يقال منه: خسأته أخسؤه خسأ وخسوءا، وهو يخسأ خسوءا، قال: ويقال خسأته فخسأ وانخسأ، ومنه قول الراجز:كالكلب إن قلت له اخسأ انخسأيعني إن طردته انطرد ذليلا صاغرا. فكذلك معنى قوله: {كونوا قردة خاسئين} أي مبعدين من الخير أذلاء صغراء. كما:956 - حدثنا بشار، قال: حدثنا أبو أحمد الزبيري، قال، حدثنا سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {كونوا قردة خاسئين} قال: صاغرين.حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: حدثنا سفيان، عن رجل، عن مجاهد، مثله. حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.957 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {خاسئين} قال: صاغرين.958 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {كونوا قردة خاسئين} أي أذلة صاغرين.959 - وحدثت عن المنجاب، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: خاسئا: يعني ذليلا.


067-67-وَإِذْ قَالَ مُوسَى لِقَوْمِهِ إِنَّ اللّهَ يَأْمُرُكُمْ أَنْ تَذْبَحُواْ بَقَرَةً قَالُواْ أَتَتَّخِذُنَا هُزُواً قَالَ أَعُوذُ بِاللّهِ أَنْ

67-وإذ قال موسى لقومه إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين

القول في تأويل قوله تعالى: {فجعلناها نكالا} اختلف أهل التأويل في تأويل الهاء والألف في قوله: {فجعلناها} وعلام هي عائدة، فروي عن ابن عباس فيها قولان: أحدهما ما:960 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق عن الضحاك، عن ابن عباس: {فجعلناها} فجعلنا تلك العقوبة وهي المسخة نكالا.فالهاء والألف من قوله: {فجعلناها} على قول ابن عباس هذا كناية عن المسخة، وهي "فعلة " مسخهم الله مسخة. فمعنى الكلام على هذا التأويل: {فقلنا لهم كونوا قردة خاسئين} فصاروا قردة ممسوخين {فجعلناها} فجعلنا عقوبتنا ومسخنا إياهم {نكالا لما بين يدلها وما خلفها وموعظة للمتقين} .والقول الآخر من قولي ابن عباس ما:961 - حدثني به محمد بن سعد، قال: حدثني أبي قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {فجعلناها} يعني الحيتان.والهاء والألف على هذا القول من ذكر الحيتان، ولم يجر لها ذكر. ولكن لما كان في الخبر دلالة كني عن ذكرها، والدلالة على ذلك قوله: {ولقد علمتم الذين اعتدوا منكم في السبت} .وقال آخرون: فجعلنا القرية التي اعتدى أهلها في السبت. فالهاء والألف في قول هؤلاء كناية عن قرية القوم الذين مسخوا.وقال آخرون: معنى ذلك: فجعلنا القردة الذين مسخوا نكالا لما بين يديها وما خلفها، فجعلوا الهاء والألف كناية عن القردة.وقال آخرون: {فجلناها} يعني به: فجعلنا الأمة التي اعتدت في السبت نكالا..القول في تأويل قوله تعالى: {نكالا} .والنكال مصدر من قول القائل: نكل فلان بفلان تنكيلا ونكالا، وأصل النكال: العقوبة، كما قال عدي بن زيد العبادي: لا يحط الضليل ما صنع ال عبد ولا في نكاله تنكير وبمثل الذي قلنا في ذلك روي الخبر عن ابن عباس:962 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، قال: حدثنا أبو روق، عن الضحاك، عن ابن عباس: {نكالا} يقول: عقوبة.963 - حدثني المثنى، قال: حدثني إسحاق، قال: حدثني ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فجعلناها نكالا} أي عقوبة..القول في تأويل قوله تعالى: {لما بين يدلها وما خلفها} .اختلف أهل التأويل في تأويل ذلك. فقال بعضهم بما:964 - حدثنا به أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {لما بين يديها} يقول: ليحذر من بعدهم عقوبتي، {وما خلفها} يقول: الذين كانوا بقوا معهم.965 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {لما بين يدلها وما خلفها} لما خلا لهم من الذنوب، {وما خلفها} أي عبرة لمن بقي من الناس.وقال آخرون بما:966 - حدثني ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، عن داود بن الحصين، عن عكرمة مولى ابن عباس، قال: قال ابن عباس: {فجعلناها نكالا لما بين يديها وما خلفها} أي من القرى.وقال آخرون بما:967 - حدثنا به بشر بن معاذ، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة، قال الله { فجعلناها نكالا لما بين يديها} من ذنوب القوم، {وما خلفها} أي للحيتان التي أصابوا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لما بين يديها} من ذنوبها {وما خلفها} من الحيتان.968 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح. عن مجاهد قي قول الله تعالى: {لما بين يديها} ما مضى من خطاياهم إلى أن هلكوا به.حدثني المثنى. قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد: {نكالا لما بين يديها وما خلفها} يقول: بين يديها ما مضى من خطاياهم، {وما خلفها} خطاياهم التي هلكوا بها.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، مثله؛ إلا أنه قال، {وما خلفها} خطيئتهم التي هلكوا بها.وقال آخرون بما:969 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {فجعلناها نكالا لما بين يديها وما خلفها} قال: أما ما بين يديها: فما سلف من عملهم، {وما خلفها} فمن كان بعدهم من الأمم أن يعصوا فيصنع الله بهم مثل ذلك.وقال آخرون بما.970 - حدثني به ابن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه عن ابن عباس قوله، {فجعلناها نكالا لما بين يديه وما خلفها} يعني الحيتان جعلها نكالا لما بين يديها {وما خلفها} من الذنوب التي عملوا قبل الحيتان، وما عملوا بعد الحيتان، فذلك قوله {ما بين يديها وما خلفها} .وأولى هذه التأويلات بتأويل الآية ما رواه الضحاك عن ابن عباس؛ وذلك لما وصفنا من أن الهاء والألف في قوله: {فجعلناها نكالا} بأن تكون من ذكر العقوبة والمسخة التي مسخها القوم أولى منها بأن تكون من ذكر غيرها، من أجل أن الله جل ثناؤه إنما يحذر خلقه بأسه وسطوته. وبذلك يخوفهم. وفي إبانته عز ذكره بقوله: {نكالا} أنه عنى به العقوبة التي أحلها بالقوم ما معلم أنه عنى بقوله: { فجلناها نكالا لما بين يديها وما خلفها} فجعلنا عقوبتنا التي أحللتاها بهم عقوبة لما بين يديها وما خلفها، دون غيره من المعاني. وإذا كانت الهاء والألف بأن تكون من ذكر المسخة والعقوبة أولى منها بأن تكون من ذكر غيرها، فكذلك العائد في قوله: {لما بين يديها وما خلفها} من الهاء والألف أن يكون من ذكر الهاء والألف اللتين في قوله: {فجعلناها} أولى من أن يكون من غيره.فتأويل الكلام إذا كان الأمر على ما وصفنا: فقلنا لهم كونوا قردة خاسئين، فجعلنا عقوبتنا لهم عقوبة لما بين يديها من ذنوبهم السالفة منهم مسخنا إياهم وعقوبتنا لهم، ولما خلف عقوبتنا لهم من أمثال ذنوبهم، أن يعمل بها عامل، فيمسخوا مثل ما مسخوا، وأن يحل بهم مثل الذي حل بهم؛ تحذيرا من الله تعالى ذكره عباده أن يأتوا من معاصيه مثل الذي أتى الممسوخون فيعاقبوا عقوبتهم.وأما الذي قال في تأويل ذلك: {فجعلناها} يعني الحيتان عقوبة لما بين يدي الحيتان من ذنوب القوم وما بعدها من ذنوبهم، فإنه أبعد في الانتزاع؛ وذلك أن الحيتان لم يجر لها ذكر فيقال: {فجعلناها} فإن ظن ظان أن ذلك جائز وإن لم يكن جرى للحيتان ذكر، لأن العرب العرب قد تكني عن الاسم ولم يجر له ذكر، فإن ذلك وإن كان كذلك، فغير جائز أن يترك المفهوم من ظاهر الكتاب والمعقول به ظاهر في الخطاب والتنزيل إلى باطن لا دلالة عليه من ظاهر التنزيل ولا خبر عن الرسول صلى الله عليه وسلم منقول ولا فيه من الحجة إجماع مستفيض.وأما تأويل من تأول ذلك: لما بين يديها من القرى وما خلفها، فينظر إلى تأويل من تأول ذلك بما بين يدي الحيتان وما خلفها..القول في تأويل قوله تعالى: {وموعظة} .والموعظة مصدر من قول القائل: وعظت الرجل أعظه وعظا وموعظة: إذا ذكرته.فتأويل الآية: فجعلناها نكالا لما بين يديها وما خلفها، وتذكرة للمتقين، ليتعظوا بها، ويعتبروا، ويتذكروا بها، كما:971 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس: {وموعظة} يقول: وتذكرة وعبرة للمتقين..القول في تأويل قوله تعالى {للمتقين} .وأما المتقون فهم الذين اتقوا بأداء فرائضه واجتناب معاصيه كما:972 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، قال: ثنا أبو روق، عن الضحاك، عن ابن عباس: {وموعظة للمتقين} يقول: للمؤمنين الذين يتقون الشرك. ويعملون بطاعتي. فجعل تعالى ذكره ما أحل بالذين اعتدوا في السبت من عقوبته موعظة للمتقين خاصة وعبرة للمؤمنين دون الكافرين به إلى يوم القيامة.973 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، عن داود بن الحصين، عن عكرمة مولى ابن عباس، عن عبد الله بن عباس في قوله: {وموعظة للمتقين} إلى يوم القيامة.974 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وموعظة للمتقين} . أي بعدهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.975 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما موعظة للمتقين، فهم أمة محمد صلى الله عليه وسلم.976 - حدثني المثنى، قال، ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وموعظة للمتقين} قال: فكانت موعظة للمتقين خاصة.977 - حدثنا القاسم، قال: ثنا الحسن، قال: حدثني حجاج، عن ابن جريج في قوله: {وموعظة للمتقين} أي لمن بعدهم.


068-68-قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لّنَا مَا هِيَ قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ فَارِضٌ وَلاَ بِكْرٌ عَوَانٌ بَيْنَ ذَلِكَ

68-قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك فافعلوا ما تؤمرون

القول في تأويل قوله تعالى: {وإذ قال موسى لقومه إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين} وهذه الآية مما وبخ الله بها المخاطبين من بني إسرائيل في نقض أوائلهم الميثاق الذي أخذه الله عليهم بالطاعة لأنبيائه، فقال لهم: واذكروا أيضا من نكثكم ميثاقي، إذ قال موسى لقومه، وقومه بنو إسرائيل، إذ ادارؤوا في القتيل الذي قتل فيهم إليه: {إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزوا} والهزو: اللعب والسخرية، كما قال الراجز:قد هزئت مني أم طيسلة قالت أراه معدما لا شيء لهيعني بقوله: قد هزئت: قد سخرت ولعبت. ولا ينبغي أن يكون من أنبياء الله فيما أخبرت عن الله من أمر أو نهي هزو أو لعب. فظنوا بموسى أنه في أمره إياهم عن أمر الله تعالى ذكره بذبح البقرة عند تدارئهم في القتيل إليه أنه هازئ لاعب، ولم يكن لهم أن يظنوا ذلك بنبي الله، وهو يخبرهم أن الله هو الذي أمرهم بذبح البقرة. وحذفت الفاء من قوله: {أتتخذنا هزوا} وهو جواب، لاستغناء ما قبله من الكلام عنه، وحسن السكوت على قوله: {إن الله يأمركم أن تذبحوا بقرة} فجاز لذلك إسقاط الفاء من قوله: {أتتخذنا هزوا} كما جاز وحسن إسقاط من قوله تعالى: {قال فما خطبكم أيها المرسلون قالوا إنا أرسلنا} [الحجر: 57-58] ولم يقل: فقالوا إنا أرسلنا، ولو قيل: "فقالوا " كان حسنا أيضا جائزا، ولو كان ذلك على كلمة واحدة لم تسقط منه الفاء؛ وذلك أنك إذا قلت قمت وفعلت كذا وكذا ولم تقل: قمت فعلت كذا وكذا، لأنها عطف لا استفهام يوقف عليه، فأخبرهم موسى إذ قالوا له ما قالوا إن المخبر عن الله جل ثناؤه بالهزء والسخرية من الجاهلين وبرأ نفسه مما ظنوا به من ذلك، فقال: {أعوذ بالله أن أكون من الجاهلين} يعني من السفهاء الذين يروون عن الله الكذب والباطل. وكان سبب قيل موسى لهم: {إن الله يأمركم أن تذبحوا بقرة} ما:978 - حدثنا به محمد بن عبد الأعلى قال: ثنا المعتمر بن سليمان، قال: سمعت أيوب، عن محمد بن سيرين، عن عبيدة، قال: كان في بني إسرائيل رجل عقيم أو عاقر، قال: فقتله وليه، ثم احتمله، فألقاه في سبط غير سبطه. قال: فوقع بينهم فيه الشر، حتى أخذوا السلاح. قال: فقال أولو النهي: أتقتتلون وفيكم رسول الله صلى الله عليه وسلم؟ قال: فأتوا نبي الله، فقال: اذبحوا بقرة! فقالوا: {أتتخذنا هزوا قال أعوذ! بالله أن أكون من الجاهلين قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة} إلى قوله: {فذبحوها وما كادوا يفعلون} قال: فضُرب فأخبرهم بقاتله. قال: ولم تؤخذ البقرة إلا بوزنها ذهبا. قال: ولو أنهم أخذوا أدنى بقرة لأجزأت عنهم، فلم يورث قاتل بعد ذلك.979 - وحدثني المثنى، قال: ثنا آدم، قال: حدثني أبو جعفر، عن الربيع، عن أبي العالية في قول الله {إن الله يأمركم أن تذبحوا بقرة} قال: كان رجل من بني إسرائيل، وكان غنيا ولم يكن له ولد، وكان له قريب وكان وارثه، فقتله ليرثه، ثم ألقاه على مجمع الطريق، وأتى موسى، فقال له: إن قريبي قتل، وأتى إلي أمر عظيم، وإني لا أجد أحدا يبين لي من قتله غيرك يا نبي الله. قال: فنادى موسى في الناس: أنشد الله من كان عنده من هذا علم إلا بينه لنا! فلم يكن عندهم علمه، فأقبل القاتل على موسى فقال: أنت نبي الله، فاسأل لنا ربك أن يبين لنا! فسأل ربه فأوحى الله إليه: {إن الله يأمركم أن تذبحوا بقرة} فعجبوا وقالوا: {أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين قالوا ادع لنا ربك لبين لنا ما هي قال إنه يقول إنها بقرة لا فارض} يعني هرمة {ولا بكر} يعني ولا صغيرة {عوان بين ذلك} أي نصف بين البكر والهرمة، {قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقع لونها} أي صاف لونها {تسر الناظرين} أي تعجب الناظرين. {قالوا ادع لنا ربك يبين لنا ما هي أن البقر تشابه علينا وإنا إن شاء الله لمهتدون قال إنه يقول أنها بقرة لا ذلول} أي لم يذللها العمل {تثير الأرض} يعني ليست بذلول فتثير الأرض {ولا تسقي الحرث} يقول ولا تعمل في الحرث {مسلمة} يعني مسلمة من العيوب {لا شية فيها} يقول لا بياض فيها. {قالوا الآن جئت بالحق فذبحوها وما كادوا يفعلون} . قال: ولو أن القوم حين أمروا أن يذبحوا بقرة استعرضوا بقرة من البقر فذبحوها لكانت إياها، ولكنهم شددوا على أنفسهم، فشدد الله عليهم. ولولا أن القوم استثنوا فقالوا: {وإلا إن شاء الله لمهتدون} لما هدوا إليها أبدا. فبلغنا أنهم لم يجدوا البقر التي نعتت لهم إلا عند عجوز عندها يتامى، وهي القيمة عليهم، فلما علمت أنهم لا يزكوا لهم غيرها أضعفت عليهم الثمن، فأتوا موسى، فأخبروه أنهم لم يجدوا هذا النعت إلا عند فلانة، وأنها سألتهم أضعاف ثمنها، فقال لهم موسى: إن الله قد كان خفف عليكم، فشددتم على أنفسكم، فأعطوها رضاها وحكمها! ففعلوا واشتروها، فذبحوها. فأمرهم موسى أن يأخذوا عظما منها فيضربوا به القتيل، ففعلوا، فرجع إليه روحه، فسمى لهم قاتله، ثم عاد ميتا كما كان. فأخذوا قاتله وهو الذي كان أتى موسى فشكى إليه، فقتله الله على أسوء عمله.980 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإذ قال موسى لقومه إن الله يأمركم أن تذبحوا بقرة} قال: كان رجل من بني إسرائيل مكثرا من المال، وكانت له ابنة وكان له ابن أخ محتاج. فخطب إليه ابن أخيه ابنته فأبي أن يزوجه إياها، فغضب الفتى وقال: والله لأقتلن عمي ولآخذن ماله ولأنكحن ابنته ولآكلن ديته! فأتاه الفتى وقد قدم تجار في بعض أسباط بني إسرائيل، فقال: يا عم أنطلق معي فخذ لي من تجارة هؤلاء القوم لعلي أصيب منها، فإنهم إذا رأوك معي أعطوني. فخرج العم مع الفتى ليلا، فلما بلغ الشيخ ذلك السبط قتله الفتى ثم رجع إلى أهله. فلما أصبح جاء كأنه يطلب عمه، كأنه لا يدري أين هو فلم يجده، فانطلق نحوه فإذا هو بذلك السبط مجتمعين عليه، فأخذهم وقال: قتلتم عمي فأدوا إلي ديته. وجعل يبكي ويحثو التراب على رأسه ويتأدى واعماه. فرفعهم إلى موسى، فقضى عليهم بالدية، فقالوا له: يا رسول الله: ادع لنا حتى يتبين له من صاحبه فيؤخذ صاحب الجريمة، فوالله إن ديته علينا لهينة، ولكنا نستحي أن نعير به. فذلك حين يقول الله جل ثناؤه: {وإذ قتلتم نفسا فادارأتم فيها والله مخرج ما كنتم تكتمون} [البقرة: 72] فقال لهم موسى: {إن الله يأمركم أن تذبحوا بقرة} قالوا: نسألك عن القتيل وعمن قتله وتقول اذبحوا بقرة، أتهزأ بنا؟ قال موسى: {أعوذ بالله أن أكون من الجاهلين} . قال: قال ابن عباس: فلو اعترضوا بقرة فذبحوها لأجزأت عنهم، ولكنهم شددوا وتعنتوا موسى، فشدد الله عليهم؛ فقالوا: {ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك} [البقرة: 68] والفارض: الهرمة التي لا تلد، والبكر: التي لم تلد إلا ولدا واحدا، والعوان: النصف التي بين ذلك التي قد ولدت وولد ولدها - فافعلوا ما تؤمرون. {قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقع لونها تسر الناظرين} [البقرة: 69] قال: تعجب الناظرين: {قالوا ادع لنا ربك يبين لنا ما هي إن البقر تشابه علينا وإنا إن شاء الله لمهتدون قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقي الحرث مسلمة لا شية فيها} [البقرة: 70-71] من بياض ولا سواد ولا حمرة. {قالوا الآن جئت بالحق} [البقرة: 71] فطلبوها فلم يقدروا عليها. وكان رجل من بني إسرائيل من أبر الناس بأبيه وإن رجلا مر به معه لؤلؤ يبيعه، فكان أبوه نائما تحت رأسه المفتاح، فقال له الرجل: تشتري مني هذا اللؤلؤ بسبعين ألفا؟ فقال له الفتى: كما أنت حتى يستيقظ أبي فآخذه بثمانين ألفا. فقال له الآخر: أيقظ أباك وهو لك بستين ألفا. فجعل التاجر يحط له حتى بلغ ثلاثين ألفا، وزاد الآخر على أن ينتظر حتى يستيقظ أبوه حتى بلغ مائة ألف. فلما أكثر عليه قال: لا والله لا أشتريه منك بشيء أبدا، وأبى أن يوقظ أباه. فعوضه الله من ذلك اللؤلؤ أن جعل له تلك البقرة، فمرت به بنو إسرائيل يطلبون البقرة، فأبصروا البقرة عنده، فسألوه أن يبيعهم إياها بقرة ببقرة فأبي، فأعطوه ثنتين فأبي، فزادوه حتى بلغوا عشرا فأبي، فقالوا: والله لا نتركك حتى نأخذها منك. فانطلقوا به إلى موسى، فقالوا: يا نبي الله إنا وجدنا البقرة عند هذا فأبي أن يعطيناها، وقد أعطيناه ثمنا. فقال له موسى: أعطهم بقرتك! فقال: يا رسول الله أنا أحق بمالي. فقال: صدقت، وقال للقوم: أرضوا صاحبكم! فأعطوه وزنها ذهبا فأبي، فأضعفوا له مثل ما أعطوه وزنها حتى أعطوه وزنها عشر مرات، فباعهم إياها وأخذ ثمنها. فقال: اذبحوها! فذبحوها، فقال: اضربوه ببعضها! فضربوه بالبضعة التي بين الكتفين فعاش، فسألوه: من قتلك؟ فقال لهم: ابن أخي قال: أقتله وآخذ ماله وأنكح ابنته. فأخذوا الغلام فقتلوه.981 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. وحدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد، عن مجاهد. وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: حدثني خالد بن يزيد، عن مجاهد. وحدثني المثنى، قال: حدثنا إسحاق، قال: ثنا إسماعيل، عن عبد الكريم، قال: حدثني عبد الصمد بن معقل أنه سمع وهبا يذكر. وحدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، وحجاج، عن أبي معشر، عن محمد بن كعب القرظي ومحمد بن قيس. وحدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: أخبرني أبي، عن أبيه، عن ابن عباس. فذكر جميعهم: أن السبب الذي من أجله قال لهم موسى: {إن الله يأمركم أن تذبحوا بقرة} نحو السبب الذي ذكره عبيدة وأبو العالية والسدي. غير أن بعضهم ذكر أن الذي قتل القتيل الذي اختصم في أمره إلى موسى كان أخا المقتول. وذكر بعضهم أنه كان ابن أخيه. وقال بعضهم: بل كانوا جماعة ورثة استبطئوا حياته. إلا أنهم جميعا مجمعون على أن موسى إنما أمرهم بذبح البقرة من أجل القتيل إذ احتكموا إليه. عن أمر الله إياهم بذلك، فقالوا له: وما ذبح البقرة يبين لنا خصومتنا التي اختصمنا فيها إليك في قتل من قتل فادعى على بعضنا أنه القاتل أتهزأ بنا؟كما:982 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قتل قتيل من بني إسرائيل، فطرح في سبط من الأسباط. فأتى أهل ذلك القتيل إلى ذلك السبط، فقالوا: أنتم والله قتلتم صاحبنا! قالوا: لا والله. فأتوا موسى، فقالوا: هذا قتيلنا بين أظهرهم وهم والله قتلوه. فقالوا: لا والله يا نبي الله طرح علينا. فقال لهم موسى: {إن الله يأمركم أن تذبحوا بقرة} فقالوا: أتستهزئ بنا؟ وقرأ قول الله جل ثناؤه: {أتتخذنا هزوا} قالوا: نأتيك فنذكر قتيلنا والذي نحن فيه فتستهزئ بنا؟ فقال موسى: {أعوذ بالله أن أكون من الجاهلين} .983 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد وحجاج، عن أبي معشر، عن محمد بن كعب القرظي، ومحمد بن قيس: لما أتى أولياء القتيل والذين ادعوا عليهم قتل صاحبهم موسى وقصوا قصتهم عليه، أوحى الله إليه أن يذبحوا بقرة، فقال لهم موسى: {إن الله يأمركم أن تذبحوا بقرة قالوا أتتخذنا هزوا قال أعوذ بالله أن أكون من الظالمين} قالوا: وما البقرة والقتيل؟ قال: أقول لكم إن الله يأمركم أن تذبحوا بقرة، وتقولون: أتتخذنا هزوا! قال أبو جعفر: فقال الذين قيل لهم: {إن الله يأمركم أن تذبحوا بقرة} بعد أن علموا واستقر عندهم أن الذي أمرهم به موسى من ذلك عن أمر الله من ذبح بقرة جد وحق: {ادع لنا ربك يبين لنا ما هي} فسألوا موسى أن يسأل ربه لهم ما كان الله قد كفاهم بقوله لهم: "واذبحوا بقرة " لأنه جل ثناؤه إنما أمرهم بذبح بقرة من البقر أي بقرة شاؤوا ذبحها من غير أن يحصر لهم ذلك على نوع منها دون نوع أو صنف دون صنف، فقالوا بجفاء أخلاقهم وغلظ طبائعهم وسوء أفهامهم، وتكلف ما قد وضع الله عنهم مؤنته، تعنتا منهم رسول الله.كما:


069-69-قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا لَوْنُهَا قَالَ إِنَّهُ يَقُولُ إِنّهَا بَقَرَةٌ صَفْرَاء فَاقِـعٌ لَّوْنُهَا تَسُرُّ

69-قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقـع لونها تسر الناظرين

984 - حدثني محمد بن سعد، قال: حدثني، أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: لما قال لهم موسى: {أعوذ بالله أن أكون من الجاهلين} قالوا له يتعنتونه: {ادع لنا ربك يبين لنا ما هي} فلما تكلفوا جهلا منهم ما تكلفوا من البحث عما كانوا قد كفوه من صفة البقرة التي أمروا بذبحها تعنتا منهم بنبيهم موسى صلوات الله عليه بعد الذي كانوا أظهروا له من سوء الظن به فيما أخبرهم عن الله جل ثناؤه بقولهم: {أتتخذنا هزوا} عاقبهم عز وجل بأن خص بذبح ما كان أمرهم بذبحه من البقر على نوع منها دون نوع، فقال لهم جل ثناؤه إذ سألوه فقالوا: ما هي صفتها وما حليتها؟ حلها لنا لنعرفها! {قال إنها بقرة لا فارض ولا بكر} يعني بقوله جل ثناؤه: {لا فارض} لا مسنة هرمة، يقال منه: فرضت البقرة تفرض فروضا، يعني بذلك أسنت، ومن ذلك قول الشاعر:يا رب ذي ضغن على فارض له قروء كقروء كقروء الحائضيعني بقوله فارض: قديم يصف ضغنا قديما. ومنه قول الآخر:له زجاج ولهاة فارض هدلاء كالوطب نحاه الماخضوبمثل الذي قلنا في تأويل فارض قال المتأولون. ذكر من قال ذلك:985 - حدثني علي بن سعيد الكندي، قال: ثنا عبد السلام بن حرب، عن خصيف، عن مجاهد {لا فارض} قال: لا كبيرة.986 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال ثنا شريك، عن خصيفة، عن سعيد بن جبير، عن ابن عباس، أو عن عكرمة، شك شريك {لا فارض} قال: الكبيرة.987 - حدثني محمد بن سعد، قال: أخبرني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه. عن ابن عباس قوله: {لا فارض} الفارض: الهرمة. حدثت عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {لا فارض} يقول: ليست بكبيره هرمة. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، عن عطاء الخراساني عن ابن عباس: {لا فارض} الهرمة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: الفارض: الكبيرة. حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن خصيف، عن مجاهد قوله: {لا فارض} قال: الكبيرة.988 - حدثنا المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {لا فارض} يعني لا هرمة.989 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.990 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: الفارض: الهرمة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال معمر، قال قتادة: الفارض: الهرمة؛ يقول: ليست بالهرمة ولا البكر عوان بين ذلك.991 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: الفارض: الهرمة التي لا تلد.992 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الفارض: الكبيرة..القول في تأويل قوله تعالى: {ولا بكر} .والبكر من إناث البهائم وبني آدم ما لم يفتحله الفحل، وهي مكسورة الباء لم يسمع منه "فعل " ولا "يفعل " . وأما "البكر " بفتح الباء فهو الفتى من الإبل. وإنما عنى جل ثناؤه بقوله {ولا بكر} ولا صغيرة لم تلد. كما:993 - حدثني علي بن سعيد الكندي، قال: ثنا عبد السلام بن حرب، عن خصيف، عن مجاهد: {ولا بكر} صغيرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد: البكر: الصغيرة.994 - حدثنا أبو كريب قال: ثنا الحسن بن عطية، قال: ثنا شريك، عن خصيف، عن سعيد، عن ابن عباس أو عكرمة شك: {ولا بكر} قال: الصغيرة.995 - حدثنا القاسم، قال: ثنا الحسن، قال: حدثني حجاج، قال: قال ابن جريج، عن عطاء الخراساني، عن ابن عباس: {ولا بكر} الصغيرة.996 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني أبو سفيان، عن معمر، عن قتادة: {ولا بكر} ولا صغيرة. حدثنا عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {ولا بكر} ولا صغيرة ضعيفة.997 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع: عن أبي العالية: {ولا بكر} يعني ولا صغيرة.998 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.999 - وحدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: في "البكر " لم تلد إلا ولدا واحدا..القول في تأويل قوله تعالى: {عوان} .قال أبو جعفر: العوان: النصف التي قد ولدت بطنا بعد بطن، وليست بنعت للبكر، يقال منه: قد عونت إذا صارت كذلك. وإنما معنى الكلام أنه يقول: إنها بقرة لا فارض ولا بكر بل عوان بين ذلك. ولا يجوز أن يكون عوان إلا مبتدأ، لأن قوله: {بين ذلك} كناية عن الفارض والبكر، فلا يجوز أن يكون متقدما عليهما. ومنه قول الأخطل:وما بمكة من شمط محلفة وما بيثرب من عون وأبكاروجمعها عون يقال: امرأة عوان من نسوة عون. ومنه قول تميم بن مقبل:ومأتم كالذمي حور مدامعها لم تبأس العيش أبكارا ولا عوناوبقرة عوان وبقر عون. قال: وربما قالت العرب: بقر عون، مثل رسل يطلبون بذلك الفرق بين جمع عوان من البقر، وجمع عانة من الحمر. ويقال: هذه حرب عوان: إذا كانت حربا قد قوتل فيها مرة بعد مرة، يمثل ذلك بالمرأة التي ولدت بطنا بعد بطن. وكذلك يقال: حالة عوان إذا كانت قد قضيت مرة بعد مرة.1000 - حدثني يونس، قال: أخبرنا ابن وهب أن ابن زيد أنشده:قعود لدى الأبواب طلاب حاجة عوان من الحاجات أو حاجة بكراقال أبو جعفر: والبيت للفرزدق. وبنحو الذي قلنا في ذلك تأوله أهل التأويل.ذكر من قال ذلك.1001 - حدثنا علي بن سعد الكندي، ثنا عبد السلام بن حرب، عن خصيف، عن مجاهد: {عوان بين ذلك} وسط قد ولدن بطنا أو بطنين. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {عوان} قال: العوان: العانس النصف. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيع، عن مجاهد: العوان: النصف.1002 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا شريك، عن خصيف، عن سعيد بن جبير، عن ابن عباس أو عكرمة، شك شريك: {عوان} قال: بين ذلك.1003 - حدثنا عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس: {عوان} قال بين الصغيرة والكبيرة، وهى أقوى ما تكون من البقر والدواب وأحسن ما تكون.1004 - حدثنا القاسم، قال: ثنا الحسن، قال: حدثني حجاج، قال: قال ابن جريج، عن عطاء الخراساني عن ابن عباس: {عوان} قال: النصف.1005 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {عوان} نصف.1006 - وحدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1007 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة: العوان: نصف بين ذلك.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن خصيف، عن مجاهد: {عوان} التي تنتج شيئا بشرط أن تكون التي قد نتجت بكرة أو بكرتين.1008 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: العوان: النصف التي بين ذلك، التي قد ولدت وولد ولدها.1009 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: العوان: بين ذلك ليست ببكر ولا كبير..القول في تأويل قوله تعالى: {بين ذلك} .يعني بقوله: {بين ذلك} بين البكر والهرمة. كما:1010 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {بين ذلك} أي بين البكر والهرمة.فإن قال قائل: قد علمت أن "بين " لا تصلح إلا أن تكون مع شيئين فصاعدا، فكيف قيل بين ذلك وذلك واحد في اللفظ؟ قيل: إنما صلحت مع كونها واحدة، لأن "ذلك " بمعنى اثنين، والعرب تجمع في "ذلك " و "ذاك " شيئين ومعنيين من الأفعال، كما يقول القائل: أظن أخاك قائما، وكان عمرو أباك، ثم يقول: قد كان ذاك، وأظن ذلك. فيجمع بذلك وذاك الاسم والخبر الذي كان لا بد ل "ظن " و "كان " منهما. فمعنى الكلام: قال: إنه يقول إنما بقرة لا مسنة هرمة ولا صغيرة لم تلد، ولكنها بقرة نصف قد ولدت بطنا بعد بطن بين الهرم والشباب. فيجمع ذلك معنى الهرم والشباب لما وصفنا، ولو كان مكان الفارض والبكر اسما شخصين لم يجمع مع بين ذلك، وذلك أن "ذلك " لا يؤدي عن اسم شخصين، وغير جائز لمن قال: كنت بين زيد وعمرو، أن يقولا: كنت بين ذلك، وإنما يكون ذلك مع أسماء الأفعال دون أسماء الأشخاص..القول في تأويل قوله تعالى. {فافعلوا ما تؤمرون} .يقول الله لهم جل ثناؤه: افعلوا ما آمركم به تدركوا حاجاتكم وطلباتكم عندي، واذبحوا البقرة التي أمرتكم بذبحها، تصلوا بانتهائكم إلى طاعتي بذبحها إلى العلم بقاتل قتيلكم.


070-70-قَالُواْ ادْعُ لَنَا رَبَّكَ يُبَيِّن لَّنَا مَا هِيَ إِنَّ البَقَرَ تَشَابَهَ عَلَيْنَا وَإِنَّا إِن شَاء اللَّهُ لَمُهْتَدُونَ

70-قالوا ادع لنا ربك يبين لنا ما هي إن البقر تشابه علينا وإنا إن شاء الله لمهتدون

القول في تأويل قوله تعالى: {قالوا ادع لنا ربك يبين لنا ما لونها} ومعنى ذلك قال قوم موسى لموسى: {قالوا ادع لنا ربك يبين لنا ما لونها} أي لون البقرة التي أمرتنا بذبحها. وهذا أيضا تعنت آخر منهم بعد الأول، وتكلف طلب ما قد كانوا كفوه في المرة الثانية والمسألة الآخرة؛ وذلك أنهم لم يكونوا حصروا في المرة الثانية، إذ قيل لهم بعد مسألتهم عن حلية البقرة التي كانوا أمروا بذبحها فأبوا إلا تكلف ما قد كفوه من المسألة عن صفتها فحصروا على نوع دون سائر الأنواع عقوبة من الله لهم على مسألتهم التي سألوها نبيهم تعنتا منهم له، ثم لم يحصرهم على لون منها دون لون، فأبو إلا تكلف ما كانوا عن تكلفه أغنياء، فقالوا نعتا منهم لنبيهم صلى الله عليه وسلم كما ذكر ابن عباس: {ادع لنا ربك يبين لنا ما لونها} فقل لهم عقوبة لهم: {إنها بقرة صفراء فاقع لونها تسر الناظرين} فحصروا على لون منها دون لون، ومعنى ذلك أن البقرة التي أمرتكم بذبحها صفراء فاقع لونها.قال: ومعنى قوله: {يبين لنا ما لونها} أي شيء لونها، فلذلك كان اللون مرفوعا، لأنه مرفوع "ما " وإنما لم ينصب "ما " بقوله "يبين لنا " ، لأن أصل "أي " و "ما " جمع متفرق الاستفهام. يقول القائل: بين لنا أسوداء هذه البقرة أم صفراء؟ فلما لم يكن لقوله "بين لنا " ارتفع على الاستفهام منصرفا [عما] لم يكن له ارتفع على أي لأنه جمع ذلك المتفرق، وكذلك كل ما كان من نظائره، فالعمل فيه واحد في "ما " و "أي " .واختلف أهل التأويل في معنى قوله: {صفراء} فقال بعضهم: معنى ذلك سوداء شديدة السواد. ذكر من قال ذلك منهم:1011 - حدثني أبو مسعود إسماعيل بن مسعود الجحدري، قال: ثنا نوح بن قيس، عن محمد بن سيف، عن الحسن: {صفراء فاقع لونها} قال: سوداء شديدة السواد. حدثني أبو زائدة زكريا بن يحيى بن أبي زائده، والمثنى بن إبراهيم قالا: ثنا مسلم بن إبراهيم، قال، ثنا نوح بن قيس، عن محمد بن سيف، عن أبي رجاء، عن الحسن، مثله.وقال آخرون: معنى ذلك: صفراء القرن والظلف. ذكر من قال ذلك:1012 - حدثني هشام بن يونس النهشلي، قال: ثنا حفص بن غياث، عن أشعث، عن الحسن في قوله: {صفراء فاقع لونها} قال: صفراء القرن والظلف.1013 - حدثني يعقوب بن إبراهيم، قال: حدثني هشيم، قال: أخبرنا جويبر، عن كثير بن زياد، عن الحسن في قوله: {صفراء فاقع لونها} قال: كانت وحشية.1014 - حدثني يعقوب، قال: ثنا مروان بن معاوية، عن إبراهيم، عن أبي حفص، عن مغراء، أو عن رجل، عن سعيد بن جبير: {بقرة صفراء فاقع لونها} قال: صفراء القرن والظلف.1015 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هي صفراء.1016 - حدثني محمد بن عمرو، قال: ثنا الضحاك بن مخلد، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {إنها بقرة صفراء فاقع لونها} قال: لو أخذوا بقرة صفراء لأجزأت عنهم.قال أبو جعفر: وأحسب أن الذي قال في قوله: {صفراء} يعني به سوداء، ذهب إلى قوله في نعت الإبل السرد: هذه إبل صفر، وهذه ناقة صفراء؛ يعني بها سوداء. وإنما قيل ذلك في الإبل لأن سوادها يضرب إلى الصفرة، ومنه قول الشاعر:تلك خيلي منها وتلك ركابي هن صفر أولادها كالزبيبيعني بقوله: هن صفر: هن سود، وذلك إن وصفت الإبل به فليس مما توصف به البقر، مع أن العرب لا تصف السواد بالفقوع، وإنما تصف السواد إذا وصفته بالشدة بالحلوكة ونحوها، فتقول: هو أسود حالك وحانك وحلكوك، وأسود غربيب ودجوجي، ولا تقول: هو أسود فاقع، وإنما تقول هو أصفر فاقع. فوصفه إياه بالفقوع من الدليل البين على خلاف التأويل الذي تأوله قوله: {إنها بقرة صفراء فاقع} المتأول بأن معناه سوداء شديدة السواد..القول في تأويل قوله تعالى: {فاقع لونها} .يعني خالص لونها، والفقوع في الصفر نظير النصوع في البياض، وهو شدته وصفاؤه. كما:1017 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال قتادة: {فاقع لونها} هي الصافي لونها.1018 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {فاقع لونها} أي صاف لونها.1019 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله.1020 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فاقع} قال: نقي لونها.1021 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس: {فاقع لونها} شديدة الصفرة تكاد من صفرتها تبيض.قال أبو جعفر: أراه أبيض.1022 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فاقع لونها} قال: شديدة صفرتهايقال منه: فقع لونه يفقع ويفقع فقعا وفقوعا فهو فاقع، كما قال الشاعر:حملت عليه الورد حتى تركته ذليلا يسف الترب واللون فاقع.القول في تأويل قوله تعالى: {تسر الناظرين} .يعني بقوله: {تسر الناظرين} تعجب هذه البقرة في حسن خلقها ومنظرها وهيئتها الناظر إليها. كما:1023 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {تسر الناظرين} أي تعجب الناظرين.1024 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد بن معقل أنه سمع وهبا: {تسر الناظرين} إذا نظرت إليها يخيل إليك أن شعاع الشمس يخرج من جلدها.1025 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {تسر الناظرين} قال: تعجب الناطرين.


071-71-قَالَ إِنَّهُ يَقُولُ إِنَّهَا بَقَرَةٌ لاَّ ذَلُولٌ تُثِيرُ الأَرْضَ وَلاَ تَسْقِي الْحَرْثَ مُسَلَّمَةٌ لاَّ شِيَةَ فِيهَا قَالُواْ الآنَ جِئْتَ

71-قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقي الحرث مسلمة لا شية فيها قالوا الآن جئت بالحق فذبحوها وما كادوا يفعلون

القول في تأويل قوله تعالى: {قالوا ادع لنا ربك يبين لنا ما هي} قال أبو جعفر: يعني بقوله: {قالوا} قال قوم موسى الذين أمروا بذبح البقرة لموسى. فترك ذكر موسى وذكر عائد ذكره اكتفاء بما دل عليه ظاهر الكلام.وذلك أن معنى الكلام: قالوا له: "ادع ربك " ، فلم يذكر له لما وصفنا. وقوله: {يبين لنا ما هي} خير من الله عن القوم بجهلة منهم ثالثة، وذلك أنهم لو كانوا إذ أمروا بذبح البقرة ذبحوا أيتها تيسرت مما يقع عليه اسم بقرة كانت عنهم مجزئة، ولم يكن عليهم غيرها، لأنهم لم يكونوا كلفوها بصفة دون صفة، فلما سألوا بيانها بأي صفة هي، فبين لهم أنها بسن من الأسنان دون سن سائر الأسنان، فقيل لهم: هي عوان بين الفارض والبكر الضرع. فكانوا إذا بينت لهم سنها لو ذبحوا أدنى بقرة بالسن التي بينت لهم كانت عنهم مجزئة، لأنهم لم يكونوا كلفوها بغير السن التي حدت لهم، ولا كانوا حصروا على لون منها دون لون. فلما أبوا إلا أن تكون معرفة لهم بنعوتها مبينة بحدودها التي تفرق بينها وبين سائر بهائم الأرض فشددوا على أنفسهم شدد الله عليهم بكثرة سؤالهم نبيهم واختلافهم عليه، ولذلك قال نبينا لأمته: "ذروني ما تركتكم فإنما أهلك من كان قبلكم بكثرة سؤالهم واختلافهم على أنبيائهم، فإذا أمرتكم بشيء فأتوه، وإذا نهيتكم عن شيء فانتهوا عنه ما أستطعتم " .قال أبو جعفر: ولكن القوم لما زادوا نبيهم موسى صلى الله عليه وسلم أذى وتعنتا، زادهم الله عقوبة وتشديدا، كما:1026 - حدثنا أبو كريب، قال: ثنا عثام بن علي، عن الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، قال: لو أخذوا أدنى بقرة اكتفوا بها لكنهم شددوا فشدد الله عليهم.1027 - حدثنا عمر بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت أيوب، عن محمد بن سيرين، عن عبيدة قال: لو أنهم أخذوا أدنى بقرة لأجزأت عنهم.1028 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن أيوب، وحدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن هشام بن حسان جميعا، عن ابن سيرين، عن عبيدة السلماني، قال: سألوا وشددوا فشدد الله عليهم.1029 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال، أخبرنا ابن عيينة، عن عمرو بن دينار، عن عكرمة، قال: لو أخذ بنو إسرائيل بقرة لأجزأت عنهم، ولولا قولهم: {وإنا إن شاء الله لمهتدون} لما وجدوها.1030 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وإذ قال موسى لقومه إن الله يأمركم أن تذبحوا بقرة} لو أخذوا بقرة ما كانت لأجزأت عنهم. {قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا فارض ولا بكر} قال: لو أخذوا بقرة من هذا الوصف لأجزأت عنهم. {قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقع لونها تسر الناظرين} قال: لو أخذوا بقرة صفراء لأجزأت عنهم. {قالوا ادع لنا ربك يبين لنا ما هي قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقي الحرث} الآية. حدثني المثنى بن إبراهيم، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، وزاد فيه: ولكنهم شددوا فشدد عليهم.1031 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثتي حجاج، قال: قال ابن جريج، قال مجاهد: لو أخذوا بقرة ما كانت أجزأت عنهم. قال ابن جريج: قال لي عطاء: لو أخذوا أدنى بقرة كفتهم. قال ابن جريج: قال رسول الله صلى الله عليه وسلم: "إنما أمروا بأدنى بقرة ولكنهم لما شدوا على أنفسهم شدد الله عليهم وايم الله لو أنهم لم يستثنوا لما بينت لهم آخر الأبد " .1032 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: لو أن القوم حين أمروا أن يذبحوا بقرة استعرضوا بقرة من البقر فذبحوها لكانت إياها، ولكنهم شددوا على أنفسهم فشدد الله عليهم، ولولا أن القوم استثنوا فقالوا: {وإنا إن شاء الله لمهتدون} لما هدوا إليها أبدا.1033 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إنما أمر القوم بأدنى بقرة ولكنهم لما شددوا على أنفسهم شدد عليهم، والذي نفس محمد بيده لو لم يستثنوا لما بينت لهم آخر الأبد " . حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، قال: لو اعترضوا بقرة فذبحوها لأجزأت عنهم ولكنهم شددوا وتعنتوا موسى فشدد الله عليهم.حدثنا أبو كريب قال: قال أبو بكر بن عياش، قال ابن عباس: لو أن القوم نظروا أدنى بقرة، يعني بني إسرائيل لأجزأت عنهم، ولكن شددوا فشدد عليهم، فاشتروها بملء جلدها دنانير.1034 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: لو أخذوا بقرة كما أمرهم الله كفاهم ذلك، ولكن البلاء في هذه المسائل، ف {قالوا ادع لنا ربك يبين لنا ما هي} فشدد عليهم، فقال: {إنه يقول إنها بقرة لا فارض ولا بكر عوان بين ذلك} ، {قالوا ادع لنا ربك يبين لنا ما لونها قال إنه يقول إنها بقرة صفراء فاقع لونها تسر الناظرين} قال: وشدد عليهم أشد من الأول فقرأ حتى بلغ: {مسلمة لا شية فيها} فأبوا أيضا. {قالوا ادع لنا ربك يبين لنا ما هي إن البقر تشابه علينا وإنا إن شاء الله لمهتدون} فشدد عليهم فـ {قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقى الحرث مسلمة لا شية فيها} . قال: فاضطروا إلى بقرة لا يعلم على صفتها غيرها، وهي صفراء، ليس فيها سواد ولا بياض.قال أبو جعفر: وهذه الأقوال التي ذكرناها عمن ذكرناها عنه من الصحابة والتابعين والخالفين بعدهم من قولهم: إن بني إسرائيل لو كانوا أخذوا أدنى بقرة فذبحوها أجزأت عنهم ولكنهم شددوا فشدد الله عليهم، من أوضح الدلالة على أن القوم كانوا يرون أن حكم الله فيما أمر ونهى في كتابه وعلى لسان رسوله صلى الله عليه وسلم على العموم الظاهر دون الخصوص الباطن، إلا أن يخص، بعض ما عمه ظاهر التنزيل كتاب من الله أو رسول الله، وأن التنزيل أو الرسول إن خص بعض ما عمه ظاهر التنزيل بحكم خلاف ما دل عليه الظاهر، فالمخصوص من ذلك خارج من حكم الآية التي عمت ذلك الجنس خاصة، وسائر حكم الآية على العموم، على نحو ما قد بيناه في كتابنا كتاب "الرسالة من لطيف القول في البيان عن أصول الأحكام " في قولنا في العموم والخصوص، وموافقة قولهم في ذلك قولنا، ومذهبهم مذهبنا، وتخطئتهم قول القائلين بالخصوص في الأحكام، وشهادتهم على فساد قول من قال: حكم الآية الجائية مجيء العموم على العموم ما لم يختص منها بعض ما عمته الآية، فإن خص منها بعض، فحكم الآية حينئذ على الخصوص فيما خص منها، وسائر ذلك على العموم. وذلك أن جميع من ذكرنا قوله آنفا ممن عاب على بني إسرائيل مسألتهم نبيهم صلى الله عليه وسلم عن صفة البقرة التي أمروا بذبحها وسنها وحليتها، رأوا أنهم كانوا في مسألتهم رسول الله صلى الله عليه وسلم موسى ذلك مخطئين، وأنهم لو كانوا استعرضوا أدنى بقرة من البقر إذ أمروا بذبحها بقوله: {إن الله يأمركم أن تذبحوا بقرة} فذبحوها كانوا للواجب عليهم من أمر الله في ذلك مؤدين وللحق مطيعين، إذ لم يكن القوم حصروا على نوع من البقر دون نوع، وسن دون سن ورأوا مع ذلك أنهم إذا سألوا موسى عن سنها، فأحبرهم عنها وحصرهم منها على سن دون سن، ونوع دون نوع، وخص من جميع أنواع البقر نوعا منها، كانوا في مسألتهم إياه في المسألة الثانية بعد الذي خص لهم من أنوع البقر من الخطأ على مثل الذي كانوا عليه من الخطأ في مسألتهم إياه المسألة الأولى. وكذلك رأوا أنهم في المسألة الثالثة على مثل الذي كانوا عليه من ذلك في الأولى والثانية، وأن اللازم كان لهم في الحالة الأولى استعمال ظاهر الأمر وذبح أي بهيمة شاؤوا مما وقع عليها اسم بقرة. وكذلك رأوا أن اللازم كان لهم في الحال الثانية استعمال ظاهر الأمر، وذبح أي بهيمة شاؤوا مما وقع عليها اسم بقرة عوان لا فارض ولا بكر. ولم يروا أن حكمهم إذ خص لهم بعض البقر دون البعض في الحالة الثانية انتقل عن اللازم الذي كان لهم في الحالة الأولى من استعمال ظاهر الأمر إلى الخصوص، ففي إجماع جميعهم على ما روينا عنهم من ذلك مع الرواية التي رويناها عن رسول الله صلى الله عليه وسلم بالموافقة لقولهم دليل واضح على صحة قولنا في العموم والخصوص، وأن أحكام الله جل ثناؤه في آي كتابه فيما أمر ونهى على العموم ما لم يخص ذلك ما يجب التسليم له، وأنه إذا خص منه شيء فالمخصوص منه خارج حكمه من حكم الآية العامة الظاهر، وسائر حكم الآية على ظاهرها العام، ويؤيد حقيقة ما قلنا في ذلك، وشاهد عدل على فساد قول من خالف قولنا فيه.وقد زعم بعض من عظمت جهالته واشتدت حيرته، أن القوم إنما سألوا موسى ما سألوا بعد أمر الله إياهم بذبح بقرة من البقر؛ لأنهم ظنوا أنهم أمروا بذبح بقرة بعينها خصت بذلك، كما خصت عصا موسى في معناها، فسألوه أن يحليها لهم ليعرفوها. ولو كان الجاهل تدبر قوله هذا، لسهل عليه ما استصعب من القول؛ وذلك أنه استعظم من القوم مسألتهم نبيهم ما سألوه تشددا منهم في دينهم، ثم أضاف إليهم من الأمر ما هو أعظم مما استنكره أن يكون كان منهم، فزعم أنهم كانوا يرون أنه جائز أن يفرض الله عليهم فرضا ويتعبدهم بعبادة، ثم لا يبين لهم ما يفرض عليهم ويتعبدهم به حتى يسألوا بيان ذلك لهم. فأضاف إلى الله تعالى ذكره ما لا يجوز إضافته إليه، ونسب القوم من الجهل إلى ما لا ينسب المجانين إليه، فزعم أنهم كانوا يسألون ربهم أن يفرض عليهم الفرائض. فنعوذ بالله من الحيرة، ونسأله التوفيق والهداية.وأما قوله: {إن البقر تشابه علينا} فإن البقر جماع بقرة. وقد قرأ بعضهم: {إن الباقر} وذلك وإن كان في الكلام جائزا لمجيئه في كلام العرب وأشعارها، كما قال ميمون بن قيس:وما ذنبه إن عافت الماء باقر وما إن تعاف الماء إلا ليضرباوكما قال أمية:ويستوفون باقر الطود للسهـ ـل مهازيل خشية أن تبورافغير جائزة القراءة به لمخالفته القراءة الجائية مجيء الحجة بنقل من لا يجوز عليه فما نقلوه مجمعين عليه الخطأ والسهو والكذب.وأما تأويل: {تشابه علينا} فإنه يعني به: التبس علينا. والقراء مختلفة في تلاوته، فبعضهم كانوا يتلونه: تشابه علينا، بتخفيف الشيء ونصب الهاء على مثال تفاعل، ويذكر الفعل وإن كان البقر جماعا، لأن من شأن العرب تذكير كل فعل جمع كانت وحدانه بالهاء وجمعه بطرح الهاء وتأنيثه كما قال الله تعالى في نظيره في التذكير: {كأنهم أعجاز نخل منقعر} [القمر: 20] فذكر المنقعر وهو من صفة النخل لتذكير لفظ النخل، وقال في موضع آخر {كأنهم أعجاز نخل خاوية} [الحاقة: 7] فأنث الخاوية وهي من صفة النخل بمعنى النخل؛ لأنها وإن كانت في لفظ الواحد المذكر على ما وصفنا قبل فهي جماع نخلة. وكان بعضهم يتلوه: {إن البقر تشابه علينا} بتشديد الشين وضم الهاء، فيؤنث الفعل بمعنى تأنيث البقر، كما قال: {أعجاز نخل خاوية} ويدخل في أول تشابه تاء تدل على تأنيثها، ثم تدغم التاء الثانية في شين تشابه لتقارب مخرجها ومخرج الشين فتصير شيئا مشددة وترفع الهاء بالاستقبال والسلام من الجوازم والنواصب. وكان بعضهم يتلوه: {إن البقر يشابه علينا} فيخرج يشابه مخرج الخبر عن الذكر لما ذكرنا من العلة في قراءة من قرأ ذلك: {تشابه} بالتخفيف، ونصب الهاء، غير أنه كان يرفعه بالياء التي يحدثها في أول تشابه التي تأتي بمعنى الاستقبال، وتدغم التاء في الشين كما فعله القارئ في تشابه بالتاء والتشديد.والصواب في ذلك من القراءة عندنا: {إن البقر تشابه علينا} بتخفيف شين تشابه ونصب هائه، بمعنى تفاعل. لإجماع الحجة من القراء على تصويب ذلك ورفعهم ما سواه من القراءات، ولا يعترض على الحجة بقول من يجوز عليه فيما نقل السهو والغفلة والخطأ.وأما قوله: {وإنا إن شاء الله لمهتدون} فإنهم عنوا: وإنا إن شاء الله لمبين لنا ما التبس علينا وتشابه من أمر البقرة التي أمرنا بذبحها. ومعنى اهتدائهم في هذا الموضع معنى تبينهم أي ذلك الذي لزمهم ذبحه مما سواه من أجناس البقر..القول في تأويل قوله تعالى: {قال إنه يقول إنها بقرة لا ذلول تثير الأرض ولا تسقى الحرث} وتأويل ذلك، قال موسى: إن الله يقول. إن البقرة التي أمرتكم بذبحها بقرة لا ذلول.ويعني بقوله: {لا ذلول} أي لم يذللها العمل. فمعنى الآية: أنها بقرة لم تذللها إثارة الأرض بأظلافها، ولا سني عليها الماء فيسقي عليها الزرع، كما يقال للدابة التي قد ذللها الركوب أو العمل: دابة ذلول بينة الذل، بكسر الذال، ويقال في مثله من بني آدم: رجل ذليل بين الذل والذلة.1035 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة قوله: {إنها بقرة لا ذلول} يقول: صعبة لم يذلها عمل، {تثير الأرض ولا تسقي الحرث} .1036 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إنها بقرة لا ذلول تسير الأرض} يقول: بقرة ليست بذلول يزرع عليها، وليست تسقي الحرث.1037 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {إنها بقرة لا ذلول} أي لم يذللها العمل، {تثير الأرض} يعني ليست بذلول فتثير الأرض، {ولا تسقي الحرث} يقول: ولا تعمل في الحرث.1038 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إنها بقرة لا ذلول} يقول: لم يذلها العمل، {تثير الأرض} يقول: تثير الأرض بأظلافها، {ولا تسقي الحرث} يقول: لا تعمل في الحرث.1039 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال: الأعرج: قال مجاهد: قوله: {لا ذلول تثير الأرض ولا تسقي الحرث} يقول: ليست بذلول فتفعل ذلك. حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: ليست بذلول تثير الأرض ولا تسقي الحرث.ويعني بقوله: {تثير الأرض} تقلب الأرض للحرث، يقال منه: أثرت الأرض أثيرها إثارة: إذا قلبتها للزرع. وإنما وصفها جل ثناؤه بهذه الصفة لأنها كانت فيما قيل وحشية.1040 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا جويبر، عن كثير بن زياد، عن الحسن قال: كانت وحشية..القول في تأويل قوله تعالى: {مسلمة} .ومعنى {مسلمة} مفعلة من السلامة، يقال منه: سلمت تسلم فهي مسلمة. ثم أختلف أهل التأويل في المعنى الذي سلمت منه، فوصفها الله بالسلامة منه. فقال مجاهد بما:1041 - حدثنا به محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {مسلمة} يقول: مسلمة من الشية، و {لا شية فيها} لا بياض فيها ولا سواد. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. حدثنا القاسم قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال، قال مجاهد: {لا شية فيها} قال: مسلمة من الشية {لا شية فيها} لا بياض فيها ولا سواد.وقال آخرون: مسلمة من العيوب. ذكر من قال ذلك:1042 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مسلمة لا شية فيها} أي مسلمة من العيوب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {مسلمة} يقول: لا عيب فيها.1043 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {مسلمة} يعني مسلمة من العيوب. حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله.1044 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: قال ابن عباس قوله: {مسلمة} لا عوار فيها.والذي قاله ابن عباس وأبو العالية ومن قال بمثل قولهما في تأويل ذلك أولى بتأويل الآية مما قاله مجاهد؛ لأن سلامتها لو كانت من سائر أنواع الألوان سوى لون جلدها، لكان في قوله: {مسلمة} مكتفي عن قوله: {لا شية فيها} . وفي قوله: {لا شية فيها} ما يوضح عن أن معنى قوله: {مسلمة} غير معنى قوله: {لا شية فيها} . وإذ كان ذلك كذلك، فمعنى الكلام أنه يقول: إنها بقرة لم تذللها إثارة الأرض وقلبها للحراثة ولا السنو عليها للمزارع، وهي مع ذلك صحيحة مسلمة من العيوب..القول في تأويل قوله تعالى: {لا شية فيها} .يعني بقوله: {لا شية فيها} لا لون فيها يخالف لون جلدها. وأصله من وشي الثوب، وهو تحسين عيوبه التي تكون فيه بضروب مختلفة من ألوان سداه ولحمته، يقال منه: وشيت الثوب فأنا أشيه شية ووشيا. ومنه قيل للساعي بالرجل إلى السلطان أو غيره: واش، لكذبه عليه عنده وتحسينه كذبه بالأباطيل، يقال منه: وشيت به إلى السلطان وشاية. ومنه قول كعب بن زهير:تسعى الوشاة جنابيها وقولهم إنك يا ابن أبي سلمة لمقتولوالوشاة جمع واش: يعني أنهم يتقولون بالأباطيل. ويخبرونه أنه إن لحق بالنبي صلى الله عليه وسلم قتله.وقد زعم بعض أهل العربية أن الوشي: العلامة. وذلك لا معنى له إلا أن يكون أراد بذلك تحسين الثوب بالأعلام، لأنه معلوم أن القاتل: وشيت بفلان إلى فلان غير جائز أن يتوهم عليه أنه أراد: جعلت له عنده علامة. وإنما قيل. {لا شية فيها} وهي من وشيت. لأن الواو لما أسقطت من أولها أبدلت مكانها الهاء في آخرها، كما قيل. وزنته زنة، ووسيته سية، ووعدته عدة، ووديته دية. ويمثل الذي قلنا في معنى قوله: {لا شية فيها} قال أهل التأويل.1045 - حدثنا بشر بن معاذ، قال، ثنا - يزيد. قال: ثنا سعيد، عن قتادة: {لا شية فيها} أي لا بياض فيها. حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر. عن قتادة، مثله.1046 - حدثني المثنى، قال: ثنا آدم. قال: ثنا أبو جعفر، عن الربيع. عن أبي العالية: {لا شية فيها} يقول: لا بياض فيها.1047 - حدثني محمد بن عمرو قال، ثنا أبو عاصم. قال: ثنا عيسى. عن ابن أبي نجيح، عن مجاهد: {لا شية فيها} أي لا بياض فيها ولا سواد. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل. عن ابن أبي نجيح، عن مجاهد، مثله.1048 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أبيه، عن عطية: {لا شية فيها} قال: لونها واحد ليس فيها لون سوى لونها.1049 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا شية فيها} من بياض ولا سواد ولا حمرة.1050 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لا شية فيها} هي صفراء ليس فيها بياض ولا سواد.1051 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {لا شية فيها} يقول: لا بياض فيها..القول في تأويل قوله تعالى: {قالوا الآن جئت بالحق} .اختلف أهل التأويل في تأويل قوله: {قالوا الآن جئت بالحق} فقال بعضهم: معنى ذلك: الآن بينت لنا الحق فتبيناه، وعرفنا آية بقرة عينت. وممن قال ذلك قتادة.1052 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: ثنا سعيد، عن قتادة: {قالوا الآن جئت بالحق} أي الآن بينت لنا.وقال بعضهم: ذلك خبر من الله جل ثناؤه عن القوم أنهم نسبوا نبي الله موسى صلوات الله عليه إلى أنه لم يكن يأتيهم بالحق في أمر البقرة قبل ذلك. وممن روي عنه هذا القول عبد الرحمن بن زيد.1053 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: اضطروا إلى بقرة لا يعلمون على صفتها غيرها، وهي صفراء ليس فيها سواد ولا بياض، فقالوا: هذه بقرة فلان {الآن جئت بالحق} وقبل ذلك والله قد جاءهم بالحق.وأولى التأويلين عندنا بقوله: {قالوا الآن جئت بالحق} قول قتادة؛ وهو أن تأويله: الآن بينت لنا الحق في أمر البقرة، فعرفنا أنها الواجب علينا ذبحها منها؛ لأن الله جل ثناؤه قد أخبر عنهم أنهم قد أطاعوه فذبحوها بعد قيلهم وهذا مع غلظ مؤنة ذبحها عليهم وثقل أمرها، فقال: {فذبحوها وما كانوا يفعلون} وإن كانوا قد قالوا بقولهم: الآن بينت لنا الحق، هراء من القول، وأتوا خطأ وجهلا من الأمر. وذلك أن نبي الله موسى صلى الله عليه وسلم كان مبينا لهم في كل مسألة سألوها إياه، ورد رادوه في أمر البقرة الحق. وإنما يقال: الآن بينت لنا الحق لمن لم يكن مبينا قبل ذلك، فأما من كان كل قيله فيما أبان عن الله تعالى ذكره حقا وبيانا، فغير جائز أن يقال له في بعض ما أبان عن الله في أمره ونهيه وأدى عنه إلى عباده من فرائضه التي أوجبها عليهم: {الآن جئت بالحق} كأنه لم يكن جاءهم بالحق قبل ذلك. وقد كان بعض من سلف يزعم أن القوم ارتدوا عن دينهم، وكفروا بقولهم لموسى: {الآن جئت بالحق} ويزعم إنهم نفوا أن يكون موسى أتاهم بالحق في أمر البقرة قبل ذلك، وأن ذلك من فعلهم وقيلهم كفر. وليس الذي قال من ذلك عندنا كما قال؛ لأنهم أذعنوا بالطاعة بذبحها، وإن كان قيلهم الذي قالوه لموسى جهلة منهم وهفوة من هفواتهم..القول في تأويل قوله تعالى: {فذبحوها وما كادوا يفعلون} .يعني بقوله: {فذبحوها} فذبح قوم موسى البقرة التي وصفها الله لهم وأمرهم بذبحها. ويعني بقوله: {وما كادوا يفعلون} أي قاربوا أن يدعوا ذبحها، ويتركوا فرض الله عليهم في ذلك.ثم اختلف أهل التأويل في السبب الذي من أجله كادوا أن يضيعوا فرض الله عليهم في ذبح ما أمرهم بذبحه من ذلك. فقال بعضهم: ذلك السبب كان غلاء ثمن البقرة التي أمروا بذبحها وبينت لهم صفتها. ذكر من قال ذلك:1054 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا أبو معشر المدني، عن محمد بن كعب القرطي في قوله: {فذبحوها وما كادوا يفعلون} قال: لغلاء ثمنها. حدثنا محمد بن عبد الله بن عبيد الهلالي، قال: ثنا عبد العزيز بن الخطاب، قال: ثنا أبو معشر، عن محمد بن كعب القرظي: {فذبحوها وما كادوا يفعلون} قال: من كثرة قيمتها.1055 - حدثنا القاسم، قال: أخبرنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد وحجاج، عن أبي معشر، عن محمد بن كعب القرظي، ومحمد بن قيس في حديث فيه طول، ذكر أن حديث بعضهم دخل في حديث بعض، قوله: {فذبحوها وما كادوا يفعلون} لكثرة الثمن، أخذوها بملء مسكها ذهبا من مال المقتول، فكان سواء لم يكن فيه فضل فذبحوها.1056 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {فذبحوها وما كادرا يفعلون} يقول: كادوا لا يفعلون. ولم يكن الذي أرادوا لأنهم أرادوا أن لا يذبحوها، وكل شيء في القرآن "كاد " أو "كادوا " أو "لو " فإنه لا يكون، وهو مثل قوله: {أكاد أخفيها} . [طه: 20] وقال آخرون: لم يكادوا أن يفعلوا ذلك خوف الفضيحة إن أطلع الله على قاتل القتيل الذي اختصموا فيه إلى موسى.والصواب من التأويل عندنا، أن القوم لم يكادوا يفعلون ما أمرهم الله به من ذبح البقرة للخلتين كلتيهما إحداهما غلاء ثمنها مع ذكر ما لنا من صغر خطرها وقلة قيمتها.والأخرى خوف عظيم الفضيحة على أنفسهم بإظهار الله نبيه موسى صلوات الله عليه وأتباعه على قاتله.فأما غلاء ثمنها فإنه قد روي لنا فيه ضروب من الروايات.1057 - فحدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: اشتروها بوزنها عشر مرات ذهبا، فباعهم صاحبها إياها وأخذ ثمنها.1058 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت أيوب، عن محمد بن سيرين، عن عبيدة قال: اشتروها بملء جلدها دنانير.1059 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: كانت البقرة لرجل يبر أمه فرزقه الله أن جعل تلك البقرة له، فباعها بملء جلدها ذهبا.1060 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: حدثني خالد بن يزيد، عن مجاهد، قال: أعطوا صاحبها ملء مسكها ذهبا فباعها منهم.1061 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل، عن عبد الكريم، قال: حدثني عبد الصمد بن معقل أنه سمع وهبا يقول: اشتروها منه على أن يملئوا له جلدها دنانير، ثم ذبحوها فعمدوا إلى جلد البقرة فملئوه دنانير، ثمن دفعوها إليه.1062 - حدثني محمد بن سعيد، قال: حدثني أبي، قال: حدثني يحيى، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: وجدوها عند رجل يزعم أنه ليس بائعها بمال أبدا، فلم يزالوا به حتى جعلوا له أن يسلخوا له مسكها فيملئوه له دنانير، فرضي به فأعطاهم إياها.1063 - حدثني المثنى، قال: ثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: لم يجدوها إلا عند عجوز، وإنها سألتهم أضعاف ثمنها، فقال لهم موسى: أعطوها رضاها وحكمها. ففعلوا، واشتروها فذبحوها.1064 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال أيوب، عن ابن سيرين، عن عبيدة، قال: لم يجدوا هذه البقرة إلا عند رجل واحد، فباعها بوزنها ذهبا، أو ملء مسكها ذهبا، فذبحوها. حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن هشام بن حسان، عن محمد بن سيرين، عن عبيدة السلماني، قال: وجدوا البقرة عند رجل، فقال: إني لا أبيعها إلا بملء جلدها ذهبا، فاشتروها بملء جلدها ذهبا.1065 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: جعلوا يزيدون صاحبها حتى ملئوا له مسكها - وهو جلدها - ذهبا.وأما صغر خطرها وقلة قيمتها، فإن:1066 - الحسن بن يحيى حدثنا، قال: ثنا عبد الرزاق، قال: أخبرنا ابن عيينة، قال: حدثني محمد بن سوقة، عن عكرمة، قال: ما كان ثمنها إلا ثلاثة دنانير.وأما ما قلنا من خوفهم الفضيحة على أنفسهم، فإن وهب بن منبه كان يقول: إن القوم إذ أمروا بذبح البقرة إنما قالوا لموسى: {أتتخذنا هزوا} لعلمهم بأنهم سيفتضحون إذا ذبحت فحادوا عن ذبحها.1067 - حدثت بذلك عن إسماعيل بن عبد الكريم، عن عبد الصمد بن معقل، عن وهب بن منبه.وكان ابن عباس يقول: إن القوم بعد أن أحيا الله الميت فأخبرهم بقاتله، أنكرت قتلته قتله، فقالوا: والله ما قتلناه، بعد أن رأوا الآية والحق.1068 - حدثني بذلك محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثتي أبي عن أبيه، عن ابن عباس.


072-72-وَإِذْ قَتَلْتُمْ نَفْساً فَادَّارَأْتُمْ فِيهَا وَاللّهُ مُخْرِجٌ مَّا كُنتُمْ تَكْتُمُونَ

72-وإذ قتلتم نفسا فادارأتم فيها والله مخرج ما كنتم تكتمون

القول في تأويل قوله تعالى: {وإذ قتلتم نفسا فادارأتم فيها} يعني بقوله جل ثناؤه: {وإذ قتلتم نفسا} واذكروا يا بني إسرائيل إذ قتلتم نفسا. والنفس التي قتلوها هي النفس التي ذكرنا قصتها في تأويل قوله، {وإذا قال لقومه إن الله يأمركم أن تذبحوا بقرة} . وقوله: {فادارأتم فيها} يعني فاختلفتم وتنازعتم، وإنما هو "فتدارأتم فيها " على مثال تفاعلتم من الدرء، والدرء: العوج، ومنه قول أبي النجم العجلي:خشية طغام إذا هم جسر يأكل ذا الدرء ويقصي من حقريعني ذا العوج والعسر. ومنه قول رؤبة بن العجاج:أدركتها قدام كل مدره بالدفع عني درء كل عنجهومنه الخبر الذي:1069 - حدثنا به أبو كريب، قال: ثنا مصعب بن المقدام، عن إسرائيل، عن إبراهيم بن المهاجر، عن مجاهد، عن السائب، قال: جاءني عثمان وزهير ابنا أمية، فاستأذنا لي على رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم: "أنا أعلم به منكما، ألم تكن شريكي في الجاهلية؟ " قلت: نعم بأبي أنت وأمي، فنعم الشريك كنت لا تماري ولا تداري" يعني بقوله: لا تداري: لا تخالف رفيقك وشريكك ولا تنازعه ولا تشاره. إنما أصل {فادارأتم} فتدارأتم، ولكن التاء قريبة من مخرج الدال، وذلك أن مخرج التاء من طرف اللسان وأصول الشفتين، ومخرج الدال من طرف اللسان وأطراف الثنيتين، فأدغمت التاء في الدال فجعلت دالا مشددة، كما قال الشاعر:تولي الضجيع إذا ما استافها خصرا عذب المذاق إذا ما اتابع القُبَليريد إذا ما تتابع القبل، فأدغم إحدى التاءين في الأخرى. فلما أدغمت التاء في الدال فجعلت دالا مثلها سكنت، فجلبوا ألفا ليصلوا إلى الكلام بها، وذلك إذا كان قبله شيء؛ لأن الإدغام لا يكون إلا وقبله شيء، ومنه قول الله جل ثناؤه: {حتى إذا اداركوا فيها جميعا} [الأعراف: 38] إنما هو تداركوا، ولكن التاء منها أدغمت في الدال فصارت دالا مشددة، وجعلت فيها ألف إذا وصلت بكلام قبلها ليسلم الإدغام. وإذا لم يكن قبل ذلك ما يواصله، وابتدئ به، قيل: تداركوا وتثاقلوا، فأظهروا الإدغام. وقد قيل: يقال: اداركوا وادارؤوا. وقد قيل إن معنى قوله: {فادارأتم فيها} فتدافعتم فيها، من قول القائل: درأت هذا الأمر عني، ومن قول الله: {ويدرأ عنها العذاب} [النور: 8] بمعنى يدفع عنها العذاب. وهذا قول قريب المعنى من القول الأول؛ لأن القوم إنما تدافعوا قتل قتيل، فانتفى كل فريق منهم أن يكون قاتله، كما قد بينا قبل قيما مضى من كتابنا هذا. وبنحو الذي قلنا في معنى قوله: {فادارأتم فيها} قال أهل التأويل.1070 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {فادارأتم فيها} قال: اختلفتم فيها. حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1071 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {وإذ قتلتم نفسا فادارأتم فيها} قال بعضهم: أنتم قتلتموه، وقال الآخرون: أنتم قتلتموه.1072 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فادارأتم فيها} قال: اختلفتم، وهو التنازع تنازعوا فيه. قال: قال هؤلاء: أنتم قتلتموه، وقال هؤلاء: لا.وكان تدارؤهم في النفس التي قتلوها. كما:1073 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: صاحب البقرة رجل من بني إسرائيل قتله رجل فألقاه على باب ناس آخرين، فجاء أولياء المقتول فأدعوا دمه عندهم فانتفوا أو انتقلوا منه؛ شك أبو عاصم. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بمثله سواء، إلا أنه قال: فادعوا دمه عندهم، فانتفوا - ولم يشك - منه.1074 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قتيل كان في بني إسرائيل فقذف كل سبط منهم حتى تفاقم بينهم الشر حتى ترافعوا في ذلك إلى نبي الله صلى الله عليه وسلم، فأوحى إلى موسى أن اذبح بقرة فاضربه ببعضها. فذكر لنا أن وليه الذي كان يطلب بدمه هو الذي قتله من أجل ميراث كان بينهم.1075 - حدثني ابن سعد، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس في شأن البقرة: وذلك أن شيخا من بني إسرائيل على عهد موسى كان مكثرا من المال، وكان بنو أخيه فقراء لا مال لهم، وكان الشيخ لا ولد له، وكان بنو أخيه ورثته، فقالوا: ليت عمنا قد مات فورثنا ماله. وإنه لما تطاول عليهم أن لا يموت عمهم أتاهم الشيطان، فقال: هل لكم إلى أن تقتلوا عمكم فترثوا ماله، وتغرموا أهل المدينة التي لستم بها ديته؟ وذلك أنهما كانتا مدينتين كانوا في إحداهما، فكان القتيل إذا قتل وطرح بين المدينتين، قيس ما بين القتيل وما بين المدينتين، فأيهما كانت أقرب إليه غرمت الدية. وإنهم لما سول لهم الشيطان ذلك وتطاول عليهم أن لا يموت عمهم، عمدوا إليه فقتلوه، ثم عمدوا فطرحوه على باب المدينة التي ليسوا فيها. فلما أصبع أهل المدينة جاء بنو أخي الشيخ، فقالوا: عمنا قتل على باب مدينتكم، فوالله لتغرمن لنا دية عمنا! قال أهل المدينة: نقسم بالله ما قتلنا ولا علمنا قاتلا ولا فتحنا باب مدينتنا منذ أغلق حتى أصبحنا! وإنهم عمدوا إلى موسى، فلما أتوا قال بنو أخي الشيخ: عمنا وجدناه مقتولا على باب مدينتهم، وقال أهل المدينة: نقسم بالله ما قتلناه ولا فتحنا باب المدينة من حين أغلقناه حتى أصبحنا. وإن جبريل جاء بأمر ربنا السميع العليم إلى موسى، فقال: قل لهم: {إن الله يأمركم أن تذبحوا بقرة} فتضربوه ببعضها.1076 - حدثنا القاسم، قال: ثنا حسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، وحجاج عن أبي معشر، عن محمد بن كعب القرظي، ومحمد بن قيس، دخل حديث بعضهم في حديث بعض، قالوا: إن سبطا من بني إسرائيل لما رأوا كثرة شرور الناس بنوا مدينة فاعتزلوا شرور الناس، فكانوا إذا أمسوا لم يتركوا أحدا منهم خارجا إلا أدخلوه، وإذا أصبحوا قام رئيسهم فنظر وتشرف فإذا لم ير شيئا فتح المدينة فكانوا مع الناس حتى يمسوا. وكان رجل من بني إسرائيل له مال كثير، ولم يكن له وارث غير ابن أخيه، فطال عليه حياته، فقتله ليرثه. ثم حمله فوضعه على باب المدينة. ثم كمن في مكان هو وأصحابه، قال: فتشرف رئيس المدينة على باب المدينة فنظر فلم ير شيئا، ففتح الباب، فلما رأى القتيل رد الباب فناداه ابن أخي المقتول وأصحابه: هيهات قتلتموه ثم تردون الباب! وكان موسى لما رأى القتل كثيرا في أصحابه بني إسرائيل كان إذا رأى القتيل بين ظهري القوم آخذهم، فكاد يكون بين أخي المقتول وبين أهل المدينة قتال؛ حتى لبس الفريقان السلاح، ثم كف بعضهم عن بعض، فأتوا موسى فذكروا له شأنهم فقالوا: يا رسول الله أن هؤلاء قتلوا قتيلا ثم ردوا الباب، وقال أهل المدينة: يا رسول الله قد عرفت اعتزالنا الشرور وبنينا مدينة كما رأيت نعتزل شرور الناس ما قتلنا ولا علمنا قاتلا. فأوحى الله تعالى ذكره إليه أن يذبحوا بقرة، فقال لهم موسى: {إن الله يأمركم أن تذبحوا بقرة} .1077 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن هشام بن حسان، عن محمد بن سيرين، عن عبيدة، قال: كان في بني إسرائيل رجل عقيم وله مال كثير، فقتله ابن أخ له فجره فألقاه على باب ناس آخرين. ثم أصبحوا فادعاه عليهم حتى تسلح هؤلاء وهؤلاء، فأرادوا أن يقتتلوا، فقال ذوو النهي منهم: أتقتتلون وفيكم نبي الله! فأمسكوا حتى أتوا موسى، فقصوا عليه القصة، فأمرهم أن يذبحوا بقرة فيضربوه ببعضها، فقالوا: {أتتخذنا هزوا قال أعوذ بالله أن أكون من الجاهلين} 1078 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قتيل من بني إسرائيل طرح في سبط من الأسباط، فأتى أهل ذلك السبط إلى ذلك السبط، فقالوا: أنتم والله قتلتم صاحبنا، فقالوا: لا والله. فأتوا إلى موسى فقالوا: هذا قتيلنا بين أظهرهم، وهم والله قتلوه، فقالوا: لا والله يا نبي الله طرح علينا. فقال لهم موسى صلى الله عليه وسلم: {إن الله يأمركم أن تذبحوا بقرة} .قال أبو جعفر: فكان اختلافهم وتنازعهم وخصامهم بينهم في أمر القتيل الذي ذكرنا أمره على ما روينا من علمائنا من أهل التأويل هو الدرء الذي قال الله جل ثناؤه لذريتهم وبقايا أولادهم: {فادارأتم فيها والله مخرج ما كنتم تكتمون} ..القول في تأويل قوله تعالى: {والله مخرج ما كنتم تكتمون} .ويعني بقوله: {والله مخرج ما كنتم تكتمون} والله معلن ما كنتم تسرونه من قتل القتيل الذي قتلتم ثم أدارأتم فيه. ومعنى الإخراج في هذا الموضع: الإظهار والإعلان لمن خفي ذلك عنه وإطلاعهم عليه، كما قال الله تعالى ذكره: {ألا يسجدوا لله الذي يخرج الخبء في السموات الأرض} [النمل: 25] يعني بذلك: يظهره ويطلعه من مخبئه بعد خفائه. والذي كانوا يكتمونه فأخرجه هو قتل القاتل القتيل، كما كتم ذلك القاتل ومن علمه ممن شايعه على ذلك حتى أظهره الله وأخرجه، فأعلن أمره لمن لا يعلم أمره. وعنى جل ثناؤه بقوله: {تكتمون} تسرون وتغيبون. كما:1079 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {والله مخرج ما كنتم تكتمون} قال: تغيبون.1080 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شيل، عن ابن أبي نجيح، عن مجاهد: {ما كنتم تكتمون} ما كنتم تغيبون.


073-73-فَقُلْنَا اضْرِبُوهُ بِبَعْضِهَا كَذَلِكَ يُحْيِي اللّهُ الْمَوْتَى وَيُرِيكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

73-فقلنا اضربوه ببعضها كذلك يحيي الله الموتى ويريكم آياته لعلكم تعقلون

القول في تأويل قوله تعالى: {فقلنا اضربوه ببعضها} يعني جل ذكره بقوله: {فقلنا} لقوم موسى الذين ادارؤوا في القتيل الذي قد تقدم وصفنا أمره: اضربوا القتيل. والهاء التي في قوله: {اضربوه} من ذكر القتيل {ببعضها} أي ببعض البقرة التي أمرهم الله بذبحها فذبحوها.ثم اختلف العلماء في البعض الذي ضرب به القتيل من البقرة وأي عضو كان ذلك منها، فقال بعضهم: ضرب بفخذ البقرة القتيل. ذكر من قال ذلك:1081 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: ضرب بفخذ البقرة، فقام حيا، فقال: قتلني فلان؛ ثم عاد في ميتته. حدثني المثنى، قال: ثنا أبو حذيفة، قال، ثنا شيل، عن ابن أبي نجيح، عن مجاهد، قال: ضرب بفخذ البقرة، ثم ذكر مثله.1082 - حدثنا أبو كريب، قال: ثنا جرير بن نوح، عن النضر بن عربي، عن عكرمة: {فقلنا اضربوه ببعضها} قال: بفخذها فلما ضرب بها عاش وقال: قتلني فلان؛ ثم عاد إلى حاله. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن خالد بن يزيد، عن مجاهد، قال: ضرب بفخذها الرجل فقام حيا، فقال: قتلني فلان، ثم عاد في ميتته.1083 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال أيوب عن ابن سيرين، عن عبيدة: ضربوا المقتول ببعض لحمها.وقال معمر عن قتادة: ضربوه بلحم الفخذ فعاش، فقال: قتلني فلان.1084 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنهم ضربوه بفخذها فأحياه الله، فأنبأ بقاتله الذي قتله وتكلم، ثم مات.وقال آخرون: الذي ضرب به منها هو البضعة التي بين الكتفين. ذكر من قال ذلك:1085 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فقلنا اضربوه ببعضها} فضربوه بالبضعة التي بين الكتفين فعاش، فسألوه: من قتلك؟ فقال لهم: ابن أخي.وقال آخرون: الذي أمروا أن يضربوه به منها عظم من عظامها. ذكر من قال ذلك:1086 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: أمرهم موسى أن يأخذوا عظما منها فيضربوا به القتيل ففعلوا، فرجع إليه روحه، فسمى لهم قاتله ثم عاد ميتا كما كان. فأخذ قاتله - وهو الذي أتى موسى - فشكا إليه فقتله الله على أسوإ عمله.وقال آخرون بما:1087 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: ضربوا الميت ببعض آرابها، فإذا هو قاعد، قالوا: من قتلك؟ قال: ابن أخي.قال: وكان قتله وطرحه على ذلك السبط، أراد أن يأخذ ديته..والصواب من القول في تأويل قوله عندنا: {فقلنا اضربوه ببعضها} أن يقال: أمرهم الله جل ثناؤه أن يضربوا القتيل ببعض البقرة ليحيا المضروب. ولا دلالة في الآية ولا خبر تقوم به حجة على أي أبعاضها التي أمر القوم أن يضربوا القتيل به. وجائز أن يكون الذي أمروا أن يضربوه به هو الفخذ، وجائز أن يكون ذلك الذنب وغضروف الكتف وغير ذلك من أبعاضها. ولا يضر الجهل بأي ذلك ضربوا القتيل، ولا ينفع العلم به مع الإقرار بأن القوم قد ضربوا القتيل ببعض البقرة بعد ذبحها، فأحياه الله.فإن قال قائل: وما كان معنى الأمر بضرب القتيل ببعضها؟ قيل: ليحيا فينبئ نبي الله موسى صلى الله عليه وسلم والذين ادارؤوا فيه من قاتله.فإن قال قائل: وأين الخبر عن أن الله جل ثناؤه أمرهم بذلك لذلك؟ قيل: ترك ذلك اكتفاء بدلالة ما ذكر من الكلام الدال عليه نحو الذي ذكرنا من نظائر ذلك فيما مضى.ومعنى الكلام: فقلنا: اضربوه ببعضها ليحيا، فضربوه فحيي؛ كما قال جل ثناؤه: {أن اضرب بعصاك البحر فانفلق} [الشعراء: 63] والمعنى: فضرب فانفلق. يدل على ذلك قوله: {كذلك يحيي الله الموتى ويريكم آياته لعلكم تعقلون} ..القول في تأويل قوله تعالى: {كذلك يحيي الله الموتى} .وقوله: {كذلك يحيى الله الموتى} مخاطبة من الله عباده المؤمنين، واحتجاج منه على المشركين المكذبين بالبعث، وأمرهم بالاعتبار بما كان منه جل ثناؤه من إحياء قتيل بني إسرائيل بعد مماته في الدنيا، فقال لهم تعالى ذكره: أيها المكذبون بالبعث بعد الممات، اعتبروا بإحيائي هذا القتيل بعد مماته، فإني كما أحييته في الدنيا فكذلك أحيي الموتى بعد مماتهم، فأبعثهم يوم البعث. فإنما احتج جل ذكره بذلك على مشركي العرب وهم قوم أميون لا كتاب لهم، لأن الذين كانوا يعلمون علم ذلك من بني إسرائيل كانوا بين أظهرهم وفيهم نزلت هذه الآيات، فأخبرهم جل ذكره بذلك ليتعرفوا علم من قبلهم..القول في تأويل قوله تعالى: {ويريكم آياته لعلكم تعقلون} .يعني جل ذكره: ويريكم الله أيها الكافرون المكذبون بمحمد صلى الله عليه وسلم وبما جاء به من عند الله من آياته - وآياته: أعلامه وحججه الدالة على نبوته - لتعقلوا وتفهموا أنه محق صادق فتؤمنوا به وتتبعوه.


074-74-ثُمَّ قَسَتْ قُلُوبُكُم مِّن بَعْدِ ذَلِكَ فَهِيَ كَالْحِجَارَةِ أَوْ أَشَدُّ قَسْوَةً وَإِنَّ مِنَ الْحِجَارَةِ لَمَا يَتَفَجَّرُ مِنْهُ

74-ثم قست قلوبكم من بعد ذلك فهي كالحجارة أو أشد قسوة وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله وما الله بغافل عما تعملون

القول في تأويل قوله تعالى: {ثم قست قلوبكم من بعد ذلك} يعني بذلك كفار بني إسرائيل، وهم فيما ذكر بنو أخي المقتول، فقال لهم: ثم قست قلوبكم: أي جفت وغلظت وعست، كما قال الراجز:وقد قسوت وقسا لداتييقال: قسا وعسا وعتا بمعنى واحد، وذلك إذا جفا وغلظ وصلب، يقال منه: قسا قلبه يقسو قسوا وقسوة وقساوة وقساء.ويعني بقوله: {من بعد ذلك} من بعد أن أحيا المقتول لهم الذي ادارؤوا في قتله. فأخبرهم بقاتله وما السبب الذي من أجله قتله كما قد وصفنا قبل على ما جاءت الآثار والأخبار وفصل الله تعالى ذكره بخبره بين المحق منهم والمبطل. وكانت قساوة قلوبهم التي وصفهم الله بها أنهم فيما بلغنا أنكروا أن يكونوا هم قتلوا القتيل الذي أحياه الله، فأخبر بني إسرائيل بأنهم كانوا قتلته بعد إخباره إياهم بذلك، وبعد ميتته الثانية. كما:1088 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: لما ضرب المقتول ببعضها - يعني ببعض البقرة - جلس حيا، فقيل له: من قتلك؟ فقال: بنو أخي قتلوني. ثم قبض، فقال بنو أخيه حين قبض: والله ما قتلناه. فكذبوا بالحق بعد إذ رأوه، فقال الله: {ثم قست قلوبكم من بعد ذلك} يعني بني أخي الشيخ، {فهي كالحجارة أو أشد قسوة} .1089 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة: {ثم قسمت قلوبكم من بعد ذلك} يقول: من بعد ما أراهم الله من إحياء الموتى، وبعد ما أراهم من أمر القتيل ما أراهم، فهي كالحجارة أو أشد قسوة..القول في تأويل قوله تعالى: {فهي كالحجارة أو أشد قسوة} .يعني بقوله: {فهي} قلوبكم. يقول: ثم صلبت قلوبكم بعد إذ رأيتم الحق فتبينتموه وعرفتموه عن الخضوع له والإذعان لو أجب حق الله عليكم، فقلوبكم كالحجارة صلابة ويبسا وغلظا وشدة، أو أشد صلابة؛ يعني قلوبكم عن الإذعان لواجب حق الله عليهم، والإقرار له باللازم من حقوقه لهم من الحجارة.فإن سأل سائل فقال: وما وجه قوله: {فهي كالحجارة أو أشد قسوة} وأو عند أهل العربية إنما تأتي في الكلام لمعنى الشك، والله تعالى جل ذكره غير جائز في خبره الشك؟ قيل: إن ذلك على غير الوجه الذي توهمته من انه شك من الله جل ذكره فيما أخبر عنه، ولكنه خبر منه عن قلوبهم القاسية أنها عند عباده الذين هم أصحابها الذين كذبوا بالحق بعد ما رأوا العظيم من آيات الله كالحجارة قسوة أو أشد من الحجارة عندهم وعند من عرف شأنهم، وقد قال في ذلك جماعة من أهل العربية أقوالا:فقال بعضهم: إنما أراد الله جل ثناؤه بقوله: {فهي كالحجارة أو أشد قسوة} وما أشبه ذلك من الأخبار التي تأتي ب "أو " ، كقوله: {وأرسلناه إلى مائة ألف أو يزيدون} [الصافات: 147] وكقول الله جل ذكره: {وإنا أو إياكم لعلى هدى أو في ضلال مبين} [سبأ: 24] فهو عالم أي ذلك كان. قالوا: ونظير ذلك قول القائل: أكلت بسرة أو رطبة، وهو عالم أي ذلك أكل ولكنه أبهم على المخاطب، كما قال أبو الأسود الدؤلي:أحب محمدا حبا شديدا وعباسا وحمزة والوصيافإن يك حبهم رشدا أصبه ولست بمخطئ إن كان غياقالوا: ولا شك أن أبا الأسود لم يكن شاكا في أن حب من سمى رشد، ولكنه أبهم على من خاطبه به. وقد ذكر عن أبي الأسود أنه لما قال هذه الأبيات قيل له: شككت؟ فقال: كلا والله! ثم انتزع بقول الله عز وجل {وإنا أو إياكم لعلى هدى أو في ضلال مبين} [سبأ: 24] فقال: أو كان شاكا من أخبر بهذا في الهادي من الضلال؟وقال بعضهم: ذلك كقول القائل: ما أطعمتك إلا حلوا أو حامضا، وقد أطعمه النوعين جميعا. فقالوا: فقائل ذلك لم يكن شاكا أنه قد أطعم صاحبه الحلو والحامض كليهما، ولكنه أراد الخير عما أطعمه إياه أنه لم يخرج عن هذين النوعين. قالوا: فكذلك قوله: {فهي كالحجارة أو أشد قسوة} إنما معناه: فقلوبهم لا تخرج من أحد هذين المثلين إما أن تكون مثلا للحجارة في القسوة، وإما أن تكون أشد منها قسوة. ومعنى ذلك على هذا التأويل: فبعضها كالحجارة قسوة، وبعضها أشد قسوة من الحجارة.وقال بعضهم: "أو " في قوله: {أو أشد قسوة} بمعنى: وأشد قسوة، كما قال تبارك وتعالى: {ولا تطع منهم آثما أو كفورا} [الإنسان: 24] بمعنى: وكفورا. وكما قال جرير بن عطية:نال الخلاقة أو كانت له قدرا كما أتى ربه موسى على قدريعني نال الخلافة وكانت له قدرا. وكما قال النابغة:قالت ألا ليتما هذا الحمام لنا إلى حمامتنا أو نصفه فقديريد ونصفهوقال آخرون: "أو " في هذا الموضع بمعنى "وبل " ، فكان تأويله عندهم فهي كالحجارة بل أشد قسوة، كما قال جل ثناؤه: {وأرسلناه إلى مائة ألف أو يزيدون} [الصافات: 147] بمعنى: بل يزيدون.وقال آخرون: معنى ذلك: فهي كالحجارة أو أشد قسوة عندكم.قال أبو جعفر: ولكل مما قيل من هذه الأقوال التي حكينا وجه ومخرج في كلام العرب، غير أن أعجب الأقوال إليّ في ذلك ما قلناه أولا، ثم القول الذي ذكرناه عمن وجه ذلك إلى أنه بمعنى: فهي أوجه في القسوة من أن تكون كالحجارة أو أشد، على تأويل أن منها كالحجارة، ومنها أشد قسوة؛ لأن "أو " وإن استعملت في أماكن من أماكن الواو حتى يلتبس معناها ومعنى الواو لتقارب معنييهما في بعض تلك الأماكن، فإن أصلها أن تأتي بمعنى أحد الإثنين، فتوجيهها إلى أصلها من وجد إلى ذلك سبيلا أعجب إلي من إخراجها عن أصلها ومعناها المعروف لها.قال: وأما الرفع في قوله: {أو أشد قسوة} فمن وجهين: أحدهما أن يكون عطفا على معنى الكاف التي في قوله: {كالحجارة} لأن معناها الرفع، وذلك أن معناها معنى مثل: فهي مثل الحجارة أو أشد قسوة من الحجارة. والوجه الآخر: أن يكون مرفوعا على معنى تكرير "هي " عليه فيكون تأويل ذلك: فهي كالحجارة أو هي أشد قسوة من الحجارة..القول في تأويل قوله تعالى: {وإن من الحجارة لما يتفجر منه الأنهار} .يعني بقوله جل ذكره: {وإن من الحجارة لما يتفجر منه الأنهار} وإن من الحجارة حجارة يتفجر منها الماء الذي تكون منه الأنهار، فاستغنى بذكر الماء عن ذكر الأنهار، وإنما ذكر فقال "ومنه " للفظ "ما " . والتفجر: التفعل من فجر الماء، وذلك إذا تنزل خارجا من منبعه، وكل سائل شخص خارجا من موضعه ومكانه فقد انفجر ماء كان ذلك أو دما أو صديدا أو غير ذلك، ومنه قوله عمر بن لجأ:ولما أن قرنت إلى جرير أبى ذو بطنه إلا انفجارايعني: إلا خروجا وسيلانا..القول في تأويل قوله تعالى: {وإن منها لما يشق فيخرج منه الماء} .يعني بقوله جل ثناؤه وإن من الحجارة تشقق. وتشققها: تصدعها. وإنما هي: لما يتشقق، ولكن التاء أدغمت في الشين فصارت شينا مشددة. وقوله: {فيخرج منه الماء} فيكون عينا نابعة وأنهارا جارية..القول في تأويل قوله تعالى: {وإن منها لما يهبط من خشية الله} .قال أبو جعفر: يعني بذلك جل ثناؤه: وإن من الحجارة لما يهبط: أي يتردى من رأس الجبل إلى الأرض والسفح من خوف الله وخشيته. وقد دللنا على معنى الهبوط فيما مضى بما أغنى عن إعادته في هذا الموضع. وأدخلت هذه اللامات اللواتي في "ما " توكيدا للخبر. وإنما وصف الله تعالى ذكره الحجارة بما وصفها به من أن منها المتفجر منه الأنهار، وأن منها المتشقق بالماء، وأن منها الهابط من خشية الله بعد الذي جعل منها لقلوب الذين أخبر عن قسوة قلوبهم من بني إسرائيل مثلا، معذرة منه جل ثناؤه لها دون الذين أخبر عن قسوة قلوبهم من بني إسرائيل إذ كانوا بالصفة التي وصفهم الله بها من التكذيب برسله والجحود لآياته بعد الذي أراهم من الآيات والعبر وعاينوا من عجائب الأدلة والحجج مع ما أعطاهم تعالى ذكره من صحة العقول ومن به عليهم من سلامة النفوس التي لم يعطها الحجر والمدر، ثم هو مع ذلك منه ما يتفجر بالأنهار ومنه ما يتشقق بالماء ومنه ما يهبط من خشية الله، فأخبر تعالى ذكره أن من الحجارة ما هو ألين من قلوبهم لما يدعون إليه من الحق. كما:1090 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل ذكر من قال ذلك:1091 - حدثني محمد بن عمرو، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل ثناؤه: {ثم قست قلوبكم من بعد ذلك فهي كالحجارة أو أشد قسوة وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشقق فيخرج منه الماء وإن منها لما يهبط من خشية الله} قال: كل حجر يتفجر منه الماء أو يتشقق عن ماء، أو يتردى من رأس جبل، فهو من خشية الله عز وجل، نزل بذلك القرآن. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.1092 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فهي كالحجارة أو أد قسوة} ثم عذر الحجارة ولم يعذر شقي ابن آدم، فقال: {وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشق فيخرج منه الماء وإن منها لما يهبط من خشية الله} . حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أحبرنا معمر، عن قتادة مثله.1093 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قال: ثم عذر الله الحجارة قال: {وإن من الحجارة لما يتفجر منه الأنهار وإن منها لما يشق فيخرج منه الماء} .1094 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج أنه قال: فيها كل حجر انفجر منه ماء أو تشقق عن ماء أو تردى من جبل، فمن خشية الله نزل به القرآن.ثم اختلف أهل النحو في معنى هبوط ما هبط من الحجارة من خشية الله. فقال بعضهم: إن هبوط ما هبط منها من خشية الله: تفيؤ ظلاله. وقال آخرون: ذلك الجبل الذي صار دكا إذ تجلى له ربه. وقال بعضهم: ذلك كان منه ويكون بأن الله جل ذكره أعطى بعض الحجارة المعرفة والفهم، فعقل طاعة الله فأطاعه؛ كالذي روي عن الجذع الذي كان يستند إليه رسول الله صلى الله عليه وسلم إذا خطب فلما تحول عنه حن. وكالذي روي عن النبي صلى الله عليه وسلم أنه قال: "إن حجرا كان يسلم علي في الجاهلية إني لأعرفه الآن " .وقال آخرون: بل قوله: {يهبط من خشية الله} كقوله: { جدارا يريد أن ينقض} ولا إرادة له، قالوا: وإنما أريد بذلك أنه من عظم أمر الله يرى كأنه هابط خاشع من ذل خشية الله، كما قال زيد الخيل:بجمع تضل البلق في حجراته ترى الأكم فيها سجدا للحوافروكما قال سويد بن أبي كاهل يصف عدوا له يريد أنه ذليلساجد المنخر لا يرفعه خاشع الطرف أصم المستمعوكما قال جرير بن عطية:لما أتى خبر الرسول تضعضعت سور المدينة والجبال الخشعوقال آخرون: معنى قوله: {يهبط من خية الله} أي يوجب الخشية لغيره بدلالته على صانعه كما قيل: ناقة تاجرة: إذا كانت من نجابتها وفراهتها تدعو الناس إلى الرغبة فيها، كما قال جرير بن عطية:وأعور من نبهان أما نهاره فأعمى وأما ليله فبصيرفجعل الصفة لليل والنهار، وهو يريد بذلك صاحبه النبهاني الذي يهجوه، من أجل أنه فيهما كان ما وصفه به.وهذه الأقوال وإن كانت غير بعيدات المعنى مما تحتمله الآية من التأويل، فإن تأويل أهل التأويل من علماء سلف الأمة بخلافها؛ فلذلك لم نستجز صرف تأويل الآية إلى معنى منها. وقد دللنا فيما مضى على معنى الخشية، وأنها الرهبة والمخافة، فكرهنا إعادة ذلك في هذا الموضع..القول في تأويل قوله تعالى: {وما الله بغافل عما تعملون} .يعني بقوله: {وما الله بغافل عما تعملون} وما الله بغافل يا معشر المكذبين بآياته والجاحدين نبوة رسوله محمد صلى الله عليه وسلم، والمتقولين عليه الأباطيل من بني إسرائيل وأحبار اليهود، عما تعملون من أعمالكم الخبيثة وأفعالكم الرديئة؛ ولكنه يحصيها عليكم، فيجازيكم بها في الآخرة أو يعاقبكم بها في الدنيا. وأصل الغفلة عن الشيء: تركه على وجه السهو عنه والنسيان له، فأخبرهم تعالى ذكره أنه غير غافل عن أفعالهم الخبيثة ولا ساه عنها، بل هو لها محص، ولها حافظ.


075-75-أَفَتَطْمَعُونَ أَن يُؤْمِنُواْ لَكُمْ وَقَدْ كَانَ فَرِيقٌ مِّنْهُمْ يَسْمَعُونَ كَلاَمَ اللّهِ ثُمَّ يُحَرِّفُونَهُ مِن بَعْدِ مَا عَقَلُوهُ

75-أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون

القول في تأويل قوله تعالى: {أفتطمعون أن يؤمنوا لكم} يعني بقوله حل ثناؤه: {أفتطمعون} يا أصحاب محمد، أي أفترجون يا معشر المؤمنين بمحمد صلى الله عليه وسلم والمصدقين ما جاءكم به من عند الله أن يؤمن لكم يهود بني إسرائيل؟ويعني بقوله: {أن يؤمنوا لكم} أن يصدقوكم بما جاءكم به نبيكم صلى الله عليه وسلم محمد من عند ربكم. كما:1095 - حدثنا عن عمار بن الحسن، عن ابن أبي جعفر، عن أبيه، عن الربيع في قوله {أفتطمعون أن يؤمنوا لكم} يعني أصحاب محمد صلى الله عليه وسلم أن يؤمنوا لكم، يقول: أفتطمعون أن يؤمن لكم اليهود؟.1096 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أفتطمعون أن يؤمنوا لكم} الآية، قال: هم اليهود..القول في تأويل قوله تعالى: {وقد كان فريق منهم} .قال أبو جعفر: أما الفريق فجمع كالطائفة لا واحد له من لفظه، وهو فعيل من التفرق سمي به الجماع كما سميت الجماعة بالحزب من التحزب وما أشبه ذلك، ومنه قول أعشى بني ثعلبة:أجدوا فلما خفت أن يتفرقوا فريقين منهم مصعد ومصوبيعني بقوله: {منهم} من بني إسرائيل. وإنما جعل الله الذين كانوا على عهد موسى ومن بعدهم من بني إسرائيل من اليهود الذين قال الله لأصحاب محمد صلى الله عليه وسلم: {أفتطمعون أن يؤمنوا لكم} لأنهم كانوا آباؤهم وأسلافهم، فجعلهم منهم إذ كانوا عشائرهم وفرطهم وأسلافهم، كما يذكر الرجل اليوم الرجل وقد مضى على منهاج الذاكر وطريقته وكان من قومه وعشيرته، فيقول: كان منا فلان؛ يعني أنه كان من أهل طريقته أو مذهبه أو من قومه وعشيرته؛ فكذلك قوله: {وقد كان فريق منهم} ..القول في تأويل قوله تعالى: {يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون} .اختلف أهل التأويل في الذين عنى الله بقوله: {وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون} . فقال بعضهم بما:1097 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبى نجيح، عن مجاهد في قول الله: {أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون} فالذين يحرفونه والذين يكتمونه: هم العلماء منهم. حدثني المثنى، قال ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه.1098 - حدثني موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه} قال: هي التوراة حرفوها.1099 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يسمعون كلام الله ثم يحرفونه} قال: التوراة التي أنزلها عليهم يحرفونها، يجعلون الحلال فيها حراما والحرام فيها حلالا، والحق فيها باطلا والباطل فيها حقا، إذا جاءهم المحق برشوة أخرجوا له كتاب الله، وإذا جاءهم المبطل برشوة أخرجوا له ذلك الكتاب فهو فيه محق، وإن جاء أحد يسألهم شيئا ليس فيه حق ولا رشوة ولا شيء أمروه بالحق، فقال لهم: {أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلون} . [البقرة: 44] وقال آخرون في ذلك بما:1100 - حديث عن عمار بن الحسن، قال: أخبرنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون} فكانوا يسمعون من ذلك كما يسمع أهل النبوة، ثم يحرفونه من بعد ما عقلوه وهم يعلمون.1101 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق في قوله: {وقد كان فريق منهم يسمعون كلام الله} الآية، قال: ليس قوله: {يسمعون كلام الله} يسمعون التوراة، كلهم قد سمعها؛ ولكنهم الذين سألوا موسى رؤية ربهم، فأخذتهم الصاعقة فيها.1102 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: بلغني عن بعض أهل العلم أنهم قالوا لموسى: يا موسى قد حيل بيننا وبين رؤية الله عز وجل، فأسمعنا كلامه حين يكلمك! فطلب ذلك موسى إلى ربه، فقال: نعم، فمرهم فليتطهروا وليطهروا ثيابهم ويصوموا! ففعلوا، ثم خرج بهم حتى أتى الطور، فلما غشيهم الغمام أمرهم موسى عليه السلام، فوقعوا سجودا، وكلمه ربه فسمعوا كلامه يأمرهم وينهاهم، حتى عقلوا ما سمعوا، ثم انصرف بهم إلى بني إسرائيل، فلما جاؤوهم حرف فريق منهم ما أمرهم به، وقالوا حين قال موسى لبني إسرائيل: إن الله قد أمركم بكذا وكذا، قال ذلك الفريق الذي ذكرهم الله: إنما قال كذا وكذا خلافا لما قال الله عز وجل لهم. فهم الذين عنى الله لرسوله محمد صلى الله عليه وسلم.وأولى التأويلين اللذين ذكرت بالآية وأشبههما بما دل عليه ظاهر التلاوة، ما قاله الربيع بن أنس والذي حكاه ابن إسحاق عن بعض أهل العلم، من أن الله تعالى ذكره إنما عنى بذلك من سمع كلامه من بني إسرائيل سماع موسى إياه منه ثم حرف ذلك وبدل من بعد سماعه وعلمه به وفهمه إياه. وذلك أن الله جل ثناؤه إنما أخبر أن التحريف كان من فريق منهم كانوا يسمعون كلام الله عز وجل استعظاما من الله لما كانوا يأتون من البهتان بعد توكيد الحجة عليهم والبرهان، وإيذانا منه تعالى ذكره عباده المؤمنين وقطع أطماعهم من إيمان بقايا نسلهم بما أتاهم به محمد من الحق والنور والهدى، فقال لهم: كيف تطمعون في تصديق هؤلاء اليهود إياكم وإنما تخيرونهم بالذي تخبرونهم من الإنباء عن الله عز وجل عن غيب لم يشاهدوه ولم يعاينون؟ وقد كان بعضهم يسمع من الله كلامه، وأمره ونهيه، ثم يبدله ويحرفه ويجحده، فهؤلاء الذين بين أظهركم من بقايا نسلهم أحرى أن يجحدوا ما أتيتموهم به من الحق وهم لا يسمعونه من الله، وإنما يسمعونه منكم - وأقرب إلى أن يحرفوا ما في كتبهم من صفة نبيكم محمد صلى الله عليه وسلم ونعته ويبدلوه وهم به عالمون فيجحدون ويكذبوا - من أوائلهم الذين باشروا كلام الله من الله جل ثناؤه ثم حرفوه من بعد ما عقلوه وعلموه متعمدين التحريف. ولو كان تأويل الآية على ما قاله الذين زعموا أنه عني بقوله: {يسمعون كلام الله} يسمعون التوراة، لم يكن لذكر قوله: {يسمعون كلام الله} معنى مفهوم؛ لأن ذلك قد سمعه المحرف منهم وغير المحرف. فخصوص المحرف منهم بأنه كان يسمع كلام الله إن كان التأويل على ما قاله الذين ذكرنا قولهم دون غيرهم ممن كان يسمع ذلك سماعهم لا معنى له.فإن ظن ظان أنما صلح أن يقال ذلك لقوله: {يحرفونه} فقد أغفل وجه الصواب في ذلك. وذلك أن ذلك لو كان كذلك لقيل: أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يحرفون كلام الله من بعد ما عقلوه وهم يعلمون؛ ولكنه جل ثناؤه أخبر عن خاص من اليهود كانوا أعطوا من مباشرتهم سماع كلام الله تعالى ما لم يعطه أحد غير الأنبياء والرسل، ثم بدلوا وحرفوا ما سمعوا من ذلك، فلذلك وصفهم بما وصفهم به للخصوص الذي كان خص به هؤلاء الفريق الذي ذكرهم في كتابه تعالى ذكره.ويعني بقوله: {ثم يحرفونه} ثم يبدلون معناه، وتأويله: ويغيرونه. وأصله من انحراف الشيء عن جهته، وهو ميله عنها إلى غيرها. فكذلك قوله: {يحرفونه} أي يميلونه عن وجهه، ومعناه الذي هو معناه إلى غيره. فأخبر الله جل ثناؤه أنهم فعلوا ما فعلوا من ذلك على علم منهم بتأويل ما حرفوا، وأنه بخلاف ما حرفوه إليه، فقال: {يحرفونه من بعد ما عقلوه} يعني من بعد ما عقلوا تأويله؛ {وهم يعلمون} أي يعلمون أنهم في تحريفهم ما حرفوا من ذلك مبطلون كاذبون. وذلك إخبار من الله جل ثناؤه عن إقدامهم على البهت، ومناصبتهم العداوة له ولرسوله موسى صلى الله عليه وسلم، وأن بقاياهم من مناصبتهم العداوة لله ولرسوله محمد صلى الله عليه وسلم بغيا وحسدا على مثل الذي كان عليه أوائلهم من ذلك في عصر موسى عليه الصلاة والسلام.


076-76-وَإِذَا لَقُواْ الَّذِينَ آمَنُواْ قَالُواْ آمَنَّا وَإِذَا خَلاَ بَعْضُهُمْ إِلَىَ بَعْضٍ قَالُواْ أَتُحَدِّثُونَهُم بِمَا فَتَحَ اللّهُ

76-وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم ليحآجوكم به عند ربكم أفلا تعقلون

القول في تأويل قوله تعالى: {وإذا لقوا الذين آمنوا قالوا آمنا} أما قوله: {وإذا لقوا الذين آمنوا قالوا آمنا} فإنه خبر من الله جل ذكره عن الذين أيأس أصحاب محمد صلى الله عليه وسلم من إيمانهم من يهود بني إسرائيل الذين كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه وهم يعلمون، وهم الذين إذا لقوا الذين آمنوا بالله ورسوله محمد صلى الله عليه وسلم قالوا آمنا. يعني بذلك أنهم إذا لقوا الذين صدقوا بالله وبمحمد صلى الله عليه وسلم وبما جاء به من عند الله قالوا آمنا؛ أي صدقنا بمحمد وبما صدقتم به وأقررنا بذلك. أخبر الله عز وجل أنهم تخلقوا بأخلاق المنافقين وسلكوا منهاجهم. كما:1103 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن جده، عن ابن عباس قوله: {وإذا لقوا الذين آمنوا قالوا آمنا إذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم} وذلك أن نفرا من اليهود كانوا إذا لقوا محمدا صلى الله عليه وسلم قالوا: آمنا، وإذا خلا بعضهم إلى بعض قالوا: أتحدثونهم بما فتح الله عليكم.1104 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وإذا لقوا الذين آمنوا قالوا آمنا} يعني المنافقين من اليهود كانوا إذا لقوا أصحاب محمد صلى الله عليه وسلم قالوا آمنا.وقد روي عن ابن عباس في تأويل ذلك قول آخر، وهو ما:1105 - حدثنا به ابن حميد، قال: ثنا سلمة بن الفضل، عن محمد بن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وإذا لقوا الذين آمنوا قالوا آمنا} أي بصاحبكم رسول الله صلى الله عليه وسلم، ولكنه إليكم خاصة.1106 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإذا لقوا الذين آمنوا قالوا آمنا} الآية، قال: هؤلاء ناس من اليهود آمنوا ثم نافقوا..القول في تأويل قوله تعالى: {وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} .يعني بقوله: {وإذا خلا بعضهم إلى بعض} أي إذا خلا بعض هؤلاء اليهود الذين وصف الله صفتهم إلى بعض منهم فصاروا في خلاء من الناس غيرهم، وذلك هو الموضع الذي ليس فيه غيرهم، قالوا - يعني قال بعضهم لبعض -: أتحدثونهم بما فتح الله عليكم؟.ثم اختلف أهل التأويل في تأويل قوله: {بما فتح الله عليكم} . فقال بعضهم بما:1107 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم} يعني بما أمركم الله به، فيقول الآخرون: إنما نستهزئ بهم ونضحك.وقال آخرون بما:1108 - حدثنا ابن حميد، عن ابن عباس: {وإذا لقوا الذين آمنوا قالوا آمنا} أي بصاحبكم رسول الله، ولكنه إليكم خاصة، وإذا خلا بعضهم إلى بعض قالوا: لا تحدثوا العرب بهذا فإنكم قد كنتم تستفتحون به عليهم، فكان منهم. فأنزل الله: {وإذا لقوا الذين آمنوا قالوا آمنا، وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} أي تقرون بأنه نبي، وقد علمتم أنه قد أخذ له الميثاق عليكم باتباعه، وهو يخبرهم أنه النبي صلى الله عليه وسلم الذي كنا ننتظر ونجده في كتابنا؟ اجحدوه ولا تقروا لهم به. يقول الله: {أو لا يعلمون أن الله يعلم ما يسرون وما يعلنون} .1109 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {أتحدثونهم بما فتح الله عليكم} أي بما أنزل الله عليكم في كتابكم من نعت محمد صلى الله عليه وسلم.1110 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة: {قالوا أتحدثونهم بما فتح الله عليكم} أي بما من الله عليكم في كتابكم من نعت محمد صلى الله عليه وسلم، فإنكم إذا فعلتم ذلك احتجوا به عليكم {أفلا تعقلون} ؟1111 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {أتحدثونهم بما فتح الله عليكم} ليحتجوا به عليكم. حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، قال: قال قتادة: {أتحدثونهم بما فتح الله عليكم} يعني بما أنزل الله عليكم من أمر محمد صلى الله عليه وسلم ونعته.وقال آخرون في ذلك بما:1112 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد: {بما فتح الله عليكم ليحاجوكم به عند ربكم} قال: قول يهود بني قريظة حين سبهم النبي صلى الله عليه وسلم بأنهم إخوة القردة والخنازير، قالوا: من حدثك؟ هذا حين أرسل إليهم عليا فآذوا محمدا، فقال: "يا إخوة القردة والخنازير " . حدثني المثنى، قال: ثنا أبو حذيقة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله؛ إلا أنه قال: هذا حين أرسل إليهم على بن أبي طالب رضي الله عنه. وآذوا النبي صلى الله عليه وسلم فقال: "اخسئوا يا إخوة القردة والخنازير " .1113 - حدثنا القاسم، قال: حدثني الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني القاسم بن أبي بزة، عن مجاهد في قوله، {أتحدثونهم بما فتح الله عليكم} قال: قام النبي صلى الله عليه وسلم يوم قريظة تحت حصونهم، فقال: "يا إخوان القردة ويا إخوان الخنازير ويا عبدة الطاغوت " فقالوا: من أخبر هذا محمدا؟ ما خرج هذا إلا منكم {أتحدثونهم بما فتح الله عليكم} بما حكم الله للفتح ليكون لهم حجة عليكم؛ قال ابن جريج، عن مجاهد: هذا حين أرسل إليهم عليا فآذوا محمدا صلى الله عليه وسلم.وقال آخرون بما:1114 - حدثنا موسى: قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قالوا أتحدثونهم بما فتح الله عليكم} من العذاب ليحاجوكم به عند ربكم؟ هؤلاء ناس من اليهود آمنوا ثم نافقوا، فكانوا يحدثون المؤمنين من العرب بما عذبوا به، فقال بعضهم لبعض: أتحدثونهم بما فتح الله عليكم من العذاب ليقولوا نحن أحب إلى الله منكم، وأكرم على الله منكم؟ وقال آخرون بما:1115 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا خلا بعضهم إلى بعض قالو أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} قال: كانوا إذا سئلوا عن الشيء قالوا: أما تعلمون في التوراة كذا وكذا؟ قالوا: بلى. قال: وهم يهود، فيقول لهم رؤساؤهم الذين يرجعون إليهم: ما لكم تخبرونهم بالذي أنزل الله عليكم فيحاجوكم به عند ربكم أفلا تعقلون؟ قال: قال رسول الله صلى الله عليه وسلم: "لا يدخلن علينا قصبة المدينة إلا مؤمن " فقال رؤساؤهم من أهل الكفر والنفاق: اذهبوا فقولوا آمنا، واكفروا إذا رجعتم. قال: فكانوا يأتون المدينة بالبكر ويرجعون إليهم بعد العصر. وقرأ قول الله: {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره لعلهم يرجعون} . [آل عمران: 72] وكانوا يقولون إذا دخلوا المدينة: نحن مسلمون، ليعلموا خبر رسول الله صلى الله عليه وسلم وأمره؛ وإذا رجعوا، رجعوا إلى الكفر. فلما أخبر الله نبيه صلى الله عليه وسلم بهم، قطع ذلك عنهم فلم يكونوا يدخلون. وكان المومنون الذين مع رسول الله صلى الله عليه وسلم يظنون أنهم مؤمنون، فيقولون لهم: أليس قد قال الله لكم كذا وكذا؟ فيقولون: بلى. فإذا رجعوا إلى قومهم {قالوا أتحدثونهم بما فتح الله عليكم} الآية.وأصل الفتح في كلام العرب: النصر والقضاء والحكم، يقال منه: اللهم افتح بيني وبين فلان: أي أحكم بيني وبينه، ومنه قول الشاعر:ألا أبلغ بني عصم رسولا بأني عن فتاحتكم غنيقال: ويقال للقاضي: الفتاح، ومنه قول الله عز وجل: {ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين} [الأعراف: 89] أي أحكم بيننا وبينهم.فإذا كان معنى الفتح ما وصفنا، تبين أن معنى قوله: {قالوا أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} إنما هو أتحدثونهم بما حكم الله به عليكم وقضاه فيكم، ومن حكمه جل ثناؤه عليهم ما أخذ به ميثاقهم من الإيمان بمحمد صلى الله عليه وسلم، وبما جاء به في التوراة، ومن قضائه فيهم أن جعل منهم القردة والخنازير، وغير ذلك من أحكامه وقضائه فيهم، وكل ذلك كان لرسول الله صلى الله عليه وسلم وللمؤمنين به حجة على المكذبين من اليهود المقرين بحكم التوراة وغير ذلك. فإن كان كذلك فالذي هو أولى عندي بتأويل الآية قول من قال: معنى ذلك: {أتحدثونهم بما فتح الله عليكم} من بعث محمد صلى الله عليه وسلم إلى خلقه؛ لأن الله جل ثناؤه إنما قص في أول هذه الآية الخبر عن قولهم لرسول الله صلى الله عليه وسلم ولأصحابه: آمنا بما جاء به محمد صلى الله عليه وسلم؛ فالذي هو أولى بآخرها أن يكون نظير الخبر عما ابتدئ به أولها. وإذا كان ذلك كذلك، فالواجب أن يكون تلاومهم كان فيما بينهم فيما كانوا أظهروه لرسول الله صلى الله عليه وسلم ولأصحابه من قولهم لهم: آمنا بمحمد صلى الله عليه وسلم وبما جاء به، وكان قيلهم ذلك من أجل أنهم يجدون ذلك في كتبهم وكانوا يخبرون أصحاب رسول الله صلى الله عليه وسلم بذلك، فكان تلاومهم فيما بينهم إذا خلوا على ما كانوا يخبرونهم بما هو حجة للمسلمين عليهم عند ربهم. وذلك أنهم كانوا يخبرونهم عن وجود نعت محمد صلى الله عليه وسلم في كتبهم ويكفرون به، وكان فتح الله الذي فتحه للمسلمين على اليهود وحكمه عليهم لهم في كتابهم أن يؤمنوا بمحمد صلى الله عليه وسلم إذا بعث، فلما بعث كفروا به مع علمهم بنبوته.وقوله: {أفلا تعقلون} خبر من الله تعالى ذكره عن اليهود اللائمين إخوانهم على ما أخبروا أصحاب رسول الله صلى الله عليه وسلم بما فتح الله لهم عليهم أنهم قالوا لهم: أفلا تفقهون أيها القوم وتعقلون أن إخباركم أصحاب النبي صلى الله عليه وسلم بما في كتبكم أنه نبي مبعوث حجة لهم عليكم عند ربكم يحتجون بها عليكم؟ أي فلا تفعلوا ذلك، ولا تقولوا لهم مثل ما قلتم، ولا تخبروهم بمثل ما أخبرتموهم به من ذلك. فقال جل ثناؤه: {أو لا يعلمون أن الله يعلم ما يسرون وما يعلنون} .


077-77-أَوَلاَ يَعْلَمُونَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

77-أولا يعلمون أن الله يعلم ما يسرون وما يعلنون

القول في تأويل قوله تعالى: {أولا يعلمون أن الله يعلم ما يسرون وما يعلنون} يعني بقوله جل ثناؤه: {أو لا يعلنون أن الله يعلم ما يسرون وما يعلنون} أو لا يعلم هؤلاء اللائمون من اليهود إخوانهم من أهل ملتهم، على كونهم إذا لقوا الذين آمنوا قالوا آمنا، وعلى إخبارهم المومنين بما في كتبهم من نعت رسول الله صلى الله عليه وسلم، ومبعثه، القائلون لهم: {أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} أن الله عالم بما يسرون فيخفونه عن المؤمنين في خلائهم من كفرهم وتلاومهم بينهم على إظهارهم ما أظهروا لرسول الله صلى الله عليه وسلم وللمؤمنين به من الإقرار بمحمد صلى الله عليه وسلم، وعلى قيلهم لهم آمنا، ونهي بعضهم بعضا أن يخبروا المؤمنين بما فتح الله للمؤمنين عليهم، وقضى لهم عليهم في كتبهم من حقيقة نبوة محمد صلى الله عليه وسلم ونعته ومبعثه، وما يعلنون فيظهرونه لمحمد صلى الله عليه وسلم ولأصحابه المؤمنين به إذا لقوهم من قيلهم لهم: آمنا بمحمد صلى الله عليه وسلم وبما جاء به نفاقا وخداعا لله ولرسوله وللمؤمنين. كما:1116 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أو لا يعلمون أن الله يعلم ما يسرون} من كفرهم وتكذيبهم محمدا صلى الله عليه وسلم إذا خلا بعضهم إلى بعض، {وما يعلنون} إذا لقوا أصحاب محمد صلى الله عليه وسلم قالوا آمنا ليرضوهم بذلك.1117 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {أو لا يعلمون أن الله يعلم ما يسرون وما يعلنون} يعني ما أسروا من كفرهم بمحمد صلى الله عليه وسلم وتكذيبهم به، وهم يجدونه مكتوبا عندهم. {وما يعلنون} يعني ما أعلنوا حين قالوا للمؤمنين آمنا.


078-78-وَمِنْهُمْ أُمِّيُّونَ لاَ يَعْلَمُونَ الْكِتَابَ إِلاَّ أَمَانِيَّ وَإِنْ هُمْ إِلاَّ يَظُنُّونَ

78-ومنهم أميون لا يعلمون الكتاب إلا أماني وإن هم إلا يظنون

القول في تأويل قوله تعالى: {ومنهم أميون} يعني بقوله جل ثناؤه: {ومنهم أميون} ومن هؤلاء اليهود الذين قص الله قصصهم في هذه الآيات، وأيأس أصحاب رسول الله صلى الله عليه وسلم من إيمانهم، فقال لهم: {أفتطمعون أن يؤمنوا لكم وقد كان فريق منهم يسمعون كلام الله ثم يحرفونه من بعد ما عقلوه} وهم إذا لقوكم قالوا آمنا. كما:1118 - حدثنا المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {ومنهم أميون} يعني من اليهود.1119 - و حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1120 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {ومنهم أميون} قال: أناس من يهود.قال أبو جعفر: يعني بالأميين: الذين لا يكتبون ولا يقرؤون، ومنه قول النبي صلى الله عليه وسلم: "إنا أمة أمية لا نكتب ولا نحسب " يقال منه رجل أمي بين الأمية. كما:1121 - حدثني المثنى، قال: حدثني سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، عن منصور عن إبراهيم: {ومنهم أميون لا يعلمون الكتاب} قال: منهم من لا يحسن أن يكتب.1122 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومنهم أميون} قال: أميون لا يقرؤون الكتاب من اليهود.وروي عن ابن عباس قول خلاف هذا القول، وهو ما:1123 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {ومنهم أميون} قال: الأميون قوم لم يصدقوا رسولا أرسله الله، ولا كتابا أنزله الله، فكتبوا كتابا بأيديهم، ثم قالوا لقوم سفلة جهال: {هذا من عند الله} . وقال: قد أخبر أنهم يكتبون بأيديهم، ثم سماهم أميين لجحودهم كتب الله ورسله.وهذا التأويل تأويل على خلاف ما يعرف من كلام العرب المستفيض بينهم، وذلك أن الأمي عند العرب هو الذي لا يكتب.قال أبو جعفر: وأرى أنه قيل للأمي أمي نسبة له بأنه لا يكتب إلى أمه، لأن الكتاب كان في الرجال دون النساء، فنسب من لا يكتب ولا يخط من الرجال إلى أمه في جهله بالكتابة دون أبيه كما ذكرنا عن النبي صلى الله عليه وسلم من قوله: "أنا أمة أميه لا نكتب ولا نحسب " وكما قال: {هو الذي بعث في الأميين رسولا منهم} [الجمعة: 2] فإذا كان معنى الأمي في كلام العرب ما وصفنا، فالذي هو أولى بتأويل الآية ما قاله النخعي من أن معنى قوله: {ومنهم أميون} ومنهم من لا يحسن أن يكتب..القول في تأويل قوله تعالى: {لا يعلمون الكتاب إلا أماني} .يعني بقوله: {لا يعلمون الكتاب} لا يعلمون ما في الكتاب الذي أنزله الله ولا يدرون ما أودعه الله من حدوده وأحكامه وفرائضه كهيئة البهائم، كالذي:1124 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله، {ومنهم أميون لا يعلمون الكتاب إلا أماني} إنما هم أمثال البهائم لا يعلمون شيئا. حدثنا بشر عن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لا يعلمون الكتاب} يقول: لا يعلمون الكتاب ولا يدرون ما فيه.1125 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {لا يعلمون الكتاب} لا يدرون ما فيه.1126 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {لا يعلمون الكتاب} قال: لا يدرون بما فيه.1127 - حدثنا بشر، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لا يعلمون الكتاب} لا يعلمون شيئا، لا يقرؤون التوراة ليست تستظهر إنما تقرأ هكذا، فإذا لم يكتب أحدهم لم يستطع أن يقرأ. حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله، {لا يعلمون الكتاب} قال: لا يعرفون الكتاب الذي أنزله الله.قال أبو جعفر: وإنما عني بالكتاب: التوراة، ولذلك أدخلت فيه الألف واللام لأنه قصد به كتاب معروف بعينه. ومعناه: ومنهم فريق لا يكتبون ولا يدرون ما في الكتاب الذي عرفتموه الذي هو عندهم وهم ينتحلونه ويدعون الإقرار به من أحكام الله وفرائضه وما فيه من حدوده التي بينها فيه {إلا أماني} فقال بعضهم بما:1128 - حدثنا به أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {إلا أماني} يقول: إلا قولا يقولونه بأفواههم كذبا.1129 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لا يعلمون الكتاب إلا أماني} إلا كذبا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.وقال آخرون بما:1130 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {إلا أماني} يقول: يتمنون على الله ما ليس لهم. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا أماني} يقول: يتمنون على الله الباطل وما ليس لهم1131 - حدثني المثنى، قال: ثنا أبو صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {لا يعلمون الكتاب إلا أماني} يقول: إلا أحاديث.1132 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {ومنهم أميون لا يعلمون الكتاب إلا أماني} قال: أناس من يهود لم يكونوا يعلمون من الكتاب شيئا، وكانوا يتكلمون بالظن بغير ما في كتاب الله، ويقولون هو من الكتاب، أماني يتمنونها.1133 - حدثنا المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {إلا أماني} يتمنون على الله ما ليس لهم.1134 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا أماني} قال: تمنوا فقالوا: نحن من أهل الكتاب. وليسوا منهم.وأولى ما روينا في تأويل قوله: {إلا أماني} بالحق وأشبهه بالصواب، الذي قاله ابن عباس، الذي رواه عن الضحاك، وقول مجاهد: إن الأميين الذين وصفهم الله بما وصفهم به في هذه الآية أنهم لا يفقهون من الكتاب الذي أنزله الله على موسى شيئا، ولكنهم يتخرصون الكذب ويتقولون الأباطيل كذبا وزورا. والتمني في هذا الموضع، هو تخلق الكذب وتخرصه وافتعاله، يقال منه: تمنيت كذا: إذا افتعلته وتخرصته. ومنه الخبر الذي روي عن عثمان بن عفان رضي الله عنه: "ما تغنيت ولا تمنيت " . يعني بقوله ما تمنيت: ما تخرصت الباطل ولا اختلفت الكذب والإفك.والذي يدل على صحة ما قلنا في ذلك وأنه أولى بتأويل قوله: {إلا أماني} من غيره من الأقوال، قول الله جل ثناؤه: {وإن هم إلا يظنون} فأخبر عنهم جل ثناؤه أنهم يتمنون ما يتمنون من الأكاذيب ظنا منهم لا يقينا. ولو كان معني ذلك أنهم يتلونه بم يكونوا ظانين، وكذلك لو كان معناه: يشتهونه؛ لأن الذي يتلوه إذا تدبره علمه، ولا يستحق الذي يتلو كتابا قرأه وإن لم يتدبره بتركه التدبير أن يقال: هو ظان لما يتلو إلا أن يكون شاكا في نفس ما يتلوه لا يدري أحق هو أم باطل. ولم يكن القوم الذين كانوا يتلون التوراة على عصر نبينا محمد صلى الله عليه وسلم من اليهود فيما بلغنا شاكين في التوراة أنها من عند الله. وكذلك التمني الذي هو في معنى المشتهي غير جائز أن يقال: هو ظان في تمنيه، لأن التمني من المتمني إذا تمنى ما قد وجد عينه فغير جائز أن يقال: هو شاك فيما هو به عالم؛ لأن العلم والشك معنيان ينفي كل واحد منهما صاحبه لا يجوز اجتماعهما في حيز واحد، والمتمني في حال تمنيه موجود غير جائز أن يقال: هو يظن تمنيه. وإنما قيل: {لا يعلمون الكتاب إلا أماني} والأماني من غير نوع الكتاب، كما قال ربنا جل ثناؤه: {ما لهم به من علم إلا اتباع الظن} [النساء: 157] والظن من العلم بمعزل، وكما قال: {وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى} . [الليل: 19-20] وكما قال الشاعر:ليس بيني وبين قيس عتاب غير طعن الكلي وضرب الرقابوكما قال نابغة بني ذبيان:حلفت يمينا غير ذي مثنوية ولا علم إلا حسن ظن بغائبفي نظائر لما ذكرنا يطول بإحصائها الكتاب. ويخرج ب "إلا " ما بعدها من معنى ما قبلها، ومن صفته، وإن كان كل واحد منهما من غير شكل الآخر ومن غير نوعه، ويسمي ذلك بعض أهل العربية استثناء منقطعا لانقطاع الكلام الذي يأتي بعد إلا عن معنى ما قبلها. وإنما يكون ذلك كذلك في كل موضع حسن أن يوضع فيه مكان "إلا " "لكن " ، فيعلم حينئذ انقطاع معنى الثاني عن معنى الأول، ألا ترى أنك إذا قلت: {ومنهم أميون لا يعلمون الكتاب إلا أماني} ثم أردت وضع "ولكن " مكان "إلا " وحذف "إلا " ، وجدت الكلام صحيحا معناه صحته وفيه "إلا " ؟ وذلك إذا قلت: {ومنهم أميون لا يعلمون الكتاب} لكن أماني، يعني لكنهم يتمنون، وكذلك قوله: {ما لهم به من علم إلا ابتاع الظن} لكن اتباع الظن، بمعنى: لكنهم يتبعون الظن، وكذلك جميع هذا النوع من الكلام على ما وصفنا.وقد ذكر عن بعض القراء أنه قرأ: {إلا أمانِيَ} مخففة، ومن خفف ذلك وجهه إلى نحو جمعهم المفتاح مفاتح، والقرقور قراقر، وإن ياء الجمع لما حذفت خففت الياء الأصلية، أعني من الأماني، كما جمعوا الأثفية أثافي مخففة، كما قال زهير بن أبي سلمى:أثافي سفعا في معرس مرجل ونؤيا كجذم الحوض لم يتثلموأما من ثقل: {أماني} فشدد ياءها فإنه وجه ذلك إلى نحو جمعهم المفتاح مفاتيح، والقرقور قراقير، والزنبور زنابير، فاجتمعت ياء فعاليل ولأمها وهما جميعا ياء أن فأدغمت إحداهما في الأخرى فصارتا ياء واحدة مشددة.فأما القراءة التي لا يجوز غيرها عندي لقارئ في ذلك فتشديد ياء الأماني، لإجماع القراء على أنها القراءة التي مضى على القراءة بها السلف مستفيض، ذلك بينهم غير مدفوعة صحته، وشذوذ القارئ بتخفيفها عما عليه الحجة مجمعة في ذلك وكفى خطأ على قارئ ذلك بتخفيفها إجماعا على تخطئته..القول في تأويل قوله تعالى: {وإن هم إلا يظنون} .يعني بقوله جل ثناؤه: {وإن هم إلا يظنون} وما هم كما قال جل ثناؤه: {قالت لهم رسلهم إن نحن إلا بشر مثلكم} [إبراهيم: 11] يعني بذلك: ما نحن إلا بشر مثلكم. ومعنى قوله: {إلا يظنون} لا يشكون ولا يعلمون حقيقته وصحته، والظن في هذا الموضع الشك، فمعنى الآية: ومنهم من لا يكتب ولا يخط ولا يعلم كتاب الله ولا يدري ما فيه إلا تخرصا وتقولا على الله الباطل ظنا منه أنه محق في تخرصه وتقوله الباطل. وإنما وصفهم الله تعالى ذكره بأنهم في تخرصهم على ظن أنهم محقون وهم مبطلون، لأنهم كانوا قد سمعوا من رؤسائهم وأحبارهم أمورا حسبوها من كتاب الله، ولم تكن من كتاب الله، فوصفهم جل ثناؤه بأنهم يتركون التصديق بالذي يوقنون به أنه من عند الله مما جاء به محمد صلى الله عليه وسلم، ويتبعون ما هم فيه شاكون، وفي حقيقته مرتابون مما أخبرهم به كبراؤهم ورؤساؤهم وأحبارهم عنادا منهم لله ولرسوله، ومخالفة منهم لأمر الله واغترارا منهم بإمهال الله إياهم. وبنحو ما قلنا في تأويل قوله: {وإن هم إلا يظنون} قال فيه المتأولون من السلف1135 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن هم إلا يظنون} إلا يكذبون. حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. حدثنا القاسم، قال: حدثنا حجاج، عن ابن جريج، عن مجاهد، مثله.1136 - حدثنا ابن حميد، قال: حدثنا سلمة، عن ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس: {لا يعلمون الكتاب إلا أماني وإن هم إلا يظنون} أي لا يعلمون ولا يدرون ما فيه، وهم يجحدون نبوتك بالظن.1137 - حدثنا بشر، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة: {وإن هم إلا يظنون} قال: يظنون الظنون بغير الحق.1138 - حدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: يظنون الظنون بغير الحق.1139 - حدثنا عن عمارة، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.


079-79-فَوَيْلٌ لِّلَّذِينَ يَكْتُبُونَ الْكِتَابَ بِأَيْدِيهِمْ ثُمَّ يَقُولُونَ هَـذَا مِنْ عِندِ اللّهِ لِيَشْتَرُواْ بِهِ ثَمَناً قَلِيلاً فَوَيْلٌ

79-فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هـذا من عند الله ليشتروا به ثمنا قليلا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون

القول في تأويل قوله تعالى: {فويل} اختلف أهل التأويل في تأويل قوله: {فويل} . فقال بعضهم بما:1140 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس {فويل لهم} يقول: فالعذاب عليهم.وقال آخرون بما:1141 - حدثنا به ابن بشار، قال: حدثنا ابن مهدي، قال: حدثنا سفيان، عن زياد بن فياض، قال: سمعت أبا عياض يقول: الويل: ما يسيل من صديد في أصل جهنم. حدثنا بشر بن أبان الخطاب، قال: حدثنا وكيع، عن سفيان، عن زياد بن فياض، عن أبي عياض في قوله: {فويل} قال: صهريج في أصل جهنم يسيل فيه صديدهم. حدثنا علي بن سهل الرملي، قال: حدثنا زيد بن أبي الزرقاء، قال: حدثنا سفيان بن زياد بن فياض، عن أبي عياض، قال: الويل واد من صديد في جهنم.1142 - حدثنا ابن حميد قال: حدثنا مهران عن شقيق قال: {ويل} ما يسيل من صديد في أصل جهنم.وقال آخرون بما:1143 - حدثنا به المثنى، قال: حدثنا إبراهيم بن عبد السلام بن صالح التستري، قال: حدثنا علي بن جرير، عن حماد بن سلمة بن عبد الحميد بن جعفر، عن كنانة العدوي، عن عثمان بن عفان، عن رسول الله صلى الله عليه وسلم: قال: "الويل جبل في النار " .1144 - حدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني عمرو بن الحارث، عن دراج، عن أبي الهيثم، عن أبي سعيد، عن النبي صلى الله عليه وسلم قال: "ويل واد في جهنم يهوي فيه الكافر أربعين خريفا قبل أن يبلغ إلى قعره " .قال أبو جعفر: فمعنى الآية على ما روي عمن ذكرت قوله في تأويل {ويل} فالعذاب الذي هو شرب صديد أهل جهنم في أسفل الجحيم لليهود الذين يكتبون الباطل بأيديهم ثم يقولون هذا من عند الله..القول في تأويل قوله تعالى: {للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمنا قليلا} .يعني بذلك: الذين حرفوا كتاب الله من يهود بني إسرائيل، وكتبوا كتابا على ما تأولوه من تأويلاتهم مخالفا لما أنزل الله على نبيه موسى صلى الله عليه وسلم، ثم باعوه من قوم لا علم لهم بها ولا بما في التوراة جهال بما في كتب الله لطلب عرض من الدنيا خسيس، فقال الله لهم: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} . كما:1145 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمنا قليلا} قال: كان ناس من اليهود كتبوا كتابا من عندهم يبيعونه من العرب، ويحدثونهم أنه من عند الله ليأخذوا به ثمنا قليلا.1146 - حدثنا أبو كريب، قال: حدثنا عثمان بن سعيد، قال: حدثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: الأميون قوم لم يصدقوا رسولا أرسله الله، ولا كتاب أنزله الله، فكتبوا كتابا بأيديهم، ثم قالوا لقوم سفلة جهال: {هذا من عند الله ليشتروا به ثمنا قليلا} قال: عرضا من عرض الدنيا.1147 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {الذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله} قال: هؤلاء الذين عرفوا أنه من عند الله يحرفونه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله، إلا أنه قال: ثم يحرفونه.1148 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن قتادة: {فويل للذين يكتبون الكتاب بأيديهم} الآية، وهم اليهود.1149 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله} قال: كان ناس من بني إسرائيل كتبوا كتابا بأيديهم ليتآكلوا الناس، فقالوا: هذا من عند الله، وما هو من عند الله.1150 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية قوله: {فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمنا قليلا} قال: عمدوا إلى ما أنزل الله في كتابهم من نعت محمد صلى الله عليه وسلم، فحرفوه عن مواضعه يبتغون بذلك عرضا من عرض الدنيا، فقال: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} .1151 - حدثني المثنى بن إبراهيم، قال: ثنا إبراهيم بن عبد السلام، قال: ثنا علي بن جرير، عن حماد بن سلمة، عن عبد الحميد بن جعفر، عن كنانة العدوي، عن عثمان بن عفان رضي الله عنه، عن رسول الله صلى الله عليه وسلم: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} "الويل: جبل في النار " . وهو الذي أنزل في اليهود لأنهم حرفوا التوراة، وزادوا فيها ما يحبون، ومحوا منها ما يكرهون، ومحوا اسم محمد صلى الله عليه وسلم من التوراة، فلذلك غضب الله عليهم فرفع بعض التوراة فقال: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} .1152 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني سعيد بن أبي أيوب، عن محمد بن عجلان، عن زيد بن أسلم، عن عطاء بن يسار، قال: {ويل} واد في جهنم لو سيرت فيه الجبال لأنما عت من شدة حره.قال أبو جعفر: إن قال لنا قائل: ما وجه {فويل للذين يكتبون الكتاب بأيديهم} ؟ وهل تكون الكتابة بغير اليد حتى احتاج المخاطب بهذه المخاطبة إلى أن يخبروا عن هؤلاء القوم الذين قص الله قصتهم أنهم كانوا يكتبون الكتاب بأيديهم؟ قيل له: إن الكتاب من بني آدم وإن كان منهم باليد، فإنه قد يضاف الكتاب إلى غير كاتبه وغير المتولي رسم خطه، فيقال: كتب فلان إلى فلان بكذا، وإن كان المتولي كتابته بيده غير المضاف إليه الكتاب، إذا كان الكاتب كتبه بأمر المضاف إليه الكتاب. فأعلم ربنا بقوله: {فويل للذين يكتبون الكتاب بأيديهم} عباده المؤمنين أن أحبار اليهود تلي كتابة الكذب والفرية على الله بأيديهم على علم منهم وعمد للكذب على الله ثم تنحله إلى أنه من عند الله وفي كتاب الله تكذبا على الله وافتراء عليه. فنفى حل ثناؤه بقوله: {يكتبون الكتاب بأيديهم} أن يكون ولي كتابة ذلك بعض جهالهم بأمر علمائهم وأحبارهم. وذلك نظير قول القائل: بأعني فلان عينه كذا وكذا، فاشترى فلان نفسه كذا، يراد بإدخال النفس والعين في ذلك نفي اللبس عن سامعه أن يكون المتولي بيع ذلك وشراءه غير الموصوف به بأمره، ويوجب حقيقة الفعل للمخبر عنه؛ فكذلك قوله: {فويل للذين يكتبون الكتاب بأيديهم} ..القول في تأويل قوله تعالى: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} يعني جل ثناؤه بقوله: {فويل لهم مما كتبت أيديهم} أي فالعذاب في الوادي السائل من صديد أهل النار في أسفل جهنم لهم، يعني للذين يكتبون الكتاب الذي وصفنا أمره من يهود بني إسرائيل محرفا، ثم قالوا: هذا من عند الله؛ ابتغاء عرض من الدنيا به قليل ممن يبتاعه منهم. وقوله: {مما كتبت أيديهم} يقول: من الذي كتبت أيديهم من ذلك {وويل لهم} أيضا {مما يكسبون} يعني مما يعملون من الخطايا، ويجترحون من الآثام، ويكسبون من الحرام بكتابهم الذي يكتبونه بأيديهم، بخلاف ما أنزل الله، ثم يأكلون ثمنه وقد باعوه ممن باعوه منهم على أنه من كتاب الله. كما:1153 - حدثني المثنى، قال: ثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية: {وويل لهم مما يكسبون} يعني من الخطيئة.1154 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {فويل لهم} يقول: فالعذاب عليهم قال: يقول من الذي كتبوا بأيديهم من ذلك الكذب {وويل لهم يكسبون} يقول: مما يأكلون به من السفلة وغيرهم.قال أبو جعفر: وأصل الكسب: العمل، فكل عامل عملا بمباشرة منه لما عمل ومعاناة باحتراف، فهو كاسب لما عمل، كما قال لبيد بن ربيعة:لمعفر قهد تنازع شلوه غبس كواسب لا يمن طعامها


080-80-وَقَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَةً قُلْ أَتَّخَذْتُمْ عِندَ اللّهِ عَهْداً فَلَن يُخْلِفَ اللّهُ عَهْدَهُ أَمْ

80-وقالوا لن تمسنا النار إلا أياما معدودة قل أتخذتم عند الله عهدا فلن يخلف الله عهده أم تقولون على الله ما لا تعلمون

القول في تأويل قوله تعالى: {وقالوا لن تمسنا النار إلا أياما معدودة} يعني بقوله: {وقالوا} اليهود، يقول: وقالت اليهود: {لن تمسنا النار} يعني لن تلاقي أجسامنا النار، ولن ندخلها إلا أياما معدودة. وإنما قيل معدودة وإن لم يكن مبينا عددها في التنزيل؛ لأن الله جل ثناؤه أخبر عنهم بذلك وهم عارفون عدد الأيام التي يوقتونها لمكثهم في النار، فلذلك ترك ذكر تسمية عدد تلك الأيام وسماها معدودة لما وصفنا.ثم اختلف أهل التأويل في مبلغ الأيام المعدودة التي عينها اليهود القائلون ما أخبر الله عنهم من ذلك. فقال بعضهم بما:1155 - حدثنا به أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وقالوا لن تمسنا النار إلا أياما معدودة} قال ذلك أعداء الله اليهود، قالوا: لن يدخلنا الله النار إلا تحلة القسم الأيام التي أصبنا فيها العجل أربعين يوما، فإذا انقضت عنا تلك الأيام، انقطع عنا العذاب والقسم.1156 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لن تمسنا النار إلا أياما معدودة} قالوا: أياما معدودة بما أصبنا في العجل.1157 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وقالوا لن تمسنا النار إلا أياما معدودة} قال: قالت اليهود: إن الله يدخلنا النار فنمكث فيها أربعين ليلة، حتى إذا أكلت النار خطايانا واستنقتنا، نادى مناد: أخرجوا كل مختون من ولد بني إسرائيل، فلذلك أمرنا أن نختتن. قالوا: فلا يدعون منا في النار أحدا إلا أخرجوه.1158 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: قالت اليهود: أن ربنا عتب علينا في أمرنا، فأقسم ليعذبنا أربعين ليلة، ثم يخرجنا. فأكذبهم الله. حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن قتادة، قال: قالت اليهود: لن ندخل النار إلا تحلة القسم، عدد الأيام التي عبدنا فيها العجل.1159 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {لن تمسنا النار إلا أياما معدودة} الآية. قال ابن عباس: ذكر أن اليهود وجدوا في التوراة مكتوبا: "إن ما بين طرفي جهنم مسيرة أربعين سنة إلى أن ينتهوا إلى شجرة الزقوم نابتة في أصل الجحيم " . وكان ابن عباس يقول: إن الجحيم سقر، وفيه شجرة الزقوم، فزعم أعداء الله أنه إذا خلا العدد الذي وجدوا في كتابهم أياما معدودة. وإنما يعني بذلك المسير الذي ينتهي إلى أصل الجحيم، فقالوا: إذا خلا العدد انتهى الأجل فلا عذاب وتذهب جهنم وتهلك؛ فذلك قوله: {لن تمسنا النار إلا أياما معدودة} يعنون بذلك الأجل. فقال ابن عباس: لما اقتحموا من باب جهنم ساروا في العذاب، حتى انتهوا إلى شجرة الزقوم آخر يوم من الأيام المعدودة، قال لهم خزان سقر: زعمتم أنكم لن تمسكم النار إلا أياما معدودة، فقد خلا العدد وأنتم في الأبد! فأخذ بهم في الصعود في جهنم يرهقون.1160 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {وقالوا لن تمسنا النار إلا أياما معدودة} إلا أربعين ليلة.1161 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة، قال: خاصمت اليهود رسول الله صلى الله عليه وسلم فقالوا: لن ندخل النار إلا أربعين ليلة، وسيخلفنا فيها قوم آخرون! يعنون محمدا وأصحابه. فقال رسول الله صلى الله عليه وسلم بيده على رؤوسهم: "بل أنتم فيها خالدون لا يخلفكم فيها أحد " فأنزل الله جل ثناؤه: {وقالوا لن تمسنا النار إلا أياما معدودة} . حدثنا القاسم، قال: ثنا الحسين، قال: حدثنا حجاج، عن ابن جريج، قال: أخبرني الحكم بن أبان، عن عكرمة، قال: اجتمعت يهود يوما تخاصم النبي صلى الله عليه وسلم فقالوا: {لن تمسنا النار إلا أياما معدودة} - وسموا أربعين يوما - ثم يخلفنا أو يلحقنا فيها أناس؛ فأشاروا إلى النبي صلى الله عليه وسلم وأصحابه. فقال رسول الله صلى الله عليه وسلم: "كذبتم، بل أنتم فيها خالدون مخلدون لا نلحقكم ولا نخلفكم فيها إن شاء الله أبدا " .1162 - حدثني يونس بن عبد الأعلى، قال: أخبرنا علي بن معبد، عن أبي معاوية، عن جويبر، عن الضحاك في قوله: {لن تمسنا النار إلا أياما معدودة} قال: قالت اليهود: لا نعذب في النار يوم القيامة إلا أربعين يوما مقدار ما عبدنا العجل.1163 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: حدثني أبي أن رسول الله صلى الله عليه وسلم قال لهم: "أنشدكم بالله وبالتوراة التي أنزلها الله على موسى يوم طور سيناء، من أهل النار الذين أنزلهم الله في التوراة؟ " قالوا: إن ربهم غضب عليهم غضبة، فمكث في النار أربعين ليلة، ثم نخرج فتخلفوننا فيها. فقال رسول الله صلى الله عليه وسلم "كذبتم والله! لا نخلفكم فيها أبدا " . فنزل القرآن تصديقا لقول النبي صلى الله عليه وسلم، وتكذيبا لهم: {وقالوا لن تمسنا النار إلا أياما معدودة قل أتخذتم عند الله عهدا} إلى قوله: {هم فيها خالدون} .وقال آخرون في ذلك بما:1164 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: كانت يهود يقولون: إنما مدة الدنيا سبعة آلاف سنة، وإنما يعذب الله الناس يوم القيامة بكل ألف سنة من أيام الدنيا يوما واحدا من أيام الآخرة، وإنها سبعة أيام. فأنزل الله في ذلك من قولهم: {وقالوا لن تمسنا النار إلا أياما معدودة} الآية. حدثنا ابن حميد قال: ثنا سلمة، عن محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قدم رسول الله صلى الله عليه وسلم المدينة ويهود تقول: إنما مدة الدنيا سبعة آلاف سنة، وإنما يعذب الناس في النار بكل ألف سنة من أيام الدنيا يوما واحدا في النار من أيام الآخرة، فإنما هي سبعة أيام ثم ينقطع العذاب. فأنزل الله عز وجل في ذلك من قولهم {لن تمسنا النار} الآية.1165 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن أبن أبي نجيح، عن مجاهد في قول الله: {وقالوا لن تمسنا النار إلا أياما معدودة} قال: كانت تقول: إنما الدنيا سبعة آلاف سنة، وإنما نعذب مكان كل ألف سنة يوما. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: كانت اليهود تقول: إنما الدنيا، وسائر الحديث مثله. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال مجاهد: {وقالوا لن تمسنا النار إلا أياما معدودة} من الدهر، وسموا عدة سبعة آلاف سنة، من كل ألف سنة يوما؛ يهود تقول..القول في تأويل قوله تعالى: {قل أتخذتم عند الله عهدا فلن يخلف الله عهده أم تقولون على الله ما لا تعلمون} .قال أبو جعفر: لما قالت اليهود ما قالت من قولها: {لن تمسنا النار إلا أياما معدودة} على ما قد بينا من تأويل ذلك، قال الله لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمعشر اليهود {أتخذتم عند الله عهدا} أخذتم بما تقولون من ذلك من الله ميثاقا فالله لا ينقض ميثاقه ولا يبدل وعده وعقده، أم تقولون على الله الباطل جهلا وجراءة عليه؟ كما:1166 - حدثنا محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {قل أتخذتم عند الله عهدا} أي موثقا من الله بذلك أنه كما تقولون. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1167 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن قتادة قال: قالت اليهود: لن ندخل النار إلا تحلة القسم عدة الأيام التي عبدنا فيها العجل. فقال الله: {أتخذتم عند الله عهدا} بهذا الذي تقولونه، ألكم بهذا حجة وبرهان {فلن يخلف الله عهده} فهاتوا حجتكم وبرهانكم {أم تقولون على الله ما لا تعلمون} .1168 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: لما قالت اليهود ما قالت، قال الله جل ثناؤه لمحمد: {قل أتخذتم عند الله عهدا} يقول: أدخرتم عند الله عهدا؟ يقول: أقلتم لا إله إلا الله لم تشركوا، ولم تكفروا به؟ فإن كنتم قلتموها فارجوا بها، وإن كنتم لم تقولوها فلم تقولون على الله ما لا تعلمون؟ يقول: لو كنتم قلتم لا إله إلا الله، ولم تشركوا به شيئا، ثم متم على ذلك لكان لكم ذخرا عندي، ولم أخلف وعدي لكم أني أجازيكم بها.1169 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط عن السدي، قال: لما قالت اليهود ما قالت، قال الله عز وجل: {قل أتخذتم عند الله عهدا فلن يخلف الله عهده} وقال في مكان آخر: {وغرهم في دينهم ما كانوا يفترون} . [آل عمران: 24] ثم أخبر الخبر فقال: {بلى من كسب سيئة} .وهذه الأقوال التي رويناها عن ابن عباس ومجاهد وقتادة بنحو ما قلنا في تأويل قوله: {قل أتخذتم عند الله عهدا} لأن مما أعطاه الله عباده من ميثاقه أن من آمن به وأطاع أمره نجاه من ناره يوم القيامة. ومن الإيمان به الإقرار بأن لا إله إلا الله، وكذلك من ميثاقه الذي واثقهم به أن من أتى الله يوم القيامة بحجة تكون له نجاة من النار فينجيه منها. وكل ذلك وإن اختلفت ألفاظ قائليه، فمتفق المعاني على ما قلنا فيه، والله تعالى أعلم.


081-81-بَلَى مَن كَسَبَ سَيِّئَةً وَأَحَاطَتْ بِهِ خَطِيـئَتُهُ فَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

81-بلى من كسب سيئة وأحاطت به خطيـئته فأولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {بلى من كسب سيئة} وقوله: {بلى من كسب سيئة} تكذيب من الله القائلين من اليهود: {لن تمسنا النار إلا أياما معدودة} وإخبار منه لهم أنه يعذب من أشرك وكفر به وبرسله وأحاطت به ذنوبه فمخلده في النار؛ فإن الجنة لا يسكنها إلا أهل الإيمان به وبرسوله، وأهل الطاعة له، والقائمون بحدوده. كما:1170 - حدثنا محمد بن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {بلى من كسب سيئة وأحاطت به خطيئته} أي من عمل مثل أعمالكم وكفر بمثل ما كفرتم به حتى يحيط كفره بما له من حسنة، {فأولئك أصحاب النار هم فيها خالدون} .قال: وأما {بلى} فإنها إقرار في كل كلام في أوله جحد، كما "نعم " إقرار في الاستفهام الذي لا جحد فيه، وأصلها "بل " التي هي رجوع عن الجحد المحض في قولك: ما قام عمرو بل زيد؛ فزيد فيها الياء ليصلح عليها الوقوف، إذ كانت "بل " لا يصلح عليها الوقوف، إذ كانت عطفا ورجوعا عن الجحد، ولتكون - أعني بلى - رجوعا عن الجحد فقط، وإقرارا بالفعل الذي بعد الجحد؛ فدلت الياء منها على معنى الإقرار والإنعام، ودل لفظ "بلى " عن الرجوع عن الجحد.قال: وأما السيئة التي ذكر الله في هذا المكان فإنها الشرك بالله. كما:1171 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، قال: حدثني عاصم، عن أبي وائل {بلى من كسب سيئة} قال: الشرك بالله.1172 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {بلى من كسب سيئة} شركا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1173 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {بلى من كسب سيئة} قال: أما السيئة فالشرك. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.1174 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {بلى من كسب سيئة} أما السيئة فهي الذنوب التي وعد عليها النار.1175 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء: {بلى من كسب سيئة} قال: الشرك قال ابن جريج، قال: قال مجاهد: {سيئة} شركا.1176 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {بلى من كسب سيئة} يعني الشرك.وإنما قلنا: إن السيئة التي ذكر الله جل ثناؤه أن من كسبها وأحاطت به خطيئته فهو من أهل النار المخلدين فيها في هذا الموضع، إنما عنى الله بها بعض السيئات دون بعض، وإن كان ظاهرها في التلاوة عاما، لأن الله قضى على أهلها بالخلود في النار، والخلود في النار لأهل الكفر بالله دون أهل الإيمان به لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم بأن أهل الإيمان لا يخلدون فيها، وأن الخلود في النار لأهل الكفر بالله دون أهل الإيمان به؛ فإن الله جل ثناؤه قد قرن بقوله: {بلى من كسب سيئة وأحاطت به خطيئته فأولئك أصحاب النار هم فيها خالدون} قوله: {والدين آمنوا وعملوا الصالحات أولئك أصحاب الجنة هم فيها خالدون} فكان معلوما بذلك أن الذين لهم الخلود في النار من أهل السيئات، غير الذي لهم الخلود في الجنة من أهل الإيمان.فإن ظن ظان أن الذين لهم الخلود في الجنة من الذين آمنوا هم الذين عملوا الصالحات دون الذين عملوا السيئات، فإن في إخبار الله أنه مكفر باجتنابنا كبائر ما ننهى عنه سيئاتنا، ومدخلنا المدخل الكريم، ما ينبئ عن صحة ما قلنا في تأويل قوله: {بلى من كسب سيئة} بأن ذلك على خاص من السيئات دون عامها.فإن قال لنا قائل: فإن الله جل ثناؤه إنما ضمن لنا تكفير سيئاتنا باجتنابنا كبائر ما ننهى عنه، فما الدلالة على أن الكبائر غير داخلة في قوله: {بلى من كسب سيئة} ؟ قيل: لما صح من أن الصغائر غير داخلة فيه، وأن المعنى بالآية خاص دون عام، ثبت وصح أن القضاء والحكم بها غير جائز لأحد على أحد إلا على من وقفه الله عليه بدلالة من خبر قاطع عذر من بلغه. وقد ثبت وصح أن الله تعالى ذكره قد عنى بذلك أهل الشرك والكفر به، بشهادة جميع الأمة، فوجب بذلك القضاء على أن أهل الشرك والكفر ممن عناه الله بالآية. فأما أهل الكبائر فإن الأخبار القاطعة عذر من بلغته قد تظاهرت عندنا بأنهم غير معنيين بها، فمن أنكر ذلك ممن دافع حجة الأخبار المستفيضة والأنباء المتظاهرة فاللازم له ترك قطع الشهادة على أهل الكبائر بالخلود في النار بهذه الآية ونظائرها التي جاءت بعمومهم في الوعيد، إذ كان تأويل القرآن غير مدرك إلا ببيان من جعل الله إليه بيان القرآن، وكانت الآية تأتي عاما في صنف ظاهرها، وهي خاص في ذلك الصنف باطنها. ويسأل مدافعو الخبر بأن أهل الكبائر من أهل الاستثناء سؤالنا منكر رجم الزاني المحصن، وزوال فرض الصلاة عن الحائض في حال الحيض، فإن السؤال عليهم نظير السؤال على هؤلاء سواء..القول في تأويل قوله تعالى: {وأحاطت به خطيئته} .يعني يقوله جل ثناؤه: {وأحاطت به خطيئته} اجتمعت عليه فمات عليها قبل الإنابة والتوبة منها. وأصل الإحاطة بالشيء: الإحداق به بمنزلة الحائط الذي تحاط به الدار فتحدق به، ومنه قول الله جل ثناؤه: {نارا أحاط بهم سرادقها} . [الكهف: 29] فتأويل الآية إذا: من أشرك بالله وأقترف ذنوبا جمة فمات عليها قبل الإنابة والتوبة، فأولئك أصحاب النار هم فيها مخلدون أبدا. وبنحو الذي قلنا في تأويل ذلك، قال المتأولون. ذكر من قال ذلك:1177 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن الأعمش، عن أبي روق، عن الضحاك: {وأحاطت به خطيئته} قال: مات بذنبه.1178 - حدثنا أبو كريب، قال: ثنا جرير بن نوح، قال: ثنا الأعمش، عن أبي رزين، عن الربيع بن خثيم: {وأحاطت به خطيئته} قال: مات عليها.1179 - حدثنا ابن حميد، قال: ثنا سلمة، قال: أخبرني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {وأحاطت به خطيئته} قال: يحيط كفره بما له من حسنة.1180 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح، عن مجاهد: {وأحاطت به خطيئته} قال: ما أوجب الله فيه النار.1181 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأحاطت به خطيئته} قال: أما الخطيئة فالكبيرة الموجبة. حدثنا الحسن، قال، أخبرنا عبد الرزاق، عن قتاده: {وأحاطت به خطيئته} قال: الخطيئة: الكبائر.1182 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا وكيع ويحيى بن آدم، عن سلام بن مسكين، قال: سأل رجل الحسن عن قوله {وأحاطت به خطيئته} فقال: ما ندري ما الخطيئة يا بني! اتل القرآن، فكل آية وعد الله عليها النار فهي الخطيئة. حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن منصور، عن مجاهد في قوله: {بلى من كسب سيئة وأحاطت به خطيئته} قال: كل ذنب محيط فهو ما وعد الله عليه النار.1183 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن الأعمش، عن أبي رزين: {وأحاطت به خطيئته} قال: مات بخطيئته. حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا الأعمش، قال: ثنا مسعود أبو رزين، عن الربيع بن خثيم في قوله: {وأحاطت به خطيئته} قال: هو الذي يموت على خطيئته، قبل أن يتوب.1184 - حدثنا القاسم، قال: ثنا الحسين، قال: قال وكيع: سمعت الأعمش يقول في قوله: {وأحاطت به خطيئته} مات بذنوبه.1185 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وأحاطت به خطيئته} الكبيرة الموجبة.1186 - حدثني موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {أحاطت به خطيئته} فمات ولم يتب.1187 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حسان، عن ابن جريج قال: قلت لعطاء: {وأحاطت به خطيئته} قال: الشرك، ثم تلا: {ومن جاء بالسيئة فكبت وجوههم في النار} . [النمل: 90] .القول في تأويل قوله تعالى: {فأولئك أصحاب النار هم فيها خالدون} .يعني بقوله جل ثناؤه: {فأولئك} الذين كسبوا السيئات وأحاطت بهم خطيئاتهم أصحاب النار هم فيها خالدون. ويعني بقوله جل ثناؤه: {أصحاب النار} أهل النار؛ وإنما جعلهم لها أصحابا لإيثارهم في حياتهم الدنيا ما يورد هموها، ويوردهم سعيرها على الأعمال التي توردهم الجنة، فجعلهم جل ذكره بإيثارهم أسبابها على أسباب ألجنه لها أصحابا، كصاحب الرجل الذي يصاحبه موثرا صحبته على صحبة غيره حتى يعرف به. {هم فيها} يعني في النار خالدون، ويعني بقوله {خالدون} مقيمون. كما:1188 - حدثني محمد بن حميد، قال: ثنا سلمة، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {هم فيها خالدون} أي خالدون أبدا.1189 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {هم فيها خالدون} لا يخرجون منها أبدا.


082-82-وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ أُولَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

82-والذين آمنوا وعملوا الصالحات أولـئك أصحاب الجنة هم فيها خالدون

القول في تأويل قوله تعالى: {والذين آمنوا وعملوا الصلحات أولئك أصحاب الجنة هم فيها خالدون} ويعني بقوله: {والذين آمنوا} أي صدقوا بما جاء به محمد صلى الله عليه وسلم. ويعني بقوله: {وعملوا الصلحات} أطاعوا الله فأقاموا حدوده، وأدوا فرائضه، واجتنبوا محارمه. ويعني بقوله: {أولئك} الذين هم كذلك؛ {أصحاب الجنة هم فيها خالدون} يعني أهلها الذين هم أهلها {هم فيها خالدون} مقيمون أبدا. وإنما هذه الآية والتي قبلها إخبار من الله عباده عن بقاء النار وبقاء أهلها فيها، ودوام ما أعد في كل واحدة منهما لأهلها، تكذيبا من الله جل ثناؤه القائلين من يهود بني إسرائيل إن النار لن تمسهم إلا أياما معدودة، وأنهم صائرون بعد ذلك إلى الجنة؛ فأخبرهم بخلود كفارهم في النار وخلود مؤمنيهم في الجنة. كما:1190 - حدثني ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {والذين آمنوا وعملوا الصالحات أولئك أصحاب الجنة هم فيها خالدون} أي من آمن بما كفرتم به وعمل بما تركتم من دينه، فلهم الجنة خالدين فيها؛ يخبرهم أن الثواب بالخير والشر مقيم على أهله أبدا لا انقطاع له أبدا.1191 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والذين آمنوا وعملوا الصلحات} محمد صلى الله عليه وسلم وأصحابه أولئك أصحاب الجنة {هم فيها خالدون} .


083-83-وَإِذْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ لاَ تَعْبُدُونَ إِلاَّ اللّهَ وَبِالْوَالِدَيْنِ إِحْسَاناً وَذِي الْقُرْبَى وَالْيَتَامَى

83-وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله وبالوالدين إحسانا وذي القربى واليتامى والمساكين وقولوا للناس حسنا وأقيموا الصلاة وآتوا الزكاة ثم توليتم إلا قليلا منكم وأنتم معرضون

القول في تأويل قوله تعالى: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} قد دللنا فيما مضى من كتابنا هذا على أن الميثاق مفعال، من التوثق باليمين ونحوها من الأمور التي تؤكد القول. فمعنى الكلام إذا: واذكروا أيضا يا معشر بني إسرائيل إذ أخذنا ميثاقكم لا تعبدون إلا الله. كما:1192 - حدثني به ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {وإذ أخذنا ميثاق بني إسرائيل} أي ميثاقكم {لا تعبدون إلا الله} .قال أبو جعفر: والقراءة مختلفة في قراءة قوله: {لا تعبدون} فبعضهم يقرؤها بالتاء، وبعضهم يقرؤها بالياء، والمعنى في ذلك واحد. وإنما جازت القراءة بالياء والتاء وأن يقال: {لا تعبدون} و {لا يعبدون} وهم غيب؛ لأن أخذ الميثاق بمعنى الاستحلاف، فكما تقول: استحلفت أخاك ليقومن، فتخبر عنه خبرك عن الغائب لغيبته عنك، وتقول: استحلفته لتقومن، فتخبر عنه خبرك عن المخاطب؛ لأنك قد كنت خاطبته بذلك، فيكون ذلك صحيحا جائزا، فكذلك قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} و {لا يعبدون} . من قرأ ذلك بالتاء فمعنى الخطاب إذ كان الخطاب قد كان بذلك، ومن قرأ بالياء فلأنهم ما كانوا مخاطبين بذلك في وقت الخبر عنهم. وأما رفع لا تعبدون فبالتاء التي في تعبدون، ولا ينصب ب "أن " التي كانت تصلح أن تدخل مع: {لا تعبدون إلا الله} لأنها إذا صلح دخولها على فعل فحذفت ولم تدخل كان وجه الكلام فيه الرفع كما قال جل ثناؤه: {قل أفغير الله تأمروني أعبد أيها الجاهلون} فرفع "أعبد " إذ لم تدخل فيها أن بالألف الدالة على معنى الاستقبال. وكما قال الشاعر:ألا أيهذا الزاجري أحضر الوغي وأن أشهد اللذات هل أنت مخلديفرفع "أحضر " وإن كان يصلع دخول "أن " فيها، إذ حذفت بالألف التي تأتي بمعنى الاستقبال. وإنما صلح حذف "أن " من قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون} لدلالة ما ظهر من الكلام عليها، فاكتفى بدلالة الظاهر عليها منها.وقد كان بعض نحويي البصرة يقول: معنى قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} حكاية، كأنك قلت: استحلفناهم لا تعبدون، أي قلنا لهم: والله لا تعبدون، وقالوا: والله لا يعبدون. والذي قال من ذلك قريب معناه من معنى القول الذي قلنا في ذلك.وبنحو الذي قلنا في قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} تأوله أهل التأويل. ذكر من قال ذلك:1193 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: أخذ مواثيقهم أن يخلصوا له وأن لا يعبدوا غيره.1194 - حدثني المثنى، قال: ثنا إسحاق، قال: أخبرنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} قال: أخذنا ميثاقهم أن يخلصوا لله ولا يعبدوا غيره.1195 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} قال: الميثاق الذي أخذ عليهم في المائدة..القول في تأويل قوله تعالى: {وبالوالدين إحسانا} .وقوله جل ثناؤه: {وبالوالدين إحسانا} عطف على موضع "أن " المحذوفة في {لا تعبدون إلا الله} . فكان معنى الكلام: وإذ أخذنا ميثاق بني إسرائيل بأن لا تعبدوا إلا الله وبالوالدين إحسانا. فرفع {لا تعبدون} لما حذف "أن " ، ثم عطف بالوالدين على موضعها، كما قال الشاعر:معاوي إننا بشر فأسجح فلسنا بالجبال ولا الحديدافنصب "الحديد " على العطف به على موضع الجبال؛ لأنها لو لم تكن فيها باء خافضة كانت نصبا، فعطف بالحديث على معنى الجبال لا على لفظها، فكذلك ما وصفت من قوله: {وبالوالدين إحسانا} . وأما الإحسان فمنصوب بفعل مضمر يؤدي معناه قوله: {وبالوالدين} إذ كان مفهوما معناه، فكان معنى الكلام لو أظهر المحذوف: وإذ أخذنا ميثاق بني إسرائيل بأن لا تعبدوا إلا الله، وبأن تحسنوا إلى الوالدين إحسانا. فاكتفى بقوله: {وبالوالدين} من أن يقال: وبأن تحسنوا إلى الوالدين إحسانا، إذ كان مفهوما أن ذلك معناه بما ظهر من الكلام.وقد زعم بعض أهل العربية في ذلك أن معناه: وبالوالدين فأحسنوا إحسانا؛ فجعل "الباء " التي في "الوالدين " من صلة الإحسان مقدمة عليه.وقال آخرون: بل معنى ذلك: أن لا تعبدوا إلا الله، وأحسنوا بالوالدين إحسانا. فزعموا أن "الباء " التي في "الوالدين " من صلة المحذوف، أعني "أحسنوا " ، فجعلوا ذلك من كلامين. وإنما يصرف الكلام إلى ما ادعوا من ذلك إذا لم يوجد لاتساق الكلام على كلام واحد وجه، فأما وللكلام وجه مفهوم على اتساقه على كلام واحد فلا وجه لصرفه إلى كلامين. وأخرى: أن القول في ذلك لو كان على ما قالوا لقيل: "وإلى الوالدين إحسانا " ؛ لأنه إنما يقال: أحسن فلان إلى والديه، ولا يقال: أحسن بوالديه، إلا على استكراه للكلام. ولكن القول فيه ما قلنا، وهو: وإذ أخذنا ميثاق بني إسرائيل بكذا وبالوالدين إحسانا، على ما بينا قبل. فيكون والإحسان حينئذ مصدرا من الكلام لا من لفظه كما بينا فيما مضى من نظائره.فإن قال قاتل: وما ذلك الإحسان الذي أخذ عليهم وبالوالدين الميثاق؟ قيل: نظير ما فرض الله على أمتنا لهما من فعل المعروف لهما والقول الجميل، وخفض جناح الذل رحمة بهما والتحنن عليهما، والرأفة بهما والدعاء بالخير لهما، وما أشبه ذلك من الأفعال التي ندب الله عباده أن يفعلوا بهما..القول في تأويل قوله تعالى: {وذي القربي واليتامى والمساكين} .يعني بقوله: {وذي القربي} وبذي القربى أن يصلوا قرابته منهم ورحمه. والقربي مصدر على تقدير "فعلى " من قولك: قربت مني رحم فلان قرابة وقربي وقرب بمعنى واحد.وأما اليتامى فهم جمع يتيم، مثل أسير وأسارى؛ ويدخل في اليتامى الذكور منهم والإناث.ومعنى ذلك: وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله وحده دون من سواه من الأنداد وبالوالدين إحسانا وبذي القربي، أن تصلوا رحمه، وتعرفوا حقه، وباليتامى: أن تتعطفوا عليهم بالرحمة والرأفة، وبالمساكين: أن تؤتوهم حقوقهم التي ألزمها الله أموالكم.والمسكين: هو المتخشع المتذلل من الفاقة والحاجة، وهو "مفعيل " من المسكنة، والمسكنة هي ذل الحاجة والفاقة..القول في تأويل قوله تعالى: {وقولوا للناس حسنا} .إن قال قائل: كيف قيل: {وقولوا للناس حسنا} فأخرج الكلام أمرا ولما يتقدمه أمر، بل الكلام جار من أول الآية مجرى الخبر؟ قيل: إن الكلام وإن كان قد جرى في أول الآية مجرى الخبر فإنه مما يحسن في موضعه الخطاب بالأمر والنهي، فلو كان مكان: "لا تعبدون إلا الله " "لا تعبدوا إلا الله " على وجه النهي من الله لهم عن عبادة غيره كان حسنا صوابا؛ وقد ذكر أن ذلك كذلك في قراءة أبي بن كعب. وإنما حسن ذلك وجاز لو كان مقروءا به لأن أخذ الميثاق قول، فكان معنى الكلام لو كان مقروءا كذلك: وإذ قلنا لبني إسرائيل لا تعبدوا إلا الله، كما قال جل ثناؤه في موضع آخر: {وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة} . [البقرة: 63] فلما كان حسنا وضع الأمر والنهي في موضع: {لا تعبدون إلا الله} عطف بقوله: {وقولوا للناس حسنا} على موضع {لا تعبدون} وإن كان مخالفا كل واحد منهما معناه معنى ما فيه، لما وصفنا من جواز وضع الخطاب بالأمر والنهي موضع لا تعبدون؛ فكأنه قيل: وإذ أخذنا ميثاق بني إسرائيل لا تعبدوا إلا الله، وقولوا للناس حسنا. وهو نظير ما قدمنا البيان عنه من أن العرب تبتدئ الكلام أحيانا على وجه الخبر عن الغائب في موضع الحكايات لما أخبرت عنه، ثم تعود إلى الخبر على وجه الخطاب، وتبتدئ أحيانا على وجه الخطاب ثم تعود إلى الإخبار على وجه الخبر عن الغائب لما في الحكاية من المعنيين؛ كما قال الشاعر:أسيئي بنا أو أحسني لا ملومة لدينا ولا مقلية إن تقلتيعني تقليت، وأما "الحسن " فإن القراءة اختلفت في قراءته، فقرأته عامة قراءة الكوفة غير عاصم: {وقولوا للناس حَسَنا} بفتح الحاء والسين. وقرأته عامة قراء المدينة: {حسنا} بضم الحاء وتسكين السين. وقد روي عن بعض القراء أنه كان يقرأ: {وقولوا للناس حسنى} على مثال "فعلى " .واختلف أهل العربية في فرق ما بين معنى قوله: حسنا، وحسنا. فقال بعض البصريين: هو على أحد وجهين: إما أن يكون يراد بالحسن الحسن، وكلاهما لغة، كما يقال: البخل والبخل. إما أن يكون جعل الحسن هو الحسن في التشبيه، وذلك أن الحسن مصدر، والحسن هو الشيء الحسن، ويكون ذلك حينئذ كقولك: "إنما أنت أكل وشرب " ، وكما قال الشاعر:وخيل قد دلفت لها بخيل تحية بينهم ضرب وجيعفجعل التحية ضربا.وقال آخر: بل "الحسن " هو الاسم العام الجامع جميع معاني الحسن، "والحسن " هو البعض من معاني الحسن، قال: ولذلك قال جل ثناؤه إذ أوصى بالوالدين: {ووصينا الإنسان بوالديه حسنا} [العنكبوت: 8] يعني بذلك أنه وصاه فيهما بجميع معاني الحسن، وأمر في سائر الناس ببعض الذي أمره به في والديه فقال: {وقولوا للناس حسنا} يعني بذلك بعض معاني الحسن. والذي قاله هذا القائل في معنى "الحسن " بضم الحاء وسكون السين غير بعيد من الصواب، وأنه اسم لنوعه الذي سمي به. وأما "الحسن " فإنه صفة وقعت لما وصف به، وذلك يقع بخاص. وإذا كان الأمر كذلك، فالصواب من القراءة في قوله: {وقولوا للناس حسنا} لأن القوم إنما أمروا في هذا العهد الذي قيل لهم: وقولوا للناس باستعمال الحسن من القول دون سائر معاني الحسن، الذي يكون بغير القول، وذلك نعت لخاص من معاني الحسن وهو القول. فلذلك أخترت قراءته بفتح الحاء والسين، على قراءته بضم الحاء وسكون السين.وأما الذي قرأ ذلك: {وقولوا للناس حسنى} فإنه خالف بقراءته إياه كذلك قراءة أهل الإسلام، وكفى شاهدا على خطأ القراءة بها كذلك خروجها من قراءة أهل الإسلام لو لم يكن على خطئها شاهد غيره، فكيف وهي مع ذلك خارجة من المعروف من كلام العرب؟ وذلك أن العرب لا تكاد أن تتكلم بفعلى وأفعل إلا بالألف واللام أو بالإضافة، لا يقال: جاءني أحسن حتى يقولوا الأحسن، ولا يقال أجمل حتى يقولوا الأجمل، وذلك أن الأفعل والفعلى لا يكادان يوجدان صفة إلا لمعهود معروف، كما تقول: بل أخوك الأحسن، وبل أختك الحسنى، وغير جائز أن يقال: امرأة حسنى، ورجل أحسن.وأما تأويل القول الحسن الذي أمر الله به الذين وصف أمرهم من بني إسرائيل في هذه الآية أن يقولوه للناس، فهو ما:1196 - حدثنا به أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وقولوا للناس حسنا} أمرهم أيضا بعد هذا الخلق أن يقولوا للناس حسنا: أن يأمروا بلا إله إلا الله من لم يقلها ورغب عنها حتى يقولوها كما قالوها، فإن ذلك قربة من الله جل ثناؤه.وقال الحسن أيضا: لين القول من الأدب الحسن الجميل، والخلق الكريم، وهو مما ارتضاه الله وأحبه.1197 - حدثني المثنى، قال: ثنا آدم، قال ثنا أبو جعفر، عن الربيع، عن أبي العالية: {وقولوا للناس حسنا} قال: قولوا للناس معروفا.1198 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {وقولوا للناس حسنا} قال: صدقا في شأن محمد صلى الله عليه وسلم.1199 - وحدثت عن يزيد بن هارون، قال: سمعت سفيان الثوري، يقول في قوله: {وقولوا للناس حسنا} قال: مروهم بالمعروف، وانهوهم عن المنكر.1200 - حدثني هارون بن إدريس الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، قال: ثنا عبد الملك بن أبي سليمان، قال: سألت عطاء بن أبي رباح، عن قول الله جل ثناؤه: {وقولوا للناس حسنا} قال: من لقيت من الناس فقل له حسنا من القول. قال: وسألت أبا جعفر، فقال مثل ذلك.1201 - حدثنا أبو كريب، قال: ثنا القاسم، قال: أخبرنا عبد الملك، عن أبي جعفر وعطاء بن أبي رباح في قوله: {وقولوا للناس حسنا} قال: للناس كلهم. حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء مثله..القول في تأويل قوله تعالى: {وأقيموا الصلاة} .يعني بقوله: {وأقيموا الصلاة} أدوها بحقوقها الواجبة عليكم فيها. كما:1202 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن مسعود، قال: {وأقيموا الصلاة} هذه، وإقامة الصلاة تمام الركوع والسجود والتلاوة والخشوع والإقبال عليها فيها..القول في تأويل قوله تعالى: {وآتوا الزكاة} .قد بينا فيما مضى قبل معنى الزكاة وما أصلها. وأما الزكاة التي كان الله أمر بها بني إسرائيل الذين ذكر أمرهم في هذه الآية، فهي ما:1203 - حدثنا به أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وآتوا الزكاة} قال: إيتاء الزكاة ما كان الله فرض عليهم في أموالهم من الزكاة، وهي سنة كانت لهم غير سنة محمد صلى الله عليه وسلم؛ كانت زكاة أموالهم قربانا تهبط إليه نار فتحملها، فكان ذلك تقبله، ومن لم تفعل النار به ذلك كان غير متقبل. وكان الذي قرب من مكسب لا يحل من ظلم أو غشم، أو أخذ بغير ما أمر الله به وبينه له.1204 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وآتوا الزكاة} يعني بالزكاة: طاعة الله والإخلاص..القول في تأويل قوله تعالى: {ثم توليتم إلا قليلا منكم وأنتم معرضون} .وهذا خبر من الله جل ثناؤه عن يهود بني إسرائيل أنهم نكثوا عهده ونقضوا ميثاقه، بعدما أخذ الله ميثاقهم على الوفاء له بأن لا يعبدوا غيره، وأن يحسنوا إلى الآباء والأمهات، ويصلوا الأرحام، ويتعطفوا على الأيتام، ويؤدوا حقوق أهل المسكنة إليهم، ويأمروا عباد الله بما أمرهم الله به ويحثوهم على طاعته، ويقيموا الصلاة بحدودها وفرائضها، ويؤتوا زكاة أموالهم. فخالفوا أمره في ذلك كله، وتولوا عنه معرضين، إلا من عصمه الله منهم فوفى لله بعهده وميثاقه. كما:1205 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: لما فرض الله جل وعز عليهم - يعني على هؤلاء الذين وصف الله أمرهم في كتابه من بني إسرائيل - هذا الذي ذكر أنه أخذ ميثاقهم به، أعرضوا عنه استثقالا وكراهية، وطلبوا ما خف عليهم إلا قليلا منهم، وهم الذين استثنى الله فقال: {ثم توليتم} يقول: أعرضتم عن طاعتي {إلا قليلا منكم} قال: القليل الذين اخترتهم لطاعتي، وسيحل عقابي بمن تولى وأعرض عنها؛ يقول: تركها استخفافا بها.1206 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عن عكرمة، عن ابن عباس: {ثم توليتم إلا قليلا منكم وأنتم معرضون} أي تركتم ذلك كله.وقال بعضهم: عنى الله جل ثناؤه بقوله: {وأنتم معرضون} اليهود الذين كانوا على عهد رسول الله صلى الله عليه وسلم، وعنى بسائر الآية أسلافهم؛ كأنه ذهب إلى أن معنى الكلام: {ثم توليتم إلا قليلا منكم} ثم تولى سلفكم إلا قليلا منهم، ولكنه جعل خطابا لبقايا نسلهم على ما ذكرناه فيما مضى قبل. ثم قال: وأنتم يا معشر بقاياهم معرضون أيضا عن الميثاق الذي أخذ عليكم بذلك وتاركوه ترك أوائلكم.وقال آخرون: بل قوله: {ثم توليتم إلا قليلا منكم وأنتم معرضون} خطاب لمن كان بين ظهراني مهاجر رسول الله صلى الله عليه وسلم من يهود بني إسرائيل، وذم لهم بنقضهم الميثاق الذي أخذ عليهم في التوراة وتبديلهم أمر الله وركوبهم معاصيه.


084-84-وَإِذْ أَخَذْنَا مِيثَاقَكُمْ لاَ تَسْفِكُونَ دِمَاءكُمْ وَلاَ تُخْرِجُونَ أَنفُسَكُم مِّن دِيَارِكُمْ ثُمَّ أَقْرَرْتُمْ وَأَنتُمْ تَشْهَدُونَ

84-وإذ أخذنا ميثاقكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم ثم أقررتم وأنتم تشهدون

القول في تأويل قوله تعالى: {وإذ أخذنا ميثاقكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم} قال أبو جعفر: قوله: {وإذ أخذنا ميثاقكم لا تسفكون دماءكم} في المعنى والإعراب نظير قوله: {وإذ أخذنا ميثاق بني إسرائيل لا تعبدون إلا الله} . [البقرة: 83] وأما سفك الدم، فإنه صبه وإراقته.فإن قال قائل: وما معنى قوله: {لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم} وقال: أو كان القوم يقتلون أنفسهم، ويخرجونها من ديارها، فنهوا عن ذلك؟ قيل: ليس الأمر في ذلك على ما ظننت، ولكنهم نهوا عن أن يقتل بعضهم بعضا، فكان في قتل الرجل منهم الرجل قتل نفسه، إذ كانت ملتهما بمنزلة رجل واحد، كما قال عليه الصلاة والسلام: "إنما المؤمنون في تراحمهم وتعاطفهم بينهم بمنزلة الجسد الواحد إذا اشتكى بعضه تداعى له سائر الجسد بالحمى والسهر " .وقد يجوز أن يكون معنى قوله: {لا تسفكون دماءكم} أي لا يقتل الرجل منكم الرجل منكم، فيقاد به قصاصا، فيكون بذلك قاتلا نفسه؛ لأنه كان الذي سبب لنفسه ما استحقت به القتل، فأضيف بذلك إليه قتل ولي المقتول إياه قصاصا بوليه، كما يقال للرجل يركب فعلا من الأفعال يستحق به العقوبة فيعاقب العقوبة: أنت جنيت هذا على نفسك.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:1207 - حدثنا بشر بن معاذ، قال ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله {وإذ أخذنا ميثاقكم لا تسفكون دماءكم} أي لا يقتل بعضكم بعضا، {ولا تخرجون أنفسكم من دياركم} ونفسك يا ابن آدم أهل ملتك.1208 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {وإذ أخذنا ميثاقكم لا تسفكون دماءكم} يقول: لا يقتل بعضكم بعضا {ولا تخرجون أنفسكم من دياركم} يقول: لا يخرج بعضكم بعضا من الديار. حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن قتادة في قوله: {لا تسفكون دماءكم} يقول: لا يقتل بعضكم بعضا بغير حق {ولا تخرجون أنفسكم من دياركم} فتسفك يا ابن آدم دماء أهل ملتك ودعوتك..القول في تأويل قوله تعالى: {ثم أقررتم} .يعني بقوله: {ثم أقررتم} بالميثاق الذي أخذنا عليكم {لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم} . كما:1209 - حدثنا المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {ثم أقررتم} يقول: أقررتم بهذا الميثاق. وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع مثله..القول في تأويل قوله تعالى: {وأنتم تشهدون} .اختلف أهل التأويل فيمن خوطب بقوله {وأنتم تشهدون} .فقال بعضهم: ذلك خطاب من الله تعالى ذكره لليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم أيام هجرته إليه مؤنبا لهم على تضييع أحكام ما في أيديهم من التوراة التي كانوا يقرون بحكمها، فقال الله تعالى لهم: {ثم أقررتم} يعني بذلك إقرار أوائلكم وسلفكم {وأنتم تشهدون} على إقراركم بأخذ الميثاق عليهم، بأن لا يسفكوا دماءهم، ولا يخرجوا أنفسهم من ديارهم، ويصدقون بأن ذلك حق من ميثاقي عليهم. وممن حكي معنى هذا القول عنه ابن عباس.1210 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: {وإذ أخذنا ميثاقكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم ثم أقررتم وأنتم تشهدون} أن هذا حق من ميثاقي عليكم.وقال آخرون: بل ذلك خبر من الله جل ثناؤه عن أوائلهم، ولكنه تعالى ذكره أخرج الخبر بذلك عنهم مخرج المخاطبة على النحو الذي وصفنا في سائر الآيات التي هي نظائرها التي قد بينا تأويلها فيما مضى. وتأولوا قوله {وأنتم تشهدون} على معنى: وأنتم شهود. ذكر من قال ذلك:1211 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية قوله: {وأنتم تشهدون} يقول وأنتم شهود.قال أبو جعفر: وأولى الأقوال في تأويل ذلك بالصواب عندي أن يكون قوله: {وأنتم تشهدون} خبرا عن أسلافهم، وداخلا فيه المخاطبون منهم الذين أدركوا رسول الله صلى الله عليه وسلم، كما كان قوله: {وإذ أخذنا ميثاقكم} خبرا عن أسلافهم وإن كان خطابا للذين أدركوا رسول الله صلى الله عليه وسلم؛ لأن الله تعالى أخذ ميثاق الذين كانوا على عهد رسول الله موسى صلى الله عليه وسلم من بني إسرائيل على سبيل ما قد بينه لنا في كتابه، فألزم جميع من بعدهم من ذريتهم من حكم التوراة مثل الذي ألزم منه من كان على عهد موسى منهم. ثم أنب الذين خاطبهم بهذه الآيات على نقضهم ونقض سلفهم ذلك الميثاق، وتكذيبهم ما وكدوا على أنفسهم له بالوفاء من العهود بقوله: {ثم أقررتم وأنتم تشهدون} فإذ كان خارجا على وجه الخطاب للذين كانوا على عهد نبينا صلى الله عليه وسلم منهم، فإنه معني به كل من واثق بالميثاق منهم على عهد موسى ومن بعده، وكل من شهد منهم بتصديق ما في التوراة؛ لأن الله جل ثناؤه لم يخصص بقوله: {ثم أقررتم وأنتم تشهدون} وما أشبه ذلك من الآي بعضهم دون بعض؛ والآية محتملة أن يكون أريد بها جميعهم. فإذ كان ذلك كذلك فليس لأحد أن يدعي أنه أريد بها بعض منهم دون بعض. وكذلك حكم الآية التي بعدها، أعني قوله: {ثم أنتم هؤلاء تقتلون أنفسكم} الآية؛ لأنه قد ذكر لها أن أوائلهم قد كانوا يفعلون من ذلك ما كان يفعله أواخرهم الذين أدركوا عصر نبينا محمد صلى الله عليه وسلم.


085-85-ثُمَّ أَنتُمْ هَـؤُلاء تَقْتُلُونَ أَنفُسَكُمْ وَتُخْرِجُونَ فَرِيقاً مِّنكُم مِّن دِيَارِهِمْ تَظَاهَرُونَ عَلَيْهِم بِالإِثْمِ وَالْعُدْوَانِ

85-ثم أنتم هـؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان وإن يأتوكم أسارى تفادوهم وهو محرم عليكم إخراجهم أفتؤمنون ببعض الكتاب وتكفرون ببعض فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا ويوم القيامة يردون إلى أشد العذاب وما الله بغافل عما تعملون

القول في تأويل قوله تعالى: {ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان} قال أبو جعفر: ويتجه في قوله: {ثم أنتم هؤلاء} وجهان: أحدهما أن يكون أريد به: ثم أنتم يا هؤلاء، فترك "يا " استغناء بدلالة الكلام عليه، كما قال: {يوسف أعرض عن هذا} [يوسف: 29] وتأويله: يا يوسف أعرض عن هذا. فيكون معنى الكلام حينئذ: ثم أنتم يا معشر يهود بني إسرائيل - بعد إقراركم بالميثاق الذي أخذته عليكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم، ثم أقررتم بعد شهادتكم على أنفسكم بأن ذلك حق لي عليكم لازم لكم الوفاء لي به - {تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم} متعاونين عليهم في إخراجكم إياهم بالإثم والعدوان. والتعاون: هو التظاهر؛ وإنما قيل: للتعاون التظاهر، لتقوية بعضهم ظهر بعض، فهو تفاعل من الظهر، وهو مساندة بعضهم ظهره إلى ظهر بعض. والوجه الآخر أن يكون معناه: ثم أنتم قوم تقتلون أنفسكم؛ فيرجع إلى الخبر عن "أنتم " ، وقد اعترض بينهم وبين الخبر عنهم بهؤلاء، كما تقول العرب: أنا ذا أقوم، وأنا هذا أجلس، وإذ قيل: أنا هذا أجلس كان صحيحا جائزا، كذلك أنت ذاك تقوم.وقد زعم بعض البصريين أن قوله "هؤلاء " في قوله: {ثم أنتم هؤلاء} تنبيه وتوكيد ل "أنتم " ، وزعم أن "أنتم " وإن كانت كناية أسماء جماع المخاطبين، فإنما جاز أن يؤكدوا ب "هؤلاء " و "أولاء " ، لأنها كناية عن المخاطبين، كما قال خفاف بن ندبة:أقول له والرمح يأطر متنه تبين خفافا إنني أنا ذلكايريد: أنا هذا. وكما قال جل ثناؤه: {حتى إذا كنتم في الفلك وجرين بهم} . [يونس: 22] ثم اختلف أهل التأويل فيمن عني بهذه الآية نحو اختلافهم فيمن عني بقوله: {وأنتم تشهدون} . ذكر اختلاف المختلفين في ذلك:1212 - حدثنا محمد بن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: {ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان} إلى أهل الشرك حتى تسفكوا دماءهم معهم، وتخرجوهم من ديارهم معهم. فقال: أنبهم الله على ذلك من فعلهم، وقد حرم عليهم في التوراة سفك دمائهم، وافترض عليهم فيها فداء أسراهم؛ فكانوا فريقين طائفة منهم من بني قينقاع حلفاء الخزرج والنضير وقريظة حلفاء الأوس، فكانوا إذا كانت بين الأوس والخزرج حرب خرجت بنو قينقاع مع الخزرج، وخرجت النضير وقريظة مع الأوس، بظاهر كل من الفريقين حلفاءه على إخوانه حتى يتسافكوا دماءهم بينهم وبأيديهم التوراة يعرفون منها ما عليهم وما لهم، والأوس والخزرج أهل شرك يعبدون الأوثان لا يعرفون جنة ولا نارا، ولا بعثا، ولا قيامة، ولا كتابا، ولا حراما، ولا حلالا؛ فإذا وضعت الحرب أوزارها افتدوا أسراهم، تصديقا لما في التوراة وأخذا به بعضهم من بعض: يفتدي بنو قينقاع ما كان من أسراهم في أيدي الأوس، وتفتدي النضير وقريظة ما كان في أيدي الخزرج منهم، ويُطِلّونَ ما أصابوا من الدماء وقتلوا من قتلوا منهم فيما بينهم مظاهرة لأهل الشرك عليهم. يقول الله تعالى ذكره حين أنبهم بذلك: {أفتؤمنون ببعض الكتاب وتكفرون ببعض} أي تفادونه بحكم التوراة وتقتلونه؛ وفي حكم التوراة أن لا يقتل ولا يخرج من ذلك، ولا يظاهر عليه من يشرك بالله ويعبد الأوثان من دونه ابتغاء عرض من عرض الدنيا. ففي ذلك من فعلهم مع الأوس والخزرج فيما بلغني نزلت هذه القصة.1213 - وحدثني موسى بن هارون، قال: حدثني عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وإذ أخذنا ميثاقكم لا تسفكون دماءكم ولا تخرجون أنفسكم من دياركم ثم أقررتم وأنتم تشهدون} قال: إن الله أخذ على بني إسرائيل في التوراة أن لا يقتل بعضهم بعضا، وأيما عبد أو أمة وجدتموه من بني إسرائيل فاشتروه بما قام ثمنه فأعتقوه. فكانت قريظة حلفاء الأوس، والنضير حلفاء الخزرج، فكانوا يقتتلون في حرب سمير، فتقاتل بنو قريظة مع حلفائها النضير وحلفاءها. وكانت النضير تقاتل قريظة وحلفاءها فيغلبونهم، فيخربون بيوتهم ويخرجونهم منها، فإذا أسر الرجل من الفريقين كليهما جمعوا له حتى يفدوه، فتعيرهم العرب بذلك، ويقولون: كيف تقاتلونهم وتفدونهم؟ قالوا: إنا أمرنا أن نفديهم وحرم علينا قتالهم، قالوا: فلم تقاتلونهم؟ قالوا: إنا نستحيي أن تستذل حلفاؤنا. فذلك حين عيرهم جل وعز فقال: {ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان} .1214 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كانت قريظة والنضير أخوين، وكانوا بهذه المثابة، وكان الكتاب بأيديهم. وكانت الأوس والخزرج أخوين فافترقا، وافترقت قريظة والنضير، فكانت النضير مع الخزرج، وكانت قريظة مع الأوس. فاقتتلوا، وكان بعضهم يقتل بعضا، فقال الله جل ثناؤه: {ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم} الآية. وقال آخرون بما:1215 - حدثني به المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية قال: كان في بني إسرائيل إذا استضعفوا قوما أخرجوهم من ديارهم، وقد أخذ عليهم الميثاق أن لا يسفكوا دماءهم ولا يخرجوا أنفسهم من ديارهم.وأما العدوان فهو الفعلان من التعدي، يقال منه: عدا فلان في كذا عدوا وعدوانا، واعتدى يعتدي اعتداء، وذلك إذا جاوز حده ظلما وبغيا.وقد اختلف القراء في قراءة: {تظاهرون} فقرأها بعضهم: تظاهرون، على مثال "تفاعلون " فحذف التاء الزائدة وهي التاء الآخرة. وقرأها آخرون: {تظاهرون} ، فشدد بتأويل {تظاهرون} ، غير أنهم أدغموا التاء الثانية في الظاء لتقارب مخرجيهما فصيروهما ظاء مشددة. وهاتان القراءتان وإن اختلفت ألفاظهما فإنهما متفقتا المعنى، فسواء بأي ذلك قرأ القارئ لأنهما جميعا لغتان معروفتان وقراءتان مستفيضتان في أمصار الإسلام بمعنى واحد ليس في إحداهما معنى تستحق به اختيارها على الأخرى إلا أن يختار مختار تظاهرون المشددة طلبا منه تتمة الكلمة..القول في تأويل قوله تعالى: {وإن يأتوكم أسارى تفادوهم وهو محرم عليكم إخراجهم أفتؤمنون ببعض الكتاب وتكفرون ببعض} .يعني بقوله جل ثناؤه: {وإن يأتوكم أسارى تفادوهم} اليهود يوبخهم بذلك، ويعرفهم به قبيح أفعالهم التي كانوا يفعلونها. فقال لهم: ثم أنتم بعد إقراركم بالميثاق الذي أخذته عليكم أن لا تسفكوا دماءكم ولا تخرجوا أنفسكم من دياركم {تقتلون أنفسكم} يعني به يقتل بعضكم بعضا، وأنتم مع قتلكم من تقتلون منكم إذا وجدتم الأسير منكم في أيدي غيركم من أعدائكم تفدونه ويخرج بعضكم بعضا من دياره. وقتلكم إياهم وإخراجكم لهم من ديارهم حرام عليكم وتركهم أسرى في أيدي عدوكم، فكيف تستجيزون قتلهم ولا تستجيزون ترك فدائهم من عدوهم؟ أم كيف لا تستجيزون ترك فدائهم وتستجيزون قتلهم؟ وهم جميعا في اللازم لكم من الحكم فيهم سواء؛ لأن الذي حرمت عليكم من قتلهم وإخراجهم من دورهم نظير الذي حرمت عليكم من تركهم أسرى في أيدي عدوهم {أفتؤمنون ببعض الكتاب} الذي فرضت عليكم فيه فرائضي وبينت لكم فيه حدودي وأخذت عليه بالعمل بما فيه ميثاقي فتصدقون به، فتفادون أسراكم من أيدي عدوكم؛ وتكفرون ببعضه فتجحدونه فتقتلون من حرمت عليكم قتله من أهل دينكم ومن قومكم، وتخرجونهم من ديارهم؟ وقد علمتم أن الكفر منكم ببعضه نقض منكم عهدي وميثاقي. كما:1216 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {ثم أنتم هؤلاء تقتلون أنفسكم وتخرجون فريقا منكم من ديارهم تظاهرون عليهم بالإثم والعدوان وإن يأتوكم أسارى تفادوهم وهو محرم عليكم إخراجهم أفتؤمنون ببعض الكتاب وتكفرون ببعض} فادين والله إن فداءهم لإيمان وإن إخراجهم لكفر، فكانوا يخرجونهم من ديارهم، وإذا رأوهم أسارى في أيدي عدوهم أفتكوهم.1217 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عن عكرمة، عن ابن عباس: {وإن يأتوكم أسارى تفدوهم} قد علمتم أن ذلكم عليكم في دينكم، {وهو محرم عليكم} في كتابكم {إخراجهم أفتؤمنون ببعض الكتاب وتكفرون ببعض} أتفادونهم مؤمنين بذلك، وتخرجونهم كفرا بذلك؟1218 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن يأتوكم أسارى تفدوهم} يقول: إن وجدته في يد غيرك فديته وأنت تقتله بيدك؟1219 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، قال: قال أبو جعفر: كان قتادة يقول في قوله: {أفتؤمنون ببعض الكتاب وتكفرون ببعض} فكان إخراجهم كفرا وفداؤهم إيمانا.1220 - حدثنا المثنى، قال: حدثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {ثم أنتم هؤلاء تقتلون أنفسكم} الآية، قال: كان في بني إسرائيل إذا استضعفوا قوما أخرجوهم من ديارهم، وقد أخذ عليهم الميثاق أن لا يسفكوا دماءهم ولا يخرجوا أنفسهم من ديارهم، وأخذ عليهم الميثاق إن أسر بعضهم أن يفادوهم. فأخرجوهم من ديارهم ثم فادوهم. فآمنوا ببعض الكتاب وكفروا ببعض؛ آمنوا بالفداء ففدوا، وكفروا بالإخراج من الديار فأخرجوا.1221 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، قال: ثنا الربيع بن أنس، قال: أخبرني أبو العالية: أن عبد الله بن سلام مر على رأس الجالوت بالكوفة وهو يفادي من النساء من لم يقع عليه العرب ولا يفادي من وقع عليه العرب، فقال له عبد الله بن سلام: أما إنه مكتوب عندك في كتابك أن فادوهن كلهن.1222 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {أفتؤمنون ببعض الكتاب وتكفرون ببعض} قال: كفرهم القتل والإخراج، وإيمانهم الفداء. قال ابن جريج: يقول: إذا كانوا عندكم تقتلونهم وتخرجونهم من ديارهم. وأما إذا أسروا تفدونهم؟ وبلغني أن عمر بن الخطاب قال في قصة بني إسرائيل: إن بني إسرائيل قد مضوا وإنكم أنتم تعنون بهذا الحديث.واختلف القراء في قراءة قوله: {وإن يأتوكم أسارى تفدوهم} فقرأه بعضهم: {أسرى تفدوهم} ، وبعضهم: {أسارى تفادوهم} ، وبعضهم: {أسارى تفدوهم} ، وبعضهم: {أسرى تفادوهم} .قال أبو جعفر: فمن قرأ ذلك: {وإن يأتوكم أسرى} ، فإنه أراد جمع الأسير، إذ كان على "فعيل " على مثال جمع أسماء ذوي العاهات التي يأتي واحدها على تقدير فعيل، إذ كان الأسر شبيه المعنى في الأذى والمكروه الداخل على الأسير ببعض معاني العاهات؛ وألحق جمع المستلحق به بجمع ما وصفنا، فقيل أسير وأسرى، كما قيل مريض ومرضى وكسير وكسرى، وجريح وجرحى.وقال أبو جعفر: وأما الذين قرؤوا ذلك: {أسارى} ، فإنهم أخرجوه على مخرج جمع فعلان، إذ كان جمع "فعلان " الذي له "فعلى " قد يشارك جمع "فعيل " ، كما قالوا سكارى وسكرى وكسالى وكسلى، فشبهوا أسيرا وجمعوه مرة أسارى وأخرى أسرى بذلك. وكان بعضهم يزعم أن معنى الأسرى مخالف معنى الأسارى، ويزعم أن معنى الأسرى استئسار القوم بغير أسر من المستأسر لهم، وأن معنى الأسارى معنى مصير القوم المأسورين في أيدي الآسرين بأسرهم وأخذهم قهرا وغلبة.قال أبو جعفر: وذلك ما لا وجه له يفهم في لغة أحد من العرب، ولكن ذلك على ما وصفت من جمع الأسير مرة على "فعلى " لما بينت من العلة، ومرة على "فعالى " لما ذكرت من تشبيههم جمعه بجمع سكران وكسلان وما أشبه ذلك.وأولى بالصواب في ذلك قراءة من قرأ: {وإن يأتوكم أسرى} لأن "فعالى " في جمع "فعيل " غير مستفيض في كلام العرب. فإذا كان ذلك غير مستفيض في كلامهم، وكان مستفيضا فاشيا فيهم جمع ما كان من الصفات التي بمعنى الآلام والزمانة واحدة على تقدير "فعيل " على "فعلى " كالذي وصفنا قبل، وكان أحد ذلك الأسير؛ كان الواجب أن يلحق بنظائره وأشكاله فيجمع جمعها دون غيرها ممن خالفها.وأما من قرأ: {تفادوهم} فإنه أراد أنكم تفدونهم من أسرهم، ويفدي منكم - الذين أسروهم ففادوكم بهم - أسراكم منهم.وأما من قرأ ذلك: {تفدوهم} فإنه أراد أنكم يا معشر اليهود إن أتاكم الذين أخرجتموهم منكم من ديارهم أسرى فديتموهم فاستنقذتموهم. وهذه القراءة أعجب إلي من الأولى، أعني: {أسرى تفدوهم} لأن الذي على اليهود في دينهم فداء أسراهم بكل حال فدى الآسرون أسراهم منهم أم لم يفدوهم.وأما قوله: {وهو محرم عليكم إخراجهم} فإن في قوله: {وهو} وجهين من التأويل؛ أحدهما: أن يكون كناية عن الإخراج الذي تقدم ذكره، كأنه قال: وتخرجون فريقا منكم من ديارهم، وإخراجهم محرم عليكم. ثم كرر الإخراج الذي بعد وهو محرم عليكم تكريرا على "هو " ، لما حال بين "الإخراج " و "هو " كلام. والتأويل الثاني: أن يكون عمادا لما كانت الواو التي مع "هو " تقتضي اسما يليها دون الفعل، فلما قدم الفعل قبل الاسم الذي تقتضيه الواو أن يليها أوليت "هو " لأنه اسم، كما تقول: أتيتك وهو قائم أبوك، بمعنى: وأبوك قائم، إذ كانت الواو تقتضي اسما فعمدت ب "هو " ، إذ سبق الفعل الاسم ليصلح الكلام؛ كما قال الشاعر:فأبلغ أبا يحيى إذا ما لقيته على العيس في آباطها عرق يبسبأن السلامي الذي بضرية أمير الحمى قد باع حقي بني عبسبثوب ودينار وشاة ودرهم فهل هو مرفوع بما ههنا رأسفأوليت "هل " لطلبها الاسم العماد..القول في تأويل قوله تعالى: {فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا} .يعني بقوله جل ثناؤه: {فما جزاء من يفعل ذلك منكم} فليس لمن قتل منكم قتيلا فكفر بقتله إياه بنقض عهد الله الذي حكم به عليه في التوراة، وأخرج منكم فريقا من ديارهم مظاهرا عليهم أعداءهم من أهل الشرك ظلما وعدوانا وخلافا لما أمره الله به في كتابه الذي أنزله إلى موسى، جزاء؛ يعني بالجزاء: الثواب وهو العوض مما فعل من ذلك والأجر عليه، {إلا خزي في الحياة الدنيا} والخزي الذل والصغار، يقال منه: "خزي الرجل يخزى خزيا " . {في الحياة الدنيا} ، يعني في عاجل الدنيا قبل الآخرة.ثم اختلف في الخزي الذي أخزاهم الله بما سلف من معصيتهم إياه.فقال بعضهم: ذلك هو حكم الله الذي أنزله إلى نبيه محمد صلى الله عليه وسلم من أخذ القاتل بمن قتل والقود به قصاصا، والانتقام للمظلوم من الظالم.وقال آخرون: بل ذلك هو أخذ الجزية منهم ما أقاموا على دينهم ذلة لهم وصغارا.وقال آخرون: بل ذلك الخزي الذي جوزوا به في الدنيا إخراج رسول الله صلى الله عليه وسلم النضير من ديارهم لأول الحشر، وقتل مقاتلة قريظة وسبي ذراريهم؛ فكان ذلك خزيا في الدنيا، ولهم في الآخرة عذاب عظيم..القول في تأويل قوله تعالى: {ويوم القيامة يردون إلى أشد العذاب} .يعني بقوله: {ويوم القيامة يردون إلى أشد العذاب} ويوم تقوم الساعة يرد من يفعل ذلك منكم بعد الخزي الذي يحل به في الدنيا جزاء على معصية الله إلى أشد العذاب الذي أعد الله لأعدائه.وقد قال بعضهم: معنى ذلك: {ويوم القيامة يردون إلى أشد العذاب} من عذاب الدنيا. ولا معنى لقول قائل ذلك. ذلك بأن الله جل ثناؤه إنما أخبر أنهم يردون إلى أشد معاني العذاب؛ ولذلك أدخل فيه الألف واللام، لأنه عنى به جنس العذاب كله دون نوع منه..القول في تأويل قوله تعالى: {وما الله بغافل عما تعملون} اختلف القراء في قراءة ذلك، فقرأه بعضهم: {وما الله بغافل عما يعملون} بالياء على وجه الإخبار عنهم، فكأنهم نحوا بقراءتهم معنى: {فما جزاء من يفعل ذلك منكم إلا خزي في الحياة الدنيا ويوم القيامة يردون إلى أشد العذاب وما الله بغافل عما يعملون} يعني عما يعمله الذين أخبر الله عنهم أنه ليس لهم جزاء على فعلهم إلا الخزي في الحياة الدنيا، ومرجعهم في الآخرة إلى أشد العذاب.وقرأه آخرون: {وما الله بغافل عما تعملون} بالتاء على وجه المخاطبة؛ قال: فكأنهم نحوا بقراءتهم: {أفتؤمنون ببعض الكتاب وتكفرون ببعض... وما الله بغافل} يا معشر اليهود {عما تعملون} أنتم.وأعجب القراءتين إلى قراءة من قرأ بالياء اتباعا لقوله: {فما جزاء من يفعل ذلك منكم} ولقوله: {ويوم القيامة يردون} لأن قوله: {وما الله بغافل عما يعملون} إلى ذلك أقرب منه إلى قوله: {أفتؤمنون ببعض الكتاب وتكفرون ببعض} فاتباعه الأقرب إليه أولى من إلحاقه بالأبعد منه. والوجه الآخر غير بعيد من الصواب. وتأويل قوله: وما الله بساه عن أعمالهم الخبيثة، بل هو محص لها وحافظها عليهم حتى يجازيهم بها في الآخرة ويخزيهم في الدنيا فيذلهم ويفضحهم.


086-86-أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الْحَيَاةَ الدُّنْيَا بِالآَخِرَةِ فَلاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنصَرُونَ

86-أولـئك الذين اشتروا الحياة الدنيا بالآخرة فلا يخفف عنهم العذاب ولا هم ينصرون

القول في تأويل قوله تعالى: {أولئك الذين اشتروا الحياة الدنيا بالأخرة فلا يخفف عنهم العذاب} يعني بقوله جل ثناؤه أولئك الذين أخبر عنهم أنهم يؤمنون ببعض الكتاب فيفادون أسراهم من اليهود، ويكفرون ببعض، فيقتلون من حرم الله عليهم قتله من أهل ملتهم، ويخرجون من داره من حرم الله عليهم إخراجه من داره، نقضا لعهد الله وميثاقه في التوراة إليهم. فأخبر جل ثناؤه أن هؤلاء الذين اشتروا رياسة الحياة الدنيا على الضعفاء وأهل الجهل والغباء من أهل ملتهم، وابتاعوا المآكل الخسيسة الرديئة فيها، بالإيمان الذي كان يكون لهم به في الآخرة لو كانوا أتوا به مكان الكفر الخلود في الجنان. وإنما وصفهم الله جل ثناؤه بأنهم اشتروا الحياة الدنيا بالآخرة لأنهم رضوا بالدنيا بكفرهم بالله فيها عوضا من نعيم الآخرة الذي أعده الله للمؤمنين، فجعل حظوظهم من نعيم الآخرة بكفرهم بالله ثمنا لما ابتاعوه به من خسيس الدنيا. كما:1223 - حدثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أولئك الذين اشتروا الحياة الدنيا بالآخرة} استحبوا قليل الدنيا على كثير الآخرة.قال أبو جعفر: ثم أخبر الله جل ثناؤه أنهم إذ باعوا حظوظهم من نعيم الآخرة بتركهم طاعته، وإيثارهم الكفر به والخسيس من الدنيا عليه، لا حظ لهم في نعيم الآخرة، وأن الذي لهم في الآخرة العذاب غير مخفف عنهم فيها العذاب؛ لأن الذي يخفف عنه فيها من العذاب هو الذي له حظ في نعيمها، ولا حظ لهؤلاء لاشترائهم الذي كان في الدنيا ودنياهم بآخرتهم.وأما قوله: {ولا هم ينصرون} فإنه أخبر عنهم أنه لا ينصرهم في الآخرة أحد فيدفع عنهم بنصرته عذاب الله، لا بقوته ولا بشفاعته ولا غيرهما.


087-87-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَقَفَّيْنَا مِن بَعْدِهِ بِالرُّسُلِ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ الْبَيِّنَاتِ وَأَيَّدْنَاهُ بِرُوحِ

87-ولقد آتينا موسى الكتاب وقفينا من بعده بالرسل وآتينا عيسى ابن مريم البينات وأيدناه بروح القدس أفكلما جاءكم رسول بما لا تهوى أنفسكم استكبرتم ففريقا كذبتم وفريقا تقتلون

القول في تأويل قوله تعالى: {ولقد آتينا موسى الكتاب وقفينا من بعده بالرسل} يعني بقوله جل ثناؤه: {آتينا موسى الكتاب} أنزلناه إليه. وقد بينا أن معنى الإيتاء: الإعطاء فيما مضى قبل، والكتاب الذي آتاه الله موسى عليه السلام هو التوراة.وأما قوله: {وقفينا} فإنه يعني: وأردفنا وأتبعنا بعضهم خلف بعض، كما يقفو الرجل الرجل إذا سار في أثره من ورائه. وأصله من القفا، يقال منه: قفوت فلانا: إذا صرت خلف قفاه، كما يقال دبرته: إذا صرت في دبره. ويعني بقوله: {من بعده} من بعد موسى. ويعني {بالرسل} الأنبياء، وهم جمع رسول، يقال: هو رسول وهم رسل، كما يقال: هو صبور وهم قوم صبر، وهو رجل شكور وهم قوم شكر.وإنما يعني جل ثناؤه بقوله: {وقفينا من بعده بالرسل} أي أتبعنا بعضهم بعضا على منهاج واحد وشريعة واحدة؛ لأن كل من بعثه الله نبيا بعد موسى صلى الله عليه وسلم إلى زمان عيسى ابن مريم، فإنما بعثه يأمر بني إسرائيل بإقامة التوراة والعمل بما فيها والدعاء إلى ما فيها، فلذلك قيل: {وقفينا من بعده بالرسل} يعني على منهاجه وشريعته، والعمل بما كان يعمل به..القول في تأويل قوله تعالى: {وآتينا عيسى ابن مريم البينات} .يعني بقوله: {وآتينا عيسى ابن مريم البينات} أعطينا عيسى ابن مريم. ويعني بالبينات التي آتاه الله إياها ما أظهر على يديه من الحجج والدلالة على نبوته من إحياء الموتى وإبراء الأكمة ونحو ذلك من الآيات التي أبانت منزلته من الله، ودلت على صدقه وصحة نبوته. كما:1224 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: ثنا محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {وآتينا عيسى ابن مريم البينات} أي الآيات التي وضع على يديه من إحياء الموتى، وخلقه من الطين كهيئة الطير ثم ينفخ فيه فيكون طائرا بإذن الله، وإبراء الأسقام، والخبر بكثير من الغيوب مما يدخرون في بيوتهم، وما رد عليهم من التوراة مع الإنجيل الذي أحدث الله إليه..القول في تأويل قوله تعالى: {وأيدناه بروح القدس} .أما معنى قوله: {وأيدناه} فإنه قويناه فأعناه، كما:1225 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير عن جويبر، عن الضحاك: {وأيدناه} يقول: نصرناه.يقال منه: أيدك الله: أي قواك، وهو رجل ذو أيد وذو آد، يراد: ذو قوة. ومنه قول العجاج:من أن تبدلت بآدي آدايعني بشبابي قوة المشيب. ومنه قول الآخر:إن القداح إذا اجتمعن فرامها بالكسر ذو جلد وبطش أيديعني بالأيد: القوي.ثم اختلف في تأويل قوله: {بروح القدس} .فقال بعضهم: روح القدس الذي أخبر الله تعالى ذكره أنه أيد عيسى به هو جبريل عليه السلام. ذكر من قال ذلك:1226 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وأيدناه بروح القدس} قال: هو جبريل.1227 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {وأيدناه بروح القدس} قال: هو جبريل عليه السلام.1228 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {وأيدناه بروح القدس} قال: روح القدس: جبريل.1229 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وأيدناه بروح القدس} قال: أيد عيسى بجبريل وهو روح القدس.1230 - وقال ابن حميد: حدثنا سلمة عن إسحاق، قال: حدثني عبد الله بن عبد الرحمن بن أبي الحسين المكي، عن شهر بن حوشب الأشعري: أن نفرا من اليهود سألوا رسول الله صلى الله عليه وسلم فقالوا: أخبرنا عن الروح! قال: "أنشدكم بالله وبأيامه عند بني إسرائيل هل تعلمون أنه جبريل، وهو يأتيني؟ " قالوا: نعم.وقال آخرون: الروح الذي أيد الله به عيسى هو الإنجيل. ذكر من قال ذلك:1231 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأيدناه بروح القدس} قال: أيد الله عيسى بالإنجيل روحا كما جعل القرآن روحا كلاهما روح الله، كما قال الله: {وكذلك أوحينا إليك روحا من أمرنا} . [الشورى: 52] وقال آخرون: هو الاسم الذي كان عيسى يحيي به الموتى. ذكر من قال ذلك:1232 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {وأيدناه بروح القدس} قال: هو الاسم الذي كان يحيي عيسى به الموتى.وأولى التأويلات في ذلك بالصواب قول من قال: الروح في هذا الموضع جبريل؛ لأن الله جل ثناؤه أخبر أنه أيد عيسى به، كما أخبر في قوله: {إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس تكلم الناس في المهد وكهلا وإذ علمتك الكتاب والحكمة والتوراة والإنجيل} . [المائدة: 110] فلو كان الروح الذي أيده الله به هو الإنجيل لكان قوله: "إذ أيدتك بروح القدس وإذ علمتك الكتاب والحكمة والتوراة والإنجيل " تكرير قول لا معنى له. وذلك أنه على تأويل قول من قال: معنى: {إذ أيدتك بروح القدس} إنما هو: إذ أيدتك بالإنجيل، وإذ علمتك الإنجيل؛ وهو لا يكون به مؤيدا إلا وهو معلمه. فذلك تكرير كلام واحد من غير زيادة معنى في أحدهما على الآخر، وذلك خلف من الكلام، والله تعالى ذكره يتعالى عن أن يخاطب عباده بما لا يفيدهم به فائدة.وإذا كان ذلك كذلك فبين فساد قول من زعم أن الروح في هذا موضع الإنجيل، وإن كان جميع كتب الله التي أوحاها إلى رسله روحا منه؛ لأنها تحيا بها القلوب الميتة، وتنتعش بها النفوس المولية، وتهتدي بها الأحلام الضالة. وإنما سمى الله تعالى جبريل روحا وأضافه إلى القدس لأنه كان بتكوين الله له روحا من عنده من غير ولادة والد ولده، فسماه بذلك روحا، وأضافه إلى القدس - والقدس: هو الطهر - كما سمي عيسى ابن مريم روحا لله من أجل تكوينه له روحا من عنده من غير ولادة والد ولده. وقد بينا فيما مضى من كتابنا هذا أن معنى التقديس: التطهير، والقدس: الطهر من ذلك.وقد اختلف أهل التأويل في معناه في هذا الموضع نحو اختلافهم في الموضع الذي ذكرناه.1233 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: القدس: البركة.1234 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، قال: القدس: هو الرب تعالى ذكره.1235 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وأيدناه بروح القدس} قال: الله القدس، وأيد عيسى بروحه. قال: نعت الله القدس. وقرأ قول الله جل ثناؤه: {هو الله الذي لا إله إلا هو الملك القدوس} [الحشر: 23] قال: القدس والقدوس واحد.1236 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن سعيد بن أبي هلال بن أسامة، عن عطاء بن يسار، قال: قال: نعت الله: القدس..القول في تأويل قوله تعالى: {أفكلما جاءكم رسول بما لا تهوى أنفسكم استكبرتم ففريقا كذبتم وفريقا تقتلون} .يعني جل ثناؤه بقوله: {أفكلما جاءكم رسول بما لا تهوى أنفسكم} اليهود من بني إسرائيل.1237 - حدثني بذلك محمد بن عمرو، قال: ثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد.قال أبو جعفر: يقول الله جل ثناؤه لهم: يا معشر يهود بني إسرائيل، لقد آتينا موسى التوراة، وتابعنا من بعده بالرسل إليكم، وآتينا عيسى ابن مريم البينات والحجج إذ بعثناه إليكم، وقويناه بروح القدس. وأنتم كلما جاءكم رسول من رسلي بغير الذي تهواه نفوسكم استكبرتم عليهم تجبرا وبغيا استكبار إمامكم إبليس؛ فكذبتم بعضا منهم، وقتلتم بعضا، فهذا فعلكم أبدا برسلي. وقوله: {أفكلما} إن كان خرج مخرج التقرير في الخطاب فهو بمعنى الخبر.


088-88-وَقَالُواْ قُلُوبُنَا غُلْفٌ بَل لَّعَنَهُمُ اللَّه بِكُفْرِهِمْ فَقَلِيلاً مَّا يُؤْمِنُونَ

88-وقالوا قلوبنا غلف بل لعنهم الله بكفرهم فقليلا ما يؤمنون

القول في تأويل قوله تعالى: {وقالوا قلوبنا غلف} اختلفت القراء في قراءة ذلك، فقرأه بعضهم: {وقالوا قلوبنا غلف} مخففة اللام ساكنة، وهي قراءة عامة الأمصار في جميع الأقطار. وقرأه بعضهم: "وقالوا قلوبنا غلف " مثقلة اللام مضمومة. فأما الذين قرؤوها بسكون اللام وتخفيفها، فإنهم تأولوها أنهم قالوا قلوبنا في أكنة وأغطية وغلف. والغلف على قراءة هؤلاء، جمع أغلف، وهو الذي في غلاف وغطاء؛ كما يقال للرجل الذي لم يختتن: أغلف، والمرأة غلفاء، وكما يقال للسيف إذا كان في غلافه: سيف أغلف، وقوس غلفاء، وجمعها "غلف " ، وكذلك جمع ما كان من النعوت ذكره على أفعل وأنثاه على فعلاء، يجمع على "فعل " مضمومة الأول ساكنة الثاني، مثل أحمر وحمر، وأصفر وصفر، فيكون ذلك جماعا للتأنيث والتذكير، ولا يجوز تثقيل عين "فعل " منه إلا في ضرورة شعر، كما قال طرفة بن العبد:أيها الفتيان في مجلسنا جردوا منها ورادا وشقريريد: شقرا، لأن الشعر اضطره إلى تحريك ثانيه فحركه. ومنه الخبر الذي:1238 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير بن سلمان، قال: ثنا عمرو بن قيس الملائي، عن عمرو بن مرة الجملي، عن أبي البختري، عن حذيفة قال: القلوب أربعة. ثم ذكرها، فقال فيما ذكر: وقلب أغلف: معصوب عليه، فذلك قلب الكافر.ذكر من قال ذلك، يعني أنها في أغطية.1239 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {وقالوا قلوبنا غلف} أي في أكنة. حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن أبي طلحة، عن ابن عباس قوله: {قلوبنا غلف} أي في غطاء. حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس،: {وقالوا قلوبنا غلف} فهي القلوب المطبوع عليها.1240 - حدثني عباس بن محمد، قال: ثنا حجاج، قال: قال ابن جريج، أخبرني عبد الله بن كثير، عن مجاهد قوله: {وقالوا قلوبنا غلف} عليها غشاوة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: أخبرني عبد الله بن كثير، عن مجاهد: {وقالوا قلوبنا غلف} عليها غشاوة.1241 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك عن الأعمش قوله: {قلوبنا غلف} قال: هي في غلف.1242 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {وقالوا قلوبنا غلف} أي لا تفقه.1243 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وقالوا قلوبنا غلف} قال: هو كقوله: {قلوبنا في أكنة} . حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة في قوله: {قلوبنا غلف} قال: عليها طابع، قال هو كقوله: {قلوبنا في أكنة} .1244 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {قلوبنا غلف} أي لا تفقه.1245 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وقالوا قلوبنا غلف} قال: يقولون: عليها غلاف وهو الغطاء.1246 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قلوبنا غلف} قال: يقول قلبي في غلاف، فلا يخلص إليه مما تقول. وقرأ: {وقالوا قلوبنا في أكنة مما تدعونا إليه} . [فصلت: 5] قال أبو جعفر: وأما الذين قرؤوها: "غلف " بتحريك اللام وضمها، فإنهم تأولوها أنهم قالوا: قلوبنا غلف للعلم، بمعنى أنها أوعية. قال: والغلف على تأويل هؤلاء جمع غلاف، كما يجمع الكتاب كتب، والحجاب حجب، والشهاب شهب.فمعنى الكلام على تأويل قراءة من قرأ: "غلف " بتحريك اللام وضمها: وقالت اليهود قلوبنا غلف للعلم، وأوعية له ولغيره. ذكر من قال ذلك:1247 - حدثني عبيد بن أسباط بن محمد، قال: ثنا أبي، عن فضيل بن مرزوق، عن عطية: {وقالوا قلوبنا غلف} قال: أوعية للذكر. حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا فضيل، عن عطية في قوله: {قلوبنا غلف} قال: أوعية للعلم. حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا فضيل، عن عطية، مثله.1248 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وقالوا قلوبنا غلف} . قال: مملوءة علما لا تحتاج إلى محمد صلى الله عليه وسلم ولا غيره.والقراءة التي لا يجوز غيرها في قوله: {قلوبنا غلف} هي قراءة من قرأ {غلف} بتسكين اللام بمعنى أنها في أغشية وأغطية؛ لاجتماع الحجة من القراء وأهل التأويل على صحتها، وشذوذ من شذ عنهم بما خالفه من قراءة ذلك بضم اللام. وقد دللنا على أن ما جاءت به الحجة متفقة عليه حجة على من بلغه، وما جاء به المنفرد فغير جائز الاعتراض به على ما جاءت به الجماعة التي تقوم بها الحجة نقلا وقولا وعملا في غير هذا الموضع، فأغنى ذلك عن إعادته في هذا المكان..القول في تأويل قوله تعالى: {بل لعنهم الله بكفرهم} .يعني جل ثناؤه بقوله: {بل لعنهم الله} بل أقصاهم الله وأبعدهم وطردهم وأخزاهم وأهلكهم بكفرهم وجحودهم آيات الله وبيناته، وما ابتعث به رسله، وتكذيبهم أنبياءه. فأخبر تعالى ذكره أنه أبعدهم منه ومن رحمته بما كانوا يفعلون من ذلك. وأصل اللعن: الطرد والإبعاد والإقصاء، يقال: لعن الله فلانا يلعنه لعنا وهو ملعون، ثم يصرف مفعول فيقال هو لعين؛ ومنه قول الشماخ بن ضرار:ذعرت به القطا ونفيت عنه مكان الذئب كالرجل اللعينقال أبو جعفر: في قول الله تعالى ذكره: {بل لعنهم الله بكفرهم} تكذيب منه للقائلين من اليهود: {قلوبنا غلف} لأن قوله: {بل} دلالة على جحده جل ذكره، وإنكاره ما ادعوا من ذلك؛ إذ كانت "بل " لا تدخل في الكلام إلا نقضا لمجحود.فإذا كان ذلك كذلك، فبين أن معنى الآية: وقالت اليهود قلوبنا في أكنة مما تدعونا إليه يا محمد. فقال الله تعالى ذكره: ما ذلك كما زعموا، ولكن الله أقصى اليهود وأبعدهم من رحمته وطردهم عنها وأخزاهم بجحودهم له ولرسله فقليلا ما يؤمنون..القول في تأويل قوله تعالى: {فقليلا ما يؤمنون} .اختلف أهل التأويل في تأويل قوله: {فقليلا ما يؤمنون} . فقال بعضهم: معناه: فقليل منهم من يؤمن، أي لا يؤمن منهم إلا قليل. ذكر من قال ذلك:1249 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {بل لعنهم الله بكفرهم فقليلا ما يؤمنون} فلعمري لمن رجع من أهل الشرك أكثر ممن رجع من أهل الكتاب، إنما آمن من أهل الكتاب رهط يسير.1250 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فقليلا ما يؤمنون} قال: لا يؤمن منهم إلا قليل.وقال آخرون: بل معنى ذلك: فلا يؤمنون إلا بقليل مما في أيديهم. ذكر من قال ذلك:1251 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {فقليلا ما يؤمنون} قال: لا يؤمن منهم إلا قليل. قال معمر: وقال غيره: لا يؤمنون إلا بقليل مما في أيديهم.وأولى التأويلات في قوله: {فقليلا ما يؤمنون} بالصواب ما نحن متقنوه إن شاء الله؛ وهو أن الله جل ثناؤه أخبر أنه لعن الذين وصف صفتهم في هذه الآية، ثم أخبر عنهم أنهم قليلو الإيمان بما أنزل الله إلى نبيه محمد صلى الله عليه وسلم، ولذلك نصب قوله: { فقليلا} لأنه نعت للمصدر المتروك ذكره، ومعناه: بل لعنهم الله بكفرهم فإيمانا قليلا ما يؤمنون. فقد تبين إذا بما بينا فساد القول الذي روي عن قتادة في ذلك؛ لأن معنى ذلك لو كان على ما روي من أنه يعني به: فلا يؤمن منهم إلا قليل، أو فقليل منهم من يؤمن، لكان القليل مرفوعا لا منصوبا؛ لأنه إذا كان ذلك تأويله كان القليل حينئذ مرافعا "ما " وإن نصب القليل، و "ما " في معنى "من " أو "الذي " بقيت "ما " لا مرافع لها، وذلك غير جائز في لغة أحد من العرب.فأما أهل العربية فإنهم اختلفوا في معنى "ما " التي في قوله: {فقليلا ما يؤمنون} فقال بعضهم: هي زائدة لا معنى لها، وإنما تأويل الكلام: فقليلا يؤمنون، كما قال جل ذكره: {فبما رحمة من الله لنت لهم} [آل عمران: 159] وما أشبه ذلك. فزعم أن "ما " في ذلك زائدة، وأن معنى الكلام: فبرحمة من الله لنت لهم؛ وأنشد في ذلك محتجا لقوله ذلك ببيت مهلهل:لو بأبانين جاء يخطبها خضب ما أنف خاطب بدموزعم أنه يعني: خضب أنف خاطب بدم، وأن "ما " زائدة.وأنكر آخرون ما قاله قائل هذا القول في "ما " في الآية، وفي البيت الذي أنشده، وقالوا: إنما ذلك من المتكلم على ابتداء الكلام بالخبر عن عموم جميع الأشياء، إذ كانت "ما " كلمة تجمع كل الأشياء ثم تخص وتعم ما عمته بما تذكره بعدها. وهذا القول عندنا أولى بالصواب؛ لأن زيادة "ما " لا تفيد من الكلام معنى في الكلام غير جائز إضافته إلى الله جل ثناؤه. ولعل قائلا أن يقول: هل كان للذين أخبر الله عنهم أنهم قليلا ما يؤمنون من الإيمان قليل أو كثير فيقال فيهم فقليلا ما يؤمنون؟ قيل: إن معنى الإيمان هو التصديق، وقد كانت اليهود التي أخبر الله عنها هذا الخبر تصدق بوحدانية الله وبالبعث والثواب والعقاب، وتكفر بمحمد صلى الله عليه وسلم ونبوته، وكل ذلك كان فرضا عليهم الإيمان به لأنه في كتبهم، ومما جاءهم به موسى؛ فصدقوا ببعض هو ذلك القليل من إيمانهم، وكذبوا ببعض فذلك هو الكثير الذي أخبر الله عنهم أنهم يكفرون به.وقد قال بعضهم: إنهم كانوا غير مؤمنين بشيء، وإنما قيل: {فقليلا ما يؤمنون} وهم بالجميع كافرون، كما تقول العرب: قلما رأيت مثل هذا قط، وقد روي عنها سماعا منها: مررت ببلاد قلما تنبت إلا الكراث والبصل، يعني: ما تنبت غير الكراث والبصل، وما أشبه ذلك من الكلام الذي ينطق به بوصف الشيء بالقلة، والمعنى فيه نفي جميعه.


089-89-وَلَمَّا جَاءهُمْ كِتَابٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ وَكَانُواْ مِن قَبْلُ يَسْتَفْتِحُونَ عَلَى الَّذِينَ كَفَرُواْ فَلَمَّا

89-ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين

القول في تأويل قوله تعالى: {ولما جاءهم كتاب من عند الله مصدق لما معهم} يعني جل ثناؤه بقوله: {ولما جاءهم كتاب من عند الله مصدق لما معهم} ولما جاء اليهود من بني إسرائيل الذين وصف جل ثناؤه صفتهم، {كتاب من عند الله} يعني بالكتاب: القرآن الذي أنزله الله على محمد صلى الله عليه وسلم، {مصدق لما معهم} يعني مصدق للذي معهم من الكتب التي أنزلها الله من قبل القرآن. كما:1252 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة: {ولما جاءهم كتاب من عند الله مصدق لما معهم} وهو القرآن الذي أنزل على محمد مصدق لما معهم من التوراة والإنجيل.1253 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولما جاءهم كتاب من عند الله مصدق لما معهم} وهو القرآن الذي أنزل على محمد صلى الله عليه وسلم مصدق لما معهم من التوراة والإنجيل..القول في تأويل قوله تعالى: {وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به} .يعني بقوله جل ثناؤه: {وكانوا من قبل يستفتحون على الذين كفروا} أي وكان هؤلاء اليهود - الذين لما جاءهم كتاب من عند الله مصدق لما معهم من الكتب التي أنزلها الله قبل الفرقان، كفروا به - يستفتحون بمحمد صلى الله عليه وسلم - ومعنى الاستفتاح: الاستنصار - يستنصرون الله به على مشركي العرب من قبل مبعثه؛ أي من قبل أن يبعث. كما:1254 - حدثني ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، عن عاصم بن عمر بن قتادة الأنصاري، عن أشياخ منهم قالوا: فينا والله وفيهم - يعني في الأنصار وفي اليهود الذين كانوا جيرانهم - نزلت هذه القصة، يعني: {ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا} قالوا: كنا قد علوناهم دهرا في الجاهلية، ونحن أهل الشرك، وهم أهل الكتاب، فكانوا يقولون: إن نبيا الآن مبعثه قد أظل زمانه، يقتلكم قتل عاد وإرم! فلما بعث الله تعالى ذكره رسوله من قريش واتبعناه كفروا به. يقول الله: {فلما جاءهم ما عرفوا كفروا به} .1255 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى آل زيد بن ثابت، عن سعيد بن جبير أو عكرمة مولى ابن عباس، عن ابن عباس: أن يهود كانوا يستفتحون على الأوس والخزرج برسول الله صلى الله عليه وسلم قبل مبعثه. فلما بعثه الله من العرب، كفروا به، وجحدوا ما كانوا يقولون فيه، فقال لهم معاذ بن جبل وبشر بن البراء بن معرور أخو بني سلمة: يا معشر يهود، اتقوا الله وأسلموا! فقد كنتم تستفتحون علينا بمحمد صلى الله عليه وسلم ونحن أهل شرك، وتخبروننا أنه مبعوث، وتصفونه لنا بصفته. فقال سلام بن مشكم أخو بني النضير: ما جاءنا بشيء نعرفه، وما هو بالذي كنا نذكر لكم! فأنزل الله جل ثناؤه في ذلك من قوله: {ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين} . حدثنا أبو كريب، قال: حدثنا يونس بن بكير، قال: حدثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى آل زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، مثله.1256 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس: {وكانوا من قبل يستفتحون على الذين كفروا} يقول: يستنصرون بخروج محمد صلى الله عليه وسلم على مشركي العرب - يعني بذلك أهل الكتاب - فلما بعث الله محمدا صلى الله عليه وسلم ورأوه من غيرهم كفروا به وحسدوه.1257 - وحدثنا محمد بن عمرو، قال: حدثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح، عن علي الأزدي في قول الله: {وكانوا من قبل يستفتحون على الذين كفروا} قال: اليهود، كانوا يقولون: اللهم ابعث لنا هذا النبي يحكم بيننا وبين الناس؛ {يستفتحون} يستنصرون به على الناس. حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن علي الأزدي - وهو البارقي - في قول الله جل ثناؤه: {وكانوا من قبل يستفتحون} فذكر مثله.1258 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة قوله: {وكانوا من قبل يستفتحون على الذين كفروا} كانت اليهود تستفتح بمحمد صلى الله عليه وسلم على كفار العرب من قبل، وقالوا: اللهم ابعث هذا النبي الذي نجده في التوراة يعذبهم ويقتلهم! فلما بعث الله محمدا صلى الله عليه وسلم فرأوا أنه بعث من غيرهم كفروا به حسدا للعرب، وهم يعلمون أنه رسول الله صلى الله عليه وسلم يجدونه مكتوبا عندهم في التوراة؛ {فلما جاءهم ما عرفوا كفروا به} .1259 - حدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: كانت اليهود تستنصر بمحمد صلى الله عليه وسلم على مشركي العرب، يقولون: اللهم ابعث هذا النبي الذي نجده مكتوبا عندنا حتى يعذب المشركين ويقتلهم! فلما بعث الله محمدا ورأوا أنه من غيرهم كفروا به حسدا للعرب، وهم يعلمون أنه رسول الله صلى الله عليه وسلم؛ فقال الله: {فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين} .1260 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {ولما جاءهم كتاب من عند الله مصدق لما معهم وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به} قال: كانت العرب تمر باليهود فيؤذونهم، وكانوا يجدون محمدا صلى الله عليه وسلم في التوراة، ويسألون الله أن يبعثه فيقاتلوا معه العرب؛ فلما جاءهم محمد كفروا به حين لم يكن من بني إسرائيل.1261 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج قال: قلت لعطاء قوله: {وكانوا من قبل يستفتحون على الذين كفروا} قال: كانوا يستفتحون على كفار العرب بخروج النبي صلى الله عليه وسلم، ويرجون أن يكون منهم. فلما خرج ورأوه ليس منهم كفروا، وقد عرفوا أنه الحق وأنه النبي، قال: {فلما جاءهم ما عرفوا كفروا به فلعنة الله على الكافرين} .قال: حدثنا ابن جريج، وقال مجاهد: يستفتحون بمحمد صلى الله عليه وسلم تقول إنه يخرج، {فلما جاءهم ما عرفوا} وكان من غيرهم، {كفروا به} .1262 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: وقال ابن عباس: كانوا يستفتحون على كفار العرب.1263 - حدثني المثنى، قال: حدثني الحماني، قال: حدثني شريك، عن أبي الحجاب، عن مسلم البطين، عن سعيد بن جبير قوله: {فلما جاءهم ما عرفوا كفروا به} قال: هم اليهود عرفوا محمدا أنه نبي، وكفروا به.1264 - حدثت عن المنجاب، قال: حدثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وكانوا من قبل يستفتحون على الذين كفروا} قال: كانوا يستظهرون يقولون نحن نعين محمدا عليهم، وليسوا كذلك؛ يكذبون.1265 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألت ابن زيد عن قول الله عز وجل: {وكانوا من قبل يستفتحون على الذين كفروا فلما جاءهم ما عرفوا كفروا به} قال: كانت يهود يستفتحون على كفار العرب يقولون: أما والله لو قد جاء النبي الذي بشر به موسى وعيسى أحمد لكان لنا عليكم. وكانوا يظنون أنه منهم والعرب حولهم، وكانوا يستفتحون عليهم به ويستنصرون به {فلما جاءهم ما عرفوا كفروا به} وحسدوه. وقرأ قول الله جل ثناؤه: {كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق} [البقرة: 109] قال: قد تبين لهم أنه رسول، فمن هنالك نفع الله الأوس والخزرج بما كانوا يسمعون منهم أن نبيا خارج.فإن قال لنا قائل: فأين جواب قوله: {ولما جاءهم كتاب من عند الله مصدق لما معهم} ؟قيل: قد اختلف أهل العربية في جوابه، فقال بعضهم: هو مما ترك جوابه استغناء بمعرفة المخاطبين به بمعناه وبما قد ذكر من أمثاله في سائر القرآن. وقد تفعل العرب ذلك إذا طال الكلام، فتأتي بأشياء لها أجوبة فتحذف أجوبتها لاستغناء سامعيها بمعرفتهم بمعناها عن ذكر الأجوبة، كما قال جل ثناؤه: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا} [الرعد: 31] فترك جوابه. والمعنى: "ولو أن قرآنا سوى هذا القرآن سيرت به الجبال لسيرت بهذا القرآن " استغناء بعلم السامعين بمعناه. قالوا: فكذلك قوله: {ولما جاءهم كتاب من عند الله مصدق لما معهم} .وقال آخرون: جواب قوله: {ولما جاءهم كتاب من عند الله} في "الفاء " التي في قوله: {فلما جاءهم ما عرفوا كفروا به} وجواب الجزاءين في "كفروا به " كقولك: لما قمت فلما جئتنا أحسنت، بمعنى: لما جئتنا إذ قمت أحسنت..القول في تأويل قوله تعالى: {فلعنة الله على الكافرين} .قد دللنا فيما مضى على معنى اللعنة وعلى معنى الكفر بما فيه الكفاية. فمعنى الآية: فخزي الله وإبعاده على الجاحدين ما قد عرفوا من الحق عليهم لله ولأنبيائه المنكرين، لما قد ثبت عندهم صحته من نبوة محمد صلى الله عليه وسلم. ففي إخبار الله عز وجل عن. اليهود بما أخبر الله عنهم بقوله: {فلما جاءهم ما عرفوا كفروا به} البيان الواضح أنهم تعمدوا الكفر بمحمد صلى الله عليه وسلم بعد قيام الحجة بنبوته عليهم وقطع الله عذرهم بأنه رسوله إليهم.


090-90-بِئْسَمَا اشْتَرَوْاْ بِهِ أَنفُسَهُمْ أَن يَكْفُرُواْ بِمَا أنَزَلَ اللّهُ بَغْياً أَن يُنَزِّلُ اللّهُ مِن فَضْلِهِ عَلَى مَن يَشَاءُ مِنْ

90-بئسما اشتروا به أنفسهم أن يكفروا بما أنزل الله بغيا أن ينزل الله من فضله على من يشاء من عباده فبآؤوا بغضب على غضب وللكافرين عذاب مهين

القول في تأويل قوله تعالى: {بئسما اشتروا به أنفسهم أن يكفروا بما أنزل الله} ومعنى قوله جل ثناؤه: {بئسما اشتروا به أنفسهم} ساء ما اشتروا به أنفسهم. وأصل "بئس " "بئس " من البؤس، سكنت همزتها ثم نقلت حركتها إلى الباء، كما قيل في ظللت ظلت، وكما قيل للكبد: كبد، فنقلت حركة الباء إلى الكاف لما سكنت الباء. وقد يحتمل أن تكون "بئس " وإن كان أصلها "بئس " من لغة الذين ينقلون حركة العين من فعل إلى الفاء إذا كانت عين الفعل أحد حروف الحلق الستة، كما قالوا من "لعب " "لعب " ، ومن "سئم " "سئم " ، وذلك فيما يقال لغة فاشية في تميم، ثم جعلت دالة على الذم والتوبيخ ووصلت ب "ما " .واختلف أهل العربية في معنى "ما " التي مع "بئسما " ، فقال بعض نحويي البصرة: هي وحدها اسم، و "أن يكفروا " تفسير له، نحو: نعم رجلا زيد، و "أن ينزل الله " بدل من "أنزل الله " .وقال بعض نحويي الكوفة: معنى ذلك: بئس الشيء اشتروا به أنفسهم أن يكفروا، ف "ما " اسم بئس، و "أن يكفروا " الاسم الثاني. وزعم أن "أن ينزل الله من فضله " إن شئت جعلت "أن " في موضع رفع، وإن شئت في موضع خفض. أما الرفع: فبئس الشيء هذا أن فعلوه؛ وأما الخفض: فبئس الشيء اشتروا به أنفسهم أن يكفروا بما أنزل الله بغيا. قال: وقوله: {لبئس ما قدمت لهم أنفسهم أن سخط الله عليهم} [المائدة: 80] كمثل ذلك. والعرب تجعل "ما " وحدها في هذا الباب بمنزلة الاسم التام كقوله: {فنعما هي} [البقرة: 271] و "بئسما أنت " . واستشهد لقوله ذلك برجز بعض الرجاز:لا تعجلا في السير وادلواها لبئسما بطء ولا نرعاهاقال أبو جعفر: والعرب تقول: لبئسما تزويج ولا مهر، فيجعلون "ما " وحدها اسما بغير صلة. وقائل هذه المقالة لا يجيز أن يكون الذي يلي "بئس " معرفة مؤقتة وخبره معرفة موقتة. وقد زعم أن "بئسما " بمنزلة: بئس الشيء اشتروا به أنفسهم، فقد صارت "ما " بصلتها اسما موقتا؛ لأن "اشتروا " فعل ماض من صلة "ما " في قول قائل هذه المقالة، وإذا وصلت بماض من الفعل كانت معرفة موقتة معلومة؛ فيصير تأويل الكلام حينئذ: "بئس شراؤهم كفرهم " ، وذلك عنده غير جائز، فقد تبين فساد هذا القول. وكان آخر منهم يزعم أن "أن " في موضع خفض إن شئت، ورفع إن شئت، فأما الخفض فأن ترده على الهاء التي في "به " على التكرير على كلامين، كأنك قلت: اشتروا أنفسهم بالكفر. وأما الرفع فأن يكون مكررا على موضع "ما " التي تلي "بئس " . قال: ولا يجوز أن يكون رفعا على قولك: بئس الرجل عبد الله.وقال بعضهم: "بئسما " شيء واحد يرافع ما بعده كما حكي عن العرب: "بئسما تزويج ولا مهر " فرافع تزويج "بئسما " ، كما يقال: "بئسما زيد، وبئسما عمرو " ، فيكون "بئسما " رفعا بما عاد عليها من الهاء، كأنك قلت: بئس شيء الشيء اشتروا به أنفسهم، وتكون "أن " مترجمة عن "بئسما " .1248 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وقالوا قلوبنا غلف} . قال: مملوءة علما لا تحتاج إلى محمد صلى الله عليه وسلم ولا غيره.وأولى هذه الأقوال بالصواب قول من جعل "بئسما " مرفوعا بالراجع من الهاء في قوله: {اشتروا به} كما رفعوا ذلك بعبد الله، إذ قالوا: بئسما عبد الله، وجعل "أن يكفروا " مترجمة عن "بئسما " ، فيكون معنى الكلام حينئذ: بئس الشي باع اليهود به أنفسهم كفرهم بما أنزل الله بغيا وحسدا أن ينزل الله من فضله. وتكون "أن " التي في قوله: "أن ينزل الله " ، في موضع نصب؛ لأنه يعني به أن يكفروا بما أنزل الله من أجل أن ينزل الله من فضله على من يشاء من عباده وموضعه أن جر. وكان بعض أهل العربية من الكوفيين يزعم أن "أن " في موضع خفض بنية الباء. وإنما اخترنا فيها النصب لتمام الخبر قبلها، ولا خافض معها يخفضها، والحرف الخافض لا يخفض مضمرا. وأما قوله: {اشتروا به أنفسهم} فإنه يعني به باعوا أنفسهم. كما:1266 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {بئسما اشتروا به أنفسهم} يقول: باعوا أنفسهم أن يكفروا بما أنزل الله بغيا.1267 - حدثنا القاسم، قال: ثنا الحسن، قال: حدثني حجاج، عن ابن جريج، قال: قال مجاهد: {بئسما اشتروا به أنفسهم} يهود شروا الحق بالباطل وكتمان ما جاء به محمد صلى الله عليه وسلم بأن يبينوه.والعرب تقول: شريته بمعنى بعته، واشتروا في هذا الموضع "افتعلوا " من شريت. وكلام العرب فيما بلغنا أن يقولوا: شريت بمعنى بعت، واشتريت بمعنى ابتعت. وقيل إنما سمي الشاري شاريا لأنه باع نفسه ودنياه بآخرته. ومن ذلك قول يزيد بن مفرغ الحميري:وشريت بردا ليتني من قبل برد كنت هامهومنه قول المسيب بن علس:يعطى بها ثمنا فيمنعها ويقول صاحبها ألا تشرييعني به: بعت بردا. وربما استعمل "اشتريت " بمعنى "بعت " ، و "شريت " في معنى "ابتعت " ، والكلام المستفيض فيهم هو ما وصفت.وأما معنى قوله: {بغيا} فإنه يعني به: تعديا وحسدا. كما:1268 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: حدثنا سعيد بن قتادة: {بغيا} قال: أي حسدا، وهم اليهود.1269 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {بغيا} قال: بغوا على محمد صلى الله عليه وسلم وحسدوه، وقالوا: إنما كانت الرسل من بني إسرائيل، فما بال هذا من بني إسماعيل! فحسدوه أن ينزل الله من فضله على من يشاء من عباده.1270 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {بغيا} يعني حسدا أن ينزل الله من فضله على من يشاء من عباده، وهم اليهود كفروا بما أنزل على محمد صلى الله عليه وسلم. حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.قال أبو جعفر: فمعنى الآية: بئس الشيء باعوا به أنفسهم الكفر بالذي أنزل الله في كتابه على موسى من نبوة محمد صلى الله عليه وسلم والأمر بتصديقه واتباعه، من أجل أن أنزل الله من فضله، وفضله حكمته وآياته ونبوته على من يشاء من عباده - يعني به على محمد صلى الله عليه وسلم - بغيا وحسدا لمحمد صلى الله عليه وسلم، من أجل أنه كان من ولد إسماعيل، ولم يكن من بني إسرائيل.فإن قال قائل: وكيف باعت اليهود أنفسها بالكفر فقيل: {بئسما اشتروا به أنفسهم أن يكفروا بما أنزل الله} وهل يشتري بالكفر شيء؟ قيل: إن معنى الشراء والبيع عند العرب: هو إزالة مالك ملكه إلى غيره بعوض يعتاضه منه، ثم تستعمل العرب ذلك في كل معتاض من عمله عوضا شرا أو خيرا، فتقول: نعم ما باع به فلان نفسه، وبئس ما باع به فلان نفسه، بمعنى: نعم الكسب أكسبها وبئس الكسب أكسبها إذا أورثها بسعيه عليها خيرا أو شرا. فكذلك معنى قوله جل ثناؤه: {بئس ما اشتروا به أنفسهم} لما أوبقوا أنفسهم بكفرهم بمحمد صلى الله عليه وسلم فأهلكوها، خاطبهم الله والعرب بالذي يعرفونه في كلامهم فقال: {بئسما اشتروا به أنفسهم} يعني بذلك: بئس ما أكسبوا أنفسهم بسعيهم، وبئس العوض اعتاضوا من كفرهم بالله في تكذيبهم محمدا، إذ كانوا قد رضوا عوضا من ثواب الله وما أعد لهم - لو كانوا آمنوا بالله وما أنزل على أنبيائه - بالنار، وما أعد لهم بكفرهم بذلك. وهذه الآية وما أخبر الله فيها عن حسد اليهود محمدا صلى الله عليه وسلم وقومه من العرب، من أجل أن الله جعل النبوة والحكمة فيهم دون اليهود من بني إسرائيل، حتى دعاهم ذلك إلى الكفر به مع علمهم بصدقه، وأنه نبي لله مبعوث ورسول مرسل؛ نظيرة الآية الأخرى في سوره النساء، وذلك قوله، {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا أولئك الذين لعنهم الله ومن يلعن الله فلن تجد له نصيرا أم لهم نصيب من الملك فإذا لا يؤتون الناس نقيرا أم يحسدون الناس على ما آتاهم الله من فضله فقد آتينا آل إبراهيم الكتاب والحكمة وآتيناهم ملكا عظيما} . [النساء: 51-54] .القول في تأويل قوله تعالى: {أن ينزل الله من فضله على من يشاء من عباده} قد ذكرنا تأويل ذلك وبينا معناه، ولكنا نذكر الرواية بتصحيح ما قلنا فيه.1271 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، عن عاصم بن عمر بن قتادة الأنصاري، عن أشياخ منهم قوله: {بغيا أن ينزل الله من فضله على من يشاء من عباده} أي أن الله تعالى جعله في غيرهم.1272 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: هم اليهود، ولما بعث الله نبيه محمدا صلى الله عليه وسلم فرأوا أنه بعث من غيرهم، كفروا به حسدا للعرب، وهم يعلمون أنه رسول الله صلى الله عليه وسلم يجدونه مكتوبا عندهم في التوراة.1273 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، مثله.1274 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1275 - حدثني موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: قالوا: إنما كانت الرسل من بني إسرائيل، فما بال هذا من بني إسماعيل.1276 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن علي الأزدي قال: نزلت في اليهود..القول في تأويل قوله تعالى: {فباؤوا بغضب على غضب} .يعني بقوله: {فباؤوا بغضب على غضب} فرجعت اليهود من بني إسرائيل - بعد الذي كانوا عليه من الاستنصار بمحمد صلى الله عليه وسلم والاستفتاح به، وبعد الذي كانوا يخبرون به الناس من قبل مبعثه أنه نبي مبعوث - مرتدين على أعقابهم حين بعثه الله نبيا مرسلا، فباؤوا بغضب من الله - استحقوه منه بكفرهم بمحمد حين بعث، وجحودهم نبوته، وإنكارهم إياه أن يكون هو الذي يجدون صفته في كتابهم عنادا منهم له وبغيا وحسدا له وللعرب - {على غضب} سالف كان من الله عليهم قبل ذلك سابق غضبه الثاني لكفرهم الذي كان قبل ذلك بعيسى ابن مريم، أو لعبادتهم العجل، أو لغير ذلك من ذنوب كانت لهم سلفت يستحقون بها الغضب من الله. كما:1277 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: حدثني ابن إسحاق، عن محمد بن أبي محمد، فيما أروي عن سعيد بن جبير أو عكرمة، عن ابن عباس: {فباؤوا بغضب على غضب} فالغضب على الغضب غضبه عليهم فيما كانوا ضيعوا من التوراة وهي معهم، وغضب بكفرهم بهذا النبي الذي أحدث الله إليهم.1278 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان عن أبي بكير، عن عكرمة: {فباؤوا بغضب على غضب} قال: كفر بعيسى وكفر بمحمد صلى الله عليه وسلم. حدثنا أبو كريب، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن أبي بكير، عن عكرمة: {فباؤوا بغضب على غضب} قال: كفرهم بعيسى ومحمد صلى الله عليه وسلم. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي بكير، عن عكرمة مثله.1279 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: الناس يوم القيامة على أربعة منازل: رجل كان مؤمنا بعيسى وآمن بمحمد صلى الله عليهما فله أجران. ورجل كان كافرا بعيسى فآمن بمحمد صلى الله عليه وسلم فله أجر. ورجل كان كافرا بعيسى فكفر بمحمد، فباء بغضب على غضب. ورجل كان كافرا بعيسى من مشركي العرب، فمات بكفره قبل محمدا صلى الله عليه وسلم فباء بغضب.1280 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فباؤوا بغضب على غضب} غضب الله عليهم بكفرهم بالإنجيل وبعيسى، وغضب عليهم بكفرهم بالقرآن وبمحمد صلى الله عليه وسلم.1281 - حدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فباؤوا بغضب} اليهود بما كان من تبديلهم التوراة قبل خروج النبي صلى الله عليه وسلم، {على غضب} جحودهم النبي صلى الله عليه وسلم وكفرهم بما جاء به.1282 - حدثنا المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {فباؤوا بغضب على غضب} يقول: غضب الله عليهم بكفرهم بالإنجيل وعيسى، ثم غضبه عليهم بكفرهم بمحمد صلى الله عليه وسلم وبالقرآن.1283 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فباؤوا بغضب على غضب} أما الغضب الأول: فهو حين غضب الله عليهم في العجل، وأما الغضب الثاني: فغضب عليهم حين كفروا بمحمد صلى الله عليه وسلم.1284 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج وعطاء وعبيد بن عمير قوله: {فباؤوا بغضب على غضب} قال: غضب الله عليهم فيما كانوا فيه من قبل خروج النبي صلى الله عليه وسلم من تبديلهم وكفرهم، ثم غضب عليهم في محمد صلى الله عليه وسلم إذ خرج فكفروا به.قال أبو جعفر: وقد بينا معنى الغضب من الله على من غضب عليه من خلقه واختلاف المختلفين في صفته فيما مضى من كتابنا هذا بما أغنى عن إعادته، والله تعالى أعلم..القول في تأويل قوله تعالى: {وللكافرين عذاب مهين} .يعني بقوله جل ثناؤه: {وللكافرين عذاب مهين} وللجاحدين نبوة محمد صلى الله عليه وسلم من الناس كلهم عذاب من الله إما في الآخرة، وإما في الدنيا والآخرة {مهين} هو المذل صاحبه المخزي الملبسه هوانا وذلة.فإن قال قائل: أي عذاب هو غير مهين صاحبه فيكون للكافرين المهين منه؟ قيل: إن المهين هو الذي قد بينا أنه المورث صاحبه ذلة وهوانا الذي يخلد فيه صاحبه لا ينتقل من هوانه إلى عز وكرامة أبدا، وهو الذي خص الله به أهل الكفر به وبرسله؛ وأما الذي هو غير مهين صاحبه: فهو ما كان تمحيصا لصاحبه، وذلك هو كالسارق من أهل الإسلام يسرق ما يجب عليه به القطع فتقطع يده، والزاني منهم يزني فيقام عليه الحد، وما أشبه ذلك من العذاب، والنكال الذي جعله الله كفارات للذنوب التي عذب بها أهلها، وكأهل الكبائر من أهل الإسلام الذين يعذبون في الآخرة بمقادير أجرامهم التي ارتكبوها ليمحصوا من ذنوبهم ثم يدخلون الجنة. فإن كل ذلك وإن كان عذابا فغير مهين من عذب به، إذ كان تعذيب الله إياه به ليمحصه من آثامه ثم يورده معدن العز والكرامة ويخلده في نعيم الجنان.


091-91-وَإِذَا قِيلَ لَهُمْ آمِنُواْ بِمَا أَنزَلَ اللّهُ قَالُواْ نُؤْمِنُ بِمَا أُنزِلَ عَلَيْنَا وَيَكْفُرونَ بِمَا وَرَاءهُ وَهُوَ الْحَقُّ

91-وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا ويكفرون بما وراءه وهو الحق مصدقا لما معهم قل فلم تقتلون أنبياء الله من قبل إن كنتم مؤمنين

القول في تأويل قوله تعالى: {وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا} يعني بقوله جل ثناؤه: {وإذا قيل لهم} وإذا قيل لليهود من بني إسرائيل للذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم: {آمنوا} أي صدقوا، {بما أنزل الله} يعني بما أنزل الله من القرآن على محمد صلى الله عليه وسلم. {قالوا نؤمن} أي نصدق، {بما أنزل علينا} يعني بالتوراة التي أنزلها الله على موسى..القول في تأويل قوله تعالى: {ويكفرون بما وراءه} .يعني جل ثناؤه بقوله: {ويكفرون بما وراءه} ويجحدون بما وراءه، يعني بما وراء التوراة.قال أبو جعفر: وتأويل "وراءه " في هذا الموضع "سوى " كما يقال للرجل المتكلم بالحسن: ما وراء هذا الكلام شيء، يراد به ليس عند المتكلم به شيء سوى ذلك الكلام؛ فكذلك معنى قوله: {ويكفرون بما وراءه} أي بما سوى التوراة وبما بعده من كتب الله التي أنزلها إلى رسله. كما:1285 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ويكفرون بما وراءه} يقول: بما بعده.1286 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {ويكفرون بما وراءه} أي بما بعده، يعني بما بعد التوراة.1287 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ويكفرون بما وراءه} يقول: بما بعده..القول في تأويل قوله تعالى: {وهو الحق مصدقا لما معهم} .يعني بقوله جل ثناؤه: {وهو الحق مصدقا} أي ما وراء الكتاب الذي أنزل عليهم من الكتب التي أنزلها الله إلى أنبيائه الحق. وإنما يعني بذلك تعالى ذكره القرآن الذي أنزله إلى محمد صلى الله عليه وسلم. كما:1288 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإذا قيل لهم آمنوا بما أنزل الله قالوا نؤمن بما علينا ويكفرون بما وراءه} وهو القرآن.يقول الله جل ثناؤه: {وهو الحق مصدقا لما معهم} . وإنما قال جل ثناؤه: {مصدقا لما معهم} لأن كتب الله يصدق بعضها بعضا؛ ففي الإنجيل والقرآن من الأمر باتباع محمد صلى الله عليه وسلم والإيمان به وبما جاء به، مثل الذي من ذلك في توراة موسى عليه السلام؛ فلذلك قال حج ثناؤه لليهود إذ خبرهم عما وراء كتابهم الذي أنزله على موسى صلوات الله عليه من الكتب التي أنزلها إلى أنبيائه: إنه الحق مصدقا للكتاب الذي معهم، يعني أنه له موافق فيما اليهود به مكذبون.قال: وذلك خبر من الله أنهم من التكذيب بالتوراة على مثل الذي هم عليه من التكذيب بالإنجيل والفرقان، عنادا لله وخلافا لأمره وبغيا على رسله صلوات الله عليهم..القول في تأويل قوله تعالى: {قل فلم تقتلون أنبياء الله} يعني جل ذكره بقوله: {قل فلم تقتلوا أنبياء الله} قل يا محمد ليهود بني إسرائيل الذين إذا قلت لهم: {آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا لم تقتلون} إن كنتم يا معشر اليهود مؤمنين بما أنزل الله عليكم {أنبياء} وقد حرم الله في الكتاب الذي أنزل عليكم قتلهم، بل أمركم فيه باتباعهم وطاعتهم وتصديقهم. وذلك من الله جل ثناؤه تكذيب لهم في قولهم: {نؤمن بما أنزل علينا} وتعيير لهم. كما:1289 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال الله تعالى ذكره وهو يعيرهم، يعني اليهود: {فلم تقتلون أنبياء الله من قبل إن كنتم مؤمنين} .فإن قال قائل: وكيف قيل لهم: {فلم تقتلون أنبياء الله من قبل} فابتدأ الخبر على لفظ المستقبل، ثم أخبر أنه قد مضى؟ قيل: إن أهل العربية مختلفون في تأويل ذلك، فقال بعض البصريين: معنى ذلك: فلم قتلتم أنبياء الله من قبل؟ كما قال جل ثناؤه: {واتبعوا ما تتلو الشياطين} [البقرة: 102] أي ما تلت، وكما قال الشاعر:ولقد أمر على اللئيم يسبني فمضيت عنه وقلت لا يعنينييريد بقوله: "ولقد أمر " : ولقد مررت. واستدل على أن ذلك كذلك بقوله: "فمضيت عنه " ، ولم يقل: "فأمضي عنه " . وزعم أن "فعل ويفعل " قد تشترك في معنى واحد، واستشهد على ذلك بقول الشاعر:وإني لآتيكم تشكر ما مضى من الأمر واستيجاب ما كان في غديعني بذلك: ما يكون في غد. وبقول الحطيئة:شهد الحطيئة يوم يلقى ربه أن الوليد أحق بالعذريعني: يشهد. وكما قال الآخر:فما أضحي ولا أمسيت إلا أراني منكم في كوفانفقال: أضحي، ثم قال: ولا أمسيت.وقال بعض نحويي الكوفيين: إنما قيل: {فلم تقتلون أنبياء الله من قبل} فخاطبهم بالمستقبل من الفعل ومعناه الماضي، كما يعنف الرجل الرجل على ما سلف منه من فعل، فيقول له: ويحك لم تكذب ولم تبغض نفسك إلى الناس ؟ كما قال الشاعر:إذا ما انتسبنا لم تلدني لئيمة ولم تجدي من أن تقري به بدافالجزاء للمستقبل، والولادة كلها قد مضت؛ وذلك أن المعنى معروف، فجاز ذلك.قال: ومثله في الكلام إذا نظرت في سيرة عمر لم تجده يسيء، المعنى: لم تجده أساء، فلما كان أمر عمر لا يشك في مضيه لم يقع في الوهم أنه مستقبل، فلذلك صلحت من قبل مع قوله: {فلم تقتلون أنبياء الله من قبل} .قال: وليس الذين خوطبوا بالقتل هم القتلة، إنما قتل الأنبياء أسلافهم الذين مضوا، فتولوهم صلى الله عليه وسلم على ذلك ورضوا فنسب القتل إليهم.والصواب فيه من القول عندنا أن الله خاطب الذين أدركوا رسول الله صلى الله عليه وسلم من يهود بني إسرائيل، بما خاطبهم في سورة البقرة وغيرها من سائر السور، بما سلف من إحسانه إلى أسلافهم، وبما سلف من كفران أسلافهم نعمه، وارتكابهم معاصيه، واجترائهم عليه وعلى أنبيائه، وأضاف ذلك إلى المخاطبين به؛ نظير قول العرب بعضها لبعض: فعلنا بكم يوم كذا وكذا، وفعلتم بنا يوم كذا كذا وكذا، على نحو ما قد بيناه في غير موضع من كتابنا هذا؛ يعنون بذلك أن أسلافنا فعلوا ذلك بأسلافكم وأن أوائلنا فعلوا ذلك بأوائلكم. فكذلك ذلك في قوله: {فلم تقتلون أنبياء الله من قبل} إذ كان قد خرج على لفظ الخبر عن المخاطبين به خبرا من الله تعالى ذكره عن فعل السالفين منهم على نحو الذي بينا، جاز أن يقال من قبل إذ كان معناه: قل فلم يقتل أسلافكم أنبياء الله من قبل؟ وكان معلوما بأن قوله: {فلم تقتلون أنبياء الله من قبل} إنما هو خبر عن فعل سلفهم. وتأويل قوله: {من قبل} أي من قبل اليوم.أما قوله: {إن كنتم مؤمنين} فإنه يعني إن كنتم مؤمنين بما أنزل الله عليكم كما زعمتم. وإنما عنى بذلك اليهود الذين أدركوا رسول الله صلى الله عليه وسلم وأسلافهم، إن كانوا وكنتم كما تزعمون أيها اليهود مؤمنين. وإنما عيرهم جل ثناؤه بقتل أوائلهم أنبياءه عند قولهم حين قيل لهم: {آمنوا بما أنزل الله قالوا نؤمن بما أنزل علينا} لأنهم كانوا لأوائلهم الذين تولوا قتل أنبياء الله مع قيلهم: {نؤمن بما أنزل علينا} متولين، وبفعلهم راضين، فقال لهم: إن كنتم كما تزعمون مؤمنين بما أنزل عليكم، فلم تتولون قتلة أنبياء الله؟ أي ترضون أفعالهم.


092-92-وَلَقَدْ جَاءكُم مُّوسَى بِالْبَيِّنَاتِ ثُمَّ اتَّخَذْتُمُ الْعِجْلَ مِن بَعْدِهِ وَأَنتُمْ ظَالِمُونَ

92-ولقد جاءكم موسى بالبينات ثم اتخذتم العجل من بعده وأنتم ظالمون

القول في تأويل قوله تعالى: {ولقد جاءكم موسى بالبينات} يعني جل ثناؤه بقوله: {ولقد جاءكم موسى بالبينات} أي جاءكم بالبينات الدالة على صدقه وحقية نبوته؛ كالعصا التي تحولت ثعبانا مبينا، ويده التي أخرجها بيضاء للناظرين، وفلق البحر، ومصير أرضه له طريقا يبسا، والجراد والقمل والضفادع، وسائر الآيات التي بينت صدقه وحقية نبوته. وإنما سماها الله بينات لتبينها للناظرين إليها أنها معجزة لا يقدر على أن يأتي بها بشر إلا بتسخير الله ذلك له، وإنما هي جمع بينة مثل طيبة وطيبات.قال أبو جعفر: ومعنى الكلام: ولقد جاءكم يا معشر يهود بني إسرائيل موسى بالآيات البينات على أمره وصدقه وحقية نبوته.يقول جل ثناؤه لهم: ثم اتخذتم العجل من بعد موسى إلها، فالهاء التي في قوله: "من بعده " من ذكر موسى. وإنما قال: "من بعد موسى " ، لأنهم اتخذوا العجل من بعد أن فارقهم موسى ماضيا إلى ربه لموعده، على ما قد بينا فيما مضى من كتابنا هذا. وقد يجوز أن تكون "الهاء " التي في "بعده " إلى ذكر المجيء، فيكون تأويل الكلام حينئذ: ولقد جاءكم موسى بالبينات ثم اتخذتم العجل من بعد مجيء البينات وأنتم ظالمون، كما تقول: جئتني فكرهته؛ يعني كرهت مجيئك.وأما قوله: {وأنتم ظالمون} فإنه يعني بذلك أنكم فعلتم ما فعلتم من عبادة العجل، وليس ذلك لكم وعبدتم غير الذي كان ينبغي لكم أن تعبدوه؛ لأن العبادة لا تنبغي لغير الله. وهذا توبيخ من الله لليهود، وتعيير منه لهم، وإخبار منه لهم أنهم إذا كانوا فعلوا ما فعلوا من اتخاذ العجل إلها وهو لا يملك لهم ضرا ولا نفعا، بعد الذي علموا أن ربهم هو الرب الذي يفعل من الأعاجيب وبدائع الأفعال ما أجراه على يدي موسى صلوات الله عليه من الأمور التي لا يقدر عليها أحد من خلق الله، ولم يقدر عليها فرعون وجنده مع بطشه وكثرة أتباعه، وقرب عهدهم بما عاينوا من عجائب حكم الله؛ فهم إلى تكذيب محمد صلى الله عليه وسلم وجحود ما في كتبهم التي زعموا أنهم بها مؤمنون من صفته ونعته مع بعد ما بينهم وبين عهد موسى من المدة أسرع، وإلى التكذيب بما جاءهم به موسى من ذلك أقرب.


093-93-وَإِذْ أَخَذْنَا مِيثَاقَكُمْ وَرَفَعْنَا فَوْقَكُمُ الطُّورَ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاسْمَعُواْ قَالُواْ سَمِعْنَا وَعَصَيْنَا

93-وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة واسمعوا قالوا سمعنا وعصينا وأشربوا في قلوبهم العجل بكفرهم قل بئسما يأمركم به إيمانكم إن كنتم مؤمنين

القول في تأويل قوله تعالى: {وإذ أخذنا ميثاقكم} يعني بقوله جل ثناؤه: {وإذ أخذنا ميثاقكم} . واذكروا إذ أخذنا عهودكم بأن خذوا ما آتيناكم من التوراة التي أنزلتها إليكم أن تعملوا بما فيها من أمري، وتنتهوا عما نهيتكم فيها بجد منكم في ذلك ونشاط، فأعطيتم على العمل بذلك ميثاقكم، إذ رفعنا فوقكم الجبل.أما قوله: {واسمعوا} فإن معناه: واسمعوا ما أمرتكم به، وتقبلوه بالطاعة؛ كقول الرجل للرجل يأمره بالأمر: سمعت وأطعت، يعني بذلك: سمعت قولك وأطعت أمرك. كما قال الراجز:السمع والطاعة والتسليم خير وأعفى لبني تميميعني بقوله السمع: قبول ما يسمع والطاعة لما يؤمر. فكذلك معنى قوله: {واسمعوا} أقبلوا ما سمعتم واعملوا به.قال أبو جعفر: فمعنى الآية: وإذ أخذنا ميثاقكم أن خذوا ما آتيناكم بقوة، واعملوا بما سمعتم، وأطيعوا الله، ورفعنا فوقكم الطور من أجل ذلك.وأما قوله: {قالوا سمعنا} فإن الكلام خرج مخرج الخبر عن الغائب بعد أن كان الابتداء بالخطاب، فإن ذلك كما وصفنا من أن ابتداء الكلام إذا كان حكاية فالعرب تخاطب فيه ثم تعود فيه إلى الخبر عن الغائب وتخبر عن الغائب ثم تخاطب كما بينا ذلك فيما مضى قبل. فكذلك ذلك في هذه الآية؛ لأن قوله: {وإذ أخذنا ميثاقكم} بمعنى: قلنا لكم فأجبتمونا. وأما قوله: {قالوا سمعنا} فإنه خبر من الله عن اليهود الذين أخذ ميثاقهم أن يعملوا بما في التوراة وأن يطيعوا الله فيما يسمعون منها أنهم قالوا حين قيل لهم ذلك: سمعنا قولك وعصينا أمرك..القول في تأويل قوله تعالى: {وأشربوا في قلوبهم العجل بكفرهم} .اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: وأشربوا في قلوبهم حب العجل. ذكر من قال ذلك:1290 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا معمر، عن قتادة: {وأشربوا في قلوبهم العجل} قال: أشربوا حبه حتى خلص ذلك إلى قلوبهم.1291 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {وأشربوا في قلوبهم العجل} قال: أشربوا حب العجل بكفرهم.1292 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر عن أبيه، عن الربيع: {وأشربوا في قلوبهم العجل} قال: أشربوا حب العجل في قلوبهم.وقال آخرون: معنى ذلك أنهم سقوا الماء الذي ذري فيه سحالة العجل. ذكر من قال ذلك.1293 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: لما رجع موسى إلى قومه أخذ العجل الذي وجدهم عاكفين عليه فذبحه، ثم حرقه بالمبرد، ثم ذراه في اليم، فلم يبق بحر يومئذ يجري إلا وقع فيه شيء منه. ثم قال لهم موسى: اشربوا منه! فشربوا منه، فمن كان يحبه خرج على شاربه الذهب؛ فذلك حين يقول الله عز وجل: {وأشربوا في قلوبهم العجل بكفرهم} .1294 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: لما سحل فألقي في اليم استقبلوا جرية الماء، فشربوا حتى ملئوا بطونهم، فأورث ذلك من فعله منهم جبنا.قال أبو جعفر: وأولى التأويلين اللذين ذكرت بقول الله جل ثناؤه: {وأشربوا في قلوبهم العجل} تأويل من قال: وأشربوا في قلوبهم حب العجل؛ لأن الماء لا يقال منه: أشرب فلان في قلبه، وإنما يقال ذلك في حب الشيء، فيقال منه: أشرب قلب فلان حب كذا، بمعنى سقي ذلك حتى غلب عليه وخالط قلبه؛ كما قال زهير:فصحوت عنها بعد حب داخل والحب يشربه فؤادك داءقال: ولكنه ترك ذكر الحب اكتفاء بفهم السامع لمعنى الكلام، إذ كان معلوما أن العجل لا يشرب القلب، وأن الذي يشرب القلب منه حبه، كما قال جل ثناؤه: {واسألهم عن القرية التي كانت حاضرة البحر} [الأعراف: 163] {واسأل القرية التي كنا فيها والعير التي أقبلنا فيها} [يوسف: 82] وكما قال الشاعر:ألا إنني سقيت أسود حالكا ألا بجلي من الشراب ألا بجليعني بذلك سما أسود، فاكتفى بذكر أسود عن ذكر السم لمعرفة السامع معنى ما أراد بقوله: "سقيت أسود " ، ويروى:ألا إنني سقيت أسود سالخاوقد تقول العرب: إذا سرك أن تنظر إلى السخاء فانظر إلى هرم أو إلى حاتم، فتجتزئ بذكر الاسم من ذكر فعله إذا كان معروفا بشجاعة أو سخاء أو ما أشبه ذلك من الصفات. ومنه قول الشاعر:يقولون جاهد يا جميل بغزوة وإن جهادا طيئ وقتالها.القول في تأويل قوله تعالى: {قل بئسما يأمركم به إيمانكم} .يعني بذلك جل ثناؤه: قل يا محمد ليهود بني إسرائيل: بئس الشيء يأمركم به إيمانكم إن كان يأمركم بقتل أنبياء الله ورسله، والتكذيب بكتبه، وجحود ما جاء من عنده.ومعنى إيمانهم تصديقهم الذي زعموا أنهم به مصدقون من كتاب الله، إذ قيل لهم: آمنوا بما أنزل الله، فقالوا: نؤمن بما أنزل علينا.وقوله: {إن كنتم مؤمنين} أي إن كنتم مصدقين كما زعمتم بما أنزل الله عليكم. وإنما كذبهم الله بذلك لأن التوراة تنهي عن ذلك كله وتأمر بخلافه، فأخبرهم أن تصديقهم بالتوراة إن كان يأمرهم بذلك فبئس الأمر تأمر به. وإنما ذلك نفي من الله تعالى ذكره عن التوراة أن تكون تأمر بشيء مما يكرهه الله من أفعالهم، وأن يكون التصديق بها يدل على شيء من مخالفة أمر الله، وإعلام منه جل ثناؤه أن الذي يأمرهم بذلك أهواؤهم، والذي يحملهم عليه البغي والعدوان.


094-94-قُلْ إِن كَانَتْ لَكُمُ الدَّارُ الآَخِرَةُ عِندَ اللّهِ خَالِصَةً مِّن دُونِ النَّاسِ فَتَمَنَّوُاْ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

94-قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين

القول في تأويل قوله تعالى: {قل إن كانت لكم الدار الأخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين} قال أبو جعفر: وهذه الآية مما احتج الله بها لنبيه محمد صلى الله عليه وسلم على اليهود الذين كانوا بين ظهراني مهاجره، وفضح بها أحبارهم وعلماءهم. وذلك أن الله جل ثناؤه أمر نبيه صلى الله عليه وسلم أن يدعوهم إلى قضية عادلة بينه وبينهم فيما كان بينه وبينهم من الخلاف، كما أمره الله أن يدعو الفريق الآخر من النصارى إذ خالفوه في عيسى صلوات الله عليه وجادلوا فيه إلى فاصلة بينه وبينهم من المباهلة. وقال لفريق اليهود: إن كنتم محقين فتمنوا الموت، فإن ذلك غير ضاركم إن كنتم محقين فيما تدعون من الإيمان وقرب المنزلة من الله، بل إن أعطيتم أمنيتكم من الموت إذا تمنيتم فإنما تصيرون إلى الراحة من تعب الدنيا ونصبها وكدر عيشها والفوز بجوار الله في جنانه، إن كان الأمر كما تزعمون أن الدار الآخرة لكم خالصة دوننا. وإن لم تعطوها علم الناس أنكم المبطلون ونحن المحقون في دعوانا وانكشف أمرنا وأمركم لهم. فامتنعت اليهود من إجابة النبي صلى الله عليه وسلم إلى ذلك؛ لعلمها أنها تمنت الموت هلكت فذهبت دنياها وصارت إلى خزي الأبد في آخرتها. كما امتنع فريق النصارى الذين جادلوا النبي صلى الله عليه وسلم في عيسى - إذ دعوا إلى المباهلة - من المباهلة؛ فبلغنا أن رسول الله صلى الله عليه وسلم قال: "لو أن اليهود تمنوا الموت لماتوا ولرأوا مقاعدهم من النار، ولو خرج الذين يباهلون رسول الله صلى الله عليه وسلم لرجعوا لا يجدون أهلا ولا مالا " .1295 - حدثنا بذلك أبو كريب، قال: حدثنا أبو زكريا بن عدي، قال: حدثنا عبيد الله بن عمرو، عن عبد الكريم، عن عكرمة، عن ابن عباس، عن رسول الله صلى الله عليه وسلم.1296 - حدثنا أبو كريب، قال: حدثنا عثام بن علي، عن الأعمش، عن ابن عباس في قوله: {فتمنوا الموت إن كنتم صادقين} قال: لو تمنوا الموت لشرق أحدهم بريقه.1297 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري، عن عكرمة في قوله: {فتمنوا الموت إن كنتم صادقين} قال: قال ابن عباس: لو تمنى اليهود الموت لماتوا. حدثني موسى، قال: أخبرنا عمرو، قال: حدثنا أسباط، عن السدي، عن ابن عباس، مثله.1298 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، قال أبو جعفر فيما أروي: أنبأنا عن سعيد أو عكرمة، عن ابن عباس قال: لو تمنوه يوم قال لهم ذلك، ما بقي على ظهر الأرض يهودي إلا مات.قال أبو جعفر: فانكشف، لمن كان مشكلا عليه أمر اليهود يومئذ، كذبهم وبهتهم وبغيهم على رسول الله صلى الله عليه وسلم، وظهرت حجة رسول الله وحجة أصحابه عليهم، ولم تزل والحمد لله ظاهرة عليهم وعلى غيرهم من سائر أهل الملل. وإنما أمر رسل الله صلى الله عليه وسلم أن يقول لهم: {فتمنوا الموت إن كنتم صادقين} لأنهم فيما ذكر لنا {قالوا نحن أبناء الله وأحباؤه} [المائدة: 18] وقالوا: {لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] فقال الله لنبيه محمد صلى الله عليه وسلم: قل لهم إن كنتم صادقين فيما تزعمون فتمنوا الموت! فأبان الله كذبهم بامتناعهم من تمني ذلك، وأفلج حجة رسول الله صلى الله عليه وسلم.وقد اختلف أهل التأويل في السبب الذي من أجله أمر الله نبيه صلى الله عليه وسلم أن يدعو اليهود أن يتمنوا الموت، وعلى أي وجه أمروا أن يتمنوه.فقال بعضهم: أمروا أن يتمنوه على وجه الدعاء على الفريق الكاذب منهما. ذكر من قال ذلك:1299 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن سعيد أو عكرمة، عن ابن عباس، قال: قال الله لنبيه صلى الله عليه وسلم: {قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين} أي ادعوا بالموت على أي الفريقين أكذب. وقال آخرون بما:1300 - حدثني بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قوله: {قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس} وذلك أنهم {قالوا لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] وقالوا: {نحن أبناء الله وأحباؤه} [المائدة: 18] فقيل لهم: {فتمنوا الموت إن كنتم صادقين} .1301 - حدثني المثنى، قال: حدثنا آدم، قال: حدثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: قالت اليهود: {لن يدخل الجنة إلا من كان هودا أو نصارى} وقالوا: {نحن أبناء الله وأحباؤه} فقال الله: {قل إن كانت لكم الدار الآخرة عند الله خالصة من دون الناس فتمنوا الموت إن كنتم صادقين} فلم يفعلوا.1302 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثني أبو جعفر، عن الربيع قوله: {قل إن كانت لكم الدار الآخرة عند الله خالصا} الآية، وذلك بأنهم {قالوا لن يدخل الجنة إلا من كان هودا أو نصارى} وقالوا: {نحن أبناء الله وأحباؤه} .وأما تأويل قوله: {قل إن كانت لكم الدار الآخرة عند الله خالصة} فإنه يقول: قل يا محمد إن كان نعيم الدار الآخرة ولذاتها لكم يا معشر اليهود عند الله. فاكتفى بذكر "الدار " من ذكر نعيمها لمعرفة المخاطبين بالآية معناها. وقد بينا معنى الدار الآخرة فيما مضى بما أغنى عن إعادته في هذا الموضع.وأما تأويل قوله: {خالصا} فإنه يعني به صافية، كما يقال: خلص لي فلان بمعنى صار في وحدي وصفا لي؛ يقال منه: خلص في هذا الشيء، فهو يخلص خلوصا وخالصة، والخالصة مصدر مثل العافية، ويقال للرجل: هذا خلصاني، يعني خالصتي من دون أصحابي. وقد روي عن ابن عباس أنه كان يتأول قوله: {خالصة} خاصة، وذلك تأويل قريب من معنى التأويل الذي قلناه في ذلك.1303 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس: {قل إن كانت لكم الدار الآخرة} قال: قل يا محمد لهم - يعني اليهود - إن كانت لكم الدار الآخرة - يعني الخير - {عند الله خالصة} يقول: خاصة لكم.وأما قوله: {من دون الناس} فإن الذي يدل عليه ظاهر التنزيل أنهم قالوا: لنا الدار الآخرة عند الله خالصة من دون جميع الناس. ويبين أن ذلك كان قولهم من غير استثناء منهم من ذلك أحدا من بني آدم إخبار الله عنهم أنهم قالوا: {لن يدخل الجنة إلا من كان هودا أو نصارى} . إلا أنه روي عن ابن عباس قول غير ذلك.1304 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {من دون الناس} يقول: من دون محمد صلى الله عليه وسلم وأصحابه الذين استهزأتم بهم، وزعمتم أن الحق في أيديكم، وأن الدار الآخرة لكم دونهم.وأما قوله: {فتمنوا الموت} فإن تأويله: تشهوه وأريدوه. وقد روي عن ابن عباس أنه قال في تأويله: "فسلوا الموت " . ولا يعرف التمني بمعنى المسألة في كلام العرب، ولكن أحسب أن ابن عباس وجه معنى الأمنية إذ كانت محبة النفس وشهوتها إلى معنى الرغبة والمسألة، إذ كانت المسألة هي رغبة السائل إلى الله فيما سأله.1305 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس: {فتمنوا الموت} فسلوا الموت {إن كنتم صادقين} .


095-95-وَلَن يَتَمَنَّوْهُ أَبَداً بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللّهُ عَلِيمٌ بِالظَّالِمينَ

95-ولن يتمنوه أبدا بما قدمت أيديهم والله عليم بالظالمين

القول في تأويل قوله تعالى: {ولن يتمنوه أبدا بما قدمت أيديهم} وهذا خبر من الله جل ثناؤه عن اليهود وكراهتهم الموت وامتناعهم عن الإجابة إلى ما دعوا إليه من تمني الموت، لعلمهم بأنهم إن فعلوا ذلك فالوعيد بهم نازل والموت بهم حال، ولمعرفتهم بمحمد صلى الله عليه وسلم أنه رسول من الله إليهم مرسل وهم به مكذبون، وأنه لم يخبرهم خبرا إلا كان حقا كما أخبر، فهم يحذرون أن يتمنوا الموت خوفا أن يحل بهم عقاب الله بما كسبت أيديهم من الذنوب، كالذي:1306 - حدثني محمد بن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: حدثني محمد بن أبي محمد فيما يروي أبو جعفر، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {قل إن كانت لكم الدار الآخرة} الآية، أي ادعوا بالموت على أي الفريقين أكذب، فأبوا ذلك على رسول الله صلى الله عليه وسلم. يقول الله لنبيه محمد صلى الله عليه وسلم: {ولن يتمنوه أبدا بما قدمت أيديهم} أي لعلمهم بما عندهم من العلم بك والكفر بذلك.1307 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس: {ولن يتمنوه أبدا} يقول: يا محمد ولن يتمنوه أبدا لأنهم يعلمون أنهم كاذبون، ولو كانوا صادقين لتمنوه ورغبوا في التعجيل إلى كرامتي، فليس يتمنونه أبدا بما قدمت أيديهم.1308 - حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج قوله: {فتمنوا الموت إن كنتم صادقين} وكانت اليهود أشد فرارا من الموت، ولم يكونوا ليتمنوه أبدا.وأما قوله: {بما قدمت أيديهم} فإنه يعني به بما أسلفته أيديهم. وإنما ذلك مثل على نحو ما تتمثل به العرب في كلامها، فتقول للرجل يؤخذ بجريرة جرها أو جناية جناها فيعاقب عليها: نالك هذا بما جنت يداك، وبما كسبت يداك، وبما قدمت يداك؛ فتضيف ذلك إلى اليد، ولعل الجناية التي جناها فاستحق عليها العقوبة كانت باللسان أو بالفرج أو بغير ذلك من أعضاء جسده سوى اليد.قال: وإنما قيل ذلك بإضافته إلى اليد؛ لأن عظم جنايات الناس بأيديهم، فجرى الكلام باستعمال إضافة الجنايات التي يجنيها الناس إلى أيديهم حتى أضيف كل ما عوقب عليه الإنسان مما جناه بسائر أعضاء جسده إلى أنها عقوبة على ما جنته يده، فلذلك قاله جل ثناؤه للعرب: {ولن يتمنوه أبدا بما قدمت أيديهم} يعني به: ولن يتمنى اليهود الموت بما قدموا أمامهم من حياتهم من كفرهم بالله في مخالفتهم أمره وطاعته في اتباع محمد صلى الله عليه وسلم وما جاء به من عند الله، وهم يجدونه مكتوبا عندهم في التوراة، ويعلمون أنه نبي مبعوث. فأضاف جل ثناؤه ما انطوت عليه قلوبهم وأضمرته أنفسهم ونطقت به ألسنتهم من حسد محمد صلى الله عليه وسلم، والبغي عليه، وتكذيبه، وجحود رسالته إلى أيديهم، وأنه مما قدمته أيديهم، لعلم العرب معنى ذلك في منطقها وكلامها، إذ كان جل ثناؤه إنما أنزل القرآن بلسانها وبلغتها. وروي عن ابن عباس في ذلك ما:1309 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {بما قدمت أيديهم} يقول: بما أسلفت أيديهم.1310 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {بما قدمت أيديهم} قال: إنهم عرفوا أن محمدا صلى الله عليه وسلم نبي فكتموه.وأما قوله: {والله عليم بالظالمين} فإنه يعني جل ثناؤه: والله ذو علم بظلمة بني آدم: يهودها ونصاراها وسائر أهل الملل غيرها، وما يعملون. وظلم اليهود كفرهم بالله في خلافهم أمره وطاعته في اتباع محمد صلى الله عليه وسلم بعد أن كانوا يستفتحون به وبمبعثه، وجحودهم نبوته وهم عالمون أنه نبي الله ورسوله إليهم.وقد دللنا على معنى الظالم فيما مضى بما أغنى عن إعادته.


096-96-وَلَتَجِدَنَّهُمْ أَحْرَصَ النَّاسِ عَلَى حَيَاةٍ وَمِنَ الَّذِينَ أَشْرَكُواْ يَوَدُّ أَحَدُهُمْ لَوْ يُعَمَّرُ أَلْفَ سَنَةٍ وَمَا هُوَ

96-ولتجدنهم أحرص الناس على حياة ومن الذين أشركوا يود أحدهم لو يعمر ألف سنة وما هو بمزحزحه من العذاب أن يعمر والله بصير بما يعملون

القول في تأويل قوله تعالى: {ولتجدنهم أحرص الناس على حياة} يعني بقوله جل ثناؤه: {ولتجدنهم أحرص الناس على حياة} اليهود يقول: يا محمد لتجدن أشد الناس حرصا على الحياة في الدنيا وأشدهم كراهة للموت اليهود. كما:1311 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، عن محمد بن أبي محمد فيما يروي أبو جعفر عن سعيد بن جبير أو عكرمة، عن ابن عباس: {ولتجدنهم أحرص الناس على حياة} يعني اليهود.1312 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن أبي العالية: {ولتجدنهم أحرص الناس على حياة} يعني اليهود.1313 - حدثني المثنى، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1314 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.وإنما كراهتهم الموت لعلمهم بما لهم في الآخرة من الخزي والهوان الطويل..القول في تأويل قوله تعالى: {ومن الذين أشركوا} .يعني جل ثناؤه بقوله: {ومن الذين أشركوا} وأحرص من الذين أشركوا على الحياة، كما يقال: هو أشجع الناس ومن عنترة، بمعنى: هو أشجع من الناس ومن عنترة، فكذلك قوله: {ومن الذين أشركوا} لأن معنى الكلام: ولتجدن يا محمد اليهود من بني إسرائيل أحرص الناس على حياة ومن الذين أشركوا. فلما أضيف "أحرص " إلى "الناس " ، وفيه تأويل "من " أظهرت بعد حرف العطف ردا على التأويل الذي ذكرناه.وإنما وصف الله جل ثناؤه اليهود بأنهم أحرص الناس على الحياة لعلمهم بما قد أعد لهم في الآخرة على كفرهم بما لا يقر به أهل الشرك، فهم للموت أكره من أهل الشرك الذين لا يؤمنون بالبعث؛ لأنهم يؤمنون بالبعث، ويعلمون ما لهم هنالك من العذاب، وأن المشركين لا يصدقون بالبعث، ولا العقاب. فاليهود أحرص منهم على الحياة وأكره للموت.وقيل: إن الذين أشركوا الذين أخبر الله تعالى ذكره أن اليهود أحرص منهم في هذه الآية على الحياة هم المجوس الذين لا يصدقون بالبعث. ذكر من قال هم المجوس:1315 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {ومن الذين أشركوا يود أحدهم لو يعمر ألف سنة} يعني المجوس.1316 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع {ومن الذين أشركوا يود أحدهم لو يعمر ألف سنة} قال: المجوس.1317 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد: {ومن الذين أشركوا} قال: يهود أحرص من هؤلاء على الحياة.ذكر من قال: هم الذين ينكرون البعث:1318 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد فيما يروي أبو جعفر، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {ولتجدنهم أحرص الناس على حياة ومن الذين أشركوا} وذلك أن المشرك لا يرجو بعثا بعد الموت فهو يحب طول الحياة، وأن اليهودي قد عرف ما له في الآخرة من الخزي بما ضيع مما عنده من العلم..القول في تأويل قوله تعالى: {يود أحدهم لو يعمر ألف سنة} .هذا خبر من الله جل ثناؤه بقوله عن الذين أشركوا، الذين أخبر أن اليهود أحرص منهم على الحياة، يقول جل ثناؤه: يود أحد هؤلاء الذين أشركوا إلا بعد فناء دنياه وانقضاء أيام حياته أن يكون له بعد ذلك نشور أو محيا أو فرح أو سرور لو يعمر ألف سنة؛ حتى جعل بعضهم تحية بعض عشرة آلاف عام حرصا منهم على الحياة. كما:1319 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي عليا، أخبرنا أبو حمزة، عن الأعمش، عن مجاهد، عن ابن عباس في قوله: {يود أحدهم لو يعمر ألف سنة} قال: هو قول الأعاجم سال زه نوروز مهرجان حر.1320 - وحدثت عن نعيم النحوي، عن عطاء بن السائب، عن سعيد بن جبير: {يود أحدهم لو يعمر ألف سنة} قال: هو قول أهل الشرك بعضهم لبعض إذا عطس: زه هزار سال.1321 - حدثنا إبراهيم بن سعيد ويعقوب بن إبراهيم، قالا: ثنا إسماعيل بن علية، عن ابن أبي نجيح عن قتادة في قوله: {يود أحدهم لو يعمر ألف سنة} قال: حببت إليهم الخطيئة طول العمر. حدثني يونس بن عبد الأعلى، قال: حدثني ابن معبد، عن ابن علية، عن ابن أبي نجيح في قوله: {يود أحدهم} فذكر مثله.1322 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد: {ولتجدنهم أحرص الناس على حياة} حتى بلغ: {لو يعمر ألف سنة} يهود أحرص من هؤلاء على الحياة، وقد ود هؤلاء لو يعمر أحدهم ألف سنة.1323 - وحدثت عن أبي معاوية، عن الأعمش، عن سعيد، عن ابن عباس في قوله: {يود أحدهم لو يعمر ألف سنة} قال: هو قول أحدهم إذا عطس زه هزار سال، يقول: عشرة آلاف سنة..القول في تأويل قوله تعالى: {وما هو بمزحزحه من العذاب أن يعمر} يعني جل ثناؤه بقوله: {وما هو بمزحزحه من العذاب أن يعمر} وما التعمير - وهو طول البقاء - بمزحزحه من عذاب الله. وقوله: { هو} عماد لطلب "وما " الاسم أكثر من طلبها الفعل، كما قال الشاعر:فهل هو مرفوع بما ههنا رأسو "أن " التي في: {أن يعمر} رفع بمزحزحه، أو هو الذي مع "ما " تكرير عماد للفعل لا لاستقباح العرب النكرة قبل المعرفة. وقد قال بعضهم إن "هو " الذي مع "ما " كناية ذكر العمر، كأنه قال: يود أحدهم لو يعمر ألف سنة، وما ذلك العمر بمزحزحه من العذاب. وجعل "أن يعمر " مترجما عن "هو " ، يريد: ما هو بمزحزحه التعمير.وقال بعضهم: قوله: {وما هو بمزحزحه من العذاب أن يعمر} نظير قولك: ما زيد بمزحزحه أن يعمر. وأقرب هذه الأقوال عندنا إلى الصواب ما قلنا، وهو أن يكون هو عمادا نظير قولك: ما هو قائم عمرو.وقد قال قوم من أهل التأويل: إن "أن " التي في قوله: "أن يعمر " بمعنى: وإن عمر، وذلك قول لمعاني كلام العرب المعروف مخالف. ذكر من قال ذلك:1324 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع عن أبي العالية: {وما هو بمزحزحه من العذاب أن يعمر} يقول: وإن عمر. حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع مثله.1325 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أن يعمر ولو عمر.وأما تأويل قوله: {بمزحزحه} فإنه بمبعده ومنحيه، كما قال الحطيئة:وقالوا تزحزح ما بنا فضل حاجة إليك وما منا لوهيك راقعيعني بقوله تزحزح: تباعد، يقال منه: زحزحه يزحزحه زحزحة وزحزاحا، وهو عنك متزحزح: أي متباعد.فتأويل الآية: وما طول العمر بمبعده من عذاب الله ولا منحيه منه؛ لأنه لا بد للعمر من الفناء ومصيره إلى الله. كما:1326 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني محمد بن أبي محمد فيما أروي، عن سعيد بن جبير، أو عن عكرمة، عن ابن عباس: {وما هو بمزحزحه من العذاب أن يعمر} أي ما هو بمنحيه من العذاب.1327 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية: {وما هو بمزحزحه من العذاب أن يعمر} يقول: وإن عمر، فما ذاك بمغيثه من العذاب ولا منحيه. حدثني المثنى قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1328 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يود أحدهم لو يعمر ألف سنة وما هو بمزحزحة من العذاب} فهم الذين عادوا جبريل عليه السلام.1329 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {يود أحدهم لو يعمر ألف سنة وما هو بمزحزحه من العذاب أن يعمر} ويهود أحرص على الحياة من هؤلاء، وقد ود هؤلاء لو يعمر أحدهم ألف سنة، وليس ذلك بمزحزحه من العذاب لو عمر كما عمر إبليس لم ينفعه ذلك، إذ كان كافرا ولم يزحزحه ذلك عن العذاب..القول في تأويل قوله تعالى: {والله بصير بما يعلمون} يعني جل ثناؤه بقوله: {والله بصير بما يعلمون} والله ذو إبصار بما يعملون، لا يخفي عليه شيء من أعمالهم، بل هو بجميعها محيط ولها حافظ ذاكر حتى يذيقهم بها العقاب جزاءها. وأصل بصير مبصر من قول القائل: أبصرت فأنا مبصر؛ ولكن صرف إلى فعيل، كما صرف مسمع إلى سميع، وعذاب مؤلم إلى أليم، ومبدع السموات إلى بديع، وما أشبه ذلك.


097-97-قُلْ مَن كَانَ عَدُوّاً لِّجِبْرِيلَ فَإِنَّهُ نَزَّلَهُ عَلَى قَلْبِكَ بِإِذْنِ اللّهِ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَهُدًى وَبُشْرَى

97-قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله مصدقا لما بين يديه وهدى وبشرى للمؤمنين

القول في تأويل قوله تعالى: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} أجمع أهل العلم بالتأويل جميعا على أن هذه الآية نزلت جوابا لليهود من بني إسرائيل، إذ زعموا أن جبريل عدولهم، وأن ميكائيل ولي لهم. ثم اختلفوا في السبب الذي من أجله قالوا ذلك، فقال بعضهم: إنما كان سبب قيلهم ذلك من أجل مناظرة جرت بينهم وبين رسول الله صلى الله عليه وسلم في أمر نبوته ذكر من قال ذلك:1330 - حدثنا أبو كريب، قال: ثنا يونس، عن بكير، عن عبد الحميد بن بهرام، عن شهر بن حوشب، عن ابن عباس أنه قال: حضرت عصابة من اليهود رسول الله صلى الله عليه وسلم فقالوا: يا أبا القاسم حدثنا عن خلال نسألك عنهن لا يعلمهن إلا نبي! فقال رسول الله صلى الله عليه وسلم: "سلوا عما شئتم، ولكن اجعلوا لي ذمة الله وما أخذ يعقوب على بنيه لئن أنا حدثتكم شيئا فعرفتموه لتتابعني على الإسلام " . فقالوا: ذلك لك. فقال رسول الله صلى الله عليه وسلم: "سلوني عما شئتم " فقالوا أخبرنا عن أربع خلال نسألك عنهن! أخبرنا أي الطعام حرم إسرائيل على نفسه من قبل أن تنزل التوراة؟ وأخبرنا كيف ماء المرأة وماء الرجل، وكيف يكون الذكر منه والأنثى؟ وأخبرنا بهذا النبي الأمي في النوم ومن وليه من الملائكة؟ فقال رسول الله صلى الله عليه وسلم: "عليكم عهد الله لئن أنا أنبأتكم لتتابعني " . فأعطوه ما شاء من عهد وميثاق، فقال: "نشدتكم بالذي أنزل التوراة على موسى هل تعلمون أن إسرائيل مرض مرضا شديدا فطال سقمه منه، فنذر نذرا لئن عافاه الله من سقمه ليحرمن أحب الطعام والشراب إليه وكان أحب الطعام إليه لحم الإبل؟ " - قال أبو جعفر: فيما أرى: "وأحب الشراب إليه ألبانها " - فقالوا: اللهم نعم. فقال رسول الله صلى الله عليه وسلم: "أشهد الله عليكم وأنشدكم بالله الذي لا إله إلا هو الذي أنزل التوراة على موسى، هل تعلمون أن ماء الرجل أبيض غليظ، وأن ماء المرأة أصفر رقيق، فأيهما علا كان له الولد والشبيه بإذن الله، فإذا علا ماء الرجل ماء المرأة كان الولد ذكرا بإذن الله وإذا علا ماء المرأة ماء الرجل كان الولد أنثى بإذن الله؟ " . قالوا: اللهم نعم! قال: "اللهم اشهد " . قال: "وأنشدكم بالذي أنزل التوراة على موسى، هل تعلمون أن هذا النبي الأمي تنام عيناه ولا ينام قلبه؟ " . قالوا: اللهم نعم! قال: "اللهم اشهد " . قالوا: أنت الآن تحدثنا من وليك من الملائكة؟ فعندها نتابعك أو نفارقك. قال: "فإن وليي جبريل، ولم يبعث الله نبيا فقط إلا وهو وليه " . قالوا: فعندها نفارقك، لو كان وليك سواه من الملائكة تابعناك وصدقناك. قال: "فما يمنعكم أن تصدقوه؟ " قالوا: إنه عدونا. فأنزل الله عز وجل: {من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} إلى قوله: {كأنهم لا يعلمون} . فعندها باؤوا بغضب على غضب.1331 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: حدثني عبد الله بن عبد الرحمن بن أبي الحسين، يعني المكي، عن شهر بن حوشب الأشعري: أن نفرا من اليهود جاؤوا رسول الله صلى الله عليه وسلم فقالوا: يا محمد أخبرنا عن أربع نسألك عنهن فإن فعلت اتبعناك وصدقناك وآمنا بك! فقال رسول الله صلى الله عليه وسلم: "عليكم بذلك عهد الله وميثاقه لئن أنا أخبرتكم بذلك لتصدقني " قالوا: نعم. قال: "فاسألوا عما بدا لكم " . فقالوا: أخبرنا كيف يشبه الولد أمه وإنما النطفة من الرجل؟ فقال رسول الله صلى الله عليه وسلم: "أنشدكم بالله وبأيامه عند بني إسرائيل هل تعلمون أن نطفة الرجل بيضاء غليظة، ونطفة المرأ صفراء رقيقة، فأيهما غلبت صاحبتها كان لها الشبه: نعم. قالوا: فأخبرنا كيف نومك؟ قال: " أنشدكم بالله وبأيامه عند بني إسرائيل هل تعلمون أن نطفة الرجل بيضاء غليظة، ونطفة المرأة صفراء رقيقة، فأيهما غلبت صاحبتها كان لها الشبه؟ " قالوا: نعم. قالوا: فأخبرنا كيف نومك؟ قال " قال ": أنشدكم بالله وبأيامه عند بني إسرائيل، هل تعلمون أن هذا النبي الأمي تنام عيناه ولا ينام قلبه؟ " قالوا: اللهم نعم. قال: "اللهم اشهد " قالوا: أخبرنا أي الطعام حرم إسرائيل على نفسه من قبل أن تنزل التوراة؟ قال: "هل تعلمون أنه كان أحب الطعام والشراب إليه ألباب الإبل ولحومها، وأنه اشتكى شكوى فعافاه الله منها، فحرم أحب الطعام والشراب إليه شكرا لله فحرم على نفسه لحوم الإبل وألبانها؟ " قالوا: اللهم نعم. قالوا: فأخبرنا عن الروح! قال: "أنشدكم بالله وبأيامه عند بني إسرائيل، هل تعلمون أنه جبريل وهو الذي يأتيني؟ " قالوا: نعم، ولكنه لنا عدو، وهو ملك إنما يأتي بالشدة وسفك الدماء، فلولا ذلك اتبعناك. فأنزل الله فيهم: {قل من كان عدوا لجبريل فإنه نزله على قلبك} إلى قوله: {كأنهم لا يعلمون} .قال: وإنما قيل ذلك بإضافته إلى اليد؛ لأن عظم جنايات الناس بأيديهم، فجرى الكلام باستعمال إضافة الجنايات التي يجنيها الناس إلى أيديهم حتى أضيف كل ما عوقب عليه الإنسان مما جناه بسائر أعضاء جسده إلى أنها عقوبة على ما جنته يده، فلذلك قاله جل ثناؤه للعرب: {ولن يتمنوه أبدا بما قدمت أيديهم} يعني به: ولن يتمنى اليهود الموت بما قدموا أمامهم من حياتهم من كفرهم بالله في مخالفتهم أمره وطاعته في اتباع محمد صلى الله عليه وسلم وما جاء به من عند الله، وهم يجدونه مكتوبا عندهم في التوراة، ويعلمون أنه نبي مبعوث. فأضاف جل ثناؤه ما انطوت عليه قلوبهم وأضمرته أنفسهم ونطقت به ألسنتهم من حسد محمد صلى الله عليه وسلم، والبغي عليه، وتكذيبه، وجحود رسالته إلى أيديهم، وأنه مما قدمته أيديهم، لعلم العرب معنى ذلك في منطقها وكلامها، إذ كان جل ثناؤه إنما أنزل القرآن بلسانها وبلغتها. وروي عن ابن عباس في ذلك ما:1332 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: حدثني القاسم بن أبي بزة: أن يهود سألوا النبي صلى الله عليه وسلم من صاحبه الذي ينزل عليه بالوحي، فقال: "جبريل " . قالوا: فإنه لنا عدو ولا يأتي إلا بالحرب والشدة والقتال. فنزل: {من كان عدوا لجبريل} الآية.قال ابن جريج: وقال مجاهد: قالت يهود: يا محمد ما ينزل جبريل إلا بشدة وحرب، وقالوا: إنه لنا عدو؛ فنزل: {من كان عدوا لجبريل} الآية.وقال آخرون: بل كان سبب قيلهم ذلك من أجل مناظرة جرت بين عمر بن الخطاب رضي الله عنه وبينهم في أمر النبي صلى الله عليه وسلم. ذكر من قال ذلك:1333 - حدثني محمد بن المثنى، قال: ثنا ربعي بن علية، عن داود بن أبي هند، عن الشعبي، قال: نزل عمر الروحاء، فرأى رجالا يبتدرون أحجارا يصلون إليها، فقال: ما هؤلاء؟ قالوا: يزعمون أن رسول الله صلى الله عليه وسلم صلى ههنا. فكره ذلك وقال: إنما رسول الله صلى الله عليه وسلم أدركته الصلاة بواد فصلى ثم ارتحل فتركه. ثم أنشأ يحدثهم فقال: كنت أشهد اليهود يوم مدراسهم فأعجب من التوراة كيف تصدق الفرقان ومن الفرقان كيف يصدق التوراة، فبينما أنا عندهم ذات يوم قالوا: يا ابن الخطاب ما من أصحابك أحد أحب إلينا منك! قلت: ولم ذلك؟ قالوا: إنك تغشانا وتأتينا. قال: قلت إني آتيكم فأعجب من الفرقان كيف يصدق التوراة ومن التوراة كيف تصدق الفرقان! قال: ومر رسول الله صلى الله عليه وسلم فقالوا: يا ابن الخطاب ذاك صاحبكم فالحق به! قال: فقلت لهم عند ذلك: أنشدكم بالله الذي لا إله إلا هو وما استرعاكم من حقه واستودعكم من كتابه، أتعلمون أنه رسول الله؟ قال: فسكتوا. قال: فقال عالمهم وكبيرهم: إنه قد عظم عليكم فأجيبوه! قالوا: أنت عالمنا وسيدنا فأجبه أنت. قال: أما إذ أنشدتنا به، فإنا نعلم انه رسول الله. قال: قلت: ويحكم! إذا هلكتم. قالوا إنا لم نهلك. قال: قلت: كيف ذاك وأنتم تعلمون أنه رسول الله صلى الله عليه وسلم، ثم لا تتبعونه، ولا تصدقونه؟ قالوا: إن لدينا عدوا من الملائكة وسلما من الملائكة، وإنه قرن به عدونا من الملائكة. قال: قلت: ومن عدوكم ومن سلمكم؟ قالوا: عدونا جبريل وسلمنا ميكائيل. قال: قلت: وفيم عاديتم جبريل وفيم سالمتم ميكائيل؟ قالوا: إن جبريل ملك الفظاظة والغلظة والإعسار والتشديد والعذاب ونحو هذا، وإن ميكائيل ملك الرأفة والرحمة والتخفيف ونحو هذا. قال: قلت: وما منزلتهما من ربهما؟ قالوا: أحدهما عن يمينه والآخر عن يساره، قال: قلت: فوالله الذي لا إله إلا هو إنهما والذي بينهما لعدو لمن عاداهما وسلم لمن سالمهما، ما ينبغي لجبريل أن يسالم عدو ميكائيل، ولا لميكائيل أن يسالم عدو جبريل. قال: ثم قمت فاتبعت النبي صلى الله عليه وسلم، فلحقته وهو خارج من مخرفة لبني فلان فقال لي: "يا ابن الخطاب ألا أقرئك آيات نزلن؟ " فقرأ على: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله مصدقا لما بين يديه} حتى قرأ الآيات. قال: قلت: بأبي أنت وأمي يا رسول الله والذي بعثك بالحق لقد جئت وأنا أريد أن أخبرك الخبر فأسمع اللطيف الخبير قد سبقني إليك بالخبر. حدثني يعقوب، قال: ثنا إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: قال عمر: كنت رجلا أغشى اليهود في يوم مدارسهم؛ ثم ذكر نحو حديث ربعي.1334 - حدثنا بشر بن معاذ، قال ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن عمر بن الخطاب انطلق ذات يوم إلى اليهود، فلما أبصروه رحبوا به، فقال لهم عمر: أما والله ما جئت لحبكم ولا للرغبة فيكم، ولكن جئت لأسمع منكم! فسألهم وسألوه، فقالوا من صاحب صاحبكم؟ فقال لهم: جبريل. فقالوا: ذاك عدونا من أهل السماء يطلع محمدا على سرنا، وإذا جاء جاء بالحرب والسنة، ولكن صاحب صاحبنا ميكائيل، وكان إذا جاء جاء بالخصب وبالسلم، فقال لهم عمر: أفتعرفون جبريل وتنكرون محمدا! ففارقهم عمر عند ذلك وتوجه نحو رسول الله صلى الله عليه وسلم ليحدثه حديتهم، فوجده قد أنزل عليه هذه الآية: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} . حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر عن قتادة، قال: بلغنا أن عمر بن الخطاب أقبل على اليهود يوما فذكر نحوه.1335 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {من كان عدوا لجبريل} قال: قالت اليهود: إن جبريل هو عدونا لأنه ينزل بالشدة والحرب والسنة، وإن ميكائيل ينزل بالرخاء والعافية والخصب، فجبريل عدونا. فقال الله جل ثناؤه: {من كان عدوا لجبريل} .1336 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله مصدقا لما بين يديه} قال: كان لعمر بن الخطاب أرض بأعلى المدينة، فكان يأتيها، وكان ممره على طريق مدراس اليهود، وكان كلما دخل عليهم سمع منهم. وإنه دخل عليهم ذات يوم، فقالوا: يا عمر ما في أصحاب محمد صلى الله عليه وسلم أحد أحب إلينا منك! إنهم يمرون بنا فيؤذوننا، وتمر بنا فلا تؤذينا، وإنا لنطمع فيك. فقال لهم عمر: أي يمين فيكم أعظم؟ قالوا: الرحمن الذي أنزل التوراة على موسى بطور سيناء. فقال لهم عمر: فأنشدكم بالرحمن الذي أنزل التوراة على موسى بطور سيناء، أتجدون محمدا صلى الله عليه وسلم عندكم؟ فأسكتوا. فقال: تكلموا ما شأنكم؟ فوالله ما سألتكم وأنا شاك في شيء من ديني! فنظر بعضهم إلى بعض، فقام رجل منهم فقال: أخبروا الرجل لتخبرنه أو لأخبرنه! قالوا: نعم، إنا نجده مكتوبا عندنا ولكن صاحبه من الملائكة الذي يأتيه بالوحي هو جبريل وجبريل عدونا، وهو صاحب كل عذاب أو قتال أو خسف، ولو أنه كان وليه ميكائيل إذا لآمنا به، فإن ميكائيل صاحب كل رحمة وكل غيث. فقال لهم عمر: فأنشدكم بالرحمن الذي أنزل التوراة على موسى بطور سيناء، أين مكان جبريل من الله؟ قالوا: جبريل عن يمينه، وميكائيل عن يساره. قال عمر: فأشهدكم أن الذي هو عدو للذي عن يمينه عدو للذي هو عن يساره، والذي هو عدو للذي هو عن يساره عدو للذي هو عن يمينه، وأنه من كان عدوهما فانه عدو الله. ثم رجع عمر ليخبر النبي، فوجد جبريل قد سبقه بالوحي، فدعاه النبي صلى الله عليه وسلم فقرأ عليه، فقال عمر: والذي بعثك بالحق، لقد جئتك وما أريد إلا أن أخبرك.1337 - حدثني المثنى، قال: ثنا إسحاق بن الحجاج الرازي، قال: ثنا عبد الرحمن بن مغراء، قال: ثنا زهير، عن مجاهد، عن الشعبي، قال: انطلق عمر إلى يهود، فقال: إني أنشدكم بالذي أنزل التوراة على موسى هل تجدون محمدا في كتابكم؟ قالوا: نعم. قال: فما يمنعكم أن تتبعوه؟ قالوا: إن الله لم يبعث رسولا إلا كان له كفل من الملائكة، وإن جبريل هو الذي يتكفل لمحمد، وهو عدونا من الملائكة، وميكائيل سلمنا؛ فلو كان هو الذي يأتيه اتبعناه. قال: فإني أنشدكم بالذي أنزل التوراة على موسى، ما منزلتهما من رب العالمين؟ قالوا: جبريل عن يمينه، وميكائيل عن جانبه الآخر. فقال: إني أشهد ما يقولان إلا بإذن الله، وما كان لميكائيل أن يعادي سلم جبريل، وما كان جبريل ليسالم عدو ميكائيل. فبينما هو عندهم إذ مر نبي الله صلى الله عليه وسلم، فقالوا: هذا صاحبك يا ابن الخطاب. فقام إليه فأتاه وقد أنزل عليه: {من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} إلى قوله: {لإن الله عدو للكافرين} .1338 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين بن عبد الرحمن، عن ابن أبي ليلى في قوله: {فإن الله عدو للكافرين} قال: قالت اليهود للمسلمين: لو أن ميكائيل كان الذي ينزل عليكم لتبعناكم، فإنه ينزل بالرحمة والغيث، وإن جبريل ينزل بالعذاب والنقمة وهو لنا عدو. قال: فنزلت هذه الآية: {من كان عدوا لجبريل} .1339 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء بنحو ذلك.وأما تأويل الآية، أعني قوله: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} فهو أن الله يقول لنبيه: قل يا محمد - لمعاشر اليهود من بني إسرائيل الذين زعموا أن جبريل لهم عدو من أجل أنه صاحب سطوات وعذاب وعقوبات لا صاحب وحي وتنزيل ورحمة، فأبوا اتباعك وجحدوا نبوتك، وأنكروا ما جئتهم به من آياتي وبينات حكمي من أجل أن جبريل وليك وصاحب وحيي إليك، وزعموا أنه عدو لهم -: من يكن من الناس لجبريل عدوا ومنكرا أن يكون صاحب وحي الله إلى أنبيائه وصاحب رحمته فإني له ولي وخليل، ومقر بأنه صاحب وحي إلى أنبيائه ورسله، وأنه هو الذي ينزل وحي الله على قلبي من عند ربي بإذن ربي له بذلك يربط به على قلبي ويشد فؤادي. كما:1340 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس فى قوله: {قل من كان عدوا لجبريل} قال: وذلك أن اليهود قالت حين سألت محمدا صلى الله عليه وسلم عن أشياء كثيرة، فأخبرهم بها على ما هي عندهم إلا جبريل، فإن جبريل كان عند اليهود صاحب عذاب وسطوة، ولم يكن عندهم صاحب وحي - يعني تنزيل من الله على رسله - ولا صاحب رحمة - فأخبرهم رسول الله صلى الله عليه وسلم فيما سألوه عنه أن جبريل صاحب وحي الله، وصاحب نقمته. وصاحب رحمته. فقالوا: ليس بصاحب وحي ولا رحمة هو لنا عدو. فأنزل الله عز وجل إكذابا لهم: {قل} يا محمد {من كان عدوا لجبريل فإنه نزله على قلبك} يقول: فإن جبريل نزله. يقول: نزل القرآن بأمر الله يشد به فؤادك ويربط به على قلبك، يعني بوحينا الذي نزل به جبريل عليك من عند الله، وكذلك يفعل بالمرسلين والأنبياء من قبلك.1341 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {قل من كان عدوا لجبريل فإنه نزله على قلبك بإذن الله} يقول: أنزل الكتاب على قلبك بإذن الله.1342 - وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإنه نزله على قلبك} يقول: نزل الكتاب على قليك جبريل.قال أبو جعفر: وإنما قال جل ثناؤه: {فإنه نزله على قلبك} وهو يعني بذلك قلب محمد صلى الله عليه وسلم، وقد أمر محمدا في أول الآية أن يخبر اليهود بذلك عن نفسه، ولم يقل: فإنه نزله على قلبي. ولو قيل "على قلبي " كان صوابا من القول؛ لأن من شأن العرب إذا أمرت رجلا أن يحكي ما قيل له عن نفسه أن تخرج فعل المأمور مرة مضافا إلى كناية نفس المخبر عن نفسه، إذ كان المخبر عن نفسه ومرة مضافا إلى أسمه كهيئة كناية اسم المخاطب لأنه به مخاطب؛ فتقول في نظير ذلك: "قل للقوم إن الخير عندي كثير " فتخرج كناية اسم المخبر عن نفسه لأنه المأمور أن يخبر بذلك عن نفسه. و "قل للقوم: إن الخير عندك كثير " فتخرج كناية اسمه كهيئة كناية اسم المخاطب؛ لأنه وإن كان مأمورا بقيل ذلك فهو مخاطب مأمور بحكاية ما قيل له. وكذلك: "لا تقل للقوم: أني قائم " و "لا تقل لهم إنك قائم " ، والياء من إنى اسم المأمور يقول ذلك على ما وصفنا؛ ومن ذلك قول الله عز وجل: {قل للذين كفروا سيغلبون} و {تغلبون} [آل عمران: 12] بالياء والتاء.وأما جبريل، فإن للعرب فيه لغات. فأما أهل الحجاز فإنهم يقولون جبريل وميكال بغير همز بكسر الجيم والراء من جبريل وبالتخفيف؛ وعلى القراءة بذلك عامة قراء أهل المدينة والبصرة. أما تميم وقيس وبعض نجد فيقولون جبرئيل وميكائيل، على مثال جبرعيل وميكاعيل بفتح الجيم والراء وبهمز وزيادة ياء بعد الهمزة. وعلى القراءة بذلك عامة قراء أهل الكوفة، كما قال جرير بن عطية:عبدوا الصليب وكذبوا بمحمد وبجبريل وكذبوا ميكالاوقد ذكر عن الحسن البصري وعبد الله بن كثير أنهما كانا يقرآن: "جبريل " بفتح الجيم. وترك الهمز.قال أبو جعفر: وهي قراءة غير جائزة القراءة بها، لأن "فعيل " في كلام العرب غير موجود. وقد اختار ذلك بعضهم، وزعم أنه اسم أعجمي كما يقال: سمويل، وأنشد في ذلك:بحيث لو وزنت لخم بأجمعها ما وازنت ريشة من ريش سمويلاوأما بنو أسد فإنها تقول "جبرين " بالنون. وقد حكي عن بعض العرب أنها تزيد في جبريل ألفا فتقول: جبرائيل وميكائيل. وقد حكي عن يحيى بن يعمر أنه كان يقرأ "جبرئل " بفتح الجيم والهمز وترك المد وتشديد اللام، فأما "جبر " و "ميك " فإنهما هما الاسمان اللذان أحدهما بمعنى عبد والآخر بمعنى عبيد، وأما "إيل " فهو الله تعالى ذكره. كما:1343 - حدثنا أبو كريب، قال: ثنا جرير بن نوح الحماني، عن الأعمش، عن المنهال، عن سعيد بن جبير، قال: قال ابن عباس: جبريل وميكائيل كقولك عبد الله.1344 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، قال: جبريل: عبد الله، وميكائيل: عبيد الله، وكل اسم إيل فهو الله.1345 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن إسماعيل بن رجاء، عن عمير مولى ابن عباس: أن إسرائيل وميكائيل وجبريل وإسرافيل، كقولك عبد الله.1346 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن المنهال بن عمرو، عن عبد الله بن الحارث، قال: "إيل " الله بالعبرانية.1347 - حدثنا الحسين بن يزيد الضحاك، قال: ثنا إسحاق بن منصور، قال: ثنا قيس، عن عاصم، عن عكرمة، قال: جبريل اسمه عبد الله، وميكائيل اسمه عبيد الله، إيل: الله.1348 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن محمد بن عمرو بن عطاء، عن علي بن حسين، قال: اسم جبريل عبد الله، واسم ميكائيل عبيد الله، واسم إسرافيل عبد الرحمن؛ وكل معبد بإيل فهو عبد الله.1349 - حدثنا المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن محمد المدني - قال المثنى، قال قبيصة: أراه محمد بن إسحاق - عن محمد بن عمرو بن عطاء، عن علي بن حسين، قال: ما تعدون جبريل في أسمائكم؟ قال: جبريل عبد الله، وميكائيل عبيد الله، وكل اسم فيه إيل فهو معبد لله.1350 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن عمرو بن عطاء، عن علي بن حسين، قال: قال لي: هل تدري ما اسم جبريل من أسمائكم؟ قلت: لا، قال: عبد الله، قال: فهل تدري ما اسم ميكائيل من أسمائكم؟ قال: لا، قال: عبيد الله. وقد سمى لي إسرائيل باسم نحو ذلك فنسيته، إلا أنه قد قال لي: أرأيت كل اسم يرجع إلى إيل فهو معبد به. حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن عكرمة في قوله: {جبريل} قال: جبر: عبد، إيل: الله، وميكا قال: عبد، إيل: الله.قال أبو جعفر: فهذا تأويل من قرأ جبرائيل بالفتح والهمز والمد، وهو إن شاء الله معنى من قرأ بالكسر وترك الهمز.وأما تأويل من قرأ ذلك بالهمز وترك المد وتشديد اللام، فإنه قصد بقوله ذلك كذلك إلى إضافة "جبر " و "ميكا " إلى اسم الله الذي يسمى به بلسان العرب دون السرياني والعبراني؛ وذلك أن الإل بلسان العرب الله كما قال: {لا يرقبون في مؤمن إلا ولا ذمة} [التوبة: 10] فقال جماعة من أهل العلم: الإل: هو الله. ومنه قول أبي بكر الصديق رضي الله عنه لوفد بني حنيفة حين سألهم عما كان مسيلمة يقول، فأخبروه، فقال لهم: ويحكم أين ذهب بكم والله، إن هذا الكلام ما خرج من إل ولا بر. يعني من إل: من الله. وقد:1351 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز في قوله: {لا يرقبون في مؤمن إلا ولا ذمة} [التوبة: 10] قال: قول جبريل وميكائيل وإسرافيل، كأنه يقول حين يضيف "جبر " و "ميكا " و "إسرا " إلى "إيل " يقول: عبد الله، {لا يرقبون في مؤمن إلا} [التوبة: 10] كأنه يقول: لا يرقبون الله عز وجل..القول في تأويل قوله تعالى: {مصدقا لما بين يديه} .يعني جل ثناؤه بقوله: {مصدقا لما بين يديه} القرآن. ونصب مصدقا على القطع من الهاء التي في قوله: {نزله على قلبك} . فمعنى الكلام: فإن جبريل نزل القرآن على قلبك يا محمد مصدقا لما بين يدي القرآن، يعني بذلك مصدقا لما سلف من كتب الله أمامه، ونزلت على رسله الذين كانوا قبل محمد صلى الله عليه وسلم وتصديقه إياها موافقة معانيه معانيها في الأمر باتباع محمد صلى الله عليه وسلم. وما جاء به من عند الله، وهي تصدقه. كما:1352 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق عن الضحاك، عن ابن عباس. {مصدقا لما بين يديه} يقول: لما قبله من الكتب التي أنزلها الله والآيات والرسل الذين بعثهم الله بالآيات نحو موسى ونوح وهود وشعيب وصالح وأشباههم من الرسل صلى الله عليهم.1353 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {مصدقا لما بين يديه من التوراة والإنجيل} .1354 - حدثنا عن عمار قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله..القول في تأويل قوله تعالى: {وهدى وبشرى للمؤمنين} .يعني بقوله جل ثناؤه: {وهدى} ودليل وبرهان. وإنما سماه الله جل ثناؤه "هدى " لاهتداء المؤمن به، واهتداؤه به اتخاذه إياه هاديا يتبعه وقائدا ينقاد لأمره ونهيه وحلاله وحرامه. والهادي من كل شيء ما تقدم أمامه، ومن ذلك قيل لأوائل الخيل: هواديها، وهو ما تقدم أمامها، وكذلك قيل للعنق: الهادي، لتقدمها أمام سائر الجسد.وأما البشرى فإنها البشارة. أخبر الله عباده المؤمنين جل ثناؤه أن القرآن لهم بشرى منه؛ لأنه أعلمهم بما أعد لهم من الكرامة عنده في جناته، وما هم إليه صائرون في معادهم من ثوابه. وذلك هو البشرى التي بشر الله بها المؤمنين في كتابه؛ لأن البشارة في كلام العرب هي إعلام الرجل بما لم يكن به عالما مما يسره من الخير قبل أن يسمعه من غيره أو يعلمه من قبل غيره. وقد روي في ذلك عن قتادة قول قريب المعنى مما قلناه.1355 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {هدى وبشرى للمؤمنين} لأن المؤمن إذا سمع القرآن حفظه ورعاه وانتفع به واطمأن إليه وصدق بموعود الله الذي وعد فيه، وكان على يقين من ذلك.


098-98-مَن كَانَ عَدُوّاً لِّلّهِ وَمَلآئِكَتِهِ وَرُسُلِهِ وَجِبْرِيلَ وَمِيكَالَ فَإِنَّ اللّهَ عَدُوٌّ لِّلْكَافِرِينَ

98-من كان عدوا لله وملآئكته ورسله وجبريل وميكال فإن الله عدو للكافرين

القول في تأويل قوله تعالى: {من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين} وهذا خبر من الله جل ثناؤه: {من كان عدوا لله} من عاداه وعادى جميع ملائكته ورسله، وإعلام منه أن من عادى جبريل فقد عاداه وعادى ميكائيل وعادى جميع ملائكته ورسله؛ لأن الذين سماهم الله في هذه الآية هم أولياء الله وأهل طاعته، ومن عادى لله وليا فقد عادى الله وبارزه بالمحاربة، ومن عادى الله فقد عادى جميع أهل طاعته وولايته؛ لأن العدو لله عدو لأوليائه، والعدو لأولياء الله عدو له. فكذلك قال لليهود الذين قالوا: إن جبريل عدونا من الملائكة، وميكائيل ولينا منهم: {من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين} من أجل أن عدو جبريل عدو كل ولي لله. فأخبرهم جل ثناؤه أن من كان عدوا لجبريل فهو لكل من ذكره من ملائكته ورسله وميكال عدو، وكذلك عدو بعض رسل الله عدو لله ولكل ولى. وقد:1356 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله - يعني العتكي - عن رجل من قريش، قال: سأل النبي صلى الله عليه وسلم اليهود فقال: "أسالكم بكتابكم الذي تقرؤون هل تجدون به قد بشر عيسى ابن مريم أن يأتيكم رسول أسمه أحمد؟ " فقالوا: اللهم وجدناك في كتابنا ولكنا كرهناك لأنك تستحل الأموال وتهريق الدماء! فأنزل الله: {من كان عدوا لله وملائكته} الآية.1357 - حدثت عن عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن حصين بن عبد الرحمن، عن عبد الرحمن بن أبي ليلى، قال: إن يهوديا لقي عمر فقال له إن جبريل الذي يذكره صاحبك هو عدو لنا. فقال له عمر: {من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين} قال: فنزلت على لسان عمر.وهذا الخبر يدل على أن الله أنزل هذه الآية توبيخا لليهود في كفرهم بمحمد صلى الله عليه وسلم، وإخبارا منه لهم أن من كان عدوا لمحمد فالله له عدو، وأن عدو محمد من الناس كلهم لمن الكافرين بالله الجاحدين آياته.فإن قال قائل: أو ليس جبريل وميكائيل من الملائكة؟ قيل: بلى. فإن قال: فما معنى تكرير ذكرهما بأسمائهما، وقد مضى ذكرهما في الآية في جملة أسماء الملائكة؟ قيل: معنى إفراد ذكرهما بأسمائهما أن اليهود لما قالت: جبريل عدونا وميكائيل ولينا، وزعمت أنها كفرت بمحمد صلى الله عليه وسلم من أجل أن جبريل صاحب محمد صلى الله عليه وسلم، أعلمهم الله أن من كان لجبريل عدوا، فإن الله له عدو، وأنه من الكافرين. فنص عليه باسمه، وعلى ميكائيل باسمه، لئلا يقول منهم قائل: إنما قال الله من كان عدوا لله وملائكته ورسله، ولسنا لله ولا لملائكته ورسله أعداء، لأن الملائكة أسم عام محتمل خاصا وجبريل وميكائيل غير داخلين فيه. وكذلك قوله: {ورسله} فلست يا محمد داخلا فيهم. فنص الله تعالى على أسماء من زعموا أنهم أعداؤه بأعيانهم ليقطع بذلك تلبيسهم على أهل الضعف منهم، ويحسم تمويههم أمورهم على المنافقين. وأما إظهار اسم الله في قوله: {فإن الله عدو للكافرين} وتكريره فيه. وقد ابتدأ أول الخبر بذكره فقال: {من كان عدوا لله وملائكته} فلئلا يلتبس - لو ظهر ذلك بكناية، فقيل: فإنه عدو للكافرين - على سامعه من المعني بالهاء التي في "فإنه " آالله أم رسل الله جل ثناؤه، أم جبريل، أم ميكائيل؟ إذ لو جاء ذلك بكناية على ما وصفت. فإنه يلتبس معنى ذلك على من لم يوقف على المعنى بذلك لاحتمال الكلام ما وصفت. وقد كان بعض أهل العربية يوجه ذلك إلى نحو قول الشاعر:ليت الغراب غداة ينعب دائبا كان الغراب مقطع الأوداجوأنه إظهار الأسم الذي حظه الكناية عنه. والأمر في ذلك بخلاف ما قال؛ وذلك أن الغراب الثاني لو كان مكنيا عنه لما التبس على أحد يعقل كلام العرب أنه كناية اسم الغراب الأول، إذ كان لا شيء قبله يحتمل الكلام أن يوجه إليه غير كناية اسم الغراب الأول؛ وأن قبل قوله: {فإن الله عدو للكافرين} أسماء لو جاء اسم الله تعالى ذكره مكنيا عنه لم يعلم من المقصود إليه بكناية الاسم إلا بتوقيف من حجة، فلذلك اختلف أمراهما.


099-99-وَلَقَدْ أَنزَلْنَا إِلَيْكَ آيَاتٍ بَيِّنَاتٍ وَمَا يَكْفُرُ بِهَا إِلاَّ الْفَاسِقُونَ

99-ولقد أنزلنا إليك آيات بينات وما يكفر بها إلا الفاسقون

القول في تأويل قوله تعالى: {ولقد أنزلنا إليك آيات بينات} يعني جل ثناؤه بقوله: {ولقد أنزلنا إليك آيات} أي أنزلنا إليك يا محمد علامات واضحات دالات على نبوتك. وتلك الآيات هي ما حواه كتاب الله الذي أنزله إلى محمد صلى الله عليه وسلم من خفايا علوم اليهود ومكنون سرائر أخبارهم وأخبار أوائلهم من بني إسرائيل، والنبأ عما تضمنته كتبهم التي لم يكن يعلمها إلا أحبارهم وعلماؤهم، وما حرفه أوائلهم وأواخرهم وبذلوه من أحكامهم، التي كانت في التوراة، فأطلعها الله في كتابه الذي أنزله على نبيه محمد صلى الله عليه وسلم. فكان في ذلك من أمره الآيات البينات لمن أنصف نفسه ولم يدعه إلى إهلاكها الحسد والبغي، إذ كان في فطرة كل ذي فطرة صحيحة تصديق من أتى بمثل الذي أتى به محمد صلى الله عليه وسلم من الآيات البينات التي وصفت من غير تعلم تعلمه من بشر ولا أخذ شيء منه عن آدمي. وبنحو الذي قلنا في ذلك روي الخبر عن ابن عباس.1358 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {ولقد أنزلنا إليك آيات بينات} يقول: فأنت تتلوه عليهم وتخبرهم به غدوة وعشية وبين ذلك، وأنت عندهم أمي لم تقرأ كتابا، وأنت تخبرهم بما في أيديهم على وجهه. يقول الله: ففي ذلك لهم عبرة وبيان وعليهم حجة لو كانوا يعلمون.1359 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة مولى ابن عباس، وعن سعيد بن جبير، عن ابن عباس، قال: قال ابن صوريا الفطيوني لرسول الله صلى الله عليه وسلم: يا محمد ما جئتنا بشيء نعرفه، وما أنزل الله عليك من آية بينة فنتبعك بها! فأنزل الله عز وجل: {ولقد أنزلنا إليك آيات بينات وما يكفر بها إلا الفاسقون} . حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس قال: قال ابن صوريا لرسول الله صلى الله عليه وسلم، فذكر مثله..القول في تأويل قوله تعالى: {وما يكفر بها إلا الفاسقون} .يعني بقوله جل ثناؤه: {وما يكفر بها إلا الفاسقون} وما يجحد بها.وقد دللنا فيما مضى من كتابنا هذا على أن معنى الكفر الجحود بما أغنى عن إعادته هاهنا.وكذلك بينا معنى الفسق وأنه الخروج عن الشيء إلى غيره.فتأويل الآية: ولقد أنزلنا إليك فيما أوحينا إليك من الكتاب علامات واضحات تبين لعلماء بني إسرائيل وأحبارهم الجاحدين نبوتك والمكذبين رسالتك أنك لي رسول إليهم ونبي مبعوث، وما يجحد تلك الآيات الدالات على صدقك ونبوتك التي أنزلتها إليك في كتابي فيكذب بها منهم، إلا الخارج منهم من دينه، التارك منهم فرائضي عليه في الكتاب الذي تدين بتصديقه. فأما المتمسك منهم بدينه والمتبع منهم حكم كتابه، فإنه بالذي أنزلت إليك من آياتي مصدق. وهم الذين كانوا آمنوا بالله وصدقوا رسوله محمدا صلى الله عليه وسلم من يهود بني إسرائيل.


100-100-أَوَكُلَّمَا عَاهَدُواْ عَهْداً نَّبَذَهُ فَرِيقٌ مِّنْهُم بَلْ أَكْثَرُهُمْ لاَ يُؤْمِنُونَ

100-أوكلما عاهدوا عهدا نبذه فريق منهم بل أكثرهم لا يؤمنون

القول في تأويل قوله تعالى: {أوكلما عاهدوا عهدا} اختلف أهل العربية في حكم "الواو " التي في قوله: {أو كلما عاهدوا عهدا} فقال بعض نحويي البصريين: هي واو تجعل مع حروف الاستفهام، وهي مثل "الفاء " في قوله: {أفكلما جاءكم رسول بما لا تهوى أنفسكم استكبرتم} [البقرة: 87] قال: وهما زائدتان في هذا الوجه، وهي مثل "الفاء " التي في قوله: فالله لتصنعن كذا وكذا، وكقولك للرجل: أفلا تقوم؛ وإن شئت جعلت الفاء والواو ههنا حرف عطف. وقال بعض نحويي الكوفيين: هي حرف عطف أدخل عليها حرف الاستفهام. والصواب في ذلك عندي من القولة أنها ولو عطف أدخلت عليها ألف الاستفهام، كأنه قال جل ثناؤه: {وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما أتيناكم بقوة وأسمعوا قالوا سمعنا وعصينا} [البقرة: 93] {أو كلما عاهدوا عهدا نبذة فريق منهم} ثم أدخل ألف الاستفهام على "وكلما " ، فقال: {قالوا سمعنا وعصينا} {أو كلما عاهدوا عهدا نبذه فريق منهم} وقد بينا فيما مضى أنه غير جائز أن يكون في كتاب الله حرف لا معنى له، فأغنى ذلك عن إعادة البيان على فساد قول من زعم أن الواو والفاء من قوله، {أو كلما} و {أفكلما} زائدتان لا معنى لهما.وأما العهد: فإنه الميثاق الذي أعطته بنو إسرائيل ربهم ليعملن بها في التوراة مرة بعد أخرى، ثم نقض بعضهم ذلك مرة بعد أخرى. فوبخهم جل ذكره بما كان منهم من ذلك وعير به أبناءهم إذ سلكوا منها جهم في بعض ما كان جل ذكره أخذ عليهم بالإيمان به من أمر محمد صلى الله عليه وسلم من العهد والميثاق فكفروا وجحدوا ما في التوراة من نعته وصفته، فقال تعالى ذكره: أو كلما عاهد العهود من بني إسرائيل ربهم عهدا وأوثقوه. ميثاقا نبذه فريق منهم فتركه ونقضه؟ كما:1360 - حدثنا أبو كريب، قال ثنا يونس بن بكير. قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال مالك بن الصيف حين بعث رسول الله صلى الله عليه وسلم وذكر ما أخذ عليهم من الميثاق وما عهد الله إليهم فيه: والله ما عهد إلينا في محمد صلى الله عليه وسلم - وما أخذ له علينا ميثاقا! فأنزل الله جل ثناؤه: {أو كلما عاهدوا عهدا نبذه فريق منهم بل أكثرهم لا يؤمنون} . حدثنا ابن حميد، قال: ثنا سلمة، قاله: ثنا محمد بن إسحاق، قال، حدثني محمد بن أبي محمد مولى آل زيد بن ثابت عن عكرمة مولى ابن عباس، أو عن سعيد بن جبير، عن ابن عباس مثله.قال أبو جعفر: وأما النبذ فإن أصله في كلام العرب الطرح، ولذلك قيل للملقوط المنبوذ لأنه مطروح مرمي به، ومنه سمي النبيذ نبيذا، لأنه زبيب أو تمر يطرح في وعاء ثم يعالج بالماء. وأصله مفعول صرف إلى فعيل، أعني أن النبيذ أصله منبوذ ثم صرف إلى فعيل، فقيل نبيذ كما قيل كفف خضيب ولحية دهين، يعني مخضوبة ومدهونة؛ يقال منه: نبذته أنبذه نبذا، كما قال أبو الأسود الدولي:نظرت إلى عنوانه فنبذته كنبذك نعلا أخلقت من نعالكافمعنى قوله جل ذكره: {نبذه فريق منهم} طرحه فريق منهم فتركه ورفضه ونقضه. كما:1361 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {نبذه فريق منهم} يقول: نقضه فريق منهم.1362 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج قوله: {نبذه فريق منهم} قال: لم يكن في الأرض عهد يعاهدون عليه إلا نقضوه، ويعاهدون اليوم وينقضون غدا.قال: وفي قراءة عبد الله: {نقضه فريق منهم} . والهاء التي في قوله: {نبذه} من ذكر العهد، فمعناه: أو كلما عاهدوا عهدا نبذ ذلك العهد فريق منهم. والفريق الجماعة لا واحد له من لفظه بمنزلة الجيش والرهط الذي لا واحد له من لفظه. والهاء والميم اللتان في قوله: {فريق منهم} من ذكر اليهود من بني إسرائيل.وأما قوله: {بل أكثرهم لا يؤمنون} فإنه يعني جل ثناؤه: بل أكثر هؤلاء الذين كلما عاهدوا الله عهدا وواثقوه موثقا نقضه فريق منهم لا يؤمنون. ولذلك وجهان من التأويل:أحدهما: أن يكون الكلام دلالة على الزيادة والتكثير في عدد المكذبين الناقضين عهد الله على عدد الفريق، فيكون الكلام حينئذ معناه: أو كلما عاهدت اليهود من بني إسرائيل ربها عهدا نقض فريق منهم ذلك العهد؟ لا ما ينقض ذلك فريق منهم، ولكن الذي ينقض ذلك فيكفر بالله أكثرهم لا القليل منهم. فهذا أحد وجهيه.والوجه الآخر: أن يكون معناه: أو كلما عاهدت اليهود ربها عهدا نبذ ذلك العهد فريق منهم؟ لا ما ينبذ ذلك العهد فريق منهم فينقضه على الإيمان منهم بأن ذلك غير جائز لهم، ولكن أكثرهم لا يصدقون بالله ورسله، ولا وعده ووعيده.وقد دللنا فيما مضى من كتابنا هذا على معنى الإيمان وأنه التصديق.


101-101-وَلَمَّا جَاءهُمْ رَسُولٌ مِّنْ عِندِ اللّهِ مُصَدِّقٌ لِّمَا مَعَهُمْ نَبَذَ فَرِيقٌ مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ كِتَابَ اللّهِ وَرَاء

101-ولما جاءهم رسول من عند الله مصدق لما معهم نبذ فريق من الذين أوتوا الكتاب كتاب الله وراء ظهورهم كأنهم لا يعلمون

القول في تأويل قوله تعالى: {ولما جاءهم رسول من عهد الله مصدق لما معهم نبذ فريق من الذين أوتوا الكتاب وكتب الله وراء ظهورهم كأنهم لا يعلمون} يعني جل ثناؤه بقوله: {ولما جاءهم} أحبار اليهود وعلماءها من بني إسرائيل {رسول} يعني بالرسول محمدا صلى الله عليه وسلم. كما:1363 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {ولما جاءهم رسول} قال: لما جاءهم محمد صلى الله عليه وسلم.وأما قوله: {مصدق لما معهم} فإنه يعني به أن محمدا صلى الله عليه وسلم يصدق التوراة، والتوراة تصدقه في أنه لله نبي مبعوث إلى خلقه.وأما تأويل قوله: {ولما جاءهم رسول من عند الله مصدق لما معهم} فإنه للذي هو مع اليهود، وهو التوراة. فأخبر الله جل ثناؤه أن اليهود لما جاءهم رسول الله صلى الله عليه وسلم من الله بتصديق ما في أيديهم من التوراة أن محمدا صلى الله عليه وسلم نبي الله، {نبذ فريق} ، يعني بذلك أنهم جحدوه ورفضوه بعد أن كانوا به مقرين حسدا منهم له وبغيا عليه.وقوله: {من الذين أوتوا الكتاب} وهم علماء اليهود الذين أعطاهم الله العلم بالتوراة وما فيها.ويعني بقوله: {كتاب الله} التوراة، وقوله: {نبذوه وراء ظهورهم} حملوه وراء ظهورهم؛ وهذا مثل، يقال لكل رافض أمرا كان منه على بال: قد جعل فلان هذا الأمر منه بظهر وجعله وراء ظهره، يعني به أعرض عنه وصد وانصرف. كما:1364 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولما جاءهم رسول من عند الله مصدق لما معهم نبذ فريق من الذين أوتوا الكتاب كتاب الله وراء ظهورهم} قال: لما جاءهم محمد صلى الله عليه وسلم عارضوه بالتوراة فخاصموه بها، فاتفقت التوراة والقرآن، فنبذوا التوراة وأخذوا بكتاب آصف وسحر هاروت وماروت؛ فذلك قوله الله: {كأنهم لا يعلمون} .ومعنى قوله: {كأنهم لا يعلمون} كأن هؤلاء الذين نبذوا كتاب الله من علماء اليهود فنقضوا عهد الله بتركهم العمل بما واثقوا الله على أنفسهم العمل بما فيه لا يعلمون ما في التوراة من الأمر باتباع محمد صلى الله عليه وسلم وتصديقه.وهذا من الله جل ثناؤه إخبار عنهم أنهم جحدوا الحق على علم منهم به ومعرفة، وأنهم عاندوا أمر الله فخالفوا على علم منهم بوجوبه عليهم. كما:1365 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {نبذ فريق من الذين أوتوا الكتاب} يقول: نقض فريق {من الذين أوتوا الكتاب كتاب الله وراء ظهورهم كأنهم لا يعلمون} أي أن القوم كانوا يعلمون. ولكنهم أفسدوا علمهم وجحدوا وكفروا وكتموا.


102-102-وَاتَّبَعُواْ مَا تَتْلُواْ الشَّيَاطِينُ عَلَى مُلْكِ سُلَيْمَانَ وَمَا كَفَرَ سُلَيْمَانُ وَلَـكِنَّ الشَّيْاطِينَ كَفَرُواْ يُعَلِّمُونَ

102-واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولـكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين ببابل هاروت وماروت وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر فيتعلمون منهما ما يفرقون به بين المرء وزوجه وما هم بضآرين به من أحد إلا بإذن الله ويتعلمون ما يضرهم ولا ينفعهم ولقد علموا لمن اشتراه ما له في الآخرة من خلاق ولبئس ما شروا به أنفسهم لو كانوا يعلمون

القول في تأويل قوله تعالى: {واتبعوا ما تتلوا الشياطين} يعني بقوله: {واتبعوا ما تتلوا الشياطين} الفريق من أحبار اليهود وعلمائها الذين وصفهم الله جل ثناؤه بأنهم نبذوا كتابه الذي أنزله على موسى وراء ظهورهم، تجاهلا منهم وكفرا بما هم به عالمون، كأنهم لا يعلمون. فأخبر عنهم أنهم رفضوا كتابه الذي يعلمون أنه منزل من عنده على نبيه صلى الله عليه وسلم، ونقضوا عهده الذي أخذه عليهم في العمل بما فيه، وآثروا السحر الذي تلته الشياطين في ملك سليمان بن داود فاتبعوه؛ وذلك هو الخسار والضلال المبين.واختلف أهل التأويل في الذين عنوا بقوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} . فقال بعضهم: عنى الله بذلك اليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم؛ لأنهم خاصموا رسول الله صلى الله عليه وسلم بالتوراة، فوجدوا التوراة للقرآن موافقة، تأمره من اتباع محمد صلى الله عليه وسلم وتصديقه بمثل الذي يأمر به القرآن، فخاصموا بالكتب التي كان الناس اكتتبوها من الكهنة على عهد سليمان. ذكر من قال ذلك:1366 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {واتبعوا ما تتلوا الشياطين على ملك سليمان} على عهد سليمان. قال: كانت الشياطين تصعد إلى السماء، فتقعد منها مقاعد للسمع، فيستمعون من كلام الملائكة فيما يكون في الأرض من موت أو غيث أو أمر، فيأتون الكهنة فيخبرونهم، فتحدث الكهنة الناس فيجدونه كما قالوا. حتى إذا أمنتهم الكهنة كذبوا لهم، فأدخلوا فيه غيره فزادوا مع كل كلمة سبعين كلمة. فاكتتب الناس ذلك الحديث في الكتب وفشا في بني إسرائيل أن الجن تعلم الغيب. فبعث سليمان في الناس، فجمع تلك الكتب فجعلها في صندوق، ثم دفنها تحت كرسيه، ولم يكن أحد من الشياطين يستطيع أن يدنو من الكرسي إلا احترق، وقال: "لا اسمع أحدا يذكر أن الشياطين تعلم الغيب إلا ضربت عنقه " . فلما مات سليمان، وذهبت العلماء الذين كانوا يعرفون أمر سليمان، وخلف بعد ذلك خلف، تمثل الشيطان في صورة إنسان، ثم أتى نفرا من بني إسرائيل، فقال: هل أدلكم على كنز لا تأكلونه أبدا؟ قالوا: نعم. قال: فاحفروا تحت الكرسي وذهب معهم فأراهم المكان. فقام ناحية، فقالوا له: فادن! قال: لا ولكني هاهنا في أيديكم، فإن لم تجدوه فاقتلوني. فحفروا فوجدوا تلك الكتب، فلما أخرجوها قال الشيطان: إن سليمان إنما كان يضبط الإنس والشياطين والطير بهذا السحر. ثم طار فذهب. وفشا في الناس أن سليمان كان ساحرا واتخذت بنو إسرائيل تلك الكتب. فلما جاءهم محمد صلى الله عليه وسلم خاصموه بها، فذلك حين يقول: {وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} .1367 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} قالوا: إن اليهود سألوا محمدا صلى الله عليه وسلم زمانا عن أمور من التوراة، لا يسألونه عن شيء من ذلك إلا أنزل الله عليه ما سألوه عنه فيخصهم. فلما رأوا ذلك قالوا: هذا أعلم بما أنزل إلينا منا. وإنهم سألوه عن السحر وخاصموه به، فأنزل الله جل وعز: {واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} . وإن الشياطين عمدوا إلى كتاب فكتبوا فيه السحر والكهانة وما شاء الله من ذلك، فدفنوه تحت مجلس سليمان، وكان سليمان لا يعلم الغيب، فلما فارق سليمان الدنيا استخرجوا ذلك السحر، وخدعوا به الناس وقالوا: هذا علم كان سليمان يكتمه ويحسد الناس عليه. فأخبرهم النبي صلى الله عليه وسلم بهذا الحديث. فرجعوا من عنده، وقد حزنوا وأدحض الله حجتهم.1368 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} قال: لما جاءهم رسول الله صلى الله عليه وسلم مصدقا لما معهم {نبذ فريق من الذين أوتوا الكتاب} الآية. قال: اتبعوا السحر، وهم أهل الكتاب. فقرأ حتى بلغ: {ولكن الشياطين كفروا يعلمون الناس السحر} .وقال آخرون: بل عنى الله بذلك اليهود الذين كانوا على عهد سليمان. ذكر من قال ذلك.1369 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: تلت الشياطين السحر على اليهود على ملك سليمان فاتبعته اليهود على ملكه؛ يعني اتبعوا السحر على ملك سليمان.1370 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، قال: عمدت الشياطين حين عرفت موت سليمان بن داود عليه السلام، فكتبوا أصناف السحر: من كان يحب أن يبلغ كذا وكذا، فليفعل كذا وكذا. حتى إذا صنعوا أصناف السحر، جعلوه في كتاب. ثم ختموا عليه بخاتم على نقش خاتم سليمان، وكتبوا في عنوانه: "هذا ما كتب آصف بن برخيا الصديق للملك سليمان بن داود من ذخائر كنوز العلم " . ثم دفنوه تحت كرسيه، فاستخرجته بعد ذلك بقايا بني إسرائيل حين أحدثوا ما أحدثوا، فلما عثروا عليه قالوا: ما كان سليمان بن داود إلا بهذا. فأفشوا السحر في الناس وتعلموه وعلموه، فليس في أحد أكثر منه في يهود. فلما ذكر رسول الله صلى الله عليه وسلم فيما نزل عليه من الله سليمان بن داود وعده فيمن عده من المرسلين، قال من كان بالمدينة من يهود: ألا تعجبون لمحمد صلى الله عليه وسلم يزعم أن سليمان بن داود كان نبيا! والله ما كان إلا ساحرا! فأنزل الله في ذلك من قولهم على محمد صلى الله عليه وسلم: {واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا} قال: كان حين ذهب ملك سليمان ارتد فئام من الجن والإنس واتبعوا الشهوات. فلما رجع أحد إلى سليمان ملكه، قام الناس على الدين كما كانوا. وإن سليمان ظهر على كتبهم فدفنها تحت كرسيه. وتوفي سليمان حدثان ذلك، فظهرت الجن والإنس على الكتب بعد وفاة سليمان، وقالوا: هذا كتاب من الله نزل على سليمان أخفاه منا. فأخذوا به فجعلوه دينا، فأنزل الله: {ولما جاءهم رسول من عند الله مصدق لما معهم نبذ فريق من الذين أوتوا الكتاب كتاب الله وراء ظهورهم كأنهم لا يعلمون واتبعوا ما تتلوا الشياطين} وهي المعازف واللعب وكل شيء يصد عن ذكر الله..والصواب من القول في تأويل قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} أن ذلك توبيخ من الله لأحبار اليهود الذين أدركوا رسول الله صلى الله عليه وسلم، فجحدوا نبوته وهم يعلمون أنه لله رسول مرسل، وتأنيب منه لهم في رفضهم تنزيله، وهجرهم العمل به وهو في أيديهم يعلمونه ويعرفون أنه كتاب الله، واتباعهم واتباع أوائلهم وأسلافهم ما تلته الشياطين في عهد سليمان. وقد بينا وجه جواز إضافة أفعال أسلافهم إليهم فيما مضى، فأغنى ذلك عن إعادته في هذا الموضع.وإنما اخترنا هذا التأويل لأن المتبعة ما تلته الشياطين في عهد سليمان وبعده إلى أن بعث الله نبيه بالحق وأمر السحر لم يزل في اليهود، ولا دلالة في الآية أن الله تعالى أراد بقوله: {واتبعوا} بعضا منهم دون بعض، إذ كان جائزا فصيحا في كلام العرب إضافة ما وصفنا من اتباع أسلاف المخبر عنهم بقوله: {واتبعوا ما تتلوا الشياطين} إلى أخلافهم بعدهم. ولم يكن بخصوص ذلك عن رسول الله صلى الله عليه وسلم أثر منقول، ولا حجة تدل عليه، فكان الواجب من القول في ذلك أن يقال: كل متبع ما تلته الشياطين على عهد سليمان من اليهود داخل في معنى الآية، على النحو الذي قلنا..القول في تأويل قوله تعالى: {ما تتلوا الشياطين} يعني جل ثناؤه بقوله: {ما تتلوا الشياطين} الذي تتلو. فتأويل الكلام إذا: واتبعوا الذي تتلو الشياطين.واختلف في تأويل قوله: {تتلوا} فقال بعضهم: يعني بقوله: {تتلوا} تحدث وتروي وتتكلم به وتخبر، نحو تلاوة الرجل للقرآن وهي قراءته. ووجه قائلو هذا القول تأويلهم ذلك إلى أن الشياطين هي التي علمت الناس السحر وروته لهم. ذكر من قال ذلك:1371 - حدثني المثنى بن إبراهيم، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عمرو، عن مجاهد في قول الله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} قال: كانت الشياطين تسمع الوحي، فما سمعوا من كلمة زادوا فيها مائتين مثلها، فأرسل سليمان إلى ما كتبوا من ذلك فجمعه. فلما توفي سليمان وجدته الشياطين فعلمته الناس؛ وهو السحر.1372 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} من الكهانة والسحر؛ وذكر لنا والله أعلم أن الشياطين ابتدعت كتابا فيه سحر وأمر عظيم، ثم أفشوه في الناس وعلموهم إياه.1373 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال عطاء: قوله: {واتبعوا ما تتلوا الشياطين} قال: نراه ما تحدث.1374 - حدثني سلم بن جنادة السوائي، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: انطلقت الشياطين في الأيام التي ابتلي فيها سليمان، فكتبت فيها كتبا فيها سحر وكفر، ثم دفنوها تحت كرسي سليمان، ثم أخرجوها فقرؤوها على الناس.وقال آخرون: معنى قوله: {ما تتلوا} ما تتبعه وترويه وتعمل به. ذكر من قال ذلك:1375 - حدثنا الحسن بن عمرو العنقزي، قال: حدثني أبي، عن أسباط، عن السدي، عن أبي مالك، عن ابن عباس: {تتلوا} قال: تتبع.1376 - حدثني نصر بن عبد الرحمن الأزدي، قال: ثنا يحيى بن إبراهيم، عن سفيان الثوري، عن منصور، عن أبي رزين مثله.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله عز وجل أخبر عن الذين أخبر عنهم أنهم اتبعوا ما تتلو الشياطين على عهد سليمان باتباعهم ما تلته الشياطين. ولقول القائل: "هو يتلو كذا " في كلام العرب معنيان: أحدهما الاتباع، كما يقال: تلوت فلانا إذا مشيت خلفه وتبعت أثره، كما قال جل ثناؤه: {هنالك تبلو كل نفس ما أسلفت} [يونس: 30] يعني بذلك تتبع. والآخر: القراءة والدراسة، كما تقول: فلان يتلو القرآن، مطو للقرآن. بمعنى أنه يقرؤه ويدرسه، كما قال حسان بن ثابت:نبي يرى ما لا يرى الناس حوله ويتلو كتاب الله في كل مشهدولم يخبرنا الله جل ثناؤه بأى معنى التلاوة كانت تلاوة الشياطين الذين تلوا ما تلوه من السحر على عهد سليمان يخير يقطع العذر. وقد يجوز أن تكون الشياطين تلت ذلك دراسة ورواية وعملا، فتكون كانت متبعته بالعمل، ودراسته بالرواية، فاتبعت اليهود منهاجها في ذلك وعملت به وروته..القول في تأويل قوله تعالى: {على ملك سليمان} .يعني بقوله جل ثناؤه: {على ملك سليمان} في ملك سليمان؛ وذلك أن العرب تضع "في " موضع "على " و "على " في موضع "في " ، من ذلك قول الله جل ثناؤه: {ولأصلبنكم في جذوع النخل} [طه: 71] يعني به: على جذوع النخل، وكما قال: "فعلت كذا في عهد كذا وعلى عهد كذا " بمعنى واحد. وبما قلنا من ذلك كان ابن جريج وابن إسحاق يقولان في تأويله.1377 - حدثنا القاسم، قال: ثنا الحسين، قال، حدثني حجاج، قال: ابن جريج: {على ملك سليمان} يقول: في ملك سليمان.1378 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن أبي إسحاق في قوله: {على ملك سليمان} أي في ملك سليمان..القول في تأويل قوله تعالى: {وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} .إن قال لنا قائل: وما هذا الكلام من قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} ولا خبر معنا قبل عن أحد أنه أضاف الكفر إلى سليمان، بل إنما ذكر اتباع من اتبع من اليهود ما تلته الشياطين؟ فما وجه نفي الكفر عن سليمان بعقب الخبر عن اتباع من اتبعت الشياطين في العمل بالسحر وروايته من اليهود؟ قيل: وجه ذلك أن الذين أضاف الله جل ثناؤه إليهم اتباع ما تلته الشياطين على عهد سليمان من السحر والكفر من اليهود، نسبوا ما أضافه الله تعالى ذكره إلى الشياطين من ذلك إلى سليمان بن داود، وزعموا أن ذلك كان من علمه وروايته، وأنه إنما كان يستعبد من يستعبد من الإنس والجن والشياطين وسائر خلق الله بالسحر. فحسنوا بذلك - من ركوبهم ما حرم الله عليهم من السحر - أنفسهم عند من كان جاهلا بأمر الله ونهيه، وعند من كان لا علم له بما أنزل الله في ذلك من التوراة، وتبرأ بإضافة ذلك إلى سليمان - من سليمان، وهو نبي الله صلى الله عليه وسلم منهم - بشر، وأنكروا أن يكون كان لله رسولا، وقالوا: بل كان ساحرا. فبرأ الله سليمان بن داود من السحر والكفر عند من كان منهم ينسبه إلى السحر والكفر لأسباب ادعوها عليه قد ذكرنا بعضها، وسنذكر باقي ما حضرنا ذكره منها. وأكذب الآخرين الذين كانوا يعملون بالسحر، متزينين عند أهل الجهل في عملهم ذلك بأن سليمان كان يعمله. فنفى الله عن سليمان عليه السلام أن يكون كان ساحرا أو كافرا، وأعلمهم أنهم إنما اتبعوا في عملهم السحر ما تلته الشياطين في عهد سليمان، دون ما كان سليمان يأمرهم من طاعة الله واتباع ما أمرهم به في كتابه الذي أنزله على موسى صلوات الله عليه. ذكر الدلائل على صحة ما قلنا من الأخبار والآثار:1379 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، قال: كان سليمان يتتبع ما في أيدي الشياطين من السحر، فيأخذه فيدفنه تحت كرسيه في بيت خزانته. فلم تقدر الشياطين أن يصلوا إليه، فدنت إلى الإنس، فقالوا لهم: أتريدون العلم الذي كان سليمان يسخر به الشياطين والرياح وغير ذلك؟ قالوا: نعم. قالوا: فإنه في بيت خزانته وتحت كرسيه. فاستثارته الإنس فاستخرجوه فعملوا به. فقال أهل الحجاز: كان سليمان يعمل بهذا وهذا سحر. فأنزل الله جل ثناؤه على لسان نبيه محمد صلى الله عليه وسلم براءة سليمان، فقال: {واتبعوا ما تتلوا الشياطين على ملك سليمان} الآية، فأنزل الله براءة سليمان على لسان نبيه عليهما السلام.1380 - حدثني أبو السائب السوائي، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: كان الذي أصاب سليمان بن داود في سبب أناس من أهل امرأة يقال لها جرادة، وكانت من أكرم نسائه عليه، قال: فكان هوى سليمان أن يكون الحق لأهل الجرادة فيقضي لهم، فعوقب حين لم يكن هواه فيهم واحد. قال: وكان سليمان بن داود إذا أراد أن يدخل الخلاء أو يأتي شيئا من نسائه أعطى الجرادة خاتمه. فلما أراد الله أن يبتلي سليمان بالذي ابتلاه به، أعطى الجرادة ذات يوم خاتمه، فجاء الشيطان في صورة سليمان فقال لها: هاتي خاتمي! فأخذه فلبسه، فلما لبسه دانت له الشياطين والجن والإنس. قال: فجاءها سليمان فقال: هاتي خاتمي! فقالت: كذبت لست بسليمان. قال: فعرف سليمان أنه بلاء ابتلي به. قال: فانطلقت الشياطين فكتبت في تلك الأيام كتبا فيها سحر وكفر ثم دفنوها تحت كرسي سليمان، ثم أخرجوها فقرؤوها على الناس وقالوا: إنما كان سليمان يغلب الناس بهذه الكتب. قال: فبرئ الناس من سليمان وأكفروه، حتى بعث الله محمدا صلى الله عليه وسلم؛ فأنزل جل ثناؤه: {واتبعوا ما تتلوا الشياطين على ملك سليمان} يعني الذي كتب الشياطين من السحر والكفر {وما كفر سليمان ولكن الشياطين كفروا} فأنزل الله جل وعز وعذره.1381 - حدثني محمد بن عبد الأعلى الصنعاني، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران بن حدير، عن أبي مجلز، قال: أخذ سليمان من كل دابة عهدا، فإذا أصيب رجل فسئل بذلك العهد خلي عنه، فرأى الناس السجع والسحر وقالوا: هذا كان يعمل به سليمان؛ فقال الله جل ثناؤه: {وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} .1382 - حدثنا أبو حميد، قال: ثنا جرير، عن حصين بن عبد الرحمن، عن عمران بن الحارث، قال: بينا نحن عند ابن عباس إذ جاءه رجل، فقال له ابن عباس: من أين جئت؟ قال: من العراق، قال: من أَيّهِ؟ قال: من الكوفة. قال: فما الخبر؟ قال: تركتهم يتحدثون عليّاً خارج إليهم. ففزع فقال: ما تقول لا أبا لك! لو شعرنا ما نكحنا نساءه ولا قسمنا ميراثه، أما إني أحدثكم من ذلك أنه كانت الشياطين يسترقون السمع من السماء فيأتي أحدهم بكلمة حق قد سمعها، فإذا حدث منه صدق كذب معها سبعين كذبة، قال: فيشربها قلوب الناس؛ فأطلع الله عليها سليمان فدفنها تحت كرسيه. فلما توفي سليمان بن داود قام شيطان بالطريق فقال: ألا أدلكم على كنزه الممنع الذي لا كنز مثله؟ تحت الكرسي. فأخرجوه فقالوا: هذا سحر. فتناسخها الأمم، حتى بقاياهم ما يتحدث به أهل العراق. فأنزل الله عذر سليمان: {واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} .1383 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا والله أعلم أن الشياطين ابتدعت كتابا فيه سحر وأمر عظيم، ثم أفشوه في الناس وأعلموهم إياه. فلما سمع بذلك سليمان نبي الله صلى الله عليه وسلم تتبع تلك الكتب، فأتى بها فدفنها تحت كرسيه كراهية أن يتعلمها الناس. فلما قبض الله نبيه سليمان عمدت الشياطين فاستخرجوها من مكانها الذي كانت فيه فعلموها الناس، فأخبروهم أن هذا علم كان يكتمه سليمان ويستأثر به. فعذر الله نبيه سليمان وبرأه من ذلك، فقال جل ثناؤه: {وما كفر سليمان ولكن الشياطين كفروا} .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: كتبت الشياطين كتبا فيها سحر وشرك، ثم دفنت تلك الكتب تحت كرسي سليمان. فلما مات سليمان استخرج الناس تلك الكتب، فقالوا: هذا علم كتمناه سليمان. فقال الله جل وعز: {واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} .1384 - حدثنا القاسم، قال: ثنا حجاج، حدثنا الحسين قال: عن ابن جريج، عن مجاهد قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان} قال: كانت الشياطين تستمع الوحي من السماء، فما سمعوا من كلمة زادوا فيها مثلها. وإن سليمان اخذ ما كتبوا من ذلك فدفنه تحت كرسيه؛ فلما توفي وجدته الشياطين فعلمته الناس.1385 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن أبي بكر، عن شهر بن حوشب، قال: لما سلب سليمان ملكه كانت الشياطين تكتب السحر في غيبة سليمان، فكتبت: من أراد أن يأتي كذا وكذا فليستقبل الشمس وليقل كذا وكذا، ومن أراد أن يفعل كذا وكذا فليستدبر الشمس وليقل كذا وكذا. فكتبته وجعلت عنوانه: "هذا ما كتب آصف بن برخيا للملك سليمان بن داود من ذخائر كنوز العلم " ، ثم دفنته تحت كرسيه. فلما مات سليمان قام إبليس خطيبا فقال: يا أيها الناس إن سليمان لم يكن نبيا، وإنما كان ساحرا، فالتمسوا سحره في متاعه وبيوته! ثم دلهم على المكان الذي دفن فيه، فقالوا: والله لقد كان سليمان ساحرا، هذا سحره، بهذا تعبدنا، وبهذا قهرنا. فقال المؤمنون: بل كان نبيا مؤمنا. فلما بعث الله النبي محمدا صلى الله عليه وسلم جعل يذكر الأنبياء حتى ذكر داود وسليمان، فقالت اليهود: انظروا إلى محمد يخلط الحق بالباطل، يذكر سليمان مع الأنبياء، وإنما كان ساحرا يركب الريح. فأنزل الله عذر سليمان: {واتبعوا ما تتلوا الشياطين على ملك سليمان} الآية.1386 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق: {وما كفر سليمان ولكن الشياطين كفروا يعلمون الناس السحر} وذلك أن رسول الله صلى الله عليه وسلم فيما بلغني لما ذكر سليمان بن داود في المرسلين، قال بعض أحبار اليهود: ألا تعجبون من محمد يزعم أن ابن داود كان نبيا، والله ما كان إلا ساحرا! فأنزل الله في ذلك من قولهم: {وما كفر سليمان ولكن الشياطين كفروا} أي باتباعهم السحر وعملهم به {وما أنزل على الملكين ببابل هاروت وما روت} .قال أبو جعفر: فإذا كان الأمر في ذلك على ما وصفنا وتأويل قوله: {واتبعوا ما تتلوا الشياطين على ملك سليمان وما كفر سليمان ولكن الشياطين كفروا} ما ذكرنا؛ فتبين أن في الكلام متروكا ترك ذكره اكتفاء بما ذكر منه، وأن معنى الكلام: {واتبعوا ما تتلوا الشياطين} من السحر {على ملك سليمان} فتضيفه إلى سليمان، {وما كفر سليمان} فيعمل بالسحر {ولكن الشياطين كفروا يعلمون الناس السحر} .وقد كان قتادة يتأول قوله: {وما كفر سليمان ولكن الشياطين كفروا} على ما قلنا.1387 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وما كفر سليمان ولكن الشياطين كفروا} يقول: ما كان عن مشورته، ولا عن رضا منه؛ ولكنه شيء افتعلته الشياطين دونه.وقد دللنا فيما مضى على اختلاف المختلفين في معنى "تتلو " ، وتوجيه من وجه ذلك إلى أن "تتلوا " بمعنى تلت، إذ كان الذي قبله خبرا ماضيا وهو قوله: {واتبعوا} وتوجيه الذين وجهوا ذلك إلى خلاف ذلك. وبينا فيه وفي نظيره الصواب من القول، فأغنى ذلك عن إعادته في هذا الموضع. وأما معنى قوله: {ما تتلوا} فإنه بمعنى الذي تتلو وهو السحر.1388 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {واتبعوا ما تتلوا الشياطين على ملك سليمان} أي السحر.قال أبو جعفر: ولعل قائلا أن يقول: أو ما كان السحر إلا أيام سليمان؟ قيل له: بلى قد كان ذلك قبل ذلك، وقد أخبر الله عن سحرة فرعون ما أخبر عنهم، وقد كانوا قبل سليمان، وأخبر عن قوم نوح أنهم قالوا لنوح إنه ساحر؛ قال: فكيف أخبر عن اليهود أنهم اتبعوا ما تلته الشياطين على عهد سليمان؟ قيل: لأنهم أضافوا ذلك إلى سليمان على ما قد قدمنا البيان عنه، فأراد الله تعالى ذكره تبرئة سليمان مما نحلوه وأضافوا إليه مما كانوا وجدوه أما في خزائنه وإما تحت كرسيه، على ما جاءت به الآثار التي قد ذكرناها من ذلك. فحصر الخبر عما كانت اليهود اتبعته فيما تلته الشياطين أيام سليمان دون غيره لذلك السبب. وإن كان الشياطين قد كانت تالية للسحر والكفر قبل ذلك..القول في تأويل قوله تعالى: {وما أنزل على الملكين ببابل هاروت وماروت} .اختلف أهل العلم في تأويل "ما " التي في قوله: {وما أنزل على الملكين} فقال بعضهم: معناه الجحد وهي بمعنى "لم " . ذكر من قال ذلك:1389 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال، حدثني أبي، عن أبيه، عن ابن عباس قوله: {وما أنزل على الملكين ببابل هاروت وماروت} فإنه يقول: لم ينزل الله السحر.1390 - حدثنا ابن حميد، قال: حدثني حكام عن أبي جعفر، عن الربيع بن انس: {وما أنزل على الملكين} قال: ما أنزل الله عليهما السحر.فتأويل الآية على هذا المعنى الذي ذكرناه عن ابن عباس والربيع من توجيههما معنى قوله: {وما أنزل على الملكين} إلى: ولم ينزل على الملكين، واتبعوا الذي تتلوا الشياطين على ملك سليمان من السحر، وما كفر سليمان ولا أنزل الله السحر على الملكين {ولكن الشياطين كفروا يعلمون الناس السحر} ببابل هاروت وماروت، فيكون حينئذ قوله: {ببابل وهاروت وماروت} من المؤخر الذي معناه التقديم.فإن قال لنا قائل: وكيف وجه تقديم ذلك؟ قيل: وجه تقديمه أن يقال: وابتعوا ما تتلو الشياطين على ملك سليمان وما أنزل على الملكين، ولكن الشياطين كفروا يعلمون الناس السحر ببابل هاروت وماروت. فيكون معنيا بالملكين: جبريل وميكائيل؛ لأن سحرة اليهود فيما ذكر كانت تزعم أن الله أنزل السحر على لسان جبريل وميكائيل إلى سليمان بن داود. فأكذبها الله بذلك وأخبر نبيه محمدا صلى الله عليه وسلم أن جبريل وميكائيل لم ينزلا بسحر قط، وبرأ سليمان مما نحلوه من السحر، فأخبرهم أن السحر من عمل الشياطين، وأنها تعلم الناس ببابل، وأن الذين يعلمونهم ذلك رجلان اسم أحدهما هاروت واسم الآخر ماروت؛ فيكون هاروت وماروت على هذا التأويل ترجمة على الناس وردا عليهم.وقال آخرون: بل تأويل "ما " التي في قوله: {وما أنزل على الملكين} "الذي " . ذكر من قال ذلك:1391 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال معمر، قال قتادة والزهري عن عبد الله: {وما أنزل على الملكين ببابل هاروت وماروت} كانا ملكين من الملائكة فأهبطا ليحكما بين الناس. وذلك أن الملائكة سخروا من أحكام بني آدم، قال: فحاكمت إليهما امرأة فحافا لها، ثم ذهبا يصعدان، فحيل بينهما وبين ذلك وخيرا بين عذاب الدنيا وعذاب الآخرة، فاختارا عذاب الدنيا. قال معمر: قال قتادة: فكانا يعلمان الناس السحر، فأخذ عليهما أن لا يعلما أحدا حتى يقولا: إنما نحن فتنة فلا تكفر.1392 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما قوله: {وما أنزل على الملكين ببابل هاروت وماروت} فهذا سحر آخر خاصموه به أيضا؛ يقول: خاصموه بما أنزل على الملكين وإن كلام الملائكة فيما بينهم إذا علمته الإنس فصنع وعمل به كان سحرا.1393 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يعلمون الناس السحر وما أنزل على الناس ببابل هاروت وماروت} فالسحر سحران: سحر تعلمه الشياطين، وسحر يعلمه هاروت وماروت.1394 - حدثني المثنى قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {وما أنزل على الملكين ببابل هاروت وماروت} قال: التفريق بين المرء وزوجه.1395 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين} فقرأ حتى بلغ: {فلا تكفر} قال: الشياطين والملكان يعلمون الناس السحر.قال أبو جعفر: فمعنى الآية على تأويل هذا القول الذي ذكرنا عمن ذكرناه عنه: واتبعت اليهود الذي تلت الشياطين في ملك سليمان الذي أنزل على الملكين ببابل وهاروت وماروت. وهما ملكان من ملائكة الله، سنذكر ما روي من الأخبار في شأنهما إن شاء الله تعالى.وقالوا: إن قال لنا قائل: وهل يجوز أن ينزل الله السحر، أم هل يجوز لملائكته أن تعلمه الناس؟ قلنا له: إن الله عز وجل قد أنزل الخير والشر كله، وبين جميع ذلك لعباده، فأوحاه إلى رسله وأمرهم بتعليم خلقه وتعريفهم ما يحل لهم مما يحرم عليهم؛ وذلك كالزنا والسرقة وسائر المعاصي التي عرفهموها ونهاهم عن ركوبها، فالسحر أحد تلك المعاصي التي أخبرهم بها ونهاهم عن العمل بها.قالوا: ليس في العلم بالسحر إثم، كما لا إثم فى العلم بصنعة الخمر ونحت الأصنام والطنابير والملاعب، وإنما الإثم في عمله وتسويته.قالوا: وكذلك لا إثم في العلم بالسحر، وإنما الإثم في العمل به وأن يضر به من لا يحل ضره به.قالوا: فليس في إنزال الله إياه على الملكين ولا في تعليم الملكين من علماه من الناس إثم إذا كان تعليمهما من علماه ذلك بإذن الله لهما بتعليمه بعد أن يخبراه بأنهما فتنة وينهاه عن السحر والعمل به والكفر؛ وإنما الإثم على من يتعلمه منهما ويعمل به، إذ كان الله تعالى ذكره قد نهاه عن تعلمه والعمل به.قالوا: ولو كان الله أباح لبني آدم أن يتعلموا ذلك، لم يكن من تعلمه حرجا، كما لم يكونا حرجين لعلمهما به، إذ كان علمهما بذلك عن تنزيل الله إليهما.وقال آخرون: معنى "ما " معنى "الذي " ، وهي عطف على "ما " الأولى، غير أن الأولى في معنى السحر والآخرة فى معنى التفريق بين المرء وزوجه.فتأويل الآية على هذا القول: واتبعوا السحر الذي تتلو الشياطين في ملك سليمان، والتفريق الذي بين المرء وزوجه الذي أنزل على الملكين ببابل هاروت وماروت. ذكر من قال ذلك:1396 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح. عن مجاهد: {وما أنزل على الملكين ببابل هاروت وماروت} وهما يعلمان ما يفرقون به بين المرء وزوجه، وذلك قول الله جل ثناؤه: {وما كفر سليمان ولكن الشياطين كفروا} وكان يقول: أما السحر فإنما يعلمه الشياطين، وأما الذي يعلم الملكان فالتفريق بين المرء وزوجه، كما قال الله تعالى.وقال آخرون: جائز أن تكون "ما " بمعنى "الذي " ، وجائز أن تكون "ما " بمعنى "لم " . ذكر من قال ذلك.1397 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب قال: حدثني الليث بن سعد، عن يحيى بن سعيد، عن القاسم بن محمد، وسأله رجل عن قول الله {يعلمون الناس السحر وما أنزل على الملكين بابل هاروت وماروت} فقل الرجل: يعلمان الناس ما أنزل عليهما، أم يعلمان الناس ما لم ينزل عليهما؟ قال القاسم: ما أبالي أيتهما كانت. حدثني يونس بن عبد الأعلى، قال: ثنا بشر بن عياض، عن بعض أصحابه، أن القاسم بن محمد سئل عن قول الله تعالى ذكره: {وما أنزل على الملكين} فقيل له: أنزل أو لم ينزل؟ فقال: لا أبالي أي ذلك كان، إلا أني آمنت به.والصواب من القول في ذلك عندي قول من وجه "ما " التي في قوله: {وما أنزل على الملكين} إلى معنى "الذي " دون معنى "ما " التي هي بمعنى الجحد. وإنما اخترت ذلك من أجل أن "ما " إن وجهت إلى معنى الجحد، فتنفي عن الملكين أن يكونا منزلا إليهما. ولم يخل الاسمان اللذان بعدهما - أعني هاروت وماروت - من أن يكونا بدلا منهما وترجمة عنهما، أو بدلا من الناس فى قوله: {يعلمون الناس السحر} وترجمة عنهما. فإن جعلا بدلا من الملكين وترجمة عنهما بطل معنى قوله: {وما يعلمان من أحد حتى يقولا إنما نحن فتنه فلا تكفر فيتعلمون منهما ما يفرقون به من بين المرء وزوجه} لأنهما إذا لم يكونا عالمين بما يفرق به بين المرء وزوجه، فما الذي يتعلم منهما من يفرق بين المرء وزوجه؟وبعد، فإن "ما " التي في قوله: {وما أنزل على الملكين} إن كانت فى معنى الجحد عطفا على قوله: {وما كفر سليمان} فإن الله جل ثناؤه نفى بقوله: {وما كفر سليمان} عن سليمان أن يكون السحر من عمله، أو من علمه أو تعليمه. فإن كان الذي نفى عن الملكين من ذلك نظير الذي نفى عن سليمان منه، وهاروت وماروت هما الملكان، فمن المتعلم منه إذا ما يفرق به بين المرء وزوجه؟ وعمن الخبر الذي أخبر عنه بقوله: {وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر} إن خطأ هذا القول لواضح بين. وإن كان قوله "هاروت وماروت " ترجمة من الناس الذين في قوله: {ولكن الشياطين كفروا يعلمون الناس السحر} فقد وجب أن تكون الشياطين هي التي تعلم هاروت وماروت السحر، وتكون السحرة إنما تعلمت السحر من هاروت وماروت عن تعليم الشياطين إياهما. فإن يكن ذلك كذلك، فلن يخلو هاروت وماروت عند قائل هذه المقالة من أحد أمرين: إما أن يكونا ملكين، فإن كانا عنده ملكين فقد أوجب لهما من الكفر بالله والمعصية له بنسبته إياهما إلى أنهما يتعلمان من الشياطين السحر ويعلمانه الناس، وإصرارهما على ذلك ومقامهما عليه أعظم مما ذكر عنهما أنهما أتياه من المعصية التي استحقا عليها العقاب، وفي خبر الله عز وجل عنهما أنهما لا يعلمان أحدا ما يتعلم منهما حتى يقولا: {إنما نحن فتنة فلا تكفر} ما يغني عن الإكثار في الدلالة على خطأ هذا القول. أو أن يكونا رجلين من بني آدم؛ فإن يكن ذلك كذلك فقد كان يجب أن يكون بهلاكهما قد ارتفع السحر والعلم به والعمل من بني آدم؛ لأنه إذا كان علم ذلك من قبلهما يؤخذ ومنهما يتعلم، فالواجب أن يكون بهلاكهما وعدم وجودهما عدم السبيل إلى الوصول إلى المعنى الذي كان لا يوصل إليه إلا بهما؛ وفي وجود السحر في كل زمان ووقت أبين الدلالة على فساد هذا القول. وقد يزعم قائل ذلك أنهما رجلان من بني آدم، لم يعدما من الأرض منذ خلقت، ولا يعدمان بعد ما وجد السحر في الناس. فيدعي ما لا يخفى بطوله.فإذا فسدت هذه الوجوه التي دللنا على فسادها، فبين أن معنى: {ما} التي في قوله: {وما أنزل على الملكين} بمعنى "الذي " ، وأن هاروت وماروت مترجم بهما عن الملكين؛ ولذلك فتحت أواخر أسمائهما، لأنهما في موضع خفض على الرد على الملكين، ولكنهما لما كانا لا يجران فتحت أواخر أسمائهما.فإن التبس على ذي غباء ما قلنا، فقال: وكيف يجوز لملائكة الله أن تعلم الناس التفريق بين المرء وزوجه؟ أم كيف يجوز أن يضاف إلى الله تبارك وتعالى إنزال ذلك على الملائكة؟ قيل له: إن الله جل ثناؤه عرف عباده جميع ما أمرهم به وجميع ما نهاهم عنه، ثم أمرهم ونهاهم بعد العلم منهم بما يؤمرون به وينهون عنه. ولو كان الأمر على غير ذلك، لما كان للأمر والنهي معنى مفهوم؛ فالسحر مما قد نهى عباده من بني آدم عنه، فغير منكر أن يكون جل ثناؤه علمه الملكين اللذين سماهما في تنزيله وجعلهما فتنة لعباده من بني آدم كما أخبر عنهما أنهما يقولان لمن يتعلم ذلك منهما: {إنما نحن فتنة فلا تكفر} ليختبر بهما عباده الذين نهاهم عن التفريق بين المرء وزوجه وعن السحر، فيمحض المؤمن بتركه التعلم منهما، ويخزي الكافر بتعلمه السحر والكفر منهما، ويكون الملكان في تعليمهما من علما ذلك لله مطيعين، إذ كانا عن إذن الله لهما بتعليم ذلك من علماه يعلمان. وقد عبد من دون الله جماعة من أولياء الله، فلم يكن ذلك لهم ضائرا إذ لم يكن ذلك بأمرهم إياهم به، بل عبد بعضهم والمعبود عنه ناه، فكذلك الملكان غير ضائرهما سحر من سحر ممن تعلم ذلك منهما بعد نهيهما إياه عنه وعظتهما له بقولهما: {إنما نحن فتنة فلا تكفر} إذ كانا قد أديا ما أمر به بقيلهما ذلك. كما:1398 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، عن عوف، عن الحسن في قوله: {وما أنزل على الملكين ببابل هاروت وماروت} إلى قوله: {فلا تكفر} أخذ عليهما ذلك.ذكر بعض الأخبار التي في بيان الملكين، ومن قال إن هاروت وماروت هما الملكان اللذان ذكر الله جل ثناؤه في قوله: {ببابل} 1399 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: حدثني أبي، عن قتادة، قال: ثنا أبو شعبة العدوي في جنازة يونس بن جبير أبي غلاب، عن ابن عباس قال: إن الله أفرج السماء لملائكته ينظرون إلى أعمال بني آدم، فلما أبصروهم يعملون الخطايا، قالوا: يا رب هؤلاء بنو آدم الذي خلقته بيدك، وأسجدت له ملائكتك، وعلمته أسماء كل شيء، يعملون بالخطايا. قال: أما إنكم لو كنتم مكانهم لعملتم مثل أعمالهم. قالوا: سبحانك ما كان ينبغي لنا، قال: فأمروا أن يختاروا من يهبط إلى الأرض. قال: فاختاروا هاروت وماروت، فاهبطا إلى الأرض، وأحل لهما ما فيها من شيء غير أن لا يشركا بالله شيئا ولا يسرقا، ولا يزنيا، ولا يشربا الخمر، ولا يقتلا النفس التي حرم الله إلا بالحق.قال: فما استمرا حتى عرض لهما امرأة قد قسم لها نصف الحسن يقال لها "بيذخت " ، فلما أبصراها أرادا بها زنا، فقالت: لا إلا أن تشركا بالله وتشربا الخمر وتقتلا النفس وتسجدا لهذا الصنم. فقالا: ما كنا لنشرك بالله شيئا. فقال أحدهما للآخر: ارجع إليها. فقالت: لا إلا أن تشربا الخمر! فشربا حتى ثملا، ودخل عليهما سائل فقتلاه. فلما وقعا فيه من الشر، أفرج الله السماء لملائكته، فقالوا: سبحانك كنت أعلم! قال: فأوحى الله إلى سليمان بن داود أن يخيرهما بين عذاب الدنيا وعذاب الآخرة، فاختارا عذاب الدنيا، فكبلا من أكعبهما إلى أعناقهما بمثل أعناق البخت وجعلا ببابل. حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حجاج، عن علي بن زيد، عن أبي عثمان النهدي، عن ابن مسعود وابن عباس أنهما قالا: لما كثر بنو آدم وعصوا، دعت الملائكة عليهم والأرض والسماء والجبال: ربنا ألا تهلكهم؟ فأوحى الله إلى الملائكة: إني لو أنزلت الشهوة والشيطان من قلوبكم ونزلتم لفعلتم أيضا. قال: فحدثوا أنفسهم أن لو ابتلوا اعتصموا. فأوحى الله إليهم أن اختاروا ملكين من أفضلكم. فاختاروا هاروت وماروت، فأهبطا إلى الأرض وأنزلت الزهرة إليهما في صورة امرأة من أهل فارس، وكان أهل فارس يسمونها "بيذخت " . قال: فوقعا بالخطيئة، فكانت الملائكة يستغفرون للذين آمنوا. {ربنا وسعت كل شيء رحمة وعلما فاغفر للذين تابوا} . فلما وقعا بالخطيئة استغفروا لمن في الأرض: {ألا إن الله هو الغفور الرحيم} فخيرا بين عذاب الدنيا وعذاب الآخرة فاختارا عذاب الدنيا.1400 - حدثني المثنى، قال: حدثني الحجاج، قال: ثنا حماد، عن خالد الحذاء، عن عمرو بن سعيد، قال سمعت عليا يقول: كانت الزهرة امرأة جميلة من أهل فارس، وإنها خاصمت إلى الملكين هاروت وماروت فراوداها عن نفسها، فأبت إلا أن يعلماها الكلام الذي إذا تكلم به يعرج به إلى السماء. فعلماها فتكلمت فعرجت إلى السماء فمسخت كوكبا.1401 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا مؤمل بن إسماعيل، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق جميعا، عن الثوري، عن محمد بن عقبة، عن سالم، عن ابن عمر، عن كعب، قال: ذكرت الملائكة أعمال بني آدم وما يأتون من الذنوب، فقيل لهم: اختاروا منكم اثنين - وقال الحسن بن يحيى في حديثه: اختاروا ملكين - فاختاروا هاروت وماروت، فقيل لهما: أني أرسل إلى بني آدم رسلا، وليس بيني وبينكم رسول، أنزلا لا تشركا بي شيئا، ولا تزنيا، ولا تشربا الخمر! قال كعب: فوالله ما أمسيا من يومهما الذي اهبطا فيه إلى الأرض، حتى استكملا جميع ما نهيا عنه. وقال الحسن بن يحيى في حديثه: فما استكملا يومهما الذي أنزلا فيه حتى عملا ما حرم الله عليهما. حدثني المثنى، قال: ثنا معلى بن أسد، قال: ثنا عبد العزيز بن المختار، عن موسى بن عقبة، قال: حدثني سالم أنه سمع عبد الله يحدث عن كعب الأحبار، أنه حدث أن الملائكة أنكروا أعمال بني آدم وما يأتون في الأرض من المعاصي، فقال الله لهم: إنكم لو كنتم مكانهم أتيتم ما يأتون من الذنوب فاختاروا منكم ملكين! فاختاروا هاروت وماروت، فقال الله لهما: إني أرسل رسلي إلى الناس، وليس بيني وبينكما رسول، أنزلا إلى الأرض، ولا تشركا بي شيئا، ولا تزنيا! فقال كعب: والذي نفس كعب بيده ما استكملا يومهما الذي نزلا فيه حتى أتيا ما حرم الله عليهما.1402 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أنه كان من أمر هاروت وماروت أنهما طعنا على أهل الأرض فى أحكامهم، فقيل لهما: إني أعطيت ابن آدم عشرا من الشهوات فبها يعصونني. قال هاروت وماروت: ربنا لو أعطيتنا تلك الشهوات ثم نزلنا لحكمنا بالعدل. فقال لهما: انزلا فقد أعطيتكما تلك الشهوات العشر فاحكما بين الناس! فنزلا ببابل دنباوند، فكانا يحكمان، حتى إذا أمسيا عرجا، فإذا أصبحا هبطا. فلم يزالا كذلك حتى أتتهما امرأة تخاصم زوجها، فأعجبهما حسنها واسمها بالعربية "الزهرة " ، وبالنبطية "بيذخت " ، واسمها بالفارسية "واناهيذ " ، فقال أحدهما لصاحبه: إنها لتعجبني. فقال الآخر: قد أردت أن أذكر لك فاستحييت منك. فقال الآخر: هل لك أن أذكرها لنفسها؟ قال: نعم، ولكن كيف لنا بعذاب الله؟ قال الآخر: إنا نرجو رحمة الله. فلما جاءت تخاصم زوجها ذكرا إليها نفسها، فقالت: لا حتى تقضيا لي على زوجي، فقضيا لها على زوجها. ثم واعدتهما خربة من الخرب يأتيانها فيها، فأتياها لذلك، فلما أراد الذي يواقعها، قالت: ما أنا بالذي أفعل حتى تخبراني بأي كلام تصعدان إلى السماء؟ وبأي كلام تنزلان منها؟ فأخبراها فتكلمت فصعدت. فأنساها الله ما تنزل به فبقيت مكانها، وجعلها الله كوكبا - فكان عبد الله بن عمر كلما رآها لعنها وقال: هذه التي فتنت هاروت وماروت - فلما كان الليل أرادا أن يصعدا فلم يستطيعا فعرفا الهلك، فخيرا بين عذاب الدنيا والآخرة، فاختارا عذاب الدنيا من عذاب الآخرة، فعلقا ببابل فجعلا يكلمان الناس كلامهما وهو السحر.1403 - حدثني المثنى بن إبراهيم، قال: ثنا إسحاق، قال، ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: لما وقع الناس من بعد آدم فيما وقعوا فيه من المعاصي والكفر بالله، قالت الملائكة في السماء: أي رب هذا العالم إنما خلقتهم لعبادتك وطاعتك، وقد ركبوا الكفر وقتل النفس الحرام وأكل المال الحرام والسرقة والزنا وشرب الخمر! فحملوا يدعون عليهم ولا يعذرونهم. فقيل لهم: إنهم في غيب! فلم يعذروهم، فقيل لهم: اختاروا منكم ملكين آمرهما بأمري، وأنهاهما عن معصيتي! فاختاروا هاروت وماروت، فأهبطا إلى الأرض، وحمل بهما شهوات بني آدم، وأمرا أن يعبدا الله ولا يشركا به شيئا، ونهيا عن قتل النفس الحرام، وأكل المال الحرام، والسرقة والزنا وشرب الخمر. فلبثا على ذلك في الأرض زمانا يحكمان بين الناس بالحق، وذلك في زمان إدريس، وفي ذلك الزمان امرأة حسنها في سائر الناس كحسن الزهرة في سائر الكوكب. وإنها أتت عليهما فخضعا لها بالقول، وأراداها على نفسها، وإنها أبت إلا أن يكونا على أمرها ودينها، وإنهما سألاها عن دينها التي هي عليه، فأخرجت لهما صنما وقالت: هذا أعبد. فقالا: لا حاجة لنا في عبادة هذا. فذهبا فصبرا ما شاء الله، ثم أتيا عليها فخضعا لها بالقول وأراداها على نفسها. فقالت: لا إلا أن تكونا على ما أنا عليه. فقالا: لا حاجة لنا في عبادة هذا. فلما رأت أنهما أبيا أن يعبدا الصنم، قالت لهما: اختارا إحدى الخلال الثلاث: إما أن تعبدا الصنم، أو تقتلا النفس، أو تشريا الخمر. فقالا: كل هذا لا ينبغي، وأهون الثلاثة شرب الخمر. فسقتهما الخمر، حتى إذا أخذت الخمر فيهما وقعا بها، فمر بهما إنسان وهما في ذلك، فخشيا أن يفشي عليهما فقتلاه. فلما أن ذهب عنهما السكر عرفا ما وقعا فيه من الخطيئة وأرادا أن يصعدا إلى السماء فلم يستطيعا، فحيل بينهما وبين ذلك، وكشف الغطاء بينهما وبين أهل السماء. فنظرت الملائكة إلى ما وقعا فيه من الذنب، فعجبوا كل العجب، وعلموا أن من كان في غيب فهو أقل غشية، فجعلوا بعد ذلك يستغفرون لمن في الأرض. وإنهما لما وقعا فيما وقعا فيه من الخطيئة، قيل لهما: اختارا عذاب الدنيا أو عذاب الآخرة! فقالا: أما عذاب الدنيا فإنه ينقطع وأما عذاب الآخرة فلا انقطاع له. فاختارا عذاب الدنيا، فجعلا ببابل، فهما يعذبان. حدثنا القاسم، قال: ثنا الحسين، قال: ثنا فرج بن فضالة، عن معاوية بن صالح، عن نافع، قال: سافرت مع ابن عمر، فلما كان من آخر الليل قال: يا نافع انظر طلعت الحمراء! قالها مرتينأو ثلاثا. ثم قلت: قد طلعت. قال: لا مرحبا ولا أهلا! قلت: سبحان الله نجم مسخر سامع مطيع؟ قال: ما قلت لك إلا ما سمعت من رسول الله صلى الله عليه وسلم؛ وقال: قال لي رسول الله صلى الله عليه وسلم: "أن الملائكة قالت: يا رب كيف صبرك على بني آدم في الخطايا والذنوب؟ قال: إني ابتليتهم وعافيتكم. قالوا: لو كنا مكانهم ما عصيناك. قال: فاختاروا ملكين منكم! قال: فلم يألوا أن يختاروا، فاختاروا هاروت وماروت " .1404 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: وأما شأن هاروت وماروت، فإن الملائكة عجبت من ظلم بني آدم وقد جاءتهم الرسل والكتب والبينات، فقال لهم ربهم: اختاروا منكم ملكين أنزلهما يحكمان في الأرض بين بني آدم! فاختاروا هاروت وماروت، فقال لهما حين أنزلهما: عجبتما من بني آدم ومن ظلمهم ومعصيتهم، وإنما تأتيهم الرسل والكتب من وراء وراء، وأنتما ليس بيني وبينكما رسول، فافعلا كذا وكذا، ودعا كذا وكذا! فأمرهما بأمر ونهاهما. ثم نزلا على ذلك ليس أحد لله أطوع منهما، فحكما فعدلا، فكانا يحكمان النهار بين بني آدم، فإذا أمسيا عرجا وكانا مع الملائكة، وينزلان حين يصبحان فيحكمان فيعدلان. حتى أنزلت عليهما الزهرة في أحسن صورة امرأة تخاصم، فقضيا عليها. فلما قامت وجد كل واحد منهما في نفسه، فقال أحدهما لصاحبه: وجدت مثل ما وجدت؟ قال: نعم، فبعثا إليها أن ائتينا نقض لك. فلما رجعت قالا لها وقضيا لها: ائتينا! فأتتهما، فكشفا لها عن عورتهما. وإنما كانت شهوتهما في أنفسهما ولم يكونا كبني آدم في شهوة النساء ولذتها. فلما بلغا ذلك واستحلاه وافتتنا، طارت الزهرة فرجعت حيث كانت. فلما أمسيا عرجا فردا ولم يؤذن لهما ولم تحملهما أجنحتهما؛ فاستغاثا برجل من بني آدم، فأتياه فقالا: ادع لنا ربك! فقال: كيف يشفع أهل الأرض لأهل السماء؟ قالا: سمعنا ربك يذكرك بخير في السماء. فوعدهما يوما وغدا يدعو لهما. فدعا لهما فاستجيب له، فخيرا بين عذاب الدنيا وعذاب الآخرة. فنظر أحدهما إلى صاحبه فقالا: نعلم أن أنواع عذاب الله في الآخرة كذا وكذا في الخلد ومع الدنيا سبع مرات مثلها. فأمرا أن ينزلا ببابل، فثم عذابهما. وزعم أنهما معلقان في الحديد مطويان يصفقان بأجنحتهما.قال أبو جعفر: وحكي عن بعض القراء أنه كان يقرا: {وما أنزل على الملكين} يعني به رجلين من بني آدم. وقد دللنا على خطأ القراءة بذلك من جهة الاستدلال؛ فأما من جهة النقل فإجماع الحجة على خطأ القراءة بها من الصحابة والتابعين وقراء الأمصار، وكفى بذلك شاهدا على خطئها. وأمأ قوله {ببابل} فإنه اسم قرية أو موضع من مواضع الأرض. وقد اختلف أهل التأويل فيها، فقال بعضهم: إنها بابل دنباوند. حدثني بذلك موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي.وقال بعضهم: بل ذلك بابل العراق. ذكر من قال ذلك:1405 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة في قصة ذكرتها عن امرأة قدمت المدينة، فذكرت أنها صارت في العراق ببابل، فأتت بها هاروت وماروت فتعلمت منهما السحر.واختلف في معنى السحر، فقال بعضهم: هو خدع ومخاريق ومعان يفعلها الساحر، حتى يخيل إلى المسحور الشيء أنه بخلاف ما هو به نظير الذي يرى السراب من بعيد، فيخيل إليه أنه ماء، ويرى الشيء من بعيد فيثبته بخلاف ما هو على حقيقته. وكراكب السفينة السائرة سيرا حثيثا يخيل إليه أن ما عاين من الأشجار والجبال سائر معه. قالوا: فكذلك المسحور ذلك صفته، يحسب بعد الذي وصل إليه من سحر الساحر أن الذي يراه أو يفعله بخلاف الذي هو به على حقيقته. كالذي:1406 - حدثني أحمد بن الوليد، وسفيان بن وكيع قالا: ثنا يحيى بن سعيد، عن هشام بن عروة، عن أبيه، عن عائشة: أن النبي صلى الله عليه وسلم لما سحر كان يخيل إليه أنه يفعل الشيء ولم يفعله.1407 - حدثنا ابن وكيع، قال: اثنا ابن نمير، عن هشام بن عروة عن أبيه، عن عائشة، قالت: سحر رسول الله صلى الله عليه وسلم يهودي من يهود بني زريق يقال له لبيد بن الأعصم، حتى كان رسول الله صلى الله عليه وسلم يخيل إليه أنه يفعل الشيء وما يفعله.1408 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: كان عروة بن الزبير وسعيد بن المسيب يحدثان: أن يهود بني زريق عقدوا عقد سحر لرسول الله صلى الله عليه وسلم، فجعلوها في بئر حزم حتى كان رسول الله ينكر بصره ودله الله على ما صنعوا. فأرسل رسول الله صلى الله عليه وسلم إلى بئر حزم التي فيها العقد فانتزعها، فكان رسول الله صلى الله عليه وسلم يقول: "سحرتني يهود بني زريق " .وأنكر قائل هذه المقالة أن يكون الساحر يقدر بسحره على قلب شيء عن حقيقته، واستسخار شيء من خلق الله إلا نظير الذي يقدر عليه من ذلك سائر بني آدم، أو إنشاء شيء من الأجسام سوى المخاريق والخدع المتخيلة لأبصار الناطرين بخلاف حقائقها التي وصفنا. وقالوا: لو كان في وسع السحرة إنشاء الأجسام وقلب لحقائق الأعيان عما هي به من الهيئات، لم يكن بين الحق والباطل فصل، ولجاز أن تكون جميع المحسوسات مما سحرته السحرة فقلبت أعيانها. قالوا: وفي وصف الله جل وعز سحرة فرعون بقوله: {فإذا حبالهم وعصيهم يخيل إليه من سحرهم إنها تسعى} . وفي خبر عائشة عن رسول الله صلى الله عليه وسلم إنه كان إذا سحر يخيل إليه أنه يفعل الشيء ولا يفعله، أوضح الدلالة على بطول دعوى المدعين: أن الساحر ينشئ أعيان الأشياء بسحره، ويستسخر ما يتعذر استسخاره على غيره من بني آدم. كالموات والحماد والحيوان، وصحة ما قلنا.وقال آخرون: قد يقدر الساحر بسحره أن يحول الإنسان حمارا، وأن يسحر الإنسان والحمار وينشئ أعيانا وأجساما. واعتلوا في ذلك بما:1409 - حدثنا به الربيع بن سليمان، قال: ثنا ابن وهب، قال: أخبرنا ابن أبي الزناد، قال: حدثني هشام بن عروة، عن أبيه، عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: قدمت علي امرأة من أهل دومة الجندل، جاءت تبتغي رسول الله صلى الله عليه وسلم بعد موته حداثة ذلك، تسأله عن شيء دخلت فيه من أمر السحر ولم تعمل به. قالت عائشة لعروة: يا ابن أختي، فرأيتها تبكي حين لم تجد رسول الله صلى الله عليه وسلم فيشفيها، كانت تبكي حتى إني لأرحمها، وتقول: إني لأخاف أن أكون قد هلكت، كان لي زوج فغاب عني، فدخلت علي عجوز فشكوت ذلك إليها، فقالت: إن فعلت ما آمرك به فأجعله يأتيك، فلما كان الليل جاءتني بكلبين أسودين، فركبت أحدهما وركبت الآخر، فلم يكن كشيء حتى وقفنا ببابل، فإذا برجلين معلقين بأرجلهما، فقالا: ما جاء بك؟ فقلت: أتعلم السحر؟ فقالا: إما نحن فتنة فلا تكفري وأرجعي، فأبيت وقلت: لا، فقالا: اذهبي إلى ذلك التنور فبولي فيه! فذهبت ففزعت فلم أفعل، فرجعت إليهما، فقالا: أفعلت؟ قلت: نعم، فقالا: فهل رأيت شيئا؟ قلت: لم أر شيئا، فقالا لي: لم تفعلي، ارجعي إلى بلادك ولا تكفري! فأبيت، فقالا: اذهبي إلى ذلك التنور فبولي فيه! فذهبت، فاقشعررت وخفت. ثم رجعت إليهما فقلت: قد فعلت، فقالا: فما رأيت؟ فقلت: لم أر شيئا، فقالا: كذبت لم تفعلي، ارجعي إلى بلادك ولا تكفري، فإنك على رأس أمرك! فأبيت، فقالا: اذهبي إلى ذلك التنور فبولي فيه! فذهبت إليه فبلت فيه، فرأيت فارسا متقنعا بحديد خرج مني حتى ذهب في السماء وغاب عني حتى ما أراه، فجئتهما فقلت: قد فعلت، فقالا: ما رأيت؟ فقلت: فارسا متقنعا خرج مني فذهب في السماء حتى ما أراه، فقالا: صدقت، ذلك إيمانك خرج منك اذهبي! فقلت للمرأة: والله ما أعلم شيئا وما قالا لي شيئا، فقالت: بلى، لن تريدي شيئا إلا كان، خذي هذا القمح فابذري! فبذرت، فقلت: أطلعي! فأطلعت، وقلت: أحقلي! فأحقلت، ثم قلت: أفركي! فأفركت، ثم قلت: أيبسي! فأيبست، ثم قلت: أطحني! فأطحنت، ثم قلت: أخبزي! فأخبزت. فلما رأيت أني لا أريد شيئا إلا كان سقط في يدى وندمت والله يا أم المؤمنين، والله ما فعلت شيئا قط ولا افعله أبدا.قال أهل هذه المقالة بما وصفنا واعتلوا بما ذكرنا، وقالوا: لولا أن الساحر يقدر على فعل ما ادعى أنه يقدر على فعله ما قدر أن يفرق بين المرء وزوجه، قالوا: وقد أخبر الله تعالى ذكره عنهم أنهم يتعلمون من الملكين ما يفرقون به بين المرء وزوجه، وذلك لو كان على غير الحقيقة وكان على وجه التخييل والحسبان، لم يكن تفريقا على صحة، وقد أخبر الله تعالى ذكره عنهم انهم يفرقون على صحة. وقال آخرون: بل السحر أخذ بالعين..القول في تأويل قوله تعالى: {وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر} .وتأويل ذلك: وما يعلم الملكان أحدا من الناس الذي أنزل عليهما من التفريق بين المرء وزوجه حتى يقولا له: إنما نحن بلاء وفتنة لبني آدم فلا تكفر بربك. كما:1410 - حدثني موسى، قال: لنا عمرو، قال: ثنا أسباط، عن السدي، قال: إذا أتاهما - يعني هاروت وماروت - إنسان يريد السحر وعظاه وقالا له: لا تكفر إنما نحن فتنة. فإن أبى قالا له: ائت هذا الرماد فبل عليه. فإذا بال عليه خرج منه نور يسطع حتى يدخل السماء، وذلك الإيمان - وقيل شيء أسود كهيئة الدخان - حتى يدخل في مسامعه وكل شيء منه، فلذلك غضب الله، فإذا أخبرهما بذلك علماه السحر. فذلك قول الله: {وما يعلمان من أحد حتى يقولا إنما نحن فتنة فلا تكفر} الآية.1411 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة والحسن: {حتى يقولا إنما نحن فتنة فلا تكفر} قال: أخذ عليهما أن لا يعلما أحدا حتى يقولا: إنما نحن فتنة فلا تكفر.1412 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال قتادة: كانا يعلمان الناس السحر، فأخذ عليهما أن لا يعلما أحدا حتى يقولا: إنما نحن فتنة فلا تكفر.1413 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، قال: قال غير قتادة: أخذ عليهما أن لا يعلما أحدا حتى يتقدما إليه فيقولا: إنما نحن فتنة فلا تكفر. حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن عوف، عن الحسن، قال: أخذ عليهما أن يقولا ذلك.1414 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخذ الميثاق عليهما أن لا يعلما أحدا حتى يقولا: إنما نحن فتنة فلا تكفر، لا يجترئ على السحر إلا كافر.وأما الفتنة في هذا الموضع، فإن معناها الاختبار والابتلاء، من ذلك قول الشاعر.وقد فتن الناس في دينهم وخلى ابن عفان شرا طويلاومنه قوله: فتنت الذهب في النار: إذا امتحنتها لتعرف جودتها من رداءتها، أفتنه فتنة وفتونا. كما:1415 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنما نحن فتنة} أي بلاء..القول في تأويل قوله تعالى: {فيتعلمون منهما ما يفرقون به بين المرء وزوجه} .قال أبو جعفر: وقوله جل ثناؤه: {فيتعلمون منهما} خبر مبتدأ عن المتعلمين من الملكين ما أنزل عليهما، وليس بجواب لقوله: {وما يعلمان من أحد} بل هو خبر مستأنف؛ ولذلك رفع، فقيل: فيتعلمون.فمعنى الكلام إذا: وما يعلمان من أحد حتى يقولا: إنما نحن فتنة. فيأبون قبول ذلك منهما فيتعلمون منهما ما يفرقون به بين المرء وزوجه.وقد قيل: إن قوله: {يتعلمون} خبر عن اليهود معطوف على قوله: {ولكن الشياطين كفروا يعلمون الناس السحر وما أنزل على الملكين ببابل هاروت وماروت فيتعلمون منهما ما يفرقون به بين المرء وزوجه} وجعلوا ذلك من المؤخر الذي معناه التقديم.والذي قلنا أشبه بتأويل الآية؛ لأن إلحاق ذلك بالذي يليه من الكلام ما كان للتأويل وجه صحيح أولى من إلحاقه بما قد حيل بينه وبينه من معترض الكلام. والهاء والميم والألف من قوله: {منهما} من ذكر الملكين. ومعنى ذلك: فيتعلم الناس من الملكين الذي يفرقون به بين المرء وزوجه. و "ما " التي مع "يفرقون " بمعنى "الذي " . وقيل معنى ذلك: السحر الذي يفرقون به، وقيل: هو معنى غير السحر. وقد ذكرنا اختلافهم في ذلك فيما مضى قبل. وأما المرء فإنه بمعنى رجل من أسماء بني آدم، والأنثى منه المرأة؛ يوحد ويثنى، ولا تجمع ثلاثته على صورته، يقال منه: هذا امرؤ صالح، وهذان امرآن صالحان، ولا يقال: هؤلاء امرؤ صدق، ولكن يقال: هؤلاء رجال صدق، وقوم صدق.وكذلك المرأة توحد وتثنى ولا تجمع على صورتها، يقال: هذه امرأة وهاتان امرأتان، ولا يقال: هؤلاء امرآت، ولكن هؤلاء نسوة.وأما الزوج، فإن أهل الحجاز يقولون لامرأة الرجل: هي زوجه، بمنزلة الزوج الذكر؛ ومن ذلك قول الله تعالى ذكره: {أمسك عليك زوجك} [الأحزاب: 37] وتميم وكثير من قيس وأهل نجد يقولون: زوجته، كما قال الشاعر:وإن الذي يمشي يحرش زوجتي كماش إلى أُسد الشرى يستبيلهافإن قال قائل: وكيف يفرق الساحر بين المرء وزوجه؟ قيل: قد دللنا فيما مضى على أن معنى السحر تخييل الشيء إلى المرء بخلاف ما هو به في عينه وحقيقته بما فيه الكفاية لمن وفق لفهمه. فإن كان ذلك صحيحا بالذي استشهدنا عليه، فتفريقه بين المرء وزوجه تخييله بسحره إلى كل واحد منهما شخص الآخر على خلاف ما هو به في حقيقته من حسن وجمال حتى يقبحه عنده فينصرف بوجهه ويعرض عنه حتى يحدث الزوج لامرأته فراقا، فيكون الساحر مفرقا بينهما بإحداثه السبب الذين كان منه فرقة ما بينهما. وقد دللنا في غير موضع من كتابنا هذا على أن العرب تضيف الشيء إلى مسببه من أجل تسببه وإن لم يكن باشر فعل ما حدث عن السبب، بما أغنى عن إعادته في هذا الموضع؛ فكذلك تفريق الساحر بسحره بين المرء وزوجه. وبنحو الذي قلنا في ذلك قاله عدد من أهل التأويل. ذكر من قال ذلك:1416 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {فيتعلمون منهما ما يفرقون به بين المرء وزوجه} وتفريقهما أن يؤخذ كل واحد منهما عن صاحبه، ويبغض كل واحد منهما إلى صاحبه.وأما الذين أبوا أن يكون الملكان يعلمان الناس التفريق بين المرء وزوجه، فإنهم وجهوا تأويل قوله: {فيتعلمون منها} إلى "فيتعلمون " مكان ما علماهم ما يفرقون به بين المرء وزوجه، كقول القائل: ليت لما كذا من كذا، أي مكان كذا. كما قال الشاعر:جمعت من الخيرات وطبا وعلبة وصرا لأخلاف المزممة البزلومن كل أخلاق الكرم نميمة وسعيا على الجار المجاور بالنجليريد بقوله: "جمعت من الخيرات " ، مكان خيرات الدنيا هذه الأخلاق الرديئة والأفعال الدنيئة. ومنه قول الآخر:صلدت صفاتك أن تلين حيودها وورثت من سلف الكرام عقوقايعني ورثت مكان سلف الكرام عقوقا من والديك..القول في تأويل قوله تعالى: {وما هم بضارين به من أحد إلا بإذن الله} .يعني بقوله جل ثناؤه: {وما بضارين به من أحد إلا بإذن الله} وما المتعلمون من الملكين هاروت وماروت ما يفرقون به بين المرء وزوجه، بضارين - بالذي تعلموه منهما من المعنى الذي يفوقون به بين المرء وزوجه - من أحد من الناس، إلا من قد قضى الله عليه أن ذلك يضره؛ فأما من دفع الله عنه ضره وحفظه من مكروه السحر والنفث والرقى، فإن ذلك غير ضاره ولا نائله أذاه.وللإذن في كلام العرب أوجه: منها الأمر على غير وحه الإلزام، وغير جائز أن يكون منه قوله: {وما هم بضارين به من أحد إلا بإذن الله} لأن الله جل ثناؤه قد حرم التفريق بين المرء وحليلته بغير سحر - فكيف به على وجه السحر - على لسان الأمة. ومنها التخلية بين المأذون له والمخلى بينه وبينه. ومنها العلم بالشيء، يقال منه: قد أذنت بهذا الأمر، إذا علمت به، آذن به إذنا؛ ومنه قول الحطيئة:ألا يا هند إن جددت وصلا وإلا فأذنيني بانصراميعنى فأعلميني. ومنه قوله جل ثناؤه: {فأذنوا بحرب من الله} [البقرة: 279] وهذا هو معنى الآية، كأنه قال جل ثناؤه: {وما هم بضارين} بالذي تعلموا من الملكين من أحد إلا بعلم الله. يعني بالذي سبق له في علم الله أنه يضره. كما:1417 - حدثني المثنى بن إبراهيم، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان في قوله: {وما هم بضارين به من أحد إلا بإذن الله} قال: بقضاء الله..القول في تأويل قوله تعالى: {ويتعلمون ما يضرهم ولا ينفعهم} .يعني بذلك جل ثناؤه: {ويتعلمون} أي الناس الذين يتعلمون من الملكين، ما أنزل عليهما من المعنى الذي يفرقون به بين المرء وزوجه، يتعلمون منهما السحر الذي يضرهم في دينهم ولا ينفعهم في معادهم. فأما في العاجل في الدنيا، فإنهم قد كانوا يكسبون به ويصيبون به معاشا..القول في تأويل قوله تعالى: {ولقد علموا لمن أشتراه ما له في الآخرة من خلاق} .يعني بقوله جل ثناؤه: {ولقد علموا لمن أشتراه ما له في الآخرة من خلاق} الفريق الذين لما جاءهم رسول من عند الله مصدق لما معهم، نبذوا كتاب الله وراء ظهورهم كأنهم لا يعلمون، {واتبعوا ما تتلوا الشياطين على ملك سليمان} فقال جل ثناؤه: لقد علم النابذون من يهود بني إسرائيل كتابي وراء ظهورهم تجاهلا منهم، التاركون العمل بما فيه، من اتباعك يا محمد واتباع ما جئت به، بعد إنزالي إليك كتابي مصدقا لما معهم، وبعد إرسالك إليهم بالإقرار بما معهم وما في أيديهم، المؤثرون عليه اتباع السحر الذي تلته الشياطين على عهد سليمان، والذي أنزل على الملكين ببابل هاروت وماروت لمن اشترى السحر بكتابي الذي أنزلته على رسولي فاثره عليه ما له في الآخرة من خلاق. كما:1418 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} يقول: قد علم ذلك أهل الكتاب في عهد الله إليهم أن الساحر لا خلاق له عند الله يوم القيامة.1419 - حدثنا موسى، قل: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} يعني اليهود، يقول: لقد علمت اليهود أن من تعلمه أو اختاره ما له في الآخرة من خلاق.1420 - وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} لمن اشترى ما يفرق به بين المرء وزوجه.1421 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} قال: قد علمت يهود أن في كتاب الله في التوراة أن من اشترى السحر وترك دين. الله ما له في الآخرة من خلاق، فالنار مثواه ومأواه.وأما قوله: {لمن اشتراه} فإن "من " في موضع رفع، وليس قوله: {ولقد علموا} بعامل فيها؛ لأن قوله: {علموا} بمعنى اليمين؛ فلذلك كانت في موضع رفع، لأن الكلام بمعنى: والله لمن اشترى السحر ما له في الآخرة من خلاق. ولكون قوله: {قد علموا} بمعنى اليمين حققت بلام اليمين، فقيل: {لمن اشتراه} كما يقال: أقسم لمن قام خير ممن قعد، وكما يقال: قد علمت لعمرو خير من أبيك. وأما "من " فهو حرف جزاء. وإنما قيل "اشتراه " ولم يقل "يشتروه " ، لدخول لام القسم على "من " ، ومن شأن العرب إذا أحدثت على حرف الجزاء لام القسم أن لا ينطقوا في الفعل معه إلا بـ "فعل " دون "يفعل " إلا قليلا كراهية أن يحدثوا على الجزاء حادثا؛ وهو مجزوم، كما قال الله جل ثناؤه: {لئن أخرجوا لا يخرجون معهم} [الحشر: 12] وقد يجوز إظهار فعله بعده على "يفعل " مجزوما، كما قال الشاعر:لئن تك قد ضاقت عليكم بيوتكم ليعلم ربي أن بيتي واسعواختلف أهل التأويل في تأويل قوله: {ما له في الآخرة من خلاق} فقال بعضهم: الخلاق فى هذا الموضع: المصيب. ذكر من قال ذلك:1422 - حدثني المثنى بن إبراهيم، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ما له في الآخرة من خلاق} يقول: من نصيب.1423 - حدثني موسى بن هارون، قال: حدثنا عمرو، قال: ثنا أسباط. عن السدي: {ما له في الآخرة من خلاق} من نصيب.1424 - حدثني المثنى، قال: حدثني إسحاق، قال: ثنا وكيع، قال سفيان: سمعنا في: {وما له في الآخرة من خلاق} أنه ما له في الآخرة من نصيب.وقال بعضهم: الخلاق ههنا: الحجة. ذكر من قالة ذلك:1425 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق. قال أخبرنا معمر، عن قتادة: {وما له في الآخرة من خلاق} قال: ليس له في الآخرة حجة.وقال آخرون: الخلاق: الدين. ذكر من قال ذلك:1426 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن: {ما له في الآخرة من خلاق} قال: ليس له دين.وقال آخرون: الخلاق ههنا: القوام. ذكر من قال ذلك:1427 - حدثنا القاسم، قال: ثنا الحسين، قال، حدثني حجاج، قال: قال ابن جريج: قال ابن عباس: {ما له في الآخرة من خلاق} قال: قوام.وأولى هذه الأقوال بالصواب قول من قال: معنى الخلاق في هذا الموضع: النصيب؛ وذلك أن ذلك معناه في كلام العرب. ومنه قول النبي صلى الله عليه وسلم: "ليؤيدن الله هذا الدين بأقوام لا خلاق لهم " يعني لا نصيب لهم ولا حظ في الإسلام والدين. ومنه قول أمية بن أبي الصلت:يدعون بالويل فيها لا خلاق لهم إلا سرابيل من قطر وأغلاليعني بذلك: لا نصيب لهم ولا حظ إلا السرابيل والأغلال.فكذل قوله: {ما له في الآخرة من خلاق} ما له في الدار الآخرة حظ من الجنة من أجل أنه لم يكن له إيمان ولا دين ولا عمل صالح يحازي به في الجنة ويثاب عليه، فيكون له حظ ونصيب من الجنة. وإنما قال جل ثناؤه: {ما له في الآخرة من خلاق} فوصفه بأنه لا نصيب له في الآخرة، وهو يعني به لا نصيب له من جزاء وثواب وجنة دون نصيبه من النار. إذ كان قد دل ذمه جل ثناؤه أفعالهم التي نفي من أجلها أن يكون لهم في الآخرة نصيب على مراده من الخير، وأنه إنما يعني بذلك أنه لا نصيب لهم فيها من الخيرات، وأما من الشرور فإن لهم فيها نصيبا..القول في تأويل قوله تعالى: {ولبئس ما شروا به أنفسهم لو كانوا يعلمون} .قال أبو جعفر رحمه الله: قد دللنا فيما مضى قبل على أن معنى شروا: باعوا؛ فمعنى الكلام إذا: ولبئس ما باع به نفسه من تعلم السحر لو كان يعلم سوء عاقبته. كما:1428 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ولبئس ما شروا به أنفسهم} يقول: بئس ما باعوا به أنفسهم.فإن قال لنا قائل: وكيف قال جل ثناؤه: {ولبئس ما شروا به أنفسهم لو كانوا يعلمون} وقد قال قبل: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} فكيف يكونون عالمين بأن من تعلم السحر فلا خلاق لهم، وهم يجهلون أنهم بئس ما شروا بالسحر أنفسهم؟ قيل: إن معنى ذلك على غير الوجه الذي توهمته من أنهم موصوفون بالجهل بما هم موصوفون بالعلم به، ولكن ذلك من المؤخر الذي معناه التقديم، وإنما معنى الكلام: وما هم ضارون به من أحد إلا بإذن الله، ويتعلمون ما يضرهم ولا ينفعهم، ولبئس ما شروا به أنفسهم لو كانوا يعلمون، ولقد علموا لمن اشتراه ما له في الآخرة من خلاق. فقوله: {لبئس ما شروا به أنفسهم لو كانوا يعلمون} ذم من الله تعالى ذكره فعل المتعلمين من الملكين التفريق بين المرء وزوجه، وخبر منه جل ثناؤه عنهم أنهم بئس ما شروا به أنفسهم برضاهم بالسحر عوضا عن دينهم الذي به نجاة أنفسهم من الهلكة، جهلا منهم بسوء عاقبة فعلهم وخسارة صفقة بيعهم، إذ كان قد يتعلم ذلك منهما من لا يعرف الله ولا يعرف حلاله وحرامه وأمره ونهيه. ثم عاد إلى الفريق الذين أخبر الله عنهم أنهم نبذوا كتابه وراء ظهورهم كأنهم لا يعلمون: واتبعوا ما تتلو الشياطين على ملك سليمان، وما أنزل على الملكين. فأخبر عنهم أنهم قد علموا أن من اشترى السحر ما له في الآخرة من خلاق، ووصفهم بأنهم يركبون معاصي الله على علم منهم بها، ويكفرون بالله ورسله، ويؤثرون اتباع الشياطين، والعمل بما أحدثته من السحر على العمل بكتابه ووحيه وتنزيله، عنادا منهم وبغيا على رسله، وتعديا منهم لحدوده، على معرفة منهم بما لمن فعل ذلك عند الله من العقاب والعذاب، فذلك تأويل قوله.وقد زعم بعض الزاعمين أن قوله: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} يعني به الشياطين، وأن قوله: {لو كانوا يعلمون} يعني به الناس. وذلك قول لجميع أهل التأويل مخالف؛ وذلك أنهم مجمعون على أن قوله: {ولقد علموا لمن اشتراه} معني به اليهود دون الشياطين. ثم هو مع ذلك خلاف ما دل عليه التنزيل، لأن الآيات قبل قوله: {ولقد علموا لمن اشتراه} وبعد قوله: {لو كانوا يعلمون} جاءت من الله بذم اليهود، وتوبيخهم على ضلالهم، وذما لهم على نبذهم وحي الله وآيات كتابه وراء ظهورهم، مع علمهم بخطأ فعلهم. فقوله: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} أحد تلك الأخبار عنهم.وقال بعضهم: إن الذين وصف الله جل ثناؤه بقوله: {ولبئس ما شروا به أنفسهم لو كانوا يعلمون} فنفى عنهم العلم هم الذين وصفهم الله بقوله: {ولقد علموا لمن اشتراه ما له في الآخرة من خلاق} وإنما نفى عنهم جل ثناؤه العلم بقوله: {لو كانوا يعلمون} بعد وصفه إياهم بأنهم قد علموا بقوله: {ولقد علموا} من أجل أنهم لم يعملوا بما علموا، وإنما العالم العامل بعلمه، وأما إذا خالف عمله علمه فهو في معاني الجهال. قال: وقد يقال للفاعل الفعل بخلاف ما ينبغي أن يفعل وإن كان بفعله عالما: لو علمت لأقصرت؛ كما قال كعب بن زهير المزني، وهو يصف ذئبا وغرابا تبعاه لينالا من طعامه وزاده:إذا حضراني قلت لو تعلمنا به ألم تعلما أني من الزاد مرملفأخبر أنه قال لهما: لو تعلمانه، فنفى عنهما العلم. ثم استخبرهما فقال: ألم تعلما. قالوا: فكذلك قوله: {ولقد علموا لمن اشتراه} و {لو كانوا يعلمون} وهذا تأويل وإن كان له مخرج ووجه فإنه خلاف الظاهر المفهوم بنفس الخطاب. أعني بقوله: {ولقد علموا} وقوله: {لو كانوا يعلمون} وإنما هو استخراج. وتأويل القرآن على المفهوم الظاهر الخطاب دون الخفي الباطن منه، حتى تأتي دلالة من الوجه الذي يجب التسليم له بمعنى خلاف دليله الظاهر المتعارف في أهل اللسان الذين بلسانهم نزل القرآن، أولى.


103-103-وَلَوْ أَنَّهُمْ آمَنُواْ واتَّقَوْا لَمَثُوبَةٌ مِّنْ عِندِ اللَّه خَيْرٌ لَّوْ كَانُواْ يَعْلَمُونَ

103-ولو أنهم آمنوا واتقوا لمثوبة من عند الله خير لو كانوا يعلمون

القول في تأويل قوله تعالى: {ولو أنهم آمنوا واتقوا لمثوبة من عند الله خير لو كانوا يعلمون} يعني جل ثناؤه بقوله: {ولو أنهم آمنوا واتقوا} لو أن الذين يتعلمون من الملكين ما يفرقون به بين المرء وزوجه آمنوا، فصدقوا الله ورسوله وما جاءهم به من عند ربهم، واتقوا ربهم فخافوه فخافوا عقابه، فأطاعوه بأداء فرائضه وتجنبوا معاصيه؛ لكان جزاء الله إياهم وثوابه لهم على إيمانهم به وتقواهم إياه خيرا لهم من السحر وما اكتسبوا به لو كانوا يعلمون أن ثواب الله إياهم على ذلك خير لهم من السحر ومما اكتسبوا به. وإنما نفى بقوله: {لو كانوا يعلمون} العلم عنهم أن يكونوا عالمين بمبلغ ثواب الله وقدر جزائه على طاعته.والمثوبة في كلام العرب مصدر من قول القائل: أثبتك إثابة وثوابا ومثوبة، فأصل ذلك من ثاب إليك الشيء بمعنى رجع، ثم يقال: أثبته إليك: أي رجعته إليك ورددته. فكان معنى إثابة الرجل الرجل على الهدية وغيرها: إرجاعه إليها منها بدلا، ورده عليه منها عوضا. ثم جعل كل معوض غيره من عمله أو هديته أو يد له سلفت منه إليه مثيبا له. ومنه ثواب الله عز وجل عباده على أعمالهم، بمعنى إعطائه إياهم العوض والجزاء عليه، حتى يرجع إليهم بدل من عملهم الذي عملوا له.وقد زعم بعض نحويي البصرة أن قوله: {ولو أنهم آمنوا واتقوا لمثوبه من عند الله خير} مما اكتفي بدلالة الكلام على معناه عن ذكر جوابه، وأن معناه: ولو أنهم آمنوا واتقوا لأثيبوا؛ ولكنه استغنى بدلالة الخبر عن المثوبة عن قوله: لأثيبوا. وكان بعض نحويي أهل البصرة ينكر ذلك، ويرى أن جواب قوله: {ولو أنهم آمنوا واتقوا لمثوبه} وأن "لو " إنما أجيبت بالمثوبة، وإن كانت أخبر عنها بالماضي من الفعل لتقارب معناه من معنى "لئن " في أنهما جزاءان، فإنهما جوابان للإيمان، فأدخل جواب كل واحدة منهما على صاحبتها، فأجيبت "لو " بجواب "لئن " ، و "لئن " بجواب "لو " ؛ لذلك وإن اختلفت أجوبتهما فكانت "لو " من حكمها وحظها أن تجاب بالماضي من الفعل، وكانت "لئن " من حكمها وحظها أن تجاب بالمستقبل من الفعل لما وصفنا من تقاربهما، فكان يتأول معنى قوله: {ولو أنهم آمنوا واتقوا} ولئن آمنوا واتقوا لمثوبة من عند الله خير.وبما قلنا في تأويل المثوبة قال أهل التأويل. ذكر من قال ذلك:1429 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لمثوبة من عند الله} يقول: ثواب من عند الله.1430 - حدثني يونس، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولو أنهم آمنوا واتقوا لمثوبة من عند الله} أما المثوبة، فهو الثواب.1431 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ولو أنهم آمنوا واتقوا لمثوبة من عند الله خير} يقول: لثواب من عند الله


104-104-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقُولُواْ رَاعِنَا وَقُولُواْ انظُرْنَا وَاسْمَعُوا ْوَلِلكَافِرِينَ عَذَابٌ أَلِيمٌ

104-يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا واسمعوا وللكافرين عذاب أليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تقولوا راعنا} اختلف أهل التأويل في تأويل قوله: {لا تقولوا راعنا} فقال بعضهم: تأويله لا تقولوا خلافا. ذكر من قال ذلك:1432 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن عطاء في قوله: {لا تقولوا راعنا} قال: لا تقولوا خلافا.1433 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {لا تقولوا راعنا} لا تقولوا خلافا.وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن رجل عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد، مثله.وقال آخرون: تأويله: أرعنا سمعك: أي اسمع منا ونسمع منك. ذكر من قال ذلك:1434 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قوله: {راعنا} أي أرعنا سمعك.1435 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل وعز: {يا أيها الذين آمنوا لا تقولوا راعنا} لا تقولوا اسمع منا ونسمع منك.1436 - وحدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {راعنا} قال: كان الرجل من المشركين يقول: أرعني سمعك.ثم اختلف أهل التأويل في السبب الذي من أجله نهى الله المؤمنين أن يقولوا راعنا، فقال بعضهم: هي كلمة كانت اليهود تقولها على وجه الاستهزاء والمسبة، فنهى الله تعالى ذكره المؤمنين أن يقولوا ذلك للنبي صلى الله عليه وسلم. ذكر من قال ذلك:1437 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أيها الذين آمنوا لا تقولوا راعنا} قول كانت تقوله اليهود استهزاء، فزجر الله المؤمنين أن يقولوا كقولهم.1438 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، عن فضيل بن مرزوق، عن عطية: {لا تقولوا راعنا} قال: كان أناس من اليهود يقولوا أرعنا سمعك، حتى قالها أناس من المسلمين. فكره الله لهم ما قالت اليهود، فقال: {يا أيها الذين آمنوا لا تقولوا راعنا} كما قالت اليهود والنصارى.1439 - حدثنا الحسن بن يحيى، قال أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة في قوله: {لا تقولوا راعنا وقولوا انظرنا} قال: كانوا يقولون راعنا سمعك، فكان اليهود يأتون فيقولون مثل ذلك مستهزئين، فقال الله: {لا تقولوا راعنا وقولوا انظرنا} .1440 - وحدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {لا تقولوا راعنا} قال: كانوا يقولون للنبي صلى الله عليه وسلم: راعنا بسمعك ! وإنما راعنا كقولك عاطنا.1441 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا} قال: راعنا القول الذي قاله القوم قالوا {سمعنا وعصينا واسمع غير مسمع وراعنا ليا بألسنتهم وطعنا في الدين} [النساء: 46] قال: قال هذا الراعن، والراعن: الخطاء. قال: فقال للمؤمنين: لا تقولوا خطاء كما قال القوم وقولوا انظرنا واسمعوا، قال: كانوا ينظرون إلى النبي صلى الله عليه وسلم ويكلمونه ويسمع منهم، ويسألونه ويجيبهم.وقال آخرون: بل هي كلمة كانت الأنصار في الجاهلية تقولها، فنهاهم الله في الإسلام أن يقولوها لنبيه صلى الله عليه وسلم. ذكر من قال ذلك:1442 - حدثني يعقوب بن إبراهيم، قال: حدثني هشيم، قال: أخبرنا عبد الرزاق، عن عطاء في قوله: {لا تقولوا راعنا} قال: كانت لغة في الأنصار في الجاهلية، فنزلت هذه الآية: {لا تقولوا راعنا} ولكن {قولوا انظرنا} إلى آخر الآية.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا هشيم، عن عبد الملك، عن عطاء قال: {لا تقولوا راعنا} قال: كانت لغة في الأنصار.حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء، مثله.1443 - وحدثني المثنى، قال: ثنا إسحاق، عن ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله: {لا تقولوا راعنا} قال: إن مشركي العرب كانوا إذا حدث بعضهم بعضا يقول أحدهم لصاحبه: أرعني سمعك؛ فنهوا عن ذلك.1444 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: راعنا قول الساخر، فنهاهم أن يسخروا من قول محمد صلى الله عليه وسلم.وقال بعضهم: بل كان ذلك كلام يهودي من اليهود بعينه يقال له رفاعة بن زيد، كان يكلم النبي صلى الله عليه وسلم به على وجه السب له، وكان المسلمون أخذوا ذلك عنه، فنهى الله المؤمنين عن قيله للنبي صلى الله عليه وسلم. ذكر من قال ذلك:1445 - حدثني موسى، قال ثنا عمرو، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تقولوا راعنا وقولوا انظرنا} كان رجل من اليهود من قبيلة من اليهود يقال لهم بنو قينقاع كان يدعى رفاعة بن زيد بن السائب.قال أبو جعفر: هذا خطأ إنما هو ابن التابوت ليس ابن السائب؛ كان يأتي النبي صلى الله عليه وسلم، فإذا لقيه فكلمه قال: أرعني سمعك واسمع غير مسمع. فكان المسلمون يحسبون أن الأنبياء كانت تفخم بهذا، فكان ناس منهم يقولون: اسمع غير مسمع، كقولك اسمع غير صاغر، وهي التي في النساء: {من الذين هادوا يحرفون الكلم عن مواضعه ويقولون سمعنا وعصينا واسمع غير مسمع وراعنا ليا بألسنتهم وطعنا في الدين} [النساء: 46] يقول: إنما يريد بقوله: {طعنا في الدين} . ثم تقدم إلى المؤمنين فقال: لا تقولوا راعنا.والصواب من القول في نهي الله جل ثناؤه المؤمنين أن يقولوا لنبيه: راعنا، أن يقال إنها كلمة كرهها الله لهم أن يقولوها لنبيه صلى الله عليه وسلم، نظير الذي ذكر عن النبي صلى الله عليه وسلم أنه قال: "لا تقولوا للعنب الكرم ولكن قولوا الحبلة " ، و "لا تقولوا عبدي ولكن قولوا فتاي " وما أشبه ذلك من الكلمتين اللتين تكونان مستعملتين بمعنى واحد في كلام العرب، فتأتي الكراهة أو النهي باستعمال إحداهما واختيار الأخرى عليها في المخاطبات.فإن قال لنا قائل: فإنا قد علمنا معنى نهي النبي صلى الله عليه وسلم في العنب أن يقال له كرم، وفي العبد أن يقال له عبد، فما المعنى الذي في قوله: {راعنا} حينئذ الذي من أجله كان النهي من الله جل ثناؤه للمؤمنين عن أن يقولوه، حتى أمرهم أن يؤثروا قوله: {انظرنا} ؟ قيل: الذي فيه من ذلك، نظير الذي في قول القائل الكرم للعنب، والعبد للمملوك، وذلك أن قول القائل عبد، لجميع عباد الله، فكره للنبي صلى الله عليه وسلم أن يضاف بعض عباد الله، بمعنى العبودية إلى غير الله، وأمر أن يضاف ذلك إلى غيره بغير المعنى الذي يضاف إلى الله عز وجل، فيقال: فتاي. وكذلك وجه نهيه في العنب أن يقال كرما خوفا من توهم وصفه بالكرم، وإن كانت مسكنة، فإن العرب قد تسكن بعض الحركات إذا تتابعت على نوع واحد، فكره أن يتصف بذلك العنب. فكذلك نهى الله عز وجل المؤمنين أن يقولوا "راعنا " ، لما كان قول القائل "راعنا " محتملا أن يكون بمعنى احفظنا ونحفظك وارقبنا ونرقبك، من قول العرب بعضهم لبعض: رعاك الله بمعنى حفظك الله وكلأك. ومحتملا أن يكون بمعنى أرعنا سمعك، من قولهم: أرعيت سمعي إرعاء. أو راعيته سمعي رعاء أو مراعاة، بمعنى: فرغته لسماع كلامه. كما قال الأعشى ميمون بن قيس:يرعى إلى قول سادات الرجال إذا أبدوا له الحزم أو ما شاءه ابتدعايعني بقوله يرعى: يصغي بسمعه إليه مفرغه لذلك.وكأن الله جل ثناؤه قد أمر المؤمنين بتوقير نبيه صلى الله عليه وسلم وتعظيمه، حتى نهاهم جل ذكره فيما نهاهم عنه عن رفع أصواتهم فوق صوته وأن يجهروا له بالقول كجهر بعضهم لبعض وخوفهم على ذلك حبوط أعمالهم، فتقدم إليهم بالزجر لهم عن أن يقولوا له من القول ما فيه جفاء، وأمرهم أن يتخيروا لخطابه من الألفاظ أحسنها، ومن المعاني أرقها، فكان من ذلك قولهم: {راعنا} لما فيه من احتمال معنى ارعنا نرعاك، إذ كانت المفاعلة لا تكون إلا من اثنين، كما يقول القائل: عاطنا وحادثنا وجالسنا، بمعنى أفعل بنا ونفعل بك، ومعنى أرعنا سمعك حتى نفهمك وتفهم عنا. فنهى الله تعالى ذكره أصحاب محمد أن يقولوا ذلك كذلك وأن يفردوا مسألته بانتظارهم وإمهالهم ليعقلوا عنه بتبجيل منهم له وتعظيم، وأن لا يسألوه ما سألوه من ذلك على وجه الجفاء والتجهم منهم له، ولا بالفظاظة والغلظة، تشبها منهم باليهود في خطابهم نبي الله صلى الله عليه وسلم بقولهم له: {اسمع غير مسمع وراعنا} . يدل على صحة ما قلنا في ذلك قوله: {ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم} [البقرة: 105] فدل بذلك أن الذي عاتبهم عليه مما يسر اليهود والمشركين.فأما التأويل الذي حكي عن مجاهد في قوله: {راعنا} أنه بمعنى خلافا، فمما لا يعقل في كلام العرب؛ لأن "راعيت " في كلام العرب إنما هو على أحد وجهين: أحدهما بمعنى فاعلت من "الرعية " ، وهي الرقبة والكلاءة. والآخر بمعنى إفراغ السمع، بمعنى أرعيته سمعي. وأما "راعيت " بمعنى "خالفت " ، فلا وجه له مفهوم في كلام العرب، إلا أن يكون قرأ ذلك بالتنوين ثم وجهه إلى معنى الرعونة والجهل والخطأ، على النحو الذي قال في ذلك عبد الرحمن بن زيد، فيكون لذلك وإن كان مخالفا قراءة القراء معنى مفهوم حينئذ.وأما القول الآخر الذي حكي عن عطية ومن حكى ذلك عنه، أن قوله: {راعنا} كانت كلمة لليهود بمعنى السب والسخرية، فاستعملها المؤمنون أخذا منهم ذلك عنهم؛ فإن ذلك غير جائز في صفة المؤمنين أن يأخذوا من كلام أهل الشرك كلاما لا يعرفون معناه ثم يستعملونه بينهم وفي خطاب نبيهم صلى الله عليه وسلم، ولكنه جائز أن يكون ذلك مما روي عن قتادة أنها كانت كلمة صحيحة مفهومة من كلام العرب وافقت كلمة من كلام اليهود بغير اللسان العربي هي عند اليهود سب، وهي عند العرب: أرعني سمعك وفرغه لتفهم عني. فعلم الله جل ثناؤه معنى اليهود في قيلهم ذلك للنبي صلى الله عليه وسلم، وأن معناها منهم خلاف معناها في كلام العرب، فنهى الله عز وجل المؤمنين عن قيلها للنبي صلى الله عليه وسلم لئلا يجترئ من كان معناه في ذلك غير معنى المؤمنين فيه أن يخاطب رسول الله صلى الله عليه وسلم به. وهذا تأويل لم يأت الخبر بأنه كذلك من الوجه الذي تقوم به الحجة. وإذ كان ذلك كذلك فالذي هو أولى بتأويل الآية ما وصفنا، إذ كان ذلك هو الظاهر المفهوم بالآية دون غيره.وقد حكي عن الحسن البصري أنه كان يقرؤه: {لا تقولوا راعناً} بالتنوين، بمعنى: لا تقولوا قولا راعنا، من الرعونة وهي الحمق والجهل. وهذه قراءة لقراء المسلمين مخالفة، فغير جائز لأحد القراءة بها لشذوذها وخروجها من قراءة المتقدمين والمتأخرين وخلافها ما جاءت به الحجة من المسلمين. ومن نون "راعنا " نونه بقوله: {لا تقولوا} لأنه حينئذ عامل فيه. ومن لم ينونه فإنه ترك تنوينه لأنه أمر محكي؛ لأن القوم كأنهم كانوا يقولون للنبي صلى الله عليه وسلم: {راعنا} بمعنى مسألته؛ إما أن يرعيهم سمعه، وإما أن يرعاهم ويرقبهم على ما قد بينت فيما قد مضى؛ فقيل لهم: لا تقولوا في مسألتكم إياه راعنا. فتكون الدلالة على معنى الأمر في "راعنا " حينئذ سقوط الياء التي كانت تكون في "يراعيه " . ويدل عليها - أعني على الياء الساقطة - كسرة العين من "راعنا " . وقد ذكر أن قراءة ابن مسعود: {لا تقولوا راعونا} بمعنى حكاية أمر صالحة لجماعة بمراعاتهم. فإن كان ذلك من قراءته صحيحا وجه أن يكون القوم كأنهم نهوا عن استعمال ذلك بينهم في خطاب بعضهم بعضا كان خطابهم للنبي صلى الله عليه وسلم أو لغيره، ولا نعلم ذلك صحيحا من الوجه الذي تصح منه الأخبار..القول في تأويل قوله تعالى: {وقولوا انظرنا} .يعني بقوله جل ثناؤه: {وقولوا انظرنا} وقولوا يا أيها المؤمنون لنبيكم صلى الله عليه وسلم: انتظرنا وارقبنا نفهم ونتبين ما تقول لنا وتعلمنا. كما:1446 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وقولوا انظرنا} فَهِّمْنا بيِّن لنا يا محمد.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وقولوا انظرنا} فَهِّمْنا بيِّن لنا يا محمد.حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، مثله.يقال منه: نظرت الرجل أنظره نظرة بمعنى انتظرته ورقبته. ومنه قول الحطيئة:وقد نظرتكم أعشاء صادرة للخمس طال بها حوزي وتنساسيومنه قول الله عز وجل: {يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم} [الحشر: 13] يعني به انتظرونا. وقد قرئ {أنظرنا} بقطع الألف في الموضعين جميعا، فمن قرأ ذلك كذلك أراد أخرنا، كما قال الله جل ثناؤه: {قال رب فأنظرني إلى يوم يبعثون} [ص: 79] أي أخرني. ولا وجه لقراءة ذلك كذلك في هذا الموضع؛ لأن أصحاب رسول الله صلى الله عليه وسلم إنما أمروا بالدنو من رسول الله صلى الله عليه وسلم والاستماع منه وإلطاف الخطاب له وخفض الجناح، لا بالتأخر عنه ولا بمسألته تأخيرهم عنه. فالصواب إن كان ذلك كذلك من القراءة قراءة من وصل الألف من قوله: {انظرنا} ولم يقطعها بمعنى انتظرنا.وقد قيل: إن معنى {أنظرنا} بقطع الألف بمعنى "أمهلنا " ، حكي عن بعض العرب سماعا: أنظرني أكلمك؛ وذكر سامع ذلك من بعضهم أنه استثبته في معناه، فأخبره أنه أراد أمهلني. فإن يكن ذلك صحيحا عنهم فـ "انظر " و "أنظرنا " بقطع الألف ووصلها متقاربا المعني. غير أن الأمر وإن كان كذلك، فإن القراءة التي لا استجيز غيرها قراءة من قرأ: {وقولوا انظرنا} بوصل الألف بمعنى انتظرنا، لإجماع الحجة على تصويبها ورفضهم غيرها من القراءات..القول في تأويل قوله تعالى: {واسمعوا} .يعني بقوله جل ثناؤه: {واسمعوا} واسمعوا ما يقال لكم ويتلى عليكم من كتاب ربكم وعوه وافهموه. كما:1447 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {واسمعوا} اسمعوا ما يقال لكم.فمعنى الآية إذا: يا أيها الذين آمنوا لا تقولوا لنبيكم راعنا سمعك وفرغه لنا نفهمك وتفهم عنا ما نقول، ولكن قولوا انتظرنا وترقبنا حتى نفهم عنك ما تعلمنا وتبينه لنا، واسمعوا منه ما يقول لكم فعوه واحفظوه وافهموه. ثم أخبرهم جل ثناؤه أن لمن جحد منهم ومن غيرهم آياته وخالف أمره ونهيه وكذب رسوله العذاب الموجع في الآخرة، فقال: وللكافرين بي وبرسولي عذاب أليم، يعني بقوله الأليم: الموجع.وقد ذكرنا الدلالة على ذلك فيما مضى قبل وما فيه من الآثار.


105-105-مَّا يَوَدُّ الَّذِينَ كَفَرُواْ مِنْ أَهْلِ الْكِتَابِ وَلاَ الْمُشْرِكِينَ أَن يُنَزَّلَ عَلَيْكُم مِّنْ خَيْرٍ مِّن رَّبِّكُمْ وَاللّهُ

105-ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم والله يختص برحمته من يشاء والله ذو الفضل العظيم

القول في تأويل قوله تعالى: {ما يود الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم} يعني بقوله: {ما يود} ما يحب، أي ليس يحب كثير من أهل الكتاب، يقال منه: ود فلان كذا يود ودا وودا ومودة. وأما "المشركين " فإنهم في موضع خفض بالعطف على أهل الكتاب.ومعنى الكلام: ما يحب الذين كفروا من أهل الكتاب ولا المشركين أن ينزل عليكم من خير من ربكم. وأما {أن} في قوله: {أن ينزل} فنصب بقوله: {يود} . وقد دللنا على وجه دخول "من " في قوله: {من خير} وما أشبه ذلك من الكلام الذي يكون في أوله جحد فيما مضى، فأغنى ذلك عن إعادته في هذا الموضع.فتأويل الكلام: ما يحب الكافرون من أهل الكتاب ولا المشركين بالله من عبدة الأوثان أن ينزل عليكم من الخير الذي كان عند الله فنزلهم عليكم. فتمنى المشركون وكفرة أهل الكتاب أن لا ينزل الله عليهم الفرقان وما أوحاه إلى محمد صلى الله عليه وسلم من حكمه وآياته، وإنما أحبت اليهود وأتباعهم من المشركين ذلك حسدا وبغيا منهم على المؤمنين.وفي هذه الآية دلالة بينة على أن الله تبارك وتعالى نهى المؤمنين عن الركون إلى أعدائهم من أهل الكتاب والمشركين، والاستماع من قولهم وقبول شيء مما يأتونهم به، على وجه النصيحة لهم منهم؛ بإطلاعه جل ثناؤه إياهم على ما يستبطنه لهم أهل الكتاب والمشركون من الضغن والحسد وإن أظهروا بألسنتهم خلاف ما هم مستبطنون..القول في تأويل قوله تعالى: {والله يختص برحمته من يشاء} .يعني بقوله جل ثناؤه: {والله يختص برحمته من يشاء} والله يختص من يشاء بنبوته ورسالته فيرسله إلى من يشاء من خلقه، فيتفضل بالإيمان على من أحب فيهديه له. واختصاصه إياهم بها إفرادهم بها دون غيرهم من خلقه. وإنما جعل الله رسالته إلى من أرسل إليه من خلقه وهدايته من هدى من عباده رحمة منه له ليصيره بها إلى رضاه ومحبته، وفوزه بها بالجنة واستحقاقه بها ثناءه؛ وكل ذلك رحمة من الله له.وفي قوله: {والله يختص برحمته من يشاء والله ذو الفضل العظيم} تعريض من الله تعالى ذكره بأهل الكتاب أن الذي آتى نبيه محمد صلى الله عليه وسلم والمؤمنين به من الهداية تفضلا منه، وأن نعمه لا تدرك بالأماني ولكنها مواهب منه يختص بها من يشاء من خلقه.وأما قوله: {والله ذو الفضل العظيم} فإنه خبر من الله جل ثناؤه عن أن كل خير ناله عباده في دينهم ودنياهم فإنه من عنده ابتداء وتفضلا منه عليهم من غير استحقاق منهم ذلك عليه.


106-106-مَا نَنسَخْ مِنْ آيَةٍ أَوْ نُنسِهَا نَأْتِ بِخَيْرٍ مِّنْهَا أَوْ مِثْلِهَا أَلَمْ تَعْلَمْ أَنَّ اللّهَ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

106-ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها ألم تعلم أن الله على كل شيء قدير

القول في تأويل قوله تعالى: {ما ننسخ من آية} يعني جل ثناؤه بقوله: {ما ننسخ من آية} إلى غيره، فنبدله ونغيره. وذلك أن يحول الحلال حراما والحرام حلالا، والمباح محظورا والمحظور مباحا؛ ولا يكون ذلك إلا في الأمر والنهي والحظر والإطلاق والمنع والإباحة، فأما الأخبار فلا يكون فيها ناسخ ولا منسوخ. وأصل النسخ من "نسخ الكتاب " وهو نقله من نسخة إلى أخرى غيرها، فكذلك معنى نسخ الحكم إلى غيره إنما هو تحويله ونقل عبارته عنه إلى غيره. فإذا كان ذلك معنى نسخ الآية فسواء - إذا نسخ حكمها فغير وبدل فرضها ونقل فرض العباد عن اللازم كان لهم بها - أأُقر خطها فتُرك، أو محي أثرها، فعفي ونسي، إذ هي حينئذ في كلتا حالتيها منسوخة. والحكم الحادث المبدل به الحكم الأول والمنقول إليه فرض العباد هو الناسخ، يقال منه: نسخ الله آية كذا وكذا ينسخه نسخا، والنسخة الاسم. وبمثل الذي قلنا في ذلك كان الحسن البصري يقول.1448 - حدثنا سوار بن عبد الله العنبري، قال: ثنا خالد بن الحارث، قال: ثنا عوف، عن الحسن أنه قال في قوله: {ما ننسخ من آية أو ننسها نأت بخير منها} قال: إن نبيكم صلى الله عليه وسلم أقرئ قرآنا ثم نسيه فلا يكن شيئا، ومن القرآن ما قد نسخ وأنتم تقرؤونه.اختلف أهل التأويل في تأويل قوله: {ما ننسخ} فقال بعضهم بما:1449 - حدثني به موسى بن هارون، قال: ثنا عمرو بن عمار، قال: ثنا أسباط، عن السدي: {ما ننسخ من آية} أما نسخها فقبضها.وقال آخرون بما:1450 - حدثني به المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {ما ننسخ من آية} يقول: ما نبدل من آية.وقال آخرون بما:1451 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن أصحاب عبد الله بن مسعود أنهم قالوا: {ما ننسخ من آية} نثبت خطها ونبدل حكمها.وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ما ننسخ من آية} نثبت خطها، ونبدل حكمها، حدثت به عن أصحاب ابن مسعود.حدثني المثنى، قال: ثنا إسحاق، قال: حدثني بكر بن شوذب، عن ابن أبي نجيح، عن مجاهد، عن أصحاب ابن مسعود: {ما ننسخ من آية} نثبت خطها..القول في تأويل قوله تعالى: {أو ننسها} .اختلفت القراءة في قوله ذلك، فقرأها قراء أهل المدينة والكوفة: {أو ننسها} ولقراءة من قرأ ذلك وجهان من التأويل، أحدهما: أن يكون تأويله: ما ننسخ يا محمد من آية فنغير حكمها أو ننسها. وقد ذكر أنها في مصحف عبد الله: {ما ننسك من آية أو ننسخها نجيء بمثلها} ، فذلك تأويل النسيان. وبهذا التأويل قال جماعة من أهل التأويل. ذكر من قال ذلك:1452 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ما ننسخ من آية أو ننسها نأت بخير منها أو مثلها} كان ينسخ الآية بالآية بعدها، ويقرأ نبي الله صلى الله عليه وسلم الآية أو أكثر من ذلك ثم تنسى وترفع. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ما ننسخ من آية أو ننسها} قال: كان الله تعالى ذكره ينسي نبيه صلى الله عليه وسلم ما شاء وينسخ ما شاء.1453 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: كان عبيد بن عمير يقول: {ننسها} نرفعها من عندكم.1454 - حدثنا سوار بن عبد الله، قال: ثنا خالد بن الحارث، قال: ثنا عوف، عن الحسن أنه قال في قوله: {أو ننسها} قال: إن نبيكم صلى الله عليه وسلم أقرئ قرآنا، ثم نسيه.وكذلك كان سعد بن أبي وقاص يتأول الآية إلا أنه كان يقرؤها: {أو تنسها} بمعنى الخطاب لرسول الله صلى الله عليه وسلم، كأنه عنى أو تنسها أنت يا محمد. ذكر الأخبار بذلك:1455 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا يعلى بن عطاء، عن القاسم، قال: سمعت سعد بن أبي وقاص يقول: {ما ننسخ من آية أو تَنسَها} قلت له: فإن سعيد بن المسيب يقرؤها: {أو تُنسَها} قال: فقال سعد: إن القرآن لم ينزل على المسيب ولا على آل المسيب، قال الله: {سنقرئك فلا تنسى} [الأعلى: 6] {واذكر ربك إذا نسيت} . [الكهف: 24] . حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشيم، قال: ثنا يعلى بن عطاء، قال: ثنا القاسم بن ربيعة بن قانف الثقفي، قال: سمعت ابن أبي وقاص يذكر نحوه. حدثنا محمد بن المثنى وآدم العسقلاني قالا جميعا، عن شعبة، عن يعلى بن عطاء، قال: سمعت القاسم بن ربيعة الثقفي يقول: قلت لسعد بن أبي وقاص: إني سمعت ابن المسيب يقرأ: {ما ننسخ من آية أو تُنسَها} فقال سعد: إن الله لم ينزل القرآن على المسيب ولا على ابنه، إنما هي: {ما ننسخ من آية أو تَنسَها} يا محمد. ثم قرأ: {سنقرئك فلا تنسى} [الأعلى: 6] {واذكر ربك إذا نسيت} . [الكهف: 24] 1456 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ما ننسخ من آية أو ننسها} يقول: ننسها: نرفعها؛ وكان الله تبارك وتعالى أنزل أمورا من القرآن ثم رفعها.والوجه الآخر منهما أن يكون بمعنى الترك، من قول الله جل ثناؤه: {نسوا الله فنسيهم} [التوبة: 67] يعني به تركوا الله فتركهم. فيكون تأويل الآية حينئذ على هذا التأويل: ما ننسخ من آية فنغير حكمها ونبدل فرضها نأت بخير من التي نسخناها أو مثلها. وعلى هذا التأويل تأول جماعة من أهل التأويل. ذكر من قال ذلك:1457 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس في قوله: {أو ننسها} يقول: أو نتركها لا نبدلها.1458 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {أو ننسها} نتركها لا ننسخها.1459 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {ما ننسخ من آية أو ننسها} قال: الناسخ والمنسوخ.قال: وكان عبد الرحمن بن زيد يقول في ذلك ما:1460 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ننسها} نمحها.وقرأ ذلك آخرون: {أو ننسأها} بفتح النون وهمزة بعد السين بمعنى نؤخرها، من قولك: نسأت هذا الأمر أنسؤه نسأ ونساء إذا أخرته، وهو من قولهم: بعته بنساء، يعني بتأخير. ومن ذلك قول طرفة بن العبد:لعمرك إن الموت ما أنسأ الفتى لكالطول المرخى وثنياه باليديعني بقوله أنسأ: أخر.وممن قرأ ذلك جماعة من الصحابة والتابعين، وقرأه جماعة من قراء الكوفيين والبصريين، وتأوله كذلك جماع من أهل التأويل. ذكر من قال ذلك:1461 - حدثنا أبو كريب، ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا عبد الملك. عن عطاء في قوله: {ما ننسخ من آية أو ننسأها} قال: نؤخرها.1462 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: سمعت ابن أبي نجيح، يقول في قول الله: {أو ننسأها} قال: نرجئها.1463 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أو ننسأها} نرجئها ونؤخرها.1464 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا فضيل، عن عطية: {أو ننسأها} قال: نؤخرها فلا ننسخها.1465 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير عن عبيد الأزدي، عن عبيد بن عمير {أو ننسأها} إرجاؤها وتأخيرها. هكذا حدثنا القاسم عن عبد الله بن كثير، عن عبيد الأزدي. وإنما هو عن علي الأزدي. حدثني أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: حدثنا حجاج، عن ابن جريج، عن عبد الله بن كثير، عن علي الأزدي، عن عبيد بن عمير أنه قرأها: {ننسأها} .قال: فتأويل من قرأ ذلك كذلك: ما نبدل من آية أنزلناها إليك يا محمد، فنبطل حكمها ونثبت خطها، أو نؤخرها فنرجئها ونقرها فلا نغيرها ولا نبطل حكمها؛ نأت بخير منها أو مثلها.وقد قرأ بعضهم ذلك: {ما ننسخ من آية أو تُنسَها} وتأويل هذه القراءة نظير تأويل قراءة من قرأ {أو ننسها} إلا أن معنى {أو ننسها} أنت يا محمد.وقد قرأ بعضهم: {ما نُنْسِخ من آية} بضم النون وكسر السين، بمعنى: ما ننسخك يا محمد نحن من آية، من أنسختك فأنا أنسخك. وذلك خطأ من القراءة عندنا لخروجه عما جاءت به الحجة من القراءة بالنقل المستفيض. وكذلك قراءة من قرأ {تُنسَها} أو {تَنسَها} لشذوذها وخروجها عن القراءة التي جاءت بها الحجة من قراء الأمة. وأولى القراءات في قوله: {أو ننسها} بالصواب من قرأ: {أو ننسها} ، بمعنى نتركها؛ لأن الله جل ثناؤه أخبر نبيه صلى الله عليه وسلم أنه مهما بدل حكما أو غيره أو لم يبدله ولم يغيره، فهو آتيه بخير منه أو بمثله. فالذي هو أولى بالآية إذ كان ذلك معناها، أن يكون إذ قدم الخبر عما هو صانع إذا هو غير وبدل حكم آية أن يعقب ذلك بالخبر عما هو صانع، إذا هو لم يبدل ذلك ولم يغير. فالخبر الذي يجب أن يكون عقيب قوله: {ما ننسخ من آية} قوله: أو نترك نسخها، إذ كان ذلك المعروف الجاري في كلام الناس. مع أن ذلك إذا قرئ كذلك بالمعنى الذي وصفت، فهو يشتمل على معنى الإنساء الذي هو بمعنى الترك، ومعنى النساء الذي هو بمعنى التأخير، إذ كان كل متروك فمؤخر على حال ما هو متروك. وقد أنكر قوم قراءة من قرأ: {أو تُنسَها} إذا عني به النسيان، وقالوا: غير جائز أن يكون رسول الله صلى الله عليه وسلم نسي من القرآن شيئا مما لم ينسخ إلا أن يكون نسى منه شيئا ثم ذكره. قالوا: وبعد، فإنه لو نسي منه شيئا لم يكن الذين قرؤوه وحفظوه من أصحابه بجائز على جميعهم أن ينسوه.قالوا: وفي قول الله جل ثناؤه: {ولئن شئنا لنذهبن بالذي أوحينا إليك} [الإسراء: 86] ما ينبئ عن أن الله تعالى ذكره لم ينس نبيه شيئا مما آتاه من العلم.قال أبو جعفر: وهذا قول يشهد على بطوله وفساده الأخبار المتظاهرة عن رسول الله صلى الله عليه وسلم وأصحابه بنحو الذي قلنا.1466 - حدثنا بشر بن معاذ، قال: حدثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة، قال: حدثنا أنس بن مالك: إن أولئك السبعين من الأنصار الذين قتلوا ببئر معونة قرأنا بهم وفيهم كتابا: "بلغوا عنا قومنا أنا لقينا ربنا فرضي عنا وأرضانا " . ثم إن ذلك رفع.فالذي ذكرنا عن أبي موسى الأشعري أنهم كانوا يقرؤون: "لو أن لابن آدم واديين من مال لابتغى لهما ثالثا، ولا يملأ جوف ابن آدم إلا التراب، ويتوب الله على من تاب " ثم رفع؛ وما أشبه ذلك من الأخبار التي يطول بإحصائها الكتاب. وغير مستحيل في فطرة ذي عقل صحيح ولا بحجة خبر أن ينسي الله نبيه صلى الله عليه وسلم بعض ما قد كان أنزله إليه. فإذا كان ذلك غير مستحيل من أحد هذين الوجهين، فغير جائز لقائل أن يقول ذلك غير جائز.وأما قوله: {ولئن شئنا لنذهبن بالذي أوحينا إليك} فإنه جل ثناؤه لم يخبر أنه لا يذهب بشيء منه، وإنما أخبر أنه لو شاء لذهب بجميعه، فلم يذهب به والحمد لله؛ بل إنما ذهب بما لا حاجة بهم إليه منه، وذلك أن ما نسخ منه فلا حاجة بالعباد إليه، وقد قال الله تعالى ذكره: {سنقرئك فلا تنسى إلا ما شاء الله} [الأعلى: 6-7] فأخبر أنه ينسي نبيه منه ما شاء، فالذي ذهب منه الذي استثناه الله. فأما نحن فإنما اخترنا ما اخترنا من التأويل طلب اتساق الكلام على نظام في المعنى، لا إنكار أن يكون الله تعالى ذكره قد كان أنسى نبيه بعض ما نسخ من وحيه إليه وتنزيله..القول في تأويل قوله تعالى: {نأت بخير منها أو مثلها} .اختلف أهل التأويل في تأويل قوله: {نأت بخير منها أو مثلها} ، فقال بعضهم بما:1467 - حدثني المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {نأت بخير منها أو مثلها} يقول: خير لكم في المنفعة وأرفق بكم.وقال آخرون بما:1468 - حدثني به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {نأت بخير منها أو مثلها} يقول: آية فيها تخفيف، فيها رحمة، فيها أمر، فيها نهي.وقال آخرون: نأت بخير من التي نسخناها، أو بخير من التي تركناها فلم ننسخها. ذكر من قال ذلك:1469 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {نأت بخير منها} يقول: نأت بخير من التي نسخناها أو مثلها أو مثل التي تركناها.فالهاء والألف اللتان في قوله: {منها} عائدتان على هذه المقالة على الآية في قوله: {ما ننسخ من آية} والهاء والألف اللتان في قوله: {أو مثلها} عائدتان على الهاء والألف اللتين في قوله: {أو ننسها} . وقال آخرون بما:1470 - حدثني به المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: كان عبيد بن عمير يقول: {ننسها} نرفعها من عندكم، نأت بمثلها أو خير منها.1471 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أو ننسها} نرفعها نأت بخير منها أو بمثلها.1472 - وحدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا بكر بن شوذب، عن ابن أبي نجيح، عن مجاهد، عن أصحاب ابن مسعود، مثله.والصواب من القول في معنى ذلك عندنا: ما نبدل من حكم آية فنغيره أو نترك تبديله فنقره بحاله، نأت بخير منها لكم من حكم الآية التي نسخنا فغيرنا حكمها، إما في العاجل لخفته عليكم، من أجل أنه وضع فرض كان عليكم فأسقط ثقله عنكم، وذلك كالذي كان على المؤمنين من فرض قيام الليل، ثم نسخ ذلك فوضع عنهم، فكان ذلك خيرا لهم في عاجلهم لسقوط عبء ذلك وثقل حمله عنهم؛ وإما في الآجل لعظم ثوابه من أجل مشقة حمله وثقل عبئه على الأبدان، كالذي كان عليهم من صيام أيام معدودات في السنة، فنسخ وفرض عليهم مكانه صوم شهر كامل في كل حول، فكان فرض صوم شهر كامل كل سنة أثقل على الأبدان من صيام أيام معدودات. غير أن ذلك وإن كان كذلك، فالثواب عليه أجزل والأجر عليه أكثر، لفضل مشقته على مكلفيه من صوم أيام معدودات، فذلك وإن كان على الأبدان أشق فهو خير من الأول في الآجل لفضل ثوابه وعظم أجره الذي لم يكن مثله لصوم الأيام المعدودات. فذلك معنى قوله: {نأت بخير منها} لأنه إما بخير منها في العاجل لخفته على من كلفه، أو في الآجل لعظم ثوابه وكثرة أجره. أو يكون مثلها في المشقة على البدن واستواء الأجر والثواب عليه، نظير نسخ الله تعالى ذكره فرض الصلاة شطر بيت المقدس إلى فرضها شطر المسجد الحرام. فالتوجه شطر بيت المقدس، وإن خالف التوجه شطر المسجد، فكلفة التوجه شطر أيهما توجه شطره واحدة؛ لأن الذي على المتوجه شطر البيت المقدس من مؤنة توجهه شطره، نظير الذي على بدنه مؤنة توجهه شطر الكعبة سواء. فذلك هو معنى المثل الذي قال جل ثناؤه: {أو مثلها} .وإنما عنى جل ثناؤه بقوله: {ما ننسخ من آية أو ننسها} ما ننسخ من حكم آية أو ننسه. غير أن المخاطبين بالآية لما كان مفهوما عندهم معناها اكتفي بدلالة ذكر الآية من ذكر حكمها. وذلك نظير سائر ما ذكرنا من نظائره فيما مضى من كتابنا هذا، كقوله: {وأشربوا في قلوبهم العجل} [البقرة: 93] بمعنى حب العجل ونحو ذلك. فتأويل الآية إذا: ما نغير من حكم آية فنبدله أو نتركه فلا نبدله، نأت بخير لكم أيها المؤمنون حكما منها، أو مثل حكمها في الخفة والثقل والأجر والثواب.فإن قال قائل: فإنا قد علمنا أن العجل لا يشرب في القلوب وأنه لا يلتبس على من سمع قوله: {وأشربوا في قلوبهم العجل} أن معناه: وأشربوا في قلوبهم حب العجل، فما الذي يدل على أن قوله: {ما ننسخ من آية أو ننسها نأت بخير منها} لذلك نظير؟قيل: الذي دل على أن ذلك كذلك قوله: {نأت بخير منها أو مثلها} وغير جائز أن يكون من القرآن شيء خير من شيء؛ لأن جميعه كلام الله، ولا يجوز في صفات الله تعالى ذكره أن يقال بعضها أفضل من بعض وبعضها خير من بعض..القول في تأويل قوله تعالى: {ألم تعلم أن الله على كل شيء قدير} .يعني جل ثناؤه بقوله: {ألم تعلم أن الله على كل شيء قدير} ألم تعلم يا محمد أني قادر على تعويضك مما نسخت من أحكامي وغيرته من فرائضي التي كنت افترضتها عليك ما أشاء مما هو خير لك ولعبادي المؤمنين معك وأنفع لك ولهم، إما عاجلا في الدنيا وإما آجلا في الآخرة. أو بأن أبدل لك ولهم مكانه مثله في النفع لهم عاجلا في الدنيا وآجلا في الآخرة وشبيهه في الخفة عليك وعليهم. فاعلم يا محمد أني على ذلك وعلى كل شيء قدير. ومعنى قوله: {قدير} في هذا الموضع: قوي، يقال منه: "قد قدرت على كذا وكذا " . إذا قويت عليه "أقدر عليه وأقدر عليه قدرة وقدرانا ومقدرة " . وبنو مرة من غطفان تقول: "قدرت عليه " بكسر الدال. فأما من التقدير من قول القائل: "قدرت الشيء " فإنه يقال منه: "قدرته أقدره قدرا وقدرا " .


107-107-أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

107-ألم تعلم أن الله له ملك السماوات والأرض وما لكم من دون الله من ولي ولا نصير

القول في تأويل قوله تعالى: {ألم تعلم أن الله له ملك السموات والأرض وما لكم من دون الله من ولي ولا نصير} قال أبو جعفر: إن قال لنا قائل: أو لم يكن رسول الله صلى الله عليه وسلم يعلم أن الله على كل شيء قدير وأنه له ملك السموات والأرض حتى قيل له ذلك؟ قيل: بلى، فقد كان بعضهم يقول: إنما ذلك من الله جل ثناؤه خبر عن أن محمدا قد علم ذلك؛ ولكنه قد أخرج الكلام مخرج التقرير كما تفعل مثله العرب في خطاب بعضها بعضا، فيقول أحدهما لصاحبه: ألم أكرمك؟ ألم أتفضل عليك؟ بمعنى إخباره أنه قد أكرمه وتفضل عليه، يريد أليس قد أكرمتك؟ أليس قد تفضلت عليك؟ بمعنى قد علمت ذلك.قال: وهذا لا وجه له عندنا؛ وذلك أن قوله جل ثناؤه {ألم تعلم} إنما معناه: أما علمت. وهو حرف جحد أدخل عليه حرف استفهام، وحروف الاستفهام إنما تدخل في الكلام إما بمعنى الاستثبات، وإما بمعنى النفي. فأما بمعنى الإثبات فذلك غير معروف في كلام العرب، ولا سيما إذا دخلت على حروف الجحد؛ ولكن ذلك عندي وإن كان ظهر ظهور الخطاب للنبي صلى الله عليه وسلم، فإنما هو معني به أصحابه الذين قال الله جل ثناؤه: {لا تقولوا راعنا وقولوا انظرنا واسمعوا} . والذي يدل على أن ذلك كذلك قوله جل ثناؤه: {وما لكم من دون الله من ولي ولا نصير} فعاد بالخطاب في آخر الآية إلى جميعهم، وقد ابتدأ أولها بخطاب النبي صلى الله عليه وسلم بقوله: {ألم تعلم أن الله له ملك السموات والأرض} لأن المراد بذلك الذين وصفت أمرهم من أصحابه، وذلك من كلام العرب مستفيض بينهم فصيح، أن يخرج المتكلم كلامه على وجه الخطاب منه لبعض الناس وهو قاصد به غيره، وعلى وجه الخطاب لواحد وهو يقصد به جماعة غيره، أو جماعة والمخاطب به أحدهم؛ وعلى هذا الخطاب للجماعة والمقصود به أحدهم، من ذلك قول الله جل ثناؤه: {يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين} ثم قال: {واتبع ما يوحى إليك من ربك إن الله كان بما تعملون خبيرا} [الأحزاب: 1-2] فرجع إلى خطاب الجماعة، وقد ابتدأ الكلام بخطاب النبي صلى الله عليه وسلم. ونظير ذلك قول الكميت بن زيد في مدح رسول الله صلى الله عليه وسلم:إلى السراج المنير أحمد لا يعدلني رغبة ولا رهبعنه إلى غيره ولو رفع الن اس إلي العيون وارتقبواوقيل أفرطت بل قصدت ولو عنفني القائلون أو ثلبوالج بتفضيلك اللسان ولو أكثر فيك الضجاج واللجبأنت المصفي المحض المهذب في الن سبة إن نص قومك النسبفأخرج كلامه على وجه الخطاب للنبي صلى الله عليه وسلم وهو قاصد بذلك أهل بيته، فكنى عن وصفهم ومدحهم بذكر النبي صلى الله عليه وسلم وعن بني أمية بالقائلين المعنفين؛ لأنه معلوم أنه لا أحد يوصف بتعنيف مادح النبي صلى الله عليه وسلم وتفضيله، ولا بإكثار الضجاج واللجب في إطناب القيل بفضله. وكما قال جميل بن معمر:ألا إن جيراني العشية رائح دعتهم دواع من هوى ومنادحفقال: "ألا إن جيراني العشية " فابتدأ الخبر عن جماعة جيرانه، ثم قال: "رائح " ؛ لأن قصده في ابتدائه ما ابتدأ به من كلامه الخبر عن واحد منهم دون جماعتهم. وكما قال جميل أيضا في كلمته الأخرى:خليلي فيما عشتما هل رأيتما قتيلا بكى من حب قاتله قبليوهو يريد قاتلته؛ لأنه إنما يصف امرأة فكنى باسم الرجل عنها وهو يعنيها. فكذلك قوله: {ألم تعلم أن الله على كل شيء قدير} {ألم تعلم أن الله له ملك السموات والأرض} وإن كان ظاهر الكلام على وجه الخطاب للنبي صلى الله عليه وسلم، فإنه مقصود به قصد أصحابه؛ وذلك بين بدلالة قوله: {وما لكم من دون الله من ولي ولا نصير أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} الآيات الثلاث بعدها على أن ذلك كذلك.أما قوله: {له ملك السموات والأرض} ولم يقل ملك السموات، فإنه عنى بذلك ملك السلطان والمملكة دون الملك، والعرب إذا أرادت الخبر عن المملكة التي هي مملكة سلطان قالت: ملك الله الخلق ملكا، وإذا أرادت الخبر عن الملك قالت: ملك فلان هذا الشيء فهو يملكه ملكا وملكة وملكا.فتأويل الآية إذا: ألم تعلم يا محمد أن لي ملك السموات والأرض وسلطانهما دون غيري أحكم فيهما وفيما فيهما ما أشاء وآمر فيهما وفيما فيهما بما أشاء، وأنهى عما أشاء، وأنسخ وأبدل وأغير من أحكامي التي أحكم بها في عبادي ما أشاء إذا أشاء، وأقر منها ما أشاء؟ وهذا الخبر وإن كان من الله عز وجل خطابا لنبيه محمد صلى الله عليه وسلم على وجه الخبر عن عظمته، فإنه منه جل ثناؤه تكذيب لليهود الذين أنكروا نسخ أحكام التوراة وجحدوا نبوة عيسى، وأنكروا محمدا صلى الله عليه وسلم، لمجيئهما بما جاء به من عند الله بتغيير ما غير الله من حكم التوراة. فأخبرهم الله أن له ملك السموات والأرض وسلطانهما، فإن الخلق أهل مملكته وطاعته، عليهم السمع له والطاعة لأمره ونهيه، وإن له أمرهم بما شاء ونهيهم عما شاء، ونسخ ما شاء وإقرار ما شاء، وإنساء ما شاء من أحكامه وأمره ونهيه. ثم قال لنبيه صلى الله عليه وسلم وللمؤمنين معه: انقادوا لأمري، وانتهوا إلى طاعتي فيما أنسخ وفيما أترك فلا أنسخ من أحكامي وحدودي وفرائضي، ولا يهولنكم خلاف مخالف لكم في أمري ونهيي وناسخي ومنسوخي، فإنه لا قيم بأمركم سواي، ولا ناصر لكم غيري، وأنا المنفرد بولايتكم والدفاع عنكم، والمتوحد بنصرتكم بعزي وسلطاني وقوتي على من ناوأكم وحادكم ونصب حرب العداوة بينه وبينكم، حتى أعلي حجتكم، وأجعلها عليهم لكم. والولي معناه "فعيل " ، من قول القائل: وليت أمر فلان: إذا صرت قيما به فأنا أليه فهو وليه وقيمه؛ ومن ذلك قيل: فلان ولي عهد المسلمين، يعني به: القائم بما عهد إليه من أمر المسلمين. وأما النصير فإنه فعيل من قولك: نصرتك أنصرك فأنا ناصرك ونصيرك؛ وهو المؤيد والمقوي.وأما معنى قوله: {من دون الله} فإنه سوى الله وبعد الله. ومنه قول أمية بن أبي الصلت:يا نفس مالك دون الله من واقي وما على حدثان الدهر من باقييريد: مالك سوى الله وبعد الله من يفيك المكاره.فمعنى الكلام إذا: وليس لكم أيها المؤمنون بعد الله من قيم بأمركم ولا نصير فيؤيدكم ويقويكم فيعينكم على أعدائكم.


108-108-أَمْ تُرِيدُونَ أَن تَسْأَلُواْ رَسُولَكُمْ كَمَا سُئِلَ مُوسَى مِن قَبْلُ وَمَن يَتَبَدَّلِ الْكُفْرَ بِالإِيمَانِ فَقَدْ ضَلَّ سَوَاء

108-أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيل

القول في تأويل قوله تعالى: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} اختلف أهل التأويل في السبب الذي من أجله أنزلت هذه الآية. فقال بعضهم بما:1473 - حدثنا به أبو كريب، قال: حدثني يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قالا: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة عن ابن عباس: قال رافع بن حريملة ووهب بن زيد لرسول الله صلى الله عليه وسلم: ائتنا بكتاب تنزله علينا من السماء نقرؤه وفجر لنا أنهارا نتبعك ونصدقك ! فأنزل الله في ذلك من قولهم: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} الآية. وقال آخرون بما:1474 - حدثنا بشر بن معاذ، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} وكان موسى يسأل فقيل له: {أرنا الله جهرة} . [النساء: 153] 1475 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} أن يريهم الله جهرة، فسألت العرب رسول الله صلى الله عليه وسلم أن يأتيهم بالله فيروه جهرة. وقال آخرون بما:1476 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله الله: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} أن يريهم الله جهرة. فسألت قريش محمدا صلى الله عليه وسلم أن يجعل الله له الصفا ذهبا، قال: "نعم، وهو لكم كمائدة بني إسرائيل إن كفرتم " . فأبوا ورجعوا.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قال: سألت قريش محمدا أن يجعل لهم الصفا ذهبا، فقال: "نعم، وهو لكم كالمائدة لبني إسرائيل إن كفرتم " . فأبوا ورجعوا، فأنزل الله {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} أن يريهم الله جهرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله. وقال آخرون بما:1477 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، قال: قال رجل: يا رسول الله لو كانت كفاراتنا كفارات بني إسرائيل ! فقال النبي صلى الله عليه وسلم: "اللهم لا نبغيها ! ما أعطاكم الله خير مما أعطى بني إسرائيل؛ فقال النبي: كانت بنو إسرائيل إذا فعل أحدهم الخطيئة وجدها مكتوبة على بابه وكفارتها، فإن كفرها كانت له خزيا في الدنيا، وإن لم يكفرها كانت له خزيا في الآخرة. وقد أعطاكم الله خيرا مما أعطى بني إسرائيل، قال: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} " [النساء: 110] قال: وقال: "الصلوات الخمس والجمعة إلى الجمعة كفارات لما بينهن " . وقال: "من هم بحسنة فلم يعملها كتبت له حسنة، فإن عملها كتبت له عشر أمثالها، ولا يهلك على الله إلا هالك " . فأنزل الله: {أم تريدون أن تسألوا رسولكم كما سئل موسى من قبل} .واختلف أهل العربية في معنى {أم} التي في قوله: {أم تريدون} .فقال بعض البصريين: هي بمعنى الاستفهام، وتأويل الكلام: أتريدون أن تسألوا رسولكم؟ وقال آخرون منهم: هي بمعنى استفهام مستقبل منقطع من الكلام، كأنك تميل بها إلى أوله كقول العرب: إنها لإبل يا قوم أم شاء، ولقد كان كذا وكذا أم حدس نفسي. قال: وليس قوله: {أم تريدون} على الشك؛ ولكنه قاله ليقبح له صنيعهم. واستشهد لقوله ذلك ببيت الأخطل:كذبتك عينك أم رأيت بواسط غلس الظلام من الرباب خيالاوقال بعض نحويي الكوفيين: إن شئت جعلت قوله: {أم تريدون} استفهاما على كلام قد سبقه، كما قال جل ثناؤه: {ألم تنزيل الكتاب لا ريب فيه من رب العالمين أم يقولون افتراه} [السجدة: 1-3] فجاءت "أم " وليس قبلها استفهام. فكان ذلك عنده دليلا على أنه استفهام مبتدأ على كلام سبقه.وقال قائل هذه المقالة: "أم " في المعنى تكون ردا على الاستفهام على جهتين، إحداهما: أن تعرف معنى "أي " ، والأخرى أن يستفهم بها، ويكون على جهة النسق، والذي ينوي به الابتداء؛ إلا أنه ابتداء متصل بكلام، فلو ابتدأت كلاما ليس قبله كلام ثم استفهمت لم يكن إلا بالألف أو بـ "هل " . قال: وإن شئت قلت في قوله: {أم تريدون} قبله استفهام، فرد عليه وهو في قوله: {ألم تعلم أن الله على كل شيء قدير} .والصواب من القول في ذلك عندي على ما جاءت به الآثار التي ذكرناها عن أهل التأويل أنه استفهام مبتدأ بمعنى: أتريدون أيها القوم أن تسألوا رسولكم؟ وإنما جاز أن يستفهم القوم بـ "أم " وإن كانت "أم " أحد شروطها أن تكون نسقا في الاستفهام لتقدم ما تقدمها من الكلام؛ لأنها تكون استفهاما مبتدأ إذا تقدمها سابق من الكلام، ولم يسمع من العرب استفهام بها ولم يتقدمها كلام. ونظيره قوله جل ثناؤه: {ألم تنزيل الكتاب لا ريب فيه من رب العالمين أم يقولون افتراه} . وقد تكون "أم " بمعنى "بل " إذا سبقها استفهام لا يصلح فيه "أي " ، فيقولون: هل لك قبلنا حق، أم أنت رجل معروف بالظلم؟ وقال الشاعر:فوالله ما أدري أسلمى تغولت أم القوم أم كل إلي حبيبيعني: بل كل إلي حبيب.وقد كان بعضهم يقول منكرا قول من زعم أن "أم " في قوله: {أم تريدون} استفهام مستقبل منقطع من الكلام يميل بها إلى أوله أن الأول خبر والثاني استفهام، والاستفهام لا يكون في الخبر، والخبر لا يكون في الاستفهام؛ ولكن أدركه الشك بزعمه بعد مضي الخبر، فاستفهم.فإذا كان معنى "أم " ما وصفنا، فتأويل الكلام: أتريدون أيها القوم أن تسألوا رسولكم من الأشياء نظير ما سأل قوم موسى من قبلكم، فتكفروا إن منعتموه في مسألتكم ما لا يجوز في حكمة الله إعطاؤكموه، أو أن تهلكوا، إن كان مما يجوز في حكمته عطاؤكموه فأعطاكموه ثم كفرتم من بعد ذلك، كما هلك من كان قبلكم من الأمم التي سألت أنبياءها ما لم يكن لها مسألتها إياهم، فلما أعطيت كفرت، فعوجلت بالعقوبات لكفرها بعد إعطاء الله إياها سؤلها..القول في تأويل قوله تعالى: {ومن يتبدل الكفر بالإيمان} .يعني جل ثناؤه بقوله: {ومن يتبدل} ومن يستبدل الكفر؛ ويعني بالكفر: الجحود بالله وبآياته {بالإيمان} ، يعني بالتصديق بالله وبآياته والإقرار به. وقد قيل عني بالكفر في هذا الموضع الشدة وبالإيمان الرخاء. ولا أعرف الشدة في معاني الكفر، ولا الرخاء في معنى الإيمان، إلا أن يكون قائل ذلك أراد بتأويله الكفر بمعنى الشدة في هذا الموضع وبتأويله الإيمان في معنى الرخاء ما أعد الله للكفار في الآخرة من الشدائد، وما أعد الله لأهل الإيمان فيها من النعيم، فيكون ذلك وجها وإن كان بعيدا من المفهوم بظاهر الخطاب. ذكر من قال ذلك:1478 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن أبي العالية: {ومن يتبدل الكفر بالإيمان} يقول: يتبدل الشدة بالرخاء.حدثنا القاسم، قال: ثنا الحسن، قال: حدثني حجاج، عن ابن أبي جعفر، عن الربيع، عن أبي العالية بمثله.وفي قوله: {ومن يتبدل الكفر بالإيمان فقد ضل سواء السبيل} دليل واضح على ما قلنا من أن هذه الآيات من قوله: {يا أيها الذين آمنوا لا تقولوا راعنا} خطاب من الله جل ثناؤه المؤمنين به من أصحاب رسول الله صلى الله عليه وسلم وعتاب منه لهم على أمر سلف منهم مما سر به اليهود وكرهه رسول الله صلى الله عليه وسلم لهم، فكرهه الله لهم. فعاتبهم على ذلك، وأعلمهم أن اليهود أهل غش لهم وحسد وبغي، وأنهم يتمنون لهم المكاره ويبغونهم الغوائل، ونهاهم أن ينتصحوهم، وأخبرهم أن من ارتد منهم عن دينه فاستبدل بإيمانه كفرا فقد أخطأ قصد السبيل..القول في تأويل قوله تعالى: {فقد ضل سواء السبيل} .أما قوله: {فقد ضل} فإنه يعني به ذهب وحاد. وأصل الضلال عن الشيء: الذهاب عند والحيد. ثم يستعمل في الشيء الهالك والشيء الذي لا يؤبه له، كقولهم للرجل الخامل الذي لا ذكر له ولا نباهة: ضل بن ضل، وقل بن قل؛ كقول الأخطل في الشيء الهالك:كُنتَ القذى في موجِ أكدَرَ مُزْبِدٍ قَذفَ الأتيُّ به فضل ضلالاَيعني: هلك فذهب.والذي عنى الله تعالى ذكره بقوله: {فقد ضل سواء السبيل} فقد ذهب عن سواء السبيل وحاد عنه.وأما تأويل قوله: {سواء السبيل} فإنه يعني بالسواء: القصد والمنهج، وأصل السواء: الوسط؛ ذكر عن عيسى بن عمر النحوي أنه قال: "ما زلت أكتب حتى انقطع سوائي " ، يعني وسطي. وقال حسان بن ثابت:يا ويح أنصار النبي ونسله بعد المغيب في سواء الملحديعني بالسواء الوسط. والعرب تقول: هو في سواء السبيل، يعني في مستوى السبيل. وسواء الأرض مستواها عندهم، وأما السبيل فإنها الطريق المسبول، صرف من مسبول إلى سبيل.فتأويل الكلام إذا: ومن يستبدل بالإيمان بالله وبرسوله الكفر فيرتد عن دينه، فقد حاد عن منهج الطريق ووسطه الواضح المسبول. وهذا القول ظاهره الخبر عن زوال المستبدل بالإيمان والكفر عن الطريق، والمعنى به الخبر عنه أنه ترك دين الله الذي ارتضاه لعباده وجعله لهم طريقا يسلكونه إلى رضاه، وسبيلا يركبونها إلى محبته والفوز بجناته. فجعل جل ثناؤه الطريق الذي إذا ركب محجته السائر فيه ولزم وسطه المجتاز فيه، نجا وبلغ حاجته وأدرك طلبته لدينه الذي دعا إليه عباده مثلا لإدراكهم بلزومه واتباعه إدراكهم طلباتهم في آخرتهم، كالذي يدرك اللازم محجة السبيل بلزومه إياها طلبته من النجاة منها، والوصول إلى الموضع الذي أمه وقصده. وجعل مثل الحائد عن دينه والحائد عن اتباع ما دعاه إليه من عبادته في حياته ما رجا أن يدركه بعمله في آخرته وينال به في معاده وذهابه عما أمل من ثواب عمله وبعده به من ربه، مثل الحائد عن منهج الطريق وقصد السبيل، الذي لا يزداد وغولا في الوجه الذي سلكه إلا ازداد من موضع حاجته بعدا، وعن المكان الذي أمه وأراده نأيا. وهذه السبيل التي أخبر الله عنها أن من يتبدل الكفر بالإيمان فقد ضل سواءها، هي الصراط المستقيم الذي أمرنا بمسألته الهداية له بقوله: {اهدنا الصراط المستقيم صراط الذين أنعمت عليهم} .


109-109-وَدَّ كَثِيرٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يَرُدُّونَكُم مِّن بَعْدِ إِيمَانِكُمْ كُفَّاراً حَسَداً مِّنْ عِندِ أَنفُسِهِم مِّن بَعْدِ مَا

109-ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم من بعد ما تبين لهم الحق فاعفوا واصفحوا حتى يأتي الله بأمره إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا} قال أبو جعفر: وقد صرح هذا القول من قول الله جل ثناؤه، بأن خطابه بجميع هذه الآيات من قوله: {يا أيها الذين آمنوا لا تقولوا راعنا} وإن صرف في نفسه الكلام إلى خطاب النبي صلى الله عليه وسلم، إنما هو خطاب منه للمؤمنين وأصحابه، وعتاب منه لهم، ونهي عن انتصاح اليهود ونظرائهم من أهل الشرك وقبول آرائهم في شيء من أمور دينهم، ودليل على أنهم كانوا استعملوا، أو من استعمل منهم في خطابه ومسألته رسول الله صلى الله عليه وسلم الجفاء، وما لم يكن له استعماله معه، تأسيا باليهود في ذلك أو ببعضهم. فقال لهم ربهم ناهيا عن استعمال ذلك: لا تقولوا لنبيكم صلى الله عليه وسلم كما تقول له اليهود: "راعنا " تأسيا منكم بهم، ولكن قولوا: "انظرنا واسمعوا " ، فإن أذى رسول الله صلى الله عليه وسلم كفر بي وجحود لحقي الواجب لي عليكم في تعظيمه وتوقيره، ولمن كفر بي عذاب أليم؛ فإن اليهود والمشركين ما يودون أن ينزل عليكم من خير من ربكم، ولكن كثيرا منهم ودوا أنهم يردونكم من بعد إيمانكم كفارا حسدا من عند أنفسهم لكم ولنبيكم محمد صلى الله عليه وسلم، من بعد ما تبين لهم الحق في أمر محمد وأنه نبي إليهم وإلى خلقي كافة. وقد قيل إن الله جل ثناؤه عنى بقوله: {ود كثير من أهل الكتاب} كعب بن الأشرف.1479 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري في قوله: {ود كثير من أهل الكتاب} هو كعب بن الأشرف.1480 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان العمري، عن معمر، عن الزهري وقتادة: {ود كثير من أهل الكتاب} قال: كعب بن الأشرف.وقال بعضهم بما:1481 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني ابن إسحاق. وحدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس قال: كان حيي بن أخطب وأبو ياسر بن أخطب من أشد يهود للعرب حسدا، إذ خصهم الله برسوله صلى الله عليه وسلم، وكانا جاهدين في رد الناس عن الإسلام بما استطاعا، فأنزل الله فيهما: {ود كثير من أهل الكتاب لو يردونكم} الآية.وليس لقول القائل عنى بقوله: {ود كثير من أهل الكتاب} كعب بن الأشرف معنى مفهوم؛ لأن كعب بن الأشرف واحد، وقد أخبر الله جل ثناؤه أن كثيرا منهم يودون لو يردون المؤمنين كفارا بعد إيمانهم. والواحد لا يقال له كثير بمعنى الكثرة في العدد، إلا أن يكون قائل ذلك أراد بوجه الكثرة التي وصف الله بها من وصفه بها فى هذه الآية الكثرة في العز ورفعة المنزلة في قومه وعشيرته، كما يقال: فلان في الناس كثير، يراد به كثرة المنزلة والقدر. فإن كان أراد ذلك فقد أخطأ، لأن الله جل ثناؤه قد وصفهم بصفة الجماعة، فقال: {لو يردونكم من بعد إيمانكم كفارا حسدا} فذلك دليل على أنه عنى الكثرة في العدد. أو يكون ظن أنه من الكلام الذي يخرج مخرج الخبر عن الجماعة، والمقصود بالخبر عنه الواحد، نظير ما قلنا آنفا في بيت جميل؛ فيكون ذلك أيضا خطأ، وذلك أن الكلام إذا كان بذلك المعنى فلا بد من دلالة فيه تدل على أن ذلك معناه، ولا دلالة تدل في قوله: {ود كثير من أهل الكتاب} أن المراد به واحد دون جماعة كثيرة، فيجوز صرف تأويل الآية إلى ذلك وإحالة دليل ظاهره إلى غير الغالب في الاستعمال..القول في تأويل قوله تعالى: {حسدا} .ويعني جل ثناؤه بقوله: {حسدا من عند أنفسهم} أن كثيرا من أهل الكتاب يودون للمؤمنين ما أخبر الله جل ثناؤه عنهم أنهم يودونه لهم من الردة عن إيمانهم إلى الكفر حسدا منهم وبغيا عليهم. والحسد إذا منصوب على غير النعت للكفار، ولكن على وجه المصدر الذي يأتي خارجا من معنى الكلام الذي يخالف لفظه لفظ المصدر، كقول القائل لغيره: تمنيت لك ما تمنيت من السوء حسدا مني لك. فيكون الحسن مصدرا من معنى قوله: تمنيت من السوء؛ لأن في قوله تمنيت لك ذلك، معنى حسدتك على ذلك. فعلى هذا نصب الحسد، لأن في قوله: {ود كثير من أهل الكتاب لو يردونكم من بعد إيمانكم كفارا} يعني: حسدكم أهل الكتاب على ما أعطاكم الله من التوفيق، ووهب لكم من الرشاد لدينه والإيمان برسوله، وخصكم به من أن جعل رسوله إليكم رجلا منكم رؤوفا بكم رحيما، ولم يجعله منهم، فتكونوا لهم تبعا. فكان قوله: {حسدا} مصدرا من ذلك المعنى.وأما قوله: {من عند أنفسهم} فإنه يعني بذلك: من قبل أنفسهم، كما يقول القائل: لي عندك كذا وكذا، بمعنى: لي قبلك. وكما:1482 - حدثت عن عمار، قال: ثنا ابن أبي جعفر عن أبيه، عن الربيع بن أنس قوله: {من عند أنفسهم} قال: من قبل أنفسهم.وإنما أخبر الله جل ثناؤه عنهم المؤمنين أنهم ودوا ذلك للمؤمنين من عند أنفسهم إعلاما منه لهم بأنهم لم يؤمروا بذلك في كتابهم، وأنهم يأتون ما يأتون من ذلك على علم منهم بنهي الله إياهم عنه..القول في تأويل قوله تعالى: {من بعد ما تبين لهم الحق} .يعني جل ثناؤه بقوله: {من بعد ما تبين لهم الحق} أي من بعد ما تبين لهؤلاء الكثير من أهل الكتاب الذين يودون أنهم يردونكم كفارا من بعد إيمانكم الحق في أمر محمد صلى الله عليه وسلم وما جاء به من عند ربه والملة التي دعا إليها فأضاء لهم أن ذلك الحق الذي لا يمترون فيه. كما:1483 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة: {من بعد ما تبين لهم الحق} من بعد ما تبين لهم أن محمدا رسول الله صلى الله عليه وسلم، والإسلام دين الله.1484 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {من بعد ما تبين لهم الحق} يقول: تبين لهم أن محمدا رسول الله صلى الله عليه وسلم يجدونه مكتوبا عندهم في التوراة والإنجيل.حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله؛ وزاد فيه: فكفروا به حسدا وبغيا، إذ كان من غيرهم.1485 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {من بعد ما تبين لهم الحق} قال: الحق: هو محمد صلى الله عليه وسلم؛ فتبين لهم أنه هو الرسول.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {من بعد ما تبين لهم الحق} قال: قد تبين لهم أنه رسول الله.قال أبو جعفر: فدل بقوله ذلك أن كفر الذين قص قصتهم في هذه الآية بالله وبرسوله عناد، وعلى علم منهم ومعرفة، بأنهم على الله مفترون. كما:1486 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {من بعد ما تبين لهم الحق} يقول الله تعالى ذكره: من بعد ما أضاء لهم الحق لم يجهلوا منه شيئا، ولكن الحسد حملهم على الجحد. فعيرهم الله ولامهم ووبخهم أشد الملامة..القول في تأويل قوله تعالى: {فاعفوا واصفحوا حتى يأتي الله بأمره} .يعني جل ثناؤه بقوله: {فاعفوا} فتجاوزوا عما كان منهم من إساءة وخطأ في رأي أشاروا به عليكم في دينكم، إرادة صدكم عنه، ومحاولة ارتدادكم بعد إيمانكم وعما سلف منهم من قيلهم لنبيكم صلى الله عليه وسلم: {اسمع غير مسمع وراعنا ليا بألسنتهم وطعنا في الدين} [النساء: 46] واصفحوا عما كان منهم من جهل في ذلك حتى يأتي الله بأمره، فيحدث لكم من أمره فيكم ما يشاء، ويقضي فيهم ما يريد. فقضى فيهم تعالى ذكره، وأتى بأمره، فقال لنبيه صلى الله عليه وسلم وللمؤمنين به: {قاتلوا الذين لا يؤمنون بالله ولا باليوم) الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون} . [التوبة: 5] فنسخ الله جل ثناؤه العفو عنهم والصفح بفرض قتالهم على المؤمنين حتى تصير كلمتهم وكلمة المؤمنين واحدة، أو يؤدوا الجزية عن يد صغارا. كما:1487 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فاعفوا واصفحوا حتى يأتي الله بأمره إن الله على كل شيء قدير} ونسخ ذلك قوله: {فاقتلوا المشركين حيث وجدتموهم} . [التوبة: 5] 1488 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فاعفوا واصفحوا حتى يأتي الله بأمره} فأتى الله بأمره فقال: {قاتلوا الذين لا يؤمنون بالله ولاباليوم الآخر} حتى بلغ: {وهم صاغرون} [التوبة: 29] أي صغارا ونقمة لهم؛ فنسخت هذه الآية ما كان قبلها: {فاعفوا واصفحوا حتى يأتي الله بأمره} .1489 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فاعفوا واصفحوا حتى يأتي الله بأمره} قال: اعفوا عن أهل الكتاب حتى يحدث الله أمرا. فأحدث الله بعد فقال: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} إلى: {وهم صاغرون} . [التوبة: 29] حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق. قال: أما معمر، عن قتادة في قوله: {فاعفوا واصفحوا حتى يأتي الله بأمره} قال: نسختها: {اقتلوا المشركين حيث وجدتموهم} . [التوبة: 5] 1490 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فاعفوا واصفحوا حتى يأتي الله بأمره} قال: هذا منسوح، نسخه {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} إلى قوله: {وهم صاغرون} ..القول في تأويل قوله تعالى: {إن الله على كل شيء قدير} قال أبو جعفر: قد دللنا فيما مضى على معنى القدير وأنه القوي. فمعنى الآية ههنا: أن الله على كل ما يشاء بالذين وصفت لكم أمرهم من أهل الكتاب وغيرهم قدير، إن شاء الانتقام منهم بعنادهم ربهم وإن شاء هداهم لما هداكم الله له من الإيمان، لا يتعذر عليه شيء أراده ولا يتعذر عليه أمر شاء قضاءه؛ لأن له الخلق والأمر.


110-110-وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ وَمَا تُقَدِّمُواْ لأَنفُسِكُم مِّنْ خَيْرٍ تَجِدُوهُ عِندَ اللّهِ إِنَّ اللّهَ بِمَا تَعْمَلُونَ

110-وأقيموا الصلاة وآتوا الزكاة وما تقدموا لأنفسكم من خير تجدوه عند الله إن الله بما تعملون بصير

القول في تأويل قوله تعالى: {وأقيموا الصلاة وآتوا الزكاة} قال أبو جعفر: قد دللنا فيما مضى على معنى إقامة الصلاة وأنها أداؤها بحدودها وفروضها، وعلى تأويل الصلاة وما أصلها، وعلى معنى إيتاء الزكاة وأنه إعطاؤها بطيب نفس على ما فرضت ووجبت، وعلى معنى الزكاة واختلاف المختلفين فيها، والشواهد الدالة على صحة القول الذي اخترنا في ذلك بما أغنى عن إعادته في هذا الموضع.وأما قوله: {وما تقدموا لأنفسكم من خير تجدوه عند الله} فإنه يعني جل ثناؤه بذلك: ومهما تعملوا من عمل صالح في أيام حياتكم فتقدموه قبل وفاتكم ذخرا لأنفسكم في معادكم، تجدوا ثوابه عند ربكم يوم القيامة، فيجازيكم به. والخير: هو العمل الذي يرضاه الله. وإنما قال: {تجدوه} والمعنى: تجدوا ثوابه. كما:1491 - حدثت عن عمار بن الحسن. قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {تجدوه} يعني: تجدوا ثوابه عند الله.قال أبو جعفر: لاستغناء سامعي ذلك بدليل ظاهر على معنى المراد منه، كما قال عمر بن لجأ:وسبحت المدينة لا تلمها رأت قمرا بسوقهم نهاراوإنما أراد: وسبح أهل المدينة. وإنما أمرهم جل ثناؤه في هذا الموضع بما أمرهم به من إقام الصلاة وإيتاء الزكاة وتقديم الخيرات لأنفسهم، ليطهروا بذلك من الخطأ الذي سلف منهم في استنصاحهم اليهود، وركون من كان ركن منهم إليهم، وجفاء من كان جفا منهم في خطابه رسول الله صلى الله عليه وسلم بقوله: {راعنا} إذ كانت إقامة الصلوات كفارة للذنوب، وإيتاء الزكاة تطهيرا للنفوس والأبدان من أدناس الآثام، وفي تقديم الخيرات إدراك الفوز برضوان الله..القول في تأويل قوله تعالى: {إن الله بما تعملون بصير} .وهذا خبر من الله جل ثناؤه للذين خاطبهم بهذه الآيات من المؤمنين أنهم مهما فعلوا من خير وشر سرا وعلانية، فهو به بصير لا يخفى عليه منه شيء، فيجزيهم بالإحسان جزاءه وبالإساءة مثلها. وهذا الكلام وإن كان خرج مخرج الخبر، فإن فيه وعدا ووعيدا، وأمرا وزجرا؛ وذلك أنه أعلم القوم أنه بصير بجميع أعمالهم ليجدوا في طاعته، إذ كان ذلك مذخورا لهم عنده حتى يثيبهم عليه، كما قال: {وما تقدموا لأنفسكم من خير تجدوه عند الله} وليحذروا معصيته، إذ كان مطلعا على راكبها بعد تقدمه إليه فيها بالوعيد عليها. وما أوعد عليه ربنا جل ثناؤه فمنهي عنه، وما وعد عليه فمأمور به.وأما قوله: {بصير} فإنه مبصر صرف إلى بصير، كما صرف مبدع إلى بديع، ومؤلم إلى أليم.


111-111-وَقَالُواْ لَن يَدْخُلَ الْجَنَّةَ إِلاَّ مَن كَانَ هُوداً أَوْ نَصَارَى تِلْكَ أَمَانِيُّهُمْ قُلْ هَاتُواْ بُرْهَانَكُمْ إِن كُنتُمْ صَادِقِينَ

111-وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين

القول في تأويل قوله تعالى: {وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى} يعني جل ثناؤه بقوله: {وقالوا} وقالت اليهود والنصارى: {لن يدخل الجنة} .فإن قال قائل: وكيف جمع اليهود والنصارى في هذا الخبر مع اختلاف مقالة الفريقين، واليهود تدفع النصارى عن أن يكون لها في ثواب الله نصيب، والنصارى تدفع اليهود عن مثل ذلك؟ قيل: إن معنى ذلك بخلاف الذي ذهبت إليه، وإنما عنى به: وقالت اليهود: لن يدخل الجنة إلا من كان هودا، وقالت النصارى: لن يدخل الجنة إلا النصارى. ولكن معنى الكلام لما كان مفهوما عند المخاطبين به معناه جمع الفريقان فى الخبر عنهما، فقيل: {قالوا لن يدخل الجنة إلا من كان هودا أو نصارى} الآية، أي قالت اليهود: لن يدخل الجنة إلا من كان يهوديا، وقالت النصارى: لن يدخل الجنة إلا من كان نصرانيا. وأما قوله: {من كان هودا} فإن في الهود قولين: أحدهما أن يكون جمع هائد، كما جاء عوط جمع عائط، وعوذ جمع عائذ، وحول جمع حائل، فيكون جمعا للمذكر والمؤنث بلفظ واحد؛ والهائد: التائب الراجع إلى الحق. والآخر أن يكون مصدرا عن الجميع، كما يقال: "رجل صوم وقوم صوم " ، و "رجل فطر وقوم فطر ونسوة فطر " .وقد قيل: إن قوله: {إلا من كان هودا} إنما هو قوله: إلا من كان يهودا؛ ولكنه حذف الياء الزائدة، ورجع إلى الفعل من اليهودية.وقيل: إنه في قراءة أبي: "إلا من كان يهوديا أو نصرانيا " .وقد بينا فيما مضى معنى النصارى ولم سميت بذلك وجمعت كذلك بما أغنى عن إعادته.وأما قوله: {تلك أمانيهم} فإنه خبر من الله تعالى ذكره عن قول الذين قالوا: {لن يدخل الجنة إلا من كان هودا أو نصارى} أنه أماني منهم يتمنونها على الله بغير حق ولا حجة ولا برهان ولا يقين علم بصحة ما يدعون، ولكن بادعاء الأباطيل وأماني النفوس الكاذبة. كما:1492 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {تلك أمانيهم} أماني يتمنونها على الله كاذبة.1493 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {تلك أمانيهم} قال: أماني تمنوا على الله بغير الحق..القول في تأويل قوله تعالى: {قل هاتوا برهانكم إن كنتم صادقين} .وهذا أمر من الله جل ثناؤه لنبيه صلى الله عليه وسلم بدعاء الذين {قالوا لن يدخل الجنة إلا من كان هودا أو نصارى} إلى أمر عدل بين جميع الفرق مسلمها ويهودها ونصاراها، وهو إقامة الحجة على دعواهم التي ادعوا من أن الجنة لا يدخلها إلا من كان هودا أو نصارى. يقول الله لنبيه محمد صلى الله عليه وسلم: يا محمد قل للزاعمين أن الجنة لا يدخلها إلا من كان هودا أو نصارى دون غيرهم من سائر البشر: هاتوا برهانكم على ما تزعمون من ذلك فنسلم لكم دعواكم إن كنتم في دعواكم من أن الجنة لا يدخلها إلا من كان هودا أو نصارى محقين. والبرهان: هو البيان والحجة والبينة. كما:1494 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {هاتوا برهانكم} هاتوا بينتكم.1495 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {هاتوا برهانكم} هاتوا حجتكم.1496 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {قل هاتوا برهانكم} قال: حجتكم.1497 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {قل هاتوا برهانكم} أي حجتكم.وهذا الكلام وإن كان ظاهره ظاهر دعاء القائلين: {لن يدخل الجنة إلا من كان هودا أو نصارى} إلى إحضار حجة على دعواهم ما ادعوا من ذلك، فإنه بمعنى تكذيب من الله لهم في دعواهم وقيلهم؛ لأنهم لم يكونوا قادرين على إحضار برهان على دعواهم تلك أبدا.وقد أبان قوله: {بلى من أسلم وجهه لله وهو محسن} على أن الذي ذكرنا من الكلام بمعنى التكذيب لليهود والنصارى في دعواهم ما ذكر الله عنهم.وأما تأويل قوله: {قل هاتوا برهانكم} فإنه: أحضروا وأتوا به.


112-112-بَلَى مَنْ أَسْلَمَ وَجْهَهُ لِلّهِ وَهُوَ مُحْسِنٌ فَلَهُ أَجْرُهُ عِندَ رَبِّهِ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

112-بلى من أسلم وجهه لله وهو محسن فله أجره عند ربه ولا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {بلى من أسلم وجهه لله} يعني بقوله جل ثناؤه: {بلى من أسلم} أنه ليس كما قال الزاعمون {لن يدخل الجنة إلا من كان هودا أو نصارى} ولكن من أسلم وجهه لله وهو محسن، فهو الذي يدخلها وينعم فيها. كما:1498 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أخبرهم أن من يدخل الجنة هو من أسلم وجهه لله الآية. وقد بينا معنى {بلى} فيما مضى قبل.وأما قوله: {من أسلم وجهه لله} فإنه يعني بإسلام الوجه التذلل لطاعته والإذعان لأمره. وأصل الإسلام: الاستسلام؛ لأنه من استسلمت لأمره، وهو الخضوع لأمره. وإنما سمي المسلم مسلما بخضوع جوارحه لطاعة ربه. كما:1499 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {بلى من أسلم وجهه لله} يقول: أخلص لله. وكما قال زيد بن عمرو بن نفيل:وأسلمت وجهي لمن أسلمت له المزن تحمل عذبا زلالايعني بذلك: استسلمت لطاعة من استسلم لطاعته المزن وانقادت له.وخص الله جل ثناؤه بالخبر عمن أخبر عنه بقوله: {بلى من أسلم وجهه لله} بإسلام وجهه له دون سائر جوارحه؛ لأن أكرم أعضاء ابن آدم وجوارحه وجهه، وهو أعظمها عليه حرمة وحقا، فإذا خضع لشيء وجهه الذي هو أكرم أجزاء جسده عليه فغيره من أجزاء جسده أحرى أن يكون أخضع له. ولذلك تذكر العرب في منطقها الخبر عن الشيء فتضيفه إلى وجهه وهي تعني بذلك نفس الشيء وعينه، كقول الأعشى:أؤول الحكم على وجهه ليس قضائي بالهوى الجائريعني بقوله: "على وجهه " : على ما هو به من صحته وصوابه. وكما قال ذو الرمة:فطاوعت همي وانجلى وجه بازل من الأمر لم يترك خلاجا بزولهايريد: "وانجلى البازل من الأمر فتبين " ، وما أشبه ذلك، إذ كان حسن كل شيء وقبحه في وجهه، وكان في وصفها من الشيء وجهه بما تصفه به إبانة عن عين الشيء ونفسه.فكذلك معنى قوله جل ثناؤه: {بلى من أسلم وجهه لله} إنما يعني: بلى من أسلم لله بدنه، فخضع له بالطاعة جسده؛ {وهو محسن} في إسلامه له جسده، {فله أجره عند ربه} . فاكتفى بذكر الوجه من ذكر جسده لدلالة الكلام على المعنى الذي أريد به بذكر الوجه.وأما قوله: {وهو محسن} فإنه يعني به في حال إحسانه. وتأويل الكلام: بلى من أخلص طاعته لله وعبادته له محسنا في فعله ذلك..القول في تأويل قوله تعالى: {فله أجره عند ربه} .يعنى بقوله جل ثناؤه: {فله أجره عند ربه} فللمسلم وجهه لله محسنا جزاؤه وثوابه على إسلامه وطاعته ربه عند الله في معاده.ويعني بقوله: {ولا خوف عليهم} على المسلمين وجوههم لله وهم محسنون، المخلصين له الدين في الآخرة من عقابه وعذاب جحيمه، وما قدموا عليه من أعمالهم.ويعني بقوله: {ولا هم يحزنون} ولا هم يحزنون على ما خلفوا وراءهم في الدنيا، ولا أن يمنعوا ما قدموا عليه من نعيم ما أعد الله لأهل طاعته.وإنما قال جل ثناؤه: {ولا خوف عليهم ولا هم يحزنون} وقد قال قبل: {فله أجره عند ربه} لأن "من " التي في قوله: {بلى من أسلم وجهه لله} في لفظ واحد ومعنى جميع، فالتوحيد في قوله: {فله أجره} للفظ، والجمع في قوله: {ولا خوف عليهم} للمعنى.


113-113-وَقَالَتِ الْيَهُودُ لَيْسَتِ النَّصَارَى عَلَىَ شَيْءٍ وَقَالَتِ النَّصَارَى لَيْسَتِ الْيَهُودُ عَلَى شَيْءٍ وَهُمْ يَتْلُونَ الْكِتَابَ

113-وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء وهم يتلون الكتاب كذلك قال الذين لا يعلمون مثل قولهم فالله يحكم بينهم يوم القيامة فيما كانوا فيه يختلفون

القول في تأويل قوله تعالى: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} قال أبو جعفر: ذكر أن هذه الآية نزلت في قوم من أهل الكتابين تنازعوا عند رسول الله صلى الله عليه وسلم، فقال بعضهم لبعض. ذكر من قال ذلك:1500 - حدثنا ابن حميد، قال: ثنا سلمة، وحدثنا أبو كريب، قال: ثنا يونس بن بكير، قالا جميعا: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: لما قدم أهل نجران من النصارى على رسول الله صلى الله عليه وسلم، أتتهم أحبار يهود، فتنازعوا عند رسول الله صلى الله عليه وسلم، فقال رافع بن حريملة: ما أنتم على شيء؛ وكفر بعيسى ابن مريم وبالإنجيل. فقال رجل من أهل نجران من النصارى: ما أنتم على شيء؛ وجحد نبوة موسى وكفر بالتوراة. فأنزل الله عز وجل في ذلك من قولهما: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} إلى قوله: {فيما كانوا فيه يختلفون} 1501 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} قال: هؤلاء أهل الكتاب الذين كانوا على عهد النبي صلى الله عليه وسلم.وأما تأويل الآية، فإن قالت اليهود: ليست النصارى في دينها على صواب، وقالت النصارى: ليست اليهود في دينها على صواب.وإنما أخبر الله عنهم بقيلهم ذلك للمؤمنين إعلاما منه لهم بتضييع كل فريق منهم حكم الكتاب الذي يظهر الإقرار بصحته وبأنه من عند الله، وجحودهم مع ذلك ما أنزل الله فيه من فروضه؛ لأن الإنجيل الذي تدين بصحته وحقيقته النصارى يحقق ما في التوراة من نبوة موسى عليه السلام وما فرض الله على بني إسرائيل فيها من الفرائض، وأن التوراة التي تدين بصحتها وحقيقتها اليهود تحقق نبوة عيسى عليه السلام وما جاء به من الله من الأحكام والفرائض. ثم قال كل فريق منهم للفريق الآخر ما أخبر الله عنهم في قوله: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} مع تلاوة كل واحد من الفريقين كتابه الذي يشهد على كذبه في قيله ذلك. فأخبر جل ثناؤه أن كل فريق منهم قال ما قال من ذلك على علم منهم أنهم فيما قالوه مبطلون، وأتوا ما أتوا من كفرهم بما كفروا به على معرفة منهم بأنهم فيه ملحدون.فإن قال لنا قائل: أو كانت اليهود والنصارى بعد أن بعث الله رسوله على شيء، فيكون الفريق القائل منهم ذلك للفريق الآخر مبطلا في قيله ما قال من ذلك؟ قيل: قد روينا الخبر الذي ذكرناه عن ابن عباس قبل، من أن إنكار كل فريق منهم إنما كان إنكارا لنبوة النبي صلى الله عليه وسلم، الذي ينتحل التصديق به، وبما جاء به الفريق الآخر، لا دفعا منهم أن يكون الفريق الآخر في الحال التي بعث الله فيها نبينا صلى الله عليه وسلم على شيء من دينه، بسبب جحوده نبوة نبينا محمد صلى الله عليه وسلم. وكيف يجوز أن يكون معنى ذلك إنكار كل فريق منهم أن يكون الفريق الآخر على شيء بعد بعثة نبينا صلى الله عليه وسلم، وكلا الفريقين كان جاحدا نبوة نبينا محمد صلى الله عليه وسلم في الحال التي أنزل الله فيها هذه الآية؟ ولكن معنى ذلك: وقالت اليهود: ليست النصارى على شيء من دينها منذ دانت دينها، وقالت النصارى: ليست اليهود على شيء منذ دانت دينها. وذلك هو معنى الخبر الذي رويناه عن ابن عباس آنفا. فكذب الله الفريقين في قيلهما ما قالا. كما:1502 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وقالت اليهود ليست النصارى على شيء} قال: بلى قد كانت أوائل النصارى على شيء، ولكنهم ابتدعوا وتفرقوا؛ وقالت النصارى: ليست اليهود على شيء. ولكن القوم ابتدعوا وتفرقوا.1503 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} قال: قال مجاهد: قد كانت أوائل اليهود والنصارى على شيء.وأما قوله: {وهم يتلون الكتاب} فإنه يعني به كتاب الله التوراة والإنجيل، وهما شاهدان على فريقي اليهود والنصارى بالكفر، وخلافهم أمر الله الذي أمرهم به فيه. كما:1504 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قالا جميعا: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس في قوله: {وهم يتلون الكتاب كذلك قال الذين لا يعلمون مثل قولهم} ، أي كل يتلو في كتابه تصديق ما كفر به: أي يكفر اليهود بعيسى وعندهم التوراة فيها ما أخذ الله عليهم من الميثاق على لسان موسى بالتصديق بعيسى عليه السلام، وفي الإنجيل مما جاء به عيسى تصديق موسى، وما جاء به من التوراة من عند الله؛ وكل يكفر بما في يد صاحبه..القول في تأويل قوله تعالى: {كذلك قال الذين لا يعلمون مثل قولهم} .اختلف أهل التأويل في الذين عنى الله بقوله: {كذلك قال الذين لا يعلمون} ، فقال بعضهم بما:1505 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، {قال الذين لا يعلمون مثل قولهم} قال: وقالت النصارى مثل قول اليهود قبلهم.1506 - حدثنا بشر بن سعيد، عن قتادة: {قال الذين لا يعلمون مثل قولهم} قال: قالت النصارى مثل قول اليهود قبلهم.وقال آخرون بما:1507 - حدثنا به القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: قلت لعطاء: من هؤلاء الذين لا يعلمون؟ قال: أمم كانت قبل اليهود والنصارى، وقبل التوراة والإنجيل.وقال بعضهم: عنى بذلك مشركي العرب، لأنهم لم يكونوا أهل كتاب فنسبوا إلى الجهل، ونفى عنهم من أجل ذلك العلم. ذكر من قال ذلك:1508 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {كذلك قال الذين لا يعلمون مثل قولهم} فهم العرب، قالوا: ليس محمد صلى الله عليه وسلم على شيء.والصواب من القول في ذلك عندنا أن يقال: إن الله تبارك وتعالى أخبر عن قوم وصفهم بالجهل، ونفى عنهم العلم بما كانت اليهود والنصارى به عالمين أنهم قالوا بجهلهم نظير ما قال اليهود والنصارى بعضها لبعض مما أخبر الله عنهم أنهم قالوه في قوله: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} . وجائز أن يكونوا هم المشركين من العرب، وجائز أن يكونوا أمة كانت قبل اليهود والنصارى. ولا أمة أولى أن يقال هي التي عنيت بذلك من أخرى، إذ لم يكن في الآية دلالة على أي من أي، ولا خبر بذلك عن رسول الله صلى الله عليه وسلم ثبتت حجته من جهة نقل الواحد العدل ولا من جهة النقل المستفيض.وإنما قصد الله جل ثناؤه بقوله: {كذلك قال الذين لا يعلمون مثل قولهم} إعلام المؤمنين أن اليهود والنصارى قد أتوا من قيل الباطل، وافتراء الكذب على الله، وجحود نبوة الأنبياء والرسل، وهم أهل كتاب يعلمون أنهم فيما يقولون مبطلون، وبجحودهم ما يجحدون من ملتهم خارجون، وعلى الله مفترون؛ مثل الذي قاله أهل الجهل بالله وكتبه ورسله الذين لم يبعث الله لهم رسولا ولا أوحى إليهم كتابا.وهذه الآية تنبئ عن أن من أتى شيئا من معاصي الله على علم منه بنهي الله عنها، فمصيبته في دينه أعظم من مصيبة من أتى ذلك جاهلا به؛ لأن الله تعالى ذكره عظم توبيخ اليهود والنصارى بما وبخهم به في قيلهم ما أخبر عنهم بقوله: {وقالت اليهود ليست النصارى على شيء وقالت النصارى ليست اليهود على شيء} من أجل أنهم أهل كتاب قالوا ما قالوا من ذلك على علم منهم أنهم مبطلون..القول في تأويل قوله تعالى: {فالله يحكم بينهم يوم القيامة فيما كانوا فيه يختلفون} .يعني بذلك جل ثناءه: فالله يقضي فيفصل بين هؤلاء المختلفين القائل بعضهم لبعض: لستم على شيء من دينكم يوم قيام الخلق لربهم من قبورهم، فيتبين المحق منهم من المبطل بإثابة المحق ما وعد أهل طاعته على أعماله الصالحة ومجازاته المبطل منهم بما أوعد أهل الكفر به على كفرهم به فيما كانوا فيه يختلفون من أديانهم ومللهم في دار الدنيا. وأما القيامة فهي مصدر من قول القائل: قمت قياما وقيامة، كما يقال: عدت فلانا عيادة، وصنت هذا الأمر صيانة. وإنما عنى بالقيامة: قيام الخلق من قبورهم لربهم، فمعنى يوم القيامة: يوم قيام الخلائق من قبورهم لمحشرهم.


114-114-وَمَنْ أَظْلَمُ مِمَّن مَّنَعَ مَسَاجِدَ اللّهِ أَن يُذْكَرَ فِيهَا اسْمُهُ وَسَعَى فِي خَرَابِهَا أُوْلَـئِكَ مَا كَانَ لَهُمْ أَن يَدْخُلُوهَا

114-ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها أولـئك ما كان لهم أن يدخلوها إلا خآئفين لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم

القول في تأويل قوله تعالى: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} قد دللنا فيما مضى قبل على أن تأويل الظلم: وضع الشيء في غير موضعه. وتأويل قوله: {ومن أظلم} وأي امرئ أشد تعديا وجراءة على الله وخلافا لأمره من امرئ منع مساجد الله أن يعبد الله فيها؟ والمساجد جمع مسجد: وهو كل موضع عبد الله فيه.وقد بينا معنى السجود فيما مضى فمعنى المسجد: الموضع الذي يسجد لله فيه، كما يقال للموضع الذي يجلس فيه: المجلس، وللموضع الذي ينزل فيه: منزل، ثم يجمع منازل ومجالس نظير مسجد ومساجد. وقد حكي سماعا من بعض العرب مساجد في واحد المساجد، وذلك كالخطأ من قائله.وأما قوله: {أن يذكر فيها اسمه} فإن فيه وجهين من التأويل، أحدهما: أن يكون معناه: ومن أظلم ممن منع مساجد الله من أن يذكر فيها اسمه، فتكون "أن " حينئذ نصبا من قول بعض أهل العربية بفقد الخافض وتعلق الفعل بها. والوجه الآخر أن يكون معناه: ومن أظلم ممن منع أن يذكر اسم الله في مساجده، فتكون "أن " حينئذ في موضع نصب تكريرا على موضع المساجد وردا عليه.وأما قوله: {وسعى في خرابها} فإن معناه: ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه، وممن سعى في خراب مساجد الله. فـ "سعى " إذا عطف على "منع " .فإن قال قائل: ومن الذي عني بقوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} وأي المساجد هي؟ قيل: إن أهل التأويل في ذلك مختلفون، فقال بعضهم: الذين منعوا مساجد الله أن يذكر فيها اسمه هم النصارى؛ والمسجد بيت المقدس. ذكر من قال ذلك:1509 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} أنهم النصارى.1510 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} النصارى كانوا يطرحون في بيت المقدس الأذى، ويمنعون الناس أن يصلوا فيه.حدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: هو بختنصر وجنده ومن أعانهم من النصارى؛ والمسجد: مسجد بيت المقدس. ذكر من قال ذلك:1511 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} الآية، أولئك أعداء الله النصارى، حملهم بعض اليهود على أن أعانوا بختنصر البابلي المجوسي على تخريب بيت المقدس.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} قال: هو بختنصر وأصحابه خرب بيت المقدس، وأعانه على ذلك النصارى.1512 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} قال: الروم، كانوا ظاهروا بختنصر على خراب بيت المقدس، حتى خربه وأمر به أن تطرح فيه الجيف؛ وإنما أعانه الروم على خراب من أجل أن بني إسرائيل قتلوا يحيى بن زكريا.وقال آخرون: بلى عنى الله عز وجل بهذه الآية مشركي قريش، إذ منعوا رسول الله صلى الله عليه وسلم من المسجد الحرام. ذكر من قال ذلك:1513 - حدثني يونس بن عبد الأعلى، قال، حدثنا ابن وهب. قال: قال ابن زيد في قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها} قال: هؤلاء المشركون، حين حالوا بين رسول الله صلى الله عليه وسلم يوم الحديبية وبين أن يدخل مكة حتى نحر هديه بذي طوى وهادنهم، وقال لهم: "ما كان أحد يرد عن هذا البيت " . وقد كان الرجل يلقى قاتل أبيه أو أخيه فيه فما يصده، وقالوا: لا يدخل علينا من قتل آباءنا يوم بدر وفينا باق. وفي قوله: {وسعى في خرابها} قالوا: إذ قطعوا من يعمرها بذكره ويأتيها للحج والعمرة.وأولى التأويلات التي ذكرتها بتأويل الآية قول من قال: عنى الله عز وجل بقوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} النصارى؛ وذلك أنهم هم الذين سعوا في خراب بيت المقدس، وأعانوا بختنصر على ذلك، ومنعوا مؤمني بني إسرائيل من الصلاة فيه بعد منصرف بختنصر عنهم إلى بلاده.والدليل على صحة ما قلنا في ذلك: قيام الحجة بأن لا قوم في معنى هذه الآية إلا أحد الأقوال الثلاثة التي ذكرناها، وأن لا مسجد عنى الله عز وجل بقوله: {وسعى في خرابها} إلا أحد المسجدين، إما مسجد بيت المقدس، وإما المسجد الحرام. وإذ كان ذلك كذلك، وكان معلوما أن مشركي قريش لم يسعوا قط في تخريب المسجد الحرام، وإن كانوا قد منعوا في بعض الأوقات رسول الله صلى الله عليه وسلم وأصحابه من الصلاة فيه؛ صح وثبت أن الذين وصفهم الله عز وجل بالسعي في خراب مساجده غير الذين وصفهم الله بعمارتها، إذ كان مشركو قريش بنوا المسجد الحرام في الجاهلية، وبعمارته كان افتخارهم، وإن كان بعض أفعالهم فيه كان منهم على غير الوجه الذي يرضاه الله منهم. وأخرى، أن الآية التي قبل قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} مضت بالخبر عن اليهود والنصارى وذم أفعالهم، والتي بعدها نبهت بذم النصارى والخبر عن افترائهم على ربهم، ولم يجر لقريش ولا لمشركي العرب ذكر، ولا للمسجد الحرام قبلها، فيوجه الخبر بقول الله عز وجل: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} إليهم وإلى المسجد الحرام. وإذ كان ذلك كذلك، فالذي هو أولى بالآية أن يوجه تأويلها إليه، هو ما كان نظير قصة الآية قبلها والآية بعدها، إذ كان خبرها لخبرهما نظيرا وشكلا، إلا أن تقوم حجة يجب التسليم لها بخلاف ذلك وإن اتفقت قصصها فاشتبهت.فإن ظن ظان أن ما قلنا في ذلك ليس كذلك، إذ كان المسلمون لم يلزمهم قط فرض الصلاة في المسجد المقدس، فمنعوا من الصلاة فيه، فيجوز توجيه قوله: {ومن أظلم ممن منع مساجد الله إذ يذكر فيها اسمه} إلى أنه معني به مسجد بيت المقدس؛ فقد أخطأ فيما ظن من ذلك. وذلك أن الله جل ذكره إنما ذكر ظلم من منع من كان فرضه الصلاة في بيت المقدس من مؤمني بني إسرائيل، وإياهم قصد بالخبر عنهم بالظلم والسعي في خراب المسجد، وإن كان قد دل بعموم قوله: {ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه} أن كل مانع مصليا في مسجد لله فرضا كانت صلاته فيه أو تطوعا، وكل ساع في إخرابه فهو من المعتدين الظالمين..القول في تأويل قوله تعالى: {أولئك ما كان لهم أن يدخلوها إلا خائفين} .وهذا خبر من الله عز وجل عمن منع مساجد الله أن يذكر فيها اسمه، أنه قد حرم عليهم دخول المساجد التي سعوا في تخريبها ومنعوا عباد الله المؤمنين من ذكر الله عز وجل فيها ما داموا على مناصبة الحرب إلا على خوف ووجل من العقوبة على دخولهموها. كالذي:1514 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ما كان لهم أن يدخلوها إلا خائفين} وهم اليوم كذلك، لا يوجد نصراني في بيت المقدس إلا نهك ضربا وأبلغ إليه في العقوبة.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: قال الله عز وجل: {ما كان لهم أن يدخلوها إلا خائفين} وهم النصارى، فلا يدخلون المسجد إلا مسارقة، إن قدر عليهم عوقبوا.1515 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أولئك ما كان لهم إن يدخلوها إلا خائفين} فليس في الأرض رومي يدخلها اليوم إلا وهو خائف أن تضرب عنقه، أو قد أخيف بأداء الجزية فهو يؤديها.1516 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أولئك ما كان لهم أن يدخلوها إلا خائفين} قال: نادى رسول الله صلى الله عليه وسلم: "لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان " قال: فجعل المشركون يقولون: اللهم إنا منعنا أن ننزل.وإنما قيل: {أولئك ما كان لهم أن يدخلوها إلا خائفين} فأخرج على وجه الخبر عن الجميع وهو خبر عمن منع مساجد الله أن يذكر فيها اسمه؛ لأن "من " في معنى الجميع، وإن كان لفظه واحدا..القول في تأويل قوله تعالى: {لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم} .أما قوله عز وجل: {لهم} فإنه يعني الذين أخبر عنهم أنهم منعوا مساجد الله أن يذكر فيها اسمه.وأما قوله: {لهم في الدنيا خزي} فإنه يعني بالخزي: العار والشر والذلة إما القتل والسباء، وإما الذلة والصغار بأداء الجزية. كما:1517 - حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {لهم في الدنيا خزي} قال: يعطون الجزية عن يد وهم صاغرون.1518 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {لهم في الدنيا خزي} أما خزيهم في الدنيا: فإنهم إذا قام المهدي وفتحت القسطنطينية قتلهم، فذلك الخزي؛ وأما العذاب العظيم: فإنه عذاب جهنم الذي لا يخفف عن أهله، ولا يقضي عليهم فيها فيموتوا.وتأويل الآية: لهم في الدنيا الذلة والهوان والقتل والسبي، على منعهم مساجد الله أن يذكر فيها اسمه، وسعيهم في خرابها. ولهم - على معصيتهم وكفرهم بربهم وسعيهم في الأرض فسادا - عذاب جهنم، وهو العذاب العظيم.


115-115-وَلِلّهِ الْمَشْرِقُ وَالْمَغْرِبُ فَأَيْنَمَا تُوَلُّواْ فَثَمَّ وَجْهُ اللّهِ إِنَّ اللّهَ وَاسِعٌ عَلِيمٌ

115-ولله المشرق والمغرب فأينما تولوا فثم وجه الله إن الله واسع عليم

القول في تأويل قوله تعالى: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله} يعني جل ثناؤه بقوله: {ولله المشرق والمغرب} لله ملكهما وتدبيرهما، كما يقال: لفلان هذه الدار، يعني بها أنها له ملكا، فذلك قوله: {ولله المشرق والمغرب} يعني أنهما له ملكا وخلقا. والمشرق: هو موضع شروق الشمس، وهو موضع طلوعها، كما يقال لموضع طلوعها منه مطلع بكسر اللام، وكما بينا في معنى المساجد آنفا.فإن قال قائل: أو ما كان لله إلا مشرق واحد ومغرب واحد حتى قيل: {ولله المشرق والمغرب} ؟ قيل: إن معنى ذلك غير الذي ذهبت إليه، وإنما معنى ذلك: ولله المشرق الذي تشرق منه الشمس كل يوم، والمغرب الذي تغرب فيه كل يوم. فتأويله إذا كان ذلك معناه: ولله ما بين قطري المشرق، وما بين قطري المغرب، إذ كان شروق الشمس كل يوم من موضع منه لا تعود لشروقها منه إلى الحول الذي بعده، وكذلك غروبها كل يوم.فإن قال: أو ليس وإن كان تأويل ذلك ما ذكرت فلله كل ما دونه الخلق خلقه؟ قيل: بلى.فإن قال: فكيف خص المشارق والمغارب بالخبر عنها أنها له في هذا الموضع دون سائر الأشياء غيرها؟ قيل: قد اختلف أهل التأويل في السبب الذي من أجله خص الله ذكر ذلك بما خصه به في هذا الموضع، ونحن مبينو الذي هو أولى بتأويل الآية بعد ذكرنا أقوالهم في ذلك. فقال بعضهم: خص الله جل ثناؤه ذلك بالخبر من أجل أن اليهود كانت توجه في صلاتها وجوهها قبل بيت المقدس، وكان رسول الله صلى الله عليه وسلم يفعل ذلك مدة، ثم حولوا إلى الكعبة، فاستنكرت اليهود ذلك من فعل النبي صلى الله عليه وسلم فقالوا: {ما ولاهم عن قبلتهم التي كانوا عليها} فقال الله تبارك وتعالى لهم: المشارق والمغارب كلها لي أصرف وجوه عبادي كيف أشاء منها، فحيثما تولوا فثم وجه الله. ذكر من قال ذلك:1519 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي، عن ابن عباس، قال: كان أول ما نسخ من القرآن القبلة، وذلك أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة. وكان أكثر أهلها اليهود، أمره الله عز وجل أن يستقبل بيت المقدس، ففرحت اليهود، فاستقبلها رسول الله صلى الله عليه وسلم بضعة عشر شهرا، فكان رسول الله صلى الله عليه وسلم يحب قبلة إبراهيم عليه السلام فكان يدعو وينظر إلى السماء، فأنزل الله تبارك وتعالى: {قد نرى تقلب وجهك في السماء} [البقرة: 144] إلى قوله: {فولوا وجوهكم شطره} [البقرة: 144-150] فارتاب من ذلك اليهود، وقالوا: {ما ولاهم عن قبلتهم التي كانوا عليها} [البقرة: 142] فأنزل الله عز وجل: {قل لله المشرق والمغرب} وقال: {أينما تولوا فثم وجه الله} .حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي نحوه.وقال آخرون: بل أنزل الله هذه الآية قبل أن يفرض على نبيه صلى الله عليه وسلم وعلى المؤمنين به التوجه شطر المسجد الحرام. وإنما أنزلها عليه معلما نبيه عليه الصلاة والسلام بذلك وأصحابه أن لهم التوجه بوجوههم للصلاة حيث شاؤوا من نواحي المشرق والمغرب، لأنهم لا يوجهون وجوههم وجها من ذلك وناحية، إلا كان جل ثناؤه في ذلك الوجه وتلك الناحية؛ لأن له المشارق والمغارب، وأنه لا يخلو منه مكان، كما قال جل وعز: {ولا أدنى من ذلك ولا أكثر إلا هو معهم أينما كانوا} [المجادلة: 7] قالوا: ثم نسخ ذلك بالقرض الذي فرض عليهم في التوجه شطر المسجد الحرام. ذكر من قال ذلك:1520 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد عن قتادة: قوله جل وعز: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله} ثم نسخ ذلك بعد ذلك، فقال الله: {ومن حيث خرجت فول وجهك شطر المسجد الحرام} . [البقرة: 149-150] 1521 - حدثت عن الحسن قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأينما تولوا فثم وجه الله} قال: هي القبلة، ثم نسختها القبلة إلى المسجد الحرام.1522 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا همام، قال: ثنا يحيى، قال: سمعت قتادة في قول الله: {فأينما تولوا فثم وجه الله} قال: كانوا يصلون نحو بيت المقدس ورسول الله صلى الله عليه وسلم بمكة قبل الهجرة، وبعد ما هاجر رسول الله صلى الله عليه وسلم صلى نحو بيت المقدس ستة عشر شهرا، ثم وجه بعد ذلك نحو الكعبة البيت الحرام، فنسخها الله في آية أخرى: {فلنولينك قبلة ترضاها} إلى: {وحيثما كنتم فولوا وجوهكم شطره} [البقرة: 144] قال: فنسخت هذه الآية ما كان قبلها من أمر القبلة.1523 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعته - يعني زيدا - يقول: قال عز وجل لنبيه صلى الله عليه وسلم: {فأينما تولوا فثم وجه الله إن الله واسع عليم} قال: فقال رسول الله صلى الله عليه وسلم: "هؤلاء قوم يهود يستقبلون بيتا من بيوت الله لو أنا استقبلناه " فاستقبله النبي صلى الله عليه وسلم ستة عشر شهرا. فبلغه أن يهود تقول: والله ما درى محمد وأصحابه أين قبلتهم حتى هديناهم ! فكره ذلك النبي صلى الله عليه وسلم، ورفع وجهه إلى السماء، فقال الله عز وجل: {قد نرى تقلب وجهك في السماء} [البقرة: 144] الآية.وقال آخرون: نزلت هذه الآية على النبي صلى الله عليه وسلم إذنا من الله عز وجل له أن يصلي التطوع حيث توجه وجهه من شرق أو غرب، في مسيره في سفره، وفي حال المسايفة، وفي شدة الخوف، والتقاء الزحوف في الفرائض. وأعلمه أنه حيث وجه وجهه فهو هنالك، بقوله: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله} . ذكر من قال ذلك:1524 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا عبد الملك، عن سعيد بن جبير، عن ابن عمر أنه كان يصلي حيث توجهت به راحلته، ويذكر أن رسول الله صلى الله عليه وسلم كان يفعل ذلك، ويتأول هذه الآية: {أينما تولوا فثم وجه الله} .1525 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن عبد الملك بن أبي سليمان، عن سعيد بن جبير، عن ابن عمر أنه قال: "إنما نزلت هذه الآية: {أينما تولوا فثم وجه الله} أن تصلي حيثما توجهت بك راحلتك في السفر تطوعا، كان رسول الله صلى الله عليه وسلم إذا رجع من مكة يصلي على راحلته تطوعا يومئ برأسه نحو المدينة " .وقال آخرون: بل نزلت هذه الآية في قوم عميت عليهم القبلة فلم يعرفوا شطرها، فصلوا على أنحاء مختلفة، فقال الله عز وجل لهم: لي المشارق والمغارب، فأنى وليتم وجوهكم فهنالك وجهي، وهو قبلتكم؛ معلمهم بذلك أن صلاتهم ماضية. ذكر من قال ذلك:1526 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا أبو الربيع السمان، عن عاصم بن عبيد الله، عن عبد الله بن عامر بن ربيعة، عن أبيه، قال: "كنا مع رسول الله صلى الله عليه وسلم في ليلة سوداء مظلمة، فنزلنا منزلا، فجعل الرجل يأخذ الأحجار فيعمل مسجدا يصلي فيه. فلما أصبحنا، إذا نحن قد صلينا على غير القبلة، فقلنا: يا رسول الله لقد صلينا ليلتنا هذه لغير القبلة ! فأنزل الله عز وجل: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله إن الله واسع عليم} " .1527 - حدثني المثنى، قال: حدثني الحجاج، قال: ثنا حماد، قال: قلت للنخعي: إني كنت استيقظت - أو قال أوقظت، شك الطبري - فكان في السماء سحاب، فصليت لغير القبلة. قال: مضت صلاتك، يقول الله عز وجل: {فأينما تولوا فثم وجه الله} .1528 - حدثنا سفيان بن وكيع، قال: ثنا أبي عن أشعث السمان، عن عاصم بن عبيد الله، عن عبد الله بن عامر بن ربيعة، عن أبيه، قال: كنا مع النبي صلى الله عليه وسلم في ليلة مظلمة في سفر، فلم ندر أين القبلة فصلينا، فصلى كل واحد منا على حياله. ثم أصبحنا فذكرنا للنبي صلى الله عليه وسلم، فأنزل الله عز وجل: {فأينما تولوا فثم وجه الله} .وقال آخرون: بل نزلت هذه الآية في سبب النجاشي؛ لأن أصحاب رسول الله صلى الله عليه وسلم تنازعوا في أمره من أجل أنه مات قبل أن يصلي إلى القبلة، فقال الله عز وجل: المشارق والمغارب كلها لي، فمن وجه وجهه نحو شيء منها يريدني به ويبتغي به طاعتي، وجدني هنالك. يعني بذلك أن النجاشي وإن لم يكن صلى إلى القبلة، فإنه قد كان يوجه إلى بعض وجوه المشارق والمغارب وجهه، يبتغي بذلك رضا الله عز وجل في صلاته. ذكر من قال ذلك:1529 - حدثنا ابن بشار، قال: ثنا هشام بن معاذ، قال: حدثني أبي، عن قتادة أن النبي صلى الله عليه وسلم قال: "إن أخاكم النجاشي قد مات فصلوا عليه " قالوا: نصلي على رجل ليس بمسلم ! قال: فنزلت: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله} [آل عمران: 199] قال قتادة: فقالوا إنه كان لا يصلي إلى القبلة، فأنزل الله عز وجل: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله} .قال أبو جعفر: والصواب من القول في ذلك: أن الله تعالى ذكره إنما خص الخبر عن المشرق والمغرب في هذه الآية بأنهما له ملكا وإن كان لا شيء إلا وهو له ملك؛ إعلاما منه عباده المؤمنين أن له ملكهما وملك ما بينهما من الخلق، وأن على جميعهم إذ كان له ملكهم طاعته فيما أمرهم ونهاهم، وفيما فرض عليهم من الفرائض، والتوجه نحو الوجه الذي وجهوا إليه، إذ كان من حكم المماليك طاعة مالكهم. فأخرج الخبر عن المشرق والمغرب، والمراد به من بينهما من الخلق، على النحو الذي قد بينت من الاكتفاء بالخبر عن سبب الشيء من ذكره والخبر عنه، كما قيل: {وأشربوا في قلوبهم العجل} وما أشبه ذلك.ومعنى الآية إذا: ولله ملك الخلق الذي بين المشرق والمغرب يتعبدهم بما شاء، ويحكم فيهم ما يريد عليهم طاعته؛ فولوا وجوهكم أيها المؤمنون نحو وجهي، فإنكم أينما تولوا وجوهكم فهنالك وجهي.فأما القول في هذه الآية ناسخة أم منسوخة، أم لا هي ناسخة ولا منسوخة؟ فالصواب فيه من القول أن يقال: إنها جاءت مجيء العموم، والمراد الخاص؛ وذلك أن قوله: {فأينما تولوا فثم وجه الله} محتمل: أينما تولوا في حال سيركم في أسفاركم، في صلاتكم التطوع، وفي حال مسايفتكم عدوكم، في تطوعكم ومكتوبتكم، فثم وجه الله؛ كما قال ابن عمر والنخعي ومن قال ذلك ممن ذكرنا عنه آنفا.ومحتمل: فأينما تولوا من أرض الله فتكونوا بها فثم قبلة الله التي توجهون وجوهكم إليها؛ لأن الكعبة ممكن لكم التوجه إليها منها. كما قال أبو كريب:1530 - قال ثنا وكيع، عن أبي سنان، عن الضحاك، والنضر بن عربي، عن مجاهد في قول الله عز وجل: {فأينما تولوا فثم وجه الله} قال: قبلة الله، فأينما كنت من شرق أو غرب فاستقبلها.1531 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: أخبرني إبراهيم، عن ابن أبي بكر، عن مجاهد، قال: حيثما كنتم فلكم قبلة تستقبلونها، قال: الكعبة.ومحتمل: فأينما تولوا وجوهكم في دعائكم فهنالك وجهي أستجيب لكم دعاءكم. كما:1532 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال مجاهد: لما نزلت: {ادعوني أستجب لكم} [غافر: 60] قالوا: إلى أين؟ فنزلت: {فأينما تولوا فثم وجه الله} .فإذا كان قوله عز وجل: {فأينما تولوا فثم وجه الله} محتملا ما ذكرنا من الأوجه، لم يكن لأحد أن يزعم أنها ناسخة أو منسوخة إلا بحجة يجب التسليم لها؛ لأن الناسخ لا يكون إلا بمنسوخ، ولم تقم حجة يجب التسليم لها بأن قوله: {فأينما تولوا فثم وجه الله} معني به: فأينما توجهوا وجوهكم في صلاتكم فثم قبلتكم. ولا أنها نزلت بعد صلاة رسول الله صلى الله عليه وسلم وأصحابه نحو بيت المقدس أمرا من الله عز وجل لهم بها أن يتوجهوا نحو الكعبة، فيجوز أن يقال: هي ناسخة الصلاة نحو بيت المقدس؛ إذ كان من أهل العلم من أصحاب رسول الله صلى الله عليه وسلم وأئمة التابعين، من ينكر أن تكون نزلت في ذلك المعنى. ولا خبر عن رسول الله صلى الله عليه وسلم ثابت بأنها نزلت فيه، وكان الاختلاف في أمرها موجودا على ما وصفت. ولا هي إذ لم تكن ناسخة لما وصفنا قامت حجتها بأنها منسوخة، إذ كانت محتملة ما وصفنا بأن تكون جاءت بعموم، ومعناها: في حال دون حال إن كان عني بها التوجه في الصلاة، وفي كل حال إن كان عني بها الدعاء، وغير ذلك من المعاني التي ذكرنا.وقد دللنا في كتابنا: "كتاب البيان عن أصول الأحكام " ، على أن لا ناسخ من آي القرآن وأخبار رسول الله صلى الله عليه وسلم إلا ما نفى حكما ثابتا، وألزم العباد فرضه غير محتمل بظاهره وباطنه غير ذلك. فأما إذا ما احتمل غير ذلك من أن يكون بمعنى الاستثناء أو الخصوص والعموم، أو المجمل، أو المفسر، فمن الناسخ والمنسوخ بمعزل، بما أغنى عن تكريره في هذا الموضع. ولا منسوخ إلا المنفي الذي كان قد ثبت حكمه وفرضه، ولم يصح واحد من هذين المعنيين لقوله: {فأينما تولوا فثم وجه الله} بحجة يجب التسليم لها، فيقال فيه: هو ناسخ أو منسوخ.وأما قوله: {فأينما} فإن معناه: حيثما.وأما قوله: {تولوا} فإن الذي هو أولى بتأويله أن يكون تولون نحوه وإليه، كما يقول القائل: وليت وجهي نحوه ووليته إليه، بمعنى: قابلته وواجهته. وإنما قلنا ذلك أولى بتأويل الآية لإجماع الحجة على أن ذلك تأويله وشذوذ من تأوله بمعنى: تولون عنه فتستدبرونه، فالذي تتوجهون إليه وجه الله، بمعنى قبلة الله.وأما قوله: {فثم} فإنه بمعنى: هنالك.واختلف في تأويل قوله: {فثم وجه الله} فقال بعضهم: تأويل ذلك: فثم قبلة الله، يعني بذلك: وجهه الذي وجههم إليه. ذكر من قال ذلك:1533 - حدثنا أبو كريب، قال: ثنا وكيع، عن النضر بن عربي، عن مجاهد: {فثم وجه الله} قال: قبلة الله.حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني إبراهيم، عن مجاهد، قال: حيثما كنتم فلكم قبلة تستقبلونها.وقال آخرون: معنى قول الله عز وجل {فثم وجه الله} فثم الله تبارك وتعالى.وقال آخرون: معنى قوله: {فثم وجه الله} فثم تدركون بالتوجه إليه رضا الله الذي له الوجه الكريم.وقال آخرون: عنى بالوجه: ذا الوجه، وقال قائلو هذه المقالة: وجه الله صفة له.فإن قال قائل: وما هذه الآية من التي قبلها؟ قيل: هي لها مواصلة، وإنما معنى ذلك: ومن أظلم من النصارى الذين منعوا عباد الله مساجده أن يذكر فيها اسمه، وسعوا في خرابها، ولله المشرق والمغرب، فأينما توجهوا وجوهكم فاذكروه، فإن وجهه هنالك يسعكم فضله وأرضه وبلاده، ويعلم ما تعملون، ولا يمنعكم تخريب من خرب مسجد بيت المقدس، ومنعهم من منعوا من ذكر الله فيه أن تذكروا الله حيث كنتم من أرض الله تبتغون به وجهه..القول في تأويل قوله تعالى: {إن الله واسع عليم} .يعني جل ثناؤه بقوله: {واسع} يسع خلقه كلهم بالكفاية والأفضال والجود والتدبير.وأما قوله: {عليم} فإنه يعني أنه عليم بأفعالهم لا يغيب عنه منها شيء ولا يعزب عن علمه، بل هو بجميعها عليم.


116-116-وَقَالُواْ اتَّخَذَ اللّهُ وَلَداً سُبْحَانَهُ بَل لَّهُ مَا فِي السَّمَاوَاتِ وَالأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

116-وقالوا اتخذ الله ولدا سبحانه بل له ما في السماوات والأرض كل له قانتون

القول في تأويل قوله تعالى: {وقالوا اتخذ الله ولدا سبحانه بل له ما في السموات والأرض} يعني بقوله جل ثناؤه: {وقالوا اتخذ الله ولدا} الذين منعوا مساجد الله أن يذكر فيها اسمه، {وقالوا} معطوف على قوله: {وسعى في خرابها} .وتأويل الآية: ومن أظلم ممن منع مساجد الله أن يذكر فيها اسمه وسعى في خرابها، وقالوا اتخذ الله ولدا وهم النصارى الذين زعموا أن عيسى ابن الله؟ فقال الله جل ثناؤه مكذبا قيلهم ما قالوا من ذلك ومنتفيا مما نحلوه وأضافوا إليه بكذبهم وفريتهم: {سبحانه} يعني بها: تنزيها وتبريئا من أن يكون له ولد، وعلوا وارتفاعا عن ذلك.وقد دللنا فيما مضى على معنى قول القائل: "سبحان الله " بما أغنى عن إعادته في هذا الموضع. ثم أخبر جل ثناؤه أن له ما في السموات والأرض ملكا وخلقا، ومعنى ذلك: وكيف يكون المسيح لله ولدا، وهو لا يخلو إما أن يكون في بعض هذه الأماكن إما في السموات، وإما في الأرض، ولله ملك ما فيهما؟ ولو كان المسيح ابنا كما زعمتم لم يكن كسائر ما في السموات والأرض من خلقه وعبيده في ظهور آيات الصنعة فيه..القول في تأويل قوله تعالى: {كل له قانتون} .اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: مطيعون. ذكر من قال ذلك:1534 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كل له قانتون} مطيعون.1535 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {كل له قانتون} قال: مطيعون، قال: طاعة الكافر في سجود ظله.1536 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بمثله، إلا أنه زاد: بسجود ظله وهو كاره.1537 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {كل له قانتون} يقول: كل له مطيعون يوم القيامة.1538 - حدثني المثنى، قال: ثنا إسحاق، قال: حدثني يحيى بن سعيد، عمن ذكره، عن عكرمة: {كل له قانتون} قال: الطاعة.1539 - حدثت عن المنجاب بن الحارث، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {قانتون} مطيعون.وقال آخرون: معنى ذلك كل له مقرون بالعبودية. ذكر من قال ذلك:1540 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة: {كل له قانتون} كل مقر له بالعبودية. وقال آخرون بما:1541 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {كل له قانتون} قال: كل له قائم يوم القيامة.والقنوت في كلام العرب معان: أحدها الطاعة، والآخر القيام، والثالث الكف عن الكلام والإمساك عنه.وأولى معاني القنوت في قوله: {كل له فانتون} الطاعة والإقرار لله عز وجل بالعبودية بشهادة أجسامهم بما فيها من آثار الصنعة، والدلالة على وحدانية الله عز وجل، وأن الله تعالى ذكره بارائها وخالقها. وذلك أن الله جل ثناؤه أكذب الذين زعموا أن الله ولدا بقوله: بل له ما في السموات والأرض ملكا وخلقا. ثم أخبر عن جميع ما في السموات والأرض أنها مقرة بدلالتها على ربها وخالقها، وأن الله تعالى بارئها وصانعها. وإن جحد ذلك بعضهم فألسنتهم مذعنة له بالطاعة بشهادتها له بآثار الصنعة التي فيها بذلك، وأن المسيح أحدهم، فأنى يكون لله ولدا وهذه صفته؟ وقد زعم بعض من قصرت معرفته عن توجيه الكلام وجهته أن قوله: {كل له قانتون} خاصة لأهل الطاعة وليست بعامة. وغير جائز ادعاء خصوص في آية عام ظاهرها إلا بحجة يجب التسليم لها لما قد بينا في كتابنا: "كتاب البيان عن أصول الأحكام " .وهذا خبر من الله جل وعز عن أن المسيح الذي زعمت النصارى أنه ابن الله مكذبهم هو والسموات والأرض وما فيها، إما باللسان، وإما بالدلالة؛ وذلك أن الله جل ثناؤه أخبر عن جميعهم بطاعتهم إياه وإقرارهم له بالعبودية عقيب قوله: {وقالوا اتخذ الله ولدا} فدل ذلك على صحة ما قلنا.


117-117-بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ وَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

117-بديع السماوات والأرض وإذا قضى أمرا فإنما يقول له كن فيكون

القول في تأويل قوله تعالى: {بديع السموات والأرض} يعني جل ثناؤه بقوله: {بديع السموات والأرض} مبدعها. وإنما هو "مفعل " صرف إلى "فعيل " ، كما صرف المؤلم إلى أليم، والمسمع إلى سميع. ومعنى المبدع: المنشئ والمحدث ما لم يسبقه إلى إنشاء مثله وإحداثه أحد؛ ولذلك سمي المبتدع في الدين مبتدعا، لإحداثه فيه ما لم يسبقه إليه غيره. وكذلك كل محدث فعلا أو قولا لم يتقدمه فيه متقدم، فإن العرب تسميه مبتدعا. ومن ذلك قول أعشى بني ثعلبة في مدح هوذة بن علي الحنفي:يرعى إلى قول سادات الرجال إذا أبدوا له الحزم أو ما شاء ابتدعاأي يحدث ما شاء. ومنه قول رؤبة بن العجاج:فأيها الغاشي القذاف الأتيعا إن كنت لله التقي الأطوعافليس وجه الحق أن تبدعايعني: أن تحدث في الدين ما لم يكن فيه.فمعنى الكلام: سبحان الله أنى يكون له ولد! وهو مالك ما في السموات والأرض، تشهد له جميعا بدلالتها عليه بالوحدانية، وتقر له بالطاعة؛ وهو بارئها وخالقها، وموجدها من غير أصل، ولا مثال احتذاها عليه! وهذا إعلام من الله جل ثناؤه عباده، أن مما يشهد له بذلك المسيح الذي أضافوا إلى الله جل ثناؤه بنوته، وإخبار منه لهم أن الذي ابتدع السموات والأرض من غير أصل وعلى غير مثال، هو الذي ابتدع المسيح من غير والد بقدرته. وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:1542 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {بديع السموات والأرض} يقول: ابتدع خلقها، ولم يشركه في خلقها أحد.1543 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {بديع السموات والأرض} يقول: ابتدعها فخلقها، ولم يخلق مثلها شيئا فتتمثل به..القول في تأويل قوله تعالى: {وإذا قضى أمرا فإنما يقول له كن فيكون} .يعني جل ثناؤه بقوله: {وإذا قضى أمرا} وإذا أحكم أمرا وحتمه. وأصل كل قضاء أمر الإحكام والفراغ منه؛ ومن ذلك قيل للحاكم بين الناس: القاضي بينهم، لفصله القضاء بين الخصوم، وقطعه الحكم بينهم وفراغه منه. ومنه قيل للميت: قد قضى، يراد به قد فرغ من الدنيا، وفصل منها. ومنه قيل: ما ينقضي عجبي من فلان، يراد: ما ينقطع. ومنه قيل: تقضي النهار: إذا انصرم. ومنه قول الله عز وجل: {وقضى ربك ألا تعبدوا إلا إياه} [الإسراء: 23] أي فصل الحكم فيه بين عباده بأمره إياهم بذلك، وكذلك قوله: {وقضينا إلى بني إسرائيل في الكتاب} [الإسراء: 41] أي أعلمناهم بذلك وأخبرناهم به، ففرغنا إليهم منه. ومنه قول أبي ذؤيب:وعليهما مسرودتان قضاهما داود أو صنع السوابغ تبعويروى: "وتعاورا مسرودتين قضاهما " . ويعني بقوله: قضاهما: أحكمهما.ومنه قول الآخر في مدح عمر بن الخطاب رضي الله عنه:قضيت أمورا ثم غادرت بعدها بوائق في أكمامها لم تفتقويروى: "بوائج " .وأما قوله: {فإنما يقول له كن فيكون} فإنه يعني بذلك: وإذا أحكم أمرا فحتمه، فإنما يقول لذلك الأمر "كن " ، فيكون ذلك الأمر على ما أمره الله أن يكون وأراده.فإن قال لنا قائل: وما معنى قوله: {وإذا قضى أمرا فإنما يقول له كن فيكون} ؟ وفي أي حال يقول للأمر الذي يقضيه كن؟ أفي حال عدمه، وتلك حال لا يجوز فيها أمره، إذ كان محالا أن يأمر إلا المأمور، فإذا لم يكن المأموم استحال الأمر؛ وكما محال الأمر من غير آمر، فكذلك محال الأمر من آمر إلا لمأمور. أم يقول له ذلك في حال وجوده، وتلك حال لا يجوز أمره فيها بالحدوث، لأنه حادث موجود، ولا يقال للموجود: كن موجودا إلا بغير معنى الأمر بحدوث عينه؟ قيل: قد تنازع المتأولون في معنى ذلك، ونحن مخبرون بما قالوا فيه، والعلل التي اعتل بها كل فريق منهم لقوله في ذلك: قال بعضهم: ذلك خبر من الله جل ثناؤه عن أمره المحتوم على وجه القضاء لمن قضى عليه قضاء من خلقه الموجودين أنه إذا أمره بأمر نفذ فيه قضاؤه، ومضى فيه أمره، نظير أمره من أمر من بني إسرائيل بأن يكونوا قردة خاسئين، وهم موجودون في حال أمره إياهم بذلك، وحتم قضائه عليهم بما قضى فيهم، وكالذي خسف به وبداره الأرض، وما أشبه ذلك من أمره وقضائه فيمن كان موجودا من خلقه في حال أمره المحتوم عليه. فوجه قائلو هذا القول قوله: {وإذا قضى أمرا فإنما يقول له كن فيكون} إلى الخصوص دون العموم.وقال آخرون: بل الآية عام ظاهرها، فليس لأحد أن يحيلها إلى باطن بغير حجة يجب التسليم لها، وقال: إن الله عالم بكل ما هو كائن قبل كونه. فلما كان ذلك كذلك كانت الأشياء التي لم تكن وهي كائنة لعلمه بها قبل كونها، نظائر التي هي موجودة، فجاز أن يقول لها: "كوني " ، ويأمرها بالخروج من حال العدم إلى حال الوجود، لتصور جميعها له، ولعلمه بها في حال العدم.وقال آخرون: بل الآية وإن كان ظاهرها ظاهر عموم، فتأويلها الخصوص؛ لأن الأمر غير جائز إلا لمأمور على ما وصفت قبل.قالوا: وإذا كان ذلك كذلك، فالآية تأويلها: وإذا قضى أمرا من إحياء ميت، أو إماتة حي، ونحو ذلك، فإنما يقول لحي كن ميتا، أو لميت كن حيا، وما أشبه ذلك من الأمر.وقال آخرون: بل ذلك من الله عز وجل خبر عن جميع ما ينشئه ويكونه انه إذا قضاه وخلقه وأنشأه كان ووجد. ولا قول هنالك عند قائلي هذه المقالة إلا وجود المخلوق، وحدوث المقضي؛ وقالوا: إنما قول الله عز وجل: {وإذا قضى أمرا فإنما يقول له كن فيكون} نظير قول القائل: قال فلان برأسه، وقال بيده؛ إذا حرك رأسه أو أومأ بيده ولم يقل شيئا. وكما قال أبو النجم:وقالت الأنساع للبطن الحق قدما فآضت كالفنيق المحنقولا قول هنالك، وإنما عنى أن الظهر قد لحق بالبطن. وكما قال عمرو بن حممة الدوسي:فأصبحت مثل النسر طارت فراخه إذا رام تطيارا يقال له قعولا قول هناك، وإنما معناه: إذا رام طيرانا ووقع، وكما قال الآخر:امتلأ الحوض وقال قطني سيلا رويدا قد ملأت بطنيوأولى الأقوال بالصواب في قوله: {وإذا قضى أمرا فإنما يقول له كن فيكون} أن يقال: هو عام في كل ما قضاه الله وبرأه، لأن ظاهر ذلك ظاهر عموم، وغير جائز إحالة الظاهر إلى الباطن من التأويل بغير برهان لما قد بينا في كتابنا: "كتاب البيان عن أصول الأحكام " . وإذ كان ذلك كذلك، فأمر الله جل وعز لشيء إذا أراد تكوينه موجودا بقوله: {كن} في حال إرادته إياه مكونا، لا يتقدم وجود الذي أراد إيجاده وتكوينه إرادته إياه، ولا أمره بالكون والوجود، ولا يتأخر عنه. فغير جائز أن يكون الشيء مأمورا بالوجود مرادا كذلك إلا وهو موجود، ولا أن يكون موجودا إلا وهو مأمور بالوجود مراد كذلك. ونظير قوله: {وإذا قضى أمرا فإنما يقول له كن فيكون} قوله: {ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون} بأن خروج القوم من قبورهم لا يتقدم دعاء الله، ولا يتأخر عنه.ويسأل من زعم أن قوله: {وإذا قضى أمرا فإنما يقول له كن فيكون} خاص في التأويل اعتلالا بأن أمر غير الموجود غير جائز، عن دعوة أهل القبور قبل خروجهم من قبورهم، أم بعده؟ أم هي في خاص من الخلق؟ فلن يقول في ذلك قولا إلا ألزم في الآخر مثله.ويسأل الذين زعموا أن معنى قوله جل ثناؤه: {فإنما يقول له كن فيكون} نظير قول القائل: قال فلان برأسه أو بيده، إذا حركه وأومأ، ونظير قول الشاعر:تقول إذا درأت لها وضيني أهذا دينه أبدا ودينيوما أشبه ذلك؟ فإنهم لا صواب اللغة أصابوا ولا كتاب الله، وما دلت على صحته الأدلة اتبعوا. فيقال لقائلي ذلك: إن الله تعالى ذكره أخبر عن نفسه أنه إذا قضى أمرا قال له: "كن " ، أفتنكرون أن يكون قائلا ذلك؟ فإن أنكروه كذبوا بالقرآن، وخرجوا من الملة، وإن قالوا: بل تقر به، ولكنا نزعم أن ذلك نظير قول القائل: قال الحائط فمال ولا قول هنالك، وإنما ذلك خبر عن ميل الحائط. قيل لهم: أفتجيزون للمخبر عن الحائط بالميل أن يقول: إنما قول الحائط إذا أراد أن يميل أن يقول هكذا فيميل؟فإن أجازوا ذلك خرجوا من معروف كلام العرب، وخالفوا منطقها وما يعرف في لسانها. وإن قالوا: ذلك غير جائز، قيل لهم: إن الله تعالى ذكره أخبرهم عن نفسه أن قوله للشيء إذا أراده أن يقول له كن فيكون، فأعلم عباده قوله الذي يكون به الشيء ووصفه ووكده. وذلك عندكم غير جائز في العبارة عما لا كلام له ولا بيان في مثل قول القائل: قال الحائط فمال. فكيف لم يعلموا بذلك فرق ما بين معنى قول الله: {وإذا قضى أمرا فإنما يقول له كن فيكون} وقول القائل: قال الحائط فمال؟ وللبيان عن فساد هذه المقالة موضع غير هذا نأتي فيه على القول بما فيه الكفاية إن شاء الله.وإذا كان الأمر في قوله جل ثناؤه: {وإذا قضى أمرا فإنما يقول له كن فيكون} هو ما وصفنا من تن حال أمره الشيء بالوجود حال وجود المأمور بالوجود، فتبين بذلك أن الذي هو أولى بقوله: {فيكون} رفع على العطف على قوله: {يقول} لأن القول والكون حالهما واحد. وهو نظير قول القائل: تاب فلان فاهتدى، واهتدى فلان فتاب؛ لأنه لا يكون تائبا إلا وهو مهتد، ولا مهتديا إلا وهو تائب. فكذلك لا يمكن أن يكون الله آمرا شيئا بالوجود إلا وهو موجود، ولا موجودا إلا وهو آمره بالوجود؛ ولذلك استجاز من استجاز نصب "فيكون " من قرأ: {إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون} [النحل: 40] بالمعنى الذي وصفنا على معنى: أن نقول فيكون.وأما رفع من رفع ذلك، فإنه رأى أن الخبر قد تم عند قوله: {إذا أردناه أن نقول له كن} إذ كان معلوما أن الله إذا حتم قضاءه على شيء كان المحتوم عليه موجودا، ثم ابتدأ بقوله: فيكون، كما قال جل ثناؤه: {لنبين لكم ونقر في الأرحام ما نشاء} ، [الحج: 5] وكما قال ابن أحمر:يعالج عاقرا أعيت عليه ليلقحها فينتجها حوارايريد: فإذا هو ينتجها حوارا.فمعنى الآية إذا: وقالوا اتخذ الله ولدا، سبحانه أن يكون له ولد! بل هو مالك السموات والأرض وما فيهما، كل ذلك مقر له بالعبودية بدلالته على وحدانيته. وأنى يكون له ولد، وهو الذي ابتدع السموات والأرض من غير أصل، كالذي ابتدع المسيح من غير والد بقدرته وسلطانه، الذي لا يتعذر عليه به شيء أراده! بل إنما يقول له إذا قضاه فأراد تكوينه: "كن " ، فيكون موجودا كما أراده وشاءه. فكذلك كان ابتداعه المسيح وإنشاءه إذ أراد خلقه من غير والد.


118-118-وَقَالَ الَّذِينَ لاَ يَعْلَمُونَ لَوْلاَ يُكَلِّمُنَا اللّهُ أَوْ تَأْتِينَا آيَةٌ كَذَلِكَ قَالَ الَّذِينَ مِن قَبْلِهِم مِّثْلَ قَوْلِهِمْ

118-وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية كذلك قال الذين من قبلهم مثل قولهم تشابهت قلوبهم قد بينا الآيات لقوم يوقنون

القول في تأويل قوله تعالى: {وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية} اختلف أهل التأويل فيمن عنى الله بقوله: {وقال الذين لا يعلمون لولا يكلمنا الله} فقال بعضهم: عنى بذلك النصارى. ذكر من قال ذلك:1544 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل وعز: {وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية} قال: النصارى تقوله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله؛ وزاد فيه {وقال الذين لا يعلمون} النصارى.وقال آخرون: بل عنى الله بذلك اليهود الذين كانوا في زمان رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:1545 - حدثنا أبو كريب، قال: ثنا يونس بن بكير. وحدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قالا جميعا: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال رافع بن حريملة لرسول الله صلى الله عليه وسلم: إن كنت رسولا من عند الله كما تقول، فقل لله عز وجل فليكلمنا حتى نسمع كلامه! فأنزل الله عز وجل في ذلك من قوله: {وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية} الآية كلها.وقال آخرون: بل عنى بذلك مشركي العرب. ذكر من قال ذلك:1546 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {وقال الذين لا يعلمون لولا يكلمنا الله أو تأتينا آية} وهم كفار العرب.1547 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وقال الذين لا يعلمون لولا يكلمنا الله} قال: هم كفار العرب.1548 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وقال الذين لا يعلمون لولا يكلمنا الله} أما الذين لا يعلمون: فهم العرب.وأولى هذه الأقوال بالصحة والصواب قول القائل: إن الله تعالى عنى بقوله: {وقال الذين لا يعلمون} النصارى دون غيرهم؛ لأن ذلك في سياق خبر الله عنهم، وعن افترائهم عليه وادعائهم له ولدا. فقال جل ثناؤه، مخبرا عنهم فيما أخبر عنهم من ضلالتهم أنهم مع افترائهم على الله الكذب بقوله: {اتخذ الله ولدا} تمنوا على الله الأباطيل، فقالوا جهلا منهم بالله وبمنزلتهم عنده وهم بالله مشركون: لولا يكلمنا الله كما يكلم رسوله وأنبياءه، أو تأتينا آية كما أتتهم! ولا ينبغي الله أن يكلم إلا أولياءه، ولا يؤتي آية معجزة على دعوى مدع إلا لمن كان محقا في دعواه وداعيا إلى الله وتوحيده. فأما من كان كاذبا في دعواه وداعيا إلى القرية عليه وادعاء البنين والبنات له، فغير جائز أن يكلمه الله جل ثناؤه، أو يؤتيه آية معجزة تكون مؤيدة كذبه وفريته عليه. وقال الزاعم: إن الله عنى بقوله: {وقال الذين لا يعلمون} العرب، فإنه قائل قولا لا خبر بصحته ولا برهان على حقيقته في ظاهر الكتاب. والقول إذا صار إلى ذلك كان واضحا خطؤه، لأنه ادعى ما لا برهان على صحته، وادعاء مثل ذلك لن يتعذر على أحد.وأما معنى قوله: {لولا يكلمنا الله} فإنه بمعنى: هلا يكلمنا الله! كما قال الأشهب بن رميلة:تعدون عقر النيب أفضل مجدكم بني ضوطرى لولا الكمي المقنعابمعنى: فهلا تعدون الكمي المقنع؟ كما:1549 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لولا يكلمنا الله} قال: فهلا يكلمنا الله.قال أبو جعفر: فأما الآية فقد ثبت فيما قبل معنى الآية أنها العلامة. وإنما أخبر الله عنهم أنهم قالوا: هلا تأتينا آية على ما نريده ونسأل، كما أتت الأنبياء والرسل! فقال عز وجل: {كذلك قال الذين من قبلهم مثل قولهم} ..القول في تأويل قوله تعالى: {كذلك قال الذين من قبلهم مثل قولهم تشابهت قلوبهم} .اختلف أهل التأويل فيمن عنى الله بقوله: {كذلك قال الذين من قبلهم مثل قولهم} ، فقال بعضهم في ذلك بما:1550 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كذلك قال الذين من قبلهم مثل قولهم} هم اليهود.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قال الذين من قبلهم} اليهود.وقال آخرون: هم اليهود والنصارى، لأن الذين لا يعلمون هم العرب. ذكر من قال ذلك:1551 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة: {قال الذين من قبلهم} يعني اليهود والنصارى وغيرهم.1552 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قالوا يعني العرب، كما قالت اليهود والنصارى من قبلهم.1553 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {كذلك قال الذين من قبلهم مثل قولهم} يعني اليهود والنصارى.قال أبو جعفر: قد دللنا على أن الذين عنى الله تعالى ذكره بقوله: {وقال الذين لا يعلمون لولا يكلمنا الله} هم النصارى، والذين قالت مثل قولهم هم اليهود، وسألت موسى صلى الله عليه وسلم أن يريهم ربهم جهرة، وأن يسمعهم كلام ربهم، كما قد بينا فيما مضى من كتابنا هذا، وسألوا من الآيات ما ليس لهم مسألته تحكما منهم على ربهم، وكذلك تمنت النصارى على ربها تحكما منها عليه أن يسمعهم كلامه ويريهم ما أرادوا من الآيات. فأخبر الله جل ثناؤه عنهم أنهم قالوا من القول في ذلك مثل الذي قالته اليهود وتمنت على ربها مثل أمانيها، وأن قولهم الذي قالوه من ذلك إنما يشابه قول اليهود من أجل تشابه قلوبهم في الضلالة والكفر بالله. فهم وإن اختلفت مذاهبهم في كذبهم على الله وافترائهم عليه، فقلوبهم متشابهة في الكفر بربهم والفرية عليه، وتحكمهم على أنبياء الله ورسله عليهم السلام. وبنحو ما قلنا في ذلك قال مجاهد.1554 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {تشابهت قلوبهم} قلوب النصارى واليهود.وقال غيره: معنى ذلك تشابهت قلوب كفار العرب واليهود والنصارى وغيرهم. ذكر من قال ذلك:1555 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {تشابهت قلوبهم} يعني العرب واليهود والنصارى وغيرهم.1556 - حدثني المثنى، ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {تشابهت قلوبهم} يعني العرب واليهود والنصارى وغيرهم.وغير جائز في قوله: {تشابهت} التثقيل، لأن التاء التي في أولها زائدة أدخلت في قوله: "تفاعل " ، وإن ثقلت صارت تاءين؛ ولا يجوز إدخال تاءين زائدتين علامة لمعنى واحد، وإنما يجوز ذلك في الاستقبال لاختلاف معنى دخولهما، لأن إحداهما تدخل علما للاستقبال، والأخرى منها التي في "تفاعل " ، ثم تدغم إحداهما في الأخرى فتثقل فيقال: تشابه بعد اليوم قلوبنا. فمعنى الآية: وقالت النصارى الجهال بالله وبعظمته: هلا يكلمنا الله ربنا كما كلم أنبياءه ورسله، أو تجيئنا علامة من الله نعرف بها صدق ما نحن عليه على ما نسأل ونريد؟ قال الله جل ثناؤه: فكما قال هؤلاء الجهال من النصارى وتمنوا على ربهم، قال من قبلهم من اليهود، فسألوا ربهم أن يريهم الله نفسه جهرة، ويؤتيهم آية، واحتكموا عليه وعلى رسله، وتمنوا الأماني. فاشتبهت قلوب اليهود والنصارى في تمردهم على الله وقلة معرفتهم بعظمته وجرأتهم على أنبيائه ورسله، كما اشتبهت أقوالهم التي قالوها..القول في تأويل قوله تعالى: {قد بينا الآيات لقوم يوقنون} .يعني جل ثناؤه بقوله: {قد بينا الآيات لقوم يوقنون} قد بينا العلامات التي من أجلها غضب الله على اليهود وجعل منهم القردة والخنازير، وأعد لهم العذاب المهين في معادهم، والتي من أجلها أخزى الله النصارى في الدنيا، وأعد لهم الخزي والعذاب الأليم في الآخرة، والتي من أجلها جعل سكان الجنان الذين أسلموا وجوههم لله وهم محسنون في هذه السورة وغيرها. فأعلموا الأسباب التي من أجلها استحق كل فريق منهم من الله ما فعل به من ذلك، وخص الله بذلك القوم الذين يوقنون؛ لأنهم أهل التثبت في الأمور، والطالبون معرفة حقائق الأشياء على يقين وصحة. فأخبر الله جل ثناؤه أنه بين لمن كانت هذه الصفة صفته ما بين من ذلك ليزول شكه، ويعلم حقيقة الأمر؛ إذ كان ذلك خبرا من الله جل ثناؤه، وخبر الله الخبر الذي لا يعذر سامعه بالشك فيه. وقد يحتمل غيره من الأخبار ما يحتمل من الأسباب العارضة فيه من السهو والغلط والكذب، وذلك منفي عن خبر الله عز وجل.


119-119-إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَلاَ تُسْأَلُ عَنْ أَصْحَابِ الْجَحِيمِ

119-إنا أرسلناك بالحق بشيرا ونذيرا ولا تسأل عن أصحاب الجحيم

القول في تأويل قوله تعالى: {إنا أرسلناك بالحق بشيرا ونذيرا} ومعنى قوله جل ثناؤه: {إنا أرسلناك بالحق بشيرا ونذيرا} إنا أرسلناك يا محمد بالإسلام الذي لا أقبل من أحد غيره من الأديان - وهو الحق - مبشرا من اتبعك فأطاعك وقبل منك ما دعوته إليه من الحق، بالنصر في الدنيا، والظفر بالثواب في الآخرة، والنعيم المقيم فيها؛ ومنذرا من عصاك فخالفك ورد عليك ما دعوته إليه من الحق بالخزي في الدنيا، والذل فيها، والعذاب المهين في الآخرة..القول في تأويل قوله تعالى: {ولا تسأل عن أصحاب الجحيم} وقال أبو جعفر: قرأت عامة القراء: {ولا تسأل عن أصحاب الجحيم} بضم التاء من "تسأل " ورفع اللام منها على الخبر، بمعنى: يا محمد إنا أرسلناك بالحق بشيرا ونذيرا، فبلغت ما أرسلت به، وإنما عليك البلاغ والإنذار، ولست مسئولا عمن كفر بما أتيته به من الحق وكان من أهل الجحيم.وقرأ ذلك بعض أهل المدينة: {ولا تسأل} جزما بمعنى النهي مفتوح التاء من "تسأل " ، وجزم اللام منها. ومعنى ذلك على قراءة هؤلاء: إنا أرسلناك بالحق بشيرا ونذيرا لتبلغ ما أرسلت به، لا لتسأل عن أصحاب الجحيم، فلا تسأل عن حالهم. وتأول الذين قرؤوا هذه القراءة ما:1557 - حدثنا أبو كريب، قال: ثنا وكيع، عن موسى بن عبيدة، عن محمد بن كعب، قال: قال رسول الله صلى الله عليه وسلم: "ليت شعري ما فعل أبوي! " فنزلت {ولا تَسْألْ عن أصحاب الجحيم...} .1558 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن موسى بن عبيدة عن محمد بن كعب القرظي، قال: قال رسول الله صلى الله عليه وسلم: "ليت شعري ما فعل أبواي! ليت شعري ما فعل أبواي! ليت شعري ما فعل أبواي! " ثلاثا، فنزلت: {إنا أرسلناك بالحق بشيرا ونذيرا ولا تَسْألْ عن أصحاب الجحيم} فما ذكرهما حتى توفاه الله.1559 - حدثنا القاسم قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: أخبرني داود بن أبي عاصم، أن النبي صلى الله عليه وسلم قال ذات يوم: "ليت شعري أين أبواي؟ " فنزلت: {إنا أرسلناك بالحق بشيرا ونذيرا ولا تسأل عن أصحاب الجحيم} .والصواب عندي من القراءة في ذلك قراءة من قرأ بالرفع على الخبر؛ لأن الله جل ثناؤه قص قصص أقوام من اليهود والنصارى، وذكر ضلالتهم، وكفرهم بالله، وجراءتهم على أنبيائه، ثم قال لنبيه صلى الله عليه وسلم: إنا أرسلناك يا محمد بشيرا من آمن بك واتبعك ممن قصصت عليك أنباءه ومن لم أقصص عليك أنباءه، ونذيرا من كفر بك وخالفك، فبلغ رسالتي، فليس عليك من أعمال من كفر بك بعد إبلاغك إياه رسالتي تبعة، ولا أنت مسئول عما فعل بعد ذلك. ولم يجر لمسألة رسول الله صلى الله عليه وسلم ربه عن أصحاب الجحيم ذكر، فيكون لقوله: {ولا تَسْألْ عن أصحاب الجحيم} وجه يوجه إليه.وإنما الكلام موجه معناه إلى ما دل عليه ظاهره المفهوم، حتى تأتي دلالة بينة تقوم بها الحجة على أن المراد به غير ما دل عليه ظاهره؛ فيكون حينئذ مسلما للحجة الثابتة بذلك. ولا خبر تقوم به الحجة على أن النبي صلى الله عليه وسلم نهي عن أن يسأل في هذه الآية عن أصحاب الجحيم، ولا دلالة تدل على أن ذلك كذلك في ظاهر التنزيل.والواجب أن يكون تأويل ذلك الخبر على ما مضى ذكره قبل هذه الآية وعمن ذكر بعدها من اليهود والنصارى وغيرهم من أهل الكفر، دون النهي عن المسألة عنهم.فإن ظن ظان أن الخبر الذي روي عن محمد بن كعب صحيح، فإن في استحالة الشك من الرسول عليه السلام في أن أهل الشرك من أهل الجحيم، وأن أبويه كانا منهم، ما يدفع صحة ما قاله محمد بن كعب إن كان الخبر عنه صحيحا، مع أن ابتداء الله الخبر بعد قوله: {إنا أرسلناك بالحق بشيرا ونذيرا} بالواو بقوله: ولا تسأل عن أصحاب الجحيم، وتركه وصل ذلك بأوله بالفاء، وأن يكون: {إنا أرسلناك بالحق بشيرا ونذيرا} ، ولا تسأل عن أصحاب الجحيم، أوضح الدلائل على أن الخبر بقوله: "ولا تسأل " ، أولى من النهي، والرفع به أولى من الجزم.وقد ذكر أنها في قراءة أبي: {وما تُسأل} وفي قراءة ابن مسعود: {ولن تسأل} وكلتا هاتين القراءتين تشهد بالرفع والخبر فيه دون النهي.وقد كان بعض نحويي البصرة يوجه قوله: {ولا تسأل عن أصحاب الجحيم} إلى الحال، كأنه كان يرى أن معناه: إنا أرسلناك بالحق بشيرا ونذيرا غير مسئول عن أصحاب الجحيم. وذلك إذا ضم التاء، وقرأه على معنى الخبر، وكان يجيز على ذلك قراءته: "ولا تسأل " ، بفتح التاء وضم اللام على وجه الخبر بمعنى: إنا أرسلناك بالحق بشيرا ونذيرا، غير سائل عن أصحاب الجحيم. وقد بينا الصواب عندنا في ذلك.وهذان القولان اللذان ذكرتهما عن البصري في ذلك يدفعهما ما روي عن ابن مسعود وأبي من القراءة؛ لأن إدخالهما ما أدخلا من ذلك من ما، ولن يدل على انقطاع الكلام عن أوله وابتداء قوله: {ولا تسأل} وإذا كان ابتداء لم يكن حالا. وأما أصحاب الجحيم، فالجحيم هي النار بعينها إذا شبت وقودها، ومنه قول أمية بن أبي الصلت:إذا شبت جهنم ثم دارت وأعرض عن قوابسها الجحيم


120-120-وَلَن تَرْضَى عَنكَ الْيَهُودُ وَلاَ النَّصَارَى حَتَّى تَتَّبِعَ مِلَّتَهُمْ قُلْ إِنَّ هُدَى اللّهِ هُوَ الْهُدَى وَلَئِنِ اتَّبَعْتَ

120-ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم قل إن هدى الله هو الهدى ولئن اتبعت أهواءهم بعد الذي جاءك من العلم ما لك من الله من ولي ولا نصير

القول في تأويل قوله تعالى: {ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم} يعني بقوله جل ثناؤه: {ولن ترضى عنك اليهود ولا النصارى حتى تتبع ملتهم} وليست اليهود يا محمد ولا النصارى براضية عنك أبدا، فدع طلب ما يرضيهم ويوافقهم، وأقبل على طلب رضا الله في دعائهم إلى ما بعثك الله به من الحق! فإن الذي تدعوهم إليه من ذلك لهو السبيل إلى الاجتماع فيه معك على الألفة والدين القيم. ولا سبيل لك إلى إرضائهم باتباع ملتهم؛ لأن اليهودية ضد النصرانية، والنصرانية ضد اليهودية، ولا تجتمع النصرانية واليهودية في شخص واحد في حال واحدة، واليهود والنصارى لا تجتمع على الرضا بك، إلا أن تكون يهوديا نصرانيا، وذلك مما لا يكون منك أبدا، لأنك شخص واحد، ولن يجتمع فيك دينان متضادان في حال واحدة. وإذا لم يكن إلى اجتماعهما فيك في وقت واحد سبيل، لم يكن لك إلى إرضاء الفريقين سبيل. وإذا لم يكن لك إلى ذلك سبيل، فألزم هدى الله الذي لجمع الخلق إلى الألفة عليه سبيل، وأما الملة فإنها الدين وجمعها الملل.ثم قال جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء النصارى واليهود الذين قالوا: {لن يدخل الجنة إلا من كان هودا أو نصارى} {إن هدى الله هو الهدى} يعني أن بيان الله هو البيان المقنع والقضاء الفاصل بيننا، فهلموا إلى كتاب الله وبيانه الذي بين فيه لعباده ما اختلفوا فيه، وهو التوراة التي تقرون جميعا بأنها من عند الله، يتضح لكم فيها المحق منا من المبطل، وأينا أهل الجنة، وأينا أهل النار، وأينا على الصواب، وأينا على الخطأ! وإنما أمر الله نبيه صلى الله عليه وسلم أن يدعوهم إلى هدى الله وبيانه، لأن فيه تكذيب اليهود والنصارى فيما قالوا من أن الجنة لن يدخلها إلا من كان هودا أو نصارى، وبيان أمر محمد صلى الله عليه وسلم، وأن المكذب به من أهل النار دون المصدق به..القول في تأويل قوله تعالى: {ولئن اتبعت أهواءهم بعد الذي جاءك من العلم ما لك من الله من ولي ولا نصير} .يعني جل ثناؤه بقوله: {ولئن اتبعت} يا محمد هوى هؤلاء اليهود والنصارى، فيما يرضيهم عنك من تهود وتنصر، فصرت من ذلك إلى إرضائهم، ووافقت فيه محبتهم من بعد الذي جاءك من العلم بضلالتهم وكفرهم بربهم، ومن بعد الذي اقتصصت عليك من نبئهم في هذه السورة، {ما لك من الله من ولي} . يعني بذلك: ليس لك يا محمد من ولي يلي أمرك، وقيم يقوم به، ولا نصير ينصرك من الله، فيدفع عنك ما ينزل بك من عقوبته، ويمنعك من ذلك أن أحل بك ذلك ربك.وقد بينا معنى الولي والنصير فيما مضى قبل.وقد قيل إن الله تعالى ذكره أنزل هذه الآية على نبيه محمد صلى الله عليه وسلم؛ لأن اليهود والنصارى دعته إلى أديانها، وقال كل حزب منهم: إن الهدى هو ما نحن عليه دون ما عليه غيرنا من سائر الملل. فوعظه الله أن يفعل ذلك، وعلمه الحجة الفاصلة بينهم فيما ادعى كل فريق منهم.


121-121-الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَتْلُونَهُ حَقَّ تِلاَوَتِهِ أُوْلَـئِكَ يُؤْمِنُونَ بِهِ وَمن يَكْفُرْ بِهِ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

121-الذين آتيناهم الكتاب يتلونه حق تلاوته أولـئك يؤمنون به ومن يكفر به فأولـئك هم الخاسرون

القول في تأويل قوله تعالى: {الذين آتيناهم الكتاب} اختلف أهل التأويل في الذين عناهم الله جل ثناؤه بقوله: {الذين آتيناهم الكتاب} فقال بعضهم: هم المؤمنون برسول الله صلى الله عليه وسلم، وبما جاء به من أصحابه. ذكر من قال ذلك:1560 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {الذين آتيناهم الكتاب} هؤلاء أصحاب نبي الله صلى الله عليه وسلم، آمنوا بكتاب الله وصدقوا به.وقال آخرون: بل عنى الله بذلك علماء بني إسرائيل الذين آمنوا بالله وصدقوا رسله، فأقروا بحكم التوراة، فعملوا بما أمر الله فيها من اتباع محمد صلى الله عليه وسلم، والإيمان به، والتصديق بما جاء به من عند الله. ذكر من قال ذلك:1561 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين آتيناهم الكتاب يتلونه حق تلاوته أولئك يؤمنون به ومن يكفر به فأولئك هم الخاسرون} قال: من كفر بالنبي صلى الله عليه وسلم من يهود فأولئك هم الخاسرون.وهذا القول أولى بالصواب من القول الذي قاله قتادة؛ لأن الآيات قبلها مضت بأخبار أهل الكتابين، وتبديل من بدل منهم كتاب الله، وتأولهم إياه على غير تأويله، وادعائهم على الله الأباطيل. ولم يجر لأصحاب محمد صلى الله عليه وسلم في الآية التي قبلها ذكر، فيكون قوله: {الذين آتيناهم الكتاب} موجها إلى الخبر عنهم، ولا لهم بعدها ذكر في الآية التي تتلوها، فيكون موجها ذلك إلى أنه خبر مبتدأ عن قصص أصحاب رسول الله صلى الله عليه وسلم بعد انقضاء قصص غيرهم، ولا جاء بأن ذلك خبر عنهم أثر يجب التسليم له. فإذا كان ذلك كذلك، فالذي هو أولى بمعنى الآية أن يكون موجها إلى أنه خبر عمن قص الله جل ثناؤه في الآية قبلها والآية بعدها، وهم أهل الكتابين: التوراة والإنجيل. وإذا كان ذلك كذلك، فتأويل الآية: الذين آتيناهم الكتاب الذي قد عرفته يا محمد، وهو التوراة، فقرؤوه واتبعوا ما فيه، فصدقوك وآمنوا بك، وبما جئت به من عندي، أولئك يتلونه حق تلاوته. وإنما أدخلت الألف واللام في "الكتاب " لأنه معرفة، وقد كان النبي صلى الله عليه وسلم وأصحابه عرفوا أي الكتب عنى به..القول في تأويل قوله تعالى: {يتلونه حق تلاوته} .اختلف أهل التأويل في تأويل قوله عز وجل: {يتلونه حق تلاوته} فقال بعضهم: معنى ذلك يتبعونه حق اتباعه. ذكر من قال ذلك:1562 - حدثني محمد بن المثنى، قال: حدثني ابن أبي عدي، وعبد الأعلى، وحدثنا عمرو بن علي، قال: ثنا ابن أبي عدي جميعا، عن داود، عن عكرمة، عن ابن عباس: {يتلونه حق تلاوته} يتبعونه حق اتباعه.حدثني المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة بمثله.وحدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا داود بن أبي هند، عن عكرمة بمثله.1563 - حدثني الحسن بن عمرو العنقزي، قال: حدثني أبي، عن أسباط، عن السدي، عن أبي مالك، عن ابن عباس في قوله الله عز وجل: {يتلونه حق تلاوته} قال: يحلون حلاله ويحرمون حرامه ولا يحرفون.حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال أبو مالك: أن ابن عباس قال في: {يتلونه حق تلاوته} فذكر مثله؛ إلا أنه قال: ولا يحرفونه عن مواضعه.1564 - حدثنا عمرو بن علي، قال: ثنا المؤمل، قال: ثنا سفيان قال: ثنا يزيد، عن مرة، عن عبد الله في قول الله عز وجل: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه.1565 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، قال: قال عبد الله بن مسعود: والذي نفسي بيده إن حق تلاوته أن يحل حلاله ويحرم حرامه، ويقرأه كما أنزله الله، ولا يحرف الكلم عن مواضعه، ولا يتأول منه شيئا على غير تأويله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة ومنصور بن المعتمر، عن ابن مسعود في قوله: {يتلونه حق تلاوته} أن يحل حلاله ويحرم حرامه، ولا يحرفه عن مواضعه.حدثنا أحمد بن إسحاق، قال: ثنا الزبيري، قال: ثنا عباد بن العوام عمن ذكره، عن عكرمة، عن ابن عباس: {يتلونه حق تلاوته} يتبعونه حق اتباعه.1566 - حدثنا أحمد بن إسحاق. قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن الحجاج، عن عطاء، بمثله.1567 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن أبي رزين في قوله: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه.حدثنا عمرو بن علي، قال: ثنا مؤمل، قال: ثنا سفيان، وحدثني المثنى، قال: حدثني أبو نعيم، قال: ثنا سفيان، وحدثني نصر بن عبد الرحمن الأزدي، قال: ثنا يحيى بن إبراهيم، عن سفيان قالوا جميعا: عن منصور، عن أبي رزين، مثله.1568 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن مجاهد: {يتلونه حق تلاوته} قال: عملا به.1569 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن قيس بن سعد: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه؛ ألم تر إلى قوله: {والقمر إذا تلاها} [الشمس: 2] يعني الشمس إذا تبعها القمر.1570 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن عبد الملك بن أبي سليمان، عن عطاء وقيس بن سعد، عن مجاهد في قوله: {يتلونه حق تلاوته} قال: يعملون به حق عمله.1571 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن قيس بن سعد، عن مجاهد، قال: يتبعونه حق اتباعه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يتلونه حق تلاوته} يعملون به حق عمله.حدثنا عمرو بن علي، قال: ثنا مؤمل بن إسماعيل، قال: ثنا حماد بن زيد، عن أيوب، عن مجاهد في قوله: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه.حدثني عمرو، قال: ثنا أبو قتيبة، قال: ثنا الحسن بن أبي جعفر، عن أبي أيوب، عن أبي الخليل، عن مجاهد: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه.حدثنا عمرو، قال: ثنا يحيى القطان، عن عبد الملك، عن عطاء قوله: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه، يعملون به حق عمله.1572 - حدثنا سفيان بن وكيع، قال: حدثني أبي، عن المبارك، عن الحسن: {يتلونه حق تلاوته} قال: يعملون بمحكمه ويؤمنون بمتشابهه، ويكلون ما أشكل عليهم إلى عالمه.1573 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {يتلونه حق تلاوته} قال: أحلوا حلاله، وحرموا حرامه، وعملوا بما فيه؛ ذكر لنا أن ابن مسعود كان يقول: إن حق تلاوته أن يحل حلاله، ويحرم حرامه، وأن يقرأه كما أنزله الله عز وجل، ولا يحرفه عن مواضعه.حدثنا عمرو، قال: ثنا أبو داود، قال: ثنا الحكم بن عطية، سمعت قتادة يقول: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه، قال: اتباعه يحلون حلاله، ويحرمون حرامه، ويقرؤونه كما أنزل.1574 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم عن داود، عن عكرمة في قوله: {يتلونه حق تلاوته} قال: يتبعونه حق اتباعه، أما سمعت قول الله عز وجل: {والقمر إذا تلاها} ؟ [الشمس: 2] قال: إذا تبعها.وقال آخرون {يتلونه حق تلاوته} يقرؤونه حق قراءته.والصواب من القول في تأويل ذلك أنه بمعنى: يتبعونه حق اتباعه، من قول القائل: ما زلت أتلو أثره، إذا اتبع أثره؛ لإجماع الحجة من أهل التأويل على أن ذلك تأويله. وإذا كان ذلك تأويله، فمعنى الكلام: الذين آتيناهم الكتاب يا محمد من أهل التوراة الذين آمنوا بك وبما جئتهم به من الحق من عندي، يتبعون كتابي الذي أنزلته على رسولي موسى صلوات الله عليه، فيؤمنون به، ويقرون بما فيه من نعتك وصفتك، وأنك رسولي فرض عليهم طاعتي في الإيمان بك والتصديق بما جئتهم به من عندي، ويعملون بما أحللت لهم، ويجتنبون ما حرمت عليهم فيه، ولا يحرفونه عن واضعه ولا يبدلونه ولا يغيرونه كما أنزلته عليهم بتأويل ولا غيره.أما قوله: {حق تلاوته} فمبالغة في صفة اتباعهم الكتاب ولزومهم العمل به، كما يقال: إن فلانا لعالم حق عالم، وكما يقال: إن فلانا لفاضل كل فاضل.وقد اختلف أهل العربية في إضافة "حق " إلى المعرفة، فقال بعض نحويي الكوفة: غير جائزة إضافته إلى معرفة لأنه بمعنى "أي " ، وبمعنى قولك: "أفضل رجل فلان " ، و "أفعل " لا يضاف إلى واحد معرفة لأنه مبعض، ولا يكون الواحد المبعض معرفة. فأحالوا أن يقال: "مررت بالرجل حق الرجل، ومررت بالرجل جد الرجل " ، كما أحالوا "مررت بالرجل أي الرجل " ، وأجازوا ذلك في "كل الرجل " و "عين الرجل " و "نفس الرجل " ، وقالوا: إنما أجزنا ذلك لأن هذه الحروف كانت في الأصل توكيدا، فلما صرن مدوحا تركن مدوحا على أصولهن في المعرفة. وزعموا أن قوله: {يتلونه حق تلاوته} إنما جازت إضافته إلى التلاوة، وهي مضافة إلى معرفة؛ لأن العرب تعتد بالهاء إذا عادت إلى نكرة بالنكرة، فيقولون: "مررت برجل واحد أمه، ونسيج وحده، وسيد قومه " . قالوا: فكذلك قوله: {حق تلاوته} إنما جازت إضافة "حق " إلى التلاوة وهي مضافة إلى "الهاء " ، لاعتداد العرب بـ "الهاء " التي في نظائرها في عداد النكرات. قالوا: ولو كان ذلك حق التلاوة لوجب أن يكون جائزا: "مررت بالرجل حق الرجل " ، فعلى هذا القول تأويل الكلام: الذين آتيناهم الكتاب يتلونه حق تلاوة.وقال بعض نحويي البصرة: جائزة إضافة حق إلى النكرات مع النكرات، ومع المعارف إلى المعارف؛ وإنما ذلك نظير قول القائل: مررت بالرجل غلام الرجل، وبرجل غلام رجل. فتأويل الآية على قول هؤلاء: الذين آتيناهم الكتاب يتلونه حق تلاوته.وأولى ذلك بالصواب عندنا القول الأول؛ لأن معنى قوله: {حق تلاوته} أي تلاوة، بمعنى مدح التلاوة التي تلوها وتفضيلها. "وأي " غير جائزة إضافتها إلى واحد معرفة عند جميعهم، وكذلك "حق " غير جائزة إضافتها إلى واحد معرفة، وإنما أضيف في حق تلاوته إلى ما فيه الهاء لما وصفت من العلة التي تقدم بيانها..القول في تأويل قوله تعالى: {أولئك يؤمنون به} .قال أبو جعفر: يعني جل ثناءه بقوله: {أولئك} هؤلاء الذين أخبر عنهم أنهم يتلون ما آتاهم من الكتاب حق تلاوته.وأما قوله: {يؤمنون} فإنه يعني يصدقون به. والهاء التي في قوله "به " عائدة على الهاء التي في "تلاوته " ، وهما جميعا من ذكر الكتاب الذي قاله الله: {الذين آتيناهم الكتاب} فأخبر الله جل ثناؤه أن المؤمن بالتوراة هو المتبع ما فيها من حلالها وحرامها، والعامل بما فيها من فرائض الله التي فرضها فيها على أهلها، وأن أهلها الذين هم أهلها من كان ذلك صفته دون من كان محرفا لها مبدلا تأويلها مغيرا سننها تاركا ما فرض الله فيها عليه.وإنما وصف جل ثناؤه من وصف بما وصف به من متبعي التوراة، وأثنى عليهم بما أثنى به عليهم؛ لأن في اتباعها اتباع محمد نبي الله صلى الله عليه وسلم وتصديقه، لأن التوراة تأمر أهلها بذلك وتخبرهم عن الله تعالى ذكره بنبوته وفرض طاعته على جميع خلق الله من بني آدم، وإن في التكذيب بمحمد التكذيب لها. فأخبر جل ثناؤه أن متبعي التوراة هم المؤمنون بمحمد صلى الله عليه وسلم، وهم العاملون بما فيها. كما:1575 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أولئك يؤمنون به} قال: من آمن برسول الله صلى الله عليه وسلم من بني إسرائيل، وبالتوراة، وأن الكافر بمحمد صلى الله عليه وسلم هو الكافر بها الخاسر، كما قال جل ثناؤه: {ومن يكفر به فأولئك هم الخاسرون} ..القول في تأويل قوله تعالى: {ومن يكفر به فأولئك هم الخاسرون} .يعني جل ثناؤه بقوله: {ومن يكفر به} ومن يكفر بالكتاب الذي أخبر أنه يتلوه من آتاه من المؤمنين حق تلاوته. ويعني بقوله جل ثناؤه: {يكفر} يجحد ما فيه من فرائض الله ونبوة محمد صلى الله عليه وسلم، وتصديقه، ويبدله، فيحرف تأويله؛ أولئك هم الذين خسروا علمهم وعملهم فبخسوا أنفسهم حظوظها من رحمة الله واستبدلوا بها سخط الله وغضبه.وقال ابن زيد في قوله بما:1576 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ومن يكفر به فأولئك هم الخاسرون} قال: من كفر بالنبي صلى الله عليه وسلم من يهود، {فأولئك هم الخاسرون} .


122-122-يَا بَنِي إِسْرَائِيلَ اذْكُرُواْ نِعْمَتِيَ الَّتِي أَنْعَمْتُ عَلَيْكُمْ وَأَنِّي فَضَّلْتُكُمْ عَلَى الْعَالَمِينَ

122-يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين

القول في تأويل قوله تعالى: {يا بني إسرائيل اذكروا نعمتي التي أنعمت عليكم وأني فضلتكم على العالمين} وهذه الآية عظة من الله تعالى ذكره لليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم، وتذكير منه لهم ما سلف من أياديه إليهم في صنعه بأوائلهم استعطافا منه لهم على دينه، وتصديق رسوله محمد صلى الله عليه وسلم؛ فقال: يا بني إسرائيل اذكروا أيادي لديكم، وصنائعي عندكم، واستنفاذي إياكم من أيدي عدوكم فرعون وقومه، وإنزالي عليكم المن والسلوى في تيهكم، وتمكيني لكم في البلاد، بعد أن كنتم مذللين مقهورين، واختصاصي الرسل منكم، وتفضيلي إياكم على عالم من كنت بين ظهرانيه، أيام أنتم في طاعتي؛ باتباع رسولي إليكم، وتصديقه وتصديق ما جاءكم به من عندي، ودعوا التمادي في الضلال والغي.وقد ذكرنا فيما مضى النعم التي أنعم الله بها على بني إسرائيل، والمعاني التي ذكرهم جل ثناءه من آلائه عندهم، والعالم الذي فضلوا عليه فيما مضى قبل، بالروايات والشواهد، فكرهنا تطويل الكتاب بإعادته، إذ كان المعنى في ذلك في هذا الموضع وهنالك واحدا.


123-123-وَاتَّقُواْ يَوْماً لاَّ تَجْزِي نَفْسٌ عَن نَّفْسٍ شَيْئاً وَلاَ يُقْبَلُ مِنْهَا عَدْلٌ وَلاَ تَنفَعُهَا شَفَاعَةٌ وَلاَ هُمْ يُنصَرُونَ

123-واتقوا يوما لا تجزي نفس عن نفس شيئا ولا يقبل منها عدل ولا تنفعها شفاعة ولا هم ينصرون

القول في تأويل قوله تعالى: {واتقوا يوما لا تجزي نفس عن نفس شيئا ولا يقبل منها عدل ولا تنفعها شفاعة ولا هم ينصرون} وهذه الآية ترهيب من الله جل ثناؤه للذين سلفت عظته إياهم بما وعظهم به في الآية قبلها. يقول الله لهم: واتقوا يا معشر بني إسرائيل المبدلين كتابي وتنزيلي، المحرفين تأويله عن وجهه، المكذبين برسولي محمد صلى الله عليه وسلم، عذاب يوم لا تقضي فيه نفس عن نفس شيئا، ولا تغني عنها غناء، أن تهلكوا على ما أنتم عليه من كفركم بي، وتكذيبكم رسولي، فتموتوا عليه؛ فإنه يوم لا يقبل من نفس فيما لزمها فدية، ولا يشفع فيما وجب عليها من حق لها شافع، ولا هم ينصرهم ناصر من الله إذا انتقم منها بمعصيتها إياه.وقد مضى البيان عن كل معاني هذه الآية في نظيرتها قبل، فأغنى ذلك عن إعادته في هذا الموضع.


124-124-وَإِذِ ابْتَلَى إِبْرَاهِيمَ رَبُّهُ بِكَلِمَاتٍ فَأَتَمَّهُنَّ قَالَ إِنِّي جَاعِلُكَ لِلنَّاسِ إِمَاماً قَالَ وَمِن ذُرِّيَّتِي قَالَ لاَ

124-وإذ ابتلى إبراهيم ربه بكلمات فأتمهن قال إني جاعلك للناس إماما قال ومن ذريتي قال لا ينال عهدي الظالمين

القول في تأويل قوله تعالى: {وإذ ابتلى إبراهيم ربه بكلمات} يعني جل ثناؤه بقوله: {وإذ ابتلى} وإذا اختبر، يقال منه: ابتليت فلانا ابتليه ابتلاء. ومنه قول الله عز وجل {وابتلوا اليتامى} [النساء: 6] يعني به: اختبروهم. وكان اختبار الله تعالى ذكره إبراهيم اختبارا بفرائض فرضها عليه، وأمر أمره به، وذلك هو الكلمات التي أوحاهن إليه وكلفه العمل بهن امتحانا منه له واختبارا.ثم اختلف أهل التأويل في صفة الكلمات التي ابتلى الله بها إبراهيم نبيه وخليله صلوات الله عليه، فقال بعضهم: هي شرائع الإسلام، وهي ثلاثون سهما. ذكر من قال ذلك:1577 - حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: قال ابن عباس: لم يبتل أحد بهذا الدين فأقامه إلا إبراهيم، ابتلاه الله بكلمات فأتمهن؛ قال: فكتب الله له البراءة، فقال: {وإبراهيم الذي وفى} [النجم: 37] قال: عشر منها في الأحزاب، وعشر منها في براءة، وعشر منها في المؤمنين؛ وسأل سائل. وقال: إن هذا الإسلام ثلاثون سهما.1578 - حدثنا إسحاق بن شاهين، قال: ثنا خالد الطحان، عن داود، عن عكرمة، عن ابن عباس، قال: ما ابتلي أحد بهذا الدين فقام به كله غير إبراهيم؛ ابتلي بالإسلام فأتمه، فكتب الله له البراءة، فقال: {وإبراهيم الذي وفى} [النجم: 37] فذكر عشرا في براءة، فقال: {التائبون العابدون الحامدون} [التوبة: 112] إلى آخر الآيات، وعشرا في الأحزاب: {إن المسلمين والمسلمات} ، [الأحزاب: 35] وعشرا في سورة المؤمنين، إلى قوله: {والذين هم على صلواتهم يحافظون} ، [المؤمنون: 9] وعشرا في سأل سائل: {والذين هم على صلاتهم يحافظون} . [المعارج: 34] 1579 - حدثنا عبيد الله بن أحمد بن شبرمة، قال: ثنا علي بن الحسن، قال: ثنا خارجة بن مصعب، عن داود بن أبي هند، عن عكرمة، عن ابن عباس قال: الإسلام ثلاثون سهما، وما ابتلي بهذا الدين أحد فأقامه إلا إبراهيم، قال الله {وإبراهيم الذي وفى} [النجم: 37] فكتب الله له براءة من النار.وقال آخرون: هي خصال عشر من سنن الإسلام. ذكر من قال ذلك:1580 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن ابن طاوس، عن أبيه، عن ابن عباس: {وإذ ابتلى إبراهيم ربه بكلمات} قال: ابتلاه الله بالطهارة: خمس في الرأس، وخمس في الجسد. في الرأس: قص الشارب، والمضمضة، والاستنشاق، والسواك، وفرق الرأس. وفي الجسد: تقليم الأظفار، وحلق العانة، والختان، ونتف الإبط، وغسل أثر الغائط والبول بالماء.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن الحكم بن أبان، عن القاسم بن أبي بزة، عن ابن عباس بمثله، ولم يذكر أثر البول.1581 - حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: ابتلاه بالختان، وحلق العانة، وغسل القبل والدبر، والسواك، وقص الشارب، وتقليم الأظافر، ونتف الإبط. قال أبو هلال: ونسيت خصلة.1582 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن مطر، عن أبي الخلد قال: ابتلي إبراهيم بعشرة أشياء هن في الإنسان: سنة الاستنشاق، وقص الشارب، والسواك، ونتف الإبط، وقلم الأظفار، وغسل البراجم، والختان، وحلق العانة، وغسل الدبر والفرج.وقال بعضهم: بل الكلمات التي ابتلي بهن عشر خلال؛ بعضهن في تطهير الجسد، وبعضهن في مناسك الحج. ذكر من قال ذلك:1583 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن ابن هبيرة، عن حنش، عن ابن عباس في قوله: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} قال: ستة في الإنسان، وأربعة في المشاعر؛ فالتي في الإنسان: حلق العانة، والختان، ونتف الإبط، وتقليم الأظفار، وقص الشارب، والغسل يوم الجمعة. وأربعة في المشاعر: الطواف، والسعي بين الصفا والمروة، ورمي الجمار، والإفاضة.وقال آخرون: بل ذلك: إني جاعلك للناس إماما في مناسك الحج. ذكر من قال ذلك:1584 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت إسماعيل بن أبي خالد، عتن أبي صالح في قوله: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} فمنهن: {إني جاعلك للناس إماما} وآيات النسك.حدثنا أبو السائب، قال: ثنا ابن إدريس، قال: سمعت إسماعيل بن أبي خالد، عن أبي صالح مولى أم هانئ في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال منهن: {إني جاعلك للناس إماما} ومنهن آيات النسك: {وإذ يرفع إبراهيم القواعد من البيت} . [البقرة: 127] 1585 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} قال الله لإبراهيم: إني مبتليك بأمر، فما هو؟ قال: تجعلني للناس إماما. قال: نعم. قال: ومن ذريتي؟ قال: لا ينال عهدي الظالمين. قال: تجعل البيت مثابة للناس! قال: نعم. وأمنا! قال: نعم. وتجعلنا مسلمين لك، ومن ذريتنا أمة مسلمة لك! قال: نعم. وترينا مناسكنا وتتوب علينا! قال: نعم. قال: وتجعل هذا البلد آمنا! قال: نعم. قال: وترزق أهله من الثمرات من آمن منهم! قال: نعم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح أخبره به عن عكرمة فعرضته على مجاهد فلم ينكره.حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد بنحوه. قال ابن جريج: فاجتمع على هذا القول مجاهد وعكرمة جميعا.1586 - حدثنا سفيان، قال: حدثني أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} قال: ابتلي بالآيات التي بعدها: {إني جاعلك للناس إماما قال ومن ذريتي قال لا ينال عهدي الظالمين} .1587 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} فالكلمات: {إني جاعلك للناس إماما} وقوله: {وإذ جعلنا البيت مثابة للناس} وقوله: {واتخذوا من مقام إبراهيم مصلى} [البقرة: 125] وقوله: {وعهدنا إلى إبراهيم وإسماعيل} [البقرة: 125] الآية، وقوله: {وإذ يرفع إبراهيم القواعد من البيت} [البقرة: 127] الآية قال: فذلك كلمة من الكلمات التي ابتلي بهن إبراهيم.1588 - حدثني محمد بن سعيد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} فمنهن: {إني جاعلك للناس إماما} ومنهن: {وإذ يرفع إبراهيم القواعد من البيت} [البقرة: 127] ومنهن الآيات في شأن النسك، والمقام الذي جعل لإبراهيم، والرزق الذي رزق ساكنو البيت ومحمد في ذريتهما عليهما السلام.وقال آخرون: بل ذلك مناسك الحج خاصة.ذكر من قال ذلك.1589 - حدثنا ابن بشار، قال: ثنا سلم بن قتيبة، قال: ثنا عمرو بن نبهان، عن قتادة، عن ابن عباس في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: مناسك الحج.حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان ابن عباس يقول في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: المناسك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال ابن عباس: ابتلاه بالمناسك.حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، قال: بلغنا عن ابن عباس أنه قال: إن الكلمات التي ابتلي بها إبراهيم: المناسك.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: مناسك الحج.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: منهن مناسك الحج.وقال آخرون: هي أمور منهن الختان. ذكر من قال ذلك:1590 - حدثني محمد بن بشار، قال: ثنا سلم بن قتيبة عن يونس بن أبي إسحاق، عن الشعبي: {وإذ ابتلى إبراهيم ربه بكلمات} قال: منهن الختان.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن أبي إسحاق، قال: سمعت الشعبي يقول؛ فذكر مثله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا يونس بن أبي إسحاق، قال: سمعت الشعبي، وسأله أبو إسحاق عن قول الله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: منهن الختان يا أبا إسحاق.وقال آخرون: بل ذلك الخلال الست: الكوكب، والقمر، والشمس، والنار، والهجرة، والختان، التي ابتلي بهن فصبر عليهن. ذكر من قال ذلك:1591 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، قال: قلت للحسن: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن} قال: ابتلاه بالكوكب فرضي عنه، وابتلاه بالقمر فرضي عنه، وابتلاه بالشمس فرضي عنه، وابتلاه بالنار فرضي عنه، وابتلاه بالهجرة، وابتلاه بالختان.1592 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: إي والله ابتلاه بأمر فصبر عليه، ابتلاه بالكوكب، والشمس، والقمر، فأحسن في ذلك، وعرف أن ربه دائم لا يزول، فوجه وجهه للذي فطر السموات والأرض حنيفا وما كان من المشركين، ثم ابتلاه بالهجرة فخرج من بلاده وقومه حتى لحق بالشام مهاجرا إلى الله، ثم ابتلاه بالنار قبل الهجرة فصبر على ذلك، فابتلاه الله بذبح ابنه وبالختان فصبر على ذلك.1593 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عمن سمع الحسن يقول في قوله: {وإذ ابتلى إبراهيم ربه بكلمات} قال: ابتلاه الله بذبح ولده، وبالنار، وبالكوكب، والشمس، والقمر.1594 - حدثنا ابن بشار، قال: ثنا سلم بن قتيبة، قال: ثنا أبو هلال، عن الحسن: {وإذ ابتلى إبراهيم ربه بكلمات} قال: ابتلاه بالكوكب، وبالشمس، والقمر، فوجده صابرا.وقال آخرون بما:1595 - حدثنا به موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: الكلمات التي ابتلى بهن إبراهيم ربه: {ربنا تقبل منا إنك أنت السميع العليم ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك وأرنا مناسكنا وتب علينا إنك أنت التواب الرحيم ربنا وابعث فيهم رسولا منهم} . [البقرة: 127-129] والصواب من القول في ذلك عندنا أن يقال: إن الله عز وجل أخبر عباده أنه اختبر إبراهيم خليله بكلمات أوحاهن إليه، وأمره أن يعمل بهن وأتمهن، كما أخبر الله جل ثناؤه عنه أنه فعل. وجائز أن تكون تلك الكلمات جميع ما ذكره من ذكرنا قوله في تأويل الكلمات، وجائز أن تكون بعضه؛ لأن إبراهيم صلوات الله عليه قد كان امتحن فيما بلغنا بكل ذلك، فعمل به وقام فيه بطاعة الله وأمره الواجب عليه فيه. وإذ كان ذلك كذلك، فغير جائز لأحد أن يقول: عنى الله بالكلمات التي ابتلي بهن إبراهيم شيئا من ذلك بعينه دون شيء، ولا عنى به كل ذلك إلا بحجة يجب التسليم لها من خبر عن الرسول صلى الله عليه وسلم، أو إجماع من الحجة؛ ولم يصح فيه شيء من ذلك خبر عن الرسول بنقل الواحد، ولا بنقل الجماعة التي يجب التسليم لما نقلته. غير أنه روي عن النبي صلى الله عليه وسلم في نظير معنى ذلك خبران لو ثبتا، أو أحدهما، كان القول به في تأويل ذلك هو الصواب. أحدهما ما:1596 - حدثنا به أبو كريب، قال: ثنا راشد بن سعد، قال: حدثني ريان بن فائد، عن سهل بن معاذ بن أنس، عن أبيه، قال: كان النبي صلى الله عليه وسلم يقول: "ألا أخبركم لم سمى الله إبراهيم خليله الذي وفى؟ لأنه كان يقول كلما أصبح وكلما أمسى: {فسبحان الله حين تمسون وحين تصبحون} حتى يختم الآية " .والآخر منهما ما:1597 - حدثنا به أبو كريب، قال: ثنا الحسن بن عطية. قال: ثنا إسرائيل، عن جعفر بن الزبير، عن القاسم، عن أبي أمامة، قال: قال رسول الله صلى الله عليه وسلم: {وإبراهيم الذي وفى} [النجم: 37] قال: "أتذرون ما وفى " ؟ قالوا: الله ورسوله أعلم، قال: "وفي عمل يومه أربع ركعات في النهار " .فلو كان خبر سهل بن معاذ عن أبيه صحيحا سنده. كان بينا أن الكلمات التي ابتلي بهن إبراهيم فقام بهن هو قوله كلما أصبح وأمسى: {فسبحان الله حين تمسون وحين تصبحون وله الحمد في السموات والأرض وعشيا وحين تظهرون} . [الروم: 17-18] أو كان خبر أبي أمامة عدولا نقلته، كان معلوما أن الكلمات التي أوحين إلى إبراهيم فابتلي بالعمل بهن أن يصلي كل يوم أربع ركعات. غير أنهما خبران في أسانيدهما نظر.والصواب من القول في معنى الكلمات التي أخبر الله أنه ابتلي بهن إبراهيم ما بينا آنفا.ولو قال قائل في ذلك: إن الذي قاله مجاهد وأبو صالح والربيع بن أنس أولى بالصواب من القول الذي قاله غيرهم؛ كان مذهبا، لأن قوله: {إني جاعلك للناس إماما} وقوله: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين} [البقرة: 125] وسائر الآيات التي هي نظير ذلك كالبيان عن الكلمات التي ذكر الله أنه ابتلي بهن إبراهيم..القول في تأويل قوله تعالى: {فأتمهن} .يعني جل ثناؤه بقوله: {فأتمهن} فأتم إبراهيم الكلمات، وإتمامه إياهن إكماله إياهن بالقيام لله بما أوجب عليه فيهن وهو الوفاء الذي قال الله جل ثناؤه: {وإبراهيم الذي وفي} [النجم: 37] يعني وفى بما عهد إليه بالكلمات، فأمره به من فرائضه ومحنه فيها. كما:1598 - حدثني محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس: {فأتمهن} أي فأداهن.1599 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {فأتمهن} أي عمل بهن، فأتمهن.1600 - حدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فأتمهن} أي عمل بهن فأتمهن..القول في تأويل قوله تعالى: {قال إني جاعلك للناس إماما} .يعني جل ثناؤه بقوله: {إني جاعلك للناس إماما} فقال الله: يا إبراهيم إني مصيرك للناس إماما يؤتم به ويقتدى به. كما:1601 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إني جاعلك للناس إماما} ليؤتم به، ويقتدى به؛ يقال منه: أممت القوم فأنا أؤمهم أما وإمامة إذا كنت إمامهم.وإنما أراد جل ثناؤه بقوله لإبراهيم: {إني جاعلك للناس إماما} إني مصيرك تؤم من بعدك من أهل الإيمان بي وبرسلي، فتقدمهم أنت، ويتبعون هديك، ويستنون بسنتك التي تعمل بها بأمري إياك ووحيي إليك..القول في تأويل قوله تعالى: {قال ومن ذريتي} .يعني جل ثناؤه بذلك، قال إبراهيم لما رفع الله منزلته وكرمه، فأعلمه ما هو صانع به من تصييره إماما في الخيرات لمن في عصره ولمن جاء بعده من ذريته وسائر الناس غيرهم يهتدي بهديه ويقتدي بأفعاله وأخلاقه: يا رب ومن ذريتي فاجعل أئمة يقتدي بهم كالذي) جعلتني إماما يؤتم به ويقتدى بي! مسألة من إبراهيم ربه سأله إياها. كما:1602 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال إبراهيم: {ومن ذريتي} يقول: فاجعل من ذريتي من يؤتم به ويقتدى به.وقد زعم بعض الناس أن قول إبراهيم: {ومن ذريتي} مسألة منه ربَّه لعقبه أن يكونوا على عهده ودينه، كما قال: {واجنبني وبني أن نعبد الأصنام} [إبراهيم: 35] فأخبر الله جل ثناؤه أن في عقبه الظالم المخالف له في دينه بقوله: {لا ينال عهدي الظالمين} .والظاهر من التنزيل يدل على غير الذي قاله صاحب هذه المقالة؛ لأن قول إبراهيم صلوات الله عليه: {ومن ذريتي} في إثر قول الله جل ثناؤه: {إني جاعلك للناس إماما} فمعلوم أن الذي سأله إبراهيم لذريته لو كان غير الذي أخبر ربه أنه أعطاه إياه لكان مبينا؛ ولكن المسألة لما كانت مما جرى ذكره، اكتفى بالذكر الذي قد مضى من تكريره وإعادته، فقال: {ومن ذريتي} بمعنى: ومن ذريتي فاجعل مثل الذي جعلتني به من الإمامة للناس..القول في تأويل قوله تعالى: {قال لا ينال عهدي الظالمين} .هذا خبر من الله جل ثناؤه عن أن الظالم لا يكون إماما يقتدي به أهل الخير، وهو من الله جل ثناؤه جواب لما توهم في مسألته إياه أن يجعل من ذريته أئمة مثله، فأخبر أنه فاعل ذلك إلا بمن كان من أهل الظلم منهم، فإنه غير مصيره كذلك، ولا جاعله في محل أوليائه عنده بالتكرمة بالإمامة؛ لأن الإمامة إنما هي لأوليائه وأهل طاعته دون أعدائه والكافرين به.واختلف أهل التأويل في العهد الذي حرم الله جل ثناؤه الظالمين أن ينالوه، فقال بعضهم: ذلك العهد هو النبوة. ذكر من قال ذلك:1603 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: {لا ينال عهدي الظالمين} يقول: عهدي، نبوتي.فمعنى قائل هذا القول في تأويل الآية: لا ينال النبوة أهل الظلم والشرك.وقال آخرون: معنى العهد عهد الإمامة، فتأويل الآية على قولهم: لا أجعل من كان من ذريتك بأسرهم ظالما إماما لعبادي يقتدى به. ذكر من قال ذلك:1604 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قال لا ينال عهدي الظالمين} قال: لا يكون إمام ظالما.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قال} الله: {لا ينال عهدي الطالمين} قال: لا يكون إمام ظالما.1605 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عكرمة بمثله.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن منصور، عن مجاهد في قوله {قال لا ينال عهدي الظالمين} قال: لا يكون إمام ظالم يقتدى به.حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.حدثنا مسروق بن أبان الحطاب، قال: ثنا وكيع، عن سفيان، عن خصيف، عن مجاهد في قوله: {لا ينال عهدي الظالمين} قال: لا أجعل إماما ظالما يقتدى به.حدثنا محمد بن عبيد المحاربي، قال: ثنا مسلم بن خالد الزنجي، عن ابن أبي نجيح، عن مجاهد في قوله: {لا ينال عهدي الظالمين} قال: لا أجعل إماما ظالما يقتدى به.حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {لا ينال عهدي الظالمين} قال: لا يكون إماما ظالم.قال ابن جريج: وأما عطاء فإنه قال: {إني جاعلك للناس إماما قال ومن ذريتي} فأبى أن يجعل من ذريته ظالما إماما؛ قلت لعطاء: ما عهده؟ قال: أمره.وقال آخرون: معنى ذلك: أنه لا عهد عليك لظالم أن تطيعه في ظلمه. ذكر من قال ذلك:1606 - حدثنا محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {لا ينال عهدي الظالمين} يعني لا عهد لظالم عليك في ظلمه أن تطيعه فيه.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن عبد الله، عن إسرائيل، عن مسلم الأعور، عن مجاهد، عن ابن عباس: {قال لا ينال عهدي الظالمين} قال: ليس للظالمين عهد، وإن عاهدته فأنقضه.حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس، قال: ليس لظالم عهد.وقال آخرون: معنى العهد في هذا الموضع: الأمان.فتأويل الكلام على معنى قولهم، قال الله: لا ينال أماني أعدائي، وأهل الظلم لعبادي؛ أي لا أؤمنهم من عذابي في الآخرة. ذكر من قال ذلك:1607 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {قال لا ينال عندي الظالمين} ذلكم عند الله يوم القيامة لا ينال عهده ظالم، فأما في الدنيا فقد نالوا عهد الله، فوارثو به المسلمين وعادوهم وناكحوهم به، فلما كان يوم القيامة قصر الله عهده وكرامته على أوليائه.1608 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا ينال عهدي الظالمين} قال: لا ينال عهد الله في الآخرة الظالمون، فأما في الدنيا فقد ناله الظالم وأكل به وعاش.1609 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن، عن إسرائيل، عن منصور، عن إبراهيم: {قال لا ينال عهدي الظالمين} قال: لا ينال عهد الله في الآخرة الظالمون، فأما في الدنيا فقد ناله الظالم فأمن به وأكل وأبصر وعاش.وقال آخرون: بل العهد الذي ذكره الله في هذا الموضع: دين الله. ذكر من قال ذلك:1610 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال الله لإبراهيم: {لا ينال عهدي الظالمين} فقال: فعهد الله الذي عهد إلى عباده: دينه. يقول: لا ينال دينه الظالمين، ألا ترى أنه قال: {وباركنا عليه وعلى إسحاق ومن ذريتهما محسن وظالم لنفسه مبين} [الصافات: 113] يقول: ليس كل ذريتك يا إبراهيم على الحق.1611 - حدثني يحيى بن جعفر، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {لا ينال عهدي الظالمين} قال: لا ينال عهدي عدو لي يعصيني، ولا أنحلها إلا وليا يطيعني.وهذا الكلام وإن كان ظاهره ظاهر خبر عن أنه لا ينال من ولد إبراهيم صلوات الله عليه عهد الله الذي هو النبوة والإمامة لأهل الخير، بمعنى الاقتداء به في الدنيا، والعهد الذي بالوفاء به ينجو في الآخرة، من وفى لله به في الدنيا، من كان منهم ظالما متعديا جائرا عن قصد سبيل الحق. فهو إعلام من الله تعالى ذكره لإبراهيم أن من ولده من يشرك به، ويجوز عن قصد السبيل، ويظلم نفسه وعباده. كالذي:1612 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشر، عن خصيف، عن مجاهد في قوله: {لا ينال عهدي الظالمين} قال: إنه سيكون في ذريتك ظالمون.وأما نصب الظالمين، فلأن العهد هو الذي لا ينال الظالمين. وذكر أنه في قراءة ابن مسعود: {لا ينال عهدي الظالمون} بمعنى أن الظالمين هم الذين لا ينالون عهد الله. وإنما جاز الرفع في الظالمين والنصب، وكذلك في العهد؛ لأن كل ما نال المرء فقد ناله المرء، كما يقال: نالني خير فلان ونلت خيره، فيوجه الفعل مرة إلى الخير ومرة إلى نفسه. وقد بينا معنى الظلم فيما مضى فكرهنا إعادته.


125-125-وَإِذْ جَعَلْنَا الْبَيْتَ مَثَابَةً لِّلنَّاسِ وَأَمْناً وَاتَّخِذُواْ مِن مَّقَامِ إِبْرَاهِيمَ مُصَلًّى وَعَهِدْنَا إِلَى إِبْرَاهِيمَ

125-وإذ جعلنا البيت مثابة للناس وأمنا واتخذوا من مقام إبراهيم مصلى وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين والعاكفين والركع السجود

القول في تأويل قوله تعالى: {وإذ جعلنا البيت مثابة للناس} أما قوله: {وإذ جعلنا البيت مثابة} فإنه عطف بـ "إذ " على قوله: {وإذ ابتلى إبراهيم ربه بكلمات} . وقوله: {وإذ ابتلى إبراهيم} معطوف على قوله: {يا بني إسرائيل اذكروا نعمتي} [البقرة: 122] واذكروا إذا ابتلى إبراهيم ربه، وإذ جعلنا البيت مثابة. والبيت الذي جعله الله مثابة للناس هو البيت الحرام.وأما المثابة فإن أهل العربية مختلفون في معناها، والسبب الذي من أجله أنثت؛ فقال بعض نحويي البصرة: ألحقت الهاء في المثابة لما كثر من يثوب إليه، كما يقال سيارة لمن يكثر ذلك ونسابة.وقال بعض نحويي الكوفة: بل المثاب والمثابة بمعنى واحد، نظيرة المقام والمقامة ذكر على قوله لأنه يريد به الموضع الذي يقام فيه، وأنثت المقامة لأنه أريد بها البقعة. وأنكر هؤلاء أن تكون المثابة كالسيارة والنسابة، وقالوا: إنما أدخلت الهاء في السيارة والنسابة تشبيها لها بالداعية؛ والمثابة مفعلة من ثاب القوم إلى الموضع: إذا رجعوا إليهم فهم يثوبون إليه مثابا ومثابة وثوابا.فمعنى قوله: {وإذ جعلنا البيت مثابة للناس} وإذ جعلنا البيت مرجعا للناس ومعاذا يأتونه كل عام ويرجعون إليه، فلا يقضون منه وطرا. ومن المثاب قول ورقة بن نوفل في صفة الحرم:مثاب لأفناء القبائل كلها تخب إليه اليعملات الصلائحومنه قيل: ثاب إليه عقله، إذا رجع إليه بعد عزوبه عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1613 - حدثني محمد بن عمرو، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله الله: {وإذ جعلنا البيت مثابة للناس} قال: لا يقضون منه وطرا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإذ جعلنا البيت مثابة للناس} قال: يثوبون إليه، لا يقضون منه وطرا.1614 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإذ جعلنا البيت مثابة للناس} قال: أما المثابة فهو الذي يثوبون إليه كل سنة لا يدعه الإنسان إذا أتاه مرة أن يعود إليه.1615 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس قوله: {وإذ جعلنا البيت مثابة للناس} قال: لا يقضون منه وطرا، يأتونه ثم يرجعون إلى أهليهم ثم يعودون إليه.1616 - وحدثني عبد الكريم بن أبي عمير، قال: حدثني الوليد بن مسلم، قال: قال أبو عمرو، حدثني عبدة بن أبي لبابة في قوله: {وإذ جعلنا البيت مثابة للناس} قال: لا ينصرف عنه منصرف وهو يرى أنه قد قضى منه وطرا.1617 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك عن عطاء في قوله: {وإذ جعلنا البيت مثابة للناس} قال: يثوبون إليه من كل مكان، ولا يقضون منه وطرا.حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء، مثله.1618 - حدثني محمد بن عمار الأسدي، قال: ثنا سهل بن عامر، قال: ثنا مالك بن مغول، عن عطية في قوله: {وإذ جعلنا البيت مثابة للناس} قال: لا يقضون منه وطرا.1619 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الهذيل، قال: سمعت سعيد بن جبير يقول: {وإذ جعلنا البيت مثابة للناس} قال: يحجون ويثوبون.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي الهذيل، عن سعيد بن جبير في قوله: {مثابة للناس} قال: يحجون، ثم يحجون، ولا يقضون منه وطرا.حدثني المثنى، قال: ثنا ابن بكير، قال: ثنا مسعر، عن غالب، عن سعيد بن جبير: {مثابة للناس} قال: يثوبون إليه.1620 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {وإذ جعلنا البيت مثابة للناس وأمنا} قال: مجمعا.1621 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {مثابة للناس} قال: يثوبون إليه.1622 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {مثابة للناس} قال: يثوبون إليه.1623 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذ جعلنا البيت مثابة للناس} قال: يثوبون إليه من البلدان كلها ويأتونه..القول في تأويل قوله تعالى: {وأمنا} .والأمن: مصدر من قول القائل أمن يأمن أمنا. وإنما سماه الله أمنا لأنه كان في الجاهلية معاذا لمن استعاذ به، وكان الرجل منهم لو لقي به قاتل أبيه أو أخيه لم يهجه ولم يعرض له حتى يخرج منه، وكان كما قال الله جل ثناؤه: {أولم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم} . [العنكبوت: 67] 1624 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأمنا} قال: من أم إليه فهو آمن؛ كان الرجل يلقى قاتل أبيه أو أخيه فلا يعرض له.1625 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما {أمنا} فمن دخله كان آمنا.1626 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله الله: {وأمنا} قال: تحريمه لا يخاف فيه من دخله. ذكر من قال ذلك:1627 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وأمنا} يقول: أمنا من العدو أن يحمل فيه السلاح، وقد كان في الجاهلية يتخطف الناس من حولهم وهم آمنون لا يسبون.1628 - حدثت عن المنجاب، قال: أخبرنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {وأمنا} قال: أمنا للناس.حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد في قوله: {وأمنا} قال: تحريمه لا يخاف فيه من دخله..القول في تأويل قوله تعالى: {واتخذوا من مقام إبراهيم مصلى} .اختلف القراء في قراءة ذلك، فقرأه بعضهم: {واتخذوا من مقام إبراهيم مصلى} بكسر الخاء على وجه الأمر باتخاذه مصلى؛ وهي قراءة عامة المصرين الكوفة والبصرة، وقراءة عامة قراء أهل مكة وبعض قراء أهل المدينة. وذهب إليه الذين قرؤوه كذلك من الخبر الذي:1629 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: حدثنا هشيم، قال: أخبرنا حميد، عن أنس بن مالك، قال: قال عمر بن الخطاب: قلت: يا رسول الله، لو اتخذت المقام مصلى؟ فأنزل الله: {واتخذوا من مقام إبراهيم مصلى} .حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، وحدثني يعقوب، قال: ثنا ابن علية جميعا، عن حميد، عن أنس، عن عمر، عن النبي صلى الله عليه وسلم مثله.حدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا حميد، عن أنس، قال: قال عمر بن الخطاب: قلت: يا رسول الله، فذكر مثله.قالوا: فإنما أنزل الله تعالى ذكره هذه الآية أمرا منه نبيه صلى الله عليه وسلم باتخاذ مقام إبراهيم مصلى؛ فغير جائز قراءتها وهي أمر على وجه الخبر.وقد زعم بعض نحويي البصرة أن قوله: {واتخذوا من مقام إبراهيم مصلى} معطوف على قوله: {يا بني إسرائيل اذكروا نعمتي} [البقرة: 122] {واتخذوا من مقام إبراهيم مصلى} فكان الأمر بهذه الآية وباتخاذ المصلى من مقام إبراهيم على قول هذا القائل لليهود من بني إسرائيل الذين كانوا على عهد رسول الله صلى الله عليه وسلم. كما:1630 - حدثنا الربيع بن أنس بما حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، قال: من الكلمات التي ابتلي بهن إبراهيم قوله: {واتخذوا من مقام إبراهيم مصلى} فأمرهم أن يتخذوا من مقام إبراهيم مصلى، فهم يصلون خلف المقام.فتأويل قائل هذا القول: {وإذ ابتلى إبراهيم ربه بكلمات فأتمهن قال إني جاعلك للناس إماما} وقال: {واتخذوا من مقام إبراهيم مصلى} . والخبر الذي ذكرناه عن عمر بن الخطاب، عن رسول الله صلى الله عليه وسلم قبل، يدل على خلاف الذي قاله هؤلاء، وأنه أمر من الله تعالى ذكره بذلك رسول الله صلى الله عليه وسلم والمؤمنين به وجميع الخلق المكلفين.وقرأه بعض قراء أهل المدينة والشام: {واتخذوا} بفتح الخاء على وجه الخبر.ثم اختلف في الذي عطف عليه بقوله: {واتخذوا} إذا قرئ كذلك على وجه الخبر، فقال بعض نحويي البصرة: تأويله إذا قرئ كذلك: وإذ جعلنا البيت مثابة للناس وأمنا وإذ اتخذوا من مقام إبراهيم مصلى.وقال بعض نحويي الكوفة: بل ذلك معطوف على قوله: {جعلنا} فكان معنى الكلام على قوله: وإذ جعلنا البيت مثابة للناس واتخذوه مصلى.والصواب من القول والقراءة في ذلك عندنا: {واتخذوا} بكسر الخاء، على تأويل الأمر باتخاذ مقام إبراهيم مصلى؛ للخبر الثابت عن رسول الله صلى الله عليه وسلم الذي ذكرناه آنفا، وأن عمرو بن علي:1631 - حدثنا قال: ثنا يحيى بن سعيد، قال: ثنا جعفر بن محمد، قال: حدثني أبي، عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم قرأ: {واتخذوا من مقام إبراهيم مصلى} .ثم اختلف أهل التأويل في تأويل قوله: {واتخذوا من مقام إبراهيم مصلى} وفي مقام إبراهيم.فقال بعضهم: مقام إبراهيم: هو الحج كله. ذكر من قال ذلك:1632 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء، عن ابن عباس في قوله: {مقام إبراهيم} قال: الحج كله مقام إبراهيم.1633 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد: {واتخذوا من مقام إبراهيم مصلى} قال: الحج كله.1634 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان. عن ابن جريج، عن عطاء، قال: الحج كله مقام إبراهيم.وقال آخرون: مقام إبراهيم عرفة والمزدلفة والجمار. ذكر من قال ذلك:1635 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن عطاء بن أبي رياح: {واتخذوا من مقام إبراهيم مصلى} قال: لأني قد جعلته إماما فمقامه عرفة والمزدلفة والجمار.1636 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن ابن أبي نجيح، عن مجاهد في قوله: {واتخذوا من مقام إبراهيم مصلى} قال: مقامه جمع وعرفة ومنى؛ لا أعلمه إلا وقد ذكر مكة.1637 - حدثنا عمرو بن علي، قال ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن عطاء، عن ابن عباس في قوله: {واتخذوا من مقام إبراهيم مصلى} قال: مقامه عرفة.1638 - حدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا داود، عن الشعبي قال: نزلت عليه وهو واقف بعرفة مقام إبراهيم: {اليوم أكملت لكم دينكم} [المائدة: 3] الآية.حدثنا عمرو قال: ثنا بشر بن المفضل، قال: ثنا داود، عن الشعبي، مثله.وقال آخرون: مقام إبراهيم: الحرم. ذكر من قال ذلك:1639 - حدثت عن حماد بن زيد، عن ابن أبي نجيح، عن مجاهد في قوله: {واتخذوا من مقام إبراهيم مصلى} قال: الحرم كله مقام إبراهيم.وقال آخرون: مقام إبراهيم: الحجر الذي قام عليه إبراهيم حين ارتفع بناؤه، وضعف عن رفع الحجارة. ذكر من قال ذلك:1640 - حدثنا سنان القزاز، قال: ثنا عبيد الله بن عبد المجيد الحنفي، قال: ثنا إبراهيم بن نافع، قال: سمعت كثير بن كثير يحدث عن سعيد بن جبير، عن ابن عباس، قال: جعل إبراهيم يبنيه، وإسماعيل يناوله الحجارة، ويقولان: {ربنا تقبل منا إنك أنت السميع العليم} [البقرة: 127] فلما ارتفع البنيان وضعف الشيخ عن رفع الحجارة قام على حجر، فهو مقام إبراهيم.وقال آخرون: بل مقام إبراهيم، هو مقامه الذي هو في المسجد الحرام. ذكر من قال ذلك:1641 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {واتخذوا من مقام إبراهيم مصلى} إنما أمروا أن يصلوا عنده ولم يؤمروا بمسحه، ولقد تكلفت هذه الأمة شيئا مما تكلفته الأمم قبلها، ولقد ذكر لنا بعض من رأى عقبه وأصابعه، فما زالت هذه الأمم يمسحونه حتى اخلولق وانمحى.1642 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {واتخذوا من مقام إبراهيم مصلى} فهم يصلون خلف المقام.1643 - حدثني يونس، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {واتخذوا من مقام إبراهيم مصلى} وهو الصلاة عند مقامه في الحج.والمقام: هو الحجر الذي كانت زوجة إسماعيل وضعته تحت قدم إبراهيم حين غسلت رأسه، فوضع إبراهيم رجله عليه وهو راكب، فغسلت شقه ثم دفعته من تحته وقد غابت رجله في الحجر، فوضعته تحت الشق الآخر فغسلته، فغابت رجله أيضا فيه، فجعلها الله من شعائره، فقال: {واتخذوا من مقام إبراهيم مصلى} .وأولى هذه الأقوال بالصواب عندنا ما قاله القائلون إن مقام إبراهيم: هو المقام المعروف بهذا الاسم، الذي هو في المسجد الحرام؛ لما روينا آنفا عن عمر بن الخطاب، ولما:1644 - حدثنا يوسف بن سليمان، قال: ثنا حاتم بن إسماعيل، قال: ثنا جعفر بن محمد، عن أبيه، عن جابر قال: استلم رسول الله صلى الله عليه وسلم الركن، فرمل ثلاثا ومشى أربعا، ثم تقدم إلى مقام إبراهيم فقرأ: {واتخذوا من مقام إبراهيم مصلى} فجعل المقام بينه وبين البيت فصلى ركعتين.فهذان الخبران ينبئان أن الله تعالى ذكره إنما عنى بمقام إبراهيم الذي أمرنا الله باتخاذه مصلى هو الذي وصفنا. ولو لم يكن على صحة ما اخترنا في تأويل ذلك خبر عن رسول الله صلى الله عليه وسلم، لكان الواجب فيه من القول ما قلنا؛ وذلك أن الكلام محمول معناه على ظاهره المعروف دون باطنه المجهول، حتى يأتي ما يدل على خلاف ذلك مما يجب التسليم له.ولا شك أن المعروف في الناس بمقام إبراهيم هو المصلى الذي قال الله تعالى ذكره: {واتخذوا من مقام إبراهيم مصلى} فإن أهل التأويل مختلفون في معناه، فقال بعضهم: هو المُدَّعَى. ذكر من قال ذلك:1645 - حدثني المثنى قال: ثنا إسحاق، قال: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد: {واتخذوا من مقام إبراهيم مصلى} قال: مصلى إبراهيم مُدَّعَى.وقال آخرون: معنى ذلك: اتخذوا مصلى تصلون عنده. ذكر من قال ذلك:1646 - حدثني بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: أمروا أن يصلوا عنده.1647 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: هو الصلاة عنده.فكأن الذين قالوا تأويل المصلى ههنا المدعى، وجهوا المصلى إلى أنه مفعل من قول القائل: صليت بمعنى دعوت. وقائلو هذه المقالة هم الذين قالوا: إن مقام إبراهيم هو الحج كله.فكان معناه في تأويل هذه الآية: واتخذوا عرفة والمزدلفة والمشعر والجمار وسائر أماكن الحج التي كان إبراهيم يقوم بها مداعي تدعونني عندها، وتأتمون بإبراهيم خليلي عليه السلام فيها، فإني قد جعلته لمن بعده من أوليائي وأهل طاعتي إماما يقتدون به وبآثاره، فاقتدوا به.وأما تأويل القائلين القول الآخر، فإنه: اتخذوا أيها الناس من مقام إبراهيم مصلى تصلون عنده، عبادة منكم، وتكرمة مني لإبراهيم. وهذا القول هو أولى بالصواب لما ذكرنا من الخبر عن عمر بن الخطاب وجابر بن عبد الله، عن رسول الله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي} .يعني تعالى ذكره بقوله: {وعهدنا} وأمرنا. كما:1648 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء: ما عهده؟ قال: أمره.1649 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد في قوله: {وعهدنا إلى إبراهيم} قال: أمرناه.فمعنى الآية: وأمرنا إبراهيم وإسماعيل بتطهير بيتي للطائفين. والتطهير الذي أمرهما الله به في البيت، هو تطهيره من الأصنام وعبادة الأوثان فيه ومن الشرك بالله.فإن قال قائل: وما معنى قوله: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين} وهل كان أيام إبراهيم قبل بنائه البيت بيت يطهر من الشرك وعبادة الأوثان في الحرم، فيجوز أن يكونا أمرا بتطهيره؟ قيل: لذلك وجهان من التأويل، قد كان لكل واحد من الوجهين جماعة من أهل التأويل، أحدهما: أن يكون معناه: وعهدنا إلى إبراهيم وإسماعيل أن ابنيا بيتي مطهرا من الشرك والريب، كما قال تعالى ذكره: {أفمن أسس بنيانه على تقوى من الله ورضوان خير أم من أسس بنيانه على شفا جرف هار} ، [التوبة: 109] فكذلك قوله: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي} أي ابنيا بيتي على طهر من الشرك بي والريب. كما:1650 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي} يقول: ابنيا بيتي.فهذا أحد وجهيه، والوجه الآخر منهما أن يكونا أمرا بأن يطهرا مكان البيت قبل بنيانه والبيت بعد بنيانه مما كان أهل الشرك بالله يجعلونه فيه على عهد نوح ومن قبله من الأوثان، ليكون ذلك سنة لمن بعدهما، إذ كان الله تعالى ذكره قد جعل إبراهيم إماما يقتدي به من بعده. كما:1651 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أن طهرا} قال: من الأصنام التي يعبدون التي كان المشركون يعظمونها.1652 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن ابن أبي نجيح، عن عطاء، عن عبيد بن عمير: {أن طهرا بيتي للطائفين} قال: من الأوثان والريب.حدثني المثنى، قال: ثنا أبو نعيم، قال: حدثنا سفيان، عن ابن جريج، عن عطاء، عن عبيد بن عمير، مثله.1653 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: من الشرك.1654 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا أبو إسرائيل، عن أبي حصين، عن مجاهد: {طهرا بيتي للطائفين} قال: من الأوثان.1655 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {طهرا بيتي للطائفين} قال: من الشرك وعبادة الأوثان.1656 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة بمثله، وزاد فيه: وقول الزور..القول في تأويل قوله تعالى: {للطائفين} .اختلف أهل التأويل في معنى الطائفين في هذا الموضع، فقال بعضهم: هم الغرباء الذين يأتون البيت الحرام من غربة. ذكر من قال ذلك:1657 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو حصين، عن سعيد بن جبير في قوله: {للطائفين} قال: من أتاه من غربة.وقال آخرون: بل الطائفون هم الذين يطوفون به غرباء كانوا أو من أهله. ذكر من قال ذلك:1658 - حدثنا محمد بن العلاء، قال: ثنا وكيع، عن أبي بكر الهذلي، عن عطاء: {للطائفين} قال: إذا كان طائفا بالبيت، فهو من الطائفين.وأولى التأويلين بالآية ما قاله عطاء؛ لأن الطائف هو الذي يطوف بالشيء دون غيره، والطارئ من غربة لا يستحق اسم طائف بالبيت إن لم يطف به..القول في تأويل قوله تعالى: {والعاكفين} .يعني تعالى ذكره بقوله: {والعاكفين} والمقيمين به، والعاكف على الشيء: هو المقيم عليه، كما قال نابغة بني ذبيان:عكوفا لدى أبياتهم يثمدونهم رمى الله في تلك الأكف الكوانعوإنما قيل للمعتكف معتكف من أجل مقامه في الموضع الذي حبس فيه نفسه لله تعالى.ثم اختلف أهل التأويل فيمن عنى الله بقوله: {والعاكفين} فقال بعضهم: عنى به الجالس في البيت الحرام بغير طواف ولا صلاة. ذكر من قال ذلك:1659 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي بكر الهذلي، عن عطاء، قال: إذا كان طائفا بالبيت فهو من الطائفين، وإذا كان جالسا فهو من العاكفين.وقال بعضهم: العاكفون هم المعتكفون المجاورون. ذكر من قال ذلك:1660 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن جابر، عن مجاهد وعكرمة: {طهرا بيتي للطائفين والعاكفين} قال: المجاورون.وقال بعضهم: العاكفون هم أهل البلد الحرام. ذكر من قال ذلك:1661 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو حصين، عن سعيد بن جبير في قوله: {والعاكفين} قال: أهل البلد.1662 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {والعاكفين} قال: العاكفون: أهله.وقال آخرون: العاكفون: هم المصلون. ذكر من قال ذلك:1663 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس في قوله: {طهرا بيتي للطائفين والعاكفين} قال: العاكفون: المصلون.وأولى هذه التأويلات بالصواب ما قاله عطاء، وهو أن العاكف في هذا الموضع: المقيم في البيت مجاورا فيه بغير طواف ولا صلاة، لأن صفة العكوف ما وصفنا من الإقامة بالمكان. والمقيم بالمكان قد يكون مقيما به وهو جالس ومصل وطائف وقائم، وعلى غير ذلك من الأحوال؛ فلما كان تعالى ذكره قد ذكر في قوله: {أن طهرا بيتي للطائفين والعاكفين والركع السجود} المصلين والطائفين، علم بذلك أن الحال التي عنى الله تعالى ذكره من العاكف غير حال المصلي والطائف، وأن التي عنى من أحواله هو العكوف بالبيت على سبيل الجوار فيه، وإن لم يكن مصليا فيه ولا راكعا ولا ساجدا..القول في تأويل قوله تعالى: {والركع السجود} يعني تعالى ذكره بقوله: {والركع} جماعة القوم الراكعين فيه له، واحدهم راكع. وكذلك السجود هم جماعة القوم الساجدين فيه له واحدهم ساجد، كما يقال رجل قاعد ورجال قعود ورجل جالس ورجال جلوس؛ فكذلك رجل ساجد ورجال سجود. وقيل: بل عنى بالركع السجود: المصلين. ذكر من قال ذلك:1664 - حدثنا أبو كريب، قال: حدثنا وكيع، عن أبي بكر الهذلي، عن عطاء: {والركع السجود} قال: إذا كان يصلي فهو من الركع السجود.1665 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والركع السجود} أهل الصلاة. وقد بينا فيما مضى بيان معنى الركوع والسجود، فأغنى ذلك عن إعادته ههنا.


126-126-وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـَذَا بَلَداً آمِناً وَارْزُقْ أَهْلَهُ مِنَ الثَّمَرَاتِ مَنْ آمَنَ مِنْهُم بِاللّهِ وَالْيَوْمِ

126-وإذ قال إبراهيم رب اجعل هـذا بلدا آمنا وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر قال ومن كفر فأمتعه قليلا ثم أضطره إلى عذاب النار وبئس المصير

القول في تأويل قوله تعالى: {وإذ قال إبراهيم رب اجعل هذا بلدا آمنا} يعني تعالى ذكره بقوله: {وإذ قال إبراهيم رب اجعل هذا بلدا آمنا} واذكروا إذ قال إبراهيم: رب اجعل هذا البلد بلدا آمنا، يعني بقوله: آمنا: آمنا من الجبابرة وغيرهم أن يسلطوا عليه، ومن عقوبة الله أن تناله، كما تنال سائر البلدان، من خسف، وائتفاك، وغرق، وغير ذلك من سخط الله ومثلاته التي تصيب سائر البلاد غيره. كما:1666 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن الحرم حرم بحياله إلى العرش، وذكر لنا أن البيت هبط مع آدم حين هبط، قال الله له: أهبط معك بيتي يطاف حوله كما يطاف حول عرشي! فطاف حوله آدم ومن كان بعده من المؤمنين، حتى إذا كان زمان الطوفان حين أغرق الله قوم نوح رفعه وطهره ولم تصبه عقوبة أهل الأرض، فتتبع منه إبراهيم أثرا فبناه على أساس قديم كان قبله.فإن قال لنا قائل: أو ما كان الحرم آمنا إلا بعد أن سأل إبراهيم ربه له الأمان؟ قيل له: لقد اختلف في ذلك، فقال بعضهم: لم يزل الحرم آمنا من عقوبة الله وعقوبة جبابرة خلقه، منذ خلقت السموات والأرض. واعتلوا في ذلك بما:1667 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: حدثني سعيد بن أبي سعيد المقبري، قال: سمعت أبا شريح الخزاعي يقول: لما افتتحت مكة قتلت خزاعة رجلا من هذيل، فقام رسول الله صلى الله عليه وسلم خطيبا فقال: "يا أيها الناس إن الله حرم مكة يوم خلق السموات والأض، فهي حرام بحرمة الله إلى يوم القيامة؛ لا يحل لا مرئ يؤمن بالله واليوم الآخر أن يسفك بها دما، أو يعضد بها شجرا. ألا وأنها لا تحل لأحد بعدي ولم تحل لي إلا هذه الساعة غضبا علي أهلها. ألا فهي قد رجعت على حالها بالأمس. ألا ليبلغ الشاهد الغائب، فمن قال: إن رسول الله صلى الله عليه وسلم قد قتل بها، فقولوا: إن الله قد أحلها لرسوله ولم يحلها لك " .1668 - حدثنا أبو كريب، قال: ثنا عبد الرحيم بن سليمان، وحدثنا ابن حميد وابن وكيع، قالا: ثنا جرير جميعا، عن يزيد بن أبي زياد، عن مجاهد، عن ابن عباس قال: قال رسول الله صلى الله عليه وسلم لمكة حين افتتحها: "هذه حرم حرمه الله يوم خلق السموات والأرض وخلق الشمس والقمر ووضع هذين الأخشبين، لم تحل لأحد قبلي، ولا تحل لأحد بعدي، احلت لي ساعة من نهار " .قالوا: فمكة منذ خلقت حرم آمن من عقوبة الله وعقوبة الجبابرة.قالوا: وقد أخبرت عن صحة ما قلنا من ذلك الرواية الثانية عن رسول الله صلى الله عليه وسلم التي ذكرناها.قالوا: ولم يسأل إبراهيم ربه أن يؤمنه من عقوبته وعقوبة الجبابرة، ولكنه سأله أن يؤمن أهله من الجدوب والقحوط، وأن يرزق ساكنه من الثمرات، كما أخبر ربه عنه أنه سأله بقوله: {وإذ قال إبراهيم رب اجعل هذا بلدا آمنا وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر} .قالوا: وإنما سأل ربه ذلك، لأنه أسكن فيه ذريته، وهو غير ذي زرع ولا ضرع، فاستعاذ ربه من أن يهلكهم بها جوعا وعطشا، فسأله أن يؤمنهم مما حذر عليهم منه.قالوا: وكيف يجوز أن يكون إبراهيم سأل ربه تحريم الحرم، وإن يؤمنه من عقوبته وعقوبة جبابرة خلقه، وهو القائل حين حله، ونزله بأهله وولده: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} ؟ [إبراهيم: 37] قالوا: فلو كان إبراهيم هو الذي حرم الحرم أو سأل ربه تحريمه لما قال: بيتك المحرم} [إبراهيم: 37] عند نزوله به، ولكنه حرم قبله، وحرم بعده.وقال آخرون: كان الحرم حلالا قبل دعوة إبراهيم كسائر البلاد غيره، وإنما صار حراما بتحريم إبراهيم إياه، كما كانت مدينة رسول الله صلى الله عليه وسلم حلالا قبل تحريم رسول الله صلى الله عليه وسلم إياها. قالوا: والدليل على ما قلنا من ذلك ما:1669 - حدثنا به ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن أبي الزبير، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم "إن إبراهيم حرم بيت الله وأمنه، وإني حرمت المدينة ما بين لابتيها لا يصاد صيدها ولا تقطع عضاهها " .1670 - حدثنا أبو كريب وأبو السائب، قالا: ثنا عبد الرحيم الرازي، سمعت أشعث، عن نافع، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن إبراهيم كان عبد الله وخليله، وإني عبد الله ورسول، وإن إبراهيم حرم مكة وإني حرمت المدينة ما بين لا بتيها عضاها وسندها، ولا يحمل فيها سلاح لقتال، ولا يقطع منها شحر إلا لعلف بعير " .1671 - حدثنا أبو كريب، قال: ثنا منيبة بن سعيد، قال: ثنا بكر بن مضر، عن ابن الهاد، عن أبي بكر بن محمد، عن عبد الله بن عمرو بن عثمان، عن رافع بن خديج، قال: قال رسول الله صلى الله عليه وسلم: "إن إبراهيم حرم مكة، وإني أحرم للمدينة ما بيت لا بيتها " . وما أشبه ذلك من الأخبار التي يطول باستيعابها الكتاب.قالوا: وقد أخبر الله تعالى ذكره في كتابه إن إبراهيم قال: {رب اجعل هذا البلدا آمنا} ولم يخبر عنه أنه سأل أن يجعله آمنا من بعض الأشياء دون بعض، فليس لأحد أن يدعي أن الذي سأله من ذلك الأمان له من بعض الأشياء دون بعض إلا بحجة يجب التسليم لها.قالوا: وأما خبر أبي شريح وابن عباس فخبران لا تثبت بهما حجة لما في أسانيا هما من الأسباب التي لا يجب التسليم فيها من أجلها.والصواب من القول في ذلك عندنا: أن الله تعالى ذكره جعل مكة حرما حين خلقها وأنشأها، كما أخبر النبي صلى الله عليه وسلم أنه حرمها يوم خلق السموات والأرض بغير تحريم منه لها على لسان أحد من أنبيائه ورسله، ولكن بمنعه من أرادها بسوء، وبدفعه عنها من الآفات والعقوبات، وعن ساكنيها ما أحل بغيرها وغير ساكنيها من النقمات؛ فلم يزل ذلك أمرها حتى بوأها الله إبراهيم خليله، وأسكن بها أهله هاجر وولده إسماعيل، فسأل حينئذ إبراهيم ربه إيجاد فرض تحريمها على عباده على لسانه، ليكون ذلك سنة لمن بعده من خلقه، يستنون بها فيها، إذ كان تعالى ذكره قد اتخذه خليلا، وأخبره أنه جاعله، للناس إماما يقتدى به، فأجابه ربه إلى ما سأله، وألزم عباده حينئذ فرض تحريمه على لسانه، فصارت مكة بعد أن كانت ممنوعة بمنع الله إياها بغير إيجاب الله فرض الامتناع منها على عباده، ومحرمة بدفع الله عنها بغير تحريمه إياها على لسان أحد من رسله فرض تحريمها على خلقه على لسان خليله إبراهيم عليه الصلاة والسلام، وواجب على عباده الامتناع من استحلالها، واستحلال صيدها وعضاهها، بإيجابه الامتناع من ذلك ببلاغ إبراهيم رسالة الله إليك بذلك إليه؛ فلذلك أضيف تحويمها إلى إبراهيم، فقال رسول الله صلى الله عليه وسلم: "إن الله حرم مكة " لأن فرض تحريمها الذي ألزم الله عباده على وجه العبادة له به، دون التحريم الذي لم يزل متعبدا لها به على وجه الكلاءة والحفظ لها قبل ذلك؛ كان عن مسألة إبراهيم ربه إيجاب فرض ذلك على لسانه، لزم العباد فرضه دون غيره.فقد تبين إذا بما قلنا صحة معنى الخبرين، أعني خبر أبي شريح وابن عباس عن النبي صلى الله عليه وسلم أنه قال: "وإن الله حرم مكة يوم خلق الشمس والقمر " . وخبر جابر وأبى هريرة ورافع بن خديج وغيرهم، أن النبي صلى الله عليه وسلم قالا: "اللهم إن إبراهيم حرم مكة " وأن ليس أحدهما دافعا صحة معنى الآخر كما ظنه بعض الجهال.وغير جائز في أخبار رسول الله صلى الله عليه وسلم أن يكون بعضها دافعا بعضا إذا ثبت صحتها، وقد جاء الخبران اللذان رويا في ذلك عن رسول الله صلى الله عليه وسلم مجيئا ظاهرا مستفيضا يقطع عذر من بلغه.وقول إبراهيم عليه الصلاة والسلام: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} [إبراهيم: 37] فإنه إن يكن قال قبل إيجاب الله فرض تحريمه على لسانه على خلقه، فإنما عنى بذلك تحريم الله إياه الذي حرمه بحياطته إياه وكلاءته من غير تحريمه إياه على خلقه على وجه التعبد لهم بذلك. وإن يكن قال ذلك بعد تحريم الله إياه على لسانه على خلقه على وجه التعبد، فلا مسألة لأحد علينا في ذلك..القول في تأويل قوله تعالى: {وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر} .وهذه مسألة من إبراهيم ربه أن يرزق مؤمني أهل مكة من الثمرات دون كافريهم. وخص، بمسألة ذلك للمؤمنين دون الكافرين لما أعلمه الله عند مسألته إياه أن يحمل من ولايته أئمة يقتدى بهم أن منهم الكافر الذي لا ينال عهده، والظالم الذي لا يدرك ولايته. فلما أعلم أن من ذريته الظالم والكافر، خص بمسألته ربه أن يرزق من الثمرات من سكان مكة المؤمن منهم دون الكافر، وقال الله له: إني قد أجبت دعاءك، وسأرزق مع مؤمني أهل هذا البلد كافرهم، فأمتعه به قليلا. وأما "من " في قوله: {من آمن منهم بالله واليوم الآخر} فإنه نصب على الترجمة، والبيان عن الأهل، كما قال تعالى: {يسألونك عن الشهر الحرام قتال فيه} [البقرة: 217] بمعنى: يسألونك عن قتال في الشهر الحرام، وكما قال تعالى ذكره: {ولله على الناس حج البيت من استطاع إليه سبيلا} [آل عمران: 97] بمعنى: ولله حج البيت على من استطاع إليه سبيلا.وإنما سأل إبراهيم ربه ما سأل من ذلك؛ لأنه حل بواد غير ذي زرع ولا ماء ولا أهل، فسأل أن يرزق أهله ثمرا، وأن يجعل أفئدة الناس تهوي إليهم، فذكر أن إبراهيم لما سأل ذلك ربه نقل الله الطائفة من فلسطين.1672 - حدثني المثنى، قال: ثنا إسحاق بن الحجاج، قال: ثنا هشام، قال: قرأت على محمد بن مسلم أن إبراهيم لما دعا للحرم {وارزق أهله من الثمرات} نقل الله الطائف من فلسطين..القول في تأويل قوله تعالى: {قال ومن كفر فأمتعه قليلا} .اختلف أهل التأويل في قائل هذا القول وفي وجه قراءته، فقال بعضهم: قائل هذا القول ربنا تعالى ذكره، وتأويله على قولهم: {قال ومن كفر فأمتعه قليلا} برزقي من الثمرات في الدنيا إلى أن يأتيه أجله. وقرأ قائل هذه المقالة ذلك: {فأمتعه قليلا} بتشديد التاء ورفع العين. ذكر من قال ذلك:1673 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: حدثني أبو العالية، عن أبي بن كعب في قوله: {ومن كفر فأمتعه قليلا ثم اضطره إلى عذاب النار} قال: هو قول الرب تعالى ذكره.1674 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: لما قال إبراهيم: {رب اجعل هذا بلدا آمنا وارزق أهله من الثمرات من آمن منهم بالله واليوم الآخر} وعدل الدعوة عمن أبى الله أن يجعل له الولاية، انقطاعا إلى الله ومحبة وفراقا لمن خالف أمره، وإن كانوا من ذريته حين عرف أنه كان منهم ظالم لا ينال عهده، بخبره عن ذلك حين أخبره فقال الله: {ومن كفر} فإني أرزق البر والفاجر {فأمتعه قليلا} .وقال آخرون: بل قال ذلك إبراهيم خليل الرحمن على وجه المسألة منه ربه أن يرزق الكافر أيضا من الثمرات بالبلد الحرام، مثل الذي يرزق به المؤمن ويمتعه بذلك قليلا، ثم اضطره إلى عذاب النار بتخفيف "التاء " وجزم "العين " وفتح "الراء " من اضطره، وفصل وثم اضطره بغير قطع ألفها، على وجه الدعاء من إبراهيم ربه لهم والمسألة. ذكر من قال ذلك:1675 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال أبو العالية: كان ابن عباس يقول: ذلك قول إبراهيم يسأل ربه أن من كفر فأمتعه قليلا.1676 - حدثنا المثنى، قال: ثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن ليث، عن مجاهد: {ومن كفر فأمتعه قليلا} يقول: ومن كفر فأرزقه أيضا ثم اضطره إلى عذاب النار.والصواب من القراءة في ذلك عندنا والتأويل، ما قاله أبي بن كعب وقراءته، لقيام الحجة بالنقل المستفيض دراية بتصويب ذلك، وشذوذ ما خالفه من القراءة. وغير جائز الاعتراض بمن كان جائزا عليه في نقله الخطأ والسهو، على من كان ذلك غير جائز عليه في نقله.وإذ كان ذلك كذلك، فتأويل الآية: قال الله: يا إبراهيم قد أجبت دعوتك، ورزقت مؤمني أهل هذا البلد من الثمرات وكفارهم متاعا لهم إلى بلوغ آجالهم، ثم اضطر كفارهم بعد ذلك إلى النار.وأما قوله: {فأمتعه قليلا} يعني: فأحمل ما أرزقه من ذلك في حياته متاعا يتمتع به إلى وقت مماته.وإنما قلنا إن ذلك كذلك؛ لأن الله تعالى ذكره إنما قال ذلك لإبراهيم جوابا لمسألته ما سأل من رزق الثمرات لمؤمني أهل مكة، فكان معلوما بذلك أن الجواب إنما هو فيما سأله إبراهيم لا في غيره. وبالذي قلنا في ذلك قال مجاهد، وقد ذكرنا الرواية بذلك عنه.وقال بعضهم: تأويله: فأمتعه بالبقاء في الدنيا. وقال غيره: فأمتعه قليلا في كفره ما أقام بمكة، حتى أبعث محمدا صلى الله عليه وسلم فيقتله إن أقام على كفره أو يجليه عنها. وذلك وإن كان وجها يحتمله الكلام فإن دليل ظاهر الكلام على خلافه لما وصفنا..القول في تأويل قوله تعالى: {ثم أضطره إلى عذاب النار} .يعنى تعالى ذكره بقوله: {ثم أضطره إلى عذاب النار} ثم أدفعه إلى عذاب النار وأسوقه إليها، كما قال تعالى ذكره: {يوم يدعون إلى نار جهنم دعا} [الطور: 13] ومعنى الاضطرار: الإكراه، يقال: اضطررت فلانا إلى هذا الأمر: إذا ألجأته إليه وحملته عليه. فذلك معنى قوله: {ثم أضطره إلى عذاب النار} أدفعه إليها، وأسوقه سحبا وجرا على وجهه..القول في تأويل قوله تعالى: {وبئس المصير} .قد دللنا على أن "بئس " أصله "بئس " من البؤس، سكن ثانيه ونقلت حركة ثانية إلى أوله، كما قيل للكبد كبد، وما أشبه ذلك. ومعنى الكلام: وساء المصير عذاب النار، بعد الذي كانوا فيه من متاع الدنيا الذي متعتهم فيها. وأما المصير فإنه مفعل من قول القائل: صرت مصيرا صالحا، وهو الموضع الذي يصير إليه الكافر بالله من عذاب النار.


127-127-وَإِذْ يَرْفَعُ إِبْرَاهِيمُ الْقَوَاعِدَ مِنَ الْبَيْتِ وَإِسْمَاعِيلُ رَبَّنَا تَقَبَّلْ مِنَّا إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

127-وإذ يرفع إبراهيم القواعد من البيت وإسماعيل ربنا تقبل منا إنك أنت السميع العليم

القول في تأويل قوله تعالى: {وإذ يرفع إبراهيم القواعد من البيت وإسماعيل} يعني تعالى ذكره بقوله: {وإذ يرفع إبراهيم القواعد من البيت} واذكروا إذ يرفع إبراهيم القواعد من البيت. والقواعد جمع قاعدة، يقال للواحدة من قواعد البيت قاعدة، وللواحدة من قواعد النساء وعجائزهن قاعد، فتلغى هاء التأنيث؛ لأنها فاعل من قول القائل: قعدت عن الحيض، ولا حظ فيه للذكورة، كما يقال: امرأة طاهر وطامث؛ لأنه لا حظ في ذلك للذكور. ولو عنى به القعود الذي هو خلاف القيام لقيل قاعدة، ولم يجز حينئذ إسقاط هاء التأنيث. وقواعد البيت: إساسه.ثم اختلف أهل التأويل في القواعد التي رفعها إبراهيم وإسماعيل من البيت، أهما أحدثا ذلك، أم هي قواعد كانت له قبلهما؟ فقال قوم: هي قواعد بيت كأن بناه آدم أبو البشر بأمر الله إياه بذلك، ثم درس مكانه وتعفى أثره بعده حتى بوأه الله إبراهيم عليه الصلاة والسلام، فبناه. ذكر من قال ذلك:1677 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء، قال: قال آدم: يا رب إني لا أسمع أصوات الملائكة! قال: بخطيئتك، ولكن اهبط إلى الأرض وابن لي بيتا، ثم احفف به كما رأيت الملائكة تحف ببيتي الذي في السماء. فيزعم الناس أنه بناه من خمسة أجبل: من حراء، وطور زيتا، وطور سينا، وجبل لبنان، والجودي، وكان ربضه من حراء؛ فكان هذا بناء آدم حتى بناه إبراهيم بعد.1678 - حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن سعيد بن جبير، عن ابن عباس: {وإذ يرفع إبراهيم القواعد من البيت} قال: القواعد التي كانت قواعد البيت قبل ذلك.وقال آخرون: بل هي قواعد بيت كان الله أهبطه لآدم من السماء إلى الأرض، يطوف به كما كان يطوف بعرشه في السماء، ثم رفعه إلى السماء أيام الطوفان، فرفع إبراهيم قواعد ذلك البيت. ذكر من قال ذلك:1679 - حدثني محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن أبي قلابة، عن عبد الله بن عمرو قال: لما أهبط الله آدم من الجنة قال: إني مهبط معك - أو منزل - معك بيتا يطاف حوله، كما يطاف حول عرشي، ويصلى عنده، كما يصلى عند عرشي. فلما كان زمن الطوفان رفع، فكانت الأنبياء يحجونه ولا يعلمون مكانه، حتى بوأه الله إبراهيم وأعلمه مكانه، فبناه من خمسة أجبل: من حراء، وثبير، ولبنان، وجبل الطور، وجبل الخمر.حدثني يعقوب بن إبراهيم، قال: ثنا إسماعيل بن علية، قال: ثنا أيوب، عن أبي قلابة، قال: لما أهبط آدم، ثم ذكر نحوه.1680 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشام بن حسان، عن سوار، عن عطاء بن أبي رباح، قال: لما أهبط الله آدم من الجنة كان رجلاه في الأرض ورأسه في السماء، يسمع كلام أهل السماء ودعاءهم، يأنس إليهم، فهابته الملائكة حتى شكت إلى الله في دعائها وفي صلاتها، فخفضه إلى الأرض؛ فلما فقد ما كان يسمع منهم، استوحش حتى شكا ذلك إلى الله في دعائه وفي صلاته، فوجه إلى مكة، فكان موضع قدمه قرية وخطوه مفازة، حتى انتهى إلى مكة. وأنزل الله ياقوتة من ياقوت الجنة، فكانت على موضع البيت الآن، فلم يزل يطوف به حتى أنزل الله الطوفان، فرفعت تلك الياقوتة، حتى بعث الله إبراهيم فبناه، فذلك قول الله: {وإذ بوأنا لإبراهيم مكان البيت} . [الحج: 26] 1681 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: وضع الله البيت مع آدم حين أهبط الله آدم إلى الأرض، وكان مهبطه بأرض الهند، وكان رأسه في السماء ورجلاه في الأرض، فكانت الملائكة تهابه، فنقص إلى ستين ذراعا. فحزن آدم إذ فقد أصوات الملائكة وتسبيحهم فشكا ذلك إلى الله تعالى فقال الله: يا آدم إني قد اهبت إليك بيتا تطوف به كما يطاف حول عرشي، وتصلي عنده كما يصلى عند عرشي. فانطلق إليه آدم فخرج، ومد له في خطوه، فكان بين كل خطوتين مفازة، فلم تزل تلك المفاوز بعد ذلك، فأتى آدم البيت وطاف به ومن بعده من الأنبياء.1682 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبان: أن البيت أهبط ياقوتة واحدة أو درة واحدة، حتى إذا أغرق الله قوم نوح رفعه وبقي أساسه، فبوأه الله لإبراهيم، فبناه بعد ذلك.وقال آخرون: بل كان موضع البيت ربوه حمراء كهيئة القبة. وذلك أن الله لما أراد خلق الأرض علا الماء زبدة حمراء أو بيضاء، وذلك في موضع البيت الحرام. ثم دحا الأرض من تحتها، فلم يزل ذلك كذلك حتى بوأه الله إبراهيم، فبناه على أساسه. وقالوا: على أركان أربعة في الأرض السابعة. ذكر من قال ذلك:1683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال جرير بن حازم، حدثني حميد بن قيس، عن مجاهد، قال: كان موضع البيت على الماء قيل أن يخلق الله السموات والأرض، مثل الزبدة البيضاء، ومن تحته دحيت الأرض.1684 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال، أخبرنا ابن جريج، قال: قال عطاء وعمرو بن دينار: بعث الله رياحا فصفقت الماء، فأبرزت في موضع البيت عن حشفة كأنها القبة، فهذا البيت منها فلذلك هي أم القرى. قال ابن جريج: قال عطاء: ثم وتدها بالجبال كي لا تكفأ بميد، فكان أول جبل "أبو قبيس " .1685 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن عكرمة، عن ابن عباس قال: وضع البيت على أركان الماء على أربعة أركان قبل أن تخلق الدنيا بألفي عام، ثم دحيت الأرض من تحت البيت.1686 - حدثنا ابن حميد، قال: ثنا يعقوب، عن هارون بن عنتره، عن عطاء بن أبي رباح، قال: وجدوا بمكة حجرا مكتوبا عليه: "إني أنا الله ذو بكة بنيته يوم صنعت الشمس والقمر، وحففته بسبعة أملاك حفا " .1687 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثني عبد الله بن أبي يحيى، عن مجاهد وغيره من أهل العلم: أن الله لما بوأ إبراهيم مكان البيت، خرج إليه من الشام، وخرج معه بإسماعيل وأمه هاجر، وإسماعيل طفل صغير يرضع، وحملوا - فيما حدثني - على البراق ومعه جبريل يدله على موضع البيت ومعالم الحرم. فخرج وخرج معه جبريل، فقال: كان لا يمر بقرية إلا قال: أبهذه أمرت يا جبريل؟ فيقول جبريل: امضه! حتى قدم به مكة، وهي إذ ذاك عضاه سلم وسمر يربها أناس يقال لهم العماليق خارج مكة وما حولها، والبيت يومئذ ربوة حمراء مدرة، فقال إبراهيم لجبريل: أههنا أمرت أن أضعهما؟ قال: نعم! فعمد بهما إلى موضع الحجر فأنزلهما فيه، وأمر هاجر أم إسماعيل أن تتخذ فيه عريشا، فقال: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} [إبراهيم: 37] إلى قوله: {لعلهم يشكرون} . [إبراهيم: 37] قال ابن حميد: قال سلمة: قال ابن إسحاق: ويزعمون - والله أعلم - أن ملكا من الملائكة أتى هاجر أم إسماعيل، حين أنزلهما إبراهيم مكة قبل أن يرفع إبراهيم وإسماعيل القواعد من البيت، فأشار لهما إلى البيت، وهو ربوة حمراء مدرة، فقال لهما: هذا أول بيت وضع في الأرض، وهو بيت الله العتيق، واعلمي أن إبراهيم وإسماعيل هما يرفعانه. فالله أعلم.1688 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشام بن حسان، قال: أخبرني حميد، عن مجاهد، قال: خلق الله موضع هذا البيت قبل أن يخلق شيئا من الأرض بألفي سنة، وأركانه في الأرض السابعة.1689 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، قال: أخبرني بشر بن عاصم، عن ابن المسيب، قال: حدثنا كعب أن البيت كان غثاءة على الماء قبل أن يخلق الله الأرض بأربعين سنة، ومنه دحيت الأرض. قال: وحدثنا عن علي بن أبي طالب أن إبراهيم أقبل من أرمينية معه السكينة، تدله على تبوئ البيت كما تتبوا العنكبوت بيتها. قال: فرفعت عن أحجار تطيقه - أو لا تطيقه - ثلاثون رجلا. قال: قلت يا أبا محمد، فإن الله يقول: {وإذ يرفع إبراهيم القواعد من البيت} قال: كان ذاك بعد.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى ذكره أخبر عن إبراهيم خليله أنه وابنه إسماعيل رفعا القواعد من البيت الحرام. وجائز أن يكون ذلك قواعد بيت كان أهبطه مع آدم، فجعله مكان البيت الحرام الذي بمكة. وجائز أن يكون ذلك كان القبة التي ذكرها عطاء مما أنشأه الله من زبد الماء. وجائز أن يكون كان ياقوتة أو درة أهبطا من السماء. وجائز أن يكون كان آدم بناه ثم انهدم حتى رفع قواعده إبراهيم وإسماعيل. ولا علم عندنا بأي ذلك كان من أي؛ لأن حقيقة ذلك لا تدرك إلا بخبر عن الله وعن رسوله صلى الله عليه وسلم بالنقل المستفيض، ولا خبر بذلك تقوم به الحجة فيجب التسليم لها، ولا هو إذ لم يكن به خبر على ما وصفنا مما يدل عليه بالاستدلال والمقاييس فيمثل بغيره، ويستنبط علمه من جهة الاجتهاد، فلا قول في ذلك هو أولى بالصواب ما قلنا. والله تعالى أعلم..القول في تأويل قوله تعالى: {ربنا تقبل منا} .يعني تعالى ذكره بذلك: {وإذ يرفع إبراهيم القواعد من البيت وإسماعيل} يقولان: {ربنا تقبل منا} وذكر أن ذلك كذلك في قراءة ابن سعود، وهو قول جماعة من أهل التأويل. ذكر من قال ذلك:1690 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: يبنيان وهما يدعوان الكلمات التي ابتلى بها إبراهيم ربه، قال: {ربنا تقبل منا إنك أنت السميع العليم ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك} {ربنا وابعث فيهم رسولا منهم} .1691 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: أخبرني ابن كثير، قال: ثنا سعيد بن جبير، عن ابن عباس: {وإذ يرفع إبراهيم القواعد من البيت وإسماعيل} قال: هما يرفعان القواعد من البيت، ويقولان: {ربنا تقبل منا إنك أنت السميع العليم} قال: وإسماعيل يحمل الحجارة على رقبته والشيخ يبني.فتأويل الآية على هذا القول: وإذ يرفع إبراهيم القواعد من البيت وإسماعيل قائلين: ربنا تقبل منا.وقال آخرون: بل قائل ذلك كان إسماعيل.فتأويل الآية على هذا القول: وإذ يرفع إبراهيم القواعد من البيت، وإذ يقول إسماعيل: ربنا تقبل منا. فيصير حينئذ إسماعيل مرفوعا بالجملة التي بعده، و "يقول " حينئذ خبر له دون إبراهيم. ثم أختلف أهل التأويل في الذي رفع القواعد بعد إجماعهم على أن إبراهيم كان ممن رفعها، فقال بعضهم: رفعها إبراهيم وإسماعيل جميعا. ذكر من قال ذلك:1692 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وعهدنا إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين} قال: فانطلق إبراهيم حتى أتى مكة، فقام هو وإسماعيل وأخذا المعاول لا يدريان أين البيت، فبعث الله ريحا يقال لها ريح الخجوج، لها جناحان ورأس في صورة حية. فكنست لهما ما حول الكعبة، وعن أساس البيت الأول، واتبعاها بالمعاول يحفران حتى وضعا الأساس؛ فذلك حين يقول: {وإذ بوأنا لإبراهيم مكان البيت} . [الحج: 36] فلما بنيا القواعد فبلغا مكان الركن قال إبراهيم لإسماعيل: يا بني أطلب لي حجرا حسنا أضعه ههنا! قال: يا أبت إني كسلان تعب! قال: علي بذلك! فانطلق فطلب له حجرا فجاءه بحجر، فلم يرضه، فقال: ائتني بحجر أحسن من هذا! فانطلق فطلب له حجرا؛ وجاءه جبريل بالحجر الأسود من الهند، وكان أبيض ياقوتة بيضاء مثل الثغامة، وكان آدم هبط به من الجنة فأسود من خطايا الناس، فجاءه إسماعيل بحجر فوجده عند الركن، فقال: يا أبت من جاء بهذا؟ فقال: من هو أنشط منك. فبنياه.1693 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عمرو بن عبد الله بن عتبة، عن عبيد بن عمير الليثي، قال: بلغني أن إبراهيم وإسماعيل هما رفعا قواعد البيت.وقال آخرون: بل رفع قواعد البيت إبراهيم، وكان إسماعيل يناوله الحجارة. ذكر من قال ذلك:1694 - حدثنا أحمد بن ثابت الرازي، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، وكثير بن كثير بن المطلب بن أبي وداعة، يزيد أحدهما على الآخر، عن سعيد بن جبير، عن ابن عباس، قال: جاء إبراهيم وإسماعيل يبري نبلا قريبا من زمزم. فلما رآه قام إليه، فصنعا كما يصنع الوالد بالولد، والولد بالوالد، ثم قال: يا إسماعيل إن الله أمرني بأمر، قال: فاصنع ما أمرك ربك! قال: وتعينني؟ قال: وأعينك. قال: فإن الله أمرني أن أبني ههنا بيتا! وأشار إلى الكعبة، والكعبة مرتفعة على ما حولها. قال: فعند ذلك رفعا القواعد من البيت. قال: فجعل إسماعيل يأتي بالحجارة، وإبراهيم يبني، حتى إذا ارتفع البناء جاء بهذا الحجر فوضعه له، فقام عليه وهو يبني، وإسماعيل يناوله الحجارة وهما يقولان: {ربنا تقبل منا إنك أنت السميع العليم} حتى دور حول البيت.1695 - حدثنا ابن بشار القزاز، قال: ثنا عبيد الله بن عبد المجيد أبو علي الحنفي، قال: ثنا إبراهيم بن نافع قال: سمعت كثير بن كثير يحدث عن سعيد بن جبير، عن ابن عباس قال: جاء - يعني إبراهيم - فوجد إسماعيل يصلح نبلا من وراء زمزم، قال إبراهيم: يا إسماعيل إن الله ربك قد أمرني أن أبني له بيتا! فقال له إسماعيل: فأطلع ربك فيما أمرك! فقال له إبراهيم: قد أمرك أن تعينني عليه. قال: إذا أفعل. قال: فقام معه، فجعل إبراهيم يبنيه وإسماعيل يناوله الحجارة، ويقولان: {ربنا تقبل منا إنك أنت السميع العليم} فلما ارتفع البنيان وضعف الشيخ عن رفع الحجارة، قام على حجر فهو مقام إبراهيم؛ فجعل يناوله ويقولان: {ربنا تقبل منا إنك أنت السميع العليم} .وقال آخرون: بل الذي رفع قواعد البيت إبراهيم وحده وإسماعيل يومئذ طفل صغير. ذكر من قال ذلك:1696 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا مؤمل، قال: ثنا سفيان، عن أبي إسحاق، عن حارثة بن مصرف، عن علي، قال: لما أمر إبراهيم ببناء البيت، خرج معه إسماعيل وهاجر. قال: فلما قدم مكة رأى على رأسه في موضع البيت مثل الغمامة فيه مثل الرأس، فكلمه فقال: يا إبراهيم ابن على ظلي - أو على قدري - ولا تزد ولا تنقص! فلما بنى [خرج] وخلف إسماعيل وهاجر، فقالت هاجر: يا إبراهيم إلى من تكلنا؟ قال: إلى الله. قالت: انطلق فإنه لا يضيعنا. قال: فعطش إسماعيل عطشا شديدا. قال: فصعدت هاجر الصفا فنظرت فلم تر شيئا، ثم أتت المروة فنظرت فلم تر شيئا، ثم رجعت إلى الصفا فنظرت فلم تر شيئا، حتى فعلت ذلك سبع مرات فقالت: يا إسماعيل مت حيث لا أراك! فأتته وهو يفحص برجله من العطش. فناداها جبريل، فقال لها: من أنت؟ فقالت: أنا هاجر أم ولد إبراهيم. قال: إلى من وكلكما؟ قالت: وكلنا إلى الله. قال: وكلكما إلى كاف. قال: ففحص الأرض بأصبعه فنبعت زمزم، فجعلت تحبس الماء. فقال: دعيه فإنها رواء.1697 - حدثنا عباده، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة: أن رجلا قام إلى علي فقال: ألا تخبرني عن البيت؟ أهو أول بيت وضع في الأرض؟ فقال: لا، ولكن هو أول بيت وضع في البركة مقام إبراهيم، ومن دخله كان آمنا، وإن شئت أنبأتك كيف بني؛ إن الله أوحى إلى إبراهيم أن ابن لي بيتا في الأرض، قال: فضاق إبراهيم بذلك ذرعا، فأرسل الله السكينة وهى ريح خجوج، ولها رأسان، فأتبع أحدهما صاحبه حتى انتهت إلى مكة، فتطوت على موضع البيت كتطوي الحجفة، وأمر إبراهيم أن يبني حيث تستقر السكينة. فبنى إبراهيم وبقي حجر، فذهب الغلام يبغي شيئا، فقال إبراهيم: لا، ابغ حجرا كما آمرك! قال: فانطلق الغلام يلتمس له حجرا، فأتاه فوجده قد ركب الحجر الأسود في مكانه فقال: يا أبت من أتاك بهذا الحجر؟ قال: أتاني به من لم يتكل على بناتك جاء به جبريل من السماء. فأتماه.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن سماك، سمعت خالد بن عرعرة يحدث عن علي بنحوه.حدثنا المثنى، قال: ثنا أبو داود، قال: ثنا شعبة وحماد بن سلمة وأبو الأحوص كلهم عن سماك، عن خالد بن عرعرة، عن علي بنحوه.فمن قال: رفع القواعد إبراهيم وإسماعيل، أو قال رفعها إبراهيم وكان إسماعيل يناوله الحجارة. فالصواب في قوله أن يكون المضمر من القول لإبراهيم وإسماعيل، ويكون الكلام حينئذ: {وإذ يرفع إبراهيم القواعد من البيت وإسماعيل} يقولان: {ربنا تقبل منا} .وقد كان يحتمل على هذا التأويل أن يكون المضمر من القول لإسماعيل خاصة دون إبراهيم، ولإبراهيم خاصة دون إسماعيل؛ لولا ما عليه عامة أهل التأويل من أن المضمر من القول لإبراهيم وإسماعيل جميعا.وأما على التأويل الذي روي عن على أن إبراهيم هو الذي رفع القواعد دون إسماعيل، فلا يجوز أن يكون المضمر من القول عند ذلك إلا لإسماعيل خاصة. والصواب من القول عندنا في ذلك أن المضمر من القول لإبراهيم وإسماعيل، وأن قواعد البيت رفعها إبراهيم وإسماعيل جميعا؛ وذلك أن إبراهيم وإسماعيل إن كانا هما بنياهما ورفعاها فهو ما قلنا، وإن كان إبراهيم تفرد ببنائها، وكان إسماعيل يناوله، فهما أيضا رفعاها؛ لأن رفعها كان بهما من أحدهما البناء من الآخر نقل الحجارة إليها ومعونة وضع الأحجار مواضعها. ولا تمتنع العرب من نسبة البناء إلى من كان بسببه البناء ومعونته. وإنما قلنا ما قلنا من ذلك لإجماع جميع أهل التأويل على أن إسماعيل معني بالخبر الذي أخبر الله عنه وعن أبيه أنهما كانا يقولانه، وذلك قولهما: {ربنا تقبل منا إنك أنت السميع العليم} فمعلوم أن إسماعيل لم يكن ليقول ذلك إلا وهو إما رجل كامل، وإما غلام قد فهم مواضع الضر من النفع، ولزمته فرائض الله وأحكامه. وإذا كان - في حال بناء أبيه، ما أمره الله ببنائه ورفعه قواعد بيت الله - كذلك، فمعلوم أنه لم يكن تاركا معونة أبيه، إما على البناء، وإما على نقل الحجارة. وأي ذلك كان منه فقد دخل في معنى من رفع قواعد البيت، وثبت أن القول المضمر خبر عنه وعن والده إبراهيم عليه الصلاة والسلام.فتأويل الكلام: {وإذ يرفع إبراهيم القواعد من البيت وإسماعيل} يقولان: ربنا تقبل منا عملنا وطاعتنا إياك وعبادتنا لك في انتهائنا إلى أمرك الذي أمرتنا به في بناء بيتك الذي أمرتنا ببنائه إنك أنت السميع العليم. وفي إخبار الله تعالى ذكره أنهما رفعا القواعد من البيت وهما يقولان: {ربنا تقبل منا إنك أنت السميع العليم} دليل واضح على أن بناءهما ذلك لم يكن مسكنا يسكنانه ولا منزلا ينزلانه، بل هو دليل على أنهما بنياه ورفعا قواعده لكل من أراد أن يعبد الله تقربا منهما إلى الله بذلك؛ ولذلك قالا: {ربنا تقبل منا} . ولو كانا بنياه مسكنا لأنفسهما لم يكن لقولهما: {تقبل منا} وجه مفهوم، لأنه كانا يكونان لو كان الأمر كذلك سائلين أن يتقبل منهما ما لا قربة فيه إليه، وليس موضعهما مسألة الله قبول ما لا قربة إليه فيه..القول في تأويل قوله تعالى: {إنك أنت السميع العليم} .وتأويل قوله: {إنك أنت السميع العليم} إنك انت السميع دعاءنا ومسألتنا إياك قبول ما سألناك قبوله منا من طاعتك في بناء بيتك الذي أمرتنا ببنائه؛ العليم بما في ضمائر نفوسنا من الإذعان لك في الطاعة والمصير إلى ما فيه لك الرضا والمحبة، وما نبدي ونخفي من أعمالنا. كما:1698 - حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: أخبرني أبو كثير، قال: ثنا سعيد بن جبير، عن ابن عباس: {تقبل منا إنك أنت السميع العليم} يقول: تقبل منا إنك سميع الدعاء.


128-128-رَبَّنَا وَاجْعَلْنَا مُسْلِمَيْنِ لَكَ وَمِن ذُرِّيَّتِنَا أُمَّةً مُّسْلِمَةً لَّكَ وَأَرِنَا مَنَاسِكَنَا وَتُبْ عَلَيْنَا إِنَّكَ أَنتَ

128-ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك وأرنا مناسكنا وتب علينا إنك أنت التواب الرحيم

القول في تأويل قوله تعالى: {ربنا واجعلنا مسلمين لك} وهذا أيضا خبر من الله تعالى ذكره عن إبراهيم وإسماعيل أنهما كانا يرفعان القواعد من البيت وهما يقولان: {ربنا وأجعلنا مسلمين لك} يعنيان بذلك: واجعلنا مستسلمين لأمرك خاضعين لطاعتك، لا نشرك معك في الطاعة أحدا سواك، ولا في العبادة غيرك.وقد دللنا فيما مضى على أن معنى الإسلام الخضوع لله بالطاعة.وأما قوله: {ومن ذريتنا أمة مسلمة لك} فإنهما خصا بذلك بعض الذرية؛ لأن الله تعالى ذكره قد كان أعلم إبراهيم خليله صلى الله عليه وسلم قبل مسألته هذه أن من ذريته من لا ينال عهده لظلمه وفجوره، فخصا بالدعوة بعض ذريتهما. وقد قيل إنهما عنيا بذلك العرب. ذكر من قال ذلك:1699 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ومن ذريتنا أمة مسلمة لك} يعنيان العرب.وهذا قول يدل ظاهر الكتاب على خلافه؛ لأن ظاهره يدل على أنهما دعوا الله أن يجعل من ذريتهما أهل طاعته وولايته والمستجيبين لأمره، وقد كان في ولد إبراهيم العرب وغير العرب، والمستجيب لأمر الله والخاضع له بالطاعة من الفريقين؛ فلا وجه لقول من قال: عنى إبراهيم بدعائه ذلك فريقا من ولده بأعيانهم دون غيرهم إلا التحكم الذي لا يعجز عنه أحد. وأما الأمة في هذا الموضع، فإنه يعني بها الجماعة من الناس، من قول الله: {ومن قوم موسى أمة يهدون بالحق} . [الأعراف: 159] .القول في تأويل قوله تعالى: {وأرنا مناسكنا} .اختلفت القراء في قراءة ذلك، فقرأه بعضهم: {وأرنا مناسكنا} بمعنى رؤية العين، أي أظهرها لأعيننا حتى نراها. وذلك قراءة عامة أهل الحجاز والكوفة، وكان بعض من يوجه تأويل ذلك إلى هذا التأويل يسكن الراء من "أرنا " ، غير أنه يشمها كسرة.واختلف قائل هذه المقالة وقراء هذه القراءة في تأويل قوله: {مناسكنا} فقال بعضهم: هي مناسك الحج ومعالمه. ذكر من قال ذلك:1700 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وأرنا مناسكنا} فأراهما الله مناسكهما الطواف بالبيت، والسعي بين الصفا والمروة، والإفاضة من عرفات، والإفاضة من جمع، ورمي الجمار، حتى أكمل الله الدين أو دينه.1701 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {وأرنا مناسكنا} قال: أرنا نسكنا وحجنا.1702 - حدثنا موسى، قال: حدثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما فرغ إبراهيم وإسماعيل من بنيان البيت أمره الله أن ينادي فقال: {وأذن في الناس بالحج} فنادى بين أخشبي مكة: يا أيها الناس إن الله يأمركم أن تحجوا بيته. قال: فوقرت في قلب كل مؤمن، فأجابه كل من سمعه من جبل أو شجر أو دابة: لبيك لبيك! فأجابوه بالتلبية: لبيك اللهم لبيك! وأتاه من أتاه. فأمره الله أن يخرج إلى عرفات ونعتها فخرج؛ فلما بلغ الشجرة عند العقبة استقبله الشيطان، فرماه بسبع حصيات يكبر مع كل حصاة، فطار فوقع على الجمرة الثانية أيضا، فصده فرماه وكبر، فطار فوقع على الجمرة الثالثة، فرماه وكبر. فلما رأى أنه لا يطيقه، ولم يدر إبراهيم أين يذهب، انطلق حتى أتى ذا المجاز، فلما نظر إليه فلم يعرفه جاز فلذلك سمي ذا المجاز. ثم انطلق حتى وقع بعرفات، فلما نظر إليها عرف النعت، قال: قد عرفت! فسميت عرفات. فوقف إبراهيم بعرفات. حتى إذا أمسى ازدلف إلى جمع، فسميت المزدلفة. فوقف بجمع. ثم أقبل حتى أتى الشيطان حيث لقيه أول مرة فرماه بسبع حصيات سبع مرات، ثم أقام بمنى حتى فرغ من الحج وامره. وذلك قوله: {وأرنا مناسكنا} .وقال آخرون ممن قرأ هذه القراءة: المناسك المذابح. فكان تأويل هذه الآية على قول من قال ذلك: وارنا كيف ننسك لك يا ربنا نسائكنا فنذبحها لك. ذكر من قال ذلك:1703 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن عطاء: {وأرنا مناسكنا} قال: ذبحنا.حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن جريج، عن عطاء، قال: مذابحنا.1704 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد مثله.حدثنا المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.1705 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال عطاء: سمعت عبيد بن عمير يقول: {وأرنا مناسكنا} قال: أرنا مذابحنا.وقال آخرون: {وأرنا مناسكنا} بتسكين الراء. وزعموا أن معنى ذلك: وعلمنا ودلنا عليها، لا أن معناها أرناها بالأبصار. وزعموا أن ذلك نظير قول حطائط بن يعفر أخي الأسود بن يعفر:أريني جوادا مات هزلا لأنني أرى ما ترين أو بخيلا مخلدايعني بقوله أريني: دليني عليه وعرفيني مكانه، ولم يعن به رؤية العين. وهذه قراءة رويت عن بعض المتقدمين. ذكر من قال ذلك:1706 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال عطاء: {أرنا مناسكنا} أخرجها لنا، علمناها.1707 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قال ابن المسيب: قال علي بن أبي طالب: لما فرغ إبراهيم من بناء البيت، قال: فعلت أي رب فأرنا مناسكنا، أبرزها لنا، علمناها! فبعث الله جبريل فحج به.والقول واحد، فمن كسر الراء جعل علامة الجزم سقوط الياء التي في قول القائل أرنيه، وأقر الراء مكسورة كما كانت قبل الجزم. ومن سكن الراء من "أرنا " توهم أن إعراب الحرف في الراء فسكنها في الجزم كما فعلوا ذلك في لم يكن ولم يك. وسواء كان ذلك من رؤية العين، أو من رؤية القلب. ولا معنى لفرق من فرق بين رؤية العين في ذلك ورؤية القلب.وأما المناسك فإنها جمع "منسك " ، وهو الموضع الذي ينسك لله فيه، ويتقرب إليه فيه بما يرضيه من عمل صالح إما بذبح ذبيحة له، وإما بصلاة أو طواف أو سعي، وغير ذلك من الأعمال الصالحة؛ ولذلك قيل لمشاعر الحج مناسكه، لأنها أمارات وعلامات يعتادها الناس، ويترددون إليها. وأصل المنسك في كلام العرب: الموضع المعتاد الذي يعتاده الرجل ويألفه، يقال: لفلان منسك، وذلك إذا كان له موضع يعتاده لخير أو شر؛ ولذلك سميت المناسك مناسك، لأنها تعتاد ويتردد إليها بالحج والعمرة، وبالأعمال التي يتقرب بها إلى الله. وقد قيل: إن معنى النسك: عبادة الله، وأن الناسك إنما سمي ناسكا بعبادة ربه، فتأول قائل هذه المقالة قوله: {وأرنا مناسكنا} وعلمنا عبادتك كيف نعبدك، وأين نعبدك، وما يرضيك عنا فنفعله. وهذا القول وإن كان مذهبا يحتمله الكلام، فإن الغالب على معنى المناسك ما وصفنا قبل من أنها مناسك الحج التي ذكرنا معناها. وخرج هذا الكلام من قول إبراهيم وإسماعيل على وجه المسألة منهما ربهما لأنفسهما، وإنما ذلك منهما مسألة ربهما لأنفسهما وذريتهما المسلمين، فلما ضما ذريتهما المسلمين إلى أنفسهما صارا كالمخبرين عن أنفسهم بذلك. وإنما قلنا إن ذلك كذلك لتقدم الدعاء منهما للمسلمين من ذريتهما قبل في أول الآية، وتأخره بعد في الآية الأخرى.فأما الذي في أول الآية فقولهما: {ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك} . ثم جمعا أنفسهما والأمة المسلمة من ذريتهما في مسألتهما ربهما أن يريهم مناسكهم فقالا: {وأرنا مناسكنا} .وأما التي في الآية التي بعدها: {ربنا وابعث فيهم رسولا منهم} فجعلا المسألة لذريتهما خاصة. وقد ذكر أنها في قراءة ابن مسعود: "وأرهم مناسكهم " ، يعني بذلك: وأر ذريتنا المسلمة مناسكهم..القول في تأويل قوله تعالى: {وتب علينا} .أما التوبة فأصلها الأوبة من مكروه إلى محبوب، فتوبة العبد إلى ربه: أوبته مما يكرهه الله منه بالندم عليه والإقلاع عنه، والعزم على ترك العود فيه. وتوبة الرب على عبده: عوده عليه بالعفو له عن جرمه والصفع له عن عقوبة ذنبه، مغفرة له منه، وتفضلا عليه.فإن قال لنا قائل: وهل كان لهما ذنوب فاحتاجا إلى مسألة ربهما التوبة؟ قيل: إنه ليس أحد من خلق الله إلا وله من العمل فيما بينه وبين ربه ما يجب عليه الإنابة منه والتوبة. فجائز أن يكون ما كان من قبلهما ما قالا من ذلك، وإنما خصا به الحال التي كانا عليها من رفع قواعد البيت، لأن ذلك كان أحرى الأماكن أن يستجيب الله فيها دعاءهما، وليجعلا ما فعلا من ذلك سنة يقتدى بها بعدهما، وتتخذ الناس تلك البقعة بعدهما موضع تنصل من الذنوب إلى الله. وجائز أن يكونا عنيا بقولهما: {وتب علينا} وتب على الظلمة من أولادنا وذريتنا، الذين أعلمتنا أمرهم من ظلمهم وشركهم، حتى ينيبوا إلى طاعتك. فيكون ظاهر الكلام على الدعاء لأنفسهما، والمعني به ذريتهما، كما يقال: أكرمني فلان في ولدي وأهلي، وبرني فلان: إذا بر ولده.وأما قوله: {إنك أنت التواب الرحيم} فإنه يعني به: إنك أنت العائد على عبادك بالفضل والمتفضل عليهم بالعفو والغفران، الرحيم بهم، المستنقذ من تشاء منهم برحمتك من هلكته، المنجي من تريد نجاته منهم برأفتك من سخطك.


129-129-رَبَّنَا وَابْعَثْ فِيهِمْ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِكَ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُزَكِّيهِمْ إِنَّكَ أَنتَ

129-ربنا وابعث فيهم رسولا منهم يتلو عليهم آياتك ويعلمهم الكتاب والحكمة ويزكيهم إنك أنت العزيز الحكيم

القول في تأويل قوله تعالى: {ربنا وابعث فيهم رسولا منهم} وهذه دعوة إبراهيم وإسماعيل لنبينا محمد صلى الله عليه وسلم خاصة، وهي الدعوة التي كان نبينا صلى الله عليه وسلم يقول: "أنا دعوة أبي إبراهيم وبشرى عيسى " .1708 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن ثور بن يزيد، عن خالد بن معدان الكلاعي: أن نفرا من أصحاب رسول الله صلى الله عليه وسلم قالوا: يا رسول الله أخبرنا عن نفسك! قال؛ "نعم، أنا دعوة أبي إبراهيم، وبشرى عيسى صلى الله عليه وسلم " .1709 - حدثني عمران بن بكار الكلاعي، قال: ثنا أبو اليمان، قال: ثنا أبو كريب، عن أبي مريم، عن سعيد بن سويد، عن العرباض بن سارية السلمي، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إني عند الله في أم الكتاب خاتم النبيين وإن آدم لمنجدل في طينته، وسوف أنبئكم بتأويل ذلك: أنا دعوة أبي إبراهيم وبشارة عيسى قومه ورؤيا أمي " .حدثني يونس بن عبد الأعلى، قال: ثنا ابن وهب، قال: أخبرني معاوية، وحدثني عبيد بن آدم بن أبي إياس العسقلاني، قال: حدثني أبي، قال: ثنا الليث بن سعد، عن معاوية بن صالح، قالا جميعا، عن سعيد بن سويد، عن عبد الله بن هلال السلمي، عن عرباض بن سارية السلمي، عن النبي صلى الله عليه وسلم بنحوه.حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن سعيد بن سويد، عن عبد الأعلى بن هلال السلمي، عن عرباض بن سارية أنه قال: سمعت رسول الله صلى الله عليه وسلم يقول؛ فذكر نحوه.وبالذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:1710 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ربنا وابعث فيهم رسولا منهم} ففعل الله ذلك، فبعث فيهم رسولا من أنفسهم يعرفون وجهه ونسبه، يخرجهم من الظلمات إلى النور، ويهديهم إلى صراط العزيز الحميد.1711 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ربنا وابعث فيهم رسولا منهم} هو محمد صلى الله عليه وسلم.1712 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه عن الربيع: {ربنا وابعث فيهم رسولا منهم} هو محمد صلى الله عليه وسلم، فقيل له: قد استجيب ذلك، وهو في آخر الزمان.ويعني تعالى ذكره بقوله: {يتلوا عليهم آياتك} يقرأ عليهم كتابك الذي توحيه إليه..القول في تأويل قوله تعالى: {ويعلمهم الكتاب والحكمة} .ويعني بالكتاب القرآن. وقد بينت فيما مضى لم سمي القرآن كتابا وما تأويله. وهو قول جماعة من أهل التأويل. ذكر من قال ذلك:1713 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ويعلمهم الكتاب} القرآن.ثم اختلف أهل التأويل في معنى الحكمة التي ذكرها الله في هذا الموضع، فقال بعضهم: هي السنة. ذكر من قال ذلك:1714 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، والحكمة: أي السنة.وقال بعضهم: الحكمة هي المعرفة بالدين والفقه فيه. ذكر من قال ذلك:1715 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قلت لمالك: ما الحكمة؟ قال: المعرفة بالدين، والفقه في الدين، والاتباع له.1716 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والحكمة} قال: الحكمة: الدين الذي لا يعرفونه إلا به صلى الله عليه وسلم يعلمهم إياها. قال: والحكمة: العقل في الدين؛ وقرأ: {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} . [البقرة: 269] وقال لعيسى: {ويعلمه الكتاب والحكمة والتوراة والإنجيل} . [آل عمران: 48] قال: وقرأ ابن زيد: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} . [الأعراف: 175] قال: لم ينتفع بالآيات حيث لم تكن معها حكمة. قال: والحكمة شيء يجعله الله في القلب ينور له به.والصواب من القول عندنا في الحكمة، أنها العلم بأحكام الله التي لا يدرك علمها إلا ببيان الرسول صلى الله عليه وسلم والمعرفة بها، وما دل عليه ذلك من نظائره. وهو عندي مأخوذ من "الحكم " الذي بمعنى الفصل بين الحق والباطل بمنزلة "لجلسة والقعدة " من "الجلوس والقعود " ، يقال منه: إن فلانا لحكيم بين الحكمة، يعني به أنه لبين الإصابة في القول والفعل. وإذ كان ذلك كذلك، فتأويل، الآية: ربنا وابعث فيهم رسولا منهم يتلو عليهم آياتك، ويعلمهم كتابك الذي تنزله عليهم، وفصل قضائك، وأحكامك التي تعلمه إياها..القول في تأويل قوله تعالى: {ويزكيهم} .قد دللنا فيما مضى قبل على أن معنى التزكية: التطهير، وأن معنى الزكاة: النماء والزيادة. فمعنى قوله: {ويزكيهم} في هذا الموضع: ويطهرهم من الشرك بالله وعبادة الأوثان وينميهم ويكثرهم بطاعة الله. كما:1717 - حدثني المثنى بن إبراهيم، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {يتلوا عليهم آياتك ويزكيهم} قال: يعني بالزكاة، طاعة الله والإخلاص.1718 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج: قوله: {ويزكيهم} قال: يطهرهم من الشرك ويخلصهم منه..القول في تأويل قوله تعالى: {إنك أنت العزيز الحكيم} .يعني تعالى ذكره بذلك: إنك يا رب أنت العزيز القوي الذي لا يعجزه شيء أراده، فافعل بنا وبذريتنا ما سألناه وطلبناه منك. والحكيم: الذي لا يدخل تدبيره خلل ولا زلل، فأعطنا ما ينفعنا وينفع ذريتنا، ولا ينقصك ولا ينقص خزائنك.


130-130-وَمَن يَرْغَبُ عَن مِّلَّةِ إِبْرَاهِيمَ إِلاَّ مَن سَفِهَ نَفْسَهُ وَلَقَدِ اصْطَفَيْنَاهُ فِي الدُّنْيَا وَإِنَّهُ فِي الآخِرَةِ لَمِنَ

130-ومن يرغب عن ملة إبراهيم إلا من سفه نفسه ولقد اصطفيناه في الدنيا وإنه في الآخرة لمن الصالحين

القول في تأويل قوله تعالى: {ومن يرغب عن ملة إبراهيم} يعني تعالى ذكره بقوله: {ومن يرغب عن ملة إبراهيم} وأي الناس يزهد في ملة إبراهيم ويتركها رغبة عنها إلى غيرها. وإنما عنى الله بذلك اليهود والنصارى لاختيارهم ما اختاروا من اليهودية والنصرانية على الإسلام؛ لأن ملة إبراهيم هي الحنيفية المسلمة، كما قال تعالى ذكره: {ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما} [آل عمران: 67] فقال تعالى ذكره لهم: ومن يزهد عن ملة إبراهيم الحنيفية المسلمة إلا من صفه نفسه. كما:1719 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ومن يزغب عن ملة إبراهيم إلا من سفه نفسه} رغب عن ملته اليهود والنصارى، واتخذوا اليهودية والنصرانية بدعة ليست من الله، وتركوا ملة إبراهيم - يعني الإسلام - حنيفا، كذلك بعث الله نبيه محمدا صلى الله عليه وسلم بملة إبراهيم.1720 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ومن يرغب عن ملة إبراهيم إلا من سفه نفسه} قال: رغبت اليهود والنصارى عن ملة إبراهيم وابتدعوا اليهودية والنصرانية وليست من الله، وتركوا ملة إبراهيم الإسلام..القول في تأويل قوله تعالى: {إلا من سفه نفسه} .يعني تعالى ذكره بقوله: {إلا من سفه نفسه} إلا من سفهت نفسه، وقد بينا فيما مضى أن معنى السفه: الجهل. فمعنى الكلام: وما يرغب عن ملة إبراهيم الحنيفية إلا سفيه جاهل بموضع حظ نفسه فيما ينفعها ويضرها في معادها. كما:1721 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا من سفه نفسه} قال: إلا من أخطأ حظه.وإنما نصب "النفس " على معنى المفسر؛ ذلك أن السفه في الأصل للنفس، فلما نقل إلى "من " نصبت "النفس " بمعنى التفسير، كما يقال: هو أوسعكم دارا، فتدخل "الدار " في الكلام على أن السعة فيه لا في الرجل. فكذلك النفس أدخلت، لأن السفه للنفس لا لـ "من " ؛ ولذلك لم يجز أن يقال سفه أخوك، وإنما جاز أن يفسر بالنفس وهي مضافة إلى معرفة لأنها في تأويل نكرة.وقال بعض نحويي البصرة: إن قوله: {سفه نفسه} جرت مجرى "سفه " إذا كان الفعل غير متعد. وإنما عداه إلى "نفسه " و "رأيه " وأشباه ذلك مما هو في المعنى نحو سفه، إذا هو لم يتعد. فأما "غبن " و "خسر " فقد يتعدى إلى غيره، يقال: غبن خمسين، وخسر خمسين..القول في تأويل قوله تعالى: {ولقد اصطفيناه في الدنيا} .يعني تعال ذكره بقوله: {ولقد اصطفيناه في الدنيا} ولقد اصطفينا إبراهيم، والهاء التي في قوله: {اصطفيناه} من ذكر إبراهيم. والاصطفاء: الافتعال من الصفوة، وكذلك اصطفينا افتعلنا منه، صيرت تاؤها طاء لقرب مخرجها من مخرج الصاد. ويعني بقوله: {اصطفيناه} اخترناه واجتبيناه للخلة، ونصيره في الدنيا لمن بعده إماما. وهذا خبر من الله تعالى ذكره عن أن من خالف إبراهيم فيما سن لمن بعده فهو لله مخالف، وإعلام منه خلقه أن من خالف ما جاء به محمد صلى الله عليه وسلم فهو لإبراهيم مخالف؛ وذلك أن الله تعالى ذكره أخبر أنه اصطفاه لخلته، وجعله للناس إماما، وأخبر أن دينه كان الحنيفية المسلمة. ففي ذلك أوضح البيان من الله تعالى ذكره عن أن من خالفه فهو لله عدو لمخالفته الإمام الذي نصبه الله لعباده..القول في تأويل قوله تعالى: {وإنه في الآخرة لمن الصالحين} .يعني تعالى ذكره بقوله: {وإنه في الآخرة لمن الصالحين} وإن إبراهيم في الدار الآخرة لمن الصالحين. والصالح من بني آدم هو المودي حقوق الله عليه. فأخبر تعالى ذكره عن إبراهيم خليله أنه في الدنيا له صفي، وفي الآخرة ولي، وإنه وارد موارد أوليائه الموفين بعهده.


131-131-إِذْ قَالَ لَهُ رَبُّهُ أَسْلِمْ قَالَ أَسْلَمْتُ لِرَبِّ الْعَالَمِينَ

131-إذ قال له ربه أسلم قال أسلمت لرب العالمين

القول في تأويل قوله تعالى: {إذ قال له ربه أسلم} يعني تعالى ذكره بقوله: {إذ قال له ربه أسلم} إذ قال له ربه: أخلص لي العبادة، واخضع لي بالطاعة، وقد دللنا فيما مضى على معنى الإسلام في كلام العرب، فأغنى عن إعادته صلى الله عليه وسلم.وأما معنى قوله: {قال أسلمت لرب العالمين} فإنه يعنى تعالى ذكره: قال إبراهيم مجيبا لربه: خضعت بالطاعة، وأخلصت بالعبادة لمالك جميع الخلائق ومدبرها دون غيره.فإن قال قائل: قد علمت أن "إذ " وقت فما الذي وقت به، وما الذي صلته؟ قيل: هو صلة لقوله: {ولقد اصطفيناه في الدنيا} . وتأويل الكلام: ولقد اصطفيناه في الدنيا حين قال له ربه أسلم، قال: أسلمت لرب العالمين. فأظهر اسم "الله " في قوله: {إذ قال له ربه أسلم} على وجه الخبر عن غائب، وقد جرى ذكره قيل على وجه الخبر عن نفسه، كما قال خفاف بن ندبة:أقول له والرمح يأمر متنه تأمل خفافا إنني أنا ذالكافإن قال لنا قائل: وهل دعا الله إبراهيم إلى الإسلام؟ قيل له: نعم، قد دعاه إليه. فإن قال: وفي أي حال دعاه إليه؟ قيل: حين قال: {يا قوم أني بريء مما تشركون إني وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين} [الأنعام: 78-79]


132-132-وَوَصَّى بِهَا إِبْرَاهِيمُ بَنِيهِ وَيَعْقُوبُ يَا بَنِيَّ إِنَّ اللّهَ اصْطَفَى لَكُمُ الدِّينَ فَلاَ تَمُوتُنَّ إَلاَّ وَأَنتُم مُّسْلِمُونَ

132-ووصى بها إبراهيم بنيه ويعقوب يا بني إن الله اصطفى لكم الدين فلا تموتن إلا وأنتم مسلمون

القول في تأويل قوله تعالى: {ووصى بها إبراهيم بنيه ويعقوب} يعني تعالى ذكره بقوله: {ووصى بها} ووصى بهذه الكلمة؛ أعني بالكلمة قوله: {أسلمت لرب العالمين} وهي الإسلام الذي أمر به نبيه صلى الله عليه وسلم، وهو إخلاص العبادة والتوحيد لله، وخضوع القلب والجوارح له.ويعني بقوله: {ووصى بها إبراهيم بنيه} عهد إليهم بذلك وأمرهم به. وأما قوله: {ويعقوب} فإنه يعني: ووصى بذلك أيضا يعقوب بنيه. كما:1722 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ووصى بها إبراهيم بنيه ويعقوب} يقول: ووصى بها يعقوب بنيه بعد إبراهيم.1723 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {ووصى بها إبراهيم بنيه} وصاهم بالإسلام، ووصى يعقوب بمثل ذلك.وقال بعضهم: قوله: {ووصى بها إبراهيم بنيه} خبر منقض، وقوله: {ويعقوب} خبر مبتدأ، فإنه قال: ووصى بها إبراهيم بنيه بأن يقولوا: أسلمنا لرب العالمين، ووصى يعقوب بنيه أن: {يا بني أن الله اصطفى لكم الدين فلا تموتن إلا وانتم مسلمون} . ولا معنى لقول من قال ذلك؛ ولأن الذي أوصى به يعقوب بنيه نظير الذي أوصى به إبراهيم بنيه من الحث على طاعة الله والخضوع له والإسلام.فإن قال قائل: فإن كان الأمر على ما وصفت من أن معناه: ووصى بها إبراهيم بنيه ويعقوب أن يا بني، فما بال "أن " محذوفة من الكلام؟ قيل: لأن الوصية قول فحملت على معناها، وذلك أن ذلك لو جاء بلفظ القول لم تحسن معه "أن " ، وإنما كان يقال: وقال إبراهيم لبنيه ويعقوب: "يا بني " ، فلما كانت الوصية قولا حملت على معناها دون قولها، فحذفت "أن " التي تحسن معها، كما قال تعالى ذكره: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} [النساء: 11] وكما قال الشاعر:إني سأبدي لك فيما أبدي لي شجنان شجن بنجدوشجن لي ببلاد السندفحذفت "أن " إذ كان الإبداء باللسان في المعنى قولا، فحمله على معناه دون لفظه. وقد قال بعض أهل العربية: إنما حذفت "أن " من قوله: {ووصى بها إبراهيم بنيه ويعقوب} باكتفاء النداء، يعني بالنداء قوله: "يا بني " ، وزعم أن علته في ذلك أن من شأن العرب الاكتفاء بالأدوات عن "أن " كقولهم: ناديت هل قمت؟ وناديت أين زيد؟ قال: وربما أدخلوها مع الأدوات فقالوا: ناديت أن هل قمت؟ وقد قرأ عهد إليهم عهدا بعد عهد، وأوصى وصية بعد وصية..القول في تأويل قوله تعالى: {يا بني إن الله اصطفى لكم الذين} .يعني تعالى ذكره بقوله: {إن الله اصطفى لكم الدين} إن الله اختار لكم هذا الدين الذي عهد إليكم فيه واجتباه لكم. وانما أدخل الألف واللام في "الدين " ، لأن الذين خوطبوا من ولدهما وبنيهما بذلك كانوا قد عرفوه بوصيتهما إياهم به ووصيتهما إليهم فيه، ثم قالا لهم بعد أن عرفاهموه: إن الله اصطفى لكم هذا الدين الذي قد عهد إليكم فيه، فاتقوا الله أن تموتوا إلا وأنتم عليه..القول في تأويل قوله تعالى: {فلا تموتن إلا وأنتم مسلمون} .إن قال لنا قائل: أو إلى بني آدم الموت والحياة فينهى أحدهم أن يموت إلا على حالة دون حالة؟ قيل له: إن معنى ذلك على غير الوجه الذي ظننت، وإنما معناه: {فلا تموتن إلا وأنتم مسلمون} أي فلا تفارقوا هذا الدين وهو الإسلام أيام حياتكم؛ وذلك أن أحدا لا يدري متى تأتيه منيته، فلذلك قالا لهم: {فلا تموتن إلا وأنتم مسلمون} لأنكم لا تدرون متى تأتيكم مناياكم من ليل أو نهار، فلا تفارقوا الإسلام فتأتيكم مناياكم وأنتم على غير الدين الذي اصطفاه لكم ربكم فتموتوا وربكم ساخط عليكم فتهلكوا.


133-133-أَمْ كُنتُمْ شُهَدَاء إِذْ حَضَرَ يَعْقُوبَ الْمَوْتُ إِذْ قَالَ لِبَنِيهِ مَا تَعْبُدُونَ مِن بَعْدِي قَالُواْ نَعْبُدُ إِلَـهَكَ وَإِلَـهَ

133-أم كنتم شهداء إذ حضر يعقوب الموت إذ قال لبنيه ما تعبدون من بعدي قالوا نعبد إلـهك وإلـه آبائك إبراهيم وإسماعيل وإسحاق إلـها واحدا ونحن له مسلمون

القول في تأويل قوله تعالى: {أم كنتم شهداء إذ حضر يعقوب الموت} يعني تعالى ذكره بقوله: {أم كنتم شهداء} أكنتم، ولكنه استفهم بـ "أم " إذ كان استفهاما مستأنفا على كلام قد سبقه، كما قيل: {الم تنزيل الكتاب لا ريب فيه من رب العالمين أم يقولون افتراه} ، [السجدة: 1-3] وكذلك تفعل العرب في كل استفهام ابتدأته بعد كلام قد سبقه تستفهم فيه بـ "أم " ، والشهداء جمع شهيد كما الشركاء جمع شريك، والخصماء جمع خصيم.وتأويل الكلام: أكنتم يا معشر اليهود والنصارى المكذبين بمحمد صلى الله عليه وسلم، الجاحدين نبوته، حضور يعقوب وشهوده إذ حضره الموت، أي أنكم لم تحضروا ذلك. فلا تدعوا على أنبيائي ورسلي الأباطيل، وتنحلوهم اليهودية والنصرانية، فإني ابتعثت خليلي إبراهيم وولده إسحاق وإسماعيل وذريتهم بالحنيفية المسلمة، وبذلك وصوا بنيهم وبه عهدوا إلى أولادهم من بعدهم، فلو حضرتموهم فسمعتم منهم علمتم أنهم على غير ما تنحلوهم من الأديان والملل من بعدهم.وهذه آيات نزلت تكذيبا من الله تعالى لليهود والنصارى في دعواهم في إبراهيم وولده يعقوب أنهم كانوا على ملتهم، فقال لهم في هذه الآية: {أم كنتم شهداء إذ حضر يعقوب الموت} فتعلموا ما قال لولده وقال له ولده. ثم أعلمهم ما قال لهم وما قالوا له. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1724 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {أم كنتم شهداء} يعني أهل الكتاب..القول في تأويل قوله تعالى: {إذ قال لبنيه ما تعبدون من بعدي قالوا نعبد إلهك وإله آباءك إبراهيم وإسماعيل وإسحاق إلها واحدا ونحن له مسلمون} .يعني تعالى ذكره بقوله: {إذ قال لبنيه} إذ قال يعقوب لبنيه. و "إذ " هذه مكررة إبدالا من "إذ " الأولى بمعنى: أم كنتم شهداء يعقوب إذ قال يعقوب لبنيه حين حضور موته. ومعني بقوله: {ما تعبدون من بعدي} أي شيء تعبدون من بعدي، أي من بعد وفاتي. {قالوا نعبد إلهك} يعني به: قال بنوه له: نعبد معبودك الذي تعبده، ومعبود آبائك إبراهيم وإسماعيل وإسحاق إلها واحدا، أي نخلص له العبادة ونوحد له الربوبية فلا نشرك به شيئا ولا نتخذ دونه ربا.ويعني بقوله: {ونحن له مسلمون} ونحن له خاضعون بالعبودية والطاعة. ويحتمل قوله: {ونحن له مسلمون} أن تكون بمعنى الحال، كأنهم قالوا: نعبد إلهك مسلمين له بطاعتنا وعبادتنا إياه. ويحتمل أن يكون خبرا مستأنفا، فيكون بمعنى: نعبد إلهك بعدك، ونحن له الآن وفي كل حال مسلمون. واحسن هذين الوجهين في تأويل ذلك أن يكون بمعنى الحال، وأن يكون بمعنى: نعيد إلهك وإله آبائك إبراهيم وإسماعيل وإسحاق مسلمين لعبادته.وقيل: إنما قدم ذكر إسماعيل على إسحاق لأن إسماعيل كان أسن من إسحاق. ذكر من قال ذلك:1725 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قالوا نعبد إلهك وإلة آبائك إبراهيم وإسماعيل وإسحاق} قال: يقال بدأ بإسماعيل لأنه أكبر.وقرأ بعض المتقدمين: "وإله أبيك إبراهيم " ظنا منه أن إسماعيل إذ كان عما ليعقوب، فلا يجوز أن يكون فيمن ترجم به عن الآباء وداخلا في عدادهم. وذلك من قارئه كذلك قلة علم منه بمجاري كلام العرب. والعرب لا تمتنع من أن تجعل الأعمام بمعنى الآباء، والأخوال بمعنى الأمهات، فلذلك دخل إسماعيل فيمن ترجم به عن الآباء. وإبراهيم وإسماعيل وإسحاق ترجمة عن الآباء في موضع جر، ولكنهم نصبوا بأنهم لا يجرون. والصواب من القراءة عندنا في ذلك: {وإله آبائك} لإجماع القراء على تصويب ذلك وشذوذ من خالفه من القراء ممن قرأ خلاف ذلك، ونصب قوله إلها على الحال من قوله إلهك.


134-134-تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُوا يَعْمَلُونَ

134-تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون

القول في تأويل قوله تعالى: {تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون} يعني تعالى ذكره بقوله: {تلك أمة قد خلت} إبراهيم وإسماعيل وإسحاق ويعقوب وولدهم. يقول لليهود والنصارى: يا معشر اليهود والنصارى دعوا ذكر إبراهيم وإسماعيل وإسحاق ويعقوب والمسلمين من أولادهم بغير ما هم أهله ولا تنحلوهم كفر اليهودية والنصرانية فتضيفوها إليهم، فإنهم أمة - ويعني بالأمة في هذا الموضع الجماعة، والقرن من الناس - قد خلت: مضت لسبيلها. وإنما قيل للذي قد مات فذهب: قد خلا، لتخليه من الدنيا، وانفراده بما كان من الأنس بأهله وقرنائه في دنياه، وأصله من قولهم: خلا الرجل، إذا صار بالمكان الذي لا أنيس له فيه وانفرد من الناس، فاستعمل ذلك في الذي يموت على ذلك الوجه. ثم قال تعالى ذكره لليهود والنصارى: إن لمن نحلتموه بضلالكم وكفركم الذي أنتم عليه من أنبيائي ورسلي ما كسبت. والهاء والألف في قوله: {لها} عائدة إن شئت على "تلك " ، وإن شئت على "الأمة " .ويعني بقوله: {لها ما كسبت} أي ما عملت من خير، ولكم يا معشر اليهود والنصارى مثل ذلك ما عملتم. ولا تؤاخذون أنتم أيها الناحلون ما نحلتموهم من الملل، فسألوا عما كان إبراهيم وإسماعيل وإسحاق ويعقوب وولدهم يعملون فيكسبون من خير وشر؛ لأن لكل نفس ما كسبت، وعليها ما اكتسبت. فدعوا انتحالهم وانتحال مللهم، فإن الدعاوى غير مغنيتكم عند الله، وإنما يغني عنكم عنده ما سلف لكم من صالح أعمالكم إن كنتم عملتموها وقدمتموها.


135-135-وَقَالُواْ كُونُواْ هُوداً أَوْ نَصَارَى تَهْتَدُواْ قُلْ بَلْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

135-وقالوا كونوا هودا أو نصارى تهتدوا قل بل ملة إبراهيم حنيفا وما كان من المشركين

القول في تأويل قوله تعالى: {وقالوا كونوا هودا أو نصارى تهتدوا} يعني تعالى ذكره بقوله: {وقالوا وكونوا هودا أو نصارى تهتدوا} وقالت اليهود لمحمد صلى الله عليه وسلم وأصحابه من المؤمنين: كونوا هودا تهتدوا، وقالت النصارى لهم: كونوا نصارى تهتدوا. تعني بقولها تهتدوا: أي تصيبوا طريق الحق. كما:1726 - حدثنا أبو كريب، قال: ثنا يونس بن بكير وحدثنا ابن حميد، قال: ثنا سلمة جميعا، عن ابن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال عبد الله بن صوريا الأعور لرسول الله صلى الله عليه وسلم: ما الهدى إلا ما نحن عليه، فاتبعنا يا محمد تهتد! وقالت النصارى مثل ذلك. فأنزل الله عز وجل فيهم: {وقالوا كونوا هودا أو نصارى تهتدوا قل بل ملة إبراهيم حنيفا وما كان من المشركين} .احتج الله لنبيه محمد صلى الله عليه وسلم أبلغ حجة وأوجزها وأكملها، وعلمها محمدا نبيه صلى الله عليه وسلم فقال: يا محمد قل للقائلين لك من اليهود والنصارى ولأصحابك: كونوا هودا أو نصارى تهتدوا، بل تعالوا نتبع ملة إبراهيم التي تجمع جميعنا على الشهادة لها بأنها دين الله الذي ارتضاه واجتباه وأمر به، فإن دينه كان الحنيفية المسلمة، وندع سائر الملل التي نختلف فيها فينكرها بعضنا ويقر بها بعضنا، فإن ذلك على اختلافه لا سبيل لنا على الاجتماع عليه كما لنا السبيل إلا الاجتماع على ملة إبراهيم.وفي نصب قوله: {بل ملة إبراهيم} أوجه ثلاثة: أحدها أن يوجه معنى قوله: {وقالوا كونوا هودا أو نصارى} إلى معنى: وقالوا اتبعوا اليهودية والنصرانية، لأنهم إذ قالوا: كونوا هودا أو نصارى إلى اليهودية والنصرانية دعوهم، ثم يعطف على ذلك المعنى بالملة، فيكون معنى الكلام حينئذ: قل يا محمد لا نتبع اليهودية والنصرانية، ولا نتخذها ملة، بل نتبع ملة إبراهيم حنيفا، ثم يحذف "نتبع " الثانية، ويعطف بالملة على إعراب اليهودية والنصرانية. والآخر أن يكون نصبه بفعل مضمر بمعنى نتبع. والثالث أن يكون أريد: بل نكون أصحاب ملة إبراهيم، أو أهل ملة إبراهيم؛ ثم حذف "الأهل " و "الأصحاب " ، وأقيمت "الملة " مقامهم، إذ كانت مؤدية عن معنى الكلام، كما قال الشاعر:حسبت بُغامَ راحلتي عَنَاقا وما هي وَيْبَ غيركَ بالعناقِيعني صوت عناق، فتكون الملة حينئذ منصوبة عطفا في الإعراب على اليهود والنصارى. وقد يجوز أن يكون منصوبا على وجه الإغراء، باتباع ملة إبراهيم. وقرأ بعض القراء ذلك رفعا، فتأويله على قراءة من قرأ رفعا: بل الهدى ملة إبراهيم..القول في تأويل قوله تعالى: {بل ملة إبراهيم حنيفا} .الملة: الدين. وأما الحنيف: فإنه المستقيم من كل شيء. وقد قيل: إن الرجل الذي تقبل إحدى قدميه على الأخرى إنما قيل له أحنف نظرا له إلى السلامة، كما قيل للمهلكة من البلاد: المفازة، بمعنى الفوز بالنجاة منها والسلامة؛ وكما قيل للديغ: السليم، تفاؤلا له بالسلامة من الهلاك، وما أشبه ذلك.فمعنى الكلام إذا: قل يا محمد بل نتبع ملة إبراهيم مستقيما. فيكون الحنيف حينئذ حالا من إبراهيم.وأما أهل التأويل فإنهم اختلفوا في تأويل ذلك، فقال بعضهم: الحنيف: الحاج. وقيل: إنما سمي دين إبراهيم الإسلام الحنيفية، لأنه أول إمام لزم العباد الذين كانوا في عصره والذين جاؤوا بعده إلى يوم القيامة اتباعه في مناسك الحج، والإئتمام به فيه. قالوا: فكل من حج البيت فنسك مناسك إبراهيم على ملته، فهو حنيف مسلم على دين إبراهيم. ذكر من قال ذلك:1727 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا القاسم بن الفضل، عن كثير أبي سهل، قال: سألت الحسن عن الحنيفية، قال: حج البيت.1728 - حدثني محمد بن عبادة الأسدي، قال: ثنا عبد الله بن موسى، قال: أخبرنا فضيل، عن عطية في قوله: {حنيفا} قال: الحنيف: الحاج.حدثني الحسين بن علي الصدائي، قال: ثنا أبي، عن الفضيل، عن عطية مثله.1729 - حدثنا ابن حميد، قال: ثنا حكام بن سالم، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، قال: الحنيف: الحاج.1730 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن التيمي، عن كثير بن زياد، قال: سألت الحسن عن الحنيفية، قال: هو حج هذا البيت. قال ابن التيمي: وأخبرني جويبر، عن الضحاك بن مزاحم مثله.حدثنا ابن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن السدي، عن مجاهد: {حنفاء} قال: حجاجا.1731 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس قوله: {حنيفا} قال: حاجا.1732 - حدثنا عن وكيع، عن فضيل بن غزوان عن عبد الله بن القاسم، قال: كان الناس من مضر يحجون البيت في الجاهلية يسمون حنفاء، فأنزل الله تعالى ذكره: {حنفاء لله غير مشركين به} . [الحج: 31] وقال آخرون: الحنيف: المتبع، كما وصفنا قبل من قول الذين قالوا: إن معناه الاستقامة. ذكر من قال ذلك:1733 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {حنفاء} قال: متبعين.وقال آخرون: إنما سمي دين إبراهيم الحنيفية، لأنه أول إمام سن للعباد الختان، فاتبعه من بعده عليه. قالوا: فكل من اختتن على سبيل اختتان إبراهيم، فهو على ما كان عليه إبراهيم من الإسلام، فهو حنيف على ملة إبراهيم.وقال آخرون: بل ملة إبراهيم حنيفا، بل ملة إبراهيم مخلصا، فالحنيفة على قولهم: المخلص دينه لله وحده. ذكر من قال ذلك:1734 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {واتبع ملة إبراهيم حنيفا} يقول: مخلصا.وقال آخرون: بل الحنيفية الإسلام، فكل من ائتم بإبراهيم في ملته فاستقام عليها فهو حنيف.قال أبو جعفر: الحنيف عندي هو الاستقامة على دين إبراهيم واتباعه على ملته. وذلك أن الحنيفية لو كانت حج البيت، لوجب أن يكون الذين كانوا يحجونه في الجاهلية من أهل الشرك كانوا حنفاء، وقد نفى الله أن يكون ذلك تحنفا بقوله: {ولكن كان حنيفا مسلما وما كان من المشركين} فكذلك القول في الختان؛ لأن الحنيفية لو كانت هي الختان لوجب أن يكون اليهود حنفاء، وقد أخرجهم الله من ذلك بقوله: {ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما} . [آل عمران: 67] فقد صح إذا أن الحنيفية ليست الختان وحده، ولا حج البيت وحده، ولكنه هو ما وصفنا من الاستقامة على ملة إبراهيم وأتباعه عليها والإئتمام به فيها.فإن قال قائل: فكيف أضيف "الحنيفية " إلى إبراهيم وأتباعه على ملته خاصة دون سائر الأنبياء قبله وأتباعهم؟ قيل: إن كل من كان قبل إبراهيم من الأنبياء كان حنيفا متبعا طاعة الله، ولكن الله تعالى ذكره لم يجعل أحدا منهم إماما لمن بعده من عباده إلى قيام الساعة، كالذي فعل من ذلك بإبراهيم، فجعله إماما فيما بينه من مناسك الحج والختان، وغير ذلك من شرائع الإسلام، تعبدا به أبدا إلى قيام الساعة، وجعل ما سن من ذلك علما مميزا بين مؤمني عباده وكفارهم والمطيع منهم له والعاصي، فسمي الحنيف من الناس حنيفا باتباعه ملته واستقامته على هديه ومنهاجه، وسمي الضال عن ملته بسائر أسماء الملل، فقيل: يهودي ونصراني ومجوسي، وغير ذلك من صنوف الملل.وأما قوله: {وما كان من المشركين} يقول: إنه لم يكن ممن يدين بعبادة الأوثان والأصنام. ولا كان من اليهود. ولا من النصارى، بل كان حنيفا مسلما.


136-136-قُولُواْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطِ وَمَا

136-قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى وما أوتي النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون

القول في تأويل قوله تعالى: {قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتى موسى وعيسى وما أوتى النبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون} يعني تعالى ذكره بذلك: قولوا أيها المؤمنون لهؤلاء اليهود والنصارى الذين قالوا لكم: كونوا هودا أو نصارى تهتدوا: آمنا، أي صدقنا بالله.وقد دللنا فيما مضى أن معنى الإيمان التصديق بما أغنى عن إعادته. {وما أنزل إلينا} يقول أيضا: صدقنا بالكتاب الذي أنزل الله إلى نبينا محمد صلى الله عليه وسلم. فأضاف الخطاب بالتنزيل إليهم إذ كانوا متبعيه ومأمورين منهيين به، فكان - وإن كان تنزيلا إلى رسول الله صلى الله عليه وسلم - بمعنى التنزيل إليهم للذي لهم فيه من المعاني التي وصفت.ويعني بقوله: {وما أنزل إلى إبراهيم} صدقنا أيضا وآمنا بما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط، وهم الأنبياء من ولد يعقوب.وقوله، {وما أوتي موسى وعيسى} يعني: وآمنا أيضا بالتوراة التي آتاها الله موسى، وبالإنجيل الذي آتاه الله عيسى، والكتب التي آتى النبيين كلهم، وأقررنا وصدقنا أن ذلك كله حق وهدى ونور من عند الله. وأن جميع من ذكر الله من أنبيائه كانوا على حق وهدى يصدق بعضهم بعضا على منهاج واحد في الدعاء إلى توحيد الله والعمل بطاعته، {لا نفرق بين أحد منهم} يقول: لا نؤمن ببعض الأنبياء ونكفر ببعض، ونتبرأ من بعض، ونتولى بعضا، كما تبرأت اليهود من عيسى ومحمد عليهما السلام وأقرت بغيرهما من الأنبياء، وكما تبرأت النصارى من محمد صلى الله عليه وسلم وأقرت بغيره من الأنبياء؛ بل نشهد لجميعهم أنهم كانوا رسل الله وأنبياءه، بعثوا بالحق والهدى.وأما قوله: {ونحن له مسلمون} فإنه يعني تعالى ذكره: ونحن له خاضعون بالطاعة، مذعنون له بالعبودية. فذكر أن نبي الله صلى الله عليه وسلم قال ذلك لليهود، فكفروا بعيسى وبمن يؤمن به. كما:1735 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، مولى زيد بن ثابت. قال: حدثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم من اليهود فيهم أبو ياسر بن أخطب ورافع بن أبي رافع وعازر وخالد وزيد وأزار بن أبي أزار وأشيع، فسألوه عمن يؤمن به من الرسل، فقال: "أؤمن بالله وما أنزل إلينا، وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط، وما أوقي موسى وعيسى، وما أوتى النبيون من ربهم، لا نفرق بين أحد منهم ونحن له مسلمون " . فلما ذكر عيسى جحدوا نبوته وقالوا: لا نؤمن بعيسى، ولا نؤمن بمن آمن به. فأنزل الله فيهم: {قل يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل إلينا وما أنزل من قبل وأن أكثركم فاسقون} . [المائدة: 59] حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير. عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: ونافع بن أبي نافع، مكان رافع بن أبي رافع.وقال قتادة: أنزلت هذه الآية أمرا من الله تعالى ذكره للمؤمنين بتصديق رسله كلهم.1736 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قولوا آمنا بالله وما أنزل إلينا وما أنزل إلى إبراهيم} إلى قوله، {ونحن له مسلمون} أمر الله المؤمنين أن يؤمنوا ويصدقوا بأنبيائه ورسله كلهم، ولا يفوقوا بين أحد منهم.وأما الأسباط الذين ذكرهم فهم أثنا عشر رجلا من ولد يعقوب بن إسحاق بن إبراهيم، ولد كل رجل منهم أمة من الناس، فسموا أسباطا. كما:1737 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال ثنا سعيد. عن قتادة قال: الأسباط: يوسف وإخوته بنو يعقوب، ولد اثني عشر رجلا، فولد كل وحل منهم أمة من الناس، فسموا أسباطا.1738 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما الأسباط فهم بنو يعقوب: يوسف، وبنيامين، وروبيل، ويهوذا، وشمعون، ولاوي، ودان، وقهاث.1739 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: الأسباط: يوسف وإخوته بنو يعقوب اثنا عشر رجلا، فولد لكل رجل منهم أمة من الناس، فسموا الأسباط.1740 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني محمد بن إسحاق، قال: نكح يعقوب بن إسحاق وهو إسرائيل ابنة خاله ليا ابنة ليان بن توبيل بن إلياس، فولدت له روبيل بن يعقوب، وكان أكبر ولده، وشمعون بن يعقوب، ولاوي بن يعقوب، ويهوذا بن يعقوب، وريالون بن يعقوب، ويشجر بن يعقوب ودينة بنت يعقوب. ثم توفيت ليا بنت ليان، فخلف يعقوب على أختها راحيل بنت ليان بن توبيل بن إلياس، فولدت له يوسف بن يعقوب وبنيامين، وهو بالعربية أسد، وولد له من سريتين له اسم إحداهما زلفة، واسم الأخرى بلهية أربعة نفر: دان بن يعقوب، ونفثالي بن يعقوب، وجاد بن يعقوب، وإشرب بن يعقوب. فكان بنو يعقوب اثني عشر رجلا، نشر الله منه اثني عشر سبطا لا يحصى عددهم ولا يعلم أنسابهم إلا الله، يقول الله تعالى: {وقطعناهم اثنى عشرة أسباطا أمما} . [الأعراف: 160]


137-137-فَإِنْ آمَنُواْ بِمِثْلِ مَا آمَنتُم بِهِ فَقَدِ اهْتَدَواْ وَّإِن تَوَلَّوْاْ فَإِنَّمَا هُمْ فِي شِقَاقٍ فَسَيَكْفِيكَهُمُ اللّهُ وَهُوَ

137-فإن آمنوا بمثل ما آمنتم به فقد اهتدوا وإن تولوا فإنما هم في شقاق فسيكفيكهم الله وهو السميع العليم

القول في تأويل قوله تعالى: {فإن آمنوا بمثل ما آمنتم به فقد اهتدوا} يعني تعالى ذكره بقوله: {فإن آمنوا بمثل ما آمنتم به} فإن صدق اليهود والنصارى بالله وما أنزل إليكم وما أنزل إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط، وما أوتي موسى وعيسى، وما أوتي النبيون من ربهم، وأقروا بذلك مثل ما صدقتم أنتم به أيها المؤمنون وأقررتم، فقد وفقوا ورشدوا ولزموا طريق الحق واهتدوا، وهم حينئذ منكم وأنتم منهم بدخولهم في ملتكم بإقرارهم بذلك. فدل تعالى ذكره بهذه الآية على أنه لم يقبل من أحد عملا إلا بالإيمان بهذه المعاني التي عدها قبلها. كما:1741 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فإن آمنوا بمثل ما آمنتم به فقد اهتدوا} ونحو هذا، قال: أخبر الله سبحانه أن الإيمان هو العروة الوثقى، وأنه لا يقبل عملا إلا به، ولا تحرم الجنة إلا على من تركه.وقد روي عن ابن عباس في ذلك قراءة جاءت مصاحف المسلمين بخلافها، وأجمعت قراء القرآن على تركها. وذلك ما:1742 - حدثنا به محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي حمزة، قال: قال ابن عباس: لا تقولوا: {فإن آمنوا بمثل ما آمنتم به فقد اهتدوا} فإنه ليس لله مثل، ولكن قولوا: {فإن آمنوا بالذين آمنتم به فقد اهتدوا} ، أو قال: فإن آمنوا بما آمنتم به}.فكان ابن عباس في هذه الرواية إن كانت صحيحة عنه يوجه تأويل قراءة من قرأ: {فإن آمنوا بمثل ما آمنتم به} فإن آمنوا بمثل الله، وبمثل ما أنزل على إبراهيم وإسماعيل؛ وذلك إذا صرف إلى هذا الوجه شرك لا شك بالله العظيم، لأنه لا مثل لله تعالى ذكره، فنؤمن أو نكفر به. ولكن تأويل ذلك على غير المعنى الذي وجه إليه تأويله، وإنما معناه ما وصفنا، وهو: فإن صدقوا مثل تصديقكم بما صدقتم به من جميع ما عددنا عليكم من كتب الله وأنبيائه، فقد اهتدوا. فالتشبيه إنما وقع بين التصديقين والإقرارين اللذين هما إيمان هؤلاء وإيمان هؤلاء، كقول القائل: مر عمرو بأخيك مثل ما مررت به، يعني بذلك مر عمرو بأخيك مثل مروري به، والتمثيل إنما دخل تمثيلا بين المرورين، لا بين عمرو وبين المتكلم؛ فكذلك قوله: {فإن آمنوا بمثل ما آمنتم به} إنما وقع التمثيل بين الإيمانين لا بين المُؤمَنِ به..القول في تأويل قوله تعالى: {وإن تولوا فإنما هم في شقاق} .يعنى تعالى ذكر بقوله: {وإن تولوا} وإن تولى هؤلاء الذين قالوا لمحمد صلى الله عليه وسلم وأصحابه كونوا هودا أو نصارى، فأعرضوا، فلم يؤمنوا بمثل إيمانكم أيها المؤمنون بالله، وبما جاءت به الأنبياء، وابتعثت به الرسل، وفرقوا بين رسل الله، وبين الله ورسله، فصدقوا بعض وكفروا ببعض، فاعلموا أيها المؤمنون أنهم إنما هم في عصيان وفراق وحرب لله ولرسوله ولكم. كما:1743 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن قتادة: {فإنما هم في شقاق} أي في فراق.1744 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإنما هم في شقاق} يعني فراق.1745 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن تولوا فإنما هم في شقاق} قال: الشقاق: الفراق والمحاربة، إذا شاق فقد حارب، وإذا حارب فقد شاق، وهما واحد في كلام العرب. وقرأ: {ومن يشاقق الرسول} . [النساء: 115] وأصل الشقاق عندنا والله أعلم مأخوذ من قول القائل: "شق عليه هذا الأمر " إذا كربه وآذاه، ثم قيل: "شاق فلان فلانا " بمعنى: نال كل واحد منهما من صاحبه ما كربه وآذاه وأثقلته مساءته، ومنه قول الله تعالى ذكره: {وإن خفتم شقاق بينهما} [النساء: 35] بمعنى فراق بينهما..القول في تأويل قوله تعالى: {فسيكفيكهم الله وهو السميع العليم} .يعني تعالى ذكره بقوله: {فسيكفيكهم الله} فسيكفيك الله يا محمد هؤلاء الذين قالوا لك لأصحابك: {كونوا هودا أو نصارى تهتدوا} من اليهود والنصارى، إن هم تولوا عن أن يؤمنوا بمثل إيمان أصحابك بالله، وبما أنزل إليك، وما أنزل إلى إبراهيم وإسماعيل وإسحاق وسائر الأنبياء غيرهم، وفرقوا بين الله ورسله، إما بقتل السيف، وإما بجلاء عن جوارك، وغير ذلك من العقوبات، فإن الله هو السميع لما يقولون لك بألسنتهم ويبدون لك بأفواههم من الجهل والدعاء إلى الكفر والملل الضالة، العليم بما يبطنون لك ولأصحابك المؤمنين في أنفسهم من الحسد والبغضاء. ففعل الله بهم ذلك عاجلا وأنجز وعده، فكفى نبيه صلى الله عليه وسلم بتسليطه إياه عليهم حتى قتل بعضهم وأجلى بعضا وأذل بعضا وأخزاه بالجزية والصغار.


138-138-صِبْغَةَ اللّهِ وَمَنْ أَحْسَنُ مِنَ اللّهِ صِبْغَةً وَنَحْنُ لَهُ عَابِدونَ

138-صبغة الله ومن أحسن من الله صبغة ونحن له عابدون

القول في تأويل قوله تعالى: {صبغة الله ومن أحسن من الله صبغة} يعنى تعالى ذكره بالصبغة: صبغة الإسلام، وذلك أن النصارى إذا أرادت أن تنصر أطفالهم جعلتهم في ماء لهم تزعم أن ذلك لها تقديس بمنزلة غسل الجنابة لأهل الإسلام، وأنه صبغة لهم في النصرانية، فقال الله تعالى ذكره إذ قالوا لنبيه محمد صلى الله عليه وسلم وأصحابه المؤمنين به: {كونوا هودا أو نصارى تهتدوا} قل لهم يا محمد: أيها اليهود والنصارى، بل اتبعوا ملة إبراهيم صبغة الله التي هي أحسن الصبغ، فإنها هي الحنيفية المسلمة، ودعوا الشرك بالله والضلال عن محجة هداه. ونصب "الصبغة " من قرأها نصبا على الرد على "الملة " ، وكذلك رفع "الصبغة " من رفع الملة على ردها عليها. وقد يجوز رفعها على غير هذا الوجه، وذلك على الابتداء، بمعنى: هي صبغة الله. وقد يجوز نصبها على غير وجه الرد على "الملة " ، ولكن على قوله: {قولوا آمنا بالله} إلى قوله: {ونحن له مسلمون} صبغة الله، بمعنى: آمنا هذا الإيمان، فيكون الإيمان حينئذ هو صبغة الله. وبمثل الذي قلنا في تأويل الصبغة قال جماعة من أهل التأويل. ذكر من قال ذلك:1746 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {صبغة الله ومن أحسن من الله صبغة} إن اليهود تصبغ أبناءها يهود، والنصارى تصبغ أبناءها نصارى، وإن صبغة الله الإسلام، فلا صبغة أحسن من الإسلام ولا أطهر، وهو دين الله بعث به نوحا والأنبياء بعده.1747 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال عطاء: {صبغة الله} صبغت اليهود أبناءهم خالفوا الفطرة.واختلفوا أهل التأويل في تأويل قوله {صبغة الله} فقال بعضهم: دين الله. ذكر من قال ذلك:1748 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {صبغة الله} قال: دين الله.1749 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي جعفر، عن الربيع، عن أبي العالية في قوله: {صبغة الله} قال: دين الله. {ومن أحسن من الله صبغة} ومن أحسن من الله دينا.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1750 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن رجل، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1751 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية قوله: {صبغة الله} قال: دين الله.1752 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {صبغة الله ومن أحسن من الله صبغة} يقول: دين الله، ومن أحسن من الله دينا.1753 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس: {صبغة الله} قال: دين الله.1754 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {صبغة الله} قال: دين الله.حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت ابن زيد عن قول الله: {صبغة الله} فذكر مثله.وقال أخرون: {صبغة الله} فطرة الله. ذكر من قال ذلك:1755 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {صبغة الله} قال: فطرة الله التي فطر الناس عليها.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن جعفر بن ربيعة، عن مجاهد: {ومن أحسن من الله صبغة} قال: الصبغة: الفطرة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج عن ابن جريج، عن مجاهد، قال: {صبغة الله} الإسلام، فطرة الله التي فطر الناس عليها. قال ابن جريج: قال لي عبد الله بن كثير {صبغة الله} قال: دين الله ومن أحسن من الله دينا. قال: هي فطرة الله.ومن قال هذا القول، فوجه الصبغة إلى الفطرة، فمعناه: بل نتبع فطرة الله وملته التي خلق عليها خلقه، وذلك الدين القيم. من قول الله تعالى ذكره: {فاطر السموات والأرض} [الأنعام: 14] معنى خالق السموات والأرض..القول في تأويل قوله تعالى: {ونحن له عابدون} .وقوله تعالى ذكره: {ونحن له عابدون} أمر من الله تعالى ذكره نبيه صلى الله عليه وسلم أن يقوله لليهود والنصارى الذين قالوا له ولمن تبعه من أصحابه: {كونوا هودا أو نصارى} فقال لنبيه محمد صلى الله عليه وسلم: قل بل نتبع ملة إبراهيم حنيفا، صبغة الله، ونحن له عابدون. يعني ملة الخاضعين لله المستكينين له في اتباعنا ملة إبراهيم ودينونتنا له بذلك، غير مستكبرين في اتباع أمره والإقرار برسالته رسله، كما استكبرت اليهود والنصارى، فكفروا بمحمد صلى الله عليه وسلم استكبارا وبغيا وحسدا.


139-139-قُلْ أَتُحَآجُّونَنَا فِي اللّهِ وَهُوَ رَبُّنَا وَرَبُّكُمْ وَلَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ وَنَحْنُ لَهُ مُخْلِصُونَ

139-قل أتحآجوننا في الله وهو ربنا وربكم ولنا أعمالنا ولكم أعمالكم ونحن له مخلصون

القول في تأويل قوله تعالى: {قل أتحاجوننا في الله وهو ربنا وربكم ولنا أعمالنا ولكم أعمالكم ونحن له مخلصون} يعني تعالى ذكره بقوله: {قل أتحاجوننا في الله} قل يا محمد لمعاشر اليهود والنصارى الذين قالوا لك ولأصحابك كونوا هودا أو نصارى تهتدوا، وزعموا أن دينهم خير من دينكم، وكتابهم خير من كتابكم لأنه كان قبل كتابكم، وزعموا أنهم من أجل ذلك أولى بالله منك: أتحاجوننا في الله، وهو ربنا وربكم، بيده الخيرات، وإليه الثواب والعقاب، والجزاء على الأعمال - الحسنات منها والسيئات، فتزعمون أنكم بالله أولى منا من أجل أن نبيكم قبل نبينا، وكتابكم قبل كتابنا، وربكم وربنا واحد، وأن لكل فريق منا ما عمل واكتسب من صالح الأعمال وسيئها، ويجازى فيثاب أو يعاقب - لا على الأنساب وقدم الدين والكتاب.ويعني بقوله: {قل أتحاجوننا} قل أتخاصموننا وتجادلوننا. كما:1756 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قل أتحاجوننا في الله} قل أتخاصموننا.1757 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {قل أتحاجوننا} أتخاصموننا.1758 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {أتحاجوننا} أتجادلوننا.فأما قوله: {ونحن له مخلصون} فإنه يعني: ونحن لله مخلصو العبادة والطاعة لا نشرك به شيئا، ولا نعبد غيره أحدا، كما عبد أهل الأوثان معه الأوثان، وأصحاب العجل معه العجل. وهذا من الله تعالى ذكره توبيخ لليهود واحتجاج لأهل الإيمان، بقوله تعالى ذكره للمؤمنين من أصحاب محمد صلى الله عليه وسلم: قولوا أيها المؤمنون لليهود والنصارى الذين قالوا لكم: {كونوا هودا أو نصارى تهتدوا} . {أتحاجوننا في الله} يعني بقوله: {في الله} في دين الله الذي أمرنا أن ندينه به، وربنا وربكم واحد عدل لا يجوز، وإنما يجازي العباد على ما أكتسبوا. وتزعمون أنكم أولى بالله منا لقدم دينكم وكتابكم ونبيكم، ونحن مخلصون له العبادة لم نشرك به شيئا، وقد أشركتم في عبادتكم إياه، فعبد بعضكم العجل وبعضكم المسيح. فأنى تكونوا خيرا منا، وأولى بالله منا.


140-140-أَمْ تَقُولُونَ إِنَّ إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأسْبَاطَ كَانُواْ هُوداً أَوْ نَصَارَى قُلْ أَأَنتُمْ أَعْلَمُ أَمِ

140-أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى قل أأنتم أعلم أم الله ومن أظلم ممن كتم شهادة عنده من الله وما الله بغافل عما تعملون

القول في تأويل قوله تعالى: {أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى قل أأنتم أعلم أم الله} قال أبو جعفر: في قراءة ذلك وجهان؛ أحدهما: {أم تقولون} بالتاء، فمن قرأ كذلك فتأويله: قل يا محمد للقائلين لك من اليهود والنصارى {كونوا هودا أو نصارى تهتدوا} أتجادلوننا في الله أم تقولون إن إبراهيم؟ فيكون ذلك معطوفا على قوله: {أتحاجوننا في الله} . والوجه الآخر منهما {أم يقولون} بالياء. ومن قرأ ذلك كذلك وجه قوله: {أم يقولون} إلى أنه استفهام مستأنف، كقوله: {أم يقولون افتراه} [السجدة: 3] وكما يقال: إنها لإبل أم شاء. وإنما جعله استفهاما مستأنفا لمجيء خبر مستأنف، كما يقال: أتقوم أم يقوم أخوك؟ فيصير قوله: "أم يقوم أخوك " خبرا مستأنفا لجملة لست من الأول واستفهاما مبتدأ. ولو كان نسقا على الاستفهام الأول لكان خبرا عن الأول، فقيل: أتقوم أم تقعد. وقد زعم بعض أهل العربية أن ذلك إذا قرئ كذلك بالياء، فإن كان الذي بعد أم جملة تامة فهو عطف على الاستفهام الأول؛ لأن معنى الكلام: قيل أي هذين الأمرين كائن، هذا أم هذا؟.والصواب من القراءة عندنا في ذلك: {أم تقولون} بالتاء دون الياء عطفا على قوله: {قل أتحاجوننا} بمعنى: أي هذين الأمرين تفعلون؟ أتجادلوننا في دين الله، فتزعمون أنكم أولى منا، وأهدى منا سبيلا، وأمرنا وأمركم ما وصفنا على ما قد بيناه آنفا، أم تزعمون أن إبراهيم وإسماعيل وإسحاق ويعقوب ومن سمى الله كانوا هودا أو نصارى على ملتكم، فيصح للناس بهتكم وكذبكم؛ لأن اليهودية والنصرانية حدثت بعد هؤلاء الذين سماهم الله من أنبيائه، وغير جائزة قراءة ذلك بالياء لشذوذها عن قراءة القراء.وهذه الآية أيضا احتجاج من الله تعالى ذكره لنبيه صلى الله عليه وسلم على اليهود والنصارى الذين ذكر الله قصصهم. يقول الله لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء اليهود والنصارى: أتحاجوننا في الله، وتزعمون أن دينكم أفضل من ديننا، وأنكم على هدى ونحن على ضلالة ببرهان من الله تعالى ذكره فتدعوننا إلى دينكم؟ فهاتوا برهانكم على ذلك فنتبعكم عليه! أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى على دينكم؟ فهاتوا على دعواكم ما ادعيتم من ذلك برهانا فنصدقكم! فإن الله قد جعلهم أئمة يقتدى بهم. ثم قال تعالى ذكره لنبيه صلى الله عليه وسلم: قل لهم يا محمد إن ادعوا أن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى: أأنتم أعلم بهم وبما كانوا عليه من الأديان أم الله؟.القول في تأويل قوله تعالى: {ومن أظلم ممن كتم شهادة عنده من الله} .يعني: فإن زعمتم يا محمد اليهود والنصارى الذين قالوا لك ولأصحابك كونوا هودا أو نصارى، أن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى، فمن أظلم منهم؟ يقول: وأي امرئ أظلم منهم وقد كتموا شهادة عندهم من الله بأن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا مسلمين. فكتموا ذلك ونحلوهم اليهودية والنصرانية.واختلف أهل التأويل في تأويل ذلك:1759 - فحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن بن أبي نجيح، عن مجاهد في قوله: {ومن أظلم ممن كتم شهادة عنده من الله} قال: في قول يهود لإبراهيم وإسماعيل ومن ذكر معهما إنهم كانوا يهودا أو نصارى. فيقول الله: لا تكتموا مني شهادة إن كانت عندكم فيهم. وقد علم أنهم كاذبون.حدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ومن أظلم ممن كتم شهادة عنده من الله} في قول اليهود لإبراهيم وإسماعيل ومن ذكر معهما إنهم كانوا يهودا أو نصارى. فقال الله لهم: لا تكتموا مني الشهادة فيهم إن كانت عندكم فيهم. وقد علم الله أنهم كانوا كاذبين.1760 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني إسحاق، عن أبي الأشهب، عن الحسن أنه تلا هذه الآية: {أم تقولون إن إبراهيم وإسماعيل} إلى قوله: {قل أأنتم اعلم أم الله ومن أظلم ممن كتم شهادة عنده من الله} قال الحسن: والله لقد كان عند القوم من الله شهادة أن أنبياءه برآء من اليهودية والنصرانية، كما أن عند القوم من الله شهادة أن أموالكم ودماءكم بينكم حرام، فبم استحلوها؟.1761 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ومن أظلم ممن كتم شهادة عنده من الله} أهل الكتاب، كتموا الإسلام وهم يعلمون أنه دين الله، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل: أنهم لم يكونوا يهود ولا نصارى، وكانت اليهودية والنصرانية بعد هؤلاء بزمان. وأنه عنى تعالى ذكره بذلك أن اليهود والنصارى إن ادعوا أن إبراهيم ومن سمي معه في هذه الآية كانوا هودا أو نصارى، تبين لأهل الشرك الذين هم نصراؤهم كذبهم وادعاءهم على أنبياء الله الباطل؛ لأن اليهودية والنصرانية حدثت بعدهم، وإن هم نفوا عنهم اليهودية والنصرانية، قيل لهم: فهلموا إلى ما كانوا عليه من الدين، فإنا وأنتم مقرون جميعا بأنهم كانوا على حق، ونحن مختلفون فيما خالف الدين الذي كانوا عليه.وقال آخرون: بل عنى تعالى ذكره بقوله: {ومن أظلم ممن كتم شهادة عنده من الله} اليهود في كتمانهم أمر محمد صلى الله عليه وسلم ونبوته، وهم يعلمون ذلك ويجدونه في كتبهم. ذكر من قال ذلك:1762 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أم تقولون إن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط كانوا هودا أو نصارى} أولئك أهل الكتاب كتموا الإسلام وهم يعلمون أنه دين الله، واتخذوا اليهودية والنصرانية، وكتموا محمدا وهم يعلمون أنه رسول الله صلى الله عليه وسلم، يجدونه مكتوبا عندهم في التوراة والإنجيل.1763 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {ومن اظلم ممن كتم شهادة عنده من الله} قال: الشهادة النبي صلى الله عليه وسلم مكتوب عندهم، وهو الذي كتموا.1764 - حدثني المثنى، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، نحو حديث بشر بن معاذ عن يزيد.1765 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن أظلم ممن كتم شهادة عند من الله} قال: هم يهود يسألون عن النبي صلى الله عليه وسلم وعن صفته في كتاب الله عندهم، فيكتمون الصفة.وإنما اخترنا القول الذي قلناه في تأويل ذلك؛ لأن قوله تعالى ذكره: {ومن أظلم ممن كتم شهادة عنده من الله} في أثر قصة من سمى الله من أنبيائه، وأمام قصته لهم. فأولى بالذي هو بين ذلك أن يكون من قصصهم دون غيره.فإن قال قائل: وأية شهادة عند اليهود والنصارى من الله في أمر إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط؟ قيل: الشهادة التي عندهم من الله في أمرهم، مأ أنزل الله إليهم في التوراة والإنجيل، وأمرهم فيها بالاستنان بسنتهم واتباع ملتهم، وأنهم كانوا حنفاء مسلمين. وهي الشهادة التي عندهم من الله التي كتموها حين دعاهم نبي الله صلى الله عليه وسلم إلى الإسلام، فقالوا له: {لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] وقالوا له ولأصحابه: {كونوا هودا أو نصارى تهتدوا} . فأنزل الله فيهم هذه الآيات في تكذيبهم وكتمانهم الحق، وافترائهم على أنبياء الله الباطل والزور..القول في تأويل قوله تعالى: {وما الله بغافل عما تعملون} .يعني تعالى ذكره بذلك: وقل لهؤلاء اليهود والنصارى الذين يحاجونك يا محمد: {وما الله بغافل عما تعملون} من كتمانكم الحق فيما ألزمكم في كتابه بيانه للناس، من أمر إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط في أمر الإسلام، وأنهم كانوا مسلمين، وأن الحنيفية المسلمة دين الله الذي على جميع الخلق الدينونة به دون اليهودية والنصرانية وغيرهما من الملل. ولا هو ساه عن عقابكم على فعلكم ذلك، بل هو محص عليكم حتى يجازيكم به من الجزاء ما أنتم له أهل في عاجل الدنيا وآجل الأخرة. فجازاهم عاجلا في الدنيا بقتل بعضهم وإجلائه عن وطنه وداره، وهو مجازيهم في الآخرة العذاب المهين.


141-141-تِلْكَ أُمَّةٌ قَدْ خَلَتْ لَهَا مَا كَسَبَتْ وَلَكُم مَّا كَسَبْتُمْ وَلاَ تُسْأَلُونَ عَمَّا كَانُواْ يَعْمَلُونَ

141-تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون

القول في تأويل قوله تعالى: {تلك أمة قد خلت لها ما كسبت ولكم ما كسبتم ولا تسألون عما كانوا يعملون} يعني تعالى ذكره بقوله: {تلك أمة} إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط. كما:1766 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة قوله تعالى: {تلك أمة قد خلت} يعني إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط.1767 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بمثله.وقد بينا فيما مضى أن الأمة: الجماعة. فمعنى الآية إذا: قل يا محمد - لهؤلاء الذين يجادلونك في الله من اليهود والنصارى أن كتموا ما عندهم من الشهادة في أمر إبراهيم ومن سمينا معه، وأنهم كانوا مسلمين، وزعموا أنهم كانوا هودا أو نصارى فكذبوا - أن إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط أمة قد خلت؛ أي مضت لسبيلها، فصارت إلى ربها، وخلت بأعمالها وآمالها، لها عند الله ما كسبت من خير في أيام حياتها، وعليها ما اكتسبت من شر، لا ينفعها غير صالح أعمالها ولا يضرها إلا سيئها. فاعلموا أيها اليهود والنصارى ذلك، فإنكم إن كان هؤلاء هم الذين بهم تفتخرون وتزعمون أن بهم ترجون النجاة من عذاب ربكم مع سيئاتكم، وعظيم خطيئاتكم، لا ينفعهم عند الله غير ما قدموا من صالح الأعمال، ولا يضرهم غير سيئها؛ فأنتم كذلك أحرى أن لا ينفعكم عند الله غير ما قدمتم من صالح الأعمال، ولا يضركم غير سيئها. فاحذروا على أنفسكم وبادروا خروجها بالتوبة والإنابة إلى الله مما أنتم عليه من الكفر والضلالة والفرية على الله وعلى أنبيائه ورسله، ودعوا الأنكال على فضائل الآباء والأجداد، فإنما لكم ما كسبتم، وعليكم ما اكتسبتم، ولا تسألون عما كان إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط يعملون من الأعمال، لأن كل نفس قدمت على الله يوم القيامة، فإنما تسأل عما كسبت وأسلفت دون ما أسلف غيرها.


142-142-سَيَقُولُ السُّفَهَاء مِنَ النَّاسِ مَا وَلاَّهُمْ عَن قِبْلَتِهِمُ الَّتِي كَانُواْ عَلَيْهَا قُل لِّلّهِ الْمَشْرِقُ وَالْمَغْرِبُ يَهْدِي مَن

142-سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم

قوله تعالى: {سيقول السفهاء من الناس} يعني بقوله جل ثناؤه: {سيقول السفهاء} سيقول الجهال من الناس، وهم اليهود وأهل النفاق.وإنما سماهم الله عز وجل سفهاء لأنهم سفهوا الحق، فتجاهلت أحبار اليهود، وتعاظمت جهالهم وأهل الغباء منهم عن اتباع محمد صلى الله عليه وسلم، إذ كان من العرب ولم يكن من بني إسرائيل، وتحير المنافقون فتبلدوا.وبما قلنا في السفهاء أنهم هم اليهود وأهل النفاق، قال أهل التأويل.ذكر من قال هم اليهود:1768 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {سيقول السفهاء من الناس ما ولاهم عن قبلتهم} قال: اليهود تقوله حين ترك بيت المقدس. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1769 - حدثت عن أحمد بن يونس، عن زهير، عن أبي إسحاق عن البراء: {سيقول السفهاء من الناس} قال: اليهود. حدثنا أبو كريب قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن البراء: {سيقول السفهاء من الناس} قال: اليهود.1770 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن البراء في قوله: {سيقول السفهاء من الناس} قال: أهل الكتاب1771 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قال: اليهود.وقال آخرون: السفهاء: المنافقون. ذكر من قال ذلك.1772 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قال: نزلت {سيقول السفهاء من الناس} في المنافقين..القول في تأويل قوله تعالى: {ما ولاهم عن قبلتهم التي كانوا عليها} يعني بقوله جل ثناؤه: {ما ولاهم} أي شيء صرفهم عن قبلهم؟ وهو من قول القائل: لأني فلان دبره: إذا حول وجهه عنه واستدبره فكذلك قوله: {ما ولاهم} أي شيء حول وجوههم.وأما قوله: {عن قبلتهم} فإن قبلة كل شيء: ما قابل وجهه، وإنما هي " فعلة " بمنزلة الجلسة والقعدة؛ من قول القائل: قابلت فلانا: إذا صرت قبالته أقابله، فهو لي قبلة، وأنا له قبلة، إذا قابل كل واحد منهما بوجهه وجه صاحبه.قال: فتأويل الكلام إذن - إذ كان [ ذلك ] معناه - سيقول السفهاء من الناس لكم أيها المؤمنون بالله ورسوله، إذا حولتم وجوهكم عن قبلة اليهود التي كانت لكم قبلة قبل أمري إياكم بتحويل وجوهكم عنها شطر المسجد الحرام: أي شيء حول وجوه هؤلاء، فصرفها عن الموضع الذي كانوا يستقبلونه بوجوههم في صلاتهم؟ فأعلم الله جل ثناؤه نبيه صلى الله عليه وسلم ما اليهود والمنافقون قائلون من القول عند تحويل قبلته وقبلة أصحابه عن الشام إلى المسجد الحرام، وعلمه ما ينبغي أن يكون من رده عليهم من الجواب، فقال له: إذا قالوا ذلك لك يا محمد، فقل لهم {لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم} وكان سبب ذلك أن النبي صلى الله عليه وسلم صلى نحو بيت المقدس مدة سنذكر مبلغها فيما بعد إن شاء الله تعالى ثم أراد الله تعالى صرف قبلة نبية صلى الله عليه وسلم إلى المسجد الحرام، فأخبره عما اليهود قائلوه من القول عند صرفه وجهه ووجه أصحابه شطره، وما الذي ينبغي أن يكون من رده عليهم من الجواب..ذكر المدة التي صلاها رسول الله صلى الله عليه وسلم وأصحابه نحو بيت المقدس، وما كان سبب صلاته نحوها، وما الذي دعا المنافقين إلى قيل ما قالوا عند تحويل الله القبلة إلى الكعبةاختلف أهل العلم في المدة التي صلاها رسول الله صلى الله عليه وسلم نحو بيت المقدس بعد الهجرة. فقال بعدهم بما:1773 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة، قالا جميعا : ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد، قال: أخبرني سعيد بن جبير أو عكرمة - شك محمد عن ابن عباس قال: لما صرفت القبلة عن الشام إلى الكعبة، وصرفت في رجب على رأس سبعة عشر شهرا من مقدم رسول الله صلى الله عليه وسلم المدينة، أتى رسول الله صلى الله عليه وسلم رفاعة بن قيس، وقردم بن عمرو، وكعب بن الأشرف، ونافع بن أبي نافع - هكذا قال ابن حميد، وقال أبو كريب: ورافع بن أبي رافع والحجاج بن عمرو حليف كعب بن الأشرف والربيع بن الربيع بن أبي الحقيق وكنانة بن الربيع بن أبي الحقيق، فقالوا: يا محمد ما ولاك عن قبلتك التي كنت عليها وأنت تزعم أنك على ملة إبراهيم ودينه؟ ارجع إلى قبلتك التي كنت عليها نتبعك ونصدقك! وإنما يريدون فتنته عن دينه. فأنزل الله فيهم: {سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها} إلى قوله: {إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه} 1774 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال البراء: صلى رسول الله صلى الله عليه وسلم نحو بيت المقدس سبعة عشر شهرا، وكان يشتهي أن يصرف إلى الكعبة. قال: فبينا نحن نصلي ذات يوم، فمر بنا مار فقال: ألا هل علمتم أن النبي صلى الله عليه وسلم قد صرف إلى الكعبة؟ قال: وقد صلينا ركعتين إلى ها هنا، وصلينا ركعتين إلى ها هنا قال أبو كريب: فقيل له: فيه أبو إسحاق؟ فسكت.1775 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن أبي بكر بن عياش، عن أبي إسحاق، عن البراء قال: صلينا بعد قدوم النبي المدينة سبعة عشر شهرا إلى بيت المقدس.1776 - حدثنا محمد بن بشار، قال: ثنا يحيى، عن سفيان، قال: ثنا أبو إسحاق عن البراء بن عازب قال: صليت مع النبي صلى الله عليه وسلم نحو بيت المقدس ستة عشر شهرا أو سبعة عشر شهرا - شك سفيان ثم صرفنا إلى الكعبة.1777 - حدثنا المثنى، قال: حدثنا النفيلي، قال: ثنا زهير قال: ثنا أبو إسحاق، عن البراء أن رسول الله صلى الله عليه وسلم كان أول ما قدم المدينة نزل على أجداده أو أخواله من الأنصار، وأنه صلى قبل بيت المقدس ستة عشر شهرا، وكان يعجبه أن تكون قبلته قبل البيت، وأنه صلى صلاة العصر ومعه قوم. فخرج رجل ممن صلى معه، فمر على أهل المسجد وهم ركوع، فقال: أشهد لقد صليت مع رسول الله قبل مكة. فداروا كما هم قيل البيت، وكان يعجبه أن يحول قبل البيت. وكان اليهود أعجبهم أن رسول الله يصلي قبل بيت المقدس وأهل الكتاب، فلما ولى وجهه قبل البيت أنكروا ذلك.1778 - حدثني عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا يحيى بن سعيد، عن سعيد بن المسيب قال: صلى رسول الله صلى الله عليه وسلم نحو بيت المقدس بعد أن قدم المدينة ستة عشر شهرا، ثم وجه نحو الكعبة قبل بدر بشهرين.وقال آخرون بما:1779 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا عثمان بن سعد الكاتب، قال: ثنا أنس بن مالك قال: صلى نبي الله صلى الله عليه وسلم نحو بيت المقدس تسعة أشهر أو عشرة أشهر. فبينما هو قائم يصلي الظهر بالمدينة وقد صلى ركعتين نحو بيت المقدس، انصرف بوجهه إلى الكعبة، فقال السفهاء: {ما ولاهم عن قبلتهم التي كانوا عليها} وقال آخرون بما:1780 - حدثنا محمد بن المثنى، قال: ثنا أبو داود، قال: ثنا المسعودي، عن عمرو بن مرة، عن ابن أبي ليلى، عن معاذ بن جبل: أن رسول الله صلى الله عليه وسلم قدم المدينة، فصلى نحو بيت المقدس ثلاثة عشر شهرا.1781 - حدثنا أحمد بن المقدام العجلي، قال : ثنا المعتمر بن سليمان، قال: سمعت أبي، قال: ثنا قتادة، عن سعيد بن المسيب أن الأنصار صلت القبلة الأولى قبل قدوم النبي صلى الله عليه وسلم بثلاث حجج، وأن النبي صلى الله عليه وسلم صلى القبلة الأولى بعد قدومه المدينة ستة عشر شهرا أو كما قال، وكلا الحديثين يحدث قتادة عن سعيد.. ذكر السبب الذي كان من أجله يصلى رسول الله صلى الله عليه وسلم نحو بيت المقدس قبل أن يفرض عليه التوجه شطر الكعبةاختلف أهل العلم في ذلك فقال بعضهم: كان ذلك باختيار من النبي صلى الله عليه وسلم ذكر من قال ذلك:1782 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح أبو تميلة قال: ثنا الحسين بن واقد، عن عكرمة، وعن يزيد النحوي، عن عكرمة، والحسن البصري قالا: أول ما نسخ من القرآن القبلة، وذلك أن النبي صلى الله عليه وسلم كان يستقبل صخرة بيت المقدس وهي قبلة اليهود، فاستقبلها النبي صلى الله عليه وسلم سبعة عشر شهرا، ليؤمنوا به ويتبعوه، ويدعوا بذلك الأميين من العرب، فقال الله عز وجل: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله إن الله واسع عليم} [البقرة: 115] 1783 - حدثني المثنى بن إبراهيم، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها} يعنون بيت المقدس.قال الربيع. قال أبو العالية : إن نبي الله خير أن يوجه وجهه حيث شاء، فاختار بيت القدس لكي يتألف أهل الكتاب، فكانت قبلته ستة عشر شهرا، وهو في ذلك يقلب وجهه في السماء ثم وجهه الله إلى البيت الحرام.وقال آخرون: بل كان فعل ذلك من النبي، وأصحابه بفرض الله عز ذكره عليهم. ذكر من قال ذلك:1784 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال : ثنا معاوية بن صالح، عن علي أبي طلحة، عن ابن عباس قال: لما هاجر رسول الله صلى الله عليه وسلم إلى المدينة، وكان أكثر أهلها اليهود، أمره الله أن يستقل بيت المقدس، ففرحت اليهود فاستقبلها رسول الله صلى الله عليه وسلم بضعة عشر شهرا، فكان رسول الله صلى الله عليه وسلم يحب قبلة إبراهيم عليه السلام، وكان يدعو وينظر إلى السماء، فأنزل الله عز وجل: {قد نرى تقلب وجهك في السماء} [البقرة: 144] الآية، فارتاب من ذلك اليهود، وقالوا: {ما ولاهم عن قلتهم التي كانا عليها} فأنزل الله عز وجل: {قل لله المشرق والمغرب} 1785 - حدثنا القاسم، قال : ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: صلى رسول الله صلى الله عليه وسلم أول ما صلى إلى الكعبة، ثم صرف إلى بيت المقدس، فصلت الأنصار نحو بيت المقدس قبل قدومه ثلاث حجج وصلى بعد قدومه ستة عشر شهرا، ثم ولاه الله جل ثناؤه إلى الكعبة.. ذكر السبب الذي من أجله قال من قال {ما ولاهم عن قبلتهم التي كانوا عليها} اختلف أهل التأويل في ذلك، فروي عن ابن عباس فيه قولان أحدهما ما:1786 - حدثنا به ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: حدثني محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قال: قال ذلك قوم من اليهود للنبي صلى الله عليه وسلم، فقالوا له: ارجع إلى قبلتك التي كنت عليها نتبعك ونصدقك؛ يريدون فتنته عن دينه.والقول الآخر: ما ذكرت من حديث علي بن أبي طلحة عنه الذي مضى قبل.1787 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة قوله: {سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها} قال: صلت الأنصار نحو بيت المقدس حولين قبل قدوم النبي صلى الله عليه وسلم المدينة وصلى نبي الله صلى الله عليه وسلم بعد قدومه المدينة مهاجرا نحو بيت المقدس ستة عشر شهرا ثم وجهه الله بعد ذلك إلى الكعبة البيت الحرام. فقال في ذلك قائلون من الناس: {ما ولاهم عن قبلتهم التي كانوا عليها} لقد اشتاق الرجل إلى مولده. فقال الله عز وجل: {قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم} وقيل: قائل هذه المقالة المنافقون، وإنما قالوا ذلك استهزاء بالإسلام. ذكر من قال ذلك:1788 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما وجه النبي صلى الله عليه وسلم قبل المسجد الحرام وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول من ينقلب على عقبيه، اختلف الناس فيها، فكانوا أصنافا، فقال المنافقون: ما بالهم كانوا على قبلة زمانا ثم تركوها وتوجهوا إلى غيرها؟ فأنزل الله في المنافقين: {سيقول السفهاء من الناس} الآية كلها..القول في تأويل قوله تعالى: {قل لله المشرق والمغرب يهدي من يشاء إلى صراط مستقيم} يعني بذلك عز وجل: قل يا محمد لهؤلاء الذين قالوا لك ولأصحابك:: ما ولاكم عن قبلتكم من بيت المقدس التي كنتم على التوجه إليها، إلى التوجه إلى شطر المسجد الحرام: لله ملك المشرق والمغرب؛ يعني بذلك ملك ما بين قطري مشرق الشمس، وقطري مغربها، وما بينهما من العالم، يهدي من يشاء من خلقه فيسدده، ويوفقه إلى الطريق القويم وهو الصراط المستقيم. ويعني بذلك إلى قبلة إبراهيم الذي جعله للناس إماما. ويخذل من يشاء منهم فيضله عن سبيل الحق. وإنما عنى جل ثناؤه بقوله: {يهدي من يشاء إلى صراط مستقيم} قل يا محمد إن الله هدانا بالتوجه شطر المسجد الحرام لقبلة إبراهيم وأضلكم أيها اليهود والمنافقون وجماعة الشرك بالله، فخذلكم عما هدانا له من ذلك.


143-143-وَكَذَلِكَ جَعَلْنَاكُمْ أُمَّةً وَسَطاً لِّتَكُونُواْ شُهَدَاء عَلَى النَّاسِ وَيَكُونَ الرَّسُولُ عَلَيْكُمْ شَهِيداً وَمَا جَعَلْنَا

143-وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه وإن كانت لكبيرة إلا على الذين هدى الله وما كان الله ليضيع إيمانكم إن الله بالناس لرؤوف رحيم

يعني جل ثناؤه بقوله: {وكذلك جعلناكم أمة وسطا} كما هديناكم أيها المؤمنون بمحمد عليه الصلاة والسلام، وبما جاءكم به من عند الله، فخصصناكم التوفيق لقبلة إبراهيم وملته، وفضلناكم بذلك على من سواكم من أهل الملل؛ كذلك خصصناكم ففضلناكم على غيركم من أهل الأديان بأن جعلناكم أمة وسطا. وقد بينا أن الأمة هي القرن من الناس والصنف منهم وغيرهم. وأما الوسط فإنه في كلام العرب: الخيار، يقال منه: فلان وسط الحسب في قومه: أي متوسط الحسب، إذا أرادوا بذلك الرفع في حسبه، وهو وسط في قومه وواسط، كما يقال شاة يابسة اللبن، ويبسة اللبن، وكما قال جل ثناؤه: {فاضرب لهم طريقا في البحر يبسا} [طه: 77] وقال زهير بن أبي سلمى في الوسط:هم وسط يرضي الأنام بحكمهم إذ نزلت إحدى الليالي بمعظمقال: وأنا أرى أن الوسط في هذا الموضع هو الوسط الذي بمعنى الجزء الذي هو بين الطرفين، مثل " وسط الدار " ، محرك الوسط مثقله، غير جائز في سينه التخفيف. وأرى أن الله تعالى ذكره إنما وصفهم بأنهم وسط لتوسطهم في الدين فلا هم أهل غلو فيه غلو النصارى الذين غلوا بالترهب وقيلهم في عيسى ما قالوا فيه، ولا هم أهل تقصير فيه تقصير اليهود الذين بدلوا كتاب الله وقتلوا أنبياءهم وكذبوا على ربهم وكفروا به؛ ولكنهم أهل توسط واعتدال فيه، فوصفهم الله بذلك، إذ كان أحب الأمور إلى الله أوسطها.وأما التأويل فإنه جاء بأن الوسط العدل، وذلك معنى الديار لأن الخيار من الناس عدولهم.ذكر من قال: الوسط العدل.1789 - حدثنا سالم بن جنادة ويعقوب بن إبراهيم، قالا: ثنا حفص بن غياث، عن الأعمش، عن أبي صالح عن أبي سعيد، عن النبي صلى الله عليه وسلم في قوله: {وكذلك جعلناكم أمة وسطا} قال: "عدولا " حدثنا مجاهد بن موسى ومحمد بن بشار، قالا: ثنا جعفر بن عون، عن الأعمش عن أبي صالح عن أبي سعيد، عن النبي صلى الله عليه وسلم، مثله.1790 - حدثنا محمد بن بشار قال: ثنا مؤمل، قال: ثنا سفيان عن الأعمش عن أبي صالح، عن أبي سعيد الخدري: { وكذلك جعلناكم أمة وسطا} قال: "عدولا " .1791 - حدثني علي بن عيسى، قال : ثنا سعيد بن سليمان، عن حفص بن غياث، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم في قوله: {جعلناكم أمة وسطا} قال: " عدولا " .1792 - حدثنا أبو كريب، قال : ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد: {وكذلك جعلناكم أمة وسطا} قال: عدولا1793 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد في قول الله عز وجل: {وكذلك جعلناكم أمة وسطا} قال: عدولا. حدثني المثنى، قال: ثنا حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.1794 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله : {أمة وسطا} قال: عدولا.1795 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {أمة وسطا} قال: عدولا.1796 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {أمة وسطا} قال: عدولا.1797 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {وكذلك جعلناكم أمة وسطا} يقول: جعلكم أمة عدولا.1798 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن راشد بن سعد، قال: أخبرنا ابن العم المعافري عن حبان بن أبي جبلة بسنده إلى رسول الله صلى الله عليه وسلم: {وكذلك جعلناكم أمة وسطا} قال: " الوسط: العدل " .1799 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء مجاهد وعبد الله بن كثير: {أمة وسطا} قالوا: عدولا، قال مجاهد: عدولا.1800 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وكذلك جعلناكم أمه وسطا} قال: هم وسط بين النبي صلى الله عليه وسلم وبين الأمم..القول في تأويل قوله تعالى: {لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} والشهداء جمع شهيد. فمعنى ذلك:وكذلك جعلناكم أمة وسطا عدولا [ لتكونوا ] شهداء لأنبيائي ورسلي على أممها بالبلاغ أنها قد بلغت ما أمرت ببلاغه من رسالاتي إلى أممها، ويكون رسولي محمد صلى الله عليه وسلم شهيدا عليكم بإيمانكم به، وبما جاءكم به من عندي. كما:1801 - حدثني أبو السائب، قال: ثنا حفض، عن الأعمش، عن أبي صالح، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "يدعي بنوح عليه السلام يوم القيامة، فيقال له: هل بلغت ما أرسلت به؟ فيقول: نعم فيقال لقومه: هل بلغكم؟ فيقول: ما جاءنا ممن نذير، فيقال له: من يعلم ذلك؟ فيقول محد وأمته فهو قوله {وكذلك جعلناك أم وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا}1802 - حدثنا مجاهد بن موسى، قال: ثنا جعفر بن عون، قال، ثنا الأعمش، عن أبي صالح، عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه، إلا أنه زاد فيه. " فيدعون ويشهدون أنه قد بلغ ".1803 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي صالح، عن أبي سعيد: {وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس} بأن الرسل قد بلغوا {ويكون الرسول عليك شهيدا} بما عملتم أو فعلتم.1804 - حدثنا أبو كريب، قال: ثنا ابن مضيل، عن أبي مالك الأشجعي، عن المغيرة بن عيينة بن النهاس، أن مكاتبا لهم حدثهم عن جابر بن عبد الله. أن النبي صلى الله عليه وسلم قال: " وإني وأمتي لعلى كوم يوم القيامة مشرفين على الخلائق ما أحد ن الأمم إلا ود أنه منها أيتها والأم وما ممن نبي كذبه قومه إلا نحن شهداؤه يوم القيامة أنه قد بلغ رسالات ربه ونصح لهم " قال: " ويكون الرسول عليكم شهيدا ".1805 - حدثني عصام بن رواد بن الجراح العسقلاني، قال: ثنا أبي قال: ثنا الأوزاعي، عن يحيى بن أبي كثير، عن عبد الله بن الفضل، عن أبي هريرة قال: خرجت مع النبي صلى الله عليه وسلم في جنازة، فلما صلى على الميت قال الناس: نعم الرجل! فقال النبي صلى الله عليه وسلم. " وجبت ". ثم خرجت معه في جنازة أخرى، فلما صلوا على الميت قال الناس : بئس الرجل! فقال النبي صلى الله عليه وسلم: " وجبت ". فقام إليه أبي بن كعب فقال، يا رسول الله ما قولك وجبت؟ قال: " قول الله عر وجل: {لتكونوا شهداء على الناس} . حدثني على بن سهل الرملي، قال: ثنا الوليد بن مسلم، قال: حدثني أبو عمرو عن يحيى، قال: حدثني عبد الله بن أبي الفضل المديني، قال: حدثني أبو هريرة قال: أتي رسول الله صلى الله عليه وسلم بجنازة، فقال الناس: نعم الرجل، ثم ذكر نحو حديث عصام عن أبيه.1806 - حدثنا أبو كريب، قال: ثنا زيد بن حباب، قال: ثنا عكرمة بن عمار، قال: حدثني إياس بن سلمة بن الأكوع، عن أبيه، قال: كنا مع النبي صلى الله عليه وسلم، فمر عليه بجنازة فأثني عليها بثناء حسن، فقال: " وجبت " ، ومر عليه بجنازة أخرى، فأثني عليها دون ذلك، فقال: " وجبيت " ، قالوا: يا رسول الله ما وجبت؟ قال: " الملائكة شهداء الله في السماء وأنتم شهداء الله في الأرض فما شهدتم عليه وجب " . ثم قرأ: { وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون} [التوبة: 105] الآية.1807 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لتكونوا شهداء على الناس} تكونوا شهداء لمحمد عليه الصلاة والسلام على الأمم اليهود والنصارى والمجوس. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1808 - حدثني محمد بن عمرو، قال: ثنا عاصم، عن عيسى عن ابن أبي نجيح، قال: يأتي النبي صلى الله عليه وسلم يوم القيامة بإذنه ليس معه أحد فتشهد له أمة محمد صلى الله عليه وسلم أنه قد بلغهم. حدثني المثنى، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن ابن أبي نجيح، عن أبيه أنه سمع عبيد بن عمير، مثله. - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: حدثني ابن أبي نجيح، عن أبيه قال: يأتي النبي صلى الله عليه وسلم يوم القيامة، فذكر مثله، ولم يذكر عبيد بن عمير مثله.1809 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة : {لتكونوا شهداء على الناس} أي أن رسلهم قد بلغت قومها عن ربها، {ويكون الرسول عليكم شهيدا} على أنه قد بلغ رسالات ربه إلى أمته.1810 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن أسلم: أن قوم نوح يقولون يوم القيامة: لم يبلغنا نوح. فيدعى نوح عليه السلام فيسأل: هل بلغتهم؟ فيقول : نعم، فيقال: من شهودك؟ فيقول: أحمد صلى الله عليه وسلم وأمته. فتدعون فتسألون، فتقولون: نعم قد بلغهم. فتقول قوم نوح عليه السلام: كيف تشهدون علينا ولم تدركونا؟ قالوا: قد جاء نبي الله صلى الله عليه وسلم فأخبرنا أنه قد بلغكم، وأنزل عليه أنه قد بلغكم، فصدقناه. قال: فيصدق نوح عليه السلام ويكذبونهم. قال: {لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {لتكونوا شهداء على الناس} لتكون هذه الأمة شهداء على الناس أن الرسل قد بلغتهم، ويكون الرسول على هذه الأمة شهيدا، أن قد بلغ ما أرسل به.1811 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن أسلم: أن الأمم يقولون يوم القيامة: والله لقد كادت هذه الأمة أن تكون أنبياء كلهم! لما يرون الله أعطاهم.1812 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال : ثنا ابن المبارك عن راشد بن سعد، قال: أخبرني ابن أنعم المعافري، عن حبان بن أبي جبلة بسنده إلى رسول الله صلى الله عليه وسلم قال: " إذا جمع الله عباده يوم القيامة، كان أول من يدعي إسرافيل، فيقول له ربه: ما فعلت في عهدي هل بلغت عهدي؟ فيقول: نعم رب قد بلغته جبريل عليهما السلام، فيدعي جبريل فيقال له هل بلغت إسرافيل عهدي؟ فيقول: نعم رب قد بلغني. فيخلى عن إسرافيل، ويقال لجبريل: هل بلغت عهدي؟ فيقول: نعم قد بلغت الرسل فتدعى الرسل فيقال لهم: هل بلغكم جبريل عهدي " فيقول نعم ربنا فيخلى عن جبريل، ثم يقال للرسل: ما فعلتم بعهدي؟ فيقول: بلغنا أممنا. فتدعى الأمم فيقال: هل بلغكم الرسل عهدي؟ فمنهم المكذب ومنهم المصدق، فتقول الرسل إن لنا عليهم شهودا يشهدون أن قد بلغنا مع شهادتك. فيقول: من يشهد لكم؟ فيقول أم محمد. فتدعى أم محمد صلى الله عليه وسلم، فيقول : أتشهدون أن رسلي هؤلاء قد بلغوا عهدي إلى من أرسلوا إليه؟ فيقولون: نعم ربنا شهدنا أن قد بلغوا فتقول تلك الأمم. كيف يشهد علينا من لم يدركنا؟ فيقول لهم الرب تبارك وتعالى: كيف يشهدون على من لمم يدركوا؟ فيقولون: ربنا بعثت إلينا رسولا، وأنزلت إلينا عهدك وكتابك، وقصصت علينا أنهم قد بلغوا، فشهدنا بما عهدت إلينا. فيقول الرب : صدقوا فذلك قوله: {وكذلك جعلناك أمة وسطا} والوسط: العدل. " {لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا}قال ابن أنعم: فبلغني أنه يشهد يومئذ أمة محمد صلى الله عليه وسلم إلا من كان في قلبه حنه على أخيه.1813 - حدثني المثنى، قال: ثنا إسحاق، ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {لتكونوا شهداء على الناس} يعني بذلك الذين استقاموا على الهدى، فهم الذين يكونون شهداء على الناس يوم القيامة لتكذيبهم رسل الله، وكفرهم بآيات الله.1814 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {لتكونوا شهداء على الناس} يقول: لتكونوا شهداء على الأمم الذين خلوا من قبلكم بما جاءتهم رسلهم، وبما كذبوهم، فقالوا يوم القيامة وعجبوا: إن أمة لم يكونوا في زماننا، فآمنوا بما جاءت به رسلنا، وكذبنا نحن بما جاؤوا به. فعجبوا كل العجب.قوله: {ويكون الرسول عليكم شهيدا} يعني بإيمانهم به، وبما أنزل عليه.1815 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس: {لتكونوا شهداء على الناس} يعني أنهم شهدوا على القرون بما سمى الله عز وجل لهم.1816 - حدثنا القاسم، قال: ثنا الحسين قال: حدثني حجاج، قال: قال ابن جريج: قلت لعطاء: ما قوله: {لتكونوا شهداء على الناس} قال: أمة محمد شهدوا على من ترك الحق حين جاءه الإيمان والهدى ممن كان قبلنا قالها عبد الله بن كثير. قال: وقال عطاء: شهداء على من ترك الحق ممن تركه من الناس أجمعين، جاء ذلك أمة محمد صلى الله عليه وسلم في كتابهم: {ويكون الرسول عليكم شهيدا} على أنهم قد آمنوا بالحق حين جاءهم وصدقوا به.1817 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {لتكونوا شهداء عل الناس ويكون الرسول عليكم شهيدا} قال: رسول الله صلى الله عليه وسلم شاهد على أمته، وهم شهداء على الأمم، وهم أحد الأشهاد الذي قال الله عز وجل: {ويوم يقوم الأشهاد} [غافر: 51] الأربعة الملائكة الذين يحصون أعمالنا لنا وعلينا. وقرأ قوله: {وجاءت كل نفس معها سائق وشهيد} [ق: 21] وقال: هذا يوم القيامة قال: والنبيون شهداء على أممهم.قال: وأمة محمد صلى الله عليه وسلم شهداء على الأمم، [ قال : والأطوار: الأجساد والجلود ]..القول في تأويل قوله تعالى {وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه}يعني جل ثناؤه بقوله: {وما جعلنا القبلة التي كنت عليها} ولم نجعل صرفك عن القبلة التي كنت على التوجه إليها يا محمد فصرفناك عنها إلا لنعلم من يتبعك ممن لا يتبعك ممن ينقلب على عقبيه. والقبلة التي كان رسول الله صلى الله عليه وسلم عليها التي عناها الله بقوله: {وما جعلنا القبلة التي كنت عليها} هي القبلة التي كنت تتوجه إليها قبل أن يصرفك إلى الكعبة. كما:1818 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وما جعلنا القبلة التي كنت عليها} يعني بيت المقدس.1819 - حدثنا القاسم، قال: ثنا الحسين قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء: {وما جعلنا القبلة التي كنت عليها} قال: القبلة: بيت المقدس.وإنما ترك ذكر الصرف عنها اكتفاء بدلالة ما قد ذكر من الكلام على معناه كسائر ما قد ذكرنا فيما مضى من نظائره.وإنما قلنا ذلك معناه لأن محنة الله أصحاب رسوله في القبلة إنما كانت فيما تظاهرت به الأخبار عند التحويل من بيت المقدس إلى الكعبة، حتى ارتد فيما ذكر رجال ممن كان قد أسلم واتبع رسول الله صلى الله عليه وسلم، وأظهر كثير من المنافقين من أجل ذلك نفاقهم، وقالوا: ما بال محمد يحولنا مرة إلى ها هنا، ومرة إلى ها هنا؟ وقال المسلمون فيما مضى من إخوانهم المسلمين، وهم يصلون نحو بيت المقدس: بطلت أعمالنا وأعمالهم وضاعت.وقال المشركون: تحير محمد صلى الله عليه وسلم في دينه. فكان ذلك فتنة للناس وتمحيصا للمؤمنين، فلذلك قال جل ثناؤه: {وما جعلنا القبل التي كنت عليها إلا لنعلم من يتبع الرسول من ينقلب على عقبيه} أي: وما جعلنا صرفك عن القبلة التي كنت عليها، وتحويلك إلى غيرها، كما قال جل ثناؤه: {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} [الإسراء: 60] بمعنى: وما جعلنا خبرك عن الرؤيا التي أريناك وذلك أنه لو لم يكن أخبر القوم بما كان أري لم يكن فيه على أحد فتنة، وكذلك القبلة الأولى التي كانت نحو بيت المقدس لو لم يكن صرف عنها إلى الكعبة لم يكن فيها على أحد فتنة ولا محنة.ذكر الأخبار التي رويت في ذلك بمعنى ما قلنا:1820 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة، قال: كانت القبلة فيها بلاء وتمحيص صلت الأنصار نحو بيت المقدس حولين قبل قدوم نبي الله صلى الله عليه وسلم وصلى نبي الله صلى الله عليه وسلم بعد قدومه المدينة مهاجرا نحو بيت المقدس سبعة عشر شهرا، ثم وجهه الله بعد ذلك إلى الكعبة البيت الحرام، فقال في ذلك قائلون من الناس: {ما ولآهم عن قبلتهم التي كانوا عليها} لقد اشتاق الرجل إلى مولده! قال الله عز وجل: {قل لله المشرق والمغرب يعدي من يشاء إلى صراط مستقيم} فقال أناس لما صرفت القبلة نحو البيت الحرام: كيف بأعمالنا التي كنا نعمل في قبلتنا الأولى؟ فأنزل الله عز وجل: {وما كان الله ليضيع إيمانكم}وقد يبتلي الله العباد بما شاء من أمره الأمر بعد الأمر، ليعلم من يطيعه ممن يعصيه. وكل ذلك مقبول إذا كان في إيمان بالله، وإخلاص له، وتسليم لقضائه.1821 - حدثني موسى قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كان النبي صلى الله عليه وسلم يصلي قبل بيت المقدس، فنسختها الكعبة. فلما وجه قبل المسجد الحرام، اختلف الناس فيها، فكانوا أصنافا؛ فقال المنافقون: ما بالهم كانوا على قبلة زمانا ثم تركوها وتوجهوا إلى غيرها؟ وقال المسلمون: ليت شعرنا عن إخواننا الذين ماتوا وهم يصلون قبل بيت المقدس، هل تقبل الله منا ومنهم أو لا؟ وقالت اليهود: إن محمدا اشتاق إلى بلد أبيه ومولده، ولو ثبت على قبلتنا لكنا نرجو أن يكون هو صاحبنا الذي ننتظر. وقال المشركون من أهل مكة : تحير على محمد دينه، فتوجه بقبلته إليكم، وعلم أنكم كنتم أهدي منه، ويوشك أن يدخل في دينكم. فأنزل الله جل ثناؤه في المنافقين: {سيقول السفهاء من الناس ما ولاهم عن قبلتهم التي كانوا عليها} إلى قوله {وإن كانت كبيرة إلا على الذين هدى الله} وأنزل في الآخرين الآيات بعدها.1822 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء: {إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه} فقال عطاء: يبتليهم ليعلم من يسلم لأمره. قال ابن جريج: بلغني أن ناسا ممن أسلم رجعوا فقالوا: مرة ههنا ومرة ههنا.فإن قال لنا قائل: أو ما كان الله عالما بمن يتبع الرسول ممن ينقلب على عقبيه إلا بعد اتباع المتبع، وانقلاب المنقلب على عقبيه، حتى قال: ما فعلنا الذي فعلنا من تحويل القبلة إلا لنعلم المتبع رسول الله صلى الله عليه وسلم من المنقلب على عقبيه؟ قيل: إن الله جل ثناؤه هو العالم بالأشياء كلها قبل كونها وليس قوله: {وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه} يخبر أنه لم يعلم ذلك إلا بعد وجوده.فإن قال: فما معنى ذلك؟ قيل له : أما معناه عندنا فإنه: وما جعلنا القبلة التي كنت عليها إلا ليعلم رسولي وحزبي وأوليائي من يتبع الرسول ممن ينقلب على عقبيه. فقال جل ثناؤه: {إلا لنعلم} ومعناه: ليعلم رسولي وأوليائي، إذ كان رسول الله صلى الله عليه وسلم وأولياؤه من حزبه، وكان من شأن العرب إضافة ما فعلته أتباع الرئيس إلى الرئيس، وما فعل بهم إليه؛ نحو قولهم: فتح عمر بن الخطاب سواد العراق، وجبى خراجها، وإنما فعل ذلك أصحابه عن سبب كان منه في ذلك.وكالذي روي في نظيره عن النبي صلى الله عليه وسلم أنه قال: " يقول الله جل ثناؤه: مرضت فلم يعدني عبدي، واستقرضته فلم يقرضني، وشتمني ولم ينبغ له أن يشتمني ".1823 - حدثنا أبو كريب قال: ثنا خالد عن محمد بن جعفر، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: قال الله: استقرضت عبدي فلم يقرضني، وشتمني ولم ينبغ له أن يشتمني يقول: وادهراه وأنا الدهر أنا الدهر " . حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة عن النبي صلى الله عليه وسلم بنحوه.فأضاف تعالى ذكره الاستقراض والعيادة إلى نفسه، وقد كان ذلك بغيره إذ كان ذلك عن سببه.وقد حكي عن العرب سماعا: أجوع في غير بطني، وأعرى في غير ظهري، بمعنى جوع أهله وعياله وعري ظهورهم، فكذلك قوله: {إلا لنعلم} بمعنى يعلم أوليائي وحزبي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1824 - حدثني المثنى، قال: حدثنا أبو صالح، قال: حدثني معاوية بن صالح عن علي بن أبي طلحة عن ابن عباس: {وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه} قال ابن عباس: لنميز أهل اليقين من أهل الشرك والريبة.وقال بعضهم: إنما قيل ذلك من أجل أن العرب تضع العلم مكان الرؤية، والرؤية مكان العلم، كما قال جل ذكره: {ألم تر كيف فعل ربك بأصحاب الفيل} [الفيل: 1] فزعم أن معنى : {ألم تر} ألم تعلم، وزعم أن معنى قوله: {إلا لنعلم} بمعنى: إلا لنرى من يتبع الرسول. وزعم أن قول القائل: رأيت وعلمت وشهدت حروف تتعاقب فيوضع بعضها موضع بعض، كما قال جرير بن عطية:كأنك لم تشهد لقيطا وحاجبا وعمرو بن عمرو إذا دعا يال دارمبمعنى: كأنك لم تعلم لقيطا؛ لأن بين هلك لقيط وحاجب وزمان جرير ما لا يخفي بعده من المدة. وذلك أن الذين ذكرهم هلكوا في الجاهلية، وجرير كان بعد برهة مضت من مجيء الإسلام وهذا تأويل بعيد، من أجل أن الرؤية وإن استعملت في موضع العلم من أجل أنه مستحيل أن يرى أحد شيئا، فلا توجب رؤيته إياه علما بأنه قد رآه إذا كان صحيح الفطرة فجاز من الوجه الذي أثبته رؤية أن يضاف إليه إثباته إياه علما، وصح أن يدل بذكر الرؤية على معنى العلم من أجل ذلك. فليس ذلك وإن كان في الرؤية لما وصفنا بجائز في العلم، فيدل بذكر الخبر عن العلم على الرؤية لأن المرء قد يعلم أشياء كثيرة لم يرها ولا يراها ويستحيل أن يرى شيئا إلا علمه، كما قد قدمنا البيان، مع أنه غير موجود في شيء من كلام العرب أن يقال: علمت كذا بمعنى رأيته، وإنما يجوز توجيه معاني ما في كتاب الله الذي أنزله على محمد صلى الله عليه وسلم من الكلام إلى ما كان موجودا مثله في كلام العرب دون ما لم يكن موجودا في كلامها، فموجود في كلامها " رأيت " بمعنى " علمت " ، وغير موجود في كلامها " علمت " بمعنى " رأيت " ، فيجوز توجيه {إلا لنعلم} إلى معنى: إلا لنرى.وقال آخرون: إنما قيل: {إلا لنعلم} من أجل أن المنافقين واليهود وأهل الكفر بالله أنكروا أن يكون الله تعالى ذكره يعلم الشيء قبل كونه، وقالوا إذ قيل لهم: إن قوما من أهل القبلة سيرتدون على أعقابهم، إذا حولت قبلة محمد صلى الله عليه وسلم إلى الكعبة: ذلك غير كائن، أو قالوا: ذلك باطل. فلما فعل الله ذلك، وحول القبلة، وكفر من أجل ذلك من كفر، قال الله جل ثناؤه: ما فعلت إلا لنعلم ما عندكم أيها المشركون المنكرون علمي بما هو كائن من الأشياء قبل كونه، أني عالم بما هو كائن مما لم يكن بعد. فكأن معنى قائل هذا.القول في تأويل قوله: {إلا لنعلم} إلا لنبين لكم أنا نعلم من يتبع الرسول ممن ينقلب على عقبيه. وهذا وإن كان وجها له مخرج، فبعيد من المفهوم.وقال آخرون: إنما قيل : {إلا لنعلم} وهو بذلك عالم قبل كونه وفي كل حال، على وجه الترفق بعباده، واستمالتهم إلى طاعته، كما قال جل ثناؤه: {قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبين} [سبأ: 24] وقد علم أنه على هدي وأنهم على ضلال مبين، ولكنه رفق بهم في الخطاب، فلم يقل: أنا على هدى، وأنتم على ضلال. فكذلك قوله: {إلا لنعلم} معناه عندهم: إلا لتعلموا أنتم إذ كنتم جهالا به قبل أن يكون؛ فأضاف العلم إلى نفسه رفقا بخطابهم. وقد بينا القول الذي هو أولى في ذلك بالحق.وأما قوله: {من يتبع الرسول} فإنه يعني: الذي يتبع محمدا صلى الله عليه وسلم فيما يأمره الله به، فيوجه نحو الوجه الذي يتوجه نحوه محمد صلى الله عليه وسلم.وأما قوله: {ممن ينقلب على عقبيه} فإنه يعني: من الذي يرتد عن دينه، فينافق، أو يكفر، أو مخالف محمدا صلى الله عليه وسلم في ذلك ممن يظهر أتباعه. كما:1825 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما جعلنا القبلة التي كنت عليها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه} قال: من إذا دخلته شبهة رجع عن الله، وانقلب كافرا على عقبيه.وأصل المرتد على عقبيه: هو المنقلب على عقبيه الراجع مستدبرا في الطريق الذي قد كان قطعه منصرفا عنه، فقيل ذلك لكل راجع عن أمر كان فيه من دين أو خير، ومن ذلك قوله: {فارتدا على آثارهما قصصا} [الكهف: 64] بمعنى رجعا في الطريق الذي كانا سلكاه.وإنما قيل للمرتد مرتد، لرجوعه عن دينه وملته التي كان عليها. وإنما قيل رجع على عقبيه لرجوعه دبرا على عقبه إلى الوجه الذي كان فيه بدء سيره قبل رجعه عنه، فيجعل ذلك مثلا لكل تارك أمرا وأخذ آخر غيره إذا انصرف عما كان فيه إلى الذي كان له تاركا فأخذه، فقيل ارتد فلان على عقبه، وانقلب على عقبيه..القول في تأويل قوله تعالى: {وإن كان لكبيرة إلا على الذين هدى الله} اختلف أهل التأويل في التي وصفها الله جل وعز بأنها كانت كبيرة إلا على الذين هدى الله.فقال بعضهم : عنى جل ثناؤه بالكبيرة: التولية من بيت المقدس شطر المسجد الحرام والتحويل، وإنما أنت الكبيرة لتأنيث التولية. ذكر من قال ذلك:1826 - حدثني المثنى قال: ثنا عبد الله بن صالح، عن علي بن أبي طلحة، عن ابن عباس: قال الله: {وإن كانت كبيرة إلا على الذين هدى الله} يعني تحويلها.1827 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وإن كانت لكبيرة إلا على الذين هدى الله} قال: ما أمروا به من التحويل إلى الكعبة من بيت المقدس. حدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1828 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لكبيرة إلا على الذين هدى الله} قال: كبيرة حين حولت القبلة إلى المسجد الحرام، فكانت كبيرة إلا على الذين هدى الله.وقال آخرون: بل الكبيرة هي القبلة بعينها التي كان صلى الله عليه وسلم يتوجه إليها من بيت المقدس قبل التحويل.ذكر من قال ذلك.1829 - حدثت عن عمار بن الحسن، قال: حدثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {وإن كانت لكبيرة} أي قبلة بيت المقدس، {إلا على الذين هدى الله} وقال بعضهم: بل الكبيرة: هي الصلاة التي كانوا يصلونها إلى القبلة الأولى.ذكر من قال ذلك.1830 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن كانت لكبيرة إلا على الذين هدى الله} قال: صلاتكم حتى يهديكم صلى الله عليه وسلم الله عز وجل القبلة.1831 - وقد حدثني به يونس مرة أخرى قال: أخبرنا ابن وهب قال: قال ابن زيد: {وإن كانت لكبيرة} قال: صلاتك ها هنا - يعني إلى بيت المقدس ستة عشر شهرا - وانحرافك ها هناوقال بعض نحويي البصرة: أنثت الكبيرة لتأنيث القبلة، وإياها عنى جل ثناؤه بقوله : {وإن كانت لكبيرة} وقال بعض نحويي الكوفة: بل أنثت الكبيرة لتأنيث التولية والتحويلةفتأويل الكلام على ما تأوله قائلو هذه المقالة: وما جعلنا تحويلتنا إياك عن القبلة التي كنت عليها وتوليتناك عنها إلا لنعلم من يتبع الرسول ممن ينقلب على عقبيه، وإن كانت تحويلتنا إياك عنها وتوليتناك لكبيرة إلا على الذين هدى الله.وهذا التأويل أولى التأويلات عندي بالصواب، لأن القوم إنما كبر عليهم تحويل النبي صلى الله عليه وسلم وجهه عن القبلة الأولى إلى الأخرى لا عين القبلة ولا الصلاة؛ لأن القبلة الأولى والصلاة قد كانت وهى غير كبيرة عليهم إلا أن يوجه موجه تأنيث الكبيرة إلى القبلة، ويقول: اجتزئ بذكر القبلة من ذكر التولية والتحويلة لدلالة الكلام على معنى ذلك، كما قد وصفنا لك في نظائره، فيكون ذلك وجها صحيحا ومذهبا مفهوما. ومعنى قوله: {كبيرة} عظيمة. كما:1832 - حدثنا يونس. قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن كانت كبيرة إلا على الذين هدى الله} قال: كبيرة في صدور الناس فيما يدخل الشيطان به ابن آدم. قاله: ما لهم صلوا إلى ها هنا ستة عشر شهرا ثم انحرفوا! فكبر ذلك في صدور من لا يعرف ولا يعقل والمنافقين. فقالوا: أي شيء هذا الدين؟ وأما الذين آمنوا فثبت الله جل ثناؤه ذلك قي قلوبهم. وقرأ قول الله {وإن كانت لكبيرة إلا على الذين هدى الله} قال صلاتكم حتى يهديكم إلى القبلة.قال أبو جعفر: وأما قوله: {إلا على الذين هدى الله} فإنه يعني به:وإن كان تقليبَتُناك عن القبلة التي كنت عليها لعظيمة إلا على من وفقه الله جل ثناؤه فهدا هل تصديقك، والإيمان بك وبذلك، واتباعك فيه وفيما أنزل الله تعالى ذكره عليك. كما:1833 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحه، عن ابن عباس: {وإن كانت لكبيرة إلا على الذين هدى الله} يقول: إلا على الخاشعين، يعني المصدقين بما أنزل الله تبارك وتعالى..القول في تأويل قوله تعالى: {وما كان الله ليضيع أيمانكم} قيل: عنى بالإيمان في هذا الموضع الصلاة.ذكر الأخبار التي رويت بذلك وذكر قول من قاله:1834 - حدثنا أبو كريب. قال ثنا وكيع وعبيد الله، وحدثنا سفيان بن وكيع، قال ثنا عبيد الله بن موسى جميعا عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما وجه رسوله الله إلى الكعبة قالوا: كيف بمن مات من أخواننا قبل ذلك وهم يصلون نحو بيت المقدس؟ فأنزل الله جل ثناؤه: {وما كان الله ليضيع إيمانكم} .1835 - حدثني إسماعيل بن موسى، قال : أخبرنا شريك، عن أبي إسحاق، عن البراء في قول الله عز وجل: {وما كان الله ليضيع إيمانكم} قال: صلاتكم نحو بيت المقدس. حدثنا أحمد بن إسحاق الأهوازي قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن أبي إسحاق، عن البراء نحوه.1836 - وحدثني المثنى، قال: ثنا عبد الله بن محمد بن نفيل عن الحراني، قال: ثنا زهير، قال: ثنا أبو إسحاق، عن البراء قال: مات على القبلة قبل أن تحول إلى البيت رجال وقتلوا، فلم ندر ما نقول فيهم، فأنزل الله تعالى ذكره: {وما كان الله ليضيع إيمانكم} 1837 - حدثنا بشر بن معاذ العقدي، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: قال أناس من الناس لما صرفت القبلة نحو البيت الحرام : كيف بأعمالنا التي كنا نعمل في قبلتنا؟ فأنزل الله جل ثناؤه: {وما كان الله ليضيع إيمانكم} 1838 - حدثني موسى بن هارون، قال: حدثني عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: لما توجه رسول الله صلى الله عليه وسلم قبل المسجد الحرام، قال المسلمون : ليت شعرنا عن إخواننا الذين ماتوا وهم يصلون قبل بيت المقدس، هل تقبل الله منا ومنهم أم لا؟ فأنزل الله جل ثناؤه فيهم: {وما كان الله ليضيع إيمانكم} قال: صلاتكم قبل بيت المقدس، يقول: إن تلك طاعة وهذه طاعة.1839 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قال: قال ناس لما صرفت القبلة إلى البيت الحرام: كيف بأعمالنا التي كنا نعمل في قبلتنا الأولى؟ فأنزل الله تعالى ذكره: { وما كان الله ليضيع إيمانكم} الآية1840 - حدثنا القاسم، قال: ثنا الحسين قال: حدثني حجاج، قال: قال ابن جريج: أخبرني داود بن أبي عاصم، قال: لما صرف رسول الله صلى الله عليه وسلم إلى الكعبة، قال المسلمون: هلك أصحابنا الذين كانوا يصلون إلى بيت المقدس فنزلت: {وما كان الله ليضيع إيمانكم} 1841 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس في قوله: {وما كان الله ليضع إيمانكم} يقول: صلاتكم التي صليتموها من قبل أن تكون القبلة فكان المؤمنون قد أشفقوا على من صلى منهم أن لا تقبل صلاتهم.1842 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وما كان الله ليضيع إيمانكم} صلاتكم.1843 - حدثنا محمد بن إسماعيل الفزاري، قال: أخبرنا المؤمل قال: ثنا سفيان، ثنا يحيى بن سعيد، عن سعيد بن المسيب في هذه الآية: {وما كان الله ليضيع إيمانكم} قال: صلاتكم نحو بيت المقدس.قد دللنا فيما مضى على أن الإيمان التصديق، وإن التصديق قد يكون بالقول وحده وبالفعل وحده وبهما جميعا؛ فمعنى قوله: {وما كان الله ليضيع إيمانكم} على ما تظاهرت به الرواية من أنه الصلاة: وما كان الله ليضيع تصديق رسوله عليه الصلاة والسلام بصلاتكم التي صليتموها نحو بيت المقدس عن أمره لأن ذلك كان منكم تصديقا لرسولي، واتباعا لأمري، وطاعة منكم لي. قال: وإضاعته إياه جل ثناؤه لو أضاعه ترك إثابة أصحابه وعامليه عليه، فيذهب ضياعا ويصير باطلا، كهيئة إضاعة الرجل ماله، وذلك إهلاكه إياه فيما لا يعتاض منه عوضا في عاجل ولا آجل فأخبر الله جل ثناؤه أنه لم يكن يبطل عمل عامل عمل له عملا وهو له طاعة فلا يثيبه عليه، وإن نسخ ذلك الفرض بعد عمل العامل إياه على ما كلفه من عمله.فإن قال قائل : وكيف قال الله جل ثناؤه: {وما كان الله ليضيع إيمانكم} فأضاف الإيمان إلى الأحياء المخاطبين، والقوم المخاطبون بذلك إنما كانوا أشفقوا على إخوانهم الذين كانوا ماتوا وهم يصلون نحو بيت المقدس، وفي ذلك من أمرهم أنزلت هذه الآية؟ قيل: إن القوم وإن كانوا أشفقوا من ذلك، فإنهم أيضا قد كانوا مشفقين من حبوط ثواب صلاتهم التي صلوها إلى بيت المقدس قبل التحويل إلى الكعبة، وظنوا أن عملهم ذلك قد بطل وذهب ضياعا، فأنزل الله جل ثناؤه هذه الآية حينئذ، فوجه الخطاب بها إلى الأحياء، ودخل فيهم الموتى منهم لأن من شأن العرب إذا اجتمع في الخبر المخاطب والغائب أن يغلبوا المخاطب، فيدخل الغائب في الخطاب، فيقولوا لرجل خاطبوه على وجه الخبر عنه وعن آخر غائب غير حاضر: فعلنا بكما وصنعنا بكما، كهيئة خطابهم لهما وهما حاضران، ولا يستجيزون أن يقولوا فعلنا بهما وهم يخاطبون أحدهما فيردوا المخاطب إلى عداد الغيب..القول في تأويل قوله تعالى: {إن الله بالناس لرؤف رحيم} ويعني بقوله جل ثناؤه: {إن الله بالناس لرؤوف رحيم} أن الله بجميع عباده ذو رأفة.والرأفة أعلى معاني الرحمة، وهي عامة لجميع الخلق في الدنيا ولبعضهم في الآخرة. وأما الرحيم، فإنه ذو الرحمة للمؤمنين في الدنيا والآخرة على ما قد بينا فيما مضى قبل.وإنما أراد جل ثناؤه بذلك أن الله عز وجل أرحم بعباده من أن يضيع لهم طاعة أطاعوه بها فلا يثيبهم عليها، وأرأف بهم من أن يؤاخذهم بترك ما لم يفرضه عليهم. أي ولا تأسوا على موتاكم الذين ماتوا وهم يصلون إلى بيت المقدس، فإني لهم على طاعتهم إياي بصلاتهم التي صلوها كذلك مثيب، لأني أرحم بهم من أن أضيع لهم عملا عملوه لي.ولا تحزنوا عليهم، فإني غير مؤاخذهم بتركهم الصلاة إلى الكعبة، لأني لم أكن فرضت ذلك عليهم، وأنا أرأف بخلقي من أن أعاقبهم على تركهم ما لم آمرهم بعمله. وفي الرؤوف لغات: إحداها " رؤف " على مثال " فعل " كما قال الوليد بن عقبة:وشر الطالبين ولا تكنه بقاتل عمه الرؤوف الرحيموهي قراءة عامة قراء أهل الكوفة.والأخرى رؤوف " على مثال " فعول "، وهي قراءة عامة قراء المدينة. و " رئف "، وهي لغة غطان، على مثال " فعل " مثل " حذر ". و " رأف " على مثال " فعل " بجزم العين، وهي لغة لبني أسد، والقراءة على أحد الوجهين الأولين.


144-144-قَدْ نَرَى تَقَلُّبَ وَجْهِكَ فِي السَّمَاء فَلَنُوَلِّيَنَّكَ قِبْلَةً تَرْضَاهَا فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا

144-قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم وما الله بغافل عما يعملون

القول في تأويل قوله تعالى: {قد نرى تقلب وجهك في السماء فلنوليك قبلة ترضاها فول وجهك شطرا لمسجد الحرام} يعني بذلك جل ثناؤه: قد نرى يا محمد نحن تقلب وجهك في السماء. ويعني بالتقلب: التحول والتصرف. ويعني بقوله: {في السماء} نحو السماء وقبلها.وإنما قيل له ذلك صلى الله عليه وسلم فيما بلغنا، لأنه كان قبل تحويل قبلته من بيت المقدس إلى الكعبة يرفع بصره إلى السماء ينتظر من الله جل ثناؤه أمره بالتحويل نحو الكعبة. كما:1844 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {قد نرى تقلب وجهك في السماء} قال: كان صلى الله عليه وسلم يقلب وجهه في السماء يحب أن يصرفه الله عز وجل إلى الكعبة حتى صرفه الله إليها.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: حدثنا سعيد، عن قتادة قوله: {قد نرى تقلب وجهك في السماء} فكان نبي الله صلى الله عليه وسلم يصلي نحو بيت المقدس، يهوى ويشتهي القبلة نحو البيت الحرام، فوجهه الله جل ثناؤه لقبلة كان يهواها ويشتهيها.1845 - حدثنا المثنى، قال: حدثني إسحاق، قال: حدثني ابن أبي جعفر، عن أبيه، عن الربيع في قوله: { قد نرى تقلب وجهك في السماء} يقول نظرك في السماء. وكان النبي صلى الله عليه وسلم يقلب وجهه في الصلاة وهو يصلي نحو بيت المقدس، وكان يهوى قبلة البيت الحرام، فولاه الله قبلة كان يهواها.1846 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: كان الناس يصلون قبل بيت المقدس، فلما قدم النبي صلى الله عليه وسلم المدينة على رأس ثمانية عشر شهرا من مهاجره، كان إذا صلى رفع رأسه إلى السماء ينظر ما يؤمر، وكان يصلي قبل بيت المقدس. فنسختها الكعبة. فكان النبي صلى الله عليه وسلم يحب أن يصلي قبل الكعبة فأنزل الله جل ثناؤه: {قد نرى تقلب وجهك في السماء} الآيةثم اختلف في السبب الذي من أجله كان يهوى قبلة الكعبة.قال بعضهم: كره قبلة بيت المقدس، من أجل أن اليهود قالوا. يتبع قبلتنا ويخالفنا في ديننا. ذكر من قال ذلك:1847 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، قال: قالت اليهود: يخالفنا محمد، ويتبع قبلتنا! فكان يدعو الله جل ثناؤه، ويستفرض للقبلة، فنزلت: {قد نرى تقلب وجهك في السماء فلنولينك قبلة ترضاها فول وجهك شطر المسجد الحرام} وانقطع قول يهود: يخالفنا ويتيع قبلتنا! في صلاة الظهر. فجعل الرجال مكان النساء، والنساء مكان الرجال.1848 - حدثني يونس، قال، أخبرنا ابن وهب، قال: سمعته، يعني ابن زيد يقول: قال الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم. {فأينما تولوا وجه الله} قال: فقال رسول الله صلى الله عليه وسلم: " هؤلاء قوم يهود يستقبلون بيتا ممن بيوت الله " لبيت المقدس " ولو أنا استقبلناه " ، فاستقبله النبي صلى الله عليه وسلم ستة عشر شهرا، فبلغه أن يهود تقول. والله ما درى محمد صلى الله عليه وسلم وأصحابه أين قبلتهم حتى هديناهم. فكره ذلك النبي صلى الله عليه وسلم، ورفع وجهه إلى السماء، فقال الله جل ثناؤه: {قد نرى تقلب وجهك في السماء فلنولينك قل ترضاها فول وجهك شطر المسجد الحرام} الآية.وقال آخرون: بل كان يهوى ذلك من أجل أنه كان قبلة أبيه إبراهيم عليه السلام. ذكر من قال ذلك:1849 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: أن رسول الله صلى الله عليه وسلم لما هاجر إلى المدينة وكان أكثر أهلها اليهود أمره الله عز وجل أن يستقيل بيت المقدس، ففرحت اليهود، فاستقبلها رسول الله صلى الله عليه وسلم ستة عشر شهرا فكان رسول الله صلى الله عليه وسلم يحب قبله إبراهي، فكان يدعو وينظر إلى السماء، فأنزل الله عز وجل: {قد نرى تقلب وجهك في السماء} الآية.فأما قوله: {فلنولينك قبلة ترضاها} فإنه يعني: فلنصرفنك عن بيت المقدس إلى قبلة ترضاها، تهواها وتحبها.وأما قوله: {فول وجهك} يعني اصرف وجهك وحوله.وقوله: {شطر المسجد الحرام} يعني بالشطر : النحو والقصد والتلقاء، كما قال الهذلي:إن العسير بها داء مخامرها فشطرها نظر العينين محسوريعني بقوله شطرها: نحوها. وكما قال ابن أحمر:تعدو بنا شطر جمع وهي عاقدة قد كار العقد من إيفادها الحقباوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1850 - حدثني سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن داود بن أبي هند، عن ابن أبي العالية: {شطر المسجد الحرام} يعني تلقاءه.1851 - وحدثني المثنى، قال: ثنا عبد الله بن صالح قال: حدثني معاوية، عن علي بن أبي طلحة عن ابن عباس: {شطر المسجد الحرام} نحوه.1852 - حدثنا محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد قوله: {فول وجهك شطر المسجد الحرام} نحوه. - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1853 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة: {فول وجهك شطر المسجد الحرام} أي تلقاء المسجد الحرام. حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فول وجهك شطر المسجد الحرام} قال: نحو المسجد الحرام.1854 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فول وجهك شطر المسجد الحرام} أي تلقاءه. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: أخبرني عمرو بن دينار عن ابن عباس أنه قال: شطره: نحوه.1855 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن البراء: {فولوا وجوهكم شطره} قال: قبله.1856 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: {شطره} ناحيته جانبه، قال: وجوانبه: شطوره.ثم اختلفوا في المكان الذي أمر الله نبيه صلى الله عليه وسلم أن يولي وجهه إليه من المسجد الحرام.فقال بعضهم: القبلة التي حول إليها النبي صلى الله عليه وسلم وعناها الله تعالى ذكره بقوله: {فلنولينك قبل ترضاها} حيال ميزاب الكعبة. ذكر من قال ذلك:1857 - حدثني عبد الله بن أبي زياد، قال: ثنا عثمان، قال: أنا شعبة، عن يعلى بن عطاء، عن يحيى بن قمطة، عن عبد الله بن عمرو: {فلنولينك قبلة ترضاها} حيال ميزاب الكعبة.1858 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا هشيم، عن يعلي بن عطاء، عن يحيى بن قمطة، قال: رأيت عبد الله بن عمرو جالسا في المسجد الحرام بإزاء الميزاب، وتلا هذه الآية: {فلنولينك قبلة ترضاها} قال: هذه القبلة هي هذه القبلة.1859 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثنا هشيم بإسناده عن عبد الله بن عمرو نحوه، إلا أنه قال: استقبل الميزاب فقال: هذا القبلة التي قال الله لنبيه: {فلنولينك قبلة ترضاها} .وقال آخرون: بل ذلك البيت كله قبلة، وقبلة البيت الباب. ذكر من قال ذلك:1860 - حدثني يعقوب، قال: ثنا ابن علية، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس،: البيت كله قبلة، وهذه قبلة البيت، يعني التي فيها الباب.والصواب من القول في ذلك عندي ما قال الله جل ثناؤه: {فول وجهك شطر المسجد الحرام} فالمولي وجهه شطر المسجد الحرام هو المصيب القبلة. وإنما على من توجه إليه النية بقلبه أنه إليه متوجه، كما أن على من ائتم بإمام فإنما عليه الائتمام به وإن لم يكن محاذيا بدنه بدنه، وإن كان في طرف الصف والإمام في طرف آخر عن يمينه أو عن يساره، بعد أن يكون من خلفه مؤتما به مصليا إلى الوجه الذي يصلي إليه الإمام. فكذلك حكم القبلة، وإن لم يكن يحاذيها كل مصل ومتوجه إليها ببدنه غير أنه متوجه إليها، فإن كان عن يمينها أو عن يسارها مقابلها فهو مستقبلها بعد ما بينه وبينها، أو قرب من عن يمينها أو عن يسارها بعد أن يكون غير مستدبرها ولا منحرف عنها ببدنه ووجهه. كما:1861 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: أخبرنا إسرائيل عن أبي إسحاق عن عميرة بن زياد الكندي، عن علي: {فول وجهك شطر المسجد الحرام} قال: شطره قبلهقال أبو جعفر: وقبلة البيت: بابه. كما:1862 - حدثني يعقوب بن إبراهيم، والفضل بن الصباح، قالا: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء قال: قال أسامة بن زيد: رأيت رسول الله صلى الله عليه وسلم حين خرج من البيت أقبل بوجهه إلى الباب فقال: " هذه القبلة، هذه القبلة " 1863 - حدثنا ابن حميد وسفيان بن وكيع قالا: ثنا جرير، عن عبد الملك بن أبي سليمان، عن عطاء، قال: حدثني أسامة بن زيد، قال : خرج النبي صلى الله عليه وسلم من البيت، فصلى ركعتين مستقبلا بوجهه الكعبة، فقال: " هذه القبلة " مرتين. حدثنا أبو كريب، قال: ثنا عبد الرحيم بن سليمان، عن عبد الملك، عن عطاء، عن أسامة بن زيد، عن رسول الله صلى الله عليه وسلم نحوه.1864 - حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، قال: ثنا ابن جريج، قال: قلت لعطاء: سمعت ابن عباس يقول: إنما أمرتم بالطواف، ولم تؤمروا بدخوله. قال: لم يكن ينهى عن دخوله، ولكني سمعته يقول: أخبرني أسامة بن زيد أن رسول الله صلى الله عليه وسلم لما دخل البيت دعا في نواحيه كلها، ولم يصل حتى خرج، فلما خرج ركع في قبل القبلة ركعتين وقال: " هذه القبلة " قال أبو جعفر: فأخبر صلى الله عليه وسلم أن البيت هو القبلة، وأن قبلة البيت بابه..القول في تأويل قوله تعالى: {وحيثما كنتم فولوا وجوهكم شطره} يعني جل ثناؤه بذلك: فأينما كنتم من الأرض أيها المؤمنون فحولوا وجوهكم في صلاتكم نحو المسجد الحرام وتلقاءه. والهاء التي في " شطره " عائدة إلى المسجد الحرام.فأوجب جل ثناؤه بهذه الآية على المؤمنين فرض التوجه نحو المسجد الحرام في صلاتهم حيث كانوا من أرض الله تبارك وتعالى. وأدخلت الفاء في قوله: {فولوا} جوابا للجزاء، وذلك أن قوله: {حيثما كنتم} جزاء، ومعناه: حيثما تكونوا فولوا وجوهكم شطره..القول في تأويل قوله تعالى: {وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم} يعني بقوله جل ثناؤه: وإن الذين أوتوا الكتاب أحبار اليهود وعلماء النصارى. وقد قيل إنما عنى بذلك اليهود خاصة. ذكر من قال ذلك:1865 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وإن الذين أتوا الكتاب} أنزل ذلك في اليهود. وقوله: {ليعلمون أنه الحق من ربهم} يعني هؤلاء الأحبار والعلماء من أهل الكتاب، يعلمون أن التوجه نحو المسجد الحق الذي فرضه الله عز وجل على إبراهيم وذريته وسائر عباده بعده.ويعني بقوله: {من ربهم} أنه الفرض الواجب على عباد الله تعالى ذكره، وهو الحق من عند ربهم فرضه عليهم..القول في تأويل قوله تعالى: {وما الله بغافل عما تعملون} يعني بذلك تبارك وتعالى: وليس الله بغافل عما تعملون أيها المؤمنون في اتباعكم أمره وانتهائكم إلى طاعته فيما ألزمكم من فرائضه وإيمانكم به في صلاتكم نحو بيت المقدس ثم صلاتكم من بعد ذلك شطر المسجد الحرام، ولا هو ساه عنه، ولكنه جل ثناؤه يحصيه لكم ويدخره لكم عنده حتى يجازيكم به أحسن جزاء، ويثيبكم عليه أفضل ثواب.


145-145-وَلَئِنْ أَتَيْتَ الَّذِينَ أُوْتُواْ الْكِتَابَ بِكُلِّ آيَةٍ مَّا تَبِعُواْ قِبْلَتَكَ وَمَا أَنتَ بِتَابِعٍ قِبْلَتَهُمْ وَمَا بَعْضُهُم

145-ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك وما أنت بتابع قبلتهم وما بعضهم بتابع قبلة بعض ولئن اتبعت أهواءهم من بعد ما جاءك من العلم إنك إذا لمن الظالمين

القول في تأويل قوله تعالى: {ولئن أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك} يعني بذلك تبارك اسمه: ولئن جئت يا محمد اليهود والنصارى بكل برهان وحجة - وهي الآية - بأن الحق هو ما جئتهم به من فرض التحول من قبلة بيت المقدس في الصلاة إلى قبلة المسجد الحرام، ما صدقوا به ولا اتبعوا مع قيام الحجة عليهم بذلك قبلتك التي حولتك إليها وهي التوجه شطر المسجد الحرام. وأجيبت " لئن " بالماضي من الفعل وحكمها الجواب بالمستقبل تشبيها لها ب " ولو " ، فأجيبت بما تجاب به لو لتقارب معنييهما؛ وقد مضى البيان عن نظير ذلك فيما مضى. وأجيبت " لو " بجواب الأيمان، ولا تفعل العرب ذلك إلا في الجزاء خاصة؛ لأن الجزاء مشابه اليمين في أن كل واحد منهما لا يتم أوله إلا بآخره، ولا يتم وحده، ولا يصح إلا بما يؤكد به بعده، فلما بدأ باليمين فأدخلت على الجزاء صارت اللام الأولى بمنزلة يمين والثانية بمنزلة جواب لها، كما قيل: لعمرك لتقومن، إذ كثرت اللام من ولعمرك " حتى صارت كحرف من حروفه، فأجيب بما يجاب به الأيمان، إذ كانت اللام تنوب في الأيمان عن الأيمان دون سائر الحروف غير التي هي أحق به الأيمان، فتدل على الأيمان وتعمل عمل الأجوبة ولا تدل سائر أجوبة الأيمان لنا على الأيمان؛ فشبهت اللام التي في جواب الأيمان بالأيمان لما وصفنا، فأجيبت بأجوبتها.فكان معنى الكلام إذ كان الأمر على ما وصفنا: لو أتيت الذين أوتوا الكتاب بكل آية ما تبعوا قبلتك.وأما قوله: {وما أنت بتابع قبلتهم} يقول: وما لك من سبيل يا محمد إلى اتباع قبلتهم، وذلك أن اليهود تستقبل بيت المقدس بصلاتها، وأن النصارى تستقبل المشرق، فأنى يكون لك السبيل إلى إتباع قبلتهم مع اختلاف وجوهها. يقول: فالزم قبلتك التي أمرت بالتوجه إليها، ودع عنك ما تقوله اليهود والنصارى وتدعوك إليه من قبلتهم واستقبالها.وأما قوله: {وما بعضهم بتابع قبلة بعض} فإنه يعني بقوله: وما اليهود بتابعة قبلة النصارى، ولا النصارى بتابعة قبلة اليهود فمتوجهة نحوها. كما:1866 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: {وما بعضهم بتاع قبل بعض} يقول: ما اليهود بتابعي قبلة النصارى، ولا النصارى بتابعي قبلة اليهود. قال: وإنما أنزلت هذه الآية من أجل أن النبي صلى الله عليه وسلم لما حول إلى الكعبة، قالت اليهود: إن محمدا اشتاق إلى بلد أبيه ومولده، ولو ثبت على قبلتنا لكنا نرجو أن يكون هو صاحبنا الذي ننتظر! فأنزل الله عز وجل فيهم: {وإن الذين أوتوا الكتاب ليعلمون أنه الحق من ربهم} إلى قوله: {ليكتمون الحق وهم يعلمون} 1867 - حدثنا يونس قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {وما بعضهم تابع قبله بعض} مثل ذلك.وإنما يعني جل ثناؤه بذلك أن اليهود والنصارى لا تجتمع على قبلة واحدة مع إقامة كل حزب منهم على ملتهم، فقال تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد لا تشعر نفسك رضا هؤلاء اليهود والنصارى، فإنه أمر لا سبيل إليه، لأنهم مع اختلاف مللهم لا سبيل لك إلى إرضاء كل حزب منهم، من أجل أنك إن اتبعت قبلة اليهود أسخطت النصارى، وإن اتبعت قبلة النصارى أسخطت اليهود، فدع ما لا سبيل إليه، وادعهم إلى ما لهم السبيل إليه من الاجتماع على ملتك الحنيفية المسلمة، وقبلتك قبلة إبراهيم والأنبياء من بعده.يعني بقوله جل ثناؤه: {ولئن اتبعت أهواءهم} ولئن التمست يا محمد رضا هؤلاء اليهود والنصارى الذين قالوا لك ولأصحابك: {كونوا هودا أو نصارى تهتدوا} [البقرة: 135] فاتبعت قبلتهم يعني فرجعت إلى قبلتهم.ويعني بقوله: {من بعد ما جاءك من العلم} من بعد ما وصل إليك من العلم بإعلامي إياك أنهم مقيمون على باطل وعلى عناد منهم للحق، ومعرفة منهم أن القبلة التي وجهتك إليها هي القبلة التي فرضت على أبيك إبراهيم عليه السلام وسائر ولده من بعده من الرسل التوجه نحوها؛ يعني أنك إذا فعلت ذلك من عبادي الظلمة أنفسهم، المخالفين أمري، والتاركين طاعتي، وأحدهم وفي عدادهم.


146-146-الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمْ وَإِنَّ فَرِيقاً مِّنْهُمْ لَيَكْتُمُونَ الْحَقَّ وَهُمْ

146-الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم وإن فريقا منهم ليكتمون الحق وهم يعلمون

القول في تأويل قوله تعالى: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يعني جل ثناؤه بقوله: {الذين آتيناهم الكتاب يعرفونه} أحبار اليهود وعلماء النصارى. يقول: يعرف هؤلاء الأحبار من اليهود والعلماء من النصارى أن البيت الحرام قبلتهم وقبلة إبراهيم وقبلة الأنبياء قبلك، كما يعرفون أبناءهم. كما:1868 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يقول: يعرفون أن البيت الحرام هو القبلة.1869 - حدثنا المثنى، قال : ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قول الله عز وجل: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يعني القبلة. حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} عرفوا أن قبلة البيت الحرام هي قبلتهم التي أمروا بها، كما عرفوا أبناءهم.1870 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: { الذين آتيناهم الكتاب يعرفونه كما يعرفون آبناءهم} يعني بذلك الكعبة البيت الحرام.1871 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يعرفون الكعبة من قبلة الأنبياء، كما يعرفون أبناءهم.1872 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} قال: اليهود يعرفون أنها هي القبلة مكة.1873 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج في قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} قال: القبلة والبيت..القول في تأويل قوله تعالى: {وإن فريقا منهم ليكتمون الحق وهم يعلمون} يقول جل ثناؤه: وإن طائفة من الذين أوتوا الكتاب وهم اليهود والنصارى. وكان مجاهد يقول: هم أهل الكتاب.1874 - حدثني محمد بن عمرو يعني الباهلي، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد بذلك.1875 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، مثله.1876 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح مثله.قال أبو جعفر: وقوله: {ليكتمون الحق} وذلك الحق هو القبلة التي وجه الله عز وجل إليها نبيه محمدا صلى الله عليه وسلم، يقول: فول وجهك شطر المسجد الحرام التي كانت الأنبياء من قبل محمد صلى الله عليه وسلم يتوجهون إليها. فكتمتها اليهود والنصارى، فتوجه بعضهم شرقا وبعضهم نحو بيت المقدس، ورفضوا ما أمرهم الله به، وكتموا مع ذلك أمر محمد صلى الله عليه وسلم، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل. فأطلع الله عز وجل محمدا صلى الله عليه وسلم وأمته على خيانتهم الله تبارك وتعالى، وخيانتهم عباده، وكتمانهم ذلك، وأخبر أنهم يفعلون ما يفعلون من ذلك على علم منهم بأن الحق غيره، وأن الواجب عليهم من الله جل ثناؤه خلافه فقال: ليكتمون الحق وهم يعلمون أن ليس لهم كتمانه، فيتعمدون معصية الله تبارك وتعالى كما:1877 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد عن قتادة قوله: {وإن فريقا منهم ليكتمون الحق وهم يعلمون} فكتموا محمدا صلى الله عليه وسلم.1878 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ليكتمون الحق وهم يعلمون} قال: يكتمون محمدا صلى الله عليه وسلم وهم يجدونه مكتوبا عندهم في التوراة والإنجيل.1879 - حدثنا المثنى قال: ثنا إسحاق بن الحجاج، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وإن فريقا منهم ليكتمون الحق وهم يعلمون} يعني القبلة.


147-147-الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُونَنَّ مِنَ الْمُمْتَرِينَ

147-الحق من ربك فلا تكونن من الممترين

القول في تأويل قوله تعالى: {الحق من ربك فلا تكونن من الممترين} يقول الله جل ثناؤه: اعلم يا محمد أن الحق ما أعلمك ربك وأتاك من عنده، لا ما يقول لك اليهود والنصارى. وهذا من الله تعالى ذكره خبر لنبيه عليه الصلاة والسلام عن أن القبلة التي وجهه نحوها هي القبلة الحق التي كان عليها إبراهيم خليل الرحمن، ومن بعده من أنبياء الله عز وجل. يقول تعالى ذكره له: فاعمل بالحق الذي أتاك من ربك يا محمد ولا تكونن من الممترين، يعني بقوله، {فلا تكونن من الممترين} أي فلا تكونن من الشاكين في أن القبلة التي وجهتك نحوها قبلة إبراهيم خليلي عليه السلام وقبلة الأنبياء غيره كما:1880 - حدثني المثنى، قال: حدثني إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال الله تعالى ذكره لنبيه عليه الصلاة والسلام: {الحق من ربك فلا تكونن من الممترين} يقول: لا تكن في شك أنها قبلتك وقبلة الأنبياء من قبلك1881 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: {فلا تكونن من الممترين} قال: من الشاكين؛ قال: لا تشكن في ذلك.والممتري: مفتعل من المرية، والمرية هي الشك، ومنه قول الأعشى:تدر على أسؤق الممتريـ ين ركضا إذا ما السراب أرجحنفإن قال لنا قائل: أو كان النبي صلى الله عليه وسلم شاكا في أن الحق من ربه، أو في أن القبلة التي وجهه الله إليها حق من الله تعالى ذكره حتى نهي عن الشك في ذلك فقيل له : {فلا تكونن من الممترين} قيل: ذلك من الكلام الذي تخرجه العرب مخرج الأمر أو النهي للمخاطب به والمراد به غيره، كما قال جل ثناؤه: {يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين} [الأحزاب: 1] ثم قال: {واتبع ما يوحى إليك من ربك إن الله كان بما تعلمون خبيرا} [الأحزاب: 2]


148-148-وَلِكُلٍّ وِجْهَةٌ هُوَ مُوَلِّيهَا فَاسْتَبِقُواْ الْخَيْرَاتِ أَيْنَ مَا تَكُونُواْ يَأْتِ بِكُمُ اللّهُ جَمِيعاً إِنَّ اللّهَ عَلَى كُلِّ

148-ولكل وجهة هو موليها فاستبقوا الخيرات أين ما تكونوا يأت بكم الله جميعا إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {ولكل وجهة هو موليها} يعني بقوله تعالى ذكره: {ولكل} ولكل أهل ملة، فحذف أهل الملة واكتفى بدلالة الكلام عليه. كما:1882 - حدثني محمد بن عمرو، قال : حدثنا أبو عاصم، قال: حدثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل : {ولكل وجهة} قال: لكل صاحب ملة.1883 - حدثنا المثنى، قال: ثنا إسحاق قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ولكل وجهة هو موليها} فلليهود وجهة هو موليها وللنصارى وجهة هو موليها، وهداكم الله عز وجل أنتم أيتها الأمة للقبلة التي هي قبلته.1884 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {ولكل وجهة هو موليها} قال: لكل أهل دين اليهود والنصارى. قال ابن جريج. قال مجاهد: لكل صاحب ملة.1885 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولكل وجهة هو موليها} قال لليهود قبلة، وللنصارى قبلة، ولكم قبلة. يريد المسلمين.1886 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {ولكل وجهة هو موليها} يعني بذلك أهل الأديان، يقول: لكل قبلة يرضونها، ووجه الله تبارك وتعالى اسمه حيث توجه المؤمنون؛ وذلك أن الله تعالى ذكره قال: {فأينما تولوا فثم وجه الله إن الله واسع عليم} [البقرة: 115] 1887 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثما أسباط، عن السدي: {ولكل وجهة هو موليها} يقول : لكل قوم قبلة قد ولوها.فتأويل أهل هذه المقالة في هذه الآية: ولكل أهل ملة قبلة هو مستقبلها ومول وجهه إليها. وقال آخرون بما:1888 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولكل وجهة هو موليها} قال : هي صلاتهم إلى بيت المقدس وصلاتهم إلى الكعبة.وتأويل قائل هذه المقالة: ولكل ناحية وجهك إليها ربك يا محمد قبلة الله عز وجل موليها عباده. وأما الوجهة فإنها مصدر مثل القعدة والمشية من التوجه، وتأويلها: متوجه يتوجه إليها بوجهه في صلاته. كما:1889 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: وجهة قبلة. حدثني المثنى، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.1890 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ولكل وجهة} قال : وجه.1891 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: وجهة: قبلة.1892 - حدثنا ابن حميد، قال: ثنا جرير، قال: قلت لمنصور: {ولكل وجهة هو موليها} قال: نحن نقرؤها: ولكل جعلنا قبلة يرضونها.وأما قوله: {هو موليها} فإنه يعني: هو مول وجهه إليها مستقبلها. كما:1893 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {هو موليها} قال: هو مستقبلها. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد مثله.ومعنى التولية ها هنا الإقبال، كما يقول القائل لغيره: انصرف إلي، بمعنى أقبل إلي؛ الانصراف المستعمل إنما هو الانصراف عن الشيء ثم يقال: انصرف إلى الشيء بمعنى أقبل إليه منصرفا عن غيره. وكذلك يقال: وليت عنه: إذا أدبرت عنه، ثم يقال: وليت إليه بمعنى أقبلت إليه موليا عن غيره. والفعل، أعني التولية في قوله: {هو موليها} لل " كل " و " هو " التي مع " موليها " هو " الكل " وحدت للفظ " الكل " .فمعنى الكلام إذا: ولكل أهل ملة وجهة، الكل. منهم مولوها وجوههم.وقد روي عن ابن عباس وغيره أنهم قرؤوا: " هو مولاها " بمعنى أنه موجه نحوها ويكون الكلام حينئذ غير مسمى فاعله، ولو سمي فاعله لكان الكلام: ولكل ذي ملة وجهة الله موليه إياها، بمعنى موجهه إليها.وقد ذكر عن بعضهم أنه قرأ ذلك: " ولكل وجهة " بترك التنوين والإضافة. وذلك لحن، ولا تجوز القراءة به، لأن ذلك إذا قرئ كذلك كان الخبر غير تام، وكان كلاما لا معنى له، وذلك غير جائز أن يكون من الله جل ثناؤه.والصواب عندنا من القراءة في ذلك: {ولكل وجهة هو موليها} بمعنى: ولكل وجهة وقبلة ذلك الكل مول وجهه نحوها، لإجماع الحجة من القراء على قراءة ذلك كذلك وتصويبها إياها، وشذوذ من خالف ذلك إلى غيره. وما جاء به النقل مستفيضا فحجة، وما انفرد به من كان جائزا عليه السهو والخطأ فغير جائز الاعتراض به على الحجة..القول في تأويل قوله تعالى: {فاستبقوا الخيرات} يعني تعالى ذكره بقوله: {فاستبقوا} فبادروا وسارعوا، من " الاستباق " ، وهو المبادرة والإسراع. كما:1894 - حدثني المثنى قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {فاستبقوا الخيرات} يعني فسارعوا في الخيرات.وإنما يعني بقوله: {فاستبقوا الخيرات} أي قد بينت لكم أيها المؤمنون الحق وهديتكم للقبلة التي ضلت عنها اليهود والنصارى وسائر أهل الملل غيركم، فبادروا بالأعمال الصالحة شكرا لربكم، وتزودوا في دنياكم لأخراكم، فإني قد بينت لكم سبيل النجاة فلا عذر لكم في التفريط، وحافظوا على قبلتكم، ولا تضيعوها كما ضيعها الأمم قبلكم فتضلوا كما ضلت كالذي:1895 - حدثنا بشر بن معاذ، قال : ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {فاستبقوا الخيرات} يقول: لا تغلبن على قبلتكم.1896 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فاستبقوا الخيرات} قال: الأعمال الصالحة..القول في تأويل قوله تعالى: {أينما تكونوا يأت بكم الله جميعا إن الله على كل شيء قدير} ومعنى قوله: {أينما تكونوا يأت بكم الله جميعا} في أي مكان وبقعة تهلكون فيه يأت بكم الله جميعا يوم القيامة {إن الله على كل شيء قدير} كما:1897 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أينما تكونوا يأت بكم الله جميعا} يقول : أينما تكونوا يأت بكم الله جميعا يوم القيامة.1898 - حدثنا موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {أينما تكونوا يأت بكم الله جميعا} يعني يوم القيامة.وإنما حض الله عز وجل المؤمنين بهذه الآية على طاعته والتزود في الدنيا للآخرة، فقال جل ثناؤه لهم: استبقوا أيها المؤمنون إلى العمل بطاعة ربكم، ولزوم ما هداكم له من قبلة إبراهيم خليله وشرائع دينه، فإن الله تعالى ذكره يأتي بكم وبمن خالف قبلكم ودينكم وشريعتكم جميعا يوم القيامة من حيث كنتم من بقاع الأرض، حتى يوفى المحسن منكم جزاءه بإحسانه، والمسيء عقابه بإساءته، أو يتفضل فيصفح.وأما قوله : {إن الله على كل شيء قدير} فإنه تعالى ذكره يعني أن الله تعالى على جمعكم بعد مماتكم من قبوركم من حيث كنتم وعلى غير ذلك مما يشاء قدير، فبادروا خروج أنفسكم بالصالحات من الأعمال قبل مماتكم ليوم بعثكم وحشركم.


149-149-وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَإِنَّهُ لَلْحَقُّ مِن رَّبِّكَ وَمَا اللّهُ بِغَافِلٍ عَمَّا تَعْمَلُونَ

149-ومن حيث خرجت فول وجهك شطر المسجد الحرام وإنه للحق من ربك وما الله بغافل عما تعملون

القول في تأويل قوله تعالى: {ومن حيث خرجت فول وجهك شطر المسجد الحرام} يعني جل ثناؤه بقوله: {ومن حيث خرجت} ومن أي موضع خرجت إلى أي موضع وجهت فول يا محمد وجهك يقول: حول وجهك. وقد دللنا على أن التولية في هذا الموضع شطر المسجد الحرام، إنما هي الإقبال بالوجه نحوه؛ وقد بينا معنى الشطر فيما مضى.وأما قوله: {وإنه للحق من ربك} فإنه يعني تعالى ذكره: وإن التوجه شطره للحق الذي لا شك فيه من عند ربك، فحافظوا عليه، وأطيعوا الله في توجهكم قبله.وأما قوله: {وما الله بغافل عما تعملون} فإنه يقول: فإن الله تعالى ذكره ليس بساه عن أعمالكم ولا بغافل عنها، ولكنه محصيها لكم حتى يجازيكم بها يوم القيامة.


150-150-وَمِنْ حَيْثُ خَرَجْتَ فَوَلِّ وَجْهَكَ شَطْرَ الْمَسْجِدِ الْحَرَامِ وَحَيْثُ مَا كُنتُمْ فَوَلُّواْ وُجُوهَكُمْ شَطْرَهُ لِئَلاَّ يَكُونَ

150-ومن حيث خرجت فول وجهك شطر المسجد الحرام وحيث ما كنتم فولوا وجوهكم شطره لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم فلا تخشوهم واخشوني ولأتم نعمتي عليكم ولعلكم تهتدون

القول في تأويل قوله تعالى: {ومن حيث خرجت فول وجهك شطر المسجد الحرام} يعني بقوله تعالى ذكره: {ومن حيث خرجت فول وجهك شطر المسجد الحرام} من أي مكان وبقعة شخصت فخرجت يا محمد، فول وجهك تلقاء المسجد الحرام؛ وهو شطره.ويعني بقوله: {وحيث ما كنتم فولوا وجوهكم} وأينما كنتم أيها المؤمنون من أرض الله فولوا وجوهكم في صلاتكم تجاهه وقبله وقصده..القول في تأويل قوله تعالى: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} فقال جماعة من أهل التأويل: عنى إلله تعالى بالناس في قوله: {لئلا يكون للناس} أهل الكتاب. ذكر من قال ذلك:1899 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {لئلا يكون للناس عليكم حجة} يعني بذلك أهل الكتاب، قالوا حين صرف نبي الله صلى الله عليه وسلم إلى الكعبة البيت الحرام: اشتاق الرجل إلى بيت أبيه ودين قومه.1900 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله : {لئلا يكون للناس عليكم حجة} يعني بذلك أهل الكتاب، قالوا حين صرف نبي الله صلى الله عليه وسلم إلى الكعبة اشتاق الرجل إلى بيت أبيه ودين قومه.فإن قال قائل: فأية حجة كانت لأهل الكتاب بصلاة رسول الله صلى الله عليه وسلم وأصحابه نحو بيت المقدس على رسول الله صلى الله عليه وسلم وأصحابه؟ قيل : قد ذكرنا فيما مضى ما روي في ذلك، قيل إنهم كانوا يقولون: ما درى محمد وأصحابه أين قبلتهم حتى هديناهم نحن، وقولهم: يخالفنا محمد في ديننا ويتبع قبلتنا! فهي الحجة التي كانوا يحتجون بها على رسول الله صلى الله عليه وسلم وأصحابه على وجه الخصومة منهم لهم، والتمويه منهم بها على الجهال وأهل العناد من المشركين. وقد بينا فيما مضى أن معنى حجاج القوم إياه الذي ذكره الله تعالى ذكره في كتابه إنما هي الخصومات والجدال، فقطع الله جل ثناؤه ذلك من حجتهم وحسمه بتحويل قبلة نبيه صلى الله عليه وسلم والمؤمنين به من قبلة اليهود إلى قبلة خليله إبراهيم عليه السلام، وذلك هو معنى قول الله جل ثناؤه: {لئلا يكون للناس عليكم حجة} يعني بالناس: الذين كانوا يحتجون عليهم بما وصفت.وأما قوله: {إلا الذين ظلموا منهم} فإنهم مشركو العرب من قريش فيما تأوله أهل التأويل. ذكر من قال ذلك:1901 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا الذين ظلموا منهم} قوم محمد صلى الله عليه وسلم.1902 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي، قال: هم المشركون من أهل مكة.1903 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر عن أبيه، عن الربيع: {إلا الذين ظلموا منهم} يعني مشركي قريش.1904 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، وابن أبي نجيح، عن مجاهد في قوله: {إلا الذين ظلموا منهم} قال: هم مشركو العرب.1905 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: { إلا الذين ظلموا منهم} والذين ظلموا مشركو قريش.1906 - حدثنا القاسم، قال : ثنا الحسين، قال: حدثني حجاج عن ابن جريج، قال: قال عطاء: هم مشركو قريش. قال ابن جريج: وأخبرني عبد الله بن كثير أنه سمع مجاهدا يقول مثل قول عطاء.فإن قال قائل: وأية حجة كانت لمشركي قريش على رسول الله صلى الله عليه وسلم وأصحابه في توجههم في صلاتهم إلى الكعبة؟ وهل يجوز أن يكون للمشركين على المؤمنين حجة فيما أمرهم الله تعالى ذكره به أو نهاهم عنه؟ قيل: إن معنى ذلك بخلاف ما توهمت وذهبت إليه، وإنما الحجة في هذا الموضع الخصومة والجدال. ومعنى الكلام: لئلا يكون لأحد من الناس عليكم خصومة ودعوى باطلة غير مشركي قريش، فإن لهم عليكم دعوى باطلة وخصومة بغير حق بقيلهم لكم: رجع محمد إلى قبلتنا، وسيرجع إلى ديننا. فذلك من قولهم وأمانيهم الباطلة هي الحجة التي كانت لقريش على رسول الله صلى الله عليه وسلم وأصحابه؛ ومن أجل ذلك استثنى الله تعالى ذكره الذين ظلموا من قريش سائر الناس غيرهم، إذ نفي أن يكون لأحد منهم في قبلتهم التي وجههم إليها حجة وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1907 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} قوم محمد صلى الله عليه وسلم قال مجاهد: يقول: حجتهم، قولهم: قد راجعت قبلتنا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شيل، عن ابن أبي نجيح، عن مجاهد مثله؛ إلا أنه قال قولهم : قد رجعت إلى قبلتنا. حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق قال: ثنا معمر، عن قتادة وابن أبي نجيح، عن مجاهد في قوله: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} قالا: هم مشركو العرب، قالوا حين صرفت القبلة إلى الكعبة: قد رجع إلى قبلتكم فيوشك أن يرجع إلى دينكم. قال الله عز وجل: {فلا تخشوهم واخشوني} .1908 - حدثنا بشر بن معاذ قال: ثنا يزيد عن سعيد عن قتادة قوله: {إلا الذين فظلموا منهم} والذين ظلموا مشركو قريش، يقول: إنهم سيحتجون عليكم بذلك فكانت حجتهم على نبي الله صلى الله عليه وسلم بانصرافه إلى البيت الحرام أنهم قالوا سيرجع إلى ديننا كما رجع إلى قبلتنا، فأنزل الله تعالى ذكره في ذلك كله.1909 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.1910 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي فيما يذكر عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم قالوا: لما صرف نبي الله صلى الله عليه وسلم نحو الكعبة بعد صلاته إلى بيت المقدس قال المشركون من أهل مكة: تحير على محمد دينه، فتوجه بقبلته إليكم وعلم أنكم كنتم أهدى منه سبيلا، ويوشك أن يدخل في دينكم. فأنزل الله جل ثناؤه فيهم : {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم فلا تخشوهم واخشوني} 1911 - حدثنا القاسم، قال: حدثني الحسين، قال: حدثني حجاج، عن ابن جريج قال: قلت لعطاء: قوله: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} قال: قالت قريش لما رجع إلى الكعبة وأمر بها: ما كان يستغني عنا قد استقبل قبلتنا. فهي حجتهم، وهم الذين ظلموا.قال ابن جريج: وأخبرني عبد الله بن كثير أنه سمع مجاهدا يقول مثل قول عطاء، فقال مجاهد: حجتهم: قولهم رجعت إلى قبلتنا.فقد أبان تأويل من ذكرنا تأويله من أهل التأويل قوله: {إلا الذين ظلموا منهم} عن صحة ما قلنا في تأويله وأنه استثناء على معنى الاستثناء المعروف الذي يثبت فيهم لما بعد حرف الاستثناء ما كان منفيا عما قبلهم، كما أن قول القائل: وما سار من الناس أحد إلا أخوك " إثبات للأخ من السير ما هو منفي عن كل أحد من الناس، فكذلك قوله: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} نفي عن أن يكون لأحد خصومة وجدل قبل رسول الله صلى الله عليه وسلم، ودعوى باطلة عليه وعلى أصحابه بسبب توجههم في صلاتهم قبل الكعبة، إلا الذين ظلموا أنفسهم من قريش، فإن لهم قبلهم خصومة ودعوى باطلة بأن يقولوا: إنما توجهتم إلينا وإلى قبلتنا لأنا كنا أهدى منكم سبيلا، وأنكم كنتم بتوجهكم نحو بيت المقدس على ضلال وباطل. وإذ كان ذلك معنى الآية بإجماع الحجة من أهل التأويل، فبين خطأ قول من زعم أن معنى قوله: {إلا الذين ظلموا منهم} ولا الذين ظلموا منهم، وإن " إلا " بمعنى الواو؛ لأن ذلك لو كان معناه لكان النفي الأول عن جميع الناس أن يكون لهم حجة على رسول الله صلى الله عليه وسلم وأصحابه في تحولهم نحو الكعبة بوجوههم مبينا عن المعنى المراد، ولم يكن في ذكر قوله بعد ذلك: {إلا الذين ظلموا منهم} إلا التلبيس الذي يتعالى عن أن يضاف إليه، أو يوصف به. هذا مع خروج معنى الكلام - إذا وجهت " وإلا " إلى معنى الواو، ومعنى العطف - من كلام العرب، وذلك أنه غير موجودة إلا في شيء من كلامها بمعنى الواو إلا مع استثناء سابق قد تقدمها، كقول القائل: سار القوم إلا عمرا إلا أخاك، بمعنى: إلا عمرا وأخاك، فتكون " إلا " حينئذ مؤدية عما تؤدي عنه الواو لتعلق " إلا " الثانية " إلا " الأولى، ويجمع فيها أيضا بين " إلا " والواو، فيقال: سار القوم إلا عمرا وإلا أخاك، فتحذف إحداهما فتنوب الأخرى عنها، فيقال: سار القوم إلا عمرا وأخاك، أو إلا عمرا إلا أخاك، لما وصفنا قبل. وإذ كان ذلك كذلك فغير جائز لمدع من الناس أن يدعي أن " إلا " في هذا الموضع بمعنى الواو التي تأتي بمعنى العطف. وواضح فساد قول من زعم أن معنى ذلك: إلا الذين ظلموا منهم فإنهم لا حجة لهم فلا تخشوهم، كقول القائل في كلامه: الناس كلهم لك حامدون إلا الظالم المعتدي عليك، فإن ذلك لا يعتد بعداوته ولا بتركه الحمد لموضع العداوة. وكذلك الظالم لا حجة له، وقد سمي ظالما؛ لإجماع جميع أهل التأويل على تخطئة ما ادعى من التأويل في ذلك. وكفى شاهدا على خطأ مقالته إجماعهم علىتخطئتها. وظاهر بطلان قول من زعم أن الذين ظلموا ههنا ناس من العرب كانوا يهودا ونصارى، فكانوا يحتجون على النبي، فأما سائر العرب فلم تكن لهم حجة، وكانت حجة من يحتج منكسرة؛ لأنك تقول لمن تريد أن تكسر عليه حجته: إن لك علي حجة، ولكنها منكسرة، وإنك لتحتج بلا حجة، وحجتك ضعيفة. ووجه معنى: {إلا الذين ظلموا منهم} إلى معنى: إلا الذين ظلموا منهم من أهل الكتاب، فإن لهم عليكم حجة واهية أو حجة ضعيفة. ووهي قول من قال: " إلا " في هذا الموضع بمعنى " ولكن "، وضعف قول من زعم أنه ابتداء بمعنى: إلا الذين ظلموا منهم فلا تخشوهم؛ لأن تأويل أهل التأويل جاء في ذلك بأن ذلك من الله عز وجل خبر عن الذين ظلموا منهم أنهم يحتجون على النبي صلى الله عليه وسلم وأصحابه بما قد ذكرنا، ولم يقصد في ذلك إلى الخبر عن صفة حجتهم بالضعف ولا بالقوة وإن كانت ضعيفة لأنها باطلة وإنما قصد فيه الإثبات للذين ظلموا ما قد نفي عن الذين قبل حرف الاستثناء من الصفة.1912 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، قال: قال الربيع: إن يهوديا خاصم أبا العالية فقال: أن موسى عليه السلام كان يصلي إلى صخرة بيت المقدس، فقال أبو العالية: كان يصلي عند الصخرة إلى البيت الحرام. قال: قال: فبيني وبينك مسجد صالح فإنه نحته من الجبل. قال أبو العالية: قد صليت فيه وقبلته إلى البيت الحرام. قال الربيع: وأخبرني أبو العالية أنه مر على مسجد ذي القرنين وقبلته إلى الكعبة.وأما قوله: {فلا تخشوهم واخشوني} يعني فلا تخشوا هؤلاء الذين وصفت لكم أمرهم من الظلمة في حجتهم وجدالهم وقولهم ما يقولون من أن محمدا صلى الله عليه وسلم قد رجع إلى قبلتنا وسيرجع إلى ديننا أو أن يقدروا لكم على ضر في دينكم أو صدكم عما هداكم الله تعالى ذكره له من الحق؛ ولكن أخشوني، فخافوا عقابي في خلافكم أمري إن خالفتموه.وذلك من الله جل ثناؤه تقدم إلى عباده المؤمنين بالحض على لزوم قبلتهم والصلاة إليها، وبالنهي عن التوجه إلى غيرها. يقول جل ثناؤه: واخشوني أيها المؤمنون في ترك طاعتي فيما أمرتكم به من الصلاة شطر المسجد الحرام. وقد حكي عن السدي في ذلك ما:1913 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: {فلا تخشوهم واخشوني} يقول: لا تخشوا أن أردكم في دينهم..القول في تأويل قوله تعالى: {ولأتم نعمتي عليكم ولعلكم تهتدون} يعني بقوله جل ثناؤه: {ولأتم نعمتي عليكم} ومن حيث خرجت من البلاد والأرض إلى أي بقعة شخصت فول وجهك شطر المسجد الحرام، وحيث كنت يا محمد والمؤمنون، فولوا وجوهكم في صلاتكم شطره، واتخذوه قبلة لكم، كيلا يكون لأحد من الناس سوى مشركي قريش حجة، ولأتم بذلك من هدايتي لكم إلى قبلة خليلي إبراهيم عليه السلام الذي جعلته إماما للناس نعمتي فأكمل لكم به فضلي عليكم، وأتمم به شرائع ملتكم الحنيفية المسلمة التي وصيت بها نوحا وإبراهيم وموسى وعيسى وسائر الأنبياء غيرهم.وذلك هو نعمته التي أخبر جل ثناؤه أنه متمها على رسوله صلى الله عليه وسلم والمؤمنين به من أصحابه.وقوله: {ولعلكم تهتدون} يعني: وكي ترشدوا للصواب من القبلة. {ولعلكم} عطف على قوله: {ولأتم نعمتي عليكم} {ولأتم نعمتي عليكم} عطف على قوله {لئلا يكون} .


151-151-كَمَا أَرْسَلْنَا فِيكُمْ رَسُولاً مِّنكُمْ يَتْلُو عَلَيْكُمْ آيَاتِنَا وَيُزَكِّيكُمْ وَيُعَلِّمُكُمُ الْكِتَابَ وَالْحِكْمَةَ وَيُعَلِّمُكُم

151-كما أرسلنا فيكم رسولا منكم يتلو عليكم آياتنا ويزكيكم ويعلمكم الكتاب والحكمة ويعلمكم ما لم تكونوا تعلمون

القول في تأويل قوله تعالى: {كما أرسلنا فيكم رسولا منكم} يعني بقوله جل ثناؤه: {كما أرسلنا فيكم رسولا} ولأتم نعمتي عليكم ببيان شرائع ملتكم الحنيفية، وأهديكم لدين خليلي إبراهيم عليه السلام، وأجعل لكم دعوته التي دعاني بها ومسألته التي سألنيها فقال: {ربنا واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك وأرنا مناسكنا وتب علينا إنك أنت التواب الرحيم} [البقرة: 128] كما جعلت لكم دعوته التي دعاني بها ومسألته التي سألنيها، فقال: {ربنا وابعث فيهم رسولا منهم يتلوا عليهم آياتك ويعلمهم الكتاب والحكمة ويزكيهم إنك أنت العزيز الحكيم} [البقرة: 129] فابتعثت منكم رسولي الذي سألني إبراهيم خليلي وابنه إسماعيل أن أبعثه من ذريتهما. ف " كما " إذ كان ذلك معنى الكلام صلة لقول الله عز وجل: {ولأتم نعمتي عليكم} ولا يكون قوله : {كما أرسلنا فيكم رسولا منكم} متعلقا بقوله: {فاذكروني أذكركم} وقد قال قوم : إن معنى ذلك: فاذكروني كما أرسلنا فيكم رسولا منكم أذكركم.وزعموا أن ذلك من المقدم الذي معناه التأخير، فأغرقوا النزع، وبعدوا من الإصابة، وحملوا الكلام على غير معناه المعروف وسوى وجهه المفهوم. وذلك أن الجاري من الكلام على ألسن العرب المفهوم في خطابهم بينهم إذا قال بعضهم لبعض: وكما أحسنت إليك يا فلان فأحسن " أن لا يشترطوا للآخر، لأن الكاف في " كما " شرط معناه: أفعل كما فعلت، ففي مجيء جواب: {أذكروني} بعده وهو قوله: {أذكركم} أوضح دليل على أن قوله: {كما أرسلنا} من صلة الفعل الذي قبله، وأن قوله: {أذكروني أذكركم} خبر مبتدأ منقطع عن الأول، وأنه من سبب قوله: {كما أرسلنا فيكم} بمعزل.وقد زعم بعض النحويين أن قوله: {فاذكروني} إذا جعل قوله: {كما أرسلنا فيكم} جوابا له مع قوله: {أذكركم} نظير الجزاء الذي يجاب بجوابين، كقول القائل: إذا أتاك فلان فأته ترضه، فيصير قوله " فأته " و " ترضه " جوابين لقوله: إذا أتاك، وكقوله: إن تأتني أحسن إليك أكرمك. وهذا القول وإن كان مذهبا من المذاهب، فليس بالأسهل الأفصع في كلام العرب. والذي هو أولى بكتاب الله عز وجل أن يوجه إليه من اللغات الأفصح الأعرف من كلام العرب دون الأنكر الأجهل من منطقها هذا مع بعد وجهه من المفهوم في التأويل.ذكر من قال: إن قوله: {كما أرسلنا} جواب قوله: {فاذكروني} 1914 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: سمعت ابن أبي نجيح يقول في قول الله عز وجل: {كما أرسلنا فيكم رسولا منكم} كما فعلت فاذكروني.1915 - حدثنا المثنى، قال: ثنا أبو حذيفة قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قوله: {كما أرسلنا فيكم رسولا منكم} فإنه يعني بذلك العرب، قال لهم جل ثناؤه: الزموا أيها العرب طاعتي، وتوجهوا إلى القبلة التي أمرتكم بالتوجه إليها، لتنقطع حجة اليهود عنكم، فلا تكون لهم عليكم حجة، ولأتم نعمتي عليكم وتهتدوا، كما ابتدأتكم بنعمتي فأرسلت فيكم رسولا إليكم منكم، وذلك الرسول الذي أرسله إليهم منهم محمد صلى الله عليه وسلم. كما:1916 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {كما أرسلنا فيكم رسولا منكم} يعني محمدا صلى الله عليه وسلم.وأما قوله: {يتلوا عليكم آياتنا} فإنه يعني آيات القرآن، وبقوله: {ويزكيكم} ويطهركم من دنس الذنوب، {ويعلمكم الكتاب} وهو الفرقان، يعني أنه يعلمهم أحكامه، ويعني بالحكمة: السنن والفقه في الدين. وقد بينا جميع ذلك فيما مضى قبل بشواهده.وأما قوله: {ويعلمكم ما لم تكونوا تعلمون} فإنه يعني: ويعلمكم من أخبار الأنبياء، وقصص الأمم الخالية، والخبر عما هو حادث وكائن من الأمور التي لم تكن العرب تعلمها، فعلموها من رسول الله صلى الله عليه وسلم. فأخبرهم جل ثناؤه أن ذلك كله إنما يدركونه برسوله صلى الله عليه وسلم.


152-152-فَاذْكُرُونِي أَذْكُرْكُمْ وَاشْكُرُواْ لِي وَلاَ تَكْفُرُونِ

152-فاذكروني أذكركم واشكروا لي ولا تكفرون

القول في تأويل قوله تعالى: {فاذكروني أذكركم} يعني تعالى ذكره بذلك: فاذكروني أيها المؤمنون بطاعتكم إياي فيما آمركم به وفيما أنهاكم عنه، أذكركم برحمتي إياكم ومغفرتي لكم. كما:1917 - حدثنا ابن حميد قال: ثنا ابن المبارك، عن ابن لهيعة، عن عطاء بن دينار، عن سعيد بن جبير: {فاذكروني أذكركم} قال: أذكروني بطاعتي، أذكركم بمغفرتي.وقد كان بعضهم يتأول ذلك أنه من الذكر بالثناء والمدح. ذكر من قال ذلك:1918 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فاذكروني أذكركم واشكروا لي ولا تكفرون} إن الله ذاكر من ذكره، وزائد من شكره، ومعذب من كفره.1919 - حدثني موسى قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: { اذكروني أذكركم} قال: ليس من عبد يذكر الله إلا ذكره الله، لا يذكره مؤمن إلا ذكره برحمة، ولا يذكره كافر إلا ذكره بعذاب..القول في تأويل قوله تعالى: {واشكروا لي ولا تكفرون} يعني تعالى ذكره بذلك: اشكروا لي أيها المؤمنون فيما أنعمت عليكم من الإسلام والهداية للذين الذي شرعته لأنبيائي وأصفيائي {ولا تكفرون} يقول: ولا تجحدوا إحساني إليكم، فأسلبكم نعمتي التي أنعمت عليكم، ولكن اشكروا لي عليها، وأزيدكم فأتمم نعمتي عليكم، وأهديكم لما هديت له من رضيت عنه من عبادي، فإني وعدت خلقي أن من شكر لي زدته، ومن كفرني حرمته وسلبته ما أعطيته. والعرب تقول: نصحت لك وشكرت لك، ولا تكاد تقول نصحتك، وربما قالت شكرتك ونصحتك، من ذلك قول الشاعر:هم جمعوا بؤسى ونعمى عليكم فهلا شكرت القوم إن لم تقاتلوقال النابغة في " نصحتك " :نصحت بني عوف يتقبلوا رسولي ولم تنجح لديهم وسائليوقد دللنا على أن معنى الشكر : الثناء على الرجل بأفعاله المحمودة، وأن معنى الكفر تغطية الشيء، فيما مضى قبل فأغني ذلك عن إعادته ههنا.


153-153-يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَعِينُواْ بِالصَّبْرِ وَالصَّلاَةِ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

153-يا أيها الذين آمنوا استعينوا بالصبر والصلاة إن الله مع الصابرين

القول في تأويل قوله تعالى: {يا أيها الذين أمنوا استعينوا بالصبر والصلاة} وهذه الآية حض من الله تعالى ذكره على طاعته واحتمال مكروهها على الأبدان والأموال، فقال: يا أيها الذين آمنوا استعينوا بالصبر والصلاة على القيام بطاعتي وأداء فرائضي في ناسخ أحكامي والانصراف عما أنسخه منها إلى الذي أحدثه لكم من فرائضي وأنقلكم إليه من أحكامي، والتسليم لأمري فيما آمركم به في حين إلزامكم حكمه، والتحول عنه بعد تحويلي إياكم عنه، وإن لحقكم في ذلك مكروه من مقالة أعدائكم من الكفار بقذفهم لكم الباطل، أو مشقة على أبدانكم في قيامكم به أو نقص في أموالكم وعلى جهاد أعدائكم وحربهم في سبيلي، بالصبر منكم في على مكروه ذلك ومشقته عليكم، واحتمال عنائه وثقله، ثم بالفزع منكم فيما ينوبكم من مفظعات الأمور إلى الصلاة لي، فإنكم بالصبر على المكاره تدركون مرضاتي، وبالصلاة لي تستنجحون طلباتكم قبلي وتدركون حاجاتكم عندي، فإني مع الصابرين على القيام بأداء فرائضي وترك معاصي، أنصرهم وأرعاهم وأكلوهم حتى يظفروا بما طلبوا وأملوا قبلي؛ وقد بينت معنى الصبر والصلاة فيما مضى قبل فكر هنا إعادته. كما:1920 - حدثني المثنى، قال: ثنا آدم، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {واستعينوا بالصبر والصلاة} يقول: استعينوا بالصبر والصلاة على مرضاة الله، واعلموا أنهما من طاعة الله.1921 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {يا أيها الذين آمنوا استعينوا بالصبر والصلاة} اعلموا أنهما عون على طاعة الله.وأما قوله: {إن الله مع الصابرين} فإن تأويله: فإن الله ناصره وظهيره وراض بفعله، كقول القائل: افعل يا فلان كذا وأنا معك، يعني إني ناصرك على فعلك ذلك ومعينك عليه.


154-154-وَلاَ تَقُولُواْ لِمَنْ يُقْتَلُ فِي سَبيلِ اللّهِ أَمْوَاتٌ بَلْ أَحْيَاء وَلَكِن لاَّ تَشْعُرُونَ

154-ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرون

القول في تأويل قوله تعالى: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} يعني تعالى ذكره: يا أيها الذين آمنوا استعينوا بالصبر على طاعتي في جهاد عدوكم وترك معاصي وأداء سائر فرائضي عليكم، ولا تقولوا لمن يقتل في سبيل الله هو ميت، فإن الميت من خلقي من سلبته حياته وأعدمته حواسه، فلا يلتذ لذة ولا يدرك نعيما؛ فإن من قتل منكم ومن سائر خلقي في سبيلي أحياء عندي في حياة ونعيم وعيش هني ورزق سني، فرحين بما آتيتهم من فضلي وحبوتهم به من كرامتي. كما:1922 - حدثنيمحمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {بل أحياء عند ربهم يرزقون} [آل عمران: 169] من ثمر الجنة ويجدون ريحها وليسوا فيها. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1923 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرون} كنا نحدث أن أرواح الشهداء تعارف في طير بيض يأكلن من ثمار الجنة، وأن مساكنهم سدرة المنتهى، وأن للمجاهد في سبيل الله ثلاث خصال من الخير: من قتل في سبيل الله منهم صار حيا مرزوقا، ومن غلب آتاه الله أجرا عظيما، ومن مات رزقه الله رزقا حسنا.1924 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} قال: أرواح الشهداء في صور طير بيض.1925 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} في صور طير خضر يطيرون في الجنه حيث شاؤوا منها يأكلون من حيث شاؤوا.1926 - حدثني المثنى، قال: ثنا محمد بن جعفر، قال: ثنا عثمان بن غياث، قال: سمعت عكرمة يقول في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء ولكن لا تشعرون} قال: أرواح الشهداء في طير خضر في الجنةفإن قال لنا قائل: وما في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} من خصوصية الخبر عن المقتول في سبيل الله الذي لم يعم به غيره؟ وقد علمت تظاهر الأخبار عن رسول الله أنه وصف حال المؤمنين والكافرين بعد وفاتهم، فأخبر عن المؤمنين أنهم يفتح لهم من قبورهم أبواب إلى الجنة يشمون منها روحها، ويستعجلون الله قيام الساعة ليصيروا إلى مساكنهم منها ويجمع بينهم وبين أهاليهم وأولادهم فيها، وعن الكافرين أنهم يفتح لهم من قبورهم أبواب إلى النار ينظرون إليها ويصيبهم من نتنها ومكروهها، ويسلط عليهم فيها إلى قيام الساعة من يقمعهم فيها، ويسألون الله فيها تأخير قيام الساعة حذارا من المصير إلى ما أعد الله لهم فيها مع أشباه ذلك من الأخبار. وإذا كانت الأخبار بذلك متظاهرة عن رسول الله صلى الله عليه وسلم، فما الذي خص به القتيل في سبيل الله مما لم يعم به سائر البشر غيره من الحياة وسائر الكفار والمؤمنين غيره أحياء في البرزخ، أما الكفار فمعذبون فيه بالمعيشة الضنك، وأما المؤمنون فمنعمون بالروح والريحان ونسيم الجنان؟قيل: أن الذي خص الله به الشهداء في ذلك وأفاد المؤمنين بخبره عنهم تعالى ذكره إعلامه إياهم أنهم مرزوقون من مآكل الجنة ومطاعمها في برزخهم قبل بعثهم، ومنعمون بالذي ينعم به داخلوها بعد البعث من سائر البشر من لذيذ مطاعمها الذي لم يطعمها الله أحدا غيرهم في برزخه قبل بعثه. فذلك هو الفضيلة التي فضلهم بها وخصهم بها من غيرهم، والقائدة التي أفاد المؤمنين بالخبر عنهم، فقال تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون فرحين بما آتاهم الله من فضله} [آل عمران: 169-170] وبمثل الذي قلنا جاء الخبر عن رسول الله صلى الله عليه وسلم.1927 - حدثنا أبو كريب قال: ثنا عبد الرحيم بن سليمان، وعبدة بن سليمان، عن محمد بن إسحاق، عن الحارث بن فضيل، عن محمود بن لبيد، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "الشهداء على بارق نهر بباب الجنة في قبة خضراء " وقال عبدة: "في روضة خضراء، يخرج عليهم رزقهم من الجنه بكرة وعشيا " .1928 - حدثنا أبو كريب قال: ثنا جابر بن نوح، عن الإفريقي، عن ابن بشار السلمي - أو أبي بشار، شك أبو جعفر - قال: أرواح الشهداء في قباب بيض من قباب الجنة في كل قبة زوجتان، رزقهم في كل يوم طلعت فيه الشمس ثور وحوت، فأما الثور ففيه طعم كل ثمرة في الجنة، وأما الحوت ففيه طعم كل شراب في الجنة.فإن قال قائل: فإن الخبر عما ذكرت أن الله تعالى ذكره أفاد المؤمنين بخبره عن الشهداء من النعمة التي خصهم بها في البرزخ غير موجود في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} وإنما فيه الخبر عن حالهم أموات هم أم أحياء.قيل: إن المقصود بذكر الخبر عن حياتهم إنما هو الخبر عما هم فيه من النعمة، ولكنه تعالى ذكره لما كان قد أنبأ عباده عما قد خص به الشهداء في قوله: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} [آل عمران: 169] وعلموا حالهم بخبره ذلك ثم كان المراد من الله تعالى ذكره في قوله: {ولا تقولوا لمن يقتل في سبيل الله أموات بل أحياء} نهي خلقه عن أن يقولوا للشهداء أنهم موتى، ترك إعادة ذكر ما قد بين لهم من خبرهم.وأما قوله: {ولكن لا تشعرون} فإنه يعني به: ولكنكم لا ترونهم فتعلموا أنهم أحياء، وإنما تعلمون ذلك بخبري إياكم به. وإنما رفع قوله: " أموات " بإضمار مكني عن أسماء من يقتل في سبيل الله.ومعنى ذلك: ولا تقولوا لمن يقتل في سبيل الله هم أموات. ولا يجوز النصب في الأموات، لأن القول لا يعمل فيهم. وكذلك قوله: " بل أحياء " ، رفع بمعنى أنهم أحياء.


155-155-وَلَنَبْلُوَنَّكُمْ بِشَيْءٍ مِّنَ الْخَوفْ وَالْجُوعِ وَنَقْصٍ مِّنَ الأَمَوَالِ وَالأنفُسِ وَالثَّمَرَاتِ وَبَشِّرِ الصَّابِرِينَ

155-ولنبلونكم بشيء من الخوف والجوع ونقص من الأموال والأنفس والثمرات وبشر الصابرين

القول في تأويل قوله تعالى: {ولنبلونكم بشيء من الخوف والجوع ونقص من الأموال والأنفس والثمرات وبشر الصابرين} وهذا إخبار من الله تعالى ذكره اتباع رسوله صلى الله عليه وسلم أنه مبتليهم وممتحنهم بشدائد من الأمور ليعلم من يتبع الرسول ممن ينقلب على عقبيه، كما ابتلاهم فامتحنهم بتحويل القبلة من بيت المقدس إلى الكعبة، وكما امتحن أصفياءه قبلهم، ووعدهم ذلك في آية أخرى فقال لهم: {أم حسبتم أن تدخلوا الجنة ولما يأتيكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب} [البقرة: 214] وبنحو الذي قلنا في ذلك كان ابن عباس وغيره يقول.1929 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: { ولنبلونكم بشيء من الخوف والجوع} ونحو هذا، قال: أخبر الله المؤمنين أن الدنيا دار بلاء، وأنه مبتليهم فيها، وأمرهم بالصبر وبشرهم، فقال: {وبشر الصابرين} ثم أخبرهم أنه فعل هكذا بأنبيائه وصفوته لتطيب أنفسهم، فقال: {مستهم البأساء والضراء وزلزلوا} [البقرة: 214] ومعنى قوله: {ولنبلونكم} ولنختبرنكم.وقد أتينا على البيان عن أن معنى الابتلاء الاختبار فيما مضى قبل.وقوله: {بشيء من الخوف} يعني من الخوف من العدو وبالجوع، وهو القحط. يقول: لنختبرنكم بشيء من خوف ينالكم من عدوكم وبسنه تصيبكم ينالكم فيها مجاعة وشدة وتعذر المطالب عليكم فتنقص لذلك أموالكم، وحروب تكون بينكم وبين أعدائكم من الكفار، فينقص لها عددكم، وموت ذراريكم وأولادكم، وجدوب تحدث، فتنقص لها ثماركم. كل ذلك امتحان مني لكم واختبار مني لكم، فيتبين صادقوكم في إيمانهم من كاذبيكم فيه، ويعرف أهل البصائر في دينهم منكم من أهل النفاق فيه والشك والارتياب. كل ذلك خطاب منه لأتباع رسول الله صلى الله عليه وسلم وأصحابه. كما:وزعموا أن ذلك من المقدم الذي معناه التأخير، فأغرقوا النزع، وبعدوا من الإصابة، وحملوا الكلام على غير معناه المعروف وسوى وجهه المفهوم. وذلك أن الجاري من الكلام على ألسن العرب المفهوم في خطابهم بينهم إذا قال بعضهم لبعض: وكما أحسنت إليك يا فلان فأحسن " أن لا يشترطوا للآخر، لأن الكاف في " كما " شرط معناه: أفعل كما فعلت، ففي مجيء جواب: {أذكروني} بعده وهو قوله: {أذكركم} أوضح دليل على أن قوله: {كما أرسلنا} من صلة الفعل الذي قبله، وأن قوله: {أذكروني أذكركم} خبر مبتدأ منقطع عن الأول، وأنه من سبب قوله: {كما أرسلنا فيكم} بمعزل.1930 - حدثني هارون بن إدريس الكوفي الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، عن عبد الملك عن عطاء في قوله: {ولنبلونكم بشيء من الخوف والجوع} قال: هم أصحاب محمد صلى الله عليه وسلم.وإنما قال تعالى ذكره: {بشيء من الخوف} ولم يقل " بأشياء " لاختلاف أنواع ما أعلم عباده أنه ممتحنهم به. فلما كان ذلك مختلفا وكانت " من " تدل على أن كل نوع منها مضمر [ في ] شيء وأن معنى ذلك: ولنبلونكم بشيء من الخوف وبشيء من الجوع وبشيء من نقص الأموال. اكتفى بدلالة ذكر الشيء في أوله من إعادته مع كل نوع منها. ففعل تعالى ذكره كل ذلك بهم وامتحنهم بضروب المحن. كما:1931 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولنبلونكم بشيء من الخوف والجوع ونقص من الأموال والأنفس والثمرات} قال: قد كان ذلك، وسيكون ما هو أشد من ذلك. قال الله عند ذلك: {وبشر الصابرين الذين إذا أصابتهم مصيبه قالوا إنا لله وإنا إليه راجعون أولئك علمهم صلوات من ربهم ورحمة وأولئك هم المهتدون} ثم قال تعالى ذكره لنبيه صلى الله عليه وسلم: يا محمد بشر الصابرين على امتحاني بما أمتحنهم به، والحافظين أنفسهم عن التقدم على نهيي عما أنهاهم عنه، والآخذين أنفسهم بأداء ما أكلفهم من فرائضي مع ابتلائي إياهم بما ابتليتهم به القائلين إذا أصابتهم مصيبة: إنا لله وإنا إليه راجعون. فأمره الله تعالى ذكره بأن يخص بالبشارة على ما يمتحنهم به من الشدائد أهل الصبر الذين وصف الله صفتهم. وأصل التبشير: إخبار الرجل الرجل الخبر يسره أو يسوءه لم يسبقه به إليه غيره.


156-156-الَّذِينَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ قَالُواْ إِنَّا لِلّهِ وَإِنَّـا إِلَيْهِ رَاجِعونَ

156-الذين إذا أصابتهم مصيبة قالوا إنا لله وإنـا إليه راجعون

القول في تأويل قوله تعالى: {الذين إذا أصابتهم مصيبة قالوا إنا لله وإنا إليه راجعون} يعني تعالى ذكره: وبشر يا محمد الصابرين، الذين يعلمون أن جميع ما بهم من نعمة فمني، فيقرون بعبوديتي، ويوحدونني بالربوبية، ويصدقون بالمعاد والرجوع إلي فيستسلمون لقضائي، ويرجون ثوابي ويخافون عقابي، ويقولون عند امتحاني إياهم ببعض محني، وابتلائي إياهم بما وعدتهم أن أبتليهم به من الخوف والجوع ونقص الأموال والأنفس والثمرات وغير ذلك من المصائب التي أنا ممتحنهم بها. إنا مماليك ربنا ومعبودنا أحياء ونحن عبيده وإنا إليه بعد مماتنا صائرون؛ تسليما لقضائي ورضا بأحكامي.


157-157-أُولَـئِكَ عَلَيْهِمْ صَلَوَاتٌ مِّن رَّبِّهِمْ وَرَحْمَةٌ وَأُولَـئِكَ هُمُ الْمُهْتَدُونَ

157-أولـئك عليهم صلوات من ربهم ورحمة وأولـئك هم المهتدون

القول في تأويل قوله تعالى: {أولئك عليهم صلوات من ربهم ورحمة وأولئك هم المهتدون} يعني تعالى ذكره بقوله: {أولئك} هؤلاء الصابرون الذين وصفهم ونعتهم عليهم، يعني لهم صلوات يعني مغفرة. وصلوات الله على عباده: غفرانه لعباده، كالذي روي عن النبي صلى الله عليه وسلم أنه قال: " اللهم صل على آل أبي أوفى " يعني اغفر لهم. وقد بينا الصلاة وما أصلها في غير هذا الموضع.وقوله: {ورحمة} يعني ولهم مع المغفرة التي بها صفح عن ذنوبهم وتغمدها رحمة من الله ورأفة.ثم أخبر تعالى ذكره مع الذي ذكر أنه معطيهم على اصطبارهم على محنه تسليما منهم لقضائه من المغفرة والرحمة أنهم هم المهتدون المصيبون طريق الحق والقائلون ما يرضى عنهم والفاعلون ما استوجبوا به من الله الجزيل من الثواب. وقد بينا معنى الاهتداء فيما مضى فإنه بمعنى الرشد بالصواب. وبمعنى ما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:1932 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قوله: {الذين إذا أصابتهم مصيبه قالوا إنا لله وإنا إليه راجعون أولئك عليهم صلوات من ربهم ورحمه وأولئك هم المهتلون} قال: أخبر الله أن المؤمن إذا سلم الأمر إلى الله ورجع واسترجع عند المصيبة، كتب له ثلاث خصال من الخير: الصلاة من الله، والرحمة، وتحقيق سبيل الهدى. وقال رسول الله صلى الله عليه وسلم: "من استرجع عند المصيبة جبر الله مصيبته، وأحسن عقباه، وجعل له خلفا صالحا يرضاه " .1933 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {أولئك عليهم صلوات من ربهم ورحمة} يقول: الصلوات والرحمة على الذين صبروا واسترجعوا.1934 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان العصفري، عن سعيد بن جبير، قال: ما أعطي أحد ما أعطيت هذه الأمة: {الذين إذا أصابتهم مصيبه قالوا إنا لله وإنا إليه راجعون أولئك عليهم صلوات من ربهم ورحمة} ولو أعطيها أحد لاعطيها يعقوب عليه السلام، ألم تسمع إلى قوله: {يا أسفى على يوسف} [يوسف: 84]


158-158-إِنَّ الصَّفَا وَالْمَرْوَةَ مِن شَعَآئِرِ اللّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلاَ جُنَاحَ عَلَيْهِ أَن يَطَّوَّفَ بِهِمَا وَمَن

158-إن الصفا والمروة من شعآئر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما ومن تطوع خيرا فإن الله شاكر عليم

القول في تأويل قوله تعالى: {إن الصفا والمروة من شعائر الله} والصفا: جمع صفاة، وهي الصخرة الملساء، ومنه قول الطرماح:أبى لي ذو القوى والطول ألا يؤبس حافر أبدا صفاتيوقد قالوا إن الصفا واحد، وأنه يثنى صفوان ويجمع أصفاء وصفيا وصفيا؛ واستشهدوا على ذلك بقول الراجز:كأن متنيه من النفي مواقع الطير على الصفيوقالوا: هو نظير عصا وعصي ورحا ورحي وأرحاء. وأما المروة فإنها الحصاة الصغيرة يجمع قليلها مروات، وكثيرها المرو مثل تمرة وتمرات وتمر. قال الأعشى ميمون بن قيس:وترى بالأرض خفا زائلا فإذا ما صادف المرو رضحيعني بالمرو : الصخر الصغار.ومن ذلك قول أبي ذويب الهذلي:حتى كأني للحوادث مروة بصفا المشرق كل يوم تقرعويقال " المشقر " . وإنما عنى الله تعالى ذكره بقوله: {إن الصفا والمروة} في هذا الموضع: الجبلين المسميين بهذين الاسمين اللذين في حرمه دون سائر الصفا والمرو؛ ولذلك أدخل فيهما الألف واللام، ليعلم عباده أنه عنى بذلك الجبلين المعروفين بهذين الاسمين دون سائر الصفا والمرو.وأما قوله: {من شعائر الله} فإنه يعني من معالم الله التي جعلها تعالى ذكره لعباده معلما ومشعرا يعبدونه عندها، إما بالدعاء وإما بالذكر وإما بأداء ما فرض عليهم من العمل عندها؛ ومنه قول الكميت:نقتلهم جيلا فجيلا تراهم شعائر قربان بهم يتقربوكان مجاهد يقول في الشعائر بما:1935 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {إن الصفا والمروة من شعائر الله} قال: من الخبر الذي أخبركم عنه حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد مثله.فكأن مجاهدا كان يرى أن الشعائر إنما هو جمع شعيرة من إشعار الله عباده أمر الصفا والمروة وما عليهم في الطواف بهما، فمعناه إعلامهم ذلك؛ وذلك تأويل من المفهوم بعيد.وإنما أعلم الله تعالى ذكره بقوله: {إن الصفا والمروة من شعائر الله} عباده المؤمنين أن السعي بينهما من مشاعر الحج التي سنها لهم، وأمر بها خليله إبراهيم صلى الله عليه وسلم، إذ سأله أن يريه مناسك الحج. وذلك وإن كان مخرجه مخرج الخبر، فإنه مراد به الأمر لأن الله تعالى ذكره قد أهر نبيه محمدا صلى الله عليه وسلم باتباع ملة إبراهيم عليه السلام فقال له: {ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا} [النحل: 123] وجعل تعالى ذكره إبراهيم إماما لمن بعده. فإذا كان صحيحا أن الطواف والسعي بين الصفا والمروة من شعائر الله ومن مناسك الحج، فمعلوم أن إبراهيم صلى الله عليه وسلم قد عمل به وسنه لمن بعده، وقد أمر نبينا صلى الله عليه وسلم أمته باتباعه فعليهم العمل بذلك على ما بينه رسول الله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {فمن حج البيت أو اعتمر} يعني تعالى ذكره: {فمن حج البيت} فمن أتاه عائدا إليه بعد بدء، وكذلك كل من أكثر الاختلاف إلى شيء فهو حاج إليه؛ ومنه قول الشاعر:وأشهد من عوف حلولا كثيرة يحجون بيت الزبرقان المزعفرايعني بقوله يحجون: يكثرون التردد إليه لسؤدده ورياسته. وإنما قيل للحاج حاج لأنه يأتي البيت قبل التعريف ثم يعود إليه لطواف يوم النحر بعد التعريف، ثم ينصرف عنه إلى منى، ثم يعود إليه لطواف الصدر، فلتكراره العود إليه مرة بعد أخرى قيل له حاج. وأما المعتمر فإنما قيل له معتمر لأنه إذا طاف به انصرف عنه بعد زيارته إياه. وإنما يعني تعالى ذكره بقوله : {أو اعتمر} أو اعتمر البيت، ويعني بالاعتمار الزيارة، فكل قاصد لشيء فهو له معتمر ومنه قول العجاج:لقد سما ابن معمر حين اعتمر مغزى بعيدا من بعيد وضبريعني بقوله " حين اعتمر " : حين قصده وأمه..القول في تأويل قوله تعالى: {فلا جناح عليه أن يطوف بهما} يعني تعالى ذكره بقوله: {فلا جناح عليه أن يطوف بهما} يقول: فلا حرج عليه ولا مأثم في طوافه بهما.فإن قال قائل: وما وجه هذا الكلام، وقد قلت لنا إن قوله: {إن الصفا والمروة من شعائر الله} وإن كان ظاهره ظاهر الخبر فإنه في معنى الأمر بالطواف بهما؟ فكيف يكون أمرا بالطواف، ثم يقال: لا جناح على من حج البيت أو اعتمر في الطواف بهما؟ وإنما يوضع الجناح عمن أتى ما عليه بإتيانه الجناح والحرج والأمر بالطواف بهما، والترخيص في الطواف بهما غير جائز اجتماعهما في حال واحدة؟ قيل: إن ذلك بخلاف ما إليه ذهب، وإنما معنى ذلك عند أقوام أن النبي صلى الله عليه وسلم لما اعتمر عمرة القضية تخوف أقوام كانوا يطوفون بهما في الجاهلية قبل الإسلام لصنمين كانا عليهما تعظيما منهم لهما فقالوا: وكيف نطوف بهما، وقد علمنا أن تعظيم الأصنام وجميع ما كان يعبد من ذلك من دون الله شرك؟ ففي طوافنا بهذين الحجرين أحد ذلك، لأن الطواف بهما في الجاهلية إنما كان للصنمين اللذين كانا عليهما، وقد جاء الله بالإسلام اليوم ولا سبيل إلى تعظيم شيء مع الله بمعنى العبادة له.فأنزل الله تعالى ذكره في ذلك من أمرهم : {إن الصفا والمروة من شعائر الله} يعني أن الطواف بهما، فترك ذكر الطواف بهما اكتفاء بذكرهما عنه. وإذ كان معلوما عند المخاطبين به أن معناه: من معالم الله التي جعلها علما لعباده يعبدونه عندهما بالطواف بينهما ويذكرونه عليهما وعندهما بما هو له أهل من الذكر، فمن حج البيت أو اعتمر فلا يتخوفن الطواف بهما، من أجل ما كان أهل الجاهلية يطوفون بهما، من أجل الصنمين اللذين كانا عليهما، فإن أهل الشرك كانوا يطوفون بهما كفرا، وأنتم تطوفون بهما إيمانا وتصديقا لرسولي وطاعة لأمري، فلا جناح عليكم في الطواف بهما. والجناح: الإثم. كما:1936 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فلا جناح عليه أن يطوف بهما} يقول: ليس عليه إثم ولكن له أجر.وبمثل الذي قلنا في ذلك تظاهرت الرواية عن السلف من الصحابة والتابعين.ذكر الأخبار التي رويت بذلك:1937 - حدثنا محمد بن عبد الملك بن أبي الشوارب قال: ثنا يزيد بن زريع، قال: ثنا داود، عن الشعبي: أن وثنا كان في الجاهلية على الصفا يسمى إسافا، ووثنا على المروة يسمى نائلة؛ فكان أهل الجاهلية إذا طافوا بالبيت مسحوا الوثنين؛ فلما جاء الإسلام وكسرت الأوثان، قال المسلمون: إن الصفا والمروة إنما كان يطاف بهما من أجل الوثنين، وليس الطواف بهما من الشعائر. قال: فانزل الله: إنهما من الشعائر {فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} 1938 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، قال : كان صنم بالصفا يدعى إسافا، ووثن بالمروة يدعى نائلة. ثم ذكر نحو حديث ابن أبي الشوارب وزاد فيه، قال: فذكر الصفا من أجل الوثن الذي كان عليه، وأنت المروة من أجل الوثن الذي كان عليه مؤنثا.1939 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود بن أبي هند، عن الشعبي، وذكر نحو حديث ابن أبي الشوارب، عن يزيد، وزاد فيه قال: فجعله الله تطوع خير.1940 - حدثني يعقوب، قال: ثنا ابن أبي زائدة، قال: أخبرني عاصم الأحول، قال: قلت لأنس بن مالك: أكنتم تكرهون الطواف بين الصفا والمروة حتى نزلت هذه الآية؟ فقال: نعم كنا نكره الطواف بينهما لأنهما من شعائر الجاهلية حتى نزلت هذه الآية: {إن الصفا والمروة من شعائر الله} حدثني علي بن سهل الرملي، قال: ثنا مؤمل بن إسماعيل، قال: ثنا سفيان، عن عاصم، قال: سألت أنسا عن الصفا والمروة، فقال: كانتا من مشاعر الجاهلية، فلما كان الإسلام أمسكوا عنهما، فنزلت: {إن الصفا والمروة من شعائر الله} 1941 - حدثني عبد الوارث بن عبد الصمد بن عبد الوارث، قال: حدثني أبو الحسين المعلم، قال: ثنا سنان أبو معاوية، عن جابر الجعفي، عن عمرو بن حبشي، قال: قلت لابن عمر: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} قال: انطلق إلى ابن عباس فاسأله، فإنه أعلم من بقي بما أنزل على محمد صلى الله عليه وسلم! فأتيته فسألته، فقال : إنه كان عندهما أصنام، فلما حرمن أمسكوا عن الطواف بينهما حتى أنزلت: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} 1942 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس قوله: {إن الصفا والمروة من شعائر الله} وذلك أن ناسا كانوا يتحرجون أن يطوفوا بين الصفا والمروة، فأخبر الله أنهما من شعائره، والطواف بينهما أحب إليه، فمضت السنة بالطواف بينهما.1943 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} قال: زعم أبو مالك عن ابن عباس أنه كان في الجاهلية شياطين تعزف الليل أجمع بين الصفا والمروة، وكانت بينهما آلهة، فلما جاء الإسلام وظهر قال المسلمون: يا رسول الله لا نطوف بين الصفا والمروة، فإنه شرك كنا نفعله في الجاهلية! فأنزل الله: {فلا جناح عليه أن يطوف بهما} 1944 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن أبي نجيح، عن مجاهد في قوله: {إن الصفا والمروة من شعائر الله} قال: قالت الأنصار: إن السعي بين هذين الحجرين من أمر الجاهلية. فأنزل الله تعالى ذكره: {إن الصفا والمروة من شعائر الله} حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن أبن أبي نجيح، عن مجاهد نحوه.1945 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {فلا جناح عليه أن يطوف بهما} قال: كان أهل الجاهلية قد وضعوا على كل واحد منهما صنما يعظمونهما؛ فلما أسلم المسلمون كرهوا الطواف بالصفا والمروة لمكان الصنمين، فقال الله تعالى: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} وقرأ: {ومن يعظم شعائر الله فإنها من تقوى القلوب} [الحج: 32] وسن رسول الله صلى الله عليه وسلم الطواف بهما. حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، قال قلت لأنس: الصفا والمروة أكنتم تكرهون أن تطوفوا بهما مع الأصنام التي نهيتم عنها؟ قال: نعم حتى نزلت: {إن الصفا والمروة من شعائر الله} حدثنا ابن حميد، قال: ثنا جرير، قال: أخبرنا عاصم، قال: سمعت أنس بن مالك يقول: إن الصفا والمروة من مشاعر قريش في الجاهلية، فلما كان الإسلام تركناهما.وقال آخرون: بل أنزل الله تعالى ذكره هذه الآية في سبب قوم كانوا في الجاهلية لا يسعون بينهما فلما جاء الإسلام تخوفوا السعي بينهما كما كانوا يتخوفونه في الجاهلية. ذكر من قال ذلك:1946 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة قوله: {أن الصفا والمروة من شعائر الله} الآية، فكان حي من تهامة في الجاهلية لا يسعون بينهما، فأخبرهم الله أن الصفا والمروة من شعائر الله، وكان من سنة إبراهيم وإسماعيل الطواف بينهما. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: كان ناس من أهل تهامة لا يطوفون بين الصفا والمروة، فأنزل الله: {إن الصفا والمروة من شعائر الله} 1947 - حدثني المثنى، قال: ثنا عبد الله بن صالح قال: حدثني الليث، قال: حدثني عقيل، عن ابن شهاب، قال: حدثني عروة بن الزبير، قال: سألت عائشة فقلت لها: أرأيت قول الله: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} وقلت لعائشة: والله ما على أحد جناح أن لا يطوف بالصفا والمروة! فقالت عائشة: بئس ما قلت يا ابن اختي، إن هذه الآية لو كانت كما أولتها كانت لا جناح عليه أن لا يطوف بهما، ولكنها إنما أنزلت في الأنصار كانوا قبل أن يسلموا يهلون لمناة الطاغية التي كانوا يعبدون بالمشلل وكان من أهل لها يتحرج أن يطوف بين الصفا والمروة، فلما سألوا رسول الله صلى الله عليه وسلم عن ذلك فقالوا: يا رسول الله إذا كنا نتحرج أن نطوف بين الصفا والمروة؛ أنزل الله تعالى ذكره: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} قالت عائشة: ثم قد سن رسول الله صلى الله عليه وسلم الطواف بينهما، فليس لأحد أن يترك الطواف بينهما1948 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن الزهري، عن عروة، عن عائشة، قالت: كان رجال من الأنصار ممن يهل لمناة في الجاهلية ومناة صنم بين مكة والمدينة، قالوا: يا نبي الله إنا كنا لا نطوف بين الصفا والمروة تعظيما لمناة، فهل علينا من حرج أن نطوف بهما؟ فأنزل الله تعالى ذكره : {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} قال عروة: فقلت لعائشة: ما أبالي أن لا أطوف بين الصفا والمروة، قال الله: {فلا جناح عليه} قالت: يا ابن أختي ألا ترى أنه يقول: {إن الصفا والمروة من شعائر الله} قال الزهري: فذكرت ذلك لأبي بكر بن عبد الرحمن بن الحارث بن هشام، فقال: هذا العلم! قال أبو بكر: ولقد سمعت رجالا من أهل العلم يقولون: لما أنزل الله الطواف بالبيت ولم ينزل الطواف بين الصفا والمروة، قيل للنبي صلى الله عليه وسلم: إنا كنا نطوف في الجاهلية بين الصفا والمروة، وإن الله قد ذكر الطواف بالبيت، ولم يذكر الطواف بين الصفا والمروة فهل علينا من حرج أن لا نطوف بهما؟ فأنزل الله تعالى ذكره: {إن الصفا والمروة من شعائر الله} الآية كلها. قال أبو بكر: فأسمع أن هذه الآية نزلت في الفريقين كليهما فيمن طاف وفيمن لم يطف.1949 - حدثنا الحسن بن يحيى، قال: أخبرنا معمر عن قتادة، قال: كان ناس من أهل تهامة لا يطوفون بين الصفا والمروة، فأنزل الله : {إن الصفا والمروة من شعائر الله} والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى ذكره قد جعل الطواف بين الصفا والمروة من شعائر الله، كما جعل الطواف بالبيت من شعائره. فأما قوله: {فلا جناح عليه أن يطوف بهما} فجائز أن يكون قيل لكلا الفريقين اللذين تخوف بعضهم الطواف بهما من أجل الصنمين اللذين ذكرهما الشعبي، وبعضهم من أجل ما كان من كراهتهم الطواف بهما في الجاهلية على ما روي عن عائشة. وأي الأمرين كان من ذلك فليس في قول الله تعالى ذكره: {فلا جناح عليه أن يطوف بهما} الآية، دلالة على أنه عنى به وضع الحرج عمن طاف بهما، من أجل أن الطواف بهما كان غير جائز بحظر الله ذلك ثم جعل الطواف بهما رخصة لإجماع الجميع، على أن الله تعالى ذكره لم يحظر ذلك في وقت، ثم رخص فيه بقوله: {فلا جناح عليه أن يطوف بهما} وإنما الاختلاف في ذلك بين أهل العلم على أوجه؛ فرأى بعضهم أن تارك الطواف بينهما تارك من مناسك حجه ما لا يجزيه منه غير قضائه بعينه، كما لا يجزي تارك الطواف الذي هو طواف الإفاضة إلا قضاؤه بعينه، وقالوا: هما طوافان أمر الله بأحدهما بالبيت، والآخر بين الصفا والمروة.ورأى بعضهم أن تارك الطواف بهما يجزيه من تركه فدية، ورأوا أن حكم الطواف بهما حكم رمي بعض الجمرات، والوقوف بالمشعر، وطواف الصدر، وما أشبه ذلك مما يجزي تاركه من تركه فدية ولا يلزمه العود لقضائه بعينه.ورأى آخرون أن الطواف بهما تطوع، إن فعله صاحبه كان محسنا، وإن تركه تارك لم يلزمه بتركه شيء. والله تعالى أعلم.ذكر من قال: إن السعي بين الصفا والمروة واجب ولا يجزي منه فدية ومن تركه فعليه العودة.1950 - حدثنا أبو كريب، قال: ثنا وكيع، عن هشام بن عروة، عن أبيه، عن عائشة قالت: لعمري ما حج من لم يسع بين الصفا والمروة، لأن الله قال: {إن الصفا والمروة من شعائر الله} 1951 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك بن أنس: من نسي السعي بين الصفا والمروة حتى يستبعد من مكة فليرجع فليسع، وإن كان قد أصاب النساء فعليه العمرة والهدي. وكان الشافعي يقول: على من ترك السعي بين الصفا والمروة حتى رجع إلى بلده العود إلى مكة حتى يطوف بينهما لا يجزيه غير ذلك. حدثنا بذلك عنه الربيع.ذكر من قال: يجزى منه دم وليس عليه عود لقضائه: قال الثوري بما:1952 - حدثني به علي بن سهل، عن زيد بن أبي الزرقاء عنه، وأبو حنيفة، وأبو يوسف، ومحمد: إن عاد تارك الطواف بينهما لقضائه فحسن، وإن لم يعد فعليه دم.ذكر من قال: الطواف بينهما تطوع ولا شيء على من تركه، ومن كان يقرأ: {فلا جناح عليه أن لا يطوف بهما} 1953 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال : ثنا ابن جريج، قال: قال عطاء: لو أن حاجا أفاض بعدما رمى جمرة العقبة فطاف بالبيت ولم يسع، فأصابها - يعني امرأته - لم يكن عليه شيء، لا حج ولا عمرة؛ من أجل قول الله في مصحف ابن مسعود: "فمن حج البيت أو اعتمر فلا جناح عليه أن لا يطوف بهما " فعاودته بعد ذلك، فقلت: إنه قد ترك سنة النبي صلى الله عليه وسلم، قال: ألا تسمعه يقول: فمن تطوع خيرا فأبى أن يجعل عليه شيئا؟1954 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء، عن ابن عباس أنه كان يقرأ: {إن الصفا والمروة من شعائر الله} الآية، {فلا جناح عليه أن لا يطوف بهما} 1955 - حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن عاصم، قال سمعت أنسا يقول: الطواف بينهما تطوع. حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، قال: أخبرنا عاصم الأحول، قال: قال أنس بن مالك: هما تطوع.1956 - حدثني محمد بن عمرو: قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد نحوه.1957 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} قال: فلم يحرج من لم يطف بهما.1958 - حدثنا المثنى، قال: ثنا حجاج قال: ثنا أحمد، عن عيسى بن قيس، عن عطاء، عن عبد الله بن الزبير، قال: هما تطوع حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، قال: قلت لأنس بن مالك: السعي بين الصفا والمروة تطوع؟ قال: تطوع.والصواب من القول في ذلك عندنا أن الطواف بهما فرض واجب، وأن على من تركه العود لقضائه ناسيا كان أو عامدا لأنه لا يجزيه غير ذلك، لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه حج بالناس فكان مما علمهم من مناسك حجهم الطواف بهما. ذكر الرواية عنه بذلك:1959 - حدثني يوسف بن سلمان، قال: ثنا حاتم بن إسماعيل، قال: ثنا جعفر بن محمد، عن أبيه، عن جابر قال: لما دنا رسول الله صلى الله عليه وسلم من الصفا في حجه، قال: " {إن الصفا والمروة من شعائر الله} ابدؤوا بما بدأ الله بذكره " فبدأ بالصفا فرقي عليه.1960 - حدثنا أبو كريب، قال: ثنا محمود بن ميمون أبو الحسن، عن أبي بكر بن عياش، عن أبن عطاء عن أبيه، عن ابن عباس: أن النبي صلى الله عليه وسلم قال: {إن الصفا والمروة من شعائر الله} ، فأتى الصفا فبدأ بها، فقام عليها ثم أتى المروة فقام عليها وطاف وسعى.فإذا كان صحيحا بإجماع الجميع من الأمة أن الطواف بهما على تعليم رسول الله صلى الله عليه وسلم أمته في مناسكهم وعمله في حجه وعمرته، وكان بيانه صلى الله عليه وسلم لأمته جمل ما نص الله في كتابه وفرضه في تنزيله، وأمر به مما لم يدرك علمه إلا ببيانه لازما العمل به أمته كما قد بينا في كتابنا " كتأب البيان عن أصول الأحكام " إذا اختلفت الأمة في وجوبه، ثم كان مختلفا في الطواف بينهما هل هو واحب أو غير واجب؛ كان بينا وجوب فرضه على من حج أو اعتمر لما وصفنا، وكذلك وجوب العود لقضاء الطواف بين الصفا والمروة، لما كان مختلفا فيما على من تركه مع إجماع جميعهم، على أن ذلك مما فعله رسول الله صلى الله عليه وسلم وعلمه أمته في حجهم وعمرتهم إذ علمهم مناسك حجهم، كما طاف بالبيت وعلمه أمته في حجهم وعمرتهم، إذ علمهم مناسك حجهم وعمرتهم، وأجمع الجميع على أن الطواف بالبيت لا تجزي منه فدية ولا بدل، ولا يجزي تاركه إلا العود لقضائه؛ كان نظيرا له الطواف بالصفا والمروة، ولا تجزي منه فدية ولا جزاء، ولا يجزي تاركه إلا العود لقضائه، إذ كانا كلاهما طوافين أحدهما بالبيت والآخر بالصفا والمروة. ومن فرق بين حكمهما عكس عليه القول فيه، ثم سئل البرهان على التفرقة بينهما، فإن اعتل بقراءة من قرأ: " فلا جناح عليه أن لا يطوف بهما " قيل: ذلك خلاف ما في مصاحف المسلمين غير جائز لأحد أن يزيد في مصاحفهم ما ليس فيها. وسواء قرأ ذلك كذلك قارئ، أو قرأ قارئ: {ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق} [الحج: 29] فلا جناح عليهم أن لا يطوفوا به. فإن جاءت إحدى الزيادتين اللتين ليستا في المصحف كانت الأخرى نظيرتها وإلا كان مجيز إحداهما إذا منع الأخرى متحكما، والتحكم لا يعجز عنه أحد. وقد روي إنكار هذه القراءة وأن يكون التنزيل بها عن عائشة.1961 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني مالك بن أنس، عن هشام بن عروة، عن أبيه قال: قلت لعائشة زوج النبي صلى الله عليه وسلم وأنا يومئذ حديث السن: أرأيت قول الله عز وجل: { أن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما} فما نرى على أحد شيئا أن لا يطوف بهما؟ فقالت عائشة: كلا لو كانت كما تقول كانت وفلا جناح عليه أن لا يطوف بهما "، إنما أنزلت هذه الآية في الأنصار كانوا يهلون لمناة وكانت مناة حذو قديد، وكانوا يتحرجون أن يطوفوا بين الصفا والمروة؛ فلما جاء الإسلام سألوا رسول الله صلى الله عليه وسلم عن ذلك، فأنزل الله: {إن الصفا والمروة من شعائر الله فمن حج البيت أو اعتمر فلا جناح عليه أن يطوف بهما}وقد يحتمل قراءة من قرأ: {فلا جناح عليه أن لا يطوف بهما} أن تكون " لا " التي مع " أن " صلة في الكلام، إذ كان قد تقدمها جحد في الكلام قبلها، وهو قوله: {فلا جناح عليه} فيكون نظير قول الله تعالى ذكره: {قال ما منعك ألا تسجد إذ أمرتك} [الأعراف: 12] بمعنى ما منعك أن تسجد، وكما قال الشاعر:ما كان يرضى رسول الله فعلهما والطيبان أبو بكر ولا عمرولو كان رسم المصحف كذلك لم يكن فيه لمحتج حجة مع احتمال الكلام ما وصفنا لما بينا أن ذلك مما علم رسول الله صلى الله عليه وسلم أمته في مناسكهم على ما ذكرنا، ولدلالة القياس على صحته، فكيف وهو خلاف رسوم مصاحف المسلمين، ومما لو قرأه اليوم قارئ كان مستحقا العقوبة لزيادته في كتاب الله عز وجل ما ليس منه؟.القول في تأويل قوله تعالى: {ومن تطوع خيرا فإن الله شاكر عليم}اختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة: {ومن تطوع خيرا} على لفظ المضي بالتاء وفتح العين. وقرأته عامة قراء الكوفيين: {ومن يطوع خيرا} بالياء وجزم العين وتشديد الطاء، بمعنى: ومن يتطوع. وذكر أنها في قراءة عبد الله: " ومن يتطوع ". فقرأ ذلك قراء أهل الكوفة على ما وصفنا اعتبارا بالذي ذكرنا من قراءة عبد الله سوى عاصم فإنه وافق المدنيين، فشددوا الطاء طلبا لإدغام التاء في الطاء. وكلتا القراءتين معروفة صحيحة متفق معنياهما غير مختلفين، لأن الماضي من الفعل مع حروف الجزاء بمعنى المستقبل، فبأي القراءتين قرأ ذلك قارئ فمصيب.ومعنى ذلك: ومن تطوع بالحج والعمرة بعد قضاء حجته الواجبة عليه، فإن الله شاكر له على تطوعه له بما تطوع به من ذلك ابتغاء وجهه فمجازيه به، عليم بما قصد وأراد بتطوعي بما تطوع بهوإنما قلنا إن الصواب في معنى قوله: {فمن تطوع خيرا} هو ما وصفنا دون قول من زعم أنه معني به: فمن تطوع بالسعي والطواف بين الصفا والمروة؛ لأن الساعي بينهما لا يكون متطوعا بالسعي بينهما إلا في حج تطوع أو عمرة تطوع لما وصفنا قبل؛ وإذ كان ذلك كذلك كان معلوما أنه إنما عنى بالتطوع بذلك التطوع بما يعمل ذلك فيه من حج أو عمرة.وأما الذين زعموا أن الطواف بهما تطوع لا واجب، فإن الصواب أن يكون تأويل ذلك على قولهم : فمن تطوع بالطواف بهما فان الله شاكر؛ لأن للحاج والمعتمر على قولهم الطواف بهما إن شاء وترك الطواف، فيكون معنى الكلام على تأويلهم: فمن تطوع بالطواف بالصفا والمروة، فإن الله شاكر تطوعه ذلك، عليم بما أراد ونوى الطائف بهما كذلك. كما:1962- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد: {ومن تطوع خيرا فإن الله شاكر عليم} قال: من تطوع خيرا فهو خير له، تطوع رسول الله فكانت من السنن.وقال آخرون: معنى ذلك: ومن تطوع خيرا فاعتمر. ذكر من قال ذلك:1963 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن تطوع خيرا فإن الله شاكر عليم} من تطوع خيرا فاعتمر فإن الله شاكر عليم؛ قال: فالحج فريضة، والعمرة تطوع، ليست العمرة واجبه على أحد من الناس.


159-159-إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلْنَا مِنَ الْبَيِّنَاتِ وَالْهُدَى مِن بَعْدِ مَا بَيَّنَّاهُ لِلنَّاسِ فِي الْكِتَابِ أُولَـئِكَ

159-إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولـئك يلعنهم الله ويلعنهم اللاعنون

القول في تأويل قوله تعالى: {إن الذين يكتمون ما أنزلنا من البينات والهدى} يقول: إن الذين يكتمون ما أنزلنا من البينات، علماء اليهود وأحبارها وعلماء النصارى، لكتمانهم الناس أمر محمد صلى الله عليه وسلم، وتركهم اتباعه، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل من البينات التي أنزلها الله ما بين من أمر نبوة محمد صلى الله عليه وسلم ومبعثه وصفته في الكتابين اللذين أخبر الله تعالى ذكره، أن أهلهما يجدون صفته فيهما.ويعني تعالى ذكره بالهدى، ما أوضح لهم من أمره في الكتب التي أنزلها على أنبيائهم، فقال تعالى ذكره: إن الذين يكتمون الناس الذي أنزلنا في كتبهم من البيان من أمر محمد صلى الله عليه وسلم ونبوته وصحة الملة التي أرسلته بها وحقيتها فلا يخبرونهم به ولا يعلمون من تبييني ذلك للناس وإيضاحي لهم في الكتاب الذي أنزلته إلى أنبيائهم، {أولئك يلعنهم الله ويلعنهم اللاعنون إلا الذين تابوا} الآية كما:1964 - حدثنا أبو كريب، قال: ثنا يونس بن بكير؛ وحدثنا ابن حميد، قال: ثنا سلمة، قالا جميعا: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير، أو عكرمة، عن ابن عباس، قال: سأل معاذ بن جبل أخو بنى سلمة وسعد بن معاذ أخو بني عبد الأشهل وخارجة بن زيد أخو بني الحارث بن الخزرج، نفرا من أحبار يهود - قال أبو كريب: عما في التوراة، وقال ابن حميد عن بعض ما في التوراة - فكتموهم إياه، وأبوا أن يخبروهم عنه، فأنزل الله تعالى ذكره فيهم: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون} 1965 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {إن الذين يكتمون ما أنزلنا من البينات والهدى} قال: هم أهل الكتاب. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1966 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {إن الذين يكتمون ما أنزلنا من البينات والهدى} قال: كتموا محمدا صلى الله عليه وسلم وهم يجدونه مكتوبا عندهم، فكتموه حسدا وبغيا.1967 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب} أولئك أهل الكتاب كتموا الإسلام وهو دين الله، وكتموا محمدا صلى الله عليه وسلم، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل.1968 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب} زعموا أن رجلا من اليهود كان له صديق من الأنصار يقال له ثعلبة بن غنمة، قال له: هل تجدون محمدا عندكم؟ قال: لا. قال: محمد " البينات " .القول في تأويل قوله تعالى: {من بعد ما بيناه للناس في الكتاب} بعض الناس؛ لأن العلم بنبوة محمد صلى الله عليه وسلم وصفته ومبعثه لم يكن إلا عند أهل الكتاب دون غيرهم، وإياهم عنى تعالى ذكره بقوله: {للناس في الكتاب} ويعني بذلك التوراة والإنجيل.وهذه الآية وإن كانت نزلت في خاص من الناس، فإنها معني بها كل كاتم علما فرض الله تعالى بيانه للناس.وذلك نظير الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: من سئل عن علم يعلمه فكتمه، ألجم يوم القيامة بلجام من نار ".وكان أبو هريرة يقول ما:1969 - حدثنا به نصر بن علي الجهضمي، قال: ثنا حاتم بن وردان، قال : ثنا أيوب السختياني، عن أبي هريرة، قال: لولا آية من كتاب الله ما حدثتكم. وتلا: {إن الذين يكتمون ما أنزلنا من البينات والهدى من بعد ما بيناه للناس في الكتاب أولئك يلعنهم الله ويلعنهم اللاعنون} 1970 - حدثني محمد بن عبد الله بن عبد الحكم قال: ثنا أبو زرعة وعبد الله بن راشد عن يونس قال: قال ابن شهاب، قال ابن المسيب قال أبو هريرة: لولا آيتان أنزلهما الله في كتابه ما حدثت شيئا: {إن الذين يكتمون ما أنزلنا من البينات} إلى آخر الآية. والآية الأخرى: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس} [آل عمران: 178] إلى آخر الآية..القول في تأويل قوله تعالى: {أولئك يلعنهم الله ويلعنهم اللاعنون} يعني تعالى ذكره بقوله: {أولئك يلعنهم الله} هؤلاء الذين يكتمون ما أنزله الله من أمر محمد صلى الله عليه وسلم وصفته وأمر دينه أنه الحق من بعد ما بينه الله لهم في كتبهم، يلعنهم بكتمانهم ذلك وتركهم تبيينه للناس. واللعنة الفعلة، من لعنه الله بمعنى: أقصاه وأبعده وأسحقه. وأصل اللعن: الطرد، كما قال الشماخ بن ضرار، وذكر ماء ورد عليه:ذعرت به القطا ونفيت عنه مقام الذئب كالرجل اللعينيعني مقام الذئب الطريد. واللعين من نعت الذئب، وإنما أراد مقام الذئب الطريد واللعين كالرجل.فمعنى الآية إذا: أولئك يبعدهم الله منه ومن رحمته، ويسأل ربهم اللاعنون أن يلعنهم؛ لأن لعنة بني آدم وسائر خلق الله ما لعنوا أن يقولوا: اللهم العنه، إذ كان معنى اللعن هو ما وصفنا من الإقصاء والإبعاد.وإنما قلنا إن لعنة اللاعنين هي ما وصفنا: من مسألتهم ربهم أن يلعنهم، وقولهم: لعنه الله، أو عليه لعنة الله؛ لأن:1971 - محمد بن خالد بن خداش ويعقوب بن إبراهيم حدثاني قالا: ثنا إسماعيل بن علية، عن ابن أبي نجيح، عن مجاهد في قوله: {أولئك يلعنهم الله ويلعنهم اللاعنون} البهائم، قال: إذا أسنتت السنة، قالت البهائم: هذا من أجل عصاة بني آدم، لعن الله عصاة بني آدم!ثم اختلف أهل التأويل فيمن عنى الله تعالى ذكره باللاعنين، فقال بعضهم: عنى بذلك دواب الأرض وهوامها. ذكر من قال ذلك:1972 - حدثنا محمد بن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: تلعنهم دواب الأرض وما شاء الله من الخنافس والعقارب تقول: نمنع القطر بذنوبهم. حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد : {أولئك يلعنهم الله ويلعنهم اللاعنون} قال: دواب الأرض العقارب والخنافس يقولون : منعنا القطر بخطايا بني آدم. حدثنا ابن حميد، قال: ثنا حكام، عن عمرو عن منصور، عن مجاهد: {ويلعنهم اللاعنون} قال: تلعنهم الهوام ودواب الأرض تقول : أمسك القطر عنا بخطايا بني آدم.1973 - حدثنا مشرف بن أبان الخطاب البغدادي قال: ثنا وكيع، عن سفيان، عن خصيف، عن عكرمة في قوله: {أولئك يلعنهم الله ويلعنهم اللاعنون} قال: يلعنهم كل شيء حتى الخنافس والعقارب يقولون: منعنا القطر بذنوب بني آدم.1974 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى عن ابن أبي نجيح، عن مجاهد: {يلعنهم اللاعنون} قال: اللاعنون البهائم. - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {ويلعنهم اللاعنون} البهائم تلعن عصاة بني آدم حين أمسك الله عنهم بذنوب بني آدم المطر فتخرج البهائم فتلعنهم. حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد في قوله: {أولئك يلعنهم الله ويلعنهم اللاعنون} البهائم: الإبل والبقر والغنم، فتلعن عصاة بني آدم إذا أجدبت الأرض.فإن قال لنا قائل: وما وجه الذين وجهوا تأويل قوله: {ويلعنهم اللاعنون} إلى أن اللاعنين هم الخنافس والعقارب ونحو ذلك من هوام الأرض، وقد علمت أنها إذا جمعت ما كان من نوع البهائم وغير بني آدم، فإنما تجمعه بغير الياء والنون وغير الواو والنون، وإنما تجمعه بالتاء، وما خالف ما ذكرنا، فتقول اللاعنات ونحو ذلك؟ قيل: الأمر وإن كان كذلك، فإن من شأن العرب إذا وصفت شيئا من البهائم أو غيرها مما حكم جمعه أن يكون بالتاء وبغير صورة جمع ذكران بني آدم بما هو من صفة الآدميين أن يجمعوه جمع ذكورهم، كما قال تعالى ذكره: {وقالوا لجلودهم لم شهدتم علينا} [فصلت: 21] فأخرج خطابهم على مثال خطاب بني آدم إذ كلمتهم وكلموها، وكما قال: {يا أيها النمل ادخلوا مساكنكم} [النمل: 18] وكما قال: {والشمس والقمر رأيتهم لي ساجدين} [يوسف: 4] وقال آخرون : عنى الله تعالى ذكره بقوله: {ويلعنهم اللاعنون} الملائكة والمؤمنين. ذكر من قال ذلك:1975 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: حدثنا سعيد عن قتادة {ويلعنهم اللاعنون} قال: يقول اللاعنون من ملائكة الله ومن المؤمنين. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ويلعنهم اللاعنون} الملائكة.1976 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: اللاعنون من ملائكة الله والمؤمنين.وقال آخرون: يعني باللاعنين: كل ما عدا بني آدم والجن. ذكر من قال ذلك:1977 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ويلعنهم اللاعنون} قال: قال البراء بن عازب: إن الكافر إذا وضع في قبره أتته دابة كان عينيها قدران من نحاس معها عمود من حديد، فتضربه ضربة بين كتفيه فيصيح فلا يسمع أحد صوته إلا لعنه، ولا يبقى شيء إلا سمع صوته، إلا الثقلين الجن والإنس.1978 - حدثنا المثنى، قال، ثنا إسحاق، قال، ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {أولئك يلعنهم الله ويلعنهم اللاعنون} قال: الكافر إذا وضع في حفرته ضرب ضربة بمطرق فيصيح صيحة يسمع صوته كل شيء إلا الثقلين الجن والإنس فلا يسمع صيحته شيء إلا لعنه.وأولى هذه الأقوال بالصحة عندنا قول من قال: اللاعنون: الملائكة والمؤمنون؛ لأن الله تعالى ذكره قد وصف الكفار بأن اللعنة التي تحل بهم إنما هي من الله والملائكة والناس أجمعين، فقال تعالى ذكره: {إن الذين كفروا وماتوا وهم كفار أولئك عليهم لعنة الله والملائكة والناس أجمعين} [البقرة: 161]


160-160-إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَبَيَّنُواْ فَأُوْلَـئِكَ أَتُوبُ عَلَيْهِمْ وَأَنَا التَّوَّابُ الرَّحِيمُ

160-إلا الذين تابوا وأصلحوا وبينوا فأولـئك أتوب عليهم وأنا التواب الرحيم

القول في تأويل قوله تعالى: {إلا الذين تابوا وأصلحوا وبينوا فأولئك أتوب عليهم وأنا التواب الرحيم} يعني تعالى ذكره بذلك أن الله واللاعنين يلعنون الكاتمين الناس ما علموا من أمر نبوة محمد صلى الله عليه وسلم وصفته ونعته في الكتاب الذي أنزله الله وبينه للناس، إلا من أناب من كتمانه ذلك منهم وراجع التوبة بالإيمان بمحمد صلى الله عليه وسلم، والإقرار به وبنبوته، وتصديقه فيما جاء به من عند الله وبيان ما أنزل الله في كتبه التي أنزل إلى أنبيائه من الأمر باتباعه، وأصلح حال نفسه بالتقرب إلى الله من صالح الأعمال بما يرضيه عنه، وبين الذي علم من وحي الله الذي أنزله إلى أنبيائه وعهد إليهم في كتبه فلم يكتمه وأظهره فلم يخفه. فأولئك، يعني هؤلاء الذين فعلوا هذا الذي وصفت منهم، هم الذين أتوب عليهم، فأجعلهم من أهل الإياب إلى طاعتي والإنابة إلى مرضاتي.ثم قال تعالى ذكره: {وأنا التواب الرحيم} يقول: وأنا الذي أرجع بقلوب عبيدي المنصرفة عني إلي، والرادها بعد إدبارها عن طاعتي إلى طلب محبتي، والرحيم بالمقبلين بعد إقبالهم إلي أتغمدهم مني بعفو واصفح عن عظيم ما كانوا اجترموا فيما بيني وبينهم بفضل رحمتي لهم.فإن قال قائل: وكيف يتاب على من تاب؟ وما وجه قوله: {إلا الذين تابوا فأولئك أتوب عليهم} وهل يكون تائب إلا وهو متوب عليه أو متوب عليه إلا وهو تائب؟ قيل: ذلك مما لا يكون أحدهما إلا والآخر معه، فسواء قيل: إلا الذين تيب عليهم فتابوا، أو قيل: إلا الذين تابوا فإني أتوب عليهم؛ وقد بينا وجه ذلك فيما جاء من الكلام هذا المجيء في نظير فيما مضى من كتابنا هذا، فكرهنا إعادته في هذا الموضع. وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:1979 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {إلا الذين تابوا وأصلحوا وبينوا} يقول: أصلحوا فيما بينهم وبين الله، وبينوا الذي جاءهم من الله، فلم يكتموه، ولم يجحدوا به: {أولئك أتوب عليهم وأنا التواب الرحيم} 1980 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا الذين تابوا وأصلحوا وبينوا} قال: بينوا ما في كتاب الله للمؤمنين، وما سألوهم عنه من أمر النبي صلى الله عليه وسلم، وهذا كله في يهود.وقد زعم بعضهم أن معنى قوله : {وبينوا} إنما هو: وبينوا التوبة بإخلاص العمل.ودليل ظاهر الكتاب والتنزيل بخلافه، لأن القوم إنما عوتبوا قبل هذه الآية على كتمانهم ما أنزل الله تعالى ذكره وبينه في كتابه في أمر محمد صلى الله عليه وسلم ودينه. ثم استثنى منهم تعالى ذكره الذين يبينون أمر محمد صلى الله عليه وسلم ودينه فيتوبون مما كانوا عليه من الجحود والكتمان، فأخرجهم من عذاب من يلعنه الله ويلعنه اللاعنون. ولم يكن العتاب على تركهم تبيين التوبة بإخلاص العمل. والذين استثنى الله من الذين يكتمون ما أنزل الله من البينات والهدى من بعد ما بينه للناس في الكتاب: عبد الله بن سلام وذووه من أهل الكتاب الذين أسلموا فحسن إسلامهم واتبعوا رسول الله صلى الله عليه وسلم.


161-161-إِنَّ الَّذِينَ كَفَرُوا وَمَاتُوا وَهُمْ كُفَّارٌ أُولَئِكَ عَلَيْهِمْ لَعْنَةُ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

161-إن الذين كفروا وماتوا وهم كفار أولئك عليهم لعنة الله والملآئكة والناس أجمعين

القول في تأويل قوله تعالى: {إن الذين كفروا وماتوا وهم كفار أولئك عليهم لعنة الله والملائكة والناس أجمعين} يعني تعالى ذكره بقوله: {إن الذين كفروا} إن الذين جحدوا نبوة محمد صلى الله عليه وسلم وكذبوا به من اليهود والنصارى، وسائر أهل الملل والمشركين من عبدة الأوثان، {وماتوا وهم كفار} يعني وماتوا وهم على جحودهم ذلك وتكذيبهم محمدا صلى الله عليه وسلم؛ أولئك عليهم لعنة الله والملائكة، يعني: فأولئك الذين كفروا وماتوا وهم كفار عليهم لعنة الله؛ يقول: أبعدهم الله وأسحقهم من رحمته، {والملائكة} يعني ولعنهم الملائكة والناس أجمعون. ولعنة الملائكة والناس إياهم قولهم: عليهم لعنة الله، وقد بينا معنى اللعنة فيما مضى قبل بما أغني عن إعادته.فإن قال قائل: وكيف تكون على الذي يموت كافرا بمحمد صلى الله عليه وسلم من أصناف الأمم، وأكثرهم ممن لا يؤمن به ويصدقه؟ قيل: إن معنى ذلك على خلاف ما ذهبت إليه.وقد اختلف أهل التأويل في تأويل ذلك فقال بعضهم: عنى الله بقوله: {والناس أجمعين} أهل الإيمان به وبرسوله خاصة دون سائر البشر. ذكر من قال ذلك:1981 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {والناس أجمعين} يعني بالناس أجمعين: المؤمنين.1982 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه عن الربيع: {والناس أجمعين} يعني بالناس أجمعين: المؤمنين.وقال آخرون: بل ذلك يوم القيامة يوقف على رؤوس الأشهاد الكافر فيلعنه الناس كلهم. ذكر من قال ذلك:1983 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: أن الكافر يوقف يوم القيامة فيلعنه الله، ثم تلعنه الملائكة، ثم يلعنه الناس أجمعون.وقال آخرون: بل ذلك قول القائل كائنا من كان: لعن الله الظالم، فيلحق ذلك كل كافر لأنه من الظلمة. ذكر من قال ذلك:1984 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {أولئك عليهم لعنة الله والملائكة والناس أجمعين} فإنه لا يتلاعن اثنان مؤمنان ولا كافران فيقول أحدهما: لعن الله الظالم إلا وجبت تلك اللعنة على الكافر لأنه ظالم، فكل أحد من الخلق يلعنه.وأولى هذه الأقوال بالصواب عندنا قول من قال: عنى الله بذلك جميع الناس بمعنى لعنهم إياهم بقولهم: لعن الله الظالم أو الظالمين، فإن كل أحد من بني آدم لا يمنع من قيل ذلك كائنا من كان، ومن أي أهل ملة كان، فيدخل بذلك في لعنته كل كافر كائنا من كان وذلك بمعنى ما قاله أبو العالية، لأن الله تعالى ذكره أخبر عمن شهدهم يوم القيامة أنهم يلعنونهم، فقال: {فمن أظلم ممن افترى على الله كذبا أولئك يعرضون على ربهم ويقول الأشهاد هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين} [هود: 18]


162-162-خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

162-خالدين فيها لا يخفف عنهم العذاب ولا هم ينظرون

القول في تأويل قوله تعالى: {خالدين فيها} إن قال لنا قائل: ما الذي نصب {خالدين فيها} قيل: نصب على الحال من الهاء والميم اللتين في عليهم. وذلك أن معنى قوله: {أولئك عليهم لعنة الله} أولئك يلعنهم الله والملائكة والناس أجمعون خالدين فيها. ولذلك قرأ ذلك: " أولئك عليهم لعنة الله والملائكة والناس أجمعون " من قرأه كذلك توجيها منه إلى المعنى الذي وصفت وذلك وإن كان جائزا في العربية، فغير جائزة القراءة به لأنه خلاف لمصاحف المسلمين وما جاء به المسلمون من القراءة مستفيضا فيها، فغير جائز الاعتراض بالشاذ من القول على ما قد ثبتت حجته بالنقل المستفيض. وأما الهاء والألف اللتان في قوله: {فيها} فإنهما عائدتان على اللعنة، والمراد بالكلام ما صار إليه الكافر باللعنة من الله ومن ملائكته ومن الناس والذي صار إليه بها نار جهنم. وأجرى الكلام على اللعنة والمراد بها ما صار إليه الكافر كما قد بينا من نظائر ذلك فيما مضى قبل. كما:1985 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {خالدين فيها} يقول: خالدين في جهنم في اللعنة.وأما قوله: {لا يخفف عنهم العذاب} فإنه خبر من الله تعالى ذكره عن دوام العذاب أبدا من غير توقيت ولا تخفيف، كما قال تعالى ذكره: {والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها} [فاطر: 36] وكما قال: {كلما نضجت جلودهم بدلناهم جلودا غيرها} [النساء: 56] وأما قوله: {ولا هم ينظرون} فإنه يعني ولا هم ينظرون بمعذرة يعتذرون. كما:1986 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {ولا هم ينظرون} يقول: لا ينظرون فيعتذرون، كقوله: {هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون} [المرسلات: 35-36]


163-163-وَإِلَـهُكُمْ إِلَهٌ وَاحِدٌ لاَّ إِلَهَ إِلاَّ هُوَ الرَّحْمَنُ الرَّحِيمُ

163-وإلـهكم إله واحد لا إله إلا هو الرحمن الرحيم

القول في تأويل قوله تعالى: {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} قد بينا فيما مضى معنى الألوهية وأنها اعتباد الخلق. فمعنى قوله: {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} والذي يستحق عليكم أيها الناس الطاعة له، ويستوجب منكم العبادة معبود واحد ورب واحد، فلا تعبدوا غيره ولا تشركوا معه سواه فإن من تشركونه معه في عبادتكم إياه هو خلق من خلق إلهكم مثلكم، وإلهكم إله واحد لا مثل له ولا نظير.واختلف في معنى وحدانيته تعالى ذكره، فقال بعضهم: معنى وحدانية الله معنى نفي الأشباه والأمثال عنه كما يقال: فلان واحد الناس وهو واحد قومه، يعني بذلك أنه ليس له في الناس مثل، ولا له في قومه شبيه ولا نظير؛ فكذلك معنى قول: الله واحد، يعني به الله لا مثل له ولا نظير. فزعموا أن الذي دلهم على صحة تأويلهم ذلك أن قول القائل واحد يفهم لمعان أربعة، أحدها: أن يكون واحدا من جنس كالإنسان الواحد من الإنس، والآخر: أن يكون غير متفرق كالجزء الذي لا ينقسم، والثالث: أن يكون معنيا به المثل والاتفاق كقول القائل: هذان الشيئان واحد، يراد بذلك أنهما متشابهان حتى صارا لاشتباههما في المعاني كالشيء الواحد، والرابع: أن يكون مرادا به نفي النظير عنه والشبيه. قالوا: فلما كانت المعاني الثلاثة من معاني الواحد منتفية عنه صح المعنى الرابع الذي وصفناه.وقال آخرون: معنى وحدانيته تعالى ذكره معنى انفراده من الأشياء وانفراد الأشياء منه. قالوا: وإنما كان منفردا وحده، لأنه غير داخل في شيء ولا داخل فيه شيء. قالوا: ولا صحة لقول القاتل واحد من جميع الأشياء إلا ذلك.وانكر قائلو هذه المقالة المعاني الأربعة التي قالها الآخرون.وأما قوله: {لا إله إلا هو} فإنه خبر منه تعالى ذكره أنه لا رب للعالمين غيره، ولا يستوجب على العباد العبادة سواه، وأن كل ما سواه فهم خلقه، والواجب على جميعهم طاعته، والانقياد لأمره وترك عبادة ما سواه من الأنداد والآلهة وهجر الأوثان والأصنام، لأن جميع ذلك خلقه وعلى جميعهم الدينونة له بالوحدانية والألوهة، ولا تنبغي الألوهة إلا له، إذ كان ما بهم من نعمة في الدنيا فمنه دون ما يعبدونه من الأوثان، ويشركون معه من الأشراك وما يصيرون إليه من نعمة في الآخرة فمنه، وأن ما أشركوا معه من الأشراك لا يضر ولا ينفع في عاجل ولا في آجل، ولا في دنيا، ولا في آخرة. وهذا تنبيه من الله تعالى ذكره أهل الشرك به على ضلالهم، ودعاء منه لهم إلى الأوبة من كفرهم، والإنابة من شركهم. ثم عرفهم تعالى ذكره بالآية التي تتلوها موضع استدلال ذوي الألباب منهم على حقيقة ما نبههم عليه من توحيده وحججه الواضحة القاطعة عذرهم، فقال تعالى ذكره: أيها المشركون أن جهلتم أو شككتم في حقيقة ما أخبرتكم من الخبر من أن إلهكم إله واحد دون ما تدعون ألوهيته من الأنداد والأوثان، فتدبروا حججي وفكروا فيها، فإن من حججي: خلق السموات والأرض، واختلاف الليل والنهار، والفلك التي تجري في البحر بما ينفع الناس، وما أنزلت من السماء من ماء فأحييت به الأرض بعد موتها، وما بثثت فيها من كل دابة، والسحاب الذي سخرته بين السماء والأرض. فإن كان ما تعبدونه من الأوثان والآلهة والأنداد وسائر ما تشركون به إذا اجتمع جميعه فتظاهر أو انفرد بعضه دون بعض يقدر على أن يخلق نظير شيء من خلقي الذي سميت لكم، فلكم بعبادتكم ما تعبدون من دوني حينئذ عذر، وإلا فلا عذر لكم في اتخاذ إله سواي، ولا إله لكم ولما تعبدون غيري. فليتدبر أولو الألباب إيجاز الله احتجاجه على جميع أهل الكفر به والملحدين في توحيده في هذه الآية وفي التي بعدها بأوجز كلام وأبلغ حجة وألطف معنى يشرف بهم على معرفة فضل حكمة الله وبيانه.


164-164-إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَالْفُلْكِ الَّتِي تَجْرِي فِي الْبَحْرِ بِمَا يَنفَعُ النَّاسَ

164-إن في خلق السماوات والأرض واختلاف الليل والنهار والفلك التي تجري في البحر بما ينفع الناس وما أنزل الله من السماء من ماء فأحيا به الأرض بعد موتها وبث فيها من كل دآبة وتصريف الرياح والسحاب المسخر بين السماء والأرض لآيات لقوم يعقلون

القول في تأويل قوله تعالى: {إن في خلق السموات والأرض} اختلف أهل التأويل في السبب الذي من أجله أنزل الله تعالى ذكره هذه الآية على نبيه محمد صلى الله عليه وسلم.فقال بعضهم: أنزلها عليه احتجاجا له على أهل الشرك به من عبدة الأوثان، وذلك أن الله تعالى ذكره لما أنزل على نبيه محمد صلى الله عليه وسلم: {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} فتلا ذلك على أصحابه، وسمع به المشركون من عبدة الأوثان قال المشركون: وما الحجة والبرهان على أن ذلك كذلك، ونحن ننكر ذلك، ونحن نزعم أن لنا آلهة كثيرة؟ فأنزل الله عند ذلك: {إن في خلق السموات والأرض} احتجاجا لنبيه صلى الله عليه وسلم على الذين قالوا ما ذكرنا عنهم. ذكر من قال ذلك:1987 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عطاء، قال: نزل على النبي صلى الله عليه وسلم بالمدينة: {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} فقال كفار قريش بمكة : كيف يسع الناس إله واحد؟ فأنزل الله تعالى ذكره: {إن في خلق السموات والأرض واختلاف الليل والنهار} إلى قوله: {لآيات لقوم يعقلون} فبهذا يعلمون أنه إله واحد، وأنه إله كل شيء وخالق كل شيء.وقال آخرون: بل نزلت هذه الآية على النبي صلى الله عليه وسلم من أجل أن أهل الشرك سألوا رسول الله صلى الله عليه وسلم [ آية ] ، فأنزل الله هذه الآية يعلمهم فيها أن لهم في خلق السموات والأرض وسائر ما ذكر مع ذلك آية بينة على وحدانية الله، وأنه لا شريك له في ملكه لمن عقل وتدبر ذلك بفهم صحيح. ذكر من قال ذلك:1988 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن أبيه، عن أبي الضحى، قال: لما نزلت : {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} قال المشركون: إن كان هذا هكذا فليأتنا بآية! فأنزل الله تعالى ذكره: {إن في خلق السموات والأرض واختلاف الليل والنهار} .الآية. حدثني المثنى، قال: ثنا إسحاق بن الحجاج، ثنا ابن أبي جعفر، عن أبيه، قال: حدثني سعيد بن مسروق، عن أبي الضحى، قال: لما نزلت {وإلهكم إله واحد لا إله إلا هو الرحمن الرحيم} قال المشركون: إن كان هذا هكذا فليأتنا بآية! فأنزل الله تعالى ذكره {إن في خلق السموات والأض واختلاف الليل والنهار} .الآية. حدثني المثنى، قال: حدثنا إسحاق بن الحجاج، قال: حدثنا ابن أبي جعفر، عن أبيه، قال: حدثني سعيد بن مسروق، عن أبي الضحى، قال: لما نزلت هذه الآية حمل المشركون يعجبون ويقولون: تقول إلهكم إله واحد، فلتأتنا بآية إن كنت من الصادقين! فأنزل الله: {إن في خلق السموات والأرض واختلاف الليل والنهار} .. الآية.1989 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج عن عطاء بن أبى رباح: أن المشركين قالوا للنبي صلى الله عليه وسلم: أرنا آية! فنزلت هذه الآية: {إن في خلق السموات والأرض} 1990 - حدثنا ابن حميد، قال: ثنا يعقوب القمي عن جعفر، عن سعيد، قال: سألت قريش اليهود، فقالوا: حدثونا عما جاءكم به موسى من الآيات! فحدثوهم بالعصا وبيده البيضاء للناظرين، وسألوا النصارى عما جاءهم به عيسى من الآيات، فأخبروهم أنه كان يبرئ الأكمه والأبرص ويحيي الموتى بإذن الله. فقالت قريش عند ذلك للنبي صلى الله عليه وسلم ربه، ادع الله أن يجعل لنا الصفا ذهبا فنزداد يقينا، ونتقوى به على عدونا! فسأل النبي صلى الله عليه وسلم ربه، فأوحى إليه: إني معطيهم، فأجعل لهم الصفا ذهبا، ولكن إن كذبوا عذبتهم عذابا لم أعذبه أحدا من العالمين. فقال النبي صلى الله عليه وسلم: " ذرني وقومي فأدعوهم يوما بيوم " فأنزل الله عليه: {إن في خلق السموات والأرض} الآية، إن في ذلك لآية لهم، إن كانوا إنما يريدون أن أجعل لهم الصفا ذهبا، فخلق الله السموات والأرض واختلاف الليل والنهار أعظم من أن أجعل لهم الصفا ذهبا ليزدادوا يقينا.1991 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إن في خلق السموات والأرض واختلاف الليل والنهار} فقال المشركون للنبي صلى الله عليه وسلم: غير لنا الصفا ذهبا إن كنت صادقا أنه منه! فقال الله: إن في هذه الآيات لآيات لقوم يعقلون. وقال: قد سأل الآيات قوم قبلكم، ثم أصبحوا بها كافرين.والصواب من القول في ذلك، أن الله تعالى ذكره نبه عباده على الدلالة على وحدانيته وتفرده بالألوهية دون كل ما سواه من الأشياء بهذه الآية. وجائز أن تكون نزلت فيما قاله عطاء، وجائز أن تكون فيما قاله سعيد بن جبير وأبو الضحى، ولا خبر عندنا بتصحيح قول أحد الفريقين يقطع العذر فيجوز أن يقضي أحد لأحد الفريقين بصحة قول على الآخر. وأي القولين كان صحيحا فالمراد من الآية ما قلت. {إن في خلق السموات والأرض} يعني تعالى ذكره بقوله: {إن في خلق السموات والأرض} إن في إنشاء السموات والأرض وابتداعهما. ومعنى خلق الله الأشياء: ابتداعه وإيجاده إياها بعد أن لم تكن موجودة.وقد دللنا فيما مضى على المعنى الذي من أجله قيل " الأرض " ولم تجمع كما جمعت السموات، فأغنى ذلك عن إعادته.فإن قال لنا قائل: وهل للسموات والأرض خلق هو غيرها فيقال: إن في خلق السموات والأرض؟ قيل: قد اختلف في ذلك، فقال بعض الناس: لها خلق هو غيرها، واعتلوا في ذلك بهذه الآية، وبالتي في سورة الكهف: {ما أشهدتهم خلق السموات والأرض ولا خلق أنفسهم} [الكهف: 51] وقالوا: لم يخلق الله شيئا إلا والله له مريد. قالوا: فالأشياء كانت بإرادة الله، والإرادة خلق لها.وقال آخرون: خلق الشيء صفة له، لا هي هو ولا غيره. قالوا : لو كان غيره لوجب أن يكون مثله موصوفا. قالوا: ولو جاز أن يكون خلقه غيره وأن يكون موصوفا لوجب أن تكون له صفة هي له خلق، ولو وجب ذلك كذلك لم يكن لذلك نهاية. قالوا : فكان معلوما بذلك أنه صفة للشيء. قالوا: فخلق السموات والأرض صفة لهما على ما وصفنا واعتلوا أيضا بأن للشيء خلقا ليس هو به من كتاب الله بنحو الذي اعتل به الأولون.وقال آخرون: خلق السموات والأرض وخلق كل مخلوق، هو ذلك الشيء بعينه لا غيره.فمعنى قوله: {إن في خلق السموات والأرض} إن في السموات والأرض..القول في تأويل قوله تعالى: {واختلاف الليل والنهار} يعني تعالى ذكره بقوله: {واختلاف الليل والنهار} وتعاقب الليل والنهار عليكم أيها الناس. وإنما الاختلاف في هذا الموضع الافتعال من خلوف كل واحد منهما الآخر، كما قال تعالى ذكره: {وهو الذي جعل الليل والنهار خلفة لمن أراد أن يذكر أو أراد شكورا} [الفرقان: 62] بمعنى: أن كل واحد منهما يخلف مكان صاحبه إذا ذهب الليل جاء النهار بعده، وإذا ذهب النهار جاء الليل خلفه؛ ومن ذلك قيل: خلف فلان فلانا في أهله بسوء، ومنه قول زهير:بها العين والآرام يمشين خلفة وأطلاؤها ينهضن من كل مجثموأما الليل فإنه جمع ليلة، نظير التمر الذي هو جمع تمرة، وقد يجمع ليال فيزيدون في جمعها ما لم يكن في واحدتها. وزيادتهم الياء في ذلك نظير زيادتهم إياها في رباعية وثمانية وكراهية. وأما النهار فإن العرب لا تكاد تجمعه لأنه بمنزلة الضوء، وقد سمع في جمعه " النهر " قال الشاعر:لولا الثريدان هلكنا بالضمر ثريد ليل وثريد بالنهرولو قيل في جمع قليله أنهرة كان قياسا..القول في تأويل قوله تعالى: {والفلك التي تجري في البحر} يعني تعالى ذكره: إن في الفلك التي تجري في البحر. والفلك هو السفن، واحده وجمعه بلفظ واحد، ويذكر ويؤنث كما قال تعالى ذكره في تذكيره في آية أخرى: {وآية لهم أنا حملنا ذريتهم في الفلك المشحون} [يس: 41] فذكره، وقد قال في هذه الآية: {والفلك التي تجري في البحر} وهي مجراة لأنها إذا أجريت فهي الجارية، فأضيف إليها من الصفة ما هو لها. وأما قوله: {بما ينفع الناس} فإن معناه: ينفع الناس في البحر..القول في تأويل قوله تعالى: {وما أنزل الله من السماء من ماء} يعني تعالى ذكره بقوله: {وما أنزل الله من السماء من ماء} وفيما أنزله الله من السماء من ماء، وهو المطر الذي ينزله الله من السماء.وقوله: {فأحيا به الأرض بعد موتها} وإحياؤها: عمارتها وإخراج نباتها، والهاء التي في " به " عائدة على الماء والهاء والألف في قوله: {بعد موتها} على الأرض، وموت الأرض: خرابها ودثور عمارتها، وانقطاع نباتها الذي هو للعباد أقوات وللأنام أرزاق..القول في تأويل قوله تعالى: {وبث فيها من كل دابة} يعني تعالى ذكره بقوله: {وبث فيها من كل دابة} وإن فيما بث في الأرض من دابة. ومعنى قوله، {وبث فيها} وفرق فيها، من قول القائل: بث الأمير سراياه: يعنى فرق. والهاه والألف في قوله: " فيها " عائدتان على الأرض. والدابة الفاعلة من قول القائل دبت الدابة تدب دبيبا فهي دابة، والدابة اسم لكل ذي روح كان غير طائر بجناحيه لدبيبه على الأرض..القول في تأويل قوله تعالى: {وتصريف الرياح} يعني تعالى ذكره بقوله: {وتصريف الرياح} وفي تصريفه الرياح، فأسقط ذكر الفاعل وأضاف الفعل إلى المفعول، كما قال: يعجبني إكرام أخيك، يريد إكرامك أخاك وتصريف الله إياها: أن يرسلها مرة لواقح، ومرة يجعلها عقيما، ويبعثها عذابا تدمر كل شيء بأمر ربها. كما:1992 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وتصريف الرياح والسحاب المسخر} قال: قادر والله ربنا على ذلك، إذا شاء جعلها عذابا ريحا عقيما لا تلقح، إنما هي عذاب على من أرسلت عليه.وزعم بعض أهل العربية أن معنى قوله: {وتصريف الرياح} أنها تأتي مرة جنوبا وشمالا وقبولا ودبورا؛ ثم قال: وذلك تصريفها. وهذه الصفة التي وصف الرياح بها صفة تصرفها لا صفة تصريفها، لأن تصريفها تصريف الله لها، وتصرفها اختلاف هبوبها. وقد يجوز أن يكون معنى قوله: {وتصريف الرياح} تصريف الله تعالى ذكره هبوب الرياح باختلاف مهابها..القول في تأويل قوله تعالى: {والسحاب المسخر بين السماء والأرض لآيات لقوم يعقلون} يعني تعالى ذكره بقوله {والسحاب المسخر} وفي السحاب جمع سحابة، يدل على ذلك قوله تعالى ذكره: {وينشئ السحاب الثقال} [الرعد: 12] فوحد المسخر وذكره، كما قال: هذه تمرة وهذا تمر كثير في جمعه، وهذه نخلة وهذا نخل. وإنما قيل للسحاب سحاب إن شاء الله لجر بعضه بعضا وسحبه إياه، من قول القائل: مر فلان يجر ذيله: يعني يسحبه.فأما معنى قوله: {لآيات} فإنه علامات ودلالات على أن خالق ذلك كله ومنشئه إله واحد، {لقوم يعقلون} لمن عقل مواضع الحجج وفهم عن الله أدلته على وحدانيته.فأعلم تعالى ذكره عباده بأن الأدلة والحجج إنما وضعت معتبرا لذوي العقول والتمييز دون غيرهم من الخلق، إذ كانوا هم المخصوصين بالأمر والنهي، والمكلفين بالطاعة والعبادة، ولهم الثواب وعليهم العقاب.فإن قال قائل : وكيف احتج على أهل الكفر بقوله: {إن في خلق السموات والأرض واختلاف الليل والنهار} الآية في توحيد الله، وقد علمت أن أصنافا من أصناف الكفرة تدفع أن تكون السموات والأرض وسائر ما ذكر في هذه الآية مخلوقة؟ قيل: إن إنكار من أنكر ذلك غير دافع أن يكون جميع ما ذكر تعالى ذكره في هذه الآية دليلا على خالقه وصانعه، وأن له مدبرا لا يشبهه [ شيء ] ، وبارئا لا مثل له. وذلك وإن كان كذلك، فإن الله إنما حاج بذلك قوما كانوا مقرين بأن الله خالقهم، غير أنهم يشركون في عبادته عبادة الأصنام والأوثان؛ فحاجهم تعالى ذكره فقال إذ أنكروا قوله: {وإلهكم إله واحد} وزعموا أن له شركاء من الآلهة : إن إلهكم الذي خلق السموات، وأجرى فيها الشمس والقمر لكم بأرزاقكم دائبين في سيرهما وذلك هو معنى اختلاف الليل والنهار في الشمس والقمر، وذلك هو معنى قوله: {والفلك التي تجري في البحر بما ينفع الناس} وأنزل إليكم الغيث من السماء، فأخصب به جنابك بعد جدوبه، وأمرعه بعد دثوره، فنعشكم به بعد قنوطكم، وذلك هو معنى قوله: {وما أنزل الله من السماء من ماء فأحيا به الأرض بعد موتها} وسخر لكم الأنعام فيها لكم مطاعم ومآكل، ومنها جمال ومراكب، ومنها أثاث وملابس، وذلك هو معنى قوله: {وبث فيها من كل دابة} وأرسل لكم الرياح لواقح لأشجار ثماركم وغذائكم وأقواتكم وسير لكم السحاب الذي بودقه حياتكم وحياة نعمكم ومواشيكم؛ وذلك هو معنى قوله : {وتصريف الرياح والسحاب المسخر بين السماء والأرض} فأخبرهم بأن إلههم هو الله الذي أنعم عليهم بهذه النعم، وتفرد لهم بها. ثم قال: {هل من شركائكم من يفعل من ذلكم من شيء} [الروم: 40]


165-165-وَمِنَ النَّاسِ مَن يَتَّخِذُ مِن دُونِ اللّهِ أَندَاداً يُحِبُّونَهُمْ كَحُبِّ اللّهِ وَالَّذِينَ آمَنُواْ أَشَدُّ حُبّاً لِّلّهِ وَلَوْ يَرَى

165-ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله والذين آمنوا أشد حبا لله ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب

القول في تأويل قوله تعالى: {ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله والذين أمنوا أشد حبا لله} يعني تعالى ذكره بذلك: أن من الناس من يتخذ من دون الله أندادا له، وقد بينا فيما مضى أن الند العدل بما يدل على ذلك من الشواهد فكرهنا إعادته، وأن الذين اتخذوا هذه الأنداد من دون الله يحبون أندادهم كحب المؤمنين الله، ثم أخبرهم أن المؤمنين أشد حبا لله من متخذي هذه الأنداد لأندادهم.واختلف أهل التأويل في الأنداد التي كان القوم اتخذوها وما هي؟ فقال بعضهم: هي آلهتهم التي كانوا يعبدونها من دون الله. ذكر من قال ذلك.1993 - حدثنا بشر بن معاذ، ثنا يزيد، عن سعيد، عن قتادة قوله: {ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله والذين آمنوا أشد حبا لله} من الكفار لأوثانهم.1994 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى عن ابن أبي نجيح، عن مجاهد في قوله تعالى ذكره: {يحبونهم كحب الله} مباهاة ومضاهاة للحق بالأنداد. {والذين آمنوا أشد حبا لله} من الكفار لأوثانهم. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.1995 - حدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله : {ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله} قال: هي الآلهة التي تعبد من دون الله. يقول: يحبون أوثانهم كحب الله {والذين آمنوا أشد حبا لله} ، أي من الكفار لأوثانهم.1996 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله} قال: هؤلاء المشركون أندادهم آلهتهم التي عبدوا مع الله يحبونهم كما يحب الذين آمنوا الله {والذين آمنوا أشد حبا لله} من حبهم هم آلهتهم.وقال آخرون: بل الأنداد في هذا الموضع إنما هم سادتهم الذين كانوا يطيعونهم في معصيه الله تعالى ذكره. ذكر من قال ذلك:1997 - حدثني موسى، قال: [ حدثنا عمرو، قال: ] ثنا أسباط، عن السدي: {ومن الناس من يتخذ من دون الله أندادا يحبونهم كحب الله} قال: الأنداد من الرجال يطيعونهم كما يطيعون الله إذا أمروهم أطاعوهم وعصوا الله.فإن قال قائل: وكيف قيل كحب الله، وهل يحب الله الأنداد؟ وهل كان متخذو الأنداد يحبون الله فيقال يحيونهم كحب الله؟ قيل: إن معنى ذلك بخلاف ما ذهبت إليه، وإنما نظير ذلك قول القائل : بعت غلامي كبيع غلامك، بمعنى: بعته كما بيع غلامك وكبيعك غلامك، واستوفيت حقي منه استيفاء حقك، بمعنى: استيفائك حقك. فتحذف من الثاني كناية اسم المخاطب اكتفاء بكنايته في " الغلام " و " الحق " ، كما قال الشاعر:فلست مسلما ما دمت حيا على زيد بتسليم الأميريعنى بذلك: كما يسلم على الأمير.فمعنى الكلام إذا:ومن الناس من يتخذ أيها المؤمنون من دون الله أندادا يحبونهم كحب الله..القول في تأويل قوله تعالى: {ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب} اختلفت القراء في قراءة ذلك، فقرأه عامة أهل المدينة والشام: {ولو ترى الذين ظلموا} بالتاء {إذ يرون العذاب} بالياء {أن القوة لله جميعا وأن الله شديد العذاب} بفتح " أن " و " أن " كلتيهما، بمعنى: ولو ترى يا محمد الذين كفروا وظلموا أنفسهم حين يرون عذاب الله ويعاينونه، أن القوة لله جميعا، وأن الله شديد العذاب. معا في نصب " أن " و " أن " في هذه القراءة وجهان: أحدهما أن تفتح بالمحذوف من الكلام الذي هو مطلوب فيه، فيكون تأويل الكلام حينئذ: ولو ترى يا محمد الذين ظلموا إذ يرون عذاب الله لأقروا. ومعنى ترى: تبصر أن القوة لله جميعا، وأن الله شديد العذاب. ويكون الجواب حينئذ فتحت " أن " على هذا الوجه متروكا قد اكتفي بدلالة الكلام عليه. ويكون المعنى ما وصفت. فهذا أحد وجهي فتح أن على قراءة من قرأ: {ولو ترى} بالتاء.والوجه الآخر في الفتح، أن يكون معناه:ولو ترى يا محمد إذ يرى الذين ظلموا عذاب الله، لأن القوة لله جميعا، وأن الله شديد العذاب، لعلمت مبلغ عذاب الله. ثم تحذف اللام فتفتح بذلك المعنى لدلالة الكلام عليها.وقرأ ذلك آخرون من سلف القراء: {ولو ترى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وإن الله شديد العذاب} بمعنى: ولو ترى يا محمد الذين ظلموا حين يعاينوا عذاب الله لعلمت الحال التي يصيرون إليها. ثم أخبر تعالى ذكره خبرا مبتدأ على قدرته وسلطانه بعد تمام الخبر الأول، فقال: إن القوة لله جميعا في الدنيا والآخرة دون من سواه من الأنداد والآلهة، وإن الله شديد العذاب لمن أشرك به وادعى معه شركاء وجعل له ندا.وقد يحتمل وجها آخر في قراءة من كسر " إن " في " ترى " بالتاء، وهو أن يكون معناه: ولو ترى يا محمد الذين ظلموا إذ يرون العذاب، يقولون : إن القوة لله جميعا، وإن الله شديد العذاب. ثم تحذف القول وتكفي منه بالمقول.وقرأ ذلك آخرون: {ولو يرى الذين ظلموا} بالياء {إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب} بفتح الألف من أن وأن، بمعنى: ولو يرى الذين ظلموا عذاب الله الذي أعد لهم في جهنم لعلموا حين يرونه فيعاينونه أن القوة لله جميعا وأن الله شديد العذاب، إذ يرون العذاب. فتكون " أن " الأولى منصوبة لتعلقها بجواب " لو " المحذوف ويكون الجواب متروكا، وتكون الثانية معطوفه على الأولى وهذه قراءة عامة القراء الكوفيين والبصريين وأهل مكة.وقد زعم بعض نحويي البصرة أن تأويل قراءة من قرأ: {ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب} بالياء في يرى وفتح الألفين في " أن " و " أن " : ولو يعلمون، لأنهم لم يكونوا علموا قدر ما يعاينون من العذاب. وقد كان النبي صلى الله عليه وسلم علم، فإذا قال: " ولو ترى " ، فإنما يخاطب النبي صلى الله عليه وسلم ولو كسر " إن " على الابتداء إذا قال: " ولو يرى " جاز، لأن " لو يرى " : لو يعلم وقد يكون " لو يعلم " في معنى لا يحتاج معها إلى شيء، تقول للرجل: أما والله لو يعلم ولو تعلم، كما قال الشاعر:إن يكن طبك الدلالا فلو في سالف الدهر والسنين الخواليهذا ليس له جواب إلا في المعنى، وقال الشاعر:وبحظ مما نعيش ولا تذ هب بك الترهات في الأهوالفأضمر " عيشي " .قال: وقال بعضهم: " ولو ترى " وفتح " أن " على " ترى " وليس بذلك لأن النبي صلى الله عليه وسلم يعلم، ولكن أراد أن يعلم ذلك الناس كما قال تعالى ذكره: {أم يقولون افتراه} [السجدة: 3] ليخبر الناس عن جهلهم، وكما قال: {ألم تعلم أن الله له ملك السموات والأرض} [البقرة: 107] قال أبو جعفر: وأنكر قوم أن تكون " أن " عاملا فيها قوله: {ولو يرى} ، وقالوا: إن الذين ظلموا قد علموا حين يرون العذاب أن القوة لله جميعا، فلا وجه لمن تأول ذلك: ولو يرى الذين ظلموا أن القوة لله. وقالوا : إنما عمل في " أن " جواب " لو " الذي هو بمعنى العلم، لتقدم العلم الأول.وقال بعض نحويي الكوفة: من نصب: {أن القوة لله وأن الله شديد العذاب} ممن قرأ: {ولو يرى} بالياء فإنما نصبها بأعمال الرؤية فيها، وجعل الرؤية واقعة عليها. وأما من نصبها ممن قرأ: " ولو ترى " بالتاء، فإنه نصبها على تأويل: لأن القوة لله جميعا، ولأن الله شديد العذاب. قال: ومن كسرهما ممن قرأ بالتاء فإنه يكسرهما على الخبر.وقال آخرون منهم: فتح " أن " في قراءة من قرأ: {ولو يرى الذين ظلموا} بالياء بإعمال " يرى " ، وجواب الكلام حينئذ متروك، كما ترك جواب: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض} [الرعد: 31] لأن معنى الجنة والنار مكرر معروف. وقالوا: جائز كسر " إن " في قراءة من قرأ بالياء، وإيقاع الرؤية على " إذ " في المعنى، وأجازوا نصب " أن " على قراءة من قرأ ذلك بالتاء لمعنى نية فعل آخر، وأن يكون تأويل الكلام: ولو ترى الذين ظلموا إذ يرون العذاب [ يرون ] أن القوة لله جميعا. وزعموا أن كسر " إن " الوجه إذا قرئت: " ولو ترى " بالتاء على الاستئناف، لأن قوله: " ولو ترى " قد وقع على " الذين ظلموا " .قال أبو جعفر: والصواب من القراءة عندنا في ذلك: {ولو ترى الذين ظلموا} بالتاء من " ترى " {إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب} بمعنى لرأيت أن القوة لله جميعا وأن الله شديد العذاب، فيكون قوله " لرأيت " الثانية محذوفة مستغنى بدلالة قوله: " ولو ترى الذين ظلموا " عن ذكره، وإن كان جوابا ل " ولو " ويكون الكلام وإن كان مخرجه مخرج الخطاب لرسول الله صلى الله عليه وسلم معنيا به غيره، لأن النبي صلى الله عليه وسلم كان لا شك عالما بأن القوة لله جميعا وأن الله شديد العذاب، ويكون ذلك نظير قوله: {ألم تعلم أن الله له ملك السموات والأرض} [البقرة: 107] وقد بيناه في موضعه.وإنما اخترنا ذلك على قراءة الياء؛ لأن القوم إذا رأوا العذاب قد أيقنوا أن القوة لله جميعا وأن الله شديد العذاب، فلا وجه أن يقال: لو يرون أن القوة لله جميعا حينئذ، لأنه إنما يقال: " لو رأيت " لمن لم ير، فأما من قد رآه فلا معنى لأن يقال له: " لو رأيت " . ومعنى قوله: {إذ يرون العذاب} إذ يعاينون العذاب. كما:1998 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولو يرى الذين ظلموا إذ يرون العذاب أن القوة لله جميعا وأن الله شديد العذاب} يقول: لو عاينوا العذاب.وإنما عنى تعالى ذكره بقوله: {ولو ترى الذين ظلموا} ولو ترى يا محمد الذين ظلموا أنفسهم فاتخذوا من دوني أندادا يحبونهم كحبكم إياي، حين يعاينون عذابي يوم القيامة الذي أعددت لهم، لعلمتم أن القوة كلها لي دون الأنداد والآلهة، وأن الأنداد والآلهة لا تغني عنهم هنالك شيئا، ولا تدفع عنهم عذابا أحللت بهم، وأيقنتم أني شديد عذابي لمن كفر بي وادعى معي إلها غيري.


166-166-إِذْ تَبَرَّأَ الَّذِينَ اتُّبِعُواْ مِنَ الَّذِينَ اتَّبَعُواْ وَرَأَوُاْ الْعَذَابَ وَتَقَطَّعَتْ بِهِمُ الأَسْبَابُ

166-إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب وتقطعت بهم الأسباب

القول في تأويل قوله تعالى: {إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب} يعني تعالى ذكره بقوله: {إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب} إذ تبرأ الذين اتبعوا من الذين اتبعواثم اختلف أهل التأويل في الذين عنى الله تعالى ذكره بقوله: {إذ تبرأ الذين اتبعوا من الذين اتبعوا} فقال بعضهم بما:1999 - حدثنا به بشر بن معاذ قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {إذ تبرأ الذين اتبعوا} وهم الجبابرة والقادة والرؤوس في الشرك، {من الذين اتبعوا} وهم الأتباع الضعفاء، {ورأوا العذاب} .2000 - حدثني المثنى قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إذ تبرأ الذين اتبعوا من الذين اتبعوا} قال: تبرأت القادة من الأتباع يوم القيامة.2001 - حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال ابن جريج: قلت لعطاء: {إذ تبرأ الذين اتبعوا من الذين اتبعوا} قال: تبرأ رؤساؤهم وقادتهم وساداتهم من الذين اتبعوهم.وقال آخرون بما:2002 - حدثني به موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي : {إذ تبرأ الذين اتبعوا من الذين اتبعوا} أما الذين اتبعوا فهم الشياطين تبرؤوا من الإنس.قال أبو جعفر: والصواب من القول عندي في ذلك أن الله تعالى ذكره أخبر أن المتبعين على الشرك بالله يتبرؤون من أتباعهم حين يعاينون عذاب الله ولم يخصص بذلك منهم بعضا دون بعض، بل عم جميعهم، فدخل في ذلك كل متبوع على الكفر بالله والضلال أنه يتبرأ من أتباعه الذين كانوا يتبعونه على الضلال في الدنيا إذا عاينوا عذاب الله في الآخرةوأما دلالة الآية فيمن عنى بقوله: {إذ تبرأ الذين اتبعوا من الذين اتبعوا} فإنها إنما تدل على أن الأنداد الذين اتخذهم من دون الله من وصف تعالى ذكره صفته بقوله: { ومن الناس من يتخذ من دون الله أندادا} هم الذين يتبرؤون من أتباعهم. وإذا كانت الآية على ذلك دالة صح التأويل الذي تأوله السدي في قوله: {ومن الناس من يتخذ من دون الله أندادا} أن الأنداد في هذا الموضع إنما أريد بها الأنداد من الرجال الذين يطيعونهم فيما أمروهم به من أمر، ويعصون الله في طاعتهم إياهم، كما يطيع الله المؤمنون ويعصون غيره، وفسد تأويل قول من قال: {إذ تبرأ الذين اتبعوا من الذين اتبعوا} إنهم الشياطين تبرؤوا من أوليائهم من الإنس؛ لأن هذه الآية إنما هي في سياق الخبر عن متخذي الأنداد.القول في تأويل قوله تعالى: {وتقطعت بهم الأسباب} يعني تعالى ذكره بذلك: أن الله شديد العذاب إذ تبرأ الذين اتبعوا، وإذ تقطعت بهم الأسباب.ثم اختلف أهل التأويل في معنى الأسباب. فقال بعضهم بما:2003 - حدثني به يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، وثنا ابن حميد، قال: ثنا جرير، عن عبيد المكتب، عن مجاهد : {وتقطعت بهم الأسباب} قال: الوصال الذي كان بينهم في الدنيا.حدثنا إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا يحيى بن يمان، عن سفيان، عن عبيد المكتب، عن مجاهد: {وتقطعت بهم الأسباب} قال: تواصلهم في الدنيا. حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، وثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد جميعا، قالا: ثنا سفيان، عن عبيد المكتب، عن مجاهد بمثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد: {وتقطعت بهم الأسباب} قال: المودة.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني القاسم، قال: ثني الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قال: تواصل كان بينهم بالمودة في الدنيا.2004 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى قال: أخبرني قيس بن سعد، عن عطاء، عن ابن عباس في قول الله تعالى ذكره: {وتقطعت بهم الأسباب} قال: المودة.2005 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع قال: ثنا سعيد، عن قتادة: {وتقطعت بهم الأسباب} أسباب الندامة يوم القيامة، وأسباب المواصلة التي كانت بينهم في الدنيا يتواصلون بها ويتحابون بها، فصارت عليهم عداوة يوم القيامة {ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضا} [العنكبوت: 25] ويتبرأ بعضكم من بعض، وقال الله تعالى ذكره: {الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين} [الزخرف: 67] فصارت كل خلة عداوة على أهلها، إلا خلة المتقين. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: اخبرنا معمر، عن قتادة في قوله: {وتقطعت بهم الأسباب} قال: هو الوصل الذي كان بينهم في الدنيا.2006 - وحدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وتقطعت بهم الأسباب} يقول: الأسباب: الندامة.وقال بعضهم: بل معنى الأسباب: المنازل التي كانت لهم من أهل الدنيا. ذكر من قال ذلك:2007 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {وتقطعت بهم الأسباب} يقول: تقطعت بهم المنازل.2008 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، عن أبي جعفر الرازي، عن الربيع بن أنس {وتقطعت لهم الأسباب} قال: الأسباب: المنازل.وقال آخرون: الأسباب: الأرحام. ذكر من قال ذلك:2009 - حدثنا القاسم، قال: ثنا الحسن، قال: ثنا الحسين، قال: حدثني حجاج، قال : قال ابن جريج، وقال ابن عباس: {وتقطعت بهم الأسباب} قال: الأرحام.وقال آخرون : الأسباب: الأعمال التي كانوا يعملونها في الدنيا. ذكر من قال ذلك:2010 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: أما {وتقطعت بهم الأسباب} فالأعمال.2011 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وتقطعت بهم الأسباب} قال: أسباب أعمالهم، فأهل التقوى أعطوا أسباب أعمالهم وثيقة فيأخذون بها فينجون، والآخرون أعطوا أسباب أعمالهم الخبيثة فتقطع بهم فيذهبون في النار.قال: والأسباب: الشيء يتعلق به. قال: والسبب الحبل والأسباب جمع سبب، وهو كل ما تسبب به الرجل إلى طلبته وحاجته، فيقال للحبل سبب لأنه يتسبب بالتعلق به إلى الحاجة التي لا يوصل إليها إلا بالتعلق به، ويقال للطريق سبب للتسبب بركوبه إلى ما لا يدرك إلا بقطعه، وللمصاهرة سبب لأنها سبب للحرمة، وللوسيلة سبب للوصول بها إلى الحاجة، وكذلك كل ما كان به إدراك الطلبة فهو سبب لإدراكها. فإذا كان ذلك كذلك فالصواب من القول في تأويل قوله: {وتقطعت بهم الأسباب} أن يقال: إن الله تعالى ذكره أخبر أن الذين ظلموا أنفسهم من أهل الكفر الذين ماتوا وهم كفار يتبرأ عند معاينتهم عذاب الله المتبوع من التابع، وتتقطع بهم الأسباب. وقد أخبر تعالى ذكره في كتابه أن بعضهم يلعن بعضا، وأخبر عن الشيطان أنه يقول لأوليائه: {ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل} [إبراهيم: 22] وأخبر تعالى ذكره أن الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين، وأن الكافرين لا ينصر يومئذ بعضهم بعضا، فقال تعالى ذكره: {وقفوهم إنهم مسئولون ما لكم لا تناصرون} [الصافات: 24-25] وأن الرجل منهم لا ينفعه نسيبه ولا ذو رحمه، وإن كان نسيبه لله وليا، فقال تعالى ذكره في ذلك: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} [التوبة: 114] وأخبر تعالى ذكره أن أعمالهم تصير عليهم حسرات. وكل هذه المعاني أسباب يتسبب في الدنيا بها إلى مطالب، فقطع الله منافعها في الآخرة عن الكافرين به لأنها كانت بخلاف طاعته ورضاه فهي منقطعة بأهلها فلا خلال بعضهم بعضا ينفعهم عند ورودهم على ربهم ولا عبادتهم أندادهم ولا طاعتهم شياطينهم، ولا دافعت عنهم أرحام فنصرتهم من انتقام الله منهم، ولا أغنت عنهم أعمالهم بل صارت عليهم حسرات، فكل أسباب الكفار منقطعة، فلا معنى أبلغ في تأويل قوله: {وتقطعت بهم الأسباب} من صفة الله، وذلك ما بينا من جميع أسبابهم دون بعضها على ما قلنا في ذلك. ومن ادعى أن المعنى بذلك خاص من الأسباب سئل عن البيان على دعواه من أصل لا منازع فيه، وعورض بقول مخالفه فيه، فلن يقول في شيء من ذلك قولا إلا ألزم في الآخر مثله.


167-167-وَقَالَ الَّذِينَ اتَّبَعُواْ لَوْ أَنَّ لَنَا كَرَّةً فَنَتَبَرَّأَ مِنْهُمْ كَمَا تَبَرَّؤُواْ مِنَّا كَذَلِكَ يُرِيهِمُ اللّهُ أَعْمَالَهُمْ

167-وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤوا منا كذلك يريهم الله أعمالهم حسرات عليهم وما هم بخارجين من النار

القول في تأويل قوله تعالى: {وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤوا منا} يعني بقوله تعالى ذكره: {وقال الذين اتبعوا} وقال أتباع الرجال الذين كانوا اتخذوهم أندادا من دون الله يطيعونهم في معصية الله، ويعصون ربهم في طاعتهم، إذ يرون عذاب الله في الآخرة: {لو أن لنا كرة} يعني بالكرة: الرجعة إلى الدنيا، من قول القائل: كررت على القوم أكر كرا، والكرة: المرة الواحدة، وذلك إذا حمل عليهم راجعا عليهم بعد الانصراف عنهم كما قال الأخطل:ولقد عطفن على فزارة عطفة كر المنيح وجلن ثم مجالا2012 - وكما حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة: {وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤوا منا} أي لنا رجعة إلى الدنيا.2013 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وقال الذين اتبعوا لو أن لنا كرة} قال: قالت الأتباع: لو أن لنا كرة إلى الدنيا فنتبرأ منهم كما تبرؤوا منا.وقوله: {فنتبرأ منهم} منصوب لأنه جواب للتمني بالفاء، لأن القوم تمنوا رجعة إلى الدنيا ليتبرؤوا من الذين كانوا يطيعونهم في معصية الله كما تبرأ منهم رؤساؤهم الذين كانوا في الدنيا المتبوعون فيها على الكفر بالله إذ عاينوا عظيم النازل بهم من عذاب الله، فقالوا: يا ليت لنا كرة إلى الدنيا فنتبرأ منهم، و {يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين} [الأنعام: 27] .القول في تأويل قوله تعالى: {كذلك يريهم الله أعمالهم حسرات عليهم} ومعنى قوله: {كذلك يريهم الله أعمالهم} يقول: كما أراهم العذاب الذي ذكره في قوله : {ورأوا العذاب} الذي كانوا يكذبون به في الدنيا، فكذلك يريهم أيضا أعمالهم الخبيثة التي استحقوا بها العقوبة من الله {حسرات عليهم} يعني ندامات. والحسرات جمع حسرة وكذلك كل اسم كان واحده على " فعلة " مفتوح الأول ساكن الثاني، فإن جمعه على " فعلات " ، مثل شهوة وتمرة تجمع شهوات وتمرات، مثقلة الثواني من حروفها. فأما إذا كان نعتا فإنك تدع ثانيه ساكنا مثل ضخمة تجمعها ضخمات، وعبلة تجمعها عبلات، وربما سكن الثاني في الأسماء كما قال الشاعر:عل صروف الدهر أو دولاتها يدلننا اللمة من لماتهافتستريح النفس من زفراتهافسكن الثاني من " الزفرات " وهي اسم وقيل إن الحسرة أشد الندامة.فإن قال لنا قائل: فكيف يرون أعمالهم حسرات عليهم، وإنما يتندم المتندم على ترك الخيرات وفوتها إياه؟ وقد علمت أن الكفار لم يكن لهم من الأعمال ما يتندمون على تركهم الازدياد منه، فيريهم الله قليله، بل كانت أعمالهم كلها معاصي لله، ولا حسرة عليهم في ذلك، وإنما الحسرة فيما لم يعملوا من طاعة الله؟ قيل: إن أهل التأويل في تأويل ذلك مختلفون، فنذكر في ذلك ما قالوا، ثم نخبر بالذي هو أولى بتأويله إن شاء الله. فقال بعضهم: معنى ذلك: كذلك يريهم الله أعمالهم التي فرضها عليهم في الدنيا فضيعوها ولم يعملوا بها حتى استوجب - ما كان الله أعد لهم لو كانوا عملوا بها في حياتهم من المساكن والنعم - غيرهم بطاعته ربه فصار ما فاتهم من الثواب الذي كان الله أعده لهم عنده لو كانوا أطاعوه في الدنيا إذ عاينوه عند دخول النار أو قبل ذلك أسى وندامة وحسرة عليهم. ذكر من قال ذلك:2014 - حدثني موسى بن هارون، قال: ثنا عمرو قال: ثنا أسباط، عن السدي: {كذلك يريهم الله أعمالهم حسرات عليهم} زعم أنه يرفع لهم الجنة فينظرون إليها وإلى بيوتهم فيها لو أنهم أطاعوا الله، فيقال لهم: تلك مساكنكم لو أطعتم الله ثم تقسم بين المؤمنين، فيرثونهم، فذلك حين يندمون.2015 - حدثنا محمد بن بشار قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله في قصة ذكرها فقال: فليس نفس إلا وهي تنظر إلى بيت في الجنة وبيت في النار، وهو يوم الحسرة. قال: فيرى أهل النار الذين في الجنة، فيقال لهم : لو عملتم! فتأخذهم الحسرة. قال: فيرى أهل الجنة البيت الذي في النار، فيقال: لولا أن من الله عليكم!فإن قال قائل: وكيف يكون مضافا إليهم من العمل ما لم يعملوه على هذا التأويل؟ قيل: كما يعرض على الرجل العمل فيقال له قبل أن يعمله: هذا عملك، يعني هذا الذي يجب عليك أن تعمله، كما يقال للرجل يحضر غداؤه قبل أن يتغدى به : هذا غداؤك اليوم، يعني به: هذا ما تتغدى به اليوم، فكذلك قوله: {كذلك يريهم الله أعمالهم حسرات عليهم} يعني: كذلك يريهم الله أعمالهم التي كان لازما لهم العمل بها في الدنيا حسرات عليهم.وقال آخرون: كذلك يريهم الله أعمالهم السيئة حسرات عليهم : لم عملوها، وهلا عملوا بغيرها مما يرضى الله تعالى! ذكر من قال ذلك:2016 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: { كذلك يريهم الله أعمالهم حسرات عليهم} فصارت أعمالهم الخبيثة حسرة عليهم يوم القيامة.2017 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أعمالهم حسرات عليهم} قال: أو ليس أعمالهم الخبيثة التي أدخلهم الله بها النار حسرات عليهم؟ قال: وجعل أعمال أهل الجنة لهم، وقرأ قول الله: {بما أسلفتم في الأيام الخالية} [الحاقة: 24] قال أبو جعفر: وأولى التأويلين بالآية تأويل من قال: معنى قوله: {كذلك يريهم الله أعمالهم حسرات عليهم} كذلك يري الله الكافرين أعمالهم الخبيثة حسرات عليهم لم عملوا بها، وهلا عملوا بغيرها فندموا على ما فرط منهم من أعمالهم الرديئة إذ رأوا جزاءها من الله وعقابها؟ لأن الله أخبر أنه يريهم أعمالهم ندما عليهم. فالذي هو أولى بتأويل الآية ما دل عليه الظاهر دون ما احتمله الباطن الذي لا دلالة على أنه المعني بها. والذي قال السدي في ذلك وإن كان مذهبا تحتمله الآية، فإنه منزع بعيد، ولا أثر بأن ذلك كما ذكر تقوم به حجة فيسلم لها، ولا دلالة في ظاهر الآية أنه المراد بها. فإذ كان الأمر كذلك لم يحل ظاهر التنزيل إلى باطن تأويل..القول في تأويل قوله تعالى: {وما هم بخارجين من النار} يعني تعالى ذكره بذلك: وما هؤلاء الذين وصفتهم من الكفار - وإن ندموا بعد معاينتهم ما عاينوا من عذاب الله، فاشتدت ندامتهم على ما سلف منهم من أعمالهم الخبيثة، وتمنوا إلى الدنيا كرة لينيبوا فيها، ويتبرؤوا من مضليهم وسادتهم الذين كانوا يطيعونهم في معصية الله فيها - بخارجين من النار التي أصلاهموها الله بكفرهم به في الدنيا، ولا ندمهم فيها بمنجيهم من عذاب الله حينئذ، ولكنهم فيها مخلدون. وفي هذه الآية الدلالة على تكذيب الله الزاعمين أن عذاب الله أهل النار من أهل الكفر منقض، وأنه إلى نهاية، ثم هو بعد ذلك فإن؛ لأن الله تعالى ذكره أخبر عن هؤلاء الذين وصف صفتهم في هذه الآية، ثم ختم الخبر عنهم أنهم غير خارجين من النار بغير استثناء منه وقتا دون وقت، فذلك إلى غير حد ولا نهاية.


168-168-يَا أَيُّهَا النَّاسُ كُلُواْ مِمَّا فِي الأَرْضِ حَلاَلاً طَيِّباً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

168-يا أيها الناس كلوا مما في الأرض حلالا طيبا ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين

القول في تأويل قوله تعالى: {يا أيها الناس كلوا مما في الأرض حلالا طيبا ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين} يعني تعالى ذكره بذلك: يا أيها الناس كلوا مما أحللت لكم من الأطعمة على لسان رسولي محمد صلى الله عليه وسلم فطيبته لكم مما تحرمونه على أنفسكم من البحائر والسوائب والوصائل، وما أشبه ذلك مما لم أحرمه عليكم، دون ما حرمته عليكم من المطاعم والمآكل فنجسته من ميتة ودم ولحم خنزير وما أهل به لغيري، ودعوا خطوات الشيطان الذي يوبقكم فيهلككم ويوردكم موارد العطب ويحرم عليكم أموالكم فلا تتبعوها ولا تعملوا بها، إنه - يعني بقوله {إنه} إن الشيطان، والهاء في قوله: {إنه} عائدة على الشيطان - {لكم} أيها الناس { عدو مبين} يعني أنه قد أبان لكم عداوته بإبائه عن السجود لأبيكم وغروره إياه حتى أخرجه من الجنة واستزله بالخطيئة، وأكل من الشجرة. يقول تعالى ذكره: فلا تنتصحوه أيها الناس مع إبانته لكم العداوة، ودعوا ما يأمركم به، والتزموا طاعتي فيما أمرتكم به ونهيتكم عنه مما أحللته لكم وحرمته عليكم، دون ما حرمتموه أنتم على أنفسكم وحللتموه طاعة منكم للشيطان واتباعا لأمره. ومعنى قوله {حلالا} طلقا، وهو مصدر من قول القائل: قد حل لك هذا الشيء، أي صار لك مطلقا، فهو يحل لك حلالا وحلا. من كلام العرب : هو لك حل، أي طلق. وأما قوله: {طيبا} فإنه يعني به طاهرا غير نجس ولا محرم. وأما الخطوات فإنه جمع خطوة، والخطوة: بعد ما بين قدمي الماشي، والخطوة بفتح الخاء : الفعلة الواحدة، من قول القائل: خطوت خطوة واحدة؛ وقد تجمع الخطوة خطا، والخطوة تجمع خطوات وخطاء. والمعنى في النهي عن اتباع خطواته، النهي عن طريقه وأثره فيما دعا إليه مما هو خلاف طاعة الله تعالى ذكره.واختلف أهل التأويل في معنى الخطوات، فقال بعضهم: خطوات الشيطان: عمله. ذكر من قال ذلك:2018 - حدثني المثنى بن إبراهيم قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {خطوات الشيطان} يقول: عمله.وقال بعضهم: خطوات الشيطان: خطاياه. ذكر من قال ذلك:2019 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {خطوات الشيطان} قال: خطيئته حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد قال: خطاياه.2020 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن قتادة في قوله: {ولا تتبعوا خطوات الشيطان} قال: خطاياه.2021 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك قوله: {خطوات الشيطان} قال: خطايا الشيطان التي يأمر بها.وقال آخرون : خطوات الشيطان: طاعته. ذكر من قال ذلك:2022 - حدثني موسى بن هارون قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا تتبعوا خطوات الشيطان} يقول : طاعته.وقال آخرون: خطوات الشيطان: النذور في المعاصي. ذكر من قال ذلك:2023 - حدثنا ابن حميد، قال: ثنا جرير، عن سليمان، عن أبي مجلز في قوله: {ولا تتبعوا خطوات الشيطان} قال: هي النذور في المعاصي.وهذه الأقوال التي ذكرناها عمن ذكرناها عنه في تأويل قوله خطوات الشيطان قريب معنى بعضها من بعض؛ لأن كل قائل منهم قولا في ذلك فإنه أشار إلى نهي اتباع الشيطان في آثاره وأعماله. غير أن حقيقة تأويل الكلمة هو ما بينت من أنها بعد ما بين قدميه ثم تستعمل في جميع آثاره وطرقه على ما قد بينت.


169-169-إِنَّمَا يَأْمُرُكُمْ بِالسُّوءِ وَالْفَحْشَاء وَأَن تَقُولُواْ عَلَى اللّهِ مَا لاَ تَعْلَمُونَ

169-إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون

القول في تأويل قوله تعالى: {إنما يأمركم بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون} يعني تعالى ذكره بقوله: {إنما يأمركم} الشيطان {بالسوء والفحشاء وأن تقولوا على الله ما لا تعلمون} والسوء: الإثم مثل الضر من قول القائل: ساءك هذا الأمر يسوءك سوءا؛ وهو ما يسوء الفاعل. وأما الفحشاء فهي مصدر مثل السراء والضراء، وهي كل ما استفحش ذكره وقبح مسموعه. وقيل إن السوء الذي ذكره الله هو معاصي الله؛ فإن كان ذلك كذلك، فإنما سماها الله سوءا لأنها تسوء صاحبها بسوء عاقبتها له عند الله. وقيل إن الفحشاء: الزنا؛ فإن كان ذلك كذلك، فإنما يسمى لقبح مسموعه ومكروه ما يذكر به فاعله. ذكر من قال ذلك:2024 - حدثني موسى بن هارون، قال : ثنا عمرو، قال: ثنا أسباط، عن السدي: {إنما يأمركم بالسوء والفحشاء} أما السوء فالمعصية، وأما الفحشاء فالزنا.وأما قوله: {وأن تقولوا على الله ما لا تعلمون} فهو ما كانوا يحرمون من البحائر والسوائب والوصائل والحوامي، ويزعمون أن الله حرم ذلك، فقال تعالى ذكره لهم: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون} [المائدة: 103] وأخبرهم تعالى ذكره في هذه الآية أن قيلهم إن الله حرم هذا من الكذب الذي يأمرهم به الشيطان، وأنه قد أحله لهم وطيبه، ولم يحرم أكله عليهم، ولكنهم يقولون على الله ما لا يعلمون حقيقته طاعة منهم للشيطان، واتباعا منهم خطواته، واقتفاء منهم آثار أسلافهم الضلال وآبائهم الجهال، الذين كانوا بالله وبما أنزل على رسوله جهالا، وعن الحق ومنهاجه ضلالا؛ وإسرافا منهم، كما أنزل الله في كتابه على رسوله صلى الله عليه وسلم، فقال تعالى ذكره: {وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا أو لو كان آباؤهم لا يعقلون شيئا ولا يهتدون} .


170-170-وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللّهُ قَالُواْ بَلْ نَتَّبِعُ مَا أَلْفَيْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ آبَاؤُهُمْ لاَ

170-وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا أولو كان آباؤهم لا يعقلون شيئا ولا يهتدون

القول في تأويل قوله تعالى: {وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا أولو كان آباؤهم لا يعقلون شيئا ولا يهتدون} وفي هذه الآية وجهان من التأويل:أحدهما أن تكون الهاء والميم من قوله: {وإذا قيل لهم} عائدة على " من " في قوله: {ومن الناس من يتخذ من دون الله أندادا} فيكون معنى الكلام: ومن الناس من يتخذ من دون الله أندادا، وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا.والآخر أن تكون الهاء والميم اللتان في قوله: {وإذا قيل لهم} من ذكر " الناس " الذين في قوله: {يا أيها الناس كلوا مما في الأرض حلالا طيبا} فيكون ذلك انصرافا من الخطاب إلى الخبر عن الغائب كما في قوله تعالى ذكره: { حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22] وأشبه عندي وأولى بالآية أن تكون الهاء والميم في قوله لهم من ذكر " الناس " ، وأن يكون ذلك رجوعا من الخطاب إلى الخبر عن الغائب، لأن ذلك عقيب قوله: {يا أيها الناس كلوا مما في الأرض} فلأن يكون خبرا عنهم أولى من أن يكون خبرا عن الذين أخبر أن منهم من يتخذ من دون الله أندادا مع ما بينهما من الآيات وانقطاع قصصهم بقصة مستأنفة غيرها، وأنها نزلت في قوم من اليهود قالوا ذلك إذ دعوا إلى الإسلام. كما:2025 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل عن محمد بن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: دعا رسول الله صلى الله عليه وسلم اليهود من أهل الكتاب إلى الإسلام ورغبهم فيه، وحذرهم عقاب الله ونقمته، فقال له رافع بن خارجة ومالك بن عوف: بل نتبع ما ألفينا عليه آباءنا فإنهم كانوا أعلم وخيرا منا! فأنزل الله من قولهما: {وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما ألفينا عليه آباءنا أولو كان آباؤهم لا يعقلون شيئا ولا يهتدون} حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: حدثني سعيد بن جبير أو عكرمة عن ابن عباس، مثله، إلا أنه قال: فقال له أبو رافع بن خارجة ومالك بن عوف.وأما تأويل قوله: {اتبعوا ما أنزل الله} فإنه:اعملوا بما أنزل الله في كتابه على رسوله، فأحلوا حلاله وحرموا حرامه، واجعلوه لكم إماما تأتمون به، وقائدا تتبعون أحكامه.وقوله: {ألفينا عليه آباءنا} يعني وجدنا، كما قال الشاعر:فألفيته غير مستعتب ولا ذاكر الله إلا قليلايعني وجدته. وكما:2026 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {قالوا بل نتبع ما ألفينا عليه آباءنا} أي ما وجدنا عليه آباءنا.2027 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.فمعنى الآية: وإذا قيل لهؤلاء الكفار كلوا مما أحل الله لكم ودعوا خطوات الشيطان وطريقه واعملوا بما أنزل الله على نبيه صلى الله عليه وسلم في كتابه، استكبروا عن الإذعان للحق، وقالوا: بل نأتم بآبائنا فنتبع ما وجدناهم عليه من تحليل ما كانوا يحلون وتحريم ما كانوا يحرمون؛ قال الله تعالى ذكره: {أو لو كان آباؤهم} يعني آباء هؤلاء الكفار الذين مضوا على كفرهم بالله العظيم لا يعقلون شيئا من دين الله وفرائضه وأمره ونهيه، فيتبعون على ما سلكوا من الطريق ويؤتم بهم في أفعالهم ولا يهتدون لرشد فيهتدي بهم غيرهم، ويقتدي بهم من طلب الدين، وأراد الحق والصواب؟يقول تعالى ذكره لهؤلاء الكفار: فكيف أيها الناس تتبعون ما وجدتم عليه آباءكم فتتركون ما يأمركم به ربكم وآباؤكم لا يعقلون من أمر الله شيئا ولا هم مصيبون حقا ولا مدركون رشدا؟ وإنما يتبع المتبع ذا المعرفة بالشيء المستعمل له في نفسه، فأما الجاهل فلا يتبعه فيما هو به جاهل إلا من لا عقل له ولا تمييز.


171-171-وَمَثَلُ الَّذِينَ كَفَرُواْ كَمَثَلِ الَّذِي يَنْعِقُ بِمَا لاَ يَسْمَعُ إِلاَّ دُعَاء وَنِدَاء صُمٌّ بُكْمٌ عُمْيٌ فَهُمْ لاَ يَعْقِلُونَ

171-ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء صم بكم عمي فهم لا يعقلون

القول في تأويل قوله تعالى: {ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: مثل الكافر في قلة فهمه عن الله ما يتلى عليه في كتابه وسوء قبوله لما يدعى إليه من توحيد الله ويوعظ به، مثل البهيمة التي تسمع الصوت إذا نعق بها ولا تعقل ما يقال لها. ذكر من قال ذلك:2028 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: { ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} قال: مثل البعير أو مثل الحمار تدعوه فيسمع الصوت ولا يفقه ما تقول.2029 - حدثني محمد بن عبد الله بن زريع، قال: ثنا يوسف بن خالد السمتي، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في قوله: {كمثل الذي ينعق بما لا يسمع} قال: هو كمثل الشاة ونحو ذلك.2030 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} كمثل البعير والحمار والشاة إن قلت لبعضها كل لا يعلم ما تقول غير أنه يسمع صوتك، وكذلك الكافر إن أمرته بخير أو نهيته عن شر أو وعظته لم يعقل ما تقول غير أنه يسمع صوتك. حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج قال: قال ابن عباس: مثل الدابة تنادي فتسمع ولا تعقل ما يقال لها كذلك الكافر يسمع الصوت ولا يعقل.2031 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن مجاهد: {كمثل الذي ينعق بما لا يسمع} قال: مثل الكافر مثل البهيمة تسمع الصوت ولا تعقل. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كمثل الذي ينعق} مثل ضربه الله للكافر يسمع ما يقال له ولا يعقل، كمثل البهيمة تسمع النعيق ولا تعقل.2032 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} يقول: مثل الكافر كمثل البعير والشاة يسمع الصوت ولا يعقل ولا يدري ما عني به. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} قال: هو مثل ضربه الله للكافر، يقول: مثل هذا الكافر مثل هذه البهيمة التي تسمع الصوت ولا تدري ما يقال لها، فكذلك الكافر لا ينتفع بما يقال له.2033 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قال: هو مثل الكافر يسمع الصوت ولا يعقل ما يقال له.2034 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: سألت عطاء، ثم قلت له : يقال لا تعقل، يعني البهيمة، إلا أنها تسمع دعاء الداعي حين ينعق بها، فهم كذلك لا يعقلون وهم يسمعون. فقال: كذلك. قال: وقال مجاهد: " الذي ينعق " الراعي " بما لا يسمع " من البهائم. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: كمثل الذي ينعق الراعي بما لا يسمع من البهائم.2035 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} لا يعقل ما يقال له إلا أن تدعي فتأتي أو ينادى بها فتذهب، وأما الذي ينعق فهو الراعي الغنم كما ينعق الرعي بما لا يسمع ما يقال له، إلا أن يدعي أو ينادي، فكذلك محمد صلى الله عليه وسلم يدعو من لا يسمع إلا خرير الكلام يقول الله: {صم بكم عمي} .ومعنى قائلي هذا القول في تأويلهم ما تأولوا على ما حكيت عنهم: ومثل وعظ الذين كفروا وواعظهم كمثل نعق الناعق بغنمه ونعيقه بها. فأضيف المثل إلى الذين كفروا، وترك ذكر الوعظ والواعظ لدلالة الكلام على ذلك، كما يقال: إذا لقيت فلانا فعظمه تعظيم السلطان، يراد به كما تعظم السلطان، وكما قال الشاعر:فلست مسلما ما دمت حيا على زيد بتسليم الأميريراد به: كما يسلم على الأمير.وقد يحتمل أن يكون المعنى على هذا التأويل الذي تأوله هؤلاء: ومثل الذين كفروا في قلة فهمهم عن الله وعن رسوله كمثل المنعوق به من البهائم الذي لا يفقه من الأمر والنهي غير الصوت، وذلك أنه لو قيل له: اعتلف أو رد الماء! لم يدر ما يقال له غير الصوت الذي يسمعه من قائله فكذلك الكافر، مثله في قلة فهمه لما يؤمر به وينهى عنه بسوء تدبره إياه وقلة نظره وفكره فيه، مثل هذا المنعوق به فيما أمر به ونهي عنه. فيكون المعنى للمنعوق به والكلام خارج على الناعق، كما قال نابغة بني ذبيان:وقد خفت حتى ما تزيد مخافتي على وعل في ذي المطارة عاقلوالمعنى: حتى ما تزيد مخافة الوعل على مخافتي، وكما قال الآخر:كانت فريضة ما تقول كما كان الزناء فريضة الرجموالمعنى: كما كان الرجم فريضة الزنا فجعل الزنا فريضة الرجم لوضوح معنى الكلام عند سامعه. وكما قال الآخر:إن سراجا لكريم مفخره تحلى به العين إذا ما تجهرهوالمعنى: يحلى بالعين فجعله تحلى به العين ونظائر ذلك من كلام العرب أكثر من أن يحصى مما توجهه العرب من خبر ما تخبر عنه إلى ما صاحبه لظهور معنى ذلك عند سامعه، فتقول: أعرض الحوض على الناقة، وإنما تعرض الناقة على الحوض، وما أشبه ذلك من كلامها.وقال آخرون: معنى ذلك: ومثل الذين كفروا في دعائهم آلهتهم وأوثانهم التي لا تسمع ولا تعقل، كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء، وذلك الصدى الذي يسمع صوته، ولا يفهم به عنه الناعق شيئا.فتأويل الكلام على قول قائل ذلك: ومثل الذين كفروا وآلهتهم في دعائهم إياها وهي لا تفقه ولا تعقل كمثل الناعق بما لا يسمعه الناعق إلا دعاء ونداء، أي لا يسمع منه الناعق إلا دعاءه ذكر من قال ذلك:2036 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومثل الذين كفروا كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء} قال: الرجل الذي يصيح في جوف الجبال فيجيبه فيها صوت يراجعه يقال له الصدى، فمثل آلهة هؤلاء لهم كمثل الذي يجيبه بهذا الصوت لا ينفعه لا يسمع إلا دعاء ونداء.قال: والعرب تسمي ذلك الصدى.وقد تحتمل الآية على هذا التأويل وجها آخر غير ذلك، وهو أن يكون معناها: ومثل الذين كفروا في دعائهم آلهتهم التي لا تفقه دعاءهم كمثل الناعق بغنم له من حيث لا تسمع صوته غنمه فلا تنتفع من نعقه بشيء غير أنه في عناء من دعاء ونداء، فكذلك الكافر في دعائه آلهته إنما هو في عناء من دعائه إياها وندائه لها، ولا ينفعه شيء.وأولى التأويل عندي بالآية التأويل الأول الذي قاله ابن عباس ومن وافقه عليه، وهو أن معنى الآية: ومثل وعظ الكافر وواعظه كمثل الناعق بغنمه ونعيقه، فإنه يسمع نعقه ولا يعقل كلامه على ما قد بينا قبل.فأما وجه جواز حذف " وعظ " اكتفاء بالمثل منه فقد أتينا على البيان عنه في قوله: {مثلهم كمثل الذي استوقد نارا} [البقرة: 17] وفي غيره من نظائره من الآيات بما فيه الكفاية عن إعادته. وإنما اخترنا هذا التأويل، لأن هذه الآية نزلت في اليهود، وإياهم عنى الله تعالى ذكره بها، ولم تكن اليهود أهل أوثان يعبدونها ولا أهل أصنام يعظمونها ويرجون نفعها أو دفع ضرها. ولا وجه إذ كان ذلك كذلك لتأويل من تأول ذلك أنه بمعنى: مثل الذين كفروا في ندائهم الآلهة ودعائهم إياها.فإن قال قائل: وما دليلك على أن المقصود بهذه الآية اليهود؟ قيل: دليلنا على ذلك ما قبلها من الآيات وما بعدها، فإنهم هم المعنيون به، فكان ما بينهما بأن يكون خبرا عنهم أحق وأولى من أن يكون خبرا عن غيرهم حتى تأتي الأدلة واضحة بانصراف الخبر عنهم إلى غيرهم. هذا مع ما ذكرنا من الأخبار عمن ذكرنا عنه أنها فيهم نزلت، والرواية التي روينا عن ابن عباس أن الآية التي قبل هذه الآية نزلت فيهم. وبما قلنا من أن هذه الآية معني بها اليهود كان عطاء يقول.2037 - حدثنا القاسم، قال: ثنا الحسين، قال : حدثني حجاج، عن ابن جريج، قال: قال لي عطاء في هذه الآية: هم اليهود الذين أنزل الله فيهم: {إن الذين يكتمون ما أنزل الله من الكتاب ويشترون به ثمنا قليلا} إلى قوله: {فما أصبرهم على النار} [البقرة: 174-175] وأما قوله {ينعق} فإنه يصوت بالغنم النعيق والنعاق، ومنه قول الأخطل:فأنعق بضأنك يا جرير فإنما منتك نفسك في الخلاء ضلالايعني: صوت به..القول في تأويل قوله تعالى: {صم بكم عمي فهم لا يعقلون} يعني تعالى ذكره بقوله: {صم بكم عمي} هؤلاء الكفار الذين مثلهم كمثل الذي ينعق بما لا يسمع إلا دعاء ونداء، صم عن الحق فهم لا يسمعون، بكم يعني خرس عن قيل الحق والصواب والإقرار بما أمرهم الله أن يقروا به وتبيين ما أمرهم الله تعالى ذكره أن يبينوه من أمر محمد صلى الله عليه وسلم للناس، فلا ينطقون به ولا يقولونه ولا يبينونه للناس، عمي عن الهدى وطريق الحق فلا يبصرونه. كما:2038 - حدثنا بشر بن معاذ، قال: ثنا يزيد عن سعيد عن قتادة قوله: {صم بكم عمي} يقول: صم عن الحق فلا يسمعونه ولا ينتفعون به ولا يعقلونه، عمي عن الحق والهدى فلا يبصرونه، بكم عن الحق فلا ينطقون به.2039 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {صم بكم عمي} يقول عن الحق.2040 - حدثني المثنى قال: ثنا أبو صالح، قال: حدثني معاوية عن علي بن أبي طلحة، عن ابن عباس: {صم بكم عمي} يقول: لا يسمعون الهدى ولا يبصرونه ولا يعقلونه.وأما الرفع في قوله: {صم بكم عمي} فإنه أتاه من قبل الابتداء والاستئناف، يدل على ذلك قوله: {فهم لا يعقلون} كما يقال في الكلام: هو أصم لا يسمع، وهو أبكم لا يتكلم.


172-172-يَا أَيُّهَا الَّذِينَ آمَنُواْ كُلُواْ مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَاشْكُرُواْ لِلّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

172-يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم واشكروا لله إن كنتم إياه تعبدون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا كلوا من طيبات ما رزقناكم واشكروا لله إن كنتم إياه تعبدون} يعني تعالى ذكره بقوله: {يا أيها الذين آمنوا} يا أيها الذين صدقوا الله ورسوله، وأقروا لله بالعبودية، وأذعنوا له بالطاعة. كما:2041 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير عن جويبر، عن الضحاك في قوله: {يا أيها الذين آمنوا} يقول: صدقوا {كلوا من طيبات ما رزقناكم} يعني: أطعموا من حلال الرزق الذي أحللناه لكم، فطاب لكم بتحليلي إياه لكم مما كنتم تحرمون أنتم ولم أكن حرمته عليكم من المطاعم والمشارب. {واشكروا لله} يقول: وأثنوا على الله بما هو أهله منكم على النعم التي رزقك وطيبها لكم، { إن كنتم إياه تعبدون} يقول: إن كنتم منقادين لأمره سامعين مطيعين، فكلوا مما أباح لكم أكله وحلله وطيبه لكم، ودعوا في تحريمه خطوات الشيطان.وقد ذكرنا بعض ما كانوا في جاهليتهم يحرمونه من المطاعم، وهو الذي ندبهم إلى أكله ونهاهم عن اعتقاد تحريمه، إذ كان تحريمهم إياه في الجاهلية طاعة منهم للشيطان واتباعا لأهل الكفر منهم بالله من الآباء والأسلاف. ثم بين لهم تعالى ذكره ما حرم عليهم، وفصله لهم مفسرا.يعني تعالى ذكره بذلك: لا تحرموا على أنفسكم ما لم أحرمه عليكم أيها المؤمنون بالله وبرسوله من البحائر والسوائب ونحو ذلك، بل كلوا ذلك فإني لم أحرم عليكم غير الميتة والدم ولحم الخنزير وما أهل به لغيري.


173-173-إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالدَّمَ وَلَحْمَ الْخِنزِيرِ وَمَا أُهِلَّ بِهِ لِغَيْرِ اللّهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ

173-إنما حرم عليكم الميتة والدم ولحم الخنزير وما أهل به لغير الله فمن اضطر غير باغ ولا عاد فلا إثم عليه إن الله غفور رحيم

ومعنى قوله: {إنما حرم عليكم الميتة} ما حرم عليكم إلا الميتة: " وإنما " : حرف واحد، ولذلك نصبت الميتة والدم، وغير جائز في الميتة إذا جعلت " إنما " حرفا واحدا إلا النصب، ولو كانت " إنما " حرفين وكانت منفصلة من " إن " لكانت الميتة مرفوعة وما بعدها، وكان تأويل الكلام حينئذ: إن الذي حرم الله عليكم من المطاعم الميتة والدم ولحم الخنزير لا غير ذلك.وقد ذكر عن بعض القراء أنه قرأ ذلك كذلك على هذا التأويل. ولست للقراءة به مستجيزا، وإن كان له في التأويل والعربية وجه مفهوم، لاتفاق الحجة من القراء على خلافه، فغير جائز لأحد الاعتراض عليهم فيما نقلوه مجمعين عليه، ولو قرئ في " حرم " بضم الحاء من " حرم " لكان في الميتة وجهان من الرفع: أحدهما من أن الفاعل غير مسمى، و " إنما " حرف واحد. والآخر " إن " و " ما " في معنى حرفين، و " حرم " من صلة " ما " ، والميتة خبر " الذي " مرفوع على الخبر ولست وإن كان لذلك أيضا وجه مستجيزا للقراءة به لما ذكرت.وأما الميتة فإن القراء مختلفة في قراءتها، فقرأها بعضهم بالتخفيف ومعناه فيها التشديد، ولكنه يخففها كما يخفف القائلون: هو هين لين الهين اللين، كما قال الشاعر:ليس من مات فاستراح بميت إنما الميت ميت الأحياءفجمع بين اللغتين في بيت واحد في معنى واحد.وقرأها بعضهم بالتشديد وحملوها على الأصل، وقالوا: إنما هو " ميوت " ، فيعل من الموت، ولكن الياء الساكنة والواو المتحركة لما اجتمعتا والياء مع سكونها متقدمة قلبت الواو ياء وشددت فصارتا ياء مشددة، كما فعلوا ذلك في سيد وجيد. قالوا: ومن خففها فإنما طلب الخفة. والقراءة بها على أصلها الذي هو أصلها أولى.والصواب من القول في ذلك عندي أن التخفيف والتشديد في ياء الميتة لغتان معروفتان في القراءة وفي كلام العرب، فبأيهما قرأ ذلك القارئ فمصيب لأنه لا اختلاف في معنييهما.وأما قوله: {وما أهل به لغير الله} فإنه يعني به: وما ذبح للآلهة والأوثان يسمى عليه بغير اسمه أو قصد به غيره من الأصنام.وإنما قيل: {وما أهل به} لأنهم كانوا إذا أرادوا ذبح ما قربوه لآلهتهم سموا اسم آلهتهم التي قربوا ذلك لها وجهروا بذلك أصواتهم، فجرى ذلك من أمرهم على ذلك حتى قيل لكل ذابح يسمي أو لم يسم جهر بالتسمية أو لم يجهر: " مهل " ، فرفعهم أصواتهم بذلك هو الإهلال الذي ذكره الله تعالى فقال: {وما أهل به لغير الله} ومن ذلك قيل للملبي في حجة أو عمرة مهل، لرفعه صوته بالتلبية؛ ومنه استهلال الصبي: إذا صاح عند سقوطه من بطن أمه، واستهلال المطر: وهو صوت وقوعه على الأرض،كما قال عمرو بن قميئة:ظلم البطاح له انهلال حريصة فصفا النطاف له بعيد المقلعواختلف أهل التأويل في ذلك، فقال بعضهم: يعني بقوله: {وما أهل به لغير الله} ما ذبح لغير الله. ذكر من قال ذلك:2042 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {وما أهل به لغير الله} قال: ما ذبح لغير الله. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وما أهل به لغير الله} قال: ما ذبح لغير الله مما لم يسم عليه.2043 - حدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما أهل به لغير الله} ما ذبح لغير الله.2044 - حدثنا القاسم قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال ابن عباس في قوله: {وما أهل به لغير الله} قال: ما أهل به للطواغيت.2045 - حدثنا سفيان بن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك قال: {وما أهل به لغير الله} قال: ما أهل به للطواغيت.2046 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي، عن ابن عباس: {وما أهل به لغير الله} يعني ما أهل للطواغيت كلها، يعني ما ذبح لغير الله من أهل الكفر غير اليهود والنصارى.2047 - حدثنا ابن حميد، قال : ثنا جرير، عن عطاء في قول الله: {وما أهل به لغير الله} قال: هو ما ذبح لغير الله.وقال آخرون: معنى ذلك: ما ذكر عليه غير اسم الله. ذكر من قال ذلك:2048 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وما أهل به لغير الله} يقول: ما ذكر عليه غير اسم الله.2049 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن دريد، وسألته عن قوله الله: {وما أهل به لغير الله} قال: ما يذبح لآلهتهم الأنصاب التي يعبدونها، أو يسمون أسماءها عليها. قال: يقولون باسم فلان، كما تقول أنت باسم الله. قال: فذلك قوله: {وما أهل به لغير الله} 2050 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حيوة عن عقبة بن مسلم التجيبي، وقيس بن رافع الأشجعي أنهما قالا: أحل لنا ما ذبح لعيد الكنائس، وما أهدي لها من خبز أو لحم، فإنما هو طعام أهل الكتاب. قال حيوة: قلت : أرأيت قول الله: {وما أهل به لغير الله} قال: إنما ذلك المجوس وأهل الأوثان والمشركون..القول في تأويل قوله تعالى: {فمن اضطر غير باغ ولا عاد} يعني تعالى ذكره: {فمن اضطر} فمن حلت به ضرورة مجاعة إلى ما حرمت عليكم من الميتة والدم ولحم الخنزير وما أهل به لغير الله، وهو بالصفة التي وصفنا، فلا إثم عليه في أكله إن أكله. وقوله: {فمن اضطر} افتعل من الضرورة، " وغير باغ " نصب على الحال من " من " ، فكأنه قيل: فمن اضطر لا باغيا ولا عاديا فأكله، فهو له حلال.وقد قيل : إن معنى قوله: {فمن اضطر} فمن أكره على أكله فأكله، فلا إثم عليه. ذكر من قال ذلك:2051 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال : ثنا إسرائيل، عن سالم الأفطس، عن مجاهد قوله: {فمن اضطر غير باغ ولا عاد} قال : الرجل يأخذه العدو فيدعونه إلى معصية الله.وأما قوله: {غير باغ ولا عاد} فإن أهل التأويل في تأويله مختلفون،فقال بعضهم: يعني بقوله: {غير باغ} غير خارج على الأئمة بسيفه باغيا عليهم بغير جور، ولا عاديا عليهم بحرب وعدوان فمفسد عليهم السبيل. ذكر من قال ذلك:2052 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا عن مجاهد: {فمن اضطر غير باغ ولا عاد} قال: غير قاطع سبيل، ولا مفارق جماعة، ولا خارج في معصية الله، فله الرخصة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فمن اضطر غير باغ ولا عاد} يقول: لا قاطعا للسبيل، ولا مفارقا للأئمة، ولا خارجا في معصية الله، فله الرخصة. ومن خرج باغيا أو عاديا في معصية الله، فلا رخصة له وإن اضطر إليه.2053 - حدثنا هناد بن السري، قال: ثنا شريك، عن سالم، عن سعيد: {غير باغ ولا عاد} قال: هو الذي يقطع الطريق، فليس له رخصة إذا جاع أن يأكل الميتة وإذا عطش أن يشرب الخمر. حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شريك عن سالم: يعني الأفطس، عن سعيد في قوله: {فمن اضطر غير باغ ولا عاد} قال الباغي العادي: الذي يقطع الطريق فلا رخصة له ولا كرامة. حدثني المثنى قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد في قوله: {فمن اضطر غير باغ ولا عاد} قال: إذا خرج في سبيل من سبل الله فاضطر إلى شرب الخمر شرب، وإن اضطر إلى الميتة أكل، وإذا خرج يقطع الطريق فلا رخصة له. حدثنا القاسم، قال : ثنا الحسين، قال: حدثني حفص بن غياث، عن الحجاج، عن القاسم بن أبي بزة، عن مجاهد قال: {غير باغ} على الأئمة {ولا عاد} قال: قاطع السبيل. حدثنا هناد قال: ثنا ابن أبي زائدة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {فمن اضطر غير باغ ولا عاد} قال: غير قاطع السبيل، ولا مفارق الأئمة، ولا خارج في معصية الله فله الرخصة. حدثنا هناد، قال: ثنا أبو معاوية، عن حجاج، عن الحكم، عن مجاهد : {فمن اضطر غير باغ ولا عاد} قال: غير باغ على الأئمة، ولا عاد على ابن السبيل.وقال آخرون في تأويل قوله {غير باغ ولا عاد} غير باغ الحرام في أكله، ولا معتد الذي أبيح له منه.ذكر من قال ذلك.2054 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {فمن اضطر غير باغ ولا عاد} قال: غير باغ في أكله، ولا عاد أن يتعدى حلالا إلى حرام وهو يجد عنه مندوحة.2055 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {فمن اضطر غير باغ ولا عاد} قال: غير باغ فيها ولا معتد فيها بأكلها وهو غني عنها. - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عمن سمع الحسن يقول ذلك.2056 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد وعكرمة قوله: {فمن اضطر غير باغ ولا عاد} غير باغ يبتغيه، ولا عاد يتعدى على ما يمسك نفسه.2057 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فمن اضطر غير باغ ولا عاد} يقول: من غير أن يبتغي حراما ويتعداه، ألا ترى أنه يقول: {فمن ابتغى وراء ذلك فأولئك هم العادون} . [المؤمنون: 7] 2058 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فمن اضطر غير باغ ولا عاد} قال: أن يأكل ذلك بغيا وتعديا عن الحلال إلى الحرام، ويترك الحلال وهو عنده، ويتعدى بأكل هذا الحرام هذا التعدي، ينكر أن يكونا مختلفين، ويقول هذا وهذا واحد.وقال آخرون: تأويل ذلك {فمن اضطر غير باغ} في أكله شهوة {ولا عاد} فوق ما لا بد له منه. ذكر من قال ذلك:2059 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فمن اضطر غير باغ ولا عاد} أما باغ فيبغي فيه شهوته، وأما العادي: فيتعدى في أكله، يأكل حتى يشبع، ولكن يأكل منه قدر ما يمسك به نفسه حتى يبلغ به حاجته.وأولى هذه الأقوال بتأويل الآية قول من قال: {فمن اضطر غير باغ} بأكله ما حرم عليه من أكله {ولا عاد} في أكله، وله عن ترك أكله بوجود غيره مما أحله الله له مندوحة وغنى، وذلك أن الله تعالى ذكره لم يرخص لأحد في قتل نفسه بحال، وإذ كان ذلك كذلك فلا شك أن الخارج على الإمام والقاطع الطريق وإن كانا قد أتيا ما حرم الله عليهما من خروج هذا على من خرج عليه وسعي هذا بالإفساد في الأرض، فغير مبيح لهما فعلهما ما فعلا مما حرم الله عليهما ما كان حرم الله عليهما قبل إتيانهما ما أتيا من ذلك من قتل أنفسهما، بل ذلك من فعلهما وإن لم يؤدهما إلى محارم الله عليهما تحريما فغير مرخص لهما ما كان عليهما قبل ذلك حراما فإن كان ذلك كذلك، فالواجب على قطاع الطريق والبغاة على الأئمة العادلة، الأوبة إلى طاعة الله، والرجوع إلى ما ألزمهما الله الرجوع إليه، والتوبة من معاصي الله لا قتل أنفسهما بالمجاعة، فيزدادان إلى إثمهما إثما، وإلى خلافهما أمر الله خلافا.وأما الذي وجه تأويل ذلك إلى أنه غير باغ في أكله شهوة، فأكل ذلك شهوة لا لدفع الضرورة المخوف منها الهلاك مما قد دخل فيما حرمه الله عليه، فهو بمعنى ما قلنا في تأويله، وإن كان للفظه مخالفا.فأما توجيه تأويل قوله: {ولا عاد} و لا آكل منه شبعه ولكن ما يمسك به نفسه؛ فإن ذلك بعض معاني الاعتداء في أكله، ولم يخصص الله من معاني الاعتداء في أكله معنى فيقال عنى به بعض معانيه. فإذا كان ذلك كذلك، فالصواب من القول ما قلنا من أنه الاعتداء في كل معانيه المحرمة.وأما تأويل قوله: {فلا إثم عليه} يقول: من أكل ذلك على الصفة التي وصفنا فلا تبعة عليه في أكله ذلك كذلك ولا حرج..القول في تأويل قوله تعالى: {إن الله غفور رحيم} يعني بقوله تعالى ذكره: {إن الله غفور رحيم} إن الله غفور إن أطعتم الله في إسلامكم فاجتنبتم أكل ما حرم عليكم وتركتم اتباع الشيطان فيما كنتم تحرمونه في جاهليتكم، طاعة منكم للشيطان واقتفاء منكم خطواته، مما لم أحرمه عليكم لما سلف منكم في كفركم وقبل إسلامكم في ذلك من خطأ وذنب ومعصية، فصافح عنكم، وتارك عقوبتكم عليه، رحيم بكم إن أطعتموه.


174-174-إِنَّ الَّذِينَ يَكْتُمُونَ مَا أَنزَلَ اللّهُ مِنَ الْكِتَابِ وَيَشْتَرُونَ بِهِ ثَمَناً قَلِيلاً أُولَـئِكَ مَا يَأْكُلُونَ فِي بُطُونِهِمْ

174-إن الذين يكتمون ما أنزل الله من الكتاب ويشترون به ثمنا قليلا أولـئك ما يأكلون في بطونهم إلا النار ولا يكلمهم الله يوم القيامة ولا يزكيهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {إن الذين يكتمون ما أنزل الله من الكتاب} يعني تعالى ذكره بقوله: {إن الذين يكتمون ما أنزل الله من الكتاب} أحبار اليهود الذين كتموا الناس أمر محمد صلى الله عليه وسلم ونبوته، وهم يجدونه مكتوبا عندهم في التوراة برشا كانوا أعطوها على ذلك. كما:2060 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع قال: ثنا سعيد، عن قتادة قوله: {إن الذين يكتمون ما أنزل الله من الكتاب} الآية كلها: هم أهل الكتاب كتموا ما أنزل الله عليهم وبين لهم من الحق والهدى من بعث محمد صلى الله عليه وسلم وأمره.2061 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر عن أبيه، عن الربيع في قوله: {إن الذين يكتمون ما أنزل الله من الكتاب ويشترون به ثمنا قليلا} قال: هم أهل الكتاب كتموا ما أنزل الله عليهم من الحق والإسلام وشأن محمد صلى الله عليه وسلم. 2062 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إن الذين يكتمون ما أنزل الله من الكتاب} فهؤلاء اليهود كتموا اسم محمد صلى الله عليه وسلم.2063 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن عكرمة قوله: {إن الذين يكتمون ما أنزل الله من الكتاب} والتي في آل عمران: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} [آل عمران: 77] نزلتا جميعا في يهود.وأما تأويل قوله: {ويشترون به ثمنا قليلا} فإنه يعني: يبتاعون به.والهاء التي في " به " من ذكر الكتمان، فمعناه: ابتاعوا بكتمانهم ما كتموا الناس من أمر محمد صلى الله عليه وسلم وأمر نبوته ثمنا قليلا.وذلك أن الذي كانوا يعطون على تحريفهم كتاب الله وتأويلهموه على غير وجهه وكتمانهم الحق في ذلك، اليسير من عرض الدنيا. كما:2064 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ويشترون به ثمنا قليلا} قال: كتموا اسم محمد صلى الله عليه وسلم، وأخذوا عليه طمعا قليلا، فهو الثمن القليل.وقد بينت فيما مضى صفة اشترائهم ذلك بما أغنى عن إعادته ههنا..القول في تأويل قوله تعالى: {أولئك ما يأكلون في بطونهم إلا النار} يعني تعالى ذكره بقوله: {أولئك} هؤلاء الذين يكتمون ما أنزل الله من الكتاب في شأن محمد صلى الله عليه وسلم بالخسيس من الرشوة يعطونها، فيحرفون لذلك آيات الله ويغيرون معانيها. {ما يأكلون في بطونهم} بأكلهم ما أكلوا من الرشا على ذلك والجعالة وما أخذوا عليه من الأجر {إلا النار} ، يعني إلا ما يوردهم النار ويصليهموها، كما قال تعالى ذكره: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا} [النساء: 10] معناه: ما يأكلون في بطونهم إلا ما يوردهم النار بأكلهم. فاستغنى بذكر النار وفهم السامعين معنى الكلام عن ذكر ما يوردهم أو يدخلهم.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:2065 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {أولئك ما يأكلون في بطونهم إلا النار} يقول: ما أخذوا عليه من الأجر.فإن قال قائل: فهل يكون الأكل في غير البطن فيقال: ما يأكلون في بطونهم؟ قيل: قد تقول العرب جعت في غير بطني، وشبعت في غير بطني، فقيل في بطونهم لذلك كما يقال: فعل فلان هذا نفسه وقد بينا ذلك في غير هذا الموضع فيما مضى.وأما قوله: {ولا يكلمهم الله يوم القيامة} يقول: ولا يكلمهم بما يحبون ويشتهون، فأما بما يسوءهم ويكرهون فإنه سيكلمهم؛ لأنه قد أخبر تعالى ذكره أنه يقول لهم إذا قالوا: {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} قال: {اخسئوا فيها ولا تكلمون} [المؤمنون: 107-108] لآيتين.وأما قوله: {ولا يزكيهم} فإنه يعني: ولا يطهرهم من دنس ذنوبهم وكفرهم، {ولهم عذاب أليم} يعني موجع.


175-175-أُولَـئِكَ الَّذِينَ اشْتَرَوُاْ الضَّلاَلَةَ بِالْهُدَى وَالْعَذَابَ بِالْمَغْفِرَةِ فَمَا أَصْبَرَهُمْ عَلَى النَّارِ

175-أولـئك الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة فما أصبرهم على النار

القول في تأويل قوله تعالى: {أولئك الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة} يعني تعالى ذكره بقوله: {أولئك الذين اشتروا الضلالة بالهدى} أولئك الذين أخذوا الضلالة وتركوا الهدى، وأخذوا ما يوجب لهم عذاب الله يوم القيامة وتركوا ما يوجب لهم غفرانه ورضوانه. فاستغنى بذكر العذاب والمغفرة من ذكر السبب الذي يوجبهما، لفهم سامعي ذلك لمعناه والمراد منه. وقد بينا نظائر ذلك فيما مضى، وكذلك بينا وجه: {اشتروا الضلالة بالهدى} باختلاف المختلفين والدلالة الشاهدة بما اخترنا من القول فيما مضى قبل فكرهنا إعادته..القول في تأويل قوله تعالى: {فما أصبرهم على النار} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فما أجرأهم على العمل الذي يقربهم إلى النار. ذكر من قال ذلك:2066 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة: {فما أصبرهم على النار} يقول: فما أجرأهم على العمل الذي يقربهم إلى النار. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن قتادة في قوله: {فما أصبرهم على النار} يقول: فما أجرأهم عليها.2067 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن بشر عن الحسن في قوله: {فما أصبرهم على النار} قال: والله ما لهم عليها من صبر، ولكن ما أجرأهم على النار.2068 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري قال: ثنا مسعر. وحدثني المثنى، قال: ثنا أبو بكير، قال: ثنا مسعر، عن حماد عن مجاهد أو سعيد بن جبير أو بعض أصحابه: {فما أصبرهم على النار} ما أجرأهم.2069 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله : {فما أصبرهم على النار} يقول: ما أجرأهم وأصبرهم على النار.وقال آخرون: بل معنى ذلك: فما أعملهم بأعمال أهل النار. ذكر من قال ذلك:2070 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله : {فما أصبرهم على النار} قال: ما أعملهم بالباطل. حدثني المثنى، قالا: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.واختلفوا في تأويل ما التي في قوله: {فما أصبرهم على النار} فقال بعضهم: هي بمعنى الاستفهام وكأنه قال: فما الذي صبرهم، أي شيء صبرهم؟ ذكر من قال ذلك:2071 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فما أصبرهم على النار} هذا على وجه الاستفهام، يقول: ما الذي أصبرهم على النار.2072 - حدثني عباس بن محمد، قال: ثنا حجاج الأعور، قال: أخبرنا ابن جريج، قال: قال لي عطاء: {فما أصبرهم على النار} قال: ما يصبرهم على النار حين تركوا الحق واتبعوا الباطل.2073 - حدثنا أبو كريب، قال: سئل أبو بكر بن عياش: {فما أصبرهم على النار} قال: هذا استفهام، ولو كانت من الصبر قال: "فما أصبرهم " رفعا، قال: يقال للرجل: "ما أصبرك " ، ما الذي فعل بك هذا؟2074 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فما أصبرهم على النار} قال: هذا استفهام يقول: ما هذا الذي صبرهم على النار حتى جرأهم فعملوا بهذا؟وقال آخرون: هو تعجب،يعني: فما أشد جراءتهم على النار بعملهم أعمال أهل النار! ذكر من قال ذلك:2075 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن ابن عيينة، عن ابن أبي نجيح، عن مجاهد : {فما أصبرهم على النار} قال: ما أعملهم بأعمال أهل النار. وهو قول الحسن وقتادة، وقد ذكرناه قبل.فمن قال هو تعجب، وجه تأويل الكلام إلى: أولئك الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة فما أشد جراءتهم بفعلهم ما فعلوا من ذلك على ما يوجب لهم النار، كما قال تعالى ذكره: {قتل الإنسان ما أكفره} [عبس: 17] تعجبا من كفره بالذي خلقه وسوى خلقه.فأما الذين وجهوا تأويله إلى الاستفهام فمعناه: هؤلاء الذين اشتروا الضلالة بالهدى والعذاب بالمغفرة فما أصبرهم على النار - والنار لا صبر عليها لأحد - حتى استبدلوها بمغفرة الله فاعتاضوها منها بدلا؟.وأولى هذه الأقوال بتأويل الآية قول من قال: ما أجرأهم على النار، بمعنى: ما أجرأهم على عذاب النار، وأعملهم بأعمال أهلها؛ وذلك أنه مسموع من العرب: ما أصبر فلانا على الله، بمعنى: ما أجرأ فلانا على الله؛ وإنما يعجب الله خلقه بإظهار الخبر عن القوم الذين يكتمون ما أنزل الله تبارك وتعالى من أمر محمد صلى الله عليه وسلم ونبوته، واشترائهم بكتمان ذلك ثمنا قليلا من السحت والرشا التي أعطوها على وجه التعجب من تقدمهم على ذلك مع علمهم بأن ذلك موجب لهم سخط الله وأليم عقابه.وإنما معنى ذلك: " فما أجرأهم علي عذاب النار " ولكن اجتزئ بذكر النار من ذكر عذابها كما يقال: ما أشبه سخاءك بحاتم، بمعنى: ما أشبه سخاءك بسخاء حاتم، وما أشبه شجاعتك بعنترة.


176-176-ذَلِكَ بِأَنَّ اللّهَ نَزَّلَ الْكِتَابَ بِالْحَقِّ وَإِنَّ الَّذِينَ اخْتَلَفُواْ فِي الْكِتَابِ لَفِي شِقَاقٍ بَعِيدٍ

176-ذلك بأن الله نزل الكتاب بالحق وإن الذين اختلفوا في الكتاب لفي شقاق بعيد

القول في تأويل قوله تعالى: {ذلك بأن الله نزل الكتاب بالحق} أما قوله: {ذلك بأن الله نزل الكتاب بالحق} فإنه اختلف في المعني ب " ذلك " ، فقال بعضهم: معني " ذلك " فعلهم هذا الذي يفعلون من جراءتهم على عذاب النار في مخالفتهم أمر الله وكتمانهم الناس ما أنزل الله في كتابه وأمرهم ببيانه لهم من أمر محمد صلى الله عليه وسلم وأمر دينه، من أجل أن الله تبارك تعالى نزل الكتاب بالحق، وتنزيله الكتاب بالحق هو خبره عنهم في قوله لنبيه محمد صلى الله عليه وسلم: {إن الذين كفروا سواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون ختم الله على قلوبهم وعلى سمعهم وعلى أبصارهم غشاوة ولهم عذاب عظيم} [البقرة: 6-7] فهم مع ما أخبر الله عنهم من أنهم لا يؤمنون لا يكون منهم غير اشتراء الضلالة بالهدى والعذاب بالمغفرة.وقال آخرون: معناه ذلك معلوم لهم بأن الله نزل الكتاب بالحق؛ لأنا قد أخبرنا في الكتاب أن ذلك لهم والكتاب حق. كأن قائلي هذا القول كان تأويل الآية عندهم ذلك العذاب الذي قال الله تعالى ذكره : فما أصبرهم عليه، معلوم أنه لهم، لأن الله قد أخبر في مواضع من تنزيله أن النار للكافرين، وتنزيله حق، فالخبر عن ذلك عندهم مضمر.وقال آخرون: معنى ذلك أن الله وصف أهل النار فقال: {فما أصبرهم على النار} ثم قال: هذا العذاب بكفرهم، و " هذا " ههنا عندهم هي التي يجوز مكانها " ذلك " كأنه قال: فعلنا ذلك بأن الله نزل الكتاب بالحق فكفروا به، قال: فيكون " ذلك " إذا كان ذلك معناه نصبا ويكون رفعا بالباءوأولى الأقوال بتأويل الآية عندي: أن الله تعالى ذكره أشار بقوله ذلك إلى جميع ما حواه قوله: {إن الذين يكتمون ما أنزل الله من الكتاب} إلى قوله: {ذلك بأن الله نزل الكتاب بالحق} من خبره عن أفعال أحبار اليهود وذكره ما أعد لهم تعالى ذكره من العقاب على ذلك، فقال: هذا الذي فعلته هؤلاء الأحبار من اليهود بكتمانهم الناس ما كتموا من أمر محمد صلى الله عليه وسلم ونبوته مع علمهم به طلبا منهم لعرض من الدنيا خسيس، وبخلافهم أمري وطاعتي وذلك - من تركي تطهيرهم وتزكيتهم وتكليمهم، وإعدادي لهم العذاب الأليم - بأني أنزلت كتابي بالحق فكفروا به واختلفوا فيه. فيكون في " ذلك " حينئذ وجهان من الإعراب: رفع ونصب، والرفع بالباء، والنصب بمعنى: فعلت ذلك بأني أنزلت كتابي بالحق فكفروا به واختلفوا فيه وترك ذكر: " فكفروا به واختلفوا " اجتزاء بدلالة ما ذكر من الكلام عليه.وأما قوله: {وإن الذين اختلفوا في الكتاب لفي شقاق بعيد} يعني بذلك اليهود والنصارى، اختلفوا في كتاب الله؛ فكفرت اليهود بما قص الله فيه من قصص عيسى ابن مريم وأمه، وصدقت النصارى ببعض ذلك وكفروا ببعضه، وكفروا جميعا بما أنزل الله فيه من الأمر بتصديق محمد صلى الله عليه وسلم. فقال لنبيه محمد صلى الله عليه وسلم: إن هؤلاء الذين اختلفوا فيما أنزلت إليك يا محمد لفي منازعة ومفارقة للحق بعيدة من الرشد والصواب، كما قال الله تعالى ذكره: {فإن آمنوا بمثل ما آمنتم به فقد اهتدوا وإن تولوا فإنما هم في شقاق} [البقرة: 137] كما:2076 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي : {وإن الذين اختلفوا في الكتاب لفي شقاق بعيد} يقول: هم اليهود والنصارى. يقول : هم في عداوة بعيدة.وقد بينت معنى الشقاق فيما مضى.


177-177-لَّيْسَ الْبِرَّ أَن تُوَلُّواْ وُجُوهَكُمْ قِبَلَ الْمَشْرِقِ وَالْمَغْرِبِ وَلَـكِنَّ الْبِرَّ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ

177-ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولـكن البر من آمن بالله واليوم الآخر والملآئكة والكتاب والنبيين وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسآئلين وفي الرقاب وأقام الصلاة وآتى الزكاة والموفون بعهدهم إذا عاهدوا والصابرين في البأساء والضراء وحين البأس أولـئك الذين صدقوا وأولـئك هم المتقون

القول في تأويل قوله تعالى: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولكن البر من آمن بالله واليوم الأخر والملائكة والكتاب والنبيين} اختلف أهل التأويل في تأويل قوله ذلك، فقال بعضهم: معنى ذلك: ليس البر الصلاة وحدها، ولكن البر الخصال التي أبينها لكم.2077 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} يعني الصلاة. يقول: ليس البر أن تصلوا ولا تعملوا، فهذا منذ تحول من مكة إلى المدينة، ونزلت الفرائض، وحد الحدود، فأمر الله بالفرائض والعمل بها.2078 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولكن البر} ما ثبت في القلوب من طاعة الله. حدثني القاسم، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2079 - حدثني القاسم، قال : ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن ابن عباس، قال: هذه الآية نزلت بالمدينة: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} يعني الصلاة، يقول: ليس البر أن تصلوا ولا تعملوا غير ذلك. قال ابن جريج وقال مجاهد: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} يعني السجود؛ {ولكن البر} ما ثبت في القلب من طاعة الله.2080 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك بن مزاحم أنه قال فيها، قال يقول: ليس البر أن تصلوا ولا تعملوا غير ذلك. وهذا حين تحول من مكة إلى المدينة، فأنزل الله الفرائض وحد الحدود بالمدينة وأمر بالفرائض أن يؤخذ بها.وقال آخرون: عنى الله بذلك اليهود والنصارى، وذلك أن اليهود تصلي فتوجه قبل المغرب، والنصارى تصلي فتوجه قبل المشرق، فأنزل الله فيهم هذه الآية يخبرهم فيها أن البر غير العمل الذي يعملونه ولكنه ما بيناه في هذه الآية ذكر من قال ذلك:2081 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر عن قتادة، قال: كانت اليهود تصلي قبل المغرب، والنصارى تصلي قبل المشرق فنزلت: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} 2082 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب ولكن البر من آمن بالله واليوم الآخر} ذكر لنا أن رجلا سأل نبي الله صلى الله عليه وسلم عن البر، فأنزل الله هذه الآية، وذكر لنا أن نبي الله صلى الله عليه وسلم دعا الرجل فتلاها عليه. وقد كان الرجل قبل الفرائض إذا شهد أن لا إله إلا الله وأن محمدا عبده ورسوله ثم مات على ذلك يرجى له ويطمع له في خير؛ فأنزل الله: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} وكانت اليهود توجهت قبل المغرب، والنصارى قبل المشرق؛ {ولكن البر من آمن بالله واليوم الآخر} الآية.2083 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس قال: كانت اليهود تصلي قبل المغرب، والنصارى قبل المشرق، فنزلت: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} وأولى هذين القولين بتأويل الآية القول الذي قاله قتادة والربيع بن أنس أن يكون عنى بقوله: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} اليهود والنصارى، لأن الآيات قبلها مضت بتوبيخهم ولومهم والخبر عنهم وعما أعد لهم من أليم العذاب، وهذا في سياق ما قبلها، إذ كان الأمر كذلك، ليس البر أيها اليهود والنصارى أن يولي بعضكم وجهه قبل المشرق وبعضكم قبل المغرب، {ولكن البر من آمن بالله واليوم الآخر والملائكة والكتاب} الآية.فإن قال قائل: فكيف قيل: {ولكن البر من آمن بالله} وقد علمت أن البر فعل، و " من " اسم، فكيف يكون الفعل هو الإنسان؟ قيل: إن معنى ذلك غير ما توهمته، وإنما معناه: ولكن البر كمن آمن بالله واليوم الآخر، فوضع " من " موضع الفعل اكتفاء بدلالته ودلالة صلته التي هي له صفة من الفعل المحذوف كما تفعله العرب فتضع الأسماء مواضع أفعالها التي هي بها مشهورة، فتقول: " الجود حاتم والشجاعة عنترة " و " إنما الجود حاتم، والشجاعة عنترة " ، ومعناها: الجود جود حاتم فتستغني بذكر حاتم إذ كان معروفا بالجود من إعادة ذكر الجود بعد الذي قد ذكرته فتضعه موضع جوده لدلالة الكلام على ما حذفته استغناء بما ذكرته عما لم تذكره، كما قيل: { واسأل القرية التي كنا فيها} [يوسف: 82] والمعنى: أهل القرية، وكما قال الشاعر، وهو ذو الخرق الطهوي:حسبت بغام راحلتي عناقا وما هي ويب غيرك بالعناقيريد بغام عناق أو صوت [ عناق ] كما يقال: حسبت صياحي أخاك، يعني به حسبت صياحي صياح أخيك. وقد يجوز أن يكون معنى الكلام: ولكن البار من آمن بالله، فيكون البر مصدرا وضع موضع الاسم..القول في تأويل قوله تعالى: {وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسائلين وفي الرقاب} يعني تعالى ذكره بقوله: {وآتى المال على حبه} وأعطى ماله في حين محبته إياه وضنه به وشحه عليه. كما:2084 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت ليثا، عن زبيد، عن مرة بن شراحيل البكيلي، عن عبد الله بن مسعود: {وآتى المال على حبه} أي يؤتيه وهو صحيح شحيح يأمل العيش ويخشى الفقر. حدثنا محمد بن بشار، قال: ثنا عبد الرحمن وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قالا جميعا، عن سفيان، عن زبيد اليامي، عن مرة، عن عبد الله: {وآتى المال على حبه} قال: وأنت صحيح تأمل العيش وتخشى الفقر. حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن زبيد اليامي، عن عبد الله أنه قال في هذه الآية: {وآتى المال على حبه} قال: وأنت حريص شحيح تأمل الغنى وتخشى الفقر. حدثنا أحمد بن نعمة المصري، قال: ثنا أبو صالح، قال: ثنا الليث، قال: ثنا إبراهيم بن أعين، عن شعبة بن الحجاج، عن زبيد اليامي، عن مرة الهمداني، قال: قال عبد الله بن مسعود في قول الله: {وآتى المال على حبه} ذوي القربى، قال: حريصا شحيحا يأمل الغنى ويخشى الفقر.2085 - حدثنا أبو كريب ويعقوب بن إبراهيم قالا: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الشعبي سمعته يسأل: هل على الرجل حق في ماله سوى الزكاة؟ قال: نعم، وتلا هذه الآية: {وأتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسائلين وفي الرقاب وأقام الصلاة وآتى الزكاة} 2086 - حدثنا أبو كريب، قال: ثنا سويد بن عمرو الكلبي، قال: ثنا حماد بن سلمة، قال: أخبرنا أبو حمزة قال: قلت للشعبي : إذا زكى الرجل ماله أيطيب له ماله؟ فقرا هذه الآية: {ليس البر أن تولوا وجوهكم قبل المشرق والمغرب} إلى {وآتى المال على حبه} إلى آخرها. ثم قال: حدثتني فاطمة بنت قيس أنها قالت: يا رسول الله إن لي سبعين مثقالا من ذهب، فقال: " اجعليها في قرابتك " .2087 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن شريك، قال: ثنا أبو حمزة فيما أعلم عن عامر، عن فاطمة بنت قيس أنها سمعته يقول: إن في المال لحقا سوى الزكاة.2088 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي حيان، قال: حدثني مزاحم بن زفر، قال: كنت جالسا عند عطاء، فأتاه أعرابي فقال له: إن لي أبلا فهل علي فيها حق بعد الصدقة؟ قال: نعم قال: ماذا؟ قال : عارية الذلول، وطروق الفحل، والحلب. حدثني موسى بن هارون، قال : ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، ذكره عن مرة الهمداني في: {وآتى المال على حبه} قال: قال عبد الله بن مسعود: تعطيه وأنت صحيح شحيح تطيل الأمل وتخاف الفقر. وذكر أيضا عن السدي أن هذا شيء واجب في المال حق على صاحب المال أن يفعله سوى الذي عليه من الزكاة.2089 - حدثنا الربيع بن سليمان، قال: ثنا أسد، قال : ثنا سويد بن عبد الله، عن أبي حمزة، عن عامر، عن فاطمة بنت قيس، عن النبي صلى الله عليه وسلم أنه قال: "في المال حق سوى الزكاة " وتلا هذه الآية: {ليس البر} إلى آخر الآية حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن زبيد اليامي، عن مرة بن شراحيل، عن عبد الله في قوله: {وآتى المال على حبه} قال: أن يعطي الرجل وهو صحيح شحيح به يأمل العيش ويخاف الفقر.فتأويل الآية: وأعطى المال - وهو له محب حريص على جمعه، شحيح به - ذوي قرابته فوصل به أرحامهم.وإنما قلت: عنى بقوله: {ذوي القربى} ذوي قرابة مؤدي المال على حبه للخبر الذي ورد عن رسول الله صلى الله عليه وسلم من أمره فاطمة بنت قيس، وقوله صلى الله عليه وسلم حين سئل: أي الصدقة أفضل؟ قال: " جهد المقل على ذي القرابة الكاشح " .وأما اليتامى والمساكين فقد بينا معانيهما فيما مضى. وأما ابن السبيل فإنه المجتاز بالرجل.ثم اختلف أهل العلم في صفته، فقال بعضهم: هو الضيف من ذلك. ذكر من قال ذلك:2090 - حدثنا بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة: {وابن السبيل} قال: هو الضيف قال: قد ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت " قال : وكان يقول: " حق الضيافة ثلاث ليال، فكل شيء أضافه بعد ذلك صدقة " .وقال بعضهم: هو المسافر يمر عليك. ذكر من قال ذلك:2091 - حدثنا سفيان بن وكيع، قال : ثنا أبي، عن سفيان، عن جابر، عن أبي جعفر: {وابن السبيل} قال: المجتاز من أرض إلى أرض.2092 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن ابن أبي نجيح، عن مجاهد وقتادة في قوله: {وابن السبيل} قال: الذي يمر عليك وهو مسافر. حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عمن ذكره، عن ابن جريج، عن مجاهد وقتادة مثله.وإنما قيل للمسافر ابن السبيل لملازمته الطريق، والطريق هو السبيل، فقيل لملازمته إياه في سفره ابنه كما يقال لطير الماء ابن الماء لملازمته إياه، وللرجل الذي أتت عليه الدهور ابن الأيام والليالي والأزمنة، ومنه قول ذي الرمة:وردت اعتسافا والثريا كأنها على قمة الرأس ابن ماء محلقوأما قوله {والسائلين} فإنه يعني به: المستطعمين الطالبين. كما :2093 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن إدريس، عن حصين، عن عكرمة في قوله: {والسائلين} قال: الذي يسألك.وأما قوله: {وفي الرقاب} فإنه يعني بذلك: وفي فك الرقاب من العبودة، وهم المكاتبون الذين يسعون في فك رقابهم من العبودة بأداء كتاباتهم التي فارقوا عليها ساداتهم..القول في تأويل قوله تعالى: {وأقام الصلاة وآتى الزكاة والموفون بعهدهم إذا عاهدوا} يعني تعالى ذكره بقوله : {وأقام الصلاة} أدام العمل بها بحدودها، وبقوله: {وآتى الزكاة} أعطاها على ما فرضها الله عليه.فإن قال قائل: وهل من حق يجب في مال إيتاؤه فرضا غير الزكاة؟ قيل: قد اختلف أهل التأويل في ذلك، فقال بعضهم: فيه حقوق تجب سوى الزكاة واعتلوا لقولهم ذلك بهذه الآية، وقالوا: لما قال الله تبارك وتعالى: {وآتى المال على حبه ذوي القربى} ومن سمى الله معهم، ثم قال بعد: {وأقام الصلاة وآتى الزكاة} علمنا أن المال الذي وصف المؤمنين به أنهم يؤتونه ذوي القربى، ومن سمى معهم غير الزكاة التي ذكر أنهم يؤتونها؛ لأن ذلك لو كان مالا واحدا لم يكن لتكريره معنى مفهوم. قالوا: فلما كان غير جائز أن يقول تعالى ذكره قولا لا معنى له، علمنا أن حكم المال الأول غير الزكاة، وأن الزكاة التي ذكرها بعد غيره. قالوا: وبعد فقد أبان تأويل أهل التأويل صحة ما قلنا في ذلك.وقال آخرون: بل المال الأول هو الزكاة، ولكن الله وصف إيتاء المؤمنين من آتوه ذلك في أول الآية، فعرف عباده بوصفه ما وصف من أمرهم المواضع التي يجب عليهم أن يضعوا فيها زكواتهم ثم دلهم بقوله بعد ذلك: {وآتى الزكاة} أن المال الذي آتاه القوم هو الزكاة المفروضة كانت عليهم، إذ كان أهل سهمانهم الذين أخبر في أول الآية أن القوم آتوهم أموالهم.وأما قوله: {والموفون بعهدهم إذا عاهدوا} فإن يعني تعالى ذكره: والذين لا ينقضون عهد الله بعد المعاهدة، ولكن يوفون به ويتمونه على ما عاهدوا عليه من عاهدوه عليه. كما:2094 - حدثت عن عمار بن الحسن، قال : ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {والموفون بعهدهم إذا عاهدوا} قال: فمن أعطى عهد الله ثم نقضه فالله ينتقم منه، ومن أعطى ذمة النبي صلى الله عليه وسلم ثم غدر بها فالنبي صلى الله عليه وسلم خصمه يوم القيامة.وقد بينت العهد فيما مضى بما أغنى عن إعادته ههنا..القول في تأويل قوله تعالى: {والصابرين في البأساء والضراء} قد بينا تأويل الصبر فيما مضى قبل.فمعنى الكلام: والمانعين أنفسهم في البأساء والضراء وحين البأس مما يكرهه الله لهم الحابسيها على ما أمرهم به من طاعته.ثم قال أهل التأويل في معنى البأساء والضراء بما:2095 - حدثني به الحسين بن عمرو بن محمد العنقزي قال: حدثني أبي، وحدثني موسى، قال: ثنا عمرو بن حماد، قالا جميعا: ثنا أسباط، عن السدي، عن مرة الهمداني، عن ابن مسعود أنه قال: أما البأساء فالفقر، وأما الضراء فالسقم حدثنا ابن وكيع قال: ثنا أبي، وحدثني المثنى قال: ثنا الحماني، قالا جميعا: ثنا شريك، عن السدي، عن مرة، عن عبد الله في قوله: {والصابرين في البأساء والضراء} قال: البأساء الجوع، والضراء المرض حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن السدي، عن مرة عن عبد الله، قال: البأساء: الحاجة، والضراء: المرض.2096 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كنا نحدث أن البأساء: البؤس والفقر، وأن الضراء: السقم، وقد قال النبي أيوب صلى الله عليه وسلم: {أني مسني الضر وأنت أرحم الراحمين} [الأنبياء: 83] 2097 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {والصابرين في البأساء والضراء} قال: البؤس: الفاقة والفقر، والضراء في النفس من وجع أو مرض يصيبه في جسده.2098 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق،. قال: أخبرنا معمر، عن قتادة في قوله: {البأساء والضراء} قال: البأساء: البؤس، والضراء: الزمانة في الجسد.2099 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا عبيد، عن الضحاك، قال: البأساء والضراء : المرض.2100 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج: {والصابرين في البأساء والضراء} قال: البأساء: البؤس والفقر، والضراء: السقم والوجع.2101 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبيد بن الطفيل، قال: سمعت الضحاك بن مزاحم يقول في هذه الآية: {والصابرين في البأساء والضراء} أما البأساء: الفقر، والضراء: المرض.وأما أهل العربية: فإنهم اختلفوا في ذلك، فقال بعضهم: البأساء والضراء مصدر جاء على فعلاء ليس له أفعل لأنه اسم، كما قد جاء أفعل في الأسماء ليس له فعلاء نحو أحمد،وقد قالوا في الصفة أفعل ولم يجيء له فعلاء، فقالوا: أنت من ذلك أوجل، ولم يقولوا وجلاء. وقال بعضهم: هو اسم للفعل، فإن البأساء البؤس، والضراء الضر، وهو اسم يقع إن شئت لمؤنث وإن شئت لمذكر كما قال زهير:فتنتج لكم غلمان أشأم كلهم كأحمر عاد ثم ترضع فتفطميعني فتنتج لكم غلمان شؤم.وقال بعضهم: لو كان ذلك اسما يجوز صرفه إلى مذكر ومؤنث لجاز إجراء أفعل في النكرة، ولكنه اسم قام مقام المصدر؛ والدليل على ذلك قولهم: " لئن طلبت نصرتهم لتجدنهم غير أبعد " بغير إجراء؛ وقال: إنما كان اسما للمصدر لأنه إذا ذكر علم أنه يراد به المصدر. وقال غيره: لو كان ذلك مصدرا فوقع بتأنيث لم يقع بتذكير، ولو وقع بتذكير لم يقع بتأنيث؛ لأن من سمي بأفعل لم يصرف إلى فعلى، ومن سمي بفعلى لم يصرف إلى أفعل، لأن كل اسم يبقى بهيئته لا يصرف إلى غيره، ولكنهما لغتان، فإذا وقع بالتذكير كان بأمر أشأم، وإذا وقع البأساء والضراء، وقع الخلة البأساء والخلة الضراء، وإن كان لم يبن على الضراء الأضر ولا على الأشأم الشأماء، لأنه لم يرد من تأنيثه التذكير ولا من تذكيره التأنيث، كما قالوا: امرأة حسناء، ولم يقولوا: رجل أحسن، وقالوا : رجل أمرد، ولم يقولوا: امرأة مرداء فإذا قيل الخصلة الضراء والأمر الأشأم دل على المصدر، ولم يحتج إلى أن يكون اسما، وإن كان قد كفى من المصدر. وهذا قول مخالف تأويل من ذكرنا تأويله من أهل العلم في تأويل البأساء والضراء وإن كان صحيحا على مذهب العربية وذلك أن أهل التأويل تأولوا البأساء بمعنى البؤس، والضراء بمعنى الضر في الجسد، وذلك من تأويلهم مبني على أنهم وجهوا البأساء والضراء إلى أسماء الأفعال دون صفات الأسماء ونعوتها. فالذي هو أولى بالبأساء والضراء على قول أهل التأويل أن تكون البأساء والضراء أسماء أفعال، فتكون البأساء اسما للبؤس، والضراء اسما للضر. وأما الصابرين فنصب، وهو من نعت " من " على وجه المدح، لأن من شأن العرب إذا تطاولت صفة الواحد الاعتراض بالمدح والذم بالنصب أحيانا وبالرفع أحيانا، كما قال الشاعر:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحموذا الرأي حين تغم الأمور بذات الصليل وذات اللجمفنصب ليث الكتيبة وذا الرأي على المدح، والاسم قبلهما مخفوض لأنه من صفة واحدومنه قول الآخر:فليت التي فيها النجوم تواضعت على كل غث منهم وسمينغيوث الورى في كل محل وأزمة أسود الشرى يحمين كل عرينوقد زعم بعضهم أن قوله: {والصابرين في البأساء} نصب عطفا على السائلين، كأن معنى الكلام كان عنده: وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسائلين والصابرين في البأساء والضراء وظاهر كتاب الله يدل على خطأ هذا القول، وذلك أن الصابرين في البأساء والضراء هم أهل الزمانة في الأبدان وأهل الإقتار في الأموال، وقد مضى وصف القوم بإيتاء من كان ذلك صفته المال في قوله: {والمساكين وابن السبيل والسائلين} وأهل الفاقة والفقر هم أهل البأساء والضراء، لأن من لم يكن من أهل الضراء ذا بأساء لم يكن ممن له قبول الصدقة وإنما له قبولها إذا كان جامعا إلى ضرائه بأساء، وإذا جمع إليها بأساء كان من أهل المسكنة الذين قد دخلوا في جملة المساكين الذين قد مضى ذكرهم قبل قوله: {والصابرين في البأساء} وإذا كان كذلك ثم نصب الصابرين في البأساء بقوله: {وآتى المال على حبه} كان الكلام تكريرا بغير فائدة معنى، كأنه قيل: وآتى المال على حبه ذوي القربى واليتامى والمساكين، والله يتعالى عن أن يكون ذلك في خطابه عباده؛ ولكن معنى ذلك: ولكن البر من آمن بالله واليوم الآخر، والموفون بعهدهم إذا عاهدوا، والصابرين في البأساء والضراء. والموفون رفع لأنه من صفة " من " ، و " من " رفع فهو معرب بإعرابه والصابرين نصب وإن كان من صفته على وجه المدح الذي وصفنا قبل..القول في تأويل قوله تعالى: {وحين البأس} يعني تعالى ذكره بقوله: {وحين البأس} والصابرين في وقت البأس، وذلك وقت شدة القتال في الحرب. كما:2102 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن مرة، عن عبد الله في قول الله: {وحين البأس} قال: حين القتال. حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، عن مرة، عن عبد الله، مثله.2103 - حدثني المثنى قال: حدثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وحين البأس} القتال.2104 - حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة قوله : {وحين البأس} أي عند مواطن القتال. حدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وحين البأس} القتال.2105 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وحين البأس} عند لقاء العدو.2106 - حدثني المثنى قال: ثنا أبو نعيم، قال: ثنا عبيد عن الضحاك: {وحين البأس} القتال. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبيد بن الطفيل أبو سيدان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {وحين البأس} قال: القتال..القول في تأويل قوله تعالى: {أولئك الذين صدقوا وأولئك هم المتقون} يعني تعالى ذكره بقوله: {أولئك الذين صدقوا} من آمن بالله واليوم الآخر، ونعتهم النعت الذي نعتهم به في هذه الآية، يقول: فمن فعل هذه الأشياء فهم الذين صدقوا الله في إيمانهم وحققوا قولهم بأفعالهم، لا من ولى وجهه قبل المشرق والمغرب وهو يخالف الله في أمره وينقض عهده وميثاقه ويكتم الناس بيان ما أمره الله ببيانه ويكذب رسله.وأما قوله: {وأولئك هم المتقون} فإنه يعني: وأولئك الذين اتقوا عقاب الله فتجنبوا عصيانه وحذروا وعده فلم يتعدوا حدوده وخافوه، فقاموا بأداء فرائضه.وبمثل الذي قلنا في قوله: {أولئك الذين صدقوا} كان الربيع بن أنس يقول.2107 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أولئك الذين صدقوا} قال: فتكلموا بكلام الإيمان، فكانت حقيقته العمل صدقوا الله. قال: وكان الحسن يقول: هذا كلام الإيمان وحقيقته العمل، فإن لم يكن مع القول عمل فلا شيء.


178-178-يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الْقِصَاصُ فِي الْقَتْلَى الْحُرُّ بِالْحُرِّ وَالْعَبْدُ بِالْعَبْدِ وَالأُنثَى بِالأُنثَى

178-يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان ذلك تخفيف من ربكم ورحمة فمن اعتدى بعد ذلك فله عذاب أليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} يعني تعالى ذكره بقوله: {كتب عليكم القصاص في القتلى} فرض عليكم.فإن قال قائل: أفرض على ولي القتيل القصاص من قاتل وليه؟ قيل: لا؛ ولكنه مباح له ذلك، والعفو، وأخذ الدية.فإن قال قائل: وكيف قال: {كتب عليكم القصاص} قيل: إن معنى ذلك على خلاف ما ذهبت إليه، وإنما معناه: يا أيها الذين آمنوا كتب عليكم القصاص في القتلى، الحر بالحر والعبد بالعبد، والأنثى بالأنثى. أي أن الحر إذا قتل الحر، فدم القاتل كفء لدم القتيل، والقصاص منه دون غيره من الناس، فلا تجاوزوا بالقتل إلى غيره ممن لم يقتل فإنه حرام عليكم أن تقتلوا بقتيلكم غير قاتله. والفرض الذي فرض الله علينا في القصاص هو ما وصفت من ترك المجاوزة بالقصاص قتل القاتل بقتيله إلى غيره لا أنه وجب علينا القصاص فرضا وجوب فرض الصلاة والصيام حتى لا يكون لنا تركه، ولو كان ذلك فرضا لا يجوز لنا تركه لم يكن لقوله: {فمن عفي له من أخيه شيء} معنى مفهوم، لأنه لا عفو بعد القصاص فيقال: فمن عفي له من أخيه شيء.وقد قيل: إن معنى القصاص في هذه الآية مقاصة ديات بعض القتلى بديات بعض؛ وذلك أن الآية عندهم نزلت في حزبين تحاربوا على عهد رسول الله صلى الله عليه وسلم فقتل بعضهم بعضا، فأمر النبي صلى الله عليه وسلم أن يصلح بينهم، بأن تسقط ديات نساء أحد الحزبين بديات نساء الآخرين، وديات رجالهم بديات رجالهم، وديات عبيدهم بديات عبيدهم قصاصا فذلك عندهم معنى القصاص في هذه الآية.فإن قال قائل: فإنه تعالى ذكره قال: {كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} فما لنا أن نقتص للحر إلا من الحر، ولا للأنثى إلا من الأنثى؟ قيل: بل لنا أن نقتص للحر من العبد وللأنثى من الذكر، بقول الله تعالى ذكره: {ومن قتل مظلوما فقد جعلنا لوليه سلطانا} [الإسراء: 33] وبالنقل المستفيض عن رسول الله صلى الله عليه وسلم أنه قال: " المسلمون تتكافأ دماؤهم " .فإن قال: فإذ كان ذلك، فما وجه تأويل هذه الآية؟ قيل: اختلف أهل التأويل في ذلك، فقال بعضهم: نزلت هذه الآية في قوم كانوا إذا قتل الرجل منهم عبد قوم آخرين لم يرضوا من قتيلهم بدم قاتله من أجل أنه عبد حتى يقتلوا به سيده، وإذا قتلت المرأة من غيرهم رجلا لم يرضوا من دم صاحبهم بالمرأة القاتلة، حتى يقتلوا رجلا من رهط المرأة وعشيرتها، فأنزل الله هذه الآية، فأعلمهم أن الذي فرض لهم من القصاص أن يقتلوا بالرجل الرجل القاتل دون غيره، وبالأنثى الأنثى القاتلة دون غيرها من الرجال، وبالعبد العبد القاتل دون غيره من الأحرار، فنهاهم أن يتعدوا القاتل إلى غيره في القصاص. ذكر من قال ذلك:2108 - حدثني محمد بن المثنى، قال: ثنا أبو الوليد، وحدثني المثنى، قال: ثنا الحجاج، قالا: ثنا حماد، عن داود بن أبي هند، عن الشعبي في قوله : {الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: نزلت قي قبيلتين من قبائل العرب اقتتلتا قتال عمية، فقالوا: نقتل بعبدنا فلان ابن فلان، وبفلانة فلان ابن فلان فأنزل الله: {الحر بالحر والعبد بالعبد والأنثى بالأنثى} 2109 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: كان أهل الجاهلية فيهم بغي وطاعة للشيطان، فكان الحي إذا كان فيهم عدة ومنعة، فقيل عبد قوم آخرين عبدا لهم، قالوا : لا نقتل به إلا حرا؛ تعززا لفضلهم على غيرهم في أنفسهم، وإذا قتلت لهم امرأة قتلتها امرأة قوم آخرين، قالوا: لا نقتل بها إلا رجلا. فأنزل الله هذه الآية يخبرهم أن العبد بالعبد والأنثى بالأنثى، فنهاهم عن البغي. ثم أنزل الله تعالى ذكره في سورة المائدة بعد ذلك فقال: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص} [المائدة: 45] حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كتب عليكم القصاص في القتلى} قال: لم يكن لمن قبلنا دية إنما هو القتل أو العفو إلى أهله، فنزلت هذه الآية في قوم كانوا أكثر من غيرهم، فكانوا إذا قتل من الحي الكثير عبد، قالوا: لا نقتل به إلا حرا، وإذا قتلت منهم امرأة قالوا: لا نقتل بها إلا رجلا، فأنزل الله: {الحر بالحر والعبد بالعبد والأنثى بالأنثى} 2110 - حدثني محمد بن عبد الأعلى، قال : ثنا المعتمر، قال: سمعت داود، عن عامر في هذه الآية: {كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: إنما ذلك في قتال عمية إذا أصيب من هؤلاء عبد ومن هؤلاء عبد تكافآ، وفي المرأتين كذلك، وفي الحرين كذلك هذا معناه إن شاء الله.2111 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: دخل في قول الله تعالى ذكره: {الحر بالحر} الرجل بالمرأة، والمرأة بالرجل. وقال عطاء: ليس بينهما فضل.وقال آخرون : بل نزلت هذه الآية في فريقين كان بينهم قتال على عهد رسول الله صلى الله عليه وسلم فقتل من كلا الفريقين جماعة من الرجال والنساء، فأمر النبي صلى الله عليه وسلم أن يصلح بينهم بأن يجعل ديات النساء من كل واحد من الفريقين قصاصا بديات النساء من الفريق الآخر، وديات الرجال بالرجال، وديات العبيد بالعبيد؛ فذلك معنى قوله: {كتب عليكم القصاص في القتلى} ذكر من قال ذلك:2112 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: اقتتل أهل ملتين من العرب أحدهما مسلم والآخر معاهد في بعض ما يكون بين العرب من الأمر، فأصلح بينهم النبي صلى الله عليه وسلم، وقد كانوا قتلوا الأحرار والعبيد والنساء على أن يؤدي الحر دية الحر، والعبد دية العبد، والأنثى دية الأنثى، فقاصهم بعضهم من بعض.2113 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا عبد الله بن المبارك عن سفيان، عن السدي عن أبي مالك قال: كان بين حيين من الأنصار قتال، كان لأحدهما على الآخر الطول، فكأنهم طلبوا الفضل، فجاء النبي صلى الله عليه وسلم يصلح بينهم، فنزلت هذه الآية: {الحر بالحر والعبد بالعبد والأنثى بالأنثى} فجعل النبي صلى الله عليه وسلم الحر بالحر والعبد بالعبد، والأنثى بالأنثى2114 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال : أخبرنا ابن المبارك، عن شعبة، عن أبي بشر، قال: سمعت الشعبي يقول في هذه الآية : {كتب عليكم القصاص في القتلى} قال: نزلت في قتال عمية - قال شعبة: كأنه في صلح - قال: اصطلحوا على هذا. حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، قال: سمعت الشعبي يقول في هذه الآية: {كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: نزلت في قتال عمية، قال: كان على عهد النبي صلى الله عليه وسلم.وقال آخرون: بل ذلك أمر من الله تعالى ذكره بمقاصة دية الحر ودية العبد ودية الذكر ودية الأنثى في قتل العمد إن اقتص للقتيل من القاتل، والتراجع بالفضل والزيادة بين ديتي القتيل والمقتص منه. ذكر من قال ذلك:2115 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله : {يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر والعبد بالعبد والأنثى بالأنثى} قال: حدثنا عن علي بن أبي طالب أنه كان يقول: أيما حر قتل عبدا فهو قود به، فإن شاء موالي العبد أن يقتلوا الحر قتلوه، وقاصوهم بثمن العبد من دية الحر، وأدوا إلى أولياء الحر بقية ديته. وإن عبد قتل حرا فهو به قود، فإن شاء أولياء الحر قتلوا العبد، وقاصوهم بثمن العبد وأخذوا بقية دية الحر، وإن شاؤوا أخذوا الدية كلها واستحيوا العبد. وأي حر قتل امرأة فهو بها قود، فإن شاء أولياء المرأة قتلوه وأدوا نصف الدية إلى أولياء الحر. وإن امرأة قتلت حرا فهي به قود، فإن شاء أولياء الحر قتلوها وأخذوا نصف الدية، وإن شاؤوا أخذوا الدية كلها واستحيوها وإن شاؤوا عفوا.2116 - حدثنا محمد بن بشار، قال: ثنا هشام بن عبد الملك، قال: ثنا حماد بن سلمة، عن قتادة، عن الحسن أن عليا قال في رجل قتل امرأته، قال: إن شاؤوا قتلوه وغرموا نصف الدية.2117 - حدثنا محمد بن بشار قال: ثنا يحيى، عن سعيد، عن عوف، عن الحسن قالا: لا يقتل الرجل بالمرأة حتى يعطوا نصف الدية.2118 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن سماك، عن الشعبي، قال في رجل قتل امرأته عمدا، فأتوا به عليا، فقال: إن شئتم فاقتلوه، وردوا فضل دية الرجل على دية المرأة.وقال آخرون: بل نزلت هذه الآية في حال ما نزلت والقوم لا يقتلون الرجل بالمرأة، ولكنهم كانوا يقتلون الرجل بالرجل والمرأة بالمرأة حتى سوى الله بين حكم جميعهم بقوله: {وكتبنا عليهم فيها أن النفس بالنفس} [المائدة: 45] فجعل جميعهم قود بعضهم ببعض. ذكر من قال ذلك:2119 - حدثنا المثنى قال: ثنا أبو صالح، قال: ثني معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس قوله: {والأنثى بالأنثى} وذلك أنهم كانوا لا يقتلون الرجل بالمرأة، ولكن يقتلون الرجل بالرجل والمرأة بالمرأة، فأنزل الله تعالى : {النفس بالنفس} فجعل الأحرار في القصاص، سواء فيما بينهم في العمد رجالهم ونساؤهم في النفس وما دون النفس، وجعل العبيد مستوين فيما بينهم في العمد في النفس وما دون النفس، رجالهم ونساؤهم.فإذ كان مختلفا الاختلاف الذي وصفت فيما نزلت فيه هذه الآية، فالواجب علينا استعمالها فيما دلت عليه من الحكم بالخبر القاطع العذر. وقد تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم بالنقل العام أن نفس الرجل الحر قود قصاصا بنفس المرأة الحرة، فإذ كان ذلك كذلك، وكانت الأمة مختلفة في التراجع بفضل ما بين دية الرجل والمرأة على ما قد بينا من قول علي وغيره وكان واضحا فساد قول من قال بالقصاص في ذلك والتراجع بفضل ما بين الديتين بإجماع جميع أهل الإسلام على أن حراما على الرجل أن يتلف من جسده عضوا بعوض يأخذه على إتلافه فدع جميعه، وعلى أن حراما على غيره إتلاف شيء منه مثل الذي حرم من ذلك بعوض يعطيه عليه، فالواجب أن تكون نفس الرجل الحر بنفس المرأة الحرة قودا. وإذا كان ذلك كذلك كان بينا بذلك أنه لم يرد بقوله تعالى ذكره: {الحر بالحر والعبد بالعبد والأنثى بالأنثى} أن لا يقاد العبد بالحر، وأن لا تقتل الأنثى بالذكر، ولا الذكر بالأنثى. وإذا كان ذلك كذلك كان بينا أن الآية معني بها أحد المعنيين الآخرين: إما قولنا من أن لا يتعدى بالقصاص إلى غير القاتل والجاني، فيؤخذ بالأنثى الذكر، وبالعبد الحر. وإما القول الآخر وهو أن تكون الآية نزلت في قوم بأعيانهم خاصة أمر النبي صلى الله عليه وسلم أن يجعل ديات قتلاهم قصاصا بعضها من بعض، كما قاله السدي ومن ذكرنا قوله وقد أجمع الجميع لا خلاف بينهم على أن المقاصة في الحقوق غير واجبة، وأجمعوا على أن الله لم يقض في ذلك قضاء ثم نسخه وإذا كان كذلك، وكان قوله تعالى ذكره: {كتب عليكم القصاص} ينبئ عن أنه فرض كان معلوما أن القول خلاف ما قاله قائل هذه المقالة، لأن ما كان فرضا على أهل الحقوق أن يفعلوه فلا خيار لهم فيه، والجميع مجمعون على أن لأهل الحقوق الخيار في مقاصتهم حقوقهم بعضها من بعض، فإذا تبين فساد هذا الوجه الذي ذكرنا، فالصحيح من القول في ذلك هو ما قلنا.فإن قال قائل - إذ ذكرت أن معنى قوله : {كتب عليكم القصاص} بمعنى: فرض عليكم القصاص -: لا يعرف لقول القائل " كتب " معنى إلا معنى خط ذلك فرسم خطا وكتابا، فما برهانك على أن معنى قوله " كتب " فرض؟ قيل: إن ذلك في كلام العرب موجود، وفي أشعارهم مستفيض، ومنه قول الشاعر:كتب القتل والقتال علينا وعلى المحصنات جر الذيولوقول نابغة بني جعدة:يا بنت عمي كتاب الله أخرجني عنكم فهل أمنعن الله ما فعلاوذلك أكثر في أشعارهم وكلامهم من أن يحصى. غير أن ذلك وإن كان بمعنى فرض، فإنه عندي مأخوذ من الكتاب الذي هو رسم وخط، وذلك أن الله تعالى ذكره قد كتب جميع ما فرض على عباده وما هم عاملوه في اللوح المحفوظ، فقال تعالى ذكره في القرآن: {بل هو قرآن مجيد في لوح محفوظ} [البروج: 21-22] وقال: {إنه لقرآن كريم في كتاب مكنون} [الواقعة: 77-78] فقد تبين بذلك أن كل ما فرضه علينا ففي اللوح المحفوظ مكتوبفمعنى قول إذ كان ذلك كذلك: {كتب عليكم القصاص} كتب عليكم في اللوح المحفوظ القصاص في القتلى فرضا أن لا تقتلوا بالمقتول غير قاتله.وأما القصاص فإنه من قول القائل : قاصصت فلانا حقي قبله من حقه قبلي، قصاصا ومقاصة فقتل القاتل بالذي قتله قصاص، لأنه مفعول به مثل الذي فعل بمن قتله، وإن كان أحد الفعلين عدوانا والآخر حقا فهما وإن اختلفا من هذا الوجه، فهما متفقان في أن كل واحد قد فعل بصاحبه مثل الذي فعل صاحبه به، وجعل فعل ولي القتيل الأول إذا قتل قاتل وليه قصاصا، إذ كان بسبب قتله استحق قتل من قتله، فكأن وليه المقتول هو الذي ولى قتل قاتله فاقتص منه.وأما القتلى فإنها جمع قتيل، كما الصرعى جمع صريع، والجرحى جمع جريح. وإنما يجمع الفعيل على الفعلى، إذا كان صفة للموصوف به بمعنى الزمانة والضرر الذي لا يقدر معه صاحبه على البراح من موضعه ومصرعه، نحو القتلى في معاركهم، والصرعى في مواضعهم، والجرحى وما أشبه ذلكفتأويل الكلام إذن: فرض عليكم أيها المؤمنون القصاص في القتلى أن يقتص الحر بالحر والعبد بالعبد، والأنثى بالأنثى. ثم ترك ذكر أن يقتص اكتفاء بدلالة قوله: {كتب عليكم القصاص} عليه..القول في تأويل قوله تعالى: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله : فمن ترك له من القتل ظلما من الواجب كان لأخيه عليه من القصاص، وهو الشيء الذي قال الله: {فمن عفي له من أخيه شيء فاتباع} من العافي للقاتل بالواجب له قبله من الدية وأداء من المعفو عنه ذلك إليه بإحسان. ذكر من قال ذلك:2120 - حدثنا أبو كريب وأحمد بن حماد الدولابي، قال: ثنا سفيان بن عيينة، عن عمرو، عن مجاهد، عن ابن عباس : {فمن عفي له من أخيه شيء} فالعفو أن يقبل الدية في العمد، واتباع بالمعروف أن يطلب هذا بمعروف ويؤدي هذا بإحسان. حدثني المثنى، قال: ثنا حجاج بن المنهال قال: ثنا حماد بن سلمة، قال: ثنا عمرو بن دينار، عن جابر بن زيد، عن ابن عباس أنه قال في قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} فقال : هو العمد يرضى أهله بالدية {واتباع بالمعروف} أمر به الطالب {وأداء إليه بإحسان} من المطلوب. حدثنا محمد بن علي بن الحسن بن سفيان، قال: ثنا أبي، وحدثني المثنى، قال: ثنا سويد بن نصر قالا جميعا: أخبرنا ابن المبارك، عن محمد بن مسلم، عن عمرو بن دينار، عن مجاهد، عن ابن عباس، قال: الذي يقبل الدية ذلك منه عفو، واتباع بالمعروف، ويؤدي إليه الذي عفي له من أخيه بإحسان. حدثني محمد بن سعد قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} وهي الدية أن يحسن الطالب الطلب {وأداء إليه بإحسان} وهو أن يحسن المطلوب الأداء.2121 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} والعفو الذي يعفو عن الدم، ويأخذ الدية. حدثنا سفيان، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {فمن عفي له من أخيه شيء} قال: الدية.2122 - حدثنا ابن وكيع، قال: ثنا أبي، عن يزيد، عن إبراهيم، عن الحسن: {وأداء إليه بإحسان} قال : على هذا الطالب أن يطلب بالمعروف، وعلى هذا المطلوب أن يؤدي بإحسان. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فمن عفي له من أخيه شيء فاتباع بالمعروف} والعفو: الذي يعفو عن الدم، ويأخذ الدية.2123 - حدثني محمد بن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن داود بن أبي هند، عن الشعبي في قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} قال: هو العمد يرضى أهله بالدية. حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن داود، عن الشعبي، مثله.2124 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} يقول: قتل عمدا فعفي عنه، وقبلت منه الدية، يقول: {فاتباع بالمعروف} فأمر المتبع أن يتبع بالمعروف، وأمر المؤدي أن يؤدي بإحسان والعمد قود إليه قصاص، لا عقل فيه إلا أن يرضوا بالدية، فإن رضوا بالدية فمائة خلفة، فإن قالوا: لا نرضى إلا بكذا وكذا؛ فذاك لهم.2125 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فاتباع بالمعروف وأداء إليه بإحسان} قال: يتبع به الطالب بالمعروف، ويؤدي المطلوب بإحسان.2126 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله : {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} يقول: فمن قتل عمدا فعفي عنه وأخذت منه الدية، يقول: {فاتباع بالمعروف} أمر صاحب الدية التي يأخذها أن يتبع بالمعروف، وأمر المؤدي أن يؤدي بإحسان.2127 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} قال: ذلك إذا أخذ الدية فهو عفو.2128 - حدثنا الحسن، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني القاسم بن أبي بزة، عن مجاهد قال: إذا قبل الدية فقد عفا عن القصاص، فذلك قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} قال ابن جريج: وأخبرني الأعرج عن مجاهد مثل ذلك، وزاد فيه: فإذا قبل الدية فإن عليه أن يتبع بالمعروف، وعلى الذي عفى عنه أن يؤدي بإحسان. حدثنا المثنى قال: ثنا مسلم بن إبراهيم؛ قال: ثنا أبو عقيل؛ قال: قال الحسن: أخذ الدية عفو حسن.2129 - حدثنا يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وأداء إليه بإحسان} قال: أنت أيها المعفو عنه. حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {فمن عفي له من أخيه شيء فاتباع بالمعروف وأداء إليه بإحسان} وهو الدية أن يحسن الطالب، وأداء إليه بإحسان: هو أن يحسن المطلوب الأداء.وقال آخرون معنى قوله: {فمن عفي} فمن فضل له فضل وبقيت له بقية. وقالوا : معنى قوله: {من أخيه شيء} من دية أخيه شيء، أو من أرش جراحته فاتباع منه القاتل أو الجارح الذي بقي ذلك قبله بمعروف وأداء من القاتل أو الجارح إليه ما بقي قبله له من ذلك بإحسان.وهذا قول من زعم أن الآية نزلت، أعني قوله: {يا أيها الذين آمنوا كتب عليكم القصاص في القتلى} في الذين تحاربوا على عهد رسول الله صلى الله عليه وسلم، فأمر رسول الله صلى الله عليه وسلم أن يصلح بينهم فيقاص ديات بعضهم من بعض ويرد بعضهم على بعض بفضل إن بقي لهم قبل الآخرين. وأحسب أن قائلي هذا القول وجهوا تأويل العفو في هذا الموضع إلى الكثرة من قول الله تعالى ذكره: {حتى عفوا} [الأعراف: 95] فكان معنى الكلام عندهم: فمن كثر له قبل أخيه القاتل. ذكر من قال ذلك:2130 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فمن عفي له من أخيه شيء} يقول: بقي له من دية أخيه شيء أو من أرش جراحته، فليتبع بمعروف وليؤد الآخر إليه بإحسان.والواجب على تأويل القول الذي روينا عن علي والحسن - في قوله: {كتب عليكم القصاص} أنه بمعنى مقاصة دية النفس الذكر من دية النفس الأنثى، والعبد من الحر، والتراجع بفضل ما بين ديتي أنفسهما - أن يكون معنى قوله: {فمن عفي له من أخيه شيء} فمن عفي له من الواجب لأخيه عليه من قصاص دية أحدهما بدية نفس الآخر إلى الرضى بدية نفس المقتول، فاتباع من الولي بالمعروف، وأداء من القاتل إليه ذلك بإحسان.وأولى الأقوال عندي بالصواب في قوله: {فمن عفي له من أخيه شيء} فمن صفح له من الواجب كان لأخيه عليه من القود عن شيء من الواجب على دية يأخذها منه، فاتباع بالمعروف من العافي عن الدم الراضي بالدية من دم وليه، وأداء إليه من القاتل ذلك بإحسان؛ لما قد بينا من العلل فيما مضى قبل من أن معنى قول الله تعالى ذكره: {كتب عليكم القصاص} إنما هو القصاص من النفوس القاتلة أو الجارحة والشاجة عمدا، كذلك العفو أيضا عن ذلك.وأما معنى قوله: {فاتباع بالمعروف} فإنه يعني: فاتباع على ما أوجبه الله له من الحق قبل قاتل وليه من غير أن يزداد عليه ما ليس له عليه في أسنان الفرائض أو غير ذلك، أو يكلفه ما لم يوجبه الله له عليه. كما:2131 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: بلغنا عن نبي الله صلى الله عليه وسلم أنه قال: "من زاد أو ازداد بعيرا " يعني في إبل الديات وفرائضها "فمن أمر الجاهلية " .وأما إحسان الآخر في الأداء، فهو أداء ما لزمه بقتله لولي القتيل على ما ألزمه الله وأوجبه عليه من غير أن يبخسه حقا له قبله بسبب ذلك، أو يحوجه إلى اقتضاء ومطالبة.فإن قال لنا قائل: وكيف قيل: {فاتباع بالمعروف وأداء إليه بإحسان} ولم يقل: فاتباعا بالمعروف وأداء إليه بإحسان كما قال: {فإذا لقيتم الذين كفروا فضرب الرقاب} [محمد: 4] ؟ قيل: لو كان التنزيل جاء بالنصب، وكان: فاتباعا بالمعروف وأداء إليه بإحسان، كان جائزا في العربية صحيحا على وجه الأمر، كما يقال: ضربا ضربا، وإذا لقيت فلانا فتبجيلا وتعظيما غير أنه جاء رفعا وهو أفصح في كلام العرب من نصبه، وكذلك ذلك في كل ما كان نظيرا له مما يكون فرضا عاما فيمن قد فعل وفيمن لم يفعل إذا فعل، لا ندبا وحثا. ورفعه على معنى: فمن عفي له من أخيه شيء فالأمر فيه اتباع بالمعروف، وأداء إليه بإحسان، أو: فالقضاء والحكم فيه اتباع بالمعروف. وقد قال بعض أهل العربية: رفع ذلك على معنى: فمن عفي له من أخيه شيء فعليه اتباع بالمعروف. وهذا مذهبي، والأول الذي قلناه هو وجه الكلام، وكذلك كل ما كان من نظائر ذلك في القرآن فإن رفعه على الوجه الذي قلناه، وذلك مثل قوله: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} [المائدة: 95] وقوله: {فإمساك بمعروف أو تسريح بإحسان} [البقرة: 229] وأما قوله: {فضرب الرقاب} فإن الصواب فيه النصب، وهو وجه الكلام لأنه على وجه الحث من الله تعالى ذكره عباده على القتل عند لقاء العدو كما يقال: إذا لقيتم العدو فتكبيرا وتهليلا، على وجه الحض على التكبير لا على وجه الإيجاب والإلزام..القول في تأويل قوله تعالى: {ذلك تخفيف من ربكم ورحمة} يعني تعالى ذكره بقوله ذلك: هذا الذي حكمت به وسننته لكم من إباحتي لكم أيتها الأمة العفو عن القصاص من قاتل قتيلكم على دية تأخذونها فتملكونها ملككم سائر أموالكم التي كنت منعتها من قبلكم من الأمم السالفة، {تخفيف من ربكم} يقول: تخفيف مني لكم مما كنت ثقلته على غيركم بتحريم ذلك عليهم ورحمة مني لكم. كما:2132 - حدثنا أبو كريب وأحمد بن حماد الدولابي قالا: ثنا سفيان، عن عمرو بن دينار، عن مجاهد، عن ابن عباس، قال: كان في بني إسرائيل القصاص ولم تكن فيهم الدية، فقال الله في هذه الآية: {كتب عليكم القصاص في القتلى الحر بالحر} إلى قوله: {فمن عفي له من أخيه شيء} فالعفو أن يقبل الدية في العمد، {ذلك تخفيف من ربكم} يقول: خفف عنكم ما كان على من كان قبلكم أن يطلب هذا بمعروف ويؤدي هذا بإحسان.2133 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: ثنا أبي، قال: ثنا عبد الله بن المبارك، عن محمد بن مسلم، عن عمرو بن دينار عن مجاهد، عن ابن عباس، قال: كان من قبلكم يقتلون القاتل بالقتيل لا تقبل منهم الدية، فأنزل الله: {يا أيها الذين آمنوا كتب عليكم القصاص في القتلى الحر بالحر} إلى آخر الآية؛ {ذلك تخفيف من ربكم} يقول: خفف عنكم وكان على من قبلكم أن الدية لم تكن تقبل، فالذي يقبل الدية ذلك منه عفو.2134 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة، قال: أخبرنا عمرو بن دينار، عن جابر بن زيد، عن ابن عباس: {ذلك تخفيف من ربكم ورحمة} مما كان على بني إسرائيل، يعني من تحريم الدية عليهم.2135 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس قال: كان على بني إسرائيل قصاص في القتل ليس بينهم دية في نفس ولا جرح، وذلك قول الله: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين} الآية كلها. وخفف الله عن أمة محمد صلى الله عليه وسلم، فقبل منهم الدية في النفس وفي الجراحة، وذلك قوله تعالى: {ذلك تخفيف من ربكم} [البقرة: 178] بينكم.2136 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ذلك تخفيف من ربكم ورحمة} وإنما هي رحمة رحم الله بها هذه الأمة أطعمهم الدية، وأحلها لهم، ولم تحل لأحد قبلهم. فكان أهل التوراة إنما هو القصاص أو العفو، وليس بينهما أرش. وكان أهل الإنجيل إنما هو عفو أمروا به، فجعل الله لهذه الأمة القود والعفو والدية إن شاؤوا أحلها لهم، ولم تكن لأمة قبلهم.2137 - حدثت عن عمار بن الحسن، قال : ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله سواء، غير أنه قال: ليس بينهما شيء.2138 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {كتب عليكم القصاص في القتلى} قال: لم يكن لمن قبلنا دية، إنما هو القتل أو العفو إلى أهله، فنزلت هذه الآية في قوم كانوا أكثر من غيرهم.2139 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: وأخبرني عمرو بن دينار، عن ابن عباس، قال: إن بني إسرائيل كان كتب عليهم القصاص، وخفف عن هذه الأمة. وتلا عمرو بن دينار: {ذلك تخفيف من ربكم ورحمة} وأما على قول من قال: القصاص في هذه الآية معناه: قصاص الديات بعضها من بعض على ما قاله السدي فإنه ينبغي أن يكون تأويله: هذا الذي فعلت بكم أيها المؤمنون من قصاص ديات قتلى بعضكم بديات بعض وترك إيجاب القود على الباقين منكم بقتيله الذي قتله وأخذه بديته، تخفيف مني عنكم ثقل ما كان عليكم من حكمي عليكم بالقود أو الدية ورحمة مني لكم..القول في تأويل قوله تعالى: {فمن اعتدى بعد ذلك فله عذاب أليم} يعني تعالى ذكره بقوله: {فمن اعتدى بعد ذلك} فمن تجاوز ما جعله الله له بعد أخذه الدية اعتداء وظلما إلى ما لم يجعل له من قتل قاتل وليه وسفك دمه، فله بفعله ذلك وتعديه إلى ما قد حرمته عليه عذاب أليم.وقد بينت معنى الاعتداء فيما مضى بما أغنى عن إعادته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:2140 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فمن اعتدى بعد ذلك} فقتل، {فله عذاب أليم} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد : فمن اعتدى بعد أخذ الدية فله عذاب أليم.2141 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {فمن اعتدى بعد ذلك فله عذاب أليم} يقول: فمن اعتدى بعد أخذه الدية فقتل، فله عذاب أليم. قال: وذكر لنا أن رسول الله صلى الله عليه وسلم كان يقول: "لا أعافي رجلا قتل بعد أخذه الدية " حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فمن اعتدى بعد ذلك} قال: هو القتل بعد أخذ الدية، يقول: من قتل بعد أن يأخذ الدية فعليه القتل لا تقبل منه الدية.2142 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {فمن اعتدى بعد ذلك فله عذاب أليم} يقول: فمن اعتدى بعد أخذه الدية فله عذاب أليم.2143 - حدثنا سفيان بن وكيع، قال: حدثني غأبي، عن يزيد بن إبراهيم، عن الحسن، قال: كان الرجل إذا قتل قتيلا في الجاهلية فر إلى قومه، فيجيء قومه فيصالحون عنه بالدية. قال: فيخرج الفار وقد أمن على نفسه. قال: فيقتل ثم يرمى إليه بالدية، فذلك الاعتداء. حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا أبو عقيل قال: سمعت الحسن في هذه الآية: {فمن عفي له من دم أخيه شيء} قال: القاتل إذا طلب فلم يقدر عليه، وأخذ من أوليائه الدية، ثم أمن فأخذ فقتل، قال الحسن: ما أكل عدوان.2144 - حدثني المثنى، قال : ثنا مسلم، قال: ثنا القاسم، قال: ثنا هارون بن سليمان، قال: قلت لعكرمة: من قتل بعد أخذه الدية؟ قال: إذا يقتل، أما سمعت الله يقول: {فمن اعتدى بعد ذلك فله عذاب أليم} 2145 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فمن اعتدى بعد ذلك} بعد ما يأخذ الدية فيقتل، {فلا عذاب أليم} 2146 - حدثني محمد بن سعد، قال: ثنى أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {فمن اعتدى بعد ذلك} يقول: فمن اعتدى بعد أخذه الدية {فله عذاب أليم} 2147 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فمن اعتدى بعد ذلك فله عذاب أليم} قال: أخذ العقل ثم قتل بعد أخذ العقل قاتل قتيله فله عذاب أليم.واختلفوا في معنى العذاب الأليم الذي جعله الله لمن اعتدى بعد أخذه الدية من قاتل وليه، فقال بعضهم: ذلك العذاب هو القتل بمن قتله بعد أخذ الدية منه وعفوه عن القصاص منه بدم وليه. ذكر من قال ذلك:2148 - حدثني يعقوب بن إبراهيم الدورقي، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {فمن اعتدى بعد ذلك فله عذاب أليم} قال: يقتل، وهو العذاب الأليم، يقول : العذاب الموجع.2149 - حدثني يعقوب، قال: حدثني هشيم، قال: ثنا أبو إسحاق عن سعيد بن جبير أنه قال ذلك.2150 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم قال: ثنا القاسم، قال: حدثنا هارون بن سليمان، عن عكرمة: {فمن اعتدى بعد ذلك فله عذاب أليم} قال: القتل.وقال بعضهم: ذلك العذاب عقوبة يعاقبه بها السلطان على قدر ما يرى من عقوبته. ذكر من قال ذلك:2151 - حدثني القاسم بن الحسن، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: أخبرني إسماعيل بن أمية عن الليث - غير أنه لم ينسبه، وقال: ثقة -: أن النبي صلى الله عليه وسلم أوجب بقسم أو غيره أن لا يعفي عن رجل عفا عن الدم وأخذ الدية ثم عدا فقتل.قال ابن جريج: وأخبرني عبد العزيز بن عمر بن عبد العزيز، قال: في كتاب لعمر عن النبي صلى الله عليه وسلم قال: "والاعتداء " الذي ذكر الله أن الرجل يأخذ العقل أو يقتص، أو يقضي السلطان فيما بين الجراح، ثم يعتدي بعضهم من بعد أن يستوعب حقه، فمن فعل ذلك فقد اعتدى، والحكم فيه إلى السلطان بالذي يرى فيه من العقوبة. قال: ولو عفا عنه لم يكن لأحد من طلبة الحق أن يعفو، لأن هذا من الأمر الذي أنزل الله فيه قوله: {فإن تنازعتم في شيء فردوه إلى الله والرسول} [النساء: 59] 2152 - حدثنا بشر بن معاذ، قال: ثنا عبد الواحد بن زياد، عن يونس، عن الحسن في رجل قتل فأخذت منه الدية، ثم إن وليه قتل به القاتل، قال الحسن: تؤخذ منه الدية التي أخذ ولا يقتل به.وأولى التأويلين بقوله: {فمن اعتدى بعد ذلك فله عذاب أليم} تأويل من قال: فمن اعتدى بعد أخذه الدية، فقتل قاتل وليه، فله عذاب أليم في عاجل الدنيا وهو القتل؛ لأن الله تعالى جعل لكل ولي قتيل قتل ظلما سلطانا على قاتل وليه، فقال تعالى ذكره: {ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل} [الإسراء: 33]


179-179-وَلَكُمْ فِي الْقِصَاصِ حَيَاةٌ يَاْ أُولِيْ الأَلْبَابِ لَعَلَّكُمْ تَتَّقُونَ

179-ولكم في القصاص حياة يا أولي الألباب لعلكم تتقون

القول في تأويل قوله تعالى: {ولكم في القصاص حياة} يعني تعالى ذكره بقوله: {ولكم في القصاص حياة يا أولي الألباب} ولكم يا أولي العقول قيما فرضت عليكم وأوجبت لبعضكم على بعض من القصاص في النفوس والجراح والشجاج ما منع به بعضكم من قتل بعض وقدع بعضكم عن بعض فحييتم بذلك فكان لكم في حكمي بينكم بذلك حياة.واختلف أهل التأويل في معنى ذلك، فقال بعضهم في ذلك نحو الذي قلنا فيه. ذكر من قال ذلك:2153 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولكم في القصاص حياة يا أولي الألباب} قال: نكال، تناه. حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد في قوله : {ولكم في القصاص حياة} قال: نكال، تناه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.2154 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، عن سعيد، عن قتادة: {ولكم في القصاص حياة} جعل الله هذا القصاص حياة ونكالا وعظة لأهل السفه والجهل من الناس. وكم من رجل قد هم بداهية لولا مخافة القصاص لوقع بها، ولكن الله حجز بالقصاص بعضهم عن بعض. وما أمر الله بأمر قط إلا وهو أمر صلاح في الدنيا والآخرة ولا نهي الله عن أمر قط إلا وهو أمر فساد في الدنيا والدين، والله أعلم بالذي يصلح خلقه.2155 - حدثنا الحسن بن يحيى، قال أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولكم في القصاص حياة يا أولي الألباب} قال: قد جعل الله في القصاص حياة، إذا ذكره الظالم المتعدي كف عن القتل.2156 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه عن الربيع قوله: {ولكم في القصاص حياة} الآية، يقول: جعل الله هذا القصاص حياة وعبرة لكم، كم من رجل قد هم بداهية فمنعه مخافة القصاص أن يقع بها، وإن الله قد حجز عباده بعضهم عن بعض بالقصاص. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قوله: {ولكم في القصاص حياة} قال: نكال، تناه. قال ابن جريج. حياة: منعة.2157 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولكم في القصاص حياة} قال: حياة: بقية؛ إذا خاف هذا أن يقتل بي كف عني، لعله يكون عدوا لي يريد قتلي، فيتذكر أن يقتل في القصاص، فيخشى أن يقتل بي، فيكف بالقصاص الذي خاف أن يقتل؛ لولا ذلك قتل هذا.2158 - حدثت عن يعلى بن عبيد، قال: ثنا إسماعيل، عن أبي صالح في قوله {ولكم في القصاص حياة} قال: بقاء.وقال آخرون: معنى ذلك: ولكم في القصاص من القاتل بقاء لغيره لأنه لا يقتل بالمقتول غير قاتله في حكم الله. وكانوا في الجاهلية يقتلون بالأنثى الذكر، وبالعيد الحر. ذكر من قال ذلك:2159 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد قال: ثنا أسباط عن السدي: {ولكم في القصاص حياة} يقول: بقاء، لا يقتل إلا القاتل بجنايته.وأما تأويل قوله: {يا أولي الألباب} فإنه: يا أولي العقول. والألباب جمع اللب، واللب العقل. وخص الله تعالى ذكره بالخطاب أهل العقول، لأنهم هم الذين يعقلون عن الله أمره ونهيه ويتدبرون آياته وحججه دون غيرهم..القول في تأويل قوله تعالى: {لعلكم تتقون} وتأويل قوله: {لعلكم تتقون} أي تتقون القصاص فتنتهون عن القتل. كما:2160 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لعلكم تتقون} قال: لعلك تتقي أن تقتله فتقتل به.


180-180-كُتِبَ عَلَيْكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ إِن تَرَكَ خَيْراً الْوَصِيَّةُ لِلْوَالِدَيْنِ وَالأقْرَبِينَ بِالْمَعْرُوفِ حَقّاً عَلَى

180-كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقين

القول في تأويل قوله تعالى: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقين} يعني بقوله تعالى ذكره: كتب عليكم: فرض عليكم أيها المؤمنون الوصية إذا حضر أحدكم الموت {إن ترك خيرا} والخير: المال، {للوالدين والأقربين} الذين لا يرثونه، {بالمعروف} وهو ما أذن الله فيه وأجازه في الوصية مما لم يجاوز الثلث، ولم يتعمد الموصي ظلم ورثته، {حقا على المتقين} ، يعني بذلك: فرض عليكم هذا وأوجبه، وجعله حقا واجبا على من اتقى الله فأطاعه أن يعمل به.فإن قال قائل: أو فرض على الرجل ذي المال أن يوصى لوالديه وأقربيه الذين لا يرثونه؟ قيل: نعم.فإن قال: فإن هو فرط في ذلك فلم يوص لهم أيكون مضيعا فرضا يحرج بتضييعه؟ قيل : نعم.فإن قال: وما الدلالة على ذلك؟ قيل: قول الله تعالى ذكره: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين} فأعلم أنه قد كتبه علينا وفرضه، كما قال: {كتب عليكم الصيام} [البقرة: 183] ولا خلاف بين الجميع أن تارك الصيام وهو عليه قادر مضيع بتركه فرضا لله عليه، فكذلك هو بترك الوصية لوالديه وأقربيه وله ما يوصي لهم فيه، مضيع فرض الله عز وجل.فإن قال: فإنك قد علمت أن جماعة من أهل العلم قالوا: {الوصية للوالدين والأقربين} منسوخة بآية الميراث؟ قيل له: وخالفهم جماعة غيرهم فقالوا: هي محكمة غير منسوخة: وإذا كان في نسخ ذلك تنازع بين أهل العلم لم يكن لنا القضاء عليه بأنه منسوخ إلا بحجة يجب التسليم لها، إذ كان غير مستحيل اجتماع حكم هذه الآية وحكم آية المواريث في حال واحدة على صحة بغير مدافعة حكم إحداهما حكم الأخرى وكان الناسخ والمنسوخ هما المعنيان اللذان لا يجوز اجتماع حكمهما على صحة في حالة واحدة لنفي أحدهما صاحبه.وبما قلنا في ذلك قال جماعة من المتقدمين والمتأخرين. ذكر من قال ذلك:2161 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن جويبر عن الضحاك أنه كان يقول: من مات ولم يوص لذوي قرابته فقد ختم عمله بمعصية.2162 - حدثني سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق: أنه حضر رجلا فوصى بأشياء لا تنبغي، فقال له مسروق: إن الله قد قسم بينكم فأحسن القسم، وإنه من يرغب برأيه عن رأي الله يضله، أوص لذي قرابتك ممن لا يرثك، ثم دع المال على ما قسمه الله عليه.2163 - حدثنا ابن حميد، قال: ثنا أبو تميلة يحيى بن واضح، قال: ثنا عبيد، عن الضحاك، قال: لا تجوز وصية لوارث ولا يوصي إلا لذي قرابة، فإن أوصى لغير ذي قرابة فقد عمل بمعصية، إلا أن لا يكون قرابة فيوصي لفقراء المسلمين.2164 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: العجب لأبي العالية أعتقته امرأة من بني رياح وأوصى بماله لبني هاشم.2165 - حدثنا ابن حميد، قال: ثنا جرير، عن رجل، عن الشعبي، قال: لم يكن له حال ولا كرامة.2166 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد قال: قال عبد الله بن معمر في الوصية: من سمى جعلناها حيث سمي، ومن قال حيث أمر الله جعلناها في قرابته.2167 - حدثني محمد بن عبد الأعلى الصنعاني، قال: ثنا المعتمر، قال: ثنا عمران بن حدير، قال: قلت لأبي مجلز: الوصية على كل مسلم واجبة؟ قال: على من ترك خيرا.2168 - حدثنا سوار بن عبد الله، قال: ثنا عبد الملك بن الصباح، قال: ثنا عمران بن حدير قال: قلت للاحق بن حميد: الوصية حق على كل مسلم؟ قال: هي حق على من ترك خيرا.واختلف أهل العلم في حكم هذه الآية فقال بعضهم: لم ينسخ الله شيئا من حكمها، وإنما هي آية ظاهرها ظاهر عموم في كل والد ووالدة والقريب، والمراد بها في الحكم البعض منهم دون الجميع، وهو من لا يرث منهم الميت دون من يرث. وذلك قول من ذكرت قوله، وقول جماعة آخرين غيرهم معهم.ذكر قول من لم يذكر قوله منهم في ذلك:2169 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: حدثني أبي، عن قتادة، عن جابر بن زيد في رجل أوصى لغير ذي قرابة، وله قرابة محتاجون، قال: يرد ثلثا الثلث عليهم، وثلث الثلث لمن أوصى له به.2170 - حدثنا ابن بشار، قال: ثنا معاذ، قال: ثنا أبي، عن قتادة، عن الحسن وجابر بن زيد وعبد الملك بن يعلى أنهم قالوا في الرجل يوصي لغير ذي قرابته وله قرابة ممن لا يرثه قال: كانوا يجعلون ثلثي الثلث لذوي القرابة، وثلث الثلث لمن أوصى له به.2171 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حميد، عن الحسن أنه كان يقول: إذا أوصى الرجل لغير ذي قرابته بثلثه فلهم ثلث الثلث، وثلثا الثلث لقرابته.2172 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه قال: من أوصى لقوم وسماهم وترك ذوي قرابته محتاجين انتزعت منهم وردت إلى ذوي قرابته.وقال آخرون: بل هي آية قد كان الحكم بها واجبا وعمل به برهة ثم نسخ الله منها بآية المواريث الوصية لوالدي الموصي وأقربائه الذين يرثونه، وأقر فرض الوصية لمن كان منهم لا يرثه. ذكر من قال ذلك:2173 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة في قوله: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين} فجعلت الوصية للوالدين والأقربين ثم نسخ ذلك بعد ذلك فجعل لهما نصيب مفروض، فصارت الوصية لذوي القرابة الذين لا يرثون، وجعل للوالدين نصيب معلوم، ولا تجوز وصية لوارث.2174 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إذ ترك خيرا الوصية للوالدين والأقربين} قال: نسخ الوالدان منها، وترك الأقربون ممن لا يرث.2175 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج عن ابن جريج، عن عكرمة، عن ابن عباس قوله: {إذ ترك خيرا الوصية للوالدين والأقربين} قال : نسخ من يرث ولم ينسخ الأقربين الذين لا يرثون.2176 - حدثنا يحيى بن نصر، قال: ثنا يحيى بن حسان، قال: ثنا سفيان، عن ابن طاوس، عن أبيه، قال: كانت الوصية قبل الميراث للوالدين والأقربين، فلما نزل الميراث نسخ الميراث من يرث وبقي من لا يرث، فمن أوصى لذي قرابته لم تجز وصيته.2177 - حدثني المثنى، قال: ثنا سويد بن نصر، قال : أخبرنا ابن المبارك، عن إسماعيل المكي، عن الحسن في قوله: {إن ترك خيرا الوصية للوالدين والأقربين} قال: نسخ الوالدين وأثبت الأقربين الذين يحرمون فلا يرثون. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن مبارك بن فضالة عن الحسن في هذه الآية: {الوصية للوالدين والأقربين} قال: للوالدين منسوخة، والوصية للقرابة وإن كانوا أغنياء.2178 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس قوله: {إن ترك خيرا الوصية للوالدين والأقربين} فكان لا يرث مع الوالدين غيرهم إلا وصية إن كانت للأقربين فأنزل الله بعد هذا: {ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث} [النساء: 11] فبين الله سبحانه ميراث الوالدين، وأقر وصية الأقربين في ثلث مال الميت.2179 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله : {إن ترك خيرا الوصية للوالدين والأقربين} فنسخ الوصية للوالدين وأثبت الوصية للأقربين الذين لا يرثون.2180 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين} بالمعروف. قال: كان هذا من قبل أن تنزل سورة النساء، فلما نزلت آية الميراث نسخ شأن الوالدين، فألحقهما بأهل الميراث وصارت الوصية لأهل القرابة الذين لا يرثون.2181 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة قال: أخبرنا عطاء بن أبي ميمونة، قال: سألت مسلم بن يسار، والعلاء بن زياد، عن قول الله تبارك وتعالى: {إن ترك خيرا الوصية للوالدين والأقربين} قالا: في القرابة.2182 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن إياس بن معاوية قال: في القرابة.وقال آخرون: بل نسخ الله ذلك كله، وفرض الفرائض والمواريث فلا وصية تجب لأحد على أحد قريب ولا بعيد. ذكر من قال ذلك:2183 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن ترك خيرا الوصية للوالدين والأقربين} الآية، قال: فنسخ الله ذلك كله وفرض الفرائض.2184 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن ابن سيرين، عن ابن عباس: أنه قام فخطب الناس ههنا، فقرأ عليهم سورة البقرة ليبين لهم منها، فأتى على هذه الآية: { إن ترك خيرا الوصية الوالدين والأقربين} قال: نسخت هذه. حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي عن أبيه، عن ابن عباس قوله : {إن ترك خيرا الوصية للوالدين والأقربين} نسخت الفرائض التي للوالدين والأقربين الوصية.2185 - حدثني محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن جهضم، عن عبد الله بن بدر، قال: سمعت ابن عمر يقول في قوله: {إن ترك خيرا الوصية للوالدين والأقربين} قال: نسختها آية الميراث. قال ابن بشار: قال عبد الرحمن: فسألت جهضما عنه فلم يحفظه.يعني تعالى ذكره بقوله: {ولكم في القصاص حياة يا أولي الألباب} ولكم يا أولي العقول قيما فرضت عليكم وأوجبت لبعضكم على بعض من القصاص في النفوس والجراح والشجاج ما منع به بعضكم من قتل بعض وقدع بعضكم عن بعض فحييتم بذلك فكان لكم في حكمي بينكم بذلك حياة.2186 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري قالا: {إن ترك خيرا الوصية للوالدين والأقربين} فكانت الوصية كذلك حتى نسختها آية الميراث.2187 - حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي قال: زعم قتادة، عن شريح في هذه الآية: {إن ترك خيرا الوصية للوالدين والأقربين} قال: كان الرجل يوصي بماله كله حتى نزلت آية الميراث.2188 - حدثنا أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي، قال: زعم قتادة أنه نسخت آيتا المواريث في سورة النساء الآية في سورة البقرة في شأن الوصية.2189 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى عن ابن أبي نجيح، عن مجاهد في قول الله : {إن ترك خيرا الوصية للوالدين والأقربين} قال: كان الميراث للولد والوصية للوالدين والأقربين، وهي منسوخة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: كان الميراث للولد، والوصية للوالدين والأقربين وهي منسوخة نسختها آية في سورة النساء: {يوصيكم الله في أولادكم} 2190 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين} أما الوالدان والأقربون فيوم نزلت هذه الآية كان الناس ليس لهم ميراث معلوم، إنما يوصي الرجل لوالده ولأهله فيقسم بينهم حتى نسختها النساء فقال: {يوصيكم الله في أولادكم} [النساء: 11] 2191 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، عن نافع أن ابن عمر لم يوص وقال: أما مالي فالله أعلم ما كنت أصنع فيه في الحياة، وأما رباعي فما أحب أن يشرك ولدي فيها أحد.2192 - حدثني محمد بن خلف العسقلاني، قال: ثنا محمد بن يوسف، قال: ثنا سفيان، عن نسير بن ذعلوق قال: قال عروة: يعني ابن ثابت لربيع بن خثيم: أوص لي بمصحفك! قال: فنظر إلى أبيه فقال: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} [الأنفال: 75] 2193 - حدثنا علي بن سهل، قال: ثنا يزيد، عن سفيان عن الحسن بن عبد الله، عن إبراهيم، قال: ذكرنا له أن زيدا وطلحة كانا يشددان في الوصية، فقال: ما كان عليهما أن يفعلا، مات النبي صلى الله عليه وسلم ولم يوص، وأوصى أبو بكر، أي ذلك فعلت فحسن. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا الثوري، عن الحسن بن عبد الله، عن إبراهيم، قال: ذكر عنده طلحة وزيد، فذكر مثله.وأما الخير الذي إذا تركه تارك وجب عليه الوصية فيه لوالديه وأقربيه الذين لا يرثون فهو المال. كما:2194 - حدثني المثنى بن إبراهيم، قال: ثنا عبد الله بن صالح، عن معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {إن ترك خيرا} يعني مالا.2195 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى عن ابن أبي نجيح، عن مجاهد في قول الله: {إن ترك خيرا} مالا.2196 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن ترك خيرا} كان يقول: الخير في القرآن كله المال {لحب الخير لشديد} [العاديات: 8] الخير المال و {أحببت حب الخير عن ذكر ربي} [ص: 32] المال {فكاتبوهم إن علمتم فيهم خيرا} [النور: 33] المال {وإن ترك خيرا الوصية} المال.2197 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {إن ترك خيرا الوصية} أي مالا.2198 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: {إن ترك خيرا الوصية} أما خيرا فالمال.2199 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إن ترك خيرا} قال إن ترك مالا. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج عن عكرمة، عن ابن عباس قوله: {إن ترك خيرا} قال: الخير: المال.2200 - حدثني المثنى، قال: ثنا سويد، قال: أخبرني ابن المبارك، عن الحسن بن يحيى، عن الضحاك في قوله: {إن ترك خيرا الوصية} قال: المال، ألا ترى أنه يقول: قال شعيب لقومه: {إني أراكم بخير} [هود: 84] يعني الغني.2201 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا محمد بن عمرو اليافعي، عن ابن جريج، عن عطاء بن أبي رباح قال : {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا} قال عطاء: الخير فيما يرى المال.ثم اختلفوا في مبلغ المال الذي إذا تركه الرجل كان ممن لزمه حكم هذه الآية، فقال بعضهم: ذلك ألف درهم. ذكر من قال ذلك:2202 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا همام بن يحيى، عن قتادة في هذه الآية: {إن ترك خيرا الوصية} قال: الخير: ألف فما فوقه.2203 - حدثني المثنى، قال: ثنا الحجاج، قال : ثنا حماد، قال: أخبرنا هشام بن عروة، عن عروة: أن علي بن أبي طالب دخل على ابن عم له يعوده، فقال: إني أريد أن أوصي، فقال علي: لا توص فإنك لم تترك خيرا فتوصي قال: وكان ترك من السبعمائة إلى تسعمائة. حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب قال: حدثني عثمان بن الحكم الحزامي وابن أبي الزناد عن هشام بن عروة، عن أبيه، عن علي بن أبي طالب: أنه دخل على رجل مريض، فذكر له الوصية، فقال : لا توص إنما قال الله: {إن ترك خيرا} وأنت لم تترك خيرا. قال ابن أبي الزناد فيه : فدع مالك لبنيك.2204 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن قال: ثنا سفيان، عن منصور بن صفية، عن عبد الله بن عيينة - أو عتبة، الشك مني -: أن رجلا أراد أن يوصي وله ولد كثير، وترك أربعمائة دينار، فقالت عائشة: ما أرى فيه فضلا. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن هشام بن عروة، عن أبيه قال: دخل علي على مولى لهم في الموت وله سبعمائة درهم أو ستمائة درهم، فقال: ألا أوصي؟ فقال: لا، إنما قال الله {إن ترك خيرا} وليس لك كثير مال.وقال بعضهم: ذلك ما بين الخمسمائة درهم إلى الألف. ذكر من قال ذلك:2205 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة، عن أبان بن إبراهيم النخعي في قوله: {إن ترك خيرا} قال: ألف درهم إلى خمسمائة.وقال بعضهم: الوصية واجبة من قليل المال وكثيره. ذكر من قال ذلك:2206 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الزهري قال: جعل الله الوصية مما قل منه أو كثر.وأولى هذه الأقوال بالصواب في تأويل قوله: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية} ما قال الزهري؛ لأن قليل المال وكثيره يقع عليه خير، ولم يحد الله ذلك بحد ولا خص منه شيئا فيجوز أن يحال ظاهر إلى باطن، فكل من حضرته منيته وعنده مال قل ذلك أو كثر فواجب عليه أن يوصي منه لمن لا يرثه من آبائه وأمهاته وأقربائه الذين لا يرثونه بمعروف، كما قال الله جل ذكره وأمر به.


181-181-فَمَن بَدَّلَهُ بَعْدَ مَا سَمِعَهُ فَإِنَّمَا إِثْمُهُ عَلَى الَّذِينَ يُبَدِّلُونَهُ إِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

181-فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه إن الله سميع عليم

القول في تأويل قوله تعالى: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} يعني تعالى ذكره بذلك: فمن غير ما أوصى به الموصي من وصيته بالمعروف لوالديه أو أقربيه الذين لا يرثونه بعد ما سمع الوصية فإنما إثم التبديل على من بدل وصيته.فإن قال لنا قائل: وعلام عادت الهاء التي في قوله {فمن بدله} قيل: على محذوف من الكلام يدل عليه الظاهر، وذلك هو أمر الميت وإيصاؤه إلى من أوصى إليه بما أوصى به لمن أوصى له. ومعنى الكلام: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقين} فأوصوا لهم فمن بدل ما أوصيتم به لهم بعد ما سمعكم توصون لهم، فإنما إثم ما فعل من ذلك عليه دونكم. وإنما قلنا إن الهاء في قوله: {فمن بدله} عائدة على محذوف من الكلام يدل عليه الظاهر لأن قوله: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية} من قول الله، وإن تبديل المبدل إنما يكون لوصية الموصي، فأما أمر الله بالوصية فلا يقدر هو ولا غيره أن يبدله فيجوز أن تكون الهاء في قوله: {فمن بدله} عائده على الوصية. وأما الهاء في قوله : {بعد ما سمعه} فعائدة على الهاء الأولى في قوله: {فمن بدله} وأما الهاء التي في قوله: {فإنما إثمه} فإنها مكني التبديل كأنه قال: فإنما إثم ما بدل من ذلك على الذين يبدلونه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:2207 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد: {فمن بدله بعد ما سمعه} قال: الوصية. حدثني المثنى، قال : ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2208 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قوله: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} وقد وقع أجر الموصي على الله وبرئ من إثمه، وإن كان أوصى في ضرار لم تجز وصيته، كما قال الله: {غير مضار} [النساء: 12] 2209 - حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فمن بدله بعد ما سمعه} قال : من بدل الوصية بعد ما سمعها فإثم ما بدل عليه.2210 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} فمن بدل الوصية التي أوصى بها وكانت بمعروف، فإنما إثمها على من بدلها أنه قد ظلم.2211 - حدثني المثنى، قال: ثنا حجاج بن المنهال، قال: ثنا حماد، عن قتادة أن عطاء بن أبي رباح قال في قوله: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} قال: يمضي كما قال،2212 - حدثنا سفيان بن وكيع، قال: ثنا أبي عن يزيد بن إبراهيم، عن الحسن: {فمن بدله بعد ما سمعه} قال: من بدل وصية بعد ما سمعها. حدثني المثنى، قال: ثنا حجاج، قال: ثنا يزيد بن إبراهيم، عن الحسن في هذه الآية: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} قال: هذا في الوصية من بدلها من بعد ما سمعها، فإنما إثمه على من بدله.2213 - حدثنا ابن بشار وابن المثنى، قالا: ثنا معاذ بن هشام، قال: حدثني أبي، عن قتادة، عن عطاء وسالم بن عبد الله وسليمان بن يسار أنهم قالوا: تمضي الوصية لمن أوصى له به - إلى ههنا انتهى حديث ابن المثنى، وزاد ابن بشار في حديثه - قال قتادة: وقال عبد الله بن معمر: أعجب إلي لو أوصى لذوي قرابته، وما يعجبني أن ننزعه ممن أوصى له به. قال قتادة: وأعجبه إلي لمن أوصى له به، قال الله عز وجل: {فمن بدله بعد ما سمعه فإنما إثمه على الذين يبدلونه} .القول في تأويل قوله تعالى: {إن الله سميع عليم} يعني تعالى ذكره بذلك: إن الله سميع لوصيتكم التي أمرتكم أن توصوا بها لآبائكم وأمهاتكم وأقربائكم حين توصون بها، أتعدلون فيها على ما أذنت لكم من فعل ذلك بالمعروف، أم تحيفون فتميلون عن الحق وتجورون عن القصد؛ عليم بما تخفيه صدوركم من الميل إلى الحق والعدل، أم الجور والحيف.


182-182-فَمَنْ خَافَ مِن مُّوصٍ جَنَفاً أَوْ إِثْماً فَأَصْلَحَ بَيْنَهُمْ فَلاَ إِثْمَ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

182-فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه إن الله غفور رحيم

القول في تأويل قوله تعالى: {فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه} اختلف أهل التأويل في تأويل هذه الآية، فقال بعضهم: تأويلها: فمن حضر مريضا وهو يوصي عند إشرافه على الموت، فخاف أن يخطئ في وصيته فيفعل ما ليس له أو أن يعمد جورا فيها فيأمر بما ليس له الأمر به، فلا حرج على من حضره فسمع ذلك منه أن يصلح بينه وبين ورثته بأن يأمرهم بالعدل في وصيته، وأن ينهاهم عن منعه مما أذن الله له فيه وأباحه له. ذكر من قال ذلك:2214 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه} قال: هذا حين يحضر الرجل وهو يموت، فإذا أسرف أمروه بالعدل، وإذا قصر قالوا افعل كذا، أعط فلانا كذا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد قوله: {فمن خاف من موص جنفا أو إثما} قال: هذا حين يحضر الرجل وهو في الموت، فإذا أشرف على الموت أمروه بالعدل، وإذا قصر عن حق قالوا : افعل كذا، أعط فلانا كذا.وقال آخرون: بل معنى ذلك: فمن خاف من أوصياء ميت أو وإلي أمر المسلمين من موص جنفا في وصيته التي أوصى بها الميت، فأصلح بين ورثته وبين لموصى لهم بما أوصى لهم به، فرد الوصية إلى العدل والحق؛ فلا حرج ولا إثم. ذكر من قال ذلك:2215 - حدثني المثنى، حدثنا أبو صالح كاتب الليث، ثني معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس في قوله {فمن خاف من موص جنفا} يعني إثما يقول: إذا أخطأ الميت في وصيته، أو خاف فيها، فليس على الأولياء حرج أن يردوا خطأه إلى الصواب.2216 - حدثنا الحسن بن يحيى، ثنا عبد الرزاق، أخبرنا معمر، عن قتادة في قوله: {فمن خاف من موص جنفا أو إثما} قال: هو الرجل يوصي فيحيف في وصيته فيردها الولي إلى الحق والعدل. حدثنا بشر بن معاذ، ثنا يزيد بن زريع، عن سعيد، عن قتادة قوله: {فمن خاف من موص جنفا أو إثما} وكان قتادة يقول: من أوصى بجور أو حيف في وصيته فردها ولي المتوفي أو إمام من أئمة المسلمين إلى كتاب الله وإلى العدل، فذاك له.2217 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد وابن أبي جعفر، عن أبيه، عن الربيع: {فمن خاف من موص جنفا أو إثما} فمن أوصى بوصية بجور فرده الوصي إلى الحق بعد موته {فلا إثم عليه} قال عبد الرحمن في حديثه: {فاصلح بينهم} يقول: رده الوصي إلى الحق بعد موته فلا إثم عليه.2218 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا قبيصة، عن سفيان، عن أبيه، عن إبراهيم: {فمن خاف من موص جنفا أو إثما فاصلح بينهم} قال: رده إلى الحق. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا إسرائيل، عن سعيد بن مسروق، عن إبراهيم، قال: سألته عن رجل أوصى بأكثر من الثلث، قال: أرددها، ثم قرأ: {من خاف من موص جنفا أو إثما} . حدثنا عمرو بن علي، قال: ثنا خالد بن يزيد صاحب اللؤلؤ، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس: {فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه} قال: رده الوصي إلى الحق بعد موته فلا إثم على الوصي.وقال بعضهم: بل معنى ذلك: {فمن خاف من موص جنفا أو إثما} في عطيته عند حضور أجله بعض ورثته دون بعض، فلا إثم على من أصلح بينهم، يعني بين الورثة. ذكر من قال ذلك:2219 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {فمن خاف من موص جنفا أو إثما} قال الرجل: يحيف أو يأثم عند موته فيعطي ورثته بعضهم دون بعض، يقول الله: فلا إثم على المصلح بينهم فقلت لعطاء: أله أن يعطي وارثه عند الموت، إنما هي وصية، ولا وصية لوارث؟ قال : ذلك فيما يقسم بينهم.وقال آخرون: معنى ذلك: فمن خاف من موص جنفا أو إثما في وصيته لمن لا يرثه بما يرجع نفعه على من يرثه فأصلح بين ورثته فلا إثم عليه. ذكر من قال ذلك:2220 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: أخبرني ابن طاوس، عن أبيه أنه كان يقول: جنفه وإثمه: أن يوصي الرجل لبني ابنه ليكون المال لأبيهم، وتوصي المرأة لزوج ابنتها ليكون المال لابنتها، وذو الوارث الكثير والمال قليل فيوصي بثلث ماله كله فيصلح بينهم الموصى إليه أو الأمير. قلت: أفي حياته، أم بعد موته؟ قال: ما سمعنا أحدا يقول إلا بعد موته، وإنه ليوعظ عند ذلك.2221 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ابن طاوس، عن أبيه في قوله: {فمن خاف من موص جنفا أو إثما فأصلح بينهم} قال: هو الرجل يوصي لولد ابنته.وقال آخرون: بل معنى ذلك: فمن خاف من موص لآبائه وأقربائه جنفا على بعضهم لبعض فأصلح بين الآباء والأقرباء فلا إثم عليه. ذكر من قال ذلك:2222 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال : ثما أسباط، عن السدي: {فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه} أما جنفا: فخطأ في وصيته؛ وأما إثما: فعمدا يعمد في وصيته الظلم، فإن هذا أعظم لأجره أن لا ينفذها، ولكن يصلح بينهم على ما يرى أنه الحق ينقص بعضا ويزيد بعضا. قال: ونزلت هذه الآية في الوالدين والأقربين.2223 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فمن خاف من موص جنفا أو إثما فأصلح بينهم فلا إثم عليه} قال: الجنف: أن يحيف لبعضهم على بعض في الوصية، والإثم أن يكون قد أثم في أبويه بعضهم على بعض، فأصلح بينهم الموصى إليه بين الوالدين والأقربين الابن والبنون هم الأقربون فلا إثم عليه، فهذا الموصى الذي أوصى إليه بذلك وجعل إليه فرأى هذا قد أجنف لهذا على هذا فأصلح بينهم فلا إثم عليه، فعجز الموصى أن يوصي كما أمره الله تعالى وعجز الموصى إليه أن يصلح فانتزع الله تعالى ذكره ذلك منهم ففرض الفرائض.وأولى الأقوال في تأويل الآية، أن يكون تأويلها: فمن خاف من موص جنفا أو إثما وهو أن يميل إلى غير الحق خطأ منه أو يتعمد إثما في وصيته بأن يوصي لوالديه وأقربيه الذين لا يرثونه بأكثر مما يجوز له أن يوصي لهم به من ماله، وغير ما أذن الله له به مما جاوز الثلث، أو بالثلث كله وفي المال قلة، وفي الورثة كثرة، فلا بأس على من حضره أي يصلح بين الذين يوصى لهم وبين ورثة الميت وبين الميت، بأن يأمر الميت في ذلك بالمعروف، ويعرفه ما أباح الله له في ذلك، وأذن له فيه من الوصية في ماله، وينهاه أن يجاوز في وصيته المعروف الذي قال الله تعالى ذكره في كتابه: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف} وذلك هو الإصلاح الذي قال الله تعالى ذكره: {فأصلح بينهم فلا إثم عليه} وكذلك لمن كان في المال فضل وكثره، وفي الورثة قلة، فأراد أن يقصر في وصيته لوالديه وأقربيه عن ثلثه، فأصلح من حضره بينه وبين ورثته وبين والديه وأقربيه الذين يريد أن يوصي لهم بأن يأمر المريض أن يزيد في وصيته لهم، ويبلغ بها ما رخص الله فيه من الثلث، فذلك أيضا هو من الإصلاح بينهم بالمعروف.وإنما اخترنا هذا القول لأن الله تعالى ذكره قال: {فمن خاف من موص جنفا أو إثما} يعني بذلك: فمن خاف من موص أن يجنف أو يأثم. فخوف الجنف والإثم من الموصي إنما هو كائن قبل وقوع الجنف والإثم، فأما بعد وجوده منه فلا وجه للخوف منه بأن يجنف أو يأثم، بل تلك حال من قد جنف أو أثم، ولو كان ذلك معناه قيل: فمن تبين من موص جنفا أو إثما، أو أيقن أو علم ولم يقل فمن خاف منه جنفا. فإن أشكل ما قلنا من ذلك على بعض الناس فقال: فما وجه الإصلاح حينئذ والإصلاح إنما يكون بين المختلفين في الشيء؟ قيل: إن ذلك وإن كان من معاني الإصلاح، فمن الإصلاح الإصلاح بين الفريقين فيما كان مخوفا حدوث الاختلاف بينهم فيه بما يؤمن معه حدوث الاختلاف؛ لأن الإصلاح إنما هو الفعل الذي يكون معه إصلاح ذات البين، فسواء كان ذلك الفعل الذي يكون معه إصلاح ذات البين قبل وقوع الاختلاف أو بعد وقوعه.فإن قال قائل: فكيف قيل: فأصلح بينهم، ولم يجر للورثة ولا للمختلفين أو المخوف اختلافهم ذكر؟ قيل: بل قد جرى ذكر الله الذين أمر تعالى ذكره بالوصية لهم، وهم والدا الموصي وأقربوه والذين أمروا بالوصية في قوله: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف} ثم قال تعالى ذكره: {فمن خاف من موص} لمن أمرته بالوصية له {جنفا أو إثما فأصلح بينهم} وبين من أمرته بالوصية له، {فلا إثم عليه} والإصلاح بينه وبينهم هو إصلاح بينهم وبين ورثة الموصي.وقد قرئ قوله: {فمن خاف من موص} بالتخفيف في الصاد والتسكين في الواو وبتحريك الواو وتشديد الصاد، فمن قرأ ذلك بتخفيف الصاد وتسكين الواو فإنما قرأه بلغة من قال: أوصيت فلانا بكذا. ومن قرأ بتحريك الواو وتشديد الصاد قرأه بلغة من يقول: وصيت فلانا بكذا، وهما لغتان للعرب مشهورتان وصيتك وأوصيتك.وأما الجنف فهو الجور والعدول عن الحق في كلام العرب، ومنه قول الشاعر:هم المولى وإن جنفوا علينا وإنا من لقائهم لزوريقال منه: جنف الرجل على صاحبه يجنف: إذا قال عليه وجار جنفا.فمعنى الكلام : من خاف من موص جنفا له بموضع الوصية، وميلا عن الصواب فيها، وجورا عن القصد أو إثما بتعمده ذلك على علم منه بخطأ ما يأتي من ذلك فأصلح بينهم، فلا إثم عليه. ذكر من قال ذلك:2224 - حدثني محمد بن سعد قال: حدثني أبي، قال: حدثني عمي، قال : حدثني أبي عن أبيه، عن ابن عباس في قوله: {فمن خاف من موص جنفا} يعني بالجنف: الخطأ.2225 - حدثني أبو كريب، قال: ثنا جابر بن نوح، عن عبد الملك، عن عطاء : {فمن خاف من موص جنفا} قال: ميلا. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء، مثله. حدثنا عمرو بن علي، قال : ثنا خالد بن الحرث ويزيد بن هارون، قالا: ثنا عبد الملك، عن عطاء مثله.2226 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، قال: الجنف : الخطأ، والإثم: العمد. حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا الزبيري قال: ثنا هشيم، عن جويبر، عن عطاء مثله.2227 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي. {فمن خاف من موص جنفا أو إثما} أما جنفا: فخطأ في وصيته وأما إثما: فعمد يعمد في وصيته الظلم.2228 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فمن خاف من موص حنفا} قال: جنفا إثما.2229 - حدثني المثنى، قال: ثنا إسحاق قال: ثنا عبد الرحمن بن سعد وابن أبي جعفر عن أبي جعفر، عن الربيع: {فمن خاف من موص جنفا أو إثما} قال: الجنف: الخطأ، والإثم: العمد. حدثنا عمرو بن علي، قال: ثنا خالد بن يزيد صاحب اللؤلؤ، قال: ثنا أبو جعفر، عن الربيع بن أنس، مثله.2230 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا قبيصة، عن سفيان عن أبيه، عن إبراهيم: {فمن خاف من موص جنفا أو إثما} قال: الجنف: الخطأ، والإثم : العمد.2231 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية: {فمن خاف من موص جنفا} قال: خطأ، أو إثما متعمدا.2232 - حدثني المثنى، قال: ثنا إسحاق قال: ثنا عبد الرزاق، عن ابن عيينة، عن ابن طاوس، عن أبيه: {فمن خاف من موص جنفا} قال: ميلا.2233 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {جنفا} حيفا، والإثم: ميله لبعض على بعض، وكله يصير إلى واحد كما يكون عفوا غفورا وغفورا رحيما.2234 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: الجنف: الخطأ، والإثم: العمد. حدثت عن الحسين بن الفرج، قال: ثنا الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك، قال: الجنف: الخطأ، والإثم العمد.وأما قوله: {إن الله غفور رحيم} فإنه يعني: والله غفور رحيم للموصي فيما كان حدث به نفسه من الجنف والإثم، إذا ترك أن يأثم ويجنف في وصيته، فتجاوز له عما كان حدث به نفسه من الجور، إذ لم يمض ذلك فيغفل أن يؤاخذه به، رحيم بالمصلح بين الموصي وبين من أراد أن يجيف عليه لغيره أو يأثم فيه له.


183-183-يَا أَيُّهَا الَّذِينَ آمَنُواْ كُتِبَ عَلَيْكُمُ الصِّيَامُ كَمَا كُتِبَ عَلَى الَّذِينَ مِن قَبْلِكُمْ لَعَلَّكُمْ تَتَّقُونَ

183-يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم لعلكم تتقون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} يعني الله تعالى ذكره بقوله: {يا أيها الذين آمنوا} يا أيها الذين آمنوا بالله ورسوله، وصدقوا بهما وأقروا. ويعني بقوله: {كتب عليكم الصيام} فرض عليكم الصيام، والصيام مصدر من قول القائل: صمت عن كذا وكذا، يعني كففت عنه، أصوم عنه صوما وصياما، ومعنى الصيام: الكف عما أمر الله بالكف عنه؛ ومن ذلك قيل: صامت الخيل إذا كفت عن السير ومنه قول نابغة بني ذبيان:خيل صيام وخيل غير صائمة تحت العجاج وأخرى تعلك اللجماومنه قول الله تعالى ذكره {إني نذرت للرحمن صوما} [مريم: 26] يعني صمتا عن الكلام.وقوله {كما كتب على الذين من قبلكم} يعني: فرض عليكم مثل الذي فرض على الذين من قبلكم.ثم اختلف أهل التأويل في الذين عنى الله بقوله: {كما كتب على الذين من قبلكم} وفي المعنى الذي وقع فيه التشبيه بين فرض صومنا وصوم الذين من قبلنا، فقال بعضهم : الذين أخبرنا الله عن الصوم الذي فرضه علينا أنه كمثل الذي كان عليهم هم النصارى، وقالوا: التشبيه الذي شبه من أجله أحدهما بصاحبه هو اتفاقهما في الوقت والمقدار الذي هو لازم لنا اليوم فرضه. ذكر من قال ذلك:2235 - حدثت عن يحيى بن زياد، عن محمد بن أبان، عن أبي أمية الطنافسي، عن الشعبي أنه قال: لو صمت السنة كلها لأفطرت اليوم الذي يشك فيه فيقال من شعبان ويقال من رمضان، وذلك أن النصارى فرض عليهم شهر رمضان كما فرض علينا فحولوه إلى الفصل، وذلك أنهم كانوا ربما صاموه في القيظ يعدون ثلاثين يوما، ثم جاء بعدهم قرن فأخذوا بالثقة من أنفسهم فصاموا قبل الثلاثين يوما وبعدها يوما، ثم لم يزل الآخر يستن سنة القرن الذي قبله حتى صارت إلى خمسين، فذلك قوله: {كتب عليكم الصيام كما كتب على الذين من قبلكم} وقال آخرون: بل التشبيه إنما هو من أجل أن صومهم كان من العشاء الآخرة إلى العشاء الآخرة، وذلك كان فرض الله جل ثناؤه على المؤمنين في أول ما افترض عليهم الصوم.ووافق قائلو هذا القول القائلي القول الأول أن الذين عنى الله جل ثناؤه بقوله: {كما كتب على الذين من قبلكم} النصارى. ذكر من قال ذلك:2236 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال : ثنا أسباط عن السدي: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} أما الذين من قبلنا فالنصارى، كتب عليهم رمضان، وكتب عليهم أن لا يأكلوا ولا يشربوا بعد النوم، ولا ينكحوا النساء شهر رمضان. فاشتد على النصارى صيام رمضان، وجعل يقلب عليهم في الشتاء والصيف؛ فلما رأوا ذلك اجتمعوا فجعلوا صياما في الفصل بين الشتاء والصيف، وقالوا: نزيد عشرين يوما نكفر بها ما صنعنا. فجعلوا صيامهم خمسين، فلم يزل المسلمون على ذلك يصنعون كما تصنع النصارى، حتى كان من أمر أبي قيس بن صرمة وعمر بن الخطاب ما كان فأحل الله لهم الأكل والشرب والجماع إلى طلوع الفجر.2237 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {كتب عليكم الصيام كما كتب على الذين من قبلكم} قال: كتب عليهم الصوم من العتمة إلى العتمة.وقال آخرون: الذين عنى الله جل ثناؤه بقوله: {كما كتب على الذين من قبلكم} أهل الكتاب. ذكر من قال ذلك:2238 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} أهل الكتاب.وقال بعضهم: بل ذلك كان على الناس كلهم. ذكر من قال ذلك:2239 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كتب عليكم الصيام كما كتب على الذين من قبلكم} قال: كتب شهر رمضان على الناس، كما كتب على الذين من قبلهم. قال: وقد كتب الله على الناس قبل أن ينزل رمضان صوم ثلاثة أيام من كل شهر. حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} رمضان كتبه الله على من كان قبلهم.وأولى هذه الأقوال بالصواب قول من قال: معنى الآية:يا أيها الذين آمنوا فرض عليكم الصيام كما فرض على الذين من قبلكم من أهل الكتاب، أياما معدودات، وهي شهر رمضان كله؛ لأن من بعد إبراهيم صلى الله عليه وسلم كان مأمورا باتباع إبراهيم، وذلك أن الله جل ثناؤه كان جعله للناس إماما، وقد أخبرنا الله عز وجل أن دينه كان الحنيفية المسلمة، فأمر نبينا صلى الله عليه وسلم بمثل الذي أمر به من قبله من الأنبياء.وأما التشبيه فإنما وقع على الوقت، وذلك أن من كان قبلنا إنما كان فرض عليهم شهر رمضان مثل الذي فرض علينا سواء.وأما تأويل قوله: {لعلكم تتقون} فإنه يعني به: لتتقوا أكل الطعام وشرب الشراب وجماع النساء فيه، يقول: فرضت عليكم الصوم والكف عما تكونون بترك الكف عنه مفطرين لتتقوا ما يفطركم في وقت صومكم. وبمثل الذي قلنا في ذلك قال جماعة من أهل التأويل: ذكر من قال ذلك:2240 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما قوله: {لعلكم تتقون} يقول: فتتقون من الطعام والشرب والنساء مثل ما اتقوا، يعني مثل الذي اتقى النصارى قبلكم.


184-184-أَيَّاماً مَّعْدُودَاتٍ فَمَن كَانَ مِنكُم مَّرِيضاً أَوْ عَلَى سَفَرٍ فَعِدَّةٌ مِّنْ أَيَّامٍ أُخَرَ وَعَلَى الَّذِينَ يُطِيقُونَهُ فِدْيَةٌ

184-أياما معدودات فمن كان منكم مريضا أو على سفر فعدة من أيام أخر وعلى الذين يطيقونه فدية طعام مسكين فمن تطوع خيرا فهو خير له وأن تصوموا خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {أياما معدودات} يعني تعالى ذكره: كتب عليكم أيها الذين آمنوا الصيام أياما معدودات. ونصب " أياما " بمضمر من الفعل، كأنه قيل: كتب عليكم الصيام كما كتب على الذين من قبلكم أن تصوموا أياما معدودات، كما يقال: أعجبني الضرب زيدا وقوله: {كما كتب على الذين من قبلكم} من الصيام، كأنه قيل: كتب عليكم الذي هو مثل الذي كتب على الذين من قبلكم أن تصوموا أياما معدودات.ثم اختلف أهل التأويل فيما عنى الله جل وعز بقوله: {أياما معدودات} فقال بعضهم: الأيام المعدودات : صوم ثلاثة أيام من كل شهر. قال: وكان ذلك الذي فرض على الناس من الصيام قبل أن يفرض عليهم شهر رمضان. ذكر من قال ذلك:2241 - حدثنا المثنى، قال: ثنا أبو حذيفة قال: ثنا شبل، عن ابن أبي نجيح، عن عطاء، قال: كان عليهم الصيام ثلاثة أيام من كل شهر، ولم يسم الشهر أياما معدودات، قال: وكان هذا صيام الناس قبل ثم فرض الله عز وجل على الناس شهر رمصان.2242 - حدثني محمد بن سعد، قال: حدثني أبي، قال : حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم لعلكم تتقون} وكان ثلاثة أيام من كل شهر ثم نسخ ذلك بالذي أنزل من صيام رمضان، فهذا الصوم الأول من العتمة.2243 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا عبد الرحمن بن عبد الله بن عتبة عن عمرو بن مرة، عن عبد الرحمن بن أبي ليلى، عن معاذ بن جبل: أن رسول الله صلى الله عليه وسلم قدم المدينة فصام يوم عاشوراء وثلاثة أيام من كل شهر، ثم أنزل الله جل وعز فرض شهر رمضان، فأنزل الله: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} حتى بلغ: {وعلى الذين يطيقونه فدية طعام مسكين} 2244 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قد كتب الله تعالى ذكره على الناس قبل أن ينزل رمضان صوم ثلاثة أيام من كل شهر.وقال آخرون:بل الأيام الثلاثة التي كان رسول الله صلى الله عليه وسلم يصومها قبل أن يفرض رمضان كان تطوعا صومهن، وإنما عنى الله جل وعز بقوله: {كتب عليكم الصيام كما كتب على الذين من قبلكم.. أياما معدودات} أيام شهر رمضان، لا الأيام التي كان يصومهن قبل وجوب فرض صوم شهر رمضان. ذكر من قال ذلك:2245 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر عن شعبة، عن عمرو ابن مرة قال: ثنا أصحابنا: أن رسول الله صلى الله عليه وسلم لما قدم عليهم أمرهم بصيام ثلاثة أيام من كل شهر تطوعا لا فريضة؛ قال، ثم نزل صيام رمضان قال أبو موسى: قوله قال عمرو بن مرة، حدثنا أصحابنا، يريد ابن أبي ليلى، كان ابن أبي ليلى القائل حدثنا أصحابنا. حدثنا ابن المثنى، قال: ثنا أبو داود قال: ثنا شعبة، قال: سمعت عمرو بن مرة، قال: سمعت ابن أبي ليلى، فذكر نحوه.وقد ذكرنا قول من قال: عنى بقوله: {كتب عليكم الصيام كما كتب على الذين من قبلكم} شهر رمضان.وأولى ذلك بالصواب عندي قول من قال: عمى الله جل ثناؤه بقوله: {أياما معدودات} أيام شهر رمضان، وذلك أنه لم يأت خبر تقوم به حجة بأن صوما فرض على أهل الإسلام غير صوم شهر رمضان، ثم نسخ بصوم شهر رمضان، وأن الله تعالى قد بين في سياق الآية أن الصيام الذي أوجبه جل ثناؤه علينا هو صيام شهر رمضان دون غيره من الأوقات بإبانته، عن الأيام التي أخبر أنه كتب علينا صومها بقوله: {شهر رمضان الذي أنزل فيه القرآن} [البقرة: 185] فمن ادعى أن صوما كان قد لزم المسلمين فرضه غير صوم شهر رمضان الذين هم مجمعون على وجوب فرض صومه ثم نسخ ذلك سئل البرهان على ذلك من خبر تقوم به حجة، إذ كان لا يعلم ذلك إلا بخبر يقطع العذر. وإذ كان الأمر في ذلك على ما وصفنا للذي بينا، فتأويل الآية : كتب عليكم أيها المؤمنون الصيام كما كتب على الذين من قبلكم لعلكم تتقون أياما معدودات هي شهر رمضان.وجائز أيضا أن يكون معناه: {كتب عليكم الصيام} كتب عليكم شهر رمضان.وأما المعدودات: فهي التي تعد مبالغها وساعات أوقاتها، وحتي بقوله معدودات: محصيات..القول في تأويل قوله تعالى: {فمن كان منكم مريضا أو على سفر فعدة من أيام أخر وعلى الذين يطيقونه فدية طعام مسكين} يعني بقوله جل ثناؤه: من كان منكم مريضا ممن كلف صومه أو كان صحيحا غير مريض وكان على سفر فعدة من أيام أخر. يقول: فعليه صوم عدة الأيام التي أفطرها في مرضه أو في سفره من أيام أخر، يعني من أيام أخر غير أيام مرضه أو سفره. والرفع في قوله: {فعدة من أيام أخر} نظير الرفع في قوله : {فاتباع بالمعروف} [البقرة: 178] وقد مضى بيان ذلك هنالك بما أغنى عن إعادته.وأما قوله: {وعلى الذين يطيقونه فدية طعام مسكين} فإن قراءة كافة المسلمين: {وعلى الذين يطيقونه} وعلى ذلك خطوط مصاحفهم، وهي المراءة التي لا يجوز لأحد من أهل الإسلام خلافها لنقل جميعهم تصويب ذلك قرنا عن قرن. وكان ابن عباس يقرؤها فيما روي عنه: " وعلى الذين يطوقونه " .ثم اختلف قراء ذلك: {وعلى الذين يطيقونه} في معناه، فقال بعضهم: كان ذلك في أول ما فرض الصوم، وكان من أطاقه من المقيمين صامه إن شاء، وإن شاء أفطره وافتدى فأطعم لكل يوم أفطره مسكينا حتى نسخ ذلك. ذكر من قال ذلك:2246 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا عبد الرحمن بن عبد الله بن عتبة، عن عمرو بن مرة، عن عبد الرحمن بن أبي ليلى، عن معاذ بن جبل قال: "إن رسول الله صلى الله عليه وسلم قدم المدينة، فصام يوم عاشوراء وثلاثة أيام. من كل شهر، ثم إن الله جل وعز فرض شهر رمضان فأنزل الله تعالى ذكره: {يا أيها الذين آمنوا كتب عليكم الصيام} حتى بلغ: {وعلى الذين يطيقونه فدية طعام مسكين} فكان من شاء صام، ومن شاء أفطر وأطعم مسكينا. ثم إن الله عز وجل أوجب الصيام على الصحيح المقيم وثبت الإطعام للكبير الذي لا يستطيع الصوم فأنزل الله عز وجل: {فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر}.. إلى آخر الآية " .2247 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر عن شعبة، عن عمرو ابن مرة، قال: حدثنا أصحابنا وأن رسول الله صلى الله عليه وسلم لما قدم عليهم أمرهم بصيام ثلاثة أيام من كل شهر تطوعا غير فريضة، قال: ثم نزل صيام رمضان، قال : وكانوا قوما لم يتعودوا الصيام، قال: وكان يشتد عليهم الصوم، قال: فكان من لم يصم أطعم مسكينا، ثم نزلت هذه الآية: {فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر} فكانت الرخصة للمريض والمسافر، وأمرنا بالصيام ". قال محمد بن المثنى: قوله قال عمرو، حدثنا أصحابنا: يريد ابن أبي ليلى، كأن ابن أبي ليلى القائل حدثنا أصحابنا. حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، قال: سمعت عمرو بن مرة، قال: سمعت ابن أبي ليلى فذكر نحوه.2248 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، عن علقمة في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: كان من شاء صام، ومن شاء أفطر وأطعم نصف صاع مسكينا، فنسخها {شهر رمضان} إلى قوله: {فمن شهد منكم الشهر فليصمه}2249 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم بنحوه، وزاد فيه قال: فنسختها هذه الآية، وصارت الآية الأولى للشيخ الذي لا يستطيع الصوم يتصدق مكان كل يوم على مسكين نصف صاع.2250 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح أبو تميلة، قال: ثنا الحسين، عن يزيد النحوي، عن عكرمة والحسن البصري قوله : {وعلى الذين يطيقونه فدي طعام مسكين} فكان من شاء منهم أن يصوم صام، ومن شاء منهم أن يفتدي بطعام مسكين افتدى وتم له صومه. ثم قال: {فمن شهد منكم الشهر فليصمه} ثم استثنى من ذلك فقال: {ومن كان مريضا أو على سفر فعدة من أيام أخر} حدثنا أبو هشام الرفاعي، قال: ثنا ابن إدريس، قال: سألت الأعمش عن قوله: {وعلى الذين يطيقونه فدية طعام مسكين} فحدثنا عن إبراهيم عن علقمة، قالا: نسختها: {فمن شهد منكم الشهر فليصمه}2251 - حدثنا عمر بن المثنى، قال: ثنا عبد الوهاب، قال : ثنا عبد الله، عن نافع، عن ابن عمر، قال: نسخت هذه الآية - يعني: {وعلى الذين يطيقونه فدية طعام مسكين} - التي بعدها: {فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر} حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت الأعمش، عن إبراهيم، عن علقمة في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: نسختها: {فمن شهد منكم الشهر فليصمه}2252 - حدثنا الوليد بن شجاع أبو همام، قال: ثنا علي بن مسهر، عن عاصم، عن الشعبي قال: نزلت هذه الآية : {وعلى الذين يطيقونه فدية طعام مسكين} كان الرجل يفطر فيتصدق عن كل يوم على مسكين طعاما، ثم نزلت هذه الآية: {فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر} فلم تنزل الرخصة إلا للمريض والمسافر. حدثنا هناد بن السري، قال: ثنا علي بن مسهر، عن عاصم، عن الشعبي، قال: نزلت هذه الآية للناس عامة: {وعلى الذين يطيقونه فدية طعام مسكين} وكان الرجل يفطر ويتصدق بطعامه على مسكين، ثم نزلت هذه الآية: {ومن كان مريضا أو على سفر فعدة من أيام أخر} قال : فلم تنزل الرخصة إلا للمريض والمسافر.2253 - حدثنا هناد، قال: ثنا وكيع، عن ابن أبي ليلى، قال: دخلت على عطاء وهو يأكل في شهر رمضان فقال: إني شيخ كبير إن الصوم نزل، فكان من شاء صام ومن شاء أفطر وأطعم مسكينا، حتى نزلت هذه الآية: { فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر} فوجب الصوم على كل أحد إلا مريض أو مسافر أو شيخ كبير مثلي يفتدي.2254 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني الليث، قال: أخبرني يونس عن ابن شهاب، قال: قال الله: {يا أيها الذين آمنوا كتب عليكم الصيام كما كتب على الذين من قبلكم} قال ابن شهاب: كتب الله الصيام علينا، فكان من شاء افتدى ممن يطيق الصيام من صحيح أو مريض أو مسافر، ولم يكن عليه غير ذلك. فلما أوجب الله على من شهد الشهر الصيام، فمن كان صحيحا يطيقه وضع عنه الفدية، وكان من كان على سفر أو كان مريضا فعدة من أيام أخر. قال: وبقيت الفدية التي كانت تقبل قبل ذلك للكبير الذي لا يطيق الصيام، والذي يعرض له العطش أو العلة التي لا يستطيع معها الصيام.2255 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: جعل الله في الصوم الأول فدية طعام مسكين، فمن شاء من مسافر أو مقيم أن يطعم مسكينا ويفطر كان ذلك رخصة له، فأنزل الله في الصوم الآخر: {فعدة من أيام أخر} ولم يذكر الله في الصوم الآخر فدية طعام مسكين، فنسخت الفدية، وثبت في الصوم الآخر: {يريد الله بكم اليسر ولا يريد بكم العسر} وهو الإفطار في السفر، وجعله عدة من أيام أخر.2256 - حدثني أحمد بن عبد الرحمن بن وهب، قال: أخبرني عمي عبد الله بن وهب، قال : أخبرني عمرو بن الحرث، قال بكر بن عبد الله، عن يزيد مولى سلمة بن الأكوع، عن سلمة بن الأكوع أنه قال: كنا في عهد رسول الله صلى الله عليه وسلم من شاء صام ومن شاء أفطر وافتدى بطعام مسكين، حتى أنزلت: {فمن شهد منكم الشهر فليصمه} حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عاصم الأحول، عن الشعبي في قوله : {وعلى الذين يطيقونه فدية طعام مسكين} قال: كانت الناس كلهم، فلما نزلت: {فمن شهد منكم الشهر فليصم} أمروا بالصوم والقضاء، فقال: {ومن كان مريضا أو على سفر فعدة من أيام أخر}2257 - حدثنا هناد، قال: ثنا علي بن مسهر، عن الأعمش، عن إبراهيم في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: نسختها الآية التي بعدها: {وأن تصوموا خير لكم إن كنتم تعلمون}.2258 - حدثنا هناد، قال: ثنا وكيع، عن محمد بن سليمان، عن ابن سيرين، عن عبيدة: {وعلى الذين يطيقونه فدية طعام مسكين} قال: نسختها الآية التي تليها: {فمن شهد منكم الشهر فليصمه}2259 - حدثت عن الحسين بن الفرج، قال: ثنا الفضل بن خالد، قال: ثنا عبيد بن سليمان عن الضحاك قوله: {كتب عليكم الصيام} الآية، فرض الصوم من العتمة إلى مثلها من القابلة، فإذا صلى الرجل العتمة حرم عليه الطعام والجماع إلى مثلها من القابلة، ثم نزل الصوم الآخر بإحلال الطعام والجماع بالليل كله، وهو قوله: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود} إلى قوله: {ثم أتموا الصيام إلى الليل} [البقرة: 187] وأحل الجماع أيضا فقال: {أحل لكم ليلة الصيام الرفث إلى نسائكم} [البقرة: 187] وكان في الصوم الأول الفدية، فمن شاء من مسافر أو مقيم أن يطعم مسكينا ويفطر فعل ذلك، ولم يذكر الله تعالى ذكره في الصوم الآخر الفدية، وقال: {فعدة من أيام أخر} فنسخ هذا الصوم الآخر الفدية.وقال آخرون: بل كان قوله: {وعلى الذين يطيقونه فدية طعام مسكين} حكما خاصا للشيخ الكبير والعجوز الذين يطيقان الصوم كان مرخصا لهما أن يفديا صومهما بإطعام مسكين ويفطرا، ثم نسخ ذلك بقوله، {فمن شهد منكم الشهر فليصمه} فلزمهما من الصوم مثل الذي لزم الشاب إلا أن يعجزا عن الصوم فيكون ذلك الحكم الذي كان لهما قبل النسخ ثابتا لهما حينئذ بحاله.ذكر من قال ذلك.2260 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، عن عروة، عن سعيد بن جبير، عن ابن عباس قال: كان الشيخ الكبير والعجوز الكبيرة وهما يطيقان الصوم رخص لهما أن يمطرا إن شاءا ويطعما لكل يوم مسكينا، ثم نسخ ذلك بعد ذلك: {فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر} وثبت للشيخ الكبير والعجوز الكبيرة إذا كانا لا يطيقان الصوم، وللحبلى والمرضع إذا خافتا. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سعيد، عن قتادة، عن عروة عن سعيد بن جبير، عن ابن عباس: {وعلى الذين يطيقونه} قال: الشيخ الكبير والعجوز الكبيرة ثم ذكر مثل حديث بشر عن يزيد.2261 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: حدثني أبي، عن قتادة، عن عكرمة، قال: كان الشيخ والعجوز لهما الرخصة أن يفطرا ويطعما بقوله: {وعلى اللذين يطيقونه فدية طعام مسكين} قال: فكانت لهم الرخصة ثم نسخت بهذه الآية: {فمن شهد منكم الشهر فليصمه} فنسخت الرخصة عن الشيخ والعجوز إذا كانا يطيقان الصوم. وبقيت للحامل والمرضع أن يفطرا ويطعما.2262 - حدثني المثنى، قال: ثنا حجاج بن المنهال، قال، ثنا همام بن يحيى، قال: سمعت قتادة يقول في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: كان فيها رخصة للشيخ الكبير والعجوز الكبيرة وهما يطيقان الصوم أن يطعما مكان كل يوم مسكينا ويفطرا، ثم نسخ ذلك بالآية التي بعدها فقال: {شهر رمضان} إلى قوله: {فعدة من أيام أخر} فنسختها هذه الآية.فكان أهل العلم يرون ويرجون الرخصة تثبت للشيخ الكبير والعجوز الكبيرة إذا لم يطيقا الصوم أن يفطرا ويطعما عن كل يوم مسكينا، وللحبلى إذا خشيت على ما في بطنها، وللمرضع إذا ما خشيت على ولدها.2263 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} فكان الشيخ والعجوز يطيقان صوم رمضان، فأحل الله لهما أن يفطراه إن أرادا ذلك، وعليهما الفدية لكل يوم يفطر أنه طعام مسكين، فأنزل الله بعد ذلك: {شهر رمضان الذي أنزل فيه القرآن} إلى قوله: {فعدة من أيام أخر}وقال آخرون ممن قرأ ذلك: {وعلى الذين يطيقونه} لم ينسخ ذلك ولا شيء منه، وهو حكم مثبت من لدن نزلت هذه الآية إلى قيام الساعة.وقالوا: إنما تأويل ذلك:على الذين يطيقونه - وفي حال شبابهم وحداثتهم، وفي حال صحتهم وقوتهم إذا مرضوا وكبروا فعجزوا من الكبر عن الصوم - فدية طعام مسكين؛ لا أن القوم كان رخص لهم في الإفطار وهم على الصوم قادرون إذا افتدوا. ذكر من قال ذلك:2264 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي : {وعلى الذين يطيقونه فدية طعام مسكين} قال: أما الذين يطيقونه فالرجل كان يطيقه وقد صام قبل ذلك ثم يعرض له الوجع أو العطش أو المرض الطويل، أو المرأة المرضع لا تستطيع أن تصوم؛ فإن أولئك عليهم مكان كل يوم إطعام مسكين، فإن أطعم مسكينا فهو خير له، ومن تكلف الصيام فصامه فهو خير له.2265 - حدثنا هناد، قال: ثنا عبدة، عن سعيد بن أبي عروبة، عن قتادة؛ عن عروة، عن سعيد بن جبير، عن ابن عباس قال: إذا خافت الحامل على نفسها والمرضع على ولدها في رمضان، قال: يفطران ويطعمان مكان كل يوم مسكينا ولا يقضيان صوما.2266 - حدثنا هناد، قال: ثنا عبدة، عن سعيد بن جبير، عن ابن عباس، أنه رأى أم ولد له حاملا أو مرضعا، فقال: أنت بمنزلة الذي لا يطيقه، عليك أن تطعمي مكان كل يوم مسكينا ولا قضاء عليك.2267 - حدثنا هناد، قال: ثنا عبدة، عن سعيد، عن نافع، عن علي بن ثابت، عن ابن عمر مثل قول ابن عباس في الحامل والمرضع. حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قال: ذكر لنا أن ابن عباس قال لأم ولد له حبلى أو مرضع: أنت بمنزلة الذين لا يطيقونه، عليك الفداء ولا صوم عليك. هذا إذا خافت على نفسها.2268 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {وعلى الذين يطيقونه فدية طعام مسكين} هو الشيخ الكبير كان يطيق صوم شهر رمضان وهو شاب فكبر، وهو لا يستطيع صومه فليتصدق على مسكين واحد لكل يوم أفطره حين يفطر وحين يتسحر.2269 - حدثنا هناد، قال: حدثنا عبدة، عن منصور عن مجاهد، عن ابن عباس نحوه، غير أنه لم يقل حين يفطر وحين يتسحر.2270 - حدثنا هناد، قال: ثنا حاتم بن إسماعيل، عن عبد الرحمن بن حرملة، عن سعيد بن المسيب أنه قال: في قول الله تعالى ذكره: {فدية طعام مسكين} قال: هو الكبير الذي كان يصوم فكبر وعجز عنه، وهي الحامل التي ليس عليها الصيام. فعلى كل واحد منهما طعام مسكين مد من حنطة لكل يوم حتى يمضي رمضان.وقرأ ذلك آخرون: " وعلى الذين يطوقونه فدية طعام مسكين " وقالوا: إنه الشيخ الكبير والمرأة العجوز اللذان قد كبرا عن الصوم، فهما يكلفان الصوم ولا يطيقانه، فلهما أن يفطرا ويطعما مكان كل يوم أفطراه مسكينا. وقالوا: الآية ثابتة الحكم منذ أنزلت لم تنسخ، وأنكروا قول من قال إنها منسوخة. ذكر من قال ذلك:2271 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، ثنا ابن جريج، عن عطاء عن ابن عباس أنه كان يقرؤها: {يطوقونه}2272 - حدثنا هناد، قال: ثنا علي بن مسهر، عن عصام، عن عكرمة، عن ابن عباس أنه كان يقرأ: {وعلى الذين يطوقونه فدية طعام مسكين}قال: فكان يقول: هي للناس اليوم قائمة. حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، عن ابن عباس أنه كان يقرؤها: {وعلى الذين يطوقونه فدية طعام مسكين} قال: وكان يقول هي للناس اليوم قائمة.2273 - حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن منصور، عن مجاهد، عن ابن عباس أنه كان يقرؤها: {وعلى الذين يطوقونه} ويقول: هو الشيخ الكبير يفطر ويطعم عنه.2274 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن عكرمة أنه قال في هذه الآية: {وعلى الذين يطوقونه} وكذلك كان يقرؤها: أنها ليست منسوخة كلف الشيخ الكبير أن يفطر ويطعم مكان كل يوم مسكينا.2275 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قرأ: {وعلى الذين يطوقونه}2276 - حدثنا هناد، قال: ثنا وكيع، عن عمران بن حدير، عن عكرمة، قال: الذين يطيقونه يصومونه ولكن الذين يطوقونه يعجزون عنه.2277 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج قال: حدثني محمد بن عباد بن جعفر، عن أبي عمرو مولى عائشة أن عائشة كانت تقرأ: {يطوقونه}.2278 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء أنه كان يقرؤها: {يطوقونه} قال ابن جريج: وكان مجاهد يقرؤها كذلك.2279 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا خالد، عن عكرمة {وعلى الذين يطيقونه} قال: قال ابن عباس: هو الشيخ الكبير.2280 - حدثنا إسماعيل بن موسى السدي، قال: أخبرنا شريك، عن سالم، عن سعيد بن جبير، عن ابن عباس: {وعلى الذين يطوقونه} قال: يتجشمونه، يتكلفونه. حدثنا أبو كريب، قال: ثنا ابن إدريس، عن مسلم الملائي، عن مجاهد، عن ابن عباس في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: الشيخ الكبير الذي لا يطيق فيفطر ويطعم كل يوم مسكينا.2281 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد وعطاء عن ابن عباس في قول الله: {وعلى الذين يطيقونه} قال: يكلفونه، {فدية طعام مسكين} واحد، قال: فهذه آية منسوخة لا يرخص فيها إلا للكبير الذي لا يطيق الصيام، أو مريض يعلم أنه لا يشفي. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عمرو بن دينار، عن عطاء، عن ابن عباس، قال: {الذين يطيقونه} يتكلفونه {فدية طعام مسكين} واحد ولم يرخص هذا إلا للشيخ الذي لا يطيق الصوم، أو المريض الذي يعلم أنه لا يشفي هذا عن مجاهد. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس أنه كان يقول: ليست بمنسوخة.2282 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} يقول: من لم يطق الصوم إلا على جهد فله أن يفطر ويطعم كل يوم مسكينا، والحامل والمرضع والشيخ الكبير والذي به سقم دائم.2283 - حدثنا هناد، قال: ثنا عبيدة، عن منصور، عن مجاهد، عن ابن عباس في قول الله تعالى ذكره: {وعلى الذين يطيقونه فدية طعام مسكين} قال: هو الشيخ الكبير والمرء الذي كان يصوم في شبابه، فلما كبر عجز عن الصوم قبل أن يموت، فهو يطعم كل يوم مسكينا. قال هناد: قال عبيدة: قيل لمنصور الذي يطعم كل يوم نصف صاع؟ قال : نعم.2284 - حدثنا هناد، قال: ثنا مروان بن معاوية، عن عثمان بن الأسود قال: سألت مجاهدا عن امرأة لي وافق تاسعها شهر رمضان، ووافق حرا شديدا، فأمر في أن تفطر وتطعم. قال: وقال مجاهد: وتلك الرخصة أيضا في المسافر والمريض، فإن الله يقول: {وعلى الذين يطيقونه فدية طعام مسكين}. حدثنا هناد، قال: ثنا أبو معاوية، عن عاصم، عن عكرمة، عن ابن عباس قال: الحامل والمرضع والشيخ الكبير الذي لا يستطيع الصوم يفطرون في رمضان، ويطعمون عن كل يوم مسكينا. ثم قرأ: {وعلى الذين يطيقونه فدية طعام مسكين}.2285 - حدثنا علي بن سعد الكندي، قال: ثنا حفص عن حجاج، عن أبي إسحاق، عن الحرث، عن علي في قوله: {وعلى الذين يطيقونه فدية طعام مسكين} قال: الشيخ الكبير الذي لا يستطيع الصوم يفطر ويطعم مكان كل يوم مسكينا. حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عمرو بن دينار، عن عطاء، عن ابن عباس قال: {وعلى الذين يطيقونه فدية طعام مسكين} قال: هم الذين يتكلفونه ولا يطيقونه، الشيخ والشيخة.2286 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن الحجاج، عن أبي إسحاق، عن الحرث، عن علي قال: هو الشيخ والشيخة.2287 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن عمران بن حدير، عن عكرمة أنه كان يقرؤها: {وعلى الذين يطيقونه} فأفطروا. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عاصم عمن حدثه عن ابن عباس، قال: هي مثبتة للكبير والمرضع والحامل وعلى الذين يطيقون الصيام.2288 - حدثنا المثنى، قال. ثنا سويد، قال، ثنا ابن المبارك، عن ابن جريج قال: قلت لعطاء: ما قوله: {وعلى الذين يطيقونه} قال، بلغنا أن الكبير إذا لم يستطع الصوم يفتدي من كل يوم بمسكين، قلت: الكبير الذي لا يستطيع الصوم، أو الذي لا يستطيعه إلا بالجهد؟ قال: بل الكبير الذي لا يستطيعه بجهد ولا بشيء، فأما من استطاع بجهد فليصمه ولا عذر له في تركه.2289 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن أبي يزيد: {وعلى الذين يطيقونه} الآية، كأنه يعني الشيخ الكبير.قال ابن جريج: وأخبرني ابن طاوس عن أبيه أنه كان يقول: نزلت في الكبير الذي لا يستطيع صيام رمضان فيفتدي من كل يوم بطعام مسكين قلت له: كم طعامه؟ قال: لا أدري، غير أنه قال: طعام يوم.2290 - حدثني المثنى، قاله: ثنا سويد، قال: أخبرنا ابن المبارك، عن الحسن بن يحيى، عن الضحاك في قوله: {فدية طعام مسكين} قال: الشيخ الكبير الذي لا يطيق الصوم يفطر ويطعم كل يوم مسكينا.وأولى هذه الأقوال بتأويل الآية قول من قاله. {وعلى الذين يطيقونه فدي طعام مسكين} منسوخ بقول الله تعالى ذكره: {فمن شهد منكم الشهر فليصمه} لأن الهاء التي في قوله: {وعلى الذين يطيقونه} من ذكر الصيام.ومعناه: وعلى الذين يطيقون الصيام فدية طعام مسكين. فإذا كان ذلك كذلك، وكان الجميع من أهل الإسلام مجمعين على أن من كان مطيقا من الرجال الأصحاء المقيمين غير المسافرين صوم شهر رمضان فغير جائز له الإفطار فيه والافتداء منه بطعام مسكين، كان معلوما أن الآية منسوخة. هذا مع ما يؤيد هذا القول من الأخبار التي ذكرناها آنفا عن معاذ بن جبل وابن عمر وسلمة بن الأكوع من أنهم كانوا بعد نزول هذه الآية على عهد رسول الله صلى الله عليه وسلم في صوم شهر رمضان بالخيار بين صومه وسقوط الفدية عنهم، وبين الإفطار والافتداء من إفطاره بإطعام مسكين لكل يوم وأنهم كانوا يفعلون ذلك حتى نزلت: {فمن شهد منكم الشهر فليصمه} فألزموا فرض صومه، وبطل الخيار والفدية.فإن قال قائل: وكيف تدعي إجماعا من أهل الإسلام على أن من أطاق صومه وهو بالصفة التي وصفت فغير جائز له إلا صومه، وقد علمت قول من قال: الحامل والمرضع إذا خافتا على أولادهما لهما الإفطار، وإن أطاقتا الصوم بأبدانهما، مع الخبر الذي روي في ذلك عن رسول الله صلى الله عليه وسلم الذي:2291 - حدثنا به هناد بن السري، قال: ثنا قبيصة، عن سفيان، عن أيوب، عن أبي قلابة، عن أنس، قال: أتيت رسول الله صلى الله عليه وسلم وهو يتغدى فقال: " تعال أحدثك، إن الله وضع عن المسافر والحامل والمرضع الصوم وشطر الصلاة ".قيل: إنا لم ندع إجماعا في الحامل والمرضع، وإنما ادعينا في الرجال الذين وصفنا صفتهم. فأما الحامل والمرضع فإنما علمنا أنهن غير معنيات بقوله: {وعلى الذين يطيقونه} وخلا الرجال أن يكونوا معنيين به لأنهن لو كن معنيات بذلك دون غيرهن من الرجال لقيل: وعلى اللواتي يطقنه فدية طعام مسكين؛ لأن ذلك كلام العرب إذا أفرد الكلام بالخبر عنهن دون الرجال؛ فلما قيل: {وعلى الذين يطيقونه} كان معلوما أن المعني به الرجال دون النساء، أو الرجال والنساء. فلما صح بإجماع الجميع على أن من أطاق من الرجال المقيمين الأصحاء صوم شهر رمضان فغير مرخص له في الإفطار والافتداء، فخرج الرجال من أن يكونوا معنيين بالآية، وعلم أن النساء لم يردن بها لما وصفنا من أن الخبر عن النساء إذا انفرد الكلام بالخبر عنهن وعلى اللواتي يطقنه، والتنزيل بغير ذلك.وأما الخبر الذي روي عن النبي صلى الله عليه وسلم فإنه إن كان صحيحا، فإنما معناه أنه وضع عن الحامل والمرضع الصوم ما دامتا عاجزتين عنه حتى تطيقا فتقضيا، كما وضع عن المسافر في سفره حتى يقيم فيقضيه، لا أنهما أمرتا بالفدية والإفطار بغير وجوب قضاء، ولو كان في قول النبي صلى الله عليه وسلم: " إن الله وضع عن المسافر والمرضع والحامل الصوم " دلالة على أنه صلى الله عليه وسلم إنما عنى أن الله تعالى ذكره وضع عنهم بقوله: {وعلى الذين يطيقونه فدية طعام مسكين} لوجب أن لا يكون على المسافر إذا أفطر في سفره قضاء، وأن لا يلزمه بإفطاره ذلك إلا الفدية؛ لأن النبي صلى الله عليه وسلم قد جمع بين حكمه وبين حكم الحامل والمرضع، وذلك قول إن قاله قائل خلاف لظاهر كتاب الله ولما أجمع عليه جميع أهل الإسلام.وقد زعم بعض أهل العربية من أهل البصرة أن معنى قوله: {وعلى الذين يطيقونه} وعلى الذين يطيقون الطعام، وذلك لتأويل أهل العلم مخالف.وأما قراءة من قرأ ذلك: {وعلى الذين يطوقونه} فقراءة لمصاحف أهل الإسلام خلاف، وغير جائز لأحد من أهل الإسلام الاعتراض بالرأي على ما نقله المسلمون وراثة عن نبيهم صلى الله عليه وسلم نقلا ظاهرا قاطعا للعذر، لأن ما جاءت به الحجة من الدين هو الحق الذي لا شك فيه أنه من عند الله، ولا يعترض على ما قد ثبت وقامت به حجة أنه من عند الله بالآراء والظنون والأقوال الشاذة.وأما معنى " الفدية " فإنه الجزاء من قولك: فديت هذا بهذا: أي جزيته به، وأعطيته بدلا منه.ومعنى الكلام: وعلى الذين يطيقون الصيام جزاء طعام مسكين لكل يوم أفطره من أيام صيامه الذي كتب عليه.وأما قوله: {فدية طعام مسكين} فإن القراء مختلفة في قراءته، فبعض يقرأ بإضافة الفدية إلى الطعام، وخفض الطعام؛ وذلك قراءة معظم قراء أهل المدينة؛ بمعنى: وعلى الذين يطيقونه أن يفدوه طعام مسكين؛ فلما جعل مكان أن يفديه الفدية أضيف إلى الطعام، كما يقال: لزمني غرامة درهم لك بمعنى لزمني أن أغرم لك درهما، وآخرون يقرؤونه بتنوين الفدية؛ ورفع الطعام بمعنى الإبانة في الطعام عن معنى الفدية الواجبة على من أفطر في صومه الواجب، كما يقال لزمني غرامة درهم لك، فتبين بالدرهم عن معنى الغرامة ما هي وما حدها، وذلك قراءة عظم قراء أهل العراق.وأولى القراءتين بالصواب قراءة من قرأ: " فدية طعام " بإضافة الفدية إلى الطعام، لأن الفدية اسم للفعل، وهي غير الطعام المفدي به الصوم. وذلك أن الفدية مصدر من قول القائل: فديت صوم هذا اليوم بطعام مسكين، أفديه فدية، كما يقال: جلست جلسة، ومشيت مشية، والفدية فعل والطعام غيرها. فإذا كان ذلك كذلك، فبين أن أصح القراءتين إضافة الفدية إلى الطعام، وواضح خطأ قول من قال: إن ترك إضافة الفدية إلى الطعام أصح في المعنى من أجل أن الطعام عنده هو الفدية. فيقال لقائل ذلك: قد علمنا أن الفدية مقتضية مفديا ومفديا به وفدية، فإن كان الطعام هو الفدية والصوم هو المفدي به، فأين اسم فعل المفتدي الذي هو فدية؟ إن هذا القول خطأ بين غير مشكل. وأما الطعام فإنه مضاف إلى المسكين والقراء في قراءة ذلك مختلفون، فقرأه بعضهم بتوحيد المسكين بمعنى: وعلى الذين يطيقونه فدية طعام مسكين واحد لكل يوم أفطره. كما:2292 - حدثني محمد بن يزيد الرفاعي، قال: ثنا حسين الجعفي، عن أبي عمرو: أنه قرأ " فدية " رفع منون " طعام " رفع بغير تنوين " مسكين ". وقال: عن كل يوم مسكين.وعلى ذلك عظم قراء أهل العراق. وقرأه آخرون بجمع المساكين: {فدية طعام مساكين} بمعنى: وعلى الذين يطيقونه فدية طعام مساكين عن الشهر إذا أفطر الشهر كله. كما:2293 - حدثنا أبو هشام محمد بن يزيد الرفاعي، عن يعقوب، عن بشار، عن عمرو، عن الحسن: طعام مساكين عن الشهر كله.وأعجب القراءتين إلي في ذلك قراءة من قرأ طعام مسكين على الواحد بمعنى: وعلى الذين يطيقونه عن كل يوم أفطروه فدية طعام مسكين؛ لأن في إبانة حكم المفطر يوما واحدا وصولا إلى معرفة حكم المفطر جميع الشهر وليس في إبانة حكم المفطر جميع الشهر وصول إلى إبانة حكم المفطر يوما واحدا وأياما هي أقل من أيام جميع الشهر، وأن كل واحد يترجم عن الجميع وأن الجميع لا يترجم به عن الواحد، فلذلك اخترنا قراءة ذلك بالتوحيد.واختلف أهل العلم في مبلغ الطعام الذي كانوا يطعمون في ذلك إذا أفطروا، فقال بعضهم: كان الواجب من طعام المسكين لإفطار اليوم الواحد نصف صاع من قمح.وقال بعضهم: كان الواجب من طعام المسكين لإفطار اليوم مدا من قمح ومن سائر أقواتهم.وقال بعضهم: كان ذلك نصف صاع من قمح أو صاعا من تمر أو زبيب.وقال بعضهم: ما كان المفطر يتقوته يومه الذي أفطره.وقال بعضهم: كان ذلك سحورا وعشاء يكون للمسكين إفطارا. وقد ذكرنا بعض هذه المقالات فيما مضى قبل فكرهنا إعادة ذكرها..القول في تأويل قوله تعالى: {فمن تطوع خيرا فهو خير له} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم بما:2294 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى عن ابن أبي نجيح، عن مجاهد وعطاء، عن ابن عباس: {فمن تطوع خيرا} فزاد طعام مسكين آخر فهو خير له، {وأن تصوموا خير لكم} . حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عمرو بن دينار، عن عطاء، عن ابن عباس مثله.2295 - حدثنا هناد، قال: ثنا وكيع عن سفيان، عن خصيف، عن مجاهد في قوله: {فمن تطوع خيرا} قال، من أطعم المسكين صاعا.2296 - حدثني المثنى، قال: حدثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن طاوس، عن أبيه: {فمن تطوع خيرا فهو خير له} قال: إطعام مساكين عن كل يوم فهو خير له. حدثني المثنى، قال: حدثنا سويد، قال: أخبرنا ابن المبارك، عن حنظلة، عن طاوس: {فمن تطوع خيرا} قال: طعام مسكين. حدثني المثنى، قال: حدثنا سويد، قال: أخبرنا ابن المبارك، عن حنظلة، عن طاوس نحوه. حدثنا محمد بن بشار، قال: حدثنا عبد الرحمن، قال: ثنا سفيان، عن ليث عن طاوس: {فمن تطوع خيرا} قال: طعام مسكين. حدثني المثنى، قال: ثنا حجاج. قال: حدثنا حماد، عن ليث، عن طاوس، مثله.2297 - حدثنا أبو كريب، قال: ثنا عمر بن هارون، قال: ثنا ابن جريج، عن عطاء أنه قرأ: {فمن تطوع} بالتاء خفيفة [ الطاء ] {خيرا} ، قال: زاد على مسكين.2298 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فمن تطوع خيرا فهو خير له} فإن أطعم مسكينين فهو خير له. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج: أخبرني ابن طاوس عن أبيه: {فمن تطوع خيرا فهو خير له} قال: من أطعم مسكينا آخر.وقال آخرون: معنى ذلك: فمن تطوع خيرا فصام مع الفدية. ذكر من قال ذلك:2299 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني الليث، قال: أخبرني يونس، عن ابن شهاب: {فمن تطوع خيرا فهو خير له} يريد أن من صام مع الفدية فهو خير له.وقال آخرون: معنى ذلك: فمن تطوع خيرا فزاد المسكين على قدر طعامه. ذكر من قال ذلك:2300 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قال مجاهد: {فمن تطوع خيرا} فزاد طعاما فهو خير له.والصواب من القول في ذلك عندنا أن الله تعالى ذكره عمم بقوله: {فمن تطوع خيرا} فلم يخصص بعض معاني الخير دون بعض، فإن جمع الصوم مع الفدية من تطوع الخير وزيادة مسكين على جزاء الفدية من تطوع الخير.وجائز أن يكون تعالى ذكره عنى بقوله: {فمن تطوع خيرا} أي هذه المعاني تطوع به المفتدي من صومه {فهو خير له} لأن كل ذلك من تطوع الخير ونوافل الفضل..القول في تأويل قوله تعالى: {وأن تصوموا خير لكم إن كنتم تعلمون} يعني تعالى ذكره بقوله: {وأن تصوموا} ما كتب عليكم من شهر رمضان فهو خير لكم من أن تفطروه وتفتدوا. كما:2301 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وأن تصوموا خير لكم} ومن تكلف الصيام فصامه فهو خير له.2302 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني الليث قال: حدثني يونس، عن ابن شهاب: {وأن تصوموا خير لكم} أي أن الصيام خير لكم من الفدية.2303 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وأن تصوموا خير لكم} .وأما قوله: {إن كنتم تعلمون} فإنه يعني: إن كنتم تعلمون خير الأمرين لكم أيها الذين آمنوا من الإفطار والفدية أو الصوم على ما أمركم الله به.


185-185-شَهْرُ رَمَضَانَ الَّذِيَ أُنزِلَ فِيهِ الْقُرْآنُ هُدًى لِّلنَّاسِ وَبَيِّنَاتٍ مِّنَ الْهُدَى وَالْفُرْقَانِ فَمَن شَهِدَ مِنكُمُ الشَّهْرَ

185-شهر رمضان الذي أنزل فيه القرآن هدى للناس وبينات من الهدى والفرقان فمن شهد منكم الشهر فليصمه ومن كان مريضا أو على سفر فعدة من أيام أخر يريد الله بكم اليسر ولا يريد بكم العسر ولتكملوا العدة ولتكبروا الله على ما هداكم ولعلكم تشكرون

القول في تأويل قوله تعالى: {شهر رمضان} قال أبو جعفر: الشهر فيما قيل أصله من الشهرة، يقال منه: قد شهر فلان سيفه إذا أخرجه من غمده فاعترض به من أراد ضربه، يشهره شهرا وكذلك شهر الشهر إذا طلع هلاله، وأشهرنا نحن إذا دخلنا في الشهر. وأما رمضان فإن بعض أهل المعرفة بلغة العرب كان يزعم أنه سمى بذلك لشدة الحر الذي كان يكون فيه حتى ترمض فيه الفصال كما يقال للشهر الذي يحج فيه ذو الحجة، والذي يرتبع فيه ربيع الأول وربيع الآخر. وأما مجاهد فإنه كان يكره أن يقال رمضان ويقول: لعله اسم من أسماء الله.2304 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد أنه كره أن يقال رمضان، ويقول: لعله اسم من أسماء الله، لكن نقول كما قال الله: {شهر رمضان} وقد بينت فيما مضى أن " شهر " مرفوع على قوله: {أياما معدودات } ، هن شهر رمضان، وجائز أن يكون رفعه بمعنى ذلك شهر رمضان، وبمعنى كتب عليكم شهر رمضان.وقد قرأه بعض القراء: {شهر رمضان} نصبا، بمعنى: كتب عليكم الصيام أن تصوموا شهر رمضان. وقرأه بعضهم نصبا بمعنى أن تصوموا شهر رمضان خير لكم إن كنتم تعلمون وقد يجوز أيضا نصبه على وجه الأمر بصومه كأنه قيل: شهر رمضان فصوموه، وجائز نصبه على الوقت كأنه قيل: كتب عليكم الصيام في شهر رمضان.وأما قوله، {الذي أنزل فيه القرآن} فإنه ذكر أنه نزل في ليلة القدر من اللوح المحفوظ إلى سماء الدنيا في ليلة القدر من شهر رمضان، ثم أنزل إلى محمد صلى الله عليه وسلم على ما أراد الله إنزاله إليه. كما:2305 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن الأعمش، عن حسان بن أبي الأشرس عن سعيد بن جبير، عن ابن عباس قال: أنزل القرآن جملة من الذكر في ليلة أربع وعشرين من رمضان، فجعل في بيت العزة. قال أبو كريب: أبو بكر، وقال ذلك السدي.2306 - حدثني عيس بن عثمان، قال: ثنا يحيى بن عيسى، عن الأعمش، عن حسان، عن سعيد بن جبير، قال: نزل القرآن جملة واحدة في ليلة القدر في شهر رمضان، فجعل في سماء الدنيا.2307 - حدثنا أحمد بن منصور، قال: ثنا عبد الله بن رجاء، قال: ثنا عمران القطان، عن قتادة، عن ابن أبي المليح عن واثلة، عن النبي صلى الله عليه وسلم، قال: "نزلت صحف إبراهيم أول ليلة من شهر رمضان، وأنزلت التوراة لست مضين من رمضان، وأنزل الإنجيل لثلاث عشرة خلت، وأنزل القرآن لأربع وعشرين من رمضان " .2308 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {شهر رمضان الذي أنزل فيه القرآن} ، أما أنزل فيه القرآن، فإن ابن عباس قال: شهر رمضان، والليلة المباركة: ليلة القدر، فإن ليلة القدر هي الليلة المباركة، وهي من رمضان، نزل القرآن جملة واحدة من الزبر إلى البيت المعمور، وهو مواقع النجوم، في السماء الدنيا حيث وقع القرآن، ثم نزل محمد صلى الله عليه وسلم بعد ذلك في الأمر والنهي وفي الحروب رسلا رسلا.2309 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: أنزل الله القرآن إلى السماء الدنيا في ليلة القدر، فكان الله إذا أراد أن يوحي منه شيئا أوحاه، فهو قوله: {إنا أنزلناه في ليلة القدر} [القدر: 1] 2310 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس فذكر نحوه، وزاد فيه: فكان بين أوله وآخره عشرون سنة.2311 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: أنزل القرآن كله جملة واحدة في ليلة القدر في رمضان إلى السماء الدنيا، فكان الله إذا أراد أن يحدث في الأرض شيئا أنزله منه حتى جمعه.2312 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس قال: أنزل القرآن في ليلة القدر من السماء العليا إلى السماء جملة واحدة، ثم فرق في السنين بعد قال: وتلا ابن عباس هذه الآية: {فلا أقسم بمواقع النجوم} [الواقعة: 57] قال: نزل مفرقا.2313 - حدثنا يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: بلغنا أن القرآن نزل جملة واحدة إلى السماء الدنيا.2314 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، قرأه ابن جريح في قوله: {شهر رمضان الذي أنزل فيه القرآن} قال: قال ابن عباس: أنزل القرآن جملة واحدة على جبريل في ليلة القدر، فكان لا ينزل منه إلا بأمر. قال ابن جريج: كان ينزل من القرآن في ليلة القدر كل شيء ينزل من القرآن في تلك السنة، فنزل ذلك من السماء السابعة على جبريل في السماء الدنيا فلا ينزل جبريل من ذلك على محمد إلا ما أمره به ربه ومثل ذلك: {إنا أنزلناه في ليلة القدر} [القدر: 1] و {إنا أنزلناه في ليلة مباركة} [الدخان: 3] 2315 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن السدي، عن محمد بن أبي المجالد، عن مقسم، عن ابن عباس قال له رجل: إنه قد وقع في قلبي الشك من قوله: {شهر رمضان الذي أنزل فيه القرآن} وقوله: {إنا أنزلناه في ليلة مباركة} وقوله: {إنا أنزلناه في ليلة القدر} وقد أنزل الله في شوال وذي المعدة وغيره قال: إنما أنزل في رمضان في ليلة القدر وليلة مباركة جملة واحدة، ثم أنزل على مواقع النجوم رسلا في الشهور والأيام.وأما قوله {هدى للناس} فإنه يعني رشادا للناس إلى سبيل الحق وقصد المنهج. وأما قوله: {وبينات} فإنه يعني: وواضحات من الهدى، يعني من البيان الدال على حدود الله وفرائضه وحلاله وحرامه. وقوله: {والفرقان} يعني: والفصل بين الحق والباطل. كما:2316 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدى: أما {وبينات من الهدى والفرقان} فبينات من الحلال والحرام..القول في تأويل قوله تعالى: {فمن شهد منكم الشهر فليصمه} اختلف أهل التأويل في معنى شهود الشهر. فقال بعضهم: هو مقام المقيم في داره، قالوا: فمن دخل عليه شهر رمضان وهو مقيم في داره فعليه صوم الشهر كله، غاب بعد مسافر أو أقام فلم يبرح. ذكر من قال ذلك:2317 - حدثني محمد بن حميد ومحمد بن عيسى الدامغاني قالا، ثنا ابن المبارك، عن الحسن بن يحيى، عن الضحاك، عن ابن عباس في قوله: { فمن شهد منكم الشهر فليصمه} قال: هو إهلاله بالدار. يريد إذا هل وهو مقيم.2318 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عمن حدثه، عن ابن عباس أنه قال في قوله: {فمن شهد منكم الشهر فليصمه} فإذا شهده وهو مقيم فعليه الصوم أقام أو سافر، وإن شهده وهو في سفر، فإن شاء صام وإن شاء فطر.2319 - حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن محمد، عن عبيدة في الرجل يدركه رمضان ثم يسافر، قال: إذا شهدت أوله فصم آخره، ألا تراه يقول: {فمن شهد منكم الشهر فليصمه} حدثني يعقوب قال: ثنا ابن علية، عن هشام القردوسي عن محمد بن سيرين، قال: سألت عبيدة، عن رجل أدرك رمضان وهو مقيم، قال: من صام أول الشهر فليصم آخره، ألا تراه يقول: {فمن شهد منكم الشهر فليصمه} 2320 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما من شهد منكم الشهر فليصمه، فمن دخل عليه رمضان وهو مقيم في أهله فليصمه، وإن خرج فيه فليصمه فإنه دخل عليه وهو في أهله.2321 - حدثني المثنى،، قال: ثنا حجاج، قال: ثنا حماد قال: أخبرنا قتادة، عن محمد بن سيرين، عن عبيدة السلماني، عن علي فيما يحسب حماد قال: من أدرك رمضان وهو مقيم ولم يخرج فقد لزمه الصوم، لأن الله يقول: {فمن شهد منكم الشهر فليصمه} حدثنا هناد بن السري. قال: ثنا عبد الرحمن، عن إسماعيل بن مسلم، عن محمد بن سيرين، قال: سألت عبيدة السلماني عن قول الله: {فمن شهد منكم الشهر فليصم} قال: من كان مقيما فليصمه، ومن أدركه ثم سافر فيه فليصمه. حدثنا هناد قال: ثنا وكيع، عن ابن عون، عن ابن سيرين، عن عبيدة، قال: من شهد أول رمضان فليصم آخره. حدثنا هناد، قال: ثنا عبدة، عن سعيد بن أبي عروبة عن قتادة أن عليا كان يقول: إذا أدركه رمضان وهو مقيم ثم سافر فعليه الصوم.2322 - حدثنا هناد، قال: ثنا عبد الرحيم، عن عبيدة الضبي، عن إبراهيم قال: كان يقول: إذا أدركك رمضان فلا تسافر فيه، فإن صمت فيه يوما أو اثنين ثم سافرت فلا تفطر صمه.2323 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن أبي البختري. قال: كنا عند عبيدة. فقرأ هذه الآية: { فمن شهد منكم الشهر فليصمه} قال: من صام شيئا منه في المصر فليصم بقيته إذا خرج قال: وكان ابن عباس يقول: إن شاء صام، وإن شاء أفطر.2324 - حدثنا محمد بن بشار، قال، ثنا عبد الوهاب، و حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قالا جميعا ثنا أيوب، عن أبي يزيد، عن أم درة قالت: أتيت عائشه في رمضان، قالت: من أين جئت ؟ قلت: من عند أخي حنين، قالت: ما شأنه؟ قالت: ودعته يريد يرتحل، قالت: فأقرئيه السلام ومريه فليقم، فلو أدركني رمضان وأنا ببعض الطريق لأقمت له.2325 - حدثنا هناد، قال، ثنا إسحاق بن عيسى، عن أفلح، عن عبد الرحمن، قال: جاء إبراهيم بن طلحة إلى عائشة يسلم عليها، قالت: وأين تريد؟ قال: أردت العمرة، قالت: فجلست حتى إذا دخل عليك الشهر خرجت فيه قال: قد خرج ثقلي، قالت. أجلس حتى إذا أفطرن فاخرج.يعني شهر رمضان.وقال آخرون: معنى ذلك: فمن شهد منكم الشهر فليصمه ما شهد منه. ذكر من قال ذلك:2326 - حدثنا هناد بن السري، قال: ثنا شريك، عن أبي إسحاق: أن أبا ميسرة خرج في رمضان حتى إذا بلغ القنطرة دعا ماء فشرب.2327 - حدثنا هناد، قال: حدثنا جرير، عن مغيرة، قال: خرج أبو ميسرة في رمضان مسافرا، فمر بالفرات وهو صائم، فأخذ منه كفا فشربه وأفطر.2328 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن مرثد: أن أبا ميسرة سافر في رمضان فأفطر عند باب الجسر هكذا قال هناد عن مرثد، وإنما هو أبو مرثد. حدثني محمد بن عمارة الأسدي قال ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل عن أبي إسحاق، عن مرثد: أنه خرج مع أبي ميسرة في رمضان، فلما انتهى إلى الجسر أفطر.2329 - حدثنا هناد وأبو هشام قالا: ثنا وكيع، عن المسعودي، عن الحسن بن سعد، عن أبيه، قال: كنت مع علي في ضيعة له على ثلاث من المدينة، فخرجنا نريد المدينة في شهر رمضان وعلي راكب وأنا ماش، قال: فصام - قال هناد: وأفطرت - قال أبو هشام: وأمرني فأفطرت. حدثنا هناد، قال: ثنا عبد الرحمن بن عتبة، عن الحسن بن سعد، عن أبيه قال: كنت مع علي بن أبي طالب، وهو جاء من أرض له فصام، وأمرني فأفطرت فدخل المدينة ليلا وكان راكب وأنا ماش.2330 - حدثنا هناد، قال: ثنا وكيع، و حدثنا ابن بشار، قال: ثنا ابن مهدي، قالا جميعا: ثنا سفيان، عن عيسى بن أبي عزة، عن الشعبي أنه سافر في شهر رمضان، فأفطر عند باب الجسر.2331 - حدثني ابن بشار، قال: ثنا عبد الرحمن قال: قال لي سفيان: أحب إلي أن تتمه.2332 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، قال: سألت الحكم وحمادا وأردت أن أسافر في رمضان فقالا لي: اخرج وقال حماد: قال إبراهيم: أما إذا كان العشر فأحب إلي أن يقيم.2333 - حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن قتادة، عن الحسن وسعيد بن المسيب قالا: من أدركه الصوم وهو مقيم رمضان ثم سافر، قالا: إن شاء أفطر.وقال آخرون: {فمن شهد منكم الشهر فليصمه} يعني فمن شهده عاقلا بالغا مكلفا فليصمه. وممن قال ذلك أبو حنيفة وأصحابه، كانوا يقولون: من دخل عليه شهر رمضان وهو صحيح عاقل بالغ فعليه صومه، فإن جن بعد دخوله عليه وهو بالصفة التي وصفنا ثم أفاق بعد انقضائه لزمه قضاء ما كان فيه من أيام الشهر مغلوبا على عقله، لأنه كان ممن شهده وهو ممن عليه فرض قالوا: وكذلك لو دخل عليه شهر رمضان وهو مجنون إلا أنه ممن لو كان صحيح العقل كان عليه صومه، فلن ينقضي الشهر حتى صح وبرأ أو أفاق قبل انقضاء الشهر بيوم أو كثر من ذلك فإن عليه قضاء صوم الشهر كله سوى اليوم الذي صامه بعد إفاقته، لأنه ممن قد شهد الشهر قالوا: ولو دخل عليه شهر رمضان وهو مجنون فلم يفق حتى انقضى الشهر كله ثم أفاق لم يلزمه قضاء شيء منه، لأنه لم يكن ممن شهده مكلفا صومه 1 2 وهذا تأويل لا معنى له، لأن الجنون إن كان يسقط عمن كان به فرض الصوم من أجل فقد صاحبه عقله جميع الشهر فقد يجب أن يكون ذلك سبيل كل من فقد عقله جميع شهر الصوم. وقد أجمع الجميع على أن من فقد عقله جميع شهر الصوم بإغماء أو برسام ثم أفاق بعد انقضاء الشهر أن عليه قضاء الشهر كله ولم يخالف ذلك أحد يجوز الاعتراض به على الأمة وإذا كان إجماعا فالواجب أن يكون سبيل كل من كان زائل العقل جميع شهر الصوم سبيل المغمى عليه. وإذا كان ذلك كذلك كان معلوما أن تأويل الآية غير الذي تأولها قائلو هذه المقالة من أنه شهود الشهر أو بعضه مكلفا صومه. وإذا بطل ذلك فتأويل المتأول الذي زعم أن معناه: فمن شهد أوله مقيما حاضرا فعليه صوم جميعه أبطل وأفسد لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه خرج عام الفتح من المدينة في شهر رمضان بعد ما صام بعضه وأفطر وأمر أصحابه بالإفطار.2334 - حدثنا هناد، قال: ثنا أبو الأحوص، عن منصور، عن مجاهد، عن ابن عباس، قال: "سافر رسول الله صلى الله عليه وسلم في رمضان من المدينة إلى مكة، حتى إذا أتى عسفان نزل به، فدعا بإناء فوضعه على يده ليراه الناس، ثم شربه " . حدثنا ابن حميد وسفيان بن وكيع قالا: ثنا جرير، عن منصور، عن مجاهد، عن طاوس، عن ابن عباس، عن رسول الله صلى الله عليه وسلم بنحوه. حدثنا هناد، ثنا عبيدة، عن منصور، عن مجاهد، عن طاوس، عن ابن عباس عن رسول الله صلى الله عليه وسلم بنحوه.2335 - حدثنا هناد وأبو كريب، قالا: ثنا يونس بن بكير قال: ثنا ابن إسحاق، قال حدثني الزهري، عن عبيد الله بن عبد الله بن عتبة، عن ابن عباس قال: مضى رسول الله صلى الله عليه وسلم لسفره عام الفتح لعشر مضين من رمضان، فصام رسول الله صلى الله عليه وسلم وصام الناس معه، حتى إذا أتى الكديد ما بين عسفان وأمج وأفطر. حدثنا هناد وأبو كريب، قالا: ثنا عبدة، عن محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله، عن ابن عباس قال: خرج رسول الله صلى الله عليه وسلم لعشر أو لعشرين مضت من رمضان عام الفتح، فصام حتى إذا كان بالكديد أفطر.2336 - حدثنا ابن بشار، قال: ثنا سالم بن نوح، قال: ثنا عمر بن عامر، عن قتادة، عن أبي نضرة، عن أبي سعيد الخدري، قال: خرجنا مع النبي صلى الله عليه وسلم لثمان عشرة مضت من رمضان، فمنا الصائم، ومنا المفطر، فلم يعب المفطر على الصائم، ولا الصائم على المفطر.فإذا كانا فاسدين هذان التأويلان بما عليه دللنا من فسادهما، فتبين أن الصحيح من التأويل هو الثالث، وهو قول من قال: {فمن شهد منكم الشهر فليصمه} جميع ما شهد منه مقيما، ومن كان مريضا أو على سفر فعدة من أيام أخر..القول في تأويل قوله تعالى: {ومن كان مريضا أو على سفر فعدة من أيام أخر} يعني تعالى ذكره بذلك: ومن كان مريضا أو على سفر في الشهر فأفطر فعليه صيام عدة الأيام التي أفطرها من أيام أخر غير أيام شهر رمضان.ثم اختلف أهل العلم في المرض الذي أباح الله معه الإفطار وأوجب معه عده من أيام أخر فقال بعضهم: هو المرض الذي لا يطيق صاحبه معه القيام لصلاته. ذكر من قال ذلك:2337 - حدثنا معاذ بن شعبة البصري، قال: ثنا شريك، عن مغيره، عن إبراهيم وإسماعيل بن مسلم، عن الحسن أنه قال: إذا لم يستطع المريض أن يصلي قائما أفطر.2338 - حدثني يعقوب قال: ثنا هشيم، عن مغيرة أو عبيدة، عن إبراهيم في المريض إذا لم يستطع الصلاة قائما: فليفطر يعني في رمضان.2339 - حدثنا هناد، قال: ثنا حفص بن غياث، عن إسماعيل، قال: سألت الحسن: متى يفطر الصائم؟ قال: إذا جهده الصوم، قال: إذا لم يستطع أن يصلي الفرائض كما أمر.وقال بعضهم: وهو كل مرض كان الأغلب من أمر صاحبه بالصوم الزيادة في علته زيادة غير محتملة وذلك هو قول محمد بن إدريس الشافعي، حدثنا بذلك عنه الربيع.وقال آخرون: وهو [ كل ] مرض يسمى مرضا. ذكر من قال ذلك:2340 - حدثنا محمد بن المثنى، قال: ثنا الحسن بن خالد الربعي، قال: ثنا طريف بن تمام العطاردي، أنه دخل على محمد بن سيرين في رمضان وهو يأكل فلم يسأله، فلما فرغ قال: إنه وجعت إصبعي هذه.والصواب من القول في ذلك عندنا، أن المرض الذي أذن الله تعالى ذكره بالإفطار معه في شهر رمضان من كان الصوم جاهده جهدا غير محتمل، فكل من كان كذلك فله الإفطار وقضاء عدة من أيام أخر وذلك أنه إذا بلغ ذلك الأمر، فإن لم يكن مأذونا له في الإفطار فقد كلف عسرا ومنع يسرا، وذلك غير الذي أخبر الله أنه أراده بخلقه بقوله: {يريد الله بكم اليسر ولا يريد بكم العسر} وأما من كان الصوم غير جاهده، فهو بمعنى الصحيح الذي يطيق الصوم، فعليه أداء فرضه.وأما قوله: {فعدة من أيام أخر} فإن معناها: أيام معدودة سوى هذه الأيام. وأما الأخر فإنها جمع أخرى بجمعهم الكبرى على الكبر والقربى على القرب.فإن قال قائل: أو ليست الأخر من صفة الأيام؟ قيل: بلى فإن قال: أو ليس واحد الأيام يوم وهو مذكر؟ قيل: بلى.فإن قال: فكيف يكون واحد الأخر أخرى وهي صفة لليوم ولم يكن آخر؟ قيل: إن واحد الأيام وإن كان إذا نعت بواحد الأخر فهو آخر، فإن الأيام في الجمع تصير إلى التأنيث فتصير نعوتها وصفاتها كهيئة صفات المؤنث، كما يقال: مضت الأيام جمع، ولا يقال: أجمعون، ولا أيام آخرون.فإن قال لنا قائل: فإن الله تعالى قال: {فمن كان منكم مريضا أو على سفر فعدة من أيام أخر} ومعنى ذلك عندك: فعليه عدة من أيام أخر كما قد وصفت فيما مضى.فإن كان ذلك تأويله، فما قولك فيمن كان مريضا أو على سفر فصام الشهر وهو ممن له الإفطار، أيجزيه ذلك من صيام عدة من أيام أخر، أو غير مجزيه ذلك؟ وفرض صوم عدة من أيام أخر ثابت عليه بهيئته وإن صام الشهر كله، وهل لمن كان مريضا أو على سفر صيام شهر رمضان، أم ذلك محظور عليه، وغير جائز له صومه، والواجب عليه الإفطار فيه حتى يقيم هذا ويبرأ هذا؟ قيل: قد اختلف أهل العلم في كل ذلك، ونحن ذاكرو اختلافهم في ذلك، ومخبرون بأولاه بالصواب إن شاء الله.فقال بعضهم: الإفطار في المرض عزمة من الله واجبة، وليس بترخيص. ذكر من قال ذلك:2341- حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية جميعا، عن سعيد، عن قتاده، عن جابر بن زيد، عن ابن عباس، قال: الإفطار في السفر عزمة.2342 - حدثني محمد بن المثنى، قال: ثنا وهب بن جرير، قال: أخبرنا سعيد، عن يعلى، عن يوسف بن الحكم، قال: سألت ابن عمر، أو سئل عن الصوم في السفر، فقال: أرأيت لو تصدقت على رجل بصدقة فردها عليك ألم تغضب؟ فإنها صدقة من الله تصدق بها عليكم.2343 - حدثنا نصر بن عبد الرحمن الأزدي، قال: ثنا المحاربي عن عبد الملك بن حميد، قال: قال أبو جعفر كان أبي لا يصوم في السفر وينهى عنه.2344 - وحدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك: أنه كره الصوم في السفر.وقال أهل هذه المقالة: من صام في السفر فعليه القضاء إذا قام. ذكر من قال ذلك:2345 - حدثنا نصر بن علي الخثعمي، قال: ثنا مسلم بن إبراهيم قال: ثنا ربيعة بن كلثوم، عن أبيه، عن رجل: أن عمر أمر الذي صام في السفر أن يعيد. حدثنا محمد بن المثنى، قال: ثنا محمد بن أبي عدي، عن سعيد بن عمرو بن دينار، عن رجل من بني تميم عن أبيه، قال: أمر عمر رجلا صام في السفر أن يعيد صومه.2346- حدثني ابن حميد الحمصي، قال: ثنا علي بن معبد، عن عبيد الله بن عمرو، عن عبد الكريم، عن عطاء، عن المحرر بن أبي هريرة، قال: كنت مع أبي في سفر في رمضان، فكنت أصوم ويفطر، فقال لي أبي: أما إنك إذا أقمت قضيت.2347 - حدثنا محمد بن المثنى، قال: ثنا سليمان بن داود، قال: ثنا شعبة، عن عاصم مولى قريبة، قال: سمعت عروة يأمر رجلا صام في السفر أن يقضي. حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن عاصم مولى قريبة أن رجلا صام في السفر فأمره عروة أن يقضي.2348 - حدثنا أبو كريب، قال: ثنا ابن صبيح، قال: ثنا ربيعة بن كلثوم، عن أبيه كلثوم: أن قوما قدموا على عمر بن الخطاب وقد صاموا رمضان في سفر، فقال لهم: والله لكأنكم كنتم تصومون! فقالوا: والله يا أمير المؤمنين لقد صمنا، قال: فأطقتموه؟ قالوا: نعم، قال: فاقضوه فاقضوه فاقضوه.وعلة من قال هذه المقالة أن الله تعالى ذكره فرض بقوله: {فمن شهد منكم الشهر فليصمه} صوم شهر رمضان على من شهده مقيما غير مسافر، وجعل على من كان مريضا أو مسافرا صوم عدة من أيام أخر غير أيام شهر رمضان بقوله: {ومن كان مريضا أو على سفر فعدة من أيام أخر} قالوا: فكما غير جائز للمقيم إفطار أيام شهر رمضان وصوم عدة أيام أخر مكانها، لأن الذي فرضه الله عليه بشهوده الشهر صوم الشهر دون غيره، فكذلك غير جائز لمن لم يشهده من المسافرين مقيما صومه، لأن الذي فرضه الله عليه عدة من أيام أخر واعتلوا أيضا من الخبر بما:2349 - حدثنا به محمد بن عبد الله بن سعيد الواسطي، قال: ثنا يعقوب بن محمد الزهري، قال: ثنا عبيد الله بن موسى، عن أسامة بن زيد، عن الزهري، عن أبي سلمة بن عبد الرحمن، عن عبد الرحمن بن عوف، قال: قال رسول الله صلى الله عليه وسلم " الصائم في السفر كالمفطر في الحضر " . حدثني محمد بن عبيد الله بن سعيد، قال: ثنا يزيد بن عياض، عن الزهري، عن أبي سلمة بن عبد الرحمن، عن أبيه قال: قال رسول الله صلى الله عليه وسلم: "الصائم في السفر كالمفطر في الحضر " .وقال آخرون: إباحة الإفطار في السفر رحمة من الله تعالى ذكره رخصها لعباده، والفرض الصوم، فمن صام فرضه أدى، ومن أفطر فبرخصة الله له أفطر قالوا: وإن صام في سفر فلا قضاء عليه إذا أقام. ذكر من قال ذلك:2350 - حدثنا ابن بشار، قال: حدثنا عبد الوهاب، قال: ثنا أيوب، قال: ثنا عروة وسالم أنهما كانا عند عمر بن عبد العزيز إذ هو أمير على المدينة فتذاكروا الصوم في السفر، قال سالم: كان ابن عمر لا يصوم في السفر، وقال عروة: وكانت عائشة تصوم، فقال سالم: إنما أخذت عن ابن عمر، وقال عروة: إنما أخذت عن عائشة حتى ارتفعت أصواتهما، فقال عمر بن عبد العزيز: اللهم عفوا إذا كان يسرا فصوموا، وإذا كان عسرا فافطروا. حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، قال: حدثني رجل، قال: ذكر الصوم في السفر عند عمر بن عبد العزيز، ثم ذكر نحو حديث ابن بشار.2351 - حدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، وحدثنا أبو كريب، قال: ثنا ابن إدريس ثنا ابن إسحاق، عن الزهري، عن سالم بن عبد الله، قال: خرج عمر بن الخطاب في بعض أسفاره في ليال بقيت من رمضان، فقال: إن الشهر قد تشعشع - قال أبو كريب في حديثه أو تسعسع، ولم يشك يعقوب - فلو صمنا ! فصام وصام الناس معه ثم أقبل مرة قافلا حتى إذا كان بالروحاء أهل هلال شهر رمضان، فقال إن الله قد قضى السفر، فلو صمنا ولم نثلم شهرنا! قال: فصام وصام الناس معه.2352 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: حدثني أبي، وحدثنا محمد بن بشار، قال: أخبرنا عبيد الله، قال: أخبرنا بشير بن سلمان، عن خيثمة، قال: سألت أنس بن مالك عن الصوم فى السفر، قال: قد أمرت غلامي أن يصوم فأبى. قلت: فأين هذه الآية: {ومن كان مريضا أو على سفر فعدة من أيام أخر} قال: نزلت ونحن يومئذ نرتحل جياعا وننزل على غير شبع، وأنا اليوم نرتحل شباعا وننزل على شبع. حدثنا هناد، قال: ثنا وكيع: عن بشير بن سلمان، عن خيثمة، عن أنس نحوه.2353 - حدثنا هناد وأبو السائب قالا: ثنا أبو معاوية، عن عاصم، عن أنس أنه سئل عن الصوم في السفر فقال: من أفطر فبرخصة الله، ومن صام فالصوم أفضل.2354 - حدثنا أبو كريب، قال: ثنا أبو أسامة، عن أشعث بن عبد الملك، عن محمد بن عثمان بن أبي العاص، قال: الفطر في السفر رخصة، والصوم أفضل.2355 - حدثنا المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا أبو الفيض، قال: كان علي علينا أمير بالشام، فنهانا عن الصوم في السفر، فسألت أبا قرصافة رجلا من أصحاب النبي صلى الله عليه وسلم من بني ليث - قال عبد الصمد: سمعت رجلا من قومه يقول: إنه واثلة بن الأسقع - قال لو صمت في السفر ما قضيت.2356 - حدثنا هناد، قال: ثنا وكيع، عن بسطام بن مسلم، عن عطاء قال: إن صمتم أجزأ عنكم وإن أفطرتم فرخصة.2357 - حدثنا هناد، قال: ثنا وكيع، عن كهمس، قال: سألت سالم بن عبد الله عن الصوم في السفر، فقال: إن صمتم أجزأ عنكم، وإن أفطرتم فرخصة. حدثنا هناد، قال: ثنا عبد الرحيم، عن طلحة بن عمرو، عن عطاء، قال: من صام فحق أداه، ومن أفطر فرخصة أخذ بها.2358 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن حماد، عن سعيد بن جبير، قال: الفطر في السفر رخصة، والصوم أفضل.2359 - حدثنا هناد قال: ثنا أبو معاوية، عن حجاج، عن عطاء، قال: هو تعليم، وليس بعزم، يعني قول الله: {ومن كان مريضا أو على سفر فعدة من أيام أخر} إن شاء صام، وإن شاء لم يصم.2360 - حدثنا هناد، قال: ثنا أبو أسامة، عن هشام، عن الحسن في الرجل يسافر في رمضان، قال: إن شاء صام، وإن شاء أفطر.2361 - حدثنا حميد بن مسعدة. قال: ثنا سفيان بن حبيب، قال: ثنا العوام بن حوشب، قال: قلت لمجاهد: الصوم في السفر؟ قال: كان رسول الله صلى الله عليه وسلم يصوم فيه ويفطر، قال: قلت فأيهما أحب إليك؟ قال: إنما هي رخصة، وأن تصوم رمضان أحب إلي.2362 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن سعيد بن جبير وإبراهيم ومجاهد أنهم قالوا: الصوم في السفر، إن شاء صام وإن شاء أفطر، والصوم أحب إليهم.2363 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: قال لي مجاهد في الصوم في السفر، يعني صوم رمضان: والله ما منهما إلا حلال الصوم والإفطار، وما أراد الله بالإفطار إلا التيسير لعباده.2364 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الأشعث بن سليم، قال: صحبت أبي والأسود بن يزيد وعمرو بن ميمون وأبا وائل إلى مكة، وكانوا يصومون رمضان وغيره في السفر. حدثنا علي بن حسن الأزدي. قال: ثنا معافي بن عمران، عن سفيان، عن حماد، عن سعيد بن جبير: الفطر في السفر رخصة، والصوم أفضل.2365 - حدثني محمد بن عبد الله بن سعيد الواسطي، قال: ثنا يعقوب، قال: ثنا صالح بن محمد بن صالح، عن أبيه قال: قلت للقاسم بن محمد: إنا نسافر في الشتاء في رمضان، فإن صمت فيه كان أهون علي من أن أقضيه في الحر. فقال: قال الله: {يريد الله بكم اليسر ولا يريد بكم العسر} ما كان أيسر عليك فافعل.وهذا القول عندنا أولى بالصواب لإجماع الجميع على أن مريضا لو صام شهر رمضان وهو ممن له الإفطار لمرضه أن صومه ذلك مجزئ عنه، ولا قضاء عليه إذا برأ من مرضه بعدة من أيام أخر، فكان معلوما بذلك أن حكم المسافر حكمه فى أن لا قضاء عليه إن صامه في سفره، لأن الذي جعل للمسافر من الإفطار وأمر به من قضاء عدة من أيام أخر مثل الذي جعل من ذلك للمريض وأمر به من القضاء.ثم في دلالة الآية كفاية مغنية عن استشهاد شاهد على صحة ذلك بغيرها، وذلك قول الله تعالى ذكره: {يريد الله بكم اليسر ولا يريد بكم العسر} ولا عسر أعظم من أن يلزم من صامه في سفره عدة من أيام أخر، وقد تكلف أداء فرضه في أثقل الحالين عليه حتى قضاه وأداه.فإن ظن ذو غباوة أن الذي صامه لم يكن فرضه الواجب، فإن في قول الله تعالى ذكره: {يا أيها الذين آمنوا كتب عليكم الصيام} ، {شهر رمضان الذي أنزل فيه القرآن} ما ينبئ أن المكتوب صومه من الشهور على كل مؤمن هو شهر رمضان مسافرا كان أو مقيما، لعموم الله تعالى ذكره المؤمنين بذلك بقوله: {يا أيها الذين آمنوا كتب عليكم الصيام} {شهر رمضان} وأن قوله: {ومن كان مريضا أو على سفر فعدة من أيام أخر} معناه: ومن كان مريضا أو على سفر فأفطر برخصة الله فعليه صوم عدة أيام أخر مكان الأيام التي أفطر في سفره أو مرضه.ثم في تظاهر الأخبار عن رسول الله صلى الله عليه وسلم بقوله إذا سئل عن الصوم في السفر: " إن شئت فصم، وإن شئت فأفطر " ، الكفاية الكافية عن الاستدلال على صحة ما قلنا في ذلك بغيره.2366 - حدثنا هناد، قال: ثنا عبد الرحيم ووكيع، وعبدة بن هشام بن عروة، عن أبيه، عن عائشة: أن حمزة سأل رسول الله صلى الله عليه وسلم عن الصوم في السفر، وكان يسرد الصوم، فقال رسول الله صلى الله عليه وسلم: "إن شئت فصم وإن شئت فأفطر " 2367 - حدثنا أبو كريب وعبيد بن إسماعيل الهباري قالا: ثنا ابن إدريس، قال: ثنا هشام بن عروة، عن أبيه أن حمزة سأل رسول الله صلى الله عليه وسلم، فذكر نحوه.2368 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبو زرعة وهب الله بن راشد، قال: أخبرنا حيوة بن شريح، قال: أخبرنا أبو الأسود أنه سمع عروة بن الزبير يحدث عن أبي مراوح عن حمزة الأسلمي صاحب رسول الله صلى الله عليه وسلم أنه قال: يا رسول الله إني أسرد الصوم فأصوم في السفر؟ فقال رسول الله صلى الله عليه وسلم "إنما هي رخصة من الله لعباده، فمن فعلها فحسن جميل، ومن تركها فلا جناح عليه " فكان حمزة يصوم الدهر، فيصوم في السفر والحضر؛ وكان عروة بن الزبير يصوم الدهر، فيصوم في السفر والحضر، حتى إن كان ليمرض فلا يفطر؛ وكان أبو مراوح يصوم الدهر، فيصوم في السفر والحضر.ففي هذا مع نظائره من الأخبار التي يطول باستيعابها الكتاب الدلالة الدالة على صحة ما قلنا من أن الإفطار رخصة لا عزم، والبيان الواضح على صحة ما قلنا في تأويل قوله: {ومن كان مريضا أو على سفر فعدة من أيام أخر} فإن قال قائل: فإن الأخبار بما قلت وإن كانت متظاهرة، فقد تظاهرت أيضا بقوله: " ليس من البر الصيام في السفر " ؟. قيل: إن ذلك إذا كان صيام في مثل الحال التي جاء الأثر عن رسول الله صلى الله عليه وسلم أنه قال في ذلك لمن قال له.2369 - حدثنا الحسين بن يزيد السبيعي، قال: ثنا ابن إدريس، عن محمد بن عبد الرحمن، عن محمد بن عمرو بن الحسن، عن جابر أن رسول الله صلى الله عليه وسلم رأى رجلا فى سفره قد ظلل عليه، وعليه جماعة، فقال: " من هذا؟ " قالوا: صائم، قال: " ليس من البر الصوم في السفر " .قال أبو جعفر: أخشى أن يكون هذا الشيخ غلط وبين ابن إدريس ومحمد بن عبد الرحمن شعبة. حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن محمد بن عبد الرحمن بن سعد بن زرارة الأنصاري، عن محمد بن عمرو بن الحسن بن علي، عن جابر بن عبد الله، قال: رأى رسول الله صلى الله عليه وسلم رجلا قد اجتمع الناس عليه، وقد ظلل عليه، فقالوا: هذا رجل صائم، فقال رسول الله صلى الله عليه وسلم: "ليس من البر أن تصوموا في السفر " .فمن بلغ منه الصوم ما بلغ من الذي قال له النبي صلى الله عليه وسلم، ذلك، فليس من البر صومه؛ لأن الله تعالى ذكره قد حرم على كل أحد تعريض نفسه لما فيه هلاكها، وله إلى نجاتها سبيل، وإنما يطلب البر بما ندب الله إليه وحض عليه من الأعمال لا بما نهى عنه.وأما الأخبار التي رويت عنه صلى الله عليه وسلم من قوله: " الصائم في السفر كالمفطر في الحضر " فقد يحتمل أن يكون قيل لمن بلغ منه الصوم ما بلغ من هذا الذي ظلل عليه إن كان قبل ذلك، وغير جائز عليه أن يضاف إلى النبي صلى الله عليه وسلم قيل ذلك، لأن الأخبار التي جاءت بذلك عن رسول الله صلى الله عليه وسلم واهية الأسانيد لا يجوز الاحتجاج بها في الدين.فإن قال قائل: وكيف عطف على المريض وهو اسم بقوله: {أو على سفر} و " على " صفة لا اسم؟ قيل: جاز أن ينسق بعلى على المريض، لأنها فى معنى الفعل، وتأويل ذلك: أو مسافرا، كما قال تعالى ذكره: {دعانا لجنبه أو قاعدا أو قائما} [يونس: 12] فعطف بالقاعد والقائم على اللام التي في لجنبه، لأن معناها الفعل، كأنه قال: دعانا مضطجعا أو قاعدا أو قائما..القول في تأويل قوله تعالى: {يريد الله بكم اليسر ولا يريد بكم العسر} يعني تعالى ذكره بذلك: يريد الله بكم أيها المؤمنون بترخيصه لكم في حال مرضكم وسفركم في الإفطار، وقضاء عدة أيام أخر من الأيام التي أفطرتموها بعد إقامتكم وبعد برئكم من مرضكم التخفيف عليكم، والتسهيل عليكم لعلمه بمشقة ذلك عليكم في هذه الأحوال. {ولا يريد بكم العسر} يقول: ولا يريد بكم الشدة والمشقة عليكم، فيكلفكم صوم الشهر في هذه الأحوال، مع علمه شدة ذلك عليكم وثقل حمله عليكم لو حملكم صومه. كما:2370 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {يريد الله بكم اليسر ولا يريد بكم العسر} قال: اليسر: الإفطار في السفر، والعسر: الصيام في السفر.2371 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي حمزة، قال: سألت ابن عباس عن الصوم في السفر، فقال: يسر وعسر، فخذ بيسر الله.2372 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شبل، عن ابن أبي نجيح، عن مجاهد في قول الله: {يريد الله بكم اليسر} قال: هو الإفطار في السفر، وجعل عدة من أيام أخر، {ولا يريد بكم العسر} 2373 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يريد الله بكم اليسر ولا يريد بكم العسر} فأريدوا لأنفسكم الذي أراد الله لكم.2374 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن عيينة، عن عبد الكريم الجزري عن طاوس، عن ابن عباس قال: لا تعب على من صام ولا على من أفطر، يعني في السفر في رمضان؛ {يريد الله بكم اليسر ولا يريد بكم العسر} 2375 - حدثت عن الحسين بن الفرج، قال: ثنا الفضيل بن خالد، قال: ثنا عبيد بن سليمان، قال سمعت الضحاك بن مزاحم في قوله: {يريد الله بكم اليسر} الإفطار في السفر، {ولا يريد بكم العسر} الصيام في السفر..القول في تأويل قوله تعالى: {ولتكملوا العدة} .يعني تعالى ذكره بذلك: {ولتكملوا العدة} عدة ما أفطرتم من أيام أخر أوجبت عليكم قضاء عدة من أيام أخر بعد برئكم من مرضكم، أو إقامتكم من سفركم. كما:2376 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك في قوله: {ولتكملوا العدة} قال: عدة ما أفطر المريض والمسافر.2377 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولتكملوا العدة} قال: إكمال العدة: أن يصوم ما أفطر من رمضان في سفر أو مرض إلى أن يتمه، فإذا أتمه فقد أكمل العدة.فإن قال قائل: ما الذي عليه بهذه الواو التي في قوله: {ولتكملوا العدة} عطفت؟ قيل: اختلف أهل العربية في ذلك، فقال بعضهم: هي عاطفة على ما قبلها كأنه قيل: ويريد لتكملوا العدة ولتكبروا الله.وقال بعض نحويي الكوفة: وهذه اللام التي في قوله: {ولتكملوا} لام كي، لو ألقيت كان صوابا. قال: والعرب تدخلها في كلامها على إضمار فعل بعدها، ولا تكون شرطا للفعل الذي قبلها وفيها الواو؛ ألا ترى أنك تقول: جئتك لتحسن إلي، ولا تقول: جئتك ولتحسن إلي؛ فإذا قلته فأنت تريد: ولتحسن جئتك. قال: وهذا في القرآن كثير، منه قوله: {ولتصغى إليه أفئدة} [الأنعام: 113] وقوله: {وكذلك نري إبراهيم ملكوت السموات والأرض وليكون من الموقنين} [الأنعام: 75] ولو لم تكن فيه الواو كان شرطا على قولك: أريناه ملكوت السموات والأرض ليكون، فإذا كانت الواو فيها فلها فعل مضمر بعدها، و " ليكون من الموقنين " أريناه. وهذا القول أولى بالصواب في العربية، لأن قوله: { ولتكملوا العدة} ليس قبله لام بمعنى التي في قوله: { ولتكملوا العدة} فتعطف بقوله: {ولتكملوا العدة} عليها، وإن دخول الواو معها يؤذن بأنها شرط لفعل بعدها، إذ كانت الواو لو حذفت كانت شرطا لما قبلها من الفعل..القول في تأويل قوله تعالى: {ولتكبروا الله على ما هداكم} يعني تعالى ذكره: ولتعظموا الله بالذكر له بما أنعم عليكم به من الهداية التي خذل عنها غيركم من أهل ألملل الذين كتب عليهم من صوم شهر رمضان مثل الذي كتب عليكم فيه، فضلوا عنه بإضلال الله إياهم، وخصكم بكرامته فهداكم له، ووفقكم لأداء ما كتب الله عليكم من صومه، وتشكروه على ذلك بالعبادة له. والذكر الذي خصهم الله على تعظيمه به التكبير يوم الفطر فيما تأوله جماعة من أهل التأويل. ذكر من قال ذلك:2378 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن داود بن قيس، قال: سمعت زيد بن أسلم يقول: {ولتكبروا الله على ما هداكم} قال: إذا رأى الهلال، فالتكبير من حين يرى الهلال حتى ينصرف الإمام في الطريق والمسجد إلا أنه إذا حضر الإمام كف فلا يكبر إلا بتكبيره.2379 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول: {ولتكبروا الله على ما هداكم} قال: بلغنا أنه التكبير يوم الفطر.2380 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان ابن عباس يقول: حق على المسلمين إذا نظروا إلى هلال شوال أن يكبروا الله حتى يفرغوا من عيدهم؛ لأن الله تعالى ذكره يقول: {ولتكملوا العدة ولتكبروا الله على ما هداكم} قال ابن زيد: ينبغي لهم إذا غدوا إلى المصلى كبروا، فإذا جلسوا كبروا، فإذا جاء الإمام صمتوا، فإذا كبر الإمام كبروا، ولا يكبرون إذا جاء الإمام إلا بتكبيره، حتى إذا فرغ وانقضت الصلاة فقد انقضى العيد. قال يونس: قال ابن وهب: قال عبد الرحمن بن زيد: والجماعة عندنا على أن يغدوا بالتكبير إلى المصلى..القول في تأويل قوله تعالى: {ولعلكم تشكرون} .يعني تعالى ذكره بذلك: ولتشكروا الله على ما أنعم به عليكم من الهداية والتوفيق. وتيسير ما لو شاء عسر عليكم. و " لعل " في هذا الموضع بمعنى " كي " ، ولذلك عطف به على قوله: {ولتكملوا العدة ولتكبروا الله على ما هداكم ولعلكم تشكرون}


186-186-وَإِذَا سَأَلَكَ عِبَادِي عَنِّي فَإِنِّي قَرِيبٌ أُجِيبُ دَعْوَةَ الدَّاعِ إِذَا دَعَانِ فَلْيَسْتَجِيبُواْ لِي وَلْيُؤْمِنُواْ بِي لَعَلَّهُمْ

186-وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان فليستجيبوا لي وليؤمنوا بي لعلهم يرشدون

القول في تأويل قوله تعالى: {وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان} يعني تعالى ذكره بذلك: وإذا سألك يا محمد عبادي عني أين أنا؟ فإني قريب منهم أسمع دعاءهم، وأجيب دعوة الداعي منهم.وقد اختلفوا فيما أنزلت فيه هذه الآية، فقال بعضهم:نزلت في سائل سأل النبي صلى الله عليه وسلم، فقال: يا محمد أقريب ربنا فنناجيه، أم بعيد فنناديه؟ فأنزل الله {وإذا سألك عبادي عني فأني قريب أجيب} الآية.2381 - حدثنا بذلك ابن حميد، قال: ثنا جرير، عن عبدة السجستاني، عن الصلت بن حكيم، عن أبيه، عن جده.2382 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان عن عوف، عن الحسن، قال: سأل أصحاب النبي صلى الله عليه وسلم النبي صلى الله عليه وسلم: أين ربنا؟ فأنزل الله تعالى ذكره: {وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان... } الآية.وقال آخرون: بل نزلت جوابا لمسألة قوم سألوا النبي صلى الله عليه وسلم: أي ساعة يدعون الله فيها؟ ذكر من قال ذلك:2383 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء قال: لما نزلت: {وقال ربكم ادعوني استجيب لكم} قالوا في أي ساعة؟ قال: فنزلت: {وإذا سألك عبادي عني فأني قريب} إلى قوله: {لعلهم يرشدون} 2384 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن ابن جريج، عن عطاء في قوله: {أجيب دعوة الداع إذا دعان} قالوا: لو علمنا أي ساعة ندعو؟ فنزلت {وإذا سألك عبادي عني فإني قريب} الآية. حدثني القاسم. قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: زعم عطاء بن أبي رباح أنه بلغه لما نزلت: {وقال ربكم ادعوني أستجب لكم} [غافر: 60] قال الناس: لو نعلم أي ساعة ندعو؟ فنزلت: {وإذا سألك عبادي عني فإني قريب أجيب دعوة الدع إذا دعان فليستجيبوا لي وليؤمنوا بي لعلهم يرشدون} 2385 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال ثنا أسباط، عن السدي: {وإذا سألك عبادي عني فإني قريب أجيب دعوة الداع إذا دعان} قال: ليس من عبد مؤمن يدعوا الله إلا استجاب له، فإن كان الذي يدعو به هو له رزق في الدنيا أعطاه الله، وإن لم يكن له رزقا في الدنيا ذخره له إلى يوم القيامة، ودفع عنه به مكروها.2386 - حدثني المثنى، قال ثنا الليث بن سعد عن ابن صالح، عمن حدثه أنه بلغه أن رسول الله صلى الله عليه وسلم قال: "ما أعطى أحد الدعاء ومنع الإجابة، لأن الله يقول: ادعوني أستجب لكم " ومعنى متأولي هذا التأويل: وإذا سألك عبادي عني أي ساعة يدعونني فإني منهم قريب في كل وقت أجيب دعوة الداع إذا دعان.وقال آخرون: بل نزلت جوابا لقول قوم قالوا إذ قال الله لهم: {ادعوني أستجب لكم} [غافر: 60] إلى أين ندعوه؟ ذكر من قال ذلك:2387 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال مجاهد: {ادعوني أستجب لكم} قالوا: إلى أين؟ فنزلت: {أينما تولوا فثم وجه الله إن الله واسع عليم} [البقرة: 115] وقال آخرون: بل نزلت جوابا لقوم قالوا: كيف ندعو؟ ذكر من قال ذلك:2388 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: ذكر لنا أنه لما أنزل الله {ادعوني أستجب لكم} [غافر: 60] قال رجال: كيف ندعو يا نبي الله؟ فأنزل الله: {وإذا سألك عبادي عني فإني قريب} إلى قوله: {يرشدون} وأما قوله: {فليستجيبوا لي} فإنه يعني: فليستجيبوا لي بالطاعة، يقال منه: استجبت له واستجبته بمعنى أجبته، كما قال كعب بن سعد الغنوي:وداع دعا يا من يجيب إلى الندى لم يستجبه عند ذاك مجيبيريد: فلم يجبه. وبنحو ما قلنا في ذلك قال مجاهد وجماعة غيره.2389 - حدثنا القاسم، قال ثنا الحسين، قال: حدثني الحجاج، عن ابن جريج، قال: قال مجاهد قوله: {فليستجيبوا لي} قال: فليطيعوا لي، قال: الاستجابة: الطاعة.2390 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: سألت عبد الله بن المبارك عن قوله: {فليستجيبوا لي} قال: طاعة الله.وقال بعضهم: معنى {فليستجيبوا لي} فليدعوني. ذكر من قال ذلك:2391 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني منصور بن هارون، عن أبي رجاء الخراساني، قال {فليستجيبوا لي} فليدعوني.وأما قوله: {وليؤمنوا بي} فإنه يعني: وليصدقوا، أي وليؤمنوا بي إذا هم استجابوا لي بالطاعة أني لهم من وراء طاعتهم لي في الثواب عليها وإجزالي الكرامة لهم عليها.وأما الذي تأول قوله: {فليستجيبوا لي} أي بمعنى فليدعوني، فإنه كان يتأول قوله: {وليؤمنوا بي} وليؤمنوا بي أني أستجيب لهم. ذكر من قال ذلك:2392 - حدثنا القاسم، ثنا الحسين، قال: حدثني منصور بن هارون، عن أبي رجاء الخراساني: {وليؤمنوا بي} يقول: أني أستجيب لهم.وأما قوله: {لعلهم يرشدون} فإنه يعني: فليستجيبوا لي بالطاعة، وليؤمنوا بي فيصدقوا على طاعتهم إياي بالثواب مني لهم وليهتدوا بذلك من فعلهم فيرشدوا كما:2393 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال ثنا أبو جعفر، عن الربيع في قوله: {لعلهم يرشدون} يقول: لعلهم يهتدون.فإن قال لنا قائل: وما معنى هذا القول من الله تعالى ذكره؟ فأنت ترى كثيرا من البشر يدعون الله فلا يجاب لهم دعاء وقد قال: {أجيب دعوة الداع إذا دعان} قيل: إن لذلك وجهين من المعنى: أحدهما أن يكون معنيا بالدعوة العمل بما ندب الله إليه وأمر به، فيكون تأويل الكلام: وإذا سألك عبادي عني فإنى قريب ممن أطاعني وعمل بما أمرته به أجيبه بالثواب على طاعته إياي إذا أطاعني. فيكون معنى الدعاء مسألة العبد ربه وما وعد أولياؤه على طاعتهم بعلمهم بطاعته، ومعنى الإجابة من الله التي ضمنها له الوفاء له بما وعد العاملين له بما أمرهم به، كما روي عن النبي صلى الله عليه وسلم من قوله: " إن الدعاء هو العبادة " .2394 - حدثنا ابن حميد، قال: ثنا جويبر، عن الأعمش، عن ذر، عن يسيع الحضرمي، عن النعمان بن بشير قال: قال رسول الله صلى الله عليه وسلم: "إن الدعاء هو العبادة " ، ثم قرأ: {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين} [غافر: 60] فأخبر صلى الله عليه وسلم أن دعاء الله إنما هو عبادته ومسألته بالعمل له والطاعة وبنحو الذي قلنا فى ذلك ذكر أن الحسن كان يقول.2395 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني منصور بن هارون، عن عبد الله بن المبارك، عن الربيع بن أنس، عن الحسن أنه قال فيها: {ادعوني أستجب لكم} [غافر: 60]


187-187-أُحِلَّ لَكُمْ لَيْلَةَ الصِّيَامِ الرَّفَثُ إِلَى نِسَآئِكُمْ هُنَّ لِبَاسٌ لَّكُمْ وَأَنتُمْ لِبَاسٌ لَّهُنَّ عَلِمَ اللّهُ أَنَّكُمْ كُنتُمْ

187-أحل لكم ليلة الصيام الرفث إلى نسآئكم هن لباس لكم وأنتم لباس لهن علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن وابتغوا ما كتب الله لكم وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر ثم أتموا الصيام إلى الليل ولا تباشروهن وأنتم عاكفون في المساجد تلك حدود الله فلا تقربوها كذلك يبين الله آياته للناس لعلهم يتقون

القول في تأويل قوله تعالى: {أحل لكم ليلة الصيام الرفث إلى نسائكم} يعني تعالى ذكره بقوله: {أحل لكم} أطلق لكم وأبيح. ويعني بقوله: {ليلة الصيام} في ليلة الصيام. فأما الرفث فإنه كناية عن الجماع في هذا الموضع، يقال: هو الرفث والرفوث. وقد روي أنها في قراءة عبد الله: {وأحل لكم ليلة الصيام الرفوث إلى نسائكم} وبمثل الذي قلنا في تأويل الرفث قال أهل التأويل. ذكر من قال ذلك:2396 - حدثني محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أيوب بن سويد، عن سفيان، عن عاصم، عن بكر عن عبد الله المزني، عن ابن عباس قال: الرفث: الجماع، ولكن الله كريم يكني. حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن بكر، عن ابن عباس، مثله. حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: الرفث: النكاح.2397 - حدثنا الحسن بن يحيى، قال أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: الرفث: غشيان النساء.2398 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {أحل لكم ليلة الصيام الرفث إلى نسائكم} قال: الجماع. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد، مثله. حدثني المثنى، قال: حدثنا أبو صالح، قال: حدثني معاوية، عن علي، عن ابن عباس، قال: الرفث: هو النكاح.2399 - حدثني المثنى، قال: ثنا إسحاق، قال ثنا عبد الكبير البصري، قال: ثنا الضحاك بن عثمان، قال: سألت سالم بن عبد الله عن قوله: {أحل لكم ليلة الصيام الرفث إلى نسائكم} قال: هو الجماع.2400 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {أحل لكم ليلة الصيام الرفث إلى نسائكم} يقول: الجماع.والرفث في غير هذا الموضع الإفحاش في المنطق كما قال العجاج:عن اللغا ورفث التكلم.القول في تأويل قوله تعالى: {هن لباس لكم وأنتم لباس لهن} يعني تعالى ذكره بذلك: نساؤكم لباس لكم، وأنتم لباس لهن.فإن قال قائل: وكيف يكون نساؤنا لباسا لنا ونحن لهن لباسا واللباس إنما هو ما لبس؟ قيل: لذلك وجهان من المعاني: أحدهما أن يكون كل واحد منهما جعل لصاحبه لباسا، لتخرجهما عند النوم واجتماعهما في ثوب واحد وانضماها جسد كل واحد منهما لصاحبه بمنزلة ما يلبسه على جسده من ثيابه، فقيل لكل واحد منهما هو لباس لصاحبه، كما قال نابغة بني جعدة:إذا ما الضجيع ثنى عطفها تداعت فكانت عليه لباساويروي " تثنت " فكنى عن اجتماعهما متجردين في فراش واحد باللباس كما يكنى بالثياب عن جسد الإنسان، كما قالت ليلى وهي تصف إبلا ركبها قوم:رموها بأثواب خفاف فلا ترى لها شبها إلا النعام المنفرايعني رموها بأنفسهم فركبوها. وكما قال الهذلي.تبرأ من دم القتيل ووتره وقد علقت دم القتيل إزارهايعني بإزارها نفسها. وبذلك كان الربيع يقول:2401 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعيد، قال: ثنا أبو جعفر، عن الربيع: {هن لباس لكم وأنتم لباس لهن} يقول: هن لحاف لكم، وأنتم لحاف لهن.والوجه الآخر أن يكون جعل كل واحد منهما لصاحبه لباسا لأنه سكن له، كما قال جل ثناؤه: {جعل لكم الليل لباسا} [الفرقان: 47] يعني بذلك سكنا تسكنون فيه. وكذلك زوجة الرجل سكنه يسكن إليها، كما قال تعالى ذكره: {وجعل منها زوجها ليسكن إليها} [الأعراف: 189] فيكون كل واحد منهما لباس لصاحبه، بمعنى سكونه إليه، وبذلك كان مجاهد وغيره يقولون في ذلك. وقد يقال لما ستر الشيء وواراه عن أبصار الناظرين إليه هو لباسه وغشاؤه، فجائز أن يكون قيل: هن لباس لكم، وأنتم لباس لهن، بمعنى أن كل واحد منكم ستر لصاحبه فيما يكون بينكم من الجماع عن أبصار سائر الناس.وكان مجاهد وغيره يقولون في ذلك بما:2402 - حدثنا به المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {هن لباس لكم وأنتم لباس لهن} يقول: سكن لهن.2403 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {هن لباس لكم وأنتم لباس لهن} قال قتادة: هن سكن لكم، وأنتم سكن لهن.2404 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {هن لباس لكم} يقول: سكن لكم، {وأنتم لباس لهن} يقول: سكن لهن.2405 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد في قوله: {هن لباس لكم وأنتم لباس لهن} قال: المواقعة.2406 - حدثني أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا إبراهيم، عن يزيد، عن عمرو بن دينار، عن ابن عباس قوله: {هن لباس لكم وأنتم لباس لهن} قال: هن سكن لكم، وأنتم سكن لهن..القول في تأويل قوله تعالى: {علم الله لكم أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن} إن قال لنا قائل: وما هذه الخيانة التي كان القوم يختانونها أنفسهم التي تاب الله منها عليهم فعفا عنهم؟ قيل: كانت خيانتهم أنفسهم التي ذكرها الله في شيئين: أحدهما جماع النساء، والآخر: المطعم والمشرب في الوقت الذي كان حراما ذلك عليهم. كما:2407 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبه، عن عمرو بن مرة، قال: ثنا ابن أبي ليلى: أن الرجل كان إذا أفطر فنام لم يأتها، وإذا نام لم يطعم، حتى جاء عمر بن الخطاب يريد امرأته فقالت امرأته: قد كنت نمت! فظن أنها تعتل فوقع بها قال: وجاء رجل من الأنصار فأراد أن يطعم فقالوا: نسخن لك شيئا؟ قال: ثم نزلت هذه الآية: {أحل لكم ليلة الصيام الرفث إلى نسائكم} الآية.2408 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا حصين بن عبد الرحمن، عن عبد الرحمن بن أبي ليلى قال: كانوا يصومون ثلاثة أيام من كل شهر، فلما دخل رمضان كانوا يصومون، فإذا لم يأكل الرجل عند فطره حتى ينام لم يأكل إلى مثلها، وإن نام أو نامت امرأته لم يكن له أن يأتيها إلى مثلها. فجاء شيخ من الأنصار يقال له صرمة بن مالك، فقال لأهله: أطعموني! فقالت: حتى أجعل لك شيئا سخنا، قال: فغلبته عينه فنام. ثم جاء عمر فقالت له امرأته: إني قد نمت! فلم يعذرها وظن أنها تعتل فواقعها. فبات هذا وهذا يتقلبان ليلتهما ظهرا وبطنا، فأنزل الله فى ذلك: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} وقال: {فالآن باشروهن } فعفا الله عن ذلك. وكانت سنة.2409 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا عبد الرحمن بن عبد الله بن عتبة، عن عمرو بن مرة، عن عبد الرحمن بن أبي ليلى، عن معاذ بن جبل، قال: كانوا يأكلون ويشربون ويأتون النساء ما لم يناموا، فإذا ناموا تركوا الطعام والشراب وإتيان النساء، فكان رجل من الأنصار يدعى أبا صرمة يعمل في أرض له، قال: فلما كان عند فطره نام، فأصبح صائما قد جهد، فلما رآه النبي صلى الله عليه وسلم قال: " ما لي أرى بك جهدا " ؟، فأخبره بما كان من أمره. واختان رجل نفسه في شأن النساء، فأنزل الله {أحل لكم ليلة الصيام الرفث إلى نسائكم} ... إلى آخر الآية.2410 - حدثنا سفيان بن وكيع، قال: حدثني أبي، عن إسرائيل، عن أبي إسحاق، عن البراء - نحو حديث ابن أبي ليلى الذي حدث به عمرو بن مرة، عن عبد الرحمن بن أبي ليلى - قال: كانوا إذا صاموا ونام أحدهم لم يأكل شيئا حتى يكون من الغد، فجاء رجل من الأنصار، وقد عمل في أرض له وقد أعيا وكل، فغلبته عينه ونام، وأصبح من الغد مجهودا، فنزلت هذه الآية: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} .2411 - حدثني المثنى، قال: ثنا عبد الله بن رجاء البصري، قال: ثنا إسرائيل، عن أبي إسحاق، عن البراء، قال: كان أصحاب محمد صلى الله عليه وسلم إذا كان الرجل صائما فنام قبل أن يفطر لم يأكل إلى مثلها، وإن قيس بن صرمة الأنصاري كان صائما، وكان توجه ذلك اليوم فعمل في أرضه، فلما حضر الإفطار أتى امرأته فقال: هل عندكم طعام؟ قالت: لا، ولكن أنطلق فأطلب لك. فغلبته عينه فنام، وجاءت امرأته قالت: قد نمت! فلم ينتصف النهار حتى غشي عليه، فذكرت ذلك للنبي صلى الله عليه وسلم، فنزلت فيه هذه الآية: {أحل لكم ليلة الصيام الرفث إلى نسائكم} إلى: {من الخيط الأسود} ففرحوا بها فرحا شديدا.2412 - حدثني المثنى قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قول الله تعالى ذكره: { أحل لكم ليلة الصيام الرفث إلى نسائكم} وذلك أن المسلمين كانوا في شهر رمضان إذا صلو العشاء حرم عليهم النساء والطعام إلى مثلها من القابلة، ثم إن ناسا من المسلمين أصابوا الطعام والنساء في رمضان بعد العشاء، منهم عمر بن الخطاب، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم، فأنزل الله: {علم الله أنكم كنتم تختانون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن} يعني انكحوهن {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} 2413 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن لهيعة، قال: حدثني موسى بن جبير مولى بني سلمة أنه سمع عبد الله بن كعب بن مالك يحدث عن أبيه قال: كان الناس في رمضان إذا صام الرجل فأمسى فنام حرم عليه الطعام والشراب والنساء حتى يفطر من الغد. فرجع عمر بن الخطاب من عند النبي صلى الله عليه وسلم ذات ليلة وقد سمر عنده، فوجد امرأته قد نامت فأرادها، فقالت: إني قد نمت! فقال: ما نمت! ثم وقع بها، وصنع كعب بن مالك مثل ذلك. فغدا عمر بن الخطاب إلى النبي صلى الله عليه وسلم فأخبره، فأنزل الله تعالى ذكره: {علم الله أنكم كنتم تختالون أنفسكم فتاب عليكم وعفا عنكم فالآن باشروهن } ... الآية.2414 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد بن سلمة، قال: ثنا ثابت: أن عمر بن الخطاب واقع أهله ليلة في رمضان، فاشتد ذلك عليه، فأنزل الله: {أحل لكم ليلة الصيام الرفث إلى نسائكم} .2415 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {أحل لكم ليلة الصيام الرفث إلى نسائكم هن لباس لكم وأنتم لباس لهن} إلى: {وعفا عنكم} كان الناس أول ما أسلموا إذا صام أحدهم يصوم يومه، حتى إذا أمسى طعم من الطعام فيما بينه وبين العتمة، حتى إذا صليت حرم عليهم الطعام حتى يمسي من الليلة القابلة. وإن عمر بن الخطاب بينما هو نائم، إذ سولت له نفسه، فأتى أهله لبعض حاجته، فلما اغتسل أخذ يبكي ويلوم نفسه كأشد ما رأيت من الملامة. ثم أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إنى أعتذر إلى الله وإليك من نفسي هذه الخاطئة، فانها زينت لي فواقعت أهلي، هل تجد لي من رخصة يا رسول الله؟ قال: " لم تكن حقيقا بذلك يا عمر " ، فلما بلغ بيته، أرسل إليه فأنبأه بعذره في آية من القرآن، وأمر الله رسوله أن يضعها في المائة الوسطى من سورة البقرة، فقال: {أحل لكم ليلة الصيام الرفث إلى نسائكم} إلى {علم الله أنكم كنتم تختانون أنفسكم} يعني بذلك الذي فعل عمر بن الخطاب. فأنزل الله عفوه، فقال: {فتاب عليكم وعفا عنكم فالآن باشروهن} إلى: {من الخيط الأسود} فأحل لهم المجامعة والأكل والشرب حتى يتبين لهم الصبح.2416 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أحل لكم ليلة الصيام الرفث إلى نسائكم} قال: كان الرجل من أصحاب محمد صلى الله عليه وسلم يصوم الصيام بالنهار، فإذا أمسى أكل وشرب وجامع النساء، فإذا رقد حرم ذلك كله عليه إلى مثلها من القابلة. وكان منهم رجال يختانون أنفسهم في ذلك، فعفا الله عنهم، وأحل ذلك لهم بعد الرقاد وقبله في الليل كله.2417 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: كان أصحاب النبي صلى الله عليه وسلم يصوم الصائم في رمضان، فإذا أمسى، ثم ذكر نحو حديث محمد بن عمرو وزاد فيه: وكان منهم رجال يختانون أنفسهم، وكان عمر بن الخطاب ممن اختان نفسه، فعفا الله عنهم، وأحل ذلك لهم بعد الرقاد وقبله، وفي الليل كله.2418 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني إسماعيل بن شروس، عن عكرمة مولى ابن عباس: أن رجلا قد سماه من أصحاب رسول الله صلى الله عليه وسلم من الأنصار جاء ليلة وهو صائم، فقالت له امرأته: لا تنم حتى نصنع لك طعاما! فنام، فجاءت فقالت: نمت والله! فقال: لا والله! قالت: بلى والله! فلم يأكل تلك الليلة وأصبح صائما، فغشى عليه؛ فأنزلت الرخصة فيه.2419 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {علم الله أنكم كنتم تختانون أنفسكم } وكان بدء الصيام أمروا بثلاثة أيام من كل شهر ركعتين غدوة، وركعتين عشية، فأحل الله لهم في صيامهم - في ثلاثة أيام، وفي أول ما افترض عليهم في رمضان - إذا أفطروا وكان الطعام والشراب وغشيان النساء لهم حلالا ما لم يرقدوا، فإذا رقدوا حرم عليهم ذلك إلى مثلها من القابلة. وكانت خيانة القوم أنهم كانوا يصيبون أو ينالون من الطعام والشراب وغشيان النساء بعد الرقاد، وكانت تلك خيانة القوم أنفسهم، ثم أحل الله لهم ذلك الطعام والشراب وغشيان النساء إلى طلوع الفجر. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {أحل لكم ليلة الصيام الرفث إلى نسائكم} قال: كان الناس قبل هذه الآية إذا رقد أحدهم من الليل رقدة، لم يحل له طعام ولا شراب، ولا أن يأتي امرأته إلى الليلة المقبلة، فوقع بذلك بعض المسلمين، فمنهم من أكل بعد هجعته أو شرب، ومنهم من وقع على امرأته فرخص الله ذلك لهم.2420 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: كتب على النصارى رمضان، وكتب عليهم أن لا يأكلوا ولا يشربوا بعد النوم ولا ينكحوا النساء شهر رمضان، فكتب على المؤمنين كما كتب عليهم، فلم يزل المسلمون على ذلك يصنعون كما تصنع النصارى، حتى أقبل رجل من الأنصار يقال له أبو قيس بن صرمة، وكان يعمل في حيطان المدينة بالأجر، فأتى أهله بتمر، فقال لامرأته: استبدلي بهذا التمر طحينا فاجعليه سخينة لعلى أن آكله، فإن التمر قد أحرق جوفي، فانطلقت فاستبدلت له، ثم صنعت، فأبطأت عليه فنام، فأيقظته، فكره أن يعصي الله ورسوله، وأبى أن يأكل، وأصبح صائما؛ فرآه رسول الله صلى الله عليه وسلم بالعشي، فقال: "ما لك يا أبا قيس أمسيت طليحا " ، فقص عليه القصة. وكان عمر بن الخطاب وقع على جارية له في ناس من المؤمنين لم يملكوا أنفسهم؛ فلما سمع عمر كلام أبي قيس رهب أن ينزل في أبي قيس شيء، فتذكر هو، فقام فاعتذر إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله إني أعوذ بالله إني وقعت على جاريتي، ولم أملك نفسي البارحة! فلما تكلم عمر تكلم أولئك الناس، فقال النبي صلى الله عليه وسلم: " ما كنت جديرا بذلك يا ابن الخطاب " ، فنسخ ذلك عنهم، فقال: {أحل لكم ليلة الصيام الرفث إلى نسائكم هن لباس لكم وأنتم لباس لهن، علم الله أنكم كنتم تختانون أنفسكم} يقول: إنكم تقعون عليهن خيانة، {فتاب عليكم وعفا عنكم فالآن باشروهن وابتغوا ما كتب الله لكم } يقول: جامعوهن؛ ورجع إلى أبي قيس فقال: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} .2421 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج قال: قلت لعطاء: {أحل لكم ليلة الصيام الرفث إلى نسائكم} قال: كانوا في رمضان لا يمسون النساء ولا يطعمون ولا يشربون بعد أن يناموا حتى الليل من القابلة، فإن مسوهن قبل أن يناموا لم يروا بذلك بأسا. فأصاب رجل من الأنصار امرأته بعد أن نام، فقال: قد اختنت نفسي! فنزل القرآن، فأحل لهم النساء والطعام والشراب حتى يتبين لهم الخيط الأبيض من الخيط الأسود من الفجر. قال: وقال مجاهد: كان أصحاب محمد صلى الله عليه وسلم يصوم الصائم منهم في رمضان، فإذا أمسى أكل وشرب وجامع النساء، فإذا رقد حرم عليه ذلك كله حمى كمثلها من القابلة، وكان منهم رجاله يختانون أنفسهم في ذلك. فعفا عنهم وأحل لهم بعد الرقاد وقبله في الليل، فقال: {أحل لكم ليلة الصيام الرفث إلى نسائكم} ... الآية.2422 - حدثني القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن عكرمة أنه قال في هذه الآية: { أحل لكم ليلة الصيام الرفث إلى نسائكم} مثل قول مجاهد، وزاد فيه: أن عمر بن الخطاب قال لامرأته: لا ترقدي حتى أرجع من عند رسول الله صلى الله عليه وسلم! فرقدت قبل أن يرجع، فقال لها: ما أنت براقدة! ثم أصابها حتى جاء إلى النبي صلى الله عليه وسلم فذكر ذلك له، فنزلت هذه الآية. قال عكرمة: نزلت {وكلوا واشربوا} الآية في أبي قيس بن صرمة من بني الخزرج أكل بعد الرقاد.2423 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، قال: أخبرنا محمد بن إسحاق، عن محمد بن يحيى بن حبان أن صرمة بن أنس أتى أهله ذات ليلة وهو شيخ كبير وهو صائم، فلم يهيئوا له طعاما، فوضع رأسه فأغفى، وجاءته امرأته بطعامه، فقالت له: كل! فقال: إني قد نمت، قالت: إنك لم تنم! فأصبح جائعا مجهودا، فأنزل الله: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} فأما المباشرة في كلام العرب: فإنه ملاقاة بشرة ببشرة، وبشره الرجل: جلدته الظاهرة. وإنما كنى الله بقوله: {فالآن باشروهن} عن الجماع: يقول: فالآن إذا أحللت لكم الرفث إلى نسائكم فجامعوهن في ليالي شهر رمضان حتى يطلع الفجر، وهي تبين الخيط الأبيض من الخيط الأسود من الفجر، وبالذي قلنا في المباشرة قال جماعة من أهل التأويل. ذكر من قال ذلك:2424 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان. وحدثنا عبد الحميد بن سنان، قال: حدثنا إسحاق، عن سفيان. وحدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، عن سفيان، عن عاصم، عن بكر بن عبد الله المزني، عن ابن عباس، قال: المباشرة: الجماع، ولكن الله كريم يكني. حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن بكر بن عبد الله المزني، عن ابن عباس نحوه. حدثني المثنى، قال: ثنا عبد الله بن صالح، ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فالآن باشروهن} انكحوهن. حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: المباشرة: النكاح.2425 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {فالآن باشروهن} قال: الجماع، وكل شيء في القرآن من ذكر المباشرة فهو الجماع نفسه، وقالها عبد الله بن كثير مثل قول عطاء في الطعام والشراب والنساء. حدثنا حميد بن مسعدة قال: ثنا يزيد بن زريع قال: وحدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، قال: المباشرة الجماع، ولكن الله يكني ما شاء بما شاء.- حدثني يعقوب بن إبراهيم، قال: حدثنا هشيم، قال أبو بشر: أخبرنا، عن سعيد بن جبير، عن ابن عباس مثله.2426 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فالآن باشروهن} يقول: جامعوهن.2427 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: المباشرة: الجماع.2428 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، عن عطاء، مثله. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن الأوزاعي، قال: حدثني عبدة بن أبي لبابة، قال: سمعت مجاهدا يقول: المباشرة في كتاب الله: الجماع. حدثنا ابن البرقي، ثنا عمرو بن أبي سلمة، قال: قال الأوزاعي: ثنا من سمع مجاهدا يقول: المباشرة في كتاب الله الجماع.واختلفوا في تأويل قوله {وابتغوا ما كتب الله لكم} فقال بعضهم: الولد. ذكر من قال ذلك:2429 - حدثني عبدة بن عبد الله الصفار البصري، قال: ثنا إسماعيل بن زياد الكاتب، عن شعبة، عن الحكم، عن مجاهد: { وابتغوا ما كتب الله لكم} قال: الولد.2430 - حدثنا محمد بن المثنى، قال: ثنا سهل بن يوسف وأبو داود، عن شعبة قال: سمعت الحكم: {وابتغوا ما كتب الله لكم} قال: الولد.2431 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا عبيد الله، عن عكرمة قوله: {وابتغوا ما كتب الله لكم} قال: الولد.2432 - حدثني علي بن سهل، قال: ثنا مؤمل، ثنا أبو مردود بحر بن موسى قال: سمعت الحسن بن أبي الحسن يقول في هذه الآية: {وابتغوا ما كتب الله لكم} قال: الولد.2433 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدى: {وابتغوا ما كتب الله لكم} فهو الولد.2434 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثنا عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس: { وابتغوا ما كتب الله لكم} يعني الولد.2435 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد: {وابتغوا ما كتب الله لكم} قال: الولد، فإن لم تلد هذه فهذه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه.- حدثنا الحسن بن يحيى، أخبرنا عبد الرزاق، أخبرنا معمر، عمن سمع الحسن في قوله: {وابتغوا ما كتب الله لكم} قال: هو الولد.2436 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وابتغوا ما كتب الله لكم} قال: ما كتب لكم من الولد.2437 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: { وابتغوا ما كتب الله لكم} قال: الجماع.2438 - حدثت عن الحسين بن الفرج، قال: ثنا الفضل بن خالد، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك بن مزاحم قوله: {وابتغوا ما كتب الله لكم} قال: الولد.وقال بعضهم: معنى ذلك ليلة القدر. ذكر من قال ذلك:2439 - حدثنا أبو هشام الرفاعي، قال: ثنا معاذ بن هشام، قال: ثني أبي عن عمرو بن مالك، عن أبي الجوزاء عن ابن عباس: {وابتغوا ما كتب الله لكم} قال: ليلة القدر. قال أبو هشام: هكذا قرأها معاذ. حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا الحسن بن أبي جعفر، قال: ثنا عمرو بن مالك عن أبي الجوزاء، عن ابن عباس في قوله: { وابتغوا ما كتب الله لكم} قال: ليلة القدر.وقال آخرون: بل معناه: ما أحله الله لكم ورخصه لكم. ذكر من قال ذلك:2440 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {وابتغوا ما كتب الله لكم} يقول: ما أحله الله لكم. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال قتادة في ذلك: ابتغوا الرخصة التي كتبت لكم.وقرأ ذلك بعضهم: { واتبعوا ما كتب الله لكم} ذكر من قال ذلك:2441 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عطاء بن أبي رباح، قال: قلت لابن عباس: كيف تقرأ هذه الآية: {وابتغوا} أو " واتبعوا " ؟ قال: أيتهما شئت. قال: عليك بالقراءة الأولى.والصواب من القول في تأويل ذلك عندي أن يقال: إن الله تعالى ذكره قال: { وابتغوا} بمعنى: اطلبوا ما كتب الله لكم، يعني الذي قضى الله تعالى لكم. وإنما يريد الله تعالى ذكره: اطلبوا الذي كتبت لكم في اللوح المحفوظ أنه يباح فيطلق لكم وطلب الولد إن طلبه الرجل بجماعه المرأة مما كتب الله له في اللوح المحفوظ، وكذلك إن طلب ليلة القدر، فهو مما كتب الله له، وكذلك إن طلب ما أحل الله وأباحه، فهو مما كتبه له في اللوح المحفوظ.وقد يدخل فى قوله: {وابتغوا ما كتب الله لكم} جميع معاني الخير المطلوبة، غير أن أشبه المعاني بظاهر الآية قول من قال معناه: وابتغوا ما كتب الله لكم من الولد لأنه عقيب قوله: { فالآن باشروهن} بمعنى: جامعوهن؛ فلأن يكون قوله: { وابتغوا ما كتب الله لكم} بمعنى: وابتغوا ما كتب الله في مباشرتكم إياهن من الود والنسل أشبه بالآية من غيره من التأويلات التي ليس على صحها دلالة من ظاهر التنزيل، ولا خبر عن الرسول صلى الله عليه وسلم..القول في تأويل قوله تعالى: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} اختلف أهل التأويل في تأويل قوله: {حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} فقال بعضهم: يعني بقوله: الخيط الأبيض: ضوء النهار. وبقوله: الخيط الأسود: سواد الليل.فتأويله على قوله قائل هذه المقالة: وكلوا بالليل في شهر صومكم، واشربوا، وباشروا نساءكم. مبتغين ما كتب الله لكم من الولد، من أول الليل إلى أن يقع لكم ضوء النهار بطلوع الفجر من ظلمة الليل وسواده. ذكر من قال ذلك:2442 - حدثني الحسن بن عرفة، قال: ثنا روح بن عبادة، قال: ثنا أشعث، عن الحسن في قول الله تعالى ذكره: {حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر } قال: الليل من النهار.2443 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: { وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} قال: حتى يتبين لكم النهار من الليل. ثم أتموا الصيام إلى الليل.2444 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر ثم أتموا الصيام إلى الليل} فهما علمان وحدان بينان فلا يمنعكم أذان مؤذن مراء أو قليل العقل من سحوركم فإنهم يؤذنون بهجيع من الليل طويل. وقد يرى بياض ما على السحر يقال له الصبح الكاذب كانت تسميه العرب، فلا يمنعكم ذلك من سحوركم، فإن الصبح لا خفاء به: طريقة معترضة في الأفق، وكلوا واشربوا حتى يتبين لكم الصبح، فإذا رأيتم ذلك فأمسكوا.2445 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} يعني الليل من النهار. فأحل لكم المجامعة والأكل والشرب حتى يتبين لكم الصبح، فإذا تبين الصبح حرم عليهم المجامعة والأكل والشرب حتى يتموا الصيام إلى الليل. فأمر بصوم النهار إلى الليل، وأمر بالإفطار بالليل.2446 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، وقيل له: أرأيت قول الله تعالى: {الخيط الأبيض من الخيط الأسود من الفجر} قال: " إنك لعريض القفا " ، قال: هذا ذهاب الليل ومجيء النهار. قيل له: الشعبي عن عدي بن حاتم؟ قال: نعم، حدثنا حصين.وعلة من قال هذه المقالة وتأول الآية هذا التأويل ما:2447 - حدثنا أبو كريب، قال: ثنا حفص بن غياث، عن مجالد بن سعيد، عن الشعبي، عن عدي بن حاتم، قال: قلت يا رسول الله، قول الله: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} قال: "هو بياض النهار وسواد الليل " 2448 - حدثنا أبو كريب، قال: ثنا ابن نمير وعبد الرحيم بن سليمان، عن مجالد، عن سعيد، عن عامر، عن عدي بن حاتم، قال: أتيت رسول الله صلى الله عليه وسلم فعلمني الإسلام، ونعت لي الصلوات، كيف أصلي كل صلاة لوقتها، ثم قال: " إذا جاء رمضان فكل واشرب حتى يتبين. لك الخيط الأبيض من الخيط الأسود من الفجر، ثم أتم الصيام إلى الليل " ، ولم أدر ما هو، ففعلت خيطين من أبيض واسود، فنظرت فيهما عند الفجر، فرأيتهما سواء.فأتيت رسول الله صلى الله عليه وسلم فقلت: يا رسول الله كل شيء أوصيتني قد حفظت، غير الخيط الأبيض من الخيط الأسود، قال: " وما منعك يا ابن حاتم؟ " وتبسم كأنه قد علم ما فعلت.قلت: فتلت خيطين من أبيض وأسود فنظرت فيهما من الليل فوجدتهما سواء. فضحك رسول الله صلى الله عليه وسلم حتى رئي نواجذه، ثم قال: " ألم أقل لك من الفجر؟ إنما هو ضوء النهار وظلمة الليل " . حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا داود وابن علية جميعا، عن مطرف، عن الشعبي، عن عدى بن حاتم، قال: قلت لرسول الله صلى الله عليه وسلم: ما الخيط الأبيض من الخيط الأسود، أهما خيطان أبيض وأسود؟ فقال: وإنك لعريض القفا إن أبصرت الخيطين "، ثم قال: " لا ولكنه سواد الليل وبياض النهار ".2449 - حدثني أحمد بن عبد الرحيم البرقي، قال: ثنا ابن أبى مريم، قال: ثنا أبو غسان، قال: ثنا أبو حازم عن سهل بن سعد، قال: نزلت هذه الآية: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود} فلم ينزل {من الفجر} قال: فكان رجال إذا أرادوا الصوم ربط أحدهم في رجليه الخيط الأسود والخيط الأبيض، فلا يزال يأكل ويشرب حتى يتبين له؛ فأنزل الله بعد ذلك: {من الفجر} فعلموا إنما يعني بذلك: الليل والنهار.وقال متأولو قول الله تعالى ذكره: {حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر } أنه بياض النهار وسواد الليل، صفة ذلك البياض أن يكون منتشرا مستفيضا في السماء يملأ بياضه وضوءه الطرق، فأما الضوء الساطع في السماء فإن ذلك غير الذي عناه الله بقوله: {الخيط الأبيض من الخيط الأسود} ذكر من قال ذلك:2450 - حدثنا محمد بن عبد الأعلى الصنعاني، قال: ثنا معتمر بن سليمان، قال: سمعت عمران بن حدير، عن أبي مجلز: الضوء الساطع في السماء ليس بالصبح، ولكن ذاك الصبح الكذاب، إنما الصبح إذا انفضح الأفق.2451 - حدثني سلم بن جنادة السوائي، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، قال: لم يكونوا يعدون الفجر فجركم هذا، كانوا يعدون الفجر الذي يملأ البيوت والطرق. حدثنا أبو كريب، قال: ثنا عثام، عن الأعمش، عن مسلم: ما كانوا يرون إلا أن الفجر الذي يستفيض في السماء.2452 - حدثنا الحسن بن عرفة، قال: ثنا روح بن عبادة، قال: ثنا ابن جريج، قال: أخبرني عطاء أنه سمع ابن عباس يقول: هما فجران، فأما الذي يسطع في السماء فليس يحل ولا يحرم شيئا، ولكن الفجر الذي يستبين على رؤوس الجبال هو الذي يحرم الشراب.2453 - حدثنا الحسن بن الزبرقان النخعي، قال: ثنا أبو أسامة، عن محمد بن أبي ذويب، عن الحرث بن عبد الرحمن، عن محمد بن عبد الرحمن بن ثوبان، قال: " الفجر فجران، فالذي كأنه ذنب السرحان لا يحرم شيئا، وأما المستطير الذي يأخذ الأفق فإنه يحل الصلاة ويحرم الصوم ".2454 - حدثنا أبو كريب، قال: ثنا وكيع وإسماعيل بن صبيح وأبو أسامة، عن أبي هلال، عن سوادة بن حنظلة، عن سمرة بن جندب، قال: قال رسول الله صلى الله عليه وسلم: " لا يمنعكم من سحوركم أذان بلال ولا الفجر المستطيل، ولكن الفجر المستطير في الأفق ".2455 - حدثنا أبو كريب، قال: ثنا معاوية بن هشام الأسدي، قال: ثنا شعبة، عن سوادة قال: سمعت سمرة بن جندب يذكر عن النبي صلى الله عليه وسلم أنه سمعه وهو يقول: " لا يغرنكم نداء بلال ولا هذا البياض حتى يبدو الفجر وينفجر ".وقال آخرون: الخيط الأبيض: هو ضوء الشمس، والخيط الأسود: هو سواد الليل. ذكر من قال ذلك:2456 - حدثنا هشام بن السري، قال: ثنا عبادة بن حميد، عن الأعمش، عن إبراهيم التيمي، قال: سافر أبي مع حذيفة قال: فسار حتى إذا خشينا أن يفجأنا الفجر، قال: هل منكم من أحد آكل أو شارب؟ قال: قلت له: أما من يريد الصوم فلا. قال: بلى! قال: ثم سار حتى إذا استبطأنا الصلاة نزل فتسحر.2457 - حدثنا هناد وأبو السائب، قالا: ثنا أبو معاوية، عن الأعمش، عن إبراهيم التيمي، عن أبيه، قال: خرجت مع حذيفة إلى المدائن في رمضان، فلما طلع الفجر، قال: هل منكم من أحد آكل أو شارب؟ قلنا: أما رجل يريد أن يصوم فلا. قال: لكني! قال: ثم سرنا حتى استبطأنا الصلاة، قال: هل منكم أحد يريد أن يتسحر؟ قال: قلنا أما من يريد الصوم فلا. قال: لكني! ثم نزل فتسحر، ثم صلى.2458 - حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ربما شربت بعد قول المؤذن - يعني في رمضان - قد قامت الصلاة. قال: وما رأيت أحدآ كان أفعل له من الأعمش، وذلك لما سمع، قال: حدثنا إبراهيم التيمي عن أبيه قال: كنا مع حذيفة نسير ليلا، فقال: هل منكم متسحر الساعة؟ قال: ثم سار، ثم قال حذيفة: هل منكم متسحر الساعة؟ قال: ثم سار حتى استبطأنا الصلاة، قال: فنزل فتسحر.2459 - حدثنا هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، قال: ثنا أبو إسحاق عن هبيرة، عن علي، أنه لما صلى الفجر، قال: هذا حين يتبين الخيط الأبيض من الخيط الأسود من الفجر.2460 - حدثنا أبو كريب، قال: ثنا ابن الصلت، قال: ثنا إسحاق بن حذيفة العطار، عن أبيه، عن البراء، قال: تسحرت في شهر رمضان، ثم خرجت، فأتيت ابن مسعود، فقال: اشرب! فقلت: إني قد تسحرت. فقال: اشرب! فشربنا ثم خرجنا والناس في الصلاة.2461 - حدثنا أبو كريب، قال: ثنا أبو معاوية، عن الشيباني، عن جبله بن سحيم، عن عامر بن مطر، قال أتيت عبد الله بن مسعود في داره، فأخرج فضلا من سحوره، فأكلنا معه، ثم أقيمت الصلاة فخرجنا فصلينا.2462 - حدثنا خلاد بن أسلم، قال: ثنا أبو بكر بن عياش، عن أبي إسحاق، عن عبد الله بن معقل، عن سالم مولى أبي حذيفة قال، كنت أنا وأبو بكر الصديق فوق سطح واحد في رمضان، فأتيت ذات ليلة فقلت: ألا تأكل يا خليفة رسول الله صلى الله عليه وسلم؟ فأومأ بيده أن كف، ثم أتيته مرة أخرى، فقلت له: ألا تأكل يا خليفة رسول الله؟ فأومأ بيده أن كف. ثم أتيته مرة أخرى، فقلت: ألا تأكل يا خليفة رسول الله؟ فنظر إلى الفجر ثم أومأ بيده أن كف. ثم أتيته فقلت: ألا تأكل يا خليفة رسول الله؟ قال، هات غذاءك! قال: فأتيته به فأكل ثم صلى ركعتين، ثم قام إلى الصلاة.2463 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا شعبة، عن مغيرة، عن إبراهيم، قال: الوتر بالليل والسحور بالنهار.وقد روي عن إبراهيم غير ذلك.2464 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، عن حماد، عن إبراهيم، قال: السحور بليل، والوتر بليل.2465 - حدثنا حكام عن ابن أبي جعفر، عن المغيرة، عن إبراهيم، قال: السحور والوتر ما بين التثويب والإقامة.2466 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن شبيب بن غرقدة، عن عروة، عن حبان، قال: تسحرنا مع علي ثم خرجنا وقد أقيمت الصلاة فصلينا.2467 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن شبيب، عن حبان بن الحرث، قال: مررت بعلي وهو في دار أبي موسى وهو يتسحر، فلما انتهيت إلى المسجد أقيمت الصلاة. حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي إسحاق، عن أبي السفر، قال: صلى علي بن أبي طالب الفجر، ثم قال: هذا حين يتبين الخيط الأبيض من الخيط الأسود من الفجر.وعلة من قال هذا القول أن القول إنما هو النهار دون الليل.قالوا: وأول النهار طلوع الشمس، كما أن آخره غروبها.قالوا: ولو كان أوله طلوع الفجر لوجب أن يكون آخره غروب الشفق.قالوا: وفي إجماع الحجة على أن آخر النهار غروب الشمس دليل واضح، على أن أوله طلوعها.قالوا: وفي الخبر عن النبي صلى الله عليه وسلم أنه تسحر بعد طلوع الفجر أوضح الدليل على صحة قولنا.ذكر الأخبار التي رويت عن النبي صلى الله عليه وسلم في ذلك:2468 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن عاصم، عن زر، عن حذيفة، قال: قلت: تسحرت مع النبي صلى الله عليه وسلم؟ قال: نعم، قال: لو أشاء لأقول هو النهار إلا أن الشمس لم تطلع. حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ما كذب عاصم على زر، ولا زر على حذيفة، قال: قلت له: يا أبا عبد الله تسحرت مع النبي صلى الله عليه وسلم؟ قال: نعم هو النهار إلا أن الشمس لم تطلع.2469 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عاصم، عن زر، عن حذيفة قال: كان النبي صلى الله عليه وسلم يتسحر وأما أرى مواقع النبل. قال: قلت أبعد الصبح؟ قال: هو الصبح إلا أنه لم تطلع الشمس.2470 - حدثنا ابن حميد، قال: حدثنا الحكم بن بشير، قال: حدثنا عمرو بن قيس وخلاد الصفار، عن عاصم بن بهدلة، عن زر بن حبيش، قال: أصبحت ذات يوم فغدوت إلى المسجد، فقلت: لو مررت على باب حذيفة! ففتح لي فدخلت، فإذا هو يسخن له طعام، فقال: اجلس حتى تطعم! فقلت: إني أريد الصوم. فقرب طعامه فأكل وأكلت معه، ثم قام إلى لقحة في الدار، فأخذ يطلب من جانب وأحلب أنا من جانب، فناولني، فقلت: ألا ترى الصبح؟ فقال: اشرب! فشربت، ثم جئت إلى باب المسجد فأقيمت الصلاة، فقلت له: أخبرني بآخر سحور تسحرته مع رسول الله صلى الله عليه وسلم! فقال: هو الصبح إلا أنه لم تطلع الشمس.2471 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا روح بن جنادة، قال: ثنا حماد، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال: " إذا سمع أحدكم النداء والإناء على يده فلا يضعه حتى يقضي حاجته منه ".2472 - حدثنا أحمد بن إسحاق، قال: ثنا روح بن جنادة، قال: ثنا حماد، عن عمار بن أبي عمار، عن أبي هريرة، عن النبي صلى الله عليه وسلم مثله، وزاد فيه: وكان المؤذن يؤذن إذا بزغ الفجر.2473 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين. وحدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي قال: أخبرنا الحسين بن واقد قالا جميعا، عن أبي غالب، عن أبي أمامة قال: أقيمت الصلاة والإناء في يد عمر، قال: أشربها يا رسول الله؟ قال: " نعم "، فشربها.2474 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس، عن أبيه، عن عبد الله، قال: قال بلال: أتيت النبي صلى الله عليه وسلم أؤذنه بالصلاة وهو يريد الصوم، فدعا بإناء فشرب، ثم ناولني فشربت، ثم خرج إلى الصلاة. حدثني محمد بن أحمد الطوسي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي إسحاق عن عبد الله بن مغفل، عن بلال قال: أتيت النبي صلى الله عليه وسلم أوذنه بصلاة الفجر وهو يريد الصيام، فدعا بإناء فشرب، ثم ناولني فشربت، ثم خرجنا إلى الصلاة.وأولى التأويلين بالآية، التأويل الذي روي عن رسول الله صلى الله عليه وسلم أنه قال " الخيط الأبيض: بياض النهار، والخيط الأسود: سواد الليل " وهو المعروف في كلام العرب، قال أبو دؤاد الإيادي:فلما أضاءت لنا سدفة ولاح من الصبح خيط أناراوأما الأخبار التي رويت عن رسول الله صلى الله عليه وسلم أنه شرب أو تسحر ثم خرج إلى الصلاة، فإنه غير دافع صحة ما قلنا في ذلك؛ لأنه غير مستنكر أن يكون صلى الله عليه وسلم شرب قبل الفجر، ثم خرج إلى الصلاة، إذ كانت الصلاة صلاة الفجر هي على عهده كانت تصلى بعد ما يطلع الفجر ويتبين طلوعه ويؤذن لها قبل طلوعه.وأما الخبر الذي روي عن حذيفة أن النبي صلى الله عليه وسلم كان يتسحر وأنا أرى مواقع النبل، فإنه قد استثبت فيه، فقيل له: أبعد الصبح؟ فلم يجب في ذلك بأنه كان بعد الصبح، ولكنه قال: هو الصبح. وذلك من قوله يحتمل أن يكون معناه هو الصبح لقربه منه وإن لم يكن هو بعينه، كما تقول العرب: " هذا فلان شبها "، وهي تشير إلى غير الذي سمته، فتقول: " هو هو " تشبيها منها له به، فكذلك قول حذيفة: هو الصبح، معناه: هو الصبح شبها به وقربا منه.وقال ابن زيد في معنى الخيط الأبيض والأسود ما:2475 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر} قال: الخيط الأبيض الذي يكون من تحت الليل يكشف الليل، والأسود: ما فوقه.وأما قوله: {من الفجر} فإنه تعالى ذكره يعني: حتى يتبين لكم الخيط الأبيض من الخيط الأسود الذي هو من الفجر. وليس ذلك هو جميع الفجر، ولكنه إذا تبين لكم أيها المؤمنون من الفجر ذلك الخيط الأبيض الذي يكون من تحت الليل الذي فوقه سواد الليل، فمن حينئذ فصوموا، ثم أتموا صيامكم من ذلك إلى الليل. وبمثل ما قلنا في ذلك كان ابن زيد يقول:2476 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من الفجر} قال: ذلك الخيط الأبيض هو من الفجر نسبة إليه، وليس الفجر كله، فإذا جاء هذا الخيط وهو أوله فقد حلت الصلاة وحرم الطعام والشراب على الصائم.وفي قوله تعالى ذكره: {وكلوا واشربوا حتى يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر ثم أتموا الصيام إلى الليل} أوضح الدلالة على خطأ قول من قال: حلال الأكل والشرب لمن أراد الصوم إلى طلوع الشمس؛ لأن الخيط الأبيض من الفجر يتبين عند ابتداء طلوع أوائل الفجر، وقد جعل الله تعالى ذكره ذلك حدا لمن لزمه الصوم في الوقت الذي أباح إليه الأكل والشرب والمباشرة. فمن زعم أن له أن يتجاوز ذلك الحد، قيل له: أرأيت إن أجاز له آخر ذلك ضحوة أو نصف النهار؟ فإن قال: إن قائل ذلك مخالف للأمة قيل له: وأنت لما دل عليه كتاب الله ونقل الأمة مخالف، فما الفرق بينك وبينه من أصل أو قياس؟ فإن قال: الفرق بيني وبينه أن الله أمر بصوم النهار دون الليل، والنهار من طلوع. الشمس. قيل له: كذلك يقول مخالفوك: والنهار عندهم أوله طلوع الفجر، وذلك هو ضوء الشمس وابتداء طلوعها دون أن يتتام طلوعها، كما أن آخر النهار ابتداء غروبها دون أن يتتام غروبها. ويقال لقائلي ذلك: إن كان النهار عندكم كما وصفتم هو ارتفاع الشمس، وتكامل طلوعها وذهاب جميع سدفة الليل وغبس سواده، فكذلك عندكم الليل هو تتام غروب الشمس وذهاب ضيائها وتكامل سواد الليل وظلامه.فإن قالوا: ذلك كذلك. قيل لهم: فقد يجب أن يكون الصوم إلى مغيب الشفق وذهاب ضوء الشمس وبياضها من أفق السماء.فإن قالوا: ذلك كذلك، أوجبوا الصوم إلى مغيب الشفق الذي هو بياض. وذلك قول إن قالوه مدفوع بنقل الحجة التي لا يجوز فيما نقلته مجمعة عليه الخطأ والسهو على تخطئته.وإن قالوا: بل أول الليل ابتداء سدفته وظلامه ومغيب عين الشمس عنا. قيل لهم: وكذلك أول النهار: طلوع أول ضياء الشمس ومغيب أوائل سدفة الليل. ثم يعكس عليه القول في ذلك، ويسأل الفرق بين ذلك، فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله.وأما الفجر، فإنه مصدر من قول القائل: تفجر الماء يتفجر فجرا: إذا انبعث وجرى، فقيل للطالع من تباشير ضياء الشمس من مطلع الشمس فجر، لانبعاث ضوئه عليهم وتورده عليم بطرقهم ومحاجهم تفجر الماء المنفجر من منبعه.وأما قوله: {ثم أتموا الصيام إلى الليل} فإنه تعالى ذكره حد الصوم بأن آخر وقته إقبال الليل، كما حد الإفطار وإباحة الأكل والشرب والجماع وأول الصوم بمجيء أول النهار وأول إدبار آخر الليل، فدل بذلك على أن لا صوم بالليل كما لا فطر بالنهار في أيام الصوم، وعلى أن المواصل مجوع نفسه في غير طاعة ربه. كما:2477 - حدثنا هناد، قال: ثنا أبو معاوية ووكيع وعبدة، عن هشام بن عروة، عن أبيه، عن عاصم بن عمر، عن عمر، قالا: قال رسول الله صلى الله عليه وسلم: " إذا أقبل الليل وأدبر النهار وغابت الشمس فقد أفطر الصائم ".2478 - حدثنا هناد، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو إسحاق الشيباني، وحدثنا هناد بن السري، قال: ثنا أبو عبيدة وأبو معاوية، عن شيبان، وحدثنا ابن المثنى، قال: ثنا أبو معاوية، وحدثني أبو السائب، قال: ثنا ابن إدريس، عن الشيباني قالوا جميعا في حديثهم عن عبد الله بن أبي أوفى قال: كنا مع النبي صلى الله عليه وسلم في مسير وهو صائم، فلما غربت الشمس قال لرجل: " انزل فاجدل لي " قالوا: لو أمسيت يا رسول الله ! فقال: " انزل فاجدح لي! " فقال الرجل: يا رسول الله لو أمسيت! قال: " انزل فاجدح لي! " قال: يا رسول الله إن علينا نهارا! فقال له الثالثة، فنزل فجدح له. ثم قال رسول الله صلى الله عليه وسلم: " إذا أقبل الليل من ههنا " - وضرب بيده نحو المشرق - " فقد أفطر الصائم ".2479 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع، قال: فرض الله الصيام إلى الليل، فإذا جاء الليل فأنت مفطر إن شئت فكل، وإن شئت فلا تأكل.2480 - حدثني المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن أبي العالية أنه سئل عن الوصال في الصوم فقال: افترض الله على هذه الأمة صوم النهار، فإذا جاء الليل فإن شاء أكل وإن شاء لم يأكل. حدثني يعقوب، قال: حدثني ابن علية، عن داود بن أبي هند، قال: قال أبو العالية في الوصال في الصوم، قال: قال الله: {ثم أتموا الصيام إلى الليل} فإذا جاء الليل فهو مفطر، فإن شاء أكل، وإن شاء لم يأكل.2481 - حدثني المثنى، قال: ثنا ابن دكين، عن مسعر، عن قتادة، قال: قالت عائشة: {أتموا الصيام إلى الليل} يعني أنها كرهت الوصال.فإن قال قائل: فما وجه وصال من واصل؟ فقد علمت بما:2482 - حدثكم به أبو السائب، قال: ثنا حفص، عن هشام بن عروة، قال: كان عبد الله بن الزبير يواصل سبعة أيام، فلما كبر جعلها خمسا، فلما كبر جدا جعلها ثلاثا.2483 - حدثنا أبو السائب، قال: ثنا حفص، عن عبد الملك، قال: كان ابن أبي يعمر يفطر في كل شهر مرة.2484 - حدثنا ابن أبي بكر المقدمي، قال: ثنا الفروي، قال: سمعت مالكا يقول: كان عامر بن عبد الله بن الزبير يواصل ليلة ست عشرة وليلة سبع عشرة من رمضان لا يفطر بينهما، فلقيته فقلت له: يا أبا الحرث ماذا تجده يقويك في وصالك؟ قال: السمن أشربه أجده يبل عروقي، فأما الماء فإنه يخرج من جسدي.وما أشبه ذلك ممن فعل ذلك، ممن يطول بذكرهم الكتاب. قيل: وجه من فعل ذلك إن شاء الله تعالى على طلب الخموصة لنفسه والقوة، لا على طلب البر بفعله. وفعلهم ذلك نظير ما كان عمر بن الخطاب يأمرهم به بقوله: " اخشوشنوا وتمعددوا وانزوا على الخيل نزوا واقطعوا الركب وامشوا حفاة "، يأمرهم في ذلك بالتخشن في عيشهم لئلا يتنعموا فيركنوا إلى خفض العيش ويميلوا إلى الدعة فيجبنوا ويحتموا عن أعدائهم، وقد رغب لمن واصل عن الوصال كثير من أهل الفضل.2485 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن أبي إسحاق: أن ابن أبي نعيم كان يواصل من الأيام حتى لا يستطيع أن يقوم، فقال عمرو بن ميمون: لو أدرك هذا أصحاب محمد صلى الله عليه وسلم رجموه.ثم في الأخبار المتواترة عن رسول الله صلى الله عليه وسلم بالنهي عن الوصال التي يطول بإحصائها الكتاب تركنا ذكر أكثرها استغناء بذكر بعضها، إذ كان في ذكر ما ذكرنا مكتفى عن الاستشهاد على كراهة الوصال بغيره.2486 - حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن عبد الله، قال: أخبرني نافع، عن ابن عمر: أن رسول الله صلى الله عليه وسلم نهى عن الوصال، قالوا: إنك تواصل يا رسول الله! قال: " إني لست كأحد منكم، إني أبيت أطعم واسقى ".وقد روي عن النبي صلى الله عليه وسلم الإذن بالوصال من السحر إلى السحر.2487 - حدثني محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أبو شعيب، عن الليث، عن يزيد بن الهاد عن عبد الله بن خباب، عن أبي سعيد الخدري أنه سمع رسول الله صلى الله عليه وسلم يقول: " لا تواصلوا فأيكم أراد أن يواصل فليواصل حتى السحر "، قالوا: يا رسول الله إنك تواصل، قال: " إني لست كهيئتكم إني أبيت لي مطعم يطعمني وساق يسقيني ".2488 - حدثنا أبو كريب، قال: ثنا أبو نعيم، قال: ثنا أبو إسرائيل العبسي، عن أبي بكر بن حفص، عن أم ولد حاطب بن أبي بلتعة أنها مرت برسول الله صلى الله عليه وسلم وهو يتسحر، فدعاها إلى الطعام فقالت: إني صائمة، قال: " وكيف تصومين "؟ فذكرت ذلك للنبي صلى الله عليه وسلم، فقال: " أين أنت من وصال آل محمد، من السحر إلى السحر "؟.فتأويل الآية إذن: ثم أتموا الكف عما أمركم الله بالكف عنه، من حين يتبين لكم الخيط الأبيض من الخيط الأسود من الفجر إلى الليل، ثم حل لكم ذلك بعده إلى مثل ذلك الوقت. كما:2489 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ثم أتموا الصيام إلى الليل} قال: من هذه الحدود الأربعة، فقرأ: {أحل لكم ليلة الصيام الرفث إلى نسائكم} فقرأ حتى بلغ: {ثم أتموا الصيام إلى الليل} وكان أبي وغيره من مشيختنا يقولون هذا ويتلونه علينا..القول في تأويل قوله تعالى: {ولا تباشروهن وأنتم عاكفون في المساجد}يعني تعالى ذكره بقوله: {ولا تباشروهن } لا تجامعوا نساءكم، وبقوله: {وأنتم عاكفون في المساجد } يقول: في حال عكوفكم في المساجد، وتلك حال حبسهم أنفسهم على عبادة الله في مساجدهم. والعكوف أصله المقام، وحبس النفس على الشيء، كما قال الطرماح بن حكيم:فبات بنات الليل حولي عكفا عكوف البواكي بينهن صريعيعني بقوله عكفا: مقيمة.وكما قال الفرزدق:ترى حولهن المعتفين كأنهم على صنم في الجاهلية عكفوقد اختلف أهل التأويل في معنى المباشرة التي عنى الله بقوله: {ولا تباشروهن} فقال بعضهم: معنى ذلك الجماع دون غيره من معاني المباشرة. ذكر من قال ذلك:2490 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس في قوله: {ولا تباشروهن وأنتم عاكفون في المساجد} في رمضان أو في غير رمضان، فحرم الله أن ينكح النساء ليلا ونهارا حتى يقضي اعتكافه.2491 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: قال لي عطاء: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: الجماع.2492 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن علقمة بن مرثد، عن الضحاك، قال: كانوا يجامعون وهم معتكفون، حتى نزلت: {ولا تباشروهن وأنتم عاكفون في المساجد} حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن علقمة بن مرثد، عن الضحاك في قوله: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: كان الرجل إذا اعتكف فخرج من المسجد جامع إن شاء، فقال الله { ولا تباشروهن وأنتم عاكفون في المساجد} يقول: لا تقربوهن ما دمتم عاكفين في مسجد أو غيره. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك عن جويبر عن الضحاك نحوه.2493 - حدثني المثنى، قال: حدثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: كان أناس يصيبون نساءهم وهم عاكفون فيها فنهاهم الله عن ذلك.2494 - وحدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: كان الرجل إذا خرج من المسجد وهو معتكف ولقي امرأته باشرها إن شاء، فنهاهم الله عز وجل عن ذلك، وأخبرهم أن ذلك لا يصلح حتى يقضي اعتكافه.2495 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حمادة قال: ثنا أسباط، عن السدي: {ولا تباشروهن وأنتم عاكفون في المساجد} يقول: من اعتكف فإنه يصوم ولا يحل له النساء ما دام معتكفا.2496 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: الجوار، فإذا خرج أحدكم من بيته إلى بيت الله فلا يقرب النساء. حدثنا المثنى، قال: ثنا أبو حذيفة، ثنا شبل، عن ابن أبي نجيح، عن مجاهد قال: كان ابن عباس يقول: من خرج من بيته إلى بيت الله فلا يقرب النساء. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: كان الناس إذا اعتكفوا يخرج الرجل فيباشر أهله ثم يرجع إلى المسجد، فنهاهم الله عن ذلك. حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: كانوا إذا اعتكفوا فخرج الرجل إلى الغائط جامع امرأته، ثم اغتسل، ثم رجع إلى اعتكافه، فنهوا عن ذلك.قال ابن جريج: قال مجاهد، نهوا عن جماع النساء في المساجد حيث كانت الأنصار تجامع، فقال: {ولا تباشروهن وأنتم عاكفون} قال: عاكفون الجوار. قال ابن جريج: فقلت لعطاء: الجماع المباشرة؟ قال: الجماع نفسه، فقلت له: فالقبلة في المسجد والمسة؟ فقال: أما ما حرم فالجماع، وأنا أكره كل شيء من ذلك في المسجد.2497 - حدثت عن حسين بن الفرج، قال: ثنا الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك: {ولا تباشروهن} يعني الجماع.وقال آخرون: معنى ذلك على جميع معاني المباشرة من لمس وقبلة وجماع. ذكر من قال ذلك:2498 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك بن أنس: لا يمس المعتكف امرأته ولا يباشرها ولا يتلذذ منها بشيء، قبلة ولا غيرها.2499 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تباشروهن وأنتم عاكفون في المساجد} قال: المباشرة: الجماع وغير الجماع كله محرم عليه، قال: المباشرة بغير جماع: إلصاق الجلد بالجلد.وعلة من قال هذا القول، أن الله تعالى ذكره عم بالنهي عن المباشرة ولم يخصص منها شيئا دون شيء فذلك على ما عمه حتى تأتي حجة يجب التسليم لها بأنه عنى به مباشرة دون مباشره.وأولى القولين عندي بالصواب قول من قال: معنى ذلك الجماع أو ما قام مقام الجماع مما أوجب غسلا إيجابه؛ وذلك أنه لا قول في ذلك إلا أحد قولين: أما من جعل حكم الآية عاما، أو جعل حكمها في خاص من معاني المباشرة. وقد تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم أن نساءه كن يرجلنه وهو معتكف، فلما صح ذلك عنه، علم أن الذي عنى به من معاني المباشرة البعض دون الجميع.2500 - حدثنا علي بن شعيب، قال: ثنا معن بن عيسى القزاز، قال: أخبرنا مالك. عن الزهري، عن عروة، عن عمرة، عن عائشة: " أن رسول الله صلى الله عليه وسلم كان إذا اعتكف يدني إلى رأسه فأرجله ". حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، عن عروة بن الزبير وعمرة أن عائشة قالت: " إن رسول الله لم يكن يدخل البيت إلا لحاجة الإنسان، وكان لدخل على رأسه وهو في المسجد فأرجله ". حدثنا سفيان بن وكيع، قال: ثنا أبي عن هشام بن عروة، عن أبيه، عن عائشة، قالت: " كان النبي صلى الله عليه وسلم يدني إلي رأسه وهو مجاور في المسجد وأنا في حجرتي وأنا حائض، فأغسله وأرجله ". حدثنا سفيان، قال: ثنا ابن فضيل، ويعلى بن عبيد، عن الأعمش، عن تميم بن سلمة، عن عروة عن عائشة قالت: " كان النبي صلى الله عليه وسلم يعتكف فيخرج إلي رأسه من المسجد وهو عاكف فأغسله وأنا حائض ". حدثني محمد بن معمر، قال: ثنا حماد بن مسعدة، قال: ثنا مالك بن أنس، عن الزهري وهشام بن عروة جميعا، عن عروة، عن عائشة: " أن النبي صلى الله عليه وسلم كان يخرج رأسه فأرجله وهو معتكف ".فإذا كان صحيحا عن رسول الله صلى الله عليه وسلم ما ذكرنا من غسل عائشة رأسه وهو معتكف، فمعلوم أن المراد بقوله: {ولا تباشروهن وأنتم عاكفون في المساجد} غير جميع ما لزمه اسم المباشرة وأنه معني به البعض من معاني المباشرة دون الجميع. فإذا كان ذلك كذلك، وكان مجمعا على أن الجماع مما عنى به كان واجبا تحريم الجماع على المعتكف وما أشبهه، وذلك كل ما قام في الالتذاذ مقامه من المباشرة..القول في تأويل قوله تعالى: {تلك حدود الله فلا تقربوها} يعني تعالى ذكره بذلك هذه الأشياء التي بينتها من الأكل والشرب والجماع في شهر رمضان نهارا في غير عذر، وجماع النساء في الاعتكاف في المساجد.يقول: هذه الأشياء حددتها لكم، وأمرتكم أن تجتنبوها في الأوقات التي أمرتكم أن تجتنبوها وحرمتها فيها عليكم، فلا تقربوها وابعدوا منها أن تركبوها، فتستحقوا بها من العقوبة ما يستحقه من تعدى حدودي وخالف أمري وركب معاصي.وكان بعض أهل التأويل يقول: حدود الله: شروطه. وذلك معنى قريب من المعنى الذي قلنا، غير أن الذي قلنا في ذلك أشبه بتأويل الكلمة، وذلك أن حد كل شيء ما حصره من المعاني وميز بينه وبين غيره، فقوله: {تلك حدود الله} من ذلك، يعني به المحارم التي ميزها من الحلال المطلق فحددها بنعوتها وصفاتها وعرفها عباده.ذكر من قال إن ذلك بمعنى الشروط:2501 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: أما حدود الله فشروطه.وقال بعضهم: حدود الله: معاصيه. ذكر من قال ذلك:2502 - حدثت عن الحسين بن الفرج، قال: سمعت الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك: {تلك حدود الله} يقول: معصية الله، يعني المباشرة في الاعتكاف..القول في تأويل قوله تعالى: {كذلك يبين الله آياته للناس} يعني تعالى ذكره بذلك: كما بينت لكم أيها الناس واجب فرائضي عليكم من الصوم، وعرفتكم حدوده وأوقاته، وما عليكم منه في الحضر، وما لكم فيه في السفر والمرض، وما اللازم لكم تجنبه في حال اعتكافكم في مساجدكم، فأوضحت جميع ذلك لكم، فكذلك أبين أحكامي وحلالي وحرامي وحدودي وأمري ونهيي في كتابي وتنزيلي، وعلى لسان رسولي صلى الله عليه وسلم للناس.ويعني بقوله: {لعلهم يتقون} يقول: أبين ذلك لهم ليتقوا محارمي ومعاصي، ويتجنبوا سخطي وغضبي بتركهم ركوب ما أبين لهم في آياتي أني قد حرمته عليهم، وأمرتهم بهجره وتركه.


188-188-وَلاَ تَأْكُلُواْ أَمْوَالَكُم بَيْنَكُم بِالْبَاطِلِ وَتُدْلُواْ بِهَا إِلَى الْحُكَّامِ لِتَأْكُلُواْ فَرِيقاً مِّنْ أَمْوَالِ النَّاسِ

188-ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام لتأكلوا فريقا من أموال الناس بالإثم وأنتم تعلمون

القول في تأويل قوله تعالى: {ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام لتأكلوا فريقا من أموال الناس بالإثم وأنتم تعلمون} يعني تعالى ذكره بذلك: ولا يأكل بعضكم مال بعض بالباطل. فحمل تعالى ذكره بذلك أكل مال أخيه بالباطل كالآكل مال نفسه بالباطل، ونظير ذلك قوله تعالى: {ولا تلمزوا أنفسكم} [الحجرات: 11] وقوله: {ولا تقتلوا أنفسكم} [النساء: 29] بمعنى: لا يلمز بعضكم بعضا، ولا يقتل بعضكم بعضا؛ لأن الله تعالى ذكره جعل المؤمنين إخوة، فقاتل أخيه كقاتل نفسه، ولامزه كلامز نفسه، وكذلك تفعل العرب تكني عن أنفسها بأخواتها، وعن أخواتها بأنفسها، فتقول: أخى وأخوك أينا أبطش، تعني أنا وأنت نصطرع فننظر أينا أشد، فيكني المتكلم عن نفسه بأخيه، لأن أخا الرجل عندها كنفسه؛ ومن ذلك قول الشاعر:أخي وأخوك ببطن النسير ليس لنا من معد عريبفتأويل الكلام: ولا يأكل بعضكم أموال بعض فيما بينكم بالباطل، وأكله بالباطل أكله من غير الوجه الذي أباحه الله لآكليه.وأما قوله: {وتدلوا بها إلى الحكام} فإنه يعني: وتخاصموا بها، يعني بأموالكم إلى الحكام لتأكلوا فريقا، طائفة من أموال الناس بالإثم وأنتم تعلمون.ويعني بقوله: {بالإثم} بالحرام الذي قد حرمه الله عليكم، {وأنتم تعلمون} أي وأنتم تتعمدون أكل ذلك بالإثم على قصد منكم إلى ما حرم الله عليكم منه، ومعرفة بأن فعلكم ذلك معصية لله وإثم. كما:2503 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام} فهذا في الرجل يكون عليه مال وليس عليه فيه بينة فيجحد المال فيخاصمهم إلى الحكام وهو يعرف أن الحق عليه، وهو يعلم أنه آثم آكل حراما.2504 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وتدلوا بها إلى الحكام} قال: لا تخاصم وأنت ظالم. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2505 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: { ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام} وكان يقال: من مشى مع خصمه وهو له ظالم فهو آثم حتى يرجع إلى الحق. واعلم يا ابن آدم أن قضاء القاضي لا يحل لك حراما ولا يحق لك باطلا، وإنما يقضي القاضي بنحو ما يرى ويشهد به الشهود، والقاضي بشر يخطئ ويصيب. واعلموا أنه من قد قضي له بالباطل، فإن خصومته لم تنقض حتى يجمع الله بينهما يوم القيامة، فيقضي على المبطل للمحق، ويأخذ مما قضي به للمبطل على المحق في الدنيا.2506 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وتدلوا بها إلى الحكام} قال: لا تدل بمال أخيك إلى الحاكم وأنت تعلم أنك ظالم، فإن قضاءه لا يحل لك شيئا كان حراما عليك.2507 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام لتأكلوا فريقا من أموال الناس بالإثم وأنتم تعلمون} أما الباطل، يقول: يظلم الرجل منكم صاحبه، ثم يخاصمه ليقطع ماله وهو يعلم أنه ظالم، فذلك قوله: {وتدلوا بها إلى الحكام} 2508 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني خالد الواسطي، عن داود بن أبي هند، عن عكرمة قوله: {ولا تأكلوا أموالكم بينكم بالباطل} قال: هو الرجل يشتري السلعة فيردها ويرد معها دراهم.2509 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تأكلوا أموالكم بينكم بالباطل وتدلوا بها إلى الحكام} يقول: يكون أجدل منه وأعرف بالحجة، فيخاصمه في ماله بالباطل ليأكل ماله بالباطل. وقرأ: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} [النساء: 29] قال: هذا القمار الذي كان يعمل به أهل الجاهلية.وأصل الإدلاء: إرسال الرجل الدلو في سبب متعلقا به في البئر، فقيل للمحتج بدعواه أدلى بحجة كيت وكيت إذ كان حجته التي يحتج بها سببا له هو به متعلق في خصومته كتعلق المستقي من بئر بدلو قد أرسلها فيها بسببها الذي الدلو به متعلقة، يقال فيهما جميعا، أعني من الاحتجاج، ومن إرسال الدلو في البئر بسبب: أدلى فلان بحجته فهو يدلي بها إدلاء، وأدلى دلوه في البئر فهو يدليها إدلاء.فأما قوله: {وتدلوا بها إلى الحكام} فإن فيه وجهين من الإعراب، أحدهما: أن يكون قوله: {وتدلوا} جزما عطفا على قوله: {ولا تأكلوا أموالكم بينكم بالباطل} أي ولا تدلوا بها إلى الحكام، وقد ذكر أن ذلك كذلك في قراءة أبي بتكرير حرف النهي، ولا تدلوا بها إلى الحكام. والآخر منهما النصب على الظرف، فيكون معناه حينئذ: لا تأكلوا أموالكم بينكم بالباطل وأنتم تدلون بها إلى الحكام،كما قال الشاعر:لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيميعني: لا تنه عن خلق وأنت تأتي مثله، وهو أن يكون في موضع جزم على ما ذكر في قراءة أبي أحسن منه أن يكون نصبا.


189-189-يَسْأَلُونَكَ عَنِ الأهِلَّةِ قُلْ هِيَ مَوَاقِيتُ لِلنَّاسِ وَالْحَجِّ وَلَيْسَ الْبِرُّ بِأَنْ تَأْتُوْاْ الْبُيُوتَ مِن ظُهُورِهَا وَلَـكِنَّ

189-يسألونك عن الأهلة قل هي مواقيت للناس والحج وليس البر بأن تأتوا البيوت من ظهورها ولـكن البر من اتقى وأتوا البيوت من أبوابها واتقوا الله لعلكم تفلحون

القول في تأويل قوله تعالى: {يسألونك عن الأهلة قل هي مواقيت للناس والحج} ذكر أن رسول الله صلى الله عليه وسلم سئل عن زيادة الأهلة ونقصانها واختلاف أحوالها، فأنزل الله تعالى ذكره هذه الآية جوابا لهم فيما سألوا عنه.ذكر الأخبار بذلك:2510 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده قوله: {يسألونك عن الأهلة قل هي مواقيت للناس} قال قتادة: سألوا نبي الله صلى الله عليه وسلم عن ذلك: لم جعلت هذه الأهلة؟ فأنزل الله فيها ما تسمعون: {هي مواقيت للناس} فجعلها لصوم المسلمين ولإفطارهم ولمناسكهم وحجهم ولعدة نسائهم ومحل دينهم في أشياء، والله أعلم بما يصلح خلقه.2511 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا أنهم قالوا للنبي صلى الله عليه وسلم: لم خلقت الأهلة؟ فأنزل الله تعالى: {يسألونك عن الأهلة قل هي مواقيت للناس والحج} جعلها الله مواقيت لصوم المسلمين وإفطارهم ولحجهم ومناسكهم وعدة نسائهم وحل ديونهم.2512 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {مواقيت للناس والحج} قال: هي مواقيت للناس في حجهم وصومهم وفطرهم ونسكهم.2513 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال الناس: لم خلقت الأهلة؟ فنزلت: {يسألونك عن الأهلة قل هي مواقيت للناس} لصومهم وإفطارهم وحجهم ومناسكهم. قال: قال ابن عباس: ووقت حجهم، وعدة نسائهم، وحل دينهم.2514 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {يسألونك عن الأهلة قل هي مواقيت للناس} فهي مواقيت الطلاق والحيض والحج.2515 - حدثت عن الحسين بن الفرج، قال: ثنا الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك: {يسألونك عن الأهلة قل هي مواقيت للناس} يعني حل دينهم، ووقت حجهم، وعدة نسائهم.2516 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: سأل الناس رسول الله صلى الله عليه وسلم عن الأهلة، فنزلت هذه الآية: {يسألونك عن الأهلة قل هي مواقيت للناس} يعلمون بها حل دينهم، وعدة نسائهم، ووقت حجهم.2517 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد عن شريك، عن جابر، عن عبد الله بن يحيى، عن علي أنه سئل عن قوله: {مواقيت للناس} قال: هي مواقيت الشهر هكذا وهكذا وهكذا - وقبض إبهامه - فإذا رأيتموه فصوموا، وإذا رأيتموه فأفطروا، فإن غم عليكم فأتموا ثلاثين.فتأويل الآية إذا كان الأمر على ما ذكرنا عمن ذكرنا عنه قوله في ذلك: يسألونك يا محمد عن الأهلة ومحاقها وسرارها وتمامها واستوائها وتغير أحوالها بزيادة ونقصان ومحاق واستسرار، وما المعنى الذي خالف بينه وبين الشمس التي هي دائمة أبدا على حال واحدة لا تتغير بزيادة ولا نقصان، فقل يا محمد خالف بين ذلك ربكم لتصييره الأهلة التي سألتم عن أمرها ومخالفة ما بينها وبين غيرها فيما خالف بينها وبينه مواقيت لكم ولغيركم من بني آدم في معايشهم، ترقبون بزيادتها ونقصانها ومحاقها واستسرارها وإهلالكم إياها أوقات حل ديونكم، وانقضاء مدة إجارة من استأجرتموه، وتصرم عدة نسائكم، ووقت صومكم وإفطاركم، فجعلها مواقيت للناس.وأما قوله: {والحج} فإنه يعني وللحج، يقول: وجعلها أيضا ميقاتا لحجكم تعرفون بها وقت مناسككم وحجكم..القول في تأويل قوله تعالى: {وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها} قيل: نزلت هذه الآية في قوم كانوا لا يدخلون إذا أحزموا بيوتهم من قبل أبوابها. ذكر من قال ذلك:2518 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن أبي إسحاق، قال: سمعت البراء يقول: كانت الأنصار إذا حجوا ورجعوا لم يدخلوا البيوت إلا من ظهورها. قال: فجاء رجل من الأنصار فدخل من بابه، فقيل له في ذلك، فنزلت هذه الآية: {وليس البر بأن تأتوا البيوت من ظهورها} 2519 - حدثني سفيان بن وكيع، قال: حدثني أبي، عن إسرائيل، عن أبي إسحاق، عن البراء قال: كانوا في الجاهلية إذا أحرموا أتوا البيوت من ظهورها، ولم يأتوا من أبوابها، فنزلت: {وليس البر بأن تأتوا البيوت من ظهورها} ..الآية.2520 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت داود، عن قيس بن حبتر: أن ناسا كانوا إذا أحرموا لم يدخلوا حائطا من بابه ولا دارا من بابها أو بيتا، فدخل رسول الله صلى الله عليه وسلم وأصحابه دارا. وكان رجل من الأنصار يقال له رفاعة بن تابوت، فجاء فتسور الحائط، ثم دخل على رسول الله صلى الله عليه وسلم، فلما خرج من باب الدار - أو قال من باب البيت - خرج معه رفاعة، قال: فقال رسول الله صلى الله عليه وسلم: "ما حملك على ذلك؟ " قال: يا رسول الله رأيتك خرجت منه، فخرجت منه. فقال رسول الله صلى الله عليه وسلم: "إني رجل أحمس " ، فقال: إن تكن رجلا أحمس فإن ديننا واحد. فأنزل الله تعالى ذكره: {وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها} 2521 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {وليس البر بأن تأتوا البيوت من ظهورها} يقول: ليس البر بأن تأتوا البيوت من كوات في ظهور البيوت وأبواب في جنوبها تجعلها أهل الجاهلية. فنهوا أن يدخلوا منها وأمروا أن يدخلوا من أبوابها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2522 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: كان ناس من أهل الحجاز إذا أحرموا لم يدخلوا من أبواب بيوتهم ودخلوا من ظهورها، فنزلت: {ولكن البر من اتقى} الآية.2523 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد في قوله: {وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها} قال: كان المشركون إذا أحرم الرجل منهم نقب كوة في ظهر بيته فجعل سلما فجعل يدخل منها. قال: فجاء رسول الله صلى الله عليه وسلم ذات يوم ومعه رجل من المشركين، قال: فأتى الباب ليدخل، فدخل منه. قال: فانطلق الرجل ليدخل من الكوة. قال: فقال رسول الله صلى الله عليه وسلم: " ما شأنك؟ " فقال: إني أحمس، فقال رسول الله صلى الله عليه وسلم: " وأنا أحمس " .2524 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: كان ناس من الأنصار إذا أهلوا بالعمرة لم يحل بينهم وبين السماء شيء يتحرجون من ذلك، وكان الرجل يخرج مهلا بالعمرة فتبدو له الحاجة بعد ما يخرج من بيته فيرجع ولا يدخل من باب الحجرة من أجل سقف الباب أن يحول بينه وبين السماء، فيفتح الجدار من ورائه، ثم يقوم في حجرته فيأمر بحاجته فتخرج إليه من بيته. حتى بلغنا أن رسول الله صلى الله عليه وسلم أهل زمن الحديبية بالعمرة، فدخل حجرة، فدخل رجل على أثره من الأنصار من بني سلمة، فقال له النبي صلى الله عليه وسلم: " إني أحمس " .قال الزهري: وكانت الحمس لا يبالون ذلك. فقال الأنصاري: وأنا أحمس، يقول: وأنا على دينك. فأنزل الله تعالى ذكره: {وليس البر بأن تأتوا البيوت من ظهورها} 2525 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وليس البر بأن تأتوا البيوت} الآية كلها. قال قتادة: كان هذا الحي من الأنصار في الجاهلية إذا أهل أحدهم بحج أو عمرة لا يدخل دارا من بابها إلا أن يتسور حائطا تسورا، وأسلموا وهم كذلك. فأنزل الله تعالى ذكره في ذلك ما تسمعون، ونهاهم عن صنيعهم ذلك، وأخبرهم أنه ليس من البر صنيعهم ذلك، وأمرهم أن يأتوا البيوت من أبوابها.2526 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {وليس البر أن تأتوا البيوت من ظهورها} فإن ناسا من العرب كانوا إذا حجوا لم يدخلوا بيوتهم من أبوابها كانوا ينقبون في أدبارها، فلما حج رسول الله صلى الله عليه وسلم حجة الوداع أقبل يمشي ومعه رجل من أولئك وهو مسلم. فلما بلغ رسول الله صلى الله عليه وسلم باب البيت احتبس الرجل خلفه وأبى أن يدخل قال: يا رسول الله إني أحمس - يقول: إني محرم - وكان أولئك الذين يفعلون ذلك يسمون الحمس. قال رسول الله صلى الله عليه وسلم: " وأنا أيضا أحمس فادخل ! " فدخل الرجل، فأنزل الله تعالى ذكره: {وأتوا البيوت من أبوابها} 2527 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها} وإن رجالا من أهل المدينة كانوا إذا خاف أحدهم من عدوه شيئا أحرم فأمن، فإذا أحرم لم يلج من باب بيته واتخذ نقبا من ظهر بيته. فلما قدم رسول الله صلى الله عليه وسلم المدينة كان بها رجل محرك كذلك، وأن أهل المدينة كانوا يسمون البستان: الحش. وإن رسول الله صلى الله عليه وسلم دخل بستانا، فدخله من بابه، ودخل معه ذلك المحرم، فناداه رجل من ورائه: يا فلان إنك محرم وقد دخلت ! فقال: " أنا أحمس " ، فقال: يا رسول الله إن كنت محرما فأنا محرم، وإن كنت أحمس فأنا أحمس. فأنزل الله تعالى ذكره: {وليس البر بأن تأتوا البيوت من ظهورها} إلى آخر الآية. فأحل الله للمؤمنين أن يدخلوا البيوت من أبوابها.2528 - حدثت عن عمار بن الحسن، قال ثنا الله بن أبي جعفر، عن أبيه، عن الربيع قوله: {وليس البر بأن تأتوا البيوت من ظهورها ولكن البر من اتقى وأتوا البيوت من أبوابها} قال: كان أهل المدينة وغيرهم إذا أحرموا لم يدخلوا البيوت إلا من ظهورها، وذلك أن يتسوروها، فكان إذا أحرم أحدهم لا يدخل البيت إلا أن يتسوره من قبل ظهره. وإن النبي صلى الله عليه وسلم دخل ذات يوم بيتا لبعض الأنصار، فدخل رجل على أثره ممن قد أحرم، فأنكروا ذلك عليه، وقالوا: هذا رجل فاجر ! فقال له النبي صلى الله عليه وسلم: " لم دخلت من الباب وقد أحرمت؟ " فقال: رأيتك يا رسول الله دخلت فدخلت على أثرك. فقال النبي صلى الله عليه وسلم: " إني أحمس " وقريش يومئذ تدعي الحمس؛ فلما أن قال ذلك النبي صلى الله عليه وسلم قال الأنصاري: إن ديني دينك. فأنزل الله تعالى ذكره: {وليس البر بأن تأتوا البيوت من ظهورها} ... الآية.2529 - حدثنا القاسم قال: ثنا الحسين، قال: حدثني حجاج، قال: قال ابن جريج، قلت لعطاء قوله: {وليس البر بأن تأتوا البيوت من ظهورها} قال: كان أهل الجاهلية يأتون البيوت من ظهورها ويرونه برا، فقال " البر " ، لم نعت البر، وأمر بأن يأتوا البيوت من أبوابها.قال ابن جريج: وأخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: كانت هذه الآية في الأنصار يأتون البيوت من ظهورها يتبررون بذلك.فتأويل الآية إذا: وليس البر أيها الناس بأن تأتوا البيوت في حال إحرامكم من ظهورها، ولكن البر من اتقى الله فخافه، وتجنب محارمه، وأطاعه بأداء فرائضه التي أمره بها، فأما إتيان البيوت من ظهورها فلا بر لله فيه، فأتوها من حيث شئتم من أبوابها وغير أبوابها، ما لم تعتقدوا تحريم إتيانها من أبوابها في حال من الأحوال، فإن ذلك غير جائز لكم اعتقاده، لأنه مما لم أحرمه عليكم..القول في تأويل قوله تعالى: {واتقوا الله لعلكم تفلحون} يعني تعالى ذكره بذلك: واتقوا الله أيها الناس فاحذروه وارهبوه بطاعته فيما أمركم من فرائضه واجتناب ما نهاكم عنه لتفلحوا فتنجحوا في طلباتكم لديه وتدركوا به البقاء في جناته والخلود في نعيمه. وقد بينا معنى الفلاح فيما مضى قبل بما يدل عليه.


190-190-وَقَاتِلُواْ فِي سَبِيلِ اللّهِ الَّذِينَ يُقَاتِلُونَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبِّ الْمُعْتَدِينَ

190-وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين

القول في تأويل قوله تعالى: {وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين} اختلف أهل التأويل في تأويل هذه الآية، فقال بعضهم: هذه الآية هي أول آية نزلت في أمر المسلمين بقتال أهل الشرك.وقالوا: أمر فيها المسلمون بقتال من قاتلهم من المشركين، والكف عمن كف عنهم، ثم نسخت ببراءة. ذكر من قال ذلك:2530 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، وابن أبي جعفر، عن أبي جعفر، عن الربيع في قوله: {وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين} قال: هذه أول آية نزلت في القتال بالمدينة، فلما نزلت كان رسول الله صلى الله عليه وسلم يقاتل من يقاتله ويكف عمن كف عنه حتى نزلت براءة. ولم يذكر عبد الرحمن " المدينة " .2531 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وقاتلوا في سبيل الله الذين يقاتلونكم} إلى آخر الآية. قال: قد نسخ هذا، وقرأ قول الله: {قاتلوا المشركين كافة كما يقاتلونكم كافة} [التوبة: 36] وهذه الناسخة، وقرأ: {براءة من الله ورسوله} حتى بلغ: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} إلى: {إن الله غفور رحيم} [التوبة: 1-5] وقال آخرون: بل ذلك أمر من الله تعالى ذكره للمسلمين بقتال الكفار لم ينسخ، وإنما الاعتداء الذي نهاهم الله عنه هو نهيه عن قتل النساء والذراري. قالوا: والنهي عن قتلهم ثابت حكمه اليوم. قالوا: فلا شيء نسخ من حكم هذه الآية. ذكر من قال ذلك:2532 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن صدقة الدمشقي، عن يحيى بن يحيى الغساني، قال: كتبت إلى عمر بن عبد العزيز أسأله عن قوله: {وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين} قال: فكتب إلي أن ذلك في النساء والذرية ومن لم ينصب لك الحرب منهم.2533 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {وقاتلوا في سبيل الله الذين يقاتلونكم} لأصحاب محمد صلى الله عليه وسلم أمروا بقتال الكفار.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2534 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين} يقول: لا تقتلوا النساء ولا الصبيان ولا الشيخ الكبير ولا من ألقى إليكم السلم وكف يده، فإن فعلتم هذا فقد اعتديتم.2535 - حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، قال: كتب عمر بن عبد العزيز إلى عدي بن أرطأة: إني وجدت آية في كتاب الله: {وقاتلوا في سبيل الله الذين يقاتلونكم ولا تعتدوا إن الله لا يحب المعتدين} أي لا تقاتل من لا يقاتلك، يعني النساء والصبيان والرهبان.وأولى هذين القولين بالصواب، القول الذي قاله عمر بن عبد العزيز؛ لأن دعوى المدعي نسخ آيه يحتمل أن تكون غير منسوخة بغير دلالة على صحة دعواه تحكم، والتحكم لا يعجز عنه أحد.وقد دللنا على معنى النسخ والمعنى الذي من قبله يثبت صحة النسخ بما قد أغنى عن إعادته في هذه الموضع.فتأويل الآية إذا كان الأمر على ما وصفنا: وقاتلوا أيها المؤمنون في سبيل الله وسبيله: طريقه الذي أوضحه ودينه الذي شرعه لعباده. يقول لهم تعالى ذكره: قاتلوا في طاعتي، وعلى ما شرعت لكم من ديني، وادعوا إليه من ولى عنه، واستكبر بالأيدي والألسن، حتى ينيبوا إلى طاعتي، أو يعطوكم الجزية صغارا إن كانوا أهل كتاب. وأمرهم تعالى ذكره بقتال من كان منه قتال من مقاتلة أهل الكفر دون من لم يكن منه قتال من نسائهم وذراريهم، فإنهم أموال وخول لهم إذا غلب المقاتلون منهم فقهروا، فذلك معنى قوله: {وقاتلوا في سبيل الله للذين يقاتلونكم} لأنه أباح الكف عمن كف، فلم يقاتل من مشركي أهل الأوثان والكافين عن قتال المسلمين من كفار أهل الكتاب على إعطاء الجزية صغارا.فمعنى قوله: {ولا تعتدوا} لا تقتلوا وليدا ولا امرأة ولا من أعطاكم الجزية من أهل الكتابين والمجوس، {إن الله لا يحب المعتدين} الذين يجاوزون حدوده، فيستحلون ما حرمه الله عليهم من قتل هؤلاء الذين حرم قتلهم من نساء المشركين وذراريهم.


191-191-وَاقْتُلُوهُمْ حَيْثُ ثَقِفْتُمُوهُمْ وَأَخْرِجُوهُم مِّنْ حَيْثُ أَخْرَجُوكُمْ وَالْفِتْنَةُ أَشَدُّ مِنَ الْقَتْلِ وَلاَ تُقَاتِلُوهُمْ عِندَ

191-واقتلوهم حيث ثقفتموهم وأخرجوهم من حيث أخرجوكم والفتنة أشد من القتل ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم كذلك جزاء الكافرين

القول في تأويل قوله تعالى: {واقتلوهم حيث ثقفتموهم} يعني تعالى ذكره: واقتلوا أيها المؤمنون الذين يقاتلونكم من المشركين حيث أصبتم مقاتلهم وأمكنكم قتلهم، وذلك هو معنى قوله: {حيث ثقفتموهم} ومعنى الثقفة بالأمر: الحذق به والبصر، يقال: إنه لثقف لقف إذا كان جيد الحذر في القتال بصيرا بمواقع القتل.وأما التثقيف فمعنى غير هذا وهو التقويم؛ فمعنى: {واقتلوهم حيث ثقفتموهم} اقتلوهم في أي مكان تمكنتم من قتلهم وأبصرتم مقاتلهم.وأما قوله: {وأخرجوهم من حيث أخرجوكم} فإنه يعني بذلك المهاجرين الذين أخرجوا من ديارهم ومنازلهم بمكة، فقال لهم تعالى ذكره: أخرجوا هؤلاء الذين يقاتلونكم وقد أخرجوكم من دياركم من مساكنكم وديارهم كما أخرجوكم منها..القول في تأويل قوله تعالى: {والفتنة أشد من القتل} يعني تعالى ذكره بقوله: {والفتنة أشد من القتل} والشرك بالله أشد من القتل.وقد بينت فيما مضى أن أصل الفتنة الابتلاء والاختبار فتأويل الكلام: وابتلاء المؤمن في دينه حتى يرجع عنه فيصير مشركا بالله من بعد إسلامه أشد عليه وأضر من أن يقتل مقيما على دينه متمسكا عليه محقا فيه. كما:2536 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {والفتنة أشد من القتل} قال: ارتداد المؤمن إلى الوثن أشد عليه من القتل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.2537 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {والفتنة أشد من القتل} يقول: الشرك أشد من القتل.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.2538 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {والفتنة أشد من القتل} يقول: الشرك أشد من القتل.2539 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {والفتنة أشد من القتل} قال: الشرك.2540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن كثير، عن مجاهد في قوله: {والفتنة أشد من القتل} قال: الفتنة: الشرك.حدثت عن الحسين بن الفرج، قال: سمعت الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك: {والفتنه أشد من القتل} قال: الشرك أشد من القتل.2541 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله جل ذكره: {والفتنة أشد من القتل} قال: فتنة الكفر..القول في تأويل قوله تعالى: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فافتلوهم كذلك جزاء الكافرين} والقراء مختلفة في قراءة ذلك، فقرأته عامة قراء المدينة ومكة: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم} بمعنى: ولا تبتدئوا أيها المؤمنون المشركين بالقتال عند المسجد الحرام حتى يبدؤوكم به، فإن بدؤوكم به هنالك عند المسجد الحرام في الحرم فاقتلوهم، فإن الله جعل ثواب الكافرين على كفرهم وأعمالهم السيئة القتل في الدنيا والخزي الطويل في الآخرة. كما:2542 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه} كانوا لا يقاتلون فيه حتى يبدؤوا بالقتال. ثم نسخ بعد ذلك فقال: {وقاتلوهم حتى لا تكون فتنة} حتى لا يكون شرك {ويكون الدين لله} أن يقال: لا إله إلا الله، عليها قاتل نبي الله وإليها دعا.2543 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا همام، عن قتادة: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم} فأمر الله نبيه صلى الله عليه وسلم أن لا يقاتلهم عند المسجد الحرام إلا أن يبدؤوا فيه بقتال، ثم نسخ الله ذلك بقوله: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] فأمر الله نبيه إذا انقضى الأجل أن يقاتلهم في الحل والحرم وعند البيت، حتى يشهدوا أن لا إله إلا الله، وأن محمدا رسول الله.2544 - حدثت عن عمار بن الحسن، قال: ثنا عبد الله بن أبى جعفر، عن أبيه، عن الربيع قوله: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه} فكانوا لا يقاتلونهم فيه، ثم نسخ ذلك بعد، فقال: {قاتلوهم حتى لا تكون فتنة} وقال بعضهم: هذه آية محكمة غير منسوخة. ذكر من قال ذلك:2545 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فإن قاتلوكم} في الحرم، {فاقتلوهم كذلك جزاء الكافرين} لا تقاتل أحدا فيه أبدا، فمن عدا عليك فقاتلك فقاتله كما يقاتلك.وقرأ ذلك عظم قراء الكوفيين: " ولا تقتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم " بمعنى: ولا تبدؤوهم بقتل حتى يبدؤوكم به. ذكر من قال ذلك:2546 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، عن أبي حماد، عن حمزة الزيات قال: قلت للأعمش: أرأيت قراءتك: {ولا تقتلوهم عند المسجد الحرام حتى يقتلوكم فيه فإن قتلوكم فاقتلوهم كذلك جزاء الكافرين فإن انتهوا فإن الله غفور رحيم} إذا قتلوهم كيف يقتلونهم؟ قال: إن العرب إذا قتل منهم رجل قالوا: قتلنا، وإذا ضرب منهم رجل قالوا ضربنا.وأولى هاتين القراءتين بالصواب قراءة من قرأ: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه فإن قاتلوكم فاقتلوهم} لأن الله تعالى ذكره لم يأمر نبيه صلى الله عليه وسلم وأصحابه في حال إذا قاتلهم المشركون بالاستسلام لهم حتى يقتلوا منهم قتيلا بعد ما أذن له ولهم بقتالهم، فتكون القراءة بالإذن بقتلهم بعد أن يقتلوا منهم أولى من القراءة بما اخترنا. وإذا كان ذلك كذلك، فمعلوم أنه قد كان تعالى ذكره أذن لهم بقتالهم إذا كان ابتداء القتال من المشركين قبل أن يقتلوا منهم قتيلا، وبعد أن يقتلوا منهم قتيلا.وقد نسخ الله تعالى ذكره هذه الآية بقوله: {وقاتلوهم حتى لا تكون فتنة} وقوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] ونحو ذلك من الآيات. وقد ذكرنا بعض قول من قال هي منسوخة، وسنذكر قول من حضرنا ذكره ممن لم يذكر.2547 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه} قال: نسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] 2548 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {ولا تقاتلوهم عند المسجد الحرام حتى يقاتلوكم فيه} قال: حتى يبدؤوكم كان هذا قد حرم، فأحل الله ذلك له، فلم يزل ثابتا حتى أمره الله بقتالهم بعد.


192-192-فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

192-فإن انتهوا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {فإن انتهوا فإن الله غفور رحيم} يعني تعالى ذكره بذلك: فإن انتهى الكافرون الذي يقاتلونكم عن قتالكم وكفرهم بالله، فتركوا ذلك وتابوا، فإن الله غفور لذنوب من آمن منهم وتاب من شركه، وأناب إلى الله من معاصيه التي سلفت منه وأيامه التي مضت، رحيم به في آخرته بفضله عليه، وإعطائه ما يعطي أهل طاعته من الثواب بإنابته إلى محبته من معصيته. كما:2549 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فإن انتهوا} فإن تابوا، {فإن الله غفور رحيم}


193-193-وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ لِلّهِ فَإِنِ انتَهَواْ فَلاَ عُدْوَانَ إِلاَّ عَلَى الظَّالِمِينَ

193-وقاتلوهم حتى لا تكون فتنة ويكون الدين لله فإن انتهوا فلا عدوان إلا على الظالمين

القول في تأويل قوله تعالى: {وقاتلوهم حتى لا تكون فتنة ويكون الدين لله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وقاتلوا المشركين الذين يقاتلونكم {حتى لا تكون فتنة} يعني: حتى لا يكون شرك بالله، وحتى لا يعبد دونه أحد، وتضمحل عبادة الأوثان والآلهة والأنداد، وتكون العبادة والطاعة لله وحده دون غيره من الأصنام والأوثان؛ كما قال قتادة فيما:2550 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون شرك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون شرك.2551 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وقاتلوهم حتى لا تكون فتنة} قال: الشرك {ويكون الدين لله} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.2552 - حدثني موسى بن هارون، قال ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وقاتلوهم حتى لا تكون فتنة} قال: أما الفتنة: فالشرك.2553 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقاتلوهم حتى لا تكون فتنة} يقول: قاتلوا حتى لا يكون شرك.2554 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وقاتلوهم حتى لا تكون فتنة} أي شرك.2555 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون كفر، وقرأ: {تقاتلونهم أو يسلمون} [الفتح: 16] حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وقاتلوهم حتى لا تكون فتنة} يقول: شرك.وأما الدين الذي ذكره الله في هذا الموضع فهو العبادة والطاعة لله في أمره ونهيه، من ذلك قول الأعشى:هو دان الرباب إذ كرهوا الديـ ن دراكا بغزوة وصياليعني بقوله: إذ كرهوا الدين: إذ كرهوا الطاعة وأبوها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:2556 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ويكون الدين لله} يقول: حتى لا يعبد إلا الله، وذلك لا إله إلا الله؛ عليه قاتل النبي صلى الله عليه وسلم وإليه دعا، فقال النبي صلى الله عليه وسلم: "إني أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، ويقيموا الصلاة، ويؤتوا الزكاة، فإذا فعلوا ذلك فقد عصموا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله " .2557 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويكون الدين لله} أن يقال: لا إله إلا الله. ذكر لنا أن نبي الله كان يقول: " إن الله أمرني أن أقاتل الناس حتى يقولوا لا إله إلا الله " . ثم ذكر مثل حديث الربيع..القول في تأويل قوله تعالى: {فإن انتهوا فلا عدوان إلا على الظالمين} يعني تعالى ذكره بقوله: {فإن انتهوا} فإن انتهى الذين يقاتلونكم من الكفار عن قتالكم، ودخلوا في ملتكم، وأقروا بما ألزمكم الله من فرائضه، وتركوا ما هم عليه من عبادة الأوثان، فدعوا الاعتداء عليهم وقتالهم وجهادهم، فإنه لا ينبغي أن يعتدى إلا على الظالمين وهم المشركون بالله، والذين تركوا عبادته وعبدوا غير خالقهم.فإن قال قائل: وهل يجوز الاعتداء على الظالم فيقال: {فلا عدوان إلا على الظالمين} قيل: إن المعنى في ذلك غير الوجه الذي ذهبت، وإنما ذلك على وجه المجازاة لما كان من المشركين من الاعتداء، يقول: افعلوا بهم مثل الذي فعلوا بكم، كما يقال: إن تعاطيت مني ظلما تعاطيته منك، والثاني ليس بظلم، كما قال عمرو بن شأس الأسدي.جزينا ذوى العدوان بالأمس قرضهم قصاصا سواء حذوك النعل بالنعلوإنما كان ذلك نظير قوله: {الله يستهزئ بهم} [البقرة: 15] و {فيسخرون منهم سخر الله منهم} [التوبة: 79] وقد بينا وجه ذلك ونظائره فيما مضى قبل. وبالذي قلنا في ذلك من التأويل قال جماعة من أهل التأويل. ذكر من قال ذلك:2558 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فلا عدوان إلا على الظالمين} والظالم الذي أبى أن يقول لا إله إلا الله.2559 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع. {فلا عدوان إلا على الظالمين} قال: هم المشركون.2560 - حدثني المثنى، قال. ثنا محمد بن جعفر، قال: ثنا عثمان بن غياث، قال: سمعت عكرمة في هذه الآية: {فلا عدوان إلا على الظالمين} قال: هم من أبي أن يقول لا إله إلا الله.وقال آخرون: معنى قوله. {فلا عدوان إلا على الظالمين} فلا تقاتل إلا من قاتل. ذكر من قال ذلك:2561 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن انتهوا فلا عدوان إلا على الظالمين} يقول: لا تقاتلوا إلا من قاتلكم.حدثني المثنى، قال. ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2562 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: {فإن انتهوا فلا عدوان إلا على الظالمين} فإن الله لا يحب العدوان على الظالمين ولا على غيرهم، ولكن يقول: اعتدوا عليهم بمثل ما اعتدوا عليكم. فكان بعض أهل العربية من أهل البصرة يقول في قوله {فإن انتهوا فلا عدوان إلا على الظالمين} لا يجوز أن يقول فإن انتهوا، إلا وقد علم أنهم لا ينتهون إلا بعضهم، فكأنه قال: فإن أنتهى بعضهم فلا عدوان إلا على الظالمين منهم، فأضمر كما قال: {فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي} [البقرة: 196]


194-194-الشَّهْرُ الْحَرَامُ بِالشَّهْرِ الْحَرَامِ وَالْحُرُمَاتُ قِصَاصٌ فَمَنِ اعْتَدَى عَلَيْكُمْ فَاعْتَدُواْ عَلَيْهِ بِمِثْلِ مَا اعْتَدَى

194-الشهر الحرام بالشهر الحرام والحرمات قصاص فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم واتقوا الله واعلموا أن الله مع المتقين

القول في تأويل قوله تعالى: {الشهر الحرام بالشهر الحرام والحرمات قصاص} يعني بقوله جل ثناؤه {الشهر الحرام بالشهر الحرام} ذا القعدة، وهو الشهر الذي كان الرسول صلى الله عليه وسلم اعتمر فيه عمرة الحديبية، فصده مشركو أهل مكة عن البيت ودخول مكة، وكل ذلك سنة ست من هجرته، وصالح رسول الله صلى الله عليه وسلم المشركين في تلك السنة، على أن يعود من العام المقبل، فيدخل مكة ويقيم ثلاثا، فلما كان العام المقبل، وذلك سنة سبع من هجرته خرج معتمرا وأصحابه في ذي القعدة، وهو الشهر الذي كان المشركون صدوه عن البيت فيه في سنة ست، وأخلى له أهل مكة البلد، حتى دخلها رسول الله صلى الله عليه وسلم، فقضى حاجته منها، وأتم عمرته، وأقام بها ثلاثا، ثم خرج منها منصرفا إلى المدينة، فقال الله جل ثناؤه لنبيه صلى الله عليه وسلم وللمسلمين معه: {الشهر الحرام} يعني ذا القعدة الذي أوصلكم الله فيه إلى حرمة بيته على كراهة مشركي قريش ذلك حتى قضيتم منه وطركم {بالشهر الحرام} الذي صدكم مشركو قريش العام الماضي قبله فيه، حتى انصرفتم عن كره منكم عن الحرام، فلم تدخلوا ولم تصلوا إلى بيت الله، فأقصدكم الله أيها المؤمنون من المشركين بإدخالكم الحرام في الشهر الحرام على كره منهم لذلك، بما كان منهم إليكم في الشهر الحرام من الصد والمنع من الوصول إلى البيت. كما:2563 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا يوسف، يعني ابن خالد السمتي، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في قوله: {والحرمات قصاص} قال: هم المشركون حبسوا محمدا صلى الله عليه وسلم في ذي القعدة، فرجعه الله في ذي القعدة، فأدخله البيت الحرام، فاقتص له منهم.2564 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل ثناؤه: {الشهر الحرام بالشهر الحرام والحرمات قصاص} قال: فخرت قريش بردها رسول الله صلى الله عليه وسلم يوم الحديبية محرما في ذي القعدة عن البلد الحرام، فأدخله الله مكة في العام المقبل من ذي القعدة فقضى عمرته، وأقصه بما حيل بينه وبينها يوم الحديبية.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2565 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الشهر الحرام بالشهر الحرام والحرمات قصاص} أقبل نبي الله صلى الله عليه وسلم وأصحابه فاعتمروا في ذي القعدة ومعهم الهدي، حتى إذا كانوا بالحديبية صدهم المشركون، فصالحهم نبي الله صلى الله عليه وسلم على أن يرجع من عامه ذلك، حتى يرجع من العام المقبل، فيكون بمكه ثلاثة أيام، ولا يدخلها إلا بسلاح راكب ويخرج، ولا يخرج بأحد من أهل مكه، فنحروا الهدي بالحديبية، وحلقوا وقصروا. حتى إذا كان من العام المقبل أقبل نبي الله وأصحابه حتى دخلوا مكة، فاعتمروا في ذي القعدة، فأقاموا بها ثلاث ليال، فكان المشركون قد فخروا عليه حين ردوه يوم الحديبية، فأقصه الله منهم، فأدخله مكة في ذلك الشهر الذي كانوا ردوه فيه في ذي القعدة، فقال الله: {الشهر الحرام بالشهر الحرام والحرمات قصاص} 2566 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، وعن عثمان، عن مقسم في قوله: {الشهر الحرام بالشهر الحرام والحرمات -قصاص} قالا: كان هذا في سفر الحديبية، صد المشركون النبي صلى الله عليه وسلم وأصحابه عن البيت في الشهر الحرام، فقاضوا المشركين يومئذ قضية "إن لكم أن تعتمروا في العام المقبل " في هذا الشهر الذي صدوهم فيه، فجعل الله تعالى ذكره لهم شهرا حراما يعتمرون فيه مكان شهرهم الذي صدوا، فلذلك قال: {والحرمات قصاص} 2567 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {الشهر الحرام بالشهر الحرام والحرمات قصاص} قال: لما اعتمر رسول الله صلى الله عليه وسلم عمرة الحديبية في ذي القعدة سنة ست من مهاجره صده المشركون، وأبوا أن يتركوه، ثم إنهم صالحوه في صلحهم على أن يخلوا له مكة من عام قابل ثلاثة أيام يخرجون، ويتركونه فيها، فأتاهم رسول الله صلى الله عليه وسلم بعد فتح خيبر من السنة السابعة، فخلوا له مكة ثلاثة أيام، فنكح في عمرته تلك ميمونة بنت الحارث الهلالية.2568 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير عن جويبر، عن الضحاك في قوله: {الشهر الحرام بالشهر الحرام والحرمات قصاص} أحصروا النبي صلى الله عليه وسلم في ذي القعدة عن البيت الحرام، فأدخله الله البيت الحرام العام المقبل، واقتص له منهم، فقال: {الشهر الحرام بالشهر الحرام والحرمات قصاص} 2569 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: أقبل نبي الله صلى الله عليه وسلم وأصحابه، فأحرموا بالعمرة في ذي القعدة ومعهم الهدي، حتى إذا كانوا بالحديبية صدهم المشركون، فصالحهم رسول الله صلى الله عليه وسلم أن يرجع ذلك العام حتى يرجع العام المقبل، فيقيم بمكة ثلاثة أيام، ولا يخرج معه بأحد من أهل مكة. فنحروا الهدي بالحديبية، وحلقوا وقصروا. حتى إذا كانوا من العام المقبل، أقبل النبي صلى الله عليه وسلم وأصحابه حتى دخلوا مكة، فاعتمروا في ذي القعدة وأقاموا بها ثلاثة أيام، وكان المشركون قد فخروا عليه حين ردوه يوم الحديبية، فقاص الله له منهم، وأدخله مكة في ذلك الشهر الذي كانوا ردوه فيه في ذي المقدة. قال الله جل ثناؤه: {الشهر الحرام بالشهر الحرام والحرمات قصاص} حدثني محمد بن مسعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {والحرمات قصاص} فهم المشركون كانوا حبسوا محمدا صلى الله عليه وسلم في ذي القعدة عن البيت، ففخروا عليه بذلك، فرجعه الله في ذي القعدة، فأدخله الله البيت الحرام واقتص له منهم.2570 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الشهر الحرام بالشهر الحرام} حتى فرغ من الآية. قال: هذا كله قد نسخ، أمره أن يجاهد المشركين. وقرأ: {قاتلوا المشركين كافة كما يقاتلونكم كافة} [التوبة: 36] وقرأ: {قاتلوا الذين يلونكم من الكفار} [التوبة: 123] العرب، فلما فرغ منهم، قال الله جل ثناؤه: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله} [التوبة: 29] حتى بلغ قوله: {وهم صاغرون} قال: وهم الروم قال: فوجه إليهم رسول الله صلى الله عليه وسلم.2571 - حدثنا ابن بشار، قال: ثنا عبد الوهاب الثقفي، قال: ثنا أيوب، عن عكرمة، عن ابن عباس في هذه الآية: {الشهر الحرام بالشهر الحرام والحرمات قصاص} قال: أمركم الله بالقصاص، ويأخذ منكم العدوان.2572 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قلت لعطاء وسألته عن قوله: {الشهر الحرام بالشهر الحرام والحرمات قصاص} قال: نزلت في الحديبية، منعوا في الشهر الحرام، فنزلت: {الشهر الحرام بالشهر الحرام} عمرة في شهر حرام بعمرة في شهر حرام.وإنما سمى الله جل ثناؤه ذا القعدة الشهر الحرام، لأن العرب في الجاهلية كانت تحرم فيه القتال والقتل وتضع فيه السلاح، ولا يقتل فيه أحد أحدا ولو لقي الرجل قاتل أبيه أو ابنه. وإنما كانوا سموه ذا القعدة لقعودهم فيه عن المغازي والحروب، فسماه الله بالاسم الذي كانت العرب تسميه به.وأما الحرمات فإنها جمع حرمة كالظلمات جمع ظلمة، والحجرات جمع حجرة.وإنما قال جل ثناؤه: {والحرمات قصاص} فجمع، لأنه أراد الشهر الحرام والبلد الحرام وحرمة الإحرام، فقال جل ثناؤه لنبيه محمد والمؤمنين معه: دخولكم الحرم بإحرامكم هذا في شهركم هذا الحرام قصاص مما منعتم من مثله عامكم الماضي، وذلك هو الحرمات التي جعلها الله قصاصا.وقد بينا أن القصاص هو المجازاة من جهة الفعل أو القول أو البدن، وهو في هذا الموضع من جهة الفعل..القول في تأويل قوله تعالى: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} .اختلف أهل التأويل فيما نزل فيه قوله: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} فقال بعضهم بما:2573 - حدثني به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} فهذا ونحوه نزل بمكة والمسلمون يومئذ قليل، وليس لهم سلطان يقهر المشركين، وكان المشركون يتعاطونهم بالشتم والأذى، فأمر الله المسلمين من يجازي منهم أن يجازي بمثل ما أوتي إليه أو يصبر أو يعفو فهو أمثل فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة، وأعز الله سلطانه أمر المسلمين أن ينتهوا في مظالمهم إلى سلطانهم، وأن لا يعدو بعضهم على بعض كأهل الجاهلية.وقال آخرون: بل معنى ذلك: فمن قاتلكم أيها المؤمنون من المشركين، فقاتلوهم كما قاتلوكم. وقالوا: نزلت هذه الآية على رسول الله صلى الله عليه وسلم بالمدينة وبعد عمرة القضية. ذكر من قال ذلك:2574 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} فقاتلوهم فيه كما قاتلوكم.وأشبه التأويلين بما دل عليه ظاهر الآية الذي حكي عن مجاهد، لأن الآيات قبلها إنما هي أمر من الله للمؤمنين بجهاد عدوهم على صفة، وذلك قوله: {وقاتلوا في سبيل الله الذين يقاتلونكم} والآيات بعدها، وقوله: {فمن اعتدى عليكم فاعتدوا عليه} إنما هو في سياق الآيات التي فيها الأمر بالقتال والجهاد، والله جل ثناؤه إنما فرض القتال على المؤمنين بعد الهجرة فمعلوم بذلك أن قوله: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} مدني لا مكي، إذ كان فرض قتال المشركين لم يكن وجب على المؤمنين بمكة، وأن قوله: {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم} نظير قوله: {وقاتلوا في سبيل الله الذين يقاتلونكم} وأن معناه: فمن اعتدى عليكم في الحرم فقاتلكم فاعتدوا عليه بالقتال نحو اعتدائه عليكم بقتاله إياكم، لأني قد جعلت الحرمات قصاصا، فمن استحل منكم أيها المؤمنون من المشركين حرمة في حرمي، فاستحلوا منه مثله فيه. وهذه الآية منسوخة بإذن الله لنبيه بقتال أهل الحرم ابتداء في الحرم وقوله: {وقاتلوا المشركين كافة} [التوبة: 36] ... على نحو ما ذكرنا من أنه بمعنى المجازاة وإتباع لفظ لفظا وإن اختلف معناهما، كما قال: {ومكروا ومكر الله} [آل عمران: 54] وقد قال: {فيسخرون منهم سخر الله منهم} [التوبة: 79] وما أشبه ذلك مما اتبع لفظ لفظا واختلف المعنيان.والآخر أن يكون بمعنى العدو الذي هو شد ووثوب من قول القائل: عدا الأسد على فريسته.فيكون معنى الكلام: فمن عدا عليكم: أي فمن شد عليكم ووثب بظلم، فاعدوا عليه أي فشدوا عليه وثبوا نحوه قصاصا لما فعل عليكم لا ظلما ثم تدخل التاء في " عدا " ، فيقال افتعل فعل، كما يقال: اقترب هذا الأمر بمعنى قرب، واجتلب كذا بمعنى جلب، وما أشبه ذلك..القول في تأويل قوله تعالى {واتقوا الله واعلموا أن الله مع المتقين} يعني جل ثناؤه بذلك: واتقوا الله أيها المؤمنون في حرماته وحدوده أن تعتدوا قيها فتتجاوزوا فيها ما بينه وحده لكم، واعلموا أن الله يحب المتقين الذين يتقونه بأداء فرائضه وتجنب محارمه.


195-195-وَأَنفِقُواْ فِي سَبِيلِ اللّهِ وَلاَ تُلْقُواْ بِأَيْدِيكُمْ إِلَى التَّهْلُكَةِ وَأَحْسِنُوَاْ إِنَّ اللّهَ يُحِبُّ الْمُحْسِنِينَ

195-وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة وأحسنوا إن الله يحب المحسنين

القول في تأويل قوله تعالى: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} اختلف أهل التأويل في تأويل هذه الآية، ومن عنى بقوله: {ولا تلقوا بأيديكم إلى التهلكة} فقال بعضهم: عنى بذلك: {وأنفقوا في سبيل الله} وسبيل الله: طريقه الذي أمر أن يسلك فيه إلى عدوه من المشركين لجهادهم وحربهم، {ولا تلقوا بأيديكم إلى التهلكة} يقول: ولا تتركوا النفقة في سبيل الله، فإن الله يعوضكم منها أجرا ويرزقكم عاجلا. ذكر من قال ذلك:2575 - حدثني أبو السائب سلم بن جنادة، والحسن بن عرفة قالا: ثنا أبو معاوية، عن الأعمش، عن سفيان عن حذيفة: {ولا تلقوا بأيديكم إلى التهلكة} قال: يعني في ترك النفقة.حدثني محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، و حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن الأعمش، عن أبي وائل، عن حذيفة و حدثني محمد بن خلف العسقلاني قال: ثنا آدم، قال: ثنا أبو جعفر الرازي، عن الأعمش و حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد قال: ثنا سفيان، عن عاصم جميعا، عن شقيق، عن حذيفة، قال: هو ترك النفقة في سبيل الله.2576 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن أبي صالح، عن عبد الله بن عباس أنه قال في هذه الآية: {ولا تلقوا بأيديكم إلى التهلكة} قال: تنفق في سبيل الله وإن لم يكن لك إلا مشقص أو سهم - شعبة الذي يشك في ذلك.حدثنا ابن المثنى، قال ثنا ابن أبي عدي، عن شعبة، عن منصور، عن أبي، صالح الذي كان يحدث عنه الكلبي، عن ابن عباس قال: إن لم يكن لك إلا سهم أو مشقص أنفقته.حدثني ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن أبي صالح، عن ابن عباس: {ولا تلقوا بأيديكم إلى التهلكة} قال: في النفقة.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {ولا تلقوا بأيديكم إلى التهلكة} قال: ليس التهلكة أن يقتل الرجل في سبيل الله، ولكن الإمساك عن النفقة في سبيل الله.2577 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن عكرمة، قال: نزلت في النفقات في سبيل الله، يعني قوله: {ولا تلقوا بأيديكم إلى التهلكة} 2578 - حدثنا يونس بن عبد الأعلى، قال: ثنا ابن وهب، قال: أخبرني أبو صخر عن محمد بن كعب القرظي أنه كان يقول في هذه الآية: {ولا تلقوا بأيديكم إلى التهلكة} قال: كان القوم في سبيل الله، فيتزود الرجل، فكان أفضل زادا من الآخر أنفق البائس من زاده حتى لا يبقى من زاده شيء أحب أن يواسي صاحبه، فأنزل الله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} حدثني محمد بن خلف العسقلافي، قال: ثنا آدم، قال: ثنا شيبان، عن منصور بن المعتمر، عن أبي صالح مولى أم هانئ، عن ابن عباس في قوله: {ولا تلقوا بأيديكم إلى التهلكة} قال: لا يقولن أحدكم إني لا أجد شيئا إن لم يجد إلا مشقصا فليتجهز به في سبيل الله.2579 - حدثنا ابن عبد الأعلى الصنعاني، قال: ثنا المعتمر، قال: سمعت داود يعني ابن أبي هند، عن عامر: أن الأنصار كان احتبس عليهم بعض الرزق، وكانوا قد أنفقوا نفقات، قال: فساء ظنهم وأمسكوا. قال: فأنزل الله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} قال: وكانت التهلكة سوء ظنهم وإمساكهم.2580 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، و حدثني المثنى، قال: ثنا أبو حذيفة قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولا تلقوا بأيديكم إلى التهلكة} قال: تمنعكم نفقة في حق خيفة العيلة.2581 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} قال: وكان قتادة يحدث أن الحسن حدثه أنهم كانوا يسافرون ويغزون ولا ينفقون من أموالهم، أو قال: لا ينفقون في ذلك، فأمرهم الله أن ينفقوا في مغازيهم في سبيل الله.2582 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {ولا تلقوا بأيديكم إلى التهلكة} يقول: لا تمسكوا بأيديكم عن النفقة في سبيل الله.2583 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وأنفقوا في سبيل الله} يقول: أنفق في سبيل الله ولو عقالا، {ولا تلقوا بأيديكم إلى التهلكة} تقول: ليس عندي شيء.2584 - حدثني المثنى، قال: ثنا أبو غسان، قال: ثنا زهير، قال: ثنا خصيف، عن عكرمة في قوله: {ولا تلقوا بأيديكم إلى التهلكة} قال: لما أمر الله بالنفقة فكانوا أو بعضهم يقولون: ننفق فيذهب مالنا ولا يبقى لما شيء، قال: فقال أنفقوا ولا تلقوا بأيديكم إلى التهلكة، قال: أنفقوا وأنا أرزقكم.2585 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن يونس، عن الحسن، قال: نزلت في النفقة.2586 - حدثني المثنى، قال: ثنا إسحاق. قال: أخبرنا ابن همام الأهوازي، قال: أخبرنا يونس، عن الحسن في التهلكة. قال: أمرهم الله بالنفقة في سبيل الله. وأخبرهم أن ترك النفقة في سبيل الله التهلكة.2587 - حدثنا القاسم، قال: ثما الحسين، قال: حدثني حجاج، عن ابن جريج، قال: سألت عطاء عن قوله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} قال: يقول: أنفقوا في سبيل الله ما قل وكثر قال وقال لي عبد الله بن كثير: نزلت في النفقة في سبيل الله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور. عن أبي صالح، عن ابن عباس، قال: لا يقولن الرجل: لا أحد شيئا قد هلكت. فليتجهز ولو بمشقص.حدثني محمد بن سعد، قال: حدثني أبي. قال: ثنى عمي، قال: ثنى أبي عن أبيه، عن ابن عباس قوله. {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} يقول: أنفقوا ما كان من قليل أو كثير. ولا تستسلموا، ولا تنفقوا شيئا فتهلكوا2588 - حدثني المثنى، قال ثنا إسحاق. قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: التهلكة: أن يمسك الرجل نفسه وماله عن النفقة في الجهاد في سبيل اللهحدثنا بشر بن معاذ، قال: ثنا عبد الواحد بن زياد، عن يونس، عن الحسن. في قوله: {ولا تلقوا بأيديكم إلى التهلكة} فتدعوا النفقة في سبيل الله.وقال آخرون ممن وجهوا تأويل ذلك إلى أنه معنية به النفقة: معنى ذلك: وأنفقوا في سبيل الله، ولا تلقوا بأيديكم إلى التهلكة. فتخرجوا في سبيل الله بغير نفقة ولا قوة. ذكر من قال ذلك:2589 - حدثني يونس، قال. أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} قال: إذا لم يكن عندك ما تنفق فلا تخرج بنفسك بغير نفقة ولا قوة فتلقي بيديك إلى التهلكة.وقال آخرون: بل معناه أنفقوا في سبيل الله ولا تلقوا بأيديكم فيما أصبتم من الآثام إلى التهلكة، فتيأسوا من رحمة الله، ولكن ارجوا رحمته واعملوا الخيرات. ذكر من قال ذلك:2590 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن البراء بن عازب في قوله: {ولا تلقوا بأيديكم إلى التهلكة} قال: هو الرجل يصيب الذنوب فيلقي بيده إلى التهلكة، يقول: لا توبة لي.2591 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو إسحاق، عن البراء، قال: سأله رجل أحمل على المشركين وحدي فيقتلوني أكنت ألقيت بيدي إلى التهلكة؟ فقال: لا إنما التهلكة في النفقة بعث الله رسوله، فقال: {فقاتل في سبيل الله لا تكلف إلا نفسك} [النساء: 84] حدثنا الحسن بن عرفة وابن وكيع، قالا: ثنا وكيع بن الجراح، عن سفيان الثوري، عن أبي إسحاق السبيعي، عن البراء بن عازب في قول الله: {ولا تلقوا بأيديكم إلى التهلكة} قال: هو الرجل يذنب الذنب فيقول: لا ينفر الله له.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، قال: سمعت البراء وسأله رجل فقال: يا أبا عمارة أرأيت قول الله: {ولا تلقوا بأيديكم إلى التهلكة} أهو الرجل يتقدم فيقاتل حتى يقتل؟ قال: لا ولكنه الرجل يعمل بالمعاصي، ثم يلقي بيده ولا يتوب.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن أبي إسحاق، قال: سمعت البراء وسأله رجل فقال: الرجل يحمل على كتيبة وحده فيقاتل، أهو ممن ألقى بيده إلى التهلكة؟ فقال: لا ولكن التهلكة: أن يذنب الذنب فيلقي بيده، فيقول: لا تقبل لي توبة.حدثنا ابن حميد، قال: ثنا حكام، عن الجراح، عن أبي إسحاق، قال: قلت للبراء بن عازب: يا أبا عمارة الرجل يلقى ألفا من العدو فيحمل عليهم وإنما هو وحده، أيكون ممن قال: {ولا تلقوا بأيديكم إلى التهلكة} فقال: لا، ليقاتل حتى يقتل، قال الله لنبيه صلى الله عليه وسلم: {فقاتل في سبيل الله لا تكلف إلا نفسك} [النساء: 84] 2592 - حدثنا مجاهد بن موسى، قال: أخبرنا يزيد، قال: أخبرنا هشام. و حدثني يعقوب، قال: ثنا ابن علية، عن هشام، عن محمد قال: وسألت عبيدة عن قول الله: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} الآية. فقال عبيدة: كان الرجل يذنب الذنب - قال: حسبته قال العظيم - فيلقي بيده فيستهلك زاد يعقوب في حديثه: فنهوا عن ذلك، فقيل: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، قال: سألت عبيدة السلماني عن ذلك، فقال: هو الرجل يذنب الذنب فيستسلم ويلقي بيده إلى التهلكة، ويقول: لا توبة له. يعني قوله: {ولا تلقوا بأيديكم إلى التهلكة} حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد، عن عبيدة في قوله: {ولا تلقوا بأيديكم إلى التهلكة} قال: كان الرجل يصيب الذنب فيلقي بيده.2593 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن عون، عن ابن سيرين، عن عبيدة: {ولا تلقوا بأيديكم إلى التهلكة} قال: القنوط.حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن يونس، وهشام عن ابن سيرين، عن عبيدة السلماني، قال: هو الرجل يذنب الذنب فيستسلم، يقول: لا توبة في، فيلقي بيده.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: حدثني أيوب عن ابن سيرين، عن عبيدة أنه قال: هي في الرجل يصيب الذنب العظيم، فيلقي بيده ويرى أنه قد هلك.وقال آخرون: بل معنى ذلك: وأنفقوا في سبيل الله ولا تتركوا الجهاد في سبيله. ذكر من قال ذلك:2594 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني حيوة، عن يزيد بن أبي حبيب، عن أسلم أبي عمران، قال: غزونا من المدينة نريد القسطنطينية وعلى أهل مصر عقبة بن عامر، وعلى الجماعة عبد الرحمن بن خالد بن الوليد. قال: فصففنا صفين لم أر صفين قط أعرض ولا أطول منهما، والروم ملصقون ظهورهم بحائط المدينة، قال: فحمل رجل منا على العدو، فقال الناس: مه ! لا إله إلا الله، يلقي بيده إلى التهلكة !قال أبو أيوب الأنصاري: إنما تتأولون هذه الآية هكذا أن حمل رجل يقاتل يلتمس الشهادة أو يبلي من نفسه ! إنما نزلت هذه الآية فينا معشر الأنصار. إنا لما نصر الله نبيه، وأظهر الإسلام، قلنا بيننا معشر الأنصار خفيا من رسول الله صلى الله عليه وسلم: إنا قد كنا تركنا أهلنا وأموالنا أن نقيم فيها ونصلحها حتى نصر الله نبيه، هلم نقيم في أموالنا ونصلحها ! فأنزل الله الخبر من السماء: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} الآية، فالإلقاء بالأيدي إلى التهلكة: أن نقيم في أموالنا ونصلحها، وندع الجهاد. قال أبو عمران: فلم يزل أبو أيوب يجاهد في سبيل الله حتى دفن بالقسطنطينية.حدثني محمد بن عمارة الأسدي، وعبد الله بن أبى زياد قالا: ثنا أبو عبد الرحمن عبد الله بن يزيد، قال: أخبرني حيوة وابن لهيعة، قالا: ثنا يزيد بن أبي حبيب، قال: حدثني أسلم أبو عمران مولى تجيب، قال: كنا بالقسطنطينية، وعلى أهل مصر عقبة بن عامر الجهني صاحب رسول الله صلى الله عليه وسلم، وعلى أهل الشام فضالة بن عبيد صاحب رسول الله صلى الله عليه وسلم فخرج من المدينة صف عظيم من الروم، قال: وصففنا صفا عظيما من المسلمين، فحمل رجل من المسلمين على صف الروم حتى دخل فيهم، ثم خرج إلينا مقبلا، فصاح الناس وقالوا: سبحان الله، ألقى بيده إلى التهلكة ! فقام أبو أيوب الأنصاري صاحب رسول الله صلى الله عليه وسلم فقال: أيها الناس إنكم تتأولون هذه الآية على هذا التأويل، وإنما أنزلت هذه الآية فينا معاشر الأنصار: إنا لما أعز الله دينه وكثر ناصريه، قلنا فيما بيننا بعضنا لبعض سرا من رسول الله إن أموالنا قد ضاعت، فلو أنا أقمنا فيها فأصلحنا ما ضاع منها ! فأنزل الله في كتابه يرد علينا ما هممنا به، فقال: {وأنفقوا في سبيل الله ولا تلقوا بأيديكم إلى التهلكة} بالإقامة التي أردنا أن نقيم في الأموال ونصلحها، فأمرنا بالغزو فما زال أبو أيوب غازيا في سبيل الله حتى قبض الله.والصواب من القول في ذلك عندي أن يقال: إن الله جل ثناؤه أمر بالإنفاق في سبيله بقوله: {وأنفقوا في سبيل الله} وسبيله: طريقه الذي شرعه لعباده وأوضحه لهم.ومعنى ذلك: وأنفقوا في إعزاز ديني الذي شرعته لكم بجهاد عدوكم الناصبين لكم الحرب على الكفر بي ونهاهم أن يلقوا بأيديهم إلى التهلكة، فقال: {ولا تلقوا بأيديكم إلى التهلكة} وذلك مثل، والعرب تقول للمستسلم للأمر: أعطى فلان بيديه، وكذلك يقال للممكن من نفسه مما أريد به أعطى بيديه.فمعنى قوله: {ولا تلقوا بأيديكم إلى التهلكة} ولا تستسلموا للهلكة فتعطوها أزمتكم فتهلكوا والتارك النفقة في سبيل الله عند وجوب ذلك عليه مستسلم للهلكة بتركه أداء فرض الله عليه في ماله. وذلك أن الله جل ثناؤه جعل أحد سهام الصدقات المفروضات الثمانية في سبيله، فقال: {إنما الصدقات للفقراء والمساكين} إلى قوله: {وفي سبيل الله وابن السبيل} [التوبة: 60] فمن ترك إنفاق ما لزمه من ذلك في سبيل الله على ما لزمه كان للهلكة مستسلما وبيديه للتهلكة ملقيا. وكذلك الآيس من رحمة الله لذنب سلف منه، ملق بيديه إلى التهلكة، لأن الله قد نهى عن ذلك فقال: {ولا تيأسوا من روح الله إنه لا ييأس من روح الله إلا القوم الكافرون} [يوسف: 87] وكذلك التارك غزو المشركين وجهادهم في حال وجوب ذلك عليه في حال حاجة المسلمين إليه، مضيع فرضا، ملق بيده إلى التهلكة.فإذا كانت هذه المعاني كلها يحتملها قوله: {ولا تلقوا بأيديكم إلى التهلكة} ولم يكن الله عز وجل خص منها شيئا دون شيء، فالصواب من القول في ذلك أن يقال: إن الله نهى عن الإلقاء بأيدينا لما فيه هلاكنا، والاستسلام للهلكة، وهي العذاب، بترك ما لزمنا من فرائضه، فغير جائز لأحد منا الدخول في شيء يكره الله منا مما نستوجب بدخولنا فيه عذابه. غير أن الأمر وإن كان كذلك، فإن الأغلب من تأويل الآية: وأنفقوا أيها المؤمنون في سبيل الله، ولا تتركوا النفقة فيها فتهلكوا باستحقاقكم بترككم ذلك عذابي. كما:2595 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {ولا تلقوا بأيديكم إلى التهلكة} قال: التهلكة: عذاب الله.قال أبو جعفر: فيكون ذلك إعلاما منه لهم بعد أمره إياهم بالنفقة ما لمن ترك النفقة المفروضة عليه في سبيله من العقوبة في المعاد.فإن قال قائل: فما وجه إدخال الباء في قوله. {ولا تلقوا بأيديكم} وقد علمت أن المعروف من كلام العرب ألقيت إلى فلان درهما، دون ألقيت إلى فلان بدرهم؟ قيل: قد قيل إنها زيدت نحو زيادة القائل في الباء في قوله: جذبت بالثوب، وجذبت الثوب، وتعلقت به، وتعلقته، و {تنبت بالدهن} [المؤمنون: 20] وإنما هو تنبت الدهن.وقال آخرون: الباء في قوله: {ولا تلقوا بأيدكم} أصل للكلمة، لأن كل فعل واقع كني عنه فهو مضطر إليها، نحو قولك في رجل: " كلمته " ، فأردت الكناية عن فعله، فإذا أردت ذلك قلت: " فعلت به " قالوا: فلما كان الباء هي الأصل جاز إدخال الباء وإخراجها في كل فعل سبيله سبيل كلمته. وأما التهلكة، فإنها التفعلة من الهلاك..القول في تأويل قوله تعالى: {وأحسنوا إن الله يحب المحسنين} .يعني جل ثناؤه بقوله: {وأحسنوا} أحسنوا أيها المؤمنون في أداء ما ألزمتكم من فرائضي، وتجنب ما أمرتكم بتجنبه من معاصي، ومن الإنفاق في سبيلي. وعود القوي منكم على الضعيف ذي الخلة، فإني أحب المحسنين في ذلك. كما:2596 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا زيد بن الحباب، قال: أخبرنا سفيان، عن أبي إسحاق عن رجل من الصحابة في قوله: {وأحسنوا إن الله يحب المحسنين} قال: أداء الفرائض.وقال بعضهم: معناه: أحسنوا الظن بالله. ذكر من قال ذلك:2579 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة: {وأحسنوا إن الله يحب المحسنين} قال: أحسنوا الظن بالله يبركم.وقال آخرون: أحسنوا بالعود على المحتاج. ذكر من قال ذلك:2598 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأحسنوا أن الله يحب المحسنين} عودوا على من ليس في يده شيء.


196-196-وَأَتِمُّواْ الْحَجَّ وَالْعُمْرَةَ لِلّهِ فَإِنْ أُحْصِرْتُمْ فَمَا اسْتَيْسَرَ مِنَ الْهَدْيِ وَلاَ تَحْلِقُواْ رُؤُوسَكُمْ حَتَّى يَبْلُغَ

196-وأتموا الحج والعمرة لله فإن أحصرتم فما استيسر من الهدي ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك فإذا أمنتم فمن تمتع بالعمرة إلى الحج فما استيسر من الهدي فمن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجعتم تلك عشرة كاملة ذلك لمن لم يكن أهله حاضري المسجد الحرام واتقوا الله واعلموا أن الله شديد العقاب

القول في تأويل قوله تعالى: {وأتموا الحج والعمرة لله} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك أتموا الحج بمناسكه وسنته، وأتموا العمرة بحدودها وسننها. ذكر من قال ذلك:2599 - حدثني عبيد بن إسماعيل الهباري، قال. ثنا عبد الله بن نمير، عن الأعمش، عن إبراهيم، عن علقمة: {وأتموا الحج والعمرة لله} قال: هو في قراءة عبد الله: {وأقيموا الحج والعمرة إلى البيت} قال: لا تجاوزوا بالعمرة البيت. قال إبراهيم: فذكرت ذلك لسعيد بن جبير، فقال: كذلك قال ابن عباس.2600 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن منصور، عن إبراهيم أنه قرأ: " وأقيموا الحج والعمرة إلى البيت " .2601 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة أنه قرأ: " وأقيموا الحج والعمرة إلى البيت " .2602 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وأتموا الحج والعمرة لله} يقول: من أحرم بحج أو بعمرة فليس له أن يحل حتى يتمها تمام الحج يوم النحر إذا رمى جمرة العقبة وزار البيت فقد حل من إحرامه كله، وتمام العمرة إذا طاف بالبيت وبالصفا والمروة، فقد حل.2603 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، و حدثني المثنى، قال: ثنا أبو حذيفة قال: ثنا شبل جميعا، عن ابن أبو نجيح، عن مجاهد في قوله: {وأتموا الحج والعمرة لله} قال: ما أمروا فيهما.2604 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي عفر، عن أبيه، عن الربيع قوله: {وأتموا الحج والعمرة لله} قال: قال إبراهيم عن علقمة بن قيس قال: "الحج " : مناسك الحج، و "العمرة " : لا يجاوز بها البيت.2605 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {وأتموا الحج والعمرة لله} قال: قال تقضى مناسك الحج عرفة والمزدلفة ومواطنها، والعمرة للبيت أن يطوف بالبيت وبين الصفا والمروة ثم يحل.وقال آخرون: تمامهما أن تحرم بهما مفردين من دويرة أهلك. ذكر من قال ذلك:2606 - حدثنا محمد ببن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن عبد الله بن سلمة، عن علي أنه قال: جاء رجل إلى علي فقال له في هذه الآية: {وأتموا الحج والعمرة لله} أن تحرم من دويرة أهلك.حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن شعبة، عن عمرو بن مرة، عن عبد الله بن سلمة، قال: جاء رجل إلى علي رضوان الله عليه، فقال: أرأيت قول الله عز وجل: {وأتموا الحج والعمرة لله} قال: أن تحرم من دويرة أهلك.2607 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن محمد بن سوقة، عن سعيد بن جبير، قال: من تمام العمرة أن تحرم من دويرة أهلك.2608 - حدثنا أبو كريب، قال: ثنا وكيع، عن ثور بن يزيد، عن سليمان بن موسى، عن طاوس، قال: تمامهما: إفرادهما مؤتنفتين من أهلك.حدثني المثنى، قال: ثنا سفيان، عن ثور، عن سليمان بن موسى، عن طاوس: {وأتموا الحج والعمرة لله} قال: تفردهما مؤقتتين من أهلك، فذلك تمامهما.وقال آخرون: تمام العمرة أن تعمل في غير أشهر الحج، وتمام الحج أن يؤتى بمناسكه كلها حتى لا يلزم عامله دم بسبب قران ولا متعة. ذكر من قال ذلك:2609 - حدثنا بشر، قال: ثنا زيد، قال: ثنا سعيد، عن قتادة قوله: {وأتموا الحج والعمرة لله} قال: وتمام العمرة ما كان في غير أشهر الحج. وما كان في أشهر الحج، ثم أقام حتى يحج في، متعة عليه فيها الهدي إن وجد، وإلا صام ثلاثة أيام في الحج وسبعة إذا رجع.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن قتادة قوله: {وأتموا الحج والعمرة لله} قال: ما كان في غير أشهر الحج فهي عمرة تامة، وما كان في أشهر الحج فهي متعة وعليه الهدي.2610 - حدثني يعقوب، قال: ثنا هشيم، عن ابن عون، قال: سمعت القاسم بن محمد يقول: إن العمرة في أشهر الحج ليست بتامة. قال: فقيل له: العمرة في المحرم؟ قال: كانوا يرونها تامة.وقال آخرون: إتمامهما أن تخرج من أهلك لا تريد غيرهما. ذكر من قال ذلك:2611 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني رجل، عن سفيان، قال: هو يعني تمامهما أن تخرج من أهلك لا تريد إلا الحح والعمرة، وتهل من الميقات ليس أن تخرج لتجارة ولا لحاجة، حتى إذا كنت قريبا من مكة قلت: لو حججت أو اعتمرت. وذلك يجزئ، ولكن التمام أن تخرج له لا تخرج لغيره.وقال آخرون: بل معنى ذلك: أتموا الحج والعمرة لله إذا دخلتم فيهما. ذكر من قال ذلك:2612 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: ليست العمرة واجبة على أحد من الناس. قال: فقلت له: قول الله تعالى: {وأتموا الحج والعمرة لله} قال: ليس من الخلق أحد ينبغي له إذا دخل في أمر إلا أن يتمه، فإذا دخل فيها لم ينبغ له أن يهل يوما أو يومين ثم يرجع، كما لو صام يوما لم ينبغ له أن يفطر في نصف النهار.وكان الشعبي يقرأ ذلك رفعا.2613 - حدثنا ابن المثنى، قال: حدثنا يحيى بن سعيد، عن شعبة، قال: حدثني سعيد بن أبي بردة أن الشعبي وأبا بردة تذاكرا العمرة، قال: فقال الشعبي: تطوع {وأتموا الحج والعمرة لله} وقال أبو بردة: هي واجبة {وأتموا الحج والعمرة لله} 2614 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا ابن عون، عن الشعبي أنه كان يقرأ {وأتموا الحج والعمرة لله} وقد روي عن الشعبي خلاف هذا القول، وإن كان المشهور عنه من القول هو هذا. وذلك ما:2615 - حدثني به المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا أبو عوانة، عن المغيرة، عن الشعبي، قال: العمرة واجبة.فقراءة من قال: العمرة واجبة نصبها بمعنى أقيموا فرض الحج والعمرة. كما:2616 - حدثنا محمد بن المثنى، قال: أخبرنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق، يقول: سمعت مسروقا يقول: أمرتم في كتاب الله بأربع: بإقام الصلاة، وإيتاء الزكاة، والحج، والعمرة؛ قال: ثم تلا هذه الآية: {ولله على الناس حج البيت} [آل عمران: 97] {وأتموا الحج والعمرة لله} إلى البيت.حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت ليثا يروي عن الحسن، عن مسروق، قال: أمرنا بإقامة أربعة: الصلاة، والزكاة، والعمرة، والحج، فنزلت العمرة من الحج منزلة الزكاة من الصلاة.2617 - حدثنا ابن بشار، قال: أنبأنا محمد بن بكر، قال: ثنا ابن حريج، قال: قال علي بن حسين وسعيد بن جبير، وسئلا: أواجبة العمرة على الناس؟ فكلاهما قال: ما نعلمها إلا واجبة، كما قال الله: {وأتموا الحج والعمرة لله} 2618 - حدثنا سوار بن عبد الله، قال: ثنا يحيى بن سعيد القطان، عن عبد الملك بن أبي سليمان، قال: سأل رجل سعيد بن جبير عن العمرة فريضة هي أم تطوع؟ قال: فريضة. قال: فإن الشعبي يقول: هي تطوع. قال: كذب الشعبي ! وقرأ: {وأتموا الحج والعمرة لله} 2619 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة عمن سمع عطاء يقول في قوله: {وأتموا الحج والعمرة لله} قال: هما واجبان: الحج، والعمرة.فتأويل هؤلاء في قوله تبارك وتعالى: {وأتموا الحج والعمرة لله} أنهما فرضان واجبان من الله تبارك وتعالى أمر بإقامتهما، كما أمر بإقامة الصلاة، وأنهما فريضتان، وأوجب العمرة وجوب الحج. وهم عدد كثير من الصحابة والتابعين، ومن بعدهم من الخالفين كرهنا تطويل الكتاب بذكرهم وذكر الروايات عنهم. وقالوا: معنى قوله: {وأتموا الحج والعمرة لله} وأقيموا الحج والعمرة. ذكر من قال ذلك:2620 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {وأتموا الحج والعمرة لله} يقول: أقيموا الحج والعمرة.2621 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا إسرائيل، عن ثوير، عن أبيه، عن علي: " وأقيموا الحج والعمرة للبيت " ثم هي واجبة مثل الحج.2622 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا إسرائيل، قال: ثنا ثوير، عن أبيه، عن عبد الله: "وأقيموا الحج والعمرة إلى البيت " ثم قال عبد الله: والله لولا التحرج وأني لم أسمع من رسول الله صلى الله عليه وسلم فيها شيئا، لقلت إن العمرة واجبة مثل الحج.وكأنهم عنوا بقوله: أقيموا الحج والعمرة: ائتوا بهما بحدودهما وأحكامهما على ما فرض عليكم.وقال آخرون ممن قرأ قراءة هؤلاء بنصب العمرة: العمرة تطوع. ورأوا أنه لا دلالة على وجوبها في نصبهم العمرة في القراءة، إذ كان من الأعمال ما قد يلزم العبد عمله وإتمامه بدخوله فيه، ولم يكن ابتداء الدخول فيه فرضا عليه، وذلك كالحج التطوع لا خلاف بين الجميع فيه أنه إذا أحرم به أن عليه المضي فيه وإتمامه ولم يكن فرضا عليه ابتداء الدخول فيه. وقالوا: فكذلك العمرة غير فرض واجب الدخول فيها ابتداء، غير أن على من دخل فيها وأوجبها على نفسه إتمامها بعد الدخول فيها.قالوا: فليس في أمر الله بإتمام الحج والعمرة دلالة على وجوب فرضها.قالوا: وإنما أوجبنا فرض الحج بقوله عز وجل: {ولله على الناس حج البيت من استطاع إليه سبيلا} [آل عمران: 97] وممن قال ذلك جماعة من الصحابة والتابعين ومن بعدهم من الخالفين. ذكر من قال ذلك:2623 - حدثنا أبو كريب وأبو السائب قالا: ثنا ابن إدريس، قال: سمعت سعيد بن أبي عروبة، عن أبي معشر عن إبراهيم، قال: قال عبد الله: الحج فريضة، والعمرة تطوع.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن أبي عروبة، عن أبي معشر، عن النخعي، عن ابن مسعود مثله.2624 - وحدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن سعيد بن جبير، قال: العمرة ليست بواجبة.2625 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيره، عن سماك، قال: سألت إبراهيم عن العمرة فقال: سنة حسنة.حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، مثله.حدثني المثنى، قال: ثنا حجاج، قال: ثنا أبو عوانة، عن المغيرة، عن إبراهيم، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن المغيرة، عن إبراهيم، مثله.2626 - حدثني المثنى، قال: ثنا الحجاج، قال: لنا حماد، قال: ثنا عبد الله بن عون، عن الشعبي، قال: العمرة تطوع.فأما الذين قرؤوا ذلك برفع العمرة فإنهم قالوا: لا وجه لنصبها، فالعمرة إنما هي زيارة البيت، ولا يكون مستحقا اسم معتمر إلا وهو له زائر؛ قالوا: وإذا كان لا يستحق اسم معتمر إلا بزيارته، وهو متى بلغه فطاف به وبالصفا والمروة، فلا عمل يبقى بعده يؤمر بإتمامه بعد ذلك، كما يؤمر بإتمامه الحاج بعد بلوغه والطواف به وبالصفا والمروة بإتيان عرفة والمزدلفة، والوقوف بالمواضع التي أمر بالوقوف بها وعمل سائر أعمال الحج الذي هو من تمامه بعد إتيان البيت لم يكن لقول القائل للمعتمر أتم عمرتك وجه مفهوم، وإذا لم يكن له وجه مفهوم.. فالصواب من القراءة في العمرة الرفع على أنه من أعمال البر لله، فتكون مرفوعة بخبرها الذي بعدها، وهو قوله: لله.وأولى القراءتين بالصواب في ذلك عندنا، قراءة من قرأ بنصب العمرة على العطف بها على الحج، بمعنى الأمر بإتمامهما له. ولا معنى لاعتلال من اعتل في رفعها بأن العمرة زيارة البيت، فإن المعتمر متى بلغه، فلا عمل بقي عليه يؤمر بإتمامه، وذلك أنه إذا بلغ البيت فقد انقضت زيارته وبقي عليه تمام العمل الذي أمره الله به في اعتماره، وزيارته البيت؛ وذلك هو الطواف بالبيت، والسعي بين الصفا والمروة، وتجنب ما أمر الله بتجنبه إلى إتمامه ذلك، وذلك عمل وإن كان مما لزمه بإيجاب الزيارة على نفسه غير الزيارة. هذا مع إجماع الحجة على قراءة العمرة بالنصب، ومخالفة جميع قراء الأمصار قراءة من قرأ ذلك رفعا، ففي ذلك مستغنى عن الاستشهاد على خطأ من قرأ ذلك رفعا.وأما أولى القولين اللذين ذكرنا بالصواب في تأويل قوله: {والعمرة لله} على قراءة من قرأ ذلك نصبا فقول عبد الله بن مسعود، ومن قال بقوله من أن معنى ذلك: وأتموا الحج والعمرة لله إلى البيت بعد إيجابكم إياهما لا أن ذلك أمر من الله عز وجل بابتداء عملهما والدخول فيهما وأداء عملهما بتمامه بهذه الآية، وذلك أن الآية محتملة للمعنيين اللذين وصفنا من أن يكون أمرا من الله عز وجل بإقامتهما ابتداء وإيجابا منه على العباد فرضهما، وأن يكون أمرا منه بإتمامهما بعد الدخول فيهما، وبعد إيجاب موجبهما على نفسه، فإذا كانت الآية محتملة للمعنيين اللذين وصفنا، فلا حجة فيها لأحد الفريقين على الآخر، إلا وللآخر عليه فيها مثلها. وإذا كان كذلك ولم يكن بإيجاب فرض العمرة خبر عن الحجة للعذر قاطعا، وكانت الأمة في وجوبها متنازعة، لم يكن لقول قائل - هي فرض بغير برهان دال على صحة قوله - معنى، إذ كانت الفروض لا تلزم العباد إلا بدلالة على لزومها إياهم واضحة.فإن ظن ظان أنها واجبة وجوب الحج، وأن تأويل من تأول قوله: {وأتلوا الحج والعمرة لله} بمعنى: أقيموا حدودهما وفروضهما أولى من تأويلنا بما:2627 - حدثني به حاتم بن بكير الضبي، قال: ثنا أشهل بن حاتم الأرطبائي، قال: ثنا ابن عون، عن محمد بن جحادة، عن رجل، عن زميل له، عن أبيه، وكان أبوه يكنى أبا المنتفق، قال: أتيت النبي صلى الله عليه وسلم بعرفة، فدنوت منه، حتى اختلفت عنق راحلتي وعنق راحلته، فقلت: يا رسول الله أنبئني بعمل ينجيني من عذاب الله ويدخلني جنته ! قال: "اعبد الله ولا تشرك به شيئا، وأقم الصلاة المكتوبة، وأد الزكاة المفروضة، وحج واعتمر " قال أشهل: وأظنه قال: "وصم رمضان، وانظر ماذا تحب من الناس أن يأتوه إليك فافعله بهم، وما تكره من الناس أن يأتوه إليك فذرهم منه " .2628 - وما حدثني يعقوب بن إبراهيم، قال: ثنا ابن إبراهيم، قال: ثنا عبد الرحمن بن مهدي، ومحمد بن أبي عدي، عن شعبة، عن النعمان بن سالم، عن عمرو بن أوس، عن أبي رزين العقيلي رجل من بني عامر قال: قلت يا رسول الله أن أبي شيخ كبير لا يستطيع الحج ولا العمرة ولا الظعن، وقد أدركه الإسلام، أفأحج عنه؟ قال: "حج عن أبيك واعتمر " .2629 - وما حدثني به يعقوب، قال: ثنا ابن علية، عن أيوب، عن أبي قلابة أن رسول الله صلى الله عليه وسلم خطب فقال: "اعبدوا الله ولا تشركوا به شيئا، وأقيموا الصلاة، وآتوا الزكاة، وحجوا واعتمروا واستقيموا يستقم لكم " . وما أشبه ذلك من الأخبار، فإن هذه أخبار لا يثبت بمثلها في الدين حجة لوهي أسانيدها، وأنها مع وهي أسانيدها لها في الأخبار أشكال تنبئ عن أن العمرة تطوع لا فرض واجب. وهو ما:2630 - حدثنا به محمد بن حميد، ومحمد بن عيسى الدامغاني، قالا: ثنا عبد الله بن المبارك، عن الحجاج بن أرطأة، عن محمد بن المنكدر، عن جابر بن عبد الله، عن النبي صلى الله عليه وسلم: أنه سئل عن العمرة أواجبة هي؟، فقال: "لا، وان تعتمروا خير لكم " .2631 - حدثنا ابن حميد، قال: ثنا جرير، و حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، عن معاوية بن إسحاق، عن أبي صالح الحنفي، قال: قال رسول الله صلى الله عليه وسلم: "الحج جهاد والعمرة تطوع " .وقد زعم بعض أهل الغباء أنه قد صح عنده أن العمرة واجبة بأنه لم يجد تطوعا إلا وله إمام من المكتوبة فلما صح أن العمرة تطوع وجب أن يكون لها فرض، لأن الفرض إمام التطوع في جميع الأعمال.فيقال لقائل ذلك: فقد جعل الاعتكاف تطوعا، فمأ الفرض الذي هو إمام متطوعه؟ ثم يسأل عن الاعتكاف أواجب هو أم غير واجب؟ فإن قال: واجب، خرج من قول جميع الأمة، وإن قال: تطوع، قيل: فما الذي أوجب أن يكون الاعتكاف تطوعا والعمرة فرضا من الوجه الذي يجب التسليم له؟ فلن يقول في أحدهما شيئا إلا ألزم في الآخر مثله.وبما استشهدنا من الأدلة، فإن أولى القراءتين بالصواب في العمرة قراءة من قرأها نصبا. وإن أولى التأويلين في قوله {وأتموا الحج والعمرة لله} تأويل ابن عباس الذي ذكرنا عنه من رواية علي بن أبي طلحة عنه من أنه أمر من الله بإتمام أعمالهما بعد الدخول فيهما وإيجابهما على ما أمر به من حدودهما وسننهما.وإن أولى القولين في العمرة بالصواب قول من قال: هي تطوع لا فرض. وإن معنى الآية: وأتموا أيها المؤمنون الحج والعمرة لله بعد دخولكم فيهما وإيجابكموهما على أنفسكم على ما أمركم الله من حدودهما. وإنما أنزل الله تبارك وتعالى هذه الآية على نبيه عليه الصلاة والسلام في عمرة الحديبية التي صد فيها عن البيت معرفة المؤمنين فيها ما عليهم في إحرامهم إن خلي بينهم وبين البيت ومبينا لهم فيها ما المخرج لهم من إحرامهم إن أحرموا، فصدوا عن البيت وبذكر اللازم لهم من الأعمال في عمرتهم التي اعتمروها عام الحديبية وما يلزمهم فيها بعد ذلك في عمرتهم وحجهم، افتتح بقوله: {يسألونك عن الأهلة قل هي مواقيت للناس والحج} وقد دللنا فيما مضى على معنى الحج والعمرة بشواهد، فكرهنا تطويل الكتاب بإعادته..القول في تأويل قوله تعالى: {فإن أحصرتم فما استيسر من الهدي} .اختلف أهل التأويل في الإحصار الذي جعل الله على من ابتلي به في حجه وعمرته ما استيسر من الهدي، فقال بعضهم: هو كل مانع أو حابس منع المحرم وحبسه عن العمل الذي فرضه الله عليه في إحرامه ووصوله إلى البيت الحرام. ذكر من قال ذلك:2632 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد أنه كان يقول: الحصر: الحبس كله. يقول: أيما رجل اعترض له في حجته أو عمرته فإنه يبعث بهديه من حيث يحبس. قال: وقال مجاهد في قوله: {فإن أحصرتم} فإن أحصرتم: يمرض إنسان أو يكسر أو يحبسه أمر فغلبه كائنا ما كان، فليرسل بما استيسر من الهدي، ولا يحلق رأسه، ولا يحل حتى يوم النحر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2633 - حدثنا المثنى، قال: حدثنا أبو نعيم، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: الإحصار كل شيء يحبسه.2634 - وحدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، عن سعيد، عن قتادة أنه قال: في المحصر: هو الخوف والمرض والحابس إذا أصابه ذلك بعث بهديه، فإذا بلغ الهدي محله حل.حدثنا بشر، قال: ثنا يزيد، عن سعيد، عن قتادة قوله: {فإن أحصرتم فما استيسر من الهدي} قال: هذا رجل أصابه خوف أو مرض أو حابس حبسه عن البيت يبعث بهديه، فإذا بلغ محله صار حلالا.2635 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه، قال: كل شيء حبس المحرم فهو إحصار.2636 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن إبراهيم، قال أبو جعفر: أحسبه عن شريك، عن إبراهيم بن المهاجر، عن إبراهيم: {فإن أحصرتم} قال: مرض أو كسر أو خوف.2637 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية، عن علي عن ابن عباس قوله: {فإن أحصرتم فما استيسر من الهدي} يقول: من أحرم بحج أو بعمرة، ثم حبس عن البيت بمرض يجهده، أو عذر يحبسه فعليه قضاؤها.وعلة من قال بهذه المقالة أن الإحصار معناه في كلام العرب: منع العلة من المرض وأشباهه غير القهر والغلبة من قاهر الغالب إلا غلبة علة من مرض أو لدغ أو جراحة، أو ذهاب نفقة، أو كسر راحلة. فأما منع العدو، وحبس حابس في سجن، وغلبة غالب حائل بين المحرم والوصول إلى البيت من سلطان، أو إنسان قاهر مانع، فإن ذلك إنما تسميه العرب حصرا لا إحصارا.قالوا: ومما يدل على ذلك قول الله جل ثناؤه: {وجعلنا جهنم للكافرين حصيرا} [الإسراء: 8] يعني به: حاصرا: أي حابسا.قالوا: ولو كان حبس القاهر الغالب من غير العلل التي وصفنا يسمى إحصارا لوجب أن يقال: قد أحصر العدو. قالوا: وفي اجتماع لغات العرب على " حوصر العدو " و " العدو محاصر " ، دون " أحصر العدو " و " هم محصرون " ، و " أحصر الرجل " بالعلة من المرض والخوف، أكبر الدلالة على أن الله جل ثناؤه إنما عنى بقوله: {فإن أحصرتم} بمرض أو خوف أو علة مانعة.قالوا: وإنما جعلنا حبس العدو ومنعه المحرم من الوصول إلى البيت بمعنى حصر المرض قياسا على ما جعل الله جل ثناؤه من ذلك للمريض الذي منعه المرض من الوصول إلى البيت، لا بدلالة ظاهر قوله: {فإن أحصرتم فما استيسر من الهدي} إذ كان حبس العدو والسلطان والقاهر علة مانعة، نظيرة العلة المانعة من المرض والكسر.وقال آخرون: معنى قوله: {فإن أحصرتم فما استيسر من الهدي} فإن حبسكم عدو عن الوصول إلى البيت، أو حابس قاهر من بني آدم. قالوا: فأما العلل العارضة في الأبدان كالمرض والجراح وما أشبهها، فإن ذلك غير داخل في قوله: {فإذ أحصرتم} ذكر من قال ذلك:2638 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد وعطاء، عن ابن عباس أنه قال: الحصر: حصر العدو، فيبعث الرجل بهديته، فإن كان لا يستطيع أن يصل إلى البيت من العدو، فإن وجد من يبلغها عنه إلى مكة، فإنه يبعث بها ويحرم - قال محمد بن عمرو، قال أبو عاصم: لا ندري قال يحرم أو يحل - من يوم يواعد فيه صاحب الهدي إذا اشترى، فإذا أمن فعليه أن يحج أو يعتمر، فإذا أصابه مرض يحبسه وليس معه هدي، فإنه يحل حيث يحبس، فإن كان معه هدي فلا يحل حتى يبلغ الهدي محله، فإذا بعث به فليس عليه أن يحج قابلا، ولا يعتمر إلا أن يشاء.2639 - حدثنا عن أبي عبيد القاسم بن سلام، قال: ثني يحيى بن سعيد، عن ابن جريج، عن ابن طاوس، عن أبيه، عن ابن عباس، قال: لا حصر إلا من حبس عدو.2640 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد وعطاء، عن ابن عباس مثل حديث محمد بن عمرو، عن أبي عاصم، إلا أنه قال: فإنه يبعث بها ويحرم من يوم واعد فيه صاحب الهدية إذا اشترى. ثم ذكر سائر الحديث مثل حديث محمد بن عمرو، عن أبي عاصم.وقال مالك بن أنس: "بلغني أن رسول الله صلى الله عليه وسلم حل وأصحابه بالحديبية، فنحروا الهدي، وحلقوا رؤوسهم، وحلوا من كل شيء قبل أن يطوفوا بالبيت، وقبل أن يصل إليه الهدي، ثم لم نعلم أن رسول الله صلى الله عليه وسلم أمر أحدا من أصحابه ولا ممن كان معه أن يقضوا شيئا ولا أن يعودوا لشيء " .2641 - حدثني بذلك يونس، قال: أخبرنا ابن وهب عنه. قال: وسئل مالك عمن أحصر بعدو وحيل بينه وبين البيت؟ فقال: يحل من كل شيء، وينحر هديه، ويحلق رأسه حيث يحبس، وليس عليه قضاء إلا أن يكون لم يحج قط، فعليه أن يحج حجة الإسلام. قال: والأمر عندنا فيمن أحصر بغير عدو بمرض أو ما أشبهه، أن يبدأ بما لا بد منه، ويفتدي، ثم يجعلها عمرة، ويحج عاما قابلا ويهدي. وعلة من قال هذه المقالة - أعني من قال قول مالك - أن هذه الآية نزلت في حصر المشركين رسول الله صلى الله عليه وسلم وأصحابه عن البيت، فأمر الله نبيه ومن معه بنحر هداياهم والإحلال. قالوا: فإنما أنزل الله هذه الآية في حصر العدو، فلا يجوز أن يصرف حكمها إلى غير المعنى الذي نزلت فيه.قالوا: وأما المريض، فإنه إذا لم يطق لمرضه السير حتى فاتته عرفة، فإنما هو رجل فاته الحج، عليه الخروج من إحرامه بما يخرج به من فاته الحج، وليس من معنى المحصر الذي نزلت هذه الآية في شأنه.وأولى التأويلين بالصواب في قوله: {فإذا أحصرتم} تأويل من تأوله بمعنى: فإن أحصركم خوف عدو أو مرض أو علة عن الوصول إلى البيت، أي صيركم خوفكم أو مرضكم تحصرون أنفسكم، فتحبسونها عن النفوذ لما أوجبتموه على أنفسكم من عمل الحج والعمرة. فلذا قيل " أحصرتم " ، لما أسقط ذكر الخوف والمرض. يقال منه: أحصرتي خوفي من فلان عن لقائك، ومرضي عن فلان، يراد به: جعلني أحبس نفسي عن ذلك. فأما إذا كان الحابس الرجل والإنسان، قيل: حصرني فلان عن لقائك، بمعنى حبسني عنه.فلو كان معنى الآية ما ظنه ألمتأول من قوله: {فإن أحصرتم} فإن حبسكم حابس من العدو عن الوصول إلى البيت، لوجب أن يكون: فإن حصرتم.ومما يعين صحة ما قلناه من أن تأويل الآية مراد بها إحصار غير العدو وأنه إنما يراد بها الخوف من العدو، قوله: {فإن أمنتم فمن تمتع بالعمرة إلى الحج} والأمن إنما يكون بزوال الخوف. وإذا كان ذلك كذلك، فمعلوم أن الإحصار الذي عنى الله في هذه الآية هو الخوف الذي يكون بزواله الأمن.وإذا كان ذلك كذلك، لم يكن حبس الحابس الذي ليس مع حبسه خوف على النفس من حبسه داخلا في حكم الآية بظاهرها المتلو، وإن كان قد يلحق حكمه عندنا بحكمه من وجه القياس من أجل أن حبس من لا خوف على النفس من حبسه، كالسلطان غير المخوفة عقوبته، والوالد وزوج المرأة، إن كان منهم أو من بعضهم حبس، ومنع عن الشخوص لعمل الحج، أو الوصول إلى البيت بعد إيجاب الممنوع الإحرام، غير داخل في ظاهر قوله: {فإذ أحصرتم} لما وصفنا من أن معناه: فإن أحصركم خوف عدو، بدلالة قوله: {فإذا أمنتم فمن تمتع بالعمرة إلى الحج} وقد بين الخبر الذي ذكرنا آنفا عن ابن عباس أنه قال: الحصر: حصر العدو.وإذ كان ذلك أولى التأويلين بالآية لما وصفنا، وكان ذلك منعا من الوصول إلى البيت، فكل مانع عرض للمحرم فصده عن الوصول إلى البيت، فهو له نظير في الحكم.ثم اختلف أهل العلم في تأويل قوله: {فما استيسر من الهدي} فقال بعضهم: هو شاة. ذكر من قال ذلك:2642 - حدثنا عبد الحميد بن بيان القناد، قال: أخبرنا إسحاق الأزرق، عن يونس بن أبي إسحاق السبيعي، عن مجاهد، عن ابن عباس، قال: {ما استيسر من الهدي} شاة.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، و حدثنا عبد الحميد، قال: أخبرنا إسحاق، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: {ما استيسر من الهدي} شاة.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يزيد بن أبي زياد، عن مجاهد عن ابن عباس، مثله.2643 - حدثني ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن النعمان بن مالك، قال: تمتعت فسألت ابن عباس فقال: {ما استيسر من الهدي} قال: قلت شاة؟ قال: شاة.2644 - حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن شريك، عن أبي إسحاق، عن النعمان بن مالك، قال: سألت ابن عباس عما أستيسر من الهدي؟ قال: من الأزواج الثمانية من الإبل والبقر والمعز والضأن.2645 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال الزهري: أخبرنا وسئل عن قول الله جل ثناؤه: {فما استيسر من الهدي} قال: كان ابن عباس يقول: من الغنم.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن أبي إسحاق، عن مجاهد، عن ابن عباس قال: ما استيسر من الهدي: من الأزواج الثمانية.2646 - حدثنا ابن عبد الأعلى، قال: ثنا خالد، قال: قيل للأشعث: ما قول الحسن: {فما استيسر من الهدي} قال: شاة.2647 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة: {فما استيسر من الهدي} قال: شاة.2648- حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتاده. {فما استيسر من الهدي} قال: أعلاه بدنة، وأوسطه بقره، وأخسه شاة.حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، مثله، إلا أنه كان يقال: أعلاه بدنة، وذكر سائر الحديث مثله.حدثنا ابن بشار قال: ثنا مسلم بن إبراهيم، قال: ثنا همام، عن قتادة، عن زرارة، عن ابن عباس، قال: {فما استيسر من الهدي} شاة.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن أبي جمرة، عن ابن عباس، مثله.2649 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن ابن جريج، عن عطاء: {فما استيسر من الهدي} شاة.حدثنا أبو كريب، قال، حدثنا ابن يمان، قال: ثنا محمد بن نقيع، عن عطاء، مثله.2650 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: المحصر مبعث بهدي شاة فما فوقها.2651 - حدثني عبيد بن إسماعيل الهباري، قال: ثنا ابن نمير، عن الأعمش، عن إبراهيم، عن علقمة قال: أذا أهل الرحل بالحج فأحصر، بعث بما استيسر من الهدي شاة. قاله: فذكرت ذلك لسعيد بن جبير، فقال: كذلك قال ابن عباس.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: ما استيسر من الهدي: شاة فما فوقها.2652 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، و حدثنا المثنى، قاله: ثنا آدم العسقلاني عن شعبة، قال: ثنا أبو جمرة، عن ابن عباس، قال: ما استيسر من الهدي: جزور أو بقرة أو شاة، أو شرك في دم.2653 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، قال: سمعت القاسم بن محمد يقول: إن ابن عباس كان يرى أن الشاة ما استيسر من الهدي.حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الوهاب، عن خالد الحذاء، عن عكرمة، عن ابن عباس أنه قال: ما استيسر من الهدي: شاة.2654 - حدثنا يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: ما استيسر من الهدي: شاة.2655 - حدثنا ابن بشار، قال: ثنا سهل بن يوسف قال: ثنا حميد، عن عبد الله بن عبيد بن عمير، قال: قال ابن عباس: الهدي: شاة، فقيل له: أيكون دون بقرة؟ قال: فأنا أقرأ عليكم من كتاب الله ما تدرون به أن الهدي شاة ! ما في الظبي؟ قالوا: شاة، قال: {هديا بالغ الكعبة} [المائدة: 95] حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن قيس بن سعد، عن عطاء بن أبي رباح، عن ابن عباس، قال: شاة.2656 - حدثنا أبو كريب، قال: ثنا وكيع، عن دلهم بن صالح، قال: سألت أبا جعفر، عن قوله ما استيسر من الهدي: فقال: شاة.2657 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، أن مالك بن أنس حدثه عن جعفر بن محمد عن أبيه: أن علي بن أبي طالب كان يقول: ما استيسر من الهدي: شاة.حدثنا المثنى، قال: ثنا مطرف بن عبد الله، قال: ثنا مالك، عن جعفر بن محمد، عن أبيه، عن علي رضي الله عنه، مثله.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مالك أنه بلغه أن عبد الله بن عباس كان يقول: ما استيسر من الهدي: شاة.2658 - حدثني يونس، قال: أخبرنا ابن وهب، قال مالك: وذلك أحب إلي.حدثني محمد بن سعد قال: حدثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {فما استيسر من الهدي} قال: عليه، يعني المحصر هدي إن كان موسرا فمن الإبل، وإلا فمن البقر وإلا فمن الغنم.حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا ابن أبي ذئب، عن شعبة مولى ابن عباس، عن ابن عباس، قال: ما استيسر من الهدي: شاة، وما عظمت شعائر الله، فهو أفضل.حدثني يونس، قال: أخبرنا أشهب، قال: أخبرنا ابن لهيعة أن عطاء بن أبي رباح حدثه أن ما استيسر من الهدي: شاة.وقال آخرون: " ما استيسر من الهدي " : من الإبل والبقر، سن دون سن. ذكر من قال ذلك:2659 - حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر، قال: سمعت عبيد الله، عن نافع، عن ابن عمر، قال: " ما استيسر من الهدي " : البقرة دون البقرة، والبعير دون البعير.2660 - حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: ثنا سعيد، عن قتادة، عن أبي مجلز، قال: سأل رجل ابن عمر: ما استيسر من الهدي؟ قال: أترضى شاة؟ كأنه لا يرضاه.2661 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن القاسم بن محمد ونافع، عن ابن عمر قال: ما استيسر من الهدي: ناقة أو بقرة، فقيل له: ما استيسر من الهدي؟ قال: الناقة دون الناقة، والبقرة دون البقرة.2662 - حدثني المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يزيد بن أبي زياد، عن مجاهد، عن ابن عمر أنه قال: {فما استيسر من الهدي} قال: جزور، أو بقرة.2663 - حدثنا أبو كريب ويعقوب، قالا: ثنا هشيم، قال الزهري أخبرنا، وسئل عن قول الله: {فما استيسر من الهدي} قال: قال ابن عمر: من الإبل والبقر.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، عن ابن عمر في قوله جل ثناؤه: {فما استيسر من الهدي} قال: الناقة دون الناقة، والبقرة دون البقرة.2664 - حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن القاسم، عن ابن عمر في قوله: {فما استيسر من الهدي} قال: الإبل والبقر.2665 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، قال: سمعت القاسم بن محمد يقول: كان عبد الله بن عمر وعائشة يقولان: " ما استيسر من الهدي " : من الإبل والبقر.2666 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا الوليد بن أبي هشام، عن زياد بن جبير، عن أخيه عبد الله أو عبيد الله بن جبير، قال: سألت ابن عمر عن المتعة فى الهدي؟ فقال: ناقة، قلت: ما تقول في الشاة؟ قال: أكلكم شاة أكلكم شاة.2667 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد وطاوس، قالا: ما استيسر من الهدي: بقرة.2668 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة: {فما استيسر من الهدي} قال في قول ابن عمر: بقرة فما فوقها.2669 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني أبو معشر، عن نافع، عن ابن عمر، قال: " ما استيسر من الهدي " : قال: بدنة أو بقرة، فأما شاة فإنها هي نسك.2670 - حدثنا المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن هشام بن عروة، عن أبيه، قال: البدنة دون البدنة، والبقرة دون البقرة، وإنما الشاة نسك، قال: تكون البقرة بأربعين وبخمسين.حدثنا الربيع، قال: ثنا ابن وهب، قال: ثني أسامة، عن نافع، عن ابن عمر، كان يقول: ما استيسر من الهدي: بقرة.2671 - وحدثنا الربيع، قال: ثنا ابن وهب، قال: ثني أسامة بن زيد أن سعيدا حدثه، قال: رأيت ابن عمر وأهل اليمن يأتونه فيسألونه عما استيسر من الهدي ويقولون: الشاة الشاة ! قال: فيرد عليهم: الشاة الشاة ! يحضهم؛ إلا أن الجزور دون الجزور، والبقرة دون البقرة، ولكن ما استيسر من الهدي: بقرة.وأولى القولين بالصواب قول من قال: ما استيسر من الهدي شاة؛ لأن الله جل ثناؤه إنما أوجب ما استيسر من الهدي، وذلك على كل ما تيسر للمهدي أن يهديه كائنا ما كان ذلك الذي يهدي. إلا أن يكون الله جل ثناؤه خص من ذلك شيئا، فيكون ما خص من ذلك خارجا من جملة ما احتمله ظاهر التنزيل، ويكون سائر الأشياء غيره مجزئا إذا أهداه المهدي بعد أن يستحق اسم هدي.فإن قال قائل: فإن الذي أبوا أن تكون الشاة مما استيسر من الهدي بأنه لا يستحق اسم هدي كما أنه لو أهدى دجاجة أو بيضة لم يكن مهديا هديا مجزئا؟ قيل: لو كان في المهدي الدجاجة والبيضة من الاختلاف نحو الذي في المهدي الشاة لكان سبيلهما واحدة في أن كل واحد منهما قد أدى ما عليه بظاهر التنزيل إذا لم يكن أحد الهديين يخرجه من أن يكون مؤديا بإهدائه ما أهدى من ذلك مما أوجبه الله عليه في إحصاره. ولكن لما أخرج المهدي ما دون الجذع من الضأن والثني من المعز والإبل والبقر فصاعدا من الأسنان من أن يكون مهديا ما أوجبه الله عليه في إحصاره أو متعته بالحجة القاطعة العذر، نقلا عن نبينا صلى الله عليه وسلم وراثة، كان ذلك خارجا من أن يكون مرادا بقوله: {فما استيسر من الهدي} وإن كان مما استيسر لنا من الهدايا.ولما اختلف في الجذع من الضان والثني من المعز، كان مجزئا ذلك عن مهديه لظاهر التنزيل، لأنه مما استيسر من الهدي.فإن قال قائل: فما محل " ما " التي في قوله جل وعز: {فما استيسر من الهدي} ؟ قيل: رفع. فإن قال: بماذا؟ قيل: بمتروك، وذلك " فعليه " لأن تأويل الكلام: وأتموا الحج والعمرة أيها المؤمنون لله، فإن حبسكم عن إتمام ذلك حابس من مرض أو كسر أو خوف عدو فعليكم لإحلالكم إن أردتم الإحلال من إحرامكم ما استيسر من الهدي.وإنما اخترنا الرفع في ذلك، لأن أكثر القرآن جاء برفع نظائره، وذلك كقوله: {فمن كان منكم مريضا أو به أذى من رأسه ففديه من صيام} وكقوله: {فمن لم يجد فصيام ثلاثة أيام} و ما أشبه ذلك مما يطول بإحصائه الكتاب، تركنا ذكره استغناء بما ذكرنا عنه. ولو قيل موضع " ما " نصب بمعنى: فإن أحصرتم فأهدوا ما استيسر من الهدي، لكان غير مخطئ قائله.وأما الهدي فإنه جمع وأحدها هديه، على تقدير جديه السرج، والجمع الجدي مخفف.2672 - حدثنا عن أبي عبيدة معمر بن المثنى، عن يونس، قال: كان أبو عمرو بن العلاء يقول: لا أعلم في الكلام حرفا يشبهه.وبتخفيف الياء وتسكين الدال من " الهدي " قراه القراء في كل مصر، إلا ما ذكر عن الأعرج، فإن.2673 - أبا هشام الرفاعي، حدثنا، قال: ثنا يعقوب، عن بشار، عن أسد، عن الأعرج أنه قرأ: "هديا بالغ الكعب " بكسر الدال مثقلا، وقرأ: "حتى يبلغ الهدي محله " بكسر الدال مثقلة.واختلف في ذلك عن عاصم، فروي عنه موافقة الأعرج ومخالفته إلى قراءه سائر القراء. والهدي عندي إنما سمي هديا لأنه تقرب به إلى الله جل وعز مهديه بمنزلة الهدية يهديها الرجل إلى غيره متقربا بها إليه، يقال منه: أهديت الهدي إلى بيت الله فأنا أهديه إهداء، كما يقال في الهدية تهديها الرجل إلى غيره: أهديت إلى فلان هدية وأما أهديها.ويقال للبدنة هدية، ومنه قول زهير بن أبي سلمى يذكر رجلا أسر يشبهه في حرمته بالبدنة التي تهدى:فلم أر معشرا أسروا هديا ولم أر جار بيت يستباء.القول في تأويل قوله تعالى {ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله} يعني بذلك جل ثناؤه: فإن أحصرتم فأودتم الإحلال من إحرامكم، فعليكم ما استيسر من الهدي، ولا تحلوا من إحرامكم إذا أحصرتم حتى يبلغ الهدي الذي أوحيته عليكم لإحلالكم من إحرامكم الذي أحصرتم فيه قبل تمامه وانقضاء مشاعره ومناسكه محله وذلك أن حلق الرأس إحلال من الإحرام الذي كان المحرم قد أوجبه على نفسه، فنهاه الله عن الإحلال من إحرامه بحلاقه، حتى يبلغ الهدي الذي أباح الله له الإحلال جل ثناؤه بإهدائه محله.ثم اختلف أهل العلم في محل الهدي الذي عناه الله جل اسمه الذي متى بلغه كان للمحصر الإحلال من إحرامه الذي أحصر فيه. فقال بعضهم: محل هدي المحصر الذي يحل به ويجوز له ببلوغه إياه حلق رأسه، إذا كان إحصاره من خوف عدو منعه ذبحه إن كان مما يذبح، أو نحره إن كان مما ينحر، في الحل ذبح أو نحر أو في الحرم حيث حبس، وإن كان من غير خوف عدو فلا يحل حتى يطوف بالبيت ويسعى بين الصفا والمروة. وهذا قول من قال: الإحصار إحصار العدو دون غيره. ذكر من قال ذلك:2674 - حدثني يونس، قال: أخبرنا ابن وهب، أخبرني مالك بن أنس أنه بلغه أن رسول الله صلى الله عليه وسلم حل هو وأصحابه بالحديبية، فنحروا الهدي وحلقوا رؤوسهم، وحلوا من كل شيء قبل أن يطوفوا بالبيت، وقبل أن يصل إليه الهدي. ثم لم نعلم أن رسول الله صلى الله عليه وسلم أمر أحدا من أصحابه ولا ممن كان معه أن يقضوا شيئا، ولا أن يعودوا لشيء.2675 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مالك، عن نافع: أن عبد الله بن عمر خرج إلى مكة معتمرا في الفتنة، فقال: إن صددت عن البيت صنعنا كما صنعنا مع رسول الله صلى الله عليه وسلم. فأهل بعمرة من أجل أن النبي كان أهل بعمرة عام الحديبية. ثم إن عبد الله بن عمر نظر في أمره فقال: ما أمرهما إلا واحد. قال: فالتفت إلى أصحابه فقال: ما أمرهما إلا واحد، أشهدكم أني قد أوجبت الحج مع العمرة. قال: ثم طاف طوافا واحدا، ورأى أن ذلك مجز عنه وأهدى.قال يونس: قال ابن وهب: قال مالك: وعلى هذا الأمر عندنا فيمن أحصر بعدو كما أحصر نبي الله صلى الله عليه وسلم وأصحابه. فأما من أحصر بغير عدو فإنه لا يحل دون البيت. قال: وسئل مالك عمن أحصر بعدو وحيل بينه وبين البيت، فقال: يحل من كل شيء، وينحر هديه، ويحلق رأسه حيث حبس، وليس عليه قضاء إلا أن يكون لم يحج قط، فعليه أن يحج حجة الإسلام.2676 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرنا مالك، قال: ثني يحيى بن سعيد، عن سليمان بن يسار: أن عبد الله بن عمر ومروان بن الحكم وعبد الله بن الزبير أفتوا ابن حزابة المخزومي، وصرع في الحج ببعض الطريق، أن يبدأ بما لا بد منه ويفتدي، ثم يجعلها عمرة، ويحج عاما قابلا ويهدي.قال يونس: قال ابن وهب: قال مالك: وذلك الأمر عندنا فيمن أحصر بغير عدو.قال: وقال مالك: وكل من حبس عن الحج بعد ما يحرم إما بمرض، أو خطأ في العدد، أو خفي عليه الهلال، فهو محصر، عليه ما على المحصر - يعني من المقام على إحرامه - حتى يطوف أو يسعى، ثم الحج من قابل والهدي.2677 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، يقول: أخبرني أيوب بن موسى أن داود بن أبي عاصم أخبره: أنه حج مرة فاشتكى، فرجع إلى الطائف ولم يطف بين الصفا والمروة، فكتب إلى عطاء بن أبي رباح يسأله عن ذلك، وأن عطاء كتب إليه: أن أهرق دماوعلة من قال بقول مالك في أن محل الهدي في الإحصار بالعدو نحره حيث حبس صاحبه، ما:2678 - حدثنا به أبو كريب ومحمد بن عمارة الأسدي، قالا: ثنا عبيد الله بن موسى، قال: أخبرنا موسى بن عبيدة، قال: أخبرني أبو مرة مولى أم هانئ، عن ابن عمر، قال: لما كان الهدي دون الجبال التي تطلع على وادي الثنية عرض له المشركون فردوا وجهه. قال: فنحر النبي صلى الله عليه وسلم الهدي حيث حبسوه، وهي الحديبية، وحلق، وتأسى به أناس فحلقوا حين رأوه حلق، وتربص آخرون فقالوا: لعلنا نطوف بالبيت، فقال رسول الله صلى الله عليه وسلم: "رحم الله المحلقين " . قيل: والمقصرين ! قال: ورحم الله المحلقين ! قيل: والمقصرين ! قال: "والمقصرين " .2679 - حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن سعيد القطان، قال: ثنا عبد الله بن المبارك، قال: أخبرنا معمر عن الزهري، عن عروة، عن المسور بن مخرمة ومروان بن الحكم، قالا: لما كتب رسول الله صلى الله عليه وسلم القضية بينه وبين مشركي قريش، وذلك بالحديبية عام الحديبية، قال لأصحابه: "قوموا فانحروا واحلقوا " . قال: فوالله ما قام منهم رجل حتى قال ذلك ثلاث مرات. فلما لم يقم منهم أحد، قام فدخل على أم سلمة، فذكر ذلك لها، فقالت أم سلمة: يا نبي الله أخرج ثم لا تكلم أحدا منهم بكلمة حتى تنحر بدنك وتدعو حلاقك فتحلق ! فقام فخرج فلم يكلم منهم أحدا حتى فعل ذلك. فلما رأوا ذلك قاموا فنحروا، وجعل بعضهم يحلق بعضا حتى كاد بعضهم يقتل بعضا غما.قالوا: فنحر النبي صلى الله عليه وسلم هديه حين صده المشركون عن البيت بالحديبية، وحل هو وأصحابه. قالوا: والحديبية ليست من الحرم، قالوا، ففي مثل ذلك دليل واضح على أن معنى قوله: {حتى يبلغ الهدي محله} حتى يبلغ بالذبح أو النحر محل أكله، والانتفاع به في محل ذبحه ونحره، كما روي عن نبي الله عليه الصلاة والسلام في نظيره إذ أتي بلحم أتته بريرة من صدقة كان تصدق بها عليها، فقال: "قربوه فقد بلغ محله " يعني: فقد بلغ محل طيبه وحلاله له بالهدية إليه بعد أن كان صدقة على بريرة.وقال بعضهم: محل هدي المحصر الحرم لا محل له غيره. ذكر من قال ذلك:2680 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن الأعمش، عن عمارة بن عمير، عن عبد الرحمن بن يزيد: أن عمرو بن سعيد النخعي أهل بعمرة، فلما بلغ ذات الشقوق لدغ بها، فخرج أصحابه إلى الطريق يتشرفون الناس، فإذا هم بابن مسعود، فذكروا ذلك له، فقال: ليبعث بهدي، واجعلوا بينكم يوم أمارة، فإذا ذبح الهدي فليحل، وعليه قضاء عمرته.حدثنا تميم بن المنتصر، قال: ثنا إسحاق، عن شريك، عن سليمان بن مهران، عن عمارة بن عمير وإبراهيم، عن عبد الرحمن بن يزيد أنه قال: خرجنا مهلين بعمرة فينا الأسود بن يزيد، حتى نزلنا ذات الشقوق، فلدغ صاحب لنا، فشق ذلك عليه مشقة شديدة، فلم ندر كيف نصنع به، فخرج بعضنا إلى الطريق، فإذا نحن بركب فيه عبد الله بن مسعود، فقلنا له: يا أبا عبد الرحمن رجل منا لدغ، فكيف نصنع به؟ قال: يبعث معكم بثمن هدي، فتجعلون بينكم وبينه يوما أمارة، فإذا نحر الهدي فليحل، وعليه عمرة في قابل.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن عمارة بن عمير، عن عبد الرحمن بن يزيد، قال: بينا نحن بذات الشقوق فلبى رجل منا بعمرة فلدغ، فمر علينا عبد الله فسألناه، فقال: اجعلوا بينكم وبينه يوم أمار، فيبعث بثمن الهدي، فإذا نحر حل وعليه العمرة.حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت إبراهيم النخعي يحدث عن عبد الرحمن بن يزيد، قال: أهل رجل منا بعمرة، فلدغ، فطلع ركب فيهم عبد الله بن مسعود، فسألوه، فقال: يبعث بهدي، واجعلوا بينكم وبينه يوما أمارا، فإذا كان ذلك اليوم فليحل. وقال عمارة بن عمير: وكان حسبك به عن عبد الرحمن بن يزيد، عن عبد الله: وعليه العمرة من قابل.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن عمارة، عن عبد الرحمن بن يزيد، قال: خرجنا عمارا، فلما كنا بذات الشقوق لدغ صاحب لنا، فاعترضنا للطريق نسأل عما نصنع به، فإذا عبد الله بن مسعود في ركب، فقلنا له: لدغ صاحب لنا، فقال: اجعلوا بينكم وبين صاحبكم يوما، وليرسل بالهدي، فإذا نحر الهدي فليحلل، ثم عليه العمرة.حدثني يعقوب، قال: ثنا هشيم، عن الحجاج، قال: حدثني عبد الرحمن بن الأسود، عن أبيه، عن ابن مسعود: أن عمرو بن سعيد النخعي أهل بعمرة، فلما بلغ ذات الشقوق لدغ بها، فخرج أصحابه إلى الطريق يتشوفون الناس، فإذا هم بابن مسعود، فذكروا فإذا ذبح الهدي فليحل، وعليه قضاء عمرته.2681 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فإن أحصرتم فما استيسر من الهدي} يقول: من أحرم بحج أو عمرة، ثم حبس عن البيت بمرض يجهده أو عذر يحبسه، فعليه ذبح ما استيسر من الهدي، شاة فما فوقها يذبح عنه. فإن كانت حجة الإسلام، فعليه قضاؤها، وإن كانت حجة بعد حجة الفريضة أو عمرة فلا قضاء عليه. ثم قال: {ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله} فإن كان أحرم بالحج فمحله يوم النحر، وإن كان أحرم بعمرة فمحل هديه إذا أتى البيت.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {فإن أحصرتم فما استيسر من الهدي} فهو الرجل من أصحاب محمد صلى الله عليه وسلم كان يحبس عن البيت فيهدي إلى البيت، ويمكث على إحرامه حتى يبلغ الهدي محله، فإذا بلغ الهدي محله حلق رأسه، فأتم الله له حجه.والإحصار أيضا: أن يحال بينه وبين الحج، فعليه هدي إن كان موسرا من الإبل، وإلا فمن البقر، وإلا فمن الغنم. ويجعل حجه عمرة، ويبعث بهديه إلى البيت، فإذا نحر الهدي فقد حل، وعليه الحج من قابل.2682 - حدثني المثنى، قال: ثنا إسحاق، ثنا بشر بن السري، عن شعبة، عن عمرو بن مرة، عن عبد الله بن سلمة، قال: سأل علي رضي الله عنه عن قول الله عز وجل: {فإن أحصرتم فما استيسر من الهدي} فإذا أحصر الحاج بعث بالهدي، فإذا نحر عنه حل، ولا يحل حتى ينحر هديه.2683 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، قال: سمعت عطاء يقول: من حبس في عمرته، فبعث بهدية فاعترض لها فإنه يتصدق بشيء أو يصوم، ومن اعترض لهديته، وهو حاج، فإن محل الهدي والإحرام يوم النحر، وليس عليه شيء.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عطاء، مثله.2684 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {فإن أحصرتم فما استيسر من الهدي ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله} الرجل يحرم ثم يخرج فيحصر، إما بلدغ أو مرض فلا يطيق السير، وإما تنكسر راحلته، فإنه يقيم، ثم يبعث بهدي شاة فما فوقها. فإن هو صح فسار فأدرك فليس عليه هدي، وإن فاته الحج فإنها تكون عمرة، وعليه من قابل حجة. وإن هو رجع لم يزل محرما حتى ينحر عنه يوم النحر. فإن هو بلغه أن صاحبه لم ينحر عنه عاد محرما وبعث بهدي آخر، فواعد صاحبه يوم ينحر عنه بمكة، فنحر عنه بمكة ويحل، وعليه من قابل حجة وعمرة. ومن الناس من يقول عمرتان. وإن كان أحرم بعمرة ثم رجع وبعث بهديه، فعليه من قابل عمرتان، وأناس يقولون: لا بل ثلاث عمر نحو مما صنعوا في الحج حين صنعوا، عليه حجة وعمرتان.2685 - حدثنا عبد الحميد بن بيان القناد، قال: أخبرنا إسحاق الأزرق، عن أبي بشر، عن ابن أبي نجيح، عن مجاهد وعطاء، عن ابن عباس، قال: إذا أحصر الرجل بعث بهديه إذا كان لا يستطيع أن يصل إلى البيت من العدو، فإن وجد من يبلغها عنه إلى مكة، فإنه يبعث بها مكانه، ويواعد صاحب الهدي. فإذا أمن فعليه أن يحج ويعتمر. فإن أصابه مرض يحبسه وليس معه هدي، فإنه يحل حيث يحبس، وإن كان معه هدي فلا يحل حتى يبلغ الهدي محله إذا بعث به، وليس عليه أن يحج قابلا ولا يعتمر إلا أن يشاء.وعلة من قال هذه المقالة، أن محل الهدايا والبدن الحرم أن الله عز وجل ذكر البدن والهدايا فقال: {ومن يعظم شعائر الله فإنها من تقوى القلوب لكم فيها منافع إلى أجل مسمى ثم محلها إلى البيت العتيق} [الحج: 32-33] فجعل محلها الحرم، ولا محل للهدي دونه.قالوا: وأما ما ادعاه المحتجون بنحر النبي صلى الله عليه وسلم هداياه بالحديبية حين صد عن البيت؛ فليس ذلك بالقول المجتمع عليه، وذلك أن:2686 - الفضل بن سهل حدثني، قال: ثنا مخول بن إبراهيم، قال: ثنا إسرائيل، عن مجزأة بن زاهر الأسلمي، عن أبيه، عن ناجية بن جندب الأسلمي، قال: أتيت النبي صلى الله عليه وسلم حين صد عن الهدي، فقلت: يا رسول الله أبعث معي بالهدي فلننحره بالحرم ! قال: "كيف تصنع به " ؟ قلت: آخذ به أودية فلا يقدرون عليه. فانطلقت به حتى نحرته بالحرم.قالوا: فقد بين هذا الخبر أن النبي صلى الله عليه وسلم نحر هداياه في الحرم، فلا حجة لمحتج بنحره بالحديبية في غير الحرم.وقال آخرون: معنى هذه الآية وتأويلها على غير هذين الوجهين اللذين وصفنا من قول الفريقين اللذين ذكرنا اختلافهم على ما ذكرنا. وقالوا: إنما معنى ذلك: فإن أحصرتم أيها المؤمنون عن حجكم فمنعتم من المضي لإحرامه لعائق مرض أو خوف عدو وأداء اللازم لكم وحجكم حتى فاتكم الوقوف بعرفة، فإن عليكم ما استيسر من الهدي لما فاتكم من حجكم مع قضاء الحج الذي فاتكم. فقال أهل هذه المقالة: ليس للمحصر في الحج بالمرض والعلل غيره الإحلال إلا بالطواف بالبيت والسعي بين الصفا والمروة إن فاته الحج. قالوا: فأما إن أطاق شهود المشاهد فإنه غير محصر. قالوا: وأما العمرة فلا إحصار فيها، لأن وقتها موجود أبدا. قالوا: والمعتمر لا يحل إلا بعمل آخر ما يلزمه في إحرامه.قالوا: ولم يدخل المعتمر في هذه الآية، وإنما عنى بها الحاج.ثم اختلف أهل هذه المقالة، فقال بعضهم: لا إحصار اليوم بعدو كما لا إحصار بمرض يجوز لمن فاته أن يحل من إحرامه قبل الطواف بالبيت والسعي بين الصفا والمروة. ذكر من قال ذلك:2687 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ليث، عن مجاهد، عن طاوس، قال: قال ابن عباس: لا إحصار اليوم.2688 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال سمعت يحيى بن سعيد يقول: أخبرني عبد الرحمن بن القاسم أن عائشة قالت: لا أعلم المحرم يحل بشيء دون البيت.2689 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، عن ابن عباس، قال: لا حصر إلا من حبسه عدو، فيحل بعمرة، وليس عليه حج ولا عمرة.وقال آخرون منهم: حصار العدو ثابت اليوم وبعد اليوم، على نحو ما ذكرنا من أقوالهم الثلاثة التي حكينا عنهم. ذكر من قال ذلك: وقال: ومعنى الآية: فإن أحصرتم عن الحج حتى فاتكم، فعليكم ما استيسر من الهدي لفوته إياكم:2690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، عن سالم، قال: كان عبد الله بن عمر ينكر الاشتراط في الحج، ويقول: أليس حسبكم سنة رسول الله صلى الله عليه وسلم؟ إن حبس أحدكم عن الحج طاف بالبيت والصفا والمروة ثم حل من كل شيء حتى يحج عاما قابلا، ويهدي أو يصوم إن لم يجد هديا.2691 - حدثني محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله بن عمر، عن نافع، عن ابن عمر قال: المحصر لا يحل من شيء حتى يبلغ البيت ويقيم على إحرامه كما هو إلا أن تصيبه جراحة أو جرح، فيتداوى بما يصلحه ويفتدي. فإذا وصل إلى البيت، فإن كانت عمرة قضاها، وإن كانت حجة فسخها بعمرة، وعليه الحج من قابل والهدي، فإن لم يجد فصيام ثلاثة أيام في الحج وسبعة إذا رجع.2692 - حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن عبيد الله، قال: أخبرني نافع: أن ابن عمر مر على ابن حزابة وهو بالسقيا، فرأى به كسرا فاستفتاه، فأمره أن يقف كما هو لا يحل من شيء حتى يأتي البيت إلا أن يصيبه أذى فيتداوى وعليه ما استيسر من الهدي. وكان أهل بالحج.2693 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: أخبرني سالم بن عبد الله أن عبد الله بن عمر، قال: من أحصر بعد أن يهل بحج، فحبسه خوف أو مرض أو خلأ له ظهر يحمله أو شيء من الأمور كلها، فإنه يتعالج لحبسه ذلك بكل شيء لا بد له منه، غير أنه لا يحل من النساء والطيب، ويفتدي بالفدية التي أمر الله بها صيام أو صدقة أو نسك. فإن فاته الحج وهو بمحبسه ذلك، أو فاته أن يقف في مواقف عرفة قبل الفجر من ليلة المزدلفة، فقد فاته الحج، وصارت حجته عمرة؛ يقدم مكة فيطوف بالبيت وبالصفا والمروة. فإن كان معه هدي نحره بمكة قريبا من المسجد الحرام، ثم حلق رأسه، أو قصر، ثم حل من النساء والطيب وغير ذلك. ثم عليه أن يحج قابلا ويهدي ما تيسر من الهدي.2694 - حدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني مالك بن أنس، عن ابن شهاب، عن سالم بن عبد الله، عن عبد الله بن عمر أنه قال: المحصر لا يحل حتى يطوف بالبيت وبين الصفا والمروة. وإن اضطر إلى شيء من لبس الثياب التي لا بد له منها أو الدواء صنع ذلك وافتدى.فهذا ما روي عن ابن عمر في الإحصار بالمرض وما أشبهه، وأما في المحصر بالعدو فإنه كان يقول فيه بنحو القول الذي ذكرناه قبل عن مالك بن أنس أنه كان يقوله.2695 - حدثني تميم بن المنتصر، قال: ثنا عبد الله بن نمير، قال: أخبرنا عبيد الله، عن نافع: أن ابن عمر أراد الحج حين نزل الحجاج بابن الزبير فكلمه ابناه سالم وعبيد الله، فقالا: لا يضرك أن لا تحج العام، إنا نخاف أن يكون بين الناس قتال فيحال بينك وبين البيت. قال: إن حيل بيني وبين البيت فعلت كما فعلنا مع رسول الله صلى الله عليه وسلم حين حال كفار قريش بينه وبين البيت فحلق ورجع.وأما ما ذكرناه عنهم في العمرة من قولهم إنه لا إحصار فيها ولا حصر، فإنه:2696 - حدثني به يعقوب بن إبراهيم، قال: ثني هشيم، عن أبي بشر، عن يزيد بن عبد الله بن الشخير أنه أهل بعمرة فأحصر، قال: فكتب إلى ابن عباس وابن عمر، فكتبا إليه أن يبعث بالهدي، ثم يقيم حتى يحل من عمرته. قال: فأقام ستة أشهر أو سبعة أشهر.2697 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يعقوب، عن أبي العلاء بن الشخير، قال: خرجت معتمرا فصرعت عن بعيري فكسرت رجلي. فأرسلنا إلى ابن عباس وابن عمر نسألهما، فقالا: إن العمرة ليس لها وقت كوقت الحج، لا تحل حتى تطوف بالبيت، قال: فأقمت بالدثينة أو قريبا منه سبعة أشهر أو ثمانية أشهر.2698 - حدثني يونس، قال: أخبرنا ابن وهب، قال: حدثني مالك، عن أيوب بن أبي تميمة السختياني عن رجل من أهل البصرة كان قديما أنه قال: خرجت إلى مكة، حتى إذا كنت ببعض الطريق كسرت فخذي، فأرسلت إلى مكة إلى عبد الله بن عباس، وبها عبد الله بن عباس وعبد الله بن عمر والناس، فلم يرخص لي أحد أن أحل، فأقمت على ذلك إلى سبعة أشهر حتى أحللت بعمرة.2699 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن شهاب في رجل أصابه كسر وهو معتمر، قال: يمكث على إحرامه حتى يأتي البيت ويطوف به وبالصفا والمروة، ويحلق أو يقصر، وليس عليه شيء.وأولى هذه الأقوال بالصواب في تأويل هذه الآية قول من قال: إن الله عز وجل عنى بقوله: {فإن أحصرتم فما استيسر من الهدي ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله} كل محصر في إحرام بعمرة كان إحرام المحصر أو بحج، وجعل محل هديه الموضع الذي أحصر فيه، وجعل له الإحلال من إحرامه ببلوغ هديه محله. وتأول بالمحل المنحر أو المذبح، وذلك حين حل نحره أو ذبحه في حرم كان أو في حل، وألزمه قضاء ما حل منه من إحرامه قبل إتمامه إذا وجد إليه سبيلا، وذلك لتواتر الأخبار عن رسول الله صلى الله عليه وسلم أنه صد عام الحديبية عن البيت وهو محرم وأصحابه بعمرة، فنحر هو وأصحابه بأمره الهدي، وحلوا من إحرامهم قبل وصولهم إلى البيت، ثم قضوا إحرامهم الذي حلوا منه في العام الذي بعده. ولم يدع أحد من أهل العلم بالسير ولا غيرهم أن رسول الله صلى الله عليه وسلم ولا أحدا من أصحابه أقام على إحرامه انتظارا للوصول إلى البيت والإحلال بالطواف به وبالسعي بين الصفا والمروة، ولا تحفى وصول هديه إلى الحرم.فأولى الأفعال أن يقتدى به، فعل رسول الله صلى الله عليه وسلم، إذ لم يأت بحظره خبر، ولم تقم بالمنع منه حجة. فإذ كان ذلك كذلك، وكان أهل العلم مختلفين فيما اخترنا من القول في ذلك، فمن متأول معنى الآية تأويلنا، ومن مخالف ذلك، ثم كان ثابتا بما قلنا عن رسول الله صلى الله عليه وسلم النقل كان الذي نقل عنه أولى الأمور بتأويل الآية، إذ كانت هذه الآية لا يتدافع أهل العلم أنها يومئذ نزلت وفي حكم صد المشركين إياه عن البيت أوحيت.وقد روي بنحو الذي قلنا في ذلك خبر.2700 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثني الحجاج بن أبي عثمان، قال: حدثني يحيى بن أبي كثير، أن عكرمة مولى ابن عباس حدثه، قال: حدثني الحجاج بن عمرو الأنصاري أنه سمع رسول الله صلى الله عليه وسلم يقول: "من كسر أو عرج فقد حل وعليه حجة أخرى " قال: فحدثت ابن عباس وأبا هريرة بذلك، فقالا: صدق.حدثني يعقوب، قال: ثنا مروان، قال: ثنا حجاج الصواف، وحدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن الحجاج الصواف، عن يحيى بن أبي كثير، عن عكرمة، عن الحجاج بن عمرو، عن النبي صلى الله عليه وسلم نحوه، وعن ابن عباس وأبي هريرة.ومعنى هذا الخبر الأمر بقضاء الحجة التي حل منها نظير فعل النبي عليه الصلاة والسلام وأصحابه في قضائهم عمرتهم التي حلوا منها عام الحديبية من القابل في عام عمرة القضية.ويقال لمن زعم أن الذي حصره عدو إذا حل من إحرامه التطوع فلا قضاء عليه، وأن المحصر بالعلل عليه القضاء ما العلة التي أوجبت على أحدهما القضاء وأسقطت عن الآخر، وكلاهما قد حل من إحرام كان عليه إتمامه لولا العلة العائقة؟ فإن قال: لأن الآية إنما نزلت في الذي حصره العدو، فلا يجوز لنا نقل حكمها إلى غير ما نزلت فيه قيل له: قد دفعك عن ذلك جماعة من أهل العلم، غير أنا نسلم لك ما قلت في ذلك، فهلا كان حكم المنع بالمرض والإحصار له حكم المنع بالعدو إذ هما متفقان في المنع من الوصول إلى البيت وإتمام عمل إحرامهما، وإن اختلفت أسباب منعهما، فكان أحدهما ممنوعا بعلة في بدنه، والآخر بمنع مانع؟ ثم يسأل الفرق بين ذلك من أصل أو قياس، فلن يقول في أحدهما شيئا إلا ألزم في الآخر مثله.وأما الذين قالوا: لا إحصار في العمرة، فإنه يقال لهم: قد علمتم أن النبي صلى الله عليه وسلم إنما صد عن البيت، وهو محرم بالعمرة، فحل من إحرامه؟ فما برهانكم على عدم الإحصار فيها؟ أو رأيتم إن قال قائل: لا إحصار في حج، وإنما فيه فوت، وعلى الفائت الحج المقام على إحرامه حتى يطوف بالبيت، ويسعى بين الصفا والمروة، لأنه لم يصح عن النبي صلى الله عليه وسلم أنه سن في الإحصار في الحج سنة؟ فقد قال ذلك جماعة من أئمة الدين. فأما العمرة فإن النبي صلى الله عليه وسلم سن فيها ما سن، وأنزل الله تبارك وتعالى في حكمها ما بين من الإحلال والقضاء الذي فعله صلى الله عليه وسلم، ففيها الإحصار دون الحج هل بينها وبينه فرق؟ ثم يعكس عليه القول في ذلك، فلن يقول في أحدهما شيئا إلا ألزم في الآخر مثله..القول في تأويل قوله تعالى: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} يعني بذلك جل ثناؤه فإن أحصرتم فما استيسر من الهدي، ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله؛ ألا أن يضطر إلى حلقه منكم مضطر، إما لمرض، وإما لأذى برأسه، من هوام أو غيرها، فيحلق هنالك للضرورة النازلة به، وإن لم يبلغ الهدي محله، فيلزمه بحلاق رأسه وهو كذلك، فدية من صيام، أو صدقة، أو نسك.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:2701 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا ابن جريج، قال: قلت لعطاء: ما أذى من رأسه ؟ قال: القمل وغيره، والصدع، وما كان في رأسه.وقال آخرون: لا يحلق إن أراد أن يفتدي الحج بالنسك أو الإطعام إلا بعد التكفير، وإن أراد أن يفتدي بالصوم حلق ثم صام. ذكر من قال ذلك.2702 - حدثنا عبيد الله بن معاذ، عن أبيه، عن أشعث، عن الحسن، قال: إذا كان بالمحرم أذى من رأسه فإنه يحلق حين يبعث بالشاة، أو يطعم المساكين، وإن كان صوم حلق ثم صام بعد ذلك. ذكر من قال ذلك:2703 - حدثني عبيد بن إسماعيل الهباري، قال: ثنا عبد الله بن نمير، عن الأعمش، عن إبراهيم، عن علقمة، قال: إذا أهل الرجل بالحج فأحصر بعث بما استيسر من الهدي شاة، فإن عجل قبل أن يبلغ الهدي محله، فحلق رأسه، أو مس طيبا أو تداوى، كان عليه فدية من صيام، أو صدقة، أو نسك. قال إبراهيم: فذكرت ذلك لسعيد بن جبير، فقال: كذلك قال ابن عباس.2704 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن أحصرتم فما استيسر من الهدي} قال: من أحصر بمرض أو كسر فليرسل بما استيسر من الهدي، ولا يحلق رأسه، ولا يحل حتى يوم النحر. فمن كان مريضا، أو اكتحل، أو ادهن، أو تداوى، أو كان به أذى من رأسه، فحلق، ففدية من صيام، أو صدقة، أو نسك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.2705 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} هذا إذا كان قد بعث بهدية، ثم احتاج إلى حلق رأسه من مرض، وإلى طيب، وإلى ثوب يلبسه، قميص أو غير ذلك، فعليه الفدية.2706 - وحدثني المثنى، قال: ثنا أبو صالح كاتب الليث، قال: حدثني الليث، عن عقيل، عن ابن شهاب قال: من أحصر عن الحج فأصابه في حبسه ذلك مرض أو أذى برأسه، فحلق رأسه في محبسه ذلك، فعليه فدية من صيام، أو صدقة، أو نسك.حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثنا عقيل، عن ابن شهاب، قال: أخبرني سالم بن عبد الله، أن عبد الله بن عمر قال: من أحصر بعد أن يهل بحج، فحبسه مرض أو خوف، فإنه يتعالج في حبسه ذلك بكل شيء لا بد له منه، غير أنه لا يحل له النساء والطيب، ويفتدي بالفدية التي أمر الله بها: صيام، أو صدقة، أو نسك.2707 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني بشر بن السري، عن شعبة، عن عمرو بن مرة، عن عبد الله بن سلمة، قال: سئل علي رضي الله عنه عن قول الله جل ثناؤه: {فمن كان من منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} قال: هذا قبل أن ينحر الهدي، إن أصابه شيء فعليه الكفارة.وقال آخرون: معنى ذلك: فمن كان منكم مريضا أو به أذى من رأسه، فعليه فدية من صيام أو صدقة أو نسك قبل الحلاق إذا أراد حلاقه. ذكر من قال ذلك:2708 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} فمن اشتد مرضه أو آذاه رأسه وهو محرم، فعليه صيام أو إطعام أو نسك، ولا يحلق رأسه حتى يقدم فديته قبل ذلك.وعلة من قال هذه المقالة ما.2709 - حدثنا به المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يعقوب، قال: سألت عطاء، عن قوله: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} فقال: إن كعب بن عجرة مر بالنبي صلى الله عليه وسلم وبرأسه من الصئبان والقمل كثير، فقال له النبي عليه الصلاة والسلام: "هل عندك شاة " ؟ فقال كعب: ما أجدها. فقال له النبي صلى الله عليه وسلم: "إن شئت فأطعم ستة مساكين، وإن شئت فصم ثلاثة أيام، ثم احلق رأسك " .فأما المرض الذي أبيح معه العلاج بالطيب وحلق الرأس، فكل مرض كان صلاحه بحلقه كالبرسام الذي يكون من صلاح صاحبه حلق رأسه، وما أشبه ذلك، والجراحات التي تكون بجسد الإنسان التي يحتاج معها إلى العلاج بالدواء الذي فيه الطيب ونحو ذلك من القروح والعلل العارضة للأبدان.وأما الأذى الذي يكون إذا كان برأس الإنسان خاصة له حلقه، فنحو الصداع والشقيقة، وما أشبه ذلك، وأن يكثر صئبان الرأس، وكل ما كان للرأس مؤذيا مما في حلقه صلاحه ودفع المضرة الحالة به، فيكون ذلك له بعموم قول الله جل وعز {أو به أذى من رأسه} وقد تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم أن هذه الآية نزلت عليه بسبب كعب بن عجرة، إذ شكا كثرة أذى برأسه من صئبانه، وذلك عام الحديبية.ذكر الأخبار التي رويت في ذلك:2710 - حدثنا محمد بن عبد الملك بن أبي الشوارب وحميد بن مسعدة قالا: ثنا يزيد بن زريع، قال: ثنا داود، عن الشعبي، عن كعب بن عجرة، قال: مر بي رسول الله صلى الله عليه وسلم بالحديبية ولي وفرة فيها هوام ما بين أصل كل شعرة إلى فرعها قمل وصئبان، فقال: "إن هذا لأذى " ، قلت: أجل يا رسول الله شديد، قال: "أمعك دم " ؟ قلت: لا. قال: "فإن شئت فصم ثلاثة أيام، وإن شئت فتصدق بثلاثة آصع من تمر على ستة مساكين، على كل مسكين نصف صاع " .حدثني إسحاق بن شاهين الواسطي، قال: ثنا خالد الطحان، عن داود، عن عامر، عن كعب بن عجرة، عن النبي بنحوه.حدثنا محمد بن عبيد المحاربي، قال: ثنا أسد بن عمرو، عن أشعث، عن عامر، عن عبد الله بن معقل عن كعب بن عجرة، قال: خرجت مع النبي صلى الله عليه وسلم زمن الحديبية ولي وفرة من شعر، قد قملت وأكلني الصئبان. فرآني رسول الله صلى الله عليه وسلم، فقال: "احلق ! " ففعلت، فقال: "هل لك هدي؟ " فقلت: ما أجد. فقال: "إنه ما استيسر من الهدي " ، فقلت: ما أجد. فقال: "صم ثلاثة أيام، أو طعم ستة مساكين كل مسكين نصف صاع " .قال: ففي نزلت هذه الآية: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} إلى آخر الآية.وهذا الخبر ينبئ عن أن الصحيح من القول أن الفدية إنما تجب على الحالق بعد الحلق، وفساد قول من قال: يفتدي ثم يحلق؛ لأن كعبا يخبر أن النبي صلى الله عليه وسلم أمره بالفدية بعد ما أمره بالحلق فحلق.حدثنا محمد بن بشار، قال: ثنا مؤمل، ثنا سفيان، عن عبد الرحمن بن الأصبهاني، عن عبد الله بن معقل، عن كعب بن عجرة أنه قال: أمرني رسول الله صلى الله عليه وسلم بصيام ثلاثة أيام، أو فرق من طعام بين ستة مساكين.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الرحمن بن الأصبهاني، عن عبد الله بن معقل، قال: قعدت إلى كعب وهو في المسجد، فسألته عن هذه الآية: {ففدية من صيام أو صدقة أو نسك} فقال كعب: نزلت في كان بي أذى من رأسي، فحملت إلى رسول الله صلى الله عليه وسلم والقمل يتناثر على وجهي، فقال: "ما كنت أرى أن الجهد بلغ منك ما أرى، أتجد شاة؟ " فقلت: لا فنزلت هذه الآية: {ففدية من صيام أو صدقة أو نسك} قال: فنزلت في خاصة، وهي لكم عامة.حدثني تميم، قال: أخبرنا إسحاق الأزرق، عن شريك، عن عبد الرحمن بن الأصبهاني، قال: سمعت عبد الله بن معقل المري، يقول: سمعت كعب بن عجرة يقول: حججت مع النبي صلى الله عليه وسلم، فقمل رأسي ولحيتي وشاربي وحاجبي، فذكر ذلك للنبي صلى الله عليه وسلم، فأرسل إلي فقال: "ما كنت أرى هذا أصابك " ، ثم قال: "ادعوا لي حلاقا ! " فدعوه، فحلقني. ثم قال: "أعندك شيء تنسكه عنك؟ " قال: قلت لا. قال: "فصم ثلاثة أيام، أو أطعم ستة مساكين كل مسكين نصف صاع من طعام " . قال كعب: فنزلت هذه الآية في خاصة: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} ثم كانت للناس عامة.حدثني نصر بن علي الجهضمي، قال: ثنا يزيد بن زريع، قال: حدثني أيوب، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة، قال: مر بي رسول الله صلى الله عليه وسلم وأنا أوقد تحت قدر والقمل يتناثر على وجهي، فقال: "أتؤذيك هوام رأسك؟ " قال: قلت نعم قال: "احلقه وصم ثلاثة أيام، أو أطعم ستة مساكين، أو اذبح شاة " .حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب بإسناده عن النبي صلى الله عليه وسلم مثله، إلا أنه قال: والقمل يتناثر علي، أو قال: على حاجبي. وقال أيضا: "أو انسك نسيكة " . قال أيوب: لا أدري بأيتهن بدأ.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا عبد الله بن عون، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب، قال: في أنزلت هذه الآية، قال: فقال لي: "ادنه! " فدنوت، فقال: "أيؤذيك هوامك؟ " قال: أظنه قال نعم. قال: فأمرني بصيام، أو صدقة، أو نسك ما تيسر.حدثنا محمد بن بشار، قال: ثنا محمد بن بكر، قال: ثنا سعيد، عن قتادة، عن صالح بن أبي الخليل عن مجاهد، عن كعب بن عجرة: أن النبي صلى الله عليه وسلم أتى عليه زمن الحديبية وهو يوقد تحت قدر له وهوام رأسه تتناثر على وجهه، فقال: "أتؤذيك هوامك؟ " قال: نعم. قال: "احلق رأسك وعليك فدية من صيام أو صدقة أو نسك، تذبح ذبيحة أو تصوم ثلاثة أيام، أو تطعم ستة مساكين " .حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن أبي الخليل، عن عبد الرحمن بن أبي ليلى، قال: ذكر لنا أن النبي صلى الله عليه وسلم أتى على كعب بن عجرة زمن الحديبية، ثم ذكر نحوه.حدثني موسى بن عبد الرحمن المسروقي، قال: حدثنا زيد بن الحباب، قال: وأخبرني سيف، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة، قال: مر بي رسول الله صلى الله عليه وسلم وأنا بالحديبية ورأسي يتهافت قملا، فقال: "أيؤذيك هوامك؟ " قال قلت: نعم. قال: "فاحلق! " قال: ففي نزلت هذه الآية: {ففدية من صيام أو صدقة أو نسك} حدثنا أبو كريب، قال: ثنا يحيى بن آدم، قال: ثنا ابن عيينة، عن ابن أبي نجيح وأيوب السختياني، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة، قال: مر بي رسول الله صلى الله عليه وسلم يوم الحديبية، وأنا أوقد تحت قدر والقمل يتهافت علي، فقال: "أتؤذيك هوامك " ؟ قال: قلت: نعم قال: "فاحلق، وانسك نسيكة، أو صم ثلاثة أيام، أو أطعم فرقا بين ستة مساكين " . قال أيوب: انسك نسيكة. وقال ابن أبي نجيح: اذبح شاة.قال سفيان: والفرق ثلاثة آصع.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: حدثني عيسى، عن ابن أبي نجيح، عن مجاهد، قال: حدثني عبد الرحمن بن أبي ليلى، عن كعب بن عجرة: أن رسول الله صلى الله عليه وسلم رآه وقمله يسقط على وجهه، فقال: "أيؤذيك هوامك؟ " قال: نعم. فأمره أن يحلق وهو بالحديبية لم يتبين لهم أنهم يحلون بها، وهم على طمع أن يدخلوا مكة. فأنزل الله الفدية، فأمره رسول الله صلى الله عليه وسلم أن يطعم فرقا بين ستة مساكين، أو يهدي شاة، أو يصوم ثلاثة أيام.حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة، قال: كنا مع النبي صلى الله عليه وسلم بالحديبية، ونحن محرمون، وقد حصرنا المشركون. قال: وكانت لي وفرة، فجعلت الهوام تساقط على وجهي. فمر بي النبي صلى الله عليه وسلم، فقال: "أيؤذيك هوام رأسك؟ " قال: قلت نعم. ونزلت هذه الآية: {فمن كان من منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن مجاهد، عن كعب بن عجرة، قال: لفي نزلت وإياي عنى بها: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} قال: قال النبي صلى الله عليه وسلم وهو بالحديبية، وهو عند الشجرة، وأنا محرم: "أيؤذيك هوامه؟ " قلت: نعم، أو كلمة لا أحفظها عنى بها ذاك. فأنزل الله جل وعز: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} والنسك: شاة.حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن مجاهد، قال: قال كعب بن عجرة: والذي نفسي بيده، لفي نزلت هذه الآية، وإياي عنى بها، ثم ذكر نحوه، قال: وأمره أن يحلق رأسه.حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني مالك بن أنس، عن عبد الكريم بن مالك الجزري، عن مجاهد، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة: أنه كان مع رسول الله صلى الله عليه وسلم، فآذاه القمل في رأسه، فأمره رسول الله عليه الصلاة والسلام أن يحلق رأسه وقال: "صم ثلاثة أيام، أو أطعم ستة مساكين مدين مدين لكل إنسان، أو أنسك بشاة، أي ذلك فعلت أجزأك " .حدثني يونس، قال: أخبرنا ابن وهب أن مالك بن أنس حدثه عن حميد بن قيس، عن مجاهد، عن ابن أبي ليلى عن كعب بن عجرة أن رسول الله صلى الله عليه وسلم قال له: "لعله آذاك هوامك؟ " يعني القمل، قال: فقلت: نعم يا رسول الله. فقال رسول الله: "احلق رأسك، وصم ثلاثة أيام، أو أطعم ستة مساكين، أو أنسك بشاة " .حدثني يونس، قال: أخبرنا ابن وهب، أن مالك بن أنس حدثه، عن عطاء بن عبد الله الخراساني أنه قال: أخبرني شيخ بسوق البرم بالكوفة، عن كعب بن عجرة أنه قال: جاءني رسول الله صلى الله عليه وسلم وأنا أنفخ تحت قدر لأصحابي، قد امتلأ رأسي ولحيتي قملا، فأخذ بجبهتي، ثم قال: "احلق هذا، وصم ثلاثة أيام، أو أطعم ستة مساكين " ، وقد كان رسول الله صلى الله عليه وسلم علم أنه ليس عندي ما أنسك به.حدثني يونس، قال: أخبرنا ابن نافع، قال: حدثني أسامة بن زيد، عن محمد بن كعب القرظي، عن كعب بن عجرة، قال كعب: أمرني رسول الله صلى الله عليه وسلم حين آذاني القمل أن أحلق رأسي، ثم أصوم ثلاثة أيام أو أطعم ستة مساكين؛ وقد علم أنه ليس عندي ما أنسك به.حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا روح، عن أسامة بن زيد، عن محمد بن كعب، قال: سمعت كعب بن عجرة يقول: أمرني، يعني رسول الله صلى الله عليه وسلم، أن أحلق وأفتدي بشاة.حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن الزبير بن عدي، عن أبي وائل شقيق بن سلمة قال: لقيت كعب بن عجرة في هذه السوق، فسألته عن حلق رأسه؟ فقال: أحرمت فآذاني القمل. فبلغ ذلك النبي صلى الله عليه وسلم، فأتاني وأنا أطبخ قدرا لأصحابي، فحك بأصبعه رأسي فانتثر منه القمل، فقال النبي صلى الله عليه وسلم: "احلقه وأطعم ستة مساكين " .حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريح، قال: أخبرني عطاء أن النبي صلى الله عليه وسلم كان بالحديبية عام حبسوا بها، وقمل رأس رجل من أصحابه يقال له كعب بن عجرة، فقال له النبي صلى الله عليه وسلم: "أتؤذيك هذه الهوام؟ " قال: نعم. قال: "فاحلق واجزز ثم صم ثلاثة أيام أو أطعم ستة مساكين مدين مدين " . قال: قلت أسمى النبي صلى الله عليه وسلم مدين مدين؟ قال: نعم، كذلك بلغنا أن النبي صلى الله عليه وسلم سمى ذلك لكعب، ولم يسم النسك. قال: وأخبرني أن النبي صلى الله عليه وسلم أخبر كعبا بذلك بالحديبية قبل أن يؤذن للنبي صلى الله عليه وسلم وأصحابه بالحلق والنحر، لا يدري عطاءكم بين الحلق والنحر.حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: ثني الليث، عن ابن مسافر، عن ابن شهاب، عن فضالة بن محمد الأنصاري، أنه أخبره عمن لا يتهم من قومه: أن كعب بن عجرة أصابه أذى في رأسه، فحلق قبل أن يبلغ الهدي محله، فأمره النبي صلى الله عليه وسلم بصيام ثلاثة أيام.حدثني المثنى قال: ثنا أبو الأسود، قال: أخبرنا ابن لهيعة، عن مخرمة، عن أبيه، قال: سمعت عمرو بن شعيب يقول: سمعت شعيبا يحدث عن عبد الله بن عمرو بن العاص، يقول: قال رسول الله صلى الله عليه وسلم لكعب بن عجرة: "أيؤذيك دواب رأسك؟ " قال: نعم، قال: "فأحلقه وافتد إما بصوم ثلاثة أيام، وإما أن تطعم ستة مساكين، أو نسك شاة " ففعل.وقد بينا قبل معنى الفدية، وأنها بمعنى الجزاء والبدل.واختلف أهل العلم في مبلغ الصيام والطعام اللذين أوجبهما الله على من حلق شعره من المحرمين في حال مرضه أو من أذى برأسه، فقال بعضهم: الواجب عليه من الصيام ثلاثة أيام، ومن الطعام ثلاثة آصع بين ستة مساكين، لكل مسكين نصف صاع. واعتلوا بالأخبار التي ذكرناها قبل. ذكر من قال ذلك:2711 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن أبي مالك: {ففدية من صيام أو صدقة أو نسك} قال: الصيام: ثلاثة أيام، والطعام: إطعام ستة مساكين، والنسك: شاة.2712 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: حدثنا عبد الملك بن أبي سليمان، عن عطاء، مثله.2713 - حدثنا أبو كريب، قال: حدثنا ابن يمان، عن عثمان بن الأسود، عن مجاهد، مثله.2714 - حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم ومجاهد أنهما قالا في قوله: {ففدية من صيام أو صدقة أو نسك} قالا: الصيام ثلاثة أيام، والطعام: إطعام ستة مساكين، والنسك: شاة فصاعدا.2715 - حدثني يعقوب، قال: ثنا هشيم، عن أشعث، عن الشعبي، عن عبد الله بن معقل، عن كعب بن عجرة أنه قال في قوله: {ففدية من صيام أو صدقة أو نسك} قال: الصيام ثلاثة أيام، والطعام: إطعام ستة مساكين، والنسك: شاة فصاعدا إلا أنه قال في إطعام المساكين: ثلاثة آصع من تمر بين ستة مساكين.2716 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} إن صنع واحدا فعليه فدية، وإن صنع اثنين فعليه فديتان، وهو مخير أن يصنع أي الثلاثة شاء. أما الصيام فثلاثة أيام. وأما الصدقة فستة مساكين لكل مسكين نصف صاع، وأما النسك فشاة فما فوقها. نزلت هذه الآية في كعب بن عجرة الأنصاري كان أحصر فقمل رأسه، فحلقه.2717 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: فمن كان مريضا أو اكتحل، أو ادهن، أو تداوى، أو كان به أذى من رأسه من قمل فحلق، ففدية من صيام ثلاثة أيام، أو صدقة فرق بين ستة مساكين، أو نسك، والنسك: شاة.2718 - حدثت عن عمار بن الحسن، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {ولا تحلقوا رؤوسكم حتى يبلغ الهدي محله} قال: فإن عجل قبل أن يبلغ الهدي محله فحلق، ففدية من صيام أو صدقة، أو نسك. قال: فالصيام ثلاثة أيام، والصدقة: إطعام ستة مساكين، بين كل مسكينين صاع. والنسك: شاة.2719 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عبد الكريم، عن سعيد بن جبير، قال: يصوم صاحب الفدية مكان كل مدين يوما، قال: مدا لطعامه، ومدا لإدامه.2720 - حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة بإسناده مثله.2721 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بشر بن السري، عن شعبة، عن عمرو بن...


197-197-الْحَجُّ أَشْهُرٌ مَّعْلُومَاتٌ فَمَن فَرَضَ فِيهِنَّ الْحَجَّ فَلاَ رَفَثَ وَلاَ فُسُوقَ وَلاَ جِدَالَ فِي الْحَجِّ وَمَا تَفْعَلُواْ مِنْ

197-الحج أشهر معلومات فمن فرض فيهن الحج فلا رفث ولا فسوق ولا جدال في الحج وما تفعلوا من خير يعلمه الله وتزودوا فإن خير الزاد التقوى واتقون يا أولي الألباب

القول في تأويل قوله تعالى: {الحج أشهر معلومات} يعني جل ثناؤه بذلك: وقت الحج أشهر معلومات. "والأشهر " مرفوعات بالحج، وإن كان له وقتا لا صفة ونعتا، إذ لم تكن محصورات بتعريف بإضافة إلى معرفة أو معهود، فصار الرفع فيهن كالرفع في قول العرب فى نظير ذلك من المحل " المسلمون جانب والكفار جانب " ، برفع الجانب الذي لم يكن محصورا على حد معروف، ولو قيل جانب أرضهم أو بلادهم لكان النصب هو الكلام.ثم اختلف أهل التأويل في قوله: {الحج أشهر معلومات} فقال بعضهم: يعني بالأشهر المعلومات: شوالا، وذا القعدة، وعشرا من ذي الحجة. ذكر من قال ذلك:2844 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله قوله: {الحج أشهر معلومات} قال: شوال، وذو القعدة، وعشر ذي الحجة.2845 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان وشريك، عن خصيف، عن عكرمة، عن ابن عباس، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خصيف، عن مقسم عن ابن عباس، مثله.حدثنا أبو كريب، قال: ثنا إبراهيم بن إسماعيل بن نصر السلمي، قال: ثنا إبراهيم بن إسماعيل بن أبي حبيبة، عن داود بن حصين، عن عكرمة، عن ابن عباس أنه قال: أشهر الحج شوال، وذو القعدة، وعشر من ذي الحجة.2846 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {الحج أشهر معلومات} وهن: شوال، وذو القعدة، وعشر من ذي الحجة، جعلهن الله سبحانه للحج، وسائر الشهور للعمرة، فلا يصلح أن يحرم أحد بالحج إلا في أشهر الحج، والعمرة يحرم بها في كل شهر.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن الضحاك، عن ابن عباس في قوله: {الحج أشهر معلومات} قال: شوال، وذو القعدة، وعشر من ذي الحجة.2847 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن وأبو عامر قالا: ثنا سفيان، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري عن المغيرة، عن إبراهيم، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: حدثنا أبو عوانة، عن مغيرة، عن إبراهيم والشعبي مثله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان وإسرائيل، عن مغيرة، عن إبراهيم، مثله.2849 - حدثنا أحمد بن إسحاق، قال: ثنا إسرائيل، عن جابر، عن عامر، مثله.2850 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، مثله.2851 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2852 - حدثني القاسم، قال: حدثنا الحسين، قال: ثني هشيم، قال: أخبرنا الحجاج، عن الحكم، عن مقسم، عن ابن عباس. وأخبرنا مغيرة، عن إبراهيم والشعبي. وأخبرنا يونس، عن الحسن. وأخبرنا جويبر، عن الضحاك. وأخبرنا حجاج، عن عطاء ومجاهد، مثله.2853 - حدثنا محمد بن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن عبيد الله، عن نافع، عن ابن عمر، قال: شوال، وذو القعدة، وعشر ذي الحجة في الحج أشهر معلومات.حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا ورقاء، عن عبد الله بن دينار، عن ابن عمر، قال: {الحج أشهر معلومات} قال: شوال، وذو القعدة، وعشر ذي الحجة.2854 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا حسين بن عقيل، عن الضحاك، قال: شوال، وذو القعدة، وعشر من ذي الحجة.حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا حسين بن عقيل الخراساني، قال: سمعت الضحاك بن مزاحم يقول، فذكر مثله.وقال آخرون: بل يعني بذلك شوالا، وذا القعدة، وذا الحجة كله. ذكر من قال ذلك:2855 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا ابن جريج، قال: قلت لنافع: أكان عبد الله يسمي أشهر الحج؟ قال: نعم، شوال، وذو القعدة، وذو الحجة.حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: ثنا ابن جريج، قال: قلت لنافع: أسمعت ابن عمر يسمي أشهر الحج؟ قال: نعم، كان يسمي شوالا، وذا القعدة، وذا الحجة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن إبراهيم بن مهاجر، عن مجاهد، عن ابن عمر، قال: شوال، وذو القعدة، وذو الحجة.2856 - حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عطاء: {الحج أشهر معلومات} ، قال عطاء: فهي شوال، وذو القعدة، وذو الحجة.2857 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.2858 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الحج أشهر معلومات} أشهر الحج: شوال، وذو القعدة، وذو الحجة. وربما قال: وعشر ذي الحجة.2859 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد في قوله: {الحج أشهر معلومات} قال: شوال، وذو القعدة، وذو الحجة.2860 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، مثله.2861 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: أشهر الحج: شوال، وذو القعدة، وذو الحجة.فإن قال لنا قائل: وما وجه قائلي هذه المقالة، وقد علمت أن عمل الحج لا يعمل بعد تقضي أيام منى؟ قيل: إن معنى ذلك غير الذي توهمته، وإنما عنوا بقيلهم الحج ثلاثة أشهر كوامل، أنهن الحج لا أشهر العمرة، وأن شهور العمرة سواهن من شهور السنة.ومما يدل على أن ذلك معناهم في قيلهم ذلك ما:2862 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، قال: قال ابن عمر: أن تفصلوا بين أشهر الحج والعمرة فتجعلوا العمرة في غير أشهر الحج، أتم لحج أحدكم وأتم لعمرته.2863 - حدثني نصر بن علي الجهضمي، قال: أخبرني أبي، قال: ثنا شعبة، قال: ما لقيني - أيوب أو قال: ما لقيت أيوب - إلا سألني عن حديث قيس بن مسلم، عن طارق بن شهاب، قال: قلت لعبد الله: امرأة منا قد حجت، أو هي تريد أن تحج، أفتجعل مع حجها عمرة؟ فقال: ما أرى هؤلاء إلا أشهر الحج. قال: فيقول لي أيوب ومن عنده: مثل هذا الحديث حدثك قيس بن مسلم عن طارق بن شهاب أنه سأل عبد الله.2864 - حدثني يعقوب، قال: ثنا هشيم، عن ابن عون، قال: سمعت القاسم بن محمد يقول: إن العمرة في أشهر الحج ليست بتامة. قال: فقيل له: العمرة في المحرم؟ فقال: كانوا لا يرونها تامة.2865 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق بن يوسف، عن ابن عون، قال: سألت القاسم بن محمد عن العمرة في أشهر الحج، قال: كانوا لا يرونها تامة.2866 - حدثنا ابن بيان الواسطي، قال: أخبرنا إسحاق عن عبد الله بن عون، عن ابن سيرين أنه كان يستحب العمرة في المحرم، قال: تكون في أشهر الحج. قال: كانوا لا يرونها تامة.2867 - حدثنا ابن بيان، قال: ثنا إسحاق، عن ابن عون، عن محمد بن سيرين، قال: قال ابن عمر للحكم بن الأعرج أو غيره: إن أطعتني انتظرت حتى إذا أهل المحرم خرجت إلى ذات عرق فأهللت منها بعمرة.2868 - حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن أبي يعقوب، قال: سمعت ابن عمر يقول: لأن أعتمر في عشر ذي الحجة أحب إلي من أن أعتمر في العشرين.2869 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن طارق بن شهاب، قال: سألت ابن مسعود عن امرأة منا أرادت أن تجمع مع حجها عمرة، فقال: أسمع الله يقول: {الحج أشهر معلومات} ما أراها إلا أشهر الحج.2870 - حدثني أحمد بن المقدام، قال: ثنا حزام القطعي، قال: سمعت محمد بن سيرين يقول: ما أحد من أهل العلم شك أن عمرة في غير أشهر الحج أفضل من عمرة في أشهر الحج.ونظائر ذلك مما يطول باستيعاب ذكره الكتاب، مما يدل على أن معنى قيل من قال: وقت الحج ثلاثة أشهر كوامل، أنهن من غير شهور العمرة، وأنهن شهور لعمل الحج دون عمل العمرة، وإن كان عمل الحج إنما يعمل في بعضهن لا في جميعهن.وأما الذين قالوا: تأويل ذلك: شوال، وذو القعدة، وعشر ذي الحجة، فإنهم قالوا: إنما قصد الله جل ثناؤه بقوله: {الحج أشهر معلومات} إلى تعريف خلقه ميقات حجهم، لا الخبر عن وقت العمرة.قالوا: فأما العمرة، فإن السنة كلها وقت لها، لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه اعتمر في بعض شهور الحج، ثم لم يصح عنه بخلاف ذلك خبر.قالوا: فإذا كان ذلك كذلك، وكان عمل الحج ينقضي وقته بانقضاء العاشر من أيام ذي الحجة، علم أن معنى قوله: {الحج أشهر معلومات} إنما هو ميقات الحج شهران وبعض الثالث.والصواب من القول في ذلك عندنا قول من قال: إن معنى ذلك الحج شهران وعشر من الثالث؛ لأن ذلك من الله خبر عن ميقات الحج ولا عمل للحج يعمل بعد انقضاء أيام منى، فمعلوم أنه لم يعن بذلك جميع الشهر الثالث، وإذا لم يكن معنيا به جميعه صح قول من قال: وعشر ذي الحجة.فإن قال قائل: فكيف قيل: {الحج أشهر معلومات} وهو شهران وبعض الثالث؟ قيل إن العرب لا تمتنع خاصة في الأوقات من استعمال مثل ذلك، فتقول له اليوم يومان منذ لم أره. وإنما تعني بذلك يوما وبعض آخر، وكما قال جل ثناؤه: {فمن تعجل في يومين فلا إثم عليه} [البقرة: 203] وإنما يتعجل في يوم ونصف. وقد يفعل الفاعل منهم الفعل في الساعة، ثم يخرجه عاما على السنة والشهر، فيقول: زرته العام وأتيته اليوم، وهو لا يريد بذلك أن فعله أخذ من أول الوقت الذي ذكره إلى آخره، ولكنه يعني أنه فعله إذ ذاك وفي ذلك الحين، فكذلك الحج أشهر، والمراد منه الحج شهران وبعض آخر.فمعنى الآية إذا: ميقات حجكم أيها الناس شهران وبعض الثالث، وهو شوال وذو القعدة وعشر ذي الحجة..القول في تأويل قوله تعالى: {فمن فرض فيهن الحج} يعني بقوله جل ثناؤه: {فمن فرض فيهن الحج} فمن أوجب الحج على نفسه وألزمها إياه فيهن، يعني في الأشهر المعلومات التي بينها. وإيجابه إياه على نفسه العزم على عمل جميع ما أوجب الله على الحاج عمله وترك جميع ما أمره الله بتركه.وقد اختلف أهل التأويل في المعنى الذي يكون به الرجل فارضا الحج بعد إجماع جميعهم، على أن معنى الفرض: الإيجاب والإلزام، فقال بعضهم: فرض الحج الإهلال. ذكر من قال ذلك:2871 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ورقاء، عن عبد الله المدني بن دينار، عن ابن عمر قوله: {فمن فرض فيهن الحج} قال: من أهل بحج.2872 - حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن العلاء بن المسيب، عن عطاء، قال: التلبية.2873 - حدثنا ابن حميد، قال: ثنا مهران، وحدثنا علي، قال: ثنا زيد جميعا، عن سفيان الثوري: {فمن فرض فيهن الحج} قال: فالفريضة الإحرام، والإحرام: التلبية.2874 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن إبراهيم، يعني ابن مهاجر، عن مجاهد: {فمن فرض فيهن الحج} قال: الفريضة: التلبية.حدثنا أحمد بن حازم، قال: ثنا ورقاء عن عبد الله بن دينار، عن ابن عمر: {فمن فرض فيهن الحج} قال: أهل.2875 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا شريك، عن مغيرة، عن إبراهيم، قال: الفرض التلبية، ويرجع إن شاء ما لم يحرم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد: {فمن فرض فيهن الحج} قال: الفرض: الإهلال.2876 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {فمن فرض فيهن الحج} قال: التلبية.2877 - حدثنا إبراهيم بن عبد الله بن مسلم، قال: ثنا أبو عمرو الضرير، قال: أخبرنا حماد بن سلمة، عن جبر بن حبيب، قال: سألت القاسم بن محمد عمن فرض فيهن الحج، قال: إذا اغتسلت ولبست ثوبك ولبيت، فقد فرضت الحج.وقال آخرون: فرض الحج إحرامه. ذكر من قال ذلك:2878 - حدثني المثنى، قال: ثنا أبو صالح، قال: حدثني معاوية، عن علي، عن ابن عباس: {فمن فرض فيهن الحج} يقول: من أحرم بحج أو عمرة.2879 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، وحدثني المثنى، قال: ثنا أبو نعيم، قالوا جميعا: ثنا سفيان، عن مغيرة، عن إبراهيم: {فمن فرض فيهن الحج} قال: فمن أحرم. واللفظ لحديث ابن بشار.2880 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك والحسن بن صالح، عن ليث، عن عطاء، قال: الفرض: الإحرام.2881 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا الحجاج، عن عطاء وبعض أشياخنا عن الحسن في قوله: {فمن فرض فيهن الحج} قالا: فرض الحج: الإحرام.2882 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فمن فرض فيهن الحج} فهذا عند الإحرام.حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا حسين بن عقيل، عن الضحاك، عن ابن عباس: قال: الفرض: الإحرام.2883 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا حسين بن عقيل الخراساني، قال: سمعت الضحاك بن مزاحم يقول، فذكر مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، قال: أخبرنا المغيرة، عن إبراهيم: {فمن فرض فيهن الحج} قال: من أحرم.وهذا القول الثاني يحتمل أن يكون بمعنى ما قلنا من أن يكون الإحرام كان عند قائله الإيجاب بالعزم.ويحتمل أن يكون كان عنده بالعزم والتلبية، كما قال القائلون القول الأول.وإنما قلنا: إن فرض الحج الإحرام لإجماع الجميع على ذلك. وقلنا: إن الإحرام هو إيجاب الرجل ما يلزم المحرم أن يوجبه على نفسه، على ما وصفنا آنفا، لأنه لا يخلو القول في ذلك من أحد أمور ثلاثة: إما أن يكون الرجل غير محرم إلا بالتلبية وفعل جميع ما يجب على الموجب الإحرام على نفسه فعله، فإن يكن ذلك كذلك، فقد يجب أن لا يكون محرما إلا بالتجرد للإحرام، وأن يكون من لم يكن له متجردا فغير محرم. وفي إجماع الجميع على أنه قد يكون محرما وإن لم يكن متجردا من ثيابه بإيجابه الإحرام ما يدل على أنه قد يكون محرما وإن لم يلب، إذ كانت التلبية بعض مشاعر الإحرام، كما التجرد له بعض مشاعره.وفي إجماعهم على أنه قد يكون محرما بترك بعض مشاعر حجه ما يدل على أن حكم غيره من مشاعره حكمه. أو يكون إذ فسد هذا القول قد يكون محرما وإن لم يلب ولم يتجرد ولم يعزم العزم الذي وصفنا. وفي إجماع الجميع على أنه لا يكون محرما من لم يعزم على الإحرام ويوجبه على نفسه إذا كان من أهل التكليف ما ينبئ عن فساد هذا القول، وإذ فسد هذان الوجهان فبينة صحة الوجه الثالث، وهو أن الرجل قد يكون محرما بإيجابه الإحرام بعزمه على سبيل ما بينا، وإن لم يظهر ذلك بالتجرد والتلبية وصنيع بعض ما عليه عمله من مناسكه. وإذا صح ذلك صح ما قلنا من أن فرض الحج هو ما قرن إيجابه بالعزم على نحو ما بينا قبل..القول في تأويل قوله تعالى: {فلا رفث} اختلف أهل التأويل في معنى الرفث في هذا الموضع، فقال بعضهم: هو الإفحاش للمرأة في الكلام، وذلك بأن يقول: إذا حللنا فعلت بك كذا وكذا لا يكني عنه، وما أشبه ذلك. ذكر من قال ذلك:2884 - حدثنا أحمد بن حماد الدولابي ويونس. قالا: ثنا سفيان، عن ابن طاوس، عن أبيه، قال: سألت ابن عباس عن الرفث في قول الله: {فلا رفث ولا فسوق} قال: هو التعريض بذكر الجماع، وهي العرابة من كلام العرب، وهو أدنى الرفث.2885 - حدثني يعقوب، قال: ثنا ابن علية، عن روح بن القاسم، عن ابن طاوس في قوله: {فلا رفث} قال: الرفث: العرابة والتعريض للنساء بالجماع.2886 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عون، قال: ثنا زياد بن حصين، قال: ثني أبي حصين بن قيس، قال: أصعدت مع ابن عباس في الحاج، وكنت له خليلا، فلما كان بعدما أحرمنا قال ابن عباس، فأخذ بذنب بعيره، فجعل يلويه، وهو يرتجز ويقول:وهن يمشين بنا هميسا إن تصدق الطير ننك لميساقال: فقلت: أترفث وأنت محرم؟ قال: إنما الرفث ما قيل عند النساء.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن رجل، عن أبي العالية الرياحي، عن ابن عباس أنه كان يحدو وهو محرم، ويقول:وهن يمشين بنا هميسا إن تصدق الطير ننك لميساقال: قلت: تتكلم بالرفث وأنت محرم؟ قال: إنما الرفث ما قيل عند النساء.2887 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس أن نافعا أخبره أن عبد الله بن عمر كان يقول: الرفث: إتيان النساء والتكلم بذلك للرجال والنساء إذا ذكروا ذلك بأفواههم.2888 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي، مثله.2889 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء: أيحل للمحرم أن يقول لامرأته: إذا حللت أصبتك؟ قال: لا، ذاك الرفث. قال: وقال عطاء: الرفث ما دون الجماع.حدثنا ابن بشار، قال: ثني محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عطاء: الرفث: الجماع وما دونه من قول الفحش.حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ابن جريج، قال: قلت لعطاء: قول الرجل لامرأته: إذا حللت أصبتك، قال: ذاك الرفث.حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن زيادة بن حصين، عن أبي العالية، قال: كنت أمشي مع ابن عباس وهو محرم، وهو يرتجز ويقول:وهن يمشين بنا هميسا إن تصدق الطير ننك لميساقال: قلت: أترفث يا ابن عباس وأنت محرم ؟ قال: إنما الرفث ما روجع به النساء.2890 - حدثنا عمرو بن علي، قال: ثنا سفيان ويحيى بن سعيد، عن ابن جريج، قال: أخبرنا ابن الزبير السبائي وعطاء، أنه سمع طاوسا قال: سمعت ابن الزبير يقول: لا يحل للمحرم الإعرابة. فذكرته لابن عباس، فقال: صدق. قلت لابن عباس: وما الإعراب ؟ قال: التعريض.2891 - حدثنا عمرو بن علي، قال: حدثنا يحيى، قال: أخبرنا ابن جريج، قال: أخبرني الحسن بن مسلم، عن طاوس أنه كان يقول: لا يحل للمحرم الإعرابة. قال طاوس: والإعرابة: أن يقول وهو محرم: إذا حللت أصبتك.2892 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فطر، عن زياد بن حصين، عن أبي العالية، قال: لا يكون رفث إلا ما واجهت به النساء.2893 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علقمة بن مرثد، عن عطاء قال: كانوا يكرهون الإعرابة؛ يعني التعريض بذكر الجماع وهو محرم.حدثنا عمرو بن علي، قال: ثنا أبو عاصم، عن ابن جريج، عن ابن طاوس أنه سمع أباه أنه كان يقول: لا تحل الإعرابة، والإعرابة: التعريض.2894 - حدثنا عمرو بن علي، قال: ثنا سفيان بن عيينة، عن ابن طاوس، عن أبيه، قال: سألت ابن عباس عن قول الله تعالى: {فلا رفث} قال: الرفث الذي ذكر ههنا ليس بالرفث الذي ذكر في: {أحل لكم ليلة الصيام الرفث إلى نسائكم} [البقرة: 187] ومن الرفث: التعريض بذكر الجماع، وهي الإعراب بكلام العرب.2895 - حدثنا عمرو بن علي، قال: ثنا أبو معاوية: قال: ثنا ابن جريج، عن عطاء: أنه كره التعريب للمحرم.حدثنا عمرو، قال: ثنا أبو عاصم، عن ابن جريج، قال: أخبرني ابن طاوس أن أباه كان يقول: الرفث: الإعرابة مما رواه من شأن النساء، والإعرابة: الإيضاح بالجماع.حدثنا عمرو، قال: ثنا أبو عاصم، عن ابن جريج، قال: ثنا الحسن بن مسلم أنه سمع طاوسا يقول: لا يحل للمحرم الإعرابة.2896 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فلا رفث} قال: الرفث: غشيان النساء والقبل والغمز، وأن يعرض لها بالفحش من الكلام ونحو ذلك.2897 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد قال: كان ابن عمر يقول للحادي: لا تعرض بذكر النساء.2898 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر وابن جريج، عن ابن طاوس عن أبيه، عن ابن عباس، قال: الرفث في الصيام: الجماع، والرفث في الحج: الإعرابة، وكان يقول: الدخول والمسيس: الجماع.وقال آخرون: الرفث في هذا الموضع: الجماع نفسه. ذكر من قال ذلك:2899 - حدثنا أبو كريب، قال: ثنا سفيان بن عيينة، عن خصيف، عن مقسم، قال: الرفث: الجماع.2900 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خصيف، عن مقسم، عن ابن عباس، مثله.حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن خصيف، عن مقسم، عن ابن عباس قال: الرفث: إتيان النساء.حدثنا عبد الحميد قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن التميمي، قال: سألت ابن عباس عن الرفث، فقال: الجماع.حدثنا عبد الحميد، قال: ثنا إسحاق، عن سفيان، عن عاصم الأحول، عن بكر بن عبد الله، عن ابن عباس قال: الرفث: هو الجماع، ولكن الله كريم يكني عما شاء.2901 - حدثنا عبد الحميد، قال: أخبرنا إسحاق، عن شريك، عن الأعمش، عن زياد بن حصين، عن أبي العالية قال: سمعت ابن عباس يرتجز وهو محرم، يقول:خرجن يسرين بنا هميسا إن تصدق الطير ننك لميساقال شريك: إلا أنه لم يكن عن الجماع لميسا. فقلت: أليس هذا الرفث؟ قال: لا إنما الرفث: إتيان النساء والمجامعة.حدثنا عبد الحميد، قال: أخبرنا إسحاق، عن عون، عن زياد بن حصين، عن أبي العالية، عن ابن عباس بنحوه، إلا أن عونا صرح به.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن عاصم، عن بكر، عن ابن عباس، قال: الرفث: الجماع.2902 - حدثنا عبد الحميد، قال: ثنا إسحاق، عن شريك، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله قوله: {فلا رفث} قال: الرفث: إتيان النساء.2903 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا عوف، عن الحسن في قوله: {فلا رفث} قال: الرفث: غشيان النساء.2904 - حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عمرو بن دينار: الرفث: الجماع فما دونه من شأن النساء.حدثنا عبد الحميد، قال: أخبرنا إسحاق، عن ابن جريج، عن عمرو بن دينار بنحوه.2905 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن عبد الملك بن أبي سليمان، عن عطاء في قوله: {فلا رفث} قال: الرفث: الجماع.2906 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عبد العزيز بن رفيع، عن مجاهد: {فلا رفث} قال: الرفث: الجماع.2907 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد، عن قتادة في قوله: {فلا رفث} قال: كان قتادة يقول: الرفث: غشيان النساء.حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة، مثله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن الضحاك، عن ابن عباس، قال: الرفث: الجماع.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: أخبرنا إسرائيل، عن الحسن بن عبيد الله، عن أبي الضحى، عن ابن عباس، قال: الرفث: الجماع.حدثنا أحمد، ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: الرفث: الجماع.2908 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سالم، عن سعيد بن جبير، قال: الرفث: المجامعة.2909 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فلا رفث} فلا جماع.2910 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فلا رفث} قال: الرفث: الجماع.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلا رفث} قال: جماع النساء.2911 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة، عن إبراهيم في قوله: {فلا رفث} قال: الرفث: الجماع.حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن الحجاج، عن عطاء بن أبي رباح، قال: الرفث: الجماع.2912 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: الرفث: الجماع.2913 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يحيى بن بشر، عن عكرمة قال: الرفث: الجماع.حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة، قال: الرفث: الجماع.2914 - حدثنا ابن وكيع، قال: حدثنا أبي، عن حسين بن عقيل. وحدثني أحمد بن حازم، قال: ثنا أبو نعيم. وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قالا: أخبرنا حسين بن عقيل، عن الضحاك، قال: الرفث: الجماع.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، عن ابن عباس، مثله. قال: وأخبرنا عبد الملك، عن عطاء، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا يونس، عن الحسن، وأخبرنا مغيرة، عن إبراهيم قالا: مثل ذلك.حدثنا القاسم، قال: ثنا الحسين، وأخبرنا مغيرة، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: الرفث: النكاح.حدثنا أحمد بن حازم قال: ثنا أبو نعيم، قال: ثنا إسرائيل، قال: ثني ثوير، قال: سمعت ابن عمر يقول الرفث: الجماع.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، قال: الرفث: غشيان النساء. قال معمر: وقال مثل ذلك الزهري عن قتادة.2915 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الرفث: إتيان النساء، وقرأ: {أحل لكم ليلة الصيام الرفث إلى نسائكم} [البقرة: 187] حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد في قوله: {فلا رفث} قال: الرفث: الجماع.حدثنا ابن حميد، ثنا جرير، عن منصور، عن إبراهيم، مثله.والصواب من القول في ذلك عندي أن الله جل ثناؤه نهى من فرض الحج في أشهر الحج عن الرفث، فقال: {فمن فرض فيهن الحج فلا رفث} والرفث في كلام العرب: أصله الإفحاش في المنطق على ما قد بينا فيما مضى، ثم تستعمله في الكناية عن الجماع. فإذ كان ذلك كذلك، وكان أهل العلم مختلفين في تأويله، وفي هذا النهي من الله عن بعض معاني الرفث أم عن جميع معانيه، وجب أن يكون على جميع معانيه، إذ لم يأت خبر بخصوص الرفث الذي هو بالمنطق عند النساء من سائر معاني الرفث يجب التسليم له، إذ كان غير جائز نقل حكم ظاهر آية إلى تأويل باطن إلا بحجة ثابتة.فإن قال قائل: إن حكمها من عموم ظاهرها إلى الباطن من تأويلها منقول بإجماع، وذلك أن الجميع لا خلاف بينهم في أن الرفث عند غير النساء غير محظور على محرم، فكان معلوما بذلك أن الآية معني بها بعض الرفث دون بعض. وإذا كان ذلك كذلك، وجب أن لا يحرم من معاني الرفث على المحرم شيء إلا ما أجمع على تحريمه عليه، أو قامت بتحريمه حجة يجب التسليم لها. قيل: إن ما خص من الآية فأبيح خارج من التحريم، والحظر ثابت لجميع ما لم تخصصه الحجة من معنى الرفث بالآية، كالذي كان عليه حكمه لو لم يخص منه شيء، لأن ما خص من ذلك وأخرج من عمومه إنما لزمنا إخراج حكمه من الحظر بأمر من لا يجوز خلاف أمره، فكان حكم ما شمله معنى الآية بعد الذي خص منها على الحكم الذي كان يلزم العباد فرضه بها لو لم يخصص منها شيء؛ لأن العلة فيما لم يخصص منها بعد الذي خص منها نظير العلة فيه قبل أن يخص منها شيء..القول في تأويل قوله تعالى: {ولا فسوق} اختلف أهل التأويل في معنى الفسوق التي نهى الله عنها في هذا الموضع، فقال بعضهم: هي المعاصي كلها. ذكر من قال ذلك:2916 - حدثنا أبو كريب، قال: ثنا سفيان بن عيينة، عن خصيف، عن مقسم، عن ابن عباس، قال الفسوق: المعاصي.2917 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن عبد الملك بن أبي سليمان، عن عطاء: {ولا فسوق} قال: الفسوق: المعاصي.2918 - حدثنا ابن بشار، قال: ثني محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عطاء: الفسوق: المعاصي كلها، قال الله تعالى: {وإن تفعلوا فإنه فسوق بكم} [البقرة: 282] حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن ابن جريج، عن عطاء، مثله.2919 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا عوف، عن الحسن في قوله: {ولا فسوق} قال: الفسوق: المعاصي.2920 - حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن ابن جريج، عن ابن طاوس، عن أبيه، قال: الفسوق: المعصية.2921 - حدثنا عبد الحميد، قال: ثنا إسحاق، عن أبي بشر، عن ابن أبي نجيح، عن مجاهد، قال: الفسوق: المعاصي كلها.حدثني يعقوب قال: أخبرنا ابن عيينة، عن روح بن القاسم، عن ابن طاوس، عن أبيه في قوله: {ولا فسوق} قال: الفسوق: المعاصي.2922 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي في قوله: {ولا فسوق} قال: الفسوق: المعاصي.2923 - حدثني يعقوب، قال: ثنا ابن علية، وحدثنا بشر بن معاذ، قال: ثنا يزيد جميعا، عن سعيد بن أبي عروبة، عن قتادة: {ولا فسوق} قال: الفسوق: المعاصي.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا فسوق} قال: المعاصي.حدثني المثنى، قال: ثنا أبو حذيفة، ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.2924 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: ثنا إسرائيل، عن سالم، عن سعيد بن جبير، قال: الفسوق: المعاصي. قال: وقال مجاهد مثل قول سعيد.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: الفسوق: المعاصي.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولا فسوق} قال: الفسوق: عصيان الله.2925 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة، عن إبراهيم في قوله: {ولا فسوق} قال: الفسوق: المعاصي.حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن الحجاج، عن عطاء بن أبي رباح، قال: الفسوق: المعاصي.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري وقتادة وابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا الحجاج، عن عطاء، عن ابن عباس: {ولا فسوق} قال: المعاصي. قال: وأخبرنا عبد الملك، عن عطاء، مثله.حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.2926 - حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة، مثله.2927 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن يحيى بن بشر، عن عكرمة قال: الفسوق: معصية الله، لا صغير من معصية الله.حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي، عن ابن عباس: {ولا فسوق} قال: الفسوق: معاصي الله كلها.حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، وعن ابن أبي نجيح، عن مجاهد، قال: الفسوق: المعاصي. وقال مئل ذلك الزهري وقتادة.وقال آخرون: بل الفسوق في هذا الموضع ما عصي الله به في الإحرام مما نهى عنه فيه من قتل صيد وأخذ شعر وقلم ظفر، وما أشبه ذلك مما خص الله به الإحرام وأمر بالتجنب منه في خلال الإحرام. ذكر من قال ذلك:2928 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس أن نافعا أخبره أن عبد الله بن عمر كان يقول: الفسوق: إتيان معاصي الله في الحرم.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: الفسوق: ما أصيب من معاصي الله به، صيد أو غيره.وقال آخرون: بل الفسوق في هذا الموضع: السباب. ذكر من قال ذلك:2929 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن إبراهيم بن مهاجر، عن مجاهد، عن ابن عمر، قال: الفسوق: السباب.2930 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن الضحاك، عن ابن عباس، قال: الفسوق: السباب.حدثني أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا إسرائيل، قال: ثنا ثوير، قال: سمعت ابن عمر يقول: الفسوق: السباب.2931 - حدثنا ابن حميد، قال: ثنا حكام عن عمرو، عن عبد العزيز بن رفيع، عن مجاهد: {ولا فسوق} قال: الفسوق: السباب.2932 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {ولا فسوق} قال: أما الفسوق: فهو السباب.2933 - حدثني المثنى، قال: ثنا المعلى بن أسد، قال: ثنا خالد، عن المغيرة، عن إبراهيم، قال: الفسوق: السباب.2934 - حدثني المثنى، قال: ثنا معلى، قال: ثنا عبد العزيز، عن موسى بن عقبة، قال: سمعت عطاء بن يسار يحدث نحوه.2935 - حدثنا القاسم، قال: ثني الحسين، قال: ثنا هشيم، قال: أخبرنا يونس، عن الحسن، قال: وأخبرنا مغيرة، عن إبراهيم قالا: الفسوق: السباب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خصيف، عن مقسم، عن ابن عباس، قال: الفسوق: السباب.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد في قوله: {ولا فسوق} قال: الفسوق: السباب.حدثنا ابن حميد، قال: ثنا جرير، عن منصور عن إبراهيم، مثله.وقال آخرون: الفسوق: الذبح للأصنام. ذكر من قال ذلك:2936 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في الفسوق: الذبح للأنصاب، وقرأ: {أو فسقا أهل لغير الله به} [الأنعام: 145] فقطع ذلك أيضا قطع الذبح للأنصاب بالنبي صلى الله عليه وسلم حين حج فعلم أمته المناسك.وقال آخرون: الفسوق: التنابز بالألقاب. ذكر من قال ذلك:2937 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا حسين بن عقيل، قال: سمعت الضحاك بن مزاحم يقول، فذكر مثله.وأولى الأقوال التي ذكرنا بتأويل الآية في ذلك، قول من قال: معنى قوله: {ولا فسوق} النهي عن معصية الله في إصابة الصيد وفعل ما نهى الله المحرم عن فعله في حال إحرامه وذلك أن الله جل ثناؤه قال: {فمن فرض فيهن الحج فلا رفث ولا فسوق} يعني بذلك فلا يرفث، ولا يفسق: أي لا يفعل ما نهاه الله عن فعله في حال إحرامه، ولا يخرج عن طاعة الله في إحرامه. وقد علمنا أن الله جل ثناؤه قد حرم معاصيه على كل أحد، محرما كان أو غير محرم، وكذلك حرم التنابز بالألقاب في حال الإحرام وغيرها بقوله: {ولا تلمزوا أنفسكم ولا تنابزوا بالألقاب} [الحجرات: 11] وحرم على المسلم سباب أخيه في كل حال فرض الحج أو لم يفرضه. فإذ كان ذلك كذلك، فلا شك أن الذي نهى الله عنه العبد من الفسوق في حال إحرامه وفرضه الحج هو ما لم يكن فسوقا في حال إحلاله وقبل إحرامه بحجه؛ كما أن الرفث الذي نهاه عنه في حال فرضه الحج، هو الذي كان له مطلقا قبل إحرامه؛ لأنه لا معنى لأن يقال فيما قد حرم الله على خلقه في كل الأحوال: لا يفعلن أحدكم في حال الإحرام ما هو حرام عليه فعله في كل حال، لأن خصوص حال الإحرام به لا وجه له وقد عم به جميع الأحوال من الإحلال والإحرام. فإذ كان ذلك كذلك، فمعلوم أن الذي نهى عنه المحرم من الفسوق فخص به حال إحرامه، وقيل له: " إذا فرضت الحج فلا تفعله " ، هو الذي كان له مطلقا قبل حال فرضه الحج، وذلك هو ما وصفنا وذكرنا أن الله جل ثناؤه خص بالنهي عنه المحرم في حال إحرامه مما نهاه عنه من الطيب واللباس والحلق وقص الأظفار وقتل الصيد، وسائر ما خص الله بالنهي عنه المحرم في حال إحرامه.فتأويل الآية إذا: فمن فرض الحج في أشهر الحج فأحرم فيهن، فلا يرفث عند النساء فيصرح لهن بجماعهن، ولا يجامعهن، ولا يفسق بإتيان ما نهاه الله في حال إحرامه بحجه، من قتل صيد، وأخذ شعر، وقلم ظفر، وغير ذلك مما حرم الله عليه فعله وهو محرم..القول في تأويل قوله تعالى: {ولا جدال في الحج} اختلف أهل التأويل في ذلك، فقال بعضهم: معنى ذلك: النهي عن أن يجادل المحرم أحدا.ثم اختلف قائلو هذا القول، فقال بعضهم: نهى عن أن يجادل صاحبه حتى يغضبه. ذكر من قال ذلك:2938 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {ولا جدال في الحج} قال: أن تماري صاحبك حتى تغضبه.2939 - حدثنا عبد الحميد، قال: ثنا إسحاق، عن شريك، عن أبي إسحاق، عن التميمي، قال: سألت ابن عباس عن الجدال، فقال: أن تماري صاحبك حتى تغضبه.حدثنا أبو كريب، قال: ثنا ابن عيينة، عن خصيف، عن مقسم، عن ابن عباس، قال: الجدال أن تماري صاحبك حتى تغضبه.2940 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن عبد الملك بن أبي سليمان، عن عطاء، قال: الجدال: أن يماري الرجل أخاه حتى يغضبه.2941 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سالم الأفطس، عن سعيد بن جبير: {ولا جدال في الحج} قال: أن تمحن صاحبك حتى تغضبه.2942 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن شعيب بن خالد، عن سلمة بن كهيل، قال: سألت مجاهدا عن قوله: {ولا جدال في الحج} قال: أن تماري صاحبك حتى تغضبه.2943 - حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن ابن جريج، عن عمرو بن دينار، قال: الجدال: هو أن تماري صاحبك حتى تغضبه.2944 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا عوف، عن الحسن، قال: الجدال: المراء.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن الضحاك، عن ابن عباس، قال: الجدال: أن تجادل صاحبك حتى تغضبه.2945 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سالم، عن سعيد بن جبير، قال: الجدال: أن تصخب على صاحبك.حدثنا أحمد، قال: ثنا أبو أحمد، عن سفيان، عن منصور، عن مجاهد: {ولا جدال في الحج} قال: المراء.2946 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، وحدثني أحمد بن حازم، قال: ثنا أبو نعيم، قالا: ثنا حسين بن عقيل، عن الضحاك، قال: الجدال: أن تماري صاحبك حتى تغضبه.2947 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا واقد الخلقاني، عن عطاء، قال: أما الجدال: فتماري صاحبك حتى تغضبه.2948 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: الجدال: المراء، أن تماري صاحبك حتى تغضبه.2949 - حدثني المثنى، قال: ثنا المعلى بن أسد، قال: ثنا خالد، عن المغيرة، عن إبراهيم قال: الجدال: المراء.حدثني المثنى، قال: ثنا المعلى، قال: ثنا عبد العزيز، عن موسى بن عقبة، قال: سمعت عطاء بن يسار يحدث نحوه.حدثني ابن المثنى، قال: ثنا محمد بن أبي جعفر، قال: ثنا شعبة، عن المغيرة، عن إبراهيم بمثله.حدثني المثنى، قال: حدثنا الحجاج بن المنهال، قال: ثنا حماد، عن الحجاج، عن عطاء بن أبي رباح، قال: الجدال: أن يماري بعضهم بعضا حتى يغضبوا.2950 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يحيى بن بشر، عن عكرمة: {ولا جدال في الحج} الجدال: الغضب، أن تغضب عليك مسلما، إلا أن تستعتب مملوكا فتعظه من غير أن تغضبه، ولا أمر عليك إن شاء الله تعالى في ذلك.2951 - حدثنا ابن وكيع، قال: ثني أبي، عن النضر بن عربي، عن عكرمة، قال: الجدال: أن تماري صاحبك حتى يغضبك أو تغضبه.2952 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري وقتادة قالا: الجدال: هو الصخب والمراء وأنت محرم.حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عطاء: الجدال: ما أغضب صاحبك من الجدل.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ولا جدال في الحج} قال: الجدال: المراء والملاحاة حتى تغضب أخاك وصاحبك، فنهى الله عن ذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خصيف، عن مقسم عن ابن عباس، قال: الجدال: أن تماري صاحبك حتى تغضبه.حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم، قال: الجدال: المراء.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري وقتادة قالا: هو الصخب والمراء وأنت محرم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {ولا جدال في الحج} كانوا يكرهون الجدال.وقال آخرون منهم: الجدال في هذا الموضع معناه: السباب. ذكر من قال ذلك:2953 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس أن نافعا أخبره أن عبد الله بن عمر كان يقول: الجدال في الحج: السباب والمراء والخصومات.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: الجدال: السباب والمنازعة.2954 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: الجدال: السباب.2955 - حدثنا بشر، قال: ثنا يزيد، وحدثني يعقوب، قال: ثنا ابن علية جميعا، عن سعيد، عن قتادة، قال: الجدال: السباب.وقال آخرون منهم: بل عنى بذلك خاصا من الجدال والمراء، وإنما عنى الاختلاف فيمن هو أتم حجا من الحجاج. ذكر من قال ذلك:2956 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي، قال: الجدال: كانت قريش إذا اجتمعت بمنى قال هؤلاء: حجنا أتم من حجكم، وقال هؤلاء: حجنا أتم من حجكم.وقال آخرون منهم: بل ذلك اختلاف كان يكون بينهم في اليوم الذي فيه الحج، فنهوا عن ذلك. ذكر من قال ذلك:2957 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن جبير بن حبيب، عن القاسم بن محمد أنه قال: الجدال في الحج أن يقول بعضهم: الحج اليوم، ويقول بعضهم: الحج غدا.وقال آخرون: بل اختلافهم ذلك في أمر مواقف الحج أيهم المصيب موقف إبراهيم. ذكر من قال ذلك:2958 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا جدال في الحج} قال: كانوا يقفون مواقف مختلفة يتجادلون، كلهم يدعي أن موقفه موقف إبراهيم. فقطعه الله حين أعلم نبيه صلى الله عليه وسلم بمناسكهم.وقال آخرون: بل قوله جل ثناؤه: {ولا جدال في الحج} خبر من الله تعالى عن استقامة وقت الحج على ميقات واحد لا يتقدمه ولا يتأخره، وبطول فعل النسيء. ذكر من قال ذلك:2959 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد العزيز بن رفيع، عن مجاهد في قوله: {ولا جدال في الحج} قال: قد استقام الحج ولا جدال فيه.2960 - حدثني محمد بن عمرو، قال: أخبرنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {ولا جدال في الحج} قال: لا شهر ينسأ، ولا شك في الحج قد بين، كانوا يسقطون المحرم ثم يقولون صفران لصفر وشهر ربيع الأول، ثم يقولون شهرا ربيع لشهر ربيع الآخر وجمادي الأولى، ثم يقولون جماديان لجمادي الآخرة ولرجب، ثم يقولون لشعبان رجب، ثم يقولون لرمضان شعبان، ثم يقولون لشوال رمضان، ويقولون لذي القعدة شوال، ثم يقولون لذي الحجة ذا القعدة، ثم يقولون للمحرم ذا الحجة، فيحجون في المحرم ثم يأتنفون فيحسبون على ذلك عدة مستقبلة على وجه ما ابتدؤوا، فيقولون المحرم وصفر وشهرا ربيع، فيحجون في المحرم ليحجوا في كل سنة مرتين، فيسقطون شهرا آخر، فيعدون على العدة الأولى، فيقولون صفران وشهرا ربيع نحو عدتهم في أول ما أسقطوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه.2961 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: صاحب النسيء الذي ينسأ لهم أبو ثمامة رجل من بني كنانة.حدثنا عبد الحميد بن بيان، قال: أخبرنا ابن إسحاق، عن أبي بشر، عن ابن أبي نجيح، عن مجاهد: {ولا جدال في الحج} قال: لا شبهة في الحج قد بين الله أمر الحج.2962 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ولا جدال في الحج} قال: قد استقام أمر الحج فلا تجادلوا فيه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا جدال في الحج} قال: لا شهر ينسأ، ولا شك في الحج قد بين.حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن العلاء بن عبد الكريم، عن مجاهد: {ولا جدال في الحج} قال: قد علم وقت الحج فلا جدال فيه، ولا شك.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عبد العزيز والعلاء، عن مجاهد، قال: هو شهر معلوم لا تنازع فيه.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سالم، عن مجاهد: {ولا جدال في الحج} قال: لا شك في الحج.2963 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، عن ابن عباس: {ولا جدال في الحج} قال: المراء بالحج.2964 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد: {ولا جدال في الحج} فقد تبين الحج. قال: كانوا يحجون في ذي الحجة عامين، وفي المحرم عامين، ثم حجوا في صفر عامين، وكانوا يحجون في كل سنة في كل شهر عامين، ثم وافقت حجة أبي بكر من العامين في ذي القعدة قبل حجة النبي صلى الله عليه وسلم بسنة، ثم حج النبي صلى الله عليه وسلم من قابل في ذي الحجة؛ فذلك حين يقول رسول الله صلى الله عليه وسلم: "إن الزمان قد استدار كهيئته يوم خلق الله السموات والأرض " حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد في قوله: {ولا جدال في الحج} قال: بين الله أمر الحج ومعالمه فليس فيه كلام.وأولى هذه الأقوال في قوله {ولا جدال في الحج} بالصواب، قول من قال: معنى ذلك: قد بطل الجدال في الحج ووقته، واستقام أمره ووقته على وقت واحد، ومناسك متفقة غير مختلفة، ولا تنازع فيه ولا مراء وذلك أن الله تعالى ذكره أخبر أن وقت الحج أشهر معلومات، ثم نفى عن وقته الاختلاف الذي كانت الجاهلية في شركها تختلف فيه.وإنما اخترنا هذا التأويل في ذلك ورأيناه أولى بالصواب مما خالفه لما قد قدمنا من البيان آنفا في تأويل قوله: {ولا فسوق} أنه غير جائز أن يكون الله خص بالنهي عنه في تلك الحال إلا ما هو مطلق مباح في الحال التي يخالفها، وهي حال الإحلال؛ وذلك أن حكم ما خص، به من ذلك حكم حال الإحرام إن كان سواء فيه حال الإحرام وحال الإحلال، فلا وجه لخصوصه به حالا دون حال، وقد عم به جميع الأحوال. وإذ كان ذلك كذلك، وكان لا معنى لقول القائل في تأويل قوله: {ولا جدال في الحج} أن تأويله: لا تمار صاحبك حتى تغضبه، إلا أحد معنيين: إما أن يكون أراد لا تماره بباطل حتى تغضبه. فذلك ما لا وجه له، لأن الله عز وجل، قد نهى عن المراء بالباطل في كل حال محرما كان المماري أو محلا، فلا وجه لخصوص حال الإحرام بالنهي عنه لاستواء حال الإحرام والإحلال في نهي الله عنه. أو يكون أراد: لا تماره بالحق، وذلك أيضا ما لا وجه له؛ لأن المحرم لو رأى رجلا يروم فاحشة كان الواجب عليه مراءه في دفعه عنها، أو رآه يحاول ظلمه والذهاب منه بحق له قد غصبه عليه كان عليه مراؤه فيه وجداله حتى يتخلصه منه. والحدال والمراء لا يكون بين الناس إلا من أحد وجهين: إما من قبل ظلم، وإما من قبل حق، فإذا كان من أحد وجهيه غير جائز فعله بحال، ومن الوجه الآخر غير جائز تركه بحال، فأي وجوهه التي خص بالنهي عنه حال الإحرام؟ وكذلك لا وجه لقول من تأول ذلك أنه بمعنى السباب، لأن الله تعالى ذكره قد نهى المؤمنين بعضهم عن سباب بعض على لسان رسوله عليه الصلاة والسلام في كل حال، فقال صلى الله عليه وسلم: " سباب المسلم فسوق، وقتاله كفر " فإذا كان المسلم عن سب المسلم منهيا في كل حال من أحواله، محرما كان أو غير محرم، فلا وجه لأن يقال: لا تسبه قي حال الإحرام إذا أحرمت.وفيما روي عن رسول الله صلى الله عليه وسلم من الخبر الذي:2965 - حدثنا به محمد بن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سيار، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من حج هذا البيت فلم يرفث ولم يفسق خرج مثل يوم ولدته أمه " .حدثني علي بن سهل، قال: ثنا حجاج، قال: ثنا شعبة، عن سيار، عن أبي حازم، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "من حج هذا البيت فلم يرفث ولم يفسق، خرج من ذنوبه كيوم ولدته أمه " .حدثنا أحمد بن الوليد، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سيار، عن أبي حازم، عن أبي هريرة عن النبي صلى الله عليه وسلم، مثل حديث ابن المثنى، عن وهب بن جرير.حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن أبي حازم، عن أبي هريره، عن النبي صلى الله عليه وسلم، مثله أيضا.حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا شعبة، قال: أخبرني منصور، قال: سمعت أبا حازم يحدث عن أبي هريرة، عن النبي صلى الله عليه وسلم، نحوه.حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، قال: أخبرنا محمد بن عبيد الله، عن الأعمش، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من حج هذا البيت فلم يرفث ولم يفسق خرج من ذنوبه كما ولدته أمه " .حدثنا أبو كريب، قال: ثنا وكيع وأبو أسامة، عن سفيان، عن منصور، عن أبي حازم، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم، فذكر مثله، إلا أنه قال: "رجع كما ولدته أمه " .حدثنا أبو كريب، قال: ثنا أبو أسامة، عن شعبة، عن سيار، عن أبي حازم، عن أبي هريرة، قال قال رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: "رجع إلى أهله مثل يوم ولدته أمه " .حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن أبي كثير، عن إبراهيم بن طهمان، عن منصور، عن هلال بن يسار، عن أبي حازم، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال، فذكر نحوه، إلا أنه قال: " رجع إلى أهله مثل يوم ولدته أمه " .حدثني يعقوب بن إبراهيم، قال: حدثنا يحيى بن أبي كثير، عن إبراهيم بن طهمان، عن منصور عن هلال بن يسار، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من حج هذا البيت " يعني الكعبة "فلم يرفث ولم يفسق، رجع كيوم ولدته أمه " .حدثنا الفضل بن الصباح، قال: ثنا هشيم بن بشير، عن سيار، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من حج لله فلم يرفث ولم يفسق، رجع كهيئة ولدته أمه " .دلالة واضحة على أن قوله: {ولا جدال في الحج} بمعنى النفي عن الحج بأن يكون في وقته جدال ومراء دون النهي عن جدال الناس بينهم فيما يعنيهم من الأمور أو لا يعنيهم. وذلك أنه صلى الله عليه وسلم أخبر أنه من حج فلم يرفث ولم يفسق استحق من الله الكرامة ما وصف أنه استحقه بحجه تاركا للرفث والفسوق اللذين نهى الله الحاج عنهما في حجه من غير أن يضم إليهما الجدال.فلو كان الجدال الذي ذكره الله في قوله: {ولا جدال في الحج} مما نهاه الله عنه بهذه الآية، على نحو الذي تأول ذلك من تأوله من أنه المراء والخصومات أو السباب وما أشبه ذلك، لما كان صلى الله عليه وسلم ليخص باستحقاق الكرامة التي ذكر أنه يستحقها الحاج الذي وصف أمره باجتناب خلتين مما نهاه الله عنه في حجه دون الثالثة التي هي مقرونة بهما.ولكن لما كان معنى الثالثة مخالفا معنى صاحبتيها في أنها خبر على المعنى الذي وصفنا، وأن الأخريين بمعنى النهي الذي أخبر النبي صلى الله عليه وسلم أن مجتنبهما في حجه مستوجب ما وصف من إكرام الله إياه مما أخبر أنه مكرمه به إذا كانتا بمعنى النهي، وكان المنتهي عنهما لله مطيعا بانتهائه عنهما، ترك ذكر الثالثة إذ لم تكن في معناهما، وكانت مخالفة سبيلها سبيلهما.فإذ كان ذلك كذلك، فالذي هو أولى بالقراءة من القراءات المخالفة بين إعراب الجدال وإعراب الرفث والفسوق، ليعلم سامع ذلك إذا كان من أهل الفهم باللغات أن الذي من أجله خولف بين إعرابيهما اختلاف معنييهما، وإن كان صوابا قراءة جميع ذلك باتفاق إعرابه على اختلاف معانيه، إذ كانت العرب قد تتبع بعض الكلام بعضا بإعراب مع اختلاف المعاني، وخاصة في هذا النوع من الكلام. فأعجب القراءات إلي في ذلك إذ كان الأمر على ما وصفت، قراءة من قرأ " فلا رفث ولا فسوق ولا جدال في الحج " برفع الرفث والفسوق وتنوينهما، وفتح الجدال بغير تنوين. وذلك هو قراءة جماعة البصريين وكثير من أهل مكة، منهم عبد الله بن كثير وأبو عمرو بن العلاء.وأما قول من قال: معناه النهي عن اختلاف المختلفين في أتمهم حجا، والقائلين معناه: النهي عن قول القائل: غدا الحج، مخالفا به قول الآخر: اليوم الحج، فقول في حكايته الكفاية عن الاستشهاد على وهائه وضعفه، وذلك أنه قول لا تدرك صحته إلا بخبر مستفيض وخبر صادق يوجب العلم أن ذلك كان كذلك، فنزلت الآية بالنهي عنه. أو أن معنى ذلك في بعض معاني الجدال دون بعض، ولا خبر بذلك بالصفة التي وصفنا.وأما دلالتنا على قول ما قلنا من أنه نفي من الله جل وعز عن شهور الحج، فالاختلاف الذي كانت الجاهلية تختلف فيها بينها قبل كما وصفنا.وأما دلالتنا على أن الجاهلية كانت تفعل ذلك فالخبر المستفيض في أهل الأخبار أن الجاهلية كانت تفعل ذلك مع دلالة قول الله تقدس اسمه: {إنما النسيء زيادة في الكفر يضل به الذين كفروا يحلونه عاما ويحرمونه عاما} [التوبة: 37] .القول في تأويل قوله تعالى: {وما تفعلوا من خير يعلمه الله} يعني بذلك جل ثناؤه: افعلوا أيها المؤمنون ما أمرتكم به في حجكم من إتمام مناسككم فيه، وأداء فرضكم الواجب عليكم في إحرامكم، وتجنب ما أمرتكم بتجنبه من الرفث والفسوق في حجكم لتستوجبوا به الثواب الجزيل، فإنكم مهما تفعلوا من ذلك وغيره من خير وعمل صالح أبتغاء مرضاتي وطلب ثوابي، فأنا به عالم ولجميعه محص حتى أوفيكم أجره وأجازيكم عليه، فإني لا تخفي علي خافية ولا ينكتم عني ما أردتم بأعمالكم، لأني مطلع على سرائركم وعالم بضمائر نفوسكم..القول في تأويل قوله تعالى: {وتزودوا فإن خير الزاد التقوى} ذكر أن هذه الآية نزلت في قوم كانوا يحجون بغير زاد، وكان بعضهم إذا أحرم رمى بما معه من الزاد واستأنف غيره من الأزودة فأمر الله جل ثناؤه من لم يكن يتزود منهم بالتزود لسفره، ومن كان منهم ذا زاد أن يحتفظ بزاده فلا يرمي به.ذكر الأخبار التي رويت في ذلك:2966 - حدثني الحسين بن علي الصدائي، قال: ثنا عمرو بن عبد الغفار، قال: ثنا محمد بن سوقة، عن نافع، عن ابن عمر، قال: كانوا إذا أحرموا ومعهم أزودة رموا بها واستأنفوا زادا آخر، فأنزل الله: {وتزودوا فإن خير الزاد التقوى} فنهوا عن ذلك وأمروا أن يتزودوا الكعك والدقيق والسويق.2967 - حدثنا محمد بن عبد الله المخزومي، قال: ثنا شبابة، قال: ثنا ورقاء، عن عمرو بن دينار، عن عكرمة عن ابن عباس، قال: كانوا يحجون ولا يتزودون، فنزلت: {وتزودوا فإن خير الزاد التقوى} 2968 - حدثنا عمرو بن علي، قال: ثنا سفيان، عن ابن سوقة، عن سعيد بن جبير في قوله: {وتزودوا فإن خير الزاد التقوى} ، قال: الكعك والزيت.2969 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن ابن سوقة، عن سعيد بن جبير، قال: هو الكعك والسويق.2970 - حدثنا عمرو، قال: ثنا سفيان بن عيينة، عن عمرو، عن عكرمة، قال: كان أناس يحجون، ولا يتزودون، فأنزل الله: {وتزودوا فإن خير الزاد التقوى} 2971 - حدثنا عمرو، قال: ثنا سفيان بن عيينة، قال: ثنا عبد الملك بن عطاء كوفي لنا.2972 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن عبد الملك، عن الشعبي في قوله: {وتزودوا فإن خير الزاد التقوى} قال: التمر والسويق.2973 - حدثنا عمرو، قال: ثنا أبو عاصم، قال: ثنا حنظلة، قال: سئل سالم عن زاد الحاج، فقال: الخبز واللحم والتمر. قال عمرو: وسمعت أبا عاصم مرة يقول: ثنا حنظلة سئل سالم عن زاد الحاج، فقال الخبز والتمر.2974 - حدثنا عمرو، قال: ثنا ابن أبي عدي، عن هشيم، عن المغيرة، عن إبراهيم، قال: كان ناس من الأعراب يحجون بغير زاد ويقولون: نتوكل على الله، فأنزل الله جل ثناؤه: {وتزودوا فإن خير الزاد التقوى} 2975 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن عمر بن ذر، عن مجاهد، قال: كان الحاج منهم لا يتزود، فأنزل الله: {وتزودوا فإن خير الزاد التقوى} حدثنا عمرو، قال: ثنا يحيى عن عمر بن ذر وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عمر بن ذر، عن مجاهد قال: كانوا يسافرون ولا يتزودون، فنزلت: {وتزودوا فإن خير الزاد التقوى} وقال الحسن بن يحيى في حديثه: كانوا يحجون ولا يتزودون.حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، عن عمر بن ذر، عن مجاهد نحوه.حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عمر بن ذر، قال: سمعت مجاهدا يحدث فذكر نحوه.2976 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن أبي بشر، عن ابن أبي نجيح، عن مجاهد قال: كان أهل الآفاق يخرجون إلى الحج يتوصلون بالناس بغير زاد، يقولون: نحن متكلون؛ فأنزل الله: {وتزودوا فإن خير الزاد التقوى} حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وتزودوا} قال: كان أهل الآفاق يخرجون إلى الحج يتوصلون بالناس بغير زاد، فأمروا أن يتزودوا.2977 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وتزودوا فإن خير الزاد التقوى} قال: كان أهل اليمن يتوصلون بالناس، فأمروا أن يتزودوا ولا يستمتعوا؛ قال: وخير الزاد التقوى.حدثنا ابن حميد، قال: حدثنا حكام، عن عنبسة، عن ليث، عن مجاهد: {وتزودوا فإن خير الزاد التقوى} قال: كانوا لا يتزودون، فأمروا بالزاد، وخير الزاد التقوى.2978 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وتزودوا فإن خير الزاد التقوى} فكان الحسن يقول: إن ناسا من أهل اليمن كانوا يحجون ويسافرون، ولا يتزودون، فأمرهم الله بالنفقة والزاد في سبيل الله، ثم أنبأهم أن خير الزاد التقوى.2979 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة في قوله: {وتزودوا فإن خير الزاد التقوى} قال: قال قتادة: كان ناس من أهل اليمن يحجون ولا يتزودون، ثم ذكر نحو حديث بشر عن يزيد.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وتزودوا فإن خير الزاد التقوى} كان ناس من أهل اليمن يخرجون بغير زاد إلى مكة، فأمرهم الله أن يتزودوا، وأخبرهم أن خير الزاد التقوى.2980 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وتزودوا فإن خير الزاد التقوى} قال: كان ناس يخرجون من أهليهم ليست معهم أزودة يقولون: نحج بيت الله ولا يطعمنا؟ فقال الله: تزودوا ما يكف وجوهكم عن الناس.2981 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وتزودوا فإن خير الزاد التقوى} فكان ناس من أهل اليمن يحجون ولا يتزودون، فأمرهم الله أن يتزودوا، وأنبأ أن خير الزاد التقوى.2982 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن محمد بن سوقة، عن سعيد بن جبير: {وتزودوا} قال: السويق والدقيق والكعك.2983 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن محمد بن سوقة، عن سعيد بن جبير: {وتزودوا فإن خير الزاد التقوى} قال: الخشكنانج والسويق.2984 - حدثنا أبو كريب، قال: ثنا وكيع، عن عبد الملك بن عطاء البكالي، قال: سمعت الشعبي يقول في قوله: {وتزودوا فإن خير الزاد التقوى} قال: هو الطعام، وكان يومئذ الطعام قليلا. قال: قلت: وما الطعام؟ قال: التمر والسويق.2985 - حدثني المثنى، قال: ثنا إسحاق قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {وتزودوا فإن خير الزاد التقوى} وخير زاد الدنيا المنفعة من اللباس والطعام والشراب.2986 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {وتزودوا فإن خير الزاد التقوى} قال: كان ناس يتزودون إلى عقبة فإذا انتهوا إلى تلك العقبة توكلوا ولم يتزودوا.2987 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، قال: قال سفيان في قوله: {وتزودوا} قال: أمروا بالسويق والكعك.2988 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرني أبي أنه سمع عكرمة يقول في قوله: {وتزودوا} قال: هو السويق والدقيق.2989 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وتزودوا فإن خير الزاد التقوى} قال: كانت قبائل من العرب يحرمون الزاد إذا خرجوا حجاجا وعمارا لأن يتضيفوا الناس، فقال الله تبارك تعالى لهم: {وتزودوا فإن خير الزاد التقوى} حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا سفيان عن عمرو، عن عكرمة، قال: كان الناس يقدمون مكة بغير زاد، فأنزل الله: {وتزودوا فإن خير الزاد التقوى} فتأويل الآية إذا: فمن فرض في أشهر الحج الحج فأحرم فيهن فلا يرفثن ولا يفسقن، فإن أمر الحج قد استقام لكم، وعرفكم ربكم ميقاته وحدوده. فاتقوا الله فيما أمركم به ونهاكم عنه من أمر حجكم ومناسككم، فإنكم مهما تفعلوا من خير أمركم به أو ندبكم إليه يعلمه. وتزودوا من أقواتكم ما فيه بلاغكم إلى أداء فرض ربكم عليكم في حجكم ومناسككم، فإنه لا بر لله جل ثناؤه في ترككم التزود لأنفسكم ومسألتكم الناس ولا في تضييع أقواتكم وإفسادها، ولكن البر في تقوى ربكم باجتناب ما نهاكم عنه في سفركم لحجكم وفعل ما أمركم به، فإنه خير التزود، فمنه تزودوا.وبنحو الذي قلنا في ذلك روي الخبر عن الضحاك بن مزاحم.2990 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {وتزودوا فإن خير الزاد التقوى} قال: والتقوى عمل بطاعة الله.وقد بينا معنى التقوى فيما مضى بما أغنى عن إعادته..القول في تأويل قوله تعالى: {واتقون يا أولي الألباب} يعني بذلك جل ثناؤه: واتقون يا أهل العقول والأفهام بأداء فرائضي عليكم التي أوجبتها عليكم في حجكم ومناسككم وغير ذلك من ديني الذي شرعته لكم، وخافوا عقابي باجتناب محارمي التي حرمتها عليكم؛ تنجوا بذلك مما تخافون من غضبي عليكم وعقابي، وتدركوا ما تطلبون من الفوز بجناتي. وخص جل ذكره بالخطاب بذلك أولي الألباب، لأنهم أهل التمييز بين الحق والباطل، وأهل الفكر الصحيح والمعرفة بحقائق الأشياء التي بالعقول تدرك وبالألباب تفهم، ولم يجعل لغيرهم من أهل الجهل في الخطاب بذلك حظا، إذ كانوا أشباحا كالأنعام، وصورا كالبهائم، بل هم منها أضل سبيلا. والألباب: جمع لب، وهو العقل.


198-198-لَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَبْتَغُواْ فَضْلاً مِّن رَّبِّكُمْ فَإِذَا أَفَضْتُم مِّنْ عَرَفَاتٍ فَاذْكُرُواْ اللّهَ عِندَ الْمَشْعَرِ

198-ليس عليكم جناح أن تبتغوا فضلا من ربكم فإذا أفضتم من عرفات فاذكروا الله عند المشعر الحرام واذكروه كما هداكم وإن كنتم من قبله لمن الضآلين

القول في تأويل قوله تعالى: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} يعني بذلك جل ذكره: ليس عليكم أيها المؤمنون جناح. والجناح: الحرج؛ كما:2991 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} وهو لا حرج عليكم في الشراء والبيع قبل الإحرام وبعده.وقوله: {أن تبتغوا فضلا من ربكم} يعني أن تلتمسوا فضلا من عند ربكم، يقال منه: أبتغيت فضلا من الله ومن فضل الله أبتغيه ابتغاء: إذا طلبته والتمسته، وبغيته أبغيه بغيا، كما قال عبد بني الحسحاس:بغاك وما تبغيه حتى وجدته كأنك قد واعدته أمس موعدايعني طلبك والتمسك. وقيل: إن معنى ابتغاء الفضل من الله: التماس رزق الله بالتجارة، وأن هذه الآية نزلت في قوم كانوا لا يرون أن يتجروا إذا أحرموا يلتمسون البر بذلك، فأعلمهم جل ثناؤه أن لا بر في ذلك، وأن لهم التماس فضله بالبيع والشراء. ذكر من قال ذلك:2992 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، عن عمر بن ذر، عن مجاهد، قال: كانوا يحجون ولا يتجرون، فأنزل الله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: في الموسم.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عمر بن ذر، قال: سمعت مجاهدا يحدث، قال: كان ناس لا يتجرون أيام الحج، فنزلت فيهم {ليس عليكم جناح أن تبتغوا فضلا من ربكم} 2993 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو ليلى، عن بريدة في قوله تبارك وتعالى: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: إذا كنتم محرمين أن تبيعوا وتشتروا.2994 - حدثنا طليق بن محمد الواسطي، قال: أخبرنا أسباط، قال: أخبرنا الحسن ابن عمرو، عن أبي أمامة التيمي قال: قلت لابن عمر: إنا قوم نكري فهل لنا حج؟ قال: أليس تطوفون بالبيت وتأتون المعرف وترمون الجمار وتحلقون رؤوسكم؟ فقلنا: بلى. قال: جاء رجل إلى النبي: صلى الله عليه وسلم فسأله عن الذي سألتني عنه، فلم يدر ما يقول له حتى نزل جبريل عليه السلام عليه بهذه الآية: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} إلى آخر الآية، فقال النبي صلى الله عليه وسلم: "أنتم حجاج " 2995 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: أخبرنا أيوب، عن عكرمة، قال: كانت تقرأ هذه الآية: "ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج " .2996 - حدثنا عبد الحميد، قال: أخبرنا إسحاق، عن شريك، عن منصور بن المعتمر في قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: هو التجارة في البيع والشراء، والاشتراء لا بأس به.2997 - حدثت عن أبي هشام الرفاعي، قال: ثنا وكيع، عن طلحة بن عمرو، عن عطاء، عن ابن عباس أنه كان يقرؤها: "ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج " .2998 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن علي بن مسهر، عن ابن جريج، عن عمرو بن دينار، عن ابن عباس، قال: كان متجر الناس في الجاهلية عكاظ وذو المجاز، فلما جاء الإسلام كأنهم كرهوا ذلك، حتى أنزل الله جل ثناؤه: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} 2999 - حدثنا الحسن بن عرفة، قال: ثنا شبابة بن سوار، قال: ثنا شعبة، عن أبي أميمة، قال: سمعت ابن عمر، وسئل عن الرجل يحج ومعه تجارة، فقرأ ابن عمر: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا هشيم، قال: أخبرنا يزيد بن أبي زياد، عن مجاهد، عن ابن عباس، قال: كانوا لا يتجرون في أيام الحج، فنزلت: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، عن ابن عباس، أنه قال: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} في مواسم الحج.3000 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا طلحة بن عمرو الحضرمي، عن عطاء قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} في مواسم الحج، هكذا قرأها ابن عباس.3001 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ليث، عن مجاهد في قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: التجارة في الدنيا، والأجر في الآخرة.3002 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: التجارة أحلت لهم في المواسم، قال: فكانوا لا يبيعون، أو يبتاعون في الجاهلية بعرفة.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.3003 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} كان هذا الحي من العرب لا يعرجون على كسير ولا ضالة ليلة النفر، وكانوا يسمونها ليلة الصدر، ولا يطلبون فيها تجارة ولا بيعا، فأحل الله عز وجل ذلك كله للمؤمنين أن يعرجوا على حوائجهم ويبتغوا من فضل ربهم.3004 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عبيد الله بن أبي يزيد، قال: سمعت ابن الزبير يقول: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} في مواسم الحج.3005 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: قال ابن عباس: كانت ذو المجاز وعكاظ متجرا للناس في الجاهلية، فلما جاء الإسلام تركوا ذلك حتى نزلت: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} في مواسم الحج.3006 - حدثنا أحمد بن حازم والمثنى، قالا: ثنا أبو نعيم، قال: ثنا سفيان، عن محمد بن سوقة، قال: سمعت سعيد بن جبير يقول: كان بعض الحاج يسمون الداج، فكانوا ينزلون في الشق الأيسر من منى، وكان الحاج ينزلون عند مسجد منى، فكانوا لا يتجرون، حتى نزلت: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} فحجوا.حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا عمر بن ذر، عن مجاهد، قال: كان ناس يحجون ولا يتجرون، حتى نزلت: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} فرخص لهم في المتجر والركوب والزاد.3007 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي، قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} هي التجارة، قال: اتجروا في الموسم.حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: كان الناس إذا أحرموا لم يتبايعوا حتى يقضوا حجهم، فأحله الله لهم.حدثنا المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن يزيد بن أبي زياد، عن مجاهد، عن ابن عباس، قال: كانوا يتقون البيوع والتجارة أيام الموسم، يقولون أيام ذكر، فأنزل الله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} فحجوا.حدثنا أبو كريب، قال: ثنا وكيع، عن طلحة بن عمرو، عن عطاء، عن ابن عباس أنه كان يقرؤها: " ليس عليكم جناح أن تبتغوا فضلا من ربكم في مواسم الحج " .3008 - حدثنا المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن منصور، عن إبراهيم، قال: بأس بالتجارة في الحج، ثم قرأ: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} 3009 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس قوله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} قال: كان هذا الحي من العرب لا يعرجون على كسير ولا على ضالة ولا ينتظرون لحاجة، وكانوا يسمونها ليلة الصدر، ولا يطلبون فيها تجارة، فأحل الله ذلك كله أن يعرجوا على حاجتهم، وأن يطلبوا فضلا من ربهم.3010 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا مندل، عن عبد الرحمن بن المهاجر، عن أبي صالح مولى عمر، قال: قلت لعمر: يا أمير المؤمنين، كنتم تتجرون في الحج؟ قال: وهل كانت معايشهم إلا في الحج.3011 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن العلاء بن المسيب، عن رجل من بني تيم الله، قال: جاء رجل إلى عبد الله بن عمر، فقال: يا أبا عبد الرحمن: إنا قوم نكري فيزعمون أنه ليس لنا حج؟ قال: ألستم تحرمون كما يحرمون، وتطوفون كما يطوفون، وترمون كما يرمون؟ قال: بلى، قال: فأنت حاج؛ جاء رجل إلى النبي صلى الله عليه وسلم فسأله عما سألت عنه، فنزلت هذه الآية: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: كانوا إذا أفاضوا من عرفات لم يتجروا بتجارة، ولم يعرجوا على كسير، ولا على ضالة؛ فأحل الله ذلك، فقال: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} إلى آخر الآية.3012 - حدثني سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عمرو بن دينار، عن ابن عباس، قال: كانت عكاظ ومجنة وذو المجاز أسواقا في الجاهلية، فكانوا يتجرون فيها، فلما كان الإسلام كأنهم تأثموا منها، فسألوا النبي صلى الله عليه وسلم، فأنزل الله: {ليس عليكم جناح أن تبتغوا فضلا من ربكم} في مواسم الحج..القول في تأويل قوله تعالى: {فإذا أفضتم من عرفات} يعني جل ثناؤه بقوله: {فإذا أفضتم} فإذا رجعتم من حيث بدأتم. ولذلك قيل للذي يضرب القداح بين الأيسار مفيض، لجمعه القداح ثم إفاضته إياها بين الياسرين، ومنه قول بشر بن أبي خازم الأسدي:فقلت لها ردي إليه جنانه فردت كما رد المنيح مفيضثم اختلف أهل العربية في عرفات، والعلة التي من أجلها صرفت وهي معرفة، وهل هي اسم لبقعة واحدة أم هي لجماعة بقاع؟ فقال بعض نحويي البصريين: هي اسم كان لجماعة مثل مسلمات ومؤمنات، سميت به بقعة واحدة فصرف لما سميت به البقعة الواحدة، إذ كان مصروفا قبل أن تسمى به البقعة تركا منهم له على أصله؛ لأن التاء فيه صارت بمنزلة الياء والواو في مسلمين ومسلمون لأنه تذكيره، وصار التنوين بمنزلة النون، فلما سمي به ترك على حاله كما يترك " المسلمون " إذا سمي به على حاله قال: ومن العرب من لا يصرفه إذا سمي به، ويشبه التاء بهاء التأنيث؛ وذلك قبيح ضعيف. واستشهدوا بقوله الشاعر: تنورتها من أذرعات وأهلها بيثرب أدنى دارها نظر عالي ومنهم من لا ينون أذرعات، وكذلك عانات وهو مكان.وقال بعض نحويي الكوفيين: إنما انصرفت عرفات لأنهن على جماع مؤنث بالتاء.قال: وكذلك ما كان من جماع مؤنث بالتاء، ثم سميت به رجلا أو مكانا أو أرضا أو امرأة انصرفت.قال: ولا تكاد العرب تسمي شيئا من الجماع إلا جماعا، ثم تجعله بعد ذلك واحدا.وقال آخرون منهم: ليست عرفات حكاية ولا هي اسم منقول؛ ولكن الموضع مسمى هو وجوانبه بعرفات، ثم سميت بها البقعة اسم للموضع، ولا ينفرد واحدها. قال: وإنما يجوز هذا في الأماكن والمواضع، ولا يجوز ذلك في غيرها من الأشياء. قال: ولذلك نصبت العرب التاء في ذلك لأنه موضع، ولو كان محكيا لم يكن ذلك فيه جائزا، لأن من سمى رجلا مسلمات أو بمسلمين لم ينقله في الإعراب عما كان عليه في الأصل، فلذلك خالف عانات وأذرعات ما سمي به من الأسماء على جهة الحكاية.واختلف أهل العلم في المعنى الذي من أجله قيل لعرفات عرفات؛ فقال بعضهم: قيل لها ذلك من أجل أن إبراهيم خليل الله صلوات الله عليه لما رآها عرفها بنعتها الذي كان لها عنده، فقال: قد عرفت، فسميت عرفات بذلك. وهذا القول من قائله يدل على أن عرفات اسم للبقعة، وإنما سميت بذلك لنفسها وما حولها، كما يقال: ثوب أخلاق، وأرض سباسب، فتجمع بما حولها. ذكر من قال ذلك:3013 - حدثني موسى بن هارون، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما أذن إبراهيم في الناس بالحج، فأجابوه بالتلبية، وأتاه من أتاه أمره الله أن يخرج إلى عرفات ونعتها فخرج، فلما بلغ الشجرة عند العقبة، استقبله الشيطان يرده، فرماه بسبع حصيات، يكبر مع كل حصاة. فطار فوقع على الجمرة الثانية، فصده أيضا، فرماه وكبر فطار فوقع على الجمرة الثالثة، فرماه وكبر فلما رأى أنه لا يطيقه، ولم يدر إبراهيم أين يذهب، انطلق حتى أتى ذا المجاز، فلما نظر إليه فلم يعرفه جاز، فلذلك سمي ذا المجاز. ثم انطلق حتى وقع بعرفات؛ فلما نظر إليها عرف النعت، قال: قد عرفت، فسمي عرفات. فوقف إبراهيم بعرفات، حتى إذا أمسى ازدلف إلى جمع، فسميت المزدلفة، فوقف بجمع.3014 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن سليمان التيمي، عن نعيم بن أبي هند، قال: لما وقف جبريل بإبراهيم عليهما السلام بعرفات، قال: عرفت، فسميت عرفات لذلك.3015 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قال ابن المسيب: قال علي بن أبي طالب رضي الله عنه: بعث الله جبريل إلى إبراهيم فحج به، فلما أتى عرفة قال: قد عرفت، وكان قد أتاها مرة قبل ذلك، ولذلك سميت عرفة.وقال آخرون: بل سميت بذلك بنفسها وببقاع أخر سواها. ذكر من قال ذلك:3016 - حدثنا أبو كريب، قال: ثنا وكيع بن مسلم القرشي، عن أبي طهفة، عن أبي الطفيل، عن ابن عباس قال: إنما سميت عرفات، لأن جبريل عليه السلام، كان يقول لإبراهيم: هذا موضع كذا، وهذا موضع كذا، فيقول: قد عرفت، فلذلك سميت عرفات.3017 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عبد الملك بن أبي سليمان، عن عطاء قال: إنما سميت عرفة أن جبريل كان يري إبراهيم عليهما السلام المناسك، فيقول: عرفت عرفت، فسميت عرفات.3018 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن زكريا، عن ابن أبي نجيح، عن مجاهد، قال: قال ابن عباس: أصل الجبل الذي يلي عرنة وما وراءه موقف حتى يأتي الجبل جبل عرفة.وقال ابن أبي نجيح: عرفات: النبعة والنبيعة وذات النابت وذلك قول الله: {فإذا أفضتم من عرفات} وهو الشعب الأوسط.وقال زكريا: ما سال من الجبل الذي يقف عليه الإمام إلى عرفة، فهو من عرفة، وما دبر ذلك الجبل فليس من عرفة.وهذا القول يدل على أنها سميت بذلك نظير ما يسمى الواحد باسم الجماعة المختلفة الأشخاص.وأولى الأقوال بالصواب في ذلك عندي أن يقال: هو اسم لواحد سمي بجماع، فإذا صرف ذهب به مذهب الجماع الذي كان له أصلا، وإذا ترك صرفه ذهب به إلى أنه اسم لبقعة واحدة معروفة، فترك صرفه كما يترك صرف أسماء الأمصار والقرى المعارف..القول في تأويل قوله تعالى: {فاذكروا الله عند المشعر الحرام} يعني بذلك جل ثناؤه: {فإذا أفضتم} فكررتم راجعين من عرفة إلى حيث بدأتم الشخوص إليها منه {فاذكروا الله} يعني بذلك الصلاة، والدعاء {عند المشعر الحرام} وقد بينا قبل أن المشاعر هي المعالم من قول القائل: شعرت بهذا الأمر: أي علمت، فالمشعر هو المعلم، سمي بذلك لأن الصلاة عنده والمقام والمبيت والدعاء من معالم الحج وفروضه التي أمر الله بها عباده. وقد:3019 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن زكريا، عن ابن أبي نجيح، قال: يستحب للحاج أن يصلي في منزله بالمزدلفة إن استطاع، وذلك أن الله قال: {فاذكروا الله عند المشعر الحرام واذكروه كما هداكم} فأما المشعر فإنه هو ما بين جبلي المزدلفة من مأزمي عرفة إلى محسر، وليس مأزما عرفة من المشعر. وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3020 - حدثنا هناد بن السري قال: ثنا ابن أبي زائدة، قال: أخبرنا إسرائيل، عن مغيرة، عن إبراهيم، قال: رأى ابن عمر الناس يزدحمون على الجبيل بجمع فقال: أيها الناس إن جمعا كلها مشعر.3021 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن نافع، عن ابن عمر أنه سئل عن قوله: {فاذكروا الله عند المشعر الحرام} قال: هو الجبل وما حوله.3022 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا إسرائيل، عن حكيم بن جبير، عن ابن عباس قال: ما بين الجبلين اللذين بجمع مشعر.3023 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا الثوري، عن السدي، عن سعيد بن جبير، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، وحدثني أحمد بن حازم قال: ثنا أبو نعيم، قال: ثنا سفيان، عن السدي، عن سعيد بن جبير، قال: سألته عن المشعر الحرام فقال: ما بين جبلي المزدلفة.3024 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن سالم، عن ابن عمر، قال: المشعر الحرام: المزدلفة كلها. قال معمر: وقاله قتادة.حدثنا هناد، قال: ثنا وكيع، قال: أنبأنا الثوري، عن السدي، عن سعيد بن جبير: {فاذكروا الله عند المشعر الحرام} قال: ما بين جبلي المزدلفة هو المشعر الحرام.3025 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا أبي، عن أبي إسحاق، عن عمرو بن ميمون، قال: سألت عبد الله بن عمر عن المشعر الحرام، فقال: إذا انطلقت معي أعلمتكه. قال: فانطلقت معه، فوقفنا حتى إذا أفاض الإمام سار وسرنا معه، حتى إذا هبطت أيدي الركاب، وكنا في أقصى الجبال مما يلي عرفات قال: أين السائل عن المشعر الحرام؟ أخذت فيه، قلت: ما أخذت فيه؟ قال: كلها مشاعر إلى أقصى الحرم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون الأودي، قال: سألت عبد الله بن عمر، عن المشعر الحرام. قال: إن تلزمني أركه. قال: فلما أفاض الناس من عرفة وهبطت أيدي الركاب في أدنى الجبال، قال: أين السائل عن المشعر الحرام؟ قال: قلت: ها أنا ذاك، قال: أخذت فيه، قلت: ما أخذت فيه؟ قال: حين هبطت أيدي الركاب في أدنى الجبال فهو مشعر إلى مكة.حدثنا هناد، قال: ثنا وكيع، عن عمارة بن زاذان، عن مكحول الأزدي، قال: سألت ابن عمر يوم عرفة عن المشعر الحرام؟ فقال: ألزمني ! فلما كان من الغد وأتينا المزدلفة، قال: أين السائل عن المشعر الحرام؟ هذا المشعر الحرام.3026 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا داود، عن ابن جريج، قال: قال مجاهد: المشعر الحرام: المزدلفة كلها.3027 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا داود، عن ابن جريج، قال: قلت لعطاء: أين المزدلفة؟ قال: إذا أفضت من مأزمي عرفة، فذلك إلى محسر. قال: وليس المأزمان مأزما عرفة من المزدلفة، ولكن مفاضاهما. قال: قف بينهما إن شئت، وأحب إلي أن تقف دون قزح هلم إلينا من أجل طريق الناس.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن مغيرة، عن إبراهيم، قال: رآهم ابن عمر يزدحمون على قزح، فقال علام يزدحم هؤلاء كل ما ههنا مشعر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: المشعر الحرام المزدلفة كلها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.3028 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فإذا أفضتم من عرفات فاذكروا الله عند المشعر الحرام} وذلك ليلة جمع. قال قتادة: كان ابن عباس يقول: ما بين الجبلين مشعر.3029 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: المشعر الحرام هو ما بين جبال المزدلفة، ويقال: هو قرن قزح.3030 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فاذكروا الله عند المشعر الحرام} وهي المزدلفة، وهي جمع.وذكر عن عبد الرحمن بن الأسود ما:3031 - حدثنا به هناد، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عبد الرحمن بن الأسود، قال: لم أجد أحدا يخبرني عن المشعر الحرام.3032 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن السدي، قال: سمعت سعيد بن جبير يقول: المشعر الحرام: ما بين جبلي مزدلفة.3033 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا قيس، عن حكيم بن جبير، عن سعيد بن جبير، قال: سألت ابن عمر عن المشعر الحرام؟ فقال: ما أدري، وسألت ابن عباس، فقال: ما بين الجبلين.3034 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل: عن أبي إسحاق، عن الضحاك، عن ابن عباس قال: الجبيل وما حوله مشاعر.3035 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ثوير، قال: وقفت مع مجاهد على الجبيل، فقال: هذا المشعر الحرام.حدثنا أبو كريب، قال: ثنا حسن بن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن الضحاك، عن ابن عباس، الجبيل وما حوله مشاعر.وإنما جعلنا أول حد المشعر مما يلي منى منقطع وادي محسر مما يلي المزدلفة، لأن:3036 - المثنى، حدثني قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن زيد بن أسلم، عن النبي صلى الله عليه وسلم قال: "عرفة كلها موقف إلا عرنة، وجمع كلها موقف إلا محسرا " .3037 - حدثني يعقوب، قال: ثني هشيم، عن حجاج، عن ابن أبي مليكة، عن عبد الله بن الزبير، أنه قال: كل مزدلفة موقف إلا وادي محسر.3038 - حدثني يعقوب، قال: ثنا هشيم، عن حجاج، قال: أخبرني من سمع عروة بن الزبير يقول مثل ذلك.3039 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، عن هشام بن عروة، قال: قال عبد الله بن الزبير في خطبته: تعلمن أن عرفة كلها موقف إلا بطن عرنة، تعلمن أن مزدلفة كلها موقف إلا بطن محسر.غير أن ذلك وإن كان كذلك فإني أختار للحاج أن يجعل وقوفه لذكر الله من المشعر الحرام على قزح وما حوله، لأن:3040 - أبا كريب حدثنا، قال: ثنا عبيد الله بن موسى، عن إبراهيم بن إسماعيل بن مجمع، عن عبد الرحمن بن الحرث المخزومي، عن زيد بن علي، عن عبيد الله بن أبي رافع، عن علي قال: لما أصبح رسول الله صلى الله عليه وسلم بالمزدلفة، غدا فوقف على قزح، وأردف الفضل، ثم قال: "هذا الموقف، وكل مزدلفة موقف " .3041 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: أخبرنا إبراهيم بن إسماعيل بن مجمع، عن عبد الرحمن بن الحرث، عن زيد بن علي بن الحسين، عن عبيد الله بن أبي رافع عن أبي رافع، عن رسول الله صلى الله عليه وسلم بنحوه.3042 - حدثنا هناد وأحمد الدولابي، قالا: ثنا سفيان، عن ابن المنكدر، عن سعيد بن عبد الرحمن بن يربوع عن ابن الحويرث، قال: رأيت أبا بكر واقفا عل قزح وهو يقول: أيها الناس أصبحوا ! أيها الناس أصبحوا ! ثم دفع.3043 - حدثنا ابن حميد، قال: ثنا هارون، عن عبد الله بن عثمان، عن يوسف بن ماهك، قال: حججت مع ابن عمر، فلما أصبح بجمع صلى الصبح، ثم غدا وغدونا معه حتى وقف مع الإمام على قزح، ثم دفع الإمام فدفع بدفعته.وأما قول عبد الله بن عمر حين صار بالمزدلفة: " هذا كله مشاعر إلى مكة " ، فإن معناه أنها معالم من معالم الحج بنسك في كل بقعة منها بعض مناسك الحج، لا أن كل ذلك المشعر الحرام الذي يكون الواقف حيث وقف منه إلى بطن مكة قاضيا ما عليه من الوقوف بالمشعر الحرام من جمع.وأما قول عبد الرحمن بن الأسود: " لم أجد أحدا يخبرني عن المشعر الحرام " فلأنه يحتمل أن يكون أراد: لم أجد أحدا يخبرني عن حد أوله ومنتهى آخره على حقه وصدقه؛ لأن حدود ذلك على صحتها حتى لا يكون فيها زيادة ولا نقصان لا يحيط بها إلا القليل من أهل المعرفة بها، غير أن ذلك وإن لم يقف على حد أوله ومنتهى آخره وقوفا لا زيادة فيه ولا نقصان إلا من ذكرت، فموضع الحاجة للوقوف لا خفاء به على أحد من سكان تلك الناحية وكثير من غيرهم، وكذلك سائر مشاعر الحج والأماكن التي فرض الله عز وجل على عباده أن ينسكوا عندها كعرفات ومنى والحرم..القول في تأويل قوله تعالى: {واذكروه كما هداكم وإن كنتم من قبله لمن الضالين} يعني بذلك جل ثناؤه: واذكروا الله أيها المؤمنون عند المشعر الحرام بالثناء عليه، والشكر له على أياديه عندكم، وليكن ذكركم إياه بالخضوع لأمره، والطاعة له والشكر على ما أنعم عليكم من التوفيق، لما وفقكم له من سنن إبراهيم خليله بعد الذي كنتم فيه من الشرك والحيرة والعمى عن طريق الحق وبعد الضلالة كذكره إياكم بالهدى، حتى استنقذكم من النار به بعد أن كنتم على شفا حفرة منها، فنجاكم منها. وذلك هو معنى قوله: {كما هداكم} وأما قوله: {وإن كنتم من قبله لمن الضالين} فإن من أهل العربية من يوجه تأويل " إن " إلى تأويل " ما " ، وتأويل اللام التي في " لمن " إلى " إلا " .فتأويل الكلام على هذا المعنى: وما كنتم من قبل هداية الله إياكم لما هداكم له من ملة خليله إبراهيم التي اصطفاها لمن رضي عنه من خلقه إلا من الضالين. ومنهم من يوجه تأويل "إن " إلى "قد " ، فمعناه على قول قائل هذه المقالة: واذكروا الله أيها المؤمنون كما ذكركم بالهدى، فهداكم لما رضيه من الأديان والملل، وقد كنتم من قبل ذلك من الضالين.


199-199-ثُمَّ أَفِيضُواْ مِنْ حَيْثُ أَفَاضَ النَّاسُ وَاسْتَغْفِرُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

199-ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم

القول في تأويل قوله تعالى: {ثم أفيضوا من حيث أفاض الناس} اختلف أهل التأويل في تأويل ذلك، ومن المعني بالأمر بالإفاضة من حيث أفاض الناس، ومن الناس الذين أمروا بالإفاضة من موضع إفاضتهم. فقال بعضهم: المعني بقوله: {ثم أفيضوا} قريش، ومن ولدته قريش الذين كانوا يسمون في الجاهلية الحمس أمروا في الإسلام أن يفيضوا من عرفات، وهي التي أفاض منها سائر الناس غير الحمس. وذلك أن قريشا ومن ولدته قريش، كانوا يقولون: لا نخرج من الحرم. فكانوا لا يشهدون موقف الناس بعرفة معهم، فأمرهم الله بالوقوف معهم. ذكر من قال ذلك:3044 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن عبد الرحمن الطفاوي، قال: ثنا هشام بن عروة، عن أبيه. عن عائشة قالت: كانت قريش ومن كان على دينها وهم الحمس، يقفون بالمزدلفة يقولون: نحن قطين الله، وكان من سواهم يقفون بعرفة. فأنزل الله: {ثم أفيضوا من حيث أفاض الناس} 3045 - حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث، قال: ثني أبي، قال: ثنا أبان، قال: ثنا هشام بن عروة، عن عروة: أنه كتب إلى عبد الملك بن مروان كتبتَ إليّ في قول النبي صلى الله عليه وسلم لرجل من الأنصار "إني أحمس " وإني لا أدري أقالها النبي أم لا؟ غير أني سمعتها تحدث عنه. والحمس: ملة قريش، وهم مشركون، ومن ولدت قريش في خزاعة وبني كنانة. كانوا لا يدفعون من عرفة، إنما كانوا يدفعون من المزدلفة وهو المشعر الحرام، وكانت بنو عامر حمسا، وذلك أن قريشا ولدتهم، ولهم قيل: {ثم أفيضوا من حيث أفاض الناس} وأن العرب كلها كانت تفيض من عرفة إلا الحمس كانوا يدفعون إذا أصبحوا من المزدلفة.3046 - حدثني أحمد بن محمد الطوسي، قال: ثنا أبو توبة، قال: ثنا أبو إسحاق الفزاري، عن سفيان، عن حسين بن عبيد الله، عن عكرمة، عن ابن عباس، قال: كانت العرب تقف بعرفة، وكانت قريش تقف دون ذلك بالمزدلفة، فأنزل الله: {ثم أفيضوا من حيث أفاض الناس} فرفع النبي صلى الله عليه وسلم الموقف إلى موقف العرب بعرفة.3047 - حدثنا ابن حميد، قال: ثنا حكام، عن عبد الملك، عن عطاء: {ثم أفيضوا من حيث أفاض الناس} من حيث تفيض جماعة الناس.3048 - حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو بن قيس، عن عبد الله بن أبي طلحة، عن مجاهد قال: إذا كان يوم عرفة هبط الله إلى السماء الدنيا في الملائكة، فيقول: هلم إلي عبادي، آمنوا بوعدي وصدقوا رسلي ! فيقول: ما جزاؤهم؟ فيقال: أن تغفر لهم. فذلك قوله: {ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم} 3049 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح - وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح - عن مجاهد: {ثم أفيضوا من حيث أفاض الناس} قال: عرفة. قال: كانت قريش تقول: نحن الحمس أهل الحرم ولا نخلف الحرم ونفيض عن المزدلفة. فأمروا أن يبلغوا عرفة.3050 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ثم أفيضوا من حيث أفاض الناس} ، قال قتادة: وكانت قريش وكل حليف لهم وبني أخت لهم لا يفيضون من عرفات، إنما يفيضون من المغمس ويقولون: إنما نحن أهل الله، فلا نخرج من حرمه. فأمرهم الله أن يفيضوا من حيث أفاض الناس من عرفات، وأخبرهم أن سنة إبراهيم وإسماعيل هكذا: الإفاضة من عرفات.3051 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ثم أفيضوا من حيث أفاض الناس} قال: كانت العرب تقف بعرفات، فتعظم قريش أن تقف معهم، فتقف قريش بالمزدلفة؛ فأمرهم الله أن يفيضوا مع الناس من عرفات.3052 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ثم أفيضوا من حيث أفاض الناس} ، قال: كانت قريش وكل ابن أخت وحليف لهم لا يفيضون مع الناس من عرفات، يقفون في الحرم ولا يخرجون منه، يقولون: إنما نحن أهل حرم الله فلا نخرج من حرمه. فأمرهم الله أن يفيضوا من حيث أفاض الناس؛ وكانت سنة إبراهيم وإسماعيل الإفاضة من عرفات.3053 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عبد الله بن أبي نجيح، قال: كانت قريش - لا أدري قبل الفيل أو بعده - ابتدعت أمر الحمس، رأيا رأوه بينهم؛ قالوا: نحن بنو إبراهيم وأهل الحرمة وولاة البيت وقاطنو مكة وساكنوها، فليس لأحد من العرب مثل حقنا ولا مثل منزلنا، ولا تعرف له العرب مثل ما تعرف لنا، فلا تعظموا شيئا من الحل كما تعظمون الحرم، فإنكم إن فعلتم ذلك استخفت العرب بحرمكم، وقالوا: قد عظموا من الحل مثل ما عظموا من الحرم. فتركوا الوقوف على عرفة، والإفاضة منها، وهم يعرفون ويقرون أنها من المشاعر والحج ودين إبراهيم، ويرون لسائر الناس أن يقفوا عليها، وأن يفيضوا منها. إلا أنهم قالوا: نحن أهل الحرم، فليس ينبغي لنا أن نخرج من الحرمة، ولا نعظم غيرها كما نعظمها نحن الحمس - والحمس: أهل الحرم - ثم جعلوا لمن ولدوا من العرب من ساكني الحل مثل الذي لهم بولادتهم إياهم، فيحل لهم ما يحل لهم، ويحرم عليهم ما يحرم عليهم. وكانت كنانة وخزاعة قد دخلوا معهم في ذلك، ثم ابتدعوا في ذلك أمورا لم تكن، حتى قالوا: لا ينبغي للحمس أن يأقطوا الأقط، ولا يسلئوا صلى الله عليه وسلم السمن وهم حرم، ولا يدخلوا بيتا من شعر، ولا يستظلوا إن استظلوا إلا في بيوت الأدم ما كانوا حراما، ثم رفعوا في ذلك فقالوا لا ينبغي لأهل الحل أن يأكلوا من طعام جاؤوا به معهم من الحل في الحرم إذا جاؤوا حجاجا أو عمارا، ولا يطوفون بالبيت إذا قدموا أول طوافهم إلا في ثياب الحمس، فإن لم يجدوا منها شيئا طافوا بالبيت عراة. فحملوا على ذلك العرب فدانت به، وأخذوا بما شرعوا لهم من ذلك، فكانوا على ذلك حتى بعث الله محمدا صلى الله عليه وسلم، فأنزل الله حين أحكم له دينه وشرع له حجته: {ثم أفيضوا من حيث أفاض الناس واستغفروا الله إن الله غفور رحيم} يعني قريشا والناس العرب. فرفعهم في سنة الحج إلى عرفات، والوقوف عليها، والإفاضة منها؛ فوضع الله أمر الحمس، وما كانت قريش ابتدعت منه عن الناس بالإسلام حين بعث الله رسوله.حدثنا بحر بن نصر، قال: ثنا ابن وهب، قال: أخبرني ابن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة، قال: كانت قريش تقف بقزح، وكان الناس يقفون بعرفة. قال: فأنزله الله: {ثم أفيضوا من حيث أفاض الناس} وقال آخرون: المخاطبون بقوله: {ثم أفيضوا} المسلمون كلهم، والمعني بقوله: {من حيث أفاض الناس} من جمع، وبالناس إبراهيم خليل الرحمن عليه السلام. ذكر من قال ذلك.3054 - حدثت عن القاسم بن سلام، قال: ثنا هارون بن معاوية الفزاري، عن أبي بسطام عن الضحاك، قال: هو إبراهيم.والذي نراه صوابا من تأويل هذه الآية، أنه عنى بهذه الآية قريش ومن كان متحمسا معها من سائر العرب لإجماع الحجة من أهل التأويل على أن ذلك تأويله.وإذ كان ذلك كذلك فتأويل الآية: فمن فرض فيهن الحج، فلا رفث ولا فسوق ولا جدال في الحج، ثم أفيضوا من حيث أفاض الناس، واستغفروا الله إن الله غفور رحيم، وما تفعلوا من خير يعلمه الله. وهذا إذ كان ما وصفنا تأويله فهو من المقدم الذي معناه التأخير، والمؤخر الذي معناه التقديم، على نحو ما تقدم بياننا في مثله، ولولا إجماع من وصفت إجماعه على أن ذلك تأويله. لقلت: أولى التأويلين بتأويل الآية ما قاله الضحاك من أن الله عنى بقوله: {من حيث أفاض الناس} من حيث أفاض إبراهيم؛ لأن الإفاضة من عرفات لا شك أنها قبل الإفاضة من جمع، وقيل وجوب الذكر عند المشعر الحرام. وإذ كان ذلك لا شك كذلك وكان الله عز وجل إنما أمر بالإفاضة من الموضع الذي أفاض منه الناس بعد انقضاء ذكر الإفاضة من عرفات وبعد أمره بذكره عند المشعر الحرام، ثم قال بعد ذلك: {ثم أفيضوا من حيث أفاض الناس} كان معلوما بذلك أنه لم يأمر بالإفاضة إلا من الموضع الذي لم يفيضوا منه دون الموضع الذي قد أفاضوا منه، وكان الموضع الذي قد أفاضوا منه فانقضى وقت الإفاضة منه، لا وجه لأن يقال: أفض منه. فإذا كان لا وجه لذلك وكان غير جائز أن يأمر الله جل وعز بأمر لا معنى له، كانت بينة صحة ما قاله من التأويل في ذلك، وفساد ما خالفه لولا الإجماع الذي وصفناه وتظاهر الأخبار بالذي ذكرنا عمن حكينا قوله من أهل التأويل.فإن قال لنا قائل: وكيف يجوز أن يكون ذلك معناه: والناس جماعة، وإبراهيم صلى الله عليه وسلم واحد، والله تعالى ذكره يقول: {ثم أفيضوا من حيث أفاض الناس} قيل: إن العرب تفعل ذلك كثيرا، فتدل بذكر الجماعة على الواحد. ومن ذلك قول الله عز وجل: {الذين قال لهم الناس إن الناس قد جمعوا لكم} [آل عمران: 173] والذي قال ذلك واحد، وهو فيما تظاهرت به الرواية من أهل السير نعيم بن مسعود الأشجعي، ومنه قول الله عز وجل: {يا أيها الرسل كلوا من الطيبات واعملوا صالحا} [المؤمنون: 51] قيل: عنى بذلك النبي صلى الله عليه وسلم. ونظائر ذلك في كلام العرب أكثر من أن تحصى..القول في تأويل قوله تعالى: {واستغفروا الله إن الله غفور رحيم} يعني بذلك جل ثناؤه: {فإذا أفضتم من عرفات} منصرفين إلى منى {فاذكروا الله عند المشعر الحرام} وادعوه واعبدوه عنده، كما ذكركم بهدايته، فوفقكم لما ارتضى لخليله إبراهيم، فهداه له من شريعة دينه بعد أن كنتم ضلالا عنه.وفي " ثم " في قوله: {ثم أفيضوا من حيث أفاض الناس} من التأويل وجهان: أحدهما ما قاله الضحاك من أن معناه: ثم أفيضوا فانصرفوا راجعين إلى منى من حيث أفاض إبراهيم خليلي من المشعر الحرام، وسلوني المغفرة لذنوبكم، فإني لها غفور، وبكم رحيم. كما:3055 - حدثني إسماعيل بن سيف العجلي، قال: ثنا عبد القاهر بن السري السلمي، قال: ثنا ابن كنانة، ويكنى أبا كنانة، عن أبيه، عن العباس بن مرداس السلمي، قال: قال رسول الله صلى الله عليه وسلم: "دعوت الله يوم عرفة أن يغفر لأمتي ذنوبها، فأجابني أن قد غفرت، إلا ذنوبها بينها وبين خلقي، فأعدت الدعاء يومئذ، فلم أجب بشيء، فلما كان غداة المزدلفة قلت: يا رب إنك قادر أن تعوض هذا المظلوم من ظلامته، وتغفر لهذا الظالم، فأجابني أن قد غفرت " قال: فضحك رسول الله صلى الله عليه وسلم، قال: فقلنا: يا رسول الله صلى الله عليه وسلم رأيناك تضحك في يوم لم تكن تضحك فيه؟ قال: "ضحكت من عدو الله إبليس لما سمع بما سمع إذا هو يدعو بالويل والثبور، ويضع التراب على رأسه " 3056 - حدثنا مسلم بن حاتم الأنصاري، قال: ثنا بشار بن بكير الحنفي، قالا: ثنا عبد العزيز بن أبي رواد عن نافع، عن ابن عمر، قال: خطبنا رسول الله صلى الله عليه وسلم عشية عرفة، فقال: "أيها الناس إن الله تطول عليكم في مقامكم هذا، فقبل محسنكم، وأعطى محسنكم ما سأل، ووهب مسيئكم لمحسنكم، والتبعات فيما بينكم أفيضوا على اسم الله! " فلما كان غداة جمع قال: "أيها الناس إن الله قد تطول عليكم في مقامكم هذا، فقبل من محسنكم، ووهب مسيئكم لمحسنكم، والتبعات بينكم عوضها من عنده أفيضوا على اسم الله! " فقال أصحابه: يا رسول الله صلى الله عليه وسلم أفضت بنا بالأمس كئيبا حزينا، وأفضت بنا اليوم فرحا مسرورا ! قال رسول الله صلى الله عليه وسلم: "إني سألت ربي بالأمس شيئا لم يجد لي به، سألته التبعات فأبي علي، فلما كان اليوم أتاني جبريل قال: إن ربك يقرئك السلام ويقول التبعات ضمنت عوضها من عندي " .فقد بين هذان الخبران أن غفران الله التبعات التي بين خلقه فيما بينهم إنما هو غداة جمع، وذلك في الوقت الذي قال جل ثناؤه: {ثم أفيضوا من حيث أفاض الناس واستغفروا الله} لذنوبكم، فإنه غفور لها حينئذ، تفضلا منه عليكم، رحيم بكم. والآخر منهما: ثم أفيضوا من عرفة إلى المشعر الحرام، فإذا أفضتم إليه منها فاذكروا الله عنده كما هداكم.


200-200-فَإِذَا قَضَيْتُم مَّنَاسِكَكُمْ فَاذْكُرُواْ اللّهَ كَذِكْرِكُمْ آبَاءكُمْ أَوْ أَشَدَّ ذِكْراً فَمِنَ النَّاسِ مَن يَقُولُ رَبَّنَا آتِنَا فِي

200-فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق

القول في تأويل قوله تعالى: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} يعني بقول جل ثناؤه: {فإذا قضيتم مناسككم} فإذا فرغتم من حجكم فذبحتم نسائكهم، {فاذكروا الله} يقال منه: نسك الرحل ينسك نُسْكا ونُسُكا ونسيكة ومنسكا إذا ذبح نسكه، والمنسك: اسم مثل المشرق والمغرب. فأما النسك في الدين. فإنه يقال منه ما كان الرجل ناسكا، ولقد نَسَك، ونَسُك نُسْكا نُسُكا ونساكة، وذلك إذا تقرأ.وبمثل الذي قلنا في معنى المناسك في هذا الموضع قال مجاهد.3057 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فإذا قضيتم مناسككم} قال: إهراقه الدماء.وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأما قوله: {فاذكروا الله كذكركم آباءكم أو أشد ذكرا} فإن أهل التأويل اختلفوا في صفة ذكر القوم آباءهم الذين أمرهم الله أن يجعلوا ذكرهم إياه كذكرهم آباءهم أو أشد ذكرا، فقال بعضهم: كان القوم في جاهليتهم بعد فراغهم من حجهم ومناسكهم يجتمعون فيتفاخرون بمآثر آبائهم، فأمرهم الله في الإسلام أن يكون ذكرهم بالثناء والشكر والتعظيم لربهم دون غيره، وأن يلزموا أنفسهم من الإكثار من ذكره نظير ما كانوا ألزموا أنفسهم في جاهليتهم من ذكر آبائهم. ذكر من قال ذلك:3058 - حدثنا تميم بن المنتصر، قال: ثنا إسحاق بن يوسف، عن القاسم بن عثمان، عن أنس في هذه الآية، قال: كانوا يذكرون آباءهم في الحج، فيقول بعضهم: كان أبي يطعم الطعام، ويقول بعضهم: كان أبي يضرب بالسيف، ويقول بعضهم: كان أبي جز نواصي بني فلان.3059 - وحدثني محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان. عن عبد العزيز، عن مجاهد قال: كانوا يقولون: كان آباؤنا ينحرون الجزر، ويفعلون كذا، فنزلت هذه الآية: {أذكروا الله كذكركم آباءكم أو أشد ذكرا} 3060 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي وائل: {فاذكروا الله كذركم آباءكم أو أشد ذكرا} قال: كان أهل الجاهلية يذكرون فعال آبائهم.3061 - حدثنا أبو كريب، قال: سمعت أبا بكر بن عياش، قال: كان أهل الجاهلية إذا فرغوا من الحج قاموا عند البيت فيذكرون آبائهم وأيامهم: كان أبي يطعم الطعام، وكان أبي يفعل، فذلك قوله: {فاذكروا الله كذكركم آباءكم} قال أبو كريب: قلت ليحيى بن آدم: عمن هو؟ قال: ثنا أبو بكر بن عياش، عن عاصم، عن أبي وائل.وحدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرني حجاج عمن حدثه، عن مجاهد في قوله: {اذكروا الله كذكركم آباءكم} قال: كانوا إذا قضوا مناسكهم وقفوا عند الجمرة فذكروا آباءهم، وذكروا أيامهم في الجاهلية وفعال آبائهم، فنزلت هذه الآية.حدثني يعقوب، قال: ثنا هشيم، عن عبد الملك، عن قيس، عن مجاهد في قوله: {فاذكروا الله كذكركم آباءكم} قال: كانوا إذا قضوا مناسكهم وقفوا عند الجمرة، وذكروا أيامهم في الجاهلية وفعال آبائهم. قال: فنزلت هذه الآية.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم} قال: تفاخرت العرب بينها بفعل آبائها يوم النحر حين فرغوا فأمروا بذكر الله مكان ذلك.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.3062 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم} قال قتادة: كان أهل الجاهلية إذا قضوا مناسكهم بمنى قعدوا حلقا، فذكروا صنيع آبائهم في الجاهلية وفعالهم به، يخطب خطيبهم ويحدث محدثهم، فأمر الله عز وجل المسلمين أن يذكروا الله كذكر أهل الجاهلية آباءهم أو أشد ذكرا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فاذكروا الله كذكركم آباءكم أو أشد ذكرا} قال: كانوا إذا قضوا مناسكهم اجتمعوا فافتخروا وذكروا آباءهم وأيامها، فأمروا أن يجعلوا مكان ذلك ذكر الله، يذكرونه كذكرهم آبائهم، أو أشد ذكرا.3063 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن خصيف، عن سعيد بن جبير وعكرمة قالا: كانوا يذكرون فعل آبائهم في الجاهلية إذا وقفوا بعرفة، فنزلت هذه الآية.حدثنا القاسم، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول ذلك يوم النحر حين ينحرون قال: قال {فاذكروا الله كذكركم آبائكم} قال: كانت العرب يوم النحر حين يفرغون يتفاخرون بفعال آبائها، فأمروا بذكر الله عز وجل مكان ذلك. وقال آخرون: بل معنى ذلك: فاذكروا الله كذكر الأبناء والصبيان الآباء. ذكر من قال ذلك:3064 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عثمان بن أبي رواد، عن عطاء أنه قال في هذه الآية: {كذكركم آباءكم} قال: هو قول الصبي: يا أباه.3065 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا زهير، عن جويبر، عن الضحاك: {فاذكروا الله كذكركم آباءكم} يعني بالذكر، ذكر الأبناء الآباء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال لي عطاء: {كذكركم آباءكم} أبه أمه.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا صالح بن عمر، عن عبد الملك، عن عطاء، قال: كالصبي، يلهج بأبيه وأمه.3066 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} يقول: كذكر الأبناء الآباء أو أشد ذكرا.3067 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} يقول: كما يذكر الأبناء الآباء.3068 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كذكركم آباءكم} يعني ذكر الأبناء الآباء. وقال آخرون: بل قيل لهم: {اذكروا الله كذكركم آباءكم} لأنهم كانوا إذا قضوا مناسكهم فدعوا ربهم لم يذكروا غير آبائهم فأمروا من ذكر الله بنظير ذكر آباءهم. ذكر من قال ذلك:3069 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} قال: كانت العرب إذا قضت مناسكها وأقاموا بمنى يقوم الرجل فيسأل الله ويقول: اللهم إن أبي كان عظيم الجفنة عظيم القبة كثير المال، فأعطني مثل ما أعطيت أبي. ليس بذكر الله، إنما يذكر آباءه، ويسأله أن يعطى في الدنيا.والصواب من القول عندي في تأويل ذلك أن يقال: إن الله جل ثناؤه أمر عباده المؤمنين بذكره بالطاعة له في الخضوع لأمره والعبادة له بعد قضاء مناسكهم. وذلك الذكر جائز أن يكون هو التكبير الذي أمر به جل ثناؤه بقوله: {واذكروا الله في أيام معدودات} الذي أوجبه على من قضى نسكه بعد قضائه نسكه، فألزمه حينئذ من ذكره ما لم يكن له لازما قبل ذلك، وحث على المحافظة عليه محافظة الأبناء على ذكر الآباء في الآثار منه بالاستكانة له والتضرع إليه بالرغبة منهم إليه في حوائجهم كتضرع الولد لوالده والصبي لأمه وأبيه، أو أشد من ذلك؛ إذ كان ما كان بهم وبآبائهم من نعمة فمنه وهو وليه.وإنما قلنا: الذكر الذي أمر الله جل ثناؤه به الحاج بعد قضاء مناسكه بقوله: {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} جائز أن يكون هو التكبير الذي وصفنا من أجل أنه لا ذكر لله أمر العباد به بعد قضاء مناسكهم لم يكن عليهم من فرضه قبل قضائهم مناسكهم، سوى التكبير الذي خص الله به أيام منى.فإذ كان ذلك كذلك، وكان معلوما أنه جل ثناؤه قد أوجب على خلقه بعد قضائهم مناسكهم من ذكره ما لم يكن واجبا عليهم قبل ذلك، وكان لا شيء من ذكره خص به ذلك الوقت سوى التكبير الذي ذكرناه، كانت بينة صحة ما قلنا من تأويل ذلك على ما وصفنا..القول في تأويل قوله تعالى: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} يعني بذلك جل ثناؤه: {فإذا قضيتم مناسككم} أيها المؤمنون {فاذكروا الله كذكركم آباءكم أو أشد ذكرا} وارغبوا إليه فيما لديه من خير الدنيا والآخرة بابتهال وتمسكن، واجعلوا أعمالكم لوجهه خالصا ولطلب مرضاته، وقولوا ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار؛ ولا تكونوا كمن اشترى الحياة الدنيا بالآخرة، فكانت أعمالهم للدنيا وزينتها، فلا يسألون ربهم إلا متاعها، ولا حظ لهم في ثواب الله، ولا نصيب لهم في جناته وكريم ما أعد لأوليائه، كما قال في ذلك أهل التأويل.3070 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن عاصم، عن أبي وائل: {فمن الناس من يقول ربنا آتنا في الدنيا} هب لنا غنما، هب لنا إبلا {وماله في الآخرة من خلاق} حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عاصم، عن أبي وائل، قال: كانوا في الجاهلية يقولون: هب لنا إبلا، ثم ذكر مثله.3071 - حدثنا أبو كريب، قال: سمعت أبا بكر بن عياش في قوله: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} قال: كانوا يعني أهل الجاهلية يقفون - يعني بعد قضاء مناسكهم - فيقولون: اللهم أسقنا المطر، وأعطنا اللهم ارزقنا غنما. فأنزل الله هذه الآية: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} قال أبو كريب: قلت يحيى بن آدم: عمن هو؟ قال: ثنا أبو بكر بن عياش، عن عاصم، عن أبي وائل.3072 - حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن القاسم بن عثمان، عن أنس: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} قال: كانوا يطوفون بالبيت عراة فيدعون فيقولون: اللهم اسقنا المطر، وأعطنا على عدونا الظفر، وردنا صالحين إلى صالحين.3072 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تبارك وتعالى: {فمن الناس من يقول ربنا آتنا في الدنيا} نصرا ورزقا، ولا يسألون لآخرتهم شيئا.وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.3074 - وحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قول الله: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} فهذا عبد نوى الدنيا لها عمل ولها نصب.3075 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {فمن الناس من يقول ربنا آتنا فى الدنيا وما لا في الآخرة خلاق} قال: كانت العرب إذا قضيت مناسكها وأقامت بمنى لا يذكر الله الرجل منهم، وإنما يذكر أباه، ويسأل أن يعطي في الدنيا.3076 - وحدثني يونس، قال: ثنا ابن وهب، قال: قال ابن زيد في قوله. {فإذا قضيتم مناسككم فاذكروا الله كذكركم آباءكم أو أشد ذكرا} قال كانوا أصنافا ثلاثة في تلك المواطن يومئذ: رسول الله صلى الله عليه وسلم، وأهل الكفر، وأهل النفاق. فمن الناس من يقول: {ربنا آتنا في الدنيا وما له في الآخرة من خلاق} إنما حجوا للدنيا والمسألة لا يريدون الآخرة ولا يؤمنون بها، و منهم من يقول. {ربنا آتنا في الدنيا حسنة} الآية. قال. والصنف الثالث {ومن الناس من يعجبك قوله في الحياة الدنيا} ... الآية. وأما معنى الخلاق فقد بيناه في غير هذا الموضع، وذكرنا اختلاف المختلفين في تأويله والصحيح لدينا من معناه بالشواهد من الأدلة وأنه النصيب، بما فيه كفاية عن إعادته في هذا الموضع.


201-201-وِمِنْهُم مَّن يَقُولُ رَبَّنَا آتِنَا فِي الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ حَسَنَةً وَقِنَا عَذَابَ النَّارِ

201-ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار

القول في تأويل قوله تعالى: {ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار} اختلف أهل التأويل في معنى الحسنة التي ذكر الله في هذا الموضع، فقال بعضهم. يعني بذلك: ومن الناس من يقول: ربنا أعطنا عافية في الدنيا وعافية في الآخرة. ذكر من قال ذلك:3077 - حدثنا الحسن بن يحيى، قال أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة في قوله: ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة} قال: في الدنيا عافية، وفي الآخرة عافية. قال قتادة: وقال رجل: اللهم ما كنت معاقبي به في الآخرة فعجله لي في الدنيا؛ فمرض مرضا حتى أضنى على فراشه، فذكر للنبي صلى الله عليه وسلم شأنه، فأتاه النبي صلى الله عليه وسلم، فقيل له: إنه دعا بكذا وكذا، فقال النبي صلى الله عليه وسلم: "إنه لا طاقة لأحد بعقوبه الله، ولكن قل: {ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار} فقالها، فما لبث إلا أياما أو يسيرا حتى برأ.3078 - حدثني المثنى، قال: ثنا سعيد بن الحكم، قال: أخبرنا يحيى بن أيوب، قال: ثني حميد، قال: سمعت أنس بن مالك يقول: عاد رسول الله صلى الله عليه وسلم رجلا قد صار مثل الفرخ المنتوف، فقال رسول الله صلى الله عليه وسلم: " هل كنت تدعو الله بشيء، أو تسأل الله شيئا؟ " قال: قلت: اللهم ما كنت معاقبي به في الآخرة فعاقبني به في الدنيا. قال: " سبحان الله هل يستطيع أحد أن يطيقه ! فهلا قلت: اللهم آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار!".وقال آخرون: بل عنى الله عز وجل بالحسنة في هذا الموضع: في الدنيا: العلم والعبادة، وفي الآخرة: الجنة. ذكر من قال ذلك:3079 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد، عن هشام بن حسان، عن الحسن: {ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة} قال: الحسنة في الدنيا: العلم والعبادة، وفي الآخرة: الجنة.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن سفيان بن حسين، عن الحسن في قوله: {ربنا آتنا في الدنيا حسنة، وفي الآخرة حسنة، وقنا عذاب النار} قال: العبادة في الدنيا، والجنة في الآخرة.3080 - حدثني المثنى، قال: ثنا عبد الرحمن بن واقد العطار، قال: ثنا عباد بن العوام، عن هشام، عن الحسن في قوله: {ربنا آتنا في الدنيا حسنة} قال: الحسنة في الدنيا: الفهم في كتاب الله والعلم.3081 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت سفيان الثوري يقول هذه الآية: {ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة} قال: الحسنة في الدنيا: العلم والرزق الطيب، وفي الآخرة حسنة: الجنة. وقال آخرون: الحسنة في الدنيا: المال، وفي الآخرة: الجنة. ذكر من قال ذلك:2082 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار} قال: فهؤلاء النبي صلى الله عليه وسلم والمؤمنون.3083 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ومنهم من يقول ربنا آتنا فى الدنيا حسنة وفي الآخرة حسنة} هؤلاء المؤمنون؛ أما حسنة الدنيا فالمال، وأما حسنة الآخرة فالجنة.والصواب من القول في ذلك عندي أن يقال: إن الله جل ثناؤه أخبر عن قوم من أهل الإيمان به وبرسوله، ممن حج بيته، يسألون ربهم الحسنة في الدنيا، والحسنة في الآخرة، وأن يقيهم عذاب النار. وقد تجمع الحسنة من الله عز وجل العافية في الجسم والمعاش والرزق وغير ذلك والعلم والعبادة. وأما في الآخرة فلا شك أنها الجنة، لأن من لم ينلها يومئذ فقد حرم جميع الحسنات وفارق جميع معاني العافية.وإنما قلنا إن ذلك أولى التأويلات بالآية؛ لأن الله عز وجل لم يخص بقوله مخبرا عن قائل ذلك من معاني الحسنة شيئا، ولا نصب على خصوصه دلالة دالة على أن المراد من ذلك بعض دون بعض، فالواجب من القول فيه ما قلنا من أنه لا يجوز أن يخص من معاني ذلك شيء، وأن يحكم بعمومه على ما عمه الله.وأما قوله: {وقنا عذاب النار} فإنه يعني بذلك: اصرف عنا عذاب النار، يقال منه: وقيته كذا أقيه وقاية وواقية ووقاء ممدودا، وربما قالوا: وقاك الله وقيا: إذا دفعت عنه أذى أو مكروها.


202-202-أُولَـئِكَ لَهُمْ نَصِيبٌ مِّمَّا كَسَبُواْ وَاللّهُ سَرِيعُ الْحِسَابِ

202-أولـئك لهم نصيب مما كسبوا والله سريع الحساب

القول في تأويل قوله تعالى: {أولئك لهم نصيب مما كسبوا والله سريع الحساب} يعني بقوله جل ثناؤه: أولئك الذين يقولون بعد قضاء مناسكهم: {ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار} رغبة منهم إلى الله جل ثناؤه فيما عنده، وعلما منهم بأن الخير كله من عنده، وأن الفضل بيده يؤتيه من يشاء. فأعلم جل ثناؤه أن لهم نصيبا وحظا من حجهم ومناسكهم وثوابا جزيلا على عملهم الذي كسبوه، وباشروا معاناته بأموالهم وأنفسهم خاصا ذلك لهم دون الفريق الآخر الذين عانوا ما عانوا من نصب أعمالهم وتعبها، وتكلفوا ما تكلفوا من أسفارهم بغير رغبة منهم فيما عند ربهم من الأجر والثواب، ولكن رجاء خسيس من عرض الدنيا وابتغاء عاجل حطامها. كما:3084 - حدثنا بشر، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة في قوله: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} قال: فهذا عبد نوى الدنيا لها عمل ولها نصب، {ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار أولئك لهم نصيب مما كسبوا} أي حظ من أعمالهم.3085 - وحدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد في: {فمن الناس من يقول ربنا آتنا في الدنيا وما له في الآخرة من خلاق} إنما حجوا للدنيا والمسألة، لا يريدون الآخرة ولا يؤمنون بها، {ومنهم من يقول ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار} قال: فهؤلاء النبي صلى الله عليه وسلم والمؤمنون {أولئك لهم نصيب مما كسبوا والله سريع الحساب} لهؤلاء الأجر بما عملوا في الدنيا.وأما قوله: {والله سريع الحساب} فإنه يعني جل ثناؤه: أنه محيط يعمل الفريقين كليهما اللذين من مسألة أحدهما: ربنا آتنا في الدنيا؛ ومن مسألة الآخر: ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة وقنا عذاب النار؛ فمحص له بأسرع الحساب، ثم إنه مجاز كلا الفريقين على عمله.وإنما وصف جل ثناؤه نفسه بسرعة الحساب، لأنه جل ذكره يحصى ما يحصى من أعمال عباده بغير عقد أصابع ولا فكر ولا روية فعل العجزة الضعفة من الخلق، ولكنه لا يخفى عليه شيء في الأرض ولا في السماء، ولا يعزب عنه مثقال ذرة فيهما، ثم هو مجاز عباده على كل ذلك؛ فلذلك جل ذكره امتدح بسرعة الحساب، وأخبر خلقه أنه ليس لهم بمثل فيحتاج في حسابه إلى عقد كف أو وعي صدر.


203-203-وَاذْكُرُواْ اللّهَ فِي أَيَّامٍ مَّعْدُودَاتٍ فَمَن تَعَجَّلَ فِي يَوْمَيْنِ فَلاَ إِثْمَ عَلَيْهِ وَمَن تَأَخَّرَ فَلا إِثْمَ عَلَيْهِ لِمَنِ

203-واذكروا الله في أيام معدودات فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه لمن اتقى واتقوا الله واعلموا أنكم إليه تحشرون

القول في تأويل قوله تعالى: {واذكروا الله في أيام معدودات} يعني جل ذكره: أذكروا الله بالتوحيد والتعظيم في أيام محصنات، وهي أيام رمي الجمار، أمر عباده يومئذ بالتكبير أدبار الصلوات، وعند الرمي مع كل حصاة من حصى الجمار يرمي بها جمرة من الجمار.وبمثل الذي قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:3086 - حدثني يعقوب بن إبراهيم: قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في قوله: {واذكروا الله في أيام معدودات} قال: أيام التشريق.وحدثني محمد بن نافع البصري، قال: ثنا غندر، قال: ثنا شعبة، عن هشيم، عن أبى بشر، عن سعيد بن جبير، عن ابن عباس، مثله.وحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {واذكروا الله في أيام معدودات} يعني الأيام المعدودات أيام التشريق، وهي ثلاثة أيام بعد النحر.وحدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {واذكروا الله في أيام معدودات} يعني أيام التشريق.وحدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، مثله.3087 - حدثنا أبو كريب، قال: ثنا مخلد، عن ابن جريج، عن عمرو بن دينار، عن ابن عباس: سمعه يوم الصدر يقول بعد ما صدر يكبر في المسجد ويتأول: {واذكروا الله في أيام معدودات} حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {واذكروا الله في أيام معدودات} يعني أيام التشريق.3088 - حدثنا عبد الحميد بن بيان السكري، قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن عطاء بن أبي رباح في قول الله عز وجل: {واذكروا الله في أيام معدودات} قال: هي أيام التشريق.حدثنا ابن وكيع، قال: ثني أبي، عن طلحة بن عمرو، عن عطاء، مثله.3089 - وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {واذكروا الله في أيام معدودات} قال أيام التشريق بمنى.3090 - حدثنا محمد بن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد وعطاء قالا: هي أيام التشريق.وحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، مثله.3091 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم قال: الأيام المعدودات: أيام التشريق.حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن إبراهيم، مثله.3092 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يونس، عن الحسن، قال: الأيام المعدودات: الأيام بعد النحر.3093 - وحدثني ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سألت إسماعيل بن أبي خالد عن الأيام المعدودات، فقال: أيام التشريق.3094 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {واذكروا الله في أيام معدودات} كنا نحدث أنها أيام التشريق.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {واذكروا الله في أيام معدودات} قال: هي أيام التشريق.3095 - وحدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: أما الأيام المعدودات: فهي أيام التشريق.3096 - وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.3097 - وحدثني يونس، قال: أخبرنا ابن وهب، عن مالك، قال: الأيام المعدودات: ثلاثة أيام بعد يوم النحر.3098 - وحدثنا عن حسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {في أيام معدودات} قال: أيام التشريق الثلاثة.3099 - وحدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت ابن زيد عن الأيام المعدودات، والأيام المعلومات؟ فقال: الأيام المعدودات: أيام التشريق، والأيام المعلومات: يوم عرفة، ويوم النحر، وأيام التشريق.وإنما قلنا: إن الأيام المعدودات هي: أيام منى وأيام رمي الجمار لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه كان يقول فيها: إنها أيام ذكر الله عز وجل.ذكر الأخبار التي رويت بذلك:3100 - حدثني يعقوب بن إبراهيم وخلاد بن أسلم، قال: ثنا هشيم، عن عمر بن أبي سلمة، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "أيام التشريق أيام طعم وذكر " .3101 - وحدثنا خلاد، قال: ثنا روح، قال: ثنا صالح، قال: ثني ابن شهاب، عن سعيد بن المسيب، عن أبي هريرة أن رسول الله صلى الله عليه وسلم بعث عبد الله بن حذافة يطوف في منى: "لا تصوموا هذه الأيام فإنها أيام أكل وشرب وذكر الله عز وجل " .3102 - وحدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قالا جميعا: ثنا خالد، عن أبي قلابة، عن أبي المليح، عن عائشة أن رسول الله صلى الله عليه وسلم قال: "إن هذ الأيام أيام أكل وشرب وذكر الله " .3103 - وحدثني يعقوب، قال: ثنا هشيم، عن ابن أبي ليلى، عن عطاء، عن عائشة، قالت: نهى رسول الله صلى الله عليه وسلم عن صوم أيام التشريق وقال: وهي أيام أكل وشرب وذكر الله ".3104 - وحدثني يعقوب، قال: ثني هشيم، عن عبد الملك بن أبي سليمان، عن عمرو بن دينار: أن رسول الله صلى الله عليه وسلم بعث بشر بن سحيم، فنادى في أيام التشريق، فقال: " إن هذه الأيام أيام أكل وشرب وذكر الله ".3105 - وحدثني يعقوب. قال: ثنا هشيم، عن سفيان بن حسين، عن الزهري، قال: بعث رسول الله صلى الله عليه وسلم عبد الله بن حذافة بن قيس فنادي في أيام التشريق فقال: " إن هذه الأيام أيام أكل وشرب وذكر الله، إلا من كان عليه صوم من هدي ".3106 - وحدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، عن حكيم بن حكيم، عن مسعود بن الحكم الزرقي، عن أمه قالت: لكأني أنظر إلى علي رضي الله عنه على بغلة رسول الله صلى الله عليه وسلم البيضاء حين وقف على شعب الأنصار وهو يقول: " أيها الناس إنها ليست بأيام صيام، إنما هي أيام أكل وشرب وذكر ".فإن قال قائل: إن النبي صلى الله عليه وسلم إذ قال في أيام منى: " إنها أيام أكل وشرب وذكر الله " لم يخبر أمته أنها الأيام المعدودات التي ذكرها الله في كتابه، فما تنكر أن يكون النبي صلى الله عليه وسلم عنى بقوله: وذكر الله: الأيام المعلومات؟ قيل: غير جائز أن يكون عنى ذلك، لأن الله لم يكن يوجب في الأيام المعلومات من ذكره فيها ما أوجب في الأيام المعدودات، وإنما وصف المعلومات جل ذكره بأنها أيام يذكر فيها اسم الله على بهائم الأنعام، فقال: {ليشهدوا منافع لهم ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام} [الحج: 28] فلم يوجب في الأيام المعلومات من ذكره كالذي أوجبه في الأيام المعدودات من ذكره، بل أخبر أنها أيام ذكره على بهائم الأنعام. فكان معلوما إذ قال صلى الله عليه وسلم لأيام التشريق: " إنها أيام أكل وشرب وذكر الله " فأخرج قوله: " وذكر الله "، مطلقا بغير شرط ولا إضافة، إلى أنه الذكر على بهائم الأنعام، أنه عنى بذلك الذكر الذي ذكره الله في كتابه، فأوجبه على عباده مطلقا بغير شرط ولا إضافة إلى معنى في الأيام المعدودات. وأنه لو كان أراد بذلك صلى الله عليه وسلم وصف الأيام المعلومات به، لوصل قوله: " وذكر "، إلى أنه ذكر الله على ما رزقهم من بهائم الأنعام، كالذي وصف الله به ذلك؛ ولكنه أطلق ذلك باسم الذكر من غير وصله بشيء، كالذي أطلقه تبارك وتعالى باسم الذكر، فقال: {واذكروا الله في أيام معدودات} فكان ذلك من أوضح الدليل على أنه عنى بذلك ما ذكره الله في كتابه وأوجبه في الأيام المعدودات..القول في تأويل قوله تعالى: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه لمن اتقى}اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فمن تعجل في يومين من أيام التشريق للنفر في اليوم الثاني فلا إثم عليه في نفر. وتعجله في النفر، ومن تأخر عن النفر في اليوم الثاني من أيام التشريق إلى اليوم الثالث حتى ينفر في اليوم الثالث فلا إثم عليه في تأخره.ذكر من قال ذلك.3107 - حدثنا أحمد، قال: ثنا أبو أحمد الزبيري، قال: ثنا هشيم، عن عطاء، قال: لا إثم عليه في تعجيله، ولا إثم عليه في تأخيره.3108 - حدثنا أحمد، قال: ثنا أبو أحمد، قال. ثنا هشيم، عن عوف، عن الحسن، مثله.3909 - حدثنا أحمد، قال. ثنا أبو أحمد، قال: ثنا هشيم، عن مغيره، عن عكرمة، مثله.3110 - حدثني محمد بن عمرو، قال. ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله. {فمن تعجل في يومين} يوم النفر {فلا إثم عليه} لا حرج عليه {ومن تأخر فلا إثم عليه}3919 - حدثني موسى بن هارون، قال. ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي. أما من تعجل في يومين فلا إثم عليه، يقول. من نفر في يومين فلا جناح عليه، ومن تأخر فنفر في الثالث فلا جناح عليه.3912 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فمن تعجل في يومين} يقول. فمن تعجل في يومين. أي من أيام التشريق فلا إثم عليه، ومن أدركه الليل بمنى من اليوم الثاني من قيل أن ينفر فلا نفر له حتى تزول الشمس من الغد. {ومن تأخر فلا إثم عليه} يقول: من تأخر إلى اليوم الثالث من أيام التشريق فلا إثم عليه.حدثنا الحسن بن يحيى، قال. أخبرنا عبد الرزاق، قال. أخبرنا معمر، عن قتادة في قوله. {فمن تعجل في يومين فلا إثم عليه} قال. رخص الله في أن ينفروا في يومين منها إن شاؤوا، ومن تأخر في اليوم الثالث فلا إثم عليه.3113 - حدثني محمد بن المثنى، قال. ثنا محمد بن جعفر، قال. ثنا شعبة، عن منصور، عن إبراهيم أنه قال في هذه الآية. {فمن تعجل في يومين فلا إثم عليه} قال في تعجيله.وحدثني هناد بن السري، قال: ثنا ابن أبى زائدة، قال: ثنا إسرائيل، عن منصور، عن إبراهيم قال: لا إثم عليه: لا إثم على من تعجل، ولا إثم على من تأخر.حدثني ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن منصور، عن إبراهيم، قال: هذا في التعجيل.3114 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك وإسرائيل، عن زيد بن جبير، قال: سمعت ابن عمر يقول: حل النفر في يومين لمن اتقى.3115 - وحدثنا أبو كريب، قال: ثنا وكيع، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس. {فمن تجعل في يومين فلا إثم عليه} في تعجله {ومن تأخر فلا إثم عليه} في تأخره.3116 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قلت لعطاء: أللمكي أن ينفر في النفر الأول؟ قال: نعم، قال الله عز وجل {فمن تعجل في يومين فلا إثم عليه} فهي للناس أجمعين.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن إبراهيم: {فمن تعجل في يومين فلا إثم عليه} قال: ليس عليه إثم- حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فمن تعجل في يومين} بعد يوم النحر {فلا إثم عليه} يقول: من نفر من منى في يومين بعد النحر فلا إثم عليه، ومن تأخر فلا إثم عليه في تأخره، فلا حرج عليه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {فمن تعجل في يومين فلا إثم عليه} في تعجله {ومن تأخر فلا إثم عليه} في تأخره.وقال آخرون: بل معناه: فمن تعجل في يومين فهو مغفور له لا إثم عليه، ومن تأخر كذلك. ذكر من قال ذلك:3117 - حدثنا أحمد بن إسحاق، قال: حدثنا أبو أحمد، قال: ثنا إسرائيل، عن ثوير، عن أبيه، عن عبد الله: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: ليس عليه إثم.3118 - وحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال ثنا سفيان، عن حماد. عن إبراهيم، عن عبد الله: {فمن تعجل في يومين فلا إثم عليه} أي غفر له {ومن تأخر فلا إثم عليه} قال: غفر له.حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مسعر، عن حماد، عن إبراهيم، عن عبد الله: {فمن تعجل في يومين فلا إثم عليه} أي غفر له.حدثنا أبو كريب، قال: ثنا المحاربي، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا. عن سفيان، عن حماد، عن إبراهيم، عن عبد الله في قوله: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: قد غفر له.3119 - حدثنا ابن حميد، قال: ثنا حكام، عن سفيان، عن حماد، عن إبراهيم في قوله: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قد غفر له.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن إبراهيم، عن عبد الله قال في هذه الآية: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: برئ من الإثم.3120 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن علي بن زيد، عن الحسن، عن ابن عمر: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: رجع مغفورا له.3121 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد في قوله: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: قد غفر له.3122 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن جابر، عن أبي عبد الله، عن ابن عباس: {فمن تعجل في يومين فلا إثم عليه} قال: قد غفر له، إنهم يتأولونها على غير تأويلها، إن العمرة لتكفر ما معها من الذنوب فكيف بالحج؟.3123 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي حصين، عن إبراهيم وعامر: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قالا: غفر له.3124 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني من أصدقه، عن ابن مسعود قوله: {فلا إثم عليه} قال: خرج من الإثم كله {ومن تأخر فلا إثم عليه} قال: برئ من الإثم كله، وذلك في الصدر عن الحج.قال ابن جريج: وسمعت رجلا يحدث عن عطاء بن أبي رباح، عن على بن أبي طالب رضي الله عنه أنه قال: فلا إثم عليه، قال. غفر له، ومن تأخر فلا إثم عليه، قال: غفر له.3125 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال. ثنا أسودين سوادة القطان، قال: سمعت معاوية بن قرة قال: يخرج من ذنوبه.وقال آخرون: معنى ذلك: فمن تعجل في يومين فعلا إثم عليه، ومن تأخر فلا إثم عليه فيما بينه وبين السنة التي بعدها. ذكر من قال ذلك:3126 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسحاق بن يحيى بن طلحه، قال: سألت مجاهدا عن قول الله عز وجل: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: لمن في الحج، ليس عليه إثم حتى الحج من عام قابل.وقال آخرون: بل معناه. فلا إثم عليه إن اتقى الله فيما بقي من عمره. ذكر من قال ذلك:3127 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: ذهب إثمه كله إن اتقى فيما بقي.3128 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن المغيرة، عن إبراهيم، مثله.وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، مثله.3129 - حدثني يونس، قاله: أخبرنا ابن وهب، قال: قال ابن زيد في قوله. {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} قال: لمن اتقى بشرط.3130 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فمن تعجل في يومين فلا إثم عليه} لا جناح عليه، ومن تأخر إلى اليوم الثالث فلا جناح عليه لمن اتقى؛ وكان ابن عباس يقول: وددت أني من هؤلاء ممن يصيبه اسم التقوى.3131 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: هي في مصحف عبد الله: لمن اتقى الله.3132 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} فلا حرج عليه، يقول اتقى معاصي الله عز وجل.وقال آخرون: بل معنى ذلك: فمن تعجل في يومين من أيام التشريق فلا إثم عليه، أي فلا حرج عليه في تعجيله النفر إن هو اتقى قتل الصيد حتى ينقضي اليوم الثالث، ومن تأخر إلى اليوم الثالث فلم ينفر فلا حرج عليه. ذكر من قال ذلك:3133 - حدثنا القاسم قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا محمد بن أبي صالح: لمن اتقى أن يصيب شيئا من الصيد حتى يمضي اليوم الثالث.3134 - حدثني محمد بن سعد، قال: ثني أبي قال: ثني عمي قال: ثني أبي، عن أبيه، عن ابن عباس: {فمن تعجل في يومين فلا إثم عليه} ولا يحل له أن يقتل صيدا حتى تخلو أيام التشريق.وقال آخرون: بل معناه: فمن تعجل في يومين من أيام التشريق فنفر فلا إثم عليه، أي مغفور له. ومن تأخر فنفر في اليوم الثالث فلا إثم عليه، أي مغفور له إن اتقى على حجه أن يصيب فيه شيئا نهاه الله عنه. ذكر من قال ذلك:3135 - حدثنا بشر، قال: ثنا يزيد، فال: ثنا سعيد، عن قتادة قوله: {لمن اتقى} قال: يقول لمن اتقى على حجه.قال قتادة: ذكر لنا أن ابن مسعود كان يقول: من اتقى في حجه غفر له ما تقدم من ذنبه، أو ما سلف من ذنبه.وأولى هذه الأقوال بالصحة قول من قال: تأويل ذلك: فمن تعجل في يومين من أيام مني الثلاثة فنفر في اليوم الثاني فلا إثم عليه، لحط الله ذنوبه، إن كان قد اتقى الله في حجه فاجتنب فيه ما أمره الله باجتنابه وفعل فيه ما أمره الله بفعله وأطاعه بأدائه على ما كلفه من حدوده. ومن تأخر إلى اليوم الثالث منهن فلم ينفر إلى النفر الثاني حتى نفر من غد النفر الأول، فلا إثم عليه لتكفير الله له ما سلف من آثامه وأجرامه، وإن كان اتقى الله في حجه بأدائه بحدوده.وإنما قلنا أن ذلك أولى تأويلاته لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: ومن حج هذا البيت فلم يرفث ولم يفسق، خرج من ذنوبه كيوم ولدته أمه " وأنه قال صلى الله عليه وسلم : "تابعوا بين الحج والعمرة، فإنهما ينفيان الذنوب كما ينفي الكير خبث الحديد والذهب والفضة " .3136 - حدثني عبد الله بن سعيد الكندي، قال: ثنا أبو خالد الأحمر، قال: ثنا عمرو بن قيس، عن عاصم، عن شقيق، عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "تابعوا بين الحج والعمرة فإنهما ينفيان الفقر والذنوب كما ينفي الكير خبث الحديد والذهب والفضة، وليس للحجة المبرورة ثواب دون الجنه " .حدثنا ابن حميد، قال: ثنا الحكم بن بشير، عن عمرو بن قيس، عن عاصم، عن زر، عن عبد الله عن النبي صلى الله عليه وسلم بنحوه.3137 - حدثنا الفضل بن الصباح، قال:. ثنا ابن عيينة، عن عاصم بن عبيد الله، عن عبد الله بن عامر بن ربيعة، عن أبيه، عن عمر يبلغ به النبي صلى الله عليه وسلم قال: "تابعوا بين الحج والعمرة، فإن متابعة ما بينهما تنفي الفقر والذنوب كما ينفي الكير الخبث، أو خبث الحديد " .3138 - حدثنا إبراهيم بن سعد، قال: ثنا سعيد بن عبد الحميد، قال: ثنا ابن أبي الزناد، عن موسى بن عقبة، عن صالح مولى التوأمة، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "إذا قضيت حجك فأنت مثل ما ولدتك أمك " .وما أشبه ذلك من الأخبار التي يطول بذكر جميعها الكتاب، مما ينبئ عنه أن من حج فقضاه بحدوده على ما أمره الله، فهو خارج من ذنوبه، كما قال جل ثناؤه: {فلا إثم عليه لمن اتقى} الله في حجه. فكان في ذلك من قول رسول الله صلى الله عليه وسلم ما يوضع عن أن معنى قوله جل وعز: {فلا إثم عليه} أنه خارج من ذنوبه، محطوطة عنه آثامه، مغفورة له أجرامه. وأنه لا معنى لقول من تأول قوله: {فلا إثم عليه} فلا حرج عليه في نفره في اليوم الثاني، ولا حرج عليه في مقامه إلى اليوم الثالث؛ لأن الحرج إنما يوضع عن العامل فيما كان عليه ترك عمله فيرخص له في عمله بوضع الحرج عنه في عمله، أو فيما كان عليه عمله، فيرخص له في تركه بوضع الحرج عنه في تركه. فأما ما على العامل عمله فلا وجه لوضع الحرج عنه فيه إن هو عمله، وفرضه عمله، لأنه محال أن يكون المؤدي فرضا عليه حرجا بأدائه، فيجوز أن يقال: قد وضعنا عنك فيه الحرج.وإذ كان ذلك كذلك، وكان الحاج لا يخلو عند من تأول قوله: {فلا إثم عليه} فلا حرج عليه، أو فلا جناح عليه من أن يكون فرضه النفر في اليوم الثاني من أيام التشريق، فوضع عنه الحرج في المقام، أو أن يكون فرضه المقام إلى اليوم الثالث، فوضع عنه الحرج في النفر في اليوم الثاني، فإن يكن فرضه في اليوم الثاني من أيام التشريق المقام إلى اليوم الثالث منها، فوضع عنه الحرج في نفره في اليوم الثاني منها، وذلك هو التعجيل الذي قيل: {فمن تعجل في يومين فلا إثم عليه} فلا معنى لقوله على تأويل من تأول ذلك: {فلا إثم عليه} فلا جناح عليه، {ومن تأخر فلا إثم عليه} لأن المتأخر إلى اليوم الثالث إنما هو متأخر عن أداء فرض عليه تارك قبول رخصة النفر، فلا وجه لأن يقال: لا حرج عليك في مقامك على أداء الواجب عليك، لما وصفنا قبل، أو يكون فرضه في اليوم الثاني النفر، فرخص له في المقام إلى اليوم الثالث؛ فلا معنى أن يقال: لا حرج عليك في تعجلك النفر الذي هو فرضك وعليك فعله للذي قدمنا من العلة وكذلك لا معنى لقول من قال: معناه: {فمن تعجل في يومين فلا إثم عليه} ولا حرج عليه في نفره ذلك، إن اتقى قتل الصيد إلى انقضاء اليوم الثالث؛ لأن ذلك لو كان تأويلا مسلما لقائله لكان في قوله: {ومن تأخر فلا إثم عليه} ما يبطل دعواه، لأنه لا خلاف بين الأمة في أن الصيد للحاج بعد نفره من منى في اليوم الثالث حلال، فما الذي من أجله وضع عنه الحرج في قوله: {ومن تأخر فلا إثم عليه} إذا هو تأخر إلى اليوم الثالث ثم نفر ؟ هذا مع إجماع الحجة على أن المحرم إذا رمي وذبح وحلق وطاف بالبيت فقد حل له كل شيء، وتصريح الرواية المروية عن رسول الله صلى الله عليه وسلم بنحو ذلك، التي:3139 - حدثنا بها هناد بن السري الحنظلي، قال: ثنا عبد الرحيم بن سليمان، عن حجاج، عن أبي بكر بن محمد بن عمرو بن حزم، عن عمرة قالت: سألت عائشة أم المؤمنين رضي الله عنها متى يحل المحرم ؟ فقالت: قال رسول الله صلى الله عليه وسلم: "إذا رميتم وذبحتم وحلقتم حل لكم كل شيء إلا النساء " . قال: وذكر الزهري عن عمرة، عن عائشة، عن النبي صلى الله عليه وسلم، مثله.وأما الذي تأول ذلك أنه بمعنى: لا إثم عليه إلى عام قابل قلا وجه لتحديد ذلك بوقت، وإسقاطه الإثم عن الحاج سنة مستقبلة، دون آثامه السالفة، لأن الله جل ثناؤه لم يحصر ذلك على نفي إثم وقت مستقبل بظاهر التنزيل، ولا على لسان الرسول عليه الصلاة والسلام، بل دلالة ظاهر التنزيل تبين عن أن المتعجل في اليومين والمتأخر لا إثم على كل واحد منهما في حاله التي هو بها دون غيرها من الأحوال، والخبر عن الرسول صلى الله عليه وسلم يصرح بأنه بانقضاء حجه على ما أمر به خارج من ذنوبه كيوم ولدته أمه. ففي ذلك من دلالة ظاهر التنزيل، وصريح قول الرسول صلى الله عليه وسلم دلالة واضحة على فساد قول من قال: معنى قوله: {فلا إثم عليه} فلا إثم عليه من وقت انقضاء حجه إلى عام قابل.فإن قال لنا قائل: ما الجالب اللام في قوله: {لمن أتقى} وما معناها ؟ قيل: الجالب لها معنى قوله. {فلا إثم عليه} لأن في قوله: {فلا إثم عليه} معنى حططنا ذنوبه وكفرنا آثامه، فكان في ذلك معنى: جعلنا تكفير الذنوب لمن اتقى الله في حجه، فترك ذكر جعلنا تكفير الذنوب اكتفاء بدلالة قوله: {فلا إثم عليه} وقد زعم بعض نحويي البصرة أنه كأنه إذا ذكر هذه الرخصة فقد أخبر عن أمر، فقال: {لمن اتقى} أي هذا لمن اتقى. وأنكر بعضهم ذلك من قوله، وزعم أن الصفة لا بد لها من شيء تتعلق به، لأنها لا تقوم بنفسها، ولكنها فيما زعم من صلة " قول " متروك، فكان معنى الكلام عنده " قلنا " : ومن تأخر فلا إثم عليه لمن اتقى، وقام قوله: {ومن تأخر فلا إثم عليه} مقام القول.وزعم بعض أهل العربية أن موضع طرح الإثم في المتعجل، فجعل في المتأخر، وهو الذي أدى ولم يقصر، مثل ما جعل على المقصر، كما يقال في الكلام: إن تصدقت سرا فحسن، وإن أظهرت فحسن. وهما مختلفان، لأن المتصدق علانية إذا لم يقصد الرياء فحسن، وإن كان الإسرار أحسن وليس في وصف حالتي المتصدقين بالحسن وصف إحداهما بالإثم؛ وقد أخبر الله عز وجل عن النافرين بنفي الإثم عنهما، ومحال أن ينفي عنهما إلا ما كان في تركه الإثم على ما تأوله قائلو هذه المقالة. وفي إجماع الجميع على أنهما جميعا لو تركا النفر وأقاما بمنى لم يكونا آثمين ما يدل على فساد التأويل الذي تأوله من حكينا عنه هذا القول. وقال أيضا: فيه وجه آخر، وهو معنى نهي الفريقين عن أن يؤثم أحد الفريقين الآخر، كأنه أراد بقوله: {فلا إثم عليه} لا يقل المتعجل للمتأخر: أنت آثم، ولا المتأخر للمتعجل أنت آثم بمعنى: فلا يؤثمن أحدهما الآخر. وهذا أيضا تأويل لقول جميع أهل التأويل مخالف، وكفى بذلك شاهدا على خطئه..القول في تأويل قوله تعالى: {واتقوا الله واعلموا أنكم إليه تحشرون} يعني بذلك جل ثناؤه: واتقوا الله أيها المؤمنون فيما فرض عليكما من فرائضه، فخافوه في تضييعها والتفريط فيها، وفيما نهاكم عنه في حجكم ومناسككما أن ترتكبوه أو تأتوه وفيما كلفكم في إحرامكم لحجكم أن تقصروا في أدائه والقيام به، ولعلموا أنكم إليه تحشرون، فمجازيكم هو بأعمالكم، المحسن منكم بإحسانه، والمسيء بإساءته، وموف كل نفس منكم ما عملت وأنتم لا تظلمون.


204-204-وَمِنَ النَّاسِ مَن يُعْجِبُكَ قَوْلُهُ فِي الْحَيَاةِ الدُّنْيَا وَيُشْهِدُ اللّهَ عَلَى مَا فِي قَلْبِهِ وَهُوَ أَلَدُّ الْخِصَامِ

204-ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام

القول في تأويل قوله تعالى: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه} وهذا نعت من الله تبارك وتعالى للمنافقين، بقوله جل ثناؤه: ومن الناس من يعجبك يا محمد ظاهر قوله وعلانيته، ويستشهد الله على ما في قليه، وحو ألد الخصام، جدل بالباطل.ثم اختلف أهل التأويل فيمن نزلت فيه هذه الآية، قال بعضهم. نزلت في الأخنس بن شريق، قدم على رسول الله صلى الله عليه وسلم، فزعم أنه يريد الإسلام، وحلف أنه ما قدم إلا لذلك، ثم خرج فأفسد أموالا من أموال المسلمين. ذكر من قال ذلك:3140 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام} قال: نزلت في الأخنس بن شريق الثقفي، وهو حليف لبني زهره. وأقبل إلى النبي صلى الله عليه وسلم بالمدينة، فأظهر له الإسلام، فأعجب النبي صلى الله عليه وسلم ذلك منه، وقال: إنما جئت أريد الإسلام، والله يعلم أني صادق. وذلك قوله: {ويشهد الله على ما في قلبه} ثم خرج من عند النبي صلى الله عليه وسلم، فمر بزرع لقوم من المسلمين وحمر، فأحرق الزرع، وعقر الحمر، فأنزل الله عز وجل: {وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل} وأما ألد الخصام: فأعوج الخصام، وفيه نزل: {ويل لكل همزة لمزة} [الهمزة: 1] ونزلت فيه: {ولا تطع كل حلاف مهين} إلى {عتل بعد ذلك زنيم} [القلم: 10-13] وقال آخرون: بل نزل ذلك في قوم من أهل النفاق تكلموا في السرية التي أصيبت لرسول الله صلى الله عليه وسلم بالرجيع. ذكر من قال ذلك:3141 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن أبى إسحاق، قال: حدثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: لما أصيبت هذه السرية أصحاب خبيب بالرجيع بين مكة والمدينة، فقال رجال من المنافقين: يا ويح هؤلاء المقتولين الذين هلكوا هكذا، لا هم قعدوا في بيوتهم، ولا هم أدوا رسالة صاحبهم فأنزل الله عز وجل في ذلك من قول المنافقين، وما أصاب أولئك المفر في الشهادة والخير من الله: {ومن الناس من يعجبك قوله في الحياة الدنيا} أي ما يظهر بلسانه من الإسلام {ويشهد الله على ما في قلبه} أي من النفاق {وهو ألد الخصام} أي ذو جدال إذا كلمك وراجعك، {وإذا تولى} أي خرج من عندك {سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفساد} أي لا يحب عمله ولا يرضاه، {وإذا قيل له اتق الله أخذته العزة بالإثم فحسبه جهنم ولبئس المهاد ومن الناس من يشري نفسه ابتغاء مرضات الله} الذين شروا أنفسهم لله بالجهاد في سبيل الله والقيام بحقه حتى هلكوا على ذلك يعني هذه السرية.حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة مولى ابن عباس، أو عن سعيد بن جبير، عن ابن عباس، قال: لما أصيبت السرية التي كان فيها عاصم ومرثد بالرجيع، قال رجال من المنافقين، ثم ذكر نحو حديث أبي كريب.وقال آخرون: بل عنى بذلك جميع المنافقين، وعنى بقوله: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه} اختلاف سريرته وعلانيته. ذكر من قال ذلك:3142 - حدثني محمد بن أبي معشر، قال: أخبرني أبى أبو معشر نجيح، قال: سمعت سعيد المقبري يذاكر محمد بن كعب، فقال سعيد: إن في بعض الكتب: " إن لله عبادا ألسنتهم أحلى من العسل، قلوبهم أمر من الصبر، لبسوا للناس مسوك الضأن من اللين، يجترون الدنيا بالدين، قال الله تبارك وتعالى: أعلي يجترؤون، وبي يغترون ؟ وعزتي لأبعثن عليهم فتنة تترك الحليم منهم حيران ! " فقال محمد بن كعب: هذا في كتاب الله جل ثناؤه. فقال سعيد: وأين هو من كتاب الله ؟ قال: قول الله عز وجل: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفساد} فقال سعيد: قد عرفت فيمن أنزلت هذه الآية. فقال محمد بن كعب: إن الآية تنزل في الرجل ثم تكون عامة بعد.3143 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني الليث بن سعد، عن خالد بن يزيد، عن سعيد بن أبي هلال، عن القرظي، عن نوف، وكان يقرأ الكتب، قال: إني لأجد صفة ناس من هذه الأمة في كتاب الله المنزل: " قوم يجتالون الدنيا بالدين، ألسنتهم أحلى من العسل وقلوبهم أمر من الصبر، يلبسون للناس لباس مسوك الضأن وقلوبهم قلوب الذئاب، فعلي يجترؤون، وبي يغترون، حلفت بنفسي لأبعثن عليهم فتنة تترك الحليم فيهم حيران ! " قال القرظي: تدبرتها في القرآن فإذا هم المنافقون، فوجدتها: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام} {ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن به} [الحج: 11] 3144 - وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة قوله: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه} قال: هو المنافق.3145 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ومن الناس من يعجبك قوله} قال: علانيته في الدنيا، {ويشهد الله} في الخصومة أنما يريد الحق.3146 - حدثنا عن عمار، قال: ثنا ابن أبى جعفر، عن أبيه، عن الربيع قوله: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام} قال: هذا عبد كان حسن القول سيئ العمل، يأتي رسول الله صلى الله عليه وسلم فيحسن له القول، {وإذا تولى سعى في الأرض ليفسد فيها} 3147 - وحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: {ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه} قال. يقول قولا في قلبه غيره، والله يعلم ذلك.وفي قوله {ويشهد الله على ما في قلبه} وجهان من القراءة: فقرأته عامة القراء: {ويشهد الله على ما في قلبه} بمعنى أن المنافق الذي يعجب رسول الله صلى الله عليه وسلم قوله، يستشهد الله على ما في قلبه، أن قوله موافق اعتقاده، وأنه مؤمن بأقله ورسوله؛ وهو كاذب. كما:3124 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني من أصدقه، عن ابن مسعود قوله: {فلا إثم عليه} قال: خرج من الإثم كله {ومن تأخر فلا إثم عليه} قال: برئ من الإثم كله، وذلك في الصدر عن الحج.3148 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ومن الناس من يعجبك قوله في الحياة الدنيا} إلى {والله لا يحب الفساد} كان رجل يأتي إلى النبي صلى الله عليه وسلم بقوله: أي رسول الله أشهد أنك جئت بالحق والصدق من عند الله. قال: حتى يعجب النبي صلى الله عليه وسلم بقوله. ثم يقول: أما والله يا رسول الله صلى الله عليه وسلم، إن الله ليعلم ما في قلبي مثل ما نطق به لساني. فذلك قوله: {ويشهد الله على ما في قلبه} قال: هؤلاء المنافقون، وقرأ قول الله تبارك وتعالى: {إذا جاءك المنافقون قالوا نشهد إنك لرسول الله} حتى بلغ: {إن المنافقين لكاذبون} [المنافقون: 1] بما يشهدون أنك رسول الله.وقال السدي: {ويشهد الله على ما في قلبه} يقول: الله يعلم أني صادق، أني أريد الإسلام.3149 - حدثني بذلك موسى بن هارون، قال: ثنا عمرو بن حماد، عن أسباط. وقال مجاهد: ويشهد الله في الخصومة، إنما يريد الحق.3150 - حدثني بذلك محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عنه.وقرأ ذلك آخرون: "ويشهد الله على ما في قلبه " بمعنى: والله يشهد على الذي في قلبه من النفاق، وأنه مضمر في قلبه غير الذي يبديه بلسانه وعلى كذبه في قلبه. وهي قراءة ابن محيصن، وعلى ذلك المعنى تأوله ابن عباس. وقد ذكرنا الرواية عنه بذلك فيما مضى في حديث أبي كريب، عن يونس بن بكير عن محمد بن إسحاق الذي ذكرناه آنفا. والذي نختار في ذلك من قول القراء قراءة من قرأ: {ويشهد الله على ما في قلبه} بمعنى يستشهد الله على ما في قلبه، لإجماع الحجة من القراء عليه..القول في تأويل قوله تعالى: {وهو ألد الخصام} الألد من الرجال: الشديد الخصومة، يقال في " فعلت " منه: قد لددت يا هذا ولم تكن ألد، فأنت تلد لددا ولدادة؛ فأما إذا غلب من خاصمه، فإنما يقال فيه: لددت يا فلان فلانا فأنت تلد لدا، ومنه قول الشاعر:ثم أردي بهم من تردي تلد أقران الخصوم اللداختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: أنه ذو جدال. ذكر من قال ذلك:3151 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن ابن إسحاق، قال: ثني محمد بن أبي محمد، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس: {وهو ألد الخصام} أي ذو جدال إذا كلمك وراجعك.3152 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وهو ألد الخصام} يقول: شديد القسوة في معصية الله جدل بالباطل، وإذا شئت رأيته عالم اللسان جاهل العمل يتكلم بالحكمة ويعمل بالخطيئة.3153 - حدثنا الحسن بن يحيى. قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وهو ألد الخصام} قال: جدل بالباطل. وقال آخرون: معنى ذلك أنه غير مستقيم الخصومة ولكنه معوجها. ذكر من قال ذلك:3154 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وهو ألد الخصام} قال: ظالم لا يستقيم.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، عن مجاهد، قال: الألد الخصام: الذي لا يستقيم على خصومة.3155 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: ألد الخصام: أعوج الخصام.قال، أبو جعفر: وكلا هذين القولين متقارب المعنى، لأن الاعوجاج في الخصومة من الجدال واللدد.وقال آخرون: معنى ذلك: وهو كاذب قوله. ذكر من قال ذلك:3156 - القاسم، قال: ثنا الحسين، قال: ثنا وكيع، عن بعض أصحابه، عن الحسن، قال: الألد الخصام: الكاذب القول.وهذا القول يحتمل أن يكون معناه معنى القولين الأولين إن كان أراد به قائله أنه يخاصم بالباطل من القول والكذب منه جدلا واعوجاجا عن الحق. وأما الخصام: فهو مصدر من قول القائل: خاصمت فلانا خصاما ومخاصمة. وهذا خبر من الله تبارك وتعالى عن المنافق الذي أخبر نبيه محمدا صلى الله عليه وسلم أنه يعجبه إذا تكلم قيله ومنطقه، ويستشهد الله على أنه محق في قيله ذلك لشدة خصومته وجداله بالباطل والزور من القول.


205-205-وَإِذَا تَوَلَّى سَعَى فِي الأَرْضِ لِيُفْسِدَ فِيِهَا وَيُهْلِكَ الْحَرْثَ وَالنَّسْلَ وَاللّهُ لاَ يُحِبُّ الفَسَادَ

205-وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل والله لا يحب الفساد

القول في تأويل قوله تعالى: {وإذا تولى سعى في الأرض ليفسد فيها} يعني بقوله جل ثناؤه: {وإذا تولى} ، وإذا أدبر هذا المنافق من عندك يا محمد منصرفا عنك. كما:3157 - حدثنا به ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس: {وإذا تولى} قال: يعني: وإذا خرج من عندك سعى. وقال بعضهم: وإذا غضب. ذكر من قال ذلك:3158 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج قال: قال ابن جريج في قوله: {وإذا تولى} قال: إذا غضب.فمعنى الآية: وإذا خرج هذا المنافق من عندك يا محمد غضبان عمل في الأرض بما حرم الله عليه، وحاول فيها معصية الله، وقطع الطريق، وإفساد السبيل على عباد الله، كما قد ذكرنا آنفا من فعل الأخنس بن شريق الثقفي الذي ذكر السدي أن فيه نزلت هذه الآية من إحراقه زرع المسلمين وقتله حمرهم. والسعي في كلام العرب العمل، يقال منه: فلان يسعى على أهله، يعني به يعمل فيما يعود عليهم نفعه؛ ومنه قول الأعشى:وسعى لكندة سعي غير مواكل قيس فضر عدوها وبنى لهايعني بذلك: عمل لهم في المكارم. وكالذي قلنا في ذلك كان مجاهد يقول.3159 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله {وإذا تولى سعى} قال: عمل.واختلف أهل التأويل في معنى الإفساد الذي أضافه الله عز وجل إلى هذا المنافق، فقال بعضهم: تأويله ما قلنا فيه من قطعه الطريق وإخافته السبيل، كما قد ذكرنا قبل من فعل الأخنس بن شريق.وقال بعضهم: بل معنى ذلك قطع الرحم وسفك دماء المسلمين. ذكر من قال ذلك:3160 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج في قوله: {سعى في الأرض ليفسد فيها} قطع الرحم، وسفك الدماء، دماء المسلمين، فإذا قيل: لم تفعل كذا وكذا ؟ قال أتقرب به إلى الله عز وجل.والصواب من القول في ذلك أن يقال: إن الله تبارك وتعالى وصف هذا المنافق بأنه إذا تولى مدبرا عن رسول الله صلى الله عليه وسلم عمل في أرض الله بالفساد. وقد يدخل في الإفساد جميع المعاصي، وذلك أن العمل بالمعاصي إفساد في الأرض، فلم يخصص الله وصفه ببعض معاني الإفساد دون بعض. وجائز أن يكون ذلك الإفساد منه كان بمعنى قطع الطريق، وجائز أن يكون غير ذلك، وأي ذلك كان منه فقد كان إفسادا في الأرض، لأن ذلك منه لله عز وجل معصية. غير أن الأشبه بظاهر التنزيل أن يكون كان يقطع الطريق، ويخيف السبيل، لأن الله تعالى ذكره وصفه في سياق الآية بأنه سعى في الأرض ليفسد فيها ويهلك الحرث والنسل، وذلك بفعل مخيف السبيل أشبه منه بفعل قطاع الرحم..القول في تأويل قوله تعالى: {ويهلك الحرث والنسل} اختلف أهل التأويل في وجه إهلاك هذا المنافق، الذي وصفه الله بما وصفه به من صفة إهلاك الحرث والنسل؛ فقال بعضهم: كان ذلك منه إحراقا لزرع قوم من المسلمين وعقرا لحمرهم.3161 - حدثني بذلك موسى بن هارون، قال: ثني عمرو بن حماد، قال: ثنا أسباط عن السدي. وقال آخرون بما.3162 - حدثنا به أبو كريب، قال: ثنا عثام، قال: ثنا النضر بن عربي، عن مجاهد: {وإذا تولى سعى في الأرض ليفسد فيها ويهلك الحرث والنسل} الآية، قال: إذا تولى سعى في الأرض بالعدوان والظلم، فيحبس الله بذلك القطر، فيهلك الحرث والنسل، والله لا يحب الفساد. قال: ثم قرأ مجاهد: {ظهر الفساد في البر والبحر بما كسبت أيدي الناس ليذيقهم بعض الذي عملوا لعلهم يرجعون} [الروم: 41] قال: ثم قال: أما والله ما هو بحركم هذا، ولكن كل قرية على ماء حار فهو بحر.والذي قاله مجاهد وإن كان مذهبا من التأويل تحتمله الآية، فإن الذي هو أشبه بظاهر التنزيل من التأويل ما ذكرنا عن السدي، فلذلك اخترناه. وأما الحرث، فإنه الزرع، والنسل: العقب والولد، وإهلاكه الزرع: إحراقه. وقد يجوز أن يكون كان كما قال مجاهد باحتباس القطر من أجل معصيته ربه وسعيه بالإفساد في الأرض، وقد يحتمل أن يكون كان بقتله القوام به والمتعاهدين له حتى فسد فهلك. وكذلك جائز في معنى إهلاكه النسل أن يكون كان بقتله أمهاته أو آباءه التي منها يكون النسل، فيكون في قتله الآباء والأمهات انقطاع نسلهما. وجائز أن يكون كما قال مجاهد، غير أن ذلك وإن كان تحتمله الآية فالذي هو أولى بظاهرها ما قاله السدي غير أن السدي ذكر أن الذي نزلت فيه هذه الآية إنما نزلت في قتله حمر القوم من المسلمين وإحراقه زرعا لهم. وذلك وإن كان جائزا أن يكون كذلك، فغير فاسد أن تكون الآية نزلت فيه، والمراد بها كل من سلك سبيله في قتل كل ما قتل من الحيوان الذي لا يحل قتله بحال والذي يحل قتله في بعض الأحوال إذا قتله بغير حق، بل ذلك كذلك عندي، لأن الله تبارك وتعالى لم يخصص من ذلك شيئا دون شيء بل عمه.وبالذي قلنا في عموم ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:3163 - حدثنا ابن يسار، قال. ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن أبي إسحاق، عن التميمي أنه سأل ابن عباس: {ويهلك الحرث والنسل} قال: نسل كل دابة.حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، أنه سأل ابن عباس: قال: قلت أرأيت قوله {الحرث والنسل} قال: الحرث حرثكم، والنسل: نسل كل دابة.حدثنا ابن حميد قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن التميمي، قال: سألت ابن عباس عن الحرث والنسل، فقال: الحرث: مما تحرثون، والنسل: نسل كل دابة.حدثنا ابن حميد، قال. ثنا حكام، عن عمرو، عن مطرف، عن أبي إسحاق، عن رجل من تميم، عن ابن عباس، مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. {ويهلك الحرث والنسل} فنسل كل دابة، والناس أيضا.3164 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنى عيسى، عن ابن أبي نجيح، عن مجاهد: {ويهلك الحرث} قال: نبات الأرض {والنسل} من كل دابة تمشي من الحيوان من الناس والدواب.3165 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ويهلك الحرث} قال: نبات الأرض، {والنسل} نسل كل شيء.3166 - حدثنا أحمد بن إسحاق، قالة: ثنا أبو أحمد الزبيري، قال: ثنا هشيم، عن جويبر، عن الضحاك، قال: الحرث. النبات، والنسل: نسل كل دابة.3167 - حدثني عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ويهلك الحرث} قال: الحرث الذي يحرثه الناس: نبات الأرض، {والنسل} نسل كل دابة.3168 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، قال: قلت لعطاء: {ويهلك الحرث والنسل} قال: الحرث: الزرع، والنسل من الناس والأنعام، قال: يقتل نسل الناس والأنعام. قال: وقال مجاهد: يبتغي في الأرض هلاك الحرث: نبات الأرض، والنسل: من كل شيء من الحيوان.3169 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ويهلك الحرث والنسل} قال: الحرث: الأصل، والنسل: كل دابة والناس منهم.3170 - حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سئل سعيد بن عبد العزيز عن فساد الحرث والنسل وما هما أي حرث وأي نسل ؟ قال سعيد: قال مكحول: الحرث: ما تحرثون، وأما النسل: فنسل كل شيء.وقد قرأ بعض القراء: "ويهلك الحرث والنسل " برفع "ويهلك " على معنى: ومن الناس من يعجبك قوله في الحياة الدنيا ويشهد الله على ما في قلبه وهو ألد الخصام، ويهلك الحرث والنسل، وإذا تولى سعى في الأرض ليفسد فيها، والله لا يجب الفساد. فيرد و "يهلك " على "ويشهد الله " عطفا به عليه. وذلك قراءة عندي غير جائزة وإن كان لها مخرج في العربية لمخالفتها لما عليه الحجة مجمعة من القراءة في ذلك قراءة: {ويهلك الحرث والنسل} وأن ذلك في قراءة أبي بن كعب ومصحفه فيما ذكر لنا: وليفسد فيها وليهلك الحرث والنسل "، وذلك من أدل الدليل على تصحيح قراءة من قرأ ذلك {ويهلك} بالنصب عطفا به على: {ليفسد فيها} ..القول في تأويل قوله تعالى: {والله لا يحب الفساد} يعني بذلك جل ثناؤه: والله لا يحب المعاصي، وقطع السبيل، وإخافة الطريق.والفساد: مصدر من قول القائل: فسد الشيء يفسد، نظير قولهم: ذهب يذهب ذهابا، ومن العرب من يجعل مصدر فسد فسودا، ومصدر ذهب يذهب ذهوبا.


206-206-وَإِذَا قِيلَ لَهُ اتَّقِ اللّهَ أَخَذَتْهُ الْعِزَّةُ بِالإِثْمِ فَحَسْبُهُ جَهَنَّمُ وَلَبِئْسَ الْمِهَادُ

206-وإذا قيل له اتق الله أخذته العزة بالإثم فحسبه جهنم ولبئس المهاد

القول في تأويل قوله تعالى: {وإذا قيل له اتق الله أخذته العزة بالإثم فحسبه جهنم ولبئس المهاد} يعني بذلك جل ثناؤه: وإذا قيل لهذا المنافق الذي نعت نعته لنبيه عليه الصلاة والسلام وأخبره أنه يعجبه قوله في الحياة الدنيا: اتق الله، وخفه في إفسادك في أرض الله، وسعيك فيها بما حرم الله عليك من معاصيه، وإهلاكك حروث المسلمين ونسلهم؛ استكبر ودخلته عزة وحمية بما حرم الله عليه، وتمادى في غيه وضلاله. قال الله جل ثناؤه: فكفاه عقوبة من غيه وضلاله صلي نار جهنم ولبئس المهاد لصاليها.واختلف أهل التأويل فيمن عنى بهذه الآية، فقال بعضهم: عنى بها كل فاسق ومنافق. ذكر من قال ذلك:3171 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا جعفر بن سليمان، قال: ثنا بسطام بن مسلم، قال: ثنا أبو رجاء العطاردي، قال: سمعت عليا في هذه الآية: {ومن الناس من يعجبك قوله في الحياة الدنيا} إلى: {والله رؤوف بالعباد} قال علي: اقتتلا ورب الكعبة.3172 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا قيل له اتق الله أخذته العزة بالإثم} إلى قوله: {والله رؤوف بالعباد} قال: كان عمر بن الخطاب رضي الله عنه إذا صلى السبحة وفرغ دخل مربدا له، فأرسل إلى فتيان قد قرؤوا القرآن، منهم ابن عباس وابن أخي عيينة، قال: فيأتون فيقرؤون القرآن ويتدارسونه، فإذا كانت القائلة انصرف. قال فمروا بهذه الآية: {وإذا قيل له اتق الله أخذته العزة بالإثم} {ومن الناس من ينوي نفسه ابتغاء مرضات الله والله رؤوف بالعباد} قال ابن زيد: وهؤلاء المجاهدون في سبيل الله. فقال ابن عباس لبعض من كان إلى جنبه: اقتل الرجلان. فسمع عمر ما قال، فقال: وأي شيء قلت ؟ قال: لا شيء يا أمير المؤمنين. قال: ماذا قلت ؟ اقتتل الرجلان ؟ قال فلما رأى ذلك ابن عباس قال: أرى ههنا من إذا أمر بتقوى الله أخذته العزة بالإثم، وأرى من يشري نفسه ابتغاء مرضاة الله؛ يقوم هذا فيأمر هذا بتقوى الله، فإذا لم يقبل وأخذته العزة بالإثم، قال هذا: وأنا أشتري نفسي ! فقاتله، فاقتتل الرجلان. فقال عمر: لله بلادك يا بن عباس.وقال آخرون: بل عنى به الأخنس بن شريق، وقد ذكرنا من قال ذلك فيما مضى.وأما قوله: {ولبئس المهاد} فإنه يعني. ولبئس الفراش والوطاء: جهنم التي أوعد بها جل ثناؤه هذا المنافق، ووطأها لنفسه بنفاقه وفجوره وتمرده على ربه.


207-207-وَمِنَ النَّاسِ مَن يَشْرِي نَفْسَهُ ابْتِغَاء مَرْضَاتِ اللّهِ وَاللّهُ رَؤُوفٌ بِالْعِبَادِ

207-ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد

القول في تأويل قوله تعالى: {ومن الناس من يشري نفسه ابتغاء مرضات الله} يعني جل ثناؤه: ومن الناس من يبيع نفسه بما وعد الله المجاهدين في سبيله وابتاع به أنفسهم بقوله: {إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة} [التوبة: 111] وقد دللنا على أن معنى شرى باع في غير هذا الموضع بما أغنى عن إعادته.وأما قوله: {ابتغاء مرضات الله} فإنه يعني أن هذا الشاري يشرى إذا اشترى طلب مرضاة الله. ونصب "ابتغاء " بقوله "يشري " ، فكأنه قال. ومن الناس من يشري من أجل ابتغاء مرضاة الله، ثم ترك " من أجل " وعمل فيه الفعل. وقد زعم بعض أهل العربية أنه نصب ذلك على الفعل على يشرى كأنه قال: لابتغاء مرضاة الله، فلما نزع اللام عمل الفعل.قال: ومثله: {حذر الموت} [البقرة: 19] وقال الشاعر وهو حاتم:وأغفر عوراء الكريـم إدخاره وأعرض عن قول اللئيم تكرماوقال: لما أذهب اللام أعمل فيه الفعل.وقال بعضهم: أيما مصدر وضع موضع الشرط وموضع "أن " فتحسن فيها الباء واللام، فتقول: أتيتك من خوف الشر، ولخوف الشر، وبأن خفت الشر؛ فالصفة غير معلومة، فحذفت وأقيم المصدر مقامها. قال: ولو كانت الصفة حرفا واحدا بعينه لم يجز حذفها كما غير جائز لمن قال: فعلت هذا لك ولفلان، أن يسقط اللام.ثم اختلف أهل التأويل فيمن نزلت هذه الآية فيه ومن عنى بها، فقال بعضهم: نزلت في المهاجرين والأنصار، وعنى بها المجاهدون في سبيل الله. ذكر من قال ذلك:3173 - حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ومن الناس من يشري نفسه ابتغاء مرضات الله} قال: المهاجرون والأنصار. وقال بعضهم: نزلت في رجال من المهاجرين بأعيانهم. ذكر من قال ذلك:3174 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {ومن الناس من يشري نفسه ابتغاء مرضات الله} قال: نزلت في صهيب بن سنان وأبي ذر الغفاري جندب بن السكن؛ أخذ أهل أبي ذر أبا ذر، فانفلت منهم، فقدم على النبي صلى الله عليه وسلم، فلما رجع مهاجرا عرضوا له، وكانوا بمر الظهران، فانفلت أيضا حتى قدم على النبي عليه الصلاة والسلام. وأما صهيب فأخذه أهله، فافتدى منهم بماله، ثم خرج مهاجرا فأدركه منقذ بن عمير بن جدعان، فخرج له مما بقي من ماله، وخلى سبيله.3175 - حدثنا عن عمار، قال: ثنا ابن أبى جعفر، عن أبيه، عن الربيع قوله: {ومن الناس من يشري نفسه ابتغاء مرضات الله} الآية، قال: كان رجل من أهل مكة أسلم، فأراد أن يأتي النبي صلى الله عليه وسلم ويهاجر إلى المدينة، فمنعوه وحبسوه، فقال لهم: أعطيكم داري ومالي وما كان لي من شيء فخلوا عني فألحق بهذا الرجل ! فأبوا. ثم إن بعضهم قال لهم: خذوا منه ما كان له من شيء وخلوا عنه ! ففعلوا، فأعطاهم داره وماله، ثم خرج؛ فأنزل الله عز وجل على النبي صلى الله عليه وسلم بالمدينة: {ومن الناس من يشري نفسه ابتغاء مرضات الله} الآية؛ فلما دنا من المدينة تلقاه عمر في رجال، فقال له عمر: ربح البيع، قال: وبيعك فلا يخسر، قال: وما ذاك ؟ قال: أنزل فيك كذا وكذا.وقال آخرون: بل عنى بذلك كل شار نفسه في طاعة الله وجهاد في سبيله أو أمر بمعروف. ذكر من قال ذلك:3176 - حدثنا محمد بن بشار، قال: ثنا حسين بن الحسن أبو عبد الله، قال: ثنا أبو عون، عن محمد، قال: حمل هشام بن عامر على الصف حتى خرقه، فقالوا: ألقى بيده، فقال أبو هريرة: {ومن الناس من يشري نفسه ابتغاء مرضات الله} 3177 - حدثنا أبو كريب، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، عن طارق بن عبد الرحمن، عن قيس بن أبي حازم، عن المغيرة، قال: بعث عمر جيشا فحاصروا أهل حصن، وتقدم رجل من بجيلة، فقاتل، فقتل، فأكثر الناس فيه يقولون: ألقي بيده إلى التهلكة. قال: فبلغ ذلك عمر بن الخطاب رضي الله عنه، فقال: كذبوا، أليس الله عز وجل يقول: {ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد} ؟3178 - حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا هشام، عن قتادة، قال: حمل هشام بن عامر على الصف حتى شقه، فقال أبو هريرة: {ومن الناس من يشري نفسه ابتغاء مرضات الله} 3179 - حدثنا سوار بن عبد الله العنبري، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حزام بن أبي حزم، قال: سمعت الحسن قرأ: {ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد} أتدرون فيم أنزلت ؟ نزلت في أن المسلم لقي الكافر فقال له: قل لا إله إلا الله، فإذا قلتها عصمت دمك ومالك إلا بحقهما. فأبى أن يقولها، فقال المسلم: والله لأشرين نفسي لله. فتقدم فقاتل حتى قتل.3180 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، ثنا زياد بن أبي مسلم، عن أبي الخليل، قال: سمع عمر إنسانا قرأ هذه الآية: {ومن الناس من يشري نفسه ابتغاء مرضات الله} قال: استرجع عمر فقال: إنا لله وإنا إليه راجعون، قام رجل يأمر بالمعروف وينهى عن المنكر فقتل.والذي هو أولى بظاهر هذه الآية من التأويل، ما روي عن عمر بن الخطاب وعن علي بن أبي طالب وابن عباس رضي الله عنهم، من أن يكون عنى بها الأمر بالمعروف والناهي عن المنكر. وذلك أن الله جل ثناؤه وصف صفة فريقين: أحدهما منافق يقول بلسانه خلاف ما في نفسه وإذا اقتدر على معصية الله ركبها وإذا لم يقتدر رامها وإذا نهى أخذته العزة بالإثم بما هو به إثم، والآخر منهما بائع نفسه طالب من الله رضا الله. فكان الظاهر من التأويل أن الفريق الموصوف بأنه شرى نفسه لله وطلب رضاه، إنما شراها للوثوب بالفريق الفاجر طلب رضا الله. فهذا هو الأغلب الأظهر من تأويل الآية. وأما ما روي من نزول الآية في أمر صهيب، فإن ذلك غير مستنكر، إذ كان غير مدفوع جواز نزول آية من عند الله على رسوله صلى الله عليه وسلم بسبب من الأسباب، والمعني بها كل من شمله ظاهرها.فالصواب من القول في ذلك أن يقال: إن الله عز وجل وصف شاربا نفسه ابتغاء مرضاته، فكل من باع نفسه في طاعته حتى قتل فيها أو استقتل وإن لم يقتل، فمعنى بقوله: {ومن الناس من يشري نفسه ابتغاء مرضات الله} في جهاد عدو المسلمين كان ذلك منه أو في أمر بمعروف أو نهي عن منكر..القول في تأويل قوله تعالى: {والله رؤوف بالعباد} قد دللنا فيما مضى على معنى الرأفة بما أغنى عن إعادته في هذا الموضع، وأنها رقة الرحمة؛ فمعنى ذلك: والله ذو رحمة واسعة بعبده الذي يشري نفسه له في جهاد من حاده في أمره من أهل الشرك والفسوق وبغيره من عباده المؤمنين في عاجلهم وآجل معادهم، فينجز لهم الثواب على ما أبلوا في طاعته في الدنيا، ويسكنهم جناته على ما عملوا فيها من مرضاته.


208-208-يَا أَيُّهَا الَّذِينَ آمَنُواْ ادْخُلُواْ فِي السِّلْمِ كَآفَّةً وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

208-يا أيها الذين آمنوا ادخلوا في السلم كآفة ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا ادخلوا في السلم} اختلف أهل التأويل في معنى السلم في هذا الموضع، فقال بعضهم: معناه: الإسلام. ذكر من قال ذلك:3181 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {ادخلوا في السلم} قال: ادخلوا في الإسلام.3182 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {ادخلوا في السلم} قال: ادخلوا في الإسلام.3183 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ادخلوا في السلم كافة} قال: السلم: الإسلام.3184 - حدثني موسى بن هارون، قال: أخبرنا عمرو، قال: ثنا أسباط، عن السدي: {ادخلوا في السلم} يقول: في الإسلام.حدثنا أبو كريب، قال: ثنا وكيع، عن النضر بن عربي، عن مجاهد: ادخلوا في الإسلام.3185 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ادخلوا في السلم} قال: السلم: الإسلام.3186 - حدثت عن الحسين بن فرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: {ادخلوا في السلم} في الإسلام. وقال آخرون: بل معنى ذلك: ادخلوا في الطاعة. ذكر من قال ذلك:3187 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ادخلوا في السلم} يقول: ادخلوا في الطاعة.وقد اختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل الحجاز: "ادخلوا في السلم " بفتح السين. وقرأته عامة قراء الكوفيين بكسر السين. فأما الذين فتحوا السين من "السلم " ، فإنهم وجهوا تأويلها إلى المسالمة، بمعنى: ادخلوا في الصلع والمساومة وترك الحرب وإعطاء الجزية.وأما الذين قرؤوا ذلك بالكسر من السين فإنهم مختلفون في تأويله؛ فمنهم من يوجهه إلى الإسلام، بمعنى ادخلوا في الإسلام كافة، ومنهم من يوجهه إلى الصلح، بمعنى: أدخلوا في الصلح، ويستشهد على أن السين تكسر، وهي بمعنى الصلح بقول زهير ابن أبي سلمى: وقد قلتما إن ندرك السلم واسعا بمال ومعروف من الأمر نسلم وأولى التأويلات بقوله: {ادخلوا في السلم} قول من قال: معناه: ادخلوا في الإسلام كافة.وأما الذي هو أولى القراءتين بالصواب في قراءة ذلك، فقراءة من قرأ بكسر السين؛ لأن ذلك إذا قرئ كذلك وإن كان قد يحتمل معنى الصلح، فإن معنى الإسلام: ودوام الأمر الصالح عند العرب، أغلب عليه من الصلح والمسالمة، وينشد بيت أخي كندة:دعوت عشرتي للسلم لما رأيتهم تولوا مدبرينابكسر السين، بمعنى: دعوتهم للإسلام لما ارتدوا، وكان ذلك حين ارتدت كندة مع الأشعث بعد وفاة رسول الله صلى الله عليه وسلم. وقد كان أبو عمرو بن العلاء يقرأ سائر ما في القرآن من ذكر السلم بالفتح سوى هذه التي في سورة البقرة، فإنه كان يخصها بكسر سينها توجيها منه لمعناها إلى الإسلام دون ما سواها.وإنما اخترنا ما اخترنا من التأويل في قوله: {أدخلوا في السلم} وصرفنا معناه إلى الإسلام، لأن الآية مخاطب بها المؤمنون، فلن يعدو الخطاب إذ كان خطابا للمؤمنين من أحد أمرين، إما أن يكون خطابا للمؤمنين بمحمد المصدقين به وبما جاء به، فإن يكن ذلك كذلك، فلا معنى أن يقال لهم وهم أهل الإيمان: أدخلوا في صلح المؤمنين ومسالمتهم، لأن المسالمة والمصالحة إنما يؤمر بها من كان حربا بترك الحرب. فأما الموالي فلا يجوز أن يقال له: صالح فلانا، ولا حرب بينهما ولا عداوة. أو يكون خطابا لأهل الإيمان بمن قبل محمد صلى الله عليه وسلم من الأنبياء المصدقين بهم، وبما جاؤوا به من عند الله المنكرين محمدا ونبوته، فقيل لهم: أدخلوا في السلم؛ يعني به الإسلام لا الصلح. لأن الله عز وجل إنما أمر عباده بالإيمان به وبنبيه محمد صلى الله عليه وسلم وما جاء به، وإلى الذي دعاهم دون المسالمة والمصالحة؛ بل نهي نبيه صلى الله عليه وسلم في بعض الأحوال عن دعاء أهل الكفر إلى الإسلام، فقال: {فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون والله معكم} [محمد: 35] وإنما أباح له في بعض الأحوال إذا دعوه إلى الصلح ابتداء المصالحة، فقال له جل ثناؤه: {وإن جنحوا للسلم فاجنح لها} [الأنفال: 61] فأما دعاؤهم إلى الصلح ابتداء فغير موجود في القرآن، فيجوز توجيه قوله: {ادخلوا في السلم} إلى ذلك.فإن قال لنا قائل: فأي هذين الفريقين دعي إلى الإسلام كافة ؟ قيل قد اختلف في تأويل ذلك، فقال بعضهم: دعى إليه المؤمنون بمحمد صلى الله عليه وسلم، وما جاء به. وقال آخرون: قيل: دعي إليه المؤمنون بمن قبل محمد صلى الله عليه وسلم من الأنباء المكذبون بمحمد.فإن قال: فما وجه دعاء المؤمن بمحمد وبما جاء به إلى الإسلام ؟ قيل: وجه دعائه إلى ذلك الأمر له بالعمل بجميع شرائعه، وإقامة جميع أحكامه وحدوده، دون تضييع بعضه والعمل ببعضه. وإذا كان ذلك معناه، كان قوله {كافة} من صفة السلم، ويكون تأويله: ادخلوا في العمل بجميع معاني السلم، ولا تضيعوا شيئا منه يا أهل الإيمان بمحمد وما جاء به.وبنحو هذا المعنى كان يقول عكرمة في تأويل ذلك.3188 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة قوله: {ادخلوا في السلم كافة} قال: نزلت في ثعلبة وعبد الله بن سلام وابن يامين وأسد وأسيد ابني كعب وشعبة بن عمرو وقيس بن زيد، كلهم من يهود، قالوا: يا رسول الله صلى الله عليه وسلم يوم السبت يوم كنا نعظمه فدعنا فلنسبت فيه، وإن التوراة كتاب الله، فدعنا فلنقم بها بالليل ! فنزلت: {يا أيها الذين آمنوا ادخلوا في السلم كافة ولا تتبعوا خطوات الشيطان} فقد صرح عكرمة بمعنى ما قلنا في ذلك من أن تأويل ذلك دعاء للمؤمنين إلى رفض جميع المعاني التي ليست من حكم الإسلام، والعمل بجميع شرائع الإسلام، والنهي عن تضييع شيء من حدوده.وقال آخرون: بل الفريق الذي دعي إلى السلم فقيل لهم ادخلوا فيه بهذه الآية هم أهل الكتاب، أمروا بالدخول في الإسلام. ذكر من قال ذلك:3189 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال. قال ابن عباس في قوله: {ادخلوا في السلم كافة} يعني أهل الكتاب.3190 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قول الله عز وجل: {ادخلوا في السلم كافة} قال: يعني أهل الكتاب.والصواب من القول في ذلك عندي أن يقال إن الله جل ثناؤه أمر الذين آمنوا بالدخول في العمل بشرائع الإسلام كلها، وقد يدخل في الذين آمنوا المصدقون بمحمد صلى الله عليه وسلم، وبما حاء به، والمصدقون بمن قبله من الأنبياء والرسل، وما جاؤوا به، وقد دعا الله عز وجل كلا الفريقين إلى العمل بشرائع الإسلام وحدوده، والمحافظة على فرائضه التي فرضها، ونهاهم عن تضييع شيء من ذلك، فالآية عامة لكل من شمله اسم الإيمان، فلا وجه لخصوص بعض بها دون بعض.وبمثل التأويل الذي قلنا في ذلك كان مجاهد يقول.3191 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {ادخلوا في السلم كافة} قال: ادخلوا في الإسلام كافة، ادخلوا في الأعمال كافة..القول في تأويل قوله تعالى: {كافة} يعني جل ثناؤه {كافة} عامة جميعا. كما:3192 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {في السلم كافة} قال: جميعا.3193 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {في السلم كافة} قال: جميعا.3194 - وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع {في السلم كافة} قال: جميعا، وعن أبيه، عن قتادة، مثله.3195 - حدثنا أبو كريب، قال: ثنا وكيع بن الجراح، عن النضر، عن مجاهد، ادخلوا في الإسلام جميعا.3196 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {كافة} جميعا.3197 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن ريد: {كافة} [التوبة: 36] جميعا، وقرأ. {وقاتلوا المشركين كافة كما يقاتلوكم كافة} جميعا.3198 - حدثت عن الحسين، قال. سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أدخلوا في السلم كافة} قال: جميعا..القول في تأويل قوله تعالى. {ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين} يعني جل ثناؤه. بذلك: اعملوا أيها المؤمنون بشرائع الإسلام كلها، وأدخلوا في التصديق به قولا وعملا، ودعوا طرائق الشيطان وآثاره أن تتبعوها فإنه لكم عدو مبين لكم عداوته. وطريق الشيطان الذي نهاهم أن يتبعوه هو ما خالف حكم الإسلام وشرائعه، ومنه تسبيت السبت وسائر سنن أهل الملل التي تخالف ملة الإسلام. وقد بينت معنى الخطوات بالأدلة الشاهدة على صحته فيما مضى، فكرهت إعادته في هذا المكان.


209-209-فَإِن زَلَلْتُمْ مِّن بَعْدِ مَا جَاءتْكُمُ الْبَيِّنَاتُ فَاعْلَمُواْ أَنَّ اللّهَ عَزِيزٌ حَكِيمٌ

209-فإن زللتم من بعد ما جاءتكم البينات فاعلموا أن الله عزيز حكيم

القول في تأويل قوله تعالى: {فإن زللتم من بعد ما جاءتكم البينات فاعلموا أن الله عزيز حكيم} يعني بذلك جل ثناؤه: فإن أخطأتم الحق، فضللتم عنه، وخالفتم الإسلام وشرائعه، من بعد ما جاءتكم حججي وبينات هداي، واتضحت لكم صحة أمر الإسلام بالأدلة التي قطعت عذركم أيها المؤمنون، فاعلموا أن الله ذو عزة، لا يمنعه من الانتقام منكم مانع، ولا يدفعه عن عقوبتكم على مخالفتكما أمره ومعصيتكم إياه دافع، حكيم فيما يفعل بكم من عقوبته على معصيتكم إياه بعد إقامته الحجة عليكم، وفي غيره من أموره. وقد قال عدد من أهل التأويل. إن البينات هي محمد صلى الله عليه وسلم والقرآن.وذلك قريب من الذي قلنا في تأويل ذلك، لأن محمدا صلى الله عليه وسلم والقرآن من حجج الله على الذين خوطبوا بهاتين الآيتين. غير أن الذي قلناه في تأويل ذلك أولى بالحق، لأن الله جل ثناؤه، قد احتج على من خالف الإسلام من أخبار أهل الكتاب بما عهد إليهم في التوراة والإنجيل وتقدم إليه على ألسن أنبيائهم بالوصاة به، فذلك وغيره من حجج الله تبارك وتعالى عليهم مع ما لزمهم من الحجج بمحمد صلى الله عليه وسلم وبالقرآن؛ فلذلك اخترنا ما اخترنا من التأويل في ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر أقوال القائلين في تأويل قوله: {فإن زللتم} :3199 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {فإن زللتم} يقول: فإن ضللتم.3200 - وحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فإن زللتم} قال: والزلل: الشرك.ذكر أقوال القائلين في تأويل قوله: {من بعد ما جاءتكم البينات} :3201 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {من بعد ما جاءتكم البينات} يقول: من بعد ما جاءكم محمد صلى الله عليه وسلم.3202 - وحدثني القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {فإن زللتم من بعد ما جاءتكم البينات} قال: الإسلام والقرآن.3203 - وحدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع. {فاعلموا أن الله عزيز حكيم} يقول: عزيز في نقمته، حكيم في أمره.


210-210-هَلْ يَنظُرُونَ إِلاَّ أَن يَأْتِيَهُمُ اللّهُ فِي ظُلَلٍ مِّنَ الْغَمَامِ وَالْمَلآئِكَةُ وَقُضِيَ الأَمْرُ وَإِلَى اللّهِ تُرْجَعُ الأمُورُ

210-هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملآئكة وقضي الأمر وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة} يعني بذلك جل ثناؤه: هل ينظر المكذبون بمحمد صلى الله عليه وسلم وما جاء به، إلا أن يأتيهم الله في ظلل من الغمام والملائكة. ثم اختلفت القراء في قراءة قوله {والملائكة} فقرأ بعضهم: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة} بالرفع عطفا بالملائكة على اسم الله تبارك وتعالى، على معنى: هل ينظرون إلا أن يأتيهم الله والملائكة في ظلل من الغمام. ذكر من قال ذلك:3204 - حدثني أحمد بن يوسف عن أبي عبيد القاسم بن سلام، قال: ثنا عبد الله بن أبي جعفر الرازي، عن أبيه، عن الربيع بن أنس، عن أبي العالية قال: في قراءة أبي بن كعب: "هل ينظرون إلا إذ يأتيهم الله والملائكة في ظلل من الغمام " قال: تأتي الملائكة في ظلل من الغمام، ويأتي الله عز وجل فيما شاء.3205 - وقد حدثت هذا الحديث عن عمار بن الحسن، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع قوله: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة} الآية. وقال أبو جعفر الرازي: وهي في بعض القراءة: "هل ينظرون إلا أن يأتيهم الله والملائكة في ظلل من الغما " ، كقوله: {ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا} [الفرقان: 25] وقرأ ذلك آخرون: "هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة " بالخفض عطفا بالملائكة على الظلل؛ بمعنى: هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام وفي الملائكة.وكذلك اختلفت القراء في قراءة "ظلل " ، فقرأها بعضهم: "في ظلل " ، وبعضهم: "في ظلال " .فمن قرأها " في ظلل " ، فإنه وجهها إلى أنها جمع ظل، والظلة تجمع ظلل وظلال، كما تجمع الخلة خلل وخلال، والجلة جلل وجلال.وأما الذي قرأها في ظلال فإنه جعلها جمع ظلة، كما ذكرنا من جمعهم الخلة خلال.وقد يحتمل أن يكون قارئه كذلك وجهه إلى أن ذلك جمع ظل، لأن الظلة والظل قد يجمعان جميعا ظلالا.والصواب من القراءة في ذلك عندي {هل ينظرون إلا إن يأتيهم الله في ظلل من الغمام} لخبر روي عن رسول الله صلى الله عليه وسلم أنه قال: "إن من الغمام طاقات يأتي الله فيها محفوفا " فدل بقوله طاقات على أنها ظلل لا ظلال، لأن واحد الظلل ظلة، وهي الطاق. واتباعا لخط المصحف. وكذلك الواجب في كل ما اتفقت معانيه واختلفت في قراءته القراء ولم يكن على إحدى القراءتين دلالة تنفصل بها من الأخرى غير اختلاف خط المصحف، فالذي ينبغي أن تؤثر قراءته منها ما وافق رسم المصحف.وأما الذي هو أولى القراءتين في: {والملائكة} فالصواب بالرفع عطفا بها على اسم الله تبارك وتعالى على معنى: هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام، وإلا أن تأتيهم الملائكة؛ على ما روي عن أبي بن كعب، لأن الله جل ثناؤه قد أخبر في غير موضع من كتابه أن الملائكة تأتيهم، فقال جل ثناؤه: {وجاء ربك والملك صفا صفا} [الفجر: 22] وقال: {هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك} [الأنعام: 158] فإن أشكل على امرئ قول الله جل ثناؤه: {والملك صفا صفا} فظن أنه مخالف معناه معنى قوله {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة} إذ كان قوله "والملائكة " في هذه الآية بلفظ جمع، وفي الأخرى بلفظ الواحد. فإن ذلك خطأ من الظان، وذلك أن الملك في قوله: {وجاء ربك والملك} بمعنى الجميع، ومعنى الملائكة، والعرب تذكر الواحد بمعنى الجميع، فتقول: فلان كثير الدرهم والدينار، يراد به الدراهم والدنانير، وهلك البعير والشاة بمعنى جماعة الإبل والشاء، فكذلك قوله: {والملك} بمعنى الملائكة.ثم اختلف أهل التأويل في قوله: {ظلل من الغمام} وهل هو من صلة فعل الله جل ثناؤه، أو من صلة فعل الملائكة، ومن الذي يأتي فيها ؟ فقال بعضهم: هو من صلة فعل الله، ومعناه: هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام، وأن تأتيهم الملائكة. ذكر من قال ذلك:3206 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام} قال: هو غير السحاب لم يكن إلا لبني إسرائيل في تيههم حين تاهوا، وهو الذي يأتي الله فيه يوم القيامة.3207 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام} قال: يأتيهم الله وتأتيهم الملائكة عند الموت.3208 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة في قوله: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام} قال: طاقات من الغمام والملائكة حوله. قال ابن جريج وقال غيره: والملائكة بالموت.وقول عكرمة هذا وإن كان موافقا قول من قال: إن قوله في ظلل من الغمام من صلة فعل الرب تبارك وتعالى الذي قد تقدم ذكرناه، فإنه له: مخالف في صفة الملائكة؛ وذلك أن الواجب من القراءة على تأويل قول عكرمة هذا في الملائكة الخفض، لأنه تأول الآية: هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام وفي الملائكة، لأنه زعم أن الله تعالى يأتي في ظلل من الغمام والملائكة حوله. هذا إن كان وجه قوله والملائكة حوله، إلى أنهم حول الغمام، وجعل الهاء في حوله من ذكر الغمام؛ وإن كان وجه قوله: والملائكة حوله إلى أنهم حول الرب تبارك وتعالى، وجعل الهاء في حوله من ذكر الرب عز جل، فقوله نظير قول الآخرين الذين قد ذكرنا قولهم غير مخالفهم في ذلك. وقال آخرون: بل قوله {في ظلل من الغمام} من صلة فعل الملائكة، وإنما تأتي الملائكة فيها، وأما الرب تعالى ذكره فإنه يأتي فيما شاء. ذكر من قال ذلك:3209 - حدثنا عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة} ... الآية، قال: ذلك يوم القيامة، تأتيهم الملائكة في ظلل من الغمام. قال: الملائكة يجيئون في ظلل من الغمام، والرب تعالى يجيء فيما شاء.وأولى التأويلين بالصواب في ذلك تأويل من وجه قوله: {في ظلل من الغمام} إلى أنه من صلة فعل الرب عز وجل، وأن معناه: هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام، وتأتيهم الملائكة. كما:3210 - حدثنا به محمد بن حميد، قال: ثنا إبراهيم بن المختار، عن ابن جريج، عن زمعة بن صالح عن سلمة بن وهرام، عن عكرمة، عن ابن عباس أن النبي صلى الله عليه وسلم قال: "إن من الغمام طاقات يأتي الله فيها محفوفا " وذلك قوله: {هل ينظرون إلا أن يأتيهم الله في ظلل من الغمام والملائكة وقضي الأمر} وأما معنى قوله: {هل ينظرون} فإنه ما ينظرون، وقد بينا ذلك بعلله فيما مضى من كتابنا هذا قبل.ثم اختلف في صفة إتيان الرب تبارك وتعالى الذي ذكره في قوله: {هل ينظرون إلا أن يأتيهم الله} فقال بعضهم: لا صفة لذلك غير الذي وصف به نفسه عز وجل من المجيء والإتيان والنزول، وغير جائز تكلف القول في ذلك لأحد إلا بخبر من الله جل جلاله، أو من رسول مرسل. فأما القول في صفات الله وأسمائه، فغير جائز لأحد من جهة الاستخراج إلا بما ذكرنا.وقال آخرون: إتيانه عز وجل نظير ما يعرف من مجيء الجائي من موضع إلى موضع وانتقاله من مكان إلى مكان.وقال آخرون: معنى قوله: {هل ينظرون إلا أن يأتيهم الله} يعني به: هل ينظرون إلا أن يأتيهم أمر الله، كما يقال: قد خشينا أن يأتينا بنو أمية، يراد به حكمهم.وقال آخرون: بل معنى ذلك: هل ينظرون إلا أن يأتيهم ثوابه وحسابه وعذابه، كما قال عز وجل: {بل مكر الليل والنهار} [سبأ: 33] وكما يقال: قطع الوالي اللص أو ضربه، وإنما قطعه أعوانه.وقد بينا معنى الغمام فيما مضى من كتابنا هذا قبل فأغني ذلك عن تكريره، لأن معناه ههنا هو معناه هنالك.فمعنى الكلام إذا: هل ينظر التاركون الدخول في السلم كافة والمتبعون خطوات الشيطان إلا أن يأتيهم الله في ظلل من الغمام، فيقضي في أمرهم ما هو قاض.3211 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المديني، عن يزيد بن أبي زياد، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "توقفون موقفا واحدا يوم القيامة مقدار سبعين عاما لا ينظر إليكم ولا يمضي بينكم، قد حصر لكم فتبكون حتى ينقطع الدمع، ثم تدمعون دما، وتبكون حتى يبلغ ذلك منكم الأذقان، أو يلجمكم فتصيحون، ثم تقولون: من يشفع لنا إلى ربنا فيقضي بيننا ؟ فيقولون من أحق بذلك من أبيكم آدم ؟ جبل الله تربته، وخلقه بيده، ونفخ فيه من روحه، وكلمه قبلا، فيؤتي آدم، فيطلب ذلك الله، فيأبى، ثم يستقرئون الأنبياء نيا نيل، كلما جاؤوا نبيا أبى " ، قال رسول الله صلى الله عليه وسلم: "حتى يأتوني، فإذا جاؤوني خرجت حتى آتي الفحص " ، قال أبو هريرة: يا رسول الله: وما الفحص ؟ قال: "قدام العرش، فأخر ساجدا، فلا أزال ساجدا حتى يبعث الله إلي ملكا، فيأخذ بعضدي فيرفعني، ثم يقول الله لي: يا محمد ! فأقول: نعم وهو أعلم، فيقول: ما شأنك ؟ فأقول: يا رب وعدتني الشفاعة، فشفعني في خلقك فاقض بينهم ! فيقول: قد شفعتك، أنا آتيكم فأقضي بينكم " . قال رسول الله صلى الله عليه وسلم: " فأنصرف حتى أقف مع الناس، فبينا نحن وقوف سمعنا حسا من السماء شديدا، فهالنا، فنزل أهل السماء الدنيا بمثلي من في الأرض من الجن والإنس حتى إذا دنوا من الأرض أشرقت الأرض بنورهن، وأخذوا مصافهم، فقلنا لهم: أفيكم ربنا ؟ قالوا: لا وهو آت ثم نزل أهل السماء الثانية بمثلي من نزل من الملائكة، وبمثلي من فيها من الجن والإنس، حتى إذا دنوا من الأرض أشرقت الأرض بنورهم، وأخذوا مصافهم، فقلنا لهم: أفيكم ربنا ؟ قالوا: لا وهو آت. ثم نزل أهل السماء الثالثة بمثلي من نزل من الملائكة، وبمثلي من في الأرض من الجن والإنس حتى إذا دنوا من الأرض أشرقت الأرض بنورهم، وأخذوا مصافهم، فقلنا لهم: أفيكم ربنا ؟ قالوا: لا وهو آت، ثم نزل أهل السموات على عدد ذلك من التضعيف حتى نزل الجبار في ظلل من الغمام والملائكة ولهم زجل من تسبيحهم يقولون: سبحان ذي الملك والملكوت، سبحان رب العرش ذي الجبروت، سبحان الحي الذي لا يموت، سبحان الذي يميت الخلائق ولا يموت، سبوح قدوس، رب الملائكة والروح، قدوس قدوس، سبحان ربنا الأعلى، سبحان ذي السلطان والعظمة، سبحانه أبدا أبدا، فينزل تبارك وتعالى يحمل عرشه يومئذ ثمانية، وهم اليوم أربعا، أقدامهم على تخوم الأرض السفلى والسموات إلىحجزهم، والعرش على مناكبهم، فوضع الله عز وجل عرشه حيث شاء من الأرض. ثم ينادي مناد نداء يسمع الخلائق، فيقول: يا معشر الجن والإنس إني قد أنصت منذ يوم خلقتكم إلى يومكم هذا، أسمع كلامكم، وأبصر أعمالكم، فأنصتوا إلى، فإنما هو صحفكم وأعمالكم تقرأ عليكم، فمن وجد خيرا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه، فيقضي الله عز وجل بين خلقه الجن والإنس والبهائم، فإنه ليقتص يومئذ للجماء من ذات القرن " .وهذا الخبر يدل على خطأ قول قتادة في تأويله قوله: {والملائكة} أنه يعني به: الملائكة تأتيهم عند الموت، لأنه صلى الله عليه وسلم ذكر أنهم يأتونهم بعد قيام الساعة في موقف الحساب حين تشقق السماء.وبمثل ذلك روي الخبر عن جماعة من الصحابة والتابعين كرهنا إطالة الكتاب بذكرهم وذكر ما قالوا في ذلك. ويوضح أيضا صحة ما اخترنا في قراءة قوله: {والملائكة} بالرفع على معنى: وتأتيهم الملائكة، ويبين عن خطأ قراءة من قرأ ذلك بالخفض؛ لأنه أخبر صلى الله عليه وسلم أن الملائكة تأتي أهل القيامة في موقفهم حين تفطر السماء قبل أن يأتيهم ربهم في ظلل من الغمام، إلا أن يكون قارئ ذلك ذهب إلى أنه عز وجل عنى بقوله ذلك: إلا أن يأتيهم الله في ظلل من الغمام، وفي الملائكة الذين يأتون أهل الموقف حين يأتيهم الله في ظلل من الغمام فيكون ذلك وجها من التأويل وإن كان بعيدا من قول أهل العلم ودلالة الكتاب وآثار رسول الله صلى الله عليه وسلم الثابتة..القول في تأويل قوله تعالى: {وقضى الأمر وإلى الله ترجع الأمور} يعني جل ثناؤه بذلك: وفصل القضاء بالعدل بين الخلق، على ما ذكرناه قبل عن أبي هريرة عن النبي صلى الله عليه وسلم: "من أخذ الحق لكل مظلوم من كل ظالم، حتى القصاص للجماء من القرناء من البهائم " .وأما قوله: {وإلى الله ترجع الأمور} فإنه يعني: وإلى الله يئول القضاء بين خلقه يوم القيامة والحكم بينهم في أمورهم التي جرت في الدنيا من ظلم بعضهم بعضا، واعتداء المعتدي منهم حدود الله، وخلاف أمره، وإحسان المحسن منهم، وطاعته إياه فيما أمره به، فيفصل بين المتظالمين، ويجازي أهل الإحسان بالإحسان، وأهل الإساءة بما رأى، ويتفضل على من لم يكن منهم كافرا فيعفو؛ ولذلك قال جل ثناؤه: {وإلى الله ترجع الأمور} وإن كانت أمور الدنيا كلها والآخرة من عنده مبدؤها وإليه مصيرها، إذ كان خلقه في الدنيا يتظالمون، ويلي النظر بينهم أحيانا في الدنيا بعض خلقه، فيحكم بينهم بعض عبيده، فيجوز بعض، ويعدل بعض، ويصيب واحد، ويخطئ واحد، ويمكن من تنفيذ الحكم على بعض، ويتعذر ذلك على بعض لمنعة جانبه وغلبته بالقوة.فأعلم عباده تعالى ذكره أن مرجع جميع ذلك إليه في موقف القيامة، فينصف كلا من كل، ويجازي حق الجزاء كلا، حيث لا ظلم ولا ممتنع من نفوذ حكمه عليه، وحيث يستوي الضعيف والقوي، والفقير والغني، ويضمحل الظلم وينزل سلطان العدل.وإنما أدخل جل وعز الألف واللام في الأمور لأنه جل ثناؤه عنى بها جميع الأمور، ولم يعن بها بعضا دون بعض، فكان ذلك بمعنى قول القائل: يعجبني العسل، والبغل أقوى من الحمار، فيدخل فيه الألف واللام، لأنه لم يقصد به قصد بعض دون بعض، إنما يراد به العموم والجمع.


211-211-سَلْ بَنِي إِسْرَائِيلَ كَمْ آتَيْنَاهُم مِّنْ آيَةٍ بَيِّنَةٍ وَمَن يُبَدِّلْ نِعْمَةَ اللّهِ مِن بَعْدِ مَا جَاءتْهُ فَإِنَّ اللّهَ شَدِيدُ

211-سل بني إسرائيل كم آتيناهم من آية بينة ومن يبدل نعمة الله من بعد ما جاءته فإن الله شديد العقاب

القول في تأويل قوله تعالى: {سل بني إسرائيل كم آتيناهم من آية بينة} يعني بذلك جل ثناؤه: سل يا محمد بني إسرائيل - الذين لا ينتظرون بالإنابة إلى طاعتي، والتوبة إلي بالإقرار بنبوتك وتصديقك فيما جئتهم به من عندي، إلا إن آتيهم في ظلل من الغمام وملائكتي، فأفضل القضاء بينك وبين من آمن بك وصدقك بما أنزلت إليك من كتبي، وفرضت عليك وعليهم من شرائع ديني وبينهم - كم جئتهم به من قبلك من آية وعلامة، على ما فرضت عليهم من فرائضي، فأمرتهم به من طاعتي، وتابعت عليهم من حججي على أيدي أنبيائي ورسلي من قبلك مريدة لهم على صدقهم بينة أنها من عندي، واضحة أنها من أدلتي على صدق نذري ورسلي فيما افترضت عليهم من تصديقهم وتصديقك، فكفروا حججي، وكذبوا رسلي، وغيروا نعمي قبلهم، وبدلوا عهدي ووصيتي إليهم.وأما الآية فقد بينت تأويلها فيما مضى من كتابنا بما فيه الكفاية وهي ها هنا. ما:3212 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {سل بني إسرائيل كم آتيناهم من آيه بينة} ما ذكر الله في القرآن وما لم يذكر، وهم اليهود.3213 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {سل بني إسرائيل كم آتيناهم من آيه بينة} يقول: آتاهم الله آيات بينات: عصا موسى ويده، وأقطعهم البحر، وأغرق عدوهم وهم ينظرون، وظلل عليهم الغمام، وأنزل عليهم المن والسلوى. وذلك من آيات الله التي آتاها بني إسرائيل في آيات كثيرة غيرها، خالفوا معها أمر الله، فقتلوا أنبياء الله ورسله، وبدلوا عهده ووصيته إليهم، قال الله: {ومن يبدل نعمة الله من بعد ما جاءته فإن الله شديد العقاب} وإنما أنبأ الله نبيه بهذه الآيات، فأمره بالصبر على من كذبه، واستكبر على ربه، وأخبره أن ذلك فعل من قبله من أسلاف الأمم قبلهم بأنبيائهم، مع مظاهرته عليهم الحجج، وأن من هو بين أظهرهم من اليهود إنما هم من بقايا من جرت عادتهم ممن قص عليه قصصهم من بني إسرائيل..القول في تأويل قوله تعالى: {ومن يبدل نعمة الله من بعد ما جاءته فإن الله شديد العقاب} يعني بالنعم جل ثناؤه الإسلام وما فرض من شرائع دينه. ويعني بقوله: {ومن يبدل نعمة الله} ومن يغير ما عاهد الله في نعمته التي هي الإسلام من العمل والدخول فيه فيكفر به، فإنه معاقبه بما أوعد على الكفر به من العقوبة، والله شديد عقابه، أليم عذابه.فتأويل الآية إذا يا أيها الذين آمنوا بالتوراة فصدقوا بها، ادخلوا في الإسلام جميعا، ودعوا الكفر، وما دعاكم إليه الشيطان من ضلالته، وقد جاءتكم البينات من عندي بمحمد، وما أظهرت على يديه لكم من الحجج والعبر، فلا تبدلوا عهدي إليكم فيه وفيما جاءكم به من عندي في كتابكم بأنه نبي ورسولي، فإنه من يبدل ذلك منكم فيغيره فإنى له معاقب بالأليم من العقوبة.وبمثل الذي قلنا في قوله: {ومن يبدل نعمة الله من بعد ما جاءته} قال جماعة من أهل التأويل. ذكر من قال ذلك:3214- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ومن يبدل نعمة الله من بعد ما جاءته} قال: يكفر بها. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.3215 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ومن يبدل نعمة الله} قال: يقول: من يبدلها كفرا.3216 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع {ومن يبدل نعمة الله من بعد ما جاءته} يقول: ومن يكفر نعمته من بعد ما جاءته.


212-212-زُيِّنَ لِلَّذِينَ كَفَرُواْ الْحَيَاةُ الدُّنْيَا وَيَسْخَرُونَ مِنَ الَّذِينَ آمَنُواْ وَالَّذِينَ اتَّقَواْ فَوْقَهُمْ يَوْمَ الْقِيَامَةِ

212-زين للذين كفروا الحياة الدنيا ويسخرون من الذين آمنوا والذين اتقوا فوقهم يوم القيامة والله يرزق من يشاء بغير حساب

القول في تأويل قوله تعالى: {زين للذين كفروا الحياة الدنيا ويسخرون من الذين آمنوا والذين اتقوا فوقهم يوم القيامة} يعني جل ثناؤه بذلك: زين للذين كفروا حب الحياة الدنيا العاجلة اللذات، فهم يبتغون فيها المكاثرة والمفاخرة، ويطلبون فيها الرياسات والمباهاة، ويستكبرون عن اتباعك يا محمد، والإقرار بما جئت به من عندي تعظما منهم على من صدقك واتبعك، ويسخرون بمن تبعك من أهل، الإيمان، والتصديق بك، في تركهم المكاثرة، والمفاخرة بالدنيا وزيتها من الرياش والأموال، بطلب الرياسات وإقبالهم على طلبهم ما عندي برفض الدنيا وترك زينتها، والذين عملوا لي وأقبلوا على طاعتي ورفضوا لذات الدنيا وشهواتها، اتباعا لك، وطلبا لما عندي، واتقاء منهم بأداء فرائضي، وتجنب معاصي فوق الذين كفروا يوم القيامة بإدخال المتقين الجنة، وإدخال الذين كفروا النار.وبنحو الذي قلنا في ذلك من التأويل قال جماعة منهم. ذكر من قال ذلك:3217 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {زين للذين كفروا الحياة الدنيا} قال: الكفار يبتغون الدنيا ويطلبونها، ويسخرون من الذين آمنوا في طلبهم الآخرة قال ابن جريج: لا أحسبه إلا عن عكرمة، قال: قالوا: لو كان محمد نبيا كما يقول، لاتبعه أشرافنا وساداتنا، والله ما اتبعه إلا أهل الحاجة مثل ابن مسعود.3218 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {والذين اتقوا فوقهم يوم القيامة} قال: فوقهم في الجنة..القول في تأويل قوله تعالى: {والله يرزق من يشاء بغير حساب} ويعني بذلك: والله يعطي الذين اتقوا يوم القيامة من نعمه وكراماته وجزيل عطاياه، بغير محاسبة منه لهم على ما من به عليهم من كرامته.فإن قال لنا قائل: وما في قوله: {يرزق من يشاء بغير حساب} من المدح ؟ قيل: المعنى الذي فيه من المدح الخير عن أنه غير خائف نفاد خزائنه، فيحتاج إلى حساب ما يخرج منها إذ كان الحساب من المعطي إنما يكون ليعلم قدر العطاء الذي يخرج من ملكه إلى غيره لئلا يتجاوز في عطاياه إلى ما يجحف به، فربنا تبارك وتعالى غير خائف نفاد خزائنه، ولا انتقاص شيء من ملكه بعطائه ما يعطي عباده، فيحتاج إلى حساب ما يعطي، وإحصاء ما يبقي؛ فذلك المعنى الذي في قوله: {والله يرزق من يشاء بغير حساب}


213-213-كَانَ النَّاسُ أُمَّةً وَاحِدَةً فَبَعَثَ اللّهُ النَّبِيِّينَ مُبَشِّرِينَ وَمُنذِرِينَ وَأَنزَلَ مَعَهُمُ الْكِتَابَ بِالْحَقِّ لِيَحْكُمَ

213-كان الناس أمة واحدة فبعث الله النبيين مبشرين ومنذرين وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه والله يهدي من يشاء إلى صراط مستقيم

القول في تأويل قوله تعالى: {كان الناس أمة} اختلف أهل التأويل في معنى الأمة في هذا الموضع، وفي الناس الذين وصفهم الله بأنهم كانوا أمة واحدة؛ فقال بعضهم: هم الذين كانوا بين آدم ونوح، وهم عشرة قرون، كلهم كانوا على شريعة من الحق، فاختلفوا بعد ذلك. ذكر من قال ذلك:3219 - حدثنا محمد بن بشار، قال: ثنا أبو داود، قال: ثنا همام بن منبه، عن عكرمة، عن ابن عباس، قال: كان بين نوح وآدم عشرة قرون، كلهم على شريعة من الحق، فاختلفوا، فبعث الله النبيين مبشرين ومنذرين، قال: وكذلك هي في قراءة عبد الله "كان الناس أمة واحدة فاختلفوا " .3220 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كان الناس أمة واحدة} قال: كانوا على الهدى جميعا، فاختلفوا {فبعث الله النبيين مبشرين ومنذرين} فكان أول نبي بعث نوح.فتأويل الأمة على هذا القول الذي ذكرناه عن ابن عباس الدين، كما قال النابغة الذبياني:حلفت فلم أترك لنفسك ريبة وهل يأثمن ذو أمة وهو طائعيعني ذا الدين. فكان تأويل الآية على معنى قول هؤلاء: كان الناس الأمة مجتمعة على ملة واحدة ودين واحد، فاختلفوا، فبعث الله النبيين مبشرين ومنذرين.وأصل الأمة الجماعة، تجتمع على دين واحد، ثم يكتفى بالخبر عن الأمة من الخبر عن الدين لدلالتها عليه كما قال جل ثناؤه: {ولو شاء الله لجعلكم أمه واحدة} يراد به أهل دين واحد وملة واحدة. فوجه ابن عباس في تأويله قوله: {كان الناس أمة واحدة} إلى أن الناس كانوا أهل دين واحد حتى اختلفوا. وقال آخرون: بل تأويل ذلك كان آدم على الحق إماما لذريعه فبعث الله النبيين في ولده ووجهوا معنى الأمة إلى طاعة لله والدعاء إلى توحيده واتباع أمره من قول الله عز وجل {إن إبراهيم كان أمة قانتا لله حنيفا} [النحل: 120] يعني بقوله {أمة} إماما في الخير يقتدي به، ويتبع عليه. ذكر من قال ذلك:3221 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كان الناس أمة واحدة} قال: آدم. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن جريج، عن مجاهد، مثله.3222 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد قوله: {كان الناس أمة واحدة} قال: آدم، قال: كان بين آدم ونوح عشرة أنبياء، فبعث الله النبيين مبشرين ومنذرين، قال مجاهد: آدم أمة وحده،وكأن من قال هذا القول استجاز بتسمية الواحد باسم الجماعة لاجتماع أخلاق الخير الذي يكون في الجماعة المفرقة فيمن سماه بالأمة، كما يقال: فلان أمة وحده، يقول مقام الأمة. وقد يجوز أن يكون سماه بذلك لأنه سبب لاجتماع الأسباب من الناس على ما دعاهم إليه من أخلاق الخير، فلما كان آدم صلى الله عليه وسلم سببا لاجتماع من اجتمع على دينه من ولده إلى حال اختلافهم سماه بذلك أمة.وقال آخرون: معنى ذلك كان الناس أمة واحدة على دين واحد يوم استخرج ذريه آدم من صلبه، فعرضهم على آدم. ذكر من قال ذلك:3223 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع قوله: {كان الناس أمة واحدة} وعن أبيه، عن الربيع، عن أبي العالية، عن أبي بن كعب، قال: كانوا أمة واحدة حيث عرضوا على آدم ففطرهم يومئذ على الإسلام، وأقروا له بالعبودية، وكانوا أمة واحدة مسلمين كلهم. ثم اختلفوا من بعد آدم، فكان أبي يقرأ: "كان الناس أمة واحدة فاختلفوا فبعث الله النبيين مبشرين ومنذرين " إلى "فيما اختلفوا فيه " وإن الله إنما بعث الرسل وأنزل الكتب عند الاختلاف.3224 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كان الناس أمة واحدة} قال: حين أخرجهم من ظهر آدم لم يكونوا أمة واحدة قط غير ذلك اليوم، فبعث الله النبيين، قال: هذا حين تفرقت الأمم.وتأويل الآية على هذا القول نظير تأويل قول من قال يقول ابن عباس: إن الناس كانوا على دين واحد فيما بين آدم ونوح. وقد بينا معناه هنالك؛ إلا أن الوقت الذي كان فيه الناس أمة واحدة مخالف الوقت الذي وقته ابن عباس.وقال آخرون بخلاف ذلك كله في ذلك، وقالوا: إنما حتى قوله: {كان الناس أمة واحدة} على دين واحد، فبعث الله النبيين. ذكر من قال ذلك:3225 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {كان الناس أمة واحدة} يقول: كان دينا واحدا، فبعث الله النبيين مبشرين ومنذرين.وأولى التأويلات في هذه الآية بالصواب أن يقال إن الله عز وجل أخبر عباده أن الناس كانوا أمة واحدة على دين واحد وملة واحدة. كما:3226 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {كان الناس أمة واحدة} يقول: دينا واحدا على دين آدم، فاختلفوا، فبعث الله النبيين مبشرين ومنذرين.وكان الدين الذي كانوا عليه دين الحق. كما قال أبي بن كعب؛ كما:3227 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: هي في قراءة ابن مسعود: "اختلفوا عنه " عن الإسلام.فاختلفوا في دينهم، فبعث الله عند اختلافهم في دينهم النبيين مبشرين ومنذرين، وأنزل معهم الكتاب ليحكم بين الناس فيما اختلفوا فيه رحمة منه جل ذكره بخلقه واعتذارا منه إليهم.وقد يجوز أن يكون ذلك الوقت الذي كانوا فيه أمة واحدة من عهد آدم إلى عهد نوح عليهما السلام، كما روي عكرمة، عن ابن عباس، وكما قاله قتادة. وجائز أن يكون كان ذلك حين عرض على آدم خلقه. وجائز أن يعون كان ذلك في وقت غير ذلك.ولا دلالة من كتاب الله ولا خير يثبت به الحجة على أي هذه الأوقات كان ذلك، فغير جائز أن نقول فيه إلا ما قال الله عز وجل من أن الناس كانوا أمة واحدة، فبعث الله فيهم لما اختلفوا الأنبياء والرسل. ولا يضرنا الجهل بوقت ذلك، كما لا ينفعنا العلم به إذا لم يكن العلم به لله طاعة، غير أنه أي ذلك كان، فإن دليل القرآن واضح على أن الذين أخبر الله عنهم أنهم كانوا أمة واحدة، إنما كانوا أمة واحدة على الإيمان ودين الحق دون الكفر بالله والشرك به.وذلك إن الله جل وعز قال في السورة التي يذكر فيها يونس: {وما كان الناس إلا أمة واحدة فاختلفوا ولولا كلمة سبقت من ربك لقضي بينهم فيما فيه يختلفون} [يونس: 19] فتوعد جل ذكره على الاختلاف لا على الاجتماع، ولا على كونهم أمة واحدة، ولو كان اجتماعهم قبل الاختلاف كان على الكفر ثم كان الاختلاف بعد ذلك، لم يكن إلا بانتقال بعضهم إلى الإيمان، ولو كان ذلك كذلك لكان الوعد أولى بحكمته جل ثناؤه في ذلك الحال من الوعيد لأنها حال إنابة بعضهم إلى طاعته، ومحال أن يتوعد في حال التوبة والإنابة، ويترك ذلك في حال اجتماع الجميع على الكفر والشرك.وأما قوله: {فبعث الله النبيين مبشرين ومنذرين} فإنه يعني أنه أرسل رسلا يبشرون من أطاع الله بجزيل الثواب، وكريم المآب؛ ويعني بقوله {ومنذرين} ينذرون من عصى الله فكفر به، بشدة العقاب، وسوء الحساب والخلود في النار {وأنزل معهم الكتاب بالحق ليحكم بين الناس فيما اختلفوا فيه} يعني بذلك ليحكم إلى الكتاب وهو التوراة بين الناس فيما اختلف المختلفون فيه فأضاف جل ثناؤه الحكم إلى الكتاب، وأنه الذي يحكم بين الناس دون النبيين والمرسلين، إذ كان من حكم من النبيين والمرسلين بحكم، إنما يحكم بما دلهم عليه الكتاب الذي أنزل الله عز وجل، فكان الكتاب بدلالته على ما دل وصفه على صحته من الحكم حاكما بين الناس، وإن كان الذي يفصل القضاء بينهم غيره..القول في تأويل قوله تعالى: {وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم} يعني جل ثناؤه بقوله: {وما اختلف فيه} وما اختلف في الكتاب الذي أنزله وهو التوراة، {إلا الذين أوتوه} يعني، بذلك اليهود من بني إسرائيل، وهم الذين أوتوا التوراة والعلم بها.والهاء في قوله "أوتوه " عائدة على الكتاب الذي أنزله الله. {من بعد ما جاءتهم البينات} يعني بذلك: من بعد ما جاءتهم حجج الله وأدلته أن الكتاب الذي اختلفوا فيه وفي أحكامه عند الله، وأنه الحق الذي لا يسعهم الاختلاف فيه، ولا العمل بخلاف ما فيه.فأخبر عز ذكره عن اليهود من بني إسرائيل أنهم خالفوا الكتاب التوراة، واختلفوا فيه على علم منهم، ما يأتون متعمدين الخلاف على الله فيما خالفوه فيه من أمره وحكم كتابه.ثم أخبر جل ذكره أن تعمدهم الخطيئة التي ارتكبوها، وركوبهم المعصية التي ركبوها من خلافهم أمره، إنما كان منهم بغيا بينهم. والبغي مصدر من قول القائل: بغى فلان على فلان بغيا إذا طغى واعتدى عليه فجاوز حده، ومن ذلك قيل للجرح إذا أمد، وللبحر إذا كثر ماؤه ففاض وللسحاب إذا وقع بأرض فأخصبت: بغي كل ذلك بمعنى واحد، وهي زيادته وتجاوز حده.فمعنى قوله جل ثناؤه: {وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم} من ذلك. يقول: لم يكن اختلاف هؤلاء المختلفين من اليهود من بني إسرائيل في كتابي الذي أنزلته مع نبي عن جهل منهم به، بل كان اختلافهم فيه، وخلاف حكمه من بعد ما ثبتت حجته عليهم بغيا بينهم، طلب الرياسة من بعضهم على بعض، واستذلالا من بعضم لبعض. كما:3228 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قال: ثم رجع إلى بني إسرائيل في قوله: {وما اختلف فيه إلا الذين أوتوه} يقول: إلا الذين أوتوا الكتاب والعلم {من بعد ما جاءتهم البينات بغيا بينهم} يقول: بغيا على الدنيا وطلب ملكها وزخرفها وزينتها، أيهم يكون له الملك والمهابة في الناس. فبغى بعضهم على بعض، وضرب بعضهم رقاب بعض.ثم اختلف أهل العربية في "من " التي في قوله: {من بعد ما جاءتهم البينات} ما حكمها ومعناها؟ وما المعنى المنتسق في قوله {وما اختلف فيه إلا الذين أوتوه من بعد ما جاءتهم البينات بغيا بينهم} ؟فقال بعضهم: من ذلك للذين أوتوا الكتاب وما بعده صلة له.غير أنه زعم أن معنى الكلام: وما اختلف فيه إلا الذين أوتوه بغيا بينهم من بعد ما جاءتهم البينات. وقد أنكر ذلك بعضهم فقال: لا معنى لما قال هذا القائل، ولا لتقديم البغي قبل "من " ، لأن "من " إذا كان الجالب لها البغي، فخطأ أن تتقدمه لأن البغي مصدر، ولا تتقدم صلة المصدر عليه. وزعم المنكر ذلك أن "الذين " مستثنى، وإن "من بعد ما جاءتهم البينات " مستثنى باستثناء آخر.وأن تأويل الكلام: وما اختلف فيه إلا الذين أوتوه، ما اختلفوا فيه إلا بغيا ما اختلفوا إلا من بعد ما جاءتهم البينات. فكأنه كرر الكلام توكيدا.وهذا القول الثاني أشبه بتأويل الآية، لأن القوم لم يختلفوا إلا من بعد قيام الحجة عليهم ومجيء البينات من عند الله، وكذلك لم يختلفوا إلا بغيا، فذلك أشبه بتأويل الآية..القول في تأويل قوله تعالى: {فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه والله ويهدى من يشاء إلى صراط مستقيم} يعني جل ثناؤه بقوله: {فهدى الله} فوفق الذي آمنوا وهم أهل الإيمان بالله وبرسوله محمد صلى الله عليه وسلم المصدقين به وبما جاء به أنه من عند الله لما اختلف الذين أوتوا الكتاب فيه.وكان اختلافهم الذي خذلهم الله فيه، وهدى له الذين آمنوا بمحمد صلى الله عليه وسلم فوفقتهم لإصابته: الجمعة، ضلوا عنها وقد فرضت عليهم كالذي فرض علينا، فجعلوها السبت؛ فقال صلى الله عليه وسلم "نحن الآخرون السابقون، بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم، وهذا اليوم الذي اختلفوا فيه، فهدانا الله، فلليهود غدا وللنصارى بعد غد " .3229 - حدثنا بذلك أحمد بن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عياض بن دينار الليثي، قال: سمعت أبا هريرة يقول: قال أبو القاسم صلى الله عليه وسلم. فذكر الحديث. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الأعمش، عن أبي صالح عن أبي هريرة: {فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه} قال: قال النبي صلى الله عليه وسلم: ونحن الآخرون الآولون يوم القيامة، نحن أول الناس دخولا الجنة بيد أنهم أوتوا الكتاب من قبلنا وأوتيناه من بعدهم، فهدانا الله لما اختلفوا فيه من الحق بإذنه فهذا اليوم الذي هدانا الله له والناس لنا فيه تبع، غدا اليهود، وبعد غد للنصارى ".وكان مما اختلفوا فيه أيضا ما قال ابن زيد، وهو ما:3230 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فهدى الله الذين آمنوا} للإسلام، واختلفوا في الصلاة، فمنهم من يصلي إلى المشرق، ومنهم من يصلي إلى بيت المقدس، فهدانا للقبلة؛ واختلفوا في الصيام، فمنهم من يصوم بعض يوم، وبعضهم بعض ليلة، وهدانا الله له. واختلفوا في يوم الجمعة، فأخذت اليهود السبت وأخذت النصارى الأحد، فهدانا الله له. واختلفوا في إبراهيم، فقالت اليهود كان يهوديا، وقالت النصارى كان نصرانيا، فبرأه الله من ذلك، وجعله حنيفا مسلما، وما كان من المشركين للذين يدعونه من أهل الشرك. واختلفوا في عيسى، فجعلته اليهود لفرية، وجعلته النصارى ربا، فهدانا الله للحق فيه؛ فهذا الذي قال جل ثناؤه. {فهدى الله الذين آمنوا لما اختلفوا فيه من الحق بإذنه}قال: فكانت هداية الله جل ثناؤه الذين آمنوا بمحمد، وبما جاء به لما اختلف هؤلاء الأحزاب من بنى إسرائيل الذين أوتوا الكتاب فيه من الحق بإذنه أن وفقهم لإصابة ما كان عليه من الحق من كان قبل المختلفين الذين وصف الله صفتهم في هذه الآية إذ كانوا أمة واحدة، وذلك هو دين إبراهيم الحنيف المسلم خليل الرحمن، فصاروا بذلك أمة وسطا، كما وصفهم به ربهم ليكونوا شهداء على الناس. كما:3231- حدثت عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه عن الربيع: {فهدى الله الذين آمنوا لما اختلفوا فيه} فهداهم الله عند الاختلاف أنهم أقاموا على ما جاءت به الرسل قبل الاختلاف، أقاموا على الإخلاص لله وحده وعيادته لا شريك له، وإقام الصلاة، وإيتاء الزكاة، فأقاموا على الأمر الأول الذي كان قبل الاختلاف، واعتزلوا الاختلاف فكانوا شهداء على الناس يوم القيامة؛ كانوا شهداء على قوم نوح، وقوم هود، وقوم صالح، وقوم شعيب، وآل فرعون، أن رسلهم قد بلغوهم، وأنهم كذبوا رسلهم. وهي في قراءة أبي بن كعب: وليكونوا شهداء على الناس يوم القيامة، والله يهدي من يشاء إلى صراط مستقيم. فكان أبو العالية يقول في هذه الآية المخرج من الشبهات والضلالات والفتن.3232 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فهدى الله الذين آمنوا لما اختلفوا فيه} يقول: اختلف الكفار فيه، فهدى الله الذي آمنوا للحق من ذلك؛ وهي في قراءة ابن مسعود: فهدى الله الذين آمنوا لما اختلفوا وعنه عن الإسلام.وأما قوله: {بإذنه} فإنه يعني جل ثناؤه بعلمه بما هداهم له، وقد بينا معنى الإذن إذ كان بمعنى العلم في غير الموضع بما أغنى عن إعادته ههنا.وأما قوله: {والله يهدي من يشاء إلى صراط مستقيم} فإنه يعني به: والله يسدد من يشاء من خلقه ويرشده إلى الطريق القويم على الحق الذي لا آعوجاج فيه، كما هدى الذين آمنوا بمحمد صلى الله عليه وسلم، لما اختلف الذين أوتوا الكتاب فيه بغيا بينهم، فسددهم لإصابة الحق والصواب فيه.وفي هذه الآية البيان الواضح على صحة ما قاله أهل الحق من أن كل نعمة على العباد في دينهم آو دنياهم، فمن الله عز وجل.فإن قال لنا قائل: وما معنى قوله: {فهدى الله الذين آمنوا لما اختلفوا فيه} أهداهم للحق أم هداهم للاختلاف ؟ فإن كان هداهم للاختلاف فإنما أضلهم، وإن كان هداهم للحق فيكف قيل: {فهدى الله الذين آمنوا لما اختلفوا فيه} ؟ قيل: إن ذلك على غير الوجه الذي ذهبت إليه، وإنما معنى ذلك: فهدى الله الذين آمنوا للحق فيما اختلف فيه من كتاب الله الذين أوتوه، فكفر بتبديله بعضهم، وثبت على الحق والصواب فيه بعضهم، وهم أهل التوراة الذين بدلوها، فهدى الله مما بدلوا وحرفوا الذين آمنوا من أمة محمد صلى الله عليه وسلم.قال أبو جعفر: فإن أشكل ما قلنا على ذي غفلة، فقال وكيف يجوز أن يكون ذلك كما قلت، و " من " إنما هي في كتاب الله في " الحق " واللام في قوله: {لما اختلفوا فيه} وأنت تحول اللام في " الحق "، و " من" في الاختلاف في التأويل الذي تتأوله فتجعله مقلوبا ؟ قيل: ذلك في كلام العرب موجود مستفيض، والله تبارك وتعالى إنما خاطبهم بمنطقهم، فمن ذلك قول الشاعر:كانت فريضة ما تقول كما كان الزنا فريضة الرجموإنما الرجم فريضة الزنا. وكما قال الآخر:إن سراجا لكريم مفخرة تحلى به العين إذا ما تجهرهوإنما سراج الذي يحلى بالعين، لا العين بسراج.وقد قال بعضهم: إن معنى قوله {فهدى الله الذين آمنوا لما اختلفوا فيه من الحق} أن أهل الكتب الأول اختلفوا، فكفر بعضهم بكتاب بعض، وهي كلها من عند الله، فهدى الله أهل الإيمان بمحمد للتصديق بجميعها، وذلك قول، غير أن الأول أصح القولين، لأن الله إنما أخبر باختلافهم في كتاب واحد.


214-214-أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَأْتِكُم مَّثَلُ الَّذِينَ خَلَوْاْ مِن قَبْلِكُم مَّسَّتْهُمُ الْبَأْسَاء وَالضَّرَّاء

214-أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب

القول في تأويل قوله تعالى: {أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب} وأما قوله: {أم حسبتم} كأنه استفهم بـ "أم " في ابتداء لم يتقدمه حرف استفهام لسبق كلام هو به متصل، ولو لم يكن قبله كلام يكون به متصلا، وكان ابتداء لم يكن إلا بحرف من حروف الاستفهام؛ لأن قائلا لو كان قال مبتدئا كلاما لآخر: أم عندك أخوك؟ لكان قائلا ما لا معنى له؛ ولكن لو قال: أنت رجل مدل بقوتك أم عندك أخوك ينصرك ؟ كان مصيبا. وقد بينا بعض هذا المعنى فيما مضى من كتابنا هذا بما فيه الكفاية عن إعادته.فمعنى الكلام: أم حسبتم أنكم أيها المؤمنون بالله ورسله تدخلون الجنة، ولم يصبكم مثل ما أصاب من قبلكم من أتباع الأنبياء والرسل من الشدائد والمحن والاختبار، فتبتلوا بما ابتلوا واختبروا به من البأساء وهو شدة الحاجة والفاقة والضراء، وهي العلل والأوصاب؛ ولم تزلزلوا زلزالهم، يعني: ولم يصبهم من أعدائهم من الخوف والرعب شدة وجهد حتى يستبطئ القوم نصر الله إياهم، فيقولون: متى الله ناصرنا.ثم أخبرهم الله أن نصره منهم قريب، وأنه معليهم على عدوهم، ومظهرهم عليه، فنجز لهم ما وعدهم، وأعلى كلمتهم، وأطفأ نار حرب الذين كفروا.وهذه الآية فيما يزعم أهل التأويل نزلت يوم الخندق، حين لقي المؤمنون ما لقوا من شدة الجهد، من خوف الأحزاب، وشدة أذى البرد، وضيق العيش الذي كانوا فيه يومئذ، يقول الله جل وعز للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم {يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحا وجنودا لم تروها} إلى قوله: {وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا هنالك ابتلي المؤمنون وزلزلوا زلزلا شديدا} [الأحزاب: 9-11] ذكر من قال نزلت هذه الآية يوم الأحزاب:3233 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا} قال: نزل هذا يوم الأحزاب حين قال قائلهم: {ما وعدنا الله ورسوله إلا غرورا} [الأحزاب: 12] 3234 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {ولما يأثم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا} قال: نزلت في يوم الأحزاب، أصاب رسول الله صلى الله عليه وسلم وأصحابه بلاء وحصر، فكانوا كما قال الله جل وعز: {وبلغت القلوب الحناجر} [الأحزاب: 10] وأما قوله: {ولما بلغت} فإن عامة أهل العربية يتأولونه بمعنى: ولم يأتكم، ويزعمون أن ما صلة وحشو، وقد بينت القول في "ما " التي يسميها أهل العربية صلة "ما " ، حكمها في غير هذا الموضع بما أغنى عن إعادته.وأما معنى قوله: {مثل الذين خلوا من قبلكم} فإنه يعني: شبه الذين خلوا فمضوا قبلكم. وقد دللت في غير هذا الموضع على أن المثل الشبه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3235 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {أم حسبتم أن تدخلوا الجنة ولما يأتيكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا} 3236 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن عبد الملك بن جريج، قال قوله: {حتى يقول الرسول والذين آمنوا} قال: هو خيرهم وأعلمهم بالله.وفي قوله: {حتى يقول الرسول} وجهان من القراءة: الرفع، والنصب. ومن رفع فإنه يقول: لما كان يحسن في موضعه "فعل " أبطل عمل "حتى " فيها، لأن "حتى " غير عاملة في "فعل " ، وإنما تعمل في "يفعل " ، وإذا تقدمها "فعل " وكان الذي بعدها "يفعل " ، وهو مما قد فعل وفرغ منه، وكان ما قبلها من الفعل غير متطاول، فالفصيح من كلام العرب حينئذ الرفع في "يفعل " وإبطال عمل "حتى " عنه، وذلك نحو قول القائل: قمت إلى فلان حتى أضربه، والرفع هو الكلام الصحيح في "أضربه " ، إذا أراد: قمت إليه حتى ضربته، إذا كان الضرب قد كان وفرغ منه، وكان القيام غير متطاول المدة. فأما إذا كان ما قبل "حتى " من الفعل على لفظ "فعل " متطاول المدة، وما بعدها من الفعل على لفظ غير منقض، فالصحيح من الكلام نصب "يفعل " وإعمال "حتى " وذلك نحو قول القائل: ما زال فلان يطلبك حتى يكلمك، وجعل ينظر إليك حتى يثبتك؛ فالصحيح من الكلام الذي لا يصح غيره النصب بـ "حتى " ، كما قال الشاعر:مطوت بهم حتى تكل مطيهم وحتى الجياد ما يقدن بأرسانفنصب تكل والفعل الذي بعد حتى ماض، لأن الذي قبلها من المطو متطاول، والصحيح من القراءة إذا كان ذلك كذلك "وزلزلوا حتى يقول الرسول " ، نصب يقول، إذ كانت الزلزلة فعلا متطاولا، مثل المطو بالإبل.وإنما الزلزلة في هذا الموضع: الخوف من العدو، لا زلزلة الأرض، فلذلك كانت متطاولة وكان النصب في "يقول " وإن كان بمعنى "فعل " أفصح وأصح من الرفع فيه.


215-215-يَسْأَلُونَكَ مَاذَا يُنفِقُونَ قُلْ مَا أَنفَقْتُم مِّنْ خَيْرٍ فَلِلْوَالِدَيْنِ وَالأَقْرَبِينَ وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ

215-يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين واليتامى والمساكين وابن السبيل وما تفعلوا من خير فإن الله به عليم

القول في تأويل قوله تعالى: {يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين واليتامى والمساكين وابن السبيل وما تفعلوا من خير فإن الله به عليم} يعني بذلك جل ثناؤه: يسألك أصحابك يا محمد، أي شيء ينفقون من أموالهم فيتصدقون به، وعلى من ينفقونه فيما ينفقونه ويتصدقون به ؟ فقل لهم: ما أنفقتم من أموالكم وتصدقتم به فأنفقوه وتصدقوا به واجعلوه لآبائكم وأمهاتكم وأقربيكم، ولليتامى منكم والمساكين وابن السبيل، فإنكم ما تأتوا من خير وتصنعوه إليهم فإن الله به عليم، وهو محصيه لعكم حتى يوفيكم أجوركم عليه يوم القيامة، ويثيبكم على ما أطعتموه بإحسانكم عليه.والخبر الذي قال جل ثناؤه في قوله: {قل ما أنفقتم من خير} هو المال الذي سأل رسول الله صلى الله عليه وسلم أصحابه من النفقة منه، فأجابهم الله عنه بما أجابهم به في هذه الآية.وفي قوله: {ماذا} وجهان من الإعراب: أحدهما أن يكون "ماذا " بمعنى أي شيء، فيكون نصبا بقوله: "ينفقون " ، فيكون معنى الكلام حينئذ: يسألونك أي شيء ينفقون، ولا ينصب بـ "ـيسألونك " . والآخر منهما الرفع. وللرفع في "ذلك " وجهان: أحدهما أن يكون "ذا " الذي مع "ما " بمعنى "الذي " ، فيرفع "ما " بـ "ذا " و "ذا " بـ "ما " ، و "ينفقون " من صلة "ذا " ، فإن العرب قد تصل "ذا " وهذا كما قال الشاعر:عدس ما لعباد عليك إمارة أمنت وهذا تحملين طليقفـ "تحملين " من صلة "هذا " ، فيكون تأويل الكلام حينئذ: يسألونك ما الذي ينفقون. والآخر من وجهي الرفع أن تكون "ماذا " بمعنى أي شيء، فيرفع "ماذا " ، وإن كان قوله: {ينفقون} واقعا عليه، إذ كان العامل فيه وهو "ينفقون " لا يصلح تقديمه قبله، وذلك أن الاستفهام لا يجوز تقديم الفعل فيه قبل حرف الاستفهام، كما قال الشاعر:ألا تسألان المرء ماذا يحاول أنحب فيقتضي أم ضلال وباطلوكما قال الآخر:وقالوا تعرفها المنازل من منى وما كل من يغشى منى أنا عارففرفع وكل ولم ينصبه بعارف. إن كان معنى قوله: "وما كان من يغشى منى أنا عارف " جحود معرفه من يغشى مني، فصار في معنى ما أحد. وهذه الآية [نزلت] فيما ذكر قبل أن يفرض الله زكاة الأموال. ذكر من قال ذلك:3237 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {يسألونك ماذا ينفقون قل ما أنتم من خير فللوالدين والأقربين} قال: يوم نزلت هذه الآية لم تكن زكاة، وإنما هي النفقة ينفقها الرجل على أهله والصدقة يتصدق بها فنسختها الزكاة.3238 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: سأل المؤمنون رسول الله صلى الله عليه وسلم أين يضعون أموالهم ؟ فنزلت: {يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين واليتامى والمساكين وابن السبيل} فذلك النفقة في التطوع والزكاة سوى ذلك كله. قال: وقال مجاهد: سألوا فأفتاهم في ذلك ما أنفقتم من خير فللوالدين والأقربين وما ذكر معهما.3239 - حدثنا محمد بن عمرو، قال ثنا أبو عاصم، قال: ثني عيسى، قال: سمعت ابن أبي نجيح في قول الله: {يسألونك ماذا ينفقون} قال: سألوه فأفتاهم في ذلك فللوالدين والأقربين وما ذكر معهما.3240 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قوله: {قل ما أنفقتم من خير فللوالدين والأقربين} قال: هذا من النوافل، قال: يقول: هم أحق بفضلك من غيرهم.وهذا الذي قاله السدي من أنه لم يكن يوم نزلت هذه الآية زكاة، وإنما كانت نفعة ينفقها الرجل على أهله، وصدقه يتصدق بها، ثم نسختها الزكاة، قول ممكن أن يكون، كما قال: وممكن غيره. ولا دلالة في الآية على صحة ما قال، لأنه ممكن أن يكون قوله: {قل ما أنفقتم من خير فللوالدين والأقربين} الآية، حثا من الله جل ثناؤه على الإنفاق على من كانت نفقته غير واجبة من الآباء والأمهات والأقرباء، ومن سمي معهم في هذه الآية، وتعريفا من الله عباده مواضع الفضل التي تصرف فيها النفقات، كما قال في الآية الأخرى: {وآتى المال على حبه ذوي القربى واليتامى والمساكين وابن السبيل والسائلين وفي الرقاب وأقام الصلاة وآتى الزكاة} [البقرة: 177]


216-216-كُتِبَ عَلَيْكُمُ الْقِتَالُ وَهُوَ كُرْهٌ لَّكُمْ وَعَسَى أَن تَكْرَهُواْ شَيْئاً وَهُوَ خَيْرٌ لَّكُمْ وَعَسَى أَن تُحِبُّواْ شَيْئاً وَهُوَ

216-كتب عليكم القتال وهو كره لكم وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم والله يعلم وأنتم لا تعلمون

القول في تأويل قوله تعالى: {كتب عليكم القتال} يعني بذلك جل ثناؤه: {كتب عليكم القتال} فرض عليكم القتال، يعني قتال المشركين، {وهو كره لكم} واختلف أهل العلم في الذين عنوا بفرض القتال، فقال بعضهم: عنى بذلك أصحاب رسول الله صلى الله عليه وسلم خاصة دون غيرهم. ذكر من قال ذلك:3241 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء قلت له: {كتب عليكم القتال وهو كره لكم} أواجب الغزو على الناس من أجلها ؟ قال: لا، كتب على أولئك حينئذ.3242 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا خالد، عن حسين بن قيس، عن عكرمة، عن ابن عباس في قوله: {كتب عليكم القتال وهو كره لكم} قال نسختهما {قالوا سمعنا وأطعنا} [البقرة: 285] وهذ ا قول لا معنى له، لأن نسخ الأحكام من قبل الله جل وعز لا من قبل العباد، وقوله: {قالوا سمعنا وأطعنا} [البقرة: 285] خبر من الله عن عباده المؤمنين وأنهم قالوه لا نسخ منه.3243 - حدثني محمد بن إسحاق، قال: ثنا معاوية بن عمرو، قال: ثنا أبو إسحاق الفزاري، قال: سألت الأوزاعي عن قول الله عز وجل: {كتب عليكم القتال وهو كره لكم} أواجب الغزو على الناس كلهم ؟ قال: لا أعلمه، ولكن لا ينبغي للأئمة العامة تركه، فأما الرجل في خاصة نفسه فلا.وقال آخرون: هو على كل واحد حتى يقوم به من في قيامه الكفاية، فيسقط فرض ذلك حينئذ عن باقي المسلمين كالصلاة على الجنائز وغسلهم الموتى ودفنهم، وعلى هذا عامة علماء المسلمين وذلك هو الصواب عندنا لإجماع الحجة على ذلك، ولقول الله عز وجل {فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة وكلا وعد الله الحسنى} [النساء: 95] فأخبر جل ثناؤه أن الفضل للمجاهدين، وإن لهم وللقاعدين الحسنى، ولو كان القاعدون مضيعين فرضا لكان لهم السوأى لا الحسنى.وقال آخرون: هو فرض واجب على المسلمين إلى قيام الساعة. ذكر من قال ذلك:3244 - حدثنا حسين بن ميسر قال: ثنا روح بن عبادة، عن ابن جريج، عن داود بن أبي عاصم، قال: قلت لسعيد بن المسيب: قد أعلم أن الغزو واجب على الناس! فسكت. وقد أعلم أن لو أنكر ما قلت لبين لي.وقد بينا فيما مضى معنى قوله "كتب " بما فيه الكفاية..القول في تأويل قوله تعالى: {وهو كره لكم} يعني بذلك جل ثناؤه: وهو ذو كره لكم، فترك ذكر "ذو " اكتفاء بدلالة قوله: "كره لكم " عليه، كما قال: {واسأل القرية} [يوسف: 83] وبنحو الذي قلنا في ذلك روي عن عطاء في تأويله. ذكر من قال ذلك:3245 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء في قوله: {وهو كره لكم} قال: كره إليكم حينئذ.والكره بالضم: هو ما حمل الرجل نفعه عليه من غير إكراه أحد إياه عليه، والكره بفتح الكاف: هو ما حمله غيره، فأدخله عليه كرها وممن حكي عنه هذا القول معاذ بن مسلم.3246 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، عن معاذ بن مسلم، قال: الكره: المشقة، والكره: الإجبار.وقد كان بعض أهل العربية يقول الكره والكره لغتان بمعنى واحد، مثل الغسل والغسل، والضعف والضعف، والرهب والرهب. وقال بعضهم: الكره بضم الكاف اسم والكره بفتحها مصدر..القول في تأويل قوله تعالى: {وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم} يعني بذلك جل ثناؤه: ولا تكرهوا القتال، فإنكم لعلكم أن تكرهوه وهو خير لكم، ولا تحبوا ترك الجهاد، فلعلكم أن تحبوه وهو شر لكم. كما:3247 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {كتب عليكم القتال وهو لكم وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم} وذلك لأن المسلمين كانوا يكرهون القتال، فقال: عسى أن تكرهوا شيئا وهو خير لكم. يقول: إن لكم في القتال الغنيمة والظهور والشهادة، ولكم في القعود أن لا تظهروا على المشركين، ولا تستشهدوا، ولا تصيبوا شيئا.3248 - حدثني محمد بن إبراهيم السلمي، قال: ثني يحيى بن محمد بن مجاهد، قال: أخبرني عبيد الله بن أبي هاشم الجعفي، قال: أخبرني عامر بن واثلة قال: قال ابن عباس: كنت ردف النبي صلى الله عليه وسلم، فقال: "يا ابن عباس ارض عن الله بما قدر وإن كان خلاف هواك، فإنه مثبت في كتاب الله " قلت: يا رسول الله فأين وقد قرأت القرآن ؟ قال: في قوله: {وعسى أن تكرهوا شيئا وهو خير لكم وعسى أن تحبوا شيئا وهو شر لكم والله يعلم وأنتم لا تعلمون} .القول في تأويل قوله تعالى: {والله يعلم وأنتم لا تعلمون} يعني بذلك جل ثناؤه: والله يعلم ما هو خير لكم مما هو شر لكم، فلا تكرهوا ما كتبت عليكم من جهاد عدوكم، وقتال من أمرتكم بقتاله، فإني أعلم أن قتالكم إياهم، هو خير لكم في عاجلكم ومعادكم وترككم قتالهم شر لكم، وأنتم لا تعلمون من ذلك ما أعلم، يحضهم جل ذكره بذلك على جهاد أعدائه، ويرغبهم في قتال من كفر به.


217-217-يَسْأَلُونَكَ عَنِ الشَّهْرِ الْحَرَامِ قِتَالٍ فِيهِ قُلْ قِتَالٌ فِيهِ كَبِيرٌ وَصَدٌّ عَن سَبِيلِ اللّهِ وَكُفْرٌ بِهِ وَالْمَسْجِدِ

217-يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل ولا يزالون يقاتلونكم حتى يردوكم عن دينكم إن استطاعوا ومن يرتدد منكم عن دينه فيمت وهو كافر فأولـئك حبطت أعمالهم في الدنيا والآخرة وأولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل} يعني بذلك جل ثناؤه: يسألك يا محمد أصحابك عن الشهر الحرام - وذلك رجب - عن قتال فيه.وخفض "القتال " على معنى تكرير عن عليه، وكذلك كانت قراءة عبد الله بن مسعود فيما ذكر لنا. وقد:3249 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {يسألونك عن الشهر الحرام قتال فيه} قال: يقول: يسألونك عن قتال فيه، قال: وكذلك كان يقرؤها: "عن قتال فيه " .قال أبو جعفر: قل يا محمد قتال فيه، يعني في الشهر الحرام كبير: أي عظيم عند الله استحلاله، وسفك الدماء فيه.ومعنى قوله: {قتال فيه} قل القتال فيه كبير. وإنما قال: قل قتال فيه كبير، لأن العرب كانت لا تقرع فيه الأسنة، فيلقي الرجل قاتل أبيه أو أخيه فيه فلا يهيجه تعظيما له، وتسميه مضر "الأصم " لسكون أصوات السلاح وقعقعته فيه. وقد:3250 - حدثني محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا شعيب بن الليث، قال: ثنا الليث، قال: ثنا الزبير، عن جابر قال: لم يكن رسول الله صلى الله عليه وسلم يغزو في الشهر الحرام إلا أن يُغزَى، أو يغزو حتى إذا حضر ذلك أقام حتى ينسلخ.وقوله جل ثناؤه: {وصد عن سبيل الله} ومعنى الصد عن الشيء: المنع منه، والدفع عنه، ومنه قيل: صد فلان بوجهه عن فلان: إذا أعرض عنه فمنعه من النظر إليه.وقوله: {وكفر به} يعني: وكفر بالله، والباء في به عائدة على اسم الله الذي في سبيل الله.وتأويل الكلام: وصد عن سبيل الله، وكفر به، وعن المسجد الحرام وإخراج أهل المسجد الحرام، وهم أهله وولاته {أكبر عند الله} من القتال في الشهر الحرام. فالصد عن سييل الله مرفوع بقوله {أكبر عند الله} وقوله: {وإخراج أهله منه} عطف على الصد ثم ابتدأ الخبر عن الفتنة فقال: { والفتنة أكبر من الفتنة} يعني: الشرك أعظم وأكبر من القتل، يعني من قتل ابن الحضرمي الذي استنكرتم قتله في الشهر الحرام.وقد كان بعض أهل العربية يزعم أن قوله: {والشهر الحرام} معطوف على "القتال " وأن معناه: يسألونك عن الشهر الحرام، عن قتال فيه، وعن المسجد الحرام، فقال الله جل ثناؤه: {وإخراج أهله منه أكبر عند الله} من القتال في الشهر الحرام.وهذا القول مع خروجه من أقوال أهل العلم، قول لا وجه له؛ لأن القوم لم يكونوا في شك من عظيم ما أتى المشركون إلى المسلمين في إخراجهم إياهم من منازلهم بمكة، فيحتاجوا إلى أن يسألوا رسول الله صلى الله عليه وسلم عن إخراج المشركين إياهم من منازلهم، وهل ذلك كان لهم ؟ بل لم يدع ذلك عليهم أحد من المسلمين، ولا أنهم سألوا رسول الله صلى الله عليه وسلم عن ذلك.وإذ كان ذلك كذلك، فلم يكن القوم سألوا رسول الله صلى الله عليه وسلم إلا عما ارتابوا حكمه كارتيابهم في أمر قتل ابن الحضرمي، إذ ادعوا أن قاتله من أصحاب رسول الله صلى الله عليه وسلم قتله في الشهر الحرام، فسألوا عن أمره، لارتيابهم في حكمه.فأما إخراج المشركين أهل الإسلام من المسجد الحرام، فلم يكن فيهم أحد شاكا أنه كان ظلما منهم لهم فيسألوا عنه.ولا خلاف بين أهل التأويل جميعا أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم في سبب قتل ابن الحضرمي وقاتله.ذكر الرواية عمن قال ذلك:3251 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن ابن إسحاق، قال: ثني الزهري، ويزيد بن رومان عن عروة بن الزبير، قال: بعث رسول الله صلى الله عليه وسلم عبد الله بن جحش في رجب مقفله من بدر الأولى، وبعث معه بثمانية رهط من المهاجرين، ليس فيهم من الأنصار أحد، وكتب له كتابا، وأمره أن لا ينظر فيه حتى يسير يومين ثم ينظر فيه فيمضي لما أمره، ولا يستكره من أصحابه أحدا. وكان أصحاب عبد الله بن جحش من المهاجرين من بني عبد شمس أبو حذيفة بن ربيعة ومن بني أمية بن عبد شمس، ثم من حلفائهم عبد الله بن جحش بن رياب، وهو أمير القوم، وعكاشة بن محصن بن حرثان أحد بني أسد بن خزيمة، ومن بني نوفل بن عبد مناف عتبة بن غزوان حليف لهم، ومن بني زهرة بن كلاب: سعد بن أبي وقاص، ومن بني عدي بن كعب عامر بن ربيعة حليف لهم، وواقد بن عبد الله بن مناة بن عويم بن ثعلبة بن يربوع بن حنظلة، وخالد بن البكير أحد بني سعد بن ليث حليف لهم، ومن بني الحرث بن فهر سهيل بن بيضاء. فلما سار عبد الله بن جحش يومين فتح الكتاب ونظر فيه، فإذا فيه: وإذا نظرت إلى كتابي هذا، فسر حتى تنزل نخلة بين مكة والطائف، فترصد بها قريشا، وتعلم لنا من أخبارهم. فلما نظر عبد الله بن جحش في الكتاب قال: سمعا وطاعة ثم قال لأصحابه: قد أمرني رسول الله صلى الله عليه وسلم أن أمضي إلى نخلة فأرصد بها قريشا حتى آتيه منهم بخبر، وقد نهاني أن أستكره أحدا منكم، فمن كان منكم يريد الشهادة ويرغب فيها فلينطلق ومن كره ذلك فليرجع، فأما أنا فماض لأمر رسول الله صلى الله عليه وسلم فمضى ومضى أصحابه معه، فلم يتخلف عنه أحد، وسلك على الحجاز، حتى إذا كان بمعدن فوق الفرع يقال له بحران، أصل سعد بن أبي وقاص، وعتبة بن غزوان بعيرا لهما كانا عليه يعتقبانه، فتخلفا عليه في طلبه، ومضى عبد الله بن جحش وبقية أصحابه حتى نزل بنخلة، فمرت به عير لقريش تحمل زبيبا وأدما وتجارة من تجارة قريش فيها منهم عمرو بن الحضرمي، وعثمان بن عبد الله بن المغيرة، وأخوه نوفل بن عبد الله بن المغيرة المخزوميان، والحكم بن كيسان مولى هشام بن المغيرة فلما رآهم القوم هابوهم، وقد نزلوا قريبا منهم، فأشرف لهم عكاشة بن محصن، وقد كان حلق رأسه؛ فلما رأوه أمنوا وقالوا: عمار لا بأس علينا منهم وتشاور القوم فيهم، وذلك في آخر يوم من جمادي، فقال القوم: والله لئن تركتم القوم هذه الليلة ليدخلن الحرم فليمتنعن به منكم، ولئن قتلتموهم لنقتلنهم في الشهر الحرام. فتردد القوم فهابواالإقدام عليهم، ثم شجعوا عليهم، واجمعوا على قتل من قدروا عليه منهم، وأخذ ما معهم؛ فرمى واقد بن عبد الله التميمي عمرو بن الحضرمي بسهم فقتله، واستأسر عثمان بن عبد الله، والحكم بن كيسان، وأفلت نوفل بن عبد الله فأعجزهم. وقدم عبد الله بن جحش وأصحابه بالعير والأسيرين، حتى قدموا على رسول الله صلى الله عليه وسلم بالمدينة وقد ذكر بعض آل عبد الله بن جحش أن عبد الله بن جحش قال لأصحابه إن لرسول الله صلى الله عليه وسلم مما غنمتم الخمس؛ وذلك قبل أن يفرض الخمس من الغنائم. فعزل لرسول الله صلى الله عليه وسلم خمس العير، وقسم سائرها على أصحابه فلما قدموا على رسول الله صلى الله عليه وسلم قال: "ما أمرتكم بقتال في الشهر الحرام " ، فوقف العير والأسيرين، وأبى أن يأخذ من ذلك شيئا فلما قال رسول الله صلى الله عليه وسلم ذلك، سقط في أيدي القوم، وظنوا أحدهم قد هلكوا، وعنفهم المسلمون فيما صنعوا، وقالوا لهم: صنعتم ما لم تؤمروا به وقاتلتم في الشهر الحرام ولم تؤمروا بقتال؛ وقالت قريش: قد استحل محمد وأصحابه الشهر الحرام، فسفكوا فيه الدم، وأخذوا فيه الأموال وأسروا. فقال من يرد ذلك عليهم من المسلمين ممن كان بمكة إنما أصابوا ما أصابوا في جمادي؛ وقالت يهود تتفاءل بذلك على رسول الله صلى الله عليه وسلم: عمرو بن الحضرمي قتله واقد بن عبد الله، عمرو: عمرت الحرب، والحضرمي: حضرت الحرب، وواقد بن عبد الله: وقدت الحرب فجعل الله عليهم ذلك وبهم. فلما أكثر الناس في ذلك أنزل الله جل وعز على رسوله: {يسألونك عن الشهر الحرام قتال فيه} أي عن قتال فيه {قل قتال فيه كبير} إلى قوله {والفتنة أكبر من القتل} أي إن كنتم قتلتم في الشهر الحرام فقد صدوكم عن سبيل الله مع الكفر به، وعن المسجد الحرام، وإخراجكم عنه، إذ أنتم أهله وولاته، أكبر عند الله من قتل من قتلتم منهم {والفتنة أكبر من القتل} أي قد كانوا يفتنون المسلم عن دينه حتى يردوه إلى الكفر بعد إيمانه وذلك أكبر عند الله من القتل، ولا يزالون يقاتلونكم حتى يردوكم عن دينكم إن استطاعوا أي هم مقيمون على أخبث ذلك وأعظمه، غير تائبين ولا نازعين فلما نزل القرآن بهذا من الأمر، وفرج الله عن المسلمين ما كانوا فيه من الشفق، قبض رسول الله صلى الله عليه وسلم العير والأسيرين.3252 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} وذلك أن رسول الله صلى الله عليه وسلم بعث سرية وكانوا سبعة نفر، وأمر عليهم عبد الله بن جحش الأسدي، وفيهم عمار بن ياسر، وأبو حذيفة بن عتبة بن ربيعة، وسعد بن أبي وقاص، وعتبة بن غزوان السلمي حليف لبني نوفل، وسهيل بن بيضاء، وعامر بن فهيرة، وواقد بن عبد الله اليربوعي حليف لعمر بن الخطاب وكتب مع ابن جحش كتابا وأمره أن لا يقرأه حتى ينزل ملل، فلما نزل ببطن ملل فتح الكتاب، فإذا فيه: أن سر حتى تنزل بطن نخلة. فقال لأصحابه: من كان يريد الموت فليمض وليوص، فإني موص وماض لأمر رسول الله صلى الله عليه وسلم فساو وتخلف عنه سعد بن أبي وقاص وعتبة بن غزوان أضلا راحلة لهما، فأتيا بحران يطلبانها، وسار ابن جحش إلى بطن نخلة، فإذا هم بالحكم بن كيسان، وعبد الله بن المغيرة، والمغيرة بن عثمان، وعمرو بن الحضرمي. فاقتتلوا، فأسروا الحكم بن كيسان وعبد الله بن المغيرة، وانفلت المغيرة، وقتل عمرو بن الحضرمي، قتله واقد بن عبد الله، فكانت أول غنيمة غنمها أصحاب محمد صلى الله عليه وسلم فلما رجعوا إلى المدينة بالأسيرين وما غنموا من الأموال أراد أهل مكة أن يفادوا بالأسيرين، فقال النبي صلى الله عليه وسلم: "حتى ننظر ما فعل صاحبانا " ؛ فلما رجع سعد وصاحبه فادى بالأسيرين، ففجر عليه المشركون وقالوا: محمد يزعم أنه يتبع طاعة الله، وهو أول من استحل الشهر الحرام وقتل صاحبنا في رجب، فقال المسلمون: إنما قتلناه في جمادي، وقيل في أول ليلة من رجب، واخر ليلة من جمادي وأغمد المسلمون سيوفهم حين دخل رجب، فأنزل الله جل وعز يعير أهل مكة: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} لا يحل، وما صنعتم أنتم يا معشر المشركين أكبر من القتل في الشهر الحرام، حين كفرتم بالله، وصددتم عنه محمدا أصحابه، وإخراج أهل المسجد الحرام منه حين أخرجوا محمدا، أكبر من القتل عند الله، والفتنة - هي الشرك - أعظم عند الله من القتل في الشهر الحرام، فذلك قوله: {وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل} 3253 - حدثنا محمد بن عبد الأعلى الصنعاني، قال: ثنا المعتمر بن سليمان التيمي، عن أبيه أنه حدثه رجل، عن أبي السوار يحدثه، عن جندب بن عبد الله: عن رسول الله صلى الله عليه وسلم أنه بعث رهطا، فبعث عليهم أبا عبيدة؛ فلما آخذ لينطلق بكى صبابة إلى رسول الله صلى الله عليه وسلم، فبعث رجلا مكانه يقال له عبد الله بن جحش، وكتب له كتابا، وأمره أن لا يقرأ الكتاب حتى يبلغن كذا وكذا، ولا تكرهن أحدا من أصحابك على السير معك. فلما قرأ الكتاب استرجع وقال: سمعا وطاعة لأمر الله ورسوله. فخبرهم الخبر، وقرأ عليهم الكتاب. فرجع رجلان ومضى بقيتهم. فلقوا ابن الحضرمي فقتلوه، ولم يدروا ذلك اليوم من رجب أو من جمادي ؟ فقال المشركون للمسلمين: فعلتم كذا وكذا في الشهر الحرام ! فأتوا النبي صلى الله عليه وسلم فحدثوه الحديث، فأنزل الله عز وجل: {يسألونك عن النفر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام وإخراج أهله منه أكبر عند الله والفتنة أكبر من القتل} والفتنة: هي الشرك.وقال بعض الذين - أظنه قال -: كانوا في السرية: والله ما قتله إلا واحد، فقال: إن يكن خيرا فقد وليت. وإن يكن ذنبا فقد عملت.3254 - محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {يسألونك عن الشهر الحرام قتال فيه} قال: أن رجلا من بني تميم أرسله النبي صلى الله عليه وسلم في سرية، فمر بابن الحضرمي يحمل خمرا من الطائف إلى مكة، فرماه بسهم فقتله وكان بين قريش ومحمد عقد، فقتله في آخر يوم من جمادي الآخرة، وأول يوم من رجب، فقالت قريش: في الشهر الحرام ولنا عهد ؟ فأنزل الله جل وعز: { قل قتال فه كبير وصد عن سبيل الله وكفر به و} صد عن { المسجد الحرام وإخراج أهله منه أكبر عند الله} من قتل ابن الحضرمي، والفتنة كفر بالله، وعبادة الأوثان أكبر من هذا كله.3255 - حدثنا الحسن بن يحيى، قال، أخبرنا عبد الرزاق، عن معمر، عن الزهري، وعثمان الجزري، عن مقسم مولى ابن عباس، قال: لقي واقد بن عبد الله عمرو بن الحضرمي في أول ليلة من رجب، وهو يرى أنه من جمادي فقتله، وهو أول قتيل من المشركين، فعير المشركون المسلمين فقالوا: أتقتلون في الشهر الحرام؟ فأنزل الله {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام} يقول: وصد عن سبيل الله، وكفر بالله والمسجد الحرام، وصد عن المسجد الحرام؛ {وإخراج أهله منه أكبر عند الله} من قتل عمرو بن الحضرمي؛ والفتنة: يقول: الشرك الذي أنتم فيه أكبر من ذلك أيضا.قال الزهري: وكان النبي صلى الله عليه وسلم فيما بلغنا يحرم القتال في الشهر الحرام ثم أحل بعد.3256 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} وذلك أن المشركين صدوا رسول الله صلى الله عليه وسلم، وردوه عن المسجد الحرام في شهر حرام، ففتح الله على نبيه في شهر حرام من العام المقبل، فعاب المشركون على رسول الله صلى الله عليه وسلم القتال في شهر حرام، فقال الله جل وعز: {وصد عن سبيل الله وكفره به والمسجد الحرام وإخراج أهله منه أكبر عند الله} من القتل فيه وإن محمدا بعث سرية، فلقوا عمرو بن الحضرمي وهو مقبل من الطائف آخر ليلة من جمادي وأول ليلة من رجب؛ وإن أصحاب محمد صلى الله عليه وسلم كانوا يظنون أن تلك الليلة من جمادي وكانت أول رجب ولم يشعروا، فقتله رجل منهم واحد. وإن المشركين أرسلوا يعيرونه بذلك، فقال الله جل وعز: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} وغير ذلك أكبر منه صد عن سبيل الله، وكفر به، والمسجد الحرام، وإخراج أهله منه، إخراج أهل المسجد الحرام أكبر من الذي أصاب محمد والشرك بالله أشد.3257 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن حصين، عن أبي مالك، قال: لما نزلت: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} إلى قوله: {والفتنة أكبر من القتل} استكبروه، فقال: والفتنة: الشرك الذي أنتم عليه مقيمون أكبر مما استكبرتم.3258 - حدثنا عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن حصين، عن أبي مالك الغفاري قال: بعث رسول الله صلى الله عليه وسلم عبد الله بن جحش في جيش، فلقي ناسا من المشركين ببطن نخلة، والمسلمون يحسبون أنه آخر يوم من جمادي، وهو أول يوم من رجب، فقتل المسلمون ابن الحضرمي، فقال المشركون: ألستم تزعمون أنكم تحرمون الشهر الحرام والبلد الحرام ؟ وقد قتلتم في الشهر الحرام! فأنزل الله: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} إلى قوله {أكبر عند الله} من الذي استكبرتم من قتل ابن الحضرمي والفتنة التي أنتم عليها مقيمون، يعني الشرك أكبر من القتل.3259 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، قال: وكان يسميها، يقول: لقي واقد بن عبد الله التميمي عمرو بن الحضرمي ببطن نخلة فقتله.3260 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {يسألونك عن الشهر الحرام قتال فيه} فيمن نزلت؟ قال: لا أدري، قال ابن جريج: قال عكرمة ومجاهد: في عمرو بن الحضرمي، قال ابن جريج: وأخبرنا ابن أبي حسين عن الزهري ذلك أيضا.3261 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {قل قتال فيه كبير وصد عن سبيل الله وكفر به والمسجد الحرام} قال يقول: صد عن المسجد الحرام وإخراج أهله منه، فعل هذا أكبر من قتل ابن الحضرمي، والفتنة أكبر من القتل كفر بالله وعبادة الأوثان أكبر من هذا كله.3262 - حدثت عن الحسين بن الفرح، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان الباهلي، قال: سمعت الضحاك بن مزاحم يقول في قوله: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} كان أصحاب محمد صلى الله عليه وسلم قتلوا ابن الحضرمى في الشهر الحرام، فعير المشركون المسلمين بذلك، فقال الله: قتال في الشهر الحرام كبير، وأكبر من ذلك صد عن سبيل الله وكفر به، وإخراج أهل المسجد الحرام من المسجد الحرام.وهذان الخبران اللذان ذكرناهما عن مجاهد والضحاك، ينبئان عن صحة ما قلنا في رفع "الصد " به، وإن رافعه "أكبر عند الله " ، وهما يؤكدان صحة ما روينا في ذلك عن ابن عباس، ويدلان على خطأ من زعم أنه مرفوع على العطف على الكبير. وقول من زعم أن معناه: وكبير صد عن سبيل الله، وزعم أن قوله: "وإخراج أهله منه أكبر عند الله " خبر منقطع عما قبله مبتدأ.3263 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الشعبي في قوله: {والفتنة أكبر من القتل} قال: يعني به الكفر.3264 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإخراج أهله منه أكبر عند الله} من ذلك. ثم عير المشركين بأعمالهم أعمال السوء فقال: {والفتنة أكبر من القتل} أي الشرك بالله أكبر من القتل.وبمثل الذي قلنا من التأويل في ذلك روي عن ابن عباس.3265 - حدثني محمد بن سعد، قال: ثني أبى قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس قال: لما قتل أصحاب رسول الله صلى الله عليه وسلم عمرو بن الحضرمي في آخر ليلة من جمادى وأول ليلة من رجب، أرسل المشركون إلى رسول الله صلى الله عليه وسلم يعيرونه بذلك، فقال: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} وغير ذلك أكبر منه: صد عن سبيل الله، وكفر به، والمسجد الحرام، وإخراج أهله منه أكبر من الذي أصاب محمد صلى الله عليه وسلم.وأما أهل العربية فإنهم اختلفوا في الذي ارتفع به قوله: {وصد عن سبيل الله} فقال بعض نحويي الكوفيين في رفعه وجهان: أحدهما: أن يكون الصد مردودا على الكبير، يريد: قل القتال فيه كبير، وصد عن سبيل الله وكفر به، وإن شئت جعلت الصد كبيرا، يريد به: قل القتال فيه كبير، وكبير الصد عن سبيل الله والكفر به، قال: فأخطأ، يعني الفراء في كلا تأويليه، وذلك أنه إذا رفع الصد عطفا به على كبير، يصير تأويل الكلام: قل القتال في الشهر الحرام كبير، وصد عن سبيل الله، وكفر بالله.وذلك من التأويل خلاف ما عليه أهل الإسلام جميعا، لأنه لم يدع أحد أن الله تبارك وتعالى جعل القتال في الأشهر الحرم كفرا بالله، بل ذلك غير جائز أن يتوهم على عاقل يعقل ما يقول أن يقوله، وكيف يجوز أن يقوله ذو فطرة صحيحة، والله جل ثناؤه يقول في أثر ذلك: {وإخراج أهله منه أكبر عند الله} ؟ فلو كان الكلام على ما رآه جائزا في تأويله هذا، لوجب أن يكون إخراج أهل المسجد الحرام من المسجد الحرام كان أعظم عند الله من الكفر به، وذلك أنه يقول في أثره: {وإخراج أهله منه أكبر عند الله} وفي قيام الحجة بأن لا شيء أعظم عند الله من الكفر به، ما يبين عن خطأ هذا القول وأما إذا رفع الصد بمعنى ما زعم أنه الوجه الآخر، وذلك رفعه بمعنى: وكبير صد عن سبيل الله، ثم قيل: وإخراج أهله منه أكبر عند الله، صار المعنى: إلى أن إخراج أهل المسجد الحرام من المسجد الحرام أعظم عند الله من الكفر بالله، والصد عن سبيله، وعن المسجد الحرام، ومتأول ذلك كذلك داخل من الخطأ في مثل الذي دخل فيه القائل القول الأول من تصييره بعض خلال الكفر أعظم عند الله من الكفر بعينه، وذلك مما لا يخيل على أحد خطؤه وفساده.وكان بعض أهل العربية من أهل البصرة يقول: القول الأول في رفع الصد، ويزعم أنه معطوف به على الكبير، ويجعل قوله: {وإخراج أهله} مرفوعا على الابتداء، وقد بينا فساد ذلك وخطأ تأويله.ثم اختلف أهل التأويل في قوله: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} هل هو منسوخ أم ثابت الحكم؟فقال بعضهم: هو منسوخ بقوله الله جل وعز: {وقاتلوا المشركين كافة كما يقاتلونكم كافة} [التوبة: 36] وبقوله: {اقتلوا المشركين} [التوبة: 5] ذكر من قال ذلك:3266 - حدثنا القاسم، قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء بن ميسرة: أحل القتال في الشهر الحرام في براءة قوله: {فلا تظلموا فيهن أنفسكم وقاتلوا المشركين كافة} [التوبة: 36] يقول: فيهن وفي غيرهن.3267 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: كان النبي صلى الله عليه وسلم فيما بلغنا يحرم القتال في الشهر الحرام، ثم أحل بعد.وقال آخرون: بل ذلك حكم ثابت لا يحل القتال لأحد في الأشهر الحرم بهذه الآية، لأن الله جعل القتال فيه كبيرا. ذكر من قال ذلك:3268 - حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قلت لعطاء: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} قلت: ما لهم وإذ ذاك لا يحل لهم أن يغزوا أهل الشرك في الشهر الحرام، ثم غزوهم بعد فيه، فحلف لي عطاء بالله ما يحل للناس أن يغزوا في الشهر الحرام، ولا أن يقاتلوا فيه، وما يستحب، قال: ولا يدعون إلى الإسلام قبل أن يقاتلوا ولا إلى الجزية تركوا ذلك.والصواب من القول في ذلك ما قاله عطاء بن ميسرة، من أن النهي عن قتال المشركين في الأشهر الحرم منسوخ بقول الله جل ثناؤه: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السموات والأرض منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم، وقاتلوا المشركين كافة كما يقاتلونكم كافة} [التوبة: 36] وإنما قلنا ذلك ناسخ لقوله: {يسألونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه غزا هوازن بحنين، وثقيفا بالطائف، وأرسل أبا عامر إلى أوطاس لحرب من بها من المشركين في بعض الشهر الحرم، وذلك في شوال وبعض ذي القعدة، وهو من الأشهر الحرم. فكان معلوما بذلك أنه لو كان القتال فيهن حراما وفيه معصية، كان أبعد الناس من فعله صلى الله عليه وسلم وأخرى: أن جميع أهل العلم بسير رسول الله صلى الله عليه وسلم لا تتدافع أن بيعة الرضوان على قتال قريش كانت في أول ذي القعدة، وأنه صلى الله عليه وسلم إنما دعا أصحابه إليها يومئذ لأنه بلغه أن عثمان بن عفان قتله المشركون إذ أرسله إليهم بما أرسله به من الرسالة، فبايع صلى الله عليه وسلم على أن يناجز القوم الحرب ويحاربهم حتى رجع عثمان بالرسالة، وجرى بين النبي صلى الله عليه وسلم وقريش الصلح، فكف عن حربهم حينئذ وقتالهم، وكان ذلك في ذي القعدة، وهو من الأشهر الحرم. فإذا كان ذلك كذلك فبين صحة ما قلنا في قوله: {يسألونك عن الشهر الحرام قتال قل قتال فيه كبير} وأنه منسوخ.فإذا ظن ظان أن النهي عن القتال في الأشهر الحرم كان بعد استحلال النبي صلى الله عليه وسلم إياهن لما وصفنا من حروبه. فقد ظن جهلا؛ وذلك أن هذه الآية، أعني قوله: {يسألونك عن الشهر الحرام قتال فيه} في أمر عبد الله بن جحش وأصحابه، وما كان من أمرهم وأمر القتيل الذي قتلوه، فأنزل الله في أمره هذه الآية في آخر جمادي الآخرة من السنة الثانية من مقدم رسول الله صلى الله عليه وسلم المدينة وهجرته إليها، وكانت وقعة حنين والطائف في شوال من سنة ثمان من مقدمه المدينة وهجرته إليها. وبينهما من المدة ما لا يخفى على أحد..القول في تأويل قوله تعالى: {ولا يزالون يقاتلونكم حتى يرودكم عن دينكم إن استطاعوا} يعني تعالى ذكره: ولا يزال مشركو قريش يقاتلونكم حتى يردوكم عن دينكم إن قدروا على ذلك. كما:3269 - حدثنا ابن حميد، قال، ثنا سلمة، قال، ثني ابن إسحاق، قال: ثني الزهري ويزيد بن رومان، عن عروة بن الزبير: {ولا يزالون يقاتلونكم حتى يرودوكم عن دينكم إن استطاعوا} أي هم مقيمون على أخبث ذلك وأعظمه، غير تائبين ولا نازعين، يعني على أن يفتنوا المسلمين عن دينهم حتى يردوهم إلى الكفر، كما كانوا يفعلون بمن قدروا عليه منهم قبل الهجرة.3270 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد فى قول الله عز وجل: {ولا يزالون يقاتلونكم حتى يرودوكم عن دينكم إن استطاعوا} قال: كفار قريش..القول في تأويل قوله تعالى: {ومن يرتدد منكم عن دينه} يعني بقوله جل ثناؤه: {ومن يرتدد منكم عن دينه} من يرجع منكم عن دينه، كما قال جل ثناؤه: {فارتدا على آثارهما قصصا} [الكهف: 64] يعني بقوله: فارتدا: رجعا.ومن ذلك قيل: استرد فلان حقه من فلان، إذا استرجعه منه.وإنما أظهر التضعيف في قوله: {يرتدد} لأن لام الفعل ساكنة بالجزم، وإذا سكنت فالقياس ترك التضعيف، وقد تضعف وتدغم وهي ساكنة بناء على التثنية والجمع.وقوله: {فيمت وهو كافر} يقول: من يرجع عن دينه، دين الإسلام، فيمت وهو كافر، فيمت قبل أن يتوب من كفره، فهم الذين حبطت أعمالهم يعني بقوله: {حبطت أعمالهم} بطلت وذهبت، وبطولها: ذهاب ثوابها، وبطول الأجر عليها والجزاء في دار الدنيا والآخرة.وقوله: {وأولئك أصحاب النار} يعني الذين ارتدوا عن دينهم فماتوا على كفرهم، هم أهل النار المخلدون فيها.وإنما جعلهم أهلها لأنهم لا يخرجون منها، فهم سكانها المقيمون فيها، كما يقال: هؤلاء أهل محلة كذا، يعني سكانها المقيمون فيهاويعني بقوله: {هم فيها خالدون} هم فيها لابثون لبثا من غير أمد ولا نهاية.


218-218-إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ أُوْلَـئِكَ يَرْجُونَ رَحْمَتَ اللّهِ وَاللّهُ غَفُورٌ رَّحِيمٌ

218-إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولـئك يرجون رحمت الله والله غفور رحيم

القول في تأويل قوله تعالى: {إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمت الله والله غفور رحيم} يعني بذلك جل ذكره: أن الذين صدقوا بالله وبرسوله، وبما جاء به.وبقوله: {والذين هاجروا} الذين هجروا مساكنة المشركين في أمصارهم، ومجاورتهم في ديارهم، فتحولوا عنهم، وعن جوارهم وبلادهم إلى غيرها، هجرة... لما انتقل عنه إلى ما انتقل إليه.وأصل المهاجرة المفاعلة، من هجرة الرجل الرجل للشحناء تكون بينهما، ثم تستعمل في كل من هجر شيئا لأمر كرهه منه.وإنما سمي المهاجرون من أصحاب رسول الله صلى الله عليه وسلم مهاجرين لما وصفنا من هجرتهم دورهم ومنازلهم، كراهة منهم النزول بين أظهر المشركين وفي سلطانهم، بحيث لا يأمنون فتنتهم على أنفسهم في ديارهم إلى الموضع الذي يأمنون ذلك.وأما قوله: {وجاهدوا} فإنه يعني: وقاتلوا وحاربوا وأصل المجاهدة المفاعلة، من قول الرجل: قد جهد فلان فلانا على كذا، إذا كربه وشق عليه يجهده جهدا. فإذا كان الفعل من اثنين كل واحد منهما يكابد من صاحبه شدة ومشقة، قيل: فلان يجاهد فلانا، يعني أن كل واحد منهما يفعل بصاحبه ما يجهده ويشق عليه، فهو يجاهده مجاهدة وجهادا وأما سبيل الله: فطريقه ودينه.فمعنى قوله إذا {والذين هاجروا وجاهدوا في سبيل الله} والذين تحولوا من سلطان أهل الشرك هجرة لهم، وخوف فتنتهم على أديانهم، وحاربوهم في دين الله ليدخلوهم فيه، وفيما يرضي الله، {أولئك يرجون رحمه الله} أي يطمعون أن يرحمهم الله فيدخلهم جنته بفضل رحمته إياهم {والله غفور} أي ساتر ذنوب عباده بعفوه عنها، متفضل عليهم بالرحمة.وهذه الآية أيضا ذكر أنها نزلت في عبد الله بن جحش وأصحابه. ذكر من قال ذلك:3271 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه أنه حدثه رجل، عن أبي السوار محدثه، عن جندب بن عبد الله قال: لما كان من أمر عبد الله بن جحش وأصحابه، وأمر ابن الحضرمي ما كان قال بعض المسلمين إن لم يكونوا أصابوا في سفرهم، أظنه قال: وزرا، فليس لهم فيه أجر، فأنزل الله: {إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيم} 3272 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني الزهري، ويزيد بن رومان، عن عروة بن الزبير قال: أنزل الله عز وجل القرآن بما أنزل من الأمر، وفرج الله عن المسلمين في أمر عبد الله بن جحش وأصحابه، يعني في قتلهم ابن الحضرمي، فلما تجلى عن عبد الله بن جحش وأصحابه ما كانوا فيه حين نزل القران، طعموا في الأجر، فقالوا: يا رسول الله أنطمع أن تكون لنا غزوة نعطي فيها أجر المجاهدين ؟ فأنزل الله عز وجل فيهم: {إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمة الله والله غفور رحيم} فوقفهم الله من ذلك على أعظم الرجاء.3273 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: أثنى الله على أصحاب نبيه محمد صلى الله عليه وسلم أحسن الثناء، فقال: {إن الذين آمنوا والذين هاجروا وجاهدوا في سبيل الله أولئك يرجون رحمه الله والله غفور رحيم} هؤلاء خيار هذه الأمة، ثم جعلهم الله أهل رجاء كما تسمعون، وأنه من رجا طلب ومن خاف هرب.3274 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.


219-219-يَسْأَلُونَكَ عَنِ الْخَمْرِ وَالْمَيْسِرِ قُلْ فِيهِمَا إِثْمٌ كَبِيرٌ وَمَنَافِعُ لِلنَّاسِ وَإِثْمُهُمَا أَكْبَرُ مِن نَّفْعِهِمَا

219-يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما ويسألونك ماذا ينفقون قل العفو كذلك يبين الله لكم الآيات لعلكم تتفكرون

القول في تأويل قوله تعالى: {يسألونك عن الخمر والميسر} يعني بذلك جل ثناؤه: يسألك أصحابك يا محمد عن الخمر وشربها.والخمر: كل شراب خامر العقل فستره وغطى عليه، وهو من قول القائل: خمرت الإناء إذا غطيته،وخمر الرجل: إذا دخل في الخمر، ويقال، هو في خمار الناس وغمارهم، يراد به: دخل في عرض الناس، ويقال للضبع خامري أم عامر، أي استتري. وما خامر العقل من داء وسكر فخالطه وغمره فهو خمر، ومن ذلك أيضا خمار المراة وذلك لأنها تستر به رأسها فتغطيه، ومنه يقال: هو يمشي لك الخمر، أي مستخفيا. كما قال العجاج:في لامع العقبان لا يأتي الخمر يوجه الأرض ويستاق الشجرويعني بقوله: لا يأتي الخمر: لا يأتي مستخفيا ولا مسارقة ولكن ظاهرا برايات وجيوش؛ والعقبان جمع عقاب، وهي الرايات.وأما "الميسر " فإنها "المفعل " من قول القائل: يسر لي هذا الأمر: إذا وجب لي فهو ييسر لي يسرا وميسرا، والياسر: الواجب، بقداح وجب ذلك أو مباحه أو غير ذلك، ثم قيل للمقامر: ياسر، ويسر كما قال الشاعر:فبت كأنني يسر غبين يقلب بعدما اختلع الفداحاوكما قال النابغة:أو ياسر ذهب القداح بوفره أسف تأكله الصديق مخلعيعني بالياسر: المقامر، وقيل للقمار: ميسر، وكان مجاهد يقول نحو ما قلنا في ذلك.3275 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد في قوله: {يسألونك عن الخمر والميسر} قال: القمار، وإنما سمي الميسر لقولهم أيسروا واجزروا، كقولك ضع كذا وكذا.3276- حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال ثنا سفيان، عن ليث، عن مجاهد، قال: كل القمار من الميسر، حتى لعب الصبيان بالجوز.3277 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الملك بن عمير، عن أبي الأحوص، قال: قال عبد الله: إياكم وهذم الكعاب الموسومة التي تزجرون بها زجرا فإنهن من الميسر.3278 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الملك بن عمير، عن أبي الأحوص، مثله. حدثنا محمد بن المثنى، قال: ثنا محمد بن نافع، قال: ثنا شعبة، عن يزيد بن أبي زياد، عن أبي الأحوص، عن عبد الله أنه قال: إياكم وهذه الكعاب التي تزجرون بها زجرا، فإنها من الميسر.3279 - حدثني علي بن سعيد الكندي، قال: ثنا علي بن مسهر، عن عاصم، عن محمد بن سيرين، قال: القمار: ميسر. حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن عاصم الأحول، عن محمد بن سيرين، قال: كل شيء له خطر، أو في خطر - أبو عامر شك - فهو من الميسر. حدثنا الوليد بن شجاع أبو همام، قال: ثنا علي بن مسهر، عن عاصم، عن محمد بن سيرين، قال: كل قمار ميسر حتى اللعب بالنرد على القيام والصياح والريشة يجعلها الرجل في رأسه. حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن ابن سيرين، قال: كل لعب فيه قمار من شرب أو صياح أو قيام فهو من الميسر.3280 - حدثنا محمد بن عبد الأعلى، قال: ثنا خالد بن الحرث، قال: ثنا الأشعث، عن الحسن، أنه قال: الميسر: القمار.3281 - حدثني يعقوب بن إبراهيم، قال: ثنا المعتمر، عن ليث، عن طاوس وعطاء قالا: كل قمار فهو من الميسر، حتى لعب الصبيان بالكعاب والجوز.3282 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، قال: الميسر: القمار.3283 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك بن عمير، عن أبي الأحوص، عن عبيد الله قال: إياكم وهاتين الكعبتين يزجر بهما زجرا فإنهما من الميسر.3284 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن عليه، عن ابن عروبة، عن قتادة قال: أما قوله والميسر، فهو القمار كله.3285 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن عبد الله بن سالم، عن عبيد الله بن عمر أنه سمع بن عبيد الله يقول للقاسم بن محمد: النرد: ميسر، أرأيت الشطرنج ميسر هو ؟ فقال القاسم: كل ما ألهى عن ذكر الله وعن الصلاة، فهو ميسر.3286 - حدثني علي بن داود، قال: قال ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس، قال: الميسر: القمار، كان الرجل في الجاهلية يخاطر على أهله وماله، فأيهما قمر صاحبه ذهب بأهله وماله.3287 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: الميسر القمار. - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة، قال: الميسر القمار.3288 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن الليث، عن مجاهد وسعيد بن جبير، قالا: الميسر: القمار كله، حتى الجوز الذي يلعب به الصبيان.3289 - حدثت عن الحسين، قال: سمعت أبا معاذ الفضل بن خالد، قال: سمعت عبيد بن سليمان يحدث عن الضحاك قوله: الميسر: قال: القمار. حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: الميسر القمار.3290 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو بدر شجاع بن الوليد، قال: ثنا موسى بن عقبة، عن نافع أن ابن عمر كان يقول: القمار من الميسر.3291 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: الميسر قداح العرب، وكعاب فارس، قال: وقال ابن جريج، وزعم عطاء بن ميسرة أن الميسر: القمار كله.3292 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، قال: قال مكحول: الميسر: القمار. حدثنا الحسن بن محمد الذارع، قال: ثنا الفضل بن سليمان وشجاع بن الولد، عن موسى بن عقبة، عن نافع، عن ابن عمر، قال: الميسر: القمار.وأما قوله: {قل فيهما إثم كبير} فإنه يعني بذلك جل ثناؤه: قل يا محمد لهم فيهما، يعنى في الخمر والميسر إثم كبير.فالإثم الكبير الذي فيهما ما ذكر عن السدي فيما:3293 - حدثني به موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: أما قوله: {فيهما إثم كبير} فإثم الخمر أن الرجل يشرب فيسكر فيؤذي الناس. وإثم الميسر أن يقامر الرجل فيمنع الحق ويظلم.3294 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قل فيهما إثم كبير} قال: هذا أول ما عيبت به الخمر.3295 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {قل فيهما إثم كبير} يعني ما ينقص من الدين عند من يشربها.والذي هو أولى بتأويل الآية، الإثم الكبير الذي ذكر الله جل ثناؤه أنه في الخمر والميسر، في الخمر ما قاله السدي زوال عقل شارب الخمر إذا سكر من شربه إياها حتى يعزب عنه معرفة ربه، وذلك أعظم الآثام، وذلك معنى قول ابن عباس إن شاء اله. وأما في الميسر فما فيه من الشغل به عن ذكر الله، وعن الصلاة، ووقوع العداوة والبغضاء بين المتياسرين بسببه، كما وصف ذلك به ربنا جل ثناؤه بقوله: {إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة} [المائدة: 91] وأما قوله: {ومنافع للناس} فإن منافع الخمر كانت أثمانها قبل تحريمها، وما يصلون إليه يشربها من اللذة، كما قال الأعشى في صفتها.لنا من ضحاها خبث نفس وكأبة وذكرى هموم ما تفك أذاتهاوعند العشاء طيب نفس ولذة ومال كثير عدة نشواتهاوكما قال حسان:فنشربها فتتركنا ملوكا وأسدا ما ينهنهنا اللقاءوأما منافع الميسر فما مصيبون فيه من أنصباء الجزور، وذلك أنهم كانوا يياسرون على الجزور، وإذا أفلج الرجل منهم صاحبه نحوه، ث أقتسموا أعشارا على عدد القداح، وفي ذلك يقول أعشى بني ثعلبة.وجزور أيسار دعوت إلى الندى ونياط مقفرة أخاف ضلالهاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3296 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: المنافع ههنا ما يصيبون من الجزور.3297 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: أما منافعهما فإن منفعة الخمر في لذته وثمنه، ومنفعة الميسر فيما يصاب من القمار.3298 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن أبي زائدة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {قل فيهما إثم كبير ومنافع للناس} قال: منافعهما قبل أن يحرما.3299 - حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ومنافع للناس} قال: يقول فيما يصيبون من لذتها وفرحها إذا شربوها.واختلف القراء في قراءة ذلك، فقرأه عظم أهل المدينة وبعض الكوفيين والبصريين {قل فيهما إثم كبير} بالباء، بمعنى: قل في شرب هذه والقمار هذا كبير من الآثام. وقرأه آخرون من أهل المصرين، البصرة والكوفة: "قل فيهما إثم كبير " بمعنى الكثرة من الآثام، وكأنهم رأوا أن الإثم بمعنى الآثام، وإن كان في اللفظ واحدا فوصفوه بمعناه من الكثرة.وأولى القراءتين في ذلك بالصواب قراءة من قرأه بالباء {قل فيهما إثم كبير} لإجماع جميعهم على قوله: {وإثمهما أكبر من نفعهما} وقراءته بالباء؛ وفي ذلك دلالة بينة على أن الذي وصف به الإثم الأول من ذلك هو العظم والكبر، لا الكثرة في العدد. ولو كان الذي وصف به من ذلك الكثرة، لقيل وإثمهما أكثر من نفعهما..القول في تأويل قوله تعالى: {وإثمهما أكبر من نفعهما} يعني بذلك عز ذكره: والإثم بشرب هذه والقمار هذا، أعظم وأكبر مضرة عليهم من النفع الذي يتناولون بهما.وإنما كان ذلك كذلك، لأنهم كانوا إذا سكروا وثب بعضهم على بعض وقاتل بعضهم بعضا، وإذا ياسروا وقع بينهم فيه بسببه الشر، فأداهم ذلك إلى ما يأثمون به.ونزلت هذه الآية في الخمر قبل أن يصرح بتحريمها، فأضاف الإثم جل ثناؤه إليهما، وإنما الإثم بأسبابهما، إذ كان عن سببهما يحدث.وقد قال عدد من أهل التأويل: معنى ذلك وإثمهما بعد تحريمهما أكبر من نفعهما قبل تحريمهما. ذكر من قال ذلك:3300 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإثمهما أكبر من نفعهما} قال: منافعهما قبل التحريم، وإثمهما بعدما حرما.3301 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه عن الربيع: {ومنافع للناس وإثمهما أكبر من نفعهما} ينزل المنافع قبل التحريم، والإثم بعد ما حرم.3302 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وإثمهما أكبر من نفعهما} يقول: إثمهما بعد التحريم أكبر من نفعهما قبل التحريم.3303 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {وإثمهما أكبر من نفعهما} يقوله: ما يذهب من الدين والإثم فيه أكبر مما يصيبون في فرحها إذا شربوها.وإنما اخترنا ما قلنا في ذلك من التأويل لتواتر الأخبار وتظاهرها بأن هذه نزلت قبل تحريم الخمر والميسر، فكان معلوما بذلك أن الإثم الذي ذكر الله في هذه الآية فأضافه إليهما إنما عنى به الإثم الذي يحدث عن أسبابهما على ما وصفنا، لا الإثم بعد التحريم.ذكر الأخبار الدالة على ما قلنا من أن هذه الآية نزلت قبل تحريم الخمر:3304 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا قيس، عن سالم، عن سعيد بن جبير، قال: لما نزلت: {يسألونك عن الخمر والميسر قل فيها إثم كبير ومنافع للناس} فكرهها قوم لقوله: {فيها إثم كبير} وشربها قوم لقوله: {ومنافع للناس} حتى نزلت: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} [النساء: 43] قال: فكانوا يدعونها في حين الصلاة ويشربونها في غير حين الصلاة، حتى نزلت: {إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه} [المائدة: 90] فقال عمر: ضيعة لك ! اليوم قرنت بالميسر.3305 - حدثني محمد بن معمر، قال: ثنا أبو عامر، قال: ثنا محمد بن أبي حميد، عن أبي توبة المصري، قال: سمعت عبد الله بن عمر يقول: أنزل الله عز وجل في الخمر ثلاثا، فكان أول ما أنزل: {يسألونك عن الخمر والميسر قل فيهما إثم كبير} الآية، فقالوا: يا رسول الله ننتفع بها ونشربها، كما قال الله جل وعز في كتابه. ثم نزلت هذه الآية: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} [النساء: 43] الآية، قالوا: يا رسول الله لا نشربها عند قرب الصلاة قال: ثم نزلت: {إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه} [المائدة: 90] الآية، قال: فقال رسول الله صلى الله عليه وسلم: "حرمت الخمر " .3306 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد النحوي، عن عكرمة والحسن قالا: قال الله: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} [النساء: 43] و {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما} فنسختها الآية التي في المائدة، فقال: {يا أيها الذين آمنوا إنما الخمر والميسر} [المائدة: 90] الآية.3307 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا عوف، عن أبي القموص زيد بن علي، قال: أنزل الله عز وجل في الخمر ثلاث مرات؛ فأول ما أنزل قال الله: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما} قال: فشربها من المسلمين من شاء الله منهم على ذلك، حتى شرب رجلان، فدخلا في الصلاة، فجعلا يهجران كلاما لا يدري عوف ما هو، فأنزل الله عز وجل فيهما: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} فشربها من شربها منهم، وجعلوا يتقونها عند الصلاة، حتى شربها - فيما زعم أبو القميص - رجل، فجعل ينوح على قتلى بدر:تحيي بالسلامة أم عمرو وهل لك بعد رهطك من سلامذريني أصلح بكرا رأيت الموت نقب عن هشاموود بنو المغيرة لو فدوه بألف من رجال أو سوامكأي بالطوي طوي بدر من الشيرزي يعلل بالسنامكأي بالطوى طوي بدر من الفتيان والحلل الكرامقال: فبلغ ذلك رسول الله صلى الله عليه وسلم، فجاء فزعا يجر رداءه من الفزع حتى انتهى إليه، فلما عاينه الرجل، فرفع رسول الله صلى الله عليه وسلم شيئا كان بيده ليضربه، قال: أعوذ بالله من غضب الله ورسوله، والله لا أطعمها أبدا ! فأنزل الله تحريمها: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس} إلى قوله: {فهل أنتم منتهون} [المائدة: 90-91] فقال عمر بن الخطاب رضي الله عنه: انتهينا انتهينا.3308 - حدثنا سفيان بن وكيع، قال: ثنا إسحاق الأزرق، عن زكريا عن سماك، عن الشعبي، قال: نزلت في الخمر أربع آيات: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس} فتركوها، ثم نزلت: {تتخذون منه سكرا ورزقا حسنا} [النحل: 67] فشربوها. ثم نزلت الآيتان في المائدة {إنما الخمر والميسر والأنصاب والأزلام} إلى قوله: {فهل أنتم منتهون} [المائدة: 90-91] 3309 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: نزلت هذه الآية: {يسألونك عن الخمر والميسر} الآية، فلم يزالوا بذلك يشربونها، حتى صنع عبد الرحمن بن عوف طعاما، فدعا ناسا من أصحاب النبي صلى الله عليه وسلم فيهم علي بن أبي طالب، فقرأ: {قل يا أيها الكافرون} ولم يفهمها، فأنزل الله عز وجل يشدد في الخمر: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} [النساء: 43] فكانت لهم حلالا، يشربون من صلاة الفجر حتى يرتفع النهار أو ينتصف، فيقومون إلى صلاة الظهر وهم مصحون، ثم لا يشربونها حتى يصلوا العتمة وهي العشاء، ثم يشربونها حتى ينتصف الليل وينامون، ثم يقومون إلى صلاة الفجر وقد صحوا. فلم يزالوا بذلك يشربونها، حتى صنع سعد بن أبي وقاص طعاما فدعا ناسا من أصحاب النبي صلى الله عليه وسلم فيهم رجل من الأنصار، فشوى لهم رأس بعير ثم دعاهم عليه، فلما أكلوا وشربوا من الخمر سكروا وأخذوا في الحديث، فتكلم سعد بشيء، فغضب الأنصاري، فرفع لحي البعير فكسر أنف سعد، فأنزل الله نسخ الخمر وتحريمها وقال: {إنما الخمر والميسر والأنصاب والأزلام} إلى قوله: {فهل أنتم منتهون} [المائدة: 90-91] 3310 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، وعن رجل عن مجاهد في قوله: {يسألونك عن الخمر والميسر} قال: لما نزلت هذه الآية شربها بعض الناس وتركها بعض، حتى نزل تحريمها في سورة المائدة.3311 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قل فيهما إثم كبير} قال: هذا أول ما عيبت به الخمر.3312 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس} فذمهما الله ولم يحرمهما لما أراد أن يبلغ بهما من المدة والأجل، ثم أنزل الله في سورة النساء أشد منها: {لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} [النساء: 43] فكانوا يشربونها، حتى إذا حضرت الصلاة سكتوا عنها، فكان السكر عليهم حراما. ثم أنزل الله جل وعز في سورة المائدة بعد غزوة الأحزاب: {يا أيها الذين آمنوا إنما الخمر والميسر} إلى: { لعلكم تفلحون} [المائدة: 90-91] فجاء تحريمها في هذه الآية قليلها وكثيرها، ما أسكر منها وما لم يسكر، وليس للعرب يومئذ عيش أعجب إليهم منها.3313 - وحدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما} قال: لما نزلت هذه الآية قال رسول الله صلى الله عليه وسلم: "إن ربكم يقدم في تحريم الخمر " ، قال: ثم نزلت: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} [النساء: 43] قال النبي: وإن ربكم يقدم في تحريم الخمر "، قال: ثم نزلت: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه} [المائدة: 90] فحرمت الخمر عند ذلك.3314 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يسألونك عن الخمر والميسر} الآية كلها، قال: نسخت ثلاثة في سورة المائدة، وبالحد الذي حد النبي صلى الله عليه وسلم، وضرب النبي صلى الله عليه وسلم، قال: كان النبي صلى الله عليه وسلم يضربهم بذلك حدا، ولكنه كان يعمل في ذلك برأيه، ولم يكن حدا مسمى وهو حد. وقرأ: {إنما الخمر والميسر} [المائدة: 90] الآية..القول في تأويل قوله تعالى: {ويسألونك ماذا ينفقون قل العفو}يعني جل ذكره بذلك: ويسألك يا محمد أصحابك: أي شيء ينفقون من أموالهم فيتصدقون به، فقل لهم يا محمد أنفقوا منها العفو.واختلف أهل التأويل في معنى: {العفو} في هذا الموضع، فقال بعضهم. معناه: الفضل. ذكر من قال ذلك:3315 - حدثنا عمرو بن علي الباهلي، قال: ثنا وكيع ح، وحدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس قال: العفو: ما فضل عن هلك.3316 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قل العفو: أي الفضل. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال، أخبرنا معمر، عن قتادة، قال: هو الفضل.3317 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء في قوله: العفو، قال: الفضل.3318 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: العفو، يقول: الفضل.3319 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ويسألونك ماذا ينفقون قل العفو} قال: كان القوم يعملون في كل يوم بما فيه، فإن فضل ذلك اليوم فضل عن العيال قدموه ولا يتركون عيالهم جوعا، ويتصدقون به على الناس.3320 - حدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا يونس، عن الحسن في قوله: {ويسألونك ماذا ينفقون قل العفو} قال: هو الفضل فضل المال.وقال آخرون: معنى ذلك ما كان عفوا لا يبين على من أنفقه أو تصدق به. ذكر من قال ذلك:3321 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح قال: ثني معاوية بن صالح، عن علي، عن ابن عباس: {ويسألونك ماذا ينفقون قل العفو} يقول: ما لا يتبين في أموالكم.3322 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن جريج، عن طاوس في قول الله جل وعز: {ويسألونك ماذا ينفقون قل العفو} قال: اليسير من كل شيء.وقال آخرون: معنى ذلك: الوسط من النفقة ما لم يكن إسرافا ولا إقتارا. ذكر من قال ذلك:3323 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن في قوله: {ويسألونك ماذا ينفقون قل العفو} يقول: لا تجهد مالك حتى ينفد للناس.3324 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء، عن قوله: {يسألونك ماذا ينفقون قل العفو} قال: العفو في النفقة أن لا تجهد مالك حتى ينفد، فتسأل الناس3325 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج عن ابن جريج، قال: سألت عطاء، عن قوله {يسألونك ماذا ينفقون قل العفو} قال: العفو: ما لم يسرفوا، ولم يقتروا في الحق، قال: وقال مجاهد: العفو صدقة عن ظهر غنى. حدثنا عمرو بن على، قال: ثنا يحيى بن سعيد، قال: ثنا عوف، عن الحسن في قوله: {ويسألونك ماذا ينفقون قل العفو} قال: هو أن لا تجهد مالك.وقال آخرون: معنى ذلك {قل العفو} خذ منهم ما أتوك به من شيء قليلا أو كثيرا.ذكر ذلك من قال ذلك:3326 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ويسألونك ماذا ينفقون قل العفو} يقول: ما أتوك به من شيء قليل أو كثير، فأقبله منهم.وقال آخرون: معنى ذلك ما طاب من أموالكم. ذكر من قال ذلك:3327 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {يسألونك ماذا ينفقون قل العفو} قال: يقول الطيب منه، يقول: أفضل مالك وأطيبه.3328 - حدثت عن عمار بن الحسن قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، قال: كان يقول: العفو: الفضل. يقول أفضل مالك.وقال آخرون: معنى ذلك الصدقة المفروضة. ذكر من قال ذلك:3329 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن قيس بن سعد، أو عيسى عن قيس، عن مجاهد - شك أبو عاصم - قول الله جل وعز: {قل العفو} قال: الصدقة المفروضة.وأولى هذه الأقوال بالصواب قول من قال: معنى العفو: الفضل من مال الرجل عن نفسه وأهله في مئونتهم وما لا بد لهم منه. وذلك هو الفضل الذي تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم بالإذن في الصدقة، وصدقته في وجه البر.ذكر بعض الأخبار التي رويت عن رسول الله صلى الله عليه وسلم بذلك:3330 - حدثنا علي بن مسلم، قال: ثنا أبو عاصم، عن ابن عجلان، عن المقبري، عن أبي هريرة، قال: قال رجل يا رسول الله عندي دينار! قال: " أنفقه على نفسك؟ " قال: عندي آخر! قال: " أنفقه على أهلك! " قال: عندي آخر ! قال: " أنفقه على ولدك! " قال: عندي آخر! قال: " فأنت أبصر ".3331 - حدثني محمد بن معمر البحراني، قال: ثنا روح بن عبادة، قال: ثنا ابن جريج، قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول: قال رسول الله صلى الله عليه وسلم: " إذا كان أحدكم فقيرا فليبدأ بنفسه، فإن كان لا فضل فليبدأ مع نفسه بمن يعول، ثم إن وجد فضلا بعد ذلك فليتصدق على غيرهم ".3332 - حدثنا عمرو بن علي، قال: ثنا يزيد بن هارون، قال: ثنا محمد بن إسحاق، عن عاصم، عن عمر بن قتادة، عن محمود بن لبيد عن جابر بن عبد الله، قال: أتى رسول الله صلى الله عليه وسلم رجل ببيضة من ذهب أصابها في بعض المعادن، فقال: يا رسول الله، خذ هذه مني صدقة، فوالله ما أصبحت أملك غيرها! فأعرض عنه، فأتاه من ركنه الأيمن، فقال له مثل ذلك، فأعرض عنه. ثم قال له مثل ذلك فأعرض عنه. ثم قال له مثل ذلك، فقال: " هاتها! " مغضبا، فأخذها فحذفه بها حذفة لو أصابه شجه أو عقره، ثم قال: " يجيء أحدكم بماله كله يتصدق به ويجلس يتكفف الناس! إنما الصدقة عن ظهر غنى ".3333 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن إبراهيم المخرمي، قال: سمعت أبا الأحوص يحدث عن عبد الله، عن النبي صلى الله عليه وسلم أنه قال: " ارضخ من الفضل، وابدأ بمن تعول، ولا تلام على كفاف ".وما أشبه ذلك من الأخبار التي يطول باستقصاء ذكرها الكتاب. فإذا كان الذي أذن صلى الله عليه وسلم لأمته الصدقة من أموالهم بالفضل عن حاجة المتصدق الفضل من ذلك، هو العفو من مال الرجل؛ إذ كان العفو في كلام العرب في المال وفي كل شيء هو الزيادة والكثرة، ومن ذلك قوله جل ثناؤه: {حتى عفوا} [الأعراف: 95] بمعنى: زادوا على ما كانوا عليه من العدد وكثروا، ومنه قول الشاعر:ولكنا يعض السيف منا بأسوق عافيات الشحم كوميعني به كثيرات الشحوم. ومن ذلك قيل للرجل: خذ ما عفا لك من فلان، يراد به: ما فضل فصفا لك عن جهده بما لم تجهده. كان بينا أن الذي أذن الله به في قوله {قل العفو} لعباده من النفقة، فأذنهم بإنفاقه إذا أرادوا إنفاقه هو الذي بين لأمته رسول الله صلى الله عليه وسلم بقوله: " خير الصدقة ما أنفقت عن غنى " وإذنهم به.فإن قال لنا قائل: وما تنكر أن يكون ذلك العفو هو الصدقة المفروضة ؟ قيل: أنكرت ذلك لقيام الحجة على أن من حلت في ماله الزكاة المفروضة، فهلك جميع ماله إلا قدر الذي لزم ماله لأهل سهمان الصدقة، أن عليه أن يسلمه إليهم، إذا كان هلاك ماله بعد تفريطه في أداء الواجب كان لهم [في] ماله إليهم، وذلك لا شك أنه جهده إذا سلمه إليهم لا عفوه، وفي تسمية الله جل ثناؤه ما علم عباده وجه إنفاقهم من أموالهم عفوا، ما يبطل أن يكون مستحقا اسم جهد في حالة، وإذا كان ذلك كذلك فبين فساد قول من زعم أن معنى العفو هو ما أخرجه رب المال إلى إمامه، فأعطاه كائنا ما كان من قليل ماله وكثيره، وقول من زعم أنه الصدقة المفروضة.وكذلك أيضا لا وجه لقول من يقول: إن معناه ما لم يتبين في أموالكم، لأن النبي صلى الله عليه وسلم لما قال له أبو لبابة: إن من توبتي أن أنخلع إلى الله ورسوله من مالي صدقة، قال النبي صلى الله عليه وسلم: " يكفيك من ذلك الثلث " وكذلك روي عن كعب بن مالك أن النبي صلى الله عليه وسلم قال له نحوا من ذلك. والثلث لا شك أنه بين فقده من مال ذي المال، ولكنه عندي كما قال جل ثناؤه: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما} [الفرقان: 67] وكما قال جل ثناؤه لمحمد صلى الله عليه وسلم: {ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا} [الإسراء: 29] وذلك هو ما حده صلى الله عليه وسلم فيما دون ذلك على قدر المال واحتماله.ثم اختلف أهل العلم في هذه الآية: هل هي منسوخة، أم ثابتة الحكم على العباد ؟ فقال بعضهم: هي منسوخة نسختها الزكاة المفروضة. ذكر من قال ذلك:3334 - حدثني علي بن داود، قال: ثما عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {يسألونك ماذا ينفقون قل العفو} قال: كان هذا قبل أن تفرض الصدقة.3335 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: أبي، عن أبيه، عن ابن عباس: {يسألونك ماذا ينفقون قل العفو} قال: لم تفرض فيه فريضة معلومة، ثم قال: {خذ العفو وأمر بالعرف وأعرض عن الجاهلين} [الأعراف: 199] ثم نزلت الفرائض بعد ذلك مسماة.3336 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قوله: {يسألونك ماذا ينفقون قل العفو} هذه نسختها الزكاة.وقال آخرون: بل مثبتة الحكم غير منسوخه. ذكر من قال ذلك:3337 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم. قال: ثنا عيسى، عن ابن أبي نجيح، عن قيس بن سعد - أو عيسى، عن قيس. عن مجاهد؛ شك أبو عاصم، قال - قال: العفو: الصدقة المفروضة.والصواب من القول في ذلك ما قاله ابن عباس على ما رواه عنه عطية من أن قوله: {قل العفو} ليس بإيجاب فرض فرض من الله حقا في ماله. ولكنه إعلام منه ما يرضيه من النفقة مما يسخطه جوابا معه لمن سأل نبيه محمدا عما فيه له رضا، فهو أدب من الله لجميع خلقه على ما أدبهم به في الصدقة غير المفروضات ثابت الحكم غير ناسخ لحكم كان قبله بخلافه، ولا منسوخ بحكم حدث بعده، فلا ينبغي لذي ورع ودين أن يتجاوز في صدقات التطوع وهباته وعطايا النفل وصدقته ما أدبهم به نبيه صلى الله عليه وسلم بقوله: " إذا كان عند أحدكم فضل فليبدأ بنفسه، ثم بأهله، ثم بولده " ثم يسلك حينئذ في الفضل مسالكه التي ترضي الله ويحبها.وذلك هو القوام بين الإسراف والإقتار الذي ذكره الله عز وجل في كتابه إن شاء الله تعالى.ويقال لمن زعم أن ذلك منسوخ: ما الدلالة على نسخه؟ وقد أجمع الجميع لا خلاف بينهم على أن للرجل أن ينفق من ماله صدقة وهبه ووصية الثلث.فما الذي دل على أن ذلك منسوخ؟ فإن زعم أنه يعني بقوله: إنه منسوخ أن إخراج العفو من المال غير لازم فرضا، وإن فرض ذلك ساقط بوجود الزكاة في المال؛ قيل له: وما الدليل على أن إخراج العفو كان فرضا، فأسقطه فرض الزكاة؟ ولا دلالة في الآية على أن ذلك كان فرضا، إذ لم يكن أمر من الله عز ذكره، بل فيها الدلالة على أنها جواب ما سأل عنه القوم على وجه التعرف لما فيه لله الرضا من الصدقات، ولا سبيل لمدعي ذلك إلى دلالة توجب صحة ما ادعى.وأما القراء فإنهم اختلفوا في قراءة العفو، فقرأته عامة قراء الحجاز وقراء الحرمين وعظم قراء الكوفيين: {قل العفو} نصبا، وقرأه بعض قراء البصريين: " قل العفو " رفعا.فمن قرأه نصبا جعل " ماذا " حرفا واحدا، ونصبه بقوله: {ينفقون} على ما قد بينت قبل، ثم نصب العفو على ذلك؛ فيكون معنى الكلام حينئذ: ويسألونك أي شيء ينفقون؟ ومن قرأ رفعا جعل " ما " من صلة " ذا " ورفعوا العفو؛ فيكون معنى الكلام حينئذ: ما الذي ينفقون، قل الذي ينفقون العفو. ولو نصب العفو، ثم جعل " ماذا " حرفين بمعنى يسألونك ماذا ينفقون ؟ قل ينفقون العفو، ورفع الذين جعلوا " ماذا" حرفا واحدا بمعنى. ما ينفقون ؟ قل الذي ينفقون؛ خبرا كان صوابا صحيحا في العربية. وبأي القراءتين قرئ ذلك عندي صواب لتقارب معنييهما مع استفاضة القراءة بكل واحدة منهما. غير أن أعجب القراءتين إلي وإن كان الأمر كذلك قراءة من قرأه بالنصب، لأن من قرأ به من القراء أكثر وهو أعرف وأشهر..القول في تأويل قوله تعالى: {كذلك يبين الله لكم الآيات لعلكم تتفكرون} يعني بقول عز ذكره: {كذلك يبين الله لكم الآيات} هكذا يبين أي ما بينت لكم أعلامي وحججي، وهي آياته في هذه السورة، وعرفتكم فيها ما فيه خلاصكم من عقابي، وبينت لكم حدودي وفرائضي، ونبهتكم فيها على الأدلة على وحدانيتي، ثم على حجج رسولي إليكم، فأرشدتكم إلى ظهور الهدى، فكذلك أبين لكم في سائر كتابي الذي أنزلته على نبي محمد صلى الله عليه وسلم آياتي وحججي، وأوضحها لكم لتتفكروا في وعدي ووعيدي وثوابي وعقابي، فتختاروا طاعتي التي تنالون بها ثوابي في الدار الآخرة، والفوز بنعيم الأبد على القليل من اللذات، واليسير من الشهوات، بركوب معصيتي في الدنيا الفانية التي من ركبها، كان معاده إلي، ومصيره إلى ما لا قبل له به من عقابي وعذابي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


220-220-فِي الدُّنْيَا وَالآخِرَةِ وَيَسْأَلُونَكَ عَنِ الْيَتَامَى قُلْ إِصْلاَحٌ لَّهُمْ خَيْرٌ وَإِنْ تُخَالِطُوهُمْ فَإِخْوَانُكُمْ وَاللّهُ يَعْلَمُ

220-في الدنيا والآخرة ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح ولو شاء الله لأعنتكم إن الله عزيز حكيم

3338 - حدثنا علي بن داود، قال ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} قال: يعني في زوال الدنيا وفنائها، وإقبال الآخرة وبقائها.3339 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة في قوله: {لعلكم تتفكرون في الدنيا والآخرة} يقول: لعلكم تتفكرون في الدنيا والآخرة فتعرفون فضل الآخرة على الدنيا.3340 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج قال: قوله: {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} قال: أما الدنيا فتعلمون أنها دار بلاء ثم فناء، والآخرة دار جزاء ثم بقاء، فتتفكرون، فتعملون للباقية منهما. قال: وسمعت أبا عاصم يذكر نحو هذا أيضا.3341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} وإنه من تفكر فيهما عرف فضل إحداهما على الأخرى وعرف أن الدنيا دار بلاء ثم دار فناء، وأن الآخرة دار جزاء ثم دار بقاء، فكونوا ممن يصرم حاجة الدنيا لحاجة الآخرة.يعني بقوله عز ذكره: {كذلك يبين الله لكم الآيات} هكذا يبين أي ما بينت لكم أعلامي وحججي، وهي آياته في هذه السورة، وعرفتكم فيها ما فيه خلاصكم من عقابي، وبينت لكم حدودي وفرائضي، ونبهتكم فيها على الأدلة على وحدانيتي، ثم على حجج رسولي إليكم، فأرشدتكم إلى ظهور الهدى، فكذلك أبين لكم في سائر كتابي الذي أنزلته على نبي محمد صلى الله عليه وسلم آياتي وحججي، وأوضحها لكم لتتفكروا في وعدي ووعيدي وثوابي وعقابي، فتختاروا طاعتي التي تنالون بها ثوابي في الدار الآخرة، والفوز بنعيم الأبد على القليل من اللذات، واليسير من الشهوات، بركوب معصيتي في الدنيا الفانية التي من ركبها، كان معاده إلي، ومصيره إلى ما لا قبل له به من عقابي وعذابي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3338 - حدثنا علي بن داود، قال ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} قال: يعني في زوال الدنيا وفنائها، وإقبال الآخرة وبقائها.3339 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة في قوله: {لعلكم تتفكرون في الدنيا والآخرة} يقول: لعلكم تتفكرون في الدنيا والآخرة فتعرفون فضل الآخرة على الدنيا.3340 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج قال: قوله: {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} قال: أما الدنيا فتعلمون أنها دار بلاء ثم فناء، والآخرة دار جزاء ثم بقاء، فتتفكرون، فتعملون للباقية منهما. قال: وسمعت أبا عاصم يذكر نحو هذا أيضا.3341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {كذلك يبين الله لكم الآيات لعلكم تتفكرون في الدنيا والآخرة} وإنه من تفكر فيهما عرف فضل إحداهما على الأخرى وعرف أن الدنيا دار بلاء ثم دار فناء، وأن الآخرة دار جزاء ثم دار بقاء، فكونوا ممن يصرم حاجة الدنيا لحاجة الآخرة..القول في تأويل قوله تعالى: {ويسئلونك عن اليتامى قل إصلاح لهم خير، وإن تخالطوهم فإخوانكم} اختلف أهل التأويل فيما نزلت هذه الآية: فقال بعضهم نزلت في الذين عزلوا أموال اليتامى حين نزل قوله تعالى {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] .ذكر من قال ذلك]3342 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس قال: لما نزلت {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] عزلوا أموال اليتامى، فذكروا ذلك لرسول الله صلى الله عليه وسلم، فنزلت: {وإن تخالطوهم فإخوانكم} {ولو شاء الله لأعنتكم} فخالطوهم.3343 - حدثنا سفيان بن وكيع، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] و {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا} [النساء: 10] انطلق من كان عنده يتيم فعزل طعامه من طعامه وشرابه، فجعل يفضل الشيء من طعامه، فيحبس له حتى يأكله أو يفسد. فاشتد ذلك عليهم، فذكروا ذلك لرسول الله صلى الله عليه وسلم، فأنزل الله عز وجل: {يسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فخوانكم} فخلطوا طعامهم بطعامهم وشرابهم بشرابهم.3344 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، قال: لما نزلت: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] قال: كنا نصنع لليتيم طعاما فيفضل منه الشيء، فيتركونه حتى يفسد، فأنزل الله: {وإن تخالطوهم فإخوانكم} 3345- حدثنا يحيى بن داود الوسطي، قال: ثنا أبو أسامة، عن ابن أبي ليلى، عن الحكم، قال: سئل عبد الرحمن بن أبي ليلى عن مال اليتيم، فقال: لما نزلت: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] اجتنبت مخالطتهم، واتقوا كل شيء حتى اتقوا الماء، فلما نزلت {وإن تخالطوهم فإخوانكم} قال: فخالطوهم.3346 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة قوله: {ويسألونك عن اليتامى} الآية كلها، قال: كان الله أنزل قبل ذلك في سورة بني إسرائيل: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الإسراء: 34] فكبرت عليهم، فكانوا لا يخالطونهم في مأكل ولا في غيره. فاشتد ذلك عليهم، فأنزل الله الرخصة، فقال: {وإن تخالطوهم فإخوانكم} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما نزلت: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] اعتزل الناس اليتامى فلم يخالطوهم في مأكل ولا مشرب ولا مال، قال: فشق ذلك على الناس، فسألوا رسول الله صلى الله عليه وسلم، فأنزل الله عز وجل: {ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم} 3347 - حدثت عن عمار قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم...} الآية، قال: فذكر لنا والله أعلم أنه أنزل في بني إسرائيل: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده} [الأنعام: 152] فكبرت عليهم، فكانوا لا يخالطونهم في طعام ولا شراب ولا غير ذلك. فاشتد ذلك عليهم، فأنزل الله الرخصة فقال: {ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم} يقول: مخالطتهم في ركوب الدابة، وشرب اللبن، وخدمة الخادم. يقول للولي الذي يلي أمرهم: فلا بأس عليه أن يركب الدابة أو يشرب اللبن، أو يخدمه الخادم.وقال آخرون في ذلك بما:3348 - حدثني عمرو بن علي قال: ثنا عمران بن عيينة، قال: ثنا عطاء بن السائب، عن سعيد بن حبير، عن ابن عباس في قوله: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم} [النساء: 10] الآية، قال: كان يكون في حجر الرجل اليتيم، فيعزل طعامه وشرابه وآنيته، فشق ذلك على المسلمين، فأنزل الله: {وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح} فأحل خلطهم.3349 - حدثني أبو السائب، قال: ثنا عمران بن عيينة، قال: ثنا عطاء عن الشعبي، قال: لما نزلت هذه الآية: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا} [النساء: 10] قال: فاجتنب الناس الأيتام، فجعل الرجل يعزل طعامه من طعامه وماله من ماله، وشرابه من شرابه، قال: فاشتد ذلك على الناس، فنزلت: {وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح} ، قال الشعبي: فمن خالط يتيما فليتوسع عليه، ومن خالطه ليأكل من ماله فلا يفعل. حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ويسألونك عن اليتامى قل إصلاح لهم خير} وذلك أن الله لما أنزل: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا} [النساء: 10] كره المسلمون أن يضموا اليتامى، وتحرجوا أن يخالطوهم في شيء، فسألوا رسول الله صلى الله عليه وسلم، فأنزل الله: {قل إصلاح لهم خيرا وإن تخالطوهم فإخوانكم} 3350 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال، سألت عطاء بن أبي رباح عن قوله: {ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم} قال: لما نزلت سورة النساء عزل الناس طعامهم، فلم يخالطوهم.قال: ثم جاؤوا إلى النبي صلى الله عليه وسلم فقالوا: إنا يشق علينا أن نعزل طعام اليتامى وهم يأكلون معنا! فنزلت {وإن تخالطوهم فإخوانكم} قال ابن جريج وقال مجاهد: عزلوا طعامهم عن طعامهم، وألبانهم عن ألبانهم، وأدمهم عن أدمهم، فشق ذلك عليهم، فنزلت: {وإن تخالطوهم فإخوانكم} قال: مخالطة اليتيم في المراعي والأدم، قال ابن جريج: وقال ابن عباس: الألبان وخدمة الخادم وركوب الدابة، قال ابن جريج: وفي المساكن، قال: والمساكن يومئذ عزيزة. حدثنا محمد بن سنان، قال: ثنا الحسين بن الحسن الأشقر، قال: أخبرنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} [الأنعام: 152] و: {إن الذين يأكلون أموال اليتامى ظلما} [النساء: 10] قال: اجتنب الناس مال اليتيم وطعامه، حتى كان يفسد إن كان لحما أو غيره، فشق ذلك على الناس، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم، فأنزل الله: {ويسألونك عن اليتامى قل إصلاح لهم خير} 3351 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن قيس بن سعد - أو عيسى، عن قيس بن سعد، شك أبو عاصم - عن مجاهد: {وإن تخالطوهم فإخوانكم} قال: مخالطة اليتيم في الرعي والأدم.وقال آخرون: بل كان اتقاء مال اليتيم واجتنابه من أخلاق العرب، فاستفتوا في ذلك لمشقته عليهم، فأفتوا بما بينه الله في كتابه. ذكر من قال ذلك:3352 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ويسألونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح} قال: كانت العرب يشددون في اليتم حتى لا يأكلوا معه في قصعة واحدة، ولا يركبوا له بعيرا، ولا يستخدموا له خادما، فجاؤوا إلى النبي صلى الله عليه وسلم فسألوه عنه، فقال: {قل إصلاح لهم خير} يصلح له ماله وأمره له خير، وإن يخالطه فيأكل معه ويطعمه، ويركب راحلته ويحمله، ويستخدم خادمه ويخدمه، فهو أجود. {والله يعلم المفسدين من المصلح} 3353 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ويسألونك عن اليتامى قل إصلاح لهم خير} إلى: {إن الله عزيز حكيم} وإن الناس كانوا إذا كان في حجر أحدهم اليتيم جعل طعامه على ناحية ولبنه على ناحية، مخافه الوزر. وإنه أصاب المؤمنين الجهد، فلم يعن عندهم ما يجعلون خدما لليتامى، فقال الله: {قل إصلاح لهم خير وإن تخالطوهم} إلى آخر الآية.3354 - حدثت عن الحسن بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ويسألونك عن الناس} كانوا في الجاهلية يعظمون شأن اليتيم، فلا يمسون من أموالهم شيئا، ولا يركبون لهم دابة، ولا يطعمون لهم طعاما. فأصابهم في الإسلام جهد شديد، حتى احتاجوا إلى أموال اليتامى، فسألوا نبي الله صلى الله عليه وسلم عن شأن اليتامى، وعن مخالطتهم، فأنزل الله: {وإن تخالطوهم فإخوانكم} يعني بالمخالطة: ركوب الدابة، وخدمة الخادم، وشرب اللبن.فتأويل الآية إذا: ويسألك يا محمد أصحابك عن مال اليتامى، وخلطهم أموالهم به في النفقة والمطاعمة والمشاربة والمساكنة والخدمة، فقل لهم: تفضلكم عليهم بإصلاحكم أموالهم من غير مرزئة شيء من أموالهم، وغير أخذ عوض من أموالهم على إصلاحكم ذلك لهم، خير لكم عند الله، وأعظم لكم أجرا، لما لكم في ذلك من الأجر والثواب، وخير لهم في أموالهم في عاجل دنياهم، لما في ذلك من توفر أموالهم عليهم. وإن تخالطوهم فتشاركوهم بأموالكم أموالهم في نفقاتكم ومطاعمكم ومشاربكم ومساكنكم، فتضمنوا من أموالهم عوضا من قيامكم بأمورهم وأسبابهم وإصلاح أموالهم، فهم إخوانكم، والإخوان يعين بعضهم بعضا، ويكنف بعضهم بعضا؛ فذو المال يعين ذا الفاقة، وذو القوة في الجسم يعين ذا الضعف. يقول تعالى ذكره: فأنتم أيها المؤمنون وأيتامكم كذلك إن خالطتموهم بأموالكم، فخلطتم طعامكم بطعامهم، وشرابكم بشرابهم وسائر أموالكم بأموالهم، فأصبتم من أموالهم فضل مرفق بما كان منكم من قيامكم بأموالهم وولائهم، ومعاناه أسبابهم على النظر منكم لهم نظر الأخ الشفيق لأخيه العامل فيما بينه وبينه بما أوجب الله عليه وألزمه، فذلك لكم حلال، لأنكم إخوان بعضكم لبعض. كما:3355 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن تخالطوهم فإخوانكم} قال: قد يخالط الرجل أخاه.3356 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي مسكين، عن إبراهيم، قال: إني لأكره أن يكون مال اليتيم كالعرة.3357 - حدثنا أبو كريب، قال: ثنا وكيع، عن هشام الدستوائي، عن حماد، عن إبراهيم، عن عائشة، قالت: إنى لأكره أن يكون مال اليتم عندي عرة حتى أخلط طعامه بطعامي وشرابه بشرابي.فإن قال لنا قائل: وكيف قال {فإخوانكم} فرفع الإخوان، وقال في موضع آخر: {فإن خفتم فرجالا أو ركبانا} [البقرة: 239] . قيل: لافتراق معنييهما، وذلك أن أيتام المؤمنين إخوان المؤمنين، خالطهم المؤمنون بأموالهم أو لم يخالطوهم. فمعنى الكلام: وإن تخالطوهم فهم إخوانكم. والإخوان مرفوعون بالمعنى المتروك ذكره وهو هم لدلالة الكلام عليه، وأنه لم يرد بالإخوان الخبر عنهم أنهم كانوا إخوانا من أجل مخالطة ولاتهم إياهم. ولو كان ذلك المراد لكانت القراءة نصبا، وكان معناه حينئذ وإن تخالطوهم فخالطوا إخوانكم، ولكنه قرئ رفعا لما وصفت من أنهم إخوان للمؤمنين الذين يلونهم خالطوهم أو لم يخالطوهم.وأما قوله: {فرجالا أو ركبانا} [البقرة: 239] فنصب لأنهما حالان للفعل غير دائبين، ولا يصلح معهما هو، وذلك أنك لو أظهرت هو معهما لاستحال الكلام.ألا ترى أنه لو قال قائل: إن خفت من عدوك أن تصلي قائما، فهو راجل أو راكب لبطل المعنى المراد بالكلام ؟وذلك أن تأويل الكلام: فإن خفتم أن تصلوا قياما من عدوكم، فصلوا رجالا أو ركبانا؛ ولذلك نصبه إجراء على ما قبله من الكلام كما تقول في نحوه من الكلام: أن لبست ثيابا فالبياض، فتنصبه لأنك تريد أن لبست ثيابا فالبس البياض، ولست تريد الخبر عن أن جميع ما يلبس من الثياب فهو البياض، ولو أردت الخبر عن ذلك لقلت: إن لبست ثيابا فالبياض رفعا، إذ كان مخرج الكلام على وجه الخبر منك عن اللابس أن كل ما يلبس من الثياب فبياض، لأنك تريد حينئذ: إن لبست ثيابا فهي بياض.قان قال: فهل يجوز المصب في قوله: {فإخوانكم} ؟ قيل: جائز في العربية، قاما في القراءة فإنما منعناه لإجماع القراء على رفعه. وأما في العربية فإنما أجزناه لأنه يحسن معه تكرير ما يحمل في الذي قبله من الفعل فيهما: وإن تخالطوهم فإخوانكم فخالطون؛ فيكون ذلك جائزا في كلام العرب..القول في تأويل قوله تعالى: {والله يعلم المفسد من المصلح} يعني تعالى ذكره بذلك: إن ربكم وإن أذن لكم في مخالطتكم اليتامى على ما أذن لكم به، فاتقوا الله في أنفسكم أن تخالطوهم وأنتم تريدون أكل أموالهم بالباطل، وتجعلون مخالطتكم إياهم ذريعة لكم إلى إفساد أموالهم، وأكلها بغير حقها، فتستوجبوا بذلك منه العقوبة التي لا قبل لكم بها، فإنه يعلم من خالط منكم يتيمه، فشاركه في مطعمه ومشربه ومسكنه وخدمه ورعاته في حال مخالطته إياه ما الذي يقصد بمخالطته إياه إفساد ماله، وأكله بالباطل، أم إصلاحه وتثميره، لأنه لا يخفي عليه منه شيء، ويعلم أيكم المريد إصلاح ماله، من المريد إفساده. كما:3358 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله تعالى ذكره: {والله يعلم المفسد من المصلح} قال: الله يعلم حين تخلط مالك بماله أتريد أن تصلح ماله أو تفسده فتأكله بغير حق.3359 - حدثني أبو السائب، قال: ثنا أشعث، عن الشعبي: {والله بعلم المفسد من المصلح} قال الشعبي: فمن خالط يتيما فليتوسع عليه، ومن خالطه ليأكل ماله فلا يفعل..القول في تأويل قوله تعالى: {ولو شاء الله لأعنتكم} يعني تعالى ذكره بذلك: ولو شاء الله لحرم ما أحله لكم من مخالطة أيتامكم بأموالكم أموالهم، فجهدكم ذلك وشق عليكم، ولم تقدروا على القيام باللازم لكم من حق الله تعالى، والواجب عليكم في ذلك من فرضه، ولكنه رخص لكم فيه، وسهله عليكم، رحمة بكم ورأفة.واختلف أهل التأويل في تأويل قوله: {لأعنتكم} فقال بعضهم بما:3360 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن قيس بن سعد، أو عيسى، عن قيس بن سعد، عن مجاهد - شك أبو عاصم - في قول الله تعالى ذكره: {ولو شاء الله لأعنتكم} لحرم عليكم المرعى والأدم.قال أبو جعفر: يعني بذلك مجاهد، رعي مواشي والي اليتيم مع مواشي اليتيم والأكل من إدامه، لأنه كان يتأول في قوله: {وإن تخالطوهم فإخوانكم} أنه خلطة الولي اليتيم بالرعي والأدم.3361 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {ولو شاء الله لأعنتكم} يقول: ولو شاء الله لأحرجكم، فضيق عليكم، ولكنه وسع ويسر، فقال: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} [النساء: 6] .3362 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال، ثنا سعيد، عن قتاده: {ولو شاء الله لأعنتكم} يقول: لجهدكم، فلم تقوموا بحق ولم تؤدوا فريضة.3363 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع نحوه، إلا أنه قال: فلم تعملوا بحق.3364 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولو شاء الله لأعنتكم} لشدد عليكم.3365 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {ولو شاء الله لأعنتكم} قال: لشق عليكم في الأمر، ذلك العنت.3366 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، عن مقسم، عن ابن عباس قوله: {ولو شاء الله لأعنتكم} قال: ولو شاء الله لجعل ما أصبتم من أموال وهذه الأقوال التي ذكرناها عمن ذكرت عنه، وإن اختلفت ألفاظ قائليها فيها، فإنها اليتامى موبقا.وهذه الأقوال التي ذكرناها عمن ذكرت عنه، وإن اختلفت ألفاظ قائليها فيها، فإنها متقاربات المعاني؛ لأن من حرم عليه شيء فقد ضيق عليه في ذلك الشيء، ومن ضيق عليه في شيء، فقد أحرج فيه، ومن أحرج في شيء أو ضيق عليه فيه فقد جهد، وكل ذلك عائد إلى المعنى الذي وصفت من أن معناه الشدة والمشقة، ولذلك قيل: عنت فلان: إذا شق عليه وجهده فهو يعنت عنتا، كما قال تعالى ذكره: {عزيز عليه ما عنتم} [التوبة: 128] يعنى ما شق عليكم وآذاكم وجهدكم، ومنه قوله تعالى ذكره: {ذلك لمن خشي العنت منكم} [النساء: 25] فهذا إذا عنت العانت، فإن صيره غيره كذلك قيل: أعنته فلان في كذا: إذا جهده وألزمه أمرا جهده القيام به يعنته إعناتا، فكذلك قوله: {لأعنتكم} معناه: لأوجب لكم العنت بتحريمه عليكم ما يجهدكم ويحرجكم مما لا تطيقون القيام باجتنابه وأداء الواجب له عليكم فيه. وقال آخرون: معنى ذلك: لأوبققم وأهلككم.ذكر من قال ذلك:3367 - حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن منصور، عن الحكم، عن مقسم، عن ابن عباس قال: قرأ علينا: {ولو شاء الله لأعنتكم} قال ابن عباس: ولو شاء الله لجعل ما أصبتم من أموال اليتامى موبقا. حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن فضيل وجرير، عن منصور، وحدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، عن مقسم، عن ابن عباس: {ولو شاء الله لأعنتكم} قال: لجعل ما أصبتم موبقا..القول في تأويل قوله تعالى: {إن الله عزيز حكيم} يعني تعالى ذكره بذلك: إن الله عزيز في سلطانه لا يمنعه مانع مما أحل بكم من عقوبة، لو أعنتكم بما يجهدكم القيام به من فرائضه، فقصرتم في القيام به، ولا يقدر دافع أن يدفعه عن ذلك ولا عن غيره مما يفعله بكم وبغيركم من ذلك لو فعله هو، لكنه بفضل رحمته من عليكم بترك تكليفه إياكم ذلك، وهو حكيم في ذلك لو فعله بكم، وفي غيره من أحكامه وتدبيره لا يدخل أفعاله خلل ولا نقص ولا وهي ولا عيب، لأنه فعل ذي الحكمة الذي لا يجهل عواقب الأمور، فيدخل تدبيره مذمة عاقبة، كما يدخل ذلك أفعال الخلق لجهلهم بعواقب الأمور، لسوء اختيارهم فيها ابتداء.


221-221-وَلاَ تَنكِحُواْ الْمُشْرِكَاتِ حَتَّى يُؤْمِنَّ وَلأَمَةٌ مُّؤْمِنَةٌ خَيْرٌ مِّن مُّشْرِكَةٍ وَلَوْ أَعْجَبَتْكُمْ وَلاَ تُنكِحُواْ

221-ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم ولا تنكحوا المشركين حتى يؤمنوا ولعبد مؤمن خير من مشرك ولو أعجبكم أولـئك يدعون إلى النار والله يدعو إلى الجنة والمغفرة بإذنه ويبين آياته للناس لعلهم يتذكرون

القول في تأويل قوله تعالى: {ولا تنكحوا المشركات حتى يؤمن} اختلف أهل التأويل في هذه الآية: هل نزلت مرادا بها كل مشركة، أم مراد بحكمها بعض المشركات دون بعض؟ وهل نسخ منها بعد وجوب الحكم بها شيء أم لا؟ فقال بعضهم: نزلت مرادا بها تحريم نكاح كل مشركة على كل مسلم من أي أجناس الشرك كانت عابدة وثن أو كانت يهودية أو نصرانية أو مجوسية أو من غيرهم من أصناف الشرك، ثم نسخ تحريم نكاح أهل الكتاب بقوله: {يسألونك ماذا أحل لهم قل أحل لكم الطيبات} إلى. {وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} [المائدة: 4-5] . ذكر من قال ذلك:3368 - حدثني علي بن واقد، قال: ثني عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {ولا تنكحوا المشركات حتى يؤمن} ثم استثنى نساء أهل الكتاب فقال: {والمؤمنات من الذين أوتوا الكتاب} حل لكم {إذا آتيتموهن أجورهن} [المائدة: 5] .3369 - حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: {ولا تنكحوا المشركات حتى يؤمن} فنسخ من ذلك نساء أهل الكتاب أحلهن للمسلمين.3370 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولا تنكحوا المشركات حتى يؤمن} قال: نساء أهل مكة ومن سواهن من المشركين، ثم أحل منهن نساء أهل الكتاب. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.3371 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولا تنكحوا المشركات} إلى قوله: {لعلهم يتذكرون} قال: حرم الله المشركات في هذه الآية، ثم أنزل في سورة المائدة، فاستثنى نساء أهل الكتاب، فقال: {والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن} [المائدة: 5] .وقال آخرون: بل أنزلت هذه الآية مرادا بحكمها مشركات العرب لم ينسخ منها شيء ولم يستثن، إنما هي آية عام ظاهرها خاص تأويلها. ذكر من قال ذلك:3372 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ولا تنكحوا المشركات حتى يؤمن} يعني مشركات العرب اللاتي ليس لهن كتاب يقرأنه.3373 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبر معمر، عن قتادة قوله: {ولا تنكحوا المشركات حتى يؤمن} قال: المشركات من ليس من أهل الكتاب؛ وقد تزوج حذيفة يهودية أو نصرانية. حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة في قوله: {ولا تنكحوا المشركات حتى يؤمن} يعني مشركات العرب اللاتي ليس لهن كتاب يقرأنه.3374 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حماد، عن سعيد بن جبير قوله: {ولا تنكحوا المشركات حتى يؤمن} قال: مشركات أهل الأوثان.وقال آخرون: بل أنزلت هذه الآية مرادا بها كل مشركة من أي أصناف الشرك كانت غير مخصوص منها مشركة دون مشركة، وثنية كانت أو مجوسية أو كتابية، ولا نسخ منها شيء. ذكر من قال ذلك:3375 - حدثنا عبيد بن آدم بن أبي إياس العسقلاني، قال: ثنا أبي، قال: ثنا عبد الحميد بن بهرام الفزاري، قال: ثنا شهر بن حوشب، قال: سمعت عبد الله بن عباس، يقول: نهى رسول الله صلى الله عليه وسلم عن أصناف النساء إلا ما كان من المؤمنات المهاجرات، وحرم كل ذات دين غير الإسلام، وقال الله تعالى ذكره: {ومن يكفر بالإيمان فقد حبط عمله} [المائدة: 5] وقد نكح طلحة بن عبيد الله يهودية، ونكح حذيفة بن اليمان نصرانية فغضب عمر بن الخطاب رضي الله عنه غضبا شديدا حتى هم بأن يسطو عليهما، فقالا: نحن نطلق يا أمير المؤمنين ولا تغضب، فقال: لئن حل طلاقهن، لقد حل نكاحهن، ولكن أنتزعهن منكم صغرة قماء.وأولى هذه الأقوال بتأويل الآية ما قاله قتادة من أن الله تعالى ذكره عنى بقوله: {ولا تنكحوا المشركات حتى يؤمن} من لم يكن من أهل الكتاب من المشركات، وأن الآية عام ظاهرها خاص باطنها لم ينسخ منها شيء، وأن نساء أهل الكتاب غير داخلات فيها. وذلك أن الله تعالى ذكره أحل بقوله: {والمحصنات من الذين أوتوا الكتاب من قبلكم} للمؤمنين من نكاح محصناتهن، مثل الذي أباح لهم من نساء المؤمنات.وقد بينا في غير هذا الموضع من كتابنا هذا، وفي كتابنا "كتاب اللطيف من البيان " أن كل آيتين أو خبرين كان أحدهما نافيا حكم الآخر في فطرة العقل، فغير جائز أن يقضي على أحدهما بأنه ناسخ حكم الآخر إلا بحجة من خبر قاطع للعذر مجيئه، وذلك غير موجود أن قوله: {والمحصنات من الذين أوتوا الكتاب} [المائدة: 5] ناسخ ما كان قد وجب تحريمه من النساء بقوله: {ولا تنكحوا المشركات حتى يؤمن} فإن لم يكن ذلك موجودا كذلك، فقول القائل: "هذه ناسخة هذه " دعوى لا برهان له عليها، والمدعي دعوى لا برهان له عليها متحكم، والتحكم لا يعجز عنه أحد.وأما القول الذي روي عن شهر بن حوشب، عن ابن عباس، عن عمر رضي الله عنه من تفريقه بين طلحة وحذيفة وامرأتيهما اللتين كانتا كتابيتين، فقول لا معنى له لخلافه ما الأمة مجتمعة على تحليله بكتاب الله تعالى ذكره، وخبر رسوله صلى الله عليه وسلم.وقد روي عن عمر بن الخطاب رضي الله عنه من القول خلاف ذلك بإسناد هو أصح منه، وهو ما:3376 - حدثني به موسى بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: ثنا سفيان بن سعيد، عن يزيد بن أبي زياد، عن زيد بن وهب، قال: قال عمر: المسلم يتزوج النصرانية، ولا يتزوج النصراني المسلمة.وإنما كره عمر لطلحة وحذيفة رحمه الله عليهم نكاح اليهودية والنصرانية، حذرا من أن يقتدي بهما الناس في ذلك فيزهدوا في المسلمات، أو لغير ذلك من المعاني، فأمرهما بتخليتهما. كما:3377 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا الصلت بن بهرام، عن شقيق، قال: تزوج حذيفة يهودية، فكتب إليه عمر: خل سبيلها، فكتب إليه: أتزعم أنها حرام فأخلي سبيلها؟ فقال: لا أزعم أنها حرام، ولكن أخاف أن تعاطوا المومسات منهن.3378 - وقد حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق الأزرق، عن شريك، عن أشعث بن سوار، عن الحسن، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم "نتزوج نساء أهل الكتاب ولا يتزوجون نساءنا " .فهذا الخبر وإن كان في إسناده ما فيه، فالقول به لإجماع الجميع على صحة القول به أولى من خبر عبد الحميد بن بهرام، عن شهر بن حوشب. فمعنى الكلام إذا: ولا تنكحوا أيها المؤمنون مشركات غير أهل الكتاب حتى يؤمن، فيصدقن بالله ورسوله، وما أنزل عليه..القول في تأويل قوله تعالى: {ولأمة مؤمنة خير من مشركة} يعني تعالى ذكره بقوله: {ولأمة مؤمنة} بالله وبرسوله، وبما جاء به من عند الله خير عند الله، وأفضل من حرة مشركة كافرة وإن شرف نسبها وكرم أصلها. يقول: ولا تبتغوا المناكح في ذوات الشرف من أهل الشرك بالله، فإن الإماء المسلمات عند الله خير منكحا منهن.وقد ذكر أن هذه الآية نزلت في رجل نكح أمة، فعذل في ذلك وعرضت عليه حرة مشركة. ذكر من قال ذلك:3379 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ولا تنكحوا المشركات حتى يؤمن ولأمة مؤمنة خير من مشركة ولو أعجبتكم} قال: نزلت في عبد الله بن رواحة، وكانت له أمة سوداء، وأنه غضب عليها فلطمها ثم فزع، فأتى النبي صلى الله عليه وسلم فأخبره بخبرها، فقال له النبي صلى الله عليه وسلم: "ما هي يا عبد الله؟ " قال: يا رسول الله هي تصوم وتصلي وتحسن الوضوء، وتشهد أن لا إله إلا الله، وأنك رسول الله. فقال: "هذه مؤمنة " فقال عبد الله: فوالذي بعثك بالحق لأعتقنها ولأتزوجنها! ففعل، فطعن عليه ناس من المسلمين، فقالوا: تزوج أمة. وكانوا يريدون أن ينكحوا إلى المشركين، وينكحوهم رغبة في أحسابهم. فأنزل الله فيهم: {ولأمة مؤمنة خير من مشركة} وعبد مؤمن خير من مشرك.3380 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، قال: قال ابن جريج في قوله: {ولا تنكحوا إلى المشركات حتى يؤمن} قال: المشركات لشرفهن حتى يؤمن..القول في تأويل قوله تعالى: {ولو أعجبتكم} يعني تعالى ذكره بذلك: وإن أعجبتكم المشركة من غير أهل الكتاب في الجمال والحسب والمال فلا تنكحوها، فإن الأمة المؤمنة خير عند الله منها وإنما وضعت "لو " موضع "إن " لتقارب مخرجيهما ومعنييهما، ولذلك تجاب كل واحدة منهما بجواب صاحبتها على ما قد بينا فيما مضى قبل..القول في تأويل قوله تعالى: {ولا تنكحوا المشركين حتى يؤمنوا ولعبد مؤمن خير من مشرك ولو أعجبكم} يعني تعالى ذكره بذلك: أن الله قد حرم على المؤمنات أن ينكحن مشركا، كائنا من كان المشرك من أي أصناف الشرك كان. فلا تنكحوهن أيها المؤمنون منهم فإن ذلك حرام عليكم، ولأن تزوجوهن من عبد مؤمن مصدق بالله وبرسوله، وبما جاء به من عند الله، خير لكم من أن تزوجوهن من حر مشرك ولو شرف نسبه وكرم أصله، وإن أعجبكم حسبه ونسبه.وكان أبو جعفر محمد بن علي يقول: هذا القول من الله تعالى ذكره، دلالة على أن أولياء المرأة أحق بتزويجها من المرأة.3381 - حدثنا محمد بن يزيد أبو هشام الرفاعي، قال: أخبرنا حفص بن غياث عن شيخ لم يسمه، قال أبو جعفر: النكاح بولي في كتاب الله. ثم قرأ: {ولا تنكحوا المشركين حتى يؤمنوا} برفع التاء.3382 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والزهري في قوله: {ولا تنكحوا المشركين} قال: لا يحل لك أن تنكح يهوديا أو نصرانيا، ومشركا من غير أهل دينك.3383 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج: {ولا تنكحوا المشركين} لشرفهم {حتى يؤمنوا} 3384 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري: {ولا تنكحوا المشركين حتى يؤمنوا} قال: حرم المسلمات على رجالهم يعني رجال المشركين..القول في تأويل قوله تعالى: {أولئك يدعون إلى النار والله يدعو إلى الجنة والمغفرة بإذنه ويبين آياته للناس لعلهم يتذكرون} يعني تعالى ذكره بقوله: {أولئك} هؤلاء الذين حرمت عليكم أيها المؤمنون مناكحتهم من رجال أهل الشرك ونسائهم يدعونكم إلى النار، يعني يدعونكم إلى العمل بما يدخلكم النار، وذلك هو العمل الذي هم به عاملون من الكفر بالله ورسوله. يقول: ولا تقبلوا منهم ما يقولون، ولا تستنصحوهم، ولا تنكحوهم، ولا تنكحوا إليهم، فإنهم لا يألونكم خبالا؛ ولكن أقبلوا من الله ما أمركم به، فاعملوا به، وانتهوا عما نهاكم عنه، فإنه يدعوكم إلى الجنة. يعني بذلك: يدعوكم إلى العمل بما يدخلكم الجنة ويوجب لكم النجاة إن عملتم به من النار، وإلى ما يمحو خطاياكم أو ذنوبكم فيعفو عنها، ويسترها عليكم.وأما قوله: {بإذنه} فإنه يعني أنه يدعوكم إلى ذلك بإعلامه إياكم سبيله وطريقه الذي به الوصول إلى الجنة والمغفرة ثم قال تعالى ذكره: {ويبين آياته للناس لعلهم يتذكرون} يقول: ويوضع حججه وأدلته في كتابه الذي أنزله على لسان رسوله لعباده ليتذكروا فيعتبروا، ويميزوا بين الأمرين اللذين أحدهما دعاء إلى النار والخلود فيها والآخر دعاء إلى الجنة وغفران الذنوب، فيختاروا خيرهما لهم. ولم يجهل التمييز بين هاتين إلا غبي الرأي، مدخول العقل.


222-222-وَيَسْأَلُونَكَ عَنِ الْمَحِيضِ قُلْ هُوَ أَذًى فَاعْتَزِلُواْ النِّسَاء فِي الْمَحِيضِ وَلاَ تَقْرَبُوهُنَّ حَتَّىَ يَطْهُرْنَ فَإِذَا

222-ويسألونك عن المحيض قل هو أذى فاعتزلوا النساء في المحيض ولا تقربوهن حتى يطهرن فإذا تطهرن فأتوهن من حيث أمركم الله إن الله يحب التوابين ويحب المتطهرين

القول في تأويل قوله تعالى: {ويسألونك عن المحيض} يعني تعالى ذكره بقوله: {ويسألونك عن المحيض} ويسألك يا محمد أصحابك عن الحيض وقيل "المحيض " لأن ما كان من الفعل ماضيه بفتح عين الفعل وكسرها في الاستقبال، مثل قول القائل: ضرب يضرب، وحبس يحبس، ونزل ينزل، فإن العرب تبني مصدره على المفعل والاسم على المفعل مثل المضرب والمضرب من ضربت، ونزلت منزلا ومنزلا. ومسموع في ذوات الياء والألف المعيش والمعاش والمعيب والمعاب، كما قال رؤية في المعيش:إليك أشكو شـدة المعيش ومر أعوام نتفن ريشيوإنما كان القوم سألوا رسول الله صلى الله عليه وسلم فيما ذكر لنا عن الحيض، لأنهم كانوا قبل بيان الله لهم ما يتبينون من أمره، لا يساكنون حائضا في بيت، ولا يؤاكلونهن في إناء، ولا يشاربونهن، فعرفهم الله بهذه الآية أن الذي عليهم في أيام حيض نسائهم أن يجتنبوا جماعهن فقط دون ما عدا ذلك من مضاجعتهن ومؤاكلتهن ومشاربتهن. كما:3385 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ويسألونك عن المحيض} حتى بلغ: {حتى يطهرن} فكان أهل الجاهلية لا تساكنهم حائض في بيت، ولا تؤاكلهم في إناء، فأنزل الله تعالى ذكره في ذلك، فحرم فرجها ما دامت حائضا، وأحل ما سوى ذلك: أن تصبغ لك رأسك، وتؤاكلك من طعامك، وأن تضاجعك في فراشك إذا كان عليها إزار محتجزة به دونك.3386 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وقد قيل: إنهم سألوا عن ذلك، لأنهم كانوا في أيام حيضهن يجتنبون إتيانهن في مخرج الدم ويأتونهن في أدبارهن. فنهاهم الله عن أن يقربوهن في أيام حيضهن حتى يطهرن، ثم أذن لهم إذا تطهرن من حيضهن في إتيانهن من حيث أمرهم باعتزالهن، وحرم إتيانهن في أدبارهن بكل حال. ذكر من قال ذلك:3387 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا خصيف، قال: ثني مجاهد، قال: كانوا يجتنبون النساء في المحيض، ويأتونهن في أدبارهن، فسألوا النبي عن ذلك، فأنزل الله: {ويسألونك عن المحيض} إلى: {فإذا تطهرن فأتوهن من حيث أمركم الله} في الفرج ولا تعدوه.وقيل: إن السائل الذي سأل رسول الله صلى الله عليه وسلم عن ذلك كان ثابت بن الدحداح الأنصاري.3388 - حدثني بذلك موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي..القول في تأويل قوله تعالى: {قل هو أذى} يعني تعالى ذكره بذلك: قل لمن سألك من أصحابك يا محمد عن المحيض هو أذى.والأذى: هو ما يوذي به من مكروه فيه، وهو في هذا الموضع يسمى أذى لنتن ريحه وقذره ونجاسته، وهو جامع لمعان شتى من خلال الأذى غير واحدة.وقد اختلف أهل التأويل في البيان عن تأويل ذلك على تقارب معاني بعض ما قالوا فيه من بعض، فقال بعضهم قوله: {قل هو أذى} قل هو قذر. ذكر من قال ذلك:3389 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {قل هو أذى} قال: أما أذى: فقذر.3390 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {قل هو أذى} قال: قل هو أذى، قال: قذر.وقال آخرون: قل هو دم. ذكر من قال ذلك:3391 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {ويسألونك عن المحيض قل هو أذى} قال: الأذى: الدم..القول في تأويل قوله تعالى: {فاعتزلوا النساء في المحيض} يعني تعالى ذكره بقوله: {فاعتزلوا النساء في المحيض} فاعتزلوا جماع النساء ونكاحهن في محيضهن. كما:3392 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {فاعتز لوا النساء في المحيض} يقول: اعتزلوا نكاح فروجهن. واختلف أهل العلم في الذي يجب على الرجل اعتزاله من الحائض، فقال بعضهم: الواجب على الرجل اعتزال جميع بدنها أن يباشره بشيء من بدنه. ذكر من قال ذلك:3393 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا عوف، عن محمد، قال: قلت لعبيدة: ما يحل لي من امرأتي إذا كانت حائضا؟ قال: الفراش واحد، واللحاف شتى.3394 - حدثني تميم بن المنتصر، قال: أخبرنا يزيد، قال: ثنا محمد، عن الزهري، عن عروة، عن ندبة، مولاة آل عباس قالت: بعثتني ميمونة ابنة الحرث، أو حفصة ابنة عمر، إلى امرأة عبد الله بن عباس، وكانت بينهما قرابة من قبل النساء، فوجدت فراشها معتزلا فراشه، فظنت أن ذلك عن الهجران، فسألتها عن اعتزال فراشه فراشها، فقالت: إني طامث، وإذا طمثت اعتزل فراشي. فرجعت فأخبرت بذلك ميمونة أو حفصة، فردتني إلى ابن عباس، تقول لك أمك: أرغبت عن سنة رسول الله صلى الله عليه وسلم! فوالله لقد كان النبي صلى الله عليه وسلم ينام مع المرأة من نسائه، وإنها لحائض، وما بينه وبينها إلا ثوب ما يجاوز الركبتين.3395 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب وابن عون، عن محمد، قالت لعبيدة: ما للرجل من امرأته إذا كانت حائضا؟ قال: الفراش واحد، واللحاف شتى، فإن لم يجد إلا أن يرد عليها من ثويه رد عليها منه.واعتل قائلو هذه المقالة بأن الله تعالى ذكره امر باعتزال النساء في حال حيضهن، ولم يخصصن منهن شيئا دون شيء، وذلك عام على جميع أجسادهن واجب اعتزال كل شيء من أبدانهن في حيضهن.وقال آخرون: بل الذي أمر الله تعالى ذكره باعتزاله منهن موضع الأذى، وذلك موضع مخرج الدم. ذكر من قال ذلك:3396 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: حدثني عيينة بن عبد الرحمن بن جوشن، قال: ثنا مروان الأصغر، عن مسروق بن الأجدع، قال: قلت لعائشة: ما يحل للرجل من امرأته إذا كانت حائضا؟ قالت: كل شيء إلا الجماع.3397 - حدثنا بشر بن معاذ، قال: ثنا سعيد بن زريع، قال: ثنا سعيد، وحدثنا ابن بشار قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا عن عائشة أنها قالت: وأين كان ذو الفراشين وذو اللحافين؟3398 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن سالم بن أبي الجعد، عن مسروق قال: قلت لعائشة: ما يحرم على الرجل من امرأته إذا كانت حائضا؟ قالت. فرجها.3399 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن كتاب أبي قلابة: أن مسروقا ركب إلى عائشة، فقال: السلام على النبي وعلى أهل بيته فقالت عائشة: أبو عائشة مرحبا! فأذنوا له، فدخل فقال: إني أريد أن أسألك عن شيء وأنا أستحيي فقالت: إنما أنا أمك وأنت ابني. فقال، ما للرجل من امرأته وهي حائض؟ قالت له: كل شيء إلا فرجها.3400 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، قال: ثنا حجاج، عن ميمون بن مهران، عن عائشة قالت له: ما فوق الإزار.3401 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع: أن عائشة قالت في مضاجعة الحائض: لا بأس بذلك إذا كان عليها إزار.3402 - حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن أبي معشر قال: سألت عائشة: ما للرجل من امرأته إذا كانت حائضا؟ فقالت: كل شيء إلا الفرج.3430 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن محمد بن عمرو، عن محمد بن إبراهيم بن الحادث قال: قال ابن عباس: إذا جعلت الحائض على فرجها ثوبا أو ما يكف الأذى، فلا بأس أن يباشر جلدها زوجها.3404 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا يزيد، عن سعيد بن جبير، عن ابن عباس أنه سئل: ما للرجل من امرأته إذا كانت حائضا؟ قال: ما فوق الإزار.3405 - حدثنا يعقوب بن إبراهيم، قال: ثنا هاشم بن القاسم، قال: ثنا الحكم بن فضيل، عن خالد الحذاء، عن عكرمة، عن ابن عباس، قال: اتق من الدم مثل موضع النعل.3406 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن عكرمة، عن أم سلمة: قالت في مضاجعة الحائض: لا بأس بذلك إذا كان على فرجها خرقة.3407 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، عن سعيد، عن قتادة، عن الحسن، قال: للرجل من امرأته كل شيء ما خلا الفرج (يعني وهي حائض) ال: يبيتان في لحاف واحد، يعني الحائض إذا كان على الفرج ثوب.3408 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي عن عوف عن الحسن، قال: يبيتان في لحاف واحد - يعني الحائض - إذا كان على الفرج ثوب.3409 - حدثنا تميم، قال: أخبرنا إسحاق، عن شريك، عن ليث، قال: تذاكرنا عند مجاهد الرجل يلاعب امرأته وهي حائض، قال: اطعن بذكرك حيثما شئت فيما بين الفخذين والأليتين والسرة، ما لم يكن في الدبر أو الحيض.3409 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن إسماعيل بن أبي خالد، عن عامر، قال: يباشر الرجل امرأته وهي حائض؟ قال: إذا كفت الأذى.3411 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثني عمران بن حدير، قال: سمعت عكرمة يقول: كل شيء من الحائض لك حلال غير مجرى الدم.وعلة قائل هذه المقالة، قيام الحجة بالأخبار المتواترة عن رسول الله صلى الله عليه وسلم أنه كان يباشر نساءه وهن حيض، ولو كان الواجب اعتزال جميعهن لما فعل ذلك رسول الله صلى الله عليه وسلم، فلما صح ذلك عن رسول الله صلى الله عليه وسلم، علم أن مراد الله تعالى ذكره بقوله: {فاعتزلوا النساء في المحيض} هو اعتزال بعض جسدها دون بعض. وإذا كان ذلك كذلك، وجب أن يكون ذلك هو الجماع المجمع على تحريمه على الزوج في قبلها دون ما كان فيه اختلاف من جماعها في سائر بدنها.وقال آخرون: بل الذي أمر الله تعالى ذكره باعتزاله منهن في حال حيضهن ما بين السرة إلى الركبة، وما فوق ذلك ودونه منها. ذكر من قال ذلك:3412 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ابن عون، عن ابن سيرين، عن شريح، قال له: ما فوق السرة، وذكر الحائض.3413 - حدثنا أبو كريب وأبو السائب قالا: ثنا ابن إدريس، قال: أخبرنا يزيد، عن سعيد بن جبير، قال: سئل ابن عباس عن الحائض: ما لزوجها منها؟ فقال: ما فوق الإزار. حدثني يعقوب، قال: ثنا ابن علية، عن أيوب وابن عون، عن محمد، قال: قال شريح: له ما فوق سرتها.3414 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن واقد بن محمد بن زيد بن عبد الله بن عمر، قال: سئل سعيد بن المسيب: ما للرجل من الحائض؟ قال: ما فوق الإزار.وعلة من قال هذه المقالة صحة الخبر عن رسول الله صلى الله عليه وسلم بما:3415 - حدثني به ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني وحدثني أبو السائب، قال: حدثنا حفص، قال: ثنا الشيباني، قال: ثنا عبد الله بن شداد بن الهاد، قال: سمعت ميمونة، تقول: "وكان رسول الله صلى الله عليه وسلم إذا أراد أن يباشر امرأة من نسائه وهي حائض أمرها فاتزرت " . حدثنا المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن الشيباني، عن عبد الله بن شداد، عن ميمونة: "أن النبي صلى الله عليه وسلم كان يباشرها وهي حائض فوق الإزار " .3416 - حدثني سفيان بن وكيع، قال: ثنا جرير، عن منصور، عن إبراهيم، عن الأسود، عن عائشة، قالت: كانت إحدانا إذا كانت حائضا أمرها فاتزرت بإزار ثم يباشرها. حدثنا سفيان بن وكيع، قال: ثنا المحاربي، عن الشيباني، عن عبد الرحمن بن الأسود، عن أبيه، عن عائشة، قالت: كانت إحدانا إذا كانت حائضا أمرها النبي صلى الله عليه وسلم أن تأتزر ثم يباشرها.ونظائر ذلك من الأخبار التي يطول باستيعاب ذكر جميعها الكتاب قالوا: فما فعل النبي صلى الله عليه وسلم من ذلك فجائز، وهو مباشرة الحائض ما دون الإزار وفوقه، وذلك دون الركبة وفوق السرة، وما عدا ذلك من جسد الحائض فواجب اعتزاله لعموم الآية.وأولى الأقوال في ذلك بالصواب قول من قال: إن للرجل من امرأته الحائض ما فوق المؤتزر ودونه لما ذكرنا من العلة لهم..القول في تأويل قوله تعالى: {ولا تقربوهن حتى يطهرن} اختلف القراء في قراءة ذلك، فقرأه بعضهم: {حتى يطهرن} بضم الهاء وتخفيفها، وقرأه آخرون بتشديد الهاء وفتحها. وأما الذين قرؤوه بتخفيف الهاء وضمها فإنهم وجهوا معناه إلى: ولا تقربوا النساء في حال حيضهن حتى ينقطع عنهن دم الحيض ويطهرن. وقال بهذا التأويل جماعة من أهل التأويل. ذكر من قال ذلك:3417 - حدثنا ابن بشار، قال: ثنا ابن مهدي ومؤمل، قالا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا تقربوهن حتى يطهرن} قال: انقطاع الدم.3418 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن سفيان أو عثمان بن الأسود: {ولا تقربوهن حتى يطهرن} حتى ينقطع الدم عنهن.3419 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله العتكي، عن عكرمة في قوله: {ولا تقربوهن حتى يطهرن} قال: حتى ينقطع الدم.وأما الذين قرؤوا ذلك بتشديد الهاء وفتحها، فإنهم عنوا به: حتى يغتسلن بالماء وشددوا الطاء لأنهم قالوا: معنى الكلمة: حتى يتطهرن أدغمت التاء في الطاء لتقارب مخرجيهما.وأولى القراءتين بالصواب في ذلك قراءة من قرأ: "حتى يطهرن " بتشديدها وفتحها، بمعنى: حتى يغتسلن، لإجماع الجميع على أن حراما على الرجل أن يقرب امرأته بعد انقطاع دم حيضها حتى تطهر.وإنما اختلف في التطهر الذي عناه الله تعالى ذكره، فأحل له جماعها، فقال بعضهم: هو الاغتسال بالماء، ولا يحل لزوجها أن يقربها حتى تغسل جميع بدنها. وقال بعضهم: هو الوضوء للصلاة. وقال آخرون: بل هو غسل الفرج، فإذا غسلت فرجها فذلك تطهرها الذي يحل به لزوجها غشيانها.فإذا كان إجماع من الجميع أنها لا تحل لزوجها بانقطاع الدم حتى تطهر، كان بينا أن أولى القراءتين بالصواب أنفاهما للبس عن فهم سامعها، وذلك هو الذي اخترنا، إذ كان في قراءة قارئها بتخفيف الهاء وضمها ما لا يؤمن معه اللبس على سامعها من الخطأ في تأويلها، فيرى أن للزوج غشيانها بعد انقطاع دم حيضها عنها وقبل اغتسالها وتطهرها.فتأويل الآية إذا: ويسألونك عن المحيض، قل هو أذى، فاعتزلوا جماع نسائكم في وقت حيضهن، ولا تقربوهن حتى يغتسلن فيتطهرن من حيضهن بعد انقطاعه..القول في تأويل قوله تعالى: {فإذا تطهرن} يعني تعالى ذكره بقوله: {فإذا تطهرن فأتوهن} فإذا اغتسلن فتطهرن بالماء فجامعوهن.فإن قال قائل: أفقرض جماعهن حينئذ؟ قيل: لا. فإن قال: فما معنى قوله إذا: {فأتوهن} قيل: ذلك إباحة ما كان منع قبل ذلك من جماعهن وإطلاق لما كان حظر في حال الحيض، وذلك كقوله: {وإذا حللتم فاصطادوا} [المائدة: 2] وقوله {فإذا قضيت الصلاة فانتشروا في الأرض} [الجمعة: 10] وما أشبه ذلك.واختلف أهل التأويل في تأويل قوله {فإذا تطهرن} فقال بعضهم: معنى ذلك، فإذا اغتسلن. ذكر من قال ذلك:3420 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاومة بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإذا تطهرن} يقول: فإذا طهرت من الدم وتطهرت بالماء.3421 - حدثنا محمد بن بشار، قال: ثني محمد بن مهدي ومؤمل، قالا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {فإذا تطهرن} فإذا اغتسلن.3422 - حدثنا ابن حميد، قال: ثنا محيي بن واضح، قال: ثنا عبيد الله العتكي. عن عكرمة في قوله: {فإذا تطهرن} يقول: اغتسلن.3423 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن سفيان أو عثمان بن الأسود: {فإذا تطهرن} إذا اغتسلن.3424 - حدثنا عمران بن موسى، ثنا عبد الوارث، ثنا عامر، عن الحسن: في الحائض ترى الطهر، قال: لا يغشاها زوحها حتى تغتسل وتحل لها الصلاة.3424 - حدثني يعقوب بن إبراهيم، قال، ثنا هشيم، عن مغيره، عن إبراهيم: أنه كره أن يطأها حتى تغتسل؛ يعني المرأة إذا طهرت.وقال آخرون: معنى ذلك فإذا تطهرن للصلاة. ذكر من قال ذلك:3426 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال، أخبرنا ليث. عن طاوس ومجاهد أنهما قالا: إذا طهرت المرأة من الدم فشاء زوجها أن يأمرها بالوضوء قبل أن تغتسل إذا أدركه الشبق فليصب.وأولى التأويلين بتأويل الآية قول من قال، معنى قوله، {فإذا تطهرن} فإذا اغتسلن لإجماع الجميع على أنها لا تصير بالوضوء بالماء طاهرا الطهر للذي محل لها به الصلاة، وأن القول لا يخلو في ذلك من أحد أمرين. أما أن يكون معناه: فإذا تطهرن من النجاسة فأتوهن.وإن كان ذلك معناه، فقد ينبغي أن يكون متى انقطع عنها الدم فجائز لزوجها جماعها إذا لم تكن هنالك نجاسة ظاهرة، هذا إن كان قوله: {فإذا تطهرن} جائزا استعماله في التطهر من النجاسة، ولا أعلمه جائزا إلا على استكراه الكلام أو يكون معناه: فإذا تطهرن للصلاة في إجماع الجميع من الحجة على أنه غير جائز لزوجها غشيانها بانقطاع دم حيضها، إذا لم يكن هنالك نجاسة دون التطهر بالماء إذا كانت واجدته أدل الدليل على أن معناه: فإذا تطهرن الطهر الذي يحزيهن به الصلاة.وفي إجماع الجميع من الأمة على أن الصلاة لا تحل لها إلا بالاغتسال أوضح الدلالة على صحة ما قلنا من أن غشيانها حرام إلا بعد الاغتسال، وأن معنى قوله: {فإذا تطهرن} فإذا اغتسلن فصرن طواهر الطهر الذي يجزيهن به الصلاة..القول في تأويل قوله تعالى: {فأتوهن من حيث أمركم الله} اختلف أهل التأويل في تأويل قوله: {فأتوهن من حيث أمركم الله} فقال بعضهم: معنى ذلك: فأتوا نساءكم إذا تطهرن من الوجه الذي نهيتكم عن إتيانهن منه في حال حيضهن، وذلك الفرج الذي أمر الله بترك جماعهن فيه في حال الحيض. ذكر من قال ذلك:3427 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن محمد بن إسحاق، قال: ثني أبان بن صالح، عن مجاهد، قال: قال ابن عباس في قوله: {فأتوهن من حيث أمركم الله} قال: من حيث أمركم أن تعتزلوهن.3428 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فأتوهن من حيث أمركم الله} يقول: في الفرج لا تعدوه إلى غيره، فمن فعل شيئا من ذلك فقد اعتدى.3429 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا خالد الحذاء، عن عكرمة في قوله: {فأتوهن من حيث أمركم الله} قال: من حيث أمركم أن تعتزلوا.3430 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير أنه قال: بينا أنا ومجاهد جالسان عند ابن عباس أتاه رجل فوقف على رأسه، فقال: يا أبا العباس أو يا أبا الفضل ألا تشفيني عن آية المحيض؟ قال: بلى! فقرأ: {ويسألونك عن المحيض} حتى بلغ آخر الآية، فقال ابن عباس: من حيث جاء الدم، من ثم أمرت أن تأتي.3431 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن عمرة، عن مجاهد، قال: دبر المرأة مثله من الرجل، ثم قرأ: {ويسألونك عن المحيض} إلى: {فأتوهن من حيث أمركم الله} قال: من حيث أمركم أن تعتزلوهن. حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {فأتوهن من حيث أمركم الله} قال: أمروا أن يأتوهن من حيث نهوا عنه. حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا خصيف، قال: ثني مجاهد: {فأتوهن من حيث أمركم الله} في الفرج، ولا تعدوه. حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فأتوهن من حيث أمركم الله} يقول: إذا تطهرن فأتوهن من حيث نهي عنه في المحيض.3432 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن سفيان أو عثمان بن الأسود: {فأتوهن من حيث أمركم الله} باعتزالهن منه.3433 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فأتوهن من حيث أمركم الله} أي من الوجه الذي يأتي منه المحيض طاهرا غير حائض، ولا تعدوا ذلك إلى غيره. حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {فأتوهن من حيث أمركم الله} قال: طواهر من غير جماع ومن غير حيض من الوجه الذي يأتي المحيض ولا يتعدى إلى غيره، قال سعيد: ولا أعلمه إلا عن ابن عباس.3434 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فإذا تطهرن فأتوهن من حيث أمركم الله} من حيث نهيتم عنه في المحيض. وعن أبيه عن ليث، عن مجاهد في قوله: {فإذا تطهرن فأتوهن من حيث أمركم الله} من حيث نهيتهم عنه، واتقوا الأدبار.3435 - حدثنا محمد بن المثنى، قال: ثنا ابن إدريس، قال: سمعت أبي، عن يزيد بن الوليد، عن إبراهيم في قوله: {فأتوهن من حيث أمركم الله} قال: في الفرج.وقال آخرون: معناه: فأتوهن من الوجه الذي أمركم الله فيه أن تأتوهن منه، وذلك الوجه هو الطهر دون الحيض. فكان معنى قائل ذلك في الآية: فأتوهن من قبل طهرهن لا من قبل حيضهن. ذكر من قال ذلك:3436 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فأتوهن من حيث أمركم الله} يعني أن يأتيها طاهرا غير حائض.3437 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن أبي رزين في قوله: {فأتوهن من حيث أمركم الله} قال: من قبل الطهر. حدثنا محمد بن بشار، قال: ثنا محمد بن يحيى، قال: ثنا سفيان، عن الأعمش، عن أبي رزين بمثله. حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن أبي رزين: {فأتوهن من حيث أمركم الله} يقول: ائتوهن من عند الطهر. حدثني محمد بن عبيد المحاربي، قال: ثنا علي بن هاشم، عن الزبرقان، عن أبي رزين: {فأتوهن من حيث أمركم الله} قال: من قبل الطهر، ولا تأتوهن من قبل الحيض.3438 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله العتكي، عن عكرمة قوله: {فأتوهن من حيث أمركم الله} يقول: إذا اغتسلن فأتوهن من حيث أمركم الله يقول: طواهر غير حيض.3439 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأتوهن من حيث أمركم الله} قال: يقول طواهر غير حيض.3440 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي قوله: {من حيث أمركم الله} من الطهر.3441 - حدثنا ابن وكيع قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: فأتوهن طهرا غير حيض. حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، عن الضحاك قوله: {فأتوهن من حيث أمركم الله} قال: ائتوهن طاهرات غير حيض. حدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا سلمة بن نبيط، عن الضحاك: {فأتوهن من حيث أمركم الله} قال: طهرا غير حيض في القبل.وقال آخرون: بلى معنى ذلك: فأتوا النساء من قبل النكاح لا من قبل الفجور. ذكر من قال ذلك:3442 - حدثنا عمرو بن علي قال: ثنا وكيع، قال: ثنا إسماعيل الأزرق، عن أبي عمر الأسدي، عن ابن الحنفية: {فأتوهن من حيث أمركم الله} قال: من قبل الحلال من قبل التزويج.وأولى الأقوال بالصواب في تأويل ذلك عندي قول من قال: معنى ذلك: فأتوهن من قبل طهرهن؛ وذلك أن كل أمر بمعنى فنهي عن خلافه وضده، وكذلك النهي عن الشيء أمر بضده وخلافه. فلو كان معنى قوله: {فأتوهن من حيث أمركم الله} فأتوهن من قبل مخرج الدم الذي نهيتكم أن تأتوهن من قبله في حال حيضهن، لوجب أن يكون قوله: {ولا تقربوهن حتى يطهرن} تأويله: ولا تقربوهن في مخرج الدم دون ما عدا ذلك من أماكن جسدها، فيكون مطلقا في حال حيضها إتيانهن في أدبارهن.وفي إجماع الجميع على أن الله تعالى ذكره لم يطلق في حال الحيض من إتيانهن في أدبارهن شيئا حرمه في حال الطهر ولا حرم من ذلك في حال الطهر شيئا أحله في حال الحيض، ما يعلم به فساد هذا القول.وبعد: فلو كان معنى ذلك على ما تأوله قائلو هذه المقالة لوجب أن يكون الكلام: فإذا تطهرن فأتوهن من حيث أمركم الله، حتى يكون معنى الكلام حينئذ على التأويل الذي تأوله، ويكون ذلك أمرا بإتيانهن في فروجهن، لأن الكلام المعروف إذا أريد ذلك أن يقال: أتى فلان زوجته من قبل فرجها، ولا يقال: أتاها من فرجها إلا أن يكون أتاها من قبل فرجها في مكان غير الفرج.فإن قال لنا قائل: فإن ذلك وإن كان كذلك، فليس معنى الكلام: فأتوهن في فروجهن، وإنما معناه، فأتوهن من قبل قبلهن في فروجهن، كما يقال: أتيت هذا الأمر من مأتاه، قيل له: إن كان ذلك كذلك، فلا شك أن مأتى الأمر ووجهه غيره، وأن ذلك مطلبه.فإن كان ذلك على ما زعمتم، فقد يجب أن يكون معنى قوله: {فأتوهن من حيث أمركم الله} غير الذي زعمتم أنه معناه بقولكم: ائتوهن من قبل مخرج الدم ومن حيث أمرتم باعتزالهن، ولكن الواجب أن يكون تأويله على ذلك: فأتوهن من قبل وجوههن في أقبالهن، كما كان قول القائل ائت الأمر من مأتاه إنما معناه: اطلبه من مطلبه، ومطلب الأمر غير الأمر المطلوب، فكذلك يجب أن مأتى الفرج الذي أمر الله في قولهم بإتيانه غير الفرج. وإذا كان كذلك وكان معنى الكلام عندهم: فأتوهن من قبل وجوههن في فروجهن، وجب أن يكون على قولهم محرما إتيانهن في فروجهن من قبل أدبارهن، وذلك إن قالوه خرج من قاله من قيل أهل الإسلام، وخالف نص كتاب الله تعالى ذكره وقول رسول الله صلى الله عليه وسلم. وذلك أن الله يقول: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} [البقرة: 223] وأذن رسول الله صلى الله عليه وسلم في إتيانهن في فروجهن من قبل أدبارهن.فقد تبين إذا إذ كان الأمر على ما وصفنا فساد تأويل من قال ذلك: فأتوهن في فروجهن حيث نهيتكم عن إتيانهن في حال حيضهن، وصحة القول الذي قلناه، وهو أن معناه: فأتوهن في فروجهن من الوجه الذي أذن الله لكم بإتيانهن، وذلك حال طهرهن وتطهرهن دون حال حيضهن..القول في تأويل قوله تعالى: {إن الله يحب التوابين ويحب المتطهرين} يعني تعالى ذكره بقوله: {إن الله يحب التوابين} المنيبين من الإدبار عن الله وعن طاعته إليه وإلى طاعته وقد بينا معنى التوبة قبل.واختلف في معنى قوله: {ويحب المتطهرين} فقال بعضهم: هم المتطهرون بالماء. ذكر من قال ذلك:3443 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا طلحة، عن عطاء قوله: {إن الله يحب التوابين} قال: التوابين من الذنوب، {ويحب المتطهرين} قال: المتطهرين بالماء للصلاة. حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا طلحة، عن عطاء، مثله. حدثنا أبو كريب، قال: حدثنا وكيع، عن طلحة بن عمرو، عن عطاء: {إن الله يحب التوابين} من الذنوب لم يصيبوها {ويحب المتطهرين} بالماء للصلاة.وقال آخرون: معنى ذلك إن الله يحب التوابين من الذنوب، ويحب المتطهرين من أدبار النساء أن يأتوها. ذكر من قال ذلك:3444 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا إبراهيم بن نافع، قال: سمعت سليمان مولى أم علي، قال: سمعت مجاهدا يقول: من أتى امرأته في دبرها فليس من المتطهرين.وقال آخرون: معنى ذلك: "ويحب المتطهرين " من الذنوب أن يعودوا فيها بعد التوبة بها. ذكر من قال ذلك:3445 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يحب التوابين} من الذنوب لم يصيبوها، {ويحب المتطهرين} من الذنوب: لا يعودون فيها.وأولى الأقوال في ذلك بالصواب قول من قال: إن الله يحب التوابين من الذنوب، ويحب المتطهرين بالماء للصلاة؛ لأن ذلك هو الأغلب من ظاهر معانيه.وذلك أن الله تعالى ذكره ذكر أمر المحيض، فنهاهم عن أمور كانوا يفعلونها في جاهليتهم، من تركهم مساكنة الحائض ومؤاكلتها ومشاربتها، وأشياء غير ذلك مما كان تعالى ذكره يكرهها من عباده. فلما استفتى أصحاب رسول الله صلى الله عليه وسلم عن ذلك أوحى الله تعالى إليه في ذلك، فبين لهم ما يكرهه مما يرضاه ويحبه، وأخبرهم أنه يحب من خلقه من أناب إلى رضاه ومحبته، تائبا مما يكرهه.وكان مما بين لهم من ذلك أنه قد حرم عليهم إتيان نسائهم وإن طهرن من حيضهن حتى يغتسلن، ثم قال: {ولا تقربوهن حتى يطهرن فإذا تطهرن فأتوهن} فإن الله يحب المتطهرين، يعني بذلك المتطهرين من الجنابة والأحداث للصلاة، والمتطهرات بالماء من الحيض والنفاس والجنابة والأحداث من النساء.وإنما قال: ويحب المتطهرين، ولم يقل المتطهرات، وإنما جرى قبل ذلك ذكر التطهر للنساء؛ لأن ذلك بذكر المتطهرين يجمع الرجال والنساء، ولو ذكر ذلك بذكر المتطهرات لم يكن للرجال في ذلك حظ، وكان للنساء خاصة، فذكر الله تعالى ذكره بالذكر العام جميع عباده المكلفين، إذ كان قد تعبد جميعهم بالتطهر بالماء، وإن اختلفت الأسباب التي توجب التطهر عليهم بالماء في بعض المعانى واتفقت في بعض.


223-223-نِسَآؤُكُمْ حَرْثٌ لَّكُمْ فَأْتُواْ حَرْثَكُمْ أَنَّى شِئْتُمْ وَقَدِّمُواْ لأَنفُسِكُمْ وَاتَّقُواْ اللّهَ وَاعْلَمُواْ أَنَّكُم مُّلاَقُوهُ

223-نسآؤكم حرث لكم فأتوا حرثكم أنى شئتم وقدموا لأنفسكم واتقوا الله واعلموا أنكم ملاقوه وبشر المؤمنين

القول في تأويل قوله تعالى: {نساؤكم حرث لكم} يعني تعالى ذكره بذلك: نساؤكم مزدرع أولادكم، فأتوا مزدرعكم كيف شئتم، وأين شئتم. وإنما عنى بالحرث المزدرع، والحرث هو الزرع، ولكنهن لما كن من أسباب الحرث جعلن حرثا، إذ كان مفهوما معنى الكلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3446 - حدثنا محمد بن عبيد المحاربي، قال: ثنا ابن المبارك، عن يونس، عن عكرمة، عن ابن عباس: {فأتوا حرثكم} قال: منبت الولد.3447 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {نساؤكم حرث لكم} أما الحرث فهي مزرعة يحرث فيها..القول في تأويل قوله تعالى: {فأتوا حرثكم أني شئتم} يعني تعالى ذكره بذلك: فانكحوا مزدرع أولادكم من حيث شئتم من وجوه المأتى. والإتيان في هذا الموضع كناية عن اسم الجماع.واختلف أهل التأويل في معنى قوله: {أني شئتم} فقال بعضهم: معنى أني: كيف. ذكر من قال ذلك:3448 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا شريك، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {فأتوا حرثكم أنى شئتم} قال: يأتيها كيف شاء ما لم يكن يأتيها في دبرها أو في الحيض. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء، عن سعيد بن جبير، عن ابن عباس قوله: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} قال: ائتها أنى شئت مقبلة ومدبرة، ما لم تأتها في الدبر والمحيض.3449 - حدثنا علي بن داود قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {فأتوا حرثكم أني شئتم} يعني بالحرث: الفرج، يقول: تأتيه كيف شئت مستقبلة ومستدبرة وعلى أي ذلك أردت بعد أن لا تجاوز الفرج إلى غيره، وهو قوله: {فأتوهن من حيث أمركم الله} وإن كان ذلك معناه، فقد ينبغي أن يكون متى انقطع عنها الدم فجائز لزوجها جماعها إذا لم تكن هنالك نجاسة ظاهرة، هذا إن كان قوله: {فإذا تطهرن} جائزا استعماله في التطهر من النجاسة، ولا أعلمه جائزا إلا على استكراه الكلام أو يكون معناه: فإذا تطهرن للصلاة في إجماع الجميع من الحجة على أنه غير جائز لزوجها غشيانها بانقطاع دم حيضها، إذا لم يكن هنالك نجاسة دون التطهر بالماء إذا كانت واجدته أدل الدليل على أن معناه: فإذا تطهرن الطهر الذي يحزيهن به الصلاة.3450 - حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عبد الكريم، عن عكرمة: {فأتوا حرثكم أنى شئتم} قال: يأتيها كيف شاء ما لم يعمل عمل قوم لوط.3451 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا الحسن بن صالح، عن ليث، عن مجاهد: {فأتوا حرثكم أنى شئتم} قال: يأتيها كيف شاء، واتق الدبر والحيض.3452 - حدثني عبيد الله بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، قال: ثني يزيد أن ابن كعب كان يقول: إنما قوله: {فأتوا حرثكم أنى شئتم} يقول: ائتها مضطجعة وقائمة ومنحرفة ومقبلة ومدبرة كيف شئت إذا كان في قبلها.3453 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن مرة الهمداني، قال: سمعته يحدث: أن رجلا من اليهود لقي رجلا من المسلمين، فقال له: أيأتي أحدكم أهله باركا؟ قال: نعم، قال: فذكر ذلك لرسول الله صلى الله عليه وسلم، قال: فنزلت هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أني شئتم} يقول: كيف شاء بعد أن يكون في الفرج.3454 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} إن شئت قائما أو قاعدا أو على جنب إذا كان يأتيها من الوجه الذي يأتي منه المحيض، ولا يتعدى ذلك إلى غيره.3455 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فأتوا حرثكم أنى شئتم} ائت حرثك كيف شئت من قبلها، ولا تأتيها في دبرها، {أنى شئتم} قال: كيف شئتم.3456 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحرث، عن سعيد بن أبي هلال أن عبد الله بن علي حدثه: أنه بلغه أن ناسا من أصحاب رسول الله صلى الله عليه وسلم جلسوا يوما ورجل من اليهود قريب منهم، فجعل بعضهم يقول: إني لآتي امرأتي وهي مضطجعة، ويقول الآخر: إني لآتيها وهي قائمة، ويقول الآخر: إني لآتيها على جنبها وباركة فقال اليهودي: ما أنتم إلا أمثال البهائم، ولكنا إنما نأتيها على هيئة واحدة، فأنزل الله تعالى ذكره: {نساؤكم حرث لكم} فهو القبل.وقال آخرون: معنى: {أنى شئتم} من حيث شئتم، وأي وجه أحببتم. ذكر من قال ذلك:3457 - حدثنا سهل بن موسى الرازي، قال: ثنا ابن أبي فديك، عن إبراهيم بن إسماعيل بن أبي حبيبة الأشهلي، عن داود بن الحصين، عن عكرمة، عن ابن عباس: أنه كان يكره أن تؤتى المرأة في دبرها ويقول: إنما الحرث من القبل الذي يكون منه النسل والحيض. وينهى عن إتيان المرأة في دبرها ويقول: إنما نزلت هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} يقول: من أي وجه شئتم.3458 - حدثنا ابن حميد، قال: ثنا ابن واضح، قال: ثنا العتكي، عن عكرمة: {فأتوا حرثكم أنى شئتم} قال: ظهرها لبطنها غير معاجزة، يعني الدبر.3459 - حدثنا عبيد الله بن سعد، قال: ثني عمي، قال: ثني أبي، عن يزيد، عن الحرث بن كعب، عن محمد بن كعب، قال: إن ابن عباس كان يقول: اسق نباتك من حيث نباته.3460 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {فأتوا حرثكم أنى شئتم} يقول: من أين شئتم. ذكر لنا والله أعلم أن اليهود قالوا: إن العرب يأتون النساء من قبل أعجازهن، فإذا فعلوا ذلك جاء الولد أحول؛ فأكذب الله أحدوثتهم، فقال: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} 3461 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد قال: يقول: ائتوا النساء في [غير] أدبارهن على كل نحو، قال ابن جريج: سمعت عطاء بن أبي رباح قال: تذاكرنا هذا عند ابن عباس، فقال ابن عباس: ائتوهن من حيث شئتم مقبلة ومدبرة فقال رجل: كأن هذا حلال. فأنكر عطاء أن يكون هذا هكذا، وأنكره، كأنه إنما يريد الفرج مقبلة ومدبرة في الفرج.وقال آخرون: معنى قوله: {أنى شئتم} متى شئتم. ذكر من قال ذلك:3462 - حدثنا عن حسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فأتوا حرثكم أنى شئتم} يقول: متى شئتم.3463 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثنا أبو صخر، عن أبي معاوية البجلي، وهو عمار الدهني، عن سعيد بن جبير أنه قال: بينا أنا ومجاهد جالسان عند ابن عباس، أتاه رجل فوقف على رأسه، فقال: يا أبا العباس - أو يا أبا الفضل - ألا تشفيني عن آية المحيض؟ فقال: بلى! فقرأ: {ويسألونك عن المحيض} حتى بلغ آخر الآية، فقال ابن عباس: من حيث جاء الدم من ثم أمرت أن تأتي، فقال له الرجل: يا أبا الفضل كيف بالآية التي تتبعها {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} فقال: إي ويحك وفي الدبر من حرث؟ لو كان ما تقول حقا لكان المحيض منسوخا إذا اشتغل من ههنا جئت من ههنا! ولكن أنى شئتم من الليل والنهار.وقال آخرون: بل معنى ذلك: أين شئتم، وحيث شئتم. ذكر من قال ذلك:3464 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا ابن عون، عن نافع، قال: كان ابن عمر إذا قرئ القرآن لم يتكلم، قال: فقرأت ذات يوم هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} فقال: أتدري فيمن نزلت هذه الآية؟ قلت: لا، قال: نزلت في إتيان النساء في أدبارهن.حدثني إبراهيم بن عبد الله بن مسلم أبو مسلم، قال: ثنا أبو عمر الضرير، قال: ثنا إسماعيل بن إبراهيم، صاحب الكرابيسي، عن ابن عون، عن نافع، قال: كنت أمسك على ابن عمر المصحف، إذ تلا هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} فقال: أن يأتيها في دبرها.وقال آخرون: بلى معنى ذلك: فأتوا النساء من قبل النكاح لا من قبل الفجور. ذكر من قال ذلك:3465 - حدثني عبد الرحمن بن عبد الله بن عبد الحكم، قال: ثنا عبد الملك بن مسلمة، قال: ثنا الدراوردي، قال: قيل لزيد بن أسلم: إن محمد بن المنكدر ينهى عن إتيان النساء في أدبارهن فقال زيد: أشهد على محمد لأخبرني أنه يفعله.3466 - حدثني عبد الرحمن بن عبد الله بن عبد الحكم، قال: ثنا أبو زيد عبد الرحمن بن أحمد بن أبي الغمر، قال: ثني عبد الرحمن بن القاسم، عن مالك بن أنس، أنه قيل له: يا أبا عبد الله أن الناس يروون عن سالم: "وكذب العبد أو العلج على أبي " ، فقال مالك: أشهد على يزيد بن رومان أنه أخبرني، عن سالم بن عبد الله، عن ابن عمر مثل ما قال نافع. فقيل له: إن الحارث بن يعقوب يروي عن أبي الحباب سعيد بن يسار انه سأل ابن عمر، فقال له: يا أبا عبد الرحمن إنا نشتري الجواري، فنحمض لهن؟ فقال: وما التحميض؟ قال: الدبر فقال ابن عمر: أف أف، يفعل ذلك مؤمن؟ أو قال مسلم. فقال مالك: أشهد على ربيعة لأخبرني عن أبي الحباب عن ابن عمر مثل ما قال نافع.3467 - حدثني محمد بن إسحاق، قال: أخبرنا عمرو بن طارق، قال: أخبرنا يحيى بن أيوب، عن موسى بن أيوب الغافقي، قال: قلت لأبي ماجد الزيادي: إن نافعا يحدث عن ابن عمر: في دبر المرأة فقال: كذب نافع، صحبت ابن عمر ونافع مملوك، فسمعته يقول: ما نظرت إلى فرج امرأتي منذ كذا وكذا.3468 - حدثني أبو قلابة قال: ثنا عبد الصمد، قال: ثني أبي، عن أيوب، عن نافع، عن ابن عمر: {فأتوا حرثكم أني شئتم} قال: في الدبر.3469 - حدثني أبو مسلم، قال: ثنا أبو عمر الضرير، قال: ثنا يزيد بن زريع، قال ثنا روح بن القاسم، عن قتادة قال: سئل أبو الدرداء عن إتيان النساء في أدبارهن، فقال: هل يفعل ذلك إلا كافرا قال روح: فشهدت ابن أبي مليكة يسأل عن ذلك، فقال: قد أردته من جارية لي البارحة فاعتاص علي، فاستعنت بدهن أو بشحم، قال: فقلت له: سبحان الله أخبرنا قتادة أن أبا الدرداء قال: هل يفعل ذلك إلا كافر! فقال: لعنك الله ولعن قتادة! فقلت: لا أحدث عنك شيئا أبدا، ثم ندمت بعد ذلك.واعتل قائلو هذه المقالة لقولهم بما:3470 - حدثني به محمد بن عبد الله بن عبد الحكم، قال: أخبرنا أبو بكر بن أبي أويس الأعشى، عن سليمان بن بلال، عن زيد بن أسلم، عن ابن عمر: أن رجلا أتى امرأته في دبرها، فوجد في نفسه من ذلك، فأنزل الله: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} 3471 - حدثني يونس، قال: أخبرني ابن نافع، عن هشام بن سعد، عن زيد بن أسلم، عن عطاء بن يسار: أن رجلا أصاب امرأته في دبرها على عهد رسول الله صلى الله عليه وسلم، فأنكر الناس ذلك وقالوا: أثفرها فأنزل الله تعالى ذكره: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} وقال آخرون: معنى ذلك: ائتوا حرثكم كيف شئتم، إن شئتم فاعزلوا وإن شئتم فلا تعزلوا. ذكر من قال ذلك:3472 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا الحسن بن صالح، عن ليث، عن عيسى بن سنان، عن سعيد بن المسيب: {فأتوا حرثكم أنى شئتم} إن شئتم فاعزلوا، وإن شئتم فلا تعزلوا.3473 - حدثنا أبو كريب، قال: ثنا وكيع، عن يونس، عن أبي إسحاق، عن زائدة بن عمير، عن ابن عباس قال: إن شئت فاعزل، وإن شئت فلا تعزل.وأما الذين قالوا: معنى قوله: {أنى شئتم} كيف شئتم مقبلة ومدبرة في الفرج والقبل، فإنهم قالوا: إن الآية إنما نزلت في استنكار قوم من اليهود استنكروا إتيان النساء في أقبالهن من قبل أدبارهن، قال وا: وفي ذلك دليل على صحة ما قلنا من أن معنى ذلك على ما قلنا.واعتلوا لقيلهم ذلك بما:3474 - حدثني به أبو كريب، قال: ثنا المحاربي، قال: ثنا محمد بن إسحاق، عن أبان بن صالح، عن مجاهد، قال: عرضت المصحف على ابن عباس ثلاث عرضات من فاتحته إلى خاتمته أوقفه عند كل آية وأساله عنها، حتى انتهى إلى هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} فقال ابن عباس: إن هذا الحي من قريش، كانوا يشرحون النساء بمكة، ويتلذذون بهن مقبلات ومدبرات. فلما قدموا المدينة تزوجوا في الأنصار، فذهبوا ليفعلوا بهن كما كانوا يفعلون بالنساء بمكة، فأنكرن ذلك وقلن: هذا شيء لم نكن نؤتى عليه فانتشر الحديث حتى انتهى إلى رسول الله صلى الله عليه وسلم، فأنزل الله تعالى ذكره في ذلك: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} إن شئت فمقبلة وإن شئت فمدبرة وإن شئت فباركة وإنما يعني بذلك موضع الولد للحرث، يقول: ائت الحرث من حيث شئت. حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق بإسناده نحوه.3475 - حدثنا محمد بن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن محمد بن المنكدر، قال: سمعت جابرا يقول: إن اليهود كانوا يقولون: إذا جامع الرجل أهله في فرجها من ورائها كان ولده أحول، فأنزل الله تعالى ذكره: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: أخبرنا الثوري، عن محمد بن المنكدر، عن جابر بن عبد الله قال: قالت اليهود: إذا أتى الرجل امرأته في قبلها من دبرها وكان بينهما ولد كان أحول، فأنزل الله تعالى ذكره: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} وأولى الأقوال في ذلك بالصواب قول من قال: إن الله يحب التوابين من الذنوب، ويحب المتطهرين بالماء للصلاة؛ لأن ذلك هو الأغلب من ظاهر معانيه.3476 - حدثنا أبو كريب، قال: ثنا عبد الرحيم بن سليمان، عن عبد الله بن عثمان ابن خثيم، عن عبد الرحمن بن سابط، عن حفصة بنت عبد الرحمن بن أبي بكر، عن أم سلمة زوح النبي صلى الله عليه وسلم، قالت: تزوج رجل امرأة، فأراد أن يجبيها، فأبت عليه وقالت: حتى أسأل رسول الله صلى الله عليه وسلم، قال ت أم سلمة: فذكرت ذلك لي. فذكرت أم سلمة ذلك لرسول الله صلى الله عليه وسلم، فقال: "أرسلي إليها! " فلما جاءت قرأ عليها رسول الله صلى الله عليه وسلم: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} "صماما واحدا، صماما واحدا " . حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان بن عبد الله بن عثمان، عن ابن سابط، عن حفصة ابنة عبد الرحمن بن أبي بكر، عن أم سلمة، قالت: قدم المهاجرون فتزوجوا في الأنصار، وكانوا يجبون، وكانت الأنصار لا تفعل ذلك، فقالت امرأة لزوجها: حتى آتي النبي صلى الله عليه وسلم فأسأله عن ذلك. فأتت النبي صلى الله عليه وسلم، فاستحيت أن تسأله، فسألت أنا. فدعاها رسول الله صلى الله عليه وسلم، فقرأ عليها: {نساؤكم حرث لكم فأتوا حرثكم. أنى شئتم} "صماما واحدا صماما واحدا " . حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عبد الله بن عثمان، عن عبد الرحمن بن سابط، عن حفصة بنت عبد الرحمن، عن أم سلمة، عن النبي صلى الله عليه وسلم بنحوه. حدثنا ابن بشار وابن المثنى، قالا: ثنا ابن مهدي، قال: ثنا سفيان الثوري، عن عبد الله بن عثمان بن خثيم، عن عبد الرحمن بن سابط، عن حفصة ابنة عبد الرحمن، عن أم سلمة، عن النبي صلى الله عليه وسلم: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} قال: "صماما واحدا، صماما واحدا " . حدثني محمد بن معمر البحراني، قال: ثنا يعقوب بن إسحاق الحضرمي، قال: ثني وهيب، قال: ثني عبد الله بن عثمان، عن عبد الرحمن بن سابط قال: قلت لحفصة: إني أريد أن أسألك عن شيء وأنا أستحي منك أن أسألك، قال ت: سل يا بني عما بدا لك! قلت: أسألك عن غشيان النساء في أدبارهن؟ قالت: حدثتني أم سلمة، قالت: كانت الأنصار لا تجبي، وكان المهاجرون يجبون، فتزوج رجل من المهاجرين امرأة من الأنصار. ثم ذكر نحو حديث أبي كريب، عن معاوية بن هشام. حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن ابن المنكدر: قال: سمعت جابر بن عبد الله، يقول: إن اليهود كانوا يقولون: إذا أتى الرجل امرأته باركة جاء الولد أحول، فنزلت {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} 3477 - حدثني محمد بن أحمد بن عبد الله الطوسي، قال: ثنا الحسن بن موسى، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن جبير، عن ابن عباس، قال: جاء عمر إلى النبي صلى الله عليه وسلم فقال: يا رسول الله هلكت! قال: "وما الذي أهلكك؟ " قال: حولت رحلي الليلة، قال: فلم يرد عليه شيئا، قال: فأوحى الله إلى رسول الله صلى الله عليه وسلم هذه الآية: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} "أقبل وأدبر، واتق الدبر والحيضة " .3478 - حدثنا زكريا بن يحيى المصري، قال: ثنا أبو صالح الحراني، قال: ثنا ابن لهيعة، عن يزيد بن أبي حبيب أن عامر بن يحيى أخبره عن حنش الصنعاني، عن ابن عباس: أن ناسا من حمير أتوا إلى رسول الله صلى الله عليه وسلم يسألونه عن أشياء، فقال رجل منهم: يا رسول الله إني رجل أحب النساء، فكيف ترى في ذلك؟ فأنزل الله تعالى ذكره في سورة البقرة بيان ما سألوا عنه، وأنزل فيما سأل عنه الرجل: {نساؤكم حرث لكم فأتوا حرثكم أنى شئتم} فقال رسول الله صلى الله عليه وسلم: "وائتها مقبلة ومدبرة إذا كان ذلك في الفرج " .والصواب من القول في ذلك عندنا قول من قال: معنى قوله {أنى شئتم} من أي وحه شئتم، وذلك أن أنى في كلام العرب كلمة تدل إذا ابتدئ بها في الكلام على المسألة عن الوجوه والمذاهب، فكأن القائل إذا قال لرجل: أنى لك هذا المال؟ يريد من أي الوجوه لك، لذلك يجيب المجيب فيه بأن يقول: من كذا وكذا، كما قال تعالى ذكره مخبرا عن زكريا وفي مسألته مريم: {أنى لك هذا قالت هو من عند الله} [آل عمران: 37] وهي مقاربة أين وكيف في المعنى، ولذلك تداخلت معانيها، فأشكلت "أنى " على سامعها ومتأولها حتى تأولها بعضهم بمعنى أين، وبعضهم بمعنى كيف، وآخرون بمعنى متى، وهي مخالفة جميع ذلك في معناها وهن لها مخالفات.وذلك أن "أين " إنما هي حرف استفهام عن الأماكن والمحال، وإنما يستدل على افتراق معاني هذه الحروف بافتراق الأجوبة عنها. ألا ترى أن سائلا لو سأل آخر فقال: أين مالك؟ لقال بمكان كذا، ولو قال له: أين أخوك؟ لكان الجواب أن يقول: ببلدة كذا، أو بموضع كذا، فيجيبه بالخبر عن محل ما سأله عن محله، فيعلم أن أين مسألة عن المحل. ولو قال قائل لآخر: كيف أنت؟ لقال: صالح أو بخير أو في عافية، وأخبره عن حاله التي هو فيها، فيعلم حينئذ أن كيف مسألة عن حال المسؤول عن حاله. ولو قال له: أنى يحيى الله هذا الميت؟ لكان الجواب أن يقال: من وجه كذا ووجه كذا، فيصف قولا نظير ما وصف الله تعالى ذكره للذي قال: {أنى يحيى هذه الله بعد موتها} [البقرة: 259] فعلا حين بعثه من بعد مماته. وقد فرقت الشعراء بين ذلك في أشعارها، فقال الكميت بن زيد:تذكـر من أنى ومن أين شربه يؤامر نفسيه كذي الهجمة الأبلوقال أيضا:أنى ومن أين نابك الطرب من حيث لا صبوة ولا ريبفيجاء بـ "أنى " للمسألة عن الوجه و "أين " للمسألة عن المكان، فكأنه قال: من أي وجه ومن أي موضع رجعك الطرب.والذي يدل على فساد قول من تأول قول الله تعالى ذكره: {فأتوا حرثكم أنى شئتم} كيف شئتم، أو تأوله بمعنى حيث شئتم، أو بمعنى متى شئتم، أو بمعنى أين شئتم؛ أن قائلا لو قال لآخر: أنى تأتي أهلك؟ لكان الجواب أن يقول: من قبلها أو من دبرها، كما أخبر الله تعالى ذكره عن مريم إذ سئلت: {أنى لك هذا} أنها قالت: {هو من عند الله} [آل عمران: 37] .وإذ كان ذلك هو الجواب، فمعلوم أن معنى قول الله تعالى ذكره: {فأتوا حرثكم أنى شئتم} إنما هو: فأتوا حرثكم من حيث شئتم من وجوه المأتى، وأن ما عدا ذلك من التأويلات فليس للآية بتأويل. وإذ كان ذلك هو الصحيح، فبين خطأ قول من زعم أن قوله: {فأتوا حرثكم أنى شئتم} دليل على إباحة إتيان النساء في الأدبار، لأن الدبر لا يحترث فيه، وإنما قال تعالى ذكره: {حرث لكم} فأتوا الحرث من أي وجوهه شئتم، وأي محترث في الدبر فيقال ائته من وجهه. وتبين بما بينا صحة معنى ما روي عن جابر وابن عباس من أن هذه الآية نزلت فيما كانت اليهود تقوله للمسلمين إذا أتى الرجل المرأة من دبرها في قبلها جاء الولد أحول..القول في تأويل قوله تعالى: {وقدموا لأنفسكم} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: قدموا لأنفسكم الخير. ذكر من قال ذلك:3479 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، أما قوله: {وقدموا لأنفسكم} فالخير.وقال آخرون: بل معنى ذلك {وقدموا لأنفسكم} ذكر الله عند الجماع وإتيان الحرث قبل إتيانه ذكر من قال ذلك:3480 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني محمد بن كثير، عن عبد الله بن واقد، عن عطاء، قال: أراه عن ابن عباس: {وقدموا لأنفسكم} قال: التسمية عند الجماع يقول بسم الله.والذي هو أولى بتأويل الآية، ما روينا عن السدي، وهو أن قوله: {وقدموا لأنفسكم} أمر من الله تعالى ذكره عباده بتقديم الخير، والصالح من الأعمال ليوم معادهم إلى ربهم، عدة منهم ذلك لأنفسهم عند لقائه في موقف الحساب، فإنه قال: تعالى ذكره: {وما تقدموا لأنفسكم من خير تجدوه عند الله} [البقرة: 110] وإنما قلنا ذلك أولى بتأويل الآية، لأن الله تعالى ذكره عقب قوله: {وقذموا لأنفسكم} بالأمر باتقائه في ركوب معاصيه، فكان الذي هو أولى بأن يكون الذي قبل التهديد على المعصية عاما الأمر بالطاعة عاما.فإن قال لنا قائل: وما وجه الأمر بالطاعة بقوله: {وقدموا لأنفسكم} من قوله: {نسائكم حرث لكم فأتوا حرثكم أنى شئتم} قيل: إن ذلك لم يقصد به ما توهمته، وإنما عنى به وقدموا لأنفسكم من الخيرات التي ندبناكم إليها بقولنا: {يسألونك ماذا ينفقون قل ما أنفقتم من خير فللوالدين والأقربين} وما بعده من سائر ما سألوا رسول الله صلى الله عليه وسلم، فأجيبوا عنه مما ذكره الله تعالى ذكره في هذه الآيات، ثم قال تعالى ذكره: قد بينا لكم ما فيه رشدكم وهدايتكم إلى ما يرضي ربكم عنكم، فقدموا لأنفسكم الخير الذي أمركم به، واتخذوا عنده به عهدا لتجدوه لديه إذا لقيتموه في معادكم، واتقوه في معاصيه أن تقربوها وفي حدوده أن تضيعوها، واعلموا أنكم لا محالة ملاقوه في معادكم، فمجاز المحسن منكم بإحسانه والمسيء بإساءته..القول في تأويل قوله تعالى: {واتقوا الله واعلموا أنكم ملاقوه وبشر المؤمنين} وهذا تحذير من الله تعالى ذكره عباده أن يأتوا شيئا مما نهاهم عنه من معاصيه، وتخويف لهم عقابه عند لقائه، كما قد بينا قبل، وأمر لنبيه محمد أن يبشر من عباده بالفوز يوم القيامة، وبكرامة الآخرة، وبالخلود في الجنة من كان منهم محسنا مؤمنا بكتبه ورسله وبلقائه، مصدقا إيمانه قولا بعمله ما أمره به ربه، وافترض عليه من فرائضه فيما ألزمه ومن حقوقه، وبتجنبه ما أمره بتجنبه من معاصيه.


224-224-وَلاَ تَجْعَلُواْ اللّهَ عُرْضَةً لِّأَيْمَانِكُمْ أَن تَبَرُّواْ وَتَتَّقُواْ وَتُصْلِحُواْ بَيْنَ النَّاسِ وَاللّهُ سَمِيعٌ عَلِيمٌ

224-ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس والله سميع عليم

القول في تأويل قوله تعالى: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} اختلف أهل التأويل في تأويل قوله: {ولا تجعلوا الله عرضة لأيمانكم} فقال بعضهم: معناه: ولا تجعلوه علة لأيمانكم، وذلك إذا سئل أحدكم الشيء من الخير والإصلاح بين الناس، قال: علي يمين بالله إلا فعل ذلك، أو قد حلفت بالله أن لا أفعله. فيعتل في تركه فعل الخير والإصلاح بين الناس بالحلف بالله. ذكر من قال ذلك:3481 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {ولا تجعلوا الله عرضة لأيمانكم} قال: هو الرجل يحلف على الأمر الذي لا يصلح، ثم يعتل بيمينه يقول الله: {إن تبروا وتتقوا} هو خير له من أن يمضي على ما لا يصلح، وإن حلفت كفرت عن يمينك وفعلت الذي هو خير لك. حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر؛ عن ابن طاوس، عن أبيه مثله، إلا أنه قال: وإن حلفت فكر عن يمينك، وافعل الذي هو خير.3482 - حدثني محمد بن عمرو، قال: ثنا عبيد الله عن إسرائيل، عن السدي، عمن حدثه، عن ابن عباس في قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} قال: هو أن يحلف الرجل أن لا يكلم قرابته ولا يتصدق، أو يكون بينه وبين إنسان مغاضبة، فيحلف لا يصلح بينهما ويقول: قد حلفت، قال: يكفر عن يمينه، {ولا تجعلوا الله عرضة لأيمانكم} 3483 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبررا وتتقوا} يقول: لا تعتلوا بالله أن يقول أحدكم: إنه تألى أن لا يصل رحما، ولا يسعى في صلاح، ولا يتصدق من ماله، مهلا مهلا! بارك الله فيكم! فإن هذا القرآن إنما جاء بترك أمر الشيطان، فلا تطيعوه، ولا تنفذوا له أمرا في شيء من نذروكم ولا أيمانكم.3484 - حدثنا محمد بن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير: {ولا تجعلوا الله عرضة لأيمانكم} قال: هو الرجل يحلف لا يصلح بين الناس ولا يبر، فإذا قيل له قال: قد حلفت.3485 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء عن قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} قال: الإنسان يحلف أن لا يصنع الخير الأمر الحسن يقول حلفت، قال الله: افعل الذي هو خير، وكفر عن يمينك، ولا تجعل الله عرضة.3486 - حدثنا عن عمار بن الحسن، قال: سمعت أبا معاذ قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولا تجعلوا الله عرضة لأيمانكم...} الأية، هو الرجل يحرم ما أحل الله له على نفسه، فيقول: قد حلفت فلا يصلح إلا أن أبر يميني، فأمرهم الله أن يكفروا أيمانهم، ويأتوا الحلال.3487 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} أما {عرضة} فيعرض بينك وبين الرجل الأمر، فتحلف بالله لا تكلمه ولا تصله، وأما {تبروا} فالرجل يحلف لا يبر ذا رحمه، فيقول: قد حلفت، فأمر الله أن لا يعرض بيمينه بينه وبين ذي رحمه، وليبره ولا يبالي بيمينه، وأما {تصلحوا} فالرجل يصلح بين الإثنين فيعصيانه، فيحلف أن لا يصلح بينهما، فينبغي له أن يصلح ولا يبالي بيمينه، وهذا قبل أن تنزل الكفارات.3488 - حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن هشيم، عن مغيره، عن إبراهيم في قوله: {ولا تجعلوا الله عرضة لأيمانكم} قال: يحلف أن لا يتقي الله ولا يصل رحمه ولا يصلح بين اثنين، فلا يمنعه يمينه.وقال آخرون: معنى ذلك: ولا تعترضوا بالحلف بالله في كلامكم فيما بينكم، فتجعلوا ذلك حجة لأنفسكم في ترك فعل الخير.ذكر من مال ذلك:3489 - حدثني المثنى بن إبراهيم، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {ولا تجعلوا الله عرضة لأيمانكم} يقول: لا تجعلني عرضة ليمينك أن لا تصنع الخير، ولكن كفر عن يمينك واصنع الخير.3490 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} كان الرجل يحلف على الشيء من البر والتقوى ولا يفعله، فنهى الله عز وجل عن ذلك، فقال: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا} 3491 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة عن إبراهيم في قوله: {ولا تجعلوا الله عرضة لأيمانكم} قال: هو الرجل يحلف أن لا يبر قرابته ولا يصل رحمه ولا يصلح بين اثنين. يقول: فليفعل وليكفر عن يمينه.3492 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن محمد بن عبد الرحمن بن يزيد، عن إبراهيم النخعي في قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} قال: لا تحلف أن لا تتقي الله، ولا تحلف أن لا تبر ولا تعمل خيرا، ولا تحلف أن لا تصل، ولا تحلف أن لا تصلح بين الناس، ولا تحلف أن تقتل وتقطع. حدثني المثنى، مال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن داود، عن سعيد بن جبير ومغيرة عن إبراهيم في قوله: {ولا تجعلوا الله عرضة...} الآية، قالا: هو الرجل يحلف أن يبر ولا يتقي ولا يصلح بين الناس، وأمر أن يتقي الله، ويصلح بين الناس، ويكفر عن يمينه.3493 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، وحدثني المثنى، قال: ثنا أبو حذيفة قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا تجعلوا الله عرضة لأيمانكم} فأمروا بالصلة والمعروف والإصلاح بين الناس، فإن حلف حالف أن لا يفعل ذلك فليفعله وليدع يمينه.3494 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تجعلوا الله عرضة لأيمانكم} الآية، قال ذلك في الرجل يحلف أن لا يبر ولا يصل رحمه ولا يصلح بين الناس، فأمره الله أن يدع يمينه ويصل رحمه ويأمر بالمعروف ويصلح بين الناس.3495 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن أبي الأسود، عن عروة، عن عائشة في قوله: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} قالت: لا تحلفوا بالله وإن بررتم.3496 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: حدثت أن قوله: {ولا تجعلوا الله عرضة لأيمانكم} الآية، نزلت في أبي بكر في شأن مسطح. حدثنا هناد، قال: ثنا ابن فضيل، عن مغيرة، عن إبراهيم قوله: {ولا تجعلوا الله عرضة لأيمانكم} الآية، قال: يحلف الرجل أن لا يأمر بالمعروف، ولا ينهى عن المنكر، ولا يصل رحمه. حدثني المثنى، ثنا سويد، أخبرنا ابن المبارك، عن هشيم، عن المغيرة، عن إبراهيم في قوله: {ولا تجعلوا الله عرضة لأيمانكم} قال: يحلف أن لا يتقي الله، ولا يصل رحمه، ولا يصلح بين اثنين، فلا يمنعه يمينه.3497 - حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبى سلمة، عن سعيد، عن مكحول أنه قال في قول الله تعالى ذكره: {ولا تجعلوا الله عرضة لأيمانكم} قال: هو أن يحلف الرجل أن لا يصنع خيرا ولا يصل رحمه ولا يصلح بين الناس، نهاهم الله عن ذلك.وأولى التأويلين بالآية تأويل من قال: معنى ذلك لا تجعلوا الحلف بالله حجة لكم في ترك فعل الخير فيما بينكم وبين الله وبين الناس. وذلك أن العرضة في كلام العرب: القوة والشدة، يقال منه: هذا الأمر عرضة له، يعني بذلك: قوة لك على أسبابك، ويقال: فلانة عرضة للنكاح: أي قوة، ومنه قول كعب بن زهير في صفة نوق:من كان نضاخة الذفري إذا عرقت عرضتها طامس الأعلام مجهوليعني بـ "عرضتها " : قوتها وشدتها.فمعنى قوله تعالى ذكره: {ولا تجعلوا الله عرضة لأيمانكم} إذا: لا تجعلوا الله قوة لأيمانكم في أن لا تبروا، ولا تتقوا، ولا تصلحوا بين الناس، ولكن إذا حلف أحدكم فرأى الذي هو خير مما حلف عليه من ترك البر والإصلاح بين الناس فليحنث في يمينه، وليبر، وليتق الله، وليصلح بين الناس، وليكفر عن يمينه. وترك ذكر "لا " من الكلام لدلالة الكلام عليها واكتفاء بما ذكر عما ترك، كما قال أمرؤ القيس:فقلت يمين الله أبرح قاعدا ولو قطعوا رأسي لديك وأوصاليبمعنى: فقلت: يمين الله لا أبرح. فحذف "لا " اكتفاء بدلالة الكلام عليها.وأما قوله: {إذ تبروا} فإنه اختلف في تأويل البر الذي عناه الله تعالى ذكره، فقال بعضهم: هو فعل الخير كله. وقال آخرون: هو البر بذي رحمه، وقد ذكرت قائلي ذلك فيما مضى.وأولى ذلك بالصواب قول من قال: عنى به فعل الخير كله، وذلك أن أفعال الخير كلها من البر. ولم يخصص الله في قوله {إذ تبروا} معنى دون معنى من معاني البر، فهو على عمومه، والبر بذوي القرابة أحد معاني البر.وأما قوله: {وتتقوا} فإن معناه: أن تتقوا ربكم فتحذره وتحذروا عقابه في فرائضه وحدوده أن تضيعوها أو تتعدوها، وقد ذكرنا تأويل من تأول ذلك أنه بمعنى التقوى قبل.وقال آخرون في تأويله بما:3498 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {أن تبروا وتتقوا} قال: كان الرجل يحلف على الشيء من البر والتقوى لا يفعله، فنهى الله عز وجل عن ذلك، فقال: {ولا تجعلوا الله عرضة لأيمانكم أن تبروا وتتقوا وتصلحوا بين الناس} الآية، قال: ويقال: لا يتق بعضكم بعضا بي، تحلفون بي وأنتم كاذبون ليصدقكم الناس وتصلحون بينهم، فذلك قوله: {أن تبروا وتتقوا...} الآية.وأما قوله: {وتصلحوا بين الناس} فهو الإصلاح بينهم بالمعروف فيما لا مأثم فيه، وفيما يحبه الله دون ما يكرهه.وأما الذي ذكرنا عن السدي من أن هذه الآية نزلت قبل نزول كفارات الأيمان، فقول لا دلالة عليه من كتاب ولا سنة، والخبر عما كان لا تدرك صحته إلا بخبر صادق، وإلا كان دعوى لا يتعذر مثلها وخلافها على أحد.وغير محال أن تكون هذه الآية نزلت بعد بيان كفارات الأيمان في سوره المائدة، واكتفي بذكرها هناك عن إعادتها ههنا، إذ كان المخاطبون بهذه الآية قد علموا الواجب من الكفارات في الأيمان التي يحنث فيها الحالف..القول في تأويل قوله تعالى: {والله سميع عليم} يعني تعالى ذكره بذلك: والله سميع لما يقوله الحالف منكم بالله إذا حلف، فقال: والله لا أبر، ولا أتقي، ولا أصلح بين الناس، ولغير ذلك من قيلكم وأيمانكم، عليم بما تقصدون وتبتغون بحلفكم ذلك، الخير تريدون أم غيره، لأني علام الغيوب وما تضمره الصدور، لا تخفى على خافية، ولا ينكتم عني أمر علن فطهر أو خفي فبطن، وهذا من الله تعالى ذكره تهدد ووعيد. يقول تعالى ذكره: واتقون أيها الناس أن تظهروا بألسنتكم من القول، أو بأبدانكم من الفعل، ما نهيتكم عنه، أو تضمروا في أنفسكم، وتعزموا بقلوبكم من الإرادات والنيات فعل ما زجرتكم عنه، فتستحقوا بذلك مني العقوبة التي قد عرفتكموها، فإني مطلع على جميع ما تعلنونه أو تسرونه.


225-225-لاَّ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِيَ أَيْمَانِكُمْ وَلَكِن يُؤَاخِذُكُم بِمَا كَسَبَتْ قُلُوبُكُمْ وَاللّهُ غَفُورٌ حَلِيمٌ

225-لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما كسبت قلوبكم والله غفور حليم

القول في تأويل قوله تعالى: {لا يؤاخذكم الله باللغو في أيمانكم} اختلف أهل التأويل في تأويل قوله: {لا يؤاخذكم الله باللغو في أيمانكم} وفي معنى اللغو. فقال بعضهم في معناه: لا يؤاخذكم الله بما سبقتكم به ألسنتكم من الأيمان على عجلة وسرعة، فيوجب عليكم به كفارة إذا لم تقصدوا الحلف واليمين، وذلك كقول القائل: فعل هذا والله، أو أفعله والله، أو لا أفعله والله، على سبوق المتكلم بذلك لسانه بما وصل به كلامه من اليمين. ذكر من قال ذلك:3499 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن عكرمة عن ابن عباس: {لا يؤاخذكم الله بالغو في أيمانكم} قال: هي بلى والله، ولا والله.3500 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، عن القاسم، عن عائشة في قوله: {لا يؤاخذكم الله بالغو في أيمانكم} قالت: لا والله، وبلى والله. حدثنا ابن حميد، قال: ثنا سلمة، عن ابن أبي نجيح، عن عطاء، عن عائشة نحوه. حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن هشام بن عروة، عن أبيه، قال: سألت عائشة عن لغو اليمين، قالت: هو لا والله، وبلى والله، ما يتراجع به الناس. حدثنا هناد، قال: ثنا وكيع وعبدة وأبو معاوية، عن هشام بن عروة، عن أبيه، عن عائشة في قول الله {لا يؤاخذكم الله بالغو في أيمانكم} قالت: لا والله، وبلى والله. حدثنا ابن حميد، قال: ثنا جرير، عن هشام بن عروة، عن أبيه، عن عائشة: {لا يؤاخذكم الله باللغو في أيمانكم} قالت: لا والله، وبلى الله، يصل بها كلامه. حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عبد الملك، عن عطاء قال: دخلت مع عبيد بن عمير على عائشة فقال لها: يا أم المؤمنين قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قالت: هو لا والله، وبلى والله، ليس مما عقدتم الأيمان. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا ابن أبي ليلى، عن عطاء، قال: أتيت عائشة مع عبيد بن عمير، فسألها عبيد عن قوله: {لا يؤاخذكم الله باللغو في أيمانكم} فقالت عائشة: هو قول الرجل: لا والله، وبلى والله، ما لم يعقد عليه قلبه. حدثني يعقوب، قال: ثنا ابن علية قال: أخبرنا ابن جريج، عن عطاء، قال: انطلقت مع عبيد بن عمير إلى عائشة وهي مجاورة في ثبير، فسألها عبيد عن لغو اليمين، قالت: لا والله، وبلى والله.3501 - حدثنا محمد بن موسى الحرسي، قال: ثنا حسان بن إبراهيم الكرماني، قال: ثنا إبراهيم الصائغ، عن عطاء في قوله: {لا يؤاخذكم الله بالغو في أيمانكم} قال: قالت عائشة: قال رسول الله صلى الله عليه وسلم: "وهو قول الرجل في بيته كلا والله وبلى والله " .3502 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عروة، عن عائشة في قوله: {لا يؤاخذكم الله بالغو في أيمانكم} قالت: هم القوم يتدارؤون في الأمر، فيقول هذا: لا والله، وبلى والله، وكلا والله، يتدارؤون في الأمر لا تعقد عليه قلوبهم.3503 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي في قوله: {لا يؤاخذكم الله بالغو في أيمانكم} قال: قول الرجل: لا والله، وبلى والله، يصل به كلامه ليس فيه كفارة. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا المغيرة، عن الشعبي، قال: هو الرجل يقول: لا والله، وبلى والله، يصل حديثه. حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون، قال: سألت عامرا عن قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو لا والله، وبلى والله. حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، وحدثنا ابن وكيع، قال: ثنا أبي جميعا، عن ابن عون، عن الشعبي مثله.3504 - حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، قال: ثنا أيوب، قال: قال أبو قلابة في "لا والله وبلى والله " : أرجو أن يكون لغة.وقال يعقوب في حديثه: أرجو أن يكون لغوا. وقال ابن وكيع في حديثه: أرجو أن يكون لغة، ولم يشك.3505 - حدثنا أبو كريب وابن وكيع وهناد، قالوا: ثنا وكيع، عن إسماعيل بن أبي خالد، عن أبي صالح، قال: لا والله، وبلى والله. حدثنا أبو كريب، قال: ثنا وكيع، عن مالك، عن عطاء، قال: سمعت عائشة تقول في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قالت: لا والله، وبلى والله. حدثنا هناد، قال: ثنا وكيع، عن مالك بن مغول، عن عطاء، مثله.3506 - حدثنا هناد، قال: ثنا أبو معاوية، عن عاصم الأحول، عن عكرمة في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو قول الناس: لا والله وبلى والله.3507 - حدثنا سفيان بن وكيع، قال: ثنا أبو معاوية، عن عاصم، عن الشعبي وعكرمة قالا: لا والله، وبلى والله. حدثنا ابن وكيع، قال: ثنا ابن عيينة عن عمرو، عن عطاء، قال: دخلت مع عبيد بن عمير على عائشة، فسألها، فقالت: لا والله، وبلى والله. حدثنا ابن وكيع، قال: ثنا حفص، عن ابن أبي ليلى وأشعث، عن عطاء، عن عائشة: {لا يؤاخذكم الله باللغو في أيمانكم} قالت: لا والله، وبلى والله. حدثنا ابن وكيع، قال: ثنا أبي وجرير، عن هشام، عن أبيه، عن عائشة قالت: لا والله، وبلى والله. حدثنا ابن وكيع وهناد، قالا: ثنا يعلى، عن عبد الملك، عن عطاء، قال: قالت عائشة في قول الله: {لا يؤاخذكم الله باللغو في أيمانكم} قالت: هو قولك: لا والله، وبلى والله، ليس لها عقد الأيمان. حدثنا هناد، قالا: ثنا أبو الأحوص، عن مغيرة، عن الشعبي؛ قال: اللغو: قول الرجل: لا والله، وبلى والله، يصل به كلامه ما لم يشك شيئا يعقد عليه قلبه. حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو أن سعيد بن أبي هلال حدثه أنه سمع عطاء بن أبي رباح يقول: سمعت عائشة تقول: لغو اليمين قول الرجل: لا والله، وبلى والله فيما لم يعقد عليه قلبه. حدثني يونس، قال: أخبرنا ابن وهب، قال: قال عمرو: وحدثني عبد الله بن عبد الرحمن بن أبي، حسين النوفلي، عن عطاء، عن عائشة، بذلك.3508 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، عن مجاهد في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: الرجلان يتبايعان، فيقول أحدهما: والله لا أبيعك بكذا وكذا، ويقول الآخر. والله لا أشتريه بكذا وكذا؛ فهذا اللغو لا يؤاخذ به.وقالة آخرون: بل اللغو في اليمين: اليمين التي يحلف بها الحالف وهو يرى أنه كما يحلف عليه ثم يتبين غير ذلك وأنه بخلاف الذي حلف عليه. ذكر من قال ذلك:3509 - حدثني يونس بن عبد الأعلى، قال: أخبرني ابن نافع، عن أبي معشر، عن محمد بن قيس، عن أبي هريرة أنه كان يقول: لغو اليمين: حلف الإنسان على الشيء يظن أنه الذي حلف عليه، فإذا هو غير ذلك.3510 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لا يؤاخذكم الله باللغو في أيمانكم} واللغو: أن يحلف الرجل على الشيء يراه. حقا وليس بحق.3511 - حدثنا المثنى، قال: ثنا أبو صالح: قال: ثني معاوية، عن علي، عن ابن عباس: {لا يؤاخذكم الله باللغو في أيمانكم} هذا في الرجل يحلف على أمر إضرار أن يفعله فلا يفعله، فيرى الذي هو خير منه، فأمره الله أن يكفر عن يمينه ويأتي الذي هو خير.ومن اللغو أيضا: أن يحلف الرجل على أمر لا يألو فيه الصدق وقد أخطأ في يمينه، فهذا الذي عليه الكفارة ولا إثم عليه.3512 - حدثنا ابن بشار وابن المثنى، قالا: ثنا أبو داود، قال: ثنا هشام، عن قتادة، عن سليمان بن يسار في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: خطأ غير عمد.3513 - حدثنا ابن بشار قال: ثنا ابن أبي عدي، عن عوف، عن الحسن في هذه الآية: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو أن تحلف على الشيء وأنت يخيل إليك أنه كما حلفت وليس كذلك؛ فلا يؤاخذه الله ولا كفارة، ولكن المؤاخذة والكفارة فيما حلف عليه على علم. حدثنا هناد وابن وكيع، قالا: ثنا وكيع، عن الفضل بن دلهم، عن الحسن، قال: هو الرجل يحلف على اليمين لا يرى إلا أنه كما حلف. حدثنا سفيان، قال: ثنا أبو معاوية، عن عاصم، عن الحسن: {لا يؤاخذكم الله بالغو في أيمانكم} قال: هو الرجل يحلف على اليمين يرى أنها كذلك، وليست كذلك. حدثنا هناد، قال: ثنا عبدة، عن سعيد، عن قتادة، عن الحسن في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على الشي، وهو يرى أنه كذلك، فلا يكون كما قال فلا كفارة عليه.3514 - حدثنا هناد وأبو كريب وابن وكيع، قالوا: ثنا وكيع، عن سفيان، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري عن ابن أبي نجيح، عن مجاهد: {لا يؤاخذكم الله بالغو في أيمانكم} قال: هو الرجل يحلف على اليمين لا يرى إلا أنها كما حلف عليه، وليست كذلك.3515 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح في قول الله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: من حلف بالله ولا يعلم إلا أنه صادق فيما حلف. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لا يؤاخذكم الله باللغو في أيمانكم} حلف الرجل على الشيء وهو لا يعلم إلا أنه على ما حلف عليه فلا يكون كما حلف، كقوله: إن هذا البيت لفلان وليس له، وإن هذا الثوب لفلان وليس له.3516 - حدثنا هناد، قال: ثنا أبو الأحوص، عن مغيرة، عن إبراهيم في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على الشيء يرى أنه فيه صادق. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على الأمر يرى أنه كما حلف عليه فلا يكون كذلك، قال: فلا يؤاخذ بذلك، قال: وكان يحب أن يكفر. حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا الجعفي، عن زائدة، عن منصور، قال: قال إبراهيم: {لا يؤاخذكم الله باللغو في أيمانكم} قال: أن يحلف على الشيء وهو يرى أنه صادق وهو كاذب، فذلك اللغو لا يؤاخذ به. حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم نحوه، إلا أنه قال: إن حلقت على الشيء وأنت ترى أنك صادق وليس كذلك.3517 - حدثنا أبو كريب، قال: ثنا أبو إدريس، قال: أخبرنا حصين، عن أبي مالك أنه قال: اللغو: الرجل يحلف على الأيمان، وهو يرى أنه كما حلف.3518 - حدثني إسحاق بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن زياد، قال: هو الذي يحلف على اليمين يرى أنه فيها صادق.3519 - حدثنا محمد بن بشار، قال: ثنا يعقوب بن إسحاق الحضرمي، قال: ثنا بكير بن أبي السميط، عن قتادة في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الخطأ غير العمد، الرجل يحلف على الشيء يرى أنه كذلك وليس كذلك. حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور ويونس، عن الحسن قال: اللغو: الرجل يحلف على الشيء يرى أنه كذلك فليس عليه فيه كفارة.3520 - حدثنا هناد وابن وكيع؛ قال هناد: حدثنا وكيع وقال ابن وكيع: حدثني أبي، عن عمران بن حدير قال: سمعت زرارة بن أوفى قال: هو الرجل يحلف على اليمين لا يرى إلا أنها كما حلف.3521 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا عمر بن بشير، قال: سئل عامر عن هذه الآية: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اللغو: أن يحلف الرجل لا يألو عن الحق فيكون غير ذلك، فذلك اللغو الذي لا يؤاخذ به. حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لا يؤاخذكم الله باللغو في أيمانكم} فاللغو: اليمين الخطأ غير العمد، أن تحلف على الشيء وأنت ترى أنه كما حلفت عليه ثم لا يكون كذلك، فهذا لا كفارة عليه، ولا مأثم فيه.3522 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا يؤاخذكم الله باللغو في أيمانكم} أما اللغو: فالرجل يحلف على اليمين، وهو يرى أنها كذلك فلا تكون كذلك، فليس عليه كفارة.3523 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اللغو: اليمين الخطأ في غير عمد أن يحلف على الشيء وهو يرى أنه كما حلف عليه، وهذا ما ليس عليه فيه كفارة. حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن أبي مالك، قال: أما اليمين التي لا يؤاخذ بها صاحبها فالرجل يحلف على اليمين وهو يرى أنه فيها صادق، فذلك اللغو. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن أبي مالك مثله، إلا أنه قال: الرجل يحلف على الأمر، يرى أنه كما حلف عليه فلا يكون كذلك، فليس عليه فيه كفارة، وهو اللغو.3524 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني معاوية بن صالح، عن يحيى بن سعيد، وعن ابن أبي طلحة - كذا قال ابن أبي جعفر - قالا: من قال: والله لقد فعلت كذا وكذا وهو يظن أن قد فعله، ثم تبين أنه لم يفعله، فهذا لغو اليمين، وليس عليه فيه كفارة. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل، عن الحسن في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الخطا غير العمد، كقول الرجل: والله إن هذا لكذا وكذا وهو يرى أنه صادق ولا يكون كذلك، قال معمر: وقاله قتادة أيضا.3525 - حدثني ابن البرقي، قال: ثنا عمرو، قال: سئل سعيد عن اللغو في اليمين، قال سعيد وقال مكحول: الخطأ غير العمد، ولكن الكفارة فيما عقدت قلوبكم.3526 - حدثني ابن البرقي، قال: ثنا عمرو، عن سعيد بن عبد العزيز، عن مكحول أنه قال: اللغو الذي لا يؤاخذ الله به: أن يحلف الرجل على الشيء الذي يظن أنه فيه صادق، فإذا هو فيه غير ذلك، فليس عليه فيه كفارة، وقد عفا الله عنه.3527 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: إذا حلف على اليمين وهو يرى أنه فيه صادق وهو كاذب، فلا يؤاخذ به، وإذا حلف على اليمين وهو يعلم أنه كاذب، فذاك الذي يؤاخذ به.وقال آخرون: بل اللغو من الأيمان التي يحلف بها صاحبها في حال الغضب على غير عقد قلب ولا عزم، ولكن وصلة للكلام. ذكر من قال ذلك:3528 - حدثنا ابن وكيع، قال: ثنا مالك بن إسماعيل، عن خالد، عن عطاء، عن وسيم، عن طاوس، عن ابن عباس، قال: لغو اليمين: أن تحلف وأنت غضبان.3529 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء، عن طاوس، قال: كل يمين حلف عليها رجل وهو غضبان فلا كفارة عليه فيها، قوله: {لا يؤاخذكم الله باللغو في أيمانكم} وعلة من قال هذه المقالة ما:3530 - حدثني به أحمد بن منصور المروزي، قال: ثنا عمر بن يونس اليماني، قال: ثنا سليمان بن أبي سليمان الزهري، عن يحيى بن أبي كثير، عن طاوس، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "لا يمين في غضب " .وقال آخرون، بل اللغو في اليمين: الحلف على فعل ما نهى الله عنه، وترك ما أمر الله بفعله. ذكر من قال ذلك:3531 - حدثنا هناد، قال: ثنا حفص بن غياث، عن داود بن أبي هند، عن سعيد بن جبير، قال: هو الذي يحلف على المعصية، فلا يفي ويكفر يمينه؛ قوله: {لا يؤاخذكم الله باللغو في أيمانكم} حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا داود، عن سعيد بن جبير، قال: لغو اليمين أن يحلف الرجل على المعصية لله لا يؤاخذه الله بإلغائها. حدثنا محمد بن المثنى، قال: ثنا أبن أبي عدي، عن داود، عن سعيد بن جبير بنحوه، وزاد فيه: قال: وعليه كفارة. حدثنا محمد بن المثنى، قال: ثني عبد الأعلى ويزيد بن هارون، عن داود، عن سعيد بنحوه. حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن سعيد بن جبير: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على المعصية فلا يؤاخذه الله أن يكفر عن يمينه ويأتي الذي هو خير. حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {يؤاخذكم الله باللغو في أيمانكم} قال: الرجل يحلف على المعصية فلا يؤاخذه الله بتركها.3532 - حدثنا الحسن بن الصباح البزار، قال: ثنا إسحاق، عن عيسى ابن بنت داود بن أبي هند، قال: ثنا خالد بن إلياس، عن أم أبيه: أنها حلفت أن لا تكلم ابنة ابنها ابنة أبي الجهم، فأتت سعيد بن المسيب وأبا بكر وعروة بن الزبير، فقالوا: لا يمين في معصية، ولا كفارة عليها. حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير في قوله: {لا يؤاخذكم الله وباللغو في أيمانكم} قال: هو الرجل يحلف على المعصية فلا يؤاخذه الله بتركها إن تركها، قلت: فكيف يصنع؟ قال: يكفر عن يمينه ويترك المعصية. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشيم، عن أبي بشر، عن سعيد بن جبير في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال، هو الرجل يحلف على الحرام، فلا يؤاخذه الله بتركه. حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا داود، عن سعيد بن جبير، قال في لغو اليمين، قال: هي اليمين في المعصية، قال: أو لا تقرأ فتفهم؟ قال الله: {لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان} [المائدة: 89] قال: فلا يؤاخذه بالإيفاء، ولكن يؤاخذه بالتمام عليها، قال: وقال {لا تجعلوا الله عرضة لأيمانكم...} إلى قوله: {والله غفور حليم} حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن هشيم، عن أبي بشر، عن سعيد بن جبير في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: الرجل يحلف على المعصية فلا يؤاخذه الله بتركها ويكفر.3533 - حدثنا محمد بن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن عاصم، عن الشعبي، عن مسروق: في الرجل يحلف على المعصية، فقال: أيكفر خطوات الشيطان؟ ليس عليه كفارة.3534 - حدثني ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن عاصم، عن عكرمة، عن ابن عباس، مثل ذلك.3535 - حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي: في الرجل يحلف على المعصية قال: كفارتها أن يتوب منها. حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن الشعبي أنه كان يقول: يترك المعصية ولا يكفر، ولو أمرته بالكفارة لأمرته أن يتم على قوله.3536 - حدثنا يحيى بن داود الواسطي، قال: ثنا أبو أسامة، عن مجالد، عن عامر، عن مسروق قال: كل يمين لا يحل لك أن تفي بها فليس فيها كفارة.وعلة من قال هذا القول من الأثر ما:3537 - حدثنا أبو كريب، قال: ثنا أبو أسامة، عن الوليد بن كثير، قال: ثني عبد الرحمن بن الحرث، عن عمرو بن شعيب، عن أبيه، عن عبد الله بن عمرو، أن رسول الله صلى الله عليه وسلم قال: "من نذر فيما لا يملك فلا نذر له، ومن حلف على معصية لله فلا يمين له، ومن حلف على قطيعة رحم فلا يمين لا " .3538 - حدثني علي بن سعيد الكندي، قال: ثنا علو، بن مسهر، عن حارثة بن محمد، عن عمرة، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم: "من حلف على يمين قطيعة رحم أو معصية لله فبره أن يحنث بها ويرجع عن يمينه " .وقال آخرون: اللغو من الأيمان: كل يمين وصل الرجل بها كلامه على غير قصد منه إيجابها على نفسه. ذكر من قال ذلك:3539 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا هشام، قال: ثنا حماد، عن إبراهيم، قال: لغو اليمين: أن يصل الرجل كلامه بالحلف، والله ليأكلن، والله ليشربن، ونحو هذا؛ لا يتعمد به اليمين ولا يريد به حلفا، ليس عليه كفارة. حدثنا ابن وكيع، قال: ثنا ابن علية، عن هشام الدستوائي، عن حماد، عن إبراهيم: لغو اليمين: ما يصل به كلامه: والله لتأكلن، والله لتشربن.3540 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن الحكم، عن مجاهد: {لا يؤاخذكم الله باللغو في إيمانكم} قال: هما الرجلان يتساومان بالشيء، فيقول أحدهما: والله لا أشتريه منك بكذا، ويقول الآخر: والله لا أبيعك بكذا وكذا.3541 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، أن عروة حدثه أن عائشة زوج النبي صلى الله عليه وسلم، قالت: أيمان اللغو ما كان في الهزل والمراء والخصومة والحديث الذي لا يعتمد عليه القلب.وعلة من قال هذا القول من الأثر ما:3542 - حدثنا به محمد بن موسى الحرسي، قال: ثنا عبيد الله بن ميمون المرادي، قال: ثنا عوف الأعر أبي، عن الحسن بن أبي الحسن، قال: مر رسول الله صلى الله عليه وسلم بقوم ينتضلون - يعني يرمون - ومع النبي صلى الله عليه وسلم رجل من أصحابه، فرمى رجل من القوم، فقال: أصبت والله وأخطأت! فقال الذي مع النبي صلى الله عليه وسلم: حنث الرجل يا رسول الله، قال: " كلا أيمان الرماة لغو لا كفارة فيها ولا عقوبه " .وقال آخرون: اللغو من الأيمان: ما كان من يمين بمعنى الدعاء من الحالف على نفسه إن لم يفعل كذا وكذا، أو بمعنى الشرك والكفر. ذكر من قال ذلك:3543 - حدثني محمد بن عبد الله بن عبد القاسم المصري، قال: ثنا إسماعيل بن مرزوق، عن يحيى بن أيوب، عن محمد بن عجلان، عن زيد بن أسلم في قول الله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو كقول الرجل: أعمى الله بصري إن لم أفعل كذا وكذا، أخرجني الله من مالي إن لم آتك غدا. فهو هذا، ولا يترك الله له مالا ولا ولدا. يقول: لو يؤاخذكم الله بهذا لم يترك لكم شيئا. حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا إسماعيل، قال: ثني يحيى بن أيوب، عن عمرو بن الحارث، عن زيد بن أسلم، بمثله.3544 - حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا إسماعيل بن مرزوق، قال: ثتي يحيى بن أيوب أن زيد بن أسلم كان يقول في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} مثل قول الرجل: هو كافر وهو مشرك، قال: لا يؤاخذه حتى يكون ذلك من قلبه.3545 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اللغو في هذا: الحلف بالله ما كان بالألسن فجعله لغوا، وهو أن يقول: هو كافر بالله، وهو إذن يشرك بالله، وهو يدعو مع الله إلها. فهذا اللغو الذي قال الله في سورة البقرة.وقال آخرون: اللغو في الأيمان: مأ كانت فيه كفارة. ذكر من قال ذلك:3546 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {لا يؤاخذكم الله باللغو في أيمانكم} فهذا في الرجل يحلف على أمر إضرار أن يفعله فلا يفعله، فيرى الذي هو خير منه، فأمره الله أن يكفر يمينه ويأتي الذي هو خير.3547 - حدثني يحيى بن جعفر، قال: ثنا يزيد بن هارون، قال: أخبرنا جويبر، عن الضحاك في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اليمين المكفرة.وقال آخرون: اللغو من الأيمان: هو ما حنث فيه الحالف ناسيا. ذكر من قال ذلك:3548 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشيم، قال: أخبرني مغيرة، عن إبراهيم، قال: هو الرجل يحلف على الشيء ثم ينساه؛ يعني في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال أبو جعفر: واللغو من الكلام في كلام العرب كل كلام كان مذموما وفعلا لا معنى له مهجورا، يقال منه: لغا فلان في كلامه يلغو لغوا: إذا قال قبيحا من الكلام، ومنه قول الله تعالى ذكره: {وإذا سمعوا اللغو أعرضوا عنه} [القصص: 55] وقوله: {وإذا مروا باللغو مروا كراما} [الفرقان: 72] مسموع من العرب لغيت باسم فلان، بمعنى أولعت بذكره بالقبيح. فمن قال لغيت، قال ألغى لغا، وهي لغة لبعض العرب، ومنه قول الراجز:ورب أسراب حجيج كظم عن اللغا ورفـث التكلمفإذا كان اللغو ما وصفت، وكان الألف بالله ما فعلت كذا وقد فعل؛ ولقد فعلت كذا وما فعل، واصلا بذلك كلامه على سبيل سبوق لسانه من غير تعمد إثم في يمينه، ولكن لعادة قد جرت له عند عجلة الكلام، والقائل: والله إن هذا لفلان وهو يراه كما قال، أو والله ما هذا فلان وهو يراه ليس به، والقائل: ليفعلن كذا والله، أو لا يفعل كذا والله، على سبيل ما وصفنا من عجلة الكلام، وسبوق اللسان للعادة، على غير تعمد حلف على باطل، والقائل هو مشرك أو هو يهودي أو نصراني إن لم يفعل كذا، أو إن فعل كذا من غير عزم على كفر، أو يهودية أو نصرانية؛ جميعهم قائلون هجرا من القول، وذميما من المنطق، وحالفون من الأيمان بألسنتهم ما لم تتعمد فيه الإثم قلوبهم. كان معلوما أنهم لغاة في أيمانهم لا تلزمهم كفارة في العاجل، ولا عقوبة في الآجل لإخبار الله تعالى ذكره أنه غير مؤاخذ عباده بما لغوا من أيمانهم، وأن الذي هو مؤاخذهم به ما تعمدت فيه الإثم قلوبهم. وإن كان ذلك كذلك، وكان صحيحا عن رسول الله صلى الله عليه وسلم أنه قال: "من حلف على يمين فرأى غيرها خيرا منها فليأت الذي هو خير وليكفر عن يمينه " فأوجب الكفارة بإتيان الحالف ما حلف أن لا يأتيه مع وجوب إتيان الذي هو خير من الذي حلف عليه أن لا يأتيه، وكانت الغرامة في المال أو إلزام الجزاء من المجزي أبدال الجازين، لا شك عقوبة كبعض العقوبات التي جعلها الله تعالى ذكره نكالا لخلقه فيما تعدوا من حدوده، وإن كان يجمع جميعها أنها تمحيص وكفارات لمن عوقب بها فيما عوقبوا عليه كان بينا أن من ألزم الكفارة في عاجل دنياه فيما حلف به من الأيمان فحنث فيه، وإن كانت كفارة لذنبه فقد وأخذه الله بها بإلزامه إياه الكفارة منها، وإن كان ما عجل من عقوبته إياه على ذلك مسقطا عنه عقوبته في آجله. وإذ كان تعالى ذكره قد وأخذه بها، فغير جائز لقائل أن يقول: وقد وأخذه بها هي من اللغو الذي لا يؤاخذ به قائله، فإذ كان ذلك غير جائز، فبين فساد القول الذي روي عن سعيد بن جبير أنه قال: اللغو: الحلف على المعصية، لأن ذلك لو كان كذلك لم يكن على الحالف، على معصية الله كفارة بحنثه في يمينه، وفي إيجاب سعيد عليه الكفارة؛ دليل واضح على أن صاحبها بها مؤاخذ؛ لما وصفنا: من أن من لزمه الكفارة في يمينه؛ فليس ممن لم يؤاخذ بها.فإذا كان اللغو هو ما وصفنا مما أخبرنا الله تعالى ذكره أنه غير مؤاخذنا به، وكل يمين لزمت صاحبها بحنثه فيها الكفارة في العاجل، أو أوعد الله تعالى ذكره صاحبها العقوبة عليها في الآجل، وإن كان وضع عنه كفارتها في العاجل، فهي مما كسبته قلوب الحالفين، وتعمدت فيه الإثم نفوس المقسمين، وما عدا ذلك فهو اللغو وقد بينا وجوهه.فتأويل الكلام إذا: لا تجعلوا الله أيها المؤمنون عرضة لأيمانكم، وحجة لأنفسكم في أقسامكم في أن لا تبرؤا، ولا تتقوا، ولا تصلحوا بين الناس، فإن الله لا يؤاخذكم بما لغته ألسنتكم من أيمانكم، فنطقت به من قبيح الأيمان وذميمها، على غير تعمدكم الإثم وقصدكم بعزائم صدوركم إلى إيجاب عقد الأيمان التي حلفتم بها، ولكنه إنما يؤاخذكم بما تعمدتم فيه عقد اليمين وإيجابها على أنفسكم، وعزمتم على الإتمام على ما حلفتم عليه بقصد منكم وإرادة، فيلزمكم حينئذ إما كارة في العاجل، وإما عقوبة في الآجل..القول في تأويل قوله تعالى: {ولكن يؤاخذكم بما كسبت قلوبكم} اختلف أهل التأويل في المعنى الذي أوعد الله تعالى ذكره بقوله: {ولكن يؤاخذكم بما كسبت قلوبكم} عباده أنه مؤاخذهم به بعد إجماع جميعهم على أن معنى قوله: {بما كسبت قلوبكم} ما تعمدت. فقال بعضهم: المعنى الذي أوعد الله عباده مؤاخذتهم به هو حلف الحالف منهم على كذب وباطل. ذكر من قال ذلك:3549 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، قال: إذا حلف الرجل على اليمين وهو يرى أنه صادق وهو كاذب، فلا يؤاخذ بها، وإذا حلف وهو يعلم أنه كاذب، فذاك الذي يؤاخذ به. حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا حسين الجعفي عن زائدة، عن منصور، قال: قال إبراهيم: {ولكن يؤاخذكم بما كسبت قلوبكم} قال: أن يحلف على الشيء وهو يعلم أنه كاذب، فذاك الذي يؤاخذ به. حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم: {ولكن يؤاخذكم بما كسبت قلوبكم} أن تحلف وأنت كاذب.3550 - حدثني المثنى، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ولكن يؤاخذكم بما عقدتم الأيمان} [المائدة: 89] وذلك اليمين الصبر الكاذبة، يحلف بها الرجل على ظلم أو قطيعة. فتلك لا كفارة لها إلا أن يترك ذلك الظلم، أو يد ذلك المال إلى أهله، وهو قوله تعالى ذكره: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} إلى قوله: {ولهم عذاب أليم} [آل عمران: 77] .3551 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولكن يؤاخذكم بما كسبت قلوبكم} ما عقدت عليه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد، مثله.3552 - حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء قال: لا تؤاخذ حتى تقصد الأمر ثم تحلف عليه بالله الذي لا اله إلا هو فتعقد عليه يمينك.والواجب على هذا التأويل أن يكون قوله تعالى ذكره: {ولكن يؤاخذكم بما كسبت قلوبكم} في الآخرة بما شاء من العقوبات، وأن تكون الكفارة إنما تلزم الحالف في الأيمان التي هي لغو. وكذلك روي عن علي بن أبي طلحة، عن ابن عباس أنه كان لا يرى الكفارة إلا في الأيمان التي تكون لغوا. فأما ما كسبته القلوب، وعقدت فيه على الإثم، فلم يكن يوجب فيه الكفارة. وقد ذكرنا الرواية عنهم بذلك فيما مضى قبل.وإذ كان ذلك تأويل الآية عندهم، فالواجب على مذهبهم أن يكون معنى الآية في سورة المائدة: {لا يؤاخذكم الله باللغو في أيمانكم} فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم، أو تحرير رقبة، فمن لم يجد فصيام ثلاثة أيام، ذلك كفارة أيمانكم إذا حلفتم، ولكن يؤاخذكم بما عقدتم، واحفظوا أيمانكم.وبنحو ما ذكرناه عن ابن عباس من القول في ذلك كان سعيد بن جبير والضحاك بن مزاحم وجماعة أخر غيرهم يقولون، وقد ذكرنا الرواية عنهم بذلك آنفا.وقال آخرون: المعنى الذي أوعد الله تعالى عباده المؤاخذة به بهذه الآية هو حلف الحالف على باطل يعلمه باطلا، وبذلك أوجب الله عندهم الكفارة دون اللغو الذي يحلف به الحالف وهو مخطئ في حلفه يحسب أن الذي حلف عليه كما حلف وليس ذلك كذلك. ذكر من قال ذلك:3553 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {ولكن يؤاخذكم بما كسبت قلوبكم} يقول: بما تعمدت قلوبكم، وما تعمدت فيه المأثم، فهذا عليك فيه الكفارة.3554 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله سواء.وكأن قائلي هذه المقالة وجهوا تأويل مؤاخذة الله عبده على ما كسبه قلبه من الأيمان الفاجرة، إلى أنها مؤاخذة منه له بإلزامه الكفارة فيه. وقال بنحو قول قتادة جماعة أخر في إيجاب الكفارة على الحالف اليمين الفاجرة، منهم عطاء والحكم.3555 - حدثنا أبو كريب ويعقوب، قالا: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء والحكم: أنهما كانا يقولان فيمن حلف كاذبا متعمدا: يكفر.وقال آخرون: بل ذلك معنيان: أحدهما مؤاخذ به العبد في حال الدنيا بإلزام الله إياه الكفارة منه، والآخر منهما مؤاخذ به في الآخرة، إلا أن يعفو. ذكر من قال ذلك:3556 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ولكن يؤاخذكم بما كسبت قلوبكم} أما ما كسبت قلوبكم: فما عقدت قلوبكم، فالرجل يحلف على اليمين يعلم أنها كاذبة إرادة أن يقضي أمره. والأيمان ثلاثة: اللغو، والعمد، والغموس، والرجل يحلف على اليمين وهو يريد أن يفعل ثم يرى خيرا من ذلك، فهذه اليمين التي قال الله تعالى ذكره: {ولكن يؤاخذكم بما عقدتم الأيمان} [المائدة: 89] فهذه لها كفارة.كأن قائل هذه المقالة وجه تأويل قوله: {ولكن يؤاخذكم بما كسبت قلوبكم} إلى غير ما وجه إليه تأويل قوله: {ولكن يؤاخذكم بما عقدتم الأيمان} [المائدة: 89] وجعل قوله: {بما كسبت قلوبكم} الغموس من الأيمان التي يحلف بها الحالف على علم منه بأنه في حلفه بها مبطل، وقوله: {بما عقدتم الأيمان} [المائدة: 89] اليمين التي يستأنف فيها الحنث أو البر، وهو في حال حلفه بها عازم على أن يبر فيها.وقال آخرون: بل ذلك هو اعتقاد الشرك بالله والكفر. ذكر من قال ذلك:3557 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا إسماعيل بن مرزوق، قال: ثني يحيى بن أيوب، عن محمد، يعني ابن عجلان، أن يزيد بن أسلم كان يقول في قول الله تعالى ذكره: {ولكن يؤاخذكم بما كسبت قلوبكم} مثل قول الرجل: هو كافر، هو مشرك، قال: لا يؤاخذه الله حتى يكون ذلك من قلبه.3558 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اللغو في هذا: الحلف بالله ما كان بالألسن فجعله لغوا، وهو أن يقول: هو كافر بالله، وهو إذا يشرك بالله، وهو يدعو مع الله إلها، فهذا اللغو الذي قال الله تعالى في سورة البقرة: {ولكن يؤاخذكم بما كسبت قلوبكم} قال: بما كان في قلوبكم صدقا واخذك به، فإن لم يكن في قلبك صدقا لم يؤاخذك به، وإن أثمت.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أوعد عباده أن يؤاخذهم بما كسبت قلوبهم من الأيمان، فالذي تكسبه قلوبهم من الأيمان، هو ما قصدته، وعزمت عليه على علم ومعرفة منها بما تقصده وتريده، وذلك يكون منها على وجهين:أحدهما على وجه العزم على ما يكون به العازم عليه في حال عزمه بالعزم عليه آثما وبفعله مستحقا المؤاخذة من الله عليها، وذلك كالحالف على الشيء الذي لم يفعله أنه قد فعله، وعلى الشيء الذي قد فصله أنه لم يفعله، قاصدا لقيل الكذب، وذاكرا أنه قد فعل ما حلف عليه أنه لم يفعله، أو أنه لم يفعل ما حلف عليه أنه قد فعل، فيكون الحالف بذلك إن كان من أهل الإيمان بالله وبرسوله في مشيئة الله يوم القيامة إن شاء واخذه به في الآخرة، وإن شاء عفا عنه بتفضله، ولا كفارة عليه فيها في العاجل، لأنها ليست من الإيمان التي يحنث فيها، وإنما الكفارة تجب في الأيمان بالحنث فيها، والحالف الكاذب في يمينه ليست يمينه مما يتبدأ فيه الحنث فتلزم فيه الكفارة.والوجه الآخر منهما: على وجه العزم عل إيجاب عقد اليمين في حال عزمه على ذلك، فذلك مما لا يؤاخذ به صاحبه حتى يحنث فيه بعد حلفه، فإذا حنث فيه بعد حلفه كان مؤاخذا بما كان اكتسبه قلبه من الحلف بالله على إثم وكذب في العاجل بالكفارة التي جعلها الله كفارة لذنبه..القول في تأويل قوله تعالى: {والله غفور حليم} يعني تعالى ذكره بذلك: والله غفور لعباده فيما لغوا من أيمانهم التي أخبر الله تعالى ذكره أنه لا يؤاخذهم بها، ولو شاء وأخذهم بها، ولما واخذهم بها فكفروها في عاجل الدنيا بالتكفير فيه، ولو شاء واخذهم في آجل الآخرة بالعقوبة عليه، فساتر عليهم فيها، وصافح لهم بعفوه عن العقوبة فيها وغير ذلك من ذنوبهم. حليم في تركه معاجلة أهل معصيته العقوبة على معاصيهم.


226-226-لِّلَّذِينَ يُؤْلُونَ مِن نِّسَآئِهِمْ تَرَبُّصُ أَرْبَعَةِ أَشْهُرٍ فَإِنْ فَآؤُوا فَإِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

226-للذين يؤلون من نسآئهم تربص أربعة أشهر فإن فآؤوا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {للذين يؤلون من نسائهم تربص أربعة أشهر} يعني تعالى ذكره بقوله: {للذين يؤلون} الذين يقسمون ألية، والألية: الحلف. كما:3559 - حدثنا بشر بن معاذ، قال: ثنا مسلمة بن علقمة، قال: ثنا داود بن أبي هند، عن سعيد بن المسيب في قوله: {للذين يؤلون} يحلفون.يقال: آلى فلان يؤلي إيلاء وألية، كما قال الشاعر:كفينا من تغيب من تراب وأحنثنا أليـة مقسميناويقال ألوة وألوة، كما قال الراجز:يا ألوة ما ألوة ما ألوتيوقد حكي عنهم أيضا أنهم يقولون: "إلوة " مكسورة الألف، والتربص: النظر والتوقف.ومعنى الكلام: للذين يؤلون أن يعتزلوا من نسائهم تربص أربعة أشهر، فترك ذكر أن يعتزلوا اكتفاء بدلالة ما ظهر من الكلام عليه.واختلف أهل التأويل في صفة اليمين التي يكون بها الرجل موليا من امرأته، فقال بعضهم: اليمين التي يكون بها الرجل مؤليا من امرأته، أن يحلف عليها في حال غضب على وجه الإضرار لها أن لا يجامعها في فرجها، فأما إن حلف على غير وجه الإضرار على غير غضب فليس هو موليا منها. ذكر من قال ذلك:3560 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن حريث بن عميرة، عن أم عطية، قالت: قال جبير: أرضعي ابن أخي مع ابنك! فقالت: ما أستطيع أن أرضع اثنين، فحلف أن لا يقربها حتى تفطمه. فلما فطمته مر به على المجلس، فقال له القوم: حسنا ما غذوتموه. قال جبير: إني حلفت ألا أقربها حتى تفطمه. فقال له القوم: هذا إيلاء، فأتى عليا فاستفتاه، فقال: إن كنت فعلت ذلك غضبا فلا تصلح لك امرأتك، وإلا فهي امرأتك.3561 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، أنه سمع عطية بن جبير، قال: توفيت أم صبي نسيبة لي، فكانت امرأة أبي ترضعه، فحلف أن لا يقربها حتى تفطمه. فلما مضت أربعة أشهر قيل له: قد بانت منك - واحسب شك أبو جعفر، قال -: فأتى عليا يستفتيه، فقال: إن كنت قلت ذلك غضبا فلا امرأة لك، وإلا فهي امرأتك. حدثنا محمد بن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، قال: أخبرني سماك، قال: سمعت عطية بن جبير يذكر نحوه عن علي.3562 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب بن عبد المجيد، قال: ثنا داود، عن سماك، عن رجل من بني عجل، عن أبي عطية: أنه توفي أخوه وترك أبنا له صغيرا، فقال أبو عطية لامرأته: أرضعيه! فقالت: إنى أخشى أن تغيلهما، فحلف أن لا يقربها حتى تفطمهما ففعل حتى فطمتهما. فخرج ابن أخي أبي عطية إلى المجلس، فقالوا: لحسن ما غذى أبو عطية ابن أخيه! قال: كلا زعمت أم عطية أني أغيلهما فحلفت أن لا أقربها حتى تفطمهما. فقالوا له: قد حرمت عليك امرأتك. فذكرت ذلك لعلي رضي الله عنه فقال علي: إنما أردت الخير، وإنما الإيلاء في الغضب.حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن سماك، عن أبي عطية أن أخاه توفي، فذكر نحوه.3563 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا داود بن أبي هند، عن سماك بن حرب، أن رجلا هلك أخوه، فقال لامرأته: أرضعي ابن أخي! فقالت: أخاف أن تقع علي. فحلف أن لا يمسها حتى تفطم. فأمسك عنها حتى إذا فطمته أخرج الغلام إلى قومه، فقالوا: لقد أحسنت غذاءه! فذكر لهم شأنه، فذكروا امرأته. قال: فذهب إلى علي فاستحلفه بالله ما أردت بذلك؟ يعني إيلاء، قال: فردها عليه.3564 - حدثنا علي بن عبد الأعلى، قال: ثنا المحاربي، عن أشعث بن سوار، عن سماك، عن عطية بن أبي عطية، قال: توفي أخ لي وترك يتيما له رضيعا، وكنت رجلا معسرا لم يكن بيدي ما استرضع له. قال: فقالت لي امرأتي، وكان لي منها ابن ترضعه: إن كفيتني نفسك كفيتكها. فقلت: وكيف أكفيك نفسي؟ قالت: لا تقربني، فقلت: والله لا أقربك حتى تفطميهما. قال: ففطمتهما. وخرجا على القوم، فقالوا: ما نواك إلا قد أحسنت ولايتهما. قال: فقصصت عليهم القصة. فقالوا: ما نواك إلا آليت منها، وبانت منك. قال: فأتيت عليا، فقصصت عليه القصة، فقال: إنما الإيلاء ما أريد به الإيلاء.3565 - حدثنا محمد بن بشار، قال: ثنا محمد بن بكر البرساني، قال: ثنا سعيد، عن قتادة، عن جابر بن زيد، عن ابن عباس، قال: لا إيلاء إلا بغضب. وحدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن عمرو بن دينار، عن عطاء، عن ابن عباس، قال: لا إيلاء إلا بغضب. حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا ابن وكيع، عن أبي فزارة، عن يزيد بن الأصم، عن ابن عباس، قال: لا إيلاء إلا بغضب.3566 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا داود، عن سماك بن حرب، عن أبي عطية، عن علي، قال: لا إيلاء إلا بغضب.3567 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، عن سعيد، عن قتادة: أن عليا قال: إذا قال الرجل لامرأته وهي ترضع: والله لا قربتك حتى تفطمي ولدي، يريد به صلاح ولده، قال: ليس عليه إيلاء.3568 - حدثنا أبو كريب، قال: ثنا إسحاق بن منصور السلولي، عن محمد بن مسلم الطائفي، عن عمرو بن دينار، عن سعيد بن جبير، قال: جاء رجل إلى علي، فقال: إني قلت لامرأتي لا أقربها سنتين، قال: قد آليت منها. قال: إنما قلت لأنها ترضع. قال: فلا إذن.3596 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن داود بن أبي هند، عن سماك بن حرب، عن أبي عطية، عن علي أنه كان يقول: إنما الإيلاء ما كان في غضب يقول الرجل: والله لا أقربك والله لا أمسك، فأما ما كان في إصلاح من أمر الرضاع وغيره، فإنه لا يكون إيلاء ولا تبين منه.3570 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، يعني ابن مهدي، قال: ثنا حماد بن زيد، عن حفص، عن الحسن أنه سئل عنها، فقال: لا والله ما هو بإيلاء.3571 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا بشر بن منصور، عن ابن جريج، عن عطاء، قال: إذا حلف من أجل الرضاع فليس بإيلاء.3572 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني الليث، ثني يونس، قال: سألت ابن شهاب عن الرجل يقول: والله لا أقرب امرأتي حتى تفطم ولدي، قال: لا أعلم الإيلاء يكون إلا بحلف بالله فيما يريد المرء أن يضار به امرأته من اعتزالها، ولا نعلم فريضة الإيلاء إلا على أولئك، فلا ترى أن هذا الذي أقسم بالاعتزال لامرأته حتى تفطم ولده، أقسم إلا على أمر يتحرى به فيه الخير، فلا نرى وجب على هذا ما وجب على المولي الذي يولي في الغضب.وقال آخرون. سواء إذا حلف الرجل على امرأته أن لا يجامعها في فرجها كان حلفه في. غضب أو غير غضب، كل ذلك إيلاء. ذكر من قال ذلك:3573 - حدثنا محمد بن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن مغيرة، عن إبراهيم: في رجل قال لامرأته: إن غشيتك حتى تفطمي ولدك فأنت طالق، فتركها أربعة أشهر. قال: هو إيلاء. حدثنا محمد بن يحيى، قال: أخبرنا عبد الأعلى، قال: ثنا سعيد، عن أبي معشر، عن النخعي، قال: كل شيء يحول بينه وبين غشيانها فتركها حتى تمضي أربعة أشهر فهو داخل عليه.3574 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا ابن المبارك، قال: أخبرنا أبو عوانة عن المغيرة، عن القعقاع، قال: سألت الحسن عن رجل ترضع امرأته صبيا فحلف أن لا يطأها حتى تفطم ولدها، فقال: ما أرى هذا بغضب، وإنما الإيلاء في الغضب. قال: وقال ابن سيرين: ما أدري ما هذا الذي يحدثون؟ إنما قال الله: {للذين يؤلون من نسائهم} إلى {فإن الله سميع عليم} إذا مضت أربعة أشهر فليخطبها إن رغب فيها.3575 - حدثنا ابن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن منصور، عن إبراهيم: في رجل حلف أن لا يكلم امرأته، قال: كانوا يرون الإيلاء في الجماع. حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: قال: كل يمين منعت جماعا حتى تمضي أربعه أشهر فهي إيلاء.3576 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت إسماعيل وأشعث، عن الشعبي، مثله.3577 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم والشعبي قالا: كل يمين منعت جماعا فهي إيلاء.وقال آخرون: كل يمين حلف بها الرجل في مساءة امرأته فهي إيلاء منه منها على الجماع، حلف أو غيره، في رضا حلف أو سخط. ذكر من قال ذلك:3578 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن خصيف، عن الشعبي قال: كل يمين حالت بين الرجل وبين امرأته فهي إيلاء، إذا قال: والله لأغضبنك، والله لأسوءنك، والله لأضربنك، وأشباه هذا.3579 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وشعيب، عن الليث، عن يزيد بن أبي حبيب عن ابن أبي ذئب العامري: أن رجلا من أهله قال لامرأته: إن كلمتك سنة فأنت طالق! واستفتى القاسم وسالما فقالا: إن كلمتها قبل سنة فهي طالق، وإن لم تكلمها فهي طالق إذا مضت أربعة أشهر.3580 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: سمعت حمادا، قال: قلت لإبراهيم: الإيلاء أن يحلف أن لا يجامعها ولا يكلمها، ولا يجمع رأسه برأسها، أو ليغضبنها، أو ليحرمنها، أو ليسوءنها؟ قال: نعم.3581 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سألت الحكم عن رجل: قال لامرأته: والله لأغيظنك! فتركها أربعة أشهر. قال: هو إيلاء. حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: سمعت شعبة قال: سألت الحكم، فذكر مثله.3582 - حدثني المثنى، قال: ثنا أبو صالح، حدثني الليث، قال: ثنا يونس، قال: قال ابن شهاب: حدثني سعيد بن المسيب: أنه إن حلف رجل أن لا يكلم امرأته يوما أو شهرا، قال: فإنا نرى ذلك يكون إيلاء، وقال: إلا أن يكون حلف أن لا يكلمها، فكان يمسها فلا نرى ذلك يكون من الإيلاء. والفيء أن يفيء إلى امرأته فيكلمها أو يمسها، فمن فعل ذلك قبل أن تمضي الأربعة الأشهر فقد فاء؛ ومن فاء بعد أوبعة أشهر وهي في عدتها فقد فاء وملك امرأته، غير أنه مضت لها تطليقة.وعلة من قال: إنما الإيلاء في الغضب والضرار، أن الله تعالى ذكره إنما جعل الأجل الذي أحل في الإيلاء مخرجا للمراة من عضل الرجل وضراره إياها فيما لها عليه من حسن الصحبة والعشرة بالمعروف. وإذا لم يكن الرجل لها عاضلا، ولا مضارا بيمينه وحلفه على ترك جماعها، بل كان طالبا بذلك رضاها، وقاضيا بذلك حاجتها، لم يكن بيمينه تلك موليا، لأنه لا معنى هنالك يلحق المرأة به من قبل بعلها مساءة وسوء عشرة، فيجعل الأجل الذي جعل المولي لها مخرجا منه.وأما علة من قال: الإيلاء في حال الغضب والرضا سواء عموم الآية، وأن الله تعالى ذكره لم يخصص من قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر} بعضا دون بعض، بل عم به كل مؤل مقسم، فكل مقسم على امرأته أن لا يغشاها مدة هي أكثر من الأجل الذي جعل الله له تربصه، فمؤل من امرأته عند بعضهم. وعند بعضهم: هو مؤل، وإن كانت مدة يمينه الأجل الذي جعل له تربصه.وأما علة من قال بقول الشعبي والقاسم وسالم، أن الله تعالى ذكره جعل الأجل الذي حده للمولي مخرجا للمرأة من سوء عشرتها بعلها إياها وإضراره بها. وليست اليمين عليها بأن لا يجامعها ولا يقربها بأولى بأن تكون من معاني سوء العشرة والضرار من الحلف عليها أن لا يكلمها أو يسوءها أو يغيظها؛ لأن كل ذلك ضرر عليها، وسوء عشرة لها.وأولى التأويلات التي ذكرناها في ذلك بالصواب مؤل من قال: كل يمين منعت المقسم الجماع أكثر من المدة التي جعل الله المولي تربصها قائلا في غضب كان ذلك أو رضا، وذلك للعلة التي ذكرناها قبل لقائلي ذلك. وقد أتينا على فساد قول من خالف ذلك في كتابنا "كتاب اللطيف " بما فيه الكفاية، فكرهنا إعادته في هذا الموضع..القول في تأويل قوله تعالى: {فإن فاؤوا} يعني تعالى ذكره بذلك: فإن رجعوا إلى ترك ما حلفوا عليه أن يفعلوه بهن من ترك جماعهن فجامعوهن وحنثوا في أيمانهم، فإن الله غفور لما كان منهم من الكذب في أيمانهم بأن لا يأتوهن ثم أتوهن، ولما سلف منهم إليهن من اليمين على ما لم يكن لهم أن يحلفوا عليه، فحلفوا عليه؛ رحيم بهم وبغيرهم من عباده المؤمنين. وأصل الفيء: الرجوع من حال إلى حال، ومنه قوله تعالى ذكره: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} إلى قوله: {حتى تفيء إلى أمر الله} [الحجرات: 9] يعني: حتى ترجع إلى أمر الله. ومنه قول الشاعر:ففاءت ولم تقض الذي أقبلت له ومن حاجة الإنسان ما ليس قاضيايقال منه: فاء فلان يفيء فيئة، مثل الجيئة، وفيئا. والفيئة: المرة. فأما في الظل، فإنه يقال: فاء الظل يفيء فيوءا وفيئا، وقد يقال فيوءا أيضا في المعنى الأول، لأن الفيء في كل الأشياء بمعنى الرجوع.وبمثل الذي قلنا في ذلك قال أهل التأويل، غير أنهم اختلفوا فيما يكون به المؤلي فائيا، فقال بعضهم: لا يكون فائيا إلا بالجماع. ذكر من قال ذلك:3583 - حدثنا على بن سهل الرملي، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس، قال: الفيء: الجماع. حدثنا أبو كريب، قال: ثنا أبو نعيم، عن يزيد بن زياد بن أبي الجعد، عن الحكم، عن مقسم، عن ابن عباس، قال: الفيء: الجماع. حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مقسم، عن ابن عباس، مثله. حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن صاحب له، عن الحكم بن عتيبة عن مقسم، عن ابن عباس، مثله.3584 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن الشعبي، عن مسروق، قال: الفيء: الجماع. حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن حصين، عن الشعبي، عن مسروق مثله.3585 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، قال: كان عامر لا يرى الفيء إلا الجماع. حدثنا تميم بن المنتصر، قال: أخبرنا يزيد بن هارون، قال: أخبرنا إسماعيل، عن عامر، بمثله.3586 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علي بن بذيمة، عن سعيد بن جبير قال: الفيء: الجماع. حدثنا أبو عبد الله النسائي، قال: ثنا إسحاق الأزرق، عن سفيان، عن علي بن بذيمة، عن سعيد بن جبير، مثله.3587 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن سعيد بن جبير، قال: الفيء: الجماع، لا عذر له إلا أن يجامع، وإن كان في سجن أو في سفر؛ سعيد القائل.3588 - حدثني محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن سعيد بن جبير أنه قال: لا عذر له حتى يغشى.3589 - حدثني المثنى بن إبراهيم، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن حماد وإياس، عن الشعبي، قال أحدهما، عن مسروق، قال: الفيء: الجماع. وقال الآخر عن الشعبي: الفيء: الجماع.3590 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، عن سعيد، عن قتادة، عن سعيد بن المسيب في: رجل آلى من امرأته ثم شغله مرض، قال: لا عذر له حتى يغشى.3591 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: حدثني أبي، عن قتادة، عن سعيد بن جبير في: الرجل يوفي من امرأته قبل أن يدخل بها، أو بعد ما دخل بها، فيعرض له عارض يحبسه، أو لا يجد ما يسوق: أنه إذا مضت أربعة أشهر أنها أحق بنفسها.3592 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم والشعبي قالا: إذ آلى الرجل من امرأته ثم أراد أن يفيء، فلا فيء إلا الجماع.وقال آخرون: الفيء: المراجعة باللسان أو القلب في حال العذر، وفي غير حال العذر الجماع. ذكر من قال ذلك:3593 - حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن وعكرمة أنهما قالا: إذا كان له عذر فأشهد فذاك له. يعني في رجل آلى من امرأته فشغله مرض أو طريق فأشهد على مراجعة امرأته.3594 - حدثنا محمد بن يحيى، قال: أخبرنا عبد الأعلى، قال: ثنا سعيد، عن صاحب له، عن الحكم قال: تذاكرنا أنا والنخعي ذلك، قال النخعي: إذا كان له عذر فأشهد فقد فاء، وقلت أنا: لا عذر له حتى يغشى. فانطلقنا إلى أبي وائل، فقال: إني أرجو إذا كان له عذر فأشهد جاز.3595 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن الحسن، قال: إن آلى ثم مرض، أو سجن، أو سافر فراجع، فإن له عذرا أن لا يجامع. قال: وسمعت الزهري يقول مثل ذلك:3596 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا أبو عوانة، عن مغيرة، عن إبراهيم: في النفساء يولي منها زوجها، قال: هذه في محارب سئل عنها أصحاب عبد الله، فقالوا: إذا لم يستطع كفر عن يمينه وأشهد على الفيء.3597 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن أبي الشعثاء، قال: نزل به ضيف، فآلى من امرأته فنفست، فأراد أن يفيء فلم يستطع أن يقربها من أجل نفاسها. فأتى علقمة فذكر ذلك له، فقال: أليس قد فئت بقلبك ورضيت؟ قال: بلى. قال: فقد فئت هي امرأتك.3598 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الأعمش، عن إبراهيم: أن رجلا آلى من امرأته، فولدت قبل أن تمضي أربعة أشهر وأراد الفيئة، فلم يستطع من أجل الدم حتى مضت أربعة أشهر. فسأل عنها علقمة بن قيس، فقال: أليس قد راجعتها في نفسك؟ قال: بلى. قال: فهي امرأتك.3599 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: أخبرنا عامر، عن الحسن، قال: إذا آلى من امرأته ثم لم يقدر أن يغشاها من عذر، قال: يشهد أنه قد فاء وهي امرأته.3600 - حدثنا عمران، قال: ثنا عبد الوارث، قال: ثنا عامر، عن حماد، عن إبراهيم، عن علقمة بمثله.3601 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنى أبي، عن قتادة. عن عكرمة قال: وحدثنا عبد الأعلى قال: ثنا سعيد، عن قتادة، عن عكرمة قال: إذا آلى من امرأته فجهد أن يغشاها فلم يستطع، فله أن يشهد على رجعتها. حدثنا ابن بشار، قال: ثنا عبد الأعلى، عن سعيد، عن قتادة، عن الحسن وعكرمة: أنهما سئلا عن رجل آلى من امرأته، فشغله أمر، فأشهد على مراجعة امرأته، قالا: إذا كان له عذر فذاك له.3602 - حدثنا محمد بن المثنى، قال: ثنا غندر، قال: ثنا شعبة، عن الحكم، قال: انطلقت أنا وإبراهيم إلى أبي الشعثاء، فحدث أن رجلا من بني سعد بن همام آلى من امرأته فنفست، فلم يستطع أن يقربها، فسأل الأسود أو بعض أصحاب عبد الله، فقال: إذا أشهد فهي امرأته.3603 - حدثنا ابن المثنى، قال: ثنا غندر، قال: ثنا شعبة، عن حماد، عن إبراهيم أنه قال: إن كان له عذر فأشهد فذلك له؛ يعني المؤلي من امرأته.3604 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة، عن إبراهيم أنه كان يحدث عن أبي الشعثاء، عن علقمة وأصحاب عبد الله: أنهم قالوا في الرجل إذا آلى من امرأته فنفست، قالوا: إذا أشهد فهي امرأته.3605 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، قال: إذا آلى الرجل من امرأته ثم فاء فليشهد على فيئه. وإذا آلى الرجل من امرأته وهو في أرض غير الأرض التي فيها امرأته فليشهد على فيئه. فإن أشهد وهو لا يعلم أن ذلك لا يجزيه من وقوعه عليها فمضت أربعة أشهر قبل أن يجامعها فهي امرأته. وإن علم أنه لا فيء إلا في الجماع في هذا الباب ففاء وأشهد على فيئه ولم يقع عليها حتى مضت أربعة أشهر، فقد بانت منه.3606 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، قال: قال ابن شهاب: حدثني سعيد بن المسيب: أنه إذا آلى الرجل من امرأته، قال: فإن كان به مرض ولا يستطيع أن يمسها، أو كان مسافرا فحبس، قال: فإذا فاء وكفر عن يمينه فأشهد على فيئه قبل أن تمضي أربعة أشهر فلا نراه إلا قد صلح له أن يمسك امرأته ولم يذهب من طلاقها شيء. قال: وقال ابن شهاب في رجل يولي من امرأته ولم يبق لها عليه إلا تطليقة، فيريد أن يفيء في آخر ذلك وهو مريض أو مسافر، أو هي مريضة أو طامث أو غائبة لا يقدر على أن يبلغها حتى تمضي أربعة أشهر أله في شيء من ذلك رخصة أن يكفر عن يمينه، ولم يقدر على أن يطأ امرأته؟ قال: نرى والله أعلم إن فاء قبل الأربعة الأشهر فهي امرأته، بعد أن يشهد على ذلك ويكفر عن يمينه، وإن لم يبلغها ذلك من فيئته، فإنه قد فاء قبل أن يكون طلاقا.3607 - حدثنا عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: الفيء: الجماع. فإن هو لم يقدر على المجامعة، وكانت به علة من مرض، أو كان غائبا، أو كان محرما، أو شيء له فيه عذر، ففاء بلسانه وأشهد على الرضا، فإن ذلك له فيء إن شاء الله.وقال آخرون: الفيء: المراجعة باللسان بكل حال. ذكر من قال ذلك:3608 - حدثنا محمد بن بشار، قال: ثنا الضحاك بن مخلد، عن سفيان، عن منصور وحماد، عن إبراهيم، قال: الفيء: أن يفيء بلسانه.3609 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن زياد الأعلم، عن الحسن، قال: الفيء: الإشهاد. حدثنا المثنى قال: ثني الحجاج، قال: ثنا حماد، عن زياد الأعلم، عن الحسن، مثله.3610 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن أبي قلابة قال: إن فاء في نفسه أجزأه، يقول: قد فاء.3611 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن إسماعيل بن رجاء، قال: ذكروا الإيلاء عند إبراهيم، فقال: أرأيت إن لم ينتشر ذكره؟ إذا أشهد فهي امرأته.قال أبو جعفر: وإنما اختلف المختلفون في تأويل الفيء على قدر اختلافهم في معنى اليمين التي تكون إيلاء، فمن كان من قوله: إن الرجل لا يكون موليا من امرأته الإيلاء الذي ذكره الله في كتابه إلا بالحلف عليها أن لا يجامعها جعل الفيء الرجوع إلى فعل ما حلف عليه أن لا يفعله من جماعها، وذلك الجماع في الفرج إذا قدر على ذلك وأمكنه، وإذا لم يقدر عليه ولم يمكنه، فإحداث النية أن يفعله إذا قدر عليه وأمكنه وإبداء ما نوى من ذلك بلسانه ليعلمه المسلمون في قول من قال ذلك.وأما قول من رأى أن الفيء هو الجماع دون غيره، فإنه لم يجعل العائق له عذرا، ولم يجعل له مخرجا من يمينه غير الرجوع إلى ما حلف على تركه وهو الجماع.وأما من كان من قوله: إنه قد يكون موليا منها بالحلف على ترك كلامها، أو على أن يسوءها أو يغيظها، أو ما أشبه ذلك من الأيمان، فإن الفيء عنده الرجوع إلى ترك ما حلف عليه أن يفعله مما فيه مساءتها بالعزم على الرجوع عنه وإبداء ذلك بلسانه في كل حال عزم فيها على الفيء.وأولى الأقوال بالصحة في ذلك عندنا قول من قال: الفيء: هو الجماع؛ لأن الرجل لا يكون مؤليا عندنا من امرأته إلا بالحلف على ترك جماعها المدة التي ذكرنا للعلل التي وصفنا قبل.فإذ كان ذلك هو الإيلاء فالفيء الذي يبطل حكم الإيلاء عنه لا شك أنه غير جائز أن يكون إلا ما كان الذي آلى عليه خلافا لأنه لما جعل حكمه إن لم يفئ إلى ما آلى على تركه الحكم الذي بينه الله لهم في كتابه كان الفيء إلى ذلك معلوما أنه فعل ما آلى على تركه إن أطاقه، وذلك هو الجماع، غير أنه إذا حيل بينه وبين الفيء الذي هو الجماع بعذر، فغير كائن تاركا جماعها على الحقيقة، لأن المرء إنما يكون تاركا ما له إلى فعله وتركه سبيل، فأما من لم يكن له إلى فعل أمر سبيل، فغير كائن تاركه.وإذ كان ذلك كذلك فإحداث العزم في نفسه على جماعها مجزئ عنه في حال العذر، حتى يجد السبيل إلى جماعها. وإن أبدى ذلك بلسانه وأشهد على نفسه في تلك الحال بالأوبة والفيء كان أعجب إلي..القول في تأويل قوله تعالى: {فإن الله غفور رحيم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فإن الله غفور لكم فيما اجترمتم بفيئكم إليهن من الحنث في اليمين التي حلفتم عليهن بالله أن لا تغشوهن، رحيم بكم في تخفيفه عنكم كفارة أيمانكم التي حلفتم عليهن ثم حنثتم فيها. ذكر من قال ذلك:3612 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن: {فإن فاؤوا فإن الله غفور رحيم} قال: لا كفارة عليه. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن الحسن، قال: إذا فاء فلا كفارة عليه.3613 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: ثنا أبو عوانة، عن مغيرة، عن إبراهيم، قال: كانوا يرون في قول الله: {فإن فاؤوا فإن الله غفور رحيم} أن كفارته فيؤه.وهذا التأويل الذي ذكرنا هو التأويل الواجب على قول من زعم أن كل حانث في يمين هو في المقام عليها حرج، فلا كفارة عليه في حنثه فيها، وإن كفارته الحنث فيها. وأما على قول من أوجب على الحانث في كل يمين حلف بها برا كان الحنث فيها أو غير بر، فإن تأويله: فإن الله غفور للمؤلين من نسائهم فيما حنثوا فيه من إيلائهم، فإن فاؤوا فكفروا أيمانهم بما ألزم الله الحانثين في أيمانهم من الكفارة، رحيم بهم بإسقاطه عنهم العقوبة في العاجل والآجل على ذلك بتكفيره إياه بما فرض عليهم من الجزاء والكفارة، وبما جعل لهم من المهل الأشهر الأربعة، فلم يجعل فيها للمرأة التي إلى منها زوجها ما جعل لها بعد الأشهر الأربعة. كما:3614 - حدثني المثنى، قال: ثنا حبان، قال: أخبرنا ابن المبارك، قال: حدثنا يحيى بن بشر أنه سمع عكرمة يقول: {للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاؤوا فإن الله غفور رحيم وإن عزموا الطلاق} قال: وتلك رحمة الله ملكه أمرها الأربعة الأشهر إلا من معذرة، لأن الله قال: {واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع} [النساء: 34] ذكر بعض من قال: إذا فاء المولي فعليه الكفارة:3615 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر} وهو الرجل يحلف لامرأته بالله لا ينكحها، فيتربص أربعة أشهر، فإن هو نكحها كفر يمينه بإطعام عشرة مساكين، أو كسوتهم، أو تحرير رقبة، فمن لم يجد فصيام ثلاثة أيام.3616 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، قال: ثني ابن شهاب، عن سعيد بن المسيب بنحوه.3617 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا حماد بن سلمة، عن حماد، عن إبراهيم، قال: إذا آلى فغشيها قبل الأربعة الأشهر كفر عن يمينه.3618 - حدثني المثنى، قال: ثنا حبان، قال: أخبرنا ابن المبارك، قال: أخبرنا أبو عوانة، عن مغيرة، عن إبراهيم: في النفساء يولي منها زوجها، قال: هذه في محارب؛ سئل عنها أصحاب عبد الله، فقالوا: إذا لم يستطع كفر عن يمينه وأشهد على الفيء.3619 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: إن فاء فيها كفر يمينه وهي امرأته.3620 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، مثله.3621 - حدثنا أبو كريب، قال: ثنا عثام، عن الأعمش، عن إبراهيم: في الإيلاء قال: يوقف قبل أن تمضي الأربعة الأشهر، فإن راجعها فهي امرأته وعليه يمين يكفرها إذا حنث.قال أبو جعفر: وهذا التأويل الثاني هو الصحيح عندنا في ذلك لما قد بينا من العلل في كتابنا "كتاب الأيمان " من أن الحنث موجب الكفارة في كل ما ابتدئ فيه الحنث من الأيمان بعد الحلف على معصية كانت اليمين أو على طاعة.


227-227-وَإِنْ عَزَمُواْ الطَّلاَقَ فَإِنَّ اللّهَ سَمِيعٌ عَلِيمٌ

227-وإن عزموا الطلاق فإن الله سميع عليم

القول في تأويل قوله تعالى: {وإن عزموا الطلاق فإن الله سميع عليم} اختلف أهل التأويل في معنى قول الله تعالى ذكره {وإذ عزموا الطلاق} فقال بعضهم: معنى ذلك: للذين يؤلون أن يعتزلوا من نسائهم تربص أربعة أشهر، فإن فاؤوا فرجعوا إلى ما أوجب الله لهن من العشرة بالمعروف في الأشهر الأربعة التي جعل الله لهم تربصهم عنهن وعن جماعهن وعشرتهن في ذلك بالواجب، فإن الله لهم غفور رحيم، وإن تركوا الفيء إليهن في الأشهر الأربعة التي جعل الله لهم التربص فيهن حتى ينقضين طلق منهم نساؤهم اللاتي آلوا منهن بمضيهن، ومضيهن عند قائلي ذلك هو الدلالة على عزم المولي على طلاق امرأته التي إلى منها.ثم اختلف متأولو هذا التأويل بينهم في الطلاق الذي يلحقها بمضي الأشهر الأربعة، فقال بعضهم: هو تطليقة بائنة. ذكر من قال ذلك:3622 - حدثنا أبو هشام، قال: ثنا محمد بن بشر، عن سعيد، عن قتادة، عن خلاس أو الحسن، عن علي قال: إذا مضت أربعة أشهر، فهي تطليقة بائنة.3623 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة: أن عليا وابن مسعود كانا يجعلانها تطليقة إذا مضت أربعة أشهر فهي أحق بنفسها. قال قتادة: وقول علي وعبد الله أعجب إلي في الإيلاء. حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن: أن عليا قال في الإيلاء: إذا مضت أربعة أشهر بانت بتطليقة.3624 - حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا معمر، عن عطاء الخراساني، عن أبي سلمة أن عثمان بن عفان وزيد بن ثابت كانا يقولان: إذا مضت الأربعة الأشهر فهي واحدة بائنة.3625 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرنا عطاء الخراساني، قال: سمعت أبو سلمة بن عبد الرحمن سأل ابن المسيب عن الإيلاء، فمررت به، فقال: ما قال لك ابن المسيب؟ فحدثته بقوله. فقال: أفلا أخبرك ما كان عثمان بن عفان وزيد بن ثابت يقولان؟ قلت: بلى. قال: كانا يقولان: إذا مضت أربعة أشهر فهي واحدة وهي أحق بنفسها.3626 - حدثنا علي بن سهل، قال: ثنا الوليد، عن الأوزاعي، عن عطاء الخراساني، قال: ثنا أبو سلمة بن عبد الرحمن، أن عثمان بن عفان، قال: إذا مضت أربعة أشهر من يوم آلى فتطليقة بائنة. حدثني يعقوب، قال: ثنا ابن علية، عن معمر، أو حدثت عنه، عن عطاء الخراساني، عن أبي سلمة عن عثمان وزيد أنهما كانا يقولان: إذا مضت أربعة أشهر فهي تطليقة بائنة.3627 - حدثنا أبو هشام، قال: ثنا سفيان بن عيينة، عن منصور، عن إبراهيم، عن علقمة، قال: آلى عبد الله بن أنيس من امرأته، فمكثت ستة أشهر، فأتى ابن مسعود فسأله، فقال: أعلمها أنها قد ملكت أمرها. فأتاها فأخبرها، وأصدقها رطلا من ورق.3628 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن إبراهيم، عن عبد الله: أنه كان يقول في الإيلاء: إذا مضت الأربعة الأشهر فهي تطليقة بائنة. حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، عن عبد الله، مثل ذلك.3629 - حدثني أبو السائب، قال: حدثنا أبو معاوية عن الأعمش، عن إبراهيم، قال: آلى عبد الله بن أنيس من امرأته، قال: فخرج فغاب عنها ستة أشهر، ثم جاء فدخل عليها، فقيل: إنها قد بانت منك. فأتى عبد الله فذكر ذلك له، فقال له عبد الله: قد بانت منك، فأتها وأعلمها واخطبها إلى نفسها! فأتاها فأعلمها أنها قد بانت منه وخطبها إلى نفسها، وأصدقها رطلا من ورق. حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، عن عطاء، قال: ثنا داود، عن عامر، عن ابن مسعود: أنه قال في الإيلاء: إذا مضت أربعة أشهر فهي واحدة بائنة.3630 - حدثنا محمد بن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر: أن رجلا من بني هلال يقال له فلان ابن أنيس أو عبد الله بن أنيس، أراد من أهله ما يريد الرجل من أهله، فأبت، فحلف أن لا يقربها. فطرأ على الناس بعث من الغد، فخرج فغاب ستة أشهر، ثم قدم فأتى أهله، ما يرى أن عليه بأسا. فخرج إلى القوم فحدثهم بسخطه على أهله حيث خرج وبرضاه عنهم حين قدم. فقال القوم: فإنها قد حرمت عليك. فأتى ابن مسعود فسأله عن ذلك، فقال ابن مسعود: أما علمت أنها حرمت عليك؟ قال لا. قال: فانطلق فاستأذن عليها، فإنها ستنكر ذلك، ثم أخبرها أن يمينك التي كنت حلفت عليها صارت طلاقا، وأخبرها أنها واحدة وأنها أملك بنفسها، فإن شاءت خطبتها فكانت عندك على ثنتين، وإلا فهي أملك بنفسها.3631 - حدثنا ابن بشار، قال: ثنا ابن مهدي: قال: ثنا سفيان، عن علي بن بذيمة، عن أبي عبيدة، عن مسروق، عن عبد الله: قال في الإيلاء: إذا مضت أربعة أشهر فهي تطليقة بائنة، وتعتد ثلاثة قروء. حدثنا ابن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن منصور والأعمش ومغيرة، عن إبراهيم: أن عبد الله بن أنيس آلى من امرأته، فمضت أربعة أشهر، ثم جامعها وهو ناس، فأتى علقمة، فذهب به إلى عبد الله، فقال عبد الله: بانت منك فاخطبها إلى نفسها، فأصدقها رطلا من فضة.3632 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، وحدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: حدثنا أيوب، عن أبي قلابة: أن النعمان بن بشير آلى من امرأته، فضرب ابن مسعود فخذه وقال: إذا مضت أربعة أشهر فاعترف بتطليقة. حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت داود، عن عامر: أن ابن مسعود قال في المؤلي: إذا مضت أربعة أشهر ولم يفئ فقد بانت منه امرأته بواحدة وهو خاطب.3633 - حدثنا محمد بن بشار، قال: ثنا ابن مهدي، قال: ثنا شعبة، عن الحكم، عن مقسم، عن ابن عباس قال: عزم الطلاق انقضاء الأربعة الأشهر. حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مقسم، عن ابن عباس، مثله. حدثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الله بن أبي نجيح، عن عطاء، عن ابن عباس: أنه قال في الإيلاء: إذا مضت أربعة أشهر فهي واحدة بائنة.3634- حدثنا أبو كريب، قال: ثنا خالد بن مخلد، عن جعفر بن برقان، عن عبد الأعلى بن ميمون بن مهران، عن عكرمة أنه قال: إذا مضت الأربعة الأشهر فهي تطليقة بائنة. فذكر ذلك عن ابن عباس. حدثنا أبو كريب، قال: ثنا أبو نعيم، عن يزيد بن زياد بن أبي الجعد، عن الحكم، عن مقسم، عن ابن عباس، قال: عزيمة الطلاق انقضاء الأربعة. حدثنا أبو هشام، قال: ثنا وكيع، قال: ثنا شعبة، عن الحكم، عن مقسم، عن ابن عباس، مثله.3635 - حدثنا أبو هشام، قال: ثنا ابن فضل، قال: ثنا الأعمش، عن حبيب، عن سعيد بن جبير: أن أمير مكة سأله عن المؤلي، فقال: كان ابن عمر يقول: إذا مضت أربعة أشهر ملكت أمرها، وكان ابن عباس يقول ذلك. حدثنا أبو هشام، قال: ثنا حفص، عن الحجاج، عن الحكم، عن مقسم، عن ابن عباس، قال: إذا مضت أربعة أشهر فهي تطليقة بائنة.3636 - حدثنا أبو هشام، قال: ثنا حفص، عن حجاج، عن سالم المكي، عن ابن الحنفية، مثله.3637 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبى وشعيب، عن الليث، عن يزيد بن أبي حبيب عن أبان بن صالح، عن ابن شهاب: أن قبيصة بن ذؤيب قال في الإيلاء: هي تطليقة بائنة وتأتنف العدة وهي أملك بأمرها.3638 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، عن شريح: أنه أتاه رجل فقال: إني آليت من امرأتي فمضت أربعة أشهر قبل أن أفيء. فقال شريح: {وإذ عزموا الطلاق فإن الله سميع عليم} لم يزده عليها. فأتى مسروقا فذكر ذلك له، فقال: يرحم الله أبا أمية لو أنا قلنا مثل ما قال لم يفرج أحد عنه، وإنما أتاه ليفرج عنه. ثم قال: هي تطليقة بائنة، وأنت خاطب من الخطاب. حدثنا ابن المثنى قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة أنه سمع الشعبي، يحدث: أنه شهد شريحا وسأله رجل عن الإيلاء فقال: {للذين يؤلون من نسائهم تربص أربعة أشهر} الآية، قال: فقمت من عنده، فأتيت مسروقا، فقلت: يا أبا عائشة! وأخبرته بقول شريح، فقال: يرحم الله أبا أمية، لو أن الناس كلهم قالوا مثل هذا من كان يفرج عنا مثل هذا؛ ثم قال: إذا مضت أربعة أشهر فهي واحدة بائنة.3639 - حدثنا أبو هشام، قال: ثنا أبو داود، عن جرير بن حازم، قال: قرأت في كتاب أبي قلابة عند أيوب: سألت سالم بن عبد الله وأبا سلمة بن عبد الرحمن فقالا: إذا مضت أربعة أشهر فهي تطليقه بائنة.3640 - حدثنا أبو هشام، قال: ثنا أبو داود، عن جرير بن حازم، عن قيس بن سعد، عن عطاء، قال: إذا مضت أربعة أشهر، فهي تطليقة بائنة، ويخطبها في العدة.3641- حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر، عن أبيه: في الرجل يقول لامرأته: والله لا يجمع رأسي ورأسك شيء أبدا ويحلف أن لا يقربها أبدا، فإن مضت أربعة أشهر ولم يفئ كانت تطليقة بائنة وهو خاطب؛ قول علي وابن مسعود وابن عباس والحسن.3642 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن: أنه سئل عن رجل قال لامرأته: إن قربتك فأنت طالق ثلاثا، قال: فإذا مضت أربعة أشهر فهي تطليقة بائنة، وسقط ذلك.3643 - حدثنا سوار، قال: ثنا بشر بن المفضل، وحدثنا أبو هشام، قال: ثنا وكيع جميعا، عن يزيد بن إبراهيم، قال: سمعت الحسن ومحمدا في الإيلاء، قالا: إذا مضت أربعة أشهر فقد بانت بتطليقة بائنة، وهو خاطب من الخطاب.3644 - حدثنا يعقوب، قال: ثنا ابن علية، عن ابن عون، عن محمد، قال: كنا نتحدث في الألية أنها إذا مضت أربعة أشهر فهي تطليقة بائنة.3645 - حدثنا أبو كريب، قال: ثنا عثام، عن الأعمش، عن إبراهيم في الإيلاء قال: إن مضت، يعني أربعة أشهر بانت منه.3646 - حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا حماد بن سلمة، عن قتادة، عن النخعي قال: إن قربها قبل الأربعة الأشهر فقد بانت منه بثلاث، وإن تركها حتى تمضي الأربعة الأشهر بانت منه بالإيلاء؛ في رجل قال لامرأته: انت طالق ثلاثا إن قربتك سنة.3647 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، قال: اعتم عبيد الله بن زياد عند هند في ليلة أم عثمان ابنة عمر بن عبيد الله؛ فلما أتاها أمرت جواربها، فأغلقن الأبواب دونه، فحلف أن لا يأتيها حتى تأتيه، فقيل له: إن مضت أربعة أشهر ذهبت منك.3648 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا عوف، قال: بلغني أن الرجل إذا آلى من امرأته فمضت أربعة أشهر فهي تطليقة بائنة، ويخطبها إن شاء.3649 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر} في الذي يقسم، وإن مضت الأربعة الأشهر فقد حرمت عليه، فتعتد عدة المطلقة وهو أحد الخطاب.3650 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن قبيصة بن ذؤيب، قال: إذا مضت الأربعة الأشهر فهي تطليقة بائنة.3651 - حدثنا بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر فإن فاؤوا فإن الله غفور رحيم} وهذا في الرجل يؤلي من امرأته ويقول: والله لا يجتمع رأسي ورأسك، ولا أقربك، ولا أغشاك! فكان أهل الجاهلية يعدونه طلاقا، فحد الله لهما أربعة أشهر، فإن فاء فيها كفر يمينه وهي امرأته، وإن مضت أربعة أشهر ولم يفئ فهي تطليقة بائنة، وهي أحق بنفسها، وهو أحد الخطاب.3652 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله. حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {للذين يؤلون من نسائهم تربص أربعة أشهر} قال: كان ابن مسعود وعمر بن الخطاب يقولان: إذا مضت أربعة أشهر فهي طالق بائنة، وهي أحق بنفسها.3653 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو وهب، عن جويبر، عن الضحاك: {للذين يؤلون} الآية، هو الذي يحلف أن لا يقرب امرأته، فإن مضت أربعة أشهر ولم يفئ ولم يطلق بانت منه بالإيلاء، فإن رجعت إليه فمهر جديد، ونكاح ببينة، ورضا من الولي.وقال آخرون: بل الذي يلحقها بمضي الأربعة الأشهر تطليقة يملك فيها الزوج الرحمة. ذكر من قال ذلك:3654 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا مالك، عن الزهري، عن سعيد بن المسيب وأبي بكر بن عبد الرحمن بن الحرث بن هشام قالا: إذا آلى الرجل من امرأته فمضت أربعة أشهر، فواحدة وهو أملك لرجعتها.3655 - حدثنا أبو هشام، قال: ثنا ابن إدريس، عن مالك، عن الزهري، عن سعيد بن المسيب، قال: إذا مضت أربعة أشهر فهي تطليقة يملك الرحمة.3656 - حدثنا أبو هشام قال: ثنا ابن مهدي، قال: ثنا سفيان، عن إسماعيل بن أمية، عن مكحول، قال: إذا مضت أربعة اشهر فهي تطليقة، يملك الرجعة.3657 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن أبي بكر بن عبد الرحمن، قال: هي واحدة وهو أحق بها، يعني إذا مضت الأربعة الأشهر. وكان الزهري يفتي بقول أبي بكر هذا. حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا الليث، قال: ثني يونس، قال: قال ابن شهاب: حدثني سعيد بن المسيب أنه قال: إذا آلى الرجل من امرأته فمضت الأربعة الأشهر قبل أن يفيء فهي تطليقة وهو أملك بها ما كانت في عدتها.3658 - حدثنا أبو هشام، قال: ثنا يحيى بن يمان، قال: ثنا أبو يونس القوي، قال: قال لي سعيد بن المسيب: ممن أنت؟ قال: قلت من أهل العراق، قال: لعلك ممن يقول: إذا مضت أربعة أشهر فقد بانت؟ لا ولو مضت أربع سنين.3659 - حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا حجاج بن رشدين قال: ثنا عبد الحبار بن عمر، عن ربيعة: أنه قال في الإيلاء: إذا مضت أربعة أشهر فهي تطليقة، وتستقبل عدتها، وزوجها أحق برجعتها.3660 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: كان ابن شبرمة يقول: إذا مضت أربعة أشهر فله الرجعة؛ ويخاصم بالقرآن، ويتأول هذه الآية: {وبعولتهن أحق بردهن في ذلك} [البقرة: 228] ثم نزع: {للذين يؤلون من نسائهم تربص أربعة أشهر فإذ فاؤوا فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم} 3661 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: قال أبو عمرو: ونحن في ذلك - يعني في الإيلاء - على قول أصحابنا الزهري ومكحول أنها تطليقة - يعني مضي الأربعة الأشهر - وهو أملك بها في عدتها.وقال آخرون: معنى قوله: {للذين يؤلون من نسائهم} إلى قوله: {فإن الله سميع عليم} للذين يؤلون على الاعتزال من نسائهم تنظر أربعة أشهر بأمره وأمرها، فإن فاؤوا بعد انقضاء الأشهر الأربعة إليهن، فرجعوا إلى عشرتهن بالمعروف، وترك هجرانهن، وأتوا إلى غشيانهن وجماعهن، فإن الله غفور رحيم، وإن عزموا الطلاق فأحدثوا لهن طلاقا بعد الأشهر الأربعة، فإن الله سميع لطلاقهم إياهن، عليم بما فعلوا بهن من إحسان وإساءة.وقال متأولو هذا التأويل: مضي الأشهر الأربعة يوجب للمراة المطالبة على زوجها المؤلي منها بالفيء أو الطلاق، ويجب على السلطان أن يقف الزوج على ذلك، فإن فاء أو طلق، وإلا طلق عليه السلطان. ذكر من قال ذلك:3662 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: أخبرنا المثنى بن الصباح، عن عمرو بن شعيب عن سعيد بن المسيب: أن عمر قال في الإيلاء: لا شيء عليه حتى يوقف، فيطلق أو يمسك. حدثني عبد الله بن أحمد بن شبويه، قال: لنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، عن المثنى، عن عمرو بن شعيب، عن سعيد بن المسيب، عن عمر بن الخطاب، مثله. حدثنا محمد بن المثنى، قال: ثنا غندر، قال: ثنا شعبة، عن سماك، قال: سمعت سعيد بن جبير يحدث عن عمر بن الخطاب: أنه قال في الإيلاء: إذا مضت أربعة أشهر لم يجعله شيئا.3663 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن عيينة، عن الشيباني، عن الشعبي، عن عمرو بن سلمة، عن علي: أنه كان يقف المؤلي بعد الأربعة الأشهر حتى يفيء أو يطلق.3664 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن الشيباني، عن الشعبي، عن عمرو بن سلمة، عن علي: قال في الإيلاء: يوقف. حدثنا أبو هشام، قال: ثنا وكيع، عن سفيان، عن الشيباني، عن بكير بن الأخنس، عن مجاهد، عن ابن أبي ليلى، عن علي: أنه كان يوقفه. حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن الشيباني، عن بكير بن الأخنس، عن مجاهد، عن ابن أبي ليلى، عن علي: أنه كان يوقفه. حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، عن مروان بن الحكم، عن على قال: يوقف المؤلي عند انقضاء الأربعة الأشهر حتى يفيء أو يطلق. قالة أبو كريب، قال ابن إدريس: وهو قول أهل المدينة. حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، عن ليث، عن مجاهد، عن مروان، عن علي مثله. حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ليث، عن مجاهد، عن مروان بن الحكم، عن علي، قال: المؤلي إما أن يفيء، وإما أن يطلق.3665 - حدثنا أبو هشام، قال: ثنا وكيع، عن مسعر، عن حبيب بن أبي ثابت، عن طاوس، أن عثمان كان يقف المؤلي بقول أهل المدينة. حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مسعر، عن حبيب بن أبي ثابت، قال: لقيت طاوسا فسألته، فقال: كان عثمان يأخذ بقول أهل المدينة.3666 - حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا همام، عن قتادة، عن سعيد بن المسيب، عن أبي الدرداء أنه قال: ليس له أجل وهي معصية، يوقف في الإيلاء، فإما أن يمسك، وإما أن يطلق. حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا همام، عن قتادة، عن سعيد بن المسيب أن أبا الدرداء: قال في الإيلاء: إذا مضت أربعة أشهر فانه يوقف، أما أن يفيء، وإما أن يطلق.3667 - حدثنا ابن المثنى، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن سعيد بن المسيب، أن أبا الدرداء كان يقول: هي معصية، ولا تحرم عليه امرأته بعد الأربعة الأشهر، ويجعل عليها العدة بعد الأربعة الأشهر.3668 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة أن أبا الدرداء وسعيد بن المسيب قالا: يوقف عند انقضاء الأربعة الأشهر، فإما أن يفيء، وإما أن يطلق، ولا يزال مقيما على معصية حتى يفيء أو يطلق.3669 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة أن أبا الدرداء وعائشة قالا: يوقف المؤلي عند انقضاء الأربعة، فإما أن يفيء، وإما أن يطلق. حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن أبي الدرداء وسعيد بن المسيب، نحوه.3670 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا الحسن، عن ابن أبى مليكة، قال: قالت عائشة: يوقف عند انقضاء الأربعة الأشهر، فإما أن يفيء، وإما أن يطلق. قال: قلت: أنت سمعتها؟ قال: لا تبكتني. حدثنا إبراهيم بن مسلم بن عبد الله، قال: ثنا عمران بن ميسرة، قال: ثنا ابن إدريس، قال: ثنا حسن بن الفرات بإسناده عن عائشة، مثله. حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا عبد الجبار بن الورد، عن ابن أبي مليكه، عن عائشة، مثله.3671 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبيد الله بن عمر، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة أنها قالت: إذا آلى الرجل أن لا يمس امرأته فمضت أربعة أشهر، فإما أن يمسكها كما أمره الله، وإما أن يطلقها لا يوجب عليه الذي صنع طلاقا ولا غيره.3672 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد وناجية بن بكر وابن أبي الزناد، عن أبي الزناد، قال: أخبرني القاسم بن محمد: أن خالد ابن العاص المخزومي كانت عنده ابنة أبي سعيد بن هشام، وكان يحلف فيها مرارا كثيرة أن لا يقربها الزمان الطويل، قال: فسمعت عائشة تقول له: ألا تتقي الله يا ابن العاص في ابنة أبي سعيد؟ أما تحرج؟ أما تقرأ هذه الآية التي في سورة البقرة؟ قال: فكأنها تؤثمه، ولا ترى أنه فارق أهله.3673 - حدثنا محمد بن المثنى، قال: ثنا يحيى بن سعيد، عن عبيد الله، عن نافع، عن ابن عمر أنه قال في المؤلي: لا يحل له إلا ما أحل الله له، إما أن يفيء، وإما أن يطلق. حدثنا تميم بن المنتصر، قال: أخبرنا عيد الله بن نمير، قال: أخبرنا عبيد الله، عن نافع، عن ابن عمر، نحوه.3674 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا عبيد الله، عن نافع، عن ابن عمر، قال: لا يجوز للمؤلي أن لا يفعل ما أمره الله، يقول: يبين رجعتها، أو يطلق عند انقضاء الأربعة الأشهر - يبين رجعتها، أو يطلق - قال أبو كريب. قال ابن إدريس وزاد فيه. وراجعته فيه، فقال قولا معناه: إن له الرجعة.3675 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا شعبة، عن سماك، عن سعيد بن جبير أن عمر قال نحوا من قول ابن عمر.3676 - حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: أخبرنا جرير بن حازم، قال: أخبرنا نافع أن ابن عمر قال في الإيلاء: يوقف عند الأربعة الأشهر.3677 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبيد الله بن عمر، عن نافع، عن ابن عمر أنه قال: إذا آلى الرجل أن لا يمس امرأته فمضت أربعة أشهر، فإما أن يمسكها كما أمره الله، وإما أن يطلقها ولا يوجب عليه الذي صنع طلاقا ولا غيره.3678 - حدثنا أبو هشام، قال: ثنا ابن عيينة، عن أيوب، عن سعيد بن جبير، قال: سألت ابن عمر عن الإيلاء فقال: الأمراء يقضون بذلك. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن نافع، عن ابن عمر، قال: يوقف المؤلي بعد انقضاء الأربعة. فإما أن يطلق، وإما أن يفيء.3679 - حدثنا عبد الله بن أحمد بن شبويه، قال: ثنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، عن عبيد الله بن عمر، عن سهيل بن أبي صالح، عن أبيه، قال: سألت اثني عشر رجلا من أصحاب رسول الله صلى الله عليه وسلم، عن الرجل يؤلي من امرأته، فكلهم يقول: ليس عليه شيء حتى تمضي الأربعة الأشهر فيوقف، فإن فاء وإلا طلق.3680 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال ثنا داود، عن سعيد بن المسيب: في الرجل يولي من امرأته قال: كان لا يرى أن تدخل عليه فرقه حتى يطلق.3681 - حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن سعيد بن المسيب: في الإيلاء: إذا مضت أربعة أشهر إنما حمله الله وقتا لا يحل له أن يجاوز حتى يفيء أو يطلق، فإن جاوز فقد عصى الله لا تحرم عليه امرأته. حدثنا أبو هشام، قال: ثنا ابن فضيل، عن داود بن أبي هند، عن سعيد بن المسيب، قال: إذا مضت أربعة أشهر، فإما أن يفيء، وإما أن يطلق. حدثنا محمد بن المثنى وابن بشار قالا: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتاده، عن ابن المسيب: في الإيلاء: يوقف عند انقضاء الأربعة الأشهر، فإما أن يفيء، وإما أن يطلق. حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن معمر، أو حدثته عنه، عن عطاء الخراساني، قال: سألت ابن المسيب عن الإيلاء، فقال: يوقف.3682 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عطاء الخراساني، عن ابن المسيب، وعن ابن طاوس، عن أبيه، قالا: يوقف المؤلي بعد انقضاء الأربعة، فإما أن يفيء، وإما أن يطلق.3683 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثني مالك بن أنس، عن الزهري، عن سعيد بن المسيب وأبي بكر بن عبد الرحمن بن الحرث بن هشام مثل ذلك. يعني مثل قول عمر بن الخطاب في الإيلاء: لا شيء عليه، حتى يوقف، فيطلق، أو يمسك.3684 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعب ة، عن ابن أبي نجيح، عن مجاهد أنه قال في الإيلاء: يوقف.3685 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح. وحدثني المثنى، قال: ثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر} قال إذا مضى أربعة أشهر أخذ فيوقف حتى يراجع أهله، أو يطلق.3639 - حدثنا أبو هشام، قال: ثنا أبو داود، عن جرير بن حازم، قال: قرأت في كتاب أبي قلابة عند أيوب: سألت سالم بن عبد الله وأبا سلمة بن عبد الرحمن فقالا: إذا مضت أربعة أشهر فهي تطليقه بائنة.3686 - حدثنا أبو هشام، قال: ثنا ابن عيينة، عن أيوب، عن سليمان بن يسار: أن مروان وقفه بعد ستة أشهر.3687 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عمر بن عبد العزيز في الإيلاء، قال: يوقف عند الأربعة الأشهر حتى يفيء، أو يطلق.3688 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس قوله: {للذين يؤلون من نسائهم تربص أربعة أشهر} هو الرجل يحلف لامرأته بالله لا ينكحها، فيتربص أربعة أشهر، فإن هو نكحها كفر عن يمينه، فإن مضت أربعة أشهر قبل أن ينكحها أجبره السلطان أما أن يفيء فيراجع، وأما أن يعزم فيطلق، كما قال الله سبحانه.3689 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {للذين يؤلون من نسائهم تربص أربعة أشهر فإذ فاؤوا} الآية، قال: كان علي وابن عباس يقولان: إذا آلى الرجل من امرأته فمضت الأربعة الأشهر فإنه يوقف فيقال له أمسكت أو طلقت، فإن أمسك فهي امرأته، وإن طلق فهي طالق.3690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {للذين يؤلون من نسائهم} قال: هو الرجل يحلف أن لا يصيب امرأته كذا وكذا، فجعل الله له أربعة أشهر يتربص بها. وقال: قول الله تعالى ذكره: {تربص أربعة أشهر} يتربص بها {فإن فاؤوا فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم} فإذا رفعته إلى الإمام ضرب له أجلا أربعة أشهر، فإن فاء وإلا طلق عليه، فإن لم ترفعه فإنما هو حق لها تركته.3691 - حدثني يونس قال: أخبرنا ابن وهب، عن مالك، قال: لا يقع على المؤلي طلاق حتى يوقف، ولا يكون موليا حتى يحلف على أكثر من أربعة أشهر، فإذا حلف على أربعة أشهر فلا إيلاء عليه، لأنه يوقف عند الأربعة أشهر، وقد سقطت عنه اليمين، فذهب الإيلاء.3692 - حدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد، قال: قال ابن عمر: حتى يرفع إلى السلطان، وكان أبي يقول ذلك ويقول: لا والله وإن مضت أربع سنين حتى يوقف.3693 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا فطر، قال: قال محمد بن كعب القرظي وأنا معه: لو أن رجلا آلى من امرأته أربع سنين لم نكنها منه حتى نجمع بينهما، فإن فاء فاء، وإن عزم الطلاق عزم.3694 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا عبد العزيز الماجشون، عن داود بن الحصين، قال: سمعت القاسم بن محمد يقول: يوقف إذا مضت الأربعة.وقال آخرون: ليس الإيلاء بشيء. ذكر من قال ذلك:3695 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا ابن علية، عن عمرو بن دينار، قال: سألت ابن المسيب عن الإيلاء فقال: ليس بشيء.3696 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثني جعفر بن برقان، عن ميمون بن مهران، قال: سألت ابن عمر عن رجل إلى من امرأته فمضت أربعة أشهر فلم يفئ إليها، فتلا هذه الآية: {للذين يؤلون من نسائهم تربص أربعة أشهر} الآية.3697 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مسعر، عن حبيب بن أبي ثابت، قال: أرسلت إلى عطاء أسأله عن المؤلي، فقال: لا علم لي به.وقال أخرون من أهل هذه المقالة: بل معنى قوله: {وإن عزموا الطلاق} وإن امتنعوا من الفيئة بعد استيقاف الإمام إياهم على الفيء أو الطلاق. ذكر من قال ذلك:3698 - حدثني أبو السائب، قال: ثنا أبو معاويه، عن الأعمش، عن إبراهيم، قال: يوقف المؤلي عند انقضاء الأربعة، فإن فاء حملها امرأته، وإن لم يفيء جعلها تطليقة بائنة. حدثنا أبو هشام، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، قال: يوقف المؤلي عند انقضاء الأربعة، فإن لم يفئ فهي تطليقة بائنة.قال أبو جعفر: وأشبه هذه الأقوال بما دل عليه ظاهر كتاب الله تعالى ذكره، قول عمر بن الخطاب وعثمان وعلي رضي الله عنهم ومن قال بقولهم في الطلاق. أن قوله: {فإن فاؤوا فإن الله غفور رحيم وإن عزموا الطلاق فإن الله سميع عليم} إنما معناه: فإن فاؤوا بعد وقف الإمام إياهم من بعد انقضاء الأشهر الأربعة، فرجعوا إلى أداء حق الله عليهم لنسائهم اللاتي آلوا منهن، فإن الله لهم غفور رحيم، وإن عزموا الطلاق فطلقوهن، فإن الله سميع لطلاقهم إذا طلقوا، عليم بما أتوا إليهن.وإنما قلنا ذلك أشبه بتأويل الآية، لأن الله تعالى ذكره ذكر حين قال: {وإن عزموا الطلاق فإن الله سميع عليم} ومعلوم أن انقضاء الأشهر الأربعة غير مسموع، وإنما هو معلوم، فلو كان عزم الطلاق انقضاء الأشهر الأربعة لم تكن الآية مختومة بذكر الله الخبر عن الله تعالى ذكره أنه سميع عليم كما أنه لم يختم الآية التي ذكر فيها الفيء إلى طاعته في مراجعة المؤلي زوجته التي آلى منها وأداء حقها إليها بذكر الخبر عن أنه شديد العقاب، إذ لم يكن موضع وعيد على معصية، ولكنه ختم ذلك بذكر الخبر عن وصفه نفسه تعالى ذكره بأنه غفور رحيم، إذ كان موضع وعد المنيب على إنابته إلى طاعته، فكذلك ختم الآية التي فيها ذكر القول، والكلام بصفة نفسه بأنه للكلام سميع وبالفعل عليم، فقال تعالى ذكره: وإن عزم المؤلون على نسائهم على طلاق من آلوا منه من نسائهم، فإن الله سميع لطلاقهم إياهن إن طلقوهن، عليم بما أتوا إليهن مما يحل لهم، ويحرم عليهم. وقد استقصينا البيان عن الدلالة على صحة هذا القول في كتابنا وكتاب اللطيف من البيان عن أحكام شرائع الدين. فكرهنا إعادته في هذا الموضع.


228-228-وَالْمُطَلَّقَاتُ يَتَرَبَّصْنَ بِأَنفُسِهِنَّ ثَلاَثَةَ قُرُوَءٍ وَلاَ يَحِلُّ لَهُنَّ أَن يَكْتُمْنَ مَا خَلَقَ اللّهُ فِي أَرْحَامِهِنَّ إِن

228-والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا ولهن مثل الذي عليهن بالمعروف وللرجال عليهن درجة والله عزيز حكيم

القول في تأويل قوله تعالى: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} يعني تعالى ذكره. والمطلقات اللواتي طلقن بعد ابتناء أزواجهن بهن، وإفضائهم إليهن إذا كن ذوات حيض وطهر، يتربصن بأنفسهن عن نكاح الأزواج ثلاثة قروء.واختلف أهل التأويل في تأويل القرء الذي عناه الله بقوله: {يتربصن بأنفسهن ثلاثة قروء} فقال بعضهم: هو الحيض. ذكر من قال ذلك:3699 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} قال: حيض.3700 - حدثني المثنى قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ثلاثة قروء} أي ثلاث حيض. يقول: تعتد ثلاث حيض.3701 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا همام بن يحيى، قال: سمعت قتادة في قوله: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} يقول: حمل عدة المطلقات ثلاث حيض، ثم نسخ منها المطلقة التي طلقت قبل أن يدخل بها زوجها، واللائي يئسن من المحيض، واللائي لم يحضن، والحامل.3702 - حدثنا علي بن عبد الأعلى، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: القروء: الحيض.3730 - حدثنا القاسم، قال: ثنا الحسين، قال، ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} قال: ثلاث حيض.3704 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا ابن جريج، قال: قال عمرو بن دينار: الأقراء الحيض عن أصحاب النبي صلى الله عليه وسلم.3705 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل سمع عكرمة قال: الأقراء: الحيض، وليس بالطهر، قال تعالى {فطلقوهن لعدتهن} ولم يقل: "لقروئهن " . حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} قالا: ثلاث حيض.3706 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} أما ثلاثة قروء: فثلاث حيض.3707 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن أبي معشر، عن إبراهيم النخعي أنه رفع إلى عمر، فقال لعبد الله بن مسعود: لتقولن فيها! فقال: أنت أحق أن تقول قال: لتقولن! قال: أقول: إن زوجها أحق بها ما لم تغتسل من الحيضة الثالثة، قال: ذاك رأيي وافقت ما في نفسي فقضى بذلك عمر. حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن أبي معشر، عن النخعي، عن قتادة، أن عمر بن الخطاب قال لابن مسعود، فذكر نحوه.3708 - حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن أبي معشر، عن النخعي، أن عمر بن الخطاب وابن مسعود قالا: زوجها أحق بها ما لم تغتسل، أو قالا: تحل لها الصلاة.3709 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد بن أبي عروبة، قال: ثنا مطر أن الحسن حدثهم: أن رجلا طلق امرأته، ووكل بذلك رجلا من أهله، أو إنسانا من أهله، فغفل ذلك الذي وكله بذلك حتى دخلت امرأته في الحيضة الثالثة، وقربت ماءها لتغتسل، فانطلق الذي وكل بذلك إلى الزوج، فأقبل الزوج وهي تريد الغسل، فقال: يا فلانة! قالت: ما تشاء؟ قال: إني قد راجعتك. قالت: والله ما لك ذلك! قال: بلى والله! قال: فارتفعا إلى أبي موسى الأشعري، فأخذ يمينها بالله الذي لا إله إلا هو إن كنت لقد اغتسلت حين ناداك؟ قالت: لا والله ما كنت فعلت، ولقد قربت مائي لأغتسل! فردها على زوجها، وقال: أنتَ أحق ما لم تغتسل من الحيضة الثالثة. حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن مطر، عن الحسن، عن أبي موسى الأشعري بنحوه.3710 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا يونس، عن الحسن، قال: قال عمر: هو أحق بها ما لم تغتسل من الحيضة الثالثة.3711 - حدثنا محمد بن بشار، قال: ثنا أبو الوليد، قال: ثنا أبو هلال، عن قتادة، عن يونس بن جبير: أن عمر بن الخطاب طلق امرأته، فأرادت أن تغتسل من الحيضة الثالثة، فقال عمر بن الخطاب: امرأتي ورب الكعبة! فراجعها. قال ابن بشار: فذكرت هذا الحديث لعبد الرحمن بن مهدي، فقال: سمعت هذا الحديث من أبي هلال، عن قتاده، وأبو هلال لا يحتمل هذا.3712 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، عن علقمة قال: كنا عند عمر بن الخطاب، فجاءت امرأة فقالت: أن زوجي طلقني واحدة أو ثنتين، فجاء وقد وضعت ما في، وأغلقت ب أبي، ونزعت ثيابي. فقال عمر لعبد الله: ما ترى؟ قال: أراها امرأته ما دون أن تحل لها الصلاة. قال عمر: وأنا أرى ذلك.3713 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم، عن الأسود أنه قال في رجل طلق امرأته ثم تركها حتى دخلت في الحيضة الثالثة، فأرادت أن تغتسل، ووضعت ماءها لتغتسل، فراجعها: فأجازه عمر وعبد الله بن مسعود. حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم، عن إبراهيم، عن الأسود، بمثله. إلا أنه قال: ووضعت الماء للغسل، فراجعها، فسأل عبد الله وعمر، فقال: هو أحق بها ما لم تغتسل.3714 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قالا: كان عمر وعبد الله يقولان: إذا طلق الرجل امرأته تطليقة يملك الرجعة، فهو أحق بها ما لم تغتسل من حيضتها الثالثة.3715 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا المغيرة، عن إبراهيم أن عمر بن الخطاب كان يقول: إذا طلق الرجل امرأته تطليقة أو تطليقتين، فهو أحق برجعتها، وبينهما الميراث ما لم تغتسل من الحيضة الثالثة. حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن الحسن: أن رجلا طلق امرأته تطليقة أو تطليقتين ثم وكل بها بعض أهله، فغفل الإنسان حتى دخلت مغتسلها، وقربت غسلها. فأتاه فآذنه، فجاء فقال: أني قد راجعتك! فقالت: كلا والله! قال: بلى والله! قالت: كلا والله! قال: بلى والله! قال: فتحالفا، فارتفعا إلى الأشعري، واستحلفها بالله لقد كنت اغتسلت وحلت لك الصلاة. فأبت أن تحلف، فردها عليه. حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: ثنا سعيد، عن أبي معشر، عن النخعي، أن عمر استشار ابن مسعود في الذي طلق امرأته تطليقة أو ثنتين، فحاضت الحيضة الثالثة، فقال ابن مسعود: أراه أحق بها ما لم تغتسل، فقال عمر: وافقت الذي في نفسي. فردها على زوجها.3716 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا النعمان بن راشد، عن الزهري، عن سعيد بن المسيب: أن عليا كان يقول: هو أحق بها ما لم تغتسل من الحيضة الثالثة.3717 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عمرو بن دينار، قال: سمعت سعيد بن جبير يقول: إذا انقطع الدم فلا رجعة.3718 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: إذا طلق الرجل امرأته وهي طاهر اعتدت ثلاث حيض سوى الحيضة التي طهرت منها.3719- حدثني محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن مطر، عن عمرو بن شعيب، أن عمر سأل أبا موسى عنها، وكان بلغه قضاؤه فيها، فقال أبو موسى: قضيت أن زوجها أحق بها ما لم تغتسل. فقال عمر: لو قضيت غير هذا لأوجعت لك رأسك. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن سعيد بن المسيب: أن علي بن أبي طالب قال في الرجل يتزوج المرأة فيطلقها تطليقة أو ثنتين، قال: لزوجها الرجعة عليها، حتى تغتسل من الحيضة الثالثة وتحل لها الصلاة.3720 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن رفيع، عن أبي عبيدة بن عبد الله، قال: أرسل عثمان إلى أبي يسأله عنها، فقال أبي: وكيف يفتى منافق؟ فقال عثمان: أعيذك بالله أن تكون منافقا، ونعوذ بالله أن نسميك منافقا، ونعيذك بالله أن يكون مثل هذا كان في الإسلام ثم تموت ولم تبينه! قال: فإني أرى أنه حق بها حتى تغتسل من الحيضة الثالثة وتحل لها الصلاة. قال: فلا أعلم عثمان إلا أخذ بذلك.3721 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن أبي قلابة، قال: وأخبرنا معمر، عن قتادة قالا: راجع رجل امرأته حين وضعت ثيابها تريد الاغتسال فقال: قد راجعتك، فقالت: كلا! فاغتسلت. ثم خاصمها إلى الأشعري، فردها عليه.3722 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن رفيع، عن معبد الجهني، قال: إذا غسلت المطلقة فرجها من الحيضة الثالثة بانت منه وحلت للأزواج. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن حماد، عن إبراهيم: أن عمر بن الخطاب رضي الله عنه قال: يحل لزوجها الرجعة عليها حتى تغتسل من الحيضة الثالثة، ويحل لها الصوم. حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب، قال: قال علي بن أبي طالب رضي الله عنه: هو أحق بها ما لم تغتسل من الحيضة الثالثة. حدثنا محمد بن يحيى. قال: ثنا عبد الأعلى، عن سعيد، عن درست، عن الزهري، عن سعيد بن المسيب، عن علي، مثله.وقال آخرون: بل القرء الذي أمر الله تعالى ذكره المطلقات أن يعتددن به: الطهر. ذكره من قال ذلك:3723 - حدثنا عبد الحميد بن بيان، قال: أخبرنا سفيان، عن الزهري، عن عمرة، عن عائشة. قالت: الأقراء: الأطهار. حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الله بن عمر، عن عبد الرحمن بن القاسم، عن أبيه. عن عائشة زوج النبي صلى الله عليه وسلم أنها كانت تقول: الأقراء: الأطهار.3724 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عمرة وعروة، عن عائشة قالت: إذا دحلت المطلقة في الحيضة الثالثة فقد بانت من زوجها وحلت للأزواج. قال الزهري: قالت عمرة: كانت عائشة تقول: القرء: الطهر، وليس بالحيضة.3725 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن أبي بكر بن عبد الرحمن بن الحارث بن هشام، مثل قول زيد وعائشة.3726 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب عن نافع، عن ابن عمر، مثل قول زيد.3727 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن سعيد بن المسيب وسليمان بن يسار أن زيد بن ثابت قال: إذا دخلت المطلقة في الحيضة الثالثة فقد بانت من زوجها وحلت للأزواج. قال معمر: وكان الزهري يفتي بقول زيد. حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد يقول: بلغني أن عائشة قالت: إنما الأقراء: الأطهار. حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، عن زيد بن ثابت، قال: إذا دخلت في الحيضة الثالثة فلا رجعة له عليها.3728 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي وعبد الأعلى، عن سعيد، عن قتادة، عن ابن المسيب: في رجل طلق امرأته واحدة أو ثنتين، قال: قال زيد بن ثابت: إذا دخلت في الحيضة الثالثة فلا رجعة له عليها. وزاد ابن أبي عدي قال: قال علي بن أبي طالب: هو أحق بها ما لم تغتسل. حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن ابن المسيب، عن زيد وعلي، بمثله.3729 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الزناد، عن سليمان بن يسار عن زيد بن ثابت، قال: إذا دخلت في الحيضة الثالثة فلا ميراث لها.3730 - حدثني يعقوب، قال: ثنا ابن علية - ح - وحدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قالا جميعا: ثنا أيوب، عن نافع، عن سليمان بن يسار: أن الأحوص رجل من أشراف أهل الشام طلق امرأته تطليقة أو ثنتين، فمات وهي في الحيضة الثالثة، فرفعت إلى معاويه، فلم يوجد عنده فيها علم، فسأل عنها فضالة بن عبيد ومن هناك من أصحاب رسول الله صلى الله عليه وسلم، فلم يوجد عندهم فيها علم، فبعث معاوية راكبا إلى زيد بن ثابت، فقال: لا ترثه، ولو ماتت لم يرثها. فكان ابن عمر يرى ذلك.3731 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن سليمان بن يسار أن رجلا يقال له الأحوص من أهل الشام طلق امرأته تطليقة، فمات وقد دخلت في الحيضة الثالثة، فرفع إلى معاوية، فلم يدر ما يقول، فكتب فيها إلى زيد بن ثابت، فكتب إليه زيد: إذا دخلت المطلقة في الحيضة الثالثة فلا ميراث بينهما. حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن أيوب، عن نافع، عن سليمان بن يسار، أن رجلا يقال له الأحوص، فذكر نحوه عن معاوية وزيد. حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن أيوب، عن نافع، قال: قال ابن عمر: إذا دخلت في الحيضة الثالثة فلا رجعة له عليها. حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع، عن ابن عمر أنه قال في المطلقة: إذا دخلت في الحيضة الثالثة فقد بانت.3732 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني عمر بن محمد، أن نافعا أخبره، عن عبد الله بن عمر وزيد بن ثابت أنهما كانا يقولان: إذا دخلت المرأة في الدم من الحيضة الثالثة، فإنها لا ترثه ولا يرثها، وقد برئت منه وبرئ منها. حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا يحيى بن سعيد، قال: بلغني، عن زيد بن ثابت قال: إذا طلقت المرأة، فدخلت في الحيضة الثالثة أنه ليس بينهما ميراث ولا رجعة.3733 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، يقول: سمعت سالم بن عبد الله يقول مثل قول زيد بن ثابت.3734 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: وسمعت يحيى يقول: بلغني عن أبان بن عثمان أنه كان يقول ذلك. حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن زيد بن ثابت، مثل ذلك. حدثنا محمد بن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن عبد ربه بن سعيد، عن نافع: أن معاوية بعث إلى زيد بن ثابت، فكتب إليه زيد: إذا دخلت في الحيضة الثالثة فقد بانت. وكان ابن عمر يقوله.3735 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا يحيى بن سعيد، عن سليمان وزيد بن ثابت أنهما قالا: إذا حاضت الحيضة الثالثة فلا رجعة، ولا ميراث. حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا هشام بن حسان، عن قيس بن سعد، عن بكير بن عبد الله بن الأشج، عن زيد بن ثابت، قال: إذا طلق الرجل امرأته، فرأت الدم في الحيضة الثالثة، فقد انقضت عدتها. حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة عن موسى بن شداد، عن عمر بن ثابت الأنصاري، قال: كان زيد بن ثابت يقول: إذا حاضت المطلقة الثالثة قبل أن يراجعها زوجها فلا يملك رجعتها.3736 - حدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، عن سعيد، عن درست، عن الزهري، عن سعيد بن المسيب، أن عائشة وزيد بن ثابت قالا: إذا دخلت في الحيضة الثالثة فلا رجعة له عليها.قال أبو جعفر: والقرء في كلام العرب: جمعه قروء، وقد تجمعه العرب أقراء، يقال في أفعل منه: أقرأت المراة: إذا صارت ذات حيض وطهر، فهي تقرئ إقراء. وأصل القرء في كلام العرب: الوقت لمجيء الشيء المعتاد مجيئه لوقت معلوم، ولإدبار الشيء المعتاد إدباره لوقت معلوم، ولذلك قالت العرب: أقرأت حاجة فلان عندي، بمعنى دنا قضاؤها، وجاء وقت قضائها؛ وأقرأ النجم: إذا جاء وقت أفوله، وأقرأ: إذا جاء وقت طلوعه، كما قال الشاعر:إذا ما الثريا وقد أقرأت أحسن السماكان منها أفولاوقيل: أقرأت الريح: إذا هبت لوقتها، كما قال الهذلي:شنئت العقر عقر بني شليل إذا هبت لقارئها الرياحبمعنى هبت لوقتها وحين هبوبها. ولذلك سمى بعض العرب وقت مجيء الحيض قرءا، إذا كان دما يعتاد ظهوره من فرج المرأة في وقت، وكمونه في آخر، فسمي وقت مجيئه قرءا، كما سعى الذين سموا وقت مجيء الريح لوقتها قرءا، ولذلك قال صلي الله عليه وسلم لفاطمة بنت أبي حبيش: "دعي الصلاة أيام أقرائك " بمعنى: دعي الصلاة أيام إقبال حيضك. وسمى آخرون من العرب وقت مجيء الطهر قرءا، إذ كان وقت مجيئه وقتا لإدبار الدم دم الحيض، وإقبال الطهر المعتاد مجيئه لوقت معلوم، فقال في ذلك الأعشى ميمون بن قيس:وفي كل عام أنت جاشم غزوة تشذ لأقصاها عزيم عزائكامورثة مالا وفي الذكر رفعة لما ضاع فيها من قروء نسائكافجعل القرء: وقت الطهر. ولما وصفنا من معنى القرء أشكل تأويل قول الله: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} على أهل التأويل، فرأى بعضهم أن الذي أمرت به المرأة المطلقة ذات الأقراء من الأقراء أقراء الحيض، وذلك وقت مجيئه لعادته التي تجيء فيه، فأوجب عليها تربص ثلاث حيض بنفسها عن خطبة الأزواج. ورأى آخرون أن الذي أمرت به من ذلك إنما هو أقراء الطهر، وذلك وقت مجيئه لعادته التي تجيء فيه، فأوجب عليها تربص ثلاث أطهار. فإذ كان معنى القرء ما وصفنا لما بينا، وكان الله تعالى ذكره قد أمر المريد بطلاق امرأته أن لا يطلقها إلا طاهرا غير مجامعة، وحرم عليه طلاقها حائضا، كان اللازم للمطلقة المدخول بها إذا كانت ذات أقراء تربص أوقات محدودة المبلغ بنفسها عقيب طلاق زوجها إياها أن تنظر إلى ثلاثة قروء بين طهري كل قرء منهن قرء، هو خلاف ما احتسبته لنفسها مروءا تتربصهن. فإذا انقضين، فقد حلت للأزواج، وانقضت عدتها؛ وذلك أنها إذا فعلت ذلك، فقد دخلت في عداد من تربص من المطلقات بنفسها ثلاثة قروء بين طهري كل قرء منهن قرء له مخالف، وإذا فعلت ذلك كانت مؤدية ما ألزمها ربها تعالى ذكره بظاهر تنزيله. فقد تبين إذا إذ كان الأمر على ما وصفنا أن القرء الثالث من أقرائها على ما بينا الطهر الثالث، وأن بانقضائه ومجيء قرء الحيض الذي يتلوه انقضاء عدتها.فإن ظن ذو غباوة إذ كنا قد نسمي وقت مجيء الطهر قرءا، ووقت مجيء الحيض قرءا أنه يلزمنا أن نجعل عدة المرأة منقضية بانقضاء الطهر الثاني، إذ كان الطهر الذي طلقها فيه، والحيضة التي بعده، والطهر الذي يتلوها أقراء كلها؛ فقد ظن جهلا، وذلك أن الحكم عندنا في كل ما أنزله الله في كتابه على ما احتمله ظاهر التنزيل ما لم يبين الله تعالى ذكره لعباده، أن مراده منه الخصوص، إما بتنزيل في كتابه، أو على لسان رسول الله صلي الله عليه وسلم. فإذا خص منه البعض، كان الذي خص من ذلك غير داخل في الجملة التي أوجب الحكم بها، وكان سائرها على عمومها، كما قد بينا في كتابنا: "كتاب لطيف القول من البيان عن أصول الأحكام " وغيره من كتبنا.فالأقراء التي هي أقراء الحيض بين طهري أقراء الطهر غير محتسبة من أقراء المتربصة بنفسها بعد الطلاق لإجماع الجميع من أهل الإسلام أن الأقراء التي أوجب الله عليها تربصهن ثلاثة قروء، بين كل قرء منهن أوقات مخالفات المعنى لأقرائها التي تربصهن، وإذ كن مستحقات عندنا أسم أقراء، فإن ذلك من إجماع الجميع لم يجز لها التربص إلا على ما وصفنا قبل.وفي هذه الآية دليل وأضح على خطأ قول من قال: إن امرأة المولي التي آلى منها تحل للأزواج بانقضاء الأشهر الأربعة إذا كانت قد حاضت ثلاث حيض في الأشهر الأربعة؛ لأن الله تعالى ذكره إنما أوجب عليها العدة بعد عزم المولي على طلاقها، وإيقاع الطلاق بها بقوله: {وإن عزموا الطلاق فإن الله سميع عليم والمطلقات يتربصن بأنفسهن ثلاثة قروء} فأوجب تعالى ذكره على المرأة إذا صارت مطلقة تربص ثلاثة قروء فمعلوم أنها لم تكن مطلقة يوم آلى منها زوجها لإجماع الجميع على أن الإيلاء ليس بطلاق موجب على المولى منها العدة.وإذ كان ذلك كذلك، فالعدة إنما تلزمها بعد للطلاق، والطلاق إنما يلحقها بما قد بيناه قبل.وأما معنى قوله: {والمطلقات} فإنه: والمخليات السبيل غير ممنوعات بأزواج ولا مخطوبات، وقول القائل: فلانة مطلقه، إنما هو مفعلة من قول القائل: طلق الرجل زوجته فهي مطلقة؛ وأما قولهم: هي طالق، فمن قولهم: طلاقها زوجها فطلقت هي، وهي تطلق طلاقا، وهي طالق. وقد حكي عن بعض أحياء العرب أنها تقول: طلقت المرأة وإنما قيل ذلك لها إذا خلاها زوجها، كما يقال للنعجة المهملة بغير راع ولا كالئ إذا خرجت وحدها من أهلها للرعي مخلاة سبيلها. هي طالق فمثلت المرأة المخلاة سبيلها بها، وسميت بما سميت به النعجة التي وصفنا أمرها. وأما قولهم: طلقت المرأة، فمعنى غير هذا إنما يقال في هذا إذا نفست، هذا من الطلق، والأول من الطلاق. وقد بينا أن التربص إنما هو التوقف عن النكاح، وحبس النفس عنه في غير هذا الموضع..القول في تأويل قوله تعالى: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: ولا يحل لهن، يعني للمطلقات أن يكتمن ما خلق الله في أرحامهن من الحيض إذا طلقن، حرم عليهن أن يكتمن أزواجهن الذين طلقوهن في الطلاق الذي عليهم لهن فيه رجعة يبتغين بذلك إبطال حقوقهم من الرجعة عليهن. ذكر من قال ذلك:3737 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، عن يونس، عن ابن شهاب، قال: قال الله تعالى ذكره: {والمطلقات يتربصن بأنفسهن ثلاثة قروء} إلى قوله: {وللرجال عليهن درجة والله عزيز حكيم} قال: بلغنا أن ما خلق في أرحامهن الحمل، وبلغنا أن الحيضة، فلا يحل لهن أن يكتمن ذلك لتنقضي العدة ولا يملك الرجعة إذا كانت له3738 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن منصور، عن إبراهيم: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: الحيضحدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن إبراهيم: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: أكثر ذلك الحيضحدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت مطرفا، عن الحكم، قال: قال إبراهيم في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: الحيض3739 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا خالد الحذاء، عن عكرمة في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: الحيض. ثم قال خالد: الدم.وقال آخرون: هو الحيض، غير إن الذي حرم الله تعالى ذكره عليها كتمانه فيما خلق في رحمها من ذلك هو أن تقول لزوجها المطلق وقد أراد رجعتها قبل الحيضة الثالثة: قد حضت الحيضة الثالثة كاذبة، لتبطل حقه بقيلها الباطل في ذلك. ذكر من قال ذلك:3740 - حدثنا ابن حميد، قال: ثنا جرير، عن عبيدة بن معتب، عن إبراهيم في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: الحيض المرأة تعتد قرأين، ثم يريد زوجها أن يراجعها، فتقول: قد حضت الثالثة3741 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: أكثر ما عني به الحيضوقال آخرون: بل المعنى الذي نهيت عن كتمانه زوجها المطلق الحبل والحيض جميعا. ذكر من قال ذلك:3742 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا الأشعث، عن نافع، عن ابن عمر: {ولا يحل لهن أذ يكتمن ما خلق الله في أرحامهن} من الحيض والحمل، لا يحل لها إن كانت حائضا أن تكتم حيضتها، ولا يحل لها إن كانت حاملا أن تكتم حملها3743 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت مطرفا، عن الحكم، عن مجاهد في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: الحمل والحيض. قال ابن كريب: قال ابن إدريس: هذا أول حديث سمعته من مطرف.حدثني أبو السائب، قال: ثنا ابن إدريس، عن مطرف، عن الحكم، عن مجاهد، مثله، إلا أنه قال: الحبل.حدثنا إسماعيل بن موسى الفزاري، قال: حدثنا أبو إسحاق الفزاري، عن ليث، عن مجاهد في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: من الحيض والولدحدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد الزنجي، عن ابن أبي نجيح، عن مجاهد: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: من الحيض والولدحدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: لا يحل للمطلقة أن تقول إني حائض وليست بحائض، ولا تقول: إني حبلى وليست بحبلى، ولا تقول: لست بحبلى وهي بحبلىحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن الحجاج، عن مجاهد، قال: الحيض والحبل، قال: تفسيره أن لا تقول إني حائض وليست بحائض، ولا لست بحائض وهي حائض، ولا أني حبلى وليست بحبلى، ولا لست بحبلى وهي حبلىحدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن الحجاج، عن القاسم بن نافع، عن مجاهد نحو هذا التفسير في هذه الآية.3744 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، مثله، وزاد فيه: قال: وذلك كله في بغض المرأة زوجها وحبه3745 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} يقول: لا يحل لهن أن يكتمن ما خلق الله في أرحامهن من الحيض والحبل، لا يحل لها أن تقول: إني قد حضت ولم تحض، ولا يحل أن تقول: إني لم أحض وقد حاضت، ولا يحل لها أن تقول: إني حبلى وليست بحبلى، ولا أن تقول: لست بحبلى وهي حبلى3746 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} الآية، قال: لا يكتمن الحيض ولا الولد، ولا يحل لها أن تكتمه وهو لا يعلم متى تحل لئلا يرتجعها مضارة3747 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولا يحل لهن أن يتكتمن ما خلق الله في أرحامهن} يعني الولد، قال: الحيض والولد هو الذي اؤتمن عليه النساءوقال آخرون: بل عنى بذلك الحبل. ثم اختلف قائلو ذلك في السبب الذي من أجله نهيت عن كتمان ذلك الرجل، فقال بعضهم: نهيت عن ذلك لئلا تبطل حق الزوج من الرجعة إذا أراد رجعتها قبل وضعها وحملها. ذكر من قال ذلك:3748 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن قباث بن رزين، عن علي بن رباح أنه حدثه أن عمر بن الخطاب قال لرجل: اتل هذه الآية فتلا. ففال: إن فلانة ممن يكتمن ما خلق الله في أرحامهن. وكانت طلقت وهي حبلى، فكتمت حتى وضعت3749 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قال: إذا طلق الرجل امرأته تطليقة أو تطليقتين وهي حامل، فهو أحق برجعتها ما لم تضع حملها، وهو قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر} 3750 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يحيى بن بشر أنه سمع عكرمة يقول: الطلاق مرتان بينهما رجعة، فإن بدا له أن يطلقها بعد هاتين فهي ثالثة، وإن طلقها ثلاثا فقد حرمت عليه حتى تنكح زوجا غيره. إنما اللاتي ذكرن في القرآن: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر وبعولتهن أحق بردهن} هي التي طلقت واحدة أو ثنتين، ثم كتمت حملها لكي تنجو من زوجها، فأما إذا بت الثلاث تطليقات فلا رجعة له عليها حتى تنكح زوجا غيره.وقال آخرون: السبب الذي من أجله نهين عن كتمان ذلك أنهن في الجاهلية كن يكتمنه أزواجهن خوف مراجعتهم إياهن حتى يتزوجن غيرهم، فيلحق نسب الحمل الذي هو من الزوج المطلق بمن تزوجته فحرم الله ذلك عليهن ذكر من قال ذلك:3751 - حدثنا بشر بن معاذ، قال: ثنا سويد، قال: ثنا سعيد، عن قتادة قوله: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: كانت المرأة إذا طلقت كتمت ما في بطنها وحملها لتذهب بالولد إلى غير أبيه، فكره الله ذلك لهنحدثني محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: علم الله أن منهن كواتم يكتمن الولد، وكان أهل الجاهلية كان الرجل يطلق امرأته وهي حامل، فتكتم الولد وتذهب به إلى غيره، وتكتم مخافة الرجعة، فنهى الله عن ذلك، وقدم فيهحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} قال: كانت المرأة تكتم حملها حتى تجعله لرجل آخر منهاوقال آخرون: بل السبب الذي من أجله نهين عن كتمان ذلك، هو أن الرجل كان إذا أراد طلاق امرأته سألها هل بها حمل لكيلا يطلقها، وهي حامل منه للضرر الذي يلحقه وولده في فراقها إن فارقها، فأمرن بالصدق في ذلك ونهين عن الكذب. ذكر من قال ذلك:3752 - حدثني موسى، قال: ثنا أسباط، عن السدي: {ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} فالرجل يريد أن يطلق امرأته فيسألها: هل بك حمل؟ فتكتمه إرادة أن تفارقه، فيطلقها وقد كتمته حتى تضع. وإذا علم بذلك فإنها ترد إليه عقوبه لما كتمته، وزوجها أحق برجعتها صاغرةوأولى هذه الأقوال بتأويل الآية قول من قال: الذي نهيت المرأة المطلقة عن كتمانه زوجها المطلقها تطليقة أو تطليقتين مما خلق الله في رحمها الحيض والحبل؛ لأنه لا خلاف بين الجميع أن العدة تنقضي بوضع الولد الذي خلق الله في رحمها كما تنقضي بالدم إذا رأته بعد الطهر الثالث في قول من قال: القرء: الطهر، وفي قول من قال: هو الحيض إذا انقطع من الحيضة الثالثة فتطهرت بالاغتسال. فإذا كان ذلك كذلك، وكان الله تعالى ذكره إنما حرم عليهن كتمان المطلق الذي وصفنا أمره ما يكون بكتمانهن إياه بطول حقه الذي جعله الله له بعد الطلاق عليهن إلى انقضاء عددهن، وكان ذلك الحق يبطل بوضعهن ما في بطونهن إن كن حوامل، وبانقضاء الأمراء الثلاثة إن كن غير حوامل، علم أنهن منهيات عن كتمان أزواجهن المطلقين من كل واحد منهما - أعني من الحيض والحبل - مثل الذي هن منهيات عنه من الآخر، وأن لا معنى لخصوص من خص بأن المراد بالآية من ذلك أحدهما دون الآخر، إذ كانا جميعا مما خلق الله في أرحامهن، وأن في كل واحدة منهما من معنى بطول حق الزوج بانتهائه إلى غاية مثل ما في الآخر. ويسأل من خص ذلك فجعله لأحد المعنيين دون الآخر عن البرهان على صحة دعواه من أصل أو حجة يجب التسليم لها، ثم يعكس عليه القول في ذلك، فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله.وأما الذي قاله السدي من أنه معني به نهي النساء كتمان أزواجهن الحبل عند إرادتهم طلاقهن، فقول لما يدل عليه ظاهر التنزيل مخالف، وذلك أن الله تعالى ذكره قال: {والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن} بمعنى: ولا يحل أن يكتمن ما خلق الله في أرحامهن من الثلاثة القروء إن كن يؤمن بالله واليوم الآخر. وذلك أن الله تعالى ذكره ذكر تحريم ذلك عليهن بعد وصفه إياهن بما وصفهن به من فراق أزواجهن بالطلاق، وإعلامهن ما يلزمهن من التربص معرفا لهن بذلك ما يحرم عليهن وما يحل، وما يلزمهن من العدة ويجب عليهن فيها، فكان مما عرفهن أن من الواجب عليهن أن لا يكتمن أزواجهن الحيض والحبل الذي يكون بوضع هذا وانقضاء هذا إلى نهاية محدودة انقطاع حقوق أزواجهن ضرار منهن لهم، فكان نهيه عما نهاهن عنه من ذلك بأن يكون من صفة ما يليه قبله ويتلوه بعده، أولى من أن يكون من صفة ما لم يجر له ذكر قبله.فإن قال قائل: ما معنى قوله: {إن كن يؤمن بالله واليوم الآخر} أو يحل لهن كتمان ذلك أزواجهن إن كن لا يؤمن بالله ولا باليوم الآخر حتى خص النهي عن ذلك المؤمنات بالله واليوم الآخر؟ قيل: معنى ذلك على غير ما ذهبت إليه، وإنما معناه: أن كتمان المراة المطلقة زوجها المطلقها ما خلق الله تعالى في رحمها من حيض وولد في أيام عدتها من طلاقه ضرارا له ليس من فعل من يؤمن بالله واليوم الآخر ولا من أخلاقه، وإنما ذلك من فعل من لا يؤمن بالله ولا باليوم الآخر وأخلاقهن من النساء الكوافر فلا تتخلقن أيتها المؤمنات بأخلاقهن، فإن ذلك لا يحل لكن إن كنتن تؤمن بالله واليوم الآخر وكنتن من المسلمات؛ لا أن المؤمنات هن المخصوصات بتحريم ذلك عليهن دون الكوافر، بل الواجب على كل من لزمته فرائض الله من النساء اللواتي لهن أقراء إذا طلقت بعد الدخول بها في عدتها أن لا تكتم زوجها ما خلق الله في رحمها من الحيض والحبل..القول في تأويل قوله تعالى: {وبعولتهن أحق بردهن في ذلك إذ أرادوا إصلاحا} والبعولة جمع بعل: وهو الزوج للمرأة، ومنه قول جرير:أعدوا مع الحلي الملاب فإنما جرير لكم بعل وأنتم حلائلهوقد يجمع البعل البعولة والبعول، كما يجمع الفحل والفحول والفحولة، والذكر الذكور والذكورة. وكذلك ما كان على مثال "فعول " من الجمع، فإن العرب كثيرا ما تدخل فيه الهاء، فإما ما كان منها على مثال "فعال " فقليل في كلامهم دخول الهاء فيه، وقد حكى عنهم العظام والعظامة، ومنه قول الزاجر: ثم دفنت الفرث والعظامةوقد قيل: الحجارة والحجار، والمهارة والمهار، والذكاة والذكار، للذكور.وأما تأويل الكلام، فإنه: أزواج المطلقات اللاتي فرضنا عليهن أن يتربصن بأنفسهن ثلاثه قروء، وحرمنا عليهن أن يكتمن ما خلق الله في أرحامهن، أحق وأولى بردهن إلى أنفسهم في حال تربصهن إلى الأقراء الثلاثة، وأيام الحيل، وارتجاعهن إلى حبالهن منهم بأنفسهن أن يمنعهن من أنفسهن ذلك كما:3753 - حدثي المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا} يقول: إذ طلق الرجل امرأته تطليقة أو ثنتين، وهي حامل فهو أحق برجعتها ما لم تضع.3754 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن منصور، عن إبراهيم: {وبعولتهن أحق بردهن} قال: في العدة3755 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: قال الله تعالى ذكره: {والمطلقات يتربصن بأنفسهن ثلاثة قروء ولا يحل لهن أن يكتمن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر وبعولتهن أحق بردهن في ذلك إن أرادوا إصلاحا} وذلك أن الرجل كان إذا طلق امرأته كان أحق برجعتها وإن طلاقها ثلاثا، فنسخ ذلك فقال: {الطلاق مرتان} الآية [البقرة: 229] 3756 - حدثنا موسى بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وبعولتهن أحق بردهن في ذلك} في عدتهنحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن وكيع، قال: حدثنا أبي، عن سفيان، عن ليث، عن مجاهد، قال: في العدة3757- حدثنا بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة قوله: {وبعولتهن أحق بردهن في ذلك} أي في القروء في الثلاث حيض، أو ثلاثة أشهر، أو كانت حاملا، فإذا طلقها زوجها واحدة أو اثنتين راجعها إن شاء ما كانت في عدتها3758 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وبعولتهن أحق بردهن في ذلك} قال: كانت المرأة تكتم حملها حتى تجعله لرجل آخر، فنهاهن الله عن ذلك وقال: {وبعولتهن أحق بردهن في ذلك} قال قتادة: أحق برجعتهن في العدة3759 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وبعولتهن أحق بردهن في ذلك} يقول: في العدة ما لم يطلقها ثلاثا3760 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبعولتهن أحق بردهن في ذلك} يقول: أحق برجعتها صاغرة عقوبة لما كتمت زوجها من الحمل3761 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وبعولتهن أحق بردهن} أحق برجعتهن ما لم تنقض العدة3762 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {وبعولتهن أحق بردهن في ذلك} قال: ما كانت في العدة إذا أراد المراجعةفإن قال لنا قائل: فما لزوج طلق واحدة أو اثنتين بعد الإفضاء إليها عليها رجعة في أقرائها الثلاثة، إلا أن يكون مريدا بالرجعة إصلاح أمرها وأمره؟ قيل: أما فيما بينه وبين الله تعالى فغير جائز - إذا أراد ضرارها بالرجعة لا إصلاح أمرها وأمره - مراجعتها. وأما في الحكم فإنه مقضي له عليها بالرجعة نظير ما حكمنا عليه ببطول رجعته عليها لو كتمته حملها الذي خلقه الله في رحمها أو حيضها حتى انقضت عدتها ضرارا منها له، وقد نهى الله عن كتمانه ذلك، فكان سواء في الحكم في بطول رجعة زوجها عليها وقد أثمت في كتمانها إياه ما كتمته من ذلك حتى انقضت عدتها هي والتي أطاعت الله بتركها كتمان ذلك منه، وإن اختلفا في طاعة الله في ذلك ومعصيته، فكذلك المراجع زوجته المطلقة واحدة أو ثنتين بعد الإفضاء إليها وهما حران، وإن أراد ضرار المراجعة برجعته فمحكوم له بالرجعة وإن كان آثما برايه في فعله ومقدما على ما لم يبحه الله له، والله وفي مجازاته فيما أتى من ذلك. فأما العباد فإنهم غير جائز لهم الحول بينه وبين امرأته التي راجعها بحكم الله تعالى ذكره له بأنها حينئذ زوجته، فإن حاول ضرارها بعد المراجعة بغير الحق الذي جعله الله له أخذ لها الحقوق التي ألزم الله تعالى ذكره الأزواج للزوجات حتى يعدو ضرر ما أراد من ذلك عليه دونها، وفي قوله: {وبعولتهن أحق بردهن في ذلك} أبين الدلالة على صحة قول من قال: إن الموفي إذا عزم الطلاق فطلق امرأته التي آلى منها أن له عليها الرجعة في طلاقه ذلك، وعلى فساد قول من قال: إن مضي الأشهر الأربعة عزم الطلاق، وأنه تطليقه بائنة، لأن الله تعالى ذكره إنما أعلم عباده ما يلزمهم إذا آلوا من نسائهم وما يلزم النساء من الأحكام في هذه الآية بإيلاء الرجال وطلاقهم، إذا عزموا ذلك وتركوا الفيء..القول في تأويل قوله تعالى: {ولهن مثل الذي عليهن بالمعروف} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: ولهن من حسن الصحبة والعشرة بالمعروف على أزواجهن مثل الذي عليهن لهم من الطاعة فيما أوجب الله تعالى ذكره له عليها. ذكر من قال ذلك:3763 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو عاصم، عن جويبر، عن الضحاك في قوله: {ولهن مثل الذي عليهن بالمعروف} قال: إذا أطعن الله وأطعن أزواجهن، فعليه أن يحسن صحبتها، ويكف عنها أذاه، وينفق عليها من سعته3764 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولهن مثل الذي عليهن بالمعروف} قال: يتقون الله فيهن كما عليهن أن يتقين الله فيهموقال آخرون: معنى ذلك: ولهن على أزواجهن من التصنع والمواتاة مثل الذي عليهن لهم في ذلك. ذكر من قال ذلك:3765 - حدثنا ابن وكيع، قال: ثنا أبي، عن بشير بن سلمان، عن عكرمة، عن ابن عباس، قال: إني أحب أن أتزين للمرأة، كما أحب أن تتزين لي؛ لأن الله تعالى ذكره يقول: {ولهن مثل الذي عليهن بالمعروف} والذي هو أولى بتأويل الآية عندي: وللمطلقات واحدة أو ثنتين بعد الإفضاء إليهن على بعولتهن أن لا يراجعوهن ضرارا في أقرائهن الثلاثة إذا أرادوا رجعتهن فيه إلا أن يريدوا إصلاح أمرهن وأمرهم فلا يراجعوهن ضرارا، كما عليهن لهم إذا أرادوا رجعتهن فيهن أن لا يكتمن ما خلق الله في أرحامهن من الولد ودم الحيض ضرارا منهن لهم ليفتنهم بأنفسهن، ذلك أن الله تعالى ذكره نهى المطلقات عن كتمان أزواجهن في أقرائهن ما خلق الله في أرحامهن إن كن يؤمن بالله واليوم الآخر، وجعل أزواجهن أحق بردهن في ذلك إن أرادوا إصلاحا، فحرم الله على كل واحد منهما مضارة صاحبه، وعرف كل واحد منهما ما له وما عليه من ذلك، ثم عقب ذلك بقوله: {ولهن مثل الذي عليهن بالمعروف} فبين أن الذي على كل واحد منهما لصاحبه من ترك مضارته مثل الذي له على صاحبه من ذلك.فهذا التأويل هو أشبه بدلالة ظاهر التنزيل من غيره، وقد يحتمل أن يكون كل ما على كل واحد منهما لصاحبه داخلا في ذلك، وإن كانت الآية نزلت فيما وصفنا، لأن الله تعالى ذكره قد جعل لكل واحد منهما على الآخر حقا، فلكل واحد منهما على الآخر من أداء حقه إليه مثل الذي عليه له، فيدخل حينئذ في الآية ما قاله الضحاك وابن عباس وغير ذلك..القول في تأويل قوله تعالى: {وللرجال عليهن درجة} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى الدرجة التي جعل الله للرجال على النساء الفضل الذي فضلهم الله عليهن في الميراث والجهاد وما أشبه ذلك. ذكر من قال ذلك:3766 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وللرجال عليهن درجة} قال: فضل ما فضله الله به عليها من الجهاد، وفضل ميراثه، وكل ما فضل به عليهاحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.3767 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر: عن قتادة: {وللرجال عليهن درجة} قال: للرجال درجة في الفضل على النساءوقال آخرون: بل تلك الدرجة: الإمرة والطاعة. ذكر من قال ذلك:3768 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن زيد بن اسلم في قوله: {وللرجال عليهن درجة} قال: إمارة3769 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وللرجال عليهن درجة} قال: طاعة قال: يطعن الأزواج الرجال، وليس الرجال يطيعونهن3770 - حدثني المثنى قال: ثنا إسحاق، قال: ثنا أزهر، عن ابن عون، عن محمد في قوله: {وللرجال عليهن درجة} قال: لا أعلم إلا أن لهن مثل الذي عليهن إذا عرفن تلك الدرجةوقال آخرون: تلك الدرجة له عليها بما ساق إليها من الصداق، وإنها إذا قذفته حدت، وإذا قذفها لا عن. ذكر من قال ذلك:3771 - حدثنا محمد بن حميد، قال: ثنا جرير، عن عبيدة، عن الشعبي في قوله: {وللرجال عليهن درجة} قال: بما أعطاها من صداقها، وأنه إذا قذفها لاعنها، وإذا قذفته جلدت وأقرت عندهوقال آخرون: تلك الدرجة التي له عليها إفضاله عليها وأداء حقها إليها، وصفحه عن الواجب له عليها، أو عن بعضه. ذكر من قال ذلك:3772 - حدثنا ابن وكيع، قال: ثنا أبي، عن بشير بن سلمان، عن عكرمة، عن ابن عباس، قال: ما أحب أن استنظف جميع حقي عليها، لأن الله تعالى ذكره يقول: {وللرجال عليهن درجة} وقال آخرون: بل تلك الدرجة التي له عليها أن جعل له لحية وحرمها ذلك. ذكر من قال ذلك:3773 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا عبيد بن الصباح، قال: ثنا حميد، قال: {وللرجال عليهن درجة} قال: لحيةوأولى هذه الأقوال بتأويل الآية ما قاله ابن عباس، وهو أن الدرجة التي ذكر الله تعالى ذكره في هذا الموضع الصفح من الرجل لامرأته عن بعض الواجب عليها، وإغضاؤه لها عنه، وأداء كل الواجب لها عليه، وذلك أن الله تعالى ذكره قال: {وللرجال عليهن درجة} عقيب قوله: {ولهن مثل الذي عليهن بالمعروف} فأخبر تعالى ذكره أن على الرجل من ترك ضرارها في مراجعته إياها في أقرائها الثلاثة وفي غير ذلك من أمورها وحقوقها، مثل الذي له عليها من ترك ضراره في كتمانها إياه ما خلق الله في أرحامهن وغير ذلك من حقوقه. ثم ندب الرجال إلى الأخذ عليهن بالفضل إذا تركن أداء بعض ما أوجب الله لهم عليهن، فقال تعالى ذكره: {وللرجال عليهن درجة} بتفضلهم عليهن، وصفحهم لهن عن بعض الواجب لهم عليهن، وهذا هو المعنى الذي قصده ابن عباس بقوله: ما أحب أن أستنظف جميع حقي عليها لأن الله تعالى ذكره يقول: {وللرجال عليهن درجة} ومعنى الدرجة: الرتبة والمنزلة، وهذا القول من الله تعالى ذكره، وإن كان ظاهره ظاهر الخبر، فمعناه معنى ندب الرجال إلى الأخذ على النساء بالفضل ليكون لهم عليهن فضل درجة..القول في تأويل قوله تعالى: {والله عزيز حكيم} يعني تعالى ذكره بذلك: والله عزيز في انتقامه ممن خالف أمره، وتعدى حدوده، فأتى النساء في المحيض، وجعل الله عرضة لأيمانه أن يبر ويتقي، ويصلح بين الناس، وعضل امرأته بإيلائه، وضارها في مراجعته بعد طلاقه، ولمن كتم من النساء ما خلق الله في أرحامهن أزواجهن، ونكحن في عددهن، وتركن التربص بأنفسهن إلى الوقت الذي حده الله لهن، وركبن غير ذلك من معاصيه، حكيم فيما دبر في خلقه، وفيما حكم وقضى بينهم من أحكامه. كما:3774 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {والله عزيز حكيم} يقول: عزيز في نقمته، حكيم في أمرهوإنما توعد الله تعالى ذكره بهذا القول عباده لتقديمه قبل ذلك بيان ما حرم عليهم أو نهاهم عنه من ابتداء قوله: {ولا تنكحوا المشركات حتى يؤمن} إلى قوله: {وللرجال عليهن درجة} ثم أتبع ذلك بالوعيد ليزدجر أولو النهي، وليذكر أولو الحجا، فيتقوا عقابه، ويحذروا عذابه.


229-229-الطَّلاَقُ مَرَّتَانِ فَإِمْسَاكٌ بِمَعْرُوفٍ أَوْ تَسْرِيحٌ بِإِحْسَانٍ وَلاَ يَحِلُّ لَكُمْ أَن تَأْخُذُواْ مِمَّا آتَيْتُمُوهُنَّ شَيْئاً

229-الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به تلك حدود الله فلا تعتدوها ومن يتعد حدود الله فأولـئك هم الظالمون

القول في تأويل قوله تعالى: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: هو دلالة على عدد الطلاق الذي يكون للرجل فيه الرجعة على زوجته، والعدد الذي تبين به زوجته منه. ذكر من قال إن هذه الآية أنزلت لأن أهل الجاهلية وأهل الإسلام قبل نزولها لم يكن لطلاقهم نهاية تبين بالانتهاء إليها امرأته منه ما راجعها في عدتها منه، فجعل الله تعالى ذكره لذلك حدا حرم بانتهاء الطلاق إليه على الرجل امرأته المطلقة إلا بعد زوج، وجعلها حينئذ أملك بنفسها منه.ذكر الأخبار الواردة بما قلنا في ذلك:3775 - حدثنا ابن حميد، قال: ثنا جرير، عن هشام بن عروة، عن أبيه، قال: كان الرجل يطلق ما شاء ثم إن راجع امرأته قبل أن تنقضي عدتها كانت امرأته، فغضب رجل من الأنصار على امرأته، فقال لها: لا أقربك ولا تحلين مني! قالت له: كيف؟ قال: أطلقك، حتى إذا دنا أجلك راجعتك ثم أطلقك، فإذا دنا أجلك راجعتك. قال: فشكت ذلك إلى النبي صلي الله عليه وسلم، فأنزل الله تعالى ذكره: {الطلاق مرتان فإمساك بمعروف} الآية.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن هشام، عن أبيه، قال رجل لامرأته على عهد النبي صلي الله عليه وسلم: لا آويك، ولا ادعك تحلين! فقالت له: كيف تصنع؟ قال: أطلقك، فإذا دنا مضى عدتك راجعتك، فمتى تحلين؟ فأتت النبي صلي الله عليه وسلم، فأنزل الله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} فاستقبله الناس جديدا من كان طلق ومن لم يكن طلق3776 - حدثنا محمد بن يحيى، قال: أخبرنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: كان أهل الجاهلية كان الرجل يطلق الثلاث والعشر وأكثر من ذلك، ثم يراجع ما كانت في العدة، فجعل الله حد الطلاق ثلاث تطليقاتحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان أهل الجاهلية يطلق أحدهم امرأته ثم يراجعها لا حد في ذلك، هي امرأته ما راجعها في عدتها، فجعل الله حد ذلك يصير إلى ثلاثة قروء، وجعل حد الطلاق ثلاث تطليقات3777- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الطلاق مرتان} قال كان الطلاق قبل أن يجعل الله الطلاق ثلاث ليس له أمد يطلق الرجل امرأته مائة، ثم إن أراد أن يراجعها قبل أن تحل كان ذلك له، وطلق رجل امرأته حتى إذا كادت أن تحل أرتجعها، ثم استأنف بها طلاقا بعد ذلك ليضارها بتركها، حتى إذا كان قبل انقضاء عدتها راجعها، وصنع ذلك مرارا. فلما علم الله ذلك منه، جعل الطلاق ثلاثا، مرتين، ثم بعد المرتين إمساك بمعروف، أو تسريح بإحسان3778 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} أما قوله: {الطلاق مرتان} فهو الميقات الذي يكون عليها فيه الرجعة3779 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} قال: إذا أراد الرجل أن يطلق امرأته فيطلقها تطليقتين، فإن أراد أن يراجعها كانت له عليها رجعة، فإن شاء طلقها أخرى، فلم تحل له حتى تنكح زوجا غيره3754 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن منصور، عن إبراهيم: {وبعولتهن أحق بردهن} قال: في العدةفتأويل الآية على هذا الخبر الذي ذكرنا عدد الطلاق الذي لكم أيها الناس فيه على أزواجكم الرجعة إذا كن مدخولا بهن: تطليقتان، ثم الواجب على من راجع منكم بعد الطليقتين إمساك بمعروف، أو تسريح بإحسان، لأنه لا رجعة له بعد التطليقتين إن سرحها فطلقها الثالثة.وقال آخرون إنما أنزلت هذه الآية على نبي الله صلي الله عليه وسلم تعريفا من الله تعالى ذكره عباده سنة طلاقهم نساءهم إذا أرادوا طلاقهن، لا دلالة على القدر الذي تبين به المرأة من زوجها. ذكر من قال ذلك:3780 - حدثنا ابن حميد، قال: ثنا جرير، عن مطرف، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله في قوله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} قال: يطلقها بعد ما تطهر من قبل جماع، ثم يدعها حتى تطهر مرة أخرى، ثم يطلقها إن شاء، ثم إن أراد أن يراجعها راجعها، ثم إن شاء طلقها، وإلا تركها حتى تتم ثلاث حيض وتبين منه به3781 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} قال: إذا طلق الرجل امرأته تطليقتين، فليتق الله في التطليقة الثالثة، فإما أن يمسكها بمعروف فيحسن صحابتها، أو يسرحها بإحسان فلا يظلمها من حقها شيئا3782 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} قال: يطلق الرجل امرأته طاهرا من غير جماع، فإذا حاضت ثم طهرت فقد تم القرء، ثم يطلق الثانية كما يطلق الأولى، إن أحب أن يفعل، فإن طلق الثانية ثم حاضت الحيضة الثانية فهما تطليقتان وقرءان، ثم قال الله تعالى ذكره في الثالثة: {فإمساك بمعروف أو تسريح بإحسان} فيطلقها في ذلك القرء كله إن شاء حين تجمع عليها ثيابهاحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: فحاضت الحيضة الثانية، كما طلق الأولى، فهذان تطليقتان وقرءان، ثم قال: الثالثة، وسائر الحديث مثل حديث محمد بن عمرو، عن أبى عاصم وتأويل الآية على قول هؤلاء: سنة الطلاق التي سننتها وأبحتها لكم أن أردتم طلاق نسائكم، أن تطلقوهن ثنتين في كل طهر واحدة، ثم الواجب بعد ذلك عليكم: إما أن تمسكوهن بمعروف، أو تسرحوهن بإحسان.والذي هو أولى بظاهر التنزيل ما قاله عروة وقتادة ومن قال مثل قولهما من أن الآية إنما هي دليل على عدد الطلاق الذي يكون به التحريم، وبطول الرجعة فيه، والذي يكون فيه الرجعة منه. وذلك أن الله تعالى ذكره قال في الآية التي تتلوها: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره} فعرف عباده القدر الذي به تحرم المرأة على زوجها إلا بعد زوج، ولم يبين فيها الوقت الذي يجوز الطلاق فيه والوقت الذي لا يجوز ذلك فيه، فيكون موجها تأويل الآية إلى ما روي عن ابن مسعود ومجاهد ومن قال بمثل قولهما فيه.وأما قوله: {فإمساك بمعروف أو تسريح بإحسان} فإن في تأويله وفيما عني به اختلافا بين أهل التأويل، فقال بعضهم: عنى الله تعالى ذكره بذلك الدلالة على اللازم للأزواج المطلقات اثنتين بعد مراجعتهم إياهن من التطليقة الثانية من عشرتهن بالمعروف، أو فراقهن بطلاق. ذكر من قال ذلك:3783 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: الطلاق مرتان؟ قال: يقول عند الثالثة: إما أن يمسك بمعروف، وإما أن يسرح بإحسان. وغيره قالها قال: وقال مجاهد: الرجل أملك بامرأته في تطليقتين من غيره، فإذا تكلم الثالثة فليست منه بسبيل، وتعتد لغيره3784 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي رزين، قال: أتى النبي صلي الله عليه وسلم رجل فقال: يا رسول الله أرأيت قوله: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} فأين الثالثة؟ قال رسول الله صلي الله عليه وسلم: "إمساك بمعروف، أو تسريع بإحسان؛ هي الثالثة " حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، وعبد الرحمن بن مهدي، قالا: ثنا سفيان، عن إسماعيل بن سميع، عن أبي رزين، قال: جاء رجل إلى النبي صلي الله عليه وسلم فقال يا رسول الله، الطلاق مرتان، فأين الثالثة؟ قال: "إمساك بمعروف، أو تسريح بإحسان " حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن إسماعيل، عن أبي رزين، قال: قال رجل: يا رسول الله، يقول الله: {الطلاق مرتان فإمساك بمعروف} فأين الثالثة؟ قال: "التسريح بإحسان " 3785 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن جريج، عن مجاهد: {أو تسريح بإحسان} قال في الثالثة3786 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن حمر، عن قتادة قال: كان الطلاق ليس له وقت حتى أنزل الله: {الطلاق مرتان} قال: الثالثة: {إمساك بمعروف أو تسريح بإحسان} وقال آخرون منهم: بل عنى الله بذلك الدلالة على ما يلزمهم لهن بعد التطليقة الثانية من مراجعة بمعروف أو تسريح بإحسان، بترك رجعتهن حتى تنقضي عدمهن، فيصرن أملك لأنفسهن. وأنكروا قول الأولين الذين قالوا: إنه دليل على التطليقة الثالثة. ذكر من قال ذلك:3787 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: ذلك: {فإمساك بمعروف أو تسريح بإحسان} إذا طلق واحدة أو اثنتين، إما أن يمسك - ويمسك: يراجع بمعروف - وإما سكت عنها حتى تنقضي عدتها فتكون أحق بنفسها.3788 - حدثنا علي بن عبد الأعلى، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {أو تسريح بإحسان} والتسريح: أن يدعها حتى تمضي عدتها.3789 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {الطلاق مرتان فإمساك بمعروف أو تصريح بإحسان} قال: يعني تطليقتين بينهما مراجعة، فأمر أن يمسك أو يسرح بإحسان. قال: فإن هو طلقها ثالثة فلا تحل له حتى تنكح زوجا غيرهوكأن قائلي هذا القول الذي ذكرناه عن السدي والضحاك ذهبوا إلى أن معنى الكلام: الطلاق مرتان، فإمساك في كل واحدة منهما لهن بمعروف، أو تسريح لهن بإحسان. وهذا مذهب مما يحتمله ظاهر التنزيل لولا الخبر الذي ذكرته عن النبي صلي الله عليه وسلم، الذي رواه إسماعيل بن سميع، عن أبي رزين؛ فإن اتباع الخبر عن رسول الله صلي الله عليه وسلم أولى بنا من غيره. فإذ كان ذلك هو الواجب، فبين أن تأويل الآية: الطلاق الذي لأزواج النساء على نسائهم فيه الرجعة مرتان، ثم الأمر بعد ذلك إذا راجعوهن في الثانية، إما إمساك بمعروف، وإما تسريح منهم لهن بإحسان بالتطليقة الثالثة حتى تبين منهم، فتبطل ما كان لهن عليهن من الرجعة ويصرن أملك لأنفسهن منهن.فإن قال قائل: وما ذلك الإمساك الذي هو بمعروف؟ قيل: هو ما:3790 - حدثنا به علي بن عبد الأعلى المحاربي، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك في قوله: {فإمساك بمعروف} قال: المعروف: أن يحسن صحبتها3791 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإمساك بمعروف} قال: ليتق الله في التطليقة الثالثة، فإما أن يمسكها بمعروف فيحسن صحابتهافإن قال: فما التسريح بإحسان؟ قيل: هو ما:3792 - حدثني به المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {أو تسريح بإحسان} قيل: يسرحها، ولا يظلمها من حقها شيئا3793 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإمساك بمعروف أو تسريح بإحسان} قال: هو الميثاق الغليظ3794 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أو تسريح بإحسان} قال: الإحسان: أن يوفيها حقها، فلا يؤذيها، ولا يشتمها3795 - حدثنا علي بن عبد الأعلى، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك: {أو تسريح بإحسان} قال: التسريح بإحسان: أن يدعها حتى تمضي عدتها، ويعطيها مهرا إن كان لها عليه إذا طلقها. فذلك التسريح بإحسان، والمتعة على قدر الميسرة3796 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس في قوله: {وأخذن منكم ميثاقا غليظا} [النساء: 21] قال قوله: {فإمساك بمعروف أو تسريح بإحسان} فإن قال: فما الرافع للإمساك والتسريح؟ قيل: محذوف اكتفي بدلالة ما ظهر من الكلام من ذكره، ومعناه: الطلاق مرتان، فالأمر الواجب حينئذ به إمساك بمعروف، أو تسريح بإحسان. وقد بينا ذلك مفسرا في قوله: {فاتباع بالمعروف وأداء إليه بإحسان} [البقرة: 178] فأغنى ذلك عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ولا يحل لكم أن تأخذوا مما أتيتموهن شيئا} يعني تعالى ذكره بقوله: {ولا يحل لكم أن تأخذوا مما أتيتموهن شيئا} ولا يحل لكم أيها الرجال أن تأخذوا من نسائكم إذا أنتم أردتم طلاقهن بطلاقكم وفراقكم إياهن شيئا مما أعطيتموهن من الصداق، وسقتم إليهن، بل الواجب عليكم تسريحهن بإحسان، وذلك إيفادهن حقوقهن من الصداق والمتعة وغير ذلك مما يجب لهن عليكم إلا أن يخافا إلا يقيما حدود الله.واختلفت القراء في قراءة ذلك، فقرأه بعضهم: {إلا أن يخافا ألا يقيما حدود الله} وذلك قراءة عظم أهل الحجاز والبصرة بمعنى إلا أن يخاف الرجل والمرأة أن لا يقيما حدود الله، وقد ذكر أن ذلك في قراءة أبي بن كعب: "لا أن يظنا ألا يقيما حدود الله " .3797 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني ثور، عن ميمون بن مهران، قال: في حرف أبي بن كعب إن الفداء تطليقة. قال: فذكرت ذلك لأيوب، فأتينا رجلا عنده مصحف قديم لأبي خرج من ثقة، فقرأناه فإذا فيه: "إلا أن يظنا ألا يقيما حدود الله، فإن ظنا ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به " : لا تحل له من بعد حتى تنكح زوجا غيرهوالعرب قد تضع الظن موضع الخوف والخوف موضع الظن في كلامها لتقارب معنييهما، كما قال الشاعر:أتاني كلام عن نصيب بقوله وما خفت يا سلام أنك عائبيبمعنى: ما ظننت.وقرأه آخرون من أهل المدينة والكوفة: "إلا أن يخافا ألا يقيما حدود الله " فأما قارئ ذلك كذلك من أهل الكوفة، فإنه ذكر عنه أنه قرأه كذلك اعتبارا منه بقراءة أبن مسعود، وذكر أنه في قراءة أبن مسعود: "إلا أن تخافوا ألا يقيما حدود الله " وقراءة ذلك كذلك أعتبارا بقراءة ابن مسعود التي ذكرت عنه خطأ؛ وذلك أن ابن مسعود إن كان قرأه كما ذكر عنه، فإنما أعمل الخوف في "أن " وحدها، وذلك غير مدفوعة صحته، كما قال الشاعر:إذا مت فادفني إلى جنب كرمة تروي عظامي بعد موتي عروقهاولا تدفني بالفلاة فإنني أخاف إذا ما مت أن لا أذوقهافأما قارئه إلا أن يخافا بذلك المعنى، فقد أعمل في متروكة تسميته وفي "أن " ، فأعمله في ثلاثة أشياء: المتروك الذي هو اسم ما لم يسم فاعله، وفي أن التي تنوب عن شيئين، ولا تقول العرب في كلامها ظنا أن يقوما، لكن قراءة ذلك كذلك صحيحة على غير الوجه الذي قرأه من ذكرنا قراءته كذلك اعتبارا بقراءة عبد الله الذي وصفنا، ولكن على أن يكون مرادا به إذا قرئ كذلك. إلا أن يخاف بأن لا يقيما حدود الله، أو على أن لا يقيما حدود الله، فيكون العامل في أن غير الخوف، ويكون الخوف عاملا فيما لم يسم فاعله. وذلك هو ألصواب عندنا في القراءة لدلالة ما بعده على صحته، وهو قوله: {فإن خفتم ألا يقيما حدود الله} فكان بينا أن الأول بمعنى: إلا أن تخافوا أن لا يقيما حدود الله.فإن قال قائل: وأية حال الحال التي يخاف عليهما أن لا يقيما حدود الله حتى يجوز للرجل أن يأخذ حينئذ منها ما آتاها؟ قيل: حال نشوزها وإظهارها له بغضته، حتى يخاف عليها ترك طاعة الله فيما لزمها لزوجها من الحق، ويخاف على زوجها بتقصيرها في أداء حقوقه التي ألزمها الله له تركه أداء الواجب لها عليه، فذلك حين الخوف عليهما أن لا يقيما حدود الله فيطيعاه فيما ألزم كل واحد منهما لصاحبه، والحال التي أباح النبي صلي الله عليه وسلم لثابت بن قيس بن شماس أخذ ما كان أتى زوجته إذ نشزت عليه بغضا منها له. كما:3798 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: قرأت على فضيل، عن أبي جرير أنه سأل عكرمة، هل كان للخلع أصل؟ قال: كان ابن عباس يقول: أن أول خلع كان في الإسلام أخت عبد الله بن أبي، أنها أتت رسول الله صلي الله عليه وسلم فقالت: يا رسول الله لا يجمع رأسي ورأسه شيء أبدا! إني رفعت جانب الخباء فرأيته أقبل في عدة، فإذا هو أشدهم سوادا وأقصرهم قامة وأقبحهم وجها. قال زوجها: يا رسول الله إني أعطيتها أفضل مالي حديقة فلترد على حديقتي! قال: "ما تقولين؟ " قالت: نعم، وإن شاء زدته قال: ففرق بينهما.3799 - حدثني محمد بن معمر، قال: ثنا أبو عامر، قال: ثنا أبو عمرو السدوسي، عن عبد الله، يعني ابن أبي بكر، عن عمرة عن عائشة: أن حبيبة بنت سهل كانت تحت ثابت بن قيس بن شماس، فضربها فكسر بعضها، فأتت رسول الله صلي الله عليه وسلم بعد الصبح، فاشتكته، فدعا رسول الله ثابتا، فقال: "خذ بعض مالها وفارقها! " قال: ويصلح ذلك يا رسول الله؟ قال: "نعم " ، قال: فإني أصدقتها حديقتين وهما بيدها. فقال النبي صلي الله عليه وسلم: "خذهما وفارقها! " ففعل3800 - حدثنا أبو يسار، قال: ثنا روح، قال: ثنا مالك، عن يحيى، عن عمرة أنها أخبرته عن حبيبة بنت سهل الأنصارية: أنها كانت تحت ثابت بن قيس بن شماس، وأن رسول الله صلي الله عليه وسلم رآها عند بابه بالغلس، فقال رسول الله صلي الله عليه وسلم "من هذه؟ " قالت: أنا حبيبة بنت سهل، لا أنا ولا ثابت بن قيس! لزوجها. فلما جاء ثابت قال له رسول الله صلي الله عليه وسلم: وهذه حبيبة بنت سهل تذكر ما شاء الله أن تذكر ". فقالت حبيبة: يا رسول الله كل ما أعطانيه عندي. فقال رسول الله صلي الله عليه وسلم: " حذ منها! " فأخذ منها وجلست في بيتها3801 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن بن واقد، عن ثابت، عن عبد الله بن رباح، عن جميلة بنت أبي ابن سلول، أنها كانت عند ثابت بن قيس فنشزت عليه، فأرسل إليها النبي صلي الله عليه وسلم، فقال: " يا جميلة ما كرهت من ثابت؟ " قالت: والله ما كرهت منه دينا ولا خلقا، إلا أني كرهت دمامته. فقال لها: " أتردين الحديقة؟ " قالت: نعم! فردت الحديقة وفرق بينهماوقد ذكر أن هذه الآية نزلت في شأنهما، أعني في شأن ثابت بن قيس وزوجته هذه.3802 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: نزلت هذه الآية في ثابت بن قيس وفي حبيبة، قال: وكانت اشتكته إلى رسول الله صلي الله عليه وسلم، فقال رسول الله صلي الله عليه وسلم: " أتردين عليه حديقته؟ " فقالت: نعم! فدعاه رسول الله صلي الله عليه وسلم فذكر ذلك له، فقال: ويطيب لي ذلك؟ قال: " نعم "، قال ثابت: وقد فعلت فنزلت: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به تلك حدود الله فلا تعتدوها}وأما أهل التأويل فإنهم اختلفوا في معنى الخوف منهما أن لا يقيما حدود الله، فقال بعضهم: ذلك هو أن يظهر من المرأة سوء الخلق والعشرة لزوجها، فإذا ظهر ذلك منها له، حل له أن يأخذ ما أعطته من فدية على فراقها. ذكر من قال ذلك:3803 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا} إلا أن يكون النشوز وسوء الخلق من قبلها، فتدعوك إلى أن تفتدي منك، فلا جناح عليك فيما افتدت بهد3804 - حدثني يعقوب، قال: ثنا ابن علية، قال: قال ابن جريح: أخبرني هشام بن عروة أن عروة كان يقول: لا يحل الفداء حتى يكون الفساد من قبلها، ولم يكن يقول: لا يحل له حتى تقول: لا أبر لك قسما، ولا اغتسل لك من جنابة3805 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: أخبرني عمرو بن دينار، قال: قال جابر بن زيد: إذا كان النشز من قبلها حل الفداء- حدثنا الربيع بن سليمان، قال: أخبرنا ابن وهب، قال: ثني ابن أبي الزناد، عن هشام بن عروة أن أباه كان يقول إذا كان سوء الخلق وسوء العشرة من قبل المرأة فذاك يحل خلعهاحدثني علي بن سهل، قال: ثنا محمد بن كثير، عن حماد، عن هشام، عن أبيه أنه قال: لا يصلح الخلع، حتى يكون الفساد من قبل المرأة3806 - حدثنا عبد الحميد بن بيان القناد، قال: ثنا محمد بن يزيد، عن إسماعيل، عن عامر في امرأة قالت لزوجها: لا أبر لك قسما، ولا أطيع لك أمرا، ولا أغتسل لك من جنابة. قال: ما هذا؟ وحرك يده، لا أبر لك قسما، ولا أطيع لك أمرا! إذا كرهت المرأة زوجها فليأخذه وليتركها3807 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن سعيد بن جبير أنه قال في المختلعة: يعظها، فإن انتهت وإلا هجرها، فإن انتهت وإلا ضربها، فإن انتهت وإلا رفع أمرها إلى السلطان، فيبعث حكما من أهله وحكما من أهلها، فيقول الحكم الذي من أهلها: تفعل بها كذا وتفعل بها كذا، ويقول الحكم الذي من أهله: تفعل به كذا وتفعل به كذا، فأيهما كان أظلم رده السلطان وأخذ فوق يده، وإن كانت ناشزا أمره أن يخلع3808 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {الطلاق مرتان فإمساك بمعروف} إلى قوله: {فلا جناح عليهما فيما افتدت به} قال: إذا كانت المرأة راضية مغتبطة مطيعه، فلا محل له أن يضربها، حتى تفتدي منه، فإن أخذ منها شيئا على ذلك، فما أحذ منها فهو حرام، وإذا كان النشوز والبغض والطلم من قبلها، فقد حل له أن يأخذ منها ما افتدت به3809 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري في قوله: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله} قال: لا يحل للرجل أن يخلع امرأته إلا أن يرى ذلك منها، فأما أن يكون يضارها حتى تختلع، فإن ذلك لا يصلح، ولكن إذا نشزت فأظهرت له البغضاء، وأساءت عشرته، فقد حل له خلعها3810 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا} قال: الصداق {إلا أن يخافا ألا يقيما حدود الله} وحدود الله أن تكون المرأة ناشزة، فإن الله أمر الزوج أن يعظها بكتاب الله، فإن قبلت وإلا هجرها، والهجران أن لا يجامعها ولا يضاجعها على فراش واحد ويوليها ظهره ولا يكلمها، فإن أبت غلظ عليها القول بالشتيمة لترجع إلى طاعته، فإن أبت فالضرب ضرب غير مبرح، فإن أبت إلا جماحا فقد حل له منها الفديةوقال آخرون: بل الخوف من ذلك أن لا تبر له قسما ولا تطيع له أمرا، وتقول: لا أغتسل لك من جنابة ولا أطيع لك أمرا، فحينئذ يحل له عندهم أخذ ما آتاها على فراقه إياها. ذكر من قال ذلك:3811 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قال الحسن: إذا قالت: لا أغتسل لك من جنابة، ولا أبر لك قسما، ولا أطيع لك أمرا، فحينئذ حل الخلعحدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: إذا قالت المرأة لزوجها: لا أبر لك قسما، ولا أطيع لك أمرا، ولا اغتسل لك من جنابة، ولا أقيم حدا من حدود الله، فقد حل له مالها3812 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن محمد بن سالم، قال: سألت الشعبي، قلت: متى يحل للرجل أن يأخذ من مال امرأته؟ قال: إذا أظهرت بغضه وقالت: لا أبر لك قسما ولا أطيع لك أمرا3813 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي أنه كان يعجب من قول من يقول: لا تحل الفدية حتى تقول: لا اغتسل لك من جنابة. وقال: إن الزاني يزني ثم يغتسل3814 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم في الناشز، قال: إن المرأة ربما عصت زوجها، ثم أطاعته، ولكن إذا عصته فلم تبر قسمه، فعند ذلك تحل الفدية3815 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا} لا يحل له أن يأخذ من مهرها شيئا {إلا أن يخافا ألا يقيما حدود الله} فإذا لم يقيما حدود الله، فقد حل له الفداء، وذلك أن تقول: والله لا أبر لك قسما، ولا أطيع لك أمرا، ولا أكرم لك نفسا، ولا أغتسل لك من جنابة. فهو حدود الله، فإذا قالت المرأة ذلك فقد حل الفداء للزوج أن يأخذه ويطلقها3816 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن علي بن بذيمة، عن مقسم في قوله: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن} [النساء: 19] يقول: " إلا أن يفحشن " في قراءة ابن مسعود، قال إذا عصتك وآذتك، فقد حل لك ما أخذت منها3817 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قوله: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا} قال: الخلع، قال: ولا يحل له إلا أن تقول المرأة لا أبر قسمه ولا أطيع أمره، فيقبله خيفة أن يسيء إليها إن أمسكها، ويتعدى الحقوقال آخرون: بل الخوف من ذلك أن تبتدئ له بلسانها قولا أنها له كارهة. ذكر من قال ذلك:3818 - حدثنا محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أبي وشعيب بن الليث، عن الليث، عن أيوب بن موسى، عن عطاء بن أبي رباح، قال: يحل الخلع أن تقول المرأة لزوجها: إني لأكرهك، وما أحبك، ولقد خشيت أن أنام في جنبك ولا أؤدي حقك. وتطيب نفسك بالخلعوقال آخرون: بل الذي يبيح له أخذ الفدية أن يكون خوف أن لا يقيما حدود الله منهما جميعا لكراهة كل واحد منهما صحبة الآخر. ذكر من قال ذلك:3819 - حدثنا حميد بن مسعدة قال: ثنا بشر بن المفضل قال: ثنا داود، عن عامر، حدثني يعقوب، قال: ثنا ابن علية، عن داود، قال: قال عامر: أحل له مالها بنشوزه ونشوزها3820 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: قال ابن جريج، قال: طاوس: يحل له الفداء ما قال الله تعالى ذكره، ولم يكن يقول قول السفهاء: لا أبر لك قسما، ولكن يحل له الفداء ما قال الله تعالى ذكره: {إلا أن يخافا ألا يقيما حدود الله} فيما افترض لكل واحد منهما على صاحبه في العشرة والصحبة3821 - حدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، قال: سمعت القاسم بن محمد يقول: {إلا أن يخافا ألا يقيما حدود الله} قال: فيما افترض الله عليهما في العشرة والصحبة3822 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني ابن شهاب، قال: أخبرني سعيد بن المسيب، قال: لا يحل الخلع حتى يخافا أن لا يقيما حدود الله في العشرة التي بينهماوأولى هذه الأقوال بالصحة قول من قال: لا يحل للرجل أخذ الفدية من امرأته على فراقه إياها، حتى يكون خوف معصية الله من كل واحد منهما على نفسه في تفريطه في الواجب عليه لصاحبه منهما جميعا، على ما ذكرناه عن طاوس والحسن ومن قال في ذلك قولهما؛ لأن الله تعالى ذكره إنما أباح للزوج أخذ الفدية من امرأته عند خوف المسلمين عليهما أن لا يقيما حدود الله.فإن قال قائل: فإن كان الأمر على ما وصفت فالواجب أن يكون حراما على الرجل قبول الفدية منها إذا كان النشوز منها دونه، حتى يكون منه من الكراهة لها مثل الذي يكون منها له؟ قيل له: إن الأمر في ذلك بخلاف ما ظننت، وذلك أن في نشوزها عليه داعية له إلى التقصير في واجبها ومجازاتها بسوء فعلها به، وذلك هو المعنى الذي يوجب للمسلمين الخوف عليهما أن لا يقيما حدود الله. فأما إذا كان التفريط من كل واحد منهما في واجب حق صاحبه قد وجد وسوء الصحبة والعشرة قد ظهر للمسلمين، فليس هناك للخوف موضع، إذ كان المخوف قد وجد، وإنما يخاف وقوع الشيء قبل حدوثه، فأما بعد حدوثه فلا وجه للخوف منه ولا الزيادة في مكروهه..القول في تأويل قوله تعالى: {فإن خفتم ألا يقيما حدود الله}اختلف أهل التأويل في تأويل قوله تعالى: {فإن خفتم ألا يقيما حدود الله} التي إذا خيف من الزوج والمرأة أن لا يقيماها حلت له الفدية من أجل الخوف عليهما بصنيعها، فقال بعضهم: هو استخفاف المرأة بحق زوجها وسوء طاعتها إياه، وأذاها له بالكلام. ذكر من قال ذلك:3823 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به} قال: هو تركها إقامة حدود الله، واستخفافها بحق زوجها، وسوء خلقها، فتقول له: والله لا أبر لك قسما، ولا أطأ لك مضجعا، ولا أطيع لك أمرا؛ فإن فعلت ذلك فقد حل له منها الفدية3824 - حدثنا أبو كريب، قال: ثنا أبى بن أبي زائدة، عن يزيد بن إبراهيم، عن الحسن في قوله: {فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به} قال: إذا قالت: لا اغتسل لك من جنابة حل له أن يأخذ منها3825 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: ثنا يونس، عن الزهري قال: يحل الخلع حين يخافا أن لا يقيما حدود الله، وأداء حدود الله في العشرة التي بينهماوقال آخرون: معنى ذلك: فإن خفتم أن لا يطيعا الله. ذكر من قال ذلك:3826 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن إسرائيل، عن عامر: {فإن خفتم ألا يقيما حدود الله} قالا: أن لا يطيعا الله.3827 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: الحدود: الطاعة.والصواب من القول في ذلك: فإن خفتم ألا يقيما حدود الله ما أوجب الله عليهما من الفرائض فيما ألزم كل واحد منهما من الحق لصاحبه من العشرة بالمعروف، والصحبة بالجميل، فلا جناح عليهما فيما افتدت به.وقد يدخل في ذلك ما رويناه عن ابن عباس والشعبي، وما رويناه عن الحسن والزهري، لأن من الواجب للزوج على المرأة إطاعته فيما أوجب الله طاعته فيه، وأن لا تؤذيه بقول، ولا تمتنع عليه إذا دعاها لحاجته، فإذا خالفت ما أمرها الله به من ذلك كانت قد ضيعت حدود الله التي أمرها بإقامتها.وأما معنى إقامة حدود الله، فإنه العمل بها، والمحافظة عليها، وترك تضييعها، وقد بينا ذلك فيما مضى قبل من كتابنا هذا بما يدل على صحته..القول في تأويل قوله تعالى: {فلا جناح عليهما فيما افتدت به}يعني قوله تعالى ذكره بذلك: فإن خفتم أيها المؤمنون ألا يقيم الزوجان ما حد الله لكل واحد منهما على صاحبه من حق، وألزمه له من فرض، وخشيتم عليهما تضييع فرض الله وتعدي حدوده في ذلك فلا جناح حينئذ عليهما فيما افتدت به المرأة نفسها من زوجها، ولا حرج عليهما فيما أعطت هذه على فراق زوجها إياها ولا على هذا فيما أخذ منها من الجعل والعوض عليه.فإن قال قائل: وهل كانت المرأة حرجة لو كان الضرار من الرجل بها فيما افتدت به نفسها، فيكون لا جناح عليهما فيما أعطته من الفدية على فراقها إذا كان النشوز من قبلها؟ قيل: لو علمت في حال ضراره بها ليأخذ منها ما آتاها أن ضراره ذلك إنما هو ليأخذ منها ما حرم الله عليه أخذه على الوجه الذي نهاه الله عن أخذه منها، ثم قدرت أن تمتنع من إعطائه بما لا ضرر عليها في نفس، ولا دين، ولا حق عليها في ذهاب حق لها لما حل لها إعطاؤه ذلك، إلا على وجه طيب النفس منها بإعطائه إياه على ما يحل له أخذه منها لأنها متى أعطته ما لا يحل له أخذه منها وهي قادرة على منعه ذلك بما لا ضرر عليها في نفس، ولا دين، ولا في حق لها تخاف ذهابه، فقد شاركته في الإثم بإعطائه ما لا يحل له أخذه منها على الوجه الذي أعطته عليه، فلذلك وضع عنها الجناح إذا كان النشوز من قبلها، وأعطته ما أعطته من الفدية بطيب نفس، ابتغاء منها بذلك سلامتها وسلامة صاحبها من الوزر والمأثم، وهي إذا أعطته على هذا الوجه باستحقاق الأجر والثواب من الله تعالى أولى إن شاء الله من الجناح والحرج، ولذلك قال تعالى ذكره: {فلا جناح عليهما} فوضع الحرج عنها فيما أعطته على هذا الوجه من الفدية على فراقه إياها، وعنه فيما قبض منها إذا كانت معطية على المعنى الذي وصفنا، وكان قابضا منها ما أعطته من غير ضرار، بل طلب السلامة لنفسه ولها في أديانهما وحذار الأوزار والمأثم. وقد يتجه قوله: {فلا جناح عليهما} وجها آخر من التأويل وهو أنها لو بذلت ما بذلت من الفدية على غير الوجه الذي أذن نبي الله صلي الله عليه وسلم لامرأة ثابت بن قيس بن شماس، وذلك لكراهتها أخلاق زوجها أو دمامة خلقه، وما أشبه ذلك من الأمور التي يكرهها الناس بعضهم من بعض، ولكن على الانصراف منها بوجهها إلى آخر غيره على وجه الفساد وما لا يحل لها كان حراما عليها أن تعطي على مسألتها إياه فراقها على ذلك الوجه شيئا؛ لأن مسألتها إياه الفرقة على ذلك الوجه معصية منها لله، وتلك هي المختلعة - إن خولعت على ذلك الوجه - التي روي عن النبي صلي الله عليه وسلم أنه سماها منافقة. كما:3828 - حدثني يعقوب بن إبراهيم، قال: ثني المعتمر بن سليمان، عن ليث، عن أبي إدريس، عن ثوبان مولى رسول الله صلي الله عليه وسلم، عن النبي صلي الله عليه وسلم أنه قال: " أيما امرأة سألت زوجها الطلاق من غير بأس حرم الله عليها رائحة الجنة ". وقال: " المختلعات هن المنافقات "3829 - حدثنا أبو كريب، قال: ثنا مزاحم بن دواد بن علية، عن أبيه، عن ليث بن أبي سليم، عن أبي الخطاب عن أبي زرعة، عن أبي إدريس، عن ثوبان مولى رسول الله، عن رسول الله صلي الله عليه وسلم قال: والمختلعات هن المنافقات " 3830 - حدثنا أبو كريب، قال: ثنا حفص بن بشر، قال: ثنا قيس بن الربيع، عن أشعث بن سوار، عن الحسن، عن ثابت بن يزيد، عن عقبة بن عامر الجهني، قال: قال رسول الله صلي الله عليه وسلم: "إن المختلعات المنتزعات هن المنافقات " حدثنا ابن بشار، قال: ثنا عبد الوهاب، وحدثني يعقوب، قال: ثنا ابن علية، قالا جميعا: ثنا أيوب، عن أبي قلابة، عمن حدثه، عن ثوبان أن رسول الله صلي الله عليه وسلم قال: "أيما امرأة سألت زوجها طلاقا من غير بأس فحرام عليها رائحة الجنة " حدثني المثنى، قال: ثنا عارم، قال: ثنا حماد بن زيد، عن أيوب، عن أبي قلابة، عن أبي أسماء الرحبي، عن ثوبان، عن رسول الله صلي الله عليه وسلم نحوه.فإذا كان من وجوه افتداء المرأة نفسها من زوجها ما تكون به حرجة، وعليها في افتدائها نفسها على ذلك الحرج والجناح، وكان من وجوهه ما يكون الحرج والجناح فيه على الرجل دون المرأة، ومنه ما يكون عليهما، ومنه ما لا يكون عليهما فيه حرج ولا جناح. قيل في الوجه: الذي لا حرج عليهما فيه لا جناح إذ كان فيما حاولا وقصدا منافتراقهما بالجعل الذي بذلته المراة لزوجها لا جناح عليهما فيما افتدت به من الوجه الذي أبيح لهما، وذلك، أن يخافا أن لا يقيما حدود الله بمقام كل واحد منهما على صاحبه.وقد زعم بعض أهل العربية أن في ذلك وجهين: أحدهما أن يكون مرادا له: فلا جناح على الرجل فيما أفتدت به المرأة دون المرأة، وإن كانا قد ذكرا جميعا كما قال في سورة الرحمن: {يخرج منهما اللؤلؤ والمرجان} [الرحمن: 22] وهما من الملع لا من العذب، قال: ومثله. {فلما بلغا مجمع بينهما نسيا حوتهما} [الكهف: 61] وإنما الناسي صاحب موسى وحده؛ قال: ومثله في الكلام أن تقول: عندي دابتان أركبهما وأسقي عليهما وإنما تركب إحداهما وتسقي على الأخرى، وهذا من سعة العربية التي يحتج بسعتها في الكلام.قال: والوجه الآخر أن يشتركا جميعا في أن لا يكون عليهما جناح، إذ كانت تعطي ما قد نفي عن الزوج فيه الإثم. اشتركت فيه، لأنها إذا أعطت ما يطرح فيه المأثم احتاجت إلى مثل ذلك.قال أبو جعفر: فلم يصب الصواب في واحد من الوجهين، ولا في احتجاجه فيما احتج به قوله: {يخرج منهما اللؤلؤ والمرجان} [الرحمن: 22] فأما قوله: {فلا جناح عليهما} فقد بينا وجه صوابه، وسنبين وجه قوله: {يخرج منهما اللؤلؤ والمرجان} [الرحمن: 22] في موضعه إذا أتينا عليه إن شاء الله تعالى.وإنما خطأنا قوله ذلك؛ لأن الله تعالى ذكره قد أخبر عن وضعه الحرج عن الزوجين إذا أفتدت المرأة من زوجها على ما أذن، وأخبر عن البحرين أن منهما يخرج اللؤلؤ والمرجان، فأضاف إلى اثنين، فلو جاز لقائل أن يقول: إنما أريد به الخبر عن أحدهما فيما لم يكن مستحيلا أن يكون عنهما جاز في كل خبر كان عن اثنين غير مستحيلة صحته أن يكون عنهما أن يقال: إنما هو خبر عن أحدهما، وذلك قلب المفهوم من كلام الناس والمعروف من استعمالهم في مخاطباتهم، وغير جائز حمل كتاب الله تعالى ووحيه جل ذكره على الشواذ من الكلام وله في المفهوم الجاري بين الناس وجه صحيح موجود.ثم أختلف أهل التأويل في تأويل قوله: {فلا جناح عليهما فيما افتدت به} أمعني به: أنهما موضوع عنهما الجناح في كل حد افتدت به المرأة نفسها من شيء أم في بعضه؟ فقال بعضهم: عنى بذلك فلا جناح عليهما فيما افتدت به من صداقها الذي كان آتاها زوجها الذي تختلع منه واحتجوا في قولهم ذلك بأن آخر الآية مردود على أولها، وأن معنى الكلام: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به} مما آتيتموهن.قالوا: فالذي أحله الله لهما من ذلك عند الخوف عليهما أن لا يقيما حدود الله هو الذي كان حظر عليهما قبل حال الخوف عليهما من ذلك. واحتجوا في ذلك بقصة ثابت بن قيس بن شماس، وأن رسول الله صلي الله عليه وسلم إنما أمر امرأته إذ نشزت عليه أن ترد ما كان ثابت أصدقها، وأنها عرضت الزيادة فلم يقبلها النبي صلي الله عليه وسلم. ذكر من قال ذلك:3831 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع أنه كان يقول: لا يصلح له أن يأخذ منها أكثر مما ساق إليها، ويقول: إن الله يقول: {فلا جناح عليهما فيما افتدت به} منه، يقول: من المهر. وكذلك كان يقرؤها: "فيما افتدت به منه " 3832 - حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا بشر بن بكر، عن الأوزاعي، قال: سمعت عمرو بن شعيب وعطاء بن أبي رباح والزهري يقولون في الناشز: لا يأخذ منها إلا ما ساق إليها3833 - حدثنا علي بن سهل، قال: ثنا الوليد، ثنا أبو عمرو، عن عطاء، قال: الناشز لا يأخذ منها إلا ما ساق إليهاحدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن عطاء أنه كره أن يأخذ في الخلع أكثر مما أعطاها3834 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن إدريس، عن أشعث، عن الشعبي، قال: كان يكره أن يأخذ الرجل من المختلعة فوق ما أعطاها، وكان يرى أن يأخذ دون ذلكحدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن الشعبي، قال: لا يأخذ منها أكثر مما أعطاهاحدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: اخبرنا إسماعيل بن سالم، عن الشعبي أنه كان يكره أن يأخذ منها أكثر مما أعطاها، يعني المختلعة3835 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت ليثا عن الحكم بن عتيبة، قال: كان علي رضي الله عنه يقول: لا يأخذ من المختلعة فوق ما أعطاها3836 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن الحكم أنه قال في المختلعة: أحب إلي أن لا يزداد3837 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن حميد أن الحسن كان يكره أن يأخذ منها أكثر مما أعطاهاحدثنا محمد بن يحيى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن مطر أنه سأل الحسن، أو أن الحسن سئل عن رجل تزوج امرأة على مائتي درهم، فأراد أن يخلعها، هل له أن يأخذ أربعمائة؟ فقال: لا والله، ذاك أن يأخذ منها أكثر مما أعطاهاحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: كان الحسن يقول: لا يأخذ منها أكثر مما أعطاها. قال معمر: وبلغني عن علي أنه كان يرى أن لا يأخذ منها أكثر مما أعطاها3838 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري، عن ابن المسيب، قال: ما أحب أن يأخذ منها كل ما أعطاها حتى يدع لها منه ما يعيشها3839 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن ابن طاوس أن أباه كان يقول في المفتدية: لا يحل له أن يأخذ منها أكثر مما أعطاها3840 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: لا يحل للرجل أن يأخذ من امرأته أكثر مما أعطاهاوقال آخرون: بل عنى بذلك: فلا جناح عليهما فيما افتدت به من قليل ما تملكه وكثيره. واحتجوا لقولهم ذلك بعموم الآية، وأنه غير جائز إحالة ظاهر عام إلى باطن خاص إلا بحجة يجب التسليم لها قالوا: ولا حجة يجب السليم لها بأن الآية مراد بها بعض الفدية. دون بعض من أصل أو قياس، فهي على ظاهرها وعمومها. ذكر من قال ذلك:3841 - حدثني يعقوب بن إبراهيم، قال: ثنا أبن علية، قال: أخبرنا أيوب عن كثير مولى سمرة: أن عمر أتي بامرأة ناشز، فأمر بها إلى بيت كثير الزبل ثلاثا، ثم دعا بها فقال: كيف جدت؟ قالت: ما وجدت راحة منذ كنت عنده إلا هذه الليالي التي حبستني. فقال لزوجها: اخلعها ولو من قرطهاحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن كثير مولى سمرة، قال: أخذ عمر بن الخطاب امرأة ناشزة فوعظها، فلم تقبل بخير، فحبسها في بيت كثير الزبل ثلاثة أيام وذكر نحو حديث ابن علية3842 - حدثنا ابن بشار ومحمد بن يحيى، قالا: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن حميد بن عبد الرحمن: أن امرأة أتت عمر بن الخطاب رضي الله عنه، فشكت زوجها، فقال: إنها ناشز. فأباتها في بيت الزبل، فلما أصبح قال لها: كيف وجدت مكانك؟ قالت: ما كنت عنده ليلة أقر لعيني من هذه الليلة. فقال: خذ ولو عقاصها3843 - حدثنا نصر بن علي، قال: ثنا عبد الأعلى، قال: ثنا عبيد الله، عن نافع: أن مولاة لصفية اختلعت من زوجها بكل شيء تملكه إلا من ثيابها، فلم يعب ذلك ابن عمرحدثنا محمد بن عبد الأعلى ومحمد بن المثنى، قالا: ثنا معتمر، قال: سمعت عبيد الله يحدث، عن نافع، قال: ذكر لابن عمر مولاة له اختلعت من زوجها بكل مال لها، فلم يعب ذلك عليها ولم ينكره3844 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا هشيم، عن حميد، عن رجاء بن حيوة، عن قبيصة بن ذؤيب: أنه كان لا يرى بأسا أن يأخذ منها أكثر مما أعطاها ثم تلا هذه الآية: {فلا جناح عليهما فيما افتدت به} 3845 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن المغيرة، عن إبراهيم، قال في الخلع: خذ ما دون عقاص شعرها، وإن كانت المرأة لتفتدي ببعض مالهاحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن مغيرة، عن إبراهيم، قال: الخلع بما دون عقاص الرأسحدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم أنه قال في المختلعة: خذ منها ولو عقاصهاحدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، قال: الخلع بما دون عقاص الرأس، وقد تفتدي المرأة ببعض مالها3846 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الله بن محمد بن عقيل أن الربيع ابنة معوذ بن عفراء حدثته قالت: كأن لي زوج يقل علي الخير إذا حضرني، ويحرمني إذا غاب. قالت: فكانت مني زلة يوما، فقلت: أختلع منك بكل شيء أملكه! قال: نعم! قال: ففعلت قالت: فخاصم عمي معاذ بن عفراء إلى عثمان بن عفان، فأجاز الخلع وأمره أن يأخذ عقاص رأسي فما دونه. أو قالت: ما دون عقاص الرأس3847 - حدثني ابن المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا الحسن بن يحيى، عن الضحاك، عن ابن عباس، قال: لا بأس بما خلعها به من قليل أو كثير، ولو عقصها3848 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا حجاج، عن ابن أبي نجيح، عن مجاهد، قال: إن شاء أخذ منها أكثر مما أعطاها3849 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني عمرو بن دينار أنه سمع عكرمة يقول: قال ابن عباس: ليأخذ منها حتى قرطها. يعني في الخلع3850 - حدثني المثنى، قال: ثنا مطرف بن عبد الله، قال: أخبرنا مالك بن أنس، عن نافع، عن مولاة لصفية ابنة أبي عبيد: أنها اختلعت من زوجها بكل شيء لها، فلم ينكر ذلك عبد الله بن عمرحدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، قال: أخبرنا حميد، عن رجاء بن حيوة، عن قبيصة بن ذويب أنه تلا هذه الآية: {فلا جناح عليهما فيما افتدت به} قال: يأخذ أكثر مما أعطاها3851 - حدثنا محمد بن بشار، قال: ثنا يزيد وسهل بن يوسف وابن أبي عدي، عن حميد، قال: قلت لرجاء بن حيوه: إن الحسن يقول في المختلعة: لا يأخذ أكثر مما أعطاها، ويتأول: {ولا تأخذوا مما آتيتموهن شيئا} قال رجاء: فإن قبيصة بن ذؤيب كان يرخص أن يأخذ أكثر مما أعطاها، ويتأول: {فلا جناح عليهما فيما افتدت به} وقال آخرون: هذه الآية منسوخة بقوله: {وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا} [النساء: 20] ذكر من قال ذلك:3852 - حدثنا مجاهد بن موسى، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا عقبة بن أبي الصهباء قال: سألت بكرا عن المختلعة أيأخذ منها شيئا؟ قال لا وقرأ: {وأخذن منكم ميثاقا غليظا} [النساء: 21] 3853 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا عقبة بن أبي الصهباء، قال: سألت بكر بن عبد الله عن رجل تريد امرأته منه الخلع، قال: لا يحل له أن يأخذ منها شيئا. قلت: يقول الله تعالى ذكره في كتابه: {فلا جناح عليهما فيما افتدت به} قال: هذه نسخت. قلت: فإني حفظت؟ قال: حفظت في سورة النساء قول الله تعالى ذكره: {وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا أتأخذونه بهتانا وإثما مبينا} [النساء: 20] وأولى هذه الأقوال بالصواب قول من قال: إذا خيف من الرجل والمرأة أن لا يقيما حدود الله على سبيل ما قدمنا البيان عنه، فلا حرج عليهما فيما افتدت به المرأة نفسها من زوجها من قليل ما تملكه وكثيره مما يجوز للمسلمين أن يملكوه، وإن أتى ذلك على جميع ملكها؛ لأن الله تعالى ذكره لم يخص ما أباح لهما من ذلك على حد لا يجاوز، بل أطلق ذلك في كل ما افتدت به غير أني أختار للرجل استحبابا لا تحتيما إذا تبين من امرأته أن افتداءها منه لغير معصية لله، بل خوفا منها على دينها أن يفارقها بغير فدية ولا جعل؛ فإن شحت نفسه بذلك، فلا يبلغ بما يأخذ منها جميع ما آتاها. فأما ما قاله بكر بن عبد الله من أن هذا الحكم في جميع الآية منسوخ بقوله: {وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا} [النساء: 20] فقول لا معنى له، فنتشاغل بالإنابة عن خطئه لمعنيين. أحدهما: إجماع الجميع من الصحابة والتابعين ومن بعدهم من المسلمين، على تخطئته وإجازة أخذ الفدية من المفتدية نفسها لزوجها، وفي ذلك الكفاية عن الاستشهاد على خطئه بغيره. والآخر: أن الآية التي في سورة النساء إنما حرم الله فيها على زوج المرأة أن يأخذ منها شيفا مما آتاها، بأن أراد الرجل استبدال زوج بزوج من غير أن يكون هنالك خوف من المسلمين عليهما بمقام أحدهما على صاحبه أن لا يقيما حدود الله، ولا نشوز من المرأة على الرجل. و إذا كان الأمر كذلك، فقد ثبت أن أخذ الزوج من امرأته مالا على وجه الإكراه لها والإضرار بها حتى تعطيه شيئا من مالها على فراقها حرام، ولو كان ذلك حبة فضة فصاعدا. وأما الآية التي في سورة البقرة، فإنها إنما دلت على إباحة الله تعالى ذكره له أخذ الفدية منها في حال الخوف عليهما أن لا يقيما حدود الله بنشوز المرأة، وطلبها فراق الرجل، ورغبته فيها. فالأمر الذي أذن به للزوج في أخذ الفدية من المرأة في سورة البقرة ضد الأمر الذي نهى من أجله عن أخذ الفدية في سورة النساء، كما الحظر في سورة النساء غير الطلاق والإباحة في سورة البقرة. فإنما يجوز في الحكمين أن يقال أحدهما ناسخ إذا اتفقت معاني المحكوم فيه، ثم خولف بين الأحكام فيه باختلاف الأوقات والأزمنة. وأما اختلاف الأحكام باختلاف معاني المحكوم فيه في حال واحدة ووقت واحد، فذلك هو الحكمة البالغة، والمفهوم في العقل والفطرة، وهو من الناسخ والمنسوخ بمعزل.وأما الذي قاله الربيع بن أنس من أن معنى الآية: فلا جناح عليهما فيما افتدت به منه، يعني بذلك: مما آتيتموهن، فنظير قول بكر في دعواه نسخ قوله: {فلا جناح عليهما فيما افتدت به} بقوله: {وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا} [النساء: 20] لادعائه في كتاب الله ما ليس موجودا في مصاحف المسلمين رسمه. ويقال لمن قال بقوله: قد قال من قد علمت من أئمة الدين: إنما معنى ذلك: فلا جناح عليهما فيما افتدت به من ملكها، فهل من حجة تبين تهافتهم غير الدعوى، فقد احتجوا بظاهر التنزيل، وادعيت فيه خصوصا. ثم يعكس عليه القول في ذلك، فلن يقول في شيء من ذلك قولا إلا ألزم في الآخر مثله. وقد بينا الأدلة بالشواهد على صحة قول من قال للزوج أن يأخذ منها كل ما أعطته المفتدية التي أباح الله لها الافتداء في كتابنا كتاب "اللطيف " فكرهنا إعادته في هذا الموضع..القول في تأويل قوله تعالى: {تلك حدود الله فلا تعتدوها} يعني تعالى ذكره بذلك: تلك معالم فصوله، بين ما أحل لكم، وما حرم عليكم أيها الناس، قلا تعتدوا ما أحل لكم من الأمور التي بينها وفصلها لكم من الحلال، إلى ما حرم عليكم، فتجاوزوا طاعته إلى معصيته.وإنما عنى تعالى ذكره بقوله: {تلك حدود الله فلا تعتدوها} هذه الأشياء التي بينت لكم في هذه الآيات التي مضت من نكاح المشركات الوثنيات، وإنكاح المشركين المسلمات، وإتيان النساء في المحيض، وما قد بين في الآيات الماضية قبل قوله: {تلك حدود الله} مما أحل لعباده وحرم عليهم، وما أمر ونهى. ثم قال لهم تعالى ذكره: هذه الأشياء التي بينت لكم حلالها من حرامها حدودي، يعني به: معالم فصول ما بين طاعتي ومعصيتي فلا تعتدوها؛ يقول: فلا تتحاوزوا ما أحللته لكم إلى ما حرمته عليكم، وما أمرتكم به إلى ما نهيتكم عنه، ولا طاعتي إلى معصيتي، فإن من تعدى ذلك - يعني من تخطاه وتجاوزه - إلى ما حرمت عليه أو نهيته، فإنه هو الظالم، وهو الذي فعل ما ليس له فعله، ووضع الشيء في غير موضعه.وقد دللنا فيما مضى على معنى الظلم وأصله بشواهده الدالة على معناه، فكرهنا إعادته في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل وإن خالفت ألفاظ تأويلهم ألفاظ تأويلنا، غير أن معنى ما قالوا في ذلك [ يرجع ] إلى معنى ما قلنا فيه. ذكر من قال ذلك:3854 - حدثني محمد بن سعد، قال: ثني أبي، قال: شي عمي، قال: شي أبي، عن أبيه، عن ابن عباس قوله: {تلك حدود الله فلا تعتدوها} يعني بالحدود: الطاعة.3855 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {تلك حدود الله فلا تعتدوها} يقول: من طلق لغير العدة فقد اعتدى وظلم نفسه، ومن يتعد حدود الله، فأولئك هم الظالمون.قال أبو جعفر: وهذا الذي ذكر عن الضحاك لا معنى له في هذا الموضع، لأنه لم يجر للطلاق في العدة ذكر، فيقال: تلك حدود الله، وإنما جرى ذكر العدد الذي يكون للمطلق فيه الرجعة، والذي لا يكون له فيه الرجعة دون ذكر البيان عن الطلاق للعدة.


230-230-فَإِن طَلَّقَهَا فَلاَ تَحِلُّ لَهُ مِن بَعْدُ حَتَّىَ تَنكِحَ زَوْجاً غَيْرَهُ فَإِن طَلَّقَهَا فَلاَ جُنَاحَ عَلَيْهِمَا أَن يَتَرَاجَعَا إِن

230-فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره فإن طلقها فلا جناح عليهما أن يتراجعا إن ظنا أن يقيما حدود الله وتلك حدود الله يبينها لقوم يعلمون

القول في تأويل قوله تعالى: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره} اختلف أهل التأويل فيما دل عليه هذا القول من الله تعالى ذكره؛ فقال بعضهم: دل على أنه إن طلق الرجل امرأته التطليقة الثالثة بعد التطليقتين اللتين قال الله تعالى ذكره فيهما: {الطلاق مرتان} فإن امرأته تلك لا تحل له بعد التطليقة الثالثة حتى تنكح زوجا غيره، يعني به غير المطلق. ذكر من قال ذلك:3856 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: جعل الله الطلاق ثلاثا، فإذا طلقها واحدة فهو أحق بها ما لم تنقض العدة، وعدتها ثلاث حيض، فإن انقضت العدة قبل أن يكون راجعها فقد بانت منه، وصارت أحق بنفسها، وصار خاطبا من الخطاب، فكان الرجل إذا أراد طلاق أهله نظر حيضتها، حتى إذا طهرت طلقها تطليقة في قبل عدتها عند شاهدي عدل، فإن بدا له مراجعتها راجعها ما كانت في عدتها، وإن تركها حتى تنقضي عدتها فقد بانت منه بواحدة، وإن بدا له طلاقها بعد الواحدة وهي في عدتها نظر حيضتها، حتى إذا طهرت طلقها تطليقة أخرى في قبل عدتها، فإن بدا له مراجعتها راجعها، فكانت عنده على واحدة، وإن بدا له طلاقها طلقها الثالثة عند طهرها، فهذه الثالثة التي قال الله تعالى ذكره: {فلا تحل له من بعد حتى تنكح زوجا غيره} 3857 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره} يقول: إن طلقها ثلاثا، فلا تحل حتى تنكح زوجا غيره.3858 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، قال: إذا طلق واحدة أو ثنتين فله الرجعة ما لم تنقض العدة، قال: والثالثة قوله: {فإن طلقها} يعني بالثالثة فلا رجعة له عليها حتى تنكح زوجا غيره.حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك، بنحوه.3859 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإن طلقها} بعد التطليقتين فلا تحل له من بعد حتى تنكح زوجا غيره، وهذه الثالثةوقال آخرون: بل دل هذا القول على ما يلزم مسرح امرأته بإحسان بعد التطليقتين اللتين قال الله تعالى ذكره فيهما: {الطلاق مرتان} قالوا: وإنما بين الله تعالى ذكره بهذا القول عن حكم قوله: {أو تسريح بإحسان} وأعلم أنه إن سرح الرجل امرأته بعد التطليقتين فلا تحل له المسرحة كذلك إلا بعد زوج. ذكر من قال ذلك:3860 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غير} قال: عاد إلى قوله: {فإمساك بمعروف أو تسريح بإحسان} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال أبو جعفر: والذي قاله مجاهد في ذلك عندنا أولى بالصواب للذي ذكرنا عن رسول الله صلي الله عليه وسلم في الخبر الذي رويناه عنه أنه قال: أو سئل فقيل: هذا قول الله تعالى ذكره: {الطلاق مرتان} فأين الثالثة؟ قال: "فإمساك بمعروف أو تسريح بإحسان " . فأخبر صلي الله عليه وسلم، أن الثالثة إنما هي قوله: {أو تسريح بإحسان} فإذ كان التسريح بالإحسان هو الثالثة، فمعلوم أن قوله: {فإن طلقها فلا تحل لا من بعد حتى تنكح زوجا غيره} من الدلالة على التطليقة الثالثة بمعزل، وأنه إنما هو بيان عن الذي يحل للمسرح بالإحسان إن سرح زوجته بعد التطليقتين، والذي يحرم عليه منها، والحال التي يجوز له نكاحها فيها، وإعلام عباده أن بعد التسريح على ما وصفت لا رجعة للرجل على امرأته.فإن قال قائل: فأي النكاحين عنى الله بقوله: {فلا تحل له من بعد حتى تنكح زوجا غيره} النكاح الذي هو جماع أم النكاح الذي هو عقد تزويج؟ قيل: كلاهما، وذلك أن المرأة إذا نكحت رجلا نكاح تزويج لم يطأها في ذلك النكاح ناكحها ولم يجامعها حتى يطلقها لم تحل للأول، وكذلك إن وطئها واطئ بغير نكاح لم تحل للأول بإجماع الأمة جميعا. فإذ كان ذلك كذلك، فمعلوم أن تأويل قوله: {فلا تحل له من بعد حتى تنكح زوجا غيره} نكاحا صحيحا، ثم يجامعها فيه، ثم يطلقها.فإن قال: فإن ذكر الجماع غير موجود في كتاب الله تعالى ذكره، فما الدلالة على أن معناه ما قلت؟ قيل: الدلالة على ذلك إجماع الأمة جميعا على أن ذلك معناه. وبعد، فإن الله تعالى ذكره قال: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره} فلو نكحت زوجا غيره بعقب، الطلاق قبل انقضاء عدتها، كان لا شك أنها ناكحة نكاحا بغير المعنى الذي أباح الله تعالى ذكره لها ذلك به، وإن لم يكن ذكر العدة مقرونا بقوله: {فلا تحل له من بعد حتى تنكح زوجا غيره} لدلالته على أن ذلك كذلك بقوله: {والمطلقات يتربصن لأنفسهن ثلاثة قروء} وكذلك قوله: {فإن طلقها فلا تحل له من بعد حتى تنكح زوجا غيره} وإن لم يكن مقرونا به ذكر الجماع والمباشرة والإفضاء فقد دل على أن ذلك كذلك بوحيه إلى رسول الله صلي الله عليه وسلم وبيانه ذلك على لسانه لعباده. ذكر الأخبار المروية بذلك عن رسول الله صلي الله عليه وسلم:3861 - حدثني عبيد الله بن إسماعيل الهباري، وسفيان بن وكيع، وأبو هشام الرفاعي، قالوا: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن الأسود، عن عائشة، قالت: سئل رسول الله صلي الله عليه وسلم عن رجل طلق امرأته فتزوجت رجلا غيره فدخل بها ثم طلقها قبل أن يواقعها، أتحل لزوجها الأول؟ فقال رسول الله صلي الله عليه وسلم: "لا تحل لزجها الأول حتى يذوق الآخر عسيلتها وتذوق عسيلته " حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن هشام بن عروة، عن أبيه، عن عائشة، عن النبي صلي الله عليه وسلم، نحوه.3862 - حدثنا سفيان بن وكيع، قال: ثنا ابن عيينة، عن الزهري، عن عروة، عن عائشة، قال: سمعتها تقول: جاءت امرأة رفاعة القرظي إلى رسول الله صلي الله عليه وسلم، فقالت: كنت عند رفاعة فطلقني، فبت طلاقي، فتزوجت عبد الرحمن بن الزبير، وإن ما معه مثل هدبة الثوب، فقال لها: "تريدين أن ترجعي إلى رفاعة؟ لا، حتى تذوقي عسيلته ويذوق عسيلتك " حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، عن ابن شهاب، عن عروة، عن عائشة، نحوه.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: ثنى عروة بن الزبير، أن عائشة زوج النبي صلي الله عليه وسلم أخبرته أن امرأة رفاعة القرظي جاءت رسول الله صلي الله عليه وسلم فقالت: يا رسول الله، فذكر مثله.3863 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عروة، عن عائشة أن رفاعة القرظي طلق امرأته، فبت طلاقها، فتزوجها بعد عبد الرحمن بن الزبير، فجاءت النبي صلي الله عليه وسلم فقالت: يا نبي الله إنها كانت عند رفاعة، فطلقها آخر ثلاث تطليقات، فتزوجت بعده عبد الرحمن بن الزبير، وإنه والله ما معه يا رسول الله إلا مثل الهدبة. فتبسم رسول الله صلي الله عليه وسلم، ثم قال لها: "لعلك تريدين أن ترجعي إلى رفاعة؟ لا، حتى تذوقي عسيلته ويذوق عسيلتك " قالت: وأبو بكر جالس عند النبي صلى الله عليه وسلم وخالد بن سعيد بن العاص بباب الحجرة لم يؤذن له، فطفق خالد ينادي يا أبا بكر يقول: يا أبا بكر ألا تزجر هذه عما تجهر به عند رسول الله صلي الله عليه وسلم؟.3864 - حدثنا محمد بن يزيد الأودي، قال: ثنا يحيى بن سليم، عن عبيد الله، عن القاسم، عن عائشة أن رسول الله صلي الله عليه وسلم قال: "لا حتى يذوق من عسيلتها ما ذاق الأول " حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر بن سليمان، قال: سمعت عبيد الله، قال: سمعت القاسم يحدث عن عائشة، قال: قالت: قال رسول الله صلي الله عليه وسلم: "لا حتى يذوق من عسيلتها ما ذاق صاحبه " .حدثنا ابن المثنى، قال: ثنا يحيى، عن عبيد الله، قال: ثنا القاسم، عن عائشة، أن رجلا طلق امرأته ثلاثا، فتزوجت زوجا، فطلقها قبل أن يمسها، فسئل رسول الله صلي الله عليه وسلم: أتحل للأول؟ قال: "لا حتى يذوق عسيلتها كما ذاق الأول " .3865 - حدثنا سفيان بن وكيع، قال: ثنا موسى بن عيسى الليثي، عن زائدة، عن علي بن زيد، عن أم محمد، عن عائشة، عن النبي صلي الله عليه وسلم، قال: "إذا طلق الرجل امرأته ثلاثا لم تحل له حتى تنكح زوجا غيره، فيذوق كل واحد منهما عسيلة صاحبه " 3866 - حدثني العباس بن أبي طالب، قال: أخبرنا سعيد بن حفص الطلحي، قال: أخبرنا شيبان، عن يحيى، عن أبي الحارث الغفاري، عن أبي هريرة، عن رسول الله صلي الله عليه وسلم، قال: "وحتى يذوق عسيلتها " 3867 - حدثني عبيد بن آدم بن أبي إياس العسقلاني، قال: ثني أبي، قال: ثنا شيبان، قال: ثنا يحيى بن أبي كثير، عن أبي الحارث الغفاري، عن أبي هريرة، قال: قال رسول الله صلي الله عليه وسلم في المرأة يطلقها زوجها ثلاثا، فتتزوج غيره، فيطلقها قبل أن يدخل بها، فيريد الأول أن يراجعها، قال: "لا، حتى يذوق عسيلتها " 3868 - حدثني محمد بن إبراهيم الأنماطي، قال: ثنا هشام بن عبد الملك، قال: ثنا محمد بن دينار، قال: حدثنا يحيى بن يزيد الهنائي، عن أنس بن مالك، عن النبي صلي الله عليه وسلم في رجل طلق امرأته ثلاثا، فتزوجها آخر فطلقها قبل أن يدخل بها، أترجع إلى زوجها الأول؟ قال: "لا، حتى يذوق عسيلتها وتذوق عسيلته " 3869 - حدثني يعقوب بن إبراهيم، ويعقوب بن ماهان، قالا: ثنا هشيم، قال: أخبرنا يحيى بن أبي إسحاق، عن سليمان بن يسار، عن عبيد الله بن العباس: أن الغميصاء أو الرميصاء جاءت إلى رسول الله صلي الله عليه وسلم تشكو زوجها، وتزعم أنه لا يصل إليها، قال: فما كان إلا يسيرا حتى جاء زوجها، فزعم أنها كاذبة، ولكنها تريد أن ترجع إلى زوجها الأول، فقال رسول الله صلي الله عليه وسلم: "ليس لك حتى يذوق عسيلتك رجل غيره " 3870 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن علقمة بن مرثد، عن سالم بن رزين الأحمري، عن سالم بن عبد الله، عن سعيد بن المسيب، عن ابن عمر، عن النبي صلي الله عليه وسلم في رجل يتزوج المرأة فيطلقها قبل أن يدخل بها البتة، فتتزوج زوجا آخر، فيطلقها قبل أن يدخل بها، أترجع إلى الأول؟ قال: "لا حتى تذوق عسيلته ويذوق عسيلتها " حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علقمة بن مرثد، عن رزين الأحمري، عن ابن عمر، عن النبي أنه سئل عن الرجل يطلق امرأته ثلاثا، فيتزوجها رجل، فأغلق الباب، فطلقها قبل أن يدخل بها، أترجع إلى زوجها الآخر؟ قال: "لا حتى يذوق عسيلتها " حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن علقمة بن مرثد، عن سليمان بن رزين، عن ابن عمر أنه سأل النبي صلي الله عليه وسلم وهو يخطب عن رجل طلق امرأته، فتزوجت بعده، ثم طلقها أو مات عنها، أيتزوجها الأول؟ قال: "لا حتى تذوق عسيلته " .القول في تأويل قوله تعالى: {فإن طلقها فلا جناح عليهما أن يتراجعا إن ظنا أن يقيما حدود الله} يعني تعالى ذكره بقوله: {فإن طلقها} فإن طلق المرأة التي بانت من زوجها بآخر التطليقات الثلاث بعد ما نكحها مطلقها الثاني، زوجها الذي نكحها بعد بينونتها من الأول؛ {قلا جناح عليهما} يقول تعالى ذكره: فلا حرج على المرأة التي طلقها هذا الثاني من بعد بينونتها من الأول، وبعد نكاحه إياها، وعلى الزوج الأول الذي كانت حرمت عليه ببينونتها منه بآخر التطليقات أن يتراجعا بنكاح جديد. كما:3871 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس: {فإن طلقها فلا جناح عليهما أن يتراجعا إن ظنا أن يقيما حدود الله} يقول: إذا تزوجت بعد الأول، فدخل الآخر بها، فلا حرج على الأول أن يتزوجها إذا طلق الآخر أو مات عنها، فقد حلت له3872 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشام، قال: أخبرنا جويبر، عن الضحاك، قال: إذا طلق واحدة أو ثنتين، فله الرجعة ما لم تنقض العدة. قال: والثالثة قوله: {فإن طلقها} يعني الثالثة فلا رجعة له عليها حتى تنكح زوجا غيره، فيدخل بها، فإن طلقها هذا الأخير بعد ما يدخل بها، فلا جناح عليهما أن يتراجعا - يعنى الأول - إن ظنا أن يقيما حدود اللهوأما قوله: {إن ظنا أن يقيما حدود الله} فإن معناه: إن رجوا مطمعا أن يقيما حدود الله. وإقامتهما حدود الله: العمل بها، وحدود الله: ما أمرهما به، وأوجب بكل واحد منهما على صاحبه، وألزم كل واحد منهما بسبب النكاح الذي يكون بينهما. وقد بينا معنى الحدود ومعنى إقامة ذلك بما أغنى عن إعادته في هذا الموضع.وكان مجاهد يقول في تأويل قوله: {إذ ظنا أن يقيما حدود الله} ما:3873 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إذ ظنا أن يقيما حدود الله} إن ظنا أن نكاحهما على غير دلسةحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقد وجه بعض أهل التأويل قوله {إن ظنا} إلى أنه بمعنى: إن أيقنا. وذلك ما لا وجه له، لأن أحدا لا يعلم ما هو كائن إلا الله تعالى ذكره. فإذ كان ذلك كذلك، فما المعنى الذي به يوقن الرجل والمرأة أنهما إذا تراجعا أقاما حدود الله؟ ولكن معنى ذلك كما قال تعالى ذكره: {إذ ظنا} بمعنى طمعا بذلك ورجواه؛ "وأن " التي في قوله {أن يقيما} في موضع نصب بـ "ظنا " ، و "أن " التي في {أن يتراجعا} جعلها بعض أهل العربية في موضع نصب بفقد الخافض، لأن معنى الكلام: فلا جناح عليهما في أن يتراجعا، فلما حذفت "في " التي كانت تخفضها نصبها، فكأنه قال: فلا جناح عليهما تراجعهما. وكان بعضهم يقول: موضعه خفض، وإن لم يكن معها خافضها، وإن كان محذوفا فمعروف موضعه..القول في تأويل قوله تعالى: {وتلك حدود الله يبينها لقوم يعلمون} يعني تعالى ذكره بقوله: {وتلك حدود الله} هذه الأمور التي بينها لعباده في الطلاق والرجعة والفدية والعدة والإيلاء وغير ذلك مما يبينه لهم في هذه الآيات، حدود الله معالم فصول حلاله وحرامه وطاعته وحصيته، {يبينها} يفصلها، فيميز بينها، ويعرفهم أحكامها لقوم يعلمونها إذا بيتها الله لهم، فيعرفون أنها من عند الله، فيصدقون بها، ويعملون بما أودعهم الله من علمه، دون الذين قد طبع الله على قلوبهم، وقضى عليهم أنهم لا يؤمنون بها، ولا يصدقون بأنها من عند الله، فهم يجهلون أنها من الله، وأنها تنزيل من حكيم حميد. ولذلك خص القوم الذي يعلمون بالبيان دون الذين يجهلون، إذ كان الذين يجهلون أنها من عنده قد آيس نبيه محمدا صلي الله عليه وسلم من تصديق كثير منهم بها، وإن كان بينها لهم من وجه الحجة عليهم ولزوم العمل لهم بها، وإنما أخرجها من أن تكون بيانا لهم من وجه تركهم الإقرار والتصديق به.


231-231-وَإِذَا طَلَّقْتُمُ النَّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ سَرِّحُوهُنَّ بِمَعْرُوفٍ وَلاَ تُمْسِكُوهُنَّ ضِرَاراً

231-وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا ومن يفعل ذلك فقد ظلم نفسه ولا تتخذوا آيات الله هزوا واذكروا نعمت الله عليكم وما أنزل عليكم من الكتاب والحكمة يعظكم به واتقوا الله واعلموا أن الله بكل شيء عليم

القول في تأويل قوله تعالى: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا } يعني تعالى ذكره بذلك: وإذا طلقتم أيها الرجال نساءكم فبلغن أجلهن، يعني ميقاتهن الذي وقته لهن من انقضاء الأقراء الثلاثة إن كانت من أهل الأقراء وانقضاء الأشهر، إن كانت من أهل الشهور، {فأمسكوهن} يقول: فراجعوهن إن أردتم رجعتهن في الطلقة التي فيها رجعة، وذلك إما في التطليقة الواحدة أو التطليقتين كما قال تعالى ذكره: {الطلاق مرتان فإمساك بمعروف أو تسريح بإحسان} [البقرة: 229] وأما قوله: {بمعروف} فإنه عنى بما أذن به من الرجعة من الإشهاد على الرجعة قبل انقضاء العدة دون الرجعة بالوطء والجماع، لأن ذلك إنما يجوز للرجل بعد الرجعة، وعلى الصحبة مع ذلك والعشرة بما أمر الله به وبينه لكم أيها الناس. {أو سرحوهن بمعروف} يقول: أو خلوهن يقضين تمام عدتهن وينقضي بقية أجلهن الذي أجلته لهن لعددهن بمعروف، يقول: بإيفائهن تمام حقوقهن عليكم على ما ألزمتكم لهن من مهر ومتعة ونفقة وغير ذلك من حقوقهن قبلكم. {ولا تمسكوهن ضرارا لتعتدوا} يقول: ولا تراجعوهن إن راجعتموهن في عددهن مضارة لهن لتطولوا عليهن مدة انقضاء عددهن، أو لتأخذوا منهن بعض ما آتيتموهن بطلبهن الخلع منكم لمضارتكم إياهن بإمساككم إياهن، ومراجعتكموهن ضرارا واعتداء.وقوله: {لتعتدوا} يقول: لتظلموهن بمجاوزتكم في أمرهن حدودي التي بينتها لكم.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:3874 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق: {ولا تمسكوهن ضرارا} قال: يطلقها حتى إذا كادت تنقضي راجعها، ثم يطلقها، فيدعها، حتى إذا كادت تنقضي عدتها راجعها، ولا يريد إمساكها، فذلك الذي يضار ويتخذ آيات الله هزوا3875 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل الحسن عن قوله تعالى: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا} قال: كان الرجل يطلق المرأة، ثم يراجعها، ثم يطلقها، ثم يراجعها يضارها؛ فنهاهم الله عن ذلك.3876 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف} قال نهى الله عن الضرار ضرارا أن يطلق الرجل امرأته، ثم يراجعها عند آخر يوم يبقى من الأجل حتى يفي لها تسعة أشهر ليضارها به3877 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: نهى عن الضرار، والضرار في الطلاق: أن يطلق الرجل امرأته ثم يراجعها. وسائر الحديث مثل حديث محمد بن عمرو.3878 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا} كان الرجل يطلق امرأته ثم يراجعها قيل انقضاء عدتها، ثم يطلقها، يفعل ذلك يضارها ويعضلها، فأنزل الله هذه الآية3879 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا} قال: كان الرجل يطلق امرأته تطليقة واحدة ثم يدعها، حتى إذا ما تكاد تخلو عدتها راجعها، ثم يطلقها، حتى إذا ما كاد تخلو عدتها راجعها، ولا حاجة له فيها، إنما يريد أن يضارها بذلك، فنهى الله عن ذلك وتقدم فيه، وقال: {ومن يفعل ذلك فقد ظلم نفسه} 3880 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، عن يونس، عن ابن شهاب، قال: قال الله تعالى ذكره: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا} فإذا طلق الرجل المراة وبلغت أجلها فليراجعها بمعروف أو ليسرحها بإحسان، ولا يحل له أن يراجعها ضرارا، وليست له فيها رغبة إلا أن يضارها. 3881 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة في قوله: {ولا تمسكوهن ضرارا لتعتدوا} قال: هو في الرجل يحلف بطلاق امرأته، فإذا بقي من عدتها شيء راجعها يضارها بذلك، ويطول عليها؛ فنهاهم الله عن ذلك.3882 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن أبى أويس، عن مالك بن أنس، عن ثور بن زيد الديلي، أن رجلا كان يطلق امرأته ثم يراجعها، ولا حاجة له بها ولا يريد إمساكها، كيما يطول عليها بذلك العدة ليضارها؛ فأنزل الله تعالى ذكره: {ولا تمسكوهن ضرارا لتعتدوا ومن يفعل ذلك فقد ظلم نفسه} يعظم ذلك.3883 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان الباهلي، قال: سمعت الضحاك يقول في قوله: {ولا تمسكوهن ضرارا} هو الرجل يطلق امرأته واحدة، ثم يراجعها، ثم يطلقها، ثم يراجعها، ثم يطلقها؛ ليضارها بذلك لتختلع منه3884 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإذا طلقتم النساء فبلغن أجلهن فأمسكوهن بمعروف أو سرحوهن بمعروف ولا تمسكوهن ضرارا لتعتدوا ومن يفعل ذلك فقد ظلم نفسه ولا تتخذوا آيات الله هزوا} قال نزلت في رجل من الأنصار يدعى ثابت بن يسار طلق امرأته حتى إذا انقضت عدتها إلا يومين أو ثلاثة راجعها ثم يطلقها، ففعل ذلك بها، حتى مضت لها تسعة أشهر مضارة يضارها، فأنزل الله تعالى ذكره: {ولا تمسكوهن ضرارا لتعتدوا} 3885 - حدثني العباس بن الوليد، قال: أخبرني أبي، قال: سمعت عبد العزيز يسأل عن طلاق الضرار، فقال: يطلق ثم يراجع ثم يطلق، ثم يراجع، فهذا الضرار الذي قال الله: {ولا تمسكوهن ضرارا لتعتدوا} 3886 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية: {ولا تمسكوهن ضرارا لتعتدوا} قال: الرجل يطلق امرأته تطليقة، ثم يتركها حتى تحيض ثلاث حيض، ثم يراجعها، ثم يطلقها تطليقة، ثم يمسك عنها حتى تحيض ثلاث حيض، ثم يراجعها لتعتدوا؛ قال: لا يطاول عليهنوأصل التسريح من سرح القوم، وهو ما أطلق من نعمهم للرعي، يقال للمواشي المرسلة للرعي: هذا سرح القوم، يراد به مواشيهم المرسلة للرعي، ومنه قول الله تعالى ذكره: {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون ولكم فيها جمال حين تريحون وحين تسرحون} [النحل: 5-6] يعني بقوله حين تسرحون: حين ترسلونها للرعي فقيل للمرأة إذا خلاها زوجها فأبانها منه: سرحها، تمثيلا لذلك بتسريح المسرح ماشيته للرعي وتشبيها به.القول في تأويل قوله تعالى: {ومن يفعل ذلك فقد ظلم نفسه} يعني تعالى ذكره بذلك: ومن يراجع امرأته بعد طلاقه إياها في الطلاق الذي له فيه عليها الرجعة ضرارا بها ليعتدي حد الله في أمرها، فقد ظلم نفسه، يعني فأكسبها بذلك إثما، وأوجب لها من الله عقوبة بذلكوقد بينا معنى الظلم فيما مضى، وأنه وضع الشيء في غير موضعه وفعل ما ليس للفاعل فعله.القول في تأويل قوله تعالى: {ولا تتخذوا آيات الله هزوا} يعني تعالى ذكره: ولا تتخذوا أعلام الله وفصوله بين حلاله وحرامه وأمره ونهيه في وحيه وتنزيله استهزاء ولعبا، فإنه قد بين لكم في تنزيله وآي كتابه ما لكم من الرجعة على نسائكم في الطلاق الذي جعل لكم عليهن فيه الرجعة، وما ليس لكم منها، وما الوجه الجائز لكم منها وما الذي لا يجوز، وما الطلاق الذي لكم عليهن فيه الرجعة وما ليس لكم ذلك فيه، وكيف وجوه ذلك؛ رحمة منه بكم ونعمة منه عليكم، ليجعل بذلك لبعضكم من مكروه إن كان فيه من صاحبه مما هو فيه المخرج والمخلص بالطلاق والفراق، وجعل ما جعل لكم عليهن من الرجعة سبيلا لكم إلى الوصول إلى ما نازعه إليه ودعاه إليه هواه بعد فراقه إياهن منهن، لتدركوا بذلك قضاء أوطاركم منهن، إنعاما منه بذلك عليكم، لا لتتخذوا ما بينت لكم من ذلك في آي كتابي وتنزيلي تفضلا مني ببيانه عليكم، وإنعاما ورحمة مني بكم لعبا وسخرياوبمعنى ما قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:3887 - حدثني عبد الله بن أحمد بن سيبويه، قال: ثنا أبي، قال: ثنا أيوب بن سليمان، قال: ثنا أبو بكر بن أبي أويس، عن سليمان بن بلال، عن محمد بن أبي عتيق وموسى بن عقبة، عن ابن شهاب، عن سليمان بن أرقم، أن الحسن حدثهم: أن الناس كانوا على عهد رسول الله صلي الله عليه وسلم يطلق الرجل أو يعتق، فيقال: ما صنعت؟ فيقول: إنما كنت لاعبا؛ قال رسول الله صلي الله عليه وسلم: "من طلق لاعبا أو أعتق لاعبا فقد جاز عليه " قال الحسن: وفيه نزلت: {ولا تتخذوا آيات الله هزوا} 3888 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تتخذوا آيات الله هزوا} قال: كان الرجل يطلق امرأته، فيقول: إنما طلقت لاعبا، ويتزوج أو يعتق أو يتصدق فيقول: إنما فعلت لاعبا، فنهوا عن ذلك، فقال تعالى ذكره: {ولا تتخذوا آيات الله هزوا} 3889 - حدثنا أبو كريب، قال: ثنا إسحاق بن منصور، عن عبد السلام بن حرب، عن يزيد بن عبد الرحمن، عن أبي العلاء، عن حميد بن عبد الرحمن، عن أبي موسى: أن رسول الله صلي الله عليه وسلم غضب على الأشعريين فأتاه أبو موسى، فقال: يا رسول الله غضبت على الأشعريين ! فقال: "يقول أحدكم قد طلقت قد راجعت ! ليس هذا طلاق المسلمين، طلقوا المرأة في قبل عدتها " حدثنا أبو زيد، عن ابن شبة، قال: ثنا أبو غسان النهدي، قال: ثنا عبد السلام بن حرب، عن يزيد بن أبي خالد، يعني الدالاني، عن أبي العلاء الأودي، عن حميد بن عبد الرحمن، عن أبي موسى الأشعري، عن النبي صلي الله عليه وسلم أنه قال لهم: "يقول أحدكم لامرأته: قد طلقتك، قد راجعتك ! ليس هذا بطلاق المسلمين، طلقوا المرأة في قبل عدتها " .القول في تأويل قوله تعالى: {واذكروا نعمة الله عليكم وما أنزل عليكم من الكتاب والحكمة} يعني تعالى ذكره بذلك: واذكروا نعمة الله عليكم بالإسلام، الذي أنعم عليكم به، فهداكم له، وسائر نعمه التي خصكم بها دون غيركم من سائر خلقه، فاشكروه على ذلك بطاعته فيما أمركم به ونهاكم عنه، واذكروا أيضا مع ذلك، ما أنزل عليكم من كتابه ذلك، القرآن الذي أنزله على نبيه محمد صلي الله عليه وسلم، واذكروا ذلك فاعملوا به، واحفظوا حدوده فيهوالحكمة: يعني: وما أنزل عليكم من الحكمة وهي السنن التي علمكموها رسول الله صلي الله عليه وسلم وسنها لكموقد ذكرت اختلاف المختلفين في معنى الحكمة فيما مضى قبل في قوله: {ويعلمهم الكتاب والحكمة} [البقرة: 129] فأغنى عن إعادته في هذا الموضع.القول في تأويل قوله تعالى: {يعظكم به} يعني تعالى ذكره بقوله: {يعظكم به} يعظكم بالكتاب الذي أنزل عليكموالهاء التي في قوله "به " عائدة على الكتاب {واتقوا الله} يقول: وخافوا الله فيما أمركم به، وفيما نهاكم عنه في كتابه الذي أنزله عليكم، وفيما أنزله فبينه على لسان رسول الله صلي الله عليه وسلم لكم أن تضيعوه وتتعدوا حدوده، فتستوجبوا ما لا قبل لكم به من أليم عقابه، ونكال عذابه.القول في تأويل قوله تعالى: {واتقوا الله واعلموا أن الله بكل شيء عليم} وقوله: {واعلموا أن الله بكل شيء عليم} يقول: واعلموا أيها الناس أن ربكم الذي حد لكم هذه الحدود، وشرع لكم هذه الشرائع، وفرض عليكم هذه الفرائض في كتابه وفي تنزيله، على رسوله محمد صلي الله عليه وسلم بكل ما أنتم عاملوه من خير وشر، وحسن وسيئ، وطاعة ومعصية، عالم لا يخفي عليه من ظاهر ذلك وخفيه وسره وجهره شيء، وهو مجازيكم بالإحسان إحسانا، وبالسيئ سيئا، إلا أن يعفو ويصفح؛ فلا تتعرضوا لعقابه، ولا تظلموا أنفسكم


232-232-وَإِذَا طَلَّقْتُمُ النِّسَاء فَبَلَغْنَ أَجَلَهُنَّ فَلاَ تَعْضُلُوهُنَّ أَن يَنكِحْنَ أَزْوَاجَهُنَّ إِذَا تَرَاضَوْاْ بَيْنَهُم بِالْمَعْرُوفِ

232-وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف ذلك يوعظ به من كان منكم يؤمن بالله واليوم الآخر ذلكم أزكى لكم وأطهر والله يعلم وأنتم لا تعلمون

القول في تأويل قوله تعالى: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} ذكر أن هذه الآية نزلت في رجل كانت له أخت كان زوجها من ابن عم لها، فطلقها وتركها فلم يراجعها حتى انقضت عدتها، ثم خطبها منه، فأبى أن يزوجها إياه ومنعها منه وهي فيه راغبةثم اختلف أهل التأويل في الرجل الذي كان فعل ذلك فنزلت فيه هذه الآية، فقال بعضهم: كان ذلك الرجل معقل بن يسار المزني ذكر من قال ذلك:3890 - حدثني محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة عن الحسن، عن معقل بن يسار، قال: كانت أخته تحت رجل فطلقها ثم خلا عنها حتى إذا انقضت عدتها خطبها، فحمي معقل من ذلك أنفا وقال: خلا عنها وهو يقدر عليهافحال بينه وبينها فأنزل الله تعالى ذكره: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} حدثنا أبو كريب، قال: ثنا وكيع، عن الفضل بن دلهم، عن الحسن، عن معقل بن يسار: أن أخته طلقها زوجها، فأراد أن يراجعها، فمنعها معقل فأنزل الله تعالى ذكره: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن} إلى آخر الآية3891 - حدثنا محمد بن عبد الله المخزومي، قال: ثنا أبو عامر، قال: ثنا عباد بن راشد، قال: ثنا الحسن، قال: ثني معقل بن يسار، قال: كانت لي أخت تخطب وأمنعها الناس، حتى خطب إلي ابن عم لي فأنكحتها، فاصطحبا ما شاء الله، ثم إنه طلقها طلاقا له رجعة، ثم تركها حتى انقضت عدتها، ثم خطبت إلي فأتاني يخطبها مع الخطاب، فقلت له: خطبت إلي فمنعتها الناس، فآثرتك بها، ثم طلقت طلاقا لك فيه رجعة، فلما خطبت إلي آتيتني تخطبها مع الخطاب؟ والله لا أنكحكها أبدا! قال: ففي نزلت هذه الآية: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن ذا تراضوا بينهم بالمعروف} قال: فكفرت عن يميني وأنكحتها إياه3892 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} ذكر لنا أن رجلا طلق امرأته تطليقة، ثم خلا عنها حتى انقضت عدتها، ثم قرب بعد ذلك يخطبها - والمرأة أخت معقل بن يسار - فأنف من ذلك معقل بن يسار، وقال: خلا عنها وهي في عدتها ولو شاء راجعها، ثم يريد أن يراجعها وقد بانت منه؟ فأبى عليها أن يزوجها إياه وذكر لنا أن نبي لله لما نزلت هذه الآية دعاه فتلاها عليه، فترك الحمية واستقاد لأمر الله3893 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن يونس، عن الحسن قوله تعالى: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن} إلى آخر الآية، قال: نزلت هذه الآية في معقل بن يسارقال الحسن: حدثني معقل بن يسار أنها نزلت فيه، قال: زوجت أختا لي من رجل فطلقها، حتى إذا انقضت عدتها جاء يخطبها، فقلت له: زوجتك وفرشتك أختي وأكرمتك، ثم طلقتها، ثم جئت تخطبها؟ لا تعود إليك أبدا ! قال: وكان رجل صدق لا بأس به، وكانت المرأة تحب أن ترجع إليه، قال الله تعالى ذكره: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} قال: فقلت الآن أفعل يا رسول الله ! فزوجها منه3894 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو بكر الهذلي، عن بكر بن عبد الله المزني، قال: كانت أخت معقل بن يسار تحت رجل فطلقها، فخطب إليه، فمنعها أخوها، فنزلت: {وإذا طلقتم النساء فبلغن أجلهن} إلى آخر الآية.3895 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن} الآية، قال: نزلت في امرأة من مزينة طلقها زوجها وأبينت منه، فنكحها آخر، فعضلها أخوها معقل بن يسار يضارها خيفة أن ترجع إلى زوجها الأول قال ابن جريج: وقال عكرمة: نزلت في معقل بن يسار، قال ابن جريج أخته جميل ابنة يسار كانت تحت أبي البداح طلقها، فانقضت عدتها، فخطبها، فعضلها معقل بن يسارحدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} نزلت في امرأة من مزينة طلقها زوجها فعضلها أخوها أن ترجع إلى زوجها الأول وهو معقل بن يسار أخوهاحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله، إلا أنه لم يقل فيه: وهو معقل بن يسار3896 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا سفيان، عن أبي إسحاق الهمداني: أن فاطمة بنت يسار طلقها زوجها، ثم بدا له فخطبها، فأبى معقل، فقال: زوجناك فطلقتها وفعلت ! فأنزل الله تعالى ذكره: {فلا تعضلوهن أن ينكحن أزواجهن} 3897 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن وقتادة في قوله: {فلا تعضلوهن} قال: نزلت في معقل بن يسار، كانت أخته تحت رجل، فطلقها، حتى إذا انقضت عدتها جاء فخطبها، فعضلها معقل، فأبى أن ينكحها إياه، فنزلت فيها هذه الآية - يعني به الأولياء - يقول: {فلا تعضلوهن أن ينكحن أزواجهن} 3898 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن رجل، عن معقل بن يسار قال: كانت أختي عند رجل فطلقها تطليقة بائنة، فخطبها، فأبيت أن أزوجها منه، فأنزل الله تعالى ذكره: {فلا تعضلوهن أن ينكحن أزواجهن} 000 الآيةوقال آخرون: كان الرجل جابر بن عبد الله الأنصاري ذكر من قال ذلك:3899 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} قال: نزلت في جابر بن عبد الله الأنصاري، وكانت له ابنة عم فطلقها زوجها تطليقة، فانقضت عدتها ثم رجع يريد رجعتها، فأما جابر فقال: طلقت ابنة عمنا ثم تريد أن تنكحها الثانية وكانت المرأة تريد زوجها قد راضته، فنزلت هذه الآية وقال آخرون: نزلت هذه الآية دلالة على نهي الرجل عن مضارة وليته من النساء، يعضلها عن النكاح ذكر من قال ذلك:3900 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {فلا تعضلوهن أن ينكحن أزواجهن} فهذا في الرجل يطلق امرأته تطليقة أو تطليقتين فتنقضي عدتها، ثم يبدو له في تزويجها وأن يراجعها، وتريد المرأة، فيمنعها أولياؤها من ذلك، فنهى الله سبحانه أن يمنعوها - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} كان الرجل يطلق امرأته تبين منه، وينقضي أجلها، ويريد أن يراجعها، وترضى بذلك، فيأبى أهلها، قال الله تعالى ذكره: {فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} 3901 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، عن سفيان، عن منصور، عن أبي الضحى، عن مسروق في قوله: {فلا تعضلوهن أن ينكحن أزواجهن} قال: كان الرجل يطلق امرأته، ثم يبدو له أن يتزوجها، فيأبى أولياء المرأة أن يزوجوها، فقال الله تعالى ذكره: {فلا تعضلوهن أن ينكحن أزواجهن إذا تراضوا بينهم بالمعروف} 3902 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أصحابه، عن إبراهيم في قوله: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن} قال: المرأة تكون عند الرجل فيطلقها، ثم يريد أن يعود إليها فلا يعضلها وليها أن ينكحها إياه3903 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، عن يونس، عن ابن شهاب: قال الله تعالى ذكره: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن أن ينكحن أزواجهن} الآية،فإذا طلق الرجل المرأة وهو وليها، فانقضت عدتها، فليس له أن يعضلها حتى يرثها ويمنعها أن تستعف بزوج3904 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {وإذا طلقتم النساء فبلغن أجلهن فلا تعضلوهن} هو الرجل يطلق امرأته تطليقة ثم يسكت عنها، فيكون خاطبا من الخطاب، فقال الله لأولياء المرأة: لا تعضلوهن، يقول: لا تمنعوهن أن يرجعن إلى أزواجهن بنكاح جديد إذا تراضوا بينهم بالمعروف إذا رضيت المرأة وأرادت أن تراجع زوجها بنكاح جديد والصواب من القول في هذه الآية أن يقال: إن الله تعالى ذكره أنزلها دلالة على تحريمه على أولياء النساء مضارة من كانوا له أولياء من النساء بعضلهن عمن أردن نكاحه من أزواج كانوا لهن، فبن منهن بما تبين به المرأة من زوجها من طلاق أو فسخ نكاح وقد يجوز أن تكون نزلت في أمر معقل بن يسار وأمر أخته أو في أمر جابر بن عبد الله وأمر ابنة عمه، وأي ذلك كان فالآية دالة على ما ذكرت ويعني بقوله تعالى: {فلا تعضلوهن} لا تضيقوا عليهن بمنعكم إياهن أيها الأولياء من مراجعة أزواجهن بنكاح جديد تبتغون بذلك مضارتهن، يقال منه: عضل فلان فلانة عن الأزواج يعضلها عضلا وقد ذكر لنا أن حيا من أحياء العرب من لغتها: عضل يعضل، فمن كان من لغته عضل، فإنه إن صار إلى يفعل، قال: يعضل بفتح الضاد، والقراءة على ضم الضاد دون كسرها، والضم من لغة من قال عضلوأصل العضل: الضيق، ومنه قول عمر رحمة الله عليه: "وقد أعضل بي أهل العراق، لا يرضون عن وال، ولا يرضى عنهم وال " ، يعني بذلك حملوني على أمر ضيق شديد لا أطيق القيام به، ومنه أيضا: الداء العضال، وهو الداء الذي لا يطاق علاجه لضيقه عن العلاج، وتجاوزه حد الأدواء التي يكون لها علاج، ومنه قول ذي الرمة:ولم أقذف لمؤمنة حصان بإذن الله موجبة عضالاومن قيل: عضل الفضاء بالجيش لكثرتم: إذا ضاق عنهم من كثرتهم وقيل : عضلت المرأة: إذا نشب الولد في رحمها فضاق عليه الخروج منها، ومنه قول أوس بن حجروليس أخوك الدائم العهد بالذي يذمك إن ولى ويرضيك مقبلاولكنه النائي إذا كنت آمنا وصاحبك الأدنى إذا الأمر أعضلاو "أن " التي في قوله {أن ينكحن} في موضع نصب قوله: {تعضلوهن} ومعنى قوله: {إذا تراضوا بينهم بالمعروف} إذا تراضى الأزواج والنساء بما يحل، ويجوز أن يكون عوضا من أبضاعهن من المهور ونكاح جديد مستأنفكما:3905 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عمير بن عبد الله، عن عبد الملك بن المغيرة، عن عبد الرحمن بن البيلماني، قال: قال رسول الله صلي الله عليه وسلم: "انكحوا الأيامى ! " فقال رجل يا رسول الله ما العلائق بينهم، قال: "ما تراضى عليه أهلوهم " 3906 - حدثنا ابن بشار، قال: ثنا محمد بن الحارث، قال: ثنا محمد بن عبد الرحمن بن البيلماني، عن أبيه عن ابن عمر عن النبي صلي الله عليه وسلم بنحو منهوفي هذه الآية الدلالة الواضحة على صحة قول من قال: لا نكاح إلا بولي من العصبة وذلك أن الله تعالى ذكره منع الولي من عضل المرأة إن أرادت النكاح، ونهاه عن ذلك، فلو كان للمرأة إنكاح نفسها بغير إنكاح وليها إياها، أو كان لها تولية من أرادت توليته في إنكاحها لم يكن لنهي وليها عن عضلها معنى مفهوم، إذ كان لا سبيل له إلى عضلها، وذلك أنها إن كانت متى أردات النكاح جاز لها إنكاح نفسها أو إنكاح من توكله إنكاحها، فلا عضل هنالك لها من أحد، فينهى عاضلها عن عضلها وفي فساد القول بأن لا معنى لنهي الله عما نهى عنه صحة القول بأن لولي المرأة في تزويجها حقا لا يصح عقده إلا به، وهو المعنى الذي أمر الله به الولي من تزويجها إذا خطبها خاطبها ورضيت به، وكان رضى عند أوليائها جائزا في حكم المسلمين لمثلها أن تنكح مثله، ونهاه عن خلافه من عضلها، ومنعها عما أرادت من ذلك وتراضت هي والخاطب به.القول في تأويل قوله تعالى: {ذلك يوعظ به من كان منكم يؤمن بالله واليوم الآخر} يعني تعالى ذكره بقوله ذلك ما ذكر في هذه الآية: من نهي أولياء المرأة عن عضلها عن النكاح؛ يقول: فهذا الذي نهيتكم عنه من عضلهن عن النكاح عظة مني من كان منكم أيها الناس يؤمن بالله واليوم الآخر، يعني يصدق بالله فيوحده، ويقر بربوبيته، {واليوم الآخر} يقول: ومن يؤمن باليوم الآخر فيصدق بالبعث للجزاء والثواب والعقاب، ليتقي الله في نفسه، فلا يظلمها بضرار وليته، ومنعها من نكاح من رضيته لنفسها ممن أذنت لها في نكاحه فإن قال لنا قائل: وكيف قيل {ذلك يوعظ به} وهو خطاب للجميع، وقد قال من قبل : {فلا تعضلوهن} وإذا جاز أن يقال في خطاب الجميع ذلك أفيجوز أن تقول لجماعة من الناس وأنت تخاطبهم أيها القوم: هذا غلامك وهذا خادمك، وأنت تريد: هذا خادمكم وهذا غلامكم ؟ قيل لا، إن ذلك غير جائز مع الأسماء الموضوعات، لأن ما أضيف له الأسماء غيرها، فلا يفهم سامع سمع قول قائل لجماعة أيها القوم هذا غلامك، أنه عنى بذلك: هذا غلامكم، إلا على استخطاء الناطق في منطقه ذلك، فإن طلب لمنطقه ذلك وجها، فالصواب صرف كلامه ذلك إلى أنه انصرف عن خطاب القوم بما أراد خطابهم به إلى خطاب رجل واحد منهم أو من غيرهم، وترك مجاوزة القوم بما أراد مجاوزتهم به من الكلام، وليس ذلك كذلك في ذلك لكثرة جري ذلك على ألسن العرب في منطقها وكلامها، حتى صارت الكاف التي هي كناية اسم المخاطب فيها كهيئة حرف من حروف الكلمة التي هي متصلة بها، وصارت الكلمة بها كقول القائل هذا، كأنها ليس معها اسم مخاطب، فمن قال: {ذلك يوعظ به من كان منكم يؤمن بالله واليوم الآخر } أقر الكاف من ذلك موحدة مفتوحة في خطاب الواحدة من النساء والواحد من الرجال، والتثنية والجمع، ومن قال: {ذلكم يوعظ به} كسر في خطاب الواحدة من النساء، وفتح في خطاب الواحد من الرجال فقال في خطاب الاثنين منهم ذلكما، وفي خطاب الجمع ذلكموقد قيل : إن قوله: {ذلك يوعظ به من كان منكم يؤمن بالله} خطاب للنبي صلي الله عليه وسلم، ولذلك وحد؛ ثم رجع إلى خطاب المؤمنين بقوله: {من كان منكم يؤمن بالله} وإذا جاء التأويل إلى هذا الوجه لم يكن فيه مؤنة.القول في تأويل قوله تعالى: {ذلكم أزكى لكم وأطهر والله يعلم وأنتم لا تعلمون} يعني تعالى ذكره بقوله: {ذلكم} نكاح أزواجهن لهن، ومراجعة أزواجهن إياهن بما أباح لهن من نكاح ومهر جديد، أزكى لكم أيها الأولياء والأزواج والزوجاتويعني بقوله: {أزكى لكم} أفضل وخير عند الله من فرقتهن أزواجهن وقد دللنا فيما مضى على معنى الزكاة، فأغنى ذلك عن إعادتهوأما قوله {وأطهر} فإنه يعني بذلك: أطهر لقلوبكم وقلوبهن وقلوب أزواجهن من الريبة، وذلك أنهما إذا كان في نفس كل واحد منهما - أعني الزوج والمرأة - علاقة حب، لم يؤمن أن يتجاوزا ذلك إلى غير ما أحله الله لهما، ولم يؤمن من أوليائهما أن يسبق إلى قلوبهم منهما ما لعلهما أن يكونا منه بريئينفأمر الله تعالى ذكره الأولياء إذا أراد الأزواج التراجع بعد البينونة بنكاح مستأنف في الحال التي أذن الله لهما بالتراجع أن لا يعضل وليته عما أرادت من ذلك، وأن يزوجها، لأن ذلك أفضل لجميعهم، وأطهر لقلوبهم مما يخاف سبوقه إليها من المعاني المكروهةثم أخبر تعالى ذكره عباده أنه يعلم من سرائرهموخفيات أمورهم، ما لا يعلمه بعضهم من بعض، ودلهم بقوله لهم ذلك في الموضع أنه إنما أمر أولياء النساء بإنكاح من كانوا أولياءه من النساء إذا تراضت المرأة والزوج الخاطب بينهم بالمعروف، ونهاهم عن عضلهن عن ذلك لما علم مما في قلب الخاطب والمخطوب من غلبة الهوى والميل من كل واحد منهما إلى صاحبه بالمودة والمحبة، فقال لهم تعالى ذكره: افعلوا ما أمرتكم به إن كنتم تؤمنون بي وبثوابي وبعقابي في معادكم في الآخرة، فإني أعلم من قلب الخاطب والمخطوبة ما لا تعلمونه من الهوى والمحبة، وفعلكم ذلك أفضل لكم عند الله ولهم، وأزكى وأطهر لقلوبكم وقلوبهن في العاجل.


233-233-وَالْوَالِدَاتُ يُرْضِعْنَ أَوْلاَدَهُنَّ حَوْلَيْنِ كَامِلَيْنِ لِمَنْ أَرَادَ أَن يُتِمَّ الرَّضَاعَةَ وَعلَى الْمَوْلُودِ لَهُ رِزْقُهُنَّ

233-والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة وعلى المولود له رزقهن وكسوتهن بالمعروف لا تكلف نفس إلا وسعها لا تضآر والدة بولدها ولا مولود له بولده وعلى الوارث مثل ذلك فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف واتقوا الله واعلموا أن الله بما تعملون بصير

القول في تأويل قوله تعالى: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} يعني تعالى ذكره بذلك: والنساء اللواتي بن من أزواجهن ولهن أولاد قد ولدنهم من أزواجهن قبل بينونتهن منهم بطلاق أو ولدنهم منهم بعد فراقهم إياهن من وطء كان منهم لهن قبل البينونة يرضعن أولادهن، يعني بذلك أنهن أحق برضاعهم من غيرهنوليس ذلك بإيجاب من الله تعالى ذكره عليهن رضاعهم، إذا كان المولود له والدا حيا موسرا؛ لأن الله تعالى ذكره قال في سورة النساء القصرى: {وإن تعاسرتم فسترضع له أخرى} [الطلاق: 6] وأخبر تعالى أن الوالدة والمولود له إن تعاسرا في الأجرة التي ترضع بها المرأة ولدها، أن أخرى سواها ترضعه، فلم يوجب عليها فرضا رضاع ولدها، فكان معلوما بذلك أن قوله: { والوالدات يرضعن أولادهن حولين} دلالة على مبلغ غاية الرضاع التي متى اختلف الولدان في رضاع المولود بعدها، جعل حدا يفصل به بينهما، لا دلالة على أن فرضا على الوالدات رضاع أولادهنوأما قوله {حولين} فإنه يعني به سنتين، كما:3907 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {والوالدات يرضعن أولادهن حولين كاملين} سنتينحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثلهوأصل الحول من قول القائل: حال هذا الشيء: إذا انتقل، ومنه قيل: تحول فلان من مكان كذا: إذا انتقل عنهفإن قال لنا قائل: وما معنى ذكر كاملين في قوله: {والوالدات يرضعن أولادهن حولين كاملين} بعد قوله {يرضعن حولين} وفي ذكر الحولين مستغنى عن ذكر الكاملين؟ إذ كان غير مشكل على سامع سمع قوله: {والوالدات يرضعن أولادهن حولين} ما يراد به، فما الوجه الذي من أجله زيد ذكر كاملين؟ قيل: إن العرب قد تقول: أقام فلان بمكان كذا حولين أو يومين أو شهرين، وإنما أقام به يوما وبعض آخر أو شهرا وبعض آخر، أو حولا وبعض آخر فقيل حولين كاملين ليعرف سامع ذلك أن الذي أريد به حولان تامان، لا حول وبعض آخر، وذلك كما قال الله تعالى ذكره: {واذكروا الله في أيام معدودات فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} [البقرة: 203] ومعلوم أن المتعجل إنما يتعجل في يوم ونصف، فكذلك ذلك في اليوم الثالث من أيام التشريق، وأنه ليس منه شيء تام، ولكن العرب تفعل ذلك في الأوقات خاصة، فتقول: اليوم يومان منذ لم أره، وإنما تعني بذلك يوما وبعض آخر، وقد توقع الفعل الذي تفعله في الساعة أو اللحظة على العام والزمان واليوم، فتقول زرته عام كذا، وقتل فلان فلانا زمان صفين، وإنما تفعل ذلك لأنها لا تقصد بذلك الخبر عن عدد الأيام والسنين، وإنما تعني بذلك الأخبار عن الوقت الذي كان فيه المخبر عنه، فجاز أن ينطق بالحولين واليومين على ما وصفت قبل، لأن معنى الكلام في ذلك: فعلته إذ ذاك، وفي ذلك الوقتفكذلك قوله: {والوالدات يرضعن أولادهن حولين كاملين} لما جاز الرضاع في الحولين وليسا بالحولين، فكان الكلام لو أطلق في ذلك بغير تضمين الحولين بالكمال، وقيل: {والوالدات يرضعن أولادهن حولين} محتملا أن يكون معنيا به حول وبعض آخر نفي اللبس عن سامعيه بقوله: {كاملين} أن يكون مرادا به حول وبعض آخر، وأبين بقوله: {كاملين} عن وقت تمام حد الرضاع، وأنه تمام الحولين بانقضائهما دون انقضاء أحدهما وبعض الآخرثم اختلف أهل التأويل في الذي دلت عليه هذه الآية من مبلغ غاية رضاع المولودين، أهو حد لكل مولود، أو هو حد لبعض دون بعض؟ فقال بعضهم : هو حد لبعض دون بعض ذكر من قال ذلك:3908 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود عن عكرمة عن ابن عباس في التي تضع لستة أشهر: أنها ترضع حولين كاملين، وإذا وضعت لسبعة أشهر أرضعت ثلاثة وعشرين لتمام ثلاثين شهرا، وإذا وضعت لتسعة أشهر أرضعت واحدا وعشرين شهرا3909 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة بمثله، ولم يرفعه إلى ابن عباس3910 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري عن أبي عبيد قال: رفع إلى عثمان امرأة ولدت لستة أشهر، فقال: إنها رفعت لا أراها إلا قد جاءت بشر أو نحو هذا ولدت لستة أشهر، فقال ابن عباس: إذا أتمت الرضاع كان الحمل لستة أشهر قال: وتلا ابن عباس: {وحمله وفصاله ثلاثون شهرا} [الأحقاف: 15] ، فإذا أتمت الرضاع كان الحمل لستة أشهر فخلى عثمان سبيلهاوقال آخرون: بل ذلك حد رضاع كل مولود اختلف والداه في رضاعه، فأراد أحدهما البلوغ إليه، والآخر التقصير عنه ذكر من قال ذلك:3911 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {والوالدات يرضعن أولادهن حولين كاملين} فجعل الله سبحانه الرضاع حولين لمن أراد أن يتم الرضاعة، ثم قال: {فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما} إن أرادا أن يفطماه قبل الحولين وبعده3912 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: قلت لعطاء: {والوالدات يرضعن أولادهن حولين كاملين} قال: إن أرادت أمه أن تقصر عن حولين كان عليها حقا أن تبلغه لا أن تزيد عليه إلا أن يشاء3913 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي بن سهل، قال: ثنا زيد بن أبي الزرقاء جميعا، عن الثوري في قوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} والتمام: الحولان، قال: فإذا أراد الأب أن يفطمه قبل الحولين ولم ترض المرأة فليس له ذلك، وإذا قالت المرأة أنا أفطمه قبل الحولين وقال الأب لا فليس لها أن تفطمه حتى يرضى الأب حتى يجتمعا، فإن اجتمعا قبل الحولين فطماه، وإذا اختلفا لم يفطماه قبل الحولين، وذلك قوله: {فإن أرادا فصالا عن تراض منهما وتشاور} وقال آخرون: بل دل الله تعالى ذكره بقوله: {والوالدات يرضعن أولادهن حولين كاملين} على أن لا رضاع بعد الحولين، فإن الرضاع إنما هو كان في الحولين ذكر من قال ذلك:3914 - حدثني المثنى، قال: ثنا آدم، قال: أخبرنا ابن أبي ذئب، قال: ثنا الزهري، عن ابن عباس وابن عمر أنهما قالا: إن الله تعالى ذكره يقول: {والوالدات يرضعن أولادهن حولين كاملين} ولا نرى رضاعا بعد الحولين يحرم شيئاحدثنا ابن حميد، قال: ثنا ابن المبارك، عن يونس بن يزيد، عن الزهري، قال: كان ابن عمر وابن عباس يقولان: لا رضاع بعد الحولين3915 - حدثنا أبو السائب، قال: ثنا حفص، عن الشيباني، عن أبي الضحى، عن أبي عبد الرحمن، عن عبد الله قال: ما كان من رضاع بعد سنتين أو في الحولين بعد الفطام فلا رضاع3916 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن الأعمش، عن إبراهيم عن علقمة: أنه رأى امرأة ترضع بعد حولين، فقال لا ترضعيه3917 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الشيباني، قال: سمعت الشعبي، يقول: ما كان من وجور أو سعوط أو رضاع في الحولين فإنه يحرم، وما كان بعد الحولين لم يحرم شيئا3918 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة، عن إبراهيم أنه كان يحدث عن عبد الله أنه قال: لا رضاع بعد فصال أو بعد حولين3919 - حدثنا أبو كريب، قال: ثنا حسن بن عطية، قال: ثنا إسرائيل، عن عبد الأعلى، عن سعيد بن جبير عن ابن عباس، قال: ليس يحرم من الرضاع بعد التمام، إنما يحرم ما أنبت اللحم وأنشأ العظم3920 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عمرو بن دينار، أن ابن عباس قال: لا رضاع بعد فصال السنتينحدثنا هلال بن العلاء الرقي، قال: ثنا أبي، قال: ثنا عبيد الله، عن زيد، عن عمرو بن مرة، عن أبي الضحى، قال: سمعت ابن عباس يقول: {والوالدات يرضعن أولادهن حولين كاملين} قال: لا رضاع إلا في هذين الحولينوقال آخرون: بل كان قوله: {والوالدات يرضعن أولادهن حولين كاملين} دلالة من الله تعالى ذكره عباده على أن فرضا على والدات المولودين أن يرضعنهم حولين كاملين، ثم خفف تعالى ذكره ذلك بقوله: {لمن أراد أن يتم الرضاعة} فجعل الخيار في ذلك إلى الآباء والأمهات إذا أرادوا الإتمام أكملوا حولين، وإن أرادوا قبل ذلك فطم المولود كان ذلك إليهم على النظر منهم للمولود ذكر من قال ذلك:3921 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {والوالدات يرضعن أولادهن حولين كاملين} ثم أنزل الله اليسر والتخفيف بعد ذلك فقال تعالى ذكره: {لمن أراد أن يتم الرضاعة} 3922 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {والوالدات يرضعن أولادهن حولين كاملين} يعني المطلقات يرضعن أودهن حولين كاملين، ثم أنزل الرخصة والتخفيف بعد ذلك، فقال: {لمن أراد أن يتم الرضاعة} ذكر من قال: إن الوالدات اللواتي ذكرهن الله في هذا الموضع البائنات من أزوجهن على ما وصفنا قبل:3923 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قال: {والوالدات يرضعن أولادهن حولين كاملين} إلى: {إذا سلمتم ما أتيتم بالمعروف} أما الوالدات يرضعن أولادهن حولين كاملين فالرجل يطلق امرأته وله منها ولد، وأنها ترضع له ولده بما يرضع له غيرها3924 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جويبر عن الضحاك في قوله: {والوالدات يرضعن أولادهن حولين كاملين} قال: إذا طلق الرجل امرأته وهي ترضع له ولداحدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، بنحوهوأولى الأقوال بالصواب في قوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} القول الذي رواه علي بن أبي طلحة، عن ابن عباس، ووافقه على القول به عطاء والثوري، والقول الذي روي عن عبد الله بن مسعود وابن عباس وابن عمر، وهو أنه دلالة على الغاية التي ينتهي إليها في الرضاع المولود إذا اختلف والده، وأن لا رضاع بعد الحولين يحرم شيئا، وأنه معني به كل مولود لستة أشهر كان ولاده، أو لسبعة أو لتسعةفأما قولنا: إنه دلالة على الغاية التي ينتهي إليها في الرضاع عند اختلاف الوالدين فيه؛ فلأن الله تعالى ذكره لما حد في ذلك حدا، كان غير جائز أن يكون ما وراء حده موافقا في الحكم ما دونه، لأن ذلك لو كان كذلك، لم يكن للحد معنى معقولوإذا كان ذلك كذلك، فلا شك أن الذي هو دون الحولين من الأجل لما كان وقت رضاع، كان ما وراءه غير وقت له، وأنه وقت لترك الرضاع، وأن تمام الرضاع لما كان تمام الحولين، وكان التام من الأشياء لا معنى إلى الزيادة فيه، كان لا معنى للزيادة في الرضاع على الحولين، وأن ما دون الحولين من الرضاع لما كان محرما، كان ما وراءه غير محرم وإنما قلنا هو دلالة على أنه معني به كل مولود لأي وقت كان ولاده، لستة أشهر، أو سبعة،أو تسعة، لأن الله تعالى ذكره عم بقوله: {والوالدات يرضعن أولادهن حولين كاملين} ولم يخصص به بعض المولودين دون بعضوقد دللنا على فساد القول بالخصوص بغير بيان الله تعالى ذكره ذلك في كتابه،أو على لسان رسول الله صلي الله عليه وسلم في كتابنا "كتاب البيان عن أصول الأحكام " بما أغنى عن إعادته في هذا الموضعفإن قال لنا قائل: فإن الله تعالى ذكره قد بين ذلك بقوله: {وحمله وفصاله ثلاثون شهرا } فجعل ذلك حدا للمعنيين كليهما، فغير جائز أن يكون حمل ورضاع أكثر من الحد الذي حده الله تعالى ذكره، فما نقص من مدة الحمل عن تسعة أشهر، فهو مزيد في مدة الرضاع وما زيد في مدة الحمل نقص من مدة الرضاع، وغير جائز أن يجاوز بهما كليهما مدة ثلاثين شهرا، كما حده الله تعالى ذكره؟ قيل له: فقد يجب أن يكون مدة الحمل على هذه المقالة إن بلغت حولين كاملين، ألا يرضع المولود إلا ستة أشهر، وإن بلغت أربع سنين أن يبطل الرضاع فلا ترضع، لأن الحمل قد استغرق الثلاثين شهرا وجاوز غايتهأو يزعم قائل هذه المقالة أن مدة الحمل لن تجاوز تسعة أشهر، فيخرج من قول جميع الحجة، ويكابر الموجود والمشاهد، وكفى بهما حجة على خطأ دعواه إن ادعى ذلك، فإلى أي الأمرين لجأ قائل هذه المقالة وضح لذوي الفهم فساد قولهفإن قال لنا قائل: فما معنى قوله إن كان الأمر على ما وصفت: {وحمله وفصاله ثلاثون شهرا} [الأحقاف: 15] وقد ذكرت آنفا أنه غير جائز أن يكون ما جاوز حد الله تعالى ذكره نظير ما دون حده في الحكم، وقد قلت: إن الحمل والفصال قد يجاوزان ثلاثين شهرا؟ قيل: إن الله تعالى ذكره لم يجعل قوله: {وحمله وفصاله ثلاثون شهرا} حدا تعبد عباده بأن لا يجاوزه كما جعل قوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} حدا لرضاع المولود التام الرضاع، وتعبد العباد بحمل والديه عليه عند اختلافهما فيه، وإرادة أحدهما الضرار بهوذلك أن الأمر من الله تعالى ذكره إنما يكون فيما يكون للعباد السبيل إلى طاعته بفعله والمعصية بتركه، فأما ما لم يكن لهم إلى فعله، ولا إلى تركه سبيل فذلك مما لا يجوز الأمر به ولا النهي عنه، ولا التعبد به فإذ كان ذلك كذلك، وكان الحمل مما لا سبيل للنساء إلى تقصير مدته، ولا إلى إطالتها فيضعنه متى شئن ويتركن وضعه إذا شئن، كان معلوما أن قوله: {وحمله وفصاله ثلاثون شهرا} [الأحقاف: 15] إنما هو خبر من الله تعالى ذكره عن أن من خلفه من حملته وولدته وفصلته في ثلاثين شهرا، لا أمر بأن لا يتجاوز في مدة حمله وفصاله ثلاثون شهرا لما وصفنا، وكذلك قال ربنا تعالى ذكره في كتابه: {ووصينا الإنسان بوالديه إحسانا حملته أمه كرها ووضعته كرها وحمله وفصاله ثلاثون شهرا} [الأحقاف: 15] فإن ظن ذو غباء، أن الله تعالى ذكره إذ وصف أن من خلقه من حملته أمه ووضعته وفصلته في ثلاثين شهرا، فواجب أن يكون جميع خلقه ذلك صفتهم، وأن ذلك دلالة على أن حمل كل عباده وفصاله ثلاثون شهرا؛ فقد يجب أن يكون كل عباده صفتهم أن يقولوا إذا بلغوا أشدهم وبلغوا أربعين سنة {رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي وأن أعمل صالحا ترضاه} على ما وصف الله به الذي وصف في هذه الآيةوفي وجودنا من يستحكم كفره بالله وكفرانه نعم ربه عليه، وجرأته على والديه بالقتل والشتم وضروب المكاره عند استكماله الأربعين من سنيه وبلوغه أشده ما يعلم أنه لم يعن الله بهذه الآية صفة جميع عباده، بل يعلم أنه إنما وصف بها بعضا منهم دون بعض، وذلك ما لا ينكره ولا يدفعه أحد؛ لأن من يولد من الناس لتسعة أشهر أكثر ممن يولد لأربع سنين ولسنتين، كما أن من يولد لتسعة أشهر أكثر ممن يولد لستة أشهر ولسبعة أشهرواختلفت القراء في قراءة ذلك، فقرأ عامة أهل المدينة والعراق والشام: {لم أراد أن يتم الرضاعة} بالياء في "يتم " ونصب والرضاعة بمعنى : لمن أراد من الآباء والأمهات أن يتم رضاع ولده، وقرأه بعض أهل الحجاز "لمن أراد أن تتم الرضاعة " بالتاء في "تتم " ، ورفع "الرضاعة " بصفتهاوالصواب من القراءة في ذلك عندنا قراءة من قرأ بالياء في "يتم " ونصب "الرضاعة " ،لأن الله تعالى ذكره قال {والوالدات يرضعن أولادهن} فكذلك هن يتممها إذا أردن هن والمولود له إتمامها وأنها القراءة التي جاء بها النقل المستفيض الذي ثبتت به الحجة دون القراءة الأخرىوقد حكي في الرضاعة سماعا من العرب كسر الراء التي فيها، وإن تكن صحيحة فهي نظيرة الوكالة والوكالة والدلالة والدلالة، ومهرت الشيء مهارة ومهارة، فيجوز حينئذ الرضاع والرضاع، كما قيل الحصاد والحصاد وأما القراءة فبالفتح لا غير..القول في تأويل قوله تعالى: {وعلى المولود له رزقهن وكسوتهن بالمعروف} يعني تعالى ذكره بقوله: {وعلى المولود له} وعلى آباء الصبيان للمراضع رزقهن، يعني رزق والدتهن ويعني بالرزق ما يقوتهن من طعام، وما لا بد لهن من غذاء ومطعم وكسوتهن، ويعني بالكسوة الملبسويعني بقوله: {بالمعروف} بما يجب لمثلها على مثله إذ كان الله تعالى ذكره قد علم تفاوت أحوال خلقه بالغنى والفقر، وأن منهم الموسع والمقتر وبين ذلك، فأمر كلا أن ينفق على من لزمته نفقته من زوجته وولده على قدر ميسرته، كما قال تعالى ذكره: { لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله لا يكلف الله نفسا إلا ما آتاها} [الطلاق: 7] وكما:3925 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك في قوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة وعلى المولود له رزقهن وكسوتهن بالمعروف} قال: إذا طلق الرجل امرأته وهي ترضع له ولدا، فتراضيا على أن ترضع حولين كاملين، فعلى الوالد رزق المرضع والكسوة بالمعروف على قدر الميسرة، لا تكلف نفسا إلا وسعها3926 - حدثني علي بن سهل الرملي، قال: ثنا زيد، وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان قوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} والتمام: الحولان {وعلى المولود له} على الأب طعامها وكسوتها بالمعروف3927 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وعلى المولود له رزقهن وكسوتهن بالمعروف} قال: على الأب.القول في تأويل قوله تعالى: {لا تكلف نفس إلا وسعها} يعني تعالى ذكره بذلك: لا تحمل نفس من الأمور إلا ما لا يضيق عليها ولا يتعذر عليها وجوده إذا أرادتوإنما عنى الله تعالى ذكره بذلك: لا يوجب الله على الرجال من نفقة من أرضع أولادهم من نسائهم البائنات منهم إلا ما أطاقوه ووجدوا إليه السبيل، كما قال تعالى ذكره: {لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله} [الطلاق: 7] كما3928 - حدثنا ابن حميد، قال ثنا مهران، وحدثني علي قال: ثنا زيد جميعا، عن سفيان: {لا تكلف نفس إلا وسعها} إلا ما أطاقتوالوسع: الفعل من قول القائل: وسعني هذا الأمر، فهو يسعني سعة، ويقال: هذا الذي أعطيتك وسعي، أي ما يتسع لي أن أعطيك فلا يضيق علي إعطاؤكه وأعطيتك من جهدي إذا أعطيته ما يجهدك فيضيق عليك إعطاؤهفمعنى قوله {لا تكلف نفس إلا وسعها} هو ما وصفت من أنها لا تكلف إلا ما يتسع لها بذل ما كلفت بذله، فلا يضيق عليها، ولا يجهدها، لا ما ظنه جهلة أهل القدر من أن معناه: لا تكلف نفس إلا ما قد أعطيت عليه القدرة من الطاعات، لأن ذلك لو كان كما زعمت لكان قوله تعالى ذكره: {انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا} [الإسراء: 48] إذا كان دالا على أنهم غير مستطيعي السبيل إلى ما كلفوه واجبا أن يكون القوم في حال واحدة قد أعطوا الاستطاعة على ما منعوها عليهوذلك من قائله إن قاله إحالة في كلامه، ودعوى باطل لا يخيل بطوله وإذا كان بينا فساد هذا القول، فمعلوم أن الذي أخبر تعالى ذكره أنه كلف النفوس من وسعها غير الذي أخبر أنه كلفها مما لا تستطيع إليه السبيل..القول في تأويل قوله تعالى: {لا تضار والدة بولدها ولا مولود له بولده} اختلفت القراء في قراءة ذلك، فقرأ عامة قراء أهل الحجاز والكوفة والشام: {لا تضار والدة بولدها} بفتح الراء بتأويل لا تضارر على وجه النهي وموضعه إذا قرئ كذلك جزم، غير أنه حرك، إذ ترك التضعيف بأخف الحركات وهو الفتح، ولو حرك إلى الكسر كان جائزا إتباعا لحركة لام الفعل حركة عينه، وإن شئت فلأن الجزم إذا حرك حرك إلى الكسروقرأ ذلك بعض أهل الحجاز وبعض أهل البصرة: "لا تضار والدة بولدها " رفع ومن قرأه كذلك لم يحتمل قراءته معنى النهي، ولكنها تكون بالخبر عطفا بقوله {لا تضار} على قوله: {لا تكلف نفس إلا وسعها} وقد زعم بعض نحويي البصرة أن معنى من رفع لا تضار والدة بولدها هكذا في الحكم، أنه لا تضار والدة بولدها، أي ما ينبغي أن تضار، فلما حذفت "ينبغي " وصار "تضار " في وضعه صار على لفظه، واستشهد لذلك بقول الشاعر:على الحكم المأتي يوما إذا قضى قضيته أن لا يجور ويقصدفزعم أنه رفع يقصد بمعنى ينبغي والمحكي عن العرب سماعا غير الذي قال؛ وذلك أنه روي عنهم سماعا فتصنع ماذا، إذا أرادوا أن يقولوا: فتريد أن تصنع ماذا، فينصبونه بنية "أن " ؛ وإذا لم ينووا "أن " ولم يريدوها، قالوا: فتريد ماذا، فيرفعون تريد، لأن لا جالب ل "أن " قبله، كما كان له جالب قبل تصنع، فلو كان معنى قوله لا تضار إذا قرئ رفعا بمعنى: ينبغي أن لا تضار، أما ما ينبغي أن تضار ثم حذف ينبغي وأن، وأقيم تضار مقام ينبغي لكان الواجب أن يقرأ إذا قرئ بذلك المعنى نصبا لا رفعا، ليعلم بنصبه المتروك قبله المعني بالمراد، كما فعل بقوله فتصنع ماذا، ولكن معنى ذلك ما قلنا إذا رفع على العطف على لا تكلف ليست تكلف نفس إلا وسعها، وليست تضار والدة بولدها، يعني بذلك أنه ليس ذلك في دين الله وحكمه وأخلاق المسلمينوأولى القراءتين بالصواب في ذلك قراءة من قرأ بالنصب، لأنه نهي من الله تعالى ذكره كل واحد من أبوي المولود عن مضارة صاحبه له حرام عليهما ذلك بإجماع المسلمين، فلو كان ذلك خبرا لكان حراما عليهما ضرارهما به كذلكوبما قلنا في ذلك من أن ذلك بمعنى النهي تأوله أهل التأويل. ذكر من قال ذلك:3929 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي تجيح، عن مجاهد: {لا تضار والدة بولدها} لا تأبى أن ترضعه ليشق ذلك على أبيه ولا يضار الوالد بولده، فيمنع أمه أن ترضعه ليحزنهاحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح،عن مجاهد مثله3930 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قوله: {لا تضار والدة بولدها ولا مولود له بولده} قال: نهى الله تعالى عن الضرار وقدم فيه، فنهى الله أن يضار الوالد فينتزع الولد من أمه إذا كانت راضية بما كان مسترضعا به غيرها، ونهيت الوالدة أن تقذف الولد إلى أبيه ضرارا حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا تضار والدة بولدها} ترمي به إلى أبيه ضرارا؛ {ولا مولود له بولده} يقول: ولا الولد فينتزعه منها ضرارا إذا رضيت من أجر الرضاع ما رضي به غيرها، فهي أحق به إذا رضيت بذلك3931 - حدثت عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن يونس، عن الحسن: {لا تضار والدة بولدها} قال: ذلك إذا طلقها، فليس له أن يضارها، فينتزع الولد منها إذا رضيت منه بمثل ما يرضى به غيرها، وليس لها أن تضاره فتكلفه ما لا يطيق إذا كان إنسانا مسكينا فتقذف إليه ولده3932 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير،عن جويبر، عن الضحاك: {لا تضار والدة بولدها} لا تضار أم بولدها، ولا أب بولدهيقول: لا تضار أم بولدها فتقذفه إليه إذا كان الأب حيا أو إلى عصبته إذا كان الأب ميتا، ولا يضار الأب المرأة إذا أحبت أن ترضع ولدها ولا ينتزعه3933 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا تضار والدة بولدها} يقول لا ينزع الرجل ولده من امرأته فيعطيه غيرها بمثل الأجر الذي تقبله هي به، ولا تضار والدة بولدها فتطرح الأم إليه ولده تقول لا أليه ساعة تضعه، ولكن عليها من الحق أن ترضعه حتى يطلب مرضعا3934 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، وسئل عن قول الله تعالى ذكره: {والوالدات يرضعن أولادهن حولين كاملين} إلى {لا تضار والدة بولدها ولا مولود له بولده} قال ابن شهاب: والوالدات أحق برضاع أولادهن ما قبلن رضاعهن بما يعطى غيرهن من الأجر وليس للوالدة أن تضار بولدها فتأبى رضاعه مضارة وهي تعطى عليه ما يعطى غيرها من الأجر، وليس للمولود له أن ينزع ولده من والدته مضارا لها وهي تقبل من الأجر ما يعطاه غيرها3935 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال ثنا زيد جميعا، عن سفيان في قوله: {لا تضار والدة بولدها} لا ترم بولدها إلى الأب إذا فارقها تضاره بذلك، {ولا مولود له بولده} ولا ينزع الأب منها ولدها، يضارها بذلك3936 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: { لا تضار والدة بولدها ولا مولود له بولده} قال: لا ينزعه منها وهي تحب أن ترضعه فيضارها ولا تطرحه عليه وهو لا يجد من ترضعه ولا يجد ما يسترضعه به3937 - حدثنا عمرو بن علي الباهلي، قال: ثنا أبو عاصم، قال: ثني ابن جريج، عن عطاء في قوله: {لا تضار والدة بولدها} قال: لا تدعنه ورضاعه من شنآنها مضارة لأبيه، ولا يمنعها الذي عنده مضارة لهاوقال بعضهم: الوالدة التي نهى الرجل عن مضارتها: ظئر الصبي ذكر من قال ذلك:3938 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا هارون النحوي، قال: ثنا الزبير بن الحارث عن عكرمة في قوله: {لا تضار والدة بولدها} قال: هي الظئرفمعنى الكلام: لا يضارر والد مولود والدته بمولوده منها، ولا والدة مولود والده بمولودها منه، ثم ترك ذكر الفاعل في يضار، فقيل: لا تضار والدة بولدها، ولا مولود له بولده، كما يقال إذا نهي عن إكرام رجل بعينه فيما لم يسم فاعله ولم يقصد بالنهي عن إكرامه قصد شخص بعينه: لا يكرم عمرو ولا يجلس إلى أخيه، ثم ترك التضعيف فقيل: لا يضار، فحركت الراء الثانية التي كانت مجزومة لو أظهر التضعيف بحركة الراء الأولى وقد زعم بعض أهل العربية أنها إنما حركت إلى الفتح في هذا الموضع لأنه أحد الحركات وليس للذي قال من ذلك معنى، لأن ذلك إنما كان جائزا أن يكون كذلك لو كان معنى الكلام: لا تضارون والدة بولدها، وكان المنهي عن الضرار هي الوالدةعلى أن معنى الكلام لو كان كذلك لكان الكسر في تضار أفصح من الفتح، والقراءة به كانت أصوب من القراءة بالفتح، كما أن مد بالثوب أفصح من مد بهوفي إجماع القراء على قراءة: {لا تضار} بالفتح دون الكسر دليل واضح على إغفال من حكيت قوله من أهل العربية في ذلكفإن قال قائل ذلك قاله توهما منه أنه معنى ذلك: لا تضارر والدة، وأن الوالدة مرفوعة بفعلها، وأن الراء الأولى حظها الكسر؛ فقد أغفل تأويل الكلام، وخالف قول جميع من حكينا قوله من أهل التأويلوذلك أن الله تعالى ذكره تقدم إلى كل واحد من أبوي المولود بالنهي عن ضرار صاحبه بمولودهما، لا أنه نهى كل واحد منهما عن أن يضار المولود، وكيف يجوز أن ينهاه عن مضارة الصبي، والصبي في حال ما هو رضيع غير جائز أن يكون منه ضرار لأحد، فلو كان ذلك معناه، لكل التنزيل: لا تضر والدة بولدهاوقد زعم آخرون من أهل العربية أن الكسر في "تضار " جائز، والكسر في ذلك عندي غير جائز في هذا الموضع، لأنه إذا كسر تغير معناه عن معنى "لا تضارر " الذي هو في مذهب ما لم يسم فاعله، إلى معنى "لا تضارر " الذي هو في مذهب ما قد سمي فاعلهفإذا كان الله تعالى ذكره قد نهى كل واحد من أبوي المولود عن مضارة صاحبه بسبب ولدهما، فحق على إمام المسلمين إذا أراد الرجل نزع ولده من أمه بعد بينونتها منه، وهي تحضنه وتكلفه وترضعه بما يحضنه به غيرها ويكلفه به ويرضعه من الأجرة، أن يأخذ الوالد بتسليم ولدها ما دام محتاجا الصبي إليها في ذلك بالأجرة التي يعطاها غيرهاوحق إذا كان الصبي لا يقبل ثدي غير والدته، أو كان المولود له لا يجد من يرضع ولده، وإن كان يقبل ثدي غير أمه، أو كان معدما لا يجد ما يستأجر به مرضعا ولا يجد ما يتبرع عليه برضاع مولوده، أن يأخذ والدته البائنة من والده برضاعه وحضانته؛ لأن الله تعالى ذكره حرم على كل واحد من أبويه ضرار صاحبه بسببه، فالإضرار به أحرى أن يكون محرما مع ما في الإضرار به من مضارة صاحبه..القول في تأويل قوله تعالى: {وعلى الوارث مثل ذلك} اختلف أهل التأويل في الوارث الذي عنى الله تعالى ذكره بقوله: {وعلى الوارث مثل ذلك} وأي وارث هو؟ ووارث من هو؟ فقال بعضهم: هو وارث الصبي؛ وقالوا: معنى الآية: وعلى وارث الصبي إذا كان [ أبوه ] ميتا الذي كان على أبيه في حياته ذكر من قال ذلك:3939 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قالا: ثنا سعيد، عن قتادة: {وعلى الوارث مثل ذلك} على وارث الولد3940 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وعلى الوارث مثل ذلك} على وارث الولد حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن قتادة: {وعلى الوارث مثل ذلك} قال: وعلى وارث الصبي مثل ما على أبيهثم اختلف قائلو هذه المقالة في وارث المولود الذي ألزمه الله تعالى مثل الذي وصف، فقال بعضهم: هم وارث الصبي من قبل أبيه من عصبته كائنا من كان أخا كان أو عما أو ابن عم أو ابن أخ ذكر من قال ذلك:3941 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج أن عمرو بن شعيب أخبره أن سعيد بن المسيب أخبره أن عمر بن الخطاب رضي الله عنه قال في قوله: {وعلى الوارث مثل ذلك} قال: حبس بني عم على منفوس كلالة بالنفقة عليه مثل العاقلة3942 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة أن الحسن كان يقول: {وعلى الوارث مثل ذلك} على العصبةحدثنا عمرو بن علي، قال: ثنا عبد الله بن إدريس وأبو عاصم، قالا: ثنا ابن جريج عن عمرو بن شعيب، عن سعيد بن المسيب قال: وقف عمر ابن عم على منفوس كلالة برضاعه3943 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس أن الحسن كان يقول: إذا توفي الرجل وامرأته حامل، فنفقتها من نصيبها، ونفقة ولدها من نصيبه من ماله إن كان له، فإن لم يكن له مال فنفقته على عصبتهقال: وكان يتأول قوله: {وعلى الوارث مثل ذلك} على الرجالحدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا هشيم، عن يونس، عن الحسن، قال: على العصبة الرجال دون النساء3944 - حدثنا أبو كريب وعمرو بن علي قالا: ثنا ابن إدريس، قال: ثنا هشام عن ابن سيرين أنه أتي عبد الله بن عتبة مع اليتيم وليه، ومع اليتيم من يتكلم في نفقته، فقال لولي اليتيم: لو لم يكن له مال لقضيت عليك بنفقته، لأن الله تعالى يقول: { وعلى الوارث مثل ذلك} حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد بن سيرين، قال: أتي عبد الله بن عتبة في رضاع صبي، فجعل رضاعه في ماله، وقال لوليه: لو لم يكن له مال جعلنا رضاعه في مالك، ألا تراه يقول: {وعلى الوارث مثل ذلك} 3945 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم في قوله: {وعلى الوارث مثل ذلك} قال: على الوارث ما على الأب إذا لم يكن للصبي مال، وإذا كان له ابن عم أو عصبة ترثه فعليه النفقة3946 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وعلى الوارث مثل ذلك } قال: الولي من كانحدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أبي بشر ورقاء، عن ابن أبي نجيح، عن مجاهد، مثلهحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله3947 - حدثنا عبد الله بن محمد الحنفي، قال: ثنا عبد الله بن عثمان، قال : أخبرنا ابن المبارك قال: أخبرنا يعقوب، يعني ابن القاسم، عن عطاء وقتادة في يتيم ليس له شيء: أتجبر أولياؤه على نفقته؟ قالا: نعم، ينفق عليه حتى يدرك3948 - حدثت عن يعلى بن عبيد، عن جويبر، عن الضحاك قال: إن مات أبو الصبي وللصبي مال أخذ رضاعه من المال، وإن لم يكن له مال أخذ من العصبة، فإن لم يكن للعصبة مال أجبرت عليه أمهوقال آخرون منهم: بل ذلك على وارث المولود من كان من الرجال والنساء ذكر من قال ذلك:3949 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة أنه كان يقول: {وعلى الوارث مثل ذلك} على وارث المولود ما كان على الوالد من أجر الرضاع إذا كان الولد لا مال له على الرجال والنساء على قدر ما يرثون3950 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري : أن عمر بن الخطاب رضي الله عنه أغرم ثلاثة كلهم يرث الصبي أجر رضاعه3951 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين: أن عبد الله بن عتبة جعل نفقة صبي من ماله، وقال لوارثه: أما إنه لو لم يكن له مال أخذناك بنفقته، ألا ترى أنه يقول: {وعلى الوارث مثل ذلك} وقال آخرون منهم: هو من ورثته من كان منهم ذا رحم محرم للمولود، فأما من كان ذا رحم منه وليس بمحرم كابن العم والمولى ومن أشبههما فليس من عناه الله بقوله: {وعلى الوارث مثل ذلك} والذين قالوا هذه المقالة: أبو حنيفة، وأبو يوسف، ومحمدوقالت فرقة أخرى: بل الذي عنى الله تعالى ذكره بقوله: {وعلى الوارث مثل ذلك} المولود نفسه ذكر من قال ذلك:3952 - حدثنا محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أبو زرعة وهب الله بن راشد، قال: أخبرنا حيوة بن شريح، قال: أخبرنا جعفر بن ربيعة أن بشر بن نصر المزني - وكان قاضيا قبل ابن حجيرة في زمان عبد العزيز كان يقول: {وعلى الوارث مثل ذلك} قال: الوارث: هو الصبي3953 - حدثنا ابن حميد، قال: ثنا عبد الله بن يزيد المقرئ، قال: أخبرنا حيوة: قال: أخبرنا جعفر بن ربيعة، عن قبيصة بن ذؤيب: {وعلى الوارث مثل ذلك} قال: هو الصبيحدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن حيوة بن شريح، قال: أخبرني جعفر بن ربيعة، أن قبيصة بن ذؤيب كان يقول: الوارث: هو الصبي، يعني قوله: {وعلى الوارث مثل ذلك} 3954 - حدثني المثنى، قال: ثنا سويد، قال : أخبرنا ابن المبارك، عن جويبر، عن الضحاك: {وعلى الوارث مثل ذلك} قال: يعني بالوارث: الولد الذي يرضعقال أبو جعفر: وتأويل ذلك على ما تأوله هؤلاء: وعلى الوارث المولود مثل ما كان على المولود لهوقال آخرون: بل هو الباقي من والدي المولود بعد وفاة الآخر منهما ذكر من قال ذلك:3955 - حدثني عبد الله بن محمد الحنفي قال: أخبرنا عبد الله بن عثمان، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في صبي له عم وأم وهي ترضعه، قال: لكون رضاعه بينهما، ويرفع عن العم بقدر ما ترث الأم، لأن الأم تجبر على النفقة على ولدها.القول في تأويل قوله تعالى: {مثل ذلك} اختلف أهل التأويل في تأويل قوله: {مثل ذلك} فقال بعضهم: تأويله: وعلى الوارث للصبي بعد وفاة أبويه مثل الذي كان على والده من أجر رضاعه ونفقته إذا لم يكن للمولود مال ذكر من قال ذلك:3956 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم،عن مغيرة، عن إبراهيم في قوله: {وعلى الوارث مثل ذلك} قال: على الوارث رضاع الصبيحدثنا عمرو بن علي ومحمد بن بشار قالا: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن منصور، عن إبراهيم: {وعلى الوارث مثل ذلك} قال: أجر الرضاعحدثنا عمرو بن علي، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن المغيرة، عن إبراهيم: {وعلى الوارث مثل ذلك} قال: الرضاعحدثنا عمرو بن علي، قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن المغيرة، عن إبراهيم في قوله: {وعلى الوارث مثل ذلك} قال: أجر الرضاع3957 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن أيوب، عن محمد بن سيرين، عن عبد الله بن عتبة: {وعلى الوارث مثل ذلك} قال: الرضاع3958 - حدثنا عمرو بن علي، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن أيوب، عن محمد، عن عبد الله بن عتبة في قوله: {وعلى الوارث مثل ذلك} قال: النفقة بالمعروفحدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {وعلى الوارث مثل ذلك} قال: على الوارث ما على الأب من الرضاع إذا لم يكن للصبي مالحدثنا سفيان، قال: ثنا أبي، عن سفيان، عن مغيرة، عن إبراهيم، قال: الرضاع والنفقةحدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن إبراهيم: {وعلى الوارث مثل ذلك} قال: الرضاع3959 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن عطاء بن السائب، عن الشعبي، قال: الرضاعحدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا أبو عوانة عن مطرف، عن الشعبي: {وعلى الوارث مثل ذلك} قال: أجر الرضاعحدثنا عمرو، قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن مغيرة، عن إبراهيم، والشعبي مثله3960 - حدثنا أبو كريب وعمرو بن علي، قالا: حدثنا عبد الله بن إدريس، قال سمعت هشاما عن الحسن في قوله: {وعلى الوارث مثل ذلك} قال: الرضاع حدثني أبو السائب، قال: ثنا ابن إدريس، عن هشام وأشعث، عن الحسن، مثله3961 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن يونس، عن الحسن: {وعلى الوارث مثل ذلك} يقول في النفقة على الوارث إذا لم يكن له مال3962 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن قيس بن سعد، عن مجاهد مثله3963 - حدثنا عمرو بن علي، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن قيس بن سعد، عن مجاهد: {وعلى الوارث مثل ذلك} قال: النفقة بالمعروف3964 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وعلى الوارث مثل ذلك} على الولي كفله ورضاعه إن لم يكن للمولود مالحدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، عن ابن جريج، عن مجاهد، قال: {وعلى الوارث مثل ذلك} قال: وعلى الوارث من كان مثل ما وصف من الرضاعقال ابن جريج: وأخبرني عبد الله بن كثير عن مجاهد مثل ذلك في الرضاعة، قال: {وعلى الوارث مثل ذلك} قال : وعلى الوارث أيضا كفله ورضاعه إن لم يكن له مال، وأن لا يضار أمه3965 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، عن ابن جريح، عن عطاء الخراساني عن ابن عباس: {وعلى الوارث مثل ذلك} قال: نفقته حتى يفطم إن كان أبوه لم يترك له مالا3966 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وعلى الوارث مثل ذلك} قال: وعلى وارث الولد ما كان على الولد من أجر الرضاع إذا كان الولد لا مال لهحدثني عبد الله بن محمد الحنفي، قال: ثنا عبد الله بن عثمان، قال: أخبرنا ابن المبارك، عن معمر، عن قتادة: {وعلى الوارث مثل ذلك} قال: على وارث الصبي مثل ما على أبيه، إذا كان قد هلك أبوه ولم يكن له مال، فإن على الوارث أجر الرضاعحدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {وعلى الوارث مثل ذلك} قال: إذا مات وليس له مال كان على الوارث رضاع الصبي وقال آخرون: بل تأويل ذلك: وعلى الوارث مثل ذلك أن لا يضار ذكر من قال ذلك:3967 - حدثنا عمرو بن علي ومحمد بن بشار، قالا: ثنا عبد الرحمن بن مهدي، قال : ثنا حماد بن زيد، عن علي بن الحكم، عن الضحاك بن مزاحم: {وعلى الوارث مثل ذلك } قال: أن لا يضار3968 - حدثنا ابن حميد، قال: ثنا جرير، عن عاصم الأحول، عن الشعبي في قوله: {وعلى الوارث مثل ذلك} قال: لا يضار، ولا غرم عليه3969 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن مجاهد في قوله: {وعلى الوارث مثل ذلك} أن لا يضار3970 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا الليث، قال: ثني عقيل عن ابن شهاب: {والوالدات يرضعن أولادهن حولين} قال: الوالدات أحق برضاع أولادهن ما قبلن رضاعهن بما يعطى غيرهن من الأجر وليس لوالدة أن تضار بولدها فتأبى رضاعه مضارة، وهي تعطى عليه ما يعطى غيرها وليس للمولود له أن ينزع ولده من والدته ضرارا لها، وهي تقبل من الأجر ما يعطى غيرها؛ { وعلى الوارث مثل ذلك} مثل الذي على الوالد في ذلك3971 - حدثنا ابن حميد، قال: ثنا مهران، وحدثنا علي، قال: ثنا زيد، عن سفيان: {وعلى الوارث مثل ذلك} قال: أن لا يضار وعليه مثل ما على الأب من النفقة والكسوةوقال آخرون: بل تأويل ذلك: وعلى وارث المولود مثل الذي كان على المولود له من رزق والدته وكسوتها بالمعروف ذكر من قال ذلك:3972 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك: {وعلى الوارث مثل ذلك} قال: على الوارث عند الموت، مثل ما على الأب للمرضع من النفقة والكسوة، قال: ويعني بالوارث: الولد الذي يرضع أن يؤخذ من ماله إن كان له مال أجر ما أرضعته أمه، فإن لم يكن للمولود مال ولا لعصبته فليس لأمه أجر، وتجبر على أن ترضع ولدها بغير أجر3973 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وعلى الوارث مثل ذلك} قال : على وارث الولد مثل ما على الوالد من النفقة والكسوةوقال آخرون: معنى ذلك: وعلى الوارث مثل ما ذكره الله تعالى ذكره ذكر من قال ذلك:3974 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: قلت لعطاء: قوله تعالى ذكره: {وعلى الوارث مثل ذلك} قال: مثل ما ذكره الله تعالى ذكرهقال أبو جعفر: وأولى الأقوال بالصواب في تأويل قوله: {وعلى الوارث مثل ذلك} أن يكون المعنى بالوارث ما قاله قبيصة بن ذؤيب والضحاك بن مزاحم ومن ذكرنا قوله آنفا من أنه معني بالوارث المولود، وفي قوله: {مثل ذلك} أن يكون معنيا به مثل الذي كان على والده من رزق والدته وكسوتها بالمعروف إن كانت من أهل الحاجة، وهي ذات زمانة وعاهة، ومن لا احتراف فيها ولا زوج لها تستغني به، وإن كانت من أهل الغني والصحة فمثل الذي كان على والده لها من أجر رضاعهوإنما قلنا هذا التأويل أولى بالصواب مما عداه من سائر التأويلات التي ذكرناها، لأنه غير جائز أن يقال في تأويل كتاب الله تعالى ذكره قول إلا بحجة واضحة على ما قد بينا في أول كتابنا هذا وإذ كان ذلك كذلك، وكان قوله: {وعلى الوارث مثل ذلك} محتملا ظاهره: وعلى وارث الصبي المولود مثل الذي كان على المولود له، ومحتملاوعلى وارث المولود له مثل الذي كان عليه في حياته من ترك ضرار الوالدة ومن نفقة المولود، وغير ذلك من التأويلات على نحو ما قد قدمنا ذكره، وكان الجميع من الحجة قد أجمعوا على أن من ورثة المولود من لا شيء عليه من نفقته وأجر رضاعه، وصح بذلك من الدلالة على أن سائر ورثته غير آبائه وأمهاته وأجداده وجداته من قبل أبيه أو أمه في حكمه، في أنهم لا يلزمهم له نفقة ولا أجر رضاع، إذ كان مولى النعمة من ورثته، وهو ممن لا يلزمه له نفقة ولا أجر رضاع فوجب بإجماعهم على ذلك أن حكم سائر ورثته غير من استثني حكمه وكان إذا بطل أن يكون معنى ذلك ما وصفنا من أنه معني به ورثة المولود، فبطول القول الآخر وهو أنه معني به ورثة المولود له سوى المولود أحرى، لأن الذي هو أقرب بالمولود قرابة ممن هو أبعد منه إذا لم يصح وجوب نفقته وأجر رضاعه عليه، فالذي هو أبعد منه قرابة أحرى أن لا يصح وجوب ذلك عليه وأما الذي قلنا من وجوب رزق الوالدة وكسوتها بالمعروف على ولدها إذا كانت الوالدة بالصفة التي وصفنا على مثل الذي كان يجب لها من ذلك على المولود له، فما لا خلاف فيه من أهل العلم جميعا، فصح ما قلنا في الآية من التأويل بالنقل المستفيض وراثة عمن لا يجوز خلافه، وما عدا ذلك من التأويلات فمتنازع فيه، وقد دللنا على فساده.القول في تأويل قوله تعالى: {فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما} يعني تعالى ذكره بقوله: {فإن أرادا} إن أراد والد المولود ووالدته فصالا، يعني فصال ولدهما من اللبن ويعني بالفصال: الفطام، وهو مصدر من قول القائل: فاصلت فلانا أفاصله مفاصلة وفصالا: إذا فارقه من خلطة كانت بينهما، فكذلك فصال الفطيم، إنما هو منعه اللبن وقطعه شربه، وفراقه ثدي أمه إلا الاغتذاء بالأقوات التي يغتذي بها البالغ من الرجالوبما قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:3975 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {فإن أرادا فصالا} يقول إن أرادا أن يفطماه قبل الحولين3976 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس : {فإن أرادا فصالا} فإن أرادا أن يفطماه قبل الحولين وبعده3977 - حدثني المثنى، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {فإن أرادا فصالا عن تراض منهما } قال: الفطاموأما قوله: {عن تراض منهما وتشاور} فإنه يعني بذلك: عن تراض من والدي المولود وتشاور منهماثم اختلف أهل التأويل في الوقت الذي أسقط الله الجناح عنهما إن فطماه عن تراض منهما وتشاور، وأي الأوقات الذي عناه الله تعالى ذكره بقوله : {فإن أرادا فصالا عن تراض منهما وتشاور} فقال بعضهم: عنى بذلك: فإن أرادا فصالا في الحولين عن تراض منهما وتشاور، فلا جناح عليهما ذكر من قال ذلك:3978 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإن أرادا فصالا عن تراض منهما وتشاور} يقول: إذا أرادا أن يفطماه قبل الحولين فتراضيا بذلك، فليفطماه3979 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: إذا أرادت الوالدة أن تفصل ولدها قبل الحولين، فكان ذلك عن تراض منهما وتشاور، فلا بأس به3980 - حدثنا سفيان، قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد: {فإن أرادا فصالا عن تراض منهما وتشاور} قال: التشاور فيما دون الحولين ليس لها أن تفطمه إلا أن يرضى، وليس له أن يفطمه إلا أن ترضىحدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن ليث، عن مجاهد، قال: التشاور: ما دون الحولين، فإن أرادا فصالا عن تراض منهما وتشاور دون الحولين، فلا جناح عليهما، فإن لم يجتمعا فليس لها أن تفطمه دون الحولينحدثني المثنى قال: ثنا أبو نعيم، قال: ثنا سفيان عن ليث، عن مجاهد، قال: التشاور: ما دون الحولين، ليس لها حتى يجتمعا3981 - حدثني المثنى،، قال: ثنا عبد الله، قال: ثني الليث، قال: أخبرنا عقيل، عن ابن شهاب: {فإن أرادا فصالا} يفصلان ولدهما {عن تراض منهما وتشاور} دون الحولين الكاملين، {فلا جناح عليهما} 3982 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان، قال: التشاور ما دون الحولين إذا اصطلحا دون ذلك، وذلك قوله: {فإن أرادا فصالا عن تراض منهما وتشاور} فإن قالت المرأة: أنا أفطمه قبل الحولين، وقال الأب لا، فليس لها أن تفطمه قبل الحولينوإن لم ترض الأم فليس له ذلك حتى يجتمعا فإن اجتمعا قبل الحولين فطماه، وإذا اختلفا لم يفطماه قبل الحولين، وذلك قوله: {فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما} 3983 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {فإن أرادا فصالا عن تراض منهما وتشاور} قال: قبل السنتين {فلا جناح عليهما} وقال آخرون: معنى ذلك: فإن أرادا فصالا عن تراض منهما وتشاور، فلا جناح عليهما في أي وقت أرادا ذلك، قبل الحولين أرادا ذلك أم بعد الحولين ذكر من قال ذلك:3984 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فإن أرادا فصالا عن تراض منهما وتشاور فلا جناح عليهما} أن يفطماه قبل الحولين وبعدهوأما قوله: {عن تراض منهما وتشاور} فإنه يعني: عن تراض منهما وتشاور فيما فيه مصلحة المولود لفطمهكما:3985 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن أرادا فصالا عن تراض منهما وتشاور} قال: غير مسيئين في ظلم أنفسهما ولا إلى صبيهما، {فلا جناح عليهما} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثلهوأولى التأويلين بالصواب، تأويل من قال: فإن أرادا فصالا في الحولين عن تراض منهما وتشاور، لأن تمام الحولين غاية لتمام الرضاع وانقضائه، ولا تشاور بعد انقضائه؛ وإنما التشاور والتراضي قبل انقضاء نهايتهفإن ظن ذو غفلة أن للتشاور بعد انقضاء الحولين معنى صحيحا، إذ كان من الصبيان من تكون به علة يحتاج من أجلها إلى تركه والاغتذاء بلبن أمه، فإن ذلك إذا كان كذلك، فإنما هو علاج كالعلاج بشرب بعض الأدوية لا رضاعفأما الرضاع الذي يكون في الفصال منه قبل انقضاء آخره تراض وتشاور من والدي الطفل الذي أسقط الله تعالى ذكره لفطمهما إياه الجناح عنهما قبل انقضاء آخر مدته، فإنما الحد الذي حده الله تعالى ذكره بقوله: {والوالدات يرضعن أولادهن حولين كاملين لمن أراد أن يتم الرضاعة} على ما قد أتينا على البيان عنه فيما مضى قبلوأما الجناح: فالحرج كما:3986 - حدثني به المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فلا جناح عليهما} فلا حرج عليهما.القول في تأويل قوله تعالى: {وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف} يعني تعالى ذكره بذلك: وإن أردتم أن تسترضعوا أولادكم مراضع غير أمهاتهم إذا أبت أمهاتهم أن يرضعنهم بالذي يرضعنهم به غيرهن من الأجر، أو من خيفة ضيعة منكم على أولادكم بانقطاع ألبان أمهاتهم أو غير ذلك من الأسباب فلا حرج عليكم في استرضاعهن إذا سلمتم ما آتيتم بالمعروفوبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:3987 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن أردتم أن تسترضعوا أولادكم} خيفة الضيعة على الصبي فلا جناح عليكمحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثلهحدثني عبد الله بن محمد الحنفي، قال: ثنا عبد الله بن عثمان، قال: أخبرنا ابن المبارك، قال: أخبرنا أبو بشر ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله3988 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإن أردتم أن تسترضعوا أولادكم} إن قالت المرأة: لا طاقة لي به فقد ذهب لبني، فتسترضع له أخرى3989 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، قال: ليس للمرأة أن تترك ولدها بعد أن يصطلحا على أن ترضع، ويسلمان ويجبران على ذلكقال: فإن تعاسروا عند طلاق أو موت في الرضاع فإنه يعرض على الصبي المراضع، فإن قبل مرضعا صار ذلك وأرضعته، وإن لم يقبل مرضعا فعلى أمه أن ترضعه بالأجر إن كان له مال أو لعصبته، فإن لم يكن له مال ولا لعصبته أكرهت على رضاعه3990 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان: {وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم} إذا أبت الأم أن ترضعه فلا جناح على الأب أن يسترضع له غيرها3991 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن أردتم أن تسترضعوا أولادكم فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف} قال: إذا رضيت الوالدة أن تسترضع ولدها ورضي الأب أن يسترضع ولده، فليس عليهما جناحواختلفوا في قوله: {إذا سلمتم ما آتيتم بالمعروف} فقال بعضهم: معناه: إذا سلمتم لأمهاتهم ما فارقتموهن عليه من الأجرة على رضاعهن بحساب ما استحقته إلى انقطاع لبنها، أو الحال التي عذر أبو الصبي بطلب مرضع لولده غير أمه واسترضاعه له ذكر من قال ذلك:3992 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد: {إذا سلمتم ما آتيتم بالمعروف} قال: حساب ما أرضع به الصبيحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد : {إذا سلمتم ما آتيتم بالمعروف} حساب ما يرضع به الصبي3993 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إذا سلمتم ما آتيتم بالمعروف} إن قالت - يعني الأم -: لا طاقة لي به فقد ذهب لبني، فلترضع له أخرى، وليسلم لها أجرها بقدر ما أرضعت3994 - حدثني المثنى، قال: ثني سويد، قال: أخبرنا ابن المبارك عن ابن جريج، قال: قلت، يعني لعطاء: {وإن أردتم أن تسترضعوا أولادكم} قال: أمه وغيرها، {فلا جناح عليكم إذا سلمتم} قال: إذا سلمت لها أجرها، {ما آتيتم} قال: ما أعطيتموقال آخرون: معنى ذلك: إذا سلمتم للاسترضاع عن مشورة منكم ومن أمهات أولادكم الذين تسترضعون لهم، وتراض منكم ومنهن باسترضاعهم ذكر من قال ذلك:3995 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فلا جناح عليكم إذا سلمتم ما آتيتم بالمعروف} يقول: إذا كان ذلك عن مشورة ورضا منهم3996 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: أخبرني الليث، قال: ثني عقيل، عن ابن شهاب: لا جناح عليهما أن يسترضعا أولادهما، يعني أبوي المولود إذا سلما ولم يتضارا3997 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع : {إذا سلمتم ما آتيتم بالمعروف} يقول: إذا كان ذلك عن مشورة ورضا منهموقال آخرون: بل معنى ذلك: إذا سلمتم ما آتيتم بالمعروف إلى التي استرضعتموها بعد إباء أم المرضع من الأجرة بالمعروف ذكر من قال ذلك:3998 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان في قوله: {إذا سلمتم ما آتيتم بالمعروف} قال: إذا سلمتم إلى هذه التي تستأجرون أجرها بالمعروف يعني إلى من استرضع للمولود إذا أبت الأم رضاعهوأولى الأقوال بالصواب في تأويل ذلك قول من قال تأويله: وإن أردتم أن تسترضعوا أولادكم إلى تمام رضاعهن، ولم تتفقوا أنتم ووالدتهم على فصالهم، ولم تروا ذلك من صلاحهم، فلا جناح عليكم أن تسترضعوهم ظؤورة إن امتنعت أمهاتهم من رضاعهم لعلة بهن أو لغير علة إذا سلمتم إلى أمهاتهم وإلى المسترضعة الآخرة حقوقهن التي آتيتموهن بالمعروفيعني بذلك المعنى الذي أوجبه الله لهن عليكم، وهو أن يوفيهن أجورهن على ما فارقهن عليه في حال الاسترضاع ووقت عقد الإجارةوهذا هو المعنى الذي قاله ابن جريج، ووافقه على بعضه مجاهد والسدي ومن قال بقولهم في ذلكوإنما قضينا لهذا التأويل أنه أولى بتأويل الآية من غيره، لأن الله تعالى ذكره ذكر قبل قوله: {وإن أردتم أن تسترضعوا أولادكم} أمر فصالهم، وبين الحكم في فطامهم قبل تمام الحولين الكاملين، فقال: {فإن أرادا فصالا عن تراض منهما} في الحولين الكاملين، فلا جناح عليهمافالذي هو أولى بحكم الآية، إذ كان قد بين فيها وجه الفصال قبل الحولين أن يكون الذي يتلو ذلك حكم ترك الفصال وإتمام الرضاع إلى غاية نهايته، وأن يكون إذ كان قد بين حكم الأم إذا هي اختارت الرضاع بما يرضع به غيرها من الأجرة، أن يكون الذي يتلو ذلك من الحكم بيان حكمها وحكم الولد إذا هي امتنعت من رضاعه كما كان ذلك كذلك في غير هذا الموضع من كتاب الله تعالى، وذلك في قوله: {فإن أرضعن لكم فآتوهن أجورهن وأتمروا بينكم بمعروف وإن تعاسرتم فسترضع له أخرى} [الطلاق: 6] ، فأتبع ذكر بيان رضا الوالدات برضاع أولادهن، ذكر بيان امتناعهن من رضاعهن، فكذلك ذلك في قوله : {وإن أردتم أن تسترضعوا أولادكم} وإنما اخترنا في قوله: {إذا سلمتم ما آتيتم بالمعروف} ما اخترنا من التأويل؛ لأن الله تعالى ذكره فرض على أبي المولود تسليم حق والدته إليها مما آتاها من الأجرة على رضاعها له بعد بينونتها منه، كما فرض عليه ذلك لمن استأجره لذلك ممن ليس من مولده بسبيل وأمره بإيتاء كل واحدة منهما حقها بالمعروف على رضاع ولده فلم يكن قوله: "إذا سلمتم " بأن يكون معنيا به إذا سلمتم إلى أمهات أولادكم الذين يرضعون حقوقهن بأولى منه بأن يكون معنيا به إذا سلمتم ذلك إلى المراضع سواهن ولا الغرائب من المولود بأولى أن يكن معنيات بذلك من الأمهات، إذ كان الله تعالى ذكره قد أوجب على أبي المولود لكل من استأجره لرضاع ولده من تسليم أجرتها إليها مثل الذي أوجب عليه من ذلك للأخرى، فلم يكن لنا أن نحيل ظاهر تنزيل إلى باطن ولا نقل عام إلى خاص إلا بحجة يجب التسليم لها؛ فصع بذلك ما قلناوأما معنى قوله: {بالمعروف} فإن معناه: بالإجمال والإحسان وترك البخس والظلم فيما وجب للمراضع.القول في تأويل قوله تعالى: {واتقوا الله واعلموا أن الله بما تعملون بصير} يعني تعالى ذكره بقوله: {واتقوا الله} وخافوا الله فيما فرض لبعضكم على بعض من الحقوق، وفيما ألزم نساءكم لرجالكم ورجالكم لنسائكم، وفيما أوجب عليكم لأولادكم؛ فاحذروه أن تخالفوه فتعتدوا - في ذلك وفي غيره من فرائضه وحقوقه - حدوده، فتستوجبوا بذلك عقوبته، واعلموا أن الله بما تعملون من الأعمال أيها الناس سرها وعلانيتها، وخفيها وظاهرها، وخيرها وشرها، بصير يراه ويعلمه، فلا يخفي عليه شيء، ولا يغيب عنه منه شيء، فهو يحصي ذلك كله عليكم حتى يجازيكم بخير ذلك وشرهومعنى بصير ذو إبصار، وهو في معنى مبصر


234-234-وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجاً يَتَرَبَّصْنَ بِأَنفُسِهِنَّ أَرْبَعَةَ أَشْهُرٍ وَعَشْراً فَإِذَا بَلَغْنَ أَجَلَهُنَّ

234-والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف والله بما تعملون خبير

القول في تأويل قوله تعالى: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} يعني تعالى ذكره بذلك: والذين يتوفون منكم من الرجال أيها الناس، فيموتون ويذرون أزواجا يتربصن أزواجهن بأنفسهنفإن قال قائل: فأين الخبر عن الذين يتوفون؟ قيل: متروك لأنه لم يقصد قصد الخبر عنهم، وإنما قصد قصد الخبر عن الواجب على المعتدات من العدة في وفاة أزواجهن، فصرف الخبر عن الذين ابتدأ بذكرهم من الأموات إلى الخبر عن أزواجهم والواجب عليهن من العدة، إذ كان معروفا مفهوما معنى ما أريد بالكلام، وهو نظير قول القائل في الكلام: بعض جبتك متخرقة، في ترك الخبر عما ابتدئ به الكلام إلى الخبر عن بعض أسبابهوكذلك الأزواج اللواتي عليهن التربص لما كان إنما ألزمهن التبرص بأسباب أزواجهن صرف الكلام عن خبر من ابتدئ بذكره إلى الخبر عمن قصد قصد الخبر عنه، كما قال الشاعر:لعلي إن مالت بي الريح ميلة على ابن أبي ذبان أن يتندمافقال "لعلي " ، ثم قال "أن يتندما " ، لأن معنى الكلام: لعل ابن أبي ذبان أن يتندم إن مالت بي الريح ميلة عليهفرجع بالخبر إلى الذي أراد به، وإن كان قد ابتدأ بذكر غيرهومنه قول الشاعر:ألم تعلموا أن ابن قيس وقتله بغير دم دار المذلة حلتفألغى "ابن قيس " وقد ابتدأ بذكره، وأخبر عن قتله أنه ذلوقد زعم بعض أهل العربية أن خبر الذين يتوفون متروك، وأن معنى الكلام: والذين يتوفون منكم ويذرون أزواجا ينبغي لهن أن يتربصن بعد موتهم؛ وزعم أنه لم يذكر موتهم كما يحذف بعض الكلام، وأن "يتربصن " رفع إذ وقع موقع ينبغي، وينبغي رفعوقد دللنا على فساد قول من قال في رفع يتربصن بوقوعه موقع ينبغي فيما مضى، فأغنى عن إعادتهوقال آخرون منهم: إنما لم يذكر "الذين " بشيء، لأنه صار الذين في خبرهم مثل تأويل الجزاء: من يلقك منا تصب خيرا، الذي يلقاك منا تصيب خيراقال: ولا يجوز هذا إلا على معنى الجزاء، وفي البيتين اللذين ذكرناهما الدلالة الواضحة على القول في ذلك بخلاف ما قالاوأما قوله: {يتربصن بأنفسهن} فإنه يعني به: يحتبسن بأنفسهن معتدات عن الأزواج والطيب والزينة والنقلة عن المسكن الذي كن يسكنه في حياة أزواجهن أربعة أشهر وعشرا إلا أن يكن حوامل، فيكون عليهن من التربص كذلك إلى حين وضع حملهن، فإذا وضعن حملهن انقضت عددهن حينئذ وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم مثل ما قلنا فيه3999 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} فهذه عدة المتوفي عنها زوجها إلا أن تكون حاملا، فعدتها أن تضع ما في بطنها4000 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، في قول الله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} قال ابن شهاب: جعل الله هذه العدة للمتوفي عنها زوجها، فإن كانت حاملا فيحلها من عدتها أن تضع حملها، وإن استأخر فوق الأربعة الأشهر والعشر فما استأخر، لا يحلها إلا أن تضع حملهاوإنما قلنا: عنى بالتربص ما وصفنا لتظاهر الأخبار عن رسول الله صلي الله عليه وسلم بما:4001 - حدثنا أبو كريب، قال: ثنا وكيع وأبو أسامة، عن شعبة وحدثنا ابن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن حميد بن نافع، قال: سمعت زينب ابنة أم سلمة تحدث - قال أبو كريب: قال أبو أسامة، عن أم سلمة - أن امرأة توفي عنها زوجها، واشتكت عينها، فأتت النبي صلي الله عليه وسلم تستفتيه في الكحل، فقال: "لقد كانت إحداكن تكون في الجاهلية في شر أحلاسها، فتمكث في بيتها حولا إذا توفي عنها زوجها، فيمر عليها الكلب فترميه بالبعرة ! أفلا أربعة أشهر وعشرا " !4002 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، قال: سمعت نافعا، عن صفية ابنة أبي عبيد أنها سمعت حفصة ابنة عمر زوج النبي صلي الله عليه وسلم تحدث عن النبي صلي الله عليه وسلم قال : "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد فوق ثلاث إلا على زوج فإنها تحد عليه أربعة أشهر وعشرا " قال يحيى: والإحداد عندنا أن لا تطيب ولا تلبس ثوبا مصبوغا بورس ولا زعفران، ولا تكتحل ولا تزينحدثنا ابن بشار، قال: ثنا يزيد، قال: أخبرنا يحيى، عن نافع، عن صفية ابنة أبي عبيد، عن حفصة ابنة عمر، أن النبي صلي الله عليه وسلم قال: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تحد على ميت فوق ثلاث إلا على زوج " 4003 - حدثنا ابن بشار، قال: ثنا عبد الوهاب قال: سمعت يحيى بن سعيد يقول: أخبرني حميد بن نافع أن زينب ابنة أم سلمة أخبرته عن أم سلمة،أو أم حبيبة زوج النبي صلي الله عليه وسلم: أن امرأة أتت النبي صلي الله عليه وسلم، فذكرت أن ابنتها توفي عنها زوجها، وأنها قد خافت على عينهافزعم حميد عن زينب أن رسول الله صلي الله عليه وسلم قال "قد كانت إحداكن ترمي بالبعرة على رأس الحول، وإنما هي أربعة أشهر وعشر " 4004 - حدثنا ابن بشار، قال: ثنا يزيد بن هارون، قال: أخبرنا يحيى بن سعيد، عن حميد بن نافع: أنه سمع زينب ابنة أم سلمة تحدث عن أم حبيبة أو أم سلمة أنها ذكرت أن امرأة أتت النبي صلي الله عليه وسلم قد توفي عنها زوجها وقد اشتكت عينها وهي تريد أن تكحل عينها، فقال رسول الله صلي الله عليه وسلم: "قد كانت إحداكن ترمي بالبعرة بعد الحول، وإنما هي أربعة أشهر وعشر " قال ابن بشار: قال يزيد، قال يحيى: فسألت حميدا عن رميها بالبعرة، قال : كانت المرأة في الجاهلية إذا توفي عنها زوجها عمدت إلى شر بيتها، فقعدت فيه حولا، فإذا مرت بها سنة ألقت بعرة وراءهاحدثنا ابن بشار، قال: ثنا يزيد، قال: ثنا شعبة، عن يحيى، عن حميد بن نافع بهذا الإسناد، مثله4005 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا ابن عيينة، عن أيوب بن موسى ويحيى بن سعيد، عن حميد بن نافع، عن زينب ابنة أم سلمة، عن أم سلمة: أن امرأة أتت النبي صلي الله عليه وسلم فقالت: إن ابنتي مات زوجها فاشتكت عينها، أفتكتحل؟ فقال: "قد كانت إحداكن ترمي بالبعرة على رأس الحول، وإنما هي الآن أربعة أشهر وعشر " قال: قلت: وما ترمي بالبعرة على رأس الحول؟ قال: كان نساء الجاهلية إذا مات زوج إحداهن لبست أطمار ثيابها، وجلست في أخس بيوتها، فإذا حال عليها الحول أخذت بعرة فدحرجتها على ظهر حمار، وقالت: قد حللت4006 - حدثنا أبو كريب، قال: ثنا أحمد بن يونس، قال: ثنا زهير بن معاوية، قال: ثنا يحيى بن سعيد، عن حميد بن نافع عن زينب ابنة أم سلمة، عن أمها أم سلمة، وأم حبيبة زوجي النبي صلي الله عليه وسلم: أن امرأة من قريش جاءت إلى رسول الله صلي الله عليه وسلم فقالت: إن ابنتي توفي عنها زوجها، وقد خفت على عينها، وهي تريد الكحلقال: وقد كانت إحداكن ترمي بالبعرة على رأس الحول وإنما هي أربعة أشهر وعشر " قال حميد: فقلت لزينب: وما رأس الحول؟ قالت زينب: كانت المرأة في الجاهلية إذا هلك زوجها عمدت إلى أشر بيت لها فجلست فيه، حتى إذا مرت بها سنة خرجت، ثم رمت ببعرة وراءها4007 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن الزهري، عن عروة عن عائشة: أنها كانت تفتي المتوفي عنها زوجها أن تحد على زوجها حتى تنقضي عدتها، ولا تلبس ثوبا مصبوغا، ولا معصفرا، ولا تكتحل بالإثمد، ولا بكحل فيه طيب وإن وجعت عينها، ولكن تكتحل بالصبر وما بدا لها من الأكحال سوى الإثمد مما ليس فيه طيب، ولا تلبس حليا وتلبس البياض ولا تلبس السواد4008 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن موسى بن عقبة، عن نافع، عن ابن عمر في المتوفي عنها زوجها: لا تكتحل، ولا تطيب، ولا تبيت عن بيتها، ولا تلبس ثوبا مصبوغا إلا ثوب عصب تجلبب به4009 - حدثنا حميد بن مسعدة، قال: ثنا سفيان، قال: ثنا ابن جريج، عن عطاء، قال: بلغني عن ابن عباس، قال: تنهى المتوفي عنها زوجها أن تزين وتطيب4010 - حدثنا نصر بن علي، قال: ثنا عبد الأعلى، قال: ثنا عبيد الله، عن نافع، عن ابن عمر، قال: إن المتوفي عنها زوجها لا تلبس ثوبا مصبوغا، ولا تمس طيبا، ولا تكتحل، ولا تمتشط وكان لا يرى بأسا أن تلبس البردوقال آخرون: إنما أمرت المتوفي عنها زوجها أن تربص بنفسها عن الأزواج خاصة، فأما عن الطيب والزينة والمبيت عن المنزل فلم تنه عن ذلك، ولم تؤمر بالتربص بنفسها عنه ذكر من قال ذلك:4011 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن الحسن: أنه كان يرخص في التزين والتصنع، ولا يرى الإحداد شيئا4012 - حدثنا حميد بن مسعدة، قال: ثنا سفيان، عن ابن جريج، عن عطاء، عن ابن عباس : {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} لم يقل تعتد في بيتها، تعتد حيث شاءتحدثنا أبو كريب، قال: ثنا إسماعيل، قال: حدثنا ابن جريج، عن عطاء، قال: قال ابن عباس: إنما قال الله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} ولم يقل تعتد في بيتها، فلتعتد حيث شاءتواعتل قائلو هذه المقالة بأن الله تعالى ذكره إنما أمر المتوفي عنها بالتربص عن النكاح وجعلوا حكم الآية على الخصوص وبما:4013 - حدثني به محمد بن إبراهيم السلمي، قال: حدثنا أبو عاصم، وحدثني محمد بن معمر البحراني، قال: حدثنا أبو عامر، قالا جميعا: حدثنا محمد بن طلحة، عن الحكم بن عتيبة، ن عبد الله بن شداد بن الهاد، عن أسماء بنت عميس، قالت: لما أصيب جعفر قال لي رسول الله صلي الله عليه وسلم " تسلبي ثلاثا ثم اصنعي ما شئت "حدثنا أبو كريب، قال: حدثنا أبو نعيم وابن الصلت، عن محمد بن طلحة، عن الحكم بن عتيبة، عن عبد الله بن شداد، عن أسماء، عن النبي صلي الله عليه وسلم بمثلهقالوا: فقد بين هذا الخبر عن النبي صلي الله عليه وسلم أن لا إحداد على المتوفي عنها زوحها، وأن القول في تأويل قوله: {يتربصن بأنفسهن أربعة أشهر وعشرا} إنما هو يتربصن بأنفسهن عن الأزواج دون غيرهوأما الذين أوجبوا الإحداد على المتوفي عنها زوجها، وترك النقلة عن منزلها الذي كانت تسكنه يوم توفي عنها زوجها، فإنهم اعتلوا بظاهر التنزيل وقالوا: أمر الله المتوفي عنها أن تربص بنفسها أربعة أشهر وعشرا، فلم يأمرها بالتربص بشيء مسمى في التنزيل بعينه، بل عم بذلك معاني التربصقالوا: فالواجب عليها أن تربص بنفسها عن كل شيء، إلا ما أطلقته لها حجة يجب التسليم لهاقالوا: فالتربص عن الطيب والزينة والنقلة مما هو داخل في عموم الآية كما التربص عن الأزواج داخل فيهاقالوا: وقد صح عن رسول الله صلي الله عليه وسلم الخبر بالذي قلنا في الزينة والطيب أما في النقلة، فإن:4014 - أبا كريب حدثنا، قال: ثنا يونس بن محمد، عن فليح بن سليمان، عن سعد بن إسحاق بن كعب بن عجرة عن عمته الفريعة ابنة مالك أخت أبي سعيد الخدري قالت: قتل زوجي وأنا في دار، فاستأذنت رسول الله صلي الله عليه وسلم في النقلة، فأذن لي ثم ناداني بعد أن توليت، فرجعت إليه، فقال: " يا فريعة حتى يبلغ الكتاب أجله"قالوا: فبين رسول الله صلي الله عليه وسلم صحة ما قلنا في معنى تربص المتوفي عنها زوجها ما خالفهقالوا: وأما ما روي عن ابن عباس فإنه لا معنى له بخروجه عن ظاهر التنزيل والثابت من الخبر عن الرسول صلي الله عليه وسلمقالوا: وأما الخبر الذي روي عن أسماء ابنة عميس عن رسول الله صلي الله عليه وسلم من أمره إياها بالتسلب ثلاثا، ثم أن تصنع ما بدا لها، فإنه غير دال على أن لا إحداد على المرأة، بل إنما دل على أمر النبي صلي الله عليه وسلم إياها بالتسلب ثلاثا، ثم العمل بما بدا لها من لبس ما شاءت من الثياب مما يحوز للمعتدة لبسه مما لم يكن زينة ولا تطيبا؛ لأنه قد يكون من الثياب ما ليس بزينة ولا ثياب تسلبوذلك كالذي أذن صلي الله عليه وسلم للمتوفي عنها أن تلبس من ثياب العصب وبرود اليمن، فإن ذلك لا من ثياب زينة ولا من ثياب تسلب، وكذلك كل ثوب لم يدخل عليه صبغ بعد نسجه مما يصبغه الناس لتزيينه، فإن لها لبسه، لأنها تلبسه غير متزينة الزينة التي يعرفها الناسفإن قال لنا قائل: وكيف قيل يتربصن بأنفسهن أربعة أشهر وعشرا ولم يقل وعشرة؟ وإذ كان التنزيل كذلك أفبالليالي تعتد المتوفي عنها العشر أم بالأيام؟ قيل: بل تعتد بالأيام بلياليهافإن قال: فإذ كان ذلك كذلك فكيف قيل وعشرا ولم يقل وعشرة، والعشر بغير الهاء من عدد الليالي دون الأيام؟ فإن أجاز ذلك المعنى فيه ما قلت، فهل تجيز عندي عشر وأنت تريد عشرة من رجال ونساء؟ قلت: ذلك جائز في عدد الليالي والأيام، وغير جائز مثله في عدد بني آدم من الرجال النساء؛ وذلك أن العرب في الأيام والليالي خاصة إذا أبهمت العدد غلبت فيه الليالي، حتى إنهم فيما روي لنا عنهم ليقولون: صمنا عشرا من شهر رمضان، لتغليبهم الليالي على الأيام؛ وذلك أن العدد عندهم قد جرى في ذلك بالليالي دون الأيام، فإذا أظهروا مع العدد مفسره أسقطوا من عدد المؤنث الهاء، وأثبتوها في عدد المذكر، كما قال تعالى ذكره: {سخرها عليهم سبع ليال وثمانية أيام حسوما} [الحاقة: 7] فأسقط الهاء من سبع، وأثبتها في الثمانيةوأما بنو آدم، فإن من شأن العرب إذا اجتمعت الرجال والنساء ثم أبهمت عددها أن تخرجه على عدد الذكران دون الإناث، وذلك أن الذكران من بني آدم موسوم واحدهم وجمعه بغير سمة إناثهم، وليس كذلك سائر الأشياء غيرهم، وذلك أن الذكور من غيرهم ربما وسم بسمة الأنثى، كما قيل للذكر والأنثى شاة، وقيل للذكور والإناث من البقر بقر، وليس كذلك في بني آدمفإن قال: فما معنى زيادة هذه العشرة الأيام على الأشهر؟ قيل: قد قيل في ذلك فيما: 4015 - حدثنا به ابن وكيع قال: ثنا أبي، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية في قوله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} قال: قلت: لم صارت هذه العشر مع الأشهر الأربعة؟ قال: لأنه ينفخ فيه الروح في العشر4016 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو عاصم، عن سعيد، عن قتادة، قال: سألت سعيد بن المسيب: ما بال العشر؟ قال: فيه ينفخ الروح.القول في تأويل قوله تعالى: {فإذا بلغن أجلهن فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف} يعني تعالى ذكره بقوله: فإذا بلغن الأجل الذي أبيح لهن فيه ما كان حظر عليهن في عددهن من وفاة أزواجهن، وذلك بعد انقضاء عددهن، ومضي الأشهر الأربعة والأيام العشرة، فلا جناح عليكم فيما فعلن في أنفسهن بالمعروفيقول: فلا حرج عليكم أيها الأولياء أولياء المرأة فيما فعل المتوفي عنهن حينئذ في أنفسهن من تطيب وتزين ونقله من المسكن الذي كن يعتددن فيه ونكاح من يجوز لهن نكاحه بالمعروف؛ يعني بذلك: على ما أذن الله لهن فيه وأباحه لهنوقد قيل: إنما عنى بذلك النكاح خاصةوقيل إن معنى قوله {بالمعروف} إنما هو النكاح الحلال ذكر من قال ذلك:4017 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف} قال: الحلال الطيبحدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {فلا جناح عليكم فيما فعلن في أنفسهن بالمعروف} قال: المعروف: النكاح الحلال الطيبحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال ابن جريج، قال مجاهد: قوله: {فيما فعلن في أنفسهن بالمعروف} قال: هو النكاح الحلال الطيب4018 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: هو النكاح4019 - حدثني المثنى قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب: {فيما فعلن في أنفسهن بالمعروف} قال: في نكاح من هوينه إذا كان معروفا.القول في تأويل قوله تعالى: {والله بما تعملون خبير} يعني تعالى ذكره بذلك: والله بما تعملون أيها الأولياء في أمر من أنتم وليه من نسائكم من عضلهن وإنكاحهن ممن أردن نكاحه بالمعروف، ولغير ذلك من أموركم وأمورهم، {خبير} يعني ذو خبرة وعلم، لا يخفي عليه منه شيء.


235-235-وَلاَ جُنَاحَ عَلَيْكُمْ فِيمَا عَرَّضْتُم بِهِ مِنْ خِطْبَةِ النِّسَاء أَوْ أَكْنَنتُمْ فِي أَنفُسِكُمْ عَلِمَ اللّهُ أَنَّكُمْ

235-ولا جناح عليكم فيما عرضتم به من خطبة النساء أو أكننتم في أنفسكم علم الله أنكم ستذكرونهن ولـكن لا تواعدوهن سرا إلا أن تقولوا قولا معروفا ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله واعلموا أن الله يعلم ما في أنفسكم فاحذروه واعلموا أن الله غفور حليم

القول في تأويل قوله تعالى: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} يعني تعالى ذكره بذلك: ولا جناح عليكم أيها الرجال فيما عرضتم به من خطبة النساء للنساء المعتدات، من وفاة أزواجهن في عددهن، ولم تصرحوا بعقد نكاح.والتعريض الذي أبيح في ذلك، هو ما:4020 - حدثنا به ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد عن ابن عباس قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: التعريض أن يقول: إني أريد التزويج، وإني لأحب امرأة من أمرها وأمرها، يعرض لها بالقول بالمعروف.4021 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن منصور، عن مجاهد، عن ابن عباس : {لا جناح عليكم فيما عرضتم به من خطبة النساء} قال: إني أريد أن أتزوج.4022 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن منصور، عن مجاهد، عن ابن عباس قال: التعريض ما لم ينصب للخطبة قال مجاهد: قال رجل لامرأة في جنازة زوجها لا تسبقيني بنفسك، قالت: قد سبقت.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد، عن ابن عباس، قال في هذه الآية: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: التعريض ما لم ينصب للخطبة.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد، عن ابن عباس: {فيما عرضتم به من خطبة النساء} قال: التعريض أن يقول للمرأة في عدتها: إني لا أريد أن أتزوج غيرك إن شاء الله، ولوددت أني وجدت امرأة صالحة، ولا ينصب لها ما دامت في عدتها.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} يقول: يعرض لها في عدتها، يقول لها: إن رأيت أن لا تسبقيني بنفسك، ولوددت أن الله قد هيأ بيني وبينك ونحو هذا من الكلام فلا حرجحدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، عن منصور، عن مجاهد، عن ابن عباس في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: هو أن يقول لها في عدتها: إني أريد التزويج، ووددت أن الله رزقني امرأة ونحو هذا، ولا ينصب للخطبة.4023 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن محمد، عن عبيدة في هذه الآية، قال: يذكرها إلى وليها يقول: لا تسبقيني بها4024 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: يقول: إنك لجميلة، وإنك لنافقة، وإنك إلى خير.4025 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد أنه كره أن يقول: لا تسبقيني بنفسك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد في قول الله تعالى ذكره: {ولا جناح عليكم فيما عرضتم به من خطبة النساء قل: هو قول الرجل للمرأة: إنك لجميلة وإنك لنافقة وإنك إلى خير.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: يعرض للمرأة في عدتها فيقول: والله إنك لجميلة، وإن النساء لمن حاجتي، وإنك إلى خير إن شاء الله.4026 - حدثني المثنى، قال: ثنا آدم، قال: ثنا شعبة، عن سلمة بن كهيل، عن مسلم البطين، عن سعيد بن جبير، قال: هو قول الرجل: إني أريد أن أتزوج، وإني إن تزوجت أحسنت إلى امرأتي، هذا التعريض.حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا شعبة، عن سلمة بن كهيل، عن مسلم البطين، عن سعيد بن جبير في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: يقول: لأعطينك، لأحسنن إليك، لأفعلن بك كذا وكذا.4027 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، قال: أخبرني عبد الرحمن بن القاسم، في قوله: {فيما عرضتم به من خطبة النساء} قال: قول الرجل للمرأة في عدتها يعرض بالخطبة: والله إني فيك لراغب، وإني عليك لحريص، ونحو هذا.4028 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الوهاب الثقفي، قال: سمعت يحيى بن سعيد يقول: أخبرني عبد الرحمن بن القاسم أنه سمع القاسم بن محمد يقول: {فيما عرضتم به من خطبة النساء} هو قول الرجل للمرأة: إنك لجميلة، وإنك لنافقة، وإنك إلى خير.4029 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: قلت لعطاء: كيف يقول الخاطب؟ قال: يعرض تعريضا ولا يبوح بشيء، يقول: إن إلي حاجة وأبشري، وأنت بحمد الله نافقة، ولا يبوح بشيء. قال عطاء: وتقول هي: قد {أسمع ما تقول. ولا تعده شيئا، ولا تقول: لعل ذاك.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن يحيى بن سعيد، قال: ثني عبد الرحمن بن القاسم: أنه سمع القاسم يقول في المرأة يتوفى عنها زوجها، والرجل يريد خطبتها، ويريد كلامها ما الذي يجمل به من القول؟ قال: يقول: إني فيك لراغب، وإني عليك لحريص، وإني بك لمعجب، وأشباه هذا من القول.4030 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: لا بأس بالهدية في تعريض النكاح.4031 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، قال: كان إبراهيم لا يرى بأسا أن يهدي لها في العدة إذا كانت من شأنه.4032 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: يقول: إنك لنافقة، وإنك لمعجبة، وإنك لجميلة، وإن قضى الله شيئا كان.4033 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: كان إبراهيم النخعي يقول: إنك لمعجبة، وإني فيك لراغب.4034 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: وأخبرني - يعني شبيبا - عن سعيد، عن شعبة، عن منصور، عن الشعبي أنه قال في هذه الآية: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: لا يأخذ ميثاقها ألا تنكح غيره.4035 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: كان أبي يقول: كل شيء كان دون أن يعزم عقدة النكاح، فهو كما قال الله تعالى ذكره: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} 4036 - حدثنا ابن حميد. قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} والتعريض فيما سمعنا: أن يقول الرجل وهي في عدتها: إنك لجميلة، إنك إلى خير، إنك لنافقة، إنك لتعجبيني، ونحو هذا، فهذا التعريض.4037 - حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عبد الرحمن بن سليمان، عن خالته سكينة ابنة حنظلة بن عبد الله بن حنظلة، قالت: دخل علي أبو جعفر محمد بن علي وأنا في عدتي، فقال: يا ابنة حنظلة أنا من علمت قرابتي من رسول الله صلى الله عليه وسلم، وحق جدي علي وقدمي في الإسلام. فقلت: غفر الله لك يا أبا جعفر أتخطبني في عدتي، وأنت يؤخذ عنك ! فقال: أو قد فعلت؟ إنما أخبرك بقرابتي من رسول الله صلى الله عليه وسلم وموضعي، قد دخل رسول الله صلى الله عليه وسلم على أم سلمة وكانت عتد ابن عمها أبي سلمة، فتوفي عنها، فلم يزل رسول الله صلى الله عليه وسلم يذكر لها منزلته من الله وهو متحامل على يده حتى أثر الحصير في يده من شده تحامله على يده، فما كانت تلك خطبة.4038 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: لا جناح على من عرض لهن بالخطبة قبل أن يحللن إذا كنوا في أنفسهن من ذلك.حدثني يونس، قال: أخبرنا ابن وهب، مال: أخبرني مالك، عن عبد الرحمن بن القاسم، عن أييه أنه كان يقول في قول الله تعالى ذكره: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} أن يقول الرجل للمرأة وهي في عدة من وفاه زوجها: إنك علي لكريمة، وإني فيك لراغب، وإن الله سائق إليك خيرا ورزقا، ونحو هذا من الكلام. واختلف أهل العربية في معنى الخطبة. فقال بعضهم: الخطبة: الذكر، والخطبة: التشهد. وكأن قائل هذا القول تأول الكلام: ولا جناح عليكم فيما عرضتم به من ذكر النساء عندهم؛ وقد زعم صاحب هذا القول أنه قال: "لا تواعدوهن سرا " ، لأنه لما قال: "ولا جناح عليكم " ، كأنه قال: اذكروهن، ولكن لا تواعدوهن سرا.وقال آخرون منهم: الخطبة أخطب خطبه وخطبا، قال: وقول الله تعالى ذكره: {قال فما خطبك يا سامري} [طه: 95] يقال إنه من هذا. قال: وأما الخطبة، فهو المخطوب من قولهم. خطب على المنبر واختطب.قال أبو جعفر: والخطبة عندي هي "الفعلة " من قول القائل: خطبت فلانة، كالجلسة من قوله: جلس، أو المعدة من قوله: قعد. ومعنى قولهم: خطب فلان فلانة سألها خطبه إليها في نفسها، وذلك حاجته، من قولهم: ما خطبك؟ بمعنى: ما حاجتك وما أمرك؟. وأما التعريض فهو ما كان من لحن الكلام الذي يفهم به السامع الفهم ما يفهم بصريحه..القول في تأويل قوله تعالى: {أو كنتم في أنفسكم} يعني تعالى ذكره بقوله: {أو كنتم في أنفسكم} أو أخفيتم في أنفسكم، فأسررتموه من خطبتهن وعزم نكاحهن وهن في عددهن، فلا جناح عليكم أيضا في ذلك إذا لم تعزموا عقدة النكاح حتى يبلغ الكتاب أجله. يقال منه: أكن فلان هذا الأمر في نفسه، فهو يكنه إكنانا وكنه: إذا ستره، يكنه كنا وكنونا، وجلس في الكن. ولم يسمع: كننته في نفسي، وإنما يقال: كننته في البيت أو في الأرض: إذا خبأته فيه، ومنه قوله تعالى ذكره: {كأنهن بيض مكنون} [الصافات: 49] أي مخبوء، ومنه قول الشاعر:ثلاث من ثلاث قداميات من اللائي تكن من الصقيعوتكن بالتاء هو أجود ويكن، ويقال: أكنته ثيابه من البرد، وأكنه البيت من الريح.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4039 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أو أكنتم في أنفسكم} قال: الإكنان: ذكر خطبتها في نفسه لا يبديه لها، هذا كله حل معروف.حدثنا القاسم، قال: ثنا الحسين، ثني حجاج، عن ابن جريج، عن مجاهد،4040 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {أو أكننتم في أنفسكم} قال: أن يدخل فيسلم ويهدي إن شاء ولا يتكلم بشيء.4041 - حدثني المثنى، قال: ثنا عبد الوهاب الثقفي، قال: سمعت يحيى بن سعيد، يقول: أخبرني عبد الرحمن بن القاسم أنه سمع القاسم بن محمد يقول، فذكر نحوه.4042 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أو أكننتم في أنفسكم} قال: جعلت في نفسك نكاحها وأضمرت ذلك.4043 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان: {أوأكننتم في أنفسكم} أن يسر في نفسه أن يتزوجها.4044 - حدثنا ابن بشار، قال: حدثنا هوذة، قال: ثنا عوف، عن الحسن في قوله: {أو أكننتم في أنفسكم} قال: أسررتم.قال أبو جعفر: وفي إباحة الله تعالى ذكره ما أباح من التعريض بنكاح المعتدة لها في حال عدتها وحظره التصريح، ما أبان عن افتراق حكم التعريض في كل معاني الكلام وحكم التصريح منه.وإذا كان ذلك كذلك تبين أن التعريض بالقذف غير التصريح به، وأن الحد بالتعريض بالقذف لو كان واجبا وجوبه بالتصريح به لوجب من الجناح بالتعريض بالخطبة في العدة نظير الذي يجب بعزم عقدة النكاح فيها، وفي تفريق الله تعالى ذكره بين حكميها في ذلك الدلالة الواضحة على افتراق أحكام ذلك في القذف..القول في تأويل قوله تعالى: {علم الله أنكم ستذكرونهن} يعني تعالى ذكره بذلك: علم الله أنكم ستذكرون المعتدات في عددهن بالخطبة في أنفسكم وبألسنتكم. كما:4045 - حدثنا ابن وكيع، قال: ثنا أبي، عن يزيد بن إبراهيم، عن الحسن: {علم الله أنكم ستذكرونهن} قال: الخطبة.4046 - حدثني أبو السائب سلم بن جنادة، قال: ثنا ابن إدريس، عن ليث، عن مجاهد في قوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} قال: ذكرك إياها في نفسك. قال: فهو قول الله: {علم الله أنكم ستذكرونهن} حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن يزيد بن إبراهيم، عن الحسن في قوله: {علم الله أنكم ستذكرونهن} قال: هي الخطبة..القول في تأويل قوله تعالى: {ولكن لا تواعدوهن سرا} اختلف أهل التأويل في معنى السر الذي نهى الله تعالى عباده عن مواعدة المعتدات به، فقال بعضهم: هو الزنا. ذكر من قال ذلك:4047 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا همام، عن صالح الدهان، عن جابر بن زيد: {ولكن لا تواعدوهن سرا} قال: الزنا.4048 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن أبي مجلز قوله: {ولكن لا تواعدوهن سرا} قال: الزنا.حدثنا ابن يشار، قال: ثنا يحيى، قال: ثنا سليمان التيمي، عن أبي مجلز،حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سليمان التيمي، عن أبي مجلز، مثله.4049 - حدثني المثنى، قالة: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي مجلز: {ولكن لا تواعدوهن سرا} قال: الزنا. قيل لسفيان التيمي: ذكره؟ قال: نعم.4050 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن رجل، عن الحسن في المواعدة مثل قولة أبي مجلز.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا يزيد بن إبراهيم، عن الحسن، قال: الزنا.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا أشعث وعمران، عن الحسن، مثله.4051 - حدثنا ابن بشار، قال: ثنا عبد الرحمن ويحيى، قالا: ثنا سفيان، عن السدي، قال: سمعت إبراهيم يقول: {لا تواعدوهن سرا} قال: الزنا.حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن السدي، عن إبراهيم، مثله.4052 - حدثنا ابن بشار، قال: حدثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {لا تواعدوهن سرا} قال: الزنا.حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن يزيد بن إبراهيم، عن الحسن: {ولكن لا تواعدوهن سرا} قال: الزنا.4054 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن قتادة، عن الحسن في قوله: {ولكن لا تواعدوهن سرا} قال: الفاحشة.4054 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، وحدثني يحيى بن أبي طالب، قال: أخبرنا يزيد بن هارون، قال: أخبرنا جويبر، عن الضحاك: {لا تواعدوهن سرا} قال: السر: الزنا.4055 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تواعدوهن سرا} قال: فذلك السر: الزنية، كان الرجل يدخل من أجل الزنية وهو يعرض بالنكاح، فنهى الله عن ذلك، إلا من قال معروفا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور، عن الحسن وجويبر، عن الضحاك وسليمان التيمي، عن أبي مجلز أنهم قالوا: الزنا.4056 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولك لا تواعدوهن سرا} للفحش، والخضع من القول.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن الحسن: {ولكن لا تواعدوهن سرا} قال: هو الفاحشة.وقال آخرون: بل معنى ذلك: لا تأخذوا ميثاقهن وعهودهن في عددهن أن لا ينكحن غيركم. ذكر من قال ذلك:4057 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {لا تواعدوهن سرا} يقول: لا تقل لها إني عاشق، وعاهديني أن لا تتزوجي غيري، ونحو هذا.4058 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مسلم البطين، عن سعيد بن جبير في قوله: {لا تواعدوهن سرا} قال: لا يقاضها على كذا وكذا أن لا تتزوج غيره.4059 - حدثنا ابن وكيع، قال: ثنا أبي؛ عن إسرائيل، عن جابر؛ عن عامر ومجاهد وعكرمة، قالوا: لا يأخذ ميثاقها في عدتها أن لا تتزوج غيره.4060 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، قال: ذكر في عن الشعبي أنه قال في هذه الآية: {لا تواعدوهن سرا} قال: لا تأخذ ميثاقها أن لا تنكح غيرك.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن الشعبي: {ولكن لا تواعدوهن سرا} قال: لا يأخذ ميثاقها في أن لا تتزوج غيره.4061 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم عن الشعبي، قال: سمعته يقول في قوله: {لا تواعدوهن سرا} قال: لا تأخذ ميثاقها أن لا منكح غيرك، ولا يوجب العقدة حتى تنقضي العدة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الشعبي: {لا تواعدوهن سرا} قال: لا يأخذ عليها ميثاقا أن لا تتزوج غيره.4062 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولكن لا تواعدهن سرا} يقول: أمسكي علي نفسك، فأنا أتزوج، ويأخذ عليها عهدا أن لا تنكحي غيري.4063 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {ولكن لا تواعدوهن سرا} قال: هذا في الرجل يأخذ عهد المرأة وهي في عدتها أن لا تتزوج غيره، فنهى الله عن ذلك، وقدم فيه وأحل الخطبة والقول بالمعروف، ونهى عن الفاحشة، والخضع من القول.4064 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان: {ولكن لا تواعدوهن سرا} قال: إن تواعدها سرا على كذا وكذا على أن لا تنكحي غيري.4065 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن أبي نجيح، عن مجاهد في قوله: {لا تواعدوهن سرا} قال: موعدة السر: أن يأخذ عليها عهدا وميثاقا أن تحبس نفسها عليه، ولا تنكح غيره.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، بنحوه.وقال آخرون: بل معنى ذلك: أن يقول لها الرجل: لا تسبقيني بنفسك. ذكر من قال ذلك:4066 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن أبن أبي نجيح، عن مجاهد في قول الله: {ولكن لا تواعدوهن سرا} قال: قول الرجل للمرأة: لا تفوتيني بنفسك، فإني ناكحك. هذا لا يحل.4067 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبن أبي نجيح، عن مجاهد، قال: هو قول الرجل للمرأة: لا تفوتيني.حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد: {ولكن لا تواعدوهن سرا} قال: المواعدة أن يقول: لا تفوتيني بنفسك.حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن ليث، عن مجاهد: {ولكن لا تواعدوهن سرا} أن يقول: لا تفوتيني بنفسك.وقال آخرون: بل معنى ذلك: ولا تنكحوهن في عدتهن سرا.ذكر من قال ذلك.4068 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولكن لا تواعدوهن سرا} يقول: لا تنكحوهن سرا، ثم تمسكها حتى إذا حلت أظهرت ذلك وأدخلتها.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولكن تواعدوهن سرا} قال: كان أبي يقول: لا تواعدوهن سرا، ثم تمسكها، وقد ملكت عقدة نكاحها، فإذا حلت أظهرت ذلك وأدخلتها.قال أبو جعفر: وأولى الأقوال بالصواب في تأويل ذلك، تأويل من مال: السر في هذا الموضع: الزنا؛ وذلك أن العرب تسمي الجماع وغشيان الرجل المرأة سرا، لأن ذلك مما يكون بين الرجال والنساء في خفاء غير ظاهر مطلع عليه، فيسمى لخفائه سرا. من ذلك قوله رؤبة بن العجاج:فعف عن أسرارها بعد العسق ولم يضعها بين فرك وعشقيعني بذلك: عف عن غشيانها بعد طول ملازمته ذلك. ومنه قول الحطيئة:ويحرم سـر جـارتهم عليهم ويأكل جارهم أنف القصاعوكذلك يقال لعل ما أخفاه المرء في نفسه سر، ويقال: هو في سر قومه، يعني في خيارهم وشرفهم. فلما كان السر إنما يوجه في كلامها إلى أحد هذه الأوجه الثلاثة، وكان معلوما أن أحدهن غير معني به قوله: {ولكن لا تواعدوهن سرا} وهو السر الذي هو معنى الخيار والشرف، فلم يبق إلا الوجهان الآخران وهو السر الذي بمعنى ما أخفته نفس المواعدين المتواعدين، والسر الذي بمعنى الغشيان والجماع. فلما لم يبق غيرهما، وكانت الدلالة واضحة على أن أحدهما غير معني به صح أن الآخر هو المعني به.فإن قال [قائل] : فما الدلالة على أن مواعدة القول سرا غير معني به على ما قال من قال: إن معنى ذلك: أخذ الرجل ميثاق المرأة أن لا تنكح غيره، أو على ما قال من قال: قول الرجل لها: لا تسبقيني نفسك؟ قيل: لأن السر إذا كان بالمعنى الذي تأوله قائلو ذلك، فلن يخلو ذلك السر من أن يكون هو مواعدة الرجل المرأة ومسألته إياها أن لا تنكح غيره، أو يكون هو النكاح الذي سألها أن تجيبه إليه بعد انقضاء عدتها وبعد عقده له دون الناس غيره. فإن كان السر الذي نهى الله الرجل أن يواعد المعتدات هو أخذ العهد عليهن أن لا ينكحن غيره، فقد بطل أن يكون السر معناه ما أخفى من الأمور في النفوس، أو نطق به فلم يطلع عليه، وصارت العلانية من الأمر سرا، وذلك خلاف المعقول في لغة من نزل القرآن بلسانه، إلا أن يقول قائل هذه المقالة: إنما نهى الله الرجال عن مواعدتهن ذلك سرا بينهم وبينهن، لا أن نفس الكلام بذلك وإن كان قد أعلن سر. فيقال له: إن قال ذلك فقد يجب أن تكون جائزة مواعدتهن النكاح والخطبة صريحا علانية، إذ كان المنهي عنه من المواعدة إنما هو ما كان منها سرا. فإن قال إن ذلك كذلك خرج من قول جميع الأمة؛ على أن ذلك ليس من قيل أحد ممن تأول الآية أن السر ها هنا بمعنى المعاهدة أن لا تنكح غير المعاهد. وإن قال: ذلك غير جائز. قيل له: فقد بطل أن يكون معنى ذلك: إسرار الرجل إلى المرأة بالمواعدة، لأن معنى ذلك لو كان كذلك لم يحرم عليه مواعدتها مجاهرة وعلانية، وفي كون ذلك عليه محرما سرا وعلانية ما أبان أن معنى السر في هذا الموضع غير معنى إسرار الرجل إلى المرأة بالمعاهدة، أن لا تنكح غيره إذا انقضت عدتها؛ أو يكون إذا بطل هذا الوجه معنى ذلك: الخطبة والنكاح الذي وعدت المرأة الرجل أن لا تعدوه إلى غيره، فذلك إذا كان، فإنما يكون بولى وشهود علانية غير سر، وكيف يحوز أن يسمى سرا وهو علانية لا يجوز إسراره؟ وفي بطول هذه الأوجه أن يكون تأويلا لقوله. {ولكن لا تواعدوهن سرا} بما عليه دللنا من الأدلة وضوح صحة تأويل ذلك أنه بمعنى الغشيان والجماع. وإذا كان ذلك صحيحا، فتأويل الآية: ولا جناح عليكم أيها الناس فيما عرضتم به للمعتدات من وفاه أزوجهن من خطبة النساء وذلك حاجتكم إليهن، فلم تصرحوا بالنكاح والحاجة إليهن إذا أكننتم في أنفسكم، فأسررتم حاجتكم إليهن وخطبتكن إياهن في أنفسكم ما ثمن في عددهن، علم الله أنكم ستذكرون خطبتهن وهن في عددهن. فأباح لكم التعريض بذلك لهن، وأسقط الحرج عما أضمرته نفوسكم حلما منه، ولكن حرم عليكم أن تواعدوهن جماعا في عددهن، بأن يقول أحدكم لإحداهن في عدتها. قد تزوجتك في نفسي، وإنما أنتظر أنقضاء عدتك، فيسألها بذلك القول إمكانه من نفسها الجماع والمباضعة، فحرم الله تعالى ذكره ذلك..القول في تأويل قوله تعالى. {إلا أن تقولوا قولا معروفا} قال أبو جعفر: ثم قالا تعالى ذكره. {إلا أن تقولوا قولا معروفا} فاستثنى القول المعروف مما نهي عنه، من مواعدة الرجل المرأة السر، وهو من غير جنسه؛ ولكنه من الاستثناء الذي قد ذكرت قبل أن يأتي بمعنى خلاف الذي قبله في الصفة خاصة، وتكون "إلا " فيه بمعنى "لكن " ، فقوله: {إلا أن تقولوا معروفا} منه: ومعناه: ولكن قولوا قولا معروفا. فأباح الله تعالى ذكره أن يقول لها المعروف من القول في عدتها، وذلك هو ما أذن له بقوله: {ولا جناح عليكم فيما عرضتم به من خطبة النساء} كما:4069 - حدثنا ابن بشار، قال: حدثنا عبد الرحمن، قال: حدثنا سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن سعيد بن جبير: {إلا أن تقولوا قولا معروفا} قال: يقول: إني فيك لراغب، وإني لأرجو أن نجتمع.4070 - حدثني المثنى، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس: {إلا أنه تقولوا قولا معروفا} قال: هو قوله: إن رأيت أن لا تسبقيني بنفسك.4071 - حدثني المثنى، قال: حدثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن ليث، عن مجاهد: {إلا أن تقولوا قولا معروفا} قال: يعني التعريض.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد: {إلا أن تقولوا قولا معروفا} قال: يعني التعريض.4072 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {ولا جناح عليكم فيما عرضتم به خطبة النساء} إلى {حتى يبلغ الكتاب أجله} قال: هو الرجل يدخل على المرأة وهي في عدتها، فيقول: والله إنكم لأكفاء كرام، وإنكم لرعة، وإنك لتعجبيني، وإن يقدر شيء يكن. فهذا القول المعروف.4073 - حدثنا ابن حميد، قال: حدثنا مهران، وحدثني علي، قال: حدثنا زيد، قالا جميعا: قال سفيان: {إلا أن تقولوا قولا معروفا} قال: يقول: إني فيك لراغب، وإني أرجو إن شاء الله أن نجتمع.4074 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا أن تقولوا قولا معروفا} قال: يقول: إن لك عندي كذا، ولك عندي كذا، وأنا معطيك كذا وكذا. قال: هذا كله وما كان قبل أن يعقد عقدة النكاح، فهذا كله نسخه قوله: {ولا تعزموا وعقدة النكاح حتى يبلغ الكتاب أجله} 4075 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {إلا أن تقولوا قولا معروفا} قال: المرأة تطلق، أو يموت عنها زوجها، فيأتيها الرجل فيقول: احبسي علي نفسك، فإن لي بك رغبة، فتقول: وأنا مثل ذلك. فتتوق نفسه لها، فذلك القول المعروف..القول في تأويل قوله تعالى: {ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله} يعني تعالى ذكره بقوله: {ولا تعزموا عقدة النكاح} ولا تصححوا عقدة النكاح في عدة المرأة المعتدة، فتوجبوها بينكم وبينهن، وتعقدوها قبل انقضاء العدة {حتى يبلغ الكتاب أجله} يعني: يبلغن أجل الكتاب الذي بينه الله تعالى ذكره بقوله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} فجعل بلوغ الأجل للكتاب.والمعنى: للمتناكحين أن لا ينكح الرجل المرأة المعتدة فيعزم عقدة النكاح عليها حتى تنقضي عدتها، فيبلغ الأجل الذي أجله الله في كتابه لانقضائها. كما:4076 - حدثنا محمد بن بشار وعمرو بن علي، قالا: حدثنا عبد الرحمن، قال: حدثنا سفيان، وحدثنا الحسن بن يحيى، قال: حدثنا عبد الرزاق، عن الثوري، عن ليث، عن مجاهد: {حتى يبلغ الكتاب أجلا} قال: حتى تنقضي العدة.4077 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {حتى يبلغ الكتاب أجله} قال: حتى تنضي أربعة أشهر وعشر.4078 - حدثنا بشر، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة قوله: {حتى يبلغ الكتاب أجله} قال: حتى تنقضي العدة.4089 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.4080 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس: {حتى يبلغ الكتاب أجله} قال: تنقضي العدة.حدثني القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن عطاء الخراساني عن ابن عباس قوله: {ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله} قال: حتى تنقضي العدة.4081 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا أبو زهير، عن جويبر، عن الضحاك قوله: {حتى يبلغ الكتاب أجله} قال: لا يتزوجها حتى يخلو أجلها.4082 - حدثنا عمرو بن علي، قال: حدثنا أبو قتيبة، قال: حدثنا يونس بن أبي إسحاق، عن الشعبي في قوله: {ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله} قال: مخافة أن تتزوج المرأة قبل انقضاء العدة.حدثنا عمرو بن علي، قال: حدثنا عبد الأعلى، قال: حدثنا سعيد، عن قتادة: {ولا تعزموا عقدة النكاح حتى يبلغ الكتاب أجله} حتى تنقضي العدة.4083 - حدثنا ابن حميد، قال: حدثنا مهران، وحدثني علي، قال. حدثنا زيد جميعا، عن سفيان قوله: {حتى يبلغ الكتاب أجله} قال: حتى تنقضي العدة..القول في تأويل قوله تعالى: {واعلموا أن الله يعلم ما في أنفسكم فاحذروه واعلموا أن الله غفور حليم} يعني تعالى ذكره بذلك: واعلموا أيها الناس أن الله يعلم ما في أنفسكم من هواهن ونكاحهن وغير ذلك من أموركم. {فاحذروه} يقول: فاحذروا الله واتقوه في أنفسكم أن تأتوا شيئا مما نهاكم عنه من عزم عقدة نكاحهن أو مواعدتهن السر في عددهن، وغير ذلك مما نهاكم عنه في شأنهن في حال ما هن معتدات، وفي غير ذلك. {واعلموا أن الله غفور} يعني أنه ذو ستر لذنوب عبادة وتغطية عليها فيما تكنه نفوس الرجال من خطبة المعتدات وذكرهم إياهن في حال عددهن، وفي غير ذلك من خطاياهم. وقوله. {حليم} يعني أنه ذو أناة لا يعجل على عباده بعقوبتهم على ذنوبهم.


236-236-لاَّ جُنَاحَ عَلَيْكُمْ إِن طَلَّقْتُمُ النِّسَاء مَا لَمْ تَمَسُّوهُنُّ أَوْ تَفْرِضُواْ لَهُنَّ فَرِيضَةً وَمَتِّعُوهُنَّ عَلَى الْمُوسِعِ

236-لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين

القول في تأويل قوله تعالى: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} يعني تعالى ذكره بقوله {لا جناح عليكم} لا حرج عليكم إن طلقتم النساء، يقول: لا حرج عليكم في طلاقكم نساءكم وأزواجكم ما لم تمسوهن، يعني بذلك: ما لم تجامعوهن. والمماسة في هذا الموضوع كناية عن اسم الجماع. كما:4084 - حدثنا حميد بن مسعدة، قال: حدثنا يزيد بن زريع، وحدثنا محمد بن بشار، قال: حدثنا محمد بن جعفر، قالا جميعا: حدثنا شعبة، عن أبي بشر، عن سعيد بن جبير، قال: قال ابن عباس: المس: الجماع، ولكن الله يكني ما يشاء بما شاء.4085 - حدثني المثنى، قال: حدثنا أبو صالح، قال حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: المس: النكاح.وقد اختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل الحجاز والبصرة {ما لم تمسوهن} بفتح التاء من تمسوهن، بغير ألف من قولك: مسته أمسه مسا ومسيسا ومسيسى مقصور مشدد غير مجرى. وكأنهم اختاروا قراءة ذلك إلحاقا منهم له بالقراءة المجتمع عليها في قوله: {ولم يمسسني بشر} [آل عمران: 47] وقرأ ذلك آخرون: "ما لم تماسوهن " بضم التاء والألف بعد الميم إلحاقا منهم ذلك بالقراءة المجمع عليها في قوله: {فتحرير رقبه من قبل أن يتماسا} [المجادلة: 3] وجعلوا ذلك بمعنى فعل كل واحد من الرجل والمرأة بصاحبه من قولك: ماسست الشيء مماسة ومساسا.والذي نرى في ذلك أنهما قراءتان صحيحتا المعنى متفقا التأويل، وإن كان في إحداهما زيادة معنى غير موجبة اختلافا في الحكم والمفهوم. وذلك أنه لا يجهل ذو فهم إذا قيل له: مسست زوجتي أن الممسوسة قد لاقى من بدنها بدن الماس ما لاقاه مثله من بدن الماس، فكل واحد منهما - وإن أفرد الخبر عنه بأنه الذي مس صاحبه - معقول، كذلك الخبر نفسه أن صاحبه المسوس قد ماسه، فلا وجه للحكم لإحدى القراءتين مع اتفاق معانيهما، وكثرة القراءة بكل واحدة منهما بأنها أولى بالصواب من الأخرى، بل الواجب أن يكون القارئ بأيتهما قرأ مصيب الحق في قراءته.وإنما عنى الله تعالى ذكره بقوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} المطلقات قبل الإفضاء إليهن في نكاح قد سمي لهن فيه الصداق. وإنما قلنا إن ذلك كذلك، لأن كل منكوحة فإنما هي إحدى اثنتين إما مسمى لها الصداق، أو غير مسمى لها ذلك، فعلمنا بالذي يتلو ذلك من قوله تعالى ذكره أن المعنية بقوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} إنما هي المسمى لها، لأن المعنية بذلك لو كانت غير المفروض لها الصداق لما كان لقوله: {أو تفرضوا لهن فريضة} معنى معقول، إذ كان لا معنى لقول قائل: لا جناح عليكم إذا طلقتم النساء ما لم تفرضوا لهن فريضة في نكاح لم تماسوهن فيه أو ما لم تفرضوا لهن فريضة. فإذ كان لا معنى لذلك، فمعلوم أن الصحيح من التأويل في ذلك: لا جناح عليكم إن طلقتم المفروض لهن من نسائكم الصداق قبل أن تماسوهن، وغير المفروض لهن قبل الفرض..القول في تأويل قوله تعالى: {أو تفرضوا لهن فريضة} يعني تعالى ذكره بقوله {أو تقرضوا لهن} أو توجبوا لهن، وبقوله: {فريضة} صداقا واجبا. كما:4086 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {أو تقرضوا لهن فريضة} قال: الفريضة: الصداق. وأصل الفرض: الواجب، كما قال الشاعر:كانت فريضة ما أتيت كما كان الزناء فريضة الرجميعني كما كان الرجم الواجب من حد الزنا، لذلك قيل: فرض السلطان لفلان ألفين، يعني بذلك أوجب له ذلك ورزقه من الديوان..القول في تأويل قوله تعالى: {ومتعوهن على الموسع قدره وعلى المفتر قدره} يعني تعالى ذكره بقوله: {ومتعوهن} وأعطوهن ما يتمتعن به من أموالكم على أقداركم ومنازلكم من الغنى والإقتار.ثم اختلف أهل التأويل في مبلغ ما أمر الله به الرجال من ذلك، فقال بعضهم: أعلاه الخادم، ودون ذلك الورق، ودونه الكسوة. ذكر من قال ذلك:4087 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن إسماعيل، عن عكرمة، عن ابن عباس، قال: متعة الطلاق أعلاه الخادم، ودون ذلك الورق، ودون ذلك الكسوة.حدثنا أحمد بن إسحاق، قال: ثنا سفيان، عن إسماعيل بن أمية، عن عكرمة، عن ابن عباس بنحوه.4088 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن داود، عن الشعبي قوله: {ومتعوهن على الموسع قدره وعلى المقتر قدره} قلت له: ما أوسط متعة المطلقة؟ مال: خمارها ودرعها وجلبابها وملحفتها.4089 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} فهذا الرجل يتزوج المرأة ولم يسم لها صداقا ثم يطلقها من قبل أن ينكحها، فأمر الله سبحانه أن يمتعها على قدر عسره ويسره، فإن كان موسرا متعها بخادم أو شبه ذلك، وإن كان معسرا متعها بثلاثة أثواب أو نحو ذلك.4090 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي في قوله: {ومتعوهن على الموسر قدر وعلى المقتر قدره} قال: قلت للشعبي: ما وسط ذلك؟ قال: كسوتها في بيتها ودرعها وخمارها وملحفتها وجلبابها. قال الشعبي: فكان شريح يمتع بخمسمائة.حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر: أن شريحا كان يمتع بخمسائة. قلت لعامر: ما وسط ذلك؟ قال: ثيابها في بيتها درع وخمار وملحفة وجلباب.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عمار الشعبي أنه قال: وسط من المتعة ثياب المرأة في بيتها درع وخمار وملحفة وجلباب.حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا داود، عن الشعبي: أن شريحا متع بخمسمائة. وقال الشعبي: وسط من المتعة درع وخمار وجلباب وملحفة.4091 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على الموسع قدر وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} قال: هو الرجل يتزوج المرأة ولا يسمى لها صداقا، ثم يطلقها قبل أن يدخل بها، فلها متاع بالمعروف ولا صداق لها. قال: أدنى ذلك ثلاثة أثواب درع وخمار وجلباب وإزار.4092 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لا جناح عليكم إذ طلقتم النساء ما لم تمسوهن} حتى بلغ: {حقا على المحسنين} فهذا في الرجل يتزوج المرأة ولا يسمي لها صداقا، ثم يطلقها قبل أن يدخل بها، فلها متاع بالمعروف، ولا فريضة لها. وكان يقال: إذا كان واجدا فلا بد من مئزر وجلباب ودرع وخمار.4093 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن صالح بن صالح، قال: سئل عامر: بكم يمتع الرجل امرأته؟ قال: على قدر ماله.4094 - حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا شعبة، عن سعد بن إبراهيم، قال: سمعت حميد بن عبد الرحمن بن عوف يحدث عن أمه قالت: كأني أنظر إلى جارية سوداء حممها عبد الرحمن أم أبي سلمة حين طلقها قيل لشعبة: ما حممها؟ قال. متعها.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سعد بن إبراهيم، عن حميد بن عبد الرحمن بن عوف عن أمه بنحوه، عن عبد الرحمن بن عوف.4095 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين، قال: كان يمتع بالخادم أو بالنفقة أو الكسوة. قال: ومتع الحسن بن علي؛ أحسبه قال: بعشرة آلاف.4096 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن مسعد بن إبراهيم: أن عبد الرحمن بن عوف طلق امرأته، فمتعها بالخادم.4097 - حدثنا عن عبد الله بن يزيد المقرئ، عن سعيد بن أبي أيوب، قال: ثني عقيل، عن ابن شهاب أنه كان يقول في متعة المطلقة: أعلاه الخادم، وأدناه الكسوة والنفقة، ويرى أن ذلك على ما قال الله تعالى ذكره: {على الموسع قدره وعلى المقتر قدره} وقال آخرون: مبلغ ذلك إذا اختلف الزوج والمرأة فيه قدر نصف صداق مثل تلك المرأة المنكوحة بغير صداق مسمى في عقده، وذلك قول أبي حنيفة وأصحابه.والصواب من القول في ذلك ما قاله ابن عباس ومن قال بقوله من أن الواجب من ذلك للمرأة المطلقة على الرجل على قدر عسره ويسره، كما قال الله تعالى ذكره: {على الموسع قدره وعلى المقتر قدره} لا على قدر المرأة. ولو كان ذلك واجبا للمراة على قدر صداق مثلها إلى قدر نصفه لم يكن لقيله تعالى ذكره: {على الموسع قدره وعلى المقتر قدره} معنى مفهوم، ولكان الكلام: ومتعوهن على قدرهن وقدر نصف صداق أمثالهن.وفي إعلام الله تعالى ذكره عباده أن ذلك على قدر الرجل في عسره ويسره، لا على قدره وقدر يصف صداق مثلها ما يبين عن صحة ما قلنا وفساد ما خالفه. وذلك أن المرأة قد يكون صداق مثها المال العظيم، والرجل في حال طلاقه إياها مقتر لا يملك شيئا، فإن قضي عليه يقدر نصف صداق مثلها ألزم ما يعجز عنه بعض من قد وسع عليه، فكيف المقدور عليه؟ وإذا فعل ذلك به، كان الحاكم بذلك عليه قد تعدى حكم قول الله تعالى ذكره: {على الموسع قدره وعلى المقتر قدره} ولكن ذلك على قدر عسر الرجل ويسره، لا يجاوز بذلك خادم أو قيمتها، إن كان الزوج موسعا، وإن كان مقترا فأطاق أدنى ما يكون كسوه لها، وذلك ثلاث أثواب ونحو ذلك، قضي عليه بذلك وإن كان عاجزا عن ذلك فعلى قدر طاقته، وذلك على قدر اجتهاد الإمام العادل عند الخصومة إليه فيه.واختلف أهل التأويل في تأويل قوله. {ومتعوهن} هل هو على الوجوب، أو على الندب؟ فقال بعضهم: هو على الوجوب يقضي بالمتعة في مال المطلق، كما يقضى عليه بسائر الديون الواجبة عليه لغيره وقالوا: ذلك واجب عليه لكل مطلقة كائنة م كانت من نسائه. ذكر من قال ذلك:4098 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان الحسن وأبو العالية يقولان: لكل مطلقة متاع، دخل بها أو لم يدخل بها وإن كان قد فرض لها.4099 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس أن الحسن كان يقول: لكل مطلقة متاع، وللتي طلقها قبل أن يدخل بها ولم يفرض لها.4100 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن سعيد عن جبير في هذه الآية: {وللمطلقات متاع بالمعروف حقا على المتقين} قال: كل مطلقة متاع بالمعروف حقا على المتقين.حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، قال: سمعت سعيد بن جبير يقول. لكل مطلقة متاع.4101 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال. كان أبو العالية يقول: لكل مطلقة متعة، وكان الحسن يقول. لكل مطلقة متعة.4102 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، قال: سئل الحسن، عن رجل طلق امرأته قبل أن يدخل بها وقد فرض لها، هل لها متاع؟ قال الحسن: نعم والله. فقيل للسائل، وهو أبو بكر الهذلي: أو ما تقرأ هذه الآية: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} [البقرة: 237] قال: نعم والله.وقال آخرون: المتعة للمطلقة على زوجها المطلقها واجبة، ولكنها واجبة لكل مطلقة سوى المطلقة المفروض لها الصداق. فأما المطلقة المفروض لها الصداق إذا طلقت قبل الدخول بها، فإنها لا متعة لها، وإنما لها نصف الصداق المسمى. ذكر من قال ذلك:4103 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع أن ابن عمر كان يقول: لكل مطلقة متعة، إلا التي طلقها ولم يدخل بها وقد قرض لها، فلها نصف الصداق ولا متعة لها.حدثنا تميم بن المنتصر، قال: أخبرنا عبد الله بن نمير، عن عبيد الله، عن نافع، عن ابن عمر بنحوه.4104 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي وعبد الأعلى، عن سعيد، عن قتادة، عن سعيد بن المسيب في الذي يطلق امرأته وقد فرض لها، أنه قال في المتاع: قد كان لها المتاع في الآية التي في الأحزاب، فلما نزلت الآية التي في البقرة، جعل لها النصف من صداقها إذا سمي، ولا متاع لها، وإذا لم يسم فلها المتاع.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي وعبد الأعلى، عن سعيد، عن قتادة، عن سعيد نحوه.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان سعيد بن المسيب يقول: إذا لم يدخل بها جعل لها في سورة الأحزاب المتاع، ثم أنزلت الآية التي في سورة البقرة: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} فنسخت هذه الآية ما كان قبلها إذا كان لم يدخل بها وكان قد سمي لها صداقا، فجعل لها النصف ولا متاع لها.حدثنا ابن المثنى وابن بشار، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن سعيد بن المسيب، قال: نسخت هذه الآية: {يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها فمتعوهن} [الأحزاب: 49] الآية التي في البقرة.4105 - حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن حميد، عن مجاهد، قال: لكل مطلقة متعة، إلا التي فارقها وقد فرض لها من قبل أن يدخل بها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد في التي يفارقها زوجها قبل أن يدخل بها وقد فرض لها، قال: ليس لها متعة.4106 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، عن نافع، قال: إذا تزوج الرجل المرأة وقد فرض لها ثم طلقها قبل أن يدخل بها، فلها نصف الصداق ولا متاع لها، وإذا لم يفرض لها فإنما لها المتاع.4107 - حدثنا يعقوب، قال: ثنا ابن علية، قال: سئل ابن أبى نجيح وأنا أسمع عن الرجل يتزوج، ثم يطلقها قبل أن يدخل بها وقد فرض لها، هل لها متاع؟ قال: كان عطاء يقول: لا متاع لها.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن نافع، عن ابن عمر في التي فرض لها ولم يدخل بها، قال: إن طلقت فلها نصف الصداق ولا متعة لها.4108 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم، أن شريحا كان يقول في الرجل إذا طلق امرأته قبل أن يدخل بها وقد سمي لها صداقا، قال: لها في النصف متاع.حدثنا ابن المثنى، قال: ثنا عبد الرحمن، عن شعبة، عن الحكم، عن إبراهيم، عن شريح، قال: لها في النصف متاع.وقال آخرون: المتعة حق لكل مطلقة، غير أن منها ما يقضي به على المطلق، ومنها ما لا يقضي به عليه، ويلزمه فيما بينه وبين الله إعطاؤها. ذكر من قال ذلك:4109 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن الزهري، قال: متعتان: إحداهما يقضي بها السلطان، والأخرى حق على المتقين: من طلق قبل أن يفرض ويدخل فإنه يؤخذ بالمتعة فإنه لا صداق عليه، ومن طلق بعد ما يدخل أو يفرض فالمتعة حق.4110 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، عن يونس، عن ابن شهاب: قال الله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} فإذا تزوج الرجل المرأة ولم يفرض لها، ثم طلقها من قبل أن يمسها وقبل أن يفرض لها، فليس عليه إلا متاع بالمعروف يفرض لها السلطان بقدر، وليس عليها عدة، وقال الله تعالى ذكره: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} فإذا طلق الرجل المرأة وقد فرض لها ولم يمسسها، فلها نصف صداقها، ولا عدة عليها.4111 - حدثني محمد بن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: أخبرنا زهير، عن معمر، عن الزهري أنه قال: متعتان يقضي بإحداهما السلطان ولا يقضي بالأخرى، فالمتعة التي يقضي بها السلطان حقا على المحسنين، والمتعة التي لا يقضي بها السلطان حقا على المتقين.وقال آخرون: لا يقضي الحاكم ولا السلطان بشيء من ذلك على المطلق، وإنما ذلك من الله تعالى ذكره ندب وإرشاد إلى أن تمتع المطلقة.وذكر من قال ذلك:4112 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم: أن رجلا طلق امرأته، فخاصمته إلى شريح، فقرأ الآية: {وللمطلقات متاع بالمعروف حقا على المتقين} [البقرة: 241] قال: إن كنت من المتقين فعليك المتعة ولم يقض لها. قال شعبة: وجدته مكتوبا عندي عن أبي الضحى.4113 - حدثني يعقوب، قال ثنا ابن علية، عن أيوب، عن محمد، قال: كان شريح يقول في متاع المطلقة: لا تأب أن تكون من المحسنين، لا تأب أن تكون من المتقين.4114 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق أن شريحا قال للذي قد دخل بها: إن كنت من المتقين فمتع.قال أبو جعفر: وكأن قائلي هذا القول ذهبوا في تركهم إيجاب المتعة فرضا للمطلقات إلى أن قول الله تعالى ذكره: {حقا على المحسنين} وقوله: {حقا على المتقين} دلالة على أنها لو كانت واجبة وجوب الحقوق اللازمة الأموال بكل حال لم يخصص المتقون والمحسنون بأنها حق عليهم دون غيرهم، بل كان يكون ذلك معموما به كل أحد من الناس. وأما موجبوها على كل أحد سوى المطلقة المفروض لها الصداق، فإنهم اعتلوا بأن الله تعالى ذكره لما قال: {وللمطلقات متاع بالمعروف حقا على المتقين} كان ذلك دليلا على أن لك مطلقة متاعا سوى من استثناه الله تعالى ذكره في كتابه أو على لسان رسوله صلى الله عليه وسلم، فلما قال: {وإذ طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} كان في ذلك دليل عندهم على أن حقها النصف مما فرض لها، لأن المتعة جعلها الله في الآية التي قبلها عندهم لغير المفروض لها، فكان معلوما عندهم بخصوص الله بالمتعة غير المفروض لها أن حكمها غير حكم التي لم يفرض لها إذا طلقها قبل المسيس فيما لها على الزوج من الحقوق.والذي هو أولى بالصواب من القول في ذلك عندي قول من قال: لكل مطلقة متعة؛ لأن الله تعالى ذكره قال: {وللمطلقات متاع بالمعروف حقا على المتقين} فجعل الله تعالى ذكره ذلك لكل مطلقة ولم يخصص منهن بعضا دون بعض، فليس لأحد إحالة ظاهر تنزيل عام إلى باطن خاص إلا بحجة يجب التسليم لها.فإن قال قائل: فإن الله تعالى ذكره قد خص المطلقة قبل المسيس إذا كان مفروضا لها بقوله: {وإن طلقتموهن من قبل أت تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} إذ لم يجعل لها غير نصف الفريضة؟ قيل: إن الله تعالى ذكره إذا دل على وجوب شيء في بعض تنزيله، ففي دلالته على وجوبه في الموضع الذي دل عليه الكفاية عن تكريره، حتى يدل على بطول فرضه، وقد دل بقوله: {وللمطلقات متاع بالمعروف} [البقرة: 241] على وجوب المتعة لكل مطلقة، فلا حاجة بالعباد إلى تكرير ذلك في كل آية وسورة. وليس في دلالته على أن المطلقة قبل المسيس المفروض لها الصداق نصف ما فرض لها دلالة على بطول المتعة عنه، لأنه غير مستحيل في الكلام لو قيل: وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم والمتعة، فلما لم يكن ذلك محالا في الكلام كان معلوما أن نصف الفريضة إذا وجب لها لم يكن في وجوبه لها نفي عن حقها من المتعة، ولما لم يكن اجتماعهما للمطلقة محالا - وكان الله تعالى ذكره قد دل على وجوب ذلك لها، وإن كانت الدلالة على وجوب أحدهما في آية غير الآية التي فيها الدلالة على وجوب الأخرى - ثبت وصح وجوبهما لها. هذا إذا لم يكن على أن المطلقة المفروض لها الصداق إذا طلقت قبل المسيس دلالة غير قول الله تعالى ذكـره: {وللمطلقات متاع بالمعروف} [البقرة: 241] فكيف وفي قول الله تعالى ذكره: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة ومتعوهن} الدلالة الواضحة على أن المفروض لها إذا طلقت قبل المسيس لها من المتعة مثل الذي لغير المفروض لها منها؟ وذلك أن الله تعالى ذكره لما قال: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة} كان معلوما بذلك أنه قد دل به على حكم طلاق صنفين من طلاق النساء: أحدهما المفروض له، والآخر غير المفروض له؛ وأنها المطلقة المفروض لها قبل المسيس، لأنه قال: {لا جناح عليكم إن طلقتم النساء ما لم يمسوهن} ثم قال تعالى ذكره: {ومتعوهن} فأوجب المتعة للصنفين منهن جميعا: المفروض لهن، وغير المفروض لهن. فمن ادعى أن ذلك لأحد الصنفين، سئل البرهان على دعواه من أصل أو نظير، ثم عكس عليه القول في ذلك فلن يقول في شيء منه قولا إلا ألزم في الآخر مثله.وأرى أن المتعة للمرأة حق واجب إذا طلقت على زوجها المطلقها على ما بينا آنفا يؤخذ بها الزوج كما يؤخذ بصداقها، لا يبرئه منها إلا أداؤه إليها، أو إلى من يقوم مقامها في قبضها منه، أو ببراءة تكون منها له. وأرى أن سبيلها سبيل صداقها وسائر ديونها قبله يحبس بها إن طلقها فيها إذا لم يكن له شيء ظاهر يباع عليه إذا امتنع من إعطائها ذلك. وإنما قلنا ذلك، لأن الله تعالى ذكره قال: {ومتعوهن} فأمر الرجال أن يمتعوهن، وأمره فرض إلا أن يبين تعالى ذكره أنه عنى به الندب والإرشاد لما قد بينا في كتابنا المسمى بلطيف البيان عن أصول الأحكام، لقوله: {وللمطلقات متاع بالمعروف} [البقرة: 241] ولا خلاف بين جميع أهل التأويل أن معنى ذلك: وللمطلقات على أزواجهن متاع بالمعروف. وإذا كان ذلك كذلك، فلن يبرأ الزوج مما لها عليه إلا بما وصفنا قبل من أداء أو إبراء على ما قد بينا. فإن ظن ذو غباء أن الله تعالى ذكره إذ قال: {حقا على المحسنين} و {حقا على المتقين} أنها غير واجبة لأنها لو كانت واجبة لكانت على المحسن وغير المحسن، والمتقي وغير المتقي. فإن الله تعالى ذكره قد أمر جميع خلقه بأن يكونوا من المحسنين، ومن المتقين، وما وجب من حق على أهل الإحسان والتقى، فهو على غيرهم أوجب، ولهم ألزم.وبعد، فإن في إجماع الحجة على أن المتعة للمطلقة غير المفروض لها قبل المسيس واجبة بقوله: {ومتعوهن} وجوب نصف الصداق للمطلقة المفروض لها قبل المسيس، قال الله تعالى ذكره فيما أوجب لها. ذلك؛ الدليل الواضح أن ذلك حق واجب لكل مطلقة بقوله: {وللمطلقات متاع بالمعروف} وإن كان قال: {حقا على المتقين} ومن أنكر ما قلنا في ذلك، سئل عن المتعة للمطلقة غير المفروض لها قبل المسيس، فإن أنكر وجوبه خرج من قول جميع الحجة، ونوظر مناظرتنا المنكرين في عشرين دينارا زكاة، والدافعين زكاة العروض إذا كانت للتجارة، وما أشبه ذلك. فإن أوجب ذلك لها، سئل الفرق بين وجوب ذلك لها، والوجوب لكل مطلقة، وقد شرط فيما جعل لها من ذلك بأنه حق على المحسنين، كما شرط فيما جعل للآخر بأنه حق على المتقين، فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله.واجمع الجميع على أن المطلقة غير المفروض لها قبل المسيس، لا شيء لها على زوجها المطلقها غير المتعة. ذكر بعض من قال ذلك من الصحابة والتابعين رضي الله عنهم:4115 - حدثنا أبو كريب ويونس بن عبد الأعلى، قالا: ثنا ابن عيينة، عن عمرو بن دينار، عن عطاء، عن ابن عباس، قال: إذا طلق الرجل امرأته قبل أن يفرض لها وقبل أن يدخل بها، فليس لها إلا المتاع.4116 - حدثني يعقوب، قال: ثنا ابن علية، عن يونس، قال: قال الحسن: إن طلق الرجل امرأته ولم يدخل بها ولم يفرض لها، فليس لها إلا المتاع.4117 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، قال: إذا تزوج الرجل المرأة ثم طلقها ولم يفرض لها، فإنما لها المتاع.4118 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، عن يونس، عن ابن شهاب، قال: إذا تزوج الرجل المرأة ولم يفرض لها، ثم طلقها قبل أن يمسها وقبل أن يفرض لها، فليس لها عليه إلا المتاع بالمعروف.4119 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة} قال: ليس لها صداق إلا متاع بالمعروف.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه، إلا أنه قال: ولا متاع إلا بالمعروف.4120 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا جناح عليكم إذ طلقتم النساء ما لم تمسوهن} إلى: {ومتعوهن} قال: هذا الرجل توهب له، فيطلقها قبل أن يدخل بها، فإنما عليه المتعة.4121 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال في هذه الآية: هو الرجل يتزوج المرأة ولا يسمي لها صداقا، ثم يطلقها قبل أن يدخل بها، فلها متاع بالمعروف، ولا فريضة لها.4122 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.4123 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: سمعت الضحاك يقول في قوله: {ما لم تمسوهن أو تفرضوا لهن فريضة} هذا رجل وهبت له امرأته فطلقها من قبل أن يمسها، فلها المتعة، ولا فريضة لها، وليست عليها عدة.وأما الموسع، فهو الذي قد صار من عيشه إلى سعة وغنى، يقال منه. أوسع فلان فهو يوسع إيساعا وهو موسع.وأما المقتر: فهو المقل من المال، يقال: قد أقتر فهو يقتر إقتارا، وهو مقتر. واختلف القراء في قراءه القدر، فقرأه بعضهم: {على الموسع قدره وعلى المقتر قدره} بتحريك الدال إلى الفتح من القدر، توجيها منهم ذلك إلى الاسم من التقدير، الذي هو من قول القائل: قدر فلان هذا الأمر.وقرأ آخرون بتسكين الدال منه، توجيها منهم ذلك إلى المصدر من ذلك، كما قال الشاعر.وما صب رجلي في حديد مجاشع مع القدر إلا حاجة لي أريدهاوالقول في ذلك عندي أنهما جميعا قراءتان قد جاءت بهما الأمة، ولا يحيل القراءة بإحداهما معنى في الأخرى، بل هما متفقتا المعنى، فبأي القراءتين قرأ القارئ ذلك، فهو للصواب مصيب.وإنما يجوز اختيار بعض القراءات على بعض لبينونة المختارة على غيرها بزيادة معنى أوجبت لها الصحة دون غيرها؛ وأما إذا كانت المعاني في جميعها متفقة، فلا وجه للحكم لبعضها بأنه أولى أن يكون مقروءا به من غيره.فتأويل الآية إذا: لا حرج عليكم أيها الناس لأن طلقتم النساء، وقد فرضتم لهن ما لم تماسوهن، وإن طلقتموهن ما لم تماسوهن قبل أن تفرضوا لهن، ومتعوهن جميعا على ذي السعة والغنى منكم من متاعهن حينئذ بقدر غناه وسعته، وعلى ذي الإقتار والفاقة منكم منه بقدر طاقته وإقتاره..القول في تأويل قوله تعالى: {متاعا بالمعروف حقا على المحسنين} يعني تعالى ذكره بذلك: ومتعوهن متاعا. وقد يجوز أن يكون متاعا منصوبا قطعا من القدر، لأن المتاع نكره، والقدر معرفة. ويعني بقوله {بالمعروف} بما أمركم الله به من إعطائكم لهن ذلك بغير ظلم، ولا مدافعة منكم لهن به. ويعني بقوله: {حقا على المحسنين} متاعا بالمعروف الحق على المحسنين فلما دل إدخال الألف واللام على الحق، وهو من نعت المعروف، والمعروف معرفة، والحق نكرة؛ نصب على القطع منه، كما يقال: أتاني الرجل راكبا. وجائز أن يكون نصب على المصدر من جملة الكلام الذي قبله، كقول القائل: عبد الله عالم حقا، فالحق منصوب من نية كلام المخبر كأنه قال: أخبركم بذلك حقا.والتأويل الأول هو وجه الكلام، لأن معنى الكلام: فمتعوهن متاعا بمعروف حق على كل من كان منكم محسنا.وقد زعم بعضهم أن ذلك منصوب بمعنى أحق ذلك حقا، والذي قاله من ذلك بخلاف ما دل عليه ظاهر التلاوة، لأن الله تعالى ذكره جعل المتاع للمطلقات حقا لهن على أزواحهن، فزعم قائل هذا القول أن معنى ذلك أن الله تعالى ذكره أخبر عن نفسه أنه يحق أن ذلك على المحسنين.فتأويل الكلام إذا: إذ كان الأمر كذلك: ومتعوهن على الموسع قدره، وعلى المقتر قدره، متاعا بالمعروف الواجب على المحسنين.ويعني بقوله: {المحسنين} الذين يحسنون إلى أنفسهم في المسارعة إلى طاعة الله فيما ألزمهم به، وأدائهم ما كلفهم من فرائضه.فإن قال قائل: إنك قد ذكرت أن الجناح هو الحرج، وقد قال الله تعالى ذكره: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} فهل علينا من جناح لو طلقنا من بعد المسيس، فيوضع عنا بطلاقنا إياهن قبل المسيس؟ قيل: قد روي عن رسول الله صلى الله عليه وسلم أنه قال: "إن الله لا يحب الذواقين ولا الذواقات " 4124 - حدثنا بذلك ابن بشار، قال: ثنا ابن أبي عدي وعبد الأعلى، عن سعيد، عن قتادة، عن شهر بن حوشب، عن النبي صلى الله عليه وسلم.وروي عنه أنه قال: "ما بال أقوام يلعبون بحدود الله، يقولون قد طلقتك قد راجعتك قد طلقتك " .4125 - حدثنا بذلك ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي إسحاق، عن أبي بردة، عن أبيه، عن رسول الله صلى الله عليه وسلم.فجائز أن يكون الجناح الذي وضع عن الناس في طلاقهم نساءهم قبل المسيس، هو الذي كان يلحقهم منه بعد ذوقهم إياهن، كما روي عن رسول الله صلى الله عليه وسلم. وقد كان بعضهم يقول: معنى قوله في هذا الموضع: لا جناح: لا سبيل عليكم للنساء إن طلقتموهن من قبل أن تمسوهن، ولم تكونوا فرضتم لهن فريضة في إتباعكم بصداق ولا نفقة. وذلك مذهب لولا ما قد وصفت من أن المعني بالطلاق قبل المسيس في هذه الآية صنفان من النساء: أحدهما المفروض لها، والآخر غير المفروض لها، فإذ كان ذلك كذلك، فلا وجه لأن يقال: لا سبيل لهن عليكم في صداق إذا كان الأمر على ما وصفنا. وقد يحتمل ذلك أيضا وجها آخر، وهو أن يكون معناه: لا جناح عليكم إن طلقتم النساء ما لم تماسوهن، في أي وقت شئتم طلاقهن، لأنه لا سنة في طلاقهن، فللرجل أن يطلقهن إذا لم يكن مسهن حائضا وطاهرا في كل وقت أحب، وليس ذلك كذلك في المدخول بها التي قد مست لأنه ليس لزوجها طلاقها إن كانت من أهل الأقراء إلا للعدة طاهرا في طهر لم يجامع فيه، فيكون الجناح الذي أسقط عن مطلق التي لم يمسها في حال حيضها هو الجناح الذي كان به مأخوذا المطلق بعد الدخول بها في حال حيضها أو في طهر قد جامعها فيه.


237-237-وَإِن طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ وَقَدْ فَرَضْتُمْ لَهُنَّ فَرِيضَةً فَنِصْفُ مَا فَرَضْتُمْ إَلاَّ أَن يَعْفُونَ أَوْ

237-وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم إلا أن يعفون أو يعفو الذي بيده عقدة النكاح وأن تعفوا أقرب للتقوى ولا تنسوا الفضل بينكم إن الله بما تعملون بصير

القول في تأويل قوله تعالى: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} وهذا الحكم من الله تعالى ذكره إبانة عن قوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة} وتأويل ذلك: لا جناح عليكم أيها الناس إن طلقتم النساء ما لم تماسوهن وقد فرضتم لهن فريضة، فلهن عليكم نصف ما كنتم فرضتم لهن من قبل طلاكم إياهن، يعني بذلك: فلهن عليكم نصف ما أصدقتموهن.وإنما قلنا: إن تأويل بذلك كذلك لما قد قدمنا البيان عنه من أن قوله: {أو تفرضوا لهن فريضه} بيان من الله تعالى ذكره لعبادة حكم غير المفروض لهن إذا طلقهن قبل المسيس، فكان معلوما بذلك أن حكم اللواتي عطف عليهن بأو غير حكم المعطوف بهن بها.وإنما كرر تعالى ذكره قوله: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة} وقد مضى ذكرهن في قوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} ليزول الشك عن سامعيه واللبس عليهم من أن يظنوا أن التي حكمها الحكم الذي وصفه في هذه الآية هي غير التي ابتدأ بذكرها وذكر حكمها في الآية التي قبها.وأما قوله: {إلا أن يعفون} فإنه يعني: إلا أن يعفو اللواتي وجب لهن عليكم نصف تلك الفريضة فيتركنه لكم، ويصفحن لكم عنه، تفضلا منهن بذلك عليكم، إن كن ممن يجوز حكمه في ماله، وهن بوالغ رشيدات، فيجوز عفوهن حينئذ عما عفون عنكم من ذلك، فيسقط عنكم ما كن عفون لكم عنه منه. وذلك النصف الذي كان وجب لهن من الفريضة بعد الطلاق وقيل العفو إن عفت عنه، أو ما عفت عنه. وبنحو الذي قلنا في ذلك قالة أهل التأويل. ذكر من قال ذلك:4126 - حدثني المثنى. قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} فهذا الرجل يتزوج المرأة وقد سمي لها صداقا، ثم يطلقها من قبل أن يمسها، فلها نصف صداقها، ليس لها أكثر من ذلك.4127 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم أو يعفوا الذي بيده عقدة النكاح} قال: إن طلق الرجل امرأته وقد فرض لها فنصف ما فرض، إلا أن يعفون.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4128 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإذ طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} فنسخت هذه الآية ما كان قبلها إذا كان لم يدخل بها وقد كان سمى لها صداقا، فجعل لها النصف، ولا متاع لها.4129 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} قال: هو الرجل يتزوج المرأة وقد فرض لها صداقا، ثم طلقها قبل أن يدخل بها، فلها نصف ما فرض لها، ولها المتاع، ولا عدة عليها.4130 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا الليث عن يونس، عن ابن شهاب: {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} قال: إذا طلق الرجل المرأة وقد فرض لها ولم يمسها، فلها نصف صداقها، ولا عدة عليها.ذكر من قال في قوله: {إلا أن يعفون} القول الذي ذكرناه من التأويل:4131 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا يحيى بن بشر أنه سمع عكرمة يقول: إذا طلقها قبل أن يمسها وقد فرض لها، فنصف الفريضة لها عليه، إلا أن تعفو عنه فتتركه.4132 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {إلا أن يعفون} قال: المرأة تترك الذي لها.4133 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {إلا إذ يعفون} هي المرأة الثيب أو البكر يزوجها غير أبيها، فجعل الله العفو إليهن إن شئن عفون فتركن، وإن شئن أخذن نصف الصداق.4134 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا إذ ينفون} تترك المرأة شطر صداقها، وهو الذي لها كله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4135 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {إلا إذ ينفون} قال: المرأة تدع لزوحها النصف.4136 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثني عبد الله بن عون، عن محمد بن سيرين، عن شريح: {إلا أن يعفون} قال: إن شاءت المرأة عفت، فتركت الصداق.حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا عبد الله بن عون، عن محمد بن سيرين، عن شريح، مثله.4137 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع قوله: {إلا أن يعفون} هي المرأة يطلقها زوجها قبل أن يدخل بها، فتعفو عن النصف لزوجها.4138 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إلا أن يعفون} أما "أن يعفون " فالثيب أن تدع من صداقها أو تدعه كله.4139 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، عن يونس، عن ابن شهاب: {إلا أن يعفون} قال: العفو إليهن إذا كانت المرأة ثيبا، فهي أولى بذلك، ولا يملك ذلك عليها ولي؛ لأنها قد ملكت أمرها، فإن أرادت أن تعفو فتضع له نصفها الذي عليه من حقها جاز ذلك، وإن أرادت أخذه فهي أملك بذلك.4140 - حدثني المثنى، قال. ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا معمر، وقال: وحدثني ابن شهاب: {إلا أن يعفون} قال: النساء.4141 - حدثنا أبو هشام الرفاعي، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي صالح: {إلا أن يعفون} قال: الثيب تدع صداقها.حدثنا أبو هشام، قال: ثنا أبو أسامة حماد بن زيد بن أسامة، قال: ثنا إسماعيل، عن الشعبي، عن شريح: {إلا أن يعفون} قال: قال: تعفو المرأة عن الذي لها كله.قال أبو جعفر: ما سمعت أحدا يقول حماد بن زيد بن أسامة إلا أبا هشام.4142 - حدثنا أبو هشام، قال: ثنا عبدة، عن سعيد، عن قتادة، عن سعيد بن المسيب، قال: إن شاءت عفت عن صداقها، يعني في قوله: {إلا أن يعفون} حدثنا ابن هشام، قالا: ثنا عبيد الله، عن إسرائيل، عن أبي حصين، عن شريح، قال: تعفو المرأة وتدع نصف الصداق.4143 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، قال: قال الزهري: {إلا أن يعفون} الثيبات.حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: قال مجاهد: {إلا أن يعفون} قال: تترك المرأة شطرها.4144 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إلا أن يعفون} يعني النساء.4145 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إلا أن يعفون} إن كانت ثيبا عفت.4146 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، فال: أخبرنا معمر، عن الزهري قوله: {إلا أن يعفون} يعني المرأة.4147 - حدثني علي بن سهل، قال: ثنا زيد، وحدثنا ابن حميد، قال: ثنا مهران جميعا، عن سفيان: {إلا أن يعفون} قال: المرأة إذا لم يدخل بها أن تترك له المهر، فلا تأخذ منه شيئا..القول في تأويل قوله تعالى: {أن يعفو الذي بيدة عقدة النكاح} اختلف أهل التأويل فيمن عنى الله تعالى ذكره بقوله: {الذي بيده عقدة النكاح} فقال بعضهم: هو ولي البكر، وقالوا: ومعنى الآية: أو يترك الذي يلي على المرأة عقد نكاحها من أوليائها للزوج النصف الذي وجب للمطلقة عليه قبل مسيسه، فيصفح له عنه إن كانت الجارية ممن لا يجوز لها أمر في مالها. ذكر من قال ذلك:4148 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، عن عمرو بن دينار، عن عكرمة، قال: قال ابن عباس رضي الله عنه: أذن الله في العفو وأمر به، فإن عفت فكما عفت، وإن ضنت وعفا وليها جاز وإن أبت.4149 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {أو يعفو الذي بيده عقدة النكاح} وهو أبو الجارية البكر، جعل الله سبحانه العفو إليه، ليس لها معه أمر إذا طلقت ما كانت في حجره.4150 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا الأعمش، عن إبراهيم، عن علقمة: {الذي بيده عقدة النكاح} الولي.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: قال علقمة: هو الولي.حدثنا أبو هشام، قال: ثنا وكيع، عن سفيان، عن الأعمش، عن إبراهيم، عن علقمة أنه قال: هو الولي.حدثنا أبو كريب، قال: ثنا معمر، عن حجاج، عن النخعي، عن علقمة، قال: هو الوفي.4151 - حدثنا أبو هشام، قال: ثنا عبيد الله، عن بيان النحوي، عن الأعمش، عن إبراهيم، عن علقمة، وأصحاب عبد الله، قالوا: هو الولي.حدثنا أبو هشام، قال: ثنا وكيع، عن سفيان، عن الأعمش، عن إبراهيم، عن علقمة أنه قال: هو الولي.4152 - حدثنا أبو كريب، قال: ثنا معمر، عن حجاج، أن الأسود بن زيد، قال: هو الولي.4153 - حدثنا أبو هشام، قال: ثنا أبو خالد، عن شعبة، عن أبي بشر، قال: قال طاوس ومجاهد: هو الولي ثم رجعا فقالا: هو الزوج.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، قال: قال مجاهد وطاوس: هو الولي ثم رجعا فقالا: هو الزوج.حدثنا أبو هشام، قال: ثنا ابن فضيل، عن الأعمش، عن إبراهيم، عن علقمة، قال: هو الولي.4154 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: زوج رجل أخته، فطلقها زوجها قبل أن يدخل بها، فعفا أخوها عن المهر، فأجازه شريح، ثم قال: أنا أعفو عن نساء بني مرة. فقال عامر: لا والله ما قضى قضاء قط أحق منه أن يجيز عفو الأخ في قوله: {إلا أن يعفون أو يعفو الذي بيده عقدة النكاح} فقال فيها شريح بعد: هو الزوج إن عفا عن الصداق كله فسلمه إليها كله، أو عفت هي عن النصف الذي سمي لها، وإن تشاحا كلاهما أخذت نصف صداقها، قال: {وأن تعفوا أقرب للتقوى} 4155 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا جرير بن حازم، عن عيسى بن عاصم الأسدي: أن عليا سأل شريحا عن الذي بيده عقدة النكاح؟ فقال: هو الولي.4156 - حدثنا أبو كريب، قال: ثنا هشيم، قال: مغيرة: أخبرنا عن الشعبي، عن شريح أنه كان يقول: الذي بيده عقدة النكاح: هو الولي. ثم ترك ذلك، فقال: هو الزوج.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا سيار، عن الشعبي: أن رجلا تزوج امرأة، فوجدها دميمة، فطلقها قبل أن يدخل بها، فعفا وليها عن نصف الصداق.قال: فخاصمته إلى شريح، فقال لها شريح: قد عفا وليك. قال: ثم إنه رجع بعد ذلك، فجعل الذي بيده عقدة النكاح: الزوج.4157 - حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، في الذي بيده عقدة النكاح، قال: الولي.حدثنا أبو كريب، قال: ثنا هشيم، عن منصور أو غيره، عن الحسن، قال: هو الولي.حدثنا أبو هشام، قال: ثنا ابن إدريس، عن هشام، عن الحسن، قال: هو الولي.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل الحسن، عن الذي بيده عقدة النكاح؟ قال: هو الولي.4158 - حدثنا أبو هشام، قال: ثنا وكيع، عن يزيد بن إبراهيم، عن الحسن، قال: هو الذي أنكحها.4159 - حدثنا أبو كريب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: الذي بيده عقدة النكاح، هو الولي.حدثنا أبو هشام، قال: ثنا وكيع وابن مهدي، عن سفيان، عن منصور، عن إبراهيم، قال: هو الولي.4160 - حدثنا أبو هشام، قال: ثنا ابن مهدي، عن أبي عوانة، عن مغيرة، عن إبراهيم والشعبي، قالا: هو الولي.4161 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن جريج، عن عطاء، قال: هو الولي.4162 - حدثنا أبو هشام، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي صالح: {أو يعفو الذي بيد عقدة النكاح} قال: ولي العذراء.4163 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: قال لي الزهري: {أو يعفو الذي بيده عقدة النكاح} ولي البكر.4164 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أو يعفو الذي بيده عقدة النكاح} هو الولي.4165 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرنا ابن طاوس، عن أبيه، وعن رجل، عن عكرمة، قال معمر وقاله الحسن أيضا، قالوا: الذي بيده عقدة النكاح: الولي.4166 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: الذي بيده عقدة النكاح: الأب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم عن علقمة، قال: هو الولي.4167 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن مجاهد، قال: هو الولي.4168 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {الذي بيده عقدة النكاح} هو ولي البكر.4169 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في الذي بيده عقدة النكاح: الوالد. ذكره ابن زيد، عن أبيه.4170 - حدثني يونس، قال: أخبرنا ابن وهب، عن مالك، عن زيد وربيعة: {الذي بيده عقدة النكاح} الأب في ابنته البكر، والسيد في أمته.4171 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك: وذلك إذا طلقت قبل الدخول بها، فله أن يعفو عن نصف الصداق الذي وجب لها عليه ما لم يقع طلاق.4172 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، عن يونس، عن ابن شهاب، قال: {الذي بيدة عقدة النكاح} هي البكر التي يعفو وليها، فيجوز ذلك، ولا يجوز عفوها هي.4173 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا يحيى بن بشر أنه سمع عكرمة يقول: {إلا أن يعفون} أن تعفو المرأة عن نصف الفريضة لها عليه فتتركه، فإن هي شحت إلا أن تأخذه فلها ولوليها الذي أنكحها الرجل، عم أو أخ أو أب، أن يعفو عن النصف، فإنه إن شاء فعل وإن كرهت المرأة.حدثنا سعيد بن الربيع المرادي، قال: ثنا سفيان، عن عمرو بن دينار، عن عكرمة، قال: أذن الله في العفو وأمر به، فإن امرأة عفت جاز عفوها، وإن شحت وضنت عفا وليها، وجاز عفوه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم قال: الذي بيده عقدة النكاح: الولي.وقال آخرون: بل الذي بيده عقدة النكاح: الزوج. قالوا: ومعنى ذلك: أو يعفو الذي بيده نكاح المرأة فيعطيها الصداق كاملا. ذكر من قال ذلك:4174 - حدثنا محمد بن بشار، قال: ثنا أبو شحمة، قال: ثنا حبيب، عن الليث، عن قتادة، عن خلاس بن عمرو، عن علي، قال: الذي بيده عقدة النكاح: الزوج4175 -حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا جرير بن حازم، عن عيسى بن عاصم الأسدي، أن عليا سأل شريحا عن الذي بيده عقدة النكاح، فقال: هو الولي. فقال علي: لا، ولكنه الزوج.حدثنا ابن حميد، قال: ثنا إبراهيم، قال: ثنا جرير بن حازم عن عيسى بن عاصم، قال: سمعت شريحا قال: قال لي علي: من الذي بيده عقدة النكاح؟ قلت: ولي المرأة. قال: لا، بل هو الزوح.4176 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن مهدي، قال: ثنا حماد بن سلمة، عن عمار بن أبي عمار، عن ابن عباس، قال: هو الزوح.حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: قلت لحماد بن سلمة، من الذي بيده عقده النكاح؟ فذكر عن علي بن زيد، عن عمار بن أبي عمار، عن ابن عباس، قال: الزوج.حدثنا أبو هشام، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن خصيف، عن مجاهد، عن ابن عباس، قال: هو الزوج.4177 - حدثنا أبو هشام، قال: ثنا ابن فضيل، عن الأعمش، عن إبراهيم، عن ابن عباس وشريح، قالا: هو الزوح.4178 - حدثنا أبو هشام، قال: ثنا ابن مهدي، عن عبد الله بن جعفر، عن واصل بن أبي سعيد، عن محمد بن جبير بن مطعم: أن أباه تزوج امرأة ثم طلقها قبل أن يدخل بها، فأرسل بالصداق وقال: أنا أحق بالعفو.4179 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن صالح بن كيسان أن جبير بن مطعم تزوج امرأه، فطلقها قبل أن يبني بها وأكمل لها الصداق، وتأول: {أو يعفو الذي بيده عقدة النكاح} 4180 - حدثنا أبو هشام، قال: ثنا ابن إدريس، عن محمد بن عمرو، عن نافع، عن جبير: أنه طلق امرأته قبل أن يدخل بها، فأتم لها الصداق وقال: أنا أحق بالعفو.4181 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: حدثني عبد الله بن عون، عن محمد بن سيرين، عن شريح: {أو يعفو الذي بيدة عقدة النكاح} قال: إن شاء الزوج أعطاها الصداق كاملا.حدثنا حميد، قال: ثنا بشر بن المفضل، قال: ثنا عبد الله بن عون، عن محمد بن سيرين، بنحوه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن شريح، قال: الذي بيده عقدة النكاح: الزوج.حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، أن شريحا قال: الذي بيده عقدة النكاح: الزوح. فرد ذلك عليه.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن شريح، قال: الذي بيده عقدة النكاح: هو الزوج. قال: وقال إبراهيم: وما يدري شريحاحدثنا أبو كريب، قال: ثنا معمر، قال: ثنا حجاج، عن شريح، قال: هو الزوح.حدثنا أبو كريب، قال: أخبرنا الأعمش، عن إبراهيم، عن شريح، قال: هو الزوح.حدثنا أبو هشام، قال: ثنا أبو أسامة حماد بن زيد بن أسامة، قال: ثنا إسماعيل، عن الشعبي، عن شريح: {أو يعفو الذي بيده عقدة النكاح} وهو الزوج.حدثنا أبو هشام، قال: ثنا عبيد الله، عن إسرائيل، عن أبي حصين، عن شريح، قال: {الذي بيده عقدة النكاح} قال: الزوج يتم لها الصداق.حدثنا أبو هشام، قال: ثنا أبو معاوية، عن إسماعيل، عن الشعبي، وعن الحجاج، عن الحكم، عن شريح، وعن الأعمش، عن إبراهيم، عن شريح، قال: هو الزوح.حدثنا أبو هشام، قال: ثنا وكيع، قال: ثنا إسماعيل، عن الشعبي، عن شريح، قال: هو الزوج إن شاء أتم لها الصداق، وإن شاءت عفت عن الذي لها.حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن محمد، قال: قال شريح: الذي بيده عقدة النكاح: الزوج.حدثني يعقوب، قال: ثنا ابن علية، عن ابن أيون، عن ابن سيرين، عن شريح: {أن يعفو الذي بيدة عقدة النكاح} قال: إن شاء الزوج عفا فكمل الصداق.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم، عن شريح، قال: هو الزوج.4182 - حدثنا ابن بشار وابن المثنى، قالا: ثنا ابن أبي عدي، عن عبد الأعلى، عن سعيد، عن قتادة، عن سعيد بن المسيب، قال: الذي بيده عقدة النكاح: قال: هو الزوج.حدثنا ابن بشار، قال: ثنا عبدة، عن سعيد، عن قتادة، عن سعيد بن المسيب: {أو يعفو الذي بيده عقدة النكاح} قال: هو الزوج.4183 - حدثنا أبو هشام، قال: ثنا ابن مهدى، عن حماد بن سلمة، عن قيس بن سعد، عن مجاهد، قال: هو الزوح.حدثنا أبو هشام، قال: ثنا وكيع، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: الزوج.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {أو يعفو الذي بيده عقدة النكاح} زوجها أن يتم لها الصداق كاملا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن سعيد بن المسيب، وعن ابن أبي نجيح، عن مجاهد، وعن أيوب، وعن ابن سيرين، عن شريح، قالوا: الذي بيده عقدة النكاح: الزوج.حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: قال مجاهد: الذي بيده عقدة النكاح: الزوج، {أن يعفو الذي بيده عقدة النكاح} إتمام الزوج الصداق كله.4184 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، عن عبد الله بن أبي مليكة، قال: قال سعيد بن جبير: {الذي بيده عقدة النكاح} الزوج.4185 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، قال: الذي بيده عقدة النكاح: هو الزوج. قال: وقال مجاهد وطاوس: هو الولي. قال: قلت لسعيد: فإن مجاهدا وطاوسا يقولان: هو الولي قال سعيد: فما تأمرني إذا؟ قال: أرأيت لو أن الولي عفا وأبت المرأة أكان يجوز ذلك؟ فرجعت إليهما فحدثتهما، فرجعا عن قولهما وتابعا سعيدا.حدثنا أبو هشام، قال: ثنا حميد، عن الحسن بن صالح، عن سالم الأفطس، عن سعيد، قال: هو الزوج.حدثنا أبو هشام، قال: ثنا أبو خالد الأحمر، عن شعبة، عن أبي بشر، عن سعيد، قال: هو الزوج، وقال طاوس ومجاهد: هو الولي، فكلمتهما في ذلك حتى تابعا سعيدا.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير وطاوس ومجاهد، بنحوه.4186 - حدثنا أبو هشام، قال: ثنا أبو الحسين، يعني زيد بن الحباب، عن أفلح بن سعيد، قال: سمعت محمد بن كعب القرظي، قال: هو الزوج أعطى ما عنده عفوا.4187 - حدثنا أبو هشام، قال: ثنا أبو داود الطيالسي، عن زهير، عن أبي إسحاق، عن الشعبي، قال: هو الزوج.4188 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبد الله، عن نافع، قال: الذي بيده عقدة النكاح: الزوج، {إلا أن يعفون أو يعفو الذي بيده عقدة النكاح} قال: أما قوله: {إلا أن يعفون} فهي المرأة التي يطلقها زوجها قبل أن يدخل بها، فإما أن تعفو عن النصف لزوجها، وأما أن يعفو الزوج فيكمل لها صداقها.4189 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {الذي بيده عقدة النكاح} الزوج.4190 - حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن القاسم، قال: كان شريح يجاثيهم على الركب ويقول: هو الزوج.4191 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: حدثنا ابن لهيعة، عن عمرو بن شعيب أن رسول الله صلى الله عليه وسلم قال: "الذي بيده عقدة النكاح الزوج، يعفو، أو تعفوا " .4192 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو يعفو الذي بيده عقدة النكاح} قال: الزوج. وهذا في المرأة يطلقها زوجها ولم يدخل بها، وقد فرض لها، فلها نصف المهر، فإن شاءت تركت الذي لها وهو النصف، وإن شاءت قبضته.4193 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان: {أو يعفو الذي بيده عقدة النكاح} الزوج.4194 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد بن هارون، قالا: أخبرنا جويبر، عن الضحاك، قال: الذي بيده عقدة النكاح: الزوج.4195 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، قال: سمعت تفسير هذه الآية: {إلا أن يعفون} النساء، فلا يأخذن شيئا، {أو يعفو الذي بيده عقدة النكاح} الزوج، فيترك ذلك فلا يطلب شيئا.ابن حميد، قال: ثنا جرير، عن منصور، قال: قال شريح في قوله: {إلا أن يعفون} قال: يعفو النساء، {أو يعفوا الذي بيده عقدة النكاح} الزوج.وأولى القولين في ذلك بالصواب، قول من قال: المعني بقوله: {الذي بيده عقدة النكاح} الزوج، وذلك لإجماع الجميع على أن ولى جارية بكر أو ثيب، صبية صغيرة كانت أو مدركة كبيره، لو أبرأ زوجها من مهرها قبل طلاقه إياها، أو وهبه له، أو عفا له عنه، أن إبراءه ذلك، وعفوه له عنه باطل، وإن صداقها عليه ثابت ثبوته قبل إبرائه إياه منه، فكان سبيل ما إبراءه من ذلك بعد طلاقه إياها سبيل ما أبرأه منه قبل طلاقه إياها. وأخرى أن الجميع مجمعون على أن ولي امرأة محجور عليها أو غير محجور عليها، لو وهب لزوحها المطلقها بعد بينونتها منه درهما من مالها على غير وجه العفو منه عما وجب لها من صداقها قبله أن هبته ما وهب من ذلك مردودة باطلة، وهم مع ذلك مجمعون على أن صداقها مال من مالها، فحكمه حكم سائر أموالها.وأخرى أن الجميع مجمعون على أن بني أعمام المرأة البكر وبني أخوتها من أبيها وأمها من أوليائها، وإن بعضهم لو عفا عن مالها، أو بعد دخوله بها، إن عفوه ذلك عما عفا له عنه منه باطل، وإن حق المرأة ثابت عليه بحاله، فكذلك سبيل عفو كل ولي لها كائنا من كان من الأولياء، والدا كان أو جدا أو أخا، لأن الله تعالى ذكره لم يخصص بعض الذين بأيديهم عقد النكاح دون بعض في جواز عفوه، إذا كانوا ممن يجوز حكمه في نفسه وماله. ويقال لمن أبى ما قلنا ممن زعم أن الذي بيده عقدة النكاح ولي المرأة، هل يخلو ألقول في ذلك من أحد أمرين، إذ كان الذي بيده عقدة النكاح هو الولي عندك إما أن يكون ذلك كل ولي جاز له تزويج وليته، أو يكون ذلك بعضهم دون بعض؟ فلن يجد إلى الخروج من أحد هذين القسمين سبيلا.فإن قال: إن ذلك كذلك، قيل له: فأي ذلك عني به؟ فإن قال: لكل ولي جاز له تزويج وليته. قيل له: أفجائز للمعتق أمة تزويج مولاته بإذنها بعد عتقه إياها؟ فإن قال نعم، قيل له: أفجائز عفوه إن عفا عن صداقها لزوجها بعد طلاقه إياها قبل المسيس، فإن قال نعم خرج من قول الجميع. وإن قال لا قيل له: ولم وما الذي حظر ذلك عليه، وهو وليها الذي بيده عقدة نكاحها، ثم يعكس القول عليه في ذلك، ويسأل الفرق بينه، وبين عفو سائر الأولياء غيره. وإن قال لبعض دون بعض، سئل البرهان على خصوص ذلك، وقد عمه الله تعالى ذكره فلم يخصص بعضا دون بعض، ويقال له: من المعني به إن كان المراد بذلك بعض الأولياء دون بعض؟ فإن أومأ في ذلك إلى بعض منهم، سئل البرهان عليه، وعكس القول فيه وعورض في قوله ذلك، بخلاف دعواه، ثم لن يقول في ذلك قولا إلا ألزم في الآخر مثله.فإن ظن ظان أن المرأة إذا فارقها زوجها، فقد بطل أن يكون بيده عقدة نكاحها، والله تعالى ذكره إنما أجاز عفو الذي بيده عقدة نكاح المطلقة فكان معلوما بذلك أن الزوج غير معني به وأن المعني به هو الذي بيده عقدة نكاح المطلقة بعد بينونتها من زوجها. وفي بطول ذلك أن يكون حينئذ بيد الزوح، صحة القول أنه بيد الولي الذي إليه عقد النكاح إليها. وإذا كان ذلك كذلك صح القول بأن الذي بيده عقدة النكاح، هو الولي، فقد غفل وظن خطأ. وذلك أن معنى ذلك: أو يعفو الذي بيده عقدة نكاحه، وإنما أدخلت الألف واللام في النكاح بدلا من الإضافة إلى الهاء التي كان "النكاح " لو لم يكونا فيه مضافا إليها، كما قال الله تعالى ذكره: {فإن الجنة هي المأوى} بمعنى: فإن الجنة مأواه، وكما قال نابغة بني ذبيان:لهم شيمة لم يعطها الله غيرهم من الناس فالأحلام غير عوازببمعنى: فأحلامهم غير عوازب. والشواهد على ذلك أكثر من أن تحصى.فتأويل الكلام: إلا أن يعفون أو يعفو الذي بيده عقدة النكاح، وهو الزوج الذي بيده عقدة نكاح نفسه في كل حال، قبل الطلاق وبعده، لأن معناه: أو يعفو الذي بيده عقدة نكاحهن. فيكون تأويل الكلام ما ظنه القائلون أنه الولي: ولي المرأة، لا أن ولي المرأة لا يملك عقدة نكاح المرأة بغير إذنها إلا في حال طفولتها، وتلك حال لا يملك العقد عليها إلا بعض أوليائها في قول أكثر من رأى أن الذي بيده عقدة النكاح الولي، ولم يخصص الله تعالى ذكره بقوله. {أو يعفوا الذي بيده عقدة النكاح} بعضا منهم، فيجوز توجيه التأويل إلى ما تأولوه، لو كان لما قالوا في ذلك وجه.وبعد، فإن الله تعالى ذكره إنما كنى بقوله: {وإن طلقتموهن من قبل أن تمعنوهن وقد فرضتم لهن فريصة فنصف ما فرضتم إلا أن يعفون} عن ذكر النساء اللاتي قد جرى ذكرهن في الآية قبلها، وذلك قوله: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن} والصبايا لا يسمين نساء وإنما يسمين صبيا أو جواري، وإنما النساء في كلام العرب: جمع اسم المرأة، ولا تقول العرب للطفلة والصبية والصغيرة امرأة، كما لا تقول للصبي الصغير رجل. وإذ كان ذلك كذلك، وكان قوله: {أو يعفو الذي بيده عقدة النكاح} عند الزاعمين أنه الولي، إنما هو: {أو يعفو الذي بيده عقدة النكاح} عما وجب لوليته التي تستحق أن يولي عليها مالها، إما لصغر، وإما لسفه، والله تعالى ذكره إنما اختص في الآيتين قصص النساء المطلقات، لعموم الذكر دون خصوصه، وجعل لهن العفو بقوله: {إلا أن يعفون} كان معلوما بقوله: {إلا أن يعفون} أن المعنيات منهن بالآيتين اللتين ذكرهن فيهما جميعهن دون بعض، إذ كان معلوما أن عفو من تولى عليه ماله منهن باطل. وإذ كان ذلك كذلك، فبين أن التأويل في قوله: أو يعفو الذي بيده عقدة نكاحهن، يوجب أن يكون لأولياء الثيبات الرشد البوالغ من العفو عما وهب لهن من الصداق بالطلاق قبل المسيس، مثل الذي لأولياء الأطفال الصغار المولى عليهن أموالهن السفه. وفي إنكار المائلين إن الذي بيده عقدة النكاح الولي، عفو أولياء الثيبات الرشد البوالغ على ما وصفنا، وتفريقهم بين أحكامهم وأحكام أولياء الأخر، ما أبان عن فساد تأويلهم الذي تأولوه في ذلك. ويسأل القائلون بقولهم في ذلك الفرق بين ذلك من أصل أو نظير، فلن يقولوا في شيء من ذلك قولا إلا ألزموا في خلافه مثله..القول في تأويل قوله تعالى: {وأن تعفوا أقرب للتقوى} اختلف أهل التأويل فيمن خوطب بقوله: {وأن تعفوا أقرب للتقوى} فقال بعضهم: خوطب بذلك الرجال والنساء. ذكر من قال ذلك:4196 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت أبن جريج يحدث عن عطاء بن أبي رباح، عن ابن عباس: {وأن تعفوا أقرب للتقوى} قال: أمر بهما للتقوى الذي يعفو.4197 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، قال: سمعت تفسير هذه الآية: {وأن تعفوا أقرب للتقوى} قال: يعفون جميعا. فتأويل الآية على هذا القول: وأن تعفوا أيها الناس بعضكم عما وجب له قبل صاحبه من الصداق قبل الافتراق عند الطلاق، أقرب له إلى تقوى الله.وقال آخرون: بل الذي خوطبوا بذلك أزواج المطلقات.ذكر من قال ذلك.4198 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي. {وأن تعفوا أقرب للتقوى} وأن يعفو هو أقرب للتقوى.فتأويل ذلك على هذا القول: وأن تعفوا أيها المفارقون أزواجهم، فتتركوا لهن ما وجب لكم الرجوع به عليهن من الصداق الذي سقتموه إليهن، أو... لهن، بإعطائكم إياهن الصداق الذي كنتم سميتم لهن في عقدة النكاح، إن لم تكونوا سقتموه إليهن؛ أقرب لكم إلى تقوى الله.والذي هو أولى القولين بتأويل الآية عندي في ذلك: ما قاله ابن عباس، وهو أن معنى ذلك: وأن يعفو بعضكم لبعض أيها الأزواج والزوجات بعد فراق بعضكم بعضا عما وجب لبعضكم قبل بعض، فيتركه له إن كان قد بقي له قبله، وإن لم يكن بقي له، فبأن يوفيه بتمامه أقرب لكم إلى تقوى الله.فإن قال قائل: وما في الصفح عن ذلك من القرب من تقوى الله، فيقال للصافح العافي عما وجب له قبل صاحبه: فعلك ما فعلت أقرب لك إلى تقوى الله؟ قيل له: الذي في ذلك من قربه من تقوى الله مسارعته في عفوه ذلك إلى ما ندبه الله إليه، ودعاه وحضه عليه، فكان فعله ذلك إذا فعله ابتغاء مرضاة الله، وإيثار ما ندبه إليه على هوى نفسه، معلوما به، إذ كان مؤثرا فعل ما ندبه إليه مما لم يفرضه عليه على هوى نفسه، أنه لما فرضه عليه وأوجبه أشد إيثارا، ولما نهاه أشد تجنبا، وذلك هو قربه من التقوى..القول في تأويل قوله تعالى: {ولا تنسوا الفضل بينكم} يقول تعالى ذكره: ولا تغفلوا أيها الناس الأخذ بالفضل بعضكم على بعض فتتركوه، ولكن ليتفضل الرجل المطلق زوجته قبل مسيسها، فيكمل لها تمام صداقها إن كان لم يعطها جميعه وإن كان قد ساق إليها جميع ما كان فرض لها، فليتفضل عليها بالعفو عما يجب له، ويجوز له الرجوع به عليها، وذلك نصفه. فإن شح الرجل بذلك، وأبى إلا الرجوع بنصفه عليها، فالتتفضل المرأة المطلقة عليه برد جميعه عليه إن كانت قد قبضته منه، وإن لم تكن قبضته فتعفو عن جميعه، فإن هما لم يفعلا ذلك وشحا وتركا ما ندبهما الله إليه من أخذ أحدهما على صاحبه بالفضل، فلها نصف ما كان فرض لها في عقد النكاح، وله نصفه. وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4199 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا ابن أبي ذئب، عن سعيد بن جبير بن مطعم، عن أبيه جبير: أنه دخل على سعد بن أبي وقاص، فعرض عليه ابنة له فتزوجها، فلما خرج طلقها، وبعث إليها بالصداق. قال: قيل له: فلم تزوجتها؟ قال: عرضها علي، فكرهت ردها. قيل: فلم تبعث بالصداق؟ قال: فأين الفضل؟4200 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ولا تنسوا الفضل بينكم} قال: إتمام الزوج الصداق، أو ترك المرأة الشطر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا تنسوا الفضل بينكم} قال: إتمام الصداق، أو ترك المرأة شطره.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4201 - حدثنا سفيان بن وكيع، قال: حدثنا أبي، عن سفيان، عن ليث، عن مجاهد: {ولا تنسوا الفضل بينكم} في هذا وفي غيره.4202 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تنسوا الفضل بينكم} قال: يقول ليتعاطفا.4203 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال. ثنا سعيد، عن قتادة: {ولا تنسوا الفضل بينكم إن الله بما تعملون بصير} يرغبكم الله في المعروف، ويحثكم على الفضل.4204 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولا تنسوا الفضل بينكم} قال: المرأة يطلقها زوجها وقد فرض لها ولم يدخل بها، فلها نصف الصداق، فأمر الله أن يترك لها نصيبها، وإن شاء أن يتم المهر كاملا؛ وهو الذي ذكر الله: {ولا تنسوا الفضل بينكم} 4205 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدى: {ولا تنسوا الفضل بينكم} حض كل واحد على الصلة، يعني الزوج والمرأة على الصلة.4206 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخيرنا ابن المبارك، قال: أخبرنا يحيى بن بشر أنه سمع عكرمة يقول في قول الله: {ولا تنسوا الفضل بينكم} وذلك الفضل هو النصف من الصداق، وأن تعفو عنه المرأة للزوج، أو يعفو عنه وليها.4207 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تنسوا الفضل بينكم} قال: يعفى عن نصف الصداق أو بعضه.4208 - حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال. ثنا زيد جميعا، عن سفيان: {ولا تنسوا الفضل بينكم} قال: حث بعضهم على بعض في هذا وفي غيره، حتى في عفو المرأة عن الصداق والزوج بالإتمام.4209 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {ولا تنسوا الفضل بينكم} قال: المعروف. - حدثنا ابن البرقي، قال: ثنا عمرو، عن سعيد، قال: سمعت تفسير هذه الآية {ولا تنسوا الفضل بينكم} قال: لا تنسوا الإحسان..القول في تأويل قوله تعالى: {إن الله بما تعملون بصير} يعني تعالى ذكره بذلك: إن الله بما تعملون أيها الناس مما ندبكم إليه، وحضكم عليه من عفو بعضكم لبعض عما وجب له قبله من حق، بسبب النكاح الذي كان بينكم وبين أزواجكم، وتفضل بعضكم على بعض في ذلك وبغيره مما تأتون وتذرون من أموركم في أنفسكم وغيركم، مما حثكم الله عليه، وأمركم به، أو نهاكم عنه، {بصير} يعني بذلك: ذو بصر لا يخفى عليه منه شيء من ذلك، بل هو يحصيه عليكم، ويحفظه، حتى يجازي ذا الإحسان منكم على إحسانه، وذا الإساءة منكم على إساءته.


238-238-حَافِظُواْ عَلَى الصَّلَوَاتِ والصَّلاَةِ الْوُسْطَى وَقُومُواْ لِلّهِ قَانِتِينَ

238-حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين

القول في تأويل قوله تعالى: {حافظوا على الصلوات والصلاة الوسطى} يعنى تعالى ذكره بذلك: واظبوا على الصلوات المكتوبات في أوقاتهن، وتعاهدوهن والزموهن وعلى الصلاة الوسطى منهن. وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4210 - حدثني المثنى، قال: ثنا إسحاق بن الحجاج، قال: ثنا أبو زهير، عن الأعمش، عن مسلم، عن مسروق في قوله: {حافظوا على الصلوات} قال: المحافظة عليها: المحافظة على وقتها، وعدم السهو عنها.حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن مسلم، عن مسروق في هذه الآية: {حافظوا على الصلوات} فالحفاظ عليها: الصلاة لوقتها، والسهو عنها: ترك وقتها. ثم اختلفوا في الصلاة الوسطى، فقال بعضهم: هي صلاة العصر. ذكر من قال ذلك:4211 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا، قالا: ثنا سفيان، عن أبي إسحاق، عن الحارث، عن علي قال: والصلاة الوسطى "صلاة العصر.4212 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، قال: ثني من سمع ابن عباس وهو يقول: {حافظوا على الصلوات والصلاة الوسطى} قال: العصر.حدثنا أبو كريب، قال: ثنا مصعب بن سلام، عن أبي حيان، عن أبيه، عن علي قال: والصلاة الوسطى " صلاة العصر.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو حيان، عن أبيه، عن علي، مثله.حدثنا أبو كريب، قال: ثنا مصعب عن الأجلح، عن أبي إسحاق، عن الحارث، قال: سمعت عليا يقول: "الصلاة الوسطى " : صلاة العصر.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن الحارث، قال: سألت عليا عن الصلاة الوسطى، فقال: صلاة العصر.4213 - حدثني محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أبو زرعة وهب بن راشد، قال: أخبرنا حيوة بن شريح، قال: أخبرنا أبو صخر أنه سمع أبا معاوية البجلي من أهل الكوفة يقول: سمعت أبا الصهباء البكري يقول: سألت علي بن أبي طالب عن الصلاة الوسطى؟ فقال: هي صلاة العصر، وهي التي فتن بها سليمان بن داود صلى الله عليه وسلم.4214 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا سيمان التيمي، وحدثنا حميد بن مسعدة، قال: ثنا بشر بن الفضل، قال: ثنا التيمي، عن أبي صالح، عن أبي هريرة أنه قال: "الصلاة الوسطى " صلاة العصر.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن عبد الله بن عثمان بن غنم، عن ابن لبيبة، عن أبي هريرة: {حافظوا على الصلوات والصلاة الوسطى} ألا وهي العصر، ألا وهي العصر.4215 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث، عن يزيد بن الهاد، عن ابن شهاب، عن سالم بن عبد الله، عن عبد الله، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "من فاتته صلاة العصر فكأنما وتر أهله وماله " فكان ابن عمر يرى لصلاة العصر فضيلة للذي قال رسول الله صلى الله عليه وسلم فيها أنها الصلاة الوسطى.حدثني محمد بن عبد الأعلى، قال: ثنا معتمر، عن أبيه، قال: زعم أبو صالح، عن أبي هريرة أنه قال: هي صلاة العصر.حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحارث، عن ابن شهاب، عن سالم، عن أبيه، عن رسول الله صلى الله عليه وسلم بنحوه. قال ابن شهاب: وكان ابن عمر يرى أنها الصلاة الوسطى.4216 - حدثنا محمد بن بشار، قال: ثنا عفان بن مسلم، قال: ثنا همام، عن قتادة، عن الحسن، عن أبي سعيد الخدري قال: الصلاة الوسطى: صلاة العصر.4217 - حدثني محمد بن معمر، قال: ثنا ابن عامر، قال: ثنا محمد بن أبي حميد، عن حميدة ابنة أبي يونس مولاة عائشة، قالت: أوصيت عائشة لنا بمتاعها، فوجدت في مصحف عائشة: {حافظوا على الصلوات والصلاة الوسطى} وهي العصر {وقوموا لله قانتين} 4218 - حدثني سعيد بن يحيى الأموي، قال: ثنا أبي، قال: ثنا ابن جريج، قال: أخبرنا عبد الملك بن عبد الرحمن أن أمه أم حميد بنت عبد الرحمن سألت عائشة عن الصلاة الوسطى، قالت: كنا نقرؤها في الحرف الأول على عهد رسول الله صلى الله عليه وسلم: "حافظوا على الصلوات والصلاة الوسطى صلاة العصر وقوموا لله قانتين " .حدثني عباس بن محمد، قال: ثنا حجاج، قال: قال ابن جريج: أخبرني عبد الملك بن عبد الرحمن عن أمه أم حميد ابنة عبد الرحمن أنها سألت عائشة فذكر نحوه، إلا أنه قال: وحافظوا على الصلوات والصلاة الوسطى وصلاة العصر ".4219 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن محمد بن عمرو أبي سهل الأنصاري، عن القاسم بن محمد، عن عائشة في قوله: {الصلاة الوسطى} قالت: صلاة العصر.4220 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن هشام بن عروة، عن أبيه، قال: كان في مصحف عائشة: " حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر ".4221 - حدثنا أبو كريب، قال: ثنا وكيع، عن داود بن قيس، قال: ثني عبد الله بن رافع مولى أم سلمة قال: أمرتني أم سلمة أن أكتب لها مصحفا وقالت: إذا انتهيت إلى آية الصلاة فأعلمني ! فأعلمتها، فأملت علي: " حافظوا على الصلوات والصلاة الوسطى صلاة العصر ".4222 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، قال: كان الحسن يقول: الصلاة الوسطى صلاة العصر.حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا قتادة، عن أبي أيوب، عن عائشة أنها قالت: الصلاة الوسطى: صلاة العصر.حدثنا محمد بن بشار، قال: ثنا يحيى، عن سليمان التيمي، عن قتادة، عن أبي أيوب، عن عائشة، مثله.4223 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن المغيرة، عن إبراهيم قال: كان يقال: الصلاة الوسطى: صلاة العصر.حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا عن علي بن أبي طالب أنه قال: الصلاة الوسطى: صلاة العصر.4224 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير: قال: صلاة الوسطى: صلاة العصر.4225 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سالم، عن حفصة، أنها أمرت رجلا يكتب لها مصحفا، فقالت: إذا بلغت هذا المكان فأعلمني ! فلما بلغ {حافظوا على الصلوات والصلاة الوسطى} قال: اكتب صلاة العصر.4226 - حدثني المثنى، قال: ثنا حجاج بن المنهال، قال: ثنا حماد بن سلمة، قال: أخبرنا عبيد الله بن عمر عن نافع، عن حفصة زوج النبي صلى الله عليه وسلم أنها قالت لكاتب مصحفها: إذا بلغت مواقيت الصلاة فأخبرني حتى أخبرك بما سمعت رسول الله صلى الله عليه وسلم ! فلما أخبرها قالت: اكتب، فإني سمعت رسول الله صلى الله عليه وسلم يقول: " حافظوا على الصلوات والصلاة الوسطى وهي صلاة العصر ".4227 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عاصم بن بهدلة، عن زر بن حبيش، قال: صلاة الوسطى: هي العصر.4228 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {حافظوا على الصلوات والصلاة الوسطى} كنا نحدث أنها صلاة العصر، قبلها صلاتان من النهار وبعدها صلاتان من الليل.4229 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {حافظوا على الصلوات والصلاة الوسطى} قال: أمروا بالمحافظة على الصلوات، قال: وخص العصر والصلاة الوسطى؛ يعني العصر.4230 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: أخبرنا عبيد الله بن سليمان، قال: سمعت الضحاك يقول في قوله: {والصلاة الوسطى} هي العصر. - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا عن علي بن أبي طالب أنه قال: " الصلاة الوسطى ": صلاة العصر.4231 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {حافظوا على الصلوات} يعني المكتوبات، {والصلاة الوسطى} يعني صلاة العصر.حدثني أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا قيس، عن أبي إسحاق، عن رزين بن عبيد، عن ابن عباس، قال: سمعته يقوله: {حافظوا على الصلوات والصلاة الوسطى} قال: صلاة العصر.4232 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ثور، عن مجاهد، قال: الصلاة الوسطى: صلاة العصر.حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: الصلاة الوسطى: صلاة العصر.حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا إسرائيل، عن أبي إسحاق، عن رزين بن عبيد، قال: سمعت ابن عباس يقول: هي صلاة العصر.4233 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، قال: أنبأنا إسماعيل بن مسلم، عن الحسن، عن سمرة، عن النبي صلى الله عليه وسلم قال: " الصلاة الوسطى صلاة العصر ".4234 - حدثنا ابن بشار، قال: ثنا وهب بن جرير، قال: ثنا أبي، قال: سمعت يحيى بن أيوب، يحدث عن يزيد بن أبي حبيب، عن مرة بن مخمر، عن سعيد بن الحكم، قال: سمعت أبا أيوب يقول: صلاة الوسطى: صلاة العصر.4235 - حدثنا ابن سفيان، قال: ثنا أبو عاصم، عن مبارك، عن الحسن، قال: صلاة الوسطى: صلاة العصر.وعلة من قال هذا القول ما:4236 - حدثني به محمد بن معمر، قال: ثنا أبو عامر، قال: ثنا محمد، يعني ابن طلحة، عن زبيد، عن مره، عن عبد الله، قال: شغل المشركون رسول الله صلى الله عليه وسلم عن صلاة العصر حتى اصفرت أو احمرت، فقال: " شغلونا عن الصلاة الوسطى، ملأ الله أجوافهم وقبورهم نارا ".حدثني أحمد بن سنان الواسطي، قال: ثنا يزيد بن هارون، قال: أخبرنا محمد بن طلحة، عن زبيد عن مرة، عن عبد الله، عن النبي صلى الله عليه وسلم بنحوه، إلا أنه قال: الله بيوتهم وقبورهم نارا كما شغلونا عن الصلاة الوسطى " .4237 - حدثنا محمد بن المثنى ومحمد بن بشار، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث، عن أبي حسان، عن عبيدة السلماني، عن علي قال: قال رسول الله صلى الله عليه وسلم يوم الأحزاب: عن الصلاة الوسطى حتى آبت الشمس، ملأ الله قبورهم وبيوتهم نارا "- أو " بطونهم نارا "شك شعبة في البطون والبيوت.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن زر، قال: قلت لعبيدة السلماني: سل علي بن أبي طالب عن الصلاة الوسطى؟ فسأله فقال: كنا نراها الصبح أو الفجر، حتى سمعت رسول الله صلى الله عليه وسلم يقول يوم الأحزاب: عن الصلاة الوسطى صلاة العصر، ملأ الله قبورهم وأجوافهم نارا " .حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن شتير بن شكل، عن علي، قال: شغلونا يوم الأحزاب عن صلاة العصر، حتى سمعت رسول الله صلى الله عليه وسلم يقول: عن الصلاة الوسطى صلاة العصر ملأ الله قبورهم وبيوتهم نارا "، أو " أجوافهم نارا "حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن يحيى بن الجزار عن علي، عن النبي صلى الله عليه وسلم أنه قال يوم الأحزاب على فرضة من فرض الخندق فقال: عن الصلاة الوسطى حتى غربت الشمس، ملأ الله قبورهم وبيوتهم نارا " أو "بطونهم وبيوتهم نارا " .حدثني أبو السائب وسعيد بن نمير، قالا: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن شتير بن شَكل، عن علي قال: قال رسول الله صلى الله عليه وسلم: عن الصلاة الوسطى صلاة العصر، ملأ الله قبورهم وبيوتهم نارا "ثم صلاها بين العشاءين، بين المغرب والعشاء.حدثنا الحسين بن علي الصدائي، قال: ثنا علي بن عاصم، عن خالد، عن محمد بن سيرين، عن عبيدة السلماني، عن علي، قال: لم يصل رسول الله صلى الله عليه وسلم العصر يوم الخندق إلا بعد ما غربت الشمس، فقال: " ما لهم ملأ الله قلوبهم وبيوتهم نارا منعونا عن الصلاة الوسطى حتى غربت الشمس ".حدثنا زكريا بن يحيى الضرير، قال: ثنا عبيد الله، عن إسرائيل، عن عاصم، عن زر، قال: انطلقت أنا وعبيدة السلماني إلى علي، فأمرت عبيدة أن يسأله عن الصلاة الوسطى، فقال: يا أمير المؤمنين ما الصلاة الوسطى؟ فقال: كنا نراها صلاة الصبح، فبينا نحن نقاتل أهل خيبر، فقاتلوا، حتى أرهقونا عن الصلاة، وكان قبيل غروب الشمس، فقال رسول الله صلى الله عليه وسلم: " اللهم املأ قلوب هؤلاء القوم الذين شغلونا عن الصلاة الوسطى وأجوافهم نارا "أو " املأ قلوبهم نارا "قال: فعرفنا يومئذ أنها الصلاة الوسطى.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي حسان الأعرج، عن عبيدة السلماني، عن علي بن أبي طالب أن نبي الله صلى الله عليه وسلم قال يوم الأحزاب: " اللهم املأ قلوبهم وبيوتهم نارا، كما شغلونا "- " أو كما حبسونا عن الصلاة الوسطى حتى غربت الشمس ".حدثنا سليمان بن عبد الجبار، قال: ثنا ثابت بن محمد، قال: ثنا محمد بن طلحة، عن زبيد، عن مرة، عن ابن مسعود، قال: حبس المشركون رسول الله صلى الله عليه وسلم عن صلاة العصر، حتى اصفرت الشمس أو احمرت، فقال رسول الله صلى الله عليه وسلم: " شغلونا عن الصلاة الوسطى ملأ الله بيوتهم وقلوبهم نارا "- أو " حشا الله قلوبهم وبيوتهم نارا ".4238 - حدثني محمد بن عمارة الأسدي، قال: ثنا سهل بن عامر، قال: ثنا مالك بن مغول، قال: سمعت طلحة، قال: صليت مع مرة في بيته، فسها - أو قال: نسي - فقام قائما يحدثنا، وقد كان يعجبني أن أسمعه من ثقة قال: لما كان يوم الخندق - يعني يوم الأحزاب - قال رسول الله صلى الله عليه وسلم: لهم شغلونا عن الصلاة الوسطى صلاة العصر، ملأ الله أجوافهم وقبورهم نارا " .4239 - حدثنا أحمد بن منيع، قال: ثنا عبد الوهاب، عن ابن عطاء، عن التيمي، عن أبي صالـح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: الوسطى صلاة العصر ".4240 - حدثني علي بن مسلم الطوسي، قال: ثنا عباد بن العوام، عن هلال بن خباب، عن عكرمة، عن ابن عباس، قال: خرج رسول الله صلى الله عليه وسلم في غزاة له، فحبسه المشركون عن صلاة العصر حتى أمسى بها، فقال رسول الله صلى الله عليه وسلم: املأ بيوتهم وأجوافهم نارا، كما حبسونا عن الصلاة الوسطى " .حدثنا موسى بن سهل الرملي، قال: ثنا إسحاق، عن عبد الواحد الموصلي، قال: ثنا خالد بن عبد الله عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس، قال: قال النبي صلى الله عليه وسلم يوم الأحزاب: عن الصلاة الوسطى حتى غابت الشمس، ملأ الله قبورهم وبيوتهم نارا ".حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا خالد، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس، قال: شغل الأحزاب النبي صلى الله عليه وسلم يوم الخندق عن صلاة العصر حتى غربت الشمس، فقال النبي صلى الله عليه وسلم: عن الصلاة الوسطى، ملأ الله قبورهم وبيوتهم نارا " أو "أجوافهم نارا " .4241 - حدثني المثنى، قال: ثنا سليمان بن أحمد الحرشي الواسطي، قال: ثنا الوليد بن مسلم، قال أخبرني صدقة بن خالد، قال: حدثني خالد بن دهقان، عن جابر بن سيلان، عن كهيل بن حرملة، قال: سئل أبو هريرة عن الصلاة الوسطى، فقال: اختلفنا فيها كما اختلفتم فيها ونحن بفناء بيت رسول الله صلى الله عليه وسلم، وفينا الرجل الصالح أبو هشام بن عتبة بن ربيعة بن عبد شمس، فقال: أنا أعلم لكم ذلك. فقام فاستأذن على رسول الله صلى الله عليه وسلم، فدخل عليه، ثم خرج إلينا فقال: أخبرنا أنها صلاة العصر.4242 - حدثني الحسين بن علي الصدائي، قال: ثنا أبي، وحدثنا ابن إسحاق الأهوازي، قال: ثنا أبو أحمد، قالا جميعا: ثنا فضيل بن مسروق، عن شقيق بن عقبة العبدي، عن البراء بن عازب، قال: نزلت هذه الآية: "حافظوا على الصلوات وصلاة العصر " قال: فقرأتها على عهد رسول الله صلى الله عليه وسلم ما شاء الله أن نقرأها، ثم إن الله نسخها، فأنزل: {حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين} قال: فقال رجل كان مع شقيق: فهي صلاة العصر ! قال: قد حدثتك كيف نزلت، وكيف نسخها الله، والله أعلم.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، وحدثنا ابن بشار، قال: ثنا محمد بن بكر ومحمد بن عبد الله الأنصاري، قالا جميعا: ثنا سعيد بن أبي عروبة، وحدثنا !بو كريب، قال: ثنا عبدة بن سليمان ومحمد بن بشر وعبد الله بن إسماعيل، عن سعيد، عن قتادة، عن الحسن، عن سمرة، عن النبي صلى الله عليه وسلم، قال: الوسطى صلاة العصر ".حدثني عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا سعيد بن بشير، عن قتادة، عن الحسن عن سمرة، قال: أنبأنا رسول الله صلى الله عليه وسلم، أن الصلاة الوسطى هي العصر.4243 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبي الضحى، عن شتير بن شكل، عن أم حبيبة، عن النبي صلى الله عليه وسلم قال يوم الخندق: عن الصلاة الوسطى صلاة العصر حتى غربت الشمس " قال أبو موسى: هكذا قال ابن أبي عدي.4244 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: على الصلوات والصلاة الوسطى وهي العصر "4245 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبد السلام، عن سالم مولى أبي نصير، قال: ثني إبراهيم بن يزيد الدمشقي، قال: كنت جالسا عند عبد العزيز بن مروان، فقال: يا فلان اذهب إلى فلان فقل له: أي شيء سمعت من رسول الله صلى الله عليه وسلم في الصلاة الوسطى؟ فقال رجل جالس: أرسلني أبو بكر وعمر وأنا غلام صغير أسأله عن الصلاة الوسطى، فأخذ إصبعي الصغيرة فقال: " هذه الفجر "، وقبض التي تليها وقال: " هذه الظهر "، ثم قبض الإبهام فقال: " هذه المغرب "، ثم قبض التي تليها ثم قال: " هذه العشاء "، ثم قال: " أي أصابعك بقيت؟ "فقلت: الوسطى، فقال: " أي صلاة بقيت؟ "قلت: العصر، قال: " هي العصر ".4246 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا أن المشركين شغلوهم يوم الأحزاب عن صلاة العصر حتى غابت الشمس، فقال رسول الله صلى الله عليه وسلم: " شغلونا عن الصلاة الوسطى صلاة العصر حتى غربت الشمس، ملأ الله بيوتهم وقبورهم نارا ".حدثنا ابن البرقي، قال: ثنا عمرو، عن أبي سلمة، قال: ثنا صدقة، عن سعيد، عن قتادة، عن أبي حسان، عن عبيدة السلماني، عن علي بن أبي طالب، عن النبي صلى الله عليه وسلم أنه قال يوم الأحزاب: املأ بيوتهم وقبورهم نارا كما شغلونا عن الصلاة الوسطى حتى آبت الشمس " .4247 - حدثني محمد بن عوف الطائي، قال: ثني محمد بن إسماعيل بن عياش، قال: ثنا أبي، قال: ثني ضمضم بن زرعة، عن شريح بن عبيد، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: الوسطى صلاة العصر ". وقال آخرون: بل الصلاة الوسطى صلاة الظهر. ذكر من قال ذلك:4248 - حدثنا محمد بن بشار، قال: ثنا عفان، قال: ثنا همام، قال: ثنا قتادة، عن سعيد بن المسيب، عن ابن عمر، عن زيد بن ثابت، قال: الصلاة الوسطى صلاة الظهر.حدثنا محمد بن عبد الله المخزومي، قال: ثنا أبو عامر، قال: ثنا شعبة، عن قتادة، عن سعيد بن المسيب، عن ابن عمر، عن زيد، يعني ابن غابت، مثله.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سعد بن إبراهيم، قال: سمعت حفص بن عاصم يحدث عن زيد بن ثابت، قال: الصلاة الوسطى الظهر.حدثنا ابن المثنى، قال: ثنا سليمان بن داود، قال: ثنا شعبة، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن شعبة، قال: أخبرني عمر بن سليمان من ولد عمر بن الخطاب، قال: سمعت عبد الرحمن بن أبان بن عثمان، يحدث عن أبيه، عن زيد بن ثابت، قال: الصلاة الوسطى هي الظهر.4249 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن عمر بن سليمان هكذا قال أبو زائدة، عن عبد الرحمن بن أبان، عن أبيه، عن زيد بن ثابت في حديثه رفعه: " الصلاة الوسطى صلاة الظهر ".4250 - حدثنا ابن حميد، قال: ثنا عبد الله بن يزيد، قال: ثنا حيوة بن شريح وابن لهيعة، قالا: ثنا أبو عقيل زهرة بن معبد، أن سعيد بن المسيب حدثه أنه كان قاعدا هو وعروة بن الزبير وإبراهيم بن طلحة، فقال سعيد بن المسيب: سمعت أبا سعيد الخدري يقول: الوسطى هي الظهر " ، فمر علينا عبد الله بن عمر، فقال عروة: أرسلوا إلى ابن عمر فاسألوه ! فأرسلوا إليه غلاما فسأله، ثم جاءنا الرسول فقال يقول: هي صلاة الظهر. فشككنا في قول الغلام، فقمنا جميعا، فذهبنا إلى ابن عمر، فسألناه، فقال: هي صلاة الظهر.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، قال: ثني رجل من الأنصار، عن زيد بن ثابت أنه كان يقول: هي الظهر.حدثني أحمد بن إسحاق، ثنا أبو أحمد، قال: ثنا ابن أبي ذئب، وحدثني المثنى، قال: ثنا آدم، قال: ثنا ابن أبي ذئب، عن الزبرقان بن عمرو، عن زيد بن ثابت، قال: الصلاة الوسطى: صلاة الظهر.حدثنا المثنى، قال: ثنا الحجاج، قال: ثنا حماد، قال: أخبرنا عبيد الله، عن نافع، عن زيد بن ثابت أنه قال: الصلاة الوسطى: هى صلاة الظهر.4251 - حدثنا ابن البرقي، قال: ثنا ابن أبى مريم، قال: أخبرنا نافع بن يزيد، قال: ثني الوليد بن أبي الوليد أبو عثمان، قال: ثني عبد الله بن دينار، عن عبد الله بن عمر أنه سئل عن الصلاة الوسطى، قال: هي التي على أثر الضحى.4252 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا نافع بن يزيد، قال: ثني الوليد بن أبي الوليد أن سلمة بن أبي مريم حدثه أن نفرا من قريش أرسلوا إلى عبد الله بن عمر يسألونه عن الصلاة الوسطى، فقال له: هي التي على أثر صلاة الضحى. فقالوا له: ارجع واسأله، فما زادنا إلا عيا بها ! فمر بهم عبد الرحمن بن أفلح مولى عبد الله بن عمر، فأرسلوا إليه أيضا، فقال. هي التي توجه فيها رسول الله صلى الله عليه وسلم إلى القبلة.حدثني ابن البرقي قال: ثنا ابن أبي مريم، قال: أخبرنا نافع، قال: ثني زهرة بن - معبد، قال: ثني سعيد بن المسيب: أنه كان قاعدا هو وعروة وإبراهيم بن طلحة، فقال له سعيد: سمعت أبا سعيد يقول: إن صلاة الظهر هي الصلاة الوسطى. فمر علينا ابن عمر فقال عروة: أرسلوا إليه فاسألوه ! فسأله الغلام فقال: هي الظهر، فشككنا في قول الغلام، فقمنا إليه جميعا، فسألناه، فقال: هي الظهر.4253 - حدثنا ابن بشار، قال: ثنا عثمان بن عمر، قال: ثنا أبو عامر، عن عبد الرحمن بن قيس، عن ابن أبي رافع، عن أبيه - وكان مولى لحفصة - قال: استكتبتني حفصة مصحفا وقالت لي: إذا أتيت على هذه الآية فأعلمني حتى أمليها عليك كما أقرأنيها ! فلما أتيت على هذه الآية: {حافظوا على الصلوات والصلاة الوسطى} أتيتها، فقالت: اكتب: حافظوا على الصلوات والصلاة الوسطى وصلاة العصر. فلقيت أبي بن كعب أو زيد بن ثابت، فقلت: يا أبا المنذر إن حفصة قالت كذا وكذا. قال: هو كما قالت، أو ليس أشغل ما نكون عند صلاة الظهر في غنمنا ونواضحنا؟ وعلة من قال ذلك ما:4254 - حدثنا به محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرني عمرو بن أبي حكيم، قال: سمعت الزبرقان يحدث عن عروة بن الزبير، عن زيد بن ثابت، قال: كان رسول الله صلى الله عليه وسلم يصلي الظهر بالهاجرة، ولم يكن يصلي صلاة أشد على أصحاب النبي صلى الله عليه وسلم منها، قال: فنزلت {حافظوا على الصلوات والصلاة الوسطى} وقال: "إن قبلها صلاتين وبعدها صلاتين " .4255 - حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال. أخبرنا ابن أبي ذئب، عن الزبر قان قال: إن رهطا من قريش مر بهم زيد بن ثابت، فأرسلوا إليه رجلين يسألانه عن الصلاة الوسطى، فقال زيد: هي الظهر. فقام رجلان منهم فأتيا أسامة بن زيد فسألاه عن الصلاة الوسطى، فقال: هي الظهر، إن رسول الله صلى الله عليه وسلم كان يصلي الظهر بالهجير، فلا يكون وراءه إلا الصف والصفان، الناس يكونون في قاتلتهم وفي تجارتهم، فقال رسول الله: "لقد هممت أن أحرق على أقوام لا يشهدون الصلاة بيوتهم " قال: فنزلت هذه الآية: {حافظوا على الصلوات والصلاة الوسطى} وكان آخرون يقرؤون ذلك: "حافظوا على الصلوات والصلاة الوسطى وصلاة العصر " .ذكر من كان يقول ذلك كذلك.4256 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن عبد الله بن يزيد الأزدي، عن سالم بن عبد الله، أن حفصة أمرت إنسانا فكتب مصحفا، فقالت: إذا بلغت هذه الآية: {حافظوا على الصلوات والصلاة الوسطى} فآذني ! فلما بلغ آذنها، فقالت: اكتب: "حافظوا على الصلوات والصلاة الوسطى وصلاة العصر " .4257 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع أن حفصة أمرت مولى لها أن يكتب لها مصحفا فقالت: إذا بلغت هذه الآية: {حافظوا على الصلوات والصلاة الوسطى} فلا تكتبها حتى أمليها عليك كما سمعت رسول الله صلى الله عليه وسلم يقرؤها. فلما بلغها أمرته فكتبها: وحافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا الله قانتين و؛ قال نافع: فقرأت ذلك المصحف فوجدت فيه "الواو " .4258 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا حماد بن سلمة، عن عبيد الله بن عمر، عن نافع، عن حفصة زوج النبي صلى الله عليه وسلم أنها قالت لكاتب مصحفها: إذا بلغت مواقيت الصلاة فأخبرني حتى آمرك ما سمعت من رسول الله صلى الله عليه وسلم يقول. فلما أخبرها قالت: اكتب فإني سمعت رسول الله صلى الله عليه وسلم يقول: على الصلوات والصلاة الوسطى وصلاة العصر ".4259 - حدثنا أبو كريب، قال: ثنا عبدة بن سليمان، قال: ثنا محمد بن عمرو، قال: ثني أبو سلمة، عن عمرو بن رافع مولى عمر، قال: كان مكتوبا في مصحف حفصة: " حافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ".حدثنا محمد بن عبد الله بن عبد الحكم المصري، قال: ثنا أبي وشعيب، عن الليث، قال: ثنا خالد بن يزيد، عن ابن أبي هلال، عن زيد، عن عمرو بن رافع، قال: دعتني حفصة فكتبت لها مصحفا، فقالت: إذا بلغت آية الصلاة فأخبرني ! فلما كتبت: {حافظوا على الصلوات والصلاة الوسطى} قالت: " وصلاة العصر "أشهد أني سمعتها من رسول الله صلى الله عليه وسلم.4260 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وشعيب بن الليث، عن الليث، قال: أخبرني خالد بن يزيد، عن ابن أبي هلال، عن زيد أنه بلغه عن أبي يونس مولى عائشة، مثل ذلك.حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: حدثني خالد، عن سعيد، عن زيد بن أسلم أنه بلغه عن أبي يونس مولى عائشة، عن عائشة، مثل ذلك4261 - حدثنا محمد بن المثنى، قال: ثنا وهب بن جرير، قالا : أخبرنا شعبة، عن أبي إسحاق، عن عمير بن مريم، عن ابن عباس: حافظوا على الصلوات والصلاة الوسطى وصلاة العصر " .4262 - حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، مال: أخبرنا عبد الملك بن أبي سليمان، عن عطاء قال: كان عبيد بن عمير يقرأ: وحافظوا على الصلوات والصلاة الوسطى وصلاة العصر وقوموا لله قانتين ".حدثنا ابن بشار، قال: ثنا عثمان بن عمر، قال: ثنا أبو عامر، عن عبد الرحمن بن قيس، عن ابن أبي رافع، عن أبيه - وكان مولى حفصة - قال: استكتبتني حفصة مصحفا وقالت: إذا أتيت على هذه الآية فأعلمني حتى أمليها عليك كما أقرئتها، فلما أتيت على هذه الآية: {حافظوا على الصلوات والصلاة الوسطى} أتيتها، فقالت: اكتب " حافظوا على الصلوات والصلاة الوسطى وصلاة العصر " فلقيت أبي بن كعب أو زيد بن ثابت، فقلت: يا أبا المنذر إن حفصه قالت كذا وكذا. قال: هو كما قالت، أو ليس أشغل ما نكون عند صلاة الظهر في نواضحنا وغنمنا؟وقال آخرون: بل الصلاة الوسطى صلاة المغرب. ذكر من قال ذلك:4263 - حدثنا أحمد بن إسحاق، قال : ثنا أبو أحمد، قال: ثنا عبد السلام، عن إسحاق بن أبى فروة، عن رجل عن قبيصة بن ذؤيب، قال: الصلاة الوسطى صلاة المغرب، ألا ترى أنها ليست بأقلها ولا أكثرها ولا تقصر في السفر، وأن رسول الله صلى الله عليه وسلم لم يؤخرها عن وقتها ولم يعجلها؟ قال أبو جعفر: ووجه قبيصة بن ذؤيب قوله الوسطى إلى معنى التوسط، الذي يكون صفة للشيء يكون عدلا بين الأمرين، كالرجل المعتدل القامة، الذي لا يكون مفرطا طوله ولا قصيرة قامته، ولذلك قال: ألا ترى أنها ليست بأقلها ولا أكثرها. وقال آخرون: بل الصلاة الوسطى التي عناها الله بقوله: {حافظوا على الصلوات والصلاة الوسطى} هي صلاة الغداة. ذكر من قال ذلك:4264 - حدثنا ابن بشار، قال: ثنا عفان، قال: ثنا همام، قال: ثنا قتاده، عن صالح أبي الخليل، عن جابر بن زيد، عن ابن عباس، قال: الصلاة الوسطى صلاة الفجر.4265 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي وعبد الوهاب ومحمد بن جعفر، عن عوف، عن أبي رجاء قال: صليت مع ابن عباس ألغداه في مسجد البصرة، فقنت بنا قبل الركوع وقال: هذه الصلاة الوسطى التي قال الله: {وقوموا لله قانين}حدثني يعقوب، قال: ثنا ابن علية، عن عوف، عن أبي رجاء العطاردي، قال: صليت خلف ابن عباس، فذكر نحوه.حدثنا عباد بن يعقوب الأسدي، قال: ثنا شريك، عن عوف الأعرابي، عن أبي رجاء العطاردي، قال: صليت خلف ابن عباس الفجر، فقنت فيها ورفع يديه، ثم قال: هذه الصلاة الوسطى التي أمرنا الله أن نقوم فيها قانتين.حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا عوف، عن أبي رجاء، قال: صلى بنا ابن عباس الفجر، فلما فرغ، قال: إن الله قال في كتابه: {حافظوا على الصلوات والصلاة الوسطى} فهذه الصلاة الوسطىحدثنا أبو كريب، قال: ثنا مروان، يعني ابن معاوية، عن عوف، عن أبي رجاء العطاردي، عن ابن عباس نحوه.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال. ثنا عوف، عن أبي المنهال، عن أبي العالية، عن ابن عباس أنه صلى الغداة في مسجد البصرة، فقنت قبل الركوع وقال: هذه الصلاة الوسطى التي ذكر الله {حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين}4266 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا المهاجر، عن أبي العالية، قال: سألت ابن عباس بالبصرة ههنا، وإن فخذه لعلى فخذي، فقلت: يا أبا فلان أرأيتك صلاة الوسطى التي ذكر الله في القرآن، ألا تحدثني أي صلاة هي؟ قال: وذلك حين انصرفوا من صلاة الغداة، فقال: أليس قد صليت المغرب والعشاء الآخرة؟ قل: قلت بلى، قال: ثم صليت هذه؟ قال: ثم تصلي الأولى والعصر؟ قال: قلت بلى. قال: فهي هذه.4267 - حدثنا محمد بن عيسى الدامغاني، قال: أخبرنا ابن المبارك، قال: أخبرنا الربيع بن أنس، عن أبي العالية، قال: صليت خلف عبد الله بن قيس بالبصرة زمن عمر صلاة الغداه، قال: فقلت لرجل من أصحاب النبي صلى الله عليه وسلم إلى جنبي: ما الصلاة الوسطى؟ قال: هذا الصلاة.4268 - حدثني المثنى، قال: ثنا الحجاج قال: ثنا حماد، قال: أخبرنا عوف، عن خلاس بن عمرو، عن ابن عباس أنه صلى الفجر، فقنت قبل الركوع، ورفع أصبعيه، قال: هذه الصلاة الوسطى.4269 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، أنه صلى مع أصحاب رسول الله صلى الله عليه وسلم صلاة الغداة، فلما أن فرغوا قال: قلت لهم: أيتهن الصلاة الوسطى؟ قالوا: التي صليتها قبل.4270 - حدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن جابر بن عبد الله قال الصلاة الوسطى صلاة الصبح.4271 - حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: أخبرنا عبد الملك بن أبي سليمان، قال: كان عطاء يرى أن الصلاة الوسطى صلاة الغداة.4272 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة في قوله: { والصلاة الوسطى} قال: صلاة الغداة.4273 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {حافظوا على الصلوات والصلاة الوسطى } قال: الصبح.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4274 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن حصين، عن عبد الله بن شداد بن الهاد، قال: الصلاة الوسطى صلاة الغداة.4275 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {حافظوا على الصلوات والصلاة الوسطى} قال: الصلاة الوسطى صلاة الغداة.وعلة من قال هذه المقالة، أن الله تعالى ذكره قال: {حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين} بمعنى : وقوموا لله فيها قانتين. قال: فلا صلاة مكتوبة من الصلوات الخمس فيها قنوت سوى صلاة الصبح، فعلم بذلك أنها هي دون غيرها. وقال آخرون: هي إحدى الصلوات الخمس، ولا نعرفها بعينها. ذكر من قال ذلك:4276 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثني هشام بن سعد، قال: كنا عند نافع ومعنا رجاء بن حيوة، فقال لنا رجاء: سلوا نافعا عن الصلاة الوسطى ! فسألناه، فقال: قد سأل عنها عبد الله بن عمر رجل، فقال: هي فيهن، فحافظوا عليهن كلهن.4277 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، عن قيس بن الربيع، عن نسير بن ذعلوق، عن أبي فطيمة قال: سألت الربيع بن خيثم عن الصلاة الوسطى، قال: أرأيت إن علمتها كنت محافظا عليها ومضيعا سائرهن؟ قلت: لا. فقالا: فإنك إن حافظت عليهن فقد حافظت عليها.4278 - حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن سعيد بن المسيب، قال: كان أصحاب رسول الله صلى الله عليه وسلم فيه هكذا، يعني مختلفين في الصلاة الوسطى. وشبك بين أصابعه.والصواب من القول في ذلك ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم التي ذكرناها قبل في تأويله، وهو أنها العصر. والذي حث الله تعالى ذكره عليه من ذلك، نظير الذي روي عن رسول الله صلى الله عليه وسلم في الحث عليه. كما:4279 - حدثني به أحمد بن محمد بن حبيب الطوسي، قال: ثنا يعقوب بن إبراهيم، قال: ثنا أبي، عن محمد بن إسحاق، قال: ثني يزيد بن أبي حبيب، عن جبر بن نعيم الحضرمي، عن عبد الله بن هبيرة النسائي، قال: وكان ثقة، عن أبي تميم الجيشاني، عن أبي بصرة الغفاري، قال: صلى بنا رسول الله صلى الله عليه وسلم صلاة العصر، فلما انصرف، قال: " إن هذه الصلاة فرضت على من كان قبلكم فتوانوا فيها وتركوها، فمن صلاها منكم أضعف أجره ضعفين، ولا صلاة بعدها حتى يرى الشاهد ". والشاهد النجم.4280 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني جبر بن نعيم، عن ابن هبيرة، عن أبي تميم الجيشاني، أن أبا بصرة الغفاري، قال: صلى بنا رسول الله صلى الله عليه وسلم صلاة العصر بالمغمس، فقال: " إن هذه الصلاة فرضت على من كان قبلكم فضيعوها وتركوها، فمن حافظ عليها منكم أوتي أجرها مرتين ".وقال صلى الله عليه وسلم: بالصلاة في يوم الغيم، فإنه من فاتته العصر حبط عمله " .4281 - حدثنا بذلك أبو كريب، قال: ثنا وكيع، وحدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، عن أبي قلابة، عن أبي المهاجر، عن بريدة، عن النبي صلى الله عليه وسلم.وقال: فاتته صلاُ العصر فكأنما وتر أهله وماله ". وقال صلى الله عليه وسلم: صلى قبل طلوع الشمس وقبل غروبها لم يلج النار " فحث صلى الله عليه وسلم على المحافظة عليها حثا لم يحث مثله على غيرها من الصلوات وإن كانت المحافظة على جميعها واجبة، فكان بينا بذلك أن التي حض الله بالحث على المحافظة عليها بعد ما عم الأمر بها جميع المكتوبات هي التي اتبعه فيها نبيه صلى الله عليه وسلم، فخصها من الحض عليها بما لم يخصص به غيرها من الصلوات، وحذر أمته من تضييعها ما حل بمن قبلهم من الأمم التي وصف أمرها، ووعدهم من الأجر على المحافظة عليها ضعفي ما وعد على غيرها من سائر الصلوات، وأحسب أن ذلك كان كذلك، لأن الله تعالى ذكره جعل الليل سكنا والناس من شغلهم بطلب المعاش، والتصرف في أسباب المكاسب هادئون إلا القليل منهم، وللمحافظة على فرائض الله، وإقام الصلوات المكتوبات فازعون، وكذلك ذلك في صلاة الصبح، لأن ذلك وقت قليل من يتصرف فيه للمكاسب والمطالب، ولا مؤنة عليهم في المحافظة عليها. وأما صلاة الظهر فان وقتهاوقت قائلة الناس، واستراحتهم من مطالبهم في أوقات شدة الحر، وامتداد ساعات النهار ووقت توديع النفوس، والتفرع لراحة الأبدان في أوان البرد وأيام الشتاء، وأن المعروف من الأوقات لتصرف الناس في مطالبهم ومكاسبهم والاشتغال بسعيهم لما لا بد منه لهم من طلب أقواتهم وقتان من النهار: أحدهما أول النهار بعد طلوع الشمس إلى وقت الهاجرة، وقد خفف الله تعالى ذكره فيه عن عباده عبء تكليفهم في ذلك الوقت، وثقل ما يشغلهم عن سعيهم في مطالبهم ومكاسبهم، وإن كان قد حثهم في كتابه وعلى لسان رسوله في ذلك الوقت على صلاة ووعدهم عليها الجزيل من ثوابه، من غير أن يفرضها عليهم، وهي صلاة الضحى. والآخر منهما آخر النهار، وذلك من بعد إبراد الناس، إمكان التصرف، وطلب المعاش صيفا وشتاء إلى وقت مغيب الشمس وفرض عليهم فيه صلاة العصر، ثم حث على المحافظة عليها لئلا يضيعوها لما علم من إيثار عباده أسباب عاجل دنياهم وطلب معايشهم فيها على أسباب آجل آخرتهم، بما حثهم به عليه في كتابه، وعلى لسان رسوله صلى الله عليه وسلم، ووعدهم من جزيل ثوابه على المحافظة عليها ما قد ذكرت بعضه في كتابنا هذا. وسنذكر باقيه في كتابنا الأكبر إن شاء الله من كتاب أحكام الشرائع. وإنما قيل لها الوسطى: لتوسطها الصلوات المكتوبات الخمس، وذلك أن قبلها صلاتين وبعدها صلاتين، وهي بين ذلك وسطاهن، والوسطى: الفعلى من قول القائل: وسطت القوم أسطهم سطة ووسوطا: إذا دخلت وسطهم، ويقال للذكر فيه: هو أوسطنا، وللأنثى هي وسطانا..القول في تأويل قوله تعالى: {وقوموا لله قانتين} اختلف أهل التأويل في معنى قوله {قانتين} فقال بعضهم: معنى القنوت: الطاعة، ومعنى ذلك: وقوموا لله في صلاتكم، مطيعين له فيما أمركم به فيها ونهاكم عنه. ذكر من قال ذلك:4282 - حدثني علي بن سعيد الكندي، قال: ثنا عبد الله بن المبارك، عن ابن عون، عن الشعبي في قوله: {وقوموا لله قانتين} قال: مطيعين.حدثني أبو السائب سلم بن جنادة، قال: ثنا ابن إدريس، عن ابن عون، عن الشعبي، مثله.4283 - حدثني ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو المنيب، عن جابر بن زيد: {وقوموا لله قانتين} يقول: مطيعين.4284 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن عثمان بن الأسود، عن عطاء: {وقوموا لله قانتين} قال: مطيعين.4285 - حدثنا أحمد بن عبدة الحمصي، قال: ثنا أبو عوانة، عن ابن يشر، عن سعيد بن جبير في قوله: {وقوموا لله قانتين} قال: مطيعين.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الربيع بن أبي راشد، عن سعيد بن جبير أنه سئل عن القنوت، فقال: القنوت: الطاعة.4286 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك، قال: القنوت الذي ذكره الله في القرآن، إنما يعنى به الطاعة.4287 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد بن هارون، قال: أخبرنا جويبر، عن الضحاك: {وقوموا لله قانتين} قال: إن أهل كل دين يقومون لله عاصين، فقوموا أنتم لله طائعين.4288 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {وقوموا لله قانتين} قال : قوموا لله مطيعين في كل شيء، وأطيعوه في صلاتكـم.حدثت عن الحسين بن الفرج، قال سمعت أبا معاذ قال: أخبرنا عبيد، قال: سمعت الضحاك يقول: {وقوموا لله قانتين} القنوت: الطاعة، يقول: لكل أهل دين صلاة، يقومون في صلاتهم لله عاصين، فقوموا لله مطيعين.4289 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {قانتين} يقول: مطيعين.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقوموا لله قانتين} قال: مطيعين.4290 - حدثني المثنى، قال: ثنا الحماني، قال: ثني شريك، عن سالم، عن سعيد: {وقوموا لله قانتين} يقول: مطيعين.4291 - حدثني عمران بن بكار الكلاعي، قال: ثنا خطاب بن عثمان، قال: ثنا أبو روح عبد الرحمن بن سنان السكوني حمصي لقيته بأرمينية، قال: سمعت الحسن بن أبي الحسن يقول في قوله: { وقوموا لله قانتين} قال: طائعين.4292 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وقوموا لله قانتين} قال: مطيعين.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4293 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وقوموا لله قانتين} يقول: مطيعين.4294 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا فضيل بن مرزوق، عن عطية، قال : كانوا يأمرون في الصلاة بحوائجهم، حتى أنزلت: {وقوموا لله قانتين} فتركوا الكلام. قال: قانتين: مطيعين.حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا فضيل، عن عطية في قوله: {وقوموا لله قانتين} قال: كانوا يتكلمون في الصلاة بحوائجهم، حتى نزلت: {وقوموا لله قانتين} فتركوا الكلام في الصلاة.4295 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال : قال ابن عباس في قوله: {وقوموا لله قانتين} قال: كان أهل دين يقومون فيها عاصين، فقوموا أنتم لله مطيعين.4296 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا ابن لهيعة، قال: ثنا دراج، عن أبي الهيثم، عن أبي سعيد، عن رسول الله صلى الله عليه وسلم أنه قال: حرف في القرآن فيه القنوت، فإنما هو الطاعة ".4297 - حدثنا العباس بن الوليد، قال: أخبرني أبي، قال: ثنا سعيد بن عبد العزيز، قال: القنوت: طاعة الله، يقول الله تعالى ذكره: {وقوموا لله قانتين} مطيعين.4298 - حدثنا سعيد بن الربيع، قال: ثنا سفيان، قال: قال ابن طاوس، كان أبي يقول: القنوت: طاعة الله. وقال آخرون: القنوت في هذه الآية: السكوت. وقالوا: تأويل الآية: قوموا لله ساكتين عما نهاكم الله أن تتكلموا به في صلاتكم. ذكر من قال ذلك:4299 - حدثني موسى بن هارون، قال : ثنا عمرو، قال: ثنا أسباط، عن السدي: {وقوموا لله قانتين} القنوت في هذه الآية: السكوت.4300 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدى في خبر ذكره، عن مرة، عن ابن مسعود، قال: كنا نقوم في الصلاة، فنتكلم، ويسأل الرجل صاحبه عن حاجته، ويخبره، ويردون عليه إذا سلم. حتى أتيت أنا فسلمت، فلم يردوا علي السلام، فاشتد ذلك علي. فلما قضى النبي صلى الله عليه وسلم صلاته، قال: " إنه لم يمنعني أن أرد عليك السلام إلا أنا أمرنا أن نقوم قانتين لا نتكلم في الصلاة ". والقنوت: السكوت.حدثني محمد بن عبيد المحاربي، قال : ثنا الحكم بن ظهير، عن عاصم، عن زر، عن عبد الله، قال: كنا نتكلم في الصلاة، فسلمت على النبي صلى الله عليه وسلم فلم يرد علي، فلما انصرف قال: " قد أحدث الله أن لا تكلموا في الصلاة "ونزلت هذه الآية: {وقوموا لله قانتين}4301 - حدثنا عبد الحميد بن بيان السكري، قال: أخبرنا محمد بن يزيد، وحدثنا أبو كـريب، قال: ثنا ابن أبي زائدة وابن نمير ووكيع ويعلى بن عبيد جميعا، عن إسماعيل بن أبي خالد، عن الحارث بن شبل، عن أبي عمرو الشيباني، عن زيد بن أرقم، قال: كنا نتكلم في الصلاة على عهد رسول الله صلى الله عليه وسلم يكلم أحدنا صاحبه في الحاجة، حتى نزلت هذه الآية: {حافظوا على الصلوات والصلاة الوسطى وقوموا لله قانتين} فأمرنا بالسكوت.4302 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: { وقوموا لله قانتين} قال: كانوا يتكلمون في الصلاة يجيء خادم الرجل إليه وهو في الصلاة فيكلمه بحاجته، فنهوا عن الكلام.4303 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة عن عنبسة، عن الزبير بن عدي، عن كلثوم بن المصطلق، عن عبد الله بن مسعود، قال: إن النبي صلى الله عليه وسلم كان عودني أن يرد علي السلام في الصلاة، فأتيته ذات يوم فسلمت، فلم يرد علي وقال: " إن الله يحدث في أمره ما يشاء، وإنه قد أحدث لكم في الصلاة أن لا يتكلم أحد إلا بذكر الله، وما ينبغي من تسبيح وتمجيد، وقوموا لله قانتين"صلى الله عليه وسلم.4304 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وقوموا لله قانتين} قال: إذا قمتم في الصلاة فاسكتوا، لا تكلموا أحدا حتى تفرغوا منها. قال: والقانت: المصلي الذي لا يتكلم.وقال آخرون: القنوت في هذه الآية: الركوع في الصلاة والخشوع فيها. وقالوا في تأويل الآية: وقوموا لله في صلاتكم خاشعين، خافضي الأجنحة، غير عابثين ولا لاعبين. ذكر من قال ذلك:4305 - حدثني سلم بن جنادة، قال : ثنا ابن إدريس، عن ليث، عن مجاهد: {وقوموا لله قانتين} قال: فمن القنوت طول الركوع، وغض البصر، وخفض الجناح، والخشوع من رهبة الله، كان العلماء إذا قام أحدهم يصلي، يهاب الرحمن أن يلتفت، أو أن يقلب الحصى، أو يعبث بشيء، أو يحدث نفسه بشيء من أمر الدنيا إلا ناسيا.حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد نحوه، إلا أنه قال: فمن القنوت: الركود والخشوع.4306 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد: {وقوموا لله قانتين} قال: من القنوت الخشوع، وخفض الجناح من رهبة الله. وكان الفقهاء من أصحاب محمد صلى الله عليه وسلم إذا قام أحدهم إلى الصلاة لم يلتفت ولم يقلب الحصا، ولم يحدث نفسه بشيء من أمر الدنيا إلا ناسيا حتى ينصرف.حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن ليث، عن مجاهد في قوله {وقوموا لله قانتين} قال: إن من القنوت الركود، ثم ذكر نحوه.4307 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وقوموا لله قانتين} قال: القنوت: الركود، يعني: القيام في الصلاة والانتصاب له.وقال آخرون: بل القنوت في هذا الموضع: الدعاء. قالوا: تأويل الآية: وقوموا لله راغبين في صلاتكم. ذكر من قال ذلك:4308 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، وثنا ابن بشار، قال: ثنا ابن أبي عدي وعبد الوهاب ومحمد بن جعفر جميعا، عن عوف، عن أبي رجاء، قال: صليت مع ابن عباس الغداة في مسجد البصرة، فقنت بنا قبل الركوع وقال: هذه الصلاة الوسطى التي قال الله: {وقوموا لله قانتين} وقال أبو جعفر: وأولى هذه الأقوال بالصواب في تأويل قوله: {وقوموا لله قانتين} قول من قال: تأويله مطيعين، وذلك أن أصل القنوت: الطاعة، وقد تكون الطاعة لله في الصلاة بالسكوت عما نهى الله من الكلام فيها، ولذلك وجه من وجه تأويل القنوت في هذا الموضع إلى السكوت في الصلاة أحد المعاني التي فرضها الله على عباده فيها. إلا عن قراءة قرآن، أو ذكر له بما هو أهله. ومما يدل على أنهم قالوا ذلك كما وصفنا، قول النخعي ومجاهد، الذي:4309 - حدثنا به أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد الزبيري، عن سفيان، عن منصور، عن إبراهيم ومجاهد قالا: كانوا يتكلمون في الصلاة، يأمر أحدهم أخاه بالحاجة فنزلت {وقوموا لله قانتين} قال: فقطعوا الكلام، والقنوت: السكوت، والقنوت: الطاعة.فجعل إبراهيم ومجاهد القنوت سكوتا في طاعة الله على ما قلنا في ذلك من التأويل، وقد تكون الطاعة لله فيها بالخشوع وخفض الجناح، وإطالة القيام، وبالدعاء، لأن كلا غير خارج من أحد معنيين، من أن يكون مما أمر به المصلي، أو مما ندب إليه، والعبد بكل ذلك لله مطيع، وهو لربه فيه قانت، والقنوت: أصله الطاعة لله، ثم يستعمل في كل ما أطاع الله به العبد.فتأويل الآية إذا: حافظوا على الصلوات والصلاة الوسطى، وقوموا لله فيها مطيعين بترك بعضكم فيها كلام بعض، وغير ذلك من معاني الكلام، سوى قراءة القرآن فيها، أو ذكر الله بالذي هو أهله أو دعائه فيها، غير عاصين لله فيها بتضييع حدودها، والتفريط في الواجب لله عليكم فيها، وفي غيرها من فرائض الله.


239-239-فَإنْ خِفْتُمْ فَرِجَالاً أَوْ رُكْبَاناً فَإِذَا أَمِنتُمْ فَاذْكُرُواْ اللّهَ كَمَا عَلَّمَكُم مَّا لَمْ تَكُونُواْ تَعْلَمُونَ

239-فإن خفتم فرجالا أو ركبانا فإذا أمنتم فاذكروا الله كما علمكم ما لم تكونوا تعلمون

القول في تأويل قوله تعالى: {فإن خفتم فرجالا أو ركبانا} يعني تعالى ذكره بذلك: وقوموا لله في صلاتكم مطيعين له، لما قد بيناه من معناه، فإن خفتم من عدو لكم أيها الناس، تخشونهم على أنفسكم في حال التقائكم معهم، أن تصلوا قياما على أرجلكم بالأرض، قانتين لله، فصلوا رجالا مشاة على أرجلكم، وأنتم في حربكم وقتالكم وجهاد عدوكم، أو ركبانا على ظهور دوابكم، فإن ذلك يجزيكم حينئذ من القيام منكم قانتين.ولما قلنا من أن معنى ذلك كذلك، جاز نصب الرجال بالمعنى المحذوف، وذلك أن العرب تفعل ذلك في الجزاء خاصة لأن ثانيه شبيه بالمعطوف على أوله، ويبين ذلك أنهم يقولون إن خيرا فخيرا، وإن شرا فشرا، بمعنى: إن تفعل خيرا تصب خيرا، وإن تفعل شرا تصب شرا، فيعطفون الجواب على الأول لانجزام الثاني بجزم الأول، فكذلك قوله: {فإن خفتم فرجالا أو ركبانا} بمعنى: إن خفتم أن تصلوا قياما بالأرض فصلوا رجالا؛ والرجال جمع راجل ورجل. وأما أهل الحجاز فإنهم يقولون لواحد الرجال رجل، مسموع منهم: مشى فلان إلى بيت الله حافيا رجلا، وقد سمع من بعض أحياء العرب في وأحدهم رجلان، كما قال بعض بني عقيل: على إذا أبصرت ليلى بخلوة أن ازدار بيت الله رجلان حافيافمن قال رجلان للذكر، قال للأنثى رجلى، وجاز في جمع المذكر والمؤنث فيه أن يقال: أتى القوم رجالى، ورجالى مثل كسالى وكسالى.وقد حكي عن بعضهم أنه كان يقرأ ذلك: "فإن خفتم فرجالا " مشددة. وعن بعضهم أنه كان يقرأ: "فرجالا " ، وكلتا القراءتين غير جائزة القراءة بها عندنا بخلاف القراءة الموروثة المستفيضة في أمصار المسلمين. وأما الركبان، فجمع راكب، يقال: هو راكب وهو ركبان وركب وركبة وركاب وأركب وأركوب، يقال: جاءنا أركوب من الناس وأراكيب. وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4310 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، قال: سألته عن قوله: {فرجالا أو ركبانا} قال: عند المطاردة يصلى حيث كان وجهه، راكبا أو راجلا، ويجعل السجود أخفض من الركوع، ويصلي ركعتين يومئ إيماء.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن مغيرة عن إبراهيم في قوله: {فرجالا أو ركبانا} قال: صلاة الضراب ركعتين يومئ إيماء.حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، عن سفيان، عن مغيرة، عن إبراهيم قوله: {فرجالا أو ركبانا} قال: يصلي ركعتين حيث كان وجهه يومئ إيماء.4311 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سالم، عن سعيد بن جبير. {فرجالا أو ركبانا} قال: إذا طردت الخيل فأومئ إيماء.4312 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن مالك، عن سعيد، قال: يومئ إيماء.4313 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا هشيم، عن يونس، عن الحسن : {فرجالا أو ركبانا} قال: إذا كان عند القتال صلى راكبا أو ماشيا حيث كان وجهه يومئ إيماء.4314 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {فإن خفتم فرجالا أو ركبانا} أصحاب محمد صلى الله عليه وسلم في القتال على الخيل، فإذا وقع الخوف فليصل الرجل على كل جهة قائما أو راكبا، أو كما قدر، على أن يومئ برأسه أو يتكلم بلسانه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: أو راكبا لأصحاب محمد صلى الله عليه وسلم، وقال أيضا: أو راكبا، أو ما قدر أن يومئ برأسه، وسائر الحديث مثله.4315 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {فإن خفتم فرجالا أو ركبانا} قال: إذا التقوا عند القتال وطلبوا، أو طلبوا، أو طلبهم سبع، فصلاتهم تكبيرتان إيماء أي جهة كانت.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {فرجالا أو ركبانا} قال: ذلك عند القتال يصلي حيث كان وجهه راكبا أو راجلا إذا كان يطلب أو يطلبه سبع، فليصل ركعة يومئ إيماء، فإن لم يستطع فليكبر تكبيرتين.4316 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن الفضل بن دلهم، عن الحسن: {فإن خفتم فرجالا أو ركبانا} قال: ركعة وأنت تمشي، وأنت يوضع بك بعيرك، ويركض بك فرسك على أي جهة كان.4317 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإن خفتم فرجالا أو ركبانا} أما رجالا: فعلى أرجلكم إذا قاتلتم، يصلي الرجل يومئ برأسه أينما توجه، والراكب على دابته يومئ برأسه أينما توجه.4318 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن خفتم فرجالا أو ركبانا} الآية. أحل الله لك إذا كنت خائفا عند القتال أن تصلي وأنت راكب وأنت تسعى، تومئ برأسك من حيث كان وجهك إن قدرت على ركعتين، وإلا فواحدة.4319 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {فإن خفتم فرجالا أو ركبانا} قال: ذاك عند المسايفة.4320 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن الزهري في قوله: {فإن خفتم فرجالا أو ركبانا} قال: إذا طلب الأعداء فقد حل لهم أن يصلوا قبل أي جهة كانوا رجالا أو ركبانا يومئون إيماء ركعتين. وقال قتادة: تجزي ركعة.4321 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فإن خفتم فرجالا أو ركبانا} قال: كانوا إذا خشوا العدو صلوا ركعتين راكبا كان أو راجلا.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة،عن إبراهيم في قوله: {فإن خفتم فرجالا أو راكبانا} قال : يصلي الرجل في القتال المكتوبة على دابته، وعلى راحلته حيث كان جهه، يومئ إيماء عند كل ركوع وسجود، ولكن السجود أخفض من الركوع، فهذا حين تأخذ السيوف بعضها بعضا؛ هذا في المطاردة.حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال : ثني أبي، قال: كان قتادة يقول: إن استطاع ركعتين وإلا فواحدة يومئ إيماء، إن شاء راكبا أو راجلا، قال الله تعالى ذكره: {فإن خفتم فرجالا أو ركبانا} 4322 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن الحسن، قال في الخائف الذي يطلبه العدو، قال: إن استطاع أن يصلي ركعتين، وإلا صلى ركعة.4323 - حدثنا ابن بشار، قال: ثنا معاذ عبد الرحمن، قال: ثنا سفيان، عن يونس، عن الحسن، قال: ركعة.4324 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، قال: سألت الحكـم وحمادا وقتادة عن صلاة المسايفة، فقالوا: ركعة4325 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، قال: سألت الحكم وحمادا وقتادة عن صلاة المسايفة، فقالوا: يومئ إيماء حيث كان وجهه.4326 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، عن حماد والحكـم وقتادة أنهم سئلوا عن الصلاة عند المسايفة، فقالوا: ركعة حيث وجهك.4327 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن اشعث بن سوار، قال: سألت ابن سيرين، عن صلاة المنهزم، فقال: كيف استطاع.4328 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد بن يزيد، عن أبي نضرة، عن جابر بن غراب، قال: كنا نقاتل القوم وعلينا هرم بن حيان، فحضرت الصلاة، فقالوا: الصلاة الصلاة ! فقال هرم: يسجد الرجل حيث كان وجهه سجدة. قال: ونحن مستقبلو المشرق.4329 - حدثني يعقوب، قال: ثنا ابن علية، عن الجريري، عن أبي نضرة، قال: كان هرم بن حيان على جيش فحضروا العدو، فقال: يسجد كل رجل منكم تحت جيبه حيث كان وجهه سجدة، أو ما استيسر، فقلت لأبي نضرة : ما "ما استيسر " ؟ قال: يومئ.4330 - حدثنا سوار بن عبد الله، قال: ثنا بشر بن المفضل، قال: ثنا أبو مسلمة، عن أبي نضرة، قال: ثني جابر بن غراب، قال: كنا مع هرم بن حيان نقاتل العدو مستقبلي المشرق، فحضرت الصلاة، فقالوا الصلاة، فقال : يسجد الرجل تحت جيبه سجدة.4331 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن عبد الملك بن أبي سليمان، عن عطاء في قوله: {فإن خفتم فرجالا أو ركبانا} قال: تصلي حيث توجهت راكبا وماشيا، وحيث توجهت بك دابتك، تومئ إيماء للمكتوبة.4332 - حدثني سعيد بن عمرو السكوني، قال: ثنا هبة بن الوليد، قال: ثنا المسعودي، قال: ثني يزيد الفقير، عن جابر بن عبد الله، قال: صلاة الخوف ركعة.4333 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا موسى بن محمد الأنصاري، عن عبد الملك، عن عطاء في هذه الآية، قال: إذا كان خائفا صلى على أي حال كان.4334 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك، وسألته عن قول الله: {فرجالا أو ركبانا} قال: راكبا وماشيا، ولو كانت إنما عنى بها الناس، لم يأت إلا رجالا، وانقطعت الألف إنما هي رجال مشاة. وعن: { يأتوك رجالا وعلى كل ضامر} قال: يأتون مشاة وركبانا. قال أبو جعفر: الخوف الذي للمصلي أن يصلي من أجله المكتوبة ماشيا راجلا وراكبا جائلا: الخوف على المهمة عند السلة والمسايفة في قتال من أمر بقتاله من عدو للمسلمين، أو محارب، أو طلب سبع، أو جمل صائل أو سيل سائل، فخاف الغرق فيه، وكل ما الأغلب من شأنه هلاك المرء منه إن صلى صلاة الأمن. فإنه إذا كان ذلك كذلك، فله أن يصلي صلاة شدة الخوف حيث كان وجهه يومئ إيماء لعموم كتاب الله: {فإن خفتم فرجالا أو ركبانا} ولم يخص الخوف على ذلك على نوع من الأنواع، بعد أن يكون الخوف صفته ما ذكرت. وإنما قلنا: إن الخوف الذي يجوز للمصلي أن يصلي كذلك هو الذي الأغلب منه الهلاك بإقامة الصلاة بحدودها، وذلك حال شدة الخوف؛ لأن:4335 - محمد بن حميد وسفيان بن وكيع حدثاني، قالا: ثنا جرير، عن عبد الله بن نافع، عن أبيه، عن ابن عمر، قال: قال النبي صلى الله عليه وسلم في صلاة الخوف : الأمير وطائفة من الناس معه، فيسجدون سجدة واحدة، ثم تكون طائفة منهم بينهم وبين العدو، ثم ينصرف الذين سجدوا سجدة مع أميرهم، ثم يكونون مكان الذين لم يصلوا، ويتقدم الذين لم يصلوا فيصلون مع أميرهم سجدة واحدة، ثم ينصرف أميرهم وقد قضى صلاته، ويصلي بعد صلاته كل واحد من الطائفتين سجدة لنفسه، وإن كان خوف أشد من ذلك فرجالا أو ركبانا "4336 - حدثني سعيد بن يحيى الأموي، قال: ثني أبي، قال: ثنا ابن جريح، عن موسى بن عقبة، عن نافع، عن ابن عمر، قال: إذا اختلطوا - يعني في القتال - فإنما هو الذكر، وأشار بالرأس. قال ابن عمر: قال النبي صلى الله عليه وسلم: كانوا أكثر من ذلك فيصلون قياما وركبانا " . ففصل النبي بين حكم صلاة الخوف في غير حال المسايفة والمطاردة وبين حكم صلاة الخوف في حال شدة الخوف والمسايفة، على ما روينا عن ابن عمر. فكان معلوما بذلك أن قوله تعالى ذكره: {فإن خفتم فرجالا أو ركبانا} إنما عنى به الخوف الذي وصفنا صفته.وبنحو الذي روى ابن عمر عن النبي روي عن ابن عمر أنه كان يقول:4337 - حدثني يعقوب قال: ثنا ابن علية، عن أيوب، عن نافع، عن ابن عمر أنه قال في صلاة الخوف: يصلى بطائفة من القوم ركعة وطائفة تحرس، ثم ينطلق هؤلاء الذين صلى بهم ركعة حتى يقوموا مقام أصحابهم، ثم يحيي أولئك، فيصلي بهم ركعة، ثم يسلم، وتقوم كل طائفة فتصلي ركعة. قال. فإن كان خوف أشد من ذلك فرجالا أو ركبانا.وأما عدد الركعات في تلك الحال من الصلاة، فإني أحب أن لا يقتصر من عددها في حال الأمن، وإن قصر عن ذلك فصلى ركعة رأيتها مجزئة، لأن:4338 - بشر بن معاذ حدثني، قال: ثنا أبو عوانة، عن بكر بن الأخنس، عن مجاهد، عن ابن عباس، قال: فرض الله الصلاة على لسان نبيكم صلى الله عليه وسلم في الحضر أربعا، وفي السفر ركعتين، وفي الخوف ركعة..القول في تأويل قوله تعالى: {فإذا أمنتم فاذكروا الله كما علمكم ما لم تكونوا تعلمون} وتأويل ذلك : فإذا أمنتم أيها المؤمنون من عدوكم أن يقدر على قتلكم في حال اشتغالكم بصلاتكم التي فرضها عليكم ومن غيره ممن كنتم تخافونه على أنفسكم في حال صلاتكم، فاطمأننتم، فاذكروا الله في صلاتكم وفي غيرها، بالشكر له والحمد والثناء عليه، على ما أنعم به عليكم من التوفيق لإصابة الحق الذي ضل عنه أعداؤكم من أهل الكفر بالله، كما ذكركم بتعليمه إياكم، من أحكامه، وحلاله، وحرامه، وأخبار من قبلكم من الأمم السالفة، والأنباء الحادثة بعدكم في عاجل الدنيا وأجل الآخرة، التي جهلها غيركم، وبصركـم من ذلك وغيره، إنعاما منه عليكم بذلك، فعلمكم منه ما لم تكونوا من قبل تعليمه إياكم تعلمون.وكان مجاهد يقول في قوله: {فإذا أمنتم} ما:4339 - حدثنا به أبو كريب، قال: ثنا وكيع، عن سفيان، عن ليث، عن مجاهد: {فإذا أمنتم} قال: خرجتم من دار السفر إلى دار الإقامة. وبمثل الذي قلنا من ذلك قال ابن زيد.4340 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله:. { فإذا أمنتم فاذكروا الله} قال: فإذا أمنتم، فصلوا الصلاة كما افترض الله عليكم إذا جاء الخوف، كانت لهم رخصة. وقوله ههنا {فاذكروا الله} قال: الصلاة {كما علمكم ما لم تكونوا تعلمون} وهذا القول الذي ذكرنا عن مجاهد قول غيره أولى بالصواب منه، لإجماع الجميع على أن الخوف متى زال فواجب على المصلي المكتوبة وإن كان في سفر أداؤها بركوعها وسجودها وحدودها، وقائما بالأرض غير ماش ولا راكب، كالذي يجب عليه من ذلك إذا كان مقيما في مصره وبلده، إلا ما أبيح له من القصر فيها في سفره. ولم يجر في هذه الآية للسفر ذكر، فيتوجه قوله: {فاذكروا الله كما علمكم ما لم تكونوا تعلمون} إليه. و إنما جرى ذكر الصلاة في حال الأمن وحال شده الخوف، فعرف الله سبحانه وتعالى عباده صفة الواجب عليهم من الصلاة فيهما، ثم قال: فإذا أمنتم فزال الخوف فأقيموا صلاتكم وذكري فيها وفي غيرها مثل الذي أوجبته عليكم قبل حدوث حال الخوف وبعده. فإن كان جرى للسفر ذكر، ثم أراد الله تعالى ذكره تعريف خلقه صفة الواجب عليهم من الصلاة بعد مقامهم لقال : فإذا أقمتم فاذكروا الله كما علمكم ما لم تكونوا تعلمون، ولم يقل: فإذا أمنتم. وفي قوله تعالى ذكره: {فإذا أمنتم} الدلالة الواضحة على صحة قول من وجه تأويل ذلك إلى الذي قلنا فيه، وخلاف قول مجاهد.


240-240-وَالَّذِينَ يُتَوَفَّوْنَ مِنكُمْ وَيَذَرُونَ أَزْوَاجاً وَصِيَّةً لِّأَزْوَاجِهِم مَّتَاعاً إِلَى الْحَوْلِ غَيْرَ إِخْرَاجٍ فَإِنْ خَرَجْنَ

240-والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج فإن خرجن فلا جناح عليكم في ما فعلن في أنفسهن من معروف والله عزيز حكيم

القول في تأويل قوله تعالى: {والذين يتوفون منكم ويذرون أزواجا وصبة لأزواجهم متاعا إلى الحول غير إخراج} يعني تعالى ذكره بذلك: والذين يتوفون منكم أيها الرجال، {ويذرون أزواجا} يعني زوجات كن له نساء في حياته، بنكاح لا ملك يمين. ثم صرف الخبر عن ذكر من ابتدأ الخبر بذكره، نظير الذي مضى من ذلك في قوله: {والذين يتوفون منكم ويذرون أزواجا} إلى الخبر عن ذكر أزواجهم. وقد ذكرنا وجه ذلك، ودللنا على صحة القول فيه في نظيره الذي قد تقدم قبله، فأغنى ذلك عن إعادته في هذا الموضع. ثم قال تعالى ذكره: {وصية لأزواجهم} فاختلفت القراء في قراءة ذلك، فقرأ بعضهم: {وصية لأزواجهم} بنصب الوصية؛ بمعنى: فليوصوا وصية لأزواجهم، أو عليهم وصية لأزواجهم.و قرأ آخرون: "وصية ولأزواجهم " برفع "الوصية " .ثم اختلف أهل العربية في وجه رفع الوصية؟ فقال بعضهم: رفعت بمعنى: كتبت عليهم الوصية، واعتل في ذلك بأنها كذلك في قراءة عبد الله.فتأويل الكلام على ما قاله هذا القائل: والذين يتوفون منكم ويذرون أزواجا كتبت عليهم وصية لأزواجهم، ثم ترك ذكر "كتبت " ، ورفعت الوصية و بذلك المعنى وإن كان متروكا ذكره. وقال آخرون منهم: بل الوصية مرفوعة بقوله: {لأزواجهم} فتأول: لأزواجهم وصية.والقول الأول أولى بالصواب في ذلك، وهو أن تكون الوصية إذا رفعت مرفوعة بمعنى: كتبت عليكم وصية لأزواجكم، لأن العرب تضمر النكرات مرافعها قبلها إذا أضمرت، فإذا أظهرت بدأت به قبلها، فتقول: جاءني رجل اليوم، وإذا قالوا: رجل جاءني اليوم، لم يكادوا أن يقولوه إلا والرجل حاضر يشيرون إليه بهذا، أو غائب قد علم المخبر عنه خبره، أو بحذف "هذا " وإضماره، إن حذفوه لمعرفة السامع بمعنى المتكلم، كما قال الله تعالى ذكره: {سورة أنزلناها} [النور: 1] و {براءة من الله ورسوله} [التوبة: 1] فكذلك ذلك في قوله: { وصية لأزواجهم} وأولى القراءتين بالصواب في ذلك عندنا قراءة من قرأه رفعا لدلالة ظاهر القرآن على أن مقام المتوفى عنها زوجها في بيت زوجها المتوفى حولا كاملا، كان حقا لها قبل نزول قوله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} [البقرة: 234] وقبل نزول آية الميراث. ولتظاهر الأخبار عن رسول الله صلى الله عليه وسلم بنحو الذي دل عليه الظاهر من ذلك، أوصى لهن أزواجهن بذلك قبل وفاتهن أو لم يوصوا لهن به.فإن قال قائل: وما الدلالة على ذلك؟ قيل: لما قال الله تعالى ذكره. {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم} وكان الموصي لا شك إنما يوصي في حياته بما يؤمر بإنفاذه بعد وفاته، وكان محالا أن يوصي بعد وفاته، كان تعالى ذكره إنما جعل لامرأة الميت سكنى الحول بعد وفاته؛ علما بأنه حق لها وجب في ماله بغير وصية منه لها، إذ كان الميت مستحيلا أن يكون منه وصية بعد وفاته.ولو كان معنى الكلام على ما تأوله من قال: فليوص وصية، لكان التنزيل: والذين يحضرهم الوفاة ويذرون أزواجا وصية لأزواجهم، كما قال: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية} وبعد، فلو كان ذلك واجبا لهن بوصية من أزواجهن المتوفين، لم يكن ذلك حلا لهن إذا لم يوص أزواجهن لهن قبل وفاتهم، ولكان لورثتهم إخراجهن قبل الحول، وقد قال الله تعالى ذكره: {غير إخراج} ولكن الأمر في ذلك بخلاف ما ظنه في تأويله قارئه: {وصية لأزواجهم} بمعنى: أن الله تعالى كان أمر أزواجهن بالوصية لهن، وإنما تأويل ذلك: {والذين يتوفون منكم ويذرون أزواجا} كتب الله لأزواجهم عليكم وصية منه لهن أيها المؤمنون أن لا تخرجوهن من منازل أزواجهن حولا، كما قال تعالى ذكره في سورة النساء: {غير مضار وصية من الله} [النساء: 12] ثم ترك ذكر "كتب الله " اكتفاء بدلالة الكلام عليه، ورفعت والوصية "بالمعنى الذي قلنا قبل.فإن قال قائل: فهل يجوز نصب الوصية.... لهن وصية؟ قيل: لا، لأن ذلك إنما كان يكون جائزا لو تقدم الوصية من الكلام ما يصلح أن تكون الوصية خارجة منه، فأما ولم يتقدمه ما يحسن أن تكون منصوبة بخروجها منه، فغير جائز نصبها بذلك المعنى.ذكر بعض من قال: إن سكنى حول كامل كان حلا لأزواج المتوفين بعد موتهم على ما قلنا، أوصى بذلك أزواجهن لهن أو لم يوصوا لهن به، وأن ذلك نسخ بما ذكرنا من الأربعة الأشهر والعشر والميراث:4341 - حدثني المثنى، قال : ثنا الحجاج بن منهال، قال: ثنا همام بن يحيى، قال: سألت قتادة عن قوله: - {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} فقال: كانت المرأة إذا توفي عنها زوجها كان لها السكنى والنفقة حولا في مال زوجها ما لم تخرج، ثم نسخ ذلك بعد في سورة النساء، فجعل لها فريضة معلومة الثمن إن كان له ولد، والربع إن لم يكن له ولد، وعدتها أربعة أشهر وعشرا، فقال تعالى ذكره: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} فنسخت هذه الآية ما كان قبلها من أمر الحول.4342 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع. في قوله: {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} الآية. قال: كان هذا من قبل أن تنزل آية الميراث، فكانت المرأة إذا توفي عنها زوجها، كان لها السكنى والنفقة حولا إن شاءت، فنسخ ذلك في سورة النساء، فجعل لها فريضة معلومة: جعل لها الثمن إن كان له ولد، وإن لم يكن له ولد فلها الربع وجعل عدتها أربعة أشهر وعشرا، فقال: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا}4343 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} فكان الرجل إذا مات وترك امرأته، اعتدت سنة في بينه، ينفق عليها من ماله؛ ثم أنزل الله تعالى ذكره بعد: { والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} [البقرة: 234] فهذه عدة المتوفى عنها زوجها، إلا أن تكون حاملا، فعدتها أن تضع ما في بطنها، وقال في ميراثها: {ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن} [النساء: 12] فبين الله ميراث المرأة، وترك الوصية والنفقة.4344 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: سمعت عبيد الله بن سليمان، قال: سمعت الضحاك يقول في قوله: {وصية لأزواجهم متاعا إلى الحول غير إخراج} كان الرجل إذا توفي أنفق على امرأته في عامه إلى الحول، ولا تزوج حتى تستكمل الحول. وهذا منسوخ، نسخ النفقة عليها الربع والثمن من الميراث، ونسخ الحول أربعة أشهر وعشرا.وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {والذين يتوفون منكم ويذرون أزواجا وصيه لأزواجهم متاعا إلى الحول غير إخراج} قال: الرجل إذا توفي أنفق على امرأته إلى الحول، ولا تزوج حتى يمضى الحول، فأنزل الله تعالى ذكره: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} [البقرة: 234] فنسخ الأجل الحول، ونسخ النفقة الميراث الربع والثمن.4345 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء عن قوله: {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} قال: كان ميراث المرأة من زوجها من ريعه أن تسكن إن شاءت من يوم يموت زوجها إلى الحول، يقول: {فإن خرجن فلا جناح عليكم} الآية. ثم نسخها ما فرض الله من الميراث. قال: وقال مجاهد: وصية لأزواجهم، سكنى الحول، ثم نسخ هذه الآية بالميراث.4346 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان لأزواج الموتى حين كانت الوصية نفقة سنة، فنسخ الله ذلك الذي كتب للزوجة من نفقة السنة بالميراث، فجعل لها الربع أو الثمن، وفي قوله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} قال: هذه الناسخة.ذكر من قال: كان ذلك يكون لهن بوصية من أزواجهن لهن به:4347 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {والذين يتوفون منكم ويذرون أزواجا} الآية. قال: كانت هذه من قبل الفرائض، فكان الرجل يوصى لامرأته ولمن شاء، ثم نسخ ذلك بعد، فألحق الله تعالى بأهل المواريث ميراثهم، وجعل للمرأة إن كان له ولد الثمن، وإن لم يكن له ولد فلها الربع. وكان ينفق على المرأة حولا من مال زوجها، ثم تحول من بيته، فنسخته العدة أربعة أشهر وعشرا، ونسخ الربع أو الثمن الوصية لهن، فصارت الوصية لذوي القرابة الذين لا يرثون.4348 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {والذين يتوفون منكم ويذرون أزواجا وصيه لأزواجهم} إلى: {فيما فعلن في انفسهن من معروف} يوم نزلت هذه الآية كان الرجل إذا مات أوصى لامرأته بنفقتها وسكناها سنة، وكانت عدتهاأربعة أشهر وعشرا، فإن هي خرجت حين تنقضي أربعة أشهر وعشر انقطعت عنها النفقة، فذلك قوله: {فإن خرجن} وهذا قبل أن تنزل آية الفرائض، فنسخه الربع والثمن، فأخذت نصيبها، ولم يكن لها سكنى ولا نفقة.4349 - حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبى، قال: يزعم قتادة أنه كان يوصي للمرأة بنفقتها إلى رأس الحول.ذكر من قال نسخ ذلك ما كان لهن من المتاع إلى الحول من غير بينة على أي وجه كان ذلك لهن:4350 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن إبراهيم في قوله: {والذين يتوفون منكم ويذرون أزواجا وصيه لأزواجهم متاعا إلى الحول} قال: هي منسوخة.حدثنا الحسن بن الزبرقان، قال: ثنا أسامة، عن سفيان، عن حبيب بن أبى ثابت، قال: سمعت إبراهيم يقول، فذكر نحوه.4351 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن حصين، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} نسخ ذلك بآية الميراث، وما فرض لهن فيها من الربع والثمن، ونسخ أجل الحول أن جعل أجلها أربعة أشهر وعشرا.4352 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن ابن سيرين، عن ابن عباس أنه قام يخطب الناس ههنا، فقرأ لهم سورة البقرة، فبين لهم فيها، فأتى على هذه الآية : {إن ترك خيرا الوصية للوالدين والأقربين} [البقرة: 180] قال: فنسخت هذه. ثم قرأ حتى أتى على هذه الآية: {والذين يتوفون منكم ويذرون أزواجا} إلى قوله: {غير إخراج} فقال: وهذهوقال آخرون: هذه الآية ثابتة الحكم لم ينسخ منها شيء. ذكر من قال ذلك:4353 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} [البقرة: 234] قال: كانت هذه للمعتدة تعتد عند أهل زوجها واجبا ذلك عليها، فأنزل الله: {والذين يتوفون منكم ويذرون أزواجا وصية لأزواجهم متاعا إلى الحول غير إخراج} إلى قوله: {من معروف} قال: جعل الله لهم تمام السنة سبعة أشهر وعشرين ليلة وصية، إن شاءت سكنت في وصيتها، وإن شاءت خرجت، وهو قول الله تعالى ذكره: {غير إخراج فإن خرجن فلا جناح عليكم} قال: والعدة كما هي واجبة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4354 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى وحدثني المثنى، قال: ثنا أبو حذيفة، قال ثنا شبل، عن ابن أبي نجيح، عن عطاء، عن ابن عباس أنه قال: نسخت هذه الآية عدتها عند أهله تعتد حيث شاءت، وهو قول الله: {غير إخراج} قال عطاء: إن شاءت اعتدت عند أهله وسكنت في وصية، وإن شاءت خرجت لقول الله تعالى ذكره: {فلا جناح عليكم فيما فعلن في أنفسهن}قال عطاء: جاء الميراث بنسخ السكنى تعتد حيث شاءت، ولا سكنى لهاوأولى هذه الأقوال عندي في ذلك بالصواب أن يقال: إن الله تعالى ذكره كان جعل لأزواج من مات من الرجال بعد موتهم سكنى حول في منزله، ونفقتها في مال زوجها الميت إلى انقضاء السنة. ووجب على ورثة الميت أن لا يخرجوهن قبل تمام الحول من المسكن الذي يسكنه، وإن هن تركن حقهن من ذلك وخرجن لم تكن ورثة الميت خروجهن في حرج. ثم إن الله تعالى ذكره نسخ النفقة بآية الميراث، وأبطل مما كان جعل لهن من سكنى حول سبعة أشهر وعشرين ليلة، وردهن إلى أربعة أشهر وعشر على لسان رسول الله صلى الله عليه وسلم.4355 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا حجاج، قال: أخبرنا حيوة بن شريح، عن ابن عجلان، عن سعيد بن إسحاق بن كعب بن عجرة، وأخبره عن عمته زينب ابنة كعب بن عجرة، عن فريعة أخت أبي سعيد الخدري: أن زوجها خرج في طلب عبد له، فلحقه بمكان قريب، فقاتله وأعانه عليه أعبد معه، فقتلوه. فأتت رسول الله صلى الله عليه وسلم فقالت: إن زوجها خرج في طلب عبد له، فلقيه علوج فقتلوه، وإني في مكان ليس فيه أحد غيري، وإن أجمع لأمري أن أنتقل إلى أهلي. فقال لها رسول الله صلى الله عليه وسلم: " بل امكثي مكانك حتى يبلغ الكتاب أجله "وأما قوله: {متاعا} فإن معناه: جعل ذلك لهن متاعا، أي الوصية التي كتبها الله لهن. وإنما نصب " المتاع "، لأن في قوله: {وصية لأزواجهم} معنى متعهن الله، فقيل متاعا مصدرا من معناه، لا من لفظه.وقوله: {غير إخراج} فإن معناه أن الله تعالى ذكره جعل ما جعل لهن من الوصية متاعا منه لهن إلى الحول لا إخراجا من مسكن زوجها، يعني لا إخراج فيه منه حتى ينقضي الحول، فنصب " غير"على النعت للمتاع كقول القائل: هذا قيام غير قعود، بمعنى: هذا قيام لا قعود معه، أو لا قعود فيه.وقد زعم بعضهم أنه منصوب بمعنى: لا تخرجوهن إخراجا. وذلك خطأ من القول، لأن ذلك إذا نصب على هذا التأويل كان نصبه من كلام آخر غير الأول، وإنما هو منصوب بما نصب المتاع على النعت له..القول في تأويل قوله تعالى: {فإن خرجن فلا جناح عليكم فيما فعلن في أنفسهن من معروف} يعني تعالى ذكره بذلك: أن المتاع الذي جعله الله لهن إلى الحول في مال أزواجهن بعد وفاتهم وفي مساكنهم ونهى ورثته عن إخراجهن، إنما هو لهن ما أقمن في مساكن أزواجهن، وأن حقوقهن من ذلك تبطل بخروجهن إن خرجن من منازل أزواجهن قبل الحول من قبل أنفسهن بغير إخراج من ورثة الميت. ثم أخبر تعالى ذكره أنه لا حرج على أولياء الميت في خروجهن وتركهن الحداد على أزواجهن؛ لأن المقام حولا في بيوت أزواجهن والحداد عليه تمام حول كامل لم يكن فرضا عليهن، وإنما كان ذلك إباحة من الله تعالى ذكره لهن إن أقمن تمام الحول محدات، فأما إن خرجن فلا جناح على أولياء الميت ولا عليهن فيما فعلن في أنفسهن من معروف، وذلك ترك الحداد. يقول: فلا حرج عليكم في التزين إن تزين وتطيبن وتزوجن، لأن ذلك لهن. وإنما قلنا: لا حرج عليهن في خروجهن، وإن كان إنما قال تعالى ذكره: {فلا جناح عليكم} لأن ذلك لو كان عليهن في جناح، لكان على أولياء الرجل فيه جناح بتركهم إياهن، والخروج مع قدرتهم على منعهن من ذلك. ولكن لما لم يكن عليهن جناح في خروجهن وترك الحداد، وضع عن أولياء الميت وغيرهم الحرج فيما فعلن من معروف، وذلك في أنفسهن. وقد مضت الرواية عن أهل التأويل بما قلناه. في ذلك قبل.وأما قوله: {والله عزيز حكيم} فإنه يعني تعالى ذكره: والله عزيز في انتقامه ممن خالف أمره ونهيه وتعدى حدوده من الرجال والنساء، فمنع من كان من الرجال نساءهم وأزواجهم ما فرض لهن عليهم في الآيات التي مضت قبل من المتعة والصداق والوصية وإخراجهن قبل انقضاء الحول وترك المحافظة على الصلوات وأوقاتها، ومنع من كان من النساء ما ألزمهن الله من التربص عند وفاة أزواجهن عن الأزواج وخالف أمره في المحافظة على أوقات الصلوات {حكيم} فيما قضى بين عباده من قضاياه التي قد تقدمت في الآيات قبل قوله. {ولله عزيز حكيم} وفي غير ذلك من أحكامه وأقضيته.


241-241-وَلِلْمُطَلَّقَاتِ مَتَاعٌ بِالْمَعْرُوفِ حَقّاً عَلَى الْمُتَّقِينَ

241-وللمطلقات متاع بالمعروف حقا على المتقين

القول في تأويل قوله تعالى. {وللمطلقات متاع بالمعروف} يعني تعالى ذكره بذلك: ولمن طلق من النساء على مطلقها من الأزواج متاع، يعني بذلك. ما تستمتع به من ثياب وكسوة ونفقة أو خادم وغير ذلك مما يستمتع به. وقد بينا فيما مضى قبل معنى ذلك، واختلاف أهل العلم فيه والصواب من القول من ذلك عندنا بما فيه الكفاية من إعادته.وقد اختلف أهل العلم في المعنية بهذه الآية من المطلقات، فقال بعضهم: عني بها الثياب اللواتي قد جومعن. قالوا : وإنما قلنا ذلك لأن غير المدخول بهن في المتعة قد بينها الله تعالى ذكره في الآيات قبلها، فعلمنا بذلك أن في هذه الآية بيان أمر المدخول بهن في ذلك. ذكر من قال ذلك:4356 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى بن ميمون، عن ابن أبي نجيح، عن عطاء في قوله: {وللمطلقات متاع بالمعروف حقا على المتقين} قال: المرأة الثيب يمتعها زوجها إذا جامعها بالمعروف.4357 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله، وزاد فيه: ذكره شبل، عن ابن أبى نجيح، عن عطاء.وقال آخرون: بل في هذه الآية دلالة على أن لكل مطلقة متعة. وإنما أنزلها الله تعالى ذكره على نبيه صلى الله عليه وسلم لما فيها من زيادة المعنى الذي فيها على ما سواها من آي المتعة، إذ كان ما سواها من آي المتعة إنما فيه بيان حكم غير الممسوسة إذا طلقت، وفي هذه بيان حكم جميع المطلقات في المتعة. ذكر من قال ذلك:4358 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن سعيد بن جبير في هذه الآية: {وللمطلقات متاع بالمعروف حقا على المتقين} قال: لكل مطلقة متاع بالمعروف حقا على المتقين.4359 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا يونس عن الزهري في الأمة يطلقها زوجها وهي حبلى، قال: تعتد في بيتها، وقال: لم أسمع في متعة المملوكة شيئا أذكره، وقد قال الله تعالى ذكره: {متاع بالمعروف حقا على المتقين} ولها المتعة حتى تضع.4360 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المباوك، قال: أخبرنا ابن جريج، عن عطاء، قال: قلت له: أللأمة من الحر متعة؟ قال: لا. قلت: فالحرة عند العبد؟ قال: لا. وقال عمرو بن دينار: نعم، {وللمطلقات متاع بالمعروف على المتقين} وقال آخرون: إنما نزلت هذه الآية، لأن الله تعالى ذكره لما أنزل قوله : {ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} [البقرة: 236] قال رجل من المسلمين: فإنا لا نفعل إن لم نرد أن نحسن. فأنزل الله: {وللمطلقات متاع بالمعروف حقا على المتقين} فوجب ذلك عليهم. ذكر من قال ذلك:4361 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} فقال رجل: فإن أحسنت فعلت، وإن لم أرد ذلك لم أفعل. فأنزل الله: {وللمطلقات متاع بالمعروف حقا على المتقين} والصواب من القول في ذلك ما قاله سعيد بن جبير، من أن الله تعالى ذكره. أنزلها دليلا لعباده على أن لكل مطلقة متعة؛ لأن الله تعالى ذكره ذكر في سائر آي القرآن التي فيها ذكر متعة النساء خصوصا من النساء، فبين في الآية التي قال فيها: {لا جناح عليكم إن طلقتم النساء ما لم تمسوهن أو تفرضوا لهن فريضة} [البقرة: 236] وفي قوله: {يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن} [الأحزاب: 49] ما لهن من المتعة إذا طلقن قبل المسيس، وبقوله: {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن} [الأحزاب: 28] حكم المدخول بهن. وبقي حكم الصبايا إذا طلقن بعد الابتناء بهن، وحكم الكوافر والإماء. فعم الله تعالى ذكره بقوله: { وللمطلقات متاع بالمعروف} ذكر جميعهن، وأخبر بأن لهن المتاع، كما أبان المطلقات الموصوفات بصفاتهن في سائر آي القرآن، ولذلك كرر ذكر جميعهن في هذه الآية.وأما قوله: {حقا على المتقين} فإنا قد بينا معنى قوله "حقا " ، ووجه نصبه، والاختلاف من أهل العربية في قوله: {حقا على المحسنين} ففي ذلك مستغنى عن إعادته في هذا الموضع.فأما المتقون، فهم الذين اتقوا الله في أمره ونهيه وحدوده، فقاموا بها على ما كلفهم القيام به خشية منهم له، ووجلا منهم من عقابه. وقد تقدم بيان تأويل ذلك نصا بالرواية.


242-242-كَذَلِكَ يُبَيِّنُ اللّهُ لَكُمْ آيَاتِهِ لَعَلَّكُمْ تَعْقِلُونَ

242-كذلك يبين الله لكم آياته لعلكم تعقلون

القول في تأويل قوله تعالى: {كذلك يبين الله لكم آياته لعلكم تعقلون} يقول تعالى ذكره: كما بينت لكم ما يلزمكم لأزواجكم ويلزم أزواجكم لكم أيها المؤمنون، وعرفتكم أحكامي والحق الواجب لبعضكم على بعض في هذه الآيات، فكذلك أبين لكم سائر الأحكام في آياتي التي أنزلتها على نبيي محمد صلى الله عليه وسلم في هذا الكتاب، لتعقلوا أيها المؤمنون بي وبرسولي حدودي، فتفهموا اللازم لكم من فرائضي، وتعرفوا بذلك ما فيه صلاح دينكم ودنياكم وعاجلكم وآجلكم، فتعلموا به، ليصلح ذات بينكم وتنالوا به الجزيل من ثوابي في معادكم.


243-243-أَلَمْ تَرَ إِلَى الَّذِينَ خَرَجُواْ مِن دِيَارِهِمْ وَهُمْ أُلُوفٌ حَذَرَ الْمَوْتِ فَقَالَ لَهُمُ اللّهُ مُوتُواْ ثُمَّ أَحْيَاهُمْ إِنَّ

243-ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم إن الله لذو فضل على الناس ولـكن أكثر الناس لا يشكرون

القول في تأويل قوله تعالى: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم} يعني تعالى ذكره: {ألم تر} ألم تعلم يا محمد. وهو من رؤية القلب لا رؤية العين؛ لأن نبينا محمدا صلى الله عليه وسلم لم يدرك الذين أخبر الله عنهم هذا الخبر ورؤية القلب: ما رآه وعلمه به. فمعنى ذلك: ألم تعلم يا محمد الذين خرجوا من ديارهم وهم ألوف.ثم اختلف أهل التأويل في تأويل قوله : {وهم ألوف} فقال بعضهم: في العدد بمعنى جماع ألف. ذكر من قال ذلك:4362 - حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا سفيان، عن ميسرة النهدي، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس في قوله: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } كانوا أربعة آلاف خرجوا فرارا من الطاعون، قالوا: نأتي أرضا ليس فيها موت. حتى إذا كانوا بموضع كذا وكذا، قال لهم الله : موتوا ! فمر عليهم نبي من الأنبياء، فدعا ربه أن يحييهم، فأحياهم. فتلا هذه الآية: {إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ميسرة النهدي، عن المنهال، عن سعيد بن جبير، عن ابن عباس: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} قال: كانوا أربعة آلاف خرجوا فرارا من الطاعون، فأماتهم الله، فمر عليهم نبي من الأنبياء، فدعا ربه أن يحييهم حتى يعبدوه، فأحياهم.4363 - حدثنا محمد بن سهل بن عسكر، قال: أخبرنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد أنه سمع وهب بن منبه يقول: أصاب ناسا من بني إسرائيل بلاء وشدة من الزمان، فشكوا ما أصابهم، وقالوا: يا ليتنا قد متنا فاسترحنا مما نحن فيه ! فأوحى الله إلى حزقيل: إن قومك صاحوا من البلاء، وزعموا أنهم ودوا لو ماتوا فاستراحوا، وأي راحة لهم في الموت ! أيظنون أني لا أقدر أن أبعثهم بعد الموت؟ فانطلق إلى جبانة كذا وكذا، فإن فيها أربعة ألاف - قال وهب: وهم الذين قال الله: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت } - فقم فيهم فنادهم ! وكانت عظامهم قد تفرقت، فرقتها الطير والسباع. فناداهم حزقيل، فقال: يا أيتها العظام إن الله يأمرك أن تجتمعي ! فاجتمع عظام كل إنسان منهم معا. ثم نادى ثانية حزقيل، فقال: أيتها العظام، إن الله يأمرك أن تكتسي اللحم ! فاكتست اللحم، وبعد اللحم جلدا، فكانت أجسادا. ثم نادى حزقيل الثالثة فقال: أيتها الأرواح إن الله يأمرك أن تعودي إلى أجسادك، فقاموا بإذن الله، وكبروا تكبيرة واحدة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قل: ثني أبي، عن أبيه، عن ابن عباس قوله: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} يقول: عدد كثير خرجوا فرارا من الجهاد في سبيل الله، فأماتهم الله، ثم أحياهم، وأمرهم أن يجاهدوا عدوهم؛ فذلك قوله: {وقاتلوا في سبيل الله واعلموا أن الله سميع عليم} 4364 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أشعث بن أسلم البصري، قال: بينما عمر يصلي ويهوديان خلفه - وكان عمر إذا أراد أن يركع خوى - فقال أحدهم لصاحبه: أهو هو؟ فلما انفتل عمر قال: رأيت قول أحدكما لصاحبه أهو هو ! فقالا: إنا نجد في كتابنا قرنا صلى الله عليه وسلم من حديد يعطى ما يعطى حزقيل الذي أحيا الموتى بإذن الله. فقال عمر: ما نجد في كتاب الله حزقيل، ولا أحيا الموتى بإذن الله إلا عيسى. فقالا: أما تجد في كتاب { ورسلا لم نقصصهم عليك} [النساء: 164] فقال عمر: بلى. قالا: وأما إحياء الموتى فسنحدثك أن بني إسرائيل وقع عليهم الوباء، فخرج منهم قوم، حتى إذا كانوا على رأس ميل أماتهم الله، فبنوا عليهم حائطا، حتى إذا بليت عظامهم بعث الله حزقيل، فقام عليهم وما شاء الله، فبعثهم الله له، فأنزل الله في ذلك: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} الآية.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن الحجاج بن أرطأة، قال: كانوا أربعة آلاف.4366 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} إلى قوله: {ثم أحياهم} قال: كانت قرية يقال لها داوردان قبل واسط، وقع بها الطاعون، فهرب عامة أهلها، فنزلوا ناحية منها، فهلك من بقي في القرية وسلم الآخرون، فلم يمت منهم كبير. فلما ارتفع الطاعون رجعوا سالمين، فقال الذين بقوا: أصحابنا هؤلاء كانوا أحزم منا، لو صنعنا كما صنعوا بقينا، ولئن وقع الطاعون ثانية لنخرجن معهم ! فوقع في قابل فهربوا، وهم بضعة وثلاثون ألفا، حتى نزلوا ذلك المكان، وهو واد أفيح، فناداهم ملك من أسفل الوادي، وآخر من أعلاه: أن موتوا ! فماتوا، حتى إذا هلكوا وبليت أجسادهم، مر بهم نبي يقال له حزقيل؛ فلما رآهم وقف عليهم، فجعل يتفكر فيهم، ويلوي شدقيه وأصابعه، فأوحى الله إليه: يا حزقيل، أتريد أن أريك فيهم كيف أحييهم؟ - قال: وإنما كان تفكره أنه تعجب من قدرة الله عليهم - فقال: نعم. فقيل له: ناد فنادى: يا أيتها العظام إن الله يأمرك أن تجتمعي ! فجعلت تطير العظام بعضها إلى بعض حتى كانت أجسادا من عظام. ثم أوحى الله إليه أن ناد يا أيتها العظام، إن الله يأمرك أن تكتسي لحما ! فاكتست لحما ودما وثيابها التي ماتت فيها وهي عليها. ثم قيل له: ناد ! فنادى يا أيتها الأجساد إن الله يأمرك أن تقومي، فقاموا.4367 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، فزعم منصور بن المعتمر، عن مجاهد أنهم قالوا حين أحيوا: سبحانك ربنا وبحمدك، لا إله إلا أنت ! فرجعوا إلى قومهم أحياء، يعرفون أنهم كانوا موتى، سحنة الموت على وجوههم، لا يلبسون ثوبا إلا عاد كفنا دسما مثل الكفن حتى ماتوا لآجالهم التي كتبت لهم.4368 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبد الرحمن بن عوسجة، عن عطاء الخراساني: { ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} قال: كانوا ثلاثة آلاف أو أكثر.4369 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: كانوا أربعين ألفا أو ثمانية آلاف حظر عليهم حظائر، وقد أروحت أجسادهم وأنتنوا، فإنها لتوجد اليوم في ذلك السبط من اليهود تلك الريح، وهم ألوف فرارا من الجهاد في سبيل الله، فأماتهم الله، ثم أحياهم، فأمرهم بالجهاد، فذلك قوله: { وقاتلوا في سبيل الله} الآية.4370 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: ثنا محمد بن إسحاق، عن وهب بن منبه: أن كالب بن يوقنا لما قبضه الله بعد يوشع، خلف فيهم - يعني في بني إسرائيل - حزقيل بن بوزي، وهو ابن العجوز. وإنما سمي ابن العجوز، أنها سألت الله الولد وقد كبرت وعقمت، فوهبه الله لها، فلذلك قيل له ابن العجوز. وهو الذي دعا للقوم الذين ذكر الله في الكتاب لمحمد صلى الله عليه وسلم كما بلغنا: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} 4371 - حدثني ابن حميد، قال: حدثنا سلمة، قال: حدثني محمد بن إسحاق، قال: بلغني أنه كان من حديثهم أنهم خرجوا فرارا من بعض الأوباء من الطاعون - أو من سقم كان يصيب الناس - حذرا من الموت، وهم ألوف. حتى إذا نزلوا بصعيد من البلاد، قال لهم الله: موتوا ! فماتوا جميعا، فعمد أهل تلك البلاد فحظروا عليهم حظيرة دون السباع، ثم تركوهم فيها، وذلك أنهم كثروا عن أن يغيبوا. فمرت بهم الأزمان والدهور، حتى صاروا عظاما نخرة. فمر بهم حزقيل بن بوزي، فوقف عليهم، فتعجب لأمرهم، ودخله رحمة لهم، فقيل له: أتحب أن يحيهم الله؟ فقال: نعم. فقيل له: نادهم ! فقال: أيها العظام الرميم التي قد رمت وبليت، ليرجع كل عظم إلى صاحبه ! فناداهم بذلك، فنظر إلى العظام تواثب يأخذ بعضها بعضا. ثم قيل له : قل أيها اللحم والعصب والجلد اكس العظام بإذن ربك ! قال: فنظر إليها والعصب يأخذ العظام ثم اللحم والجلد والأشعار، حتى استووا خلقا ليست فيهم الأرواح، ثم دعا لهم بالحياة، فتغشاهم من السماء كدية حتى غشي عليه منه. ثم أفاق والقوم جلوس يقولون: سبحان الله، سبحان الله ! قد أحياهم الله.وقال آخرون: معنى قوله {وهم ألوف} وهم مؤتلفون. ذكر من قال ذلك:4372 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد في قول الله: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت فقال لهم الله موتوا ثم أحياهم} قال: قرية كانت نزل بها الطاعون، فخرجت طائفة منهم وأقامت طائفة. فألح الطاعون بالطائفة التي أقامت، والتي خرجت لم يصبها شيء. ثم ارتفع، ثم نزل العام القابل، فخرجت طائفة أكثر من التي خرجت أولا. فاستحر الطاعون بالطائفة التي أقامت. فلما كان العام الثالث نزل، فخرجوا بأجمعهم وتركوا ديارهم، فقال الله تعالى ذكره: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} ليست الفرقة أخرجتهم كما يخرج للحرب والقتال. قلوبهم مؤتلفة، إنما خرجوا فرارا، فلما كانوا حيث ذهبوا يبتغون الحياة، قال لهم الله: موتوا ! في المكان الذي ذهبوا إليه يبتغون فيه الحياة، فماتوا. ثم أحياهم الله؛ {إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} قال: ومر بها رجل وهي عظام تلوح، فوقف ينظر، فقال: {أنى يحيي هذه الله بعد موتها فأماته الله مائة عام} ذكر الأخبار عمن قال: كان خروج هؤلاء القوم من ديارهم فرأواً من الطاعون:4373 - حدثنا عمرو بن علي، قال: حدثنا ابن أبي عدي، عن الأشعث، عن الحسن في قوله: 34 {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} قال. خرجوا فرارا من الطاعون، فأماتهم قبل آجالهم، ثم أحياهم إلى آجالهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: 34 {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} قال: فروا من الطاعون، فقال لهم الله: موتوا ! ثم أحياهم ليكملوا بقية آجالهم.4374 - حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن عمرو بن دينار في قول الله تعالى ذكره: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} قال: وقع الطاعون في قريتهم، فخرج أناس وبقي أناس. فهلك الذين بقوا في القرية وبقي الآخرون. ثم وقع الطاعون في قريتهم الثانية، فخرج أناس، وبقي أناس ومن خرج أكثر ممن بقي، فنجى الله الذين خرجوا، وهلك الذين بقوا. فلما كانت الثالثة خرجوا بأجمعهم إلا قليلا، فأماتهم الله ودوابهم ثم أحياهم فرجعوا إلى بلادهم وكثروا بها، حتى يقول بعضهم لبعض: من أنتم؟حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، قال: سمعت عمرو بن دينار يقول: وقع الطاعون في قريتهم، ثم ذكر نحو حديث محمد بن عمرو، عن أبي عاصم.4375 - حدثنا بشر بن معاذ، قال: حدثنا سويد، قال: حدثنا سعيد، عن قتادة: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} الآية. مقتهم الله على فرارهم من الموت، فأماتهم الله عقوبة ثم بعثهم إلى بقية آجالهم ليستوفوها، ولو كانت آجال القوم جاءت ما بعثوا بعد موتهم.4376 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن حصين، عن هلال بن يساف في قوله تعالى: {ألم تر إلى الذين خرجوا} الآية. قال: كان هؤلاء القوم من بني إسرائيل إذا وقع فيهم الطاعون خرج أغنياؤهم وأشرافهم وأقام فقراؤهم وسفلتهم. قال: فاستحر الموت على المقيمين منهم، ونجا من خرج منهم، فقال الذين خرجوا: لو أقمنا كما أقام هؤلاء لهلكنا كما هلكوا ! وقال المقيمون: لو ظعنا كما ظعن هؤلاء لنجونا كما نجوا ! فظعنوا جميعا في عام واحد، أغنياؤهم وأشرافهم وفقراؤهم وسفلتهم، فأرسل عليهم الموت، فصاروا عظاما تبرق. قال: فجاءهم أهل القرى فجمعوهم في مكان واحد، فمر بهم نبي، فقال: يا رب لو شئت أحييت هؤلاء فعمروا بلادك وعبدوك ! قال: أو أحب إليك أن أفعل؟ قال نعم. قال: فقل كذا وكذا ! فتكلم به، فنظر إلى العظام، وإن العظم ليخرج من عند العظم الذي ليس منه إلى العظم الذي هو منه. ثم تكلم بما أمر، فإذا العظام تكسى لحما. ثم أمر بأمر فتكلم به، فإذا هم قعود يسبحون ويكبرون، ثم قيل لهم: { قاتلوا في سبيل الله واعلموا أن الله سميع عليم} حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني سعيد بن أبي أيوب. عن حماد بن عثمان، عن الحسن أنه قال في الذين أماتهم الله ثم أحياهم، قال: هم قوم فروا من الطاعون، فأماتهم الله عقوبة ومقتا، ثم أحياهم لآجالهم.وأولى القولين في تأويل قوله: {وهم ألوف} بالصواب، قول من قال: عنى بالألوف. كثرة العدد، دون قول من قال: عنى به الائتلاف، بمعنى ائتلاف قلوبهم، وأنهم خرجوا من ديارهم من غير افتراق كان منهم ولا تباغض، ولكن فرارا، إما من الجهاد، وإما من الطاعون. لإجماع الحجة على أن ذلك تأويل الآية، ولا يعارض بالقول الشاذ ما استفاض به القول من الصحابة والتابعين.وأولى الأقوال في مبلغ عدد القوم الذين وصف الله خروجهم من ديارهم بالصواب، قول من حد عددهم بزيادة عن عشرة آلاف دون من حده بأربعة آلاف وثلاثة آلاف وثمانية آلاف. وذلك أن الله تعالى ذكره أخبر عنهم أنهم كانوا ألوفا، وما دون العشرة آلاف لا يقال لهم ألوف، وإنما يقال: هم آلاف إذا كانوا ثلاثة آلاف فصاعدا إلى العشرة آلاف، وغير جائز أن يقال: هم خمسة ألوف، أو عشرة ألوف. وإنما جمع قليله على أفعال، ولم يجمع على أفعل مثل سائر الجمع القليل الذي يكون ثاني مفرده ساكنا للألف التي في أوله، وشأن العرب في كل حرف كان أوله ياء أو واوا أو ألفا اختيار جمع قليله على أفعال، كما جمعوا الوقت أوقاتا، واليوم أياما، واليسر أيسارا؛ للواو والياء اللتين في أول ذلك، وقد يجمع ذلك أحيانا على "أفعل " ، إلا أن الفصيح من كلامهم ما ذكرنا، ومنه قول الشاعر:كانوا ثلاثة آلف وكتيبة ألفين أعجم من بني الفداموأما قوله: {حذر الموت} فإنه يعني: أنهم خرجوا من حذر الموت فرارا منه. كما:4377 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قوله: {حذر الموت} فرارا من عدوهم، حتى ذاقوا الموت الذي فروا منه، فأمرهم فرجعوا وأمرهم أن يقاتلوا في سبيل الله. وهم الذين قالوا لنبيهم: {ابعث لنا ملكا نقاتل في سبيل الله} [البقرة: 246] وإنما حث الله تعالى ذكره عباده بهذه الآية على المواظبة على الجهاد في سبيل الله والصبر على قتال أعداء دينه، وشجعهم بإعلامه إياهم وتذكيره لهم أن الإماتة والإحياء بيديه وإليه دون خلقه، وأن الفرار من القتال والهرب من الجهاد ولقاء الأعداء إلى التحصن في الحصون والاختباء في المنازل والدور غير منج أحدا من قضائه إذا حل بساحته، ولا دافع عنه أسباب منيته إذا نزل بعقوبته، كما لم ينفع الهاربين من الطاعون الذين وصف الله تعالى ذكره صفتهم في قوله: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف حذر الموت} فرارهم من أوطانهم، وانتقالهم من منازلهم إلى الموضع الذي أملوا بالمصير إليه السلامة، وبالموئل النجاة من المنية، حتى أتاهم أمر الله، فتركهم جميعا خمودا صرعى وفي الأرض هلكى، ونجا مما حل بهم الذين باشروا كرب الوباء وخالطوا بأنفسهم عظيم البلاء..القول في تأويل قوله تعالى: {إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} يعني تعالى ذكره بذلك: إن الله لذو فضل ومن على خلقه بتبصيره إياهم سبيل الهدى وتحذيره لهم طرق الردى، وغير ذلك من نعمه التي ينعمها عليهم في دنياهم ودينهم وأنفسهم وأموالهم. كما أحيا الذين خرجوا من ديارهم وهم ألوف حذر الموت بعد إماتته إياهم وجعلهم لخلقه مثلا وعظة يعظون بهم عبرة يعتبرون بهم. وليعلموا أن الأمور كلها بيده، فيستسلمون لقضائه، ويصرفون الرغبة كلها والرهبة إليه.ثم أخبر تعالى ذكره أن أكثر من ينعم عليه من عباده بنعمه الجليلة ويمن عليه بمننه الجسيمة، يكفر به، ويصرف الرغبة والرهبة إلى غيره، ويتخذ إلها من دونه، كفرانا منه لنعمه التي توجب أصغرها عليه من الشكر ما يفدحه ومن الحمد ما يثقله، فقال تعالى ذكره: {ولكن أكثر الناس لا يشكرون} يقول: لا يشكرون نعمتي التي أنعمتها عليهم وفضلي الذي تفضلت به عليهم، بعبادتهم غيري وصرفهم رغبتهم ورهبتهم إلى من دوني، ممن لا يملك لهم ضرا ولا نفعا، ولا يملك موتا ولا حياة ولا نشورا.


244-244-وَقَاتِلُواْ فِي سَبِيلِ اللّهِ وَاعْلَمُواْ أَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

244-وقاتلوا في سبيل الله واعلموا أن الله سميع عليم

القول في تأويل قوله تعالى: {وقاتلوا في سبيل الله واعلموا أن الله سميع عليم} يعني تعالى ذكره بذلك: {وقاتلوا} أيها المؤمنون {في سبيل الله} يعني في دينه الذي هداكم له، لا في طاعة الشيطان أعداء دينكم، الصادين عن سبيل ربكم، ولا تجبنوا عن لقائهم، ولا تقعدوا عن حربهم، فإن بيدي حياتكم وموتكم، ولا يمنعن أحدكم من لقائهم وقتالهم حذر الموت، وخوف المنية على نفسه بقتالهم، فيدعوه ذلك إلى التعريد عنهم، والفرار منهم، فتذلوا، ويأتيكم الموت الذي خفتموه في مأمنكم الذي وألتم إليه، كما أتى الذين خرجوا من ديارهم فرارا من الموت، الذين قصصت عليكم قصتهم، فلم ينجهم فرارهم منه من نزوله بهم حين جاءهم أمري وحل بهم قضائي، ولا ضر المتخلفين وراءهم ما كانوا لم يحذروه إذ دافعت عنهم مناياهم، وصرفتها عن حوبائهم، فقاتلوا في سبيل الله من أمرتكم بقتاله من أعدائي وأعداء ديني، فإن من حيي منكم فأنا أحييه، ومن قتل منكم فبقضائي كان قتله. ثم قال تعالى ذكره لهم: واعلموا أيها المؤمنون أن ربكم سميع لقول من يقول من منافقيكم لمن قتل منكم في سبيلي: لو أطاعونا فجلسوا في منازلهم ما قتلوا، عليم بما تخفيه صدورهم من النفاق والكفر وقلة الشكر لنعمتي عليهم وآلائي لديهم في أنفسهم وأهليهم ولغير ذلك من أمورهم وأمور عبادي. يقول تعالى ذكره لعباده المؤمنين: فاشكروني أنتم بطاعتي فيما أمرتكم من جهاد عدوكم في سبيلي، وغير ذلك من أمري ونهيي، إذ كفر هؤلاء نعمي، واعلموا أن الله سميع لقولهم وعليم بهم وبغيرهم وبما هم عليه مقيمون من الإيمان والكفر والطاعة والمعصية محيط بذلك كله، حتى أجازي كلا بعمله، إن خيرا فخيرا وإن شرا فشرا.ولا وجه لقول من زعم أن قوله: {وقاتلوا في سبيل الله} أمر من الله الذين خرجوا من ديارهم وهم ألوف بالقتال بعد ما أحياهم؛ لأن قوله: { وقاتلوا في سبيل الله} لا يخلو إن كان الأمر على ما تأولوه من أحد أمور ثلاثة: إما أن يكون عطفا على قوله: {فقال لهم الله موتوا} وذلك من المحال أن يميتهم ويأمرهم وهم موتى بالقتال في سبيله. أو يكون عطفا على قوله: {ثم أحياهم} وذلك أيضا مما لا معنى له، لأن قوله: {وقاتلوا في سبيل الله} أمر من الله بالقتال، وقوله: {ثم أحياهم} خبر عن فعل قد مضى. وغير فصيح العطف بخبر مستقبل على خبر ماض لو كانا جميعا خبرين لاختلاف معنييهما، فكيف عطف الأمر على خبر ماض؟ أو يكون معناه: ثم أحياهم، وقال لهم: قاتلوا في سبيل الله، ثم أسقط القول، كما قال تعالى ذكره: {ولو ترى إذ المجرمون ناكسوا رؤوسهم عند ربهم ربنا أبصرنا وسمعنا} [السجدة: 12]


245-245-مَّن ذَا الَّذِي يُقْرِضُ اللّهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ أَضْعَافاً كَثِيرَةً وَاللّهُ يَقْبِضُ وَيَبْسُطُ وَإِلَيْهِ تُرْجَعُونَ

245-من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة والله يقبض ويبسط وإليه ترجعون

القول في تأويل قوله تعالى: {من ذا الذي يقرض الله قرضا حسنا} يعني تعالى ذكره بذلك: من هذا الذي ينفق في سبيل الله، فيعين مضعفا، أو يقوي ذا فاقة أراد الجهاد في سبيل الله، ويعطي منهم مقترا. وذلك هو القرض الحسن الذي يقرض العبد ربه.وإنما سماه الله تعالى ذكره قرضا، لأن معنى القرض: إعطاء الرجل غيره ماله مملكا له ليقضيه مثله إذا اقتضاه. فلما كان إعطاء من أعطى أهل الحاجة والفاقة في سبيل الله إنما يعطيهم ما يعطيهم من ذلك ابتغاء ما وعده الله عليه من جزيل الثواب عنده يوم القيامة، سماه قرضا، إذ كان معنى القرض في لغة العرب ما وصفنا.وإنما جعله تعالى ذكره حسنا، لأن المعطي يعطي ذلك عن ندب الله إياه وحثه له عليه احتسابا منه، فهو لله طاعة وللشياطين معصية. وليس ذلك لحاجة بالله إلى أحد من خلقه، ولكن ذلك كقول العرب: "عندي لك قرض صدق وقرض سوء " : للأمر يأتي فيه للرجل مسرته أو مساءته، كما قال الشاعر:كل امرئ سوف يجزى قرضه حسنا أو سيئا ومدينا بالذي دانافقرض المرء: ما سلف من صالح عمله أو سيئه. وهذه الآية نظيرة الآية التي قال الله فيها تعالى ذكره: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة والله يضاعف لمن يشاء والله واسع عليم} [البقرة: 261] وبنحو الذي قلنا في ذلك كان ابن زيد يقول.4378 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من ذا الذي يقرض الله قرضا حسنا} قال : هذا في سبيل الله، {فيضاعفه له أضعافا كثيرة} قال: بالواحد سبعمائة ضعف.4379 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن أسلم، قال: لما نزلت: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة} جاء أبو الدحداح إلى النبي صلى الله عليه وسلم فقال: يا نبي الله، ألا أرى ربنا يستقرضنا مما أعطانا لأنفسنا؟ وإن لي أرضين إحداهما بالعالية، والأخرى بالسافلة، وإني قد جعلت خيرهما صدقة ! قال: فكان النبي صلى الله عليه وسلم يقول: " كم من عذق مذلل لأبي الدحداح في الجنة " .4380 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: حدثنا سعيد، عن قتادة: أن رجلا على عهد النبي صلى الله عليه وسلم لما سمع بهذه الآية، قال: أنا أقرض الله ! فعمد إلى خير حائط له، فتصدق به. قال: وقال قتادة: يستقرضكم ربكم كما تسمعون وهو الولي الحميد، ويستقرض عباده.4381 - حدثنا محمد بن معاوية الأنماطي النيسابوري، قال: حدثنا خلف بن خليفة، عن حميد الأعرج، عن عبد الله بن الحارث، عن عبد الله بن مسعود، قال: لما نزلت: {من ذا الذي يقرض الله قرضا حسنا} قال أبو الدحداح: يا رسول الله، أو إن الله يريد منا القرض؟ قال: " نعم يا أبا الدحداح " . قال: يدك قبل ! فناوله يده. قال: فإني قد أقرضت ربي حائطي حائطا فيه ستمائة نخلة. ثم جاء يمشي حتى أتى الحائط وأم الدحداح فيه في عيالها، فناداها: يا أم الدحداح ! قالت: لبيك ! قال: اخرجي قد أقرضت ربي حائطا فيه ستمائة نخلة.أما قوله: {فيضاعفه له أضعافا كثيرة} فإنه عدة من الله تعالى ذكره مقرض ومنفق ماله في سبيل الله من إضعاف الجزاء له على قرضه ونفقته ما لا حد له ولا نهاية. كما:4382 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة} قال: هذا التضعيف لا يعلم أحد ما هو.4383 - وقد حدثني المثنى، قال: حدثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن عيينة، عن صاحب له يذكر عن بعض العلماء، قال: إن الله أعطاكم الدنيا قرضا وسألكموها قرضا، فإن أعطيتموها طيبة بها أنفسكم ضاعف لكم ما بين الحسنة إلى العشر إلى السبعمائة إلى أكثر من ذلك، وإن أخذها منكم وأنتم كارهون فصبرتم وأحسنتم كانت لكم الصلاة والرحمة وأوجب لكم الهدى.وقد اختلفت القراء في قراءة قوله: " فيضاعفه " بالألف ورفعه؛ بمعنى: الذي يقرض الله قرضا حسنا فيضاعفه له، نسق " يضاعف " على قوله " يقرض " .وقرأه آخرون بذلك المعنى " فيضعفه " ، غير أنهم قرؤوا بتشديد العين وإسقاط الألف. وقرأه آخرون {فيضاعفه له} بإثبات الألف في يضاعف ونصبه بمعنى الاستفهام. فكأنهم تأولوا الكلام: من المقرض الله قرضا حسنا فيضاعفه له؟ فجعلوا قوله: {فيضاعفه } جوابا للاستفهام، وجعلوا: {من ذا الذي يقرض الله قرضا حسنا} اسما؛ لأن الذي وصلته بمنزلة عمرو وزيد. فكأنهم وجهوا تأويل الكلام إلى قول القائل: من أخوك فنكرمه؟ لأن الأفصح في جواب الاستفهام بالفاء، إذا لم يكن قبله ما يعطف به عليه من فعل مستقبل، نصبه.وأولى هذه القراءات عندنا بالصواب قراءة من قرأ: {فيضاعفه له} بإثبات الألف، ورفع يضاعف، لأن في قوله: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه} معنى الجزاء، والجزاء إذا دخل في جوابه الفاء لم يكن جوابه بالفاء لا رفعا؛ فلذلك كان الرفع في " يضاعفه " أولى بالصواب عندنا من النصب. وإنما اخترنا الألف في " يضاعف " من حذفها وتشديد العين، لأن ذلك أفصح اللغتين وأكثرهما على ألسنة العرب..القول في تأويل قوله تعالى: {والله يقبض ويبسط} يعني تعالى ذكره بذلك: أنه الذي بيده قبض أرزاق العباد وبسطها دون غيره ممن ادعى أهل الشرك به أنهم آلهة واتخذوه ربا دونه يعبدونه. وذلك نظير الخبر الذي روي عن رسول الله صلى الله عليه وسلم الذي:4384 - حدثنا به محمد بن المثنى ومحمد بن بشار، قالا: ثنا حجاج، وحدثني عبد الملك بن محمد الرقاشي، قال: ثنا حجاج وأبو ربيعة، قالا: ثنا حماد بن سلمة، عن ثابت وحميد وقتادة، عن أنس، قال: غلا السعر على عهد رسول الله صلى الله عليه وسلم. قال: فقالوا يا رسول الله صلى الله عليه وسلم غلا السعر، فأسعر لنا ! فقال رسول الله صلى الله عليه وسلم: " إن الله الباسط القابض الرازق، وإني لأرجو أن ألقى الله ليس أحد يطلبني بمظلمة في نفس ومال " .قال أبو جعفر: يعني بذلك صلى الله عليه وسلم: أن الغلاء والرخص والسعة والضيق بيد الله دون غيره. فكذلك قوله تعالى ذكره: {والله يقبض ويبسط} يعني بقوله: {يقبض} يقتر بقبضه الرزق عمن يشاء من خلقه، ويعني بقوله: {ويبسط } يوسع ببسطة الرزق على من يشاء منهم.وإنما أراد تعالى ذكره بقيله ذلك حث عباده المؤمنين الذين قد بسط عليهم من فضله، فوسع عليهم من رزقه على تقوية ذوي الإقتار منهم بماله، ومعونته بالإنفاق عليه، وحمولته على النهوض لقتال عدوه من المشركين في سبيله، فقال تعالى ذكره: من يقدم لنفسه ذخرا عندي بإعطائه ضعفاء المؤمنين وأهل الحاجة منهم ما يستعين به على القتال في سبيلي، فأضاعف له من ثوابي أضعافا كثيرة مما أعطاه وقواه به، فإني أنا الموسع الذي قبضت الرزق عمن ندبتك إلى معونته وإعطائه، لأبتليه بالصبر على ما ابتليته به، والذي بسطت عليك لأمتحنك بعملك فيما بسطت عليك، فأنظر كيف طاعتك إياي فيه، فأجازي كل واحد منكما على قدر طاعتكما لي فيما ابتليتكما فيه، وامتحنتكما به من غنى وفاقة وسعة وضيق، عند رجوعكما إلي في آخرتكما ومصيركما إلي في معادكما.وبنحو الذي قلنا في ذلك قال من بلغنا قوله من أهل التأويل. ذكر من قال ذلك:4385 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من ذا الذي يقرض الله قرضا حسنا} الآية. قال: علم أن فيمن يقاتل في سبيله من لا يجد قوة، وفيمن لا يقاتل في سبيله من يجد غنى، فندب هؤلاء، فقال: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة والله يقبض ويبسط} قال: يبسط عليك وأنت ثقيل عن الخروج لا تريده، وقبض عن هذا وهو يطيب نفسا بالخروج ويخف له، فقوه مما في يدك يكن لك في ذلك حظ..القول في تأويل قوله تعالى: {وإليه ترجعون} يعني تعالى ذكره بذلك: وإلى الله معادكم أيها الناس، فاتقوا الله في أنفسكم أن تضيعوا فرائضه وتتعدوا حدوده، وأن يعمل من بسط عليه منكم من رزقه بغير ما أذن له بالعمل فيه ربه، وأن يحمل المقتر منكم. فقبض عن رزقه إقتاره على معصيته، والتقدم على ما نهاه فيستوجب بذلك منه بمصيره إلى خالقه ما لا قبل له به من أليم عقابه. وكان قتادة يتأول قوله: {وإليه ترجعون} وإلى التراب ترجعون.4386 - حدثنا بشر بن معاذ، قال : حدثنا يزيد، قال: حدثنا سعيد، عن قتادة: {وإليه ترجعون} من التراب خلقهم، وإلى التراب يعودون.


246-246-أَلَمْ تَرَ إِلَى الْمَلإِ مِن بَنِي إِسْرَائِيلَ مِن بَعْدِ مُوسَى إِذْ قَالُواْ لِنَبِيٍّ لَّهُمُ ابْعَثْ لَنَا مَلِكاً نُّقَاتِلْ فِي سَبِيلِ

246-ألم تر إلى الملإ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله قال هل عسيتم إن كتب عليكم القتال ألا تقاتلوا قالوا وما لنا ألا نقاتل في سبيل الله وقد أخرجنا من ديارنا وأبنآئنا فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمين

القول في تأويل قوله تعالى: {ألم تر إلى الملإ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم} يعني تعالى ذكره بقوله: {ألم تر} ألم تر يا محمد بقلبك، فتعلم بخبري إياك يا محمد {إلى الملإ} يعني إلى وجوه بني إسرائيل وأشرافهم ورؤسائهم من بعد موسى. يقول: من بعد ما قبض موسى فمات، إذ قالوا لنبي لهم: ابعث لنا ملكا نقاتل في سبيل الله. فذكر لي أن النبي الذي قال لهم ذلك شمويل بن بالى بن علقمة بن يرحام بن أليهو بن تهو بن صوف بن علقمة بن ماحث بن عموصا بن عزريا بن صفية بن علقمة بن أبي ياسق بن قارون بن يصهر بن قاهث بن لاوي بن يعقوب بن إسحاق بن إبراهيم.4387 - حدثنا بذلك ابن حميد، قال: حدثنا سلمة، عن أبي إسحاق، عن وهب بن منبه.4388 - وحدثني أيضا المثنى بن إبراهيم، قال: حدثنا إسحاق، قال: حدثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد بن معقل، أنه سمع وهب بن منبه يقول: هو شمويل. ولم ينسبه كما نسبه إسحاق.وقال السدي: بل اسمه شمعون، وقال: إنما سمي شمعون لأن أمه دعت الله أن يرزقها غلاما، فاستجاب الله لها دعاءها فرزقها، فولدت غلاما فسمته شمعون؛ تقول: الله تعالى سمع دعائي.4389 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي. كأن شمعون فعلون عند السدي، من قولها: سمع الله دعاءها.4390 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد قوله: {ألم تر إلى الملإ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم} قال: شمعون.وقال آخرون : بل الذي سأله قومه من بني إسرائيل أن يبعث لهم ملكا يقاتلون في سبيل الله يوشع بن نون بن إفراثيم بن يوسف بن يعقوب بن إسحاق بن إبراهيم.4391 - حدثني بذلك الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وقال لهم نبيهم} قال: كان نبيهم الذي بعد موسى يوشع بن نون. قال: وهو أحد الرجلين اللذين أنعم الله عليهما.وأما قوله: {ابعث لنا ملكا نقاتل في سبيل الله} فاختلف أهل التأويل في السبب الذي من أجله سأل الملأ من بني إسرائيل نبيهم ذلك. فقال بعضهم: كان سبب مسألتهم إياه ما:4392 - حدثنا به محمد بن حميد، قال: حدثنا سلمة بن الفضل، قال: حدثني محمد بن إسحاق، عن وهب بن منبه قال: خلف بعد موسى في بني إسرائيل يوشع بن نون يقيم فيهم التوراة وأمر الله حتى قبضه الله. ثم خلف فيهم كالب بن يوقنا يقيم فيهم التوراة وأمر الله حتى قبضه الله تعالى. ثم خلف فيهم حزقيل بن بوزي وهو ابن العجوز. ثم إن الله قبض حزقيل، وعظمت في بني إسرائيل الأحداث، ونسوا ما كان من عهد الله إليهم، حتى نصبوا الأوثان وعبدوها من دون الله. فبعث الله إليهم إلياس بن يس بن فنحاص بن العيزار بن هارون بن عمران نبيا. وإنما كانت الأنبياء من بني إسرائيل بعد موسى يبعثون إليهم بتجديد ما نسوا من التوراة. وكان إلياس مع ملك من ملوك بني إسرائيل يقال له أخاب، وكان يسمع منه ويصدقه، فكان إلياس يقيم له أمره. وكان سائر بني إسرائيل قد اتخذوا صنما يعبدونه من دون الله، فجعل إلياس يدعوهم إلى الله، وجعلوا لا يسمعون منه شيئا، إلا ما كان من ذلك الملك، والملوك متفرقة بالشام، كل ملك له ناحية منها يأكلها. فقال ذلك الملك الذي كان إلياس معه يقوم له أمره ويراه على هدى من بين أصحابه يوما: يا إلياس والله ما أرى ما تدعو إليه الناس إلا باطلا ! والله ما أرى فلانا وفلانا - يعدد ملوكا من ملوك بني إسرائيل - قد عبدوا الأوثان من دون الله إلا على مثل ما نحن عليه، يأكلون ويشربون ويتنعمون، مالكين ما ينقص من دنياهم، وما نرى لنا عليهم من فضل ! ويزعمون - والله أعلم - أن إلياس استرجع، وقام شعر رأسه وجلده ثم رفضه وخرج عنه. ففعل ذلك الملك فعل أصحابه، عبد الأوثان، وصنع ما يصنعون. ثم خلف من بعده فيهم اليسع، فكان فيهم ما شاء الله أن يكون، ثم قبضه الله إليه. وخلفت فيهم الخلوف، وعظمت فيهم الخطايا، وعندهم التابوت يتوارثونه كابرا عن كابر، فيه السكينة، وبقية مما ترك آل موسى وآل هارون، وكانوا لا يلقاهم عدو فيقدمون التابوت ويزحفون به معهم، إلا هزم الله ذلك العدو. ثم خلف فيهم ملك يقال له إيلاء، وكان الله قد بارك لهم في جبلهم من إيليا لا يدخله عليهم عدو ولا يحتاجون معه إلى غيره. وكان أحدهم فيما يذكرون يجمع التراب على الصخرة، ثم ينبذ فيه الحب، فيخرج الله له ما يأكل سنته هو وعياله، ويكون لأحدهم الزيتونة فيعتصر منها ما يأكل هو وعياله سنته. فلما عظمت أحداثهم وتركوا عهد الله إليه، نزل بهم عدو، فخرجوا إليه، وأخرجوا معهم التابوت كما كانوا يخرجونه، ثم زحفوا به، فقوتلوا حتى استلب من بين أيديهم. فأتى ملكهم إيلاء، فأخبر أن التابوت قد أخذ واستلب، فمالت عنقه، فمات كمدا عليه. فمرج أمرهم عليهم، ووطئهم عدوهم، حتى أصيب من أبنائهم ونسائهم، وفيهم نبي لهم قد كان الله بعثه إليهم فكانوا لا يقبلون منه شيئا يقال له شمويل، وهو الذي ذكر الله لنبيه محمد: {ألم تر إلى الملأ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله} إلى قوله: {وقد أخرجنا من ديارنا وأبنائنا } يقول الله: {فلما كتب عليهم القتال تولوا إلا قليلا منهم} إلى قوله: {إن في ذلك لآية لكم إن كنتم مؤمنين} قال ابن إسحاق: فكان من حديثهم فيما حدثني به بعض أهل العلم عن وهب بن منبه: أنه لما نزل بهم البلاء ووطئت بلادهم، كلموا نبيهم شمويل بن بالي، فقالوا: ابعث لنا ملكا نقاتل في سبيل الله ! وإنما كان قوام بني إسرائيل الاجتماع على الملوك، وطاعة الملوك أنبياءهم، وكان الملك هو يسير بالجموع والنبي يقوم له أمره، ويأتيه بالخبر من ربه، فإذا فعلوا ذلك صلح أمرهم، فإذا عتت ملوكهم وتركوا أمر أنبيائهم فسد أمرهم. فكانت الملوك إذا تابعتها الجماعة على الضلالة تركوا أمر الرسل، ففريقا يكذبون فلا يقبلون منه شيئا، وفريقا يقتلون. فلم يزل ذلك البلاء بهم حتى قالوا له : ابعث لنا ملكا نقاتل في سبيل الله ! فقال لهم: إنه ليس عندكم وفاء ولا صدق ولا رغبة في الجهاد. فقالوا: إنما كنا نهاب الجهاد ونزهد فيه أنا كنا ممنوعين في بلادنا لا يطؤها أحد فلا يظهر علينا فيها عدو، فأما إذ بلغ ذلك فإنه لا بد من الجهاد، فنطيع ربنا في جهاد عدونا ونمنع أبناءها ونساءنا وذرارينا.4393 - حدثت عن عمار بن الحسن، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ألم تر إلى الملإ من بني إسرائيل} إلى: {والله عليم بالظالمين} قال الربيع: ذكر لنا والله أعلم أن موسى لما حضرته الوفاة استخلف فتاه يوشع بن نون على بني إسرائيل، وإن يوشع بن نون سار فيهم بكتاب الله التوراة وسنة نبيه موسى. ثم إن وشع بن نون توفي واستخلف فيهم آخر، فسار فيهم بكتاب الله وسنة نبيه موسى صلى الله عليه وسلم. ثم استخلف آخر، فسار فيهم بسيرة صاحبيه. ثم استخلف آخر فعرفوا وأنكروا، ثم استخلف آخر فأنكروا عامة أمره. ثم استخلف آخر فأنكروا أمره كله. ثم إن بني إسرائيل أتوا نبيا من أنبيائهم حين أوذوا في نفوسهم وأموالهم، فقالوا له: سل ربك أن يكتب علينا القتال ! فقال لهم ذلك النبي: {هل عسيتم إن كتب عليكم القتال ألا تقاتلوا} إلى قوله: {والله يؤتي ملكه من يشاء والله واسع عليم} 4394 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج في قوله: {ألم تر إلى الملإ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم ابعث لنا ملكا} قال: قال ابن عباس: هذا حين رفعت التوراة واستخرج أهل الإيمان، وكانت الجبابرة قد أخرجتهم من ديارهم وأبنائهم.4395 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله : {إذ قالوا لنبي لهم ابعث لنا ملكا} قال: هذا حين رفعت التوراة واستخرج أهل الإيمان.وقال آخرون: كان سبب مسألتهم نبيهم ذلك، ما:4396 - حدثني به موسى بن هارون، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي: {ألم تر إلى الملإ من بني إسرائيل من بعد موسى إذ قالوا لنبي لهم ابعث لنا ملكا نقاتل في سبيل الله} قال: كانت بنو إسرائيل يقاتلون العمالقة، وكان ملك العمالقة جالوت. وإنهم ظهروا على بني إسرائيل، فضربوا عليهم الجزية، وأخذوا توراتهم وكانت بنو إسرائيل يسألون الله أن يبعث لهم نبيا يقاتلون معه وكان سبط النبوة قد هلكوا، فلم يبق منهم إلا امرأة حبلى، فأخذوها فحبسوها في بيت رهبة أن تلد جارية فتبدلها بغلام، لما ترى من رغبة بني إسرائيل في ولدها. فجعلت المرأة تدعو الله أن يرزقها غلاما، فولدت غلاما فسمته شمعون. فكبر الغلام فأرسلته يتعلم التوراة في بيت المقدس، وكفله شيخ من علمائهم وتبناه. فلما بلغ الغلام أن يبعثه الله نبيا أتاه جبريل والغلام نائم إلى جنب الشيخ، وكان لا يأتمن عليه أحدا غيره، فدعاه بلحن الشيخ: يا شماول ! فقام الغلام فزعا إلى الشيخ، فقال: يا أبتاه دعوتني؟ فكره الشيخ أن يقول لا فيفزع الغلام، فقال: يا بني ارجع فنم ! فرجع فنام ثم دعاه الثانية، فأتاه الغلام أيضا، فقال: دعوتني؟ فقال: ارجع فنم، فإن دعوتك الثالثة فلا تجبني ! فلما كانت الثالثة ظهر له جبريل، فقال: اذهب إلى قومك فبلغهم رسالة ربك، فإن الله قد بعثك فيهم نبيا ! فلما أتاهم كذبوه وقالوا: استعجلت بالنبوة ولم يأن لك وقالوا: إن كنت صادقا فابعث لنا ملكا نقاتل في سبيل الله آية من نبوتك ! فقال لهم شمعون: عسى أن كتب عليكم القتال ألا تقاتلوا ! والله أعلم.قال أبو جعفر: وغير جائز في قول الله تعالى ذكره: {نقاتل في سبيل الله} إذا قرئ بالنون غير الجزم على معنى المجازاة وشرط الأمر. فإن ظن ظان أن الرفع فيه جائز وقد قرئ بالنون بمعنى الذي نقاتل في سبيل الله، فإن ذلك غير جائز؛ لأن العرب لا تضمر حرفين. ولكن لو كان قرئ ذلك بالياء لجاز رفعه، لأنه يكون لو قرئ كذلك صلة للملك، فيصير تأويل الكلام حينئذ: ابعث لنا الذي يقاتل في سبيل الله، كما قال تعالى ذكره: {وابعث فيهم رسولا منهم يتلو عليهم آياتك} [البقرة: 129] لأن قوله " يتلو " من صلة " الرسول " ..القول في تأويل قوله تعالى: {قال هل عسيتم إن كتب عليكم القتال ألا تقاتلوا قالوا وما لنا ألا نقاتل في سبيل الله} يعني تعالى ذكره بذلك: قال النبي الذي سألوه أن يبعث لهم ملكا يقاتلوا في سبيل الله: {هل عسيتم} هل تعدون إن كتب، يعني إن فرض عليكم القتال ألا تقاتلوا؟ يعني أن لا تفوا بما تعدون الله من أنفسكم من الجهاد في سبيله ؟ فإنكم أهل نكث وغدر، وقلة وفاء بما تعدون ! {قالوا وما لنا ألا نقاتل في سبيل الله } يعني قال الملأ من بني إسرائيل لنبيهم ذلك: وأي شيء يمنعنا أن نقاتل في سبيل الله عدونا وعدو الله، {وقد أخرجنا من ديارنا وأبنائنا} بالقهر والغلبة؟ فإن قال لنا قائل: وما وجه دخول " أن " في قوله: {وما لنا ألا نقاتل في سبيل الله} وحذفه من قوله: {وما لكم لا تؤمنون بالله والرسول يدعوكم} [الحديد: 8] قيل: هما لغتان فصيحتان للعرب، تحذف " أن " مرة مع قولنا " ما لك " ، فتقول: ما لك لا تفعل كذا؟ بمعنى: ما لك غير فاعله، كما قال الشاعر: ما لك ترغين ولا ترغو الخلف وذلك هو الكلام الذي لا حاجة بالمتكلم به إلى الاستشهاد على صحته لفشو ذلك على ألسن العرب. وتثبت " أن " فيه أخرى، توجيها لقولها ما لك إلى معناه، إذ كان معناه: ما منعك، كما قال تعالى ذكره: {ما منعك ألا تسجد إذ أمرتك} [الأعراف: 12] ثم قال في سورة أخرى في نظيره : {ما لك ألا تكون مع الساجدين} [الحجر: 32] فوضع " ما منعك " موضع " ما لك " ، و " ما لك " موضع " ما منعك " لاتفاق معنييهما وإن اختلفت ألفاظهما، كما تفعل العرب ذلك في نظائره مما تتفق معانيه وتختلف ألفاظه، كما قال الشاعر: يقول إذا اقلولي عليها وأقردت ألا هل أخو عيش لذيذ بدائم فأدخل في " دائم " " الباء " مع " هل " وهي استفهام، وإنما تدخل في خبر " ما " التي في معنى الجحد لتقارب معنى الاستفهام والجحد.وكان بعض أهل العربية يقول: أدخلت " أن " في: {ألا تقاتلوا} لأنه بمعنى قول القائل: ما لك في ألا تقاتل؟ ولو كان ذلك جائزا لجاز أن يقال: ما لك أن قمت؟ وما لك أنك قائم؟ وذلك غير جائز؛ لأن المنع إنما يكون للمستقبل من الأفعال، كما يقال: منعتك أن تقوم، ولا يقال: منعتك أن قمت؛ فلذلك قيل في " مالك " : مالك ألا تقوم، ولم يقل: ما لك أن قمت.وقال آخرون منهم: " أن " ههنا زائدة بعد " ما " " فلما " " ولما " " ولو " وهي تزاد في هذا المعنى كثيرا قال: ومعناه: وما لنا لا نقاتل في سبيل الله ! فأعمل " أن " وهي زائدة وقال الفرزدق: لو لم تكن غطفان لا ذنوب لها إذن للام ذوو أحسابها عمرا والمعنى: لو لم تكن غطفان لها ذنوب. " ولا " زائدة فأعملها وأنكر ما قال هذا القائل من قوله الذي حكينا عنه آخرون، وقالوا: غير جائز أن تجعل " أن " زائدة في الكلام وهو صحيح في المعنى وبالكلام إليه الحاجة قالوا: والمعنى: ما يمنعنا ألا نقاتل؟ فلا وجه لدعوى مدع أن " أن " زائدة، وله معنى مفهوم صحيح.قالوا: وأما قوله: " لو لم تكن غطفان لا ذنوب لها " ، فإن " لا " غير زائدة في هذا الموضع، لأنه جحد، والجحد إذا جحد صار إثباتا. قالوا: فقوله: " لو لم تكن غطفان لا ذنوب لها " إثبات الذنوب لها، كما يقال: ما أخوك ليس يقوم، بمعنى: هو يقوم.وقال آخرون: معنى قوله: {ما لنا ألا نقاتل} ما لنا ولأن لا نقاتل، ثم حذفت الواو فتركت، كما يقال في الكلام: ما لك ولأن تذهب إلى فلان؟ فألقي منها الواو، لأن " أن " حرف غير متمكن في الأسماء وقالوا: نجيز أن يقال: ما لك أن تقوم؟ ولا نجيز: ما لك القيام ؟ لأن القيام اسم صحيح، و " أن " اسم غير صحيح وقالوا: قد تقول العرب: إياك أن تتكلم، بمعنى إياك وأن تتكلم.وأنكر ذلك من قولهم آخرون، وقالوا: لو جاز أن يقال ذلك على التأويل الذي تأوله قائل من حكينا قوله، لوجب أن يكون جائزا: " ضربتك بالجارية وأنت كفيل " ، بمعنى: وأنت كفيل بالجارية، وأن تقول: " رأيتك أبانا ويزيد " ، بمعنى : رأيتك وأبانا يزيد؛ لأن العرب تقول: إياك بالباطل أن تنطق قالوا: فلو كانت الواو مضمرة في أن لجاز جميع ما ذكرنا؛ ولكن ذلك غير جائز، لأن ما بعد الواو من الأفاعيل غير جائز له أن يقع على ما قبلها. واستشهدوا على فساد قول من زعم أن الواو مضمرة مع " أن " يقول الشاعر: فبح بالشرائر في أهلها إياك في غيرهم أن تبوحا وأن " أن تبوحا " لو كان فيها واو مضمرة لم يجز تقديم غيرهم عليها..القول في تأويل قوله تعالى: {وقد أخرجنا من ديارنا وأبنائنا فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمين} فإنه يعني: وقد أخرج من غلب عليه من رجالنا ونسائنا من ديارهم وأولادهم ومن سبي. وهذا الكلام ظاهره العموم، وباطنه الخصوص؛ لأن الذين قالوا لنبيهم: {ابعث لنا ملكا نقاتل في سبيل الله} كانوا في ديارهم وأوطانهم، وإنما كان أخرج من داره وولده من أسر وقهر منهم.وأما قوله: {فلما كتب عليهم القتال تولوا إلا قليلا منهم} يقول: فلما فرض عليهم قتال عدوهم والجهاد في سبيله، {تولوا إلا قليلا منهم} يقول: أدبروا مولين عن القتال، وضيعوا ما سألوه نبيهم من فرض الجهاد. والقليل الذي استثناهم الله منهم، هم الذين عبروا النهر مع طالوت وسنذكر سبب تولي من تولى منهم وعبور من عبر منهم النهر بعد إن شاء الله إذا أتينا عليه.يقول الله تعالى ذكره: {والله عليم بالظالمين} يعني: والله ذو علم بمن ظلم منهم نفسه، فأخلف الله ما وعده من نفسه وخالف أمر ربه فيما سأله ابتداء أن يوجبه عليه. وهذا من الله تعالى ذكره تقريع لليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم في تكذيبهم نبينا محمدا صلى الله عليه وسلم ومخالفتهم أمر ربهم. يقول الله تعالى ذكره لهم: إنكم يا معشر اليهود عصيتم الله وخالفتم أمره فيما سألتموه أن يفرضه عليكم ابتداء من غير أن يبتدئكم ربكم بفرض ما عصيتموه فيه، فأنتم بمعصيته فيما ابتدأكم به من إلزام فرضه أحرى. وفي هذا الكلام متروك قد استغني بذكر ما ذكر عما ترك منه؛ وذلك أن معنى الكلام: قالوا : وما لنا ألا نقاتل في سبيل الله وقد أخرجنا من ديارنا وأبنائنا ! فسأل نبيهم ربهم أن يبعث لهم ملكا يقاتلون معه في سبيل الله. فبعث لهم ملكا، وكتب عليهم القتال؛ { فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمين}


247-247-وَقَالَ لَهُمْ نَبِيُّهُمْ إِنَّ اللّهَ قَدْ بَعَثَ لَكُمْ طَالُوتَ مَلِكاً قَالُوَاْ أَنَّى يَكُونُ لَهُ الْمُلْكُ عَلَيْنَا وَنَحْنُ أَحَقُّ

247-وقال لهم نبيهم إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم والله يؤتي ملكه من يشاء والله واسع عليم

القول في تأويل قوله تعالى: {وقال لهم نبيهم إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال} يعني تعالى ذكره بذلك: وقال للملأ من بني إسرائيل نبيهم شمويل: إن الله قد أعطاكم ما سألتم، وبعث لكم طالوت ملكا. فلما قال لهم نبيهم شمويل ذلك، قالوا: أنى يكون لطالوت الملك علينا، وهو من سبط بنيامين بن يعقوب، وسبط بنيامين سبط لا ملك فيهم ولا نبوة، ونحن أحق بالملك منه، لأنا من سبط يهوذا بن يعقوب، {ولم يؤت سعة من المال} ! يعني: ولم يؤت طالوت كثيرا من المال، لأنه سقاء، وقيل كان دباغا.وكان سبب تمليك الله طالوت على بني إسرائيل وقولهم ما قالوا لنبيهم شمويل: {أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال} ما:4397 - حدثنا به ابن حميد، قال: حدثنا سلمة بن الفضل، قال: حدثني محمد بن إسحاق، قال: حدثني بعض أهل العلم، عن وهب بن منبه قال : لما قال الملأ من بني إسرائيل لشمويل بن بالي ما قالوا له، سأل الله نبيهم شمويل أن يبعث لهم ملكا، فقال الله له: انظر القرن الذي فيه الدهن في بيتك، فإذا دخل عليك رجل فنش الدهن الذي في القرن، فهو ملك بني إسرائيل، فادهن رأسه منه، وملكه عليهم ! وأخبره بالذي جاءه. فأقام ينتظر متى ذلك الرجل داخلا عليه. وكان طالوت رجلا دباغا يعمل الأدم، وكان من سبط بنيامين بن يعقوب، وكان سبط بنيامين سبطا لم يكن فيه نبوة ولا ملك. فخرج طالوت في طلب دابة له أضلته ومعه غلام له، فمرا ببيت النبي عليه السلام، فقال غلام طالوت لطالوت: لو دخلت بنا على هذا النبي فسألناه عن أمر دابتنا فيرشدنا ويدعو لنا فيها بخير؟ فقال طالوت: ما بما قلت من بأس ! فدخلا عليه، فبينما هما عنده يذكران له شأن دابتهما، ويسألانه أن يدعو لهما فيها، إذ نش الدهن الذي في القرن، فقام إليه النبي عليه السلام فأخذه، ثم قال لطالوت: قرب رأسك ! فقربه، فدهنه منه ثم قال: أنت ملك بني إسرائيل الذي أمرني الله أن أملكك عليهم. وكان اسم طالوت بالسريانية: شاؤل بن قيس بن أبيال بن صرار بن يحرب بن أفيح بن آيس بن بنيامين بن يعقوب بن إسحاق بن إبراهيم. فجلس عنده وقال الناس: ملك طالوت. فأتت عظماء بني إسرائيل نبيهم وقالوا له: ما شأن طالوت يملك علينا وليس في بيت النبوة ولا المملكة ؟ قد عرفت أن النبوة والملك في آل لاوي وآل يهوذا ! فقال لهم: {إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} 4398 - حدثنا المثنى، قال: حدثنا إسحاق، قال: حدثنا إسماعيل، عن عبد الكريم، عن عبد الصمد بن معقل، عن وهب بن منبه، قال : قالت بنو إسرائيل لشمويل: ابعث لنا ملكا نقاتل في سبيل الله ! قال: قد كفاكم الله القتال ! قالوا: إنا نتخوف من حولنا فيكون لنا ملك نفزع إليه ! فأوحى الله إلى شمويل أن ابعث لهم طالوت ملكا، وادهنه بدهن القدس. وضلت حمر لأبي طالوت، فأرسله وغلاما له يطلبانها، فجاؤوا إلى شمويل يسألونه عنها، فقال: إن الله قد بعثك ملكا على بني إسرائيل قال: أنا؟ قال: نعم. قال: وما علمت أن سبطي أدنى أسباط بني إسرائيل؟ قال : بلى. قال: أفما علمت أن قبيلتي أدنى قبائل سبطي؟ قال: بلى. قال: أما علمت أن بيتي أدنى بيوت قبيلتي؟ قال: بلى. قال: فبأية آية؟ قال: بآية أنك ترجع وقد وجد أبوك حمره، وإذا كنت بمكان كذا وكذا نزل عليك الوحي. فدهنه بدهن القدس، فقال لبني إسرائيل: {إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم } 4399 - حدثني موسى بن هارون، قال: حدثنا عمرو بن حماد، قال: حدثنا أسباط، عن السدي، قال: لما كذبت بنو إسرائيل شمعون، وقالوا له: إن كنت صادقا فابعث لنا ملكا نقاتل في سبيل الله آية من نبوتك ! قال لهم شمعون: عسى أن كتب عليكم القتال ألا تقاتلوا. {قالوا وما لنا ألا نقاتل في سبيل الله} الآية. دعا الله فأتي بعصا تكون مقدارا على طول الرجل الذي يبعث فيهم ملكا، فقال: إن صاحبكم يكون طوله طول هذه العصا. فقاسوا أنفسهم بها، فلم يكونوا مثلها. وكان طالوت رجلا سقاء يسقي على حمار له، فضل حماره، فانطلق يطلبه في الطريق، فلما رأوه دعوه فقاسوه بها، فكان مثلها، فقال لهم نبيهم: {إن الله قد بعث لكم طالوت ملكا} قال القوم: ما كنت قط أكذب منك الساعة، ونحن من سبط المملكة وليس هو من سبط المملكة، ولم يؤت سعة من المال فنتبعه لذلك ! فقال النبي: {إن الله اصطفاه عليكم وزاد بسطة في العلم والجسم} 4400 - حدثنا أحمد بن إسحاق الأهوازي، قال: حدثنا أبو أحمد الزبيري، قال: حدثنا شريك، عن عمرو بن دينار، عن عكرمة، قال: كان طالوت سقاء يبيع الماء.4401 - حدثنا بشر بن معاذ، قال: حدثنا يزيد قال: حدثنا سعيد عن قتادة قال: بعث الله طالوت ملكا، وكان من سبط بنيامين سبط لم يكن فيهم مملكة ولا نبوة. وكان في بني إسرائيل سبطان : سبط نبوة، وسبط مملكة، وكان سبط النبوة سبط لاوي إليه موسى وسبط المملكة يهوذا إليه داود وسليمان. فلما بعث من غير سبط النبوة والمملكة أنكروا ذلك وعجبوا منه وقالوا: {أنى يكون له الملك علينا ونحن أحق بالملك منه} ! قالوا: وكيف يكون له الملك علينا، وليس من سبط النبوة، ولا من سبط المملكة ! فقال الله تعالى ذكره: {إن الله اصطفاه عليكم} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ابعث لنا ملكا} قال لهم نبيهم: {إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا} ! قال: وكان من سبط لم يكن فيهم ملك ولا نبوة، فقال: {إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} 4402 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {وقال لهم نبيهم إن الله قد بعث لكم طالوت ملكا} وكان في بني إسرائيل سبطان : سبط نبوة، وسبط خلافة. فلذلك {قالوا أنى يكون له الملك علينا} ! يقولون: ومن أين يكون له الملك علينا، وليس من سبط النبوة، ولا سبط الخلافة ! {قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: حدثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {أنى يكون له الملك علينا} فذكر نحوه.4403 - حدثت عن عمار بن الحسن، قال : حدثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: لما قالت بنو إسرائيل لنبيهم: سل ربك أن يكتب علينا القتال ! فقال لهم ذلك النبي: {هل عسيتم إن كتب عليكم القتال } الآية. قال: فبعث الله طالوت ملكا. قال: وكان في بني إسرائيل سبطان: سبط نبوة وسبط مملكة، ولم يكن طالوت من سبط النبوة ولا من سبط المملكة. فلما بعث لهم ملكا أنكروا ذلك، وعجبوا وقالوا: {أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال} ! قالوا: وكيف يكون له الملك علينا وليس من سبط النبوة ولا من سبط المملكة ! فقال: {إن الله اصطفاه عليكم} الآية.4404 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس قال: أما ذكر طالوت إذ قالوا: {أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال} فإنهم لم يقولوا ذلك إلا أنه كان في بني إسرائيل سبطان، كان في أحدهما النبوة، وكان في الآخر الملك، فلا يبعث إلا من كان من سبط النبوة، ولا يملك على الأرض أحد إلا من كان من سبط الملك. وأنه ابتعث طالوت حين ابتعثه وليس من أحد السبطين واختاره عليهم وزاده بسطة في العلم والجسم؛ ومن أجل ذلك قالوا: {أنى يكون له الملك علينا ونحن أحق بالملك منه} وليس من واحد من السبطين، قال: {إن الله اصطفاه عليكم } إلى: {والله واسع عليم} حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس قوله: {ألم تر إلى الملإ من بني إسرائيل من بعد موسى} الآية. هذا حين رفعت التوراة واستخرج أهل الإيمان، وكانت الجبابرة قد أخرجتهم من ديارهم وأبنائهم؛ فلما كتب عليهم القتال - وذلك حين أتاهم التابوت - قال: وكان من بني إسرائيل سبطان: سبط نبوة وسبط خلافة، فلا تكون الخلافة إلا في سبط الخلافة، ولا تكون النبوة إلا في سبط النبوة، فقال لهم نبيهم: {إن الله قد بعث لكم طالوت ملكا قالوا أنى يكون له الملك علينا ونحن أحق بالملك منه} وليس من أحد السبطين، لا من سبط النبوة ولا سبط الخلافة. {قال إن الله اصطفاه عليكم} الآية. وقد قيل: إن معنى الملك في هذا الموضع: الإمرة على الجيش. ذكر من قال ذلك:4405 - حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال : قال مجاهد قوله: {إن الله قد بعث لكم طالوت ملكا} قال: كان أمير الجيش.حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد بمثله، إلا أنه قال: كان أميرا على الجيش.وقد بينا معنى " أنى " ، ومعنى الملك فيما مضى، فأغنى ذلك عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} يعني تعالى ذكره بقوله: {إن الله اصطفاه عليكم} قال نبيهم شمويل لهم: إن الله اصطفاه عليكم يعني اختاره عليكم. كما:4406 - حدثني محمد بن سعد، قال: حدثني أبي، قال: حدثني عمي، قال : حدثني أبي، عن أبيه، عن ابن عباس: {اصطفاه عليكم} اختاره.4407 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا أبو زهير، عن جويبر، عن الضحاك : {إن الله اصطفاه عليكم} قال: اختاره عليكم.4408 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إن الله اصطفاه عليكم} اختاره.وأما قوله: {وزاده بسطة في العلم والجسم} فإنه يعني بذلك: إن الله بسط له في العلم والجسم، وآتاه من العلم فضلا على ما أتى غيره من الذين خوطبوا بهذا الخطاب. وذلك أنه ذكر أنه أتاه وحي من الله وأما في الجسم، فإنه أوتي من الزيادة في طوله عليه لم يؤته غيره منهم. كما:4409 - حدثني المثنى، قال: حدثنا إسحاق، قال: حدثنا إسماعيل بن عبد الكريم، قال: حدثني عبد الصمد بن معقل، عن وهب بن منبه، قال: لما قالت بنو إسرائيل: { أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} قال: واجتمع بنو إسرائيل، فكان طالوت فوقهم من منكبيه فصاعدا.وقال السدي: أتى النبي صلى الله عليه وسلم بعصا تكون مقدارا على طول الرجل الذي يبعث فيهم ملكا فقال: إن صاحبكم يكون طوله طول هذه العصا. فقاسوا أنفسهم بها فلم يكونوا مثلها، فقاسوا طالوت بها فكان مثلها.4410 - حدثني بذلك موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي.وقال آخرون: بل معنى ذلك: إن الله اصطفاه عليكم وزاده مع اصطفائه إياه بسطة في العلم والجسم؛ يعني بذلك: بسط له مع ذلك في العلم والجسم. ذكر من قال ذلك:4411 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} بعد هذا..القول في تأويل قوله تعالى: {والله يؤتي ملكه من يشاء} يعني تعالى ذكره بذلك: أن الملك لله وبيده دون غيره يؤتيه. يقول: يؤتي ذلك من يشاء فيضعه عنده، ويخصه به، ويمنحه من أحب من خلقه. يقول: فلا تستنكروا يا معشر الملإ من بني إسرائيل أن يبعث الله طالوت ملكا عليكم وإن لم يكن من أهل بيت المملكة، فإن الملك ليس بميراث عن الآباء والأسلاف، ولكنه بيد الله يعطيه من يشاء من خلقه، فلا تتخيروا على الله.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:4412 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: حدثني ابن إسحاق، قال: حدثني بعض أهل العلم، عن وهب بن منبه: {والله يؤتي ملكه من يشاء} الملك بيد الله يضعه حيث شاء، ليس لكم أن تختاروا فيه.4413 - حدثنا القاسم، قال: حدثنا الحسين، قال : حدثني حجاج، قال: قال ابن جريج، قال مجاهد: ملكه: سلطانه.حدثني محمد بن عمرو، قال: حدثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {والله يؤتي ملكه من يشاء} سلطانه.وأما قوله: {والله واسع عليم} فإنه يعني بذلك والله واسع بفضله، فينعم به على من أحب، ويريد به من يشاء {عليم} بمن هو أهل لملكه الذي يؤتيه، وفضله الذي يعطيه، فيعطيه ذلك لعلمه به، وبأنه لما أعطاه أهل إما للإصلاح به وإما لأن ينتفع هو به.


248-248-وَقَالَ لَهُمْ نِبِيُّهُمْ إِنَّ آيَةَ مُلْكِهِ أَن يَأْتِيَكُمُ التَّابُوتُ فِيهِ سَكِينَةٌ مِّن رَّبِّكُمْ وَبَقِيَّةٌ مِّمَّا تَرَكَ آلُ

248-وقال لهم نبيهم إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون تحمله الملآئكة إن في ذلك لآية لكم إن كنتم مؤمنين

القول في تأويل قوله تعالى: {وقال لهم نبيهم إن آية ملكه أن يأتيكم التابوت} وهذا الخبر من الله تعالى ذكره عن نبيه الذي أخبر عنه دليل على أن الملأ من بني إسرائيل الذين قيل لهم هذا القول لم يقروا ببعثة الله طالوت عليهم ملكا، إذ أخبرهم نبيهم بذلك وعرفهم فضيلته التي فضله الله بها؛ ولكنهم سألوه الدلالة على صدق ما قال لهم من ذلك وأخبرهم به.فتأويل الكلام إذ كان الأمر على ما وصفنا : {والله يؤتي ملكه من يشاء والله واسع عليم} فقالوا له: ائت بآية على ذلك إن كنت من الصادقين ! قال لهم نبيهم: {إن آية ملكه أن يأتيكم التابوت} هذه القصة وإن كانت خبرا من الله تعالى ذكره عن الملإ من بني إسرائيل ونبيهم وما كان من ابتدائهم نبيهم بما ابتدؤوا به من مسألته أن يسأل الله لهم أن يبعث لهم ملكا يقاتلون معه في سبيله، بناء عما كان منهم من تكذيبهم نبيهم بعد علمهم بنبوته ثم إخلافهم الموعد الذي وعدوا الله ووعدوا رسوله من الجهاد في سبيل الله بالتخلف عنه حين استنهضوا لحرب من استنهضوا لحربه، وفتح الله على القليل من الفئة مع تخذيل الكثير منهم عن ملكهم وقعودهم عن الجهاد معه؛ فإنه تأديب لمن كان بين ظهراني مهاجر رسول الله صلى الله عليه وسلم من ذراريهم وأبنائهم يهود قريظة والنضير، وأنهم لن يعدوا في تكذيبهم محمدا صلى الله عليه وسلم فيما أمرهم به ونهاهم عنه، مع علمهم بصدقه ومعرفتهم بحقيقة نبوته، بعد ما كانوا يستنصرون الله به على أعدائهم قبل رسالته، وقبل بعثة الله إياه إليهم وإلى غيرهم أن يكونوا كأسلافهم وأوائلهم الذين كذبوا نبيهم شمويل بن بالي، مع علمهم بصدقه ومعرفتهم بحقيقة نبوته، وامتناعهم من الجهاد مع طالوت لما ابتعثه الله ملكا عليهم بعد مسألتهم نبيهم ابتعاث ملك يقاتلون معه عدوهم، ويجاهدون معه في سبيل ربهم ابتداء منهم بذلك نبيهم، وبعد مراجعة نبيهم شمويل إياهم في ذلك؛ وحض لأهل الإيمان بالله وبرسوله من أصحاب محمد صلى الله عليه وسلم على الجهاد في سبيله، وتحذير منه لهم أن يكونوا في التخلف عن نبيهم محمد صلى الله عليه وسلم عند لقائه العدو ومناهضته أهل الكفر بالله وبه على مثل الذي كان عليه الملأ من بني إسرائيل في تخلفهم عن ملكهم طالوت، إذ زحف لحرب عدو الله جالوت، وإيثارهم الدعة والخفض على مباشرة حر الجهاد، والقتال في سبيل الله، وشحذ منه لهم على الإقدام على مناجزة أهل الكفر به الحرب، وترك تهيب قتالهم إن قل عددهم وكثر عدد أعدائهم واشتدت شوكتهم، بقوله: {قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين} [البقرة: 249] ، وإعلام منه تعالى ذكره عباده المؤمنين به أن بيده النصر والظفر والخير والشر.وأما تأويل قوله: {قال لهم نبيهم} فإنه يعني للملأ من بني إسرائيل الذين قالوا لنبيهم: {ابعث لنا ملكا نقاتل في سبيل الله} وقوله: {إن آية ملكه} إن علامة ملك طالوت التي سألتمونيها دلالة على صدقي في قولي: إن الله بعثه عليكم ملكا، وإن كان من غير سبط المملكة، {أن يأتيكم التابوت فيه سكينة من ربكم} وهو التابوت الذي كانت بنو إسرائيل إذا لقوا عدوا لهم قدموه أمامهم وزحفوا معه، فلا يقوم لهم معه عدو ولا يظهر عليهم أحد ناوأهم، حتى منعوا أمر الله وكثر اختلافهم على أنبيائهم، فسلبهم الله إياه مرة بعد مرة يرده إليهم في كل ذلك، حتى سلبهم آخر مرة فلم يرده عليهم ولن يرد إليهم آخر الأبد.ثم اختلف أهل التأويل في سبب مجيء التابوت الذي جعل الله مجيئه إلى بني إسرائيل آية لصدق نبيهم شمويل على قوله: {إن الله قد بعث لكم طالوت ملكا} وهل كانت بنو إسرائيل سلبوه قبل ذلك فرده الله عليهم حين جعل مجيئه آية لملك طالوت، أو لم يكونوا سلبوه قبل ذلك ولكن الله ابتدأهم به ابتداء؟ فقال بعضهم: كان ذلك عندهم من عهد موسى وهارون يتوارثونه حتى سلبهم إياه ملوك من أهل الكفر به، ثم رده الله عليهم آية لملك طالوت.وقال في سبب رده عليهم ما أنا ذاكره، وهو ما:4414 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه، قال: كان لعيلي الذي ربى شمويل ابنان شابان أحدثا في القربان شيئا لم يكن فيه، كان شرط القربان الذي كانوا يشرطونه به كلابين فما أخرجا كان للكاهن الذي يستوطنه، فجعل ابناه كلاليب، وكانا إذا جاء النساء يصلين في القدس يتشبثان بهن. فبينا شمويل نائم قبل البيت الذي كان ينام فيه عيلي، إذ سمع صوتا يقول: أشمويل ! فوثب إلى عيلي، فقال: لبيك ! ما لك دعوتني؟ فقال: لا، ارجع فنم ! فرجع فنام ثم سمع صوتا آخر يقول: أشمويل ! فوثب إلى عيلي أيضا، فقال: لبيك ! ما لك دعوتني؟ فقال: لم أفعل ارجع فنم، فإن سمعت شيئا فقل لبيك مكانك مرني فأفعل ! فرجع فنام، فسمع صوتا أيضا يقول: أشمويل ! فقال: لبيك أنا هذا مرني أفعل ! قال : انطلق إلى عيلي، فقل له: منعه حب الولد أن يزجر ابنيه أن يحدثا في قدسي وقرباني وأن يعصياني، فلأنزعن منه الكهانة ومن ولده، ولأهلكنه وإياهما ! فلما أصبح سأله عيلي، فأخبره، ففزع لذلك فزعا شديدا، فسار إليهم عدو ممن حولهم، فأمر ابنيه أن يخرجا بالناس فيقاتلا ذلك العدو فخرجا وأخرجا معهما التابوت الذي كان فيه اللوحان وعصا موسى لينصروا به. فلما تهيئوا للقتال هم وعدوهم، جعل عيلي يتوقع الخبر ماذا صنعوا، فجاءه رجل يخبره وهو قاعد على كرسيه أن ابنيك قد قتلا، وأن الناس قد انهزموا. قال : فما فعل التابوت؟ قال: ذهب به العدو. قال: فشهق ووقع على قفاه من كرسيه فمات.وذهب الذين سبوا التابوت حتى وضعوه في بيت آلهتهم ولهم صنم يعبدونه، فوضعوه تحت الصنم والصنم من فوقه، فأصبح من الغد والصنم تحته وهو فوق الصنم. ثم أخذوه فوضعوه فوقه وسمروا قدميه في التابوت، فأصبح من الغد قد تقطعت يدا الصنم ورجلاه، وأصبح ملقى تحت التابوت؛ فقال بعضهم لبعض: قد علمتم أن إله بني إسرائيل لا يقوم له شيء، فأخرجوه من بيت آلهتكم ! فأخرجوا التابوت فوضعوه في ناحية من قريتهم، فأخذ أهل تلك الناحية التي وضعوا فيها التابوت وجع في أعناقهم، فقالوا: ما هذا؟ فقالت لهم جارية كانت عندهم من سبي بني إسرائيل: لا تزالون ترون ما تكرهون ما كان هذا التابوت فيكم، فأخرجوه من قريتكم ! قالوا: كذبت ! قالت: إن آية ذلك أن تأتوا ببقرتين لهما أولاد لم يوضع عليهما نير قط، ثم تضعوا وراءهم العجل، ثم تضعوا التابوت على العجل، وتسيروهما، وتحبسوا أولادهما فإنهما تنطلقان به مذعنتين، حتى إذا خرجتا من أرضكم ووقعتا في أرض بني إسرائيل، كسرتا نيرهما، وأقبلتا إلى أولادهما ففعلوا ذلك ! فلما خرجتا من أرضهم ووقعتا في أدنى أرض بني إسرائيل، كسرتا نيرهما، وأقبلتا إلى أولادهما، ووضعتاه في خربة فيها حضار من بني إسرائيل. ففزع إليه بنو إسرائيل وأقبلوا إليه، فجعل لا يدنو منه أحد إلا مات، فقال لهم نبيهم شمويل: اعترضوا، فمن آنس من نفسه قوة فليدن منه ! فعرضوا عليه الناس، فلم يقدر أحد يدنو منه، إلا رجلان من بني إسرائيل أذن لهما بأن يحملاه إلى بيت أمهما، وهي أرملة، فكان في بيت أمهما حتى ملك طالوت، فصلح أمر بني إسرائيل مع شمويل.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم، عن وهب بن منبه، قال: قال شمويل لبني إسرائيل لما قالوا له: {أنى يكون له الملك علينا ونحن أحق بالملك منه ولم يؤت سعة من المال قال إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم} وإن آية ملكه: وإن تمليكه من قبل الله أن يأتيكم التابوت، فيرد عليكم الذي فيه من السكينة، وبقية مما ترك آل موسى وآل هارون، وهو الذي كنتم تهزمون به من لقيكم من العدو، وتظهرون به عليه ! قالوا: فإن جاءنا التابوت، فقد رضينا وسلمنا. وكان العدو الذين أصابوا التابوت أسفل من الجبل، جبل إيليا، فيما بينهم وبين مصر، وكانوا أصحاب أوثان، وكان فيهم جالوت، وكان جالوت رجلا قد أعطي بسطة في الجسم وقوة في البطش وشدة في الحرب، مذكورا بذلك في الناس. وكان التابوت حين استبي قد جعل في قرية من قرى فلسطين، يقال لها: أردن، فكانوا قد جعلوا التابوت في كنيسة فيها أصنامهم. فلما كان من أمر النبي صلى الله عليه وسلم ما كان من وعد بني إسرائيل أن التابوت سيأتيهم، جعلت أصنامهم تصبح في الكنيسة منكسة على رؤوسها، وبعث الله على أهل تلك القرية فأرا، تثبت الفأرة الرجل فيصبح ميتا قد أكلت ما في جوفه من دبره. قالوا: تعلمون والله لقد أصابكم بلاء ما أصاب أمة من الأمم قبلكم، وما نعلمه أصابنا إلا مذ كان هذا التابوت بين أظهرنا، مع أنكم قد رأيتم أصنامكم تصبح كل غداة منكسة شيء لم يكن يصنع بها حتى كان هذا التابوت معها، فأخرجوه من بين أظهركم ! فدعوا بعجلة فحملوا عليها التابوت، ثم علقوها بثورين، ثم ضربوا على جنوبهما، وخرجت الملائكة بالثورين تسوقهما، فلم يمر التابوت بشيء من الأرض إلا كان قدسا، فلم يرعهم إلا التابوت على عجلة يجرها الثوران، حتى وقف على بني إسرائيل، فكبروا وحمدوا الله، وجدوا في حربهم واستوثقوا على طالوت.4415 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: لما قال لهم نبيهم: إن الله اصطفى طالوت عليكم وزاده بسطة في العلم والجسم، أبوا أن يسلموا له الرياسة حتى قال لهم: {إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم} فقال لهم: أرأيتم إن جاءكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون تحمله للملائكة. وكان موسى حين ألقى الألواح تكسرت، ورفع منها، فنزل، فجمع ما بقي، فجعله في ذلك التابوت. قال ابن جريج: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، أنه لم يبق من الألواح إلا سدسها. قال: وكانت العمالقة قد سبت ذلك التابوت، والعمالقة فرقة من عاد كانوا بأريحاء فجاءت الملائكة بالتابوت تحمله بين السماء والأرض، وهم ينظرون إلى التابوت حتى وضعته عند طالوت، فلما رأوا ذلك قالوا: نعم ! فسلموا له وملكوه. قال: وكان الأنبياء إذا حضروا قتالا قدموا التابوت بين يديهم ويقولون: إن آدم نزل بذلك التابوت وبالركن. وبلغني أن التابوت وعصا موسى في بحيرة طبريه، وأنهما يخرجان قبل يوم القيامة.4416 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: إن أرميا لما خرب بيت المقدس وحرق الكتب، وقف في ناحية الجبل، فقال: {أنى يحيى هذه الله بعد موتها فأماته الله مائة عام} ثم رد الله من رد من بني إسرائيل على رأس سبعين سنة من حين أماته، يعمرونها ثلاثين سنة تمام المائة؛ فلما ذهبت المائة رد الله إليه روحه وقد عمرت، فهي على حالتها الأولى فلما أراد أن يرد عليهم التابوت، أوحى الله إلى نبي من أنبيائهم، إما دانيال وإما غيره، إن كنتم تريدون أن يرفع عنكم المرض، فأخرجوا عنكم هذا التابوت ! قالوا: بآية ماذا؟ قال: بآية أنكم تأتون ببقرتين صعبتين لم تعملا عملا قط، فإذا نطرتا إليه وضعتا أعناقهم للنير حتى يشد عليهما، ثم يشد التابوت على عجل، ثم يعلق على البقرتين، ثم تخليان فتسيران حيث يريد الله أن يبلغهما ! ففعلوا ذلك. ووكل الله بهما أربعة من الملائكة يسوقونهما. فسارت البقرتان سيرا سريعا، حتى إذا بلغتا طرف القدس كسرتا نيرهما، وقطعتا حبالهما، وذهبتا، فنزل إليهما داود ومن معه. فلما رأى داود التابوت، حجل إليه فرحا به - فقلنا لوهب: ما حجل إليه؟ قال : شبيه بالرقص - فقالت له امرأته: لقد خففت حتى كاد الناس يمقتونك لما صنعت، قال: أتبطئيني عن طاعة ربي؟ لا تكونين لي زوجة بعد هذا ! ففارقها. وقال آخرون: بل التابوت الذي جعله الله آية لملك طالوت كان في البرية، وكان موسى صلى الله عليه وسلم خلفه عند فتاه يوشع، فحملته الملائكة حتى وضعته في دار طالوت. ذكر من قال ذلك:4417 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم} الآية. كان موسى تركه عند فتاه يوشع بن نون وهو بالبرية، وأقبلت به الملائكة تحمله حتى وضعته في دار طالوت، فأصبح في داره.4418 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {إن آية ملكه أن يأتيكم التابوت} الآية، قال: كان موسى فيما ذكر لنا ترك التابوت عند فتاه يوشع بن نون وهو في البرية، فذكر لنا أن الملائكة حملته من البرية حتى وضعته في دار طالوت، فأصبح التابوت في داره. وأولى القولين في ذلك بالصواب، ما قاله ابن عباس ووهب بن منبه من أن التابوت كان عند عدو لبني إسرائيل كان سلبهموه، وذلك أن الله تعالى ذكره قال مخيرا عن نبيه في ذلك الزمان قوله لقومه من بني إسرائيل : {أن آية ملكه أن يأتيكم التابوت} والألف واللام لا تدخلان في مثل هذا من الأسماء إلا في معروف عند المتخاطبين به، وقد عرفه المخبر والمخبر. فقد علم بذلك أن معنى الكلام : أن آية ملكه أن يأتيكم التابوت الذي قد عرفتموه الذي كنتم تستنصرون به، فيه سكينة من ربكم. ولو كان ذلك تابوتا من التوابيت غير معلوم عندهم قدره ومبلغ نفعه قبل ذلك لقيل: إن آية ملكه أن يأتيكم تابوت فيه سكينة من ربكم.فإن ظن ذو غفلة أنهم كانوا قد عرفوا ذلك التابوت وقدر نفعه وما فيه وهو عند موسى ويوشع، فإن ذلك ما لا يخفى خطؤه؛ وذلك أنه لم يبلغنا أن موسى لاقى عدوا قط بالتابوت، ولا فتاه يوشع، بل الذي يعرف من أمر موسى وأمر فرعون ما قص الله من شأنهما، وكذلك أمره وأمر الجبارين. وأما فتاه يوشع، فإن الذين قالوا هذه المقالة زعموا أن يوشع خلفه في التيه حتى رد عليهم حين ملك طالوت، فإن كان الأمر على ما وصفوه، فأي الأحوال للتابوت الحال التي عرفوه فيها، فجاز أن يقال: إن آية ملكه أن يأتيكم التابوت الذي قد عرفتموه، وعرفتم أمره؟ فقي فساد هذا القول بالذي ذكرنا أبين الدلالة على صحة القول الآخر، إذ لا قول في ذلك لأهل التأويل غيرهما. وكانت صفة التابوت فيما بلغنا كما:4419 - حدثنا محمد بن عسكر والحسن بن يحيى، قالا: أخبرنا عبد الرزاق قال: أخبرنا بكار بن عبد الله، قال : سألنا وهب بن منبه عن تابوت موسى ما كان؟ قال: كان نحوا من ثلاثة أذرع في ذراعين..القول في تأويل قوله تعالى: {فيه سكينة من ربكم} يعني تعالى ذكره بقوله: {فيه} في التابوت {سكينة من ربكم} واختلف أهل التأويل في معنى السكينة، فقال بعضهم: هي ريح هفافة لها وجه كوجه الإنسان. ذكر من قال ذلك:4420 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا محمد بن جحادة، عن سلمة بن كهيل، عن أبي وائل، عن علي بن أبي طالب، قال: السكينة: ريح هفافة لها وجه كوجه الإنسان.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا سفيان، عن سلمة بن كهيل، عن أبي الأحوص، عن علي، السكينة لها وجه كوجه الإنسان، ثم هي ريح هفافة.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن العوام بن حوشب، عن سلمة بن كهيل، عن علي بن أبي طالب في قوله: {فيه سكينة من ربكم} قال: ريح هفافة لها صورة. وقال يعقوب في حديثه: لها وجه، وقال ابن المثنى: كوجه الإنسان.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سلمة بن كهيل، قال: قال علي : السكينة لها وجه كوجه الإنسان، وهي ريح هفافة.4421 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك بن حرب، عن خالد بن عرعرة، قال: قال علي: السكينة : ريح خجوج، ولها رأسان.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت خالد بن عرعرة يحدث عن علي، نحوه.حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، وحماد بن سلمة، وأبو الأحوص، كلهم عن سماك، عن خالد بن عرعرة، عن علي، نحوه.وقال آخرون: لها رأس كرأس الهرة وجناحان. ذكر من قال ذلك:4422 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: { فيه سكينة من ربكم} قال: أقبلت السكينة... وجبريل مع إبراهيم من الشام قال ابن أبي نجيح: سمعت مجاهدا يقول: السكينة لها رأس كرأس الهرة وجناحان.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.4423 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: السكينة لها جناحان وذنب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد قال: لها جناحان وذنب مثل ذنب الهرة.وقال آخرون: بل هي رأس هرة ميتة. ذكر من قال ذلك:4424 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه، عن بعض أهل العلم من بني إسرائيل، قال: السكينة رأس هرة ميتة كانت إذا صرخت في التابوت بصراخ هر أيقنوا بالنصر وجاءهم الفتح.وقال آخرون: إنما هي طست من ذهب من الجنة كان يغسل فيه قلوب الأنبياء. ذكر من قال ذلك:4425 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا الحكم بن ظهير، عن السدي، عن أبي مالك، عن ابن عباس : {فيه سكينة من ربكم} قال: طست من ذهب من الجنة، كان يغسل فيه قلوب الأنبياء.4426 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فيه سكينة من ربكم} السكينة: طست من ذهب يغسل فيها قلوب الأنبياء، أعطاها الله موسى، وفيها وضع الألواح؛ وكانت الألواح فيما بلغنا من در وياقوت وزبرجد.وقال آخرون: السكينة: روح من الله يتكلم. ذكر من قال ذلك:4427 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا بكار بن عبد الله، قال: سألنا وهب بن منبه، فقلنا له: السكينة؟ قال: روح من الله يتكلم إذا اختلفوا في شيء تكلم، فأخبرهم ببيان ما يريدون.حدثنا محمد بن عسكر، قال: ثنا عبد الرزاق، قال : ثنا بكار بن عبد الله أنه سمع وهب بن منبه فذكر نحوه.وقال آخرون: السكينة: ما يعرفون من الآيات فيسكنون إليه. ذكر من قال ذلك:4428 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء بن أبي رباح عن قوله: {فيه سكينة من ربكم} الآية. قال: أما السكينة: فما تعرفون من الآيات تسكنون إليها. وقال آخرون: السكينة: الرحمة. ذكر من قال ذلك:4429 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فيه سكينة من ربكم} أي رحمة من ربكم. وقال آخرون: السكينة: هي الوقار. ذكر من قال ذلك:4430 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فيه سكينة من ربكم} أي وقار.وأولى هذه الأقوال بالحق في معنى السكينة، ما قاله عطاء بن أبي رباح من الشيء تسكن إليه النفوس من الآيات التي تعرفونها. وذلك أن السكينة في كلام العرب الفعيلة من قول القائل: سكن فلان إلى كذا وكذا: إذا اطمأن إليه وهدأت عنده نفسه، فهو يسكن سكونا وسكينة، مثل قولك: عزم فلان هذا الأمر عزما وعزيمة، وقضى الحاكم بين القوم قضاء وقضية، ومنه قول الشاعر: لله قبر غالها ماذا يجذ ن لقد أجن سكينة ووقارا وإذا كان معنى السكينة ما وصفت، فجائز أن يكون ذلك على ما قاله علي بن أبي طالب على ما روينا عنه، وجائز أن يكون ذلك على ما قاله مجاهد على ما حكينا عنه، وجائز أن يكون ما قاله وهب بن منبه، وما قاله السدي؛ لأن كل ذلك آيات كافيات تسكن إليهن النفوس وتثلج بهن الصدور. وإذا كان معنى السكينة ما وصفنا، فقد اتضح أن الآية التي كانت في التابوت التي كانت النفوس تسكن إليها لمعرفتها بصحة أمرها إنما هي مسماة بالفعل، وهي غيره لدلالة الكلام عليه..القول في تأويل قوله تعالى: {وبقية مما ترك آل موسى وآل هارون} يعني تعالى ذكره بقوله: { وبقية} الشيء الباقي من قول القائل: قد بقي من هذا الأمر بقية، وهي فعلية منه، نظير السكينة من سكن. وقوله: {مما ترك آل موسى وآل هارون} يعني به: من تركة آل موسى، وآل هارون.واختلف أهل التأويل في البقية التي كانت بقيت من تركتهم، فقال بعضهم : كانت تلك البقية عصا موسى، ورضاض الألواح. ذكر من قال ذلك:4431 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عكرمة، قال: أحسبه عن ابن عباس أنه قال في هذه الآية: {وبقية مما ترك آل موسى وآل هارون} قال: رضاض الألواح.حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر، قال: ثنا داود عن عكرمة، قال داود: وأحسبه عن ابن عباس، مثله.4432 - حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن داود بن أبي هند، عن عكرمة، عن ابن عباس في هذه الآية: {وبقية مما ترك آل موسى وآل هارون} قال: عصا موسى ورضاض الألواح4433 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وبقية مما ترك آل موسى وآل هارون} قال: فكان في التابوت عصا موسى ورضاض الألواح، فيما ذكر لناحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وبقية مما ترك آل موسى وآل هارون} قال: البقية: عصا موسى ورضاض الألواح.4434 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبقية مما ترك آل موسى وآل هارون} أما البقية فإنها عصا موسى ورضاضة الألواح.4435 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع : {وبقية مما ترك آل موسى وآل هارون} عصا موسى، وأمور من التوراة.4436 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الوهاب الثقفي، عن خالد الحذاء، عن عكرمة في هذه الآية: {وبقية مما ترك آل موسى وآل هارون} قال: التوراة، ورضاض الألواح، والعصا. قال إسحاق: قال وكيع: ورضاضه: كسره.4437 - حدثني يعقوب، قال: ثنا ابن علية، عن خالد، عن عكرمة في قوله: {وبقية مما ترك آل موسى وآل هارون} قال: رضاض الألواح.وقال آخرون: بل تلك البقية: عصا موسى، وعصا هارون، وشيء من الألواح. ذكر من قال ذلك:4438 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن ابن أبي خالد، عن أبي صالح: {أن يأتيكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون} قال: كان فيه عصا موسى، وعصا هارون، ولوحان من التوراة، والمن.4439 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية بن سعد في قوله: {وبقية مما ترك آل موسى وآل هارون} قال: عصا موسى، وعصا هارون، وثياب موسى، وثياب هارون، ورضاض الألواح.وقال آخرون: بل هي العصا والنعلان. ذكر من قال ذلك:4440 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: سألت الثوري عن قوله: {وبقية مما ترك آل موسى وآل هارون} قال: منهم من يقول: البقية: قفيز من من ورضاض الألواح. ومنهم من يقول: العصا والنعلان.وقال آخرون: بل كان ذلك العصا وحدها. ذكر من قال ذلك:4441 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا بكار بن عبد الله، قال: قلنا لوهب بن منبه: ما كان فيه؟ يعني في التابوت. قال: كان فيه عصا موسى والسكينة.وقال آخرون: بل كان ذلك رضاض الألواح وما تكسر منها. ذكر من قال ذلك:4442 - حدثنا القاسم، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس في قوله: { وبقية مما ترك آل موسى وآل هارون} قال: كان موسى حين ألقى الألواح تكسرت ورفع منها، فجعل الباقي في ذلك التابوت.4443 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء بن أبي رباح عن قوله: {وبقية مما ترك آل موسى وآل هارون} العلم والتوراة.وقال آخرون: بل ذلك الجهاد في سبيل الله. ذكر من قال ذلك:4444 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد الله بن سليمان، قال: سمعت الضحاك يقول في قوله: {وبقية مما ترك آل موسى وآل هارون} يعني بالبقية: القتال في سبيل الله، وبذلك قاتلوا مع طالوت، وبذلك أمروا.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر عن التابوت الذي جعله آية لصدق قول نبيه صلى الله عليه وسلم لأمته : {إن الله قد بعث لكم طالوت ملكا} أن فيه سكينة منه، وبقية مما تركه آل موسى وآل هارون. وجائز أن يكون تلك البقية: العصا، وكسر الألواح والتوراة، أو بعضها والنعلين، والثياب، والجهاد في سبيل الله وجائز أن يكون بعض ذلك. وذلك أمر لا يدرك علمه من جهة الاستخراج، ولا اللغة، ولا يدرك علم ذلك إلا بخبر يوجب عنه العلم، ولا خبر عند أهل الإسلام في ذلك للصفة التي وصفنا. وإذ كان كذلك، فغير جائز فيه تصويب قول وتضعيف آخر غيره، إذ كان جائزا فيه ما قلنا من القول..القول في تأويل قوله تعالى: {تحمله الملائكة} اختلف أهل التأويل في صفة حمل الملائكة ذلك التابوت، فقال بعضهم: معنى ذلك: تحمله بين السماء والأرض حتى تضعه بين أظهرهم. ذكر من قال ذلك:4445 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: قال ابن عباس: جاءت الملائكة بالتابوت تحمله بين السماء والأرض وهم ينظرون إليه، حتى وضعته عند طالوت.4446 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: لما قال لهم: يعني النبي لبني إسرائيل: {والله يؤتي ملكه من يشاء} قالوا: فمن لنا بأن الله هو آتاه هذا، ما هو إلا لهواك فيه؟ قال: إن كنتم قد كذبتموني واتهمتموني {فإن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم} الآية. قال: فنزلت الملائكة بالتابوت نهارا ينظرون إليه عيانا، حتى وضعوه بين أظهرهم، فأقروا غير راضين، وخرجوا ساخطين. وقرأ حتى بلغ: {والله مع الصابرين} 4447 - حدثني موسى، قال: حدثنا عمرو، قال: حدثنا أسباط، عن السدي، قال: لما قال لهم نبيهم: {إن الله اصطفاه عليكم وزاده بسطة في العلم والجسم } قالوا: فإن كنت صادقا، فأتنا بآية أن هذا ملك ! {قال إن آية ملكه أن يأتيكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون تحمله الملائكة} وأصبح التابوت وما فيه في دار طالوت، فآمنوا بنبوة شمعون، وسلموا ملك طالوت.4448 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {تحمله الملائكة} قال : تحمله حتى تضعه في بيت طالوت. وقال آخرون: معنى ذلك: تسوق الملائكة الدواب التي تحمله. ذكر من قال ذلك:4449 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن بعض أشياخه، قال: تحمله الملائكة على عجلة، على بقرة.4450 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: وكل بالبقرتين اللتين سارتا بالتابوت أربعة من الملائكة يسوقونهما، فسارت البقرتان بهما سيرا سريعا حتى إذا بلغتا طرف القدس ذهبتا.وأولى القولين في ذلك بالصواب، قول من قال: حملت التابوت الملائكة حتى وضعته في دار طالوت بين أظهر بني إسرائيل؛ وذلك أن الله تعالى ذكره قال: {تحمله الملائكة } ولم يقل: تأتي به الملائكة وما جرته البقر على عجل. وإن كانت الملائكة هي سائقتها، فهي غير حاملته، لأن الحمل المعروف هو مباشرة الحامل بنفسه حمل ما حمل، فأما ما حمله على غيره وإن كان جائزا في اللغة أن يقال في حمله بمعنى معونته الحامل، أو بأن حمله كان عن سببه، فليس سبيله سبيل ما باشر حمله بنفسه في تعارف الناس إياه بينهم؛ وتوجيه تأويل القرآن إلى الأشهر من اللغات أولى من توجيهه إلى أن لا يكون الأشهر ما وجد إلى ذلك سبيل..القول في تأويل قوله تعالى: {إن في ذلك لآية لكم إن كنتم مؤمنين} يعني تعالى ذكره بذلك أن نبيه أشمويل قال لبني إسرائيل: إن في مجيئكم التابوت فيه سكينة من ربكم وبقية مما ترك آل موسى وآل هارون، حاملته الملائكة، {لآية لكم } يعني لعلامة لكم ودلالة أيها الناس على صدقي فيما أخبرتكم أن الله بعث لكم طالوت ملكا إن كنتم قد كذبتموني فيما أخبرتكم به من تمليك الله إياه عليكم واتهمتموني في خبري إياكم بذلك؛ {إن كنتم مؤمنين} يعني بذلك: إن كنتم مصدقي عند مجيء الآية التي سألتمونيها على صدقي فيما أخبرتكم به من أمر طالوت وملكه.وإنما قلنا ذلك معناه؛ لأن القوم قد كانوا كفروا بالله في تكذيبهم نبيهم، وردهم عليه قوله: {إن الله قد بعث لكم طالوت ملكا} بقولهم: {أنى يكون له الملك علينا ونحن أحق بالملك منه} وفي مسألتهم إياه الآية على صدقه. فإن كان ذلك منهم كفرا، فغير جائز أن يقال لهم وهم كفار لكم في مجيء التابوت آية إن كنتم من أهل الإيمان بالله ورسوله وليسوا من أهل الإيمان بالله ولا برسوله، ولكن الأمر في ذلك على ما وصفنا من معناه، لأنهم سألوا الآية على صدق خبره إياهم ليقروا بصدقه، فقال لهم في مجيء التابوت على ما وصفه لهم آية لكم إن كنتم عند مجيئه كذلك مصدقي بما قلت لكم وأخبرتكم به.


249-249-فَلَمَّا فَصَلَ طَالُوتُ بِالْجُنُودِ قَالَ إِنَّ اللّهَ مُبْتَلِيكُم بِنَهَرٍ فَمَن شَرِبَ مِنْهُ فَلَيْسَ مِنِّي وَمَن لَّمْ يَطْعَمْهُ

249-فلما فصل طالوت بالجنود قال إن الله مبتليكم بنهر فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم فلما جاوزه هو والذين آمنوا معه قالوا لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين

القول في تأويل قوله تعالى: {فلما فصل طالوت بالجنود قال إن الله مبتليكم بنهر فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم فلما جاوزه هو والذين آمنوا معه} وفي هذا الخبر من الله تعالى ذكره متروك قد استغني بدلالة ما ذكر عليه عن ذكره. ومعنى الكلام: إن في ذلك لآية لكم إن كنتم مؤمنين، فأتاهم التابوت فيه سكينة من ربهم، وبقية مما ترك آل موسى وآل هارون تحمله الملائكة، فصدقوا عند ذلك نبيهم، وأقروا بأن الله قد بعث طالوت ملكا عليهم، وأذعنوا له بذلك. يدل على ذلك قوله: {فلما فصل طالوت بالجنود} وما كان ليفصل بهم إلا بعد رضاهم به وتسليمهم الملك له، لأنه لم يكن ممن يقدرون على إكراههم على ذلك فيظن به أنه حملهم على ذلك كرها. وأما قوله: {فصل} فإنه يعني به شخص بالجند ورحل بهم. وأصل الفصل: القطع، يقال منه: فصل الرجل من موضع كذا وكذا، يعني به قطع ذلك، فجاوزه شاخصا إلى غيره، يفصل فصولا؛ وفصل العظم والقول من غيره فهو يفصله فصلا: إذا قطعه فأبانه؛ وفصل الصبي فصالا: إذا قطعه عن اللبن؛ وقول فصل: يقطع فيفرق بين الحق والباطل لا يرد. وقيل: إن طالوت فصل بالجنود يومئذ من بيت المقدس وهم ثمانون ألف مقاتل، لم يتخلف من بني إسرائيل عن الفصول معه إلا ذو علة لعلته، أو كبير لهرمه، أو معذور لا طاقة له بالنهوض معه. ذكر من قال ذلك:4451 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم، عن وهب بن منبه، قال: خرج بهم طالوت حين استوثقوا له، ولم يتخلف عنه إلا كبير ذو علة، أو ضرير معذور، أو رجل في ضيعة لا بد له من تخلف فيها.4452 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما جاءهم التابوت آمنوا بنبوة شمعون، وسلموا ملك طالوت، فخرجوا معه، وهم ثمانون ألفا. قال أبو جعفر: فلما فصل بهم طالوت على ما وصفنا قال: {إن الله مبتليكم بنهر} يقول: إن الله مختبركم بنهر، ليعلم كيف طاعتكم له.وقد دللنا على أن معنى الابتلاء: الاختبار فيما مضى بما أغنى عن إعادته. وبما قلنا في ذلك كان قتادة يقول.4453 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قول الله تعالى: {إن الله مبتليكم بنهر} قال : إن الله يبتلي خلقه بما يشاء ليعلم من يطيعه ممن يعصيه.وقيل: إن طالوت قال: {إن الله مبتليكم بنهر} لأنهم شكوا إلى طالوت قلة المياه بينهم وبين عدوهم، وسألوه أن يدعو الله لهم أن يجري بينهم وبين عدوهم نهرا، فقال لهم طالوت حينئذ ما أخبر عنه أنه قاله من قوله: {إن الله مبتليكم بنهر} ذكر من قال ذلك:4454 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم، عن وهب بن منبه، قال: لما فصل طالوت بالجنود، قالوا: إن المياه لا تحملنا، فادع الله لنا يجري لنا نهرا ! فقال لهم طالوت: {إن الله مبتليكم بنهر} الآية. والنهر الذي أخبرهم طالوت أن الله مبتليهم به قيل: هو نهر بين الأردن وفلسطين. ذكر من قال ذلك:4455 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: {إن الله مبتليكم بنهر} قال الربيع: ذكر لنا والله أعلم أنه نهر بين الأردن وفلسطين.4456 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { إن الله مبتليكم بنهر} قال: ذكر لنا أنه نهر بين الأردن وفلسطين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {إن الله مبتليكم بنهر} قال: هو نهر بين الأردن وفلسطين.4457 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن عباس: {فلما فصل طالوت بالجنود} غازيا إلى جالوت، قال طالوت لبني إسرائيل: {إن الله مبتليكم بنهر} قال: نهر بين فلسطين والأردن، نهر عذب الماء طيبه.وقال آخرون: بل هو نهر فلسطين. ذكر من قال ذلك:4458 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {إن الله مبتليكم بنهر} فالنهر الذي ابتلي به بنو إسرائيل نهر فلسطين.4459 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إن الله مبتليكم بنهر} هو نهر فلسطين.وأما قوله: { فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم} فإنه خبر من الله تعالى ذكره عن طالوت أنه قال لجنوده إذ شكوا إليه العطش، فأخبر أن الله مبتليهم بنهر، ثم أعلمهم أن الابتلاء الذي أخبرهم عن الله به من ذلك النهر، هو أن من شرب من مائه فليس هو منه، يعني بذلك أنه ليس من أهل ولايته وطاعته، ولا من المؤمنين بالله وبلقائه. ويدل على أن ذلك كذلك قول الله تعالى ذكره: {فلما جاوزه هو والذين آمنوا معه} فأخرج من لم يجاوز النهر من الذين آمنوا. ثم أخلص ذكر المؤمنين بالله ولقائه عند دنوهم من جالوت وجنوده بقوله: {قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله} وأخبرهم أنه من لم يطعمه، يعني من لم يطعم الماء من ذلك النهر والهاء في قوله: {فمن شرب منه} وفي قوله: { ومن لم يطعمه} عائدة على النهر، والمعنى لمائه. وإنما ترك ذكر الماء اكتفاء بفهم السامع بذكر النهر لذلك أن المراد به الماء الذي فيه ومعنى قوله: {لم يطعمه} لم يذقه، يعني: ومن لم يذق ماء ذلك النهر فهو مني، يقول: هو من أهل ولايتي وطاعتي والمؤمنين بالله وبلقائه. ثم استثنى من قوله: {ومن لم يطعمه} المغترفين بأيديهم غرفة، فقال: ومن لم يطعم ماء ذلك النهر إلا غرفة يغترفها بيده فإنه مني. ثم اختلفت القراء في قراءة قوله: {إلا من اغترف غرفة بيده} فقرأه عامة قراء أهل المدينة والبصرة: " غرفة " بنصب الغين من الغرفة، بمعنى الغرفة الواحدة، من قولك: اغترفت غرفة، والغرفة هي الفعل بعينه من الاغتراف. وقرأه آخرون بالضم، بمعنى: الماء الذي يصير في كف المغترف، فالغرفة الاسم، والغرفة المصدر. وأعجب القراءتين في ذلك إلي ضم الغين في الغرفة بمعنى: إلا من اغترف كفا من ماء، لاختلاف غرفة إذا فتحت غينها، وما هي له مصدر؛ وذلك أن مصدر اغترف اغترافة، وإنما غرفة مصدر غرفت، فلما كانت غرفة مخالفة مصدر اغترف، كانت الغرفة التي بمعنى الاسم على ما قد وصفنا أشبه منها بالغرفة التي هي بمعنى الفعل وذكر لنا أن عامتهم شربوا من ذلك الماء، فكان من شرب منه عطش، ومن اغترف غرفة روي. ذكر من قال ذلك:4460 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم} فشرب القوم على قدر يقينهم. أما الكفار فجعلوا يشربون فلا يروون، وأما المؤمنون فجعل الرجل يغترف غرفة بيده فتجزيه وترويه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده} قال: كان الكفار يشربون فلا يروون، وكان المسلمون يغترفون غرفة، فيجزيهم ذلك.4461 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده فشربوا منه إلا قليلا منهم} يعني المؤمنين منهم، وكان القوم كثيرا فشربوا منه إلا قليلا منهم، يعني المؤمنين منهم كان أحدهم يغترف الغرفة فيجزيه ذلك ويرويه.4462 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما أصبح التابوت وما فيه في دار طالوت، آمنوا بنبوة شمعون، وسلموا ملك طالوت، فخرجوا معه وهم ثمانون ألفا. وكان جالوت من أعظم الناس، وأشدهم بأسا، فخرج يسير بين يدي الجند، ولا تجتمع إليه أصحابه حتى يهزم هو من لقي. فلما خرجوا قال لهم طالوت: {إن الله مبتليكم بنهر فمن شرب منه فليس مني ومن لم يطعمه فإنه مني} فشربوا منه هيبة من جالوت، فعبر منهم أربعة آلاف، ورجع ستة وسبعون ألفا. فمن شرب منه عطش، ومن لم يشرب منه إلا غرفة روي.4463 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: ألقى الله على لسان طالوت حين فصل بالجنود، فقال: لا يصحبني أحد إلا أحد له نية في الجهاد ! فلم يتخلف عنه مؤمن، ولم يتبعه منافق فلما رأى قلتهم، قالوا: لن نمس من هذا الماء غرفة ولا غيرها ! وذلك أنه قال لهم: {إن الله مبتليكم بنهر} الآية. فقالوا: لن نمس من هذا غرفة ولا غير غرفة ! قال: وأخذ البقية الغرفة، فشربوا منها حتى كفتهم، وفضل منهم. قال: والذين لم يأخذوا الغرفة أقوى من الذين أخذوها.4464 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس في قوله: {فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده} فشرب كل إنسان كقدر الذي في قلبه، فمن اغترف غرفة وأطاعه روي بطاعته، ومن شرب فأكثر عصى فلم يرو لمعصيته.4465 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق في حديث ذكره، عن بعض أهل العلم، عن وهب بن منبه في قوله: {فمن شرب منه فليس مني ومن لم يطعمه فإنه مني إلا من اغترف غرفة بيده} يقول الله تعالى ذكره: {فشربوا منه إلا قليلا منهم} وكان فيما يزعمون من تتابع منهم في الشرب الذي نهي عنه لم يروه، ومن لم يطعمه إلا كما أمر غرفة بيده أجزأه وكفاه..القول في تأويل قوله تعالى: {فلما جاوزه هو والذين آمنوا معه قالوا لا طاقة لنا اليوم بجالوت وجنوده} يعني تعالى ذكره بقوله: {فلما جاوزه هو} فلما جاوز النهر طالوت. والهاء في " جاوزه " عائدة على النهر، وهو كناية اسم طالوت. وقوله: {والذين آمنوا معه} يعني: وجاوز النهر معه الذين آمنوا. {قالوا لا طاقة لنا اليوم بجالوت وجنوده} ثم اختلف في عدة من جاوز النهر معه يومئذ ومن قال منهم لا طاقة لنا اليوم بجالوت وجنوده، فقال بعضهم: كانت عدتهم عدة أهل بدر ثلثمائة رجل وبضعة عشر رجلا. ذكر من قال ذلك:4466 - حدثنا هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قالا جميعا: ثنا إسرائيل، قال: ثنا أبو إسحاق، عن البراء بن عازب، قال : كنا نتحدث أن عدة أصحاب بدر على عدة أصحاب طالوت الذين جاوزوا النهر معه، ولم يجز معه إلا مؤمن، ثلثمائة وبضعة عشر رجلا.حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ثنا أبو إسحاق، عن البراء، قال:كنا نتحدث أن أصحاب بدر يوم بدر كعدة أصحاب طالوت ثلثمائة رجل وثلاثة عشر رجلا الذين جاوزوا النهر.حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن أبي إسحاق، عن البراء، قال:كنا نتحدث أن أصحاب النبي صلى الله عليه وسلم كانوا يوم بدر ثلثمائة وبضعة عشر رجلا على عدة أصحاب طالوت من جاز معه، وما جاز معه إلا مؤمن.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن البراء بنحوه.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي إسحاق، عن البراء، قال: كنا نتحدث أن أصحاب النبي صلى الله عليه وسلم كانوا يوم بدر على عدة أصحاب طالوت يوم جاوزوا النهر، وما جاوز معه إلا مسلم.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا مسعر، عن أبي إسحاق، عن البراء مثله.4467 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم قال لأصحابه يوم بدر: " أنتم بعدة أصحاب طالوت يوم لقي " ، وكان أصحاب رسول الله صلى الله عليه وسلم يوم بدر ثلثمائة وبضعة عشر رجلا.4468 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال:محص الله الذين آمنوا عند النهر وكانوا ثلثمائة، وفوق العشرة، ودون العشرين، فجاء داود صلى الله عليه وسلم فأكمل به العدة.وقال آخرون: بل جاوز معه النهر أربعة آلاف، وإنما خلص أهل الإيمان منهم من أهل الكفر والنفاق حين لقوا جالوت. ذكر من قال ذلك:4469 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال:عبر مع طالوت النهر من بني إسرائيل أربعة آلاف، فلما جاوزه هو والذين آمنوا معه فنظروا إلى جالوت رجعوا أيضا وقالوا: لا طاقة لنا اليوم بجالوت وجنوده ! فرجع عنه أيضا ثلاثة آلاف وستمائة وبضعة وثمانون، وخلص في ثلثمائة وبضعة عشر عدة أهل بدر.4470 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: لما جاوزه هو والذين آمنوا معه، قال الذين شربوا: {لا طاقة لنا اليوم بجالوت وجنوده} وأولى القولين في ذلك بالصواب، ما روي عن ابن عباس وقاله السدي؛ وهو أنه جاوز النهر مع طالوت المؤمن الذي لم يشرب من النهر إلا الغرفة، والكافر الذي شرب منه الكثير. ثم وقع التمييز بينهم بعد ذلك برؤية جالوت ولقائه، وانخزل عنه أهل الشرك والنفاق، وهم الذين قالوا: {لا طاقة لنا اليوم بجالوت وجنوده} ومضى أهل البصيرة بأمر الله على بصائرهم، وهم أهل الثبات على الإيمان، فقالوا: {كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين} فإن ظن ذو غفلة أنه غير جائز أن يكون جاوز النهر مع طالوت إلا أهل الإيمان الذين ثبتوا معه على إيمانهم، ومن لم يشرب من النهر إلا الغرفة، لأن الله تعالى ذكره قال: {فلما جاوزه هو والذين آمنوا معه} فكان معلوما أنه لم يجاوز معه إلا أهل الإيمان، على ما روي به الخبر عن البراء بن عازب، ولأن أهل الكفر لو كانوا جاوزوا النهر كما جاوزه أهل الإيمان لما خص الله بالذكر في ذلك أهل الإيمان؛ فإن الأمر في ذلك بخلاف ما ظن. وذلك أنه غير مستنكر أن يكون الفريقان، أعني فريق الإيمان وفريق الكفر جاوزوا النهر، وأخبر الله نبيه محمدا صلى الله عليه وسلم، عن المؤمنين بالمجاوزة، لأنهم كانوا من الذين جاوزوه مع ملكهم وترك ذكر أهل الكفر، وإن كانوا قد جاوزوا النهر مع المؤمنين. والذي يدل على صحة ما قلنا في ذلك قول الله تعالى ذكره: {فلما جاوزه هو والذين آمنوا معه قالوا لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله} فأوجب الله تعالى ذكره أن الذين يظنون أنهم ملاقو الله هم الذين قالوا عند مجاوزة النهر: {كم من فئة قليلة غلبت فئة كثيرة بإذن الله} دون غيرهم الذين لا يظنون أنهم ملاقو الله، وأن الذين لا يظنون أنهم ملاقو الله هم الذين قالوا: {لا طاقة لنا اليوم بجالوت وجنوده} وغير جائز أن يضاف الإيمان إلى من جحد أنه ملاقي الله أو شك فيه..القول في تأويل قوله تعالى: {قالوا لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله} اختلف أهل التأويل في أمر هذين الفريقين، أعني القائلين: {لا طاقة لنا اليوم بجالوت وجنوده} والقائلين: {كم من فئة قليلة غلبت فئة كثيرة بإذن الله} من هما. فقال بعضهم: الفريق الذين قالوا: {لا طاقة لنا اليوم بجالوت وجنوده} هم أهل كفر بالله ونفاق، وليسوا ممن شهد قتال جالوت وجنوده، لأنهم انصرفوا عن طالوت ومن ثبت معه لقتال عدو الله جالوت ومن معه، وهم الذين عصوا أمر الله لشربهم من النهر. ذكر من قال ذلك:4471 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي بذلك؛ وهو قول ابن عباس. وقد ذكرنا الرواية بذلك عنه آنفا.4472 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {قال الذين يظنون أنهم ملاقو الله} الذين اغترفوا وأطاعوا الذين مضوا مع طالوت المؤمنون، وجلس الذين شكوا.وقال آخرون: كلا الفريقين كان أهل إيمان، ولم يكن منهم أحد شرب من الماء إلا غرفة، بل كانوا جميعا أهل طاعة، ولكن بعضهم كان أصح يقينا من بعض، وهم الذين أخبر الله عنهم أنهم قالوا: {كم من فئة قليلة غلبت فئة كثيرة بإذن الله } والآخرون كانوا أضعف يقينا، وهم الذين قالوا: {لا طاقة لنا اليوم بجالوت وجنوده } ذكر من قال ذلك:4473 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما جاوزه هو والذين آمنوا معه قالوا لا طاقة لنا اليوم بجالوت وجنوده قال الذين يظنون أنهم ملاقو الله كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين} ويكون المؤمنون بعضهم أفضل جدا وعزما من بعض، وهم مؤمنون كلهم.4474 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {كم من فئة قليلة غلبت فئة كثيرة بإذن الله} أن النبي قال لأصحابه يوم بدر: " أنتم بعدة أصحاب طالوت ثلثمائة " قال قتادة: وكان مع النبي صلى الله عليه وسلم يوم بدر ثلثمائة وبضعة عشر.4475 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الذين لم يأخذوا الغرفة أقوى من الذين أخذوا، وهم الذين قالوا : {كم من فئة قليلة غلبت فئة كثيرة بإذن الله والله مع الصابرين} ويجب على القول الذي روي عن البراء بن عازب أنه لم يجاوز النهر مع طالوت إلا عدة أصحاب بدر أن يكون كلا الفريقين اللذين وصفهما الله بما وصفهما به أمرهما على نحو ما قال فيهما قتادة وابن زيد.وأولى القولين في تأويل الآية ما قاله ابن عباس والسدي وابن جريج. وقد ذكرنا الحجة في ذلك فيما مضى قبل آنفا.وأما تأويل قوله: {قال الذين يظنون أنهم ملاقو الله} فإنه يعني: قال الذين يعلمون ويستيقنون أنهم ملاقو الله.4476 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال الذين يظنون أنهم ملاقو الله} الذين يستيقنون. فتأويل الكلام: قال الذين يوقنون بالمعاد ويصدقون بالمرجع إلى الله للذين قالوا: {لا طاقة لنا اليوم بجالوت وجنوده كم من فئة قليلة} يعني بكم كثيرا غلبت فئة قليلة فئة كثيرة بإذن الله، يعني: بقضاء الله وقدره. {والله مع الصابرين} يقول : مع الحابسين أنفسهم على رضاه وطاعته. وقد أتينا على البيان عن وجوه الظن وأن أحد معانيه العلم اليقين بما يدل على صحة ذلك فيما مضى، فكرهنا إعادته.وأما الفئة فإنهم الجماعة من الناس لا واحد له من لفظه، وهو مثل الرهط والنفر جمعه فئات وفئون في الرفع وفئين في النصب والخفض بفتح نونها في كل حال، وفئين بالرفع بإعراب نونها بالرفع وترك الياء فيها، وفي النصب فئينا، وفي الخفض فئين، فيكون الإعراب في الخفض والنصب في نونها، وفي كل ذلك مقرة فيها الياء على حالها، فإن أضيفت، قيل: هؤلاء فئينك بإقرار النون وحذف التنوين، كما قال الذين لغتهم هذه سنين في جمع السنة هذه سنينك بإثبات النون وإعرابها، وحذف التنوين منها للإضافة، وكذلك العمل في كل منقوص، مثل مائة وثبة وقلة وعزة، فأما ما كان نقصه من أوله؛ فإن جمعه بالتاء مثل عدة وعدات وصلة وصلات.وأما قوله: {والله مع الصابرين} فإنه يعني: والله معين الصابرين على الجهاد في سبيله وغير ذلك من طاعته، وظهورهم ونصرهم على أعدائه الصادين عن سبيله، المخالفين منهاج دينه. وكذلك يقال لكل معين رجلا على غيره هو معه بمعنى هو معه بالعون له والنصرة.


250-250-وَلَمَّا بَرَزُواْ لِجَالُوتَ وَجُنُودِهِ قَالُواْ رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْراً وَثَبِّتْ أَقْدَامَنَا وَانصُرْنَا عَلَى الْقَوْمِ

250-ولما برزوا لجالوت وجنوده قالوا ربنا أفرغ علينا صبرا وثبت أقدامنا وانصرنا على القوم الكافرين

القول في تأويل قوله تعالى : {ولما برزوا لجالوت وجنوده قالوا ربنا أفرغ علينا صبرا وثبت أقدامنا وانصرنا على القوم الكافرين} يعني تعالى ذكره بقوله : {ولما برزوا لجالوت وجنوده} ولما برز طالوت وجنوده لجالوت وجنوده. ومعنى قوله: {برزوا} صاروا بالبراز من الأرض، وهو ما ظهر منها واستوى، ولذلك قيل للرجل القاضي حاجته: تبرز؛ لأن الناس قديما في الجاهلية إنما كانوا يقضون حاجتهم في البراز من الأرض، فقيل: قد تبرز فلان: إذا خرج إلى البراز من الأرض لذلك، كما قيل تغوط لأنهم كانوا يقضون حاجتهم في الغائط من الأرض وهو المطمئن منها، فقيل للرجال: تغوط، أي صار إلى الغائط من الأرض. وأما قوله: {ربنا أفرغ علينا صبرا} فإنه يعني أن طالوت وأصحابه قالوا: {ربنا أفرغ علينا صبرا} يعني أنزل علينا صبرا. وقوله: {وثبت أقدامنا} يعني: وقو قلوبنا على جهادهم لتثبت أقدامنا فلا نهزم عنهم، {وانصرنا على القوم الكافرين} الذين كفروا بك فجحدوك إلها وعبدوا غيرك واتخذوا الأوثان أربابا.


251-251-فَهَزَمُوهُم بِإِذْنِ اللّهِ وَقَتَلَ دَاوُودُ جَالُوتَ وَآتَاهُ اللّهُ الْمُلْكَ وَالْحِكْمَةَ وَعَلَّمَهُ مِمَّا يَشَاءُ وَلَوْلاَ دَفْعُ

251-فهزموهم بإذن الله وقتل داوود جالوت وآتاه الله الملك والحكمة وعلمه مما يشاء ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض ولـكن الله ذو فضل على العالمين

القول في تأويل قوله تعالى: {فهزموهم بإذن الله وقتل داود جالوت} يعني تعالى ذكره بقوله: فهزم طالوت وجنوده أصحاب جالوت، وقتل داود جالوت. وفي هذا الكلام متروك ترك ذكره اكتفاء بدلالة ما ظهر منه عليه. وذلك أن معنى الكلام: ولما برزوا لجالوت وجنوده، قالوا : ربنا أفرغ علينا صبرا، وثبت أقدامنا وانصرنا على القوم الكافرين ! فاستجاب لهم ربهم، فأفرغ عليهم صبره، وثبت أقدامهم ونصرهم على القوم الكافرين، فهزموهم بإذن الله. ولكنه ترك ذكر ذلك اكتفاء بدلالة قوله: {فهزموهم بإذن الله} على أن الله قد أجاب دعاءهم الذي دعوه به. ومعنى قوله: {فهزموهم بإذن الله} قتلوهم بقضاء الله وقدره، يقال منه: هزم القوم الجيش هزيمة وهزيمي. {وقتل داود جالوت} وداود هذا هو داود بن إيشا نبي الله صلى الله عليه وسلم. وكان سبب قتله إياه كما:4477 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا بكار بن عبد الله، قال: سمعت وهب بن منبه يحدث، قال: لما خرج، أو قال: لما برز طالوت لجالوت، قال جالوت: أبرزوا لي من يقاتلني، فإن قتلني، فلكم ملكي، وإن قتلته فلي ملككم ! فأتي بداود إلى طالوت، فقاضاه إن قتله أن ينكحه ابنته وأن يحكمه في ماله. فألبسه طالوت سلاحا، فكره داود أن يقاتله، وقال: إن الله لم ينصرني عليه لم يغن السلاح. فخرج إليه بالمقلاع وبمخلاة فيها أحجار، ثم برز له، قال له جالوت: أنت تقاتلني؟ قال داود: نعم. قال: ويلك أما تخرج إلي إلا كما يخرج إلى الكلب بالمقلاع والحجارة ؟ لأبددن لحمك، ولأطعمنه اليوم الطير والسباع ! فقال له داود: بل أنت عدو الله شر من الكلب. فأخذ داود حجرا ورماه بالمقلاع، فأصابت بين عينيه حتى نفذت في دماغه، فصرع جالوت، وانهزم من معه، واحتز داود رأسه. فلما رجعوا إلى طالوت ادعى الناس قتل جالوت، فمنهم من يأتي بالسيف وبالشيء من سلاحه أو جسده، وخبأ داود رأسه، فقال طالوت : من جاء برأسه فهو الذي قتله. فجاء به داود. ثم قال لطالوت: أعطني ما وعدتني ! فندم طالوت على ما كان شرط له، وقال: إن بنات الملوك لا بد لهن من صداق، وأنت رجل جريء شجاع، فأحتمل صداقها ثلثمائة غلفة من أعدائنا ! وكان يرجو بذلك أن يقتل داود. فغزا داود وأسر منهم ثلثمائة، وقطع غلفهم وجاء بها، فلم يجد طالوت بدا من أن يزوجه. ثم أدركته الندامة، فأراد قتل داود حتى هرب منه إلى الجبل، فنهض إليه طالوت فحاصره. فلما كان ذات ليلة سلط النوم على طالوت وحرسه، فهبط إليهم داود، فأخذ إبريق طالوت الذي كان يشرب منه ويتوضأ، وقطع شعرات من لحيته وشيئا من هدب ثيابه، ثم رجع داود إلى مكانه، فناده أن حرسك، فإني لو شئت أقتلك البارحة فعلت، فإنه هذا إبريقك وشيء من شعر لحيتك وهدب ثيابك، وبعث إليه. فعلم طالوت أنه لو شاء قتله، فعطفه ذلك عليه فأمنه، وعاهده بالله لا يرى منه بأسا. ثم انصرف. ثم كان في آخر أمر طالوت أنه كان يدس لقتله، وكان طالوت لا يقاتل عدوا إلا هزم، حتى مات. قال بكار: وسئل وهب وأنا أسمع: أنبيا كان طالوت يوحى إليه؟ فقال: لم يأته وحي، ولكن كان معه نبي يقال له أشمويل، يوحى إليه، وهو الذي ملك طالوت.4478 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان داود النبي وإخوة له أربعة، معهم أبوهم شيخ كبير، فتخلف أبوهم وتخلف معه داود من بين إخوته في غنم أبيه يرعاها له، وكان من أصغرهم وخرج إخوته الأربعة مع طالوت، فدعاه أبوه وقد تقارب الناس ودنا بعضهم من بعض. قال ابن إسحاق: وكان داود فيما ذكر لي بعض أهل العلم عن وهب بن منبه رجلا قصيرا أزرق قليل شعر الرأس، وكان طاهر القلب نقيه، فقال له أبوه: يا بني إنا قد صنعنا لإخوتك زادا يتقوون به على عدوهم، فاخرج به إليهم، فإذا دفعته إليهم فأقبل إلي سريعا ! فقال: أفعل. فخرج وأخذ معه ما حمل لإخوته، ومعه مخلاته التي يحمل فيها الحجارة ومقلاعه الذي كان يرمي به عن غنمه. حتى إذا فصل من عند أبيه، فمر بحجر، فقال: يا داود خذني فاجعلني في مخلاتك تقتل بي جالوت، فإني حجر يعقوب ! فأخذه فجعله في مخلاته، ومشى. فبينا هو يمشي إذ مر بحجر آخر، فقال: يا داود خذني فاجعلني في مخلاتك تقتل بي جالوت، فإني حجر إسحاق ! فأخذه فجعله في مخلاته، ثم مضى. فبينا هو يمشي إذ مر بحجر، فقال: يا داود خذني فاجعلني في مخلاتك تقتل بي جالوت، فإني حجر إبراهيم ! فأخذه فجعله في مخلاته. ثم مضى بما معه حتى انتهى إلى القوم، فأعطى إخوته ما بعث إليهم معه. وسمع في العسكر خوض الناس بذكر جالوت، وعظم شأنه فيهم، وبهيبة الناس إياه، ومما يعظمون من أمره، فقال لهم: والله إنكم لتعظمون من أمر هذا العدو شيئا ما أدري ما هو، والله إني لو أراه لقتلته، فأدخلوني على الملك ! فأدخل على الملك طالوت، فقال: أيها الملك إني أراكم تعظمون شأن هذا العدو، والله إني لو أراه لقتلته ! فقال: يا بني ما عندك من القوة على ذلك؟ وما جربت من نفسك؟ قال: قد كان الأسد يعدو على الشاة من غنمي، فأدركه فآخذ برأسه، فأفك لحييه عنها، فآخذها من فيه، فادع لي بدرع حتى ألقيها علي ! فأتي بدرع، فقذفها في عنقه ومثل فيها فملأ عين طالوت ونفسه ومن حضر من بني إسرائيل، فقال طالوت: والله لعسى الله أن يهلكه به ! فلما أصبحوا رجعوا إلى جالوت، فلما التقى الناس قال داود: أروني جالوت ! فأروه إياه على فرس عليه لأمته؛ فلما رآه جعلت الأحجار الثلاثة تواثب من مخلاته، فيقول هذا: خذني ! ويقول هذا: خذني ! ويقول هذا: خذني ! فأخذ أحدها فجعله في مقذافه، ثم قتله به، ثم أرسله فصك بين عيني جالوت فدمغه، وتنكس عن دابته فقتله. ثم انهزم جنده، وقال الناس: قتل داود جالوت، وخلع طالوت. وأقبل الناس على داود مكانه،حتى لم يسمع لطالوت بذكر؛ إلا أن أهل الكتاب يزعمون أنه لما رأى انصراف بني إسرائيل عنه إلى داود، هم بأن يغتال داود وأراد قتله فصرف الله ذلك عنه وعن داود وعرف خطيئته، والتمس التوبة منها إلى الله.وقد روي عن وهب بن منبه في أمر طالوت وداود قول خلاف الروايتين اللتين ذكرنا قبل، وهو ما:4479 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه، قال: لما سلمت بنو إسرائيل الملك لطالوت أوحى إلى نبي بني إسرائيل أن قل لطالوت: فليغز أهل مدين، فلا يترك فيها حيا إلا قتله، فإني سأظهره عليهم ! فخرج بالناس حتى أتى مدين، فقتل من كان فيها إلا ملكهم، فإنه أسره، وساق مواشيهم. فأوحى الله إلى أشمويل : ألا تعجب من طالوت إذ أمرته فاختان فيه، فجاء بملكهم أسيرا، وساق مواشيهم، فالقه فقل له: لأنزعن الملك من بيته، ثم لا يعود فيه إلى يوم القيامة، فإني إنما أكرم من أطاعني، وأهين من هان عليه أمري ! فلقيه، فقال ما صنعت؟ لم جئت بملكهم أسيرا، ولم سقت مواشيهم؟ قال : إنما سقت المواشي لأقربها.قال له أشمويل: إن الله قد نزع من بيتك الملك، ثم لا يعود فيه إلى يوم القيامة. فأوحى الله إلى أشمويل أن انطلق إلى إيشا، فيعرض عليك بنيه، فادهن الذي آمرك بدهن القدس يكن ملكا على بني إسرائيل ! فانطلق حتى أتى إيشا، فقال: اعرض علي بنيك ! فدعا إيشا أكبر ولده، فأقبل رجل جسيم حسن المنظر، فلما نظر إليه أشمويل أعجبه، فقال: الحمد لله إن الله لبصير بالعباد ! فأوحى الله إليه: إن عينيك تبصران ما ظهر، وإني أطلع على ما في القلوب ليس بهذا، اعرض علي غيره، فعرض عليه ستة في كل ذلك يقول: ليس بهذا، فقال: هل لك من ولد غيرهم؟ فقال: بني لي غلام وهو راع في الغنم. فقال: أرسل إليه ! فلما أن جاء داود جاء غلام أمعر، فدهنه بدهن القدس، وقال لأبيه: اكتم هذا، فإن طالوت لو يطلع عليه قتله؛ فسار جالوت في قومه إلى بني إسرائيل، فعسكر وسار طالوت ببني إسرائيل وعسكر، وتهيئوا للقتال، فأرسل جالوت إلى طالوت: لم تقتل قومي وأقتل قومك ؟ أبرز لي أو أبرز لي من شئت، فإن قتلتك كان الملك لي، وإن قتلتني كان الملك لك ! فأرسل طالوت في عسكره صائحا من يبرز لجالوت، فإن قتله، فإن الملك ينكحه ابنته، ويشركه في ملكه.فأرسل إيشا داود إلى إخوته وكانوا في العسكر، فقال: اذهب فرد إخوتك، وأخبرني خبر الناس ماذا صنعوا. فجاء إلى إخوته، وسمع صوتا: إن الملك يقول: من يبرز لجالوت فإن قتله أنكحه الملك ابنته. فقال داود لإخوته: ما منكم رجل يبرز لجالوت فيقتله، وينكح ابنة الملك؟ فقالوا: إنك غلام أحمق، ومن يطيق جالوت وهو من بقية الجبارين؟ فلما لم يرهم رغبوا في ذلك، قال: فأنا أذهب فأقتله ! فانتهروه وغضبوا عليه. فلما غفلوا عنه، ذهب حتى جاء الصائح، فقال: أنا أبرز لجالوت. فذهب به إلى الملك، فقال له: لم يجبني أحد إلا غلام من بني إسرائيل هو هذا؟ قال : يا بني أنت تبرز لجالوت فتقاتله؟ قال: نعم. قال: وهل آنست من نفسك شيئا؟ قال: نعم، كنت راعيا في الغنم، فأغار علي الأسد، فأخذت بلحييه ففككتهما. فدعا له بقوس وأداة كاملة، فلبسها وركب الفرس، ثم سار منهم قريبا. ثم صرف فرسه، فرجع إلى الملك، فقال الملك ومن حوله: جبن الغلام ! فجاء فوقف على الملك، فقال: ما شأنك؟ قال داود: إن لم يقتله الله لي لم يقتله هذا الفرس وهذا السلاح، فدعني فأقاتل كما أريد. فقال: نعم يا بني. فأخذ داود مخلاته، فتقلدها وألقى فيها أحجارا، وأخذ مقلاعه الذي كان يرعى به. ثم مضى نحو جالوت؛ فلما دنا من عسكره، قال: أين جالوت يبرز لي؟ فبرز له على فرس عليه السلاح كله، فلما رآه جالوت قال: إليك أبرز؟ قال نعم. قال: فأتيتني بالمقلاع والحجر كم يؤتى إلى الكلب؟ قال: هو ذاك. قال: لا جرم إني سوف أقسم لحمك بين طير السماء وسباع الأرض. قال داود: أو يقسم الله لحمك. فوضع داود حجرا في مقلاعه، ثم دوره فأرسله نحو جالوت، فأصاب أنف البيضة التي على جالوت حتى خالط دماغه، فوقع من فرسه، فمضى داود إليه، فقطع رأسه بسيفه، فأقبل به في مخلاته، وبسلبه يجره، حتى ألقاه بين يدي طالوت، ففرحوا فرحا شديدا، وانصرف طالوت. فلما كان داخل المدينة، سمع الناس يذكرون داود، فوجد في نفسه، فجاءه داود، فقال: أعطني امرأتي ! فقال: أتريد ابنة الملك بغير صداق؟ فقال داود: ما اشترطت علي صداقا، وما لي من شيء. قال: لا أكلفك إلا ما تطيق، أنت رجل جريء، وفي جبالنا هذه جراجمة يحتربون الناس وهم غلف، فإذا قتلت منهم مائتي رجل، فأتني بغلفهم. فجعل كلما قتل منهم رجلا نظم غلفته في خيط، حتى نظم مائتي غلفة، ثم جاء بهم إلى طالوت، فألقى إليه، فقال: ادفع لي امرأتي قد جئت بما اشترطت ! فزوجه ابنته.وأكثر الناس ذكر داود، وزاده عند الناس عجبا، فقال طالوت لابنه: لتقتلن داود ! قال: سبحان الله ليس بأهل ذلك منك ! قال: إنك غلام أحمق، ما أراه إلا سوف يخرجك وأهل بيتك من الملك. فلما سمع ذلك من أبيه، انطلق إلى أخته، فقال لها: إني قد خفت أباك أن يقتل زوجك داود، فمريه أن يأخذ حذره، ويتغيب منه. فقالت له امرأته ذلك فتغيب. فلما أصبح أرسل طالوت من يدعو له داود، وقد صنعت امرأته على فراشه كهيئة النائم ولحفته. فلما جاء رسول طالوت قال: أين داود؟ ليجب الملك ! فقالت له: بات شاكيا ونام الآن ترونه على الفراش. فرجعوا إلى طالوت فأخبروه ذلك، فمكث ساعة ثم أرسل إليه، فقالت: هو نائم لم يستيقظ بعد. فرجعوا إلى الملك فقال: ائتوني به وإن كان نائما ! فجاؤوا إلى الفراش، فلم يجدوا عليه أحدا. فجاؤوا الملك فأخبروه، فأرسل إلى ابنته فقال: ما حملك على أن تكذبيني؟ قالت: هو أمرني بذلك، وخفت إن لم أفعل أمره أن يقتلني. وكان داود فارا في الجبل حتى قتل طالوت، وملك داود بعده.4480 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: كان طالوت أميرا على الجيش، فبعث أبو داود مع داود بشيء إلى إخوته، فقال داود لطالوت: ماذا لي فأقتل جالوت؟ قال: لك ثلث مالي، وأنكحك ابنتي. فأخذ مخلاته، فجعل فيها ثلاث مروات، ثم سمى حجارته تلك إبراهيم وإسحاق ويعقوب، ثم أدخل يده فقال: باسم إلهي وإله آبائي إبراهيم وإسحاق ويعقوب ! فخرج على إبراهيم، فجعله في مرجمته، فخرقت ثلاثا وثلاثين بيضة عن رأسه، وقتلت ثلاثين ألفا من ورائه.4481 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: عبر يومئذ النهر مع طالوت أبو داود فيمن عبر مع ثلاثة عشر ابنا له، وكان داود أصغر بنيه. فأتاه ذات يوم فقال: يا أبتاه ما أرمي بقذافتي شيئا إلا صرعته. فقال: أبشر يا بني، فإن الله قد جعل رزقك في قذافتك ! ثم أتاه مرة أخرى قال: يا أبتاه لقد دخلت بين الجبال، فوجدت أسدا رابضا، فركبت عليه، فأخذت بأذنيه، فلم يهجني. قال: أبشر يا بني، فإن هذا خير يعطيكه الله ! ثم أتاه يوما آخر فقال: يا أبتاه إني لأمشي بين الجبال، فأسبح، فما يبقى جبل إلا سبح معي. فقال: أبشر يا بني، فإن هذا خير أعطاكه الله !.وكان داود راعيا، وكان أبوه خلفه يأتي إليه وإلى إخوته بالطعام. فأتى النبي بقرن فيه دهن وبثوب من حديد، فبعث به إلى طالوت، فقال: إن صاحبكم الذي يقتل جالوت يوضع هذا القرن على رأسه فيغلي حتى يدهن منه ولا يسيل على وجهه، يكون على رأسه كهيئة الإكليل، ويدخل في هذا الثوب فيملؤه. فدعا طالوت بني إسرائيل فجربهم، فلم يوافقه منهم أحد. فلما فرغوا، قال طالوت لأبي داود: هل بقي لك من ولد لم يشهدنا؟ قال: نعم، بقي ابني داود، وهو يأتينا بطعامنا. فلما أتاه داود مر في الطريق بثلاثة أحجار، فكلمنه، وقلن له: خذنا يا داود تقتل بنا جالوت ! قال: فأخذهن فجعلهن في مخلاته. وكان طالوت قال: من قتل جالوت زوجته ابنتي، وأجريت خاتمه في ملكي. فلما جاء داود وضعوا القرن على رأسه، فغلى حتى أدهن منه، ولبس الثوب فملأه، وكان رجلا مسقاما مصفارا، ولم يلبسه أحد إلا تقلقل فيه. فلما لبسه داود تضايق الثوب عليه حتى تنقض. ثم مشى إلى جالوت، وكان جالوت من أجسم الناس وأشدهم؛ فلما نظر إلى داود قذف في قلبه الرعب منه، فقال له: يا فتى ارجع فإني أرحمك أن أقتلك ! قال داود: لا، بل أنا أقتلك. فأخرج الحجارة فجعلها في القذافة، كلما رفع حجرا سماه، فقال: هذا باسم أبي إبراهيم، والثاني باسم أبي إسحاق، والثالث باسم أبي إسرائيل. ثم أدار القذافة فعادت الأحجار حجرا واحدا، ثم أرسله فصك به بين عيني جالوت، فنقب رأسه فقتله. ثم لم تزل تقتل كل إنسان تصيبه تنفذ منه، حتى لم يكن بحيالها أحد. فهزموهم عند ذلك، وقتل داود جالوت. ورجع طالوت، فأنكح داود ابنته، وأجرى خاتمه في ملكه؛ فمال الناس إلى داود فأحبوه. فلما رأى ذلك طالوت وجد في نفسه وحسده، فأراد قتله. فعلم به داود أنه يريد به ذلك، فسجى له زق خمر في مضجعه، فدخل طالوت إلى منام داود، وقد هرب داود فضرب الزق ضربة فخرقه، فسالت الخمر منه، فوقعت قطرة من خمر في فيه، فقال: يرحم الله داود ما كان أكثر شربه للخمر ! ثم إن داود أتاه من القابلة في بيته وهو نائم، فوضع سهمين عند رأسه وعند رجليه وعن يمينه وعن شماله سهمين؛ فلما استيقظ طالوت بصر بالسهام فعرفها، فقال: يرحم الله داود هو خير مني، ظفرت به فقتلته، وظفر بي فكف عني. ثم إنه ركب يوما فوجده يمشي في البرية وطالوت على فرس، فقال طالوت: اليوم أقتل داود ! وكان داود إذا فزع لا يدرك، فركض على أثره طالوت، ففزع داود، فاشتد فدخل غارا، وأوحى الله إلى العنكبوت فضربت عليه بيتا؛ فلما انتهى طالوت إلى الغار نظر إلى بناء العنكبوت، فقال: لو كان دخل ها هنا لخرق بيت العنكبوت، فخيل إليه فتركه.4482 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا أن داود حين أتاهم كان قد جعل معه مخلاة فيها ثلاثة أحجار. وإن جالوت برز لهم، فنادى: ألا رجل لرجل ! فقال طالوت: من يبرز له، وإلا برزت له. فقام داود فقال: أنا فقام له طالوت فشد عليه درعه، فجعل يراه يشخص فيها ويرتفع. فعجب من ذلك طالوت، فشد عليه أداته كلها. وإن داود رماهم بحجر من تلك الحجارة فأصاب في القوم، ثم رمى الثانية بحجر فأصاب فيهم، ثم رمى الثالثة فقتل جالوت. فآتاه الله الملك والحكمة، وعلمه مما يشاء، وصار هو الرئيس عليهم، وأعطوه الطاعة.4483 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن زيد في قول الله تعالى ذكره: {ألم تر إلى الملإ من بني إسرائيل} فقرأ حتى بلغ: {فلما كتب عليهم القتال تولوا إلا قليلا منهم والله عليم بالظالمين} قال: أوحى الله إلى نبيهم إن في ولد فلان رجلا يقتل الله به جالوت، ومن علامته هذا القرن تضعه على رأسه، فيفيض ماء. فأتاه فقال: إن الله أوحى إلي أن في ولد فلان رجلا يقتل الله به جالوت، فقال: نعم يا نبي الله، قال: فأخرج له اثني عشر رجلا أمثال السواري، وفيهم رجل بارع عليهم، فجعل يعرضهم على القرن فلا يرى شيئا، فيقول لذلك الجسيم: ارجع فيرده عليه، فأوحى الله إليه: إنا لا نأخذ الرجال على صورهم، ولكن نأخذهم على صلاح قلوبهم، قال: يا رب قد زعم أنه ليس له ولد غيره، فقال: كذب، فقال: إن ربي قد كذبك، وقال: إن لك ولدا غيرهم، فقال: صدق يا نبي الله، لي ولد قصير استحييت أن يراه الناس، فجعلته في الغنم، قال: فأين هو؟ قال في شعب كذا وكذا من جبل كذا وكذا، فخرج إليه، فوجد الوادي قد سال بينه وبين التي كان يريح إليها قال: ووجده يحمل شاتين يجيز بهما، ولا يخوض بهما السيل، فلما رآه قال: هذا هو لا شك فيه، هذا يرحم البهائم فهو بالناس أرحم، قال: فوضع القرن على رأسه ففاض، فقال له: ابن أخي هل رأيت ها هنا من شيء يعجبك؟ قال: نعم إذا سبحت، سبحت معي الجبال، وإذا أتى النمر أو الذئب أو السبع أخذ شاة قمت إليه، فافتح لحييه عنها فلا يهيجني، وألفى معه صفنه، قال: فمر بثلاثة أحجار يأثر بعضها على بعض: كل واحد منها يقول: أنا الذي يأخذ، ويقول هذا: لا بل إياي يأخذ، ويقول الآخر مثل ذلك، قال: فأخذهن جميعا، فطرحهن في صفنه؛ فلما جاء مع النبي صلى الله عليه وسلم وخرجوا قال لهم نبيهم: {إن الله قد بعث لكم طالوت ملكا} فكان من قصة نبيهم وقصتهم ما ذكر الله في كتابه، وقرأ حتى بلغ: {والله مع الصابرين} قال: واجتمع أمرهم وكانوا جميعا، وقرأ: {وانصرنا على القوم الكافرين} وبرز جالوت على برذون له أبلق، في يده قوس ونشاب، فقال: من يبرز ؟ أبرزوا إلي رأسكم، قال: ففظع به طالوت، قال: فالتفت إلى أصحابه فقال: من رجل يكفيني اليوم جالوت، فقال داود أنا، فقال تعال، قال : فنزع درعا له، فألبسه إياها، قال: ونفخ الله من روحه فيه حتى ملأه، قال: فرمي بنشابة، فوضعها في الدرع، قال: فكسرها داود ولم تضره شيئا ثلاث مرات، ثم قال له: خذ الآن، فقال داود: اللهم اجعله حجرا واحدا، قال: وسمى واحدا إبراهيم، وآخر إسحاق، وآخر يعقوب، قال: فجمعهن جميعا فكن حجرا واحدا، قال: فأخذهن وأخذ مقلاعا، فأدارها ليرمي بها، فقال: أترميني كما ترمي السبع والذئب، أرمني بالقوس، قال: لا أرميك اليوم إلا بها، فقال له مثل ذلك أيضا، فقال نعم، وأنت أهون علي من الذئب، فأدارها وفيها أمر الله وسلطان الله، قال: فخلى سبيلها مأمورة، قال: فجاءت مظلة فضربت بين عينيه حتى خرجت من قفاه، ثم قتلت من أصحابه وراءه كذا وكذا، وهزمهم الله.4484 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما قطعوا ذلك يعني النهر الذي قال الله فيه مخبرا عن قيل طالوت لجنوده: {إن الله مبتليكم بنهر } وجاء جالوت وشق على طالوت قتاله، فقال طالوت للناس: لو أن جالوت قتل أعطيت الذي يقتله نصف ملكي، وناصفته كل شيء أملكه، فبعث الله داود، وداود يومئذ في الجبل راعي غنم، وقد غزا مع طالوت تسعة إخوة لداود، وهم أند منه وأعتى منه، وأعرف في الناس منه، وأوجه عند طالوت منه، فغزا وتركوه في غنمهم، فقال داود حين ألقى الله في نفسه ما ألقى وأكرمه: لأستودعن ربي غنمي اليوم، ولآتين الناس فلأنظرن ما الذي بلغني من قول الملك لمن قتل جالوت، فأتى داود إخوته، فلاموه حين أتاهم، فقالوا: لم جئت؟ قال: لأقتل جالوت، فإن الله قادر أن أقتله، فسخروا منه. قال ابن جريج: قال مجاهد: كان بعث أبو داود مع داود بشيء إلى إخوته، فأخذ مخلاة فجعل فيها ثلاث مروات، ثم سماهن إبراهيم وإسحاق ويعقوب.قال ابن جريج: قالوا: وهو ضعيف رث الحال، فمر بثلاثة أحجار، فقلن له: خذنا يا داود فقاتل بنا جالوت. فأخذهن داود وألقاهن في مخلاته، فلما ألقاهن سمع حجرا منهن يقول لصاحبه: أنا حجر هارون الذي قتل بي ملك كذا وكذا؛ وقال الثاني: أنا حجر موسى الذي قتل بي ملك كذا وكذا؛ وقال الثالث: أنا حجر داود الذي أقتل جالوت، فقال الحجران: يا حجر داود نحن أعوان لك، فصرن حجرا واحدا؛ وقال الحجر : يا داود اقذف بي فإني سأستعين بالريح، وكانت بيضته فيما يقولون والله أعلم فيها ستمائة رطل، فأقع في رأس جالوت فأقتله.قال ابن جريج: وقال مجاهد: سمى واحدا إبراهيم، والآخر إسحاق، والآخر يعقوب، وقال: باسم إلهي وإله آبائي إبراهيم وإسحاق ويعقوب، وجعلهن في مرجمته.قال ابن جريج: فانطلق حتى نفذ إلى طالوت، فقال: إنك قد جعلت لمن قتل جالوت نصف ملكك ونصف كل شيء تملك. أفلي ذلك إن قتلته؟ قال: نعم، والناس يستهزؤون بداود، وإخوة داود أشد من هنالك عليه، وكان طالوت لا ينتدب إليه أحد زعم أنه يقتل جالوت إلا ألبسه درعا عنده، فإذا لم تكن قدرا عليه نزعها عنها، وكانت درعا سابغة من دروع طالوت، فألبسها داود؛ فلما رأى قدرها عليه أمره أن يتقدم، فتقدم داود، فقام مقاما لا يقوم فيه أحد وعليه الدرع، فقال له جالوت: ويحك من أنت إني أرحمك، ليتقدم إلي غيرك من هذه الملوك، أنت إنسان ضعيف مسكين، فارجع، فقال داود: أنا الذي أقتلك بإذن الله، ولن أرجع حتى أقتلك، فلما أبى داود إلا قتاله، تقدم جالوت إليه ليأخذه بيده مقتدرا عليه، فأخرج الحجر من المخلاة، فدعا ربه، ورماه بالحجر، فألقت الريح بيضته عن رأسه، فوقع الحجر في رأس جالوت حتى دخل في جوفه، فقتله.قال ابن جريج: وقال مجاهد: لما رمى جالوت بالحجر خرق ثلاثا وثلاثين بيضة عن رأسه، وقتلت من ورائه ثلاثين ألفا، قال الله تعالى: {وقتل داود جالوت} فقال داود لطالوت: وف بما جعلت، فأبى طالوت أن يعطيه ذلك، فانطلق داود، فسكن مدينة من مدائن بني إسرائيل، حتى مات طالوت؛ فلما مات عمد بنو إسرائيل إلى داود، فجاؤوا به، فملكوه، وأعطوه خزائن طالوت، وقالوا: لم يقتل جالوت إلا نبي، قال الله: {وقتل داود جالوت وآتاه الله الملك والحكمة وعلمه مما يشاء} .القول في تأويل قوله تعالى: {وآتاه الله الملك والحكمة وعلمه مما يشاء} يعني تعالى ذكره بذلك: وأعطى الله داود الملك والحكمة وعلمه مما يشاء. والهاء في قوله: {وآتاه الله} عائدة على داود والملك السلطان والحكمة النبوة. وقوله: {وعلمه مما يشاء} يعني علمه صنعة الدروع، والتقدير في السرد، كما قال الله تعالى ذكره: {وعلمناه صنعة لبوس لكم لتحصنكم من بأسكم} [الأنبياء: 80] وقد قيل: إن معنى قوله: {وآتاه الله الملك والحكمة} أن الله آتى داود ملك طالوت ونبوة أشمويل. ذكر من قال ذلك:4485 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال:ملك داود بعدما قتل طالوت، وجعله الله نبيا، وذلك قوله: {وآتاه الله الملك والحكمة} قال: الحكمة: هي النبوة، آتاه نبوة شمعون، وملك طالوت..القول في تأويل قوله تعالى: {ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض ولكن الله ذو فضل على العالمين} يعني تعالى ذكره بذلك: ولولا أن الله يدفع ببعض الناس، وهم أهل الطاعة له والإيمان به، بعضا وهم أهل المعصية لله، والشرك به، كما دفع عن المتخلفين عن طالوت يوم جالوت من أهل الكفر بالله والمعصية له وقد أعطاهم ما سألوا ربهم ابتداء من بعثة ملك عليهم ليجاهدوا معه في سبيله بمن جاهد معه من أهل الإيمان بالله واليقين والصبر، جالوت وجنوده، لفسدت الأرض، يعني لهلك أهلها بعقوبة الله إياهم، ففسدت بذلك الأرض، ولكن الله ذو من على خلقه، وتطول عليهم بدفعه بالبر من خلقه عن الفاجر، وبالمطيع عن العاصي منهم، وبالمؤمن عن الكافر.وهذه الآية إعلام من الله تعالى ذكره أهل النفاق الذين كانوا على عهد رسول الله صلى الله عليه وسلم المتخلفين عن مشاهده والجهاد معه للشك الذي في نفوسهم ومرض قلوبهم والمشركين وأهل الكفر منهم، وأنه إنما يدفع عنهم معاجلتهم العقوبة، على كفرهم ونفاقهم بإيمان المؤمنين به وبرسوله، الذين هم أهل البصائر والجد في أمر الله، وذوو اليقين بإنجاز الله إياهم وعده على جهاد أعدائه، وأعداء رسوله من النصر في العاجل، والفوز بجناته في الآخرة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4486 - حدثني محمد بن عمر، قال: ثنا أبو عاصم عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض} يقول: ولولا دفع الله بالبار عن الفاجر، ودفعه ببقية أخلاف الناس بعضهم عن بعض لفسدت الأرض بهلاك أهلها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا سبل، عن ابن أبي نجيح، عن مجاهد: {ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض} يقول: ولولا دفاع الله بالبر عن الفاجر، وببقية أخلاف الناس بعضهم عن بعض لهلك أهلها.4487 - حدثنا ابن وكيع، قال: ثنا أبي، عن حنظلة، عن أبي مسلم، قال: سمعت عليا يقول: لولا بقية من المسلمين فيكم لهلكتم.4488 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض} يقول: لهلك من في الأرض.4489 - حدثني أبو حميد الحمصي أحمد بن المغيرة، قال: ثنا يحيى بن سعيد، قال: ثنا حفص بن سليمان، عن محمد بن سوقة، عن وبرة بن عبد الرحمن، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: " إن الله ليدفع بالمؤمن الصالح عن مائة أهل بيت من جيرانه البلاء " ثم قرأ ابن عمر: {ولولا دفع الله الناس بعضهم ببعض لفسدت الأرض} 4490 - حدثني أحمد أبو حميد الحمصي، قال: ثنا يحيى بن سعيد، قال : ثنا عثمان بن عبد الرحمن، عن محمد بن المنكدر، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: " إن الله ليصلح بصلاح الرجل المسلم ولده وولد ولده وأهل دويرته ودويرات حوله، ولا يزالون في حفظ الله ما دام فيهم " . وقد دللنا على قوله العالمين، وذكرنا الرواية فيه.وأما القراء فإنها اختلفت في قراءة قوله: {ولولا دفع الله الناس بعضهم ببعض} فقرأته جماعة من القراء: {ولولا دفع الله} على وجه المصدر من قول القائل: دفع الله عن خلقه، فهو يدفع دفعا. واحتجت لاختيارها ذلك بأن الله تعالى ذكره، هو المتفرد بالدفع عن خلقه، ولا أحد يدافعه فيغالبه. وقرأت ذلك جماعة أخرى من القراء: " ولولا دفاع الله الناس " على وجه المصدر من قول القائل: دافع الله عن خلقه، فهو يدافع مدافعة ودفاعا. واحتجت لاختيارها ذلك بأن كثيرا من خلقه يعادون أهل دين الله، وولايته والمؤمنين به، فهو بمحاربتهم إياهم ومعادتهم لهم لله مدافعون بباطلهم، ومغالبون بجهلهم، والله مدافعهم عن أوليائه وأهل طاعته والإيمان به. والقول في ذلك عندي أنهما قراءتان قد قرأت بهما القراء وجاءت بهما جماعة الأمة، وليس في القراءة بأحد الحرفين إحالة معنى الآخر. وذلك أن من دافع غيره عن شيء، فمدافعه عنه دافع، ومتى امتنع المدفوع عن الاندفاع، فهو لمدافعه مدافع؛ ولا شك أن جالوت وجنوده كانوا بقتالهم طالوت وجنوده، محاولين مغالبة حزب الله وجنده، وكان في محاولتهم ذلك محاولة مغالبة الله ودفاعه عما قد تضمن لهم من النصرة، وذلك هو معنى مدافعة الله عن الذين دافع الله عنهم بمن قاتل جالوت وجنوده من أوليائه. فتبين إذا أن سواء قراءة من قرأ: {ولولا دفع الله الناس بعضهم ببعض} وقراءة من قرأ : " ولولا دفاع الله الناس بعضهم ببعض " في التأويل والمعنى.


252-252-تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَإِنَّكَ لَمِنَ الْمُرْسَلِينَ

252-تلك آيات الله نتلوها عليك بالحق وإنك لمن المرسلين

القول في تأويل قوله تعالى: {تلك آيات الله نتلوها عليك بالحق وإنك لمن المرسلين} يعني تعالى ذكره بقوله: {تلك آيات الله} هذه الآيات التي اقتص الله فيها أمر الذين خرجوا من ديارهم وهم ألوف حذر الموت، وأمر الملأ من بني إسرائيل من بعد موسى الذين سألوا نبيهم أن يبعث لهم طالوت ملكا وما بعدها من الآيات إلى قوله : {والله ذو فضل على العالمين } ويعني بقوله: {آيات الله} حججه وأعلامه وأدلته. يقول الله تعالى ذكره: فهذه الحجج التي أخبرتك بها يا محمد، وأعلمتك من قدرتي على إماتة من هرب من الموت في ساعة واحدة وهم ألوف، وإحيائي إياهم بعد ذلك، وتمليكي طالوت أمر بني إسرائيل، بعد إذ كان سقاء أو دباغا من غير أهل بيت المملكة، وسلبي ذلك إياه بمعصيته أمري، وصرفي ملكه إلى داود لطاعته إياي، ونصرتي أصحاب طالوت، مع قلة عددهم، وضعف شوكتهم على جالوت وجنوده، مع كثرة عددهم، وشدة بطشهم؛ حجج على من جحد نعمتي، وخالف أمري، وكفر برسولي من أهل الكتابين التوراة والإنجيل، العالمين بما اقتصصت عليك من الأنباء الخفية، التي يعلمون أنها من عندي لم تتخرصها ولم تتقولها أنت يا محمد، لأنك أمي، ولست ممن قرأ الكتب، فيلتبس عليهم أمرك، ويدعوا أنك قرأت ذلك فعلمته من بعض أسفارهم، ولكنها حججي عليهم أتلوها عليك يا محمد بالحق اليقين كما كان، لا زيادة فيه، ولا تحريف، ولا تغيير شيء منه عما كان. {وإنك} يا محمد {لمن المرسلين} يقول: إنك لمرسل متبع في طاعتي، وإيثار مرضاتي على هواك، فسألك في ذلك من أمرك سبيل من قبلك من رسلي الذين أقاموا على أمري، وآثروا رضاي على هواهم، ولم تغيرهم الأهواء، ومطامع الدنيا كما غير طالوت هواه، وإيثاره ملكه، على ما عندي لأهل ولايتي، ولكنك مؤثر أمري كما آثره المرسلون الذين قبلك.


253-253-تِلْكَ الرُّسُلُ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ مِّنْهُم مَّن كَلَّمَ اللّهُ وَرَفَعَ بَعْضَهُمْ دَرَجَاتٍ وَآتَيْنَا عِيسَى ابْنَ مَرْيَمَ

253-تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات وآتينا عيسى ابن مريم البينات وأيدناه بروح القدس ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات ولـكن اختلفوا فمنهم من آمن ومنهم من كفر ولو شاء الله ما اقتتلوا ولـكن الله يفعل ما يريد

القول في تأويل قوله تعالى: {تلك الرسل فضلنا بعضهم على بعض منهم من كلم الله ورفع بعضهم درجات} يعني تعالى ذكره بقوله: {تلك الرسل} الذين قص الله قصصهم في هذه السورة، كموسى بن عمران وإبراهيم وإسماعيل وإسحاق ويعقوب وشمويل وداود، وسائر من ذكر نبأهم في هذه السورة. يقول تعالى ذكره: هؤلاء رسلي فضلت بعضهم على بعض، فكلمت بعضهم - والذي كلمته منهم موسى صلى الله عليه وسلم - ورفعت بعضهم درجات على بعض بالكرامة ورفعة المنزلة. كما:4491 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى ذكره: {تلك الرسل فضلنا بعضهم على بعض} قال: يقول: منهم من كلم الله ورفع بعضهم على بعض درجات. يقول: كلم الله موسى، وأرسل محمدا إلى الناس كافة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه.ومما يدل على صحة ما قلنا في ذلك قول النبي صلى الله عليه وسلم: "أعطيت خمسا لم يعطهن أحد قبلي: بعثت إلى الأحمر والأسود، ونصرت بالرعب، فإن العدو ليرعب مني على مسيرة شهر، وجعلت لي الأرض مسجدا وطهورا، وأحلت لي الغنائم ولم تحل لأحد كان قبلي، وقيل لي: سل تعطه، فاختبأتها شفاعة لأمتي، فهي نائلة منكم إن شاء الله من لا يشرك بالله شيئا " ..القول في تأويل قوله تعالى: {وآتينا عيسى ابن مريم البينات وأيدناه بروح القدس} يعني تعالى ذكره بذلك: {وآتينا عيسى ابن مريم البينات} وآتينا عيسى ابن مريم الحجج والأدلة على نبوته: من إبراء الأكمه والأبرص، وإحياء الموتى، وما أشبه ذلك، مع الإنجيل الذي أنزلته إليه، فبينت فيه ما فرضت عليه.ويعني تعالى ذكره بقوله: {وأيدناه} وقويناه وأعناه {بروح القدس} يعني بروح الله، وهو جبريل.وقد ذكرنا اختلاف أهل العلم في معنى روح القدس والذي هو أولى بالصواب من القول في ذلك فيما مضى قبل، فأغنى ذلك عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات} يعني تعالى ذكره بذلك: ولو أراد الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات، يعني من بعد الرسل الذين وصفهم بأنه فضل بعضهم على بعض، ورفع بعضهم درجات، وبعد عيسى ابن مريم، وقد جاءهم من الآيات بما فيه مزدجر لمن هداه الله ووفقه.ويعني بقوله: {من بعد ما جاءتهم البينات} يعني من بعد ما جاءهم من آيات الله ما أبان لهم الحق، وأوضح لهم السبيل.وقد قيل: إن الهاء والميم في قوله: {من بعدهم} من ذكر موسى وعيسى: ذكر من قال ذلك:4492 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات} يقول: من بعد موسى وعيسى.4493 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولو شاء الله ما اقتتل الذين من بعدهم من بعد ما جاءتهم البينات} يقول: من بعد موسى وعيسى..القول في تأويل قوله تعالى: {ولكن اختلفوا فمنهم من آمن ومنهم من كفر ولو شاء الله ما اقتتلوا ولكن الله يفعل ما يريد} .يعني تعالى ذكره بذلك: ولكن اختلف هؤلاء الذين من بعد الرسل لما لم يشأ الله منهم تعالى ذكره أن لا يقتتلوا، فاقتتلوا من بعد ما جاءتهم البينات من عند ربهم بتحريم الاقتتال والاختلاف، وبعد ثبوت الحجة عليهم بوحدانية الله ورسالة رسله ووحي كتابه، فكفر بالله وبآياته بعضهم، وآمن بذلك بعضهم. فأخبر تعالى ذكره: أنهم أتوا ما أتوا من الكفر والمعاصي بعد علمهم بقيام الحجة عليهم بأنهم على خطأ، تعمدا منهم للكفر بالله وآياته. ثم قال تعالى ذكره لعباده: {ولو شاء الله ما اقتتلوا} يقول: ولو أراد الله أن يحجزهم بعصمته وتوفيقه إياهم عن معصيته فلا يقتتلوا ما اقتتلوا ولا اختلفوا، {ولكن الله يفعل ما يريد} بأن يوفق هذا لطاعته والإيمان به فيؤمن به ويطيعه، ويخذل هذا فيكفر به ويعصيه.


254-254-يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِمَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لاَّ بَيْعٌ فِيهِ وَلاَ خُلَّةٌ وَلاَ شَفَاعَةٌ

254-يا أيها الذين آمنوا أنفقوا مما رزقناكم من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة والكافرون هم الظالمون

القول في تأويل قوله تعالى: {يأيها الذين آمنوا أنفقوا مما رزقناكم من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة والكافرون هم الظالمون} يعني تعالى ذكره بذلك: يا أيها الذين آمنوا أنفقوا في سبيل الله مما رزقناكم من أموالكم، وتصدقوا منها، وآتوا منها الحقوق التي فرضناها عليكم. وكذلك كان ابن جريج يقول فيما بلغنا عنه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {يا أيها الذين آمنوا أنفقوا مما رزقناكم} قال: من الزكاة والتطوع. {من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة} يقول: ادخروا لأنفسكم عند الله في دنياكم من أموالكم بالنفقة منها في سبيل الله، والصدقة على أهل المسكنة والحاجة، وإيتاء ما فرض الله عليكم فيها، وابتاعوا بها ما عنده مما أعده لأوليائه من الكرامة، بتقديم ذلك لأنفسكم، ما دام لكم السبيل إلى ابتياعه، بما ندبتكم إليه، وأمرتكم به من النفقة من أموالكم. {من قبل أن يأتي يوم لا بيع فيه} يعني من قبل مجيء يوم لا بيع فيه، يقول: لا تقدرون فيه على ابتياع ما كنتم على ابتياعه بالنفقة من أموالكم التي أمرتكم به، أو ندبتكم إليه في الدنيا قادرين، لأنه يوم جزاء وثواب وعقاب، لا يوم عمل واكتساب وطاعة ومعصية، فيكون لكم إلى ابتياع منازل أهل الكرامة بالنفقة حينئذ، أو بالعمل بطاعة الله، سبيل؛ ثم أعلمهم تعالى ذكره أن ذلك اليوم - مع ارتفاع العمل الذي ينال به رضا الله، أو الوصول إلى كرامته بالنفقة من الأموال، إذ كان لا مال هنالك يمكن إدراك ذلك به - يوم لا مخالة فيه نافعة كما كانت في الدنيا، فإن خليل الرجل في الدنيا قد كان ينفعه فيها بالنصرة له على من حاوله بمكروه وأراده بسوء، والمظاهرة له على ذلك. فآيسهم تعالى ذكره أيضا من ذلك، لأنه لا أحد يوم القيامة ينصر أحدا من الله، بل الأخلاء بعضهم لبعض عدو إلا المتقين، كما قال الله تعالى ذكره. وأخبرهم أيضا أنهم يومئذ مع فقدهم السبيل إلى ابتياع ما كان لهم إلى ابتياعه سبيل في الدنيا بالنفقة من أموالهم، والعمل بأبدانهم، وعدمهم النصراء من الخلان، والظهراء من الإخوان، لا شافع لهم يشفع عند الله كما كان ذلك لهم في الدنيا، فقد كان بعضهم يشفع في الدنيا لبعض بالقرابة والجوار والخلة، وغير ذلك من الأسباب، فبطل ذلك كله يومئذ، كما أخبر تعالى ذكره عن قيل أعدائه من أهل الجحيم في الآخرة إذا صاروا فيها: {فما لنا من شافعين ولا صديق حميم} . [الشعراء: 100-101] وهذه الآية مخرجها في الشفاعة عام والمراد بها خاص. وإنما معناه: من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة لأهل الكفر بالله، لأن أهل ولاية الله والإيمان به يشفع بعضهم لبعض. وقد بينا صحة ذلك بما أغنى عن إعادته في هذا الموضع. وكان قتادة يقول في ذلك بما:4494 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {يا أيها الذين آمنوا أنفقوا مما رزقناكم من قبل أن يأتي يوم لا بيع فيه ولا خلة ولا شفاعة} قد علم الله أن ناسا يتحابون في الدنيا، ويشفع بعضهم لبعض، فأما يوم القيامة فلا خلة إلا خلة المتقين.وأما قوله: {والكافرون هم الظالمون} فإنه يعني تعالى ذكره بذلك: والجاحدون لله المكذبون به وبرسله هم الظالمون. يقول: هم الواضعون جحودهم في غير موضعه، والفاعلون غير ما لهم فعله، والقائلون ما ليس لهم قوله. وقد دللنا على معنى الظلم بشواهده فيما مضى قبل بما أغنى عن إعادته. وفي قوله تعالى ذكره في هذا الموضع: {والكافرون هم الظالمون} دلالة واضحة على صحة ما قلناه، وأن قوله: {ولا خلة ولا شفاعة} إنما هو مراد به أهل الكفر؛ فلذلك أتبع قوله ذلك: {والكافرون هم الظالمون} فدل بذلك على أن معنى ذلك: حرمنا الكفار النصرة من الأخلاء، والشفاعة من الأولياء والأقرباء، ولم نكن لهم في فعلنا ذلك بهم ظالمين، إذ كان ذلك جزاء منا لما سلف منهم من الكفر بالله في الدنيا، بل الكافرون هم الظالمون أنفسهم بما أتوا من الأفعال التي أوجبوا لها العقوبة من ربهم.فإن قال قائل: وكيف صرف الوعيد إلى الكفار والآية مبتدأة بذكر أهل الإيمان؟ قيل له: إن الآية قد تقدمها ذكر صنفين من الناس: أحدهما أهل كفر، والآخر أهل إيمان، وذلك قوله: {ولكن اختلفوا فمنهم من آمن ومنهم من كفر} ثم عقب الله تعالى ذكره الصنفين بما ذكرهم به، فحض أهل الإيمان به على ما يقربهم إليه من النفقة في طاعته وفي جهاد أعدائه من أهل الكفر به قبل مجيء اليوم الذي وصف صفته وأخبر فيه عن حال أعدائه من أهل الكفر به، إذ كان قتال أهل الكفر به في معصيته ونفقتهم في الصد عن سبيله، فقال تعالى ذكره: {يا أيها الذين آمنوا أنفقوا} أنتم {مما رزقناكم} في طاعتي، إذ كان أهل الكفر بي ينفقون في معصيتي، {من قبل أن يأتي يوم لا بيع فيه} فيدرك أهل الكفر فيه ابتياع ما فرطوا في ابتياعه في دنياهم، {ولا خلة} لهم يومئذ تنصرهم مني، ولا شافع لهم يشفع عندي فتنجيهم شفاعته لهم من عقابي؛ وهذا يومئذ فعلي بهم جزاء لهم على كفرهم، وهم الظالمون أنفسهم دوني، لأني غير ظلام لعبيدي. وقد:4495 - حدثني محمد بن عبد الرحيم، قال: ثني عمرو بن أبي سلمة، قال: سمعت عمر بن سليمان، يحدث عن عطاء بن دينار أنه قال: الحمد لله الذي قال: {والكافرون هم الظالمون} ولم يقل: "الظالمون هم الكافرون "


255-255-اللّهُ لاَ إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ لاَ تَأْخُذُهُ سِنَةٌ وَلاَ نَوْمٌ لَّهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مَن ذَا

255-الله لا إلـه إلا هو الحي القيوم لا تأخذه سنة ولا نوم له ما في السماوات وما في الأرض من ذا الذي يشفع عنده إلا بإذنه يعلم ما بين أيديهم وما خلفهم ولا يحيطون بشيء من علمه إلا بما شاء وسع كرسيه السماوات والأرض ولا يؤوده حفظهما وهو العلي العظيم

القول في تأويل قوله تعالى: {الله لا إله إلا هو} .قد دللنا فيما مضى على تأويل قوله: "الله " .وأما تأويل قوله: {لا إله إلا هو} فإن معناه: النهي عن أن يعبد شيء غير الله الحي القيوم الذي صفته ما وصف به نفسه تعالى ذكره في هذه الآية. يقول: "الله " الذي له عبادة الخلق "الحي القيوم " ، لا إله سواه، لا معبود سواه، يعني: ولا تعبدوا شيئا سوى الحي القيوم الذي لا يأخذه سنه ولا نوم، والذي صفته ما وصف في هذه الآية. وهذه الآية إبانة من الله تعالى ذكره للمؤمنين به وبرسوله عما جاءت به أقوال المختلفين في البينات من بعد الرسل الذين أخبرنا تعالى ذكره أنه فضل بعضهم على بعض، وأتلفوا فيه، فاقتتلوا فيه كفرا به من بعض، وإيمانا به من بعض. فالحمد لله الذي هدانا للتصديق به ووفقنا للإقراروأما قوله: {الحي} فإنه يعني: الذي له الحياة الدائمة، والبقاء الذي لا أول له يحد، ولا آخر له يؤمد، إذ كان كل ما سواه فإنه وإن كان حيا فلحياته أول محدود وآخر ممدود، ينقطع بانقطاع أمدها وينقضي بانقضاء غايتها.وبما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:4496 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {الحي} حي لا يموت. حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وقد اختلف أهل البحث في تأويل ذلك، فقال بعضهم: إنما سمي الله نفسه حيا لصرفه الأمور مصارفها وتقديره الأشياء مقاديرها، فهو حي بالتدبير لا بحياة.وقال آخرون: بل هو حي بحياة هي له صفة.وقال آخرون: بل ذلك اسم من الأسماء تسمى به، فقلناه تسليما لأمره.وأما قوله: {القيوم} فإنه "الفيعول " من القيام، وأصله "القيووم " : سبق عين الفعل وهي واو ياء ساكنة، فأدغمتا فصارتا ياء مشددة؛ وكذلك تفعل العرب في كل واو كانت للفعل عينا سبقتها ياء ساكنة. ومعنى قوله: {القيوم} القائم برزق ما خلق وحفظه، كما قال أمية:لم يخلق السماء والنجوم والشمس منهـا قمر يقومقدر المهين القيوم والحشر والجنة والجحيمإلا لأمر شأنه عظيموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4497 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {القيوم} قال: القائم على كل شيء.4498 - حدثني المثنى، قال: ثنا إسحاق، عن ابن أبي جعفر، عن أبيه، عن الربيع: {القيوم} قيم كل شيء، يكلؤه ويرزقه ويحفظه.4499 - حدثني موسى، قال: ثنا عمرو، قال ثنا أسباط، عن السدي: {القيوم} وهو القائم.4500 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {الحي القيوم} قال: القائم الدائم..القول في تأويله قوله تعالى: {لا تأخذه سنة ولا نوم} يعني تعالى ذكره بقوله {لا تأخذه سنة} لا يأخذه نعاس فينعس، ولا نوم فيستثقل نوما. والوسن: خثورة النوم، ومنه قول عدي بن الرقاع:وسنان أقصده النعاس فرنقت في عينه سنة وليس بنائمومن الدليل على ما قلنا من أنها خثورة النوم في عين الإنسان، قول الأعشى ميمون بن قيس:تعاطى الضجيع إذا أقبلت بعيد النعاس وقبل الوسنوقال آخر:باكرتها الأغراب في سنة النو م فتجري خلال شواك السياليعني عند هبوبها من النوم ووسن النوم في عينها، يقال منه: وسن فلان فهو وسن وسنا وسنة وهو سنون، إذا كان كذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4501 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله تعالى: {لا تأخذه سنة} قال: السنة: النعاس، والنوم: هو النوم. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تأخذه سنة} السنة: النعاس.4502 - حدثنا الحسن بن يحيي، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة والحسن في قوله: {لا تأخذه سنة} قالا: نعسة.4503 - حدثني المثنى، قال ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك في قوله: {لا تأخذه سنة ولا نوم} قال: السنة: الوسنة، وهو دون النوم، والنوم: الاستثقال، حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {لا تأخذه سنة ولا نوم} السنة: النعاس، والنوم: الاستثقال، حدثني يحيي بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، مثله سواء.4504 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا تأخذه سنة ولا نوم} أما سنة: فهو ريح النوم الذي يأخذ في الوجه فينعس الإنسان.4505 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {لا تأخذه سنه ولا نوم} قال: السنة: الوسنان بين النائم واليقظان.4506 - حدثني عباس بن أبي طالب، قال: ثنا منجاب بن الحرث، قال: ثنا علي بن مسهر، عن إسماعيل عن يحيى بن رافع: {لا تأخذه سنه} قال: النعاس.4507 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا تأخذه سنة ولا نوم} قال: الوسنان: الذي يقوم من النوم لا يعقل، حتى ربما إذ السيف على أهله.وإنما عنى تعالى ذكره بقوله: {لا تأخذه سنة ولا نوم} لا تحله الآفات، ولا تناله العاهات. وذلك أن السعة والنوم معنيان يغمران فهم ذي الفهم، ويزيلان من أصاباه عن الحال التي كان عليها قبل أن يصيباه.فتأويل الكلام إذ كان الأمر على ما وصفنا: الله لا إله إلا هو الحي الذي لا يموت، القيوم على كل ما هو دونه بالرزق والكلاءة والتدبير والتصريف من حال إلى حال، لا تأخذه سنة ولا نوم، لا يغيره ما يغير غيره، ولا يزيله عما لم يزل عليه تنقل الأحوال وتصريف الليالي والأيام، بل هو الدائم على حال، والقيوم على جميع الأنام، لو نام كان مغلوبا مقهورا، لأن النوم غالب النائم قاهره، ولو وسن لكانت السموات والأرض وما فيهما دكا، لأن قيام جميع ذلك بتدبيره وقدرته، والنوم شاغل المدبر عن التدبير، والنعاس مانع المقدر عن التقدير بوسنه. كما:4508 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: وأخبر في الحكم بن أبان، عن عكرمة مولى ابن عباس في قوله: {لا يأخذه سنة ولا نوم} أن موسى سأل الملائكة: هل ينام الله؟ فأوحى الله إلى الملائكة، وأمرهم أن يؤرقوه ثلاثا فلا يتركوه ينام. ففعلوا، ثم أعطوه قارورتين فأمسكوه، ثم تركوه وحذروه أن يكسرهما. قال: فجعل ينعس وهما في يديه، في كل يد واحدة. قال: فجعل ينعس وينتبه، وينعس وينتبه، حتى نعس نعسة، فضرب بإحداهما الأخرى فكسرهما. قال معمر: إنما هو مثل ضربه الله، يقول: فكذلك السموات والأرض في يديه.4509 - حدثنا إسحاق بن أبي إسرائيل، قال: ثنا هشام بن يوسف، عن أمية بن شبل، عن الحكم بن أبان، عن عكرمة، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يحكي عن موسى صلى الله عليه وسلم على المنبر، قال: "وقع في نفس موسى هل ينام الله تعالى ذكره؟ فأرسل الله إليه ملكا فأرقه ثلاثا، ثم أعطاه قارورتين، في كل يد قارورة، أمره أن يحتفظ بهما " قال: "فجعل ينام وتكاد يداه تلتقيان، ثم يستيقظ فيحبس إحداهما عن الأخرى، ثم نام نومة فاصطفقت يداه وانكسرت القارورتان " . قال: ضرب الله مثلا له، أن الله لو كان ينام لم تستمسك السماء والأرض..القول في تأويل قوله تعالى: {له ما في السموات وما في الأرض من ذا الذي يشفع عنده إلا بإذنه} يعني تعالى ذكره بقوله: {له ما في السموات وما في الأرض} أنه مالك جميع ذلك بغير شريك ولا نديد، وخالق جميعه دون كل آلهة ومعبود. وإنما يعنى بذلك أنه لا تنبغي العبادة لشيء سواه، لأن المملوك إنما هو طوع يد مالكه، وليس له خدمة غيره إلا بأمره. يقول: فجميع ما في السموات والأرض ملكي وخلقي، فلا ينبغي أن يعبد أحد من لقي غيري وأنا مالكه، لأنه لا ينبغي للعبد أن يعبد غير مالكه، ولا يطيع سوى مولاه. وأما قوله: {من ذا الذي يشفع عنده إلا بإذنه} يعني بذلك: من ذا الذي يشفع لمماليكه إن أراد عقوبتهم إلا أن يليه، ويأذن له بالشفاعة لهم. وإنما قال ذلك تعالى ذكره لأن المشركين قالوا: ما نعبد أوثاننا هذه إلا ليقربونا إلى الله زلفى، فقال الله تعالى ذكره لهم: لي ما في السموات وما في الأرض مع السموات والأرض ملكا، فلا ينبغي العبادة لغيري، فلا تعبدوا الأوثان التي تزعمون أنها تقربكم مني زلفى، فإنها لا تنفعكم عندي ولا تغني عنكم شيئا، ولا يشفع عندي أحد لأحد إلا بتخليتي إياه والشفاعة لمن يشفع له، من رسلي وأوليائي وأهل طاعتي..القول في تأويل قوله تعالى: {يعلم ما بين أيديهم وما خلفهم} يعني تعالى ذكره بذلك أنه المحيط بكل ما كان وبكل ما هو كائن علما، لا يخفى عليه شيء منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4510 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم: {يعلم ما بين أيديهم} الدنيا {وما خلفهم} الآخرة.4511 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يعلم ما بين أيديهم} ما مضى من الدنيا {وما خلفهم} من الآخرة.4512 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج قوله: {يعلم ما بين أيديهم} ما مضى أمامهم من الدنيا {وما خلفهم} ما يكون بعدهم من الدنيا والآخرة.4513 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {يعلم ما بين أيديهم} قال: ما بين أيديهم فالدنيا {وما خلفهم} فالآخرة.وأما قوله: {ولا يحيطون بشيء من علمه إلا بما شاء} فإنه يعني تعالى ذكره أنه العالم الذي لا يخفي عليه شيء محيط بذلك كله محص له دون سائر من دونه، وأنه لا يعلم أحد سواه شيئا إلا بما شاء هو أن يعلمه فأراد فعلمه.وإنما يعني بذلك أن العبادة لا تنبغي لمن كان بالأشياء جاهلا فكيف يعبد من لا يعقل شيئا البتة من وثن وصنم، يقول: أخلصوا العبادة لمن هو محيط بالأشياء كلها يعلمها، لا يخفي عليه صغيرها وكبيرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4514 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا يحيطون بشيء من علمه} يقول: لا يعلمون بشيء من علمه إلا بما شاء هو أن يعلمهم..القول في تأويل قوله تعالى: {وسع كرسيه والسموات والأرض} اختلف أهل التأويل في معنى الكرسي الذي أخبر الله تعالى ذكره في هذه الآية أنه وسع السموات والأرض، فقال بعضهم: هو علم الله تعالى ذكره. ذكر من قال ذلك:4515 - حدثنا أبو كريب وسلم بن جنادة، قالا: ثنا ابن إدريس، عن مطرف، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس: {وسع كرسيه} قال: كرسيه: علمه.4516 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مطرف، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس، مثله، وزاد فيه: ألا ترى إلى قوله: {ولا يؤوده حفظهما} ؟وقال آخرون: الكرسي: موضع القدمين. ذكر من قال ذلك:4517 - حدثني علي بن مسلم الطوسي، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثني أبي، قال: ثني محمد بن جحادة، عن سلمة بن كهيل، عن عمارة بن عمير، عن أبي موسى، قال: الكرسي: موضع القدمين، وله أطيط كأطيط الرحل.4518 - حدثني موسى بن هاوون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وسع كرسيه السموات والأرض} فإن السموات والأرض في جوف الكرسي، والكرسي بين يدي العرش، وهو موضع قدميه.4519 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {وسع كرسيه السموات والأرض} قال: كرسيه الذي يوضع تحت العرش، الذي يجعل الملوك عليه أقدامهم،4520 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، عن سفيان، عن عمار الدهني، عن مسلم البطين، قال: الكرسي: موضع القدمين.4521 - حدثني عن عمار، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وسع كرسيه السموات والأرض} قال: لما نزلت: {وسع كرسيه السموات والأرض} قال أصحاب النبي صلى الله عليه وسلم: يا رسول الله هذا الكرسي وسع السموات والأرض، فكيف العرش فأنزل الله تعالى: {وما قدروا الله حق قدره} إلى قوله: {سبحانه وتعالى عما يشركون} . [الزمر: 67] 4522 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وسع كرسيه السموات والأرض} قال ابن زيد: فحدثني أبي قال: قال رسول الله صلى الله عليه وسلم: "ما السموات السبع في الكرسي إلا كدراهم سبعة ألقيت في ترس " قال: وقال أبو ذر: سمعت رسول الله صلى الله عليه وسلم يقول: "ما الكرسي في العرش إلا كحلقة من حديد ألقيت بين ظهري فلاة من الأرض " وقال آخرون: الكرسي: هو العرش نفسه. ذكر من قال ذلك:4523 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: كان الحسن يقول: الكرسي: هو العرش.قال أبو جعفر: ولكل قول من هذه الأقوال وجه ومذهب، غير أن الذي هو أولى بتأويل الآية ما جاء به الأثر عن رسول الله صلى الله عليه وسلم، وهو ما:4524 - حدثني به عبد الله بن أبي زياد القطواني، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبى إسحاق، عن عبد الله بن خليفة، قال: أتت امرأة النبي صلى الله عليه وسلم، فقالت: ادع الله أن يدلني الجنة! فعظم الرب تعالى ذكره، ثم قال: "إن كرسيه وسع السموات والأرض، وأنه ليقعد عليه فما يفضل منه مقدار أربع أصابع " ثم قال بأصابعه فجمعها: "وإن له أطيطا كأطيط الرحل الجديد إذا ركب من ثقله " حدثني عبد الله بن أبى زياد، قال: ثنا يحيى بن أبي بكر، عن إسرائيل، عن أبي إسحاق، عن عبد الله بن خليفة، عن عمر، عن النبي صلى الله عليه وسلم، بنحوه. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن عبد الله بن خليفة، قال: جاءت امرأة، فذكر نحوه.وأما الذي يدل على صحته ظاهر القرآن فقول ابن عباس الذي رواه جعفر بن أبي المغيرة عن سعيد بن جبير عنه أنه قال: هو علمه، وذلك لدلالة قوله تعالى ذكره: {ولا يؤوده حفظهما} على أن ذلك كذلك، فأخبر أنه لا يؤوده حفظ ما علم، وأحاط به مما في السموات والأرض، وكما أخبر عن ملائكته أنهم قالوا في دعائهم: {ربنا وسعت كل شيء رحمة وعلما} [غافر: 7] فأخبر تعالى ذكره أن علمه وسع كل شيء، فكذلك قوله: {وسع كرسيه السموات والأرض} . وأصل الكرسي: العلم، ومنه قيل للصحيفة يكون فيها علم مكتوب كراسة، ومنه قول الراجز في صفة قانص:حتى إذا ما احتازها تكرسايعني علم. ومنه يقال للعلماء: الكراسي، لأنهم المعتمد عليهم، كما يقال: أوتاد الأرض، يعني بذلك أنهم العلماء الذي تصلح بهم الأرض؛ ومنه قول الشاعر:يحف بهم بيض الوجوه وعصبة كراسي بالأحداث حين تنوبيعني بذلك علماء بحوادث الأمور ونوازلها. والعرب تسمي أصل كل شيء الكرس، يقال منه: فلان كريم الكرس: أي كريم الأصل، قال العجاج:قد علم القدوس مولى القدس أن أبا العباس أولى نفسبمعدن الملك الكريم الكرسيعني بذلك: الكريم الأصل، ويروى:في معدن العز الكريم الكرس.القول في تأويل قوله تعالى: {ولا يؤوده حفظهما} يعني تعالى ذكره بقوله: {ولا يؤوده حفظهما} ولا يشق عليه ولا يعقله، يقال منه: قد أدني هذا الأمر فهو يؤودني أودا وإيادا، ويقال: ما آدك فهو لي آئد، يعني بذلك: ما أثقلك فهو لي مثقل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4525 - حدثنا المثنى بن إبراهيم، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ولا يؤوده حفظهما} يقول: لا يثقل عليه. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا يؤوده حفظهما} قال: لا يثقل عليه حفظهما.4526 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولا يؤوده حفظهما} لا يعقل عليه لا يجهده حفظهما.4527 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الحسن وقتادة في قوله: {ولا يؤوده حفظهما} قال: لا يعقل عليه شيء. حدثني محمد بن عبد الله بن بزيع، قال: ثنا يوسف بن خالد السمتي، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في قوله: {ولا يؤود حفظهما} قال: لا يعقل عليه حفظهما.4528 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، وحدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قالا جميعا: أخبرنا جويبر، عن الضحاك: {ولا يؤوده حفظهما} قال: لا يعقل عليه. حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن عبيد، عن الضحاك، مثله.4529 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعته - يعني خلادا - يقول: سمعت أبا عبد الرحمن المديني يقول في هذه الآية: {ولا يؤوده حفظهما} قال: لا يكثر عليه.4530 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولا يؤوده حفظهما} قال: لا يكرثه.4531 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا يؤوده حفظهما} قال: لا يثقل عليه.4532 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولا يؤوده حفظهما} يقول: لا يثقل عليه حفظهما.4533 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يؤوده حفظهما} قال: لا يعز عليه حفظهما.قال أبو جعفر: والهاء والميم والألف في قوله: {حفظهما} من ذكر السموات والأرض؛ فتأويل الكلام: وسع كرسيه السموات والأرض، ولا يثقل عليه حفظ السموات والأرض.وأما تأويل قوله: {وهو العلي} فإنه يعني: والله العلي. والفعيل: الفعيل من قولك علا يعلو علوا: إذا ارتفع، فهو عال وعلي، والعلي: ذو العلو والارتفاع على خلقه بقدرته. وكذلك قوله: {العظيم} ذو العظمة، الذي كل شيء دونه، فلا شيء أعظم منه. كما:4534 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: العظيم الذي قد كمل في عظمته.واختلف أهل البحث في معنى قوله: {وهو العلي} فقال بعضهم: يعني بذلك؛ وهو العلي عن النظير والأشباه. وأنكروا أن يكون معنى ذلك: وهو العلي المكان، وقالوا: غير جائز أن يخلو منه مكان، ولا معنى لوصفه بعلو المكان؛ لأن ذلك وصفه بأنه في مكان دون مكان.وقال آخرون: معنى ذلك: وهو العلي على خلقه بارتفاع مكانه عن أماكن خلقه، لأنه تعالى ذكره فوق جميع خلقه وخلقه دونه، كما وصف به نفسه أنه على العرش، فهو عال بذلك عليهم.وكذلك اختلفوا في معنى قوله: {العظيم} فقال بعضهم: معنى العظيم في هذا الموضع: المعظم صرف المفعل إلى فعيل، كما قيل للخمر المعتقة: خمر عتيق، كما قال الشاعر:وكأن الخمر العتيق من الإسفنط ممزوجة بماء زلالوإنما هي معتقة. قالوا: فقوله "العظيم " معناه: المعظم الذي يعظمه خلقه ويهابونه ويتقونه. قالوا: وإنما يحتمل قول القائل: هو عظيم أحد معنين: أحدهما: ما وصفنا من أنه معظم؛ والآخر: أنه عظيم في المساحة والوزن. قالوا: وفي بطول القول بأن يكون معنى ذلك: أنه عظيم في المساحة والوزن صحة القول بما قلنا.وقال آخرون: بل تأويل قوله: {العظيم} هو أن له عظمة هي له صفة. وقالوا: لا نصف عظمته بكيفية، ولكنا نضيف ذلك إليه من جهة الإثبات، وننفي عنه أن يكون ذلك على معنى مشابهة العظم المعروف من العباد، لأن ذلك تشبيه له بخلقه، وليس كذلك.وأنكر هؤلاء ما قاله أهل المقالة التي قدمنا ذكرها، وقالوا: لو كان معنى ذلك أنه معظم، لوجب أن يكون قد كان غير عظيم قبل أن يخلق الخلق، وأن يبطل معنى ذلك عند فناء الخلق، لأنه لا معظم له في هذه الأحوال.وقال آخرون: بل قوله: إنه العظيم وصف منه نفسه بالعظم. وقالوا: كل ما دونه من خلقه فبمعنى الصغر لصغرهم عن عظمته.


256-256-لاَ إِكْرَاهَ فِي الدِّينِ قَد تَّبَيَّنَ الرُّشْدُ مِنَ الْغَيِّ فَمَنْ يَكْفُرْ بِالطَّاغُوتِ وَيُؤْمِن بِاللّهِ فَقَدِ اسْتَمْسَكَ

256-لا إكراه في الدين قد تبين الرشد من الغي فمن يكفر بالطاغوت ويؤمن بالله فقد استمسك بالعروة الوثقى لا انفصام لها والله سميع عليم

القول في تأويل قوله تعالى: {لا إكراه في الدين} .اختلف أهل التأويل في معنى ذلك، فقال بعضهم: نزلت هذه الآية في قوم من الأنصار، أو في رجل منهم كان لهم أولاد قد هودوهم أو نصروهم؛ فلما جاء الله بالإسلام أرادوا إكراههم عليه، فنهاهم الله عن ذلك، حتى يكونوا هم يختارون الدخول في الإسلام. ذكر من قال ذلك:4535 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس قال: كانت المرأة تكون مقلاتا، فتجعل على نفسها إن عاش لها ولد أن تهوده؛ فلما أجليت بنو النضير كان فيهم من أبناء الأنصار، فقالوا: لا ندع أبناءنا! فأنزل الله تعالى ذكره: {لا إكراه في الدين قد تبين الرشد من الغي} .4536 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن أبي بشر، عن سعيد بن جبير، قال: كانت المرأة تكون مقلى ولا يعيش لها ولد - قال شعبة: وإنما هو مقلات -، فتجعل عليها إن بقي لها ولد لتهودنه. قال: فلما أجليت بنو النضير كان فيهم منهم، فقالت الأنصار: كيف نصنع بأبنائنا؟ فنزلت هذه الآية: {لا إكراه في الدين قد تبين الرشد من الغي} قال: من شاء أن يقيم أقام ومن شاء أن يذهب ذهب.4537 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، وحدثني يعقوب، قال: ثنا ابن علية، عن داود، عن عامر، قال: كانت المرأة من الأنصار تكون مقلاتا لا يعيش لها ولد، فتنذر إن عاش ولدها أن تجعله مع أهل الكتاب على دينهم. فجاء الإسلام وطوائف من أبناء الأنصار على دينهم، فقالوا: إنما جعلناهم على دينهم، ونحن نرى أن دينهم أفضل من ديننا، وإذ جاء الله بالإسلام فلنكرهنهم! فنزلت: {لا إكراه في الدين} فكان فصل ما بين من اختار اليهودية والإسلام، فمن لحق بهم اختار اليهودية، ومن أقام اختار الإسلام. ولفظ الحديث لحميد.4538 - حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر بن سليمان، قال: سمعت داود، عن عامر، بنحو معناه، إلا أنه قال: فكان فصل ما بينهم إجلاء رسول الله صلى الله عليه وسلم بني النضير، فلحق بهم من كان يهوديا ولم يسلم منهم، وبقي من أسلم. حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر بنحوه، إلا أنه قال: إجلاء النضير إلى خيبر، فمن اختار الإسلام أقام، ومن كره لحق بخيبر.4539 - حدثني ابن حميد، قال: ثنا سلمة، عن أبي إسحاق، عن محمد بن أبي محمد الحرشي مولى زيد بن ثابت عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قوله: {لا إكراه في الدين قد تبين الرشد من الغي} قال: نزلت في رجل من الأنصار من بني سالم بن عوف يقال له الحصين؛ كان له ابنان نصرانيان، وكان هو رجلا مسلما، فقال للنبي صلى الله عليه وسلم: ألا أستكرههما فإنهما قد أبيا إلا النصرانية؟ فأنزل الله فيه ذلك.4540 - حدثني المثنى قال: ثنا حجاج بن المنهال، قال: ثنا أبو عوانة، عن أبي بشر، قال: سألت سعيد بن جبير عن قوله: {لا إكراه في الدين قد تبين الرشد من الغي} قال: نزلت هذه في الأنصار. قال: قلت خاصة، قال: خاصة. قال: كانت المرأة في الجاهلية تنذر إن ولدت ولدا أن تجعله في اليهود تلتمس بذلك طول بقائه. قال: فجاء الإسلام وفيهم منهم؛ فلما أجليت النضير، قالوا: يا رسول الله، أبناؤنا وإخواننا فيهم، قال: فسكت عنهم رسول الله صلى الله عليه وسلم، فأنزل الله تعالى ذكره: {لا إكراه في الدين قد تبين الرشد من الغي} قال: فقال رسول الله صلى الله عليه وسلم: "قد خير أصحابكم، فإن اختاروكم فهم منكم، وإن اختاروهم فهم منهم " قال: فأجلوهم معهم.4541 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {لا إكراه في الدين قد تبين الرشد من الغي} إلى: {لا انفصام لها} قال: نزلت في رجل من الأنصار يقال له أبو الحصين: كان له ابنان، فقدم تجار من الشام إلى المدينة يحملون الزيت؛ فلما باعوا وأرادوا أن يرجعوا أتاهم ابنا أبي الحصين، فدعوهما إلى النصرانية فتنصرا، فرجعا إلى الشام معهم. فأتى أبوهما إلى رسول الله صلى الله عليه وسلم، فقال: إن ابني تنصرا وخرجا، فأطلبهما؟ فقال: {لا إكراه في الدين قد تبين الرشد من الغي} ولم يؤمر يومئذ بقتال أهل الكتاب. وقال: "أبعدهما الله! هما أول من كفر " . فوجد أبو الحصين في نفسه على النبي صلى الله عليه وسلم حين لم يبعث في طلبهما، فنزلت: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما} [النساء: 65] ثم إنه نسخ: {لا إكراه في الدين} فأمر بقتال أهل الكتاب في سورة براءة.4542 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {لا إكراه في الدين} قال: كانت في اليهود يهود أرضعوا رجالا من الأوس، فلما أمر النبي صلى الله عليه وسلم بإجلائهم، قال أبناؤهم من الأوس: لنذهبن معهم، ولندينن بدينهم! فمنعهم أهلوهم، وأكرهوهم على الإسلام، ففيهم نزلت هذه الآية.4543 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا، عن سفيان، عن صيف، عن مجاهد: {لا إكراه في الدين} قال: كان ناس من الأنصار مسترضعين في بني قريظة، فأرادوا أن يكرهوهم على الإسلام، فنزلت: {لا إكراه في الدين قد تبين الرشد من الغي} . حدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، عن ابن جريج، قال: قال مجاهد: كانت النضير يهودا فأرضعوا. ثم ذكر نحو حديث محمد بن عمرو، عن أبي عاصم. قال ابن جريج: وأخبرني عبد الكريم، عن مجاهد أنهم كانوا قد دان بدينهم أبناء الأوس، دانوا بدين النضير.4544 - حدثني المثنى، قال: لنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن داود بن أبي هند، عن الشعبي: أن المرأة من الأنصار كانت تنذر إن عاش ولدها لتجعلنه في أهل الكتاب فلما جاء الإسلام قالت الأنصار: يا رسول الله ألا نكره أولادنا الذين هم في يهود على الإسلام، فإنا إنما جعلناهم فيها ونحن نرى أن اليهودية أفضل الأديان؟ فلما إذ جاء الله بالإسلام، أفلا نكرههم على الإسلام؟ فأنزل الله تعالى ذكره: {لا إكراه في الدين قد تبين الرشد من الغي} . حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن داود، عن الشعبي مثله، وزاد: قال: كان فصل ما بين من اختار اليهود منهم وبين من اختار الإسلام، إجلاء بني النضير؛ فمن خرج مع بني النضير كان منهم، ومن تركهم اختار الإسلام.4545 - حدثني يونس، قال: أخبرنا بن وهب، قال: قال ابن زيد في قوله: {لا إكراه في الدين} إلى قوله: {العروة الوثقى} قال: قال منسوخ.4546 - حدثني سعيد بن الربيع الرازي، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، ووائل، عن الحسن: أن أناسا من الأنصار كانوا مسترضعين في بني النضير، فلما أجلوا، أراد أهلوهم أن يلحقوهم بدينهم، فنزلت: {لا إكراه في الدين} .وقال آخرون: بل معنى ذلك: لا يكره أهل الكتاب على الدين إذا بذلوا الجزية، ولكنهم يقرون على دينهم. وقالوا: الآية في خاص من الكفار، ولم ينس منها شيء. ذكر من قال ذلك:4547 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لا إكراه في الدين قد تبين الرشد من الغي} قال: أكره عليه هذا الحي من العرب، لأنهم كانوا أمة أميه، ليس لهم كتاب يعرفونه، فلم يقبل منهم غير الإسلام، ولا يكره عليه أهل الكتاب إذا أقروا بالجزية أو بالخراج، ولم يفتنوا عن دينهم، فيخلى عنهم. حدثنا محمد بن بشار، قال: ثنا سليمان قال: ثنا أبو هلال، قال: ثنا قتادة في قوله، {لا إكراه في الدين} قال: هو هذا الحي من العرب أكرهوا على الدين، لم يقبل منهم إلا القتل أو الإسلام، وأهل الكتاب قبلت معهم الجزية ولم يقتلوا.4548 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن جويبر، عن الضحاك في قوله: {لا إكراه في الدين} قال: أمر رسول الله صلى الله عليه وسلم أن يقاتل جزيرة العرب من أهل الأوثان، فلم يقبل منهم إلا "لا إله إلا الله " ، أو السيف. ثم أمر فيمن سواهم بأن يقبل منهم الجزية؛ فقال: {لا إكراه في الدين قد تبين الرشد من الغي} . حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا إكراه في الدين} قال: كانت العرب ليس لها دين، فكرهوا على الدين بالسيف، قال، ولا يكره اليهود ولا النصارى والمجوس إذا أعطوا الجزية.4549 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ابن أبي نجيح، قال: سمعت مجاهدا يقول لغلام له نصراني: يا جرير أسلم! ثم قال: هكذا كان يقال لهم.4550 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا إكراه في الدين قد تبين الرشد من الغي} قال: وذلك لما دل الناس في الإسلام، وأعطى أهل الكتاب الجزية.وقال آخرون: هذه الآية منسوخة، وإنما نزلت قبل أن يفرض القتال. ذكر من قال ذلك:4551 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يعقوب بن عبد الرحمن الزهري قال: سألت زيد بن أسلم عن قول الله تعالى ذكره: {لا إكراه في الدين} قال: كان رسول الله صلى الله عليه وسلم بمكة عشر سنين لا يكره أحدا في الدين، فأبى المشركون إلا أن يقاتلوهم، فاستأذن الله في قتالهم، فأذن له.وأولى هذه الأقوال بالصواب قول من قال: نزلت هذه الآية في خاص من الناس، قال: عنى بقوله تعالى ذكره: {لا إكراه في الدين} أهل الكتابين والمجوس، وكل من جاء إقراره على دينه المخالف دين الحق، وأخذ الجزية منه. وأنكروا أن يكون شيء منها منسوخا.وإنما قلنا هذا القول أولى الأقوال في ذلك بالصواب لما قد دللنا عليه في كتابنا كتاب اللطيف من البيان عن أصول الأحكام " من أن الناسخ غير كائن ناسخا إلا ما نفى حكم المنسوخ، فلم يجز اجتماعهما. فأما ما كان ظاهره العموم من الأمر والنهي وباطنه الخصوص، فهو من الناس والمنسوخ بمعزل. وإذ كان ذلك كذلك، وكان غير مستحيل أن يقال: لا إكراه لأحد ممن أخذت منه الجزية في الدين، ولم يكن في الآية دليل على أن تأويلها بخلاف ذلك، وكان المسلمون جميعا قد نقلوا عن نبيهم صلى الله عليه وسلم أنه أكره على الإسلام قوما، فأبى أن يقبل منهم إلا الإسلام، وحكم بقتلهم إن امتنعوا منه، وذلك كعبدة الأوثان من مشركي العرب، وكالمرتد عن دينه دين الحق إلى الكفر ومن أشبههم، وأنه ترك إكراه الآخرين على الإسلام بقبوله الجزية منه، وإقراره على دينه الباطل، وذلك كأهل الكتابين، ومن أشبههم؛ كان بينا بذلك أن معنى قوله: {لا إكراه في الدين} إنما هو لا إكراه في الدين لأحد ممن حل قبول الجزية منه بأدائه الجزية، ورضاه بحكم الإسلام. ولا معنى لقول من زعم أن الآية منسوخة الحكم بالإذن بالمحاربة.فإن قال قائل: فما أنت قائل فيما روي عن ابن عباس وعمن روي عنه: من أنها نزلت في قوم من الأنصار أرادوا أن يكرهوا أولادهم على الإسلام؟ قلنا: ذلك غير مدفوعة صحته، ولكن الآية قد تنزل في خاص من الأمر، ثم يكون حكمها عاما في كل ما جانس المعنى الذي أنزلت فيه. فالذين أنزلت فيهم هذه الآية على ما ذكر ابن عباس وغيره، إنما كانوا قوما دانوا بدين أهل التوراة قبل ثبوت عقد الإسلام لهم، فنهى الله تعالى ذكره عن إكراههم على الإسلام، وأنزل بالنهي عن ذلك آية يعم حكمها كل من كان في مثل معناهم ممن كان على دين من الأديان التي يجوز أخذ الجزية من أهلها، وإقرارهم عليها على النحو الذي قلنا في ذلك.ومعنى قوله: {لا إكراه في الدين} لا يكره أحد في دين الإسلام عليه، وإنما أدلت الألف واللام في الدين تعريفا للدين الذي عنى الله بقوله: لا إكراه فيه، وأنه هو الإسلام.وقد يحتمل أن يكون أدخلتا عقيبا من الهاء المنوية في الدين، فيكون معنى الكلام حينئذ: وهو العلي العظيم لا إكراه في دينه، قد تبين الرشد من الغي. وكأن هذا القول أشبه بتأويل الآية عندي.وأما قوله: {قد تبين الرشد} فإنه مصدر من قول القائل: رشدت فأنا أرشد رشدا ورشدا ورشادا، وذلك إذا أصاب الحق والصواب. وأما الغي، فإنه مصدر من قول القائل: قد غوى فلان فهو ينوى غيا وغواية. وبعض العرب يقول: غوى فلان يغوى. والذي عليه قراءة القراء: {ما ضل صاحبكم وما غوى} [النجم: 2] الفتح، وهي أفصح اللغتين، وذلك إذا عدا الحق وتجاوزه فضل.فتأويل الكلام إذا: قد وضح الحق من الباطل، واستبان لطالب الحق والرشاد وجه مطلبه، فتميز من الضلالة والغواية، فلا تكرهوا من أهل الكتابين، ومن أبحت لكم أخذ الجزية منه، على دينكم، دين الحق؛ فإن من حاد عن الرشاد بعد استبانته له، فإلى ربه أمره، وهو ولي عقوبته في معاده..القول في تأويل قوله تعالى: {فمن يكفر بالطاغوت ويؤمن بالله}.اختلف أهل التأويل في معنى الطاغوت، فقال بعضهم: هو الشيطان. ذكر من قال ذلك:4552 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن حسان بن فائد العبسي قال: قال عمر بن الخطاب: الطاغوت: الشيطان. حدثني محمد بن المثنى، قال: ثني ابن أبي عدي، عن شعبة، عن أبي إسحاق، عن حسان بن فائد، عن عمر، مثله.4553 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عمن حدثه، عن مجاهد، قال: الطاغوت: الشيطان.4554 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا زكريا، عن الشعبي، قال: الطاغوت: الشيطان.4555 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {فمن يكفر بالطاغوت} قال: الشيطان.4556 - حدثنا بشر بن معاذ، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة: الطاغوت: الشيطان.4557 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {فمن كفر بالطاغوت} بالشيطان.وقال آخرون: الطاغوت: هو الساحر. ذكر من قال ذلك:4558 - حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى قال: ثنا داود، عن أبي العالية، أنه قال: الطاغوت: الساحر. وقد خولف عبد الأعلى في هذه الرواية، وأنا أذكر الخلاف بعد.4559 - حدثنا محمد بن بشار، قال: ثنا حميد بن مسعدة، قال: ثنا عوف، عن محمد، قال: الطاغوت: الساحر.وقال آخرون: بل الطاغوت: هو الكاهن. ذكر من قال ذلك:4560 - حدثني ابن بشار، قال: حدثنا محمد بن جعفر، قال: حدثنا سعيد، عن أبي بشر، عن سعيد بن جبير، قال: الطاغوت: الكاهن.4561 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع، قال: الطاغوت: الكاهن.4562 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فمن يكفر بالطاغوت} قال: كهان تنزل عليها شياطين يلقون على ألسنتهم وقلوبهم.أخبرني أبو الزبير عن جابر بن عبد الله، أنه سمعه يقول: وسئل عن الطواغيت التي كانوا يتحاكمون إليها، فقال: كان في جهينة واحد، وفي أسلم واحد، وفي كل حي واحد، وهي كهان ينزل عليها الشيطان.والصواب من القول عندي في الطاغوت: أنه كل ذي طغيان على الله فعبد من دونه، إما بقهر منه لمن عبده، وإما بطاعة ممن عبده له، وإنسانا كان ذلك المعبود، أو شيطانا، أو وثنا، أو صنما، أو كائنا ما كان من شيء. وأرى أن أصل الطاغوت: الطغووت، من قول القائل: طغا فلان يطغوا: إذا عدا قدره فتجاوز حده، كالجبروت من التجبر، والخلبوت من الخلب، ونحو ذلك من الأسماء التي تأتي على تقدير فعلوت بزيادة الواو والتاء. ثم نقلت لامه أعني للم الطغووت، فجعلت له عينا، وحولت عينه فجعلت مكان لامه، كما قيل جذب وجبذ وجابذ وجاذب وصاعقة وصاقعه، وما أشبه ذلك من الأسماء التي على هذا المثال.فتأويل الكلام إذا: فمن يجحد ربوبية كل معبود من دون الله فيكفر به؛ {ويؤمن بالله} يقول: ويصدق بالله أنه إلهه وربه ومعبوده، {فقد استمسك بالعروة الوثقى} يقول: فقد تمسك بأوثق ما يتمسك به من طلب الخلاص لنفسه من عذاب الله وعقابه. كما:4563 - حدثني أحمد بن سعيد بن يعقوب الكندي، قال: ثنا بقية بن الوليد، قال: ثنا ابن أبي مريم، عن حميد بن عقبة، عن أبي الدرداء: أنه عاد مريضا من جيرته فوجده في السَّوْق وهو يغرغر لا يفقهون ما يريد، فسألهم: يريد أن ينطق؟ قالوا: نعم يريد أن يقول: آمنت بالله وكفرت بالطاغوت. قال أبو الدرداء: وما علمكم بذلك؟ قالوا: لم يزل يرددها حتى انكسر لسانه، فنحن نعلم أنه إننا يريد أن ينطق بها. فقال أبو الدرداء: أفلح صاحبكم، إن الله يقول: {فمن يكفر بالطاغوت ويؤمن بالله فقد استمسك بالعروة الوثقى لا الفصام لها والله سميع عليم}..القول في تأويل قوله تعالى: {فقد استمسك بالعروة الوثقى}والعروة في هذا المكان مثل للإيمان الذي اعتصم به المؤمن، فشبهه في تعلقه به وتمسكه به بالمتمسك بعروة الشيء الذي له عروة يتمسك بها، إذ كان كل ذي عروة فإنما يتعلق من أراده بعروته. وجعل تعالى ذكره الإيمان الذي تمسك به الكافر بالطاغوت المؤمن بالله ومن أوثق عرى الأشياء بقوله: {الوثقى} والوثقى: " فعلى" من الوثاقة، يقال في الذكر: هو الأوثق، وفي الأنثى: هي الوثقى، كما يقال فلان الأفضل وفلانة الفضلى.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4564 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {بالعروة الوثقى} قال: الإيمان. حدثني المثنى، قال: حدثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4565 - حدثني موسى، قال: حدثنا عمرو، قال: ثنا أسباط، عن السدي، قال: العروة الوثقى: هو الإسلام.4566 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي السوداء، عن جعفر - يعني ابن أبي المغيرة - عن سعيد بن جبير قوله: {فقد استمسك بالعروة الوثقى} قال: لا إله إلا الله. حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي السوداء النهدي، عن سعيد بن جبير مثله.4567 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، الضحاك: {فقد استمسك بالعروة الوثقى} مثله..القول في تأويل قوله تعالى: {لا انفصام لها} يعني تعالى ذكره بقوله: {لا انفصام لها} لا انكسار لها، والهاء والألف في قوله لها عائد على العروة.ومعنى الكلام: فمن يكفر بالطاغوت ويؤمن بالله، فقد اعتصم من طاعة الله بما لا يخشى مع اعتصامه خذلانه إياه - وإسلامه عند حاجته إليه في أهوال الآخرة، كالمتمسك بالوثيق من عرى الأشياء التي لا يخشى انكسار عراها. وأصل الفصم: الكسر، ومنه قول أعشى بني ثعلبة:ومبسمها عن شتيت النبات غير أكيس ولا منفصموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4568 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله {لا انفصام لها} قال: لا يغير الله ما بقوم حتى يغيروا ما بأنفسهم. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4569 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا انفصام لها} قال: لا انقطاع لها..القول في تأويل قوله تعالى: {والله سميع عليم} يعني تعالى ذكره: والله سميع إيمان المؤمن بالله وحده، الكافر بالطاغوت عند إقراره بوحدانية الله، وتبرئه من الأنداد والأوثان التي تعبد من دون الله، عليم بما عزم عليه من توحيد الله وإخلاص ربوبيته قلبه، وما انطوى عليه من البراءة من الآلهة والأصنام والطواغيت ضميره، وبغير ذلك مما أخفته نفس كل أحد من خلقه لا ينكتم عنه سر، ولا يخفى عليه أمر، حتى يجازي كلا يوم القيامة بما نطق به لسانه، وأضمرته نفسه، إن خيرا فخيرا، وإن شرا فشرا.


257-257-اللّهُ وَلِيُّ الَّذِينَ آمَنُواْ يُخْرِجُهُم مِّنَ الظُّلُمَاتِ إِلَى النُّوُرِ وَالَّذِينَ كَفَرُواْ أَوْلِيَآؤُهُمُ الطَّاغُوتُ يُخْرِجُونَهُم

257-الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور والذين كفروا أوليآؤهم الطاغوت يخرجونهم من النور إلى الظلمات أولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات} يعني تعالى ذكره بقوله: {الله ولي الذين آمنوا} نصيرهم وظهيرهم، يتولاهم بعونه وتوفيقه، {يخرجهم من الظلمات} يعني بذلك: يخرجهم من ظلمات الكفر إلى نور الإيمان. وإنما عنى بالظلمات في هذا الموضع: الكفر. وإنما جعل الظلمات للكفر مثلا، لأن الظلمات حاجبة للأبصار عن إدراك الأشياء وإثباتها، وكذلك الكفر حاجب أبصار القلوب عن إدراك حقائق الإيمان والعلم بصحته وصحة أسبابه. فأخبر تعالى ذكره عباده أنه ولي المؤمنين ومبصرهم حقيقة الإيمان وسبله وشرائعه وحججه، وهاديهم؛ فموفقهم لأدلته المزيلة عنهم الشكوك بكشفه عنهم دواعي الكفر، وظلم سواتر أبصار القلوب.ثم أخبر تعالى ذكره عن أهل الكفر به، فقال: {والذين كفروا} يعني الجاحدين وحدانيته {أولياؤهم} يعني نصراؤهم وظهراؤهم الذين يتولونهم، {الطاغوت} يعني الأنداد والأوثان الذين يعبدونهم من دون الله، {يخرجونهم من النور إلى الظلمات} يعني بالنور: الإيمان على نحو ما بينا إلى الظلمات، ويعني بالظلمات: ظلمات الكفر وشكوكه، الحائلة دون أبصار القلوب ورؤية ضياء الإيمان وحقائق أدلته وسبله.وبنحو الذي قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:4570 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور} يقول: من الضلالة إلى الهدى، {والذين كفروا أولياؤهم الطاغوت} الشيطان، {يخرجونهم من النور إلى الظلمات} يقول: من الهدى إلى الضلالة.4571 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور} الظلمات: الكفر، والنور: الإيمان، {والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات} يخرجونهم من الإيمان إلى الكفر.4572 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله تعالى ذكره: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور} يقول: من الكفر إلى الإيمان، {والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات} يقول: من الإيمان إلى الكفر.4573 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن عبدة بن أبي لبابة، عن مجاهد أو مقسم في قول الله: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور والذين كفروا أولياؤهم الطاغوت يخرجونهم من النور إلى الظلمات} قال: كان قوم آمنوا بعيسى، وقوم كفروا به؛ فلما بعث الله محمدا صلى الله عليه وسلم آمن به الذين كفروا بعيسى، وكفر به الذين آمنوا بعيسى. أي يخرج الذين آمنوا إلى الإيمان بمحمد صلى الله عليه وسلم. {والذين كفروا أولياؤهم الطاغوت} آمنوا بعيسى وكفروا بمحمد صلى الله عليه وسلم. قال: يخرجونهم من النور إلى الظلمات.4574 - حدثنا المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا المعتمر بن سليمان، قال: سمعت منصورا، عن رجل، عن عبدة بن أبي لبابة قال في هذه الآية: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور} إلى: {أولئك أصحاب النار هم فيها خالدون} قال: هم الذين كانوا آمنوا بعيسى ابن مريم، فلما جاءهم محمد صلى الله عليه وسلم آمنوا به، وأنزلت فيهم هذه الآية.وهذا القول الذي ذكرناه عن مجاهد وعبدة بن أبي لبابة يدل على أن الآية معناها الخصوص، وأنها إن كان الأمر كما وصفنا نزلت فيمن كفر من النصارى بمحمد صلى الله عليه وسلم، وفيمن آمن بمحمد صلى الله عليه وسلم من عبدة الأوثان الذين لم يكونوا مقرين بنبوة عيسى وسائر الملل التي كان أهلها تكذب بعيسى.فإن قال قائل: أو كانت النصارى على حق قبل أن يبعث محمد صلى الله عليه وسلم، فكذبوا به؟ قيل: من كان منهم على ملة عيسى ابن مريم صلى الله عليه وسلم فكان على حق وإياهم عنى الله تعالى ذكره بقوله: {يا أيها الذين آمنوا آمنوا بالله ورسوله} . [النساء: 136] فإن قال قائل: فهل يحتمل أن يكون قوله: {والذين كفروا أولياؤهم الطاغوت يخرجونكم من النور إلى الظلمات} أن يكون معنيا به غير الذين ذكر مجاهد وغيره أنهم عنوا به من المؤمنين بعيسى أو غير أهل الردة والإسلام؟ قيل: نعم يحتمل أن يكون معنى ذلك: والذين كفروا أولياؤهم الطاغوت يحولون بينهم وبين الإيمان، ويضلونهم فيكفرون، فيكون تضليلهم إياهم حتى يكفروا إخراجا منهم لهم من الإيمان، يعني صدهم إياهم عنه وحرمانهم إياهم خيره، وإن لم يكونوا كانوا فيه قبل كقول الرجل: أخرجني والدي من ميراثه: إذا ملك ذلك في حياته غيره، فحرمه منه خطيئة، ولم يملك ذلك القائل هذا الميراث قط فيخرج منه، ولكنه لما حرمه، وحيل بينه وبين ما كان يكون له لو لم يحرمه، قيل: أخرجه منه، وكقول القائل: أخبرني فلان من كتيبته، يعني لم يجعلني من أهلها، ولم يكن فيها قط قبل ذلك. فكذلك قوله: {يخرجونهم من النور إلى الظلمات} يحتمل أن يكون إخراجهم إياهم من الإيمان إلى الكفر على هذا المعنى، وإن كان الذي قاله مجاهد وغيره أشبه بتأويل الآية.فإن قال لنا قائل: وكيف قال: {والذين كفروا أولياءهم الطاغوت يخرجونهم من النور} فجمع خبر الطاغوت بقوله يخرجونهم، والطاغوت واحد؟ قيل: إن الطاغوت اسم لجماع وواحد وقد يجمع طواغيت، وإذا جعل واحده وجمعه بلفظ واحد كان نظير قولهم: رجل عدل وقوم عدل، ورجل فطر وقوم فطر، وما أشبه ذلك من الأسماء التي تأتي موحدة في اللفظ واحدها وجمعها، وكما قال العباس بن مرداس:فقلنا أسلموا إنا أخوكم فقد برئت من الإحن الصدور.القول في تأويل قوله تعالى: {أولئك أصحاب النار هم فيها خالدون} .يعني تعالى ذكره بذلك: هؤلاء الذين كفروا أصحاب النار، أهل النار الذين يخلدون فيها، يعني في نار جهنم دون غيرهم من أهل الإيمان إلى غير غاية ولا نهاية أبدا.


258-258-أَلَمْ تَرَ إِلَى الَّذِي حَآجَّ إِبْرَاهِيمَ فِي رِبِّهِ أَنْ آتَاهُ اللّهُ الْمُلْكَ إِذْ قَالَ إِبْرَاهِيمُ رَبِّيَ الَّذِي يُحْيِـي وَيُمِيتُ

258-ألم تر إلى الذي حآج إبراهيم في ربه أن آتاه الله الملك إذ قال إبراهيم ربي الذي يحيـي ويميت قال أنا أحيـي وأميت قال إبراهيم فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {ألم تر إلى الذي حاج إبراهيم في ربه أن آتاه الله الملك} يعني تعالى ذكره بقوله: {ألم تر إلى الذي حاج إبراهيم في ربه} ألم تر يا محمد بقلبك الذي حاج إبراهيم؟ يعني الذي خاصم إبراهيم، يعني إبراهيم نبي الله صلى الله عليه وسلم في ربه، {أن آتاه الله الملك} يعني بذلك: حاجه فخاصمه في ربه، لأن الله آتاه الملك. وهذا تعجيب من الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم، من الذي حاج إبراهيم في ربه، ولذلك أدلت "إلى " في قوله: {الم تر إلى الذي حاج} . وكذلك تفعل العرب إذا أرادت التعجيب من رجل في بعض ما أنكرت من فعله، قالوا: ما ترى إلى هذا؟ والمعنى: هل رأيت مثل هذا، أو كهذا؟ وقيل: إن الذي حاج إبراهيم في ربه جبار كان ببابل يقال له نمرود بن كنعان بن كوش بن سام بن نوح، وقيل: إنه نمرود بن فالخ بن عابر بن شالخ بن أرفخشذ بن سام بن نوح. ذكر من قال ذلك:4575 - حدثني محمد بن عمرو، ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ألم تر إلى الذي حاج إبراهيم في ربه إذ آتاه الله الملك} قال: هو نمرود بن كنعان. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. حدثني المثنى، قال: ثنا أبو نعيم، عن سفيان، عن ليث، عن مجاهد، مثله. حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عدي، عن مجاهد، مثله.4576 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ألم تر إلى الذي حاج إبراهيم في ربه} قال: كنا نتحدث أنه ملك يقال له نمرود، وهو أول ملك تجبر في الأرض، وهو صاحب الصرح ببابل. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: هو اسمه نمرو، وهو أول ملك تجبر في الأرض حاج إبراهيم في ربه.4577 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ألم تر إلى الذي حاج إبراهيم في ربه إذ آتاه الله الملك} قال: ذكر لنا أن الذي حاج إبراهيم في ربه كان ملكا يقال له نمرود، وهو أول جبار تجبر في الأرض، وهو صاحب الصرح ببابل.4578 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: هو نمرو بن كنعان.4579 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هو نمرود.4580 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، مثله.4581 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني زيد بن أسلم، بمثله. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: هو نمرود. قال ابن جريج: هو نمرود، ويقال إنه أول ملك في الأرض..القول في تأويل قوله تعالى: {إذ قال إبراهيم ربي الذي يحيي ويميت. قال أنا أحيي وأميت قال إبراهيم فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر} يعني تعالى ذكره بذلك: ألم تر يا محمد إلى الذي حاج إبراهيم في ربه حين قال له إبراهيم: ربي الذي يحيي ويميت، يعني بذلك: ربي الذي بيده الحياة والموت يحيي من يشاء ويميت من أراد بعد الإحياء، قال: أنا أفعل ذلك، فأحيي وأميت، استحيي من أردت قتله، فلا أقتله، فيكون ذلك مني إحياء له. وذلك عند العرب يسمى إحياء، كما قال تعالى ذكره: {ومن أحياها فكأنما أحيا الناس جميعا} [المائدة: 32] وأقتل آخر فيكون ذلك مني إماتة له. قال إبراهيم صلى الله عليه وسلم: فإن الله الذي هو ربي يأتي بالشمس من مشرقها، فأت بها إن كنت صادقا أنك إله من مغربها! قال الله تعالى ذكره: {فبهت الذي كفر} يعني انقطع وبطلت حجته، يقال منه: بهت يبهت بهتا، وقد حكي عن بعض العرب أنها تقول بهذا المعنى: بهت، ويقال: بهت الرجل إذا افتريت عليه كذبا بهتا أو بهتانا وبهاتة. وقد روي عن بعض القراء أنه قرأ: "فبهت الذي كفر " بمعنى: فبهت إبراهيم الذي كفر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4582 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {إذ قال إبراهيم ربي الذي يحيي ويميت، قال أنا أحيي وأميت} وذكر لنا أنه دعا برجلين، ففتل أحدهما، واستحيا الآخر، فقال: أنا أحيي هذا، أنا أستحيي من شئت، وأقتل من شئت، قال إبراهيم عند ذلك: {فإن الله يأتي بالشمس من المغرب فأت بها من المغرب فبهت الذي كفر والله لا يهدي القوم الظالمين} .4583 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: أنا أحيي وأميت: أقتل من شئت، وأستحيي من شئت، أدعه حيا فلا أقتله. وقال: ملك الأرض مشرقها ومغربها أربعة نفر: مؤمنان، وكافران، فالمؤمنان: سليمان بن داود، وذو القرنين؛ والكافران: بختنصر ونمرود بن كنعان، لم يملكها غيرهم.4584 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن أسلم: أول جبار كان في الأرض نمرود، فكان الناس يخرجون فيمتارون من عنده الطعام، فخرج إبراهيم يمتار مع من يمتار، فإذا مر به ناس قال: من ربكم؟ قالوا: أنت. حتى مر إبراهيم، قال: من ربك؟ قال: الذي يحيي ويميت، قال: أنا أحيي وأميت، {قال إبراهيم فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر} قال: فرده بغير طعام. قال: فرجع إبراهيم على أهله فمر على كثيب من رمل أعفر، فقال: ألا آخذ من هذا فآتي به أهلي فتطيب أنفسهم حين أدل عليهم؟ فأخذ منه فأتى أهله، قال: فوضع متاعه ثم نام، فقامت امرأته إلى متاعه، ففتحته، فإذا هي بأجود طعام رأته، فصنعت له منه، فقربته إليه. وكان عهده بأهله أنه ليس عندهم طعام، فقال: من أين هذا؟ قالت: من الطعام الذي جئت به. فعلم أن الله رزقه، فحمد الله. ثم بعث الله إلى الجبار ملكا أن آمن بي وأتركك على ملكك! قال: وهل رب غيري؟ فجاءه الثانية، فقال له ذلك، فأبى عليه. ثم أتاه الثالثة فأبى عليه، فقال له الملك: اجمع جموعك إلى ثلاثة أيام! فجمع الجبار جموعه، فأمر الله الملك، ففتح عليه بابا من البعوض، فطلعت الشمس، فلم يروها من كثرتها، فبعثها الله عليهم فأكلت لحومهم، وشربت دماءهم، فلم يبق إلا العظام، والملك كما هو لم يصبه من ذلك شيء. فبعث الله عليه بعوضة، فدخلت في منخره، فمكث أربعمائة سنة يضرب رأسه بالمطارق، وأرحم الناس به من جمع يديه وضرب بهما رأسه. وكان جبارا أربعمائة عام، فعذبه الله أربعمائة سنة كملكه، ثم أماته الله. وهو الذي بنى صرحا إلى السماء فأتى الله بنيانه من القواعد، وهو الذي قال الله: {فأتى الله بنيانهم من القواعد} . [النحل: 26] 4585 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الرحمن بن زيد بن أسلم في قول الله: {ألم تر إلى الذي حاج إبراهيم في ربه} قال: هو نمرود كان بالموصل والناس يأتونه، فإذا دخلوا عليه، قال: من ربكم؟ فيقولون: أنت، فيقول: ميروهم! فلما دخل إبراهيم، ومعه بعير خرج يمتار به لولده قال: فعرضهم كلهم، فيقول: من ربكم؟ فيقولون: أنت، فيقول: ميروهم! حتى عرض إبراهيم مرتين، فقال: من ربك؟ قال: ربي الذي يحيي ويميت، قال: أنا أحيي وأميت، إن شئت قتلتك فأمتك، وإن شئت استحييتك. {قال إبراهيم فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر والله لا يهدي القوم الظالمين} قال: أخرجوا هذا عني فلا تميروه شيئا! فخرج القوم كلهم قد امتاروا. وجوالقا إبراهيم يصطفقان، حتى إذا نظر إلى سواد جبال أهله، قال: ليحزنني صبياي إسماعيل وإسحاق، لو أني ملأت هذين الجوالقين من هذه البطحاء فذهبت بهما قرت عينا صبيي، حتى إذا كان الليل أهرقته. قال: فملأهما ثم خيطهما، ثم جاء بهما، فترامى عليهما الصبيان فرحا، وألقى رأسه في حجر سارة ساعة، ثم قالت: ما يجلسني! قد جاء إبراهيم تعبا لغبا، لو قمت فصنعت له طعاما إلى أن يقوم! قال: فأخذت وسادة فأدخلتها مكانها، وانسلت قليلا قليلا لئلا توقظه. قال: فجاءت إلى إحدى الغرارتين ففتقتها، فإذا حواري من النقي لم يروا مثله عند أحد قط، فأخذت منه فطحنته وعجنته. فلما أتت توقظ إبراهيم جاءته حتى وضعته بين يديه، فقال: أي شيء هذا يا سارة؟ قالت: من جوالقك، لقد جئت وما عندنا قليل ولا كثير. قال: فذهب ينظر إلى الجوالق الآخر فإذا هو مثله، فعرف من أين ذاك.4586 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: لما قال له إبراهيم: ربي الذي يحيي ويميت، قال هو، يعني نمرود: فأنا أحيي وأميت، فدعا برجلين، فاستحيا أحدهما، وقتل الآخر، قال: أنا أحيي وأميت، قال: أي أستحيي من شئت، فقال إبراهيم: {فإن الله يأتي بالشمس من المشرق فأت بها من المغرب فبهت الذي كفر والله لا يهدي القوم الظالمين} .4587 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما خرج إبراهيم من النار، أدخلوه على الملك، ولم يكن قبل ذلك دخل عليه فكلمه، وقال له: من ربك؟ قال: ربي الذي يحيي ويميت، قال نمرود: أنا أحيي وأميت، أنا أدخل أربعة نفر بيتا، فلا يطعمون ولا يسقون، حتى إذا هلكوا من الجوع أطعمت اثنين وسقيتهما فعاشا، وتركت اثنين فماتا! فعرف إبراهيم أن له قدرة بسلطانه وملكه على أن يفعل ذلك. قال له إبراهيم: فإن ربي الذي يأتي بالشمس من المشرق، فأت بها من المغرب! فبهت الذي كفر، وقال: إن هذا إنسان مجنون، فأخرجوه! ألا ترون أنه من جنونه اجترأ على آلهتكم فكسرها، وأن النار لم تأكله؟ وخشي أن يفتضح في قومه - أعني نمرود - وهو قول الله تعالى ذكره: {وتلك حجتنا آتيناها إبراهيم على قومه} [الأنعام: 83] فكان يزعم أنه رب. وأمر بإبراهيم فأخرج.4588 - حدثنا القاسم، قال: ثنا الحسين، قال: حدثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: قال: أنا أحيي وأميت، أحيي فلا أقتل، وأميت من قتلت. قال ابن جريج، كان أتى برجلين، فقتل أحدهما، وترك الآخر، فقال: أنا أحيي وأميت، قال: أقتل فأميت من قتلت، وأحيي، قال: استحيي فلا أقتل.4589 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: ذكر لنا والله أعلم: أن نمرود قال لإبراهيم فيما يقول: أرأيت إلهك هذا الذي تعبده، وتدعو إلى عبادته، وتذكر من قدرته التي تعظمه بها على غيره، ما هو؟ قال له إبراهيم: ربي الذي يحيي ويميت. قال نمرود: فأنا أحيي وأميت. فقال له إبراهيم: كيف تحيي وتميت؟ قال: آخذ رجلين قد استوجبا القتل في حكمي، فأقتل أحدهما فأكون قد أمته، وأعفو عن الآخر فأتركه وأكون قد أحييته. فقال له إبراهيم عند ذلك: فإن الله يأتي بالشمس من المشرق، فأت بها من المغرب، أعرف أنه كما تقول! فبهت عند ذلك نمرود، ولم يرجع إليه شيئا، وعرف أنه لا يطيق ذلك. يقول تعالى ذكره: {فبهت الذي كفر} يعني وقعت عليه الحجة، يعني نمرود.وقوله: {والله لا يهدي القوم الظالمين} يقول: والله لا يهدي أهل الكفر إلى حجة يدحضون بها حجة أهل الحق عند المحاجة والمخاصمة، لأن أهل الباطل حججهم داحضة. وقد بينا أن معنى الظلم: وضع الشيء في غير موضعه، والكافر: وضع جحوده ما جحد في غير موضعه، فهو بذلك من فعله ظالم لنفسه.وبنحو الذي قلنا في ذلك قال ابن إسحاق.4590 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق: {والله لا يهدي القوم الظالمين} أي لا يهديهم في الحجة عند الخصومة لما هم عليه من الضلالة.


259-259-أَوْ كَالَّذِي مَرَّ عَلَى قَرْيَةٍ وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا قَالَ أَنَّىَ يُحْيِـي هَـَذِهِ اللّهُ بَعْدَ مَوْتِهَا فَأَمَاتَهُ اللّهُ

259-أو كالذي مر على قرية وهي خاوية على عروشها قال أنى يحيـي هـذه الله بعد موتها فأماته الله مئة عام ثم بعثه قال كم لبثت قال لبثت يوما أو بعض يوم قال بل لبثت مئة عام فانظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك ولنجعلك آية للناس وانظر إلى العظام كيف ننشزها ثم نكسوها لحما فلما تبين له قال أعلم أن الله على كل شيء قدير

القول في تأويل قوله تعالى: {أو كالذي مر على قرية} يعني تعالى ذكره بقوله: {أو كالذي مر على قريه} نظير الذي عنى بقوله: {ألم تر الذي حاج إبراهيم في ربه} من تعجيب محمد صلى الله عليه وسلم منه. وقوله: {أو الذي مر على قريه} عطف على قوله: {ألم تر إلى الذي حاج إبراهيم في ربه} . وإنما عطف قوله: {أو كالذي} على قوله: {إلى الذي حاج إبراهيم في ربه} وإن اختلف لفظاهما، لتشابه جنسهما، لأن قوله، {ألم تر إلى الذي حاج إبراهيم في ربه} بمعنى: هل رأيت يا محمد كالذي حاج إبراهيم في ربه، ثم عطف عليه بقوله: {أو كالذي مر على قريه} لأن من شأن العرب العطف بالكلام على معنى نظير له قد تقدمه وإن خالف لفظه لفظه. وقد زعم بعض نحويي البصرة أن "الكاف " في قوله، {أو كالذي مر على قريه} زائدة، وأن المعنى: ألم ترى إلى الذي حاج إبراهيم جميعا، أو الذي مر على قرية. وقد بينا قبل فيما مضى أنه غير جائز أن يكون في كتاب الله شيء لا معنى له بما أغنى عن إعادته في هذا الموضع.واختلف أهل التأويل قفي الذي مر على قرية وهي خاوية على عروشها، فقال بعضهم: هو عزير. ذكر من قال ذلك:4591 - حدثنا محمد بن بشار، قال، ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن ناحية بن كعب. {أو كالذي مر على قرية خاوية على عروشها} قال: عزير.4592 - حدثنا ابن حميد. قال: ثنا يحيى بن واضح، قال: ثنا أبو خزيمة، قال: سمعت سليمان بن بريدة في قوله: {أو كالذي مر على قريه} قال: هو عزير.4593 - حدثنا بشر، قال، ثنا يزيد. قال: ثنا سعيد، عن قتادة: {أو كالذي مر على قريه خاوية على عروشها} قال، ذكر لنا أنه عزير.4594 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده مثله.4595 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه قوله: {أو كالذي مر على قريه} قال: قال الربيع: ذكر لنا والله أعلم أن الذي أتى على القرية هو عزير.4596 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج عن ابن حريج، عن عكرمة: {أو كالذي مر على قريه وهي خاويه على عروشها} قال: عزير.4597 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط عن السدي: {أو كالذي مر على قريه} قال: عزير.4598 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو كالذي مر على قريه وهي خاويه على عروشها} إنه هو عزير.4599 - حدثني يونس، قال: قال لنا سلم الخواص: كان ابن عباس يقول: هو عزير.وقال آخرون: هو إرميا بن حلقيا وزعم محمد بن إسحاق أن إرميا هو الخضر.4600 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: اسم الخضر فيما كان وهب بن منبه يزعم عن بني إسرائيل، إرميا بن حلقيا، وكان من سبط هارون بن عمران. ذكر من قال ذلك:4601 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا عبد الصمد بن معقل أنه سمع وهب بن منبه يقول في قوله: {أنى يحيي هذه الله بعد موتها} أن إرميا لما خرب بيت المقدس وحرقت الكتب، وقف في ناحية الجبل، فقال: {أنى يحيي هذه الله بعد موتها} .4602 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: هو إرميا. حدثني محمد بن عسكر، قال: ثنا إسماعيل بن عبد الكريم، قال: سمعت عبد الصمد بن معقل، عن وهب بن منبه، مثله.4603 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى بن ميمون، عن قيس بن سعد، عن عبد الله بن عبيد بن عمير في قول الله: {أو كالذي مر على قريه وهي خاويه على عروشها} قال: كان نبيا وكان اسمه إرميا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، عن عبد الله بن عبيد، مثله.4604 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني بكر بن مضر قال: يقولون والله أعلم: إنه إرميا.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره عجب نبيه صلى الله عليه وسلم ممن قال إذ رأى قرية خاوية على عروشها: {أنى يحيي هذه الله بعد موتها} مع علمه أنه ابتدأ خلقها من غير شيء، فلم يقنعه علمه بقدرته على ابتدائها، حتى قال: أنى يحييها الله بعد موتها! ولا بيان عندنا من الوجه الذي يصح من قبله البيان على اسم قائل ذلك، وجائز أن يكون ذلك عزيرا، وجائز أن يكون إرميا، ولا حاجة بنا إلى معرفة اسمه، إذ لم يكن المقصود بالآية تعريف الخلق اسم قائل ذلك. وإنما المقصود بها تعريف المنكرين قدرة الله على إحيائه خلقه بعد مماتهم، وإعادتهم بعد فنائهم، وأنه الذي بيده الحياة والموت من قريش، ومن كان يكذب بذلك من سائر العرب، وتثبيت الحجة بذلك على من كان بين ظهراني مهاجر رسول الله صلى الله عليه وسلم من يهود بني إسرائيل بإطلاعه نبيه محمد صلى الله عليه وسلم على ما يزيل شكهم في نبوته، ويقطع عذرهم في رسالته، إذ كانت هذه الأنباء التي أوحاها إلى نبيه محمد صلى الله عليه وسلم في كتابه من الأنباء التي لم يكن يعلمها محمد صلى الله عليه وسلم وقومه، ولم يكن علم ذلك إلا عند أهل الكتاب، ولم يكن محمد صلى الله عليه وسلم وقومه منهم، بل كان أميا وقومه أميون، فكان معلوما بذلك عند أهل الكتاب من اليهود الذين كانوا بين ظهراني مهاجره أن محمدا صلى الله عليه وسلم لم يعلم ذلك إلا بوحي من الله إليه. ولو كان المقصود بذلك الخبر عن اسم قائل ذلك لكانت الدلالة منصوبة عليه نصبا يقطع العذر ويزيل الشك، ولكن القصد كان إلى ذم قيله، فأبان تعالى ذكره ذلك لخلقه.واختلف أهل التأويل في القرية التي مر عليها القائل: {أنى يحيي هذه الله بعد موتها} فقال بعضهم: هي بيت المقدس. ذكر من قال ذلك:4605 - حدثني محمد بن سهل بن عسكر ومحمد بن عبد الملك، قالا: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه، قال: لما رأى إرميا هدم بيت المقدس كالجبل العظيم، قال: {أنى يحيي هذه الله بعد موتها} .4606 - ثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عبد الصمد بن معقل أنه سمع وهب بن منبه، قال: هي بيت المقدس. حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق عمن لا يتهم أنه سمع وهب بن منبه يقول ذلك.4607 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنه بيت المقدس، أتى عزير بعد ما خربه بختنصر البابلي.4608 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو كالذي مر على قريه وهي خاوية على عروشها} أنه مر على الأرض المقدسة.4609 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة في قوله: {أو كالذي مر على قرية} قال: القرية: بيت المقدس، مر بها عزير بعد إذ خربها بختنصر.4610 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أو كالذي مر على قريه} قال: القرية بيت المقدس، مر عليها عزير وقد خربها بختنصر.وقال آخرون: بل هي القرية التي كان الله أهلك فيها الذين خرجوا من ديارهم وهم ألوف حذر الموت، فقال لهم الله موتوا. ذكر من قال ذلك:4611 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله تعالى ذكره: {ألم تر إلى الذين خرجوا من ديارهم وهم ألوف} قال: قرية كان نزل بها الطاعون، ثم اقتص قصتهم التي ذكرناها في موضعها عنه، إلى أن بلغ فقال لهم الله موتوا في المكان الذي ذهبوا يبتغون فيه الحياة، فماتوا ثم أحياهم الله {إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} . [البقرة: 243] قال: ومر بها رجل وهي عظام تلوح، فوقف ينظر، فقال {أنى يحيي هذه الله بعد موتها، فأماته الله مائة عام ثم بعثه} إلى قوله {لم يتسنه} .والصواب من القول في ذلك كالقول في اسم القائل: {أنى يحيي هذ الله بعد موتها} سواء لا يختلفان..القول في تأويل قوله تعالى: {وهي خاوية على عروشها} .يعني تعالى ذكره بقوله: {وهي خاويه} وهي خالية من أهلها وسكانها، يقال من ذلك: خوت الدار تخوي خواء وخويا، وقد يقال للقرية: خويت، والأول أعرب وأفصح. وأما في المرأة إذا كانت نفساء فإنه يقال: خويت تخوى خوى منقوصا، وقد يقال فيها: خوت تخوي، كما يقال في الدار، وكذلك خوي الجوف يخوى خواء شديدا، ولو قيل في الجوف ما قيل في الدار وفي الدار ما قيل في الجوف كان صوابا، غير أن الفصيح ما ذكرت. وأما العروش: فإنها الأبنية والبيوت، واحدها عرش، وجمع قليله أعرش، وكل بناء فإنه عرش، ويقال: عرش فلان دارا يعرش ويعرش، وعرش تعريشا، ومنه قول الله تعالى ذكره: {وما كانوا يعرشون} [الأعراف: 137] يعني يبنون، ومنه قيل عريش مكه، يعني به: خيامها وأبنيتها. وبمثل الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.4612 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال، قال ابن جريج، قال ابن عباس: خاوية: خراب. قال ابن جريج: بلغنا أن عزيرا خرج فوقف على بيت المقدس وقد خربه بختنصر، فوقف فقال: أبعد ما كان لك من القدس والمقاتلة والمال ما كان! فحزن.4613 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وهي خاوية على عروشها} قال: هي خراب.4614 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: مر عليها عزير وقد خربها بختنصر.4615 - حدثت موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وهي خاويه على عروشها} يقول: ساقطة على سقفها..القول في تأويل قوله تعالى: {قال أنى يحيي هذه الله بعد موتها فأماته الله مائة عام} ومعنى ذلك فيما ذكرت: أن قائله لما مر ببيت المقدس، أو بالموضع الذي ذكر الله أنه مر به خرابا بعد ما عهده عامرا، قال: {أنى يحيي هذه الله بعد موتها لا} ؟ فقال بعضهم: كان قيله ما قال من ذلك شكا في قدرة الله على إحيائه. فأراه الله قدرته على ذلك يضربه المثل له في نفسه، ثم أراه الموضع الذي أنكر قدرته على عمارته وإحيائه، أحيا ما رآه قبل خرابه، وأعمر ما كان قبل خرابه. وذلك أن قائل ذلك كان فيما ذكر لنا عهده عامرا بأهله وسكانه، ثم رآه خاويا على عروشه، قد باد أهله وشتتهم القتل والسباء، فلم يبق منهم بذلك المكان أحد، وخربت منازلهم ودورهم، فلم يبق إلا الأثر. فلما رآه كذلك بعد للحال التي عهده عليها، قال: على أي وجه يحيي هذه الله بعد خرابها فيعمرها! استنكارا فيما قاله بعض أهل التأويل. فأراه كيفية إحيائه ذلك بما ضربه له في نفسه. وفيما كان من شرابه وطعامه، ثم عرفه قدرته على ذلك وعلى غيره بإظهاره إحياء ما كان عجيبا عنده في قدرة الله إحياؤه لرأي عينه حتى أبصره ببصره، فلما رأى ذلك قال: {أعلم أن الله على كل شيء قدير} .وكان سبب قيله ذلك كالذي:4616 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه اليماني أنه كان يقول: قال الله لإرميا حين بعثه نبيا إلى بني إسرائيل: يا إرميا من قبل أن أخلقك اخترتك، ومن قبل أن أصورك في رحم أمك قدستك، ومن قبل أن أخرجك من بطنها طهرتك، ومن قبل أن تبلغ السعي نبأتك، ومن قبل أن تبلغ الأشد اخترتك، ولأمر عظيم اجتبيتك، فبعث الله تعالى ذكره إرميا إلى ملك بني إسرائيل يسدده ويرشده، ويأتيه بالبر من الله فيما بينه وبينه؛ قال: ثم عظمت الأحداث في بني إسرائيل، وركبوا المعاصي، واستحلوا المحارم، ونسوا ما كان الله صنع بهم، وما نجاهم من عدوهم سنحاريب، فأوحى الله إلى إرميا: أن ائت قومك من بني إسرائيل، فاقصص عليهم ما آمرك به، وذكرهم نعمتي عليهم وعرفهم أحداثهم، ثم ذكر ما أرسل الله به إرميا إلى قومه من بني إسرائيل، قال: ثم أوحى الله إلى إرميا: إني مهلك بني إسرائيل بيافث، ويافث أهل بابل، وهم من ولد يافث بن نوح؛ فلما سمع إرميا وحي ربه، صاح وبكى وشق ثيابه، ونبذ الرماد على رأسه، فقال: ملعون يوم ولدت فيه، ويوم لقيت التوراة، ومن شر أيامي يوم ولدت فيه، فما أبقيت آخر الأنبياء إلا لما هو شر علي، لو أراد بي خيرا ما جعلني آخر الأنبياء من بني إسرائيل، فمن أجلي تصيبهم الشقوة والهلاك؛فلما سمع الله تضرع الخضر وبكاءه وكيف يقول: ناداه: إرميا أشقّ عليك ما أوحيت إليك؟ قال: نعم يا رب أهلكني في بني إسرائيل ما لا أسرّ به، فقال الله: وعزتي العزيزة لا أهلك بيت المقدس وبني إسرائيل حتى يكون الأمر من قبلك في ذلك، ففرح عند ذلك إرميا لما قال له ربه، وطابت نفسه، وقال: لا والذي بعث موسى وأنبياءه بالحق، لا آمر ربي بهلاك بني إسرائيل أبدا، ثم أتى ملك بني إسرائيل، وأخبره بما أوحى الله إليه، ففرح واستبشر، وقال: إن يعذبنا ربنا فبذنوب كثيرة قدمناها لأنفسنا، وإن عفا عنا فبقدرته؛ ثم إنهم لبثوا بعد هذا الوحي ثلاث سنين لم يزدادوا إلا معصية، وتمادوا في الشر، وذلك حين اقترب هلاكهم، فقلّ الوحي، حتى لم يكونوا يتذكرون الآخرة، وأمسك عنهم حين ألهتهم الدنيا وشأنها، فقال ملكهم: يا بني إسرائيل انتهوا عما أنتم عليه قبل أن يمسكم بأس من الله، وقبل أن يبعث عليكم ملوك لا رحمة لهم بكم، فإن ربكم قريب التوبة، مبسوط اليدين بالخير، رحيم من تاب إليه، فأبوا عليه أن ينزعوا عن شيء مما هم عليه، وإن الله ألقى في قلب بختنصر بن نعون بن زادان أن يسير إلى بيت المقدس، ثم يفعل فيه ما كان جده سنحاريب أراد أن يفعله، فخرج في ستمائة ألف راية يريد أهل بيت المقدس؛ فلما فصل سائرا أتى ملك بني إسرائيل الخبر أن بختنصر أقبل هو وجنوده يريدكم، فأرسل الملك إلى إرميا، فجاءه فقال: يا إرميا أين ما زعمت لنا أن ربنا أوحى إليك أن لا يهلك أهل بيت المقدس حتى يكون منك الأمر في ذلك، فقال إرميا للملك: إن ربي لا يخلف الميعاد، وأنا به واثق؛ فلما اقترب الأجل، ودنا انقطاع ملكهم، وعزم الله على هلاكهم، بعث الله ملكا من عنده، فقال له: اذهب إلى إرميا فاستفته، وأمره بالذي يستفتيه فيه،فأقبل الملك إلى إرميا، وقد تمثل له رجلا من بني إسرائيل، فقال له إرميا: من أنت؟ قال: رجل من بني إسرائيل أستفتيك في بعض أمري، فأذن له، فقال الملك: يا نبي الله أتيتك أستفتيك في أهل رحمي، وصلت أرحامهم بما أمرني الله به، لم آت إليهم إلا حسنا، ولم آلهم كرامة، فلا تزيدهم كرامتي إياهم إلا إسخاطا لي، فأفتني فيهم يا نبي الله، فقال له: أحسن فيما بينك وبين الله، وصل ما أمرك الله به أن تصل، وأبشر بخير، فانصرف عنه الملك؛ فمكث أياما ثم أقبل إليه في صورة ذلك الرجل الذي جاءه، فقعد بين يديه، فقال له إرميا: من أنت؟ قال: أنا الرجل الذي أتيتك في شأن أهلي، فقال له نبي الله، أو ما طهرت لك أخلاقهم بعد، ولم تر منهم الذي تحب، فقال: يا نبي الله، والذي بعثك بالحق ما أعلم كرامة يأتيها أحد من الناس إلى أهل رحمه إلا وقد أتيتها إليهم وأفضل من ذلك، فقال النبي صلى الله عليه وسلم: ارجع إلى أهلك فأحسن إليهم، اسأل الله الذي يصلح عباده الصالحين أن يصلح ذات بينكم، وأن يجمعكم على مرضاته، ويجنبكم سخطه، فقال الملك من عنده، فلبث أياما، وقد نزل بختنصر بجنوده حول بيت المقدس أكثر من الجراد، ففزع بنو إسرائيل فزعا شديدا، وشق ذلك على ملك بني إسرائيل، فدعا إرميا، فقال: يا نبي الله، أين ما وعدك الله، إني بربي واثق، ثم إن الملك أقبل إلى إرميا وهو قاعد على جدار بيت المقدس يضحك ويستبشر بنصر ربه الذي وعده، فقعد بين يديه، فقال له إرميا: من أنت؟ قال: أنا الذي كنت استفتيتك في شأن أهلي مرتين، فقال له النبي صلى الله عليه وسلم: أو لم يأن لهم أن يفيقوا من الذي هم فيه؟ فقال الملك: يا نبي الله كل شيء كان يصيبني منهم قبل اليوم كنت أصبر عليه، وأعلم أنما قصدهم في ذلك سخطي، فلما أتيتهم اليوم رأيتهم في عمل لا يرضي الله، ولا يحبه الله،فقال النبي صلى الله عليه وسلم: على أي عمل رأيتهم؟ قال: يا نبي الله رأيتهم على عمل عظيم من سخط الله، ولو كانوا على مثل ما كانوا عليه قبل اليوم لم يشتد عليهم غضبي، وصبرت لهم ورجوتهم، ولكن غضبت اليوم لله ولك، فأتيتك لأخبرك خبرهم، وإني أسألك بالله الذي بعثك بالحق إلا ما دعوت عليهم ربك أن يهلكهم، فقال إرميا: يا مالك السموات والأرض، إن كانوا على حق وصواب فأبقهم، وإن كانوا على سخطك وعمل لا ترضاه، فأهلكهم؛ فلما خرجت الكلمة من في إرميا أرسل الله صاعقة من السماء في بيت المقدس، فالتهب مكان القربان وخسف بسبعة أبواب من أبوابها؛ فلما رأى ذلك إرميا صاح وشق ثيابه، ونبذ الرماد على رأسه، فقال يا ملك السماء، ويا أرحم الراحمين أين ميعادك الذي وعدتني؟ فنودي إرميا إنه لم يصبهم الذي أصابهم إلا بفتياك التي أفتيت بها رسولنا، فاستيقن النبي صلى الله عليه وسلم أنها فتياه التي أفتى بها ثلاث مرات، وأنه رسول ربه، فطار إرميا حتى خالط الوحوش، ودخل بختنصر وجنوده بيت المقدس، فوطئ الشام وقتل بني إسرائيل حتى أفناهم، وخرب بيت المقدس، ثم أمر جنوده أن يملأ كل رجل منهم ترسه ترابا ثم يقذفه في بيت المقدس، فقذفوا فيه التراب حتى ملئوه، ثم انصرف راجعا إلى أرض بابل، واحتمل معه سبايا بني إسرائيل، وأمرهم أن يجمعوا من كان في بيت المقدس كلهم، فاجتمع عنده كل صغير وكبير من بني إسرائيل، فاختار منهم تسعين ألف صبي؛ فلما خرجت غنائم جنده، وأراد أن يقسمهم فيهم، قالت له الملوك الذين كانوا معه: أيها الملك، لك غنائمنا كلها، واقسم بيننا هؤلاء الصبيان الذين اخترتهم من بني إسرائيل، ففعل، فأصاب كل واحد منهم أربعة غلمة، وكان من أولئك الغلمان: دانيال، وعزاريا، ومسايل، وحنانيا.وجعلهم بختنصر ثلاث فرق: فثلثا أقر بالشام، وثلثا سبي، وثلثا قتل، وذهب بأسبية بيت المقدس حتى أقدمها بابل وبالصبيان التسعين الألف حتى أقدمهم بابل، فكانت هذه الواقعة الأولى التي ذكر الله تعالى ذكره نبي الله بأحداثهم وظلمهم، فلما ولى بختنصر عنه راجعا إلى بابل بمن معه من سبايا بني إسرائيل، أقبل إرميا على حمار له معه عصير من عنب في زكرة وسلة تين، حتى أتى إيليا، فلما وقف عليها، ورأى ما بها من الخراب دخله شك، فقال: {أنى يحيي هذه الله بعد موتها فأماته الله مائة عام} وحماره وعصيره وسلة تينه عنده حيث أماته الله، ومات حماره معه، فأعمى الله عنه العيون، فلم يره أحد، ثم بعثه الله تعالى، فقال له: {كم لبثت قال لبثت يوما أو بعض يوم قال بل لبثت مائة عام فانظر إلى طعامك وشرابك لم يتسنه} يقول: لم يتغير {وانظر إلى حمارك ولنجعلك آيه للناس وانظر إلى العظام كيف ننشزها ثم نكسوها لحما} فنظر إلى حماره يتصل بعضه إلى بعض، وقد مات معه بالعروق والعصب، ثم كيف كسي ذلك منه اللحم، حتى استوى، ثم جرى فيه الروح، فقام ينهق، ونظر إلى عصيره وتينه، فإذا هو على هيئته حين وضعه لم يتغير. فلما عاين من قدرة الله ما عاين قال: أعلم أن الله على كل شيء قدير، ثم عمر الله إرميا بعد ذلك، فهو الذي يرى بفلوات الأرض والبلدان.4617 - حدثني محمد بن عسكر وابن زنجويه، قالا: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: أوحى الله إلى إرميا وهو بأرض مصر أن الحق بأرض إيليا، فإن هذه ليست لك بأرض مقام، فركب حماره، حتى إذا كان ببعض الطريق، ومعه سلة من عنب وتين، وكان معه سقاء حديد، فملأه ماء، فلما بدا له شخص بيت المقدس وما حوله من القرى والمساجد، ونظر إلى خراب لا يوصف، ورأى هدم بيت المقدس كالجبل العظيم، قال: {أنى يحيي هذه الله بعد موتها} وسار حتى تبوأ منها منزلا، فربط حماره بحبل جديد. وعلق سقاءه، وألقى الله عليه السبات؛ فلما نام نزع الله روحه مائة عام؛ فلما مرت من المائة سبعون عاما، أرسل الله ملكا إلى ملك من ملوك فارس عظيم يقال له يوسك، فقال: إن الله يأمرك أن تنفر بقومك فتعمر بيت المقدس وإيلياء وأرضها، حتى تعود أعمر ما كانت، فقال الملك: أنظرني ثلاثه أيام حتى أتأهب لهذا العمل ولما يصلحه من أداء العمل، فأنظره ثلاثة أيام، فانتدب ثلاثمائة قهرمان، ودفع إلى كل قهرمان ألف عامل، وما يصلحه من أداة العمل، فسار إليها قهارمته، ومعهم ثلاثمائة ألف عامل؛ فلما وقعوا في العمل رد الله روح الحياة في عين إرميا، وأخر جسده ميتا، فنظر إلى إيليا وما حولها من القرى والمساجد والأنهار والحروث تعمل وتعمر وتجدد، حتى صارت كما كانت. وبعد ثلاثين سنة تمام المائه، رد إليه الروح، فنظر إلى طعامه وشرابه لم يتسنه، ونظر إلى حماره واقفا كهيئته يوم ربطه لم يطعم ولم يشرب، ونظر إلى الرمة في عنق الحمار لم تتغير جديدة، وقد أتى على ذلك ريح مائة عام وبرد مائة عام وحر مائة عام، لم تتغير ولم تنتقض شيئا، وقد نحل جسم إرميا من البلى، فأنبت الله له لحما جديدا، ونشز عظامه وهو ينظر، فقال له الله: {انظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك ولنجعلك آيه للناس وانظر إلى العظام كيف ننشزها ثم نكسوها لحما فلما تبين له قال أعلم أن الله على كل شيء قدير} .4618 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عبد الصمد بن معقل أنه سمع وهب بن منبه يقول في قوله: {أنى يحيي هذه الله بعد موتها} إن إرميا لما خرب بيت المقدس وحرقت الكتب، وقف في ناحية الجبل، فقال: {أنى يحيي هذه الله بعد موتها فأماته الله مائة عام} ثم رد الله من رد من بني إسرائيل على رأس سبعين سنة من حين أماته يعمرونها ثلاثين سنة تمام المائة؛ فلما ذهبت المائة رد الله روحه وقد عمرت على حالها الأولى، فجعل ينظر إلى العظام كيف تلتام بعضها إلى بعض، ثم نظر إلى العظام كيف تكسى عصبا ولحما. {فلما تبين} له ذلك {قال أعلم أن الله على كل شيء قدير} فقال الله تعالى ذكره: {انظر إلى طعامك وشرابك لم يتسنه} قال: فكان طعامه تينا في مكتل، وقلة فيها ماء.4619 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أو كالذي مر على قريه وهي خاويه على عروشها} وذلك أن عزيرا مر جائيا من الشام على حمار له معه عصير وعنب وتين؛ فلما مر بالقرية فرآها، وقف عليها وقلب يده وقال: كيف يحيي هذه الله بعد موتها؟ ليس تكذيبا منه وشكا. فأماته الله وأمات حماره، فهلكا ومر عليهما مائة سنة. ثم إن الله أحيا عزيرا فقال له: كم لبثت؟ قال له: لبثت يوما أو بعض. قيل له: بل لبثت مائة عام، فانظر إلى طعامك من التين والعنب، وشرابك من العصير {لم يتسنه} . الآية..القول في تأويل قوله تعالى: {ثم بعثه قال كم لبثت قال لبثت يوما أو بعض يوم قال بل مائة عام} .يعني تعالى ذكره بقوله: {ثم بعثه} ثم أثاره حيا من بعد مماته.وقد دللنا على معنى البعث فيما مضى قبل.وأما معنى قوله: {كم لبثت} فإن كم استفهام في كلام العرب عن مبلغ العدد، وهو في هذا الموضع نصب بـ "لبثت " ، وتأويله: قال الله له: كم قدر الزمان الذي لبثت ميتا قبل. أن أبعثك من مماتك حيا؟ قال المبعوث بعد مماته: لبثت ميتا إلى أن بعثتني حيا يوما واحدا أو بعض يوم. وذكر أن المبعوث هو إرميا أو عزير، أو من كان ممن أخبر الله عنه هذا الخبر. وإنما قال: {لبثت يوما أو بعض يوم} لأن الله تعالى ذكره كان قبض روحه أول النهار، ثم رد روحه آخر النهار بعد المائة عام فقيل له: كم لبثت؟ قال: لبثت يوما؛ وهو يرى أن الشمس قد غربت فكان ذلك عنده يوما لأنه ذكر أنه قبض روحه أول النهار وسئل عن مقدار لبثه ميتا آخر النهار وهو يرى أن الشمس قد غربت، فقال: لبثت يوما، ثم رأى بقية من الشمس قد بقيت لم تغرب، فقال: أو بعض يوم، بمعنى: بل بعض يوم، كما قال تعالى ذكره: {وأرسلناه إلى مائة ألف أو يزيدون} [الصافات: 147] بمعنى: بل يزيدون. فكان قوله: {أو بعض يوم} رجوعا منه عن قوله: {لبثت يوما} .وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:4620 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ثم بعثه قال كم لبثت قال لبثت يوما أو بعض يوم} قال: ذكر لنا أنه مات ضحى، ثم بعثه قبل غيبوبة الشمس، فقال: لبثت يوما. ثم التفت فرأى بقية من الشمس، فقال: أو بعض يوم. فقال: بل لبثت مائة عام. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {أنى يحيي هذه الله بعد موتها} قال: مر على قرية فتعجب، فقال: أنى يحيي هذه الله بعد موتها! فأماته الله أول النهار، فلبث مائة عام، ثم بعثه في آخر النهار، فقال: كم لبثت؟ قال: لبثت يوما أو بعض يوم، قال: بل لبثت مائة عام.4621 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، قال: قال الربيع: أماته الله مائة عام، ثم بعثه، قال: كم لبثت؟ قال: لبثت يوما أو بعض يوم. قال: يل لبثت مائة عام.4622 - حدثنا القاسم، قال: ثنا الحسين، قال، ثني حجاج، قال: قال ابن جريج: لما وقف على بيت المقدس وقد خربه بختنصر، قال: أنى يحيي هذه الله بعد موتها! كيف يعيدها كما كانت؟ فأماته الله. قال: وذكر لنا أنه مات ضحى، وبعث قبل غروب الشمس بعد مائة عام، فقال: كم لبثت؟ قال: يوما. فلما رأى الشمس، قال: أو بعض يوم..القول في تأويل قوله تعالى: {فانطر إلى طعامك وشرابك لم يتسنه} .يعني تعالى ذكره بقوله: {فانطر إلى طعامك وشرابك لم يتسنه} لم تغيره السنون التي أتت عليه. وكان طعامه فيما ذكر بعضهم سلة تين وعنب وشرابه قلة ماء. وقال بعضهم: بل كان طعامه سلة عنب وسلة تين وشرابه زق من عصير. وقال آخرون: بل كان طعامه سلة تين، وشرابه دن خمر أو زكرة خمر. وقد ذكرنا فيما مضى قول بعضهم في ذلك ونذكر ما فيه فيما يستقبل إن شاء الله.وأما قوله {لم يتسنه} ففيه وجهان من القراءة: أحدهما: "لم يتسن " بحذف الهاء في الوصل وإثباتها في الوقف. ومن قرأه كذلك فإنه يجعل الهاء في يتسنه زائدة صلة كقوله: {فبهداهم اقتده} [الأنعام: 90] وجعل فعلت منه: تسنيت تسنيا، واعتل في ذلك بأن السنة تجمع سنوات، فيكون تفعلت على نهجه. ومن قال في السنه سنينة فجائز على ذلك وإن كان قليلا أن يكون تسننت تفعلت، أبدلت النون ياء لما كثرت النونات كما قالوا: تظنيت وأصله الظن؛ وقد قال قوم. هو مأخوذ من قوله: {من حمإ مسنون} [الحجر: 26] وهو المتغير. وذلك أيضا إذا كان كذلك، فهو أيضا مما بدلت نونه ياء، وهو قراءة عامة قراء الكوفة. والآخر منهما: إثبات الهاء في الوصل والوقف، ومن قرأه كذلك فإنه يجعل الهاء في يتسنه لام الفعل ويحملها مجزومة بلم، ويحصل فعلت منه تسنهت، ويفعل: أتسنه تسنها، وقال في تصغير السنه: سنيهة، ومنه: أسنهت عند القوم، وتسنهت عندهم: إذا أقمت سنة، هذه قراءة عامة قراء أهل المدينة والحجاز.والصواب من القراءة عندي في ذلك، إثبات الهاء في الوصل والوقف، لأنها مثبتة في مصحف المسلمين، ولإثباتها وجه صحيح في كلتا الحالتين في ذلك.ومعنى قوله: {لم يتسنه} لم يأت عليه السنون فيتغير، على لغة من قال: أسنهت عندكم أسنه: إذا أقام سنة، وكما قال الشاعر:وليست بسنهاء ولا رجبية ولكن عرايا في السنين الجوائحفجعل الهاء في السنة أصلا، وهي اللغة الفصحى، وغير جائز حذف حرف من كتاب الله في حال وقف أو وصل لإثباته وجه معروف في كلامها. فإن أعتل معتل بأن المصحف قد ألحقت فيه حروف هن زوائد على نية الوقف، والوجه في الأصل عند القراءة حذفهن، وذلك كقوله: {فبهداهم اقتده} [الأنعام: 90] وقوله: {يا ليتني لم أوت كتابيه} [الحاقة: 25] فإن ذلك هو مما لم يكن فيه شك أنه من الزوائد، وأنه ألحق على نية الوقف. فأما ما كان محتملا أن يكون أصلا للحرف غير زائد فغير جائز، وهو في مصحف المسلمين مثبت صرفه إلى أنه من الزوائد والصلات. على أن ذلك وإن كان زائدا فيما لا شك أنه من الزوائد، فإن العرب قد تصل الكلام بزائد، فتنطق به على نحو منطقها به في حال القطع، فيكون وصلها إياه وقطعها سواء. وذلك من فعلها دلالة على صحة قراءة من قرأ جميع ذلك بإثبات الهاء في الوصل والوقف، غير أن ذلك وإن كان كذلك فلقوله: {لم يتسنه} حكم مفارق حكم ما كان هاؤه زائدا لا شك في زيادته فيه.ومما يدل على صحة ما قلنا، من أن الهاء في يتسنه من لغة من قال: "قد أسنهت " و "المسانهة " ، ما:4623 - حدثت به عن القاسم بن سلام، قال: ثنا ابن مهدي، عن أبي الجراح، عن سليمان بن عمير، قال: ثني هانئ مولى عثمان، قال: كنت الرسول بين عثمان وزيد بن ثابت، فقال زيد: سله عن قوله: لم يتسن، أو لم يتسنه؟ فقال عثمان: اجعلوا فيها هاء.4624 - حدثت عن القاسم، وحدثنا محمد بن محمد العطار، عن القاسم، وحدثنا أحمد والعطار جميعا، عن القاسم، قال: ثنا ابن مهدي، عن ابن المبارك، قال: ثني أبو وائل شيخ من أهل اليمن عن هانئ البربري، قال: كنت عند عثمان وهم يعرضون المصاحف، فأرسلني بكتف شاة إلى أبي بن كعب فيها: "لم يتسن " و "فأمهل الكافرين " و "لا تبديل للخلق " . قال: فدعا بالدواة، فمحا إحدى اللامين وكتب: {لا تبديل لخلق الله} [الروم: 30] ومحا "فأمهل " وكتب: {فمهل الكافرين} [الطارق: 17] وكتب: "لم يتسنه " ألحق فيها الهاء.ولو كان ذلك من "يتسنى " أو "يتسنن " لما ألحق فيه أبي هاء لا موضع لها فيه، ولا أمر عثمان بإلحاقها فيها. وقد روي عن زيد بن ثابت في ذلك نحو الذي روي فيه عن أبي بن كعب.واختلف أهل التأويل في تأويل قوله {لم يتسنه} فقال بعضهم بمثل الذي قلنا فيه من أن معناه لم يتغير. ذكر من قال ذلك:4625 - حدثنا ابن حميد، قال: ثنا سلمة بن المفضل، عن محمد بن إسحاق، عمن لا يتهم، عن وهب بن منبه: {لم يتسنه} لم يتغير.4626 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لم يتسنه} لم يتغير. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.4627 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فانظر إلى طعامك وشرابك لم يتسنه} يقول: فانظر إلى طعامك من التين والعنب، وشرابك من العصير لم يتسنه، يقول: لم يتغير فيمحض التين والعنب، ولم يختمر العصير هما حلوان كما هما. وذلك أنه مر جائيا من الشام على حمار له معه عصير وعنب وتين، فأماته الله، وأمات حماره، ومر عليهما مائة سنة.4628 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فانظر إلى طعامك وشرابك لم يتسنه} يقول: لم يتغير، وقد أتى عليه مائة عام. حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، بنحوه.4629 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {لم يتسنه} لم يتغير.4630 - حدثنا سفيان، قال: ثنا أبي، عن النضر، عن عكرمة: {لم يتسنه} لم يتغير.4631 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لم يتسنه} لم يتغير في مائة سنة.4632 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني بكر بن مضر، قال: يزعمون في بعض الكتب أن إرميا كان بإيليا حين خربها بختنصر، فخرج منها إلى مصر فكان بها، فأوحى الله إليه أن اخرج منها إلى بيت المقدس. فأتاها فإذا هي خربة، فنظر إليها فقال: أنى يحيي هذه الله بعد موتها! فأماته الله مائة عام ثم بعثه، فإذا حماره حي قائم على رباطه، وإذا طعامه سل عنب وسل تين لم يتغير عن حاله. قال يونس: قال لنا سلم الخواص: كان طعامه وشرابه سل عنب وسل تين وزق عصير.وقال آخرون: معنى ذلك: لم ينتن. ذكر من قال ذلك:4633 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد قوله: {لم يتسنه} لم ينتن. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4634 - حدثني القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد قوله: {إلى طعامك} قال: سل تين، {وشرابك} دن خمر، {لم يتسنه} يقول: لم ينتن.وأحسب أن مجاهدا والربيع ومن قال في ذلك بقولهما رأوا أن قوله: {لم يتسنه} من قول الله تعالى ذكره: {من حمإ مسنون} [الحجر: 26] بمعنى المتغير الريح بالنتن من قول القائل: تسنن. وقد بينت الدلالة فيما مضى على أن ذلك ليس كذلك.فإن ظن ظان أنه من الآسن من قول القائل: أسن هذا الماء يأسن أسنا، كما قال الله تعالى ذكره: {فيها أنهار من ماء غير آسن} [محمد: 15] فإنه ذلك لو كان كذلك لكان الكلام: فانطر إلى طعامك وشرابك لم يتأسن، ولم يكن يتسنه. فإنه منه، غير أنه ترك همزة، قيل: فإنه وإن ترك همزه فغير جائز تشديد نونه، لأن النون غير مشددة، وهي في يتسنه مشددة، ولو نطق من يتأسن بترك الهمزة لقيل يتسن بتخفيف نونه بغير هاء تلحق فيه، ففي ذلك بيان واضح أنه غير جائز أن يكون من الأسن..القول في تأويل قوله تعالى: {وانظر إلى حمارك} اختلف أهل التأويل في تأويل قوله: {وانظر إلى حمارك} فقال بعضهم: معنى ذلك: وانظر إلى إحيائي حمارك، وإلى عظامه كيف أنشزها ثم أكسوها لحما.ثم اختلف متأولو ذلك في هذا التأويل، فقال بعضهم: قال الله تعالى ذكره ذلك له بعد أن أحياه خلقا سويا، ثم أراد أن يحيي حماره؛ تعريفا منه تعالى ذكره له كيفية إحيائه القرية التي رآها خاوية على عروشها، فقال: {أنى يحيي هذه الله بعد موتها} مستنكرا إحياء الله إياها. ذكر من قال ذلك:4635 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: بعثه الله فقال: {كم لبثت قال لبثت يوما أو بعض يوم} إلى قوله: {ثم نكسوها لحما} قال: فنظر إلى حماره يتصل بعض إلى بعض، وقد كان مات معه بالعروق والعصب، ثم كسا ذلك منه اللحم حتى استوى ثم جرى فيه الروح، فقام ينهق. ونظر إلى عصيره وتينه، فإذا هو على هيئته حين وضعه لم يتغير. فلما عاين من قدرة الله ما عاين، قال: {أعلم أن الله على كل شيء قدير} .4636 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: ثم إن الله أحيا عزيرا، فقال: كم لبثت؟ قال: لبثت يوما أو بعض يوم. قال: بل لبثت مائة عام، فانظر إلى طعامك وشرابك لم يتسنه، وانظر إلى حمارك قد هلك وبليت عظامه، وانظر إلى عظامه كيف ننشزها ثم نكسوها لحما. فبعث الله ريحا، فجاءت بعظام الحمار من كل سهل وجبل ذهبت به الطير والسباع، فاجتمعت، فركب بعضها في بعض وهو ينظر، فصار حمارا من عظام ليس له لحم ولا دم. ثم إن الله كسا العظام لحما ودما، فقام حمارا من لحم ودم وليس فيه روح. ثم أقبل ملك يمشي حتى أخذ بمنخر الحمار، فنفخ فيه فنهق الحمار، فقال: أعلم أنه الله على كل شيء قدير.فتأويل الكلام على ما تأوله قائل هذا القول: وانظر إلى إحيائنا حمارك، وإلى عظامه كيف ننشزها ثم نكسوها لحما، ولنجعلك آية للناس. فيكون في قوله: {وانظر إلى حمارك} متروك من الكلام، استغني بدلالة ظاهره عليه من ذكره، وتكون الألف واللام في قوله: {وانظر إلى العظام} بدلا من الهاء المرادة في المعنى، لأن معناه: وانظر إلى عظامه: يعني إلى عظام الحمار.وقال آخرون منهم: بل قال الله تعالى ذكره ذلك له بعد أن نفخ فيه الروح في عينه، قالوا: وهي أول عضو من أعضائه نفخ الله فيه الروح، وذلك بعد أن سواه خلقا سويا، وقبل أن يحيى حماره. ذكر من قال ذلك:4637 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: كان هذا رجلا من بني إسرائيل نفخ الروح في عينيه، فنظر إلى خلقه كله حين يحييه الله، وإلى حماره حين يحييه الله. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.4638 - حدثنا القاسم، قال: حدثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: بدأ بعينيه فنفخ فيهما الروح، ثم بعظامه فأنشزها، ثم وصل بعضها إلى بعض، ثم كساها العصب، ثم العروق، ثم اللحم. ثم نظر إلى حماره، فإذا حماره قد بلي وابيضت عظامه في المكان الذي ربطه فيه، فنودي: يا عظام اجتمعي، فإن الله منزل عليك روحا! فسعى كل عظم إلى صاحبه، فوصل العظام، ثم العصب، ثم العروق. ثم اللحم، ثم الجلد، ثم الشعر، وكان حماره جذعا، فأحياه الله كبيرا قد تشنن، فلم يبق منه إلا الجلد من طول الزمن، وكان طعامه سل عنب وشرابه دن خمر. قال ابن جريج عن مجاهد: نفخ الروح في عينيه، ثم نظر بهما إلى خلقه كله حين نشره الله، وإلى حماره حين يحييه الله.وقال آخرون: بل جعل الله الروح في رأسه وبصره وجسده ميتا، فرأى حماره قائما كهيئته يوم ربطه وطعامه وشرابه كهيئته يوم حل البقعة، ثم قال الله له: انظر إلى عظام نفسك كيف ننشزها. ذكر من قال ذلك:4639 - حدثني محمد بن سهل بن عسكر، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: رد الله روح الحياة في عين إرميا وآخر جسده ميت، فنظر إلى طعامه وشرابه لم يتسنه، ونظر إلى حماره واقفا كهيئته يوم ربطه، لم يطعم ولم يشرب، ونظر إلى الرمة في عنق الحمار لم تتغير جديدة.4640 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فأماته الله مائة عام ثم بعثه} فنظر إلى حماره قائما قد مكث مائة عام، وإلى طعامه لم يتغير قد أتى عليه مائة عام، {وانظر إلى العظام كيف ننشرها ثم نكسوها لحما} فكان أول شيء أحيا الله منه رأسه، فجعل ينظر إلى سائر خلقه يخلق. حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {فأماته الله مائة عام ثم بعثه} فنظر إلى حماره قائما، وإلى طعامه وشرابه لم يتغير، فكان أول شيء خلق منه رأسه، فجعل ينظر إلى كل شيء منه يوصل بعضه إلى بعض. فلما تبين له، قال: أعلم أن الله على كل شيء قدير.4641 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنه أول ما خلق الله منه رأسه، ثم ركبت فيه عيناه، ثم قيل له: انظر! فجعل ينظر، فجعلت عظامه تواصل بعضها إلى بعض، وبعين نبي الله عليه السلام كان ذلك. فقال: أعلم أن الله على كل شيء قدير.4642 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وانظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك} وكان حماره عنده كما هو، {ولنجعلك آيه للناس وانظر إلى العظام كيف ننشزها} . قال الربيع: ذكر لنا والله أعلم أنه أول ما خلق منه عيناه، ثم قيل انظر، فجعل ينظر إلى العظام يتواصل بعضها إلى بعض وذلك بعينيه. فقيل: أعلم أن الله على كل شيء قدير.4643 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا ابن زيد قال قوله: {وانظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك} واقفا عليك منذ مائة سنة، {ولنجعلك آية للناس وانظر إلى العظام} يقول: وانظر إلى عظامك كيف نحييها حين سألتنا كيف نحيي هذه الأرض بعد موتها. قال: فجعل الله الروح في بصره وفي لسانه، ثم قال: ادع الآن بلسانك الذي جعل الله فيه الروح، وانظر ببصرك! قال: فكان ينظر إلى الجمجمة، قال: فنادى: ليلحق كل عظم بأليفه، قال: فجاء كل عظم إلى صاحبه، حتى اتصلت وهو يراها، حتى أن الكسرة من العظم لتأتي إلى الموضع الذي انكسرت منه، فتلصق به حتى وصل إلى جمجمته، وهو يرى ذلك. فلما اتصلت شدها بالعصب والعروق، وأجرى عليها اللحم والجلد، ثم نفخ فيها الروح، ثم قال: {انظر إلى العظام كيف ننشرها ثم نكسوها لحما فلما تبين له} ذلك {قال اعلم أن الله على شيء قدير} قال: ثم أمر فنادى تلك العظام التي قال: {أنى يحيي هذه الله بعد موتها} كما نادى عظام نفسه، ثم أحياها الله كما أحياه.4644 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني بكر بن مضر، قال: يزعمون في بعض الكتب أن الله أمات إرميا مائة عام، ثم بعثه، فإذا حماره حي قائم على رباطه. قال: ورد الله إليه بصره وجعل الروح فيه قبل أن يبعث بثلاثين سنة، ثم نظر إلى بيت المقدس وكيف عمر وما حوله. قال: فيقولون والله أعلم: إنه الذي قال الله تعالى ذكره: {أو كالذي مر على قرية وهي خاوية...} آية.ومعنى الآية على تأويل هؤلاء: وانظر إلى حمارك، ولنجعلك آية للناس، وانظر إلى عظامك كيف ننشزها بعد بلاها، ثم نكسوها لحما، فنحييها بحياتك، فتعلم كيف يحيي الله القرى وأهلها بعد مماتها.وأولى الأقوال في هذه الآية بالصواب قول من قال: إن الله تعالى ذكره بعث قائل {أنى يحيي هذه الله بعد موتها} من مماته، ثم أراه نظير ما استنكر من إحياء الله القرية التي مر بها بعد مماتها عيانا من نفسه وطعامه وحماره، فحمل تعالى ذكره ما أراه من إحيائه نفسه وحماره مثلا لما استنكر من إحيائه أهل القرية التي مر بها خاويه على عروشها، وحمل ما أراه من العبرة في طعامه وشرابه عبرة له وحجة عليه في كيفية إحيائه منازل القرية وجنانها، وذلك هو معنى قول مجاهد الذي ذكرناه قبل.وإنما قلنا ذلك أولى بتأويل الآية، لأن قوله: {وانظر إلى العظام} إنما هو بمعنى: وانظر إلى العظام التي تراها ببصرك كيف ننشزها، ثم نكسوها لحما، وقد كان حماره أدركه من البلى في قول أهل التأويل جميعا نظير الذي لحق عظام من خوطب بهذا الخطاب، فلم يمكن صرف معنى قوله: {وانظر إلى العظام} إلى أنه أمر له بالنظر إلى عظام الحمار دون عظام المأمور بالنظر إليها، ولا إلى أنه أمر له بالنطر إلى عظام نفسه دون عظام الحمار.وإذا كان ذلك كذلك، وكان البلى قد لحق عظامه وعظام حماره، كان الأولى بالتأويل أن يكون الأمر بالنظر إلى كل ما أدركه طرفه مما قد كان البلى لحقه لأن الله تعالى ذكره جعل جميع ذلك عليه حجة وله عبرة وعظة..القول في تأويل قوله تعالى: {ولنجعلك آيه للناس} يعني تعالى ذكره بذلك: {ولنجعلك آيه للناس} أمتناك مائة عام ثم بعثناك. وإنما أدخلت الواو مع اللام التي في قوله: {ولنجعلك آيه للناس} وهو بمعنى "كي " ، لأن في دخولها في كي وأخواتها دلالة على أنها شرط لفعل بعدها، يعني: ولنجعلك كذا وكذا فعلنا ذلك، ولو لم تكن قبل اللام أعني لام كي واو كانت اللام شرطا للفعل الذي قبلها، وكان يكون معناه: وانظر إلى حمارك، لنجعلك آية للناس. وإنما عنى بقوله: {ولنجعلك آيه} ولنجعلك حجة على من جهل قدرتي، وشك في عظمتي، وأنا القادر على فعل ما أشاء من إماتة وإحياء، وإنشاء، وإنعام وإذلال، وإقتار وإغناء، بيدي ذلك كله، لا يملكه أحد دوني، ولا يقدر عليه غيري.وكان بعض أهل التأويل يقول: كان آية للناس بأنه جاء بعد مائة عام إلى ولده وولد ولده شابا وهم شيوخ. ذكر من قال ذلك:4645 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا قبيصة بن عقبة، عن سفيان، قال: سمعت الأعمش يقول: {ولنجعلك آيه للناس} قال: جاء شابا وولده شيوخ.وقال آخرون: معنى ذلك أنه جاء وقد هلك من يعرفه، فكان آية لمن قدم عليه من قومه. ذكر من قال ذلك:4646 - حدثني موسى، قال، ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: رجع إلى أهله، فوجد داره قد بيعت وبنيت، وهلك من كان يعرفه، فقال: أخرجوا من داري! قالوا: ومن أنت؟ قال: أنا عزير. قالوا: أليس قد هلك عزير منذ كذا وكذا؟ قال: فإن عزيرا أنا هو، كان من حالي وكان. فلما عرفوا ذلك، خرجوا له من الدار ودفعوها إليه.والذي هو أولى بتأويل الآية من القول، أن يقال: أن الله تعالى ذكره، أخبر أنه حمل الذي وصف صفته في هذه الآية حجة للناس، فكان ذلك حجة على من عرفه من ولده وقومه ممن علم موته، وإحياء الله إياه بعد مماته، وعلى من بعث إليه منهم..القول في تأويل قوله تعالى: {وانظر إلى العظام كيف ننشزها} قد دللنا فيما مضى قبل على أن العظام التي أمر بالنظر إليها هي عظام نفسه وحماره، وذكرنا اختلاف المختلفين في تأويل ذلك وما يعني كل قائل بما قاله في ذلك بما أغنى عن إعادته.وأما قوله: {كيف ننشزها} فإن القراء اختلفت في قراءته، فقرأ بعضهم: {وانظر إلى العظام كيف ننشزها} بضم النون وبالزاي، وذلك قراءة عامة قراءة الكوفيين، بمعنى: وانظر كيف نركب بعضها على بعض، وننقل ذلك إلى مواضع من الجسم. وأصل النشز: الارتفاع، ومنه قيل: قد نشز الغلام إذا ارتفع طوله وشب، ومنه نشوز المرأة على زوجها، ومن ذلك قيل للمكان المرتفع من الأرض: نشز ونشز ونشاز، فإذا أردت أنك رفعته، قلت: أنشزته إنشازا، ونشز هو: إذا ارتفع. فمعنى قوله: {وانظر إلى العظام كيف ننشزها} في قراءة من قرأ ذلك بالزاي: كيف نرفعها من أماكنها من الأرض فنردها إلى أماكنها من الجسم.وممن تأول ذلك هذا التأويل جماعة من أهل التأويل. ذكر من قال ذلك:4647 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {كيف ننشزها} كيف نخرجها.4648 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {كيف ننشزها} قال: نحركها.وقرأ ذلك آخرون: "وانظر إلى العظام كيف ننشرُها " بضم النون، قالوا من قول القائل: أنشر الله الموتى فهو ينشرهم إنشارا. وذلك قراءة عامة قراء أهل المدينة، بمعنى: وانظر إلى العظام كيف نحييها ثم نكسوها لحما. ذكر من قال ذلك:4649 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: "كيف نُنشرُها " قال: انظر إليها حين يحييها الله. حدثنا المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4650 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة مثله.4651 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: "وانظر إلى العظام كيف نُنشرُها " قال: كيف نحييها.واحتج بعض قراء ذلك بالراء وضم نون أوله بقوله: {ثم إذا شاء أنشره} فرأى أن من الصواب إلحاق قوله: "وانظر إلى العظام كيف ننشرها " به. وقرأ ذلك بعضهم: "وانظر إلى العظام كيف ننشرها " بفتح النون من أوله وبالراء؛ كأنه وجه ذلك إلى مثل معنى نشر الشيء وطيه. وذلك قراءة غير محمودة، لأن العرب لا تقول: نشر الموتى، وإنما تقول: أنشر الله الموتى، فنشروا هم بمعنى: أحياهم فحيوا هم. ويدل على ذلك قوله: {ثم إذا شاء الشر} وقوله: {آلهة من الأرض هم ينشرون} . وعلى أنه إذا أريد به حيي، الميت وعاش بعد مماته، قيل: نشر، ومنه قول أعشى بني ثعلبة:حتى يقول الناس مما رأوا يا عجبا للميت الناشروروي سماعا من العرب: كان به جرب فنشر، إذا عاد وحيي.والقول في ذلك عندي أن معنى الإنشار ومعنى الإنشاز متقاربان، لأن معنى الإنشاز: التركيب والإثبات ورد العظام من العظام وإعادتها لا شك أنه ردها إلى أماكنها ومواضعها من الجسد بعد مفارقتها إياها. فهما وإن اختلفا في اللفظ، فمتقاربا المعنى، وقد جاءت بالقراءة بهما الأمة مجيئا يقطع العذر ويوجب الحجة، فبأيهما قرأ القارئ فمصيب لانقياد معنييهما، ولا حجة توجب لإحداهما من القضاء بالصواب على الأخرى.فإن ظن ظان أن الإنشار إذا كان إحياء فهو بالصواب أولى، لأن المأمور بالنظر إلى العظام وهي تنشر إنما أمر به ليرى عيانا ما أنكره بقوله: {أنى يحيي هذه الله بعد موتها} فإن إحياء العظام لا شك في هذا الموضع إنما عنى به ردها إلى أماكنها من جسد المنظور إليه، وهو يحيا، لا إعادة الروح التي كانت فارقتها عند الممات. والذي يدل على ذلك قوله: {ثم نكسوها لحما} ولا شك أن الروح إنما نفخت في العظام التي أنشرت بعد أن كسيت اللحم. وإذا كان ذلك كذلك، وكان معنى الإنشاز تركيب العظام وردها إلى أماكنها من الجسد، وكان ذلك معنى الإنشار، وكان معلوما استواء معنييهما، وأنهما متفقا المعنى لا مختلفاه، ففي ذلك إبانة عن صحة ما قلنا فيه. وأما القراءة الثالثة فغير جائزة القراءة بها عندي، وهي قراءة من قرأ: "كيف ننشرها " بفتح النون وبالراء، لشذوذها عن قراءة المسلمين وخروجها عن الصحيح الفصيح من كلام العرب..القول في تأويل قوله تعالى: {ثم نكسوها لحما} .يعني تعالى ذكره بذلك: {ثم نكسوها} أي العظام لحما. والهاء التي في قوله: {ثم نكسوها لحما} من ذكر العظام. ومعنى نكسوها: نلبسها ونواريها به كما يواري جسد الإنسان كسوته التي يلبسها، وكذلك تفعل العرب، تجعل كل شيء غطى شيئا وواراه لباسا له وكسوة، ومنه قول النابغة الجعدي:فالحمد لله إذ لم يأتني أجلي حتى اكتسيت من الإسلام سربالافجعل الإسلام إذ غطى الذي كان عليه فواراه وأذهبه كسوة له وسربالا..القول في تأويل قوله تعالى: {فلما تبين له قال أعلم أن الله على كل شيء قدير} .يعني تعالى ذكره بقوله: {فلما تبين له} فلما اتضح له عيانا ما كان مستنكرا من قدرة الله وعظمته عنده قبل عيانه ذلك، قال: أعلم الآن بعد المعاينة والإيضاح والبيان أن الله على كل شيء قدير.ثم اختلفت القراءة في قراءة قوله: {قال أعلم أن الله} . فقرأه بعضهم: "قال أعلم " على معنى الأمر بوصل الألف من "أعلم " ، وجزم الميم منها. وهي قراءة عامة قراء أهل الكوفة، ويذكرون أنها في قراءة عبد الله: "قيل أعلم " على وجه الأمر من الله للذي أحيي بعد مماته، فأمر بالنطر إلى ما يحييه الله بعد مماته. وكذلك روي عن ابن عباس.4652 - حدثني أحمد بن يوسف التغلبي، قال: ثنا القاسم بن سلام، قال: ثني حجاج، عن هارون، قال: هي في قراءة عبد الله: "قيل أعلم أن الله " على وجه الأمر.4653 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه - أحسبه، شك أبو جعفر الطبري - سمعت ابن عباس يقرأ: "فلما تبين له قال اعلم " قال: إنما قيل ذلك له.4654 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا والله أعلم أنه قيل له انظر! فجعل ينظر إلى العظام كيف يتواصل بعضها إلى بعض وذلك بعينيه، فقيل: اعلم أن الله على كل شيء قدير.فعلى هذا القول تأويل ذلك: فلما تبين من أمر الله وقدرته، قال الله له: اعلم الآن أن الله على كل شيء قدير. ولو صرف متأول قوله: وقال اعلم. وقد قرأه على وجه الأمر إلى أنه من قبل المخبر عنه بما اقتص في هذه الآية من قصته كان وجها صحيحا، وكان ذلك كما يقول القائل: اعلم أن قد كان كذا وكذا، على وجه الأمر منه لغيره وهو يعني به نفسه. وقرأ ذلك آخرون: {قال أعلم} على وجه الخبر عن نفسه للمتكلم به بهمز ألف أعلم وقطعها ورفع الميم. بمعنى: فلما تبين له من قدرة الله وعظيم سلطانه بمعاينته ما عاينه، قال أليس ذلك: أعلم الآن أنا أن الله على كل شيء قدير. وبذلك قرأ عامة أهل المدينة وبعض قراء أهل العراق، وبذلك من التأويل تأوله جماعة من أهل التأويل. ذكر من قال ذلك:4655 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: لما عاين من قدرة الله ما عاين، قال: {أعلم أن الله على كل شيء قدير} .4656 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: {فلما تبين له قال أعلم أن الله على كل شيء قدير} .4657 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: يعني نبي الله عليه السلام، يعني إنشاز العظام، فقال: أعلم أن الله على كل شيء قدير.4658 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال عزير عند ذلك - يعني عند معاينة إحياء الله حماره- {أعلن أن الله على كل شيء قدير} .4659 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: جعل ينظر إلى كل شيء منه يوصل بعضه إلى بعض، {فلما تبين له قال أعلم أن الله على كل شيء قدير} .4660 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، نحوه.وأولى القراءتين بالصواب في ذلك قراءة من قرأ: "أعلم " بوصل الألف وجزم الميم على وجه الأمر من الله تعالى ذكره للذي قد أحياه بعد مماته بالأمر بأن يعلم أن الله الذي أراه بعينيه ما أراه من عظيم قدرته وسلطانه من إحيائه إياه وحماره بعد موت مائة عام وبلائه حتى عادا كهيئتهما يوم قبض أرواحهما، وحفظ عليه طعامه وشرابه مائة عام حتى رده عليه كهيئته يوم وضعه غير متغير على كل شيء قادر كذلك.وإنما اخترنا قراءة ذلك كذلك وحكمنا له بالصواب دون غيره؛ لأن ما قبله من الكلام أمر من الله تعالى ذكره قولا للذي أحياه الله بعد مماته وخطابا له به، وذلك قوله: {فانظر إلى طعامك وشرابك لم يتسنه وانظر إلى حمارك... وانظر إلى العظام كيف ننشزها} فلما تبين له ذلك جوابا عن مسألته ربه: {أنى يحيي هذه الله بعد موتها} ! قال الله له: أعلم أن الله الذي فعل هذه الأشياء على ما رأيت على غير ذلك من الأشياء قدير كقدرته على ما رأيت وأمثاله، كما قال تعالى ذكره لخليله إبراهيم صلى الله عليه وسلم، بعد أن أجابه عن مسألته إياه في قوله: {رب أرني كيف تحيي الموتى} {واعلم أن الله عزيز حكيم} [البقرة: 260] فأمر إبراهيم بأن يعلم بعد أن أراه كيفية إحيائه الموتى أنه عزيز حكيم، فكذلك أمر الذي سأل فقال: {أنى يحيي هذه الله بعد موتها} بعد أن أراه كيفية إحيائه إياها أن يعلم أن الله على كل شيء قدير.


260-260-وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ أَرِنِي كَيْفَ تُحْيِـي الْمَوْتَى قَالَ أَوَلَمْ تُؤْمِن قَالَ بَلَى وَلَـكِن لِّيَطْمَئِنَّ قَلْبِي قَالَ

260-وإذ قال إبراهيم رب أرني كيف تحيـي الموتى قال أولم تؤمن قال بلى ولـكن ليطمئن قلبي قال فخذ أربعة من الطير فصرهن إليك ثم اجعل على كل جبل منهن جزءا ثم ادعهن يأتينك سعيا واعلم أن الله عزيز حكيم

القول في تأويل قوله تعالى: {وإذ قال إبراهيم رب أرني كيف تحي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي} يعني تعالى ذكره بذلك: ألم تر إذ قال إبراهيم رب أرني. وإنما صلح أن يعطف بقوله:. {واذ قال إبراهيم} على قوله: {أو كالذي مر على قريه} وقوله: {ألم تر إلى الذي حاج إبراهيم في ربه} لأن قوله: {ألم تر} ليس معناه: ألم تر بعينيك، وإنما معناه: ألم تر بقلبك، فمعناه: ألم تعلم فتذكر، فهو وإن كان لفظه لفظ الرؤية فيعطف عليه أحيانا بما يوافق لفظه من الكلام، وأحيانا بما يوافق معناه.واختلف أهل التأويل في سبب مسألة إبراهيم ربه أن يريه كيف يحيي الموت؟ فقال بعضهم: كانت مسألته ذلك ربه، أنه رأى دابة قد تقسمتها السباع والطير، فسأل ربه أن يريه كيفية إحيائه إياها مع تفرق لحومها في بطون طير الهواء وسباع الأرض ليرى ذلك عيانا، فيزداد يقينا برؤيته ذلك عيانا إلى علمه به خبرا، فأراه الله ذلك مثلا بما أخبر أنه أمره به. ذكر من قال ذلك:4661 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: حدثنا سعيد، عن قتادة قوله: {وإن قال إبراهيم رب أرني كيف تحيي الموتى} ذكر لنا أن خليل الله إبراهيم صلى الله عليه وسلم أتى على دابة توزعتها الدواب والسباع، فقال: {رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي} .4662 - حدثنا عن الحسن، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {رب أرني كيف تحيي الموتى} قال: مر إبراهيم على دابة ميت قد بلي وتقسمته الرياح والسباع، فقام ينظر، فقال: سبحان الله، كيف يحيي الله هذا؟ وقد علم أن الله قادر على ذلك، فذلك قوله: {رب أرني كيف تحيي الموتى} .4663 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: بلغني أن إبراهيم بينا هو يسير على الطريق، إذا هو بجيفة حمار عليها السباع والطير قد تمزعت لحمها وبقي عظامها. فلما ذهبت السباع، وطارت الطير على الجبال والآكام، فوقف وتعجب ثم قال: رب قد علمت لتجمعنها من بطون هذه السباع والطير {رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى} ولكن ليس الخبر كالمعاينة.4664 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: مر إبراهيم بحوت نصفه في البر، ونصفه في البحر، فما كان منه في البحر فدواب البحر تأكله، وما كان منه في البر فالسباع ودواب البر تأكله، فقال له الخبيث: يا إبراهيم متى يجمع الله هذا من بطون هؤلاء؟ فقال: يا رب أرني كيف تحيي الموتى! قال: أولم تؤمن؟ قال: بلى ولكن ليطمئن قلبي.وقال آخرون: بل كان سبب مسألته ربه ذلك، المناظرة والمحاجة التي جرت بينه وبين نمرود في ذلك. ذكر من قال ذلك:4665 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: لما جرى بين إبراهيم وبين قومه ما جرى مما قصه الله في سورة الأنبياء، قال نمرود فيما يذكرون لإبراهيم: أرأيت إلهك هذا الذي تعبد وتدعو إلى عبادته وتذكر من قدرته التي تعظمه بها على غيره ما هو؟ قال له إبراهيم: ربي الذي يحيي ويميت. قال نمرود: أنا أحيي وأميت. فقال له إبراهيم: كيف تحيي وتميت؟ ثم ذكر ما قص الله من محاجته إياه. قال: فقال إبراهيم عند ذلك: {رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي} من غير شك في الله تعالى ذكره ولا في قدرته، ولكنه أحب أن يعلم ذلك وتاق إليه قلبه، فقال: ليطمئن قلبي، أي ما تاق إليه إذا هو علمه.وهذان القولان، أعني الأول وهذا الآخر، متقاربا المعنى في أن مسألة إبراهيم ربه أن يريه كيف يحيي الموتى كانت ليرى عيانا ما كان عنده من علم ذلك خبرا.وقال آخرون: بل كانت مسألته ذلك ربه عند البشارة التي أتته من الله بأنه اتخذه خليلا، فسأل ربه أن يريه عاجلا من العلامة له على ذلك ليطمئن قلبه بأنه قد اصطفاه لنفسه خليلا، ويكون ذلك لما عنده من اليقين مؤيدا. ذكر من قال ذلك:4666 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما اتخذ الله إبراهيم خليلا سأل ملك الموت ربه أن يأذن له أن يبشر إبراهيم بذلك، فأذن له، فأتى إبراهيم وليس في البيت فدخل داره، وكان إبراهيم أغير الناس، إن خرج أغلق الباب؛ فلما جاء وجد في داره رجلا، فثار إليه ليأخذه، قال: من أذن لك أن تدخل داري؟ قال ملك الموت: أذن لي رب هذه الدار، قال إبراهيم: صدقت! وعرف أنه ملك الموت، قال: من أنت؟ قال: أنا ملك الموت جئتك أبشرك بأن الله قد اتخذك خليلا.فحمد الله وقال: يا ملك الموت أرني الصورة التي تقبض فيها أنفاس الكفار. قال: يا إبراهيم لا تطيق ذلك. قال: بلى. قال: فأعرض! فأعرض إبراهيم ثم نظر إليه، فإذا هو برجل أسود تنال رأسه السماء يخرج من فيه لهب النار، ليس من شعرة في جسده إلا في صورة رجل أسود يخرج من فيه ومسامعه لهب النار. فغشي على إبراهيم، ثم أفاق وقد تحول ملك الموت في الصورة الأولى، فقال: يا ملك الموت لو لم يلق الكافر عند الموت من البلاء والحزن إلا صورتك لكفاه، فأرني كيف تقبض أنفاس المؤمنين! قال: فأعرض! فأعرض إبراهيم ثم التفت، فإذا هو برجل شاب أحسن الناس وجها وأطيبه ريحا، في ثياب بيض، فقال: يا ملك الموت لو لم يكن للمؤمن عند ربه من قرة العين والكرامة إلا صورتك هذه لكان يكفيه. فانطلق ملك الموت، وقام إبراهيم يدعو ربه يقول: {رب أرني كيف تحيي الموتى} حتى أعلم أني خليلك {قال أولم تؤمن} بأني خليلك، يقول تصدق، {قال بلى ولكن ليطمئن قلبي} بخلولتك.4667 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير: {ولكن ليطمئن قلبي} قال: بالخلة.وقال آخرون: قال ذلك لربه لأنه شك في قدرة الله على إحياء الموتى. ذكر من قال ذلك:4668 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب في قوله: {ولكن ليطمئن قلبي} قال: قال ابن عباس: ما في القرآن آية أرجى عندي منها.4669 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت زيد بن علي يحدث عن رجل، عن سعيد بن المسيب، قال: اتعد عبد الله بن عباس وعبد الله بن عمرو أن يجتمعا، قال: ونحن يومئذ شببة، فقال أحدهما لصاحبه: أي آية في كتاب الله أرجى لهذه الأمة؟ فقال عبد الله بن عمرو {يا عبادي الذين أسرفوا على أنفسهم} [الزمر: 53] حتى ختم الآية، فقال ابن عباس: أما إن كنت تقول إنها، وإن أرجى منها لهذه الأمة قول إبراهيم صلى الله عليه وسلم {رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي} .4670 - حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء بن أبي رباح، عن قوله: {وإذ قال إبراهيم رب أرني كلف تحيي الموتى قال أولم تؤمن قال بلى ولكن ليطمئن قلبي} قال: دخل قلب إبراهيم بعض ما يدخل قلوب الناس، فقال: {رب أرني كيف تحيي الموتى قال أولم تؤمن قال بلى... قال فخذ أربعة من الطير} ليريه.4671 - حدثني زكريا بن يحيى بن أبان المصري، قالا: ثنا سعيد بن تليد، قال: ثنا عبد الرحمن بن القاسم، قال: ثني بكر بن مضر، عن عمرو بن الحارث، عن يونس بن يزيد، عن ابن شهاب، قال: أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب، عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: "نحن أحق بالشك من إبراهيم، قال: رب أرني كيف تحيي الموتى، قال أولم تؤمن؟ قال بلى ولكن ليطمئن قلبي " . حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس عن ابن شهاب وسعيد بن المسيب، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: فذكر نحوه.وأولى هذه الأقوال بتأويل الآية، ما صح به الخبر عن رسول الله صلى أنه قال، وهو قوله: "نحن أحق بالشك من إبراهيم، قال رب أرني كيف تحيي الموتى، قال أولم تؤمن " وإن تكون مسألته ربه ما سأله أن يريه من إحياء الموتى لعارض من الشيطان عرض في قلبه، كالذي ذكرنا عن ابن زيد آنفا من أن إبراهيم لما رأى الحوت الذي بعضه في البر وبعضه في البحر قد تعاوره دواب البر ودواب البحر وطير الهواء، ألقى الشيطان في نفسه فقال: متى يجمع الله هذا من بطون هؤلاء؟ فسأل إبراهيم حينئذ ربه أن يريه كيف يحيي الموتى ليعاين ذلك عيانا، فلا يقدر بعد ذلك الشيطان أن يلقي في قلبه مثل الذي ألقي فيه عند رويته ما رأى من ذلك، فقال له ربه: {أولم تؤمن} يقول: أولم تصدق يا إبراهيم بأني على ذلك قادر؟ قال: بلى يا رب، لكن سألتك أن تريني ذلك ليطمئن قلبي، فلا يقدر الشيطان أن يلقي في قلبي مثل الذي فعل عند رؤيتي هذا الحوت.4672 - حدثني بذلك يونس، قال: أخبرنا ابن وهب، عن ابن زيد.ومعنى قوله: {ليطمئن قلبي} ليسكن ويهدأ باليقين الذي يستيقنه. وهذا التأويل الذي. قلناه في ذلك هو تأويل الذين وجهوا معنى قوله: {ليطمئن قلبي} إلى أنه ليزداد إيمانا، أو إلى أنه ليوفق. ذكر من قال ذلك: ليوفق، أو ليزداد يقينا أو إيمانا:4673 - حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن قيس بن مسلم، عن سعيد بن جبير: {ليطمئن قلبي} قال: ليوفق.4674 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان. وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي الهيثم، عن سعيد بن جبير: {ليطمئن قلبي} قال: ليزداد يقيني.4675 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {ولكن ليطمئن قلبي} يقول: ليزداد يقينا.4676 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولكن ليطمئن قلبي} قال: وأراد نبي الله إبراهيم ليزداد يقينا إلى يقينه. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال معمر وقال قتادة: ليزداد يقينا.4677 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ولكن ليطمئن قلبي} قال: أراد إبراهيم أن يزداد يقينا. حدثني المثنى، قال: ثنا محمد بن كثير البصري، قال: ثنا إسرائيل، قال: ثنا أبو الهيثم، عن سعيد بن جبير: {ليطمئن قلبي} قال: ليزداد يقيني. حدثني المثنى، قال: ثنا الفضل بن دكين، قال: ثنا سفيان، عن أبي الهيثم، عن سعيد بن جبير: {ولكن ليطمئن قلبي} قال: ليزداد يقينا.4678 - حدثنا صالح بن مسمار، قال: ثنا زيد بن الحباب، قال: ثنا خلف بن خليفة، قال: ثنا ليث بن أبي سليم، عن مجاهد وإبراهيم في قوله: {ليطمئن قلبي} قال: لأزداد إيمانا مع إيماني. حدثنا صالح، قال: ثنا زيد، قال: أخبرنا زياد، عن عبد الله العامري، قال: ثنا ليث، عن أبي الهيثم، عن سعيد بن جبير في قول الله: {ليطمئن قلبي} قال: لأزداد إيمانا مع إيماني.وقد ذكرنا فيما مضى قول من قال: معنى قوله: {ليطمئن قلبي} بأني خليلك.وقال آخرون: معنى قوله: {ليطمئن قلبي} لأعلم أنك تجيبني إذا دعوتك وتعطيني إذا سألتك. ذكر من قال ذلك:4679 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ليطمئن قلبي} قال: أعلم أنك تجيبني إذا دعوتك، وتعطيني إذا سألتك.وأما تأويل قوله: {قال أولم تؤمن} فإنه: أولم تصدق؟ كما:4680 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن قيس بن مسلم، عن سعيد بن جبير قوله: {أولم تؤمن} قال: أولم توقن بأني خليلك؟4681 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أولم تؤمن} قال: أولم توقن..القول في تأويل قوله تعالى: {قال فخذ أربعة من الطير} .يعني تعالى ذكره بذلك: قال الله له: فخذ أربعة من الطير. فذكر أن الأربعة من الطير: الديك، والطاووس، والغراب، والحمام. ذكر من قال ذلك:4682 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنى محمد بن إسحاق، عن بعض أهل العلم: أن أهل الكتاب الأول يذكرون أنه أخذ طاووسا، وديكا، وغرابا، وحماما.4683 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: الأربعة من الطير: الديك، والطاووس، والغراب، والحمام.4684 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج: {قال فخذ أربعة من الطير} قال ابن جريج: زعموا أنه ديك، وغراب، وطاووس، وحمامة.4685 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {قال فخذ أربعة من الطير} قال: فأخذ طاووسا، وحماما، وغرابا، وديكا؛ مخالفا أجناسها وألوانها..القول في تأويل قوله تعالى: {فصرهن إليك} .اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والحجاز والبصرة: {فصرهن إليك} بضم الصاد من قول قائل: صرت إلى هذا الأمر: إذا ملت إليه أصور صورا، ويقال: إني إليكم لأصور أي مشتاق مائل، ومنه قول الشاعر:الله يعلم أنا في تلفتنا يوم الفراق إلى أحبابنا صوروهو مجمع أصور وصوراء وصور، مثل أسود وسوداء. ومنه قول الطرماح:عفائف إلا ذاك أو أن يصورها هوى والهوى للعاشقين صروعيعني بقوله: "أو أن يصورها هوى " : يميلها.فمعنى قوله: {فصرهن إليك} اضممهن إليك ووجههن إليك ووجههن نحوك، كما يقال: صر وجهك إلي، أي أقبل به إلي. ومن وجه قوله: {فصرهن إليك} إلى هذا التأويل كان في الكلام عنده متروك قد ترك ذكره استغناء بدلالة الظاهر عليه، ويكون معناه حينئذ عنده، قال: فخذ أربعة من الطير فصرهن إليك، ثم قطعهن، ثم اجعل على كل جبل منهن جزءا. وقد يحتمل أن يكون معنى ذلك إذا قرئ كذلك بضم الصاد: قطعهن، كما قال توبة بن الحمير:فلما جذبت الحبل أطت نسوعه بأطراف عيدان شديد أسوارهافأدنت لي الأسباب حتى بلغتها بنهضي وقد كان ارتقائي يصورهايعني يقطعها. وإذا كان ذلك تأويل قوله: فصرهن، ويكون إليك من صلة "خذ " .وقرأ ذلك جماعة من أهل الكوفة: "فصرهن إليك " بالكسر، بمعنى قطعهن.وقد زعم جماعة من نحويي الكوفة أنهم لا يعرفون فصرهن ولا فصرهن، بمعنى قطعهن في كلام العرب، وأنهم لا يعرفون كسر الصاد منها لغة في هذيل وسليم؛ وأنشدوا لبعض بني سليم:وفرع يصير الجيد وحف كأنه على الليت قنوان الكروم الدوالحيعني بقوله يصير: يميل، وأن أهل هذه اللغة يقولون: صاروه وهو يصيره صيرا، وصر وجهك إلي: أي أمله، كما تقول: صره.وزعم بعض نحويي الكوفة أنه لا يعرف لقوله: {فصرهن} ولا لقراءة من قرأ: "فصرهن " بضم الصاد وكسرها وجها في التقطيع، إلا أن يكون "فصر هن إليك " في قراءة من قرأه بكسر الصاد من المقلوب، وذلك أن تكون لام فعله جعلت مكان عينه، وعينه مكان لامه، فيكون من صرى يصرى صريا، فإن العرب تقول: بات يصري في حوضه: إذا استقى، ثم قطع واستقى، ومن ذلك قول الشاعر:صَرَت نطرة لو صادف جوز دارع غدا والعواصي من دم الجوف تنعرصرت: قطعت نظرة. ومنه قول الآخر:يقولون إن الشام يقتل أهله فمن لي إذا لم آته بخلودتعرب آبائي فهلا صراهم من الموت أن لم يذهبوا وجدودييعني قطعهم، ثم نقلت ياؤها التي هي لام الفعل فجعلت عينا للفعل، وحولت عينها فجعلت لامها، فقيل صار يصير، كما قيل: عثي ينثى عثا، ثم حولت لامها، فجعلت عينها، فقيل عاث يعيث.فأما نحويو البصرة فإنهم قالوا: {فصرهن إليك} سواء معناه إذا قرئ بالضم من الصاد وبالكسر في أنه معني به في هذا الموضع التقطيع، قالوا: وهما لغتان: إحداهما صار يصور، والأخرى صار يصير، واستشهدوا على ذلك ببيت توبة بن الحمير الذي ذكرنا قبل، وببيت المعلى بن جمال العبدي:وجاء خِلعة دهس صفايا يصور عنوقها أحوى زنيمبمعنى يفرق عنوقها ويقطعها، وببيت خنساء:لظلت الشم منها وهي تنصاريعني بالشم: الجبال أنها تتصدع وتتفرق. وببيت أبي ذويب:فانصرن من فزع وسد فروجه غير ضـوار وافيان وأجدعقالوا: فلقول القائل: صرت الشيء معنيان: أملته، وقطعته، وحكوا سماعا: صرنا به الحكم: فصلنا به الحكم.وهذا القول الذي ذكرناه عن البصريين من أن معنى الضم في الصاد من قوله: {فصرهن إليك} والكسر سواء بمعنى واحد، وأنهما لغتان معناهما في هذا الموضع فقطعهن، وأن معنى إليك تقديمها قبل قصرهن من أجل أنها صلة قوله: "فخذ " ، أولى بالصواب من قول الذين حكينا قولهم من نحويي الكوفيين الذي أنكروا أن يكون للتقطيع في ذلك وجه مفهوم إلا على معنى القلب الذي ذكرت، لإجماع أهل التأويل على أن معنى قوله: {فصرهن} غير خارج من أحد معنيين: إما قطعهن، وإما اضممهن إليك، بالكسر قرئ ذلك أو بالضم. ففي إجماع جميعهم على ذلك على غير مراعاة منهم كسر الصاد وضمها، ولا تفريق منهم بين معنيي القراءتين أعني الكسر والضم، أوضح الدليل على صحة قول القائلين من نحويي أهل البصرة في ذلك ما حكينا عنهم من القول، وخطأ قول نحويي الكوفيين؛ لأنهم لو كانوا إنما تأولوا قوله: {فصرهن} بمعنى فقطعهن، على أن أصل الكلام فاصرهن، ثم قلبت فقيل فصرهن بكسر الصاد لتحول ياء فأصرهن مكان رائه، وانتقال رائه مكان يائه، لكان لا شك مع معرفتهم بلغتهم وعلمهم بمنطقهم، قد فصلوا بين معنى ذلك إذا قرئ بكسر صاده، وبينه إذا قرئ بضمها، إذ كان غير جائز لمن قلب فاصرهن إلى قصرهن أن يقرأه فصرهن بضم الصاد، وهم مع اختلاف قراءتهم ذلك قد تأولوه تأويلا واحدا على أحد الوجهين اللذين ذكرنا. ففي ذلك أوضح الدليل على خطأ قول من قال: إن ذلك إذا قرئ بكسر الصاد بتأويل التقطيع مقلوب من صري يصري إلى صار يصير، وجهل من زعم أن قول القائل صار يصور وصار يصير غير معروف في كلام العرب بمعنى قطع.ذكر من حضرنا قوله في تأويل قول الله تعالى ذكره: {فصرهن} أنه بمعنى فقطعهن.4686 - حدثنا سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {فصرهن} قال: هي نبطية فشققهن.4687 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي جمرة، عن ابن عباس أنه قال في هذه الآية: {فخذ أربعة من الطير فصرهن إليك} قال: إنما هو مثل. قال: قطعهن ثم اجعلهن في أرباع الدنيا، ربعا ههنا، وربعا ههنا، ثم ادعهن يأتينك سعيا.4688 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فصرهن} قال: قطعهن.4689 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك في قوله: {فصرهن إليك} يقول: قطعهن. حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن أبي مالك، مثله.4690 - حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن أشعث، عن جعفر، عن سعيد: {فصرهن} قال: قال جناح ذه عند رأس ذه، ورأس ذه عند جناح ذه.4691 - حدثنا محمد بن عبد الأعلى، قال: حدثنا المعتمر بن سليمان، عن أبيه، قال: زعم أبو عمرو، عن عكرمة في قوله: {فصرهن إليك} قال: قال عكرمة بالنبطية: قطعهن.4692 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن يحيى، عن مجاهد: {فصرهن إليك} قال: قطعهن.4693 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فصرهن إليك} انتفهن بريشهن ولحومهن تمزيقا، ثم اخلط لحومهن بريشهن. - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فصرهن إليك} قال: انتفهن بريشهن ولحومهن تمزيقا.4694 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {فصرهن إليك} أمر نبي الله عليه السلام أن يأخذ أربعة من الطير فيذبحهن، ثم يخلط بين لحومهن وريشهن ودمائهن.4695 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فصرهن إليك} قال: فمزقهن، قال: أمر أن يخلط الدماء بالدماء، والريش بالريش، ثم اجعل على كل جبل منهن جزءا.4696 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك: {فصرهن إليك} يقول: فشققهن وهو بالنبطية صرى، وهو التشقيق.4697 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فصرهن إليك} يقول قطعهن.4698 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {فصرهن إليك} يقول قطعهن إليك ومزقهن تمزيقا.4699 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فصرهن إليك} أي قطعهن، وهو الصور في كلام العرب.ففيما ذكرنا من أقوال من روينا في تأويل قوله: {فصرهن إليك} أنه بمعنى فقطعهن إليك، دلالة واضحة على صحة ما قلنا في ذلك، وفساد قول من خالفنا فيه. وإذ كان ذلك كذلك، فسواء قرأ القارئ ذلك بضم الصاد فصرهن إليك أو كسرها فصرهن إذ كانت اللغتان معروفتين بمعنى واحد، غير أن الأمر وإن كان كذلك، فإن أحبهما إلي أن أقرأ به "فصرهن إليك " بضم الصاد، لأنها أعلى اللغتين وأشهرهما وأكثرهما في إحياء العرب.وعند نفر قليل من أهل التأويل أنها بمعنى أوثق. ذكر من قال ذلك:4700 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فصرهن إليك} صرهن: أوثقهن.4701 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {فصرهن إليك} قال: اضممهن إليك.4702 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {فصرهن إليك} قال: اجمعهن..القول في تأويل قوله تعالى: {ثم اجعل على كل جبل منهن جزءا ثم ادعهن يأتينك سعيا} .اختلف أهل التأويل في تأويل قوله: {ثم اجعل على كل جبل منهن جزءا} فقال بعضهم: يعني بذلك على كل ربع من أرباع الدنيا جزءا منهن. ذكر من قال ذلك:4703 - حدثني المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي جمرة، عن ابن عباس: {ثم اجعل على كل جبل منهن جزءا} قال: اجعلهن في أرباع الدنيا: ربعا ههنا، وربعا ههنا، وربعا ههنا، وربعا ههنا، ثم ادعهن يأتينك سعيا. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ثم اجعل على كل جبل منهن جزءا} قال: لما أوثقهن ذبحهن، ثم جعل على كل جبل منهن جزءا.4704 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قال: أمر نبي الله أن يأخذ أربعة من الطير فيذبحهن، ثم يخلط بين لحومهن وريشهن ودمائهن، ثم يجزئهن على أربعة أجبل، فذكر لنا أنه شكل على أجنحتهن، وأمسك برؤوسهن بيده، فجعل العظم يذهب إلى العظم، والريشة إلى الريشة، والبضعة إلى البضعة، وذلك بعين خليل الله إبراهيم صلى الله عليه وسلم. ثم دعاهن فأتينه سعيا على أرجلهن، ويلقي كل طير برأسه. وهذا مثل آتاه الله إبراهيم. يقول: كما بعث هذه الأطيار من هذه الأجبل الأربعة، كذلك يبعث الله الناس يوم القيامة من أرباع الأرض ونواحيها.4705 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ذبحهن، ثم قطعهن، ثم خلط بين لحومهن وريشهن، ثم قسمهن على أربعة أجزاء، فجعل على كل جبل منهن جزءا، فجعل العظم يذهب إلى العظم، والريشة إلى الريشة، والبضعة إلى البضعة، وذلك بعين خليل الله إبراهيم، ثم دعاهن فأتينه سعيا، يقول: شدا على أرجلهن. وهذا مثل أراه الله إبراهيم، يقول: كما بعثت هذه الأطيار من هذه الأجبل الأربعة، كذلك يبعث الله الناس يوم القيامة من أرباع الأرض ونواحيها.4706 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن بعض أهل العلم: أن أهل الكتاب يذكرون أنه أخذ الأطيار الأربعة، ثم قطع كل طير بأربعة أجزاء، ثم عمد إلى أربعة أجبال، فجعل على كل جبل ربعا من كل طائر، فكان على كل جبل ربع من الطاووس، وربع من الديك، وربع من الغراب وربع من الحمام. ثم دعاهن فقال: تعالين بإذن الله كما كنتم! فوثب كل ربع منها إلى صاحبه حتى اجتمعن، فكان كل طائر كما كان قبل أن يقطعه، ثم أقبلن إليه سعيا، كما قال الله. وقيل: يا إبراهيم هكذا يجمع الله العباد، ويحيي الموتى للبعث من مشارق الأرض ومغاربها، وشامها ويمنها. فأراه الله إحياء الموتى بقدرته، حتى عرف ذلك بغير ما قال نمرود من الكذب والباطل.4707 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ثم اجعل على كل جبل منهن جزءا} قال: فأخذ طاووسا، وحمامة، وغرابا، وديكا، ثم قال: فرقهن، اجعل رأس كل واحد وجؤشوش الآخر وجناحي الآخر ورجلي الآخر معه! فقطعهن وفرقهن أرباعا على الجبال، ثم دعاهن فجئنه جميعا، فقال الله: كما ناديتهن فجئنك، فكما أحييت هؤلاء وجمعتهن بعد هذا، فكذلك أجمع هؤلاء أيضا؛ يعني الموتى.وقال آخرون: بل معنى ذلك: ثم اجعل على كل جبل من الأجبال التي كانت الأطيار والسباع التي كانت تأكل من لحم الدابة التي رآها إبراهيم ميتة، فسأل إبراهيم عند رؤيته إياها أن يريه كيف يحييها وسائر الأموات غيرها. وقالوا: كانت سبعة أجبال. ذكر من قال ذلك:4708 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما قال إبراهيم ما قال عند رؤيته الدابة التي تفرقت الطير والسباع عنها حين دنا منها، وسأل ربه ما سأل، قال: فخذ أربعة من الطير - قال ابن جريج: فذبحها - ثم اخلط بين دمائهن وريشهن ولحومهن، ثم اجعل على كل جبل منهن جزءا حيث رأيت الطير ذهبت والسباع! قال: فجعلهن سبعة أجزاء، وأمسك رؤوسهن عنده، ثم دعاهن بإذن الله، فنظر إلى كل قطرة من دم تطير إلى القطرة الأخرى، وكل ريشة تطير إلى الريشة الأخرى، وكل بضعة وكل عظم يطير بعضه إلى بعض من رؤوس الجبال، حتى لقيت كل جثة بعضها بعضا في السماء، ثم أقبلن يسعين حتى وصلت رأسها.4709 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: فخذ أربعة من الطير فصرهن إليك، ثم اجعل على سبعة أجبال، فاجعل على كل جبل منهن جزءا، ثم ادعهن يأتينك سعيا! فأخذ إبراهيم أربعة من الطير، فقطعهن أعضاء، لم يجعل عضوا من طير مع صاحبه، ثم جعل رأس هذا مع رجل هذا، وصدر هذا مع جناح هذا، وقسمهن على سبعة أجبال، ثم دعاهن فطار كل عضو إلى صاحبه، ثم أقبلن إليه جميعا.وقال آخرون: بل أمره الله أن يجعل ذلك على كل جبل. ذكر من قال ذلك:4710 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ثم اجعل على كل جبل منهن جزءا} قال: ثم بددهن على كل جبل يأتينك سعيا، وكذلك يحيي الله الموتى. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد: ثم اجعلهن أجزاء على كل جبل، ثم ادعهن يأتينك سعيا، كذلك يحيى الله الموتى؛ هو مثل ضربه الله لإبراهيم. حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج، قال مجاهد: {ثم اجعل على كل جبل منهن جزءا} ثم بددهن أجزاء على كل جبل، ثم ادعهن: تعالين بإذن الله! فكذلك يحيي الله الموتى؛ مثل ضربه الله لإبراهيم صلى الله عليه وسلم.4711 - حدثني المثنى، قال: ثني إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: أمره أن يخالف بين قوائمهن ورؤوسهن وأجنحتهن، ثم يجعل على كل جبل منهن جزءا. حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ثم اجعل على كل جبل منهن جزءا} فخالف إبراهيم بين قوائمهن وأجنحتهن.وأولى التأويلات بالآية ما قاله مجاهد، وهو أن الله تعالى ذكره أمر إبراهيم بتفريق أعضاء الأطيار الأربعة بعد تقطيعه إياهن على جميع الأجبال التي كان يصل إبراهيم في وقت تكليف الله إياه تفريق ذلك وتبديدها عليها أجزاء، لأن الله تعالى ذكره قال له: {ثم اجعل على كل جبل منهن جزءا} والكل حرف يدل على الإحاطة بما أضيف إليه لفظه واحد ومعناه الجمع. فإذا كان ذلك كذلك فلن يجوز أن تكون الجبال التي أمر الله إبراهيم بتفريق أجزاء الأطيار الأربعة عليها خارجة من أحد معنيين: إما أن تكون بعضا أو جميعا؛ فإن كانت بعضا فغير جائز أن يكون ذلك البعض إلا ما كان لإبراهيم السبيل إلى تفريق أعضاء الأطيار الأربعة عليه. أو يكون جميعا، فيكون أيضا كذلك. وقد أخبر الله تعالى ذكره أنه أمره بأن يجعل ذلك على كل جبل، وذلك إما كل جبل وقد عرفهن إبراهيم بأعيانهن، وإما ما في الأرض من الجبال.فأما قول من قال: إن ذلك أربعة أجبل، وقول من قال: هن سبعة؛ فلا دلالة عندنا على صحة شيء من ذلك فنستجيز القول به. وإنما أمر الله إبراهيم صلى الله عليه وسلم أن يجعل الأطيار الأربعة أجزاء متفرقة على كل جبل ليري إبراهيم قدرته على جمع أجزائهن وهن متفرقات متبددات في أماكن مختلفة شتى، حتى يؤلف بعضهن إلى بعض، فيعدن كهيئتهن قبل تقطيعهن وتمزيقهن وقبل تفريق أجزائهن على الجبال أطيارا أحياء يطرن، فيطمئن قلب إبراهيم ويعلم أن كذلك يجمع الله أوصال الموتى لبعث القيامة وتأليفه أجزاءهم بعد البلى ورد كل عضو من أعضائهم إلى موضعه كالذي كان قبل الرد. والجزء من كل شيء هو البعض منه كان منقسما جميعه عليه على صحة أو غير منقسم، فهو بذلك من معناه مخالف معنى السهم؛ لأن السهم من الشيء: هو البعض المنقسم عليه جميعه على صحة، ولذلك كثر استعمال الناس في كلامهم عند ذكرهم أنصباءهم من المواريث السهام دون الأجزاء.وأما قوله: {ثم ادعهن} فإن معناه ما ذكرت آنفا عن مجاهد أنه قال: هو امه أمر أن يقول لأجزاء الأطيار بعد تفريقهن على كل جبل تعالين بإذن الله.فإن قال قائل: أمر إبراهيم أن يدعوهن وهن ممزقات أجزاء على رؤوس الجبال أمواتا، أم بعد ما أحيين؟ فإن كان أمر أن يدعوهن وهن ممزقات لا أرواح فيهن، فما وجه أمر من لا حياة فيه بالإقبال؟ وإن كان أمر بدعائهن بعد ما أحيين، فما كانت حاجة إبراهيم إلى دعائهن وقد أبصرهن ينشرن على رؤوس الجبال؟ قيل: إن أمر الله تعالى ذكره إبراهيم صلى الله عليه وسلم بدعائهن وهن أجزاء متفرقات إنما هو أمر تكوين، كقول الله للذين مسخهم قردة بعد ما كانوا إنسا: {كونوا قردة خاسئين} [البقرة: 65] لا أمر عبادة، فيكون محالا إلا بعد وجود المأمور المتعبد..القول في تأويل قوله تعالى: {واعلم أن الله عزيز حكيم} .يعني تعالى ذكره بذلك: واعلم يا إبراهيم أن الذي أحيا هذه الأطيار بعد تمزيقك إياهن، وتفريقك أجزاءهن على الجبال، فجمعهن ورد إليهن الروح، حتى أعادهن كهيئتهن قبل تفريقهن، {عزيز} في بطشه إذا بطش بمن بطش من الجبابرة والمتكبرة الذين خالفوا أمره، وعصوا رسله، وعبدوا غيره، وفي نقمته حتى ينتقم منهم، {حكي} في أمره.4712 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق: {واعلم أن الله عزيز حكيم} قال: عزيز في بطشه، حكيم في أمره.4713 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {واعلم أن الله عزيز} في نقمته {حكيم} في أمره.


261-261-مَّثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ كَمَثَلِ حَبَّةٍ أَنبَتَتْ سَبْعَ سَنَابِلَ فِي كُلِّ سُنبُلَةٍ مِّئَةُ حَبَّةٍ

261-مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مئة حبة والله يضاعف لمن يشاء والله واسع عليم

القول في تأويل قوله تعالى: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة} وهذه الآية مردودة إلى قوله: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة والله يقبض ويبسط وإليه ترجعون} . [البقرة: 245] والآيات التي بعدها إلى قوله: {مثل الذين ينفقون أموالهم في سبيل الله} من قصص بني إسرائيل وخبرهم مع طالوت وجالوت، وما بعد ذلك من نبإ الذي حاج إبراهيم مع إبراهيم، وأمر الذي مر على القرية الخاوية على عروشها، وقصة إبراهيم ومسألته ربه ما سأل مما قد ذكرناه قبل؛ اعتراض من الله تعالى ذكره بما اعترض به من قصصهم بين ذلك احتجاجا منه ببعضه على المشركين الذين كانوا يكذبون بالبعث وقيام الساعة، وحضا منه ببعضه للمؤمنين على الجهاد في سبيله الذي أمرهم به في قوله: {وقاتلوا في سبيل الله واعلموا أن الله سميع عليم} . يعرفهم فيه أنه ناصرهم وإن قل عددهم وكثر عدد عدوهم، ويعدهم النصرة عليهم، ويعلمهم سنته فيمن كان على منهاجهم من ابتغاء رضوان الله أنه مؤيدهم، وفيمن كان على سبيل أعدائهم من الكفار بأنه خاذلهم ومفرق جمعهم وموهن كيدهم، وقطعا منه ببعض عذر اليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم، بما أطلع نبيه عليه من خفي أمورهم، ومكتوم أسرار أوائلهم وأسلافهم التي لم يعلمها سواهم، ليعلموا أن ما آتاهم به محمد صلى الله عليه وسلم من عند الله، وأنه ليس بتخرص ولا اختلاق، وإعذارا منه به إلى أهل النفاق منهم، ليحذروا بشكهم في أمر محمد صلى الله عليه وسلم أن يحل بهم من بأسه وسطوته، مثل الذي أحلهما بأسلافهم الذين كانوا في القرية التي أهلكها، فتركها خاوية على عروشها. ثم عاد تعالى ذكره إلى الخبر عن الذي يقرض الله قرضا حسنا، وما عنده له من الثواب على قرضه، فقال: {مثل الذين ينفقون أموالهم في سبيل الله} يعني بذلك: مثل الذين ينفقون أموالهم على أنفسهم في جهاد أعداء الله بأنفسهم وأموالهم، {كمثل حبة} من حبات الحنطة أو الشعير، أو غير ذلك من نبات الأرض التي تسنبل سنبلة بذرها زارع. "فأنبتت " ، يعني فأخرجت {سبع سنابل في كل سنبلة مائة حبة} ، يقول: فكذلك المنفق ماله على نفسه في سبيل الله، له أجره سبعمائة ضعف على الواحد من نفقته. كما:4714 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة} فهذا لمن أنفق في سبيل الله، فله سبعمائة.4715 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة والله يضاعف لمن يشاء} قال: هذا الذي ينفق على نفسه في سبيل الله ويخرج.4716 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة} . الآية. فكان من بايع النبي صلى الله عليه وسلم على الهجرة، ورابط مع النبي صلى الله عليه وسلم بالمدينة، ولم يلق وجها إلا بإذنه، كانت الحسنة له بسبعمائة ضعف، ومن بايع على الإسلام كانت الحسنة له عشر أمثالها.فإن قال قائل: وهل رأيت سنبلة فيها مائة حبة أو بلغتك فضرب بها المثل المنفق في سبيل الله ماله؟ قيل: إن يكن ذلك موجودا فهو ذاك، وإلا فجائز أن يكون معناه: كمثل سنبلة أنبتت سبع سنابل في كل سنبلة مائة حبة، إن جعل الله ذلك فيها. ويحتمل أن يكون معناه: في كل سنبلة مائة حبة؛ يعني أنها إذا هي بذرت أنبتت مائة حبة، فيكون ما حدث عن البذر الذي كان منها من المائة الحبة مضافا إليها لأنه كان عنها. وقد تأول ذلك على هذا الوجه بعض أهل التأويل. ذكر من قال ذلك:4717 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة} قال: كل سنبلة أنبتت مائة حبة، فهذا لمن أنفق في سبيل الله، {والله يضاعف لمن يشاء والله واسع عليم} ..القول في تأويل قوله تعالى: {والله يضاعف لمن يشاء} .اختلف أهل التأويل في تأويل قوله: {والله يضاعف لمن يشاء} . فقال بعضهم: الله يضاعف لمن يشاء من عباده أجر حسناته بعد الذي أعطى المنفق في سبيله من التضعيف الواحدة سبعمائة. فأما المنفق في غير سبيله، فلا نفقة ما وعده من تضعيف السبعمائة بالواحدة. ذكر من قال ذلك:4718 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: هذا يضاعف لمن أنفق في سبيل الله، يعني السبعمائة؛ {والله يضاعف لمن يشاء والله واسع عليم} يعني لغير المنفق في سبيله.وقال آخرون: بل معنى ذلك: والله يضاعف لمن يشاء من المنفقين في سبيله على السبعمائة إلى ألفي ألف ضعف. وهذا قول ذكر عن ابن عباس من وجه لم أجد إسناده فتركت ذكره.والذي هو أولى بتأويل قوله: {والله يضاعف لمن يشاء} والله يضاعف على السبعمائة إلى ما يشاء من التضعيف لمن يشاء من المنفقين في سبيله؛ لأنه لم يجر ذكر الثواب والتضعيف لغير المنفق في سبيل الله فيجوز لنا توجيه ما وعد تعالى ذكره في هذه الآية من التضعيف إلى أنه عدة منه على العمل على غير النفقة في سبيل الله..القول في تأويل قوله تعالى: {والله واسع عليم} .يعني تعالى ذكره بذلك: والله واسع أن يزيد من يشاء من خلقه المنفقين في سبيله على أضعاف السبعمائة التي وعده أن يزيده، عليم من يستحق منهم الزيادة. كما:4719 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والله يضاعف لمن يشاء والله واسع عليم} قال: واسع أن يزيد من سعته، عليم عالم بمن يزيده.وقال آخرون: معنى ذلك: والله واسع لتلك الأضعاف، عليم بما ينفق الذين ينفقون أموالهم في طاعة الله.


262-262-الَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ فِي سَبِيلِ اللّهِ ثُمَّ لاَ يُتْبِعُونَ مَا أَنفَقُواُ مَنّاً وَلاَ أَذًى لَّهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ

262-الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى} يعني تعالى ذكره بذلك: المعطي ماله المجاهدين في سبيل الله معونة لهم على جهاد أعداء الله. يقول تعالى ذكره: الذين يعينون المجاهدين في سبيل الله بالإنفاق عليهم وفي حمولاتهم، وغير ذلك من مؤنهم، ثم لم يتبع نفقته التي أنفقها عليهم منا عليهم بإنفاق ذلك عليهم ولا أذى لهم؛ فامتنانه به عليهم بأن يظهر لهم أنه قد اصطنع إليهم بفعله، وعطائه الذي أعطاهموه، تقوية لهم على جهاد عدوهم معروفا، ويبدي ذلك إما بلسان أو فعل.وأما الأذى فهو شكايته إياهم بسبب ما أعطاهم وقواهم من النفقة في سبيل الله أنهم لم يقوموا بالواجب عليهم في الجهاد، وما أشبه ذلك من القول الذي يؤذي به من أنفق عليه.وإنما شرط ذلك في المنفق في سبيل الله، وأوجب الأجر لمن كان غير مان ولا مؤذ من أنفق عليه في سبيل الله، لأن النفقة التي هي في سبيل الله مما ابتغي به وجه الله، وطلب به ما عنده، فإذا كان معنى النفقة في سبيل الله هو ما وصفنا، فلا وجه لمن المنفق على من أنفق عليه، لأنه لا يد له قبله ولا صنيعة يستحق بها عليه إن لم يكافئه عليها المن والأذى، إذ كانت نفقته ما أنفق عليه احتسابا وابتغاء ثواب الله وطلب مرضاته وعلى الله مثوبته دون من أنفق ذلك عليه.وبنحو المعنى الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:4720 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون} علم الله أن أناسا يمنون بعطيتهم، فكره ذلك وقدم فيه فقال: {قول معروف ومغفرة خير من صدقة يتبعها أذى والله غني حليم} . [البقرة: 263] 4721 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قال للآخرين - يعني: قال الله للآخرين، وهم الذين لا يخرجون في جهاد عدوهم -: الذين ينفقون أموالهم في سبيل الله، ثم لا يتبعون ما أنفقوا منا ولا أذى. قال: فشرط عليهم. قال: والخارج لم يشترط عليه قليلا ولا كثيرا، يعني بالخارج الخارج في الجهاد الذي ذكر الله في قوله: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة} . الآية. قال ابن زيد: وكان أبي يقول: إن أذن لك أن تعطي من هذا شيئا، أو تقوى فقويت في سبيل الله، فظننت أنه يثقل عليه سلامك فكف سلامك عنه. قال ابن زيد: فهو خير من السلام. قال: وقالت امرأة لأبي: يا أبا أسامة، تدلني على رجل يخرج في سبيل الله حقا، فإنهم لا يخرجون إلا ليأكلوا الفواكه! عندي جعبة وأسهم فيها. فقال لها: لا بارك الله لك في جعبتك، ولا في أسهمك، فقد آذيتيهم قبل أن تعطيهم! قال: وكان رجل يقول لهم: اخرجوا وكلوا الفواكه.4722 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {لا يتبعون ما أنفقوا منا ولا أذى} قال: أن لا ينفق الرجل ماله خير من أن ينفقه ثم يتبعه منا وأذى.وأما قوله: {لهم أجرهم عند ربهم} فإنه يعني للذين ينفقون أموالهم في سبيل الله على ما بين. والهاء والميم في لهم عائدة على "الذين " .ومعنى قوله: {لهم أجرهم عند ربهم} لهم ثوابهم وجزاؤهم على نفقتهم التي أنفقوها في سبيل الله، ثم لا يتبعونها منا ولا أذى.وقوله: {ولا خوف عليهم ولا هم يحزنون} يقول: وهم مع ما لهم من الجزاء والثواب على نفقتهم التي أنفقوها على ما شرطنا؛ لا خوف عليهم عند مقدمهم على الله، وفراقهم الدنيا، ولا في أهوال القيامة، وأن ينالهم من مكارهها، أو يصيبهم فيها من عقاب الله، ولا هم يحزنون على ما خلفوا وراءهم في الدنيا.


263-263-قَوْلٌ مَّعْرُوفٌ وَمَغْفِرَةٌ خَيْرٌ مِّن صَدَقَةٍ يَتْبَعُهَا أَذًى وَاللّهُ غَنِيٌّ حَلِيمٌ

263-قول معروف ومغفرة خير من صدقة يتبعها أذى والله غني حليم

القول في تأويل قوله تعالى: {قول معروف ومغفرة خير من صدقة يتبعها أذى} يعني تعالى ذكره بقوله: {قول معروف} قول جميل، ودعاء الرجل لأخيه المسلم. {ومغفرة} يعني: وستر منه عليه لما علم من خلته وسوء حالته، خير عند الله من صدقة يتصدقها عليه يتبعها أذى، يعني يشتكيه عليها ويؤذيه بسببها. كما:4723 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {قول معروف ومغفرة خير من صدقة يتبعها أذى} يقول: أن يمسك ماله خير من أن ينفق ماله ثم يتبعه منا وأذى.وأما قوله: {غني حليم} فإنه يعني: والله غني عما يتصدقون به، حليم حين لا يعجل بالعقوبة على من يمن بصدقته منكم، ويؤذي فيها من يتصدق بها عليه.وروي عن ابن عباس في ذلك ما:4724 - حدثنا به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أيي طلحة، عن ابن عباس: الغني: الذي كمل في غناه، والحليم: الذي قد كمل في حلمه.


264-264-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُبْطِلُواْ صَدَقَاتِكُم بِالْمَنِّ وَالأذَى كَالَّذِي يُنفِقُ مَالَهُ رِئَاء النَّاسِ وَلاَ يُؤْمِنُ

264-يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس ولا يؤمن بالله واليوم الآخر فمثله كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا لا يقدرون على شيء مما كسبوا والله لا يهدي القوم الكافرين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس ولا يؤمن بالله واليوم الآخر} يعني تعالى ذكره بذلك: {يا أيها الذين آمنوا} صدقوا الله ورسوله، {لا تبطلوا صدقاتكم} ، يقول: لا تبطلوا أجور صدقاتكم بالمن والأذى، كما أبطل كفر الذي ينفق ماله {رثاء الناس} ، وهو مراءاته إياهم بعمله؛ وذلك أن ينفق ماله فيما يرى الناس في الظاهر أنه يريد الله تعالى ذكره فيحمدونه عليه وهو مريد به غير الله ولا طالب منه الثواب وإنما ينفقه كذلك ظاهرا ليحمده الناس عليه فيقولوا: هو سخي كريم، وهو رجل صالح، فيحسنوا عليه به الثناء وهم لا يعلمون ما هو مستبطن من النية في إنفاقه ما أنفق، فلا يدرون ما هو عليه من التكذيب بالله تعالى ذكره واليوم الآخر.وأما قوله: {ولا يؤمن بالله واليوم الآخر} فإن معناه: ولا يصدق بوحدانية الله وربوبيته، ولا بأنه مبعوث بعد مماته فمجازى على عمله، فيجعل عمله لوجه الله وطلب ثوابه وما عنده في معاده. وهذه صفة المنافق؛ وإنما قلنا إنه منافق، لأن المظهر كفره والمعلن شركه معلوم أنه لا يكون بشيء من أعماله مرائيا، لأن المرائي هو الذي يرائي الناس بالعمل الذي هو في الظاهر لله وفي الباطن عامله مراده به حمد الناس عليه، والكافر لا يخيل على أحد أمره أن أفعاله كلها إنما هي للشيطان - إذا كان معلنا كفره - لا لله، ومن كان كذلك فغير كائن مرائيا بأعماله.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4725 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال أبو هانئ الخولاني، عن عمرو بن حريث، قال: إن الرجل يغزو، لا يسرق ولا يزني، ولا يغل، لا يرجع بالكفاف! فقيل له: لم ذاك؟ قال: فإن الرجل ليخرج فإذا أصابه من بلاء الله الذي قد حكم عليه سبب ولعن إمامه، ولعن ساعة غزا، وقال: لا أعود لغزوة معه أبدا! فهذا عليه، وليس له مثل النفقة في سبيل الله يتبعها من وأذى، فقد ضرب الله مثلها في القرآن: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} حتى ختم الآية..القول في تأويل قوله تعالى: {فمثله كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا لا يقدرون على شيء مما كسبوا والله لا يهدي القوم الكافرين} .يعني تعالى ذكره بذلك: فمثل هذا الذي ينفق ماله رئاء الناس، ولا يؤمن بالله واليوم الآخر. والهاء في قوله: {فمثله} عائدة على "الذي " . {كمثل صفوان} والصفوان واحد وجمع، فمن جعله جمعا فالواحدة صفوانة بمنزلة تمرة وتمر ونخلة ونخل، ومن جعله واحدا جمعه صفوان وصفي وصفي، كما قال الشاعر:مواقع الطير على الصفيوالصفوان هو الصفا، وهي الحجارة الملس. وقوله: {عليه تراب} يعني على الصفوان تراب، {فأصابه} يعني أصاب الصفوان، {وابل} وهو المطر الشديد العظيم، كما قال أمرؤ القيس:ساعـة ثم انتحاها وابل ساقط الأكناف واه منهميقال منه: وبلت السماء فهي تبل وبلا، وقد وبلت الأرض فهي توبل. وقوله: {فتركه صلدا} يقول: فترك الوابل الصفوان صلدا؛ والصلد من الحجارة: الصلب الذي لا شيء عليه من نبات ولا غيره، وهو من الأرضين ما لا ينبت فيه شيء، وكذلك من الرؤوس، كما قال رؤبة:لما رأتني خلق المموه براق أصلاد الحبين الأجلهومن ذلك يقال للقدر الثخينة البطيئة الغلي: قدر صلود، وقد صلدت تصلد صلودا، ومنه قول تأبط شرا:ولست بجلب جلب ليل وقرة ولا بصفا صلد عن الخير مغزلثم رجع تعالى ذكره إلى ذكر المنافقين الذين ضرب المثل لأعمالهم، فقال: فكذلك أعمالهم بمنزلة الصفوان الذي كان عليه تراب، فأصابه الوابل من المطر، فذهب بما عليه من التراب، فتركه نقيا لا تراب عليه ولا شيء يراهم المسلمون في الظاهر أن لهم أعمالا كما يرى التراب على هذا الصفوان بما يراؤونهم به، فإذا كان يوم القيامة وصاروا إلى الله اضمحل ذلك كله، لأنه لم يكن لله كما ذهب الوابل من المطر بما كان على الصفوان من التراب، فتركه أملس لا شيء عليه، فذلك قوله: لا يقدرون، يعني به الذين ينفقون أموالهم رئاء الناس، ولا يؤمنون بالله ولا باليوم الآخر، يقول: لا يقدرون يوم القيامة على ثواب شيء مما كسبوا في الدنيا، لأنهم لم يعملوا لمعادهم ولا لطلب ما عند الله في الآخرة، ولكنهم عملوه رئاء الناس وطلب حمدهم، وإنما حظهم من أعمالهم ما أرادوه وطلبوه بها.ثم أخبر تعالى ذكره أنه لا يهدي القوم الكافرين، يقول: لا يسددهم لإصابة الحق في نفقاتهم وغيرها فيوفقهم لها، وهم للباطل عليها مؤثرون، ولكنه تركهم في ضلالتهم يعمهون، فقال تعالى ذكره للمؤمنين: لا تكونوا كالمنافقين الذين هذا المثل صفة أعمالهم، فتبطلوا أجور صدقاتكم بمنكم على من تصدقتم بها عليه وأذاكم لهم، كما أبطل أجر نفقة المنافق الذي أنفق ماله رئاء الناس، وهو غير مؤمن بالله واليوم الآخر عند الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4726 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} فقرأ حتى بلغ: {على شيء مما كسبوا} فهذا مثل ضربه الله لأعمال الكفار يوم القيامة يقول: لا يقدرون على شيء مما كسبوا يومئذ، كما ترك هذا المطر الصفاة الحجر ليس عليه شيء أنقى ما كان.4727 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {لا تبطلوا صدقاتكم بالمن} إلى قوله: {والله لا يهدي القوم الكافرين} هذا مثل ضربه الله لأعمال الكافرين يوم القيامة، يقول: لا يقدرون على شيء مما كسبوا يومئذ، كما ترك هذا المطر الصفا نقيا لا شيء عليه.4728 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا تبطلوا صدقاتكم بالمن والأذى} إلى قوله: {على شيء مما كسبوا} أما الصفوان الذي عليه تراب فأصابه المطر، فذهب ترابه فتركه صلدا، فكذا هذا الذي ينفق ماله رياء الناس ذهب الرياء بنفقته، كما ذهب هذا المطر بتراب هذا الصفا فتركه نقيا، فكذلك تركه الرياء لا يقدر على شيء مما قدم؛ فقال للمؤمنين: {لا تبطلوا صدقاتكم بالمن والأذى} فتبطل كما بطلت صدقة الرياء.4729 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: أن لا ينفق الرجل ماله، خير من أن ينفقه ثم يتبعه منا وأذى. فضرب الله مثله كمثل كافر أنفق ماله لا يؤمن بالله ولا باليوم الآخر، فضرب الله مثلهما جميعا {كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا} فكذلك من أنفق ماله ثم أتبعه منا وأذى.4730 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} إلى: {كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا} ليس عليه شيء، وكذلك المنافق يوم القيامة لا يقدر على شيء مما كسب.4731 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج في قوله: {لا تبطلوا صدقاتكم بالمن والأذى} قال: يمن بصدقته ويؤذيه فيها حتى يبطلها.4732 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لم لا يتبعون ما أنفقوا منا ولا أذى} فقرأ: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} حتى بلغ: {لا يقدرون على شيء مما كسبوا} ثم قال: أترى الوابل يدع من التراب على الصفوان شيئا؟ فكذلك منك وأذاك لم يدع مما أنفقت شيئا. وقرأ قوله: {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} وقرأ: {وما أنفقتم من نفقة} . فقرأ حتى بلغ: {وأنتم لا تظلمون} . [البقرة: 270-272] .القول في تأويل قوله تعالى: {صفوان} قد بينا معنى الصفوان بما فيه الكفاية، غير أنا أردنا ذكر من قال مثل قولنا في ذلك من أهل التأويل.4733 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {كمثل صفوان} كمثل الصفاة.4734 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {كمثل صفوان} والصفوان: الصفا.4735 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.4736 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما صفوان، فهو الحجر الذي يسمى الصفاة.4737 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.4738 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {صفوان} يعني الحجر..القول في تأويل قوله تعالى: {فأصابه وابل} .قد مضى البيان عنه، وهذا ذكر من قال قولنا فيه:4739 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما وابل: فمطر شديد.4740 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {فأصابه وابل} والوابل: المطر الشديد.4741 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.4742 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله..القول في تأويل قوله تعالى: {فتركه صلدا} .ذكر من قال نحو ما قلنا في ذلك:4743 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فتركه صلدا} يقول نقيا.4744 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فتركه صلدا} قال: تركها نقية ليس عليها شيء. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس قوله: {فتركه صلدا} قال: ليس عليه شيء.4745 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {صلدا} فتركه جردا.4746 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فتركه صلدا} ليس عليه شيء. حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فتركه صلدا} ليس عليه شيء.


265-265-وَمَثَلُ الَّذِينَ يُنفِقُونَ أَمْوَالَهُمُ ابْتِغَاء مَرْضَاتِ اللّهِ وَتَثْبِيتاً مِّنْ أَنفُسِهِمْ كَمَثَلِ جَنَّةٍ بِرَبْوَةٍ أَصَابَهَا

265-ومثل الذين ينفقون أموالهم ابتغاء مرضات الله وتثبيتا من أنفسهم كمثل جنة بربوة أصابها وابل فآتت أكلها ضعفين فإن لم يصبها وابل فطل والله بما تعملون بصير

القول في تأويل قوله تعالى: {ومثل الذين ينفقون أموالهم ابتغاء مرضات الله وتثبيتا من أنفسهم} يعني بذلك جل ثناؤه: ومثل الذين ينفقون أموالهم فيصدقون بها ويحملون عليها في سبيل الله ويقوون بها أهل الحاجة من الغزاة والمجاهدين في سبيل الله وفي غير ذلك من طاعات الله طلب مرضاته. {وتثبيتا من أنفسهم} يعني بذلك: وتثبيتا لهم على إنفاق ذلك في طاعة الله وتحقيقا، من قول القائل: ثبت فلانا في هذا الأمر: إذ صححت عزمه وحققته وقويت فيه رأيه أثبته تثبيتا، كما قال ابن رواحة:فثبت الله ما آتاك من حسن تثبيت موسى ونصرا كالذي نصرواوإنما عنى الله جل وعز بذلك، أن أنفسهم كانت موقنة مصدقة بوعد الله إياها فيما أنفقت في طاعته بغير من ولا أذى، فثبتهم في إنفاق أموالهم ابتغاء مرضاة الله، وصحح عزمهم وآراءهم يقينا منها بذلك، وتصديقا بوعد الله إياها ما وعدها. ولذلك قال من قال من أهل التأويل في قوله: {وتثبيتا} وتصديقا، ومن قال منهم ويقينا، لأن تثبيت أنفس المنفقين أموالهم ابتغاء مرضاة الله إياهم، إنما كان عن يقين منها وتصديق بوعد الله.ذكر من قال ذلك من أهل التأويل:4747 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن أبي موسى، عن الشعبي: {وتثبيتا من أنفسهم} قال: تصديقا ويقينا. حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي موسى، عن الشعبي: {وتثبيتا من أنفسهم} قال: وتصديقا من أنفسهم ثبات ونصرة.4748 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وتثبيتا من أنفسهم} قال: يقينا من أنفسهم. قال: التثبيت اليقين.4749 - حدثني يونس، قال: ثنا على بن معبد، عن أبي معاوية، عن إسماعيل، عن أبي صالح في قوله: {وتثبيتا من أنفسهم} يقول: يقينا من عند أنفسهم.وقال آخرون: معنى قوله: {وتثبيتا من أنفسهم} أنهم كانوا يتثبتون في الموضع الذي يضعون فيه صدقاتهم. ذكر من قال ذلك:4750 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وتثبيتا من أنفسهم} قال: يتثبتون أين يضعون أموالهم. حدثني المثنى، قال: ثنا سويد بن نصر، قال: ثنا ابن المبارك، عن عثمان بن الأسود، عن مجاهد: {وتثبيتا من أنفسهم} فقلت له: ما ذلك التثبيت؟ قال: يتثبتون أين يضعون أموالهم. حدثنا ابن وكيع، قال: ثنا أبي، عن عثمان بن الأسود، عن مجاهد: {وتثبيتا من أنفسهم} قال: كانوا يتثبتون أين يضعونها.4751 - حدثنا ابن وكيع، قال: ثنا أبي، عن علي بن علي بن رفاعة، عن الحسن في قوله: {وتثبيتا من أنفسهم} قال: كانوا يتثبتون أين يضعون أموالهم، يعني زكاتهم.4752 - حدثني المثنى، قال: ثنا سويد، قال: ثنا ابن المبارك، عن علي بن علي، قال: سمعت الحسن قرأ: {ابتغاء مرضات الله وتثبيتا من أنفسهم} قال: كان الرجل إذا هم بصدقة تثبت، فإن كان لله مضى، وإن خالطه شك أمسك.وهذا التأويل الذي ذكرناه عن مجاهد والحسن تأويل بعيد المعنى مما يدل عليه ظاهر التلاوة، وذلك أنهم تأولوا قوله: {وتثبيتا من أنفسهم} بمعنى: وتثبتا، فزعموا أن ذلك إنما قيل كذلك لأن القوم كانوا يتثبتون أين يضعون أموالهم. ولو كان التأويل كذلك، لكان: وتثبتا من أنفسهم؛ لأن المصدر من الكلام إن كان على تفعلت التفعل، فيقال: تكرمت تكرما، وتكلمت تكلما، وكما قال جل ثناؤه: {أو يأخذهم على تخوف} [النحل: 47] من قول القائل: تخوف فلان هذا الأمر تخوفا. فكذلك قوله: {وتثبيتا من أنفسهم} لو كان من تثبت القوم في وضع صدقاتهم مواضعها لكان الكلام: "وتثبتا من أنفسهم " ، لا "وتثبيتا " ، ولكن معنى ذلك ما قلنا من أنه وتثبيت من أنفس القوم إياهم بصحة العزم واليقين بوعد الله تعالى ذكره.فإن قال قائل: وما تنكر أن يكون ذلك نظير قول الله عز وجل: {وتبتل إليه تبتيلا} [المزمل: 8] ولم يقل: تبتلا؟ قيل: إن هذا مخالف لذلك، وذلك أن هذا إنما جاز أن يقال فيه: "تبتيلا " لظهور "وتبتل إليه " ، فكان في ظهوره دلالة على متروك من الكلام الذي منه قيل: تبتيلا، وذلك أن المتروك هو: "تبتل فيبتلك الله إليه تبتيلا " ، وقد تفعل العرب مثل ذلك أحيانا تخرج المصادر على غير ألفاظ الأفعال التي تقدمتها إذا كانت الأفعال المتقدمة تدل على ما أخرجت منه، كما قال جل وعز: {والله أنبتكم من الأرض نباتا} [نوح: 17] وقال: {وأنبتها نباتا حسنا} [آل عمران: 37] والنبات: مصدر نبت، وإنما جاز ذلك لمجيء أنبت قبله، فدل على المتروك الذي منه قيل نباتا، والمعنى: والله أنبتكم فنبتم من الأرض نباتا. وليس قوله: {وتثبيتا من أنفسهم} كلاما يجوز أن يكون متوهما به أنه معدول عن بنائه. ومعنى الكلام: ويتثبتون في وضع الصدقات مواضعها، فيصرف إلى المعاني التي صرف إليها قوله: {وتبتل إليه تبتيلا} وما أشبه ذلك من المصادر المعدولة عن الأفعال التي هي ظاهرة قبلها.وقال آخرون: معنى قوله: {وتثبيتا من أنفسهم} احتسابا من أنفسهم. ذكر من قال ذلك:4753 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وتثبيتا من أنفسهم} يقول: احتسابا من أنفسهم.وهذا القول أيضا بعيد المعنى من معنى التثبيت، لأن التثبيت لا يعرف في شيء من الكلام بمعنى الاحتساب، إلا أن يكون أراد مفسره كذلك أن أنفس المنفقين كانت محتسبة في تثبيتها أصحابها. فإن كان ذلك كان عنده معنى الكلام، فليس الاحتساب بمعنى حينئذ للتثبيت فيترجم عنه به..القول في تأويل قوله تعالى: {كمثل جنة بربوة أصابها وابل فآتت أكلها ضعفين فإن لم يصيبها وابل فطل} يعني بذلك جل وعز: ومثل الذين ينفقون أموالهم، فيتصدقون بها، ويسبلونها في طاعة الله بغير من على من تصدقوا بها عليه ولا أذى منهم لهم بها ابتغاء رضوان الله وتصديقا من أنفسهم بوعده، {كمثل جنة} والجنة: البستان. وقد دللنا فيما مضى على أن الجنة البستان بما فيه الكفاية من إعادته. {بربوة} والربوة من الأرض: ما نشز منها فارتفع عن السيل. وإنما وصفها بذلك جل ثناؤه، لأن ما ارتفع عن المسايل والأودية أغلظ، وجنان ما غلظ من الأرض أحسن وأزكى ثمرا وغرسا وزرعا مما رق منها، ولذلك قال أعشى بني ثعلبة في وصف روضة:ما روضة من رياض الحزن معشبة خضراء جاد عليها مسبل هطلفوصفها بأنها من رياض الحزن، لأن الحزون: غرسها ونباتها أحسن وأقوى من غروس الأودية والتلاع وزروعها. وفي الربوة لغات ثلاث، وقد قرأ بكل لغة منهن جماعة من القراء، وهي "ربوة " بضم الراء، وبها قرأت عامة قراء أهل المدينة والحجاز والعراق.و "ربوة " بفتح الراء، وبها قرأ بعض أهل الشام، وبعض أهل الكوفة، ويقال إنها لغة لتميم. و "ربوه " بكسر الراء، وبها قرأ فيما ذكر ابن عباس. وغير جائز عندي أن يقرأ ذلك إلا بإحدى اللغتين: إما بفتح الراء، وإما بضمها، لأن قراءة الناس في أمصارهم بإحداهما.وأنا لقراءتها بضمها أشد إيثارا مني بفتحها، لأنها أشهر اللغتين في العرب؛ فأما الكسر فإن في رفض القراءة به دلالة واضحة على أن القراءة به غير جائزة. وإنما سميت الربوة لأنها ربت فغلظت وعلت، من قول القائل: ربا هذا الشيء يربو: إذا انفتح فعظم.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4754 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {كمثل جنة بربوة} قال: الربوة: المكان الظاهر المستوي. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال مجاهد: هي الأرض المستوية المرتفعة.4755 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {كمثل جنة بربوة} يقولا: بنشز من الأرض.4756 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {كمثل جنة بربوة} والربوة: المكان المرتفع الذي لا تجري فيه الأنهار والذي فيه الجنان.4757 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {بربوة} برابية من الأرض.4758 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {كمثل جنة بربوة} والربوة النشز من الأرض.4759 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {كمثل جنه بربوة} قال: المكان المرتفع الذي لا تجري فيه الأنهار.وكان آخرون يقولون: هي المستوية. ذكر من قال ذلك:4760 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {كمثل جنه بربوة} قال: هي الأرض المستوية التي تعلو فوق المياه.وأما قوله: {أصابها وابل} فإنه يعني جل ثناؤه أصاب الجنة التي بالربوة من الأرض وابل من المطر، وهو الشديد العظيم القطر منه. وقوله: {فآتت أكلها ضعفين} فإنه يعني الجنة أنها أضعف ثمرها ضعفين حين أصابها الوابل من المطر، والأكل: هو الشيء المأكول، وهو مثل الرعب والهزء وما أشبه ذلك من الأسماء التي تأتي على فعل؛ وأما المأكول بفتح الألف وتسكين الكاف، فهو فعل الآكل، يقال منه: أكلت أكلا، وأكلت أكلة واحدة، كما قال الشاعر:وما أكلة أكلتها بغنيمة ولا جوعة إن جعتها بغرامففتح الألف لأنها بمعنى الفعل. ويدلك على أن ذلك كذلك قوله: "ولا جوعة " ، وإن ضمت الألف من "الأكلة " كان معناه: الطعام الذي أكلته، فيون معنى ذلك حينئذ: ما طعام أكلته بغنيمة.وأما قوله: {فإن لم يصيبها وابل فطل} فإن الطل: هو الندى واللين من المطر. كما:4761 - حدثنا عباس بن محمد، قال: ثنا حجاج، قال: قال ابن جريج: {فطل} ندى. عن عطاء الخراساني، عن ابن عباس.4762 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما الطل: فالندى.4763 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن لم يصيبها وابل فطل} أي طش.4764 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {فطل} قال: الطل: الرذاذ من المطر، يعني اللين منه.4765 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فطل} أي طش.وإنما يعني تعالى ذكره بهذا المثل كما ضعفت ثمرة هذه الجنة التي وصفت صفتها حين جاد الوابل فإن أخطأ هذا الوابل فالطل كذلك يضعف الله صدقة المتصدق والمنفق ماله ابتغاء مرضاته وتثبيتا من نفسه من غير من ولا أذى، قلت نفقته أو كثرت لا تخيب ولا تخلف نفقته، كما تضعف الجنة التي وصف جل ثناؤه صفتها قل ما أصابها من المطر أو كثر لا يخلف خيرها بحال من الأحوال. وبنحو الذي قلنا في ذلك قال جماعة أهل التأويل. ذكر من قال ذلك:4766 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {فآتت أكلها ضعفين فإن لم يصيبها وابل فطل} يقول: كما أضعفت ثمرة تلك الجنة، فكذلك تضاعف ثمرة هذا المنفق ضعفين.4767 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فآتت أكلها ضعفين فإن لم يصبها وابل فطل} هذا مثل ضربه الله لعمل المؤمن، يقول: ليس لخيره خلف، كما ليس لخير هذه الجنة خلف على أي حال، إما وابل، وإما طل.4768 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: هذا مثل من أنفق ماله ابتغاء مرضاة الله.4769 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {الذين ينفقون أموالهم ابتغاء مرضات الله} . الآية، قال: هذا مثل ضربه الله لعمل المؤمن.فإن قال قائل: وكيف قيل: {فإذ لم يصيبها وابل فطل} وهذا خبر عن أمر قد مضى؟ قيل: يراد فيه: كان، ومعنى الكلام: فآتت أكلها ضعفين، فإن لم يكن الوابل أصابها، أصابها طل، وذلك في الكلام نحو قول القائل: حبست فرسين، فإن لم أحبس اثنين فواحدا بقيمته، بمعنى: إلا أكن، لا بد من إضمار "كان " ، لأنه خبر؛ ومنه قول الشاعر:إذا ما انتسبنا لم تلدني لئيمة ولم تجدي من أن تقري بها بُدا.القول في تأويل قوله تعالى: {والله بما تعملون بصير} .يعني بذلك: والله بما تعملون أيها الناس في نفقاتكم التي تنفقونها بصير، لا يخفي عليه منها ولا من أعمالكم فيها وفي غيرها شيء يعلم من المنفق منكم بالمن والأذى والمنفق ابتغاء مرضاة الله، وتثبيتا من نفسه، فيحصي عليكم حتى يجازي جميعكم جزاءه على عمله، إن خيرا فخيرا، وإن شرا فشرا.وإنما يعني بهذا القول جل ذكره، التحذير من عقابه في النفقات التي ينفقها عباده، وغير ذلك من الأعمال أن يأتي أحد من خلقه ما قد تقدم فيه بالنهي عنه، أو يفرط فيما قد أمر به، لأن ذلك بمرأى من الله ومسمع، يعلمه ويحصيه عليهم، وهو لخلقه بالمرصاد.


266-266-أَيَوَدُّ أَحَدُكُمْ أَن تَكُونَ لَهُ جَنَّةٌ مِّن نَّخِيلٍ وَأَعْنَابٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُ فِيهَا مِن كُلِّ الثَّمَرَاتِ

266-أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار له فيها من كل الثمرات وأصابه الكبر وله ذرية ضعفاء فأصابها إعصار فيه نار فاحترقت كذلك يبين الله لكم الآيات لعلكم تتفكرون

القول في تأويل قوله تعالى: {أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار له فيها من كل الثمرات وأصابها الكبر وله ذرية ضعفاء فأصابها إعصار فيه نار فاحترقت} يعني تعالى ذكره {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى كالذي ينفق ماله رئاء الناس ولا يؤمن بالله واليوم الآخر فمثله كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا لا يقدرون على شيء مما كسبوا} {أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار له فيها من كل الثمرات وأصابه الكبر} . الآية.ومعنى قوله: {أيود أحدكم} أيحب أحدكم أن تكون له جنة - يعني بستانا من نخيل وأعناب - تجري من تحتها الأنهار - يعني من تحت الجنة - وله فيها من كل الثمرات. والهاء في قوله: {له} عائدة على أحد، والهاء والألف في: {فيها} على الجنة، {وأصابه} يعني وأصاب أحدكم الكبر، {ولا ذريه ضعفاء} . وإنما جعل جل ثناؤه البستان من النخيل والأعناب، الذي قال جل ثناؤه لعباده المؤمنين: أيود أحدكم أن تكون له مثلا لنفقة المنافق التي ينفقها رياء الناس، لا ابتغاء مرضاة الله، فالناس بما يظهر لهم من صدقته، وإعطائه لما يعطى وعمله الظاهر، يثنون عليه ويحمدونه بعمله ذلك أيام حياته في حسنه كحسن البستان وهي الجنة التي ضربها الله عز وجل لعمله مثلا من نخيل وأعناب، له فيها من كل الثمرات، لأن عمله ذلك الذي يعمله في الظاهر في الدنيا، له فيه من كل خير من عاجل الدنيا، يدفع به عن نفسه ودمه وماله وذريته، ويكتسب به المحمدة وحسن الثناء عند الناس، ويأخذ به سهمه من المغنم مع أشياء كثيرة يكثر إحصاؤها، فله في ذلك من كل خير في الدنيا، كما وصف جل ثناؤه الجنة التي وصف مثلا بعمله، بأن فيها من كل الثمرات، ثم قال جل ثناؤه: {وأصابه الكبر وله ذريه ضعفاء} يعني أن صاحب الجنة أصابه الكبر وله ذرية ضعفاء صغار أطفال، {فأصابها} يعني فأصاب الجنة إعصار فيه نار، {فاحترقت} يعني بذلك أن جنته تلك أحرقتها الريح التي فيها النار في حال حاجته إليها، وضرورته إلى ثمرتها بكبره وضعفه عن عمارتها، وفي حال صغر ولده وعجزه عن إحيائها والقيام عليها، فبقي لا شيء له أحوج ما كان إلى جنته وثمارها بالآفة التي أصابتها من الإعصار الذي فيه النار. يقول: فكذلك المنفق ماله رياء الناس، أطفأ الله نوره، وأذهب بهاء عمله، وأحبط أجره حتى لقيه، وعاد إليه أحوج ما كان إلى عمله، حين لا مستعتب له ولا إقالة من ذنوبه ولا توبة، واضمحل عمله كما احترقت الجنة التي وصف جل ثناؤه صفتها عند كبر صاحبها وطفولة ذريه أحوج ما كان إليها فبطلت منافعها عنه.وهذا المثل الذي ضربه الله للمنفقين أموالهم رياء الناس في هذه الآية نظير المثل الآخر الذي ضربه لهم بقوله: {فمثلا كمثل صفوان عليه تراب فأصابه وابل فتركه صلدا لا يقدرون على شيء مما كسبوا} .وقد تنازع أهل التأويل في تأويل هذه الآية، إلا أن معاني قولهم في ذلك وإن اختلفت تصاريفهم فيها عائدة إلى المعنى الذي قلنا في ذلك، وأحسنهم إبانة لمعناها وأقربهم إلى الصواب قولا فيها السدي.4770 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار له فيها من كل الثمرات وأصابه الكبر ولا ذرية ضعفاه فأصابها إعصار فيه نار فاحترقت} هذا مثل آخر لنفقة الرياء، أنه ينفق ماله يرائي الناس به، فيذهب ماله منه وهو يرائي، فلا يأجره الله فيه، فإذا كان يوم القيامة واحتاج إلى نفقته، وجدها قد أحرقها الرياء، فذهبت كما أنفق هذا الرجل على جنته، حتى إذا بلغت وكثر عياله واحتاج إلى جنته جاءت ريح فيها سموم فأحرقت جنته، فلم يجد منها شيئا، فكذلك المنفق رياء.4771 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {أيود أحدكم أن تكون له جنة من نخيل وأعناب} كمثل المفرط في طاعة الله حتى يموت، قال يقول: أيود أحدكم أن يكون له دنيا لا يعمل فيها بطاعة الله، كمثل هذا الذي له جنات تجري من تحتها الأنهار، له فيها من كل الثمرات، وأصابه الكبر، وله ذرية ضعفاء، فأصابها إعصار فيه نار فاحترقت، فمثله بعد موته كمثل هذا حين أحرقت جنته وهو كبير، لا يغني عنها شيئا، وولده صغار لا يغنون عنها شيئا، وكذلك المفرط بعد الموت كل شيء عليه حسرة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4772 - حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء، قال: سأل عمر الناس عن هذه الآية فما وجد أحدا يشفيه، حتى قال ابن عباس وهو خلفه: يا أمير المؤمنين إني أجد في نفسي منها شيئا، قال: فتلفت إليه، فقال: تحول ههنا! لم تحقر نفسك؟ قال: هذا مثل ضربه الله عز وجل فقال: أيود أحدكم أن يعمل عمره بعمل أهل الخير وأهل السعادة، حتى إذا كان أحوج ما يكون إلى أن يختمه بخير حين فني عمره، واقترب أجله، ختم ذلك بعمل من عمل أهل الشقاء فأفسده كله فحرقه أحوج ما كان إليه.4773 - حدثنا ابن وكيع، قال: ثنا أبي، عن محمد بن سليم، عن ابن أبي مليكة: أن عمر تلا هذه الآية: {أيود أحدكم أن تكون له جنة من نخيل وأعناب} قال: هذا مثل ضرب لإنسان يعمل عملا صالحا، حتى إذا كان عنده آخر عمره أحوج ما يكون إليه، عمل عمل السوء.4774 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: سمعت أبا بكر بن أبي مليكة يخبر عن عبيد بن عمير أنه سمعه يقول: سأل عمر أصحاب رسول الله صلى الله عليه وسلم فقال: فيم ترون أنزلت {أيود أحدكم أن تكون له جنة من نخيل وأعناب} ؟ فقالوا: الله أعلم! فغضب عمر، فقال: قولوا نعلم أو لا نعلم! فقال ابن عباس: في نفسي منها شيء يا أمير المؤمنين. فقال عمر: قل يا ابن أخي ولا تحقر نفسك! قال ابن عباس: ضربت مثلا لعمل. قال عمر: أي عمل؟ قال: لعمل. فقال عمر: رجل عني بعمل الحسنات، ثم بعث الله له الشيطان، فعمل بالمعاصي حتى أغرق أعماله كلها قال: وسمعت عبد الله بن أبي مليكة يحدث نحو هذا عن ابن عباس، سمعه منه. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت أبا بكر بن أبي مليكة يخبر أنه سمع عبيد بن عمير، قال: ابن جريج: وسمعت عبد الله بن أبي مليكة، قال: سمعت ابن عباس، قالا جميعا: إن عمر بن الخطاب سأل أصحاب رسول الله صلى الله عليه وسلم فذكر نحوه، إلا أنه قال عمر: للرجل يعمل بالحسنات، ثم يبعث له الشيطان فيعمل بالمعاصي.4775 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء عنها. ثم قال ابن جريج: وأخبرني عبد الله بن كثير، عن مجاهد، قالا: ضربت مثلا للأعمال.قال ابن جريج: وقال ابن عباس: ضربت مثلا للعمل يبدأ فيعمل عملا صالحا، فيكون مثلا للجنة التي من نخيل وأعناب تجري من تحتها الأنهار، له فيها من كل الثمرات، ثم يسيء في آخر عمره، فيتمادى على الإساءة حتى يموت على ذلك، فيكون الإعصار الذي فيه النار التي أحرقت الجنة، مثلا لإساءته التي مات وهو عليها. قال ابن عباس: الجنة عيشه وعيش ولده فاحترقت، فلم يستطع أن يدفع عن جنته من أجل كبره، ولم يستطع ذريته أن يدفعوا عن جنتهم من أجل صغرهم حتى احترقت. يقول: هذا مثله تلقاه وهو أفقر ما كان إلي، فلا يجد له عندي شيئا، ولا يستطيع أن يدفع عن نفسه من عذاب الله شيئا، ولا يستطيع من كبره وصغر أولاده أن يعملوا جنة، كذلك لا توبة إذا انقطع العمل حين مات.قال ابن جريج، عن مجاهد: سمعت ابن عباس قال: هو مثل المفرط في طاعة الله حتى يموت.قال ابن جريج وقال مجاهد: أيود أحدكم أن تكون له دنيا لا يعمل فيها بطاعة الله، كمثل هذا الذي له جنة، فمثله بعد موته كمثل هذا حين أحرقت جنته وهو كبير لا يغني عنها شيئا وأولاده صغار ولا يغنون عنه شيئا، وكذلك المفرط بعد الموت كل شيء عليه حسرة.4776 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار} . الآية. يقول: أصابها ريح فيها سموم شديدة، كذلك يبين الله لكم الآيات لعلكم تتفكرون، فهذا مثل. فاعقلوا عن الله جل وعز أمثاله، فإنه قال: {وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون} . [العنكبوت: 43] هذا رجل كبرت سنه ودق عظمه وكثر عياله، ثم احترقت جنته على بقية ذلك كأحوج ما يكون إليه. يقول: أيحب أحدكم أن يضل عنه عمله يوم القيامة كأحوج ما يكون إليه؟4777 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {أيود أحدكم أن تكون له جنة} إلى قوله: {فاحترقت} يقول: فذهبت جنته كأحوج ما كان إليها حين كبرت سنه وضعف عن الكسب، وله ذرية ضعفاء لا ينفعونه. قال: وكان الحسن يقول: فاحترقت فذهبت أحوج ما كان إليها، فذلك قوله: أيود أحدكم أن يذهب عمله أحوج ما كان إليه.4778 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: ضرب الله مثلا حسنا، وكل أمثاله حسن تبارك وتعالى. وقال: قال أيوب. {أيود أحدكم أن تكون له جنة من نخيل} إلى قوله: {فيها من كل الثمرات} يقول: صنعه في شبيبته فأصابه الكبر وله ذرية ضعفاء عند آخر عمره، فجاءه إعصار فيه نار، فأحرق بستانه، فلم يكن عنده قوة أن يغرس مثله، ولم يكن عند نسله خير يعودون عليه. وكذلك الكافر يوم القيامة إذا رد إلى الله تعالى ليس له خير فيستعتب كما ليس له قوة فيغرس مثل بستانه، ولا يجد خيرا قدم لنفسه يعود عليه، كما لم يغن عن هذا ولده، وحرم أحره عند أفقر ما كان إليه كما حرم هذا جنته عند أفقر ما كان إليها عند كبره وضعف ذريته. وهو مثل ضربه الله للمؤمن والكافر فيما أوتيا في الدنيا، كيف نجى المؤمن في الآخرة، وذخر له من الكرامة والنعيم، وخزن عنه المال في الدنيا، وبسط للكافر في الدنيا من المال ما هو منقطع، وخزن له من الشر ما ليس بمفارقه أبدا ويخلد فيها مهانا، من أجل أنه فخر على صاحبه ووثق بما عنده ولم يستيقن أنه ملاق ربه.4779 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أيود أحدكم أن تكون له جنة} . الآية. قال: هذا مثل ضربه الله {أيود أحدكم أن تكون له جنة من نخيل وأعناب... فيها من كل الثمرات} والرجل قد كبر سنه وضعف وله أولاد صغار، وابتلاهم الله في جنتهم، فبعث الله عليها إعصارا فيه نار فاحترقت، فلم يستطع الرجل أن يدفع عن جنته من الكبر، ولا ولده لصغرهم، فذهبت جنته أحوج ما كان إليها. يقول: أيحب أحدكم أن يعيش في الضلالة والمعاصي حتى يأتيه الموت، فيجيء يوم القيامة قد ضل عنه عمله أحوج ما كان إليه، فيقول ابن آدم: أتيتني أحوج ما كنت قط إلى خير، فأين ما قدمت لنفسك؟4780 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وقرأ قول الله عز وجل {يا أيها الذين آمنوا لا تبطلوا صدقاتكم بالمن والأذى} ثم ضرب ذلك مثلا، فقال: {أيود أحدكم أن تكون له جنة من نخيل وأعناب} حتى بلغ {فأصابها إعصار فيه نار فاحترقت} قال: جرت أنهارها وثمارها، وله ذرية ضعفاء، فأصابها إعصار فيه نار فاحترقت، أيود أحدكم هذا؟ فما يحمل أحدكم أن يخرج من صدقته ونفقته حتى إذا كان له عندي جنة وجرت أنهارها وثمارها، وكانت لولده وولد ولده أصابها ريح إعصار فحرقها.4781 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا زهير، عن جويبر، عن الضحاك في قوله: {أيود أحدكم أن تكون له جنة من نخيل وأعناب تجري من تحتها الأنهار} رجل غرس بستانا فيه من كل الثمرات، فأصابه الكبر، وله ذرية ضعفاء، فأصابها إعصار فيه نار فاحترقت، فلا يستطيع أن يدفع عن بستانه من كبره، ولم يستطع ذريته أن يدفعوا عن بستانه، فذهبت معيشته ومعيشة ذريته. فهذا مثل ضربه الله للكافر، يقول: يلقاني يوم القيامة وهو أحوج ما يكون إلى خير يصيبه، فلا يجد له عندي خيرا ولا يستطيع أن يدفع عن نفسه من عذاب الله شيئا.وإنما دللنا أن الذي هو أولى بتأويل ذلك ما ذكرناه، لأن الله جل ثناؤه تقدم إلى عباده المؤمنين بالنهي عن المن والأذى في صدقاتهم. ثم ضرب مثلا لمن من وأذى من تصدق عليه بصدقة، فمثله بالمرائي من المنافقين، المنفقين أموالهم رياء الناس. وكانت قصة هذه الآية وما قبلها من المثل نظيرة ما ضرب لهم من المثل قبلها، فكان إلحاقها بنظيرتها أولى من حمل تأويلها على أنه مثل ما لم يجر له ذكر قبلها ولا معها.فإن قال لنا قائل: وكيف قيل: {وأصابه الكبر} وهو فعل ماض فعطف به على قوله {أيود أحدكم} ؟ قيل؛ إن ذلك كذلك، لأن قوله: {أيود} يصح أن يوضع فيه "لو " مكان "أن " فلما صلحت بلو وأن ومعناهما جميعا الاستقبال، استجازت العرب أن يردوا "فعل " بتأويل "لو " على "يفعل " مع "أن " ، فلذلك قال: فأصابها، وهو في مذهبه بمنزلة "لو " إذا ضارعت "أن " في معنى الجزاء، فوضعت في مواضعها، وأجيبت "أن " بجواب "لو " و "لو " بجواب "أن " ، فكأنه قيل: أيود أحدكم لو كانت له جنة من نخيل وأعناب، تجري من تحتها الأنهار، له فيها من كل الثمرات وأصابه الكبر.فإن قال: وكيف قيل ههنا: وله ذرية ضعفاء؟ وقال في النساء: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} ؟ [النساء: 9] قيل: لأن "فعيلا " يجمع على "فعلاء " و "فعال " ، فيقال: رجل ظريف من قوم ظرفاء وظراف. وأما الإعصار: فإنه الريح العاصف، تهب من الأرض إلى السماء كأنها عمود، تجمع أعاصير؛ ومنه قول يزيد بن مفرغ الحميري:أناس أجارونا فكان جوارهم أعاصير من سوء العراق المنذرواختلف أهل التأويل في تأويل قوله: {إعصار فيه نار فاحترقت} فقال بعضهم: معنى ذلك: ريح فيها سموم شديدة. ذكر من قال ذلك:4782 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا يوسف بن خالد السمتي، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في قوله: {إعصار فيه نار} ريح فيها سموم شديدة.4783 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس في: {إعصار فيه نار} قال: السموم الحارة التي خلق منها الجان التي تحرق.4784 - حدثنا حميد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس {فأصابها إعصار فيه نار فاحترقت} قال: هي السموم الحارة.4785 - حدثنا المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس: {إعصار فيه نار فاحترقت} التي تقتل.4786 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عمن ذكره، عن ابن عباس، قال: إن السموم التي خلق منها الجان جزء من سبعين جزءا من النار. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إعصار فيه نار فاحترقت} هي ريح فيها سموم شديد. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {إعصار فيه نار} قال: سموم شديد.4787 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إعصار فيه نار} يقول: أصابها ريح فيها سموم شديدة. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، نحوه.4788 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إعصار فيه نار فاحترقت} أما الإعصار فالريح، وأما النار فالسموم.4789 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إعصار فيه نار} يقول: ريح فيها سموم شديد.وقال آخرون: هي ريح فيها برد شديد. ذكر من قال ذلك:4790 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: كان الحسن يقول في قوله: {إعصار فيه نار فاحترقت} فيها صر وبرد.4791 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {إعصار فيه نار فاحترقت} يعني بالإعصار ريح فيها برد..القول في تأويل قوله تعالى: {كذلك يبين الله لكم الآيات لعلكم تتفكرون} .يعني بذلك جل ثناؤه: كما بين لكم ربكم تبارك وتعالى أمر النفقة في سبيله، وكيف وجهها، وما لكم وما ليس لكم فعله فيها، كذلك يبين لكم الآيات سوى ذلك، فيعرفكم أحكامها وحلالها وحرامها، ويوضح لكم حججها، إنعاما منه بذلك عليكم {لعلكم تتفكرون} يقول: لتتفكروا بعقولكم فتتدبروا وتعتبروا بحجج الله فيها، وتعملوا بما فيها من أحكامها، فتطيعوا الله به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4792 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، قال: قال مجاهد: {لعلكم تتفكرون} قال: تطيعون.4793 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {كذلك يبين الله لكم الآيات لعلكم تتفكرون} يعني في زوال الدنيا وفنائها، وإقبال الآخرة وبقائها.


267-267-يَا أَيُّهَا الَّذِينَ آمَنُواْ أَنفِقُواْ مِن طَيِّبَاتِ مَا كَسَبْتُمْ وَمِمَّا أَخْرَجْنَا لَكُم مِّنَ الأَرْضِ وَلاَ تَيَمَّمُواْ الْخَبِيثَ

267-يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه واعلموا أن الله غني حميد

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} يعني جل ثناؤه بقوله: يا أيها الذين آمنوا صدقوا بالله ورسوله وآي كتابه. ويعني بقوله: {أنفقوا} زكوا وتصدقوا. كما:4794 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {أنفقوا من طيبات ما كسبتم} يقول: تصدقوا..القول في تأويل قوله تعالى: {من طيبات ما كسبتم} .يعني بذلك جل ثناؤه: زكوا من طيب ما كسبتم بتصرفكم إما بتجارة، وإما بصناعة من الذهب والفضة، ويعني بالطيبات: الجياد. يقول: زكوا أموالكم التي اكتسبتموها حلالا، وأعطوا في زكاتكم الذهب والفضة، الجياد منها دون الرديء. كما:4795 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن مجاهد في هذه الآية: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} قال: من التجارة. حدثني موسى بن عبد الرحمن، قال: ثنا زيد بن الحباب، قال: وأخبرني شعبة، عن الحكم، عن مجاهد، مثله. حدثني حاتم بن بكر الضبي، قال: ثنا وهب، عن شعبة، عن الحكم، عن جاهد، مثله. حدثني المثنى، قال: ثنا آدم، قال: ثنا شعبة، عن الحكم، عن مجاهد في قوله: {أنفقوا من طيبات ما كسبتم} قال: التجارة الحلال.4796 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن عبد الله بن معقل: {أنفقوا من طيبات ما كسبتم} قال: ليس في مال المؤمن من خبيث، ولكن لا تيمموا الخبيث منه تنفقون.4797 - حدثني عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا أبو بكر الهذلي، عن محمد بن سيرين، عن عبيدة، قال: سألت علي بن أبي طالب صلوات الله عليه عن قوله: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} قال: من الذهب والفضة. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {من طيبات ما كسبتم} قال: التجارة. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4798 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {أنفقوا من طيبات ما كسبتم} يقول: من أطيب أموالكم وأنفسه.4799 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} قال: من الذهب والفضة..القول في تأويل قوله تعالى: {ومما أخرجنا لكم من الأرض} .يعني بذلك جل ثناؤه: وأنفقوا أيضا مما أخرجنا لكم من الأرض، فتصدقوا وزكوا من النخل والكرم والحنطة والشعير، وما أوجبت فيه الصدقة من نبات الأرض. كما:4800 - حدثني عصام بن رواد، قال: ثني أبي، قال: ثنا أبو بكر الهذلي، عن محمد بن سيرين، عن عبيدة، قال: سألت عليا صلوات الله عليه عن قول الله عز وجل: {ومما أخرجنا لكم من الأرض} قال: يعني من الحب والثمر وكل شيء عليه زكاة.4801 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد قوله: {ومما أخرجنا لكم من الأرض} قال: النخل. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ومما أخرجنا لكم من الأرض} قال: من ثمر النخل.4802 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: ثنا شعبة، عن الحكم، عن مجاهد قوله: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} قال: من التجارة، {ومما أخرجنا لكم من الأرض} من الثمار.4803 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ومما أخرجنا لكم من الأرض} قال: هذا في التمر والحب..القول في تأويل قوله تعالى: {ولا تيمموا الخبيث} .يعني بقوله جل ثناؤه {ولا تيمموا الخبيث} ولا تعمدوا ولا تقصدوا. وقد ذكر أن ذلك في قراءة عبد الله: "ولا تأمموا " ، من أممت، وهذه من تيممت، والمعنى واحد وإن اختلفت الألفاظ، يقال: تأممت فلانا وتيممته وأممته، بمعنى: قصدته وتعمدته، كما قال ميمون بن قيس الأعشى:تيممت قيسا وكم دونه من الأرض من مهمه ذي شزن4804 - وكما حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولا تيمموا الخبيث} ولا تعمدوا.4805 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا تيمموا} لا تعمدوا. حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، مثله..القول في تأويل قوله تعالى: {ولا تيمموا الخبيث منه تنفقون} .يعني جل ثناؤه بالخبيث: الرديء غير الجيد، يقول: لا تعمدوا الرديء من أموالكم في صدقاتكم، فتصدقوا منه، ولكن تصدقوا من الطيب الجيد. وذلك أن هذه الآية نزلت في سبب رجل من الأنصار علق قنوا من حشف في الموضع الذي كان المسلمون يعلقون صدقة ثمارهم صدقة من تمره. ذكر من قال ذلك:4806 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، عن أسباط، عن السدي، عن عدي بن ثابت، عن البراء بن عازب في قول الله عز وجل {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض} إلى قوله: {والله غني حميد} قال: نزلت في الأنصار، كانت الأنصار إذا كان أيام جذاذ النخل أخرجت من حيطانها أقناء البسر، فعلقوه على حبل بين الأسطوانتين في مسجد رسول الله صلى الله عليه وسلم، فيأكل فقراء المهاجرين منه، فيعمد الرجل منهم إلى الحشف فيدخله مع أقناء البسر، يظن أن ذلك جائز، فأنزل الله عز وجل فيمن فعل ذلك: {ولا تيمموا الخبيث منه تنفقون} قال لا تيمموا الحشف منه تنفقون. حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، زعم السدي، عن عدي بن ثابت، عن البراء بن عازب بنحوه، إلا أنه قال: فكان يعمد بعضهم، فيدخل قنو الحشف، ويظن أنه جائز عنه في كثرة ما يوضع من الأقناء، فنزل فيمن فعل ذلك: {ولا تيمموا الخبيث منه تنفقون} القنو الذي قد حشف، ولو أهدي إليكم ما قبلتموه.4807 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن السدي، عن أبي مالك، عن البراء بن عازب، قال: كانوا يجيئون في الصدقة بأردأ تمرهم وأردأ طعامهم، فنزلت: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم...} الآية.4808 - حدثني عصام بن رواد، قال: ثنا أبي، قال: ثنا أبو بكر الهذلي، عن ابن سيرين، عن عبيدة السلماني، قال: سألت عليا عن قول الله: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون} قال: فقال علي: نزلت هذه الآية في الزكاة المفروضة، كان الرجل يعمد إلى التمر فيصرمه، فيعزل الجيد ناحية، فإذا جاء صاحب الصدقة أعطاه من الرديء، فقال عز وجل: {ولا تيمموا الخبيث منه تنفقون} .4809 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الجليل بن حميد اليحصبي، أن ابن شهاب حدثه، قال: ثني أبو أمامة بن سهل بن حنيف في الآية التي قال الله عز وجل: {ولا تيمموا الخبيث منه تنفقون} قال: هو الجعرور، ولون حبيق، فنهى رسول الله صلى الله عليه وسلم أن يؤخذ في الصدقة.4810 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا تيمموا الخبيث منه تنفقون} قال: كانوا يتصدقون، يعني من النخل بحشفه وشراره، فنهوا عن ذلك وأمروا أن يتصدقوا بطيبه.4811 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} إلى قوله: {واعلموا أن الله غني حميد} ذكر لنا أن الرجل كان يكون له الحائطان على عهد نبي الله صلى الله عليه وسلم، فيعمد إلى أردئهما تمرا فيتصدق به ويخلط فيه من الحشف، فعاب الله ذلك عليهم ونهاهم عنه.4812 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا تيمموا الخبيث منه تنفقون} قال: تعمد إلى رَذَالَةِ مالِكَ فتصدق به، ولست بآخذه إلا أن تغمض فيه.4813 - حدثنا ابن وكيع، قال: ثنا أبي، عن يزيد بن إبراهيم، عن الحسن قال: كان الرجل يتصدق برذالة ماله، فنزلت: {ولا تيمموا الخبيث منه تنفقون} .4814 - حدثنا المثنى، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرنا عبد الله بن كثير أنه سمع مجاهدا يقول: {ولا تيمموا الخبيث منه تنفقون} قال: في الأقناء التي تعلق، فرأى فيها حشفا، فقال: "ما هذا؟ " . قال ابن جريج: سمعت عطاء يقول: علق إنسان حشفا في الأقناء التي تعلق بالمدينة، فقال رسول الله صلى الله عليه وسلم: "ما هذا؟ بئسما علق هذا! " فنزلت: {ولا تيمموا الخبيث منه تنفقون} .وقال آخرون: معنى ذلك: ولا تيمموا الخبيث من الحرام منه تنفقون، وتدعوا أن تنفقوا الحلال الطيب. ذكر من قال ذلك:4815 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله عز وجل: {ولا تيمموا الخبيث منه تنفقون} قال: الخبيث: الحرام، لا تتيمه: تنفق منه، فإن الله عز وجل لا يقبله.وتأويل الآية: هو التأويل الذي حكيناه عمن حكينا من أصحاب رسول الله صلى الله عليه وسلم واتفاق أهل التأويل في ذلك دون الذي قاله ابن زيد..القول في تأويل قوله تعالى: {ولستم بآخذيه إلا أن تغمضوا فيه} .يعني بذلك جل ثناؤه: ولستم بآخذي الخبيث في حقوقكم. والهاء في قوله: {بآخذيه} من ذكر الخبيث. {إلا أن تغمضوا فيه} يعني إلا أن تتجافوا في أخذكم إياه عن بعض الواجب لكم من حقكم، فترخصوا فيه لأنفسكم، يقال منه: أغمض فلان لفلان عن بعض حقه فهو يغمض، ومن ذلك قول الطرماح بن حكيم:لم يفتنا بالوتر قوم وللضيـ ـيم رجال يرضون بالإغماضواختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ولستم بآخذي الرديء من غرمائكم في واجب حقوقكم قبلهم إلا عن إغماض منكم لهم في الواجب لكم عليهم. ذكر من قال ذلك:4816 - حدثنا عصام بن رواد. قال: ثنا أبي، قال: ثنا أبو بكر الهذلي، عن محمد بن سيرين، عن عبيدة قال: سألت عليا عنه، فقال: {ولستم بآخذيه إلا أن تغمضوا فيه} يقول: ولا يأخذ أحدكم هذا الرديء حتى يهضم له.4817 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن السدي، عن أبي مالك، عن البراء بن عازب: {ولستم بآخذيه إلا أن تغمضوا فيه} يقول: لو كان لرجل على رجل فأعطاه ذلك لم يأخذه إلا أن يرى أنه قد نقصه من حقه.4818 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس قوله: {ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه} . يقول: لو كان لكم على أحد حق فجاءكم بحق دون حقكم، لم تأخذوا بحساب الجيد حتى تنقصوه، فذلك قوله: {إلا أن تغمضوا فيه} فكيف ترضون لي ما لا ترضون لأنفسكم، وحقي عليكم من أطيب أموالكم وأنفسها؟ وهو قوله: {لن تنالوا البر حتى تنفقوا مما تحبون} . [آل عمران: 92] 4819 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولستم بآخذيه إلا أن تغمضوا فيه} قال: لا تأخذونه من غرمائكم ولا في بيوعكم إلا بزيادة على الطيب في الكيل. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه} وذلك أن رجالا كانوا يعطون زكاة أموالهم من التمر، فكانوا يعطون الحشف في الزكاة، فقال: لو كان بعضهم يطلب بعضا ثم قضاه لم يأخذه إلا أن يرى أنه قد أغمض عنه حقه.4820 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولستم بآخذيه إلا أن تغمضوا فيه} يقول: لو كان لك على رجل دين فقضاك أردأ مما كان لك عليه هل كنت تأخذ ذلك منه إلا وأنت له كاره؟4821 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر، عن الضحاك في قوله: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم} إلى قوله: {إلا أن تغمضوا فيه} قال: كانوا حين أمر الله أن يؤدوا الزكاة يجيء الرجل من المنافقين بأردإ طعام له من تمر وغيره، فكره الله ذلك، وقال: {أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض} يقول: لستم بآخذيه إلا أن تغمضوا فيه. يقول: لم يكن رجل منكم له حق على رجل فيعطيه دون حقه فيأخذه إلا وهو يعلم أنه قد نقصه، فلا ترضوا لي ما لا ترضون لأنفسكم، فيأخذ شيئا وهو مغمض عليه أنقص من حقه.وقال آخرون: معنى ذلك: ولستم بآخذي هذا الرديء الخبيث إذا اشتريتموه من أهله بسعر الجيد إلا بإغماض منهم لكم في ثمنه. ذكر من قال ذلك:4822 - حدثنا ابن وكيع، قال: ثنا أبي، عن عمران بن حدير، عن الحسن: {ولستم بآخذيه إلا أن تغمضوا فيه} قال: لو وجدتموه في السوق يباع ما أخذتموه حتى يهضم لكم من ثمنه.4823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولستم بآخذيه إلا أن تغمضوا فيه} يقول: لستم بآخذي هذا الرديء بسعر هذا الطيب إلا أن يغمض لكم فيه.وقال آخرون: معناه: ولستم بآخذي هذا الرديء الخبيث لو أهدي لكم إلا أن تغمضوا فيه، فتأخذوه وأنتم له كارهون على استحياء منكم ممن أهداه لكم. ذكر من قال ذلك:4824 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، عن أسباط، عن السدي، عن عدي بن ثابت، عن البراء بن عازب: {ولستم بآخذيه إلا أن تغمضوا فيه} قال: لو أهدي لكم ما قبلتموه إلا على استحياء من صاحبه أنه بعث إليك بما لم يكن له فيه حاجة. حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، قال: زعم السدي، عن عدي بن ثابت، عن البراء نحوه، إلا أنه قال: إلا على استحياء من صاحبه وغيظا أنه بعث إليك بما لم يكن له فيه حاجة.وقال آخرون: معنى ذلك: ولستم بآخذي هذا الرديء من حقكم إلا أن تغمضوا من حقكم. ذكر من قال ذلك:4825 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن ابن معقل: {ولستم بآخذيه} يقول: ولستم بآخذيه من حق هو لكم، إلا أن تغمضوا فيه، يقول: أغمض لك من حقك.وقال آخرون: معنى ذلك: ولستم بآخذي الحرام إلا أن تغمضوا على ما فيه من الإثم عليكم في أخذه. ذكر من قال ذلك:4826 - حدثني يونس، قال: ثنا ابن وهب، قال: قال ابن زيد: وسألته عن قوله: {ولستم بآخذيه إلا أن تغمضوا فيه} قال: يقول: لست آخذا ذلك الحرام حتى تغمض على ما فيه من الإثم - قال: وفي كلام العرب: أما والله لقد أخذه ولقد أغمض على ما فيه - وهو يعلم أنه حرام باطل.والذي هو أولى بتأويل ذلك عندنا أن يقال: إن الله عز وجل حث عباده على الصدقة وأداء الزكاة من أموالهم وفرضها عليهم فيها، فصار ما فرض من ذلك في أموالهم حقا لأهل سهمان الصدقة، ثم أمرهم تعالى ذكره أن يخرجوا من الطيب، وهو الجيد من أموالهم، الطيب، وذلك أن أهل السهمان شركاء أرباب الأموال في أموالهم بما وجب لهم فيها من الصدقة بعد وجوبها، فلا شك أن كل شريكين في مال فلكل واحد منهما بقدر ملكه، وليس لأحدهما منع شريكه من حقه من الملك الذي هو فيه شريكه بإعطائه بمقدار حقه منه من غيره، مما هو أردأ منه أو أخس، فكذلك المزكي ماله حرم الله عليه أن يعطي أهل السهمان مما وجب لهم في ماله من الطيب الجيد من الحق، فصاروا فيه شركاء من الخبيث الرديء غيره، ويمنعهم ما هو لهم من حقوقهم في الطيب من ماله الجيد، كما لو كان مال رب المال رديئا كله غير جيد، فوجبت فيه الزكاة وصار أهل سهمان الصدقة فيه شركاء بما أوجب الله لهم فيه لم يكن عليه أن يعطيهم الطيب الجيد من غير ماله الذي منه حقهم، فقال تبارك وتعالى لأرباب الأموال: زكوا من جيد أموالكم الجيد، ولا تيمموا الخبيث الرديء، تعطونه أهل سهمان الصدقة، وتمنعونهم الواجب لهم من الجيد الطيب في أموالكم، ولستم بآخذي الرديء لأنفسكم مكان الجيد الواجب لكم قبل من وجب لكم عليه ذلك من شركائكم وغرمائكم وغيرهم إلا عن إغماض منكم وهضم لهم وكراهة منكم لأخذه. يقول: ولا تأتوا من الفعل إلى من وجب له في أموالكم حق ما لا ترضون من غيركم أن يأتيه إليكم في حقوقكم الواجبة لكم في أموالهم؛ فأما إذا تطوع الرجل بصدقة غير مفروضة فإني وإن كرهت له أن يعطي فيها إلا أجود ماله وأطيبه؛ لأن الله عز وجل أحق من تقرب إليه بأكرم الأموال وأطيبها، والصدقة قربان المؤمن، فلست أحرم عليه أن يعطي فيها غير الجيد، لأن ما دون الجيد ربما كان أعم نفعا لكثرته، أو لعظم خطره، وأحسن موقعا من المسكين، وممن أعطيه قربة إلى الله عز وجل من الجيد، لقلته أو لصغر خطره وقلة جدوى نفعه على من أعطيه.وبمثل ما قلنا في ذلك قال جماعة أهل العلم. ذكر من قال ذلك:4827 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا سلمة بن علقمة، عن محمد بن سيرين، قال: سألت عبيدة عن هذه الآية: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه إلا أن تغمضوا فيه} قال: ذلك في الزكاة، الدرهم الزائف أحب إلي من التمرة. حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا سلمة بن علقمة، عن محمد بن سيرين، قال: سألت عبيدة عن ذلك، فقال: إنما ذلك في الزكاة، والدرهم الزائف أحب إلي من التمرة. حدثنا أبو كريب، قال: ثنا ابن إدريس، عن هشام، عن ابن سيرين، قال: سألت عبيدة عن هذه الآية: {يا أيها الذين آمنوا أنفقوا من طيبات ما كسبتم ومما أخرجنا لكم من الأرض ولا تيمموا الخبيث منه تنفقون ولستم بآخذيه} فقال عبيدة: إنما هذا في الواجب، ولا بأس أن يتطوع الرجل بالتمرة، والدرهم الزائف خير من التمرة.4828 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن هشام، عن ابن سيرين في قوله: {ولا تيمموا الخبيث منه تنفقون} قال: إنما هذا في الزكاة المفروضة، فأما التطوع فلا بأس أن يتصدق الرجل بالدرهم الزائف، والدرهم الزائف خير من التمرة..القول في تأويل قوله تعالى: {واعلموا أن الله غني حميد} .يعني بذلك جل ثناؤه: واعلموا أيها الناس أن الله عز وجل غني عن صدقاتكم وعن غيرها، وإنما أمركم بها، وفرضها في أموالكم، رحمة منه لكم ليغني بها عائلكم، ويقوي بها ضعيفكم، ويجزل لكم عليها في الآخرة مثوبتكم، لا من حاجة به فيها إليكم. ويعني بقوله: {حميد} أنه محمود عند خلقه بما أولاهم من نعمه، وبسط لهم من فضله. كما:4829 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، عن أسباط، عن السدي، عن عدي بن ثابت، عن البراء بن عازب في قوله: {والله غني حميد} عن صدقاتكم.


268-268-الشَّيْطَانُ يَعِدُكُمُ الْفَقْرَ وَيَأْمُرُكُم بِالْفَحْشَاء وَاللّهُ يَعِدُكُم مَّغْفِرَةً مِّنْهُ وَفَضْلاً وَاللّهُ وَاسِعٌ عَلِيمٌ

268-الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا والله واسع عليم

القول في تأويل قوله تعالى: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا} يعني بذلك تعالى ذكره: الشيطان يعدكم أيها الناس - بالصدقة وأدائكم الزكاة الواجبة عليكم في أموالكم - أن تفتقروا، {ويأمركم بالفحشاء} يعني: ويأمركم بمعاصي الله عز وجل، وترك طاعته {والله يعدكم مغفرة منه} يعني أن الله عز وجل يعدكم أيها المؤمنون، أن يستر عليكم فحشاءكم بصفحه لكم عن عقوبتكم عليها، فيغفر لكم ذنوبكم بالصدقة التي تتصدقون. {وفضلا} يعني: ويعدكم أن يخلف عليكم من صدقتكم، فيتفضل عليكم من عطاياه ويسبغ عليكم في أرزاقكم. كما:4830 - حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، قال: اثنان من الله، واثنان من الشيطان، الشيطان يعدكم الفقر يقول: لا تنفق مالك، وأمسكه عليك، فإنك تحتاج إليه، ويأمركم بالفحشاء؛ والله يعدكم مغفرة منه على هذه المعاصي وفضلا في الرزق.4831 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا} يقول: مغفرة لفحشائكم، وفضلا لفقركم.4832 - حدثنا هناد، قال: ثنا أبو الأحوص، عن عطاء بن السائب، عن مرة، عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "إن للشيطان لَمّةً من ابن آدم وللملك لمة: فأما لمة الشيطان: فإيعاد بالشر، وتكذيب بالحق؛ وأما لمة الملك: فإيعاد بالخير، وتصديق بالحق. فمن وجد ذلك فليعلم أنه من الله وليحمد الله، ومن وجد الأخرى فليتعوذ بالله من الشيطان " ، ثم قرأ {الشيطان يعدكم الفقر ويأمركم بالفحشاء} .4833 - حدثنا ابن حميد، قال: ثنا الحكيم بن بشير بن سليمان، قال: ثنا عمرو، عن عطاء بن السائب، عن مرة، عن عبد الله، قال: إن للإنسان من الملك لمة، ومن الشيطان لمة؛ فاللمة من الملك: إيعاد بالخير، وتصديق بالحق، واللمة من الشيطان: إيعاد بالشر، وتكذيب بالحق. وتلا عبد الله: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا} . قال عمرو: وسمعنا في هذا الحديث أنه كان يقال: إذا أحس أحدكم من لمة الملك شيئا فليحمد الله، وليسأله من فضله، وإذا أحس من لمة الشيطان شيئا، فليستغفر الله وليتعوذ من الشيطان. حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عطاء بن السائب، عن أبي الأحوص، أو عن مرة، قال: قال عبد الله: ألا إن للملك لمة، وللشيطان لمة؛ فلمة الملك: إيعاد بالخير وتصديق بالحق، ولمة الشيطان إيعاد بالشر وتكذيب بالحق؛ وذلكم بأن الله يقول: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا والله واسع عليم} فإذا وجدتم من هذه شيئا فاحمدوا الله عليه، وإذا وجدتم من هذه شيئا فتعوذوا بالله من الشيطان. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عبيد الله بن عبد الله بن عتبة، عن عبد الله بن مسعود في قوله: {الشيطان يعدكم الفقر ويأمركم بالفحشاء} قال: إن للملك لمة، وللشيطان لمة؛ فلمة الملك؛ إيعاد بالخير وتصديق بالحق، فمن وجدها فليحمد الله؛ ولمة الشيطان: إيعاد بالشر وتكذيب بالحق، فمن وجدها فليستعذ بالله. حدثني المثنى بن إبراهيم، قال: ثنا حجاج بن المنهال، قال: ثنا حماد بن سلمة، قال: أخبرنا عطاء بن السائب، عن مرة الهمداني أن ابن مسعود قال: إن للملك لمة، وللشيطان لمة؛ فلمة الملك: إيعاد بالخير وتصديق بالحق، ولمة الشيطان: إيعاد بالشر وتكذيب بالحق. فمن أحس من لمة الملك شيئا فليحمد الله عليه، ومن أحس من لمة الشيطان شيئا فليتعوذ بالله منه. ثم تلا هذه الآية: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا والله واسع عليم} . حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن فطر، عن المسيب بن رافع، عن عامر بن عبدة، عن عبد الله، بنحوه. حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن مرة بن شراحيل، عن عبد الله بن مسعود، قال: إن للشيطان لمة، وللملك لمة، فأما لمة الشيطان فتكذيب بالحق وإيعاد بالشر. وأما لمة الملك: فإيعاد بالخير وتصديق بالحق. فمن وجد ذلك فليعلم أنه من الله وليحمدالله عليه. ومن وجد الأخرى فليستعذ من الشيطان. ثم قرأ: {الشيطان يعدكم الفقر ويأمركم بالفحشاء والله يعدكم مغفرة منه وفضلا} ..القول في تأويل قوله تعالى: {والله واسع عليم} .يعني تعالى ذكره: والله واسع الفضل الذي يعدكم أن يعطيكموه من فضله وسعة خزائنه، عليم بنفقاتكم وصدقاتكم التي تنفقون وتصدقون بها، يحصيها لكم حتى يجازيكم بها عند مقدمكم عليه في آخرتكم.


269-269-يُؤتِي الْحِكْمَةَ مَن يَشَاءُ وَمَن يُؤْتَ الْحِكْمَةَ فَقَدْ أُوتِيَ خَيْراً كَثِيراً وَمَا يَذَّكَّرُ إِلاَّ أُوْلُواْ الأَلْبَابِ

269-يؤتي الحكمة من يشاء ومن يؤت الحكمة فقد أوتي خيرا كثيرا وما يذكر إلا أولوا الألباب

القول في تأويل قوله تعالى: {يؤتي الحكمة من يشاء ومن يؤت الحكمة فقد أوتي خيرا كثيرا} يعني بذلك جل ثناؤه: يؤتي الله الإصابة في القول والفعل من يشاء من عباده، ومن يؤت الإصابة في ذلك منهم، فقد أوتي خيرا كثيرا.واختلف أهل التأويل في ذلك، فقال بعضهم: الحكمة التي ذكرها الله في هذا الموضع هي القرآن والفقه به. ذكر من قال ذلك:4834 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} يعني المعرفة بالقرآن، ناسخه ومنسوخه، ومحكمه ومتشابهه، ومقدمه ومؤخره، وحلاله وحرامه، وأمثاله.4835 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {يؤتي الحكمة من يشاء} قال: الحكمة: القرآن، والفقه في القرآن. حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يؤتي الحكمة من يشاء ومن يؤت الحكمة فقد أوتي خيرا كثيرا} والحكمة: الفقه في القرآن.4836 - حدثنا محمد بن عبد الله الهلالي، قال: ثنا مسلم بن إبراهيم، قال: ثنا مهدي بن ميمون، قال: ثنا شعيب بن الحبحاب، عن أبي العالية: {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} قال: الكتاب والفهم فيه.4837 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد قوله: {يؤتي الحكمة من يشاء...} الآية، قال: ليست بالنبوة، ولكنه القرآن والعلم والفقه.4838 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: الفقه في القرآن.وقال آخرون: معنى الحكمة: الإصابة في القول والفعل. ذكر من قال ذلك:4839 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، قال: سمعت مجاهدا قال: {ومن يؤت الحكمة} قال: الإصابة. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {يؤتي الحكمة من يشاء} قال: يؤتي إصابته من يشاء. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يؤتي الحكمة من يشاء} قال: الكتاب، يؤتي إصابته.وقال آخرون: هو العلم بالدين. ذكر من قال ذلك:4840 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {يؤتي الحكمة من يشاء} العقل في الدين، وقرأ: {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} .4841 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الحكمة: العقل.4842 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قلت لمالك: وما الحكمة؟ قال: المعرفة بالدين، والفقه فيه، والاتباع له.وقال آخرون: الحكمة: الفهم. ذكر من قال ذلك:4843 - حدثنا ابن وكيع، قال: ثنا أبي قال: ثنا سفيان، عن أبي حمزة، عن إبراهيم، قال: الحكمة: هي الفهم.وقال آخرون: هي الخشية. ذكر من قال ذلك:4844 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {يؤتي الحكمة من يشاء ومن يؤت الحكمة...} الآية، قال: الحكمة: الخشية، لأن رأس كل شيء خشية الله، وقرأ: {إنما يخشى الله من عباده العلماء} . [فاطر: 28] وقال آخرون: هي النبوة. ذكر من قال ذلك:4845 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {يؤتي الحكمة من يشاء ومن يؤت الحكمة...} الآية. قال: الحكمة: هي النبوة.وقد بينا فيما مضى معنى الحكمة، وأنها مأخوذة من الحكم وفصل القضاء، وأنها الإصابة بما دل على صحته، فأغنى ذلك عن تكريره في هذا الموضع. فإذا كان ذلك كذلك معناه، كان جميع الأقوال التي قالها القائلون الذين ذكرنا قولهم في ذلك داخلا فيما قلنا من ذلك، لأن الإصابة في الأمور إنما تكون عن فهم بها وعلم ومعرفة. وإذا كان ذلك كذلك كان المصيب عن فهم منه بمواضع الصواب في أموره فهما خاشيا لله فقيها عالما، وكانت النبوة من أقسامه، لأن الأنبياء مسددون مفهمون، وموفقون لإصابة الصواب في بعض الأمور، والنبوة بعض معاني الحكمة.فتأويل الكلام: يؤتي الله إصابة الصواب في القول والفعل من يشاء، ومن يؤته الله ذلك فقد آتاه خيرا كثيرا..القول في تأويل قوله تعالى: {وما يذكر إلا أولوا الألباب} .يعني بذلك جل ثناؤه: وما يتعظ بما وعظ به ربه في هذه الآيات التي وعظ فيها المنفقين أموالهم بما وعظ به غيرهم فيها، وفي غيرها من آي كتابه، فيذكر وعده ووعيده فيها، فينزجر عما زجره عنه ربه، ويطيعه فيما أمره به، {إلا أولوا الألباب} ، يعني: إلا أولوا العقول الذين عقلوا عن الله عز وجل أمره ونهيه. فأخبر جل ثناؤه أن المواعظ غير نافعة إلا أولي الحجا والحلوم، وأن الذكرى غير ناهية إلا أهل النهي والعقول.


270-270-وَمَا أَنفَقْتُم مِّن نَّفَقَةٍ أَوْ نَذَرْتُم مِّن نَّذْرٍ فَإِنَّ اللّهَ يَعْلَمُهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

270-وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه وما للظالمين من أنصار

القول في تأويل قوله تعالى: {وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه وما للظالمين من أنصار} يعني بذلك جل ثناؤه: وأي نفقة أنفقتم، يعني أي صدقة تصدقتم، أو أي نذر نذرتم؛ يعني بالنذر: ما أوجبه المرء على نفسه تبررا في طاعة الله، وتقربا به إليه، من صدقة أو عمل خير، {فإن الله يعلمه} أي أن جميع ذلك بعلم الله، لا يعزب عنه منه شيء، ولا يخفى عليه منه قليل ولا كثير، ولكنه يحصيه أيها الناس عليكم حتى يجازيكم جميعكم على جميع ذلك، فمن كانت نفقته منكم وصدقته ونذره ابتغاء مرضاة الله وتثبيتا من نفسه، جازاه بالذي وعده من التضعيف؛ ومن كانت نفقته وصدقته رياء الناس ونذروه للشيطان جازاه بالذي أوعده من العقاب وأليم العذاب. كالذي:4846 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وما أنفقتم من نفقة أو نذرتم من نذر فإن الله يعلمه} ويحصيه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.ثم أوعد جل ثناؤه من كانت نفقته رياء ونذوره طاعة للشيطان، فقال: {وما للظالمين من أنصار} يعني: وما لمن أنفق ماله رياء الناس وفي معصية الله، وكانت نذوره للشيطان وفي طاعته، {من أنصار} . وهم جمع نصير، كما الأشراف جمع شريف. ويعني بقوله: {من أنصار} من ينصرهم من الله يوم القيامة، فيدفع عنهم عقابه يومئذ بقوة وشدة بطش ولا بفدية. وقد دللنا على أن الظالم: هو الواضع للشيء في غير موضعه. وإنما سمى الله المنفق رياء الناس، والناذر في غير طاعته ظالما، لوضعه إنفاق ماله في غير موضعه ونذره في غير ماله وضعه فيه، فكان ذلك ظلمه.فإن قال لنا قائل: فكيف قال: {فإن الله يعلمه} ولم يقل: يعلمهما، وقد ذكر النذر والنفقة؟ قيل: إنما قال: {فإن الله يعلمه} لأنه أراد: فإن الله يعلم ما أنفقتم أو نذرتم، فلذلك وحد الكناية.


271-271-إِن تُبْدُواْ الصَّدَقَاتِ فَنِعِمَّا هِيَ وَإِن تُخْفُوهَا وَتُؤْتُوهَا الْفُقَرَاء فَهُوَ خَيْرٌ لُّكُمْ وَيُكَفِّرُ عَنكُم مِّن سَيِّئَاتِكُمْ

271-إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم ويكفر عنكم من سيئاتكم والله بما تعملون خبير

القول في تأويل قوله تعالى: {إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم} يعني بقوله جل ثناؤه {إن تبدوا الصدقات} إن تعلنوا الصدقات فتعطوها من تصدقتم بها عليه، {فنعما هي} يقول: فنعم الشيء هي. {وإن تخفوها} يقول: وإن تستروها فلم تعلنوها {وتؤتوها الفقراء} يعني: وتعطوها الفقراء في السر، {فهو خير لكم} يقول: فإخفاؤكم إياها خير لكم من إعلانها. وذلك في صدقة التطوع. كما:4847 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم} كل مقبول إذا كانت النية صادقة، وصدقة السر أفضل. وذكر لنا أن الصدقة تطفئ الخطيئة كما يطفئ الماء النار.4848 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم} قال: كل مقبول إذا كانت النية صادقة، والصدقة في السر أفضل. وكان يقول: إن الصدقة تطفئ الخطيئة كما يطفئ الماء النار.4849 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم} فجعل الله صدقة السر في التطوع تفضل علانيتها بسبعين ضعفا، وجعل صدقة الفريضة علانيتها أفضل من سرها يقال بخمسة وعشرين ضعفا، وكذلك جميع الفرائض والنوافل في الأشياء كلها.4850 - حدثني عبد الله بن محمد الحنفي، قال: ثنا عبد الله بن عثمان، قال: ثنا عبد الله بن المبارك، قال: سمعت سفيان يقول في قوله: {إن تبدوا الصدقات فنعما هي وإن تخفوها وتؤتوها الفقراء فهو خير لكم} قال: يقول: هو سوى الزكاة.وقال آخرون: إنما عنى الله عز وجل بقوله: {إن تبدوا الصدقات فنعما هي} إن تبدوا الصدقات على أهل الكتابين من اليهود والنصارى فنعما هي، وإن تخفوها وتؤتوها فقراءهم فهو خير لكم. قالوا: وأما ما أعطى فقراء المسلمين من زكاة وصدقة تطوع فإخفاؤه أفضل من علانيته. ذكر من قال ذلك:4851 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الرحمن بن شريح، أنه سمع يزيد بن أبي حبيب يقول: إنما نزلت هذه الآية: {إن تبدوا الصدقات فنعما هي} في الصدقة على اليهود والنصارى.4852 - حدثني عبد الله بن محمد الحنفي، قال: أخبرنا عبد الله بن عثمان، قال: أخبرنا ابن المبارك، قال: أخبرنا ابن لهيعة، قال: كان يزيد بن أبي حبيب يأمر بقسم الزكاة في السر، قال عبد الله: أحب أن تعطى في العلانية، يعني الزكاة.ولم يخصص الله من قوله: {إن تبدوا الصدقات فنعما هي} فذلك على العموم إلا ما كان من زكاة واجبة، فإن الواجب من الفرائض قد أجمع الجميع على أن الفضل في إعلانه وإظهاره سوى الزكاة التي ذكرنا اختلاف المختلفين فيها مع إجماع جميعهم على أنها واجبة، فحكمها في أن الفضل في أدائها علانية حكم سائر الفرائض غيرها..القول في تأويل قوله تعالى: {ويكفر عنكم من سيئاتكم} .اختلف القراء في قراءة ذلك. فروي عن ابن عباس أنه كان يقرؤه: "وتكفر عنكم " بالتاء. ومن قرأه كذلك. فإنه يعني به: وتكفر الصدقات عنكم من سيئاتكم. وقرأ آخرون: {ويكفر عنكم} بالياء بمعنى: ويكفر الله عنكم بصدقاتكم على ما ذكر في الآية من سيئاتكم. وقرأ ذلك بعد عامة قراء أهل المدينة والكوفة والبصرة: "ونكفر عنكم " بالنون وجزم الحرف، يعني: وإن تخفوها وتؤتوها الفقراء نكفر عنكم من سيئاتكم، بمعنى: مجازاة الله عز وجل مخفي الصدقة بتكفير بعض سيئاته بصدقته التي أخفاها.وأولى القراءات في ذلك عندنا بالصواب قراءة من قرأ: "ونكفر عنكم " بالنون وجزم الحرف، على معنى الخبر من الله عن نفسه أنه يجازي المخفي صدقته من التطوع ابتغاء وجهه من صدقته بتكفير سيئاته. وإذا قرئ كذلك فهو مجزوم على موضع الفاء في قوله: {فهو خير لكم} لأن الفاء هنالك حلت محل جواب الجزاء.فإن قال لنا قائل: وكيف اخترت الجزم على النسق على موضع الفاء، وتركت اختيار نسقه على ما بعد الفاء، وقد علمت أن الأفصح من الكلام في النسق على جواب الجزاء الرفع، وإنما الجزم تجويز؟ قيل: اخترنا ذلك ليؤذن بجزمه أن التكفير، أعني تكفير الله من سيئات المصدق لا محالة داخل فيما وعد الله المصدق أن يجازيه به على صدقته، لأن ذلك إذا جزم مؤذن بما قلنا لا محالة، ولو رفع كان قد يحتمل أن يكون داخلا فيما وعده الله أن يجازيه به، وأن يكون خبرا مستأنفا أنه يكفر من سيئات عباده المؤمنين على غير المجازاة لهم بذلك على صدقاتهم، لأن ما بعد الفاء في جواب الجزاء استئناف، فالمعطوف على الخبر المستأنف في حكم المعطوف عليه في أنه غير داخل في الجزاء، ولذلك من العلة اخترنا جزم نكفر عطفا به على موضع الفاء من قوله: {فهو خير لكم} وقراءته بالنون.فإن قال قائل: وما وجه دخول "من " في قوله: {ونكفر عنكم من سيئاتكم} ؟ قيل: وجه دخولها في ذلك بمعنى: ونكفر عنكم من سيئاتكم ما نشاء تكفيره منها دون جميعها، ليكون العباد على وجل من الله فلا يتكلوا على وعده ما وعد على الصدقات التي يخفيها المتصدق فيجترئوا على حدوده ومعاصيه.وقال بعض نحويي البصرة: معنى "من " الإسقاط من هذا الموضع، ويتأول معنى ذلك: ونكفر عنكم سيئاتكم..القول في تأويل قوله تعالى: {والله بما تعملون خبير} .يعني بذلك جل ثناؤه: والله بما تعملون في صدقاتكم من إخفائها وإعلان وإسرار بها وإجهار، وفي غير ذلك من أعمالكم. {خبير} يعني بذلك ذو خبرة وعلم، لا يخفى عليه شيء من ذلك، فهو بجميعه محيط، ولكله محص على أهله حتى يوفيهم ثواب جميعه وجزاء قليله وكثيره.


272-272-لَّيْسَ عَلَيْكَ هُدَاهُمْ وَلَـكِنَّ اللّهَ يَهْدِي مَن يَشَاءُ وَمَا تُنفِقُواْ مِنْ خَيْرٍ فَلأنفُسِكُمْ وَمَا تُنفِقُونَ إِلاَّ ابْتِغَاء

272-ليس عليك هداهم ولـكن الله يهدي من يشاء وما تنفقوا من خير فلأنفسكم وما تنفقون إلا ابتغاء وجه الله وما تنفقوا من خير يوف إليكم وأنتم لا تظلمون

القول في تأويل قوله تعالى: {ليس عليك هداهم ولكن الله يهدي من يشاء وما تنفقوا من خير فلأنفسكم وما تنفقون إلا ابتغاء وجه الله وما تنفقوا من خير يوف إليكم وأنتم لا تظلمون} يعني تعالى ذكره بذلك: ليس عليك يا محمد هدى المشركين إلى الإسلام، فتمنعهم صدقة التطوع، ولا تعطيهم منها ليدخلوا في الإسلام حاجة منهم إليها، ولكن الله هو يهدي من يشاء من خلقه إلى الإسلام فيوفقهم له، فلا تمنعهم الصدقة. كما:4853 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن شعبة، قال: كان النبي صلى الله عليه وسلم لا يتصدق على المشركين، فنزلت: {وما تنفقون إلا ابتغاء وجه الله} فتصدق عليهم.4854 - حدثنا أبو كريب، قال: ثنا أبو داود، عن سفيان، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس، قال: كانوا لا يرضخون لقراباتهم من المشركين، فنزلت: {ليس عليك هداهم ولكن الله يهدي من يشاء} .4855 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن سعيد بن جبير، قال: كانوا يتقون أن يرضخوا لقراباتهم من المشركين حتى نزلت: {ليس عليك هداهم ولكن الله يهدي من يشاء} . حدثنا محمد بن بشار وأحمد بن إسحاق، قالا: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس، قال: كانوا لا يرضخون لأنسبائهم من المشركين، فنزلت: {ليس عليك هداهم ولكن الله يهدي من يشاء} فرخص لهم. حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس، قال: كان أناس من الأنصار لهم أنسباء وقرابة من قريظة والنضير، وكانوا يتقون أن يتصدقوا عليهم، ويريدونهم أن يسلموا، فنزلت: {ليس عليك هداهم...} الآية.4856 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، وذكر لنا أن رجالا من أصحاب نبي الله قالوا: أنتصدق على من ليس من أهل ديننا؟ فأنزل الله في ذلك القرآن: {ليس عليك هداهم} .4857 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ليس عليك هداهم ولكن الله يهدي من يشاء} قال: كان الرجل من المسلمين إذا كان بينه وبين الرجل من المشركين قرابة وهو محتاج فلا يتصدق عليه يقول: ليس من أهل ديني، فأنزل الله عز وجل: {ليس عليك هداهم...} الآية.4858 - حدثني محمد، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {ليس عليك هداهم ولكن الله يهدي من يشاء، وما تنفقوا من خير فلأنفسكم} أما {ليس عليك هداهم} فيعني المشركين، وأما النفقة فبين أهلها.4859 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير قال: كانوا يتصدقون...4860 - كما حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يوف إليكم وأنتم لا تظلمون} قال: هو مردود عليك، فمالك ولهذا تؤذيه وتمن عليه، إنما نفقتك لنفسك وابتغاء وجه الله، والله يجزيك.


273-273-لِلْفُقَرَاء الَّذِينَ أُحصِرُواْ فِي سَبِيلِ اللّهِ لاَ يَسْتَطِيعُونَ ضَرْباً فِي الأَرْضِ يَحْسَبُهُمُ الْجَاهِلُ أَغْنِيَاء مِنَ التَّعَفُّفِ

273-للفقراء الذين أحصروا في سبيل الله لا يستطيعون ضربا في الأرض يحسبهم الجاهل أغنياء من التعفف تعرفهم بسيماهم لا يسألون الناس إلحافا وما تنفقوا من خير فإن الله به عليم

القول في تأويل قوله تعالى: {للفقراء} أما قوله: {للفقراء الذين أحصروا في سبيل الله} فبيان من الله عز وجل عن سبيل النفقة ووجهها. ومعنى الكلام: وما تنفقوا من خير فلأنفسكم، تنفقون للفقراء الذين أحصروا في سبيل الله. واللام التي في الفقراء مردودة على موضع اللام في فلأنفسكم، كأنه قال: {وما تنفقوا من خير} يعني به: وما تتصدقوا به من مال، فللفقراء الذين أحصروا في سبيل الله، فلما اعترض في الكلام بقوله: "فلأنفسكم " ، فأدخل الفاء التي هي جواب الجزاء فيه تركت إعادتها في قوله: "للفقراء " ، إذ كان الكلام مفهوما معناه. كما:4861 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {ليس عليك هداهم ولكن الله يهدي من يشاء وما تنفقوا من خير فلأنفسكم} أما {ليس عليك هداهم} فيعني المشركين، وأما النفقة فبين أهلها، فقال: للفقراء الذين أحصروا في سبيل الله.وقيل: إن هؤلاء الفقراء الذين ذكرهم الله في هذه الآية، هم فقراء المهاجرين عامة دون غيرهم من الفقراء. ذكر من قال ذلك:4862 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {للفقراء الذين أحصروا في سبيل الله} مهاجري قريش بالمدينة مع النبي صلى الله عليه وسلم، أمر بالصدقة عليهم.4863 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه قوله: {للفقراء الذين أحصروا في سبيل الله...} الآية. قال: هم فقراء المهاجرين بالمدينة.4864 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدى: {للفقراء الذين أحصروا في سبيل الله} قال: فقراء المهاجرين..القول في تأويل قوله تعالى: {الذين أحصروا في سبيل الله} .يعني تعالى ذكره بذلك: الذين جعلهم جهادهم عدوهم يحصرون أنفسهم فيحبسونها عن التصرف فلا يستطيعون تصرفا. وقد دللنا فيما مضى قبل على أن معنى الإحصار: تصيير الرجل المحصر بمرضه أو فاقته أو جهاده عدوه، وغير ذلك من علله إلى حالة يحبس نفسه فيها عن التصرف في أسبابه بما فيه الكفاية فيما مضى قبل.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: في ذلك بنحو الذي قلنا فيه. ذكر من قال ذلك:4865 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الذين أحصروا في سبيل الله} قال: حصروا أنفسهم في سبيل الله للغزو.4866 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {للفقراء الذين أحصروا في سبيل الله} قال: كانت الأرض كلها كفرا لا يستطيع أحد أن يخرج يبتغي من فضل الله إذا خرج خرج في كفر. وقيل: كانت الأرض كلها حربا على أهل هذا البلد، وكانوا لا يتوجهون جهة إلا لهم فيها عدو، فقال الله عز وجل: {للفقراء الذين أحصروا في سبيل الله...} الآية؛ كانوا ههنا في سبيل الله.وقال آخرون: بل معنى ذلك: الذين أحصرهم المشركون فمنعوهم التصرف. ذكر من قال ذلك:4867 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {للفقراء الذين أحصروا في سبيل الله} حصرهم المشركون في المدينة.ولو كان تأويل الآية على ما تأوله السدي، لكان الكلام: للفقراء الذين حصروا في سبيل الله، ولكنه "أحصروا " ، فدل ذلك على أن خوفهم من العدو الذي صير هؤلاء الفقراء إلى الحال التي حبسوا وهم في سبيل الله أنفسهم، لا أن العدو هم كانوا الحابسيهم، وإنما يقال لمن حبسه العدو: حصره العدو، وإذا كان الرجل المحبس من خوف العدو قيل: أحصره خوف العدو..القول في تأويل قوله تعالى: {لا يستطيعون ضربا في الأرض} .يعني بذلك جل ثناؤه: لا يستطيعون تقلبا في الأرض، وسفرا في البلاد، ابتغاء المعاش وطلب المكاسب، فيستغنوا عن الصدقات رهبة العدو، وخوفا على أنفسهم منهم. كما:4868 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {لا يستطيعون ضربا في الأرض} حبسوا أنفسهم في سبيل الله للعدو، فلا يستطيعون تجارة.4869 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا يستطيعون ضربا في الأرض} يعني التجارة.4870 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {لا يستطيعون ضربا في الأرض} كان أحدهم لا يستطيع أن يخرج يبتغي من فضل الله..القول في تأويل قوله تعالى: {يحسبهم الجاهل أغنياء من التعفف} .يعني بذلك: يحسبهم الجاهل بأمرهم وحالهم أغنياء من تعففهم عن المسألة وتركهم التعرض لما في أيدي الناس صبرا منهم على البأساء والضراء. كما:4871 - حدثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يحسبهم الجاهل أغنياء} يقول: يحسبهم الجاهل بأمرهم أغنياء من التعفف.ويعني بقوله: {من التعفف} من ترك مسألة الناس، وهو التفعل من العفة عن الشيء، والعفة عن الشيء: تركه، كما قال رؤبة:فعف عن أسرارها بعد العسقيعني برئ وتجنب..القول في تأويل قوله تعالى: {تعرفهم بسيماهم} .يعني بذلك جل ثناؤه: تعرفهم يا محمد بسيماهم، يعني بعلامتهم وآثارهم، من قول الله عز وجل: {سيماهم في وجوههم من أثر السجود} [الفتح: 29] هذه لغة قريش، ومن العرب من يقول: "بسيمائهم " فيمدها، وأما ثقيف وبعض أسد، فإنهم يقولون: "بسيميائهم " ؛ ومن ذلك قول الشاعر:غلام رماه الله بالحسن يافعا له سيمياء لا تشق على البصروقد اختلف أهل التأويل في السيما التي أخبر الله جل ثناؤه أنها لهؤلاء الفقراء الذين وصفت صفتهم وأنهم يعرفون بها، فقال بعضهم: هو التخشع والتواضع. ذكر من قال ذلك:4872 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {تعرفهم بسيماهم} قال: التخشع. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. حدثني المثنى، قال: ثنا ابن أبي جعفر، عن أبيه، عن ليث، قال: كان مجاهد يقول: هو التخشع.وقال آخرون يعني بذلك: تعرفهم بسيما الفقر وجهد الحاجة في وجوههم. ذكر من قال ذلك:4873 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {تعرفهم بسيماهم} بسيما الفقر عليهم.4874 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {تعرفهم بسيماهم} يقول: تعرف في وجوههم الجهد من الحاجة.وقال آخرون: معنى ذلك: تعرفهم برثاثة ثيابهم، وقالوا: الجوع خفي. ذكر من قال ذلك:4875 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {تعرفهم بسيماهم} قال: السيما: رثاثة ثيابهم، والجوع خفي على الناس، ولم تستطع الثياب التي يخرجون فيها تخفى على الناس.وأول الأقوال في ذلك بالصواب: أن يقال: إن الله عز وجل أخبر نبيه صلى الله عليه وسلم أنه يعرفهم بعلاماتهم وآثار الحاجة فيهم. وإنما كان النبي صلى الله عليه وسلم يدرك تلك العلامات والآثار منهم عند المشاهدة بالعيان، فيعرفهم وأصحابه بها، كما يدرك المريض فيعلم أنه مريض بالمعاينة.وقد يجوز أن تكون تلك السيما كانت تخشعا منهم، وأن تكون كانت أثر الحاجة والضر، وأن تكون كانت رثاثة الثياب، وأن تكون كانت جميع ذلك، وإنما تدرك علامات الحاجة وآثار الضر في الإنسان، ويعلم أنها من الحاجة والضر بالمعاينة دون الوصف، وذلك أن المريض قد يصير به في بعض أحوال مرضه من المرض نظر آثار المجهود من الفاقة والحاجة، وقد يلبس الغني ذو المال الكثير الثياب الرثة، فيتزيا بزي أهل الحاجة، فلا يكون في شيء من ذلك دلالة بالصفة على أن الموصوف به مختل ذو فاقة، وإنما يدري ذلك عند المعاينة بسيماه، كما وصفهم الله نظير ما يعرف أنه مريض عند المعاينة دون وصفه بصفته..القول في تأويل قوله تعالى: {لا يسألون الناس إلحافا} .يقال: قد ألحف السائل في مسألته إذا ألح فهو يلحف فيها إلحافا.فإن قال قائل: أفكان هؤلاء القوم يسألون الناس غير إلحاف؟ قيل: غير جائز أن يكون كانوا يسألون الناس شيئا على وجه الصدقة، إلحافا أو غير إلحاف، وذلك أن الله عز وجل وصفهم بأنهم كانوا أهل تعفف، وأنهم إنما كانوا يعرفون بسيماهم، فلو كانت المسألة من شأنهم لم تكن صفتهم التعفف، ولم يكن بالنبي صلى الله عليه وسلم إلى علم معرفتهم بالأدلة والعلامة حاجة، وكانت المسألة الظاهرة تنبئ عن حالهم وأمرهم. وفي الخبر الذي:4876 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن هلال بن حصن، عن أبي سعيد الخدري، قال: أعوزنا مرة فقيل لي: لو أتيت رسول الله صلى الله عليه وسلم فسألته. فانطلقت إليه معنقا، فكان أول ما واجهني به: "من استعف أعفه الله، ومن استغنى أغناه الله، ومن سألنا لم ندخر عنه شيئا نجده " ، قال: فرجعت إلى نفسي، فقلت: ألا أستعف فيعفني الله! فرجعت فما سألت رسول الله صلى الله عليه وسلم شيئا بعد ذلك من أمر حاجة حتى مالت علينا الدنيا فغرقتنا إلا من عصم الله.الدلالة الواضحة على أن التعفف معنى ينفي معنى المسألة من الشخص الواحد، وأن من كان موصوفا بالتعفف فغير موصوف بالمسألة إلحافا أو غير إلحاف.فإن قال قائل: فإن كان الأمر على ما وصفت، فما وجه قوله: {لا يسألون الناس إلحافا} وهم لا يسألون الناس إلحافا أو غير إلحاف؟ قيل له: وجه ذلك أن الله تعالى ذكره لما وصفهم بالتعفف وعرف عباده أنهم ليسوا أهل مسألة بحال بقوله: {يحسبهم الجاهل أغنياء من التعفف} وأنهم إنما يعرفون بالسيما، زاد عباده إبانة لأمرهم، وحسن ثناء عليهم بنفي الشره والضراعة التي تكون في الملحين من السؤال عنهم. وقال: كان بعض القائلين يقول في ذلك نظير قول القائل: فلما رأيت مثل فلان، ولعله لم يره مثله أحدا ولا نظيرا.وبنحو الذي قلنا في معنى الإلحاف قال أهل التأويل. ذكر من قال ذلك:4877 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا يسألون الناس إلحافا} قال: لا يلحفون في المسألة.4878 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا يسألون الناس إلحافا} قال: هو الذي يلح في المسألة.4879 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لا يسألون الناس إلحافا} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن الله يحب الحليم الغني المتعفف، ويبغض الغني الفاحش البَذِيَّ السائل الملحِف " قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن الله عز وجل كره لكم ثلاثا، قيل وقال، وإضاعة المال وكثرة السؤال " فإذا شئت رأيته في قيل وقال يومه أجمع وصدر ليلته، حتى يُلقى جيفة على فراشه، لا يجعل الله له من نهاره ولا ليلته نصيبا، وإذا شئت رأيته ذا مال في شهوته ولذاته وملاعبه، ويعدله عن حق الله، فذلك إضاعة المال، وإذا شئت رأيته باسطا ذراعيه، يسأل الناس في كفيه، فإذا أعطي أفرط في مدحهم، وإن منع أفرط في ذمهم.


274-274-الَّذِينَ يُنفِقُونَ أَمْوَالَهُم بِاللَّيْلِ وَالنَّهَارِ سِرّاً وَعَلاَنِيَةً فَلَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ

274-الذين ينفقون أموالهم بالليل والنهار سرا وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {الذين ينفقون أموالهم باليل والنهار سرا وعلانية فلهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون} 4880 - حدثنا يعقوب بن إبراهيم، قال: ثنا معتمر، عن أيمن بن نابل، قال: حدثني شيخ من غافق: أن أبا الدرداء كان ينظر إلى الخيل مربوطة بين البراذين والهجن، فيقول: أهل هذه - يعني الخيل - من الذين ينفقون أموالهم بالليل والنهار سرا وعلانية، فلهم أجرهم عند ربهم، ولا خوف عليهم ولا هم يحزنون.وقال آخرون: عنى بذلك قوما أنفقوا في سبيل الله في غير إسراف ولا تقتير. ذكر من قال ذلك:4881 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الذين ينفقون أموالهم} إلى قوله: {ولا هم يحزنون} هؤلاء أهل الجنة؛ ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "المكثرون هم الأسفلون " . قالوا: يا نبي الله إلا من؟ قال: "المكثرون هم الأسفلون " ، قالوا: يا نبي الله إلا من؟ قال: "المكثرون هم الأسفلون " . قالوا: يا نبي الله إلا من؟ حتى خشوا أن تكون قد مضت فليس لها رد، حتى قال: "إلا من قال بالمال هكذا وهكذا " عن يمينه وعن شماله، "وهكذا " بين يديه "وهكذا " خلفه، "وقليل ما هم، هؤلاء قوم أنفقوا في سبيل الله التي افترض وارتضى في غير سرف ولا إملاق ولا تبذير ولا فساد " .وقد قيل: إن هذه الآيات من قوله: {إن تبدوا الصدقات فنعما هي} إلى قوله: {ولا خوف عليهم ولا هم يحزنون} كان مما يعمل به قبل نزول ما في سورة براءة من تفصيل الزكوات، فلما نزلت براءة قصروا عليها. ذكر من قال ذلك:4882 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن تبدوا الصدقات فنعما هي} إلى قوله: {ولا خوف عليهم ولا هم يحزنون} فكان هذا يعمل به قبل أن تنزل براءة، فلما نزلت براءة بفرائض الصدقات وتفصيلها انتهت الصدقات إليها.


275-275-الَّذِينَ يَأْكُلُونَ الرِّبَا لاَ يَقُومُونَ إِلاَّ كَمَا يَقُومُ الَّذِي يَتَخَبَّطُهُ الشَّيْطَانُ مِنَ الْمَسِّ ذَلِكَ بِأَنَّهُمْ قَالُواْ

275-الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس ذلك بأنهم قالوا إنما البيع مثل الربا وأحل الله البيع وحرم الربا فمن جاءه موعظة من ربه فانتهى فله ما سلف وأمره إلى الله ومن عاد فأولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} يعني بذلك جل ثناؤه: الذين يربون، والإرباء: الزيادة على الشيء، يقال منه: أربى فلان على فلان إذا زاد عليه يربي إرباء، والزيادة هي الربا، وربا الشيء: إذا زاد على ما كان عليه فعظم، فهو يربو ربوا. وإنما قيل للرابية لزيادتها في العظم والإشراف على ما استوى من الأرض مما حولها من قولهم ربا يربو، ومن ذلك قيل: فلان في ربا قومه يراد أنه في رفعة وشرف منهم، فأصل الربا الإنافة والزيادة، ثم يقال: أربى فلان: أي أناف صيره زائدا. وإنما قيل للمربي مرب لتضعيفه المال الذي كان له على غريمه حالا، أو لزيادته عليه فيه، لسبب الأجل الذي يؤخره إليه، فيزيده إلى أجله الذي كان له قبل حل دينه عليه، ولذلك قال جل ثناؤه: {يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة} . [آل عمران: 131] وبمثل الذي قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:4883 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال في الربا الذي نهى الله عنه: كانوا في الجاهلية يكون للرجل على الرجل الدين، فيقول: لك كذا وكذا وتؤخر عني، فيؤخر عنه. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4884 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: أن ربا الجاهلية يبيع الرجل البيع إلى أجل مسمى، فإذا حل الأجل ولم يكن عند صاحبه قضاء زاده وأخر عنه.فقال جل ثناؤه للذين يربون الربا الذي وصفنا صفته في الدنيا، لا يقومون في الآخرة من قبورهم إلا كما يقوم الذي يتخبطه الشيطان من المس؛ يعني بذلك: يتخبّله الشيطان في الدنيا، وهو الذي يتخبطه فيصرعه من المس، يعني من الجنون. وبمثل ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك:4885 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} يوم القيامة في أكل الربا في الدنيا. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.4886 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا ربيعة بن كلثوم، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: ذلك حين يبعث من قبره.4887 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا ربيعة بم كلثوم، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس، قال: يقال يوم القيامة لآكل الربا: خذ سلاحك للحرب. وقرأ: {لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: ذلك حين يبعث من قبره.4888 - حدثنا ابن حميد، قال: ثنا جرير، عن أشعث، عن جعفر، عن سعيد بن جبير: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس...} الآية. قال: يبعث آكل الربا يوم القيامة مجنونا يخنق.4889 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الذين يأكلون الربا لا يقومون} الآية، وتلك علامة أهل الربا يوم القيامة، بعثوا وبهم خبل من الشيطان. حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: هو التخبل الذي يتخبله الشيطان من الجنون.4890 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: يبعثون يوم القيامة وبهم خبل من الشيطان. وهي في بعض القراءة: "لا يقومون يوم القيامة " .4891 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: من مات وهو يأكل الربا بعث يوم القيامة متخبطا كالذي يتخبطه الشيطان من المس.4892 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} يعني من الجنون.4893 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} قال: هذا مثلهم يوم القيامة لا يقومون يوم القيامة مع الناس، إلا كما يقوم الذي يخنق مع الناس يوم القيامة كأنه خنق كأنه مجنون.ومعنى قوله: {يتخبطه الشيطان من المس} يتخبله من مسه إياه، يقال منه: قد مس الرجل وألق فهو ممسوس ومألوق، كل ذلك إذا ألم به اللمم فجن، ومنه قول الله عز وجل: {إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا} . [الأعراف: 201] ومنه قول الأعشى:وتصبح عن غب السرى وكأنما ألم بها من طائف الجن أولقفإن قال لنا قائل: أفرأيت من عمل ما نهى الله عنه من الربا في تجارته ولم يأكله، أيستحق هذا الوعيد من الله؟ قيل: نعم، وليس المقصود من الربا في هذه الآية الأكل، إلا أن الذين نزلت فيهم هذه الآيات يوم نزلت كانت طعمتهم ومأكلهم من الربا، فذكرهم بصفتهم معظما بذلك عليهم أمر الربا، ومقبحا إليهم الحال التي هم عليها في مطاعمهم، وفي قوله جل ثناؤه: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين فإن لم تفعلوا فأذنوا بحرب من الله ورسوله...} [البقرة: 278-279] الآية ما ينبئ عن صحة ما قلنا في ذلك، وأن التحريم من الله في ذلك كان لكل معاني الربا، وأن سواء العمل به وأكله وأخذه وإعطاؤه، كالذي تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم من قوله: "لعن الله آكل الربا، ومؤكله، وكاتبه، وشاهديه إذا علموا به " ..القول في تأويل قوله تعالى: {ذلك بأنهم قالوا إنما البيع مثل الربا} .يعني بذلك جل ثناؤه: ذلك الذي وصفهم به من قيامهم يوم القيامة من قبورهم كقيام الذي يتخبطه الشيطان من المس من الجنون، فقال تعالى ذكره هذا الذي ذكرنا أنه يصيبهم يوم القيامة من قبح حالهم ووحشة قيامهم من قبورهم وسوء ما حل بهم من أجل أنهم كانوا في الدنيا يكذبون ويفترون ويقولون إنما البيع الذي أحله الله لعباده مثل الربا، وذلك أن الذين كانوا يأكلون من الربا من أهل الجاهلية، كان إذا حل مال أحدهم على غريمه يقول الغريم لغريم الحق زدني في الأجل وأزيدك في مالك، فكان يقال لهما إذا فعلا ذلك: هذا ربا لا يحل، فإذا قيل لهما ذلك، قالا: سواء علينا زدنا في أول البيع أو عند محل المال فكذبهم الله في قيلهم، فقال: {وأحل الله البيع} ..القول في تأويل قوله تعالى: {وأحل الله البيع وحرم الربا} .يعني جل ثناؤه: وأحل الله الأرباح في التجارة والشراء والبيع، وحرم الربا يعني الزيادة التي يزاد رب المال بسبب زيادته غريمه في الأجل، وتأخيره دينه عليه. يقول عز وجل: وليست الزيادتان اللتان إحداهما من وجه البيع، والأخرى من وجه تأخير المال والزيادة في الأجل سواء، وذلك أني حرمت إحدى الزيادتين، وهي التي من وجه تأخير المال والزيادة في الأجل؛ وأحللت الأخرى منهما، وهي التي من وجه الزيادة على رأس المال الذي ابتاع به البائع سلعته التي يبيعها فيستفضل فضلها، فقال الله عز وجل ليست الزيادة من وجه البيع نظير الزيادة من وجه الربا، لأني أحللت البيع، وحرمت الربا، والأمر أمري والخلق خلقي، أقضي فيهم ما أشاء، وأستعبدهم بما أريد، ليس لأحد منهم أن يعترض في حكمي، ولا أن يخالف في أمري، وإنما عليهم طاعتي والتسليم لحكمي.ثم قال جل ثناؤه: {فمن جاء موعظة من ربه فانتهى} يعني بالموعظة: التذكير والتخويف الذي ذكرهم وخوفهم به في آي القرآن، وأوعدهم على أكلهم الربا من العقاب، يقول جل ثناؤه: فمن جاءه ذلك فانتهى عن أكل الربا، وارتدع عن العمل به، وانزجر عنه "فله ما سلف " يعني ما أكل، وأخذ فمضى قبل مجيء الموعظة والتحريم من ربه في ذلك "وأمره إلى الله " يعني وأمر آكله بعد مجيئه الموعظة من ربه والتحريم، وبعد انتهاء آكله عن أكله إلى الله في عصمته وتوفيقه، إن شاء عصمه عن أكله وثبته في انتهائه عنه، وإن شاء خذله عن ذلك.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4894 - حدثني موسى، قال: ثنا عمرو، قال؛ ثنا أسباط، عن السدي: {فمن جاءه موعظة من ربه فانتهى فله ما سلف وأمره إلى الله} أما الموعظة فالقرآن، وأما ما سلف فله ما أكل من الربا. {ومن عاد } يقول: ومن عاد لأكل الربا بعد التحريم، وقال ما كان يقوله قبل مجيء الموعظة من الله بالتحريم من قوله: {إنما البيع مثل الربا} {فأولئك أصحاب النار هم فيها خالدون} يعني ففاعلو ذلك وقائلوه هم أهل النار، يعني نار جهنم فيها خالدون.


276-276-يَمْحَقُ اللّهُ الْرِّبَا وَيُرْبِي الصَّدَقَاتِ وَاللّهُ لاَ يُحِبُّ كُلَّ كَفَّارٍ أَثِيمٍ

276-يمحق الله الربا ويربي الصدقات والله لا يحب كل كفار أثيم

القول في تأويل قوله تعالى: {يمحق الله الربا} يعني عز وجل بقوله: {يمحق الله الربا} ينقص الله الربا فيذهبه. كما:4895 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يمحق الله الربا} قال: ينقص.وهذا نظير الخبر الذي روي عن عبد الله بن مسعود، عن النبي صلى الله عليه وسلم أنه قال: "الربا وإن كثر فإلى قل " .وأما قوله: {ويربي الصدقات} فإنه جل ثناؤه يعني: أنه يضاعف أجرها لربها، وينميها له. وقد بينا معنى الربا قبل والإرباء وما أصله، بما فيه الكفاية من إعادته.فإن قال لنا قائل: وكيف إرباء الله الصدقات؟ قيل: إضعافه الأجر لربها، كما قال جل ثناؤه: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبة أنبتت سبع سنابل في كل سنبلة مائة حبة} [البقرة: 261] وكما قال: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له أضعافا كثيرة} . [البقرة: 245] وكما:4896 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا عباد بن منصور، عن القاسم أنه سمع أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: "إن الله عز وجل يقبل الصدقة ويأخذها بيمينه، فيربيها لأحدكم كما يربي أحدكم مهره، حتى إن اللقمة لتصير مثل أحد " . وتصديق دلك في كتاب الله عز وجل: {ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات} [التوبة: 104] و {يمحق الله الربا ويربي الصدقات} .4897 - حدثني سليمان بن عمر بن خالد الأقطع، قال: ثنا ابن المبارك، عن سفيان، عن عباد بن منصور، عن القاسم بن محمد، عن أبي هريرة، ولا أراه إلا قد رفعه، قال: "إن الله عز وجل يقبل الصدقة، ولا يقبل إلا الطيب " .4898 - حدثني محمد بن عمر بن علي المقدمي، قال: ثنا ريحان بن سعيد، قال: ثنا عباد، عن القاسم، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: "إن الله تبارك وتعالى يقبل الصدقة ولا يقبل منها إلا الطيب، ويربيها لصاحبها كما يربي أحدكم مهره أو فصيله، حتى إن اللقمة لتصير مثل أحد " . وتصديق ذلك في كتاب الله عز وجل: {يمحق الله الربا ويربي الصدقات} .4899 - حدثني محمد بن عبد الملك، قال: ثنا عبد الرزاق، قال: ثنا معمر، عن أيوب، عن القاسم بن محمد، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن العبد إذا تصدق من طيب تقبلها الله منه، ويأخذها بيمينه ويربيها كما يربي أحدكم مهره أو فصيله. وإن الرجل ليتصدق باللقمة فتربو في يد الله " ، أو قال: "في كف الله عز وجل حتى تكون مثل أحد؛ فتصدقوا " . حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت يونس، عن صاحب له، عن القاسم بن محمد، قال: قال أبو هريرة: قال رسول الله صلى الله عليه وسلم: "إن الله عز وجل يقبل الصدقة بيمينه، ولا يقبل منها إلا ما كان طيبا، والله يربي لأحدكم لقمته كما يربي أحدكم مهره وفصيله، حتى يوافي بها يوم القيامة وهي أعظم من أحد " .وأما قوله: {والله لا يحب كل كفار أثيم} فإنه يعني به: والله لا يحب كل مصر على كفر بربه، مقيم عليه، مستحل أكل الربا وإطعامه، أثيم متماد في الإثم فيما نهاه عنه من أكل الربا والحرام وغير ذلك من معاصيه، لا ينزجر عن ذلك، ولا يرعوي عنه، ولا يتعظ بموعظة ربه التي وعظه بها في تنزيله وآي كتابه.


277-277-إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ لَهُمْ أَجْرُهُمْ عِندَ رَبِّهِمْ وَلاَ خَوْفٌ

277-إن الذين آمنوا وعملوا الصالحات وأقاموا الصلاة وآتوا الزكاة لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات وأقاموا الصلاة وآتوا الزكاة لهم أجرهم عند ربهم ولا خوف عليهم ولا هم يحزنون} وهذا خبر من الله عز وجل بأن الذين آمنوا، يعني الذين صدقوا بالله وبرسوله، وبما جاء به من عند ربهم من تحريم الربا وأكله وغير ذلك من سائر شرائع دينه، وعملوا الصالحات التي أمرهم الله عز وجل بها، والتي ندبهم إليها وأقاموا الصلاة المفروضة بحدودها، وأدوها بسننها، وآتوا الزكاة المفروضة عليهم في أموالهم، بعد الذي سلف منهم من أكل الربا، قبل مجيء الموعظة فيه من عند ربهم، لهم أجرهم، يعني ثواب ذلك من أعمالهم وإيمانهم وصدقتهم عند ربهم يوم حاجتهم إليه في معادهم، ولا خوف عليهم يومئذ من عقابه على ما كان سلف منهم في جاهليتهم وكفرهم قبل مجيئهم موعظة من ربهم من أكل ما كانوا أكلوا من الربا بما كان من إنابتهم، وتوبتهم إلى الله عز وجل من ذلك عند مجيئهم الموعظة من ربهم، وتصديقهم بوعد الله ووعيده، ولا هم يحزنون على تركهم ما كانوا تركوا في الدنيا من أكل الربا والعمل به إذا عاينوا جزيل ثواب الله تبارك وتعالى، وهم على تركهم ما تركوا من ذلك في الدنيا ابتغاء رضوانه في الآخرة، فوصلوا إلى ما وعدوا على تركه.


278-278-يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَذَرُواْ مَا بَقِيَ مِنَ الرِّبَا إِن كُنتُم مُّؤْمِنِينَ

278-يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقى من الربا إن كنتم مؤمنين} يعني جل ثناؤه بذلك: يا أيها الذين آمنوا صدقوا بالله وبرسوله، اتقوا الله، يقول: خافوا الله على أنفسكم فاتقوه بطاعته فيما أمركم به، والانتهاء عما نهاكم عنه، وذروا، يعني ودعوا ما بقي من الربا، يقول: اتركوا طلب ما بقي لكم من فضل على رؤوس أموالكم التي كانت لكم قبل أن تربوا عليها إن كنتم مؤمنين، يقول: إن كنتم محققين إيمانكم قولا، وتصديقكم بألسنتكم بأفعالكم. وذكر أن هذه الآية نزلت في قوم أسلموا، ولهم على قوم أموال من ربا كانوا أربوه عليهم، فكانوا قد قبضوا بعضه منهم، وبقي بعض، فعفا الله جل ثناؤه لهم عما كانوا قد قبضوه قبل نزول هذه الآية، وحرم عليهم اقتضاء ما بقي منه. ذكر من قال ذلك:4900 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا} إلى: {ولا تظلمون} قال: نزلت هذه الآية في العباس بن عبد المطلب ورجل من بني المغيرة كانا شريكين في الجاهلية، سلفا في الربا إلى أناس من ثقيف من بني عمرو، وهم بنو عمرو بن عمير، فجاء الإسلام ولهما أموال عظيمة في الربا، فأنزل الله {ذروا ما بقي} من فضل كان في الجاهلية {من الربا} .4901 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين} قال: كانت ثقيف قد صالحت النبي صلى الله عليه وسلم على أن ما لهم من ربا على الناس، وما كان للناس عليهم من ربا فهو موضوع. فلما كان الفتح، استعمل عتاب بن أسيد على مكة، وكانت بنو عمرو بن عمير بن عوف يأخذون الربا من بني المغيرة وكانت بنو المغيرة يربون لهم في الجاهلية، فجاء الإسلام ولهم عليهم مال كثير. فأتاهم بنو عمرو يطلبون رباهم، فأبي بنو المغيرة أن يعطوهم في الإسلام، ورفعوا ذلك إلى عتاب بن أسيد، فكتب عتاب إلى رسول الله صلى الله عليه وسلم، فنزلت: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين فإن لم تفعلوا فأذنوا بحرب من الله ورسوله} إلى: {ولا تظلمون} ، فكتب بها رسول الله صلى الله عليه وسلم إلى عتاب وقال: "إن رضوا وإلا فآذنهم بحرب " .قال ابن جريج، عن عكرمة قوله: {اتقوا الله وذروا ما بقي من الربا} . قال: كانوا يأخذون الربا على بني المغيرة يزعمون أنهم مسعود وعبد ياليل وحبيب وربيعة بنو عمرو بن عمير، فهم الذين كان لهم الربا على بني المغيرة، فأسلم عبد ياليل وحبيب وربيعة وهلال ومسعود.4902 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر، عن الضحاك في قوله: {اتقوا الله وذروا ما بقي من الربا إن كنتم مؤمنين} قال: كان ربا يتبايعون به في الجاهلية، فلما أسلموا أمروا أن يأخذوا رؤوس أموالهم.


279-279-فَإِن لَّمْ تَفْعَلُواْ فَأْذَنُواْ بِحَرْبٍ مِّنَ اللّهِ وَرَسُولِهِ وَإِن تُبْتُمْ فَلَكُمْ رُؤُوسُ أَمْوَالِكُمْ لاَ تَظْلِمُونَ وَلاَ

279-فإن لم تفعلوا فأذنوا بحرب من الله ورسوله وإن تبتم فلكم رؤوس أموالكم لا تظلمون ولا تظلمون

القول في تأويل قوله تعالى: {فإن لم تفعلوا فأذنوا بحرب من الله} يعني جل ثناؤه بقوله: {فإن لم تفعلوا} فإن لم تذروا ما بقي من الربا.واختلف القراء في قراءة قوله: {فأذنوا بحرب من الله ورسوله} فقرأته عامة قراء أهل المدينة: {فأذنوا} بقصر الألف من فأذنوا وفتح ذالها، بمعنى وكونوا على علم وإذن. وقرأه آخرون وهي قراءة عامة قراء الكوفيين: "فأذنوا " بمد الألف من قوله: "فأذنوا " وكسر ذالها، بمعنى: فأذنوا غيركم، أعلموهم وأخبروهم بأنكم على حربهم.وأولى القراءتين بالصواب في ذلك، قراءة من قرأ: {فأذنوا} بقصر ألفها وفتح ذالها، بمعنى: اعلموا ذلك واستيقنوه، وكونوا على إذن من الله عز وجل لكم بذلك. وإنما اخترنا ذلك، لأن الله عز وجل أمر نبيه صلى الله عليه وسلم أن ينبذ إلى من أقام على شركه الذي لا يقر على المقام عليه، وأن يقتل المرتد عن الإسلام منهم بكل حال إلا أن يراجع الإسلام، أذنه المشركون بأنهم على حربه أو لم يأذنوه، فإذ كان المأمور بذلك لا يخلو من أحد أمرين، إما أن يكون كان مشركا مقيما على شركه الذي لا يقر عليه، أو يكون كان مسلما فارتد وأذن بحرب، فأي الأمرين كان، فإنما نبذ إليه بحرب، لا أنه أمر بالإيذان بها إن عزم على ذلك، لأن الأمر إن كان إليه فأقام على أكل الربا مستحلا له، ولم يؤذن المسلمون بالحرب، لم يلزمهم حربه، وليس ذلك حكمه في واحدة من الحالين، فقد علم أنه المأذون بالحرب لا الآذن بها. وعلى هذا التأويل تأوله أهل التأويل. ذكر من قال ذلك:4903 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {يا أيها الذين آمنوا اتقوا الله وذروا ما بقي من الربا} إلى قوله: {فأذنوا بحرب من الله ورسوله} فمن كان مقيما على الربا لا ينزع عنه، فحق على إمام المسلمين أن يستتيبه، فإن نزع، وإلا ضرب عنقه.4904 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا ربيعة بن كلثوم، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس، قال: يقال يوم القيامة لآكل الربا: خذ سلاحك للحرب. حدثني المثنى، قال: ثنا الحجاج، قال: ثنا ربيعة بن كلثوم، قال: ثني أبي، عن سعيد بن جبير عن ابن عباس، مثله.4905 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وذروا ما بقي من الربا إن كنتم مؤمنين فإن لم تفعلوا فأذنوا بحرب من الله ورسوله} أوعدهم الله بالقتل كما تسمعون، فجعلهم بهرجا أينما ثقفوا. حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة، مثله.4906 - حدثني المثنى، قال: ثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإن لم تفعلوا فأذنوا بحرب من الله ورسوله} أوعد لآكل الربا بالقتل.4907 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس قوله: {فأذنوا بحرب من الله ورسوله} فاستيقنوا بحرب من الله ورسوله.وهذه الأخبار كلها تنبئ عن أن قوله: {فأذنوا بحرب من الله} إيذان من الله عز وجل لهم بالحرب والقتل، لا أمر لهم بإيذان غيرهم..القول في تأويل قوله تعالى: {وإن تبتم فلكم رؤوس أموالكم} .يعني جل ثناؤه بذلك: إن تبتم فتركتم أكل الربا، وأنبتم إلى الله عز وجل، فلكم رؤوس أموالكم من الديون التي لكم على الناس دون الزيادة التي أحدثتموها على ذلك ربا منكم. كما:4908 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن تبتم فلكم رؤوس أموالكم} المال الذي لهم على ظهور الرجال جعل لهم رؤوس أموالهم حين نزلت هذه الآية. فأما الربح والفضل فليس لهم، ولا ينبغي لهم أن يأخذوا منه شيئا.4909 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، قال: وضع الله الربا، وجعل لهم رؤوس أموالهم. حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة في قوله: {وإن تبتم فلكم رؤوس أموالكم} قال: ما كان لهم من دين، فجعل لهم أن يأخذوا رؤوس أموالهم، ولا يزدادوا عليه شيئا.4910 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وإن تبتم فلكم رؤوس أموالكم} الذي أسلفتم وسقط الربا.4911 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن نبي الله صلى الله عليه وسلم قال في خطبته يوم الفتح: "ألا إن ربا الجاهلية موضوع كله، وأول ربا أبتدئ به ربا العباس بن عبد المطلب " .4912 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: أن رسول الله صلى الله عليه وسلم قال في خطبته: "إن كل ربا موضوع، وأول ربا يوضع ربا العباس " ..القول في تأويل قوله: {لا تظلمون ولا تظلمون} .يعني بقوله: {لا تظلمون} بأخذكم رؤوس أموالكم التي كانت لكم قبل الإرباء على غرمائكم منهم دون أرباحها التي زدتموها ربا على من أخذتم ذلك منه من غرمائكم، فتأخذوا منهم ما ليس لكم أخذه، أو لم يكن لكم قبل. {ولا تظلمون} يقول: ولا الغريم الذي يعطيكم ذلك دون الربا الذي كنتم ألزمتموه من أجل الزيادة في الأجل يبخسكم حقا لكم عليه فيمنعكموه، لأن ما زاد على رؤوس أموالكم، لم يكن حقا لكم عليه، فيكون بمنعه إياكم ذلك ظالما لكم.وبنحو الذي قلنا في ذلك كان ابن عباس يقول وغيره من أهل التأويل. ذكر من قال ذلك:4913 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وإن تبتم فلكم رؤوس أموالكم لا تظلمون} فتربون، {ولا تظلمون} فتنقصون.4914 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلكم رؤوس أموالكم لا تظلمون ولا تظلمون} قال: لا تنقصون من أموالكم، ولا تأخذون باطلا لا يحل لكم.


280-280-وَإِن كَانَ ذُو عُسْرَةٍ فَنَظِرَةٌ إِلَى مَيْسَرَةٍ وَأَن تَصَدَّقُواْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

280-وإن كان ذو عسرة فنظرة إلى ميسرة وأن تصدقوا خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {وإن كان ذو عسرة فنظرة إلى ميسرة} يعني جل ثناؤه بذلك: وإن كان ممن تقبضون منه من غرمائكم رؤوس أموالكم ذو عسرة، يعني معسرا برؤوس أموالكم التي كانت لكم عليهم قبل الإرباء، فأنظروهم إلى ميسرتهم. وقوله: {ذو عسرة} مرفوع بكان، فالخبر متروك، وهو ما ذكرنا، وإنما صلح ترك خبرها من أجل أن النكرات تضمر لها العرب أخبارها، ولو وجهت كان في هذا الموضع إلى أنها بمعنى الفعل المكتفي بنفسه التام، لكان وجها صحيحا، ولم يكن بها حاجة حينئذ إلى خبر. فيكون تأويل الكلام عند ذلك: وإن وجد ذو عسرة من غرمائكم برؤوس أموالكم، فنظرة إلى ميسرة.وقد ذكر أن ذلك في قراءة أبي بن كعب: "وإن كان ذا عسرة " بمعنى: وإن كان الغريم ذا عسرة فنظرة إلى ميسرة. وذلك وإن كان في العربية جائزا فغير جائزة القراءة به عندنا لخلافه خطوط مصاحف المسلمين.وأما قوله: {فنظرة إلى ميسرة} فإنه يعني: فعليكم أن تنظروه إلى ميسرة، كما قال: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام} [البقرة: 196] و قد ذكرنا وجه رفع ما كان من نظائرها فيما مضى قبل، فأغنى عن تكريره. والميسرة: المفعلة من اليسر، مثل المرحمة والمشأمة.ومعنى الكلام: وإن كان من غرمائكم ذو عسرة، فعليكم أن تنظروه حتى يوسر بما ليس لكم، فيصير من أهل اليسر به.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:4915 - حدثني واصل بن عبد الأعلى، قال: ثنا محمد بن فضيل، عن يزيد بن أبي زياد، عن مجاهد، عن ابن عباس في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: نزلت في الربا.4916 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا هشام، عن ابن سيرين: أن رجلا خاصم رجلا إلى شريح قال: فقضى عليه، وأمر بحبسه. قال: فقال رجل عند شريح: إنه معسر، والله يقول في كتابه: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: فقال شريح: إنما ذلك في الربا، وإن الله قال في كتابه: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل} [النساء: 58] ولا يأمرنا الله بشيء ثم يعذبنا عليه.4917 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: ذلك في الربا.4918 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن الحسن: أن الربيع بن خثيم كان له على رجل حق، فكان يأتيه ويقوم على بابه ويقول: أي فلان إن كنت موسرا فأد، وإن كنت معسرا فإلى ميسرة. حدثنا يعقوب، قال: ثنا ابن علية، عن أيوب، عن محمد، قال: جاء رجل إلى شريح، فكلمه، فجعل يقول: إنه معسر، إنه معسر، قال: فظننت أنه يكلمه في محبوس. فقال شريح: إن الربا كان في هذا الحي من الأنصار، فأنزل الله عز وجل: {وإن كان ذو عسرة فنظرة إلى ميسرة} وقال الله عز وجل: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} [النساء: 58] فما كان الله عز وجل يأمرنا بأمر ثم يعذبنا عليه، أدوا الأمانات إلى أهلها.4919 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد، عن قتادة في قوله: {وإن كان ذو عسرة فنطرة إلى ميسرة} قال: فنظرة إلى ميسرة برأس ماله.4920 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإن كان ذو عسرة فنظرة إلى ميسرة} إنما أمر في الربا أن ينظر المعسر، وليست النظرة في الأمانة، ولكن يؤدي الأمانة إلى أهلها.4921 - حدثني موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وإن كان ذو عسرة فنظرة} برأس المال، {إلى ميسرة} يقول: إلى غنى. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وإن كان ذو عسرة فنظرة إلى ميسرة} هذا في شأن الربا.4922 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة} هذا في شأن الربا، وكان أهل الجاهلية بها يتبايعون، فلما أسلم من أسلم منهم، أمروا أن يأخذوا رؤوس أموالهم.4923 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وإن كان ذو عسرة فنظرة إلى ميسرة} يعني المطلوب.4924 - حدثني ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: الموت. حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن جابر، عن محمد بن علي، مثله. حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن المغيرة، عن إبراهيم: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: هذا في الربا.4925 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن منصور، عن إبراهيم في الرجل يتزوج إلى الميسرة، قال: إلى الموت أو إلى فرقة. حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا هشيم، عن مغيرة، عن إبراهيم: {فنظرة إلى ميسرة} . قال: ذلك في الربا.4926 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا مندل، عن ليث، عن مجاهد: {فنظرة إلى ميسرة} . قال: يؤخره ولا يزد عليه، وكان إذا حل دين أحدهم فلم يجد ما يعطيه زاد عليه وأخره.4927 - وحدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مندل، عن ليث، عن مجاهد: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: يؤخره ولا يزد عليه.وقال آخرون: هذه الآية عامة في كل من كان له قبل رجل معسر حق من أي وجهة كان ذلك الحق من دين حلال أو ربا. ذكر من قال ذلك:4928 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: من كان ذا عسرة فنظرة إلى ميسرة، وأن تصدقوا خير لكم؛ قال: وكذلك كل دين على مسلم، فلا يحل لمسلم له دين على أخيه يعلم منه عسرة أن يسجنه ولا يطلبه حتى ييسره الله عليه، وإنما جعل النظرة في الحلال فمن أجل ذلك كانت الديون على ذلك.4929 - حدثني علي بن حرب، قال: ثنا ابن فضيل، عن يزيد بن أبي زياد، عن مجاهد، عن ابن عباس: {وإن كان ذو عسرة فنظرة إلى ميسرة} قال: نزلت في الدين.والصواب من القول في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة} أنه معني به غرماء الذين كانوا أسلموا على عهد رسول الله صلى الله عليه وسلم، ولهم عليهم ديون قد أربوا فيها في الجاهلية، فأدركهم الإسلام قبل أن يقبضوها منهم، فأمر الله بوضع ما بقي من الربا بعد ما أسلموا، وبقبض رؤوس أموالهم، ممن كان منهم من غرمائهم موسرا، وإنظار من كان منهم معسرا برؤوس أموالهم إلى ميسرتهم. فذلك حكم كل من أسلم وله ربا قد أربى على غريم له، فإن الإسلام يبطل عن غريمه ما كان له عليه من قبل الربا، ويلزمه أداء رأس ماله الذي كان أخذ منه، أو لزمه من قبل الإرباء إليه إن كان موسرا، وإن كان معسرا كان منظرا برأس مال صاحبه إلى ميسرته، وكان الفضل على رأس المال مبطلا عنه. غير أن الآية وإن كانت نزلت فيمن ذكرنا وإياهم عنى بها، فإن الحكم الذي حكم الله به من إنظاره المعسر برأس مال المربي بعد بطول الربا عنه حكم واجب لكل من كان عليه دين لرجل قد حل عليه، وهو بقضائه معسر في أنه منظر إلى ميسرته، لأن دين كل ذي دين في مال غريمه وعلى غريمه قضاؤه منه لا في رقبته، فإذا عدم ماله، فلا سبيل له على رقبته بحبس ولا بيع، وذلك أن مال رب الدين لن يخلو من أحد وجوه ثلاثة: إما أن يكون في رقبة غريمه، أو في ذمته يقضيه من ماله، أو في مال له بعينه؛ فإن يكن في مال له بعينه، فمتى بطل ذلك المال وعدم، فقد بطل دين رب المال، وذلك ما لا يقوله أحد ويكون في رقبته، فإن يكن كذلك فمتى عدمت نفسه، فقد بطل دين رب الدين، وإن خلف الغريم وفاء بحقه وأضعاف ذلك، وذلك أيضا لا يقوله أحد، فقد تبين إذ كان ذلك كذلك أن دين رب المال في ذمة غريمه يقضيه من ماله، فإذا عدم ماله فلا سبيل له على رقبته، لأنه قد عدم ما كان عليه أن يؤدي منه حق صاحبه لو كان موجودا، وإذا لم يكن على رقبته سبيل لم يكن إلى حبسه بحقه وهو معدوم سبيل، لأنه غير مانعه حقا له إلى قضائه سبيل، فيعاقب بظلمه إياه بالحبس..القول في تأويل قوله تعالى: {وأن تصدقوا خير لكم إن كنتم تعلمون} .يعني جل وعز بذلك: وأن تتصدقوا برؤوس أموالكم على هذا المعسر، خير لكم أيها القوم من أن تنظروه إلى ميسرته لتقبضوا رؤوس أموالكم منه إذا أيسر، {إن كنتم تعلمون} موضع الفضل في الصدقة، وما أوجب الله من الثواب لمن وضع عن غريمه المعسر دينه.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: وأن تصدقوا برؤوس أموالكم على الغني والفقير منهم خير لكم. ذكر من قال ذلك:4930 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن تبتم فلكم رؤوس أموالكم} والمال الذي لهم على ظهور الرجال جعل لهم رؤوس أموالهم حين نزلت هذه الآية؛ فأما الربح والفضل فليس لهم، ولا ينبغي لهم أن يأخذوا منه شيئا. {وأن تصدقوا خير لكم} . يقول وإن تصدقوا بأصل المال، خير لكم.4931 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد عن قتادة: {وأن تصدقوا} أي برأس المال فهو خير لكم.4932 - وحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مغيرة، عن إبراهيم: {وأن تصدقوا خير لكم} قال: من رؤوس أموالكم. حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن المغيرة، عن إبراهيم بمثله. حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن مغيرة، عن إبراهيم: {وأن تصدقوا خير لكم} قال: أن تصدقوا برؤوس أموالكم.وقال آخرون: معنى ذلك: وأن تصدقوا به على المعسر خير لكم؛ نحو ما قلنا في ذلك. ذكر من قال ذلك:4933 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وأن تصدقوا خير لكم} قال: وأن تصدقوا برؤوس أموالكم على الفقير فهو خير لكم، فتصدق به العباس.4934 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وإن كان ذو عسرة فنظرة إلى ميسرة وأن تصدقوا خير لكم} يقول: وإن تصدقت عليه برأس مالك فهو خير لك.4935 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال أخبرنا عبيد قال: سمعت الضحاك في قوله: {وأن تصدقوا خير لكم} يعني على المعسر، فأما الموسر فلا، ولكن يؤخذ منه رأس المال، والمعسر الأخذ منه حلال والصدقة عليه أفضل.4936 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: وأن تصدقوا برؤوس أموالكم خير لكم من نظرة إلى ميسرة، فاختار الله عز وجل الصدقة على النظارة.4937 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن كان ذو عسرة فنظرة إلى ميسرة، وأن تصدقوا خير لكم} قال: من النظرة {إن كنتم تعلمون} . حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {فنظرة إلى ميسرة وأن تصدقوا خير لكم} والنظرة واجبة، وخير الله عز وجل الصدقة على النظرة، والصدقة لكل معسر؛ فأما الموسر فلا.وأولى التأويلين بالصواب، تأويل من قال معناه: وأن تصدقوا على المعسر برؤوس أموالكم خير لكم؛ لأنه يلي ذكر حكمه في المعنيين، وإلحاقه بالذي يليه أحب إلي من إلحاقه بالذي بعد منه. وقد قيل: إن هذه الآيات في أحكام الربا هن آخر آيات نزلت من القرآن. ذكر من قال ذلك:4938 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، وحدثني يعقوب، قال: ثنا ابن علية، عن سعيد، عن قتادة، عن سعيد بن المسيب: أن عمر بن الخطاب قال: كان آخر ما نزل من القرآن آية الربا، وإن نبي الله قبض قبل أن يفسرها، فدعوا الربا والريبة.4939 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر: أن عمر رضي الله عنه قام، فحمد الله وأثنى عليه، ثم قال: أما بعد: فإنه والله ما أدري، لعلنا نأمركم بأمر لا يصلح لكم، وما أدري لعلنا ننهاكم عن أمر يصلح لكم؛ وإنه كان من آخر آيات القرآن تنزيلا آيات الربا، فتوفي رسول الله صلى الله عليه وسلم قبل أن يبينه لنا، فدعوا ما يريبكم إلى ما لا يريبكم.4940 - حدثني أبو زيد عمر بن شبة، قال: ثنا قبيصة، قال: ثنا سفيان الثوري، عن عاصم، عن الأحول، عن الشعبي، عن ابن عباس، قال: آخر ما أنزل على رسول الله صلى الله عليه وسلم آية الربا، وإنا لنأمر بالشيء لا ندري لعل به بأسا، وننهى عن الشيء لعله ليس به بأس.


281-281-وَاتَّقُواْ يَوْماً تُرْجَعُونَ فِيهِ إِلَى اللّهِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

281-واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون

القول في تأويل قوله تعالى: {واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون} وقيل: هذه الآية أيضا آخر آية نزلت من القرآن. ذكر من قال ذلك:4941 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، قال: آخر آية نزلت على النبي صلى الله عليه وسلم: {واتقوا يوما ترجعون فيه إلى الله} . حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واتقوا يوما ترجعون فيه إلى الله...} الآية، فهي آخر آية من الكتاب أنزلت.4942 - حدثني محمد بن عمارة، قال: ثنا إسماعيل بن سهل بن عامر، قال: ثنا مالك بن مغول، عن عطية، قال: آخر آية نزلت: {واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون} .4943 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسماعيل بن أبي خالد، عن السدي، قال: آخر آية نزلت {واتقوا يوما ترجعون فيه إلى الله} .4944 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك، عن ابن عباس وحجاج، عن ابن جريج، قال: قال ابن عباس: آخر آية نزلت من القرآن: {واتقوا يوما ترجعون فيه إلى الله ثم توفى كل نفس ما كسبت وهم لا يظلمون} . قال ابن جريج: يقولون، إن النبي صلى الله عليه وسلم مكث بعدها تسع ليال، وبدا يوم السبت، ومات يوم الاثنين.4945 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: ثني سعيد بن المسيب، أنه بلغه أن أحدث القرآن بالعرش آية الدين.يعني بذلك جل ثناؤه: واحذروا أيها الناس يوما ترجعون فيه إلى الله فتلقونه فيه أن تردوا عليه بسيئات تهلككم، أو بمخزيات تخزيكم، أو بفضيحات تفضحكم، فتهتك أستاركم، أو بموبقات توبقكم، فتوجب لكم من عقاب الله ما لا قبل لكم به، وإنه يوم مجازاة الأعمال لا يوم استعتاب، ولا يوم استقالة وتوبة وإنابة، ولكنه يوم جزاء وثواب ومحاسبة، توفى فيه كل نفس أجرها على ما قدمت واكتسبت من سيئ وصالح، لا يغادر فيه صغيرة ولا كبيرة من خير وشر إلا أحضرت، فتوفي جزاءها بالعدل من ربها، وهم لا يظلمون. وكيف يظلم من جوزي بالإساءة مثلها وبالحسنة عشر أمثالها، كلا بل عدل عليك أيها المسيء، وتكرم عليك فأفضل وأسبغ أيها المحسن، فاتقى امرؤ ربه فأخذ منه حذره وراقبه أن يهجم عليه يومه، وهو من الأوزار ظهره ثقيل، ومن صالحات الأعمال خفيف، فإنه عز وجل حذر فأعذر، ووعظ فأبلغ.


282-282-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا تَدَايَنتُم بِدَيْنٍ إِلَى أَجَلٍ مُّسَمًّى فَاكْتُبُوهُ وَلْيَكْتُب بَّيْنَكُمْ كَاتِبٌ بِالْعَدْلِ وَلاَ

282-يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله فليكتب وليملل الذي عليه الحق وليتق الله ربه ولا يبخس منه شيئا فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء أن تضل إحداهما فتذكر إحداهما الأخرى ولا يأب الشهداء إذا ما دعوا ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله ذلكم أقسط عند الله وأقوم للشهادة وأدنى ألا ترتابوا إلا أن تكون تجارة حاضرة تديرونها بينكم فليس عليكم جناح ألا تكتبوها وأشهدوا إذا تبايعتم ولا يضآر كاتب ولا شهيد وإن تفعلوا فإنه فسوق بكم واتقوا الله ويعلمكم الله والله بكل شيء عليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى} يعني بذلك جل ثناؤه: يا أيها الذين صدقوا الله ورسوله {إذا تداينتم} يعني إذا تبايعتم بدين أو اشتريتم به، أو تعاطيتم، أو أخذتم به {إلى أجل مسمى} يقول: إلى وقت معلوم وقتموه بينكم. وقد يدخل في ذلك القرض والسلم في كل ما جاز. السلم شرى أجل بيعه يصير دينا على بائع ما أسلم إليه فيه، ويحتمل بيع الحاضر الجائز بيعه من الأملاك بالأثمان المؤجلة كل ذلك من الديون المؤجلة إلى أجل مسمى إذا كانت آجالها معلومة بحد موقوف عليه. وكان ابن عباس يقول: نزلت هذه الآية في السلم خاصة. ذكر الرواية عنه بذلك:4946 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى الرملي، عن سفيان، عن ابن أبي نجيح، قال: قال ابن عباس في: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى} قال: السلم في الحنطة في كيل معلوم إلى أجل معلوم. حدثني محمد بن عبد الله المخرمي، قال: ثنا يحيى بن الصامت، قال: ثنا ابن المبارك، عن سفيان، عن أبي حيان، عن ابن أبي نجيح، عن ابن عباس: {يا أيها الذين آمنوا إذا تداينتم بدين} قال: نزلت في السلم في كيل معلوم إلى أجل معلوم. حدثنا علي بن سهل، قال: ثنا يزيد بن أبي الزرقاء، عن سفيان، عن أبي حيان، عن رجل، عن ابن عباس، قال: نزلت هذه الآية: {إذا تداينتم بدين إلى أجل مسمى فاكتبوه} في السلم في الحنطة في كيل معلوم إلى أجل معلوم. حدثنا ابن بشار، قال: ثنا محمد بن محبب، قال: ثنا سفيان، عن أبي حيان التيمي، عن رجل، عن ابن عباس قال: نزلت هذه الآية: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى} في السلف في الحنطة في كيل معلوم إلى أجل معلوم.4947 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن أبي حيان، عن ابن عباس، قال: أشهد أن السلف المضمون إلى أجل مسمى أن الله عز وجل قد أحله، وأذن فيه. ويتلو هذه الآية: {إذا تداينتم بدين إلى أجل مسمى} فإن قال قائل: وما وجه قوله: {بدين} وقد دل بقوله: {إذا تداينتم} عليه؟ وهل تكون مداينة بغير دين، فاحتيج إلى أن يقال بدين؟ قيل: إن العرب لما كان مقولا عندها تداينا بمعنى تجازينا وبمعنى تعاطينا الأخذ والإعطاء بدين، أبان الله بقوله "بدين " المعنى الذي قصد تعريفه من قوله "تداينتم " حكمه، وأعلمهم أنه حكم الدين دون حكم المجازاة.وقد زعم بعضهم أن ذلك تأكيد كقوله: {فسجد الملائكة كلهم أجمعون} [الحجر: 30] ولا معنى لما قال من ذلك في هذا الموضع..القول في تأويل قوله تعالى: {فاكتبوه} يعني جل ثناؤه بقوله: {فاكتبوه} فاكتبوا الدين الذي تداينتموه إلى أجل مسمى من بيع كان ذلك أو قرض.واختلف أهل العلم في اكتتاب الكتاب بذلك على من هو عليه، هل هو واجب أو هو ندب؟ فقال بعضهم: هو حق واجب، وفرض لازم. ذكر من قال ذلك:4948 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه} قال: من باع إلى أجل مسمى أمر أن يكتب صغيرا كان أو كبيرا إلى أجل مسمى.4950 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه} قال: فمن أدان دينا فليكتب، ومن باع فليشهد.4951 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {إذا تداينتم بدين إلى أجل مسمى فاكتبوه} فكان هذا واجبا.4952 - وحدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله، وزاد فيه: قال: ثم قامت الرخصة والسعة. قال: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته وليتق الله ربه} 4953 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن أبا سليمان المرعشي كان رجلا صحب كعبا فقال ذات يوم لأصحابه: هل تعلمون مظلوما دعا ربه فلم يستجب له؟ قالوا: وكيف يكون ذلك؟ قال: رجل باع شيئا فلم يكتب ولم يشهد، فلما حل ماله جحده صاحبه، فدعا ربه، فلم يستجب له، لأنه قد عصى ربه.وقال آخرون: كان اكتتاب الكتاب بالدين فرضا، فنسخه قوله: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} ذكر من قال ذلك:4954 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن شبرمة، عن الشعبي، قال: لا بأس إذا أمنته أن لا تكتب، ولا تشهد؛ لقوله: {فإن أمن بعضكم بعضا} قال ابن عيينة: قال ابن شبرمة عن الشعبي: إلى هذا انتهى.4955 - حدثنا المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر في هذه الآية: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه} حتى بلغ هذا المكان: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} قال: رخص في ذلك، فمن شاء أن يأتمن صاحبه فليأتمنه.4956 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن عاصم، عن الشعبي، قال: إن ائتمنه فلا يشهد عليه ولا يكتب.4957 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن إسماعيل بن أبي خالد، عن الشعبي قال: فكانوا يرون أن هذه الآية: {فإن أمن بعضكم بعضا} نسخت ما قبلها من الكتابة والشهود رخصة ورحمة من الله.4958 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال غير عطاء: نسخت الكتاب والشهادة: {فإن أمن بعضكم بعضا} 4959 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: نسخ ذلك قوله: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} قال: فلولا هذا الحرف لم يبح لأحد أن يدان بدين إلا بكتاب وشهداء، أو برهن، فلما جاءت هذه نسخت هذا كله، صار إلى الأمانة.4960 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا يزيد بن زريع، عن سليمان التيمي، قال: سألت الحسن قلت: كل من باع بيعا ينبغي له أن يشهد؟ قال: ألم تر أن الله عز وجل يقول: {فليؤد الذي اؤتمن أمانته} حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر في هذه الآية: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى فاكتبوه} حتى بلغ هذا المكان: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} قال: رخص في ذلك، فمن شاء أن يأتمن صاحبه فليأتمنه.4961 - حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي في قوله: {فإن أمن بعضكم بعضا} قال: إن أشهدت فحزم، وإن لم تشهد ففي حل وسعة.4962 - حدثني يعقوب، قال: ثنا هشيم، عن إسماعيل بن أبي خالد، قال: قلت للشعبي: أرأيت الرجل يستدين من الرجل الشيء، أحتم عليه أن يشهد؟ قال: فقرأ إلى قوله: {فإن أمن بعضكم بعضا} قد نسخ ما كان قبله.4963 - حدثنا عمرو بن علي، قال: ثنا محمد بن مروان العقيلي، قال: ثنا عبد الملك بن أبي نضرة، عن أبي سعيد الخدري: أنه قرأ: {يا أيها الذين آمنوا إذا تداينتم بدين إلى أجل مسمى} قال: فقرأ إلى: {فإن أمن بعضكم بعضا} قال: هذه نسخت ما قبلها..القول في تأويل قوله تعالى: {وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله} يعني بذلك جل ثناؤه: {وليكتب} كتاب الدين إلى أجل مسمى بين الدائن والمدين {كاتب بالعدل} يعني بالحق والإنصاف في الكتاب الذي يكتبه بينهما، بما لا يحيف ذا الحق حقه، ولا يبخسه، ولا يوجب له حجة على من عليه دينه فيه بباطل، ولا يلزمه ما ليس عليه. كما:4964 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {وليكتب بينكم كاتب بالعدل} قال: اتقى الله كاتب في كتابه، فلا يدعن منه حقا، ولا يزيدن فيه باطلا.وأما قوله: {ولا يأب كاتب أن يكتب كما علمه الله} فإنه يعني: ولا يأبين كاتب استكتب ذلك أن يكتب بينهم كتاب الدين، كما علمه الله كتابته فخصه بعلم ذلك، وحرمه كثيرا من خلقه.وقد اختلف أهل العلم في وجوب الكتاب على الكاتب إذا استكتب ذلك نظير اختلافهم في وجوب الكتاب على الذي له الحق. ذكر من قال ذلك:4965 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {ولا يأب كاتب} قال: واجب على الكاتب أن يكتب.4966 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء قوله: {ولا يأب كاتب أن يكتب} أواجب أن لا يأبى أن يكتب؟ قال: نعم. قال ابن جريج وقال مجاهد: واجب على الكاتب أن يكتب. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد: {ولا يأب كاتب أن يكتب كما علمه الله} بمثله.4967 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر وعطاء قوله: {ولا يأب كاتب أن يكتب كما علمه الله} قالا: إذا لم يجدوا كاتبا فدعيت فلا تأب أن تكتب لهم.ذكر من قال هي منسوخة. قد ذكرنا جماعة ممن قال: كل ما في هذه الآية من الأمر بالكتابة والإشهاد والرهن منسوخ بالآية التي في آخرها، وأذكر قول من تركنا ذكره هنالك ببعض المعاني:4968 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {ولا يأب كاتب} قال: كانت عزيمة فنسختها: {ولا يضار كاتب ولا شهيد} 4969 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله} فكان هذا واجبا على الكتاب.وقال آخرون: هو على الوجوب، ولكنه واجب على الكاتب في حال فراغه. ذكر من قال ذلك:4970 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله} يقول: لا يأب كاتب أن يكتب إن كان فارغا.والصواب من القول في ذلك عندنا، أن الله عز وجل أمر المتداينين إلى أجل مسمى باكتتاب كتب الدين بينهم، وأمر الكاتب أن يكتب ذلك بينهم بالعدل، وأمر الله فرض لازم، إلا أن تقوم حجة بأنه إرشاد وندب. ولا دلالة تدل على أن أمره جل ثناؤه باكتتاب الكتب في ذلك، وأن تقدمه إلى الكاتب أن لا يأبى كتابة ذلك ندب وإرشاد، فذلك فرض عليهم لا يسعهم تضييعه، ومن ضيعه منهم كان حرجا بتضييعه.ولا وجه لاعتلال من اعتل بأن الأمر بذلك منسوخ بقوله: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} لأن ذلك إنما أذن الله تعالى ذكره به، حيث لا سبيل إلى الكتاب، أو إلى الكاتب فأما والكتاب والكاتب موجودان، فالفرض إذا كان الدين إلى أجل مسمى ما أمر الله تعالى ذكره به في قوله: {فاكتبوه وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه والله} وإنما يكون الناسخ ما لم يجز اجتماع حكمه وحكم المنسوخ في حال واحدة على السبيل التي قد بيناها، فأما ما كان أحدهما غير ناف حكم الآخر، فليس من الناسخ والمنسوخ في شيء.ولو وجب أن يكون قوله: {وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} ناسخا قوله: {إذا تداينتم بدين إلى أجل مسمى فاكتبوه وليكتب بينكم كاتب بالعدل ولا يأب كاتب أن يكتب كما علمه الله} لوجب أن يكون قوله: {وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماءا فتيمموا صعيدا طيبا} [المائدة: 6] ناسخا الوضوء بالماء في الحضر عند وجود الماء فيه، وفي السفر الذي فرضه الله عز وجل بقوله: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق} [المائدة: 6] وأن يكون قوله في كفارة الظهار: {فمن لم يجد فصيام شهرين متتابعين} [المجادلة: 4] ناسخا قوله: {فتحرير رقبة من قبل أن يتماسا} [المجادلة: 3] فيسأل القائل إن قول الله عز وجل: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} ناسخ قوله: {إذا تداينتم بدين إلى أجل مسمى فاكتبوه} ما الفرق بينه وبين القائل في التيمم وما ذكرنا قوله، فزعم أن كل ما أبيح في حال الضرورة لعلة الضرورة ناسخ حكمه في حال الضرورة حكمه في كل أحواله، نظير قوله في أن الأمر باكتتاب كتب الديون والحقوق منسوخ بقوله: {وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} ؟فإن قال: الفرق بيني وبينه أن قوله: {فإن أمن بعضكم بعضا} كلام منقطع عن قوله: {وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة} وقد انتهى الحكم في السفر إذا عدم فيه الكاتب بقوله: {فرهان مقبوضة} وإنما عنى بقوله: {فإن أمن بعضكم بعضا} إذا تداينتم بدين إلى أجل مسمى، فأمن بعضكم بعضا، فليؤد الذي اؤتمن أمانته. قيل له: وما البرهان على ذلك من أصل أو قياس وقد انقضى الحكم في الدين الذي فيه إلى الكاتب والكتاب سبيل بقوله: {ويعلمكم الله والله بكل شيء عليم} ؟ وأما الذين زعموا أن قوله: {فاكتبوه} وقوله: {ولا يأب كاتب} على وجه الندب والإرشاد، فإنهم يسألون البرهان على دعواهم في ذلك، ثم يعارضون بسائر أمر الله عز وجل الذي أمر في كتابه، ويسألون الفرق بين ما ادعوا في ذلك وأنكروه في غيره، فلن يقولوا في شيء من ذلك قولا إلا ألزموا بالآخر مثله.ذكر من قال العدل في قوله: {وليكتب بينكم كاتب بالعدل} الحق..القول في تأويل قوله تعالى: {فليكتب وليملل الذي عليه الحق وليتق الله ربه ولا يبخس منه شيئا} يعني بذلك: فليكتب الكاتب، وليملل الذي عليه الحق، وهو الغريم المدين. يقول: ليتول المدين إملال كتاب ما عليه من دين رب المال على الكاتب، وليتق الله ربه المملي الذي عليه الحق، فليحذر عقابه في بخس الذي له الحق من حقه شيئا، أن ينقصه منه ظلما، أو يذهب به منه تعديا، فيؤخذ به حيث لا يقدر على قضائه إلا من حسناته، أو أن يتحمل من سيئاته. كما:4971 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فليكتب وليملل الذي عليه الحق} فكان هذا واجبا، {وليتق الله ربه ولا يبخس منه شيئا} يقول: لا يظلم منه شيئا.4972 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يبخس منه شيئا} قال: لا ينقص من حق هذا الرجل شيئا إذا أملى..القول في تأويل قوله تعالى: {فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل} يعني بقوله جل ثناؤه: {فإن كان الذي عليه الحق سفيها أو ضعيفا} فإن كان المدين الذي عليه المال سفيها، يعني جاهلا بالصواب في الذي عليه أن يمله على الكاتب. كما:4973 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فإن كان الذي عليه الحق سفيها} أما السفيه: فالجاهل بالإملاء والأمور.وقال آخرون: بل السفيه في هذا الموضع الذي عناه الله: الطفل الصغير. ذكر من قال ذلك:4974 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإن كان الذي عليه الحق سفيها} أما السفيه: فهو الصغير.4975 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {فإن كان الذي عليه الحق سفيها أو ضعيفا} قال: هو الصبي الصغير، {فليملل وليه بالعدل} وأولى التأويلين بالآية، تأويل من قال: السفيه في هذا الموضع: الجاهل بالإملاء وموضع صواب ذلك من خطئه، لما قد بينا قبل من أن معنى السفه في كلام العرب: الجهل.وقد يدخل في قوله: {فإن كان الذي عليه الحق سفيها} كل جاهل بصواب ما يمل من خطئه من صغير وكبير، وذكر وأنثى. غير أن الذي هو أولى بظاهر الآية أن يكون مرادا بها كل جاهل بموضع خطأ ما يمل وصوابه من بالغي الرجال الذين لا يولى عليهم، والنساء؛ لأنه أجل ذكره ابتدأ الآية بقوله: {يا أيها الذين آمنوا إذا تدينتم بدين إلى أجل مسمى} والصبي ومن يولى عليه لا يجوز مداينته، وأن الله عز وجل قد استثنى من الذين أمرهم بإملال كتاب الدين مع السفيه الضعيف ومن لا يستطيع إملاله، ففي فصله جل ثناؤه الضعيف من السفيه ومن لا يستطيع إملاء الكتاب في الصفة التي وصف بها كل واحد منهم ما أنبأ عن أن كل واحد من الأصناف الثلاثة الذين بين الله صفاتهم غير الصنفين الآخرين.وإذا كان ذلك كذلك، كان معلوما أن الموصوف بالسفه منهم دون الضعف هو ذو القوة على الإملال، غير أنه وضع عنه فرض الإملال بجهله بموضع صواب ذلك من خطئه، وأن الموصوف بالضعف منهم هو العاجر عن إملاله وإن كان شديدا رشيدا إما لعي لسانه أو خرس به، وأن الموصوف بأنه لا يستطيع أن يمل هو الممنوع من إملاله، إما بالحبس الذي لا يقدر معه على حضور الكاتب الذي يكتب الكتاب فيمل عليه، وإما لغيبته عن موضع الإملال فهو غير قادر من أجل غيبته عن إملال الكتاب. فوضع الله عنهم فرض إملال ذلك للعلل التي وصفنا إذا كانت بهم، وعذرهم بترك الإملال من أجلها، وأمر عند سقوط فرض ذلك عليهم ولي الحق بإملاله فقال: {فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل} يعني ولي الحق.ولا وجه لقول من زعم أن السفيه في هذا الموضع هو الصغير، وأن الضعيف هو الكبير الأحمق؛ لأن ذلك إن كان كما قال يوجب أن يكون قوله: {أو لا يستطيع أن يمل هو} هو العاجز من الرجال العقلاء الجائزي الأمر في أموالهم وأنفسهم عن الإملال، إما لعلة بلسانه من خرس أو غيره من العلل، وإما لغيبته عن موضع الكتاب. وإذا كان ذلك كذلك معناه، بطل معنى قوله: {فليملل وليه بالعدل} لأن العاقل الرشيد لا يولى عليه في ماله وإن كان أخرس أو غائبا، ولا يجوز حكم أحد في ماله إلا بأمره. وفي صحة معنى ذلك ما يقضي على فساد قول من زعم أن السفيه في هذا الموضع هو الطفل الصغير أو الكبير الأحمق. ذكر من قال ذلك:4976 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل} يقول: ولي الحق.4977 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو فليملل وليه بالعدل} قال: يقول: إن كان عجز عن ذلك أمل صاحب الدين بالعدل.ذكر الرواية عمن قال: عنى بالضعيف في هذا الموضع: الأحمق. وبقوله: {فليملل وليه بالعدل} ولي السفيه والضعيف.4978 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {فإن كان الذي عليه الحق سفيها أو ضعيفا أو لا يستطيع أن يمل هو} قال: أمر ولي السفيه أو الضعيف أن يمل بالعدل.4979 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما الضعيف، فهو الأحمق.4980 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: أما الضعيف فالأحمق.4981 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {فإن كان الذي عليه الحق سفيها أو ضعيفا} لا يعرف فيثبت لهذا حقه ويجهل ذلك، فوليه بمنزلته حتى يضع لهذا حقه.وقد دللنا على أولى التأويلين بالصواب في ذلك. وأما قوله: {فليملل وليه بالعدل} فإنه يعني بالحق..القول في تأويل قوله تعالى: {واستشهدوا شهيدين من رجالكم} يعني بذلك جل ثناؤه: واستشهدوا على حقوقكم شاهدين، يقال: فلان شهيدي على هذا المال وشاهدي عليه. وأما قوله: {من رجالكم} فإنه يعني من أحراركم المسلمين دون عبيدكم، ودون أحراركم الكفار. كما:4982 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {واستشهدوا شهيدين من رجالكم} قال: الأحرار. حدثني يونس، قال: أخبرنا علي بن سعيد، عن هشيم، عن داود بن أبي هند، عن مجاهد، مثله..القول في تأويل قوله تعالى: {فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء} يعني بذلك جل ثناؤه: فإن لم يكونا رجلين، فليكن رجل وامرأتان على الشهادة. ورفع الرجل والمرأتان بالرد على الكون، وإن شئت قلت: فإن لم يكونا رجلين فليشهد رجل وامرأتان على ذلك، وإن شئت فإن لم يكونا رجلين فرجل وامرأتان يشهدون عليه؛ وإن قلت: فإن لم يكونا رجلين فرجل وامرأتان كان صوابا كل ذلك جائز، ولو كان فرجل وامرأتان نصبا كان جائزا على تأويل: فإن لم يكونا رجلين، فاستشهدوا رجلا وامرأتين. وقوله: {ممن ترضون من الشهداء} يعني من العدول المرتضى دينهم وصلاحهم. كما:4983 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {واستشهدوا شهيدين من رجالكم} يقول في الدين، {فإن لم يكونا رجلين فرجل وامرأتان} وذلك في الدين ممن ترضون من الشهداء. يقول: عدول.4984 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {واستشهدوا شهيدين من رجالكم} أمر الله عز وجل أن يشهدوا ذوي عدل من رجالهم، {فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء} .القول في تأويل قوله تعالى: {أن تضل إحداهما فتذكر إحداهما الأخرى} اختلفت القراء في قراءة ذلك، فقرأ عامة أهل الحجاز والمدينة وبعض أهل العراق: {أن تضل إحداهما فتذكر إحداهما الأخرى} بفتح الألف من "أن " ونصب "تضل " و "تذكر " ، بمعنى: فإن لم يكونا رجلين فرجل وامرأتان كي تذكر إحداهما الأخرى إن ضلت. وهو عندهم من المقدم الذي معناه التأخير؛ لأن التذكير عندهم هو الذي يجب أن يكون مكان تضل، لأن المعنى ما وصفنا في قولهم. وقالوا: إنما نصبنا "تذكر " ، لأن الجزاء لما تقدم اتصل بما قبله فصار جوابه مردودا عليه، كما تقول في الكلام: إنه ليعجبني أن يسأل السائل فيعطى، بمعنى أنه ليعجبني أن يعطى السائل إن سأل أو إذا سأل، فالذي يعجبك هو الإعطاء دون المسألة. ولكن قوله "أن يسأل " لما تقدم اتصل بما قبله، وهو قوله: "ليعجبني " فتح "أن " ونصب بها، ثم أتبع ذلك قوله: "يعطى " ، فنصبه بنصب قوله: "ليعجبني أن يسأل " ، نسقا عليه، وإن كان في معنى الجزاء.وقرأ ذلك آخرون كذلك، غير أنهم كانوا يقرؤونه بتسكين الذال من "تذكر " وتخفيف كافها. وقارئو ذلك كذلك مختلفون فيما بينهم في تأويل قراءتهم إياه كذلك. وكان بعضهم يوجهه إلى أن معناه: فتصير إحداهما الأخرى ذكرا باجتماعهما، بمعنى أن شهادتها إذا اجتمعت وشهادة صاحبتها جازت، كما تجوز شهادة الواحد من الذكور في الدين، لأن شهاده كل واحدة منهما منفردة غير جائزة فيما جازت فيه من الديون إلا باجتماع اثنتين على شهادة واحد، فتصير شهادتهما حينئذ منزلة شهادة واحد من الذكور. فكأن كل واحدة منهما في قول متأولي ذلك بهذا المعنى صيرت صاحبتها معها ذكرا؛ وذهب إلى قول العرب: لقد أذكرت بفلان أمه، أي ولدته ذكرا، فهي تذكر به، وهي امرأة مذكرة إذا كانت تلد الذكور من الأولاد. وهذا قول يروى عن سفيان بن عيينة أنه كان يقوله.4985 - حدثت بذلك عن أبي عبيد القاسم بن سلام أنه قال: حدثت عن سفيان بن عيينة أنه قال: ليس تأويل قوله: {فتذكر إحداهما الأخرى} من الذكر بعد النسيان إنما هو من الذكر، بمعنى أنها إذا شهدت مع الأخرى صارت شهادتهما كشهادة الذكر.وكان آخرون منهم يوجهونه إلى أنه بمعنى الذكر بعد النسيان.وقرأ ذلك آخرون: "إن تضل إحداهما فتذكر إحداهما الأخرى " بكسر "إن " من قوله: "إن تضل " ورفع "تذكر " وتشديده. كأنه بمعنى ابتداء الخبر عما تفعل المرأتان، إن نسيت إحداهما شهادتها تذكرها الأخرى من تثبيت الذاكرة الناسية وتذكيرها ذلك، وانقطاع ذلك عما قبله.ومعنى الكلام عند قارئ ذلك كذلك: واستشهدوا شهيدين من رجالكم، فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء، فإن إحداهما إن ضلت ذكرتها الأخرى؛ على استئناف الخبر عن فعلها إن نسيت إحداهما شهادتها من تذكير الأخرى منهما صاحبتها الناسية. وهذه قراءة كان الأعمش يقرؤها ومن أخذها عنه. وإنما نصب الأعمش "تضل " لأنها في محل جزم بحرف الجزاء، وهو "إن " . وتأويل الكلام على قراءته: إن تضلل، فلما أدغمت إحدى اللامين في الأخرى حركها إلى أخف الحركات ورفع تذكر بالفاء، لأنه جواب الجزاء.والصواب من القراءة عندنا في ذلك قراءة من قرأه بفتح "أن " من قوله: {أن تضل إحداهما} وبتشديد الكاف من قوله: {فتذكر إحداهما الأخرى} ونصب الراء منه، بمعنى: فإن لم يكونا رجلين فليشهد رجل وامرأتان في إن ضلت إحداهما ذكرتها الأخرى. وأما نصب "فتذكر " فبالعطف على "تضل " ، وفتحت "أن " بحلولها محل "كي " ، وهي في موضع جزاء، والجواب بعده اكتفاء بفتحها، أعني بفتح "أن " من "كي " ونسق الثاني، أعني "فتذكر " على "تضل " ، ليعلم أن الذي قام مقام ما كان يعمل فيه وهو ظاهر قد دل عليه وأدى عن معناه وعمله، أي عن "كي " . وإنما اخترنا ذلك في القراءة لإجماع الحجة من قدماء القراء والمتأخرين على ذلك، وانفراد الأعمش ومن قرأ قراءته في ذلك بما انفرد به عنهم، ولا يجوز ترك قراءة جاء بها المسلمون مستفيضة بينهم إلى غيرها. وأما اختيارنا "فتذكر " بتشديد الكاف، فإنه بمعنى تأدية الذكر من إحداهما على الأخرى وتعريفها بإنهاء ذلك لتذكر، فالتشديد به أولى من التخفيف.وأما ما حكي عن ابن عيينة من التأويل الذي ذكرناه، فتأويل خطأ لا معنى له لوجوه شتى: أحدها: أنه خلاف لقول جميع أهل التأويل. والثاني: أنه معلوم بأن ضلال إحدى المرأتين في الشهادة التي شهدت عليها إنما هو خطوها عنها بنسيانها إياها كضلال الرجل في دينه إذا تحير فيه، فعدل عن الحق، وإذا صارت إحداهما بهذه الصفة فكيف يجوز أن تصير الأخرى ذكرا معها مع نسيانها شهادتها وضلالها فيها؟ فالضالة منهما في شهادتها حينئذ لا شك أنها إلى التذكير أحوج منها إلى الإذكار، إلا إن أراد أن الذاكرة إذا ضعفت صاحبتها عن ذكر شهادتها ستجرئها على ذكر ما ضعفت عن ذكره فنسيته، فقوتها بالذكر حتى صيرتها كالرجل في قوتها في ذكر ما ضعفت عن ذكره من ذلك، كما يقال للشيء القوي في عمله: ذكر، وكما يقال للسيف الماضي في ضربه: سيف ذكر، ورجل ذكر، يراد به ماض في عمله، قوي البطش، صحيح العزم. فإن كان ابن عيينة هذا أراد، فهو مذهب من مذاهب تأويل ذلك؟ إلا أنه إذا تأول ذلك كذلك، صار تأويله إلى نحو تأويلنا الذي تأولناه فيه، وإن خالفت القراءة بذلك المعنى القراءة التي اخترناها بأن تغير القراءة حينئذ الصحيحة بالذي اختار قراءته من تخفيف الكاف من قوله: فتذكر، ولا نعلم أحدا تأول ذلك كذلك، ويستحب قراءته كذلك بذلك المعنى. فالصواب في قوله إذ كان الأمر عاما على ما وصفنا ما اخترنا.ذكر من تأول قوله: {أن تضل إحداهما فتذكر إحداهما الأخرى} نحو تأويلنا الذي قلنا فيه:4986 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء أن تضل إحداهما فتذكر إحداهما الأخرى} علم الله أن ستكون حقوق، فأخذ لبعضهم من بعض الثقة، فخذوا بثقة الله، فإنه أطوع لربكم، وأدرك لأموالكم. ولعمري لئن كان تقيا لا يزيده الكتاب إلا خيرا، وإن كان فاجرا فبالحري أن يؤدي إذا علم أن عليه شهودا.4987 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {أن تضل إحداهما فتذكر إحداهما الأخرى} يقول: أن تنسى إحداهما فتذكرها الأخرى.4988 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أن تضل إحداهما} يقول: تنسى إحداهما الشهادة فتذكرها الأخرى.4989 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {أن تضل إحداهما} يقول: إن تنس إحداهما، تذكرها الأخرى.4990 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أن تضل إحداهما فتذكر إحداهما الأخرى} قال: كلاهما لغة وهما سواء، ونحن نقرأ: {فتذكر} .القول في تأويل قوله تعالى: {ولا يأب الشهداء إذا ما دعوا} اختلف أهل التأويل في الحال التي نهى الله الشهداء عن إباء الإجابة إذا دعوا بهذه الآية، فقال بعضهم: معناه: لا يأب الشهداء أن يجيبوا إذا دعوا ليشهدوا على الكتاب والحقوق. ذكر من قال ذلك:4991 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله تعالى: {ولا يأب الشهداء إذا ما دعوا} كان الرجل يطوف في الحواء العظيم فيه القوم، فيدعوهم إلى الشهادة فلا يتبعه أحد منهم. قال: وكان قتادة يتأول هذه الآية: {ولا يأب الشهداء إذا ما دعوا} ليشهدوا لرجل على رجل.4992 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: كان الرجل يطوف في القوم الكثير يدعوهم ليشهدوا، فلا يتبعه أحد منهم، فأنزل الله عز وجل: {ولا يأب الشهداء إذا ما دعوا} 4993 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: لا تأب أن تشهد إذا ما دعيت إلى شهادة.وقال آخرون بمثل معنى هؤلاء، إلا أنهم قالوا: يجب فرض ذلك على من دعي للإشهاد على الحقوق إذا لم يوجد غيره، فأما إذا وجد غيره فهو في الإجابة إلى ذلك مخير إن شاء أجاب وإن شاء لم يجب. ذكر من قال ذلك:4994 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن جابر، عن الشعبي، قال: {لا يأب الشهداء إذا ما دعوا} قال: إن شاء شهد، وإن شاء لم يشهد، فإذا لم يوجد غيره شهد.وقال آخرون: معنى ذلك: ولا يأب الشهداء إذا ما دعوا للشهادة على من أراد الداعي إشهاده عليه، والقيام بما عنده من الشهادة من الإجابة. ذكر من قال ذلك:4995 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو عامر، عن الحسن: {ولا يأب الشهداء إذا ما دعوا} قال: قال الحسن: الإقامة والشهادة.4996 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: كان الحسن يقول: جمعت أمرين لا تأب إذا كانت عندك: شهادة أن تشهد، ولا تأب إذا دعيت إلى شهادة.4997 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ولا يأب الشهداء إذا ما دعوا} يعني من احتيج إليه من المسلمين شهد على شهادة إن كانت عنده، ولا يحل له أن يأبى إذا ما دعي. حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن يونس، عن الحسن: {ولا يأب الشهداء إذا ما دعوا} قال: لإقامتها، ولا يبذأ بها إذا دعاه ليشهده، وإذا دعاه ليقيمها.وقال آخرون: بل معنى ذلك: ولا يأب الشهداء إذا ما دعوا للقيام بالشهادة التي عندهم للداعي من إجابته إلى القيام بها. ذكر من قال ذلك:4998 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {ولا يأب الشهداء إذا ما دعوا} قال: إذا شهد. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا يأب الشهداء إذا ما دعوا} قال: إذا كانوا قد شهدوا قبل ذلك. حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {ولا يأب الشهداء إذا ما دعوا} يقول: إذا كانوا قد أشهدوا. حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: إذا كانت عندك شهادة فدعيت.4999 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ليث، عن مجاهد في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: إذا كانت شهادة فأقمها، فإذا دعيت لتشهد، فإن شئت فاذهب، وإن شئت فلا تذهب.5000 - حدثنا سوار بن عبد الله، قال: ثنا عبد الملك بن الصباح، عن عمران بن حدير، قال: قلت لأبي مجلز: ناس يدعونني لأشهد بينهم، وأنا أكره أن أشهد بينهم؟ قال: دع ما تكره، فإذا شهدت فأجب إذا دعيت.5001 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر، قال: الشاهد بالخيار ما لم يشهد.5002 - حدثني المثنى، قال: ثنا عمرو، قال: ثنا هشيم، عن يونس، عن عكرمة في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: لإقامة الشهادة.5003 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي عامر، عن عطاء قال: في إقامة الشهادة. حدثني يعقوب، قال: ثنا هشيم، قال: ثنا أبو عامر المزني، قال: سمعت عطاء يقول: ذلك في إقامة الشهادة، يعني قوله: {ولا يأب الشهداء إذا ما دعوا} 5004 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو حرة، أخبرنا عن الحسن: أنه سأله سائل قال: أدعى إلى الشهادة وأنا أكره أن أشهد عليها؟ قال: فلا تجب إن شئت.5005 - حدثنا يعقوب، قال: ثنا هشيم، عن مغيرة، قال: سألت إبراهيم قلت: أدعى إلى الشهادة وأنا أخاف أن أنسى؟ قال: فلا تشهد إن شئت.5006 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو عامر، عن عطاء، قال: للإقامة.5007 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن سالم الأفطس، عن سعيد بن جبير: {ولا يأب الشهداء إذا ما دعوا} قال: إذا كانوا قد شهدوا. حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شريك، عن سالم، عن سعيد: {ولا يأب الشهداء إذا ما دعوا} قال: هو الذي عنده الشهادة.5008 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {ولا يأب الشهداء إذا ما دعوا} يقول: لا يأب الشاهد أن يتقدم فيشهد إذا كان فارغا.5009 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: {ولا يأب الشهداء إذا ما دعوا} ؟ قال: هم الذين قد شهدوا. قال: ولا يضر إنسانا أن يأبى أن يشهد إن شاء. قلت لعطاء: ما شأنه؟ إذا دعي أن يكتب وجب عليه أن لا يأبى، وإذا دعي أن يشهد لم يجب عليه أن يشهد إن شاء؟ قال: كذلك يجب على الكاتب أن يكتب، ولا يجب على الشاهد أن يشهد إن شاء؛ الشهداء كثير.5010 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: إذا شهد فلا يأب إذا دعي أن يأتي يؤدي شهادة ويقيمها.5011 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا يأب الشهداء} قال: كان الحسن يتأولها إذا كانت عنده شهادة فدعي ليقيمها.5012 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: إذا كتب الرجل شهادته، أو أشهد لرجل فشهد، والكاتب الذي يكتب الكتاب؛ دعوا إلى مقطع الحق، فعليهم أن يجيبوا، وأن يشهدوا بما أشهدوا عليه.وقال آخرون: هو أمر من الله عز وجل الرجل والمرأة بالإجابة إذا دعي ليشهد على ما لم يشهد عليه من الحقوق ابتداء لا إقامة الشهادة، ولكنه أمر ندب لا فرض. ذكر من قال ذلك:5013 - حدثني أبو العالية العبدي إسماعيل بن الهيثم، قال: ثنا أبو قتيبة، عن فضيل بن مرزوق، عن عطية العوفي في قوله: {ولا يأب الشهداء إذا ما دعوا} قال: أمرت أن تشهد، فإن شئت فاشهد، وإن شئت فلا تشهد.5014 - حدثني أبو العالية، قال: ثنا أبو قتيبة، عن محمد بن ثابت العصري، عن عطاء، بمثله.وأولى هذه الأقوال بالصواب قول من قال: معنى ذلك: ولا يأب الشهداء من الإجابة إذا دعوا لإقامة الشهادة وأدائها عند ذي سلطان أو حاكم يأخذ من الذي عليه ما عليه للذي هو له.وإنما قلنا هذا القول بالصواب أولى في ذلك من سائر الأقوال غيره، لأن الله عز وجل قال: {ولا يأب الشهداء إذا ما دعوا} فإنما أمرهم بالإجابة للدعاء للشهادة وقد ألزمهم اسم الشهداء، وغير جائز أن يلزمهم اسم الشهداء إلا وقد استشهدوا قبل ذلك، فشهدوا على ما ألزمهم شهادتهم عليه اسم الشهداء، فأما قبل أن يستشهدوا على شيء فغير جائز أن يقال لهم شهداء، لأن ذلك الاسم لو كان يلزمهم ولما يستشهدوا على شيء يستوجبون بشهادتهم عليه هذا الاسم لم يكن على الأرض أحد له عقل صحيح إلا وهو مستحق أن يقال له شاهد، بمعنى أنه سيشهد، أو أنه يصلح لأن يشهد وإن كان خطأ أن يسمى بذلك الاسم إلا من عنده شهادة لغيره، أو من قد قام بشهادته، فلزمه لذلك هذا الاسم؛ كان معلوما أن المعني بقوله: {ولا يأب الشهداء إذا ما دعوا} من وصفنا صفته ممن قد استرعى شهادة أو شهد، فدعي إلى القيام بها، لأن الذي لم يستشهد ولم يسترع شهادة قبل الإشهاد غير مستحق اسم شهيد ولا شاهد، لما قد وصفنا قبل. مع أن في دخول الألف واللام في "الشهداء " دلالة واضحة على أن المسمى بالنهي عن ترك الإجابة للشهادة أشخاص معلومون قد عرفوا بالشهادة، وأنهم الذين أمر الله عز وجل أهل الحقوق باستشهادهم بقوله: {واستشهدوا شهيدين من رجالكم فإن لم يكونا رجلين فرجل وامرأتان ممن ترضون من الشهداء} وإذا كان ذلك كذلك، كان معلوما أنهم إنما أمروا بإجابة داعيهم لإقامة شهادتهم بعد ما استشهدوا فشهدوا؛ ولو كان ذلك أمرا لمن أعرض من الناس فدعي إلى الشهادة يشهد عليها لقيل: ولا يأب شاهد إذا ما دعي. غير أن الأمر وإن كان كذلك، فإن الذي نقول به في الذي يدعى لشهادة ليشهد عليها إذا كان بموضع ليس به سواه ممن يصلح للشهادة، فإن الفرض عليه إجابة داعيه إليها كما فرض على الكاتب إذا استكتب بموضع لا كاتب به سواه، ففرض عليه أن يكتب، كما فرض على من كان بموضع لا أحد به سواه يعرف الإيمان وشرائع الإسلام، فحضره جاهل بالإيمان وبفرائض الله فسأله تعليمه، وبيان ذلك له أن يعلمه ويبينه له. ولم نوجب ما أوجبنا على الرجل من الإجابة للشهادة إذا دعي ابتداء ليشهد على ما أشهد عليه بهذه الآية، ولكن بأدلة سواها، وهي ما ذكرنا. وقد فرضنا على الرجل إحياء ما قدر على إحيائه من حق أخيه المسلم. والشهداء: جمع شهيد..القول في تأويل قوله تعالى: {ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله} يعني بذلك جل ثناؤه: ولا تسأموا أيها الذين تداينون الناس إلى أجل أن تكتبوا صغير الحق، يعني قليله أو كبيره - يعني أو كثيره - {إلى أجله} إلى أجل الحق، فإن الكتاب أحصى للأجل والمال.5015 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن شريك عن ليث، عن مجاهد: {ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله} قال: هو الدين.ومعنى قوله: {ولا تسأموا} لا تملوا، يقال منه: سئمت فأنا أسأم سآمة وسأمة، ومنه قول لبيد:ولقد سئمت من الحياة وطولها وسؤال هذا الناس: كيف لبيدومنه قول زهير:سئمت تكاليف الحياة ومن يعش ثمانين حولا لا أبا لك يسأميعني مللت.وقال بعض نحويي البصريين: تأويل قوله: {إلى أجله} إلى أجل الشاهد، ومعناه: إلى الأجل الذي تجوز شهادته فيه. وقد بينا القول فيه..القول في تأويل قوله تعالى: {ذلكم أقسط عند الله} يعني جل ثناؤه بقوله: ذلكم اكتتاب كتاب الدين إلى أجله، ويعني بقوله أقسط: أعدل عند الله، يقال منه: أقسط الحاكم فهو يقسط إقساطا وهو مقسط، إذا عدل في حكمه، وأصاب الحق فيه، فإذا جار قيل: قسط فهو يقسط قسوطا، ومنه قول الله عز وجل: {وأما القاسطون فكانوا لجهنم حطبا} [الجن: 15] يعني الجائرون.وبمثل ما قلنا في ذلك قال جماعة أهل التأويل. ذكر من قال ذلك:5016 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {ذلكم أقسط عند الله} يقول: أعدل عند الله..القول في تأويل قوله تعالى: {وأقوم للشهادة} يعني بذلك جل ثناؤه: وأصوب للشهادة. وأصله من قول القائل: أقمته من عوجه، إذا سويته فاستوى. وإنما كان الكتاب أعدل عند الله وأصوب لشهادة الشهود على ما فيه، لأنه يحوي الألفاظ التي أقر بها البائع والمشتري ورب الدين والمستدين على نفسه، فلا يقع بين الشهود اختلاف في ألفاظهم بشهادتهم لاجتماع شهادتهم على ما حواه الكتاب، وإذا اجتمعت شهادتهم على ذلك، كان فصل الحكم بينهم أبين لمن احتكم إليه من الحكام، مع غير ذلك من الأسباب، وهو أعدل عند الله، لأنه قد أمر به، واتباع أمر الله لا شك أنه عند الله أقسط وأعدل من تركه والانحراف عنه..القول في تأويل قوله تعالى: {وأدنى أن لا ترتابوا} يعني جل ثناؤه بقوله: {وأدنى} وأقرب، من الدنو: وهو القرب. ويعني بقوله: {أن لا ترتابوا} من أن لا تشكوا في الشهادة. كما:5017 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ذلك أدنى أن لا ترتابوا} يقول: أن لا تشكوا في الشهادة.وهو تفتعل من الريبة. ومعنى الكلام: ولا تملوا أيها القوم أن تكتبوا الحق الذي لكم قبل من داينتموه من الناس إلى أجل صغيرا كان ذلك الحق، قليلا أو كثيرا، فإن كتابكم ذلك أعدل عند الله وأصوب لشهادة شهودكم عليه، وأقرب لكم أن لا تشكوا فيما شهد به شهودكم عليكم من الحق والأجل إذا كان مكتوبا..القول في تأويل قوله تعالى: {إلا أن تكون تجارة حاضرة تديرونها بينكم فليس عليكم جناح أن لا تكتبوها} ثم استثنى جل ذكره مما نهاهم عنه أن يسأموه من اكتتاب كتب حقوقهم على غرمائهم بالحقوق التي لهم عليهم، ما وجب لهم قبلهم من حق عن مبايعة بالنقود الحاضرة يدا بيد، فرخص لهم في ترك اكتتاب الكتب بذلك؛ لأن كل واحد منهم، أعني من الباعة والمشترين، يقبض - إذا كان الواجب بينهم فيما يتبايعونه نقدا - ما وجب له قبل مبايعيه قبل المفارقة، فلا حاجة لهم في ذلك إلى اكتتاب أحد الفريقين على الفريق الآخر كتابا بما وجب لهم قبلهم وقد تقابضوا الواجب لهم عليهم، فلذلك قال تعالى ذكره: {إلا أن تكون تجارة حاضرة تديرونها بينكم} لا أجل فيها ولا تأخير ولا نساء، {فليس عليكم جناح أن لا تكتبوها} يقول: فلا حرج عليكم أن لا تكتبوها، يعني التجارة الحاضرة.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:5018 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {إلا أن تكون تجارة حاضرة تديرونها بينكم} يقول: معكم بالبلد ترونها فتؤخذ وتعطى، فليس على هؤلاء جناح أن لا يكتبوها.5019 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {ولا تسأموا أن تكتبوه صغيرا أو كبيرا إلى أجله} إلى قوله: {فليس عليكم جناح أن لا تكتبوها} قال: أمر الله أن لا تسأموا أن تكتبوه صغيرا أو كثيرا إلى أجله، وأمر ما كان يدا بيد أن يشهد عليه صغيرا كان أو كبيرا ورخص لهم أن لا يكتبوه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق وعامة القراء: "إلا أن تكون تجارة حاضرة " بالرفع، وانفرد بعض قراء الكوفيين فقرأه بالنصب. وذلك وإن كان جائزا في العربية، إذ كانت العرب تنصب النكرات والمنعوتات مع "كان " ، وتضمر معها في "كان " مجهولا، فتقول: إن كان طعاما طيبا فأتنا به، وترفعها فتقول: إن كان طعام طيب فأتنا به، فتتبع النكرة خبرها بمثل إعرابها. فإن الذي اختار من القراءة، ثم لا أستجيز القراءة بغيره، الرفع في "التجارة الحاضرة " ، لإجماع القراء على ذلك، وشذوذ من قرأ ذلك نصبا عنهم، ولا يعترض بالشاذ على الحجة. ومما جاء نصبا قول الشاعر:أعيني هل تبكيان عفاقا إذا كان طعنا بينهم وعناقاوقول الآخر:ولله قومي أي قوم لحرة إذا كان يوما ذا كواكب أشنعاوإنما تفعل العرب ذلك في النكرات لما وصفنا من إتباع أخبار النكرات أسماءها، وكان من حكمها أن يكون معها مرفوع ومنصوب، فإذا رفعوهما جميعهما تذكروا إتباع النكرة خبرها، وإذا نصبوهما تذكروا صحبة "كان " لمنصوب ومرفوع، ووجدوا النكرة يتبعها خبرها، وأضمروا في كان مجهولا لاحتمالها الضمير. وقد ظن بعض الناس أن من قرأ ذلك: {إلا أن تكون تجارة حاضرة} إنما قرأه على معنى: إلا أن يكون تجارة حاضرة، فزعم أنه كان يلزم قارئ ذلك أن يقرأ "يكون " بالياء، وأغفل موضع صواب قراءته من جهة الإعراب، وألزمه غير ما يلزمه. وذلك أن العرب إذا جعلوا مع كان نكرة مؤنثا بنعتها أو خبرها، أنثوا "كان " مرة وذكروها أخرى، فقالوا: إن كانت جارية صغيرة فاشتروها، وإن كان جارية صغيرة فاشتروها، تذكر "كان " وإن نصبت النكرة المنعوتة أو رفعت أحيانا وتؤنث أحيانا.وقد زعم بعض نحويي البصرة أن قوله: "إلا أن تكون تجارةُ حاضرةُ " مرفوعة فيه التجارة الحاضرة لأن يكون بمعنى التمام، ولا حاجة بها إلى الخبر، بمعنى: إلا أن توجد أو تقع أو تحدث، فألزم نفسه ما لم يكن لها لازما، لأنه إنما ألزم نفسه ذلك إذا لم يكن يجد لكان منصوبا، ووجد التجارة الحاضرة مرفوعة، وأغفل جواز قوله: {تديرونها بينكم} أن يكون خبرا لكان، فيستغني بذلك عن إلزام نفسه ما ألزم. والذي قال من حكمنا قوله من البصريين غير خطأ في العربية، غير أن الذي قلنا بكلام العرب أشبه، وفي المعنى أصح، وهو أن يكون في قوله: {تديرونها بينكم} وجهان: أحدهما أنه في موضع نصب على أنه حل محل خبر "كان " ، والتجارة الحاضرة اسمها. والآخر: أنه في موضع رفع على إتباع التجارة الحاضرة، لأن خبر النكرة يتبعها، فيكون تأويله: إلا أن تكون تجارة حاضرة دائرة بينكم..القول في تأويل قوله تعالى: {وأشهدوا إذا تبايعتم} يعني بذلك جل ثناؤه: وأشهدوا على صغير ما تبايعتم وكبيره من حقوقكم، عاجل ذلك وآجله، ونقده ونسائه، فإن إرخاصي لكم في ترك اكتتاب الكتب بينكم فيما كان من حقوق تجري بينكم لبعضكم من قبل بعض عن تجارة حاضرة دائرة بينكم يدا بيد ونقدا ليس بإرخاص مني لكم في ترك الإشهاد منكم على من بعتموه شيئا أو ابتعتم منه، لأن في ترككم الإشهاد على ذلك خوف المضرة على كل من الفريقين. أما على المشتري فأن يجحد البائع المبيع، وله بينة على ملكه ما قد باع، ولا بينة للمشتري منه على الشراء منه فيكون القول حينئذ قول البائع مع يمينه ويقضي له به، فيذهب مال المشتري باطلا. وأما على البائع فأن يجحد المشتري الشراء، وقد زال ملك البائع عما باع، ووجب له قبل المبتاع ثمن ما باع، فيحلف على ذلك فيبطل حق البائع قبل المشتري من ثمن ما باعه. فأمر الله عز وجل الفريقين بالإشهاد، لئلا يضيع حق أحد الفريقين قبل الفريق الآخر.ثم اختلفوا في معنى قوله: {وأشهدوا إذا تبايعتم} أهو أمر من الله واجب بالإشهاد عند المبايعة، أم هو ندب؟ فقال بعضهم: هو ندب إن شاء أشهد، وإن شاء لم يشهد. ذكر من قال ذلك:5020 - حدثنا ابن وكيع، قال: ثنا أبي، عن الربيع، عن الحسن وشقيق، عن رجل، عن الشعبي في قوله: {وأشهدوا إذا تبايعتم} قال: إن شاء أشهد، وإن شاء لم يشهد، ألم تسمع إلى قوله: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} ؟5021 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا الربيع بن صبيح، قال: قلت للحسن: أرأيت قول الله عز وجل: {وأشهدوا إذا تبايعتم} ؟ قال: إن أشهدت عليه فهو ثقة للذي لك، وإن لم تشهد عليه فلا بأس. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن الربيع بن صبيح، قال: قلت للحسن: يا أبا سعيد قول الله عز وجل: {وأشهدوا إذا تبايعتم} أبيع الرجل وأنا أعلم أنه لا ينقد في شهرين ولا ثلاثة، أترى بأسا ألا أشهد عليه؟ قال: إن أشهدت فهو ثقة للذي لك، وإن لم تشهد فلا بأس.5022 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا يزيد بن زريع، عن داود، عن الشعبي: {وأشهدوا إذا تبايعتم} قال: إن شاؤوا أشهدوا، وإن شاؤوا لم يشهدوا.وقال آخرون: الإشهاد على ذلك واجب. ذكر من قال ذلك:5023 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {إلا أن تكون تجارة حاضرة تديرونها بينكم فليس عليكم جناح أن لا تكتبوها} ولكن أشهدوا عليها إذا تبايعتم أمر الله ما كان يدا بيد، أن يشهدوا عليه صغيرا كان أو كبيرا.5024 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: ما كان من بيع حاضر، فإن شاء أشهد، وإن شاء لم يشهد. وما كان من بيع إلى أجل، فأمر الله أن يكتب ويشهد عليه، وذلك في المقام.وأولى الأقوال في ذلك بالصواب، أن الإشهاد على كل مبيع ومشتري حق واجب وفرض لازم، لما قد بينا من أن كل أمر لله ففرض، إلا ما قامت حجته من الوجه الذي يجب التسليم له بأنه ندب وإرشاد.وقد دللنا على وهي قول من قال ذلك منسوخ بقوله: {فليؤد الذي اؤتمن أمانته} فيما مضى فأغنى عن إعادته..القول في تأويل قوله تعالى: {ولا يضار كاتب ولا شهيد} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: ذلك نهي من الله لكاتب الكتاب بين أهل الحقوق والشهيد أن يضار أهله، فيكتب هذا ما لم يملله المملي، ويشهد هذا بما لم يستشهده الشهيد. ذكر من قال ذلك:5025 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه في قوله: {ولا يضار كاتب ولا شهيد} ولا يضار كاتب فيكتب ما لم يمل عليه، ولا شهيد فيشهد بما لم يستشهد.5026 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، قال: كان الحسن يقول: لا يضار كاتب فيريد شيئا أو يحرف، ولا شهيد، قال: لا يكتم الشهادة. ولا يشهد إلا بحق.5027 - حدثنا بشر، قال: ثنا يزيد، عن قتادة، قال: اتقى الله شاهد في شهادته لا ينقص منها حقا ولا يزيد فيها باطلا. اتقى الله كاتب في كتابه، فلا يدعن منه حقا ولا يزيدن فيه باطلا.5028 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة: {ولا يضار كاتب ولا شهيد} قال: لا يضار كاتب فيكتب ما لم يملل، ولا شهيد فيشهد بما لم يستشهد. حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن قتادة نحوه.5029 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يضار كاتب ولا شهيد} قال: لا يضار كاتب فيكتب غير الذي أملي عليه، قال: والكتاب يومئذ قليل، ولا يدرون أي شيء يكتب، فيضار، فيكتب غير الذي أملي عليه، فيبطل حقهم. قال: والشهيد: يضار فيحول شهادته، فيبطل حقهم.فأصل الكلمة على تأويل من ذكرنا من هؤلاء: ولا يضارر كاتب ولا شهيد، ثم أدغمت الراء في الراء لأنهما من جنس وحركت إلى الفتح وموضعها جزم، لأن الفتح أخف الحركات.وقال آخرون ممن تأول هذه الكلمة هذا التأويل: معنى ذلك: ولا يضار كاتب ولا شهيد بالامتناع عمن دعاهما إلى أداء ما عندهما من العلم أو الشهادة. ذكر من قال ذلك:5030 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء في قوله: {ولا يضار كاتب ولا شهيد} يقول: أن يؤديا ما قبلهما.5031 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: {ولا يضار كاتب ولا شهيد} قال: "لا يضار " أن يؤديا ما عندهما من العلم.5032 - حدثني المثنى، قال: ثنا إسحاق، قال: أخبرنا ابن المبارك، عن سفيان، عن يزيد بن أبي زياد، عن مقسم، عن ابن عباس، قال: {لا يضار كاتب ولا شهيد} قال: أن يدعوهما فيقولان: إن لنا حاجة.5033 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن ابن جريج، عن عطاء ومجاهد: {ولا يضار كاتب ولا شهيد} قالا: واجب على الكاتب أن يكتب، {ولا شهيد} قالا: إذا كان قد شهدا قبله.وقال آخرون: بل معنى ذلك: ولا يضار المستكتب والمستشهد الكاتب والشهيد. وتأويل الكلمة على مذهبهم: ولا يضارر على وجه ما لم يسم فاعله. ذكر من قال ذلك:5034 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن عمرو، عن عكرمة، قال: كان عمر يقرأ: "ولا يضارر كاتب ولا شهيد " .5035 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك، قال: كان ابن مسعود يقرأ: "ولا يضارر " .5036 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير عن مجاهد، أنه كان يقرأ: "ولا يضارر كاتب ولا شهيد " ، وأنه كان يقول في تأويلها: ينطلق الذي له الحق فيدعو كاتبه وشاهده إلى أن يشهد، ولعله أن يكون في شغل أو حاجة ليؤثمه إن ترك ذلك حينئذ لشغله وحاجته. وقال مجاهد: لا يقم عن شغله وحاجته، فيجد في نفسه أو يحرج.5037 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: {ولا يضار كاتب ولا شهيد} والضرار: أن يقول الرجل للرجل وهو عنه غني: إن الله قد أمرك أن لا تأتي إذا دعيت، فيضاره بذلك وهو مكتف بغيره. فنهاه الله عز وجل عن ذلك، وقال: {وإن تفعلوا فإنه فسوق بكم} 5038 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: {ولا يضار كاتب ولا شهيد} يقول: إنه يكون للكاتب والشاهد حاجة ليس منها بد، فيقول: خلوا سبيله.5039 - حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن عكرمة في قوله: {ولا يضار كاتب ولا شهيد} قال: يكون به العلة، أو يكون مشغولا. يقول: فلا يضاره.5040 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد أنه كان يقول: {ولا يضار كاتب ولا شهيد} يقول: لا يأت الرجل فيقول: انطلق فاكتب لي واشهد لي، فيقول: إن لي حاجة فالتمس غيري، فيقول: اتق الله فإنك قد أمرت أن تكتب لي. فهذه المضارة؛ ويقول: دعه والتمس غيره، والشاهد بتلك المنزلة.5041 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {ولا يضار كاتب ولا شهيد} يقول: يدعو الرجل الكاتب أو الشهيد، فيقول الكاتب أو الشاهد: إن لنا حاجة! فيقول الذي يدعوهما: إن الله عز وجل أمركما أن تجيبا في الكتابة والشهادة! يقول الله عز وجل لا يضارهما. حدثت عن الحسن، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {ولا يضار كاتب ولا شهيد} هو الرجل يدعو الكاتب أو الشاهد وهما على حاجة مهمة، فيقولان: إنا على حاجة مهمة، فاطلب غيرنا! فيقول: الله أمركما أن تجيبا، فأمره أن يطلب غيرهما ولا يضارهما، يعني لا يشغلهما عن حاجتهما المهمة وهو يجد غيرهما.5042 - حدثني موسى قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {ولا يضار كاتب ولا شهيد} يقول: ليس ينبغي أن تعترض رجلا له حاجة فتضاره فتقول له: اكتب لي! فلا تتركه حتى يكتب لك وتفوته حاجته. ولا شاهدا من شهودك وهو مشغول، فتقول: اذهب فاشهد لي تحبسه عن حاجته، وأنت تجد غيره.5043 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ولا يضار كاتب ولا شهيد} قال: لما نزلت هذه الآية: {ولا يأب كاتب أن يكتب كما علمه الله} كان أحدهم يجيء إلى الكاتب فيقول: اكتب لي! فيقول: إني مشغول أو لي حاجة، فانطلق إلى غيري! فيلزمه ويقول: إنك قد أمرت أن تكتب لي. فلا يدعه ويضاره بذلك وهو يجد غيره. ويأتي الرجل فيقول: انطلق معي! فيقول: اذهب إلى غيرى فإني مشغول أو لي حاجة، فيلزمه ويقول: قد أمرت أن تتبعني. فيضاره بذلك، وهو يجد غيره، فأنزل الله عز وجل {ولا يضار كاتب ولا شهيد} 5044 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن طاوس، عن أبيه: {ولا يضار كاتب ولا شهيد} يقول: إن لي حاجة فدعني! فيقول: اكتب لي. "ولا شهيد " كذلك.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: ولا يضار كاتب ولا شهيد، بمعنى: ولا يضارهما من استكتب هذا أو استشهد هذا بأن يأبى على هذا إلا أن يكتب له وهو مشغول بأمر نفسه، ويأبى على هذا إلا أن يجيب إلى الشهادة وهو غير فارغ، على ما قاله قائلو ذلك من القول الذي ذكرنا قبل.وإنما قلنا هذا القول أولى بالصواب من غيره، لأن الخطاب من الله عز وجل في هذه الآية من مبتدئها إلى انقضائها على وجه افعلوا أو لا تفعلوا، إنما هو خطاب لأهل الحقوق والمكتوب بينهم الكتاب والمشهود لهم أو عليهم بالذي تداينوه بينهم من الديون. فأما ما كان من أمر أو نهي فيها لغيرهم، فإنما هو على وجه الأمر والنهي للغائب غير المخاطب كقوله: {وليكتب بينكم كاتب} وكقوله: {ولا يأب الشهداء إذا ما دعوا} وما أشبه ذلك، فالواجب إذا كان المأمورون فيها مخاطبين بقوله: {وإن تفعلوا فإنه فسوق بكم} أشبه منه بأن يكون مردودا على الكاتب والشهيد، ومع ذلك إن الكاتب والشهيد لو كانا هما المنهيين عن الضرار لقيل: وإن يفعلا فإنه فسوق بهما، لأنهما اثنان، وإنما غير مخاطبين بقوله: {ولا يضار} بل النهي بقوله: {ولا يضار} نهي للغائب غير المخاطب. فتوجيه الكلام إلى ما كان نظيرا لما في سياق الآية، أولى من توجيهه إلى ما كان منعدلا عنه..القول في تأويل قوله تعالى: {وإن تفعلوا فإنه فسوق بكم} يعني بذلك جل ثناؤه: وإن تضاروا الكاتب أو الشاهد وما نهيتم عنه من ذلك، فإنه فسوق بكم، يعني إثم بكم ومعصية.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم بنحو الذي قلنا. ذكر من قال ذلك:5045 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {وإن تفعلوا فإنه فسوق بكم} يقول: إن تفعلوا غير الذي آمركم به، فإنه فسوق بكم.5046 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس: {وإن تفعلوا فإنه فسوق بكم} الفسوق: المعصية.5047 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وإن تفعلوا فإنه فسوق بكم} الفسوق: العصيان.وقال آخرون: معنى ذلك: وإن يضار كاتب فيكتب غير الذي أملى المملي، ويضار شهيد فيحول شهادته ويغيرها، فإنه فسوق بكم، يعني فإنه كذب. ذكر من قال ذلك:5048 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن تفعلوا فإنه فسوق بكم} الفسوق: الكذب. قال: هذا فسوق لأنه كذب الكاتب فحول كتابه فكذب، وكذب الشاهد فحول شهادته، فأخبرهم الله أنه كذب.وقد دللنا فيما مضى على أن المعني بقوله: {ولا يضار كاتب ولا شهيد} إنما معناه: لا يضارهما المستكتب والمستشهد، بما فيه الكفاية. فقوله: {وإن تفعلوا} إنما هو إخبار من يضارهما بحكمه فيهما، وأن من يضارهما فقد عصى ربه وأثم به، وركب ما لا يحل له، وخرج عن طاعة ربه في ذلك..القول في تأويل قوله تعالى: {واتقوا الله ويعلمكم الله والله بكل شيء عليم} يعني بقوله جل ثناؤه: {واتقوا الله} وخافوا الله أيها المتداينون في الكتاب والشهود أن تضاروهم، وفي غير ذلك من حدود الله أن تضيعوه. ويعني بقوله: {ويعلمكم الله} ويبين لكم الواجب لكم وعليكم، فاعملوا به. {والله بكل شيء عليم} يعني من أعمالكم وغيرها، يحصيها عليكم ليجازيكم بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5049 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {ويعلمكم الله} قال: هذا تعليم علمكموه فخذوا به.


283-283-وَإِن كُنتُمْ عَلَى سَفَرٍ وَلَمْ تَجِدُواْ كَاتِباً فَرِهَانٌ مَّقْبُوضَةٌ فَإِنْ أَمِنَ بَعْضُكُم بَعْضاً فَلْيُؤَدِّ الَّذِي اؤْتُمِنَ

283-وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته وليتق الله ربه ولا تكتموا الشهادة ومن يكتمها فإنه آثم قلبه والله بما تعملون عليم

القول في تأويل قوله تعالى: {وإن كنتم على سفر ولم تجدوا كاتبا فرهان مقبوضة} اختلفت القراء في قراءة ذلك، فقرأته القراء في الأمصار جميعا "كاتبا " ، بمعنى: ولم تجدوا من يكتب لكم كتاب الدين الذي تداينتموه إلى أجل مسمى "فرهان مقبوضة " . وقرأ جماعة من المتقدمين: "ولم تجدوا كتابا " ، بمعنى: ولم يكن لكم إلى اكتتاب كتاب الدين سبيل، إما بتعذر الدواة والصحيفة، وإما بتعذر الكاتب وإن وجدتم الدواة والصحيفة. والقراءة التي لا يجوز غيرها عندنا هي قراءة الأمصار: {ولم تجدوا كاتبا} بمعنى: من يكتب، لأن ذلك كذلك في مصاحف المسلمين، وإن كنتم أيها المتداينون في سفر بحيث لا تجدون كاتبا يكتب لكم، ولم يكن لكم إلى اكتتاب كتاب الدين الذي تداينتموه إلى أجل مسمى بينكم الذي أمرتكم باكتتابه والإشهاد عليه سبيل، فارتهنوا بديونكم التي تداينتموها إلى الأجل المسمى رهونا تقبضونها ممن تداينونه كذلك ليكون ثقة لكم بأموالكم.ذكر من قال ما قلنا في ذلك:5050 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك قوله: {وإن كنتم على سفر ولم تجدوا كاتبا فرهن مقبوضة} فمن كان على سفر فبايع بيعا إلى أجل فلم يجد كاتبا فرخص له في الرهان المقبوضة، وليس له إن وجد كاتبا أن يرتهن.5051 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {وإن كنتم على سفر ولم تجدوا كاتبا} يقول: كاتبا يكتب لكم، "فرهان مقبوضة " . حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: ما كان من بيع إلى أجل، فأمر الله عز وجل أن يكتب ويشهد عليه وذلك في المقام، فإن كان قوم على سفر تبايعوا إلى أجل فلم يجدوا كاتبا، فرهان مقبوضة.ذكر قول من تأول ذلك على القراءة التي حكيناها:5052 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا يزيد بن أبي زياد، عن مقسم، عن ابن عباس: فإن لم تجدوا كتابا، يعني بالكتاب: الكاتب والصحيفة والدواة والقلم.5053 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن جريج، قال: أخبرني أبي، عن ابن عباس أنه قرأ: "فإن لم تجدوا كتابا " ، قال: ربما وجد الرجل الصحيفة ولم يجد كاتبا.5054 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، كان يقرؤها: "فإن لم تجدوا كتابا " ، ويقول: ربما وجد الكاتب ولم توجد الصحيفة أو المداد، ونحو هذا من القول.5055 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: "وإن كنتم على سفر ولم تجدوا كتابا " يقول: مدادا، يقرؤها كذلك، يقول: فإن لم تجدوا مدادا، فعند ذلك تكون الرهون المقبوضة، {فرهان مقبوضة} قال: لا يكون الرهن إلا في السفر.5056 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد بن زيد، عن شعيب بن الحبحاب، قال: إن أبا العالية كان يقرؤها: "فإن لم تجدوا كتابا " ، قال أبو العالية: توجد الدواة ولا توجد الصحيفة.واختلف القراء في قراءة قوله: {فرهان مقبوضة} فقرأ ذلك عامة قراء الحجاز والعراق: {فرهان مقبوضة} بمعنى جماع رهن، كما الكباش جماع كبش، والبغال جماع بغل، والنعال جماع نعل. وقرأ ذلك جماعة آخرون: "فرهن مقبوضة " على معنى جمع رهان ورهن جمع الجمع، وقد وجهه بعضهم إلى أنها جمع رهن مثل سلف وسقف. وقرأه آخرون: {فرهن} مخففة الهاء، على معنى جماع رهن، كما تجمع السقف سقفا؛ قالوا: ولا نعلم اسما على فعل يجمع على فعل وفعل إلا الرهن والرهن والسقف والسقف.والذي هو أولى بالصواب في ذلك قراءة من قرأه: {فرهان مقبوضة} لأن ذلك الجمع المعروف لما كان من اسم على فعل، كما يقال حبل وحبال وكعب وكعاب، ونحو ذلك من الأسماء. فأما جمع الفعل على الفعل أو الفعل فشاذ قليل إنما جاء في أحرف يسيرة، وقيل سقف وسقف وسلف، وقلب وقلب وقلب من قلب النخل، وجد وجد. للجد الذي هو بمعنى الحظ. وأما ما جاء من جمع فعل على فعل فثط وثط، وورد وورد، وخود وخود. وإنما دعا الذي قرأ ذلك: "فرهن مقبوضة " إلى قراءته فيما أظن كذلك مع شذوذه في جمع فعل، أنه وجد الرهان مستعملة في رهان الخيل، فأحب صرف ذلك عن اللفظ الملتبس برهان الخيل، الذي هو بغير معنى الرهان، الذي هو جمع رهن، ووجد الرهن مقولا في جمع رهن، كما قال قعنب:بانت سعاد وأمسى دونها عدن وغلقت عندها من قلبك الرهن.القول في تأويل قوله تعالى: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته وليتق الله ربه} يعني بذلك جل ثناؤه: فإن كان المدين أمينا عند رب المال والدين فلم يرتهن منه في سفره رهنا بدينه لأمانته عنده على ماله وثقته، فليتق الله المدين ربه، يقول: فليخف الله ربه في الذي عليه من دين صاحبه أن يجحده، أو يلط دونه، أو يحاول الذهاب به، فيتعرض من عقوبة الله ما لا قبل له به، وليؤد دينه الذي ائتمنه عليه إليه. وقد ذكرنا قول من قال هذا الحكم من الله عز وجل ناسخ الأحكام التي في الآية قبلها من أمر الله عز وجل بالشهود والكتاب، وقد دللنا على أولى ذلك بالصواب من القول فيه فأغنى ذلك عن إعادته في هذا الموضع. وقد:5057 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {فإن أمن بعضكم بعضا فليؤد الذي اؤتمن أمانته} إنما يعني بذلك في السفر، فأما الحضر فلا وهو واحد كاتبا، فليس له أن يرتهن ولا يأمن بعضهم بعضا.وهذا الذي قاله الضحاك، من أنه ليس لرب الدين ائتمان المدين وهو واحد إلى الكاتب والكتاب والإشهاد عليه سبيلا وإن كانا في سفر، فكما قال لما قد دللنا على صحته فيما مضى قبل.وأما ما قاله - من الأمر في الرهن أيضا كذلك مثل الائتمان في أنه ليس لرب الحق الارتهان بماله إذا وجد إلى الكاتب والشهيد سبيلا في حضر أو سفر - فإنه قول لا معنى له لصحة الخبر عن رسول الله صلى الله عليه وسلم أنه: "اشترى طعاما نساء، ورهن به درعا له " . فجائز للرجل أن يرهن بما عليه، ويرتهن بماله من حق في السفر والحضر، لصحة الخبر بما ذكرنا عن رسول الله صلى الله عليه وسلم، وأن معلوما أن النبي صلى الله عليه وسلم لم يكن حين رهن من ذكرنا غير واجد كاتبا ولا شهيدا، لأنه لم يكن متعذرا عليه بمدينته في وقت من الأوقات الكاتب والشاهد، غير أنهما إذا تبايعا برهن، فالواجب عليهما إذا وجدا سبيلا إلى كاتب وشهيد، وكان البيع أو الدين إلى أجل مسمى أن يكتبا ذلك ويشهدا على المال والرهن، وإنما يجوز ترك الكاتب والإشهاد في ذلك حيث لا يكون لهما إلى ذلك سبيل..القول في تأويل قوله تعالى: {ولا تكتموا الشهادة ومن يكتمها فإنه آثم قلبه} وهذا خطاب من الله عز وجل للشهود الذين أمر المستدين ورب المال بإشهادهم، فقال لهم: ولا يأب الشهداء إذا ما دعوا، ولا تكتموا أيها الشهود بعد ما شهدتم شهادتكم عند الحكام، كما شهدتم على ما شهدتم عليه؛ ولكن أجيبوا من شهدتم له إذا دعاكم لإقامة شهادتكم على خصمه على حقه عند الحاكم الذي يأخذ له بحقه. ثم أخبر الشاهد جل ثناؤه ما عليه في كتمان شهادته وإبائه من أدائها والقيام بها عند حاجة المستشهد إلى قيامه بها عند حاكم، أو ذي سلطان، فقال: {ومن يكتمها} يعني ومن يكتم شهادته، {فإنه آثم قلبه} يقول: فاجر قلبه، مكتسب بكتمانه إياها معصية الله. كما:5058 - حدثني المثنى، قال: أخبرنا إسحاق قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تكتموا الشهادة ومن يكتمها فإنه آثم قلبه} فلا يحل لأحد أن يكتم شهادة هي عنده، وإن كانت على نفسه والوالدين، ومن يكتمها فقد ركب إثما عظيما.5059 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قوله: {ومن يكتمها فإنه آثم قلبه} يقول: فاجر قلبه.5060 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أكبر الكبائر الإشراك بالله، لأن الله يقول: {إنه من يشرك بالله فقد حرم الله عليه الجنة ومأواه النار} [المائدة: 72] وشهادة الزور، وكتمان الشهادة، لأن الله عز وجل يقول: {ومن يكتمها فإنه آثم قلبه} وقد روي عن ابن عباس أنه كان يقول: على الشاهد أن يشهد حيثما استشهد ويخبر بها حيث استخبر.5061 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن محمد بن مسلم، قال: أخبرنا عمرو بن دينار، عن ابن عباس، قال: إذا كانت عندك شهادة فسألك عنها، فأخبره بها، ولا تقل: أخبر بها عند الأمير؛ أخبره بها لعله يراجع أو يرعوي.وأما قوله: {والله بما تعملون عليم} فإنه يعني بما تعملون في شهادتكم من إقامتها والقيام بها أو كتمانكم إياها عند حاجة من استشهدكم إليها، وبغير ذلك من سرائر أعمالكم وعلانيتها، {عليم} يحصيه عليكم ليجزيكم بذلك كله جزاءكم، إما خيرا، وإما شرا على قدر استحقاقكم.


284-284-لِّلَّهِ ما فِي السَّمَاواتِ وَمَا فِي الأَرْضِ وَإِن تُبْدُواْ مَا فِي أَنفُسِكُمْ أَوْ تُخْفُوهُ يُحَاسِبْكُم بِهِ اللّهُ فَيَغْفِرُ لِمَن

284-لله ما في السماوات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير

القول في تأويل قوله تعالى: {لله ما في السموات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء} يعني جل ثناؤه بقوله: {لله ما في السموات وما في الأرض} لله ملك كل ما في السموات وما في الأرض من صغير وكبير، وإليه تدبير جميعه، وبيده صرفه وتقليبه، لا يخفى عليه منه شيء، لأنه مدبره ومالكه ومصرفه. وإنما عنى بذلك جل ثناؤه: كتمان الشهود الشهادة، يقول: لا تكتموا الشهادة أيها الشهود، ومن يكتمها يفجر قلبه، ولن يخفى علي كتمانه، وذلك لأني بكل شيء عليم، وبيدي صرف كل شيء في السموات والأرض وملكه، أعلمه خفي ذلك وجليه، فاتقوا عقابي إياكم على كتمانكم الشهادة. وعيدا من الله بذلك من كتمها وتخويفا منه له به. ثم أخبرهم عما هو فاعل بهم في آخرتهم، وبمن كان من نظرائهم ممن انطوى كشحا على معصية فأضمرها، أو أظهر موبقة فأبداها من نفسه من المحاسبة عليها، فقال: {وإن تبدوا ما في أنفسكم أو تخفوه} يقول: وإن تظهروا فيما عندكم من الشهادة على حق رب المال الجحود والإنكار، أو تخفوا ذلك فتضمروه في أنفسكم وغير ذلك من سيئ أعمالكم، {يحاسبكم به الله} يعني بذلك: يحتسب به عليكم من أعماله، فيجازي من شاء منكم من المسيئين بسوء عمله، وغافر لمن شاء منكم من المسيئين.ثم اختلف أهل التأويل فيما عنى بقوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} فقال بعضهم بما قلنا من أنه عنى به الشهود في كتمانهم الشهادة، وأنه لاحق بهم كل من كان من نظرائهم ممن أضمر معصية أو أبداها. ذكر من قال ذلك:5062 - حدثني أبو زائدة زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو نفيل، عن يزيد ابن أبي زياد، عن مجاهد، عن ابن عباس في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} يقول: يعني في الشهادة. حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن يزيد بن أبي زياد، عن مقسم، عن ابن عباس في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه} قال: في الشهادة.5063 - حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: سئل داود عن قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} فحدثنا عن عكرمة، قال: هي الشهادة إذا كتمتها. حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو وأبي سعيد أنه سمع عكرمة يقول في هذه الآية: {وإن تبدوا ما في أنفسكم أو تخفوه} قال: في الشهادة.5064 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن السدي، عن الشعبي في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه} قال: في الشهادة. حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا يزيد بن أبي زياد، عن مقسم، عن ابن عباس، أنه قال في هذه الآية: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: نزلت في كتمان الشهادة وإقامتها. حدثني يحيى بن أبي طالب قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن عكرمة في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} يعني كتمان الشهادة وإقامتها على وجهها.وقال آخرون: بل نزلت هذه الآية إعلاما من الله تبارك وتعالى عباده أنه مؤاخذهم بما كسبته أيديهم وحدثتهم به أنفسهم مما لم يعملوه. ثم اختلف متأولو ذلك كذلك، فقال بعضهم: ثم نسخ الله ذلك بقوله: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] ذكر من قال ذلك:5065 - حدثنا أبو كريب، قال: ثنا إسحاق بن سليمان، عن مصعب بن ثابت، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: لما نزلت: {لله ما في السموات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} اشتد ذلك على القوم، فقالوا: يا رسول الله إنا لمؤاخذون بما نحدث به أنفسنا؟ هلكنا! فأنزل الله عز وجل: {لا يكلف الله نفسا إلا وسعها} [البقرة: 186] الآية، إلى قوله: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} [البقرة: 286] قال أبي: قال أبو هريرة: قال رسول الله صلى الله عليه وسلم: "قال الله: نعم " . {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} [البقرة: 286] إلى آخر الآية، قال أبي: قال أبو هريرة: قال رسول الله صلى الله عليه وسلم: "قال الله عز وجل نعم " .5066 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا سفيان بن وكيع، قال: ثنا سفيان، عن آدم بن سليمان مولى خالد بن خالد، قال: سمعت سعيد بن جبير يحدث عن ابن عباس قال: لما نزلت هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء} دخل قلوبهم منها شيء لم يدخلها من شيء، فقال رسول الله صلى الله عليه وسلم: "سمعنا وأطعنا وسلمنا " . قال: فألقى الله عز وجل الإيمان في قلوبهم، قال: فأنزل الله عز وجل: {آمن الرسول بما أنزل إليه من ربه} [البقرة: 285] قال أبو كريب: فقرأ: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} [البقرة: 286] قال: فقال: "قد فعلت " . {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} [البقرة: 286] قال: "قد فعلت " . {ربنا ولا تحملنا ما لا طاقة لنا به} [البقرة: 286] قال: "قد فعلت " . {واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين} [البقرة: 286] قال: "قد فعلت " .5067 - حدثني أبو الرداد المصري عبد الله بن عبد السلام، قال: ثنا أبو زرعة وهب الله بن راشد، عن حيوة بن شريح، قال: سمعت يزيد بن أبي حبيب، يقول: قال ابن شهاب: حدثني سعيد بن مرجانة، قال: جئت عبد الله بن عمر، فتلا هذه الآية: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء} ثم قال ابن عمر: لئن آخذنا بهذه الآية لنهلكن. ثم بكى ابن عمر حتى سالت دموعه. قال: ثم جئت عبد الله بن العباس، فقلت: يا أبا عباس، إني جئت ابن عمر فتلا هذه الآية: {وإن تبدوا ما في أنفسكم أو تخفوه} ... الآية، ثم قال: لئن وأخذنا بهذه الآية لنهلكن! ثم بكى حتى سالت دموعه. فقال ابن عباس: يغفر الله لعبد الله بن عمر لقد فرق أصحاب رسول الله صلى الله عليه وسلم منها كما فرق ابن عمر منها، فأنزل الله: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] فنسخ الله الوسوسة، وأثبت القول والفعل. حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد، عن ابن شهاب، عن سعيد بن مرجانة يحدث: أنه بينا هو جالس سمع عبد الله بن عمر تلا هذه الآية: {لله ما في السموات وما في الأرض وإن تبدوا ما في أنفسكم أو تخفوه} ... الآية، فقال: والله لئن أخذنا الله بهذا لنهلكن! ثم بكى ابن عمر حتى سمع نشيجه. فقال ابن مرجانة: فقمت حتى أتيت ابن عباس، فذكرت له ما تلا ابن عمر، وما فعل حين تلاها، فقال عبد الله بن عباس: يغفر الله لأبي عبد الرحمن، لعمري لقد وجد المسلمون منها حين أنزلت مثل ما وجد عبد الله بن عمر، فأنزل الله بعدها: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] إلى آخر السورة. قال ابن عباس: فكانت هذه الوسوسة مما لا طاقة للمسلمين بها، وصار الأمر إلى أن قضى الله عز وجل: أن للنفس ما كسبت وعليها ما اكتسبت في القول والفعل.5068 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: سمعت الزهري يقول في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه} قال: قرأها ابن عمر، فبكى وقال: إنا لمؤاخذون بما نحدث به أنفسنا! فبكى حتى سمع نشيجه، فقام رجل من عنده، فأتى ابن عباس، فذكر ذلك له، فقال: رحم الله ابن عمر لقد وجد المسلمون نحوا مما وجد، حتى نزلت: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] 5069 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن جعفر بن سليمان، عن حميد الأعرج، عن مجاهد قال: كنت عند ابن عمر فقال: {وإن تبدوا ما في أنفسكم أو تخفوه} ... الآية. فبكى! فدخلت على ابن عباس، فذكرت له ذلك، فضحك ابن عباس فقال: يرحم الله ابن عمر، أو ما يدري فيم أنزلت؟ إن هذه الآية حين أنزلت غمت أصحاب رسول الله صلى الله عليه وسلم غما شديدا، وقالوا: يا رسول الله هلكنا! فقال لهم رسول الله صلى الله عليه وسلم: "قولوا سمعنا وأطعنا " ، فنسختها: {آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله} [البقرة: 285] إلى قوله: {وعليها ما اكتسبت} [البقرة: 286] فتجوز لهم من حديث النفس، وأخذوا بالأعمال.5070 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الزهري، عن سالم أن أباه قرأ: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} فدمعت عينه. فبلغ صنيعه ابن عباس، فقال: يرحم الله أبا عبد الرحمن! لقد صنع كما صنع أصحاب رسول الله صلى الله عليه وسلم حين أنزلت، فنسختها الآية التي بعدها: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] 5071 - حدثنا محمد بن بشار، قال أبو أحمد، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، قال: نسخت هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه} {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] 5072 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن آدم بن سليمان، عن سعيد بن جبير، قال: لما نزلت هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه} قالوا: أنؤاخذ بما حدثنا به أنفسنا ولم تعمل به جوارحنا؟ قال: فنزلت هذه الآية: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا} [البقرة: 286] قال: ويقول: قد فعلت. قال: فأعطيت هذه الأمة خواتيم سورة البقرة، لم تعطها الأمم قبلها.5073 - حدثنا أبو كريب، قال: ثنا جرير بن نوح، قال: ثنا إسماعيل، عن عامر: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء} قال: فنسختها الآية بعدها قوله: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] 5074 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: نسختها الآية التي بعدها: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] وقوله: {وإن تبدوا} قال: يحاسب بما أبدى من سر أو أخفى من سر، فنسختها التي بعدها. حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا سيار، عن الشعبي، قال: لما نزلت هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء} قال: فكان فيها شدة حتى نزلت هذه الآية التي بعدها: {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] قال: فنسخت ما كان قبلها. حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: ذكروا عند الشعبي: {إن تبدوا ما في أنفسكم أو تخفوه} حتى بلغ: {لها ما كسبت وعليها ما اكتسبت} قال: فقال الشعبي: إلى هذا صار، رجعت إلى آخر الآية.5075 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه} قال: قال ابن مسعود: كانت المحاسبة قبل أن تنزل: {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] فلما نزلت نسخت الآية التي كانت قبلها. حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك، يذكر عن ابن مسعود، نحوه. حدثنا ابن حميد، قال: ثنا جرير، عن بيان، عن الشعبي، قال: نسخت {إن تبدوا ما في أنفسكم أو تخفوه} {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] 5076 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب وسفيان، عن جابر، عن مجاهد، وعن إبراهيم بن مهاجر، عن مجاهد، قالوا: نسخت هذه الآية: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] {إذ تبدوا ما في أنفسكم أو تخفوه} ... الآية.5077 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة وعامر، بمثله.5078 - حدثنا المثنى، قال: ثنا الحجاج، قال: ثنا حماد بن حميد، عن الحسن في قوله: {إن تبدوا ما في أنفسكم أو تخفوه} إلى آخر الآية، قال: محتها: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] 5079 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أنه قال: نسخت هذه الآية، يعني قوله: {لا يكلف الله نفسا إلا وسعها} ... [البقرة: 286] الآية التي كانت قبلها: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: نسختها قوله: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] 5080 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن زيد، قال: لما نزلت هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} ... إلى آخر الآية، اشتدت على المسلمين، وشقت مشقة شديدة، فقالوا: يا رسول الله لو وقع في أنفسنا شيء لم نعمل به وأخذنا الله به؟ قال: "فلعلكم تقولون كما قال بنو إسرائيل سمعنا وعصينا " ، قالوا: بل سمعنا وأطعنا يا رسول الله. قال: فنزل القرآن يفرجها عنهم: {آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله} [البقرة: 285] إلى قوله: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] قال: فصيره إلى الأعمال، وترك ما يقع في القلوب. حدثني المثنى، قال: ثنا الحجاج، قال: ثنا هشيم، عن سيار، عن أبي الحكم، عن الشعبي، عن أبي عبيدة، عن عبد الله بن مسعود في قوله: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: نسخت هذه الآية التي بعدها: {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] 5081 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: يوم نزلت هذه الآية كانوا يؤاخذون بما وسوست به أنفسهم وما عملوا، فشكوا ذلك إلى النبي صلى الله عليه وسلم، فقالوا: إن عمل أحدنا وإن لم يعمل أخذنا به؟ والله ما نملك الوسوسة! فنسخها الله بهذه الآية التي بعدها بقوله: {لا يكلف الله نفسا إلا وسعها} [البقرة: 286] فكان حديث النفس مما لم تطيقوا.5082 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة أن عائشة أم المؤمنين رضي الله عنها قالت: نسختها قوله: {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] وقال آخرون ممن قال معنى ذلك: "الإعلام من الله عز وجل عباده أنه مؤاخذهم بما كسبته أيديهم وعملته جوارحهم، وبما حدثتهم به أنفسهم مما لم يعلموه " . هذه الآية محكمة غير منسوخة، والله عز وجل محاسب خلقه على ما عملوا من عمل وعلى ما لم يعملوه مما أصروه في أنفسهم ونووه وأرادوه، فيغفره للمؤمنين، ويؤاخذ به أهل الكفر والنفاق. ذكر من قال ذلك:5083 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} فإنها لم تنسخ، ولكن الله عز وجل إذا جمع الخلائق يوم القيامة، يقول الله عز وجل: إني أخبركم بما أخفيتم في أنفسكم مما لم تطلع عليه ملائكتي، فأما المؤمنون فيخبرهم ويغفر لهم ما حدثوا به أنفسهم، وهو قوله: {يحاسبكم به الله} يقول: يخبركم. وأما أهل الشك والريب، فيخبرهم بما أخفوا من التكذيب، وهو قوله: {فيغفر لمن يشاء ويعذب من يشاء} وهو قوله: {ولكن يؤاخذكم بما كسبت قلوبكم} [البقرة: 225] من الشك والنفاق.5084 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} فذلك سر عملكم وعلانيته، يحاسبكم به الله، فليس من عبد مؤمن يسر في نفسه خيرا ليعمل به، فإن عمل به كتبت له به عشر حسنات، وإن هو لم يقدر له أن يعمل به كتبت له به حسنة من أجل أنه مؤمن، والله يرضى سر المؤمنين وعلانيتهم، وإن كان سوءا حدث به نفسه اطلع الله عليه وأخبره به يوم تبلى السرائر، وإن هو لم يعمل به لم يؤاخذه الله به حتى يعمل به، فإن هو عمل به تجاوز الله عنه، كما قال: {أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم} [الأحقاف: 16] 5085 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم الله} ... الآية. قال: قال ابن عباس: إن الله يقول يوم القيامة: إن كتابي لم يكتبوا من أعمالكم إلا ما ظهر منها، فأما ما أسررتم في أنفسكم فأنا أحاسبكم به اليوم، فأغفر لمن شئت، وأعذب من شئت.5086 - حدثني يحيى بن أبي طالب، قال: أخبرنا علي بن عاصم، قال: أخبرنا بيان، عن بشر، عن قيس بن أبي حازم، قال: إذا كان يوم القيامة، قال الله عز وجل يسمع الخلائق: إنما كان كتابي يكتبون عليكم ما ظهر منكم، فأما ما أسررتم فلم يكونوا يكتبونه، ولا يعلمونه، أنا الله أعلم بذلك كله منكم، فأغفر لمن شئت، وأعذب من شئت.5087 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} كان ابن عباس يقول: إذا دعي الناس للحساب، أخبرهم الله بما كانوا يسرون في أنفسهم مما لم يعملوه، فيقول: إنه كان لا يعزب عني شيء، وإني مخبركم بما كنتم تسرون من السوء، ولم تكن حفظتكم عليكم مطلعين عليه. فهذه المحاسبة. حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك، عن ابن عباس، نحوه.5088 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: هي محكمة لم ينسخها شيء، يقول: يحاسبكم به الله، يقول: يعرفه الله يوم القيامة أنك أخفيت في صدرك كذا وكذا لا يؤاخذه.5089 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن عمرو بن عبيد، عن الحسن، قال: هي محكمة لم تنسخ.5090 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} قال: من الشك واليقين. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} يقول: في اليقين والشك. حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.فتأويل هذه الآية على قول ابن عباس الذي رواه على بن أبي طلحة: {وإن تبدوا ما في أنفسكم} من شيء من الأعمال، فتظهروه بأبدانكم وجوارحكم، أو تخفوه فتسروه في أنفسكم، فلم يطلع عليه أحد من خلقي، أحاسبكم به، فأغفر كل ذلك لأهل الإيمان، وأعذب أهل الشرك والنفاق في ديني.وأما على الرواية التي رواها عنه الضحاك من رواية عبيد بن سليمان عنه، وعلى ما قاله الربيع بن أنس، فإن تأويلها: إن تظهروا ما في أنفسكم فتعملوه من المعاصي، أو تضمروا إرادته في أنفسكم، فتخفوه، يعلمكم به الله يوم القيامة، فيغفر لمن يشاء، ويعذب من يشاء.وأما قول مجاهد فشبيه معناه بمعنى قول ابن عباس الذي رواه علي بن أبي طلحة.وقال آخرون ممن قال: "هذه الآية محكمة وهي غير منسوخة " ووافقوا الذين قالوا: "معنى ذلك أن الله عز وجل أعلم عباده ما هو فاعل بهم فيما أبدوا وأخفوا من أعمالهم " معناها: أن الله محاسب جميع خلقه بجميع ما أبدوا من سيئ أعمالهم، وجميع ما أسروه، ومعاقبهم عليه، غير أن عقوبته إياهم على ما أخفوه مما لم يعملوه ما يحدث لهم في الدنيا من المصائب، والأمور التي يحزنون عليها ويألمون منها. ذكر من قال ذلك:5091 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} ... الآية، قال: كانت عائشة رضي الله عنها تقول: من هم بسيئة فلم يعملها أرسل الله عليه من الهم والحزن مثل الذي هم به من السيئة فلم يعملها، فكانت كفارته. حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم الله} قال: كانت عائشة تقول: كل عبد يهم بمعصية، أو يحدث بها نفسه، حاسبه الله بها في الدنيا، يخاف ويحزن ويهتم. حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو تميلة، عن عبيد، عن الضحاك، قال: قالت عائشة في ذلك: كل عبد هم بسوء ومعصية، وحدث نفسه به، حاسبه الله في الدنيا، يخاف ويحزن ويشتد همه، لا يناله من ذلك شيء، كما هم بالسوء ولم يعمل منه شيئا.5092 - حدثنا الربيع، قال: ثنا أسد بن موسى، قال: ثنا حماد بن سلمة، عن علي بن زيد، عن أمه أنها سألت عائشة عن هذه الآية: {إن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} {ومن يعمل سوءا يجز به} [النساء: 123] فقالت: ما سألني عنها أحد مذ سألت رسول الله صلى الله عليه وسلم، فقال: "يا عائشة، هذه متابعة الله العبد بما يصيبه من الحمى والنكبة والشوكة، حتى البضاعة يضعها في كمه فيفقدها فيفزع لها، فيجدها في ضبنه حتى إن المؤمن ليخرج من ذنوبه كما يخرج التبر الأحمر من الكير " .وأولى الأقوال التي ذكرناها بتأويل الآية قول من قال: إنها محكمة وليست بمنسوخة، وذلك أن النسخ لا يكون في حكم إلا ينفيه بآخر له ناف من كل وجوهه، وليس في قوله جل وعز: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] نفي الحكم الذي أعلم عباده بقوله: {أو تخفوه يحاسبكم به الله} لأن المحاسبة ليست بموجبة عقوبة، ولا مؤاخذة بما حوسب عليه العبد من ذنوبه، وقد أخبر الله عز وجل عن المجرمين أنهم حين تعرض عليهم كتب أعمالهم يوم القيامة، يقولون: {يا ويلتنا ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} [الكهف: 49] فأخبر أن كتبهم محصية عليهم صغائر أعمالهم وكبائرها، فلم تكن الكتب وإن أحصت صغائر الذنوب وكبائرها بموجب إحصاؤها على أهل الإيمان بالله ورسوله وأهل الطاعة له، أن يكونوا بكل ما أحصته الكتب من الذنوب معاقبين، لأن الله عز وجل وعدهم العفو عن الصغائر باجتنابهم الكبائر، فقال في تنزيله: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما} [النساء: 31] فدل أن محاسبة الله عباده المؤمنين بما هو محاسبهم به من الأمور التي أخفتها أنفسهم غير موجبة لهم منه عقوبة، بل محاسبته إياهم إن شاء الله عليها ليعرفهم تفضله عليهم بعفوه لهم عنها كما بلغنا عن رسول الله صلى الله عليه وسلم في الخبر الذي:5093 - حدثني به أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي، عن قتادة، عن صفوان بن محرز، عن ابن عمر، عن نبي الله صلى الله عليه وسلم قال: "يدني الله عبده المؤمن يوم القيامة حتى يضع عليه كنفه فيقرره بسيئاته يقول: هل تعرف؟ فيقول نعم، فيقول: سترتها في الدنيا وأغفرها اليوم. ثم يظهر له حسناته، فيقول: هاؤم اقرؤوا كتابيه " أو كما قال: "وأما الكافر، فإنه ينادي به على رؤوس الأشهاد " .5094 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي وسعيد وهشام، وحدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا هشام، قالا جميعا في حديثهما، عن قتادة، عن صفوان بن محرز، قال: بينما نحن نطوف بالبيت مع عبد الله بن عمر وهو يطوف، إذ عرض له رجل، فقال: يا ابن عمر أما سمعت رسول الله صلى الله عليه وسلم يقول في النجوى؟ فقال: سمعت رسول الله صلى الله عليه وسلم يقول: "يدنو المؤمن من ربه حتى يضع عليه كنفه فيقرره بذنوبه، فيقول: هل تعرف كذا؟ فيقول: رب اغفر مرتين، حتى إذا بلغ به ما شاء الله أن يبلغ قال: فإني قد سترتها عليك في الدنيا، وأنا أغفرها لك اليوم " ، قال: "فيعطى صحيفة حسناته أو كتابه بيمينه. وأما الكفار والمنافقون، فينادي بهم على رؤوس الأشهاد: هؤلاء الذين كذبوا على ربهم، ألا لعنة الله على الظالمين " .إن الله يفعل بعبده المؤمن من تعريفه إياه سيئات أعماله حتى يعرفه تفضله عليه بعفوه له عنها، فكذلك فعله تعالى ذكره في محاسبته إياه بما أبداه من نفسه، وبما أخفاه من ذلك، ثم يغفر له كل ذلك بعد تعريفه تفضله وتكرمه عليه، فيستره عليه، وذلك هو المغفرة التي وعد الله عباده المؤمنين، فقال: يغفر لمن يشاء.فإن قال قائل: فإن قوله: {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] ينبئ عن أن جميع الخلق غير مؤاخذين إلا بما كسبته أنفسهم من ذنب، ولا مثابين إلا بما كسبته من خير. قيل: إن ذلك كذلك، وغير مؤاخذ العبد بشيء من ذلك إلا بفعل ما نهي عن فعله، أو ترك ما أمر بفعله.فإن قال: فإذا كان ذلك كذلك، فما معنى وعيد الله عز وجل إيانا على ما أخفته أنفسنا بقوله: {ويعذب من يشاء} إن كان {لها ما كسبت وعليها ما اكتسبت} [البقرة: 286] وما أضمرته قلوبنا وأخفته أنفسنا، من هم بذنب، أو إرادة لمعصية، لم تكتسبه جوارحنا؟ قيل له: إن الله جل ثناؤه قد وعد المؤمنين أن يعفوا لهم عما هو أعظم مما هم به أحدهم من المعاصي فلم يفعله، وهو ما ذكرنا من وعده إياهم العفو عن صغائر ذنوبهم إذا هم اجتنبوا كبائرها، وإنما الوعيد من الله عز وجل بقوله: {ويعذب من يشاء} على ما أخفته نفوس الذين كانت أنفسهم تخفي الشك في الله، والمرية في وحدانيته، أو في نبوة نبيه صلى الله عليه وسلم، وما جاء به من عند الله، أو في المعاد والبعث من المنافقين، على نحو ما قال ابن عباس ومجاهد، ومن قال بمثل قولهما أن تأويل قوله: {أو تخفوه يحاسبكم به الله} على الشك واليقين. غير أنا نقول إن المتوعد بقوله: {ويعذب من يشاء} هو من كان إخفاء نفسه ما تخفيه الشك والمرية في الله، وفيما يكون الشك فيه بالله كفرا، والموعود الغفران بقوله: {فيغفر لمن يشاء} هو الذي أخفى، وما يخفيه الهمة بالتقدم على بعض ما نهاه الله عنه من الأمور التي كان جائزا ابتداء تحليله وإباحته، فحرمه على خلقه جل ثناؤه، أو على ترك بعض ما أمر الله بفعله مما كان جائزا ابتداء إباحة تركه، فأوجب فعله على خلقه. فإن الذي يهم بذلك من المؤمنين إذا هو لم يصحح همه بما يهم به، ويحقق ما أخفته نفسه من ذلك بالتقدم عليه لم يكن مأخوذا، كما روي عن رسول الله صلى الله عليه وسلم أنه قال: "من هم بحسنة فلم يعملها كتبت له حسنة، ومن هم بسيئة فلم يعملها لم تكتب عليه " ، فهذا الذي وصفنا، هو الذي يحاسب الله به مؤمني عباده ثم لا يعاقبهم عليه.فأما من كان ما أخفته نفسه شكا في الله وارتيابا في نبوة أنبيائه، فذلك هو الهالك المخلد في النار، الذي أوعده جل ثناؤه العذاب الأليم بقوله: {ويعذب من يشاء} فتأويل الآية إذا: {وإن تبدوا ما في أنفسكم} أيها الناس، فتظهروه {أو تخفوه} فتنطوي عليه نفوسكم، {يحاسبكم به الله} فيعرف مؤمنكم تفضله بعفوه عنه، ومغفرته له، فيغفره له، ويعذب منافقكم على الشك الذي انطوت عليه نفسه في وحدانية خالقه ونبوة أنبيائه..القول في تأويل قوله تعالى: {والله على كل شيئ قدير} يعني بذلك جل ثناؤه: والله عز وجل على العفو عما أخفته نفس هذا المؤمن من الهمة بالخطيئة، وعلى عقاب هذا الكافر على ما أخفته نفسه من الشك في توحيد الله عز وجل، ونبوة أنبيائه، ومجازاة كل واحد منهما على كل ما كان منه، وعلى غير ذلك من الأمور قادر.


285-285-آمَنَ الرَّسُولُ بِمَا أُنزِلَ إِلَيْهِ مِن رَّبِّهِ وَالْمُؤْمِنُونَ كُلٌّ آمَنَ بِاللّهِ وَمَلآئِكَتِهِ وَكُتُبِهِ وَرُسُلِهِ لاَ نُفَرِّقُ

285-آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملآئكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير

القول في تأويل قوله تعالى: {آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله} يعني بذلك جل ثناؤه: صدق الرسول، يعني رسول الله صلى الله عليه وسلم، فأقر {بما أنزل إليه} يعني بما أوحي إليه من ربه من الكتاب، وما فيه من حلال وحرام، ووعد ووعيد، وأمر ونهي، وغير ذلك من سائر ما فيه من المعاني التي حواها. وذكر أن رسول الله صلى الله عليه وسلم لما نزلت هذه الآية عليه قال: "يحق له " .5095 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {آمن الرسول بما أنزل إليه من ربه} وذكر لنا أن نبي الله صلى الله عليه وسلم لما نزلت هذه الآية قال: "ويحق له أن يؤمن " .وقد قيل: إنها نزلت بعد قوله: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله فيغفر لمن يشاء ويعذب من يشاء والله على كل شيء قدير} لأن المؤمنين برسول الله من أصحابه، شق عليهم ما توعدهم الله به من محاسبتهم على ما أخفته نفوسهم، فشكوا ذلك إلى النبي صلى الله عليه وسلم، فقال لهم رسول الله صلى الله عليه وسلم: "لعلكم تقولون سمعنا وعصينا كما قالت بنو إسرائيل! " فقالوا: بل نقول: سمعنا وأطعنا! فأنزل الله لذلك من قول النبي صلى الله عليه وسلم وقول أصحابه: {آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله} يقول: وصدق المؤمنون أيضا مع نبيهم بالله وملائكته وكتبه ورسله الآيتين. وقد ذكرنا قائلي ذلك قبل.واختلف القراء في قراءة قوله: "وكتبه " ، فقرأ ذلك عامة قراء المدينة وبعض قراء أهل العراق: {وكتبه} على وجه جمع الكتاب على معنى: والمؤمنون كل آمن بالله وملائكته وجميع كتبه التي أنزلها على أنبيائه ورسوله. وقرأ ذلك جماعة من قراء أهل الكوفة: "وكتابه " بمعنى: والمؤمنون كل آمن بالله وملائكته، وبالقرآن الذي أنزله على نبيه محمد صلى الله عليه وسلم. وقد روي عن ابن عباس أنه كان يقرأ ذلك وكتابه، ويقول: الكتاب أكثر من الكتب. وكان ابن عباس يوجه تأويل ذلك إلى نحو قوله: {والعصر إن الإنسان لفي خسر} [العصر: 1-2] بمعنى: جنس الناس وجنس الكتاب، كما يقال: ما أكثر درهم فلان وديناره، ويراد به جنس الدراهم والدنانير. وذلك وإن كان مذهبا من المذاهب معروفا، فإن الذي هو أعجب إلي من القراءة في ذلك أن يقرأ بلفظ الجمع، لأن الذي قبله جمع، والذي بعده كذلك، أعني بذلك: "وملائكته وكتبه ورسله " ، فإلحاق الكتب في الجمع لفظا به أعجب إلي من توحيده وإخراجه في اللفظ به بلفظ الواحد، ليكون لاحقا في اللفظ والمعنى بلفظ ما قبله وما بعده، وبمعناه..القول في تأويل قوله تعالى: {لا نفرق بين أحد من رسله} وأما قوله: {لا نفرق بين أحد من رسله} فإنه أخبر جل ثناؤه بذلك عن المؤمنين أنهم يقولون ذلك. ففي الكلام في قراءة من قرأ: {لا نفرق بين أحد من رسله} بالنون متروك قد استغني بدلالة ما ذكر عنه، وذلك المتروك هو "يقولون " .وتأويل الكلام: والمؤمنون كل آمن بالله وملائكته وكتبه ورسله، يقولون: لا نفرق بين أحد من رسله. وترك ذكر "يقولون " لدلالة الكلام عليه، كما ترك ذكره في قوله: {والملائكة يدخلون عليهم من كل باب سلام عليكم بما صبرتم} [الرعد: 23-24] سلام. وقد قرأ ذلك جماعة من المتقدمين: "لا يفرق بين أحد من رسله " بالياء، بمعنى: والمؤمنون كلهم آمن بالله وملائكته وكتبه ورسله، لا يفرق الكل منهم بين أحد من رسله، فيؤمن ببعض، ويكفر ببعض، ولكنهم يصدقون بجميعهم، ويقرون أن ما جاؤوا به كان من عند الله، وأنهم دعوا إلى الله وإلى طاعته، ويخالفون في فعلهم ذلك اليهود الذين أقروا بموسى وكذبوا عيسى، والنصارى الذين أقروا بموسى وعيسى وكذبوا بمحمد صلى الله عليه وسلم، وجحدوا نبوته، ومن أشبههم من الأمم الذين كذبوا بعض رسل الله، وأقروا ببعضه. كما:5096 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لا نفرق بين أحد من رسله} كما صنع القوم، يعني بني إسرائيل، قالوا: فلان نبي، وفلان ليس نبيا، وفلان نؤمن به، وفلان لا نؤمن به.والقراءة التي لا نستجيز غيرها في ذلك عندنا بالنون: {لا نفرق بين أحد من رسله} لأنها القراءة التي قامت حجة بالنقل المستفيض الذي يمتنع مع التشاعر والتواطؤ والسهو والغلط، يعني ما وصفنا من يقولون: لا نفرق بين أحد من رسله. ولا يعترض بشاذ من القراءة على ما جاءت به الحجة نقلا ورواية..القول في تأويل قوله تعالى: {وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير} يعني بذلك جل ثناؤه: وقال الكل من المؤمنين: {سمعنا} قول ربنا، وأمره إيانا بما أمرنا به، ونهيه عما نهانا عنه، {وأطعنا} يعني أطعنا ربنا فيما ألزمنا من فرائضه، واستبعدنا به من طاعته، وسلمنا له: وقوله: {غفرانك ربنا} يعني: وقالوا غفرانك ربنا، بمعنى: اغفر لنا، ربنا غفرانك، كما يقال: سبحانك، بمعنى نسبحك سبحانك. وقد بينا فيما مضى أن الغفران والمغفرة: الستر من الله على ذنوب من غفر له، وصفحة له عن هتك ستره بها في الدنيا والآخرة، وعفوه عن العقوبة عليه. وأما قوله: {وإليك المصير} فإنه يعني جل ثناؤه أنهم قالوا: وإليك يا ربنا مرجعنا ومعادنا فاغفر لنا ذنوبنا.فإن قال لنا قائل: فما الذي نصب قوله: {غفرانك} ؟ قيل له: وقوعه وهو مصدر موقع الأمر، وكذلك تفعل العرب بالمصادر والأسماء إذا حلت محل الأمر، وأدت عن معنى الأمر نصبتها، فيقولون: شكرا لله يا فلان، وحمدا له، بمعنى: أشكر الله وأحمده، والصلاة الصلاة: بمعنى صلوا. ويقولون في الأسماء: الله الله يا قوم. ولو رفع بمعنى هو الله، أو هذا الله ووجه إلى الخبر وفيه تأويل الآمر كان جائزا، كما قال الشاعر:إن قوما منهم عمير وأشبا ه عمير ومنهم السفاحلجديرون بالوفاء إذا قا ل أخو النجدة السلاح السلاحولو كان قوله: {غفرانك ربنا} جاء رفعا في القراءة لم يكن خطأ، بل كان صوابا على ما وصفنا.وقد ذكر أن هذه الآية لما نزلت على رسول الله صلى الله عليه وسلم ثناء من الله عليه وعلى أمته، قال له جبريل صلى الله عليه وسلم: إن الله عز وجل قد أحسن عليك وعلى أمتك الثناء، فسل ربك.5097 - حدثنا ابن حميد، قال: ثنا جرير، عن بيان، عن حكيم بن جابر، قال: لما أنزلت على رسول الله صلى الله عليه وسلم: {آمن الرسول بما أنزل إليه من ربه والمؤمنون كل آمن بالله وملائكته وكتبه ورسله لا نفرق بين أحد من رسله وقالوا سمعنا وأطعنا غفرانك ربنا وإليك المصير} قال جبريل: إن الله عز وجل قد أحسن الثناء عليك، وعلى أمتك، فسل تعطه! فسأل: {لا يكلف الله نفسا إلا وسعها} ... إلى آخر السورة.


286-286-لاَ يُكَلِّفُ اللّهُ نَفْساً إِلاَّ وُسْعَهَا لَهَا مَا كَسَبَتْ وَعَلَيْهَا مَا اكْتَسَبَتْ رَبَّنَا لاَ تُؤَاخِذْنَا إِن نَّسِينَا أَوْ

286-لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا ربنا ولا تحملنا ما لا طاقة لنا به واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين

القول في تأويل قوله تعالى: {لا يكلف الله نفسا إلا وسعها} يعني بذلك جل ثناؤه: {لا يكلف الله نفسا إلا وسعها} فيتعبدها إلا بما يسعها، فلا يضيق عليها، ولا يجهدها. وقد بينا فيما مضى قبل أن الوسع اسم من قول القائل: وسعني هذا الأمر مثل الجهد والوجد من جهدني هذا الأمر ووجدت منه. كما:5098 - حدثني المثنى، قال: ثنا عبد الله، قال ثني معاومة. عن علي، عن ابن عباس قوله: {لا يكلف الله نفسا إلا وسعها} قال: هم المؤمنون. وسع الله عليهم أمر دينهم، فقال الله جل ثناؤه: {وما جعل عليكم في الدين من حرج} [الحج: 78] وقال: {يريد الله بكم اليسر ولا يريد بكم العسر} [البقرة: 185] وقال: {اتقوا الله ما استطعتم} [التغابن: 16] 5099 - حدثنا القاسم. قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن الزهري، عن عبد الله بن عباس، قال: لما نزلت ضج المؤمنون منها ضجة وقالوا: يا رسول الله هذا، نتوب من عمل اليد والرجل واللسان، كيف نتوب من الوسوسة، كيف نمتنع منها؟ فجاء جبريل بهذه الآية. {لا يكلف الله نفسا إلا وسعها} إنكم لا تستطيعون أن تمتنعوا من الوسوسة.5100 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا يكلف الله نفسا إلا وسعها} وسعها - طاقتها، وكان حديث النفس مما لا يطيقون..القول في تأويل قوله تعالى: {لها ما كسبت وعليها ما اكتسبت} يعني بقوله جل ثناؤه لها: للنفس التي أخبر أنه لا يكلفها إلا وسعها، يقوله: لكل نفس ما اجترحت وعملت من خير؛ وعليها: يعني وعلى كل نفس ما اكتسبت: ما عملت من شر. كما:5101 - حدثنا بشر بن يزيد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده قوله: {لا يكلف الله نفسا إلا وسعها لها ما كسبت} أى من خير {وعليها ما اكتسبت} أي من شر، أو قال، من سوء.5902 - حدثني موسى، قال: ثنا عمرو، قال ثنا أسباط. عن السدي. {لها ما كسبت} يقول: ما عملت من خير، {وعليها ما اكتسبت} يقول: وعليها ما عملت من شر. حدثت عن عمار، قال: ثنا أبي جعفر، عن أبيه، عن قتاده، مثله.5103 - حدثنا القاسم، قال: ثنا الحمين، قال: ثني حجاج، عن ابن جريج، عن الزهري، عن عبد الله بن عباس: {لها ما كسبت وعليها ما اكتسبت} عمل اليد والرجل واللسان.فتأويل الآية إذا: لا يكلف الله نفسا إلا ما يسعها، فلا يجهدها، ولا يضيق عليها في أمر دينها، فيؤاخذها بهمة إن همت، ولا بوسوسة إن عرضت لها، ولا بخطرة إن خطرت بقلبها..القول في تأويل قوله تعالى: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} وهذا تعليم من الله عز وجل عباده المؤمنين دعاءه كيف يدعونه، وما يقولون في دعائهم إياه. ومعناه: قولوا: ربنا لا تؤاخذنا إن نسينا شيئا فرضت علينا عمله فلم نعمله، أو أخطأنا في فعل شيء نهيتنا عن فعله ففعلناه، على غير قصد منا إلى معصيتك، ولكن على جهالة منا به وخطأ. كما:5104 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} إن نسينا شيئا مما افترضته علينا، أو أخطأنا شيئا مما حرمه علينا.5105 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة في قوله: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال: بلغني أن النبي صلى الله عليه وسلم قال: "إن الله عز وجل تجاوز لهذه الأمة على نسيانها وما حدثت به أنفسها " .5106 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، قال: زعم السدي أن هذه الآية حين نزلت: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال له جبريل صلى الله عليه وسلم فقل ذلك يا محمد.إن قال لنا قائل: وهل يحوز أن يؤاخذ الله عز وجل عباده بما نسوا أو أخطئوا فيسألوه أن لا يؤاخذهم بذلك؟ قيل: إن النسيان على وجهين: أحدهما: على وجه التضرع من العبد والتفريط؛ والآخر: على وجه عجز الناسي عن حفظ ما استحفظ، ووكل به وضعف عقله عن احتماله، فأما الذي يكون من العبد على وجه التضييع منه والتفريط، فهو ترك منه لما أمر بفعله، فذلك الذي يرغب العبد إلى الله عز وجل في تركه مؤاخذته به، وهو النسيان الذي عاقب الله عز وجل به آدم صلوات الله عليه، فأخرجه من الجنة، فقال في ذلك: {ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما} [طه: 115] وهو النسيان الذي قال جل ثناؤه: {فاليوم ننساهم كما نسوا لقاء يومهم هذا} [الأعراف: 51] فرغبة العبد إلى الله عز وجل بقوله: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} فيما كان من نسيان منه لما أمر بفعله. على هذا الوجه الذي وصفنا ما لم يكن تركه ما ترك من ذلك تفريطا منه فيه وتضييعا، كفرا بالله عز وجل، فإن ذلك إذا كان كفرا بالله فإن الرغبة إلى الله في تركه المؤاخذة به غير جائزة، لأن الله عز وجل قد أخبر عباده أنه لا ينفر لهم الشرك به، فمسألته فعل ما قد أهلمهم أنه لا يفعله خطأ، وإنما يكون مسألته المغفرة فيما كان من مثل نسيانه القرآن بعد حفظه بتشاغله عنه، وعن قراءته، ومثل نسيانه صلاة أو صياما، باشتغاله عنهما بغيرهما حتى ضيعهما. وأما الذي العبد به غير مؤاخذ لعجز بنيته عن حفظه، وقلة احتمال عقله ما وكل بمراعاته، فإن ذلك من العبد غير معصية، وهو به غير آثم، فذلك الذي لا وجه لمسألة العبد ربه أن يغفره له، لأنه مسألة منه له أن يغفر له ما ليس له بذنب، وذلك مثل الأمر يغلب عليه، وهو حريص على تذكره وحفظه، كالرجل يحرص على حفظ القرآن بجد منه، فيقرؤه، ثم ينساه بغير تشاغل منه بغيره عنه، ولكن بعجز بنيته عن حفظه وقلة احتمال عقله، ذكر ما أودع قلبه منه، وما أشبه ذلك من النسيان، فإن ذلك مما لا يجوز مسألة الرب مغفرته، لأنه لا ذنب للعبد فيه، فيغفر له باكتسابه. وكذلك للخطأ وجهان: أحدهما: من وجه ما نهي عنه العبد فيأتيه بقصد منه وإرادة، فذلك خطأ منه، وهو به مأخوذ، يقال منه: خطئ فلان وأخطأ فيما أتى من الفعل، وأثم إذا أتى ما يتأثم فيه وركبه، ومنه قول الشاعر:الناس يَلحَونَ الأمير إذا هم خطئوا الصواب ولا يُلامُ المُرشَدُيعني: أخطئوا الصواب. وهذا الوجه الذي يرغب العبد إلى ربه في صفح ما كان منه من إثم عنه، إلا ما كان من ذلك كفرا. والآخر منهما: ما كان عنه على وجه الجهل به والظن منه، بأن له فعله، كالذي في شهر رمضان ليلا، وهو يحسب أن الفجر لم يطلع، أو يؤخر صلاة في يوم غيم وهو ينتظر بتأخيره إياها دخول وقتها فيخرج وقتها وهو ورى أن وقتها لم يدخل فإن ذلك من الخطأ الموضوع عن العبد الذي وضع الله عز وجل عن عباده الإثم فيه، فلا وجه لمسألة العبد ربه أن يؤاخذه به. وقد زعم قوم أن مسألة العبد ربه أن لا يؤاخذه بما نسي أو أخطأ، إنما هو فعل منه لما أمره به ربه تبارك وتعالى، أو لما ندبه إليه من التذلل له والخضوع بالمسألة، فأما على وجه مسألته الصفح، فما لا وجه له عندهم وللبيان عن هؤلاء كتاب سنأتي فيه إن شاء الله على ما فيه الكفاية لمن وفق لفهمه..القول تأويل قوله تعالى: {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} يعني بذلك جل ثناؤه: قولوا: ربنا لا تحمل علينا إصرا: يعني بالإصر: العهد، كما قال جل ثناؤه: {قال أأقررتم وأخذتم على ذلكم إصري} [آل عمران: 81] وإنما عنى بقوله: {ولا تحمل علينا إصرا} ولا تحمل علينا عهدا، فنعجز عن القيام به ولا نستطيعه، {كما حملته على الذين من قبلنا} يعني على اليهود والنصارى الذين كلفوا أعمالا وأخذت عهودهم ومواثيقهم على القيام بها، فلم يقوموا بها، فعوجلوا بالعقوبة. فعلم الله عز وجل أمة محمد صلى الله عليه وسلم - الرغبة إليه بمسألته أن لا يحملهم من عهوده ومواثيقه على أعمال أن ضيعوها أو أخطئوا فيها أو نسوها مثل الذي حمل من قبلهم، فيحل بهم بخطئهم فيه وتضييعهم إياه مثل الذي أحل بمن قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:5107 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قي قوله: {لا تحمل علينا إصرا} قال: لا تحمل علينا عهدا وميثاقا، {كما حملته على الذين من قبلنا} يقول: كما غلظ على من قبلنا.5108 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن قيس الحضرمي، عن مجاهد في قوله: {ولا تحمل علينا إصرا} قال: عهدا حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إصرا} قال: عهدا.5109 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس في قوله: {إصرا} يقول: عهدا.5110 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} والإصر: العهد الذي كان على من قبلنا من اليهود.5111 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {ولا تحمل علينا إصرا} قال: عهدا لا نطيقه، ولا نستطيع القيام به، {كما حملته على الذين من قبلنا} اليهود والنصارى، فلم يقوموا به فأهلكتهم.5112 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {إصرا} قال: المواثيق.5113 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: الإصر: العهد؛ {وأخذتم على ذلكم إصري} [آل عمران: 81] قال: عهدي. حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وأخذتم على ذلكم إصري} قال: عهدي.وقال آخرون: معنى ذلك: ولا تحمل علينا ذنوبا وإثما كما حملت ذلك على من قبلنا من الأمم، فتمسخنا قردة وخنازير كما مسختهم. ذكر من قال ذلك:5114 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن علي بن هارون، عن ابن جريج، عن عطاء بن أبي رباح في قوله: {ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} قال: لا تمسخنا قردة وخنازير.5115 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} لا تحمل علينا ذنبا ليس فيه توبة ولا كفارة.وقال آخرون: معنى الإصر بكسر الألف: الثقل. ذكر من قال ذلك:5116 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} يقول: التشديد الذي شددته على من قبلنا من أهل الكتاب.5117 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألته، يعنى مالكا، عن قوله: {ولا تحمل علينا إصرا} قال: الإصر: الأمر الغليظ.فأما الأصر بفتح الألف: فهو ما عطف الرجل على غيره من رحم أو قرابة، يقال: أصرتني رحم بيني وبين فلان عليه، بمعنى: عطفتني عليه، وما يأصرني عليه: أي ما يعطفني عليه، وبيني وبينه أصر رحم يأصرني عليه أصرا: يعني به: عاطفة رحم تعطفني عليه..القول في تأويل قوله تعالى: {ربنا ولا تحملنا ما لا طاقة لنا به} يعني بذلك جل ثناؤه: وقولوا أيضا: ربنا لا تكلفنا من الأعمال ما لا نطيق القيام به لثقل حمله علينا. وكذلك كانت جماعة أهل التأويل يتأولونه. ذكر من قال ذلك:5118 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ربنا ولا تحملنا ما لا طاقة لنا به} تشديد يشدد به كما شدد على من كان قبلكم.5119 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك قوله: {ولا تحملنا ما لا طاقة لنا به} قال: لا تحملنا من الأعمال ما لا نطيق.5120 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ربنا ولا تحملنا ما لا طاقة لنا به} لا تفترض علينا من الدين ما لا طاقة لنا به، فنعجز عنه.5121 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا تحملنا ما لا طاقة لنا به} مسخ القردة والخنازير.5122 - حدثني سلام بن سالم الخزاعي، قال: ثنا أبو حفص عمر بن سعيد التنوخي، قال: ثنا محمد بن شعيب بن سابور، عن سالم بن شابور في قوله: {ربنا ولا تحملنا ما لا طاقة لنا به} قال: الغلمة.5123 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ربنا ولا تحملنا ما لا طاقة لنا به} من التغليظ والأغلال التي كانت عليهم من التحريم.وإنما قلنا: إن تأويل ذلك: ولا تكلفنا من الأعمال ما لا نطيق القيام به على نحو الذي قلنا في ذلك، لأنه عقيب مسألة المؤمنين ربهم أن لا يؤاخذهم إن نسوا أو أخطئوا، وأن لا يحمل عليهم إصرا كما حمله على الذين من قبلهم، فكان إلحاق ذلك بمعنى ما قبله من مسألتهم التيسير في الدين أولى مما خالف ذلك المعنى..القول في تأويل قوله تعالى: {واعف عنا واغفر لنا} وفي هذا أيضا من قول الله عز وجل خبرا عن المؤمنين من مسألتهم إياه ذلك الدلالة الواضحة أنهم سألوه تيسير فرائضه عليهم بقوله: {ولا تحملنا ما لا طاقة لنا به} لأنهم عقبوا ذلك بقولهم: {واعف عنا} مسألة منهم ربهم أن يعفو لهم عن تقصير إن كان منهم في بعض ما أمرهم به من فرائضه، فيصفح لهم عنه، ولا يعاقبهم عليه، وإن خف ما كلفهم من فرائضه على أبدانهم.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:5124 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال أبن زيد في قوله: {واعف عنا} قال: اعف عنا إن قصرنا عن شيء من أمرك مما أمرتنا به. وكذلك قوله: {واغفر لنا} يعني: واستر علينا زلة إن أتيناها فيما بيننا وبينك، فلا تكشفها ولا تفضحنا بإظهارها. وقد دللنا على معنى المغفرة فيما مضى قبل.5125 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {واغفر لنا} إن انتهكنا شيئا مما نهيتنا عنه..القول في تأويل قوله تعالى: {وارحمنا} يعني بذلك جل ثناؤه: تغمدنا منك برحمة تنجينا بها من عقابك، فإنه ليس بناج من عقابك أحد إلا برحمتك إياه دون عمله، وليست أعمالنا منجيتنا إن أنت لم ترحمنا، فوفقنا لما يرضيك عنا. كما:5126 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وارحمنا} قال: يقول: لا ننال العمل بما أمرتنا به، ولا نترك ما نهيتنا عنه إلا برحمتك، قال: ولم ينج أحد إلا برحمتك..القول في تأويل قوله تعالى: {أنت مولانا فانصرنا على القوم الكافرين} يعني بقوله جل ثناؤه: {أنت مولانا} أنت ولينا بنصرك دون من عاداك وكفر بك، لأنا مؤمنون بك ومطيعوك فيما أمرتنا ونهيتنا، فأنت وفي من أطاعك، وعدو من كفر بك فعصاك، فانصرنا لأنا حزبك، على القوم الكافرين الذي جحدوا وحدانيتك، وعبدوا الآلهة والأنداد دونك، وأطاعوا في معصيتك الشيطان. والمولى في هذا الموضع المفعل من ولى فلان أمر فلان فهو يليه ولاية، وهو وليه ومولاه، وإنما صارت الياء من ولى ألفا لانفتاح اللام قبلها التي هي عين الاسم.وقد ذكروا أن الله عز وجل لما أنزل هذه الآية على رسول الله صلى الله عليه وسلم، فتلاها رسول الله صلى الله عليه وسلم، استجاب الله له في ذلك كله. ذكر الأخبار التي جاءت بذلك:5127 - حدثني المثنى بن إبراهيم ومحمد بن خلف قالا: ثنا آدم، قال: ثنا ورقاء، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس قال: لما نزلت هذه الآية: {آمن الرسول بما أنزل إليه من ربه} قال: قرأها رسول الله صلى الله عليه وسلم، فلما انتهى إلى قوله: {غفرانك ربنا} قال الله عز وجل: "قد غفرت لكم " ، فلما قرأ: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال الله عز وجل: "لا أحملكم " فلما قرأ: {واغفر لنا} قال الله تبارك وتعالى: "قد غفرت لكم " ، فلما قرأ: {وارحمنا} قال الله عز وجل: "قد رحمتكم " ، فلما قرأ: {وانصرنا على القوم الكافرين} قال الله عز وجل: "قد نصرتكم عليهم " .5128 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: أتى جبريل النبي صلى الله عليه وسلم، فقال: يا محمد قل: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} فقالها، فقال جبريل: قد فعل، وقال له جبريل: قل {ربنا لا تحمل علينا إصرا كما حملته على الذين من قبلنا} فقالها، فقال جبريل: قد فعل، فقال: قل {ربنا ولا تحملنا ما لا طاقة لنا به} فقالها: فقال جبريل صلى الله عليه وسلم: قد فعل، فقال: قل {واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين} فقالها، فقال جبريل: قد فعل.5129 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، قال: زعم السدي أن هذه الآية حين نزلت: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} فقال له جبريل: فعل ذلك يا محمد، {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا ربنا ولا تحملنا ما لا طاقة لنا به واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين} فقال له جبريل في كل ذلك: فعل ذلك يا محمد.5130 - أبو كريب، قال ثنا وكيع، وحدثنا سفيان، قال: ثنا أبي، عن سفيان، عن آدم بن سليمان مولى خالد، قال سمعت سعيد بن جبير عن ابن عباس قال: أنزل الله عز وجل {آمن الرسول بما أنزل إليه من ربه} إلى {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} فقرأ: {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال فقال: قد فعلت، {ربنا لا تحمل علينا إصرا كما حملته على الذين من قبلنا} فقال: قد فعلت، {ربنا ولا تحملنا ما لا طاقه لنا به} قال: قد فعلت، {واعف عنا واغفر لنا وارحمنا أنت مولانا فانصرنا على القوم الكافرين} قال: قد فعلت.5131 - حدثنا أبو كريب، قال ثنا إسحاق بن سليمان، عن مصعب بن ثابت، عن العلاء بن عبد الرحمن بن يعقوب، عن أبيه، عن أبي هريرة، قال: أنزل الله عز وجل {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال أبي: قال أبو هريرة قال رسول الله صلى الله عليه وسلم "قال الله عز وجل نعم " .5132 - حدثنا ابن بشار، قال: ثنا أبو حميد، عن سفيان، عن آدم عن بن سليمان، عن سعيد بن جبير: {لا يكلف الله نفسا إلا وسعها لها ما كسبت وعليها ما اكتسبت ربنا لا تؤاخذنا إن نسينا أو أخطأنا} قال، يقول قد فعلت، {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} قال: ويقول قد فعلت. فأعطيت هذه الأمة خواتيم سورة البقرة، ولم تعطها الأمم قبلها.5133 - حدثنا علي بن حرب الموصلي، قال: ثنا ابن فضيل، قال، قال: ثنا عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس في قول الله عز وجل {آمن الرسول بما أنزل إليه من ربه} إلى قوله. {غفرانك ربنا} قال: قد غفرت لكم، {لا يكلف الله نفسا إلا وسعها} إلى قوله. {لا تؤاخذنا إن نسينا أو أخطأنا} قال: أؤاخذكم، {ربنا ولا تحمل علينا إصرا كما حملته على الذين من قبلنا} قال لا أحمل عليكم، إلى قوله. {واعف عنا واغفر لنا وارحمنا أنت مولانا} إلى آخر السورة، قال: قد عفوت عنكم، وغفرت لكم، ورحمتكم، ونصرتكم على القوم الكافرين. وروى عن الضحاك بن مزاحم أن إجابة الله للنبي صلى الله عليه وسلم خاصة.5134 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال سمعت الضحاك يقول في قوله {ربنا لا تؤاخذنا إن نسينا أو أخطأنا} كان جبريل عليه السلام يقول له سلها، فسألها نبي الله ربه جل ثناءه، فأعطاه إياها، فكانت للنبي صلى الله عليه وسلم خاصة.5135 - حدثني المثنى بن إبراهيم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي إسحاق: أن معاذا كان إذا فرغ من هذه السورة: {وانصرنا على القوم الكافرين} قال: آمين.


001-1-الم

1-الم

انظر تفسير الآية 2


002-2-اللّهُ لا إِلَـهَ إِلاَّ هُوَ الْحَيُّ الْقَيُّومُ

2-الله لا إلـه إلا هو الحي القيوم

أخبرنا أبو جعفر محمد بن جرير بن يزيد:القول في تأويل قوله { الم (1) الله لا اله إلا هو } قال أبو جعفر : قبد أتينا على البيان عن معنى قوله { الم } فيما مضى بما أغنى عن إعادته في هذا الموضع وكذلك البيان عن قوله {الله} واما معنى قوله { لا اله إلا هو } فانه خبر من الله جل وعز اخبر عباده إن الألوهية خاصة به دون ما سواه من الألهه و الأنداد وأن العبادة لا تصلح ولا تجوز لا له لانفراده بالروبوبيه وتوحده بالألوهية وان كل ما دونه فملكه وأن كل ما سواه فخلقه , لشريك له في سلطانه وملكه , اجتجاً منه تعالى ذكره عليهم لأن ذلك إذ كان كذلك فغير جائزه لهم عباده غيره ول إشراك أحد معه في سلطانه إذا كان كل معبود سواه فملكه وكل معظم غير في خلقه , وعلى المملوك أفراد الطاعة لمالكه وصرف' خدمته إلى مولاه ورازقه ومعرفا من كان من خلقه يوم انزل ذلك إلى نبيه محمد صلى الله عليه وسلم بتنزيله ذلك إليه , وإرساله به إليهم على لسانه صلوات الله عليه وسلامه مقيما على عباده وثن أو صنم أو شمس أو قمر أو انسى أو ملك أو غير ذلك من الأشياء التى كانت بنو آدم مقيما على عبادته والإهته ومتخذه دون مالكه وخالقه آلها وربا , انه مقيم على ضلاله , و منعدل عن المحجه , وراكب غير السبيل المستقيمة , بصرفه العبادة إلى غيره , ولا أحد له الألوهية غيره .قال أبو جعفر : وقد ذكر أن هذه السورة ابتدأ الله بتنزيله فاتحتها بالذي ابتدأ به ك من تفي ( الألوهية أن تكون لغيره ووصفه نفسه بالذي وصفها به في احتجاجا منه بذلك على طائفة من النصارى قدموا على رسول الله صلى الله عليه وسلم من نجران فحاجوه في عيسى صلوات الله عليه وألحدوا في الله فأنزل الله عز وجل في أمرهم و أمر عيسى من هذه السورة نفيا وثمانين آية من أولها احتجاجا عليهم وعلى من كان على مثل مقالتهم , لنبيه محمد صلى الله عليه وسلم , فأبوا إلا المقام على ضلالتهم وكفرهم , فدعاهم إلى المباهلة , فأبوا ذلك , وتسألوا قبول الجزية منهم , فقبلها صلى اتلله عليه وسلم منهم , وانصرفوا إلى بلادهم .غير أن الأمر و إن كان كذلك , وغياهم قصد بالحجاج , فإن من كان معناه من سائر الخلق معناهم في الكفر بالله , واتخاذ ما سوى الله ربا وإلها معبوداً معمومون بالحجة التي حج الله تبارك وتعالى بها من نزلت هذه الآيات فيه , ومحجوجون في الفرقان الذي فرق به لرسوله صلى الله عليه وسلم بينه وبينهم .ذكر الرواية عمن ذكرنا قوله في نزول افتتاح هذه السورة أنه نزل في الذين وصفنا صفتهم من النصارى :6540- حدثنا محمد بن حميد قال , حدثنا سلمة بن الفضل قال , حدثنى محمد بن إسحاق , عن محمد بن جعفر قال : قدم على الرسول صلى الله عليه وسلم وفد نجران : ستون راكبا , فيهم أربعه عشر رجلا من أشرافهم , في الأربعة عشر ثلاثة نفر إليهم يؤول أمرهم : (العاقب ) مير القوم وذو رأيهم وصاحب مشورتهم , والذي لا يصدورن إلا عن رأيه , واسمه ( عبد المسيح ) و ( السيد ) مالهم وصاحب رحلهم ومجتمعهم , واسمه ( الأيهم ) أبو حارثة بن علقمة أخو بكر بن وائل , أسقفهم وحبرهم وإمامهم وصاحب مدراسهم . وكان أبو حارثة قد شرف فيهم ودرس كتبهم حتى حسن علمه في دينهم فكانت ملوك الروم من أهل النصرانية قد شرفوه ومولوه وأخدموه وبنوا له الكنائس , وبسطوا عليه الكرمات , لما يبلغهم عنه من علمه واجتهاده في دينهم . قال ابن ولوه وأخدموه وبنوا له الكنائس , وبسطوا عليه الكرمات , لما يبلغهم عنه من علمه واجتهاده في دينهم .قال ابن إسحاق قال محمد , قال محمد بن جعفر بن الزبير : قدموا على رسول الله صلى الله عليه وسلم المدينة فدخلوا عليه في مسجده حين صلى العصر , عليهم ثياب الحبرات جبب وأردية ,في ( جمال رجال ) الحارث بن كعب , قال : يقول بعض من رآهم من أصحاب رسول الله صلى الله عليه وسلم يومئذ : ما رأينا بعدهم وفدا مثلهم وقد حانت صلاتهم فقاموا بصلون في مسجد رسول الله صلى الله عليه وسلم فقال صلى الله عليه وسلم ( دعوهم ) صلوا إلى المشرق .قال : وكانت تسميه الأربعة عشرة منهم الذين يوؤل إليهم أمرهم : (العاقب ) وهو ( عبد المسيح ) و السيد ' وهو ( الأيهم ) ( أبو حارثة بن علقمة ) خو بكر بن وائل و أوس و الحرث وزيد وقيس ويزيد ونبيه و خويلد و عمرو وخالد و عبد الله ويحنس : في ستين راكبا . فكلم رسول الله صلى الله عليه وسلم منهم : ( أبو حارثة بن علقمة ) ( العاقب ) بد المسيح و ( الأيهم ) لسيد وهم من النصرانية على دين الملك مع اختلاف من أمرهم يقولون : ( هو الله ) يقولون : ( هو ثالث ثلاثة ) كذلك قول النصرانيةفهم يحتجون في قولهم : ( هو الله ) أنه كان يحيى الموتى ويبرئ الإسقام ويخبر بالغيوب ويخلق من الطين كهيئة الطير ثم ينفخ فيه فيكون طائراً وذلك كله بإذن الله ليجعله آيه للناس .ويحتجون في قولهم : (إنه ولد الله ) نهم يقولون ( لم يكن له أب يُعلم وقد تكلم في المهد شيء لم يصنعه أحد من ولد آدم قبله ) ويحتجون في قولهم : ( إنه ثالث ثلاثة ) قول الله عز وجل : { فعلنا , وأمرنا , وخلقنا , وقضينا } فيقولون : ( لو كان واحد ما قال : إلا ( فعلت , وأمرت , وقضيت , وخلقت ) لكنه هو وعيسى و مريم ) .ففي كل ذلك من قولهم قد نزل القرآن وذكر الله لنبيه صلى الله عليه وسلم فيه قولهم .فلما كلمة الحبران قال لهما رسول الله صلى الله عليه وسلم : (أسلما ) الا : قد أسلمنا . قالا : ( إنكما لم تسلما فأسلما ) الا : بلى قد أسلمنا قبلك قال : ( كذبتما يمنعكما من الإسلام دعاؤكما لله عز وجل ولد وعبادتكما الصليب وأكلكما الخنزير ) قالا : فمن أبوه يا محمد فصمت رسول الله صلى الله عليه وسلم فلم يجبهما فأنزل الله في ذلك من قولهم واختلاف أمرهم كله صدر ( سورة آل عمران ) لى بضع وثمانين آيه منها . فقال : { الم * الله لا اله إلا هو الحي القيوم } فافتتح السورة بتبرئته نفسه تبارك وتعالى مما قالوا وتوحيده إياها بالخلق والأمر لا شريك له فيه - ردا عليهم ما ابتدعوا من الكفر وجعلوا معه من الأنداد - واحتجاجا عليهم بقولهم في صاحبهم ليعرفهم بذلك ضلالتهم فقال : { الله لا إله إلا هو ) .أي : ليس معه شريك في أمره .6541- حدثنى المثنى قال حدثنا إسحق قال حدثنا بن أبى جعفر عن أبيه عن الربيع في قوله :{ ألم * الله لا إله إلا هو الحي القيوم} قال: إن النصارى أتوا رسول الله صلى الله عليه وسلم فخاصموه في عيسى ابن مريم وقالوا:من أبوه؟وقالوا على الله الكذب والبهتان،لا إله إلا هو لم يتخذ صاحبة ولا ولدا، فقال لهم النبي صلى الله عليه وسلم: "ألستم تعلمون أنه لا يكون ولدا إلا ويشبه أباه " ؟قالوا :بلى!قال:ألستم تعلمون أن ربنا حي لا يموت،وأن عيسى يأتي عليه الفناء؟ قالوا:بلى! قال:ألستم تعلمون أن ربنا قيم على كل شئ يكلأه ويحفظه ويرزقه؟ قالوا:بلى!قال: "فهل يملك عيسى من ذلك شيئا " ؟ قالوا:لا!قال: "أفلستم تعلمون أن الله عز وجل لا يخفى عليه شيء في الأرض ولا في السماء " ؟ قالوا:بلى!قال: "فهل يعلم عيسى من ذلك شيئا إلا ما علم " ؟قالوا:لا!قال:فإن ربنا صور عيسى في الرحم كيف يشاء،فهل تعلمون ذلك؟قالوا:بلى،قال: "ألستم تعلمون أن ربنا لا يأكل الطعام ولا يشرب الشراب ولا يحدث الحدث؟قالوا:بلى!قال :ألستم تعلمون أن عيسى حملته أمه كما تحمل المرأة، ثم وضعته كما تضع المرأة ولدها،ثم غذى كما يغذى الصبي ،ثم كان يطعم الطعام،ويشرب الشراب ويحدث الحدث؟قالوا بلى!قال:فكيف يكون هذا كما زعمتم؟قال:فعرفوا،ثم أبوا إلا جحودا ،فأنزل الله عز وجل:{آلم*الله لا إله إلا هو الحي القيوم}.القول في تأويل قوله{الحي القيوم}.قال أبو جعفر:اختلف القرأة في ذلك.فقرأته قرأة الأمصار{الحي القيوم}.وقرأ ذلك عمر بن الخطاب وابن مسعود فيما ذكر عنهما: " الحي القيام ".وذكر عن علقمه بن قيس أنه كان يقرأ: " الحي القيم ".6542-حدثنا بذلك أبو كريب قال: حدثنا عثام بن علي قال، حدثنا الأعمش، عن إبراهيم،عن أبي معمر قال: سمعت علقمه يقرأ: " الحي القيم ".قلت:أنت سمعته؟قال:لا أدري .6543-حدثنا أبو هشام الرفاعي قال:حدثنا وكيع قال:حدثنا الأعمش، حدثنا إبراهيم،عن أبي معمر،عن علقمه مثله.وقد روي عن علقمه خلاف ذلك، وهو ما:6544-حدثنا أبو هشام قال،حدثنا عبد الله قال،حدثنا شيبان،عن الأعمش،عن إبراهيم،عن أبي معمر ،عن علقمه أنه قرأ " الحي القيام ".قال أبو جعفر:والقراءة التي لا يجوز غيرها عندنا في ذلك،ما جاءت به قرأة المسلمين نقلا مستفيضا،عن غير تشاعر ولا تواطؤ، وراثة، وما كان مثبتا في مصافحهم، وذلك قراءة من قرأ:{الحي القيوم}.القول في تأويل فوله:{الحي}.اختلف أهل التأويل في معنى قوله:{الحي}.فقال بعضهم: معنى ذلك من الله تعالى ذكره :أنه وصف نفسه بالبقاء، ونفى الموت- الذي يجوز علي من سواه من خلقه-عنها.ذكر من قال ذلك:6545- حدثنا محمد بن حميد قال،حدثنا سلمه بن الفضل قال،حدثني محمد بن إسحق،عن محمد بن جعفر بن الزبير:{الحي} الذي لا يموت،وقد مات عيسى وصلب في قولهم، يعني في قول الأحبار الذين حاجوا رسول الله صلى الله عليه وسلم من نصارى أهل نجران.6546- حدثني المثنى قال , حدثنا إسحق قال ' حدثنا ابن أبى جعفر , عن أبيه , عن الربيع قوله : { الحي }قال : يقول : حي لا يموت .وقال آخرون : معنى { الحي } الذي عناه الله عز وجل في هذه الآية ووصف به نفسه : أنه المتيسر له تدبير كل ما أراد وشاء , لا يمتنع عليه شيء أراده ، وأنه ليس كمن لا تدبير له من الآله و الأنداد .وقال آخرون : معنى ذلك أنه له الحياة الدائمة التي لم تزل له صفه ، ولا تزال كذلك . وقالوا :إنما وصف نفسه بالحياة ، لأن له حياة - كما وصفها بالعلم ، لأن لها علما - و القدرة ، لأن لها قدرة . قال أبو جعفر : ومعنى ذلك عندي : أنه وصف نفسه بالحياة الدائمة التي لا فناء لها ولا انقطاع ، ونفى عنها ما هو حال بكل ذي حياه من حلقه من الفناء و انقطاع حياة عن مجيء أجله . فاخبر عباده أنه المستوجب على خلقه العبادة و الألوهية و الحي الذي لا يموت ولا يوجيد ، كما يموت كل من اتخذ من دونه ربا ، ويبيد كل من ادعى من دونه إلها . واحتج على خلقه بأن من كان يبيد فيزول ويموت فيفنى ، فلا يكون إلها يستوجب أن يعبد دون الإله الذي لا يبد ولا يموت ، وأن الإله ، هو الدائم الذي لا يموت ولايبد ولا يفنى وذلك الله الذي لا اله لا هو .القول في تأويل قوله {القيوم } .قال أبو جعفر : قد ذكرنا اختلاف القرأة في ذلك ، و الذي نختار منه وما العله التي من أجلها إخترنا ما إخترنا من ذلك . فأما تأويل جميع الوجوه التي ذكرنا أن القرأة قرأت بها ، فمتقارب . ومعنى ذلك كله : القيم بحفظ كل شيء ورزقه و تدبيره وتصريفه في ما شاء واحب من تغيير وتبديل وزيادة و نقص ، كما :6547- حدثني محمد بن عمرو ، قال حدثنا أبو عاصم قال ، حدثنا عيسى بن ميمون قال ، قال حدثنا ابن أبى نجيح ، عن مجاهد في قول الله جل ثناؤه : { الحي القيوم } قال : القائم على كل شيء .6548-حدثني المثنى قال ، حدثنا أبو حذيفه قال ، حدثنا شبل ، عن ابن أبى نجيح ، عن مجاهد مثله .6549-حدثني المثنى قال ، حدثنا إسحق قال ، حدثنا ابن أبى جعفر ، عن أبيه ، عن الربيع : { القيوم } ، قيم على كل شيء يكلأه ويحفظه ويرزقه .وقال آخرون : " معنى ذلك : القيام على مكانه " . ووجهوه إلى القيام الدائم الذي لا زوال معه ولا انتقال ، وأن الله عز وجل إنما نفى عن نفسه بوصفها بذلك ، التغير و التنقل من مكان إلى مكان ، وحدوث التبدل الذي يحدث في الآدمين وسائر خلقه غيرهم .وذكر من قال ذلك :6550- حدثنا ابن حميد قال ، حدثنا سلمة ، عن محمد ابن إسحق ، عن محمد بن جعفر بن الزبير : { القيوم } ، القائم على مكانه من سلطانه في خلقه لا يزول ، وقد زال عيسى في قولهم _ يعنى في قول الأحبار الذين حاجوا النبي صلى الله عليه وسلم من أهل نجران في عيسى _ عن مكانه الذي كان به ، وذهب عنه إلى غيره .قال أبو جعفر : وأولى التأويلين بالصواب ما قاله مجاهد و الربيع ، وأن ذلك وصف من الله تعالى ذكره نفسه بأنه القائم بأمر كل شيء ، في رزقه و الدفع عنه ، وكلاءته وتدبيره وصرفه في قدرته ، من قول العرب : " فلان قائم بأمر هذه البلده " ، يعنى بذلك : المتولى تدبير أمرها .ف { القيوم } _ إذ كان ذلك معناه _ " الفيعول " من قول القائل: " الله يقوم بأمر خلقه ".وأصله " القيووم "،غير أن " الواو " الأولى من " القيووم " لما سبقتها " ياء " ساكنه وهي متحركة،قلبت " ياء "،فجعلت هي و " الياء " التي قبلها " ياء " مشددة.لأن العرب كذلك تفعل ب " الواو " المتحركه إذا تقدمتها " ياء " ساكنه.وأما " القيام "،فإن أصله " القيوام "، وهو " الفيعال " من " من يقوم "، سبقت " الواو " المتحركة من " قيوام " " ياء " ساكنة،فجعلتها جميعا " ياء " مشددة.ولو أن " القيوم " " فعول "،كان " القووم " ، ولكنه " الفيعول " . وكذلك " القيام " ، لو كان " الفعال " ، لكان " القوام " ، كما قيل : " الصوام و القوام " ، وكما قال جل ثنائه : ( كونه قوامين لله شهداء بالقسط ) ( المائدة : 8) ولكنه " الفيعال " ، فقيل " القيام " .وأما " القيم " ، فهو " الفيعل " من " قام يقوم " ، سبقت " الواو " المتحركة " ياء " ساكنه ، فجعلتها " ياء " مشددة ، كما قيل : " فلان سيد قومه " من " ساد يسود " ، و " هذا الطعام جيد " من " جاد يجود " ، وما أشبه ذلك .وإنما جاء بهذه الألفاظ لأنه قصد به قصد المبالغة في المدح ، فكان " القيوم " و " القيام " و " القيم " أبلغ في المدح من " القائم " ، ,إنما كان عمر رضي الله عنه يختار قراءته ، إن شاء الله ، " القيام " ، لأن ذلك الغالب على منطق أهل الحجاز في ذوات الثلاثة من " الياء " " الواو " ، فيقولون للرجل الصواغ : " الصياغ " ، ويقولون للرجل الكثير الدوران : " الديار " . وقد قيل إن قول الله جل ثناؤه : ( لا تذر على الأرض من الكافرين ديارا) ( نوح : 26) إنما هو " فعالا " من " دار يدور " ، ولكنها نزلت بلغة أهل الحجاز ، وأقرت كذلك في المصحف .


003-3-نَزَّلَ عَلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ وَأَنزَلَ التَّوْرَاةَ وَالإِنجِيلَ

3-نزل عليك الكتاب بالحق مصدقا لما بين يديه وأنزل التوراة والإنجيل

القول في تأويل قوله تعالى: {نزل عليك الكتاب بالحق مصدقا لما بين يديه} يقول جل ثناؤه: يا محمد إن ربك ورب عيسى ورب كل شيء، هو الرب الذي أنزل عليك {الكتاب} يعني بالكتاب: القرآن. {بالحق} يعني بالصدق فيما اختلف فيه أهل التوراة والإنجيل، وفيما خالفك فيه محاجوك من نصارى أهل نجران، وسائر أهل الشرك غيرهم. {مصدقا لما بين يديه} يعني بذلك القرآن، أنه مصدق لما كان قبله من كتب الله التي أنزلها على أنبيائه ورسله، ومحقق ما جاءت به رسل الله من عنده، لأن منزل جميع ذلك واحد، فلا يكون فيه اختلاف، ولو كان من عند غيره كان فيه اختلاف كثير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5145 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {مصدقا لما بين يديه} قال: لما قبله من كتاب أو رسول.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {مصدقا لما بين يديه} لما قبله من كتاب أو رسول.5146 - حدثني محمد بن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن محمد بن جعفر بن الزبير: {نزل عليك الكتاب بالحق} أي بالصدق فيما اختلفوا فيه.5147 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {نزل عليك الكتاب بالحق مصدقا لما بين يديه} يقول: القرآن مصدقا لما بين يديه من الكتب التي قد خلت قبله.5148 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني ابن أبي جعفر، عن أبيه، عن الربيع قوله: {نزل عليك الكتاب بالحق مصدقا لما بين يديه} يقول: مصدقا لما قبله من كتاب ورسول..القول في تأويل قوله تعالى: {وأنزل التوراة والإنجيل} يعني بذلك جل ثناؤه: وأنزل التوراة على موسى، والإنجيل على عيسى. كما:


004-4-مِن قَبْلُ هُدًى لِّلنَّاسِ وَأَنزَلَ الْفُرْقَانَ إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِ اللّهِ لَهُمْ عَذَابٌ شَدِيدٌ وَاللّهُ عَزِيزٌ ذُو انتِقَامٍ

4-من قبل هدى للناس وأنزل الفرقان إن الذين كفروا بآيات الله لهم عذاب شديد والله عزيز ذو انتقام

5149 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأنزل التوراة والإنجيل من قبل هدى للناس} هما كتابان أنزلهما الله، فيهما بيان من الله، وعصمة لمن أخذ به وصدق به وعمل بما فيه. {من قبل} يقول: من قبل الكتاب الذي نزله عليك.ويعني بقوله: {هدى للناس} بيانا للناس من الله، فيما اختلفوا فيه من توحيد الله وتصديق رسله، ومفيدا يا محمد أنك نبيي ورسولي، وفي غير ذلك من شرائع دين الله. كما:5150 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وأنزل التوراة والإنجيل} التوراة على موسى، والإنجيل على عيسى، كما أنزل الكتب على من كان قبلهما..القول في تأويل قوله تعالى: {وأنزل الفرقان} يعني جل ثناؤه بذلك: وانزل الفصل بين الحق والباطل، فيما اختلفت فيه الأحزاب وأهل الملل في أمر عيسى وغيره.وقد بينا فيما مضى أن الفرقان إنما هو الفعلان من قولهم: فرق الله بين الحق والباطل يفصل بينهما بنصره بالحق على الباطل؛ إما بالحجة البالغة، وإما بالقهر والغلبة بالأيدي والقوة.وبما قلنا في ذلك قال أهل التأويل، غير أن بعضهم وجه تأويله إلى أنه فصل بين الحق والباطل في أمر عيسى، وبعضهم إلى أنه فصل بين الحق والباطل في أحكام الشرائع. ذكر من قال: معناه: الفصل بين الحق والباطل في أمر عيسى والأحزاب:5151 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وأنزل الفرقان} أي الفصل بين الحق والباطل، فيما اختلف فيه الأحزاب من أمر عيسى وغيره.ذكر من قال: معنى ذلك الفصل بين الحق والباطل في الأحكام وشرائع الإسلام:5152 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأنزل الفرقان} هو القرآن أنزله على محمد وفرق به بين الحق والباطل، فأحل فيه حلاله، وحرم فيه حرامه، وشرع فيه شرائعه، وحد فيه حدوده، وفرض فيه فرائضه، وبين فيه بيانه، وأمر بطاعته، ونهى عن حصيته.5153 - حدثني المثنى، قال: ثنا إسحاق قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وأنزل الفرقان} قال: الفرقان: القرآن فرق بين الحق والباطل.والتأويل الذي ذكرناه عن محمد بن جعفر بن الزبير في ذلك، أولى بالصحة من التأويل الذي ذكرناه عن قتادة والربيع، وأن يكون معنى الفرقان في هذا الموضع: فصل الله بين نبيه محمد صلى الله عليه وسلم والذي حاجوه في أمر عيسى وفي غير ذلك من أموره بالحجة البالغة القاطعة عذرهم وعذر نظرائهم من أهل الكفر بالله.وإنما قلنا هذا القول أولى بالصواب، لأن إخبار الله عن تنزيله القرآن قبل إخباره عن تنزيله التوراة والإنجيل في هذه الآية قد مضى بقوله: {نزل عليك الكتاب بالحق مصدقا لما بين يديه} ولا شك أن ذلك الكتاب هو القران لا غيره، فلا وجه لتكريره مرة أخرى، إذ لا فائدة في تكريره، ليست في ذكره إياه وخبره عنه ابتداء..القول في تأويل قوله تعالى: {إن الذين كفروا بآيات الله لهم عذاب شديد، والله عزيز ذو انتقام} يعني بذلك جل ثناؤه: أن الذين جحدوا أعلام الله وأدلته على توحيده وألوهته، وأن عيسى عبد له واتخذوا المسيح إلها وربا، أو أدعوه لله ولدا، {لهم عذاب} من الله {شديد} يوم القيامة، والذين كفروا هم الذين جحدوا آيات الله. وآيات الله: أعلام الله وأدلته وحججه.وهذا القول من الله عز وجل، ينبئ عن معنى قوله: {وأنزل الفرقان} أنه معني به الفصل الذي هو حجة لأهل الحق على أهل الباطل لأنه عقب ذلك بقوله: {إن الذين كفروا بآيات الله} يعني: أن الذين جحدوا ذلك الفصل والفرقان الذي أنزله فرقا بين المحق والمبطل، {لهم عذاب شديد} وعيد من الله لمن عاند الحق بعد وضوحه له، وخالف سبيل الهدى بعد قيام الحجة عليه. ثم أخبرهم أنه عزيز في سلطانه لا يمنعه مانع ممن أراد عذابه منهم، ولا يحول بينه وبينه حائل، ولا يستطيع أن يعانده فيه أحد، وأنه ذو انتقام ممن جحد حججه وأدلته، بعد ثبوتها عليها، وبعد وضوحها له ومعرفته بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5154 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير: {إن الذين كفروا بآيات الله لهم عذاب شديد والله عزيز ذو انتقام} أي أن الله منتقم ممن كفر بآياته بعد علمه بها، ومعرفته بما جاء منه فيها.5155 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إن الذين كفروا بآيات الله لهم عذاب شديد والله عزيز ذو انتقام}


005-5-إِنَّ اللّهَ لاَ يَخْفَىَ عَلَيْهِ شَيْءٌ فِي الأَرْضِ وَلاَ فِي السَّمَاء

5-إن الله لا يخفى عليه شيء في الأرض ولا في السماء

القول في تأويل قوله تعالى: {إن الله لا يخفى عليه شيء في الأرض ولا في السماء} يعني بذلك جل ثناؤه: إن الله لا يخفى عليه شيء وهو في الأرض ولا شيء وهو في السماء. يقول: فيكف يخفى علي يا محمد، وأنا علام جميع الأشياء، ما يضاهى به هؤلاء الذين يجادلونك في آيات الله من نصارى جران في عيسى ابن مريم في مقالتهم التي يقولونها فيه؟ كما:5156 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير: {إن الله لا يخفى عليه شيء في الأرض ولا في السماء} أي قد علم ما يريدون وما يكيدون وما يضاهون بقولهم في عيسى إذ جعلوه ربا وإلها، وعندهم من علمه غير ذلك، غرة بالله وكفرا به.


006-6-هُوَ الَّذِي يُصَوِّرُكُمْ فِي الأَرْحَامِ كَيْفَ يَشَاءُ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ الْحَكِيمُ

6-هو الذي يصوركم في الأرحام كيف يشاء لا إلـه إلا هو العزيز الحكيم

القول في تأويل قوله تعالى: {هو الذي يصوركم في الأرحام كيف يشاء} يعني بذلك جل ثناؤه: الله الذي يصوركم فيجعلكم صورا أشباحا في أرحام أمهاتكم كيف شاء وأحب، فيجعل هذا ذكرا وهذا أنثى، وهذا أسود وهذا أحمر. يعرف عباده بذلك أن جميع من اشتملت عليه أرحام النساء ممن صوره وخلقه كيف شاء، وأن عيسى ابن مريم ممن صوره في رحم أمه وخلقه فيها كيف شاء وأحب، وأنه لو كان إلها لم يكن ممن اشتملت عليه رحم أمه، لأن خلاق ما في الأرحام لا تكون الأرحام عليه مشتملة، وإنما تشتمل على المخلوقين. كما:5157 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {هو الذي يصوركم في الأرحام كيف يشاء} قد كان عيسى ممن صور في الأرحام، لا يدفعون ذلك، ولا ينكرونه، كما صور غيره من بني آدم، فكيف يكون إلها وقد كان بذلك المنزل؟5158 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {هو الذي يصوركم في الأرحام كيف يشاء} أي أنه صور عيسى في الرحم كيف شاء.وقال آخرون في ذلك، ما:5159 - حدثنا به موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، عن أبي مالك، عن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم قوله: {هو الذي يصوركم في الأرحام كيف يشاء} قال: إذا وقعت النطفة في الأرحام، طارت في الجسد أربعين يوما، ثم تكون علقة أربعين يوما، ثم تكون مضغة أربعين يوما، فإذا بلغ أن يخلق بعث الله ملكا يصورها، فيأتي الملك بتراب بين أصبعيه، فيخلطه في المضغة ثم يعجنه بها ثم يصورها كما يؤمر، فيقول: أذكر أو أنثى، أشقي أو سعيد، وما رزقه، وما عمره، وما أثره، وما مصائبه؟ فيقول الله، ويكتب الملك. فإذا مات ذلك الجسد، دفن حيث أخذ ذلك التراب.5160 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {هو الذي يصوركم في الأرحام كيف يشاء} قادر والله ربنا أن يصور عباده في الأرحام كيف يشاء من ذكر أو أنثى، أو أسود أو أحمر، تام خلقه وغير تام..القول في تأويل قوله تعالى: {لا إله إلا هو العزيز الحكيم} وهذا القول تنزيه من الله تعالى ذكره نفسه أن يكون له في ربوبيته ند أو مثل أو أن تجوز الألوهة لغيره، وتكذيب منه للذين قالوا في عيسى ما قالوا من وفد نجران الذين قدموا على رسول الله صلى الله عليه وسلم، وسائر من كان على مثل الذي كانوا عليه من قولهم في عيسى، ولجميع من ادعى مع الله معبودا، أو أقر بربوبية غيره. ثم أخبر جل ثناؤه خلقه بصفته وعبدا منه لمن عبد غيره أو أشرك في عبادته أحدا سواه، فقال: {هو العزيز} الذي لا ينصر من أراد الانتقام منه أحد، ولا ينجيه منه وأل ولا لجا، وذلك لعزته التي يذل لها كل مخلوق، ويخضع لها كل موجود. ثم أعلمهم أنه الحكيم في تدبيره، وإعذاره إلى خلقه، ومتابعة حججه عليهم، ليهلك من هلك منهم عن بينة، ويحيا من حي عن بينة. كما:5161 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير، قال: ثم قال: - يعني الرب عز وجل إنزاها لنفسه، وتوحيدا لها مما جعلوا معه -: {لا إله إلا هو العزيز الحكيم} قال: العزيز في نصرته ممن كفر به إذا شاء، والحكيم في عذره وحجته إلى عباده.1625 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {لا إله إلا هو العزيز الحكيم} يقول: عزيز في نقمته، حكيم في أمره.


007-7-هُوَ الَّذِيَ أَنزَلَ عَلَيْكَ الْكِتَابَ مِنْهُ آيَاتٌ مُّحْكَمَاتٌ هُنَّ أُمُّ الْكِتَابِ وَأُخَرُ مُتَشَابِهَاتٌ فَأَمَّا الَّذِينَ في

7-هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا وما يذكر إلا أولوا الألباب

القول في تأويل قوله تعالى: {هو الذي أنزل عليك الكتاب} يعني بقوله جل ثناؤه: {هو الذي أنزل عليك الكتاب} أن الله الذي لا يخفى عليه شيء في الأرض ولا في السماء، {هو الذي أنزل عليك الكتاب} يعني بالكتاب: القرآن.وقد أتينا على البيان فيما مضى عن السبب الذي من أجله سمي القرآن كتابا بما أغنى عن إعادته في هذا الموضع.وأما قوله: {منه آيات محكمات} فإنه يعني من الكتاب آيات، يعني بالآيات آيات القرآن.وأما المحكمات: فإنهن اللواتي قد أحكمن بالبيان والتفصيل، وأثبتت حججهن وأدلتهن على ما جعلن أدلة عليه من حلال وحرام، ووعد ووعيد، وثواب وعقاب، وأمر وزجر، وخبر ومثل، وعظة وعبر، وما أشبه ذلك. ثم وصف جل ثناؤه هؤلاء الآيات المحكمات بأنهن هن أم الكتاب، يعني بذلك أنهن أصل الكتاب الذي فيه عناد الدين والفرائض والحدود، وسائر ما بالخلق إليه الحاجة من أمر دينهم، وما كلفوا من الفرائض في عاجلهم وآجلهم. وإنما سماهن أم الكتاب، لأنهن معظم الكتاب، وموضع مفزع أهله عند الحاجة إليه، وكذلك تفعل العرب، تسمي الجامع معظم الشيء أما له، فتسمي راية القوم التي تجمعه في العساكر أمهم، والمدبر معظم أمر القرية والبلدة أمها. وقد بينا ذلك فيما مضى بما أغنى عن إعادته. ووحد أم الكتاب، ولم يجمع فيقول: هن أمهات الكتاب، وقد قال هن لأنه أراد جميع الآيات المحكمات أم الكتاب، لا أن كل آية منهن أم الكتاب، ولو كان معنى ذلك أن كل آية منهن أم الكتاب، لكان لا شك قد قيل: هن أمهات الكتاب. ونطير قول الله عز وجل: {هن أم الكتاب} على التأويل الذي قلنا في توحيد الأم وهي خبر لـ "هن " قوله تعالى ذكره: {وجعلنا ابن مريم وأمه آية} [المؤمنون: 50] ولم يقل آيتين، لأن معناه: وجعلنا جميعهما آية، إذ كان المعنى واحدا فيما حملا فيه للخلق عبرة. ولو كان مراده الخبر عن كل واحد منهما على انفراده، بأنه جعل للخلق عبرة، لقيل: وجعلنا ابن مريم وأمه آيتين؛ لأنه قد كان في كل واحد منهما لهم عبرة. وذلك أن مريم ولدت من غير رجل، ونطق ابنها فتكلم في المهد صبيا، فكان في كل واحد منهما للناس آية.وقد قال بعض نحويي البصرة: إنما قيل: {هن أم الكتاب} ولم يقل: "هن أمهات الكتاب " على وجه الحكاية، كما يقول الرجل: ما لي أنصار، فتقولا: أنا أنصارك، أو ما لي نظير، فتقول: نحن نظيرك. قال: وهو شبيه ودعتى من تمرتان "، وأنشد لرجل من فقعس:تعرضت لي بمكان حل تعرض المهرة في الطولتعرضا لم تأل عن فتلا ليحل أي يحل به، على الحكاية، لأنه كان منصوبا قبل ذلك، كما يقول: نودي: الصلاة الصلاة، يحكي قول القائل: الصلاة الصلاة! وقال: قال بعضهم: إنما هي أن قتلا لي، ولكنه جعله " عن " لأن أن في لغته تجعل موضعها " عن " والنصب على الأمر، كأنك قلت: ضربا لزيد. وهذا قول لا معنى له، لأن كل هذه الشواهد التي استشهد بها، لا شك أنهن حكايات حالتهن بما حكى عن قول غيره وألفاظه التي نطق بهن، وأن معلوما أن الله جل ثناؤه لم يحك عن أحد قوله: أم الكتان، فيجوز أن يقال: أخرج ذلك مخرج الحكاية عمن قال ذلك كذلك.وأما قوله {وأخر} فإنها جمع أخرى.ثم أختلف أهل العربية في العلة التي من أجلها لم يصرف " أخر "، فقال بعضهم: لم يصرف آخر من أجل أنها نعت واحدتها أخرى، كما لم تصرف جمع وكتع، لأنهن نعوت.وقال آخرون: إنما لم تصرف الأخر لزيادة الياء التي في واحدتها، وأن جمعها مبني على واحدها في ترك الصرف، قالوا: وإنما ترك صرف أخرى، كما ترك صرف حمراء وبيضاء في النكرة والمعرفة لزيادة المدة فيها والهمزة بالواو، ثم افترق جمع حمراء وأخرى، فبنى جمع أخرى على واحدته، فقيل: فعل أخر، فترك صرفها كما ترك صرف أخرى، وبنى جمع حمراء وبيضاء على خلاف واحدته، فصرف، فقيل حمر وبيض. فلاختلاف حالتيهما في الجمع اختلف إعرابهما عندهم في الصرف، ولاتفاق حالتيهما في الواحدة اتفقت حالتاهما فيها.وأما قوله: {متشابهات} فإن معناه: متشابهات في التلاوة، مختلفات في المعنى، كما قال جل ثناؤه: {وأتوا به متشابها} [البقرة: 25] يعني في المنظر: مختلفا في المطعم، وكما قال مخبرا عمن أخبر عنه من بني إسرائيل أنه قال: {إن البقر تشابه علينا} [البقرة: 70] يعنون بذلك: تشابه علينا في الصفة، وإن اختلفت أنواعه.فتأويل الكلام إذا: إن الذي لا يخفى عليه شيء في الأرض ولا في السماء، هو الذي أنزل عليك يا محمد القرآن، منه آيات محكمات بالبيان، هن أصل الكتاب الذي عليه عمادك وعماد أمتك في الدين، وإليه مفزعك ومفزعهم فيما افترضت عليك وعليهم من شرائع الإسلام، وآيات أخر هن متشابهات في التلاوة، مختلفات في المعاني.وقد اختلف أهل التأويل في تأويل قوله: {منه آيات محكمات هم أم الكتاب وأخر متشابهات} وما المحكم من آي الكتاب، وما المتشابه منه؟فقال بعضهم: المحكمات من آي القرآن: المعمول بهن، وهن الناسخات، أو المثبتات الأحكام؛ والمتشابهات من آية: المتروك العمل بهن، المنسوخات. ذكر من قال ذلك:5163 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام، عمن حدثه، عن ابن عباس في قوله: {منه آيات محكمات} قال: هي الثلاث الآيات التي ههنا: {قل تعالوا أتل ما حرم ربكم عليكم} [الأنعام: 151] إلى ثلاث آيات، والتي في بني إسرائيل: {وقضى ربك ألا تعبدوا إلا إياه} [الإسراء: 23] إلى آخر الآيات.5164 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس قوله: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب} المحكمات: ناسخه، وحلاله، وحرامه، وحدوده، وفرائضه، وما يؤمن به، ويعمل به. قال: {وأخر متشابهات} والمتشابهات: منسوخه، ومقدمه، ومؤخره، وأمثاله، وأقسامه، وما يؤمن به، ولا يعمل به.5165 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {هو الذي أنزل عليك الكتاب} إلى: {وأخر متشابهات} فالمحكمات التي هي أم الكتاب: الناسخ الذي يدان به ويعمل به؛ والمتشابهات: هن المنسوخات التي لا يدان بهن.5166 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في خبر ذكره، عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب} إلى قوله: {كل من عند ربنا} أما الآيات المحكمات: فهن الناسخات التي يعمل بهن؛ وأما المتشابهات: فهن المنسوخات.5167 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب} والمحكمات: الناسخ الذي يعمل به ما أحل الله فيه حلاله وحرم فيه حرامه؛ وأما المتشابهات: فالمنسوخ الذي لا يعمل به ويؤمن5168 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {آيات محكمات} قال: المحكم: ما يعمل به.5169 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات} قال: المحكمات: الناسخ الذي يعمل به، والمتشابهات: المنسوخ الذي لا يعمل به، ويؤمن به.5170 - حدثني المثنى، قال: ثنا عمرو، قال: ثنا هشيم، عن جويبر، عن الضحاك في قوله: {آيات محكمات هن أم الكتاب} قال: الناسخات، {وأخر متشابهات} قال: ما نسخ وترك يتلى.- حدثني ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك بن مزاحم، قال: المحكم ما لم ينسخ، وما تشابه منه: ما نسخ.- حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {آيات محكمات هن أم الكتاب} قال: الناسخ، {وأخر متشابهات} قال: المنسوخ.5171 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات} قال: المحكمات: الذي يعمل به.- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يحدث، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {منه آيات محكمات} يعنى: الناسخ الذي يعمل به، {وآخر متشابهات} يعنى المنسوح، يؤمن به ولا يعمل به.- حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سلمة، عن الضحاك: {منه آيات محكمات} قال: ما لم ينسخ، {وأخر متشابهات} قال: ما قد نسخ.وقال آخرون: المحكمات من آي الكتاب: ما أحكم الله فيه بيان حلاله وحرامه؛ والمتشابه منها: ما أشبه بعضه بعضا في المعاني وإن اختلفت ألفاظه. ذكر من قال ذلك:5172 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {منه آيات محكمات} ما فيه من الحلال والحرام وما سوى ذلك، فهو متشابه يصدق بعضه بعضا، وهو مثل قوله: {وما يضل به إلا الفاسقين} [البقرة: 26] ومثل قوله: {كذلك يجعل الله الرجس على الذين لا يؤمنون} [الأنعام: 125] ومثل قوله: {والذين اهتدوا زادهم هدى وآتاهم تقواهم} [محمد: 17]- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. مثله.وقال آخرون: المحكمات من آي الكتاب: ما لم يحتمل من التأويل غير وجه واحد؛ والمتشابه منه: ما احتمل من التأويل أوجها. ذكر من قال ذلك:5173 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني محمد بن جعفر بن الزبير: {هو الذي أنزل عليك الكتاب منه آيات محكمات} فيهن حجة الرب، وعصمة العباد، ودفع الخصوم والباطل، ليس لها تصريف ولا تحريف عما وضعت عليه. وأخر متشابهة في الصدق، لهن تصريف وتحريف وتأويل، ابتلى الله فيهن العباد كما ابتلاهم في الحلال والحرام، لا يصرفن إلى الباطل ولا يحرفن عن الحق.وقال آخرون: معنى المحكم: ما أحكم الله فيه من آي القرآن وقصص الأمم ورسلهم الذين أرسلوا إليهم، ففصله ببيان ذلك لمحمد وأمته. والمتشابه: هو ما اشتبهت الألفاظ به من قصصهم عند التكرير في السور فقصة باتفاق الألفاظ واختلافه المعاني، وقصة باختلاف الألفاظ واتفاق المعانى. ذكر من قال ذلك:5174 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد وقرأ: {الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبير} [هود: 1] قال. وذكر حديث رسول الله صلى الله عليه وسلم في أربع وعشرين آية منها، وحديث نوح في أربع وعشرين آية منها. ثم قال: {تلك من أنباء الغيب} [هود: 49] ثم ذكر: {وإلى عاد} فقرأ حتى بلغ: {واستغفروا ربكم} [هود: 90] ثم مضى ثم ذكر صالحا وإبراهيم ولوطا وشعيبا، وفرغ من ذلك. وهذا يقين، ذلك يقين أحكمت آياته ثم فصلت. قال: والمتشابه ذكر موسى في أمكنة كثيرة، وهو متشابه، وهو كله معنى واحد ومتشابه: {اسلك فيها} [المؤمنون: 27] {احمل فيها} [هود: 40] {اسلك يدك} [القصص: 32] {أدخل يدك} [النمل: 12] {حية تسعى} [طه: 20] {ثعبان مبين} [الأعراف: 107] قال. ثم ذكر هودا في عشر آيات منها، وصالحا في ثماني آيات منها وإبراهيم في ثماني آيات أخرى، ولوطا في معاني آيات منها، وشعيبا في ثلاث عشرة آية، وموسى في أربع آيات، كل هذا يقضي بين الأنبياء وبين قومهم في هذه السورة، فانتهى ذلك إلى مائة آية من سورة هود، ثم قال: {ذلك من أنباء القرى نقصه عليك منها قائم وحصيد} [هود: 100] وقال في المتشابه من القرآن: من يرد الله به البلاء والضلالة، يقول: ما شأن هذا لا يكون هكذا، وما شان هذا لا يكون هكذا؟وقال آخرون: بل المحكم من آي القرآن: ما عرف العلماء تأويله، وفهموا معناه وتفسيره؛ والمتشابه: ما لم يكن لأحد إلى علمه سبيل مما أستأثر الله بعلمه دون خلقه، وذلك نحو الخبر عن وقت مخرج عيسى ابن مريم، ووقت طلوع الشمس من مغربها، وقيام الساعة، وفناء الدنيا، وما أشبه ذلك، فإن ذلك لا يعلمه أحد. وقالوا: إنما سمى الله من آي الكتاب المتشابه الحروف المقطعة التي في أوائل بعض سور القران من نحو الم، والمص، والمر، والر، وما أشبه ذلك، لأنهن متشابهات في الألفاظ، وموافقات حروف حساب الحمل. وكان قوم من اليهود على عهد رسول الله صلى الله عليه وسلم طمعوا أن يدركوا من قبلها معرفة مدة الإسلام واهله، ويعلموا نهاية أكل محمد وأمته، فأكذب الله أحدوثتهم بذلك، وأعلمهم أن ما ابتغوا علمه من ذلك من قبل هذه الحروف المتشابهة لا يدركونه ولا من قبل غيرها، وأن ذلك لا يعلمه إلا الله. وهذا قول ذكر عن جابر بن عبد الله بن رئاب أن هذه الآية نزلت فيه، وقد ذكرنا الرواية بذلك عنه وعن غيره ممن قال نحو مقالته في تأويل ذلك في تفسير قوله: {الم ذلك الكتاب لا ريب فيه} [البقرة: 1-2] وهذا القول الذي ذكرناه عن جابر بن عبد الله أشبه بتأويل الآية، وذلك أن جميع ما أنزل الله عز وجل من آي القرآن على رسول الله صلى الله عليه وسلم، فإنما أنزله عليه بيانا له ولأمته وهدى للعالمين، وغير جائز أن يكون فيه ما لا حاجة بهم إليه، ولا أن يكون فيه ما بهم إليه الحاجة، ثم لا يكون لهم إلى علم تأويله سبيل. فإذا كان ذلك كذلك، فكل ما فيه لخلقه إليه الحاجة، وإن كان في بعضه ما بهم عن بعض معانيه الغنى، وإن اضطرته الحاجة إليه في معان كثيرة، وذلك كقول الله عز وجل: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} [الأنعام: 158] فأعلم النبي صلى الله عليه وسلم أمته أن تلك الآية التي أخبر الله جل ثناؤه عباده أنها إذا جاءت لم ينفع نفسا إيمانها لم تكن آمنت من قبل ذلك، هي طلوع الشمس من مغربها. فالذي كانت بالعباد إليه الحاجة من علم ذلك هو العلم منهم بوقت نفع التوبة بصفته بغير تحديده بعد بالسنين والشهور والأيام، فقد بين الله ذلك لهم بدلالة الكتاب، وأوضحه لهم على لسان رسول صلى الله عليه وسلم مفسرا. والذي لا حاجة لهم إلى علمه منه هو العلم بمقدار المدة التي بين وقت نزول هذه الآية ووقت حدوث تلك الآية، فإن ذلك مما لا حاجة بهم إلى علمه في دين ولا دنيا، وذلك هو العلم الذي استأثر الله جل ثناؤه به دون خلقه، فحجبه عنهم، وذلك وما أشبهه هو المعنى الذي طلبت اليهود معرفته في مدة محمد صلى الله عليه وسلم وأمته من قبل قوله: الم، والمص، والر، والمر، ونحو ذلك من الحروف المقطعة المتشابهات، التي أخبر الله جل ثناؤه أنهم لا يدركون تأويل ذلك من قبله، وأنه لا يعلم تأويله إلا الله.فإذا كان المتشابه هو ما وصفنا، فكل ما عداه فمحكم، لأنه لن يخلو من أن يكون محكما بأنه بمعنى واحد لا تأويل له غير تأويل واحد، وقد استغني بسماعه عن بيان يبينه، أو يكون محكما، وإن كان ذا وجوه وتأويلات وتصرف في معان كثيرة، فالدلالة على المعنى المراد منه إما من بيان الله تعالى ذكره عنه أو بيان رسوله صلى الله عليه وسلم لأمته، ولن يذهب علم ذلك عن علماء الأمة لما قد بينا..القول في تأويل قوله تعالى: {هن أم الكتاب}قد أتينا على البيان عن تأويل ذلك بالدلالة الشاهدة على صحة ما قلنا فيه، ونحن ذاكرو اختلاف أهل التأويل فيه. وذلك أنهم اختلفوا في تأويله، فقال بعضهم: معنى قوله: {هن أم الكتاب} هن اللائي فيهن الفرائض والحدود والأحكام، نحو قيلنا الذي قلنا فيه. ذكر من قال ذلك:5175 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر أنه قال في هذه الآية: {محكمات هن أم الكتاب} قال يحيى: هن اللاتي فيهن الفرائض والحدود وعماد الدين، وضرب لذلك مثلا فقال: أم القرى مكة، وأم خراسان مرو، وأم المسافرين الذين يجعلون إليه أمرهم، ويعني بهم في سفرهم، قال: فذاك أمهم.5176 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {هن أم الكتاب} قال: هن جماع الكتاب.وقال آخرون: بل معني بذلك فواتح السور التي منها يستخرج القرآن. ذكر من قال ذلك:5177 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن أبي فاختة أنه قال في هذه الآية: {منه آيات محكمات هن أم الكتاب} قال: أم الكتاب: فواتح السور، منها يستخرج القرآن؛ {الم ذلك الكتاب} [البقرة: 1-2] منها استخرجت البقرة، و {الم الله لا إله إلا هو} منها استخرجت آل عمران..القول في تأويل قوله تعالى: {فأما الذين في قلوبهم زيغ}يعني بذلك جل ثناؤه: فأما الذين في قلوبهم ميل عن الحق، وانحراف عنه. يقال منه: زاغ فلان عن الحق، فهو يزيغ عنه زيغا وزيغانا وزيوغة وزيوغا، وأزاغه الله: إذا أماله، فهو يزيغه، ومنه قوله جل ثناؤه: {وأمنا لا تزغ قلوبنا} لا تملها عن الحق {بعد إذ هديتنا} [آل عمران: 8]وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5178 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن محمد بن جعفر بن الزبير: {فأما الذين في قلوبهم زيغ} أي ميل عن الهدى.5179 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {في قلوبهم زيغ} قال: شك.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5180 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس: {فأما الذين في قلوبهم زيغ} قال: من أهل الشك.5181 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: {فأما الذين في قلوبهم زيغ} أما الزيغ: فالشك.5182 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {زيغ} شك. قال ابن جريج {الذين في قلوبهم زيغ} المنافقون..القول في تأويل قوله تعالى: {فيتبعون ما تشابه منه}يعني بقوله جل ثناؤه: {فيتبعون ما تشابه منه} ما تشابهت ألفاظه وتصرفت معانيه بوجوه التأويلات، ليحققوا بادعائهم الأباطيل من التأويلات في ذلك ما هم عليه من الضلالة والزيغ عن محجة الحق تلبيسا منهم بذلك على من ضعفت معرفته بوجوه تأويل ذلك وتصاريف معانيه. كما:5183 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فيتبعون ما تشابه منه} فيحملون المحكم على المتشابه، والمتشابه على المحكم، ويلسون، فلبس الله عليهم.5184 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {فيتبعون ما تشابه منه} أي ما تحرف منه وتصرف، ليصدقوا به ما ابتدعوا واحدثوا، ليكون لهم حجة على ما قالوا وشبهة.5185 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قوله: {فيبعون ما تشابه منه} قال: الباب الذي ضلوا منه وهلكوا فيه ابتغاء تأويله.وقال آخرون في ذلك بما:5186 - حدثني به موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {فيتبعون ما تشابه منه} يتبعون المنسوخ والناسخ، فيقولون: ما بال هذه الآية عمل بها كذا وكذا مجاز هذه الآية، فتركت الأولى وعمل بهذه الأخرى؟ هلا كان العمل بهذه الآية قبل أن تجيء الأولى التي نسخت. وما باله يعد العذاب من عمل عملا يعد به النار وفي مكان آخر من عمله فإنه لم يوجب النار.واختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني به الوفد من نصارى نجران الذين قدموا على رسول الله صلى الله عليه وسلم، فحاجوه بما حاجوه به، وخاصموه بأن قالوا: ألست تزعم أن عيسى روح الله وكلمته؟ وتأولوا في ذلك ما يقولون فيه من الكفر. ذكر من قال ذلك:5187 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: عمدوا - يعني الوفد الذين قدموا على رسول الله صلى الله عليه وسلم من نصارى نجران - فخاصموا النبي صلى الله عليه وسلم، قالوا: ألست تزعم أنه كلمة الله وروح منه؟ قال: " بلى "، قالوا: فحسبنا! فأنزل الله عز وجل: {فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة} ثم إن الله جل ثناؤه أنزل: {إن مثل عيسى عند الله كمثل آدم}... الآية. [آل عمران: 59]وقال آخرون: بل أنزلت هذه الآية في أبي ياسر بن أخطب، وأخيه حيي بن أخطب، والنفر الذين ناظروا رسول الله صلى الله عليه وسلم في قدر مدة أكله وأكل أمته، وأرادوا علم ذلك من قبل قوله: الم، والمص والمر، والر فقال الله جل ثناؤه فيهم: {فأما الذين في قلوبهم زيغ} يعني هؤلاء اليهود الذين قلوبهم مائلة عن الهدى والحق، {فيتبعون ما تشابه منه} يعني معاني هذه الحروف المقطعة المحتملة التصريف في الوجوه المختلفة التأويلات ابتغاء الفتنة. وقد ذكرنا الرواية بذلك فيما مضى قبل في أول السورة التي تذكر فيها البقرة.وقال آخرون: بل عنى الله عز وجل بذلك كل مبتدع في دينه بدعة مخالفة لما ابتعث به رسوله محمدا صلى الله عليه وسلم بتأويل يتأوله من بعض آي القرآن المحتملة التأويلات، وإن كان الله قد أحكم بيان ذلك، أما في كتابه وإما على لسان رسوله. ذكر من قال ذلك:5188 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة}وكان قتادة إذا قرأ هذه الآية: {فأما الذين في قلوبهم زيغ} قال: إن لم يكونوا الحرورية والسبئية فلا أدري من هم. ولعمري لقد كان في أهل بدر والحديبية الذين شهدوا مع رسول الله صلى الله عليه وسلم بيعة الرضوان من المهاجرين والأنصار، خبر لمن استخبر، وعبره لمن استعبر، لمن كان يعقل أو يبصر. إن الخوارج خرجوا وأصحاب رسول الله صلى الله عليه وسلم يومئذ كثير بالمدينة والشام والعراق وأزواجه يومئذ أحياء، والله إن خرج منهم ذكر ولا أنثى حروريا قط، ولا رضوا الذي هم عليه ولا مالئوهم فيه، بل كانوا يحدثون بعيب رسول الله صلى الله عليه وسلم إياه ونعته الذي نعتهم به، وكانوا يبغضونهم بقلوبهم ويعادونهم بألسنتهم وتشتد والله عليهم أيديهم إذا لقوهم. ولعمري لو كان أمر الخوارج هدى لاجتمع، ولكنه كان ضلالا فتفرق، وكذلك الأمر إذا كان من عند غير الله وجدت فيه اختلافا كثيرا، فقد ألاصوا هذا الأمر منذ زمان طويل، فهل أفلحوا فيه يوما أو أنجحوا؟ يا سبحان الله كيف لا يعتبر آخر هؤلاء القوم بأولهم؟ لو كانوا على هدى قد أظهره الله وأفلجه ونصره، ولكنهم كانوا على باطل أكذبه الله وأدحضه، فهم كما رأيتهم كلما خرج لهم قرن أدحض الله حجتهم، وأكذب أحدوثتهم، وأهرق دماءهم؛ وإن كتموا كان قرحا في قلوبهم وغما عليهم، وإن أظهروه أهرق الله دماءهم، ذاكم والله دين سوء فاجتنبوه. والله إن اليهود لبدعة، وإن النصرانية لبدعة، وإن الحرورية لبدعة، وإن السبئية لبدعة، ما نزل بهن كتاب ولا سنهن نبي.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله} طلب القوم التأويل فأخطئوا التأويل، وأصابوا الفتنة، فاتبعوا ما تشابه منه فهلكوا من ذلك. لعمري لقد كان في أصحاب بدر والحديبية الذين شهدوا بيعة الرضوان. وذكر نحو حديث عبد الرزاق، عن معمر، عنه.5189 - حدثني محمد بن خالد بن خداش ويعقوب بن إبراهيم، قالا: ثنا إسماعيل بن علية، عن أيوب، عن عبد الله بن أبي مليكة، عن عائشة قالت: قرأ رسول الله صلى الله عليه وسلم: {هو الذي أنزل عليك الكتاب} إلى قوله: {وما يذكر إلا أولوا الألباب} فقال: " فإذا رأيتم الذين يجادلون فيه فهم الذين عنى الله فاحذروهم ".- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت أيوب، عن عبد الله بن أبي مليكة، عن عائشة أنها قالت: قرأ نبي الله صلى الله عليه وسلم هذه الآية: {هو الذي أنزل عليك الكتاب} إلى: {وما يذكر إلا أولوا الألباب}قالت: فقال رسول الله صلى الله عليه وسلمى: " فإذا رأيتم الذين يجادلون فيه " أو قال: ويتجادلون فيه فهم الذين عنى الله فاحذروهم قال مطر، عن أيوب أنه قال: " فلا تجالسوهم، فهم الذين عنى الله فاحذروهم ".- حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن ابن أبي مليكة، عن عائشة، عن النبي صلى الله عليه وسلم، بنحو معناه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن أبي مليكة، عن عائشة، عن النبي صلى الله عليه وسلم، نحوه.5190 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا الحارث، عن أيوب، عن ابن أبي مليكة عن عائشة زوج النبي صلى الله عليه وسلم قالت: قرأ رسول الله هذه الآية: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات}... الآية كلها، فقال رسول الله صلى الله عليه وسلم: " إذا رأيتم الذين يتبعون ما تشابه منه والذين يجادلون فيه فهم الذين عنى الله أولئك الذين قال الله: فلا تجالسوهم ".5191 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن يزيد بن إبراهيم، عن ابن أبي مليكة، قال: سمعت القاسم من محمد يحدث عن عائشة، قالت: تلا النبي صلى الله عليه وسلم هذه الآية: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب} ثم قرأ إلى آخر الآيات، فقال: " إذا رأيتم الذين يتبعون ما تشابه منه، فأولئك الذين سمى الله فاحذروهم ".5192 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن حماد بن سلمة، عن عبد الرحمن بن القاسم، عن أبيه، عن عائشة، قالت: نزع رسول الله صلى الله عليه وسلم: {يتبعون ما تشابه منه} فقال رسول الله صلى الله عليه وسلم: " قد حذركم الله، فإذا رأيتموهم فاعرفوهم ".5193 - حدثنا علي، قال: ثنا الوليد، عن نافع، عن عمر، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم: " إذا رأيتموهم فاحذروهم! "، ثم نزع: {فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه} " ولا يعلمون بمحكمه ".- حدثني أحمد بن عبد الرحمن بن وهب، قال: أخبرنا عمي، قال: أخبرني شبيب بن سعيد، عن روح بن القاسم، عن ابن أبي مليكة، عن عائشة: أن رسول الله صلى الله عليه وسلم سئل عن هذه الآية: {فأما الذين في قلوبهم زيغ فيتبعون ما تشابه منه ابتغاء الفتنة وابتغاء تأويله وما يعلم تأويله وإلا الله والراسخون في العلم} فقال: " فإذا رأيتم الذين يجادلون فيه فهم الذين عنى الله فاحذروهم ".- حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا خالد بن نزار، عن نافع، عن ابن أبي مليكة، عن عائشة في هذه الآية: {هو الذي أنزل عليك الكتاب}... الآية. يتبعها: يتلوها، ثم يقول: " فإذا رأيتم الذين يجادلون فيه فاحذروهم فهم الذين عنى الله ".- حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن حماد بن سلمة، عن ابن أبي مليكة، عن القاسم، عن عائشة، عن النبي صلى الله عليه وسلم في هذه الآية: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب} إلى آخر الآية، قال: " هم الذين سماهم الله، فإذا رأيتموهم فاحذروهم ".قال أبو جعفر: والذي يدل عليه ظاهر هذه الآية أنها نزلت في الذين جادلوا رسول الله صلى الله عليه وسلم بمتشابه ما أنزل إليه من كتاب الله إما في أمر عيسى، وأما في مدة أكله وأكل أمته، وهو بأن تكون في الذين جادلوا رسول الله صلى الله عليه وسلم بمتشابهه في مدته ومدة أمته أشبه، لأن قوله: {وما يعلم تأويله إلا الله} دال على أن ذلك إخبار عن المدة التي أرادوا علمها من قبل المتشابه الذي لا يعلمه إلا الله. فأما أمر عيسى وأسبابه، فقد أعلم الله ذلك نبيه محمدا صلى الله عليه وسلم وأمته وبينه لهم، فمعلوم أنه لم يعن إلا ما كان خفيا عن الآحاد..القول في تأويل قوله تعالى: {ابتغاء الفتنة}اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ابتغاء الشرك. ذكر من قال ذلك:5194 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ابتغاء الفتنة} قال: إرادة الشرك.5195 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ابتغاء الفتنة} يعني الشرك.وقال آخرون: معنى ذلك ابتغاء الشبهات. ذكر من قال ذلك:5196 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ابتغاء الفتنة} قال: الشبهات بها أهلكوا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {ابتغاء الفتنة} الشبهات، قال: هلكوا به.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {ابتغاء الفتنة} قال: الشبهات، قال: والشبهات ما أهلكوا به.5197 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ابتغاء الفتنة} أي اللبس.وأولى القولين في ذلك بالصواب قول من قال: معناه: إرادة الشبهات واللبس. فمعنى الكلام إذا: فأما الذين في قلوبهم ميل عن الحق وحيف عنه، فيتبعون من آي الكتاب ما تشابهت ألفاظه، واحتمل صرفه في وجوه التأويلات، باحتماله المعاني المختلفة إرادة اللبس على نفسه وعلى غيره، احتجاجا به على باطله الذي مال إليه قلبه دون الحق الذي أبانه الله فأوضحه بالمحكمات من آي كتابه.وهذه الآية وإن كانت نزلت فيمن ذكرنا أنها نزلت فيه من أهل الشرك، فإنه معني بها كل مبتدع في دين الله بدعة، فمال قلبه إليها، تأويلا منه لبعض متشابه آي القرآن، ثم حاج به وجادل به أهل الحق، وعدل عن الواضح من أدلة آيه المحكمات إرادة منه بذلك اللبس على أهل الحق من المؤمنين، وطلبا لعلم تأويل ما تشابه عليه من ذلك كائنا من كان، وأي أصناف البدعة كان من أهل النصرانية كان أو اليهودية أو المجوسية، أو كان سبئيا، أو حروريا، أو قدريا، أو جهميا، كالذي قال صلى الله عليه وسلم: " فإذا رأيتم الذين يجادلون به فهم الذين عنى الله فاحذروهم ". وكما:5198 - حدثني يونس، قال: أخبرنا سفيان، عن معمر، عن ابن طاوس، عن أبيه، عن ابن عباس: وذكر عنده الخوارج، وما يلقون عند الفرار، فقال: يؤمنون بمحكمه، ويهلكون عند متشابهه. وقرأ ابن عباس: {وما يعلم تأويله إلا الله}... الآية.وإنما قلنا: القول الذي ذكرنا أنه أولى التأويلين بقوله: {ابتغاء الفتنة} لأن الذين نزلت فيهم هذه الآية كانوا أهل شرك، وإنما أرادوا بطلب تأويل ما طلبوا تأويله اللبس على المسلمين والاحتجاج به عليهم ليصدوهم عما هم عليه من الحق، فلا معنى لأن يقال: فعلوا ذلك إرادة الشرك، وهم قد كانوا مشركين..القول في تأويل قوله تعالى: {وابتغاء تأويله}اختلف أهل التأويل في معنى التأويل الذي عنى الله جل ثناؤه بقوله: {وابتغاء تأويله} فقال بعضهم معنى ذلك: الأجل الذي أرادت اليهود أن تعرفه من انقضاء مدة أمر محمد صلى الله عليه وسلم وأمر أمته من قبل الحروف المقطعة من حساب الجمل " الم "، و " المص "، و " الر "، و " المر " وما أشبه ذلك من الآجال. ذكر من قال ذلك:5199 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: أما قوله: {وما يعلم تأويله إلا الله} يعني تأويله يوم القيامة إلا الله.وقال آخرون: بل معنى ذلك. عواقب القرآن. وقالوا: إنما أرادوا أن يعلموا متى يجيء ناسخ الأحكام التي كان الله جل ثناؤه شرعها لأهل الإسلام قبل مجيئه، فنسخ ما قد كان شرعه قبل ذلك. ذكر من قال ذلك:5200 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وابتغاء تأويله} أرادوا أن يعلموا تأويل القرآن، وهو عواقبه، قال الله: {وما يعلم تأويله إلا الله}، وتأويله عواقبه، متى يأتي الناسخ منه فينسخ المنسوخ.وقال آخرون: معنى ذلك: وابتغاء تأويل ما تشابه من آي القرآن يتأولونه - إذ كان ذا وجوه وتصاريف في التأويلات - على ما في قلوبهم من الزيغ، وما ركبوه من الضلالة. ذكر من قال ذلك:5201 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وابتغاء تأويله} وذلك على ما ركبوا من الضلالة في قولهم، خلقنا وقضينا.والقول الذي قاله ابن عباس من أن ابتغاء التأويل الذي طلبه القوم من المتشابه هو معرفة انقضاء المدة، ووقت قيام الساعة، والذي ذكرنا عن السدي من أنهم طلبوا وأرادوا معرفة وقت هو جاء قبل مجيئه أولى بالصواب، وإن كان السدي قد أغفل معنى ذلك من وجه صرفه إلى حصره على أن معناه: إن القوم طلبوا معرفة وقت مجيء الناسخ لما قد أحكم قبل ذلك. وإنما قلنا: إن طلب القوم معرفة الوقت الذي هو جاء قبل مجيئه المحجوب علمه عنهم وعن غيرهم بمتشابه آي القرآن، أولى بتأويل قوله: {وابتغاء تأويله} لما قد دللنا عليه قبل من إخبار الله جل ثناؤه أن ذلك التأويل لا يعلمه إلا الله، ولا شك أن معنى قوله: " قضينا " و " فعلنا "، قد علم تأويله كثير من جهلة أهل الشرك، فضلا عن أهل الإيمان وأهل الرسوخ في العلم منهم..القول في تأويل قوله تعالى: {وما يعلم تأويله إلا الله}يعني جل ثناؤه بذلك: وما يعلم وقت قيام الساعة وانقضاء مدة أكل محمد وأمته وما هو كائن، إلا الله، دون من سواه من البشر الذين أملوا إدراك علم ذلك من قبل الحساب والتنجيم والكهانة. وأما الراسخون فى العلم، فيقولون: آمنا به كل من عند ربنا، لا يعلمون ذلك، ولكن فضل علمهم في ذلك على غيرهم العلم بأن الله هو العالم بذلك دون من سواه من خلقه. واختلف أهل التأويل في تأويل ذلك، وهل الراسخون معطوف على اسم الله، بمعنى إيجاب العلم لهم بتأويل المتشابه، أو هم مستأنف ذكرهم بمعنى الخبر عنهم أنهم يقولون آمنا بالمتشابه، وصدقنا أن علم ذلك لا يعلمه إلا الله؟ فقال بعضهم: معنى ذلك: وما يعلم تأويل ذلك إلا الله وحده منفردا بعلمه. وأما الراسخون في العلم فإنهم ابتدئ الخبر عنهم بأنهم يقولون: آمنا بالمتشابه والمحكم، وأن جميع ذلك من عند الله. ذكر من قال ذلك:5202 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا خالد بن نزار، عن نافع، عن ابن أبي مليكة، عن عائشة، قوله: {والراسخون في العلم يقولون آمنا به} قالت: كان من رسوخهم في العلم أن آمنوا بمحكمه ومتشابهه، ولم يعلموا تأويله.5203 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، قال: كان ابن عباس يقول: {وما يعلم تأويله إلا الله} يقول الراسخون: آمنا به.5204 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن أبي الزناد، قال: قال هشام بن عروة: كان أبي يقول في هذه الآية: {وما يعلم تأويله إلا الله والراسخون في العلم} أن الراسخين في العلم لا يعلمون تأويله، ولكنهم يقولون: {آمنا به كل من عند ربنا}5205 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، عن أبي نهيك الأسدي قوله: {وما يعلم تأويله إلا الله والراسخون في العلم} فيقول: إنكم تصلون هذه الآية وإنها مقطوعة {وما يعلم تأويله إلا الله والراسخون في العلم يقولون آمنا به كل من عند ربنا} فانتهى علمهم إلى قولهم الذي قالوا.5206 - حدثنا المثنى، قال: ثنا ابن دكين، قال: ثنا عمرو بن عثمان بن عبد الله بن موهب، قال: سمعت عمر بن عبد العزيز يقول: {الراسخون في العلم} انتهى علم الراسخين في العلم بتأويل القرآن إلى أن قالوا: {آمنا به كل من عند ربنا}5207 - حدثني يونس، قال: أخبرنا أشهب، عن مالك في قوله: {وما يعلم تأويله إلا الله} قال: ثم ابتدأ فقال: {والراسخون في العلم يقولون آمنا به كل من عند ربنا} وليس يعلمون تأويله. وقال آخرون: بل معنى ذلك: وما يعلم تأويله إلا الله والراسخون في العلم، وهم مع علمهم بذلك ورسوخهم في العلم {يقولون آمنا به كل من عند ربنا} ذكر من قال ذلك:5208 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس أنه قال: أنا ممن يعلم تأويله.5209 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد. {والراسخون في العلم} يعلمون تأويله ويقولون آمنا به.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والراسخون في العلم} يعلمون تأويله ويقولون آمنا به.5210 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {والراسخون في العلم} يعلمون تأويله ويقولون آمنا به.5211 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وما يعلم تأويله} الذي أراد ما أراد إلا الله والراسخون في العلم يقولون آمنا به. (فكيف يختلف وهو قول واحد من رب واحد؟) ثم ردوا تأويل المتشابهة على ما عرفوا من تأويل المحكمة التي لا تأويل لأحد فيها إلا تأويل واحد، فاتسق بقولهم الكتاب، وصدق بعضه بعضا، فنفذت به الحجة، وظهر به العذر، وزاح به الباطل، ودمغ به الكفر.فمن قال القول الأول في ذلك، وقال: إن الراسخين لا يعلمون تأويل ذلك، وإنما أخبر الله عنهم بإيمانهم وتصديقهم بأنه من عند الله، فإنه يرفع " الراسخين في العلم " بالابتداء في قول البصريين، ويجعل خبره " يقولون آمنا به ".وأما في قول بعض الكوفيين فبالعائد من ذكرهم في " يقولون "، وفي قول بعضهم بجملة الخبر عنهم، وهي ويقولون " . ومن قال القول الثاني، وزعم أن الراسخين يعلمون تأويله عطف بالراسخين على اسم الله فرقعهم بالعطف عليه.والصواب عندنا في ذلك، أنهم مرفوعون بجملة خبرهم بعدهم وهو "يقولون " ، لما قد بينا قبل من أنهم لا يعلمون تأويل المتشابه الذي ذكره الله عز وجل في هذه الآية، وهو فيما بلغني مع ذلك في قراءة أبي: "ويقول الراسخون في العلم " كما ذكرناه عن ابن عباس أنه كان يقرؤه؛ وفي قراءة عبد الله: إن تأويله إلا عند الله "والراسخون في العلم يقولون " .وأما معنى التأويل في كلام العرب: فإنه التفسير والمرجع والمصير، وقد أنشد بعض الرواة بيت الأعشى:على أنها كانت تأول حبها تأول ربعي السقاب فأصبحناوأصله من آل الشيء إلى كذا، إذا صار إليه ورجع يؤول أولا وأولته أنا: صيرته إليه.وقد قيل: إن قوله: {وأحسن تأويلا} [النساء: 59] أي جزاء، وذلك أن الجزاء هو الذي آل إليه أمر القوم وصار إليه. ويعني بقوله: وتأول حبها ": تفسير حبها ومرجعه، وإنما يريد بذلك أن حبها كان صغيرا في قلبه، فآل من الصغر إلى العظم، فلم يزل ينبت حتى أصحب فصار قديما كالسقب الصغير الذي لم يزل يشب حتى أصحب فصار كبيرا مثل أمه. وقد ينشد هذا البيت:على أنها كانت توابع حبها تأول ربعي السقاب فأصبحا.القول في تأويل قوله تعالى: {والراسخون في العلم يقولون آمنا به}يعني بالراسخين في العلم: العلماء الذين قد أتقنوا علمهم ووعوه فحفظوه حفظا لا يدخلهم في معرفتهم وعلمهم بما علموه شك ولا لبس، وأصل ذلك من رسوخ الشيء في الشيء، وهو ثبوته وولوجه فيه، يقال منه: رسخ الإيمان في قلب فلان فهو يرسخ رسخا ورسوخا.وقد روي في نعتهم خبر عن النبي صلى الله عليه وسلم، وهو ما:5212 - حدثنا موسى بن سهل الرملي، قال: ثنا محمد بن عبد الله، قال: ثنا فياض بن محمد الرقي، قال: ثنا عبد الله بن يزيد بن آدم، عن أبي الدرداء وأبي أمامة، قالا: سئل رسول الله صلى الله عليه وسلم من الراسخ في العلم؟ قال: " من برت يمينه، وصدق لسانه، واستقام له قلبا، وعف بطنه، فذلك الراسخ في العلم ".5213 - حدثني المثنى وأحمد بن الحسن الترمذي، قالا: ثنا نعيم بن حماد، قال: ثنا فياض الرقي، قال: ثنا عبد الله بن يزيد الأودي - قال: وكان أدرك أصحاب رسول الله - قال: حدثنا أنس بن مالك وأبو أمامة وأبو الدرداء: أن رسول الله صلى الله عليه وسلم سأل عن الراسخين في العلم، فقال: " من برت يمينه مر، وصدق لسانه، واستقام به قلبه، وعف بطنه وفرجه؛ فذلك الراسخ في العلم ".وقد قال جماعة من أهل التأويل: إنما سمى الله عز وجل هؤلاء القوم الراسخين في العلم بقولهم: {آمنا به كل من عند ربنا} ذكر من قال ذلك:5214 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن مجاهد، عن ابن عباس، قال: {الراسخون في العلم يقولون آمنا به} قال: الراسخون الذين يقولون آمنا به كل من عند ربنا.5215 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {والراسخون في العلم} هم المؤمنون، فإنهم {يقولون آمنا به} بناسخه ومنسوخه {كل من عند ربنا}5216 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال ابن عباس: قال عبد الله بن سلام: {الراسخون في العلم} وعلمهم قولهم. قال ابن جريج: {الراسخون في العلم يقولون آمنا به} وهم الذين يقولون: {ربنا لا تزغ قلوبنا} ويقولون: {ربنا إنك جامع الناس ليوم لا ريب فيه}... الآية.وأما تأويل قوله: {يقولون آمنا به} فإنه يعني: أن الراسخين في العلم يقولون صدقنا بما تشابه من آي الكتاب، وأنه حق، وإن لم نعلم تأويله. وقد:5217 - حدثني أحمد بن خازم، قال: ثنا أبو نعيم، قال: ثنا سلمة بن نبيط، عن الضحاك: {والراسخون في العلم يقولون آمنا به} قال: المحكم والمتشابه..القول في تأويل قوله تعالى: {كل من عند ربنا}يعني بقوله جل ثناؤه: {كل من عند ربنا} كل المحكم من الكتاب والمتشابه منه من عند ربنا، وهو تنزيله ووحيه إلى نبيه محمد صلى الله عليه وسلم كما:5218 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن مجاهد، عن ابن عباس في قوله: {كل من عند ربنا} قال: يعني ما نسخ منه، وما لم ينسخ.5219 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وما يعلم تأويله إلا الله والراسخون في العلم} قالوا: {كل من عند ربنا} آمنوا بمتشابهه، وعملوا بمحكمه.5220 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {كل من عند ربنا} يقولون: المحكم والمتشابه من عند ربنا.5221 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والراسخون في العلم يقولون آمنا به كل من عند ربنا} يؤمن بالمحكم ويدين به، ويؤمن بالمتشابه ولا يدين به، وهو من عند الله كله.5222 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {والراسخون في العلم} يعملون به، يقولون: نعمل بالمحكم ونؤمن به، ونؤمن بالمتشابه ولا نعمل به، وكل من عند ربنا.واختلف أهل العربية في حكم " كل " إذا أضمر فيها. فقال بعض نحويي البصريين: إذا جاز حذف المراد الذي كان معها الذي " الكل " إليه مضاف في هذا الموضع لأنها اسم، كما قال: {إنا كل فيها} [غافر: 48] بمعنى: إنا كلنا فيها، قال: ولا يكون " كل" مضمرا فيها وهي صفة، لا يقال: مررت بالقوم كل، وإنما يكون فيها مضمر إذا جعلتها اسما لو كان إنا كلا فيها على الصفة، لم يجز، لأن الإضمار فيها ضعيف لا يتمكن في كل مكان. وكان بعض نحويي الكوفيين يرى الإضمار فيها وهي صفة أو اسم سواء، لأنه غير جائز أن يحذف ما بعدها عنده إلا وهي كافية بنفسها عما كانت تضاف إليه من المضمر، وغير جائز أن تكون كافية منه في حال، ولا تكون كافية في أخرى، وقال: سبيل الكل والبعض في الدلالة على ما بعدهما بأنفسهما وكفايتهما منه، بمعنى واحد في كل حال، صفة كانت أو اسما، وهذا القول الثاني أولى بالقياس، لأنها إذا كانت كافية بنفسها مما حذف منها في حال لدلالتها عليه، فالحكم فيها أنها كلما وجدت دالة على ما بعدها، فهي كافية منه..القول في تأويل قوله تعالى: {وما يذكر إلا أولوا الألباب} يعني بذلك جل ثناؤه: وما يتذكر ويتعظ وينزجر عن أن يقول في متشابه آي كتاب الله ما لا علم له به إلا أولو العقول والنهى. وقد:5223 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وما يذكر إلا أولوا الألباب} يقول: وما يتذكر في مثل هذا، يعني في رد تأويل المتشابه إلى ما قد عرف من تأويل المحكم حتى يتسقا على معنى واحد، إلا أولو الألباب.


008-8-رَبَّنَا لاَ تُزِغْ قُلُوبَنَا بَعْدَ إِذْ هَدَيْتَنَا وَهَبْ لَنَا مِن لَّدُنكَ رَحْمَةً إِنَّكَ أَنتَ الْوَهَّابُ

8-ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهاب

القول في تأويل قوله تعالى: {ربنا لا تزغ قلوبنا بعد إذ هديتنا وهب لنا من لدنك رحمة إنك أنت الوهاب} يعني بذلك جل ثناؤه: أن الراسخين في العلم يقولون: آمنا بما تشابه من آي كتاب الله، وأنه والمحكم من آيه من تنزيل ربنا ووحيه، ويقولون أيضا: {ربنا لا تزغ قلوبنا بعد إذ هديتنا} يعني أنهم يقولون رغبة منهم إلى ربهم، في أن يصرف عنهم ما ابتلى به الذين زاغت قلوبهم من اتباع متشابه آي القرآن ابتغاء الفتنة وابتغاء تأويله الذي لا يعلمه غير الله، يا ربنا لا تجعلنا مثل هؤلاء الذين زاغت قلوبهم عن الحق فصدوا عن سبيلك، {لا تزغ قلوبنا} لا تملها فتصرفها عن هداك {بعد إذ هديتنا} له، فوفقتنا للإيمان بمحكم كتابك ومتشابهه، {وهب لنا} يا ربنا {من لدنك رحمة} يعني من عندك رحمة، يعني بذلك: هب لنا من عندك توفيقا وثباتا للذي نحن عليه، من الإقرار بمحكم كتابك ومتشابهه؛ {إنك أنت الوهاب} يعني: إنك أنت المعطي عبادك التوفيق والسداد، للثبات على دينك، وتصديق كتابك ورسلك. كما:5224 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ربنا لا تزغ قلوبنا بعد إذ هديتنا} أي لا تمل قلوبنا وإن ملنا بأحداثنا، {وهب لنا من لدنك رحمة} وفي مدح الله جل ثناؤه هؤلاء القوم بما مدحهم به من رغبتهم إليه في أن لا يزيغ قلوبهم، وأن يعطيهم رحمة منه معونة لهم للثبات على ما هم عليه من حسن البصيرة بالحق الذي هم عليه مقيمون، ما أبان عن خطأ قول الجهلة من القدرية، أن إزاغة الله قلب من أزاغ قلبه من عباده عن طاعته، وإمالته له عنها جور، لأن ذلك لو كان كما قالوا لكان الذين قالوا: {ربنا لا تزغ قلوبنا بعد إذ هديتنا} بالذم أولى منهم بالمدح، لأن القول لو كان كما قالوا، لكان القوم إنما سألوا ربهم مسألتهم إياه أن لا يزيغ قلوبهم، أن لا يظلمهم ولا يجور عليهم، وذلك من السائل جهل؛ لأن الله جل ثناؤه لا يظلم عباده ولا يجور عليهم، وقد أعلم عباده ذلك، ونفاه عن نفسه بقوله: {وما ربك بظلام للعبيد} [فصلت: 46] ولا وجه لمسألته أن يكون بالصفة التي قد أخبرهم أنه بها، وفي فساد ما قالوا من ذلك الدليل الواضح، على أن عدلا من الله عز وجل إزاغة من أزاغ قلبه من عباده عن طاعته، فلذلك استحق المدح من رغب إليه في أن لا يزيغه لتوجيهه الرغبة إلى أهلها ووضعه مسألته موضعها، مع تظاهر الأخبار عن رسول الله صلى الله عليه وسلم برغبته إلى ربه في ذلك مع محله منه، وكرامته عليه5225 - حدثنا أبو كريب، قال: ثنا وكيع، عن عبد الحميد بن بهرام، عن شهر بن حوشب، عن أم سلمة: أن رسول الله صلى الله عليه وسلم قال: "يا مقلب القلوب ثبت قلبي على دينك " ثم قرأ: {ربنا لا تزغ قلوبنا بعد إذ هديتنا} ... إلى آخر الآية. 5226 - حدثنا أبو كريب، قال: ثنا وكيع، عن عبد الحميد بن بهرام، عن شهر بن حوشب، عن أسماء، عن رسول الله صلى الله عليه وسلم، بنحوه.5227 - حدثنا المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا عبد الحميد بن بهرام الفزاري، قال: ثنا شهر بن حوشب، قال: سمعت أم سلمة تحدث أن رسول الله صلى الله عليه وسلم كان يكثر في دعائه أن يقول: "اللهم مقلب القلوب ثبت قلبي على دينك! " قال: قلت يا رسول الله، وإن القلب ليقلب؟ قال: "نعم، ما خلق الله من بشر من بني آدم إلا وقلبه بين أصبعين من أصابعه، فإن شاء أقامه، وإن شاء أزاغه، فنسأل الله ربنا أن لا يزيغ قلوبنا بعد إذ هدانا، ونسأله أن يهب لنا من لدنه رحمة إنه هو الوهاب " . قالت: قلت يا رسول الله، ألا تعلمني دعوة أدعو بها لنفسي؟ قال: "بلى، قولي: اللهم رب النبي محمد، اغفر لي ذنبي، وأذهب غيظ قلبي، وأجرني من مضلات الفتن " .5228 - حدثني محمد بن منصور الطوسي، قال: ثنا محمد بن عبد الله الزبيري، قال: ثنا سفيان، عن الأعمش عن أبي سفيان، عن جابر، قال: كان رسول الله صلى الله عليه وسلم يكثر أن يقول: "يا مقلب القلوب ثبت قلبي على دينك " ! فقال له بعض أهله: يخاف علينا وقد آمنا بك وبما جئت به؟ قال: "إن القلب بين أصبعين من أصابع الرحمن تبارك وتعالى " يقول به هكذا؛ وحرك أبو أحمد أصبعيه. قال أبو جعفر: وإن الطوسي وسق بين أصبعيه.5229 - حدثني سعيد بن يحيى الأموي، قال: ثنا أبو معاوية، قال: ثنا الأعمش عن أبي سفيان، عن أنس قال: كان رسول الله صلى الله عليه وسلم كثيرا ما قول: "يا مقلب القلوب ثبت قلبي على دينك " ! قلنا: يا رسول الله قد آمنا بك، وصدقنا بما جئت به، فيخاف علينا؟ قال: "نعم، إن القلوب بين أصبعين من أصابع الله يقلبها تبارك وتعالى " .5230 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا بشر بن بكر، وحدثني علي بن سهل، قال: ثنا أيوب بن بشر جميعا، عن ابن جابر، قال: سمعت بشر بن عبيد الله، قال: سمعت أبا إدريس الخولاني يقول: سمعت النواس بن سمعان الكلابي، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ما من قلب إلا بين أصبعين من أصابع الرحمن إن شاء أقامه، وإن شاء أزاغه " وكان رسول الله صلى الله عليه وسلم يقول: "يا مقلب القلوب ثبت قلوبنا على دينك، والميزان بيد الرحمن يرفع أقواما ويخفض آخرين إلى يوم القيامة " .5231 - حدثني عمر بن عبد الملك الطائي، قال: ثنا محمد بن عبيدة، قال: ثنا الجراح بن مليح البهراني، عن الزبيدي، عن جويبر، عن سمرة بن فاتك الأسدي - وكان من أصحاب رسول الله - عن النبي صلى الله عليه وسلم أنه قال: "الموازين بيد الله يرفع أقواما ويضع أقواما، وقلب ابن آدم بين أصبعين من أصابع الرحمن، إن شاء أزاغه وإن شاء أقامه " .5232 - حدثني المثنى، قاله ثنا سويد بن نصر، قال أخبرنا ابن المبارك، عن حيوة بن شريح، قال: أخبرني أبو هانئ الخولاني أنه سمع أبا عبد الرحمن الحبلي يقول سمعت عبد الله بن عمرو بن العاص يقوله سمعت رسول الله صلى الله عليه وسلم يقول: "إن قلوب بني آدم كلها بين أصبعين من أصابع الرحمن كقلب واحد يصرف كيف يشاء " ثم يقول رسول الله صلى الله عليه وسلم "اللهم مصرف القلوب صرف قلوبنا إلى طاعتك " .5233 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال ثنا عبد الحميد بن بهرام، قال: ثنا شهر بن حوشب، قال: سمعت أم سلمة تحدث: أن رسول الله صلى الله عليه وسلم كان يكثر في دعائه أن يقول: "اللهم ثبت قلبي على دينك " قالت. قلت يا رسول الله، وإن القلوب لتقلب؟ قال: "نعم، ما من خلق الله من بني آدم بشر إلا أن قلبه بين أصبعين من أصابع الله إن شاء أقامه وإن شاء أزاغه، فنسأل الله ربنا أن لا يزيغ قلوبنا بعد إذ هدانا، ونسأله أن يهب لنا من لدنه رحمة إنه هو الوهاب " .


009-9-رَبَّنَا إِنَّكَ جَامِعُ النَّاسِ لِيَوْمٍ لاَّ رَيْبَ فِيهِ إِنَّ اللّهَ لاَ يُخْلِفُ الْمِيعَادَ

9-ربنا إنك جامع الناس ليوم لا ريب فيه إن الله لا يخلف الميعاد

القول في تأويل قوله تعالى. {ربنا إنك جامع الناس ليوم لا ريب فيه إن الله لا يخلف الميعاد} يعني بذلك جل ثناؤه أنهم يقولون أيضا مع قولهم آمنا بما تشابه من آي كتاب ربنا كل المحكم والمتشابه الذي فيه من عند ربنا يا ربنا إنك جامع الناس ليوم لا ريب فيه، إن الله لا يخلف الميعاد. وهذا من الكلام الذي استغنى بذكر ما ذكر منه عما ترك ذكره. وذلك أن معنى الكلام: ربنا إنك جامع الناس ليوم القيامة فاغفر لنا يومئذ، واعف عنا، فإنك لا تخلف وعدك، أن من آمن بك واتبع رسولك. وعمل بالذي أمرته به في كتابك أنك غافره يومئذ. وإنما هذا من القوم مسألة ربهم أن يثبتهم على ما هم عليه من حسن بصيرتهم بالإيمان بالله ورسوله، وما جاءهم به من تنزيله، حتى يقبضهم على أحسن أعمالهم وإيمانهم، فإذا فعل ذلك بهم وجبت لهم الجنة، لأنه قد وعد من فعل ذلك به من عباده أنه يدخله الجنة، فالآية وإن كانت قد خرجت مخرج الخبر، فإن تأويلها من القوم مسألة ودعاء ورغبة إلى ربهم.وأما معنى قوله: {ليوم لا ريب فيه} فإنه لا شك فيه. وقد بينا ذلك بالأدلة على صحته فيما مضى قبل.ومعنى قوله: {ليوم} في يوم، وذلك يوم يجمع الله فيه خلقه لفصل القضاء بينهم في موقف العرض والحساب، والميعاد: المفعال من الوعد.


010-10-إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئاً وَأُولَـئِكَ هُمْ وَقُودُ النَّارِ

10-إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا وأولـئك هم وقود النار

القول في تأويل قوله تعالى: {إن الذين كفروا} يعني جل ثناؤه بقوله: {إن الذين كفروا} إن الذين جحدوا الحق الذي قد عرفوه من نبوة محمد صلى الله عليه وسلم من يهود بني إسرائيل ومنافقيهم، ومنافقي العرب وكفارهم الذين في قلوبهم زيغ، فهم يتبعون من كتاب الله المتشابه ابتغاء الفتنة وابتغاء تأويله..القول في تأويل قوله تعالى: {لن تغني عنهم أموالهم ولا أولادهم من الله شيئا} يعني بذلك: أن أموالهم وأولادهم لن تنجيهم من عقوبة إلله إن احلها بهم عاجلا في الدنيا على تكذيبهم بالحق بعد تبينهم، واتباعهم المتشابه طلب اللبس فتدفعها عنهم، ولا يغني ذلك عنهم منها شيئا. {وأولئك هم وقود النار} يعني بذلك حطبها.


011-11-كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بِآيَاتِنَا فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ وَاللّهُ شَدِيدُ الْعِقَابِ

11-كدأب آل فرعون والذين من قبلهم كذبوا بآياتنا فأخذهم الله بذنوبهم والله شديد العقاب

القول في تأويل قوله تعالى: {كدأب آل فرعون والذين من قبلهم كذبوا بآيتنا فأخذهم الله بذنوبهم} يعني بذلك جل ثناؤه: إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا عند حلول عقوبتنا بهم، كسنة آل فرعون وعادتهم، والذين من قبلهم من الأمم الذين كذبوا بآياتنا، فأخذناهم بذنوبهم فأهلكناهم حين كذبوا بآياتنا، فلن تغني عنهم أموالهم ولا أولادهم من الله شيئا حين جاءهم بأسنا كالذي عوجلوا بالعقوبة على تكذيبهم ربهم من قبل آل فرعون من قوم نوح وقوم هود وقوم لوط وأمثالهم.واختلف أهل التأويل في تأويل قوله: {كدأب آل فرعون} فقال بعضهم: معناه: كسنتهم. ذكر من قال ذلك:5234 - حدثني المثنى، قال: ثنا إسحاق بن الحجاج، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {كدأب آل فرعون} يقول: كسنتهم.وقال بعضهم: معناه: كعملهم. ذكر من قال ذلك:5235 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، وحدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان جميعا، عن جويبر، عن الضحاك: {كدأب آل فرعون} قال: كعمل آل فرعون.5236 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر. عن الضحاك في قوله: {كدأب آل فرعون} قال: كعمل آل فرعون.5237 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كدأب آل فرعون} قال: كفعلهم كتكذيبهم حين كذبوا الرسل. وقرأ قول الله: {مثل دأب قوم نوح} [غافر: 31] أن يصيبكم مثل الذي أصابهم عليه من عذاب الله. قال: الدأب: العمل.5238 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة يحيى بن واضح، عن أبي حمزة، عن جابر، عن عكرمة ومجاهد في قوله: {كدأب آل فرعون} قال: كفعل آل فرعون، كشأن آل فرعون.5239 - حدثنا عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس في قوله: {كدأب آل فرعون} قال: كصنع آل فرعون.وقال آخرون: معنى ذلك: كتكذيب آل فرعون. ذكر من قال ذلك:5240 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {كداب آل فرعون والذين من قبلهم كذبوا بآياتنا فأخذهم الله بذنوبهم} ذكر الذين كفروا وأفعال تكذيبهم كمثل تكذيب الذين من قبلهم في الجحود والتكذيب.وأصل الدأب من دأبت في الأمر دابا: إذا أدمنت العمل والتعب فيه.ثم إن العرب نقلت معناه إلى الشأن والأمر والعادة، كما قال امرؤ القيس بن حجر:وإن شفائي عبرة مهراقة فهل عند رسم دارس من معولكدأبك من أم حويرث قبلها وجارتها أم الرباب بمأسليعني بقوله كدأبك: كشأنك وأمرك وفعلك، يقال منه: هذا دأبي ودأبك أبدا، يعني به. فعلي وفعلك وأمري وأمرك، وشأني وشأنك، يقال منه: دأبت دؤوبا ودأبا. وحكى عن العرب سماعا: دأبت دأبا مثقله محركه الهمزة، كما قيل هذا شعر وبهر، فتحرك ثانيه لأنه حرف من الحروف الستة، فألحق الدأب إذ كان ثانيه من الحروف السته، كما قال. الشاعر:له نعل لا يطبي الكلب ريحها وإن وضعت بين المجالس شمتوأما قوله {والله شديد العقاب} فإنه يعنى به: والله شديد عقابه لمن كفر به وكذب رسله بعد قيام الحجة عليه.


012-12-قُل لِّلَّذِينَ كَفَرُواْ سَتُغْلَبُونَ وَتُحْشَرُونَ إِلَى جَهَنَّمَ وَبِئْسَ الْمِهَادُ

12-قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد

القول في تأويل قوله تعالى: {قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد} اختلفت القراء في ذلك فقرأه بعضهم: {قل للذين كفروا ستغلبون وتحشرون} بالتاء على وجه الخطاب للذين كفروا بأنهم سيغلبون. واحتجوا لاختيارهم قراءة ذلك بالتاء بقوله: {قد كان لكم آية في فئتين} [آل عمران: 13] قالوا: ففي ذلك دليل على أن قوله: {ستغلبون} كذلك الخطاب لهم وذلك هو قراءة عامه قراء الحجار والبصرة وبعض الكوفيين وقد يجوز لمن كانت نيته في هذه الآية أن الموعودين بأن يغلبوا هم الذين أمر النبي صلى الله عليه وسلم بأن يقول ذلك لهم أن يقرأه بالياء والتاء، لأن الخطاب الوحي حين نزل لغيرهم، فيكون نظير قول القائل في الكلام: قلت للقوم إنكم مغلوبون، وقلت لهم إنهم مغلوبون. وقد ذكر أن في قراءة عبد الله: "قل للذين كفروا إن تنتهوا يغفر لكم " وهي في قراءتنا: {إن ينتهوا يغفر لهم} [الأنفال: 38] وقرأت ذلك جماعة من قراء أهل الكوفة: "سيغلبون ويحشرون " على معنى: قل لليهود سيغلب مشركو العرب ويحشرون إلى جهنم. ومن قرأ ذلك كذلك على هذا التأويل لم يجز في قراءته غير الياء.والذي نختار من القراءة في ذلك قراءة من قرأه بالتاء، بمعنى: قل يا محمد للذين كفروا من يهود بني إسرائيل الذين يتبعون ما تشابه من آي الكتاب الذي أنزلته إليك ابتغاء الفتنة وابتغاء تأويله، ستغلبون وتحشرون إلى جهنم وبئس المهاد.وإنما اخترنا قراءة ذلك كذلك على قراءته بالياء لدلالة قوله: {قد كان لكم آية في فئتين} [آل عمران: 13] على أنهم بقوله ستغلبون مخاطبون خطابهم بقوله: قد كان لكم، فكان إلحاق الخطاب بمثله من الخطاب أولى من الخطاب بخلافه من الخبر عن غائب. وأخرى أن:5241 - أبا كريب حدثنا، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: لما أصاب رسول الله صلى الله عليه وسلم قريشا يوم بدر فقدم المدينة، جمع يهود في سوق بني قينقاع فقال: " يا معشر يهود، أسلموا قبل أن يصيبكم مثل ما أصاب قريشا " ، فقالوا: يا محمد لا تغرنك نفسك إنك قتلت نفرا من قريش كانوا أغمارا لا يعرفون القتال، إنك والله لو قاتلتنا لعرفت أنا نحن الناس، وأنك لم تأت مثلنا! فأنزل الله عز وجل في ذلك من قولهم: {قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد} إلى قوله: {لأولي الأبصار} 5242 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن عاصم بن عمر بن قتادة، قال: لما أصاب الله قريشا يوم بدر، جمع رسول الله صلى الله عليه وسلم يهود في سوق بني قينقاع حين قدم المدينة، ثم ذكر نحو حديث أبي كريب، عن يونس.5243 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان من أمر بني قينقاع أن رسول الله صلى الله عليه وسلم جمعهم بسوق بني قينقاع، ثم قال: "يا معشر اليهود احذروا من الله مثل ما أنزل بقريش من النقمة، وأسلموا فإنكم قد عرفتم أني نبي مرسل تجدون ذلك في كتابكم، وعهد الله إليكم! " فقالوا: يا محمد إنك ترى أنا كقومك، لا يغرنك أنك لقيت قوما لا علم لهم بالحرب فأصبت فيهم فرصة، إنا والله لئن حاربناك لتعلمن أنا نحن الناس!5244 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى آل زيد بن ثابت، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: ما نزلت هؤلاء الآيات إلا فيهم: {قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد} إلى: {لأولي الأبصار} 5245 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة في قوله: {قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد} قال فنحاص اليهودي في يوم بدر: لا يغرن محمدا أن غلب قريشا وقتلهم، إن قريشا لا تحسن القتال! فنزلت هذه الآية: {قل للذين كفروا ستغلبون وتحشرون إلى جهنم وبئس المهاد} قال أبو جعفر: فكل هذه الأخبار تنبئ عن أن المخاطبين بقوله: {ستغلبون وتحشرون إلى جهنم وبئس المهاد} هم اليهود المقول لهم: {قد كان لكم آية في فئتنن} ... الآية، وتدل على أن قراءة ذلك بالتاء أولى من قراءته بالياء.ومعنى قوله: {وتحشرون} وتجمعون فتجلبون إلى جهنم.وأما قوله: {وبئس المهاد} وبئس الفراش جهنم التي تحشرون إليها. وكان مجاهد يقول كالذي:5246 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد في قوله: {وبئس المهاد} قال: بئسما مهدوا لأنفسهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله


013-13-قَدْ كَانَ لَكُمْ آيَةٌ فِي فِئَتَيْنِ الْتَقَتَا فِئَةٌ تُقَاتِلُ فِي سَبِيلِ اللّهِ وَأُخْرَى كَافِرَةٌ يَرَوْنَهُم مِّثْلَيْهِمْ رَأْيَ

13-قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثليهم رأي العين والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولي الأبصار

القول في تأويل قوله تعالى: {قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل وأخرى كافرة يرونهم مثليهم رأى العين} يعني بذلك جل ثناؤه: قل يا محمد للذين كفروا من اليهود الذين بين ظهراني بلدك: قد كان لكم آية يعني علامة ودلالة على صدق ما أقول إنك ستغلبون وعبرة، كما:5247 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قد كان لكم آية} عبرة وتفكر.5248 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله، إلا أنه قال: ومتفكر {في فئتين} يعني في فرفتين وحزبين. والفئة: الجماعة من الناس التقتا للحرب، وإحدى الفئتين رسول الله صلى الله عليه وسلم ومن كان معه ممن شهد وقعة بدر، والأخرى مشركو قريش، فئة تقاتل في سبيل الله، جماعة تقاتل في طاعة الله وعلى دينه، وهم رسول الله صلى الله عليه وسلم وأصحابه، وأخرى كافرة وهم مشركو قريش. كما:5249 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، عن سعيد بن جبير أو عكرمة، عن ابن عباس: {قد كان لكم آية في فئتن التقتا فئة تقاتل في سبيل الله} أصحاب رسول الله صلى الله عليه وسلم ببدر، {وأخرى كافرة} فئة قريش الكفار.- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن سعيد بن جبير أو عكرمة، عن ابن عباس، مثله.5250 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {قد كان لكم أية في فئتين التقتا فئة تقاتل في سبيل الله} محمد صلى الله عليه وسلم وأصحابه، {وأخرى كافرة} قريش يوم بدر.5251 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {قد كان لكم آية في فئتنن} قال: في محمد وأصحابه ومشركي قريش يوم بدر.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، في قوله: {قد كان لكم أية في فئتين التقتا فئة تقاتل في سبيل الله} قال ذلك يوم بدر، التقى المسلمون والكفار.ورفعت {فئة تقاتل في سبيل الله} وقد قيل قبل ذلك في فئتين، بمعنى إحداهما تقاتل في سبيل الله على الابتداء، كما قال الشاعر:فكنت كذي رجلين: رجل صحيحة ورجل رمى فيها الزمان فشلتوكما قال ابن مفرغ:فكنت كذي رجلين: رجل صحيحة ورجل بها ريب من الحدثانفأما التي صحت فأزد شنوءة وأما التي شلت فأزد عمانوكذلك تفعل العرب في كل مكرر على نظير له قد تقدمه إذا كان مع المكرر خبر ترده على إعراب الأول مرة وتستأنفه ثانية بالرفع، وتنصبه في التام من الفعل والناقص، وقد جر ذلك كله، فخفض على الرد على أول الكلام، كأنه يعني إذا خفض ذلك فكنت كذي رجلين كذي رجل صحيحة ورجل سقيمة. وكذلك الخفض في قوله: "فئة " ، جائز على الرد على قوله: "في فئتين التقتا " ، في فئة تقاتل في سبيل الله. وهذا وإن كان جائزا في العربية، فلا استجيز القراءة به لإجماع الحجة من القراء على خلافه، ولو كان قوله: "فئة " جاء نصبا كان جائزا أيضا على قوله: قد كان لكم آية في فئتين التقتا مختلفتين..القول في تأويل قوله تعالى: {يرونهم مثليهم رأي العين} اختلفت القراء في قراءة ذلك، فقرأته قراء أهل المدينة: "ترونهم " بالتاء، بمعنى: قد كان لكم أيها اليهود آية في فئتين التقتا، فئة تقاتل في سبيل الله، والأخرى كافرة، ترون المشركين مثلي المسلمين رأي العين. يريد بذلك عظتهم. يقول: إن لكم عبرة أيها اليهود فيما رأيتم من قلة عدد المسلمين، وكثرة عدد المشركين، وظفر هؤلاء مع قلة عددهم بهؤلاء مع كثرة عددهم. وقرأ ذلك عامة قراء الكوفة والبصرة وبعض المكيين: {يرونهم مثليهم} بالياء، بمعنى. يرى المسلمون الذين يقاتلون في سبيل الله الجماعة الكافرة مثلي المسلمين في القدر. فتأويل الآية على قراءتهم: قد كان لكم يا معشر اليهود عبرة ومتفكر في فئتين التقتا، فئة تقاتل في سبيل الله، وأخرى كافرة، يرى هؤلاء المسلمون مع قلة عددهم هؤلاء المشركين في كثرة عددهم.فإن قال قائل. وما وجه تأويل قراءه من قرأ ذلك بالياء، وأي الفئتين رأت صاحبتها مثليها؟ الفتنة المسلمة هي التي رأت المشركة مثليها، أم المشركة هي التي رأت المسلمة كذلك، أم غيرهما رأت إحداهما كذلك؟ قيل. اختلف أهل التأويل في ذلك، فقال بعضهم: الفئة التي رأت الأخرى مثلي أنفسها الفئة المسلمة، رأت عدد الفئة المشركة مثلي عدد الفئة المسلمة، قللها الله عز وجل في أعينها حتى رأتها مثلي عدد أنفسها، ثم قللها في حال أخرى، فرأتها مثل عدد أنفسها. ذكر من قال ذلك:2552 - حدثنا موسى، قال. ثنا عمرو، قال. ثنا أسباط، عن السدي في خبر ذكره عن مرة الهمداني، عن ابن مسعود. {قد كان لكم آيه في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثليهم رأي العين} قال: هذا يوم بدر، قال عبد الله بن مسعود: قد نظرنا إلى المشركين، فرأيناهم يضعفون علينا، ثم نظرنا إليهم فما رأيناهم يزيدون علينا رجلا واحدا، وذلك قول الله عز وجل. {وإذ يريكموهم إذ التقيتم في أعينكم قليلا ويقللكم في أعينهم} [الأنفال: 44] فمعنى الآية على هذا التأويل: قد كان لكم يا معشر اليهود آية في فئتين التقتا: إحداهما مسلمة، والأخرى كافره، كثير عدد الكافرة، قليل عدد المسلمة، ترى الفئة القليل عددها، الكثير عددها أمثالا لها أنها تكثرها من العدد بمثل واحد، فهم يرونهم مثليهم، فيكون أحد المثلين عند ذلك، العدد الذي هو مثل عدد الفئة التي رأتهم، والمثل الآخر: الضعف الزائد على عددهم، فهذا أحد معنيي التقليل الذي أخبر الله عز وجل المؤمنين أنه قللهم في أعينهم، والمعنى الآخر منه: للدليل الثاني على ما قاله ابن مسعود، وهو أن أراهم عدد المشركين مثل عددهم لا يزيدون عليهم، فذلك التقليل الثاني الذي قال الله جل ثناؤه: {وإذ يريكموهم إذ التقيتم في أعينكم قليلا} [الأنفال: 38] وقال آخرون من أهل هذه المقالة: إن الذين رأوا المشركين مثلي أنفسهم هم المسلمون، غير أن المسلمين رأوهم على ما كانوا به من عددهم، لم يقللوا في أعينهم، ولكن الله أيدهم بنصره. قالوا: ولذلك قال الله عز وجل لليهود: قد كان لكم فيهم عبرة؛ يخوفهم بذلك أن يحل بهم منهم، مثل الذي حل بأهل بدر على أيديهم. ذكر من قال ذلك:5253 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة} أنزلت في التخفيف يوم بدر، فإن المؤمنين كانوا يومئذ ثلاثمائة وثلاثة عشر رجلا، وكان المشركون مثليهم، فأنزل الله عز وحل: {قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثليهم رأي العين} وكان المشركون ستة وعشرين وستمائة، فأيد الله المؤمنين، فكان هذا الذي في التخفيف على المؤمنين.وهذه الرواية خلاف ما تظاهرت به الأخبار عن عدة المشركين يوم بدر، وذلك أن الناس إنما اختلفوا في عددهم على وجهين، فقال بعضهم: كان عددهم ألفا، وقال بعضهم: ما بين التسعمائة إلى الألف.ذكر من قال كان عددهم ألفا:5254 - حدثني هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، قال: ثنا أبو إسحاق، عن حارثة، عن علي، قال: سار رسول الله صلى الله عليه وسلم إلى بدر، فسبقنا المشركين إليها، فوجدنا فيها رجلين، منهم رجل من قريش، ومولى لعقبة بن أبي معيط؛ فأما القرشي فانفلت، وأما مولى عقبه، فأخذناه، فجعلنا نقول: كم القوم؟ فيقول: هم والله كثير شديد بأسهم. فجعل المسلمون إذا قال ذلك صدقوه، حتى انتهوا به إلى رسول الله، فقال له: "كم القوم؟ " فقال: هم والله كثير شديد بأسهم. فجهد النبي صلى الله عليه وسلم على أن يخبرهم كم هم، فأبى. ثم إن رسول الله صلى الله عليه وسلم سأله: "كم تنحرون من الجزر؟ " قال: عشرة كل يوم. قال رسول الله صلى الله عليه وسلم: "القوم ألف " .5255 - حدثني أبو سعيد بن يوشع البغدادي، قال: ثنا إسحاق بن منصور، عن إسرائيل، عن أبي إسحاق، عن أبي عبيدة عن عبد الله، قال: أسرنا رجلا منهم - يعني من المشركين يوم بدر - فقلنا: كم كنتم؟ قال: ألفا.ذكر من قال: كان عددهم ما بين التسعمائة إلى الألف:5256 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: ثني يزيد بن رومان، عن عروة بن الزبير قال: بعث النبي صلى الله عليه وسلم نفرا من أصحابه إلى ماء بدر يلتمسون الخبر له عليه، فأصابوا راوية من قريش فيها اسلم غلام بني الحجاج، وعريض أبو يسار غلام بني العاص، فأتوا بهما رسول الله صلى الله عليه وسلم، فقال رسول الله صلى الله عليه وسلم لهما: "كم القوم؟ " قالا: كثير. قال: "ما عدتهم؟ " قالا: لا ندري. قال: "كم تنحرون كل يوم؟ " قالا: يوما تسعا ويوما عشرا، قال رسول الله صلى الله عليه وسلم: "القوم ما بين التسعمائة إلى الألف " .5257 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {قد كان لكم آيه في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثليهم رأي العين} ذلكم يوم بدر ألف المشركون، أو قاربوا، وكان أصحاب رسول الله صلى الله عليه وسلم ثلاثمائة وبضعة عشر رجلا.5258 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {قد كان لكم آية في فئتين التقتا فئة} إلى قوله: {رأي العين} قال: يضعفون عليهم فقتلوا منهم سبعين وأسروا سبعين يوم بدر.5259 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {قد كان لكم آية في فئتين التقتا فئة تقاتل في سبيل الله وأخرى كافرة يرونهم مثلهم رأى العين} قال: كان ذلك يوم بدر، وكان المشركون تسعمائة وخمسين، وكان أصحاب محمد صلى الله عليه وسلم ثلاثمائة وثلاثة عشر.5260 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، كان أصحاب رسول الله صلى الله عليه وسلم ثلاثمائة وبضعة عشر، والمشركون ما بين التسعمائة إلى الألف.فكل هؤلاء الذين ذكرنا مخالفون القول الذي رويناه عن ابن عباس في عدد المشركين يوم بدر. فإذا كان ما قاله من حكيناه ممن ذكر أن عددهم كان زائدا على التسعمائة، فالتأويل الأول الذي قلناه على الرواية التي روينا عن ابن مسعود أولى بتأويل الآية.وقال آخرون: كان عدد المشركين زائدا على التسعمائة، فرأى المسلمون عددهم على غير ما كانوا به من العدد، وقالوا: أرى الله المسلمين عدد المشركين قليلا آية للمسلمين. قالوا: وإنما عنى الله عز وجل بقوله: {يرونهم مثليهم} المخاطبين بقوله: {قد كان لكم آية في فئتين} قالوا: وهم اليهود غير أنه رجع من المخاطبة إلى الخبر عن الغائب، لأنه أمر من الله جل ثناؤه لنبيه صلى الله عليه وسلم أن يقول ذلك لهم، فحسن أن يخاطب مرة ويخبر عنهم على وجه الخبر مرة أخرى، كما قال: {حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22] وقالوا: فإن قال لنا قائل. فكيف قيل: {يرونهم مثليهم رأي العين} وقد علمتم أن المشركين كانوا يومئذ ثلاثة أمثال المسلمين؟ قلنا لهم: كما يقول القائل وعنده عبد: أحتاج إلى مثله، أنا محتاج إليه وإلى مثله، ثم يقول: احتاج إلى مثليه، فيكون ذلك خبرا عن حاجته إلى مثله وإلى مثلي ذلك المثل، وكما يقول الرجل. معي ألف وأحتاج إلى مثليه، فهو محتاج إلى ثلاثة؛ فلما نوى أن يكون الألف داخلا في معنى المثل. صار المثل أشرف والاثنان ثلاثة، قال: ومثله في الكلام: أراكم مثلكم، كما يقال: إن لكم ضعفكم، وأراكم مثليكم، يعني أراكم ضعفيكم، قالوا: فهدا على معنى ثلاثة أمثالهم.وقال آخرون: بل معنى ذلك: أن الله أرى الفئة الكافرة عدد الفئة المسلمة مثلي عددهم. وهذا أيضا خلافه ما دل عليه ظاهر التنزيل، لأن الله جل ثناؤه قال في كتابه: {وإذ يريكموهم إذ ألتقيتم في أعينكم قليلا ويقللكم في أعينهم} [الأنفال: 44] فأخبر أن كلا من الطائفتين قلل عددهم في مرأى الأخرى.وقرأ آخرون ذلك: "ترونهم " بضم التاء، بمعنى: يريكموهم الله مثليهم.وأولى هذه القراءات بالصواب قراءة من قرأ: {يرونهم} بالياء، بمعنى: وأخرى كافرة، يراهم المسلمون مثليهم، يعني. مثلي عدد المسلمين. لتقليل الله إياهم في أعينهم في حال، فكان حزرهم إياهم كذلك، ثم قللهم في أعينهم عن التقليل الأول، فحزروهم مثل عدد المسلمين، ثم تقليلا ثالثا، فحزروهم أقل من عدد المسلمين. كما:5261 - حدثني أبو سعيد البغدادي، قال: ثنا إسحاق بن منصور، عن إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله، قال: لقد قللوا في أعيننا يوم بدر حتى قلت لرجل إلى جنبي: تراهم سبعين؟ قال: أراهم مائة. قال: فأسرنا رجلا منهم، فقلنا كم كنتم؟ قال: ألفا.وقد روي عن قتادة أنه كان يقول: لو كانت "ترونهم " ، لكانت "مثليكم " .5262 - حدثني المثنى، قال: ثني عبد الرحمن بن أبي حماد، عن ابن المعرك، عن معمر، عن قتادة بذلك.ففي الخبرين اللذين روينا عن عبد الله بن مسعود ما أبان عن اختلاف حزر المسلمين يومئذ عدد المشركين في الأوقات المختلفة، فأخبر الله عز وجل - عما كان من اختلاف أحوال عددهم عند المسلمين - اليهود على ما كان به عندهم، مع علم اليهود بمبلغ عدد الفئتين، إعلاما منه لهم أنه مؤيد المؤمنين بنصره، لئلا يغتروا بعددهم وبأسهم، وليحذروا منه أن يحل بهم من العقوبة على أيدي المؤمنين، مثل الذي أحل بأهل الشرك به من قريش على أيديهم ببدرهم.وأما قوله: {رأي العين} فإنه مصدر رأيته، يقال: رأيته رأيا ورؤية، ورأيت في المنام رؤيا حسنة غير مجراة، يقال: هو مني رأي العين ورأي العين بالنصب والرفع، يراد حيث يقع عليه بصري، وهو من الرائي مثله، والقوم رأوا إذا جلسوا حيث يرى بعضهم بعضا. فمعنى ذلك: يرونهم حيث تلحقهم إبصارهم، وتراهم عيونهم مثليهم..القول في تأويل قوله تعالى: {والله يؤيد بنصره من يشاء إن في ذلك لعبرة لأولي الأبصار} يعني بقوله جل ثناؤه: {والله يؤيد} يقوي بنصره من يشاء، من قول القائل: قد أيدت فلانا بكذا: إذا قويته وأعنته، فأنا أويده تأييدا، و "فعلت " منه: إدته فأنا أئيده أيدا؛ ومنه قول الله عز وجل: {واذكر عبدنا داود ذا الأيد} [ص: 17] يعني ذا القوة.وتأويل الكلام: قد كان لكم آية يا معشر اليهود في فئتين التقتا: إحداهما تقاتل في سبيل الله، وأخرى كافرة، يراهم المسلمون مثليهم رأي أعينهم، فأيدنا المسلمة وهم قليل عددهم، على الكافرة وهم كثير عددهم حتى ظفروا بهم معتبر ومتفكر، والله يقوي بنصره من يشاء. وقال جل ثناؤه: إن في ذلك: يعني إن فيما فعلنا بهؤلاء الذين وصفنا أمرهم من تأييدنا الفئة المسلمة مع قلة عددهم، على الفئة الكافرة مع كثرة عددها {لعبرة} يعني لمتفكرا ومتعظا لمن عقل وادكر فأبصر الحق. كما:5263 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن في ذلك لعبرة لأولي الأبصار} يقول: لقد كان لهم في هؤلاء عبرة وتفكر، أيدهم الله ونصرهم على عدوهم.5264 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع مثله.


014-14-زُيِّنَ لِلنَّاسِ حُبُّ الشَّهَوَاتِ مِنَ النِّسَاء وَالْبَنِينَ وَالْقَنَاطِيرِ الْمُقَنطَرَةِ مِنَ الذَّهَبِ وَالْفِضَّةِ وَالْخَيْلِ

14-زين للناس حب الشهوات من النساء والبنين والقناطير المقنطرة من الذهب والفضة والخيل المسومة والأنعام والحرث ذلك متاع الحياة الدنيا والله عنده حسن المآب

القول في تأويل قوله تعالى: {زين للناس حب الشهوات من النساء والبنين والقناطير المقنطرة من الذهب والفضة} يعني تعالى ذكره: زين للناس محبة ما يشتهون من النساء والبنين وسائر ما عد. وإنما أراد بذلك توبيخ اليهود الذين آثروا الدنيا وحب الرياسة فيها على اتباع محمد صلى الله عليه وسلم بعد علمهم بصدقه. وكان الحسن يقول: من زينها ما أحد أشد لها ذما من خالقها.5265 - حدثني بذلك أحمد بن حازم: قال: ثنا أبو نعيم، قال: ثنا أبو الأشعث، عنه.5266 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن أبي بكر بن حفص بن عمر بن سعد، قال: قال عمر: لما نزل: {زين للناس حب الشهوات} قلت: الآن يا رب حين زينتها لنا! فنزلت: {قل أؤنبئكم بخير من ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار} ... الآية. [آل عمران: 15] وأما القناطير: فإنها جمع القنطار.واختلف أهل التأويل في مبلغ القنطار، فقال بعضهم: هو ألف ومائتا أوقية. ذكر من قال ذلك:5267 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن سالم بن أبي الجعد، عن معاذ بن جبل، قال: القنطار: ألف ومائتا أوقية.- حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو حصين، عن سالم بن أبي الجعد، عن معاذ، مثله.5268 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا، يعني حفص بن ميسرة، عن أبي مروان، عن أبي طيبة، عن ابن عمر، قال: القنطار: ألف ومائتا أوقية.5269 - حدثني يعقوب بن إبراهيم، قال: ثنا قاسم بن مالك المزني، قال: أخبرني العلاء بن المسيب، عن عاصم بن أبي النجود، قال: القنطار: ألف ومائتا أوقية.5270 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حماد بن زيد، عن عاصم بن بهدلة، عن أبي صالح، عن أبي هريرة، مثله.5271 - حدثني زكريا بن يحيى الصديق، قال: ثنا شبابة، قال: ثنا مخلد بن عبد الواحد، عن علي بن زيد عن عطاء بن أبى ميمونة، عن زر بن حبيش، عن أبي بن كعب، قال: قال رسول الله صلى الله عليه وسلم: "القنطار ألف أوقية ومائتا أوقيه " .وقال آخرون: القنطار: ألف دينار ومائتا دينار. ذكر من قال ذلك:5272 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا يونس عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: "القنطار ألف ومائتا دينار " .5273 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا يونس، عن الحسن، قال: القنطار: ألف ومائتا دينار.5274 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: القنطار ألف وماتتا دينار، ومن الفضة ألف ومائتا مثقال.5275 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك بن مزاحم يقول: القناطير المقنطرة، يعني: المال الكثير من الذهب والفضة، والقنطار: ألف ومائتا دينار، ومن الفضة: الف ومائتا مثقال.وقال آخرون: القنطار: اثنا عشر ألف درهم، أو ألف دينار. ذكر من قال ذلك:5276 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: القنطار: اثني عشر ألف درهم، أو ألف دينار.5277 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: القنطار: ألف دينار، ومن الورق: اثنا عشر ألف درهم.5278 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: أن القنطار اثنا عشر ألفا.- حدثنا بشر، قال: ثنا يزيد، قال: أخبرنا عوف، عن الحسن: القنطار: اثنا عشر ألفا.- حدثنا ابن بشار، قال: ثنا عوف، عن الحسن: اثنا عشر ألفا.- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن بمثل.5279 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عوف، عن الحسن، قال: القنطار: ألف دينار، دية أحدكم.وقال آخرون: هو ثمانون ألفا من الدراهم، أو مائة رطل من الذهب. ذكر من قال ذلك:5280 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا يحيى بن سعيد، عن سليمان التيمي، عن قتادة، عن سعيد بن المسيب، قال: القنطار، ثمانون ألفا.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن علي بن زيد، عن سعيد بن المسيب، قال: القنطار: ثمانون ألفا.5281 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كنا نحدث أن القنطار مائة رطل من ذهب، أو ثمانون ألفا من الورق.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: القنطار: مائة رطل من ذهب، أو ثمانون ألف درهم من ورق.5282 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن إسماعيل، عن أبي صالح، قال: القنطار: مائة رطل.5283 - حدثني موسى، قال ثنا عمرو، قال: ثنا أسباط، عن السدي: القنطار يكون مائة رطل، وهو ثمانية آلاف مثقال.وقال آخرون: القنطار سبعون ألفا. ذكر من قال ذلك:5284 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {القناطير المقنطرة} قال: القنطار: سبعون ألف دينار.- حدثني المثنى، قال ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5285 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عمر بن حوشب، قال: سمعت عطاء الخراساني، قال: سئل ابن عمر عن القنطار، فقال: سبعون ألفا.وقال أخرون: هي ملء مسك ثور ذهبا. ذكر من قال ذلك:5286 - حدثنا ابن بشار، قال: ثنا سالم بن نوح، قال: ثنا سعيد الجريري، عن أبي نضرة، قال: ملء مسك ثور ذهبا.- حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا أبو الأشعث، عن أبي نضرة: ملء مسك ثور ذهبا.وقال آخرون: هو المال الكثير. ذكر من قال ذلك:5287 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: {القناطير المقنطرة} المال الكثير بعضه على بعض.وقد ذكر بعض أهل العلم بكلام العرب أن العرب لا تحد القنطار بمقدار معلوم من الوزن، ولكنها تقول: هو قدر ووزن. وقد ينبغي أن يكون ذلك كذلك، لأن ذلك لو كان محدودا قدره عندها لم يكن بين متقدمي أهل التأويل فيه كل هذا الاختلاف.فالصواب في ذلك أن يقال: هو المال الكثير، كما قال الربيع بن أنس، ولا يحد قدر وزنه بحد على تعنف، وقد قيل ما قيل مما روينا. وأما المقنطرة: فهي المضعفة، وكأن القناطير ثلاثة والمقنطرة تسعة، وهو كما قال الربيع بن أنس: المال الكثير بعضه على بعض. كما:5288 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: القناطير المقنطرة من الذهب والفضة: والمقنطرة المال الكثير بعضه على بعض.5289 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك في قوله: {القناطير المقنطرة} يعني المال الكثير من الذهب والفضة.وقال آخرون: معنى المقنطرة: المضروبة دراهم أو دنانير. ذكر من قال ذلك:5290 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أما قوله: {المقنطرة} فيقول: المضروبة حتى صارت دنانير أو دراهم.وقد روي عن النبي صلى الله عليه وسلم في قوله: {وآتيتم إحداهن قنطارا} [النساء: 20] خبر لو صح سنده لم نعده إلى غيره، وذلك ما: 5291 - حدثنا به ابن عبد الرحمن البرقي، قال: ثني عمرو بن أبي سلمة، قال: ثنا زهير بن محمد، قال: ثني أبان بن أبي عياش وحميد الطويل، عن أنس بن مالك، عن رسول الله صلى الله عليه وسلم: {وآتيتم إحداهن قنطارا} قال: "ألفا مئين " . يعني ألفين..القول في تأويل قوله تعالى: {والخيل المسومة} اختلف أهل التأويل في معنى المسومة، فقال بعضهم: هى الراعية. ذكر من قال ذلك:5292 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير: الخيل المسومة، قال: الراعية التي ترعى.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، مثله.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير: هي الراعية، يعني السائمة.5293 - حدثنا ابن وكيع، قال: ثنا أبي، عن طلحة القناد، قال: سمعت عبد الله بن عبد الرحمن بن أبزى يقول: الراعية.5294 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والخيل المسومة} قال: الراعية.5295 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: {والخيل المسومة} المسومة في الرعي.5296 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع قوله: {والخيل المسومة} قال: الخيل الراعية. 5297 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن ليث، عن مجاهد أنه كان يقول: الخيل الراعية.وقال آخرون: المسمومة: الحسان. ذكر من قال ذلك:5298 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال ثنا سفيان، عن حبيب، قال: قال مجاهد: المسومة: المطهمة.- حدثنا الحسن بن يحيى، قال أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت، عن مجاهد في قوله: {والخيل المسومة} قال: المطهمة الحسان.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى. عن ابن أبي نجيح، عن مجاهد في قوله: {والخيل المسومة} قال: المطهمة حسنا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن حبيب، عن مجاهد: المطهمة.5299 - حدثنا ابن حميد، قال: ثنا أبو عبد الرحمن المقري، قال ثنا سعيد بن أبي أيوب، عن بشير بن أبي عمرو الخولاني، قال: سألت عكرمة عن الخيل المسومة، قال: تسويمها: حسنها.- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني سعيد بن أبي أيوب، عن بشير بن أبي عمرو الخولاني، قال: سمعت عكرمة يقول: {الخيل المسومة} قال: تسويمها: الحسن.5300 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {والخيل المسومة والأنعام} الرائعة.وقد حدثني بهذا الحديث عن عمرو بن حماد غير موسى، قال: الراعية.وقال آخرون: {الخيل المسومة} المعلمة. ذكر من قال ذلك:5301 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والخيل المسومة} يعني: المعلمة. 5302 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والخيل المسومة} وسيماها شيتها.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {والخيل المسومة} قال: شية الخيل في وجوهها.وقال غيرهم: المسومة: المعدة للجهاد. ذكر من قال ذلك:5303 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {والخيل المسومة} قال: المعدة للجهاد.قال أبو جعفر: أولى هذه الأقوال بالصواب في تأويل قوله: {والخلل المسومة} المعلمة بالشيات الحسان الرائعة حسنا من رآها، لأن التسويم. في كلام العرب: هو الإعلام، فالخيل الحسان معلمة بإعلام إياها بالحسن من ألوانها وشياتها وهيئاتها، وهي المطهمة أيضا، ومن ذلك قول نابغة بني ذبيان في صفة الخيل:بسمر كالقداح مسومات عليها معشر أشباه جنيعني بالمسومات: المعلمات؛ وقول لبيد:وغداة قاع القرنتين أتينهم زجلا يلوح خلالها التسويمفمعنى تأويل من تأول ذلك: المطهمة، والمعلمة، والرائعة واحد. وأما قول من تأوله بمعنى الراعية فإنه ذهب إلى قول القائل: أسمت الماشية فأنا أسيمها إسامة: إذا رعيتها الكلأ والعشب، كما قال الله عز وجل: {ومنه شجر فيه تسيمون} [النحل: 10] بمعنى ترعون، ومنه قول الأخطل:مثل ابن بزعة أو كآخر مثله أولى لك ابن مسيمة الأجماليعني بذلك راعية الأجمال، فإذا أريد أن الماشية هي التي رعت، قيل: سامت الماشية تسوم سوما، ولذلك قيل: إبل سائمة، بمعنى راعية، غير أنه مستفيض في كلامهم سومت الماشية، بمعنى أرعيتها، وإنما يقال إذا أريد ذلك: أسمتها. فإذا كان ذلك كذلك، فتوجيه تأويل المسومة إلى أنها المعلمة بما وصفنا من المعاني التي تقدم ذكرها أصح. وأما الذي قاله ابن زيد من أنها المعدة في سبيل الله، فتأويل من معنى المسومة بمعزل..القول في تأويل قوله تعالى: {والأنعام والحرث} فالأنعام جمع نعم: وهي الأزواج الثمانية التي ذكرها في كتابه من الضأن والمعز والبقر والإبل. وأما الحرث: فهو الزرع. وتأويل الكلام: زين للناس حب الشهوات من النساء ومن البنين، ومن كذا ومن كذا، ومن الأنعام والحرث..القول في تأويل قوله تعالى: {ذلك متاع الحياة الدنيا} يعني بقوله جل ثناؤه: ذلك جميع ما ذكر في هذه الآية من النساء والبنين، والقناطير المقنطرة من الذهب والفضة، والخيل المسومة، والأنعام والحرث، فكنى بقوله "ذلك " عن جمعهن، وهذا يدل على أن "ذلك " يشتمل على الأشياء الكثيرة المختلفة المعاني، ويكنى به عن جميع ذلك.وأما قوله: {متاع الحياة الدنيا} فإنه خبر من الله عن أن ذلك كله مما يستمتع به في الدنيا أهلها أحياء، فيتبلغون به فيها، ويجعلونه وصلة في معايشهم، وسببا لقضاء شهواتهم، التي زين لهم حبها، في عاجل دنياهم، دون أن يكون عدة لمعادهم، وقربة لهم إلى ربهم، إلا ما أسلك في سبيله، وأنفق منه فيما أمر به.وأما قوله: {والله عنده حسن المآب} فإنه يعني بذلك جل ثناؤه: وعند الله حسن المآب، يعني حسن المرجع. كما:5304 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {والله عنده حسن المآب} يقول: حسن المنقلب، وهي الجنة.وهو مصدر على مثال مفعل، من قول القائل: آب الرجل إلينا: إذا رجع، فهو يؤوب إيابا وأوبة وأيبة ومآبا، غير أن موضع الفاء منها مهموز، والعين مبدلة من الواو إلى الألف بحركتها إلى الفتح، فلما كان حظها الحركة إلى الفتح، وكانت حركتها منقولة إلى الحرف الذي قبلها وهو فاء الفعل انقلبت فصارت ألفا، كما قيل: قال: فصارت عين الفعل ألفا، لأن حظها الفتح والمآب، مثل المقال والمعاد والمحال، كل ذلك مفعل، منقولة حركة عينه إلى فائه، فتصير وواه أو ياؤه ألفا لفتحة ما قبلها.فإن قال قائل: وكيف قيل: {والله عنده حسن المآب} وقد علمت ما عنده يومئذ من أليم العذاب وشديد العقاب؟ قيل: إن ذلك معني به خاص من الناس، ومعنى ذلك: والله عنده حسن المآب للذين اتقوا ربهم، وقد أنبأنا عن ذلك في هذه الآية التي تليها. فإن قال: وما حسن المآب؟ قيل: هو ما وصفه به جل ثناؤه، وهو المرجع إلى جنات تجري من تحتها الأنهار مخلدا فيها، وإلى أزواج مطهرة ورضوان من الله.


015-15-قُلْ أَؤُنَبِّئُكُم بِخَيْرٍ مِّن ذَلِكُمْ لِلَّذِينَ اتَّقَوْا عِندَ رَبِّهِمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا

15-قل أؤنبئكم بخير من ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها وأزواج مطهرة ورضوان من الله والله بصير بالعباد

القول في تأويل قوله تعالى: {قل أؤنبئكم بخير في ذلكم للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها وأزواج مطهرة} يعني جل ثناؤه: قل يا محمد للناس الذين زين لهم حب الشهوات، من النساء والبنين، وسائر ما ذكر جل ثناؤه: {أونبئكم} أأخبركم وأعلمكم {بخير من ذلكم} يعني بخير وأفضل لكم. {من ذلكم} يعني مما زين لكم في الدنيا حب شهوته من النساء والبنين والقناطير المقنطرة من الذهب والفضة، وأنواع الأموال التي هي متاع الدنيا.ثم اختلف أهل العربية في الموضع الذي تناهى إليه الاستفهام من هذا الكلام، فقال بعضهم: تناهى ذلك عند قوله: {من ذلكم} ثم ابتدأ الخبر عما {للذين اتقوا عند ربهم} فقيل: للذين اتقوا عند ربهم جنات تجري من تحتها الأنهار خالدين فيها، فلذلك رفع "الجنات " . ومن قال هذا القول، لم يجز في قوله: {جنات تجري من تحتها الأنهار} إلا الرفع، وذلك أنه خبر مبتدإ غير مردود على قوله بخير، فيكون الخفض فيه جائزا. وهو وإن كان خبرا مبتدأ عندهم، ففيه إبانة عن معنى الخير الذي أمر الله عز وجل نبيه صلى الله عليه وسلم أن يقول للناس أؤنبئكم به؟ والجنات على هذا القول مرفوعة باللام التي في قوله: {للذين اتقوا عند ربهم} وقال آخرون منهم بنحو من هذا القول، إلا أنهم قالوا: إن جعلت اللام التي في قوله "للذين " من صلة الإنباء جاز في الجنات الخفض والرفع: الخفض على الرد على "الخير " ، والرفع على أن يكون قوله: {للذين اتقوا} خبر مبتدإ على ما قد بيناه قبل.وقال آخرون: بل منتهى الاستفهام قوله: {عند ربهم} ثم ابتدأ: {جنات تجري من تحتها الأنهار} وقالوا: تأويل الكلام: قل أونبئكم بخير من ذلكم؟ للذين اتقوا عند ربهم، ثم كأنه قيل: ماذا لهم، أو ما ذاك؟ أو على أنه يقال: ماذا لهم أو ما ذاك؟ فقال: هو جنات تجري من تحتها الأنهار... الآية.وأولى هذه الأقوال عندي بالصواب قول من جعل الاستفهام متناهيا عند قوله: {بخير من ذلكم} والخبر بعده مبتدأ عمن له الجنات بقوله: {للذين اتقوا عند ربهم جنات} فيكون مخرج ذلك مخرج الخبر، وهو إبانة عن معنى الخير الذي قال: أنبئكم به؟ فلا يكون بالكلام حينئذ حاجة إلى ضمير.قال أبو جعفر محمد بن جرير الطبري: وأما قوله: {خالدين فيها} فمنصوب على القطع؛ ومعنى قوله: {للذين اتقوا} للذين خافوا الله فأطاعوه، بأداء فرائضه، واجتناب معاصيه. {عند ربهم} يعني بذلك: لهم جنات تجري من تحتها الأنهار عند ربهم، والجنات: البساتين،وقد بينا ذلك بالشواهد فيما مضى، وأن قوله: {تجري من تحتها الأنهار} يعني به: من تحت الأشجار، وأن الخلود فيها دوام البقاء فيها، وأن الأزوج المطهرة: هن نساء الجنة اللواتي طهرن من كل أذى يكون بنساء أهل الدنيا من الحيض والمني والبول والنفاس وما أشبه ذلك من الأذى، بما أغنى من إعادته في هذا الموضع.وقوله: {ورضوان من الله} يعني. ورضا الله، وهو مصدر من قول القائل: رضي الله عن فلان، فهو يرضى عنه رضا منقوص، ورضوانا ورضوانا ومرضاة. فأما الرضوان بضم الراء فهو لغة قيس، وبه كان عاصم يقرأ.وإنما ذكر الله جل ثناؤه فيما ذكر الذين اتقوا عنده من الخير. رضوانه، لأن رضوانه أعلى منازل كرامة أهل الجنة. كما:5305 - حدثنا ابن بشار، قال: ثتي أبو أحمد الزبيري، قال: ثنا سفيان، عن محمد بن المنكدر، عن جابر بن عبد الله، قال: إذا دخل أهل الجنة الجنة، قال الله تبارك وتعالى: أعطيكم أفضل من هذا! فيقولون: أي ربنا أي شيء أفضل من هذا؟ قال. رضواني.وقوله: {والله بصير بالعباد} يعني بذلك، والله ذو بصر بالذي يتقيه من عباده، فيخافه فيطيعه، ويؤثر ما عنده مما ذكر أنه أعده للذين اتقوه على حب ما زين له في عاجل الدنيا من شهوات النساء والبنين وسائر ما عدد منها تعالى ذكره، وبالذي لا يتقيه فيخافه، ولكنه يعصيه، ويطيع الشيطان، ويؤثر ما زين له في الدنيا من حب شهوة النساء والبنين والأموال، على ما عنده من النعيم المقيم، عالم تعالى ذكره بكل فريق منهم، حتى يجازي كلهم عند معادهم إليه جزاءهم، المحسن بإحسانه، والمسيء بإساءته.


016-16-الَّذِينَ يَقُولُونَ رَبَّنَا إِنَّنَا آمَنَّا فَاغْفِرْ لَنَا ذُنُوبَنَا وَقِنَا عَذَابَ النَّارِ

16-الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا وقنا عذاب النار

القول في تأويل قوله تعالى: {الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا وقنا عذاب النار} ومعنى ذلك. قل هل أنبئكم بخير من ذلكم؟ للذين اتقوا يقولون ربنا آمنا إننا، فاغفر لنا ذنوبنا وقنا عذاب النار. وقد يحتمل "الذين يقولون " وجهين من الإعراب. الخفض على الرد على "الذين " الأولى، والرفع على الابتداء، إذ كان في مبتدأ آية أخرى غير التي فيها "الذين " للأولى، فيكون رفعها نظير قول الله عز وجل: {إن الله اشترى من المؤمنين أنفسهم وأموالهم} [التوبة: 111] ثم قال في مبتدإ الآية التي بعدها {التائبون العابدون} [التوبة: 112] ولو كان جاء ذلك مخفوضا كان جائزا.ومعنى قوله: {الذين يقولون ربنا إننا آمنا فاغفر لنا ذنوبنا} الذين يقولون: إننا صدقنا بك وبنبيك، وما جاء به من عندك؛ {فاغفر لنا ذنوبنا} يقول: فاستر علينا بعفوك عنها وتركك عقوبتنا عليها؛ {وقنا عذاب النار} ادفع عنا عذابك إيانا بالنار أن تعذبنا بها. وإنما معنى ذلك: لا تعذبنا يا ربنا بالنار. وإنما خصوا المسألة بأن يقيهم عذاب النار، لأن من زحزح يومئذ عن النار فقد فاز بالنجاة من عذاب النار وحسن مآبه. وأصل قوله "قنا " : من قول القائل: وقى الله فلانا كذا، يراد به: دفع عنه فهو يقيه، فإذا سأل بذلك سائل قال: قني كذا.


017-17-الصَّابِرِينَ وَالصَّادِقِينَ وَالْقَانِتِينَ وَالْمُنفِقِينَ وَالْمُسْتَغْفِرِينَ بِالأَسْحَارِ

17-الصابرين والصادقين والقانتين والمنفقين والمستغفرين بالأسحار

القول في تأويل قوله تعالى: {الصابرين والصادقين والقانتين والمنافقين} يعني بقوله: {الصابرين} الذين صبروا في البأساء والضراء وحين البأس. ويعني بالصادقين: الذين صدقوا الله في قولهم بتحقيقهم الإقرار به وبرسوله، وما جاء به من عنده بالعمل بما أمره به والانتهاء عما نهاه عنه. ويعني بالقانتين: المطيعين له. وقد أتينا على الإبانة عن كل هذه الحروف ومعانيها بالشواهد على صحة ما قلنا فيها، وبالإخبار عمن قال فيها قولا فيما مضى بما أغنى عن إعادته في هذا الموضع، وقد كان قتادة يقول في ذلك بما:5306 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الصابرين والصادقين والقانتين والمنفقين} الصادقين: قوم صدقت أفواههم، واستقامت قلوبهم وألسنتهم، وصدقوا في السر والعلانية. والصابرين: قوم صبروا على طاعة الله، وصبروا عن محارمه. والقانتون: هم المطيعون لله.وإما المنفقون: فهم المؤتون زكوات أموالهم، وواضعوها على ما أمرهم الله بإتيانها، والمنفقون أموالهم في الوجوه التي أذن الله لهم جل ثناؤه بإنفاقها فيها. وأما الصابرين والصادقين وسائر هذه الحروف فمخفوض ردا على قوله: {الذين يقولون ربنا إننا آمنا} والخفض في هذه الحروف يدل على أن قوله: {الذين يقولون} خفض ردا على قوله: {للذين اتقوا عند ربهم} ..القول في تأويل قوله تعالى: {والمستغفرين بالأسحار} اختلف أهل التأويل في القوم الذين هذه الصفة صفتهم، فقال بعضهم: هم المصلون بالأسحار. ذكر من قال ذلك:5307 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والمستغفرين بالأسحار} هم أهل الصلاة.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة: {والمستغفرين بالأسحار} قال: يصلون بالأسحار.وقال آخرون: هم المستغفرون. ذكر من قال ذلك:5308 - حدثنا ابن وكيع قال: ثنا أبي، عن حريث بن أبي مطر، عن إبراهيم بن حاطب، عن أبيه، قال: سمعت رجلا في السحر في ناحية المسجد وهو يقول: رب أمرتني فأطعتك، وهذا سحر فاغفر لي! فنظرت فإذا ابن مسعود.5309 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا الوليد بن مسلم، قال: سألت عبد الرحمن بن يزيد بن جابر، عن قول الله عز وجل: {والمستغفرين بالأسحار} قال: حدثني سليمان بن موسى، قال: ثنا نافع: أن ابن عمر كان يحيي الليل صلاة، ثم يقول: يا نافع أسحرنا؟ فيقول: لا. فيعاود الصلاة، فإذا قلت: نعم، قعد يستغفر ويدعو حتى يصبح.5310- حدثنا ابن وكيع، قال: ثنا أبي، عن بعض البصريين، عن أنس بن مالك قال: أمرنا أن نستغفر بالأسحار سبعين استغفارة.5311 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا زيد بن الحباب، قال: ثنا أبو يعقوب الضبي، قال: سمعت جعفر بن محمد يقول: من صلى من الليل ثم استغفر في آخر الليل سبعين مرة كتب من المستغفرين بالأسحار.وقال آخرون: هم الذين يشهدون الصبح في جماعة. ذكر من قال ذلك:5312 - حدثني المثنى، قال: ثنا إسماعيل بن مسلمة أخو القعنبي قال: ثنا يعقوب بن عبد الرحمن، قال: قلت لزيد بن أسلم من المستغفرين بالأسحار؟ قال: هم الذين يشهدون الصبح.وأولى هذه الأقوال بتأويل قوله: {والمستغفرين بالأسحار} قول من قال: هم السائلون ربهم أن يستر عليهم فضيحتهم بها بالأسحار، وهى جمع سحر. وأظهر معاني ذلك أن تكون مسألتهم إياه بالدعاء، وقد يحتمل أن يكون معناه: تعرضهم لمغفرته بالعمل والصلاة، غير أن أظهر معانيه ما ذكرنا من الدعاء.


018-18-شَهِدَ اللّهُ أَنَّهُ لاَ إِلَـهَ إِلاَّ هُوَ وَالْمَلاَئِكَةُ وَأُوْلُواْ الْعِلْمِ قَآئِمَاً بِالْقِسْطِ لاَ إِلَـهَ إِلاَّ هُوَ الْعَزِيزُ

18-شهد الله أنه لا إلـه إلا هو والملائكة وأولوا العلم قآئما بالقسط لا إلـه إلا هو العزيز الحكيم

القول في تأويل قوله تعالى: {شهد الله أنه لا إله إلا هو والملائكة وأولو العلم قائما بالقسط لا إله إلا هو العزيز الحكيم} يعني بذلك جل ثناؤه: شهد الله أنه لا إله إلا هو، وشهدت الملائكة، وأولو العلم. فالملائكة معطوف بهم على أسم الله، و "أنه " مفتوحة بشهد.وكان بعض البصريين يتأول قوله شهد الله: قضى الله، ويرفع "الملائكة " ، بمعنى: والملائكة شهود وأولو العلم. وهكذا قرأت قراء أهل الإسلام بفتح الألف من أنه على ما ذكرت من إعمال "شهد " في "أنه " الأولى وكسر الألف من "إن " الثانية وابتدائها، سوى أن بعض المتأخرين من أهل العربية كان يقرأ ذلك جميعا بفتح ألفيهما، بمعنى: شهد الله أنه لا إله إلا هو، وأن الدين عند الله الإسلام، فعطف بأن الدين على "أنه " الأولى، ثم حذف واو العطف وهى مرادة في الكلام. واحتج في ذلك بأن ابن عباس قرأ ذلك: وشهد الله إنه لا إله إلا هو "... الآية، ثم قال: {أن الذين} بكسر " إن " الأولى وفتح " أن " الثانية بإعمال " شهد " فيها، وجعل " أن " الأولى اعتراضا في الكلام غير عامل فيها " شهد "؛ وأن ابن مسعود قرأ: {شهد الله أنه لا إله إلا هو} بفتح " أن "، وكسر " إن " من: {إن الدين عند الله الإسلام} على معنى إعمال الشهادة في " أن " الأولى و " أن " الثانية مبتدأة، فزعم أنه أراد بقراءته إياهما بالفتح جمع قراءة ابن عباس وابن مسعود. فخالف بقراءته ما قرأ من ذلك على ما وصفت جميع قراء أهل الإسلام المتقدمين منهم والمتأخرين، بدعوى تأويل على ابن عباس وابن مسعود زعم أنهما قالاه وقرآ به، وغير معلوم ما ادعى عليهما برواية صحيحة، ولا سقيمة. وكفى شاهدا على خطإ قراءته خروجها من قراءة أهل الإسلام.فالصواب إذ كان الأمر على ما وصفنا من قراءة ذلك فتح الألف من " أنه " الأولى، وكسر الألف من " إن " الثانية، أعني من قوله: {إن الدين عند الله الإسلام} ابتداء.وقد روي عن السدي في تأويل ذلك قول كالدال على تصحيح ما قرأ به في ذلك من ذكرنا قوله من أهل العربية في فتح " أن " من قوله: {أن الدين} وهو ما:5313 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط عن السدي: {شهد الله أنه لا إله إلا هو والملائكة} إلى: {لا إله إلا هو العزيز الحكيم} فإن الله يشهد هو والملائكة والعلماء من الناس أن الدين عند الله الإسلام.فهذا التأويل يدل على أن الشهادة إنما هي عامة في " أن " الثانية التي في قوله: {أن الدين عند الله الإسلام} فعلى هذا التأويل جائز في " أن " الأولى وجهان من التأويل: أحدهما أن تكون الأولى منصوبة على وجه الشرط، بمعنى: شهد الله بأنه واحد، فتكون مفتوحة بمعنى الخفض في مذهب بعض أهل العربية، وبمعنى النصب في مذهب بعضهم، والشهادة عاملة في " أن " الثانية، كأنك قلت: شهد الله أن الدين عند الله الإسلام، لأنه واحد، ثم تقدم " لأنه واحد " فتفتحها على ذلك التأويل.والوجه الثاني: أن تكون " إن " الأولى مكسورة بمعنى الابتداء لأنها معترض بها، والشهادة واقعة على " أن " الثانية، فيكون معنى الكلام: شهد الله فإنه لا إله إلا هو والملائكة، أن الدين عند الله الإسلام، كقول القائل: أشهد - فإني محق - أنك مما تعاب به برئ، فـ " إن " الأولى مكسورة لأنها معترضة، والشهادة واقعة على " أن " الثانية.وأما قوله: {قائما بالقسط} فإنه بمعنى أنه الذي يلي العدل بين خلقه. والقسط: هو العدل، من قولهم: هو مقسط، وقد أقسط، إذا عدل، ونصب " قائما " على القطع.وكان بعض نحويي أهل البصرة يزعم أنه حال من " هو " التي في " لا إله إلا هو ".وكان بعض نحويي الكوفة يزعم أنه قال من اسم الله الذي مع قوله: {شهد الله} فكان معناه: شهد الله القائم بالقسط أنه لا إله إلا هو. وقد ذكر أنها في قراءة ابن مسعود كذلك: " وأولو العلم القائم بالقسط "، ثم حذفت الألف واللام من القائم فصار نكرة وهو نعت لمعرفة، فنصب.وأولى القولين بالصواب في ذلك عندي قول من جعله قطعا على أنه من نعت الله جل ثناؤه، لأن الملائكة وأولي العلم معطوفون عليه، فكذلك الصحيح أن يكون قوله " قائما" حالا منه.وأما تأويل قوله: {لا إله إلا هو العزيز الحكيم} فإنه نفى أن يكون شيء يستحق العبودة غير الواحد الذي لا شريك له في ملكه. ويعني بالعزيز: الذي لا يمتنع عليه شيء أراده، ولا ينتصر منه أحد عاقبه أو انتقم منه، الحكيم في تدبيره، فلا يدخله خلل. وإما عنى جل ثناؤه بهذه الآية نفي ما أضافت النصارى الذين حاجوا رسول الله صلى الله عليه وسلم في عيسى من البنوة، وما نسب إليه سائر أهل الشرك من أن له شريكا، واتخاذهم دونه أربابا. فأخبرهم الله عن نفسه أنه الخالق كل ما سواه، وأنه رب كل ما اتخذه كل كافر وكل مشرك ربا دونه، وأن ذلك مما يشهد به هو وملائكته وأهل العلم به من خلقه. فبدأ جل ثناؤه بنفسه تعظيما لنفسه، وتنزيها لها عما نسب الذين ذكرنا أمرهم من أهل الشرك به ما نسبوا إليها، كما سن لعباده أن يبدؤوا في أمورهم بذكره قبل ذكر غيره، مؤدبا خلقه بذلك.والمراد من الكلام: الخبر عن شهادة من ارتضاهم من خلقه فقدموه من ملائكته وعلماء عباده، فأعلمهم أن ملائكته - التي يعظمها العابدون غيره من أهل الشرك ويعبدها الكثير منهم - وأهل العلم منهم منكرون ما هم عليه مقيمون من كفرهم، وقولهم في عيسى وقول من اتخذ ربا غيره من سائر الخلق، فقال شهدت الملائكة وأولو العلم أنه لا إله إلا هو، وأن كل من اتخذ ربا دون الله فهو كاذب؛ احتجاجا منه لنبيه عليه الصلاة والسلام على الذين حاجوه من وفد نجران في عيسى، واعترض بذكر الله وصفته على ما نبينه، كما قال جل ثناؤه: {واعلموا أنما غنمتم من شيء فأن لله خمسه} [الأنفال: 41] افتتاحا باسمه الكلام، فكذلك افتتح باسمه والثناء على نفسه الشهادة بما وصفنا من نفي الألوهة من غيره وتكذيب أهل الشرك به. فأما ما قال الذي وصفنا قوله من أنه عنى بقوله شهد: قضى، فمما لا يعرف في لغة العرب ولا العجم، لأن الشهادة معنى، والقضاء غيرها.وبنحو الذي قلنا في ذلك روي عن بعض المتقدمين القول في ذلك.5314 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {شهد الله أله لا إله إلا هو والملائكة وأولو العلم} بخلاف ما قالوا، يعني: بخلاف ما قال وفد نجران من النصارى، {قائما بالقسط} أي بالعدل.5315 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بالقسط} بالعدل.


019-19-إِنَّ الدِّينَ عِندَ اللّهِ الإِسْلاَمُ وَمَا اخْتَلَفَ الَّذِينَ أُوْتُواْ الْكِتَابَ إِلاَّ مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ

19-إن الدين عند الله الإسلام وما اختلف الذين أوتوا الكتاب إلا من بعد ما جاءهم العلم بغيا بينهم ومن يكفر بآيات الله فإن الله سريع الحساب

القول في تأويل قوله تعالى: {إن الدين عند الله الإسلام} ومعنى الدين في هذا الموضع: الطاعة والذلة، من قول الشاعر:ويوم الحزن إذ حشدت معد وكان الناس إلا نحن دينايعني بذلك: مطيعين على وجه الذل؛ ومنه قول القطامي: كانت نوار تدينك الأديانايعني تذلك. وقول الأعشى ميمون بن قيس:هو دان الرباب إذ كرهوا الد يـن دراكا بغزوة وصياليعني بقوله "دان " : ذلل، وبقوله "كرهوا الدين " : الطاعة. وكذلك الإسلام، وهو الانقياد بالتذلل والخشوع والفعل منه أسلم، بمعنى: دخل في السلم، كما يقال أقحط القوم: إذا دخلوا في القحط، وأربعوا: إذا دخلوا في الربيع، فكذلك أسلموا: إذا دخلوا في السلم، وهو الانقياد بالخضوع وترك الممانعة. فإذا كان ذلك كذلك، فتأويل قوله: {إن الدين عند الله الإسلام} إن الطاعة التي هي الطاعة عنده الطاعة له، وإقرار الألسن والقلوب له بالعبودية والذلة، وانقيادها له بالطاعة فيما أمر ونهى، وتذللها له بذلك من غير استكبار عليه ولا انحراف عنه دون إشراك غيره من خلقه معه في العبودية والألوهية.وبنحو ما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:5316 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن الدين عند الله الإسلام} والإسلام: شهادة أن لا إله إلا الله، والإقرار بما جاء به من عند الله، وهو دين الله الذي شرع لنفسه، وبعث به رسله، ودل عليه أولياءه، لا يقبل غيره ولا يجزى إلا به.5317 - حدثني المثنى، قال: منا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ثنا أبو العالية في قوله: {إن الدين عند الله الإسلام} قال: الإسلام: الإخلاص لله وحده وعبادته لا شريك له، وإقام الصلاة، وإيتاء الزكاة، وسائر الفرائض لهذا تبع.5318 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أسلمنا} [الحجرات: 14] قال: دخلنا في السلم وتركنا الحرب.5319 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {إن الدين عند الله الإسلام} أي ما أنت عليه يا محمد من التوحيد للرب والتصديق للرسل..القول في تأويل قوله تعالى: {وما اختلف الذين أوتوا الكتاب إلا من بعد ما جاءهم العلم بغيا بينهم} يعني بذلك جل ثناؤه: وما اختلف الذين أوتوا الإنجيل، وهو الكتاب الذي ذكره الله في هذه الآية في أمر عيسى، وافترائهم على الله فيما قالوه فيه من الأقوال التي كثر بها اختلافهم بينهم وتشتت بها كلمتهم، وباين بها بعضهم بعضا، حتى استحل بها بعضهم دماء بعض، {إلا من بعد ما جاءهم العلم بغيا بينهم} يعني: إلا من بعد ما علموا الحق فيما اختلفوا فيه من أمره وأيقنوا أنهم فيما يقولون فيه من عظيم الفرية مبطلون. فأخبر الله عباده أنهم أتوا ما أتوا من الباطل وقالوا ما قالوا من القول الذي هو كفر بالله على علم منهم بخطإ ما قالوه، وأنهم لم يقولوا ذلك جهلا منهم بخطئه، ولكنهم قالوه واختلفوا فيه الاختلاف الذي هم عليه، تعديا من بعضهم على بعض، وطلب الرياسات والملك والسلطان. كما:5320 - حدثني المثنى، قال ثنا إسحاق، قال ثني ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وما اختلف الذين أتوا الكتاب إلا من بعد ما جاءهم العلم بغيا بينهم} قال: قال أبو العالية: إلا من بعد ما جاءهم الكتاب والعلم بغيا بينهم، يقول: بغيا على الدنيا وطلب ملكها وسلطانها، فقتل بعضهم بعضا على الدنيا، من بعد ما كانوا علماء الناس5321 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن ابن عمر: أنه كان يكثر تلاوة هذه الآية: {إن الدين عند الله الإسلام وما اختلف الذين أتوا الكتاب إلا من بعد ما جاءهم العلم بغيا بينهم} يقول: بغيا على الدنيا، وطلب ملكها وسلطانها، من قبلها والله أتينا! ما كان علينا من يكون، بعد أن يأخذ فينا كتاب الله ومسنة نبيه، ولكنا أتينا من قبلها.5322 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: إن موسى لما حضره الموت دعا سبعين حبرا من أحبار بني إسرائيل، فاستودعهم التوراة، وجعلهم أمناء عليه، كل حبر جزءا منه، واستخلف موسى يوشع بن نون. فلما مضى القرن الأول، ومضى الثاني، ومضى الثالث، وقعت الفرقة بينهم، وهم الذين أوتوا العلم من أبناء أولئك السبعين، حتى أهرقوا بينهم الدماء، ووقع الشر والاختلاف، وكان ذلك كله من قبل الذين أتوا العلم بغيا بينهم على الدنيا، طلبا لسلطانها وملكها وخزائنها وزخرفها، فسلط الله عليهم جبابرتهم، فقال الله {إن الدين عند الله الإسلام} إلى قوله: {والله بصير بالعباد} فقول الربيع بن أنس هذا يدل على أنه كان عنده أنه معني بقوله: {وما اختلف الذين أوتوا الكتاب} اليهود من بني إسرائيل دون النصارى منهم ومن غيرهم. وكان غيره يوجه ذلك إلى أن المعني به النصارى الذين أوتوا الإنجيل. ذكر من قال ذلك:5323 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وما اختلف الذين أوتوا الكتاب إلا من بعد ما جاءهم العلم} الذي جاءك، أي أن الله الواحد الذي ليس له شريك، {بغيا بينهم} يعني بذلك: النصارى..القول في تأويل قوله تعالى: {ومن يكفر بآيات الله فإن الله سريع الحساب} يعني بذلك: ومن يجحد حجج الله وأعلامه التي نصبها ذكرى لمن عقل، وأدلة لمن اعتبر وتذكر، فإن الله محص عليه أعماله التي كان يعملها في الدنيا، فمجازيه بها في الآخرة، فإنه جل ثناؤه سريع الحساب، يعني: سريع الإحصاء. وإنما معنى ذلك: أنه حافظ على كل عامل عمله، لا حاجة به إلى عقد، كما يعقده خلقه بأكفهم، أو يعونه بقلوبهم، ولكنه يحفظ ذلك عليهم بغير كلفة ولا مؤونة، ولا معاناة لما يعانيه غيره من الحساب.وبنحو الذي قلنا في معنى {سريع الحساب} كان مجاهد يقول.5324 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد في قول الله عز وجل: {ومن يكفر بآيات الله فإن الله سريع الحساب} قال: إحصاؤه عليهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد: {ومن كفر بآيات الله فإن الله سريع الحساب} إحصاؤه.


020-20-فَإنْ حَآجُّوكَ فَقُلْ أَسْلَمْتُ وَجْهِيَ لِلّهِ وَمَنِ اتَّبَعَنِ وَقُل لِّلَّذِينَ أُوْتُواْ الْكِتَابَ وَالأُمِّيِّينَ أَأَسْلَمْتُمْ فَإِنْ

20-فإن حآجوك فقل أسلمت وجهي لله ومن اتبعن وقل للذين أوتوا الكتاب والأميين أأسلمتم فإن أسلموا فقد اهتدوا وإن تولوا فإنما عليك البلاغ والله بصير بالعباد

القول في تأويل قوله تعالى: {فإن حاجوك فقل أسلمت وجهي لله ومن اتبعن} يعني بذلك جل ثناؤه: فإن حاجك يا محمد النفر من نصارى أهل نجران في أمر عيسى صلوات الله عليه، فخاصموك فيه بالباطل، فقل: انقدت لله وحده بلساني وقلبي وجميع جوارحي، وإنما خص جل ذكره بأمره بأن يقول: أسلمت وجهي لله، لأن الوجه أكرم جوارح ابن آدم عليه، وفيه بهاؤه وتعظيمه فإذا خضع وجهه لشيء، فقد خضع له الذي هو دونه في الكرامة عليه من جوارح بدنه. وأما قوله: {ومن اتبعني} فإنه يعني: وأسلم من اتبعني أيضا وجهه لله معي، ومن معطوف بها على التاء في "أسلمت " . كما:5325 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {فإن حاجوك} أي بما يأتونك به من الباطل من قولهم: خلقنا، وفعلنا، وجعلنا، وأمرنا، فإنما هي شبه باطلة قد عرفوا ما فيها من الحق، فقل: أسلمت وجهي لله ومن اتبعني..القول في تأويل قوله تعالى: {وقل للذين أوتوا الكتاب والأميين أأسلمتم فإن أسلموا فقد اهتدوا} يعني بذلك جل ثناؤه: وقل يا محمد للذين أوتوا الكتاب من اليهود والنصارى، والأميين الذين لا كتاب لهم من مشركي العرب أأسلمتم؟ يقول: قل لهم: هل أفردتم التوحيد، وأخلصتم العبادة والألوهة لرب العالمين دون سائر الأنداد والأشراك التي تشركونها معه في عبادتكم إياهم، وإقراركم بربوبيتهم، وأنتم تعلمون أنه لا رب غيره، ولا إله سواه، فإن أسلموا يقول: فإن انقادوا لإفراد الوحدانية لله، وإخلاص العبادة والألوهة له، فقد اهتدوا، يعني: فقد أصابوا سبيل الحق، وسلكوا محجة الرشد.فإن قال قائل: وكيف قيل: فإن أسلموا فقد اهتدوا عقيب الاستفهام، وهل يجوز على هذا في الكلام أن يقال لرجل: هل تقوم؟ فإن تقم أكرمك؟. قيل: ذلك جائز إذا كان الكلام مرادا به الأمر، وإن خرج مخرج الاستفهام، كما قال جل ثناؤه: {ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون} [المائدة: 91] يعني انتهوا، وكما قال جل ثناؤه مخبرا عن الحواريين أنهم قالوا لعيسى: {يا عيسى ابن مريم هل يستطيع ربك أن ينزل علينا مائدة من السماء} [المائدة: 112] وإنما هو مسألة، كما يقول الرجل: هل أنت كاف عنا؟ بمعنى: اكفف عنا، وكما يقول الرجل للرجل: أين أين؟ بمعنى؟ أقم فلا تبرح، ولذلك جوزي في الاستفهام كما جوزي في الأمر في قراءة عبد الله: "هل أدلكم على تجارة تنجيكم من عذاب أليم؟ آمنوا " ففسرها بالأمر، وهي في قراءتنا على الخبر؛ فالمجازاة في قراءتنا على قوله: {هل أدلكم} وفي قراءة عبد الله على قوله: "آمنوا " على الأمر، لأنه هو التفسير. وبنحو معنى ما قلنا في ذلك قال بعض أهل التأويل.5326 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير: {وقل للذين أوتوا الكتاب والأميين} الذين لا كتاب لهم: {أأسلمتم فإن أسلموا فقد أهتدوا} ... الأية.5327 - حدثنا القاسم، قال ثنا الحسين، قال ثني حجاج، عن ابن جريج، قال: قال ابن عباس: : {وقل للذين أوتوا الكتاب والأميين} قال: الأميون: الذين لا يكتبون..القول في تأويل قوله تعالى: {وإن تولوا فإنما عليك البلاغ} يعني جل ثناؤه بقوله: {وإن تولوا} وإن أدبروا معرضين عما تدعوهم إليه من الإسلام، وإخلاص التوحيد لله رب العالمين، فإنما أنت رسول مبلغ، وليس عليك غير إبلاغ الرسالة إلى من أرسلتك إليه من خلقي، وأداء ما كلفتك من طاعتي. {والله بصير بالعباد} يعني بذلك، والله ذو علم بمن يقبل من عباده ما أرسلتك به إليه، فيطيعك بالإسلام، وبمن يتولى منهم عنه معرضا، فيرد عليك ما أرسلتك به إليه فيعصيك بإبائه الإسلام.


021-21-إِنَّ الَّذِينَ يَكْفُرُونَ بِآيَاتِ اللّهِ وَيَقْتُلُونَ النَّبِيِّينَ بِغَيْرِ حَقٍّ وَيَقْتُلُونَ الِّذِينَ يَأْمُرُونَ بِالْقِسْطِ مِنَ

21-إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس فبشرهم بعذاب أليم

القول في تأويل قوله تعالى: {أن الذين يكفرون بآيات الله} .يعني بذلك جل ثناؤه {إن الذين يكفرون بآيات الله} أي يجحدون حجج الله وأعلامه فيكذبون بها من أهل الكتابين التوراة والإنجيل. كما:5328 - حدثني ابن حميد، قال ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير، قال: ثم جمع أهل الكتابين جميعا، وذكر ما أحدثوا وابتدعوا من اليهود والنصارى، فقال: {إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق} إلى قوله: {قل اللهم مالك الملك تؤتي الملك من تشاء} .وأما قوله: {ويقتلون النبيين بغير حق} فإنه يعني بذلك أنهم كانوا يقتلون رسل الله الذين كانوا يرسلون إليهم بالنهي عما يأتون من معاصي الله، وركوب ما كانوا يركبونه من الأمور التي قد تقدم الله إليهم في كتبهم بالزجر عنها، نحو زكريا وابنه يحيى وما أشبههما من أنبياء الله..القول في تأويل قوله تعالى: {ويقتلون الذين يأمرون بالقسط من الناس} اختلفت القراء في قراءة ذلك، فقرأه عامة أهل المدينة والحجاز والبصرة والكوفة وسائر قراء الأمصار: {ويقتلون الذين يأمرون بالقسط} بمعنى القتل. وقرأه بعض المتأخرين من قراء الكوفة: "ويقاتلون " ، بمعنى القتال تأولا منه قراءة عبد الله بن مسعود، وادعى أن ذلك في مصحف عبد الله: "وقاتلوا " ، فقرأ الذي وصفنا أمره من القراء بذلك التأويل "ويقاتلون " .والصواب من القراءة في ذلك عندنا، قراءة من قرأه: {ويقتلون} لإجماع الحجة من القراء عليه به، مع مجيء التأويل من أهل التأويل بأن ذلك تأويله. ذكر من قال ذلك:5329 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن معقل بن أبي مسكين في قوله الله صلى الله عليه وسلم: {ويقتلون الذين يأمرون بالقسط من الناس} قال: كان الوحي يأتي إلى بني إسرائيل فيذكرون، ولم يكن يأتيهم كتاب، فيقتلون، فيقوم رجال ممن اتبعهم وصدقهم، فيذكرون قومهم فيقتلون، فهم الذين يأمرون بالقسط من الناس.5330 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة في قوله: {ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس} قال: هؤلاء أهل الكتاب، كان أتباع الأنبياء ينهونهم ويذكرونهم فيقتلونهم.5331 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج في قوله: {إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس} قال: كان ناس من بني إسرائيل ممن لم يقرأ الكتاب كان الوحي يأتي إليهم، فيذكرون قومهم فيقتلون على ذلك، فهم الذين يأمرون بالقسط من الناس.5332 - حدثني أبو عبيد الرصافي محمد بن جعفر، قال: ثنا ابن حميد، قال: ثنا أبو الحسن مولى بني أسد، عن مكحول، عن قبيصة بن ذويب الخزاعي، عن أبي عبيدة بن الجراح، قال: قلت يا رسول الله، أي الناس أشد عذابا يوم القيامة؟ قال: "رجل قتل نبيا، أو رجل أمر بالمنكر ونهى عن المعروف " . ثم قرأ رسول الله صلى الله عليه وسلم: "الذين يقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس " إلى أن انتهى إلى: {وما لهم من ناصرين} ثم قال رسول الله صلى الله عليه وسلم: "يا أبا عبيدة قتلت بنو إسرائيل ثلاثة وأربعين نبيا من أول النهار في ساعة واحدة، فقام مائة رجل واثنا عشر رجلا من عباد بني إسرائيل، فأمروا من قتلهم بالمعروف ونهوهم عن المنكر فقتلوا جميعا من آخر النهار في ذلك اليوم، وهم الذين ذكر الله عز وجل " .فتأويل الآية إذا: إن الذين يكفرون بآيات الله، ويقتلون النبيين بغير حق، ويقتلون آمريهم بالعدل في أمر الله ونهيه، الذين ينهونهم عن قتل أنبياء الله وركوب معاصيه..القول في تأويل قوله تعالى: {فبشرهم بعذاب أليم} يعني بقوله جل ثناؤه: {فبشرهم بعذاب أليم} فأخبرهم يا محمد، وأعلمهم أن لهم عند الله عذابا مؤلما لهم، وهو الموجع.


022-22-أُولَـئِكَ الَّذِينَ حَبِطَتْ أَعْمَالُهُمْ فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

22-أولـئك الذين حبطت أعمالهم في الدنيا والآخرة وما لهم من ناصرين

وأما قوله: {أولئك الذين حبطت أعمالهم في الدنيا والآخرة} فإنه يعني بقوله: {أولئك} الذين يكفرون بآيات الله. ومعنى ذلك: أن الذين ذكرناهم، هم الذين حبطت أعمالهم، يعني بطلت أعمالهم في الدنيا والآخرة. فأما قوله: {في الدنيا} فلم ينالوا بها محمدة ولا ثناء من الناس، لأنهم كانوا على ضلال وباطل، ولم يرفع الله لهم بها ذكرا، بل لعنهم وهتك أستارهم، وأبدى ما كانوا يخفون من قبائح أعمالهم على السن أنبيائه ورسله في كتبه التي أنزلها عليهم، فأبقى لهم ما بقيت الدنيا مذمة، فذلك حبوطها في الدنيا. وأما في الآخرة، فإنه أعد لهم فيها من العقاب ما وصف في كتابه، وأعلم عباده أن أعمالهم تصير بورا لا ثواب لها، لأنها كانت كفرا بالله، فجزاء أهلها الخلود في الجحيم.وأما قوله: {وما لهم من ناصرين} فإنه يعني: وما لهؤلاء القوم من ناصر ينصرهم من الله إذا هو انتقم منهم بما سلف من إجرامهم واجترائهم عليه، فيستنقذهم منه.


023-23-أَلَمْ تَرَ إِلَى الَّذِينَ أُوْتُواْ نَصِيباً مِّنَ الْكِتَابِ يُدْعَوْنَ إِلَى كِتَابِ اللّهِ لِيَحْكُمَ بَيْنَهُمْ ثُمَّ يَتَوَلَّى فَرِيقٌ

23-ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون

القول فى تأويل قوله تعالى: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون} يعني بذلك جل ثناؤه: {ألم تر} يا محمد {إلى الذين أوتوا نصيبا من الكتاب} يقول: الذين أعطوا حظا من الكتاب، يدعون إلى كتاب الله.واختلف أهل التأويل في الكتاب الذي عنى الله بقوله: {يدعون إلى كتاب الله} فقال بعضهم: هو التوراة دعاهم إلى الرضا بما فيها، إذ كانت الفرق المنتحلة الكتب تقر بها وبما فيها أنها كانت أحكام الله قبل أن ينسخ منها ما نسخ. ذكر من قال ذلك:5333 - حدثنا أبو كريب، قال: ثنا يونس، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير وعكرمة، عن ابن عباس، قال: دخل رسول الله صلى الله عليه وسلم بين المدراس على جماعة من يهود، فدعاهم إلى الله، فقال له نعيم بن عمرو والحارث بن زيد: على أي دين أنت يا محمد؟ فقال: "على ملة إبراهيم ودينه " ، فقالا: فإن إبراهيم كان يهوديا، فقال لهما رسول الله صلى الله عليه وسلم: "فهلموا إلى التوراة فهي بيننا وبينكم " . فأبوا عليه، فأنزل الله عز وجل: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون} ... إلى قوله: {ما كانوا يفترون} - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى آل زيد، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: دخل رسول الله صلى الله عليه وسلم بيت المدراس، فذكر نحوه، إلا أنه قال: فقال لهما رسول الله صلى الله عليه وسلم: "فهلما إلى التوراة " ، وقال أيضا: فأنزل الله فيهما: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} وسائر الحديث مثل حديث أبي كريب.وقال بعضهم: بل ذلك كتاب الله الذي أنزله على محمد، وإنما دعيت طائفة منهم إلى رسول الله ليحكم بينهم بالحق، فأبت. ذكر من قال ذلك:5334 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم ثم يتولى فريق منهم وهم معرضون} أولئك أعداء الله اليهود، دعوا إلى كتاب الله ليحكم بينهم، وإلى نبيه ليحكم بينهم وهم يجدونه مكتوبا عندهم في التوراة والإنجيل، ثم تولوا عنه وهم معرضون.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... الآية، قال: هم اليهود دعوا إلى كتاب الله وإلى نبيه، وهم يجدونه مكتوبا عندهم، ثم يتولون وهم معرضون.5335 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يدعون إلى كتاب الله ليحكم بينهم} قال: كان أهل الكتاب يدعون إلى كتاب الله ليحكم بينهم بالحق يكون وفي الحدود، وكان النبي صلى الله عليه وسلم يدعوهم إلى الإسلام، فيتولون عن ذلك.وأولى الأقوال في تأويل ذلك عندي بالصواب أن يقال: أن الله جل ثناؤه أخبر عن طائفة من اليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم في عهده، ممن قد أوتي علما بالتوراة أنهم دعوا إلى كتاب الله الذي كانوا يقرون أنه من عند الله وهو في التوراة في بعض ما تنازعوا فيه هم ورسول الله صلى الله عليه وسلم. وقد يجوز أن يكون تنازعهم الذي كانوا تنازعوا فيه ثم دعوا إلى حكم التوراة فيه، فامتنعوا من الإجابة إليه، كان أمر محمد وأمر نبوته. ويجوز أن يكون ذلك كان أمر إبراهيم خليل الرحمن ودينه. ويجوز أن يكون ذلك ما دعوا إليه من أمر الإسلام، والإقرار به. ويجوز أن يكون ذلك كان في حد، فإن كل ذلك مما قد كانوا نازعوا فيه رسول الله، فدعاهم فيه إلى حكم التوراة، فأبى الإحابة فيه، وكتمه بعضهم. ولا دلالة في الآية على أن ذلك كان ممن أبي، فيجوز أن يقال: هو هذا دون هذا. ولا حاجة بنا إلى معرفة ذلك، لأن المعنى الذي دعوا إليه حملته هو مما كان فرضا عليهم الإجابة إليه في دينهم، فامتنعوا منه. فأخبر الله جل ثناؤه عنهم بردتهم وتكذيبهم: بما في كتابهم وجحودهم، ما قد أخذ عليهم عهودهم ومواثيقهم بإقامته والعمل به، فلن يعدوا أن يكونوا في تكذيبهم محمدا وما جاء به من الحق مثلهم في تكذيبهم موسى وما جاء به، وهم يتولونه ويقرون به.ومعنى قوله: {ثم يتولى فريق منهم وهم معرضون} ثم يستدبر عن كتاب الله الذي دعا إلى حكمه معرضا عنه منصرفا، وهو بحقيقته وحجته عالم.وإنما قلنا إن ذلك الكتاب هو التوراة، لأنهم كانوا بالقرآن مكذبين وبالتوراة بزعمهم مصدقين، فكانت الحجة عليهم بتكذيبهم بما هم به في زعمهم مقرون أبلغ وللعذر أقطع.


024-24-ذَلِكَ بِأَنَّهُمْ قَالُواْ لَن تَمَسَّنَا النَّارُ إِلاَّ أَيَّاماً مَّعْدُودَاتٍ وَغَرَّهُمْ فِي دِينِهِم مَّا كَانُواْ يَفْتَرُونَ

24-ذلك بأنهم قالوا لن تمسنا النار إلا أياما معدودات وغرهم في دينهم ما كانوا يفترون

القول في تأويل قوله تعالى: {ذلك بأنهم قالوا لن تمسنا النار إلا أياما معدودات وغرهم في دينهم ما كانوا يفترون} يعني جل ثناؤه بقوله: {بأنهم قالوا} بأن هؤلاء الذين دعوا إلى كتاب الله ليحكم بينهم بالحق فيما نازعوا رسول الله صلى الله عليه وسلم، إنما أبوا الإجابة في حكم التوراة، وما فيها من الحق من أجل قولهم. {لن تمسنا النار إلا أياما معدودات} وهي أربعون يوما، وهن الأيام التي عبدوا فيها العجل، ثم يخرجنا منها ربنا. اغترارا منهم بما كانوا يفترون، يعني بما كانوا يختلقون من الأكاذيب والأباطيل في ادعائهم أنهم أبناء الله وأحباؤه، وأن الله قد وعد أباهم يعقوب أن لا يدخل أحدا من ولده النار إلا تحلة القسم. فأكذبهم الله على ذلك كله من أقوالهم، وأخبر نبيه محمدا صلى الله عليه وسلم أنهم هم أهل النار، هم فيها خالدون، دون المؤمنين بالله ورسله وما جاؤوا به من عنده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5336 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده. {ذلك بأنهم قالوا لن تمسنا النار إلا أياما معدودات} قالوا: لن تمسنا النار إلا تحلة القسم التي نصبنا فيها العجل، ثم ينقطع القسم والعذاب عنا. قال الله عز وجل: {وغرهم في دينهم ما كانوا يفترون} أي قالوا: نحن أبناء الله وأحباؤه.5337 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {ذلك بأنهم قالوا لن تمسنا النار إلا أياما معدودات} ... الآية، قال: قالوا: لن نعذب في النار إلا أربعين يوما. قال: يعني اليهود. قال: وقال قتادة مثله، وقالا: هي الأيام التي نصبوا فيها العجل. يقول الله عز وجل: {وغرهم في دينهم ما كانوا يفترون} حين قالوا: {نحن أبناد الله وأحباؤه} 5338 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: قوله: {وغرهم في دينهم ما كانوا يفترون} قال: غرهم قولهم: {لن تمسنا النار إلا أياما معدودات}


025-25-فَكَيْفَ إِذَا جَمَعْنَاهُمْ لِيَوْمٍ لاَّ رَيْبَ فِيهِ وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ يُظْلَمُونَ

25-فكيف إذا جمعناهم ليوم لا ريب فيه ووفيت كل نفس ما كسبت وهم لا يظلمون

القول في تأويل قوله تعالى: {فكيف إذا جمعناهم ليوم لا ريب فيه} يعني بقوله جل ثناؤه: {فكيف إذا جمعناهم} فأي حال يكون حال هؤلاء القوم الذين قالوا هذا القول، وفعلوا ما فعلوا من إعراضهم عن كتاب الله واغترارهم بربهم، وافترائهم الكذب. وذلك من الله عز وجل وعيد لهم شديد، وتهديد غليظ. وإنما يعني بقوله: {فكيف إذا جمعناهم} ... الآية: فما أعظم ما يلقون من عقوبة الله وتنكيله بهم إذا جمعهم ليوم يوفى كل عامل جزاء عمله على قدر استحقاقه غير مظلوم فيه، لأنه لا يعاقب فيه إلا على ما اجترم، ولا يؤاخذ إلا بما عمل، يحزي المحسن بإحسانه، والمسيء بإساءته، لا يخاف أحد من خلقه يومئذ ظلما ولا هضما.فإن قال قائل: وكيف قيل: {فكيف إذا جمعناهم ليوم لا ريب فيه} ولم يقل: في يوم لا ريب فيه؟ قيل: لمخالفة معنى اللام في هذا الموضع معنى في، وذلك أنه لو كان مكان اللام "في " لكان معنى الكلام: فكيف إذا جمعناهم في يوم القيامة ماذا يكون لهم من العذاب والعقاب، وليس ذلك المعنى في دخول اللام، ولكن معناه مع اللام، فكيف إذا جمعناهم لما يحدث في يوم لا ريب فيه، ولما يكون في ذلك اليوم من فصل الله المضاء بين خلقه، ماذا لهم حينئذ من العقاب وأليم العذاب؟ فمع اللام في: {ليوم لا ريب فيه} نية فعل وخبر مطلوب قد ترك ذكره، أجزأت دلالة دخول اللام في اليوم عليه منه، وليس ذلك مع "في " فلذلك اختيرت اللام فأدخلت في "ليوم " دون "في " .وأما تأويل قوله: {لا ريب فيه} فإنه لا شك في مجيئه، وقد دللنا على أنه كذلك بالأدلة الكافية، معذكر من قال ذلك في تأويله فيما مضى بما أغنى عن إعادته.وعنى بقوله: {ووفيت} ووفى الله {كل نفس ما كسبت} يعني ما عملت من خير وشر، {وهم لا يظلمون} يعني أنه لا يبخس المحسن جزاء إحسانه، ولا يعاقب مسيئا بغير جرمه.


026-26-قُلِ اللَّهُمَّ مَالِكَ الْمُلْكِ تُؤْتِي الْمُلْكَ مَن تَشَاء وَتَنزِعُ الْمُلْكَ مِمَّن تَشَاء وَتُعِزُّ مَن تَشَاء وَتُذِلُّ مَن تَشَاء

26-قل اللهم مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير

القول في تأويل قوله تعالى: {قل اللهم} أما تأويل قوله {قل اللهم} فإنه قل يا محمد: يا الله.واختلف أهل العربية في نصب ميم {اللهم} وهو منادى، وحكم المنادى المفرد غير المضاف الرفع، وفي دخول الميم فيه، وهو في الأصل "الله " بغير ميم. فقال بعضهم: إنما زيدت فيه الميمان لأنه لا ينادى "يا " كما ينادى الأسماء التي لا ألف فيها، وذلك أن الأسماء التي لا ألف ولا لام فيها تنادى "يا " ، كقول القائل: يا زيد ويا عمرو، قال: فجعلت الميم فيه خلفا من "يا " ، كما قالوا: فم ودم وهم وزرقم وستهم، وما أشبه ذلك من الأسماء والنعوت التي يحذف منها الحرف، ثم يبدل مكانه ميم، قال: فكذلك حذفت من اللهم "يا " التي ينادى بها الأسماء التي على ما وصفنا، وجعلت الميم خلفا منها في آخر الاسم. وأنكر ذلك من قولهم آخرون، وقالوا: قد سمعنا العرب تنادي: اللهم بـ "يا " ، كما تناديه، ولا ميم فيه. قالوا: فلو كان الذي قال هذا القول مصيبا في دعواه لم تدخل العرب "يا " ، وقد جاؤوا بالخلف منها. وأنشدوا في ذلك سماعا من العرب:وما عليك أن تقولي كلما صليت أو كبرت يا اللهماردد إلينا شيخنا مسلماويروى: "سبحت أو كبرت " . قالوا: ولم نر العرب زادت مثل هذه الميم إلا مخففة في نواقص الأسماء مثل فم ودم وهم قالوا: ونحن نرى أنها كلمة ضم إليها "أم " بمعنى "يا الله أمنا بخير " ، فكثرت في الكلام فاختلطت به. قالوا: فالضمه التي في الهاء من همزة "أم " لما تركت انتقلت إلى ما قبلها. قالوا: ونرى أن قول العرب هلم إلينا مثلها، إنما كان هلم "هل " أو ضم إليها "أم " فتركت على نصبها. قالوا: ومن العرب من يقول إذا طرح الميم: "يا الله أغفر لي " ، "ويا الله اغفر لي " ، بهمز الألف من الله مرة، ووصلها أخرى، فمن حذفها أجراها على أصلها لأنها ألف ولام، مثل الألف واللام اللتين يدخلان في الأسماء المعارف زائدين. ومن همزها توهم أنها من الحرف، إذ كانت لا تسقط منه. وأنشدوا في همز الألف منها:مبارك هو ومن سماه على اسمك اللهم يا أللهقالوا: وقد كثرت اللهم في الكلام حتى خففت ميمها في بعض اللغات، وأنشدوا.كحلفة من أبي رياح يسمعها اللهم الكباروالرواة تنشد ذلك: "يسمعها لاهه الكبار " .وقد أنشده بعضهم: "يسمعها الله والكبار " ..القول في تأويل قوله تعالى: {مالك الملك تؤتي الملك من تشاء وتنزع الملك ممن تشاء} يعني بذلك: يا مالك الملك، يا من له ملك الدنيا والآخرة خالصا دون غيره. كما:5339 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير قوله: {قل اللهم مالك الملك} أي رب العباد الملك لا يقضي فيهم غيرك.وأما قوله: {تؤتي الملك من تشاء} فإنه يعني: تعطي الملك من تشاء فتملكه وتسلطه على من تشاء. وقوله: {وتنزع الملك من تشاء} أن تنزعه منه، فترك ذكر "أن تنزعه منه " اكتفاء بدلالة قوله: {وتنزع الملك من تشاء} عليه، كما يقال: خذ ما شئت، وكن فيما شئت، يراد: خذ ما شئت أن تأخذه، وكن فيما شئت أن تكون فيه، وكما قال جل ثناؤه: {في أي صورة ما شاء ركبك} [الانفطار: 8] يعني: في أى صورة شاء أن يركبك فيها ركبك. وقيل: إن هذه الآية نزلت على رسول الله صلى الله عليه وسلم جوابا لمسألته ربه أن يجعل ملك فارس والروم لأمته. ذكر من قال ذلك:5340 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة؛ وذكر لنا أن نبي صلى الله عليه وسلم سأل ربه جل ثناؤه أن يجعل له ملك فارس والروم في أمته، فأنزل الله عز وجل: {قل اللهم مالك الملك تؤتي الملك من تشاء} ... إلى: {إنك على كل شيء قدير} - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، قال: ذكر لنا والله أعلم أن نبي الله صلى الله عليه وسلم سأل ربه عز وجل أن يجعل ملك فارس والروم في أمته، ثم ذكر مثله.وروي عن مجاهد أنه كان يقول: معنى الملك في هذا الموضع النبوة.ذكر الرواية عنه بذلك:5341 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {تؤتي الملك من تشاء وتنزع الملك ممن تشاء} قال: النبوة.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله..القول في تأويل قوله تعالى: {وتعز من تشاء وتذل من تشاء بيدك الخير إنك على كل شيء قدير} يعني جل ثناؤه: وتعز من تشاء بإعطائه الملك والسلطان وبسط القدرة له، وتذل من تشاء بسلبك ملكه وتسليط عدو عليه. {بيدك الخير} أي كل ذلك بيدك وإليك، لا يقدر على ذلك أحد؛ لأنك على كل شيء قدير، دون سائر خلقك، ودون من اتخذه المشركون من أهل الكتاب والأميين من العرب إلها وربا يعبدونه من دونك، كالمسيح والأنداد التي اتخذها الأميون ربا. كما:5342 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير قوله: {تؤتي الملك من تشاء} ... الآية، أي إن ذلك بيدك لا إلى غيرك، {إنك على كل شيء قدير} أي لا يقدر على هذا غيرك بسلطانك وقدرتك.


027-27-تُولِجُ اللَّيْلَ فِي الْنَّهَارِ وَتُولِجُ النَّهَارَ فِي اللَّيْلِ وَتُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَتُخْرِجُ الَمَيَّتَ مِنَ الْحَيِّ

27-تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي وترزق من تشاء بغير حساب

القول في تأويل قوله تعالى: {تولج الليل في النهار وتولج النهار في الليل} يعني بقوله جل ثناؤه: {تولج} تدخل، يقال منه: قد ولج فلان منزله: إذا دخله، فهو يلجه ولجا وولوجا ولجة، وأولجته أنا: إذا أدخلته. ويعني بقوله: {تولج الليل في النهار} تدخل ما نقصت من ساعات الليل في ساعات النهار، فتزيد من نقصان هذا في زيادة هذا. {وتولج النهار في الليل} وتدخل ما نقصت من ساعات النهار في ساعات الليل، فتزيد في ساعات الليل ما نقصت من ساعات النهار. كما:5343 - حدثني موسى، قال ثنا عمرو، قال: ثنا أسباط، عن السدي: {تولج الليل في النهار وتولج النهار في الليل} حتى يكون الليل خمس عشرة ساعة والنهار تسع ساعات، وتدخل النهار في الليل، حتى يكون النهار خمس عشرة ساعة والليل تسع ساعات.5344 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة، عن ابن عباس قال: ما نقص من النهار يجعله في الليل، وما نقص من الليل يجعله في النهار.5345 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {تولج الليل في النهار وتلج النهار في الليل} قال: ما ينقص، من أحدهما يدخل في الآخر متعاقبان - أو يتعاقبان، شك أبو عاصم - ذلك من الساعات.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {تولج الليل في النهار وتولج النهار في الليل} ما ينقص من أحدهما في الآخر يتعاقبان في ذلك من الساعات.5346 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن قوله: {تولج الليل في النهار وتولج النهار في الليل} نقصان الليل في زيادة النهار، ونقصان النهار في زيادة الليل.5347 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {تولج الليل في النهار وتولج النهار في الليل} قال: هو نقصان أحدهما في الآخر.5348 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة في قوله: {تولج الليل في النهار وتولج النهار في الليل} قال: يأخذ الليل من النهار، ويأخذ النهار من الليل. يقول: نقصان الليل في زيادة النهار، ونقصان النهار في زيادة الليل. 5349 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {تولج الليل في النهار وتولج النهار في الليل} يعني أنه يأخذ أحدهما من الآخر، فيكون الليل أحيانا أطول من النهار، والنهار أحيانا أطول من الليل.5350 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {تولج الليل في النهار وتولج النهار في الليل} قال: هذا طويل، وهذا قصير، أخذ من هذا فأولجه في هذا حتى صار هذا طويلا وهذا قصيرا..القول في تأويل قوله تعالى: {وتخرج الحي من الميت وتخرج الميت من الحي} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويل ذلك: أنه يخرج الشيء الحي من النطفة الميتة، ويخرج النطفة الميتة من الشيء الحي. ذكر من قال ذلك:5351 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن عبد الله في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} قال: هي النطفة تخرج من الرجل وهي ميتة، وهو حي، ويخرج الرجل منها حيا وهي ميتة.5352 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {تخرج الحي من الميت وتخرج الميت من الحي} قال: الناس الأحياء من النطف والنطف ميتة، ويخرجها من الناس الأحياء والأنعام.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5353 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} فذكر نحوه.5354 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدى: {تخرج الحي من الميت وتخرج الميت من الحي} فالنطفة ميتة تكون تخرج من إنسان حي، ويخرج إنسان حيي من نطفة ميتة.5355 - حدثني محمد بن عمر بن علي بن عطاء المقدمي، قال: ثنا أشعث السجتاني، قال: ثنا شعبة، عن إسماعيل بن أبي خالد في قوله. {تخرج الحي من الميت وتخرج الميت من الحي} قال تخرج النطفة من الرجل، والرجل من النطفة.5356 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} قال: تخرج الحي من هذه النطفة الميتة، وتخرج هذه النطفة الميتة من الحي.5357 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} ... الآية، قال: الناس الأحياء من النطف، والنطف ميتة من الناس الأحياء، ومن الأنعام والنبت كذلك. قال ابن جريج، وسمعت يزيد بن عويمر يخبر عن سعيد بن جبير، قال. إخراجه النطفة من الإنسان. وإخراجه الإنسان من النطفة.5358 - حدثني يونس، قال. أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} قال: النطفة ميتة، فتخرج منها أحياء. {وتخرج الميت من الحي} تخرج النطفة من هؤلاء الأحياء، والحب ميتة تخرج منه حيا. {وتخرج الميت من الحي} تخرج من هذا الحي حبا ميتا.وقال آخرون: معنى ذلك: أنه يخرج النخلة من النواة، والنواة من النخلة، والسنبل من الحب والحب من السنبل، والبيض من الدجاج، والدجاج من البيض.ذكر من قال ذلك.5359 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا عبد الله، عن عكرمة قوله. {تخرج الحي من الميت} قال. هي البيضة تخرج من الحي وهي ميتة، ثم يخرج منها الحي.5360 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة في قوله. {تخرج الحي من الميت وتخرج الميت من الحي} قال. النخلة من النواة، والنواة من النخلة، والحبة من السنبلة، والسنبلة من الحبة.وقال آخرون: معنى ذلك: أنه يخرج المؤمن من الكافر، والكافر من المؤمن. ذكر من قال ذلك:5361 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} يعني المؤمن من الكافر، والكافر من المؤمن، والمؤمن عبد حي الفؤاد، والكافر عبد ميت الفؤاد.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} قال: يخرج المؤمن من الكافر، ويخرج الكافر من المؤمن.- حدثنا عمران بن موسى، قال: ثنا عبد الوارث، عن سعيد بن عمرو، عن الحسن قرأ: {تخرج الحي من الميت وتخرج الميت من الحي} قال: تخرج المؤمن من الكافر، وتخرج الكافر من المؤمن.5362 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا سليمان التيمي، عن أبي عثمان، عن سلمان، أو عن ابن مسعود - وأكبر ظني أنه عن سلمان - قال: إن الله عز وجل خمر طينة آدم أربعين ليلة - أو قال: أربعين يوما - ثم قال بيده فيه، فخرج كل طيب في يمينه، وخرج كل خبيث في يده الأخرى، ثم خلط بينهما، ثم خلق منها آدم، فمن ثم يخرج الحي من الميت ويخرج الميت من الحي، يخرج المؤمن من الكافر ويخرج الكافر من المؤمن.5363 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري: أن النبي صلى الله عليه وسلم دخل على بعض نسائه، فإذا بامرأة حسنة النعمة، فقال: "من هذه؟ " قالت: إحدى خالاتك، قال: "إن خالاتي بهذه البلدة لغرائب! وأي خالاتي هذه؟ " قالت: خلدة ابنة الأسود بن عبد يغوث، قال: "سبحان الذي يخرج الحي من الميت " وكانت امرأة صالحة، وكان أبوها كافرا.5364 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {تخرج الحي من الميت وتخرج الميت من الحي} قال: هل علمتم أن الكافر يلد مؤمنا، وأن المؤمن يلد كافرا؟ فقال: هو كذلك.وأولى التأويلات التي ذكرناها في هذه الآية بالصواب تأويل من قال: يخرج الإنسان الحي والأنعام والبهائم الأحياء من النطف الميتة، وذلك إخراج الحي من الميت، ويخرج النطفة الميتة من الإنسان الحي والأنعام والبهائم الأحياء، وذلك إخراج الميت من الحي، وذلك أن كل حي فارقه شيء من جسده، فذلك الذي فارقه منه ميت، فالنطفة ميتة لمفارقتها جسد من خرجت منه، ثم ينشئ الله منها إنسانا حيا وبهائم وأنعاما أحياء، وكذلك حكم كل شيء حي زايله شيء منه، فالذي زايله منه ميت، وذلك هو نظير قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} [البقرة: 28] وأما تأويل من تأوله بمعنى الحبة من السنبلة، والسنبلة من الحبة، والبيضة من الدجاجة، والدجاجة من البيضة، والمؤمن من الكافر، والكافر من المؤمن، فإن ذلك وإن كان له وجه مفهوم، فليس ذلك الأغلب الظاهر في استعمال الناس في الكلام، وتوجيه معاني كتاب الله عز وجل إلى الظاهر المستعمل في الناس، أولى من توجيهها إلى الخفي القليل في الاستعمال.واختلفت القراء في قراءة ذلك، فقرأته جماعة منهم: {تخرج الحي من الميت وتخرج الميت من الحي} بالتشديد وتثقيل الياء من الميت، بمعنى أنه يخرج الشيء الحي من الشيء الذي قد مات، ومما لم يمت. وقرأت جماعة أخرى منهم: "تخرج الحي من الميت وتخرج الميت من الحي " بتخفيف الياء من الميت. بمعنى أنه يخرج الشيء الحي من الشيء الذي قد مات دون الشيء الذي لم يمت، وتخرج الشيء الميت دون الشيء الذي لم يمت من الشيء الحي، وذلك أن الميت مثقل الياء عند العرب ما لم يمت وسيموت وما قد مات. وأما الميت مخففا: فهو الذي قد مات، فإذا أرادوا النعت قالوا: إنك مائت غدا وإنهم مائتون، وكذلك كل ما لم يكن بعد، فإنه يخرج على هذا المثال الاسم منه، يقال: هو الجائد بنفسه والطائبة نفسه بذلك، وإذا أريد معنى الاسم قيل: هو الجواد بنفسه والطيبة نفسه. فإذا كان ذلك كذلك، فأولى القراءتين في هذه الآية بالصواب قراءة من شدد الياء من. الميت، لأن الله جل ثناؤه يخرج الحي من النطفة التي قد فارقت الرجل، فصارت ميتة، وسيخرجه منها بعد أن تفارقه وهي في صلب الرجل، ويخرج الميت من الحي، النطفة التي تصير بخروجها من الرجل الحي ميتا، وهي قبل خروجها منه حية، فالتشديد أبلغ في المدح أكمل في الثناء..القول في تأويل قوله تعالى: {وترزق من تشاء بغير حساب} يعني بذلك جل ثناؤه: أنه يعطى من يشاء من خلقه، فيجود عليه بغير محاسبة منه لمن أعطاه، لأنه لا يخاف دخول انتقاص في خزائنه. ولا الفناء على ما بيده. كما:5365 - حدثني المثتي، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وترزق من تشاء بغير حساب} قال: يخرج الرزق من عنده بغير حساب، لا يخاف أن ينقص ما عنده تبارك وتعالى.فتأويل الآية إذا: اللهم يا مالك الملك، تؤتي الملك من تشاء، وتنزع الملك ممن تشاء، وتعز من تشاء، وتذل من تشاء، بيدك الخير إنك على كل شيء قدير، دون من ادعى الملحدون أنه لهم إله ورب وعبدوه دونك، أو أتخذوه شريكا معك، أو أنه لك ولد وبيدك القدرة التي تفعل هذه الأشياء، وتقدر بها على كل، شيء، تولج الليل في النهار، وتولج النهار في الليل، فتنقص من هذا وتزيد في هذا، وتنقص من هذا وتزيد في هذا. وتخرج من ميت حيا، ومن حي ميتا، وترزق من تشاء بغير حساب من خلقك، لا يقدر على ذلك أحد سواك، ولا يستطيعه غيرك. كما:5366 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {تولج الليل في النهار وتولج النهار في الليل وتخرج الحي من الميت وتخرج الميت من الحي} أي بتلك القدرة، يعني بالقدرة التي تؤتي الملك بها من تشاء وتنزعه ممن تشاء، وترزق من تشاء بغير حساب، لا يقدر على ذلك غيرك ولا يصنعه إلا أنت. أي فإن كنت سلطت عيسى على الأشياء التي بها يزعمون أنه إله، من إحياء الموتى، وإبراء الأسقام، والخلق للطير من الطين، والخير عن الغيوب لتجعله آية للناس، وتصديقا له في نبوته التي بعثته بها إلى قومه، فإن من سلطاني وقدرتي ما لم أعطه، كتمليك الملوك. وأمر النبوة ووضعها حيث شئت، وإيلاج الليل في النهار. والنهار في الليل. وإخراج الحي من الميت، والميت من الحي، ورزق من شئت من بر أو فاجر بغير حساب، فكل ذلك لم أسلط عيسى عليه، ولم أملكه إياه، فلم يكن لهم في ذلك عبرة وبينة إذ لو كان إلها لكان ذلك كله إليه وهو في علمهم يهرب من الملوك، وينتقل منهم في البلاد من بلد إلى بلد.


028-28-لاَّ يَتَّخِذِ الْمُؤْمِنُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُوْنِ الْمُؤْمِنِينَ وَمَن يَفْعَلْ ذَلِكَ فَلَيْسَ مِنَ اللّهِ فِي شَيْءٍ إِلاَّ أَن

28-لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين ومن يفعل ذلك فليس من الله في شيء إلا أن تتقوا منهم تقاة ويحذركم الله نفسه وإلى الله المصير

القول في تأويل قوله تعالى: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين ومن يفعل ذلك فليس من الله في شيء إلا أن تتقوا منهم تقاة} وهذا نهي من الله عز وجل المؤمنين أن يتخذوا الكفار أعوانا وأنصارا وظهورا، ولذلك كسر "يتخذ " لأنه في موضع جزم بالنهي، ولكنه كسر الذال منه للساكن الذي لقيه وهي ساكنة. ومعنى ذلك: لا تتخذوا أيها المؤمنون الكفار ظهرا وأنصارا، توالونهم على دينهم، وتظاهرونهم على المسلمين من دون المؤمنين، وتدلونهم على عوراتهم، فإنه من يفعل ذلك فليس من الله في شيء؛ يعني بذلك، فقد برئ من الله، وبرئ الله منه بارتداده عن دينه، ودخوله في الكفر، إلا أن تتقوا منهم تقاة، إلا أن تكونوا في سلطانهم، فتخافوهم على أنفسكم، فتظهروا لهم الولاية بألسنتكم، وتضمروا لهم العداوة، ولا تشايعوهم على ما هم عليه من الكفر، ولا تعينوهم على مسلم بفعل. كما:5367 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} قال: نهى الله سبحانه المؤمنين أن يلاطفوا الكفار، أو يتخذوهم وليجة من دون المؤمنين، إلا أن يكون الكفار عليهم ظاهرين، فيظهرون لهم اللطف، ويخالفونهم في الدين. وذلك قوله: {إلا أن تتقوا منهم تقاة} 5368 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: ثني محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قال: كان الحجاج بن عمرو حليف كعب بن الأشرف وابن أبي الحقيق، وقيس بن زيد، قد بطنوا بنفر من الأنصار ليفتنوهم عن دينهم. فقال رفاعة بن المنذر بن زبير وعبد الله بن جبير وسعد بن خيمة لأولئك النفر: اجتنبوا هؤلاء اليهود، واحذروا لزومهم ومباطنتهم، لا يفتنوكم عن دينكم، فأبى أولئك النفر إلا مباطنتهم ولزومهم، فأنزل الله عز وجل: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} ... إلى قوله: {والله على كل شيء قدير} 5369 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} يقول: لا يتخذ المؤمن كافرا وليا من دون المؤمنين.5370 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {لا يتخذ المؤمنون الكافرين} إلى: {إلا أن تتقوا منهم تقاة} أما أولياء: فيواليهم في دينهم، ويطهرهم على عورة المؤمنين، فمن فعل هذا فهو مشرك، فقد برئ الله منه، إلا أن يتقي منهم تقاة، فهو يظهر الولاية لهم في دينهم والبراءة من المؤمنين.5371 - حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن ابن جريج، عمن حدثه، عن ابن عباس: {إلا أن تتقوا منهم تقاة} قال: التقاة: التكلم باللسان، وقلبه مطمئن بالإيمان.5372 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة في قوله: {إلا أن تتقوا منهم تقاة} قال: ما لم يهرق دم مسلم، وما لم يستحل ماله.5373 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} إلا مصانعة في الدنيا ومخالقة.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5374 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه عن الربيع في قوله: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين} إلى: {إلا أن تتقوا منهم تقاة} قال: قال أبو العالية: التقية باللسان وليس بالعمل.5375 - حدثت عن الحسين، قال: سمعت أبا معاذ قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إلا أن تتقوا منهم تقاة} قال: التقية باللسان من حمل على أمر يتكلم به وهو لله معصية، فتكلم مخافة على نفسه، وقلبه مطمئن بالإيمان، فلا إثم عليه، إنما التقية باللسان.5376 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {إلا أن تتقوا منهم تقاة} فالتقية باللسان: من حمل على أمر يتكلم به وهو معصية لله فيتكلم به مخافة الناس وقلبه مطمئن بالإيمان، فإن ذلك لا يضره، إنما التقية باللسان.وقال آخرون: معنى: {إلا أن تتقوا منهم تقاة} إلا أن يكون بينك وبينه قرابة. ذكر من قال ذلك:5377 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لا يتخذ المؤمنون الكافرين أولياء من دون المؤمنين إلا أن تتقوا منهم تقاة} نهى الله المؤمنين أن يوادوا الكفار أو يتولوهم دون المؤمنين، وقال الله: {إلا أن تتقوا منهم تقاة} الرحم من المشركين من غير أن يتولوهم في دينهم، إلا أن يصل رحما له في المشركين.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا يتخذ المؤمنون الكافرين أولياء} قال: لا يحل لمؤمن أن يتخذ كافرا وليا في دينه، وقوله: {إلا أن تتقوا منهم تقاة} قال: أن يكون بينك وبينه قرابة، فتصله لذلك.5378 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {إلا أن تتقوا منهم تقاة} قال: صاحبهم في الدنيا معروفا الرحم وغيره، فأما في الدين فلا.وهذا الذي قاله قتادة تأويل له وجه، وليس بالوجه الذي يدل عليه ظاهر الآية: إلا أن تتقوا من الكافرين تقاة.فالأغلب من معاني هذا الكلام: إلا أن تخافوا منهم مخافة. فالتقية التي ذكرها الله في هذه الآية إنما هي تقية من الكفار، لا من غيرهم، ووجهه قتادة إلى أن تأويله: إلا أن تتقوا الله من أجل القرابة التي بينكم وبينهم تقاة، فتصلون رحمها. وليس ذلك الغالب على معنى الكلام والتأويل في القرآن على الأغلب الظاهر من معروف كلام العرب المستعمل فيهم.وقد اختلفت القراء في قراءة قوله: {إلا أن تتقوا منهم تقاة} فقرأ ذلك عامة قراء الأمصار: {إلا أن تتقوا منهم تقاة} على تقدير فعلة مثل تخمة وتؤدة وتكأة من اتقيت، وقرأ ذلك آخرون: "إلا أن تتقوا منهم تقية " على مثال فعيلة.والقراءة التي هي القراءة عندنا، قراءة من قرأها: {إلا أن تتقوا منهم تقاة} لثبوت حجة ذلك بأنه القراءة الصحيحة، بالنقل المستفيض الذي يمتنع منه الخطأ..القول في تأويل قوله تعالى: {ويحذركم الله نفسه وإلى الله المصير} يعني تعالى ذكره بذلك: ويخوفكم الله من نفسه أن تركبوا معاصيه أو توالوا أعداءه، فإن مرجعكم ومصيركم بعد مماتكم، ويوم حشركم لموقف الحساب، يعنى بذلك: متى صرتم إليه، وقد خالفتم ما أمركم به، وأتيتم ما نهاكم عنه من اتخاذ الكافرين أولياء من دون المؤمنين، نالكم من عقاب ربكم ما لا قبل لكم به، يقول: فاتقوه واحذروه أن ينالكم ذلك منه، فإنه شديد العذاب.


029-29-قُلْ إِن تُخْفُواْ مَا فِي صُدُورِكُمْ أَوْ تُبْدُوهُ يَعْلَمْهُ اللّهُ وَيَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأرْضِ وَاللّهُ عَلَى كُلِّ

29-قل إن تخفوا ما في صدوركم أو تبدوه يعلمه الله ويعلم ما في السماوات وما في الأرض والله على كل شيء قدير

القول في تأويل قوله تعالى: {قل أن تخفوا ما في صدوركم أو تبدوه يعلمه الله} يعني بذلك جل ثناؤه: قل يا محمد للذين أمرتهم أن لا يتخذوا الكافرين أولياء من دون المؤمنين، إن تخفوا ما في صدوركم من موالاة الكفار فتسروه، أو تبدوا ذلكم من أنفسكم بألسنتكم وأفعالكم، فتظهروه يعلمه الله فلا يخفى عليه؛ يقول: فلا تضمروا لهم مودة، ولا تظهروا لهم موالاة، فينالكم من عقوبة ربكم ما لا طاقة لكم به، لأنه يعلم سركم وعلانيتكم، فلا يخفى عليه شيء منه، وهو محصيه عليكم حتى يجازيكم عليه بالإحسان إحسانا، وبالسيئة مثلها. كما:5379 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أخبرهم أنه يعلم ما أسروا من ذلك وما أعلنوا، فقال: {إن تخفوا ما في صدوركم أو تبدوه} وأما قوله: {ويعلم ما في السموات وما في الأرض} فإنه يعني أنه إذ كان لا يخفى عليه شيء هو في سماء أو أرض أو حيث كان، فكيف يخفى عليه أيها القوم الذين يتخذون الكافرين أولياء من دون المؤمنين، ما في صدوركم من الميل إليهم بالمودة والمحبة، أو ما تبدونه لهم بالمعونة فعلا وقولا.وأما قوله: {والله على كل شيء قدير} فإنه يعني: والله قدير على معاجلتكم بالعقوبة على موالاتكم إياهم، ومظاهر تكموهم على المؤمنين، وعلى ما يشاء من الأمور كلها، لا يتعذر عليه شيء أراده، ولا يمتنع عليه شيء طلبه.


030-30-يَوْمَ تَجِدُ كُلُّ نَفْسٍ مَّا عَمِلَتْ مِنْ خَيْرٍ مُّحْضَراً وَمَا عَمِلَتْ مِن سُوَءٍ تَوَدُّ لَوْ أَنَّ بَيْنَهَا وَبَيْنَهُ أَمَداً بَعِيداً

30-يوم تجد كل نفس ما عملت من خير محضرا وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا ويحذركم الله نفسه والله رؤوف بالعباد

القول في تأويل قوله تعالى: {يوم تجد كل نفس ما عملت من خير محضرا وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا} يعني بذلك جل ثناؤه: ويحذركم الله نفسه، في يوم تجد كل نفس ما عملت من خير محضرا موقرا، وما عملت من سوء {تود لو أن بينها وبينه أمدا بعيدا} . يعني: غاية بعيدة، فإن مصيركم أيها القوم يومئذ إليه، فاحذروه على أنفسكم من ذنوبكم. وكان قتادة يقول في معنى قوله: {محضرا} ما:5380 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله. {يوم تجد كل نفس ما عملت من خير محضرا} يقول موفرا.وقد زعم أهل العربية أن معنى ذلك: واذكر يوم تجد، وقال: إن ذلك إنما جاء كذلك، لأن القرآن إنما نزل للأمر والذكر، كأنه قيل لهم: اذكروا كذا وكذا، لأنه في القرآن في غير موضع، واتقوا يوم كذا وحين كذا. وأما "ما " التي مع عملت فبمعنى الذي، ولا يجوز أن تكون جزء لوقوع "تجد " عليه.وأما قوله. {وما عملت من سوء} فإنه معطوف على قوله: "ما " الأولى، و "عملت " صلة بمعنى الرفع، لما قيل "تود " . فتأويل الكلام: يوم تجد كل نفس الذي عملت من خير محضرا، والذي عملت من سوء، تود لو أن بينها وبينه أمدا. والأمد: الغاية التي ينتهي إليها، ومنه قول الطرماح:5359 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا عبد الله، عن عكرمة قوله. {تخرج الحي من الميت} قال. هي البيضة تخرج من الحي وهي ميتة، ثم يخرج منها الحي.كـل حـي مستكمل عدة العمـ ــر ومود إذا انقضى أمدهيعني: غاية أجله. وقد:5381 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي قوله: {وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا} مكانا بعيدا.5382 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أمدا بعيدا} قال: أجلا.5383 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا} قال: يسر أحدهم أن لا يلقى عمله ذاك أبدا يكون ذلك مناه، وأما في الدنيا فقد كانت خطيئته يستلذها..القول في تأويل قوله تعالى: {ويحذركم الله نفسه والله رؤوف بالعباد} يقول جل ثناؤه: ويحذركم الله نفسه أن تسخطوها عليكم بركوبكم ما يسخطه عليكم، فتوافونه، يوم تجد كـل نفس ما عملت من خير محضرا، وما عملت من سوء تود لو أن بينها وبينه أمدا بعيدا، وهو عليكم ساخط، فينالكم من أليم عقابه ما لا قبل لكم به. ثم أخبر عز وجل أنه رؤوف بعباده رحيم بهم، ومن رأفته بهم تحذيره إياهم نفسه، وتخويفهم عقوبته، ونهيه إياهم عما نهاهم عنه من معاصيه. كما:- حدثني المثنى، قال: ثنا إسحاق، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن عمرو بن الحسن في قوله: {ويحذركم الله نفسه والله رؤوف بالعباد} قال: من رأفته بهم أن حذرهم نفسه.


031-31-قُلْ إِن كُنتُمْ تُحِبُّونَ اللّهَ فَاتَّبِعُونِي يُحْبِبْكُمُ اللّهُ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَاللّهُ غَفُورٌ رَّحِيمٌ

31-قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم والله غفور رحيم

القول في تأويل قوله تعالى: {قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم والله غفور رحيم} اختلف أهل التأويل في السبب الذي أنزلت هذه الآية فيه، فقال بعضهم: أنزلت في قوم قالوا على عهد النبي صلى الله عليه وسلم: إنا نحب ربنا، فأمر الله جل وعز نبيه محمدا صلى الله عليه وسلم أن يقول لهم: "إن كنتم صادقين فيما تقولون فاتبعوني، فإن ذلك علامة صدقكم فيما قلتم من ذلك " . ذكر من قال ذلك:5385 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن عبد الله، عن بكر بن الأسود، قال: سمعت الحسن يقول: قال قوم على عهد النبي صلى الله عليه وسلم: يا محمد إنا نحب ربنا! فأنزل الله عز وجل: {قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم} فجعل اتباع نبيه محمد صلى الله عليه وسلم علما لحبه، وعذاب من خالفه.- حدثني المثنى، قال: ثنا علي بن الهيثم، قال: ثنا عبد الوهاب، عن أبي عبيدة، قال: سمعت الحسن، يقول: قال أقوام على عهد رسول الله صلى الله عليه وسلم: يا محمد إنا لنحب ربنا! فأنزل الله جل وعز بذلك قرآنا: {قل إن كنتم تحبون الله فاتبعوني يحببكم الله ويغفر لكم ذنوبكم} فجعل الله اتباع نبيه محمد صلى الله عليه وسلم علما لحبه، وعذاب من خالفه.5386 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {إن كنتم تحبون الله فاتبعوني يحببكم الله} قال: كان قوم يزعمون أنهم يحبون الله، يقولون: إنا نحب ربنا، فأمرهم الله أن يتبعوا محمدا صلى الله عليه وسلم، وجعل اتباع محمد علما لحبه.- حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {إن كنتم تحبون الله} ... الآية، قال: إن أقواما كانوا على عهد رسول الله صلى الله عليه وسلم يزعمون أنهم يحبون الله، فأراد الله أن يجعل لقولهم تصديقا من عمل، فقال: {إن كنتم تحبون الله} ... الآية. كان اتباع محمد صلى الله عليه وسلم تصديقا لقولهم.وقال آخرون: بل هذا أمر من الله نبيه محمدا صلى الله عليه وسلم أن يقول لوفد نجران الذين قدموا عليه من النصارى: إن كان الذي يقولونه في عيسى من عظيم القول إنما يقولونه تعظيما لله وحبا له، فاتبعوا محمدا صلى الله عليه وسلم. ذكر من قال ذلك:5387 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير. {قل إن كنتم تحبون الله} أي إن كان هذا من قولكم - يعني فى عيسى - حبا لله وتعظيما له {فاتبعوني يحببكم الله ويغفر لكم ذنوبكم} أي ما مضى من كفركم {والله غفور رحيم} قال أبو جعفر: وأولى القولين بتأويل الآية، قول محمد بن جعفر بن الزبير، لأنه لم يجز لغير وفد نجران في هذه السورة، ولا قبل هذه الآية ذكر قوم ادعوا أنهم يحبون الله، ولا أنهم يعظمونه، فيكون قوله. {إن كنتم تحبون الله فاتبعوني} جوابا لقولهم على ما قاله الحسن.وأما ما روى الحسن في ذلك مما قد ذكرناه، فلا خبر به عندنا يصح، فيحوز أن يقال: إن ذلك كذلك، وإن لم يكن في السورة دلالة على أنه كما قال إلا أن يكون الحسن أراد بالقوم الذين ذكر أنهم قالوا ذلك على عهد رسول الله صلى الله عليه وسلم وفد نجران من النصارى، فيكون ذلك من قوله نظير إخبارنا، فإذا لم يكن بذلك خبر على ما قلنا، ولا في الآية دليل على ما وصفنا، فأولى الأمور بنا أن نلحق تأويله بالذي عليه الدلالة من أي السورة، وذلك هو ما وصفنا، لأن ما قبل هذه الآية من مبتدأ هذه السورة وما بعدها خبر عنهم، واحتجاج من الله لنبيه محمد صلى الله عليه وسلم، ودليل على بطول قولهم في المسيح، فالواجب أن تكون هي أيضا مصروفة المعنى إلى نحو ما قبلها، ومعنى ما بعدها.فإذ كان الأمر على ما وصفنا، فتأويل الآية: قل يا محمد للوفد من نصارى نجران: إن كنتم تزعمون أنكم تحبون الله، وأنكم تعظمون المسيح وتقولون فيه ما تقولون، حبا منكم ربكم، فحققوا قولكم الذي تقولونه، إن كنتم صادقين باتباعكم إياي، فإنكم تعلمون أني لله رسول إليكم، كما كان عيسى رسولا إلى من أرسل إليه، فإنه إن اتبعتموني وصدقتموني على ما أتيتكم به من عند الله، يغفر لكم ذنوبكم، فيصفح لكم عن العقوبة عليها ويعفو لكم عما مضى منها، فإنه غفور لذنوب عباده المؤمنين رحيم بهم وبغيرهم من خلقه.


032-32-قُلْ أَطِيعُواْ اللّهَ وَالرَّسُولَ فإِن تَوَلَّوْاْ فَإِنَّ اللّهَ لاَ يُحِبُّ الْكَافِرِينَ

32-قل أطيعوا الله والرسول فإن تولوا فإن الله لا يحب الكافرين

القول في تأويل قوله تعالى: {قل أطيعوا الله والرسول فإن تولوا فإن الله لا يحب الكافرين} يعني بذلك جل ثناؤه: قل يا محمد لهؤلاء الوفد من نصارى نجران: أطيعوا الله والرسول محمدا، فإنكم قد علمتم يقينا أنه رسولي إلى خلقي ابتعثته بالحق تجدونه مكتوبا عندكم في الإنجيل، {فإن تولوا} فاستدبروا عما دعوتهم إليه من ذلك، وأعرضوا عنه، فأعلمهم أن الله لا يحب من كفر بجحد ما عرف من الحق، وأنكره بعد علمه، وأنهم منهم بجحودهم نبوتك وإنكارهم الحق الذي أنت عليه بعد علمهم بصحة أمرك وحقيقة نبوتك. كما:5388 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {قل أطيعوا الله والرسول} فأنتم تعرفونه (يعني الوفد من نصارى نجران) تجدونه في كتابكم. {فإذا تولوا} على كفرهم، {فإن الله لا يحب الكافرين}


033-33-إِنَّ اللّهَ اصْطَفَى آدَمَ وَنُوحاً وَآلَ إِبْرَاهِيمَ وَآلَ عِمْرَانَ عَلَى الْعَالَمِينَ

33-إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين

القول في تأويل قوله تعالى: {إن الله اصطفى أدم ونوحا وآل إبراهيم وآل عمران على العالمين} يعني بذلك جل ثناؤه: إن الله اجتبى آدم ونوحا، واختارهما لدينهما، {وآل إبراهيم وآل عمران} لدينهم الذي كانوا عليه، لأنهم كانوا أهل الإسلام. فأخبر الله عز وجل أنه اختار دين من ذكرنا على سائر الأديان التي خالفته. وإنما عنى بآل إبراهيم وآل عمران المؤمنين.وقد دللنا على أن آل الرجل أتباعه وقومه ومن هو على دينه. وبالذي قلنا في ذلك روي القول عن ابن عباس أنه كان يقوله.5389 - حدثني المثنى، قال ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين} قال: هم المؤمنون من آل إبراهيم وآل عمران وآل ياسين وآل محمد، يقول الله عز وجل: {إن أولى الناس بإبراهيم للذين اتبعوه} [آل عمران: 68] وهم المؤمنون.5390 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين} رجلان نبيان اصطفاهما الله على العالمين.5391 - حدثنا الحسن بن يحيى قال. أخبرنا عبد الرزاق، قال. أخبرنا معمر، عن قتادة في قوله: {إن الله اصطفى آدم ونوحا وآل إبراهيم وآل عمران على العالمين} قال: ذكر الله أهل بيتين صالحين ورجلين صالحين ففضلهم على العالمين. فكان محمد من آل إبراهيم.5392 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {إن الله اصطفى آدم ونوحا وآل إبراهيم} إلى قوله: {والله سميع عليم} قال: فضلهم الله على العالمين بالنبوة على الناس كلهم كانوا هم الأنبياء الأتقياء المطيعين لربهم.


034-34-ذُرِّيَّةً بَعْضُهَا مِن بَعْضٍ وَاللّهُ سَمِيعٌ عَلِيمٌ

34-ذرية بعضها من بعض والله سميع عليم

القول في تأويل قوله تعالى: {ذرية بضعها من بعض} يعني بذلك: أن الله اصطفى آل إبراهيم وآل عمران {ذرية بعضها من بعض} فالذرية منصوبة على القطع من آل إبراهيم وآل عمران: لأن "الذرية " نكرة، و "آل عمران " معرفة، ولو قيل نصبت على تكرير الاصطفاء لكان صوابا، لأن المعنى: اصطفى ذرية بعضها من بعض. وإنما جعل "بعضهم من بعض " في الموالاة في الدين والموازرة على الإسلام والحق، كما قال جل ثناؤه: {والمؤمنون والمؤمنات بعضهم أولياء بعض} [التوبة: 71] وقال في موضع آخر: {المنافقون والمنافقات بعضهم من بعض} [التوبة: 67] يعني أن دينهم واحد وطريقتهم واحدة، فكذلك قوله: {ذرية بعضها من بعض} إنما معناه: ذرية دين بعضها دين بعض، وكلمتهم واحدة، وملتهم واحدة في توحيد الله وطاعته. كما:5393 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ذرية بعضها من بعض} يقول: في النية والعمل والإخلاص والتوحيد له.وقوله: {والله سميع عليم} يعني بذلك: والله ذو مسمع لقول امرأة عمران، وذو علم بما تضمره في نفسها، إذ نذرت له ما في بطنها محررا.


035-35-إِذْ قَالَتِ امْرَأَةُ عِمْرَانَ رَبِّ إِنِّي نَذَرْتُ لَكَ مَا فِي بَطْنِي مُحَرَّراً فَتَقَبَّلْ مِنِّي إِنَّكَ أَنتَ السَّمِيعُ الْعَلِيمُ

35-إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا فتقبل مني إنك أنت السميع العليم

القول في تأويل قوله تعالى: {إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا فتقبل مني إنك أنت السميع العليم} يعني بقوله جل ثناؤه: {إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا فتقبل مني} فـ "إذ " من صلة "سميع " وأما امرأة عمران. فهي أم مريم ابنة عمران أم عيسى ابن مريم صلوات الله عليه، وكان اسمها فيما ذكر لنا حنة ابنة فاقوذ بن قتيل. كذلك:5394 - حدثنا به محمد بن حميد، قال: ثنا سلمة، عن ابن إسحاق في نسبه. وقال غير ابن حميد: ابنة فاقود - بالدال - ابن قتيل.فأما زوجها فإنه عمران بن ياشهم بن آمون بن منشا بن حزقيا بن أحريق بن يويم بن عزاريا بن أمصيا بن ياوش بن احريهو بن يازم بن يهفاشاط بن اشابرابان بن رحبعم بن سليمان بن داود بن إيشا. كذلك:5395 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، في نسبه.وأما قوله: {رب إني نذرت لك ما في بطني محررا} فإن معناه: إني جعلت لك يا رب نذرا أن لك الذي في بطني محررا لعبادتك، يعني بذلك: حبسته على خدمتك وخدمة قدسك في الكنيسة، عتيقة من خدمة كل شيء سواك، مفرغة لك خاصة. ونصب "محررا " على الحال من "ما " التي بمعنى "الذي " . {فتقبل مني} أي فتقبل مني ما نذرت لك يا رب. {إنك أنت السميع العليم} يعني: إنك أنت يا رب السميع لما أقول وأدعو، العليم لما أنوي في نفسي وأريد، لا يخفى عليك سر أمري وعلانيته. وكان سبب نذر حنة ابنة فاقوذ امرأة عمران الذي ذكره الله في هذه الآية فيما بلغنا، ما:5396 - حدثنا به ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: تزوج زكريا وعمران أختين، فكانت أم يحيى عند زكريا، وكانت أم مريم عند عمران، فهلك عمران وأم مريم حامل بمريم، فهي جنين في بطنها. قال: وكانت فيما يزعمون قد أمسك عنها الولد حتى أسنت، وكانوا أهل بيت من الله جل ثناؤه بمكان. فبينا هي في ظل شجرة نظرت إلى طائر يطعم فرخا له، فتحركت نفسها للولد، فدعت الله أن يهب لها ولدا، فحملت بمريم وهلك عمران. فلما عرفت أن في بطنها جنينا، جعلته لله نذيرة؛ والنذيرة أن تعبده لله، فتجعله حبسا في الكنيسة، لا ينتفع به بشيء من أمور الدنيا.5397 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير، قال: ثم ذكر امرأة عمران، وقولها: {رب إني نذرت لك ما في بطني محررا} أي نذرته، تقول: جعلته عتيقا لعبادة الله لا ينتفع به بشيء من أمور الدنيا. {فتقبل مني إنك أنت السميع العليم} 5398 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، قال: ثنا النضر بن عربي، عن مجاهد في قوله: {محررا} قال: خادما للبيعة.- حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن النضر بن عربي، عن مجاهد، قال: خادما للكنيسة.5399 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا إسماعيل، عن الشعبي في قوله: {إني نذرت لك ما في بطني محررا} قال: فرغته للعبادة.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن الشعبي في قوله: {إني نذرت لك ما في بطني محررا} قال: جعلته في الكنيسة، وفرغته للعبادة.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل، عن الشعبي، نحوه.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إني نذرت لك ما في بطني محررا} قال: للكنيسة يخدمها.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5400 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن مجاهد: {إني نذرت لك ما في بطني محررا} قال: خالصا لا يخالطه شيء من أمر الدنيا.5401 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير: {إني نذرت لك ما في بطني محررا} قال: للبيعة والكنيسة.5402 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {إني نذرت لك ما في بطني محررا} قال: محرر للعبادة.5403 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إذ قالت امرأة عمران رب إني نذرت لك ما بطني محررا} ... الآية. كانت امرأة عمران حررت لله ما في بطنها، وكانوا إنما يحررون الذكور، وكان المحرر إذا حرر جعل في الكنيسة لا يبرحها، يقوم عليها ويكنسها.5404 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إني نذرت لك ما في بطني محررا} قال: نذرت ولدها للكنيسة.5405 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا فتقبل مني إنك أنت السميع العليم} قال: وذلك أن امرأة عمران حملت، فظنت أن ما في بطنها غلام، فوهبته لله محررا لا يعمل في الدنيا.5406 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: كانت امرأة عمران حررت لله ما في بطنها. قال: وكانوا إنما يحررون الذكور، فكان المحرر إذا حرر جعل في الكنيسة لا يبرحها، يقوم عليها ويكنسها.5407 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك في قوله: {إني نذرت لك ما في بطني محررا} قال: جعلت ولدها لله وللذين يدرسون الكتاب ويتعلمونه.5408 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن القاسم بن أبي بزة أنه أخبره عن عكرمة وأبي بكر، عن عكرمة: أن امرأة عمران كانت عجوزا عاقرا تسمى حنة، وكانت لا تلد. فجعلت تغبط النساء لأولادهن، فقالت: اللهم إن علي نذرا شكرا إن رزقتني ولدا أن أتصدق به على بيت المقدس، فيكون من سدنته وخدامه. قال: وقوله: {نذرت لك ما في بطني محررا} إنها للحرة ابنة الحرائر محررا للكنيسة يخدمها.5409 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد بن منصور، عن الحسن في قوله: {إذ قالت امرأة عمران} ... الآية كلها، قال: نذرت ما في بطنها ثم سيبتها.


036-36-فَلَمَّا وَضَعَتْهَا قَالَتْ رَبِّ إِنِّي وَضَعْتُهَا أُنثَى وَاللّهُ أَعْلَمُ بِمَا وَضَعَتْ وَلَيْسَ الذَّكَرُ كَالأُنثَى وَإِنِّي سَمَّيْتُهَا

36-فلما وضعتها قالت رب إني وضعتها أنثى والله أعلم بما وضعت وليس الذكر كالأنثى وإني سميتها مريم وإني أعيذها بك وذريتها من الشيطان الرجيم

القول في تأويل قوله تعالى: {فلما وضعتها قالت رب إني وضعتها أنثى والله أعلم بما وضعت وليس الذكر كالأنثى وإني سميتها مريم} يعني جل ثناؤه بقوله: {فلما وضعتها} فلما وضعت حنة النذيرة، ولذلك أنث. ولو كانت الهاء عائدة على "ما " التي في قوله: {إني نذرت لك ما في بطني محررا} لكان الكلام: فلما وضعته قالت: رب إني وضعته أنثى. ومعنى قوله: {وضعتها} ولدتها، يقال منه: وضعت المرأة تضع وضعا. {قالت رب إني وضعتها أنثى} أي ولدت النذيرة أنثى؛ {والله أعلم بما وضعت} .واختلف القراء في قراءة ذلك، فقرأته عامة القراء: {وضعت} خبرا من الله عز وجل عن نفسه أنه العالم بما وضعت من غير قيلها: {رب إني وضعتها أنثى} . وقرأ ذلك بعض المتقدمين: و "الله أعلم بما وضعت " على وجه الخبر بذلك عن أم مريم أنها هي القائلة، والله أعلم بما ولدت مني.وأولى القراءتين بالصواب ما نقلته الحجة مستفيضة فيها قراءته بينها لا يتدافعون صحتها، وذلك قراءة من قرأ: {والله أعلم بما وضعت} ولا يعترض بالشاذ عنها عليها.فتأويل الكلام إذا: والله أعلم من كل خلقه بما وضعت. ثم رجع جل ذكره إلى الخبر عن قولها، وأنها قالت اعتذارا إلى ربها مما كانت نذرت في حملها فحررته لخدمة ربها: {وليس الذكر كالأنثى} لأن الذكر أقوى على الخدمة وأقوم بها، وأن الأنثى لا تصلح فى بعض الأحوال لدخول القدس والقيام بخدمة الكنيسة لما يعتريها من الحيض والنفاس {وإني سميتها مريم} . كما:5410 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {فلما وضعتها رب إني وضعتها أنثى والله أعلم بما وضعت وليس الذكر كالأنثى} أي لما جعلتها له محررة نذيرة.5411 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق: {وليس الذكر كالأنثى} لأن الذكر هو أقوى على ذلك من الأنثى.5412 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وليس الذكر كالأنثى} كانت المرأة لا تستطيع أن يصنع بها ذلك، يعني أن تحرر للكنيسة فتجعل فيها تقوم عليها وتكنسها فلا تبرحها مما يصيبها من الحيض والأذى، فعند ذلك قالت: {وليس الذكر كالأنثى} 5413 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، ءن قتادة: {قالت رب إني وضعتها أنثى} وإنما كانوا يحررون الغلمان، قال: {وليس الذكر كالأنثى وإني سميتها مريم} 5414 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: كانت امرأة عمران حررت لله ما في بطنها، وكانت على رجاء أن يهب لها غلاما، لأن المرأة لا تستطيع ذلك - يعني القيام على الكنيسة لا تبرحها وتكنسها - لما يصيبها من الأذى.5415 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: أن امرأة عمران ظنت أن ما في بطنها غلام، فوهبته لله، فلما وضعت إذا هي جارية، فقالت تعتذر إلى الله: {رب إني وضعتها أنثى... وليس الذكر كالأنثى} تقول: إنما يحرر الغلمان. يقول الله: {والله أعلم بما وضعت} فقالت: {إني سميتها مريم} .5416 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن القاسم بن أبي بزة، أنه أخبره عن عكرمة، وأبي بكر عن عكرمة: {فلما وضعتها قالت رب إني وضعتها أنثى... وليس الذكر كالأنثى} يعني في المحيض، ولا ينبغي لامرأة أن تكون مع الرجال؛ أمها تقول ذلك..القول في تأويل قوله تعالى: {وإني أعيذها بك وذريتها من الشيطان الرجيم} تعني بقولها: {وإني أعيذها بك وذريتها} وإني أجعل معاذها ومعاذ ذريتها من الشيطان الرجيم بك. وأصل المعاذ: الموئل والملجأ والمعقل. فاستجاب الله لها فأعاذها الله وذريتها من الشيطان الرجيم، فلم يجعل له عليها سبيلا.5417 - حدثنا أبو كريب، قال: ثنا عبدة بن سليمان، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ما من نفس مولود يولد إلا والشيطان ينال منه تلك الطعنة، وبها يستهل الصبي؛ إلا ما كان من مريم ابنة عمران فإنها لما وضعتها قالت: {رب إني أعيذها وذريتها من الشيطان الرجيم} فضرب دونها حجاب، فطعن فيه " .- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثني محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "كل مولود من ولد آدم له من الشيطان، وبها يستهل الصبي؛ إلا ما كان من مريم ابنة عمران وولدها، فإن أمها قالت حين وضعتها: {إني أعيذها بك وذريتها من الشيطان الرجيم} فضرب دونهما حجاب فطعن في الحجاب " .- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم، بنحوه.5418 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عمرو، عن شعيب بن خالد، عن الزبير، عن سعيد بن المسيب، قال: سمعت أبا هريرة يقول: سمعت النبي صلى الله عليه وسلم يقول: "ما من بني آدم مولد إلا قد مسه الشيطان حين يولد، فيستهل صارخا بمسه إياه؛ غير مريم وابنها " . قال أبو هريرة: اقرؤوا إن شئتم: {إني أعيذها بك وذريتها من الشيطان الرجيم} .5419 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن أبي ذئب عن عجلان مولى المشمعل، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "كل مولود يولد من بني آدم يمسه الشيطان بأصبعه، إلا مريم وابنها " .- حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحارث أن أبا يونس سليمان مولى أبي هريرة، حدثه عن أبي هريرة، عن رسول الله صلى الله عليه وسلم قال: "كل بني آدم يمسه الشيطان يوم ولدته أمه، إلا مريم وابنها " .- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمران أن أبا يونس حدثه، عن أبي هريرة عن رسول الله صلى الله عليه وسلم، مثله.- حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن ابن المسيب، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ما من مولود يولد إلا يمسه الشيطان فيستهل صارخا من مسة الشيطان إلا مريم وابنها " ثم يقول أبو هريرة: اقرؤوا إن شئتم: {وإني أعيذها بك وذريتها من الشيطان الرجيم} .5420 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا قيس، عن الأعمش، عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "ما من مولود يولد إلا وقد عصره الشيطان عصرة أو عصرتين؛ إلا عيسى ابن مريم ومريم " . ثم قرأ رسول الله صلى الله عليه وسلم: {إني أعيذها بك وذريتها من الشيطان الرجيم} .5421 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عمرو بن أبي قيس، عن سماك، عن عكرمة، عن ابن عباس، قال: ما ولد مولود إلا وقد استهل، غير المسيح ابن مريم لم يسلط عليه الشيطان ولم ينهزه.5422 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا المنذر بن النعمان الأفطس، أنه سمع وهب بن منبه يقول: لما ولد عيسى، أتت الشياطين إبليس، فقالوا: أصبحت الأصنام قد نكست رؤوسها، فقال: هذا في حادث حدث! وقال: مكانكم! فطار حتى جاء خافقي الأرض، فلم يجد شيئا، ثم جاء البحار فلم يجد شيئا، ثم طار أيضا فوجد عيسى قد ولد عند مذود حمار، وإذا الملائكة قد حفت حوله؛ فرجع إليهم فقال: إن نبيا قد ولد البارحة ما حملت أنثى قط ولا وضعت إلا أنا بحضرتها إلا هذه! فأيسوا أن تعبد الأصنام بعد هذه الليلة، ولكن ائتوا بني آدم من قبل الخفة والعجلة.5423 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإني أعيذها بك وذريتها من الشيطان الرجيم} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "كل بني آدم طعن الشيطان في جنبه إلا عيسى ابن مريم وأمه، جعل بينهما وبينه حجاب، فأصابت الطعنة الحجاب ولم ينفذ إليها شيء " وذكر لنا أنهما كانا لا يصيبان الذنوب كما يصيبها سائر بني آدم. وذكر لنا أن عيسى كان يمشي على البحر كما يمشي على البر مما أعطاه الله تعالى من اليقين والإخلاص.5424 - حدثني المثنى، قال: ثني إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {وإني أعيذها بك وذريتها من الشيطان الرجيم} قال: إن نبي الله صلى الله عليه وسلم قال: "كل آدمي طعن الشيطان في جنبه غير عيسى وأمه، كانا لا يصيبان الذنوب كما يصيبها بنو آدم " . قال: وقال عيسى فيما يثني على ربه: "وأعاذني وأمي من الشيطان الرجيم فلم يكن له علينا سبيل " .5425 - حدثنا الربيع بن سليمان، قال: ثنا شعيب بن الليث، قال: ثنا الليث، عن جعفر بن ربيعة، عن عبد الرحمن بن هرمز أنه قال: قال أبو هريرة: قال رسول الله صلى الله عليه وسلم: "كل بني آدم يطعن الشيطان في جنبه حين تلده أمه، إلا عيسى ابن مريم ذهب يطعن فطعن في الحجاب " .5426 - حدثنا الربيع، قال: ثنا شعيب، قال: أخبرنا الليث، عن جعفر بن ربيعة، عن عبد الرحمن بن هرمز أنه قال: قال أبو هريرة: أرأيت هذه الصرخة التي يصرخها الصبي، حين تلده أمه؟ فإنها منها.5427 - حدثني أحمد بن الفرج، قال: ثنا بقية بن الوليد، قال: ثنا الزبيدي، عن الزهري، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "ما من بني أدم مولود إلا يمسه الشيطان حين يولد يستهل صارخا " .


037-37-فَتَقَبَّلَهَا رَبُّهَا بِقَبُولٍ حَسَنٍ وَأَنبَتَهَا نَبَاتاً حَسَناً وَكَفَّلَهَا زَكَرِيَّا كُلَّمَا دَخَلَ عَلَيْهَا زَكَرِيَّا الْمِحْرَابَ

37-فتقبلها ربها بقبول حسن وأنبتها نباتا حسنا وكفلها زكريا كلما دخل عليها زكريا المحراب وجد عندها رزقا قال يا مريم أنى لك هـذا قالت هو من عند الله إن الله يرزق من يشاء بغير حساب

القول في تأويل قوله تعالى: {فتقبلها ربها بقبول حسن وأنبتها نباتا حسنا} يعني بذلك جل ثناؤه: تقبل مريم من أمها حنة بتحريرها إياها للكنيسة وخدمتها، وخدمة ربها بقبول حسن، والقبول: مصدر من قبلها ربها. فأخرج المصدر على غير لفظ الفعل، ولو كان على لفظه لكان: فتقبلها ربها تقبلا حسنا، وقد تفعل العرب ذلك كثيرا أن يأتوا بالمصادر على أصول الأفعال وإن اختلفت ألفاظها في الأفعال بالزيادة، وذلك كقولهم: تكلم فلان كلاما، ولو أخرج المصدر على الفعل لقيل: تكلم فلان تكلما، ومنه قوله: {وأنبتها نباتا حسنا} ولم يقل: إنباتا حسنا. وذكر عن أبي عمرو بن العلاء أنه قال: لم نسمع العرب تضم القاف في قبول، وكان القياس الضم لأنه مصدر مثل الدخول والخروج، قال: ولم أسمع بحرف آخر في كلام العرب يشبهه.5428 - حدثنا بذلك عن أبي عبيد، قال: أخبرني اليزيدي عن أبي عمرو وأما قوله: {وأنبتها نباتا حسنا} فإن معناه: وأنبتها ربها فى غذائه ورزقه نباتا حسنا حتى تمت فكملت امرأة بالغة تامة. كما:5429 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال الله عز وجل: {فتقبلها ربها بقبول حسن} قال: تقبل من أمها ما أرادت بها للكنيسة وآجرها فيها {وأثبتها} قال: نبتت في غذاء الله..القول في تأويل قوله تعالى: {وكفلها زكريا} اختلفت القراء في قراءة قوله: {وكفلها} فقرأته عامة قراء أهل الحجاز والمدينة والبصرة: "وكفلها " مخففة الفاء بمعنى: ضمها زكريا إليه، اعتبارا بقول الله عز وجل: {يلقون أقلامهم أيهم يكفل مريم} . [آل عمران: 44] وقرأ ذلك عامة قراء الكوفيين: {وكفلها زكريا} بمعنى: وكفلها الله زكريا.وأولى القراءتين بالصواب في ذلك عندي قراءة من قرأ: {وكفلها} مشددة الفاء بمعنى: وكفلها الله زكريا، بمعنى: وضمها الله إليه؛ لأن زكريا أيضا ضمها إليها بإيجاب الله له ضمها إليه بالقرعة التي أخرجها الله له، والآية التي أظهرها لخصومه فيها، فجعله بها أولى منهم، إذ قوع فيها من شاحه فيها. وذلك أنه بلغنا أن زكريا وخصومه في مريم إذ تنازعوا فيها أيهم تكون عنده، تساهموا بقداحهم فرموا بها في نهر الأردن، فقال بعض أهل العلم: رتب قدح زكريا، فقام فلم يجر به الماء وجرى بقداح الآخرين الماء، فجعل الله ذلك لزكريا أنه أحق المتنازعين فيها. وقال آخرون: بل صعد قدح زكريا في النهر، وانحدرت قداح الآخرين مع جرية الماء وذهبت، فكان ذلك له علما من الله في أنه أولى القوم بها. وأي الأمرين كان من ذلك فلا شك أن ذلك كان قضاء من الله بها لزكريا على خصومه بأنه أولاهم بها، وإذا كان ذلك كذلك، فإنما ضمها زكريا إلى نفسه بضم الله إياها إليه بقضائه له بها على خصومه عند تشاحهم فيها واختصامهم في أولاهم بها.وإذا كان ذلك كذلك كان بينا أن أولى القراءتين بالصواب ما اخترنا من تشديد "كفلها " . وأما ما اعتل به القارئون ذلك بتخفيف الفاء من قول الله: {أيهم يكفل مريم} وأن ذلك موجب صحة اختيارهم التخفيف في قوله: {وكفلها} فحجة دالة على ضعف احتيال: المحتج بها. وذلك أنه غير ممتنع ذو عقل من أن يقول قائل: كفل فلان فلانا فكفله فلان، فكذلك القول في ذلك: ألقى القوم أقلامهم أيهم يكفل مريم، بتكفيل الله إياه بقضائه الذي يقضي بينهم فيها عند إلقائهم الأقلام. وكذلك اختلفت القراء في قراءة "زكريا " ، فقرأته عامة قراء المدينة بالمد، وقرأته عامة قراء الكوفة بالقصر. وهما لغتان معروفتان وقراءتان مستفيضتان في قراءة المسلمين، وليس في القراءة بإحداهما خلاف لمعنى القراءة الأخرى، فبأيتهما قرأ القارئ فهو مصيب.غير أن الصواب عندنا إذا مد "زكريا " ، أن ينصب بغير تنوين، لأنه اسم من أسماء العجم لا يجرى، ولأن قراءتنا في "كفلها " بالتشديد وتثقيل الفاء، فزكرياء منصوب بالفعل الواقع عليه. وفي زكريا لغة ثالثة لا تجوز القراءة بها لخلافها مصاحف المسلمين وهو "زكري " بحذف المدة والياء الساكنة، تشبهه العرب بالمنسوب من الأسماء فتنونه، وتجريه في أنواع الإعراب مجاري ياء النسبة.فتأويل الكلام: وضمها الله إلى زكريا، من قول الشاعر:فهو لضلال الهوام كافليراد أنه لما ضل من متفرق النعم ومنتشره، ضام إلى نفسه وجامع.و قد روي:فهو لضلال الهوافي كافلبمعنى أنه لما ند فهرب من النعم ضام، من قولهم: هفا الظليم: إذا أسرع الطيران، يقال منه للرجل: ما لك تكفل كل ضالة؟ يعني به: تضمها إليك وتأخذها.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5430 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، عن النضر بن عربي، عن عكرمة في قوله: {إذ يلقون أقلامهم أيهم يكفل مريم} قال: ألقوا أقلامهم فجرت بها الجرية إلا قلم زكريا صاعدا، فكفلها زكريا.5431 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع قوله: {وكفلها زكريا} قال: ضمها إليه. قال: ألقوا أقلامهم، يقول عصيهم. قال: فألقوها تلقاء جرية الماء، فاستقبلت عصا زكريا جرية الماء فقرعهم.5432 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال الله عز وجل: {فتقبلها ربها بقبول حسن وأنبتها نباتا حسنا} فانطلقت بها أمها في خرقها - يعني أم مريم - بمريم حين ولدتها إلى المحراب - وقال بعضهم: انطلقت حين بلغت إلى المحراب - وكان الذين يكتبون التوراة إذا جاؤوا إليهم بإنسان يجربونه اقترعوا عليه أيهم يأخذه فيعلمه، وكان زكريا أفضلهم يومئذ وكان بينهم، وكانت خالة مريم تحته. فلما أتوا بها اقترعوا عليها، وقال لهم زكريا: أنا أحقكم بها تحتي خالتها، فأبوا. فخرجوا إلى نهر الأردن، فألقو أقلامهم التي يكتبون بها، أيهم يقوم قلمه فيكفلها. فجرت الأقلام وقام قلم زكريا على قرنته كأنه في طين، فأخذ الجارية؛ وذلك قول الله عز وجل: {وكفلها زكريا} فجعلها زكريا معه في بيته، وهو المحراب.5433 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وكفلها زكريا} يقول: ضمها إليه.5434 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد فى قوله: {وكفلها زكريا} قال: سهمهم بقلمه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.5435 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة، قال: كانت مريم ابنة سيدهم وإمامهم. قال: فتشاح عليها أحبارهم، فاقترعوا فيها بسهامهم أيهم يكفلها. قال قتادة: وكان زكريا زوج أختها فكفلها، وكانت عنده وحضنها.5436 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن القاسم بن أبي بزة أنه أخبره، عن عكرمة، وأبي بكر عن عكرمة، قال: ثم خرجت بها - يعني أم مريم بمريم - في خرقها تحملها إلى بني الكاهن بن هارون أخي موسى بن عمران، قال: وهم يومئذ يلون من بيت المقدس ما يلي الحجبة من الكعبة، فقالت لهم: دونكم هذه النذيرة فإني حررتها وهي ابنتي، ولا يدخل الكنيسة حائض، وأنا لا أردها إلى بيتي! فقالوا: هذه ابنة إمامنا - وكان عمران يؤمهم في الصلاة - وصاحب قربانهم. فقال زكريا: ادفعوها إلي فإن خالتها عندي! قالوا: لا تطيب أنفسنا هي ابنة إمامنا. فذلك حين اقترعوا فاقترعوا بأقلامهم عليها، بالأقلام التي يكتبون بها التوراة، فقرعهم زكريا فكفلها.5437 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: جعلها زكريا معه في محرابه، قال الله عز وجل: {وكلفها زكريا} . قال حجاج: قال ابن جريج: الكاهن في كلامهم: العالم.5438 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وكلفها زكريا} بعد أبيها وأمها، يذكرها باليتم. ثم قص خبرها وخبر زكريا.5439 - حدثنا المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن عطاء، عن سعيد بن جبير قوله: {وكفلها زكريا} قال: كانت عنده.- حدثني علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن يعلى بن مسلم، عن سعيد بن جبير قوله: {وكفلها زكريا} قال: جعلها زكريا معه في محرابه.5440 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {فتقبلها ربها بقبول حسن وأنبتها نباتا حسنا} وتقارعها القوم، فقرع زكريا، فكفلها زكريا.وقال آخرون: بل كان زكريا بعد ولادة حنة ابنتها مريم كفلها بغير اقتراع ولا استهام عليها ولا منازعة أحد إياه فيها. وإنما كفلها لأن أمها ماتت بعد موت أبيها وهي طفلة، وعند زكريا خالتها إيشاع ابنة فاقوذ؛ وقد قيل: إن اسم أم يحيى خالة عيسى: أشيع.5441 - حدثنا بذلك القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني وهب بن سليمان، عن شعيب الجبئي أن اسم أم يحيى: أشيع.فضمها إلى خالتها أم يحيى، فكانت إليهم ومعهم، حتى إذا بلغت أدخلوها الكنيسة لنذر أمها التي نذرت فيها. قالوا: والاقتراع فيها بالأقلام، إنما كان بعد ذلك بمدة طويلة لشدة إصابتهم ضعف زكريا عن حمل مؤنتها، فتدافعوا حمل مؤنتها، لا رغبة منهم، ولا تنافسا عليها وعلى احتمال مؤنتها. وسنذكر قصتها على قول من قال ذلك إذا بلغنا إليها إن شاء الله تعالى.5442 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق 0 فعلى هذا التأويل تصح قراءة من قرأ: "وكفلها زكريا " بتخفيف الفاء لو صح التأويل. غير أن القول متظاهر من أهل التأويل بالقول الأول إن استهام القوم فيها كان قبل كفالة زكريا إياها، وأن زكريا إنما كفلها بإخراج سهمه منها فالحا على سهام خصومه فيها، فلذلك كانت قراءته بالتشديد عندنا أولى من قراءته بالتخفيف..القول في تأويل قوله تعالى: {كلما دخل عليها زكريا المحراب وجد عندها رزقا} يعني بذلك جل ثناؤه: أن زكريا كان كلما دخل عليها المحراب بعد إدخاله إياها المحراب، وجد عندها رزقا من الله لغذائها. فقيل: إن ذلك الرزق الذي كان يجده زكريا عندها فاكهة الشتاء في الصيف، وفاكهة الصيف في الشتاء. ذكر من قال ذلك:5443 - حدثنا أبو كريب، قال: ثنا الحسن بن عطية، عن شريك، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {وجد عندها رزقا} قال: وجد عندها عنبا في مكتل في غير حينه.5444 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد في قوله: {كلما دخل عليها زكريا المحراب وجد عندها رزقا} قال: العنب في غير حينه.5445 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم في قوله: {وجد عندها رزقا} قال: فاكهة في غير حينها.5446 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو إسحاق الكوفي، عن الضحاك: أنه كان يجد عندها فاكهة الصيف في الشتاء وفاكهة الشتاء في الصيف، يعني فى قوله: {وجد عندها رزقا} .- حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك، مثله.- حدثني المثنى، قال: ثنا عمرو، قال: أخبرنا هشيم، عن بعض أشياخه، عن الضحاك، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: أخبرنا هشيم، قال: أخبرنا جويبر، عن الضحاك، مثله.5447 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا من سمع الحكم بن عتيبة يحدث، عن مجاهد، قال: كان يجد عندها العنب في غير حينه.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وجد عندها رزقا} قال: عنبا وجده زكريا عند مريم في غير زمانه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.5448 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا النضر بن عربي، عن مجاهد في قوله: {وجد عندها رزقا} قال: فاكهة الصيف في الشتاء، وفاكهة الشتاء في الصيف.5449 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {كلما دخل عليها زكريا المحراب وجد عندها رزقا} قال: كنا نحدث أنها كانت تؤتى بفاكهة الشتاء في الصيف، وفاكهة الصيف في الشتاء.5450 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وجد عندها رزقا} قال: وجد عندها ثمرة في غير زمانها.5451 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: جعل زكريا دونها عليها سبعة أبواب، فكان يدخلها عليها، فيجد عندها فاكهة الشتاء في الصيف، وفاكهة الصيف في الشتاء.5452 - حدثني موسى بن عبد الرحمن، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: جعلها زكريا معه في بيت وهو المحراب، فكان يدخل عليها في الشتاء، فيجد عندها فاكهة الصيف، ويدخل فى الصيف فيجد عندها فاكهة الشتاء.- حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجد عندها رزقا} قال: كان يجد عندها فاكهة الصيف في الشتاء.5453 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس {كلما دخل عليها زكريا المحراب وجد عندها رزقا} قال: وجد عندها ثمار الجنة، فاكهة الصيف في الشتاء وفاكهة الشتاء في الصيف.5454 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم أن زكريا كان يجد عندها ثمرة الشتاء في الصيف، وثمرة الصيف في الشتاء.5455 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن، قال: كان زكريا إذا دخل عليها - يعني على مريم - المحراب وجد عندها رزقا من السماء من الله، ليس من عند الناس. وقالوا: لو أن زكريا كان يعلم أن ذلك الرزق من عنده لم يسألها عنه.وقال آخرون: بل معنى ذلك: أن زكريا كان إذا دخل إليها المحراب وجد عندها من الرزق فضلا عما كان يأتيها به الذي كان يمونها في تلك الأيام. ذكر من قال ذلك:5456 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: كفلها بعد هلاك أمها، فضمها إلى خالتها أم يحيى، حتى إذا بلغت، ادخلوها الكنيسة لنذر أمها الذي نذرت فيها، فجعلت تنبت وتزيد، قال ثم أصابت بني، إسرائيل، أزمة، وهي على ذلك من حالها حتى ضعف زكريا عن حملها، فخرج على بني إسرائيل، فقال، يا بني إسرائيل أتعلمون، والله لقد ضعفت عن حمل ابنة عمران! فقالوا: ونحن لقد جهدنا وأصابنا من هذه السنة ما أصابكم. فتدافعوها بينهم، وهم لا يرون لهم من حملها بدا. حتى تقارعوا بالأقلام، فخرج السهم بحملها على رجل من بني إسرائيل نجار يقال له جريج، قال: فعرفت مريم في وجهه شدة مؤنة ذلك عليه، فكانت تقول له: يا جريج أحسن بالله الظن، فإن الله سيرزقنا! فجعل جريج يرزق بمكانها، فيأتيها كل يوم من كسبه بما يصلحها، فإذا أدخله عليها وهي في الكنيسة أنماه الله وكثره، فيدخل عليها زكريا فيرى عندها فضلا من الرزق وليس بقدر ما يأتيها به جريج، فيقول: يا مريم أنى لك هذا؟ فتقول: هو من عند الله، إن الله يرزق من يشاء بغير حساب.وأما المحراب: فهو مقدم كل مجلس ومصلى، وهو سيد المجالس وأشرفها وأكرمها، وكذلك هو من المساجد، ومنه قول عدي بن زيد: كدمى العاج في المحاريب أو كالبيض في الروض زهره مستنير والمحاريب جمع محراب، وقد يجمع على محارب..القول في تأويل قوله تعالى: {قال يا مريم أني لك هذا قالت هو من عند الله} يعني بذلك جل ثناؤه: قال زكريا يا مريم: أنى لك هذا؟ من أي وجه لك هذا الذي أرى عندك من الرزق، قالت مريم مجيبة له: هو من عند الله، تعني أن الله هو الذي رزقها ذلك فساقه إليها وأعطاها، وإنما كان زكريا يقول ذلك لها لأنه كان فيما ذكر لنا يغلق عليها سبعة أبواب، ويخرج ثم يدخل عليها، فيجد عندها فاكهة الشتاء في الصيف، وفاكهة الصيف في الشتاء، فكان يعجب مما يرى من ذلك، ويقول لها تعجبا مما يرى: أنى لك هذا؟ فتقول: من عند الله.5457 - حدثني بذلك المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع.5458 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم، فذكر نحوه.5459 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يا مريم أنى لك هذا قالت هو من عند الله} قال: فإنه وجد عندها الفاكهة الغضة حين لا توجد الفاكهة عند أحد، فكان زكريا يقول: يا مريم أنى لك هذا؟وأما قوله: {إن الله يرزق من يشاء بغير حساب} فخبر من الله أنه يسوق إلى من يشاء من خلقه رزقه بغير إحصاء ولا عدد يحاسب عليه عبده، لأنه جل ثناؤه لا ينقص سوقه ذلك إليه، كذلك خزائنه، ولا يزيد إعطاؤه إياه، ومحاسبته عليه في ملكه، وفيما لديه شيئا، ولا يعزب عنه علم ما يرزقه، وإنما يحاسب من يعطي ما يعطيه من يخشى النقصان من ملكه، بخروج ما خرج من عنده بغير حساب معروف ومن كان جاهلا بما يعطى على غير حساب.


038-38-هُنَالِكَ دَعَا زَكَرِيَّا رَبَّهُ قَالَ رَبِّ هَبْ لِي مِن لَّدُنْكَ ذُرِّيَّةً طَيِّبَةً إِنَّكَ سَمِيعُ الدُّعَاء

38-هنالك دعا زكريا ربه قال رب هب لي من لدنك ذرية طيبة إنك سميع الدعاء

القول في تأويل قوله تعالى: {هنالك دعا زكريا ربه} أما قوله: {هنالك دعا زكريا ربه} فمعناه: عند ذلك، أي عند رؤية زكريا ما رأى عند مريم من رزق الله الذي رزقها، وفضله الذي آتاها من غير تسبب أحد من الآدميين في ذلك لها، ومعاينته عندها الثمرة الرطبة التي لا تكون في حين رؤيته إياها عندها في الأرض؛ طمع في الولد مع كبر سنه من المرأة العاقر، فرجا أن يرزقه الله منها الولد مع الحال التي هما بها، كما رزق مريم على تخليها من الناس ما رزقها، من ثمرة الصيف في الشتاء، وثمرة الشتاء في الصيف، وإن لم يكن مثله مما جرت بوجوده في مثل ذلك الحين العادات في الأرض، بل المعروف في الناس غير ذلك، كما أن ولادة العاقر غير الأمر الجارية به العادات في الناس، فرغب إلى الله جل ثناؤه في الولد، وسأله ذرية طيبة. وذلك أن أهل بيت زكريا فيما ذكر لنا، كانوا قد انقرضوا في ذلك الوقت. كما:5460 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: فلما رأى زكريا من حالها ذلك يعني فاكهة الصيف في الشتاء، وفاكهة الشتاء في الصيف، قال: إن ربا أعطاها هذا في غير حينه، لقادر على أن يرزقني ذرية طيبة. ورغب في الولد، فقام فصلى، ثم دعا ربه سرا، فقال: {رب إني وهن العظم مني واشتعل الرأس شيبا ولم أكن بدعائك رب شقيا وإني خفت الموالي من ورائي وكانت امرأتي عاقرا فهب لي من لدنك وليا يرثني ويرث من آل يعقوب واجعله رب رضيا} . [مريم: 4-6] وقوله: {رب هب لي من لدنك ذرية طيبة إنك سميع الدعاء} . وقال: {رب لا تذرني فردا وأنت خير الوارثين} . [الأنبياء: 89] 5461 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني يعلى بن مسلم عن سعيد بن جبير، عن ابن عباس، قال: فلما رأى ذلك زكريا - يعني فاكهة الصيف في الشتاء، وفاكهة الشتاء في الصيف عند مريم - قال: إن الذي يأتي بهذا مريم في غير زمانه، قادر أن يرزقني ولدا! قال الله عز وجل: {هنالك دعا زكريا ربه} قال: فذلك حين دعا.5462 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن عكرمة، قال: فدخل المحراب، وغلق الأبواب، وناجى ربه، فقال: {رب إني وهن العظم مني واشتعل الرأس شيبا} [مريم: 4] إلى قوله: {رب رضيا} [مريم: 6] {فنادته الملائكة وهو قائم يصلي في المحراب أن الله يبشرك بيحيى مصدقا بكلمة من الله} .... الآية. [آل عمران: 39] 5463 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم، قال: فدعا زكريا عند ذلك بعد ما أسن، ولا ولد له، وقد انقرض أمل بيته، فقال: {رب هب لي من لدنك ذرية طيبه إنك سميع الدعاء} ثم شكا إلى ربه، فقال: {رب إني وهن العظم مني واشتعل الرأس شيبا} .... [مريم: 4] إلى: {واجعله رب رضيا} [مريم: 6] {فنادته الملائكة وهو قائم يصلي في المحراب} .... الآية. [آل عمران: 39] وأما قوله: {رب هب لي من لدنك ذرية طيبة} فإنه يعني بالذرية: النسل، وبالطيبة: المباركة. كما:5464 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال رب هـب لي من لدنك ذرية طيبة} يقول: مباركة.وأما قوله: {من لدنك} فإنه يعني من عندك. وأما الذرية: فإنها جمع، وقد تكون في معنى الواحد، وهي في هذا الموضع الواحد؛ وذلك أن الله عز وجل قال في موضع آخر مخبرا عن دعاء زكريا: {فهب لي من لدنك وليا} [مريم: 5] ولم يقل "أولياء " ، فدل على أنه سأل واحدا. وإنما أنث طيبة لتأنيث الذرية، كما قال الشاعر:أبـوك خليفـة ولـدتـه أخـرى وأنـت خليفـة، ذاك الكمـالفقال: ولدته أخرى، فأنث، وهو ذكر لتأنيث لفظ الخليفة، كما قال الآخر:كمـا يـزدري مـن حيـة جبليـة سكاب إذا ما عض ليس بأدردافأنث الجبلية لتأنيث لفظ الحية، ثم رجعا إلى المعنى فقال: إذا ما عض لأنه كان أراد حية ذكرا، وإنما يحوز هذا فيما لم يقع عليه فلان من الأسماء كالدابة والذرية والخليفة، فأما إذا سمي رجل بشيء من ذلك، فكان في معنى فلان لم يجز تأنيث فعله ولا نعته.وأما قوله: {إنك سميع الدعاء} فإن معناه: إن سامع الدعاء، غير أن سميع أمدح، وهو بمعنى ذو سمع له، وقد زعم بعض نحويي البصرة أن معناه: إنك تسمع ما تدعي به. فتأويل الآية: فعند ذلك دعا زكريا ربه فقال: رب هب لي من عندك ولدا مباركا، إنك ذو سمع دعاء من دعاك.


039-39-فَنَادَتْهُ الْمَلآئِكَةُ وَهُوَ قَائِمٌ يُصَلِّي فِي الْمِحْرَابِ أَنَّ اللّهَ يُبَشِّرُكَ بِيَحْيَـى مُصَدِّقاً بِكَلِمَةٍ مِّنَ اللّهِ

39-فنادته الملآئكة وهو قائم يصلي في المحراب أن الله يبشرك بيحيـى مصدقا بكلمة من الله وسيدا وحصورا ونبيا من الصالحين

القول في تأويل قوله تعالى: {فنادته الملائكة} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض أهل الكوفة والبصرة: {فنادته الملائكة} على التأنيث بالتاء، يراد بها: جمع الملائكة، وكذلك تفعل العرب فى جماعة الذكور إذا تقدمت أفعالها أنثت أفعالها ولا سيما الأسماء التي في ألفاظها التأنيث كقولهم: جاءت الطلحات. وقد قرأ ذلك جماعة من أهل الكوفة بالياء، بمعنى: فناداه جبريل فذكروه للتأويل، كما قد ذكرنا آنفا أنهم يؤنثون فعل الذكر للفظ، فكذلك يذكرون فعل المؤنث أيضا للفظ. واعتبروا ذلك فيما أرى بقراءة يذكر أنها قراءة عبد الله بن مسعود، وهو ما:5465 - حدثني به المثنى، قال: ثنا إسحاق بن الحجاج، قال: ثنا عبد الرحمن بن أبي حماد أن قراءة ابن مسعود: "فناداه جبريل وهو قائم يصلي في المحراب " .وكذلك تأول قوله: {فنادته الملائكة} جماعة من أهل التأويل. ذكر من قال ذلك:5466 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فنادته الملائكة} وهو جبريل - أو: قالت الملائكة، وهو جبريل - {أن الله يبشرك بيحيى} .فإن قال قائل: وكيف جاز أن يقال على هذا التأويل: {فنادته الملائكة} والملائكة جمع لا واحد؟ قيل: ذلك جائز في كلام العرب بأن تخبر عن الواحد بمذهب الجمع، كما يقال في الكلام: خرج فلان على بغال البرد، وإنما ركب بغلا واحدا، وركب السفن، وإنما ركب سفينة واحدة، وكما يقال: ممن سمعت هذا الخبر؟ فيقال: من الناس، و إنما سمعه من رجل واحد؛ وقد قيل: إن منه قوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم} [آل عمران: 173] والقائل كان فيما ذكر واحدا، وقوله: {وإذا مس الناس ضر} [الروم: 33] والناس بمعنى واحد، وذلك جائز عندهم فيما لم يقصد فيه قصد واحد. وإنما الصواب من القول عندي في قراءة ذلك أنهما قراءتان معروفتان، أعني التاء والياء، فبأيتهما قرأ القارئ فمصيب، وذلك أنه لا اختلاف في معنى ذلك باختلاف القرائين، وهما جميعا فصيحتان عند العرب، وذلك أن الملائكة إن كان مرادا بها جبريل كما روي عن عبد الله فإن التأنيث في فعلها فصيح في كلام العرب للفظها إن تقدمها الفعل، وجائز فيه التذكير لمعناها. وإن كان مرادا بها جمع الملائكة فجائز في فعلها التأنيث، وهو من قبلها للفظها، وذلك أن العرب إذا قدمت على الكثير من الجماعة فعلها أنثته، فقالت: قالت النساء، وجائز التذكير في فعلها بناء على الواحد إذا تقدم فعله، فيقال: قال الرجال.وأما الصواب من القول في تأويله، فأن يقال: إن الله جل ثناؤه، أخبر أن الملائكة نادته، والظاهر من ذلك أنها جماعة من الملائكة دون الواحد وجبريل واحد، فلن يجوز أن يحمل تأويل القرآن إلا على الأظهر الأكثر من الكلام المستعمل في ألسن العرب، دون الأقل ما وجد إلى ذلك سبيل، ولم يضطرنا حاجة إلى صرف ذلك إلى أنه بمعنى واحد، فيحتاج له إلى طلب المخرج بالخفي من الكلام والمعاني.وبما قلنا في ذلك من التأويل قال جماعة من أهل العلم، منهم قتادة والربيع بن أنس وعكرمة ومجاهد وجماعة غيرهم. وقد ذكرنا ما قالوا من ذلك فيما مضى.القول في تأويل قوله تعالى: {وهو قائم يصلي في المحراب أن الله يبشرك بيحيى} وتأويل قوله {وهو قائم} فنادته الملائكة في حال قيامه مصليا. فقوله: {وهو قائم} خبر عن وقت نداء الملائكة زكريا؛ وقوله: {يصلي} في موضع نصب على الحال من القيام، وهو رفع بالياء. وأما المحراب: فقد بينا معناه، وأنه مقدم المسجد.واختلفت القراء في قراءة قوله: {أن الله يبشرك} فقرأته عامة القراء: {أن الله} بفتح الألف من "أن " بوقوع النداء عليها بمعنى فنادته الملائكة بذلك. وقرأه بعض قراء أهل الكوفة: "وإن الله يبشرك " بكسر الألف بمعنى: قالت الملائكة: إن الله يبشرك، لأن النداء قول؛ وذكروا أنها في قراءة عبد الله: "فنادته الملائكة وهو قائم يصلي في المحراب يا زكريا إن الله يبشرك " ؛ قالوا: إذا بطل النداء أن يكون عاملا في قوله: "يا زكريا " ، فباطل أيضا أن يكون عاملا في "إن " .والصواب من القراءة في ذلك عندنا: {أن الله يبشرك} بفتح أن بوقوع النداء عليه، بمعنى: فنادته الملائكة بذلك، وليست العلة التي اعتل بها القارئون بكسر إن، من أن عبد الله كان يقرؤها كذلك، وذلك أن عبد الله إن كان قرأ ذلك كذلك، فإنما قرأها بزعمهم.وقد اعترض بـ "يا زكريا " بين "إن " وبين قوله: "فنادته " ، وإذا اعترض به بينهما، فإن العرب تعمل حينئذ النداء في "أن " ، وتبطله عنها. أما الإبطال، فإنه بطل عن العمل في المنادى قبله، فأسلكوا الذي بعده مسلكه في بطول عمله. وأما الإعمال، فلأن النداء فعل واقع كسائر الأفعال. وأما قراءتنا فليس نداء زكريا ب "يا زكريا " ، معترضا به بين "أن " وبين قوله: "فنادته " ، وإذا لم يكن ذلك بينهما، فالكلام الفصيح من كلام العرب إذ نصبت بقول: ناديت اسم المنادى، وأوقعوه عليه أن يوقعوه كذلك على "أن " بعده وإن كان جائزا إبطال عمله، فقوله: "نادته " ، قد وقع على مكني زكريا؛ فكذلك الصواب أن يكون واقعا على "أن " وعاملا فيها، مع أن ذلك هو القراءة المستفيضة في قراءة أمصار الإسلام، ولا يعترض بالشاذ على الجماعة التي تجيء مجيء الحجة.وما قوله: {يبشرك} فإن القراء اختلفت في قراءته، فقرأته عامة قراء أهل المدينة والبصرة: {أن الله يبشرك} بتشديد الشين وضم الياء على وجه تبشير الله زكريا بالولد، من قول الناس: بشرت فلانا البشرى بكذا وكذا، أي أتته بشارات البشرى بذلك.وقرأ ذلك جماعة من قراء الكوفة وغيرهم: "أن الله يشرك " بفتح الياء وضم الشين وتخفيفها، بمعنى: أن الله يسرك بولد يهبه لك، من قول الشاعر:بشرت عيالي إذ رأيت صحيفة أتتك من الحجاج يتلى كتابهاوقد قيل: إن "بشرت " لغة أهل تهامة من كنانة وغيرهم من قريش، وأنهم يقولون: بشرت فلانا بكذا فأنا أبشره بشرا، وهل أنت باشر بكذا؟ وينشد لهم البيت في ذلك:وإذا رأيت الباهشين إلى العلا غبرا أكفهـم بقـاع ممحـلفأعنهـم وابشر بما بشروا به وإذا هم نزلوا بضنك فانزلفإذا صاروا إلى الأمر، فالكلام الصحيح من كلامهم بلا ألف، فيقال: أبشر فلانا بكذا، ولا يكادون يقولون: بشره بكذا، ولا أبشره.وقد روي عن حميد بن قيس أنه كان يقرأ: "يبشرك " بضم الياء وكسر الشين وتخفيفها. و قد:5467 - المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، عن معاذ الكوفي، قال: من قرأ "يبشرهم " مثقلة، فإنه من البشارة، ومن قرأ "يبشرهم " مخففة بنصب الياء، فإنه من السرور، يسرهم.والقراءة التي هي القراءة عندنا في ذلك ضم الياء وتشديد الشين، بمعنى التبشير، لأن ذلك هي اللغة السائرة، والكلام المستفيض المعروف في الناس، مع أن جميع قراء الأمصار مجمعون في قراءة: {فبم تبشرون} [الحجر: 54] على التشديد.والصواب في سائر ما في القرآن من نظائره. أن يكون مثله في التشديد وضم الياء.وأما ما روي عن معاذ الكوفي من الفرق بين معنى التخفيف والتشديد في ذلك، فلم نجد أهل العلم بكلام العرب يعرفونه من وجه صحيح، فلا معنى لما حكي من ذلك عنه، وقد قال جرير بن عطية:يـا بشر حق لبشرك التبشير هـلا غضبـت لنـا وأنت أميـرفقد علم أنه أراد يقوله "التبشير " : الجمال والنضارة والسرور، فقال "التبشير " ولم يقل "البشر " ، فقد بين ذلك أن معنى التخفيف والتثقيل في ذلك واحد.5468 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {أن الله يبشرك بيحيى} قال: بشرته الملائكة بذلك.وأما قوله: {بيحيى} فإنه اسم أصله يفعل، من قول القائل: حي فلان فهو يحيا، وذلك إذا عاش فيحيى "يفعل " من قولهم "حيي " . وقيل: إن الله جل ثناؤه سماه بذلك لأنه يتأول اسمه أحياه بالإيمان. ذكر من قال ذلك:5469 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أن الله يبشرك بيحى} يقول: عبد أحياه الله بالإيمان.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة قوله: {أن الله يبشرك بيحيى} قال: إنما سمي يحيى، لأن الله أحياه بالإيمان..القول في تأويل قوله تعالى: {مصدقا بكلمة من الله} يعني بقوله جل ثناؤه: إن الله يبشرك يا زكريا بيحيى ابنا لك، {مصدقا بكلمة من الله} يعني بعيسى ابن مريم. ونصب قوله "مصدقا " على القطع من يحيى، لأن "مصدقا " نعت له وهو نكرة، و "يحيى " غير نكرة.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5470 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، قال: ثنا النضر بن عربي، عن مجاهد قال: قالت امرأة زكريا لمريم: إني أجد الذي في بطني يتحرك للذي في بطنك، قال: فوضعت امرأة زكريا يحيى، ومريم عيسى. ولذا قال: {مصدقا بكلمة من الله} قال يحيى: مصدق بعيسى.5471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن الرقاشي في قول الله: {يبشرك بيحيى مصدقا بكلمة من الله} قال: مصدقا بعيسى ابن مريم.5472 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5473 - حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة في قوله: {مصدقا بكلمة من الله} قال: مصدقا بعيسى.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مصدقا بكلمة ممن الله} يقول: مصدق بعيسى ابن مريم، وعلى سننه ومنهاجه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {مصدقا بكلمة من الله} يعني عيسى ابن مريم.- حدثني المثنى، قال: ثنا إسحاق، قال ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة {مصدقا بكلمة من الله} يقول: مصدقا بعيسى ابن مريم، يقول: على سننه ومنهاجه.5474 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {مصدقا بكلمة من الله} قال: كان أول رجل صدق عيسى وهو كلمة من الله وروح.5475 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {مصدقا بكلمة من الله} يصدق بعيسى.5476 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن الله يبشرك بيحيى مصدقا بكلمة من الله} فإن يحيى أول من صدق بعيسى، وشهد أنه كلمة من الله، وكان يحيى ابن خالة عيسى، وكان أكبر من عيسى.5477 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس قوله: {مصدقا بكلمة من الله} قال عيسى ابن مريم: هو الكلمة من الله اسمه المسيح.5478 - حدثنا القاسم، قال: ثنا الحسين، قال: أخبرني حجاج، عن ابن جريج، قال: قال ابن عباس: قوله: {مصدقا بكلمة من الله} قال: كان عيسى ويحيى ابني خالة، وكانت أم يحيى تقول لمريم: إني أجد الذي في بطني يسجد للذي في بطنك، فذلك تصديقه بعيسى، سجوده في بطن أمه، وهو أول من صدق بعيسى وكلمة عيسى، ويحيى أكبر من عيسى.5479 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن الله يبشرك بيحيى مصدقا بكلمة من الله} قال: الكلمة التي صدق بها عيسى.5480 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لقيت أم يحيى أم عيسى، وهذه حامل بيحيى وهذه حامل بعيسى، فقالت امرأة زكريا: يا مريم استشعرت أني حبلى، قالت مريم: استشعرت أني أيضا حبلى. قالت امرأة زكريا: فإني وجدت ما في بطني يسجد لما في بطنك. فذلك قوله: {مصدقا بكلمة من الله} .5481 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قول الله. {إن الله يبشرك بيحيى مصدقا بكلمة من الله} قال: مصدقا بعيسى ابن مريم.وقد زعم بعض أهل العلم بلغات العرب من أهل البصرة أن معنى قوله: {مصدقا بكلمة من الله} بكتاب من الله، من قول العرب: أنشدني فلان كلمة كذا، يراد به قصيدة كذا. جهلا منه بتأويل الكلمة، واجتراء على ترجمة القرآن برأيه..القول في تأويل قوله تعالى: {وسيدا} يعني بقوله جل ثناؤه: {وسيدا} وشريفا فى العلم والعبادة، ونصب "السيد " عطفا على قوله "مصدقا " .وتأويل الكلام: إن الله يبشرك بيحيى مصدقا بهذا وسيدا، والسيد: الفيعل، من قول القائل: ساد يسود. كما:5482 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وسيدا} إي والله، لسيد في العبادة والحلم والعلم والورع.- حدثنا ابن بشار، قال: ثنا مسلم، قال: ثنا أبو هلال، قال: ثنا قتادة في قوله: {وسيدا} قال: السيد لا أعلمه إلا قال في العلم والعبادة.5483 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، قال: السيد: الحليم.5484 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن سالم الأفطس، عن سعيد بن جبير: {وسيدا} قال: الحليم.5485 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد بن جبير: {وسيدا} قال: السيد: التقي.5486 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل {وسيدا} قال: السيد: الكريم على الله.5487 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: زعم الرقاشي أن السيد: الكريم على الله.5488 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك في قول الله عز وجل: {وسيدا} قال: السيد: الحليم التقي.- حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وسيدا} قال: يقول: تقيا حليما.5489 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مهدي، عن سفيان في قوله: {وسيدا} قال: حليما تقيا.5490 - حدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد في قوله: {وسيدا} قال: السيد: الشريف.5491 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن عبد الملك، عن يحيـى بن سعيد، عن سعيد بن المسيب في قول الله عز وجل: {وسيدا} قال: السيد: الفقيه العالم.5492 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وسيدا} قال: يقول: حليما تقيا.5493 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن عكرمة: {وسيدا} قال: السيد الذي لا يغلبه الغضب..القول في تأويل قوله تعالى: {وحصورا} يعني بذلك: ممتنعا من جماع النساء من قول القائل: حصرت من كذا أحصر: إذا امتنع منه؛ ومنه قولهم: حصر فلان في قراءته: إذا امتنع من القراءة فلم يقدر عليها، وكذلك حصر العدو: حبسهم الناس ومنعهم إياهم التصرف، ولذلك قيل للذي لا يخرج مع ندمائه شيئا: حصور، كما قال الأخطل:وشارب مربح بالكأس نادمني لا بالحصور ولا فيها بسوارويروى "بسار " . ويقال أيضا للذي لا يخرج سره ويكتله حصور، لأنه يمنع سره أن يظهر، كما قال جرير:ولقد تسقطني الوشاة فصادفوا حصرا بسرك يا أميم ضنيناوأصل جميع ذلك واحد، وهو المنع والحبس.وبمثل الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:5494 - حدثنا أبو كريب، قال: ثنا ابن خلف، قال: ثنا حماد بن شعيب، عن عاصم، عن زر، عن عبد الله في قوله: {وسيدا وحصورا} قال: الحصور: الذي لا يأتي النساء.5495 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يحيى بن سعيد، عن سعيد بن المسيب أنه قال ثني ابن العاص، أنه سمع رسول الله صلى الله عليه وسلم يقول: "كل بني آدم يأتي يوم القيامة وله ذنب، إلا ما كان من يحيى بن زكريا " ، قال: ثم دلى رسول الله صلى الله عليه وسلم يده إلى الأرض، فأخذ عويدا صغيرا، ثم قال: "وذلك أنه لم يكن له ما للرجال إلا مثل هذا العود، وبذلك سماه الله سيدا وحصورا " .5496 - حدثني يونس، قال: أخبرنا أنس بن عياض، عن يحيى بن سعيد، قال: سمعت سعيد بن المسيب، يقول: ليس أحد إلا يلقى الله يوم القيامة ذا ذنب إلا يحيى بن زكريا، كان حصورا، معه مثل الهدبة.5497 - حدثنا أحمد بن الوليد القرشي، قال: ثنا عمر بن جعفر، قال: ثنا شعبة، عن يحيى بن سعيد، عن سعيد بن المسيب، قال: قال ابن العاص - إما عبد الله، وإما أبوه -: ما أحد يلقى الله إلا وهو ذو ذنب، إلا يحيى بن زكريا. قال: وقال سعيد بن المسيب: {وسيدا وحصورا} قال: الحصور: الذي لا يغشى النساء، ولم يكن ما معه إلا مثل هدية الثوب.- حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن عبد الملك، عن يحيى بن سعيد، عن سعيد بن المسيب في قوله: {وحصورا} قال: الحصور؛ الذي لا يشتهي النساء، ثم ضرب بيده إلى الأرض فأخذ نواة فقال: ما كان معه إلا مثل هذه.5498 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، قال: الحصور: الذي لا يأتي النساء.- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن سعيد، مثله.- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، مثله.5499 - حدثني عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، قال: ثنا النضر بن عربي، عن مجاهد: {وحصورا} قال: الذي لا يأتي النساء.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: الحصور: لا يقرب النساء.5500 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: زعم الرقاشي: الحصور: الذي لا يقرب النساء.5501 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك: الحصور: الذي لا يولد له، وليس له ماء.- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وحصورا} قال: هو الذي لا ماء له.5502 - حدثنا بشر، قال: ثنا سويد، قال: ثنا سعيد، عن قتادة: {وحصورا} كنا نحدث أن الحصور الذي لا يقرب النساء.- حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة في قوله: {وسيدا وحصورا} قال: الحصور: الذي لا يأتي النساء.- حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.5503 - حدثنا ابن حميد، قال: ثنا جرير، عن قابوس، عن أبيه، عن ابن عباس، قال: الحصور: الذي لا ينزل الماء.5504 - حدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد: {وحصورا} قال: الحصور: الذي لا يأتي النساء.5505 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وحصورا} قال: الحصور: الذي لا يريد النساء.5506 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن: {وحصورا} قال: لا يقرب النساء.وأما قوله: {ونبيا من الصالحين} فإنه يعني: رسولا لربه إلى قومه، ينبئهم عنه بأمر. ونهيه، وحلاله وحرامه، ويبلغهم عنه ما أرسله به إليهم. ويعني بقوله: {من الصالحين} من أنبيائه الصالحين.وقد دللنا فيما مضى على معنى النبوة وما أصلها بشواهد ذلك، والأدلة الدالة على الصحيح من القول فيه بما أغنى عن إعادته.


040-40-قَالَ رَبِّ أَنَّىَ يَكُونُ لِي غُلاَمٌ وَقَدْ بَلَغَنِيَ الْكِبَرُ وَامْرَأَتِي عَاقِرٌ قَالَ كَذَلِكَ اللّهُ يَفْعَلُ مَا يَشَاءُ

40-قال رب أنى يكون لي غلام وقد بلغني الكبر وامرأتي عاقر قال كذلك الله يفعل ما يشاء

القول في تأويل قوله تعالى: {قال رب أني يكون لي غلام وقد بلغني الكبر وامرأتي عاقر} يعني أن زكريا قال إذ نادته الملائكة: {أن الله يبشرك بيحيى مصدقا بكلمة من الله وسيدا وحصورا ونبيا من الصالحين} {أنى يكون لي غلام وقد بلغني الكبر} يعني: من بلغ من السن ما بلغت لم يولد له؛ {وامرأتي عاقر} والعاقر من النساء: التي لا تلد، يقال منه: امرأة عاقر، ورجل عاقر، كما قال عامر بن الطفيل:لبئس الفتى أن كنت أعور عاقرا جبانا فما عذري لدى كل محضروأما الكبر: فمصدر كبر فلان فهو يكبر كبرا. وقيل: "بلغني الكبر " ، وقد قال في موضع آخر: {وقد بلغت من الكبر} [مريم: 8] لأن ما بلغك فقد بلغته، وإنما معناه: قد كبرت، وهو كقول القائل: وقد بلغني الجهد بمعنى: أني في جهد.فإن قال قائل: وكيف مال زكريا وهو نبي الله: {رب أني يكون لي غلام رقد بلغني الكبر وامرأتي عاقر} وقد بشرته الملائكة بما بشرته به، عن أمر الله إياها به؟ أشك في صدقهم؟ فذلك ما لا يحوز أن يوصف به أهل الإيمان بالله، فكيف الأنبياء والمرسلون؟ أم كان ذلك منه استنكارا لقدرة ربه؟ فذلك أعظم في البلية! قيل: كان ذلك منه صلى الله عليه وسلم على غيره ما ظننت، بل كان قيله ما قال من ذلك، كما:5507 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: لما سمع النداء - يعني زكريا لما سمع نداء الملائكة بالبشارة بيحيى - جاءه الشيطان فقال له: يا زكريا إن الصوت الذي سمعت ليس هو من الله، إنما هو من الشيطان يسخر بك، ولو كان من الله أوحاه إليك، كما يوحى إليك في غيره من الأمر! فشك مكانه، وقال: {أني يكون لي غلام} ذكر، يقول: ومن أين {رقد بلغني الكبر وامرأتي عاقر} .5508 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن عكرمة، قال: فأتاه الشيطان، فأراد أن يكدر عليه نعمة ربه، فقال: هل تدري من ناداك؟ قال: نعم، ناداني ملائكته ربي، قال: بل ذلك الشيطان، لو كان هذا من ربك لأخفاه إليك كما أخفيت نداءك، فقال: {رب اجعل لي آية} .فكان قوله ما قال من ذلك، ومراجعته ربه فيما راجع فيه بقوله: {أني يكون لي غلام} للوسوسة التي خالطت قلبه من الشيطان، حتى خيلت إليه أن النداء الذي سمعه كان نداء من غير الملائكة، فقال: {رب أني يكون لي غلام} مستثبتا في أمره لتقرر عنده بآية، يريه الله في ذلك أنه بشارة من الله على ألسن ملائكته، ولذلك قال: {رب لي آية} . وقد يجوز أن يكون قيله ذلك مسألة منه ربه: من أي وجه يكون الولد الذي بشر به، أمن زوجته فهي عاقر، أم من غيرها من النساء؟ فيكون ذلك على غير الوجه الذي قاله عكرمة والسدي، ومن قال مثل قولهما..القول في تأويل قوله تعالى: {قال كذلك الله يفعل ما يشاء} يعني جل ثناؤه بقوله: {كذلك الله} أي هو ما وصف به نفسه، أنه هين عليه أن يخلق ولدا من الكبير الذي قد يئس من الولد، ومن العاقر التي لا يرجى من مثلها الولادة، كما خلقك يا زكريا من قبل خلق الولد منك ولم تك شيئا، لأنه الله الذي لا يتعذر عليه خلق شيء أراده، ولا يمتنع عليه فعل شيء شاءه، لأن قدرته القدرة التي لا يشبهها قدرة. كما:5509 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: {كذلك الله يفعل ما يشاء} وقد خلقتك من قبل ولم تك شيئا.


041-41-قَالَ رَبِّ اجْعَل لِّيَ آيَةً قَالَ آيَتُكَ أَلاَّ تُكَلِّمَ النَّاسَ ثَلاَثَةَ أَيَّامٍ إِلاَّ رَمْزاً وَاذْكُر رَّبَّكَ كَثِيراً وَسَبِّحْ

41-قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا واذكر ربك كثيرا وسبح بالعشي والإبكار

القول في تأويل قوله تعالى: {قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} يعني بذلك جل ثناؤه خبرا عن زكريا، قال زكريا، يا رب إن كان هذا النداء الذي نوديته، والصوت الذي سمعته صوت ملائكتك، وبشارة منك لي، فاجعل لي آية! يقول: علامة أن ذلك كذلك، ليزول عني ما قد وسوس إلي الشيطان فألقاه في قلبي، من أن ذلك صوت غير الملائكة، وبشارة من عند غيرك. كما:5510 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال رب اجعل لي آية} قال: قال - يعني زكريا -: يا ربي فإن كان هذا الصوت منك، فاجعل لي آية.وقد دللنا فيما مضى على معنى الآية، وأنها العلامة، بما أغنى عن إعادته.وقد اختلف أهل العربية في سبب ترك العرب همزها، ومن شأنها همز كل ياء جاءت بعد ألف ساكنة، فقال بعضهم: ترك همزها لأنها كانت أية، فثقل عليهم التشديد، فأبدلوه ألفا لانفتاح ما قبل التشديد، كما قالوا: أيما فلان فأخزاه الله.وقال آخرون منهم: بل هي فاعلة منقوصة. فسألوا، فقيل لهم، فما بال العرب تصغرها أيية، ولم يقولوا أوية؟ فقالوا: قيل ذلك كما قيل في فاطمة: هذه فطيمة، فقيل لهم: فإنهم يصغرون فاعلة على فعيلة إذا كان اسما في معنى فلان وفلانة، فأما في غير ذلك، فليس من تصغيرهم فاعلة على فعيلة.وقال آخرون: إنه فعلة، صيرت ياؤها الأولى ألفا، كما فعل بحاجة وقامة، فقيل لهم: إنما تفعل العرب ذلك في أولاد الثلاثة، وقال من أنكر ذلك من قيلهم: لو كان كما قالوا لقيل في نواة: ناية، وفي حياة: حاية..القول في تأويل قوله تعالى: {قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} فعاقبه الله فيما ذكر لنا بمسألته الآية، بعد مشافهة الملائكة إياه بالبشارة، فجعل آيته على تحقيق ما سمع من البشارة من الملائكة بيحيى أنه من عند الله آية من نفسه، جمع تعالى ذكره بها العلامة التي سألها ربه على ما يبين له حقيقة البشارة أنها من عند الله، وتمحيصا له من هفوته، وخطأ قيله ومسألته.وبنحو الذي قلنا في ذلك، قال جماعة من أهل التأويل. ذكر من قال ذلك:5511 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} إنما عوقب بذلك لأن الملائكة شافهته مشافهة بذلك فبشرته بيحيى، فسأل الآية بعد كلام الملائكة إياه، فأخذ عليه بلسانه، فجعل لا يقدر على الكلام لا ما أومأ وأشار، فقال الله تعالى ذكره كما تسمعون: {آيتك ألا تكلم الناس ثلاثة أياما إلا رمزا} .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {أن الله يبشرك بيحيى مصدقا} قال: شافهته الملائكة، فقال: {رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} يقول: إلا إيماء، وكانت عقوبة عوقب بها، إذ سأل الآية مع مشافهة الملائكة إياه بما بشرته به.5512 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} قال: ذكر لنا والله أعلم أنه عوقب لأن الملائكة شافهته مشافهة، فبشرته بيحيى، فسأل الآية بعد، فأخذ بلسانه.- حدثت عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا والله أعلم أنه عوقب لأن الملائكة شافهته فبشرته بيحيى، قالت: {إن الله يبشرك بيحيى} فسأل بعد كلام الملائكة إياه الآية، فأخذ عليه لسانه، فجعل لا يقدر على الكلام إلا رمزا، يقول: يومئ إيماء.5513 - حدثني أبو عبيد الرصافي، قال: ثنا محمد بن حمير، قال: ثنا صفوان بن عمرو، عن جويبر بن نفير في قوله: {قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} قال: ربا لسانه في فيه حتى ملأه، ثم أطلقه الله بعد ثلاث.وإنما اختارت القراء النصب في قوله: {ألا تكلم الناس} لأن معنى الكلام: قال: آيتك أن لا تكلم الناس فيما يستقبل ثلاثة أيام، فكانت أن هي التي تصحب الاستقبال دون التي تصحب الأسماء فتنصبها، ولو كان المعنى فيه: آيتك أنك لا تكلم الناس ثلاثة أيام: أي أنك على هذه الحال ثلاثة أيام، كان وجه الكلام الرفع، لأن "أن " كانت تكون حينئذ بمعنى الثقيلة خففت، ولكن لم يكن ذلك جائز لما وصفت من أن ذلك بالمعنى الآخر. وأما الرمز، فإن الأغلب من معانيه عند العرب: الإيماء بالشفتين، وقد يستعمل في الإيماء بالحاجبين والعينين أحيانا، وذلك غير كثير فيهم، وقد يقال للخفي من الكلام الذي هو مثل الهمس بخفض الصوت: الرمز، ومنه قول جوية بن عائذ:وكـان يكلم الأبطال رمزا وهمهمة لهم مثل الهديريقال منه: رمز فلان فهو يرمز ويرمز رمزا، ويترمز ترمزا، ويقال: ضربه ضربة فارتمز منها: أي اضطرب للموت، قال الشاعر:خررت منها لقفاي أرتمزوقد اختلف أهل التأويل في المعنى الذي عنى الله عز وجل به في إخباره عن زكريا من قوله: {آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} وأي معاني الرمز عنى بذلك؟ فقال بعضهم: عنى بذلك: آيتك أن لا تكلم الناس ثلاثة أيام إلا تحريكا بالشفتين، من غير أن ترمز بلسانك الكلام. ذكر من قال ذلك:5514 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن النضر بن عربي، عن مجاهد في قوله: {إلا رمزا} قال: تحريك الشفتين.- حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ثلاثة أيام إلا رمزا} قال: إيماؤه بشفتيه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: بل عنى الله بذلك الإيماء والإشارة. ذكر من قال ذلك:5515 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: {إلا رمزا} قال: الإشارة.- حدثتعن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إلا رمزا} قال: الرمز: أن يشير بيده أو رأسه ولا يتكلم.5516 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إلا رمزا} قال: الرمز: أن أخذ بلسانه، فجعل يكلم الناس بيده.5517 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إلا رمزا} قال: والرمز: الإشارة.5518- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا} ... الآية. قال: جعل آيته أن لا يكلم الناس ثلاثة أيام إلا رمزا، إلا أنه يذكر الله. والرمز: الإشارة، يشير إليهم.5519 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا رمزا} إلا إيماء.5520 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله 05521 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إلا رمزا} يقو ل: إشارة.5522 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: {إلا رمزا} إلا إشارة.5523 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن، في قوله: {قال آيتك ألا الناس ثلاثة أيام إلا رمزا} قال: أمسك بلسانه، فجعل يومئ بيده إلى قومه: أن سبحوا بكرة وعشيا..القول في تأويل قوله تعالى: {واذكر ربك كثيرا وسبح بالعشي والإبكار} يعني بذلك: قال الله جل ثناؤه لزكريا: يا زكريا آيتك أن لا تكلم الناس ثلاثة أيام إلا رمزا بغير خرس، ولا عاهة، ولا مرض {واذكر ربك كثيرا} فإنك لا تمنع ذكره، ولا يحال بينك وبين تسبيحه وغير ذلك من ذكره. وقد:5524 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن كعب، قال: لو كان الله رخص لأحد في ترك الذكر لرخص لزكريا حيث قال: {آيتك ألا تكلم الناس ثلاثة أيام إلا رمزا واذكر ربك كثيرا} أيضا.وأما قوله: {وسبح بالعشي} فإنه يعني: عظم ربك بعبادته بالعشي. والعشي: من حين تزول الشمس إلى أن تغيب، كما قال الشاعر:فلا الظل من برد الضحى تستطيعه ولا الفيء من برد العشي تذوقفالفيء إنما تبتدئ أوبته عند زوال الشمس، وتتناهى بمغيبها.وأما الإبكار: فإنه مصدر من قول القائل: أبكر فلان في حاجة، فهو يبكر إبكارا، وذلك إذا خرج فيها من بين مطلع الفجر إلى وقت الضحى، فذلك إبكار، يقال فيه: أبكر فلان، وبكر يبكر بكورا. فمن الإبكار قول عمر بن أبي ربيعة:أمن آل نعم أنت غاد فمبكـرومن البكور قول جرير:ألا بكرت سلمى فجد بكورها وشق العصا بعد اجتماع أميرهاويقال من ذلك: بكر النخل يبكر بكورا، وأبكر يبكر إبكارا، والباكور من الفواكه: أولها إدراكا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:5525 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وسبح بالعشي والإبكار} قال: الإبكار: أول الفجر، والعشي، ميل الشمس حتى تغيب.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.


042-42-وَإِذْ قَالَتِ الْمَلاَئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ اصْطَفَاكِ وَطَهَّرَكِ وَاصْطَفَاكِ عَلَى نِسَاء الْعَالَمِينَ

42-وإذ قالت الملائكة يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين

القول في تأويل قوله تعالى: {وإذ قالت الملائكة يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين} يعني بذلك جل ثناؤه: والله سميع عليم {إذ قالت امرأة عمران رب إني نذرت لك ما في بطني محررا} {وإذ قالت الملائكة يا مريم إن اصطفاك} ومعنى قوله: {اصطفاك} اختارك واجتباك لطاعته، وما خصك به من كرامته.وقوله: {وطهرك} يعني: طهر دينك من الريب والأدناس التي في أديان نساء بني آدم. {واصطفاك على نساء العالمين} يعني: اختارك على نساء العالمين في زمانك بطاعتك إياه، ففضلك عليهم.كما روي عن رسول الله صلى الله عليه وسلم أنه قال: "خير نسائها مريم بنت عمران، وخير نسائها خديجة بنت خويلد " يعني بقوله: خير نسائها: خير نساء أهل الجنة.5526 - حدثني بذلك الحسين بن علي الصدائي، قال: ثنا محاضر بن المورع، قال: ثنا هشام بن عروة، عن أبيه، عن عبد الله بن جعفر، قال: سمعت عليا بالعراق، يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "خير نسائها مريم بنت عمران، وخير نسائها خديجة " .5527 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني المنذر بن عبد الله الخزامي، عن هشام بن عروة، عن أبيه، عن عبد الله بن جعفر بن أبي طالب، أن رسول الله، قال: "خير نساء الجنة مريم بنت عمران، وخير نساء الجنة خديجة بنت خويلد " .5528 - حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وإذ قالت الملائكة يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين} ذكر لنا أن نبي الله، كان يقول: "حسبك بمريم بنت عمران، وامرأة فرعون، وخديجة بنت خويلد، وفاطمة بنت محمد من نساء العالمين " .قال قتادة: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "خير نساء ركبن الإبل صوالح نساء قريش، أحناه على ولد في صغره، وأعاره على زوج في ذات يده " . قال قتادة: وذكر لنا أنه كان يقول "لو علمت أن مريم ركبت الإبل ما فضلت عليها أحدا " .5529 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في، قوله {يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين} قال: كان أبو هريرة يحدث أن النبي صلى الله عليه وسلم، قال: "خير نساء ركبن الإبل صلح نساء قريش أحناه على ولد وأرعاه لزوج في ذات يده " قال أبو هريرة: ولم تركب مريم بعيرا قط.5530 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه قوله: {وإذ قالت الملائكة يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين} قال: كان ثابت البناني يحدث عن أنس بن مالك أن رسول الله صلى الله عليه وسلم قال "خير نساء العالمين أربع: مريم بنت عمران، وآسية بنت مزاحم امرأة فرعون، وخديجة بنت خويلد، وفاطمة بنت محمد " صلى الله عليه وسلم.5531 - حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: ثنا عمرو بن مرة، قال: سمعت مرة الهمداني يحدث عن أبي موسى الأشعري، قال: قال رسول الله صلى الله عليه وسلم "كمل من الرجال كثير، ولم يكمل من النساء إلا مريم وآسية امرأة فرعون وخديجة بنت خويلد وفاطمة بنت محمد " صلى الله عليه وسلم.5532 - حدثني المثنى، قال ثنا أبو الأسود المصري، قال: ثنا ابن لهيعة، عن عمارة بن غزية، عن محمد بن عبد الرحمن بن عمرو بن عثمان، أن فاطمة بنت حسين بن علي حدثته أن فاطمة بنت رسول الله صلى الله عليه وسلم قالت: دخل رسول الله صلى الله عليه وسلم يوما وأنا عند عائشة، فناجاني، فبكيت، ثم ناجاني، فضحكت، فسألتني عائشة عن ذلك، فقلت: لقد عجلت، أخبرك بسر رسول الله صلى الله عليه وسلم! فتركتني، فلما توفي رسول الله صلى الله عليه وسلم، سألتها عائشة، فقالت: نعم، ناجاني فقال: "جبريل كان يعارض القرآن كل عام مرة، وإنه قد عارض القرآن مرتين، وإنه ليس من نبي إلا عمر نصف عمر الذي كان قبله، وإن عيسى أخي كان عمر عشرين ومائة سنة، وهذ لي ستون، وأحسبني ميتا في عامي هذا، وإنه لم ترزأ امرأة من نساء العالمين بمثل ما رزئت، ولا تكوني دون امرأة صبرا " . قالت: فبكيت، ثم قال: "أنت سيدة نساء أهل الجنة إلا مريم البتول " فتوفي عامه ذلك.5533 - حدثني المثنى، قال: ثنا أبو الأسود، قال: ثنا ابن لهيعة، عن عمرو بن الحارث، أن أبا زياد الحميري حدثه، أنه سمع عمار بن سعد يقول: قال رسول الله صلى الله عليه وسلم: "فضلت خديجة على نساء أمتي كما فضلت مريم على نساء العالمين " وبمثل الذي قلنا في معنى قوله: {وطهرك} أنه وطهر دينك من الدنس والريب، قال مجاهد.5534 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله الله: {إن الله اصطفاك وطهرك} قال: جعلك طيبة إيمانا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5535 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبن جريح: {واصطفاك على نساء العالمين} قال: ذلك للعالمين يومئذ.وكانت الملائكة فيما ذكر ابن إسحاق تقول ذلك لمريم شفاها.5536 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: كانت مريم حبيسا في الكنيسة، ومعها في الكنيسة غلام اسمه يوسف، وقد كان أمه وأبوه جعلاه نذيرا حبيسا، فكانا في الكنيسة جميعا، وكانت مريم إذا نفد ماؤها وماء يوسف، أخذا قلتيهما فانطلقا إلى المفازة التي فيها الماء الذي يستعذبان صلى الله عليه وسلم منه، فيملآن قلتيهما، ثم يرجعان إلى الكنيسة، والملائكة في ذلك مقبلة على مريم: {يا مريم إن الله اصطفاك وطهرك واصطفاك على نساء العالمين} فإذا سمع ذلك زكريا، قال: إن لابنة عمران لشأنا.


043-43-يَا مَرْيَمُ اقْنُتِي لِرَبِّكِ وَاسْجُدِي وَارْكَعِي مَعَ الرَّاكِعِينَ

43-يا مريم اقنتي لربك واسجدي واركعي مع الراكعين

القول في تأويل قوله تعالى: {يا مريم اقنتي لربك واسجدي واركعي مع الراكعين} يعني جل ثناؤه بقوله خبرا عن قيل ملائكته لمريم: {يا مريم اقنتي لربك} أخلصي الطاعة لربك وحده. وقد دللنا على معنى القنوت بشواهده فيما مضى قبل.واختلاف بين أهل التأويل فيه في هذا الموضع نحو اختلافهم فيه هنالك، وسنذكر قول بعضهم أيضا في هذا الموضع، فقال بعضهم: معنى "اقنتي " : أطيلي الركود. ذكر من قال ذلك:5537 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {يا مريم اقنتي لربك} قال: أطيلي الركود، يعني: القنوت.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5538 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {اقتني لربك} قال: قال مجاهد: أطيلي الركود في الصلاة، يعني: القنوت.5539 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن إدريس، عن ليث، عن مجاهد، قال: لما قيل لها: {يا مريم اقتني لربك} قامت حتى ورم كعباها.- حدثنا القاسم، قال. ثنا الحسين، قال: ثنا عبد الله بن إدريس، عن ليث، عن مجاهد، قال: لما قيل لها {يا مريم اقتني لربك} قامت حتى ورمت قدماها.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي ليلى، عن مجاهد: {اقتني لربك} قال: أطيلي الركود.5540 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {يا مريم اقنتي لربك} قال: القنوت: الركود، يقول: قومي لربك في الصلاة، يقول: اركدي لربك، أي انتصبي له في الصلاة واسجدي واركعي مع الراكعين.- حدثني محمد بن سنان، قال: ثنا أبو عاصم، عن سفيان، عن ليث، عن مجاهد: {يا مريم اقنتي لربك} قال: كانت تصلي حتى ترم قدماها.5541 - حدثني ابن البرقي، قال: ثنا عمرو، قال: ثنا الأوزاعي: {يا مريم اقنتي لربك} قال: كانت تقوم حتى يسيل القيح من قدميها.وقال أخرون: معناه: أخلصي لربك. ذكر من قال ذلك:5542 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا ابن المبارك، عن شريك، عن سالم، عن سعيد: {يا مريم اقنتي لربك} قال: أخلصي لربك.وقال أخرون: معناه: أطيعي ربك. ذكر من قال ذلك:5543 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {اقنتي لربك} قال: أطيعي ربك.5544 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {اقنتي لربك} أطيعي ربك.5545 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن دراج، عن أبي الهيثم، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: "كل حرف يذكر فيه القنوت من القرآن، فهو طاعة لله " .5546 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد بن منصور، عن الحسن، في قوله: {يا مريم اقنتي لربك} قال: يقول: أعبدي ربك.قال أبو جعفر: وقد بينا أيضا معنى الركوع والسجود بالأدلة الدالة على صحته، وأنهما بمعنى الخشوع لله والخضوع له بالطاعة والعبودية.فتأويل الآية إذا: يا مريم أخلصي عبادة ربك لوجهه خالصا، واخشعي لطاعته وعبادته، مع من خشع له من خلقه، شكرا له على ما أكرمك به من الاصطفاء والتطهير من الأدناس والتفضيل على نساء عالم دهرك.


044-44-ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ يُلْقُون أَقْلاَمَهُمْ أَيُّهُمْ يَكْفُلُ مَرْيَمَ وَمَا كُنتَ

44-ذلك من أنباء الغيب نوحيه إليك وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمون

القول في تأويل قوله تعالى: {ذلك من أنباء الغيب نوحيه إليك} يعني جل ثناؤه بقوله: ذلك الأخبار التي أخبر بها عباده عن امرأة عمران وابنتها مريم وزكريا، وابنه يحيى، وسائر ما قص في الآيات من قوله: {إن الله اصطفى آدم ونوحا} ثم جمع جميع ذلك تعالى ذكره بقوله ذلك، فقال: هذه الأنباء من أنباء الغيب: أي من أخبار الغيب. ويعني بالغيب، أنها من خفي أخبار القوم التي لم تطلع أنت يا محمد عليها ولا قومك، ولم يعلمها إلا قليل من أحبار أهل الكتابين ورهبانهم ثم أخبر تعالى ذكره نبيه محمدا صلى الله عليه وسلم أنه أوحى ذلك إليه حجة على نبوته، وتحقيقا لصدقه، وقطعا منه به عذر منكري رسالته من كفار أهل الكتابين الذين يعلمون أن محمدا لم يصل إلى علم هذه الأنباء مع خفائها ولم يدرك معرفتها مع خمولها عند أهلها إلا بإعلام الله ذلك إياه، إذ كان معلوما عندهم أن محمدا صلى الله عليه وسلم أمي لا يكتب فيقرأ الكتب فيصل إلى علم ذلك من قبل الكتب، ولا صاحب أهل الكتاب فيأخذ علمه من قبلهم.وأما الغيب: فمصدر من قول القائل: غاب فلان عن كذا، فهو يغيب عنه غيبا وغيبة.وأما قوله: {نوحيه إليك} فإن تأويله: ننزله إليك، وأصل الإيحاء: إلقاء الموحي إلى الموحى إليه، وذلك قد يكون بكتاب وإشارة وإيماء وبإلهام وبرسالة، كما قال جل ثناؤه: {وأوحى ربك إلى النحل} [النحل: 68] بمعنى: ألقى ذلك إليها فألهمها، وكما قال: {وإذ أوحيت إلى الحواريين} [المائدة: 111] بمعنى: ألقيت إليهم علم ذلك إلهاما، وكما قال الراجز:أوحى لها القرار فاستقرتبمعنى: ألقى إليها ذلك أمرا، وكما قال جل ثناؤه: {فأوحى إليهم أن سبحوا بكرة وعشيا} [مريم: 11] بمعنى: فألقى ذلك إليهم أيضا، والأصل فيه ما وصفت من إلقاء ذلك إليهم. وقد يكون إلقاؤه ذلك إليهم إيماء، ويكون بكتاب، ومن ذلك قوله: {وإن الشياطين ليوحون إلى أوليائهم} [الأنعام: 121] يلقون إليهم ذلك وسوسة، وقوله: {وأوحي إلي هذا القرآن لأنذركم به ومن بلغ} [الأنعام: 19] ألقي إلي بمجيء جبريل عليه السلام به إلي من عند الله عز وجل. وأما الوحي: فهو الواقع من الموحي إلى الموحى إليه، ولذلك سمت العرب الخط والكتاب وحيا، لأنه واقع فيما كتب ثابت فيه، كما قال كعب بن زهير:أتى العجم والآفاق منه قصائد بقين بقاء الوحي في الحجر الأصميعني به الكتاب الثابت في الحجر. وقد يقال في الكتاب خاصة إذا كتبه الكاتب وحى، بغير ألف، ومنه قول رؤبة:كأنه بعد رياح تدهمه ومرثعنات الدجون تثمهإنجيل أحبار وحى منمنمه.القول في تأويل قوله تعالى: {وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم} يعني جل ثناؤه بقوله: {وما كنت لديهم} وما كنت يا محمد عندهم، فتعلم ما نعلمكه من أخبارهم التي لم تشهدها، ولكنك إنما تعلم ذلك فتدرك معرفته بتعريفناكه.ومعنى قوله {لديهم} عندهم، ومعنى قوله {إذ يلقون} حين يلقون أقلامهم. وأما أقلامهم فسهامهم التي استهم بها المتسهمون من بني إسرائيل على كفالة مريم، على ما قد بينا قبل في قوله: {وكفلها زكريا} .وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:5547 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام بن عمرو، عن سعيد، عن قتادة في قوله: {وما كنت لديهم} يعني محمدا صلى الله عليه وسلم.5548 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يلقون أقلامهم} زكريا وأصحابه استهموا بأقلامهم على مريم حين دخلت عليهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5549 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمون} كانت مريم ابنة إمامهم وسيدهم، فتشاح عليها بنو إسرائيل، فاقترعوا فيها بسهامهم أيهم يكفلها، فقرعهم زكريا، وكان زوج أختها، فكفلها زكريا، يقول: ضمها إليه.5550 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {يلقون أقلامهم} قال: تساهموا على مريم أيهم يكفلها، فقرعهم زكريا.5551 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم} وإن مريم لما وضعت في المسجد، اقترع عليها أهل المصلى، وهم يكتبون الوحى، فاقترعوا بأقلامهم أيهم يكفلها، فقال الله عز وجل لمحمد صلى الله عليه وسلم: {وما كنت لديهم إذ يلقون أقلامهم أيهم يكفل مريم وما كنت لديهم إذ يختصمون} 5552 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إذ يلقون أقلامهم أيهم يكفل مريم} اقترعوا بأقلامهم أيهم يكفل مريم، فقرعهم زكريا.5553 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن، في قوله: {وما كنت لديهم إذ يلقون أقلامهم} قال: حيث اقترعوا على مريم، وكان غيبا عن محمد صلى الله عليه وسلم حين أخبره الله.وإنما قيل: {أيهم يكفل مريم} لأن إلقاء المستهمين أقلامهم على مريم إنما كان لينظروا أيهم أولى بكفالتها وأحق، ففي قوله عز وجل: {إذ يلقون أقلامهم} دلالة على محذوف من الكلام، وهو: "لينظروا أيهم يكفل، وليتبينوا ذلك ويعلموه " .فإن ظن ظان أن الواجب في "أيهم " النصب، إذ كان ذلك معناه، فقد ظن خطأ؛ وذلك أن النظر والتبين والعلم مع أي يقتضي استفهاما واستخبارا، وحظ "أى " في الاستخبار الابتداء، وبطول عمل المسألة والاستخبار عنه. وذلك أن معنى قول القائل: لأنظرن أيهم قام، لأستخبرن الناس أيهم قام، وكذلك قولهم: لأعلمن. وقد دللنا فيما مضى قبل أن معنى يكفل يضم، بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {وما كنت لديهم إذ يختصمون} يعني بذلك جل ثناؤه: وما كنت يا محمد عند قوم مريم، إذ يختصمون فيها أيهم أحق بها وأولى، وذلك من الله عز وجل وإن كان خطابا لنبيه صلى الله عليه وسلم، فتوبيخ منه عز وجل للمكذبين به من أهل الكتابين، يقول: كيف يشك أهل الكفر بك منهم، وأنت تنبئهم هذه الأنباء ولم تشهدها، ولم تكن معهم يوم فعلوا هذه الأمور، ولست ممن قرأ الكتب فعلم نبأهم، ولا جالس أهلها فسمع خبرهم. كما5554 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وما كنت لديهم إذ يختصمون} أي ما كنت معهم إذ يختصمون فيها يخبره بخفي ما كتموا منه من العلم عندهم، لتحقيق نبوته والحجة عليهم، لما يأتيهم به مما أخفوا منه.


045-45-إِذْ قَالَتِ الْمَلآئِكَةُ يَا مَرْيَمُ إِنَّ اللّهَ يُبَشِّرُكِ بِكَلِمَةٍ مِّنْهُ اسْمُهُ الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ وَجِيهاً فِي

45-إذ قالت الملآئكة يا مريم إن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم وجيها في الدنيا والآخرة ومن المقربين

القول في تأويل قوله تعالى: {إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم} يعني بقوله جل ثناؤه: {إذ قالت الملائكة} وما كنت لديهم إذ يختصمون، وما كنت لديهم أيضا إذ قالت الملائكة يا مريم إن الله يبشرك. والتبشير إخبار المرء بما يسره من خبر. وقوله: {بكلمة منه} يعني: برسالة من الله، وخبر من عنده، وهو من قول القائل ألقى فلان إلي كلمة سرني بها، بمعنى: أخبرني خبرا فرحت به، كما قال جل ثناؤه: {وكلمته ألقاها إلى مريم} [النساء: 171] يعني بشرى الله مريم بعيسى ألقاها إليها.فتأويل الكلام: وما كنت يا محمد عند القوم إذ قالت الملائكة لمريم: يا مريم إن الله يبشرك ببشرى من عنده، هي ولد لك، اسمه المسيح عيسى ابن مريم.وقد قال قوم، وهو قول قتادة: إن الكلمة التي قال الله عز وجل بكلمة منه، هو قوله: "كن " .5555 - حدثنا بذلك الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {بكلمة منه} قال: قوله "كن " .فسماه الله عز وجل كلمته، لأنه كان عن كلمته، كما يقال لما قدر الله من شيء: هذا قدر الله وقضاؤه، يعنى به: هذا عن قدر الله وقضائه حدث، وكما قال جل ثناؤه: {وكان أمر الله مفعولا} [النساء: 47] يعني به: ما أمر الله به، وهو المأمور الذي كان عن أمر الله عز وجل.وقال آخرون: بل هي اسم لعيسى سماه الله بها كما سمى سائر خلقه بما شاء من الأسماء.وروي عن ابن عباس رضي الله عنه أنه قال: الكلمة: هي عيسى.5556 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس في قوله: {إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه} قال: عيسى هو الكلمة من الله.وأقرب الوجوه إلى الصواب عندي القول الأول: وهو أن الملائكة بشرت مريم بعيسى عن الله عز وجل برسالته وكلمته التي أمرها أن تلقيها إليها، أن الله خالق منها ولدا من غير بعل ولا فحل، ولذلك قال عز وجل: {اسمه المسيح} فذكر، ولم يقل اسمها فيؤنث، والكلمة مؤنثة، لأن الكلمة غير مقصود بها قصد الاسم الذي هو بمعنى فلان، وإنما هي بمعنى البشارة، فذكرت كنايتها كما تذكر كناية الذرية والدابة والألقاب، على ما قد بيناه قبل فيما مضى.فتأويل ذلك كما قلنا آنفا، من أن معنى ذلك: إن الله يبشرك ببشرى، ثم بين عن البشرى، أنها ولد اسمه المسيح.وقد زعم بعض نحويي البصرة، أنه إنما ذكر فقال: {اسمه المسيح} وقد قال: {بكلمة منه} والكلمة عنده: هي عيسى، لأنه في المعنى كذلك، كما قال جل ثناؤه: {أن تقول نفس يا حسرتا} [الزمر: 56] ثم قال: {بلى قد جاءتك آياتي فكذبت بها} [الزمر: 59] وكما يقال: ذو الثدية، لأن يده كانت قصيرة قريبة من ثدييه فجعلها كان اسمها ثدية، ولولا ذلك لم تدخل الهاء في التصغير.وقال بعض نحويي الكوفة نحو قول من ذكرنا من نحويي البصرة، في أن الهاء من ذكر الكلمة، وخالفه في المعنى الذي من أجله ذكر قوله {اسمه} والكلمة متقدمة قبله، فزعم أنه إنما قيل اسمه، وقد قدمت الكلمة، ولم يقل اسمها، لأن من شأن العرب أن تفعل ذلك فيما كان من النعوت والألقاب والأسماء التي لم توضع لتعريف المسمى به كفلان وفلان، وذلك مثل الذرية والخليفة والدابة، ولذلك جاز عنده أن يقال: ذرية طيبة، وذرية طيبا؛ ولم يجز أن يقال: طلحة أقبلت، ومغيرة قامت. وأنكر بعضهم اعتلال من اعتل في ذلك بذي الثدية، وقالوا: إنما أدخلت الهاء في ذي الثدية لأنه أريد بذلك: القطعة من الثدي، كما قيل: كنا في لحمة ونبيذة، يراد به: القطعة منه. وهذا القول نحو قولنا الذي قلناه في ذلك.وأما قوله: {اسمه المسيح عيسى ابن مريم} فإنه جل ثناؤه أنبأ عباده عن نسبة عيسى، وأنه ابن أمه مريم، ونفى بذلك عنه ما أضاف إليه الملحدون في الله جل ثناؤه من النصارى، من إضافتهم بنوته إلى الله عز وجل، وما قذفت أمه به المفترية عليها من اليهود. كما:5557 - حدثني به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم وجيها في الدنيا والآخرة ومن المقربين} أي هكذا كان أمره، لا ما يقولون فيه.وأما المسيح، فإنه فعيل، صرف من مفعول إلى فعيل، وإنما هو ممسوح، يعني: مسحه الله فطهره من الذنوب، ولذلك قال إبراهيم: المسيح الصديق...5558 - حدثنا ابن وكيع، قال: ثنا أبي عن سفيان، عن منصور، عن إبراهيم، مثله.- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن سفيان، عن منصور، عن إبراهيم، مثله.وقال آخرون: مسح بالبركة.5559 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: قال سعيد: إنما سمي المسيح، لأنه مسح بالبركة..القول في تأويل قوله تعالى: {وجيها في الدنيا والأخرة} يعني بقوله "وجيها " : ذا وجه ومنزلة عالية عند الله وشرف وكرامة، ومنه يقال للرجل الذي يشرف وتعظمه الملوك والناس: وجيه؛ يقال منه: ما كان فلان وجيها، ولقد وجه وجاهة، وإن له لوجها عند السلطان، وجاها ووجاهة. والجاه: مقلوب قلبت واوه من أوله إلى موضع العين منه، فقيل جاه، وإنما هو وجه وفعل من الجاه: جاه يجو، مسموع من العرب: أخاف أن يجوهني بأكثر من هذا، بمعنى: أن يستقبلني في وجهي بأعظم منه. وأما نصيب الوجيه فعلى القطع من عيسى، لأن عيسى معرفة، ووجيه نكرة، وهو من نعته، ولو كان مخفوضا على الرد على الكلمة كان جائزا.وكما قلنا من أن تأويل ذلك وجيها في الدنيا والآخرة عند الله، قال فيما بلغنا محمد بن جعفر.5560 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {وجيها} قال: وجيها في الدنيا والأخرة عند الله.وأما قوله: {ومن المقربين} فإنه يعني: أنه ممن يقربه الله يوم القيامة، فيسكنه في جواره، ويدنيه منه. كما:5561 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ومن المقربين} يقول: من المقربين عند الله يوم القيامة.5562 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {ومن المقربين} يقول: من المقربين عند الله يوم القيامة.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.


046-46-وَيُكَلِّمُ النَّاسَ فِي الْمَهْدِ وَكَهْلاً وَمِنَ الصَّالِحِينَ

46-ويكلم الناس في المهد وكهلا ومن الصالحين

القول في تأويل قوله تعالى: {ويكلم الناس في المهد وكهلا ومن الصالحين} أما قوله: {ويكلم الناس في المهد} فإن معناه: أن الله يبشرك بكلمة منه اسمه المسيح عيسى ابن مريم، وجيها عند الله، ومكلما الناس في المهد. ف "يكلم " وإن كان مرفوعا، لأنه في صورة "يفعل " بالسلامة من العوامل فيه، فإنه في موضع نصب، وهو نظير قول الشاعر:بت أعشقها بعضب باتر يقصد في أسواقها وجائروأما المهد: فإنه يعني به مضجع الصبي في رضاعه. كما:5563 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ويكلم الناس في المهد} قال: مضجع الصبي في رضاعه.وأما قوله: {وكهلا} فإنه ومحتنكا فوق الغلومة ودون الشيخوخة، يقال منه: رجل كهل، وامرأة كهلة، كما قال الراجز:ولا أعود بعدها كريا أمارس الكهلة والصبياوإنما عنى جل ثناؤه بقوله: {ويكلم الناس في المهد وكهلا} ويكلم الناس طفلا في المهد، دلالة على براءة أمه مما قذفها به المفترون عليها، وحجة له على نبوته، وبالغا كبيرا بعد احتناكه بوحي الله الذي يوحيه إليه، وأمره ونهيه، وما تقول عليه من كتابه.وإنما أخبر الله عز وجل عباده بذلك من أمر المسيح، وأنه كذلك كان، وإن كان الغالب من أمر الناس أنهم يتكلمون كهولا وشيوخا، احتجاجا به على القائلين فيه من أهل الكفر بالله من النصارى بالباطل، وإنه كان في معاناة أشياء مولودا طفلا، ثم كهلا يتقلب في الأحداث، ويتغير بمرور الأزمنة عليه والأيام، من صغر إلى كبر، ومن حال إلى حال، وأنه لو كان كما قال الملحدون فيه، كان ذلك غير جائز عليه، فكذب بذلك ما قاله الوفد من أهل نجران، الذين حاجوا رسول الله صلى الله عليه وسلم فيه، واحتج به عليهم لنبيه محمد صلى الله عليه وسلم وأعلمهم أنه كان كسائر بني آدم، إلا ما خصه الله به من الكرامة التي أبانه بها منهم. كما:5564 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ويكلم الناس في المهد وكهلا ومن الصالحين} يخبرهم بحالاته التي يتقلب بها في عمره كتقلب بني آدم في أعمارهم صغارا وكبارا، إلا أن الله خصه بالكلام في مهده آية لنبوته، وتعريفا للعباد مواقع قدرته.5565 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويكلم الناس في المهد وكهلا ومن الصالحين} يقول: يكلمهم صغيرا وكبيرا.5566 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، الربيع {ويكلم الناس في المهد وكهلا} قال: يكلمهم صغيرا وكبيرا.5567 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وكهلا ومن الصالحين} قال: الكهل: الحليم.5568 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كلمهم صغيرا وكبيرا وكهلا. وقال ابن جريج، وقال مجاهد: الكهل: الحليم.5569 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {ويكلم الناس في المهد وكهلا} قال: كلمهم في المهد صبيا، وكلمهم كبيرا.وقال آخرون: معنى قوله: {وكهلا} إنه سيكلمهم إذا ظهر. ذكر من قال ذلك:5570 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعته - يعني ابن زيد - يقول في قوله: {ويكلم الناس في المهد وكهلا} قال: قد كلمهم عيسى في المهد، وسيكلمهم إذا قتل الدجال، وهو يومئذ كهل.ونصب كهلا عطفا على موضع: ويكلم الناس. وأما قوله: {ومن الصالحين} فإنه يعني: من عدادهم وأوليائهم لأن أهل الصلاح بعضهم من بعض في الدين والفضل.


047-47-قَالَتْ رَبِّ أَنَّى يَكُونُ لِي وَلَدٌ وَلَمْ يَمْسَسْنِي بَشَرٌ قَالَ كَذَلِكِ اللّهُ يَخْلُقُ مَا يَشَاءُ إِذَا قَضَى أَمْراً فَإِنَّمَا

47-قالت رب أنى يكون لي ولد ولم يمسسني بشر قال كذلك الله يخلق ما يشاء إذا قضى أمرا فإنما يقول له كن فيكون

القول في تأويل قوله تعالى: {قالت ربي أنى يكون لى ولد ولم يمسسني بشر قال كذلك الله يخلق ما يشاء إذا قضى أمرا فإنما يقول له كن فيكون} يعني بذلك جل ثناؤه: قالت مريم - إذ قالت لها الملائكة: إن الله يبشرك بكلمة منه -: رب أنى يكون لي ولد: من أي وجه يكون لي ولد؟ أمن قبل زوج أتزوجه وبعل أنكحه؟ أو تبتدئي في خلقه من غير بعل ولا فحل، ومن غير أن يمسني بشر؟ فقال الله لها: {كذلك الله ويخلق ما يشاء} يعني: هكذا يخلق الله منك ولدا لك من غير أن يمسك بشر، فيجعله آية للناس وعبره، فإنه يخلق ما يشاء، ويصنع ما يريد، فيعطي الولد من شاء من غير فحل ومن فحل، ويحرم ذلك من يشاء من النساء وإن كانت ذات بعل، لأنه لا يتعذر عليه خلق شيء أراد خلقه، إنما هو أن يأمر إذا أراد شيئا ما أراد، فيقول له كن فيكون ما شاء مما يشاء، وكيف شاء. كما:5571 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {قالت رب أنى يكون لي ولد ولم يمسسني بشر قال كذلك الله يخلق ما يشاء} يصنع ما أراد ويخلق ما يشاء من بشر أو غير بشر: أي إذا قضى أمرا فإنما يقول له كن فيكون، مما يشاء، وكيف يشاء، فيكون ما أراد.


048-48-وَيُعَلِّمُهُ الْكِتَابَ وَالْحِكْمَةَ وَالتَّوْرَاةَ وَالإِنجِيلَ

48-ويعلمه الكتاب والحكمة والتوراة والإنجيل

القول في تأويل قوله تعالى: {ويعلمه الكتاب والحكمة والتوراة والإنجيل} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة وبعض قراء الكوفيين: {ويعلمه} بالياء ردا على قوله: {كذلك الله يخلق ما يشاء ويعلمه الكتاب} فألحقوا الخبر في قوله: {ويعلمه} بنظير الخبر في قوله: {يخلق ما يشاء} وقوله: {فإنما يقول له كن فيكون} وقرأ ذلك عامة قراء الكوفيين وبعض البصريين: "ونعلمه " بالنون عطفا به على قوله: {نوحيه إليك} كأنه قال: ذلك من أنباء الغيب نوحيه إليك، ونعلمه الكتاب. وقالوا: ما بعد "نوحيه " في صلته، إلى قوله: "كن فيكون " ، ثم عطف بقوله: "ونعلمه عليه " .والصواب من القول في ذلك عندنا، أنهما قراءتان مختلفتان غير مختلفتي المعاني، فبأيتهما قرأ القارئي فهو مصيب الصواب في ذلك لاتفاق معنى القراءتين في أنه خبر عن الله بأنه يعلم عيسى الكتاب، وما ذكر أنه يعلمه، وهذا ابتداء خبر من الله عز وجل لمريم ما هو فاعل بالولد الذي بشرها به من الكرامة، ورفعة المنزلة والفضيلة، فقال: كذلك الله يخلق منك ولدا، من غير فحل ولا بعل، فيعلمه الكتاب، وهو الخط الذي يخطه بيده، والحكمة: وهي السنة التي نوحيها إليه في غير كتاب، والتوراة: وهي التوراة التي أنزلت على موسى، كانت فيهم من عهد موسى، والإنجيل: إنجيل عيسى، ولم يكن قبله، ولكن الله أخبر مريم قبل خلق عيسى أنه موحيه إليه، وإنما أخبرها بذلك، فسماه لها، لأنها قد كانت علمت فيما نزل من الكتب أن الله باعث نبيا يوحى إليه كتابا اسمه الإنجيل، فأخبرها الله عز وجل أن ذلك النبي صلى الله عليه وسلم الذي سمعت بصفته الذي وعد أنبياءه من قبل أنه منزل عليه الكتاب الذي يسمى إنجيلا، هو الولد الذي وهبه لها، وبشرها به.وبنحو ما قلنا في ذلك، قال جماعة من أهل التأويل. ذكر من قال ذلك:5572 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: "ونعلمه الكتاب " قال: بيده.5573 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: "ونعلمه الكتاب والحكمة " قال: الحكمة: السنة.5574 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر؛ عن أبيه، عن قتادة، في قوله: "ونعلمه الكتاب والحكمة والتوراة والإنجيل " قال: الحكمة: السنة، {والتوراة والإنجيل} قال: كان عيسى يقرأ التوراة والإنجيل.5575 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: "ونعلمه الكتاب والحكمة " قال: الحكمة: السنة.5576 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير، قال: أخبرها - يعني: أخبر الله مريم ما يريد به - فقال: "ونعلمه الكتاب والحكمة والتوراة " التي كانت فيهم من عهد موسى {والإنجيل} كتابا آخر أحدثه إليه، لم يكن عندهم علمه إلا ذكره أنه كائن من الأنبياء قبله.


049-49-وَرَسُولاً إِلَى بَنِي إِسْرَائِيلَ أَنِّي قَدْ جِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ أَنِّي أَخْلُقُ لَكُم مِّنَ الطِّينِ كَهَيْئَةِ الطَّيْرِ

49-ورسولا إلى بني إسرائيل أني قد جئتكم بآية من ربكم أني أخلق لكم من الطين كهيئة الطير فأنفخ فيه فيكون طيرا بإذن الله وأبرئ الأكمه والأبرص وأحيـي الموتى بإذن الله وأنبئكم بما تأكلون وما تدخرون في بيوتكم إن في ذلك لآية لكم إن كنتم مؤمنين

القول في تأويل قوله تعالى: {ورسولا إلى بنى إسرائيل أنى قد جئتكم بآية من ربكم} يعني بقوله جل ثناؤه: {ورسولا} ونجعله رسولا إلى بني إسرائيل، فترك ذكر "ونجعله " ، لدلالة الكلام عليه، كما قال الشاعر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوقوله: {أني قد جئتكم بآية من ربكم} بمعنى: ونجعله رسولا إلى بني إسرائيل بأنه نبي وبشير ونذير؛ وحجتي عن صدقي على ذلك، أني قد جئتكم بآية من ربكم، يعني بعلامة من ربكم تحقق قولي وتصدق خبري، أني رسول من ربكم إليكم. كما:5577 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ورسولا إلى بني إسرائيل أني قد جئتكم بآية من ربكم} أي تحقق بها نبوتي، وأني رسول منه إليكم..القول في تأويل قوله تعالى: {أني أخلق لكم من الطير كهيئة الطير فأنفخ فيه فيكون طيرا بأذن الله} يعني بذلك جل ثناؤه: ورسولا إلى بني إسرائيل أني قد جئتكم بآية من ربكم. ثم بين عن الآية ما هي، فقال: {أني أخلق لكم} فتأويل الكلام: ورسولا إلى بني إسرائيل بأني قد جئتكم بآية من ربكم بأن أخلق لكم من الطين كهيئة الطير. والطير جمع طائر.واختلفت القراء في قراءة ذلك، فقرأه بعض أهل الحجاز: "كهيئة الطائر فأنفخ فيه فيكون طائرا " ، على التوحيد. وقرأه آخرون: {كهيئة الطير فأنفخ فيه فيكون طيرا} على الجماع كليهما.وأعجب القراءات إلي في ذلك قراءة من قرأ: {كهيئة الطير فأنفخ فيه فيكون طيرا} على الجماع فيهما جميعا، لأن ذلك كان من صفة عيسى أنه يفعل ذلك بإذن الله، وأنه موفق لخط المصحف، واتباع خط المصحف مع صحة المعنى، واستفاضة القراءة به أعجب إلي من خلاف المصحف.وكان خلق عيسى: ماكان يخلق من الطير. كما:5578 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق: أن عيسى صلوات الله عليه، جلس يوما مع غلمان من الكتاب، فأخذ طينا، ثم قال: أجعل لكم من هذا الطين طائرا؟ قالوا: وتستطيع ذلك؟ قال: نعم بإذن ربي! ثم هيأه حتى إذا جعله في هيئة الطائر نفخ فيه، ثم قال: كن طائرا بإذن الله! فخرج يطير بين كفيه، فخرج الغلمان بذلك من أمره فذكروه لمعلمهم، فأفشوه في الناس. وترعرع. فهمت به بنو إسرائيل، فلما خافت أمه عليه حملته على حمير لها ثم خرجت به هاربة.وذكر أنه لما أراد أن يخلق الطير من الطين سألهم: أي الطير أشد خلقا؟ فقيل له الخفاش. كما:5579 - حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قوله: {أني أخلق لكم من الطين كهيئة الطير} قال: أي الطير أشد خلقا؟ قالوا: الخفاش إنما هو لحم، قال ففعل.فإن قال قائل: وكيف قيل: {فأنفخ فيه} وقد قيل: {أني أخلق لكم من الطين كهيئة الطير} قيل: لأن معنى الكلام: فأنفخ في الطير. ولو كان ذلك: فأنفخ فيها، كان صحيحا جائزا، كما قال في المائدة: "فأنفخ فيها " [المائدة: 110] يريد: فأنفخ في الهيئة، وقد ذكر أن ذلك في إحدى القراءتين: "فأنفخها " ، بغير "في " ، وقد تفعل العرب مثل ذلك فتقول: رب ليلة قد بتها وبت فيها، قال الشاعر:ما شق جيب ولا قامتك نائحة ولا بكتك جياد عند أسلاببمعنى: ولا قامت عليك. وكما قال الآخر:إحدى بني عيذ الله استمر بها حلو العصارة حتى ينفخ الصور.القول في تأويل قوله تعالى: {وأبرئ الأكمة والأبرص} يعني بقوله: {وأبرئ} وأشفي، يقال منه: أبرأ الله المريض: إذا شفاه منه، فهو يبرئه إبراء، وبرأ المريض فهو يبرأ برءا، وقد يقال أيضا: برئي المريض فهو يبرأ، لغتان معروفتان.واختلف أهل التأويل في معنى الأكمه، فقال بعضهم: هو الذي لا يبصر بالليل، ويبصر بالنهار. ذكر من قال ذلك:5580 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وأبرئ الأكمه} قال: الأكمه: الذي يبصر بالنهار، ولا يبصر بالليل، فهو يتكمه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: هو الأعمى الذي ولدته أمه كذلك. ذكر من قال ذلك:5581 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كنا نحدث أن الأكمه الذي ولد وهو أعمى مضموم العينين.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة، في قوله: {وأبرئ الأكمه والأبرص} قال: كنا نحدث أن الأكمه الذي ولد وهو أعمى مضموم العينين.5582 - حدثت عن المنجاب، قال: ثنا بشر، عن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس قال: الأكمه: الذي يولد وهو أعمى.وقال آخرون: بل هو الأعمى. ذكر من قال ذلك:5583 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وأبرئ الأكمه} هو الأعمى.5584 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: الأعمى.5585 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وأبرئ الأكمه} قال: الأكمه: الأعمى.5586 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد بن منصور، عن الحسن في قوله: {وأبرئ الأكمه} قال: الأعمى.وقال آخرون: هو الأعمش. ذكر من قال ذلك:5587 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة في قوله: {وأبرئ الأكمه} قال: الأعمش.والمعروف عند العرب من معنى الكمه: العمى، يقال منه: كمهت عينه، فهي تكمه كمها، وأكمهتها أنا: إذا أعميتها، كما قال سويد بن أبي كاهل:كمهت عيناه حتى ابيضتا فهـو يلحى نفسه لما نزعومنه قول رؤبة:هرجت فارتد ارتداد الأكمه في غائلات الحائر المتهتهوإنما أخبر الله عز وجل عن عيسى صلوات الله عليه، أنه يقول ذلك لبني إسرائيل، احتجاجا منه بهذه العبر والآيات عليهم في نبوته، وذلك أن الكمه والبرص لا علاج لهما، فيقدر على إبرائه ذو طب بعلاج، فكان ذلك من أدلته على صدق قيله، إنه لله رسول، لأنه من المعجزات مع سائر الآيات التي أعطاه الله إياها دلالة على نبوته. فأما ما قال عكرمة، من أن الكمه: العمش، وما قاله مجاهد: من أنه سوء البصر بالليل، فلا معنى لهما، لأن الله لا يحتج على خلقه بحجة تكون لهم السبيل إلى معارضته فيها، ولو كان مما احتج به عيسى على بني إسرائيل في نبوته أنه يبريء الأعمش، أو الذي يبصر بالنهار ولا يبصر بالليل لقدروا على معارضته بأن يقولوا: وما في هذا لك من الحجة، وفينا خلق مما يعالج ذلك وليسوا لله أنبياء ولا رسلا، ففي ذلك دلالة بينة على صحة ما قلنا من أن الأكمه: هو الأعمى الذي لا يبصر شيئا لا ليلا ولا نهارا، وهو بما قال قتادة: من أنه المولود كذلك أشبه، لأن علاج مثل ذلك لا يدعيه أحد من البشر، إلا من أعطاه الله مثل الذي أعطى عيسى، وكذلك علاج الأبرص..القول في تأويل قوله تعالى: {وأحيي الموتى بأذن الله} وكان إحياء عيسى الموتى بدعاء الله، يدعو لهم، فيستجيب له. كما:5588 - حدثني محمد بن سهل بن عسكر، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: لما صار عيسى ابن اثنتي عشرة سنة، أوحى الله إلى أمه وهي بأرض مصر، وكانت هربت من قومها حين ولدته إلى أرض مصر أن اطلعي به إلى الشام، ففعلت الذي أمرت به فلم تزل بالشام حتى كان ابن ثلاثين سنة، وكانت نبوته ثلاث سنين، ثم رفعه الله إليه. قال: وزعم وهب أنه ربما اجتمع على عيسى من المرضى في الجماعة الواحدة خمسون ألفا، من أطاق منهم أن يبلغه بلغه، ومن لم يطق منهم ذلك أتاه عيسى يمشي إليه، وإنما كان يداويهم بالدعاء إلى الله.وأما قوله: {وأنبئكم بما تأكلون} فإنه يعني: وأخبركم بما تأكلونه مما لم أعاينه وأشاهده معكم في وقت أكلكموه. {وما تدخرون} يعني بذلك: وما ترفعونه فتخبئونه ولا تأكلونه، يعلمهم أن من حجته أيضا على نبوته - مع المعجزات التي أعلمهم أنه يأتي بها حجة على نبوته وصدقه في خبره، أن الله أرسله إليهم: من خلق الطير من الطين، وإبراء الأكمه والأبرص، وإحياء الموتى بإذن الله، التي لا يطيقها أحد من البشر، إلا من أعطاه الله ذلك، علما له على صدقه، وآية له على حقيقة قوله من أنبيائه ورسله، ومن أحب من خلقه - إنباءه عن الغيب الذي لا سبيل لأحد من البشر الذين سبيلهم سبيله عليه.فإن قال قائل: وما كان في قوله لهم: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} من الحجة له على صدقه، وقد رأينا المتنجمة والمتكهنة تخبر بذلك كثيرا فتصيب؟ قيل: إن المتنجم والمتكهن معلوم منهما عند من يخبره بذلك أنهما ينبئان به عن استخراج له ببعض الأسباب المؤدية إلى علمه، ولم يكن ذلك كذلك من عيسى صلوات الله عليه، ومن سائر أنبياء الله ورسله، وإنما كان عيسى يخبر به عن غير استخراج ولا طلب لمعرفته باحتيال، ولكن ابتداء بإعلام الله إياه من غير أصل تقدم ذلك؛ احتذاه، أو بنى عليه أو فزع إليه، كما يفزع المتنجم إلى حسابه، والمتكهن إلى رئيه، فذلك هو الفصل بين علم الأنبياء بالغيوب وإخبارهم عنها، وبين علم سائر المتكذبة على الله، أو المدعية علم ذلك. كما:5589 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما بلغ عيسى تسع سنين أو عشرا أو نحو ذلك، أدخلته أمه الكتاب فيما يزعمون، فكان عند رجل من المكتبين يعلمه كما يعلم الغلمان، فلا يذهب يعلمه شيئا مما يعلمه الغلمان إلا بدره إلى علمه قبل أن يعلمه إياه، فيقول: ألا تعجبون لابن هذه الأرملة، ما أذهب أعلمه شيئا إلا وحدته أعلم به منى.5590 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: لما كبر عيسى أسلمته أمه يتعلم التوراة، فكان يلعب مع الغلمان، غلمان القرية التي كان فيها، فيحدث الغلمان بما يصنع آباؤهم.5591 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن سعيد بن جبير في قوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال: كان عيسى ابن مريم إذ كان في الكتاب يخبرهم بما يأكلون في بيوتهم وما يدخرون.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، قال: سمعت سعيد بن جبير يقول: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال: إن عيسى ابن مريم كان يقول للغلام في الكتاب: يا فلان إن أهلك قد خبئوا لك كذا وكذا من الطعام فتطعمني منه؟فهكذا فعل الأنبياء وحججها إنما تأتي بما أتت به من الحجيج بما قد يوصل إليه ببعض الحيل، على غير الوجه الذي يأتي به غيرها، بل من الوجه الذي يعلم الخلق أنه لا يوصل إليه من ذلك الوجه بحيلة إلا من قبل الله.وبنحو ما قلنا في تأويل قوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال أهل التأويل. ذكر من قال ذلك:5592 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن نجيح، عن مجاهد في قول الله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال: بما أكلتم البارحة، وما خبأتم منه؛ عيسى ابن مريم يقوله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5593 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء بن أبي رباح يعني قوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال: الطعام والشيء يدخرونه في بيوتهم غيبا علمه الله إياه.5594 - حدثني المثنى، قال: ثنا إسحاق، قال: حدثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} قال: ما تأكلون: ما أكلتم البارحة من طعام، وما خبأتم منه.5595 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كان - يعني عيسى ابن مريم - يحدث الغلمان وهو معهم في الكتاب بما يصنع آباؤهم، وبما يرفعون لهم، وبما يأكلون ويقول للغلام: انطلق فقد رفع لك أهلك كذا وكذا، وهم يأكلون كذا وكذا، فينطلق الصبي فيبكي على أهله حتى يعطوه ذلك الشيء، فيقولون له: من أخبرك بهذا؟ فيقول: عيسى، فذلك قول الله عز وجل: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} فحسبوا صبيانهم عنه، وقالوا: لا تلعبوا مع هذا الساحر، فجمعوهم في بيت، فجاء عيسى يطلبهم، فقالو: ليس هم ههنا، فقال: ما في هذا البيت؟ فقالوا: خنازير، قال عيسى: كذلك يكونون! ففتحوا عنهم فإذا هم خنازير، فذلك قوله: {على لسان داود وعيسى ابن مريم} [المائدة: 78] 5596 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {وما تدخرون في بيوتكم} قال: ما تخبئون مخافة الذي يمسك أن لا يخلفه شيء.وقال آخرون: إنما عنى بقوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} ما تأكلون من المائدة التي تنزل عليكم، وما تدخرون منها. ذكر من قال ذلك:5597 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} فكان القوم لما سألوا المائدة، فكانت جرابا ينزل عليه أينما كانوا ثمرا من ثمار الجنة، فأمر القوم أن لا يخونوا فيه، ولا يخبؤا، ولا يدخروا لغد، بلاء ابتلاهم الله به، فكانوا إذا فعلوا من ذلك شيئا أنبأهم به عيسى ابن مريم، فقال: {وأنبئكم بما تأكلون وما تدخرون في بيوتكم} 5598 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وأنبئكم بما تأكلون وما تدخرون} قال: أنبئكم بما تأكلون من المائدة، وما تدخرون منها. قال: فكان أخذ عليهم في المائدة حين نزلت أن يأكلوا ولا يدخروا، فادخروا وخانوا، فجعلوا خنازير حين ادخروا وخانوا، فذلك قوله: {فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} [المائدة: 115] قال ابن يحيى: قال عبد الرزاق: قال معمر، عن قتادة، عن خلاس بن عمرو، عن عمار بن ياسر ذلك.وأصل يدخرون من الفعل يفتعلون، من قول القائل: ذخرت الشيء بالذال، فأنا أذخره، ثم قيل: يدخر كما قيل: يدكر، من ذكرت الشيء، يراد به يذتخر، فلما اجتمعت الذال والتاء وهما متقاربتا المخرج، ثقل إظهارهما على اللسان، فأدغمت إحداهما في الأخرى وصيرتا دالا مشددة صيروها عدلا بين الذال والتاء، ومن العرب من يغلب الذال على التاء فيدغم التاء في الذال، فيقول: وما تدخرون وهو مدخر لك، وهو مذكر، واللغة التي بها القراءة الأولى، وذلك إدغام الذال في التاء، وإبدالهما دالا مشددة لا يجوز القراءة بغيرها لتظاهر النقل من القراء بها، وهو اللغة الجودى، كما قال زهير:إن الكريم الذي يعطيك نائله عفوا ويظلم أحيانا فيظلميروى بالظاء، يريد: فيفتعل من الظلم، ويروى بالطاء أيضا..القول في تأويل قوله تعالى: {إن في ذلك لآية لكم إن كنتم مؤمنين} يعني بذلك جل ثناؤه: إن في خلقي من الطين الطير بإذن الله، وفي إبرائي الأكمه والأبرص، وإحيائي الموتى، وإنبائي إياكم بما تأكلون، وما تدخرون في بيوتكم، ابتداء من غير حساب وتنجيم، ولا كهانة وعرافة، لعبرة لكم، ومتفكرا تتفكرون في ذلك، فتعتبرون به أني محق في قولي لكم: إني رسول من ربكم إليكم، وتعلمون به أني فيما أدعوكم إليه من أمر الله ونهيه صادق، إن كنتم مؤمنين، يعني: إن كنتم مصدقين حجج الله وآياته، مقرين بتوحيده ونبيه موسى، والتوراة التي جاءكم بها.


050-50-وَمُصَدِّقاً لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ وَلِأُحِلَّ لَكُم بَعْضَ الَّذِي حُرِّمَ عَلَيْكُمْ وَجِئْتُكُم بِآيَةٍ مِّن رَّبِّكُمْ

50-ومصدقا لما بين يدي من التوراة ولأحل لكم بعض الذي حرم عليكم وجئتكم بآية من ربكم فاتقوا الله وأطيعون

انظر تفسير الآية 51


051-51-إِنَّ اللّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَـذَا صِرَاطٌ مُّسْتَقِيمٌ

51-إن الله ربي وربكم فاعبدوه هـذا صراط مستقيم

القول في تأويل قوله تعالى: {ومصدقا لما بين يدى من التوراة ولأحل لكم بعض الذي حرم عليكم} يعني بذلك جل ثناؤه: وبأني قد جئتكم بأية من ربكم، وجئتكم مصدقا لما بين يدي من التوراة، ولذلك نصب "مصدقا " على الحال من جئتكم. والذي يدل على أنه نصب على قوله وجئتكم دون العطف على قوله: "وجيها " ، قوله: {لما بين يدي من التوراة} ولو كان عطفا على قوله: ووجيها "، لكان الكلام: ومصدقا لما بين يديه من التوراة، وليحل لكم بعض الذي حرم عليكم. وإنما قيل: {ومصدقا لما بين يدي من التوراة} لأن عيسى صلوات الله عليه كان مؤمنا بالتوراة مقرا بها، وأنها من عند الله، وكذلك الأنبياء كلهم يصدقون بكل ما كان قبلهم من كتب الله ورسله، وإن اختلف بعض شرائع أحكامهم لمخالفة الله بينهم في ذلك، مع أن عيسى كان فيما بلغنا عاملا بالتوراة، لم يخالف شيئا من أحكامها إلا ما خفف الله عن أهلها في الإنجيل مما كان مشددا عليهم فيها. كما:5599 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الكريم، قال: ثني عبد الصمد بن معقل، أنه سمع وهب بن منبه يقول: إن عيسى كان على شريعة موسى صلى الله عليه وسلم، وكان يسبت ويستقبل بيت المقدس، فقال لبني إسرائيل: إني لم أدعكم إلى خلاف حرف مما في التوراة إلا لأحل لكم بعض الذي حرم عليكم، وأضع عنكم من الآصار.5600 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومصدقا لما بين يدي من التوراة ولأحل لكم بعض الذي حرم عليكم} كان الذي جاء به عيسى ألين مما جاء به موسى، وكان قد حرم عليهم فيما جاء به موسى لحوم الإبل والثروب، وأشياء من الطير والحيتان.5601 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {ومصدقا لما بين يدي من التوراة ولأحل لكم بعض الذي حرم عليكم} قال: كان الذي جاء به عيسى ألين من الذي جاء به موسى، قال: وكان حرم عليهم فيما جاء به موسى من التوراة لحوم الإبل والثروب فأحلها لهم على لسان عيسى، وحرمت عليهم الشحوم، وأحلت لهم فيما جاء به عيسى، وفي أشياء من السمك، وفي أشياء من الطير مما لا صيصية له، وفي أشياء حرمها عليهم، وشددها عليهم، فجاءهم عيسى بالتخفيف منه في الإنجيل، فكان الذي جاء به عيسى ألين من الذي جاء به موسى، صلوات الله عليه.5602 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولأحل لكم بعض الذي حرم عليكم} قال: لحوم الإبل والشحوم لما بعث عيسى أحلها لهم، وبعث إلى اليهود فاختلفوا وتفرقوا.5603 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ومصدقا لما بين يدى من التوراة} أي لما سبقني منها، {ولأحل لكم بعض الذي حرم عليكم} أي أخبركم أنه كان حراما عليكم، فتركتموه، ثم أحله لكم تخفيفا عنكم، فتصيبون يسره وتخرجون من تباعته.5604 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن: {ولأحل لكم بعض الذي حرم عليكم} قال: كان حرم عليهم أشياء، فجاءهم عيسى ليحل لهم الذي حرم عليهم، يبتغي بذلك شكرهم..القول في تأويل قوله تعالى: {وجئتكم بآية من ربكم}يعني بذلك: وجئتكم بحجة وعبرة من ربكم، تعلمون بها حقيقة ما أقول لكم. كما:5605 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وجئتكم بآية من ربكم} قال: ما بين لهم عيسى من الأشياء كلها، وما أعطاه ربه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وجئتكم بآية من ربكم} ما بين لهم عيسى من الأشياء كلها.ويعني بقوله: {من ربكم} من عند ربكم..القول في تأويل قوله تعالى: {فاتقوا الله وأطيعون}يعني بذلك: وجئتكم بآية من ربكم، تعلمون بها يقينا صدقي فيما أقول، فاتقوا الله يا معشر بني إسرائيل فيما أمركم به، ونهاكم عنه في كتابه الذي أنزله على موسى فأوفوا بعهده الذي عاهدتموه فيه، وأطيعون فيما دعوتكم إليه من تصديقي فيما أرسلني به إليكم، ربي وربكم فاعبدوه، فإنه بذلك أرسلني إليكم، وبإحلال بعض ما كان محرما عليكم في كتابكم، وذلك هو الطريق القويم، والهدى المتين الذي لا اعوجاج فيه. كما:5606 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {فاتقوا الله وأطيعون إن الله ربي وربكم} تبريا من الذي يقولون فيه، يعني ما يقول فيه النصارى واحتجاجا لربه عليهم، فاعبدوه، و {هذا صراط مستقيم} أي الذي هذا قد حملتكم عليه وجئتكم به.واختلفت القراء في قراءة قوله: {إن الله ربي وربكم فاعبدوه} فقرأته عامة قراء الأمصار: {إن الله ربي وربكم فاعبدوه} بكسر ألف " إن " على ابتداء الخبر، وقرأه بعضهم: " أن الله ربي وربكم " بفتح ألف " أن " بتأويل: وجئتكم بآية من ربكم أن الله ربي وربكم، على رد أن على الآية، والإبدال منها.والصواب من القراءة عندنا ما عليه قراء الأمصار، وذلك كسر ألف " إن" على الابتداء، لإجماع الحجة من القراء على صحة ذلك، وما اجتمعت عليه فحجة، وما انفرد به المنفرد عنها فرأي، ولا يعترض بالرأي على الحجة. وهذه الآية، وإن كان ظاهرها خبرا، ففيه الحجة البالغة من الله لرسوله محمد صلى الله عليه وسلم على الوفد الذين حاجوه من أهل نجران بإخبار الله عز وجل، عن أن عيسى كان بريئا مما نسبه إليه من نسبه، غير الذي وصف به نفسه، من أنه لله عبد كسائر عبيده من أهل الأرض إلا ما كان الله جل ثناؤه خصه به من النبوة والحجج التي آتاه دليلا على صدقه، كما آتى سائر المرسلين غيره من الأعلام والأدلة على صدقهم، والحجة على نبوتهم.


052-52-فَلَمَّا أَحَسَّ عِيسَى مِنْهُمُ الْكُفْرَ قَالَ مَنْ أَنصَارِي إِلَى اللّهِ قَالَ الْحَوَارِيُّونَ نَحْنُ أَنصَارُ اللّهِ آمَنَّا بِاللّهِ

52-فلما أحس عيسى منهم الكفر قال من أنصاري إلى الله قال الحواريون نحن أنصار الله آمنا بالله واشهد بأنا مسلمون

القول في تأويل قوله تعالى: {فلما أحس عيسى منهم الكفر قال من أنصارى إلى الله قال الحواريون نحن أنصار الله آمنا بالله وأشهد بأنا مسلمون} يعني بقوله جل ثناؤه: {فلما أحس عيسى منهم الكفر} فلما وجد عيسى منهم الكفر. والإحساس: هو الوجود، ومنه قول الله عز وجل: {هل تحس منهم من أحد} [مريم: 98] فأما الحس بغير ألف، فهو الإفناء والقتل، ومنه قوله: {إذ تحسونهم بإذنه} [آل عمران: 152] والحس أيضا: العطف والرقة. ومنه قول الكميت:هل من بكى الدار راج أن تحس له أو يبكي الدار ماء العبرة الخضليعني بقوله: أن تحس له: أن ترق له.فتأويل الكلام: فلما وجد عيسى من بني إسرائيل الذين أرسله الله إليهم جحودا لنبوته، وتكذيبا لقوله، وصدا عما دعاهم إليه من أمر الله، قال: {من أنصاري إلى الله} يعني بذلك: قال عيسى: من أعواني على المكذبين بحجة الله، والمولين عن دينه، والجاحدين نبوة نبيه إلى الله عز وجل، ويعني بقوله {إلى الله} مع الله، وإنما حسن أن يقال إلى الله، بمعنى: مع الله، لأن من شأن العرب إذا ضموا الشيء إلى غيره، ثم أرادوا الخبر عنهما بضم أحدهما مع الآخر إذا ضم إليه جعلوا مكان مع إلى أحيانا، وأحيانا تخبر عنهما بمع، فتقول الذود إلى الذود إبل، بمعنى: إذا ضممت الذود إلى الذود صارت إبلا، فأما إذا كان الشيء مع الشيء لم يقولوه بإلى ولم يجعلوا مكان مع إلى غير جائز أن يقال: قدم فلان وإليه مال، بمعنى: ومعه مال.وبمثل ما قلنا في تأويل قوله: {من أنصاري إلى الله} قال جماعة من أهل التأويل. ذكر من قال ذلك:5607 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي قوله: {من أنصاري إلى الله} يقول: مع الله.5608 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {من أنصاري إلى الله} يقول: مع الله.وأما سبب استنصار عيسى عليه السلام من استنصر من الحواريين، فإن بين أهل العلم فيه اختلافا، فقال بعضهم: كان سبب ذلك ما:5609 - حدثني به موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: لما بعث الله عيسى، فأمره بالدعوة، نفته بنو إسرائيل وأخرجوه، فخرج هو وأمه يسيحون في الأرض، فنزل في قرية على رجل، فضافهم وأحسن إليهم، وكان لتلك المدينة ملك جبار معتد، فجاء ذلك الرجل يوما وقد وقع عليه هم وحزن، فدخل منزله ومريم عند امرأته، فقالت مريم لها: ما شأن زوجك أراه حزينا؟ قالت: لا تسألي، قالت: أخبريني لعل الله يفرج كربته، قالت: فإن لنا ملكا يجعل على كل رجل منا يوما يطعمه هو وجنوده، ويسقيهم من الخمر، فإن لم يفعل عاقبه، وإنه قد بلغت نوبته اليوم الذي يريد أن نصنع له فيه، وليس لذلك عندنا سعة، قالت: فقولي له: لا يهتم، فإني آمر ابني فيدعو له، فيكفي ذلك، قالت مريم لعيسى في ذلك، قال عيسى: يا أمه إني إن فعلت كان في ذلك شر، قالت: فلا تبال، فإنه قد أحسن إلينا وأكرمنا، قال عيسى: فقولي له: إذا اقترب ذلك فاملأ قدورك وخوابيك ماء ثم أعلمني، قال: فلما ملأهن أعلمه، فدعا الله، فتحول ما في القدور لحما ومرقا وخبزا، وما في الخوابي خمرا لم ير الناس مثله قط وإياه طعاما؛ فلما جاء الملك أكل، فلما شرب الخمر سأل من أين هذه الخمر؟ قال له: هي من أرض كذا وكذا، قال الملك: فإن خمري أوتي بها من تلك الأرض فليس هي مثل هذه، قال: هي من أرض أخرى؛ فلما خلط على الملك اشتد عليه، قال: فأنا أخبرك عندي غلام لا يسأل الله شيئا إلا أعطاه إياه، وإنه دعا الله، فجعل الماء خمرا، قال الملك، وكان له ابن يريد أن يستخلفه، فمات قبل ذلك بأيام، وكان أحب الخلق إليه، فقال: إن رجلا دعا الله حتى جعل الماء خمرا، ليستجابن له حتى يحيي ابني، فدعا عيسى فكلمه، فسأله أن يدعو الله فيحيي ابنه، فقال عيسى: لا تفعل، فإنه إن عاش كان شرا، فقال الملك: لا أبالي، أليس أراه، فلا أبالي ما كان، فقال عيسى عليه السلام: فإن أحييته تتركوني أنا وأمي نذهب أينما شئنا، قال الملك: نعم، فدعا الله، فعاش الغلام؛فلما رآه أهل مملكته قد عاش، تنادوا بالسلاح، وقالوا: أكلنا هذا حتى إذا دنا موته يريد أن يستخلف ابنه فيأكلنا كما أكلنا أبوه، فاقتتلوا، وذهب عيسى وأمه، وصحبهما يهودي، وكان مع اليهودي رغيفان، ومع عيسى رغيف، فقال له عيسى: شاركني، فقال اليهودي: نعم، فلما رأى أنه ليس مع عيسى إلا رغيف ندم؛ فلما ناما جعل اليهودي يريد أن يأكل الرغيف، فلما أكل لقمة قال له عيسى: له ما تصنع؟ فيقول: لا شيء، فيطرحها، حتى فرغ من الرغيف كله؛ فلما أصبحا قال له عيسى: هلم طعامك، فجاء برغيف، فقال له عيسى: أين الرغيف الآخر؟ قال: ما كان معي إلا واحد، فسكت عنه عيسى، فانطلقوا، فمروا براعي غنم، فنادى عيسى، يا صاحب الغنم أجزرنا شاة من غنمك، قال: نعم، أرسل صاحبك يأخذها، فأرسل عيسى اليهودي، فجاء بالشاة، فذبحوها وشووها، ثم قال لليهودي: كل ولا تكسرن عظما! فأكلا، فلما شبعوا قذف عيسى العظام في الجلد، ثم ضربها بعصاه وقال: قومي بإذن الله، فقامت الشاة تثغو، فقال: يا صاحب الغنم خذ شاتك، فقال له الراعي: من أنت؟ قال: أنا عيسى ابن مريم، قال: أنت الساحر، وفر منه. قال عيسى لليهودي: بالذي أحيا هذه الشاة بعدما أكلناها كم كان معك رغيفا؟ فحلف ما كان معه إلا رغيف واحد، فمروا بصاحب بقر، فنادى عيسى، فقال: يا صاحب البقر أجزرنا من بقرك هذه عجلا! قال: ابعث صاحبك يأخذه، قال: انطلق يا يهودي فجئ به، فانطلق فجاء به، فذبحه وشواه، وصاحب البقر ينظر، فقال له عيسى: كل ولا تكسرن عظما. فلما فرغوا قذف العظام في الجلد، ثم ضربه بعصاه، وقال: قم بإذن الله! فقام وله خوار، قال: خذ عجلك، قال: ومن أنت؟ قال: أنا عيسى، قال: أنت السحار. ثم فر منه، قال اليهودي: يا عيسى أحييته بعد ما أكلناه، قال عيسى: فبالذي أحيا الشاة بعد ما أكلناها، والعجل بعد ما أكلناه، كم كان معك رغيفا؟ فحلف بالله ما كان معه إلا رغيف واحد؛ فانطلقا حتى نزلا قرية، فنزل اليهودي أعلاها، وعيسى في أسفلها، وأخذ اليهودي عصا مثل عصا عيسى، وقال: أنا الآن أحيي الموتى،وكان ملك تلك المدينة مريضا شديد المرض، فانطلق اليهودي ينادي: من يبتغي طبيبا؟ حتى أتى ملك تلك القرية، فأخبر بوجعه، فقال: أدخلوني عليه فأنا أبرئه، وإن رأيتموه قد مات فأنا أحييه، فقيل له: إن وجع الملك قد أعيا الأطباء قبلك، ليس من طبيب يداويه، ولا يفيء دواؤه شيئا إلا أمر به فصلب، قال: أدخلوني عليه فإني سأبرئه، فأدخل عليه، فأخذ برجل الملك فضربه بعصاه حتى مات، فجعل يضربه بعصاه وهو ميت، ويقول: قم بإذن الله، فأخذ ليصلب، فبلغ عيسى، فأقبل إليه وقد رفع على الخشبة، فقال: أرأيتم إن أحييت لكم صاحبكم أتتركون لي صاحبي؟ قالوا: نعم، فأحيا الله الملك لعيسى، فقام وأنزل اليهودي، فقال: يا عيسى أنت أعظم الناس علي منة، والله لا أفارقك أبدا، قال عيسى - فيما حدثنا به محمد بن الحسين بن موسى، قال: ثنا أحمد بن المفضل قال أسباط، عن السدي - لليهودي: أنشدك بالذي أحيا الشاة والعجل بعد ما أكلناهما، وأحيا هذا بعد ما مات، وأنزلك من الجذع بعد ما رفعت عليه لتصلب كم كان معك رغيفا، قال: فحلف بهذا كله ما كان معه إلا رغيف وإحد، قال: لا بأس، فانطلقا حتى مرا على كنز قد حفرته السباع والدواب، فقال اليهودي يا عيسى: لمن هذا المال، قال عيسى: دعه، فإن له أهلا يهلكون عليه، فجعلت نفس اليهودي تطلع إلى المال، ويكره أن يعصي عيسى، فانطلق مع عيسى ومر بالمال أربعة نفر؛ فلما رأوه، اجتمعوا عليه، فقال اثنان لصاحبيهما: انطلقا فابتاعا لنا طعاما وشرابا ودواب نحمل عليها هذا المال، فانطلق الرجلان فابتاعا دواب وطعاما وشرابا، وقال أحدهما لصاحبه: هل لك أن نجعل لصاحبينا في طعامهما سما، فإذا أكلا ماتا فكان المال بيني وبينك، فقال الآخر نعم، ففعلا، وقال الآخر إن: إذا ما أتيانا بالطعام، فليقم كل واحد إلى صاحبه فيقتله، فيكون الطعام والدواب بيني وبينك، فلما جاءا بطعامهما قاما فقتلاهما، ثم قعدا على الطعام، فأكلا منه فماتا، وأعلم ذلك عيسى، فقال لليهودي: أخرجه حتى نقتسمه، فأخرجه فقسمه عيسى بين ثلاثة، فقال اليهودي: يا عيسى اتق الله ولا تظلمني، فإنما هو أنا وأنت، ما هذه الثلاثة؟ قال له عيسى هذا لي، وهذا لك، وهذا الثلث لصاحب الرغيف، قال اليهودي: فإن أخبرتك بصاحب الرغيف تعطيني هذا المال؟ فقال عيسى: نعم، قال أنا هو، قال: عيسى: خذ حظي وحظك وحظ صاحب الرغيف، فهو حظك من الدنيا والآخرة؛فلما حمله مشى به شيئا، فخسف به، وانطلق عيسى ابن مريم، فمر بالحواريين وهم يصطادون السمك، فقال: ما تصنعون؟ فقالوا: نصطاد السمك، فقال: أفلا تمشون حتى نصطاد الناس؟ قالوا: ومن أنت؟ قال: أنا عيسى ابن مريم، فأمنوا به، وانطلقوا معه، فذلك قول الله عز وجل: {من أنصاري إلى الله قال الحواريون نحن أنصار الله أمنا بالله واشهد بأنا مسلمون} 5610 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي من عباد بن منصور، عن الحسن في قوله: {فلما أحس عيسى منهم الكفر قال من أنصاري إلى الله} ... الآية، قال: استنصر فنصره الحواريون وظهر عليهم.وقال آخرون: كان سبب استنصار عيسى من استنصر، لأن من استنصر من الحواريين عليه كانوا أرادوا قتله. ذكر من قال ذلك:5611 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فلما أحس عيسى منهم الكفر} قال: كفروا وأرادوا قتله، فذلك حين استنصر قومه، قال: {من أنصاري إلى الله قال الحواريون نحن أنصار الله} والأنصار: جمع نصير، كما الأشراف جمع شريف، والأشهاد جمع شهيد. وأما الحواريون، فإن أهل التأويل اختلفوا في السبب الذي من أجله سموا حواريون، فقال بعضهم: سموا بذلك لبياض ثيابهم. ذكر من قال ذلك:5612 - حدثني محمد بن عبيد المحاربي، قال: مما روى أبي، قال: ثنا قيس بن الربيع، عن ميسرة، عن المنهال بن عمرو، عن سعيد بن جبير، قال: إنما سموا الحواريين ببياض ثيابهم.وقال آخرون: سموا بذلك لأنهم كانوا قصارين يبيضون الثياب. ذكر من قال ذلك:5613 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن أبي أرطأة، قال: الحواريون: الغسالون، الذين يحورون الثياب يغسلونها.وقال آخرون: هم خاصة الأنبياء وصفوتهم. ذكر من قال ذلك:5614 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن روح بن القاسم، أن قتادة ذكر رجلا من أصحاب النبي صلى الله عليه وسلم، فقال: كان من الحـواريين، فقيل له: من الحواريون؟ قال: الذين تصلح لهم الخلافة.5615 - حدثت عن المنجاب، قال: ثنا الحسين، قال: ثنا بشر، عن عمارة، عن أبي روق، عن الضحاك في قوله: {إذ قال الحواريون} قال: أصفياء الأنبياء.وأشبه الأقوال التي ذكرنا في معنى الحواريين قول من قال: سموا بذلك لبياض ثيابهم، ولأنهم كانوا غسالين، وذلك أن الحور عند العرب: شدة البياض، ولذلك سمي الحوارى من الطعام حوارى لشدة بياضه، ومنه قيل للرجل الشديد البياض مقلة العينين أحور، وللمرأة حوراء، وقد يجوز أن يكون حواريو عيسى كانوا سموا بالذي ذكرنا من تبييضهم الثياب، وأنهم كانوا قصارين، فعرفوا بصحبة عيسى واختياره إياهم لنفسه أصحابا وأنصارا، فجرى ذلك الاسم لهم واستعمل، حتى صار كل خاصة للرجل من أصحابه وأنصاره حواريه؛ ولذلك قال النبي صلى الله عليه وسلم: "لكل نبي حواري، وحواري الزبير " يعني خاصته.وقد تسمي العرب النساء اللواتي مساكنهن القرى والأمصار حواريات، وإنما سمين بذلك لغلبة البياض عليهن، ومن ذلك قول أبي جلدة اليشكري:فقل للحواريات يبكين غيرنا ولا تبكينا إلا الكلاب النوابحويعني بقوله: {قال الحواريون} قال: هؤلاء الذين صفتهم ما ذكرنا من تبييضهم الثياب: أمنا بالله، صدقنا بالله، واشهد أنت يا عيسى بأننا مسلمون. وهذا خبر من الله عز وجل أن الإسلام دينه الذي ابتعث به عيسى والأنبياء قبله، لا النصرانية ولا اليهودية، وتبرئة من الله لعيسى ممن انتحل النصرانية ودان بها، كما برأ إبراهيم من سائر الأديان غير الإسلام، وذلك احتجاج من الله تعالى ذكره لنبيه صلى الله عليه وسلم على وفد نجران. كما:5616 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن جعفر بن الزبير {فلما أحس عيسى منهم الكفر} والعدوان، {قال من أنصاري إلى الله قال الحواريون نحن أنصار الله أمنا بالله} وهذا قولهم الذي أصابوا به الفضل من ربهم، واشهد بأنا مسلمون، لا كما يقول هؤلاء الذين يحاجونك فيه، يعني وفد نصارى نجران.


053-53-رَبَّنَا آمَنَّا بِمَا أَنزَلَتْ وَاتَّبَعْنَا الرَّسُولَ فَاكْتُبْنَا مَعَ الشَّاهِدِينَ

53-ربنا آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدين

القول في تأويل قوله تعالى: {ربنا آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدين} وهذا خبر من الله عز وجل عن الحواريين أنهم قالوا: {ربنا آمنا} أي صدقنا {بما أنزلت} يعني: بما أنزلت على نبيك عيسى من كتابك {واتبعنا الرسول} يعني بذلك: صرنا أتباع عيسى على دينك الذي ابتعثته به وأعوانه، على الحق الذي أرسلته به إلى عبادك. وقوله: {فاكتبنا مع الشاهدين} يقول: فأثبت أسماءنا مع أسماء الذين شهدوا بالحق، وأقروا لك بالتوحيد، وصدقوا رسلك، وأتبعوا أمرك ونهيك، فاجعلنا في عدادهم ومعهم فيما تكرمهم به من كرامتك، وأحلنا محلهم، ولا تجعلنا ممن كفر بك، وصد عن سبيلك، وخالف أمرك ونهيك، يعرف خلقه جل ثناؤه بذلك سبيل الذين رضي أقوالهم وأفعالهم، ليحتذوا طريقهم، ويتبعوا منهاجهم، فيصلوا إلى مثل الذي وصلوا إليه من درجات كرامته، ويكذب بذلك الذين انتحلوا من الملل غير الحنيفية المسلمة في دعواهم على أنبياء الله أنهم كانوا على غيرها، ويحتج به على الوفد الذين حاجوا رسول الله صلى الله عليه وسلم من أهل نجران بأنه قيل من رضي الله عنه من أتباع عيسى كان خلاف قيلهم، ومنها جهم غير منهاجهم. كما:5617 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ربنا آمنا بما أنزلت واتبعنا الرسول فاكتبنا مع الشاهدين} أي هكذا كان قولهم وإيمانهم.


054-54-وَمَكَرُواْ وَمَكَرَ اللّهُ وَاللّهُ خَيْرُ الْمَاكِرِينَ

54-ومكروا ومكر الله والله خير الماكرين

القول في تأويل قوله تعالى: {ومكروا ومكر الله والله خير الماكرين} يعني بذلك جل ثناؤه: ومكر الذين كفروا من بني إسرائيل، وهم الذين ذكر الله أن عيسى أحس، منهم الكفر، وكان مكرهم الذي وصفهم الله به، مواطأة بعضهم بعضا على الفتك بعيسى وقتله، وذلك أن عيسى صلوات الله عليه بعد إخراج قومه إياه وأمه من بين أظهرهم عاد إليهم، فيما:5618 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: ثم إن عيسى سار بهم: يعني بالحواريين الذين كانوا يصطادون السمك، فآمنوا به واتبعوه إذ دعاهم حتى أتى بني إسرائيل ليلا فصاح فيهم، فذلك قوله: {فآمنت طائفة من بني إسرائيل وكفرت طائفة} ... الآية. [الصف: 14] وأما مكر الله بهم فإنه فيما ذكر السدي: إلقاؤه شبه عيسى على بعض اتباعه، حتى قتله الماكرون بعيسى، وهم يحسبونه عيسى، وقد رفع الله عز وجل عيسى قبل ذلك. كما:5619 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: ثم إن بني إسرائيل حصروا عيسى وتسعة عشر رجلا من الحواريين في بيت، فقال عيسى لأصحابه: من يأخذ صورتي فيقتل وله الجنة، فأخذها رجل منهم، وصعد بعيسى إلى السماء، فذلك قوله: {ومكروا ومكر الله والله خير الماكرين} فلما خرج الحواريون أبصروهم تسعة عشر، فأخبروهم أن عيسى قد صعد به إلى السماء، فجعلوا يعدون القوم فيجدونهم ينقصون رجلا من العدة، ويرون صورة عيسى فيهم فشكوا فيه، وعلى ذلك قتلوا الرجل وهم يرون أنه عيسى، وصلبوه، فذلك قول الله عز وجل {وما قتلوه وما صلبوه ولكن شبه لهم} [النساء: 157] وقد يحتمل أن يكون معنى مكر الله بهم استدراجه إياهم ليبلغ الكتاب أجله، كما قد بينا ذلك في قول الله: {الله يستهزئ بهم} [البقرة: 15]


055-55-إِذْ قَالَ اللّهُ يَا عِيسَى إِنِّي مُتَوَفِّيكَ وَرَافِعُكَ إِلَيَّ وَمُطَهِّرُكَ مِنَ الَّذِينَ كَفَرُواْ وَجَاعِلُ الَّذِينَ اتَّبَعُوكَ فَوْقَ

55-إذ قال الله يا عيسى إني متوفيك ورافعك إلي ومطهرك من الذين كفروا وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة ثم إلي مرجعكم فأحكم بينكم فيما كنتم فيه تختلفون

القول في تأويل قوله تعالى: {إذ قال الله يا عيسى إنى متوفيك ورافعك إلى ومطهرك من الذين كفروا} يعني بذلك جل ثناؤه: ومكر الله بالقوم الذين حاولوا قتل عيسى مع كفرهم بالله، وتكذيبهم عيسى فيما أتاهم به من عند ربهم، إذ قال الله جل ثناؤه: {إني متوفيك} ف "إذ " صلة من قوله: {ومكر الله} يعني: ومكر الله بهم حين قال الله لعيسى: {إني متوفيك ورافعك إلي} فتوفاه ورفعه إليه.ثم اختلف أهل التأويل في معنى الوفاة التي ذكرها الله عز وجل في هذه الآية، فقال بعضهم: هي وفاة نوم، وكان معنى الكلام على مذهبهم: إني منيمك، ورافعك في نومك. ذكر من قال ذلك:5620 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {إني متوفيك} قال: يعني وفاة المنام: رفعه الله في منامه. قال الحسن: قال رسول الله لليهود: "إن عيسى لم يمت، وإنه راجع إليكم قبل يوم القيامة " .وقال آخرون: معنى ذلك: إني قابضك من الأرض، فرافعك إلي، قالوا: ومعنى الوفاة: القبض، لما يقال: توفيت من فلان ما لي عليه، بمعنى: قبضته واستوفيته. قالوا: فمعنى قوله: {إني متوفيك ورافعك} أي قابضك من الأرض حيا إلى جواري، وآخذك إلى ما عندي بغير موت، ورافعك من بين المشركين وأهل الكفر بك. ذكر من قال ذلك:5621 - حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن ابن شوذب، عن مطر الوراق في قول الله: {إني متوفيك} قال: متوفيك من الدنيا، وليس بوفاة موت.5622 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {إني متوفيك} قال: متوفيك من الأرض.5623 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إني متوفيك ورافعك إلي ومطهرك من الذين كفروا} قال: فرفعه الله إليه، توفيه إياه، وتطهيره من الذين كفروا.5624 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح أن كعب الأحبار، قال: ما كان الله عز وجل ليميت عيسى ابن مريم، إنما بعثه الله داعيا ومبشرا يدعو إليه وحده، فلما رأى عيسى قلة من اتبعه وكثرة من كذبه، شكا ذلك إلى الله عز وجل، فأوحى الله إليه: {إني متوفيك ورافعك إلي} وليس من رفعته عندي ميتا، وإني سأبعثك على الأعور الدجال، فتقتله، ثم تعيش بعد ذلك أربعا وعشرين سنة، ثم أميتك ميتة الحي.قال كعب الأحبار: وذلك يصدق حديث رسول الله صلى الله عليه وسلم حيث قال: "كيف تهلك أمة أنا في أولها، وعيسى في آخرها؟ " .5625 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: يا عيسى إني متوفيك: أي قابضك.5626 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إني متوفيك ورافعك إلي} قال: متوفيك: قابضك، قال: ومتوفيك ورافعك واحد. قال: ولم يمت بعد حتى يقتل الدجال، وسيموت، وقرأ قول الله عز وجل: {ويكلم الناس في المهد وكهلا} قال: رفعه الله إليه قبل أن يكون كهلا، قال: وينزل كهلا.5627 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قول الله عز وجل: {يا عيسى إني متوفيك ورافعك إلي} .. الآية كلها، قال: رفعه الله إليه، فهو عنده في السماء.وقال آخرون: معنى ذلك: إني متوفيك وفاة موت. ذكر من قال ذلك:5628 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إني متوفيك} يقول: إني مميتك.5629 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه اليماني أنه قال: توفى الله عيسى ابن مريم ثلاث ساعات من النهار حتى رفعه إليه.5630 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: والنصارى يزعمون أنه توفاه سبع ساعات من النهار، ثم أحياه الله.وقال آخرون: معنى ذلك: إذ قال الله يا عيسى، إني رافعك إلي، ومطهرك من الذين كفروا، ومتوفيك بعد إنزالي إياك إلى الدنيا. وقال: هذا من المقدم الذي معناه التأخير، والمؤخر الذي معناه التقديم.قال أبو جعفر: وأولى هذه الأقوال بالصحة عندنا قول من قال: معنى ذلك: إني قابضك من الأرض ورافعك إني، لتواتر الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: "ينزل عيسى ابن مريم فيقتل الدجال " ثم يمكث في الأرض مدة ذكرها اختلفت الرواية في مبلغها، ثم يموت، فيصلي عليه المسلمون ويدفنونه.5631 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن مسلم الزهري، عن حنظلة بن علي الأسلمي، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ليهبطن الله عيسى ابن مريم حكما عدلا وإماما مقسطا، يكسر الصليب، ويقتل الخنزير، ويضع الجزية، ويفيض المال حتى لا يجد من يأخذه، وليسكن الروحاء حاجا أو معتمرا، أو يدين بهما جميعا " .5632 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار، عن قتادة، عن عبد الرحمن بن آدم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "الأنبياء إخوة لعلات، أمهاتهم شتى، ودينهم واحد، وأنا أولى الناس بعيسى ابن مريم، لأنه لم يكن بيني وبينه نبي، وإنه خليفتي على أمتي، وإنه نازل فإذا رأيتموه فاعرفوه، فإنه رجل مربوع الخلق إلى الحمرة والبياض سبط الشعر كان شعره يقطر، وإن لم يصبه بلل بين ممصرتين، يدق الصليب، ويقتل الخنزير، ويفيض المال، ويقاتل الناس على الإسلام حتى يهلك الله في زمانه الملل كلها، ويهلك الله في زمانه مسيخ الضلالة الكذاب الدجال وتقع في الأرض الأمنة حتى ترتع الأسود مع الإبل، والنمر مع البقر، والذئاب مع الغنم، وتلعب الغلمان بالحيات، لا يضر بعضهم بعضا، فيثبت في الأرض أربعين سنة، ثم يتوفى ويصلي المسلمون عليه ويدفنونه " .قال أبو جعفر: ومعلوم أنه لو كان قد أماته الله عز وجل لم يكن بالذي يميته ميتة أخرى، فيجمع عليه ميتين، لأن الله عز وجل إنما أخبر عباده أنه يخلقهم ثم يميتهم، ثم يحييهم، كما قال جل ثناؤه؛ {الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم هل من شركائكم من يفعل من ذلكم من شيء} [الروم: 40] فتأويل الآية إذا: قال الله لعيسى: يا عيسى إني قابضك من الأرض ورافعك إلي، ومطهرك من الذين كفروا، فجحدوا نبوتك. وهذا الخبر وإن كان مخرجه مخرج خبر، فإن فيه من الله عز وجل احتجاجا على الذين حاجوا رسول الله صلى الله عليه وسلم في عيسى من وفد نجران، بأن عيسى لم يقتل ولم يصلب كما زعموا، وأنهم واليهود الذين أقروا بذلك وادعوا على عيسى كذبة في دعواهم وزعمهم. كما:5633 - حدثنا ابن حميد، قال ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير ثم أخبرهم - يعني الوفد من نجران - ورد عليهم فيما أخبروا هم واليهود بصلبه، كيف رفعه وطهره منهم، فقال: {إذ قال الله يا عيسى إني متوفيك ورافعك إلي} وأما مطهرك من الذين كفروا، فإنه يعني منظفك، فمخلصك ممن كفر بك وجحد ما جئتهم به من الحق من اليهود وسائر الملل غيرها. كما:5634 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ومطهرك من الذين كفروا} قال: إذ هموا منك بما هموا.5635 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن، في قوله: {ومطهرك من الذين كفروا} قال: طهره من اليهود والنصارى والمجوس، ومن كفار قومه..القول في تأويل قوله تعالى: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} يعني بذلك جل ثناؤه: وجاعل الذين اتبعوك على منهاجك وملتك من الإسلام وفطرته فوق الذين جحدوا نبوتك، وخالفوا بسبيلهم جميع أهل الملل، فكذبوا بما جئت به، وصدوا عن الإقرار به، فمصيرهم فوقهم ظاهرين عليهم. كما:5636 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} هم أهل الإسلام الذين اتبعوه على فطرته وملته وسنته فلا يزالون ظاهرين على من ناوأهم إلى يوم القيامة.5637 - المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} ثم ذكر نحوه.5638 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} ثم ذكر نحوه.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} قال: ناصر من اتبعك على الإسلام على الذين كفروا إلى يوم القيامة.5639 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} أما الذين اتبعوك، فيقال: هم المؤمنون وليس هم الروم.5640 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} قال: جعل الذين اتبعوه فوق الذين كفروا إلى يوم القيامة، قال: المسلمون من فوقهم، وجعلهم أعلى ممن ترك الإسلام إلى يوم القيامة.وقال آخرون: ومعنى ذلك: وجاعل الذين اتبعوك من النصارى فوق اليهود. ذكر من قال ذلك:5641 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {ومطهرك من الذين كفروا} قال: الذين كفروا من بني إسرائيل. {وجاعل الذين اتبعوك} قال: الذين آمنوا به من بني إسرائيل وغيرهم، {فوق الذين كفروا} النصارى فوق اليهود إلى يوم القيامة، قال: فليس بلد فيه أحد من النصارى إلا وهم فوق يهود في شرق ولا غرب، هم في البلدان كلها مستذلون..القول في تأويل قوله تعالى: {ثم إلي مرجعكم فأحكم بينكم فما كنتم فيه تختلفون} يعني بذلك جل ثناؤه: {ثم إلي} ثم إلى الله أيها المختلفون في عيسى، {مرجعكم} يعني مصيركم يوم القيامة، {فأحكم بينكم} يقول: فأقضي حينئذ بين جميعكم في أمر عيسى بالحق فيما كنتم فيه تختلفون من أمره. وهذا من الكلام الذي صرف من الخبر عن الغائب إلى المخاطبة، وذلك أن قوله: {ثم إلي مرجعكم} إنما قصد به الخبر عن متبعي عيسى والكافرين به.وتأويل الكلام: وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة، ثم إلي مرجع الفريقين: الذين اتبعوك، والذين كفروا بك، فأحكم بينهم فيما كانوا فيه يختلفون. ولكن رد الكلام إلى الخطاب لسبوق القول على سبيل ما ذكرنا من الكلام الذي يخرج عل وجه الحكاية، كما قال: {حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22]


056-56-فَأَمَّا الَّذِينَ كَفَرُواْ فَأُعَذِّبُهُمْ عَذَاباً شَدِيداً فِي الدُّنْيَا وَالآخِرَةِ وَمَا لَهُم مِّن نَّاصِرِينَ

56-فأما الذين كفروا فأعذبهم عذابا شديدا في الدنيا والآخرة وما لهم من ناصرين

القول في تأويل قوله تعالى: {فأما الذين كفروا فأعذبهم عذابا شديدا في الدنيا والأخرة} يعني بقوله جل ثناؤه: {فأما الذين كفروا} فأما الذين جحدوا نبوتك يا عيسى، وخالفوا ملتك، وكذبوا بما جئتهم به من الحق، وقالوا فيك الباطل، وأضافوك إلى غير الذي ينبغي أن يضيفوك إليه من اليهود والنصارى، وسائر أصناف الأديان؛ فإني أعذبهم عذابا شديدا؛ أما في الدنيا فبالقتل والسباء والذلة والمسكنة؛ وأما في الآخرة، فبنار جهنم خالدين فيها أبدا. {وما لهم من ناصرين} يقول: وما لهم من عذاب الله مانع، ولا عن أليم عقابه لهم دافع بقوة ولا شفاعة، لأنه العزيز ذو الانتقام.


057-57-وَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَاللّهُ لاَ يُحِبُّ الظَّالِمِينَ

57-وأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم والله لا يحب الظالمين

وأما قوله: {وأما الذين آمنوا وعملوا الصالحات} فإنه يعني تعالى ذكره: وأما الذين آمنوا بك يا عيسى، يقول: صدقوك فأقروا بنبوتك، وبما جئتهم به من الحق من عندي، ودانوا بالإسلام الذي بعثتك به، وعملوا بما فرضت من فرائضي على لسانك، وشرعت من شرائعي، وسننت من سنني. كما:5642 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال. ثني معاوية، عن علي، عن ابن عباس، قوله: {وعملوا الصالحات} يقول: أدوا فرائضي، فيوفيهم أجورهم، يقول: فيعطيهم جزاء أعمالهم الصالحة كاملا لا يبخسون منه شيئا ولا ينقصونه.وأما قوله: {والله لا يحب الظالمين} فإنه يعني: والله لا يحب من ظلم غيره حقا له، أو وضع شيئا في غير موضعه. فنفى جل ثناؤه عن نفسه بذلك أن يظلم عباده، فيجازي المسيء ممن كفر جزاء المحسنين ممن آمن به، أو يجازي المحسن ممن آمن به واتبع أمره وانتهى عما نهاه عنه فأطاعه، جزاء المسيئين ممن كفر به وكذب رسله وخالف أمره ونهيه، فقال: إني لا أحب الظالمين، فكيف أظلم خلقي.وهذا القول من الله تعالى ذكره، وإن كان خرج مخرج الخبر، كأنه وعيد منه للكافرين به وبرسله، ووعد منه للمؤمنين به وبرسله، لأنه أعلم الفريقين جميعا أنه لا يبخس هذا المؤمن حقه، ولا يظلم كرامته، فيضعها فيمن كفر به، وخالف أمره ونهيه، فيكون لها بوضعها في غير أهلها ظالم.


058-58-ذَلِكَ نَتْلُوهُ عَلَيْكَ مِنَ الآيَاتِ وَالذِّكْرِ الْحَكِيمِ

58-ذلك نتلوه عليك من الآيات والذكر الحكيم

القول في تأويل قوله تعالى: {ذلك نتلوه عليك من الأيات والذكر الحكيم} يعني بقوله جل ثناؤه: ذلك هذه الأنباء التي أنبأ بها نبيه عن عيسى وأمه مريم، وأمها حنة، وزكريا وابنه يحيى، وما قص من أمر الحواريين، واليهود من بنى إسرائيل؛ نتلوها عليك يا محمد، يقول: نقرؤها عليك يا محمد، على لسان جبريل، بوحيناها إليك {من الآيات} يقول: من العبر والحجج، على من حاجك من وفد نصارى نجران ويهود بني إسرائيل، الذين كذبوك، وكذبوا ما جئتهم به من الحق من عندي. {والذكر} يعني: والقرآن {الحكيم} يعني: ذي الحكمة الفاصلة بين الحق والباطل، وبينك وبين ناسبي المسيح إلى غير نسبه. كما:5643 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {ذلك نتلوه عليك من الآيات والذكر الحكيم} القاطع الفاصل الحق، الذي لم يخلطه الباطل من الخبر عن عيسى، وعما اختلفوا فيه من أمره، فلا تقبلن خبرا غيره.5644 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {ذلك نتلوه عليك من الآيات والذكر الحكيم} قال: القرآن.5645 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {والذكر} يقول: القرآن الحكيم الذي قد كمل في حكمته.


059-59-إِنَّ مَثَلَ عِيسَى عِندَ اللّهِ كَمَثَلِ آدَمَ خَلَقَهُ مِن تُرَابٍ ثِمَّ قَالَ لَهُ كُن فَيَكُونُ

59-إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون

القول في تأويل قوله تعالى: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} يعني جل ثناؤه: إن شبه عيسى في خلقي إياه من غير فحل - فأخبر به يا محمد الوفد من نصارى نجران - عندي كشبه آدم الذي خلقته من تراب، ثم قلت له كن فكان، من غير فحل، ولا ذكر، ولا أنثى. يقول: فليس خلقي عيسى من أمه من غير فحل، بأعجب من خلقي آدم من غير ذكر ولا أنثى، فكان لحما، يقول: وأمري إذ أمرته أن يكون فكان، فكذلك خلقي عيسى أمرته أن يكون فكان.وذكر أهل التأويل أن الله عز وجل أنزل هذه الآية احتجاجا لنبيه صلى الله عليه وسلم على الوفد من نصارى نجران الذين حاجوه في عيسى. ذكر من قال ذلك:5646 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عامر، قال: كان أهل نجران أعظم قوم من النصارى في عيسى قولا، فكانوا يجادلون النبي صلى الله عليه وسلم فأنزل الله عز وجل هذه الآية في سورة آل عمران: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} إلى قوله: {فنجعل لعنة الله على الكاذبين} [آل عمران: 61] 5647 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} وذلك أن رهطا من أهل نجران قدموا على محمد صلى الله عليه وسلم، وكان فيهم السيد والعاقب، فقالوا لمحمد: ما شأنك تذكر صاحبنا ؟ فقال: "من هو؟ " قالوا: عيسى، تزعم أنه عبد الله، فقال محمد: "اجل إنه عبد الله " . قالوا له: فهل رأيت مثل عيسى، أو أنبئت به؟ ثم خرجوا من عنده، فجاءه جبريل صلى الله عليه وسلم بأمر ربنا السميع العليم، فقال: قل لهم إذا أتوك {إن مثل عيسى عند الله كمثل آدم} ... إلى آخر الآية.5648 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} ذكر لنا أن سيدي أهل نجران وأسقفيهم، السيد والعاقب، لقيا نبي الله صلى الله عليه وسلم، فسألاه عن عيسى؟ فقالا: كل آدمي له أب فما شأن عيسى لا أب له؟ فأنزل الله عز وجل فيه هذه الآية: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} 5649 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب} لما بعث رسول الله صلى الله عليه وسلم، وسمع به أهل نجران، أتاه منهم أربعة من خيارهم، منهم: العاقب، والسيد، وماسرجس، وماريحز، فسألوه ما يقول في عيسى؟ فقال: هو عبد الله وروحه وكلمته، قالوا هم: لا، ولكنه هو الله، نزل من ملكه، فدخل في جوف مريم، ثم خرج منها فأرانا قدرته وأمره، فهل رأيت قط إنسانا خلق من غير أب؟ فأنزل الله عز وجل: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} 5650 - حدثنا القاسم، قال ثنا الحسين، قال ثني حجاج، عن ابن جريح، عن عكرمة، قوله: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} قال: نزلت في العاقب والسيد من أهل نجران، وهما نصرانيان. قال ابن جريج: بلغنا أن نصارى أهل نجران قدم وفدهم على النبي صلى الله عليه وسلم، فيهم السيد والعاقب، وهما يومئذ سيدا أهل نجران، فقالوا: يا محمد فيما تشتم صاحبنا؟ قال: "من صاحبكما؟ " قالا: عيسى ابن مريم، تزعم أنه عبد. قال رسول الله صلى الله عليه وسلم: "أجل إنه عبد الله وكلمته ألقاها إلى مريم وروح منه " ، فغضبوا وقالوا: إن كنت صادقا، فأرنا عبدا يحيي الموتى، ويبريء الأكمة، ويخلق من الطين كهيئة الطير، فينفخ فيه، الآية... لكنه الله! فسكت حتى أتاه جبريل، فقال: يا محمد {لقد كفر الذين قالوا إن الله هو المسيح ابن مريم} ... الآية، [المائدة: 17] فقال رسول الله صلى الله عليه وسلم: "يا جبريل إنهم سألوني أن أخبرهم بمثل عيسى " . قال جبريل: مثل عيسى كمثل آدم خلقه من تراب ثم قال له كن فيكون. فلما أصبحوا عادوا، فقرأ عليهم الآيات.5651 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {إن مثل عيسى عند الله} فاسمع! {كمثل آدم خلقه من تراب ثم قال له كن فيكون الحق من ربك فلا تكن من الممترين} فإن قالوا: خلق عيسى من غير ذكر، فقد خلقت آدم من تراب بتلك القدرة، من غير أنثى ولا ذكر فكان كما كان عيسى لحما ودما وشعرا وبشرا، فليس خلق عيسى من غير ذكر بأعجب من هذا.5652 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله عز وجل {إن مثل عيسى عند الله كمثل آدم خلقه من تراب} قال: أتى نجرانيان إلى رسول الله صلى الله عليه وسلم فقالا له: هل علمت أن أحدا ولد من غير ذكر فيكون عيسى كذلك؟ قال: فأنزل الله عز وجل: {إن مثل عيسى عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون} أكان لآدم أب أو أم، كما خلقت هذا في بطن هذه؟فإن قال قائل: فكيف قال: "كمثل آدم خلقه " ، وآدم معرفة، والمعارف لا توصل؟ قيل: إن قوله: {خلقه من تراب} غير صلة لآدم، وإنما هو بيان عن أمره على وجه التفسير عن المثل الذي ضربه وكيف كان.وأما قوله: {ثم قال له كن فيكون} فإنما قال: "فيكون " ، وقد ابتدأ الخبر عن خلق آدم، وذلك خبر عن أمر قد تقضى، وقد أخرج الخبر عنه مخرج الخبر عما قد مضى، فقال جل ثناؤه: {خلقه من تراب ثم قال له كن} لأنه بمعنى الإعلام من الله نبيه أن تكوينه الأشياء بقوله: {كن} ثم قال: "فيكون " خبرا مبتدأ، وقد تناهى الخبر عن أمر آدم عند قوله: "كن " .فتأويل الكلام إذا: إن مثل عيسى عند الله كمثل آدم، خلقه من تراب، ثم قال له كن؛ واعلم يا محمد أن ما قال له ربك: كن، فهو كائن. فلما كان في قوله: {كمثل آدم خلقه من تراب ثم قال له كن} دلالة على أن الكلام يراد به إعلام نبي الله صلى الله عليه وسلم وسائر خلقه أنه كائن ما كونه ابتداء من غير أصل ولا أول ولا عنصر، استغنى بدلالة الكلام على المعنى، وقيل: فيكون، فعطف بالمستقبل على الماضي على ذلك المعنى. وقد قال بعض أهل العربية: فيكون رفع على الابتداء ومعناه: كن فكان، فكأنه قال: فإذا هو كائن.


060-60-الْحَقُّ مِن رَّبِّكَ فَلاَ تَكُن مِّن الْمُمْتَرِينَ

60-الحق من ربك فلا تكن من الممترين

القول في تأويل قوله تعالى: {الحق من ربك فلا تكن من الممترين} يعني بذلك جل ثناؤه: الذي أنباتك به من خبر عيسى، وأن مثله كمثل آدم خلقه من تراب. ثم قال له ربه: كن هو الحق من ربك، يقول: هو الخبر الذي هو من عند ربك؛ {فلا تكن من الممترين} يعني: فلا تكن من الشاكين في أن ذلك كذلك. كما:5653 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {الحق من ربك فلا تكن من الممترين} يعني فلا تكن في شك من عيسى أنه كمثل آدم عبد الله ورسوله، وكلمة الله وروحه.5654 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قوله: {الحق من ربك فلا تكن من الممترين} يقول: فلا تكن في شك مما قصصنا عليك أن عيسى عبد الله ورسوله وكلمة منه وروح، وأن مثله عند الله كمثل آدم خلقه من تراب ثم قال له كن فيكون.5655 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {الحق من ربك} ما جاءك من الخبر عن عيسى، {فلا تكن من الممترين} أي قد جاءك الحق من ربك فلا تمتر فيه.5656 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا تكن من الممترين} قال: والممترون: الشاكون.والمرية والشك والريب واحد سواء كهيئة ما تقول: أعطني وناولني وهلم، فهذا مختلف في الكلام وهو واحد.


061-61-فَمَنْ حَآجَّكَ فِيهِ مِن بَعْدِ مَا جَاءكَ مِنَ الْعِلْمِ فَقُلْ تَعَالَوْاْ نَدْعُ أَبْنَاءنَا وَأَبْنَاءكُمْ وَنِسَاءنَا وَنِسَاءكُمْ

61-فمن حآجك فيه من بعد ما جاءك من العلم فقل تعالوا ندع أبناءنا وأبناءكم ونساءنا ونساءكم وأنفسنا وأنفسكم ثم نبتهل فنجعل لعنة الله على الكاذبين

القول في تأويل قوله تعالى: {فمن حآجك فيه من بعد ما جاءك من العلم فقل تعالوا ندع أبناءنا وأبنائكم ونساءنا ونسائكم وأنفسنا وأنفسكم ثم نبتهل فنجعل لعنت الله على الكاذبين} يعني بقوله جل ثناؤه: {فمن حاجك فيه} فمن جادلك يا محمد في المسيح عيسى ابن مريم. والهاء في قوله: {فيه} عائدة على ذكر عيسى، وجائز أن تكون عائدة على الحق الذي قال تعالى ذكره: {الحق من ربك} ويعني بقوله: {من بعد ما جاءك من العلم} من بعد ما جاءك من العلم الذي قد بينته لك في عيسى أنه عبد الله. {فقل تعالوا} هلموا فلندع أبناءنا وأبناءكم، ونساءنا ونساءكم، وأنفسنا وأنفسكم، {ثم نبتهل} يقول: ثم نلتعن، يقال في الكلام: ما له بهله الله! أي لعنه الله، وما له عليه بهلة الله! يريد اللعن. وقال لبيد، وذكر قوما هلكوا، فقال:نظر الدهر إليهم فابتهليعني دعا عليهم بالهلاك. {فنجعل لعنة الله على الكاذبين} منا ومنكم في آية عيسى. كما:5657 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فمن حاجك فيه من بعد ما جاءك من العلم} أي في عيسى أنه عبد الله ورسوله من كلمة الله وروحه. {فقل تعالوا ندع أبناءنا وأبناءكم} إلى قوله: {على الكابين} 5658 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {فمن حاجك فيه من بعد ما جاءك من العلم} أي من بعد ما قصصت عليك من خبره، وكيف كان أمره {فقل تعالوا ندع أبناءنا وأبناءكم} .. الآية.5659 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {فمن حاجك فيه من بعد ما جاءك من العلم} يقول: من حاجك في عيسى من بعد ما جاءك فيه من العلم.5660 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ثم تبتهل فنجعل لعنة الله على الكاذبين} قال: منا ومنكم.5661 - حدثني يونس، قال: أخبرنا ابن وهب، قال: وثني ابن لهيعة، عن سليمان بن زياد الحضرمي عن عبد الله بن الحارث بن جزء الزبيدي، أنه سمع النبي صلى الله عليه وسلم يقول: "ليت بيني وبين أهل نجران حجابا فلا أراهم ولا يروني " من شدة ما كانوا يمارون النبي صلى الله عليه وسلم.


062-62-إِنَّ هَـذَا لَهُوَ الْقَصَصُ الْحَقُّ وَمَا مِنْ إِلَـهٍ إِلاَّ اللّهُ وَإِنَّ اللّهَ لَهُوَ الْعَزِيزُ الْحَكِيمُ

62-إن هـذا لهو القصص الحق وما من إلـه إلا الله وإن الله لهو العزيز الحكيم

القول في تأويل قوله تعالى: {إن هذا لهو القصص الحق وما من إله إلا الله وإن الله لهو العزيز الحكيم} يعني بذلك جل ثناؤه: إن هذا الذي أنبأتك به يا محمد من أمر عيسى، فقصصته عليك من أنبائه، وأنه عبدي ورسولي، وكلمتي ألقيتها إلى مريم، وروح مني، {لهو القصص} والنبأ {الحق} فاعلم ذلك، واعلم أنه ليس للخلق معبود يستوجب عليهم العبادة بملكه إياهم إلا معبودك الذي تعبده. وهو الله العزيز الحكيم.ويعني بقوله {العزيز} العزيز في انتقامه ممن عصاه، وخالف أمره، وادعى معه إلها غيره، أو عبد ربا سواه، {الحكيم} في تدبيره، لا يدخل ما دبره وهن ولا يلحقه خلل.وبنحو ما قلنا قي ذلك قال أهل التأويل: ذكر من قال ذلك:5662 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {إن هذا لهو القصص الحق} أي إن هذا الذي جئت به من الخبر عن عيسى، لهو القصص، الحق من أمره.5663 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {إن هذا لهو القصص} إن هذا الذي قلنا في عيسى لهو القصص، الحق.5664 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن هذا لهو القصص الحق} قال: إن هذا القصص الحق في عيسى، ما ينبغي لعيسى أن يتعدى هذا، ولا يجاوز أن يتعدى أن يكون كلمة الله ألقاها إلى مريم وروحا منه وعبد الله ورسوله.5665 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن هذا لهو القصص الحق} إن هذا الذي قلنا في عيسى هو الحق {وما من إله إلا الله} ... الآية.فلما فصل جل ثناؤه بين نبيه محمد صلى الله عليه وسلم وبين الوفد من نصارى نجران بالقضاء الفاصل والحكم العادل أمره - إن هم تولوا عما دعاهم إليه من الإقرار بوحدانية الله، وأنه لا ولد له ولا صاحبة، وأن عيسى عبده ورسوله وأبوا إلا الجدل والخصومة - أن يدعوهم إلى الملاعنة، ففعل ذلك رسول الله صلى الله عليه وسلم. فلما فعل ذلك رسول الله صلى الله عليه وسلم انخذلوا، فامتنعوا من الملاعنة ودعوا إلى المصالحة، كالذي.5666 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عامر، قال: فأمر - يعني النبي صلى الله عليه وسلم - بملاعنتهم - يعني بملاعنة أهل نجران - بقوله: {فمن حاجك فيه من بعد ما جاءك من العلم} .. الآية. فتواعدوا أن يلاعنوه، وواعدوه الغد، فانطلقوا إلى السيد والعاقب، وكانا أعقلهم فتابعاهم، فانطلقوا إلى رجل منهم عاقل، فذكروا له ما فارقوا عليه رسول الله صلى الله عليه وسلم فقال: ما صنعتم! وندمهم، وقال لهم: إن كان نبيا ثم دعا عليكم لا يغضبه الله فيكم أبدا، ولئن كان ملكا فظهر عليكم لا يستبقيكم أبدا. قالوا: فكيف لنا وقد واعدنا؟ فقال لهم: إذا غدوتم إليه فعرض عليكم الذي فارقتموه عليه، فقولوا: نعوذ بالله! فإن دعاكم أيضا، فقولوا له: نعوذ بالله! ولعله أن يعفيكم من ذلك. فلما غدوا، غدا النبي صلى الله عليه وسلم محتضنا حسنا آخذا بيد الحسين وفاطمة تمشي خلفه، فدعاهم إلى الذي فارقوه عليه بالأمس، فقالوا: نعوذ الله! ثم دعاهم، فقالوا: نعوذ بالله! مرارا. قال: "فإن أبيتم فأسلموا، ولكم ما للمسلمين وعليكم ما على المسلمين، كما قال الله عز وجل؛ فإن أبيتم فأعطوا الجزية عن يد وأنتم صاغرون، كما قال الله عز وجل " ، قالوا: ما نملك إلا أنفسنا. قال: "فإن أبيتم فإني أنبذ إليكم على سواء، كما قال الله عز وجل " ، قالوا: ما لنا طاقة بحرب العرب، ولكن نؤدي الجزية. قال: فجعل عليهم في كل سنة ألفي حلة، ألفا في رجب وألفا في صفر. فقال النبي صلى الله عليه وسلم: "قد أتاني البشير بهلكة أهل نجران حتى الطير على الشجر أو العصافير على الشجر، لو تموا على الملاعنة " . حدثنا ابن حميد، قال: ثنا جرير، قال: فقلت للمغيرة: إن الناس يرون في حديث أهل نجران أن عليا كان معهم! فقال: أما الشعبي فلم يذكره، فلا أدري لسوء رأي بني أمية في علي، أو لم يكن في الحديث.5667 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {إن هذا لهو القصص الحق} إلى قوله: {فقولوا اشهدوا بأنا مسلمون} فدعاهم إلى النصف وقطع عنهم الحجة. فلما أتى رسول الله صلى الله عليه وسلم الخبر من الله عنه، والفصل من القضاء بينه وبينهم، وأمره بما أمره به من ملاعنتهم، إن ردوا عليه؛ دعاهم إلى ذلك، فقالوا: يا أبا القاسم دعنا ننظر في أمرنا، ثم نأتيك بما نريد أن نفعل فيما دعوتنا إليه. فانصرفوا عنه، ثم خلوا بالعاقب، وكان ذا رأيهم، فقالوا: يا عبد المسيح ما ترى؟ قال: والله يا معشر النصارى، لقد عرفتم أن محمدا نبي مرسل، ولقد جاءكم بالفصل من خبر صاحبكم، ولقد علمتم ما لا عن قوم نبيا قط فبقي كبيرهم ولا نبت صغيرهم، وإنه للاستئصال منكم إن فعلتم، فإن كنتم قد أبيتم إلا إلف دينكم، والإقامة على ما أنتم عليه من القول في صاحبكم، فوادعوا الرجل ثم انصرفوا إلى بلادكم حتى يريكم زمن رأيه. فأتوا رسول الله، فقالوا: يا أبا القاسم، قد رأينا أن لا نلاعنك، وأن نتركك على دينك، ونرجع على ديننا، ولكن ابعث معنا رجلا من أصحابك ترضاه لنا يحكم بيننا في أشياء قد اختلفنا فيها من أموالنا، فإنكم عندنا رضا.5668 - حدثنا ابن حميد، قال: ثنا عيسى بن فرقد، عن أبي الجارود، عن زيد بن علي في قوله: {تعالوا ندع أبناءنا وأبناءكم} .. الآية. قال: كان النبي صلى الله عليه وسلم وعلي فاطمة والحسن والحسين.5669 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي: {فمن حاجك فيه من بعد ما جاءك من العلم} .. الآية، فأخذ - يعني النبي صلى الله عليه وسلم - بيد الحسن والحسين وفاطمة، وقال لعلي: "اتبعنا! " فخرج معهم، فلم يخرج يومئذ النصارى، وقالوا: إنا نخاف أن يكون هذا هو النبي صلى الله عليه وسلم، وليس دعوة النبي كغيرها، فتخلفوا عنه يومئذ. فقال النيي صلى الله عليه وسلم: "لو خرجوا لاحترقوا " . فصالحوه على صلح على أن له عليهم ثمانين ألفا فما عجزت الدراهم ففي العروض الحلة بأربعين، وعلى أن له عليهم ثلاثا وثلاثين درعا، وثلاثا وثلاثين بعيرا، وأربعة وثلاثين فرسا غازية كل سنة، وأن رسول الله صلى الله عليه وسلم ضامن لها حتى نؤديها إليهم.5670 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم دعا وفدا من وفد نجران من النصارى، وهم الذين حاجوه في عيسى، فنكصوا عن ذلك وخافوا. وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "والذي نفس محمد بيده، إن كان العذاب لقد تدلى على أهل نجران، ولو فعلوا لاستؤصلوا عن جديد الأرض " .5671 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فمن حاجك فيه من بعد ما جاءك من العلم فقل تعالوا ندع أبناءنا وأبناءكم} قال: بلغنا أن نبي الله صلى الله عليه وسلم خرج ليلا عن أهل نجران، فلما رأوه خرج، هابوا وفرقوا، فرجعوا. قال معمر، قال قتادة: لما أراد النبي صلى الله عليه وسلم أهل نجران أخذ بيد حسن وحسين وقال لفاطمة: "اتبعنا " ، فلما رأى ذلك أعداء الله رجعوا.5672 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري، عن عكرمة، عن ابن عباس، قال: لو خرج الذين يباهلون النبي صلى الله عليه وسلم لرجعوا لا يجدون أهلا ولا مالا.- حدثنا أبو كريب، قال: ثنا زكريا، عن عدي قال: ثنا عبيد الله بن عمرو، عن عبد الكريم، عن عكرمة، عن ابن عباس مثله.5673 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده لولا عنوني ما حال الحول وبحضرتهم منهم أحد إلا أهلك الله الكاذبين " .5674 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا ابن زيد، قال: قيل لرسول الله صلى الله عليه وسلم: لو لاعنت القوم بمن كنت تأتي حين قلت {أبناءنا وأبناءكم} قال: "حسن وحسين " .5675 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا المنذر بن ثعلبة، قال: ثنا علباء بن أحمر اليشكري، قال: لما نزلت هذه الآية: {فقل تعالوا ندع أبناءنا وأبناءكم ونساءنا ونساءكم} الآية، أرسل رسول الله صلى الله عليه وسلم إلى علي وفاطمة وابنيهما الحسن والحسين، ودعا اليهود ليلاعنهم فقال شاب من اليهود: ويحكم أليس عهدكم بالأمس إخوانكم الذين مسخوا قردة وخنازير؟ لا تلاعنوا! فانتهوا.


063-63-فَإِن تَوَلَّوْاْ فَإِنَّ اللّهَ عَلِيمٌ بِالْمُفْسِدِينَ

63-فإن تولوا فإن الله عليم بالمفسدين

{فإن تولوا} يعني فإن أدبر هؤلاء الذين حاجوك في عيسى عما جاءك من الحق من عند ربك في عيسى وغمره، من سائر ما آتاك الله من الهدى والبيان، فأعرضوا عنه، ولم يقبلوه؛ {فإن الله عليم بالمفسدين} يقول: فإن الله ذو علم بالذين يعصون ربهم، ويعملون في أرضه وبلاده بما نهاهم عنه، وذلك هو إفسادهم، يقول تعالى ذكره: فهو عالم بهم وبأعمالهم، يحصيها عليهم ويحفظها حتى يجازيهم عليها جزاءهم.


064-64-قُلْ يَا أَهْلَ الْكِتَابِ تَعَالَوْاْ إِلَى كَلَمَةٍ سَوَاء بَيْنَنَا وَبَيْنَكُمْ أَلاَّ نَعْبُدَ إِلاَّ اللّهَ وَلاَ نُشْرِكَ بِهِ شَيْئاً

64-قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله فإن تولوا فقولوا اشهدوا بأنا مسلمون

القول في تأويل قوله تعالى: {قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئا ولا يتخذ بعضنا بعضا أربابا من دون الله} يعني بذلك جل ثناؤه: قل يا محمد لأهل الكتاب - وهم أهل التوراة والإنجيل -: {تعالوا} هلموا {إلى كلمة سواء} يعني إلى كلمة عدل {بيننا وبينكم} والكلمة العدل: هي أن نوحد الله فلا نعبد غيره، ونبرأ من كل معبود سواه فلا نشرك به شيئا. وقوله: {ولا يتخذ بعضنا بعضا أربابا} يقول: ولا يدين بعضنا لبعض بالطاعة فيما أمر به من معاصي الله، ويعظمه بالسجود له، كما يسجد لربه. {فإن تولوا} يقول: فإن أعرضوا عما دعوتهم إليه من الكلمة السواء التي أمرتك بدعائهم إليها، فلم يجيبوك إليها، فقولوا أيها المؤمنون للمتولين عن ذلك: اشهدوا بأنا مسلمون.واختلف أهل التأويل فيمن نزلت فيه هذه الآية، فقال بعضهم: نزلت في يهود بني إسرائيل الذين كانوا حوالي مدينة رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:5676 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم دعا يهود أهل المدينة إلى الكلمة السواء، وهم الذين حاجوا في إبراهيم.5677 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم دعا اليهود إلى كلمة السواء.5678 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: بلغنا أن نبي الله صلى الله عليه وسلم دعا يهود أهل المدينة إلى ذلك، فأبوا عليه، فجاهدهم، قال: دعاهم إلى قول الله عز وجل: {قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا بينكم} .. الآية.وقال آخرون: بل نزلت في الوفد من نصارى نجران. ذكر من قال ذلك:5679 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن جعفر بن الزبير: {قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم} .. الآية، إلى قوله: {فقولوا اشهدوا بأنا مسلمون} قال: فدعاهم إلى النصف، وقطع عنهم الحجة؛ يعني وفد نجران.5680 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: ثم دعاهم رسول الله صلى الله عليه وسلم - يعني الوفد من نصارى نجران - فقال: {يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم} .. الآية.5681 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا ابن زيد، قال: قال: يعني جل ثناؤه: {إن هذا لهو القصص الحق} - في عيسى على ما قد بيناه فيما مضى قال: {فأبوا} يعني الوفد من نجران، فقال: ادعهم إلى أيسر من هذا، {قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم} فقرأ حتى بلغ: {أربابا من دون الله} فأبوا أن يقبلوا هذا ولا الآخر.وإنما قلنا: عنى بقوله: {يا أهل الكتاب} أهل الكتابين، لأنهما جميعا من أهل الكتاب، ولم يخصص جل ثناؤه بقوله: {يا أهل الكتاب} بعضا دون بعض، فليس بأن يكون موجها ذلك إلى أنه مقصود به أهل التوراة بأولى منه، بأن يكون موجها إلى أنه مقصود به أهل الإنجيل، ولا أهل الإنجيل بأولى أن يكونوا مقصودين به دون غيرهم من أهل التوراة. وإذ لم يكن أحد الفريقين بذلك بأولى من الآخر، لأنه لا دلالة على أنه المخصوص بذلك من الآخر، ولا أثر صحيح، فالواجب أن يكون كل كتابي معنيا به، لأن إفراد العبادة لله وحده، وإخلاص التوحيد له، واجب على كل مأمور منهي من خلق الله، وأهل الكتاب يعم أهل التوراة وأهل الإنجيل، فكان معلوما بذلك أنه عني به الفريقان جميعا.وأما تأويل قوله: {تعالوا} فإنه: أقبلوا وهلموا، وإنما هو تفاعلوا من العلو، فكأن القائل لصاحبه: تعالى إلي، فإنه تفاعل من العلو، كما يقال: تدان مني من الدنو، وتقارب مني من القرب. وقوله: {إلى كلمة سواء} فإنها الكلمة العدل، و " السواء " : من نعت "الكلمة " .وقد اختلف أهل العربية في وجه إتباع سواء في الإعراب لكلمة، وهو اسم لا صفة، فقال بعض نحويي البصرة: جر سواء لأنها من صفة الكلمة: وهي العدل، وأراد مستوية. قال: ولو أراد استواء كان النصب، وإن شاء أن يجعلها على الاستواء ويجر جاز، ويجعله من صفة الكلمة مثل الخلق، لأن الخلق هو المخلوق، والخلق قد يكون صفة واسما، ويجعل الاستواء مثل المستوى، قال عز وجل: {الذي جعلناه للناس سواء العاكف فيه والباد} [الحج: 25] لأن السواء للآخر وهو اسم ليس بصفة، فيجرى على الأول وذلك إذا أراد به الاستواء، فإن أراد به مستويا جاز أن يجري على الأول، والرفع في ذا المعنى جيد، لأنها لا تغير عن حالها، ولا تثنى، ولا تجمع، ولا تؤنث، فأشبهت الأسماء التي هي مثل عدل ورضا وجنب، وما أشبه ذلك. وقال: {أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم} [الجاثية: 21] فالسواء للمحيا والممات بهذا المبتدإ. وإن شئت أجريته على الأول وجعلته صفة مقدمة، كأنها من سبب الأول فجرت عليه، وذلك إذا جعلته في معنى مستوي، والرفع وجه الكلام كما فسرت لك.وقال بعض نحويي الكوفة: سواء " مصدر وضع موضع الفعل، يعني موضع متساوية ومتساو، فمرة يأتي عن الفعل، ومرة على المصدر، وقد يقال في سواء بمعنى عدل: سوى وسوى، كما قال جل ثناؤه: {مكانا سوى} [طه: 58] و " سوى " يراد به عدل ونصف بيننا وبينك. وقد روي عن ابن مسعود رضي الله عنه أنه كان يقرأ ذلك " إلى كلمة عدل بيننا وبينكم ".وبمثل الذي قلنا في تأويل قوله: {إلى كلمة سواء بيننا وبينكم} بأن السواء: هو العدل، قال أهل التأويل. ذكر من قال ذلك:5682 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم} عدل بيننا وبينكم {ألا نعبد إلا الله}.. الآية.5683 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {قل يا أهل الكتاب تعالوا إلى كلمة سواء بيننا وبينكم ألا نعبد إلا الله ولا نشرك به شيئا} بمثله.وقال آخرون: هو قول لا إله إلا الله. ذكر من قال ذلك:5684 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال أبو العالية: كلمة السواء: لا إله إلا الله.وأما قوله: {ألا نعبد إلا الله} فإن " أن" في موضع خفض على معنى: تعالوا إلى أن لا نعبد إلا الله، وقد بينا معنى العبادة في كلام العرب فيما مضى، ودللنا على الصحيح من معانيه بما أغنى عن إعادته.وأما قوله: {ولا يتخذ بعضنا بعضا أربابا} فإن اتخاذ بعضهم بعضا، هو ما كان بطاعة الأتباع الرؤساء فيما أمروهم به من معاصي الله وتركهم ما نهوهم عنه من طاعة الله، كما قال جل ثناؤه: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم وما أمروا إلا ليعبدوا إلها واحدا} [التوبة: 31] كما:5685 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {ولا يتخذ بعضنا بعضا أربابا من دون الله} يقول: لا يطع بعضنا بعضا في معصية الله، ويقال: إن تلك الربوبية أن يطيع الناس سادتهم وقادتهم في غير عبادة، إن لم يصلوا لهم.وقال آخرون: اتخاذ بعضهم بعضا أربابا: سجود بعضهم لبعض. ذكر من قال ذلك:5686 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة في قوله: {ولا يتخذ بعضنا بعضا أربابا من دون الله} قال: سجود بعضهم لبعض.وأما قوله: {فإن تولوا فقولوا اشهدوا بأنا مسلمون} فإنه يعني: فإن تولى الذين تدعونهم إلى الكلمة السواء عنها وكفروا، فقولوا أنتم أيها المؤمنون لهم: اشهدوا علينا بأنا بما توليتم عنه من توحيد الله وإخلاص العبودية له، وأنه الإله الذي لا شريك له مسلمون، يعني خاضعون لله به متذللون له بالإقرار بذلك بقلوبنا وألسنتنا، وقد بينا معنى الإسلام فيما مضى، ودللنا عليه بما أغنى عن إعادته.


065-65-يَا أَهْلَ الْكِتَابِ لِمَ تُحَآجُّونَ فِي إِبْرَاهِيمَ وَمَا أُنزِلَتِ التَّورَاةُ وَالإنجِيلُ إِلاَّ مِن بَعْدِهِ أَفَلاَ تَعْقِلُونَ

65-يا أهل الكتاب لم تحآجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده أفلا تعقلون

القول في تأويل قوله تعالى: {يأهل الكتاب لم تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده} قال أبو جعفر: يعني تعالى ذكره بقوله: {يا أهل الكتاب} يا أهل التوراة والإنجيل {لم تحاجون} لم تجادلون {في إبراهيم} وتخاصمون فيه، يعني في إبراهيم خليل الرحمن صلوات الله عليه. وكان حجاجهم فيه: ادعاء كل فريق من أهل هذين الكتابين أنه كان منهم، وأنه كان يدين دين أهل نحلته، فعابهم الله عز وجل بادعائهم ذلك، ودل على مناقضتهم ودعواهم، فقال: وكيف تدعون أنه كان على ملتكم ودينكم، ودينكم إما يهودية أو نصرانية، واليهودي منكم يزعم أن دينه إقامة التوراة والعمل بما فيها، والنصراني منكم يزعم أن دينه إقامة الإنجيل وما فيه، وهذان كتابان لم ينزلا إلا بعد حين من مهلك إبراهيم ووفاته، فكيف يكون منكم؟ فما وجه اختصامكم فيه وادعائكم أنه منكم، والأمر فيه على ما قد علمتم، وقيل: نزلت هذه الآية في اختصام اليهود والنصارى في إبراهيم، وادعاء كل فريق منهم أنه كان منهم. ذكر من قال ذلك:5687 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثني محمد بن إسحاق، وحدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: اجتمعت نصارى نجران وأحبار يهود عند رسول الله صلى الله عليه وسلم، فتنازعوا عنده، فقالت الأحبار: ما كان إبراهيم إلا يهوديا، وقالت النصارى: ما كان إبراهيم إلا نصرانيا. فأنزل الله عز وجل فيهم: {يا أهل الكتاب لم تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده أفلا تعقلون} قالت النصارى: كان نصراني، وقالت اليهود: كان يهوديا، فأخبرهم الله أن التوراة والإنجيل ما أنزلا إلا من بعده، وبعده كانت اليهودية والنصرانية.5688 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يا أهل الكتاب لم تحاجون في إبراهيم} يقول: لم تحاجون في إبراهيم، وتزعمون أنه كان يهوديا أو نصرانيا، وما انزلت التوراة والإنجيل إلا من بعده، فكانت اليهودية بعد التوراة، وكانت النصرانية بعد الإنجيل أفلا تعقلون.وقال آخرون: بل نزلت هذه الآية في دعوى اليهود إبراهيم أنه منهم. ذكر من قال ذلك:5689 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم دعا يهود أهل المدينة إلى كلمة السواء، وهم الذين حاجوا في إبراهيم، وزعموا أنه مات يهوديا. فأكذبهم الله عز وجل، ونفاهم منه، فقال: {يا أهل الكتاب لم تحاجون في إبراهيم وما أنزلت التوراة والإنجيل إلا من بعده أفلا تعقلون} 5690 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، مثله.5691 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {يا أهل الكتاب لم تحاجون في إبراهيم} قال: اليهود والنصارى برأه الله عز وجل منهم حين ادعت كل أمة أنه منهم، وألحق به المؤمنين من كان من أهل الحنيفية.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.وأما قوله: {أفلا تعقلون} فإنه يعني: أفلا تعقلون: تفقهون خطأ قيلكم إن إبراهيم كان يهوديا أو نصرانيا، وقد علمتم أن اليهودية والنصرانية حدثت من بعد مهلكه بحين؟.


066-66-هَاأَنتُمْ هَؤُلاء حَاجَجْتُمْ فِيمَا لَكُم بِهِ عِلمٌ فَلِمَ تُحَآجُّونَ فِيمَا لَيْسَ لَكُم بِهِ عِلْمٌ وَاللّهُ يَعْلَمُ وَأَنتُمْ لاَ

66-هاأنتم هؤلاء حاججتم فيما لكم به علم فلم تحآجون فيما ليس لكم به علم والله يعلم وأنتم لا تعلمون

القول في تأويل قوله تعالى: {هآنتم هؤلاء حججتم فيما لكم به علم فلما تحاجون فيما ليس لكم به علم} يعني بذلك جل ثناؤه: {ها أنتم} هؤلاء القوم الذين خاصمتم وجادلتم فيما لكم به علم من أمر دينكم الذي وجدتموه في كتبكم، وأتتكم به رسل الله من عنده، وفي غير ذلك مما أوتيتموه، وثبتت عندكم صحته، فلم تحاجون: يقول: فلم تجادلون وتخاصمون فيما ليس لكم به علم، يعني الذي لا علم لكم به من أمر إبراهيم ودينه، ولم تجدوه في كتب الله، ولا أتتكم به أنبياؤكم، ولا شاهدتموه فتعلموه. كما:5692 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ها أنتم هؤلاء حاججتم فيما لكم به علم فلم تحاجون فيما ليس لكم به علم} أما الذي لهم به علم: فما حرم عليهم وما أمروا به، وأما الذي ليس لهم به علم: فشأن إبراهيم.5693 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ها أنتم هؤلاء حاججتم فيما لكم به علم} يقول: فيما شهدتم ورأيتم وعاينتم، {فلم تحاجون فيما ليس لكم به علم} فيما لم تشاهدوا ولم تروا ولم تعاينوا، والله يعلم وأنتم لا تعلمون.5694 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وقوله: {والله يعلم وأنتم لا تعلمون} يقول: والله يعلم ما غاب عنكم فلم تشاهدوه ولم تروه ولم تأتكم به رسله من أمر إبراهيم وغيره من الأمور، ومما تجادلون فيه، لأنه لا يغيب عنه شيء، ولا يعزب عنه علم شيء في السموات ولا في الأرض، وأنتم لا تعلمون من ذلك إلا ما عاينتم فشاهدتم، أو أدركتم علمه بالإخبار والسماع.


067-67-مَا كَانَ إِبْرَاهِيمُ يَهُودِيّاً وَلاَ نَصْرَانِيّاً وَلَكِن كَانَ حَنِيفاً مُّسْلِماً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

67-ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما وما كان من المشركين

القول في تأويل قوله تعالى: {ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما وما كان من المشركين} وهذا تكذيب من الله عز وجل دعوى الذين جادلوا في إبراهيم وملته من اليهود والنصارى، وادعوا أنه كان على ملتهم، وتبرئة لهم منه، وأنهم لدينه مخالفون، وقضاء منه عز وجل لأهل الإسلام، ولأمة محمد صلى الله عليه وسلم أنهم هم أهل دينه، وعلى منهاجه وشرائعه دون سائر أهل الملل والأديان غيرهم. يقول الله عز وجل {ما كان إبراهيم يهوديا ولا نصرانيا ولكن كان حنيفا مسلما وما كان من المشركين} الذين يعبدون الأصنام والأوثان، أو مخلوقا دون خالقه، الذي هو إله الخلق وبارئهم، {ولكن كان حنيفا} يعني: متبعا أمر الله وطاعته، مستقيما على محجة الهدى التي أمر بلزومها، {مسلما} يعني: خاشعا لله بقلبه، متذللا له بجوارحه، مذعنا لما فرض عليه وألزمه من أحكامه.وقد بينا اختلاف أهل التأويل في معنى الحنيف فيما مضى، ودللنا على القول الذي هو أولى بالصحة من أقوالهم بما أغنى عن إعادته.وبنحو ما قلنا في ذلك من التأويل، قال أهل التأويل: ذكر من قال ذلك:5695 - حدثني إسحاق بن شاهين الواسطي، قال: ثنا خالد بن عبد الله، عن داود، عن عامر، قال: قالت اليهود: إبراهيم على ديننا، وقالت النصارى: هو على ديننا، فأنزل الله عز وجل: {ما كان إبراهيم يهوديا ولا نصرانيا} ... الآية. فأكذبهم الله، وأدحض حجتهم، يعني اليهود الذين ادعوا أن إبراهيم مات يهوديا.5696 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.5697 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يعقوب بن عبد الرحمن الزهري عن موسى بن عقبة، عن سالم بن عبد الله - لا أراه إلا يحدثه عن أبيه -: أن زيد بن عمرو بن نفيل خرج إلى الشام يسأل عن الدين، ويتبعه، فلقي عالما من اليهود، فسأله عن دينه، وقال: إني لعلي أن أدين دينكم، فأخبرني عن دينكم! فقال له اليهودي: إنك لن تكون على ديننا حتى تأخذ بنصيبك من غضب الله. قال زيد: ما أفر إلا من غضب الله، ولا أحمل من غضب الله شيئا أبدا، وأنا لا أستطيع، فهل تدلني على دين ليس فيه هذا؟ قال: ما أعلمه إلا أن تكون حنيفا، قال: وما الحنيف؟ قال: دين إبراهيم، لم يك يهوديا ولا نصرانيا، وكان لا يعبد إلا الله. فخرج من عنده، فلقي عالما من النصارى، فسأله عن دينه، فقال: إني لعلي أن أدين دينكم، فأخبرني عن دينكم! قال: إنك لن تكون على ديننا حتى تأخذ بنصيبك من لعنة الله. قال: لا أحتمل من لعنة الله شيئا، ولا من غضب الله شيئا أبدا، وأنا لا أستطيع، فهل تدلني على دين ليس فيه هذا؟ فقال له نحوا مما قاله اليهودي: لا أعلمه إلا أن تكون حنيفا. فخرج من عنده، وقد رضي الذي أخبراه والذي اتفقا عليه من شأن إبراهيم، فلم يزل رافعا يديه إلى الله وقال: اللهم إني أشهدك أني على دين إبراهيم.


068-68-إِنَّ أَوْلَى النَّاسِ بِإِبْرَاهِيمَ لَلَّذِينَ اتَّبَعُوهُ وَهَـذَا النَّبِيُّ وَالَّذِينَ آمَنُواْ وَاللّهُ وَلِيُّ الْمُؤْمِنِينَ

68-إن أولى الناس بإبراهيم للذين اتبعوه وهـذا النبي والذين آمنوا والله ولي المؤمنين

القول في تأويل قوله تعالى: {إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين} يعني جل ثناؤه بقوله: {إن أولى الناس بإبراهيم} إن أحق الناس بإبراهيم ونصرته وولايته، {للذين اتبعوه} يعني الذين سلكوا طريقه ومنهاجه، فوحدوا الله مخلصين له الدين، وسنوا سننه، وشرعوا شرائعه وكانوا لله حنفاء مسلمين غير مشركين به. {وهذا النبي} يعني محمدا صلى الله عليه وسلم. {والذين آمنوا} يعني والذين صدقوا محمدا، وبما جاءهم به من عند الله. {والله ولي المؤمنين} يقول: والله ناصر المؤمنين بمحمد المصدقين له في نبوته، وفيما جاءهم به من عنده على من خالفهم من أهل الملل والأديان.وبمثل الذي قلنا في ذلك، قال أهل التأويل: ذكر من قال ذلك:5698 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن أولى الناس بإبراهيم للذين اتبعوه} يقول: الذين اتبعوه على ملته وسنته ومنهاجه وفطرته، {وهذا النبي} وهو نبي الله محمد. {والذين آمنوا معه} وهم المؤمنون الذين صدقوا نبي الله واتبعوه، كان محمد رسول الله صلى الله عليه وسلم والذين معه من المؤمنين أولى الناس بإبراهيم.5699 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.5700 - حدثنا محمد بن المثنى وجابر بن الكردي والحسن بن أبي يحيى المقدسي، قالوا: ثنا أبو أحمد، قال: ثنا سفيان، عن أبيه، عن أبي الضحى، عن مسروق، عن عبد الله بن مسعود، قال: قال رسول الله صلى الله عليه وسلم: "إن لكل نبي ولاة من النبيين، وإن وليي منهم أبي وخليل ربي " ، ثم قرأ: {إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا والله ولي المؤمنين} - حدثنا ابن المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: ثنا سفيان، عن أبيه، عن أبي الضحى، عن عبد الله، أراه قال عن النبي صلى الله عليه وسلم، فذكر نحوه.5701 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس: يقول الله سبحانه: {إن أولى الناس بإبراهيم للذين اتبعوه} وهم المؤمنون.


069-69-وَدَّت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ لَوْ يُضِلُّونَكُمْ وَمَا يُضِلُّونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

69-ودت طآئفة من أهل الكتاب لو يضلونكم وما يضلون إلا أنفسهم وما يشعرون

القول في تأويل قوله تعالى: {ودت طائفة من أهل الكتاب لو يضلونكم وما يضلون} يعني بقوله جل ثناؤه: {ودت} : تمنت {طائفة} يعني جماعة {من أهل الكتاب} وهم أهل التوراة من اليهود، وأهل الإنجيل من النصارى {لو يضلونكم} يقول: لو يصدونكم أيها المؤمنون عن الإسلام، ويردونكم عنه إلى ما هم عليه من الكفر، فيهلكونكم بذلك. والإضلال في هذا الموضع: الإهلاك من قول الله عز وجل: {وقالوا أإذا ضللنا في الأرض أإنا لفي خلق جديد} [السجدة: 10] يعني: إذا هلكنا. ومنه قول الأخطل في هجاء جرير:كنت القذى في موج أكدر مزبد قذف الأتي به فضل ضلالايعنى: هلك هلاكا، وقول نابغة بني ذبيان:فآب مضلوه بعين جلية وغودر بالجولان حزم ونائليعني مهلكوه. {وما يضلون إلا أنفسهم} : وما يهلكون بما يفعلونه من محاولتهم صدكم عن دينكم أحدا غير أنفسهم، يعني بأنفسهم: أتباعهم وأشياعهم على ملتهم وأديانهم، وإنما أهلكوا أنفسهم وأتباعهم بما حاولوا من ذلك لاستيجابهم من الله بفعلهم ذلك سخطه، واستحقاقهم به غضبه ولعنته، لكفرهم بالله، ونقضهم الميثاق الذي أخذ الله عليهم في كتابهم في اتباع محمد صلى الله عليه وسلم وتصديقه، والإقرار بنبوته. ثم أخبر جل ثناءه عنهم أنهم يفعلون ما يفعلون، من محاولة صد المؤمنين عن الهدى إلى الضلالة، والردى على جهل منهم، بما الله بهم محل من عقوبته، ومدخر لهم من أليم عذابه، فقال تعالى ذكره: {وما يشعرون} أنهم لا يضلون إلا أنفسهم بمحاولتهم إضلالكم أيها المؤمنون؛ومعنى قوله: {وما يشعرون} : وما يدرون ولا يعلمون، وقد بينا تأويل ذلك بشواهده في غير هذا الموضع فأغنى ذلك عن إعادته.


070-70-يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَأَنتُمْ تَشْهَدُونَ

70-يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدون

القول في تأويل قوله تعالى: {يا أهل الكتاب لم تكفرون بأيات الله وأنتم تشهدون} يعني بذلك جل ثناؤه: {يا أهل الكتاب} من اليهود والنصارى، {لم تكفرون} يقول: لم تجحدون {بآيات الله} يعني: بما في كتاب الله، الذي أنزله إليكم، على ألسن أنبيائكم من آيه وأدلته، {وأنتم تشهدون} أنه حق من عند ربكم. وإنما هذا من الله عز وجل توبيخ لأهل الكتابين على كفرهم بمحمد صلى الله عليه وسلم، وجحودهم نبوته، وهم يجدونه في كتبهم مع شهادتهم أن ما في كتبهم حق، وأنه من عند الله. كما:5702 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدون} يقول: تشهدون أن نعت محمد نبي الله صلى الله عليه وسلم في كتابكم، ثم تكفرون به وتنكرونه، ولا تؤمنون به وأنتم تجدونه مكتوبا عندكم في التوراة والإنجيل، النبي الأمي الذي يؤمن بالله وكلماته.5703 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدون} يقول: تشهدون أن نعت محمد في كتابكم، ثم تكفرون به ولا تؤمنون به، وأنتم تجدونه عندكم في التوراة والإنجيل النبي الأمي.5704 - حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدون} آيات الله: محمد، وأما تشهدون: فيشهدون أنه الحق يجدونه مكتوبا عندهم.5705 - حدثنا القاسم قال، ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {يا أهل الكتاب لم تكفرون بآيات الله وأنتم تشهدون} أن الدين عند الله الإسلام، ليس لله دين غيره.


071-71-يَا أَهْلَ الْكِتَابِ لِمَ تَلْبِسُونَ الْحَقَّ بِالْبَاطِلِ وَتَكْتُمُونَ الْحَقَّ وَأَنتُمْ تَعْلَمُونَ

71-يا أهل الكتاب لم تلبسون الحق بالباطل وتكتمون الحق وأنتم تعلمون

القول في تأويل قوله تعالى: {يا أهل الكتاب لم تلبسون الحق بالباطل} يعني بذلك جل ثناؤه: يا أهل التوراة والإنجيل، لم تلبسون، يقول: لم تخلطون الحق بالباطل. وكان خلطهم الحق بالباطل: إظهارهم بألسنتهم من التصديق بمحمد صلى الله عليه وسلم، وما جاء به من عند الله، غير الذي في قلوبهم من اليهودية والنصرانية. كما:5706 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو سعيد بن جبير، عن ابن عباس، قال: قال عبد الله بن الصيف وعدي بن زيد والحارث بن عوف بعضهم لبعض: تعالوا نؤمن بما أنزل على محمد وأصحابه غدوة، ونكفر به عشية، حتى نلبس عليهم دينهم، لعلهم يصنعون كما نصنع، فيرجعوا عن دينهم. فأنزل الله عز وجل فيهم: {يا أهل الكتاب لم تلبسون الحق بالباطل} ... إلى قوله: {والله واسع عليم} 5707 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أهل الكتاب لم تلبسون الحق بالباطل} يقول: لم تلبسون اليهودية والنصرانية بالإسلام، وقد علمتم أن دين الله الذي لا يقبل غيره الإسلام ولا يجزي إلا به.5708 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله، إلا أنه قال: الذي لا يقبل من أحد غيره الإسلام، ولم يقل: ولا يجزي إلا به.5709 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أهل الكتاب لم تلبسون الحق بالباطل} : الإسلام باليهودية والنصرانية.وقال آخرون في ذلك بما:5710 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله عز وجل: {لم تلبسون الحق بالباطل} قال: الحق: التوراة التي أنزل الله على موسى، والباطل: الذي كتبوه بأيديهم.قال أبو جعفر: وقد بينا معنى اللبس فيما مضى بما أغنى عن إعادته..القول في تأويل قوله تعالى: {وتكتمون الحق وأنتم تعلمون} يعني بذلك جل ثناؤه: ولم تكتمون يا أهل الكتاب الحق؟ والحق الذي كتموه ما في كتبهم من نعت محمد صلى الله عليه وسلم ومبعثه ونبوته. كما:5711 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتكتمون الحق وأنتم تعلمون} : كتموا شأن محمد، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل، يأمرهم بالمعروف، وينهاهم عن المنكر.5712 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {وتكتمون الحق وأنتم تعلمون} يقول: يكتمون شأن محمد صلى الله عليه وسلم، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل، يأمرهم بالمعروف، وينهاهم عن المنكر.5713 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {تكتمون الحق} : الإسلام، وأمر محمد صلى الله عليه وسلم، وأنتم تعلمون أن محمدا رسول الله، وأن الدين الإسلام.وأما قوله: {وأنتم تعلمون} فإنه يعني به: وأنتم تعلمون أن الذي تكتمونه من الحق حق، وأنه من عند الله. وهذا القول من الله عز وجل خبر عن تعمد أهل الكتاب الكفر به، وكتمانهم ما قد علموا من نبوة محمد صلى الله عليه وسلم، ووجدوه في كتبهم وجاءتهم به أنبياؤهم.


072-72-وَقَالَت طَّآئِفَةٌ مِّنْ أَهْلِ الْكِتَابِ آمِنُواْ بِالَّذِيَ أُنزِلَ عَلَى الَّذِينَ آمَنُواْ وَجْهَ النَّهَارِ وَاكْفُرُواْ آخِرَهُ

72-وقالت طآئفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره لعلهم يرجعون

القول في تأويل قوله تعالى: {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره} اختلف أهل التأويل في صفة المعنى الذي أمرت به هذه الطائفة من أمرت به من الإيمان وجه النهار، والكفر آخره، فقال بعضهم: كان ذلك أمرا منهم إياهم بتصديق النبي صلى الله عليه وسلم في نبوته، وما جاء به من عند الله وأنه حق، في الظاهر من غير تصديقه في ذلك بالعزم واعتقاد القلوب على ذلك، وبالكفر به وجحود ذلك كله في آخره. ذكر من قال ذلك:5714 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره} فقال بعضهم لبعض: أعطوهم الرضا بدينهم أول النهار، واكفروا آخره، فإنه أجدر أن يصدقوكم، ويعلموا أنكم قد رأيتم فيهم ما تكرهون، وهو أجدر أن يرجعوا عن دينهم.5715 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: ثنا خالد، عن حصين، عن أبي مالك في قوله: {آمنوا بالذين أنزل على الذين آمنوا وجه النهار واكفروا آخره} قال: قالت اليهود: آمنوا معهم أول النهار، واكفروا آخره، لعلهم يرجعون معكم.5716 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره لعلهم يرجعون} كان أحبار قرى عربية اثني عشر حبرا، فقالوا لبعضهم: ادخلوا في دين محمد أول النهار، وقولوا نشهد أن محمدا حق صادق، فإذا كان آخر النهار فاكفروا وقولوا: إنا رجعنا إلى علمائنا وأحبارنا فسألناهم، فحدثونا أن محمدا كاذب، وأنكم لستم على شيء، وقد رجعنا إلى ديننا فهو أعجب إلينا من دينكم، لعلهم يشكون، يقولون: هؤلاء كانوا معنا أول النهار، فما بالهم؟ فأخبر الله عز وجل رسوله صلى الله عليه وسلم بذلك.- حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن حصين، عن أبي مالك الغفاري، قال: قالت اليهود بعضهم لبعض: أسلموا أول النهار، وارتدوا آخره، لعلهم يرجعون. فأطلع الله على سرهم، فأنزل الله عز وجل: {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره لعلهم يرجعون} وقال آخرون: بل الذي أمرت به من الإيمان: الصلاة، وحضورها معهم أول النهار، وترك ذلك آخره. ذكر من قال ذلك:5717 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل {آمنوا بالذي أنزل على الذين آمنوا وجه النهار} يهود تقوله صلت مع محمد صلاة الصبح، وكفروا آخر النهار مكرا منهم، ليروا الناس أن قد بدت لهم منه الضلالة بعد أن كانوا اتبعوه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بمثله.5718 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار} ... الآية. وذلك أن طائفة من اليهود قالوا: إذا لقيتم أصحاب محمد صلى الله عليه وسلم أول النهار فآمنوا، وإذا كان آخره فصلوا صلاتكم لعلهم يقولون: هؤلاء أهل الكتاب، وهم أعلم منا، لعلهم ينقلبون عن دينهم، ولا تؤمنوا إلا لمن تبع دينكم.فتأويل الكلام إذا: وقالت طائفة من أهل الكتاب، يعني من اليهود الذي يقرؤون التوراة: {آمنوا} صدقوا بالذي أنزل على الذين آمنوا، وذلك ما جاءهم به محمد صلى الله عليه وسلم من الدين الحق وشرائعه وسننه. {وجه النهار} يعني أول النهار، وسمي أوله وجها له لأنه أحسنه، وأول ما يواجه الناظر فيراه منه، كما يقال لأول الثوب وجهه، وكما قال ربيع بن زياد:من كان مسرورا بمقتل مالك فليأت نسوتنا بوجه نهاروبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:5719 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجه النهار} : أول النهار.5720 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وجه النهار} : أول النهار {واكفروا آخره} يقول: آخر النهار.5721 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {آمنوا بالذي أنزل على الذين آمنوا وجه النهار واكفروا آخره} قال: قال صلوا معهم الصبح، ولا تصلوا معهم آخر النهار، لعلكم تستزلونهم بذلك.وأما قوله: {واكفروا آخره} فإنه يعني به أنهم قالوا: واجحدوا ما صدقتم به من دينهم في وجه النهار في آخر النهار {لعلهم يرجعون} : يعني بذلك: لعلهم يرجعون عن دينهم معكم ويدعونه. كما:5722 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لعلهم يرجعون} يقول: لعلهم يدعون دينهم، ويرجعون إلى الذي أنتم عليه.5723 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.5724 - حدثنا محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لعلهم يرجعون} : لعلهم ينقلبون عن دينهم.5725 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لعلهم يرجعون} لعلهم يشكون.5726 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لعلهم يرجعون} قال: يرجعون عن دينهم.


073-73-وَلاَ تُؤْمِنُواْ إِلاَّ لِمَن تَبِعَ دِينَكُمْ قُلْ إِنَّ الْهُدَى هُدَى اللّهِ أَن يُؤْتَى أَحَدٌ مِّثْلَ مَا أُوتِيتُمْ أَوْ يُحَآجُّوكُمْ

73-ولا تؤمنوا إلا لمن تبع دينكم قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم أو يحآجوكم عند ربكم قل إن الفضل بيد الله يؤتيه من يشاء والله واسع عليم

القول في تأويل قوله تعالى: {ولا تؤمنوا إلا لمن تبع دينكم} يعني بذلك جل ثناؤه: ولا تصدقوا إلا من تبع دينكم فكان يهوديا. وهذا خبر من الله عن قول الطائفة الذين قالوا لإخوانهم من اليهود: {آمنوا بالذي أنزل على الذين آمنوا وجه النهار} واللام التي في قوله: {لمن تبع دينكم} نظيرة اللام التي في قوله: {عسى أن يكون ردف لكم} [النمل: 72] بمعنى: ردفكم {بعض الذي تستعجلون} [النمل: 72] وبنحو ما قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:5727 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تؤمنوا إلا لمن تبع دينكم} هذا قول بعضهم لبعض.5728 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.5729 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تؤمنوا إلا لمن تبع دينكم} قال: لا تؤمنوا إلا لمن تبع اليهودية.5730 - حدثني يونس، قال: أخبرنا ابن وهب: قال: قال ابن زيد في قوله: {ولا تؤمنوا إلا لمن تبع دينكم} قال: لا تؤمنوا إلا لمن آمن بدينكم لا من خالفه -، فلا تؤمنوا به..القول في تأويل قوله تعالى: {قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم أو يحاجوكم عند ربكم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: قوله: {قل إن الهدى هدى الله} اعترض به في وسط الكلام خبرا من الله عن أن البيان بيانه والهدى هداه. قالوا: وسائر الكلام بعد ذلك متصل بالكلام الأول خبرا عن قيل اليهود بعضها لبعض. فمعنى الكلام عندهم: ولا تؤمنوا إلا لمن تبع دينكم، ولا تؤمنوا أن يؤتى أحد مثل ما أوتيتم، أو أن يحاجوكم عند ربكم: أي ولا تؤمنوا أن يحاجكم أحد عند ربكم. ثم قال الله عز وجل لنبيه صلى الله عليه وسلم: قل يا محمد إن الفضل بيد الله يؤتيه من يشاء، وإن الهدى هدى الله. ذكر من قال ذلك:5731 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي بنجيح، عن مجاهد في قوله: {أن يؤتى أحد مثل ما أوتيتم} : حسدا من يهود أن تكون النبوة في غيرهم، وإرادة أن يتبعوا على دينهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: تأويل ذلك: قل يا محمد إن الهدى هدى الله، إن البيان بيان الله أن يؤتى أحد، قالوا: ومعناه: لا يؤتى أحد من الأمم مثل ما أوتيتم، كما قال: {يبين الله لكم أن تضلوا} [النساء: 176] بمعنى لا تضلون، وكقوله: {كذلك سلكناه في قلوب المجرمين لا يؤمنون به} [الشعراء: 200-201] يعني: أن لا يؤمنوا {مثل ما أوتيتم} يقول: مثل ما أوتيت أنت يا محمد وأمتك من الإسلام والهدى، أو يحاجوكم عند ربكم. قالوا: ومعنى "أو " إلا: أي إلا أن يحاجوكم، يعني إلا أن يجادلوكم عند ربكم عند ما فعل بهم ربكم. ذكر من قال ذلك:5732 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: قال الله عز وجل لمحمد صلى الله عليه وسلم: {قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم} يقول: مثل ما أوتيتم يا أمة محمد، أو يحاجوكم عند ربكم، تقول اليهود: فعل الله بنا كذا وكذا من الكرامة، حتى أنزل علينا المن والسلوى، فإن الذي أعطيتكم أفضل، فقولوا: {إن الفضل بيد الله يؤتيه من يشاء} ... الآية.فعلى هذا التأويل جميع هذا الكلام أمر من الله لنبيه محمد صلى الله عليه وسلم أن يقوله لليهود، وهو متلاصق بعضه ببعض لا اعتراض فيه، والهدى الثاني رد على الهدى الأول، و "أن " في موضع رفع على أنه خبر عن الهدى.وقال آخرون: بل هذا أمر من الله لنبيه أن يقوله لليهود، وقالوا: تأويله: قل يا محمد إن الهدى هدى الله، أن يؤتى أحد من الناس مثل ما أوتيتم، يقول: مثل الذي أوتيتموه أنتم يا معشر اليهود من كتاب الله، ومثل نبيكم، فلا تحسدوا المؤمنين على ما أعطيتهم، مثل الذي أعطيتكم من فضلي، فإن الفضل بيدي أوتيه من أشاء. ذكر من قال ذلك:5733 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم} يقول: لما أنزل الله كتابا مثل كتابكم، وبعث نبيا مثل نبيكم حسدتموهم على ذلك؛ {قل إن الفضل بيد الله} ... الآية.5734 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وقال آخرون: بل تأويل ذلك: قل يا محمد إن الهدى هدى الله أن يؤتى أحد مثل ما أوتيتم أنتم يا معشر اليهود من كتاب الله. قالوا: وهذا آخر القول الذي أمر الله به نبينا محمدا صلى الله عليه وسلم أن يقوله لليهود من هذه الآية، قالوا: وقوله: {أو يحاجوكم} مردود على قوله: {ولا تؤمنوا إلا لمن تبع دينكم} وتأويل الكلام على قول أهل هذه المقالة: ولا تؤمنوا إلا لمن تبع دينكم، فتتركوا الحق أن يحاجوكم به عند ربكم من اتبعتم دينه، فاخترتموه أنه محق، وأنكم تجدون نعته في كتابكم. فيكون حينئذ قوله: {أو يحاجوكم} مردودا على جواب نهي متروك على قول هؤلاء. ذكر من قال ذلك:5735 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن الهدى هدى الله أن تؤتى أحد مثل ما أوتيتم} يقول: هذا الأمر الذي أنتم عليه أن يؤتى أحد مثل ما أوتيتم، أو يحاجوكم عند ربكم، قال: قال بعضهم لبعض: لا تخبروهم بما بين الله لكم في كتابه ليحاجوكم، قال: ليخاصموكم به عند ربكم. {قل إن الهدى هدى الله} معترض به، وسائر الكلام متسق على سياق واحد. فيكون تأويله حينئذ: ولا تؤمنوا إلا لمن اتبع دينكم، ولا تؤمنوا أن يؤتى أحد مثل ما أوتيتم، بمعنى: لا يؤتى أحد بمثل ما أوتيتم، {أو يحاجوكم عند ربكم} بمعنى: أو أن يحاجكم عند ربكم أحد بإيمانكم، لأنكم أكرم على الله منهم بما فضلكم به عليهم. فيكون الكلام كله خبرا عن قول الطائفة التي قال الله عز وجل {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النهار} سوى قوله: {قل إن الهدى هدى الله} ثم يكون الكلام مبتدأ بتكذيبهم في قولهم: قل يا محمد للقائلين ما قالوا من الطائفة التي وصفت لك قولها لتباعها من اليهود {إن الهدى هدى الله} إن التوفيق توفيق الله، والبيان بيانه، وإن الفضل بيده يؤتيه من يشاء، لا ما تمنيتموه أنتم يا معشر اليهود. وإنما اخترنا ذلك من سائر الأقوال التي ذكرناها، لأنه أصحها معنى، وأحسنها استقامة على معنى كلام العرب، وأشدها اتساقا على نظم الكلام وسياقه، وما عدا ذلك من القول، فانتزاع يبعد من الصحة على استكراه شديد الكلام..القول في تأويل قوله تعالى: {قل إن الفضل بيد الله يؤتيه من يشاء والله واسع عليم} يعني بذلك جل ثناؤه: قل يا محمد لهؤلاء اليهود الذين وصفت قولهم لأوليائهم: إن الفضل بيد الله، إن التوفيق للإيمان، والهداية للإسلام بيد الله، وإليه دونكم ودون سائر خلقه، {يؤتيه من يشاء} من خلقه، يعني: يعطيه من أراد من عباده تكذيبا من الله عز وجل لهم في قولهم لتباعهم: لا يؤتى أحد مثل ما أوتيتم. فقال الله عز وجل لنبيه صلى الله عليه وسلم: قل لهم: ليس ذلك إليكم، إنما هو إلى الله الذي بيده الأشياء كلها، وإليه الفضل، وبيده يعطيه من يشاء. {والله واسع عليم} يعني: والله ذو سعة بفضله على من يشاء أن يتفضل عليه عليم ذو علم بمن هو منهم للفضل أهل.5736 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة عن ابن جريج، في قوله: {قل إن الفضل بيد الله يؤتيه من يشاء} قال: الإسلام.


074-74-يَخْتَصُّ بِرَحْمَتِهِ مَن يَشَاءُ وَاللّهُ ذُو الْفَضْلِ الْعَظِيمِ

74-يختص برحمته من يشاء والله ذو الفضل العظيم

القول في تأويل قوله تعالى: {يختص برحمته من يشاء} يعني بقوله: {يختص برحمته من يشاء} يفتعل من قول القائل: خصصت فلانا بكذا، أخصه به. وأما رحمته في هذا الموضع: فالإسلام والقرآن مع النبوة. كما:5737 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {يختص برحمته من يشاء} قال: النبوة يخص بها من يشاء.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5738 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {يختص برحمته من يشاء} قال: يختص بالنبوة من يشاء.5739 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك قراءة، عن ابن جريج: {يختص برحمته من يشاء} قال: القرآن والإسلام.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج مثله. {والله ذو الفضل العظيم} يقول: ذو فضل يتفضل به على من أحب وشاء من خلقه. ثم وصف فضله بالعظم، فقال: فضله عظيم لأنه غير مشبه في عظم موقعه ممن أفضله عليه أفضال خلقه، ولا يقاربه في جلالة خطره ولا يدانيه.


075-75-وَمِنْ أَهْلِ الْكِتَابِ مَنْ إِن تَأْمَنْهُ بِقِنطَارٍ يُؤَدِّهِ إِلَيْكَ وَمِنْهُم مَّنْ إِن تَأْمَنْهُ بِدِينَارٍ لاَّ يُؤَدِّهِ إِلَيْكَ

75-ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قآئما ذلك بأنهم قالوا ليس علينا في الأميين سبيل ويقولون على الله الكذب وهم يعلمون

القول في تأويل قوله تعالى: {ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قائما} وهذا الخبر من الله عز وجل أن من أهل الكتاب، وهم اليهود من بني إسرائيل أهل أمانة يؤدونها ولا يخونونها، ومنهم الخائن أمانته، الفاجر في يمينه المستحل.فإن قال قائل: وما وجه إخبار الله عز وجل بذلك نبيه صلى الله عليه وسلم، وقد علمت أن الناس لم يزالوا كذلك منهم المؤدي أمانته والخائنها؟ قيل: إنما أراد جل وعز بإخباره المؤمنين خبرهم على ما بينه في كتابه بهذه الآيات تحذيرهم أن يأتمنوهم على أموالهم، وتخويفهم الاغترار بهم، لاستحلال كثير منهم أموال المؤمنين. فتأويل الكلام: ومن أهل الكتاب الذي إن تأمنه يا محمد على عظيم من المال كثير، يؤده إليك، ولا يخنك فيه؛ ومنهم الذي إن تأمنه على دينار يخنك فيه، فلا يؤده إليك إلا أن تلح عليه بالتقاضي والمطالبة. والباء في قوله: {بدينار} ، وعلى يتعاقبان في هذا الموضع، كما يقال: مررت به، ومررت عليه.واختلف أهل التأويل في تأويل قوله: {إلا ما دمت عليه قائما} فقال بعضهم: إلا ما دمت له متقاضيا. ذكر من قال ذلك:5740 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا ما دمت عليه قائما} إلا ما طلبته واتبعته.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {إلا ما دمت عليه قائما} قال: تقتضيه إياه.5741 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إلا ما دمت عليه قائما} قال: مواظبا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: معنى ذلك: إلا ما دمت عليه قائما على رأسه. ذكر من قال ذلك:5742 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {إلا ما دمت عليه قائما} يقول: يعترف بأمانته ما دمت قائما على رأسه، فإذا قمت ثم جئت تطلبه كافرك الذي يؤدي، والذي يجحد.وأولى القولين بتأويل الآية قول من قال: معنى ذلك: إلا ما دمت عليه قائما بالمطالبة والاقتضاء، من قولهم: قام فلان بحقي على فلان حتى استخرجه لي، أي عمل في تخليصه، وسعى في استخراجه منه حتى استخرجه، لأن الله عز وجل إنما وصفهم باستحلالهم أموال الأميين، وأن منهم من لا يقضي ما عليه إلا بالاقتضاء الشديد والمطالبة، وليس القيام على رأس الذي عليه الدين، بموجب له النقلة عما هو عليه من استحلال ما هو له مستحل، ولكن قد يكون - مع استحلاله الذهاب بما عليه لرب الحق - إلى استخراجه السبيل بالاقتضاء والمحاكمة والمخاصمة، فذلك الاقتضاء: هو قيام رب المال باستخراج حقه ممن هو عليه..القول في تأويل قوله تعالى: {ذلك بأنهم قالوا ليس علينا في الأميين سبيل} يعني بذلك جل ثناؤه: أن من استحل الخيانة من اليهود وجحود حقوق العربي التي هي له عليه، فلم يؤد ما ائتمنه العربي عليه إليه إلا ما دام له متقاضيا مطالبا، من أجل أنه يقول: لا حرج علينا فيما أصبنا من أموال العرب، ولا إثم، لأنهم على غير الحق، وأنهم مشركون.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو قولنا فيه. ذكر من قال ذلك:5743 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ذلك بأنهم قالوا ليس علينا في الأميين سبيل} ... الآية، قالت اليهود: ليس علينا فيما أصبنا من أموال العرب سبيل.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ليس علينا في الأميين سبيل} قال ليس علينا في المشركين سبيل، يعنون: من ليس من أهل الكتاب.5744 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {ذلك بأنهم قالوا ليس علينا في الأميين سبيل} قال: يقال له: ما بالك لا تؤدي أمانتك؟ فيقول: ليس علينا حرج في أموال العرب، قد أحلها الله لنا.5745 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن جبير لما نزلت: {ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك ومنهم من إن تأمنه بدينار لا يؤده إليك إلا ما دمت عليه قائما ذلك بأنهم قالوا ليس علينا في الأميين سبيل} قال: قال النبي صلى الله عليه وسلم: "كذب أعداء الله ما من شيء كان في الجاهلية إلا وهو تحت قدمي، إلا الأمانة فإنها مؤداة إلى البر والفاجر " .- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام بن عبيد الله، عن يعقوب القمي، عن جعفر، عن سعيد بن جبير، قال: لما قالت اليهود: {ليس علينا في الأميين سبيل} يعنون أخذ أموالهم، قال رسول الله، ثم ذكر نحوه، إلا أنه قال: "إلا وهو تحت قدمي هاتين، إلا الأمانة فإنها مؤداة " ولم يزد على ذلك.5746 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ذلك بأنهم قالوا ليس علينا في الأميين سبيل} وذلك أن أهل الكتاب كانوا يقولون: ليس علينا جناح فيما أصبنا من هؤلاء، لأنهم أميون، فذلك قوله: {ليس علينا في الأميين سبيل} ... إلى آخر الآية.وقال آخرون في ذلك ما:5747 - حدثنا به القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ذلك بأنهم قالوا ليس علينا في الأميين سبيل} قال: بايع اليهود رجال من المسلمين في الجاهلية فلما أسلموا تقاضوهم ثمن بيوعهم، فقالوا: ليس لكم علينا أمانة، ولا قضاء لكم عندنا، لأنكم تركتم دينكم الذي كنتم عليه، وادعوا أنهم وجدوا ذلك في كتابهم، فقال الله عز وجل: {ويقولون على الله الكذب وهم يعلمون} 5748 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن أبي إسحاق، عن صعصعة، قال: قلت لابن عباس: إنا نغزو أهل الكتاب، فنصيب من ثمارهم؟ قال: وتقولون كما قال أهل الكتاب: {ليس علينا في الأميين سبيل} 5749 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق الهمداني، عن صعصعة: أن رجلا سأل ابن عباس فقال: إنا نصيب في الغزو - أو العذق، الشك من الحسن - من أموال أهل الذمة الدجاجة والشاة، فقال ابن عباس: فتقولون ماذا؟ قال نقول: ليس علينا بذلك بأس. قال: هذا كما قال أهل الكتاب: {ليس علينا في الأميين سبيل} إنهم إذا أدوا الجزية لم تحل لكم أموالهم إلا بطيب أنفسهم..القول في تأويل قوله تعالى: {ويقولون على الله الكذب وهم يعلمون} يعني بذلك جل ثناؤه: إن القائلين منهم ليس علينا في أموال الأميين من العرب حرج أن نختانهم إياه، يقولون - بقيلهم: إن الله أحل لنا ذلك، فلا حرج علينا في خيانتهم إياه، وترك قضائهم - الكذب على الله عامدين الإثم بقيل الكذب على الله أنه أحل ذلك لهم، وذلك قوله عز وجل: {وهم يعلمون} كما:5750 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: فيقول على الله الكذب، وهو يعلم، يعني الذي يقول منهم إذا قيل له: ما لك لا تؤدي أمانتك؟ ليس علينا حرج في أموال العرب، قد أحلها الله لنا.5751 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ويقولون على الله الكذب وهم يعلمون} يعني ادعاءهم أنهم وجدوا في كتابهم قولهم: {ليس علينا في الأميين سبيل} .


076-76-بَلَى مَنْ أَوْفَى بِعَهْدِهِ وَاتَّقَى فَإِنَّ اللّهَ يُحِبُّ الْمُتَّقِينَ

76-بلى من أوفى بعهده واتقى فإن الله يحب المتقين

القول في تأويل قوله تعالى: {بلى من أوفى بعهده واتقى فإن الله يحب المتقين} وهذا إخبار من الله عز وجل عما لمن أدى أمانته إلى من ائتمنه عليها اتقاء الله ومراقبته عنده. فقال جل ثناؤه: ليس الأمر كما يقول هؤلاء الكاذبون على الله من اليهود، من أنه ليس عليهم في أموال الأميين حرج ولا إثم، ثم قال بلى، ولكن من أوفى بعهده واتقى، يعني ولكن الذي أوفى بعهده، وذلك وصيته إياهم، التي أوصاهم بها في التوراة من الإيمان بمحمد صلى الله عليه وسلم وما جاءهم به. والهاء في قوله: {من أوفى بعهده} عائدة على اسم الله في قوله: {ويقولون على الله الكذب} يقول: بلى من أوفى بعهد الله الذي عاهده في كتابه، فآمن بمحمد صلى الله عليه وسلم وصدق به. بما جاء به من الله من أداء الأمانة إلى من ائتمنه عليها، وغير ذلك من أمر الله ونهيه، و {واتقى} يقول: واتقى ما نهاه الله عنه من الكفر به وسائر معاصيه التي حرمها عليه، فاجتنب ذلك مراقبة وعيد الله، وخوف عقابه {فإن الله يحب المتقين} يعني: فإن الله يحب الذين يتقونه فيخافون عقابه، ويحذرون عذابه، فيجتنبون ما نهاهم عنه، وحرمه عليهم، ويطيعونه فيما أمرهم به. وقد روي عن ابن عباس أنه كان يقول: هو اتقاء الشرك.5752 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {بلى من أوفى بعهده واتقى} يقول: اتقى الشرك؛ {إن الله يحب المتقين} يقول: الذين يتقون الشرك.وقد بينا اختلاف أهل التأويل في ذلك والصواب من القول فيه بالأدلة الدالة عليه فيما مضى من كتابنا بما فيه الكفاية عن إعادته.


077-77-إِنَّ الَّذِينَ يَشْتَرُونَ بِعَهْدِ اللّهِ وَأَيْمَانِهِمْ ثَمَناً قَلِيلاً أُوْلَـئِكَ لاَ خَلاَقَ لَهُمْ فِي الآخِرَةِ وَلاَ يُكَلِّمُهُمُ

77-إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا أولـئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا أولئك لا خلاق لهم في الآخرة ولا يكلمهم الله ولا ينظر إليهم يوم القيامة ولا يزكيهم ولهم عذاب أليم} يعني بذلك جل ثناؤه: إن الذين يستبدلون بتركهم عهد الله الذي عهد إليهم، ووصيته التي أوصاهم بها في الكتب التي أنزلها الله إلى أنبيائه باتباع محمد وتصديقه، والإقرار به، وما جاء به من عند الله وبأيمانهم الكاذبة التي يستحلون بها ما حرم الله عليهم من أموال الناس التي اؤتمنوا عليها ثمنا، يعني عوضا وبدلا خسيسا من عرض الدنيا وحطامها. {أولئك لا خلاق لهم في الآخرة} يقول: فإن الذين يفعلون ذلك لا حظ لهم في خيرات الآخرة، ولا نصيب لهم من نعيم الجنة، وما أعد الله لأهلها فيها. دون غيرهم.وقد بينا اختلاف أهل التأويل فيما مضى في معنى الخلاق، ودللنا على أولى أقوالهم في ذلك بالصواب بما فيه الكفاية.وأما قوله: {ولا يكلمهم الله} فإنه يعني: ولا يكلمهم الله بما يسرهم ولا ينظر إليهم، يقول: ولا يعطف عليهم بخير مقتا من الله لهم كقول القائل لآخر: انظر إلي نظر الله إليك، بمعنى: تعطف علي تعطف الله عليك بخير ورحمة، وكما يقال للرجل: لا سمع الله لك دعاءك، يراد: لا استجاب الله لك، والله لا يخفى عليه خافية، وكما قال الشاعر:دعوت الله حتى خفت أن لا يكون الله يسمع ما أقولوقوله {ولا يزكيهم} يعني: ولا يطهرهم من دنس ذنوبهم وكفرهم، {ولهم عذاب أليم} يعني: ولهم عذاب موجع.واختلف أهل التأويل في السبب الذي من أجله أنزلت هذه الآية، ومن عني بها؟ فقال بعضهم: نزلت أحبار من أحبار اليهود. ذكر من قال ذلك:5753 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: نزلت هذه الآية: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} في أبي رافع وكنانة بن أبي الحقيق وكعب بن الأشرف وحيي بن أخطب.وقال آخرون: بل نزلت في الأشعث بن قيس وخصم له. ذكر من قال ذلك:5754 - حدثني أبو السائب سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن أبي وائل، عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "من حلف على يمين هو فيها فاجر ليقتطع بها مال امرئ مسلم، لقي الله وهو عليه غضبان " فقال الأشعث بن قيس: في والله كان ذلك، كان بيني وبين رجل من اليهود أرض، فجحدني، فقدمته إلى النبي صلى الله عليه وسلم، فقال لي رسول الله صلى الله عليه وسلم: "ألك بينة " ؟ قلت: لا، فقال لليهودي: "احلف " ! قلت: يا رسول الله إذن يحلف فذهب مالي، فأنزل الله عز وجل: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} الآية.5755 - حدثنا مجاهد بن موسى قال: ثنا يزيد بن هارون، قال: أخبرنا جرير بن حازم عن عدي بن عدي، عن رجاء بن حيوة والعرس، أنهما حدثاه، عن أبيه عدي بن عميرة، قال: كان بين امرئ القيس ورجل من حضر موت خصومة، فارتفعا إلى النبي صلى الله عليه وسلم، فقال للحضرمي: "بينتك وإلا فيمينه! " قال: يا رسول الله إن حلف ذهب بأرضي، فقال رسول الله صلى الله عليه وسلم: "من حلف على يمين كاذبة ليقتطع بها حق أخيه لقي الله وهو عليه غضبان " . فقال امرؤ القيس: يا رسول الله، فما لمن تركها وهو يعلم أنها حق؟ قال: "الجنة " ، قال: فإني أشهدك أني قد تركتها. قال جرير: فكنت مع أيوب السختياني حين سمعنا هذا الحديث من عدي، فقال أيوب: إن عديا قال في حديث العرس بن عميرة: فنزلت هذه الآية: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} ... إلى آخر الآية، قال جرير: ولم أحفظ يومئذ من عدي.5756 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قال: قال آخرون: إن الأشعث بن قيس اختصم هو ورجل إلى رسول الله صلى الله عليه وسلم في أرض كانت في يده لذلك الرجل أخذها لتعززه في الجاهلية، فقال النبي صلى الله عليه وسلم: "أقم بينتك! " قال الرجل: ليس يشهد لي أحد على الأشعث. قال: "فلك يمينه " . فقام الأشعث ليحلف، فأنزل الله عز وجل هذه الآية، فنكل الأشعث وقال: إني أشهد الله وأشهدكم أن خصمي صادق. فرد إليه أرضه، وزاده من أرض نفسه زيادة كثيرة، مخافة أن يبقى في يده شيء من حقه، فهي لعقب ذلك الرجل بعده.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن شقيق، عن عبد الله، قال: من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان، ثم أنزل الله تصديق ذلك: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} الآية... ثم إن الأشعث بن قيس خرج إلينا، فقال: ما حدثكم أبو عبد الرحمن؟ فحدثناه بما قال، فقال: صدق لفي أنزلت، كانت بيني وبين رجل خصومة في بئر، فاختصمنا إلى النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: "شاهداك أو يمينه! " فقلت: إذا يحلف ولا يبالي. فقال النبي صلى الله عليه وسلم: "من حلف على يمين يستحق بها مالا هو فيها فاجر لقي الله وهو عليه غضبان " ، ثم أنزل الله عز وجل تصديق ذلك: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} ... الآية.وقال آخرون بما:5757 - حدثنا به محمد بن المثنى، قال: ثنا عبد الوهاب، قال: أخبرني داود بن أبي هند، عن عامر: أن رجلا أقام سلعته أول النهار، فلما كان آخره جاء رجل يساومه، فحلف لقد منعها أول النهار من كذا وكذا، ولولا المساء ما باعها به، فأنزل الله عز وجل: {إن الذي يشترون بعهد الله وأيمانهم ثمنا قليلا} 5758 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن رجل، عن مجاهد، نحوه.5759 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} ... الآية، إلى: {ولهم عذاب أليم} أنزلهم الله بمنزلة السحرة.5760 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة أن عمران بن حصين كان يقول: من حلف على يمين فاجرة يقتطع بها مال أخيه فليتبوأ مقعده من النار، فقال له قائل: شيء سمعته من رسول الله صلى الله عليه وسلم؟ قال لهم: إنكم لتجدون ذلك، ثم قرأ هذه الآية: {إن الذين يشترون بعهد الله وإيمانهم ثمنا قليلا} ... الآية.5761 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا حسين بن علي، عن زائدة، عن هشام، قال: قال محمد عن عمران بن حصين: من حلف على يمين مصبورة فليتبوأ بوجهه مقعده من النار، ثم قرأ هذه الآية كلها: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} 5762 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن الزهري، عن سعيد بن المسيب، قال: إن اليمين الفاجرة من الكبائر، ثم تلا: {إن الذين يشترون بعهد الله وأيمانهم ثمنا قليلا} 5763 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن عبد الله بن مسعود، كان يقول: كنا نرى ونحن مع رسول الله صلى الله عليه وسلم أن من الذنب الذي لا يغفر يمين الصبر إذا فجر فيها صاحبها.


078-78-وَإِنَّ مِنْهُمْ لَفَرِيقاً يَلْوُونَ أَلْسِنَتَهُم بِالْكِتَابِ لِتَحْسَبُوهُ مِنَ الْكِتَابِ وَمَا هُوَ مِنَ الْكِتَابِ وَيَقُولُونَ هُوَ مِنْ

78-وإن منهم لفريقا يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله ويقولون على الله الكذب وهم يعلمون

القول في تأويل قوله تعالى: {وإن منهم لفريقا يلون ألسنتهم بالكتاب لتحسبوه من الكتاب وما هو من الكتاب ويقولون هو من عند الله وما هو من عند الله ويقولون على الله الكذب وهم يعلمون} يعني بذلك جل ثناؤه: وإن من أهل الكتاب، وهم اليهود الذين كانوا حوالي مدينة رسول الله صلى الله عليه وسلم، على عهده من بني إسرائيل. والهاء والميم في قوله: {منهم} عائدة على أهل الكتاب الذين ذكرهم في قوله: {ومن أهل الكتاب من إن تأمنه بقنطار يؤده إليك} وقوله: {لفريقا} يعني: جماعة {يلوون} يعني: يحرفون {ألسنتهم بالكتاب لتحسبوه من الكتاب} يعني: لتظنوا أن الذي يحرفونه بكلامهم من كتاب الله وتنزيله، يقول الله عز وجل: وما ذلك الذي لووا به ألسنتهم، فحرفوه وأحدثوه من كتاب الله، ويزعمون أن ما لووا به ألسنتهم من التحريف والكذب والباطل فألحقوه في كتاب الله من عند الله، يقول: مما أنزله الله على أنبيائه، وما هو من عند الله، يقول: وما ذلك الذي لووا به ألسنتهم، فأحدثوه مما أنزله الله إلى أحد من أنبيائه، ولكنه مما أحدثوه من قبل أنفسهم، افتراء على الله. يقول عز وجل: {ويقولون على الله الكذب وهم يعلمون} يعني بذلك: أنهم يتعمدون قيل الكذب على الله، والشهادة عليه بالباطل، والإلحاق بكتاب الله ما ليس منه طلبا للرياسة والخسيس من حطام الدنيا.وبنحو ما قلنا في معنى: {يلوون ألسنتهم بالكتاب} قال أهل التأويل. ذكر من قال ذلك:5764 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن منهم لفريقا يلوون ألسنتهم بالكتاب} قال: يحرفونه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5765 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن منهم لفريقا يلوون ألسنتهم بالكتاب} حتى بلغ: {وهم يعلمون} هم أعداء الله اليهود حرفوا كتاب الله وابتدعوا فيه، وزعموا أنه من عند الله.5766 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، مثله.5767 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإن منهم لفريقا يلوون ألسنتهم بالكتاب لتحسبوه من الكتاب} وهم اليهود كانوا يزيدون في كتاب الله ما لم ينزل الله.5768 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإن منهم لفريقا يلوون ألسنتهم بالكتاب} قال: فريق من أهل الكتاب يلوون ألسنتهم، وذلك تحريفهم إياه عن موضعه.وأصل اللي: الفتل والقلب، من قول القائل: لوى فلان يد فلان: إذا فتلها وقلبها، ومنه قول الشاعر:لوى يده الله الذي هو غالبهيقال منه: لوى يده ولسانه يلوي ليا، وما لوى ظهر فلان أحد: إذا لم يصرعه أحد، ولم يفتل ظهره إنسان، وإنه لألوى بعيد المستمر: إذا كان شديد الخصومة صابرا عليها لا يغلب فيها، قال الشاعر:فلو كان في ليلى شدا من خصومة للويت أعناق الخصوم الملاويا


079-79-مَا كَانَ لِبَشَرٍ أَن يُؤْتِيَهُ اللّهُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ ثُمَّ يَقُولَ لِلنَّاسِ كُونُواْ عِبَاداً لِّي مِن دُونِ اللّهِ

79-ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله ولـكن كونوا ربانيين بما كنتم تعلمون الكتاب وبما كنتم تدرسون

القول في تأويل قوله تعالى: {ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله} يعني بذلك جل ثناؤه: وما ينبغي لأحد من البشر، والبشر: جمع بني آدم، لا واحد له من لفظه، مثل القوم والخلق، وقد يكون اسما لواحد. {أن يؤتيه الله الكتاب} يقول: أن ينزل الله عليه كتابه، {والحكم} يعني: ويعلمه فصل الحكمة، {والنبوة} يقول: ويعطيه النبوة، {ثم يقول للناس كونوا عبادا لي من دون الله} يعني: ثم يدعو الناس إلى عبادة نفسه دون الله، وقد آتاه الله ما آتاه من الكتاب والحكم والنبوة، ولكن إذا آتاه الله ذلك فإنما يدعوهم إلى العلم بالله، ويحدوهم على معرفة شرائع دينه، وأن يكونوا رؤساء في المعرفة بأمر الله ونهيه، وأئمة في طاعته وعبادته بكونهم معلمي الناس الكتاب، وبكونهم دارسيه.وقيل: إن هذه الآية نزلت في قوم من أهل الكتاب قالوا للنبي صلى الله عليه وسلم: أتدعونا إلى عبادتك؟ كما:5769 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة أو سعيد بن جبير، عن ابن عباس، قال: قال أبو رافع القرظي حين اجتمعت الأحبار من اليهود والنصارى من أهل نجران عند رسول الله صلى الله عليه وسلم ودعاهم إلى الإسلام: أتريد يا محمد أن نعبدك كما تعبد النصارى عيسى ابن مريم؟ فقال رجل من أهل نجران نصراني، يقال له الرئيس: أو ذاك تريد منا يا محمد وإليه تدعونا؟ أو كما قال، فقال رسول الله صلى الله عليه وسلم: "معاذ الله أن نعبد غير الله، أو نأمر بعبادة غيره، ما بذلك بعثني، ولا بذلك أمرني " . أو كما قال؛ فأنزل الله عز وجل في ذلك من قولهم: {ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة} ... الآية، إلى قوله بعد: {إذ أنتم مسلمون} - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال أبو رافع القرظي، فذكر نحوه.5770 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قول: {ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله} يقول: ما كان ينبغي لبشر أن يؤتيه الله الكتاب والحكم والنبوة يأمر عباده أن يتخذوه ربا من دون الله.5771 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.5772 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كان ناس من يهود يتعبدون الناس من دون ربهم، بتحريفهم كتاب الله عن موضعه، فقال الله عز وجل: {ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله} ثم يأمر الناس بغير ما أنزل الله في كتابه..القول في تأويل قوله تعالى: {ولكن كونوا ربانيين} يعني جل ثناؤه بذلك: ولكن يقول لهم: كونوا ربانيين، فترك القول استغناء بدلالة الكلام عليه.وأما قوله: {كونوا ربانيين} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: كونوا حكماء علماء. ذكر من قال ذلك:5773 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن أبي رزين: {كونوا ربانيين} قال: حكماء علماء.- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن أبي رزين: {كونوا ربانيين} قال: حكماء علماء.- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن أبي رزين، مثله.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي رزين: {ولكن كونوا ربانيين} حكماء علماء.5774 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن عوف، عن الحسن في قوله: {كونوا ربانيين} قال: كونوا فقهاء علماء.5775 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {كونوا ربانيين} قال: فقهاء.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني القاسم، عن مجاهد، قوله: {ولكن كونوا ربانيين} قال: فقهاء.5776 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولكن كونوا ربانيين} قال: كونوا فقهاء علماء.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن منصور بن المعتمر، عن أبي رزين في قوله: {كونوا ربانيين} قال: علماء حكماء. قال معمر: قال قتادة.5777 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {كونوا ربانيين} أما الربانيون: فالحكماء الفقهاء.- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الربانيون: الفقهاء العلماء، وهم فوق الأحبار.5778 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولكن كونوا ربانيين} يقول: كونوا حكماء فقهاء.5779 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي حمزة الثمالي، عن يحيى بن عقيل في قوله الربانيون والأحبار، قال: الفقهاء العلماء.- حدثت عن المنجاب، قال: ثنا بشر، عن أبي روق، عن الضحاك، عن ابن عباس، مثله.- حدثني ابن سنان القزاز، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس في قوله: {كونوا ربانيين} قال: كونوا حكماء فقهاء.5780 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {كونوا ربانيين} يقول: كونوا فقهاء علماء.وقال آخرون: بل هم الحكماء الأتقياء. ذكر من قال ذلك:5781 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن عطاء بن السائب، عن سعيد بن جبير، قوله: {كونوا ربانيين} قال: حكماء أتقياء.وقال آخرون: بل هم ولاة الناس وقادتهم. ذكر من قال ذلك:5782 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {كونوا ربانيين} قال: الربانيون: الذين يربون الناس ولاة هذا الأمر، يربونهم: يلونهم. وقرأ: {لولا ينهاهم الربانيون والأحبار} [المائدة: 63] قال: الربانيون: الولاة، والأحبار: العلماء.قال أبو جعفر: وأولى الأقوال عندي بالصواب في الربانيين أنهم جمع رباني، وأن الرباني المنسوب إلى الربان: الذي يرب الناس، وهو الذي يصلح أمورهم ويربها، ويقوم بها، ومنه قول علقمة بن عبدة: وكنت امرأ أفضت إليك ربابتي وقبلك ربتني فضعت ربوب يعني بقوله: "ربتني " : ولي أمري والقيام به قبلك من يربه ويصلحه، فلم يصلحوه، ولكنهم أضاعوني فضعت، يقال منه: رب أمري فلان فهو يربه ربا وهو رابه، فإذا أريد به المبالغة في مدحه قيل: هو ربان، كما يقال: هو نعسان، من قولهم: نعس ينعس، وأكثر ما يجيء من الأسماء على فعلان ما كان من الأفعال ماضيه على فعل مثل قولهم: هو سكران وعطشان وريان، من سكر يسكر، وعطش يعطش، وروي يروى، وقد يجيء مما كان ماضيه على فعل يفعل، نحو ما قلنا من نعس ينعس، ورب يرب.فإذا كان الأمر في ذلك على ما وصفنا، وكان الربان ما ذكرنا، والرباني: هو المنسوب إلى من كان بالصفة التي وصفت، وكان العالم بالفقه والحكمة من المصلحين، يرب أمور الناس بتعليمه إياهم الخير، ودعائهم إلى ما فيه مصلحتهم، وكان كذلك الحكيم التقي لله، والولي الذي يلي أمور الناس على المنهاج الذي وليه المقسطون من المصلحين أمور الخلق بالقيام فيهم، بما فيه صلاح عاجلهم وآجلهم، وعائدة النفع عليهم في دينهم ودنياهم؛ كانوا جميعا مستحقين أنهم ممن دخل في قوله عز وجل {ولكن كونوا ربانيين} فالربانيون إذا، هم عماد الناس في الفقه والعلم وأمور الدين والدنيا، ولذلك قال مجاهد: "وهم فوق الأحبار " ، لأن الأحبار هم العلماء. والرباني: الجامع إلى العلم والفقه، البصر بالسياسة والتدبير، والقيام بأمور الرعية، وما يصلحهم في دنياهم ودينهم...القول في تأويل قوله تعالى: {بما كنتم تعلمون الكتاب، وبما كنتم تدرسون} اختلفت القراء في قراءة ذلك، فقرأه عامة قراء أهل الحجاز وبعض البصريين: "بما كنتم تعلمون " بفتح التاء وتخفيف اللام، يعني: بعلمكم الكتاب، ودراستكم إياه وقراءتكم. واعتلوا لاختيارهم قراءة ذلك كذلك، بأن الصواب لو كان التشديد في اللام وضم التاء، لكان الصواب في "تدرسون " بضم التاء وتشديد الراء. وقرأ ذلك عامة قراء الكوفيين: {بما كنتم تعلمون الكتاب} بضم التاء من تعلمون وتشديد اللام، بمعنى: بتعليمكم الناس الكتاب، ودراستكم إياه. واعتلوا لاختيارهم ذلك بأن من وصفهم بالتعليم فقد وصفهم بالعلم، إذ لا يعلمون إلا بعد علمهم بما يعلمون.قالوا: ولا موصوف بأنه يعلم، إلا وهو موصوف بأنه عالم. قالوا: فأما الموصوف بأنه عالم، فغير موصوف بأنه معلم غيره. قالوا: فأولى القراءتين بالصواب، أبلغهما في مدح القوم، وذلك وصفهم بأنهم كانوا يعلمون الناس الكتاب. كما:5783 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يحيى بن آدم، عن ابن عيينة، عن حميد الأعرج، عن مجاهد أنه قرأ: "بما كنت تعلمون الكتاب وبما كنتم تدرسون " مخففة بنصب التاء. وقال ابن عيينة: ما علموه حتى علموه.وأولى القراءتين بالصواب في ذلك قراءة من قرأه بضم التاء وتشديد اللام، لأن الله عز وجل وصف القوم بأنهم أهل عماد للناس في دينهم ودنياهم، وأهل إصلاح لهم ولأمورهم وتربية، يقول جل ثناؤه: {ولكن كونوا ربانيين} على ما بينا قبل من معنى الرباني. ثم أخبر تعالى ذكره عنهم أنهم صاروا أهل إصلاح للناس، وتربية لهم بتعليمهم إياهم كتاب ربهم. ودراستهم إياه: تلاوته، وقد قيل: دراستهم الفقه.وأشبه التأويلين بالدراسة ما قلنا من تلاوة الكتاب، لأنه عطف على قوله: {تعلمون الكتاب} ، والكتاب: هو القرآن، فلأن تكون الدراسة معنيا بها دراسة القرآن أولى من أن تكون معنيا بها دراسة الفقه الذي لم يجر له ذكر. ذكر من قال ذلك:5784 - حدثني المثنى، قال: ثنا إسحاق، قال: قال يحيى بن آدم: قال أبو زكريا: كان عاصم يقرؤها: {بما كنتم تعلمون الكتاب} قال: القرآن، {وبما كنتم تدرسون} قال: الفقه.فمعنى الآية: ولكن يقول لهم: كونوا أيها الناس سادة الناس وقادتهم في أمر دينهم ودنياهم، ربانيين بتعليمكم إياهم كتاب الله، وما فيه من حلال وحرام، وفرض وندب، وسائر ما حواه من معاني أمور دينهم، وبتلاوتكم إياه ودراستكموه.


080-80-وَلاَ يَأْمُرَكُمْ أَن تَتَّخِذُواْ الْمَلاَئِكَةَ وَالنِّبِيِّيْنَ أَرْبَاباً أَيَأْمُرُكُم بِالْكُفْرِ بَعْدَ إِذْ أَنتُم مُّسْلِمُونَ

80-ولا يأمركم أن تتخذوا الملائكة والنبيين أربابا أيأمركم بالكفر بعد إذ أنتم مسلمون

القول في تأويل قوله تعالى: {ولا يأمركم أن تتخذوا الملائكة والنبيين أربابا أيأمركم بالكفر بعد إذ أنتم مسلمون} اختلفت القراء في قراءة قوله: {ولا يأمركم} ، فقرأته عامة قراء الحجاز والمدينة: "ولا يأمركم " على وجه الابتداء من الله بالخبر عن النبي صلى الله عليه وسلم أنه لا يأمركم أيها الناس أن تتخذوا الملائكة والنبيين أربابا. واستشهد قارئو ذلك كذلك بقراءة ذكروها عن ابن مسعود أنه كان يقرؤها وهي: "ولن يأمركم " فاستدلوا بدخول لن على انقطاع الكلام عما قبله، وابتداء خبر مستأنف. قالوا: فلما صير مكان "لن " في قراءتنا "لا " وجبت قراءته بالرفع. وقرأه بعض الكوفيين والبصريين: {ولا يأمركم} بنصب الراء عطفا على قوله: {ثم يقول للناس} وكان تأويله عندهم: ما كان لبشر أن يؤتيه الله الكتاب، ثم يقول للناس ولا أن يأمركم، بمعنى: ولا كان له أن يأمركم أن تتخذوا الملائكة والنبيين أربابا.وأولى القراءتين بالصواب في ذلك: {ولا يأمركم} بالنصب على الاتصال بالذي قبله، بتأول: {ما كان لبشر أن يؤتيه الله الكتاب والحكم والنبوة ثم يقول للناس كونوا عبادا لي من دون الله} ولا أن يأمركم أن تتخذوا الملائكة والنبيين أربابا. لأن الآية نزلت في سبب القوم الذين قالوا لرسول الله صلى الله عليه وسلم: أتريد أن نعبدك؟ فأخبرهم الله جل ثناؤه أنه ليس لنبيه صلى الله عليه وسلم أن يدعو الناس إلى عبادة نفسه، ولا إلى اتخاذ الملائكة والنبيين أربابا، ولكن الذي له أن يدعوهم إلى أن يكونوا ربانيين. فأما الذي ادعى من قرأ ذلك رفعا أنه في قراءة عبد الله: "ولن يأمركم " استشهادا لصحة قراءته بالرفع، فذلك خبر غير صحيح سنده، وإنما هو خبر رواه حجاج عن هارون لا يجوز أن ذلك في قراءة عبد الله كذلك. ولو كان ذلك خبرا صحيحا سنده، لم يكن فيه لمحتج حجة، لأن ما كان على صحته من القراءة من الكتاب الذي جاء به المسلمون وراثة عن نبيهم صلى الله عليه وسلم لا يجوز تركه لتأويل على قراءة أضيفت إلى بعض الصحابة بنقل من يجوز في نقله الخطأ والسهو.فتأويل الآية إذا: وما كان للنبي أن يأمر الناس أن يتخذوا الملائكة والنبيين أربابا، يعني بذلك آلهة يعبدون من دون الله، كما ليس له أن يقول لهم كونوا عبادا لي من دون الله. ثم قال جل ثناؤه نافيا عن نبيه صلى الله عليه وسلم أن يأمر عباده بذلك: أيأمركم بالكفر أيها الناس نبيكم بجحود وحدانية الله بعد إذ أنتم مسلمون، يعني بعد إذ أنتم له منقادون بالطاعة متذللون له بالعبودية، أي إن ذلك غير كائن منه أبدا. وقد:5785 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ولا يأمركم النبي صلى الله عليه وسلم أن تتخذوا الملائكة والنبيين أربابا.


081-81-وَإِذْ أَخَذَ اللّهُ مِيثَاقَ النَّبِيِّيْنَ لَمَا آتَيْتُكُم مِّن كِتَابٍ وَحِكْمَةٍ ثُمَّ جَاءكُمْ رَسُولٌ مُّصَدِّقٌ لِّمَا مَعَكُمْ

81-وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا قال فاشهدوا وأنا معكم من الشاهدين

القول في تأويل قوله تعالى: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه} يعني بذلك جل ثناؤه: واذكروا يا أهل الكتاب إذ أخذ الله ميثاق النبيين، يعني حين أخذ الله ميثاق النبيين، وميثاقهم: ما وثقوا به على أنفسهم طاعة الله فيما أمرهم ونهاهم. وقد بينا أصل الميثاق باختلاف أهل التأويل فيه بما فيه الكفاية. {لما آتيتكم من كتاب وحكمة} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق؛ {لما آتيتكم} بفتح اللام من "لما " ، إلا أنهم اختلفوا في قراءة آتيتكم، فقرأه بعضهم {آتيتكم} على التوحيد، وقرأه آخرون: "آتيناكم " ، على الجمع.ثم اختلف أهل العربية إذا قرئ ذلك كذلك، فقال بعض نحويي البصرة: اللام التي مع "ما " في أول الكلام لام الابتداء، نحو قول القائل: لزيد أفضل منك، لأن "ما " اسم، والذي بعدها صلة لها، واللام التي في: {لتؤمنن به ولتنصرنه} لام القسم، كأنه قال: والله لتؤمنن به، يؤكد في أول الكلام وفي آخره، كما يقال: أما والله أن لو جئتني لكان كذا وكذا، وقد يستغنى عنها فيؤكد في لتؤمنن به باللام في آخر الكلام، وقد يستغنى عنها، ويجعل خبر "ما آتيتكم من كتاب وحكمة " ، "لتؤمنن به " ، مثل: "لعبد الله والله لا آتينه، قال: وإن شئت جعلت خبر " ما " " من كتاب " يريد: لما آتيتكم كتاب وحكمة، وتكون " من " زائدة. وخطأ بعض نحويي الكوفيين ذلك كله، وقال: اللام التي تدخل في أوائل الجزاء لا تجاب بما ولا " لا " فلا يقال لمن قام: لا تتبعه، ولا لمن قام: ما أحسن، فإذا وقع في جوابها " ما " و " لا " علم أن اللام ليست بتوكيد للأولى، لأنه يوضع موضعها " ما " و " لا "، فتكون كالأولى، وهي جواب للأولى. قال: وأما قوله: {لما آتيتكم من كتاب وحكمة} بمعنى إسقاط " من " غلط، لأن " من " التي تدخل وتخرج لا تقع مواقع الأسماء، قال: ولا تقع في الخبر أيضا، إنما تقع في الجحد والاستفهام والجزاء.وأولى الأقوال في تأويل هذه الآية على قراءة من قرأ ذلك بفتح اللام بالصواب أن يكون قوله: {لما} بمعنى: لمهما، وأن تكون " ما " حرف جزاء أدخلت عليها اللام، وصير الفعل معها على فعل، ثم أجيبت بما تجاب به الأيمان، فصارت اللام الأولى يمينا إذ تلقيت بجواب اليمين.وقرأ ذلك آخرون: " لما آتيتكم " بكسر اللام من " لما "، وذلك قراءة جماعة من أهل الكوفة.ثم اختلف قارئو ذلك كذلك في تأويله، فقال بعضهم: معناه إذا قرئ كذلك: وإذ أخذ الله ميثاق النبيين للذي آتيتكم، فما على هذه القراءة بمعنى: الذي عندهم. وكان تأويل الكلام: وإذ أخذ الله ميثاق النبيين من أجل الذي آتاهم من كتاب وحكمة، ثم جاءكم رسول: يعني: ثم إن جاءكم رسول، يعني ذكر محمد في التوراة، لتؤمنن به، أي ليكونن إيمانكم به للذي عندكم في التوراة من ذكره.وقال آخرون منهم: تأويل ذلك إذا قرئ بكسر اللام من " لما ". وإذ أخذ الله ميثاق النبيين للذي آتاهم من الحكمة، ثم جعل قوله: لتؤمنن به من الأخذ، أخذ الميثاق، كما يقال في الكلام: أخذت ميثاقك لتفعلن لأن أخذ الميثاق بمنزلة الاستحلاف. فكان تأويل الكلام عند قائل هذا القول: وإذا استحلف الله النبيين للذي آتاهم من كتاب وحكمة، متى جاءهم رسول مصدق لما معهم ليؤمنن به ولينصرنه.وأولى القراءتين في ذلك بالصواب قراءة من قرأ: {وإذ أخذ الله ميثاق النبيين لما آتيتكم} بفتح اللام، لأن الله عز وجل أخذ ميثاق جميع الأنبياء بتصديق كل رسول له ابتعثه إلى خلقه فيما ابتعثه به إليهم، كان ممن آتاه كتابا، أو من لم يؤته كتابا. وذلك أنه غير جائز وصف أحد من أنبياء الله عز وجل ورسله، بأنه كان ممن أبيع له التكذيب بأحد من رسله. فإذا كان ذلك كذلك، وكان معلوما أن منهم من أنزل عليه الكتاب، وأن منهم من لم ينزل عليه الكتاب، كان بينا أن قراءة من قرأ ذلك: " لما آتيتكم " بكسر اللام، بمعنى: من أجل الذي آتيتكم من كتاب، لا وجه له مفهوم إلا على تأويل بعيد، وانتزاع عميق.ثم اختلف أهل التأويل فيمن أخذ ميثاقه بالإيمان بمن جاءه من رسل الله مصدقا لما معه، فقال بعضهم: إنما أخذ الله بذلك ميثاق أهل الكتاب، دون أنبيائهم، واستشهدوا لصحة قولهم بذلك بقوله: {لتؤمنن به ولتنصرنه} قالوا: فإنما أمر الذين أرسلت إليهم الرسل من الأمم بالإيمان برسل الله، ونصرتها على من خالفها. وأما الرسل فإنه لا وجه لأمرها بنصرة أحد، لأنها المحتاجة إلى المعونة على من خالفها من كفرة بني آدم، فأما هي فإنها لا تعين الكفرة على كفرها ولا تنصرها. قالوا: وإذا لم يكن غيرها وغير الأمم الكافرة، فمن الذي ينصر النبي، فيؤخذ ميثاقه بنصرته؟ ذكر من قال ذلك:5786 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة} قال: هي خطأ من الكاتب، وهي في قراءة ابن مسعود: " وإذ أخذ الله ميثاق الذين أوتوا الكتاب ".- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5787 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإذ أخذ الله ميثاق النبيين} يقول: وإذ أخذ الله ميثاق الذين أوتوا الكتاب، وكذلك كان يقرؤها الربيع: " وإذ أخذ الله ميثاق الذين أوتوا الكتاب "، إنما هي أهل الكتاب، قال: وكذلك كان يقرؤها أبي بن كعب، قال الربيع: ألا ترى أنه يقول: {ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه} يقول.: لتؤمنن بمحمد صلى الله عليه وسلم ولتنصرنه، قال: هم أهل الكتاب.وقال آخرون: بل الذين أخذ ميثاقهم بذلك الأنبياء دون أممها. ذكر من قال ذلك:5788 - حدثني المثنى وأحمد بن حازم قالا: ثنا أبو نعيم، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: إنما أخذ الله ميثاق النبيين على قومهم.5789 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه في قوله: {وإذ أخذ الله ميثاق النبيين} أن يصدق بعضهم بعضا.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن طاوس، عن أبيه في قوله: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة ثم جاءكم رسول مصدق لما معكم}... الآية، قال: أخذ الله ميثاق الأول من الأنبياء ليصدقن وليؤمنن بما جاء به الآخر منهم.5790 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي بن أبي طالب، قال: لم يبعث الله عز وجل نبيا، آدم فمن بعده، إلا أخذ عليه العهد في محمد: لئن بعث وهو حي ليؤمنن به ولينصرنه، ويأمره فيأخذ العهد على قومه، فقال: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة}... الآية.5791 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب}... الآية، هذا ميثاق أخذه الله على النبيين أن يصدق بعضهم بعضا، وأن يبلغوا كتاب الله ورسالاته. فبلغت الأنبياء كتاب الله ورسالاته إلى قومهم، وأخذ عليهم فيما بلغتهم رسلهم أن يؤمنوا بمحمد صلى الله عليه وسلم، ويصدقوه وينصروه.5792 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة}... الآية. قال: لم يبعث الله عز وجل نبيا قط من لدن نوح إلا أخذ ميثاقه: ليؤمنن بمحمد، ولينصرنه إن خرج وهو حي، وإلا أخذ على قومه أن يؤمنوا به، ولينصرنه إن خرج وهم أحياء.5793 - حدثني محمد بن سنان، قال: ثنا عبد الكبير بن عبد المجيد أبو بكر الحنفي، قال: ثنا عباد بن منصور قال: سألت الحسن، عن قوله: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة}... الآية كلها، قال: أخذ الله ميثاق النبيين: ليبلغن آخركم أولكم ولا تختلفوا.وقال آخرون: معنى ذلك: أنه ميثاق النبيين وأممهم، فاجتزأ بذكر الأنبياء عن ذكر أممها، لأن في ذكر أخذ الميثاق على المتبوع دلالة على أخذه على التباع، لأن الأمم هم تباع الأنبياء. ذكر من قال ذلك:5794 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس، قال: ثم ذكر ما أخذ عليهم، يعني على أهل الكتاب، وعلى أنبيائهم من الميثاق بتصديقه، يعني بتصديق محمد صلى الله عليه وسلم إذا جاءهم، وإقرارهم به على أنفسهم، فقال: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة}... إلى آخر الآية.- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، مثله.وأولى هذه الأقوال في ذلك بالصواب قول من قال: معنى ذلك: الخبر عن أخذ الله الميثاق من أنبيائه بتصديق بعضهم بعضا، وأخذ الأنبياء على أممها، وتباعها الميثاق بنحو الذي أخذ عليها ربها، من تصديق أنبياء الله ورسله بما جاءتها به، لأن الأنبياء عليهم السلام بذلك أرسلت إلى أممها، ولم يدع أحد ممن صدق المرسلين أن نبيا أرسل إلى أمة بتكذيب أحد من أنبياء الله عز وجل، وحججه في عباده، بل كلها، وإن كذب بعض الأمم بعض أنبياء الله بجحودها نبوته، مقر بأن من ثبتت صحة نبوته، فعليها الدينونة بتصديقه فذلك ميثاق مقر به جميعهم. ولا معنى لقول من زعم أن الميثاق إنما أخذ على الأمم دون الأنبياء، لأن الله عز وجل، قد أخبر أنه أخذ ذلك من النبيين، فسواء قال قائل: لم يأخذ ذلك منها ربها، أو قال: لم يأمرها ببلاغ ما أرسلت، وقد نص الله عز وجل أنه أمرها بتبليغه، لأنهما جميعا خبران من الله عنها، أحدهما أنه أخذ منها، والآخر منهما أنه أمرها، فإن جاز الشك في أحدهما جاز في الآخر. وأما ما استشهد به الربيع بن أنس على أن المعني بذلك أهل الكتاب من قوله: {لتؤمنن به ولتنصرنه} فإن ذلك غير شاهد على صحة ما قال، لأن الأنبياء قد أمر بعضها بتصديق بعض، وتصديق بعضها بعضا، نصرة من بعضها بعضا.تم اختلفوا في الذين عنوا بقوله: {ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه} فقال بعضهم: الذين عنوا بذلك هم الأنبياء، أخذت مواثيقهم أن يصدق بعضهم بعضا، وأن ينصروه، وقد ذكرنا الرواية بذلك عمن قاله.وقال آخرون: هم أهل الكتاب أمروا بتصديق محمد صلى الله عليه وسلم إذا بعثه الله وبنصرته، وأخذ ميثاقهم في كتبهم بذلك، وقد ذكرنا الرواية بذلك أيضا عمن قاله.وقال آخرون ممن قال الذين عنوا بأخذ الله ميثاقهم منهم في هذه الآية هم الأنبياء، قوله: {ثم جاءكم رسول مصدق لما معكم} معني به أهل الكتاب. ذكر من قال ذلك:5795 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر. قال: أخبرنا ابن طاوس، عن أبيه في قوله: {وإذ أخذ الله ميثاق النبيين لما آتيتكم من كتاب وحكمة} قال: أخذ الله ميثاق النبيين: أن يصدق بعضهم بعضا، ثم قال: {ثم جاءكم رسول مصدق لما معكم لتؤمنن به ولتنصرنه} قال: فهذه الآية لأهل الكتاب أخذ الله ميثاقهم أن يؤمنوا بمحمد ويصدقوه.5796 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني ابن أبي جعفر، عن أبيه، قال: قال قتادة: أخذ الله على النبيين ميثاقهم أن يصدق بعضهم بعضا، وأن يبلغوا كتاب الله ورسالته إلى عباده، فبلغت الأنبياء كتاب الله ورسالاته إلى قومهم، وأخذوا مواثيق أهل الكتاب في كتابهم، فيما بلغتهم رسلهم، أن يؤمنوا بمحمد صلى الله عليه وسلم، ويصدقوه وينصروه.وأولى الأقوال بالصواب عندنا في تأويل هذه الآية: أن جميع ذلك خبر من الله عز وجل عن أنبيائه أنه أخذ ميثاقهم به، وألزمهم دعاء أممهم إليه والإقرار به، لأن ابتداء الآية خبر من الله عز وجل عن أنبيائه أنه أخذ ميثاقهم، ثم وصف الذي أخذ به ميثاقهم، فقال: هو كذا وهو كذا.وإنما قلنا إن ما أخبر الله أنه أخذ به مواثيق أنبيائه من ذلك، قد أخذت الأنبياء مواثيق أممها به، لأنها أرسلت لتدعو عباد الله إلى الدينونة، بما أمرت بالدينونة به في أنفسها من تصديق رسل الله على ما قدمنا البيان قبل. فتأويل الآية: واذكروا يا معشر أهل الكتاب إذ أخذ الله ميثاق النبيين لمهما آتيتكم أيها النبيون من كتاب وحكمة، ثم جاءكم رسول من عندي مصدق لما معكم لتؤمنن به، يقول: لتصدقنه ولتنصرنه. وقد قال السدي في ذلك بما:5797 - حدثنا به محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي قوله: {لما آتيتكم} يقول لليهود: أخذت ميثاق النبيين بمحمد صلى الله عليه وسلم، وهو الذي ذكر في الكتاب عندكم.فتأويل ذلك على قول السدي الذي ذكرناه: واذكروا يا معشر أهل الكتاب، إذ أخذ الله ميثاق النبيين لما آتيتكم أيها اليهود من كتاب وحكمة. وهذا الذي قاله السدي كان تأويلا لا وجه غيره لو كان التنزيل " بما آتيتكم"، ولكن التنزيل باللام لما آتيتكم، وغير جائز في لغة أحد من العرب أن يقال: أخذ الله ميثاق النبيين لما آتيتكم، بمعنى: بما آتيتكم.القول في تأويل قوله تعالى: {قال أأقررتم وأخذتم على ذلكم إصري قالوا أقررنا} يعني بذلك جل ثناؤه: وإذ أخذ الله ميثاق النبيين بما ذكر، فقال لهم تعالى ذكره: أأقررتم بالميثاق الذي واثقتموني عليه من أنكم مهما أتاكم رسول من عندي، مصدق لما معكم، لتؤمنن به ولتنصرنه، {وأخذتم على ذلكم إصري} يقول: وأخذتم على ما واثقتموني عليه من الإيمان بالرسل التي تأتيكم بتصديق ما معكم من عندي، والقيام بنصرتهم إصري، يعني عهدي ووصيتي، وقبلتم في ذلك مني ورضيتموه. والأخذ: هو القبول في هذا الموضع، والرضا من قولهم: أخذ الوالي عليه البيعة، بمعنى: بايعه، وقبل ولايته، ورضي بها.وقد بينا معنى الإصر باختلاف المختلفين فيه، والصحيح من القول في ذلك فيما مضى قبل بما أغنى عن إعادته في هذا الموضع. وحذفت الفاء من قوله: {قال أأقررتم} لأنه ابتداء كلام على نحو ما قد بينا في نظائره فيما مضىوأما قوله: {قالوا أأقررنا} فإنه يعني به: قال النبيون الذين أخذ الله ميثاقهم بما ذكر في هذه الآية: أقررنا بما ألزمتنا من الإيمان برسلك الذين ترسلهم مصدقين لما معنا من كتبك وبنصرتهم..القول في تأويل قوله تعالى: {قال فاشهدوا وأنا معكم من الشاهدين} يعني بذلك جل ثناؤه، قال الله: فاشهدوا أيها النبيون بما أخذت به ميثاقكم من الإيمان بتصديق رسلي التي تأتيكم بتصديق ما معكم من الكتاب والحكمة، ونصرتهم على أنفسكم، وعلى أتباعكم من الأمم إذ أنتم أخذتم ميثاقهم على ذلك، وأنا معكم من الشاهدين عليكم وعليهم بذلك. كما:5798 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي بن أبي طالب في قوله: {قال فاشهدوا} يقول: فاشهدوا على أممكم بذلك، {وأنا معكم من الشاهدين} عليكم وعليهم.


082-82-فَمَن تَوَلَّى بَعْدَ ذَلِكَ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

82-فمن تولى بعد ذلك فأولـئك هم الفاسقون

القول في تأويل قوله تعالى: {فمن تولى بعد ذلك فأولئك هم الفاسقون} يعني بذلك جل ثناؤه: فمن أعرض عن الإيمان برسلي الذين أرسلتهم بتصديق ما كان مع أنبيائي من الكتب والحكمة، وعن نصرتهم، فأدبر ولم يؤمن بذلك، ولم ينصر، ونكث عهده وميثاقه بعد ذلك، يعني بعد العهد والميثاق الذي أخذه الله عليه، فأولئك هم الفاسقون: يعني بذلك أن المتولين عن الإيمان بالرسل الذين وصف أمرهم ونصرتهم بعد العهد والميثاق اللذين أخذا عليهم بذلك، هم الفاسقون، يعني بذلك: الخارجون من دين الله، وطاعة ربهم. كما:5799 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي بن أبي طالب: فمن تولى عنك يا محمد بعد هذا العهد من جميع الأمم، فأولئك هم الفاسقون، هم العاصون في الكفر.5800 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه - قال أبو جعفر: يعني الرازي -: {فمن تولى بعد ذلك} يقول: بعد العهد والميثاق الذي أخذ عليهم، فأولئك هم الفاسقون.5801 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وهاتان الآيتان وإن كان مخرج الخبر فيهما من الله عز وجل بما أخبر أنه شهد، وأخذ به ميثاق من أخذ ميثاقه به عن أنبيائه ورسله، فإنه مقصود به إخبار من كان حوالي مهاجر رسول الله صلى الله عليه وسلم من يهود بني إسرائيل أيام حياته صلى الله عليه وسلم، عما لله عليهم من العهد في الإيمان بنبوة محمد صلى الله عليه وسلم، ومعني تذكيرهم ما كان الله آخذا على آبائهم وأسلافهم من المواثيق والعهود، وما كانت أنبياء الله عرفتهم وتقدمت إليهم في تصديقه واتباعه ونصرته على من خالفه، وكذبه، وتعريفهم ما في كتب الله التي أنزلها إلى أنبيائه التي ابتعثهم إليهم من صفته وعلامته.


083-83-أَفَغَيْرَ دِينِ اللّهِ يَبْغُونَ وَلَهُ أَسْلَمَ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً وَإِلَيْهِ يُرْجَعُونَ

83-أفغير دين الله يبغون وله أسلم من في السماوات والأرض طوعا وكرها وإليه يرجعون

القول في تأويل قوله تعالى: {أفغير دين الله يبغون وله أسلم من في السموات والأرض طوعا وكرها} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز من مكة والمدينة وقراء الكوفة: "أفغير دين الله تبغون " ، "وإليه ترجعون " ، على وجه الخطاب. وقرأ ذلك بعض أهل الحجاز: {أفغير دين الله يبغون... وإليه يرجعون} بالياء كلتيهما على وجه الخبر عن الغائب. وقرأ ذلك بعض أهل البصرة: {أفغير دين الله يبغون} على وجه الخبر عن الغائب، "وإليه ترجعون " بالتاء، على وجه المخاطبة.وأولى ذلك بالصواب قراءة من قرأ: "أفغير دين الله تبغون " على وجه الخطاب "وإليه ترجعون " بالتاء، لأن الآية التي قبلها خطاب لهم، فإتباع الخطاب نظيره أولى من صرف الكلام إلى غير نظيره، وإن كان الوجه الآخر جائزا لما قد ذكرنا فيما مضى قبل من أن الحكاية يخرج الكلام معها أحيانا على الخطاب كله، وأحيانا على وجه الخبر عن الغائب، وأحيانا بعضه على الخطاب، وبعضه على الغيبة، فقوله: "تبغون... وإليه ترجعون " في هذه الآية من ذلك.وتأويل الكلام: يا معشر أهل الكتاب: "أفغير دين الله تبغون " يقول: أفغير طاعة الله تلتمسون وتريدون {وله أسلم من في السموات والأرض} يقول: وله خشع من في السموات والأرض، فخضع له بالعبودية، وأقر له بإفراد الربوبية، وانقاد له بإخلاص التوحيد والألوهية {طوعا وكرها} يقول: أسلم لله طائعا، من كان إسلامه منهم له طائعا، وذلك كالملائكة والأنبياء والمرسلين، فإنهم أسلموا لله طائعين، وكرها من كان منهم كارها.واختلف أهل التأويل في معنى إسلام الكاره الإسلام. وصفته، فقال بعضهم: إسلامه: إقراره بأن الله خالقه وربه، وإن أشرك معه في العبادة غيره. ذكر من قال ذلك:5802 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد: {وله أسلم من في السموات والأرض} قال: هو كقوله: {ولئن سألتهم من خلق السموات والأرض ليقولن الله} [الزمر: 38] - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.5803 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله: {وله أسلم من في السموات والأرض طوعا وكرها وإليه ترجعون} قال: كل آدمي قد أقر على نفسه بأن الله ربي وأنا عبده، فمن أشرك في عبادته فهذا الذي أسلم كرها، ومن أخلص له العبودية فهو الذي أسلم طوعا.وقال آخرون: بل إسلام الكاره منهم كان حين أخذ منه الميثاق، فأقر به. ذكر من قال ذلك:5804 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن الأعمش، عن مجاهد، عن ابن عباس: {وله أسلم من في السموات والأرض طوعا وكرها} قال: حين أخذ الميثاق.وقال آخرون: عنى بإسلام الكاره منهم: سجود ظله. ذكر من قال ذلك:5805 - حدثنا سوار بن عبد الله، قال: ثنا المعتمر بن سليمان، عن ليث، عن مجاهد في قول الله عز وجل: {وله أسلم من في السموات والأرض طوعا وكرها} قال: الطائع: المؤمن، وكرها: ظل الكافر.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح عن مجاهد في قوله: {طوعا وكرها} قال: سجود المؤمن طائعا، وسجود الكافر وهو كاره.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كرها} قال: سجود المؤمن طائعا، وسجود ظل الكافر وهو كاره.5806 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قال: سجود وجهه وظله طائعا.وقال آخرون: بل إسلامه بقلبه في مشيئة الله واستقادته لأمره، وإن أنكر ألوهته بلسانه. ذكر من قال ذلك:5807 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عامر: {وله أسلم من في السموات والأرض} قال: استقاد كلهم له.وقال آخرون: عنى بذلك إسلام من أسلم من الناس كرها حذر السيف على نفسه. ذكر من قال ذلك:5808 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {وله أسلم من في السموات والأرض طوعا وكرها} ... الآية كلها، فقال: أكره أقوام على الإسلام، وجاء أقوام طائعين.5809 - حدثني الحسن بن قزعة الباهلي، قال: ثنا روح بن عطاء، عن مطر الوراق في قول الله عز وجل: {وله أسلم من في السموات والأرض طوعا وكرها وإليه ترجعون} قال: الملائكة طوعا، والأنصار طوعا، وبنو سليم وعبد القيس طوعا، والناس كلهم كرها.وقال آخرون: معنى ذلك أن أهل الإيمان أسلموا طوعا، وأن الكافر أسلم في حال المعاينة حين لا ينفعه إسلام كرها. ذكر من قال ذلك:5810 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "أفغير دين الله تبغون " ... الآية، فأما المؤمن فأسلم طائعا، فنفعه ذلك، وقبل منه؛ وأما الكافر فأسلم كارها، حين لا ينفعه ذلك، ولا يقبل منه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وله أسلم من في السموات والأرض طوعا وكرها} قال: أما المؤمن فأسلم طائعا، وأما الكافر فأسلم حين رأى بأس الله {فلم يك ينفعهم إيمانهم لما رأوا بأسنا} [غافر: 85] وقال آخرون: معنى ذلك: في عبادة الخلق لله عز وجل. ذكر من قال ذلك:5811 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: "أفغير دين الله تبغون وله أسلم من في السموات والأرض طوعا وكرها " قال: عبادتهم لي أجمعين طوعا وكرها، وهو قوله: {ولله يسجد من في السموات والأرض طوعا وكرها} [الرعد: 15] وأما قوله: "وإليه ترجعون " فإنه يعني: وإليه يا معشر من يبتغي غير الإسلام دينا من اليهود والنصارى! وسائر الناس. "ترجعون " يقول: إليه تصيرون بعد مماتكم، فمجازيكم بأعمالكم، المحسن منكم بإحسانه، والمسيء بإساءته. وهذا من الله عز وجل تحذير خلقه أن يرجع إليه أحد منهم، فيصير إليه بعد وفاته على غير ملة الإسلام.


084-84-قُلْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ عَلَيْنَا وَمَا أُنزِلَ عَلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ وَإِسْحَاقَ وَيَعْقُوبَ وَالأَسْبَاطِ وَمَا أُوتِيَ

84-قل آمنا بالله وما أنزل علينا وما أنزل على إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى والنبيون من ربهم لا نفرق بين أحد منهم ونحن له مسلمون

القول في تأويل قوله تعالى: {قل آمنا بالله وما أنزل علينا وما أنزل على إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وما أوتي موسى وعيسى والنبيون من ربهم} يعني بذلك جل ثناؤه: أفغير دين الله تبغون يا معشر اليهود، وله أسلم من في السموات والأرض طوعا وكرها، وإليه ترجعون، فإن ابتغوا غير دين الله يا محمد، فقل لهم: آمنا بالله. فترك ذكر قوله: "فإن قالوا نعم " ، وذكر قوله: "فإن ابتغوا غير دين الله " ، لدلالة ما ظهر من الكلام عليه.وقوله: {قل آمنا بالله} يعني به: قل لهم يا محمد: صدقنا بالله أنه ربنا وإلهنا، لا إله غيره، ولا نعبد أحدا سواه؛ {وما أنزل علينا} يقول: وقل: وصدقنا أيضا بما أنزل علينا من وحيه وتنزيله، فأقررنا به؛ {وما أنزل على إبراهيم} يقول: وصدقنا أيضا بما أنزل على إبراهيم خليل الله؛ {و} على ابنيه {إسماعيل وإسحاق} وابن ابنه {يعقوب} وبما أنزل على الأسباط، وهم ولد يعقوب الاثنا عشر، وقد بينا أسماءهم بما أغنى عن إعادته في هذا الموضع. {وما أوتي موسى وعيسى} يقول: وصدقنا أيضا مع ذلك بالذي أنزل الله على موسى وعيسى من الكتب والوحي، وبما أنزل على النبيين من عنده. والذي آتى الله موسى وعيسى، مما أمر الله عز وجل محمدا بتصديقهما فيه والإيمان به التوراة التي آتاها موسى، والإنجيل الذي أتاه عيسى. {لا نفرق بين أحد منهم} يقول: لا نصدق بعضهم ونكذب بعضهم، ولا نؤمن ببعضهم ونكفر ببعضهم، كما كفرت اليهود والنصارى ببعض أنبياء الله، وصدقت بعضا، ولكنا نؤمن بجميعهم، ونصدقهم. {ونحن له مسلمون} يعني: ونحن ندين لله بالإسلام، لا ندين غيره، بل نتبرأ إليه من كل دين سواه، ومن كل ملة غيره. ويعني بقوله: {ونحن له مسلمون} ونحن له منقادون بالطاعة، متذللون بالعبودية، مقرون له بالألوهة والربوبية، وأنه لا إله غيره. وقد ذكرنا الرواية بمعنى ما قلنا في ذلك فيما مضى وكرهنا إعادته.


085-85-وَمَن يَبْتَغِ غَيْرَ الإِسْلاَمِ دِيناً فَلَن يُقْبَلَ مِنْهُ وَهُوَ فِي الآخِرَةِ مِنَ الْخَاسِرِينَ

85-ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين

القول في تأويل قوله تعالى: {ومن يبتغ غير الإسلام دينا فلن يقبل منه وهو في الآخرة من الخاسرين} يعني بذلك جل ثناؤه: ومن يطلب دينا غير دين الإسلام ليدين به، فلن يقبل الله منه، {وهو في الآخرة من الخاسرين} ، يقول: من الباخسين أنفسهم حظوظها من رحمة الله عز وجل. وذكر أن أهل كل ملة ادعوا أنهم هم المسلمون لما نزلت هذه الآية، فأمرهم الله بالحج إن كانوا صادقين، لأن من سنة الإسلام الحج، فامتنعوا، فأدحض الله بذلك حجتهم.ذكر الخبر بذلك:5812 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، قال: زعم عكرمة: {ومن يبتغ غير الإسلام دينا} فقالت الملل: نحن المسلمون، فأنزل الله عز وجل: {ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين} [آل عمران: 97] فحج المسلمون، وقعد الكفار.- حدثنا المثنى، قال: ثنا القعنبي، قال: ثنا سفيان، عن ابن أبي نجيح، عن عكرمة، قال: {ومن يبتغ غير الإسلام دينا فلن يقبل منه} قالت اليهود: فنحن المسلمون، فأنزل الله عز وجل لنبيه صلى الله عليه وسلم يحجهم أن {لله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين} [آل عمران: 97] 5813 - حدثني يونس، قال: أخبرنا سفيان، عن ابن أبي نجيح، عن عكرمة، قال: لما نزلت: {ومن يبتغ غير الإسلام دينا} ... إلى آخر الآية، قالت اليهود: فنحن مسلمون، قال الله عز وجل لنبيه صلى الله عليه وسلم: قل لهم: إن {لله على الناس حج البيت من استطاع إليه سبيلا ومن كفر} من أهل الملل {فإن الله غني عن العالمين} [آل عمران: 97] وقال آخرون في هذه الآية بما:5814 - حدثنا به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين آمنوا والذين هادوا والنصارى والصابئين من آمن بالله واليوم الآخر} إلى قوله: {ولا هم يحزنون} [البقرة: 62] فأنزل الله عز وجل بعد هذا: {ومن يبتغ غير الإسلام دينا فلن يقبل منه}


086-86-كَيْفَ يَهْدِي اللّهُ قَوْماً كَفَرُواْ بَعْدَ إِيمَانِهِمْ وَشَهِدُواْ أَنَّ الرَّسُولَ حَقٌّ وَجَاءهُمُ الْبَيِّنَاتُ وَاللّهُ لاَ يَهْدِي

86-كيف يهدي الله قوما كفروا بعد إيمانهم وشهدوا أن الرسول حق وجاءهم البينات والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {كيف يهدي الله قوما كفروا بعد إيمانهم وشهدوا أن الرسول حق وجاءهم البينات} اختلف أهل التأويل فيمن عنى بهذه الآية، وفيمن نزلت، فقال بعضهم: نزلت في الحارث بن سويد الأنصاري، وكان مسلما، فارتد بعد إسلامه. ذكر من قال ذلك:


087-87-أُوْلَـئِكَ جَزَآؤُهُمْ أَنَّ عَلَيْهِمْ لَعْنَةَ اللّهِ وَالْمَلآئِكَةِ وَالنَّاسِ أَجْمَعِينَ

87-أولـئك جزآؤهم أن عليهم لعنة الله والملآئكة والناس أجمعين

5815 - حدثني محمد بن عبد الله بن بزيع البصري، قال: ثنا يزيد بن زريع، قال: ثنا داود بن أبي هند، عن عكرمة، عن ابن عباس، قال: كان رجل من الأنصار أسلم، ثم ارتد ولحق بالشرك، ثم ندم، فأرسل إلى قومه: أرسلوا إلى رسول الله صلى الله عليه وسلم: هل لي من توبة؟ قال: فنزلت: {كيف يهدي الله قوما كفروا بعد إيمانهم} إلى قوله: {وجاءهم البينات والله لا يهدي القوم الظالمين إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم} فأرسل إليه قومه، فأسلم.5816 - حدثني ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عكرمة بنحوه، ولم يرفعه إلى ابن عباس، إلا أنه قال: فكتب إليه قومه، فقال: ما كذبني قومي، فرجع.- حدثنا أبو كريب، قال: ثنا حكيم بن جميع، عن علي بن مسهر، عن داود بن أبي هند، عن عكرمة عن ابن عباس، قال: ارتد رجل من الأنصار، فذكر نحوه.5817 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان، قال: أخبرنا حميد الأعرج، عن مجاهد، قال: جاء الحارث بن سويد، فأسلم مع النبي صلى الله عليه وسلم، ثم كفر الحارث فرجع إلى قومه، فأنزل الله عز وجل فيه القرآن: {كيف يهدي الله قوما كفروا بعد إيمانهم} إلى: {إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم} قال: فحملها إليه رجل من قومه، فقرأها عليه، فقال الحارث: إنك والله ما علمت لصدوق، وإن رسول الله صلى الله عليه وسلم لأصدق منك، وإن الله عز وجل لأصدق الثلاثة! قال: فرجع الحارث فأسلم، فحسن إسلامه.


088-88-خَالِدِينَ فِيهَا لاَ يُخَفَّفُ عَنْهُمُ الْعَذَابُ وَلاَ هُمْ يُنظَرُونَ

88-خالدين فيها لا يخفف عنهم العذاب ولا هم ينظرون

5818 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {كيف يهدي الله قوما كفروا بعد إيمانهم وشهدوا أن الرسول حق} قال: أنزلت في الحارث بن سويد الأنصاري كفر بعد إيمانه، فأنزل الله عز وجل فيه هذه الآيات، إلى: {أولئك أصحاب النار هم فيها خالدون} ثم تاب وأسلم، فنسخها الله عنه، قال: {إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم} 5819 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {كيف يهدي الله قوما كفروا بعد إيمانهم وشهدوا أن الرسول حق وجاءهم البينات} قال رجل من بني عمرو بن عوفة كفر بعد إيمانه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.5820 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: هو رجل من بني عمرو بن عوف كفر بعد إيمانه. قال ابن جريج: أخبرني عبد الله بن كثير، عن مجاهد، قال: لحق بأرض الروم فتنصر، ثم كتب إلى قومه: أرسلوا هل لي من توبة؟ قال: فحسبت أنه آمن ثم رجع. قال: ابن جريج: قال عكرمة: نزلت في أبي عامر الراهب، والحارث بن سويد بن الصامت، ووحوح بن الأسلت في اثني عشر رجلا رجعوا عن الإسلام، ولحقوا بقريش، ثم كتبوا إلى أهلهم: هل لنا من توبة؟ فنزلت: {إلا الذي تابوا من بعد ذلك} ... الآيات.وقال آخرون: عنى بهذه الآية أهل الكتاب، وفيهم نزلت. ذكر من قال ذلك:5821 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كيف يهدي الله قوما كفروا بعد إيمانهم} فهم أهل الكتاب عرفوا محمدا صلى الله عليه وسلم، ثم كفروا به.5822 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {كيف يهدي الله قوما كفروا بعد إيمانهم} ... الآية كلها، قال اليهود والنصارى.5823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول في قوله: {كيف يهدي الله قوما كفروا بعد إيمانهم} ... الآية، هم أهل الكتاب من اليهود والنصارى، رأوا نعت محمد صلى الله عليه وسلم في كتابهم، وأقروا به، وشهدوا أنه حق، فلما بعث من غيرهم حسدوا العرب على ذلك، فأنكروه وكفروا بعد إقرارهم حسدا للعرب حين بعث من غيرهم.5824 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {كيف يهدي الله قوما كفروا بعد إيمانهم} قال: هم أهل الكتاب؛ كانوا يجدون محمدا صلى الله عليه وسلم في كتابهم، ويستفتحون به، فكفروا بعد إيمانهم.قال أبو جعفر: وأشبه القولين بظاهر التنزيل ما قال الحسن، من أن هذه الآية معني بها أهل الكتاب على ما قال. غير أن الأخبار بالقول الآخر أكثر، والقائلين به أعلم بتأويل القرآن، وجائز أن يكون الله عز وجل أنزل هذه الآيات بسبب القوم الذين ذكر أنهم كانوا ارتدوا عن الإسلام، فجمع قصتهم وقصة من كان سبيله سبيلهم في ارتداده عن الإيمان بمحمد صلى الله عليه وسلم في هذه الآيات، ثم عرف عباده سنته فيهم، فيكون داخلا في ذلك كل من كان مؤمن بمحمد صلى الله عليه وسلم قبل أن يبعث، ثم كفر به بعد أن بعث، وكل من كان كافرا ثم أسلم على عهده صلى الله عليه وسلم ثم ارتد وهو حي عن إسلامه، فيكون معنيا بالآية جميع هذين الصنفين وغيرهما ممن كان بمثل معناهما، بل ذلك كذلك إن شاء الله.فتأويل الآية إذا: {كيف يهدي الله قوما كفروا بعد إيمانهم} يعني: كيف يرشد الله للصواب، ويوفق للإيمان، قوما جحدوا نبوة محمد صلى الله عليه وسلم، بعد إيمانهم: أي بعد تصديقهم إياه، وإقرارهم بما جاءهم به من عند ربه. {وشهدوا أن الرسول حق} يقول: وبعد أن أقروا أن محمدا رسول الله صلى الله عليه وسلم إلى خلقه حقا. {وجاءهم البينات} يعني: وجاءهم الحجج من عند الله، والدلائل بصحة ذلك. {والله لا يهدي القوم الظالمين} يقول: والله لا يوفق للحق والصواب الجماعة الظلمة، وهم الذين بدلوا الحق إلى الباطل، فاختاروا الكفر على الإيمان. وقد دللنا فيما مضى قبل على معنى الظلم، وأنه وضع الشيء في غير موضعه بما أغنى عن إعادته. {أولئك جزاؤهم} يعني: هؤلاء الذين كفروا بعد إيمانهم، وبعد أن شهدوا أن الرسول حق، {جزاؤهم} ثوابهم من عملهم الذي عملوه. {أن عليهم لعنة الله} يعني أن حل بهم من الله الإقصاء والبعد، ومن الملائكة والناس إلا مما يسوءهم من العقاب {أجمعين} يعني من جميعهم: لا بعض من سماه جل ثناؤه من الملائكة والناس، ولكن من جميعهم، وإنما جعل ذلك جل ثناؤه ثواب عملهم، لأن عملهم كان بالله كفرا. وقد بينا صفة لعنة الناس الكافر في غير هذا الموضع بما أغنى عن إعادته. {خالدين فيها} يعني: ماكثين فيها، يعني: في عقوبة الله. {لا يخفف عنهم العذاب} لا ينقصون من العذاب شيئا في حال من الأحوال ولا ينفسون فيه. {ولا هم ينظرون} يعني: ولا هم ينظرون لمعذرة يعتذرون، وذلك كله: أعني الخلود في العقوبة في الآخرة. {إلا الذين تابوا من بعد ذلك} ثم استثنى جل ثناؤه الذين تابوا من هؤلاء الذين كفروا بعد إيمانهم، فقال تعالى ذكره: {إلا الذين تابوا من بعد ذلك وأصلحوا} يعني: إلا الذين تابوا من بعد ارتدادهم عن إيمانهم، فراجعوا الإيمان بالله وبرسوله، وصدقوا بما جاءهم به نبيهم صلى الله عليه وسلم من عند ربهم. {وأصلحوا} يعني: وعملوا الصالحات من الأعمال. {فإن الله غفور رحيم} يعني فإن الله لمن فعل ذلك بعد كفره {غفور} يعني: ساتر عليه ذنبه الذي كان منه من الردة، فتارك عقوبته عليه، وفضيحته به يوم القيامة، غير مؤاخذه به إذا مات على التوبة منه، رحيم متعطف عليه بالرحمة.


089-89-إِلاَّ الَّذِينَ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ فَإِنَّ الله غَفُورٌ رَّحِيمٌ

89-إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عنى الله عز وجل بقوله: {إن الذين كفروا} أي ببعض أنبيائه الذين بعثوا قبل محمد صلى الله عليه وسلم بعد إيمانهم. {ثم ازدادوا كفرا} بكفرهم بمحمد. {لن تقبل توبتهم} عند حضور الموت وحشرجته بنفسه. ذكر من قال ذلك:5825 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد بن منصور، عن الحسن في قوله: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولئك هم الضالون} قال: اليهود والنصارى لن تقبل توبتهم عند الموت.5826 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا} أولئك أعداء الله اليهود، كفروا بالإنجيل وبعيسى، ثم ازدادوا كفرا بمحمد صلى الله عليه وسلم والفرقان.5827 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لم ازدادوا كفرا} قال: ازدادوا كفرا حتى حضرهم الموت، فلم تقبل توبتهم حين حضرهم الموت. قال معمر: وقال مثل ذلك عطاء الخراساني.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن قتادة، قوله: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولئك هم الضالون} وقال: هم اليهود كفروا بالإنجيل، ثم ازدادوا كفرا حين بعث الله محمدا صلى الله عليه وسلم، فأنكروه، وكذبوا به.وقال آخرون: معنى ذلك: إن الذين كفروا من أهل الكتاب بمحمد بعد إيمانهم بأنبيائهم، {ثم ازدادوا كفرا} يعني ذنوبا، {لن تقبل توبتهم} من ذنوبهم، وهم على الكفر مقيمون. ذكر من قال ذلك:5828 - حدثنا المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا} ازدادوا ذنوبا وهم كفار، {فلن تقبل توبتهم} من تلك الذنوب ما كانوا على كفرهم وضلالتهم.5829 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، قال: سألت أبا العالية، قال: قلت: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم} قال: إنما هم هؤلاء النصارى واليهود الذين كفروا ثم ازدادوا كفرا بذنوب أصابوها، فهم يتوبون منها في كفرهم.- حدثنا عبد الحميد بن بيان اليشكري، قال: أخبرنا ابن أبي عدي، عن داود، قال: سألت أبا العالية عن الذين آمنوا ثم كفروا، فذكر نحوا منه.- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، قال: سألت أبا العالية عن هذه الآية: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولئك هم الضالون} قال: هم اليهود والنصارى والمجوس، أصابوا ذنوبا في كفرهم فأرادوا أن يتوبوا منها، ولن يتوبوا من الكفر، ألا ترى أنه يقول: {وأولئك هم الضالون} 5830 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن داود، عن أبي العالية في قوله: {لن تقبل توبتهم} قال: تابوا من بعض، ولم يتوبوا من الأصل.- حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن داود بن أبي هند، عن أبي العالية، قوله: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا} قال: هم اليهود والنصارى يصيبون الذنوب فيقولون نتوب وهم مشركون، قال الله عز وجل: لن تقبل التوبة في الضلالة.وقال آخرون: بل معنى ذلك: إن الذين كفروا بعد إيمانهم بأنبيائهم، ثم ازدادوا كفرا، يعني بزيادتهم الكفر: تمامهم عليه حتى هلكوا وهم عليه مقيمون، لن تقبل توبتهم: لن تنفعهم توبتهم الأولى، وإيمانهم لكفرهم الآخر وموتهم. ذكر من قال ذلك:5831 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {ثم ازدادوا كفرا} قال: تموا على كفرهم. قال ابن جريج: {لن تقبل توبتهم} يقول: إيمانهم أول مرة لن ينفعهم.وقال آخرون: معنى قوله: {ثم ازدادوا كفرا} ماتوا كفارا، فكان ذلك هو زيادتهم من كفرهم. وقالوا: معنى {لن تقبل توبتهم} لن تقبل توبتهم عند موتهم ذكر من قال ذلك:5832 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولئك هم الضالون} أما ازدادوا كفرا: فماتوا وهم كفار، وأما لن تقبل توبتهم: فعند موته إذا تاب لم تقبل توبته.قال أبو جعفر: وأولى هذه الأقوال بالصواب في تأويل هذه الآية قول من قال: عنى بها اليهود، وأن يكون تأويله: إن الذين كفروا من اليهود بمحمد صلى الله عليه وسلم عند مبعثه بعد إيمانهم به قبل مبعثه، ثم ازدادوا كفرا بما أصابوا من الذنوب في كفرهم ومقامهم على ضلالتهم، لن تقبل توبتهم من ذنوبهم التي أصابوها في كفرهم، حتى يتوبوا من كفرهم بمحمد صلى الله عليه وسلم، ويراجعوا التوبة منه بتصديق ما جاء به من عند الله.وإنما قلنا ذلك أولى الأقوال في هذه الآية بالصواب، لأن الآيات قبلها وبعدها فيهم نزلت، فأولى أن تكون هي في معنى ما قبلها وبعدها إذ كانت في سياق واحد. وإنما قلنا: معنى ازديادهم الكفر ما أصابوا في كفرهم من المعاصي، لأنه جل ثناؤه قال: {لن تقبل توبتهم} فكان معلوما أن معنى قوله: {لن تقبل توبتهم} إنما هو معني به: لن تقبل توبتهم مما ازدادوا من الكفر على كفرهم بعد إيمانهم، لا من كفرهم، لأن الله تعالى ذكره وعد أن يقبل التوبة من عباده، فقال: {وهو الذي يقبل التوبة عن عباده} [الشورى: 25] فمحال أن يقول عز وجل أقبل، ولا أقبل في شيء واحد. وإذ كان ذلك كذلك، وكان من حكم الله في عباده أنه قابل توبة كل تائب من كل ذنب، وكان الكفر بعد الإيمان أحد تلك الذنوب التي وعد قبول التوبة منها بقوله: {إلا الذين تابوا وأصلحوا فإن الله غفور رحيم} علم أن المعنى الذي لا تقبل التوبة منه، غير المعنى الذي تقبل التوبة منه. وإذ كان ذلك كذلك، فالذي لا تقبل منه التوبة هو الازدياد على الكفر بعد الكفر، لا يقبل الله توبة صاحبه ما أقام على كفره، لأن الله لا يقبل من مشرك عملا ما أقام على شركه وضلاله، فأما إن تاب من شركه وكفره وأصلح، فإن الله كما وصف به نفسه، غفور رحيم.فإن قال قائل: وما ينكر أن يكون معنى ذلك، كما قال من قال: فلن تقبل توبتهم من كفرهم عند حضور أجله، أو توبته الأولى؟ قيل: أنكرنا ذلك لأن التوبة من العبد غير كائنة إلا في حال حياته، فأما بعد مماته فلا توبة، وقد وعد الله عز وجل عباده قبول التوبة منهم ما دامت أرواحهم في أجسادهم، ولا خلاف بين جميع الحجة في أن كافرا لو أسلم قبل خروج نفسه بطرفة عين أن حكمه حكم المسلمين في الصلاة عليه والموارثة، وسائر الأحكام غيرهما، فكان معلوما بذلك أن توبته في تلك الحال لو كانت غير مقبولة، لم ينتقل حكمه من حكم الكفار إلى حكم أهل الإسلام، ولا منزلة بين الموت والحياة يجوز أن يقال لا يقبل الله فيها توبة الكافر، فإذا صح أنها في حال حياته مقبولة، ولا سبيل بعد الممات إليها، بطل قول الذي زعم أنها غير مقبولة عند حضور الأجل.وأما قول من زعم أن معنى ذلك التوبة التي كانت قبل الكفر فقول لا معنى له، لأن الله عز وجل لم يصف القوم بإيمان كان منهم بعد كفر، ثم كفر بعد إيمان، بل إنما وصفهم بكفر بعد إيمان، فلم يتقدم ذلك الإيمان كفر كان للإيمان لهم توبة منه، فيكون تأويل ذلك على ما تأوله قائل ذلك، وتأويل القرآن على ما كان موجودا في ظاهر التلاوة إذا لم تكن حجة تدل على باطن خاص أولى من غيره وإن أمكن توجيهه إلى غيره.وأما قوله: {وأولئك هم الضالون} فإنه يعني بذلك: وهؤلاء الذين كفروا بعد إيمانهم، ثم ازدادوا كفرا، هم الذين ضلوا سبيل الحق، فأخطئوا منهجه، وتركوا منصف السبيل وهدى الله الدين، حيرة منهم وعمى عنه. وقد بينا فيما مضى معنى الضلال بما فيه الكفاية.


090-90-إِنَّ الَّذِينَ كَفَرُواْ بَعْدَ إِيمَانِهِمْ ثُمَّ ازْدَادُواْ كُفْراً لَّن تُقْبَلَ تَوْبَتُهُمْ وَأُوْلَـئِكَ هُمُ الضَّآلُّونَ

90-إن الذين كفروا بعد إيمانهم ثم ازدادوا كفرا لن تقبل توبتهم وأولـئك هم الضآلون

القول في تأويل قوله تعالى: {إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به أولئك لهم عذاب أليم وما لهم من ناصرين} يعني بذلك جل ثناؤه: {إن الذين كفروا} أي جحدوا نبوة محمد صلى الله عليه وسلم، ولم يصدقوا به، وبما جاء به من عند الله من أهل كل ملة يهودها ونصاراها ومجوسها وغيرهم. {وماتوا وهم كفار} يعني: وماتوا على ذلك من جحود نبوته، وجحود ما جاء به. {فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به} يقول: فلن يقبل ممن كان بهذه الصفة في الآخرة جزاء ولا رشوة على ترك عقوبته على كفره، ولا جعل على العفو عنه، ولو كان له من الذهب قدر ما يملأ الأرض من مشرقها إلى مغربها، فرشا وجزى على ترك عقوبته وفي العفو عنه على كفره عوضا مما الله محل به من عذابه، لأن الرشا إنما يقبلها من كان ذا حاجة إلى ما رشي، فأما من له الدنيا والآخرة، فكيف يقبل الفدية، وهو خلاق كل فدية افتدى بها مفتد عن نفسه أو غيره؟ وقد بينا أن معنى الفدية؛ العوض والجزاء من المفتدى منه بما أغنى عن إعادته في هذا الموضع. ثم أخبر عز وجل عما لهم عنده، فقال: {أولئك} يعني: هؤلاء الذين كفروا وماتوا وهم كفار، {لهم عذاب أليم} يقول: لهم عند الله في الآخرة عذاب موجع، {وما لهم من ناصرين} يعني: وما لهم من قريب ولا حميم ولا صديق ينصره، فيستنقذه من الله ومن عذابه، كما كانوا ينصرونه في الدنيا على من حاول أذاه ومكروهه. وقد:5833 - حدثنا بشر، قال: ثنا يذيد، قال: ثنا سعيد، عن قتادة، قال: ثنا أنس بن مالك، أن نبي الله صلى الله عليه وسلم كان يقول: "يجاء بالكافر يوم القيامة فيقال له: أرأيت لو كان لك ملء الأرض ذهبا، أكنت مفتديا به؟ فيقول نعم، قال: فيقال لقد سئلت ما هو أيسر من ذلك " ، فذلك قوله: {إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به} 5834 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن، قوله: {إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا} قال: هو كل كافر.ونصب قوله "ذهبا " على الخروج من المقدار الذي قبله والتفسير منه، وهو قوله: "ملء الأرض " ، كقول القائل: عندي قدر زق سمنا وقدر رطل عسلا، فالعسل مبين به ما ذكر من المقدار، وهو نكرة منصوبة على التفسير للمقدار والخروج منه.وأما نحويو البصرة، فإنهم زعموا أنه نصب الذهب لاشتغال الملء بالأرض، ومجيء الذهب بعدهما، فصار نصبها نظير نصب الحال، وذلك أن الحال يجيء بعد فعل قد شغل بفاعله فينصب، كما ينصب المفعول الذي يأتي بعد الفعل الذي قد شغل بفاعله، قالوا: ونظير قوله: {ملء الأرض ذهبا} في نصب الذهب في الكلام: لي مثلك رجلا، بمعنى: لي مثلك من الرجال. وزعموا أن نصب الرجل لاشتغال الإضافة بالاسم، فنصب كما ينصب المفعول به لاشتغال الفعل بالفاعل، وأدخلت كالواو في قوله: {ولو افتدى به} لمحذوف من الكلام بعده دل عليه دخول الواو، كالواو في قوله: {وليكون من الموقنين} [الأنعام: 75] وتأويل الكلام: وليكون من الموقنين، أريناه ملكوت السموات والأرض، فكذلك ذلك في قوله: {ولو افتدى به} ، ولو لم يكن في الكلام واو، لكان الكلام صحيحا، ولم يكن هنالك متروك وكان: فلن يقبل من أحدهم ملء الأرض ذهبا لو افتدى به.


091-91-إِنَّ الَّذِينَ كَفَرُواْ وَمَاتُواْ وَهُمْ كُفَّارٌ فَلَن يُقْبَلَ مِنْ أَحَدِهِم مِّلْءُ الأرْضِ ذَهَباً وَلَوِ افْتَدَى بِهِ أُوْلَـئِكَ لَهُمْ

91-إن الذين كفروا وماتوا وهم كفار فلن يقبل من أحدهم ملء الأرض ذهبا ولو افتدى به أولـئك لهم عذاب أليم وما لهم من ناصرين

القول في تأويل قوله تعالى: {لن تنالوا البر حتى تنفقوا مما تحبون وما تنفقوا من شيء فإن الله به عليم} يعني بذلك جل ثناؤه: لن تدركوا أيها المؤمنون البر، وهو البر من الله الذي يطلبونه منه بطاعتهم إياه وعبادتهم له، ويرجونه منه، وذلك تفضله عليهم بإدخاله جنته، وصرف عذابه عنهم؛ ولذلك قال كثير من أهل التأويل: البر: الجنة، لأن بر الرب بعبده في الآخرة وإكرامه إياه بإدخاله الجنة.ذكر من قال ذلك.5835 - حدثنا أبو كريب، قال: ثنا وكيع، عن شريك، عن أبي إسحاق، عن عمرو بن ميمون في قوله: {لن تنالوا البر} قال: الجنة.- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن عمرو بن ميمون في قوله: {لن تنالوا البر} قال: البر: الجنة.5836 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لن تنالوا البر} أما البر. فالجنة.فتأويل الكلام: لن تنالوا أيها المؤمنون جنة ربكم، حتى تنفقوا مما تحبون، يقول: حتى تتصدقوا مما تحبون وتهوون أن يكون لكم من نفيس أموالكم. كما:5837 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لن تنالوا البر حتى تنفقوا مما تحبون} يقول: لن تنالوا بر ربكم حتى تنفقوا مما يعجبكم ومما تهوون من أموالكم.5838 - حدثني محمد بن سنان، قال: ثنا أبو بكر، عن عباد، عن الحسن، قوله: {لن تنالوا البر حتى تنفقوا مما تحبون} قال: من المال.وأما قوله: {وما تنفقوا من شيء فإن الله به عليم} فإنه يعني به: ومهما تنفقوا من شيء فتتصدقوا به من أموالكم، فإن الله تعالى ذكره بما يتصدق به المتصدق منكم، فينفقه مما يحب من ماله في سبيل الله، وغير ذلك عليم، يقول: هو ذو علم بذلك كله، لا يعزب عنه شيء منه حتى يجازي صاحبه عليه جزاءه في الآخرة. كما:5839 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {وما تنفقوا من شيء فإن الله به عليم} يقول: محفوظ لكم ذلك الله به عليم شاكر له.وبنحو التأويل الذي قلنا تأول هذه الآية جماعة من الصحابة والتابعين. ذكر من قال ذلك:5840 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {لن تنالوا البر حتى تنفقوا مما تحبون} قال: كتب عمر بن الخطاب إلى أبي موسى الأشعري أن يبتاع له جارية من جلولاء يوم فتحت مدائن كسرى في قتال سعد بن أبي وقاص، فدعا بها عمر بن الخطاب، فقال: إن الله يقول: {لن تنالوا البر حتى تنفقوا مما تحبون} فأعتقها عمر. وهي مثل قول الله عز وجل: {ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا} [الإنسان: 8] {ويؤثرون على أنفسهم ولو كان بهم خصاصة} [الحشر: 9] - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبي أبي نجيح، عن مجاهد، مثله سواء.5841 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس بن مالك، قال: لما نزلت هذه الآية: {لن تنالوا البر حتى تنفقوا مما تحبون} أو هذه الآية: {من ذا الذي يقرض الله قرضا حسنا} [البقرة: 245] قال أبو طلحة: يا رسول الله حائطي الذي بكذا وكذا صدقة، ولو استطعت أن أجعله سرا لم أجعله علانية. فقال رسول الله صلى الله عليه وسلم: "اجعلها في فقراء أهلك " .5842 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن ثابت، عن أنس بن مالك، قال: لما نزلت هذه الآية: {لن تنالوا البر حتى تنفقوا مما تحبون} قال أبو طلحة: يا رسول الله، إن الله يسألنا من أموالنا، أشهد أني قد جعلت أرضي بأريحا لله، فقال رسول الله صلى الله عليه وسلم: "اجعلها في قرابتك " . فجعلها بين حسان بن ثابت وأبي بن كعب.5843 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا ليث، عن ميمون بن مهران، أن رجلا سأل أبا ذر أي الأعمال أفضل؟ قال: الصلاة عماد الإسلام، والجهاد: سنام العمل، والصدقة شيء عجيب. فقال: يا أبا ذر لقد تركت شيئا هو أوثق عملي في نفسي لا أراك ذكرته ! فقال: ما هو؟ قال: الصيام، فقال: قربة، وليس هناك ! وتلا هذه الآية: {لن تنالوا البر حتى تنفقوا مما تحبون} 5844 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني داود بن عبد الرحمن المكي، عن عبد الله بن عبد الرحمن بن أبي حسين، عن عمرو بن دينار، قال: لما نزلت هذه الآية: {لن تنالوا البر حتى تنفقوا مما تحبون} جاء زيد بفرس له يقال لها: "سبل " إلى النبي صلى الله عليه وسلم، فقال: تصدق بهذه يا رسول الله ! فأعطاها رسول الله صلى الله عليه وسلم ابنة أسامة بن زيد بن حارثة، فقال: يا رسول الله إنما أردت أن أتصدق به، فقال رسول الله صلى الله عليه وسلم: "قد قبلت صدقتك " .5845 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب وغيره: أنها حين نزلت: {لن تنالوا البر حتى تنفقوا مما تحبون} جاء زيد بن حارثة بفرس له كان يحبها، فقال: يا رسول الله هذه في سبيل الله ! فحمل رسول الله صلى الله عليه وسلم عليها أسامة بن زيد، فكأن زيدا وجد في نفسه، فلما رأى ذلك منه النبي صلى الله عليه وسلم قال: "أما إن الله قد قبلها " .


092-92-لَن تَنَالُواْ الْبِرَّ حَتَّى تُنفِقُواْ مِمَّا تُحِبُّونَ وَمَا تُنفِقُواْ مِن شَيْءٍ فَإِنَّ اللّهَ بِهِ عَلِيمٌ

92-لن تنالوا البر حتى تنفقوا مما تحبون وما تنفقوا من شيء فإن الله به عليم

الآية: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} يعني بذلك جل ثناؤه: أنه لم يكن حرم على بني إسرائيل - وهم ولد يعقوب بن إسحاق بن إبراهيم خليل الرحمن - شيئا من الأطعمة من قبل أن تنزل التوراة، بل كان ذلك كله لهم حلالا، إلا ما كان يعقوب حرمه على نفسه، فإن ولده حرموه استنانا بأبيهم يعقوب، من غير تحريم الله ذلك عليهم في وحي ولا تنزيل ولا على لسان رسول له إليهم من قبل نزول التوراة.ثم اختلف أهل التأويل في تحريم ذلك عليهم، هل نزل في التوراة أم لا؟ فقال بعضهم: لما أنزل الله عز وجل التوراة، حرم عليهم من ذلك ما كانوا يحرمونه قبل نزولها. ذكر من قال ذلك:5846 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي قوله: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} قالت اليهود: إنما نحرم ما حرم إسرائيل على نفسه، وإنما حرم إسرائيل العروق، كان يأخذه عرق النسا، كان يأخذه بالليل ويتركه بالنهار، فحلف لئن الله عافاه منه لا يأكل عرقا أبدا، فحرمه الله عليهم ثم قال: {قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} ما حرم هذا عليكم غيري ببغيكم، فذلك قوله: { فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم} [النساء: 160] فتأويل الآية على هذا القول: كل الطعام كان حلا لبني إسرائيل، إلا ما حرم إسرائيل على نفسه من قبل تنزل التوراة، فإن الله حرم عليهم من ذلك ما كان إسرائيل حرمه على نفسه في التوراة، ببغيهم على أنفسهم، وظلمهم لها. قل يا محمد: فأتوا أيها اليهود إن أنكرتم ذلك بالتوراة، فاتلوها إن كنتم صادقين أن الله لم يحرم ذلك عليكم في التوراة، وأنكم إنما تحرمونه لتحريم إسرائيل إياه على نفسه.وقال آخرون: ما كان شيء من ذلك عليهم حراما، لا حرمه الله عليهم في التوراة، وإنما هو شيء حرموه على أنفسهم اتباعا لأبيهم، ثم أضافوا تحريمه إلى الله. فكذبهم الله عز وجل في إضافتهم ذلك إليه، فقال الله عز وجل لنبيه محمد صلى الله عليه وسلم: قل لهم يا محمد: إن كنتم صادقين، فأتوا بالتوراة فاتلوها، حتى ننظر هل ذلك فيها، أم لا؟ ليتبين كذبهم لمن يجهل أمرهم. ذكر من قال ذلك:5847 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال : سمعت الضحاك يقول في قوله: {إلا ما حرم إسرائيل على نفسه} إسرائيل: هو يعقوب، أخذه عرق النسا، فكان لا يثبت الليل من وجعه، وكان لا يؤذيه بالنهار. فحلف لئن شفاه الله لا يأكل عرقا أبدا، وذلك قبل نزول التوراة على موسى. فسأل نبي الله صلى الله عليه وسلم اليهود ما هذا الذي حرم إسرائيل على نفسه؟ فقالوا: نزلت التوراة بتحريم الذي حرم إسرائيل فقال الله لمحمد صلى الله عليه وسلم: {قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} ... إلى قوله: {فأولئك هم الظالمون} وكذبوا وافتروا، لم تنزل التوراة بذلك.وتأويل الآية على هذا القول: كل الطعام كان حلا لبني إسرائيل من قبل أن تنزل التوراة وبعد نزولها، إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة، بمعنى: لكن إسرائيل حرم على نفسه من قبل أن تنزل التوراة بعض ذلك. وكأن الضحاك وجه قوله: {إلا ما حرم إسرائيل على نفسه} إلى الاستثناء الذي يسميه النحويون: الاستثناء المنقطع.وقال آخرون تأويل ذلك: كل الطعام كان حلا لبني إسرائيل، إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة، فإن ذلك حرام على ولده بتحريم إسرائيل إياه على ولده، من غير أن يكون الله حرمه على إسرائيل ولا على ولده. ذكر من قال ذلك:5848 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه} فإنه حرم على نفسه العروق، وذلك أنه كان يشتكي عرق النسا، فكان لا ينام الليل، فقال: والله لئن عافاني الله منه لا يأكله لي ولد ! وليس مكتوبا في التوراة. وسأل محمد صلى الله عليه وسلم نفرا من أهل الكتاب، فقال "ما شأن هذا حراما؟ " فقالوا: هو حرام علينا من قبل الكتاب. فقال الله عز وجل: {كل الطعام كان حلا لبني إسرائيل} ... إلى: {إن كنتم صادقين} - حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، قال: قال ابن جريج، قال ابن عباس: أخذه - يعني إسرائيل - عرق النسا، فكان لا يثبت بالليل من شدة الوجع، وكان لا يؤذيه بالنهار، فحلف لئن شفاه الله لا يأكل عرقا أبدا، وذلك قبل أن تنزل التوراة، فقال اليهود للنبي صلى الله عليه وسلم: نزلت التوراة بتحريم الذي حرم إسرائيل على نفسه. قال الله لمحمد صلى الله عليه وسلم: {قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} وكذبوا، ليس في التوراةقال أبو جعفر: وأولى الأقوال في ذلك عندنا بالصواب، قول من قال: معنى ذلك: كل الطعام كان حل لبني إسرائيل من قبل أن تنزل التوراة، إلا ما حرم إسرائيل على نفسه من غير تحريم الله ذلك عليه، فإن كان حراما عليهم بتحريم أبيهم إسرائيل ذلك عليهم، من غير أن يحرمه الله عليهم في تنزيل ولا بوحي قبل التوراة، حتى نزلت التوراة، فحرم الله عليهم فيها ما شاء، وأحل لهم فيها ما أحب. وهذا قول قالته جماعة من أهل التأويل، وهو معنى قول ابن عباس الذي ذكرناه قبل. ذكر من قال ذلك:5849 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة} وإسرائيل: هو يعقوب. {قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} يقول: كل الطعام كان حلا لبني إسرائيل من قبل أن تنزل التوراة. إلا ما حرم إسرائيل على نفسه، فلما أنزل الله التوراة حرم عليهم فيها ما شاء. وأحل لهم ما شاء.- حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة بنحوه.واختلف أهل التأويل في الذي كان إسرائيل حرمه على نفسه، فقال بعضهم: كان الذي حرمه إسرائيل على نفسه العروق. ذكر من قال ذلك:5850 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن يوسف بن ماهك، قال: جاء أعرابي إلى ابن عباس، فقال: إنه جعل امرأته عليه حراما. قال: ليست عليك بحرام قال: فقال الأعرابي: ولم والله يقول في كتابه: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه} قال: فضحك ابن عباس وقال: وما يدريك ما كان إسرائيل حرم على نفسه؟ قال: ثم أقبل على القوم يحدثهم، فقال: إسرائيل عرضت له الأنساء فأضنته، فجعل لله عليه إن شفاه الله منها لا يطعم عرقا. قال: فلذلك اليهود تنزع العروق من اللحم.- حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، قال: سمعت يوسف بن ماهك يحدث: أن أعرابيا أتى ابن عباس، فذكر رجلا حرم امرأته، فقال: إنها ليست بحرام. فقال الأعرابي: أرأيت قول الله عز وجل: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه} فقال: إن إسرائيل كان به عرق النسا، فحلف لئن عافاه الله أن لا يأكل العروق من اللحم، وأنها ليست عليك بحرام.5851 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز في قوله: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه} قال: إن يعقوب أخذه وجع عرق النسا، فجعل الله عليه - أو أقسم، أو قال - لا يأكله من الدواب. قال: والعروق كلها تبع لذلك العرق.5852 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن الذي حرم إسرائيل على نفسه، أن الأنساء أخذته ذات ليلة، فأسهرته، فتألى إن الله شفاه لا يطعم نسا أبدا فتتبعت بنوه العروق بعد ذلك يخرجونها من اللحم.- حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن قتادة بنحوه، وزاد فيه: قال: فتألى لئن شفاه الله لا يأكل عرقا أبدا، فجعل بنوه بعد ذلك يتتبعون العروق، فيخرجونها من اللحم، وكان الذي حرم على نفسه من قبل أن تنزل التوراة العروق.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إلا ما حرم إسرائيل على نفسه} قال: اشتكى إسرائيل عرق النسا، فقال: إن الله شفاني لأحرمن العروق، فحرمها.5853 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا سفيان الثوري، عن حبيب بن أبي ثابت عن سعيد بن جبير، عن ابن عباس، قال: كان إسرائيل أخذه عرق النسا، فكان يبيت وله زقاء، فجعل لله عليه إن شفاه أن لا يأكل العروق. فأنزل الله عز وجل: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه} قال سفيان: له زقاء: يعني صياح.5854 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إلا ما حرم إسرائيل على نفسه} قال: كان يشتكي عرق النسا، فحرم العروق.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا ابن حميد، قال: حدثنا جرير، عن منصور، عن حبيب بن أبي ثابت، عن ابن عباس في قوله: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة} قال : كان إسرائيل يأخذه عرق النسا، فكان يبيت وله زقاء، فحرم على نفسه أن يأكل عرقا.وقال آخرون: بل الذي كان إسرائيل حرم على نفسه: لحوم الإبل وألبانها. ذكر من قال ذلك:5855 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قال: سمعنا أنه اشتكى شكوى، فقالوا: إنه عرق النسا، فقال: رب إن أحب الطعام إلى لحوم الإبل وألبانها، فإن شفيتني فإني أحرمها علي ! قال ابن جريج: وقال عطاء بن أبي رباح: لحوم الإبل وألبانها حرم إسرائيل.5856 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {كل الطعام كان حلا لبني إسرائيل} قال: كان إسرائيل حرم على نفسه لحوم الإبل، وكانوا يزعمون أنهم يجدون في التوراة تحريم إسرائيل على نفسه لحوم الإبل، وإنما كان حرم إسرائيل على نفسه لحوم الإبل قبل أن تنزل التوراة، فقال الله: {فأتوا بالتوراة فاتلوها إن كنتم صادقين} فقال: لا تجدون في التوراة تحريم إسرائيل على نفسه إلا لحم الإبل.5857 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان قال: ثنا حبيب بن أبي ثابت، قال: ثنا سعيد، عن ابن عباس: أن إسرائيل أخذه عرق النسا، فكان يبيت بالليل له زقاء - يعني صياح - قال: فجعل على نفسه لئن شفاه الله منه لا يأكله - يعني لحوم الإبل - قال : فحرمه اليهود. وتلا هذه الآية: {كل الطعام كان حلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} أي: إن هذا قبل التوراة.- حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن الأعمش، عن حبيب، عن سعيد بن جبير، عن ابن عباس في: {إلا ما حرم إسرائيل على نفسه} قال: حرم العروق ولحوم الإبل. قال: كان به عرق النسا، فأكل من لحومها فبات بليلة يزقو، فحلف أن لا يأكله أبدا.5858 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن مجاهد في قوله: {إلا ما حرم إسرائيل على نفسه} قال : حرم لحوم الأنعام.قال أبو جعفر: وأولى هذه الأقوال بالصواب، قول ابن عباس الذي رواه الأعمش، عن حبيب، عن سعيد، عنه، أن ذلك العروق ولحوم الإبل، لأن اليهود مجمعة إلى اليوم على ذلك من تحريمها، كما كان عليه من ذلك أوائلها وقد روي عن رسول الله صلى الله عليه وسلم بنحو ذلك خبر، وهو ما:5859 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن عبد الحميد بن بهرام، عن شهر بن حوشب، عن ابن عباس : أن عصابة من اليهود حضرت رسول الله، فقالوا: يا أبا القاسم أخبرنا أي الطعام حرم إسرائيل على نفسه من قبل أن تنزل التوراة؟ فقال رسول الله صلى الله عليه وسلم: "أنشدكم بالذي أنزل التوراة على موسى هل تعلمون أن إسرائيل يعقوب مرض مرضا شديدا، فطال سقمه منه، فنذر لله نذرا لئن عافاه الله من سقمه ليحرمن أحب الطعام والشراب إليه، وكان أحب الطعام إليه لحمان الإبل، وأحب الشراب إليه ألبانها؟ " فقالوا: اللهم نعم.وأما قوله: {قل فأتوا بالتوراة فاتلوها إن كنتم صادقين} فإن معناه: قل يا محمد للزاعمين من اليهود أن الله حرم عليهم في التوراة العروق ولحوم الإبل وألبانها، ائتوا بالتوراة فاتلوها ! يقول: قل لهم: جيئوا بالتوراة فاتلوها، حتى يتبين لمن خفي عليه كذبهم وقيلهم الباطل على الله من أمرهم، أن ذلك ليس مما أنزلته في التوراة {إن كنتم صادقين} ، يقول: إن كنتم محقين في دعواكم أن الله أنزل تحريم ذلك في التوراة، فأتونا بها، فاتلوا تحريم ذلك علينا منها. وإنما ذلك خبر من الله عن كذبهم، لأنهم لا يجيئون بذلك أبدا على صحته، فأعلم الله بكذبهم عليه نبيه صلى الله عليه وسلم، وجعل إعلامه إياه ذلك حجة له عليهم؛ لأن ذلك إذا كان يخفى على كثير من أهل ملتهم، فمحمد صلى الله عليه وسلم وهو أمي من غير ملتهم، لولا أن الله أعلمه ذلك بوحي من عنده، كان أحرى أن لا يعلمه. فكان في ذلك له صلى الله عليه وسلم من أعظم الحجة عليهم بأنه نبي الله صلى الله عليه وسلم إليهم، لأن ذلك من أخبار أوائلهم كان من خفي علومهم الذي لا يعلمه غير خاصة منهم، إلا من أعلمه الذي لا يخفى عليه خافية من نبي أو رسول، أو من أطلعه الله على علمه ممن شاء من خلقه.


093-93-كُلُّ الطَّعَامِ كَانَ حِـلاًّ لِّبَنِي إِسْرَائِيلَ إِلاَّ مَا حَرَّمَ إِسْرَائِيلُ عَلَى نَفْسِهِ مِن قَبْلِ أَن تُنَزَّلَ التَّوْرَاةُ قُلْ

93-كل الطعام كان حـلا لبني إسرائيل إلا ما حرم إسرائيل على نفسه من قبل أن تنزل التوراة قل فأتوا بالتوراة فاتلوها إن كنتم صادقين

القول في تأويل قوله تعالى: {فمن افترى على الله الكذب من بعد ذلك فأولئك هم الظالمون} يعني جل ثناؤه بذلك: فمن كذب على الله منا ومنكم من بعد مجيئكم بالتوراة، وتلاوتكم إياها، وعدمكم ما ادعيتم من تحريم الله العروق ولحوم الإبل وألبانها فيها، {فأولئك هم الظالمون} يعني: فمن فعل ذلك منهم {فأولئك} يعني فهؤلاء الذين يفعلون ذلك، {هم الظالمون} يعني فهم الكافرون القائلون على الله الباطل. كما:5860 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن زكريا، عن الشعبي: {فأولئك هم الظالمون} قال: نزلت في اليهود.


094-94-فَمَنِ افْتَرَىَ عَلَى اللّهِ الْكَذِبَ مِن بَعْدِ ذَلِكَ فَأُوْلَـئِكَ هُمُ الظَّالِمُونَ

94-فمن افترى على الله الكذب من بعد ذلك فأولـئك هم الظالمون

القول في تأويل قوله تعالى: {قل صدق الله فاتبعوا ملة إبراهيم حنيفا} يعني بذلك جل ثناؤه: قل يا محمد: صدق الله فيما أخبرنا به من قوله: {كل الطعام كان حلا لبني إسرائيل} وأن الله لم يحرم على إسرائيل ولا على ولده العروق ولا لحوم الإبل وألبانها. وإن ذلك إنما كان شيئا حرمه إسرائيل على نفسه وولده بغير تحريم الله إياه عليهم في التوراة، وفي كل ما أخبر به عباده من خبر دونكم وأنتم يا معشر اليهود الكذبة في إضافتكم تحريم ذلك إلى الله عليكم في التوراة، المفترية على الله الباطل في دعواكم عليه غير الحق {فاتبعوا ملة إبراهيم حنيفا وما كان من المشركين} يقول: فإن كنتم أيها اليهود محقين في دعواكم أنكم على الدين الذي ارتضاه الله لأنبيائه ورسله، فاتبعوا ملة إبراهيم خليل الله، فإنكم تعلمون أنه الحق الذي ارتضاه الله من خلقه دينا، وابتعث به أنبياءه، وذلك الحنيفية، يعني الاستقامة على الإسلام وشرائعه، دون اليهودية والنصرانية والمشركة.وقوله: {وما كان من المشركين} يقول: لم يكن يشرك في عبادته أحدا من خلقه، فكذلك أنتم أيضا أيها اليهود، فلا يتخذ بعضكم بعضا أربابا من دون الله، تطيعونهم كطاعة إبراهيم ربه. وأنتم يا معشر عبدة الأوثان، فلا تتخذوا الأوثان والأصنام أربابا، ولا تعبدوا شيئا من دون الله. فإن إبراهيم خليل الرحمن كان دينه إخلاص العبادة لربه وحده، من غير إشراك أحد معه فيه، فكذلك أنتم أيضا، فأخلصوا له العبادة ولا تشركوا معه في العبادة أحدا، فإن جميعكم مقرون بأن إبراهيم كان على حق وهدى مستقيم، فاتبعوا ما قد أجمع جميعكم على تصويبه من ملته الحنيفية، ودعوا ما اختلفتم فيه من سائر الملل غيرها أيها الأحزاب. فإنها بدع أبدعتموها إلى ما قد أجمعتم عليه أنه حق، فإن الذي أجمعتم عليه أنه صواب وحق من ملة إبراهيم هو الحق الذي ارتضيته وابتعثت به أنبيائي ورسلي وسائر ذلك هو الباطل الذي لا أقبله من أحد من خلقي جاءني به يوم القيامة.وإنما قال جل ثناؤه: {وما كان من المشركين} يعنى به: وما كان من عددهم وأوليائهم، وذلك أن المشركين بعضهم من بعض في التظاهر على كفرهم، ونصرة بعضهم بعضا، فبرأ الله إبراهيم خليله أن يكون منهم أو من نصرائهم وأهل ولايتهم. وإنما عنى جل ثناؤه بالمشركين: اليهود والنصارى، وسائر الأديان غير الحنيفية، قال: لم يكن إبراهيم من أهل هذه الأديان المشركة، ولكنه كان حنيفا مسلما.القول من تأويل قوله تعالى: {إن أول بيت وضع للناس للذي ببكة مباركا وهدى للعالمين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: إن أول بيت وضع للناس يعبد الله فيه مباركا وهدى للعالمين، الذي ببكة. قالوا: وليس هو أول بيت وضع في الأرض، لأنه قد كانت قبله بيوت كثيرة. ذكر من قال ذلك:5861 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، قال: قام رجل إلى علي، فقال: ألا تخبرني عن البيت، أهو أول بيت وضع في الأرض؟ فقال: لا، ولكنه أول بيت وضع في البركة مقام إبراهيم، ومن دخله كان آمنا.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت خالد بن عرعرة قال: سمعت عليا، وقيل له: {إن أول بيت وضع للناس للذي ببكة} هو أول بيت كان في الأرض؟ قال: لا قال: فأين كان قوم نوح؟ وأين كان قوم هود؟ قال: ولكنه أول بيت وضع للناس مباركا وهدى.5862 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سأل حفص الحسن وأنا أسمع، عن قوله: {إن أول بيت وضع للناس للذي ببكة مباركا} قال: هو أول مسجد عبد الله فيه في الأرض.5863 - حدثنا عبد الجبار بن يحيى الرملي، قال: ثنا ضمرة، عن ابن شوذب، عن مطر في قوله: {إن أول بيت وضع للناس للذي ببكة} قال: قد كانت قبله بيوت، ولكنه أول بيت وضع للعبادة.5864 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن، قوله: {إن أول بيت وضع للناس} يعبد الله فيه {للذي ببكة} 5865 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {إن أول بيت وضع للناس للذي ببكة مباركا} قال: وضع للعبادة.وقال آخرون: بل هو أول بيت وضع للناس. ثم اختلف قائلو ذلك في صفة وضعه أول، فقال بعضهم: خلق قبل جميع الأرضين، ثم دحيت الأرضون من تحته. ذكر من قال ذلك:5866 - حدثنا محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا شيبان، عن الأعمش، عن بكير بن الأخنس، عن مجاهد، عن عبد الله بن عمرو، قال: خلق الله البيت قبل الأرض بألفي سنة، وكان إذا كان عرشه على الماء، زبدة بيضاء، فدحيت الأرض من تحته.5867 - حدثني محمد بن عبد الله بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، قال: سمعت مجاهدا يقول: إن أول ما خلق الله الكعبة، ثم دحى الأرض من تحتها.5868 - حدثني محمد بن عمرو: قال ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {إن أول بيت وضع للناس} كقوله: {كنتم خير أمة أخرجت للناس} [آل عمران: 110] 5869 - حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {إن أول بيت وضع للناس للذي ببكة مباركا وهدى للعالمين} أما أول بيت، فإنه يوم كانت الأرض ماء، وكان زبدة على الأرض، فلما خلق الله الأرض، خلق البيت معها، فهو أول بيت وضع في الأرض.5870 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إن أول بيت وضع للناس للذي ببكة مباركا} قال: أول بيت وضعه الله عز وجل، فطاف به آدم ومن بعده.وقال آخرون موضع الكعبة، موضع أول بيت وضعه الله في الأرض. ذكر من قال ذلك:5871 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن البيت هبط مع آدم حين هبط، قال: اهبط معك بيتي يطاف حوله كما يطاف حول عرشي. فطاف حوله آدم ومن كان بعده من المؤمنين، حتى إذا كان زمن الطوفان زمن أغرق الله قوم نوح رفعه الله وطهره من أن يصيبه عقوبة أهل الأرض، فصار معمورا في السماء. ثم إن إبراهيم تتبع منه أثرا بعد ذلك، فبناه على أساس قديم كان قبله.والصواب من القول في ذلك: ما قال جل ثناؤه فيه: إن أول بيت مبارك وهدى وضع للناس، للذي ببكة. ومعنى ذلك: إن أول بيت وضع للناس: أي لعبادة الله فيه مباركا وهدى، يعني بذلك ومآبا لنسك الناسكين وطواف الطائفين، تعظيما لله وإجلالا له؛ للذي ببكة؛ لصحة الخبر بذلك عن رسول الله صلى الله عليه وسلم وذلك ما:5872 - حدثنا به محمد بن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن إبراهيم التيمي، عن أبيه، عن أبي ذر، قال: قلت يا رسول الله، أي مسجد وضع أول؟ قال: "المسجد الحرام " قال: ثم أي ؟ قال: "المسجد الأقصى " قال: كم بينهما؟ قال: أربعون سنة ".فقد بين هذا الخبر عن رسول الله صلى الله عليه وسلم، أن المسجد الحرام هو أول مسجد مسجد وضعه الله في الأرض على ما قلنا، فأما في وضعه بيتا بغير معنى بيت للعبادة والهدى والبركة، ففيه من الاختلاف ما قد ذكرت بعضه في هذا الموضع وبعضه في سورة البقرة وغيرها من سور القرآن وبينت الصواب من القول عندنا في ذلك بما أغنى ذلك عن إعادته في هذا الموضع.وأما قوله: {للذي ببكة مباركا} فإنه يعني للبيت الذي بمزدحم الناس لطوافهم في حجهم وعمرهم. وأصل البك: الزحم، يقال منه: بك فلان فلانا: إذا زحمه وصدمه، فهو. ببكة مباركا، وهم يتباكون فيه: يعني به: يتزاحمون ويتصادمون فيه، فكان بكة: " فعله " من بك فلان فلانا: زحمه، سميت البقعة بفعل المزدحمين بها. فإذا كانت بكة ما وصفنا، وكان موضع ازدحام الناس حول البيت، وكان لا طواف يجوز خارج المسجد، كان معلوما بذلك أن يكون ما حول الكعبة من داخل المسجد، وأن ما كان خارج المسجد فمكة لا بكة؛ لأنه لا معنى خارجه يوجب على الناس التباك فيه. وإذا كان ذلك كذلك كان بينا بذلك فساد قول من قال بكة: اسم لبطن مكة، ومكة: اسم للحرم.ذكر من قال في ذلك ما قلنا، من أن بكة - موضع مزدحم الناس للطواف:5873 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن حصين، عن أبي مالك الغفاري في قوله: {إن أول بيت وضع للناس للذي ببكة مباركا} قال: بكة: موضع البيت، ومكة: ما سوى ذلك.5874 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم مثله.5875 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن أبي جعفر قال: مرت امرأة بين يدي رجل وهو يصلي، وهي تطوف بالبيت، فدفعها. قال أبو جعفر: إنها بكة يبك بعضها بعضا.5876 - حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا سلمة، عن مجاهد، قال: إنما سميت بكة، لأن الناس يتباكون فيها، الرجال والنساء.5877 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حماد، عن سعيد، قال: قلت أي شيء سميت بكة؟ قال: لأنهم يتباكون فيها، قال: يعني يتزاحمون.5878 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الأسود بن قيس، عن أخيه، عن ابن الزبير، قال: إنما سميت بكة لأنهم يأتونها حجاجا.5879 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن أول بيت وضع للناس للذي ببكة مباركا} فإن الله بك به الناس جميعا، فيصلي النساء قدام الرجال، ولا يصلح ببلد غيره.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: " بكة ": بك الناس بعضهم بعضا، الرجال والنساء يصلي بعضهم بين يدي بعض، لا يصلح ذلك إلا بمكة.5880 - حدثنا ابن وكيع، قال: ثنا أبي، عن فضيل بن مرزوق، عن عطية العوفي، قال: " بكة ": موضع البيت، و " مكة ": ما حولها.5881 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن أزهر، عن غالب بن عبيد الله أنه سأل ابن شهاب عن بكة. قال: " بكة " البيت والمسجد. وسأله عن مكة. فقال ابن شهاب: " مكة ": الحرم كله.5882 - حدثنا الحسين. قال: ثنا هشيم، قال: أخبرنا حجاج. عن عطاء ومجاهد، قالا " بكة ": بك فيها الرجال والنساء.5883 - حدثني عبد الجبار بن يحيى الرملي. قال: قال ضمرة بن ربيعه " بكة ": المسجد. و " مكة": البيوت.وقال بعضهم بما:


095-95-قُلْ صَدَقَ اللّهُ فَاتَّبِعُواْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

95-قل صدق الله فاتبعوا ملة إبراهيم حنيفا وما كان من المشركين

5884 - حدثني به يحيى بن أبي طالب. قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {إن أول بيت وضع للناس للذي ببكة} قال: هي مكة.وقيل: {مباركا} لأن الطواف به مغفرة للذنوب، فأما نصب قوله: {مباركا} فإنه على الخروج من قوله: { وضع} ؛ لأن في "وضع " ذكرا من البيت هو به مشغول وهو معرفة، و "مبارك " نكرة لا يصلح أن يتبعه في الإعراب. وأما على قول من قال: هو أول بيت وضع للناس على ما ذكرنا في ذلك قول من ذكرنا قوله، فإنه نصب على الحال من قوله: {للذي ببكة} ؛ لأن معنى الكلام على قولهم: إن أول بيت وضع للناس، البيت ببكة مباركا. فالبيت عندهم من صفته "الذي ببكة " ، و "الذي " بصلته معرفة، و "المبارك " نكره؛ فنصب على القطع منه في قول بعضهم. وعلى الحال في قول بعضهم. و "هدى " في موضع نصب على العطف على قوله "مباركا " .


096-96-إِنَّ أَوَّلَ بَيْتٍ وُضِعَ لِلنَّاسِ لَلَّذِي بِبَكَّةَ مُبَارَكاً وَهُدًى لِّلْعَالَمِينَ

96-إن أول بيت وضع للناس للذي ببكة مباركا وهدى للعالمين

القول في تأويل قوله تعالى: {فيه آيات بينات مقام إبراهيم} اختلفت القراء في قراءة ذلك، فقرأه قراء الأمصار: {فيه أيام بينات} على جماع آية، بمعنى: فيه علامات بينات. وقرأ ذلك ابن عباس. "فيه آية بينة " يعني بها: مقام إبراهيم، يراد بها علامة واحدة.ثم اختلف أهل التأويل في تأويل قوله: {فيه آيات بينات} وما تلك الآيات. فقال بعضهم: مقام إبراهيم والمشعر الحرام، ونحو ذلك. ذكر من قال ذلك:5885 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فيه آيات بينات} مقام إبراهيم، والمشعر.5886 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة ومجاهد: {فيه آيات بينات مقام إبراهيم} قالا: مقام إبراهيم من الآيات البينات.وقال آخرون: الآيات البينات {مقام إبراهيم ومن دخله كان آمنا} ذكر من قال ذلك:5887 - حدثني


097-97-فِيهِ آيَاتٌ بَيِّـنَاتٌ مَّقَامُ إِبْرَاهِيمَ وَمَن دَخَلَهُ كَانَ آمِناً وَلِلّهِ عَلَى النَّاسِ حِجُّ الْبَيْتِ مَنِ اسْتَطَاعَ إِلَيْهِ

97-فيه آيات بيـنات مقام إبراهيم ومن دخله كان آمنا ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين

محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {فيه آيات بينات} قال: {مقام إبراهيم ومن دخله كان آمنا} وقال آخرون: الآيات البينات: هو مقام إبراهيم. ذكر من قال ذلك:5888 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {فيه آيات بينات مقام إبراهيم} أما الآيات البينات: فمقام إبراهيم.وأما الذين قرؤوا ذلك: "فيه آية بينة " على التوحيد، فإنهم عنوا بالآية البينة: مقام إبراهيم. ذكر من قال ذلك:5889 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فيه آيات بينات} قال: قدماه في المقام آية بينة. يقول: {ومن دخله كان آمنا} قال: هذا شيء آخر.- حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن ليث، عن مجاهد "فيه آيه بينة مقام إبراهيم " قال: أثر قدميه في المقام آية بينة.وأولى الأقوال في تأويل ذلك بالصواب، قول من قال: الآيات البينات منهن مقام إبراهيم، وهو قول قتادة ومجاهد الذي رواه معمر عنهما، فيكون الكلام مرادا فيهن "منهن " ، فترك ذكره اكتفاء بدلاله الكلام عليها.فإن قال قائل: فهذا المقام من الآيات البينات، فما سائر الآيات التي من أجلها قيل: {آيات بينات} قيل: منهن: المقام، ومنهن الحجر، ومنهن الحطيم، وأصح القراءتين في ذلك قراءة من قرأ {فيه آيات بينات} على الجماع، لإجماع قراء أمصار المسلمين على أن ذلك هو القراءة الصحيحة دون غيرها.وأما اختلاف أهل التأويل في تأويل: {مقام إبراهيم} فقد ذكرناه في سورة البقرة، وبينا أولى الأقوال بالصواب فيه هنالك وأنه عندنا: المقام المعروف به.فتأويل الآية إذا: إن أول بيت وضع للناس مباركا وهدى للعالمين، للذي ببكة، فيه علامات من قدرة الله وآثار خليله إبراهيم منهن أثر قدم خليله إبراهيم صلى الله عليه وسلم في الحجر الذي قام عليه..القول في تأويل قوله تعالى: {ومن دخله كان آمنا} واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله الخبر عن أن كل من جر في الجاهلية جريرة ثم عاد بالبيت لم يكن بها مأخوذا. ذكر من قال ذلك:5890 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن دخله كان آمنا} وهذا كان في الجاهلية، كان الرجل لو جر كل جريرة على نفسه ثم ألجأ إلى حرم الله، لم يتناول ولم يطلب؛ فأما في الإسلام، فإنه لا يمنع من حدود الله، من سرق فيه قطع، ومن زنى فيه أقيم عليه الحد، من قتل فيه قتل، وعن قتادة أن الحسن كان يقول: إن الحرم لا يمنع من حدود الله، لو أصاب حدا في غير الحرم فلجأ إلى الحرم لم يمنعه ذلك أن يقام عليه الحد، ورأى قتادة ما قاله الحسن.5891 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله : {ومن دخله كان آمنا} قال: كان ذلك في الجاهلية، فأما اليوم فإن سرق فيه أحد قطع، وإن قتل فيه قتل، ولو قدر فيه على المشركين قتلوا.5892 - حدثنا سعيد بن يحيى الأموي، قال: ثنا عبد السلام بن حرب، قال: ثنا خصيف عن مجاهد في الرجل يقتل، ثم يدخل الحرم، قال: يؤخذ فيخرج من الحرم، ثم يقام عليه الحد. يقول: القتل.5893 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن حماد، مثل قول مجاهد.5894 - حدثنا أبو كريب وأبو السائب، قالا ثنا ابن إدريس، قال: أخبرنا هشام، عن الحسن وعطاء في الرجل يصيب الحد، ويلجأ إلى الحرم: يخرج من الحرم فيقام عليه الحد.فتأويل الآية على قول هؤلاء: فيه آيات بينات مقام إبراهيم، والذي دخله من الناس كان آمنا بها في الجاهلية.وقال آخرون: معنى ذلك: ومن يدخله يكن آمنا بها، بمعنى الجزاء، كنحو قول القائل. من قام لي أكرمته: بمعنى من يقم لي أكرمه. وقالوا: هذا أمر كان في الجاهلية، كان الحرم مفزع كل خائف، وملجأ كل جان، لأنه لم يكن يهاج له ذو جريرة، ولا يعرض الرجل فيه لقاتل أبيه وابنه بسوء. قالوا: وكذلك هو في الإسلام، لأن الإسلام زاده تعظيما وتكريما. ذكر من قال ذلك:5895 - حدثني محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد قال: ثنا خصيف، قال ثنا مجاهد، قال: قال ابن عباس: إذا أصاب الرجل الحد قتل أو سرق، فدخل الحرم، ولم يبايع ولم يؤو حتى يتبرم فيخرج من الحرم، فيقام عليه الحد. قال. فقلت لابن عباس: ولكني لا أرى ذلك، أرى أن يؤخذ برمته، ثم يخرج من الحرم، فيقام عليه الحد، فإن الحرم لا يزيده إلا شدة.5896 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: ثنا عبد الملك، عن عطاء، قال: أخذ ابن الزبير سعدا مولى معاوية، وكان في قلعة بالطائف، فأرسل إلى ابن عباس من يشاوره فيهم، إنهم لنا عين، فأرسل إليه ابن عباس: لو وجدت قاتل أبي لم أعرض له. قال: فأرسل إليه ابن الزبير: ألا نخرجهم من الحرم؟ قال: فأرسل إليه ابن عباس: أفلا قبل أن تدخلهم الحرم؟ زاد أبو السائب في حديثه فأخرجهم فصلبهم، ولم يصغ إلى قول ابن عباس.5897 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، عن ابن عباس، قال: من أحدث حدثا في غير الحرم ثم لجأ إلى الحرم ولم يعرض له ولم يبايع ولم يكلم ولم يؤو حتى يخرج من الحرم، فإذا خرج من الحرم أخذ فأقيم عليه الحد. قال: ومن أحدث في الحرم حدثا أقيم عليه الحد.- حدثنا أبو كريب قال: ثنا إبراهيم بن إسماعيل بن نصر السلمي، عن ابن أبي حبيبة، عن داود بن حصين، عن عكرمة، عن ابن عباس أنه قال: من أحدث حدثا ثم استجار بالبيت فهو آمن، وليس للمسلمين أن يعاقبوه على شيء إلى أن يخرج، فإذا خرج أقاموا عليه الحد.5898 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا حجاج، عن عطاء، عن ابن عمر، قال: لو وجدت قاتل عمر في الحرم ما هجته.5899 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: ثنا ليث، عن عطاء: أن الوليد بن عتبة أراد أن يقيم الحد في الحرم، فقال له عبيد بن عمير: لا تقم عليه الحد في الحرم إلا أن يكون أصابه فيه.5900 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا مطرف، عن عامر، قال: إذا أصاب الحد، ثم هرب إلى الحرم، فقد أمن، فإذا أصابه في الحرم أقيم عليه الحد في الحرم.5901 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن فراس، عن الشعبي، قال: من أصاب حدا في الحرم ومن أصابه خارجا من الحرم ثم دخل الحرم، لم يكلم ولم يبايع حتى يخرج من الحرم، فيقام عليه5902 - حدثنا سعيد بن يحيى الأموي، قال: ثنا عبد السلام بن حرب، قال: ثنا عطاء بن السائب، عن سعيد بن جبير، وعن عبد الملك، عن عطاء بن أبي رباح في الرجل يقتل، ثم يدخل الحرم، قال: لا يبيعه أهل مكة، ولا يشترون منه، ولا يسقونه ولا يطعمونه، ولا يؤوونه - عد أشياء كثيرة - حتى يخرج من الحرم، فيؤخذ بذنبه.5903 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن عطاء بن السائب، عن سعيد بن جبير عن ابن عباس: أن الرجل إذا أصاب حدا ثم دخل الحرم أنه لا يطعم، ولا يسقى، ولا يؤوى، ولا يكلم، ولا ينكح، ولا يبايع، فإذا خرج منه أقيم عليه الحد.- حدثني المثنى، قال: ثني حجاج، قال: ثنا حماد، عن عمرو بن دينار، عن ابن عباس، قال: إذا أحدث الرجل حدثا، ثم دخل الحرم، لم يؤو، ولم يجالس، ولم يبايع، ولم يطعم، ولم يسق، حتى يخرج من الحرم.- حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، مثله.5904 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما قوله: {ومن دخله كان آمنا} فلو أن رجلا قتل رجلا، ثم أتى الكعبة فعاذ بها، ثم لقيه أخو المقتول لم يحل له أبدا أن يقتله.وقال آخرون: معنى ذلك: ومن دخله يكن آمنا من النار. ذكر من قال ذلك:5905 - حدثنا علي بن مسلم، قال: ثنا أبو عاصم، قال: أخبرنا رزيق بن مسلم المخزومي، قال: ثنا زياد بن أبي عياض، عن يحيى بن جعدة، في قوله: {ومن دخله كان آمنا} قال: آمنا من النار.وأولى الأقوال في ذلك عمدنا بالصواب، قول ابن الزبير ومجاهد والحسن، ومن قال معنى ذلك: ومن دخله من غيره ممن لجأ إليه عائذا به كان آمنا ما كان فيه، ولكنه يخرج منه فيقام عليه الحد إن كان أصاب ما يستوجبه في غيره ثم لجأ إليه، وإن كان أصابه فيه أقيم عليه فيه.فتأويل الآية إذا: فيه آيات بينات مقام إبراهيم، ومن يدخله من الناس مستجيرا به يكن آمنا مما استجار منه ما كان فيه، حتى يخرج منه.فإن قال قائل : وما منعك من إقامة الحد عليه فيه؟ قيل: لاتفاق جميع السلف على أن من كانت جريرته في غيره ثم عاذ به، فإنه لا يؤخذ بجريرته فيه.وإنما اختلفوا في صفة إخراجه منه لأخذه بها، فقال بعضهم: صفة ذلك منعه المعاني التي يضطر مع منعه وفقده إلى الخروج منه.وقال آخرون: لا صفة لذلك غير إخراجه منه بما أمكن إخراجه من المعاني التي توصل إلى إقامة حد الله معها، فلذلك قلنا: غير جائز إقامة الحد عليه فيه إلا بعد إخراجه منه. فأما من أصاب الحد فيه، فإنه لا خلاف بين الجميع في أنه يقام عليه فيه الحد، فكلتا المسألتين أصل مجمع على حكمها على ما وصفنا.فإن قال لنا قائل: وما دلالتك على أن إخراج العائذ بالبيت إذا أتاه مستجيرا به من جريرة جرها أو من حد أصابه من الحرم جائز لإقامة الحد عليه وأخذه بالجريرة، وقد أقررت بأن الله عز وجل قد جعل من دخله آمنا، ومعنى الآمن غير معنى الخائف، فيما هما فيه مختلفان؟ قيل: قلنا ذلك لإجماع الجميع من المتقدمين والمتأخرين من علماء الأمة، على أن إخراج العائذ به من جريرة أصابها أو فاحشة أتاها وجبت عليه به عقوبة منه ببعض معاني الإخراج لأخذه بما لزمه، واجب على إمام المسلمين وأهل الإسلام معه.وإنما اختلفوا في السبب الذي يخرج به منه، فقال بعضهم: السبب الذي يجوز إخراجه به منه ترك جميع المسلمين مبايعته وإطعامه وسقيه وإيواءه وكلامه وما أشبه ذلك من المعاني التي لا قرار للعائذ به فيه مع بعضها، فكيف مع جميعها؟ وقال آخرون منهم: بل إخراجه لإقامة ما لزمه من العقوبة واجب بكل معاني الإخراج. فلما كان إجماعا من الجميع على أن حكم الله - فيمن عاذ بالبيت من حد أصابه أو جريرة جرها - إخراجه منه لإقامة ما فرض الله على المؤمنين إقامته عليه، ثم اختلفوا في السبب الذي يجوز إخراجه به منه كان اللازم لهم ولإمامهم إخراجه منه بأي معنى أمكنهم إخراجه منه حتى يقيموا عليه الحد الذي لزمه خارجا منه إذا كان لجأ إليه من خارج على ما قد بينا قبل.وبعد: فإن الله عز وجل لم يضع حدا من حدوده عن أحد من خلقه من أجل بقعة وموضع صار إليها من لزمه ذلك. وقد تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: "أني حرمت المدينة كما حرم إبراهيم مكة " . ولا خلاف بين جميع الأمة أن عائذا لو عاذ من عقوبة لزمته بحرم النبي صلى الله عليه وسلم يؤاخذ بالعقوبة فيه. ولولا ما ذكرت من إجماع السلف على أن حرم إبراهيم لا يقام فيه على من عاذ به من عقوبة لزمته حتى يخرج منه ما لزمه، لكان أحق البقاع أن تؤدى فيه فرائض الله التي ألزمها عباده من قتل أو غيره، أعظم البقاع إلى الله كحرم الله وحرم رسوله صلى الله عليه وسلم، ولكنا أمرنا بإخراج من أمرنا بإخراجه من حرم الله لإقامة الحد لما ذكرنا من فعل الأمة ذلك وراثة.فمعنى الكلام إذ كان الأمر على ما وصفنا: ومن دخله كان آمنا ما كان فيه. فإذا كان ذلك كذلك، فمن لجأ إليه من عقوبة لزمته عائذا به، فهو آمن ما كان به حتى يخرج منه. وإنما يصير إلى الخوف بعد الخروج أو الإخراج منه، فحينئذ هو غير داخله، ولا هو فيه..القول في تأويل قوله تعالى: {ولله على الناس حج البيت من استطاع إليه سبيلا} يعني بذلك جل ثناؤه: وفرض واجب لله على من استطاع من أهل التكليف السبيل إلى حج بيته الحرام الحج إليه. وقد بينا فيما مضى معنى الحج ودللنا على صحة ما قلنا من معناه بما أغنى عن إعادته في هذا الموضع.واختلف أهل التأويل في تأويل قوله عز وجل: {من استطاع إليه سبيلا} ، وما السبيل التي يجب مع استطاعتها فرض الحج ؟ فقال بعضهم: هي الزاد والراحلة. ذكر من قال ذلك:5906 - حدثنا محمد بن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عمر بن الخطاب رضي الله عنه: {من استطاع إليه سبيلا} قال: الزاد والراحلة.5907 - حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عمرو بن دينار: الزاد والراحلة.5908 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي جناب، عن الضحاك، عن ابن عباس في قوله: {من استطاع إليه سبيلا} قال: الزاد والبعير.5909 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولله على الناس حج البيت من استطاع إليه سبيلا} والسبيل: أن يصح بدن العبد، ويكون له ثمن زاد وراحلة من غير أن يجحف به.5910 - حدثنا خلاد بن أسلم، قال: ثنا النضر بن شميل، قال: أخبرنا إسرائيل، عن أبي عبد الله البجلي، قال: سألت سعيد بن جبير عن قوله: {من استطاع إليه سبيلا} قال: قال ابن عباس: من ملك ثلثمائة درهم، فهو السبيل إليه.5911 - حدثني محمد بن سنان، قال: ثنا أبو عاصم، عن إسحاق بن عثمان، قال: سمعت عطاء يقول: السبيل: الزاد والراحلة.5912 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما من استطاع إليه سبيلا، فإن ابن عباس قال: السبيل: راحلة وزاد.5913 - حدثني المثنى، وأحمد بن حازم، قالا: ثنا أبو نعيم، قال: ثنا سفيان، عن محمد بن سوقة، عن سعيد بن جبير: {من استطاع إليه سبيلا} قال: الزاد والراحلة.5914 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: أخبرنا الربيع بن صبيح، عن الحسن، قال: الزاد والراحلة.5915 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحسن، قال: قرأ النبي صلى الله عليه وسلم هذه الآية: {ولله على الناس حج البيت من استطاع إليه سبيلا} فقال رجل: يا رسول الله، ما السبيل؟ قال: "الزاد والراحلة " .واعتل قائلو هذه المقالة بأخبار رويت عن رسول الله صلى الله عليه وسلم بنحو ما قالوا في ذلك.ذكر الرواية بذلك عن رسول الله صلى الله عليه وسلم:5916 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إبراهيم بن يزيد الخوزي، قال: سمعت محمد بن عباد بن جعفر، يحدث عن ابن عمر، قال: قام رجل إلى رسول الله صلى الله عليه وسلم، فقال: ما السبيل؟ قال: "الزاد والراحلة " .- حدثني محمد بن سنان، قال: ثنا أبو حذيفة، قال: ثنا سفيان، عن إبراهيم الخوزي، عن محمد بن عباد، عن ابن عمر، أن النبي صلى الله عليه وسلم، قال في قوله عز وجل: {من استطاع إليه سبيلا} قال: "السبيل إلى الحج الزاد والراحلة " .- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا يونس، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: قرأ رسول الله صلى الله عليه وسلم: {ولله على الناس حج البيت من استطاع إليه سبيلا} قالوا: يا رسول الله، ما السبيل؟ قال. "الزاد والراحلة " .5917 - حدثنا أبو عثمان المقدمي، والمثنى بن إبراهيم، قالا: ثنا مسلم بن إبراهيم، قال: ثنا هلال بن عبيد الله مولى ربيعة بن عمرو بن مسلم الباهلي، قال. ثنا أبو إسحاق، عن الحرث، عن علي، عن النبي صلى الله عليه وسلم، قال: "من ملك زادا وراحلة تبلغه إلى بيت الله فلم يحج فلا عليه أن يموت يهوديا أو نصرانيا، وذلك أن الله عز وجل يقول في كتابه: {ولله على الناس حج البيت من استطاع إليه سبيلا}... " الآية.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: بلغنا أن نبي الله صلى الله عليه وسلم، قال له قائل، أو رجل: يا رسول الله، ما السبيل إليه؟ قال : "من وجد زادا وراحلة " .- حدثنا أحمد بن الحسن الترمذي، قال: ثنا شاذ بن فياض البصري، قال: ثنا هلال بن هشام، عن أبي إسحاق الهمداني، عن الحرث، عن علي بن أبي طالب رضي الله عنه، قال: قال رسول الله صلى الله عليه وسلم: "من ملك زادا وراحلة فلم يحج مات يهوديا أو نصرانيا؛ وذلك أن الله يقول في كتابه: {ولله على الناس حج البيت من استطاع إليه سبيلا}... " الآية.- حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا حماد بن سلمة، عن قتادة وحميد، عن الحسن، أن رجلا قال: يا رسول الله، ما السبيل إليه؟ قال: "الزاد والراحلة " .- حدثنا محمد بن بشار، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن قتادة، عن الحسن، عن النبي صلى الله عليه وسلم، مثله.وقال آخرون: السبيل التي إذا استطاعها المرء كان عليه الحج: الطاقة للوصول إليه. قال: وذلك قد يكون بالمشي وبالركوب، وقد يكون مع وجودهما العجز عن الوصول إليه، بامتناع الطريق من العدو الحائل، وبقية الماء وما أشبه ذلك. قالوا: فلا بيان في ذلك أبين مما بينه الله عز وجل بأن يكون مستطيعا إليه السبيل، وذلك الوصول إليه بغير مانع ولا حائل بينه وبينه، وذلك قد يكون بالمشي وحده، وإن أعوزه المركب، وقد يكون بالمركب وغير ذلك. ذكر من قال ذلك:5918 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن خالد بن أبي كريمة، عن رجل، عن ابن الزبير، قوله: {ولله على الناس حج البيت من استطاع إليه سبيلا} قال: على قدر القوة.5919 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: اخبرنا جويبر، عن الضحاك في قوله: {من استطاع إليه سبيلا} قال: الزاد والراحلة، فإن كان شابا صحيحا ليس له مال، فعليه أن يؤاجر نفسه بأكله وعقبه حتى يقضي حجته. فقال له قائل: كلف الله الناس أن يمشوا إلى البيت؟ فقال: لو أن لبعضهم ميراثا بمكة أكان تاركه؟ والله لا نطلق إليه ولو حبوا ! كذلك يجب عليه الحج.5920 - حدثنا محمد بن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: قال عطاء: من وجد شيئا يبلغه فقد وجد سبيلا، كما قال الله عز وجل. {من استطاع إليه سبيلا} 5921 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا أبو هانئ، قال: سئل عامر عن هذه الآية: {ولله على الناس حج البيت من استطاع إليه سبيلا} قال: السبيل: ما يسره الله.5922 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن: من وجد شيئا يبلغه فقد استطاع إليه سبيلا.وقال آخرون: السبيل إلى ذلك: الصحة. ذكر من قال ذلك:5923 - حدثنا محمد بن حميد ومحمد بن عبد الله بن عبد الحكم والمثنى بن إبراهيم، قالوا: حدثنا أبو عبد الرحمن المقري، قال: ثنا حيوة بن شريح وابن لهيعة، قالا: أخبرنا شرحبيل بن شريك المعافري أنه سمع عكرمة مولى ابن عباس يقول في هذه الآية: {ولله على الناس حج البيت من استطاع إليه سبيلا} قال: السبيل: الصحة.وقال آخرون بما:5924 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله عز وجل: {ولله على الناس حج البيت من استطاع إليه سبيلا} قال: من وجد قوة في النفقة والجسد والحملان، قال: وإن كان في جسده ما لا يستطيع الحج فليس عليه الحج، وإن كان له قوة في مال، كما إذا كان صحيح الجسد ولا يجد مالا ولا قوة، يقولون: لا يكلف أن يمشي.وأولى الأقوال في ذلك عندنا بالصواب، قول من قال بقول ابن الزبير وعطاء، إن ذلك على قدر الطاقة، لأن السبيل في كلام العرب: الطريق، فمن كان واجدا طريقا إلى الحج لا مانع له منه من زمانة، أو عجز، أو عدو، أو قلة ماء في طريقه، أو زاد، وضعف عن المشي، فعليه فرض الحج لا يجزيه إلا أداؤه فإن لم يكن واجدا سبيلا، أعني بذلك: فإن لم يكن مطيقا الحج بتعذر بعض هذه المعاني التي وصفناها عليه، فهو ممن لا يجد إليه طريقا، ولا يستطيعه، لأن الاستطاعة إلى ذلك هو القدرة عليه، ومن كان عاجزا عنه ببعض الأسباب التي ذكرنا أو بغير ذلك، فهو غير مطيق ولا مستطيع إليه السبيل.وإنما قلنا هذه المقالة أولى بالصحة مما خالفها، لأن الله عز وجل لم يخصص إذ ألزم الناس فرض الحج بعض مستطيعي السبيل إليه بسقوط فرض ذلك عنه فذلك على كل مستطيع إليه سبيلا بعموم الآية. فأما الأخبار التي رويت عن رسول الله صلى الله عليه وسلم في ذلك بأنه الزاد والراحلة، فإنها أخبار في أسانيدها نظر، لا يجوز الاحتجاج بمثلها في الدين.واختلف القراء في قراءة الحج، فقرأ ذلك جماعة من قراء أهل المدينة والعراق بالكسر: {ولله على الناس حج البيت} ، وقرأ ذلك جماعة أخر منهم بالفتح: "ولله على الناس حج البيت " وهما لغتان معروفتان للعرب، فالكسر لغة أهل نجد، والفتح لغة أهل العالية، ولم نر أحدا من أهل العربية ادعى فرقا بينهما في معنى ولا غيره غير ما ذكرنا من اختلاف اللغتين، إلا ما:5925 - حدثنا به أبو هشام الرفاعي، قال: قال حسين الجعفي: الحج مفتوح: اسم، والحج مكسور : عمل.وهذا قول لم أر أهل المعرفة بلغات العرب ومعاني كلامهم يعرفونه، بل رأيتهم مجمعين على ما وصفت من أنهما لغتان بمعنى واحد.والذي نقول به في قراءة ذلك، أن القراءتين إذ كانتا مستفيضتين في قراءة أهل الإسلام، ولا اختلاف بينهما في معنى ولا غيره، فهما قراءتان قد جاءتا مجيء الحجة، فبأي القراءتين - أعني بكسر الحاء من الحج أو فتحها - قرأ القارئ فمصيب الصواب في قراءته.وأما "من " التي مع قوله: {من استطاع} فإنه في موضع خفض على الإبدال من الناس، لأن معنى الكلام: ولله على من استطاع من الناس سبيلا إلى حج البيت حجه؛ فلما تقدم ذكر الناس قبل " من " بين بقوله: {من استطاع إليه سبيلا} ، الذي عليه فرض ذلك منهم، لأن فرض ذلك على بعض الناس دون جميعهم..القول في تأويل قوله تعالى: {ومن كفر فإن الله غني عن العالمين} يعني بذلك جل ثناؤه: ومن جحد ما ألزمه الله من فرض حج بيته، فأنكره وكفر به، فإن الله غني عنه، وعن حجه وعمله، وعن سائر خلقه من الجن والإنس. كما:5926 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الواحد بن زياد، عن الحجاج بن أرطأة، عن محمد بن أبي المجالد، قال: سمعت مقسما، عن ابن عباس في قوله: {ومن كفر} قال: من زعم أنه ليس بفرض عليه.5927 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا الحجاج، عن عطاء وجويبر، عن الضحاك في قوله: {ومن كفر فإن الله غني عن العالمين} قالا: من جحد الحج وكفر به.5928 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشيم، عن الحجاج بن أرطأة، عن عطاء، قال: من جحد به.5929 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عمران القطان، يقول: من زعم أن الحج ليس عليه.5930 - حدثنا محمد بن سنان، قال: ثنا أبو بكر، عن عباد، عن الحسن في قوله: {ومن كفر فإن الله غني عن العالمين} قال: من أنكره، ولا يرى أن ذلك عليه حقا، فذلك كفر.5931 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ومن كفر} قال: من كفر بالحج.- حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق بن يوسف، عن أبي بشر، عن ابن أبي نجيح، عن مجاهد في قوله: {ومن كفر فإن الله غني عن العالمين} قال: من كفر بالحج كفر بالله.- حدثني المثنى، قال: ثنا يعلى بن أسد، قال: ثنا خالد، عن هشام بن حسان، عن الحسن في قول الله عز وجل: {ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر} قال: من لم يره عليه واجبا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ومن كفر} قال بالحج.وقال آخرون: معنى ذلك: أن لا يكون معتقدا في حجه أن له الأجر عليه، ولا أن عليه بتركه إثما ولا عقوبة. ذكر من قال ذلك:5932 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا ابن جريج، قال: ثني عبد الله بن مسلم، عن مجاهد، في قوله: {ومن كفر فإن الله غني عن العالمين} قال: هو ما إن حج لم يره برا، وإن قعد لم يره مأثما.- حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق بن يوسف، عن ابن جريج، عن مجاهد، قال: هو ما إن حج لم يره برا، وإن قعد لم يره مأثما.5933 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مطر، عن أبي داود نفيع، قال: قال رسول الله صلى الله عليه وسلم: "{ولله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين} " فقام رجل من هذيل، فقال: يا رسول الله من تركه كفر؟ قال: "من تركه ولا يخاف عقوبته، ومن حج ولا يرجو ثوابه، فهو ذاك " .5934 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ومن كفر فإن الله غني عن العالمين} يقول: من كفر بالحج، فلم ير حجه برا، ولا تركه مأثما.وقال آخرون: معنى ذلك: ومن كفر بالله واليوم الآخر. ذكر من قال ذلك:5935 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: سألته عن قوله: {ومن كفر فإن الله غني عن العالمين} ما هذا الكفر؟ قال: من كفر بالله واليوم الآخر.- حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله: {ومن كفر} قال من كفر بالله واليوم الآخر.5936 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولله على الناس حج البيت من استطاع إليه سبيلا} قال: لما نزلت آية الحج جمع رسول الله أهل الأديان كلهم، فقال: "يا أيها الناس إن الله عز وجل كتب عليكم الحج فحجوا ! " فآمنت به ملة واحدة، وهي من صدق النبي صلى الله عليه وسلم وآمن به، وكفرت به خمس ملل، قالوا: لا نؤمن به، ولا نصلي إليه، ولا نستقبله. فأنزل الله عز وجل: {ومن كفر فإن الله غني عن العالمين} 5937 - حدثني أحمد بن حازم، قال: أخبرنا أبو نعيم، قال: ثنا أبو هانئ، قال: سئل عامر، عن قوله: {ومن كفر} قال: من كفر من الخلق، فإن الله غني عنه.5938 - حدثني محمد بن سنان، قال: ثنا أبو حذيفة، قال: ثنا سفيان، عن إبراهيم، عن محمد بن عباد، عن ابن عمر، عن النبي صلى الله عليه وسلم، في قول الله: {ومن كفر} قال : "من كفر بالله واليوم الآخر " .5939 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن عكرمة مولى ابن عباس في قول الله عز وجل: {ومن يبتغ غير الإسلام دينا} [آل عمران: 85] فقالت الملل: نحن مسلمون ! فأنزل الله عز وجل: {لله على الناس حج البيت من استطاع إليه سبيلا ومن كفر فإن الله غني عن العالمين} فحج المؤمنون، وقعد الكفار.وقال آخرون: معنى ذلك: ومن كفر بهذه الآيات التي في مقام إبراهيم. ذكر من قال ذلك:5940 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن كفر فإن الله غني عن العالمين} فقرأ {إن أول بيت وضع للناس للذي ببكة مباركا} فقرأ حتى بلغ: {من استطاع إليه سبيلا ومن كفر} قال: من كفر بهذه الآيات، {فإن الله غني عن العالمين} ليس كما يقولون: إذا لم يحج وكان غنيا وكانت له قوة فقد كفر بها. وقال قوم من المشركين: فإنا نكفر بها ولا نفعل، فقال الله عز وجل: {فإن الله غني عن العالمين} وقال آخرون بما:5941 - حدثني إبراهيم بن عبد الله بن مسلم، قال: أخبرنا أبو عمر الضرير، قال: ثنا حماد، عن حبيب بن أبي بقية، عن عطاء بن أبي رباح، في قوله: {ومن كفر فإن الله غني عن العالمين} قال: من كفر بالبيت.وقال آخرون: كفره به: تركه إياه حتى يموت. ذكر من قال ذلك:5942 - حدثنا محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما من كفر فمن وجد ما يحج به ثم لا يحج، فهو كافر.وأولى التأويلات بالصواب في ذلك قول من قال: معنى {ومن كفر} ومن جحد فرض ذلك وأنكر وجوبه، فإن الله غني عنه وعن حجه وعن العالمين جميعا.وإنما قلنا ذلك أولى به، لأن قوله: {ومن كفر} بعقب قوله: {ولله على الناس حج البيت من استطاع إليه سبيلا} بأن يكون خبرا عن الكافر بالحج، أحق منه بأن يكون خبرا عن غيره، مع أن الكافر بفرض الحج على من فرضه الله عليه بالله كافر، وإن الكفر أصله الجحود، ومن كان له جاحدا ولفرضه منكرا، فلا شك إن حج لم يرج بحجه برا، وإن تركه فلم يحج لم يره مأثما. فهذه التأويلات وإن اختلفت العبارات بها فمتقاربات المعاني.


098-98-قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَكْفُرُونَ بِآيَاتِ اللّهِ وَاللّهُ شَهِيدٌ عَلَى مَا تَعْمَلُونَ

98-قل يا أهل الكتاب لم تكفرون بآيات الله والله شهيد على ما تعملون

القول في تأويل قوله تعالى: {قل يا أهل الكتاب لم تكفرون بآيات الله والله شهيد على ما تعملون} يعني بذلك: يا معشر يهود بني إسرائيل وغيرهم من سائر من ينتحل الديانة بما أنزل الله عز وجل من كتبه، ممن كفر بمحمد صلى الله عليه وسلم، وجحد نبوته؛ لم تجحدون بآيات الله؟ يقول: لم تجحدون حجج الله التي آتاها محمدا في كتبكم وغيرها، التي قد ثبتت عليكم بصدقه ونبوته وحجته. "وأنتم تعلمون " ، يقول: لم تجحدون ذلك من أمره، وأنتم تعلمون صدقه. فأخبر جل ثناؤه عنهم أنهم معتمدون الكفر بالله وبرسوله، على علم منهم ومعرفة من كفرهم. وقد:5943 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أهل الكتاب لم تكفرون بآيات الله} أما آيات الله: فمحمد صلى الله عليه وسلم.5944 - حدثني محمد بن سنان، قال: ثنا أبو بكر، قال: ثنا عباد، عن الحسن في قوله: {يا أهل الكتاب لم تكفرون بآيات الله والله شهيد على ما تعملون} قال: هم اليهود والنصارى.


099-99-قُلْ يَا أَهْلَ الْكِتَابِ لِمَ تَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ تَبْغُونَهَا عِوَجاً وَأَنتُمْ شُهَدَاء وَمَا اللّهُ بِغَافِلٍ عَمَّا

99-قل يا أهل الكتاب لم تصدون عن سبيل الله من آمن تبغونها عوجا وأنتم شهداء وما الله بغافل عما تعملون

القول في تأويل قوله تعالى: {قل يا أهل الكتاب لم تصدون عن سبيل الله من آمن تبغونها عوجا وأنتم شهداء وما الله بغافل عما تعملون} يعني بذلك جل ثناؤه: يا معشر يهود بني إسرائيل وغيرهم ممن ينتحل التصديق بكتب الله، {لم تصدون عن سبيل الله} يقول: لم تضلون عن طريق الله ومحجته التي شرعها لأنبيائه وأوليائه وأهل الإيمان {من آمن} يقول: من صدق بالله ورسوله، وما جاء به من عند الله {تبغونها عوجا} يعني تبغون لها عوجا والهاء والألف اللتان في قوله: {تبغونها} عائدتان على السبيل، وأنثها لتأنيث السبيل.ومعنى قوله: تبغون لها عوجا، من قول الشاعر، وهو سحيم عبد بني الحساس:بغاك وما تبغيه حتى وجدته كأنك قد واعدته أمس موعدايعني طلبك وما تطلبه. يقال: أبغني كذا؛ يراد: ابتغه لي، فإذا أرادوا: أعني على طلبه، وابتغه معي قالوا: أبغني بفتح الألف، وكذلك يقال: أحلبني، بمعنى: اكفني الحلب وأحلبني: أعني عليه، وكذلك جميع ما ورد من هذا النوع فعلى هذا.وأما العوج: فهو الأود والميل، وإنما يعني بذلك الضلال عن الهدى يقول جل ثناؤه: {ولم تصدون} عن دين الله من صدق الله ورسوله، تبغون دين الله اعوجاجا عن سننه واستقامته وخرج الكلام على السبيل، والمعنى لأهله، كأن المعنى: تبغون لأهل دين الله، ولمن هو على سبيل الحق عوجا، يقول: ضلالا عن الحق وزيغا عن الاستقامة على الهدى والمحجة. والعوج بكسر أوله: الأود في الدين والكلام، والعوج بفتح أوله: الميل في الحائط والقناة وكل شيء منتصب قائم.وأما قوله: {وأنتم شهداء} فإنه يعني: شهداء على أن الذي تصدون عنه من السبيل حق تعلمونه وتجدونه في كتبكم. {وما الله بغافل عما تعملون} يقول: ليس الله بغافل عن أعمالكم التي تعلمونها مما لا يرضاه لعباده، وغير ذلك من أعمالكم حتى يعاجلكم بالعقوبة عليها معجلة، أو يؤخر ذلك لكم، حتى تلقوه، فيجازيكم عليها.وقد ذكر أن هاتين الآيتين من قوله: {يا أهل الكتاب لم تنفرون بآيات الله} والآيات بعدهما إلى قوله: {فأولئك لهم عذاب عظيم} نزلت في رجل من اليهود حاول الإغراء بين الحيين من الأوس والخزرج بعد الإسلام، ليراجعوا ما كانوا عليه في جاهليتهم من العداوة والبغضاء، فعنفه الله بفعله ذلك وقبع له ما فعل ووبخه عليه، ووعظ أيضا أصحاب رسول الله صلى الله عليه وسلم، ونهاهم عن الافتراق والاختلاف، وأمرهم بالاجتماع والائتلاف.ذكر الرواية بذلك:5945 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال : ثني الثقة، عن زيد بن أسلم، قال: مر شاس بن قيس، وكان شيخا قد عسا في الجاهلية، عظيم الكفر، شديد الضغن على المسلمين شديد الحسد لهم، على نفر من أصحاب رسول الله - من الأوس والخزرج في مجلس قد جمعهم يتحدثون فيه. فغاظه ما رأى من جماعتهم وألقتهم وصلاح ذات بينهم على الإسلام بعد الذي كان بينهم من العداوة في الجاهلية، فقال: قد اجتمع ملأ بني قيلة بهذه البلاد، والله ما لنا معهم إذا اجتمع ملؤهم بها من قرار فأمر فتى شابا من اليهود وكان معه، فقال: اعمد إليهم، فاجلس معهم وذكرهم يوم بعاث وما كان قبله، وأنشدهم بعض ما كانوا تقاولوا فيه من الأشعار. وكان يوم بعاث يوما اقتتلت فيه الأوس والخزرج، وكان الظفر فيه للأوس على الخزرج. ففعل، فتكلم القوم عند ذلك، فتنازعوا وتفاخروا حتى تواثب رجلان من الحيين على الركب أوس بن قيظي أحد بني حارثة بن الحرث من الأوس وجبار بن صخر أحد بني سلمة من الخزرج، فتقاولا، ثم قال أحدهما لصاحبه: إن شئتم والله رددناها الآن جذعة وغضب الفريقان، وقالوا: قد فعلنا السلاح السلاح موعدكم الظاهرة - والظاهرة: الحرة - فخرجوا إليها وتحاور الناس، فانضمت الأوس بعضها إلى بعض، والخزرج بعضها إلى بعض على دعواهم التي كانوا عليها في الجاهلية. فبلغ ذلك رسول الله صلى الله عليه وسلم، فخرج إليهم فيمن معه من المهاجرين من أصحابه حتى جاءهم، فقال: "يا معشر المسلمين الله الله، أبدعوى الجاهلية وأنا بين أظهركم بعد إذ هداكم الله إلى الإسلام،. وأكرمكم به، وقطع به عنكم أمر الجاهلية، واستنقذكم به من الكفر وألف به بينكم ترجعون إلى ما كنتم عليه كفارا " فعرف القوم أنها نزعة من الشيطان، وكيد من عدوهم، فألقوا السلاح من أيديهم، وبكوا، وعانق الرجال من الأوس والخزرج بعضهم بعضا. ثم انصرفوا مع رسول الله صلى الله عليه وسلم سامعين مطيعين، قد أطفأ الله عنهم كيد عدو الله شاس بن قيس وما صنع فأنزل الله في شاس بن قيس وما صنع {يا أهل الكتاب لم تكفرون بآيات الله والله شهيد على ما تفعلون يا أهل الكتاب لم تصدون عن سبيل الله من آمن تبغونها عوجا} ... الآية وأنزل الله عز وجل في أوس بن قيظي وجبار بن صخر ومن كان معهما من قومهما الذين صنعوا ما صنعوا مما أدخل عليهم شاس بن قيس من أمر الجاهلية {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين} إلى قوله: {أولئك لهم عذاب عظيم} وقيل: إنه عنى بقوله: {يا أهل الكتاب لم تصدون عن سبيل الله} جماعة يهود بني إسرائيل الذين كانوا بين أظهر مدينة رسول الله صلى الله عليه وسلم أيام نزلت هذه الآيات والنصارى، وأن صدهم عن سبيل الله كان بإخبارهم من سألهم عن أمر نبي الله محمد صلى الله عليه وسلم، هل يجدون ذكره في كتبهم أنهم لا يجدون نعته في كتبهم. ذكر من قال ذلك:5946 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أهل الكتاب لم تصدون عن سبيل الله من آمن تبغونها عوجا} كانوا إذا سألهم أحد: هل تجدون محمدا؟ قالوا: لا ! فصدوا عنه الناس، وبغوا محمدا عوجا: هلاكا.5947 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أهل الكتاب لم تصدون عن سبيل الله} يقول: لم تصدون عن الإسلام، وعن نبي الله ومن آمن بالله، وأنتم شهداء فيما تقرؤون من كتاب الله أن محمدا رسول الله، وأن الإسلام دين الله الذي لا يقبل غيره ولا يحزي إلا به، تجدونه مكتوبا عندكم في التوراة والإنجيل.5948 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، نحوه.5949 - حدثنا محمد بن سنان، قال: ثنا أبو بكر، قال: ثنا عباد، عن الحسن في قوله: {قل يا أهل الكتاب لم تصدون عن سبيل الله} قال: هم اليهود والنصارى، نهاهم أن يصدوا المسلمين عن سبيل الله، ويريدون أن يعدلوا الناس إلى الضلالة.فتأويل الآية ما قاله السدي: يا معشر اليهود لم تصدون عن محمد، وتمنعون من اتباعه المؤمنين بكتمانكم صفته التي تجدونها في كتبكم. ومحمد على هذا القول: هو السبيل {تبغونها عوجا} تبغون محمدا هلاكا. وأما سائر الروايات غيره والأقوال في ذلك، فإنه نحو التأويل الذي بيناه قبل، من أن معنى السبيل التي ذكرها في هذا الموضع الإسلام وما جاء به محمد من الحق من عند الله.


100-100-يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ فَرِيقاً مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ يَرُدُّوكُم بَعْدَ إِيمَانِكُمْ كَافِرِينَ

100-يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين} اختلف أهل التأويل فيمن عنى ذلك، فقال بعضهم : عنى بقوله: {يا أيها الذين آمنوا} الأوس والخزرج، وبالذين أوتوا الكتاب: شاس بن قيس اليهودي، على ما قد ذكرنا قبل من خبره عن زيد بن أسلم.وقال آخرون: فيمن عني بالذين آمنوا، مثل قول زيد بن أسلم، غير أنهم قالوا: الذي جرى الكلام بينه وبين غيره من الأنصار حتى هموا بالقتال ووجد اليهودي به مغمزا فيهم ثعلبة بن عنمة الأنصاري. ذكر من قال ذلك:5950 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين} قال: نزلت في ثعلبة بن عنمة الأنصاري، كان بينه وبين أناس من الأنصار كلام، فمشى بينهم يهودي من قينقاع، فحمل بعضهم على بعض حتى همت الطائفتان من الأوس والخزرج أن يحملوا السلاح فيقاتلوا، فأنزل الله عز وجل: {إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين} يقول: إن حملتم السلاح فاقتتلتم كفرتم.5951 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان، عن حميد الأعرج عن مجاهد في قوله: {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب} قال: كان جماع قبائل الأنصار بطنين الأوس والخزرج، وكان بينهما في الجاهلية حرب. ودماء وشنآن، حتى من الله عليهم بالإسلام وبالنبي صلى الله عليه وسلم، فأطفأ الله الحرب التي كانت بينهم، وألف بينهم بالإسلام قال: فبينا رجل من الأوس ورجل من الخزرج قاعدان يتحدثان، ومعهما يهودي جالس، فلم يزل يذكرهما أيامهما والعداوة التي كانت بينهم، حتى استبا، ثم اقتتلا. قال: فنادى هذا قومه، وهذا قومه، فخرجوا بالسلاح، وصف بعضهم لبعض. قال: ورسول الله صلى الله عليه وسلم شاهد يومئذ بالمدينة، فجاء رسول الله صلى الله عليه وسلم، فلم يزل يمشي بينهم إلى هؤلاء وإلى هؤلاء ليسكنهم، حتى رجعوا ووضعوا السلاح، فأنزل الله عز وجل القرآن في ذلك: {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب} إلى قوله: {عذاب عظيم} فتأويل الآية: يا أيها الذين صدقوا الله ورسوله وأقروا بما جاءهم به نبيهم صلى الله عليه وسلم من عند الله، إن تطيعوا جماعة ممن ينتحل الكتاب من أهل التوراة والإنجيل، فتقبلوا منهم ما يأمرونكم به، يضلوكم فيردوكم بعد تصديقكم رسول ربكم وبعد إقراركم بما جاء به من عند ربكم كافرين؛ يقول: جاحدين لما قد آمنتم به وصدقتموه من الحق الذي جاءكم من عند ربكم. فنهاهم جل ثناؤه أن ينتصحوهم، ويقبلوا منهم رأيا أو مشورة، ويعلمهم تعالى ذكره أنهم لهم منطوون على غل وغش وحسد وبغض. كما:5952 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إن تطيعوا فريقا من الذين أوتوا الكتاب يردوكم بعد إيمانكم كافرين} : قد تقدم الله إليكم فيهم كما تسمعون، وحذركم وأنبأكم بضلالتهم، فلا تأمنوهم على دينكم ولا تنتصحوهم على أنفسكم، فإنهم الأعداء الحسدة الضلال. كيف تأتمنون قوما كفروا بكتابهم، وقتلوا رسلهم، وتحيروا في دينهم، وعجزوا عن أنفسهم؟ أولئك والله هم أهل التهمة والعداوة!5953 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.


101-101-وَكَيْفَ تَكْفُرُونَ وَأَنتُمْ تُتْلَى عَلَيْكُمْ آيَاتُ اللّهِ وَفِيكُمْ رَسُولُهُ وَمَن يَعْتَصِم بِاللّهِ فَقَدْ هُدِيَ إِلَى صِرَاطٍ

101-وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله ومن يعتصم بالله فقد هدي إلى صراط مستقيم

القول في تأويل قوله تعالى: {وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله} يعني بذلك جل ثناؤه: وكيف تكفرون أيها المؤمنون بعد إيمانكم بالله وبرسوله، فترتدوا على أعقابكم {وأنتم تتلى عليكم آيات الله} يعني: حجج الله عليكم التي أنزلها في كتابه على نبيه محمد صلى الله عليه وسلم. {وفيكم رسولا} حجة أخرى عليكم لله، مع أي كتابه، يدعوكم جميع ذلك إلى الحق، ويبصركم الهدى والرشاد، وينهاكم عن الغي والضلال. يقول لهم تعالى ذكره: فما وجه عذركم عند ربكم في جحودكم نبوة نبيكم، وارتدادكم على أعقابكم، ورجوعكم إلى أمر جاهليتكم، إن أنتم راجعتم ذلك وكفرتم، وفيه هذه الحجج الواضحة، والآيات البينة، على خطأ فعلكم ذلك إن فعلتموه. كما:5954 - حدثنا بشر، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وكيف تكفرون وأنتم تتلى عليكم آيات الله} ... الآية، علمان بينان: وجدان نبي الله صلى الله عليه وسلم، وكتاب الله؛ فأما نبي الله فمضى صلى الله عليه وسلم؛ وأما كتاب الله، فأبقاه الله بين أظهركم رحمة من الله ونعمة، فيه حلاله وحرامه، وطاعته ومعصيته.وأما قوله: {من يعتصم بالله فقد هدي إلى صراط مستقيم} فإنه يعني: ومن يتعلق بأسباب الله، ويتمسك بدينه وطاعته، {فقد هدي} يقول: فقد وفق لطريق واضح ومحجة مستقيمة غير معوجة، فيستقيم به إلى رضا الله وإلى النجاة من عذاب الله والفوز بجنته. كما:5955 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ومن يعتصم بالله فقذ هدي} قال: يؤمن بالله.وأصل العصم: المنع، فكل مانع شيئا فهو عاصمه، والممتنع به معتصم به، ومنه قول الفرزدق: أنا ابن العاصمين بني تميـم إذا ما أعظم الحدثان نابا ولذلك قيل للحبل: عصام، وللسبب الذي يتسبب به الرجل إلى حاجته: عصام، ومنه قول الأعشى: إلى المرء قيس أطيل السرى وآخذ من كل حي عصم يعني بالعصم: الأسباب، أسباب الذمة والأمان، يقال منه: اعتصمت بحبل من فلان، واعتصمت حبلا منه، واعتصمت به واعتصمه. وافصع اللغتين: إدخال الباء، كما قال عز وجل: {واعتصموا بحبل الله جميعا} [آل عمران: 103] وقد جاء "اعتصمته " ، كما قال الشاعر: إذا أنت جازنت الإخاء بمثله وآسيتني ثم اعتصمت حباليا فقال: "اعتصمت حباليا " ، ولم يدخل الباء، وذلك نظير قولهم: تناولت الخطام وتناولت بالخطام، وتعلقت به وتعلقته، كما قال الشاعر:تعلقت هندا ناشئا ذات مئزر وأنت وقد فارقت لم تدر ما الحلموقد بينت معنى الهدى والصراط وأنه معني به الإسلام فيما مضى قبل بشواهده، فكر هنا إعادته في هذا الموضع.وقد ذكر أن الذي نزل في سبب تجاوز القبيلتين الأوس والخزرج، كان منه قوله: {وكيف تكفرون وأنتم تتلى عليكم آيات الله} ذكر من قال ذلك:5956 - حدثنا أبو كريب، قال: ثنا حسن بن عطية، قال: ثنا قيس بن الربيع، عن الأغر بن الصباح، عن خليفة بن حصين، عن أبي نصر، عن ابن عباس، قال: كانت الأوس والخزرج بينهم حرب في الجاهلية كل شهر، فبينما هم جلوس إذ ذكروا ما كان بينهم حتى غضبوا، فقام بعضهم إلى بعض بالسلاح، فنزلت هذه الآية: {وكيف تكفرون وأنتم تتلى عليكم آيات الله وفيكم رسوله} .. إلى آخر الآيتين، {واذكروا نعمة الله عليكم إذ كنتم أعداء} ... إلى آخر الآية.


102-102-يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ حَقَّ تُقَاتِهِ وَلاَ تَمُوتُنَّ إِلاَّ وَأَنتُم مُّسْلِمُونَ

102-يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اتقوا الله حق تقاته} يعني بذلك جل ثناؤه: يا معشر من صدق الله ورسوله، {اتقوا الله} خافوا الله وراقبوه بطاعته، واجتناب معاصيه، {حق تقاته} حق خوفه، وهو أن يطاع فلا يعصى، ويشكر فلا يكفر، ويذكر فلا ينسى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:5957 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن زبيد، عن مرة، عن عبد الله: {اتقوا الله حق تقاته} قال: أن يطاع فلا نعصي، ويذكر فلا ينسى، ويشكر فلا يكفر.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن زبيد، عن مرة الهمداني، عن عبد الله مثله.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن زبيد، عن مرة الهمداني، عن عبد الله مثله.- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت ليثا، عن زبيد، عن مرة بن شراحيل الهمداني، عن عبد الله بن مسعود، مثله.- حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا جرير، عن زبيد، عن عبد الله، مثله.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا مسعر، عن زبيد، عن مرة، عن عبد الله، مثله.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن المسعودي، عن زبيد الأيامي، عن مرة، عن عبد الله، مثله.- حدثنا ابن حميد قال: ثنا جرير، عن منصور، عن زبيد، عن مرة، عن عبد الله، مثله.5958 - حدثنا محمد بن سنان، قال: ثنا يحيى بن سفيان، عن أبي إسحاق، عن عمرو بن ميمون: {اتقوا الله حق تقاته} قال: أن يطاع فلا يعصى، ويشكر فلا يكفر، ويذكر فلا ينسى.- حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، نحوه.5959 - حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، قال: ثنا شعبة، قال: ثنا عمرو بن مرة، عن الربيع بن خثيم، قال: أن يطاع فلا يعصى، ويشكر فلا يكفر، ويذكره فلا ينسى.- حدثنا المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت مرة الهمداني يحدث عن الربيع بن خثيم في قول الله عز وجل: {اتقوا الله حق تقاته} فذكر نحوه.5960 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، عن طاوس: {يا أيها الذين آمنوا اتقوا الله حق تقاته} أن يطاع فلا يعصي.5961 - حدثنا محمد بن سنان، قال : ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن، في قوله: {يا أيها الذين آمنوا اتقوا الله حق تقاته} قال: حق تقاته أن يطاع فلا يعصي.5962 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: ثم تقدم إليهم، يعني إلى المؤمنين من الأنصار، فقال: {يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون} أما حق تقاته: يطاع فلا يعصى، ويذكر فلا ينسى، ويشكر فلا يكفر.5963 - حدثني المثنى، قال : ثنا حجاج بن المنهال، قال: ثنا همام، عن قتادة: {يا أيها الذين آمنوا اتقوا الله حق تقاته} أن يطاع فلا يعصى، قال: {ولا تموتن إلا وأنتم مسلمون} وقال آخرون: بل تأويل ذلك كما:5964 - حدثني به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {اتقوا الله حق تقاته} قال: حق تقاته أن يجاهدوا في سبيل الله حق جهاده، ولا يأخذهم في الله لومة لائم، ويقوموا لله بالقسط ولو على أنفسهم وآبائهم وأبنائهم.ثم اختلف أهل التأويل في هذه الآية، هل هي منسوخة أم لا؟ فقال بعضهم: هي محكمة غير منسوخة. ذكر من قال ذلك:5965 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {اتقوا الله حق تقاته} إنها لم تنسخ، ولكن حق تقاته أن تجاهد في الله حق جهاده.ثم ذكر تأويله الذي ذكرناه عنه آنفا.5966 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن قيس بن سعد، عن طاوس: {يا أيها الذين آمنوا اتقوا الله حق تقاته} فإن لم تفعلوا ولم تستطيعوا، {فلا تموتن إلا وأنتم مسلمون} - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال طاوس، قوله: {ولا تموتن إلا وأنتم مسلمون} يقول: إن لم تتقوه فلا تموتن إلا وأنتم مسلمون.وقال آخرون: هي منسوخة، نسخها قوله: {فاتقوا الله ما استطعتم} ذكر من قال ذلك:5967 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون} ثم أنزل التخفيف واليسر، وعاد بعائدته ورحمته على ما يعلم من ضعف خلقه، فقال: {فاتقوا الله ما استطعتم} فجاءت هذه الآية فيها تخفيف وعافية ويسر.5968 - حدثني المثنى، قال: ثنا الحجاج بن المنهال الأنماطي، قال: ثنا همام، عن قتادة: {يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون} قال: نسختها هذه الآية التي في التغابن {فاتقوا الله ما استطعتم واسمعوا وأطيعوا} وعليها بايع رسول الله صلى الله عليه وسلم على السمع والطاعة فيما استطاعوا.5969 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: لما نزلت: {اتقوا الله حق تقاته} ثم نزل بعدها: {فاتقوا الله ما استطعتم} [التغابن: 16] فنسخت هذه الآية التي في آل عمران.5970 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا اتقوا الله حق تقاته ولا تموتن إلا وأنتم مسلمون} فلم يطق الناس هذا، فنسخه الله عنهم، فقال: {فاتقوا الله ما استطعتم} [التغابن: 16] 5971 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا اتقوا الله حق تقاته} قال: جاء أمر شديد، قالوا: ومن يعرف قدر هذا أو يبلغه؟ فلما عرف أنه قد اشتد ذلك عليهم، نسخها عنهم، وجاء بهذه الأخرى، فقال: {فاتقوا الله ما استطعتم} [التغابن: 16] فنسخها. {ولا تموتن} أيها المؤمنون بالله ورسوله، {إلا وأنتم مسلمون} لربكم، مذعنون له بالطاعة، مخلصون له الألوهية والعبادة.وأما قوله: {ولا تموتن إلا وأنتم مسلمون} فإن تأويله كما:5972 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، عن طاوس: {ولا تموتن إلا وأنتم مسلمون} قال: على الإسلام وعلى حرمة الإسلام.


103-103-وَاعْتَصِمُواْ بِحَبْلِ اللّهِ جَمِيعاً وَلاَ تَفَرَّقُواْ وَاذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ كُنتُمْ أَعْدَاء فَأَلَّفَ بَيْنَ

103-واعتصموا بحبل الله جميعا ولا تفرقوا واذكروا نعمت الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا وكنتم على شفا حفرة من النار فأنقذكم منها كذلك يبين الله لكم آياته لعلكم تهتدون

القول في تأويل قوله تعالى: {واعتصموا بحبل الله جميعا} يعني بذلك جل ثناؤه: وتعلقوا بأسباب الله جميعا. يريد بذلك تعالى ذكره: وتمسكوا بدين الله الذي أمركم به، وعهده الذي عهده إليكم في كتابه إليكم من الألفة والاجتماع على كلمة الحق والتسليم لأمر الله.وقد دللنا فيما مضى قبل على معنى الاعتصام وأما الحبل، فإنه السبب الذي يوصل به إلى البغية والحاجة، ولذلك سمي الأمان حبلا، لأنه سبب يوصل به إلى زوال الخوف والنجاة من الجزع والذعر، ومنه قول أعشى بني ثعلبة:وإذ تجوزها حبال قبيلة أخذت من الأخرى إليك حبالهاومنه قول الله عز وجل: {إلا بحبل من الله وحبل من الناس} [آل عمران: 112] وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:5973 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام، عن الشعبي، عن عبد الله بن مسعود أنه قال في قوله: {واعتصموا بحبل الله جميعا} قال: الجماعة.- حدثنا المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن العوام، عن الشعبي، عن عبد الله في قوله: {واعتصموا بحبل الله جميعا} قال: حبل الله: الجماعة.وقال آخرون: عنى بذلك القرآن، والعهد الذي عهد فيه. ذكر من قال ذلك:5974 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واعتصموا بحبل الله جميعا} حبل الله المتين الذي أمر أن يعتصم به: هذا القرآن.5975 - حدثنا الحسن بن يحيى، قال: اخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {واعتصموا بحبل الله جميعا} قال: بعهد الله وأمره.5976 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن شقيق، عن عبد الله، قال: إن الصراط محتضر تحضره الشياطين، ينادون: يا عبد الله هلم هذا الطريق ! ليصدوا عن سبيل الله. فاعتصموا بحبل الله، فإن حبل الله هو كتاب الله.5977 - حدثنا محمد، قال: ثنا أحمد بن المفضل، عن أسباط، عن السدي: {واعتصموا بحبل الله جميعا} أما حبل الله : فكتاب الله.5978 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسي، عن ابن أبي نجيح، عن مجاهد: {بحبل الله} بعهد الله.5979 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء: {بحبل الله} قال: العهد.5980 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن أبي وائل، عن عبد الله: {واعتصموا بحبل الله جميعا} قال: حبل الله: القرآن.5981 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {واعتصموا بحبل الله جميعا} قال: القرآن.5982 - حدثنا سعيد بن يحيى، قال: ثنا أسباط بن محمد، عن عبد الملك بن أبي سليمان العرزمي، عن أبي سعيد الخدري قال: قال رسول الله صلى الله عليه وسلم: "كتاب الله، هو حبل الله الممدود من السماء إلى الأرض " .وقال آخرون: بل ذلك هو إخلاص التوحيد لله. ذكر من قال ذلك:5983 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله : {واعتصموا بحبل الله جميعا} يقول: اعتصموا بالإخلاص لله وحده5984 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واعتصموا بحبل الله جميعا} قال: الحبل: الإسلام. وقرأ {ولا تفرقوا} .القول في تأويل قوله تعالى: {ولا تفرقوا} يعني جل ثناؤه بقوله: {ولا تفرقوا} ولا تتفرقوا عن دين الله وعهده الذي عهد إليكم في كتابه من الائتلاف والاجتماع على طاعته وطاعة رسوله صلى الله عليه وسلم والانتهاء إلى أمره. كما:5985 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تفرقوا واذكروا نعمة الله عليكم} أن الله عز وجل قد كره لكم الفرقة وقدم إليكم فيها، وحذركموها، ونهاكم عنها، ورضي لكم السمع والطاعة والألفة والجماعة، فارضوا لأنفسكم ما رضي الله لكم إن استطعتم، ولا قوة إلا بالله.5986 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن أبى العالية: {ولا تفرقوا} لا تعادوا عليه، يقول: على الإخلاص لله، وكونوا عليه إخوانا.5987 - حدثني المثنى، قال : ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، أن الأوزاعي حدثه، أن يزيد الرقاشي حدثه، أنه سمع أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم: "إن بني إسرائيل افترقت على إحدى وسبعين فرقة، وإن أمتي ستفترق على اثنين وسبعين فرقة كلهم في النار إلا واحدة " . قال : فقيل يا رسول الله، وما هذه الواحدة؟ قال: فقبض يده وقال: "الجماعة " {واعتصموا بحبل الله جميعا ولا تفرقوا} - حدثني عبد الكريم بن أبي عمير، قال: ثنا الوليد بن مسلم، قال: سمعت الأوزاعي يحدث عن يزيد الرقاشي، عن أنس بن مالك، عن النبي صلى الله عليه وسلم، نحوه.5988 - حدثنا أبو كريب، قال: ثنا المحاربي، عن ابن أبي خالد، عن الشعبي، عن ثابت بن قطنة المري، عن عبد الله أنه قال : يا أيها الناس عليكم بالطاعة والجماعة فإنهما حبل الله الذي أمر به، وإن ما تكرهون في الجماعة والطاعة هو خير مما تستحبون في الفرقة.- حدثنا عبد الحميد بن بيان اليشكري، قال: أخبرنا محمد بن يزيد، عن إسماعيل بن أبي خالد، عن الشعبي، عن ثابت بن قطنة، قال: سمعت ابن مسعود وهو يخطب، وهو يقول: يا أيها الناس، ثم ذكر نحوه.- حدثنا إسماعيل بن حفص الآملي، قال: ثنا عبد الله بن نمير أبو هشام، قال: ثنا مجالد بن سعيد، عن عامر، عن ثابت بن قطنة المري، قال: قال عبد الله: عليكم بالطاعة والجماعة، فإنها حبل الله الذي أمر به ثم ذكر نحوه..القول في تأويل قوله تعالى: {واذكروا نعمت الله عليكم إن كنتم أعداء فألف بين قلوبكم} يعني بقوله جل ثناؤه: { واذكروا نعمت الله عليكم} واذكروا ما أنعم الله به عليكم من الألفة والاجتماع على الإسلام.واختلف أهل العربية في قوله: {إذ كنتم أعداء فألف بين قلوبكم} فقال بعض نحويي البصرة في ذلك: انقطع الكلام عند قوله: {واذكروا نعمت الله عليكم} ، ثم فسر بقوله: {فألف بين قلوبكم} وأخبر بالذي كانوا فيه قبل التأليف، كما تقول: أمسك الحائط أن يميل.وقال بعض نحويي الكوفة: قوله {إذ كنتم أعداء فألف بين قلوبكم} تابع قوله: {واذكروا نعمت الله عليكم} غير منقطعة منها.والصواب من القول في ذلك عندي أن قوله: {إذ كنتم أعداء فألف بين قلوبكم} متصل بقوله: {واذكروا نعمت الله عليكم} غير منقطع عنه.وتأويل ذلك: واذكروا أيها المؤمنون نعمة الله عليكم التي أنعم بها عليكم حين كنتم أعداء: أي بشرككم، بقتل بعضكم بعضا، عصبية في غير طاعة الله ولا طاعة رسوله، فألف الله بالإسلام بين قلوبكم، فجعل بعضكم لبعض إخوانا بعد إذ كنتم أعداء تتواصلون بألفة الإسلام واجتماع كلمتكم عليه. كما:5989 - حدثنا بشر، قال: ثنا يزيد، قال: حدثنا سعيد، عن قتادة، قوله: {واذكروا نعمت الله عليكم إذ كنتم أعداء فألف بين قلوبكم} كنتم تذابحون فيها، يأكل شديدكم ضعيفكم حتى جاء الله بالإسلام، فأخى به بينكم، وألف به بينكم. أما والله الذي لا إله إلا هو، إن الألفة لرحمة، وإن الفرقة لعذاب!5990 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {واذكروا نعمت الله عليكم إن كنتم أعداء} يقتل بعضكم بعضا، ويأكل شديدكم ضعيفكم، حتى جاء الله بالإسلام، فألف به بينكم، وجمع جمعكم عليه، وجعلكم عليه إخوانا.فالنعمة التي أنعم الله على الأنصار التي أمرهم تعالى ذكره في هذه الآية أن يذكروها هي ألفة الإسلام واجتماع كلمتهم عليها، والعداوة التي كانت بينهم، التي قال الله عز وجل: {إذ كنتم أعداء} فإنها عداوة الحروب التي كانت بين الحيين من الأوس والخزرج في الجاهلية قبل الإسلام، يزعم العلماء بأيام العرب، أنها تطاولت بينهم عشرين ومائة سنة. كما:5991 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: كانت الحرب بين الأوس والخزرج عشرين ومائة سنة، حتى قام الإسلام وهم على ذلك، فكانت حربهم بينهم وهم أخوان لأب وأم، فلم يسمع بقوم كان بينهم من العداوة والحرب ما كان بينهم. ثم إن الله عز وجل أطفأ ذلك بالإسلام، وألف بينهم برسوله محمد صلى الله عليه وسلم.فذكرهم جل ثناؤه إذ وعظهم عظيم ما كانوا فيه في جاهليتهم من البلاء والشقاء بمعاداة بعضهم بعضا وقتل بعضهم بعضا، وخوف بعضهم من بعض، وما صاروا إليه بالإسلام واتباع الرسول صلى الله عليه وسلم والإيمان به، وبما جاء به من الائتلاف والاجتماع، وأمن بعضهم من بعض، ومصير بعضهم لبعض إخوانا. وكأن سبب ذلك ما:5992 - حدثنا به ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: ثنا عاصم بن عمر بن قتادة المدني، عن أشياخ من قومه، قالوا: قدم سويد بن صامت أخو بني عمرو بن عوف مكة حاجا أو معتمرا. قال: وكان سويد إنما يسميه قومه فيهم الكامل لجلده وشعره ونسبه وشرفه. قال: فتصدى له رسول الله صلى الله عليه وسلم حين سمع به، فدعاه إلى الله عز وجل وإلى الإسلام، قال: فقال له سويد: فلعل الذي معك مثل الذي معي ! قال: فقال له رسول الله صلى الله عليه وسلم: "وما الذي معك؟ " قال مجلة لقمان - يعني حكمة لقمان - فقال له رسول الله صلى الله عليه وسلم: "اعرضها بها علي ! " فعرضها عليه، فقال: "إن هذا الكلام حسن، معي أفضل من هذا، قرآن أنزله الله على هدى ونور " . قال: فتلا عليه رسول الله صلى الله عليه وسلم القرآن ودعاه إلى الإسلام، فلم يبعد منه، وقال: إن هذا القول حسن ثم انصرف عنه، وقدم المدينة، فلم يلبث أن قتلته الخزرج، فإن كان قومه ليقولون: قد قتل وهو مسلم، وكان قتله قبل يوم بعاث.حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني الحسين بن عبد الرحمن بن عمرو بن سعد بن معاذ أحد بني عبد الأشهل: أن محمود بن أسد أحد بني عبد الأشهل، قال: لما قدم أبو الجيش أنس بن رافع مكة، ومعه فتية من بني عبد الأشهل فيهم إياس بن معاذ، يلتمسون الحلف من قريش على قوم من الخزرج، سمع بهم رسول الله صلى الله عليه وسلم، فأتاهم فجلس إليهم، فقال "هل لكم إلى خير مما جئتم له؟ " قالوا: وما ذاك؟ قال: "أنا رسول الله بعثني إلى العباد أدعوهم إلى الله أن يعبدوا الله ولا يشركوا به شيئا، وأنزل علي الكتاب " . ثم ذكر لهم الإسلام، وتلا عليهم القرآن، فقال إياس بن معاذ، وكان غلاما حدثا: أي قوم، هذا والله خير مما جئتم له ! قال: فأخذ أبو الجيش أنس بن رافع حفنة من البطحاء فضرب بها وجه إيامى بن معاذ، وقال: دعنا منك، فلعمري لقد جئنا لغير هذا ! قال: فصمت إياس بن معاذ، وقام رسول الله صلى الله عليه وسلم عنهم، وانصرفوا إلى المدينة، وكانت وقعة بعاث بين الأوس والخزرج. قال. ثم لم يلبث إياس بن معاذ أن هلك قال: فلما أراد الله إظهار دينه، وإعزاز نبيه صلى الله عليه وسلم، وإنجاز موعده له، خرج رسول الله صلى الله عليه وسلم الموسم الذي لقي فيه النفر من الأنصار يعرض نفسه على قبائل العرب كما كان يصنع في كل موسم. فبينا هو عند العقبة، إذ لقي رهطا من الخزرج أراد الله لهم خيرا. قال ابن حميد: قال سلمة: قال محمد بن إسحاق: فحدثني عاصم بن عمر بن قتادة، عن أشياء من قومه، قالوا: لما لقيهم رسول الله صلى الله عليه وسلم قال لهم: "من أنتم؟ " قالوا: نفر من الخزرج، قال: وأمن موالي يهود؟ " قالوا: نعم، قال: " أفلا تجلسون حتى أكلمكم؟" قالوا: بلى. قال: فجلسوا معه، فدعاهم إلى الله وعرض عليهم الإسلام، وتلا عليهم القرآن. قال: وكان مما صنع الله لهم به في الإسلام أن يهود كانوا معهم ببلادهم، وكانوا أهل كتاب وعلم، وكانوا أهل شرك، أصحاب أوثان، وكانوا قد غزوهم ببلادهم، فكانوا إذا كان بينهم شيء، قالوا لهم: إن نبيا الآن مبعوث قد أظل زمانه، نتبعه ونقتلكم معه قتل عاد وإرم. فلما كلم رسول الله صلى الله عليه وسلم أولئك النفر، ودعاهم إلى الله عز وجل، قال بعضهم لبعض: يا قوم تعلموا والله إنه للنبي الذي توعدكم به يهود، ولا يسبقنكم إليه ! فأجابوه فيما دعاهم إليه بأن صدقوه، وقبلوا منه ما عرض عليهم من الإسلام، وقالوا له: إنا قد تركنا قومنا، ولا قوم بينهم من العداوة والشر ما بينهم، وعسى أن يجمعهم الله بك، وسنقدم عليهم، فندعوهم إلى أمرك، ونعرض عليهم الذي أجبناك إليه من هذا الدين، فإن يجمعهم الله عليه، فلا رجل أعز منك ! ثم انصرفوا عن رسول الله صلى الله عليه وسلم، راجعين إلى بلادهم، قد آمنوا وصدقوا، وهم فيما ذكر لي ستة نفر. قال: فلما قدموا المدينة على قومهم، ذكروا لهم رسول الله صلى الله عليه وسلم، ودعوهم إلى الإسلام، حتى فشا فيهم، فلم يبق دار من دور الأنصار إلا وفيها ذكر من رسول الله صلى الله عليه وسلم حتى إذا كان العام المقبل، وافى الموسم من الأنصار اثنا عشر رجلا، فلقوه بالعقبة، وهي العقبة الأولى، فبايعوا رسول الله صلى الله عليه وسلم على بيعة النساء، وذلك قبل أن تفترض عليهم الحرب.5993 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن عكرمة: أنه لقي النبي صلى الله عليه وسلم ستة نفر من الأنصار، فآمنوا به وصدقوه، فأراد أن يذهب معهم، فقالوا : يا رسول الله، إن بين قومنا حربا، وإنا نخاف إن جئت على حالك هذه أن لا يتهيأ الذي تريد. فوعدوه العام المقبل، وقالوا: يا رسول الله نذهب، فلعل الله أن يصلح تلك الحرب ! قال: فذهبوا ففعلوا، فأصلح الله عز وجل تلك الحرب، وكانوا يرون أنها لا تصلح؛ وهو يوم بعاث فلقوه من العام المقبل سبعين رجلا قد آمنوا، فأخذ عليهم النقباء اثني عشر نقيبا، فذلك حين يقول: {واذكروا نعمت الله عليكم إذ كنتم أعداء فألف بين قلوبكم} 5994 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما: {إذ كنتم أعداء} ففي حرب {فألف بين قلوبكم} بالإسلام.5995 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن أيوب، عن عكرمة، بنحوه، وزاد فيه: فلما كان من أمر عائشة ما كان، فتثاور الحيان، فقال بعضهم لبعض: موعدكم الحرة ! فخرجوا إليها، فنزلت هذه الآية: {واذكروا نعمت الله عليكم إذ كنتم أعداء فألف بين قلوبكم فأصبحتم بنعمته إخوانا} ... الآية، فأتاهم رسول الله صلى الله عليه وسلم، فلم يزل يتلوها عليهم حتى اعتنق بعضهم بعضا، وحتى إن لهم لخنينا، يعني البكاء.وسمير الذي زعم السدي أن قوله {إذ كنتم أعداء} عنى به حربه، هو سمير بن زيد بن مالك أحد بني عمرو بن عوف الذي ذكره مالك بن العجلان في قوله:إن سميرا أرى عشيرته قد حدبوا دونه وقد أنفواإن يكن الظن صادقي ببني النـ ـجار لم يطعموا الذي علفواوقد ذكر علماء الأنصار أن مبدأ العداوة التي هيجت الحروب التي كانت بين قبيلتيها الأوس والخزرج وأولها كان بسبب قتل مولى لمالك بن العجلان الخزرجي، يقال له: الحر بن سمير، من مزينة، وكان حليفا لمالك بن العجلان، ثم اتصلت تلك العداوة بينهم إلى أن أطفأها الله بنبيه محمد صلى الله عليه وسلم، فذلك معنى قول السدي: حرب ابن سمير.وأما قوله: {فأصبحتم بنعمته إخوانا} فإنه يعني: فأصبحتم بتأليف الله عز وجل بينكم بالإسلام وكلمة الحق والتعاون على نصرة أهل الإيمان، والتآزر على من خالفكم من أهل الكفر، إخوانا متصادقين لا ضغائن بينكم، ولا تحاسد. كما:5996 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأصبحتم بنعمته إخوانا} ، وذكر لنا أن رجلا قال لابن مسعود: كيف أصبحتم؟ قال: أصبحنا بنعمة الله إخوانا..القول في تأويل قوله تعالى: {وكنتم على شفا حفرة من النار فأنقذكم منها} يعني بقوله جل ثناؤه {وكنتم على شفا حفرة من النار} وكنتم يا معشر المؤمنين من الأوس والخزرج على حرف حفرة من النار، وإنما ذلك مثل لكفرهم الذي كانوا عليه قبل أن يهديهم الله للإسلام، يقول تعالى ذكره: وكنتم على طرف جهنم بكفركم الذي كنتم عليه، قبل أن ينعم الله عليكم بالإسلام، فتصيروا بائتلافكم عليه إخوانا، ليس بينكم وبين الوقوع فيها إلا أن تموتوا على ذلك من كفركم، فتكونوا من الخالدين فيها، فأنقذكم الله منها بالإيمان الذي هداكم له. وشفا الحفرة: طرفها وحرفها، مثل شفا الركية والبئر، ومنه قول الراجز:نحن حفرنا للحجيج سجله نابتة فوق شفاها بقلةيعني فوق حرفها، يقال: هذا شفا هذه الركية مقصور، وهما شفواها. وقال: {فأنقذكم منها} يعني فأنقذكم من الحفرة، فرد الخبر إلى الحفرة، وقد ابتدأ الخبر عن الشفا، لأن الشفا من الحفرة، فجاز ذلك، إذ كان الخبر عن الشفا على السبيل التي ذكرها في هذه الآية خبرا عن الحفرة، كما قال جرير بن عطية:رأت مر السنين أخذن مني كما أخذ السرار من الهلالفذكر مر السنين، ثم رجع إلى الخبر عن السنين. وكما قال العجاج:طول الليالي أسرعت في نقضي طوين طولي وطوين عرضيوقد بينت العلة التي من أجلها قيل ذلك كذلك فيما مضى قبل.وبنحو الذي قلنا في ذلك من التأويل، قال أهل التأويل. ذكر من قال ذلك:5997 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكنتم على شفا حفرة من النار فأنقذكم منها كذلك يبين الله لكم آياته} كان هذا الحي من العرب أذل الماس ذلا، وأشقاه عيشا، وأبينه ضلالة، وأعراه جلودا، وأجوعه بطونا، مكعومين على رأس حجر بين الأسدين: فارس، والروم، لا والله ما في بلادهم يومئذ من شيء يحسدون عليه، من عاش منهم عاش شقيا ومن مات ردي في النار، يؤكلون ولا يأكلون، والله ما نعلم قبيلا يومئذ من حاضر الأرض، كانوا فيها أصغر حظا، وأدق فيها شأنا منهم، حتى جاء الله عز وجل بالإسلام، فورثكم به الكتاب، وأحل لكم به دار الجهاد، ووضع لكم به من الرزق، وجعلكم به ملوكا على رقاب الناس، وبالإسلام أعطى الله ما رأيتم، فاشكروا نعمه، فإن ربكم منعم يحب الشاكرين، وإن أهل الشكر في مزيد الله، فتعالى ربنا وتبارك.5998 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قوله: {وكنتم على شفا حفرة من النار} يقول: كنتم على الكفر بالله، {فأنقذكم منها} من ذلك، وهداكم إلى الإسلام.5999 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وكنتم على شفا حفرة من النار فأنقذكم منها} بمحمد صلى الله عليه وسلم يقول: كنتم على طرف النار من مات منكم أوبق في النار، فبعث الله محمدا صلى الله عليه وسلم، فاستنقذكم به من تلك الحفرة.6000 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا حسن بن حي: {وكنتم على شفا حفرة من النار فأنقذكم منها} قال: عصبية..القول في تأويل قوله تعالى: {كذلك يبين الله لكم آياته لعلكم تهتدون} يعني جل ثناؤه بقوله: كذلك كما بين لكم ربكم في هذه الآيات أيها المؤمنون من الأوس والخزرج، من غل اليهود، الذي يضمرونه لكم، وغشهم لكم، وأمره إياكم بما أمركم به فيها، ونهيه لكم عما نهاكم عنه، والحال التي كنتم عليها في جاهليتكم، والتي صرتم إليها في إسلامكم، يعرفكم في كل ذلك مواقع نعمه قبلكم، وصنائعه لديكم، فكذلك يبين سائر حججه لكم في تنزيله، وعلى لسان رسوله صلى الله عليه وسلم. {لعلكم تهتدون} يعني: لتهتدوا إلى سبيل الرشاد، وتسلكوها فلا تضلوا عنها.


104-104-وَلْتَكُن مِّنكُمْ أُمَّةٌ يَدْعُونَ إِلَى الْخَيْرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

104-ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولـئك هم المفلحون

القول في تأويل قوله تعالى: {ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر وأولئك هم المفلحون} يعني بذلك جل ثناؤه: {ولتكن منكم} أيها المؤمنون، {أمة} يقول: جماعه {يدعون} الناس {إلى الخير} يعني إلى الإسلام وشرائعه التي شرعها الله لعباده، {ويأمرون بالمعروف} يقول: يأمرون الناس باتباع محمد صلى الله عليه وسلم، ودينه الذي جاء به من عند الله، {وينهون عن المنكر} يعني وينهون عن الكفر بالله، والتكذيب بمحمد، وبما جاء به من عند الله بجهادهم بالأيدي والجوارح، حتى ينقادوا لكم بالطاعة. وقوله: {وأولئك هم المفلحون} يعني: المنجحون عند الله، الباقون في جناته ونعيمه.وقد دللنا فيما مضى على معنى الإفلاح في غير هذا الموضع بما أغنى عن إعادته ههنا.6001 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا عيسى بن عمر القارئ، عن أبي عون الثقفي، أنه سمع صبيحا، قال: سمعت عثمان يقرأ: "ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر ويستعينون الله على ما أصابهم " .6002 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا ابن عيينة، عن عمرو بن دينار، قال: سمعت ابن الزبير يقرأ، فذكر مثل قراءة عثمان التي ذكرناها قبل سواء.6003 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {ولتكن منكم أمة يدعون إلى الخير ويأمرون بالمعروف وينهون عن المنكر} قال: هم خاصة أصحاب رسول الله، وهم خاصة الرواة.


105-105-وَلاَ تَكُونُواْ كَالَّذِينَ تَفَرَّقُواْ وَاخْتَلَفُواْ مِن بَعْدِ مَا جَاءهُمُ الْبَيِّنَاتُ وَأُوْلَـئِكَ لَهُمْ عَذَابٌ عَظِيمٌ

105-ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولـئك لهم عذاب عظيم

القول في تأويل قوله تعالى: {ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولئك لهم عذاب عظيم} يعني بذلك جل ثناؤه: ولا تكونوا يا معشر الذين آمنوا كالذين تفرقوا من أهل الكتاب، واختلفوا في دين الله وأمره ونهيه، من بعد ما جاءهم البينات، من حجج الله، فيما اختلفوا فيه، وعلموا الحق فيه، فتعمدوا خلافه، وخالفوا أمر الله، ونقضوا عهده وميثاقه، جراءة على الله، وأولئك لهم: يعني ولهؤلاء الذين تفرقوا، واختلفوا من أهل الكتاب، من بعد ما جاءهم عذاب من عند الله عظيم. يقول جل ثناؤه: فلا تفرقوا يا معشر المؤمنين في دينكم تفرق هؤلاء في دينهم، ولا تفعلوا فعلهم، وتستنوا في دينكم بسنتهم، فيكون لكم من عذاب الله العظيم مثل الذي لهم. كما:6004 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {ولا تكونوا كالذين تفرقوا واختلفوا من بعدما جاءهم البينات} قال: هم أهل الكتاب، نهى الله أهل الإسلام أن يتفرقوا ويختلفوا، كما تفرق واختلف أهل الكتاب، قال الله عز وجل: {وأولئك لهم عذاب عظيم} 6005 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تكونوا كالذين تفرقوا واختلفوا} ونحو هذا في القرآن أمر الله جل ثناؤه المؤمنين بالجماعة، فنهاهم عن الاختلاف والفرقة، وأخبرهم إنما هلك من كان قبلهم بالمراء والخصومات في دين الله.6006 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات وأولئك لهم عذاب عظيم} قال هم اليهود والنصارى.


106-106-يَوْمَ تَبْيَضُّ وُجُوهٌ وَتَسْوَدُّ وُجُوهٌ فَأَمَّا الَّذِينَ اسْوَدَّتْ وُجُوهُهُمْ أَكْفَرْتُم بَعْدَ إِيمَانِكُمْ فَذُوقُواْ الْعَذَابَ

106-يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون

القول في تأويل قوله تعالى: {يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون} يعني بذلك جل ثناؤه: أولئك لهم عذاب عظيم في يوم تبيض وجوه وتسود وجوه. وأما قوله: {فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم} فإن معناه: فأما الذين اسودت وجوههم، فيقال لهم: {أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون} ولا بد ل "أما " من جواب بالفاء، فلما أسقط الجواب سقطت الفاء معه، وإنما جاز ترك ذكر "فيقال " لدلالة ما ذكر من الكلام عليه.وأما معنى قوله جل ثناؤه: {أكفرتم بعد إيمانكم} فإن أهل التأويل اختلفوا فيمن عني به، فقال بعضهم: عني به أهل قبلتنا من المسلمين. ذكر من قال ذلك:


107-107-وَأَمَّا الَّذِينَ ابْيَضَّتْ وُجُوهُهُمْ فَفِي رَحْمَةِ اللّهِ هُمْ فِيهَا خَالِدُونَ

107-وأما الذين ابيضت وجوههم ففي رحمة الله هم فيها خالدون

6007 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {يوم تبيض وجوه وتسود وجوه} ... الآية، لقد كفر أقوام بعد إيمانهم كما تسمعون، ولقد ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "والذي نفس محمد بيده، ليردن علي الحوض ممن صحبني أقوام، حتى إذا رفعوا إلي ورأيتهم اختلجوا دوني، فلأقولن رب أصحابي أصحابي، فليقالن إنك لا تدري ما أحدثوا بعدك " . وقوله: {وأما الذين أبيضت وجوههم ففي رحمة الله} هؤلاء أهل طاعة الله والوفاء بعهد الله، قال الله عز وجل: {ففي رحمة الله هم فيها خالدون} 6008 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يوم تبيض وجوه وتسود وجوه فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون} فهذا من كفر من أهل القبلة حين اقتتلوا6009 - حدثنا ابن وكيع، قال: ثنا أبي، عن حماد بن سلمة والربيع بن صبيح، عن أبي مجالد، عن أبي أمامة: {فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم} قال: هم الخوارج.وقال آخرون: عنى بذلك كل من كفر بالله بعد الإيمان الذي آمن حين أخذ الله من صلب آدم ذريته وأشهدهم على أنفسهم بما بين في كتابه. ذكر من قال ذلك:6010 - حدثني المثنى، قال: ثنا علي بن الهيثم، قال: أخبرنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، عن أبي بن كعب، في قوله: {يوم تبيض وجوه وتسود وجوه} قال: صاروا يوم القيامة فريقين، فقال لمن اسود وجهه وغيرهم. {أكفرتم بعد إيمانكم فذوقوا العذاب بما كنتم تكفرون} قال: هو الإيمان الذي كان قبل الاختلاف في زمان آدم، حين أخذ منهم عهدهم وميثاقهم، وأقروا كلهم بالعبودية، وفطرهم على الإسلام، فكانوا أمة واحدة مسلمين، يقول: أكفرتم بعد إيمانكم، يقول بعد ذلك الذي كان في زمان آدم، وقال في الآخرين: الذين استقاموا على إيمانهم ذلك، فأخلصوا له الدين والعمل، فبيض الله وجوههم، وأدخلهم في رضوانه وجنته.وقال آخرون: بل الذين عنوا بقوله: {أكفرتم بعد إيمانكم} المنافقون. ذكر من قال ذلك:6011 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن: {يوم تبيض وجوه وتسود وجوه} ... الآية، قال: هم المنافقون كانوا أعطوا كلمة الإيمان بألسنتهم، وأنكروها بقلوبهم وأعمالهم.وأولى الأقوال التي ذكرناها في ذلك بالصواب القول الذي ذكرناه عن أبي بن كعب أنه عنى بذلك جميع الكفار، وأن الإيمان الذي يوبخون على ارتدادهم عنه، هو الإيمان الذي أقروا به يوم قيل لهم: {ألست بربكم قالوا بلى شهدنا} [آل عمران: 172] وذلك أن الله جل ثناؤه جعل جميع أهل الآخرة فريقين: أحدهما سوداء وجوهه، والآخر بيضاء وجوهه، فمعلوم إذ لم يكن هنالك إلا هذان الفريقان أن جميع الكفار داخلون في فريق من سود وجهه، وأن جميع المؤمنين داخلون في فريق من بيض وجهه، فلا وجه إذا لقول قائل عنى بقوله: {أكفرتم بعد إيمانكم} بعض الكفار دون بعض، وقد عم الله جل ثناؤه الخبر عنهم جميعهم، وإذا دخل جميعهم في ذلك ثم لم يكن لجميعهم حالة آمنوا فيها، ثم ارتدوا كافرين بعد إلا حالة واحدة، كان معلوما أنها المرادة بذلك.فتأويل الآية إذا: أولئك لهم عذاب عظيم في يوم تبيض وجوه قوم، وتسود وجوه آخرين؛ فأما الذين اسودت وجوههم، فيقال: أجحدتم توحيد الله وعهده وميثاقه الذي واثقتموه عليه، بأن لا تشركوا به شيئا، وتخلصوا له العبادة بعد إيمانكم، يعني: بعد تصديقكم به، {فذوقوا العذاب بما كنتم تكفرون} يقول: بما كنتم تجحدون في الدنيا ما كان الله قد أخذ ميثاقكم بالإقرار به والتصديق.وأما الذين أبيضت وجوههم ممن ثبت على عهد الله وميثاقه، فلم يبدل دينه، ولم ينقلب على عقبيه بعد الإقرار بالتوحيد، والشهادة لربه بالألوهة، وأنه لا إله غيره {ففي رحمة الله} يقول: فهم في رحمة الله، يعني في جنته ونعيمها، وما أعد الله لأهلها فيها، {هم فيها خالدون} أي باقون فيها أبدا بغير نهاية ولا غاية.


108-108-تِلْكَ آيَاتُ اللّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ وَمَا اللّهُ يُرِيدُ ظُلْماً لِّلْعَالَمِينَ

108-تلك آيات الله نتلوها عليك بالحق وما الله يريد ظلما للعالمين

القول في تأويل قوله تعالى: {تلك آيات الله نتلوها عليك بالحق وما الله يريد ظلما للعالمين} يعني بقوله جل ثناؤه: {تلك آيات الله} هذه آيات الله وقد بينا كيف وضعت العرب "تلك " و "ذلك " مكان "هذا " و "هذه " في غير هذا الموضع فيما مضى قبل بما أغنى عن إعادته. وقوله: {آيات الله} يعني: مواعظ الله، وعبره وحججه. {نتلوها عليك} نقرؤها عليك ونقصها. {بالحق} يعني: بالصدق واليقين وإنما يعني بقوله: {تلك آيات الله} هذه الآيات التي ذكر فيها أمور المؤمنين من أنصار رسول الله صلى الله عليه وسلم وأمور يهود بني إسرائيل وأهل الكتاب، وما هو فاعل بأهل الوفاء بعهده وبالمبدلين دينه والناقضين عهده بعد الإقرار به. ثم أخبر عز وجل نبيه محمدا صلى الله عليه وسلم أنه يتلو ذلك عليه بالحق وأعلمه أن من عاقبه من خلقه بما أخبر أنه معاقبه من تسويد وجهه وتخليده في أليم عذابه وعظيم عقابه ومن جازاه منهم بما جازاه من تبييض وجهه وتكريمه وتشريف منزلته لديه بتخليده في دائم نعيمه فبغير ظلم منه لفريق منهم بل لحق استوجبوه وأعمال لهم سلفت، جازاهم عليها، فقال تعالى ذكره: {وما الله يريد ظلما للعالمين} يعني بذلك: وليس الله يا محمد بتسويد وجوه هؤلاء، وإذاقتهم العذاب العظيم؛ وتبييض وجوه هؤلاء، وتنعيمه إياهم في جنته، طالبا وضع شيء مما فعل من ذلك في غير موضعه الذي هو موضعه، إعلاما بذلك عباده، أنه لن يصلح في حكمته بخلقه، غير ما وعد أهل طاعته والإيمان به، وغير ما أوعد أهل معصيته والكفر به، وإنذارا منه هؤلاء وتبشيرا منه هؤلاء.


109-109-وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَإِلَى اللّهِ تُرْجَعُ الأُمُورُ

109-ولله ما في السماوات وما في الأرض وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {ولله ما في السموات وما في الأرض} يعني بذلك جل ثناؤه: أنه يعاقب الذين كفروا بعد إيمانهم بما ذكر أنه معاقبهم به من العذاب العظيم، وتسويد الوجوه، ويثيب أهل الإيمان به، الذين ثبتوا على التصديق والوفاء بعهودهم التي عاهدوا عليها، بما وصف أنه مثيبهم به، من الخلود في جناته، من غير ظلم منه لأحد الفريقين فيما فعل، لأنه لا حاجة به إلى الظلم، وذلك أن الظالم إنما يظلم غيره ليزداد إلى عزته عزة بظلمه إياه، وإلى سلطانه سلطانا، وإلى ملكه ملكا، لنقصان في بعض أسبابه، يتمم بما ظلم غيره فيه ما كان ناقصا من أسبابه عن التمام، فأما من كان له جميع ما بين أقطار المشارق والمغارب، وما في الدنيا والآخرة، فلا معنى لظلمه أحدا فيجوز أن يظلم شيئا، لأنه ليس من أسبابه شيء ناقص يحتاج إلى تمام، فيتم ذلك بظلم غيره، تعالى الله علوا كبيرا؛ ولذلك قال جل ثناؤه عقيب قوله: {وما الله يريد ظلما للعالمين} {ولله ما في السموات وما في الأرض وإلى الله ترجع الأمور} واختلف أهل العربية في وجه تكرير الله تعالى ذكره اسمه مع قوله: {وإلى الله ترجع الأمور} ظاهرا وقد تقدم اسمه ظاهرا مع قوله: {ولله ما في السموات وما في الأرض} فقال بعض أهل العربية من أهل البصرة: ذلك نظير قول العرب: أما زيد فذهب زيد، وكما قال الشاعر:لا أرى الموت يسبق الموت شيء نغص الموت ذا الغني والفقيرافأظهر في موضع الإضمار. وقال بعض نحويي الكوفة: ليس ذلك نظير هذا البيت، لأن موضع الموت الثاني في البيت موضع كناية، لأنه كلمة واحدة، وليس ذلك كذلك في الآية، لأن قوله: {ولله ما في السموات وما في الأرض} خبر ليس من قوله: {وإلى الله ترجع الأمور} في شيء، وذلك أن كل واحدة من القصتين مفارق معناها معنى الأخرى، مكتفية كل واحدة منهما بنفسها، غير محتاجة إلى الأخرى، وما قال الشاعر: "لا أرى " الموت محتاج إلى تمام الخبر عنه.وهذا القول الثاني عندنا أولى بالصواب، لأن كتاب الله عز وجل لا يؤخذ معانيه، وما فيه من البيان إلى الشواذ من الكلام والمعاني وله في الفصيح من المنطق والظاهر من المعاني المفهوم وجه صحيح موجود.وأما قوله: {وإلى الله ترجع الأمور} فإنه يعني تعالى ذكره: إلى الله مصير أمر جميع خلقه الصالح منهم، والطالح والمحسن والمسيء، فيجازي كلا على قدر استحقاقهم منه الجزاء بغير ظلم منه أحدا منهم.


110-110-كُنتُمْ خَيْرَ أُمَّةٍ أُخْرِجَتْ لِلنَّاسِ تَأْمُرُونَ بِالْمَعْرُوفِ وَتَنْهَوْنَ عَنِ الْمُنكَرِ وَتُؤْمِنُونَ بِاللّهِ وَلَوْ آمَنَ أَهْلُ

110-كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقون

القول في تأويل قوله تعالى: {كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر وتؤمنون بالله} اختلف أهل التأويل في قوله: {كنتم خير أمة أخرجت للناس} فقال بعضهم: هم الذين هاجروا مع رسول الله صلى الله عليه وسلم، من مكة إلى المدينة، وخاصة من أصحاب رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:6012 - حدثنا أبو كريب، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن سماك، عن سعيد بن جبير، عن ابن عباس، قال في: {كنتم خير أمة أخرجت للناس} قال: هم الذين خرجوا معه من مكة.- حدثنا أبو كريب، قال: ثنا ابن عطية، عن قيس، عن سماك، عن عكرمة، عن ابن عباس: {كنتم خير أمة أخرجت للناس} قال: هم الذين هاجروا من مكة إلى المدينة.6013 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر} قال عمر بن الخطاب: لو شاء الله لقال "أنتم " ، فكنا كلما، ولكن قال: {كنتم} في خاصة من أصحاب رسول الله صلى الله عليه وسلم، ومن صنع مثل صنيعهم، كانوا خير أمة أخرجت للناس، يأمرون بالمعروف، وينهون عن المنكر.6014 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال عكرمة: نزلت في ابن مسعود، وسالم مولى أبي حذيفة، وأبي بن كعب، ومعاذ بن جبل.6015 - حدثنا أبو كريب، قال: ثنا مصعب بن المقدام، عن إسرائيل، عن السدي، عمن حدثه، قال عمر: { كنتم خير أمة أخرجت للناس} قال: تكون لأولنا، ولا تكون لآخرنا.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن سماك بن حرب، عن سعيد بن جبير، عن ابن عباس: {كنتم خير أمة أخرجت للناس} قال: هم الذين هاجروا مع النبي صلى الله عليه وسلم إلى المدينة.6016 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن عمر بن الخطاب قال في حجة حجها: ورأى من الناس رعة سيئة، فقرأ هذه: {كنتم خير أمة أخرجت للناس} ... الآية، ثم قال: يا أيها الناس، من سره أن يكون من تلك الأمة، فليؤد شرط الله منها.6017 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {كنتم خير أمة أخرجت للناس} قال: هم أصحاب رسول الله صلى الله عليه وسلم خاصة، يعني وكانوا هم الرواة الدعاة الذين أمر الله المسلمين بطاعتهم.وقال آخرون: معنى ذلك: كنتم خير أمة أخرجت للناس، إذ كنتم بهذه الشروط التي وصفهم جل ثناؤه بها. فكان تأويل ذلك عندهم: كنتم خير أمة تأمرون بالمعروف، وتنهون عن المنكر، وتؤمنون بالله أخرجوا للناس في زمانكم. ذكر من قال ذلك:6018 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {كنتم خير أمة أخرجت للناس} يقول: على هذا الشرط أن تأمروا بالمعروف، وتنهوا عن المنكر، وتؤمنوا بالله، يقول: لمن أنتم بين ظهرانيه، كقوله: {ولقد اخترناهم على علم على العالمين} [الدخان: 32] - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: {كنتم خير أمة أخرجت للناس} قال: يقول: كنتم خير الناس للناس، على هذا الشرط، أن تأمروا بالمعروف، وتنهوا عن المنكر، وتؤمنوا بالله، يقول لمن بين ظهريه كقوله: {ولقد اخترناهم على علم على العالمين} 6019 - وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ميسرة، عن أبي حازم، عن أبي هريرة: {كنتم خير أمة أخرجت للناس} قال: كنتم خير الناس للناس، تجيئون بهم في السلاسل، تدخلونهم في الإسلام.6020 - حدثنا عبيد بن أسباط، قال: ثنا أبي، عن فضيل بن مرزوق، عن عطية في قوله: {كنتم خير أمة أخرجت للناس} قال: خير الناس للناس.وقال آخرون: إنما قيل: {كنتم خير أمة أخرجت للناس} لأنهم أكثر الأمم استجابة للإسلام. ذكر من قال ذلك:6021 - حدثنا عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر} قال: لم تكن أمة أكثر استجابة في الإسلام من هذه الأمة، فمن ثم قال: {كنتم خير أمة أخرجت للناس} وقال بعضهم: عنى بذلك أنهم كانوا خير أمة أخرجت للناس. ذكر من قال ذلك:6022 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {كنتم خير أمة أخرجت للناس تأمرون بالمعروف وتنهون عن المنكر} قال: قد كان ما تسمع من الخير في هذه الأمة6023 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعد عن قتادة قال: كان الحسن يقول: نحن آخرها وأكرمها على الله.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية ما قال الحسن، وذلك أن:6024 - يعقوب بن إبراهيم حدثني قال: ثنا ابن علية، عن بهز بن حكيم، عن أبيه، عن جده، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ألا إنكم وفيتم سبعين أمة أنتم آخرها وأكرمها على الله " .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن بهز بن حكيم، عن أبيه، عن جده، أنه سمع النبي صلى الله عليه وسلم يقول في قوله: {كنتم خير أمة أخرجت للناس} قال: "أنتم تتمون سبعين أمة أنتم خيرها وأكرمها على الله " .6025 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم قال ذات يوم، وهو مسند ظهره إلى الكعبة: "نحن نكمل يوم القيامة سبعين أمة نحن آخرها وخيرها " .وأما قوله: {تأمرون بالمعروف} فإنه يعني: تأمرون بالإيمان بالله ورسوله، والعمل بشرائعه، {وتنهزن عن المنكر} يعني: وتنهون عن الشرك بالله، وتكذيب رسوله، وعن العمل بما نهى عنه. كما:6026 - حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كنتم خير أمة أخرجت للناس} يقول: تأمرونهم بالمعروف أن يشهدوا أن لا إله إلا الله، والإقرار بما أنزل الله، وتقاتلونهم عليه، ولا إله إلا الله هو أعظم المعروف، وتنهونهم عن المنكر، والمنكر: هو التكذيب، وهو أنكر المنكر.وأصل المعروف: كل ما كان معروفا ففعله جميل مستحسن غير مستقبل في أهل الإيمان بالله. وإنما سميت طاعة الله معروفا، لأنه مما يعرفه أهل الإيمان ولا يستنكرون فعله. وأصل المنكر ما أنكره الله، ورأوه قبيحا فعله، ولذلك سميت معصية الله منكرا، لأن أهل الإيمان بالله يستنكرون فعلها، ويستعظمون ركوبها.وقوله: {وتؤمنون بالله} يعني: تصدقون بالله، فتخلصون له التوحيد والعبادة.فإن سأل سائل فقال: وكيف قيل: {كنتم خير أمة} وقد زعمت أن تأويل الآية أن هذه الأمة خير الأمم التي مضت، وإنما يقال: كنتم خير أمة، لقوم كانوا خيارا فتغيروا عما كانوا عليه؟ قيل: إن معنى ذلك بخلاف ما ذهبت إليه، وإنما معناه: أنتم خير أمة، كما قيل: {واذكروا إذ أنتم قليل} [الأنفال: 26] وقد قال في موضع آخر: {واذكروا إذ كنتم قليلا فكثركم} [الأعراف: 86] فإدخال "كان " في مثل هذا وإسقاطها بمعنى واحد، لأن الكلام معروف معناه. ولو قال أيضا في ذلك قائل: كنتم بمعنى التمام، كان تأويله: خلقتم خير أمة، أو وجدتم خير أمة، كان معنى صحيحا، وقد زعم بعض أهل العربية أن معنى ذلك: كنتم خير أمة عند الله في اللوح المحفوظ أخرجت للناس، والقولان الأولان اللذان قلنا، أشبه بمعنى الخبر الذي رويناه قبل.وقال آخرون معنى ذلك: كنتم خير أهل طريقة، وقال: الأمة: الطريقة..القول في تأويل قوله تعالى: {ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقون} يعني بذلك تعالى ذكره: ولو صدق أهل التوراة والإنجيل من اليهود والنصارى بمحمد صلى الله عليه وسلم، وما جاءهم به من عند الله، لكان خيرا لهم عند الله في عاجل دنياهم، وآجل آخرتهم. {منهم المؤمنون} يعني من أهل الكتاب من اليهود والنصارى، المؤمنون المصدقون رسول الله صلى الله عليه وسلم فيما جاءهم به من عند الله، وهم عبد الله بن سلام، وأخوه، وثعلبة بن سعية وأخوه، وأشباههم ممن آمنوا بالله، وصدقوا برسوله محمد صلى الله عليه وسلم، واتبعوا ما جاءهم به من عند الله. {وأكثرهم الفاسقون} يعني: الخارجون عن دينهم، وذلك أن من دين اليهود اتباع ما في التوراة، والتصديق بمحمد صلى الله عليه وسلم، ومن دين النصارى اتباع ما في الإنجيل، والتصديق به وبما في التوراة، وفي كلا الكتابين صفة محمد صلى الله عليه وسلم ونعته، ومبعثه، وأنه نبي الله، وكلتا الفرقتين، أعني اليهود والنصارى مكذبة، فذلك فسقهم وخروجهم عن دينهم الذي يدعون أنهم يدينون به الذي قال جل ثناؤه {وأكثرهم الفاسقون} وقال قتادة بما:6027 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {منهم المؤمنون وأكثرهم الفاسقون} ذم الله أكثر الناس.


111-111-لَن يَضُرُّوكُمْ إِلاَّ أَذًى وَإِن يُقَاتِلُوكُمْ يُوَلُّوكُمُ الأَدُبَارَ ثُمَّ لاَ يُنصَرُونَ

111-لن يضروكم إلا أذى وإن يقاتلوكم يولوكم الأدبار ثم لا ينصرون

القول في تأويل قوله تعالى: {لن يضروكم إلا أذى} يعني بذلك جل ثناؤه: لن يضركم يا أهل الإيمان بالله ورسوله، هؤلاء الفاسقون من أهل الكتاب بكفرهم، وتكذيبهم نبيكم محمدا شيئا إلا أذى، يعني بذلك ولكنهم يؤذونكم بشركهم، وإسماعكم كفرهم، وقولهم في عيسى وأمه وعزير، ودعائهم إياكم إلى الضلالة، ولا يضرونكم بذلك، وهذا من الاستثناء المنقطع، الذي هو مخالف معنى ما قبله، كما قيل ما اشتكى شيئا إلا خيرا، وهذه كلمة محكية عن العرب سماعا.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6028 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لن يضروكم إلا أذى} يقول: لن يضروكم إلا أذى تسمعونه منهم.6029 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {لن يضروكم إلا آذى} قال: أذى تسمعونه منهم.6030 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {لن يضروكم إلا آذى} قال: إشراكهم في عزير وعيسى والصليب.6031 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {لن يضروكم إلا آذى} ... الآية، قال: تسمعون منهم كذبا على الله، يدعونكم إلى الضلالة..القول في تأويل قوله تعالى: {وإن يقاتلوكم يولوكم الأدبار ثم لا ينصرون} يعني بذلك جل ثناؤه: وإن يقاتلكم أهل الكتاب من اليهود والنصارى، يهزموا عنكم، فيولوكم أدبارهم انهزاما، فقوله: {يولوكم الأدبار} كناية عن انهزامهم، لأن المنهزم يحول ظهره إلى جهة الطالب هربا إلى ملجأ، وموئل يئل إليه منه، خوفا على نفسه، والطالب في أثره، فدبر المطلوب حينئذ يكون محاذي وجه الطالب الهازمة. {ثم لا ينصرون} يعني: ثم لا ينصرهم الله أيها المؤمنون عليكم لكفرهم بالله ورسوله، وإيمانكم بما آتاكم نبيكم محمد صلى الله عليه وسلم، لأن الله عز وجل قد ألقى الرعب في قلوب كائدكم أيها المؤمنون بنصركم. وهذا وعد من الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم وأهل الإيمان نصرهم على الكفرة من أهل الكتاب. وإنما رفع قوله: {ثم لا ينصرون} وقد جزم قوله: {يولوكم الأدبار} على جواب الجزاء ائتنافا للكلام، لأن رؤوس الآيات قبلها بالنون، فألحق هذه بها، كما قال: {ولا يؤذن لهم فيعتذرون} [المرسلات: 36] رفعا، وقد قال في موضع آخر: {لا يقضى عليهم فيموتوا} [فاطر: 36] إذ لم يكن رأس آية.القول فى تأويل قوله تعالى: {ضربت عليهم الذلة أين ما ثقفوا إلا بحبل من الله وحبل من الناس} يعني بقوله جل ثناؤه {ضربت عليهم الذلة} ألزموا الذلة، والذلة: الفعلة من الذل، وقد بينا ذلك بشواهده في غير هذا الموضع. {أينما ثقفوا} يعني: حيثما لقوا. يقول جل ثناؤه: ألزم اليهود المكذبون بمحمد صلى الله عليه وسلم الذلة أينما كانوا من الأرض، وبأي مكان كانوا من بقاعها من بلاد المسلمين والمشركين، إلا بحبل من الله، وحبل من الناس كما:6032 - حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن في قوله: {ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس وضربت عليهم المسكنة} قال: أدركتهم هذه الأمة، وإن المجوس لتجبيهم الجزية.6033 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قل: ثنا عباد، عن الحسن في قوله: {ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس} قال: أذلهم الله فلا منعة لهم وجعلهم الله تحت أقدام المسلمين.وأما الحبل الذي ذكره الله في هذا الموضع، فإنه السيب الذي يأمنون به على أنفسهم من المؤمنين، وعلى أموالهم وذراريهم من عهد وأمان تقدم لهم عقده قبل أن يثقفوا في بلاد الإسلام. كما:6034 - حدثني محمد بن عمرو، قال: ثنا أبو عاما، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إلا بحبل من الله} قال: بعهد، {وحبل من الناس} قال: بعهدهم.6035 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ضربت عليهم الذلة أينما ثقفوا إلا بحبل من الله وحبل من الناس} يقول: إلا بعهد من الله، وعهد من الناس.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.6036 - حدثنا حميد بن مسعدة، قال: ثنا يزيد، عن عثمان بن غياث، قال عكرمة: يقول: {إلا بحبل من الله وحبل من الناس} قال: بعهد من الله، وعهد من الناس.6037 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {إلا بحبل من الله وحبل من الناس} يقول: إلا بعهد من الله، وعهد من الناس.6038 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {إلا بحبل من الله وحبل من الناس} يقول: إلا بعهد من الله، وعهد من الناس.6039 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أينما ثقفوا إلا بحبل من الله وحبل من الناس} فهو عهد من الله، وعهد من الناس، كما يقول الرجل: ذمة الله، وذمة رسوله صلى الله عليه وسلم، فهو الميثاق.6040 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قال: قال مجاهد: {أينما ثقفوا إلا بحبل من الله وحبل من الناس} قال: بعهد من الله، وعهد من الناس لهم. قال ابن جريج وقال عطاء: العهد: حبل الله.6041 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أينما ثقفوا إلا بحبل من الله وحبل من الناس} قال: إلا بعهد وهم يهود، قال: والحبل: العهد. قال: وذلك قول أبي الهيثم بن التيهان لرسول الله صلى الله عليه وسلم حين أتته الأنصار في العقبة: أيها الرجل إنا قاطعون فيك حبالا بيننا وبين الناس، يقول: عهودا. قال: واليهود لا يأمنون في أرض من أرض الله إلا بهذا الحبل الذي الله قال عز وجل، وقرأ: {وجاعل الذين اتبعوك فوق الذين كفروا إلى يوم القيامة} [آل عمران: 55] قال: فليس بلد فيه أحد من النصارى إلا وهم فوق يهود في شرق ولا غرب هم في البلدان كلها مستذلون، قال الله: {وقطعناهم في الأرض أمما} [الأعراف: 168] يهود.6042 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {ألا بحبل من الله وحبل من الناس} بقول: بعهد من الله، وعهد من الناس.- حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، مثله.واختلف أهل العربية في المعنى الذي جلب الباء في قوله: {إلا بحبل من الله وحبل من الناس} فقال بعض نحويي الكوفة: الذي جلب الباء في قوله: {بحبل} فعل مضمر قد ترك ذكره. قال: ومعنى الكلام: ضربت عليهم الذلة أينما ثقفوا، إلا أن يعتصموا بحبل من الله، فأضمر ذلك. واستشهد لقوله ذلك بقول الشاعر:رأتني بحبلها فصدت مخافة وفي الحبل روعاء الفؤاد فروقوقال: أراد: أقبلت بحبليها. وبقول الآخر:حنتني حانيات الدهر حتى كأني خاتل أحنو لصيدفأوجب إعمال فعل محذوف وإظهار صلته وهو متروك، وذلك في مذاهب العربية ضعيف، ومن كلام العرب بعيد. وأما ما استشهد به لقوله من الأبيات، فغير دال على صحة دعواه، لأن في قول الشاعر: "رأتني بحبليها " ، دلالة بينة في أنها رأته بالحبل ممسكا، ففي إخباره عنها أنها رأته بحبليها إخبار منه أنها رأته ممسكا بالحبلين، فكان فيما ظهر من الكلام مستغنى عن ذكر الإمساك، وكانت الباء صلة لقوله: "رأتني " ، كما في قول القائل: أنا بالله مكتف بنفسه، ومعرفة السامع معناه أن تكون الباء محتاجة إلى كلام يكون لها جالبا غير الذي ظهر، وأن المعنى أنا بالله مستعين.وقال بعض نحويي البصرة: قوله: {إلا بحبل من الله} استثناء خارج من أول الكلام، قال: وليس ذلك بأشد من قوله: {لا يسمعون فيها لغوا إلا سلاما} [مريم: 62] وقال آخرون من نحويي الكوفة: هو استثناء متصل. والمعنى: ضربت عليهم الذلة أينما ثقفوا: أي بكل مكان، إلا بموضع حبل من الله، كما تقول: ضربت عليهم الذلة في الأمكنة إلا في هذا المكان، وهذا أيضا طلب الحق، فأخطأ المفصل، وذلك أنه زعم أنه استثناء متصل، ولو كان متصلا كما زعم لوجب أن يكون القوم إذا ثقفوا بحبل من الله وحبل من الناس غير مضروبة عليهم المسكنة، وليس ذلك صفة اليهود لأنهم أينما ثقفوا بحبل من الله وحبل من الناس، أو بغير حبل من الله عز وجل، وغير حبل من الناس، فالذلة مضروبة عليهم على ما ذكرنا عن أهل التأويل قبل. فلو كان قوله: {إلا بحبل من الله وحبل من الناس} استثناء متصلا لوجب أن يكون القوم إذا ثقفوا بعهد وذمة، أن لا تكون الذلة مضروبة عليهم. وذلك خلاف ما وصفهم الله به من صفتهم، وخلاف ما هم به من الصفة، فقد تبين أيضا بذلك فساد قول هذا القائل أيضا. ولكن القول عندنا أن الباء في قوله: {إلا بحبل من الله} أدخلت لأن الكلام الذي قبل الاستثناء مقتض في المعنى الباء، وذلك أن معنى قولهم: {ضربت عليهم الذلة أينما ثقفوا} ضربت عليهم الذلة بكل مكان ثقفوا، ثم قال: {إلا بحبل من الله وحبل من الناس} على غير وجه الاتصال بالأول، ولكنه على الانقطاع عنه، ومعناه: ولكن يثقفون بحبل من الله وحبل من الناس، كما قيل: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} [النساء: 92] فالخطأ وإن كان منصوبا بما عمل فيما قبل الاستثناء، فليس قوله باستثناء متصل بالأول بمعنى إلا خطأ، فإن له قتله كذلك، ولكن معناه: ولكن قد يقتله خطأ، فكذلك قوله: {أينما ثقفوا إلا بحبل من الله} وإن كان الذي جلب الباء التي بعد إلا الفعل الذي يقتضيها قبل إلا، فليس الاستثناء بالاستثناء المتصل بالذي قبله بمعنى أن القوم إذا لقوا، فالذلة زائلة عنهم، بل الذلة ثابتة بكل حال، ولكن معناه ما بينا آنفا.


112-112-ضُرِبَتْ عَلَيْهِمُ الذِّلَّةُ أَيْنَ مَا ثُقِفُواْ إِلاَّ بِحَبْلٍ مِّنْ اللّهِ وَحَبْلٍ مِّنَ النَّاسِ وَبَآؤُوا بِغَضَبٍ مِّنَ اللّهِ

112-ضربت عليهم الذلة أين ما ثقفوا إلا بحبل من الله وحبل من الناس وبآؤوا بغضب من الله وضربت عليهم المسكنة ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون الأنبياء بغير حق ذلك بما عصوا وكانوا يعتدون

القول في تأويل قوله تعالى: {وباؤوا بغضب من الله وضربت عليهم المسكنة ذلك بأنهم كانوا يكفرون بآيات الله ويقتلون الأنبياء بغير حق} يعني تعالى ذكره: {وباؤوا بغضب من الله} وتحملوا غضب الله، فانصرفوا به مستحقيه. وقد بينا أصل ذلك بشواهده، ومعنى المسكنة، وأنها ذل الفاقة والفقر وخشوعهما، ومعنى الغضب من الله فيما مضى بما أغنى عن إعادته في هذا الموضع.وقوله: {ذلك بأنهم كانوا ينفرون بآيات الله} يعني جل ثناؤه بقوله ذلك: أي بوؤوهم الذي باؤوا به من غضب الله، وضرب الذلة عليهم، بدل مما كانوا يكفرون بآيات الله، يقول: مما كانوا يجحدون أعلام الله وأدلته على صدق أنبيائه، وما فرض عليهم من فرائضه. {ويقتلون الأنبياء بغير حق} يقول: وبما كانوا يقتلون أنبياءهم ورسل الله إليهم، اعتداء على الله، وجراءة عليه بالباطل، وبغير حق استحقوا منهم القتل.فتأويل الكلام: ألزموا الذلة بأي مكان لقوا، إلا بذمة من الله وذمة من الناس، وانصرفوا بغضب من الله متحمليه، وألزموا ذل الفاقة، وخشوع الفقر، بدلا مما كانوا يجحدون بآيات الله، وأدلته وحججه، ويقتلون أنبياءه بغير حق ظلما واعتداء..القول في تأويل قوله تعالى: {ذلك بما عصوا وكانوا يعتدون} يقول تعالى ذكره: فعلنا بهم ذلك بكفرهم، وقتلهم الأنبياء، ومعصيتهم ربهم، واعتدائهم أمر ربهم. وقد بينا معنى الاعتداء في غير موضع فيما مضى من كتابنا بما فيه الكفاية عن إعادته. فأعلم ربنا جل ثناؤه عباده، ما فعل بهؤلاء القوم من أهل الكتاب، من إحلال الذلة والخزي بهم في عاجل الدنيا، مع ما ادخر لهم في الأجل من العقوبة والنكال، وأليم العذاب، إذ تعدوا حدود الله، واستحلوا محارمه، تذكيرا منه تعالى ذكره لهم، وتنبيها على موضع البلاء الذي من قبله أتوا لينيبوا ويذكروا، وعظة منه لأمتنا، أن لا يستنوا بسنتهم، ويركبوا منهاجهم، فيسلك بهم مسالكهم، ويحل بهم من نقم الله ومثلاته ما أحل بهم. كما:6043 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ذلك بما عصوا وكانوا يعتدون} اجتنبوا المعصية والعدوان، فإن بهما أهلك من أهلك قبلكم من الناس


113-113-لَيْسُواْ سَوَاء مِّنْ أَهْلِ الْكِتَابِ أُمَّةٌ قَآئِمَةٌ يَتْلُونَ آيَاتِ اللّهِ آنَاء اللَّيْلِ وَهُمْ يَسْجُدُونَ

113-ليسوا سواء من أهل الكتاب أمة قآئمة يتلون آيات الله آناء الليل وهم يسجدون

القول في تأويل قوله تعالى: {ليسوا سواء من أهل الكتاب أمة قائمة} يعني بقوله جل ثناؤه: {ليسوا سواء} ليس فريقا أهل الكتاب، أهل الإيمان منهم والكفر سواء، يعني بذلك: أنهم غير متساوين، يقول: ليسوا متعادلين، ولكنهم متفاوتون في الصلاح والفساد والخير والشر. وإنما قيل: ليسوا سواء، لأن فيه ذكر الفريقين من أهل الكتاب اللذين ذكرهما الله في قوله: {ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقون} [آل عمران: 110] ثم أخبر جل ثناؤه عن حال الفريقين عنده، المؤمنة منهما والكافرة، فقال: {ليسوا سواء} أي ليس هؤلاء سواء، المؤمنون منهم والكافرون. ثم ابتدأ الخبر جل ثناؤه عن صفة الفرقة المؤمنة من أهل الكتاب ومدحهم، وأثنى عليهم بعد ما وصف الفرقة الفاسقة منهم بما وصفها به من الهلع ونخب الجنان، ومحالفة الذل والصغار، وملازمة الفاقة والمسكنة، وتحمل خزي الدنيا وفضيحة الآخرة، فقال: {من أهل الكتاب أمة قائمة يلون آيات الله أناء الليل وهم يسجدون} ... الآيات الثلاث، إلى قوله: {والله عليم بالمتقين} فقوله: "أمة قائمة " مرفوعة بقوله: "من أهل الكتاب " .وقد توهم جماعة من نحويي الكوفة والبصرة والمقدمين منهم في صناعتهم، أن ما بعد سواء في هذا الموضع من قوله: {أمة قائمة} ترجمة عن سواء، وتفسير عنه بمعنى: لا يستوي من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل، وأخرى كافرة، وزعموا أن ذكر الفرقة الأخرى ترك اكتفاء بذكر إحدى الفرقتين، وهي الأمة القائمة، ومثلوه بقول أبي ذئيب:عصيت إليها القلب إني لأمرها سميع فما أدري أرشد طلابهاولم يقل: "أم غير رشد " اكتفاء بقوله: "أرشد " من ذكر "أم غير رشد " . وبقول الآخر:أزال فلا أدري أهم هممته وذو الهم قدما خاشع متضائلوهو مع ذلك عندهم خطأ قول القائل المريد أن يقول: سواء أقمت أم قعدت، سواء أقمت حتى يقول أم قعدت، وإنما يجيزون حذف الثاني فيما كان من الكلام مكتفيا بواحد دون ما كان ناقصا عن ذلك، وذلك نحو ما أبالي أو ما أدري، فأجازوا في ذلك ما أبالي أقمت، وهم يريدون: ما أبالي أقمت أم قعدت، لاكتفاء ما أبالي بواحد، وكذلك في ما أدري، وأبوا الإجازة في سواء من أجل نقصانه، وأنه غير مكتف بواحد، فأغفلوا في توجيههم قوله: {ليسوا سواء من أهل الكتاب أمة قائمة} على ما حكينا عنهم إلى ما وجهوه إليه مذاهبهم في العربية، إذ أجازوا فيه من الحذف ما هو غير جائز عندهم في الكلام مع سواء، وأخطئوا تأويل الآية، فسواء في هذا الموضع بمعنى التمام والاكتفاء، لا بالمعنى الذي تأوله من حكينا قوله. وقد ذكر أن قوله: {من أهل الكتاب أمة قائمة} ... الآيات الثلاث، نزلت في جماعة من اليهود أسلموا، فحسن إسلامهم. ذكر من قال ذلك:6044 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني محمد بن محمد، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس، قال: لما أسلم عبد الله بن سلام، وثعلبة بن سعية، وأسيد بن سعية، وأسد بن عبيد، ومن أسلم من يهود معهم، فآمنوا وصدقوا ورغبوا في الإسلام ومنحوا فيه، قالت: أحبار يهود وأهل الكفر منهم: ما آمن بمحمد ولا تبعه إلا أشرارنا، ولو كانوا من خيارنا ما تركوا دين آبائهم، وذهبوا إلى غيره، فأنزل الله عز وجل في ذلك من قولهم: {ليسوا سواء من أهل الكتاب أمة قائما يتلون آيات الله} إلى قوله: {وأولئك من الصالحين} القول في تأويل قوله تعالى: {ولو آمن أهل الكتاب لكان خيرا لهم منهم المؤمنون وأكثرهم الفاسقون} ؟؟- حدثنا أبو كريب قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، بنحوه.6045 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ليسوا سواء من أهل الكتاب أمة قائمة} ... الآية، يقول: ليس كل القوم هلك، قد كان لله فيهم بقية.6046 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حاج، قال: قال ابن جريج: {أمة قائمة} عبد الله بن سلام، وثعلبة بن سلام أخوه، وسعية ومبشر، وأسيد وأسد ابنا كعب.وقال آخرون: معنى ذلك: ليس أهل الكتاب وأمة محمد القائمة بحق الله سواء عند الله. ذكر من قال ذلك:6047 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن الحسن بن يزيد العجلي، عن عبد الله بن مسعود أنه كان يقول في قوله: {ليسوا سواء من أهل الكتاب أما قائمة} قال: لا يستوي أهل الكتاب، وأمة محمد صلى الله عليه وسلم.6048 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ليسوا سواء من أهل الكتاب أمة قائمة} ... الآية، يقول: ليس هؤلاء اليهود كمثل هذه الأمة التي هي قائمة.وقد بينا أن أولى القولين بالصواب في ذلك قول من قال: قد تمت القصة عند قوله: {ليسوا سواء} عن إخبار الله يأمر مؤمني أهل الكتاب، وأهل الكفر منهم، وأن قوله: {من أهل الكتاب أمة قائمة} خبر مبتدأ عن مدح مؤمنيهم، ووصفهم بصفتهم، على ما قاله ابن عباس وقتادة وابن حريج. ويعني جل ثناؤه بقوله: {أمة قائمة} جماعة ثابتة على الحق.وقد دللنا على معنى الأمة فيما مضى بما أغنى عن إعادته.وأما القائمة، فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناها: العادلة. ذكر من قال ذلك:6049 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أمة قائمة} من قال: عادلة.وقال آخرون: بل معنى ذلك: أنها قائمة على كتاب الله وما أمر به فيه. ذكر من قال ذلك:6050 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {أمة قائمة} يقول: قائمة على كتاب الله وفرائضه وحدوده.6051 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {أمة قائمة} يقول. قائمة على كتاب الله وحدوده وفرائضه.6052 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {من أهل الكتاب أمة قائمة} يقول: أمة مهتدية قائمة على أمر الله، لم تنزع عمه وتتركه كما تركه الآخرون وضيعوه.وقال آخرون. بل معنى قائمة: مطيعة. ذكر من قال ذلك:6053 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أمة قائمة} الآية، يقول: ليس هؤلاء اليهود، كمثل هذه الأمة التي هي قانتة لله والقانتة. المطيعة.واولى هذه الأقوال بالصواب في تأويل ذلك ما قاله ابن عباس وقتادة، ومن قال بقولهما على ما روينا عنهم، وإن كان سائر الأقوال الأخر متقاربة المعنى من معنى ما قاله ابن عباس وقتادة في ذلك. وذلك أن معنى قوله: {قائمة} مستقيمة على الهدى، وكتاب الله وفرائضه، وشرائع دينه، بالعدل والطاعة، وغير ذلك من أسباب الخير من صفة أهل الاستقامة على كتاب الله وسنة رسول الله صلى الله عليه وسلم. ونظير ذلك الخبر الذي رواه النعمان بن بشير، عن النبي صلى الله عليه وسلم أنه قال: "مثل القائم على حدود الله والواقع فيها، كمثل قوم ركبوا سفينة، ثم ضرب لهم مثلا " فالقائم على حدود الله هو الثابت على التمسك بما أمر الله به واجتناب ما نهاه الله عنه.فتأويل الكلام: من أهل الكتاب جماعة معتصمة بكتاب الله، متمسكة به، ثابتة على العمل بما فيه، وما سن له رسوله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {يتلون آيات الله آناء الليل وهم يسجدون} يعني بقوله: {يتلون آيات الله} يقرؤون كتاب الله آناء الليل، ويعني بقوله: {آيات الله} ما أنزل في كتابه من العبر والمواعظ، يقول: يتلون ذلك آناء الليل، يقول: في ساعات الليل، فيتدبرونه ويتفكرون فيه. وأما {آناء الليل} فساعات الليل، واحدها: إني، كما قال الشاعر:6037 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {إلا بحبل من الله وحبل من الناس} يقول: إلا بعهد من الله، وعهد من الناس.حلو ومر كعطف القدح مرته في كل إني قضاة الليل ينتعلوقد قيل إن واحد الآناء: إنى مقصور، كما واحد الأمعاء: معى.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: ساعات الليل، كما قلنا. ذكر من قال ذلك:6054 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يتلون آيات الله آناء الليل} أي ساعات الليل.6055 - حدثت عن عمار، قال: ثنا أبن أبي جعفر، عن أبيه، عن الربيع، قال: {آناء الليل} ساعات الليل.6056 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، قال: قال ابن جريج، قال عبد الله بن كثير: سمعنا العرب تقول: {آناء الليل} ساعات الليل.وقال آخرون {أناء الليل} جوف الليل. ذكر من قال ذلك:6057 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يتلون آيات الله آناء الليل} أما آناء الليل: فجوف الليل.وقال آخرون: بل عني بذلك قوم كانوا يصلون العشاء الأخيرة. ذكر من قال ذلك:6058 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن الحسن بن يزيد العجلي، عن عبد الله بن مسعود في قوله: {يتلون آيات الله آناء الليل} صلاة العتمة، هم يصلونها، ومن سواهم من أهل الكتاب لا يصليها.6059 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يحيى بن أيوب، عن عبيد الله بن زخر، عن سليمان، عن زر بن حبيش، عن عبد الله بن مسعود، قال: احتبس علينا رسول الله صلى الله عليه وسلم ذات ليلة كان عند بعض أهله ونسائه، فلم يأتنا لصلاة العشاء حتى ذهب ليل، فجاء ومنا المصلي ومنا المضطجع، فبشرنا وقال: "إنه لا يصلي هذه الصلاة أحد من أهل الكتاب " ، فأنزل الله: {ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون} 6060 - حدثني يونس، قال: ثنا علي بن معبد، عن أبي يحيى الخراساني، عن نصر بن طريف، عن عاصم، عن زر بن حبيش، عن عبد الله بن مسعود، قال: خرج علينا رسول الله صلى الله عليه وسلم ونحن ننتظر العشاء - يريد العتمة - فقال لنا: "ما على الأرض أحد من أهل الأديان ينتظر هذة الصلاة في هذا الوقت غيركم " قال: فنزلت: {ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون} وقال آخرون: بل عني بذلك قوم كانوا يصلون فيما بين المغرب والعشاء. ذكر من قال ذلك:6061 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، قال: بلغني أنها نزلت: {ليسوا سواء من أهل الكتاب أمة قائمة يتلون آيات الله آناء الليل وهم يسجدون} فيما بين المغرب والعشاء.وهذه الأقوال التي ذكرتها على اختلافها متقاربة المعاني، وذلك أن الله تعالى ذكره، وصف هؤلاء القوم، بأنهم يتلون آيات الله في ساعات الليل، وهي آتاؤه، وقد يكون تاليها في صلاة العشاء تاليا لها آناء الليل، وكذلك من تلاها فيما بين المغرب والعشاء، ومن تلاها جوف الليل، فكل تال له ساعات الليل.غير أن أولى الأقوال بتأويل الآية، قول من قال: عني بذلك: تلاوة القرآن في صلاة العشاء، لأنها صلاة لا يصليها أحد من أهل الكتاب، فوصف الله أمة محمد صلى الله عليه وسلم بأنهم يصلونها دون أهل الكتاب الذين كفروا بالله ورسوله.وأما قوله: {وهم يسجدون} فإن بعض أهل العربية زعم أن معنى السجود في هذا الموضع اسم الصلاة لا السجود، لأن التلاوة لا تكون في السجود ولا في الركوع، فكان معنى الكلام عنده: يتلون آيات الله آناء الليل وهم يصلون، وليس المعنى على ما ذهب إليه، وإنما معنى الكلام: من أهل الكتاب أمة قائمة، يتلون آيات الله آناء الليل في صلاتهم، وهم مع ذلك يسجدون فيها، فالسجود هو السجود المعروف في الصلاة.


114-114-يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُسَارِعُونَ فِي الْخَيْرَاتِ وَأُوْلَـئِكَ

114-يؤمنون بالله واليوم الآخر ويأمرون بالمعروف وينهون عن المنكر ويسارعون في الخيرات وأولـئك من الصالحين

القول في تأويل قوله تعالى: {يؤمنون بالله واليوم الآخر} يعني بقوله جل وعز: {يؤمنون بالله واليوم الآخر} يصدقون بالله، وبالبعث بعد الممات، ويعلمون أن الله مجازيهم بأعمالهم؛ وليسوا كالمشركين الذين يجحدون وحدانية الله، ويعبدون معه غيره، ويكذبون بالبعث بعد الممات، وينكرون المجازاة على الأعمال والثواب والعقاب. وقوله: {ويأمرون بالمعروف} يقول: يأمرون الناس بالإيمان بالله ورسوله، وتصديق محمد صلى الله عليه وسلم، وما جاءهم به. {وينهون عن المنكر} يقول: وينهون الناس عن الكفر بالله، وتكذيب محمد، وما جاءهم به من عند الله: يعني بذلك: أنهم ليسوا كاليهود والنصارى، الذي يأمرون الناس بالكفر، وتكذيب محمد فيما جاءهم به، وينهونهم عن المعروف من الأعمال، وهو تصديق محمد فيما أتاهم به من عند الله. {ويسارعون في الخيرات} يقول: ويبتدرون فعل الخيرات خشية أن يفوتهم ذلك قبل معاجلتهم مناياهم.ثم أخبر جل ثناؤه أن هؤلاء الذين هذه صفتهم من أهل الكتاب هم من عداد الصالحين، لأن من كان منهم فاسقا قد باء بغضب من الله، لكفره بالله وآياته، وقتلهم الأنبياء بغير حق، وعصيانه ربه، واعتدائه في حدوده.


115-115-وَمَا يَفْعَلُواْ مِنْ خَيْرٍ فَلَن يُكْفَرُوْهُ وَاللّهُ عَلِيمٌ بِالْمُتَّقِينَ

115-وما يفعلوا من خير فلن يكفروه والله عليم بالمتقين

القول في تأويل اى: {وما يفعلون من خير فلن يكفروه} اختلف القراء في قراءة ذلك، فقرأته عامة قراء الكوفة: {وما يفعلوا من خير فلن يكفروه} جميعا، ردا على صفة القوم الذين وصفهم جل ثناؤه بأنهم يأمرون بالمعروف وينهون عن المنكر. وقرأته عامة قراء المدينة والحجاز وبعض قراء الكوفة بالتاء في الحرفين جميعا: "وما يفعلوا من خير فلن تكفروه " بمعنى: وما تفعلوا أنتم أيها المؤمنون من خير فلن يكفركموه ربكم. وكان بعض قراء البصرة يرى القراءتين في ذلك جائزا بالياء والتاء في الحرفين.والصواب من القراءة في ذلك عندنا: {وما يفعلوا من خير فلن يكفروه} بالياء في الحرفين كليهما، يعني بذلك الخبر عن الأمة القائمة، التالية آيات الله. وإنما اخترنا ذلك، لأن ما قبل هذه الآية من الآيات خبر عنهم، فإلحاق هذه الآية إذ كان لا دلالة فيها تدل على الانصراف عن صفتهم بمعاني الآيات قبلها أولى من صرفها عن معاني ما قبلها. وبالذي اخترنا من القراءة كان ابن عباس يقرأ.6062 - حدثني أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن أبي عمرو بن العلاء، قال: بلغني عن ابن عباس أنه كان يقرؤهما جميعا بالياء.فتأويل الآية إذا على ما اخترنا من القراءة: وما تفعل هذه الأمة من خير، وتعمل من عمل لله فيه رضا فلن يكفرهم الله ذلك؛ يعني بذلك: فلن يبطل الله ثواب عملهم ذلك، ولا يدعهم بغير جزاء منه لهم عليه، ولكنه يجزل لهم الثواب عليه، ويسني لهم الكرامة والجزاء.وقد دللنا على معنى الكفر فيما مضى قبل بشواهده، وأن أصله تغطية الشيء فكذلك ذلك في قوله: {فلن يكفروه} فلن يغطي على ما فعلوا من خير، فيتركوا بغير مجازاة، ولكنهم يشكرون على ما فعلوا من ذلك، فيجزل لهم الثواب فيه.وبنحو ما قلنا في ذلك من التأويل تأول ذلك من أهل التأويل. ذكر من قال ذلك:6063 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: "وما تفعلوا من خير فلن تكفروه " يقول: لن يضل عنكم.6064 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، بمثله.وأما قوله: {والله عليم بالمتقين} فإنه يقول تعالى ذكره: والله ذو علم بمن اتقاه بطاعته، واجتناب معاصيه، وحافظ أعمالهم الصالحة حتى يثبتهم عليها، ويجازيهم بها تبشيرا منه لهم جل ذكره في عاجل الدنيا، وحضا لهم على التمسك بالذي هم عليه من صالح الأخلاق التي ارتضاها لهم.


116-116-إِنَّ الَّذِينَ كَفَرُواْ لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُم مِّنَ اللّهِ شَيْئاً وَأُوْلَـئِكَ أَصْحَابُ النَّارِ هُمْ

116-إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا وأولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {إن الذين كفروا لن تغني عنهم أموالهم ولا أولادهم من الله شيئا} وهذا وعيد من الله عز وجل للأمة الأخرى الفاسقة من أهل الكتاب، الذين أخبر عنهم بأنهم فاسقون وأنهم قد باؤوا بغضب منه، ولمن كان من نظرائهم من أهل الكفر بالله ورسوله، وما جاء به محمد صلى الله عليه وسلم من عند الله. بقول تعالى ذكره: {إن الذين كفروا} يعني الذين جحدوا نبوة محمد صلى الله عليه وسلم، وكذبوا به، وبما جاءهم به من عند الله؛ {لن تغني عنهم أموالهم ولا أولادهم من الله شيئا} يعني: لن تدفع أمواله التي جمعها في الدنيا وأولاد الذين رباهم فيها شيئا من عقوبة الله يوم القيامة إن أخرها لهم إلى يوم القيامة، ولا في الدنيا إن عجلها لهم فيها. وإنما خص أولاده وأمواله، لأن أولاد الرجل أقرب أنسبائه إليه، وهو على ماله أقرب منه على مال غيره، وأمره فيه أجوز من أمره في مال غيره، فإذا لم يغن عنه ولده لصلبه وماله الذي هو نافذ الأمر فيه، فغير ذلك من أقربائه وسائر انسبائه وأموالهم أبعد من أن تغني عنه من الله شيئا.ثم أخبر جل ثناؤه أنهم هم أهل النار الذين هم أهلها بقوله: {وأولئك أصحاب النار} ؛ وإنما هم أصحابها، لأنهم أهلها الذين لا يخرجون منها ولا يفارقونها، كصاحب الرجل الذي لا يفارقه وقرينه الذي لا يزايله. ثم وكد ذلك بإخباره عنهم إنهم فيها خالدون، صبحتهم إياها صحبة لا انقطاع لها، إذ كان من الأشياء ما يفارق صاحبه في بعض الأحوال ويزايله في بعض الأوقات، وليس كذلك صحبة الذين كفروا النار التي أصلوها، ولكنها صحبة دائمة لا نهاية لها ولا انقطاع، نعوذ بالله منها ومما قرب منها من قول وعمل.


117-117-مَثَلُ مَا يُنفِقُونَ فِي هِـذِهِ الْحَيَاةِ الدُّنْيَا كَمَثَلِ رِيحٍ فِيهَا صِرٌّ أَصَابَتْ حَرْثَ قَوْمٍ ظَلَمُواْ أَنفُسَهُمْ فَأَهْلَكَتْهُ

117-مثل ما ينفقون في هـذه الحياة الدنيا كمثل ريح فيها صر أصابت حرث قوم ظلموا أنفسهم فأهلكته وما ظلمهم الله ولـكن أنفسهم يظلمون

القول في تأويل قوله تعالى: {مثل ما ينفقون في هذه الحياة الدنيا كمثل ريح فيها صر أصابت حرث قوم ظلموا أنفسهم فأهلكته وما ظلمهم الله ولكن أنفسهم يظلمون} يعني بذلك جل ثناؤه: شبه ما ينفق الذين كفروا: أي شبه ما يتصدق به الكافر من ماله، فيعطيه من يعطيه على وجه القربة إلى ربه، وهو لوحدانية الله جاحد ولمحمد صلى الله عليه وسلم مكذب في أن ذلك غير نافع لامع كفره، وأنه مضمحل عند حاجته إليه ذاهب بعد الذي كان يرجوا من عائدة نفعه عليه، كشبه ريح فيها برد شديد {أصابت} هذه الريح التي فيها البرد الشديد {حرث قوم} يعني زرع قوم، قد أملوا إدراكه، ورجوا ريعه وعائدة نفعه، {ظلموا أنفسهم} يعني أصحاب الزرع، عصوا الله، وتعدوا حدوده {فأهلكته} يعني فأهلكت الريح التي فيها الصر زرعهم ذلك، بعد الذي كانوا عليه من الأمل، ورجاء عائدة نفعه عليهم. يقول تعالى ذكره: فكذلك فعل الله بنفقة الكافر وصدقته في حياته حين يلقاه يبطل ثوابها، ويقول رجاءه منها. وخرج المثل للنفقة، والمراد بالمثل: صنيع الله بالنفقة، فبين ذلك قوله: {كمثل ريح فيها صر} فهو كما قد بينا في مثله من قوله: {مثلهم كمثل الذي استوقد نارا} [البقرة: 17] وما أشبه ذلك.فتأويل الكلام: مثل إبطال الله أجر ما ينفقون في هذه الحياة الدنيا، كمثل ريح صر.وإنما جاز ترك ذكر إبطال الله أجر ذلك لدلال آخر الكلام عليه، وهو قوله: {كمثل ريح فيها صر} ولمعرفة السامع ذلك معناه.واختلف أهل التأويل في معنى النفقة التي ذكرها في هذه الآية، فقال بعضهم: هي النفقة المعروفة في الناس. ذكر من قال ذلك:6065 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {مثل ما ينفقون في هذه الحياة الدنيا} قال: نفقة الكافر في الدنيا.وقال آخرون: بل ذلك قوله الذي يقوله بلسانه مما لا يصدقه بقلبه. ذكر من قال ذلك:6066 - حدثني محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {مثل ما ينفقون في هذ الحياة الدنيا كمثل ريح فيها صر أصابت حرث قوم ظلموا أنفسهم فأهلكته} يقول: مثل ما يقول فلا يقبل منه كمثل هذا الزرع إذا زرعه القوم الظالمون، فأصاله ريح فيها صر أصالته فأهلكته. فكذلك أنفقوا فأهلكهم شركهم.وقد بينا أولى ذلك بالصواب قبل. وقد تقدم بياننا تأويل الحياة الدنيا بما فيه الكفاية من إعادته في هذا الموضع. وأما الصر، فإنه شدة البرد، وذلك بعصوف من الشمال في إعصار الطل والأنداء في صبيحة معتمة بعقب ليلة مصحية. كما:6067 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، عن عثمان بن غياث، قال: سمعت عكرمة يقول: {ريح فيها صر} قال: برد شديد.6068 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {ريح فيها صر} قال: برد شديد وزمهرير.6069 - حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ريح فيها صر} يقول: برد.- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس: الصر: البرد.6070 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كمثل ريح فيها صر} أي برد شديد.6071 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، مثله.6072 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدى في الصر: البرد الشديد.- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {كمثل ريح فيها صر} يقول: ريح فيها برد.6073 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ريح فيها صر} قال: صر باردة أهلكت حرثهم. قال: والعرب تدعوها الضريب: تأتي الريح باردة فتصبح ضريبا قد أحرق الزرع، تقول: "قد ضرب الليلة " أصابه ضريب تلك الصر التي أصابته.6074- حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر، عن الضحاك: {ريح فيها صر} قال: ريح فيها برد.يعني بذلك جل ثناؤه: وما فعل الله بهؤلاء الكفار ما فعل بهم، من إحباطه ثواب أعمالهم، وإبطاله أجورها ظلما منه لهم، يعني: وضعا منه لما فعل بهم من ذلك في غير موضعه وعند غير أهله، بل وضع فعله ذلك في موضعه، وفعل بهم ما هم أهله، لأن عملهم الذي عملوه لم يكن لله، وهم له بالوحدانية دائنون ولأمره متبعون، ولرسله مصدقون. بل كان ذلك منهم وهم به مشركون، ولأمره مخالفون، ولرسله مكذبون، بعد تقدم منه إليهم أنه لا يقبل عملا من عامل إلا مع إخلاص التوحيد له، والإقرار بنبوة أنبيائه، وتصديق ما جاؤوهم به، وتوكيده الحجج بذلك عليهم. فلم يكن بفعله ما فعل بمن كفر به وخالف أمره في ذلك بعد الإعذار إليه من إحباط وافر عمله له ظالما، بل الكافر هو الظالم نفسه لإكسابها من معصية الله وخلاف أمره ما أوردها به نار جهنم وأصلاها به سعير سقر.


118-118-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ بِطَانَةً مِّن دُونِكُمْ لاَ يَأْلُونَكُمْ خَبَالاً وَدُّواْ مَا عَنِتُّمْ قَدْ بَدَتِ

118-يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا ودوا ما عنتم قد بدت البغضاء من أفواههم وما تخفي صدورهم أكبر قد بينا لكم الآيات إن كنتم تعقلون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا ودوا ما عنتم} يعني بذلك تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، وأقروا بما جاءهم به نبيهم من عند ربهم، {لا تتخذوا بطانة من دونكم} يقول: لا تتخذوا أولياء وأصدقاء لأنفسكم من دونكم، يقول: من دون أهل دينكم وملتكم، يعني من غير المؤمنين. وإنما جعل البطانة مثلا لخليل الرجل فشبهه بما ولي بطنه من ثيابه لحلوله منه في اطلاعه على أسراره، وما يطويه عن أباعده وكثير من أقاربه، محل ما ولي جسده من ثيابه، فنهى الله المؤمنين به أن يتخذوا من الكفار به أخلاء وأصفياء ثم عرفهم ما هم عليه لهم منطوون من الغش والخيانة، وبغيهم إياهم الغوائل، فحذرهم بذلك منهم على مخالفتهم، فقال تعالى ذكره: {لا يألونكم خبالا} يعني لا يستطيعون شرا، من ألوت ألوا، يقال: ما ألا فلان كذا، أي ما استطاع، كما قال الشاعر:جهراء لا تألو إذا هي أظهرت بصرا ولا من علية تغنينييعني لا تستطيع عند الظهر إبصارا.وإنما يعني جل ذكره بقوله: {لا يألونكم خبالا} البطانة التي نهى المؤمنين عن اتخاذها من دونهم، فقال: إن هذه البطانة لا تترككم طاقتها خبالا: أي لا تدع جهدها فيما أورثكم الخبال. وأصل الخبال والخبال: الفساد، ثم يستعمل في معادن كثيرة يدل على ذلك الخبر عن النبي صلى الله عليه وسلم: "من أصيب بخبل - أو جراح " .وأما قوله: {ودوا ما عنتم} فإنه يعني: ودوا عنتكم، يقول: يتمنون لكم العنت والشر في دينكم وما يسوءكم ولا يسركم. ذكر أن هذه الآية نزلت في قوم من المسلمين كانوا حلفاءهم من اليهود وأهل النفاق منهم، ويصادفونهم المودة بالأسباب التي كانت بينهم في جاهليتهم قبل الإسلام، فنهاهم الله عن ذلك وأن يستنصحوهم في شيء من أمورهم. ذكر من قال ذلك:6075 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: قال محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: كان رجال من المسلمين يواصلون رجالا من اليهود لما كان بينهم من الجوار والحلف في الجاهلية، فأنزل الله عز وجل فيهم، فنهاهم عن مباطنتهم تخوف الفتنة عليهم منهم: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم} إلى قوله: {وتؤمنون بالكتاب كله} 6076 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا} في المنافقين من أهل المدينة، نهى الله عز وجل المؤمنين أن يتولوهم.6077 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا ودوا ما عنتم} نهى الله عز وجل المؤمنين أن يستدخلوا المنافقين أو يؤاخوهم، أي يتولوهم من دون المؤمنين.6078 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا تتخذوا بطانة من دونكم} هم المنافقون.6079 - حدثت عن عمار. قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم لا يألونكم خبالا} يقول: لا تستدخلوا المنافقين، تتولوهم دون المؤمنين.6080 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن الأزهر بن راشد، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "لا تستضيئوا بنار أهل الشرك، ولا تنقشوا في خواتيمكم عربيا " قال: فلم ندر ما ذلك حتى أتوا الحسن فسألوه، فقال: نعم، أما قوله: "لا تنقشوا في خواتيمكم عربيا " ، فإنه يقول: لا تنقشوا في خواتيمكم "محمد " ؛ وأما قوله: "ولا تستضيئوا بنار أهل الشرك " ، فإنه يعني به المشركين، يقول: لا تستشيروهم في شيء من أموركم. قال: قال الحسن: وتصديق ذلك في كتاب الله، ثم تلا هذه الآية: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم} 6081 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم} أما البطانة: فهم المنافقون.6082 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم} ... الآية، قال: لا يستدخل المؤمن المنافق دون أخيه.6083 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا لا تتخذوا بطانة من دونكم} ... الآية، قال: هؤلاء المنافقون، وقرأ قوله: {قد بدت البغضاء من أفواههم} ... الآية.واختلفوا في تأويل قوله {ودوا ما عنتم} فقال بعضهم معناه: ودوا ما ضللتم عن دينكم. ذكر من قال ذلك:6084 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال.: ثنا أسباط، عن السدي: {ودوا ما عنتم} يقول: ما ضللتم.وقال آخرون بما:6085 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ودوا ما عنتم} يقول في دينكم، يعني: أنهم يودون أن تعنتوا في دينكم.فإن قال لنا قائل: وكيف قيل: {ودوا ما عنتم} فجاء بالخبر عن البطانة بلفظ الماضي في محل الحال والقطع بعد تمام الخبر، والحالات التي لا تكون إلا بصور الأسماء والأفعال المستقبلة دون الماضية منها؟ قيل: ليس الأمر في ذلك على ما ظننت من أن قوله: {ودوا ما عنتم} حال من البطانة، وإنما هو خبر عنهم ثان، منقطع عن الأول غير متصل به. وإنما تأويل الكلام: يا أيها الذين آمنوا لا تتخذوا بطانة صفتهم كذا صفتهم كذا. فالخبر عن الصفة الثانية غير متصل بالصفة الأولى، وإن كانتا جميعا من صفة شخص واحد.وقد زعم بعض أهل العربية أن قوله: {ودوا ما عنتم} من صلة البطانة، وقد وصلت بقوله: {لا يألونكم خبالا} فلا وجه لصلة أخرى بعد تمام البطانة بصلته، ولكن القول في ذلك كما بينا قبل من أن قوله: {ودوا ما عنتم} خبر مبتدأ عن البطانة غير الخبر الأول، وغير حال من البطانة ولا قطع منها..القول في تأويل قوله تعالى: {قد بدت البغضاء من أفواههم} يعني بذلك جل ثناؤه: قد بدت بغضاء هؤلاء الذين نهيتكم أيها المؤمنون أن تتخذوهم بطانة من دونكم لكم بأفواههم، يعني بألسنتهم. والذي بدا لهم منهم بألسنتهم إقامتهم على كفرهم، وعدواتهم من خالف ما هم عليه مقيمون من الضلالة، فذلك من أوكد الأسباب من معاداتهم أهل الإيمان، لأن ذلك عداوة على الدين، والعداوة على الدين، العداوة التي لا زوال لها إلا بانتقال أحد المتعاديين إلى ملة الآخر منهما، وذلك انتقال من هدى إلا ضلالة كانت عند المنتقل إليها ضلالة قبل ذلك، فكان في إبدائهم ذلك للمؤمنين ومقامهم عليه أبين الدلالة لأهل الإيمان على ما هم عليه من البغضاء والعداوة.وقد قال بعضهم: معنى قوله: {قد بدت البغضاء من أفواههم} قد بدت بغضاؤهم لأهل الإيمان إلى أوليائهم من المنافقين وأهل الكفر بإطلاع بعضهم بعضا على ذلك.وزعم قائلو هذه المقالة أن الذين عنوا بهذه الآية: أهل النفاق، دون من كان مصرحا بالكفر من اليهود وأهل الشرك.ذكر من قال ذلك6086 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد بدت البغضاء من أفواههم} يقول: قد بدت البغضاء من أفواه المنافقين إلى إخوانهم من الكفار، من غشهم للإسلام وأهله وبغضهم إياهم.6087 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {قد بدت البغضاء من أفواههم} يقول: من أفواه المنافقين.وهذا القول الذي ذكرناه عن قتادة قول لا معنى له، وذلك أن الله تعالى ذكره إنما نهى المؤمنين أن يتخذوا بطانة ممن قد عرفوه بالغش للإسلام وأهله، والبغضاء إما بأدلة ظاهرة دالة على أن ذلك من صفتهم، وإما بإظهار الموصوفين بذلك العداوة والشنآن والمناصبة لهم. فأما من لم يثبتوه معرفة أنه الذي نهاهم الله عز وجل عن مخالته ومباطنته، فغير جائز أن يكونوا نهوا عن مخالته ومصادقته إلا بعد تعريفهم إياهم، إما بأعيانهم وأسمائهم، وإما بصفات قد عرفوهم بها. وإذ كان ذلك كذلك، وكان إبداء المنافقين بألسنتهم ما في قلوبهم من بغضاء المؤمنين إلى إخوانهم من الكفار، غير مدرك به المؤمنون معرفة ما هم عليه لهم مع إظهارهم الإيمان بألسنتهم لهم والتودد إليهم، كان بينا أن الذي نهى الله المؤمنون عن اتخاذهم لأنفسهم بطانة دونهم، هم الذين قد ظهرت لهم بغضاؤهم بألسنتهم على ما وصفهم الله عز وجل به، فعرفهم المؤمنون بالصفة التي نعتهم الله بها، وأنهم هم الذين وصفهم تعالى ذكره بأنهم أصحاب النار هم فيها خالدون ممن كان له ذمة وعهد من رسول الله صلى الله عليه وسلم وأصحابه من أهل الكتاب، لأنهم لو كانوا المنافقين لكان الأمر فيهم على ما قد بينا، ولو كانوا الكفار ممن قد ناصب المؤمنين الحرب، لم يكن المؤمنون متخذيهم لأنفسهم بطانة من دون المؤمنين مع اختلاف بلادهم وافتراق أمصارهم، ولكنهم الذين كانوا بين أظهر المؤمنين من أهل الكتاب أيام رسول الله صلى الله عليه وسلم، ممن كان له من رسول الله صلى الله عليه وسلم عهد وعقد من يهود بني إسرائيل. والبغضاء: مصدر، وقد ذكر أنها في قراءة عبد الله بن مسعود: "قد بدا البغضاء من أفواههم " ، على وجه التذكير، وإنما جاز ذلك بالتذكير ولفظه لفظ المؤنث، لأن المصادر تأنيثها ليس بالتأنيث اللازم، فيجوز تذكير ما خرج منها على لفظ المؤنث وتأنيثه، كما قال عز وجل: {وأخذ الذين ظلموا الصيحة} [هود: 67] وكما قال: {فقد جاءكم بينة من ربكم} [الأنعام: 157] وفي موضع آخر: {وأخذت الذين ظلموا الصيحة} [هود: 94] {وجاءتكم بينة من ربكم} [الأعراف: 73،85] وقال: {من أفواههم} وإنما بدا ما بدا من البغضاء بألسنتهم، لأن المعني به الكلام الذي ظهر للمؤمنين منهم من أفواههم، فقال: قد بدت البغضاء من أفواههم بألسنتهم..القول في تأويل قوله تعالى: {وما تخفي صدورهم أكبر} يعني تعالى ذكره بذلك: والذي تخفي صدورهم، يعني صدور هؤلاء الذين نهاهم عن اتخاذهم بطانة فتخفيه عنكم أيها المؤمنون أكبر، يقول: أكبر مما قد بدا لكم بألسنتهم من أفواههم من البغضاء وأعظم. كما:6088 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما تخفي صدورهم أكبر} يقول: وما تخفي صدورهم أكبر مما قد أبدوا بألسنتهم.6089 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {وما تخفي صدورهم أكبر} يقول: ما تكن صدورهم أكبر مما قد أبدوا بألسنتهم..القول في تأويل قوله تعالى: {قد بينا لكم الآيات إن كنتم تعقلون} يعني بذلك جل ثناؤه: قد بينا لكم أيها المؤمنون الآيات، يعني بالآيات: العبر، قد بينا لكم من أمر هؤلاء اليهود الذين نهيناكم أن تتخذوهم بطانة من دون المؤمنين ما تعتبرون وتتعظون به من أمرهم، {إن كنتم تعقلون} يعني: إن كنتم تعقلون عن الله مواعظه وأمره ونهيه، وتعرفون مواقع نفع ذلك منكم ومبلغ عائدته عليكم.


119-119-هَاأَنتُمْ أُوْلاء تُحِبُّونَهُمْ وَلاَ يُحِبُّونَكُمْ وَتُؤْمِنُونَ بِالْكِتَابِ كُلِّهِ وَإِذَا لَقُوكُمْ قَالُواْ آمَنَّا وَإِذَا خَلَوْاْ

119-هاأنتم أولاء تحبونهم ولا يحبونكم وتؤمنون بالكتاب كله وإذا لقوكم قالوا آمنا وإذا خلوا عضوا عليكم الأنامل من الغيظ قل موتوا بغيظكم إن الله عليم بذات الصدور

القول في تأويل قوله تعالى: {ها أنتم أولاء تحبونهم ولا يحبونكم وتؤمنون بالكتاب كله} يعني بذلك جل ثناؤه: ها أنتم أيها المؤمنون الذين تحبونهم، يقول: تحبون هؤلاء الكفار الذين نهيتكم عن اتخاذهم بطانة من دون المؤمنين، فتودونهم وتواصلونهم، وهم لا يحبونكم، بل ينتظرون لكم العداوة والغش، وتؤمنون بالكتاب كله. ومعنى الكتاب في هذا الموضع، معنى الجمع، كما يقال: أكثر الدرهم في أيدي الناس، بمعنى الدراهم، فكذلك قوله: {وتؤمنون بالكتاب كله} ، إنما معناه: بالكتب كلها كتابكم الذي أنزل الله إليكم، وكتابهم الذي أنزله إليهم، وغير ذلك من الكتب التي أنزلها الله على عباده.يقول تعالى ذكره: فأنتم إذ كنتم أيها المؤمنون تؤمنون بالكتب كلها، وتعلمون أن الذين نهيتكم عن أن تتخذوهم بطانة من دونكم، كفار بذلك كله، بجحودهم ذلك كله من عهود الله إليهم، وتبديلهم ما فيه من أمر الله ونهيه، أولى بعداوتكم إياهم، وبغضائهم وغشهم منهم بعداوتكم وبغضائكم مع جحودهم بعض الكتب وتكذيبهم ببعضها. كما:6090 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس: {وتؤمنون بالكتاب كله} أي بكتابكم وكتابهم، وبما مضى من الكتب قبل ذلك، وهم يكفرون بكتابكم، فأنتم أحق بالبغضاء لهم منهم لكم.وقال: {ها أنتم أولاء} ولم يقل: "هؤلاء أنتم " ، ففرق بين "ها و " أولاء " بكناية اسم المخاطبين، لأن العرب كذلك تفعل في هذا إذا أرادت به التقريب ومذهب النقصان للذي يحتاج إلى تمام الخبر، وذلك مثل أن يقال لبعضهم: أين أنن؟ فيجب المقول ذلك له. ها أنا ذا، فيفرق بين التنبيه و " ذا" بمكني اسم نفسه، ولا يكادون يقولون: هذا أنا، ثم يثني ويجمع على ذلك، وربما أعادوا حرف التنبيه مع ذا، فقالوا: ها أنا هذا ولا يفعلون ذلك إلا فيما كان تقريبا، فأما إذا كان على غير التقريب والنقصان، قالوا: هذا هو، وهذا أنت، وكذلك يفعلون مع الأسماء الظاهرة، يقولون: هذا عمرو قائما، إن كان هذا تقريبا. وإنما فعلوا ذلك في المكني مع التقريب تفرقة بين هذا إذا كان بمعنى الناقص الذي يحتاج إلى تمام، وبينه وبين ما إذا كان بمعنى الاسم الصحيح.وقوله: {تحبونهم} خبر للتقريب.وفي هذه الآية إبانة من الله عز وجل عن حال الفريقين، أعني للمؤمنين والكافرين، ورحمة أهل الإيمان ورأفتهم بأهل الخلاف لهم، وقساوة قلوب أهل الكفر وغلظتهم على أهل الإيمان. كما:6091 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ها أنتم أولاء تحبونهم ولا يحبونكم وتؤمنون بالكتاب كله} فوالله إن المؤمن ليحب المنافق ويأوي له ويرحمه، ولو أن المنافق يقدر على ما يقدر عليه المؤمن منه لأباد خضراء.6092 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: المؤمن خير للمنافق من المنافق للمؤمن يرحمه، ولو يقدر المنافق من المؤمن على مثل ما يقدر المؤمن عليه منه لأباد خضراءه.وكان مجاهد يقول: نزلت هذه الآية في المنافقين.6093 - حدثني بذلك محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد..القول في تأويل قوله تعالى: {وإذا لقوكم قالوا آمنا وإذا خلوا عضوا عليكم الأنامل من الغيظ} يعني بذلك تعالى ذكره: إن هؤلاء الذين نهى الله المؤمنين أن يتخذوهما بطاقة من دونهم، ووصفهم بصفتهم إذا لقوا المؤمنين من أصحاب رسول الله صلى الله عليه وسلم، أعطوهم بألسنتهم تقية، حذرا على أنفسهم منهم، فقالوا لهم: قد آمنا وصدقنا بما جاء به محمد صلى الله عليه وسلم، وإذا هم خلوا فصاروا في خلاء حيث لا يراهم المؤمنون، عضوا على ما يرون من ائتلاف المؤمنين، واجتماع كلمتهم، وصلاح ذات بينهم، {أناملهم} وهي أطراف أصابعهم، تغيظا مما بهم من الموحدة عليهم، وأسى على ظهر يسندون إليه لمكاشفتهم العداوة ومناجزتهم المحاربة.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6094 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا لقوكم قالوا آمنا وإذا خلوا عضوا عليكم الأنامل من الغيظ} إذا لقوا المؤمنين قالوا آمنا ليس بهم إلا مخافة على دمائهم وأموالهم، فصانعوهم بذلك. {وإذا خلوا عضوا عليكم الأنامل من الغيظ} يقول: مما يجدون في قلوبهم من الغيظ والكراهة لما هم عليه لو يجدون ريحا لكانوا على المؤمنين، فهم كما نعت الله عز وجل.6095 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بمثله، إلا أنه قال: من الغيظ لكراهتهم الذي هم عليه، ولم يقل: لو يجدون ريحا وما بعده.6096 - حدثنا عباس بن محمد، قال: ثنا مسلم، قال: ثني يحيى بن عمرو بن مالك البكري، قال: ثنا أبي، قال: كان أبو الجوزاء إذا تلا هذه الآية: {وإذا لقوكم قالوا آمنا وإذا خلوا عضوا عليكم الأنامل من الغيظ} قال: هم الإباضية.والأنامل: جمع أنملة، ويقال أنملة، وربما جمعت أنملا، قال الشاعر:أودكما ما بل حلقي ريقتي وما حملت كفاي أنملي العشراوهي أطراف الأصابع؛ كما:6097 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، الأنامل: أطراف الأصابع.6098 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، بمثله.6099 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدى: {وإذا خلوا عضوا عليكم الأنامل} الأصابع.6100 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي الأحوص، عن عبد الله، قوله: {عضوا عليكم الأنامل من الغيظ} قال: عضوا على أصابعهم..القول في تأويل قوله تعالى: {قل موتوا بغيظكم إن الله عليم بذات الصدور} يعني بذلك جل ثناؤه: قل يا محمد لهؤلاء اليهود الذين وصفت لك صفتهم، وأخبرتك أنهم إذا لقوا أصحابك، قالوا آمنا، وإذا خلوا عضوا عليكم الأنامل من الغيظ.موتوا بغيظكم الذي بكم على المؤمنين، لاجتماع كلمتهم، وائتلاف جماعتهم.وخرج هذا الكلام مخرج الأمر، وهو دعاء من الله نبيه محمدا صلى الله عليه وسلم بأن يدعو عليهم بأن يهلكهم الله كمدا مما بهم من الغيظ على المؤمنين، قبل أن يروا فيهم ما يتمنون لهم من العنت في دينهم، والضلالة بعد هداهم، فقال لنبيه صلى الله عليه وسلم: قل يا محمد، أهلكوا بغيظكم، إن الله عليم بذات الصدور، يعني بذلك: إن الله ذو علم بالذي في صدور هؤلاء الذين إذا لقوا المؤمنين، قالوا: آمنا، وما ينطوون لهم عليه من الغل والغم، ويعتقدون لهم من العداوة والبغضاء، وبما في صدور جميع خلقه، حافظ على جميعهم ما هو عليه منطو من خير وشر، حتى يجازي جميعهم على ما قدم من خير وشر، واعتقد من إيمان وكفر، وانطوى عليه لرسوله وللمؤمنين من نصيحة أو غل وغمر.


120-120-إِن تَمْسَسْكُمْ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكُمْ سَيِّئَةٌ يَفْرَحُواْ بِهَا وَإِن تَصْبِرُواْ وَتَتَّقُواْ لاَ يَضُرُّكُمْ كَيْدُهُمْ

120-إن تمسسكم حسنة تسؤهم وإن تصبكم سيئة يفرحوا بها وإن تصبروا وتتقوا لا يضركم كيدهم شيئا إن الله بما يعملون محيط

القول في تأويل قوله تعالى: {إن تمسسكم حسنة تسؤهم وإن تصيبكم سيئة يفرحوا بها} يعني بقوله تعالى ذكره: {إن تمسسكم حسنة تسؤهم} إن تنالوا أيها المؤمنون سرورا بظهوركم على عدوكم، وتتابع الناس في الدخول في دينكم، وتصديق نبيكم، ومعاونتكم على أعدائكم، يسؤهم. وإن تنلكم مساءة بإخفاق سرية لكم، أو بإصابة عدو لكم منكم، أو اختلاف يكون بين جماعتكم يفرحوا بها. كما:6101 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تمسنكم حسنة تسؤهم وإن تصبكم سيئة يفرحوا بها} ، فإذا رأوا من أهل الإسلام ألفة وجماعة وظهورا على عدوهم، غاظهم ذلك وساءهم، وإذا رأوا من أهل الإسلام فرقة واختلافا أو أصيب طرف من أطراف المسلمين سرهم ذلك وأعجبوا به وابتهجوا به، فهم كلما خرج منهم قرن أكذب الله أحدوثته وأوطأ محلته، وأبطل حجته، وأظهر عورته، فذاك قضاء الله فيمن مضى منهم وفيمن بقي إلى يوم القيامة.6102 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {إن تمسسكم حسنة تسؤهم وإن تصيبكم يفرحوا بها} قال: هم المنافقون إذا رأوا من أهل الإسلام جماعة وظهورا على عدوهم، غاظهم ذلك غيظا شديدا وساءهم، وإذا رأوا من أهل الإسلام فرقة واختلافا، أو أصيب طرف من أطراف المسلمين، سرهم ذلك وأعجبوا به؛ قال الله عز وجل: {وإن تصبروا وتتقوا لا يضركم كيدهم شيئا إن الله بما يعملون محيط} 6103 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن تمسكم حسنه تسؤهم} قال: إذا رأوا من المؤمنين جماعة وألفة ساءهم ذلك، وإذا رأوا منهم فرقة واختلافا فرحوا.وأما قوله: {وإن تصبروا وتتقوا لا يضركم كيدهم شيئا} فإنه يعني بذلك جل ثناؤه: وإن تصبروا أيها المؤمنون على طاعة الله، واتباع أمره فيما أمركم به، واجتناب ما نهاكم عنه، من اتخاذ بطانة لأنفسكم من هؤلاء اليهود الذين وصف الله صفتهم من دون المؤمنين، وغير ذلك من سائر ما نهاكم، وتتقوا ربكم، فتخافوا التقدم بين يديه فيما ألزمكم، وأوجب عليكم من حقه وحق رسوله، لا يضركم كيدهم شيئا: أي كيد هؤلاء الذين وصف صفتهم.ويعني بكيدهم: غوائلهم التي يبتغونها للمسلمين ومكرهم بهم ليصدوهم عن الهدى وسبيل الحق.واختلف القراء في قراءة قوله: {لا يضركم} فقرأ ذلك جماعة من أهل الحجاز وبعض البصريين: "لا يضركم " مخففة بكسر الضاد من قول القائل: ضارني فلان فهو يضيرني ضيرا، وقد حكي سماعا من العرب: ما ينفعني ولا يضورني. فلو كانت قرئت على هذه اللغة لقيل: لا يضركم كيدهم شيئا، ولكني لا أعلم أحدا قرأ به، وقرأ ذلك جماعة من أهل المدينة وعامة قراء أهل الكوفة: {لا يضركم كيدهم شيئا} بضم الضاد وتشديد الراء من قول القائل: ضرني فلان فهو يضرني ضرا.وأما الرفع في قوله: {لا يضركم} فمن وجهين: أحدهما على إتباع الراء في حركتها، إذ كان الأصل فيها الجزم، ولم يمكن جزمها لتشديدها أقرب حركات الحروف التي قبلها، وذلك حركة الضاد، وهي الضمة، فألحقت بها حركة الراء لقربها منها، كما قالوا: مد يا هذا. والوجه الآخر من وجهي الرفع في ذلك: أن تكون مرفوعة على صحة، وتكون "لا " بمعنى "ليس " ، وتكون الفاء التي هي جواب الجزاء متروكة لعلم السامع بموضعها. وإذا كان ذلك معناه، كان تأويل الكلام: وإن تصبروا وتتقوا فليس يضركم كيدهم شيئا، ثم تركت الفاء من قوله: {لا يضركم كيدهم} ووجهت "لا " إلى معنى "ليس " ، كما قال الشاعر:فإن كان لا يرضيك حتى تردني إلى قطري لا إخالك راضياولو كانت الراء محركة إلى النصب والخفض كان جائزا، كما قيل: مد يا هذا، ومد.وقوله: {إن الله بما يعملون محيط} يقول جل ثناؤه: إن الله بما يعمل هؤلاء الكفار في عباده وبلاده من الفساد والصد عن سبيله والعداوة لأهل دينه وغير ذلك من معاصي الله، محيط بجميعه، حافظ له لا يعزب عنه شيء منه، حتى يوفيهم جزاءهم على ذلك كله ويذيقهم عقوبته عليه.


121-121-وَإِذْ غَدَوْتَ مِنْ أَهْلِكَ تُبَوِّئُ الْمُؤْمِنِينَ مَقَاعِدَ لِلْقِتَالِ وَاللّهُ سَمِيعٌ عَلِيمٌ

121-وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال والله سميع عليم

القول في تأويل قوله تعالى: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} يعني جل ثناؤه بقوله: {وإذ غدوت من أهلك تبوئ المؤمنين} وإن تصبروا وتتقوا لا يضركم أيها المؤمنون كيد هؤلاء الكفار من اليهود شيئا، ولكن الله ينصركم عليهم إن صبرتم على طاعتي، واتباع أمر رسولي، كما نصرتكم ببدر وأنتم أذلة. وإن أنتم خالفتم أيها المؤمنون أمري، ولم تصبروا على ما كلفتكم من فرائضي، ولم تتقوا ما نهيتكم عنه، وخالفتم أمري، وأمر رسولي، فإنه نازل بكم ما نزل بكم بأحد، واذكروا ذلك اليوم إذ غدا نبيكم يبوئ المؤمنين؛ فترك ذكر الخبر عن أمر القوم إن لم يصبروا على أمر ربهم ولم يتقوه اكتفاء بدلالة ما ظهر من الكلام على معناه، إذ ذكر ما هو فاعل بهم من صرف كيد أعدائهم عنهم، إن صبروا على أمره، واتقوا محارمه، وتعقيبه ذلك بتذكيرهم ما حل بهم من البلاء بأحد، إذ خالف بعضهم أمر رسول الله صلى الله عليه وسلم، وتنازعوا الرأي بينهم. وأخرج الخطاب في قوله: {وإذ غدوت من أهلك} على وجه الخطاب لرسول الله صلى الله عليه وسلم، والمراد بمعناه الذين نهاهم أن يتخذ الكفار من اليهود بطانة من دون المؤمنين، فقد بين إذا أن قوله: "وإذ " إنما جرها في معنى الكلام على ما قد بينت وأوضحت.وقد اختلف أهل التأويل في اليوم الذي عنى الله عز وجل بقوله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} فقال بعضهم: عنى بذلك يوم أحد. ذكر من قال ذلك:6104 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} قال: مشى النبي صلى الله عليه وسلم يومئذ على رجليه يبوئ المؤمنين.6105 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} ذلك يوم أحد، غدا نبي الله صلى الله عليه وسلم من أهله إلى أحد يبوئ المؤمنين مقاعد للقتال.6106 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} فغدا النبي صلى الله عليه وسلم من أهله إلى أحد يبوئ المؤمنين مقاعد للقتال.6107 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} فهو يوم أحد.6108 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذا غدوت من أهلك المؤمنين} قال: هنا يوم أحد.6109 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: مما نزل في يوم أحد: {وإذ غدوت من أهلك تبوئ المؤمنين} وقال آخرون: عنى بذلك يوم الأحزاب. ذكر من قال ذلك:6110 - حدثني محمد بن سنان القزاز، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال} قال: يعني محمدا صلى الله عليه وسلم غدا يبوئ المؤمنين مقاعد للقتال يوم الأحزاب.وأولى هذين القولين بالصواب، قول من قال: عنى بذلك: يوم أحد؛ لأن الله عز وجل يقول في الآية التي بعدها: {إذ همت طائفتان منكم أن تفشلا} ولا خلاف بين أهل التأويل أنه عنى بالطائفتين بنو سلمة وبنو حارثة. ولا خلاف بين أهل السير والمعرفة بمغازي رسول الله صلى الله عليه وسلم، أن الذي ذكر الله من أمرهما إنما كان يوم أحد دون يوم الأحزاب. فإن قال لنا قائل: وكيف يكون ذلك يوم أحد ورسول الله إنما راح إلى أحد من أهله للقتال يوم الجمعة بعد ما صلى الله عليه وسلم الجمعة في أهله بالمدينة بالناس، كالذي:6111 - حدثكم ابن حميد، قال: حدثنا سلمة، عن محمد بن إسحاق، قال: ثني محمد بن مسلم بن عبيد الله بن شهاب الزهري ومحمد بن يحيى بن حبان، وعاصم بن عمر بن قتادة والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ وغيرهم من علمائنا: أن رسول الله صلى الله عليه وسلم راح حين صلى الله عليه وسلم الجمعة إلى أحد، دخل فلبس لأمته، وذلك يوم الجمعة حين فرغ من الصلاة، وقد مات في ذلك اليوم رجل من الأنصار، فصل عليه رسول الله، ثم خرج عليهم وقال: "ما ينبغي لنبي إذ ليس للأنمته أن يضعها حتى يقاتل " ؟.قيل: إن النبي صلى الله عليه وسلم إن كان خروجه للقوم كان رواحا فلم يكن تبوئته للمؤمنين مقاعدهم للقتال عند خروجه، بل كان ذلك قبل خروجه لقتال عدوه؛ وذلك أن المشركين نزلوا منزلهم من أحد فيما بلغنا يوم الأربعاء، فأقاموا به ذلك اليوم ويوم الخميس ويوم الجمعة، حتى راح رسول الله صلى الله عليه وسلم إليهم يوم الجمعة بعد ما صلى بأصحابه الجمعة، فأصبح بالشعب من أحد يوم السبت للنصف من شوال.6112 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد ابن مسلم الزهري، ومحمد بن يحيى بن حبان، وعاصم بن عمر بن قتادة والحصين بن عبد الرحمن وغيرهم.فإن قال: وكيف كانت تبوئته المؤمنين مقاعد للقتال غدوا قبل خروجه، وقد علمت أن التبوئة. اتخاذ الموضع؟ قيل: كانت تبوئته إياهم ذلك قبل مناهضته عدوه عند مشورته على أصحابه بالرأي الذي رآه لهم بيوم أو يومين. وذلك أن رسول الله صلى الله عليه وسلم لما سمع بنزول المشركين من قريش وأتباعها أحدا، قال فيما:6113 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي لأصحابه: "أشيروا علي ما أصنع؟ " فقالوا: يا رسول الله أخرج إلى هذه الأكلب. فقالت الأنصار: يا رسول الله ما غلبنا عدو لنا أتانا في ديارنا، فكيف وأنت فينا؟ فدعا رسول الله صلى الله عليه وسلم عبد الله بن أبي ابن سلول، ولم يدعه قط قبلها، فاستشاره فقال: يا رسول الله اخرج بنا إلى هذه الأكلب. وكان رسول الله صلى الله عليه وسلم يعجبه أن يدخلوا عليه المدينة، فيقاتلوا في الأزقة، فأتاه النعمان بن مالك الأنصاري، فقال: يا رسول الله، لا تحرمني الجنة، فوالذي بعثك بالحق لأدخلن الجنة ! فقال له: "بم؟ " قال: بأني أشهد أن لا إله إلا الله، وأنك رسول الله، وأني لا أفر من الزحف. قال: "صدقت؟ " فقتل يومئذ. ثم إن رسول الله صلى الله عليه وسلم دعا بدرعه فلبسها، فلما رأوه وقد لبس السلاح، ندموا، وقالوا: بئسما صنعنا، نشير على رسول الله صلى والوحي يأتيه ! فقاموا واعتذروا إليه، وقالوا: اصنع ما رأيت. فقال رسول الله صلى الله عليه وسلم: "لا ينبغي لنبي أن يلبس لأبته فيضعها حتى يقاتل " .6114 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني ابن شهاب الزهري ومحمد بن يحيى بن حبان وعاصم بن عمر بن قتادة، والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ، وغيرهم من علمائنا قالوا: لما سمع رسول الله صلى الله عليه وسلم والمسلمون بالمشركين قد نزلوا منزلهم من أحد، قال رسول الله صلى الله عليه وسلم: "إني قد رأيت بقرا فأولتها خيرا، ورأيت في ذباب سيفي ثلما، ورأيت أني أدخلت يدي في درع حصينه، فأولتها المدينة فإن رأيتم إذ تقيموا بالمدينة وتدعوهم حيث نزلوا، فإن أقاموا أقاموا بشر مقام، وإن هم دخلوا علينا قاتلناهم فيها " . وكان رأي عبد الله بن أبى ابن سلول مع رأي رسول الله صلى الله عليه وسلم، يرى رأي رسول الله صلى الله عليه وسلم في ذلك أن لا يخرج إليهم. وكان رسول الله صلى الله عليه وسلم يكره الخروج من المدينة، فقال رجال من المسلمين ممن أكرم الله بالشهادة يوم أحد وغيرهم ممن كان فاته بدر وحضروه: يا رسول الله، اخرج بنا إلى أعدائنا لا يرون أنا جبنا عنهم وضعفنا ! فقال عبد الله بن أبى ابن سلول: يا رسول الله أقم بالمدينة لا تخرج إليهم، فوالله ما خرجنا منها إلى عدو لنا قط إلا أصاب منا، ولا دخلها علينا قط إلا أصبنا منه ! فدعهم يا رسول الله، فإن أقاموا أقاموا بشر محبس، وإن دخلوا قاتلهم الرجال في وجوههم، ورماهم النساء والصبيان بالحجارة من فوقهم، وإن رجعوا رجعوا خائبين كما جاؤوا. فلم يزل الناس برسول الله صلى الله عليه وسلم الذين كان من أمرهم حب لقاء القوم حتى دخل رسول الله صلى الله عليه وسلم، فلبس لأمته.فكانت تبوئة رسول الله صلى الله عليه وسلم المؤمنين مقاعد للقتال، ما ذكرنا من مشورته على أصحابه بالرأي الذي ذكرنا على ما وصفه الذين حكينا قولهم؛ يقال منه: بوأت القوم منزلا وبوأته لهم فأنا أبوئهم المنزل تبوئة، وأبوئ لهم منزلا تبوئة. وقد ذكر أن في قراءة عبد الله بن مسعود: "وإذ غدوت من أهلك تبوئ المؤمنين مقاعد للقتال " وذلك جائز، كما يقال: ردفك وردف لك، ونقدت لها صداقها ونقدتها، كما قال الشاعر:أستغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعملوالكلام: أستغفر الله لذنب. وقد حكي عن العرب سماعا: أبأت القوم منزلا فأنا أبيئهم إباءة، ويقال منه: أبأت الإبل: إذا رددتها إلى المباءة، والمباءة: المراح الذي تبيت فيه، والمقاعد: جمع مقعد وهو المجلس. فتأويل الكلام: واذكر إذ غدوت يا محمد من أهلك تتخذ للمؤمنين معسكرا وموضعا لقتال عدوهم.وقوله: {والله سميع عليم} يعني بذلك تعالى ذكره: والله سميع لما يقول المؤمنون لك، فيما شاورتهم فيه من موضع لقائك ولقائهم عدوك وعدوهم من قول من قال: أخرج بنا إليهم حتى نلقاهم خارج المدينة، وقول من قال لك: لا تخرج إليهم وأقم بالمدينة حتى يدخلوها علينا، على ما قد بينا قبل، ومما تشير به عليهم أنت يا محمد. عليم بأصلح تلك الآراء لك ولهم، وبما تخفيه صدور المشيرين عليك بالخروج إلى عدوك، وصدور المشيرين عليك بالمقام في المدينة، وغير ذلك من أمرك وأمورهم. كما:6115 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق في قوله: {والله سميع عليم} أي سميع لما يقولون، عليم بما يخفون.


122-122-إِذْ هَمَّت طَّآئِفَتَانِ مِنكُمْ أَن تَفْشَلاَ وَاللّهُ وَلِيُّهُمَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

122-إذ همت طآئفتان منكم أن تفشلا والله وليهما وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {إذ همت طائفتان منكم أن تفشلا والله وليهما وعلى الله فليتوكل المؤمنون} يعني بذلك جل ثناؤه: والله سميع عليم حين همت طائفتان منكم أن تفشلا. والطائفتان اللتان همتا بالفشل ذكر لنا أنهم بنو سلمة وبنو حارثة. ذكر من قال ذلك:6116 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {إذ همت طائفتان منكم أن تفشلا} قال: بنو حارثة كانوا نحو أحد، وبنو سلمة نحو سلع، وذلك يوم الخندق.قال أبو جعفر: وقد دللنا على أن ذلك كان يوم أحد فيما مضى بما فيه الكفاية عن إعادته.6117 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذ همت طائفتان منكم أن تفشلا} ... الآية، وذلك يوم أحد، والطائفتان: بنو سلمة، وبنو حارثة، حيان من الأنصار، هموا بأمر، فعصمهم الله من ذلك. قال قتادة: وقد ذكر لنا أنه لما أنزلت هذه الآية قالوا: ما يسرنا أنا لم نهم بالذي هممنا به، وقد أخبرنا الله أنه ولينا.6118 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {إذ همت طائفتان منكم} ... الآية، وذلك يوم أحد، فالطائفتان: بنو سلمة، وبنو حارثة، حيان من الأنصار، فذكر مثل قول قتادة.6119 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط،عن السدي، قال: خرج رسول الله صلى الله عليه وسلم إلى أحد في ألف رجل، وقد وعدهم الفتح إن صبروا؛ فلما رجع عبد الله بن أبي ابن سلول في ثلثمائة، فتبعهم أبو جابر السلمي يدعوهم، فلما غلبوه وقالوا له: ما نعلم قتالا، ولئن أطعتنا لترجعن معنا، وقال: {إذ همت طائفتان منكم أن تفشلا} وهم بنو سلمة، وبنو حارثة، هموا بالرجوع حين رجع عبد الله بن أبي، فعصمهم الله، وبقي رسول الله صلى الله عليه وسلم في سبعمائة.6120 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة: نزلت في بني سلمة من الخزرج، وبني حارثة من الأوس، ورأسهم عبد الله بن - أبي ابن سلول.6121 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إذ همت طائفتان منكم أن تفشلا} فهو بنو حارثة وبنو سلمة.6122 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ همت طائفتان منكم أن تفشلا} والطائفتان: بنو سلمة من جشم بن الخزرج، وبنو حارثة بن النبيت من الأوس، وهما الجناحان.6123 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {إذ همت طائفتان منكم أن تفشلا} ... الآية، قال: هما طائفتان من الأنصار هما أن يفشلا، فعصمهم الله، وهزم عدوهم.6124 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: سمعت جابر بن عبد الله يقول: {إذ همت طائفتان منكم أن تفشلا} قال: هم بنو سلمة، وبنو حارثة وما نحب أن لو لم تكن همتا لقول الله عز وجل: {والله وليهما} - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا ابن عيينة، عن عمرو، قال: سمعت جابر بن عبد الله يقول، فذكر نحوه.6125 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إذ همت طائفتان منكم أن تفشلا} قال: هذا يوم أحد.وأما قوله {أن تفشلا} فإنه يعني: هما أن يضعفا ويجبنا عن لقاء عدوهما، يقال منه: فشل فلان عن لقاء عدوه يفشل فشلا. كما:6126 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: الفشل: الجبن.وكان همهما الذي هما به من الفشل: الانصراف عن رسول الله صلى الله عليه وسلم والمؤمنين حين انصرف عنهم عبد الله بن أبي بن سلول بمن معه، جبنا منهم، من غير شك منهم في الإسلام ولا نفاق؛ فعصمهم الله مما هموا به من ذلك، ومضوا مع رسول الله صلى الله عليه وسلم لوجهه الذي مضى له، وتركوا عبد الله بن أبي ابن سلول والمنافقين معه، فأثنى الله عز وجل عليهما بثبوتهما على الحق، وأخبر أنه وليهما وناصرهما على أعدائهما من الكفار. كما:6127 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله وليهما} أي الدافع عنهما ما هما به من فشلهما، وذلك أنه إنما كان ذلك منهما عن ضعف ووهن أصابهما من غير شك أصابهما في دينهما، فتولى دفع ذلك عنهما برحمته وعائدته، حتى سلمتا من وهنهما وضعفهما، ولحقتا بنبيهما صلى الله عليه وسلم؛ يقول: {وعلى الله فليتوكل المؤمنون} أي من كان به ضعف من المؤمنين أو وهن فليتوكل علي، وليستعن بي، أعنه على أمره، وأدفع عنه، حتى أبلغ به وأقويه على نيته.وذكر أن ابن مسعود رضي الله عنه كان يقرأ: "والله وليهم " . وإنما جاز أن يقرأ ذلك كذلك، لأن الطائفتين وإن كانتا في لفظ اثنين، فإنهما في معنى جماع بمنزلة الخصمين والحزبين.


123-123-وَلَقَدْ نَصَرَكُمُ اللّهُ بِبَدْرٍ وَأَنتُمْ أَذِلَّةٌ فَاتَّقُواْ اللّهَ لَعَلَّكُمْ تَشْكُرُونَ

123-ولقد نصركم الله ببدر وأنتم أذلة فاتقوا الله لعلكم تشكرون

القول في تأويل قوله تعالى: {ولقد نصركم الله ببدر وأنتم أذله فاتقوا الله لعلكم تشكرون} يعني بذلك جل ثناؤه: وإن تصبروا وتتقوا، لا يضركم كيدهم شيئا، وينصركم ربكم، {ولقد نصركم الله ببدر} على أعدائكم {وأنتم} يومئذ {أذلة} يعني قليلون، في غير منعة من الناس، حتى أظهركم الله على عدوكم مع كثرة عددهم، وقلة عددكم، وأنتم اليوم أكثر عددا منكم حينئذ، فإن تصبروا لأمر الله ينصركم كما نصركم ذلك اليوم {فاتقوا الله} يقول تعالى ذكره: فاتقوا ربكم بطاعته واجتناب محارمه {لعلكم تشكرون} يقول: لتشكروه على ما من به عليكم من النصر على أعدائكم، وإظهار دينكم، ولما هداكم له من الحق الذي ضل عنه مخالفوكم. كما:6128 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولقد نصركم الله ببدر وأنتم أذلة} يقول: وأنتم أقل عددا، وأضعف قوة. {فاتقوا الله لعلكم تنكرون} أي فاتقون، فإنه شكر نعمتي.واختلف في المعنى الذي من أجله سمي بدر بدرا، فقال بعضهم: سمي بذلك لأنه كان ماء لرجل يسمى بدرا، فسمي باسم صاحبه. ذكر من قال ذلك:6129 - حدثنا ابن وكيع، قال: ثنا أبي، عن زكريا، عن الشعبي، قال: كانت بدر لرجل يقال له بدر، فسميت به.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا زكريا، عن الشعبي أنه قال: {ولقد نصركم الله ببدر} قال: كانت بدر بئرا لرجل يقال له بدر، فسميت به.وأنكر ذلك آخرون وقالوا: ذلك اسم سميت به البقعة كما سمي سائر البلدان بأسمائها ذكر من قال ذلك:6130 - حدثنا الحرث بن محمد، قال: ثنا ابن سعد، قال: ثنا محمد بن عمر الواقدي، قال: ثنا منصور، عن أبي الأسود، عن زكريا، عن الشعبي، قال: إنما سمي بدرا لأنه كان ماء لرجل من جهينة يقال له بدر. وقال الحرث: قال ابن سعد: قال الواقدي فذكرت ذلك لعبد الله بن جعفر ومحمد بن صالح، فأنكراه، وقالا: فلأي شيء سميت الصفراء؟ ولأي شيء سميت الحمراء؟ ولأي شيء سمي رابغ؟ هذا ليس بشيء، إنما هو اسم الموضع. قال: وذكرت ذلك ليحيى بن النعمان الغفاري، فقال: سمعت شيوخنا من بني غفار يقولون: هو ماؤنا ومنزلنا، وما ملكه أحد قط يقال له بدر، وما هو من بلاد جهينة إنما هي بلاد غفار. قال الواقدي: فهذا المعروف عندنا.6131 - حدثنا عن الحسن بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: بدر ماء عن يمين طريق مكة بين مكة والمدينة.وأما قوله: {أذلة} فإنه جمع ذليل، كما الأعزة جمع عزيز، والألبة جمع لبيب. وإنما سماهم الله عز وجل أذلة لقلة عددهم، لأنهم كانوا ثلثمائة نفس وبضعة عشر، وعدوهم ما بين التسعمائة إلى الألف، على ما قد بينا فيما مضى، فجعلهم لقلة عددهم أذلة.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6132 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد نصركم الله ببدر وأنتم أذلة فاتقوا الله لعلكم تشكرون} وبدر: ماء بين مكة والمدينة، التقى عليه نبي الله صلى الله عليه وسلم والمشركون، وكان أول قتال قاتله نبي الله صلى الله عليه وسلم. وذكر لنا أنه قال لأصحابه يومئذ: "أنتم اليوم بعدة أصحاب طالوت يوم لقي جالوت " : فكانوا ثلثمائة وبضعة عشر رجلا، والمشركون يومئذ ألف أو راهقوا ذلك.6133 - حدثني محمد بن سنان، قال: ثنا أبو بكر، عن عباد، عن الحسن في قوله: {ولقد نصركم الله ببدر وأنتم أذلة فاتقوا الله لعلكم تشكرون} قال: يقول: وأنتم أذلة قليل، وهم يومئذ بضعة عشر وثلثمائة.6134 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، نحو قول قتادة.6135 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولقد نصركم الله ببذر وأنتم أذلة} أقل عددا وأضعف قوة.وأما قوله: {فاتقوا الله لعلكم تشكرون} فإن تأويله كالذي قد بينت كما:6136 - حدثنا ابن حميد، قال ثنا سلمة، عن ابن إسحاق: {فاتقوا الله لعلكم تشكرون} أي فاتقوني، فإنه شكر نعمي.


124-124-إِذْ تَقُولُ لِلْمُؤْمِنِينَ أَلَن يَكْفِيكُمْ أَن يُمِدَّكُمْ رَبُّكُم بِثَلاَثَةِ آلاَفٍ مِّنَ الْمَلآئِكَةِ مُنزَلِينَ

124-إذ تقول للمؤمنين ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملآئكة منزلين

القول في تأويل قوله تعالى: {إذ تقول للمؤمنين ألن يكفيكم أن يميدكم ربكم بثلاثة ألف من الملائكة منزلين} يعني تعالى ذكره: {ولقد نصركم الله ببدر وأنتم أذلة} إذ تقول للمؤمنين بك من أصحابك: {ألن يفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين} وذلك يوم بدر.ثم اختلف أهل التأويل في حضور الملائكة يوم بدر حربهم، في أي يوم عدوا ذلك؟ فقال بعضهم: إن الله عز وجل كان وعد المؤمنين يوم بدر أن يمدهم بملائكته إن أتاهم العدو من فورهم، فلم يأتوهم، ولم يمدوا. ذكر من قال ذلك:


125-125-بَلَى إِن تَصْبِرُواْ وَتَتَّقُواْ وَيَأْتُوكُم مِّن فَوْرِهِمْ هَـذَا يُمْدِدْكُمْ رَبُّكُم بِخَمْسَةِ آلافٍ مِّنَ الْمَلآئِكَةِ مُسَوِّمِينَ

125-بلى إن تصبروا وتتقوا ويأتوكم من فورهم هـذا يمددكم ربكم بخمسة آلاف من الملآئكة مسومين

6137 - حدثني حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، قال: حدث المسلمون أن كرز بن جابر المحاربي يمد المشركين، قال: فشق ذلك على المسلمين، فقيل لهم: {ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا يمددكم ربكم بخمسة آلاف من الملائكة مسومين} قال: فبلغت كرزا الهزيمة فرجع، ولم يمدهم بالخمسة.- حدثني ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، قال: لما كان يوم بدر، بلغ رسول الله صلى الله عليه وسلم، ثم ذكر نحوه، إلا أنه قال: {ويأتوكم من فورهم هذا} : يعني كرزا وأصحابه، {يمددكم ربكم بخمسة آلاف من الملائكة مسومين} قال: فبلغ كرزا وأصحابه الهزيمة، فلم يمدهم، ولم تنزل الخمسة، وأمدوا بعد ذلك بألف، فهم أربعة آلاف من الملائكة مع المسلمين.6138 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {إذ تقول للمؤمنين ألن يكفيكم أن يمدكم بثلاثة آلاف من الملائكة} ... الآية كلها، قال: هذا يوم بدر.- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: حدث المسلمون أن كرز بن جابر المحاربي يريد أن يمد المشركين ببدر، قال: فشق ذلك على المسلمين، فأنزل الله عز وجل: {ألن يكفيكم أن يمدكم ربكم} ... إلى قوله: {من الملائكة مسومين} قال: فبلغته هزيمة المشركين فلم يمد أصحابه، ولم يمدوا بالخمسة.وقال آخرون: كان هذا الوعد من الله لهم يوم بدر، فصبر المؤمنون واتقوا الله، فأمدهم بملائكته على ما وعدهم. ذكر من قال ذلك:6139 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني عبد الله بن أبي بكر، عن بعض بني ساعدة، قال: سمعت أبا أسيد مالك بن ربيعة بعد ما أصيب بصره يقول: لو كنت معكم ببدر الآن ومعي بصري لأخبرتكم بالشعب الذي خرجت منه الملائكة، لا أشك ولا أتمارى.- حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق، وثني عبد الله بن أبي بكر، عن بعض بني ساعدة، عن أبي أسيد مالك بن ربيعة، وكان شهد بدرا أنه قال بعد إذ ذهب بصره: لو كنت معكم اليوم ببدر، ومعي بصري، لأريتكم الشعب الذي خرجت منه الملائكة لا أشك ولا أتمارى.6140- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني عبد الله بن أبي بكر أنه حدث عن ابن عباس، أن ابن عباس، قال: ثني رجل من بني غفار، قال: أقبلت أنا وابن عم لي حتى أصعدنا في جبل يشرف بنا على بدر، ونحن مشركان ننتظر الوقعة على من تكون الدبرة، فننتهب مع من ينتهب. قال: فبينا نحن في الجبل، إذ دنت منا سحابة، فسمعنا فيها حمحمة الخيل، فسمعت قائلا يقول: أقدم حيزوم ! قال: فأما ابن عمي فانكشف قناع قلبه، فمات مكانه، وأما أنا فكدت أهلك، ثم تماسكت.6141 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: وثني الحسين بن عمارة، عن الحكم بن عتيبة، عن مقسم، مولى عبد الله بن الحرث، عن عبد الله بن عباس، قال: لم تقاتل الملائكة في يوم من الأيام سوى يوم بدر، وكانوا يكونون فيما سواه من الأيام عددا ومددا لا يضربون.6142 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق، حدثني أبي إسحاق بن يسار، عن رجال من بني مازن بن النجار، عن أبي داود المازني، وكان شهد بدرا، قال: إني لأتبع رجلا من المشركين يوم بدر لأضربه إذ وقع رأسه قبل أن يصل إليه سيفي، فعرفت أن قد قتله غيري.6143 - حدثني ابن حميد، قال: ثنا سلمة، قال: قال محمد: ثني حسين بن عبد الله بن عبيد الله بن عباس، عن عكرمة مولى ابن عباس، قال: قال أبو رافع مولى رسول الله صلى الله عليه وسلم: كنت غلاما للعباس بن عبد المطلب، وكان الإسلام قد دخلنا أهل البيت، فأسلم العباس، وأسلمت أم الفضل وأسلمت، وكان العباس يهاب قومه، ويكره أن يخالفهم، وكان يكتم إسلامه، وكان ذا مال كثير متفرق في قومه. وكان أبو لهب عدو الله قد تخلف عن بدر، وبعث مكانه العاصي بن هشام بن المغيرة، وكذلك صنعوا لم يتخلف رجل إلا بعث مكانه رجلا. فلما جاء الخبر عن مصاب أصحاب بدر من قريش، كبته الله وأخزاه، ووجدنا في أنفسنا قوة وعونة، قال: وكنت رجلا ضعيفا، وكنت أعمل القداح أنحتها في حجرة زمزم. فوالله إني لجالس فيها أنحت القداح، وعندي أم الفضل جالسة وقد سرنا ما جاءنا من الخبر، إذ أقبل الفاسق أبو لهب يجر رجليه بشر، حتى جلس على طنب الحجرة، فكان ظهره إلى ظهري، فبينا هو جالس إذ قال الناس: هذا أبو سفيان بن الحرث بن عبد المطلب، قد قدم. قال: قال أبو لهب: هلم إلي يا ابن أخي، فعندك الخبر ! قال: فجلس إليه، والناس قيام عليه، فقال: يا ابن أخي أخبرني كيف كان أمر الناس ! قال لا شيء والله إن كان إلا أن لقيناهم، فمنحناهم أكتافنا يقتلوننا ويأسروننا كيف شاؤوا وايم الله مع ذلك ما لمت الناس، لقينا رجالا بيضا على خيل بلق ما بين السماء والأرض ما يليق لها شيء، ولا يقوم لها شيء، قال أبو رافع: فرفعت طنب الحجرة بيدي ثم قلت: تلك الملائكة.6144 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، قال: ثني الحسن بن عمارة، عن الحكم بن عتيبة، عن مقسم، عن ابن عباس، قال: كان الذي أسر العباس أبا اليسر كعب بن عمرو أخا بني سلمة، وكان أبو اليسر رجلا مجموعا، وكان العباس رجلا جسيما، فقال رسول الله صلى الله عليه وسلم لأبي اليسر: "كيف أسرت العباس أبا اليسر؟ " قال: يا رسول الله، لقد أعانني عليه رجل ما رأيته قبل ذلك ولا بعده، هيئته كذا وإذا، قال رسول الله صلى الله عليه وسلم: "لقد أعانك عليه ملك كريم " .6145 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين} أمدوا بألف، ثم صاروا ثلاثة آلاف، ثم صاروا خمسة آلاف. {بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا يمددكم ربكم بخمسة آلاف من الملائكة مسومين} وذلك يوم بدر، أمدهم الله بخمسة آلاف من الملائكة.6146 - حدثنا عن عمار، عن ابن أبي نجيح، عن أبيه، عن الربيع، بنحوه.6147 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، عن أبيه، عن ابن عباس في قوله: {يمددكم ربكم بخمسة آلاف من الملائكة مسومين} فإنهم أتوا محمد صلى الله عليه وسلم مسومين.6148 - حدثني محمد بن بشار، قال: ثنا سفيان، عن ابن خثيم، عن مجاهد، قال: لم تقاتل الملائكة إلا يوم بدر.وقال آخرون: إن الله عز وجل إنما وعدهم يوم بدر أن يمدهم إن صبروا عند طاعته، وجهاد أعدائه واتقوه باجتناب محارمه، أن يمدهم في حروبهم كلها، فلم يصبروا ولم يتقوا إلا في يوم الأحزاب، فأمدهم حين حاصروا قريظة. ذكر من قال ذلك:6149 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبد الله بن موسى، قال: أخبرنا سليمان بن زيد أبو آدم المحاربي، عن عبد الله بن أبي أوفى، قال: كنا محاصري قريظة والنضير ما شاء الله أن نحاصرهم، فلم يفتح علينا، فرجعنا. فبينما رسول الله صلى الله عليه وسلم في بيته يغسل رأسه، إذ جاءه جبريل صلى الله عليه وسلم، فقال: يا محمد وضعتم أسلحتكم، ولم تضع الملائكة أوزارها ! فدعا رسول الله صلى الله عليه وسلم بخرقة، فلف بها رأسه ولم يغسله، ثم نادى فينا، فقمنا كالزمعين لا نعبأ بالسير شيئا، حتى أتينا قريظة والنضير، فيومئذ أمدنا الله عز وجل بثلاثة آلاف من الملائكة، وفتح الله لما فتحا يسيرا، فانقلبنا بنعمة من الله وفضل.وقال آخرون بنحو هذا المعنى، غير أنهم قالوا: لم يصبر القوم، ولم يتقوا، ولم يمدوا بشيء في أحد. ذكر من قال ذلك:6150 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني عمرو بن دينار، عن عكرمة، سمعه يقول: {بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا} قال: يوم بدر قال: فلم يصبروا ولم يتقوا، فلم يمدوا يوم أحد، ولو مدوا لم يهزموا يومئذ.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، قال: سمعت عكرمة يقول: لم يمدوا يوم أحد ولا بملك واحد - أو قال: إلا بملك واحد، أبو جعفر يشك.6151 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: سمعت عبيد بن سليمان، عن الضحاك، قوله: {ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف} إلى: {خمسة آلاف من الملائكة مسومين} كان هذا موعدا من الله يوم أحد، عرضه على نبيه محمد صلى الله عليه وسلم أن المؤمنين إن اتقوا وصبروا أمدهم بخمسة آلاف من الملائكة مسومين، ففر المسلمون يوم أحد، وولوا مدبرين، فلم يمدهم الله.6152 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا} ... الآية كلها قالوا لرسول الله صلى الله عليه وسلم، وهم ينظرون المشركين: يا رسول الله أليس يمدنا الله كما أمدنا يوم بدر؟ فقال رسول الله صلى الله عليه وسلم: "ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين، وإنما أمدكم يوم بدر بألف؟ " قال: فجاءت الزيادة من الله على أن يصبروا ويتقوا، قال: بشرط أن يأتوكم من فورهم هذا يمددكم ربكم... الآية كلها.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر عن نبيه محمد صلى الله عليه وسلم أنه قال للمؤمنين: {ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة} فوعدهم الله بثلاثة آلاف من الملائكة مددا لهم، ثم وعدهم بعد الثلاثة الآلاف، خمسة آلاف إن صبروا لأعدائهم، واتقوا الله. ولا دلالة في الآية على أنهم أمدوا بالثلاثة الآف، ولا بالخمسة آلاف، ولا على أنهم لم يمدوا بهم.وقد يجوز أن يكون الله عز وجل أمدهم على نحو ما رواه الذين أثبتوا أنه أمدهم. وقد يجوز أن يكون لم يمدهم على نحو الذي ذكره من أنكر ذلك، ولا خبر عندنا صح من الوجه الذي. يثبت أنهم أمدوا بالثلاثة الآلاف ولا بالخمسة الآلاف. وغير جائز أن يقال في ذلك قول إلا بخبر تقوم الحجة به، ولا خبر به كذلك فنسلم لأحد الفريقين قوله، غير أن في القرآن دلالة على أنهم قد أمدوا يوم بدر بألف من الملائكة وذلك قوله: {إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين} [الأنفال: 9] فأما في يوم أحد، فالدلالة على أنهم لم يمدوا أبين منها في أنهم أمدوا، وذلك أنهم لو أمدوا لم يهزموا وينال منهم ما نيل منهم.فالصواب فيه من القول أن يقال كما قال تعالى ذكره. وقد بينا معنى الإمداد فيما مضى، والمدد ومعنى الصبر والتقوى.وأما قوله: {ويأتوكم من فورهم هذا} فإن أهل التأويل اختلفوا فيه، فقال بعضهم: معنى قوله: {من فورهم هذا} من وجههم هذا. ذكر من قال ذلك:6153 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، عن عثمان بن غياث، عن عكرمة، قال: {ويأتوكم من فورهم هذا} قال: من وجههم هذا.6154 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {من فورهم هذا} يقول: من وجههم هذا.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.6155 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {ويأتوكم من فورهم هذا} من وجههم هذا.6156 - حدثت عن عمار بن الحسن، عن أبي جعفر، عن أبيه، عن الربيع، قوله: {ويأتوكم من فورهم هذا} يقول: من وجههم هذا.6157 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ويأتوكم من فورهم هذا} يقول: من وجههم هذا.6158 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ويأتوكم من فورهم هذا} يقول: من سفرهم هذا، ويقال: يعني عن غير ابن عباس، بل هو من غضبهم هذا.6159 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {من فورهم هذا} من وجههمهذا وقال آخرون: معنى ذلك: من غضبهم هذا. ذكر من قال ذلك:6160 - حدثني محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة في قوله: {ويأتوكم من فورهم هذا يمددكم ربكم بخمسة آلاف من الملائكة} قال: فورهم ذلك كان يوم أحد، غضبوا ليوم بدر مما لقوا.6161 - حدثني محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك بن مغول، قال: سمعت أبا صالح مولى أم هانئ يقول: {من فورهم هذا} يقول: من غضبهم هذا.6162 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ويأتوكم من فورهم هذا} قال: غضب لهم، يعني الكفار، فلم يقاتلوهم عند تلك الساعة، وذلك يوم أحد.6163 - حدثني القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج، قال مجاهد: {من فورهم هذا} قال: من غضبهم هذا.6164 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {ويأتوكم من فورهم هذا} يقول: من وجههم وغضبهم.وأصل الفور: ابتداء الأمر يؤخذ فيه، ثم يوصل بآخر، يقال منه: فارت القدر فهي تفور فورا وفورانا: إذا ما ابتدأ ما فيها بالغليان ثم اتصل؛ ومضيت إلى فلان من فوري ذلك، يراد به: من وجهي الذي ابتدأت فيه.فالذي قال في هذه الآية: معنى قوله: {من فورهم هذا} من وجههم هذا، قصد إلى أن تأويله: ويأتيكم كرز بن جابر وأصحابه يوم بدر، من ابتداء مخرجهم الذي خرجوا منه لنصرة أصحابهم من المشركين.وأما الذين قالوا: معنى ذلك: من غضبهم هذا، فإنما عنوا أن تأويل ذلك: ويأتيكم كفار قريش وتباعهم يوم أحد من ابتداء غضبهم الذي غضبوه لقتلاهم الذين قتلوا يوم بدر بها {يمددكم ربكم بخمسة آلاف} كذلك من اختلاف تأويلهم في معنى قوله {ويأتوكم من فورهم هذا} اختلف أهل التأويل في إمداد الله المؤمنين بأحد بملائكته، فقال بعضهم: لم يمدوا بهم، لأن المؤمنين لم يصبروا لأعدائهم، ولم يتقوا الله عز وجل بترك من ترك من الرماة طاعة رسول الله صلى الله عليه وسلم في ثبوته في الموضع الذي أمره رسول الله صلى الله عليه وسلم بالثبوت فيه، ولكنهم أخلوا به طلبا للغنائم، فقتل من المسلمين، ونال المشركون منهم ما نالوا. وإنما كان الله عز وجل وعد نبيه صلى الله عليه وسلم إمدادهم بهم إن صبروا واتقوا الله.وأما الذين قالوا: كان ذلك يوم بدر بسبب كرز بن جابر، فإن بعضهم قالوا: لم يأت كرز وأصحابه إخوانهم من المشركين مددا لهم ببدر، ولم يمد الله المؤمنين بملائكته، لأن الله عز وجل إنما وعدهم أن يمدهم بملائكته إن أتاهم كرز ومدد المشركين من فورهم، ولم يأتهم المدد.وأما الذين قالوا: إن الله تعالى ذكره أمد المسلمين بالملائكة يوم بدر، فإنهم اعتلوا بقول الله عز وجل: {إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين} [الأنفال: 9] قال: فالألف منهم قد أتاهم مددا، وإنما الوعد الذي كانت فيه الشروط فيما زاد على الألف، فأما الألف فقد كانوا أمدوا به، لأن الله عز وجل كان قد وعدهم ذلك، ولن يخلف الله وعده.واختلف القراء في قراءة قوله: {مسومين} فقرأ ذلك عامة قراء أهل المدينة والكوفة: "مسومين " بفتح الواو، بمعنى أن الله سومها. وقرأ ذلك بعض قراء أهل الكوفة والبصرة: {مسومين} بكسر الواو، بمعنى أن الملائكة سومت لنفسها.وأولى القراءتين في ذلك بالصواب قراءة من قرأ بكسر الواو، لتظاهر الأخبار عن أصحاب رسول الله صلى الله عليه وسلم فأهل التأويل منهم ومن التابعين بعدهم، بأن الملائكة هي التي سومت أنفسها من غير إضافة تسويمها إلى الله عز وجل أو إلى غيره من خلقه.ولا معنى لقول من قال: إنما كان يختار الكسر في قوله: {مسومين} لو كان في البشر، فأما الملائكة فوصفهم غير ذلك ظنا منه بأن الملائكة غير ممكن فيها تسويم أنفسها إن كانوا ذلك في البشر وذلك أنه غير مستحيل أن يكون الله عز وجل مكنها من تسويم أنفسها بحق تمكينه البشر من تسويم أنفسهم، فسوموا أنفسهم بحق الذي سوم البشر طلبا منها بذلك طاعة ربها، فأضيف تسويمها أنفسهـا إليها، وإن كان ذلك عن تسبيب الله لهم أسبابه، وهي إذا كانت موصوفة بتسويمها أنفسها تقربا منها إلى ربها، كأن أبلغ في مدحها لاختيارها طاعة الله من أن تكون موصوفة بأن ذلك مفعول بها.ذكر الأخبار بما ذكرنا من إضافة من أضاف التسويم إلى الملائكة دون إضافة ذلك إلى غيرهم، على نحو ما قلنا فيه:6165 - حدثني يعقوب، قال: أخبرنا ابن علية، قال: أخبرنا ابن عون، عن عمير بن إسحاق، قال: إن أول ما كان الصوف ليومئذ، يعني يوم بدر، قال رسول الله صلى الله عليه وسلم: "تسوموا فإن الملائكة قد تسومت " .6166 - حدثنا أبو كريب، قال: ثنا مختار بن غسان، قال: ثنا عبد الرحمن بن الغسيل، عن الزبير بن المنذر، عن جده أبي أسيد، وكان بدريا، فكان يقول: لو أن بصري معي ثم ذهبتم معي إلى أحد، لأخبرتكم بالشعب الذي خرجت منه الملائكة في عمائم صفر قد طرحوها بين أكتافهم.6167 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {بخمسة آلاف من الملائكة مسومين} يقول: معلمين، مجزوزة أذناب خيلهم ونواصيها، فيها الصوف أو العهن، وذلك التسويم.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {بخمسة آلاف من الملائكة مسومين} قال: مجزوزة أذنابها وأعرافها، فيها الصوف أو العهن، فذلك التسويم.6168 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مسومين} ذكر لنا أن سيماها يومئذ الصوف بنواصي خيلهم وأذنابهم، وأنهم على خيل بلق.6169 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {مسومين} قال: كان سيماها صوفا في نواصيها.- حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن ليث، عن مجاهد، أنه كان يقول: {مسومين} قال: كانت خيولهم مجزوزة الأعراف، معلمة نواصيها وأذنابها بالصوف والعهن.6170 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع: كانوا يومئذ على خيل بلق.6171 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، وبعض أشياخنا، عن الحسن، نحو حديث معمر، عن قتادة.6172 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {مسومين} معلمين.6173 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {بخمسة آلاف من الملائكة مسومين} فإنهم أتوا محمدا صلى الله عليه وسلم، مسومين بالصوف، فسوم محمد وأصحابه أنفسهم وخيلهم على سيماهم بالصوف.6174 - حدثنا أبو كريب، قال: ثنا ابن يمان، قالة: ثنا هشام بن عروة، عن عباد بن حمزة، قال: نزلت الملائكة في سيما الزبير، عليهم عمائم صفر، وكانت عمامة الزبير صفراء.6175 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {مسومين} قال: بالصوف في نواصيها وأذنابها.6176 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن هشام بن عروة، قال: نزلت الملائكة يوم بدر على خيل بلق، عليهم عمائم صفر، وكان على الزبير يومئذ عمامة صفراء.6177 - حدثني أحمد بن يحيى الصوفي، قال: ثنا عبد الرحمن بن شريك، قال: ثنا أبي، قال: ثنا هشام بن عروة، عن عروة، عن عبد الله بن الزبير: أن الزبير كانت عليه ملاءة صفراء يوم بدر، فاعتم بها، فنزلت الملائكة يوم بدر على نبي الله صلى الله عليه وسلم معممين بعمائمفهذه الأخبار التي ذكرنا بعضها عن رسول الله صلى الله عليه وسلم أنه قال لأصحابه: "تسوموا فإن صفر الملائكة قد تسومت " وقول أبي أسيد: خرجت الملائكة في عمائم صفر قد طرحوها بين أكتافهم، وقول من قال منهم: {مسومين} معلمين، ينبئ جميع ذلك عن صحة ما اخترنا من القراءة في ذلك، وأن التسويم كان من الملائكة بأنفسها، على نحو ما قلنا في ذلك فيما مضى.وأما الذين قرؤوا ذلك "مسومين " بالفتح، فإنهم أراهم تأولوا في ذلك ما:6178 - حدثنا به حميد بن مسعدة، قال: ثنا يزيد بن زريع، عن عثمان بن غياث، عن عكرمة: {بخمسة آلاف من الملائكة مسومين} يقول: عليهم سيما القتال.6179 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {بخمسة آلاف من الملائكة مسومين} ، يقول: عليهم سيما القتال، وذلك يوم بدر، أمدهم الله بخمسة آلاف من الملائكة مسومين، يقول: عليهم سيما القتال.فقالوا: كان سيما القتال عليهم، لا أنهم كانوا تسوموا بسيما فيضاف إليهم التسويم، فمن أجل ذلك قرؤوا: "مسومين " بمعنى أن الله تعالى أضاف التسويم إلى من سومهم تلك السيما. والسيما: العلامة، يقال: هي سيما حسنة، وسيمياء حسنة، كما قال الشاعر:غلام رماه الله بالحسن يافعا له سيمياء لاتشق على البصريعني بذلك علامة من حسن. فإذا أعلم الرجل بعلامة يعرف بها في حرب أو غيره، قيل: سوم نفسه، فهو يسومها تسويما.


126-126-وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى لَكُمْ وَلِتَطْمَئِنَّ قُلُوبُكُم بِهِ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ الْعَزِيزِ الْحَكِيمِ

126-وما جعله الله إلا بشرى لكم ولتطمئن قلوبكم به وما النصر إلا من عند الله العزيز الحكيم

القول في تأويل قوله تعالى: {وما جعله الله إلا بشرى لكم ولتطمئن قلوبكم به وما النصر إلا من عند الله} يعني تعالى ذكره: وما جعل الله وعده إياكم ما وعدكم من إمداده إياكم بالملائكة الذين ذكر عددهم إلا بشرى لكم، يعني بشرى يبشركم بها، {ولتطمئن قلوبكم به} يقول: وكي تطمئن بوعده الذي وعدكم من ذلك قلوبكم، فتسكن إليه، ولا تجزع من كثرة عدد عدوكم، وقلة عددكم. {وما النصر إلا من عند الله} يعني وما ظفركم إن ظفرتم بعدوكم إلا بعون الله، لا من قبل المدد الذي يأتيكم من الملائكة، يقول: فعلى الله فتوكلوا، وبه فاستعينوا، لا بالجموع وكثرة العدد، فإن نصركم إن كان إنما يكون بالله وبعونه ومعكم من ملائكته خمسة آلاف، فإنه إلى أن يكون ذلك بعون الله وبتقويته إياكم على عدوكم، وإن كان معكم من البشر جموع كثيرة أخرى، فاتقوا الله واصبروا على جهاده عدوكم، فإن الله ناصركم عليهم. كما:6180 - حدثا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وما جعله الله إلا بشرى لكم} يقول: إنما جعلهم ليستبشروا بهم، وليطمئنوا إليهم، ولم يقاتلوا معهم يومئذ، يعني يوم أحد. قال مجاهد: ولم يقاتلوا معهم يومئذ ولا قبله ولا بعده إلا يوم بدر.6181 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما جعله الله إلا بشرى لكم ولتطمئن قلوبكم به} لما أعرف من ضعفكم، وما النصر إلا من عندي بسلطاني وقدرتي، وذلك أني أعرف الحكمة التي لا إلى أحد من خلقي.6182 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وما النصر إلا من عند الله} لو شاء أن ينصركم بغير الملائكة فعل العزيز الحكيم.وأما معنى قوله: {العزيز الحكيم} فإنه جل ثناؤه يعني: العزيز في انتقامه من أهل الكفر بأيدي أوليائه من أهل طاعته، الحكيم في تدبيره لكم أيها المؤمنون على أعدائكم من أهل الكفر، وغير ذلك من أموره. يقول: فأبشروا أيها المؤمنون بتدبيري لكم على أعدائكم، ونصري إياكم عليهم إن أنتم أطعتموني فيما أمرتكم به وصبرتم لجهاد عدوى وعدوكم.


127-127-لِيَقْطَعَ طَرَفاً مِّنَ الَّذِينَ كَفَرُواْ أَوْ يَكْبِتَهُمْ فَيَنقَلِبُواْ خَآئِبِينَ

127-ليقطع طرفا من الذين كفروا أو يكبتهم فينقلبوا خآئبين

القول في تأويل قوله تعالى: {ليقطع طرفا من الذين كفروا} يعني بذلك جل ثناؤه: ولقد نصركم الله ببدر {ليقطع طرفا من الذين كفروا} ويعني بالطرف: الطائفة والنفر. يقول تعالى ذكره: ولقد نصركم الله ببدر كما يهلك طائفة من الذين كفروا بالله ورسوله فجحدوا وحدانية ربهم ونبوة نبيهم محمد صلى الله عليه وسلم. كما:6183 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليقطع طرفا من الذين كفروا} فقطع الله يوم بدر طرفا من الكفار، وقتل صناديدهم ورؤساءهم، وقادتهم في الشر.6184 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، نحوه.6185 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {ليقطع طرفا من الذين كفروا} ... الآية كلها، قال: هذا يوم بدر، قطع الله طائفة منهم، وبقيت طائفة.6186 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ليقطع طرفا من الذين كفروا} أي ليقطع طرفا من المشركين بقتل ينتقم به منهم.وقال آخرون: بل معنى ذلك: وما النصر إلا من عند الله ليقطع طرفا من الذين كفروا، وقال: إنما عنى بذلك من قتل بأحد. ذكر من قال ذلك:6187 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ذكر الله قتلى المشركين، يعني بأحد، وكانوا ثمانية عشر رجلا، فقال: {ليقطع طرفا من الذين كفروا} ثم ذكر الشهداء فقال: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا} ... الآية. [آل عمران: 169] وأما قوله: {أو يكبتهم} فإنه يعني بذلك أو يخزيهم بالخيبة بما رجوا من الظفر بكم. وقد قيل: إن معنى قوله: {أو يكبتهم} أو يصرعهم لوجوههم، ذكر بعضهم أنه سمع العرب تقول: كبته الله لوجهه، بمعنى صرعه الله.فتأويل الكلام: ولقد نصركم الله ببدر، ليهلك فريقا من الكفار بالسيف، أو يخزيهم بخيبهم مما طمعوا فيه من الظفر، {فينقلبوا خائبين} يقول: فيرجعوا عنكم خائبين لم يصيبوا منكم شيئا مما رجوا أن ينالوه منكم. كما:6188 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أو يكبتهم فينقلبوا خائبين} أو يردهم خائبين، أو يرجع من بقي منهم خائبين، لم ينالوا شيئا مما كانوا يأملون.6189 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو يكبتهم} يقول: يخزيهم فينقلبوا خائبين.6190 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، مثله.


128-128-لَيْسَ لَكَ مِنَ الأَمْرِ شَيْءٌ أَوْ يَتُوبَ عَلَيْهِمْ أَوْ يُعَذَّبَهُمْ فَإِنَّهُمْ ظَالِمُونَ

128-ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون

القول في تأويل قوله تعالى: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} يعني بذلك تعالى ذكره: ليقطع طرفا من الذين كفروا أو يكبتهم، أو يتوب عليهم، أو يعذبهم، فإنهم ظالمون، ليس لك من الأمر شيء، فقوله: {أو يتوب عليهم} منصوب عطفا على قوله: {أو يكبتهم} وقد يحتمل أن يكون تأويله: ليس لك من الأمر شيء حتى يتوب عليهم، فيكون نصب "يتوب " بمعنى "أو " التي هي في معنى "حتى " . والقول الأول أولى بالصواب، لأنه لا شيء من أمر الخلق إلى أحد سوى خالقهم قبل توبه الكفار وعقابهم وبعد ذلك. وتأويل قوله: {ليس لك من الأمر شيء} ليس إليك يا محمد من أمر خلقي إلا أن تنفذ فيهم أمري، وتنتهي فيهم إلى طاعتي، وإنما أمرهم إلي والقضاء فيهم بيدي دون غيري أقضى فيهم، وأحكم بالذي أشاء من التوبة على من كفر بي وعصاني، وخالف أمري، أو العذاب إما في عاجل الدنيا بالقتل والنقم المبيرة، وأما في آجل الآخرة بما أعددت لأهل الكفر بي. كما:6191 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم قال لمحمد صلى الله عليه وسلم: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} أي ليس لك من الحكم في شيء في عبادي إلا ما أمرتك به فيهم، أو أتوب عليهم برحمتي، فإن شئت فعلت. أو أعذبهم بذنوبهم، {فإنهم ظالمون} أي قد استحقوا ذلك بمعصيتهم إياي.وذكر أن الله عز وجل إنما أنزل هذه الآية على نبيه محمد صلى الله عليه وسلم، لأنه لما أصابه بأحد ما أصابه من المشركين، قال كالآيس لهم من الهدى أو من الإنابة إلى الحق: "كيف يفلح قوم فعلوا هذا بنبيهم " . ذكر الرواية بذلك.6192 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا حميد، قال: قال أنس: قال النبي صلى الله عليه وسلم يوم أحد، وكسرت رباعيته، وشج، فجعل يمسح عن وجهه الدم ويقول: "كيف يفلح قوم خصبوا نبيهم بالدم وهو يدعوهم إلى ربهم؟ " فأنزلت: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.- حدثني يعقوب، قال: ثنا هشيم، عن حميد الطويل، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.- حدثني يحيى بن طلحة اليربوعي، قال: ثنا أبو بكر بن عياش، عن حميد الطويل، عن أنس بن مالك قال: قال رسول الله صلى الله عليه وسلم حين شج في جبهته، وكسرت رباعيته: "لا يفلح قوم صنعوا هذا بنبيهم " فأوحى الله إليه: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} 6193 - حدثني يعقوب عن ابن علية، قال: ثنا ابن عون، عن الحسن أن النبي صلى الله عليه وسلم قال يوم أحد: "كيف يفلح قوم أدموا وجه نبيهم وهو يدعوهم إلى الله عز وجل " فنزلت: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} - حدثنا يعقوب، قال: ثنا ابن علية، عن حميد، عن أنس، عن النبي صلى الله عليه وسلم، نحو6194 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} ذكر لنا أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم يوم أحد، وقد جرح نبي الله صلى الله عليه وسلم في وجهه، وأصيب بعض رباعيته، فقال وسالم مولى أبي حذيفة يغسل عن وجهه الدم: "كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى ربهم " فأنزل الله عز وجل: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن مطر، عن قتادة، قال: أصيب النبي صلى الله عليه وسلم يوم أحد وكسرت رباعيته، وفرق حاجبه، فوقع وعليه درعان والدم يسيل، فمر به سالم مولى أبي حذيفة، فأجلسه، ومسح عن وجهه، فأفاق وهو يقول: "كيف بقوم فعلوا هذا بنبيهم وهو يدعوهم إلى الله " فأنزل الله تبارك وتعالى: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} 6195 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، قوله: {ليس لك من الأمر شيء} ... الآية، قال: قال الربيع بن أنس، أنزلت هذه الآية على رسول الله صلى الله عليه وسلم يوم أحد وقد شج رسول الله صلى الله عليه وسلم في وجهه، وأصيبت رباعيته، فهم رسول الله صلى الله عليه وسلم أن يدعو عليهم، فقال: "كيف يفلح قوم أدموا وجه نبيهم وهو يدعوهم إلى الله وهم يدعونه إلى الشيطان ويدعوهم إلى الهدى ويدعونه إلى الضلالة، ويدعوهم إلى الجنة ويدعونه إلى النار " فهم أن يدعو عليهم، فأنزل الله عز وجل: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} فكف رسول الله صلى الله عليه وسلم عن الدعاء عليهم.- حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {ليس لك من الأمر شيء أو يتوب عليهم} ... الآية كلها، فقال: جاء أبو سفيان من الحول غضبان لما صنع بأصحابه يوم بدر، فقاتل أصحاب محمد صلى الله عليه وسلم يوم أحد قتالا شديدا، حتى قتل منهم بعدد الأسارى يوم بدر، فقال رسول الله صلى الله عليه وسلم كلمة علم الله أنها قد خالطت غضبا: "كلف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى الإسلام " فقال الله عز وجل: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: أن رباعية النبي صلى الله عليه وسلم أصيبت يوم أحد، أصابها عتبة بن أبي وقاص، وشجه في وجهه، وكان سالم مولى أبي حذيفة يغسل عن النبي صلى الله عليه وسلم الدم، والنبي صلى الله عليه وسلم يقول: "كيف يفلح قوم صنعوا بنبيهم هذا " فأنزل الله عز وجل: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} 6196 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، وعن عثمان الجزري، عن مقسم: أن النبي صلى الله عليه وسلم دعا على عتبة بن أبي وقاص يوم أحد حين كسر رباعيته، ووثا وجهه، فقال: "اللهم لا تحل عليه الحول حتى يموت كافرا! " قال: فما حال عليه الحول حتى مات كافرا.6197 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: شج النبي صلى الله عليه وسلم في فرق حاجبه، وكسرت رباعيته.قال ابن جريج: ذكر لنا أنه لما جرح، جعل سالم مولى أبي حذيفة يغسل الدم عن وجهه، ورسول الله صلى الله عليه وسلم يقول: "كيف يفلح قوم خضبوا وجه نبيهم بالدم وهو يدعوهم إلى الله؟ " . فأنزل الله عز وجل: {ليس لك من الأمر شيء} وقال آخرون: بل نزلت هذه الآية على النبي صلى الله عليه وسلم، لأنه دعا على قوم، فأنزل الله عز وجل: ليس الأمر إليك فيهم.ذكر الرواية بذلك:6198 - حدثني يحيى بن حبيب بن عربي، قال: ثنا خالد بن الحرث، قال: ثنا محمد بن عجلان، عن نافع، عن ابن عمر: أن رسول الله صلى الله عليه وسلم، كان يدعو على أربعة نفر، فأنزل الله عز وجل: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} قال: وهداهم الله للإسلام.6199 - حدثني أبو السائب سلم بن جنادة، قال: ثنا أحمد بن سفيان، عن عمر بن حمزة، عن سالم، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: "اللهم العن أبا سفيان ! اللهم العن الحارث بن هشام ! اللهم العن صفوان بن أميه ! " فنزلت: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} 6200 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا محمد بن إسحاق، عن عبد الرحمن بن الحارث بن عبد الله بن عياش بن أبي ربيعة، عن عبد الله بن كعب، عن أبي بكر بن عبد الرحمن بن الحرث بن هشام، قال: صلى رسول الله صلى الله عليه وسلم الفجر، فلما رفع رأسه من الركعة الثانية، قال: "اللهم أنج عياش بن أبي ربيعة وسلمة بن هشام والوليد بن الوليد، اللهم أنج المستضعفين من المسلمين، اللهم اشدد وطأتك على مضر، اللهم سنين كسنين آل يوسف ! " فأنزل الله: {ليس لك من الأمر شيء أو يتوب عليهم} ... الآية.6201 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد، عن ابن شهاب، أخبره عن سعيد بن المسيب وأبي سلمة بن عبد الرحمن أنهما سمعا أبا هريرة يقول: كان رسول الله صلى الله عليه وسلم يقول حين يفرغ في صلاة الفجر من القراءة، ويكبر ويرفع رأسه: "سمع الله لمن حمده، ربنا ولك الحمد " ثم يقول وهو قائم: "اللهم أنج الوليد بن الوليد وسلمة بن هشام وعياش بن أبي ربيعة والمستضعفين من المؤمنين، اللهم اشدد وطأتك على مضر، واجعلها عليهم كسني يوسف، اللهم العن لحيان ورعلا وذكوان وعصية عصت الله ورسوله " . ثم بلغنا أنه ترك ذلك لما نزل قوله: {ليس لك من الأمر شيء أو يتوب عليهم أو يعذبهم فإنهم ظالمون} .


129-129-وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ يَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَاللّهُ غَفُورٌ رَّحِيمٌ

129-ولله ما في السماوات وما في الأرض يغفر لمن يشاء ويعذب من يشاء والله غفور رحيم

القول في تأويل قوله تعالى: {ولله ما في السموات وما في الأرض يغفر لمن يشاء ويعذب من يشاء والله غفور رحيم} يعني بذلك تعالى ذكره: ليس لك يا محمد من الأمر شيء، ولله جميع ما بين أقطار السموات والأرض من مشرق الشمس إلى مغربها دونك ودونهم، يحكم فيهم بما شاء، ويقضي فيهم ما أحب، فيتوب على من أحب من خلقه العاصين أمره ونهيه، ثم يغفر له ويعاقب من شاء منهم على جرمه، فينتقم منه، وهو الغفور الذي يستر ذنوب من أحب أن يستر عليه ذنوبه من خلقه بفضله عليهم بالعفو والصفح، والرحيم بهم في تركه عقوبتهم عاجلا على عظيم ما يأتون من المآثم. كما:6202 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله غفور رحيم} أي يغفر الذنوب، ويرحم العباد على ما فيهم.


130-130-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ الرِّبَا أَضْعَافاً مُّضَاعَفَةً وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

130-يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة واتقوا الله لعلكم تفلحون

القول في تأويل قوله تعالى: {يأيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة} يعني بذلك جل ثناؤه: يا أيها الذين آمنوا بالله ورسوله، لا تأكلوا الربا في إسلامكم، بعد إذ هداكم له، كما كنتم تأكلونه في جاهليتكم. وكان أكلهم ذلك في جاهليتهم أن الرجل منهم كان يكون له على الرجل مال إلى أجل، فإذا حل الأجل طلبه من صاحبه، فيقول له الذي عليه المال: أخر عنى دينك، وأزيدك على مالك ! فيفعلان ذلك، فذلك هو الربا أضعافا مضاعفة، فنهاهم الله عز وجل في إسلامهم عنه. كما:6203 - حدثنا محمد بن سنان، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: كانت ثقيف تداين في بني المغيرة في الجاهلية، فإذا حل الأجل، قالوا: نزيدكم وتؤخرون ! فنزلت: {لا تأكلوا الربا أضعافا مضاعفة} 6204 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة} أي لا تأكلوا في الإسلام إذ هداكم له، ما كنتم تأكلون إذ أنتم على غيره مما لا يحل لكم في دينكم.6205 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {يا أيها الذين آمنوا لا تأكلوا الربا أضعافا مضاعفة} قال: ربا الجاهلية.6206 - حدثني يونس، قال: أخبرنا ابن وهب، قال سمعت ابن زيد يقول في قوله: {لا تأكلوا الربا أضعافا مضاعفة} قال: كان أبي يقول: إنما كان الربا في الجاهلية في التضعيف وفي السن، يكون للرجل فضل دين، فيأتيه إذا جل الأجل، فيقول له: تقضيني أو تزيدني؟ فإن كان عنده شيء يقضيه قضى، وإلا حوله إلى السن التي فوق ذلك، إن كانت ابنة مخاض يجعلها ابنة لبون في السنة الثانية، ثم حقة، ثم جذعة ثم رباعيا، ثم هكذا إلى فوق. وفي العين يأتيه، فإن لم يكن عنده أضعفه في العام القابل، فإن لم يكن عنده أضعفه أيضا، فتكون مائة فيجعلها إلى قابل مائتين، فإن لم يكن عنده جعلها أربعمائة، يضعفها له كل سنة، أو يقضيه. قال: فهذا قوله: {لا تأكلوا الربا أضعافا مضاعفة} .وأما قوله: {واتقوا الله لعلكم تفلحون} فإنه يعني: واتقوا الله أيها المؤمنون في أمر الربا فلا تأكلوه، وفي غيره مما أمركم به، أو نهاكم عنه، وأطيعوه فيه لعلكم تفلحون، يقول: لتنجحوا فتنجوا من عقابه، وتدركوا ما رغبكم فيه من ثوابه، والخلود في جنانه. كما:6207 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {واتقوا الله لعلكم تفلحون} أي فأطيعوا الله لعلكم أن تنجوا مما حذركم من عذابه، وتدركوا ما رغبكم فيه من ثوابه.


131-131-وَاتَّقُواْ النَّارَ الَّتِي أُعِدَّتْ لِلْكَافِرِينَ

131-واتقوا النار التي أعدت للكافرين

القول في تأويل قوله تعالى: {واتقوا النار التي أعدت للكافرين} يقول تعالى ذكره للمؤمنين: واتقوا أيها المؤمنون النار أن تصلوها بأكلكم الربا بعد نهيي إياكم عنه التي أعددتها لمن كفر بي، فتدخلوا مداخلهم بعد إيمانكم بي بخلافكم أمري، وترككم طاعتي. كما:6208 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {واتقوا النار التي أعدت للكافرين} التي جعلت دارا لمن كفر بي.


132-132-وَأَطِيعُواْ اللّهَ وَالرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

132-وأطيعوا الله والرسول لعلكم ترحمون

القول في تأويل قوله تعالى: {وأطيعوا الله والرسول لعلكم ترحمون} يعني بذلك جل ثناؤه: وأطيعوا الله أيها المؤمنون فيما نهاكم عنه من أكل الربا وغيره من الأشياء، وفيما أمركم به الرسول. يقول: أو طيعوا الرسول أيضا كذلك لعلكم ترحمون، يقول: لترحموا فلا تعذبوا.وقد قيل: إن ذلك معاتبة من الله عز وجل أصحاب رسول الله صلى الله عليه وسلم الذين خالفوا أمره يوم أحد، فأخلوا بمراكزهم التي أمروا بالثبات عليها. ذكر من قال ذلك:6209 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق: {وأطيعوا الله والرسول لعلكم ترحمون} معاتبة للذين عصوا رسوله حين أمرهم بالذي أمرهم به في ذلك اليوم وفي غيره، يعني في يوم أحد.


133-133-وَسَارِعُواْ إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا السَّمَاوَاتُ وَالأَرْضُ أُعِدَّتْ لِلْمُتَّقِينَ

133-وسارعوا إلى مغفرة من ربكم وجنة عرضها السماوات والأرض أعدت للمتقين

القول في تأويل قوله تعالى: {وسارعوا إلى مغفرة من ربكم وجنة عرضها السموت والأرض} يعني تعالى ذكره بقوله: {وسارعوا} وبادروا وسابقوا إلى مغفرة من ربكم، يعني: إلى ما يستر عليكم ذنوبكم من رحمته، وما يغطيها عليكم من عفوه عن عقوبتكم عليها {وجنة عرضها السموات والأرض} يعنى سارعوا أيضا إلى جنة عرضها السموات والأرض، ذكر أن معنى ذلك: وجنة عرضها كعرض السموات السبع، والأرضين السبع، إذا ضم بعضها إلى بعض. ذكر من قال ذلك:6210 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وجنة عرضها السموات والأرض} قال: قال ابن عباس: تقرن السموات السبع والأرضون السبع، كما تقرن الثياب بعضها إلى بعض، فذاك عرض الجنة.وإنما قيل: {وجنة عرضها السموات والأرض} فوصف عرضها بالسموات والأرضين، والمعنى ما وصفنا من وصف عرضها بعرض السموات والأرض، تشبيها به في السعة والعظم، كما قيل: {ما خلقكم ولا بعثكم إلا كنفس واحدة} [لقمان: 28] يعني إلا كبعث نفس واحدة، وكما قال الشاعر:كأن عذيرهم بجنوب سلى نعام قاق في بلد قفارأي عذير نعام، وكما قال الآخر:حسبت بغام راحلتي عناقا وما هي ويب غيرك بالعناقيريد صوت عناق. وقد ذكر أن رسول الله صلى الله عليه وسلم سئل فقيل له: هذه الجنة عرضها السموات والأرض، فأين النار؟ فقال: "هذا النهار إذا جاء، أين الليل؟ " .ذكر الأخبار عن رسول الله صلى الله عليه وسلم وغيره.6211 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد، عن ابن خثيم، عن سعيد بن أبي راشد، عن يعلى بن مرة، قال: لقيت التنوخي رسول هرقل إلى رسول الله صلى الله عليه وسلم بحمص شيخا كبيرا قد أقعد، قال: قدمت على رسول الله صلى الله عليه وسلم بكتاب هرقل، فناول الصحيفة رجلا عن يساره، قال: قلت من صاحبكم الذي يقرأ؟ قالوا: معاوية، فإذا هو: إنك كتبت تدعوني إلى جنة عرضها السموات والأرض أعدت للمتقين، فأين النار؟ فقال رسول الله صلى الله عليه وسلم: وسبحان الله، فأين الليل إذا جاء النهار؟ "6212 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن قيس بن مسلم، عن طارق بن شهاب: أن ناسا من اليهود سألوا عمر بن الخطاب عن جنة عرضها السموات والأرض، أين النار؟ قال: وأرأيتم إذا جاء الليل أين يكون النهار؟ " فقالوا: اللهم نزعت مثله من التوراة.- حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قيس بن مسلم، عن طارق بن شهاب: أن عمر أتاه ثلاثة نفر من أهل نجران، فسألوه وعنده أصحابه، فقالوا: أرأيت قوله: {وجنة عرضها السموات والأرض} فأين النار؟ فأحجم الناس، فقال عمر: "أرأيتم إذا جاء الليل، أين يكون النهار؟ وإذا جاء النهار، أين يكون الليل؟ " فقالوا: نزعت مثلها من التوراة.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: أخبرنا شعبة، عن إبراهيم بن مهاجر، عن طارق بن شهاب، عن عمر، بنحوه في الثلاثة الرهط الذين أتوا عمر، فسألوه عن جنة عرضها كعرض السموات والأرض، بمثل حديث قيس بن مسلم.6213 - حدثنا مجاهد بن موسى، قال: ثنا جعفر بن عون، أخبرنا الأعمش، عن قيس بن مسلم، عن طارق بن شهاب، قال: جاء رجل من اليهود إلى عمر، فقال: تقولون: جنة عرضها السموات والأرض أين تكون النار؟ فقال له عمر: أرأيت النهار إذا جاء، أين يكون الليل؟ أرأيت الليل إذا جاء، أين يكون النهار ؟ فقال: إنه لمثلها في التوراة، فقال له صاحبه: لم أخبرته؟ فقال له صاحبه: دعه إنه بكل موقن.6214 - حدثني أحمد بن حازم، قال: أخبرنا أبو نعيم، قال: ثنا جعفر بن برقان، قال: ثنا يزيد بن الأصم أن رجلا من أهل الكتاب أتى ابن عباس، فقال: تقولون جنة عرضها السموات والأرض، فأين النار؟ فقال ابن عباس: أرأيت الليل إذا جاء، أين يكون النهار؟ وإذا جاء النهار، أين يكون الليل؟وأما قوله: {أعدت للمتقين} فإنه يعني: إن الجنة التي عرضها كعرض السموات والأرضين السبع أعدها الله للمتقين، الذين اتقوا الله، فأطاعوه فيما أمرهم ونهاهم، فلم يتعدوا حدوده، ولم يقصروا في واجب حقه عليهم فيضيعوه. كما:6215 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {وسارعوا إلى مغفرة من ربكم وجنة عرضها السموات والأرض أعدت للمتقين} أي ذلك لمن أطاعني وأطاع رسولي.


134-134-الَّذِينَ يُنفِقُونَ فِي السَّرَّاء وَالضَّرَّاء وَالْكَاظِمِينَ الْغَيْظَ وَالْعَافِينَ عَنِ النَّاسِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

134-الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين

القول في تأويل قوله تعالى: {الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين} يعني جل ثناؤه بقوله: {الذين ينفقون في السراء والضراء} أعدت الجنة التي عرضها السموات والأرض للمتقين، وهم المنفقون أموالهم في سبيل الله، إما في صرفه على محتاج، وإما في تقوية مضعف على النهوض للجهاد في سبيل الله.وأما قوله: {في السراء} فإنه يعني: في حال السرور بكثرة المال، ورخاء العيش والسراء: مصدر من قولهم سرني هذا الأمر مسرة وسرورا؛ والضراء: مصدر من قولهم: قد ضر فلان فهو يضر إذا أصابه الضر، وذلك إذا أصابه الضيق والجهد في عيشه.6216 - حدثنا محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {الذين ينفقون في السراء والضراء} يقول: في العسر واليسر. فأخبر جل ثناؤه أن الجنة التي وصف صفتها لمن اتقاه وأنفق ماله في حال الرخاء والسعة وفي حال الضيق والشدة في سبيله.وقوله: {والكاظمين الغيظ} يعني: والجارعين الغيظ عند امتلاء نفوسهم منه، يقال منه: كظم فلان غيظه: إذا تجرعه فحفظ نفسه من أن تمضي ما هي قادرة على إمضائه باستمكانها ممن غاظها وانتصارها ممن ظلمها. وأصل ذلك من كظم القربة، يقال منه: كظمت القربة: إذا ملأتها ماء، وفلان كظيم ومكظوم إذا كان ممتلئا غما وحزنا، ومنه قول الله عز وجل، {وابيضت عيناه من الحزن فهو كظيم} [يوسف: 84] يعني ممتلئ من الحزن، ومنه قيل المجاري المياه الكظائم لامتلائها بالماء، ومنه قيل: أخذت بكظمه يعني بمجاري نفسه. والغيظ: مصدر من قول القائل: غاظني فلان فهو يغيظني غيظا، وذلك إذا أحفظه وأغضبه.وأما قوله: {والعافين عن الناس} فإنه يعني: والصافحين عن الناس عقوبة ذنوبهم إليهم، وهم على الانتقام منهم قادرون، فتاركوها لهم.وأما قوله {والله يحب المحسنين} فإنه يعني: فإن الله يحب من عمل بهذه الأمور التي وصف أنه أعد للعاملين بها الجنة التي عرضها السموات والأرض. والعاملون بها هم المحسنون، وإحسانهم هو عملهم بها. كما:6217 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {الذين ينفقون في السراء والضراء} ... الآية: {والعافين عن الناس والله يحب المحسنين} أي وذلك الإحسان، وأنا أحب من عمل به.6218 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين} قوم أنفقوا في العسر واليسر، والجهد والرخاء، فمن استطاع أن يغلب الشر بالخير فليفعل، ولا قوة إلا بالله، فنعمت والله يا ابن آدم الجرعة تجترعها من صبر وأنت مغيظ وأنت مظلوم.6219 - حدثني موسى بن عبد الرحمن، قال: ثنا محمد بن بشر، قال: ثنا محرز أبو رجاء، عن الحسن، قال: يقال يوم القيامة: ليقم من كان له على الله أجر ! فما يقوم إلا إنسان عفا. ثم قرأ هذه الآية: {والعافين عن الناس والله يحب المحسنين} 6220 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا داود بن قيس، عن زيد بن أسلم، عن رجل من أهل الشام يقال له عبد الجليل، عن عم له، عن أبي هريرة في قوله: {والكاظمين الغيظ} أن النبي صلى الله عليه وسلم قال: "من كظم غيظا وهو يقدر على إنفاذه ملأه الله أمنا وإيمانا " .6221 - حدثني محمد بن سعد قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والكاظمين الغيظ} ... إلى الآية: {والله يحب المحسنين} ، فالكاظمين الغيظ كقوله: {وإذا ما غضبوا هم يغفرون} [الشورى: 37] يغضبون في الأمر لو وقعوا به كان حراما فيغفرون ويعفون، يلتمسون بذلك وجه الله؛ {والعافين عن الناس} كقوله: {ولا يأتل أولو الفضل منكم والسعة} ... إلى: {ألا تحبون أن يغفر الله لكم} [النور: 22]


135-135-وَالَّذِينَ إِذَا فَعَلُواْ فَاحِشَةً أَوْ ظَلَمُواْ أَنْفُسَهُمْ ذَكَرُواْ اللّهَ فَاسْتَغْفَرُواْ لِذُنُوبِهِمْ وَمَن يَغْفِرُ الذُّنُوبَ

135-والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون

القول في تأويل قوله تعالى: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله} يعني بقوله جل ثناؤه: {والذين إذا فعلوا فاحشة} أن الجنة التي وصف صفتها أعدت للمتقين، المنفقين في السراء والضراء، والذين إذا فعلوا فاحشة وجميع هذه النعوت من صفة المتقين الذين قال تعالى ذكره: {وجنة عرضها السموات والأرض أعدت للمتقين} كما6222 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان، عن ثابت البناني، قال: سمعت الحسن قرأ هذه الآية: {الذين ينفقون في السراء والضراء والكاظمين الغيظ والعافين عن الناس والله يحب المحسنين} ، ثم قرأ: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم} ... إلى {أجر العاملين} فقال: إن هذين النعتين لنعت رجل واحد.6223 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم} قال: هذان ذنبان: الفاحشة ذنب، وظلموا أنفسهم ذنب.وأما الفاحشة فهي صفة لمتروك، ومعنى الكلام: والذين إذا فعلوا فعلة فاحشة. ومعنى الفاحشة: الفعلة القبيحة الخارجة عما أذن الله عز وجل فيه. وأصل الفحش القبح والخروج عن الحد والمقدار في كل شيء، ومنه قيل للطويل المفرط الطول: إنه لفاحش الطول، يراد به: قبيح الطول، خارج عن المقدار المستحسن؛ ومنه قيل للكلام القبيح غير القصد: كلام فاحش، وقيل للمتكلم به: أفحش في كلامه: إذا نطق بفحش. وقيل: إن الفاحشة في هذا الموضع معني بها الزنا. ذكر من قال ذلك:6224 - حدثنا العباس بن عبد العظيم، قال: ثنا حبان، قال: ثنا حماد، عن ثابت، عن جابر: {والذين إذا فعلوا فاحشة} قال: زنى القوم ورب الكعبة.6225 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {والذين إذا فعلوا فاحشة} أما الفاحشة: فالزنا.وقوله: {أو ظلموا أنفسهم} يعني به: فعلوا بأنفسهم غير الذي كان ينبغي لهم أن يفعلوا بها. والذي فعلوا من ذلك ركوبهم من معصية الله ما أوجبوا لها به عقوبته. كما:6226 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، قوله: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم} قال: الظلم من الفاحشة، والفاحشة من الظلم.وقوله: {ذكروا الله} يعني بذلك ذكروا وعيد الله على ما أتوا من معصيتهم إياه. {فاستغفروا لذنوبهم} يقول: فسألوا ربهم أن يستر عليهم ذنوبهم بصفحه لهم عن العقوبة عليها. {ومن يغفر الذنوب إلا الله} يقول: وهل يغفر الذنوب: أي يعفو عن راكبها فيسترها عليه إلا الله؟ {ولم يصروا على ما فعلوا} يقول: ولم يقيموا على ذنوبهم التي أتوها، ومعصيتهم التي ركبوها {وهم يعلمون} يقول: لم يقيموا على ذنوبهم عامدين للمقام عليها، وهم يعلمون أن الله قد تقدم بالنهي عنها، وأوعد عليها العقوبة، من ركبها. وذكر أن هذه الآية أنزلت خصوصا بتخفيفها ويسرها أمتنا مما كانت بنو إسرائيل ممتحنة به من عظيم البلاء في ذنوبها.6227 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء بن أبى رباح: أنهم قالوا: يا نبي الله، بنو إسرائيل أكرم على الله منا، كانوا إذا أذنب أحدهم أصبحت كفارة ذنبه مكتوبة في عتبة بابه: اجدع أذنك، اجدع أنفك، افعل ! فسكت رسول الله صلى الله عليه وسلم، فنزلت: {وسارعوا إلى مغفرة من ربكم وجنة عرضها السموات والأرض أعدت للمتقين} ... إلى قوله: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم} ، فقال رسول الله صلى الله عليه وسلم: "ألا أخبركم بخير من ذلك؟ " فقرأ هؤلاء الآيات.6228 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عمر أبي خليفة العبدي، قال: ثنا علي بن زيد بن جدعان، قال: قال ابن مسعود: كانت بنو إسرائيل إذا أذنبوا، أصبح مكتوبا على بابه الذنب وكفارته، فأعطينا خيرا من ذلك هذه الآية.6229 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا جعفر بن سليمان، عن ثابت البناني، قال: لما نزلت: {ومن يعمل سواء أو يظلم نفسه} بكى إبليس فزعا من هذه الآية.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان، عن ثابت البناني، قال: بلغني أن إبليس حين نزلت هذه الآية: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم} بكى.6230 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت عثمان مولى آل أبي عقيل الثقفي، قال: سمعت علي بن ربيعة، يحدث عن رجل من فزارة يقال له أسماء أو ابن أسماء، عن علي، قال: كنت إذا سمعت من رسول الله صلى الله عليه وسلم شيئا، نفعني الله بما شاء أن ينفعني، فحدثني أبو بكر - وصدق أبو بكر - عن النبي صلى الله عليه وسلم، قال: "ما من عبد " قال شعبة: وأحسبه قال "مسلم يذنب ذنبا ثم يتوضأ ثم يصلي ركعتين، ثم يستغفر الله لذلك الذنب... " وقال شعبة: وقرأ إحدى هاتين الآيتين: {من يعمل سوءا يجز به} {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم} - حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا الفضل بن إسحاق، قال: ثنا وكيع، عن مسعر وسفيان، عن عثمان بن المغيرة الثقفي، عن علي بن ربيعة الوالبي، عن أسماء بن الحكم الفزاري، عن علي بن أبي طالب قال: كنت إذا سمعت من رسول الله صلى الله عليه وسلم حديثا نفعني الله بما شاء منه، وإذا حدثني عنه غيره، استحلفته، فإذا حلف لي صدقته؛ وحدثني أبو بكر وصدق أبو بكر أنه قال: قال رسول الله صلى الله عليه وسلم: "ما من رجل يذنب ذنبا ثم يتوضأ، ثم يصلي " ، قال أحدهما: "ركعتين " وقال الآخر: "ثم يصلي ويستغفر الله إلا غفر له " .- حدثنا الزبير بن بكار، قال: ثني سعد بن سعيد بن أبي سعيد المقبري، عن أخيه، عن جده عن علي بن أبي طالب أنه قال: ما حدثني أحد عن رسول الله صلى الله عليه وسلم إلا سألته أن يقسم لي بالله لهو سمعه من رسول الله صلى الله عليه وسلم إلا أبا بكر، فإنه كان لا يكذب. قال علي رضي الله عنه: فحدثني أبو بكر، أن رسول الله صلى الله عليه وسلم قال: "ما من عبد يذنب ذنبا ثم يقوم عند ذكر ذنبه فيتوضأ ثم يصلي ركعتين، ويستغفر الله من ذلك ذنبه ذلك إلا غفر الله له " .وأما قوله {ذكروا الله فاستغفروا لذنوبهم} فإنه كما بينا تأويله؛وبنحو ذلك كان أهل التأويل يقولون.6231 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق: {والذين إذا فعلوا فاحشة} أي إن أتوا فاحشة {أو ظلموا أنفسهم} بمعصية ذكروا نهي الله عنها، وما حرم الله عنها، فاستغفروا لها، وعرفوا أنه لا يغفر الذنوب إلا هو.وأما قوله: {ومن يغفر الذنوب إلا الله} فإن اسم الله مرفوع، ولا جحد قبله، وإنما يرفع ما بعد إلا باتباعه ما قبله إذا كان نكرة ومعه جحد، كقول القائل: ما في الدار أحد إلا أخوك؛ فأما إذا قيل: قام القوم إلا أباك، فإن وجه الكلام في الأب النصب. و "من " بصلته في قوله: {ومن يغفر الذنوب إلا الله} معرفة فإن ذلك إنما جاء رفعا، لأن معنى الكلام: وهل يغفر الذنوب أحد، أو ما يغفر الذنوب أحد إلا الله، فرفع ما بعد إلا من الله على تأويل الكلام، لا على لفظه.وأما قوله: {ولم يصروا على ما فعلوا} فإن أهل التأويل اختلفوا في تأويل الإصرار ومعنى الكلمة؛ فقال بعضهم: معنى ذلك: لم يثبتوا على ما أتوا من الذنوب، ولم يقيموا عليه، ولكنهم تابوا واستغفروا، كما وصفهم الله به. ذكر من قال ذلك:6232 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولم يصروا على ما فعلوا وهم يعلمون} فإياكم والإصرار، فإنما هلك المصرون الماضون قدما، لا ينهاهم مخافة الله عن حرام حرمه الله عليهم، ولا يتوبون من ذنب أصابوه، حتى أتاهم الموت وهم على ذلك.- حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولم يصروا على ما فعلوا وهم يعلمون} قال: قدما قدما في معاصي الله، لا ينهاهم مخافة الله حتى جاءهم أمر الله.6233 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {لا يصروا على ما فعلوا وهم يعلمون} أي لم يقيموا على معصيتي، كفعل من أشرك بي فيما عملوا به من كفر بي.وقال آخرون: معنى ذلك: لم يواقعوا الذنب إذا هموا به. ذكر من قال ذلك:6234 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {ولم يصررا على ما فعلوا} قال: إتيان العبد ذنبا إصرارا حتى يتوب.6235 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {ولم يصروا على ما فعلوا} قالوا: لم يواقعوا.وقال آخرون: معنى الإصرار: السكوت على الذنب، وترك الاستغفار. ذكر من قال ذلك:6236 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولم يصروا على ما فعلوا وهم يعلمون} أما يصروا: فيسكتوا ولا يستغفروا.وأولى الأقوال في ذلك بالصواب عندنا قول من قال: الإصرار الإقامة على الذنب عامدا، أو ترك التوبة منه. ولا معنى لقول من قال: الإصرار على الذنب: هو مواقعته؛ لأن الله عز وجل مدح بترك الإصرار على الذنب مواقع الذنب، فقال: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم ومن يغفر الذنوب إلا الله ولم يصروا على ما فعلوا وهم يعلمون} ؛ ولو كان المواقع الذنب مصرا بمواقعته إياه، لم يكن للاستغفار وجه مفهوم، لأن الاستغفار من الذنب إنما هو التوبة منه والندم، ولا يعرف للاستغفار من ذنب لم يواقعه صاحبه وجه. وقد روي عن النبي صلى الله عليه وسلم أنه قال: "ما أصر من استغفر وإن عاد في اليوم سبعين مرة " .6237 - حدثني بذلك الحسين بن يزيد السبيعي، قال: ثنا عبد الحميد الحماني، عن عثمان بن واقد، عن أبي نصيرة، عن مولى لأبي بكر، عن أبي بكر، عن رسول الله صلى الله عليه وسلم.فلو كان مواقع الذنب مصرا، لم يكن لقوله "ما أصر من استغفر وإن عاد في اليوم سبعين مرة " معنى، لأن مواقعة الذنب، إذا كانت هي الإصرار، فلا يزيل الاسم الذي لزمه معنى غيره، كما لا يزيل عن الزاني اسم زان، وعن القاتل اسم قاتل توبته منه، ولا معنى غيرها، وقد أبان هذا الخبر أن المستغفر من ذنبه غير مصر عليه، فمعلوم بذلك أن الإصرار غير المواقعة، وأنه المقام عليه على ما قلنا قبل.واختلف أهل التأويل في تأويل قولهم: {وهم يعلمون} فقال بعضهم: معناه: وهم يعلمون أنهم قد أذنبوا. ذكر من قال ذلك:6238 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما {وهم يعلمون} فيعلمون أنهم قد أذنبوا، ثم أقاموا فلم يستغفروا.وقال آخرون: معنى ذلك: وهم يعلمون أن الذي أتوا معصية الله. ذكر من قال ذلك:6239 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وهم يعلمون} قال: يعلمون ما حرمت عليهم من عبادة غيري.قال أبو جعفر: وقد تقدم بياننا أولى ذلك بالصواب.


136-136-أُوْلَـئِكَ جَزَآؤُهُم مَّغْفِرَةٌ مِّن رَّبِّهِمْ وَجَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَنِعْمَ أَجْرُ الْعَامِلِينَ

136-أولـئك جزآؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين

القول في تأويل قوله تعالى: {أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين} يعني تعالى ذكره بقوله: أولئك الذين ذكر أنه أعد لهم الجنة التي عرضها السموات والأرض من المتقين، ووصفهم به، ثم قال: هؤلاء الذين هذه صفتهم {جزاؤهم} يعني ثوابهم من أعمالهم التي وصفهم تعالى ذكره أنهم عملوها، {مغفرة من ربهم} يقول: عفو لهم من الله عن عقوبتهم على ما سلف من ذنوبهم، ولهم على ما أطاعوا الله فيه من أعمالهم بالحسن منها جنات، وهي البساتين {تجري من تحتها الأنهار} يقول: تجري خلال أشجارها الأنهار، وفي أسافلها جزاء لهم على صالح أعمالهم، {خالدين فيها} يعني دائمي المقام في هذه الجنات التي وصفها، {ونعم أجر العاملين} يعني ونعم جزاء العاملين لله الجنات التي وصفها كما:6240 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أولئك جزاؤهم مغفرة من ربهم وجنات تجري من تحتها الأنهار خالدين فيها ونعم أجر العاملين} أي ثواب المطيعين.


137-137-قَدْ خَلَتْ مِن قَبْلِكُمْ سُنَنٌ فَسِيرُواْ فِي الأَرْضِ فَانْظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذَّبِينَ

137-قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبة المكذبين

القول في تأويل قوله تعالى: {قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبة المكذبين} يعني بقوله تعالى ذكره: {قد خلت من قبلكم سنن} مضت وسلفت مني فيمن كان قبلكم يا معشر أصحاب محمد وأهل الإيمان به، من نحو قوم عاد وثمود، وقوم هود، وقوم لوط وغيرهم من سلاف الأمم قبلكم سنن، يعني ثلاث سير بها فيهم وفيمن كذبوا به من أنبيائهم الذين أرسلوا إليهم، بإمهالي أهل التكذيب بهم، واستدراجي إياهم، حتى بلغ الكتاب فيهم أجله الذي أجلته لإدالة أنبيائهم وأهل الإيمان بهم عليهم، ثم أحللت بهم عقوبتي، ونزلت بساحتهم نقمتي، فتركتهم لمن بعدهم أمثالا وعبرا. {فسيروا في الأرض فانظروا كيف كان عاقبه المكذبين} يقول: فسيروا أيها الظانون أن إدالتي من أدلت من أهل الشرك يوم أحد على محمد وأصحابه لغير استدراج مني لمن أشرك بي، وكفر برسلي، وخالف أمري في ديار الأمم الذين كانوا قبلكم، ممن كان على مثل الذي عليه هؤلاء المكذبون برسولي، والجاحدون وحدانيتي، فانظروا كيف كان عاقبة تكذيبهم أنبيائي، وما الذي آل إليه عن خلافهم أمري، وإنكارهم وحدانيتي، فتعلموا عند ذلك أن إدالتي من أدلت من المشركين على نبي محمد وأصحابه بأحد، إنما هي استدراج وإمهال، ليبلغ الكتاب أجله الذي أجلت لهم، ثم إما أن يئول حالهم إلى مثل ما آل إليه حال الأمم الذين سلفوا قبلهم من تعجيل العقوبة عليهم، أو ينيبوا إلى طاعتي واتباع رسولي.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6241 - حدثنا محمد بن سنان، قال: ثنا أبو بكر، قال: ثنا عباد، عن الحسن في قوله: {قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبه المكذبين} فقال: ألم تسيروا في الأرض، فتنظروا كيف عذب الله قوم نوح، وقوم لوط، وقوم صالح، والأمم التي عذب الله عز وجل؟6242 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {قد خلت من قبلكم سنن} يقول: في الكفار والمؤمنين، والخير والشر.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قد خلت من قبلكم سنن} في المؤمنين والكفار.6243 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: استقبل ذكر المصيبة التي نزلت بهم - يعني بالمسلمين يوم أحد - والبلاء الذي أصابهم، والتمحيص لما كان فيهم، واتخاذه الشهداء منهم، فقال تعزية لهم، وتعريفا لهم فيما صنعوا وما هو صانع بهم: {قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبة المكذبين} أي قد مضت مني وقائع نقمة في أهل التكذيب لرسلي والشرك بي: عاد وثمود وقوم لوط وأصحاب مدين، فسيروا في الأرض تروا مثلات قد مضت فيهم، ولمن كان على مثل ما هم عليه من ذلك مني، وإن أمكنت لهم: أي لئلا يظنوا أن نقمتي انقطعت عن عدوهم وعدوي للدولة التي أدلتها عليكم بها؛ لأبتليكم بذلك، لأعلم ما عندكم.6244 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبه المكذبين} يقول: متعهم في الدنيا قليلا، ثم صيرهم إلى النار.وأما السنن، فإنها جمع سنة، والسنة، هي المثال المتبع، والإمام المؤتم به، يقال منه: سن فلان فينا سنة حسنة، وسن سنة سيئة: إذا عمل عملا اتبع عليه من خير وشر، ومنه قول لبيد بن ربيعة:من معشر سنت لهم آباؤهم ولكل قووم سنة وإمامهاوقول سليمان بن قته:وإن الألى بالطف من آل هاشم تآسوا فسنوا للكرام التآسياوقال ابن زيد في ذلك ما:6245 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قد حلت من قبلكم سنن} قال: أمثال.


138-138-هَـذَا بَيَانٌ لِّلنَّاسِ وَهُدًى وَمَوْعِظَةٌ لِّلْمُتَّقِينَ

138-هـذا بيان للناس وهدى وموعظة للمتقين

القول في تأويل قوله تعالى: {هذا بيان للناس وهدي وموعظة للمتقين} اختلف أهل التأويل في المعنى الذي أشير إليه بهذا، فقال بعضهم: عنى بقوله هذا: القرآن. ذكر من قال ذلك:6246 - حدثنا محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن في قوله: {هذا بيان للناس وهدى وموعظة للمتقين} قال: هذا القرآن.6247 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. قوله: {هذا بيان للناس} وهو هذا القرآن جعله الله بيانا للناس عامة، وهدى وموعظة للمتقين خصوصا.6248 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال في قوله: {هذا بيان للناس وهدى وموعظة للمتقين} خاصة.6249 - حدثني المثنى، قال: ثنا سويد، قال: ثنا ابن المبارك، عن ابن جريج في قوله: {هذا بيان للناس وهدى وموعظة للمتقين} خاصة.وقال آخرون: إنما أشير بقوله هذا إلى قوله: {قد خلت من قبلكم سنن فسيروا في الأرض فانظروا كيف كان عاقبه المكذبين} ثم قال: هذا الذي عرفتكم يا معشر أصحاب محمد بيان للناس. ذكر من قال ذلك:6250 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق بذلك.وأولى القولين في ذلك عندي بالصواب، قول من قال: قوله هذا إشارة إلى ما تقدم هذه الآية من تذكير الله جل ثناؤه المؤمنين، وتعريفهم حدوده، وحضهم على لزوم طاعته، والصبر على جهاد أعدائه وأعدائهم، لأن قوله هذا إشارة إلى حاضر، إما مرئي، وإما مسموع، وهو في هذا الموضع إلى حاضر مسموع من الآيات المتقدمة. فمعنى الكلام: هذا الذي أوضحت لكم وعرفتكموه، بيان للناس؛ يعني بالبيان: الشرح والتفسير. كما6251 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {هذا بيان للناس} أي هذا تفسير للناس إن قبلوه.6252 - حدثنا أحمد بن حازم والمثنى، قالا: ثنا أبو نعيم، قال: ثنا سفيان، عن بيان، عن الشعبي: {هذا بيان للناس} قال: من العمى.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الشعبي، مثله.وأما قوله: {وهدى وموعظة} فإنه يعني بالهدى: الدلالة على سبيل الحق ومنهج الدين، وبالموعظة: التذكرة للصواب والرشاد. كما:6253 - حدثنا أحمد بن حازم والمثنى، قالا: ثنا أبو نعيم، قال: ثنا سفيان، عن بيان، عن الشعبي: {وهدى} قال: من الضلالة، {وموعظة} من الجهل.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن بيان، عن الشعبي مثله.6254 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {للمتقين} أي لمن أطاعني وعرف أمري.


139-139-وَلاَ تَهِنُوا وَلاَ تَحْزَنُوا وَأَنتُمُ الأَعْلَوْنَ إِن كُنتُم مُّؤْمِنِينَ

139-ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين

القول في تأويل قوله تعالى: {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين} وهذا من الله تعالى ذكره تعزية لأصحاب رسول الله صلى الله عليه وسلم على ما أصابهم من الجراح والقتل بأحد، قال: ولا تهنوا ولا تحزنوا يا أصحاب محمد، يعني ولا تضعفوا بالذي نالكم من عدوكم بأحد من القتل والقروح، عن جهاد عدوكم وحربهم، من قول القائل: وهن فلان في هذا الأمر فهو يهن وهنا: {ولا تحزنوا} ولا تأسوا فتجزعوا على ما أصابكم من المصيبة يومئذ، فإنكم أنتم الأعلون، يعني الظاهرون عليهم، ولكم العقبى في الظفر والنصرة عليهم، يقول: إن كنتم مؤمنين، يقول: إن كنتم مصدقي نبيي محمد صلى الله عليه وسلم فيما يعدكم، وفيما ينبئكم من الخبر عما يئول إليه أمركم وأمرهم. كما:6255 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن يونس، عن الزهري، قال: كثر في أصحاب محمد صلى الله عليه وسلم القتل والجراح، حتى خلص إلى كل امرئ منهم اليأس، فأنزل الله عز وجل القرآن، فآسى فيه المؤمنين بأحسن ما آسى به قوما من المسلمين كانوا قبلهم من الأمم الماضية فقال: {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنم مؤمنين} إلى قوله: {لبرز الذين كتب عليهم القتل إلى مضاجعهم} 6256 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين} يعزي أصحاب محمد صلى الله عليه وسلم كما تسمعون، ويحثهم على قتال عدوهم، وينهاهم عن العجز والوهن في طلب عدوهم في سبيل الله.6257 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، قال: ثنا عباد، عن الحسن، في قوله: {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين} قال: يأمر محمدا يقول: ولا تهنوا أن تمضوا في سبيل الله.6258 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {ولا تهنوا} ولا تضعفوا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6259 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {ولا تهنوا ولا تحزنوا} يقول: ولا تضعفوا.6260 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا تهنوا} قال ابن جريج: ولا تضعفوا في أمر عدوكم، {ولا تحزنوا وأنتم الأعلون} قال: انهزم أصحاب رسول الله صلى الله عليه وسلم في الشعب، فقالوا: ما فعل فلان؟ ما فعل فلان؟ فنعى بعضهم بعضا، وتحدثوا أن رسول الله صلى الله عليه وسلم قد قتل، فكانوا في هم وحزن. فبينما هم كذلك، إذ علا خالد بن الوليد الجبل بخيل المشركين فوقهم وهم أسفل في الشعب؛ فلما رأوا النبي صلى الله عليه وسلم فرحوا، وقال النبي صلى الله عليه وسلم: "اللهم لا قوة لنا إلا بك، وليس يعبدك بهذه البلدة غير هؤلاء النفر " . قال: وثاب نفر من المسلمين رماة، فصعدوا، فرموا خيل المشركين حتى هزمهم الله، وعلا المسلمون الجبل؛ فذلك قوله: {وأنتم الأعلون إن كنتم مؤمنين} 6261 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولا تهنوا} أي لا تضعفوا، {ولا تحزنوا} ولا تأسوا على ما أصابكم، {وأنتم الأعلون} أي لكم تكون العاقبة والظهور، {إن كنتم مؤمنين} إن كنتم صدقتم نبيي، بما جاءكم به عني.6262 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: أقبل خالد بن الوليد يريد أن يعلو عليهم الجبل، فقال النبي صلى الله عليه وسلم: "اللهم لا يعلون علينا ! " فأنزل الله عز وجل: {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين}


140-140-إِن يَمْسَسْكُمْ قَرْحٌ فَقَدْ مَسَّ الْقَوْمَ قَرْحٌ مِّثْلُهُ وَتِلْكَ الأيَّامُ نُدَاوِلُهَا بَيْنَ النَّاسِ وَلِيَعْلَمَ اللّهُ الَّذِينَ

140-إن يمسسكم قرح فقد مس القوم قرح مثله وتلك الأيام نداولها بين الناس وليعلم الله الذين آمنوا ويتخذ منكم شهداء والله لا يحب الظالمين

القول في تأويل قوله تعالى: {إن يمسسكم قرح فقد مس القوم قرح مثله} اختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل الحجاز والمدينة والبصرة: {إن يمسسكم قرح فقد مس القوم قرح مثله} كلاهما بفتح القاف، بمعنى: إن يمسسكم القتل والجراح يا معشر أصحاب محمد، فقد مس القوم من أعدائكم من المشركين قرح قتل وجراح مثله. وقرأ عامة قراء الكوفة: "إن يمسسكم قرح فقد مس القوم قرح مثله " .وأولى القراءتين بالصواب، قراءه من قرأ: {إن يمسسكم قرح فقد مس القوم قرح مثله} بفتح القاف في الحرفين لإجماع أهل التأويل على أن معناه القتل والجراح، فذلك يدل على أن القراءة هي الفتح. وكان بعض أهل العربية يزعم أن القرح والقرح لغتان بمعنى واحد، والمعروف عند أهل العلم بكلام العرب ما قلنا.ذكر من قال: إن القرح الجراح والقتل.6263 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إن يمسسكم قرح فقد مس القوم قرح مثله} قال: جراح وقتل.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6264 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن، فى قوله: {إن يمسسكم قرح فقد مس القوم قرح مثلة} قال: إن يقتلوا منكم يوم أحد، فقد قتلتم منهم يوم بدر.6265 - حدثنا بشر، قال، ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن يمسسكم قرح فقد مس القوم قرح مثله} والقرح: الجراحة، وذاكم يوم أحد، فشا في أصحاب نبي الله صلى الله عليه وسلم يومئذ القتل والجراحة، فأخبرهم الله عز وجل أن القوم قد أصابهم من ذلك مثل الذي أصابكم، وأن الذي أصابكم عقوبة.6266 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {إن يمسسكم قرح فقد مس القوم قرح مثله} قال: ذلك يوم أحد، فشا في المسلمين الجراح، وفشا فيهم القتل، فذلك قوله: {إن يمسسكم قرح فقد مس القوم قرح مثله} يقول. إن كان أصابكم قرح فقد أصاب عدوكم مثله، يعزي أصحاب محمد صلى الله عليه وسلم ويحثهم على القتال.6267 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن يمسسكم قرح فقد مس القوم قرح مثلا} والقرح: هي الجراحات.6268 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن يمسسكم قرح} أي جراح، {فقد مس القوم قرح مثله} أي جراح مثلها.6269 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، عن ابن عباس، قال: نام المسلمون وبهم الكلوم - يعني يوم أحد - قال عكرمة: وفيهم أنزلت: {إن يمسسكم قرح فقد مس القوم قرح مثله وتلك الأيام نداولها بين الناس} وفيهم أنزلت: {إن تكونوا تألمون فإنهم يألمون كما تألمون وترجون من الله ما لا يرجون} [النساء: 104] وأما تأويل قوله: {إن يمسسكم قرح} فإنه: إن يصبكم. كما:6270 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن يمسسكم} إن يصبكم. {القول في تأويل قوله تعالى: {وتلك الأيام نداولها بين الناس} يعني تعالى ذكره بقوله: {وتلك الأيام نداولها بين الناس} أيام بدر وأحد، ويعني بقوله: {نداولها بين الناس} نجعلها دولا بين الناس مصرفة، ويعني بالناس: المسلمين والمشركين. وذلك أن الله عز وجل أدال المسلمين من المشركين ببدر، فقتلوا منهم سبعين، وأسروا سبعين، وأدال المشركين من المسلمين بأحد، فقتلوا منهم سبعين سوى من جرحوا منهم، يقال منه: أدال الله فلانا من فلان فهو يديله منه إدالة إذا ظفر به فانتصر منه مما كان نال منه المدال منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:6271 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن: {وتلك الأيام نداولها بين الناس} قال: جعل الله الأيام دولا، أدال الكفار يوم أحد من أصحاب رسول الله صلى الله عليه وسلم.6272 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتلك الأيام نداولها بين الناس} إنه والله لولا الدول ما أوذي المؤمنون، ولكن قد يدال للكافر من المؤمن، ويبتلى المؤمن بالكافر ليعلم الله من يطيعه ممن يعصيه ويعلم الصادق من الكاذب.6273 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قوله: {وتلك الأيام نداولها بين الناس} فأظهر الله عز وجل نبيه صلى الله عليه وسلم وأصحابه على المشركين يوم بدر، وأظهر عليهم عدوهم يوم أحد. وقد يدال الكافر من المؤمن، ويبتلى المؤمن بالكافر، ليعلم الله من يطيعه ممن يعصيه ويعلم الصادق من الكاذب، وأما من ابتلي منهم من المسلمين يوم أحد، فكان عقوبة بمعصيتهم رسول الله صلى الله عليه وسلم.6274 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {وتلك الأيام نداولها بين الناس} يوما لكم، ويوما عليكم.6275 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال ابن عباس: {نداولها بين الناس} قال: أدال المشركين على النبي صلى الله عليه وسلم يوم أحد.6276 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس قوله: {وتلك الأيام نداولها بين الناس} فإنه كان يوم أحد بيوم بدر، قتل المؤمنون يوم أحد، اتخذ الله منهم شهداء، وغلب رسول الله صلى الله عليه وسلم يوم بدر المشركين، فجعل له الدولة عليهم.6277 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، عن ابن عباس، قال: لما كان قتال أحد، وأصاب المسلمين ما أصاب، صعد النبي صلى الله عليه وسلم الجبل، فجاء أبو سفيان، فقال: يا محمد، يا محمد، ألا تخرج، ألا تخرج؟ الحرب سجال، يوم لنا، ويوم لكم ! فقال رسول الله صلى الله عليه وسلم لأصحابه: "أجيبوه ! " فقالوا: لا سواء لا سواء، قتلانا في الجنة، وقتلاكم في النار. فقال أبو سفيان: لنا عزى، ولا عزى لكم. فقال رسول الله صلى الله عليه وسلم: "قولوا: الله مولانا ولا مولى لكم " . فقال أبو سفيان: اعل هبل ! فقال رسول الله صلى الله عليه وسلم، وقولوا: الله أعلى وأجل ". فقال أبو سفيان: موعدكم وموعدنا بدر الصغرى. قال عكرمة: وفيهم أنزلت: {وتلك الأيام نداولها بين الناس}- حدثني المثنى، قال: ثنا سويد بن نصر، قال: ثنا ابن المبارك، عن ابن جريج، عن ابن عباس، في قوله: {وتلك الأيام نداولها بين الناس} فإنه أدال على النبي صلى الله عليه وسلم يوم أحد.6278 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وتلك الأيام نداولها بين الناس} أي نصرفها للناس بالبلاء والتمحيص.6279 - حدثني إبراهيم بن عبد الله، قال: أخبرنا عبد الله بن عبد الوهاب الحجبي، قال: ثنا حماد بن زيد، عن ابن عون، عن محمد في قول الله: {وتلك الأيام نداولها بين الناس} قال: يعني الأمراء.{القول في تأويل قوله تعالى: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء}يعني بذلك تعالى ذكره: وليعلم الله الذين آمنوا ويتخذ منكم شهداء نداولها بين الناس. ولو لم يكن في الكلام واو لكان قوله: " ليعلم " متصلا بما قبله، وكان: وتلك الأيام نداولها بين الناس ليعلم الله الذين آمنوا. ولكن لما دخلت الواو فيه آذنت بأن الكلام متصل بما قبلها، وأن بعدها خبرا مطلوبا للام التي في قوله: " وليعلم "، متعلقة به.فإن قال قائل: وكيف قيل: {وليعلم الله الذين آمنوا} معرفة، وأنت لا تستجيز في الكلام: قد سألت فعلمت عبد الله، وأنت تريد: علمت شخصه، إلا أن تريد: علمت صفته وما هو؟ قيل: إن ذلك إنما جاز مع الذين، لأن في " الذين " تأويل " من " و " أي "، وكذلك جائز مثله في الألف واللام، كما قال تعالى ذكره: {فليعلمن الله الذين صدقوا وليعلمن الكاذبين} [العنكبوت: 3] لأن في الألف واللام من تأويل " أي "، و " من " مثل الذي في " الذي ". ولو جعل مع الاسم المعرفة اسم فيه دلالة على " أي " جاز، كما يقال: سألت لأعلم عبد الله من عمرو، ويراد بذلك: لأعرف هذا من هذا.فتأويل الكلام: وليعلم الله الذين آمنوا منكم أيها القوم من الذين نافقوا منكم، نداول بين الناس، فاستغنى بقوله: {وليعلم الله الذين آمنوا منكم} عن ذكر قوله: {من الذين نافقوا} لدلالة الكلام عليه، إذ كان في قوله: {الذين آمنوا} تأويل " أي " على ما وصفنا فكأنه قيل: وليعلم الله أيكم المؤمن، كما قال جل ثناؤه: {لنعلم أي الحزبين أحصى} [الكهف: 12] غير أن الألف واللام والذي ومن، إذا وضعت مع العلم موضع أي نصبت بوقوع العلم عليه، كما قيل: وليعلمن الكاذبين، فأما " أي" فإنها ترفع.وأما قوله: {ويتخذ منكم شهداء} فإنه يعني: وليعلم الله الذين آمنوا، وليتخذ منكم شهداء: أي ليكرم منكم بالشهادة من أراد أن يكرمه بها. والشهداء جمع شهيد؛ كما:6280 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء} أي ليميز بين المؤمنين والمنافقين، وليكرم من أكرم من أهل الإيمان بالشهادة.6281 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة على ابن جريج في قوله: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء} قال: فإن المسلمين كانوا يسألون ربهم: ربنا أرنا يوما كيوم بدر، نقاتل فيه المشركين، ونبليك فيه خيرا، ونلتمس فيه الشهادة ! فلقوا المشركين يوم أحد، فاتخذ منهم شهداء.6282 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء} فكرم الله أولياءه بالشهادة بأيدي عدوهم، ثم تصير حواصل الأمور وعواقبها لأهل طاعة الله.6283 - حدثا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء} قال: قال ابن عباس: كانوا يسألون الشهادة، فلقوا المشركين يوم أحد، فاتخذ منهم شهداء.6284 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وليعلم الله الذين آمنوا ويتخذ منكم شهداء} كان المسلمون يسألون ربهم أن يريهم يوما كيوم بدر، يبلون فيه خيرا، ويرزقون فيه الشهادة، ويرزقون الجنة والحياة والرزق. فلقي المسلمون يوم أحد فاتخذ الله منهم شهداء، وهم الذين ذكرهم الله عز وجل، فقال: {ولا تقولوا لمن يقتل في سبيل الله أموات} ... الآية. [البقرة: 154] واما قوله: {والله لا يحب الظالمين} فإنه يعني به: الذين ظلموا أنفسهم بمعصيتهم ربهم. كما:6285 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله لا يحب الظالمين} : أى المنافقين الذي يظهرون بألسنتهم الطاعة، وقلوبهم مصرة على المعصية.


141-141-وَلِيُمَحِّصَ اللّهُ الَّذِينَ آمَنُواْ وَيَمْحَقَ الْكَافِرِينَ

141-وليمحص الله الذين آمنوا ويمحق الكافرين

القول في تأويل قوله تعالى: {وليمحص الله الذين آمنوا} يعني تعالى ذكره بقوله: {وليمحص الله الذين آمنوا} وليختبر الله الذين صدقوا الله ورسوله فيبتليهم بإدالة المشركين منهم حتى يتبين المؤمن منهم المخلص الصحيح الإيمان من المنافق. كما:6286 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، مثله، في قوله: {وليمحص الله الذين آمنوا} قال: ليبتلي.- حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نحيح، عن مجاهد، مثله.6287 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عياد، عن الحسن في قوله: {وليمحص الله الذين آمنوا} قال: ليمحص الله المؤمن حتى يصدق.6288 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وليمحص الله الذين آمنوا} يقول: يبتلي المؤمنين.6289 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وليمحص الله الذين آمنوا} قال: يبتليهم.6290 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وليمحص الله الذين آمنوا ويمحق الكافرين} فكان تمحيصا للمؤمنين، ومحقا للكافرين.6291 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وليمحص الله الذين آمنوا} أي يختبر الذين آمنوا حتى يخلصهم بالبلاء الذي نزل بهم، وكيف صبرهم ويقينهم.6292 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وليمحص الله الذين آمنوا ويمحق الكافرين} قال: يمحق من محق في الدنيا، وكان بقية من يمحق في الآخرة في النار.وأما قوله: {ويمحق الكافرين} فإنه يعني به: أنه ينقصهم ويفنيهم، يقال منه: محق فلان هذا الطعام: إذا نقصه أو أفناه، يمحقه محقا، ومنه قيل لمحاق القمر: محاق، وذلك نقصانه وفناؤه. كما:6293 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ويمحق الكافرين} قال: ينقصهم.6294 - حدثني محمد بن سنان، قال: ثنا أبو بكر الحنفي، عن عباد، عن الحسن في قوله: {ويمحق الكافرين} قال: يمحق الكافر حتى يكذبه.6295 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ويمحق الكافرين} أي يبطل من المنافقين قولهم بألسنتهم ما ليس في قلوبهم، حتى يظهر منهم كفرهم الذي يستترون به منكم.


142-142-أَمْ حَسِبْتُمْ أَن تَدْخُلُواْ الْجَنَّةَ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَيَعْلَمَ الصَّابِرِينَ

142-أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين

القول في تأويل قوله تعالى: {أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم ويعلم الصابرين} يعني بذلك جل ثناؤه: أم حسبتم يا معشر أصحاب محمد، وظننتم أن تدخلوا الجنة، وتنالوا كرامة ربكم، وشرف المنازل عنده؛ {ولما يعلم الله الذين جاهدوا منكم} يقول: ولما يتبين لعبادي المؤمنين، المجاهد منكم في سبيل الله، على ما أمره به. وقد بينت معنى قوله: {ولما يعلم الله} وليعلم الله، وما أشبه ذلك بأدلته فيما مضى بما أغنى عن إعادته وقوله: {ويعلم الصابرين} يعني: الصابرين عند البأس على ما ينالهم في ذات الله من جرح وألم ومكروه. كما:6296 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أم حسبتم أن تدخلوا الجنة} وتصيبوا من ثوابي الكرامة، ولم أختبركم بالشدة، وأبتليكم بالمكاره، حتى أعلم صدق ذلك منكم الإيمان بي، والصبر على ما أصابكم في.ونصب {ويعلم الصابرين} على الصرف، والصرف أن يجتمع فعلان ببعض حروف النسق، وفي أوله ما لا يحسن إعادته مع حرف النسق، فينصب الذي بعد حرف العطف على الصرف، لأنه مصروف عن معنى الأول، ولكن يكون مع جحد أو استفهام أو نهي في أول الكلام، وذلك كقولهم: لا يسعني شيء ويضيق عنك، لأن "لا " التي مع "يسعني " لا يحسن إعادتها مع قوله: "ويضيق عنك " ، فلذلك نصب. والقراء في هذا الحرف على النصب؛ وقد روي عن الحسن أنه كان يقرأ: "ويعلم الصابرين " فيكسر الميم من "يعلم " ، لأنه كان ينوي جزمها على العطف به على قوله: {ولما يعلم الله}


143-143-وَلَقَدْ كُنتُمْ تَمَنَّوْنَ الْمَوْتَ مِن قَبْلِ أَن تَلْقَوْهُ فَقَدْ رَأَيْتُمُوهُ وَأَنتُمْ تَنظُرُونَ

143-ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون

القول في تأويل قوله تعالى: {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} يعني بقوله جل ثناؤه: {ولقد كنتم تمنون الموت} ولقد كنتم يا معشر أصحاب محمد تمنون الموت يعني أسباب الموت وذلك القتال؛ {فقد رأيتموه} فقد رأيتم ما كنتم تمنونه. والهاء في قوله "رأيتموه " ، عائدة على الموت، ومعنى: {وأنتم تنظرون} يعني: قد رأيتموه بمرأى منكم ومنظر: أي بقرب منكم. وكان بعض أهل العربية يزعم أنه قيل: {وأنتم تنظرون} على وجه التوكيد للكلام، كما يقال: رأيته عيانا، ورأيته بعيني، وسمعته بأذني؛ وإنما قيل: {ولقد كنتم تمنون الموت من قبل أن تلقوه} لأن قوما من أصحاب رسول الله صلى الله عليه وسلم ممن لم يشهد بدرا، كانوا يتمنون قبل أحد يوما مثل يوم بدر، فيبلوا الله من أنفسهم خيرا، وينالوا من الأجر مثل ما نال أهل بدر؛ فلما كان يوم أحد فر بعضهم وصبر بعضهم، حتى أوفى بما كان عاهد الله قبل ذلك، فعاتب الله من فر منهم، فقال: {ولقد كنتم تمنون الموت من قبل أن تلقوه} ... الآية، وأثنى على الصابرين منهم والموفين بعهدهم.ذكر الأخبار بما ذكرنا من ذلك:6297 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} قال: غاب رجال عن بدر، فكانوا يتمنون مثل يوم بدر أن يلقوه، فيصيبوا من الخير والأجر مثل ما أصاب أهل بدر. فلما كان يوم أحد ولى من ولى، فعاتبهم الله - أو فعابهم، أو فعتبهم - على ذلك، شك أبو عاصم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه، ألا أنه قال: فعاتبهم الله على ذلك، ولم يشك.6298 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} أناس من المؤمنين لم يشهدوا يوم بدر والذي أعطى الله أهل بدر من الفضل والشرف والأجر، فكانوا يتمنون أن يرزقوا قتالا فيقاتلوا، فسيق إليهم القتال حتى كان في ناحية المدينة يوم أحد، فقال الله عز وجل كما تسمعون: {ولقد كنتم تمنون الموت} حتى بلغ: {الشاكرين} 6299 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {ولقد كنتم تمنون الموت من قبل أن تلقوه} قال: كانوا يتمنون أن يلقوا المشركين فيقاتلوهم، فلما لقوهم يوم أحد ولوا.6300 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الريع، قال: إن أناسا من المؤمنين لم يشهدوا يوم بدر والذي أعطاهم الله من الفضل، فكانوا يتمنون أن يروا قتالا فيقاتلوا، فسيق إليهم القتال، حتى كان بناحية المدينة يوم أحد، فأنزل الله عز وجل: {ولقد كنتم تمنون الموت من قبل أن تلقوه} ... الآية.6301 - حدثني محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، قال: بلغني أن رجالا من أصحاب النبي صلى الله عليه وسلم كانوا يقولون: لئن لقينا مع النبي صلى الله عليه وسلم لنفعلن ولنفعلن ! فابتلوا بذلك، فلا والله ما كلهم صدق، فأنزل الله عز وجل. {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} 6302 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: كان ناس من أصحاب النبي صلى الله عليه وسلم لم يشهدوا بدرا، فلما رأوا فضيلة أهل بدر، قالوا: اللهم إنا نسألك أن ترينا يوما كيوم بدر، نبليك فيه خيرا ! فرأوا أحدا، فقال لهم: {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} 6303 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولقد كنتم تمنون الموت من قبل أن تلقوه فقد رأيتموه وأنتم تنظرون} أي لقد كنتم تمنون الشهادة على الذي أنتم عليه من الحق قبل أن تلقوا عدوكم، يعني الذين حملوا رسول الله صلى الله عليه وسلم على خروجه بهم إلى عدوهم لما فاتهم من الحضور في اليوم الذي كان قبله ببدر، رغبة في الشهادة التي قد فاتتهم به يقول: {فقد رأيتموه وأنتم تنظرون} أي الموت بالسيوف في أيدي الرجال، قد حل بينكم وبينهم، وأنتم تنظرون إليهم، فصددتم عنهم.


144-144-وَمَا مُحَمَّدٌ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ أَفَإِن مَّاتَ أَوْ قُتِلَ انقَلَبْتُمْ عَلَى أَعْقَابِكُمْ وَمَن يَنقَلِبْ

144-وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين

القول في تأويل قوله تعالى: {وما محمد إلا رسول قد خلت من قبله الرسل أفإن مات أو قيل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزى الله الشاكرين} يعني تعالى ذكره بذلك: وما محمد إلا رسول كبعض رسل الله الذين أرسلهم إلى خلقه داعيا إلى الله وإلى طاعته، الذين حين انقضت آجالهم ماتوا وقبضهم الله إليه. يقول جل ثناؤه: فمحمد صلى الله عليه وسلم إنما هو فيما الله به صانع من قبضه إليه عند انقضاء مدة أجله كسائر مدة رسله إلى خلقه الذين مضوا قبله وماتوا عند انقضاء مدة آجالهم. ثم قال لأصحاب محمد معاتبهم على ما كان منهم من الهلع والجزع حين قيل لهم بأحد: إن محمدا قتل، ومقبحا إليهم انصراف من انصرف منهم عن عدوهم وانهزامه عنهم: {أفئن مات} محمد أيها القوم لانقضاء مدة أجله، أو قتله عدوكم، {انقلبتم على أعقابكم} يعني ارتددتم عن دينكم الذي بعث الله محمدا بالدعاء إليه، ورجعتم عنه كفارا بالله بعد الإيمان به، وبعد ما قد وضحت لكم صحة ما دعاكم محمد إليه، وحقيقة ما جاءكم به من عند ربه. {ومن ينقلب على عقبيه} يعني بذلك: ومن يرتدد منكم عن دينه ويرجع كافرا بعد إيمانه، {فلن يضر الله شيئا} يقول: فلن يوهن ذلك عزة الله ولا سلطانه، ولا يدخل بذلك نقص في ملكه، بل نفسه يضر بردته، وحظ نفسه ينقص بكفره. {وسيجزي الله الشاكرين} يقول: وسيثيب الله من شكره على توفيقه وهدايته إياه لدينه بنبوته على ما جاء به محمد صلى الله عليه وسلم إن هو مات أو قتل واستقامته على منهاجه، وتمسكه بدينه وملته بعده. كما:6304 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي في قوله: {وسيجزي الله الشاكرين} الثابتين على دينهم أبا بكر وأصحابه. فكان علي رضي الله عنه يقول: كان أبو بكر أمين الشاكرين وأمين أحباء الله، وكان أشكرهم وأحبهم إلى الله.6305 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن العلاء بن بدر، قال: إن أبا بكر أمين الشاكرين. وتلا هذه الآية: {وسيجزي الله الشاكرين} 6306 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وسيجزي الله الشاكرين} أي من أطاعه وعمل بأمره.وذكر أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم فيمن انهزم عنه بأحد من أصحابه.ذكر الأخبار الواردة بذلك:6307 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما محمد إلا رسول قد خلت من قبله الرسل} إلى قوله: {وسيجزي الله الشاكرين} ذاكم يوم أحد حين أصابهم القرح والقتل، ثم تنازعوا نبي الله صلى الله عليه وسلم بقية ذلك، فقال أناس: لو كان نبيا ما قتل. وقال أناس من علية أصحاب نبي الله صلى الله عليه وسلم: قاتلوا على ما قاتل عليه محمد نبيكم، حتى يفتح الله لكم، أو تلحقوا به. فقال الله عز وجل: {وما محمد إلا رسول قد خلت من قبله الرسل أفئن مات أو قتل انقلبتم على أعقابكم} يقول: إن مات نبيكم، أو قتل، ارتددتم كفارا بعد إيمانكم.6308 - حدثي المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بنحوه، وزاد فيه: قال الربيع: وذكر لنا والله أعلم أن رجلا من المهاجرين مر على رجل من الأنصار وهو يتشحط في دمه، فقال: يا فلان أشعرت أن محمدا قد قتل؟ فقال الأنصاري: إن كان محمد قد قتل، فقد بلغ، فقاتلوا عن دينكم ! فأنزل الله عز وجل: {وما محمد إلا رسول قد خلت من قبله الرسل أفئن مات أو قتل انقلبتم على أعقابكم} يقول: ارتددتم كفارا بعد إيمانكم.6309 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: لما برز رسول الله صلى الله عليه وسلم يوم أحد إليهم - يعني إلى المشركين - أمر الرماة فقاموا بأصل الجبل في وجه خيل المشركين، وقال: "لا تبرحوا مكانكم إن رأيتمونا قد هزمناهم، فإنا لن نزال غالبين ما ثبتم مكانكم " وأمر عليهم عبد الله بن جبير أخا خوات بن جبير. ثم شد الزبير بن العوام والمقداد بن الأسود على المشركين، فهزماهم، وحمل النبي صلى الله عليه وسلم وأصحابه، فهزموا أبا سفيان؛ فلما رأى ذلك خالد بن الوليد وهو على خيل المشركين قدم، فرمته الرماة فانقمع. فلما نظر الرماة إلى رسول الله صلى الله عليه وسلم وأصحابه في جوف عسكر المشركين ينتهبونه، بادروا الغنيمة، فقال بعضهم: لا نترك أمر رسول الله صلى الله عليه وسلم ! فانطلق عامتهم فلحقوا بالعسكر؛ فلما رأى خالد قلة الرماح، صاح في خيله، ثم حمل فقتل الرماة، وحمل على أصحاب النبي صلى الله عليه وسلم، فلما رأى المشركون أن خيلهم تقاتل، تبادروا فشدوا على المسلمين فهزموهم وقتلوهم، فأتى ابن قميئة الحارثي أحد بني الحارث بن عبد مناف بن كنانة، فرمى رسول الله صلى الله عليه وسلم بحجر فكسر أنفه ورباعيته، وشجه في وجهه فأثقله، وتفرق عنه أصحابه، ودخل بعضهم المدينة، وانطلق بعضهم فوق الجبل إلى الصخرة، فقاموا عليها، وجعل رسول الله صلى الله عليه وسلم يدعو الناس: "إلي عباد الله ! إلي عباد الله ! " فاجتمع إليه ثلاثون رجلا، فجعلوا يسيرون بين يديه، فلم يقف أحد إلا طلحة وسهل بن حنيف، فحماه طلحة، فرمي بسهم في يده فيبست يده، وأقبل أبي بن خلف الجمحي - وقد حلف ليقتلن النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: "بل أنا أقتلك " - فقال: يا كذاب أين تفر؟ فحمل عليه فطعنه النبي صلى الله عليه وسلم في جنب الدرع، فجرح جرحا خفيفا، فوقع يخور خوران الثور، فاحتملوه وقالوا: ليس بك جراحة، قال: أليس قال: لأقتلنك؟ لو كانت لجميع ربيعة ومضر لقتلتهم. ولم يلبث إلا يوما أو بعض يوم حتى مات من ذلك الجرح. وفشا في الناس أن رسول الله صلى الله عليه وسلم قد قتل، فقال بعض أصحاب الصخرة: ليت لنا رسولا إلى عبد الله بن أبي، فنأخذ لنا أمنة من أبي سفيان ! يا قوم إن محمدا قد قتل، فارجعوا إلى قومكم قبل أن يأتوكم فيقتلوكم ! قال أنس بن النضر: يا قوم إن كان محمد قد قتل، فإن رب محمد لم يقتل، فقاتلوا على ما قاتل عليه محمد صلى الله عليه وسلم ! اللهم إنى أعتذرإليك مما يقول هؤلاء، وأبرأ إليك مما جاء به هؤلاء. ثم شد بسيفه فقاتل حتى قتل. وانطلق رسول الله صلى الله عليه وسلم يدعو الناس حتى انتهى إلى أصحاب الصخرة؛ فلما رأوه وضع رجل سهما في قوسه فأراد أن يرميه، فقال: "أنا رسول الله " ، ففرحوا حين وجدوا رسول الله صلى الله عليه وسلم حيا، وفرح رسول الله صلى الله عليه وسلم حين رأى أن في أصحابه من يمتنع. فلما اجتمعوا وفيهم رسول الله صلى الله عليه وسلم، ذهب عنهم الحزن، فأقبلوا يذكرون الفتح وما فاتهم منه ويذكرون أصحابه الذين قتلوا، فقال الله عز وجل للذين قالوا: إن محمدا قد قتل فارجعوا إلى قومكم: {وما محمد إلا رسول قد خلت من قبله الرسل أفئن مات أو قتل انقلبتم على أعقابكم ومن ينقلب على عقبيه فلن يضر الله شيئا وسيجزي الله الشاكرين} 6310 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ومن ينقلب على عقبيه} قال: يرتد.6311 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن أبيه؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن أبيه: أن رجلا من المهاجرين مر على رجل من الأنصار وهو يتشحط في دمه، فقال: يا فلان أشعرت أن محمدا قد قتل؟ فقال الأنصاري: إن كان محمد قد قتل فقد بلغ، فقاتلوا عن دينكم.6312 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: ثني القاسم بن عبد الرحمن بن رافع أخو بني عبد النجار، قال: انتهى أنس بن النضر عم أنس بن مالك إلى عمر وطلحة بن عبيد الله في رجال من المهاجرين والأنصار، وقد ألقوا بأيديهم، فقال: ما يجلسكم؟ قالوا: قد قتل محمد رسول الله. قال: فما تصنعون بالحياة بعده؟ قوموا فموتوا على ما مات عليه رسول الله ! واستقبل القوم فقاتل حتى قتل. وبه سمي أنس بن مالك.6313 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: نادى مناد يوم أحد حين هزم أصحاب محمد صلى الله عليه وسلم: ألا إن محمدا قد قتل، فارجعوا إلى دينكم الأول ! فأنزل الله عز وجل: {وما محمد إلا رسول قد خلت من قبله الرسل} ... الآية.6314 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: القي في أفواه المسلمين يوم أحد أن النبي صلى الله عليه وسلم قد قتل، فنزلت هذه الآية: {وما محمد إلا رسول قد خلت من قبله الرسل} ... الآية.6315 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: أن رسول الله صلى الله عليه وسلم اعتزل هو وعصابة معه يومئذ على أكمة، والناس يفرون، ورجل قائم على الطريق يسألهم: ما فعل رسول الله صلى الله عليه وسلم؟ وجعل كلما مروا عليه يسألهم، فيقولون: والله ما ندري ما فعل ! فقال: والذي نفسي بيده لئن كان النبي صلى الله عليه وسلم قتل لنعطينهم بأيدينا، إنهم لعشائرنا وإخواننا ! وقالوا: إن محمدا إن كان حيا لم يهزم، ولكنه قد قتل، فترخصوا في الفرار حينئذ، فأنزل الله عز وجل على نبيه صلى الله عليه وسلم: {وما محمد إلا رسول قد خلت من قبله الرسل} ... الآية.- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما محمد إلا رسول قد خلت من قبله الرسل} ... الآية: ناس من أهل الارتياب والمرض والنفاق، قالوا يوم فر الناس عن نبي الله صلى الله عليه وسلم، وشج فوق حاجبه، وكسرت رباعيته: قتل محمد، فالحقوا بدينكم الأول ! فذلك قوله: {أفئن مات أو قتل انقلبتم على أعقابكم} 6316 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أفئن مات أو قتل انقلبتم على أعقابكم} قال: ما بينكم وبين أن تدعوا الإسلام وتنقلبوا على أعقابكم، إلا أن يموت محمد أو يقتل، فسوق يكون أحد هذين، فسوف يموت أو يقتل.6317 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما محمد إلا رسول قد خلت من قبله الرسل} إلى قوله: {وسيجزي الله الشاكرين} أي لقول الناس قتل محمد، وانهزامهم عند ذلك وانصرافهم عن عدوهم، أي أفئن مات نبيكم أو قتل رجعتم عن دينكم كفارا كما كنتم، وتركتم جهاد عدوكم وكتاب الله، وما قد خلف نبيه من دينه معكم وعندكم؛ وقد بين لكم فيما جاءكم عني أنه ميت ومفارقكم؟ {ومن ينقلب على عقبيه} أي يرجع عن دينه، {فلن يضر الله شيئا} أي لن ينقص ذلك من عز الله ولا ملكه ولا سلطانه.6318 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال: أهل المرض والارتياب والنفاق، حين فر الناس عن النبي صلى الله عليه وسلم: قد قتل محمد، فألحقوا بدينكم الأول ! فنزلت هذه الآية.ومعنى الكلام: وما محمد إلا رسول قد خلت من قبله الرسل، أفتنقلبون على أعقابكم إن مات محمد أو قتل؟ ومن ينقلب على عقبيه فلن يضر الله شيئا ! فجعل الاستفهام في حرف الجزاء، ومعناه أن يكون في جوابه خبر وكذلك كل استفهام دخل على جزاء، فمعناه أن يكون في جوابه خبر لأن الجواب خبر يقوم بنفسه والجزاء شرط لذلك الخبر ثم يجزم جوابه وهو كذلك، ومعناه الرفع لمجيئه بعد الجزاء، كما قال الشاعر:حلفت له أن تدلج الليل لا يزل أمامك بيت من بيوتي سائرفمعنى "لا يزل " رفع، ولكنه جزم لمجيئه بعد الجزاء فصار كالجواب. ومثله: {أفئن مت فهم الخالدون} [الأنبياء: 34] و {فكيف تتقون إن كفرتم} [المزمل: 17] ولو كان مكان فهم الخالدون يخلدون؛ وقيل: أفئن مت يخلدوا جاز الرفع فيه والجزم، وكذلك لو كان مكان "انقلبتم " "تنقلبوا " جاز الرفع والجزم لما وصفت قبل. وتركت إعادة الاستفهام ثانية مع قوله: "انقلبتم " اكتفاء بالاستفهام في أول الكلام، وأن الاستفهام في أوله دال على موضعه ومكانه. وقد كان بعض القراء يختار في قوله: {أئذا متنا وكنا ترابا وعظاما أإنا لمبعوثون} [الانفطار: 23] ترك إعادة الاستفهام مع "أإنا " ، اكتفاء بالاستفهام في قوله: {أئذا متنا وكنا ترابا} [الانفطار: 23] ويستشهد على صحة وجه ذلك باجتماع القراء على تركهم إعادة الاستفهام مع قوله: "انقلبتم " ، اكتفاء بالاستفهام في قوله: {أفئن مات} إذا كان دالا على معنى الكلام وموضع الاستفهام منه، وكان يفعل مثل ذلك في جميع القرآن، وسنأتي على الصواب من القول في ذلك إن شاء الله إذا انتهينا إليه.


145-145-وَمَا كَانَ لِنَفْسٍ أَنْ تَمُوتَ إِلاَّ بِإِذْنِ الله كِتَاباً مُّؤَجَّلاً وَمَن يُرِدْ ثَوَابَ الدُّنْيَا نُؤْتِهِ مِنْهَا وَمَن يُرِدْ ثَوَابَ

145-وما كان لنفس أن تموت إلا بإذن الله كتابا مؤجلا ومن يرد ثواب الدنيا نؤته منها ومن يرد ثواب الآخرة نؤته منها وسنجزي الشاكرين

القول في تأويل قوله تعالى: {وما كان لنفس أن تموت إلا بإذن الله كتابا مؤجلا} يعني تعالى ذكره بذلك: وما يموت محمد ولا غيره من خلق الله إلا بعد بلوغ أجله الذي جعله الله غاية لحياته وبقائه، فإذا بلغ ذلك من الأجل الذي كتبه الله له وأذن له بالموت فحينئذ يموت، فأما قبل ذلك فلن تموت بكيد كائد ولا بحيلة محتال. كما:6319 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما كان لنفس أن تموت إلا بإذن الله كتابا مؤجلا} أي أن لمحمد أجلا هو بالغه إذا أذن الله له في ذلك كان.وقد قيل: إن معنى ذلك: وما كانت نفس لتموت إلا بإذن الله.وقد اختلف أهل العربية في معنى الناصب قوله: {كتابا مؤجلا} ؛ فقال بعض نحويي البصرة: هو توكيد، ونصبه على: كتب الله كتابا مؤجلا، قال: وكذلك كل شيء في القرآن من قوله "حقا " ، إنما هو: أحق ذلك حقا، وكذلك: {وعد الله} [النساء: 122] و {رحمة من ربك} [الكهف: 82] و {صنع الله الذي أتقن كل شيء} [النمل: 88] و {كتاب الله عليكم} [النساء: 24] إنما هو: صنع الله هكذا صنعا، فهكذا تفسير كل شيء في القرآن من نحو هذا، فإنه كثير.وقال بعض نحويي الكوفة في قوله: {وما كان لنفس أن تموت إلا بإذن الله} معناه: كتب الله آجال النفوس، ثم قيل: كتابا مؤجلا، فأخرج قوله: كتابا مؤجلا، نصبا من المعنى الذي في الكلام، إذ كان قوله: {وما كان لنفس أن تموت إلا بإذن الله} قد أدى عن معنى "كتب " ، قال: وكذلك سائر ما في القرآن من نظائر ذلك، فهو على هذا النحو.وقال آخرون منهم: قول القائل: زيد قائم حقا، بمعنى: أقول زيد قائم حقا، لأن كل كلام قول، فأدى المقول عن القول، ثم خرج ما بعده منه، كما تقول: أقول قولا حقا، وكذلك ظنا ويقينا، وكذلك وعد الله، وما أشبهه.والصواب من القول في ذلك عندي، أن كل ذلك منصوب على المصدر من معنى الكلام الذي قبله، لأن في كل ما قبل المصادر التي هي مخالفة ألفاظها ألفاظ ما قبلها من الكلام معاني ألفاظ المصادر وإلا خالفها في اللفظ فنصبها من معاني ما قبلها دون ألفاظه. {القول في تأويل قوله تعالى: {ومن يرد ثواب الدنيا نؤته منها ومن يرد ثواب الآخرة نؤته منها} يعني بذلك جل ثناؤه: من يرد منكم أيها المؤمنون بعمله جزاء منه بعض أعراض الدنيا دون ما عند الله من الكرامة، لمن ابتغى بعمله ما عنده {نؤته منها} يقول: نعطه منها، يعني: من الدنيا، يعني: أنه يعطيه منها ما قسم له فيها من رزق أيام حياته، ثم لا نصيب له في كرامة الله التي أعدها لمن أطاعه، وطلب ما عنده في الآخرة. {ومن يرد ثواب الآخرة} يقول: ومن يرد منكم بعمله جزاء منه ثواب الآخرة، يعنى ما عند الله من كرامته التي أعدها للعاملين له في الآخرة، {نؤته منها} يقول: نعطه منها، يعني من الآخرة؛ والمعنى: من كرامة الله التي خص بها أهل طاعته في الآخرة. فخرج الكلام على الدنيا والآخرة، والمعنى ما فيهما. كما:6320 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ومن يرد ثواب الدنيا نؤته منها ومن يرد ثواب الآخرة نؤته منها} أي فمن كان منكم يريد الدنيا ليست له رغبة في الآخرة، نوته ما قسم له منها من رزق، ولا حظ له في الآخرة، ومن يرد ثواب الآخرة نوته منها ما وعده مع ما يجرى عليه من رزقه في دنياه.وأما قوله: {وسنجزي الشاكرين} يقول: وسأثيب من شكر لي ما أوليته من إحساني إليه بطاعته إياي وانتهائه إلى أمري وتجنبه محارمي في الآخرة، مثل الذي وعدت أوليائي من الكرامة على شكرهم إياي.وقال ابن إسحاق في ذلك بما:6321 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وسنجزي الشاكرين} أي ذلك جزاء الشاكرين، يعنى بذلك: إعطاء الله إياه ما وعده في الآخرة مع ما يجري عليه من الرزق في الدنيا.


146-146-وَكَأَيِّن مِّن نَّبِيٍّ قَاتَلَ مَعَهُ رِبِّيُّونَ كَثِيرٌ فَمَا وَهَنُواْ لِمَا أَصَابَهُمْ فِي سَبِيلِ اللّهِ وَمَا ضَعُفُواْ وَمَا

146-وكأين من نبي قاتل معه ربيون كثير فما وهنوا لما أصابهم في سبيل الله وما ضعفوا وما استكانوا والله يحب الصابرين

القول في تأويل قوله تعالى: {وكأن من نبي قاتل معه ربيون كثير} اختلفت القراء في قراءة ذلك، فقرأه بعضهم: {وكأين} بهمز الألف وتشديد الياء وقرأه آخرون: بمد الألف وتخفيف الياء. وهما قراءتان مشهورتان في قراءة المسلمين، ولغتان معروفتان لا اختلاف في معناهما، فبأي القراءتين قرأ ذلك قارئ فمصيب، لاتفاق معنى ذلك وشهرتهما في كلام العرب. ومعناه: وكم من نبي..القول في تأويل قوله تعالى: {قاتل معه ربيون كثير} اختلفت القراء في قراءة قوله: {قاتل معه ربيون كثير} ؛ فقرأ ذلك جماعة من قراء الحجاز والبصرة: "قتل " بضم القاف، وقرأه جماعة أخرى بفتح القاف وبالألف، وهي قراءة جماعة من قراء الحجاز والكوفة. فأما من قرأ {قاتل} فإنه اختار ذلك لأنه قال: لو قتلوا لم يكن لقوله: {فما وهنوا} وجه معروف، لأنه يستحيل أن يوصفوا بأنهم لم يهنوا ولم يضعفوا بعد ما قتلوا. وأما الذين قرؤوا ذلك: "قتل " ، فإنهم قالوا: إنما عنى بالقتل النبي وبعض من معه من الربيين دون جميعهم، وإنما نفى الوهن والضعف عمن بقي من الربيين ممن لم يقتل.وأولى القراءتين في ذلك عندنا بالصواب، قراءة من قرأ بضم القاف: "قتل معه ربيون كثير " لأن الله عز وجل إنما عاتب بهذه الآية، والآيات التي قبلها من قوله: {أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم} الذين انهزموا يوم أحد، وتركوا القتال، أو سمعوا الصائح يصيح: إن محمدا قد قتل، فعذلهم الله عز وجل على فرارهم وتركهم القتال، فقال: أفئن مات محمد أو قتل أيها المؤمنون ارتددتم عن دينكم، وانقلبتم على أعقابكم؟ ثم أخبرهم عما كان من فعل كثير من أتباع الأنبياء قبلهم وقال لهم: هلا فعلتم كما كان أهل الفضل والعلم من أتباع الأنبياء قبلكم يفعلونه إذا قتل نبيهم من المضي على منهاج نبيهم والقتال على دينه أعداء دين الله على نحو ما كانوا يقاتلون مع نبيهم، ولم تهنوا ولم تضعفوا كما لم يضعف الذين كانوا قبلكم من أهل العلم والبصائر من أتباع الأنبياء إذا قتل نبيهم، ولكنهم صبروا لأعدائهم حتى حكم الله بينهم وبينهم ! وبذلك من التأويل جاء تأويل المتأول.وأما "الربيون " ، فإنهم مرفوعون بقوله: "معه " ، لا بقوله: "قتل " .وإنما تأويل الكلام: وكائن من نبي قتل ومعه ربيون كثير، فما وهنوا لما أصابهم في سبيل الله. وفي الكلام إضمار واو، لأنها واو تدل على معنى حال قتل النبي صلى الله عليه وسلم، غير أنه اجتزأ بدلالة ما ذكر من الكلام عليها من ذكرها، وذلك كقول القائل في الكلام: قتل الأمير معه جيش عظيم، بمعنى: قتل ومعه جيش عظيم.وأما الربيون، فإن أهل العربية اختلفوا في معناه، فقال بعض نحويي البصرة: هم الذين يعبدون الرب واحدهم ربي. وقال بعض نحويي الكوفة: لو كانوا منسوبين إلى عبادة الرب لكانوا "ربيون " بفتح الراء، ولكنه العلماء والألوف، والربيون عندنا: الجماعة الكثيرة، واحدهم ربي، وهم جماعة.واختلف أهل التأويل في معناه، فقال بعضهم مثل ما قلنا. ذكر من قال ذلك:6322 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن زر، عن عبد الله: الربيون: الألوف.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن الثوري، عن عاصم، عن زر، عن عبد الله، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري وابن عيينة، عن عاصم بن أبي النجود، عن زر بن حبيش، عن عبد الله، مثله.- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو بن عاصم، عن زر، عن عبد الله، مثله.6323 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عوف عمن حدثه، عن ابن عباس في قوله: {ربيون كثير} قال: جموع كثيرة.- حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: "قتل معه ربيون كثير " قال: جموع.- حدثني حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن عاصم، عن زر، عن عبد الله: "وكأين من نبي قتل معه ربيون كثير " قال: الألوف.وقال آخرون بما:6324 - حدثني به سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس: "وكأين من نبي قتل معه ربيون كثير " قال: علماء كثير.6325 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عوف، عن الحسن في قوله: "وكأين من نبي قتل معه ربيون كثير " قال: فقهاء علماء.6326 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية. عن أبي رجاء، عن الحسن، في قوله: "وكأين من نبي قتل معه ربيون كثير " قال: الجموع الكثيرة. قال يعقوب: وكذلك قرأها إسماعيل: "قتل معه ربيون كثير " .6327 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: "وكأين من نبي قتل معه ربيون كثير " يقول: جموع كثيرة.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: "قتل معه ربيون كثير " قال: علماء كثيرة. وقال قتادة: جموع كثيرة.6328 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو، عن عكرمة في قوله: {ربيون كثير} قال: جموع كثيرة.- حدثني عمرو بن عبد الحميد الآملي، قال: ثنا سفيان، عن عمرو، عن عكرمة، مثله.6329 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: "قتل معه ربيون كثير " قال: جموع كثيرة.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6330 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: "قتل معه ربيون كثير " يقول: جموع كثيرة.6331 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: "وكأين من نبي قتل معه ربيون كثير " يقول: جموع كثيرة قتل نبيهم.6332 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جعفر بن حبان، والمبارك عن الحسن في قوله: {وكأين من نبي قاتل معه ربيون كثير} قال جعفر: علماء صبروا. وقال ابن المبارك: أتقياء صبروا.- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: "قتل معه ربيون كثير " يعني الجموع الكثيرة قتل نبيهم.6333 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {قاتل معه ربيون كثير} يقول: جموع كثيرة.6334 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: "وكأين من نبي قتل معه ربيون كثير " قال: وكأين من بني أصابه القتل، ومعه جماعات.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: "وكأين من نبي قتل معه ربيون كثير " الربيون: الجموع الكثيرة.وقال آخرون: الربيون: الاتباع. ذكر من قال ذلك:6335 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: "وكأين من نبي قتل معه ربيون كثير " قال: الربيون: الأتباع، والربانيون: الولاة، والربيون: الرعية. وبهذا عاتبهم الله حين انهزموا عنه، حين صاح الشيطان إن محمدا قد قتل، قال: كانت الهزيمة عند صياحه في سنينة صاح: أيها الناس إن محمدا رسول الله قد قتل، فارجعوا إلى عشائركم يؤمنوكم. {القول في تأويل قوله: {فما وهنوا لما أصابهم في سبيل الله وما ضعفوا وما استكانوا والله يحب الصابرين} يعني بقوله تعالى ذكره: {فما وهنوا لما أصابهم في سبيل الله} فما عجزوا لما نالهم من ألم الجراح الذي نالهم في سبيل الله، ولا لقتل من قتل منهم عن حرب أعداء الله، ولا نكلوا عن جهادهم. {وما ضعفوا} يقول: وما ضعفت قواهم لقتل نبيهم. {وما استكانوا} يعني: وما ذلوا فيتخشعوا لعدوهم بالدخول في دينهم، ومداهنتهم فيه، خيفة منهم، ولكن مضوا قدما على بصائرهم ومنهاج نبيهم، صبرا على أمر الله وأمر نبيهم وطاعة الله، واتباعا لتنزيله ووحيه. {والله يحب الصابرين} يقول: والله يحب هؤلاء وأمثالهم من الصابرين لأمره وطاعته، وطاعة رسوله، في جهاد عدوه، لا من فشل ففر عن عدوه، ولا من انقلب على عقبيه فذل لعدوه لأن قتل نبيه أو مات، ولا من دخله وهن عن عدوه وضعف لفقد نبيه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:6336 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فما وهنوا لما أصابهم في سبيل الله وما ضعفوا وما استكانوا} يقول: ما عجزوا، وما تضعضعوا لقتل نبيهم، {وما استكانوا} يقول: ما ارتدوا عن نصرتهم ولا عن دينهم، بل قاتلوا على ما قاتل عليه نبي الله حتى لحقوا بالله.6337 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {فما وهنوا لما أصابهم في سبيل الله وما ضعفوا} يقول: ما عجزوا، وما ضعفوا لقتل نبيهم، {وما استكانوا} يقول: وما ارتدوا عن نصرتهم، قاتلوا على ما قاتل عليه نبي الله صلى الله عليه وسلم حتى لحقوا بالله.6338 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فما وهنوا} فما وهن الربيون لما أصابهم في سبيل الله، من قتل النبي صلى الله عليه وسلم؛ {وما ضعفوا} يقول: ما ضعفوا في سبيل الله لقتل النبي؛ {وما استكانوا} يقول: ما ذلوا حين قال رسول الله صلى الله عليه وسلم: "اللهم ليس لهم أن يعلونا " ، {ولا تهنوا ولا تحزنوا وأنتم الأعلون إن كنتم مؤمنين} 6339 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فما وهنوا} لفقد نبيهم، {وما ضعفوا} عن عدوهم، {وما استكانوا} لما أصابهم في الجهاد عن الله، وعن دينهم، وذلك الصبر {والله يحب الصابرين} 6340 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وما استكانوا} قال: تخشعوا.6341 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وما استكانوا} قال: ما استكانوا لعدوهم؛ {والله يحب الصابرين}


147-147-وَمَا كَانَ قَوْلَهُمْ إِلاَّ أَن قَالُواْ ربَّنَا اغْفِرْ لَنَا ذُنُوبَنَا وَإِسْرَافَنَا فِي أَمْرِنَا وَثَبِّتْ أَقْدَامَنَا وانصُرْنَا عَلَى

147-وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا وإسرافنا في أمرنا وثبت أقدامنا وانصرنا على القوم الكافرين

القول في تأويل قوله تعالى: {وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا وإسرافنا في أمرنا وثبت أقدامنا وانصرنا على القوم الكافرين} يعني تعالى ذكره بقوله: {وما كان قولهم} وما كان قول الربيين. والهاء والميم من ذكر أسماء الربيين. {إلا أن قالوا} يعني ما كان لهم قول سوى هذا القول إذ قتل نبيهم. وقوله: {ربنا اغفر لنا ذنوبنا} يقول: لم يعتصموا إذ قتل نبيهم إلا بالصبر على ما أصابهم، ومجاهدة عدوهم، وبمسألة ربهم المغفرة والنصر على عدوهم. ومعنى الكلام: {وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا} وأما الإسراف: فإنه الإفراط في الشيء، يقال منه: أسرف فلان في هذا الأمر إذا تجاوز مقداره فأفرط، ومعناه ههنا: اغفر لنا ذنوبنا الصغار منها وما أسرفنا فيه منها فتخطينا إلى العظام. وكان معنى الكلام: اغفر لنا ذنوبنا، الصغائر منها والكبائر. كما:6342 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس في قول الله: {وإسرافنا في أمرنا} قال: خطايانا.6343 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإسرافنا في أمرنا} خطايانا وظلمنا أنفسنا.6344 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد الله بن سليمان، قال: سمعت الضحاك في قوله: {وإسرافنا في أمرنا} يعني: الخطايا الكبار.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك بن مزاحم، قال: الكبائر.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وإسرافنا في أمرنا} قال: خطايانا.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإسرافنا في أمرنا} يقول: خطايانا.وأما قوله: {وثبـت أقدامنا} فإنه يقول: اجعلنا ممن يثبت لحرب عدوك وقتالهم، ولا تجعلنا ممن ينهزم فيفر منهم، ولا يبت قدمه في مكان واحد لحربهم. {وانصرنا على القوم الكافرين} يقول: وانصرنا على الذين جحدوا وحدانيتك ونبوة نبيك. وإنما هذا تأنيب من الله عز وجل عباده الذين فروا عن العدو يوم أحد وتركوا قتالهم، وتأديب لهم، يقول الله عز وجل: هلا فعلتم إذ قيل لكم: قتل نبيكم، كما فعل هؤلاء الربيون، الذين كانوا قبلكم من أتباع الأنبياء، إذ قتلت أنبياؤهم، فصبرتم لعدوكم صبرهم، ولم تضعفوا وتستكينوا لعدوكم، فتحاولوا الارتداد على أعقابكم، كما لم يضعف هؤلاء الربيون ولم يستكينوا لعدوهم، وسألتم ربكم النصر والظفر كما سألوا، فينصركم الله عليهم كما نصروا، فإن الله يحب من صبر لأمره وعلى جهاد عدوه، فيعطيه النصر والظفر على عدوه. كما:6345 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا وإسرافنا في أمرنا وثبت أقدامنا وانصرنا على القوم الكافرين} أي فقولوا كما قالوا، واعلموا أنما ذلك بذنوب منكم، واستغفروا كما استغفروا، وامضوا على دينكم كما مضوا على دينهم، ولا ترتدوا على أعقابكم راجعين، واسألوه كما سألوه أن يثبت أقدامكم، واستنصروه كما استنصروه على القوم الكافرين. فكل هذا من قولهم قد كان وقد قتل نبيهم، فلم يفعلوا كما فعلتم.والقراءة التي هي القراءة في قوله: {وما كان قولهم} النصب لإجماع قراء الأمصار على ذلك نقلا مستفيضا وراثة عن الحجة. وإنما اختير النصب في القول، لأن "إلا أن " لا تكون إلا معرفة، فكانت أولى بأن تكون هي الاسم دون الأسماء التي قد تكون معرفة أحيانا ونكرة أحيانا، ولذلك اختير النصب في كل اسم ولي "كان " إذا كان بعده "أن " الخفيفة، كقوله: {فما كان جواب قومه إلا أن قالوا اقتلوه أو حرقوه} [العنكبوت: 24] وقوله: {ثم لم تكن فتنتهم إلا أن قالوا} [الأنعام: 23] فأما إذا كان الذي يلي كان اسما معرفة، والذي بعده مثله، فسواء الرفع والنصب في الذي ولي "كان " ، فإن جعلت الذي ولي "كان " هو الاسم رفعته ونصبت الذي بعده، وإن جعلت الذي ولي "كان " هو الخبر نصبته ورفعت الذي بعده، وذلك كقوله جل ثناؤه: {ثم كان عاقبه الذين أساؤوا السوء} [الروم: 10] إن جعلت "العاقبة " الاسم رفعتها، وجعلت "السوأى " هي الخبر منصوبة، وإن جعلت "العاقبة " الخبر نصبت، فقلت: وكان عاقبه الذين أساؤوا السوأى، وجعلت السوأى هي الاسم، فكانت مرفوعة، وكما قال الشاعر:لقد علم الأقوام ما كان داءها بثهلان إلا الخزي ممن يقودهاروي أيضا: "ما كان داؤها بثهلان إلا الخزي " ، نصبا ورفعا، على ما قد بينت، ولو فعل مثل ذلك مع "أن " كان جائزا، غير أن أفصح الكلام ما وصفت عند العرب.


148-148-فَآتَاهُمُ اللّهُ ثَوَابَ الدُّنْيَا وَحُسْنَ ثَوَابِ الآخِرَةِ وَاللّهُ يُحِبُّ الْمُحْسِنِينَ

148-فآتاهم الله ثواب الدنيا وحسن ثواب الآخرة والله يحب المحسنين

القول في تأويل قوله تعالى: {فآتاهم الله ثواب الدنيا وحسن ثواب الأخرة} يعني بذلك تعالى ذكره: فأعطى الله الذين وصفهم بما وصفهم من الصبر على طاعة الله بعد مقتل أنبيائهم، وعلى جهاد عدوهم، والاستعانة بالله في أمورهم، واقتفائهم مناهج إمامهم، على ما أبلوا في الله {ثواب الدنيا} يعني: جزاء في الدنيا، وذلك النصر على عدوهم وعدو الله، والظفر والفتح عليهم، والتمكين لهم في البلاد؛ {وحسن ثواب الآخرة} يعني: وخير جزاء الآخرة، على ما أسلفوا في الدنيا من أعمالهم الصالحة، وذلك الجنة ونعيمها. كما:6346 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كان قولهم إلا أن قالوا ربنا اغفر لنا ذنوبنا} فقرأ حتى بلغ: {والله يحب المحسنين} أي والله لآتاهم الله الفتح والظهور والتمكين والنصر على عدوهم في الدنيا، {وحسن ثواب الآخرة} يقول: حسن الثواب في الآخرة: هي الجنة.6347 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قوله: {وما كان قولهم} ثم ذكر نحوه.6348 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {فآتاهم الله ثواب الدنيا} قال: النصر والغنيمة، {وحسن ثواب الآخرة} قال: رضوان الله ورحمته.6349 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فآتاهم الله ثواب الدنيا} حسن الظهور على عدوهم، {وحسن ثواب الآخرة} الجنة، وما أعد فيها.وقوله: {والله يحب المحسنين} يقول تعالى ذكره: فعل الله ذلك بإحسانهم، فإنه يحب المحسنين، وهم الذين يفعلون مثل الذي وصف عنهم تعالى ذكره أنهم فعلوه حين قتل نبيهم.


149-149-يَا أَيُّهَا الَّذِينَ آمَنُوَاْ إِن تُطِيعُواْ الَّذِينَ كَفَرُواْ يَرُدُّوكُمْ عَلَى أَعْقَابِكُمْ فَتَنقَلِبُواْ خَاسِرِينَ

149-يا أيها الذين آمنوا إن تطيعوا الذين كفروا يردوكم على أعقابكم فتنقلبوا خاسرين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إن تطيعوا الذين كفـروا يردوكم على أعقابكم فتنقلبوا خاسرين} يعني بذلك تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، في وعد الله ووعيده وأمره ونهيه {إن تطيعوا الذين كفروا} ، يعني: الذين جحدوا نبوة نبيكم محمد صلى الله عليه وسلم من اليهود والنصارى، فيما يأمرونكم به، وفيما ينهونكم عنه، فتقبلوا رأيهم في ذلك، وتنتصحوهم فيما تزعمون أنهم لكم فيه ناصحون، {يردوكم على أعقابكم} يقول: يحملوكم على الردة بعد الإيمان والكفر بالله وآياته وبرسوله بعد الإسلام، {فتنقلبوا خاسرين} يقول: فترجعوا عن إيمانكم ودينكم الذي هداكم الله له خاسرين، يعني: هالكين، قد خسرتم أنفسكم، وضللتم عن دينكم، وذهبت دنياكم وآخرتكم. ينهى بذلك أهل الإيمان بالله أن يطيعوا أهل الكفر في آرائهم، وينتصحوهم في أديانهم. كما:6350 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يا أيها الذين آمنوا إن تطيعوا الذين كفروا يردوكم على أعقابكم فتنقلبوا خاسرين} أي عن دينكم: فتذهب دنياكم وآخرتكم.6351 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أيها الذين آمنوا إن تطيعوا الذين كفروا} قال ابن جريج: يقول: لا تنتصحوا اليهود والنصارى على دينكم، ولا تصدقوهم بشيء في دينكم.6352 - حدثنا محمد قال: ثنا أحمد، قال: ثنا أسبا ط، عن السدي: {أيها الذين آمنوا إذ تطيعوا الذين كفروا يردوكم على أعقابكم فتنقلبوا خاسرين} يقول: إن تطيعوا أبا سفيان يردكم كفارا.


150-150-بَلِ اللّهُ مَوْلاَكُمْ وَهُوَ خَيْرُ النَّاصِرِينَ

150-بل الله مولاكم وهو خير الناصرين

القول في تأويل قوله تعالى: {بل الله مولاكم وهو خير الناصرين} يعني بذلك تعالى ذكره: أن الله مسددكم أيها المؤمنون، فمنقذكم من طاعة الذين كفروا.وإنما قيل: {بل الله مولاكم} لأن قوله: {إن تطيعوا الذين كفروا يردوكم على أعقابكم} نهي لهم عن طاعتهم، فكأنه قال: يا أيها الذين آمنوا لا تطيعوا الذين كفروا، فيردوكم على أعقابكم، ثم ابتدأ الخبر، فقال: {بل الله مولاكم} فأطيعوه دون الذين كفروا فهو خير من نصر، ولذلك رفع اسم الله، ولو كان منصوبا على معنى: بل أطيعوا الله مولاكم دون الذين كفروا، كان وجها صحيحا.ويعني بقوله: {بل الله مولاكم} وليكم وناصركم على أعدائكم الذين كفروا،. {وهو خير الناصرين} لا من فررتم إليه من اليهود وأهل الكفر بالله، فبالله الذي هو ناصركم ومولاكم فاعتصموا وإياه فاستنصروا دون غيره ممن يبغيكم الغوائل ويرصدكم بالمكاره. كما:6353 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {بل الله مولاكم} إن كان ما تقولون بألسنتكم صدقا في قلوبكم، {وهو خير الناصرين} أي فاعتصموا به ولا تستنصروا بغيره، ولا ترجعوا على أعقابكم مرتدين عن دينكم.


151-151-سَنُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرُّعْبَ بِمَا أَشْرَكُواْ بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَمَأْوَاهُمُ النَّارُ وَبِئْسَ

151-سنلقي في قلوب الذين كفروا الرعب بما أشركوا بالله ما لم ينزل به سلطانا ومأواهم النار وبئس مثوى الظالمين

القول في تأويل قوله تعالى: {سنلقى في قلوب الذين كفروا الرعب بما أشركوا بالله ما لم ينزل به سلطانا ومأواهم النار وبئس مثوى الظالمين} يعني بذلك جل ثناؤه: سيلقي الله أيها المؤمنون في قلوب الذين كفروا بربهم، وجحدوا نبوة محمد صلى الله عليه وسلم ممن حاربكم بأحد الرعب، وهو الجزع والهلع بما أشركوا بالله، يعني بشركهم بالله وعبادتهم الأصنام، وطاعتهم الشيطان التي لم أجعل لهم بها حجة، وهي السلطان التي أخبر عز وجل أنه لم ينزله بكفرهم وشركهم، وهذا وعد من الله جل ثناؤه أصحاب رسول الله صلى الله عليه وسلم بالنصر على أعدائهم، والفلج عليهم ما استقاموا على عهده، وتمسكوا بطاعته، ثم أخبرهم ما هو فاعل بأعدائهم بعد مصيرهم إليه، فقال جل ثناؤه: {ومأواهم النار} يعني: ومرجعهم الذي يرجعون إليه يوم القيامة النار {وبئس مثوى الظالمين} يقول: وبئس مقام الظالمين الذين ظلموا أنفسهم باكتسابهم ما أوجب لها عقاب الله النار. كما:6354 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {سنلقي في قلوب الذين كفروا الرعب بما أشركوا بالله ما لم ينزل به سلطانا ومأواهم النار وبئس مثوى الظالمين} إني سألقي في قلوب الذين كفروا الرعب الذي به كنت أنصركـم عليهم، بما أشركوا بي ما لم أجعل لهم به حجة، أي فلا تظنوا أن لهم عاقبة نصر، ولا ظهور عليكم ما اعتصمتم واتبعتم أمري، للمصيبة التي أصابتكم منهم بذنوب قدمتموها لأنفسكم، خالفتم بها أمري، وعصيتم فيها نبي الله صلى الله عليه وسلم.6355 - حدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: لما ارتحل أبو سفيان والمشركون يوم أحد متوجهين نحو مكة، انطلق أبو سفيان حتى بلغ بعض الطريق، ثم إنهم ندموا فقالوا: بئس ما صنعتم، إنكم قتلتموهم، حتى إذا لم يبق إلا الشرير تركتموهم، ارجعوا فاستأصلوهم، فقذف الله عز وجل في قلوبهم الرعب، فانهزموا، فلقوا أعرابيا، فجعلوا له جعلا، وقالوا له: إن لقيت محمدا فأخبره بما قد جمعنا لهم ! فأخبر الله عز وجل رسوله صلى الله عليه وسلم، فطلبهم حتى بلغ حمراء الأسد، فأنزل الله عز وجل في ذلك، فذكر أبا سفيان حين أراد أن يرجع إلى النبي صلى وما قذف في قلبه من الرعب، قال: {سنلقي في قلوب الذين كفروا الرعب بما أشركوا بالله}


152-152-وَلَقَدْ صَدَقَكُمُ اللّهُ وَعْدَهُ إِذْ تَحُسُّونَهُم بِإِذْنِهِ حَتَّى إِذَا فَشِلْتُمْ وَتَنَازَعْتُمْ فِي الأَمْرِ وَعَصَيْتُم مِّن بَعْدِ

152-ولقد صدقكم الله وعده إذ تحسونهم بإذنه حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون منكم من يريد الدنيا ومنكم من يريد الآخرة ثم صرفكم عنهم ليبتليكم ولقد عفا عنكم والله ذو فضل على المؤمنين

القول في تأويل قوله تعالى: {ولقد صدقكم الله وعده} يعني بقوله تعالى ذكره: ولقد صدقكم الله أيها المؤمنون من أصحاب محمد صلى الله عليه وسلم بأحد وعده الذي وعدهم على لسان رسوله محمد صلى الله عليه وسلم.والوعد الذي كان وعدهم على لسانه بأحد قوله للرماة: "اثبتوا مكانكم ولا تبرحوا وإن رأيتمونا قد هزمناهم، فإنا لن نزال غالبين ما ثبتم مكانكم " وكان وعدهم رسول الله صلى الله عليه وسلم النصر يومئذ إن انتهوا إلى أمره؛ كالذي:6356 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: لما برز رسول الله صلى الله عليه وسلم إلى المشركين بأحد، أمر الرماة، فقاموا بأصل الجبل في وجوه خيل المشركين، وقال: "لا تبرحوا مكانكم إن رأيتمونا قد هزمناهم، فإنا لن نزال غالبين ما ثبتم مكانكم " وأمر عليهم عبد الله بن جبير أخا خوات بن جبير، ثم إن طلحة بن عثمان صاحب لواء المشركين قام فقال: يا معشر أصحاب محمد، إنكم تزعمون أن الله يعجلنا بسيوفكم إلى النار، ويعجلكم بسيوفنا إلى الجنة، فهل منكم أحد يعجله الله بسيفي إلى الجنة، أو يعجلني بسيفه إلى النار؟ فقام إليه علي بن أبي طالب، فقال: والذي نفسي بيده، لا أفارقك حتى يعجلك الله بسيفي إلى النار، أو يعجلني بسيفك إلى الجنة ! فضربه علي، فقطع رجله فسقط، فانكشفت عورته، فقال: أنشدك الله والرحم يا ابن عم ! فكبر رسول الله صلى الله عليه وسلم. وقال لعلي أصحابه: ما منعك أن تجهز عليه؟ قال: إن ابن عمي ناشدني حين انكشفت عورته فاستحييت منه. ثم شد الزبير بن العوام والمقداد بن الأسود على المشركين، فهزماهم، وحمل النبي صلى الله عليه وسلم. وأصحابه، فهزموا أبا سفيان، فلما رأى ذلك خالد بن الوليد وهو على خيل المشركين حمل، فرمته الرماة، فانقمع؛ فلما نظر الرماة إلى رسول الله صلى الله عليه وسلم وأصحابه في جوف عسكر المشركين ينهبونه، بادروا الغنيمة، فقال بعضهم: لا نترك أمر رسول الله صلى الله عليه وسلم. فانطلق عامتهم، فلحقوا بالعسكر؛ فلما رأى خالد قلة الرماة، صاح في خيله، ثم حمل فقتل الرماة، ثم حمل على أصحاب النبي صلى الله عليه وسلم؛ فلما رأى المشركون أن خيلهم تقاتل، تنادوا، فشدوا على المسلمين، فهزموهم وقتلوهم.6357 - حدثنا هارون بن إسحاق، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، قال: ثنا أبو إسحاق، عن البراء، قال: لما كان يوم أحد ولقينا المشركين، أجلس رسول الله صلى الله عليه وسلم رجالا بإزاء الرماة، وأمر عليهم عبد الله بن جبير أخا خوات بن جبير، وقال لهم: "لا تبرحوا مكانكم ! إن رأيتمونا ظهرنا عليهم فلا تبرحوا، وإن رأيتموهم ظهروا علينا فلا تعينونا " فلما التقى القوم، هزم المشركون حتى رأيت النساء قد رفعن عن سوقهن، وبدت خلاخلهن، فجعلوا يقولون: الغنيمة الغنيمة ! قال عبد الله: مهلا، أما علمتم ما عهد إليكم رسول الله صلى الله عليه وسلم؟ فأبوا، فانطلقوا، فلما أتوهم صرف الله وجوههم، فأصيب من المسلمين سبعون قتيلا.- حدثنا سفيان بن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي أسحاق، عن البراء، بنحوه.6358 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولقد صدقكم الله وعده إذ تحسونهم بإذنه} فإن أبا سفيان أقبل في ثلاث ليال خلون من شوال، حتى نزل أحدا، وخرج رسول الله صلى، فأذن في الناس، فاجتمعوا، وأمر على الخيل الزبير بن العوام، ومعه يومئذ المقداد بن الأسود الكندي، وأعطى رسول الله صلى الله عليه وسلم اللواء رجلا من قريش يقال له مصعب بن عمير، وخرج حمزة بن عبد المطلب بالحسر، وبعث حمزة بين يديه، وأقبل خالد بن الوليد على خيل المشركين ومعه عكرمة بن أبي جهل، فبعث رسول الله صلى الله عليه وسلم الزبير، وقال: "استقبل خالد بن الوليد فكن بإزائه حتى أوذنك ! " وأمر بخيل أخرى، فكانوا من جانب آخر، فقال: "لا تبرحوا حتى أوذنكم ! " وأقبل أبو سفيان يحمل اللات والعزى، فأرسل النبي صلى الله عليه وسلم إلى الزبير أن يحمل، فحمل على خالد بن الوليد، فهزمه ومن معه، كما قال: {لقد صدقكم الله وعده إذ تحسونهم بإذنه حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون} وإن الله وعد المؤمنين أن ينصرهم، وأنه معهم.6359 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن مسلم بن عبيد الله الزهري، أن محمد بن يحيى بن حبان، وعاصم بن عمر بن قتادة، والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ وغيرهم من علمائنا في قصة ذكرها عن أحد، ذكر أن كلهم قد حدث ببعضها، وأن حديثهم اجتمع فيما ساق من الحديث، فكان فيما ذكر في ذلك: أن رسول الله صلى الله عليه وسلم نزل الشعب من أحد في عدوة الوادي إلى الجبل، فجعل ظهره وعسكره إلى أحد، وقال: "لا تقاتلوا حتى نأمر بالقتال " ، وقد سرحت قريش الظهر والكراع في زروع كانت بالصمغة من قناة للمسلمين، فقال رجل من الأنصار حين نهى رسول الله صلى الله عليه وسلم عن القتال: أترعى زروع بني قيلة ولما نضارب ! وصفنا رسول الله صلى الله عليه وسلم للقتال، وهو في سبعمائة رجل، وتصاف قريش وهم ثلاثة آلاف، ومعهم مائتا فرس قد جنبوها، فجعلوا على ميمنة الخيل خالد بن الوليد، وعلى ميسرتها عكرمة بن أبي جهل. وأمر رسول الله صلى الله عليه وسلم على الرماة عبد الله بن جبير أخا بني عمرو بن عوف، وهو يومئذ معلم بثياب بيض، والرماة خمسون رجلا، وقال: "انضح عنا الخيل بالنبل لا يأتونا من خلفنا ! إن كانت لنا أو علينا فاثبت مكانك، لا نؤتين من قبلك ! " فلما التقى الناس، ودنا بعضهم من بعض، واقتتلوا حتى حميت الحرب، وقاتل أبو دجانة حتى أمعن في الناس، وحمزة بن عبد المطلب، وعلي بن أبى طالب في رجال من المسلمين، فأنزل الله عز وجل نصره، وصدقهم وعده، فحسوهم بالسيوف حتى كشفوهم، وكانت الهزيمة لا شك فيها.6360 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن يحيى ابن عباد بن عبد الله بن الزبير، عن أبيه، عن جده، قال: قال الزبير: والله لقد رأيتني أنظر إلى خدم هند بنت عتبة وصواحبها مشمرات هوازم، ما دون إحداهن قليل ولا كثير، إذ مالت الرماة إلى العسكر حين كشفنا القوم عنه، يريدون النهب، وخلوا ظهورنا للخيل، فأتينا من أدبارنا، وصرخ صارخ: ألا إن محمدا قد قتل ! فانكفأنا وأنكفأ علينا القوم بعد أن هزمنا أصحاب اللواء، حتى ما يدنو منه أحد من القوم.6361 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق في قوله: {ولقد صدقكم الله وعده} أي لقد وفيت لكم بما وعدتكم من النصر على عدوكم.6362 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {ولقد صدقكم الله وعده} ، وذلك يوم أحد، قال لهم: "إنكم ستظهرون فلا تأخذوا ما أصبتم من غنائمهم شيئا حتى تفرغوا " فتركوا أمر نبي الله صلى الله عليه وسلم، وعصوا، ووقعوا في الغنائم، ونسوا عهده الذي عهده إليهم، وخالفوا إلى غير ما أمرهم به.رالقول في تأويل قوله تعالى: {إذ تحسونهم بإذنه} يعني تعالى ذكره بذلك: ولقد وفى الله لكم أيها المؤمنون من أصحاب رسول الله صلى الله عليه وسلم بما وعدكم من النصر على عدوكم بأحد، حين تحسونهم، يعني: حين تقتلونهم. يقال منه: حسه يحسه حسا: إذا قتله. كما:6363 - حدثني محمد بن عبد الله بن سعيد الواسطي، قال: ثنا يعقوب بن عيسى، قال: ثني عبد العزيز بن عمران بن عبد العزيز بن عمر بن عبد الرحمن بن عوف، عن محمد بن عبد العزيز، عن الزهري، عن عبد الرحمن بن المسور بن مخرمة، عن أبيه، عن عبد الرحمن بن عوف في قوله: {إذ تمسونهم بإذنه} قال: الحس: القتل.6364 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا ابن أبي الزناد، عن أبيه، قال: سمعت عبيد الله بن عبد الله يقول في قول الله عز وجل: {إذ تحسونهم} قال: القتل.6365 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إذ تحسونهم بإذنه} قال: تقتلونهم.6366 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد صدقكم الله وعده إذ تحسونهم} أي قتلا بإذنه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إذ تحسونهم} يقول: إذ تقتلونهم.6367 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع: {إذ تحسونهم بإذنه} والحس القتل.6368 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولقد صدقكم الله وعده إذ تحسونهم بإذنه} يقول: تقتلونهم.6369 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ تحسونهم} بالسيوف: أي بالقتل.6370 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن: {إذ تحسونهم بإذنه} يعني: القتل.6371 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاويه، عن علي بن أبي طلحة، عن ابن عباس: قوله: {إذ تحسونهم بإذنه} يقول: تقتلونهم.وأما قوله: {بإذنه} فإنه يعني: بحكمي وقضائي لكم بذلك وتسليطي إياكم عليهم. كما:6372 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ تحسونهم} بإذني وتسليطي أيديكم عليهم، وكفي أيديهم عنكم...القول في تأويل قوله تعالى: {حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون} يعني بقوله جل ثناؤه: {حتى إذا فشلتم} حتى إذا جبنتم وضعفتم، {وتنازعتم في الأمر} بقول: واختلفتم في أمر الله؛ يقول: وعصيتم وخالفتم نبيكم، فتركتم أمره، وما عهد إليكم. وإنما يعني بذلك الرماة الذين كان أمرهم صلى الله عليه وسلم بلزوم مركزهم ومقعدهم من فم الشعب بأحد، بإزاء خالد بن الوليد ومن كان معه من فرسان المشركين الذين ذكرنا قبل أمرهم.وأما قوله: {من بعد ما أراكم ما تحبون} فإنه يعني بذلك: من بعد الذي أراكـم الله أيها المؤمنون بمحمد من النصر والظفر بالمشركين، وذلك هو الهزيمة التي كانوا هزموهم عن نسائهم وأموالهم قبل ترك الرماة مقاعدهم التي كان رسول الله صلى الله عليه وسلم أقعدهم فيها، وقبل خروج خيل المشركين على المومنين من ورائهم.وبنحو الذي قلنا تظاهرت الأخبار عن أهل التأويل، وقد مضى ذكر بعض من قال، وسنذكر قول بعض من لم يذكر قوله فيما مضى. ذكر من قال ذلك:6373 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {حتى إذا فشلتم وتنازعتم في الأمر} أي اختلفتم في الأمر، {وعصيتم من بعد ما أراكم ما تحبون} وذاكم يوم أحد، عهد إليهم نبي الله صلى الله عليه وسلم وأمرهم بأمر، فنسوا العهد وجاوزوا وخالفوا ما أمرهم نبي الله صلى الله عليه وسلم، فانصرف عليهم عدوهم بعد ما أراهم من عدوهم ما يحبون.6374 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: أن رسول الله صلى الله عليه وسلم بعث ناسا من الناس - يعني: يوم أحد - فكانوا من ورائهم، فقال رسول الله صلى الله عليه وسلم: "كونوا ههنا فردوا وجه من قدمنا، وكونوا حرسا لنا من قبل ظهورنا " وأن رسول الله صلى الله عليه وسلم لما هزم القوم هو وأصحابه، اختلف الذين كانوا جعلوا من ورائهم، فقال بعضهم لبعض لما رأوا النساء مصعدات في الجبل، ورأوا الغنائم، قالوا: انطلقوا إلى رسول الله صلى فأدركوا الغنيمة قبل أن تسبقوا إليها ! وقالت طائفة أخرى: بل نطيع رسول الله صلى الله عليه وسلم فنثبت مكاننا. فذلك قوله: {منكم من يرد الدنيا} للذين أرادوا الغنيمة، {ومنكم من يريد الآخرة} للذين قالوا: نطيع رسول الله ونثبت مكاننا. فأتوا محمدا صلى الله عليه وسلم فكان فشلا حين تنازعوا بينهم؛ يقول: {وعصيتم من بعد ما أراكم ما تحبون} كانوا قد رأوا الفتح والغنيمة.6375 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع: {حتى إذا فشلتم} يقولا: جبنتم عن عدوكم، {وتنازعتم في الأمر} يقول: اختلفتم وعصيتم، {من بعد ما أراكم ما تحبون} وذلك يوم أحد، قال لهم: "إنكم ستظهرون فلا أعرفن ما أصبتم من غنائمهم شيئا حتى تفرغوا " فتركوا أمر نبي الله صلى الله عليه وسلم وعصوا، ووقعوا في الغنائم، ونسوا عهده الذي عهده إليهم، وخالفوا إلى غير ما أمرهم به، فانصرف عليهم عدوهم من بعد ما أراهم فيهم ما يحبون.6376 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {حتى إذا فشلتم} قال ابن جريج: قال ابن عباس: الفشل: الجبن.6377 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون} من الفتح.6378 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {حتى إذا فشلتم} أي تخاذلتم، {وتنازعتم في الأمر} أي اختلفتم في أمري، {وعصيتم} أي تركتم أمر نبيكم صلى الله عليه وسلم وما عهد إليكم، يعني: الرماة. {من بعد ما أراكم ما تحبون} أي الفتح لا شك فيه، وهزيمة القوم عن نسائهم وأموالهم.6379 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن المبارك، عن الحسن: {من بعد ما أراكم ما تحبون} يعني: من الفتح.وقيل: معنى قوله: {حتى إذا فشلتم وتنازعتم في الأمر وعصيتم من بعد ما أراكم ما تحبون} حتى إذا تنازعتم في الأمر فشلتم وعصيتم من بعد ما أراكم ما تحبون أنه من المقدم الذي معناه التأخير، وإن الواو دخلت في ذلك، ومعناها: السقوط كما قلنا في: {فلما أسلما وتله للجبين وناديناه} [الصافات: 103-104] معناه: ناديناه، وهذا مقول في "حتى إذا " وفي "فلما أن " ، ومنه قول الله عز وجل: {حتى إذا فتحت يأجوج ومأجوج} ثم قال: {واقترب الوعد الحق} [الأنبياء: 96-97] ومعناه: اقترب، وكما قال الشاعر:حتى إذا قملـت بطـونكم ورأيتم أبناءكم شبواوقلبتم ظهر المجن لنا إن اللئيم العاجز الخب.القول في تأويل قوله تعالى: {منكم من يريد الدنيا ومنكم من يريد الآخرة} يعني جل ثناؤه بقوله: {منكم من يريد الدنيا} الذين تركوا مقعدهم الذي أقعدهم فيه رسول الله صلى الله عليه وسلم في الشعب من أحد لخيل المشركين، ولحقوا بمعسكر المسلمين طلب النهب إذ رأوا هزيمة المشركين {ومنكم من يريد الآخرة} يعني بذلك: الذين ثبتوا من الرماة في مقاعدهم التي أقعدهم فيها رسول الله صلى الله عليه وسلم، واتبعوا أمره، محافظة على عهد رسول الله صلى الله عليه وسلم، وابتغاء ما عند الله من الثواب بذلك من فعلهم، والدار الآخرة. كما:6380 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {منكم من يريد الدنيا ومن يريد الآخرة} فالذين انطلقوا يريدون الغنيمة، هم أصحاب الدنيا والذين بقوا، وقالوا: لا نخالف قول رسول الله صلى الله عليه وسلم أرادوا الآخرة.6381 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس مثله.6382 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {منكم من يريد الدنيا ومنكم من يريد الآخرة} فإن نبي الله صلى الله عليه وسلم أمر يوم أحد طائفة من المسلمين، فقال: "كونوا مسلحة للناس " بمنزلة أمرهم أن يثبتوا بها، وأمرهم أن لا يبرحوا مكانهم حتى يأذن لهم، فلما لقي نبي الله صلى الله عليه وسلم يوم أحد أبا سفيان ومن معه من المشركين، هزمهم نبي الله صلى الله عليه وسلم: فلما رأى المسلحة أن الله عز وجل هزم المشركين، انطلق بعضهم وهم يتنادون: الغنيمة الغنيمة لا تفتكم ! وثبت بعضهم مكانهم، وقالوا: لا نريم موضعنا حتى يأذن لنا نبي الله صلى الله عليه وسلم. ففي ذلك نزل: {منكم من يريد الدنيا ومنكم من يريد الآخرة} فكان ابن مسعود يقول: ما شعرت أن أحدا من أصحاب النبي صلى الله عليه وسلم كان يريد الدنيا وعرضها حتى كان يوم أحد.6383 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال ابن عباس: لما هزم الله المشركين يوم أحد، قال الرماة: أدركوا الناس ونبي الله صلى الله عليه وسلم لا يسبقوكم إلى الغنائم فتكون لهم دونكم ! وقال بعضهم: لا نريم حتى يأذن لنا النبي صلى الله عليه وسلم، فنزلت: {منكم من يريد الدنيا ومنكم من يريد الآخرة} قال ابن جريج: قال ابن مسعود: ما علمنا أن أحدا من أصحاب رسول الله صلى الله عليه وسلم كان يريد الدنيا وعرضها حتى كان يومئذ.6384 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن المبارك، عن الحسن: {منكم من يريد الدنيا} هؤلاء الذين يحوزون الغنائم، {ومنكم من يريد الآخرة} الذين يتبعونهم يقتلونهم.6385 - حدثنا الحسين بن عمرو بن محمد العنقزي، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي عن عبد خير، قال: قال عبد الله: ما كنت أرى أحدا من أصحاب رسول الله صلى الله عليه وسلم يريد الدنيا، حتى نزل فينا يوم أحد: {منكم من يريد الدنيا ومنكم من يريد الآخرة} - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، عن عبد خير، قال: قال ابن مسعود: ما كنت أظن أن من أصحاب رسول الله صلى الله عليه وسلم يومئذ أحدا يريد الدنيا حتى قال الله ما قال.6386 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال عبد الله بن مسعود لما رآهم وقعوا في الغنائم: ما كنت أحسب أن أحدا من أصحاب رسول الله صلى الله عليه وسلم يريد الدنيا حتى كان اليوم.6387 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: كان ابن مسعود يقول: ما شعرت أن أحدا من أصحاب النبي صلى الله عليه وسلم كان يريد الدنيا وعرضها حتى كان يومئذ.6388 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {منكم من يريد الدنيا} أي الذين أرادوا النهب رغبة في الدنيا وترك ما أمروا به من الطاعة التي عليها ثواب الآخرة، {ومنكم من يريد الآخرة} أي الذين جاهدوا في الله لم يخالفوا إلى ما نهوا عنه لعرض من الدنيا رغبة في رجاء ما عند الله من حسن ثوابه في الآخرة..القول في تأويل قوله تعالى: {ثم صرفكم عنهم ليبتليكم} يعني بذلك جل ثناؤه: ثم صرفكم أيها المؤمنون عن المشركين بعد ما أراكم ما تحبون فيهم، وفي أنفسكم من هزيمتكم إياهم، وظهوركم عليهم، فرد وجوهكم عنهم لمعصيتكم أمر رسولي، ومخالفتكم طاعته، وإيثاركم الدنيا على الآخرة، عقوبة لكم على ما فعلتم، ليبتليكم، يقول: ليختبركم، فيتميز المنافق منكم من المخلص، الصادق في إيمانه منكم. كما:6389 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: ثم ذكر حين مال عليهم خالد بن الوليد: {ثم صرفكم عنهم ليبتليكم} 6390 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن في قوله: {ثم صرفكم عنهم} قال: صرف القوم عنهم، فقتل من المسلمين بعدة من أسروا يوم بدر، وقتل عم رسول الله صلى الله عليه وسلم، وكسرت رباعيته، وشج في وجهه، وكان يمسح الدم عن وجهه، ويقول: "كيف يفلح قوم فعلوا هذا بنبيهم وهو يدعوهم إلى ربهم؟ " ؛ فنزلت: {ليس لك من الأمر شيء} ... [آل عمران: 128] الآية، فقالوا: أليس كان رسول الله صلى الله عليه وسلم وعدنا النصر؟ فأنزل الله عز وجل: {ولقد صدقكم الله وعده} إلى قوله: {ثم صرفكم عنهم ليبتليكم ولقد عفا عنكم} 6391 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ثم صرفكم عنهم ليبتليكم} أي صرفكم عنهم ليختبركم، وذلك ببعض ذنوبكم..القول في تأويل قوله تعالى: {ولقد عفا عنكم والله ذو فضل على المؤمنين} يعني بقوله جل ثناؤه: {ولقد عفا عنكم} ولقد عفا الله أيها المخالفون أمر رسول الله صلى الله عليه وسلم، والتاركون طاعته، فيما تقدم إليكم من لزوم الموضع الذي أمركم بلزومه عنكم، فصفح لكم من عقوبة ذنبكم الذي أتيتموه عما هو أعظم مما عاقبكم به من هزيمة أعدائكم إياكم، وصرف وجوهكم عنهم إذ لم يستأصل جمعكم. كما:6392 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن، في قوله: {ولقد عفا عنكم} قال: قال الحسن وصفق بيديه: وكيف عفا عنهم وقد قتل منهم سبعون، وقتل عم رسول الله صلى الله عليه وسلم، وكسرت رباعيته، وشج في وجهه؟ قال: ثم يقول: قال الله عز وجل: قد عفوت عنكم إذ عصيتموني أن لا أكون استأصلتكم. قال: ثم يقول الحسن: هؤلاء مع رسول الله صلى الله عليه وسلم، وفي سبيل الله غضاب لله، يقاتلون أعداء الله، نهوا عن شيء فصنعوه، فوالله ما تركوا حتى غموا بهذا الغم، فأفسق الفاسقين اليوم يتجرأ على كل كبيرة، ويركب كل داهية، ويسحب عليها ثيابه، ويزعم أن لا بأس عليه، فسوف يعلم.6393 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولقد عفا عنكم} قال: لم يستأصلكم.6394 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولقد عفا عنكم} ولقد عفا الله عن عظيم ذلك لم يهلككم بما أتيتم من معصية نبيكم، ولكن عدت بفضلي عليكم.وأما قوله: {والله ذو فضل على المؤمنين} فإنه يعني: والله ذو طول على أهل الإيمان به وبرسوله بعفوه لهم عن كثير ما يستوجبون به العقوبة عليه من ذنوبهم، فإن عاقبهم على بعض ذلك، فذو إحسان إليهم بجميل أياديه عندهم. كما:6395 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولقد عفا عنكم والله ذو فضل على المؤمنين} يقول: وكذلك من الله على المؤمنين أن عاقبهم ببعض الذنوب في عاجل الدنيا أدبا وموعظة، فإنه غير مستأصل لكل ما فيهم من الحق له عليهم، لما أصابوا من معصيته، رحمة لهم، وعائدة عليهم لما فيهم من الإيمان.


153-153-إِذْ تُصْعِدُونَ وَلاَ تَلْوُونَ عَلَى أحَدٍ وَالرَّسُولُ يَدْعُوكُمْ فِي أُخْرَاكُمْ فَأَثَابَكُمْ غُمَّاً بِغَمٍّ لِّكَيْلاَ تَحْزَنُواْ عَلَى

153-إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أخراكم فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم ولا ما أصابكم والله خبير بما تعملون

القول في تأويل قوله تعالى: {إذ تصعدون ولا تلون على أحد والرسول يدعوكم في أخراكم} يعني بذلك جل ثناؤه: ولقد عفا عنكم أيها المؤمنون إذ لم يستأصلكم، إهلاكا منه جمعكم بذنوبكم، وهربكم؛ {إذ تصعدون ولا تلوون على أحد} واختلفت القراء في قراءة ذلك، فقرأه عامة قراء الحجاز والعراق والشام سوى الحسن البصري: {إذ تصعدون} بضم التاء وكسر العين، وبه القراءة عندنا لإجماع الحجة من القراء على القراءة به، واستنكارهم ما خالفه. وروي عن الحسن البصري أنه كان يقرؤه: "إذ تصعدون " بفتح التاء والعين.6396 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن يونس بن عبيد، عن الحسن.فأما الذين قرؤوا: {تغمدون} بضم التاء وكسر العين، فإنهم وجهوا معنى ذلك إلى أن القوم حين انهزموا عن عدوهم أخذوا في الوادي هاربين. وذكروا أن ذلك في قراءة أبي: "إذ تصعدون في الوادي " .6397 - حدثنا أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا حجاج، عن هارون.قالوا: الهرب في مستوى الأرض، وبطون الأودية و الشعاب، إصعاد لا صعود، قالوا وإنما يكون الصعود على الجبال والسلاليم والدرج، لأن معنى الصعود: الارتقاء والارتفاع على الشيء علوا. قالوا: فأما الأخذ في مستوى الأرض الهبوط، فإنما هو إصعاد، كما يقال: أصعدنا من مكة، إذا ابتدأت في السفر منها والخروج، وأصعدنا من الكوفة إلى خراسان، بمعنى خرجنا منها سفرا إليها، وابتدأنا منها الخروج إليها. قالوا: وإنما جاء تأويل أكثر أهل التأويل بأن القوم أخذوا عند انهزامهم عن عدوهم في بطن الوادي. ذكر من قال ذلك:6398 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تلوون على أحد} ذاكم يوم أحد أصعدوا في الوادي فرارا، ونبي الله صلى الله عليه وسلم يدعوهم في أخراهم، قال: "إلى عباد الله، إلى عباد الله " .وأما الحسن فإني أراه ذهب في قراءته: "إذ تصعدون " بفتح التاء والعين إلى أن القوم حين انهزموا عن المشركين صعدوا الجبل. وقد قال ذلك عدد من أهل التأويل. ذكر من قال ذلك:6399 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: لما شد المشركون على المسلمين بأحد فهزموهم، دخل بعضهم المدينة، وانطلق بعضهم فوق الجبل إلى الصخرة، فقاموا عليها، وجعل رسول الله صلى الله عليه وسلم يدعو الناس: "إلي عباد الله، إلي عباد الله ! " فذكر الله صعودهم على الجبل، ثم ذكر دعاء نبي الله إياهم، فقال: {إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أخراكم} 6400 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: انحازوا إلى النبي صلى، فجعلوا يصعدون في الجبل، والرسول يدعوهم في أخراهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6401 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {إذ تصعدون ولا تلوون على أحد} قال: صعدوا في أحد فرارا.قال أبو جعفر: وقد ذكرنا أن أولى القراءتين بالصواب قراءة من قرأ: {إذ تصعدون} بضم التاء وكسر العين، بمعنى السبق والهرب في مستوى الأرض، أو في المهابط، لإجماع الحجة على أن ذلك هو القراءة الصحيحة. ففي إجماعها على ذلك الدليل الواضح على أن أولى التأويلين بالآية تأويل من قال: اصعدوا في الوادي، ومضوا فيه، دون قول من قال: صعدوا على الجبل.وأما قوله: {ولا تلوون على أحد} فإنه يعني: ولا تعطفون على أحد منكم، ولا يلتفت بعضكم إلى بعض هربا من عدوكم مصعدين في الوادي.ويعني بقوله: {والرسول يدعوكم في أخراكم} ورسول الله صلى الله عليه وسلم يدعوكم أيها المؤمنون به من أصحابه في أخراكم، يعني أنه يناديكم من خلفكم: "إلي عباد الله، إلى عباد الله ! " . كما:6402 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {والرسول يدعوكم في أخراكم} إلي عباد الله ارجعوا، إلي عباد الله ارجعوا!.6403 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والرسول يدعوكم في أخراكم} رأوا نبي الله صلى الله عليه وسلم يدعوهم: إلي عباد الله!6404 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، مثله.6405 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أنبهم الله بالفرار عن نبيهم صلى الله عليه وسلم، وهو يدعوهم لا يعطفون عليه لدعائه إياهم، فقال: {إذ تصعدوا ولا تلوون على أحد والرسول يدعوكم في أخراكم} 6406 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والرسول يدعوكم في أخراكم} هذا يوم أحد حين انكشف الناس عنه..القول في تأويل قوله تعالى: {فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} يعني بقوله جل ثناؤه: {فأثابكم غما بغم} يعني: فجازاكم بفراركم عن نبيكم، وفشلكم عن عدوكم، ومعصيتكم ربكم غما بغم، يقول: غما على غم. وسمى العقوبة التي عاقبهم بها من تسليط عدوهم عليهم حتى نال منهم ما نال ثوابا، إذ كان ذلك من عملهم الذي سخطه ولم يرضه منهم، فدل بذلك جل ثناؤه أن كل عوض كالمعوض من شيء من العمل، خيرا كان أو شرا، أو العوض الذي بذله رجل لرجل أو يد سلفت له إليه، فإنه مستحق اسم ثواب كان ذلك العوض تكرمة أو عقوبة، ونظير ذلك قول الشاعر:أخـاف زيادا أن يكون عطاؤه أداهم سودا أو محدرجة سمرافجعل العطاء العقوبة، وذلك كقول القائل لآخر سلف إليه منه مكروه: لأجازينك على فعلك، ولأثيبنك ثوابك.وأما قوله: {غما بغم} فإنه قيل: غما بغم، معناه: غما على غم، كما قيل: {ولأصلبنكم في جذوع النخل} [طه: 71] بمعنى: ولأصلبنكم على جذوع النخل. وإنما جاز ذلك، لأن معنى قول القائل: أثابك الله غما على غم: جزاك الله غما بعد غم تقدمه، فكان كذلك معنى: فأثابكم غما بغم، لأن معناه: فجزاكم الله غما بعقب غم تقدمه، وهو نظير قول القائل: نزلت ببني فلان، ونزلت على بني فلان، وضربته بالسيف، وعلى السيف. واختلف أهل التأويل في الغم الذي أثيب القوم على الغم، وما كان غمهم الأول والثاني، فقال بعضهم: أما الغم الأول، فكان ما تحدث به القوم أن نبيهم صلى الله عليه وسلم قد قتل. وأما الغم الآخر، فإنه كان ما نالهم من القتل والجراح. ذكر من قال ذلك:6407 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأثابكم غما بغم} كانوا تحدثوا يومئذ أن نبي الله صلى الله عليه وسلم أصيب، وكان الغم الآخر قتل أصحابهم والجراحات التي أصابتهم؛ قال: وذكر لنا أنه قتل يومئذ سبعون رجلا من أصحاب رسول الله صلى الله عليه وسلم ستة وستون رجلا من الأنصار، وأربعة من المهاجرين. وقوله: {لكيلا تحزنوا على ما فاتكم} يقول: ما فاتكم من غنيمة القوم، ولا ما أصابكم في أنفسكم من القتل والجراحات.6408 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فأثابكم غما بغم} قال: فرة بعد فرة، الأولى: حين سمعوا الصوت أن محمدا قد قتل؛ والثانية: حين رجع الكفار فضربوهم مدبرين، حتى قتلوا منهم سبعين رجلا، ثم انحازوا إلى النبي صلى الله عليه وسلم، فجعلوا يصعدون في الجبل، والرسول يدعوهم في أخراهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.وقال آخرون: بل غمهم الأول كان قتل من قتل منهم، وجرح من جرح منهم؛ والغم الثاني: كان من سماعهم صوت القائل: قتل محمد صلى الله عليه وسلم. ذكر من قال ذلك:6409 - حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {غما بغم} قال: الغم الأول: الجراح والقتل؛ والغم الثاني: حين سمعوا أن نبي الله صلى الله عليه وسلم قد قتل. فأنساهم الغم الآخر ما أصابهم من الجراح والقتل وما كانوا يرجون من الغنيمة، وذلك حين يقول: {لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} 6410 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {فأثابكم غما بغم} قال: الغم الأول: الجراح والقتل؛ والغم الآخر: حين سمعوا أن رسول الله صلى الله عليه وسلم قد قتل. فأنساهم الغم الآخر ما أصابهم من الجراح والقتل، وما كانوا يرجون من الغنيمة، وذلك حين يقول الله: {لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} وقال آخرون: بل الغم الأول ما كان فاتهم من الفتح والغنيمة؛ والثاني إشراف أبي سفيان عليهم في الشعب. وذلك أن أبا سفيان فيما زعم بعض أهل السير لما أصاب من المسلمين ما أصاب، وهرب المسلمون، جاء حتى أشرف عليهم وفيهم رسول الله صلى الله عليه وسلم في شعب أحد الذي كانوا ولوا إليه عند الهزيمة، فخافوا أن يصطلمهم أبو سفيان وأصحابه.ذكر الخبر بذلك:6411 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: انطلق رسول الله صلى الله عليه وسلم يومئذ يدعو الناس حتى انتهى إلى أصحاب الصخرة، فلما رأوه، وضع رجل سهما في قوسه، فأراد أن يرميه، فقال: "أنا رسول الله " ففرحوا بذلك حين وجدوا رسول الله صلى الله عليه وسلم حيا، وفرح رسول الله حين رأى أن في أصحابه من يمتنع. فلما اجتمعوا وفيهم رسول الله صلى الله عليه وسلم حين ذهب عنهم الحزن، فأقبلوا يذكرون الفتح وما فاتهم منه، ويذكرون أصحابهم الذين قتلوا. فأقبل أبو سفيان حتى أشرف عليهم؛ فلما نظروا إليه، نسوا ذلك الذي كانوا عليه، وهمهم أبو سفيان فقال رسول الله صلى الله عليه وسلم: "ليس لهم أن يعلونا، اللهم إن تقتل هذه العصابة لا تعبد " ثم ندب أصحابه فرموهم بالحجارة حتى أنزلوهم، فقال أبو سفيان يومئذ: اعل هبل ! حنظلة بحنظلة، ويوم بيوم بدر. وقتلوا يومئذ حنظلة بن الراهب وكان جنبا فغسلته الملائكة، وكان حنظلة بن أبي سفيان قتل يوم بدر؛ قال أبو سفيان: لنا العزى، ولا عزى لكم، فقال رسول الله صلى الله عليه وسلم لعمر: "قل الله مولانا ولا مولى لكم " . فقال أبو سفيان: فيكم محمد؟ قالوا: نعم، قال: أما إنها قد كانت فيكم مثلة، ما أمرت بها، ولا نهيت عنها، ولا سرتني، ولا ساءتني. فذكر الله إشراف أبي سفيان عليهم، فقال: {فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} الغم الأول: ما فاتهم من الغنيمة والفتح؛ والغم الثاني: إشراف العدو عليهم، لكيلا تحزنوا على ما فاتكم من الغنيمة، ولا ما أصابكم من القتل حين تذكرون، فشغلهم أبو سفيان.6412 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني ابن شهاب الزهري، ومحمد بن يحيى بن حبان، وعاصم بن عمر بن قتادة، والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ، وغيرهم من علمائنا فيما ذكروا من حديث أحد، قالوا: كان المسلمون في ذلك اليوم لما أصابهم فيه من شدة البلاء أثلاثا: ثلث قتيل، وثلث جريح، وثلث منهزم، وقد بلغته الحرب حتى ما يدري ما يصنع، وحتى خلص العدو إلى رسول الله صلى الله عليه وسلم فدث بالحجارة حتى وقع لشقه، وأصيبت رباعيته، وشج في وجهه، وكلمت شفته، وكان الذي أصابه عتبة بن أبي وقاص. وقاتل مصعب بن عمير دون رسول الله صلى الله عليه وسلم ومعه لواؤه حتى قتل، وكان الذي أصابه ابن قميئة الليثي، وهو يظن أنه رسول الله صلى الله عليه وسلم، فرجع إلى قريش فقال: قتلت محمدا.6413 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فكان أول من عرف رسول الله صلى الله عليه وسلم بعد الهزيمة، وقول الناس: قتل رسول الله صلى الله عليه وسلم. كما حدثا ابن حميد، فال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني ابن شهاب الزهري كعب بن مالك أخو بني سلمة، قال: عرفت عينيه تزهران تحت المغفر، فناديت بأعلى صوتي: يا معشر المسلمين أبشروا، هذا رسول الله صلى الله عليه وسلم ! فأشار إلي رسو ل الله أن أنصت. فلما عرف المسلمون رسول الله صلى الله عليه وسلم نهضوا به ونهض نحو الشعب معه علي بن أبي طالب وأبو بكر بن أبي قحافة وعمر بن الخطاب، وطلحة بن عبيد الله، والزبير بن العوام، والحارث بن الصامت في رهط من المسلمين. قال: فبينا رسول الله صلى الله عليه وسلم في الشعب ومعه أولئك النفر من أصحابه، إذ علت عالية من قريش الجبل، فقال رسول الله صلى الله عليه وسلم "اللهم إنه لا ينبغي لهم أن يعلونا " فقاتل عمر بن الخطاب ورهط معه من المهاجرين، حتى أهبطوهم عن الجبل. ونهض رسول الله صلى الله عليه وسلم إلى صخرة من الجبل ليعلوها، وكان رسول الله صلى الله عليه وسلم قد بدن، فظاهر بين درعين، فلما ذهب لينهض، فلم يستطع، جلس تحته طلحة بن عبيد الله، فنهض حتى استوى عليها ثم إن أبا سفيان حين أراد الانصراف، أشرف على الجبل، ثم صرخ بأعلى صوته أنعمت فعال، إن الحرب سجال، يوم بيوم بدر، أعل هبل ! أي أظهر دينك. فقال رسول الله صلى الله عليه وسلم لعمر: "قم فأجابه فقل: الله أعلى وأجل، لا سواء، قتلانا في الجنة، وقتلاكم في النار " فلما أجاب عمر رضي الله عنه أبا سفيان، قال له أبو سفيان: هلم إلي يا عمر ! فقال له رسول الله صلى الله عليه وسلم: "ائته فانظر ما شأنه ! " فجاءه فقال له أبو سفيان: أنشدك الله يا عمر، أقتلنا محمدا؟ فقال عمر: اللهم لا، وإنه ليسمع كلامك الآن. فقال: أنت أصدق عندي من ابن قميئة، وأشار لقول ابن قميئة لهم: إني قتلت محمدا. ثم نادى أبو سفيان، فقال: إنه قد كان في قتلاكم. مثلة، والله ما رضيت، ولا سخطت، ولا نهيت، ولا أمرت.6414 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق: {فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} أي كربا بعد كرب قتل من قتل. من إخوانكم، وعلو عدوكم عليكم، وما وقع في أنفسكم من قول من قال: قتل نبيكم، فكان ذلك مما تتابع عليكم غما بغم، لكيلا تحزنوا على ما فاتكم من ظهوركم على عدوكم بعد أن رأيتموه بأعينكم، ولا ما أصابكم من قتل إخوانكم؛ حتى فرجت بذلك الكرب عنكم، والله خبير بما تعملون. وكان الذي فرج عنهم ما كانوا فيه من الكرب والغم الذي أصابهم أن الله عز وجل رد عنهم كذبة الشيطان بقتل نبيهم، فلما رأوا رسول الله صلى الله عليه وسلم حيا بين أظهرهم، هان عليهم ما فاتهم من القوم، فهان الظهور عليهم والمصيبة التي أصابتهم في إخوانهم، حين صرف الله القتل عن نبيهم صلى الله عليه وسلم.6415 - حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فأثابكم غما بغم} قال ابن جريج: قال مجاهد: أصاب الناس حزن وغم على ما أصابهم في أصحابهم الذين قتلوا، فلما تولجوا في الشعب يتصافون وقف أبو سفيان وأصحابه بباب الشعب، فظن المؤمنون أنهم سوف يميلون عليهم فيقتلونهم أيضا، فأصابهم حزن في ذلك أيضا أنساهم حزنهم في أصحابهم، فذلك قوله: {فأثابكم غما بغم لكيلا تحزنوا على ما فاتكم} قال ابن جريج: قوله: {على ما فاتكم} يقول: على ما فاتكم من غنائم القوم {ولا ما أصابكم} في أنفسكم.6416 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، عن عبيد بن عمير، قال: جاء أبو سفيان بن حرب، ومن معه، حتى وقف بالشعب، ثم نادى: أفي القوم ابن أبي كبشة؟ فسكتوا، فقال أبو سفيان: قتل ورب الكعبة، ثم قال: أفي القوم ابن أبي قحافة؟ فسكتوا، فقال: قتل ورب الكعبة ! ثم قال: أفي القوم عمر بن الخطاب؟ فسكتوا، فقال: قتل ورب الكعبة ! ثم قال أبو سفيان: اعل هبل، يوم بيوم بدر، وحنظلة بحنظلة، وأنتم واجدون في القوم مثلا لم يكن عن رأي سراتنا وخيارنا، ولم نكرهه حين رأيناه ! فقال النبي صلى الله عليه وسلم لعمر بن الخطاب: "قم فناد فقل: الله أعلى وأجل، نعم هذا رسول الله صلى الله عليه وسلم، وهذا أبو بكر، وها أنا ذا؛ لا يستوي أصحاب النار وأصحاب الجنة، أصحاب الجنة هم الفائزون، قتلانا في الجنة، وقتلاكم في النار " .وقال آخرون في ذلك بما:6417 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إذ تصعدون ولا تلوون على أحد والرسول يدعوكم في أحزانكم} فرجعوا فقالوا: والله لنأتينهم، ثم لنقتلنهم، قد خرجوا منا فقال رسول الله صلى الله عليه وسلم: "مهلا فإنما أصابكم الذي أصابكم من أجل أنكم عصيتموني " . فبينما هم كذلك، إذ أتاهم القوم، قد أنسوا، وقد اخترطوا سيوفهم، فكان غم الهزيمة وغمهم حين أتوهم؛ {لكيلا تحزنوا على ما فاتكم} من القتل {ولا ما أصابكم} من الجراحة {فأثابكم غما بغم لكيلا تحزنوا} ... الآية، وهو يوم أحد.وأولى هذه الأقوال بتأويل الآية قول من قال: معنى قوله: {فأثابكم غما بغم} أيها المؤمنون بحرمان الله إياكم غنيمة المشركين، والظفر بهم، والنصر عليهم، وما أصابكم من القتل والجراح يومئذ بعد الذي كان قد أراكم في كل ذلك ما تحبون بمعصيتكم ربكم، وخلافكم أمر نبيكم صلى الله عليه وسلم، غم ظنكم أن نبيكم صلى الله عليه وسلم قد قتل، وميل العدو عليكم بعد فلولكم منهم.والذي يدل على أن ذلك أولى بتأويل الآية مما خالفه، قوله: {لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} والفائت لا شك أنه هو ما كانوا رجوا الوصول إليه من غيرهم، إما من ظهور عليهم بغلبهم، وإما من غنيمة يحتازونها، وأن قوله: {ولا ما أصابكم} هو ما أصابهم إما في أبدانهم، وإما في إخوانهم. فإن كان ذلك كذلك، فمعلوم أن الغم الثاني هو معنى غير هذين، لأن الله عز وجل أخبر عباده المؤمنين به من أصحاب رسول الله صلى الله عليه وسلم، أنه ثابهم غما بغم، لئلا يحزنهم ما نالهم من الغم الناشئ عما فاتهم من غيرهم، ولا ما أصابهم قبل ذلك في أنفسهم، وهو الغم الأول على ما قد بيناه قبل.وأما قوله: {لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} فإن تأويله على ما قد بينت من أنه لكيلا تحزنوا على ما فاتكم فلم تدركوه مما كنتم ترجون إدراكه من عدوكم بالظفر عليهم والظهور وحيازة غنائمهم، ولا ما أصابكم في أنفسكم من جرح من جرح وقتل من قتل من إخوانكم.وقد ذكرنا اختلاف أهل التأويل فيه قبل على السبيل التي اختلفوا فيه، كما:6418 - حدثنا يونس، قال: أخبرنا وهب، قال: قال ابن زيد في قوله: {لكيلا تحزنوا على ما فاتكم ولا ما أصابكم} قال: على ما فاتكم من الغنيمة التي كنتم ترجون، {ولا ما أصابكم} من الهزيمة.وأما قوله: {والله خبير بما تعلمون} فإنه يعني جل ثناؤه: والله بالذي تعلمون - أيها المؤمنون من إصعادكم في الوادي هربا من عدوكم، وانهزامكم منهم، وترككم نبيكم وهو يدعوكم في أخراكم، وحزنكم على ما فاتكم من عدوكم، وما أصابكم في أنفسهم - ذو خبرة وعلم، وهو محص ذلك كله عليكم حتى يجازيكم به المحسن منكم بإحسانه، والمسيء بإساءته، أو يعفو عنه.


154-154-ثُمَّ أَنزَلَ عَلَيْكُم مِّن بَعْدِ الْغَمِّ أَمَنَةً نُّعَاساً يَغْشَى طَآئِفَةً مِّنكُمْ وَطَآئِفَةٌ قَدْ أَهَمَّتْهُمْ أَنفُسُهُمْ يَظُنُّونَ

154-ثم أنزل عليكم من بعد الغم أمنة نعاسا يغشى طآئفة منكم وطآئفة قد أهمتهم أنفسهم يظنون بالله غير الحق ظن الجاهلية يقولون هل لنا من الأمر من شيء قل إن الأمر كله لله يخفون في أنفسهم ما لا يبدون لك يقولون لو كان لنا من الأمر شيء ما قتلنا هاهنا قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم وليبتلي الله ما في صدوركم وليمحص ما في قلوبكم والله عليم بذات الصدور

القول في تأويل قوله تعالى: {ثم أنزل عليكم من بعد الغم أمنة نعاسا يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم يظنون بالله غير الحق ظن الجاهلية} يعني بذلك جل ثناؤه: ثم أنزل الله أيها المؤمنون من بعد الغم الذي أثابكم ربكم بعد غم يقدمه قبله أمنه، وهي الأمان على أهل الإخلاص منكم واليقين، دون أهل النفاق والشك. ثم بين جل ثناؤه عن الأمنة التي أنزلها عليهم ما هي ؟ فقال: نعاسا، بنصب النعاس على الإبدال من الأمنة.ثم اختلفت القراء في قراءة قوله: {يغشى} فقرأ ذلك عامة قراء الحجاز والمدينة والبصرة وبعض الكوفيين بالتذكير بالياء: {يغشى} وقرأ جماعة من قراء الكوفيين بالتأنيث: "تغشى " بالتاء. وذهب الذين قرؤوا ذلك بالتذكير إلى أن النعاس هو الذي يغشى الطائفة من المؤمنين دون الأمنة، فذكره بتذكير النعاس. وذهب الذين قرؤوا ذلك بالتأنيث إلى أن الأمنة هي التي تغشاهم، فأنثوه لتأنيث الأمنة.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان مستفيضتان في قراء الأمصار غير مختلفتين في معنى ولا غيره، لأن الأمنة في هذا الموضع هي النعاس، والنعاس: هو الأمنة. وسواء ذلك، وبأيتهما قرأ القارئ فهو مصيب الحق في قراءته، وكذلك جميع ما في القرآن من نظائره من نحو قوله: {إن شجرة الزقوم طعام الأثيم كالمهل يغلي في البطون} [الدخان: 43-45] و {ألم يك نطفة من مني يمنى} [القيامة: 37] {وهزي إليك بجذع النخلة تساقط} [مريم: 25] فإن قال قائل: وما كان السبب الذي من أجله افترقت الطائفتان اللتان ذكرهما الله عز وجل فيما افترقتا فيه من صفتهما، فآمنت إحداهما بنفسها حتى نعست، وأهمت الأخرى نفسها حتى ظنت بالله غير الحق ظن الجاهلية؟ قيل: كان سبب ذلك فيما ذكر لنا، كما:6419 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل قال: ثنا أسباط، عن السدي: أن المشركين انصرفوا يوم أحد بعد الذي كان من أمرهم وأمر المسلمين؛ فواعدوا النبي صلى الله عليه وسلم بدرا من قابل، فقال لهم: "نعم " فتخوف المسلمون أن ينزلوا المدينة، فبعث رسول الله صلى الله عليه وسلم رجلا، فقال: "انظر فإن رأيتهم قعدوا على أثقالهم وجنبوا خيولهم، فإن القوم ذاهبون، وإن رأيتهم قد قعدوا على خيولهم وجنبوا على أثقالهم، فإن القوم ينزلون المدينة، فاتقوا الله واصبروا ! " ووطنهم على القتال؛ فلما أبصرهم الرسول تعدوا على الأثقال سراعا عجالا، نادى بأعلى صوته بذهابهم؛ فلما رأى المؤمنون ذلك صدقوا نبي الله صلى الله عليه وسلم، فناموا، وبقي أناس من المنافقين يظنون أن القوم يأتونهم، فقال الله جل وعز يذكر حين أخبرهم النبي صلى الله عليه وسلم إن كانوا ركبوا الأثقال فإنهم منطلقون فناموا: {ثم أنزل عليكم من بعد الغم أمنة نعاسا يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم ويظنون بالله غير الحق ظن الجاهلية} 6420 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: أمنهم يومئذ بنعاس غشاهم، وإنما ينعس من يأمن؛ {يغشى طائفة منكم وطائفة قد أهمتهم أنفسهم يظنون بالله غير ظن الجاهلية} 6421 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس بن مالك، عن أبي طلحة، قال: كنت فيمن أنزل عليه النعاس يوم أحد أمنة، حتى سقط من يدي مرارا.قال أبو جعفر: يعني: سوطه، أو سيفه.- حدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حماد بن سلمة، عن ثابت، عن أنس، عن أبي طلحة، قال: رفعت رأسي يوم أحد، فجعلت ما أرى أحدا من القوم إلا تحت حجفته يميد من النعاس.- حدثنا ابن بشار وابن المثنى، قالا: ثنا أبو داود، قال: ثنا عمران، عن قتادة، عن أنس، عن أبي طلحة قال: كنت فيمن صب عليه النعاس يوم أحد.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثنا أنس بن مالك، عن أبي طلحة: أنه كان يومئذ ممن غشيه النعاس، قال: كان السيف يسقط من يدي ثم آخذه من النعاس.6422 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: ذكر لنا والله أعلم عن أنس أن أبا طلحة حدثهم أنه كان يومئذ ممن غشيه النعاس، قال: فجعل سيفي يسقط من يدي وآخذه، ويسقط وآخذه ويسقط، والطائفة الأخرى: المنافقون، ليس لهم همة إلا أنفسهم {يظنون بالله غير الحق ظن الجاهلية} ... الآية كلها.6423 - حدثنا أحمد بن الحسن الترمذي، قال: ثنا ضرار بن صرد، قال: ثنا عبد العزيز بن محمد، عن محمد بن عبد العزيز، عن الزهري، عن عبد الرحمن بن المسور بن مخرمة، عن أبيه قال: سألت عبد الرحمن بن عوف عن قول الله عز وجل: {ثم أنزل عليكم من بعد الغم أمنة نعاسا} قال: ألقي علينا النوم يوم أحد.6424 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم أنزل عليكم من بعد الغم أمنة نعاسا} ... الآية، وذاكم يوم أحد، كانوا يومئذ فريقين؛ فأما المؤمنون فغشاهم الله النعاس أمنة منه ورحمة.6425 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، نحوه.- حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {أمنة نعاسا} قال: ألقي عليهم النعاس، فكان ذلك أمنة لهم.6426 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، قال: قال عبد الله: النعاس في القتال أمنة، والنعاس في الصلاة من الشيطان.6427 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ثم أنزل عليكم من بعد الغم أمنة نعاسا} قال: أنزل النعاس أمنة منه على أهل اليقين به، فهم نيام لا يخافون.6428 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أمنة نعاسا} قال: ألقى الله عليهم النعاس، فكان أمنة لهم. وذكر أن أبا طلحة قال: ألقي علي النعاس يومئذ، فكنت أنعس حتى يسقط سيفي من يدي.6429 - حدثنا ابن بشار، قال: ثنا إسحاق بن إدريس، قال: ثنا حماد بن سلمة، قال: أخبرنا ثابت، عن أنس بن مالك، عن أبي طلحة، وهشام بن عروة بن الزبير أنهما قالا: لقد رفعنا رؤوسنا يوم أحد، فجعلنا ننظر، فما منهم من أحد إلا وهو يميل بجنب حجفته قال: وتلا هذه الآية: {ثم أنزل عليكم من بعد الغم أمنة نعاسا} .القول في تأويل قوله تعالى: {وطائفة قد أهمتهم أنفسهم يظنون بالله غير الحق ظن الجاهلية} يعني بذلك جل ثناؤه: وطائفة منكم أيها المؤمنون قد أهمتهم أنفسهم، يقول: هم المنافقون لا هم لهم غير أنفسهم، فهم من حذر القتل على أنفسهم، وخوف المنية عليها في شغل، قد طار عن أعينهم الكرى، يظنون بالله الظنون الكاذبة، ظن الجاهلية من أهل الشرك بالله، شكا في أمر الله، وتكذيبا لنبيه صلى الله عليه وسلم، ومحسبه منهم أن الله خاذل نبيه، ومعل عليه أهل الكفر به، يقولون: هل لنا من الأمر شيء. كالذي:6430 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: والطائفة الأخرى: المنافقون، ليس لهم هم إلا أنفسهم، أجبن قوم وأرعبه، وأخذله للحق، يظنون بالله غير الحق ظنونا كاذبة، إنما هم أهل شك وريبة في أمر الله، يقولون: {لو كان لنا من الأمر شيء ما قتلنا ههنا قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم} 6431 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: والطائفة الأخرى: المنافقون ليس لهم همة إلا أنفسهم، يظنون بالله غير الحق ظن الجاهلية، يقولون: {لو كان لنا من الأمر شيء ما قتلنا ههنا} قال الله عز وجل: {قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم} ... الآية.6432 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وطائفة قد أهمتهم أنفسهم} قال: أهل النفاق قد أهمتهم أنفسهم تخوف القتل، وذلك أنهم لا يرجون عاقبة.6433 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وطائفة قد أهمتهم أنفسهم} إلى آخر الآية، قال: هؤلاء المنافقون.وأما قوله: {ظن الجاهلية} فإنه يعني أهل الشرك. كالذي:6434 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ظن الجاهلية} قال: ظن أهل الشرك.6435 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {ظن الجاهلية} قال: ظن أهل الشرك.وفي رفع قوله: {وطائفة} وجهان: أحدهما أن تكون مرفوعة بالعائد من ذكرها في قوله: {قد أهمتهم} ، والآخر بقوله: {يظنون بالله غير الحق} ولو كانت منصوبة كان جائزا، وكانت الواو في قوله: {وطائفة} ظرفا للفعل، بمعنى: وأهمت طائفة أنفسهم، كما قال: {والسماء بنيناها بأيد} [الذاريات: 47] .القول في تأويل قوله تعالى: {يقولون هل لنا من الأمر من شيء قل إن الأمر كله لله يخفون في أنفسهم ما لا يبدون لك يقولون لو كان لنا من الأمر شيء ما قتلنا ههنا} يعني بذلك: الطائفة المنافقة التي قد أهمتهم أنفسهم، يقولون: ليس لنا من الأمر من شيء، قل إن الأمر كله لله، ولو كان لنا من الأمر شيء ما خرجنا لقتال من قاتلنا فقتلونا. كما:6436 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قيل لعبد الله بن أبي: قتل بنو الخزرج اليوم ! قال: وهل لنا من الأمر من شيء؟ قل إن الأمر كله لله.وهذا أمر مبتدأ من الله عز وجل، يقول لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المنافقين إن الأمر كله لله، يصرفه كيف يشاء ويدبره كيف يحب، ثم عاد إلى الخبر عن ذكر نفاق المنافقين، فقال: {يخفون في أنفسهم ما لا يبدون لك} يقول: يخفي يا محمد هؤلاء المنافقون الذين وصفت لك صفتهم في أنفسهم من الكفر والشك في الله ما لا يبدون لك، ثم أظهر نبيه صلى الله عليه وسلم على ما كانوا يخفونه بينهم من نفاقهم، والحسرة التي أصابتهم على حضورهم مع المسلمين مشهدهم بأحد، فقال مخبرا عن قيلهم الكفر، وإعلانهم النفاق بينهم، يقولون: لو كان لنا من الأمر شيء ما قتلنا ههنا، يعني بذلك أن هؤلاء المنافقين يقولون: لو كان الخروج إلى حرب من خرجنا لحربه من المشركين إلينا، ما خرجنا إليهم، ولا قتل منا أحد في الموضع الذي قتلوا فيه بأحد.وذكر أن ممن قال هذا القول معتب بن قشير أخو بني عمرو بن عوف.ذكر الخبر بذلك:6437 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: ثني يحيى بن عباد بن عبد الله بن الزبير عن أبيه، عن عبد الله بن الزبير، عن الزبير، قال: والله إني لأسمع قول معتب بن قشير أخي بني عمرو بن عوف، والنعاس يغشاني ما أسمعه إلا كالحلم حين قال: لو كان لنا من الأمر شيء ما قتلنا ههنا.- حدثني سعيد بن يحيى الأموي، قال: ثني أبي، عن ابن إسحاق، قال: ثني يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، عن عبد الله بن الزبير، عن أبيه، بمثله.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق: {قل إن الأمر كله} بنصب الكل على وجه النعت للأمر والصفة له. وقرأه بعض قراء أهل البصرة: "قل إن الأمر كله لله " برفع الكل على توجيه الكل إلى أنه اسم، وقوله "لله " خبره، كقول القائل: إن الأمر بعضه لعبد الله. وقد يجوز أن يكون الكل في قراءة من قرأه بالنصب منصوبا على البدل. والقراءة التي هي القراءة عندنا النصب في الكل لإجماع أكثر القراء عليه، من غير أن تكون القراءة الأخرى خطأ في معنى أو عربية. ولو كانت القراءة بالرفع في ذلك مستفيضة في القراء، لكانت سواء عندي القراءة بأي ذلك قرئ لاتفاق معاني ذلك بأي وجهيه قرئ.رالقول في تأويل قوله تعالى: {قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم وليبتلي الله ما في صدوركم وليمحص ما في قلوبكم} يعني بذلك جل ثناؤه: قل يا محمد للذين وصفت لك صفتهم من المنافقين: لوكنتم في بيوتكم لم تشهدوا مع المؤمنين مشهدهم، ولم تحضروا معهم حرب أعدائهم من المشركين، فيظهر للمؤمنين ما كنتم تخفونه من نفاقكم، وتكتمونه من شرككم في دينكم، لبرز الذين كتب عليهم القتل، يقول: لظهر للموضع الذي كتب عليه مصرعه فيه من قد كتب عليه القتل منهم، ويخرج من بيته إليه، حتى يصرع في الموضع الذي كتب عليه أن يصرع فيه.وأما قوله: {وليبتلي الله ما في صدوركم} فإنه يعني به: وليبتلي الله ما في صدوركم أيها المنافقون كنتم تبرزون من بيوتكم إلى مضاجعكم. ويعني بقوله: {وليبتلي الله ما في صدوركم} وليختبر الله الذي في صدوركم من الشك، فيميزكم بما يظهره للمؤمنين من نفاقكم من المؤمنين.وقد دللنا فيما مضى على أن معاني نظائر قوله: {ليبتلي الله} {وليعلم الله} وما أشبه ذلك، وإن كان في ظاهر الكلام مضافا إلى الله الوصف به، فمراد به أولياؤه وأهل طاعته؛ وأن معنى ذلك: وليختبر أولياء الله، وأهل طاعته، الذي في صدوركم من الشك والمرض، فيعرفوكم من أهل الإخلاص واليقين. {وليمحص ما في قلوبكم} يقول: وليتبينوا ما في قلوبكم من الاعتقاد لله ولرسوله صلى الله عليه وسلم وللمؤمنين من العداوة أو الولاية.وبنحو الذي قلنا في ذلك كان ابن إسحاق يقول.6438 - حدثنا ابن حميد، قال: ثنا سلمة. عن ابن إسحاق، قال: ذكر الله تلاومهم، يعني: تلاوم المنافقين وحسرتهم على ما أصابهم ثم قال لنبيه صلى الله عليه وسلم: قل لو كنتم في بيوتكم لم تحضروا هذا الموضع الذي أظهر الله جل ثناؤه فيه منكم ما أظهر من سرائركم، لأخرج الذي كتب عليهم القتل إلى موطن غيره يصرعون فيه، حتى يبتلي به ما في صدوركـم؛ وليمحص ما في قلوبكم، والله عليم بذات الصدور، أي لا يخفى عليه شيء مما في صدورهم مما استخفوا به منكم.6439 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا الحرث بن مسلم، عن بحر السقاء، عن عمرو بن عبيد، عن الحسن، قال: سئل عن قوله: {قل لو كنتم في بيوتكم لبرز الذين كتب عليهم القتل إلى مضاجعهم} قال: كتب الله على المؤمنين أن يقاتلوا في سبيله، وليس كل من يقاتل يقتل، ولكن يقتل من كتب الله عليه القتل. {والله عليم بذات الصدور} يقول: والله ذو علم بالذي في صدور خلقه من خير وشر وإيمان وكفر، لا يخفى عليه شيء من أمورهم، سرائرها وعلانيتها، وهو لجميع ذلك حافظ، حتى يجازي جميعهم جزاءهم على قدر استحقاقهم.


155-155-إِنَّ الَّذِينَ تَوَلَّوْاْ مِنكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ إِنَّمَا اسْتَزَلَّهُمُ الشَّيْطَانُ بِبَعْضِ مَا كَسَبُواْ وَلَقَدْ عَفَا

155-إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم إن الله غفور حليم

القول في تأويل قوله تعالى: {إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا} يعني بذلك جل ثناؤه: إن الذين ولوا عن المشركين من أصحاب رسول الله صلى الله عليه وسلم يوم أحد وانهزموا عنهم، وقوله: {تولوا} تفعلوا، من قولهم: ولى فلان ظهره. وقوله: {يوم التقى الجمعان} يعني: يوم التقى جمع المشركين والمسلمين بأحد، {إنما استزلهم الشيطان} أي إنما دعاهم إلى الزلة الشيطان. وقوله استزل: استفعل، من الزلة، والزلة: هي الخطيئة. {ببعض ما كسبوا} يعني: ببعض ما عملوا من الذنوب.ثم اختلف أهل التأويل في أعيان القوم الذين عنوا بهذه الآية، فقال بعضهم: عني بها كل من ولى الدبر عن المشركين بأحد. ذكر من قال ذلك:6440 - حدثنا أبو هشام الرفاعي، قال: ثنا أبو بكر بن عياش، قال: ثنا عاصم بن كليب، عن أبيه، قال: خطب عمر يوم الجمعة، فقرأ آل عمران، وكان يعجبه إذا خطب أن يقرأها، فلما انتهى إلى قوله: {إن الذين تولوا منكم يوم التقى الجمعان} قال: لما كان يوم أحد هزمناهم، ففررت حتى صعدت الجبل، فلقد رأيتني أنزو كأنني أروى، والناس يقولون: قتل محمد ! فقلت: لا أجد أحدا يقول قتل محمد إلا قتلته. حتى اجتمعنا على الجبل، فنزلت: {إن الذين تولوا منكم يوم التقى الجمعان} ... الآية كلها.6441 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين تولوا منكم يوم التقى الجمعان} ... الآية، وذلك يوم أحد، ناس من أصحاب رسول الله صلى الله عليه وسلم تولوا عن القتال وعن نبي الله يومئذ، و كان ذلك من أمر الشيطان وتخويفه، فأنزل الله عز وجل ما تسمعون أنه قد تجاوز لهم عن ذلك، وعفا عنهم. 16442 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {إن الذين تولوا منكم يوم التقى الجمعان} ... الآية، فذكر نحو قول قتادة.وقال آخرون: بل عني بذلك خاص ممن ولى الدبر يومئذ، قالوا: وإنما عني به الذين لحقوا بالمدينة منهم دون غيرهم. ذكر من قال ذلك:6443 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: لما انهزموا يومئذ تفرق عن رسول الله صلى الله عليه وسلم أصحابه، فدخل بعضهم المدينة، وانطلق بعضهم فوق الجبل إلى الصخرة، فقاموا عليها، فذكر الله عز وجل الذين انهزموا، فدخلوا المدينة، فقال: {إن الذين تولوا منكم يوم التقى الجمعان} ... الآية.وقال أخرون: بل نزل ذلك في رجال بأعيانهم معروفين. ذكر من قال ذلك:6444 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة، قوله: {إن الذين تولوا منكم يوم التقى الجمعان} قال: نزلت في رافع بن المعلى وغيره من الأنصار وأبي حذيفة بن عتبة، ورجل آخر. قال ابن جريج: وقوله: {إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم} إذ لم يعاقبهم.6445 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فر عثمان بن عفان، وعقبة بن عثمان، وسعد بن عثمان - رجلان من الأنصار - حتى بلغوا الجلعب، جبل بناحية المدينة مما يلي الأعوص. فأقاموا به ثلاثا، ثم رجعوا إلى رسول الله صلى الله عليه وسلم فقال لهم: "لقد ذهبتم فيها عريضة " .6446 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {إن الذين تولوا منكم يوم التقى الجمعان إنما استزلهم الشيطان ببعض ما كسبوا} ... الآية، والذين استزلهم الشيطان: عثمان بن عفان، وسعد بن عثمان، وعقبة بن عثمان الأنصاريان، ثم الزرقيان.وأما قوله: {ولقد عفا الله عنهم} يقول: ولقد تجاوز الله عن عقوبة ذنوبهم فصفح لهم عنه.معناه: ولقد تجاوز الله عن الذين تولوا منكم يوم التقى الجمعان، أن يعاقبهم، بتوليهم عن عدوهم. كما:6447 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قوله: {ولقد عفا الله عنهم} يقول: ولقد عفا الله عنهم إذ لم يعاقبهم.6448 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله في توليهم يوم أحد: {ولقد عفا الله عنهم} فلا أدري أذلك العفو عن تلك العصابة، أم عفو عن المسلمين كلهم. {إن الله غفور} يعني به: مغط على ذنوب من آمن به واتبع رسوله بعفوه عن عقوبته إياهم عليها. {حليم} يعني: أنه ذو أناة، لا يعجل على من عصاه وخالف أمره بالنقمة.وقد بينا تأويل قوله: {إن الله غفور حليم} فيما مضى.


156-156-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَكُونُواْ كَالَّذِينَ كَفَرُواْ وَقَالُواْ لإِخْوَانِهِمْ إِذَا ضَرَبُواْ فِي الأَرْضِ أَوْ كَانُواْ غُزًّى

156-يا أيها الذين آمنوا لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزى لو كانوا عندنا ما ماتوا وما قتلوا ليجعل الله ذلك حسرة في قلوبهم والله يحيـي ويميت والله بما تعملون بصير

القول في تأويل قوله تعالى: {يأيها الذين أمنوا لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزى لو كانوا عندنا ما ماتوا وما قتلوا ليجعل الله ذلك حسرة في قلوبهم} يعني بذلك جل ثناؤه: يا أيها الذين صدقوا الله ورسوله، وأقروا بما جاء به محمد من عند الله، لا تكونوا كمن كفر بالله وبرسوله، فجحد نبوة محمد صلى الله عليه وسلم، وقال لإخوانه من أهل الكفر {إذا ضربوا في الأرض} فخرجوا من بلادهم سفرا في تجارة، {أو كانوا غزى} يقول: أو كان خروجهم من بلادهم غزاة، فهلكوا فماتوا في سفرهم، أو قتلوا في غزوهم، {لو كانوا عندنا ما ماتوا وما قتلوا} يخبر بذلك عن قول هؤلاء الكفار، أنهم يقولون لمن غزا منهم فقتل أو مات في سفر خرج فيه في طاعة الله أو تجارة: لو لم يكونوا خرجوا من عندنا، وكانوا أقاموا في بلادهم ما ماتوا وما قتلوا. {ليجعل الله ذلك حسرة في قلوبهم} يعني: أنهم يقولون ذلك، كي يجعل الله قولهم ذلك حزنا في قلوبهم وغما، ويجهلون أن ذلك إلى الله جل ثناؤه وبيده.وقد قيل: إن الذين نهى الله المؤمنين بهذه الآية أن يتشبهوا بهم فيما نهاهم عنه من سوء اليقين بالله، هم عبد الله بن أبي ابن سلول وأصحابه. ذكر من قال ذلك:6449 - حدثني محمد قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنو لا تكونوا كالذين كفروا وقالوا لإخوانهم} ... الآية. قال: هؤلاء المنافقون أصحاب عبد الله بن أبي.6450 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزى} قول المنافق عبد الله بن أبي ابن سلول.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون في ذلك: هم جميع المنافقين. ذكر من قال ذلك:6451 - حدثنا ابن حميد. قال: ثنا مسلمة، عن ابن إسحاق: {يا أيها الذين آمنوا لا تكونوا كالذين كفروا وقالوا لإخوانهم} ... الآية: أي لا تكونوا كالمنافقين الذي ينهون إخوانهم عن الجهاد في سبيل الله، والضرب في الأرض في طاعة الله، وطاعة رسوله، ويقولون إذا ماتوا أو قتلوا: لو أطاعونا ما ماتوا، وما قتلوا.وأما قوله: {إذا ضربوا في الأرض} فإنه اختلف في تأويله، فقال بعضهم: هو السفر في التجارة، والسير في الأرض لطلب المعيشة. ذكر من قال ذلك:6452 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إذا ضربوا في الأرض} وهي التجارة.وقال آخرون: بل هو السير في طاعة الله وطاعة رسوله صلى الله عليه وسلم. ذكر من قال ذلك:6453 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذا ضربوا في الأرض} الضرب في الأرض في طاعة الله وطاعة رسوله.وأصل الضرب في الأرض: الإبعاد فيها سيرا. وأما قوله: {أو كانوا غزى} فإنه يعني: أو كانوا غزاة في سبيل الله. والغزى: جمع غاز، جمع على فعل كما يجمع شاهد: شهد، وقائل: قول. وقد ينشد بيت رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوقول إلا ده فلا دهوينشد أيضا:وقولهم إلا ده فلا دهوإنما قيل: {لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض أو كانوا غزى} بإصحاب ماضي الفعل الحرف الذي لا يصحب مع الماضي منه إلا المستقبل، فقيل: وقالوا لإخوانهم ثم قيل: إذا ضربوا. وإنما يقال في الكلام: أكرمتك إذ زرتني، ولا يقال: أكرمتك إذا زرتني، لأن القول الذي في قوله: {وقالوا لإخوانهم} وإن كان في لفظ الماضي فإنه بمعنى المستقبل، وذلك أن العرب تذهب بالذين مذهب الجزاء، وتعاملها في ذلك معاملة "من " و "ما " ، لتقارب معاني ذلك في كثير من الأشياء، وإن جمعهن أشياء مجهولات غير مؤقتات توقيت عمرو وزيد. فلما كان ذلك كذلك، وكان صحيحا في الكلام فصيحا أن يقال للرجال: أكرم من أكرمك، وأكرم كل رجل أكرمك، فيكون الكلام خارجا بلفظ الماضي مع من وكل مجهول، ومعناه الاستقبال، إذ كان الموصوف بالفعل غير موقت، وكان "الذين " في قوله: {لا تكونوا كالذين كفروا وقالوا لإخوانهم إذا ضربوا في الأرض} غير موقتين، أجريت مجرى "من " و "ما " في ترجمتها التي تذهب مذهب الجزاء وإخراج صلاتها بألفاظ الماضي من الأفعال وهي بمعنى الاستقبال، كما قال الشاعر في "ما " :وإني لآتيكم تشكر ما مضى من الأمر واستيجاب ما كان في غدفقال: ما كان في غد، وهو يريد: ما يكون في غد، ولو كان أراد الماضي لقال: ما كان في أمس، ولم يجز له أن يقول: ما كان في غد. ولو كان الذي موقتا، لم يجز أن يقال: ذلك خطأ أن يقال لك: من هذا الذي أكرمك إذا زرته؟ لأن الذي ههنا موقت، فقد خرج من معنى الجزاء، ولو لم يكن في الكلام هذا، لكان جائزا فصيحا، لأن الذي يصير حينئذ مجهولا غير موقت، ومن ذلك قول الله عز وجل: {إن الذين كفروا ويصدون عن سبيل الله} [الحج: 25] فرد "يصدون " على "كفروا " ، لأن "الذين " غير موقتة، فقوله: {كفروا} وإن كان في لفظ ماض، فمعناه الاستقبال، وكذلك قوله: {إلا من تاب وآمن وعمل صالحا} [مريم: 60] وقوله: {إلا الذين تابوا من قبل أن تقدروا عليهم} معناه: إلا الذين يتوبون من قبل أن تقدروا عليهم، و إلا من يتوب ويؤمن، ونظائر ذلك في القرآن والكلام كثير؛ والعلة في كل ذلك واحدة. وأما قوله: {ليجعل الله ذلك حسرة في قلوبهم} فإنه يعني بذلك: حزنا في قلوبهم. كما:6454 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {في قلوبهم} قال: يحزنهم قولهم لا ينفعهم شيئا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6455 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ليجعل الله ذلك حسرة في قلوبهم} لقلة اليقين بربهم جل ثناؤه. {القول في تأويل قوله تعالى: {والله يحيي ويميت} يعني جل ثناؤه بقوله: {والله يحيي ويميت} والله المعجل الموت لمن يشاء من حيث يشاء، والمميت من يشاء كلما شاء دون غيره من سائر خلقه. وهذا من الله عز وجل ترغيب لعباده المؤمنين على جهاد عدوه، والصبر على قتالهم، وإخراج هيبتهم من صدورهم، وإن قل عددهم، وكثر عدد أعدائهم وأعداء الله، و إعلام منه لهم أن الإماتة والإحياء بيده، وأنه لن يموت أحد ولا يقتل إلا بعد فناء أجله الذي كتب له، ونهي منه لهم إذ كان كذلك أن يجزعوا لموت من مات منهم أو قتل من قتل منهم في حرب المشركين.ثم قال جل ثناؤه: {والله بما تعملون بصير} يقول: إن الله يرى ما تعملون من خير وشر، فاتقوه أيها المؤمنون، فإنه محص ذلك كله، حتى يجازي كل عامل بعمله على قدر استحقاقه.وبنحو الذي قلنا في ذلك، قال ابن إسحاق.6456 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله يحيى ويميت} أي يعجل ما يشاء ويؤخر ما يشاء من آجالهم بقدرته.


157-157-وَلَئِن قُتِلْتُمْ فِي سَبِيلِ اللّهِ أَوْ مُتُّمْ لَمَغْفِرَةٌ مِّنَ اللّهِ وَرَحْمَةٌ خَيْرٌ مِّمَّا يَجْمَعُونَ

157-ولئن قتلتم في سبيل الله أو متم لمغفرة من الله ورحمة خير مما يجمعون

القول في تأويل قوله تعالى: {ولئن قتلتم في سبيل الله أو متم لمغفرة من الله ورحمة خير مما يجمعون} يخاطب جل ثناؤه عباده المؤمنين يقول لهم: لا تكونوا أيها المؤمنون في شك من أن الأمور كلها بيد الله، وأن إليه الإحياء والإماتة، كما شك المنافقون في ذلك، ولكن جاهدوا في سبيل الله، وقاتلوا أعداء الله على يقين منكم بأنه لا يقتل فى حرب، ولا يموت في سفر إلا من بلغ أجله وحانت وفاته. ثم وعدهم على جهادهم في سبيله المغفرة والرحمة، وأخبرهم أن موتا في سبيل الله وقتلا في الله خير لهم مما يجمعون في الدنيا من حطامها ورغيد عيشها الذي من أجله يتثاقلون عن الجهاد في سبيل الله ويتأخرون عن لقاء العدو. كما:6457 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولئن قتلتم في سبيل الله أو متم لمغفرة من الله ورحمة خير مما يجمعون} أي إن الموت كائن لا بد منه، فموت في سبيل الله أو قتل خير لو علموا فأيقنوا مما يجمعون في الدنيا التي لها يتأخرون عن الجهاد، تخوفا من الموت والقتل لما جمعوا من زهيد الدنيا وزهادة في الآخرة.وإنما قال الله عز وجل: {لمغفرة من الله ورحمة خير مما يجمعون} وابتدأ الكلام: "ولئن متم أو قتلتم " بحذف جزاء "لئن " لأن في قوله: {لمغفرة من الله ورحمة خير مما يجمعون} معنى جواز للجزاء، وذلك أنه وعد خرج مخرج الخبر.فتأويل الكلام: ولئن قتلتم في سبيل الله أو متم، ليغفرن الله لكم وليرحمنكم، فدل على ذلك بقوله: {لمغفرة من الله ورحمة خير مما يجمعون} وجمع مع الدلالة به عليه الخبر عن فضل ذلك على ما يؤثرونه من الدنيا، وما يجمعون فيها.وقد زعم بعض أهل العربية من أهل البصرة أنه إن قيل: كيف يكون: {لمغفرة من الله ورحمة} جوابا لقوله: {ولئن قتلتم في سبيل الله أو متم} فإن القول فيه أن يقال فيه: كأنه قال: ولئن متم أو قتلتم، فذكر لهم رحمة من الله ومغفرة، إذ كان ذلك في السبيل، فقال: {لمغفرة من الله ورحمة} يقول: لذلك {خير مما تجمعون} يعني لتلك المغفرة والرحمة خير مما تجمعون. ودخلت اللام في قوله: {لمغفرة من الله} لدخولها في قوله: "ولئن " ، كما قيل: {ولئن نصروهم ليولن الأدبار} [الحشر: 12]


158-158-وَلَئِن مُّتُّمْ أَوْ قُتِلْتُمْ لإِلَى الله تُحْشَرُونَ

158-ولئن متم أو قتلتم لإلى الله تحشرون

القول في تأويل قوله تعالى: {ولئن متم أو قتلتم لإلى الله تحشرون} يعني بذلك جل ثناؤه: ولئن متم أو قتلتم أيها المؤمنون، فإن إلى الله مرجعكم ومحشركم، فيجازيكم بأعمالكم، فآثروا ما يقربكم من الله، ويوجب لكم رضاه، ويقربكم من الجنة، من الجهاد في سبيل الله، والعمل بطاعته على الركون إلى. الدنيا، وما تجمعون فيها من حطامها الذي هو غير باق لكم، بل هو زائل عنكم، وعلى ترك طاعة الله والجهاد، فإن ذلك يبعدكم عن ربكم، ويوجب لكم سخطه، ويقربكم من النار.وبنحو الذي قلنا في ذلك، قال ابن إسحاق.6458 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولئن متم أو قتلتم} أي ذلك كان، {لإلى الله تحشرون} أي أن إلى الله المرجع، فلا تغرنكم الحياة الدنيا، ولا تغتروا بها، وليكن الجهاد وما رغبكم الله فيه منه آثر عندكم منها.وأدخلت اللام في قوله: {لإلى الله تحشرون} لدخولها فى قوله "ولئن " ، ولو كانت اللام مؤخرة، إلى قوله: "تحشرون " ، لأحدثت النون الثقيلة فيه، كما تقول في الكلام: لئن أحسنت إلي لأحسنن إليك، بنون مثقلة، فكان كذلك قوله: "ولئن متم أو قتلتم لتحشرن إلى الله " ، ولكن لما حيز بين اللام وبين تحشرون بالصفة أدخلت في الصفة، وسلمت "تحشرون " ، فلم تدخلها النون الثقيلة، كما تقول في الكلام: لئن أحسنت إلي لإليك أحسن، بغير نون مثقلة.


159-159-فَبِمَا رَحْمَةٍ مِّنَ اللّهِ لِنتَ لَهُمْ وَلَوْ كُنتَ فَظّاً غَلِيظَ الْقَلْبِ لاَنفَضُّواْ مِنْ حَوْلِكَ فَاعْفُ عَنْهُمْ وَاسْتَغْفِرْ لَهُمْ

159-فبما رحمة من الله لنت لهم ولو كنت فظا غليظ القلب لانفضوا من حولك فاعف عنهم واستغفر لهم وشاورهم في الأمر فإذا عزمت فتوكل على الله إن الله يحب المتوكلين

القول في تأويل قوله تعالى: {فبما رحمة من الله لنت لهم} يعني جل ثناؤه بقوله: {فيما رحمة من الله} فبرحمة من الله و "ما " صلة، وقد بينت وجه دخولها في الكلام فى قوله: {إن الله لا يستحيي أن يضرب مثلا ما بعوضة فما فوقها} [البقرة: 26] والعرب تجعل "ما " صلة في المعرفة والنكرة، كما قال: {فبما نقضهم ميثاقهم} [النساء: 155] والمعنى: فبنقضهم ميثاقهم. وهذا في المعرفة، وقال في النكرة: {عما قليل ليصبحن نادمين} [المؤمنون: 40] والمعنى: عن قليل. وربما جعلت اسما وهي في مذهب صلة، فيرفع ما بعدها أحيانا على وجه الصلة، ويخفض على إتباع الصلة ما قبلها، كما قال الشاعر:فكفى بنا فضلا على من غيرنا حب النبي محمـد إياناإذا جعلت غير صلة رفعت بإضمار هو، وإن خفضت أتبعت من فأعربته، فذلك حكمه على ما وصفنا مع النكرات، فأما إذا كانت الصلة معرفة، كان الفصيح من الكلام الإتباع، كما قيل: {فبما نقضهم ميثاقهم} [النساء: 155] والرفع جائز في العربية.وبنحو ما قلنا في قوله: {فبما رحمة من الله لنت لهم} قال جماعة من أهل التأويل. ذكر من قال ذلك:6459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {فبما رحمة من الله لنت لهم} يقول: فبرحمة من الله لنت لهم.وأما قوله: {ولو كنت فظا غليظ القلب لانفضوا من حولك} فإنه يعني بالفظ: الجافي، وبالغليظ القلب: القاسي القلب غير ذي رحمة ولا رأفة، وكذلك صفته صلى الله عليه وسلم، كما وصفه الله: {بالمؤمنين رؤوف رحيم} [التوبة: 128] فتأويل الكلام: فبرحمة الله يا محمد ورأفته بك، وبمن آمن بك من أصحابك، لنت لهم لتباعك وأصحابك فسهلت لهم خلائقك، وحسنت لهم أخلاقك، حتى احتملت أذى من نالك منهم أذاه، وعفوت عن ذي الجرم منهم جرمه، وأغضبت عن كثير ممن لو جفوت به، وأغلظت عليه، لتركك ففارقك، ولم يتبعك، ولا ما بعثت به من الرحمة، ولكن الله رحمهم ورحمك معهم، فبرحمة من الله لنت لهم. كما:6460 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو كنت فظا غليظ القلب لانفضوا من حولك} إي والله، لطهره الله من الفظاظة والغلظة، وجعله قريبا رحيما بالمؤمنين رؤوفا. و ذكر لنا أن نعت محمد صلى الله عليه وسلم في التوراة: "ليس بفظ ولا غليظ ولا صخوب في الأسواق، ولا يجزي بالسيئة مثلها، ولكن يعفو ويصفح " .6461 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، بنحوه.6462 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق في قوله: {فبما رحمة من الله لنت لهم ولو كنت فظا غليظ القلب لانفضوا من حولك} قال: ذكر لينه لهم، وصبره عليهم لضعفهم، وقلة صبرهم على الغلظة لو كانت منه في كل ما خالفوا فيه مما افترض عليهم من طاعة نبيهم.وأما قوله: {لانفضوا من حولك} فإنه يعني: لتفرقوا عنك. كما:6463 - حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريح، قال: قال ابن عباس: قوله: {لا نفضوا من حولك} قال: انصرفوا عنك.6464 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {لانفضوا من حولك} أي لتركوك..القول في تأويل قوله تعالى: {فاعف عنهم واستغفر لهم وشاورهم في الأمر} يعني تعالى ذكره بقوله: {فاعف عنهم} فتجاوز يا محمد عن تباعك وأصحابك من المؤمنين بك، وبما جئت به من عندي، ما نالك من أذاهم ومكروه في نفسك. {واستغفر لهم} وادع ربك لهم بالمغفرة لما أتوا من جرم، واستحقوا عليه عقوبة منه. كما:6465 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فاعف عنهم} : أي فتجاوز عنهم، {واستغفر لهم} ذنوب من فارق من أهل الإيمان منهم.ثم اختلف أهل التأويل في المعنى الذي من أجله أمر تعالى ذكره نبيه صلى الله عليه وسلم أن يشاورهم، وما المعنى الذي أمره أن يشاورهم فيه؟ فقال بعضهم: أمر الله نبيه صلى الله عليه وسلم بقوله: {وشاورهم في الأمر} بمشاورة أصحابه في مكايد الحرب وعند لقاء العدو، تطييبا منه بذلك أنفسهم، وتألفا لهم على دينهم، وليروا أنه يسمع منهم ويستعين بهم، وإن كان الله عز وجل قد أغناه بتدبيره له أموره وسياسته إياه وتقويمه أسبابه عنهم. ذكر من قال ذلك:6466 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وشاورهم في الأمر فإذا عزمت فتوكل على الله إن الله يحب المتوكلين} أمر الله عز وجل نبيه صلى الله عليه وسلم أن يشاور أصحابه في الأمور، وهو يأتيه وحي السماء، لأنه أطيب لأنفس القوم، وإن القوم إذا شاور بعضهم بعضا، وأرادوا بذلك وجه الله عزم لهم على أرشده.6467 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وشاورهم في الأمر} قال: أمر الله نبيه صلى أن يشاور أصحابه في الأمور، وهو يأتيه الوحي من السماء لأنه أطيب لأنفسهم.6468 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وشاور في الأمر} أي لتريهم أنك تسمع منهم وتستعين بهم و إن كنت عنهم غنيا، تؤلفهم بذلك على دينهم.وقال آخرون: بل أمره بذلك في ذلك، وإن كان له الرأي وأصوب الأمور في التدبير، لما علم في المشورة تعالى ذكره من الفضل. ذكر من قال ذلك:6469 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك بن مزاحم، قوله: {وشاوركم في الأمر} قال: ما أمر الله عز وجل نبيه صلى الله عليه وسلم بالمشورة إلا لما علم فيها من الفضل.6470 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن إياس بن دغفل، عن الحسن: ما شاور قوم قط، إلا هدوا لأرشد أمورهم.وقال آخرون: إنما أمره الله بمشاورة أصحابه فيما أمره بمشاورتهم فيه، مع إغنائه بتقويمه إياه، وتدبيره أسبابه عن أرائهم، ليتبعه المؤمنون من بعده، فيما حزبهم من أمر دينهم، ويستنوا بسنته في ذلك، ويحتذوا المثال الذي رأوه يفعله في حياته من مشاورته في أموره مع المنزلة التي هو بها من الله أصحابه وتباعه في الأمر، ينزل بهم من أمر دينهم ودنياهم، فيتشاوروا بينهم، ثم يصدروا عما اجتمع عليه ملؤهم؛ لأن المؤمنين إذا تشاوروا في أمور دينهم متبعين الحق في ذلك، لم يخلهم الله عز وجل من لطفه، وتوفيقه للصواب من الرأي والقول فيه. قالوا: وذلك نظير قوله عز وجل الذي مدح به أهل الإيمان: {وأمرهم شورى بينهم} [الشورى: 38] ذكر من قال ذلك:6471 - حدثنا سوار بن عبد الله العنبري، قال: قال سفيان بن عيينة في قوله: {وشاورهم في الأمر} قال: هي للمؤمنين أن يتشاوروا فيما لم يأتهم عن النبي صلى الله عليه وسلم فيه أثر.قال أبو جعفر: وأولى الأقوال بالصواب في ذلك أن يقال: إن الله عز وجل أمر نبيه صلى الله عليه وسلم بمشاورة أصحابه، فيما حزبه من أمر عدوه ومكايد حربه، تألفا منه بذلك من لم تكن بصيرته بالإسلام البصيرة التي يؤمن عليه معها فتنة الشيطان، وتعريفا منه أمته ما في الأمور التي تحزبهم من بعده ومطلبها، ليقتدوا به في ذلك عند النوازل التي تنزل بهم، فيتشاوروا فيما بينهم، كما كانوا يرونه في حياته صلى الله عليه وسلم يفعله. فأما النبي صلى الله عليه وسلم، فإن الله كان يعرفه مطالب وجوه ما حزبه من الأمور بوحيه أو إلهامه إياه صواب ذلك. وأما أمته، فإنهم إذا تشاوروا مستنين بفعله في ذلك على تصادق وتأخ للحق وإرادة جميعهم للصواب، من غير ميل إلى هوى، ولا حيد عن هدى؛ فالله مسددهم وموفقهم.وأما قوله: {فإذا عزمت فتوكل على الله} فإنه يعني: فإذا صح عزمك بتثبيتنا إياك وتسديدنا لك فيما نابك وحزبك من أمر دينك ودنياك، فامض لما أمرناك به على ما أمرناك به، وافق ذلك آراء أصحابك وما أشاروا به عليك أو خالفها، وتوكل فيما تأتي من أمورك وتدع وتحاول أو تزاول على ربك، فثق به في كل ذلك، وارض بقضائه في جميعه دون آراء سائر خلقه ومعونتهم، فإن الله يحب المتوكلين، وهم الراضون بقضائه، والمستسلمون لحكمه فيهم، وافق ذلك منهم هوى أو خالفه. كما:6472 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فإذا عزمت فتوكل على الله إن الله يحب المتوكلين} فإذا عزمت: أي على أمر جاءك مني، أو أمر من دينك في جهاد عدوك، لا يصلحك ولا يصلحهم إلا ذلك، فامض على ما أمرت به، على خلاف من خالفك، وموافقة من وافقك، وتوكل على الله: أي ارض به من العباد، إن الله يحب المتوكلين.6473 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا عزمت فتوكل على الله} أمر الله نبيه صلى الله عليه وسلم، إذا عزم على أمر أن يمضي فيه، ويستقيم على أمر الله، ويتوكل على الله.6474 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {فإذا عزمت فتوكل على الله} ... الآية، أمره الله إذا عزم على أمر أن يمضي فيه ويتوكل عليه.


160-160-إِن يَنصُرْكُمُ اللّهُ فَلاَ غَالِبَ لَكُمْ وَإِن يَخْذُلْكُمْ فَمَن ذَا الَّذِي يَنصُرُكُم مِّن بَعْدِهِ وَعَلَى اللّهِ فَلْيَتَوَكِّلِ

160-إن ينصركم الله فلا غالب لكم وإن يخذلكم فمن ذا الذي ينصركم من بعده وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {إن ينصركم الله فلا غالب لكم وإن يخذلكم فمن ذا الذي ينصركم من بعده وعلى الله فليتوكل المؤمنون} يعني تعالى ذكره بذلك: إن ينصركم الله أيها المؤمنون بالله ورسوله، على من ناوأكم وعاداكم من أعدائه، والكافرين به، فلا غالب لكم من الناس، يقول: فلن يغلبكم مع نصره إياكم أحد، ولو اجتمع عليكم من بين أقطارها من خلقه، فلا تهابوا أعداء الله لقلة عددكم، وكثرة عددهم، ما كنتم على أمره، واستقمتم على طاعته وطاعة رسوله، فإن الغلبة لكم والظفر دونهم. {وإن يخذلكم فمن ذا الذي ينصركم من بعده} يعني: إن يخذلكم ربكم، بخلافكم أمره، وترككم طاعته وطاعة رسوله، فيكلكم إلى أنفسكم، فمن ذا الذي ينصركم من بعده، يقول: فأيسوا من نصرة الناس، فإنكم لا تجدون أمرا من بعد خذلان الله إياكم إن خذلكم، يقول: فلا تتركوا أمري، وطاعتي وطاعة رسولي، فتهلكوا بخذلاني إياكم. {وعلى الله فليتوكل المؤمنون} يعني: ولكن على ربكم أيها المؤمنون فتوكلوا دون سائر خلقه، وبه فارضوا من جميع من دونه، ولقضائه فاستسلموا، وجاهدوا فيه أعداءه، يكفكم بعونه، ويمددكم بنصره. كما:6475 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن ينصركم الله فلا غالب لكم وإن يخذلكم فمن ذا الذي ينصركم من بعده وعلى الله فليتوكل المؤمنون} أي إن ينصرك الله فلا غالب لك من الناس، لن يضرك خذلان من خذلك، و إن يخذلك، فلن ينصرك الناس، فمن الذي ينصركم من بعده: أي لا تترك أمري للناس، وارفض (أمر) لناس لأمري {وعلى الله} (لا على الناس) فليتوكل المؤمنون}


161-161-وَمَا كَانَ لِنَبِيٍّ أَن يَغُلَّ وَمَن يَغْلُلْ يَأْتِ بِمَا غَلَّ يَوْمَ الْقِيَامَةِ ثُمَّ تُوَفَّى كُلُّ نَفْسٍ مَّا كَسَبَتْ وَهُمْ لاَ

161-وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة ثم توفى كل نفس ما كسبت وهم لا يظلمون

القول في تأويل قوله تعالى: {وما كان لنبي أن يغل} اختلفت القراء في قراءة ذلك، فقرأته جماعة من قراء الحجاز والعراق: {وما كان لنبي أن يغل} بمعنى: أن يخون أصحابه فيما أفاء الله عليهم من أموال أعدائهم. واحتج بعض قارئي هذه القراءة، أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم، في قطيفة فقدت من مغانم القوم يوم بدر، فقال بعض من كان مع النبي صلى الله عليه وسلم: لعل رسول الله صلى الله عليه وسلم أخذها.ورووا في ذلك روايات. فمنها ما:6476 - حدثنا به محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، قال: ثنا مقسم، قال: ثني ابن عباس، أن هذه الآية: {وما كان لنبي أن يغل} نزلت في قطيفة حمراء فقدت يوم بدر، قال: فقال بعض الناس: أخذها ! قال: فأكثروا في ذلك، فأنزل الله عز وجل: {وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة} 6477 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا خصيف، قال: سألت سعيد بن جبير: كيف تقرأ هذه الآية: {وما كان لنبي أن يغل} أو يغل ؟ قال: لا، بل يغل، فقد كان النبي والله يغل ويقتل.6478 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن مقسم، عن ابن عباس: {وما كان لنبي أن يغل} قال: كان ذلك في قطيفة حمراء فقدت في غزوة بدر، فقال أناس من أصحاب النبي صلى: فلعل النبي أخذها، فأنزل الله عز وجل: {وما كان لنبي أن يغل} قال سعيد: بل والله إن النبي ليغل ويقتل.- حدثنا أبو كريب، قال: ثنا خلاد، عن زهير، عن خصيف، عن عكرمة، عن ابن عباس، قال: كانت قطيفة فقدت يوم بدر، فقالوا: أخذها رسول الله صلى الله عليه وسلم، فأنزل الله عز وجل: {وما كان لنبي أن يغل} - حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا زهير، قال: ثنا خصيف، عن سعيد بن جبير وعكرمة، في قوله: {وما كان لنبي أن يغل} قالا: يغل، قال: قال عكرمة أو غيره، عن ابن عباس، قال: كانت قطيفة فقدت يوم بدر، فقالوا: أخذها رسول الله صلى الله عليه وسلم، قال: فأنزل الله هذه الآية: {وما كان لنبي أن يغل} 6479 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال 0 ثنا قزعة بن سويد الباهلي، عن حميد الأعرج، عن سعيد بن جبير، قال: نزلت هذه الآية: {وما كان لنبي أن يغل} في قطيفة حمراء فقدت يوم بدر من الغنيمة.6480 - حدثنا نصر بن علي الجهضمي، قال: ثنا معتمر، عن أبيه، عن سليمان الأعمش، قال: كان ابن مسعود يقرأ: "ما كان لنبي أن يغل " فقال ابن عباس: بلى، ويقتل. قال: فذكر ابن عباس أنه إنما كانت في قطيفة، قالوا: إن رسول الله صلى الله عليه وسلم، غلها يوم بدر، فأنزل الله: {وما كان لنبي أن يغل} وقال آخرون ممن قرأ ذلك كذلك بفتح الياء وضم الغين: إنما نزلت هذه الآية في طلائع كان رسول الله صلى الله عليه وسلم ووجههم في وجه، ثم غنم النبي صلى الله عليه وسلم، فلم يقسم للطلائع، فأنزل الله عز وجل هذه الآية على نبيه صلى الله عليه وسلم، يعلمه فيها أن فعله الذي فعله خطأ، وأن الواجب عليه في الحكم أن يقسم للطلائع مثل ما قسم لغيرهم، ويعرفه الواجب عليه من الحكم فيما أفاء الله عليه من الغنائم، وأنه ليس له أن يخص بشيء منها أحدا ممن شهد الرفعة أو ممن كان ردءا لهم في غزوهم دون أحد. ذكر من قال ذلك:6481 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة} يقول: ما كان للنبي أن يقسم لطائفة من المسلمين ويترك طائفة ويجور في القسم، ولكن يقسم بالعدل، ويأخذ فيه بأمر الله، ويحكم فيه بما أنزل الله. يقول: ما كان الله ليجعل نبيا يغل من أصحابه، فإذا فعل ذلك النبي صلى الله عليه وسلم، استنوا به.6482 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، عن جويبر، عن الضحاك، أنه كان يقرأ: {ما كان لنبي أن يغل} قال: أن يعطي بعضا، ويترك بعضا، إذا أصاب مغنما.6483 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك، قال: بعث رسول الله صلى الله عليه وسلم طلائع، فغنم النبي صلى الله عليه وسلم، فلم يقسم للطلائع، فأنزل الله عز وجل: {وما كان لنبي أن يغل} - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، عن الضحاك: {ما كان لنبي أن يغل} يقول: ما كان لنبي أن يقسم لطائفة من أصحابه، ويترك طائفة، ولكن يعدل، ويأخذ في ذلك بأمر الله عز وجل، ويحكم فيه بما أنزل الله.- حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ما كان لنبي أن يغل} قال: ما كان له إذا أصاب مغنما أن يقسم لبعض أصحابه ويدع بعضا، ولكن يقسم بينهم بالسوية.وقال آخرون ممن قرأ ذلك بفتح الياء وضم الغين: إنما أنزل ذلك تعريفا للناس أن النبي صلى الله عليه وسلم، لا يكتم من وحي الله شيئا. ذكر من قال ذلك:6484 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة ثم توفي كل نفس ما كسبت وهم لا يظلمون} أي ما كان لنبي أن يكتم الناس ما بعثه الله به إليهم عن رهبة من الناس ولا رغبة، ومن يعمل ذلك يأت به يوم القيامة.فتأويل قراءة من قرأ ذلك كذلك: ما ينبغي لنبي أن يكون غالا، بمعنى: أنه ليس من أفعال الأنبياء خيانة أممهم. يقال منه: غل الرجل فهو يغل، إذا خان، غلولا، ويقال أيضا منه: أغل الرجل فهو يغل إغلالا، كما قال شريح: ليس على المستعير غير المغل ضمان، يعني: غير الخائن؛ ويقال منه: أغل الجازر: إذا سرق من اللحم شيئا مع الجلد.وبما قلنا في ذلك جاء تأويل أهل التأويل. ذكر من قال ذلك:6485 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ما كان لنبي أن يغل} يقول: ما كان ينبغي له أن يخون، فكما لا ينبغي له أن يخون فلا تخونوا.6486 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ما كان لنبي أن يغل} قال: أن يخون.وقرأ ذلك آخرون: "ما كان لنبي أن يغل " بضم الياء وفتح الغين، وهي قراءة عظم قراء أهل المدينة والكوفة.واختلف قارئو ذلك كذلك في تأويله، فقال بعضهم: معناه: ما كان لنبي أن يغله أصحابه. ثم أسقط الأصحاب، فبقي الفعل غير مسمى فاعله؛ وتأويله: وما كان لنبي أن يخان. ذكر من قال ذلك:6487 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عوف، عن الحسن أنه كان يقرأ: "وما كان لنبي أن يغل " قال عوف: قال الحسن: أن يخان.6488 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "وما كان لنبي أن يغل " يقول: وما كان لنبي أن يغله أصحابه الذين معه من المؤمنين، ذكر لنا أن هذه الآية نزلت على النبي صلى الله عليه وسلم يوم بدر، وقد غل طوائف من أصحابه.6489 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: "وما كان لنبي أن يغل " قال: أن يغله أصحابه.6490 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: "وما كان لنبي أن يغل " قال الربيع بن أنس، يقول: ما كان لنبي أن يغله أصحابه الذين معه، قال: ذكر لنا - والله أعلم - أن هذه الآية أنزلت على نبي الله صلى الله عليه وسلم يوم بدر، وقد غل طوائف من أصحابه.وقال آخرون منهم: معنى ذلك: وما كان لنبي أن يتهم بالغلول فيخون ويسرق. وكأن متأولي ذلك كذلك وجهوا قوله: "وما كان لنبي أن يغل " إلى أنه مراد به يغلل، ثم خففت العين من يفعل فصارت يفعل، كما قرأ من قرأ قوله: "فإنهم لا يكذبونك " [الأنعام: 33] بتأول يكذبونك.وأولى القراءتين بالصواب في ذلك عندي قراءة من قرأ: {وما كان لنبي أن يغل} بمعنى: ما الغلول من صفات الأنبياء، ولا يكون نبيا من غل. وإنما اخترنا ذلك، لأن الله عز وجل أوعد عقيب قوله: {وما كان لنبي أن يغل} أهل الغلول، فقال: {ومن يغلل يأت بما غل يوم القيامة} ... الآية، والتي بعدها، فكان في وعيده عقيب ذلك أهل الغلول، الدليل الواضح على أنه إنما نهى بذلك عن الغلول، وأخبر عباده أن الغلول ليس من صفات أنبيائه بقوله: {وما كان لنبي أن يغل} لأنه لو كان إنما نهى بذلك أصحاب رسول الله صلى الله عليه وسلم أن يتهموا رسول الله صلى الله عليه وسلم بالغلول، لعقب ذلك بالوعيد على التهمة، وسوء الظن برسول الله صلى الله عليه وسلم، لا بالوعيد على الغلول، وفي تعقيبه ذلك بالوعيد على الغلول بيان بين، أنه إنما عرف المؤمنين وغيرهم من عباده أن الغلول منتف من صفة الأنبياء وأخلاقهم، لأن ذلك جرم عظيم، والأنبياء لا تأتي مثله.فإن قال قائل ممن قرأ ذلك كذلك: فأولى منه صلى الله عليه وسلم: وما كان لنبي أن يخوله أصحابه إن ذلك صلى الله عليه وسلم كما ذكرت، ولم يعقب الله قوله: {وما كان لنبي أن يغل} إلا بالوعيد على الغلول، ولكنه إنما وجب الحكم بالصحة لقراءة من قرأ: "يغل " بضم الياء وفتح الغين، لأن معنى ذلك: وما كان للنبي أن يغله أصحابه، فيخونوه في الغنائم؛ قيل له: أفكان لهم أن يغلوا غير النبي صلى الله عليه وسلم فيخونوه، حتى خصوا بالنهي عن خيانة النبي صلى الله عليه وسلم، فإن قالوا: نعم، خرجوا من قول أهل الإسلام، لأن الله لم يبح خيانة أحد في قول أحد من أهل الإسلام قط.إن قال قائل: لم يكن ذلك لهم في نبي ولا غيره؟ قيل: فما وجه خصوصهم إذا بالنهي عن خيانة النبي صلى الله عليه وسلم وغلوله وغلول بعض اليهود، بمنزلة فيما حرم الله على الغال من أموالهما، وما يلزم المؤمن من أداء الأمانة إليهما. وإذا كان ذلك كذلك، فمعلوم أن معنى ذلك هو ما قلنا من أن الله عز وجل نفى بذلك أن يكون الغلول والخيانة من صفات أنبيائه، ناهيا بذلك عباده عن الغلول، وآمرا لهم 0 بالاستنان بمنهاج نبيهم، كما قال ابن عباس في الرواية التي ذكرناها من رواية عطية ثم عقب تعالى ذكره نهيهم عن الغلول بالوعيد عليه، فقال: {ومن يغلل يأت بما غل يوم القيامة} ... الآيتين معا..القول في تأويل قوله تعالى: {ومن يغلل يأت بما غل يوم القيامة} يعني بذلك تعالى ذكره: ومن يخن من غنائم المسلمين شيئا، وفيئهم، وغير ذلك، يأت به يوم القيامة في المحشر. كما:6491 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن يحيى بن سعيد أبي حيان، عن أبي زرعة، عن أبي هريرة عن رسول الله صلى الله عليه وسلم: أنه قام خطيبا، فوعظ وذكر، ثم قال: "ألا عسى رجل من منكم يجيء يوم القيامة على رقبته شاة لها ثغاء، يقول: يا رسول الله أغثني، فأقول: لا أملك لك شيئا، قد أبلغتك ألا هل عسى رجل منكم يجيء يوم القيامة على رقبته فرس لها حمحمة، يقول: يا رسول الله أغثني، فأقول: لا أملك لك شيئا قد أبلغتك. ألا هل عسى رجل منكم يجيء يوم القيامة على رقبته صامت، فيقول: يا رسول الله أغثني، فأقول: لا أملك لك شيئا قد أبلغتك. ألا هل عسى رجل منكم يجيء يوم القيامة على رقبته بقرة لها خوار، يقول: يا رسول الله أغثني فأقول: لا أملك لك شيئا قد أبلغتك ألا هل عسى رجل منكم يجيء يوم القيامة على رقبته رقاع تخفق، يقول: يا رسول الله أغثني، فأقول: لا أملك لك شيئا قد أبلغتك " .- حدثنا أبو كريب، قال: ثنا عبد الرحمن، عن أبي حيان، عن أبى زرعة، عن أبي هريرة، عن النبي صلى الله عليه وسلم، مثل هذا، زاد فيه: "على رقبته بعير له رغاء، لا ألفين أحدكم على رقبته نفس لها صياح " .- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو حيان، عن أبي زرعة، عن عمرو بن جرير، عن أبي هريرة، قال: قام رسول الله صلى الله عليه وسلم فينا يوما، فذكر الغلول، فعظمه وعظم أمره، فقال: "لا ألفين أحدكم يجيء يوم القيامة على رقبته بعير له رغاء، يقول: يا رسول الله أغثني " ثم ذكر نحو حديث أبي كريب، عن عبد الرحمن.6492 - حدثنا أبو كريب، قال: ثنا حفص بن بشر، عن يعقوب القمي، قال: ثنا حفص بن حميد، عن عكرمة، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "لا أعرفن أحدكم يأتي يوم القيامة يحمل شاة لها ثغاء، ينادي: يا محمد يا محمد ! فأقول: لا أملك لك من الله شيئا قد بلغتك ولا أعرفن أحدكم يأتي يوم القيامة يحمل جملا لا رغاء، يقول: يا محمد يا محمد ! فأقول: لا أملك لك من الله شيئا قد بلغتك ولا أعرفن أحدكم يأتي يوم القيامة يحمل فرسا له حمحمة، ينادي: يا محمد يا محمد ! فأقول: لا أملك لك من الله شيئا قد بلغتك ولا أعرفن أحدكم يأتي يوم القيامة يحمل قشعا من أدم ينادي: يا محمد يا محمد ! فأقول: لا أملك لك من الله شيئا قد بلغتك " .6493 - حدثنا أبو كريب، قال: ثنا أسباط بن محمد، قال: ثنا أبو إسحاق الشيباني، عن عبد الله بن ذكوان، عن عروة بن الزبير، عن أبي حميد، قال: بعث رسول الله صلى الله عليه وسلم مصدقا، فجاء بسواد كثير، قال: فبعث رسول الله صلى الله عليه وسلم من يقبضه منه؛ فلما أتوه، جعل يقول: هذا لي، وهذا لكم؛ قال: فقالوا: من أين لك هذا؟ قال: أهدي إلي، فأتوا رسول الله صلى الله عليه وسلم، فأخبروه بذلك، فخرج فخطب، فقال: "أيها الناس، ما بالي أبعث قوما إلى الصدقة، فيجيء أحدهم بالسواد الكثير، فإذا بعثت من يقبضه قال: هذا لي، وهذا لكم ! فإن كان صادقا أفلا أهدي له وهو في بيت أبيه، أو في بيت أمه؟ " ثم قال: "أيها الناس، من بعثناه على عمل فغل شيئا، جاء به يوم القيامة على عنقه يحمله، فاتقوا الله أن يأتي أحدكم يوم القيامة على عنقه بعير له رغاء، أو بقرة تخور، أو شاة تثغو " .6494 - حدثنا أبو كريب، قال: ثنا أبو معاوية وابن نمير وعبدة بن سليمان، عن هشام بن عروة، عن أبيه، عن أبي حميد الساعدي، قال: استعمل رسول الله صلى الله عليه وسلم رجلا من الأزد، يقال له ابن الاتبية على صدقات بني سليم؛ فلما جاء قال: هذا لكم، وهذا هدية أهديت لي. فقال رسول الله صلى الله عليه وسلم: "أفلا يجلس أحدكم في بيته فتأتيه هديته ! " ثم حمد الله وأنثى عليه، ثم قال: "أما بعد فإني أستعمل رجالا منكم على أمور مما ولاني الله، فيقول أحدهم: هذا الذي لكم، وهذا هدية أهديت إلي أفلا يجلس في بيت أبيه أو بيت أمه فتأتيه هديته ! والذي نفسي بيده، لا يأخذ أحدكم من ذلك شيئا إلا جاء به يوم القيامة يحمله على عنقه، فلا أعرفن ما جاء رجل يحمل بعيرا له رغاء، أو بقرة لها خوار، أو شاة تثغو " . ثم رفع يده فقال: "ألا هل بلغت " .- حدثنا أبو كريب، قال: ثنا عبد الرحيم، عن هشام بن عروة، عن أبيه، عن أبي حميد، حدثه بمثل هذا الحديث، قال: "أفلا جلست في بيت أبيك وأمك حتى تأتيك هديتك؟ " ثم رفع يده حتى إني لأنظر إلى بياض إبطيه، ثم قال "اللهم بلغت " قال أبو حميد: بصر عيني، وسمع أذني.6495 - حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحرث أن موسى بن جبير، حدثه أن عبد الله بن عبد الرحمن بن الحباب الأنصاري، حدثه أن عبد الله بن أنيس حدثه: أنه تذاكر هو وعمر يوما الصدقة، فقال: ألم تسمع رسول الله صلى الله عليه وسلم حين ذكر غلول الصدقة: "من غل منها بعيرا أو شاة فإنه يحمله يوم القيامة " ؟ قال عبد الله بن أنيس: بلى.- حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، قال: ثنا يحيى بن سعيد الأنصاري، عن نافع، عن ابن عمر أن رسول الله صلى الله عليه وسلم بعث سعد بن عبادة مصدقا، فقال: "إياك يا سعد أن تجيء يوم القيامة ببعير تحمله رغاء ! " قال: لا آخذه ولا أجئ به فأعفاه.- حدثنا أحمد بن المغيرة الحمصي أبو حميد، قال: ثنا الربيع بن روح، قال: ثنا ابن عياش، قال: ثنا عبيد الله بن عمر بن حفص، عن نافع مولى ابن عمر، عن عبد الله بن عمر، عن النبي صلى الله عليه وسلم: أنه استعمل سعد بن عبادة، فأتى النبي صلى الله عليه وسلم، فسلم عليه، فقال له النبي صلى الله عليه وسلم: "إياك يا سعد أن تجيء يوم القيامة تحمل على عنقك بعيرا له رغاء ! " فقال سعد: فإن فعلت يا رسول الله إن ذلك لكائن؟ قال: "نعم " ، قال سعد: قد علمت يا رسول الله أني أسأل فأعطي، فأعفني ! فأعفاه.6496 - حدثنا أبو كريب، قال: ثنا زيد بن حبان، قال: ثنا عبد الرحمن بن الحرث، قال: ثني جدي عبيد بن أبي عبيد، وكان أول مولود بالمدينة، قال: استعملت على صدقة دوس، فجاءني أبو هريرة في اليوم الذي خرجت فيه، فسلم، فخرجت إليه، فسلمت عليه، فقال: كيف أنت والبعير؟ كيف أنت والبقر؟ كيف أنت والغنم؟ ثم قال: سمعت حبي رسول الله صلى الله عليه وسلم قال: "من أخذ بعيرا بغير حقه جاء به يوم القيامة له رغاء، ومن أخذ بقرة بغير حقها جاء بها يوم القيامة لها خوار، ومن أخذ شاة بغير حقها جاء بها يوم القيامة على عنقه لها ثغاء فإياك والبقر فإنها أحد قرونا وأشد أظلافا ! " .- حدثنا أبو كـريب، قال: ثنا خالد بن مخلد، قال: ثني محمد، عن عبد الرحمن بن الحرث، عن جده عبيد بن أبي عبيد، قال: استعملت على صدقة دوس؛ فلما قضيت العمل قدمت، فجاءني أبو هريرة فسلم علي، فقال: أخبرني كيف أنت والإبل؟ ثم ذكر نحو حديثه عن زيد، إلا أنه قال: "جاء به يوم القيامة على عنقه له رغاء " .6497 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة في قوله: {وما كان لنبي أن يغل ومن يغلل يأت بما غل يوم القيامة} قال قتادة: كان النبي صلى الله عليه وسلم، إذا غنم مغنما، بعث مناديا: "ألا لا يغلن رجل مخيطا فما دونه ! ألا لا يغلن رجل بعيرا فيأتي به على ظهره يوم القيامة له رغاء ! ألا لا يغلن رجل فرسا، فيأتي به على ظهره يوم القيامة له حمحمة ! " ..القول في تأويل قوله تعالى: {ثم توفى كل نفس ما كسبت وهم لا يظلمون} يعني بذلك جل ثناؤه: {ثم توفى كل نفس} ثم تعطى كل نفس جزاء ما كسبت بكسبها وافيا غير منقوص ما استحقه واستوجبه من ذلك: {وهم لا يظلمون} يقول: لا يفعل بهم إلا الذي ينبغي أن يفعل بهم من غير أن يعتدي عليهم، فينقصوا عما استحقوه. كما:6498 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ثم توفى كل نفس ما كسبت وهم لا يظلمون} ثم يجزى بكسبه غير مظلوم ولا معتدى عليه.


162-162-أَفَمَنِ اتَّبَعَ رِضْوَانَ اللّهِ كَمَن بَاء بِسَخْطٍ مِّنَ اللّهِ وَمَأْوَاهُ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

162-أفمن اتبع رضوان الله كمن باء بسخط من الله ومأواه جهنم وبئس المصير

القول في تأويل قوله تعالى: {أفمن اتبع رضوان الله كمن باء بسخط من الله ومأواه جهنم وبئس المصير} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: أفمن اتبع رضوان الله في ترك الغلول كمن باء بسخط من الله بغلوله ما غل. ذكر من قال ذلك:6499 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن طريف، عن الضحاك في قوله: {أفمن اتبع رضوان الله} قال: من لم يغل. {كمن باء بسخط من الله} كمن غل.6500 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني سفيان بن عيينة، عن مطرف بن مطرف، عن الضحاك قوله: {أفمن اتبع رضوان الله} قال: من أدى الخمس. {كمن باء بسخط من الله} فاستوجب سخطا من الله.وقال آخرون في ذلك بما:6501 - حدثني به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أفمن اتبع رضوان الله} على ما أحب الناس وسخطوا، {كمن باء بسخط من الله} لرضا الناس وسخطهم؟ يقول: أفمن كان على طاعتي، فثوابه الجنة ورضوان من ربه، كمن باء بسخط من الله، فاستوجب غضبه، وكان مأواه جهنم وبئس المصير؟ أسوأ المثلان؟ أي فاعرفوا.وأولى التأويلين بتأويل الآية عندي، قول الضحاك بن مزاحم؛ لأن ذلك عقيب وعيد الله على الغلول ونهيه عباده عنه، ثم قال لهم بعد نهيه عن ذلك ووعيده، أسواء المطيع لله فيما أمره ونهاه، والعاصي له في ذلك: أي أنهما لا يستويان ولا تستوي حالتاهما عنده، لأن لمن أطاع الله فيما أمره ونهاه: الجنة، ولمن عصاه فيما أمره ونهاه: النار. فمعنى قوله: {أفمن اتبع رضوان الله كمن باء بسخط من الله} إذا: أفمن ترك الغلول وما نهاه الله عنه عن معاصيه وعمل بطاعة الله في تركه ذلك وفي غيره مما أمره به ونهاه من فرائضه، متبعا في كل ذلك رضا الله، ومجتنبا سخطه، {كمن باء بسخط من الله} يعني: كمن انصرف متحملا سخط الله وغضبه، فاستحق بذلك سكنى جهنم، يقول: ليسا سواء.وأما قوله: {وبئس المصير} فإنه يعني: وبئس المصير الذي يصير إليه ويئوب إليه من باء بسخط من الله جهنم.


163-163-هُمْ دَرَجَاتٌ عِندَ اللّهِ واللّهُ بَصِيرٌ بِمَا يَعْمَلُونَ

163-هم درجات عند الله والله بصير بما يعملون

.القول في تأويل قوله تعالى: {هم درجات عند الله} يعني تعالى ذكره بذلك: أن من اتبع رضوان الله، ومن باء بسخط من الله مختلفو المنازل عند الله، فلمن اتبع رضوان الله الكرامة والثواب الجزيل، ولمن باء بسخط من الله المهانة والعقاب الأليم. كما:6502 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {هم درجات عند الله والله بصير بما يعملون} أي لكل درجات مما عملوا في الجنة والنار، إن الله لا يخفى عليه أهل طاعته من أهل معصيته.6503 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {هم درجات عند الله} يقول: بأعمالهم.وقال آخرون: معنى ذلك لهم درجات عند الله، يعني: لمن اتبع رضوان الله منازل عند الله كريمة. ذكر من قال ذلك:6504 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {هم درجات عند الله} قال: هي كقوله لهم درجات عند الله.6505 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {وهم درجات عند الله} يقول: لهم درجات عند الله.وقيل قوله: {هم درجات} كقول القائل: هم طبقات، كما قال ابن هرمة:إن حم المنون يكـون قـوم لريب الدهر أم درج السيولوأما قوله: {والله بصير بما يعملون} فإنه يعني: والله ذو علم بما يعمل أهل طاعته ومعصيته، لا يخفى عليه من أعمالهم شيء، يحصي على الفريقين جميعا أعمالهم، حتى توفى كل نفس منهم جزاء ما كسبت من خير وشر. كما:6506 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله بصير بما يعملون} يقول: إن الله لا يخفى عليه أهل طاعته من أهل معصيته. {لقد من الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم يتلوا عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبين} يعني بذلك: لقد تطول الله على المؤمنين، إذ بعث فيهم رسولا، حين أرسل فيهم رسولا من أنفسهم، نبيا من أهل لسانهم، ولم يجعله من غير أهل لسانهم فلا يفقهوا عنه ما يقول {يتلو عليهم آياته} يقول: يقرأ عليهم آي كتابه وتنزيله. {ويزكيهم} يعني: يطهرهم من ذنوبهم باتباعهم إياه، وطاعتهم له فيما أمرهم ونهاهم {ويعلمهم الكتاب والحكمة} يعني: ويعلمهم كتاب الله الذي أنزل عليه، ويبين لهم تأويله ومعانيه، والحكمة ويعني بالحكمة: السنة التي سنها الله جل ثناؤه للمؤمنين على لسان رسول الله صلى الله عليه وسلم وبيانه لهم {وإذ كانوا من قبل لفي ضلال مبين} يعني: إن كانوا من قبل أن يمن الله عليهم بإرساله رسوله الذي هذه صفته، لفي ضلال مبين، يقول: في جهالة جهلاء، وفي حيرة عن الهدى عمياء، لا يعرفون حقا، ولا يبطلون باطلا. وقد بينا أصل الضلالة فيما مضى، وأنه الأخذ على غير هدى بما أغنى عن إعادته في هذا الموضع والمبين: الذي يبين لمن تأمله بعقله وتدبره بفهمه أنه على غير استقامة ولا هدى.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:6507 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد من الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم} من الله عليهم من غير دعوة ولا رغبة من هذه الأمة، جعله الله رحمة لهم، ليخرجهم من الظلمات إلى النور، ويهديهم إلى صراط مستقيم قوله: {ويعلمهم الكتاب والحكمة} الحكمة: السنة. {وإن كانوا من قبل لفي ضلال مبين} ليس والله كما تقول أهل حروراء: محنة غالبة من أخطأها أهريق دمه، ولكن الله بعث نييه صلى الله عليه وسلم إلى قوم لا يعلمون فعلمهم، وإلى قوم لا أدب لهم فأدبهم.


164-164-لَقَدْ مَنَّ اللّهُ عَلَى الْمُؤمِنِينَ إِذْ بَعَثَ فِيهِمْ رَسُولاً مِّنْ أَنفُسِهِمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ

164-لقد من الله على المؤمنين إذ بعث فيهم رسولا من أنفسهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبين

6508 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {لقد من الله على المؤمنين} إلى قوله {لفي ضلال مبين} أي لقد من الله عليكم يا أهل الإيمان إذ بعث فيكم رسولا من أنفسكم، يتلو عليكم آياته، ويزكيكم فيما أخذتم، وفيما علمتم، ويعلمكم الخير والشر، لتعرفوا الخير فتعملوا به، والشر فتتقوه، ويخبركم برضاه عنكم إذ أطعتموه، لتستكثروا من طاعته، وتجتنبوا ما سخط منكم من معصيته، فتتخلصوا بذلك من نقمته، وتدركوا بذلك ثوابه من جنته. {وإن كنتم من قبل لفي ضلال مبين} أي في عمياء من الجاهلية لا تعرفون حسنة، ولا تستغيثون من سيئة، صم عن الحق، عمي عن الهدى.


165-165-أَوَلَمَّا أَصَابَتْكُم مُّصِيبَةٌ قَدْ أَصَبْتُم مِّثْلَيْهَا قُلْتُمْ أَنَّى هَـذَا قُلْ هُوَ مِنْ عِندِ أَنْفُسِكُمْ إِنَّ اللّهَ عَلَى كُلِّ

165-أولما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هـذا قل هو من عند أنفسكم إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم إن الله على كل شيء قدير} يعني تعالى ذكره بذلك: أو حين أصابتكم أيها المؤمنون مصيبة، وهي القتلى الذين قتلوا منهم يوم أحد، والجرحى الذين جرحوا منهم بأحد، وكان المشركون قتلوا منهم يومئذ سبعين نفرا. {قد أصبتم مثليها} يقول: قد أصبتم أنتم أيها المؤمنون من المشركين مثلي هذه المصيبة التي أصابوا هم منكم، وهي المصيبة التي أصابها المسلمين من المشركين ببدر، وذلك أنهم قتلوا منهم سبعين، وأسروا سبعين. {قلتم أنى هذا} يعني: قلتم لما أصابتكم مصيبتكم بأحد: {أنى هذا} من أي وجه هذا، ومن أين أصابنا هذا الذي أصابنا، ونحن مسلمون، وهم مشركون، وفينا نيي الله صلى الله عليه وسلم، يأتيه الوحي من السماء، وعدونا أهل كفر بالله وشرك؟ قل يا محمد للمؤمنين بك من أصحابك: {هو من عند < 219 > أنفسكم} يقول: قل لهم: أصابكم هذا الذي أصابكم من عند أنفسكم، بخلافكم أمري، وترككم طاعتي، لا من عند غيركم، ولا من قبل أحد سواكم. {إن الله على كل شيء قدير} يقول: إن الله على جميع ما أراد بخلقه من عفو وعقوبة وتفضل وانتقام قدير، يعني: ذو قدرة.ثم اختلف أهل التأويل في تأويل قوله: {قل هو من عند أنفسكم} بعد إجماع جميعهم على أن تأويل سائر الآية على ما قلنا في ذلك من التأويل، فقال بعضهم: تأويل ذلك: قل هو من عند أنفسكم، بخلافكم على نبي الله صلى الله عليه وسلم، إذ أشار عليكم بترك الخروج إلى عدوكم والإصحار لهم، حتى يدخلوا عليكم مدينتكم، ويصيروا بين آطامكم، فأبيتم ذلك عليه، وقلتم: أخرج بنا إليهم حتى نصحر لهم فنقاتلهم خارج المدينة. ذكر من قال ذلك:6509 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا} أصيبوا يوم أحد، قتل منهم سبعون يومئذ، وأصابوا مثليها يوم بدر، قتلوا من المشركين سبعين، وأسروا سبعين. {قلتم أنى هذا قل هو من عند أنفسكم} ذكر لنا أن نبي الله صلى الله عليه وسلم قال لأصحابه يوم أحد حين قدم أبو سفيان والمشركون، فقال نبي الله صلى الله عليه وسلم لأصحابه: "إنا في جنة حصينة " - يعني بذلك: المدينة - "فدعوا القوم أن يدخلوا علينا نقاتلهم " فقال ناس له من أصحابه من الأنصار: يا نبي الله: إنا نكره أن نقتل في طرق المدينة، وقد كنا نمتنع في الغزو في الجاهلية، فبالإسلام أحق أن نمتنع فيه، فابرز بنا إلى القوم ! فانطلق رسول الله صلى الله عليه وسلم، فلبس لأمته، فتلاوم القوم، فقالوا عرض نبي الله صلى الله عليه وسلم بأمر، وعرضتم بغيره، أذهب يا حمزة فقل لنبي الله صلى الله عليه وسلم: أمرنا لأمرك تبع ! فأتى حمزة فقال له: يا نبي الله إن القوم قد تلاوموا، وقالوا: أمرنا لأمرك تبع. فقال رسول الله صلى الله عليه وسلم: "إنه ليس لنبي إذا لبس لأمته أن يضعها حتى يناجز، وإنه ستكون فيكم مصيبه " قالوا: يا نبي الله خاصة أو عامة؟ قال: "سترونها " . ذكر لنا أن نبي الله صلى الله عليه وسلم رأى في المنام أن بقرا تنحر، فتأولها قتلا في أصحابه. ورأى أن سيفه ذا الفقار انقصم، فكان قتل عمه حمزة، قتل يومئذ، وكان يقال له أسد الله. ورأى أن كبشا عتر، فتأوله كبش الكتيبة عثمان بن أبي طلحة أصيب يومئذ، وكان معه لواء المشركين.6510 - حدثت عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع بنحوه، غير أنه قال: {قد أصبتم مثليها} يقول: مثلي ما أصيب منكم، {قلتم أنى هذا قل هو من عند أنفسكم} يقول: بما عصيتم.6511 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة، قال: أصيب المسلمون يوم أحد مصيبة، وكانوا قد أصابوا مثليها يوم بدر ممن قتلوا وأسروا، فقال الله عز وجل: {أو لما أصابتكم مصيبة قد أصبتم مثليها} 6512 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عمر بن عطاء، عن عكرمة، قال: قتل المسلمون من المشركين يوم بدر سبعين، وأسروا سبعين؛ وقتل المشركون يوم أحد من المسلمين سبعين، فذلك قوله: {قد أصبتم مثليها قلتم أنى هذا} إذ نحن مسلمون نقاتل غضبا لله، وهؤلاء مشركون؛ {قل هو من عند أنفسكم} عقوبة لكم بمعصيتكم النبي صلى الله عليه وسلم حين قال ما قال.6513 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن: {أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم} قالوا: فإنما أصابنا هذا، لأنا قبلنا الفداء يوم بدر من الأسارى، وعصينا النبي صلى الله عليه وسلم يوم أحد، فمن قتل منا كان شهيدا، ومن بقي منا كان مطهرا، رضينا بالله ربا.6514 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن وابن جريج، قالا: معصيتهم أنه قال لهم: لا تتبعوهم يوم أحد فاتبعوهم.6515 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، ثم ذكر ما أصيب من المؤمنين، يعني بأحد، وقتل منهم سبعون إنسانا؛ {أو لما أصابتكم مصيبة قد أصبتم مثليها} كانوا يوم بدر أسروا سبعين رجلا وقتلوا سبعين. {قلتم أنى هذا} أي من أين هذا؟ {قل هو من عند أنفسكم} أنكم عصيتم.6516 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أو لما أصابتكم مصيبة قد أصبتم مثليها} يقول: إنكم أصبتم من المشركين يوم بدر، مثلي ما أصابوا منكم يوم أحد.6517 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: ثم ذكر المصيبة التي أصابتهم، فقال: {أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم} أي إن تك قد أصابتكم مصيبة في إخوانكم فبذنوبكم قد أصبتم مثليها قتلا من عدوكم في اليوم الذي كان قبله ببدر، قتلى وأسرى، ونسيتم معصيتكم وخلافكم ما أمركم به نبيكم صلى الله عليه وسلم، إنكم أحللتم ذلك بأنفسكم. {إن الله على كل شيء قدير} : أي إن الله على كل ما أراد بعباده من نقمة أو عفو قدير.6518 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أو لما أصابتكم مصيبة قد أصبتم مثليها} ... الآية، يعني بذلك: أنكم أصبتم من المشركين يوم بدر مثلي ما أصابوا منكم يوم أحد.وقال بعضهم: بل تأويل ذلك: قل هو من عند أنفسكم بإسارتكم المشركين يوم بدر، وأخذكم منهم الفداء، وترككم قتلهم. ذكر من قال ذلك:6519 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن أشعث بن سوار، عن ابن سيرين، عن عبيدة، قال: أسر المسلمون من المشركين سبعين، وقتلوا سبعين، فقال رسول الله صلى الله عليه وسلم: "اختاروا أن تأخذوا منهم الفداء فتتقووا به على عدوكم، وإن قبلتموه قتل منكم سبعون أو تقتلوهم " فقالوا: بل نأخذ الفدية منهم، ويقتل منا سبعون. قال: فأخذوا الفدية منهم، وقتلوا منهم سبعين؛ قال عبيدة: وطلبوا الخيرتين كلتيهما.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن عون، عن ابن سيرين، عن عبيدة أنه قال في أسارى بدر: قال رسول الله صلى الله عليه وسلم: "إن شئتم قتلتموهم، وإن شئتم فاديتموهم واستشهد منكم بعدتهم " . قالوا: بل نأخذ الفداء فنستمتع به، ويستشهد منا بعدتهم.6520 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني إسماعيل، عن ابن عون، عن محمد، عن عبيدة السلماني؛ وحدثني حجاج عن جرير، عن محمد، عن عبيدة السلماني، عن علي، قال: جاء جبريل إلى النبي صلى الله عليه وسلم، فقال له: يا محمد إن الله قد كره ما صنع قومك في أخذهم الأسارى، وقد أمرك أن تخيرهم بين أمرين، أن يقدموا فتضرب أعناقهم، وبين أن يأخذوا الفداء على أن يقتل منهم عدتهم. قال: فدعا رسول الله صلى الله عليه وسلم الناس، فذكر ذلك لهم. فقالوا: يا رسول الله، عشائرنا وإخواننا، لا بل نأخذ فداءهم فنتقوى به على قتال عدونا ويستشهد منا عدتهم، فليس في ذلك ما نكره ! قال: فقتل منهم يوم أحد سبعون رجلا عدة أسارى أهل بدر.


166-166-وَمَا أَصَابَكُمْ يَوْمَ الْتَقَى الْجَمْعَانِ فَبِإِذْنِ اللّهِ وَلِيَعْلَمَ الْمُؤْمِنِينَ

166-وما أصابكم يوم التقى الجمعان فبإذن الله وليعلم المؤمنين

القول في تأويل قوله تعالى: {وما أصابكم يوم التقى الجمعان فبأذن الله وليعلم المؤمنين} يعني تعالى ذكره بذلك: والذي أصابكم يوم التقى الجمعان، وهو يوم أحد حين التقى جمع المسلمين والمشركين. ويعني بالذي أصابهم: ما نال من القتل من قتل منهم، ومن الجراح من جرح منهم {فبإذن الله} يقول: فهو بإذن الله كان، يعني: بقضائه وقدره فيكم. وأجاب "ما " بالفاء، لأن "ما " حرف جزاء، وقد بينت نظير ذلك فيما مضى قبل: {وليعلم المؤمنين وليعلم الذين نافقوا} بمعنى: وليعلم الله المؤمنين، وليعلم الذين نافقوا، أصابكم ما أصابكم يوم التقى الجمعان بأحد، ليميز أهل الإيمان بالله ورسوله المؤمنين منكم من المنافقين فيعرفونهم، لا يخفى عليهم أمر الفريقين. وقد بينا تأويل قوله: {وليعلم المؤمنين} فيما مضى وما وجه ذلك، بما أغنى عن إعادته في هذا الموضع.وبنحو ما قلنا في ذلك، قال ابن إسحاق.6521 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما أصابكم يوم التقى الجمعان فبإذن الله وليعلم المؤمنين} أي ما أصابكم حين التقيتم أنتم وعدوكم فبإذني، كان ذلك حين فعلتم ما فعلتم بعد أن جاءكم نصري وصدقتم وعدي، ليميز بين المنافقين والمؤمنين، {وليعلم الذين نافقوا} منكم، أي ليظهروا ما فيهم.


167-167-وَلْيَعْلَمَ الَّذِينَ نَافَقُواْ وَقِيلَ لَهُمْ تَعَالَوْاْ قَاتِلُواْ فِي سَبِيلِ اللّهِ أَوِ ادْفَعُواْ قَالُواْ لَوْ نَعْلَمُ قِتَالاً

167-وليعلم الذين نافقوا وقيل لهم تعالوا قاتلوا في سبيل الله أو ادفعوا قالوا لو نعلم قتالا لاتبعناكم هم للكفر يومئذ أقرب منهم للإيمان يقولون بأفواههم ما ليس في قلوبهم والله أعلم بما يكتمون

القول في تأويل قوله تعالى: {وقيل لهم تعالوا قاتلوا في سييل الله أو ادفعوا قالوا لو نعلم قتالا لاتبعناكم هم للكفر يومئذ أقرب منهم للإيمان يقولون بأفواههم ما ليس في قلوبهم} يعني تعالى ذكره بذلك: عبد الله بن أبي ابن سلول المنافق وأصحابه الذين رجعوا عن رسول الله صلى الله عليه وسلم وعن أصحابه، حين سار نبي الله صلى الله عليه وسلم إلى المشركين بأحد لقتالهم، فقال لهم المسلمون: تعالوا قاتلوا المشركين معنا، أو ادفعوا بتكثيركم سوادنا ! فقالوا: لو نعلم أنكم تقاتلون لسرنا معكم إليهم، ولكنا معكم عليهم، ولكن لا نرى أنه يكون بينكم وبين القوم قتال. فأبدوا من نفاق أنفسهم ما كانوا يكتمونه، وأبدوا بألسنتهم بقولهم {لو نعلم قتالا لاتبعناكم} غير ما كانوا يكتمونه ويخفونه، من عداوة رسول الله صلى الله عليه وسلم وأهل الإيمان به. كما:6522 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن مسلم بن شهاب الزهري، ومحمد بن يحيى بن حيان، وعاصم بن عمر بن قتادة، والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ وغيرهم من علمائنا كلهم، قد حدث، قال: خرج رسول الله صلى الله عليه وسلم - يعني: حين خرج إلى أحد - في ألف رجل من أصحابه، حتى إذا كانوا بالشوط بين أحد والمدينة انخزل عنهم عبد الله بن أبي ابن سلول بثلث الناس، فقال أطاعهم فخرج وعصاني، والله ما ندري علام تقتل أنفسنا ههنا أيها الناس؛ فرجع بمن اتبعه من الناس من قومه من أهل النفاق وأهل الريب، واتبعهم عبد الله بن عمرو بن حرام أخو بني سلمة، يقول: يا قوم أذكركم الله أن تخذلوا نبيكم وقومكم عندما حضر من عدوهم، فقالوا: لو نعلم أنكم تقاتلون ما أسلمناكم، ولكنا لا نرى أن يكون قتال. فلما استعصوا عليه، وأبوا إلا الانصراف عنهم، قال أبعدكم الله أعداء الله، فسيغني الله عنكم ! ومضى رسول الله صلى الله عليه وسلم.6523 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وقيل لهم تعالوا قاتلوا في سبيل الله أو ادفعوا} يعني: عبد الله بن أبي ابن سلول وأصحابه، الذين رجعوا عن رسول الله صلى الله عليه وسلم، حين سار إلى عدوه من المشركين بأحد. وقوله {لو نعلم قتالا لاتبعناكم} يقول: لو نعلم أنكم تقاتلون لسرنا معكم، ولدفعنا عنكم، ولكن لا نظن أن يكون قتال، فظهر منهم ما كانوا يخفون في أنفسهم. يقول الله عز وجل: {هم للكفر يومئذ أقرب منهم للإيمان} وليس في قلوبهم {والله أعلم بما يكتمون} أي يخفون.6524 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: خرج رسول الله صلى الله عليه وسلم - يعنى: يوم أحد - في ألف رجل، وقد وعدهم الفتح إن صبروا؛ فلما خرجوا رجع عبد الله بن أبي ابن سلول في ثلثمائة، فتبعهم أبو جابر السلمي يدعوهم، فلما غلبوه وقالوا له: ما نعلم قتالا، ولئن أطعتنا لترجعن معنا.. قال: فذكر الله أصحاب عبد الله بن أبي ابن سلول، وقول عبد الله بن جابر بن أبي عبد الله الأنصاري حين دعاهم، فقالوا: ما نعلم قتالا، ولئن أطعتمونا لترجعن معنا، فقال: {الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا قل فادرؤوا عن أنفسكم الموت} [آل عمران: 168] 6525 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج قال: قال ابن جريج: قال عكرمة: {قالوا لو نعلم قتالا لاتبعناكم} قال: نزلت في عبد الله بن أبي ابن سلول.قال ابن جريج: وأخبرني عبد الله بن كثير، عن مجاهد {لو نعلم قتالا} قال: لو نعلم أنا واجدون معكم قتالا، لو نعلم مكان قتال لاتبعناكم.واختلفوا في تأويل قوله {أو ادفعوا} فقال بعضهم: معناه: أو كثروا، فإنكم إذا كثرتم دفعتم القوم. ذكر من قال ذلك:6526 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {أو ادفعوا} يقول: أو كثروا.6527 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أو ادفعوا} قال: بكثرتكم العدو وإن لم يكن قتال.وقال آخرون: معنى ذلك: أو رابطوا إن لم تقاتلوا. ذكر من قال ذلك:6528 - حدثنا إسماعيل بن حفص الآملي وعلي بن سهل الرملي، قالا: ثنا الوليد بن مسلم، قال: ثنا عتبة بن ضمرة، قال: سمعت أبا عون الأنصاري في قوله: {قاتلوا في سبيل الله أو ادفعوا} قال: رابطوا.وأما قوله: {والله أعلم بما يكتمون} فإنه يعني به: والله أعلم من هؤلاء المنافقين الذين يقولون من العداوة والشنآن، وأنهم لو علموا قتالا ما تبعوهم، ولا دافعوا عنهم، وهو تعالى ذكره محيط بما يخفونه من ذلك، مطلع عليه، ومحصيه عليهم حتى يهتك أستارهم في عاجل الدنيا، فيفضحهم به، ويصليهم به الدرك الأسفل من النار في الآخرة.


168-168-الَّذِينَ قَالُواْ لإِخْوَانِهِمْ وَقَعَدُواْ لَوْ أَطَاعُونَا مَا قُتِلُوا قُلْ فَادْرَؤُوا عَنْ أَنفُسِكُمُ الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

168-الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا قل فادرؤوا عن أنفسكم الموت إن كنتم صادقين

القول فى تأويل قوله تعالى:. {الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا قل فادرؤوا عن أنفسكم الموت إن كنتم صادقين} يعني تعالى ذكره بذلك: وليعلم الله الذين نافقوا، الذين قالوا لإخوانهم وقعدوا. فموضع "الذين " نصب على الإبدال من "الذين نافقوا " ، وقد يجوز أن يكون رفعا على الترجمة عما في قوله: {يكتمون} من ذكر "الذين نافقوا " فمعنى الآية: وليعلم الله الذين قالوا لإخوانهم الذين أصيبوا مع المسلمين في حربهم المشركين بأحد يوم أحد، فقتلوا هنالك من عشائرهم وقومهم، {وقعدوا} يعني: وقعد هؤلاء المنافقون القائلون ما قالوا مما أخبر الله عز وجل عنهم من قيلهم عن الجهاد مع إخوانهم وعشائرهم في سبيل الله: {لو أطاعونا} يعني: لو أطاعنا من قتل بأحد من إخواننا وعشائرنا {ما قتلوا} يعني: ما قتلوا هنالك. قال الله عز وجل لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء القائلين هذه المقالة من المنافقين: فادرؤوا، يعني: فادفعوا من قول القائل: درأت عن فلان القتل، بمعنى: دفعت عنه، أدرؤه درءا، ومنه قول الشاعر:تقول وقد درأت لها وضيني أهذا دينه أبدا ودينييقول تعالى ذكره: قل لهم: فادفعوا إن كنتم أيها المنافقون صادقين في قيلكم: لو أطاعنا إخواننا في ترك الجهاد في سبيل الله مع محمد صلى الله عليه وسلم وقتالهم أبا سفيان ومن معه من قريش، ما قتلوا هنالك بالسيف، ولكانوا أحياء بقعودهم معكم وتخلفهم عن محمد صلى الله عليه وسلم وشهود جهاد أعداء الله معه؛ الموت، فإنكم قد قعدتم عن حربهم، وقد تخلفتم عن جهادهم، وأنتم لا محالة ميتون. كما:6529 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {الذين قالوا لإخوانهم} الذين أصيبوا معكم من عشائرهم وقومهم: {لو أطاعونا ما قتلوا} ... الآية: أي أنه لا بد من الموت، فإن استطعتم أن تدفعوه عن أنفسكم فافعلوا، وذلك أنهم إنما نافقوا وتركوا الجهاد في سبيل الله، حرصا على البقاء في الدنيا وفرارا من الموت.ذكر من قال: الذين قالوا لإخوانهم هذا القول هم الذين قال الله فيهم: {وليعلم الذين نافقوا} 6530 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين قالوا لإخوانهم وقعدوا لو أطاعونا ما قتلوا} ... الآية، ذكر لنا أنها نزلت في عدو الله عبد الله بن أبي.6531 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: هم عبد الله بن أبي وأصحابه.6532 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: هو عبد الله بن أبي الذي قعد وقال لإخوانه الذين خرجوا مع النبي صلى الله عليه وسلم يوم أحد: {لو أطاعونا ما قتلوا} ... الآية. قال ابن جريج عن مجاهد، قال: قال جابر بن عبد الله: هو عبد الله بن أبي ابن سلول.6533 - حدثنا عن عمار، عن ابن أبي جعفر، عن أبيه، عن الربيع قوله: {الذين قالوا لإخوانهم وقعدوا} ... الآية، قال: نزلت في عدو الله عبد الله بن أبي.


169-169-وَلاَ تَحْسَبَنَّ الَّذِينَ قُتِلُواْ فِي سَبِيلِ اللّهِ أَمْوَاتاً بَلْ أَحْيَاء عِندَ رَبِّهِمْ يُرْزَقُونَ

169-ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون

القول في تأويل قوله تعالى: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} يعني تعالى ذكره {ولا تحسبن} ولا تظنن. كما:6534 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولا تحسبن} ولا تظنن.وقوله: {الذين قتلوا في سبيل الله} يعني: الذين قتلوا بأحد من أصحاب رسول الله صلى الله عليه وسلم {أمواتا} يقول: ولا تحسبنهم يا محمد أمواتا، لا يحسون شيئا، ولا يلتذون، ولا يتنعمون، فإنهم أحياء عندي، متنعمون في رزقي، فرحون مسرورون بما آتيتهم من كرامتي وفضلي، وحبوتهم به من جزيل ثوابي وعطائي. كما:6535 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، وحدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثنا إسماعيل بن عياش، عن ابن إسحاق، عن إسماعيل بن أمية، عن أبي الزبير المكي، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "لما أصيب إخوانكم بأحد، جعل الله أرواحهم في أجواف طير خضر، ترد أنهار الجنة، وتأكل من ثمارها، وتأوي إلى قناديل من ذهب في ظل العرش؛ فلما وجدوا طيب مشربهم ومأكلهم وحسن مقيلهم، قالوا: يا ليت إخواننا يعلمون ما صنع الله بنا ! لئلا يزهدوا في الجهاد ولا ينكحوا عن الحزب، فقال الله عز وجل: أنا أبلغهم عنكم " فأنزل الله عز وجل على رسول الله صلى الله عليه وسلم هؤلاء الآيات.6536 - حدثنا ابن حميد، قال: ثنا جرير بن عبد الحميد، وحدثنا ابن حميد، قال: ثنا سلمة، قالا جميعا: ثنا محمد بن إسحاق، عن الأعمش، عن أبى الضحى، عن مسروق بن الأجدع، قال: سألنا عبد الله بن مسعود، عن هذه الآيات: {ولا تحسبن الذين قتلوا في سبيل الله} ... الآية، قال: أما إنا قد سألنا عنها، فقيل لنا: "إنه لما أصيب إخوانهم بأحد، جعل الله أرواحهم في أجواف طير خضر ترد أنهار الجنة وتأكل من ثمارها وتأوي إلى قناديل من ذهب في ظل العرش، فيطلع الله إليهم اطلاعة، فيقول: يا عبادي ما تشتهون فأزيدكم؟ فيقولون: ربنا لا فوق ما أعطيتنا الجنة، نأكل منها حيث شئنا - ثلاث مرات - ثم يطلع فيقول: يا عبادي ما تشتهون فأزيدكم؟ فيقولون: ربنا لا فوق ما أعطيتنا الجنة، نأكل منها حيث شئنا، إلا أنا نختار أن ترد أرواحنا في أجسادنا، ثم تردنا إلى الدنيا، فنقاتل فيك حتى نقتل فيك مرة أخرى " .- حدثنا الحسن بن يحيى العبدي، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن الأعمش، عن أبي الضحى، عن مسروق، قال: سألنا عبد الله، عن هذه الآية، ثم ذكر نحوه، وزاد فيه: "إني قد قضيت أن لا ترجعوا " .6537 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن عبد الله بن مرة، عن مسروق، قال: سألنا عبد الله عن أرواح الشهداء - ولولا عبد الله ما أخبرنا به أحد - قال: أرواح الشهداء عند الله في أجواف طير خضر، في قناديل تحت العرش، تسرح في الجنة حيث شاءت، ثم ترجع إلى قناديلها، فيطلع إليها ربها، فيقول: ماذا تريدون؟ فيقولون: نريد أن نرجع إلى الدنيا فنقتل مرة أخرى.6538 - حدثنا أبو كريب، قال: ثنا عبد الرحيم بن سليمان، وعبدة بن سليمان، عن محمد بن إسحاق، عن الحرث بن فضيل، عن محمود بن لبيد، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "الشهداء على بارق: نهر بباب الجنة في قبة خضراء " وقال عبدة: "في روضة خضراء، يخرج عليهم رزقهم من الجنة بكرة وعشيا " .- حدثنا أبو كريب، وأنبأنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني الحرث بن فضيل، عن محمود بن لبيد، عن ابن عباس، عن النبي صلى الله عليه وسلم بمثله، إلا أنه قال: "في قبة خضراء " وقال: "يخرج عليهم فيها " .- حدثنا ابن وكيع، وأنبأنا ابن إدريس، عن محمد بن إسحاق، قال: ثني الحرث بن فضيل، عن محمود بن لبيد، عن ابن عباس، عن النبي صلى الله عليه وسلم، مثله.- حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق: حدثني الحرث بن الفضيل الأنصاري عن محمود بن لبيد الأنصاري، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "الشهداء على بارق نهر بباب الجنة في قبة خضراء يخرج عليهم رزقهم من الجنة بكرة وعشيا " .- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني أيضا، يعني: إسماعيل بن عياش، عن ابن إسحاق، عن الحرث بن الفضيل، عن محمود بن لبيد، عن ابن عباس، عن النبي صلى الله عليه وسلم بنحوه.6539 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق: وحدثني بعض أصحابي، عن عبد الله بن محمد بن عقيل بن أبي طالب، قال: سمعت جابر بن عبد الله يقول: قال لي رسول الله صلى الله عليه وسلم: "ألا أبشرك يا جابر؟ " قال: قلت: بلى يا رسول الله ! قال: "إن أباك حيث أصيب بأحد أحياه الله، ثم قال له: ما تحب يا عبد الله بن عمرو أن أفعل بك؟ قال: يا رب أحب أن تردني إلى الدنيا فأقاتل فيك فأقتل مرة أخرى " .6540 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن رجالا من أصحاب رسول الله صلى الله عليه وسلم، قالوا: يا ليتنا نعلم ما فعل إخواننا الذين قتلوا يوم أحد ! فأنزل الله تبارك وتعالى في ذلك القرآن: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} كنا نحدث أن أرواح الشهداء تعارف في طير بيض تأكل من ثمار الجنة، وأن مساكنهم السدرة.6541 - حدثت عن عمار، وأنبأنا ابن أبي جعفر، عن أبيه، عن الربيع بنحوه، إلا أنه قال: تعارف في طير خضر وبيض وزاد فيه أيضا: وذكر لنا عن بعضهم في قوله: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء} قال: هم قتلى بدر وأحد.6542 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن محمد بن قيس بن مخرمة قال: قالوا: يا رب ! ألا رسول لنا يخبر النبي صلى الله عليه وسلم عنا بما أعطيتنا؟ فقال الله تبارك وتعالى: أنا رسولكم، فأمر جبريل عليه السلام أن يأتي بهذه الآية: {ولا تحسبن الذين قتلوا في سبيل الله} ... الآيتين.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن عبد الله بن مرة، عن مسروق، قال: سألنا عبد الله عن هذه الآيات: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} قال: أرواح الشهداء عند الله كطير خضر، لها قناديل معلقة بالعرش، تسرح في الجنة حيث شاءت، قال: فاطلع إليهم ربك اطلاعة فقال: هل تشتهون من شيء فأزيدكموه؟ قالوا: ربنا ألسنا نسرح في الجنة في أيها شئنا ثم اطلع عليهم الثالثة، فقال: هل تشتهون من شيء فأزيدكموه؟ قالوا: تعيد أرواحنا في أجسادنا، فنقاتل في سبيلك مرة أخرى ! فسكت عنهم.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عطاء بن السائب، عن أبي عبيدة، عن عبد الله: أنهم قالوا في الثالثة حين قال لهم: هل تشتهون من شيء فأزيدكموه؟ قالوا: تقرئ نبينا عنا السلام، وتخبره أن قد رضينا ورضي عنا!6543 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال الله تبارك وتعالى لنبيه محمد صلى الله عليه وسلم يرغب المؤمنين في ثواب الجنة ويهون عليهم القتل: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} أي قد أحييتهم، فهم عندي يرزقون في روح الجنة وفضلها، مسرورين بما آتاهم الله من ثوابه على جهادهم عنه.6544 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك، قال: كان المسلمون يسألون ربهم أن يريهم يوما كيوم بدر، يبلون فيه خيرا، ويرزقون فيه الشهادة، ويرزقون فيه الجنة، والحياة في الرزق. فلقوا المشركين يوم أحد، فاتخذ الله منهم شهداء، وهم الذين ذكرهم الله فقال: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا} ... الآية.6545 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ذكر الشهداء، فقال: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم} إلى قوله: {ولا هم يحزنون} زعم أن أرواح الشهداء في أجواف طير خضر في قناديل من ذهب معلقة بالعرش، فهي ترعى بكرة وعشية في الجنة، تبيت في القناديل، فإذا سرحن نادى مناد: ماذا تريدون؟ ماذا تشتهون؟ فيقولون: ربنا نحن فيما اشتهت أنفسنا ! فيسألهم ربهم أيضا: ماذا تشتهون؟ وماذا تريدون؟ فيقولون: نحن فيما اشتهت أنفسنا ! فيسألون الثالثة فيقولون ما قالوا: ولكنا نحب أن ترد أرواحنا في أجسادنا ! لما يرون من فضل الثواب.6546 - حدثنا ابن حميد، قال: ثنا عباد، قال: ثنا إبراهيم بن معمر، عن الحسن، قال: ما زال ابن آدم يتحمد حتى صار حيا ما يموت ثم تلا هذه الآية: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} 6547 - حدثنا محمد بن مرزوق، قال: ثنا عمر بن يونس، قال: ثنا إسحاق بن أبي طلحة، قال: ثني أنس بن مالك في أصحاب النبي صلى الله عليه وسلم الذين أرسلهم نبي الله صلى الله عليه وسلم إلى أهل بئر معونة، قال: لا أدري أربعين، أو سبعين، قال: وعلى ذلك الماء عامر بن الطفيل الجعفري، فخرج أولئك النفر من أصحاب النبي صلى الله عليه وسلم حتى أتوا غارا مشرفا على الماء قعدوا فيه، ثم قال بعضهم لبعض: أيكم يبلغ رسالة رسول الله صلى الله عليه وسلم أهل هذا الماء؟ فقال - أراه أبو ملحان الأنصاري -: أنا أبلغ رسالة رسول الله ! فخرج حتى أتى حيا منهم، فاحتبى أمام البيوت، ثم قال: يا أهل بئر معونة، إني رسول رسول الله صلى الله عليه وسلم إليكـم، إني أشهد أن لا إله إلا الله، وأن محمدا عبده ورسوله، فآمنوا. بالله ورسوله ! فخرج إليه رجل من كسر البيت برمح، فضرب به في جنبه حتى خرج من الشق الآخر، فقال: الله أكبر، فزت ورب الكعبة ! فاتبعوا أثره حتى أتوا أصحابه، فقتلهم أجمعين عامر بن الطفيل. قال: قال إسحاق: حدثني أنس بن مالك: أن الله تعالى أنزل فيهم قرآنا رفع بعد ما قرأناه زمانا، وأنزل الله: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بحل أحياء عند ربهم يرزقون} 6548 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: لما أصيب الذين أصيبوا يوم أحد من أصحاب النبي صلى الله عليه وسلم، لقوا ربهم، فأكرمهم، فأصابوا الحياة والشهادة والرزق الطيب، قالوا: يا ليت بيننا وبين إخواننا من يبلغهم أنا لقينا ربنا فرضي عنا وأرضانا ! فقال الله تبارك وتعالى: أنا رسولكم إلى نبيكم وإخوانكم. فأنزل الله تبارك وتعالى على نبيه صلى الله عليه وسلم: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} إلى قوله: {ولا هم يحزنون} ، فهذا النبأ الذي بلغ الله ورسوله والمؤمنين ما قال الشهداء.وفي نصب قوله: {فرحين} وجهان: أحدهما: أن يكون منصوبا على الخروج من قوله: {عند ربهم} والآخر من قوله: {يرزقون} ولو كان رفعا بالرد على قوله: "بل أحياء فرحون " كان جائزا.


170-170-فَرِحِينَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَيَسْتَبْشِرُونَ بِالَّذِينَ لَمْ يَلْحَقُواْ بِهِم مِّنْ خَلْفِهِمْ أَلاَّ خَوْفٌ عَلَيْهِمْ وَلاَ

170-فرحين بما آتاهم الله من فضله ويستبشرون بالذين لم يلحقوا بهم من خلفهم ألا خوف عليهم ولا هم يحزنون

القول في تأويل قوله: {فرحين بما آتاهم الله من فضله ويستبشرون بالذين لم يلحقوا بهم من خلفهم أن لا خوف عليهم ولا هم يحزنون} يعني بذلك تعالى ذكره: ويفرحون بمن لم يلحق بهم من إخوانهم الذين فارقوهم وهم أحياء في الدنيا على مناهجهم، من جهاد أعداء الله مع رسوله، لعلمهم بأنهم إن استشهدوا فلحقوا بهم، صاروا من كرامة الله إلى مثل الذي صاروا هم إليه، فهم لذلك مستبشرون بهم، فرحون أنهم إذا صاروا كذلك، {لا خوف عليهم ولا هم يحزنون} يعني بذلك: لا خوف عليهم لأنهم قد أمنوا عقاب الله، وأيقنوا برضاه عنهم، فقد أمنوا الخوف الذي كانوا يخافونه من ذلك في الدنيا، ولا هم يحزنون على ما خلفوا وراءهم من أسباب الدنيا، ونكد عيشها، للخفض الذي صاروا إليه والدعة والزلفة، ونصب أن لا بمعنى: يستبشرون لهم بأنهم لا خوف عليهم ولا هم يحزنون.وبنحو ما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:6549 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويستبشرون بالذين لم يلحقوا بهم من خلفهم} ... الآية، يقول: لإخوانهم الذين فارقوهم على دينهم وأمرهم لما قدموا عليه من الكرامة والفضل والنعيم الذي أعطاهم.6550 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ويستبشرون بالذين لم يلحقوا بهم من خلفهم} ... الآية، قال يقول: إخواننا يقتلون كما قتلنا، يلحقون فيصيبون من كرامة الله تعالى ما أصبنا.6551 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: ذكر لنا عن بعضهم في قوله: {ولا تحسبن الذين قتلوا في سبيل الله أمواتا بل أحياء عند ربهم يرزقون} قال: هم قتلى بدر وأحد، زعموا أن الله تبارك وتعالى لما قبض أرواحهم، وأدخلهم الجنة، جعلت أرواحهم في طير خضر ترعى في الجنة، وتأوي إلى قناديل من ذهب تحت العرش. فلما رأوا ما أعطاهم الله من الكرامة، قالوا: ليت إخواننا الذين بعدنا يعلمون ما نحن فيه ! فإذا شهدوا قتالا تعجلوا إلى ما نحن فيه ! فقال الله تعالى: إني منزل على نبيكم ومخبر إخوانكم بالذي أنتم فيه ! ففرحوا به واستبشروا، وقالوا: يخبر الله نبيكم وإخوانكم بالذي أنتم فيه، فإذا شهدوا قتالا أتوكم. قال: فذلك قوله: {فرحين بما آتاهم الله من فضله} ... إلى قول: {أجر المؤمنين} 6552 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ويستبشرون بالذين لم يلحقوا بهم من خلفهم} أي ويسرون بلحوق من لحق بهم من إخوانهم على ما مضوا عليه من جهادهم، ليشركوهم فيما هم فيه من ثواب الله الذي أعطاهم، وأذهب الله عنهم الخوف والحزن.6553 - حدثني يونس، قال: أخبر ابن وهب، قال: قال ابن زيد في قوله: {ويستبشرون بالذين لم يلحقوا بهم من خلفهم} قال: هم إخوانهم من الشهداء ممن يستشهد من بعدهم، {لا خوف عليهم ولا هم يحزنون} حتى بلغ: {وأن الله لا يضيع أجر المؤمنين} 6554 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: أما {يستبشرون بالذين لم يلحقوا بهم من خلفهم} ، فإن الشهيد يؤتى بكتاب فيه من يقدم عليه من إخوانه وأهله، فيقال: يقدم عليك فلان يوم كذا وكذا، ويقدم عليك فلان يوم كذا وكذا ! فيستبشر حين يقدم عليه، كما يستبشر أهل الغائب بقدومه في الدنيا.


171-171-يَسْتَبْشِرُونَ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ وَأَنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُؤْمِنِينَ

171-يستبشرون بنعمة من الله وفضل وأن الله لا يضيع أجر المؤمنين

القول في تأويل قوله تعالى: {يستبشرون بنعمة من الله وفضل وأن الله لا يضيع أجر المؤمنين} يقول جل ثناؤه: {يستبشرون} يفرحون، {بنعمة من الله} يعني بما حباهم به تعالى ذكره من عظيم كرامته عند ورودهم عليه، {وفضل} يقول: وبما أسبغ عليهم من الفضل وجزيل الثواب على ما سلف منهم من طاعة الله ورسوله صلى الله عليه وسلم وجهاد أعدائه. {وأن الله لا يضيع أجر المؤمنين} كما:6555 - حدثنا ابن حميد، قال: ثنا سلمة، عن أبي إسحاق: {يستبشرون بنعمة من الله وفضل} .. الآية، لما عاينوا من وفاء الموعود وعظيم الثواب.واختلف القراء في قراءة قوله {وأن الله لا يضيع أجر المؤمنين} ، فقرأ ذلك بعضهم بفتح الألف من "أن " بمعنى يستبشرون بنعمة من الله وفضل، وبأن الله لا يضيع أجر المؤمنين. وبكسر الألف على الاستئناف؛ واحتج من قرأ ذلك كذلك بأنها في قراءة عبد الله: "وفضل والله لا يضيع أجر المؤمنين " قالوا: فذلك دليل على أن قوله: "وإن الله " مستأنف غير متصل بالأول.ومعنى قوله: {لا يضيع أجر المؤمنين} لا يبطل جزاء أعمال من صدق رسوله واتبعه وعمل بما جاءه من عند الله.وأولى القراءتين بالصواب قراءه من قرأ ذلك: {وأن الله} بفتح الألف، لإجماع الحجة من القراء على ذلك.


172-172-الَّذِينَ اسْتَجَابُواْ لِلّهِ وَالرَّسُولِ مِن بَعْدِ مَا أَصَابَهُمُ الْقَرْحُ لِلَّذِينَ أَحْسَنُواْ مِنْهُمْ وَاتَّقَواْ أَجْرٌ عَظِيمٌ

172-الذين استجابوا لله والرسول من بعد ما أصابهم القرح للذين أحسنوا منهم واتقوا أجر عظيم

القول في تأويل قوله تعالى: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح للذين أحسنوا منهم واتقوا أجر عظيم} يعني بذلك جل ثناؤه: وأن الله لا يضيع أجر المؤمنين، المستجيبين لله والرسول، من بعد ما أصابهم الجرح والكلوم؛ وإنما عنى الله تعالى ذكره بذلك الذين اتبعوا رسول الله صلى الله عليه وسلم إلى حمراء الأسد في طلب العدو أبي سفيان، ومن كان معه من مشركي قريش منصرفهم عن أحد؛ وذلك أن أبا سفيان لما انصرف عن أحد خرج رسول الله صلى الله عليه وسلم في أثره حتى بلغ حمراء الأسد وهي على ثمانية أميال من المدينة، ليري الناس أن به وأصحابه قوة على عدوهم. كالذي.6556 - حدثنا ابن حميد، قال ثنا سلمة، عن محمد بن إسحاق، قال: ثني حسان بن عبد الله، عن عكرمة، قال: كان يوم أحد السبت للنصف من شوال؛ فلما كان الغد من يوم أحد، يوم الأحد لست عشرة ليلة مضت من شوال أذن مؤذن رسول الله صلى الله عليه وسلم في الناس بطلب العدو، وأذن مؤذنه أن لا يخرجن معنا أحد إلا من حضر يومنا بالأمس، فكلمه جابر بن عبد الله بن عمرو بن حرام، فقال: يا رسول الله إن أبي كان خلفني على أخوات لي سبع وقال لي يا بني إنه لا ينبغي لي ولا لك أن نترك هؤلاء النسوة لا رجل فيهن، ولست بالذي أوثرك بالجهاد مع رسول الله صلى الله عليه وسلم على نفسي، فتخلف على أخواتك ! فتخلفت عليهن. فأذن له رسول الله صلى الله عليه وسلم، فخرج معه. وإنما خرج رسول الله صلى الله عليه وسلم مرهبا للعدو، ليبلغهم أنه خرج في طلبهم ليظنوا به قوة، وأن الذي أصابهم لم يوههم عن عدوهم.6557 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: فحدثني عبد الله بن خارجة بن زيد بن ثابت، عن أبي السائب مولى عائشة بنت عثمان: أن رجلا من أصحاب رسول الله صلى الله عليه وسلم من بني عبد الأشهل كان شهد أحدا، قال: شهـدت مع رسول الله صلى الله عليه وسلم أحدا أنا وأخ لي، فرجعنا جريحين؛ فلما أذن رسول الله صلى الله عليه وسلم بالخروج في طلب العدو، قلت لأخي، أو قال لي: أتفوتنا غزوة مع رسول الله صلى الله عليه وسلم؟ والله ما لنا من دابة نركبها وما منا إلا جريح ثقيل ! فخرجنا مع رسول الله صلى الله عليه وسلم، وكنت أيسر جرحا منه، فكنت إذا غلب حملته عقبة ومشى عقبة، حتى انتهينا إلى ما انتهى إليه المسلمون، فخرج رسول الله صلى الله عليه وسلم حتى انتهى إلى حمراء الأسد، وهي من المدينة على ثمانية أميال، فأقام بها ثلاثا: الاثنين والثلاثاء والأربعاء، ثم رجع إلى المدينة.6558 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فقال الله تبارك وتعالى: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} أي الجراح، وهم الذين ساروا مع رسول الله صلى الله عليه وسلم الغد من يوم أحد إلى حمراء الأسد على ما بهم من ألم الجراح {للذين أحسنوا منهم واتقوا أجر عظيم} 6559 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} ... الآية، وذلك يوم أحد بعد القتل والجراح، وبعد ما انصرف المشركون أبو سفيان وأصحابه، فقال صلى الله عليه وسلم: "ألا عصابة تشد لأمر الله تطلب عدوها؟ فإنه أنكى للعدو، وأبعد للسمع " فانطلق عصابة منهم على ما يعلم الله تعالى من الجهد.6560 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: انطلق أبو سفيان منصرفا من أحد حتى بلغ بعض الطريق. ثم إنهم ندموا، وقالوا: بئسما صنعتم إنكم قتلتموهم، حتى إذا لم يبق إلا الشريد تركتموهم، ارجعوا واستأصلوهم ! فقذف الله في قلوبهم الرعب، فهزموا. فأخبر الله رسوله، فطلبهم حتى بلغ حمراء الأسد، ثم رجعوا من حمراء الأسد، فأنزل الله جل ثناؤه فيهم: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} 6561 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: إن الله جل وعز قذف في قلب أبي سفيان الرعب - يعني: يوم أحد - بعد ما كان منه ما كان، فرجع إلى مكة، فقال النبي صلى الله عليه وسلم: "إن أبا سفيان قد أصاب منكم طرفا وقد رجع وقذف الله في قلبه الرعب " . وكانت وقعة أحد في شوال، وكان التجار يقدمون المدينة في ذي القعدة، فينزلون ببدر الصغرى في كل سنة مرة. وإنهم قدموا بعد وقعة أحد، وكان أصاب المؤمنين القرح، واشتكوا ذلك إلى نبي الله صلى الله عليه وسلم، واشتد عليهم الذي أصابهم. وإن رسول الله ندب الناس لينطلقوا معه، ويتبعوا ما كانوا متبعين، وقال "إنما يرتجلون الآن فيأتون الحج ولا يقدرون على مثلها حتى عام مقبل " فجاء الشيطان فخوف أولياءه فقال: إن الناس قد جمعوا لكم. فأبى عليه الناس أن يتبعوه، فقال: "إني ذاهب وإن لم يتبعني أحد لأحضض الناس " فانتدب معه أبو بكر الصديق وعمر وعثمان وعلي، والزبير وسعد وطلحة وعبد الرحمن بن عوف وعبد الله بن مسعود وحذيفة بن اليمان وأبو عبيدة بن الجراح في سبعين رجلا. فساروا في طلب أبي سفيان، فطلبوه حتى بلغوا الصفراء، فأنزل الله تعالى: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح للذين أحسنوا منهم واتقوا أجر عظيم} 6562 - حدثني يعقوب بن إبراهيم، قال: ثنا هاشم بن القاسم، قال: ثنا أبو سعيد، عن هشام بن عروة، عن أبيه، عن عائشة أنها قالت لعبد الله بن الزبير: يا ابن أختى، أما والله إن أباك وجدك - تعني: أبا بكر والزبير - ممن قال الله تعالى فيهم: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} 6563 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرت أن أبا سفيان بن حرب لما راح هو وأصحابه يوم أحد قال المسلمون للنبي صلى الله عليه وسلم: إنهم عامدون إلى المدينة، فقال: "إن ركبوا الخيل وتركوا الأثقال فإنهم عامدون إلى المدينة، وإن جلسوا على الأثقال وتركوا الخيل فقد أرعبهم الله وليسوا بعامديها " ، فركبوا الأثقال، فرعبهم الله. ثم ندب ناسا يتبعونهم ليروا أن بهم قوة، فاتبعوهم ليلتين أو ثلاثا، فنزلت: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} - حدثني سعيد بن الربيع، قال: ثنا سفيان، عن هشام بن عروة، عن أبيه، قال: قالت لي عائشة: إن كان أبواك لمن الذين استجابوا لله والرسول من بعد ما أصابهم القرح. تعني: أبا بكر والزبير.6564 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: كان عبد الله من الذين استجابوا لله والرسول.فوعد تعالى ذكره محسن من ذكرنا أمره من أصحاب رسول الله صلى الله عليه وسلم: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} إذا اتقى الله فخافه، فأدى فرائضه وأطاعه في أمره ونهيه فيما يستقبل من عمره أجرا عظيما، وذلك الثواب الجزيل، والجزاء العظيم، على ما قدم من صالح أعماله في الدنيا.


173-173-الَّذِينَ قَالَ لَهُمُ النَّاسُ إِنَّ النَّاسَ قَدْ جَمَعُواْ لَكُمْ فَاخْشَوْهُمْ فَزَادَهُمْ إِيمَاناً وَقَالُواْ حَسْبُنَا اللّهُ وَنِعْمَ

173-الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل

القول في تأويل قوله تعالى: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل} يعني تعالى ذكره: وأن الله لا يضيع أجر المؤمنين الذين قال لهم الناس: إن الناس قد جمعوا لكم، والذين في موضع خفض مردود على المؤمنين، وهذه الصفة من صفة الذين استجابوا لله والرسول والناس الأول هم قوم فيما ذكر لنا، كان أبو سفيان سألهم أن يثبطوا رسول الله صلى الله عليه وسلم وأصحابه الذين خرجوا في طلبه بعد منصرفه عن أحد إلى حمراء الأسد؛ والناس الثاني: هم أبو سفيان وأصحابه من قريش الذين كانوا معه بأحد، يعني بقوله: {قد جمعوا لكم} قد جمعوا الرجال للقائكم، والكرة إليكم لحربكم {فاخشوهم} يقول: فاحذروهم، واتقوا لقاءهم، فإنه لا طاقة لكم بهم، {فزادهم إيمانا} يقول: فزادهم ذلك من تخويف من خوفهم أمر أبي سفيان وأصحابه من المشركين يقينا إلى يقينهم، وتصديقا لله ولوعده ووعد رسوله إلى تصديقهم، ولم يثنهم ذلك عن وجههم الذي أمرهم رسول الله صلى الله عليه وسلم بالسير فيه، ولكن ساروا حتى بلغوا رضوان الله منه، وقالوا ثقة بالله، وتوكلا عليه، إذ خوفهم من خوفهم أبا سفيان وأصحابه من المشركين {حسبنا الله ونعم الوكيل} يعني بقوله: حسبنا الله: كفانا الله، يعني: يكفينا الله؛ ونعم الوكيل، يقول: ونعم المولى لمن وليه وكفله؛ وإنما وصف تعالى نفسه بذلك لأن الوكيل في كلام العرب: هو المسند إليه القيام بأمر من أسند إليه القيام بأمره؛ فلما كان القوم الذين وصفهم الله بما وصفهم به في هذه الآيات قد كانوا فوضوا أمرهم إلى الله، ووثقوا به، وأسندوا ذلك إليه وصف نفسه بقيامه لهم بذلك، وتفويضهم أمرهم إليه بالوكالة، فقال: ونعم الوكيل الله تعالى لهم.واختلف أهل التأويل في الوقت الذي قال من قال لأصحاب رسول الله صلى الله عليه وسلم: {إن الناس قد جمعوا لكم} فقال بعضهم: قيل ذلك لهم في وجههم الذي خرجوا فيه مع رسول الله صلى الله عليه وسلم من أحد إلى حمراء الأسد في طلب أبي سفيان ومن معه من المشركين.ذكر من قال ذلك، وذكر السبب الذي من أجله قيل ذلك، ومن قائله:6565- حدثنا محمد بن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم، قال: مر به، يعني برسول الله صلى الله عليه وسلم معبد الخزاعي بحمراء الأسد، وكانت خزاعة مسلمهم ومشركهم عيبة نصح لرسول الله صلى الله عليه وسلم بتهامة صفقتهم معه، لا يخفون عليه شيئا كان بها، ومعبد يومئذ مشرك، فقال: والله يا محمد، أما والله لقد عز علينا ما أصابك في أصحابك، ولوددنا أن الله كان أعفاك فيهم ! ثم خرج من عند رسول الله صلى الله عليه وسلم من حمراء الأسد، حتى لقي أبا سفيان بن حرب ومن معه بالروحاء، قد أجمعوا الرجعة إلى رسول الله صلى الله عليه وسلم وأصحابه، وقالوا: أصبنا في أحد أصحابه وقادتهم وأشرافهم، ثم نرجع قبل أن نستأصلهم ! لنكرن على بقيتهم فلنفرغن منهم. فلما رأى أبا سفيان معبدا، قال: ما وراءك يا معبد؟ قال: محمد قد خرج في أصحابه يطلبكم في جمع لم أر مثله قط، يتحرقون عليكم تحرقا، قد اجتمع معه من كان تخلف عنه في يومكم، وندموا على ما صنعوا، فهم من الحنق عليكم بشيء لم أر مثله قط. قال: ويلك ما تقول؟ قال: والله ما أراك ترتحل حتى ترى نواصي الخيل. قال: فوالله لقد أجمعنا الكرة عليهم لنستأصل بقيتهم. قال: فإني أنهاك عن ذلك ! فوالله لقد حملني ما رأيت على أن قلت فيه أبياتا من شعر، قال: وما قلت؟ قال، قلت،كادت تهد من الأصوات راحلتي إذ سالت الأرض بالجرد الأبابيلتردي بأسد كرام لا تنابلة عند اللقاء ولا ميل معازيلفظلت عدوا أظن الأرض مائلة لما سموا برئيس غير مخذولفقلت ويل ابن حرب من لقائكم إذا تغطمطت البطحاء بالجيلإني نذير لأهل البسل ضاحية لكل ذي إربة منهم ومعقولمن جيش أحمد لا وخش تنابلة وليس يوصف ما أنذرت بالقيلقال: فثنى ذلك أبا سفيان ومن معه، ومر به ركب من عبد القيس. فقال، أين تريدون؟ قالوا: نريد المدينة. قال: ولم؟ قالوا: نريد الميرة. قال: فهل أنتم مبلغون عني محمدا رسالة أرسلكم بها، وأحمل لكم أبلكم هذه غدا زبيبا بعكاظ إذا وافيتموها؟ قالوا: نعم. قال: فإذا جئتموه، فأخبروه أنا قد أجمعنا للسير إليه وإلى أصحابه لنستأصل بقيتهم ! فمر الركب برسول الله صلى الله عليه وسلم وهو بحمراء الأسد، فأخبروه بالذي قال أبو سفيان، فقال رسول الله صلى الله عليه وسلم: "حسبنا الله ونعم الوكيل " .6566 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فقال الله: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل} والناس الذين قال لهم ما قالوا: النفر من عبد القيس، الذين قال لهم أبو سفيان ما قال، إن أبا سفيان ومن معه راجعون إليكم، يقول الله تبارك وتعالى: {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء} ... الآية.6567 - حدثنا محمد، قال: ثنا أحمد بن مفضل، قال ثنا أسباط، عن السدي، قال: لما ندموا - يعني: أبا سفيان وأصحابه - على الرجوع عن رسول الله صلى الله عليه وسلم وأصحابه وقالوا: ارجعوا فاستأصلوهم ! فقذف الله في قلوبهم الرعب، فهزموا، فلقوا أعرابيا، فحملوا له جعلا: إن لقيت محمدا وأصحابه، فأخبرهم أنا قد جمعنا لهم. فأخبر الله جل ثناؤه رسول الله صلى الله عليه وسلم، فطلبهم حتى بلغ حمراء الأسد، فلقوا الأعرابي في الطريق، فأخبرهم الخبر، فقالوا: "حسبنا الله ونعم الوكيل " ثم رجعوا من حمراء الأسد، فأنزل الله تعالى فيهم وفي الأعرابي الذي لقيهم: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل} 6568 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: استقبل أبو سفيان في منصرفه من أحد عيرا واردة المدينة ببضاعة لهم وبينهم وبين النبي صلى الله عليه وسلم حبال، فقال: إن لكم علي رضاكم إن أنتم رددتم عني محمدا ومن معه إن أنتم وجدتموه في طلبي وأخبرتموه أني قد جمعت له جموعا كثيرة ! فاستقبلت العير رسول الله صلى الله عليه وسلم، قالوا له: يا محمد إنا نخبرك أن أبا سفيان قد جمع لك جموعا كثيرة، وأنه مقبل إلى المدينة، وإن شئت أن ترجع فافعل. ولم يزده ذلك ومن معه إلا يقينا، {وقالوا حسبنا الله ونعم الوكيل} ، فأنزل الله تبارك وتعالى: {الذين قال لهم الناس إن الناس قد جمعوا لكم} ... الآية.6569 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: انطلق رسول الله صلى الله عليه وسلم وعصابة من أصحابه بعدما انصرف أبو سفيان وأصحابه من أحد خلفهم، حتى كانوا بذي الحليفة، فجعل الأعراب والناس يأتون عليهم، فيقولون لهم: هذا أبو سفيان مائل عليكم بالناس، فقالوا: {حسبنا الله ونعم الوكيل} ، فأنزل الله تعالى فيهم: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا وقالوا حسبنا الله ونعم الوكيل} وقال آخرون: بل قال ذلك لرسول الله صلى الله عليه وسلم وأصحابه من قال ذلك له في غزوة بدر الصغرى وذلك في مسير النبي صلى الله عليه وسلم عام قابل من وقعة أحد للقاء عدوه أبي سفيان وأصحابه للموعد الذي كان واعده الالتقاء بها. ذكر من قال ذلك:6570 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم} قال: هذا أبو سفيان، قال لمحمد: موعدكم بدر حيث قتلتم أصحابنا ! فقال محمد صلى الله عليه وسلم: "عسى ! " فانطلق رسول الله صلى الله عليه وسلم لموعده حتى نزل بدرا، فوافقوا السوق فيها، وابتاعوا؛ فذلك قوله تبارك وتعالى: {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء} وهي غزوة بدر الصغرى.6571 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه، وزاد فيه: وهي بدر الصغرى. قال ابن جريج: لما عمد النبي صلى الله عليه وسلم لموعد أبي سفيان، فجعلوا يلقون المشركين، ويسألونهم عن قريش، فيقولون: {قد جمعوا لكم} يكيدونهم بذلك، يريدون أن يرعبوهم، فيقول المؤمنون: {حسبنا الله ونعم الوكيل} حتى قدموا بدرا، فوجدوا أسواقها عافية لم ينازعهم فيها أحد. قال: وقدم رجل من المشركين وأخبر أهل مكة بخيل محمد عليه الصلاة والسلام وقال في ذلك:نفرت قلوصي عن خيول محمد وعجوة منثورة كالعنجدواتخذت ماء قديد موعديقال أبو جعفر: هكذا أنشدنا القاسم، وهو خطأ، وإنما هو:قد نفرت من رفقتي محمد وعجوة من يثرب كالعنجدتهوي على دين أبيها الأتلد قد جعل ماء قديد موعديوماء ضجنان لها ضحى الغد6572 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو، عن عكرمة، قال: كانت بدر متجرا في الجاهلية، فخرج ناس من المسلمين يريدونه، ولقيهم ناس من المشركين فقالوا لهم: {إن الناس قد جمعوا لكم فاخشوهم} ، فأما الجبان فرجع، وأما الشجاع فأخذ الأهبة للقتال وأهبة التجارة، {وقالوا حسبنا الله ونعم الوكيل} ، فأتوهم فلم يلقوا أحدا، فأنزل الله عز وجل فيهم: {إن الناس قد جمعوا لكم فاخشوهم} قال ابن يحيى، قال عبد الرزاق، قال ابن عيينة: وأخبرني زكريا عن الشعبي، عن عبد الله بن عمرو قال: هي كلمة إبراهيم صلى الله عليه وسلم حين ألقي في النار، فقال: {حسبنا الله ونعم الوكيل} وأولى القولين في ذلك بالصواب قول من قال: إن الذي قيل لرسول الله صلى الله عليه وسلم وأصحابه من أن الناس قد جمعوا لكم فاخشوهم، كان في حال خروج رسول الله صلى الله عليه وسلم، وخروج من خرج معه في أثر أبي سفيان، ومن كان معه من مشركي قريش منصرفهم عن أحد إلى حمراء الأسد؛ لأن الله تعالى ذكره إنما مدح الذين وصفهم بقيلهم: {حسبنا الله ونعم الوكيل} لما قيل لهم: إن الناس قد جمعوا لكم فاخشوهم، بعد الذي قد كان نالهم من القروح والكلوم، بقوله: {الذين استجابوا لله والرسول من بعد ما أصابهم القرح} ولم تكن هذه الصفة إلا صفة من تبع رسول الله صلى الله عليه وسلم من جرحى أصحابه بأحد إلى حمراء الأسد. وأما قول الذين خرجوا معه إلى غزوة بدر الصغرى، فإنه لم يكن فيهم جريج، إلا جريح قد تقادم اندمال جرحه، وبرأ كلمه، وذلك أن رسول الله صلى الله عليه وسلم إنما خرج إلى بدر الخرجة الثانية إليها لموعد أبي سفيان الذي كان واعده اللقاء بها بعد سنة من غزوة أحد في شعبان سنة أربع من الهجرة، وذلك أن وقعة أحد كانت في النصف من شوال من سنة ثلاث، وخروج النبي صلى الله عليه وسلم لغزوة بدر الصغرى إليها في شعبان من سنة أربع، ولم يكن للنبي صلى الله عليه وسلم بين ذلك وقعة مع المشركين كانت بينهم فيها حرب جرح فيها أصحابه، ولكن قد كان قتل في وقعة الرجيع من أصحابه جماعة لم يشهد أحد منهم غزوة بدر الصغرى، وكانت وقعة الرجيع فيما بين وقعة أحد وغزوة النبي صلى الله عليه وسلم بدر الصغرى.


174-174-فَانقَلَبُواْ بِنِعْمَةٍ مِّنَ اللّهِ وَفَضْلٍ لَّمْ يَمْسَسْهُمْ سُوءٌ وَاتَّبَعُواْ رِضْوَانَ اللّهِ وَاللّهُ ذُو فَضْلٍ عَظِيمٍ

174-فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله والله ذو فضل عظيم

القول في تأويل قوله تعالى: {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله والله ذو فضل عظيم} يعني جل ثناؤه بقوله: {فانقلبوا بنعمة من الله} فانصرف الذين استجابوا لله والرسول من بعد ما أصابهم القرح من وجههم الذي توجهوا فيه، وهو سيرهم في أثر عدوهم إلى حمراء الأسد. {بنعمة من الله} يعني: بعافية من ربهم لم يلقوا بها عدوا. {وفضل} يعني: أصابوا فيها من الأرباح بتجارتهم التي اتجروا بها، والأجر الذي اكتسبوه. {لم يمسسهم سوء} يعني: لم ينلهم بها مكروه من عدوهم ولا أذى. {واتبعوا رضوان الله} يعني بذلك أنهم أرضوا الله بفعلهم ذلك واتباعهم رسوله إلى ما دعاهم إليه من اتباع أثر العدو وطاعتهم. {والله ذو فضل عظيم} يعني: والله ذو إحسان وطول عليهم بصرف عدوهم الذي كانوا قد هموا بالكرة إليهم، وغير ذلك من أياديه عندهم، وعلى غيرهم بنعمه، عظيم عند من أنعم به عليه من خلقه.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:6573 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فانقلبوا بنعمة من الله وفضل} قال: والفضل: ما أصابوا من التجارة والأجر.6574 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: وافقوا السوق فابتاعوا، وذلك قوله: {فانقلبوا بنعمة من الله وفضل} قال: الفضل ما أصابوا من التجارة والأجر.قال ابن جريج: ما أصابوا من البيع نعمة من الله وفضل، أصابوا عفوه وعزته، لا ينازعهم فيه أحد. قال: وقوله: {لم يمسسهم سوء} قال: قتل، {واتبعوا رضوان الله} قال: طاعة النبي صلى الله عليه وسلم6575 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله ذو فضل عظيم} لما صرف عنهم من لقاء عدوهم.6576 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: أطاعوا الله، وابتغوا حاجتهم، ولم يؤذهم أحد. {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله والله ذو فضل عظيم} 6577 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: أعطي رسول الله صلى الله عليه وسلم - يعني: حين خرج إلى غزوة بدر الصغرى - ببدر دراهم ابتاعوا بها موسم بدر، فأصابوا تجارة؛ فذلك قول الله: {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء واتبعوا رضوان الله} أما النعمة: فهي العافية، وأما الفضل: فالتجارة، والسوء: القتل.


175-175-إِنَّمَا ذَلِكُمُ الشَّيْطَانُ يُخَوِّفُ أَوْلِيَاءهُ فَلاَ تَخَافُوهُمْ وَخَافُونِ إِن كُنتُم مُّؤْمِنِينَ

175-إنما ذلكم الشيطان يخوف أولياءه فلا تخافوهم وخافون إن كنتم مؤمنين

القول في تأويل قوله تعالى: {إنما ذلكم الشيطان يخوف أولياءه} يعني بذلك تعالى ذكره: إنما الذي قال لكم أيها المؤمنون: إن الناس قد جمعوا لكم، فخوفوكم بجموع عدوكم، ومسيرهم إليكم، من فعل الشيطان، ألقاه على أفواه من قال ذلك لكم، يخوفكم بأوليائه من المشركين أبي سفيان وأصحابه من قريش، لترهبوهم، وتجنبوا عنهم. كما:6578 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما ذلكم الشيطان يخوف أولياءه} يخوف والله المؤمن بالكافر، ويرهب المؤمن بالكافر.6579 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {إنما ذلكم الشيطان يخوف أولياءه} قال: يخوف المؤمنين بالكفار.6580 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إنما ذلكم الشيطان يخوف أولياءه} يقول: الشيطان يخوف المؤمنين بأوليائه.6581 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إنما ذلكم الشيطان يخوف أولياءه} : أي أولئك الرهط، يعني: النفر من عبد القيس الذين قالوا لرسول الله صلى الله عليه وسلم ما قالوا، وما ألقى الشيطان على أفواههم، {يخوف أولياءه} أي يرهبكم بأوليائه.6582 - حدثني يونس، قال: أخبرنا علي بن معبد، عن عتاب بن بشير، مولى قريش، عن سالم الأفطس، في قوله: {إنما ذلكم الشيطان يخوف أولياءه} قال: يخوفكم بأوليائه.وقال آخرون: معنى ذلك: إنما ذلكم الشيطان يعظم أمر المشركين أيها المنافقون في أنفسكم فتخافونه. ذكر من قال ذلك:6583 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: ذكر أمر المشركين وعظمهم في أعين المنافقين فقال: {إنما ذلكم الشيطان يخوف أولياءه} يعظم أولياءه في صدوركم فتخافونهم.فإن قال قائل: وكيف قيل: {يخوف أولياءه} وهل يخوف الشيطان أولياءه؟ قيل: إن كان معناه يخوفكم بأوليائه يخوف أولياءه. قيل ذلك نظير قوله: {لينذر بأسا شديدا} [الكهف: 2] بمعنى: لينذركم بأسه الشديد، وذلك أن البأس لا ينذر، وإنما ينذر به. وقد كان بعض أهل العربية من أهل البصرة يقول: معنى ذلك: يخوف الناس أولياءه، كقول القائل: هو يعطي الدراهم، ويكسو الثياب، بمعنى: هو يعطي الناس الدراهم، ويكسوهم الثياب، فحذف ذلك للاستغناء عنه. وليس الذي شبه ذلك بمشبه، لأن الدراهم في قول القائل: هو يعطي الدراهم معلوم أن المعطى هي الدراهم، وليس كذلك الأولياء في قوله: {يخوف أولياءه} مخوفين، بل التخويف من الأولياء لغيرهم، فلذلك افترقا..القول في تأويل قوله تعالى: {فلا تخافوهم وخافون إن كنتم مؤمنين} يقول: فلا تخافوا أيها المؤمنون المشركين، ولا يعظمن عليكم أمرهم، ولا ترهبوا جمعهم مع طاعتكم إياي، ما أطعتموني، واتبعتم أمري، وإني متكفل لكم بالنصر والظفر، ولكن خافون، واتقوا أن تعصوني وتخالفوا أمري، فتهلكوا إن كنتم مؤمنين. يقول: ولكن خافوني دون المشركين، ودون جميع خلقي أن تخالفوا أمري إن كنتم مصدقي رسولي وما جاءكم به من عندي


176-176-وَلاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ إِنَّهُمْ لَن يَضُرُّواْ اللّهَ شَيْئاً يُرِيدُ اللّهُ أَلاَّ يَجْعَلَ لَهُمْ حَظّاً فِي

176-ولا يحزنك الذين يسارعون في الكفر إنهم لن يضروا الله شيئا يريد الله ألا يجعل لهم حظا في الآخرة ولهم عذاب عظيم

القول في تأويل قوله تعالى: {ولا يحزنك الذين يسارعون في الكفر إنهم لن يضروا الله شيئا} يقول جل ثناؤه: ولا يحزنك يا محمد كفر الذين يسارعون في الكفر مرتدين على أعقابهم من أهل النفاق، فإنهم لن يضروا الله بمسارعتهم في الكفر شيئا، كما أن مسارعتهم لو سارعوا إلى الإيمان لم تكن بنافعته، كذلك مسارعتهم إلى الكفر غير ضارته. كما:6584 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولا يحزنك الذين يسارعون في الكفر} يعني: هم المنافقون.6585 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولا يحزنك الذين يسارعون في الكفر} أي المنافقون..القول في تأويل قوله تعالى: {يريد الله ألا يجعل لهم حظا في الآخرة ولهم عذاب عظيم} يعني بذلك جل ثناؤه: يريد الله أن لا يجعل لهؤلاء الذين يسارعون في الكفر نصيبا في ثواب الآخرة، فلذلك خذلهم، فسارعوا فيه. ثم أخبر أنهم مع حرمانهم ما حرموا من ثواب الآخرة، لهم عذاب عظيم في الآخرة، وذلك عذاب النار. وقال ابن إسحاق في ذلك بما:6586 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يريد الله أن لا يجعل لهم حظا في الآخرة} أن يحبط أعمالهم.


177-177-إِنَّ الَّذِينَ اشْتَرَوُاْ الْكُفْرَ بِالإِيمَانِ لَن يَضُرُّواْ اللّهَ شَيْئاً وَلهُمْ عَذَابٌ أَلِيمٌ

177-إن الذين اشتروا الكفر بالإيمان لن يضروا الله شيئا ولهم عذاب أليم

القول في تأويل قوله تعالى: {إن الذين اشتروا الكفر بالإيمان لن يضروا الله شيئا ولهم عذاب أليم} يعني بذلك جل ثناؤه: المنافقين الذين تقدم إلى نبيه صلى الله عليه وسلم فيهم، أن لا يحزنه مسارعتهم إلى الكفر، فقال لنبيه صلى الله عليه وسلم: إن هؤلاء الذين ابتاعوا الكفر بإيمانهم، فارتدوا عن إيمانهم بعد دخولهم فيه، ورضوا بالكفر بالله وبرسوله، عوضا من الإيمان، لن يضروا الله بكفرهم وارتدادهم، عن إيمانهم شيئا، بل إنما يضرون بذلك أنفسهم بإيجابهم بذلك لها من عقاب الله ما لا قبل لها به.وإنما حث الله جل ثناؤه بهذه الآيات من قوله: {وما أصابكم يوم التقى الجمعان فبإذن الله} إلى هذه الآية عباده المؤمنين على إخلاص اليقين، والانقطاع إليه في أمورهم، والرضا به ناصرا وحده دون غيره من سائر خلقه، ورغب بها في جهاد أعدائه وأعداء دينه، وشجع بها قلوبهم، وأعلمهم أن من وليه بنصره فلن يخذل ولو اجتمع عليه جميع من خالفه وحاده، وأن من خذله فلن ينصره ناصر ينفعه نصره ولو كثرت أعوانه أو نصراؤه. كما:6587 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن الذين اشتروا الكفر بالإيمان} أي المنافقين {لن يضروا الله شيئا ولهم عذاب أليم} أي موجع.6588 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: هم المنافقون.


178-178-وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ أَنَّمَا نُمْلِي لَهُمْ خَيْرٌ لِّأَنفُسِهِمْ إِنَّمَا نُمْلِي لَهُمْ لِيَزْدَادُواْ إِثْماً وَلَهْمُ

178-ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثما ولهم عذاب مهين

القول في تأويل قوله تعالى: {ولا يحسبن الذين كفروا أنما نملى لهم خير لأنفسهم إنما نملى لهم ليزدادوا إثما ولهم عذاب مهين} يعني بذلك تعالى ذكره: ولا يظنن الذين كفروا بالله ورسوله، وما جاء به من عند الله، أن إملاءنا لهم خير لأنفسهم. ويعني بالإملاء: الإطالة في العمر والإنساء في الأجل؛ ومنه قوله جل ثناؤه: {واهجرني مليا} [مريم: 46] أي حينا طويلا؛ ومنه قيل: عشت طويلا وتمليت حينا والملا نفسه: الدهر، والملوان: الليل والنهار، ومنه قول تميم بن مقبل:ألا يا ديار الحي بالسبعان أمل عليها بالبلى الملوانيعني بالملوان: الليل والنهار.وقد اختلفت القراء في قراءة قوله: "ولا تحسبن الذين كفروا أنما نملي لهم خير لأنفسهم " فقرأ ذلك جماعة منهم: {ولا يحسبن} بالياء وفتح الألف من قوله {أنما} على المعنى الذي وصفت من تأويله. وقرأه آخرون: "ولا تحسبن " بالتاء و {أنما} أيضا بفتح الألف من "أنما " ، بمعنى: ولا تحسبن يا محمد الذين كفروا أنما نملي لهم خير لأنفسهم.فإن قال قائل: فما الذي من أجله فتحت الألف من قوله: {أنما} في قراءة من قرأ بالتاء، وقد علمت أن ذلك إذا قرئ بالتاء فقد أعملت تحسبن في الذين كفروا، وإذا أعملتها في ذلك لم يجز لها أن تقع على "أنما " لأن "أنما " إنما يعمل فيها عامل يعمل في شيئين نصبا ؟ قيل: أما الصواب في العربية ووجه الكلام المعروف من كلام العرب كسر إن إذا قرئت تحسبن بالتاء، لأن تحسبن إذا قرئت بالتاء، فإنها قد نصبت الذين كفروا، فلا يجوز أن تعمل وقد نصبت اسما في أن، ولكني أظن أن من قرأ ذلك بالتاء في تحسبن وفتح الألف من أنما، إنما أراد تكرير تحسبن على أنما، كأنه قصد إلى أن معنى الكلام: ولا تحسبن يا محمد أنت الذين كفروا، لا تحسبن أنما نملي لهم خير لأنفسهم، كما قال جل ثناؤه: {فهل ينظرون إلا الساعة أن تأتيهم بغتة} [محمد: 18] بتأويل: هل ينظرون إلا الساعة، هل ينظرون إلا أن تأتيهم بغتة؟ وذلك وإن كان وجها جائزا في العربية، فوجه كلام العرب ما وصفنا قبل.والصواب من القراءة في ذلك عندنا قراءة من قرأ: {ولا يحسبن الذين كفروا} بالياء من "يحسبن " ، وبفتح الألف من وأنما "، على معنى الحسبان للذين كفروا دون غيرهم، ثم يعمل في " أنما " نصبا؛ لأن " يحسبن " حينئذ لم يشغل بشيء عمل فيه، وهي تطلب منصوبين. وإنما أخترنا ذلك لإجماع القراء على فتح الألف من " أنما " الأولى، فدل ذلك على أن القراءة الصحيحة فى " يحسبن " بالياء لما وسفنا؛ وأما ألف " إنما" الثانية فالكسر على الابتداء بالإجماع من القراء عليه.وتأويل قوله: {إنما نملي لهم ليزدادوا إثما} إنما نؤخر آجالهم فنطيلها ليزدادوا إثما، يقول: يكتسبوا المعاصي فتزداد آثامهم وتكثر {ولهم عذاب مهين} يقول: ولهؤلاء الذين كفروا بالله ورسوله في الآخرة عقوبة لهم مهينة مذلة.وبنحو ما قلنا في ذلك جاء الأثر.6589 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن خيثمة، عن الأسود، قال: قال عبد الله: ما من نفس برة ولا فاجرة إلا والموت خير لها، وقرأ: {ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثما} وقرأ: {نزلا من عند الله وما عند الله خير للأبرار} [آل عمران: 198]


179-179-مَّا كَانَ اللّهُ لِيَذَرَ الْمُؤْمِنِينَ عَلَى مَا أَنتُمْ عَلَيْهِ حَتَّىَ يَمِيزَ الْخَبِيثَ مِنَ الطَّيِّبِ وَمَا كَانَ اللّهُ لِيُطْلِعَكُمْ

179-ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب وما كان الله ليطلعكم على الغيب ولكن الله يجتبي من رسله من يشاء فآمنوا بالله ورسله وإن تؤمنوا وتتقوا فلكم أجر عظيم

القول في تأويل قوله تعالى: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} يعني بقوله: {ما كان الله ليذر المؤمنين} ما كان الله ليدع المؤمنين على ما أنتم عليه من التباس المؤمن منكم بالمنافق، فلا يعرف هذا من هذا {حتى يميز الخبيث من الطيب} يعنى بذلك: حتى يميز الخبيث، وهو المنافق المستسر للكفر، من الطيب، وهو المؤمن المخلص الصادق الإيمان بالمحن والاختبار، كما ميز بينهم يوم أحد عند لقاء العدو عند خروجهم إليه.واختلف أهل التأويل في الخبيث الذي عنى الله بهذه الآية، فقال بعضهم فيه مثل قولنا. ذكر من قال ذلك:6590 - حدثني محمد بن عمرو، قال: ثني أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} قال: ميز بينهم يوم أحد، المنافق من المؤمن.6591 - حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريج: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} قال ابن جريج: يقول: ليبين الصادق بإيمانه من الكاذب. قال: ابن جريج: قال مجاهد: يوم أحد ميز بعضهم عن بعض، المنافق عن المؤمن.6592 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} أي المنافق.وقال آخرون: معنى ذلك: حتى يميز المؤمن من الكافر بالهجرة والجهاد. ذكر من قال ذلك:6593 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان الله ليذر المؤمنين على ما أنتم عليه} يعني: الكفار. يقول: لم يكن الله ليدع المؤمنين على ما أنتم عليه من الضلالة، {حتى يميز الخبيث من الطيب} يميز بينهم في الجهاد والهجرة.6594 - الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {حتى يميز الخبيث من الطيب} قال: حتى يميز الفاجر من المؤمن.6595 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} قالوا: إن كان محمد صادقا فليخبرنا بمن يؤمن بالله ومن يكفر ! فأنزل الله: {ما كان الله ليذر المؤمنين على ما أنتم عليه حتى يميز الخبيث من الطيب} حتى يخرج المؤمن من الكافر.والتأويل الأول أولى بتأويل الآية، لأن الآيات قبلها في ذكر المنافقين وهذه في سياقتها، فكونها بأن تكون فيهم أشبه منها بأن تكون في غيرهم..القول في تأويل قوله تعالى: {وما كان الله ليطلعكم على الغيب ولكن الله يجتبي من رسله من يشاء} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم بما:6596 - حدثنا به محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وما كان الله ليطلعكم على الغيب} وما كان الله ليطلع محمدا على الغيب، ولكن الله اجتباه فجعله رسولا.وقال آخرون بما:6597 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما كان الله ليطلعكم على الغيب} أى فيما يريد أن يبتليكم به، لتحذروا ما يدخل عليكم فيه: {ولكن الله يجتبي من رسله من يشاء} يعلمه.وأولى الأقوال في ذلك بتأويله: وما كان الله ليطلعكم على ضمائر قلوب عباده، فتعرفوا المؤمن منهم من المنافق والكافر، ولكنه يميز بينهم بالمحن والابتلاء كما ميز بينهم بالبأساء يوم أحد، وجهاد عدوه، وما أشبه ذلك من صنوف المحن، حتى تعرفوا مؤمنهم وكافرهم ومنافقهم. غير أنه تعالى ذكره يجتبي من رسله من يشاء، فيصطفيه، فيطلعه على بعض ما في ضمائر بعضهم بوحيه ذلك إليه ورسالته. كما:6598 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولكن الله يجتبي من رسله من يشاء} قال: يخلصهم لنفسه.وإنما قلنا هذا التأويل أولى بتأويل الآية، لأن ابتداءها خبر من الله تعالى ذكره أنه غير تارك عباده، يعني بغير محن، حتى يفرق بالابتلاء بين مؤمنهم وكافرهم وأهل نفاقهم. ثم عقب ذلك بقوله: {وما كان ليطلعكم على الغيب} ، فكان فيما افتتح به من صفة إظهار الله نفاق المنافق وكفر الكافر، دلالة واضحة على أن الذي ولي ذلك هو الخبر عن أنه لم يكن ليطلعهم على ما يخفى عنهم من باطن سرائرهم إلا بالذي ذكر أنه مميز به نعتهم إلا من استثناه من رسله الذي خصه بعلمه..القول في تأويل قوله تعالى: {فآمنوا بالله ورسله وإن تؤمنوا وتتقوا فلكم أجر عظيم} يعني بذلك جل ثناؤه بقوله: {وإن تؤمنوا} وإن تصدقوا من اجتبيته من رسلي بعلمي، وأطلعته على المنافقين منكم، وتتقوا ربكم بطاعته فيما أمركم به نبيكم محمد صلى الله عليه وسلم وفيما نهاكم عنه، {فلكم أجر عظيم} يقول: فلكم بذلك من إيمانكم واتقائكم ربكم ثواب عظيم. كما:6599 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فآمنوا بالله ورسله وإن تؤمنوا وتتقوا} أي ترجعوا وتتوبوا، {فلكم أجر عظيم}


180-180-وَلاَ يَحْسَبَنَّ الَّذِينَ يَبْخَلُونَ بِمَا آتَاهُمُ اللّهُ مِن فَضْلِهِ هُوَ خَيْراً لَّهُمْ بَلْ هُوَ شَرٌّ لَّهُمْ سَيُطَوَّقُونَ مَا

180-ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة ولله ميراث السماوات والأرض والله بما تعملون خبير

القول في تأويل قوله تعالى: {ولا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خير لهم بل هو شر لهم} اختلفت القراء في قراءة ذلك، فقرأه جماعة من أهل الحجاز والعراق: {ولا يحسبن الذين يبخلون} بالياء من يحسبن وقرأته جماعة أخر: "ولا تحسبن " بالتاء.ثم اختلف أهل العربية في تأويل ذلك، فقال بعض نحويي الكوفة: معنى ذلك: لا يحسبن الباخلون البخل هو خيرا لهم. فاكتفى بذكر يبخلون من البخل، كما تقول: قدم فلان فسررت به، وأنت تريد فسررت بقدومه، وهو عماد.وقال بعض نحويي أهل البصرة: إنما أراد بقوله: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم " لا تحسبن البخل هو خيرا لهم، فألقى الاسم الذي أوقع عليه الحسبان به وهو البخل، لأنه قد ذكر الحسبان، وذكر ما آتاهم الله من فضله، فأضمرهما إذ ذكرهما، قال: وقد جاء من الحذف ما هو أشد من هذا، قال: {لا يستوي منكم من انفق من قبل الفتح وقاتل} ولم يقل: ومن أنفق من بعد الفتح، لأنه لما قال: {أولئك أعظم درجة من الذين أنفقوا من بعد} كان فيه دليل على أنه قد عناهم.وقال بعض من أنكر قول من ذكرنا قوله من أهل البصرة، أن "من " في قوله: {لا يستوي منكم من انفق من قبل الفتح} في معنى جمع. ومعنى الكلام: لا يستوي منكم من أنفق من قبل الفتح في منازلهم وحالاتهم، فكيف من أنفق من بعد الفتح، فالأول مكتف. وقال في قوله: {لا يحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم} محذوف، غير أنه لم يحذف إلا وفي الكلام ما قام مقام المحذوف، لأن "هو " عائد البخل، و "خيرا لهم " عائد الأسماء، فقد دل هذان العائدان على أن قبلهما اسمين، واكتفى بقوله: يبخلون، من البخل. قال: وهذا إذا قرئ بالتاء، فالبخل قبل الذين، وإذا قرئ بالياء، فالبخل بعد الذين، وقد اكتفى بالذين يبخلون من البخل، كما قال الشاعر:إذا نهي السفيه جرى إليه وخالف والسفيه إلى خلافكأنه قال: جرى إلى السفه، فاكتفى عن السفه بالسفيه، كذلك اكتفى بالذين يبخلون من البخل.وأولى القراءتين بالصواب في ذلك عندي، قراءة من قرأ: {ولا تحسبن الذين يبخلون} بالتاء بتأويل: ولا تحسبن أنت يا محمد بخل الذين يبخلون بما أتاهم الله من فضله، هو خيرا لهم، ثم ترك ذكر البخل، إذ كان في قوله هو خيرا لهم، دلالة على أنه مراد في الكلام، إذ كان قد تقدمه قوله: {الذين يبخلون بما آتاهم الله من فضله} وإنما قلنا قراءة ذلك بالتاء أولى بالصواب من قراءته بالياء، لأن المحسبة من شأنها طلب اسم وخبر، فإذا قرئ قوله: {ولا يحسبن الذين يبخلون} بالياء لم يكن للمحسبة اسم يكون قوله: {هو خيرا لهم} خبرا عنه، وإذا قرئ ذلك بالتاء كان قوله: {الذين يبخلون} اسما له، قد أدى عن معنى البخل الذي هو اسم المحسبة المتروك، وكان قوله: {هو خيرا لهم} خبرا لها، فكان جاريا مجرى المعروف من كلام العرب الفصيح. فلذلك اخترنا القراءة بالتاء في ذلك على ما بيناه، وإن كانت القراءة بالياء غير خطأ، ولكنه ليس بالأفصح ولا الأشهر من كلام العرب.وأما تأويل الآية الذي هو تأويلها على ما اخترنا من القراءة في ذلك: ولا تحسبن يا محمد، بخل الذين يبخلون بما أعطاهم الله في الدنيا من الأموال، فلا يخرجون منه حق الله الذي فرضه عليهم فيه من الزكوات هو خيرا لهم عند الله يوم القيامة، بل هو شر لهم عنده في الآخرة. كما:6600 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم " : هم الذين آتاهم الله من فضله، فبخلوا أن ينفقوها في سبيل الله، ولم يؤدوا زكاتها.وقال آخرون: بل عنى بذلك اليهود الذين بخلوا أن يبينوا للناس ما أنزل الله في التوراة من أمر محمد صلى الله عليه وسلم ونعته. ذكر من قال ذلك:6601 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تحسبن الذين يبخلون بما آتاهم الله من فضله} ... إلى {سيطوقون ما بخلوا به يوم القيامة} يعني بذلك: أهل الكتاب أنهم بخلوا بالكتاب أن يبينوه للناس.6602 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله " قال: هم يهود، إلى فوله: {والكتاب المنير} وأولى التأويلين بتأويل هذه الآية التأويل الأول وهو أنه معني بالبخل في هذا الموضع: منع الزكاة لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه تأول قوله: {سيطوقون ما بخلوا به يوم القيامة} قال: البخيل الذي منع حق الله منه أنه يصير ثعبانا في عنقه، ولقول الله عقيب هذه الآية: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء} فوصف جل ثناؤه قول المشركين من اليهود الذين زعموا عند أمر الله إياهم بالزكاة أن الله فقير..القول في تأويل قوله تعالى: {سيطوقون ما بخلوا به يوم القيامة} يعني بقوله جل ثناؤه: {سيطوقون} سيجعل الله ما بخل به المانعون الزكاة طوقا في أعناقهم، كهيئة الأطواق المعروفة. كالذي:6603 - حدثني الحسن بن قزعة، قال: ثنا مسلمة بن علقمة، قال: ثنا داود، عن أبي قزعة، عن أبي مالك العبدي، قال: ما من عبد يأتيه ذو رحم له يسأله من فضل عنده فيبخل عليه إلا أخرج له الذي بخل به عليه شجاعا أقرع. وقال: وقرأ: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم سيطوقون ما بخلوا به يوم القيامة " ... إلى آخر الآية.6604 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن أبى قزعة، عن رجل، عن النبي صلى الله عليه وسلم قال: "ما من ذي رحم يأتي رحمه فيسأله من فضل جعله الله عنده فيبخل به عليه إلا أخرج له من جهنم شجاع يتلمظ حتى يطوقه " .- حدثنا ابن المثنى، قال: ثنا أبو معاوية محمد بن خازم، قال: ثنا داود، عن أبي قزعة حجر بن بيان، قال: قال رسول الله صلى الله عليه وسلم: "ما من ذي رحم يأتي ذا رحمه فيسأله من فضل أعطاه الله أياه فيبخل به عليه، إلا أخرج لا يوم القيامة شجاع من النار يتلمظ حتى يطوقه " ثم قرأ: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله " حتى انتهى إلى قوله: {سيطوقون ما بخلوا به يوم القيامة} 6605 - حدثني زياد بن عبيد الله المري، قال: ثنا مروان بن معاوية، وحدثني محمد بن عبد الله الكلابي، قال: ثنا عبد الله بن بكر السهمي، وحدثني يعقوب بن إبراهيم، قال: ثنا عبد الواحد بن وأصل أبو عبيدة الحداد، واللفظ ليعقوب جميعا، عن بهز بن حكيم بن معاوية بن حيدة، عن أبيه، عن جده، قال: سمعت نبي الله صلى الله عليه وسلم يقول: "لا يأتي رجل مولاه فيسأله من فضل مال عنده فيمنعه إياه إلا دعا له يوم القيامة شجاعا يتلمظ فضله الذي منع " .6606 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي وائل، عن عبد الله بن مسعود: {سيطوقون ما بخلوا به يوم القيامة} قال: ثعبان ينقر رأس أحدهم، يقول: أنا مالك الذي بخلت به.6607 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت أبا وائل يحدث أنه سمع عبد الله، قال في هذه الآية: {سيطوقون ما بخلوا له يوم القيامة} قال: شجاع يلتوي برأس أحدهم.- حدثني ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، قال: ثنا خلاد بن أسلم، قال أخبرنا النضر بن شميل، قال: أخبرنا شعبة، عن أبي إسحاق، عن أبي وائل، عن عبد الله، بمثله، إلا أنهما قالا: قال شجاع أسود.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي إسحاق، عن أبي وائل، عن ابن مسعود، قال: يجيء ماله يوم القيامة ثعبانا، فينفر رأسه فيقول: أنا مالك الذي بخلت به، فينطوي على عنقه.6608 - حدثنا عن سفيان بن عيينة، قال: ثنا جامع بن شداد وعبد الملك بن أعين، عن أبي وائل، عن ابن مسعود، قال: قال رسول الله صلى الله عليه وسلم: "ما من أحد لا يؤدي زكاة ماله إلا مثل له شجاع أقرع يطوقه " ثم قرأ علينا رسول الله صلى الله عليه وسلم: "ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم " ... الآية.6609 - حدثنا محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما {سيطوقون ما بخلوا به} فإنه يجعل ماله يوم القيامة شجاعا أقرع يطوقه، فيأخذ بعنقه، فيتبعه حتى يقذفه في النار.6610 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا خلف بن خليفة، عن أبي هاشم، عن أبي وائل، قال: هو الرجل الذي يرزقه الله مالا، فيمنع قرابته الحق الذي جعل الله لهم في ماله، فيجعل حية فيطوقها، فيقول: ما لي ولك؟ فيقول: أنا مالك.6611 - حدثنا المثنى، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن حكيم بن جبير، عن سالم بن أبي الجعد عن مسروق، قال: سألت ابن مسعود عن قوله: {سيطوقون ما بخلوا به يوم القيامة} قال: يطوقون شجاعا أقرع، ينهش رأسه.وقال آخرون: معنى ذلك: {سيطوقون ما بخلوا به يوم القيامة} فيجعل في أعناقهم طوقا من نار. ذكر من قال ذلك:6612 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم: {سيطوقون ما بخلوا به يوم القيامة} قال: طوقا من النار.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم أنه قال في هذه الآية: {سيطوقون ما بخلوا به يوم القيامة} قال: طوقا من نار.- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم، في قوله: {سيطوقون} قال: طوقا من نار.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {سيطوقون ما بخلوا به يوم القيامة} قال: طوق من نار.وقال آخرون: معنى ذلك: سيحمل الذين كتموا نبوه محمد صلى الله عليه وسلم من أحبار اليهود ما كتموا من ذلك. ذكر من قال ذلك:6613 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه عن ابن عباس، قوله: {سيطوقون ما بخلوا به يوم القيامة} ألم تسمع أنه قال: {يبخلون ويأمرون الناس بالبخل} [النساء: 37] يعني: أهل الكتاب، يقول: يكتمون ويأمرون الناس بالكتمان.قال آخرون: معنى ذلك: سيكلفون يوم القيامة أن يأتوا بما بخلوا به في الدنيا من أموالهم. ذكر من قال ذلك:6614 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {سيطوقون ما بخلوا به يوم القيامة} قال: سيكلفون أن يأتوا بما بخلوا به، إلى قوله: {والكتاب المنير} - حدثنا ابن المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبعة، عن ابن أبي نجيح، عن مجاهد: {سيطوقون} سيكلفون أن يأتوا بمثل ما بخلوا به من أموالهم يوم القيامة.وأولى الأقوال بتأويل هذه الآية التأويل الذي قلناه في ذلك في مبدأ قوله: {سيطوقون ما بخلوا به} للأخبار التي ذكرنا في ذلك عن رسول الله صلى الله عليه وسلم، ولا أحد أعلم بما عنى الله تبارك وتعالى بتنزيله منه عليه الصلاة والسلام..القول في تأويل قوله تعالى: {ولله ميراث السموات والأرض والله بما تعملون خبير} يعني بذلك جل ثناؤه: أنه الحي الذي لا يموت، والباقي بعد فناء جميع خلقه.فإن قال قائل: فما معنى قوله: {له ميراث السموات والأرض} والميراث المعروف: هو ما انتقل من ملك مالك إلى وارثه بموته ولله الدنيا قبل فناء خلقه وبعده؟ قيل: إن معنى ذلك ما وصفنا من وصفه نفسه بالبقاء، وإعلام خلقه أنه كتب عليهم الفناء. وذلك أن ملك المالك إنما يصير ميراثا بعد وفاته، فإنما قال جل ثناؤه: {ولله ميراث السموات والأرض} إعلاما بذلك منه عباده أن أملاك جميع خلقه منتقلة عنهم بموتهم، وأنه لا أحد إلا وهو فان سواء، فإنه الذي إذا هلك جميع خلقه، فزالت أملاكهم عنهم لم يبق أحد يكون له ما كانوا يملكونه غيره.وإنما معنى الآية: لا تحسبن الذي يبخلون بما آتاهم الله من فضله هو خيرا لهم، بل هو شر لهم، سيطوقون ما بخلوا به يوم القيامة، بعد ما يهلكون، وتزول عنهم أملاكهم في الحين الذي لا يملكون شيئا، وصار لله ميراثه وميراث غيره من خلقه. ثم أخبر تعالى ذكره أنه بما يعمل هؤلاء الذين يبخلون بما آتاهم الله من فضل، وغيرهم من سائر خلقه، ذو خبرة وعلم، محيط بذلك كله، حتى يجازي كلا منهم على قدر استحقاقه، المحسن بالإحسان، والمسيء على ما يرى تعالى ذكره.


181-181-لَّقَدْ سَمِعَ اللّهُ قَوْلَ الَّذِينَ قَالُواْ إِنَّ اللّهَ فَقِيرٌ وَنَحْنُ أَغْنِيَاء سَنَكْتُبُ مَا قَالُواْ وَقَتْلَهُمُ الأَنبِيَاءَ

181-لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء سنكتب ما قالوا وقتلهم الأنبياء بغير حق ونقول ذوقوا عذاب الحريق

القول في تأويل قوله تعالى: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء} ذكر أن هذه الآية وآيات بعدها نزلت في بعض اليهود، الذين كانوا على عهد رسول الله صلى الله عليه وسلم.ذكر الآثار بذلك:6615 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثنا محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أنه حدثه، عن ابن عباس، قال: دخل أبو بكر الصديق رضي الله عنه بيت المدارس، فوجد من يهود ناسا كثيرا قد اجتمعوا إلى رجل منهم يقال له فنحاص، كان من علمائهم وأحبارهم، ومعه حبر يقال له: أشيع. فقال أبو بكر رضي الله عنه لفنحاص: ويحك يا فنحاص، اتق الله وأسلم ! فوالله إنك لتعلم أن محمدا رسول الله، قد جاءكم بالحق من عند الله، تجدونه مكتوبا عندكم في التوراة والإنجيل ! قال فنحاص: والله يا أبا بكر ما بنا إلى الله من فقر، وإنه إلينا لفقير، وما نتضرع إليه كما يتضرع إلينا، وإنا عنه لأغنياء، ولو كان عنا غنيا ما استقرض منا كما يزعم صاحبكم، ينهاكم عن الربا ويعطيناه، ولو كان غنيا عنا ما أعطانا الربا. فغضب أبو بكر، فضرب وجه فنحاص ضربة شديدة، وقال: والذي نفسي بيده، لولا العهد الذي بيننا وبينك لضربت عنقك يا عدو الله، فأكذبونا ما استطعتم إن كنتم صادقين ! فذهب فنحاص إلى رسول الله صلى الله عليه وسلم، فقال: يا محمد انظر ما صنع بي صاحبك ! فقال رسول الله صلى الله عليه وسلم لأبي بكر: وما حملك على ما صنعت؟ "فقال: يا رسول الله إن عدو الله قال قولا عظيما، زعم أن الله فقير، وأنهم عنه أغنياء، فلما قال ذلك غضبت لله مما قال، فضربت وجهه. فجحد ذلك فنحاص، وقال: ما قلت ذلك. فأنزل الله تبارك وتعالى فيما قال فنحاص ردا عليه وتصديقا لأبي بكر: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء سنكتب ما قالوا وقتلهم الأنبياء بغير حق ونقول ذوقوا عذاب الحريق} وفي قول أبي بكر وما بلغه في ذلك من الغضب: {لتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا وإن تصبروا وتتقوا فإن ذلك من عزم الأمور} [آل عمران: 186]- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، مولى زيد بن ثابت، عن عكرمة مولى ابن عباس، قال: دخل أبو بكر، فذكر نحوه، غير أنه قال: وإنا عنه لأغنياء، وما هو عنا بغني، ولو كان غنيا؛ ثم ذكر سائر الحديث نحوه.6616 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء} قالها فنحاص اليهودي من بني مرثد، لقيه أبو بكر فكلمه، فقال له: يا فنحاص، اتق الله وآمن وصدق، وأقرض الله قرضا حسنا ! فقال فنحاص: يا أبا بكر، تزعم أن ربنا فقير، يستقرضنا أموالنا، وما يستقرض إلا الفقير من الغني، إن كان ما تقول حقا، فإن الله إذا لفقير. فأنزل الله عز وجل هذا، فقال أبو بكر: فلولا هدنة كانت بين النبي صلى الله عليه وسلم وبين بني مرثد لقتلته.6617 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: صك أبو بكر رجلا منهم الذين قالوا: إن الله فقير ونحن أغنياء لم يستقرضنا وهو غني وهم يهود.6618 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، قال الذين قالوا: إن الله فقير ونحن أغنياء، لم يستقرضنا وهو غني؟ قال شبل: بلغني أنه فنحاص اليهودي، وهو الذي قال: إن الله ثالث ثلاثة، ويد الله مغلولة.6619 - حدثنا ابن حميد، قال: ثني يحيى بن واضح، قال: حدثت عن عطاء، عن الحسن، قال: لما نزلت: {من ذا الذي يقرض الله قرضا حسنا} [البقرة: 245] قالت اليهود: إن ربكم يستقرض منكم ! فأنزل الله: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء}- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن الحسن البصري، قال: لما نزلت: {من ذا الذي يقرض الله قرضا حسنا} قال: عجبت اليهود فقالت: إن الله فقير يستقرض، فنزلت: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء}6620 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين قالوا إن الله فقير ونحن أغنياء} ذكر لنا أنها نزلت في حيي بن أخطب لما أنزل الله: {من ذا الذي يقرض: الله قرضا حسنا فيضاعفه له أضعافا كثيرة} قال: يستقرضنا ربنا، إنما يستقرض الفقير الغني.إذا نهي السفيه جرى إليه وخالف والسفيه إلى خلاف- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما نزلت: {من ذا الذي يقرض الله قرضا حسنا} [البقرة: 245] قالت اليهود: إنما يستقرض الفقير من الغني، قال: فأنزل الله: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء}6621 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {لقد سمع الله قول الذين قالوا إن الله فقير ونحن أغنياء} قال: هؤلاء اليهود. فتأويل الآية إذا: لقد سمع الله قول الذين قالوا من اليهود: إن الله فقير إلينا ونحن أغنياء عنه، سنكتب ما قالوا من الإفك والفرية على ربهم وقتلهم أنبياءهم بغير حق.واختلفت القراء في قراءة قوله: {سنكتب ما قالوا وقتلهم} فقرأ ذلك قراء الحجاز وعامة قراء العراق: {سنكتب ما قالوا} بالنون، {وقتلهم الأنبياء بغير حق} بنصب القتل. وقرأ ذلك بعض قراء الكوفيين: " سيكتب ما قالوا وقتلهم الأنبياء بغير حق " بالياء من سيكتب، وبضمها ورفع القتل على مذهب ما لم يسم فاعله، اعتبارا بقراءة يذكر أنها من قراءة عبد الله في قوله: " ونقول ذوقوا "، يذكر أنها في قراءة عبد الله: " ويقال "؛ فأغفل قارئ ذلك وجه الصواب فيما قصد إليه من تأويل القراءة التي تنسب إلى عبد الله، وخالف الحجة من قراء الإسلام. وذلك أن الذي ينبغي لمن قرأ: " سيكتب ما قالوا وقتلهم الأنبياء " على وجه ما لم يسم فاعله، أن يقرأ: ويقال، لأن قوله: " ونقول " عطف على قوله: " سنكتب ".فالصواب من القراءة أن يوفق بينهما في المعنى بأن يقرأ جميعا على مذهب ما لم يسم فاعله، أو على مذهب ما يسمى فاعله، فأما أن يقرأ أحدهما على مذهب ما لم يسم فاعله، والآخر على وجه ما قد سمي فاعله من غير معنى ألجأه على ذلك، فاختيار خارج عن الفصيح من كلام العرب.والصواب من القراءة في ذلك عندنا: {سنكتب} بالنون {وقتلهم} بالنصب لقوله: " ونقول "، ولو كانت القراءة في " سيكتب " بالياء وضمها، لقيل: " ويقال "، على ما قد بينا.فإن قال قائل: كيف قيل: {وقتلهم الأنبياء بغير حق} وقد ذكرت الآثار التي رويت، أن الذين عنوا بقوله: {لقد سمع الله قول الذين قالوا إن الله فقير} بعض اليهود الذين كانوا على عهد نبينا محمد صلى الله عليه وسلم، ولم يكن من أولئك أحد قتل نبيا من الأنبياء، لأنهم لم يدركوا نبيا من أنبياء الله فيقتلوه؟ قيل: إن معنى ذلك على غير الوجه الذي ذهبت إليه، وإنما قيل ذلك كذلك لأن الذين عنى الله تبارك وتعالى بهذه الآية كانوا راضين بما فعل أوائلهم من قتل من قتلوا من الأنبياء، وكانوا منهم، وعلى منهاجهم، من استحلال ذلك واستجازته. فأضاف جل ثناؤه فعل ما فعله من كانوا على منهاجه وطريقته إلى جميعهم، إذ كانوا أهل ملة واحدة، ونحلة واحدة، وبالرضا من جميعهم فعل ما فعل فاعل ذلك منهم على ما بينا من نظائره فيما مضى قبل..القول في تأويل قوله: {ونقول ذوقوا عذاب الحريق}يعني بذلك جل ثناؤه: ونقول للقائلين بأن الله فقير ونحن أغنياء، القاتلين أنبياء الله بغير حق، يوم القيامة: ذوقوا عذاب الحريق، يعني بذلك: عذاب نار محرقة ملتهبة، والنار اسم جامع للملتهبة منها وغير الملتهبة، وإنما الحريق صفة لها، يراد أنها محرقة، كما قيل: " عذاب أليم " يعني: مؤلم، و " وجيع" يعني: موجع.


182-182-ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

182-ذلك بما قدمت أيديكم وأن الله ليس بظلام للعبيد

وأما قوله: {ذلك بما قدمت أيديكم} أي قولنا لهم يوم القيامة: ذوقوا عذاب الحريق بما أسلفت أيديكم، واكتسبتها أيام حياتكم في الدنيا، وبأن الله عدل لا يجور، فيعاقب عبدا له بغير استحقاق منه العقوبة، ولكنه يجازي كل نفس بما كسبت، ويوفي كل عامل جزاء ما عمل، فجازى الذين قال لهم يوم القيامة من اليهود الذين وصف صفتهم، فأخبر عنهم أنهم قالوا: إن الله فقير ونحن أغنياء، وقتلوا الأنبياء بغير حق، بما جازاهم به من عذاب الحريق، بما اكتسبوا من الآثام، واجترحوا من السيئات، وكذبوا على الله بعد الإعذار إليهم بالإنذار، فلم يكن تعالى ذكره بما عاقبهم به من إذاقتهم عذاب الحريق ظالما ولا واضعا عقوبته في غير أهلها، وكذلك هو جل ثناؤه غير ظلام أحدا من خلقه، ولكنه العادل بينهم، والمتفضل على جميعهم بما أحب من فواضله ونعمه.


183-183-الَّذِينَ قَالُواْ إِنَّ اللّهَ عَهِدَ إِلَيْنَا أَلاَّ نُؤْمِنَ لِرَسُولٍ حَتَّىَ يَأْتِيَنَا بِقُرْبَانٍ تَأْكُلُهُ النَّارُ قُلْ قَدْ جَاءكُمْ

183-الذين قالوا إن الله عهد إلينا ألا نؤمن لرسول حتى يأتينا بقربان تأكله النار قل قد جاءكم رسل من قبلي بالبينات وبالذي قلتم فلم قتلتموهم إن كنتم صادقين

القول في تأويل قوله تعالى: {الذين قالوا إن الله عهد إلينا ألا نؤمن لرسول حتى يأتينا بقربان تأكله النار قل قد جاءكم رسل من قبلي بالبينات وبالذي قلتم فلم قتلتموهم إن كنتم صادقين} يعني بذلك جل ثناؤه: لقد سمع الله قول الذين قالوا إن الله عهد إلينا أن لا نؤمن لرسول. وقوله: {الذين قالوا إن الله} في موضع خفض ردا على قوله: {الذين قالوا إن الله فقير} ويعني بقوله: {قالوا إن الله عهد إلينا أن لا نؤمن لرسول} أوصانا وتقدم إلينا في كتبه وعلى ألسن أنبيائه، أن لا نؤمن لرسول. يقول: أن لا نصدق رسولا فيما يقول إنه جاء به من عند الله، من أمر ونهي وغير ذلك {حتى يأتينا بقربان تأكله النار} يقول: يجيئنا بقربان، وهو ما تقرب به العبد إلى ربه من صدقة، وهو مصدر مثل العدوان والخسران من قولك: قربت قربانا. وإنما قال: "تأكله النار " ، لأن أكل النار ما قربه أحدهم لله في ذلك الزمان كان دليلا على قبول الله منه ما قرب له، ودلالة على صدق المقرب فيما ادعى أنه محق فيما نازع أو قال، كما:6622 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {حتى يأتينا بقربان تأكله النار} كان الرجل يتصدق، فإذا تقبل منه أنزلت عليه نار من السماء فأكلته.6623 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {بقربان تأكله النار} كان الرجل إذا تصدق بصدقة، فتقبلت منه بعث الله نارا من السماء، فنزلت على القربان فأكلته.فقال الله تعالى لنبيه محمد صلى الله عليه وسلم: {أن لا نؤمن لرسول حتى يأتينا بقربان تأكله النار قل قد جاءكم رسل من قبلي بالبينات} يعني: بالحجج الدالة على صدق نبوتهم وحقيقة قولهم؛ {وبالذي قلتم} يعني: وبالذي ادعيتم أنه إذا جاء به لزمكم تصديقه، والإقرار بنبوته من أكل النار قربانه إذا قرب لله دلالة على صدقه؛ {فلم قتلتموهم إن كنتم صادقين} يقول له: قل لهم: قد جاءتكم الرسل الذي كانوا من قبلي بالذي زعمتم أنه حجة لهم عليكم، فقتلتموهم، فلم قتلتموهم وأنتم مقرون بأن الذي جاؤوكم به من ذلك كان حجة لهم عليكم إن كنتم صادقين في أن الله عهد إليكم أن تؤمنوا بمن أتاكم من رسله بقربان تأكله النار حجة له على نبوته؟ وإنما أعلم الله عباده بهذه الآية، أن الذين وصف صفتهم من اليهود الذين كانوا على عهد رسول الله صلى الله عليه وسلم، لن يفروا، وأن يكونوا في كذبهم على الله، وافترائهم على ربهم، وتكذيبهم محمدا صلى الله عليه وسلم وهم يعلمونه صادقا محقا، وجحودهم نبوته، وهم يجدونه مكتوبا عندهم في عهد الله تعالى إليهم أنه رسوله إلى خلقه، مفروضة طاعته إلا كمن مضى من أسلافهم الذين كانوا يقتلون أنبياء الله بعد قطع الله عذرهم بالحجج التي أيديهم الله بها، والأدلة التي أبان صدقهم بها، افتراء على الله، واستخفافا بحقوقه.


184-184-فَإِن كَذَّبُوكَ فَقَدْ كُذِّبَ رُسُلٌ مِّن قَبْلِكَ جَآؤُوا بِالْبَيِّنَاتِ وَالزُّبُرِ وَالْكِتَابِ الْمُنِيرِ

184-فإن كذبوك فقد كذب رسل من قبلك جآؤوا بالبينات والزبر والكتاب المنير

القول في تأويل قوله تعالى: {فإن كذبوك فقد كذب رسل من قبلك جاؤوا بالبينات والزبر والكتاب المنير} وهذا تعزية من الله جل ثناؤه نبيه محمدا صلى الله عليه وسلم على الأذى الذي كان يناله من اليهود وأهل الشرك بالله من سائر أهل الملل. يقول الله تعالى له: لا يحزنك يا محمد كذب هؤلاء الذين قالوا: إن الله فقير، وقالوا: إن الله عهد إلينا أن لا نؤمن لرسول حتى يأتينا بقربان تأكله النار، وافتراؤهم على ربهم اغترارا بإمهال الله إياهم، ولا يعظمن عليك تكذيبهم إياك، وادعاؤهم الأباطيل من عهود الله إليهم، فإنهم إن فعلوا ذلك بك فكذبوك، كذبوا على الله، فقد كذبت أسلافهم من رسل الله قبلك من جاءهم بالحجج القاطعة العذر، والأدلة الباهرة العقل، والآيات المعجزة الخلق، وذلك هو البينات. وأما الزبر: فإنه جمع زبور: وهو الكتاب، وكل كتاب فهو زبور، ومنه قول امرئ القيس:لمن طلل أبصرته فشجاني كخط زبور في عسيب يمانيويعني بالكتاب: التوراة والإنجيل، وذلك أن اليهود كذبت عيسى وما جاء به وحرفت ما جاء به موسى عليه السلام من صفة محمد صلى الله عليه وسلم، وبدلت عهده إليهم فيه، وأن النصارى جحدت ما في الإنجيل من نعته وغيرت ما أمرهم به في أمره.وأما قوله: {المنير} فإنه يعني: الذي ينير فيبين الحق لمن التبس عليه ويوضحه، وإنما هو من النور والإضاءة، يقال: قد أنار لك هذا الأمر، بمعنى: أضاء لك وتبين، فهو ينير إنارة، والشيء المنير. وقد:6624 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {فإن كذبوك فقد كذب رسل من قبلك} قال: يعزي نبيه صلى الله عليه وسلم.6625 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج. قوله: {فإن كذبوك فقد كذب رسل من قبلك} قال: يعزي نبيه صلى الله عليه وسلم.وهذا الحرف في مصاحف أهل الحجاز والعراق: "والزبر " بغير باء، وهو في مصاحف أهل الشام: "وبالزبر " بالباء مثل الذي في سورة فاطر. [فاطر: 25]


185-185-كُلُّ نَفْسٍ ذَآئِقَةُ الْمَوْتِ وَإِنَّمَا تُوَفَّوْنَ أُجُورَكُمْ يَوْمَ الْقِيَامَةِ فَمَن زُحْزِحَ عَنِ النَّارِ وَأُدْخِلَ الْجَنَّةَ فَقَدْ

185-كل نفس ذآئقة الموت وإنما توفون أجوركم يوم القيامة فمن زحزح عن النار وأدخل الجنة فقد فاز وما الحياة الدنيا إلا متاع الغرور

القول في تأويل قوله تعالى: {كل نفس ذائقة الموت وإنما توفون أجوركم يوم القيامة فمن زحزح عن النار وأدخل الجنة فقد فاز وما الحياة الدنيا إلا متاع الغرور} يعني بذلك تعالى ذكره: أن مصير هؤلاء المفترين على الله من اليهود المكذبين برسوله، الذين وصف صفتهم، وأخبر عن جراءتهم على ربهم، ومصير غيرهم من جميع خلقه تعالى ذكره، ومرجع جميعهم إليه، لأنه قد حتم الموت على جميعهم، فقال لنبيه صلى الله عليه وسلم: لا يحزنك تكذيب من كذبك يا محمد من هؤلاء اليهود وغيرهم، وافتراء من افترى علي، فقد كذب قبلك رسل جاؤوا من الآيات والحجج من أرسلوا إليه بمثل الذي جئت من أرسلت إليه، فلك فيهم أسوة تتعزى بهم، ومصير من كذبك، وافترى علي وغيرهم، ومرجعهم إلي، فأوفي كل نفس منهم جزاء عمله يوم القيامة، كما قال جل ثناؤه: {وإنما توفون أجوركم يوم القيامة} يعنى أجور أعمالكم إن خيرا فخير، وإن شرا فشر. {فمن زحزح عن النار} ، يقول: فمن نحي عن النار وأبعد منها، {فقد فاز} يقول: فقد نجا وظفر بحاجته، يقال منه: فاز فلان بطلبته يفوز فوزا ومفازا ومفازة: إذا ظفر بها.وإنما معنى ذلك: فمن نحي عن النار فأبعد منها، وأدخل الجنة، فقد نجا وظفر بعظيم الكرامة. {وما الحياة الدنيا إلا متاع الغرور} يقول: وما لذات الدنيا وشهواتها، وما فيها من زينتها وزخارفها، إلا متاع الغرور، يقول: إلا متعة يمتعكموها الغرور والخداع المضمحل، الذي لا حقيقة له عند الامتحان، ولا صحة له عند الاختبار، فأنتم تلتذون بما متعكم الغرور من دنياكم، ثم هو عائد عليكم بالفجائع والمصائب والمكاره، يقول تعالى ذكره: لا تركنوا إلى الدنيا فتسكنوا إليها، فإنما أنتم منها في غرور تمتعون، ثم أنتم عنها بعد قليل راحلون.وقد روي في تأويل ذلك ما:6626 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا جرير، عن الأعمش، عن بكير بن الأخنس، عن عبد الرحمن بن سابط في قوله: {وما الحياة الدنيا إلا متاع الغرور} قال: كزاد الراعي، تزوده الكف من التمر، أو الشيء من الدقيق، أو الشيء يشرب عليه اللبن.فكأن ابن سابط ذهب في تأويله هذا إلى أن معنى الآية: وما الحياة الدنيا إلا متاع قليل، لا يبلغ من تمتعه ولا يكفيه لسفره.وهذا التأويل وإن كان وجها من وجوه التأويل، فإن الصحيح من القول فيه هو ما قلنا، لأن الغرور إنما هو الخداع في كلام العرب، وإذ كان ذلك كذلك فلا وجه لصرفه إلى معنى القلة، لأن الشيء قد يكون قليلا وصاحبه منه في غير خداع ولا غرور؛ وأما الذي هو في غرور فلا القليل يصح له ولا الكثير مما هو منه في غرور.والغرور مصدر من قول القائل: غرني فلان، فهو يغرني غرورا بضم الغين؛ وأما إذا فتحت الغين من الغرور فهو صفة للشيطان الغرور الذي يغر ابن آدم حتى يدخله من معصية الله فيما يستوجب به عقوبته. وقد:6627 - حدثنا أبو كريب، قال: ثنا عبدة وعبد الرحيم، قالا: ثنا محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "موضع سوط في الجنة خير من الدنيا وما فيها، واقرؤوا إن شئتم {وما الحياة الدنيا إلا متاع الغرور}


186-186-لَتُبْلَوُنَّ فِي أَمْوَالِكُمْ وَأَنفُسِكُمْ وَلَتَسْمَعُنَّ مِنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَمِنَ الَّذِينَ أَشْرَكُواْ

186-لتبلون في أموالكم وأنفسكم ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا وإن تصبروا وتتقوا فإن ذلك من عزم الأمور

القول في تأويل قوله تعالى: {لتبلون في أموالكم وأنفسكم ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا وإن تصبروا وتتقوا فإن ذلك من عزم الأمور} يعني بذلك تعالى ذكره: {لتبلون في أموالكم} لتختبرن بالمصائب في أموالكم وأنفسكم، يعني: وبهلاك الأقرباء والعشائر من أهل نصرتكم وملتكم، {ولتسمعن من الذين أوتوا الكتاب من قبلكم} يعني: من اليهود وقولهم {إن الله فقير ونحن أغنياء} وقولهم {يد الله مغلولة} وما أشبه ذلك من أفترائهم على الله. {ومن الذين أشركوا} يعني النصارى، {أذى كثيرا} والأذى من اليهود ما ذكرنا، ومن النصارى قولهم: المسيح ابن الله، وما أشبه ذلك من كفرهم بالله. {وإن تصبروا وتتقوا} يقول: وإن تصبروا لأمر الله الذي أمركم به فيهم وفي غيرهم من طاعته وتتقوا، يقول: وتتقوا الله فيما أمركم ونهاكم، فتعملوا في ذلك بطاعته. {فإن ذلك من عزم الأمور} يقول: فإن ذلك الصبر والتقوى مما عزم الله عليه وأمركم به.وقيل إن ذلك كله نزل في فنحاص اليهودي سيد بني قينقاع. كالذي:6628 - حدثنا به القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قال عكرمة في قوله: {لتبلون في أموالكم وأنفسكم ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا} قال: نزلت هذه الآية في النبي صلى الله عليه وسلم، وفي أبي بكر رضوان الله عليه، وفي فنحاص اليهودي سيد بني قينقاع، قال: بعث النبي صلى الله عليه وسلم أبا بكر الصديق رحمه الله إلى فنحاص يستمده، وكتب إليه بكتاب، وقال لأبي بكر: "لا تفتاتن علي بشيء حتى ترجع " فجاء أبو بكر وهو متوشح بالسيف، فأعطاه الكتاب، فلما قرأه قال: قد احتاج ربكم أن نمده ! فهم أبو بكر أن يضربه بالسيف، ثم ذكر قول النبي صلى الله عليه وسلم: "لا تفتاتن علي بشيء حتى ترجع " فكف؛ ونزلت: {ولا تحسبن الذين يبخلون بما آتاهم الله من فضله هو خيرا لهم بل هو شر لهم} وما بين الآيتين إلى قوله: {لتبلون في أموالكم وأنفسكم} نزلت هذه الآيات في بني قينقاع، إلى قوله: {فإن كذبوك فقد كذب رسل من قبلك} قال ابن جريج: يعزي نبيه صلى الله عليه وسلم، قال: {لتبلون في أموالكم وأنفسكم} قال: أعلم الله المؤمنين أنه سيبتليهم فينظر كيف صبرهم على دينهم، ثم قال: {ولتسمعن من الذين أوتوا الكتاب من قبلكم} يعني: اليهود والنصارى، {ومن الذين أشركوا أذى كثيرا} فكان المسلمون يسمعون من اليهود قولهم: عزير ابن الله، ومن النصارى: المسيح ابن الله، فكان المسلمون ينصبون لهم الحرب، ويسمعون إشراكهم، فقال الله: {وإن تصبروا وتتقوا فإن ذلك من عزم الأمور} يقول: من القوة مما عزم الله عليه وأمركم به.وقال آخرون: بل نزلت في كعب بن الأشرف، وذلك أنه كان يهجو رسول الله صلى الله عليه وسلم ويتشبب بنساء المسلمين. ذكر من قال ذلك:6629 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري في قوله: {ولتسمعن من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا أذى كثيرا} قال: هو كعب بن الأشرف، وكان يحرض المشركين على النبي صلى الله عليه وسلم وأصحابه في شعره، ويهجو النبي صلى الله عليه وسلم، فانطلق إليه خمسة نفر من الأنصار فيهم محمد بن مسلمة، ورجل يقال له أبو عبس. فأتوه وهو في مجلس قومه بالعوالي؛ فلما رآهم ذعر منهم، فأنكر شأنهم، وقالوا: جئناك لحاجة، قال: فليدن إلي بعضكم، فليحدثني بحاجته ! فجاءه رجل منهم فقال: جئناك لنبيعك أدراعا عندنا لنستنفق بها، فقال: والله لئن فعلتم لقد جهدتم منذ نزل بكم هذا الرجل ! فواعدوه أن يأتوه عشاء حين هدأ عنهم الناس. فأتوه، فنادوه، فقالت امرأته: ما طرقك هؤلاء ساعتهم هذه لشيء مما تحب ! قال: إنهم حدثوني بحديثهم وشأنهم. قال معمر: فأخبرني أيوب عن عكرمة أنه أشرف عليهم فكلمهم، فقال: أترهنوني أبناءكم؟ وأرادوا أن يبيعهم تمرا، قال: فقالوا إنا نستحيي أن تعير أبناؤنا فيقال هذا رهينة وسق، وهذا رهينة وسقين ! فقال: أترهنوني نسائكم؟ قالوا: أنت أجمل الناس، ولا نأمنك، وأي امرأة تمتنع منك لجمالك؟ ولكنا نرهنك سلاحنا، فقد علمت حاجتنا إلى السلاح اليوم. فقال: ائتوني بسلاحكم، واحتملوا ما شئتم ! قالوا: فأنزل إلينا نأخذ عليك، وتأخذ علينا. فذهب ينزل، فتعلقت به امرأته وقالت: أرسل إلى أمثالهم من قومك يكونوا معك. قال: لو وجدني هؤلاء نائما ما أيقظوني. قالت: فكلمهم من فوق البيت، فأبى عليها، فنزل إليهم يفوح ريحه، قالوا: ما هذه الريح يا فلان؟ قال: هذا عطر أم فلان ! امرأته. فدنا إليه بعضهم يشم رائحته، ثم اعتنقه، ثم قال: اقتلوا عدو الله ! فطعنه أبو عبس في خاصرته، وعلاه محمد بن مسلمة بالسيف، فقتلوه، ثم رجعوا. فأصبحت اليهود مذعورين، فجاؤوا إلى النبي صلى الله عليه وسلم، فقالوا: قتل سيدنا غيلة ! فذكرهم النبي صلى الله عليه وسلم صنيعه، وما كان يحض عليهم، ويحرض في قتالهم، ويؤذيهم، ثم دعاهم إلى أن يكتب بينه وبينهم صلحا، فقال: فكان ذلك الكتاب مع علي رضوان الله عليه.


187-187-وَإِذَ أَخَذَ اللّهُ مِيثَاقَ الَّذِينَ أُوتُواْ الْكِتَابَ لَتُبَيِّنُنَّهُ لِلنَّاسِ وَلاَ تَكْتُمُونَهُ فَنَبَذُوهُ وَرَاء ظُهُورِهِمْ

187-وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه فنبذوه وراء ظهورهم واشتروا به ثمنا قليلا فبئس ما يشترون

القول في تأويل قوله تعالى: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه} يعني بذلك تعالى ذكره: واذكر أيضا من هؤلاء اليهود وغيرهم من أهل الكتاب منهم يا محمد إذ أخذ الله ميثاقهم، ليبينن للناس أمرك الذي أخذ ميثاقهم على بيانه للناس في كتابهم الذي في أيديهم، وهو التوراة والإنجيل، وأنك لله رسول مرسل بالحق، ولا يكتمونه،واختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني بها اليهود خاصة. ذكر من قال ذلك:6630 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة أنه حدثه، عن ابن عباس: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا تكتمونه} إلى قوله: {عذاب أليم} يعني: فنحاص وأشيع وأشباههما من الأحبار.- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة مولى ابن عباس، مثله.6631 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا يكتمونه فنبذوه وراء ظهورهم} كان أمرهم أن يتبعوا النبي الأمي الذي يؤمن بالله وكلماته، وقال: {اتبعوه لعلكم تهتدون} [الأعراف: 158] فلما بعث الله محمدا صلى الله عليه وسلم قال: {أوفوا بعهدي أوف بعهدكم وإياي فارهبون} [البقرة: 40] عاهدهم على ذلك، فقال حين بعث محمدا: صدقوه، وتلقون الذي أحببتم عندي.6632 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس} .. الآية، قال: إن الله أخذ ميثاق اليهود ليبيننه للناس محمدا صلى الله عليه وسلم، ولا يكتمونه، فنبذوه وراء ظهورهم، واشتروا به ثمنا قليلا.6633 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي الجحاف، عن مسلم البطين، قال: سأل الحجاج بن يوسف جلساءه عن هذه الآية: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب} فقام رجل إلى سعيد بن جبير فسأله، فقال: وإذ أخذ الله ميثاق أهل الكتاب يهود، "ليبيننه للناس " محمدا صلى الله عليه وسلم ولا يكتمونه، فنبذوه.6634 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: "وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا يكتمونه " قال: وكان فيه إن الإسلام دين الله الذي افترضه على عباده، وإن محمدا يجدونه مكتوبا عندهم في التوراة والإنجيل.وقال آخرون: عني بذلك كل من أوتي علما بأمر الدين. ذكر من قال ذلك:6635 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: "وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا يكتمونه فنبذوه وراء ظهورهم " ... الآية، هذا ميثاق أخذ الله على أهل العلم، فمن علم شيئا فليعلمه وإياكم، وكتمان العلم، فإن كتمان العلم هلكة، ولا يتكلفن رجل ما لا علم له به، فيخرج من دين الله، فيكون من المتكلفين، كان يقال: مثل علم لا يقال به كمثل كنز لا ينفق منه، ومثل حكمة لا تخرج كمثل صنم قائم لا يأكل ولا يشرب. وكان يقال: طوبي لعالم ناطق، وطوبي لمستمع واع. هذا رجل علم علما فعلمه وبذله ودعا إليه، ورجل سمع خيرا فحفظه ووعاه، وانتفع به.6636 - حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، قال: جاء رجل إلى قوم في المسجد وفيه عبد الله بن مسعود فقال: إن أخاكم كعبا يقرئكم السلام، ويبشركم أن هذه الآية ليست فيكم: "وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا يكتمونه " فقال له عبد الله: وأنت فأقرئه السلام، وأخبره أنها نزلت وهو يهودي.- حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة بنحوه، عن عبد الله وكعب.وقال آخرون: معنى ذلك: وإذ أخذ الله ميثاق النبيين على قومهم. ذكر من قال ذلك:6637 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، قال: ثني يحيى بن أبي ثابت، عن سعيد بن جبير، قال: قلت لابن عباس: إن أصحاب عبد الله يقرؤون: "وإذ أخذ ربك من الذين أوتوا الكتاب ميثاقهم " قال: من النبيين على قومهم.- حدثنا أبو كريب، قال: ثنا قبيصة، قال: ثنا سفيان، عن حبيب، عن سعيد، قال: قلت لابن عباس: إن أصحاب عبد الله يقرؤون {وإذ أخذ الله ميثاق الذين أوتوا الكتاب} "وإذ أخذ الله ميثاق النبيين " قال: فقال: أخذ الله ميثاق النبيين على قومهم.وأما قوله: "ليبيننه للناس " . فإنه كما:6638 - حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث، قال: ثني أبي، قال: ثنا محمد بن ذكوان، قال: ثنا أبو نعامة السعدي، قال: كان الحسن يفسر قوله: "وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس ولا يكتمونه " ليتكلمن بالحق وليصدقنه بالعمل.واختلفت القراء في قراءة ذلك، فقرأه بعضهم: {لتبيننه للناس ولا تكتمونه} بالتاء، وهي قراءة عظم قراء أهل المدينة والكوفة على وجه المخاطب، بمعنى: قال لهم: لتبيننه للناس ولا تكتمونه وقرأ ذلك آخرون: "ليبيننه للناس ولا يكتمونه " بالياء جميعا على وجه الخبر عن الغائب، لأنهم في وقت إخبار الله نبيه صلى الله عليه وسلم بذلك عنهم كانوا غير موجودين، فصار الخبر عنهم كالخبر عن الغائب. والقول في ذلك عندنا: أنهما قراءتان صحيحة وجوههما، مستفيضتان في قراءة الإسلام، غير مختلفتي المعاني، فبأيتهما قرأ القارئ فقد أصاب الحق والصواب في ذلك. غير أن الأمر في ذلك وإن كان كذلك، فإن أحب القراءتين إلي أن أقرأ بها: "ليبيننه للناس ولا يكتمونه " بالياء جميعا استدلالا بقوله: {فنبذوه} أنه إذا كان قد خرج مخرج الخبر عن الغائب على سبيل قوله: {فنبذوه} حتى يكون متسقا كله على معنى واحد ومثال واحد، ولو كان الأول بمعنى الخطاب لكان أن يقال: فنبذتموه وراء ظهوركم، أولى من أن يقال: فنبذوه وراء ظهورهم. {فنبذوه وراء ظهورهم} يقول: فتركوا أمر الله وضيعوه، ونقضوا ميثاقه الذي أخذ عليهم بذلك، فكتموا أمرك، وكذبوا بك. وأما قوله: {فنبذوه وراء ظهورهم} فإنه مثل لتضييعهم القيام بالميثاق، وتركهم العمل به.وقد بينا المعنى الذي من أجله قيل ذلك كذلك فيما مضى من كتابنا هذا، فكرهنا إعادته.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6639 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا يحيى بن أيوب البجلي، عن الشعبي في قوله: {فنبذوه وراء ظهورهم} قال: إنهم قد كانوا يقرؤونه إنما نبذوا العمل به.6640 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فنبذوه وراء ظهورهم} قال: نبذوا الميثاق.- حدثني محمد بن سنان، قال: ثنا عثمان بن عمر، قال: ثنا مالك بن مغول، قال: نبئت عن الشعبي في هذه الآية: {فنبذوه وراء ظهورهم} قال: قذفوه بين أيديهم، وتركوا العمل به. {واشتروا به ثمنا قليلا} يقول: وابتاعوا بكتمانهم ما أخذ عليهم الميثاق أن لا يكتموه من أمر نبوتك، عوضا منه، خسيسا قليلا من عرض الدنيا.وأما قوله: {واشتروا به ثمنا قليلا} فإن معناه ما قلنا من أخذهم ما أخذوا على كتمانهم الحق وتحريفهم الكتاب. كما:6641 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واشتروا به ثمنا قليلا} أخذوا طمعا، وكتموا اسم محمد صلى الله عليه وسلم.ثم ذم جل ثناؤه شراءهم ما اشتروا به من ذلك، فقال: {فبئس ما يشترون} وقوله: {فبئس ما يشترون} يقول: فبئس الشراء يشترون في تضييعهم الميثاق وتبديلهم الكتاب. كما:6642 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فبئس ما يشترون} قال: تبديل اليهود التوراة.


188-188-لاَ تَحْسَبَنَّ الَّذِينَ يَفْرَحُونَ بِمَا أَتَواْ وَّيُحِبُّونَ أَن يُحْمَدُواْ بِمَا لَمْ يَفْعَلُواْ فَلاَ تَحْسَبَنَّهُمْ بِمَفَازَةٍ مِّنَ

188-لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب ولهم عذاب أليم

القول في تأويل قوله تعالى: {لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب ولهم عذاب أليم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عني بذلك قوم من أهل النفاق كانوا يقعدون خلاف رسول الله صلى الله عليه وسلم إذا غزا العدو، فإذا انصرف رسول الله صلى الله عليه وسلم اعتذروا إليه، وأحبوا أن يحمدوا بما لم يفعلوا. ذكر من قال ذلك:6643 - حدثنا محمد بن سهل بن عسكر وابن عبد الرحيم البرقي، قالا: ثنا ابن أبي مريم، قال: ثنا محمد بن جعفر بن أبي كثير، قال: ثني زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري: أن رجالا من المنافقين كانوا على عهد رسول الله صلى الله عليه وسلم، إذا خرج النبي صلى الله عليه وسلم إلى الغزو تخلفوا عنه وفرحوا بمقعدهم خلاف رسول الله، وإذا قدم النبي صلى الله عليه وسلم من السفر اعتذروا إليه وأحبوا أن يحمدوا بما لم يفعلوا، فأنزل الله تعالى فيهم: {لا تحسبن الذين يمرحون بما أتوا} ... الآية.6644 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا تحسبن الذين يمرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} قال: هؤلاء المنافقون يقولون للنبي صلى الله عليه وسلم: لو قد خرجت لخرجنا معك، فإذا خرج النبي صلى الله عليه وسلم تخلفوا وكذبوا، ويفرحون بذلك، ويرون أنها حيلة احتالوا بها.وقال آخرون: عني بذلك قوم من أحبار اليهود كانوا يفرحون بإضلالهم الناس، ونسبة الناس إياهم إلى العلم. ذكر من قال ذلك:6645 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة مولى ابن عباس أو سعيد بن جبير: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب} إلى قوله {ولهم عذاب أليم} يعني: فنحاصا وأشيع وأشباههما من الأحبار الذين يفرحون بما يصيبون من الدنيا على ما زينوا للناس من الضلالة {ويحبون أن يحمدوا بما لم يفعلوا} أن يقول لهم الناس علماء وليسوا بأهل علم، لم يحملوهم على هدى ولا خير، ويحبون أن يقول لهم الناس: قد فعلوا.- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أنه حدثه عن ابن عباس بنحو ذلك، إلا أنه قال: وليسوا بأهل علم، لم يحملوهم على هدى.وقال آخرون: بل عني بذلك قوم من اليهود فرحوا باجتماع كلمتهم على تكذيب محمد صلى الله عليه وسلم، ويحبون أن يحمدوا بأن يقال لهم أهل صلاة وصيام. ذكر من قال ذلك:6646 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم، يقول في قوله: {لا تحسبن الذين يفرحون بما أتوا} فإنهم فرحوا باجتماعهم على كفرهم بمحمد صلى الله عليه وسلم، وقالوا: قد جمع الله كلمتنا، ولم يخالف أحد منا أحدا أنه نبي، وقالوا: نحن أبناء الله وأحباؤه، ونحن أهل الصلاة والصيام. وكذبوا، بل هم أهل كفر وشرك وافتراء على الله، قال الله: {يحبون أن يحمدوا بما لم يفعلوا} - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، في قوله: {لا تحسبن الذين يمرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} قال: كانت اليهود أمر بعضكم بعضا، فكتب بعضهم إلى بعض أن محمدا ليس بنبي، فأجمعوا كلمتكم، وتمسكوا بدينكم وكتابكم الذي معكم. ففعلوا وفرحوا بذلك، وفرحوا باجتماعهم على الكفر بمحمد صلى الله عليه وسلم.6647 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كتموا اسم محمد صلى الله عليه وسلم، ففرحوا بذلك، وفرحوا باجتماعهم على الكفر بمحمد صلى الله عليه وسلم.6648 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كتموا اسم محمد صلى الله عليه وسلم، وفرحوا بذلك حين اجتمعوا عليه، وكانوا يزكون أنفسهم، فيقولون: نحن أهل الصيام وأهل الصلاة وأهل الزكاة، ونحن على دين إبراهيم صلى الله عليه وسلم. فأنزل الله فيهم: {لا تحسبن الذين يمرحون بما أتوا} من كتمان محمد صلى الله عليه وسلم: {ويحبون أن يحمدوا بما لم يفعلوا} أحبوا أن تحمدهم العرب بما يزكون به أنفسهم، وليسوا كذلك.6649 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي الجحاف، عن مسلم البطين، قال: سأل الحجاج جلساءه عن هذه الآية: {لا تحسبن الذي يمرحون بما أتوا} قال سعيد بن جبير: بكتمانهم محمدا، {ويحبون أن يحمدوا بما لم يفعلوا} قال: هو قولهم: نحن على دين إبراهيم عليه السلام.6650 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} هم أهل الكتاب أنزل عليهم الكتاب، فحكموا بغير الحق، وحرفوا الكلم عن مواضعه، وفرحوا بذلك، وأحبوا أن يحمدوا بما لم يفعلوا، فرحوا بأنهم كفروا بمحمد صلى الله عليه وسلم، وما أنزل الله، وهم يزعمون أنهم يعبدون الله، ويصومون، ويصلون، ويطيعون الله؛ فقال الله جل ثناؤه لمحمد صلى الله عليه وسلم: {لا تحسبن الذين يفرحون بما أتوا} كفروا بالله وكفروا بمحمد صلى الله عليه وسلم، {ويحبون أن يحمدوا بما لم يفعلوا} من الصلاة والصوم، فقال الله جل وعز لمحمد صلى الله عليه وسلم: {فلا تحسبنهم بمفازة من العذاب ولهم عذاب أليم} وقال آخرون: بل معنى ذلك: لا تحسبن الذين يفرحون بما أتوا من تبديلهم كتاب الله، ويحبون أن يحمدهم الناس على ذلك. ذكر من قال ذلك:6651 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {لا تحسبن الذين يفرحون بما أتوا} قال: يهود، فرحوا بإعجاب الناس بتبديلهم الكتاب وحمدهم إياهم عليه، ولا تملك يهود ذلك.وقال آخرون: معنى ذلك: أنهم فرحوا بما أعطى الله تعالى آل إبراهيم عليه السلام. ذكر من قال ذلك:6652 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي المعلى، عن سعيد بن جبير أنه قال في هذه الآية: {ويحبون أن يحمدوا بما لم يفعلوا} قال: اليهود يفرحون بما آتى الله إبراهيم عليه السلام.- حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن أبي المعلى العطار، عن سعيد بن جبير، قال: هم اليهود، فرحوا بما أعطى الله تعالى إبراهيم عليه السلام.وقال آخرون: بل عني بذلك قوم من اليهود سألهم رسول الله صلى الله عليه وسلم عن شيء، فكتموه، ففرحوا بكتمانهم ذلك إياه. ذكر من قال ذلك:6653 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني ابن أبي مليكة أن علقمة بن أبي وقاص أخبره: أن مروان قال لرافع: اذهب يا رافع إلى ابن عباس فقل له: لئن كان كل امرئ منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذبا، ليعذبنا الله أجمعين ! فقال ابن عباس: ما لكم ولهذه؟ إنما دعا النبي صلى الله عليه وسلم يهود، فسألهم عن شيء فكتموه إياه وأخبروه بغيره، فأروه أن قد استجابوا لله بما أخبروه عنه مما سألهم، وفرحوا بما أتوا من كتمانهم إياه. ثم قال: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب} ... الآية.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن أبي مليكة، أن حميد بن عبد الرحمن بن عوف أخبره أن مروان بن الحكم قال لبوابه: يا رافع اذهب إلى ابن عباس، فقل له: لئن كان كل امرئ منا فرح بما أتى وأحب أن يحمد بما لم يفعل معذبا، لنعذبن جميعا فقال ابن عباس: ما لكم ولهذه الآية؟ إنما أنزلت في أهل الكتاب. ثم تلا ابن عباس: {وإذ أخذ الله ميثاق الذين أوتوا الكتاب ليبيننه للناس} إلى قوله: {أن يحمدوا بما لم يفعلوا} قال ابن عباس: سألهم النبي صلى الله عليه وسلم عن شيء فكتموه إياه، وأخبروه بغيره، فخرجوا وقد أروه أن قد أخبروه بما قد سألهم عنه، فاستحمدوا بذلك إليه، وفرحوا بما أتوا من كتمانهم إياه ما سألهم عنه.وقال آخرون: بل عني بذلك قوم من يهود أظهروا النفاق للنبي صلى الله عليه وسلم محبة منهم للحمد، والله عالم منهم خلاف ذلك. ذكر من قال ذلك:6654 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن أعداء الله اليهود يهود خيبر أتوا نبي الله صلى الله عليه وسلم، فزعموا أنهم راضون بالذي جاء به، وأنهم متابعوه وهم متمسكون بضلالتهم، وأرادوا أن يحمدهم نبي الله صلى الله عليه وسلم بما لم يفعلوا، فأنزل الله تعالى: {لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} ... الآية.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: إن أهل خيبر أتوا النبي صلى الله عليه وسلم وأصحابه، فقالوا: إنا على رأيكم وهيئتكم، وإنا لكم ردء، فأكذبهم الله، فقال: {لا تحسبن الذين يفرحون بما أتوا} ... الآيتين.6655 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، قال: جاء رجل إلى عبد الله، فقال: إن كعبا يقرأ عليك السلام، ويقول: إن هذه الآية لم تنزل فيكم: {لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} قال: أخبروه أنها نزلت وهو يهودي.وأولى هذه الأقوال بالصواب في تأويل قوله: {لا تحسبن الذين يفرحون بما أتوا} ... الآية، قول من قال: عني بذلك أهل الكتاب الذين أخبر الله جل وعز أنه أخذ ميثاقهم، ليبينن للناس أمر محمد صلى الله عليه وسلم، ولا يكتمونه، لأن قوله: {لا تحسبن الذين يفرحون بما أتوا} ... الآية في سياق الخبر عنهم، وهو شبيه بقصتهم مع اتفاق أهل التأويل على أنهم المعنيون بذلك، فإذ كان ذلك كذلك، فتأويل الآية: لا تحسبن يا محمد الذين يفرحون بما أتوا من كتمانهم الناس أمرك، وأنك لي رسول مرسل بالحق، وهم يجدونك مكتوبا عندهم في كتبهم، وقد أخذت عليهم الميثاق بالإقرار بنبوتك، وبيان أمرك للناس، وأن لا يكتموهم ذلك، وهم مع نقضهم ميثاقي الذي أخذت عليهم بذلك، يفرحون بمعصيتهم إياي في ذلك، ومخالفتهم أمري، ويحبون أن يحمدهم الناس بأنهم أهل طاعة لله وعبادة وصلاة وصوم، واتباع لوحيه، وتنزيله الذي أنزله على أنبيائه، وهم من ذلك أبرياء أخلياء لتكذيبهم رسوله، ونقضهم ميثاقه الذي أخذ عليهم، لم يفعلوا شيئا مما يحبون أن يحمدهم الناس عليه، فلا تحسبنهم بمفازة من العذاب، ولهم عذاب أليم. وقوله: {فلا تحسبنهم بمفازة من العذاب} فلا تظنهم بمنجاة من عذاب الله الذي أعده لأعدائه في الدنيا من الخسف والمسخ والرجف والقتل، وما أشبه ذلك من عقاب الله، ولا هم ببعيد منه. كما:6656 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا تحسبنهم بمفازة من العذاب} قال: بمنجاة من العذاب.قال أبو جعفر: {ولهم عذاب أليم} يقول: ولهم عذاب في الآخرة أيضا مؤلم، مع الذي لهم في الدنيا معجل.


189-189-وَلِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَاللّهُ عَلَىَ كُلِّ شَيْءٍ قَدِيرٌ

189-ولله ملك السماوات والأرض والله على كل شيء قدير

القول في تأويل قوله تعالى: {ولله ملك السموات والأرض والله على كل شيء قدير} وهذا تكذيب من الله جل ثناؤه الذين قالوا: {إن الله فقير ونحن أغنياء} يقول تعالى ذكره مكذبا لهم: لله ملك جميع ما حوته السموات والأرض، فكيف يكون أيها المفترون على الله من كان ملك ذلك له فقيرا ! ثم أخبر جل ثناؤه أنه القادر على تعجيل العقوبة لقائلي ذلك ولكل مكذب به ومفتر عليه وعلى غير ذلك مما أراد وأحب، ولكنه تفضل بحلمه على خلقه، فقال: {والله على كل شيء قدير} يعني: من إهلاك قائل ذلك، وتعجيل عقوبته لهم، وغير ذلك من الأمور.


190-190-إِنَّ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ وَاخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ لآيَاتٍ لِّأُوْلِي الألْبَابِ

190-إن في خلق السماوات والأرض واختلاف الليل والنهار لآيات لأولي الألباب

القول في تأويل قوله تعالى: {إن في خلق السموات والأرض واختلاف اليل والنهار لأيات لأولي الألباب} وهذا احتجاج من الله تعالى ذكره على قائل ذلك وعلى سائر خلقه بأنه المدبر المصرف الأشياء، والمسخر ما أحب، وإن الإغناء والإفقار إليه وبيده، فقال جل ثناؤه: تدبروا أيها الناس، واعتبروا ففيما أنشأته فخلقته من السموات والأرض لمعاشكم وأقواتكم وأرزاقكم، وفيما عقبت بينه من الليل والنهار، فجعلتهما يختلفان ويعتقبان عليكم، تتصرفون في هذا لمعاشكم، وتسكنون في هذا راحة لأجسادكم، معتبر ومدكر، وآيات وعظات. فمن كان منكم ذا لب وعقل، يعلم أن من نسبني إلى أني فقير وهو غني كاذب مفتر، فإن ذلك كله بيدي أقلبه وأصرفه، ولو أبطلت ذلك لهلكتم، فكيف ينسب فقر إلى من كان كل ما به عيش ما في السموات والأرض بيده وإليه ! أم كيف يكون غنيا من كان رزقه بيد غيره، إذا شاء رزقه، وإذا شاء حرمه ! فاعتبروا يا أولي الألباب.


191-191-الَّذِينَ يَذْكُرُونَ اللّهَ قِيَاماً وَقُعُوداً وَعَلَىَ جُنُوبِهِمْ وَيَتَفَكَّرُونَ فِي خَلْقِ السَّمَاوَاتِ وَالأَرْضِ رَبَّنَا مَا خَلَقْتَ

191-الذين يذكرون الله قياما وقعودا وعلى جنوبهم ويتفكرون في خلق السماوات والأرض ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار

القول في تأويل قوله تعالى: {الذين يذكرون الله قياما وقعودا وعلى جنوبهم} وقوله: {الذين يذكرون الله قياما وقعودا} من نعت "أولي الألباب " ، و "الذين " في موضع خفض ردا على قوله: "لأولي الألباب " .ومعنى الآية: إن في خلق السموات والأرض واختلاف الليل والنهار لآيات لأولي الألباب، الذاكرين الله قياما وقعودا وعلى جنوبهم، يعني بذلك: قياما في صلاتهم وقعودا في تشهدهم وفي غير صلاتهم وعلى جنوبهم نياما. كما:6657 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {الذين يذكرون الله قياما وقعودا} ... الآية، قال: هو ذكر الله في الصلاة وفي غير الصلاة، وقراءة القرآن.6658 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين يذكرون الله قياما وقعودا وعلى جنوبهم} وهذه حالاتك كلها يا ابن آدم، فاذكره وأنت على جنبك يسرا من الله وتخفيفا.فإن قال قائل: وكيف قيل: {وعلى جنوبهم} فعطف بـ "على " ، وهي صفة على القيام والقعود وهما اسمان؟ قيل: لأن قوله: {وعلى جنوبهم} في معنى الاسم، ومعناه: ونياما أو مضطجعين على جنوبهم؛ فحسن عطف ذلك على القيام والقعود لذلك المعنى، كما قيل: { وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قائما} فعطف بقوله: {أو قاعدا أو قائما} [يونس: 12] على قوله: {لجنبه} ، لأن معنى قوله: لجنبه مضطجعا، فعطف بالقاعد والقائم على معناه، فكذلك ذلك في قوله: {وعلى جنوبهم} وأما قوله: {ويتفكرون في خلق السموات والأرض} فإنه يعني بذلك أنهم يعتبرون بصنعة صانع ذلك، فيعلمون أنه لا يصنع ذلك إلا من ليس كمثله شيء، ومن هو مالك كل شيء ورازقه، وخالق كل شيء ومدبره، من هو على كل شيء قدير، وبيده الإغناء والإفقار، والإعزاز والإذلال، والإحياء والإماتة، والشقاء والسعادة.القول في تأويل قوله تعالى: {ربنا ما خلقت هذا باطلا سبحانك فقنا عذاب النار} يعني بذلك تعالى ذكره: ويتفكرون في خلق السموات والأرض، قائلين: {ربنا ما خلقت هذا باطلا} فترك ذكر قائلين، إذ كان فيما ظهر من الكلام دلالة عليه؛ وقوله: {ما خلقت هذا باطلا} يقول: لم تخلق هذا الخلق عبثا ولا لعبا، لم تخلقه إلا لأمر عظيم من ثواب وعقاب ومحاسبة ومجازاة، وإنما قال: ما خلقت هذا باطلا، ولم يقل: ما خلقت هذه، ولا هؤلاء، لأنه أراد بهذا الخلق الذي في السموات والأرض، يدل على ذلك قوله: {سبحانك فقنا عذاب النار} ورغبتهم إلى ربهم في أن يقيهم عذاب الجحيم، ولو كان المعني بقوله: {ما خلقت هذا باطلا} السموات والأرض، لما كان لقوله عقيب ذلك: {فقنا عذاب النار} معنى مفهوم، لأن السموات والأرض أدلة على بارئها، لا على الثواب والعقاب، وإنما الدليل على الثواب والعقاب: الأمر والنهي؛ وإنما وصف جل ثناؤه أولي الألباب الذين ذكرهم في هذه الآية، أنهم إذا رأوا المأمورين المنهيين، قالوا: يا ربنا لم تخلق هؤلاء باطلا عبثا سبحانك، يعني: تنزيها لك من أن تفعل شيئا عبثا، ولكنك خلقتهم لعظيم من الأمر، لجنة أو نار. ثم فزعوا إلى ربهم بالمسألة أن يجيرهم من عذاب النار، وأن لا يجعلهم ممن عصاه وخالف أمره، فيكونوا من أهل جهنم.


192-192-رَبَّنَا إِنَّكَ مَن تُدْخِلِ النَّارَ فَقَدْ أَخْزَيْتَهُ وَمَا لِلظَّالِمِينَ مِنْ أَنصَارٍ

192-ربنا إنك من تدخل النار فقد أخزيته وما للظالمين من أنصار

القول في تأويل قوله تعالى: {ربنا إنك من تدخل النار فقد أخزيته} اختلف أهل التأويل في ذلك، فقال بعضهم: معنى ذلك: ربنا إنك من تدخل النار من عبادك فتخلده فيها فقد أخزيته، قال: ولا يخزي مؤمن مصيره إلى الجنة وإن عذب بالنار بعض العذاب. ذكر من قال ذلك:6659 - حدثني أبو حفص الجبيري ومحمد بن بشار، قالا: أخبرنا المؤمل، أخبرنا أبو هلال، عن قتادة، عن أنس، في قوله: {ربنا إنك من تدخل النار فقد أخزيته} قال: من تخلد.6660 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن ابن المسيب: {ربنا إنك من تدخل النار فقد أخزيته} قال: هي خاصة لمن لا يخرج منها.6661 - حدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، قال: ثنا قبيصة بن مروان، عن الأشعث الحملي، قال: قلت للحسن: يا أبا سعيد أرأيت ما تذكر من الشفاعة حق هو؟ قال: نعم حق. قال: قلت يا أبا سعيد أرأيت قول الله تعالى: {ربنا إنك من تدخل النار فقد أخزيته} و {يريدون أن يخرجوا من النار وما هم بخارجين منها} [المائدة: 37] قال: فقال لي: إنك والله لا تستطيع على شيء، إن للنار أهلا لا يخرجون منها كما قال الله. قال: قلت يا أبا سعيد: فيمن دخلوا ثم خرجوا ؟ قال: كانوا أصابوا ذنوبا في الدنيا، فأخذهم الله بها فأدخلهم بها، ثم أخرجهم بما يعلم في قلوبهم من الإيمان والتصديق به.6662 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إنك من تدخل النار فقد أخزيته} قال: هو من يخلد فيها.وقال آخرون: معنى ذلك: ربنا إنك من تدخل النار من مخلد فيها وغير مخلد فيها، فقد أخزي بالعذاب. ذكر من قال ذلك:6663 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا الحرث بن مسلم، عن يحيى بن عمرو بن دينار، قال: قدم علينا جابر بن عبد الله في عمرة، فانتهيت إليه أنا وعطاء، فقلت: {ربنا إنك من تدخل النار فقد أخزيته} قال: وما إخزاؤه حين أحرقه بالنار ! وإن دون ذلك لخزيا.وأولى القولين بالصواب عندي قول جابر: إن من أدخل النار فقد أخزي بدخوله إياها، وإن أخرج منها. وذلك أن الخزي إنما هو هتك ستر المخزي وفضيحته، ومن عاقبه ربه في الآخرة على ذنوبه، فقد فضحه بعقابه إياه، وذلك هو الخزي.وأما قوله: {وما للظالمين من أنصار} يقول: وما لمن خالف أمر الله فعصاه من ذي نصرة له ينصره من الله فيدفع عنه عقابه أو ينقذه من عذابه.


193-193-رَّبَّنَا إِنَّنَا سَمِعْنَا مُنَادِياً يُنَادِي لِلإِيمَانِ أَنْ آمِنُواْ بِرَبِّكُمْ فَآمَنَّا رَبَّنَا فَاغْفِرْ لَنَا ذُنُوبَنَا وَكَفِّرْ

193-ربنا إننا سمعنا مناديا ينادي للإيمان أن آمنوا بربكم فآمنا ربنا فاغفر لنا ذنوبنا وكفر عنا سيئاتنا وتوفنا مع الأبرار

القول في تأويل قوله تعالى: {ربنا إننا سمعنا مناديا ينادي للإيمان أن آمنوا بربكم فأمنا ربنا فاغفر لنا ذنوبنا وكفر عنا سيئاتنا وتوفنا مع الأبرار} اختلف أهل التأويل في تأويل المنادي الذي ذكره الله تعالى في هذه الآية، فقال بعضهم: المنادي في هذا الموضع القرآن. ذكر من قال ذلك:6664 - حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن موسى بن عبيدة، عن محمد بن كعب: {إننا سمعنا مناديا ينادي للإيمان} قال: هو الكتاب، ليس كلهم لقي النبي صلى الله عليه وسلم.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا منصور بن حكيم، عن خارجة، عن موسى بن عبيدة، عن محمد بن كعب القرظي، في قوله: {ربنا إننا سمعنا مناديا ينادي للإيمان} قال: ليس كل الناس سمع النبي صلى الله عليه وسلم، ولكن المنادي: القرآن.وقال آخرون: بل هو محمد صلى الله عليه وسلم. ذكر من قال ذلك:6665 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إننا سمعنا مناديا ينادي للإيمان} قال: هو محمد صلى الله عليه وسلم.6666 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ربنا إننا سمعنا مناديا ينادي للإيمان} قال: ذلك رسول الله صلى الله عليه وسلم.وأولى القولين في ذلك بالصواب قول محمد بن كعب، وهو أن يكون المنادي القرآن؛ لأن كثيرا ممن وصفهم الله بهذه الصفة في هذه الآيات ليسوا ممن رأى النبي صلى الله عليه وسلم ولا عاينه، فسمعوا دعاءه إلى الله تبارك وتعالى ونداءه، ولكنه القرآن. وهو نظير قوله جل ثناؤه مخبرا عن الجن إذ سمعوا كلام الله يتلى عليهم أنهم قالوا: {إنا سمعنا قرآنا عجبا يهدي إلى الرشد} [الجن: 1-2] وبنحو ذلك:6667 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربنا إننا سمعنا مناديا ينادي للإيمان} إلى قوله: {وتوفنا مع الأبرار} سمعوا دعوة من الله فأجابوها، فأحسنوا الإجابة فيها، وصبروا عليها، ينبئكم الله عن مؤمن الإنس كيف قال، وعن مؤمن الجن كيف قال، فأما مؤمن الجن، فقال: {إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا} ؛ وأما مؤمن الإنس، فقال: {إننا سمعنا مناديا ينادي للإيمان أن آمنوا بربكم فآمنا ربنا فاغفر لنا ذنوبنا} ... الآية.وقيل: {إننا سمعنا مناديا ينادي للإيمان} يعني: ينادي إلى الإيمان، كما قال تعالى ذكره: {الحمد لله الذي هدانا لهذا} [الأعراف: 43] بمعنى: هدانا إلى هذا، وكما قال الراجز:أوحى لها القرار فاستقرت وشدها بالراسيات الثبتبمعنى: أوحى إليها، ومنه قوله: {بأن ربك أوحى لها} [الزلزلة: 5]


194-194-رَبَّنَا وَآتِنَا مَا وَعَدتَّنَا عَلَى رُسُلِكَ وَلاَ تُخْزِنَا يَوْمَ الْقِيَامَةِ إِنَّكَ لاَ تُخْلِفُ الْمِيعَادَ

194-ربنا وآتنا ما وعدتنا على رسلك ولا تخزنا يوم القيامة إنك لا تخلف الميعاد

القول في تأويل قوله تعالى: {ربنا وآتنا ما وعدتنا على رسلك ولا تخزنا يوم القيامة إنك لا تخلف الميعاد} إن قال لنا قائل: وما وجه مسألة هؤلاء القوم ربهم أن يؤتيهم ما وعدهم، وقد علموا أن الله منجز وعده، وغير جائز أن يكون منه إخلاف موعد؟ قيل: اختلف في ذلك أهل البحث، فقال بعضهم: ذلك قول خرج مخرج المسألة، ومعناه الخبر، قالوا: وإنما تأويل الكلام: ربنا إننا سمعنا مناديا ينادي للإيمان أن آمنوا بربكم فآمنا، ربنا فاغفر لنا ذنوبنا، وكفر عنا سيئاتنا، وتوفنا مع الأبرار، لتؤتينا ما وعدتنا على رسلك، ولا تخزنا يوم القيامة، قالوا: وليس ذلك على أنهم قالوا: إن توفيتنا مع الأبرار فانجز لنا ما وعدتنا لأنهم قد علموا أن الله لا يخلف الميعاد، وأن ما وعد على ألسنة رسله ليس يعطيه بالدعاء، ولكنه تفضل بإيتائه، ثم ينجزه.وقال آخرون: بل ذلك قول من قائله على معنى المسألة والدعاء لله، بأن يجعلهم ممن آتاهم ما وعدهم من الكرامة على ألسن رسله، لا أنهم كانوا قد استحقوا منزلة الكرامة عند الله فى أنفسهم، ثم سألوه أن يؤتيهم ما وعدهم بعد علمهم باستحقاقهم عند أنفسهم، فيكون ذلك منهم مسألة لربهم أن لا يخلف وعده، قالوا: ولو كان القوم إنما سألوا ربهم أن يؤتيهم ما وعد الأبرار، لكانوا قد زكوا أنفسهم، وشهدوا لها أنها ممن قد استوجب كرامة الله وثوابه، قالوا: وليس ذلك صفة أهل الفضل من المؤمنين.وقال آخرون: بل قالوا هذا القول على وجه المسألة، والرغبة منهم إلى الله أن يؤتيهم ما وعدهم من النصر على أعدائهم من أهل الكفر، والظفر بهم، وإعلاء كلمة الحق على الباطل، فيعجل ذلك لهم، قالوا: ومحال أن يكون القوم مع وصف الله إياهم بما وصفتهم به كانوا على غير يقين من أن الله لا يخلف الميعاد، فيرغبوا إلى الله جل ثناؤه في ذلك، ولكنهم كانوا وعدوا النصر، ولم يوقت لهم في تعجيل ذلك لهم، لما في تعجله من سرور الظفر وراحة الجسد.والذي هو أولى الأقوال بالصواب في ذلك عندي: أن هذه الصفة، صفة من هاجر من أصحاب رسول الله صلى الله عليه وسلم من وطنه وداره، مفارقا لأهل الشرك بالله إلى الله ورسوله، وغيرهم من تباع رسول الله صلى الله عليه وسلم الذين رغبوا إلى الله في تعجيل نصرتهم على أعداء الله وأعدائهم، فقالوا: ربنا آتنا ما وعدتنا من نصرتك عليهم عاجلا، فإنك لا تخلف الميعاد، ولكن لا صبر لنا على أناتك وحلمك عنهم، فعجل حربهم، ولنا الظفر عليهم. يدل على صحة ذلك آخر الآية الأخرى، وهو قوله: {فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى بعضكم من بعض فالذين هاجروا وأخرجوا من ديارهم وأوذوا في سبيلي وقاتلوا وقتلوا} ... الآيات بعدها. وليس ذلك مما ذهب إليه الذين حكيت قولهم في شيء، وذلك أنه غير موجود في كلام العرب أن يقال: افعل بنا يا رب كذا وكذا، بمعنى: افعل بنا لكذا الذي ولو جاز ذلك، لجاز أن يقول القائل لآخر: أقبل إلي وكلمني، بمعنى: أقبل إلي لتكلمني، وذلك غير موجود في الكلام، ولا معروف جوازه، وكذلك أيضا غير معروف في الكلام: آتنا ما وعدتنا، بمعنى: اجعلنا ممن آتيته ذلك وإن كان كل من أعطى شيئا سنيا فقد صير نظيرا لمن كان مثله في المعنى الذي أعطيه، ولكن ليس الظاهر من معنى الكلام ذلك، وإن كان قد يؤول معناه إليه.فتأويل الكلام إذا: ربنا أعطنا ما وعدتنا على ألسن رسلك أنك تعلي كلمتك كلمة الحق، بتأييدنا على من كفر بك وحادك وعبد غيرك، وعجل لنا ذلك، فإنا قد علمنا أنك لا تخلف ميعادك، ولا تخزنا يوم القيامة، فتفضحنا بذنوبنا التي سلكت منا، ولكن كفرها عنا واغفرها لنا. وقد:6654 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن أعداء الله اليهود يهود خيبر أتوا نبي الله صلى الله عليه وسلم، فزعموا أنهم راضون بالذي جاء به، وأنهم متابعوه وهم متمسكون بضلالتهم، وأرادوا أن يحمدهم نبي الله صلى الله عليه وسلم بما لم يفعلوا، فأنزل الله تعالى: {لا تحسبن الذين يفرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا} ... الآية.6668 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ربنا وآتنا ما وعدتنا على رسلك} قال: يستنجز موعود الله على رسله.


195-195-فَاسْتَجَابَ لَهُمْ رَبُّهُمْ أَنِّي لاَ أُضِيعُ عَمَلَ عَامِلٍ مِّنكُم مِّن ذَكَرٍ أَوْ أُنثَى بَعْضُكُم مِّن بَعْضٍ فَالَّذِينَ هَاجَرُواْ

195-فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى بعضكم من بعض فالذين هاجروا وأخرجوا من ديارهم وأوذوا في سبيلي وقاتلوا وقتلوا لأكفرن عنهم سيئاتهم ولأدخلنهم جنات تجري من تحتها الأنهار ثوابا من عند الله والله عنده حسن الثواب

القول في تأويل قوله تعالى: {فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى} يعني تعالى ذكره: فأجاب هؤلاء الداعين بما وصف الله عنهم أنهم دعوا به ربهم، بأني لا أضيع عمل عامل منكم عمل خيرا ذكرا كان العامل أو أنثى، وذكر أنه قيل لرسول الله صلى الله عليه وسلم: ما بال الرجال يذكرون ولا تذكر النساء في الهجرة؟ فأنزل الله تبارك وتعالى في ذلك هذه الآية.6669 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد، قال: قالت أم سلمة: يا رسول الله، تذكر الرجال في الهجرة ولا نذكر؟ فنزلت: {أني لا أضيع عمل عامل منكم من ذكر أو أنثى} ... الآية.6670 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: سمعت رجلا من ولد أم سلمة زوج النبي صلى الله عليه وسلم، يقول: قالت أم سلمة: يا رسول الله لا أسمع الله يذكر النساء في الهجرة بشيء ! فأنزل الله تبارك وتعالى: {فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى} 6671 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا سفيان، عن عمرو بن دينار، عن رجل من ولد أم سلمة، عن أم سلمة أنها قالت: يا رسول الله لا أسمع الله ذكر النساء في الهجرة بشيء ! فأنزل الله تعالى: {فاستجاب لهم ربهم أني لا أضيع عمل عامل منكم من ذكر أو أنثى بعضكم من بعض} وقيل: فاستجاب لهم، بمعنى: فأجابهم، كما قال الشاعر:وداع دعا يا من يجيب إلى الندى فلم يستجبه عند ذاك مجيببمعنى: فلم يجبه عند ذاك مجيب.وأدخلت "من " في قوله: {من ذكر أو أنثى} على الترجمة والتفسير عن قوله "منكم " ، بمعنى: لا أضيع عمل عامل منكم من الذكور والإناث وليست "من " هذه بالتي يجوز إسقاطها وحذفها من الكلام في الجحد، لأنها دخلت بمعنى لا يصلح الكلام إلا به. وزعم بعض نحويي البصرة أنها دخلت في هذا الموضع، كما تدخل في قولهم: "قد كان من حديث " قال: "ومن " ههنا أحسن، لأن النهي قد دخل في قوله: لا أضيع. وأنكر ذلك بعض نحويي الكوفة وقال: لا تدخل "من " وتخرج إلا في موضع الجحد؛ وقال: قوله: {لا أضيع عمل عامل منكم} لم يدركه الجحد، لأنك لا تقول: لا أضرب غلام رجل في الدار ولا في البيت فيدخل، ولا لأنه لم ينله الجحد، ولكن "من " مفسرة.وأما قوله: {بعضكم من بعض} فإنه يعني: بعضكم أيها المؤمنون الذين يذكرون الله قياما وقعودا وعلى جنوبهم، من بعض، في النصرة والمسألة والدين، وحكم جميعكم فيما أنا بكم فاعل على حكم أحدكم في أني لا أضيع عمل ذكر منكم ولا أنثى..القول في تأويل قوله تعالى: {فالذين هاجروا وأخرجوا من ديارهم وأوذوا في سبيلي وقاتلوا وقتلوا ولأكفرن عنهم سيئاتهم ولأدخلنهم جنات تجري من تحتها الأنهار ثوابا من عند الله والله عنده حسن الثواب} يعني بقوله جل ثناؤه: فالذين هاجروا قومهم من أهل الكفر وعشيرتهم في الله، إلى إخوانهم من أهل الإيمان بالله، والتصديق برسوله، وأخرجوا من ديارهم، وهم المهاجرون الذين أخرجهم مشركو قريش من ديارهم بمكة، وأوذوا في سبيلي، يعني: وأوذوا في طاعتهم ربهم، وعبادتهم إياه، مخلصين له الدين، وذلك هو سبيل الله التي آذى فيها المشركون من أهل مكة المؤمنين برسول الله صلى الله عليه وسلم من أهلها؛ وقتلوا، يعني: وقتلوا في سبيل الله وقاتلوا فيها، لأكفرن عنهم سيئاتهم، يعني: لأمحونها عنهم، ولأتفضلن عليهم بعفوي ورحمتي، ولأغفرنها لهم، ولأدخلنهم جنات تجري من تحتها الأنهار، ثوابها، يعني: جزاء لهم على ما عملوا وأبلوا في الله وفي سبيله؛ من عند الله: يعني: من قبل الله لهم؛ والله عنده حسن الثواب، يعني: أن الله عنده من جزاء أعمالهم جميع صنوفه، وذلك ما لا يبلغه وصف واصف، لأنه مما لا عين رأت ولا أذن سمعت، ولا خطر على قلب بشر. كما:6672 - حدثنا عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: ثني عمرو بن الحارث: أن أبا عشانة المعافري، حدثه أنه سمع عبد الله بن عمرو بن العاص يقول: لقد سمعت رسول الله صلى الله عليه وسلم، يقول: "إن أول ثلة تدخل الجنة لفقراء المهاجرين، الذين تتقي بهم المكاره، إذا أمروا سمعوا وأطاعوا وإن كانت لرجل منهم حاجة إلى السلطان لم تقض حتى يموت وهي في صدره، وإن الله يدعو يوم القيامة الجنة، فتأتي بزخرفها وزينتها، فيقول: أين عبادي الذين قاتلوا في سبيلي وقتلوا، وأوذوا في سبيلي، وجاهدوا في سبيلي، ادخلوا الجنة، فيدخلونها بغير عذاب، ولا حساب، وتأتي الملائكة فيسجدون ويقولون: ربنا نحن نسبح لك الليل والنهار، ونقدس لك من هؤلاء الذين آثرتهم علينا، فيقول الرب جل ثناؤه: هؤلاء عبادي الذين قاتلوا في سبيلي، وأوذوا في سبيلي، فتدخل الملائكة عليهم من كل باب: {سلام عليكم بما صبرتم فنعم عقبى الدار} " . [الرعد: 24] واختلفت القراء في قراءة قوله: {وقاتلوا وقتلوا} فقرأه بعضهم: "وقتلوا وقتلوا " بالتخفيف، بمعنى أنهم قتلوا من قتلوا من المشركين وقرأ ذلك آخرون: "وقاتلوا وقتلوا " بتشديد قتلوا، بمعنى: أنهم قاتلوا المشركين، وقتلهم المشركون بعضا بعد بعض وقتلا بعد قتل. وقرأ ذلك عامة قراء المدينة وبعض الكوفيين: "وقاتلوا وقتلوا " بالتخفيف، بمعنى أنهم قاتلوا المشركين وقتلوا. وقرأ ذلك عامة قراء الكوفيين: {وقتلوا} بالتخفيف {وقاتلوا} بمعنى: أن بعضهم قتل، وقاتل من بقي منهم.والقراءة التي لا أستجيز أن أعدوها إحدى هاتين القراءتين، وهي: "وقاتلوا وقتلوا " بالتخفيف، أو {وقتلوا} بالتخفيف {وقاتلوا} لأنها القراءة المنقولة نقل وراثة، وما عداهما فشاذ. وبأي هاتين القراءتين التي ذكرت أني لا أستجيز أن أعدوهما قرأ قارئ فمصيب في ذلك الصواب من القراءة، لاستفاضة القراءة بكل واحدة منهما في قراء الإسلام مع اتفاق معنييهما.


196-196-لاَ يَغُرَّنَّكَ تَقَلُّبُ الَّذِينَ كَفَرُواْ فِي الْبِلاَدِ

196-لا يغرنك تقلب الذين كفروا في البلاد

القول في تأويل قوله تعالى: {لا يغرنك تقلب الذين كفروا في البلاد} يعني بذلك جل ثناؤه: ولا يغرنك يا محمد تقلب الذين كفروا في البلاد، يعني: تصرفهم في الأرض وضربهم فيها. كما:6673 - حدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {لا يغرنك تقلب الذين كفروا في البلاد} يقول: ضربهم في البلاد.فنهى الله تعالى ذكره نبيه صلى الله عليه وسلم عن الاغترار بضربهم في البلاد، وإمهال الله إياهم مع شركهم وجحودهم نعمه، وعبادتهم غيره. وخرج الخطاب بذلك للنبي صلى الله عليه وسلم، والمعني به غيره من أتباعه وأصحابه، كما قد بينا فيما مضى قبل من أمر الله، ولكن كان بأمر الله صادعا، وإلى الحق داعيا.وبنحو الذي قلنا في ذلك قال قتادة.6674 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يغرنك تقلب الذين كفروا في البلاد} والله ما غروا نبي الله، ولا وكل إليهم شيئا من أمر الله، حتى قبضه الله على ذلك.


197-197-مَتَاعٌ قَلِيلٌ ثُمَّ مَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمِهَادُ

197-متاع قليل ثم مأواهم جهنم وبئس المهاد

وأما قوله: {متاع قليل} فإنه يعني: أن تقلبهم في البلاد وتصرفهم فيها متعة يمتعون بها قليلا، حتى يبلغوا آجالهم، فتخترمهم منياتهم، تم مأواهم جهنم بعد مماتهم، والمأوى: المصير الذي يأوون إليه يوم القيامة، فيصيرون فيه. ويعني بقوله: {وبئس المهاد} وبئس الفراش والمضجع جهنم.


198-198-لَكِنِ الَّذِينَ اتَّقَوْاْ رَبَّهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا نُزُلاً مِّنْ عِندِ اللّهِ وَمَا عِندَ

198-لكن الذين اتقوا ربهم لهم جنات تجري من تحتها الأنهار خالدين فيها نزلا من عند الله وما عند الله خير للأبرار

القول في تأويل قوله تعالى: {لكن الذين اتقوا ربهم} يعني بذلك جل ثناؤه: {لكن الذين اتقوا ربهم} لكن الذين اتقوا الله بطاعته، واتباع مرضاته، في العمل بما أمرهم به، واجتناب ما نهاهم عنه. {لهم جنات} يعني: بساتين. {تجري من تحتها الأنهار خالدين فيها} يقول: باقين فيها أبدا. {نزلا من عند الله} يعني: إنزالا من الله إياهم فيها أنزلهموها؛ ونصب "نزلا " على التفسير، من قوله: لهم جنات تجري من تحتها الأنهار، كما يقال: لك عند الله جنات تجري من تحتها الأنهار ثوابا، وكما يقال: هو لك صدقة، وهو لك هبة.وقوله: {من عند الله} يعني: من قبل الله، ومن كرامة الله إياهم، وعطاياه لهم.وقوله: {وما عند الله خير للأبرار} يقول: وما عند الله من الحياة والكرامة، وحسن المآب خير للأبرار، مما يتقلب فيه الذين كفروا فإن الذي يتقلبون فيه زائل فان، وهو قليل من المتاع خسيس، وما عند الله خير من كرامته للأبرار، وهم أهل طاعته، باق غير فان ولا زائل.6675 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {وما عند الله خير للأبرار} قال: لمن يطيع الله.6676 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن خيثمة عن الأسود، عن عبد الله، قال: ما من نفس برة ولا فاجرة إلا والموت خير لها. ثم قرأ عبد الله: {وما عند الله خير للأبرار} وقرأ هذه الآية: {ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم} [آل عمران: 178] 6677 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن فرج بن فضالة، عن لقمان، عن أبي الدرداء أنه كان يقول: ما من مؤمن إلا والموت خير له، وما من كافر إلا والموت خير له. ومن لم يصدقني، فإن الله يقول: {وما عند الله خير للأبرار} ويقول: {ولا يحسبن الذين كفروا أنما نملي لهم خير لأنفسهم إنما نملي لهم ليزدادوا إثما}


199-199-وَإِنَّ مِنْ أَهْلِ الْكِتَابِ لَمَن يُؤْمِنُ بِاللّهِ وَمَا أُنزِلَ إِلَيْكُمْ وَمَا أُنزِلَ إِلَيْهِمْ خَاشِعِينَ لِلّهِ لاَ يَشْتَرُونَ

199-وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله لا يشترون بآيات الله ثمنا قليلا أولـئك لهم أجرهم عند ربهم إن الله سريع الحساب

القول في تأويل قوله تعالى: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله لا يشترون بأيات الله ثمنا قليلا} اختلف أهل التأويل فيمن عنى بهذه الآية، فقال بعضهم: عنى بها أصحمة النجاشي، وفيه أنزلت. ذكر من قال ذلك:6678 - حدثنا عصام بن زياد بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا أبو بكر الهذلي، عن قتادة، عن سعيد بن المسيب، عن جابر بن عبد الله: أن النبي صلى الله عليه وسلم قال: "اخرجوا فصلوا على أخ لكم ! " فصلى بنا، فكبر أربع تكبيرات، فقال: "هذا النجاشي أصحمة " ، فقال المنافقون: انظروا هذا يصلي على علج نصراني لم يره قط ! فأنزل الله: {وإن من أهل الكتاب لمن يؤمن بالله} 6679 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة: أن النبي صلى الله عليه وسلم قال: "إن أخاكم النجاشي قد مات فصلوا عليه! " قالوا: نصلي على رجل ليس بمسلم؟ قال: فنزلت: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله} قال قتادة: فقالوا: فإنه كان لا يصلي إلى القبلة. فأنزل الله: {ولله المشرق والمغرب فأينما تولوا فثم وجه الله} [البقرة: 115] - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم} ذكر لنا أن هذه الآية نزلت في النجاشي وفي ناس من أصحابه آمنوا بنبي الله صلى الله عليه وسلم، وصدقوا به. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم استغفر للنجاشي، وصلى عليه حين بلغه موته، قال لأصحابه: "صلوا على أخ لكم قد مات بغير بلادكم ! " فقال أناس من أهل النفاق: يصلي على رجل مات ليس من أهل دينه ! فأنزل الله هذه الآية: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم خاشعين لله لا يشترون بآيات الله ثمنا قليلا أولئك لهم أجرهم عند ربهم إن الله سريع الحساب} - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم} قال: نزلت في النجاشي وأصحابه ممن آمن بالنبي صلى الله عليه وسلم، واسم النجاشي أصحمة.6680 - حدثنا المثنى، قال: ثنا إسحاق، قال: قال عبد الرزاق، وقال ابن عيينة: اسم النجاشي بالعربية عطية.6681 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: لما صلى النبي صلى الله عليه وسلم على النجاشي، طعن في ذلك المنافقون، فنزلت هذه الآية: {وإن من أهل الكتاب لمن يؤمن بالله} ... إلى آخر الآية.وقال آخرون: بل عنى بذلك عبد الله بن سلام ومن معه. ذكر من قال ذلك:6682 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: نزلت - يعني هذه الآية - في عبد الله بن سلام ومن معه.6683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن زيد في قوله: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم وما أنزل إليهم} ... الآية كلها، قال: هؤلاء يهود.وقال آخرون: بل عنى بذلك: مسلمة أهل الكتاب. ذكر من قال ذلك:6684 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح، عن مجاهد: {وإن من أهل الكتاب لمن يؤمن بالله وما أنزل إليكم} من اليهود والنصارى، وهم مسلمة أهل الكتاب.وأولى هذه الأقوال بتأويل الآية ما قاله مجاهد، وذلك أن الله جل ثناؤه عم بقوله: {وإن من أهل الكتاب} أهل الكتاب جميعا، فلم يخصص منهم النصارى دون اليهود، ولا اليهود دون النصارى، وإنما أخبر أن من أهل الكتاب من يؤمن بالله، وكلا الفريقين، أعني اليهود والنصارى، من أهل الكتاب.فإن قال قائل: فما أنت قائل في الخبر الذي رويت عن جابر وغيره أنها نزلت في النجاشي وأصحابه؟ قيل: ذلك خبر في إسناده نظر، ولو كان صحيحا لا شك فيه لم يكن لما قلنا في معنى الآية بخلاف، وذلك أن جابرا ومن قال بقوله إنما قالوا: نزلت في النجاشي، وقد تنزل الآية في الشيء ثم يعم بها كل من كان في معناه. فالآية وإن كانت نزلت في النجاشي، فإن الله تبارك وتعالى قد جعل الحكم الذي حكم به للنجاشي حكما لجميع عباده الذين هم بصفة النجاشي في اتباعهم رسول الله صلى الله عليه وسلم والتصديق بما جاءهم به من عند الله، بعد الذي كانوا عليه قبل ذلك من اتباع أمر الله فيما أمر به عباده في الكتابين: التوراة والإنجيل. فإذ كان ذلك كذلك، فتأويل الآية: وإن من أهل الكتاب التوراة والإنجيل لمن يؤمن بالله، فيقر بوحدانيته، وما أنزل إليكم أيها المؤمنون، يقول: وما أنزل إليكم من كتابه ووحيه، على لسان رسوله محمد صلى الله عليه وسلم، وما أنزل إليهم، يعني: وما أنزل على أهل الكتاب من الكتب، وذلك التوراة والإنجيل والزبور، خاشعين لله، يعني: خاضعين لله بالطاعة، مستكينين له بها متذللين. كما:6685 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن زيد في قوله: {خاشعين لله} قال: الخاشع: المتذلل لله الخائف.ونصب قوله: {خاشعين لله} على الحال من قوله: {لمن يؤمن بالله} وهو حال مما في "يؤمن " من ذكر "من " . {لا يشترون بآيات الله ثمنا قليلا} يقول: لا يحرفون ما أنزل إليهم في كتبه من نعت محمد صلى الله عليه وسلم فيبدلونه، ولا غير ذلك من أحكامه وحججه فيه، لعرض من الدنيا خسيس، يعطونه على ذلك التبديل، وابتغاء الرياسة على الجهال، ولكن ينقادون للحق، فيعملون بما أمرهم الله به، فيما أنزل إليهم من كتبه، وينتهون عما نهاهم عنه فيها، ويؤثرون أمر الله تعالى على هوى أنفسهم..القول في تأويل قوله: {أولئك لهم أجرهم عند ربهم إن الله سريع الحساب} يعني بقوله جل ثناؤه: {أولئك لهم أجرهم} هؤلاء الذين يؤمنون بالله، وما أنزل إليكم، وما أنزل إليهم، لهم أجرهم عند ربهم؛ يعني: لهم عوض أعمالهم التي عملوها، وثواب طاعتهم ربهم فيما أطاعوه فيه عند ربهم، يعني: مذخور ذلك لهم لديه، حتى يصيروا إليه في القيامة، فيوفيهم ذلك {إن الله سريع الحساب} وسرعة حسابه تعالى ذكره، أنه لا يخفى عليه شيء من أعمالهم قبل أن يعملوها، وبعد ما عملوها، فلا حاجة به إلى إحصاء عدد ذلك، فيقع في الإحصاء إبطاء، فلذلك قال: {إن الله سريع الحساب}


200-200-يَا أَيُّهَا الَّذِينَ آمَنُواْ اصْبِرُواْ وَصَابِرُواْ وَرَابِطُواْ وَاتَّقُواْ اللّهَ لَعَلَّكُمْ تُفْلِحُونَ

200-يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اصبروا وصابروا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: اصبروا على دينكم، وصابروا الكفار ورابطوهم. ذكر من قال ذلك:6686 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن المبارك بن فضالة، عن الحسن أنه سمعه يقول في قول الله: {يا أيها الذين آمنوا اصبروا وصابروا ورابطوا} قال: أمرهم أن يصبروا على دينهم، ولا يدعوه لشدة ولا رخاء، ولا سراء ولا ضراء، وأمرهم أن يصابروا الكفار، وأن يرابطوا المشركين.6687 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا اصبروا وصابروا ورابطوا} أي اصبروا على طاعة الله، وصابروا أهل الضلالة، ورابطوا في سبيل الله، {واتقوا الله لعلكم تفلحون} - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {اصبروا وصابروا ورابطوا} يقول: صابروا المشركين، ورابطوا في سبيل الله.6688 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {اصبروا} على الطاعة، {وصابروا} أعداء الله، {ورابطوا} في سبيل الله.6689 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {اصبروا وصابروا ورابطوا} قال: اصبروا على ما أمرتم به، وصابروا العدو ورابطوهم.وقال آخرون: معنى ذلك: اصبروا على دينكم، وصابروا وعدي إياكم على طاعتكم لي، ورابطوا أعداءكم. ذكر من قال ذلك:6690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي، أنه كان يقول في هذه الآية: {اصبروا وصابروا ورابطوا} يقول: اصبروا على دينكم، وصابروا الوعد الذي وعدتكم، ورابطوا عدوي وعدوكم، حتى يترك دينه لدينكم.وقال آخرون: معنى ذلك: اصبروا على الجهاد، وصابروا عدوكم ورابطوهم. ذكر من قال ذلك:6691 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا جعفر بن عون، قال: أخبرنا هشام بن سعد، عن زيد بن أسلم في قوله: {اصبروا وصابروا ورابطوا} قال: اصبروا على الجهاد، وصابروا عدوكم، ورابطوا على عدوكم.6692 - حدثني المثنى، قال: ثنا مطرف بن عبد الله المري، قال: ثنا مالك بن أنس، عن زيد بن أسلم، قال: كتب أبو عبيدة بن الجراح إلى عمر بن الخطاب، فذكر له جموعا من الروم وما يتخوف منهم، فكتب إليه عمر: أما بعد، فإنه مهما نزل بعبد مؤمن منزلة شدة يجعل الله بعدها فرجا، وإنه لن يغلب عسر يسرين، وإن الله يقول في كتابه: {يا أيها الذين آمنوا اصبروا وصابروا ورابطوا واتقوا الله لعلكم تفلحون} وقال آخرون: معنى: {ورابطوا} أي رابطوا على الصلوات: أي انتظروها واحدة بعد واحدة. ذكر من قال ذلك:6693 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن مصعب بن ثابت بن عبد الله بن الزبير، قال: ثني داود بن صالح، قال: قال لي أبو سلمة بن عبد الرحمن: يا ابن أخي هل تدري في أي شيء نزلت هذه الآية {اصبروا وصابروا ورابطوا} قال: قلت لا. قال: إنه يا ابن أخي لم يكن في زمان النبي صلى الله عليه وسلم غزو يرابط فيه، ولكنه انتظار الصلاة خلف الصلاة.6694 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن عبد الله بن سعيد المقبري، عن جده، عن شرحبيل عن علي، قال: قال رسول الله صلى الله عليه وسلم: "ألا أدلكم على ما يكفر الله به الذنوب والخطايا؟ إسباغ الوضوء على المكاره، وانتظار الصلاة بعد الصلاة، فذلك الرباط " .6695 - حدثنا موسى بن سهل الرملي، قال: ثنا يحيى بن واضح، قال: ثنا محمد بن مهاجر، قال: ثني يحيى بن زيد، عن زيد بن أبي أنيسة، عن شرحبيل، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "ألا أدلكم على ما يمحو الله به الخطايا ويكفر به الذنوب؟ " قال: قلنا بلى يا رسول الله ! قال: "إسباغ الوضوء في أماكنها، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط " .6696 - حدثنا أبو كريب، قال: ثنا خالد بن مخلد، قال: ثنا محمد بن جعفر، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ألا أدلكم على ما يحط الله به الخطايا ويرفع به الدرجات؟ " قالوا: بلى يا رسول الله. قال: "إسباغ الوضوء عند المكاره، وكثرة الخطا إلى المساجد، وانتظار الصلاة بعد الصلاة، فذلكم الرباط فذلكم الرباط " .- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا إسماعيل بن جعفر، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بنحوه.وأولى التأويلات بتأويل الآية، قول من قال في ذلك: {يا أيها الذين آمنوا} يا أيها الذين صدقوا الله ورسوله، اصبروا على دينكم، وطاعة ربكم، وذلك أن الله لم يخصص من معاني الصبر على الدين والطاعة شيئا فيجوز إخراجه من ظاهر التنزيل. فلذلك قلنا إنه عنى بقوله: {اصبروا} الأمر بالصبر على جميع معاني طاعة الله فيما أمر ونهى، صعبها وشديدها، وسهلها وخفيفها. {وصابروا} يعني: وصابروا أعداءكم من المشركين.وإنما قلنا ذلك أولى بالصواب، لأن المعروف من كلام العرب في المفاعلة، أن تكون من فريقين، أو اثنين فصاعدا، ولا تكون من واحد إلا قليلا في أحرف معدودة، وإذ كان ذلك كذلك، فإنما أمر المؤمنون أن يصابروا غيرهم من أعدائهم، حتى يظفرهم الله بهم، ويعلي كلمته، ويخزي أعداءهم، وأن لا يكن عدوهم أصبر منهم. وكذلك قوله {ورابطوا} معناه: ورابطوا أعداءكم وأعداء دينكم من أهل الشرك في سبيل الله. وأرى أن أصل الرباط: ارتباط الخيل للعدو، كما ارتبط عدوهم لهم خيلهم، ثم استعمل ذلك في كل مقيم في ثغر، يدفع عمن وراءه من أراده من أعدائهم بسوء، ويحمي عنهم من بينه وبينهم، ممن بغاهم بشر كان ذا خيل قد ارتبطها، أو ذا رجلة لا مركب له.وإنما قلنا: معنى {ورابطوا} ورابطوا أعداءكم وأعداء دينكم، لأن ذلك هو المعنى المعروف من معاني الرباط. وإنما توجه الكلام إلى الأغلب المعروف في استعمال الناس من معانيه دون الخفي، حتى يأتي بخلاف ذلك ما يوجب صرفه إلى الخفي من معانيه حجة يجب التسليم لها من كتاب أو خبر عن الرسول صلى الله عليه وسلم، أو إجماع من أهل التأويل..القول في تأويل قوله تعالى: {واتقوا الله لعلكم تفلحون} يعني بذلك تعالى ذكره: واتقوا الله أيها المؤمنون، واحذروه أن تخالفوا أمره، أو تتقدموا نهيه، {لعلكم تفلحون} يقول: لتفلحوا فتبقوا في نعيم الأبد، وتنجحوا في طلباتكم عنده. كما:6697 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي أنه كان يقول في قوله: {واتقوا الله لعلكم تفلحون} واتقوا الله فيما بيني وبينكم لعلكم تفلحون غدا إذا لقيتموني.


001-1-يَا أَيُّهَا النَّاسُ اتَّقُواْ رَبَّكُمُ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيراً

1-يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء واتقوا الله الذي تساءلون به والأرحام إن الله كان عليكم رقيبا

القول في تفسير السورة التي يذكر فيها النساء {يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة} قال أبو جعفر: يعني بقوله تعالى ذكره: {يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة} احذروا أيها الناس ربكم في أن تخالفوه فيما أمركم، وفيما نهاكم، فيحل بكم من عقوبته ما لا قبل لكم به. ثم وصف تعالى ذكره نفسه بأنه المتوحد بخلق جميع الأنام من شخص واحد، وعرف عباده كيف كان مبتدأ إنشائه ذلك من النفس الواحدة، ومنبههم بذلك على أن جميعهم بنو رجل واحد وأم واحدة، وأن بعضهم من بعض، وأن حق بعضهم على بعض واجب وجوب حق الأخ على أخيه، لاجتماعهم في النسب إلى أب واحد وأم واحدة. وأن الذي يلزمهم من رعاية بعضهم حق بعض، وإن بعد التلاقي في النسب إلى الأب الجامع بينهم، مثل الذي يلزمهم من ذلك في النسب الأدنى. وعاطفا بذلك بعضهم على بعض، ليتناصفوا، ولا يتظالموا، وليبذل القوي من نفسه للضعيف حقه بالمعروف، على ما ألزمه الله له، فقال: {الذي خلقكم من نفس واحدة} يعني من آدم. كما:6698 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما {خلقكم من نفس واحدة} فمن آدم صلى الله عليه وسلم.6699 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة} يعني: آدم صلى الله عليه وسلم.6700 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد: {خلقكم من نفس واحدة} قال: آدم.ونظير قوله: {من نفس واحدة} والمعني به رجل، قول الشاعر:أبوك خليفة ولدته أخرى وأنت خليفة ذاك الكمالفقال: "ولدته أخرى " ، وهو يريد الرجل، فأنث للفظ الخليفة. وقال تعالى ذكره: {من نفس واحدة} لتأنيث "النفس " والمعنى. "من رجل واحد " ولو قيل: "من نفس واحد " ، وأخرج اللفظ على التذكير للمعنى كان صوابا..القول في تأويل قوله تعالى: {وخلق منها زوجها} يعني بقوله جل ثناؤه: {وخلق منها زوجها} وخلق من النفس الواحدة زوحها؛ يعني بـ "الزوج " الثاني لها وهو فيما قال أهل التأويل: امرأتها، حواء. ذكر من قال ذلك:6701 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وخلق منها زوجها} قال: حواء من قُصَيرَى آدم وهو نائم، فاستيقظ فقال: "أثا " بالنبطية امرأة.- حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6702 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وخلق منها زوجها} يعني حواء خلقت من آدم، من ضلع من أضلاعه.6703 - حدثني موسى بن هارون، قال: أخبرنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: أسكن آدم الجنة، فكان يمشي فيها وحشا ليس له زوج يسكن إليها؛ فنام نومة، فاستيقظ فإذا عند رأسه امرأة قاعدة خلقها الله من ضلعه، فسألها ما أنت؟ قالت امرأة، قال: ولم خلقت؟ قالت: لتسكن إلي.6704 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ألقي على آدم صلى الله عليه وسلم السنة فيما بلغنا عن أهل الكتاب من أهل التوراة وغيرهم من أهل العلم، عن عبد الله بن العباس وغيره، ثم أخذ ضلعا من أضلاعه من شقه الأيسر، ولأم مكانه، وآدم نائم لم يهب من نومته. حتى خلق الله تبارك وتعالى من ضلعه تلك زوجته حواء، فسواها امرأة ليسكن إليها، فلما كشفت عنه السنة وهب من نومته رآها إلى جنبه، فقال فيما يزعمون والله أعلم: لحمي ودمي وزوجتي! فسكن إليها.6705 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وخلق منها زوجها} جعل من آدم حواء.وأما قوله: {وبث منهما رجالا كثيرا ونساء} فإنه يعني ونشر منهما يعني من آدم وحواء {رجالا كثيرا ونساء} قد رآهم، كما قال جل ثناؤه: {كالفراش المبثوث} [القارعة: 4] يقال منه: بث الله الخلق وأبثهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:6706 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وبث منهما رجالا كثيرا ونساء} وبث: خلق..القول في تأويل قوله تعالى: {واتقوا الله الذي تساءلون به والأرحام} اختلفت القراء في قراء ذلك، فقرأه عامة قراء أهل المدينة والبصرة: "تساءلون " بالتشديد، بمعنى: تتساءلون، ثم أدغم إحدى التاءين في السين، فجعلهما سينا مشددة. وقرأه بعض قراء الكوفة: {تساءلون} بالتخفيف على مثال "تفاعلون " ، وهما قراءتان معروفتان، ولغتان فصيحتان، أعني التخفيف والتشديد في قوله: {تساءلون به} ، وبأي ذلك قرأ القارئ أصاب الصواب فيه، لأن معنى ذلك بأي وجهيه قرئ غير مختلف.وأما تأويله: {واتقوا الله} أيها الناس، الذي إذا سأل بعضكم بعضا سأل به، فقال السائل للمسئول: أسألك بالله، وأنشدك بالله، وأعزم عليك بالله، وما أشبه ذلك. يقول تعالى ذكره: فكما تعظمون أيها الناس ربكم بألسنتكم، حتى تروا أن من أعطاكم عهده فأخفركموه، فقد أتى عظيما، فكذلك فعظموه بطاعتكم إياه فيما أمركم، واجتنابكم ما نهاكم عنه، واحذروا عقابه من مخالفتكم إياه فيما أمركم به أو نهاكم عنه. كما:6707 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {واتقوا الله الذي تساءلون به} قال: يقول: اتقوا الله الذي تعاقدون وتعاهدون به.6708 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {واتقوا الله الذي تساءلون به} يقول: اتقوا الله الذي به تعاقدون وتعاهدون.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: أخبرنا حجاج، عن ابن جريج، قال: قال ابن عباس: {تساءلون به} قال: تعاطفون به.وأما قوله: {والأرحام} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: واتقوا الله الذي إذا سألتم بينكم، قال السائل للمسئول: أسألك به وبالرحم. ذكر من قال ذلك:6709 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم: {واتقوا الله الذي تساءلون به والأرحام} يقول: اتقوا الله الذي تعاطفون به والأرحام. يقول: الرجل يسأل بالله وبالرحم.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: هو كقول الرجل: أسألك بالله، أسألك بالرحم. يعني قوله: {واتقوا الله الذي تساءلون به والأرحام} - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم: {واتقوا الله الذي تساءلون به والأرحام} قال: يقول: أسألك بالله وبالرحم.- حدثنا أبو كريب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم: هو كقول الرجل: أسألك بالرحم.6710 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {واتقوا الله الذي تساءلون به والأرحام} قال: يقول: أسألك بالله وبالرحم.- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن منصور أو مغيرة، عن إبراهيم في قوله: {واتقوا الله الذي تساءلون به والأرحام} قال: هو قول الرجل: أسألك بالله والرحم.6711 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن الحسن، قال: هو قول الرجل: أنشدك بالله والرحم.قال محمد: وعلى هذا التأويل قول بعض من قرأ قوله: "والأرحام " بالخفض عطفا بالأرحام على الهاء التي في قوله "به " ، كأنه أراد: واتقوا الله الذي تساءلون به وبالأرحام، فعطف بظاهر على مكني مخفوض. وذلك غير فصيح من الكلام عند العرب لأنها لا تنسق بظاهر على مكني في الخفض إلا في ضرورة شعر، وذلك لضيق الشعر؛ وأما الكلام فلا شيء يضطر المتكلم إلى اختيار المكروه من المنطق والرديء في الإعراب منه. ومما جاء في الشعر من رد ظاهر على مكني في حال الخفض قول الشاعر:نعلق في مثل السواري سيوفنا وما بينها والكعب غوط نفانففعطف "الكعب " وهو ظاهر على الهاء والألف في قوله "بينها " وهي مكنية.وقال آخرون: تأويل ذلك: {واتقوا الله الذي تساءلون به} واتقوا الأرحام أن تقطعوها. ذكر من قال ذلك:6712 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {واتقوا الله الذي تساءلون به والأرحام} يقول: اتقوا الله، واتقوا الأرحام لا تقطعوها.6713 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {واتقوا الله الذي تساءلون به والأرحام إن الله كان عليكم رقيبا} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "اتقوا الله وصلوا الأرحام، فإنه أبقى لكم في الدنيا، وخير لكم في الآخرة " .6714 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قول الله: {واتقوا الله الذي تساءلون به والأرحام} يقول: اتقوا الله الذي تساءلون به، واتقوا الله في الأرحام فصلوها.6715 - حدثنا أبو كريب، قال: ثنا هشيم، عن منصور، عن الحسن في قوله: {واتقوا الله الذي تساءلون به والأرحام} قال: اتقوا الله الذي تساءلون به، واتقوه في الأرحام.6716 - حدثنا سفيان، قال: ثنا أبي، عن سفيان، عن خصيف، عن عكرمة في قول الله: {الذي تساءلون به والأرحام} قال: اتقوا الأرحام أن تقطعوها.6717 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {واتقوا الله الذي تساءلون به والأرحام} قال: هو قول الرجل: أنشدك بالله والرحم.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: أن النبي صلى الله عليه وسلم قال: "اتقوا الله وصلوا الأرحام " .6718 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {الذي تساءلون به والأرحام} قال: اتقوا الأرحام أن تقطعوها.6719 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني أبو زهير، عن جويبر، عن الضحاك في قوله: {الذي تساءلون به والأرحام} قال: يقول: اتقوا الله في الأرحام فصلوها.6720 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {واتقوا الله الذي تساءلون به والأرحام} قال: يقول: واتقوا الله في الأرحام فصلوها.6721 - حدثني المثنى، قال: ثنا إسحاق، عن عبد الرحمن بن أبي حماد، وأخبرنا أبو جعفر الخزاز، عن جويبر، عن الضحاك، أن ابن عباس كان يقرأ: {والأرحام} يقول: اتقوا الله لا تقطعوها.6722 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: اتقوا الأرحام.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن أبي جعفر، عن أبيه، عن الربيع، قال: {واتقوا الله الذي تساءلون به والأرحام} أن تقطعوها.6723 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واتقوا الله الذي تساءلون به} واتقوا الأرحام أن تقطعوها. وقرأ: {والذين يصلون ما أمر الله به أن يوصل} قال أبو جعفر: وعلى هذا التأويل قرأ ذلك من قرأه نصبا، بمعنى: واتقوا الله الذي تساءلون به، واتقوا الأرحام أن تقطعوها، عطفا بالأرحام في إعرابها بالنصب على اسم الله تعالى ذكره. قال: والقراءة التي لا نستجيز للقارئ أن يقرأ غيرها في ذلك النصب: {واتقوا الله الذي تساءلون به والأرحام} بمعنى: واتقوا الأرحام أن تقطعوها، لما قد بينا أن العرب لا تعطف بظاهر من الأسماء على مكني في حال الخفض، إلا في ضرورة شعر، على ما قد وصفت قبل..القول في تأويل قوله تعالى: {إن الله كان عليكم رقيبا} قال أبو جعفر: يعني بذلك تعالى ذكره: إن الله لم يزل عليكم رقيبا. ويعني بقوله: {عليكم} على الناس الذين قال لهم جل ثناؤه: يا أيها الناس اتقوا ربكم والمخاطب والغائب إذا اجتمعا في الخبر، فإن العرب تخرج الكلام على الخطاب، فتقول إذا خاطبت رجلا واحدا أو جماعة فعلت هي وآخرون غيب معهم فعلا: فعلتم كذا، وصنعتم. كذا ويعني بقوله: {رقيبا} حفيظا، محصيا عليكم أعمالكم، متفقدا رعايتكم حرمة أرحامكم وصلتكم إياها، وقطعكموها وتضييعكم حرمتها. كما:6724 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن الله كان عليكم رقيبا} حفيظا.6725 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد في قوله: {إن الله كان عليكم رقيبا} على أعمالكم، يعلمها ويعرفها. ومنه قول أبي دواد الإيادي:كمقاعد الرقباء للضرباء أيديهم نواهد


002-2-وَآتُواْ الْيَتَامَى أَمْوَالَهُمْ وَلاَ تَتَبَدَّلُواْ الْخَبِيثَ بِالطَّيِّبِ وَلاَ تَأْكُلُواْ أَمْوَالَهُمْ إِلَى أَمْوَالِكُمْ إِنَّهُ كَانَ

2-وآتوا اليتامى أموالهم ولا تتبدلوا الخبيث بالطيب ولا تأكلوا أموالهم إلى أموالكم إنه كان حوبا كبيرا

القول في تأويل قوله تعالى: {وآتوا اليتامى أموالهم ولا تتبدلوا الخبيث بالطيب} قال أبو جعفر: يعني بذلك تعالى ذكره أوصياء اليتامى، يقول لهم: وأعطوا يا معشر أوصياء اليتامى [اليتامى] أموالهم، إذا هم بلغوا الحلم وأونس منهم الرشد. {ولا تتبدلوا الخبيث بالطيب} يقول: ولا تستبدلوا الحرام عليكم من أموالهم بأموالكم الحلال لكم. كما:6726 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {ولا تتبدلوا الخبيث بالطيب} قال: الحلال بالحرام.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني سفيان، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا تتبدلوا الخبيث بالطيب} قال: الحرام مكان الحلال.قال أبو جعفر: ثم اختلف أهل التأويل في صفة تبديلهم الخبيث بالطيب الذي نهوا عنه ومعناه، فقال بعضهم: كان أوصياء اليتامى يأخذون الجيد من ماله والرفيع منه، ويجعلون مكانه لليتيم الرديء والخسيس، فذلك تبديلهم الذي نهاهم الله تعالى عنه. ذكر من قال ذلك:6727 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن مغيرة، عن إبراهيم: {ولا تتبدلوا الخبيث بالطيب} قال: لا تعط زيفا وتأخذ جيدا.6728 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، وعن يحيى بن سعيد، عن سعيد بن المسيب ومعمر، عن الزهري، قالوا: يعطي مهزولا ويأخذ سمينا.6729 - وبه عن سفيان، عن رجل، عن الضحاك، قال: لا تعط فاسدا وتأخذ جيدا.6730 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تتبدلوا الخبيث بالطيب} كان أحدهم يأخذ الشاة السمينة من غنم اليتيم، ويجعل مكانها الشاة المهزولة، ويقول: شاة بشاة. ويأخذ الدرهم الجيد، ويطرح مكانه الزيف، ويقول: درهم بدرهم.وقال آخرون: معنى ذلك: لا تستعجل الرزق الحرام فتأكله قبل أن يأتيك الذي قدر لك من الحلال. ذكر من قال ذلك:6731 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {ولا تتبدلوا الخبيث بالطيب} قال: لا تعجل بالرزق الحرام قبل أن يأتيك الحلال الذي قدر لك.- وبه عن سفيان، عن إسماعيل، عن أبي صالح مثله.وقال آخرون: معنى ذلك كالذي:6732 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {ولا تتبدلوا الخبيث بالطيب} قال: كان أهل الجاهلية لا يورثون النساء، ولا يورثون الصغار يأخذه الأكبر. وقرأ: {وترغبون أن تنكحوهن} قال: إذا لم يكن لهم شيء، {والمستضعفين من الولدان} لا يورثوهم، قال، فنصيبه من الميراث طيب، وهذا الذي أخذه خبيث.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية قول من قال: تأويل ذلك: ولا تتبدلوا أموال أيتامكم أيها الأوصياء الحرام عليكم الخبيث لكم، فتأخذوا رفائعها وخيارها وجيادها وبالطيب الحلال لكم من أموالكم " {وتجعلوا} الرديء الخسيس بدلا منه. وذلك أن تبدل الشيء بالشيء في كلام العرب أخذ شيء مكان آخر غيره، يعطيه المأخوذ منه، أو يجعله مكان الذي أخذ. فإذا كان ذلك معنى التبديل والاستبدال، فمعلوم أن الذي قاله ابن زيد من أن معنى ذلك: هو أخذ أكبر ولد الميت جميع مال ميته ووالده دون صغارهم إلى ماله، قول لا معنى له، لأنه إذا أخذ الأكبر من ولده جميع ماله دون الأصاغر منهم، فلم يستبدل مما أخذ شيئا. فما التبدل الذي قال جل ثناؤه: {ولا تتبدلوا الخبيث بالطيب} ولم يبدل الآخذ مكان المأخوذ بدلا؟ وأما الذي قاله مجاهد وأبو صالح من أن معنى ذلك لا تتعجل الرزق الحرام قبل مجيء الحلال، فإنهما أيضا إن لم يكونا أرادا بذلك نحو القول الذي روي عن ابن مسعود أنه قال: إن الرجل ليحرم الرزق بالمعصية يأتيها، ففساده نظير فساد قول ابن زيد، لأن من استعجل الحرام فأكله، ثم آتاه الله رزقه الحلال فلم يبدل شيئا مكان شيء، وإن كانا أرادا بذلك أن الله جل ثناؤه نهى عباده أن يستعجلوا الحرام فيأكلوه قبل مجيء الحلال، فيكون أكلهم ذلك سببا لحرمان الطيب منه، فذلك وجه معروف، ومذهب معقول يحتمله التأويل، غير أن الأشبه في ذلك بتأويل الآية ما قلنا، لأن ذلك هو الأظهر من معانيه، لأن الله جل ثناؤه إنما ذكر ذلك في قصة أموال اليتامى وأحكامها، فلا يكون ذلك من جنس حكم أول الآية، فأخرجها من أن يكون من غير جنسه..القول في تأويل قوله تعالى: {ولا تأكلوا أموالهم إلى أموالكم}قال أبو جعفر: يعني بذلك تعالى ذكره: ولا تخلطوا أموالهم - يعني: أموال اليتامى بأموالكم - فتأكلوها مع أموالكم. كما:6733 - حدثنا ابن بشار، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا تأكلوا أموالهم إلى أموالكم} يقول: لا تأكلوا أموالكم وأموالهم، تخلطوها فتأكلوها جميعا.6734 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن مبارك، عن الحسن، قال: لما نزلت هذه الآية في أموال اليتامى، كرهوا أن يخالطوهم، وجعل ولي اليتيم يعزل مال اليتيم عن ماله، فشكوا ذلك إلى النبي صلى الله عليه وسلم، فأنزل الله: {ويسئلونك عن اليتامى قل إصلاح لهم خير وإن تخالطوهم فإخوانكم} قال: فخالطوهم واتقوا..القول في تأويل قوله تعالى: {إنه كان حوبا كبيرا}قال أبو جعفر: يعني تعالى ذكره بقوله: {إنه كان حوبا كبيرا} إن أكلكم أموال أيتامكم مع أموالكم حوب كبير. والهاء في قوله " إنه" دالة على اسم الفعل، أعني الأكل. وأما الحوب: فإنه الإثم، يقال منه: حاب الرجل يحوب حوبا وحوبا وحيابة، ويقال منه: قد تحوب الرجل من كذا، إذا تأثم منه. ومنه قول أمية بن الأسكر الليثي:وإن مهاجرين تكنفاه غداتئذ لقد خطئا وحاباومنه قيل: نزلنا بحوبة من الأرض وبحيبة من الأرض: إذا نزلوا بموضع سوء منها. والكبير: العظيم، فمعنى ذلك: إن أكلكم أموال اليتامى مع أموالكم، إثم عند الله عظيم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6735 - حدثني محمد بن عمرو وعمرو بن علي، قالا: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {حوبا كبيرا} قال: إثما.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.6736 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إنه كان حوبا كبيرا} قال: إثما عظيما.6737 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {كان حوبا} أما حوبا: فإثما.6738 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {حوبا} قال: إثما.- حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {إنه كان حوبا كبيرا} يقول: ظلما كبيرا.6739 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد، يقول في قوله: {إنه كان حوبا كبيرا} قال: ذنبا كبيرا، وهي لأهل الإسلام.6740 - حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد، قال: ثنا قرة بن خالد، قال: سمعت الحسن يقول: {حوبا كبيرا} قال: إثما والله عظيما.


003-3-وَإِنْ خِفْتُمْ أَلاَّ تُقْسِطُواْ فِي الْيَتَامَى فَانكِحُواْ مَا طَابَ لَكُم مِّنَ النِّسَاء مَثْنَى وَثُلاَثَ وَرُبَاعَ فَإِنْ خِفْتُمْ أَلاَّ

3-وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم ذلك أدنى ألا تعولوا

القول في تأويل قوله تعالى: {وإن خفتم ألا تقسطوا في اليتامى} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: وإن خفتم يا معشر أولياء اليتامى ألا تقسطوا في صداقهن فتعدلوا فيه، وتبلغوا بصداقهن صدقات أمثالهن، فلا تنكحوهن، ولكن انكحوا غيرهن من الغرائب اللواتي أحلهن الله لكم وطيبهن من واحدة إلى أربع. وإن خفتم أن تجوروا إذا نكحتم من الغرائب أكثر من واحدة، فلا تعدلوا، فانكحوا منهن واحدة، أو ما ملكت أيمانكم. ذكر من قال ذلك:6741 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن الزهري، عن عروة، عن عائشة: {وإذ خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} فقالت: يا ابن أختي، هي اليتيمة تكون في حجر وليها، فيرغب في مالها وجمالها، ويريد أن ينكحها بأدنى من سنة صداقها، فنهوا أن ينكحوهن إلا أن يقسطوا لهن في إكمال الصداق، وأمروا أن ينكحوا ما سواهن من النساء.- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد، عن ابن شهاب، قال: أخبرني عروة بن الزبير، أنه سأل عائشة زوج النبي صلى الله عليه وسلم، عن قول الله تبارك وتعالى: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} قالت: يا ابن أختي هذه اليتيمة تكون في حجر وليها، تشاركه في ماله، فيعجبه مالها وجمالها، فيريد وليها أن يتزوجها بغير أن يقسط في صداقها، فيعطيها مثل ما يعطيها غيره، فنهوا أن ينكحوهن إلا أن يقسطوا لهن، ويبلغوا بهن أعلى سنتهن في الصداق، وأمروا أن ينكحوا ما طاب لهم من النساء سواهن.قال يونس بن يزيد: قال ربيعة في قول الله: {وإن خفتم ألا تقسطوا في اليتامى} قال: يقول: اتركوهن فقد أحللت لكم أربعا- حدثنا الحسن بن الجنيد وأبو سعيد بن مسلمة، قالا: أنبأنا إسماعيل بن أمية، عن ابن شهاب، عن عروة، قال: سألت عائشة أم المؤمنين، فقلت: يا أم المؤمنين أرأيت قول الله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} قالت: يا ابن أختي هي اليتيمة تكون في حجر وليها، فيرغب في جمالها ومالها، ويريد أن يتزوجها بأدنى من سنة صداق نسائها، فنهوا عن ذلك أن ينكحوهن إلا أن يقسطوا فيكملوا لهن الصداق، ثم أمروا أن ينكحوا سواهن من النساء إن لم يكملوا لهن الصداق.- حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، عن ابن شهاب، قال: ثني عروة بن الزبير، أنه سأل عائشة زوج النبي صلى الله عليه وسلم، فذكر مثل حديث يونس، عن ابن وهب.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عروة، عن عائشة، مثل حديث ابن حميد، عن ابن المبارك.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن هشام، عن أبيه، عن عائشة، قالت: نزل، يعني قوله: {وإن خفتم ألا تقسطوا في اليتامى} ... الآية، في اليتيمة تكون عند الرجل، وهي ذات مال، فلعله ينكحها لمالها، وهي لا تعجبه، ثم يضر بها، ويسيء صحبتها، فوعظ في ذلك.قال أبو جعفر: فعلى هذا التأويل جواب قوله: {وإن خفتم ألا تقسطوا} قوله: {فانكحوا} وقال آخرون: بل معنى ذلك: النهي عن نكاح ما فوق الأربع، حذرا على أموال اليتامى أن يتلفها أولياؤهم، وذلك أن قريشا، كان الرجل منهم يتزوج العشر من النساء، والأكثر، والأقل، فإذا صار معدما، مال على مال يتيمه الذي في حجره، فأنفقه، أو تزوج به، فنهوا عن ذلك؛ وقيل لهم: إن أنتم خفتم على أموال أيتامكم أن تنفقوها، فلا تعدلوا فيها من أجل حاجتكم إليها، لما يلزمكم من مؤن نسائكم، فلا تجاوزوا فيما تنكحون من عدد النساء على أربع، وإن خفتم أيضا من الأربع ألا تعدلوا في أموالهم فاقتصروا على الواحدة، أو على ما ملكت أيمانكم. ذكر من قال ذلك:6742 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت عكرمة يقول في هذه الآية: {وإن خفتم ألا تقسطوا في اليتامى} قال: كان الرجل من قريش يكون عنده النسوة، ويكون عنده الأيتام، فيذهب ماله، فيميل على مال الأيتام. قال: فنزلت هذه الآية: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: {وإن خفتم أل تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} قال: كان الرجل يتزوج الأربع والخمس والست والعشر، فيقول الرجل: ما يمنعني أن أتزوج كما تزوج فلان، فيأخذ مال يتيمه فيتزوج به، فنهوا أن يتزوجوا فوق الأربع.6743- حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن أبي ثابت، عن طاوس، عن ابن عباس، قال: قصر الرجال على أربع من أجل أموال اليتامى.6744 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإن خفتم ألا تقسطوا في اليتامى} فإن الرجل كان يتزوج بمال اليتيم ما شاء الله تعالى، فنهى الله عن ذلك.وقال آخرون: بل معنى ذلك: أن القوم كانوا يتحوبون في أموال اليتامى ألا يعدلوا فيها، ولا يتحوبون في النساء ألا يعدلوا فيهن، فقيل لهم: كما خفتم أن لا تعدلوا في اليتامى، فكذلك فخافوا في النساء أن لا تعدلوا فيهن، ولا تنكحوا منهن إلا من واحدة إلى الأربع، ولا تزيدوا على ذلك، وإن خفتم ألا تعدلوا أيضا في الزيادة على الواحدة، فلا تنكحوا إلا ما لا تخافون أن تجوروا فيهن من واحدة أو ما ملكت أيمانكم. ذكر من قال ذلك:6745 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن سعيد بن جبير، قال: كان الناس على جاهليتهم، إلا أن يؤمروا بشيء أو ينهوا عنه. قال: فذكروا اليتامى، فنزلت: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} قال: فكما خفتم أن لا تقسطوا في اليتامى، فكذلك فخافوا أن لا تقسطوا في النساء.6746 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإن خفتم ألا تقسطوا في اليتامى} إلى: {أيمانكم} كانوا يشددون في اليتامى، ولا يشددون في النساء، ينكح أحدهم النسوة، فلا يعدل بينهن؛ فقال الله تبارك وتعالى: كما تخافون أن لا تعدلوا بين اليتامى فخافوا في النساء، فانكحوا واحدة إلى الأربع، فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم.6747 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} حتى بلغ: {أدنى ألا تعولوا} يقول: كما خفتم الجور في اليتامى وهمكم ذلك، فكذلك فخافوا في جمع النساء. وكان الرجل في الجاهلية يتزوج العشرة فما دون ذلك، فأحل الله جل ثناؤه أربعا، ثم الذي صيرهن إلى أربع قوله: {مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة} يقول: إن خفت ألا تعدل في أربع فثلاث، وإلا فثنتين، وإلا فواحدة؛ وإن خفت ألا تعدل في واحدة، فما ملكت يمينك.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن سعيد بن جبير، قوله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} يقول: ما أحل لكم من النساء، {مثنى وثلاث ورباع} فخافوا في النساء مثل الذي خفتم في اليتامى ألا تقسطوا فيهن.- حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن أيوب، عن سعيد بن جبير: قال جاء الإسلام، والناس على جاهليتهم، إلا أن يؤمروا بشيء فيتبعوه أو ينهوا عن شيء فيجتنبوه، حتى سألوا عن اليتامى، فأنزل الله تبارك وتعالى: {فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} - حدثنا المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، عن أيوب، عن سعيد بن جبير، قال: بعث الله تبارك وتعالى محمدا صلى الله عليه وسلم، والناس على أمر جاهليتهم، إلا أن يؤمروا بشيء أو ينهوا عنه، وكانوا يسألونه عن اليتامى، فأنزل الله تبارك وتعالى: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} قال: فكما تخافون ألا تقسطوا في اليتامى فخافوا ألا تقسطوا وتعدلوا في النساء.6748 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: قوله: {وإن خفتم ألا تقسطوا في اليتامى} قال: كانوا في الجاهلية ينكحون عشرا من النساء الأيامى، وكانوا يعظمون شأن اليتيم، فتفقدوا من دينهم شأن اليتيم، وتركوا ما كانوا ينكحون في الجاهلية، فقال: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} ونهاهم عما كانوا ينكحون في الجاهلية.6749 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} كانوا في جاهليتهم لا يرزؤون من مال اليتيم شيئا، وهم ينكحون عشرا من النساء، وينكحون نساء آبائهم، فتفقدوا من دينهم شأن النساء، فوعظهم الله في اليتامى وفي النساء، فقال في اليتامى: {ولا تتبدلوا الخبيث بالطيب} ... إلى: {إنه كان حوبا كبيرا} ووعظهم في شأن النساء، فقال: {فانكحوا ما طاب لكم من النساء} ... الآية، وقال: {ولا تنكحوا ما نكح آباؤكم من النساء} 6750 - حدثت عن عمار عن ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وإن خفتم ألا تقسطوا في اليتامى} ... إلى: {ما ملكت أيمانكم} يقول: فإن خفتم الجور في اليتامى وغمكم ذلك، فكذلك فخافوا في جمع النساء. قال: وكان الرجل يتزوج العشر في الجاهلية فما دون ذلك، وأحل الله أربعا وصيرهم إلى أربع، يقول: {فإن خفتم ألا تعدلوا فواحدة} وإن خفت ألا تعدل في واحدة، فما ملكت يمينك.وقال آخرون: معنى ذلك: فكما خفتم في اليتامى، فكذلك فتخوفوا في النساء أن تزنوا بهن، ولكن انكحوا ما طاب لكم من النساء. ذكر من قال ذلك:6751 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: أخبرنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإن خفتم ألا تقسطوا في اليتامى} يقول: إن تحرجتم في ولاية اليتامى وأكل أموالهم إيمانا وتصديقا، فكذلك فتحرجوا من الزنا، وانكحوا النساء نكاحا طيبا: {مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: بل معنى ذلك: وإن خفتم ألا تقسطوا في اليتامى اللاتي أنتم ولاتهن، فلا تنكحوهن، وانكحوا أنتم ما أحل لكم منهن. ذكر من قال ذلك:6752 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن هشام بن عروة، عن أبيه، عن عائشة: {وإن خفتم أن تقسطوا في اليتامى} قال: نزلت في اليتيمة تكون عند الرجل هو وليها، ليس لها ولي غيره، وليس أحد ينازعه فيها، ولا ينكحها لمالها، فيضر بها، ويسيء صحبتها.6753 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا يونس، عن الحسن في هذه الآية: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم} أي ما حل لكم من يتاماكم من قراباتكم {مثنى وثلاث ورباع فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} قال أبو جعفر: وأولى الأقوال التي ذكرناها في ذلك بتأويل الآية قول من قال: تأويلها: وإن خفتم ألا تقسطوا في اليتامى، فكذلك فخافوا في النساء، فلا تنكحوا منهن إلا ما لا تخافون أن تجوروا فيه منهن من واحدة إلى الأربع، فإن خفتم الجور في الواحدة أيضا فلا تنكحوها، ولكن عليكم بما ملكت أيمانكم، فإنه أحرى أن لا تجوروا عليهن.وإنما قلنا: إن ذلك أولى بتأويل الآية، لأن الله جل ثناؤه افتتح الآية التي قبلها بالنهي عن أكل أموال اليتامى بغير حقها، وخلطها بغيرها من الأموال، فقال تعالى ذكره: {وآتوا اليتامى أموالهم ولا تتبدلوا الخبيث بالطيب ولا تأكلوا أموالهم إلى أموالكم إنه كان حوبا كبيرا} ثم أعلمهم أنهم إن اتقوا الله في ذلك فتحرجوا فيه، فالواجب عليهم من اتقاء الله، والتحرج في أمر النساء مثل الذي عليهم ظن التحرج في أمر اليتامى، وأعلمهم كيف التخلص لهم من الجور فيهن، كما عرفهم المخلص من الجور في أموال اليتامى، فقال: انكحوا إن أمنتم الجور في النساء على أنفسكم، ما أبحت لكم منهن وحللته، مثنى وثلاث ورباع، فإن خفتم أيضا الجور على أنفسكم في أمر الواحدة بأن تقدروا على إنصافها، فلا تنكحوها، ولكن تسروا من المماليك، فإنكم أحرى أن لا تجوروا عليهن، لأنهن أملاككم وأموالكم، ولا يلزمكم لهن من الحقوق كالذي يلزمكم للحرائر، فيكون ذلك أقرب لكم إلى السلامة من الإثم والجور، ففي الكلام إذ كان المعنى ما قلنا، متروك استغنى بدلالة ما ظهر من الكلام عن ذكره. وذلك أن معنى الكلام: وإن خفتم ألا تقسطوا في أموال اليتامى فتعدلوا فيها، فكذلك فخافوا ألا تقسطوا في حقوق النساء التي أوجبها الله عليكم، فلا تتزوجوا منهن إلا ما أمنتم معه الجور، مثنى وثلاث ورباع، وإن خفتم أيضا في ذلك فواحدة، وإن خفتم في الواحدة فما ملكت أيمانكم فترك ذكر قوله فكذلك فخافوا أن تقسطوا في حقوق النساء بدلالة ما ظهر من قوله تعالى: {فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} فإن قال قائل: فأين جواب قوله: {وإن خفتم ألا تقسطوا في اليتامى} قيل: قوله: {فانكحوا ما طاب لكم} غير أن المعنى الذي يدل على أن المراد بذلك ما قلنا: قوله: {فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم ذلك أدنى ألا تعولوا} وقد بينا فيما مضى قبل أن معنى الإقساط في كلام العرب: العدل والإنصاف، وأن القسط: الجور والحيف، بما أغنى عن إعادته في هذا الموضع. وأما اليتامى، فإنها جمع. لذكران الأيتام وإناثهم في هذا الموضع.وأما قوله: {فانكحوا ما طاب لكم من النساء} فإنه يعني: فانكحوا ما حل لكم منهن دون ما حرم عليكم منهن. كما:6754 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن إسماعيل بن أبي خالد، عن أبي مالك، قوله: {فانكحوا ما طاب لكم من النساء} ما حل لكم.6755 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن سعيد بن جبير في قوله: {فانكحوا ما طاب لكم من النساء} يقول: ما حل لكم.فإن قال قائل: وكيف قيل: {فانكحوا ما طاب لكم من النساء} ولم يقل: فانكحوا من طاب لكم، وإنما يقال ما في غير الناس؟ قيل: معنى ذلك على غير الوجه الذي ذهبت إليه، وإنما معناه: فانكحوا نكاحا طيبا. كما:6756 - حدثني محمد بن عمرو، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فانكحوا ما طاب لكم من النساء} فانكحوا النساء نكاحا طيبا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.فالمعني بقوله: {ما طاب لكم} الفعل دون أعيان النساء وأشخاصهن، فلذلك قيل "ما " ولم يقل "من " ، كما يقال: خذ من رقيقي ما أردت إذا عنيت، خذ منهم إرادتك، ولو أردت خذ الذي تريد منهم لقلت: خذ رقيقي من أردت منهم. وكذلك قوله: {أو ما ملكت أيمانكم} بمعنى: أو ملك أيمانكم. وإنما معنى قوله: {فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} فلينكح كل واحد منكم مثنى وثلاث ورباع، كما قيل: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة} .وأما قوله {مثنى وثلاث ورباع} فإنما ترك إجراؤهن لأنهن معدولات عن اثنين وثلاث وأربع، كما عدل عمر عن عامر وزفر عن زافر فترك إجراؤه، وكذلك أحاد وثناء وموحد ومثنى ومثلث ومربع، لا يجري ذلك كله للعلة التي ذكرت من العدول عن وجوهه. ومما يدل على أن ذلك كذلك، وأن الذكر والأنثى فيه سواء، ما قيل في هذه السورة وسورة فاطر: مثنى وثلاث ورباع، يراد به الجناح، والجناح ذكر، وأنه أيضا لا يضاف إلى ما يضاف إليه الثلاثة والثلاث، وأن الألف واللام لا تدخله، فكان في ذلك دليل على أنه اسم للعدد معرفة، ولو كان نكرة لدخله الألف واللام وأضيف كما يضاف الثلاثة والأربعة، ومما يبين في ذلك قول تميم بن أبي مقبل:ترى النعرات الزرق تحت لَبانِهِ أحاد ومثنى أصْعَقَتها صَوَاهِلهُفرد أحاد ومثنى على النعرات وهي معرفة. وقد تجعلها العرب نكرة فتجريها، كما قال الشاعر:قتلنا به من بين مثنى وموحد بأربعة منكم وآخر خامسومما يبين أن ثناء وأحاد غير جارية قول الشاعر:ولقد قتلتكم ثناء وموحدا وتركت مرة مثل أمس الدابروقول الشاعر:منت لك أن تلاقيني المنايا أحاد أحاد في شهر حلالولم يسمع من العرب صرف ما جاوز الرباع والمربع عن جهته، لم يسمع منها خماس ولا المخمس، ولا السباع ولا المسبع وكذلك ما فوق الرباع، إلا في بيت للكميت، فإنه يروي له في العشرة عشار وهو قوله:فلم يستريثوك حتى رمي ت فوق الرجال خصالا عشارايريد عشرا عشرا، يقال: إنه لم يسمع غير ذلك.وأما قوله: {فإن خفتم ألا تعدلوا فواحدة} فإن نصب واحدة، بمعنى: فإن خفتم ألا تعدلوا فيما يلزمكم من العدل ما زاد على الواحدة من النساء عندكم بنكاح فيما أوجبه الله لهن عليكم، فانكحوا واحدة منهن، ولو كانت القراءة جاءت في ذلك بالرفع كان جائزا بمعنى: فواحدة كافية، أو فواحدة مجزئة، كما قال جل ثناؤه: {فإن لم يكونا رجلين فرجل وامرأتان} وإن قال لنا قائل: قد علمت أن الحلال لكم من جميع النساء الحرائر نكاح أربع، فكيف قيل: {فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} وذلك في العدد تسع؟ قيل: إن تأويل ذلك: فانكحوا ما طاب لكم من النساء، إما مثنى إن أمنتم الجور من أنفسكم فيما يجب لهما عليكم؛ وإما ثلاث إن لم تخافوا ذلك؛ وإما أربع إن أمنتم ذلك فيهن، يدل على صحة ذلك قوله: {فإن خفتم ألا تعدلوا فواحدة} لأن المعنى: فإن خفتم في الثنتين فانكحوا واحدة، ثم قال: وإن خفتم ألا تعدلوا أيضا في الواحدة، فما ملكت أيمانكم. فإن قال قائل: فإن أمر الله ونهيه على الإيجاب والإلزام حتى تقوم حجة بأن ذلك على التأديب والإرشاد والإعلام، وقد قال تعالى ذكره: {فانكحوا ما طاب لكم من النساء} وذلك أمر، فهل من دليل على أنه من الأمر الذي هو على غير وجه الإلزام والإيجاب؟ قيل: نعم، والدليل على ذلك قوله: {فإن خفتم ألا تعدلوا فواحدة} فكان معلوما بذلك أن قوله: {فانكحوا ما طاب لكم من النساء} وإن كان مخرجه مخرج الأمر، فإنه بمعنى الدلالة على النهي عن نكاح ما خاف الناكح الجور فيه من عدد النساء، لا بمعنى الأمر بالنكاح. فإن المعني به: وإن خفتم ألا تقسطوا في اليتامى فتحرجتم فيهن، فكذلك فتحرجوا في النساء، فلا تنكحوا إلا ما أمنتم الجور فيه منهن، ما أحللته لكم من الواحدة إلى الأربع. وقد بينا في غير هذا الموضع بأن العرب تخرج الكلام بلفظ الأمر، ومعناها فيه النهي أو التهديد والوعيد، كما قال جل ثناؤه: {فمن شاء فليؤمن ومن شاء فليكفر} وكما قال: {ليكفروا بما آتيناهم فتمتعوا فسوف تعلمون} فخرج ذلك مخرج الأمر، والمقصود به التهديد والوعيد، والزجر والنهي، فكذلك قوله: {فانكحوا ما طاب لكم من النساء} بمعنى النهي، فلا تنكحوا إلا ما طاب لكم من النساء.وعلى النحو الذي قلنا في معنى قوله: {أو ما ملكت أيمانكم} قال أهل التأويل. ذكر من قال ذلك:6757 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} يقول: فإن خفت ألا تعدل في واحدة، فما ملكت يمينك.6758 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أو ما ملكت أيمانكم} السراري.6759 - حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإن خفتم ألا تعدلوا فواحدة أو ما ملكت أيمانكم} فإن خفت ألا تعدل في واحدة فما ملكت يمينك.6760 - حدثني يحيى بن أبي طالب، قال: حدثنا يزيد، قال: ثنا جويبر، عن الضحاك، قوله: {فإن خفتم ألا تعدلوا} قال: في المجامعة والحب..القول في تأويل قوله تعالى: {ذلك أدنى أن لا تعولوا} يعني بقوله تعالى ذكره: وإن خفتم ألا تعدلوا في مثنى أو ثلاث أو رباع فنكحتم واحدة، أو خفتم ألا تعدلوا في الواحدة فتسررتم ملك أيمانكم؛ فهو أدنى، يعني: أقرب ألا تعولوا، يقول: أن لا تجوروا ولا تميلوا، يقال منه: عال الرجل فهو يعول عولا وعيالة، إذا مال وجار، ومنه عول الفرائض، لأن سهامها إذا زادت دخلها النقص؛ وأما من الحاجة، فإنما يقال: عال الرجل عيلة، وذلك إذا احتاج، كما قال الشاعر:وما يدري الفقير متى غناه وما يدري الغني متى يعيلبمعنى يفتقر.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6761 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا يونس، عن الحسن: {ذلك أدنى أن لا تعولوا} قال: العول: الميل في النساء.6762 - حدثنا ابن حميد، قال: ثني حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {ذلك أدنى ألا تعولوا} يقول: لا تميلوا.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ذلك أدنى ألا تعولوا} أن لا تميلوا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. مثله.6763 - حدثني المثنى، قال: ثنا أبو النعمان محمد بن الفضل، قال: ثنا هشيم، قال: أخبرنا داود بن أبي هند، عن عكرمة: {ألا تعولوا} قال: أن لا تميلوا، ثم قال: أما سمعت إلى قول أبي طالب:بميزان قسط وزنه غير عائل- حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد بن زيد، عن الزبير، عن حريث، عن عكرمة في هذه الآية: {ألا تعولوا} قال: أن لا تميلوا، قال: وأنشد بيتا من شعر زعم أن أبا طالب قاله:بميزان قسط لا يخس شعيرة ووازن صدق وزنه غير عائلقال أبو جعفر: ويروى هذا البيت على غير هذه الرواية:بميزان صدق لا يغل شعيرة له شاهد من نفسه غير عائل6764 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم في قوله: {ألا تعولوا} قال: ألا تميلوا.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم، مثله.6765 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي إسحاق الكوفي، قال: كتب عثمان بن عفان رضي الله عنه إلى أهل الكوفة في شيء عاتبوه عليه فيه: "إني لست بميزان لا أعول " .6766 - حدثنا أبو كريب، قال: ثنا عثام بن علي، قال: ثنا إسماعيل بن أبي خالد، عن أبي مالك في قوله: {أدنى ألا تعولوا} قال: لا تميلوا.6767 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ذلك أدنى ألا تعولوا} أدنى أن لا تميلوا.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ألا تعولوا} قال: تميلوا.6768 - حدثنا عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {ذلك أدنى ألا تعولوا} يقول: ألا تميلوا.6769 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ذلك أدنى ألا تعولوا} يقول: تميلوا.6770 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس. قوله: {أدنى ألا تعولوا} يعني: ألا تميلوا.- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ذلك أدنى ألا تعولوا} يقول: ذلك أدنى ألا تميلوا.6771 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك في قوله: {ذلك أدنى ألا تعولوا} قال: ألا تجوروا.- حدثني المثنى، قال: ثنا عمرو بن عون وعارم أبو النعمان، قالا: ثنا هشيم، عن حصين، عن أبي مالك، مثله.- حدثنا ابن وكيع، قال: ثنا أبي، عن يونس، عن أبي إسحاق، عن مجاهد: {ذلك أدنى ألا تعولوا} قال: تميلوا.6772 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ذلك أدنى ألا تعولوا} ذلك أقل لنفقتك الواحدة، أقل من ثنتين وثلاث وأربع، وجاريتك أهون نفقة من حرة؛ {أن لا تعولوا} أهون عليك في العيال.


004-4-وَآتُواْ النَّسَاء صَدُقَاتِهِنَّ نِحْلَةً فَإِن طِبْنَ لَكُمْ عَن شَيْءٍ مِّنْهُ نَفْساً فَكُلُوهُ هَنِيئاً مَّرِيئاً

4-وآتوا النساء صدقاتهن نحلة فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا

القول في تأويل قوله تعالى: {وآتوا النساء صدقاتهن نحلة} قال أبو جعفر: يعني بذلك تعالى ذكره: وأعطوا النساء مهورهن عطية واجبة، وفريضة لازمة؛ يقال منه: نحل فلان فلانا كذا، فهو ينحله نحلة ونحلا. كما:6773 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وآتوا النساء صدقاتهن نحلة} يقول: فريضة.6774 - حدثني المثنى، قال: ثنا أبو صالح، قال: أخبرني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وآتوا النساء صدقاتهن نحلة} يعني بالنحلة: المهر.6775 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وآتوا النساء صدقاتهن نحلة} قال: فريضة مسماة.6776 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {وآتوا النساء صدقاتهن نحلة} قال: النحلة في كلام العرب: الواجب، يقول: لا ينكحها إلا بشيء واجب لها صدقة، يسميها لها واجبة، وليس ينبغي لأحد أن ينكح امرأة بعد النبي صلى الله عليه وسلم إلا بصداق واجب، ولا ينبغي أن يكون تسمية الصداق كذبا بغير حق.وقال آخرون: بل عنى بقوله: {وآتوا النساء صدقاتهن نحلة} أولياء النساء، وذلك أنهم كانوا يأخذون صدقاتهن. ذكر من قال ذلك:6777 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن سيار، عن أبي صالح، قال: كان الرجل إذا زوج أيمة أخذ صداقها دونها، فنهاهم الله تبارك وتعالى عن ذلك، ونزلت: {وآتوا النساء صدقاتهن نحلة} وقال آخرون: بل كان ذلك من أولياء النساء، بأن يعطي الرجل أخته الرجل، على أن يعطيه الآخر أخته، على أن لا كثير مهر بينهما، فنهوا عن ذلك. ذكر من قال ذلك:6778 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أن أناسا كانوا يعطي هذا الرجل أخته ويأخذ أخت الرجل، ولا يأخذون كثير مهر، فقال الله تبارك وتعالى: {وآتوا النساء صدقاتهن نحلة} قال أبو جعفر: وأولى التأويلات التي ذكرناها في ذلك التأويل الذي قلناه، وذلك أن الله تبارك وتعالى ابتدأ ذكر هذه الآية بخطاب الناكحين النساء، ونهاهم عن ظلمهن والجور عليهن، وعرفهم سبيل النجاة من ظلمهن؛ ولا دلالة في الآية على أن الخطاب قد صرف عنهم إلى غيرهم. فإذا كان ذلك كذلك، فمعلوم أن الذين قيل لهم: {فانكحوا ما طاب لكم من النساء مثنى وثلاث ورباع} هم الذين قيل لهم: {وآتوا النساء صدقاتهن} وأن معناه: وآتوا من نكحتم من النساء صدقاتهن نحلة، لأنه قال في الأول: {فانكحوا ما طاب لكم من النساء} ولم يقل: فانكحوا، فيكون قوله: {وآتوا النساء صدقاتهن} مصروفا إلى أنه معني به أولياء النساء دون أزواجهن، وهذا أمر من الله أزواج النساء المدخول بهن والمسمى لهن الصداق أن يؤتوهن صدقاتهن دون المطلقات قبل الدخول ممن لم يسم لها في عقد النكاح صداق..القول في تأويل قوله تعالى: {فإن طبن لكم عن شيء منه نفسا} يعني بذلك جل ثناؤه: فإن وهب لكم أيها الرجال نساؤكم شيئا من صدقاتهن، طيبة بذلك أنفسهن، فكلوه هنيئا مريئا. كما:6779 - حدثنا محمد بن عبد الأعلى، قال: ثنا بشر بن المفضل، قال: ثنا عمارة، عن عكرمة: {فإن طبن لكم عن شيء منه نفسا} قال: المهر.6780 - حدثنا محمد بن المثنى، قال: ثني حرمي بن عمارة، قال: ثنا شعبة، عن عمارة، عن عكرمة، عن عمارة في قول الله تبارك وتعالى: {فإن طبن لكم عن شيء منه نفسا} قال: الصدقات.6781 - حدثني المثنى، قال: ثني الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {فإن طبن لكم عن شيء منه نفسا} قال: الأزواج.6782 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبيدة، قال: قال لي إبراهيم: أكلت من الهنيء المريء! قلت: ما ذاك؟ قال: امرأتك أعطتك من صداقها.6783 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، قال: دخل رجل على علقمة وهو يأكل من طعام بين يديه، من شيء أعطته امرأته من صداقها أو غيره، فقال له علقمة: ادن، فكل من الهنيء المريء!6784 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا} يقول: إذا كان غير إضرار ولا خديعة، فهو هنيء مريء كما قال الله جل ثناؤه.6785 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فإن طبن لكم عن شيء منه نفسا} قال: الصداق، {فكلوه هنيئا مريئا} 6786 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {فإن طبن لكم عن شيء منه نفسا} 6787 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: زعم حضرمي أن أناسا كانوا يتأثمون أن يرجع أحدهم في شيء مما ساق إلى امرأته، فقال الله تبارك وتعالى: {فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا} 6788 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا} يقول: ما طابت به نفسا في غير كره أو هوان، فقد أحل الله لك ذلك أن تأكله هنيئا مريئا.وقال آخرون: بل عني بهذا القول: أولياء النساء، فقيل لهم: إن طابت أنفس النساء اللواتي إليكم عصمة نكاحهن بصدقاتهن نفسا، فكلوه هنيئا مريئا. ذكر من قال ذلك:6789 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا سيار، عن أبي صالح في قوله: {فإن طبن لكم عن شيء منه نفسا} قال: كان الرجل إذا زوج ابنته عمد إلى صداقها فأخذه، قال: فنزلت هذه الآية في الأولياء: {فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا} قال أبو جعفر: وأولى التأويلين في ذلك بالصواب، التأويل الذي قلنا وأن الآية مخاطب بها الأزواج؛ لأن افتتاح الآية مبتدأ بذكرهم، وقوله: {فإن طبن لكم عن شيء منه نفسا} في سياقه.وإن قال قائل: فكيف قيل: فإن طبن لكم عن شيء منه نفسا، وقد علمت أن معنى الكلام: فإن طابت لكم أنفسهن بشيء؟ وكيف وحدت النفس والمعنى للجميع، وذلك أنه تعالى ذكره قال: {وآتوا النساء صدقاتهن نحلة} قيل: أما نقل فعل النفوس إلى أصحاب النفوس، فإن ذلك المستفيض في كلام العرب من كلامها المعروف: ضقت بهذا الأمر ذراعا وذرعا، وقررت بهذا الأمر عينا، والمعنى: ضاق به ذرعي، وقرت به عيني، كما قال الشاعر:إذا التياز ذو العضلات قلنا إليك إليك ضاق بها ذراعافنقل صفة الذراع إلى رب الذراع، ثم أخرج الذراع مفسرة لموقع الفعل. وكذلك وحد النفس في قوله: {فإن طبن لكم عن شيء منه نفسا} إذ كانت النفس مفسرة لموقع الخبر وأما توحيد النفس من النفوس، لأنه إنما أراد الهوى، والهوى يكون جماعة، كما قال الشاعر:بها جيف الحسرى فأما عظامها فبيض وأما جلدها فصليبوكما قال الآخر:في حلقكم عظم وقد شجيناوقال بعض نحويي الكوفة: جائز في النفس في هذا الموضع الجمع والتوحيد؛ فإن طبن لكم عن شيء منه نفسا وأنفسا، وضقت به ذراعا وذرعا وأذرعا، لأنه منسوب إليك، وإلى من تخبر عنه، فاكتفى بالواحد عن الجمع لذلك، ولم يذهب الوهم إلى أنه ليس بمعنى جمع لأن قبله جمعا.قال أبو جعفر: والصواب من القول في ذلك عندنا أن النفس وقع موقع الأسماء التي تأتي بلفظ الواحد مؤدية معناه إذا ذكر بلفظ الواحد، وأنه بمعنى الجمع عن الجمع.وأما قوله: {هنيئا} فإنه مأخوذ من هنأت البعير بالقطران: إذا جرب فعولج به، كما قال الشاعر:متبذلا تبدو محاسنه يضع الهناء مواضع النقبفكان معنى قوله: {فكلوه هنيئا مريئا} فكلوه دواء شافيا، يقال منه: هنأنى الطعام ومرأني: أي صار لي دواء وعلاجا شافيا، وهنئني ومرئني بالكسر، وهي قليلة، والذين يقولون هذا القول يقولون يهنأني ويمرأني، والذين يقولون هنأني، يقولون: يهنئني ويمرئني، فإذا أفردوا، قالوا: قد أمرأني هذا الطعام إمراء، ويقال: هنأت القوم: إذا علتهم، سمع من العرب من يقول: إنما سميت هانئا لتهنأ، بمعنى: لتعول وتكفي.


005-5-وَلاَ تُؤْتُواْ السُّفَهَاء أَمْوَالَكُمُ الَّتِي جَعَلَ اللّهُ لَكُمْ قِيَاماً وَارْزُقُوهُمْ فِيهَا وَاكْسُوهُمْ وَقُولُواْ لَهُمْ قَوْلاً

5-ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما وارزقوهم فيها واكسوهم وقولوا لهم قولا معروفا

القول في تأويل قوله تعالى: {ولا تؤتوا السفهاء أموالكم} قال أبو جعفر: اختلف أهل التأويل في السفهاء الذين نهى الله جل ثناؤه عباده أن يؤتوهم أموالهم، فقال بعضهم: هم النساء والصبيان. ذكر من قال ذلك:6790 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا إسرائيل، عن عبد الكريم، عن سعيد بن جبير، قال: اليتامى والنساء.6791 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن يونس، عن الحسن في قوله: {ولا تؤتوا السفهاء أموالكم} قال: لا تعطوا الصغار والنساء.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا يزيد بن زريع، عن يونس، عن الحسن، قال: المرأة والصبي.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن شريك، عن أبي حمزة، عن الحسن قال: النساء والصغار، والنساء أسفه السفهاء.6792 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {ولا تؤتوا السفهاء أموالكم} قال: السفهاء: ابنك السفيه وامرأتك السفيهة، وقد ذكر أن رسول الله صلى الله عليه وسلم، قال: "اتقوا الله في الضعيفين: اليتيم، والمرأة " .- حدثني المثنى، قال: ثنا الحماني، قال: ثنا حميد، عن عبد الرحمن الرؤاسي، عن السدي - قال: يرده إلى عبد الله - قال: النساء والصبيان.6793 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تؤتوا السفهاء أموالكم} أما السفهاء: فالولد والمرأة.6794 - حدثت عن الحسين بن الفرح، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، عن الضحاك، قوله: {ولا تؤتوا السفهاء أموالكم} يعني بذلك: ولد الرجل وامرأته، وهي أسفه السفهاء.- حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ولا تؤتوا السفهاء أموالكم} قال: السفهاء: الولد والنساء أسفه السفهاء، فيكونوا عليكم أربابا.- حدثنا أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن سلمة بن نبيط، عن الضحاك، قال: أولادكم ونساؤكم.- حدثني المثنى، قال: ثنا الحماني، قال: ثنا أبي، عن سلمة، عن الضحاك، قال: النساء والصبيان.6795 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن حميد الأعرج، عن مجاهد: {ولا تؤتوا السفهاء أموالكم} قال: النساء والولدان.6796 - حدثنا أحمد، قال: ثنا أبو نعيم، قال: ثنا ابن أبي عنبسة، عن الحكم: {ولا تؤتوا السفهاء أموالكم} قال: النساء والولدان.6797 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما} أمر الله بهذا المال أن يخزن فيحسن خزانته، ولا يملكه المرأة السفيهة والغلام السفيه.6798 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا ابن المبارك، عن إسماعيل، عن أبي مالك، قال: النساء والصبيان.6799 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {ولا تؤتوا السفهاء أموالكم} قال: امرأتك وبنيك، وقال: السفهاء: الولدان والنساء أسفه السفهاء.وقال آخرون: بل السفهاء: الصبيان خاصة. ذكر من قال ذلك:6800 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شريك، عن سالم، عن سعيد بن جبير، في قوله: {ولا تؤتوا السفهاء أموالكم} قال: هم اليتامى.- حدثنا ابن وكيع، قال: ثني أبي، عن شريك، عن سالم، عن سعيد، قال: {السفهاء} اليتامى.6801 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا يونس، عن الحسن، في قوله: {ولا تؤتوا السفهاء أموالكم} يقول: لا تنحلوا الصغار.وقال آخرون: بل عنى بذلك السفهاء من ولد الرجل. ذكر من قال ذلك:6802 - حدثنا سعيد بن يحيى الأموي، قال: أخبرنا ابن المبارك، عن إسماعيل بن أبي خالد، عن أبي مالك، قوله: {ولا تؤتوا السفهاء أموالكم} قال: لا تعط ولدك السفيه مالك فيفسده الذي هو قوامك بعد الله تعالى.6803 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا تؤتوا السفهاء أموالكم} يقول: لا تسلط السفيه من ولدك. فكان ابن عباس يقول: نزل ذلك في السفهاء، وليس اليتامى من ذلك في شيء.6804 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن فراس، عن الشعبي، عن أبي بردة، عن أبي موسى الأشعري أنه قال: ثلاثة يدعون الله فلا يستجيب لهم: رجل كانت له امرأة سيئة الخلق فلم يطلقها، ورجل أعطى ماله سفيها وقد قال الله: {ولا تؤتوا السفهاء أموالكم} ، ورجل كان له على رجل دين، فلم يشهد عليه.6805 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد: {ولا تؤتوا السفهاء أموالكم} ... الآية، قال: لا تعط السفيه من ولدك رأسا ولا حائطا ولا شيئا هو لك قيما من مالك.وقال آخرون: بل السفهاء في هذا الموضع: النساء خاصة دون غيرهم. ذكر من قال ذلك:6806 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أن رجلا عمد فدفع ماله إلى امرأته فوضعته في غير الحق، فقال الله تبارك وتعالى: {ولا تؤتوا السفهاء أموالكم} 6807 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حميد، عن مجاهد: {ولا تؤتوا السفهاء أموالكم} قال: النساء.- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثنا سفيان، عن الثوري، عن حميد، عن قيس، عن مجاهد في قوله: {ولا تؤتوا السفهاء أموالكم} قال: هن النساء.6808 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تبارك وتعالى: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما} قال: نهى الرجال أن يعطوا النساء أموالهم، وهن سفهاء من كن أزواجا أو أمهات أو بنات.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6809 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا هشام، عن الحسن، قال: المرأة.6810 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، قال: النساء من أسفه السفهاء.6811 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أبي عوانة، عن عاصم، عن مورق قال: مرت امرأة بعبد الله بن عمر لها شارة وهيئة، فقال لها ابن عمر: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما} قال أبو جعفر: والصواب من القول في تأويل ذلك عندنا أن الله جل ثناؤه عم بقوله: {ولا تؤتوا السفهاء أموالكم} فلم يخصص سفيها دون سفيه، فغير جائز لأحد أن يؤتي سفيها ماله صبيا صغيرا كان أو رجلا كبيرا ذكرا كان أو أنثى، والسفيه الذي لا يجوز لوليه أن يؤتيه ماله، هو المستحق الحجر بتضييعه ماله وفساده وإفساده وسوء تدبيره ذلك.وإنا قلنا ما قلنا من أن المعني بقوله: {ولا تؤتوا السفهاء} هو من وصفنا دون غيره، لأن الله جل ثناؤه قال في الآية التي تتلوها: {وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم} فأمر أولياء اليتامى بدفع أموالهم إليهم إذا بلغوا النكاح وأونس منهم الرشد، وقد يدخل في اليتامى الذكور والإناث، فلم يخصص بالأمر يدفع ما لهم من الأموال الذكور دون الإناث، ولا الإناث دون الذكور. وإذا كان ذلك كذلك، بمعلوم أن الذين أمر أولياؤهم بدفعهم أموالهم إليهم، وأجيز للمسلمين مبايعتهم، ومعاملتهم غير الذين أمر أولياؤهم بمنعهم أموالهم، وحظر على المسلمين مداينتهم ومعاملتهم، فإذا كان ذلك كذلك، فبين أن السفهاء الذين نهى الله المؤمنين أن يؤتوهم أموالهم، هم المستحقون الحجر، والمستوجبون أن يولى عليهم أموالهم، وهم من وصفنا صفتهم قبل، وأن من عدا ذلك، فغير سفيه، لأن الحجر لا يستحقه من قد بلغ، وأونس رشده. وأما قول من قال: عنى بالسفهاء النساء خاصة، فإنه جعل اللغة على غير وجهها، وذلك أن العرب لا تكاد تجمع فعيلا على فعلاء، إلا في جمع الذكور، أو الذكور والإناث؛ وأما إذا أرادوا جمع الإناث خاصة لا ذكران معهم، جمعوه على فعائل وفعيلات، مثل غريبة تجمع غرائب وغريبات؛ فأما الغرباء فجمع غريب.واختلف أهل التأويل في تأويل قوله: {أموالكم التي جعل الله لكم قياما وارزقوهم فيها واكسوهم} فقال بعضهم: عنى بذلك: لا تؤتوا السفهاء من النساء والصبيان على ما ذكرنا من اختلاف من حكينا قوله قبل أيها الرشداء أموالكم التي تملكونها، فتسلطوهم عليها فيفسدوها ويضيعوها، ولكن ارزقوهم أنتم منها، إن كانوا ممن تلزمكم نفقته، واكسوهم، وقولوا لهم قولا معروفا. وقد ذكرنا الرواية عن جماعة ممن قال ذلك: منهم أبو موسى الأشعري، وابن عباس، والحسن، ومجاهد، قتادة، وحضرمي، وسنذكر قول الآخرين الذين لم يذكر قولهم فيما مضى قبل.6812 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما وارزقوهم فيها} يقول: لا تعط امرأتك وولدك مالك، فيكونوا هم الذين يقومون عليك، وأطعمهم من مالك واكسهم.6813 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما وارزقوهم فيها واكسوهم وقولوا لهم قولا معروفا} يقول: لا تسلط السفيه من ولدك على مالك، وأمره أن يرزقه منه ويكسوه.6814 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تؤتوا السفهاء أموالكم} قال: لا تعط السفيه من مالك شيئا هو لك.وقال آخرون: بل معنى ذلك: ولا تؤتوا السفهاء أموالهم؛ ولكنه أضيف إلى الولاة لأنهم قوامها ومدبروها. ذكر من قال ذلك:6815 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: ثنا ابن المبارك، عن شريك، عن سالم، عن سعيد بن جبير في قوله: {ولا تؤتوا السفهاء} قال: هم اليتامى، {أموالكم} قال: أموالهم،بمنزلة قوله: {ولا تقتلوا أنفسكم} وقد يدخل في قوله: {ولا تؤتوا السفهاء أموالكم} أموال المنهيين عن أن يؤتوهم ذلك، وأموال السفهاء، لأن قوله: {أموالكم} غير مخصوص منها بعض الأموال دون بعض، ولا تمنع العرب أن تخاطب قوما خطابا، فيخرج الكلام بعضه خبر عنهم وبعضه عن غيب، وذلك نحو أن يقولوا: أكلتم يا فلان أموالكم بالباطل فيخاطب الواحد خطاب الجمع بمعنى: أنك وأصحابك، أو وقومك أكلتم أموالكم، فكذلك قوله: {ولا تؤتوا السفهاء} معناه: لا تؤتوا أيها الناس سفهاءكم أموالكم التي بعضها لكم وبعضها لهم، فتضيعوها. وإذ كان ذلك كذلك، وكان الله تعالى ذكره قد عم بالنهي عن إيتاء السفهاء الأموال كلها، ولم يخصص منها شيئا دون شيء، كان بينا بذلك أن معنى قوله: {التي جعل الله لكم قياما} إنما هو التي جعل الله لكم ولهم قياما، ولكن السفهاء دخل ذكرهم في ذكر المخاطبين بقوله: "لكم " وأما قوله: {التي جعل الله لكم قياما} فإن قياما وقيما وقواما في معنى واحد، وإنما القيام أصله القوام، غير أن القاف التي قبل الواو لما كانت مكسورة، جعلت الواو ياء لكسرة ما قبلها، كما يقال: صمت صياما، وحلت حيالا، ويقال منه: فلان قوام أهل بيته، وقيام أهل بيته.واختلفت القراء في قراءة ذلك، فقرأ بعضهم: "التي جعل الله لكم قيما " بكسر القاف وفتح الياء بغير ألف. وقرأه آخرون: {قياما} بألف. قال محمد: والقراءة التي نختارها: {قياما} بالألف، لأنها القراءة المعروفة في قراءة أمصار الإسلام، وإن كانت الأخرى غير خطأ ولا فاسد. وإنما اخترنا ما اخترنا من ذلك، لأن القراءات إذا اختلفت في الألفاظ واتفقت في المعاني، فأعجبها إلينا ما كان أظهر وأشهر في قراءة أمصار الإسلام.وبنحو الذي قلناه في تأويل قوله: {قياما} قال أهل التأويل. ذكر من قال ذلك:6816 - حدثنا سعيد بن يحيى الأموي، قال: ثنا ابن المبارك، عن إسماعيل بن أبي خالد، عن أبي مالك: {أموالكم التي جعل الله لكم قياما} التي هي قوامك بعد الله.6817 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أموالكم التي جعل الله لكم قياما} فإن المال هو قيام الناس قوام معايشهم، يقول: كنت أنت قيم أهلك، فلا تعط امرأتك [وولدك] مالك، فيكونوا هم الذين يقومون عليك6818 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تؤتوا السفهاء أموالكم التي جعل الله لكم قياما} يقول الله سبحانه: لا تعمد إلى مالك وما خولك الله وجعله لك معيشة، فتعطيه امرأتك أو بنيك ثم تنظر إلى ما في أيديهم، ولكن أمسك مالك وأصلحه، وكن أنت الذي تنفق عليهم في كسوتهم ورزقهم ومؤنتهم. قال: وقوله: {قياما} بمعنى: قوامكم في معايشكم.6819 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن قوله: {قياما} قال: قيام عيشك.6820 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بكر بن شرود، عن ابن مجاهد أنه قرأ: {التي جعل الله لكم قياما} بالألف، يقول: قيام عيشك.6821 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أموالكم التي جعل الله لكم قياما} قال: لا تعط السفيه من ولدك شيئا هو لك قيم من مالك.وأما قوله: {وارزقوهم فيها واكسوهم} فإن أهل التأويل اختلفوا في تأويله؛ فأما الذين قالوا: إنما عنى الله جل ثناؤه بقوله: {ولا تؤتوا السفهاء أموالكم} أولياء السفهاء، لا أموال السفهاء، فإنهم قالوا: معنى ذلك: وارزقوا أيها الناس سفهاءكم من نسائكم وأولادكم من أموالكم طعامهم، وما لا بد لهم منه من مؤنهم وكسوتهم. وقد ذكرنا بعض قائلي ذلك فيما مضى، وسنذكر من لم يذكر من قائليه.6822 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: أمروا أن يرزقوا سفهاءهم من أزواجهم وأمهاتهم وبناتهم من أموالهم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6823 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {وارزقوهم} قال: يقول: أنفقوا عليهم.6824 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وارزقوهم فيها واكسوهم} يقول: أطعمهم من مالك واكسهم.وأما الذين قالوا: إنما عنى بقوله: {ولا تؤتوا السفهاء أموالكم} أموال السفهاء أن لا يؤتيهموها أولياؤهم، فإنهم قالوا: معنى قوله: {وارزقوهم فيها واكسوهم} وارزقوا أيها الولاة ولاة أموال سفهاءكم من أموالهم، طعامهم وما لا بد لهم من مؤنهم وكسوتهم. وقد مضى ذكر ذلك.قال أبو جعفر: وأما الذي نراه صوابا في قوله: {ولا تؤتوا السفهاء أموالكم} من التأويل، فقد ذكرناه، ودللنا على صحة ما قلنا في ذلك بما أغنى عن إعادته.فتأويل قوله: {وارزقوهم فيها واكسوهم} على التأويل الذي قلنا في قوله: {ولا تؤتوا السفهاء أموالكم} وألفوا على سفهائكم من أولادكم ونسائكم الذين تجب عليكم نفقتهم من طعامهم وكسوتهم في أموالكم، ولا تسلطوهم على أموالكم فيهلكوها، وعلى سفهائكم منهم ممن لا تجب عليكم نفقته، ومن غيرهم الذين تلون أنتم أمورهم من أموالهم فيما لا بد لهم من مؤنهم في طعامهم وشرابهم وكسوتهم، لأن ذلك هو الواجب من الحكم في قول جميع الحجة، لا خلاف بينهم في ذلك مع دلالة ظاهر التنزيل على ما قلنا في ذلك..القول في تأويل قوله تعالى: {وقولوا لهم قولا معروفا} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: عدهم عدة جميلة من البر والصلة. ذكر من قال ذلك:6825 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وقولوا لهم قولا معروفا} قال: أمروا أن يقولوا لهم قولا معروفا في البر والصلة. يعني النساء، وهن السفهاء عنده.6826 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وقولوا لهم قولا معروفا} قال: عدة تعدوهم.وقال آخرون: بل معنى ذلك: ادعوا لهم. ذكر من قال ذلك:6827 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وقولوا لهم قولا معروفا} إن كان ليس من ولدك، ولا ممن يجب عليك أن تنفق عليه، فقل لهم قولا معروفا، قل لهم: عافانا الله وإياك، وبارك الله فيك.قال أبو جعفر: وأولى هذه الأقوال في ذلك بالصحة، ما قاله ابن جريج، وهو أن معنى قوله: {وقولوا لهم قولا معروفا} أي قولوا يا معشر ولاة السفهاء قولا معروفا للسفهاء، إن صلحتم ورشدتم سلمنا إليكم أموالكم وخلينا بينكم وبينها، فاتقوا الله في أنفسكم وأموالكم. وما أشبه ذلك من القول الذي فيه حث على طاعة الله ونهي عن معصيته.


006-6-وَابْتَلُواْ الْيَتَامَى حَتَّىَ إِذَا بَلَغُواْ النِّكَاحَ فَإِنْ آنَسْتُم مِّنْهُمْ رُشْداً فَادْفَعُواْ إِلَيْهِمْ أَمْوَالَهُمْ وَلاَ

6-وابتلوا اليتامى حتى إذا بلغوا النكاح فإن آنستم منهم رشدا فادفعوا إليهم أموالهم ولا تأكلوها إسرافا وبدارا أن يكبروا ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف فإذا دفعتم إليهم أموالهم فأشهدوا عليهم وكفى بالله حسيبا

القول في تأويل قوله تعالى: {وابتلوا اليتامى} يعني تعالى ذكره بقوله: {وابتلوا اليتامى} واختبروا عقول يتاماكم في أفهامهم، وصلاحهم في أديانهم، وإصلاحهم أموالهم. كما:6828 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن في قوله: {وابتلوا اليتامى} قالا: يقول: اختبروا اليتامى.6829 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما ابتلوا اليتامى: فجربوا عقولهم.6830 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وابتلوا اليتامى} قال: عقولهم.6831 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وابتلوا اليتامى} قال: اختبروهم.6832 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وابتلوا اليتامى حتى إذا بلغوا النكاح} قال: اختبروه في رأيه وفي عقله كيف هو إذا عرف أنه قد أُنس منه رشد دفع إليه ماله. قال: وذلك بعد الاحتلام.قال أبو جعفر: وقد دللنا فيما مضى قبل على أن معنى الابتلاء: الاختبار، بما فيه الكفاية عن إعادته.وأما قوله: {إذا بلغوا النكاح} فإنه يعني: إذا بلغوا الحلم. كما:6833 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {حتى إذا بلغوا النكاح} حتى إذا احتلموا.6834 - حدثني علي بن داود قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {حتى إذا بلغوا النكاح} قال: عند الحلم.6835 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {حتى إذا بلغوا النكاح} قال: الحلم..القول في تأويل قوله: {فإن آنستم منهم رشدا} يعني قوله: {فإن آنستم منهم رشدا} فإن وجدتم منهم وعرفتم. كما:6836 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإن آنستم منهم رشدا} قال: عرفتم منهم.يقال: آنست من فلان خيرا وبرا بمد الألف إيناسا، وأنست به آنس أنسا بقصر ألفها: إذا ألفه. وقد ذكر أنها في قراءة عبد الله: "فإن أحسيتم منهم رشدا " بمعنى: أحسستم: أي وجدتم.واختلف أهل التأويل في معنى الرشد الذي ذكره الله في هذه الآية، فقال بعضهم: معنى الرشد في هذا الموضع: العقل والصلاح في الدين.ذكر من قال ذلك.6837 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فإن آنستم منهم رشدا} عقولا وصلاحا.6838 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن آنستم منهم رشدا} يقول: صلاحا في عقله ودينه.وقال آخرون: معنى ذلك: صلاحا في دينهم، وإصلاحا لأموالهم. ذكر من قال ذلك:6839 - حدثنا ابن وكيع، قال: ثني أبي، عن مبارك، عن الحسن، قال: رشدا في الدين وصلاحا وحفظا للمال.6840 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فإن آنستم منهم رشدا} في حالهم، والإصلاح في أموالهم.وقال آخرون: بل ذلك العقل خاصة. ذكر من قال ذلك:6841 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: لا ندفع إلى اليتيم ماله، وإن أخذ بلحيته، وإن كان شيخا، حتى يؤنس منه رشده: العقل.6842 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد: {فإن آنستم منهم رشدا} قال: العقل.6843 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو شبرمة، عن الشعبي، قال: سمعته يقول: إن الرجل ليأخذ بلحيته وما بلغ رشده.وقال آخرون: بل هو الصلاح والعلم بما يصلحه. ذكر من قال ذلك:6844 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فإن آنستم منهم رشدا} قال: صلاحا وعلما بما يصلحه.قال أبو جعفر: وأولى هذه الأقوال عندي بمعنى الرشد في هذا الموضع: العقل وإصلاح المال؛ لإجماع الجميع على أنه إذا كان كذلك لم يكن ممن يستحق الحجر عليه في ماله، وحوز ما في يده عنه، وإن كان فاجرا في دينه. وإذ كان ذلك إجماعا من الجميع، فكذلك حكمه إذا بلغ وله مال في يدي وصي أبيه أو في يد حاكم قد ولي ماله لطفولته، واجب عليه تسليم ماله إليه، إذا كان عاقلا بالغا، مصلحا لماله، غير مفسد؛ لأن المعنى الذي به يستحق أن يولي على ماله الذي هو في يده، هو المعنى الذي به يستحق أن يمنع يده من ماله الذي هو في يد ولي، فإنه لا فرق بين ذلك. وفي إجماعهم على أنه غير جائز حيازة ما في يده في حال صحة عقله وإصلاح ما في يده، الدليل الواضح على أنه غير جائز منع يده مما هو له في مثل ذلك الحال، وإن كان قبل ذلك في يد غيره لا فرق بينهما. ومن فرق بين ذلك عكس عليه القول في ذلك، وسئل الفرق بينهما منه أصل أو نظير، فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله. فإن كان ما وصفنا من الجميع إجماعا، فبين أن الرشد الذي به يستحق اليتيم إذا بلغ فأونس منه دفع ماله إليه، ما قلنا من صحة عقله وإصلاح ماله..القول في تأويل قوله تعالى: {فادفعوا إليهم أموالهم} يعني بذلك تعالى ذكره: ولاة أموال اليتامى، يقول الله لهم: فإذا بلغ أيتامكم الحلم، فآنستم منهم عقلا وإصلاحا لأموالهم، فادفعوا إليهم أموالهم، ولا تحبسوها عنهم.وأما قوله: {ولا تأكلوها إسرافا} يعني: بغير ما أباحه الله لكم. كما:6845 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن: {ولا تأكلوها إسرافا} يقول: لا تسرف فيها.6846 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تأكلوها إسرافا} قال: يسرف في الأكل.وأصل الإسراف: تجاوز الحد المباح إلى ما لم يبح، وربما كان ذلك في الإفراط، وربما كان في التقصير، غير أنه إذا كان في الإفراط، فاللغة المستعملة فيه أن يقال: أسرف يسرف إسرافا، وإذا كان كذلك في التقصير، فالكلام منه: سرف يسرف سرفا، يقال: مررت بكم فسرفتكم، يراد منه: فسهوت عنكم وأخطأتكم، كما قال الشاعر:أعطوا هنيدة يحدوها ثمانية ما في عطائهم من ولا سرفيعني بقوله: ولا سرف: لا خطأ فيه، يراد به: أنهم يصيبون مواضع العطاء فلا يخطئونها..القول في تأويل قوله تعالى: {وبدارا أن يكبروا} يعني جل ثناؤه بقوله: {وبدارا} ومبادرة؛ وهو مصدر من قول القائل: بادرت هذا الأمر مبادرة وبدارا. وإنما يعني بذلك جل ثناؤه: ولاة أموال اليتامى، يقول لهم: لا تأكلوا أموالهم إسرافا، يعني: ما أباح الله لكم أكله، ولا مبادرة منكم بلوغهم، وإيناس الرشد منهم حذرا أن يبلغوا فيلزمكم تسليمه إليهم. كما:6847 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إسرافا وبدارا} يعني: أكل مال اليتيم مبادرا أن يبلغ فيحول بينه وبين ماله.6848 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن: {ولا تأكلوها إسرافا وبدارا} يقول: لا تسرف فيها، ولا تبادر.6849 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وبدارا} تبادرا أن يكبروا، فيأخذوا أموالهم.6850 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إسرافا وبدارا} قال: هذه لولي اليتيم خاصة، جعل له أن يأكل معه إذا لم يجد شيئا يضع يده معه، فيذهب بوجهه، يقول: لا أدفع إليه ماله، وجعلت تأكله تشتهي أكله، لأنك إن لم تدفعه إليه لك فيه نصيب، وإذا دفعته إليه فليس لك فيه نصيب.وموضع "أن " في قوله: "أن يكبروا " نصب بالمبادرة، لأن معنى الكلام: لا تأكلوها مبادرة كبرهم..القول في تأويل قوله تعالى: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} يعني بقوله جل ثناؤه: {ومن كان غنيا} من ولاة أموال اليتامى على أموالهم، {فليستعفف} بماله عن أكلها بغير الإسراف والبدار أن يكبروا، بما أباح الله له أكلها به. كما:6851 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش وابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس في قوله: {ومن كان غنيا فليستعفف} قال: لغناه من ماله، حتى يستغني عن مال اليتيم.6852 - وبه قال: حدثنا سفيان، عن منصور، عن إبراهيم في قوله: {ومن كان غنيا فليستعفف} بغناه.6853 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ليث، عن الحكم، عن مقسم، عن ابن عباس في قوله: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: من مال نفسه، ومن كان فقيرا منهم إليها محتاجا فليأكل بالمعروف.قال أبو جعفر: ثم اختلف أهل التأويل في المعروف الذي أذن الله جل ثناؤه لولاة أموالهم أكلها به إذا كانوا أهل فقر وحاجة إليها، فقال بعضهم: ذلك هو القرض يستقرضه من ماله ثم يقضيه. ذكر من قال ذلك:6854 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان وإسرائيل، عن أبي إسحاق، عن حارثة بن مضرب، قال: قال عمر بن الخطاب رضي الله عنه: إني أنزلت مال الله تعالى مني بمنزلة مال اليتيم، إن استغنيت استعففت، وإن افتقرت أكلت بالمعروف، فإذا أيسرت قضيت.6855 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن زهير، عن العلاء بن المسيب، عن حماد، عن سعيد بن جبير، عن ابن عباس في قوله: {ومن كان فقيرا فليأكل بالمعروف} قال: هو القرض.6856 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت يونس، عن محمد بن سيرين، عن عبيدة السلماني، أنه قال في هذه الآية: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: الذي ينفق من مال اليتيم يكون عليه قرضا.6857 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا سلمة بن علقمة، عن محمد بن سيرين، قال: سألت عبيدة عن قوله: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: إنما هو قرض، ألا ترى أنه قال: {فإذا دفعتم إليهم أموالهم فأشهدوا عليهم} قال: فظنت أنه قالها برأيه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا هشام، عن محمد، عن عبيدة في قوله: {ومن كان فقيرا فليأكل بالمعروف} وهو عليه قرض.- حدثني يعقوب، قال: ثنا هشيم، عن سلمة بن علقمة، عن ابن سيرين، عن عبيدة في قوله: {ومن كان فقيرا فليأكل بالمعروف} قال: المعروف: القرض، ألا ترى إلى قوله: {فإذا دفعتم إليهم أموالهم فأشهدوا عليهم} - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين، عن عبيدة، مثل حديث هشام.- حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ومن كان فقيرا فليأكل بالمعروف} يعني: القرض.6858 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} يقول: إن كان غنيا فلا يحل له من مال اليتيم أن يأكل منه شيئا، وإن كان فقيرا فليستقرض منه، فإذا وجد ميسرة فليعطه ما استقرض منه؛ فذلك أكله بالمعروف.6859 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي يذكر عن حماد، عن سعيد بن جبير، قال: يأكل قرضا بالمعروف.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حجاج، عن سعيد بن جبير، قال: هو القرض ما أصاب منه من شيء قضاه إذا أيسر، يعني قوله: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} - حدثني يعقوب، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا حماد، قال: سألت سعيد بن جبير، عن هذه الآية: {ومن كان فقيرا فليأكل بالمعروف} قال: إن أخذ من ماله قدر قوته قرضا، فإن أيسر بعد قضاه، وإن حضره الموت ولم يوسر تحلله من اليتيم، وإن كان صغيرا تحلله من وليه.- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن حماد، عن سعيد بن جبير: فليأكل قرضا.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن سعيد بن جبير: {ومن كان فقيرا فليأكل بالمعروف} قال: هو القرض.6860 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن عطاء بن السائب، عن الشعبي: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: لا يأكله إلا أن يضطر إليه كما يضطر إلى الميتة، فإن أكل منه شيئا قضاه.6861 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن عبد الله بن أبي نجيح، عن مجاهد في قوله: {فليأكل بالمعروف} قال: قرضا.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الله بن أبي نجيح، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فليأكل بالمعروف} قال: سلفا من مال يتيمه.6862 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، وعن حماد، عن سعيد بن جبير: {فليأكل بالمعروف} قالا: هو القرض. قال الثوري: وقاله الحكم أيضا، ألا ترى أنه قال: {فإذا دفعتم إليهم أموالهم فأشهدوا عليهم} - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا حجاج، عن مجاهد، قال: هو القرض ما أصاب منه من شيء قضاه إذا أيسر، يعني: {ومن كان فقيرا فليأكل بالمعروف} 6863 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع، عن أبي العالية: {فليأكل بالمعروف} قال: القرض، ألا ترى إلى قوله: {فإذا دفعتم إليهم أموالهم} 6864 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عاصم، عن أبي وائل، قال: قرضا.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، عن سعيد بن جبير، قال: إذا احتاج الولي أو افتقر فلم يجد شيئا، أكل من مال اليتيم، وكتبه، فإن أيسر قضاه، وإن لم يوسر حتى تحضره الوفاة دعا اليتيم فاستحل منه ما أكل.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا ابن أبي نجيح، عن مجاهد في قوله: {ومن كان فقيرا فليأكل بالمعروف} من مال اليتيم بغير إسراف ولا قضاء عليه فيما أكل منه.واختلف قائلو هذا القول في معنى أكل ذلك بالمعروف، فقال بعضهم: أن يأكل من طعامه بأطراف الأصابع، ولا يلبس منه. ذكر من قال ذلك:6865 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن السدي، قال: أخبرني من سمع ابن عباس يقول: {ومن كان فقيرا فليأكل بالمعروف} قال: بأطراف أصابعه.- حدثنا أبو كريب، قال: ثنا عبيد الله الأشجعي، عن سفيان، عن السدي، عمن سمع ابن عباس يقول؛ فذكر مثله.6866 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} يقول: فمن كان غنيا من ولي مال اليتيم فليستعفف عن ماله، ومن كان فقيرا من ولي مال اليتيم فليأكل معه بأصابعه، لا يسرف في الأكل، ولا يلبس.6867 - حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة، قال: ثنا شعبة، عن عمارة، عن عكرمة في مال اليتيم: يدك مع أيديهم، ولا تتخذ منه قلنسوة.6868 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عطاء وعكرمة، قالا: تضع يدك مع يده.وقال آخرون: بل المعروف في ذلك، أن يأكل ما يسد جوعه ويلبس ما وارى العورة. ذكر من قال ذلك:6869 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة عن إبراهيم، قال: إن المعروف ليس يلبس الكتان ولا الحلل، ولكن ما سد الجوع ووارى العورة.- حدثنا بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مغيرة، عن إبراهيم، قال: كان يقال: ليس المعروف يلبس الكتان والحلل، ولكن المعروف ما سد الجوع ووارى العورة.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن مغيرة، عن إبراهيم نحوه.6870 -حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا أبو معبد، قال: سئل مكحول عن ولي اليتيم، ما أكله بالمعروف إذا كان فقيرا؟ قال: يده مع يده. قيل له: فالكسوة؟ قال: يلبس من ثيابه، فأما أن يتخذ من ماله مالا لنفسه فلا.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن مغيرة، عن إبراهيم في قوله: {فليأكل بالمعروف} قال: ما سد الجوع، ووارى العورة، أما أنه ليس لبوس الكتان والحلل.وقال آخرون: بل ذلك المعروف أكل تمره وشرب رسل ماشيته بقيامه على ذلك، فأما الذهب والفضة فليس له أخذ شيء منهما إلا على وجه القرض. ذكر من قال ذلك:6871 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن القاسم بن محمد، قال: جاء رجل إلى ابن عباس فقال: إن في حجري أموال أيتام؟ وهو يستأذنه أن يصيب منها. فقال ابن عباس: ألست تبغي ضالتها؟ قال: بلى. قال: ألست تهنأ جرباها؟ قال: بلى. قال: ألست تليط حياضها؟ قال: بلى. قال: ألست تفرط عليها يوم ورودها؟ قال: بلى. قال: فأصب من رسلها، يعني: من لبنها.6872 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن يحيى بن سعيد، عن القاسم بن محمد، قال: جاء أعرابي إلى ابن عباس، فقال: إن في حجري أيتاما، وإن لهم إبلا ولي إبل، وأنا أمنح من إبلي فقراء، فماذا يحل لي من ألبانها؟ قال: إن كنت تبغي ضالتها، وتهنأ جرباها، وتلوط حوضها، وتسعى عليها، فاشرب غير مضر بنسل، ولا ناهك في الحلب.6873 - حدثني المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن أبي العالية في هذه الآية: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: من فضل الرسل والثمرة.- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن أبي العالية في والي مال اليتيم، قال: يأكل من رسل الماشية، ومن الثمرة لقيامه عليه، ولا يأكل من المال، وقال: ألا ترى أنه قال: {فإذا دفعتم إليهم أموالهم} - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت داود، عن رفيع أبي العالية، قال: رخص لولي اليتيم أن يصيب من الرسل، ويأكل من الثمرة؛ وأما الذهب والفضة فلا بد أن ترد. ثم قرأ: {فإذا دفعتم إليهم أموالهم} ألا ترى أنه قال: لا بد من أن يدفع؟.6874 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عوف، عن الحسن أنه قال: إنما كانت أموالهم أدخال النخل والماشية، فرخص لهم إذا كان أحدهم محتاجا أن يصيب من الرسل.6875 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الشعبي في قوله: {ومن كان فقيرا فليأكل بالمعروف} قال: إذا كان فقيرا أكل من التمر، وشرب من اللبن وأصاب من الرسل.6876 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن كان فقيرا فليأكل بالمعروف} ذكر لنا أن عم ثابت بن رفاعة - وثابت يومئذ يتيم في حجره - من الأنصار، أتى نبي الله صلى الله عليه وسلم، فقال: يا نبي الله، إن ابن أخي يتيم في حجري، فما يحل لي من ماله؟ قال: "أن تأكل بالمعروف من غير أن تقي مالك بماله، ولا تتخذ من ماله وفرا " وكان اليتيم يكون له الحائط من النخل، فيقوم وليه على صلاحه وسقيه، فيصيب من ثمرته. أو تكون له الماشية، فيقوم وليه على صلاحها، أو يلي علاجها ومؤنتها فيصيب من جزازها وعوارضها ورسلها، فأما رقاب المال وأصول المال، فليس له أن يستهلكه.6877 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد ابن سليمان، قال: سمعت الضحاك يقول في قوله: {ومن كان فقيرا فليأكل بالمعروف} يعني: ركوب الدابة وخدمة الخادم، فإن أخذ من ماله قرضا في غنى، فعليه أن يؤديه، وليس له أن يأكل من ماله شيئا.وقال آخرون منهم: له أن يأكل من جميع المال إذا كان يلي ذلك وإن أتى على المال ولا قضاء عليه. ذكر من قال ذلك:6878 - حدثنا أبو كريب، قال: ثنا إسماعيل بن صبيح، عن أبي إدريس، عن يحيى بن سعيد وربيعة جميعا، عن القاسم بن محمد، قال: سئل عمر بن الخطاب رضي الله عنه عما يصلح لولي اليتيم؟ قال: إن كان غنيا فليستعفف، وإن كان فقيرا فليأكل بالمعروف.6879 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا يحيى بن أيوب، عن محمد بن عجلان، عن زيد بن أسلم، عن أبيه، أن عمر بن الخطاب كان يقول: يحل لولي الأمر ما يحل لولي اليتيم، من كان غنيا فليستعفف، ومن كان فقيرا فليأكل بالمعروف.6880 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا الفضل بن عطية، عن عطاء بن أبي رباح في قوله: {ومن كان فقيرا فليأكل بالمعروف} قال: إذا احتاج فليأكل بالمعروف، فإن أيسر بعد ذلك فلا قضاء عليه.6881 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: ذكر الله تبارك وتعالى مال اليتامى، فقال: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} ومعروف ذلك: أن يتقي الله في يتيمه.6882 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم: أنه كان لا يرى قضاء على ولي اليتيم إذا أكل وهو محتاج.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مغيرة، عن حماد، عن إبراهيم: {فليأكل بالمعروف} في الوصي قال: لا قضاء عليه.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم أنه قال في هذه الآية: {ومن كان فقيرا فليأكل بالمعروف} قال: إذا عمل فيه ولي اليتيم أكل بالمعروف.6883 - حدثنا بشر بن محمد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: إذا احتاج أكل بالمعروف من المال، طعمة من الله له.6884 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن الحسن البصري، قال: قال رجل للنبي صلى الله عليه وسلم: إن في حجري يتيما أفأضربه؟ قال: "فيما كنت ضاربا منه ولدك " ؟ قال: أفأصيب من ماله؟ قال: "بالمعروف غير متأثل مالا، ولا واق مالك بماله " .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن الزبير بن موسى، عن الحسن البصري، مثله.6885 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن عطاء أنه قال: يضع يده مع أيديهم، فيأكل معهم. كقدر خدمته وقدر عمله.6886 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: ولي اليتيم إذا كان محتاجا يأكل بالمعروف لقيامه بماله.6887 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله تبارك وتعالى: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: إن استغنى كف، وإن كان فقيرا أكل بالمعروف. قال: أكل بيده معهم لقيامه على أموالهم وحفظه إياها، يأكل مما يأكلون منه، وإن استغنى كف عنه ولم يأكل منه شيئا.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب، قول من قال بالمعروف الذي عناه الله تبارك وتعالى في قوله: {ومن كان فقيرا فليأكل بالمعروف} أكل مال اليتيم عند الضرورة والحاجة إليه على وجه الاستقراض منه، فأما على غير ذلك الوجه، فغير جائز له أكله. وذلك أن الجميع مجمعون على أن والي اليتيم لا يملك من مال يتيمه إلا القيام بمصلحته. فلما كان إجماعا منهم أنه غير مالكه، وكان غير جائز لأحد أن يستهلك مال أحد غيره، يتيما كان رب المال أو مدركا رشيدا، وكان عليه إن تعدى فاستهلكه بأكل أو غيره ضمانه لمن استهلكه عليه بإجماع من الجميع، وكان والي اليتيم سبيله سبيل غيره في أنه لا يملك مال يتيمه، كان كذلك حكمه فيما يلزمه من قضائه إذا أكل منه سبيله سبيل غيره وإن فارقه في أن له الاستقراض منه عند الحاجة إليه كما له الاستقراض عليه عند حاجته إلى ما يستقرض عليه إذا كان قيما بما فيه مصلحته، ولا معنى لقول من قال: إنما عنى بالمعروف في هذا الموضع أكل والي اليتيم، من مال اليتيم؛ لقيامه على وجه الاعتياض على عمله وسعيه، لأن لوالي اليتيم أن يؤاجر نفسه منه للقيام بأموره إذا كان اليتيم محتاجا إلى ذلك بأجرة معلومة، كما يستأجر له غيره من الأجراء، وكما يشتري له من نصيبه غنيا كان الوالي أو فقيرا. وإذا كان ذلك كذلك، وكان الله تعالى ذكره قد دل بقوله: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} على أنه أكل مال اليتيم إنما أذن لمن أذن له من ولاته في حال الفقر والحاجة، وكانت الحال التي للولاة أن يؤجروا أنفسهم من الأيتام مع حاجة الأيتام إلى الأجراء، غير مخصوص بها حال غنى ولا حال فقر، كان معلوما أن المعنى الذي أبيح لهم من أموال أيتامهم في كل أحوالهم، غير المعنى الذي أبيح لهم ذلك فيه في حال دون حال. ومن أبى ما قلنا ممن زعم أن لولي اليتيم أكل مال يتيمه عند حاجته إليه على غير وجه القرض استدلالا بهذه الآية، قيل له: أمجمع على أن الذي قلت تأويل قوله: {ومن كان فقيرا فليأكل بالمعروف} فإن قال لا، قيل له: فما برهانك على أن ذلك تأويله، وقد علمت أنه غير مالك مال يتيمه؟ فإن قال: لأن الله أذن له بأكله، قيل له: أذن له بأكله مطلقا، أم بشرط؟ فإن قال بشرط، وهو أن يأكله بالمعروف، قيل له: وما ذلك المعروف وقد علمت القائلين من الصحابة والتابعين ومن بعدهم من الخالفين إن ذلك هو أكله قرضا وسلفا؟ ويقال لهم أيضا مع ذلك: أرأيت المولى عليهم في أموالهم من المجانين والمعاتيه ألولاة أموالهم أن يأكلوا من أموالهم عند حاجتهم إليه على غير وجه القرض لا الاعتياض من قيامهم بها، كما قلتم ذلك في أموال اليتامى فأبحتموها لهم؟ فإن قالوا ذلك لهم، خرجوا من قول جميع الحجة، وإن قالوا ليس ذلك لهم، قيل لهم: فما الفرق بين أموالهم وأموال اليتامى وحكم ولاتهم واحد في أنهم ولاة أموال غيرهم؟ فلن يقولوا في أحدهما شيئا إلا ألزموا في الآخر مثله. ويسألون كذلك عن المحجور عليه، هل لمن يلي ماله أن يأكل ماله عند حاجته إليه؟ نحو سؤالناهم عن أموال المجانين والمعاتيه..القول في تأويل قوله تعالى: {فإذا دفعتم إليهم أموالهم فأشهدوا عليهم} قال أبو جعفر: يعني بذلك جل ثناؤه: وإذا دفعتم يا معشر ولاة أموال اليتامى إلى اليتامى أموالهم، فأشهدوا عليهم، يقول: فأشهدوا على الأيتام باستيفائهم ذلك منكم ودفعكموه إليهم. كما:6888 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإذا دفعتم إليهم أموالهم فأشهدوا عليهم} يقول: إذا دفع إلى اليتيم ماله، فليدفعه إليه بالشهود، كما أمره الله تعالى..القول في تأويل قوله تعالى: {وكفى بالله حسيبا} يقول تعالى ذكره: وكفى بالله كافيا من الشهود الذي يشهدهم والي اليتيم على دفعه مال يتيمه إليه. كما:6889 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وكفى بالله حسيبا} يقول: شهيدا.يقال منه: قد أحسبني الذي عندي، يراد به: كفاني. وسمع من العرب: لأحسبنكم من الأسودين، يعني به: من الماء والتمر، والمحسب من الرجال: المرتفع الحسب، والمحسب: المكفي.


007-7-لِّلرِّجَالِ نَصيِبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَلِلنِّسَاء نَصِيبٌ مِّمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ مِمَّا قَلَّ

7-للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون مما قل منه أو كثر نصيبا مفروضا

القول في تأويل قوله تعالى: {للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون مما قل منه أو كثر نصيبا مفروضا} يعني بذلك تعالى ذكره: للذكور من أولاد الرجل الميت حصة من ميراثه وللإناث منهم حصة منه، من قليل ما خلف بعده وكثيره حصة مفروضة واجبة معلومة مؤقتة. وذكر أن هذه الآية نزلت من أجل أن أهل الجاهلية كانوا يورثون الذكور دون الإناث. كما:6890 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: كانوا لا يورثون النساء، فنزلت: {وللنساء نصيب مما ترك الوالدان والأقربون} 6891 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: نزلت في أم كحة وابنة كحة وثعلبة وأوس بن سويد، وهم من الأنصار، كان أحدهم زوجها، والآخر عم ولدها، فقالت: يا رسول الله توفي زوجي وتركني وابنته، فلم نورث، فقال عم ولدها: يا رسول الله لا تركب فرسا، ولا تحمل كلا، ولا تنكأ عدوا يكسب عليها، ولا تكتسب. فنزلت: {للرجال نصيب مما ترك الوالدان والأقربون وللنساء نصيب مما ترك الوالدان والأقربون مما قل منه أو كثر نصيبا مفروضا} 6892 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {للرجال نصيب مما ترك الوالدان والأقربون} قال: كان النساء لا يرثن في الجاهلية من الآباء، وكان الكبير يرث ولا يرث الصغير وإن كان ذكرا، فقال الله تبارك وتعالى: {للرجال نصيب مما ترك الوالدان والأقربون} إلى قوله: {نصيبا مفروضا} قال أبو جعفر: ونصب قوله: {نصيبا مفروضا} وهو نعت للنكرة لخروجه مخرج المصدر، كقول القائل: لك علي حق واجبا، ولو كان مكان قوله: {نصيبا مفروضا} اسم صحيح لم يجز نصبه، لا يقال: لك عندي حق درهما، فقوله: {نصيبا مفروضا} كقوله: نصيبا فريضة وفرضا، كما يقال: عندي درهم هبة مقبوضة.


008-8-وَإِذَا حَضَرَ الْقِسْمَةَ أُوْلُواْ الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينُ فَارْزُقُوهُم مِّنْهُ وَقُولُواْ لَهُمْ قَوْلاً مَّعْرُوفاً

8-وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا

القول في تأويل قوله تعالى: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} قال أبو جعفر: اختلف أهل التأويل في حكم هذه الآية، هل هو محكم، أو منسوخ؟ فقال بعضهم: هو محكم. ذكر من قال ذلك:6893 - حدثنا أبو كريب، قال: حدثنا ابن يمان، عن سفيان، عن الشيباني، عن عكرمة، عن ابن عباس، قال محكمة، وليست منسوخة، يعني قوله: {وإذا حضر القسمة أولوا القربى} ... الآية.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن الشيباني، عن عكرمة عن ابن عباس، مثله.6894 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن مغيرة، عن إبراهيم والشعبي قالا: هي محكمة.6895 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: واجب، ما طابت به أنفس أهل الميراث.- وحدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} قال: هي واجبة على أهل الميراث ما طابت به أنفسهم.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن مغيرة، عن إبراهيم والشعبي، قالا: هي محكمة ليست بمنسوخة.- حدثنا ابن بشار، قال: ثنا يحيى بن عبد الرحمن، عن سفيان، وثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، قال: هي واجبة على أهل الميراث ما طابت به أنفسهم.6896 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، أنه سئل عن قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا} فقال سعيد: هذه الآية يتهاون بها الناس. قال: وهما وليان: أحدهما يرث والآخر لا يرث، والذي يرث هو الذي أمر أن يرزقهم، قال: يعطيهم؛ قال: والذي لا يرث هو الذي أمر أن يقول لهم قولا معروفا. وهي محكمة وليست بمنسوخة.6897 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم بنحو ذلك، وقال: هي محكمة وليست بمنسوخة.6898 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن مطرف، عن الحسن، قال: هي ثابتة، ولكن الناس بخلوا وشحوا.6899 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور والحسن، قالا: هي محكمة وليست بمنسوخة.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد بن العوام، عن الحجاج، عن الحكم، عن مقسم، عن ابن عباس، قال: هي قائمة يعمل بها.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} ما طابت به الأنفس حقا واجبا.6900 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن والزهري، قالا في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} قال: هي محكمة.6901 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور، عن قتادة، عن يحيى بن يعمر، قال: ثلاث آيات محكمات مدنيات تركهن الناس: هذه الآية: وآية الاستئذان: {يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم} ، وهذه الآية: {يا أيها الناس إنا خلقناكم من ذكر وأنثى} - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: هي ثابتة.وقال آخرون: منسوخة. ذكر من قال ذلك:6902 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد أنه قال في هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} قال: كانت هذه الآية قسمة قبل المواريث، فلما أنزل الله المواريث لأهلها جعلت الوصية لذوي القرابة الذين يحزنون ولا يرثون.6903 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا قرة بن خالد، عن قتادة، قال: سألت سعيد بن المسيب، عن هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} قال: هي منسوخة.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، قال: كانت هذه قبل الفرائض وقسمة الميراث، فلما كانت الفرائض والمواريث نسخت.6904 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن أبي مالك، قال: نسختها آية الميراث.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن السدي، عن أبي مالك، مثله.6905 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس: {وإذا حضر القسمة أولوا القربى واليتامى} ... الآية، إلى قوله: {قولا معروفا} ، وذلك قبل أن تنزل الفرائض، فأنزل الله تبارك وتعالى بعد ذلك الفرائض، فأعطى كل ذي حق حقه، فجعلت الصدقة فيما سمى المتوفي.6906 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، قال: نسختها المواريث.وقال آخرون: هي محكمة وليست بمنسوخة، غير أن معنى ذلك: وإذا حضر القسمة، يعني بها: قسمة الميت ماله بوصيته لمن كان يوصي له به. قالوا: وأمر بأن يجعل وصيته في ماله لمن سماه الله تعالى في هذه الآية. ذكر من قال ذلك:6907 - حدثنا سعيد بن يحيى الأموي، قال: ثنا ابن المبارك، عن ابن جريج، عن ابن أبي مليكة، عن القاسم بن محمد: أن عبد الله بن عبد الرحمن قسم ميراث أبيه وعائشة حية، فلم يدع في الدار أحدا إلا أعطاه. وتلا هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} قال القاسم: فذكرت ذلك لابن عباس، فقال: ما أصاب إنما هذه الوصية. يريد الميت، أن يوصي لقرابته.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني ابن أبي مليكة، أن القاسم بن محمد أخبره أن عبد الله بن عبد الرحمن بن أبي بكر قسم، فذكر نحوه.6908 - حدثنا عمران بن موسى الصفار، قال: ثنا عبد الوارث بن سعيد، قال: ثنا داود، عن سعيد بن المسيب في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} قال: أمر أن يوصي بثلثه في قرابته.- حدثنا ابن المبارك، قال: ثنا عبد الأعلى، قال: ثنا داود، عن سعيد بن المسيب، قال: إنما ذلك عند الوصية في ثلثه.- حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن سعيد بن المسيب: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} قال: هي الوصية من الناس.6909 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} قال: القسمة: الوصية، كان الرجل إذا أوصى قالوا: فلان يقسم ماله، فقال: ارزقوهم منه، يقول: أوصوا لهم، يقول للذي يوصي: {وقولوا لهم قولا معروفا} فإن لم توصوا لهم، فقولوا لهم خيرا.قال أبو جعفر: وأولى الأقوال في ذلك بالصحة قول من قال: هذه الآية محكمة غير منسوخة، وإنما عنى بها: الوصية لأولي قربى الموصي، وعنى باليتامى والمساكين أن يقال لهم قول معروف.وإنما قلنا ذلك أولى بالصحة من غيره لما قد بينا في غير موضع من كتابنا هذا وغيره، أن شيئا من أحكام الله تبارك وتعالى التي أثبتها في كتابه أو بينها على لسان رسوله صلى الله عليه وسلم غير جائز فيه أن يقال له ناسخ لحكم آخر، أو منسوخ بحكم آخر، إلا والحكمان اللذان قضى لأحدهما بأنه ناسخ، والآخر بأنه منسوخ ناف كل واحد منهما صاحبه، غير جائز اجتماع الحكم بهما في وقت واحد بوجه من الوجوه، وإن كان جائزا صرفه إلى غير النسخ، أو يقوم بأن أحدهما ناسخ والآخر منسوخ، حجة يجب التسليم لها. وإذ كان ذلك كذلك لما قد دللنا في غير موضع، وكان قوله تعالى ذكره: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} محتملا أن يكون مرادا به: وإذا حضر قسمة مال قاسم ماله بوصية، أولو قرابته واليتامى والمساكين، فارزقوهم منه، يراد: فأوصوا لأولي قرابتكم الذين لا يرثونكم منه، وقولوا لليتامى والمساكين قولا معروفا، كما قال في موضع آخر: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا الوصية للوالدين والأقربين بالمعروف حقا على المتقين} [البقرة: 180] ولا يكون منسوخا بآية الميراث لم يكن لأحد صرفه إلى أنه منسوخ بآية الميراث، إذ كان لا دلالة على أنه منسوخ بها من كتاب أو سنة ثابتة، وهو محتمل من التأويل ما بينا. وإذ كان ذلك كذلك، فتأويل قوله: {وإذا حضر القسمة} قسمة الموصي ماله بالوصية أولو قرابته واليتامى والمساكين، فارزقوهم منه، يقول: فاقسموا لهم منه بالوصية، يعني: فأوصوا لأولي القربى من أموالكم، وقولوا لهم، يعني الآخرين وهم اليتامى والمساكين، قولا معروفا، يعني: يدعى لهم بخير، كما قال ابن عباس وسائر من ذكرنا قوله قبل. وأما الذين قالوا: إن الآية منسوخة بآية المواريث، والذين قالوا: هي محكمة والمأمور بها ورثة الميت، فإنهم وجهوا قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} يقول: فأعطوهم منه، وقولوا لهم قولا معروفا. وقد ذكرنا بعض من قال ذلك، وسنذكر بقية من قال ذلك ممن لم نذكره.6910 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} أمر الله جل ثناؤه المؤمنين عند قسمة مواريثهم أن يصلوا أرحامهم ويتاماهم من الوصية إن كان أوصى، وإن لم تكن وصية وصل إليهم من مواريثهم.6911 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإذا حضر القسمة أولوا القربى} ... الآية، يعني: عند قسمة الميراث.6912 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن هشام بن عروة: أن أباه أعطاه من ميراث المصعب حين قسم ماله.6913 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عوف، عن ابن سيرين، قال: كانوا يرضخون لهم عند القسمة.6914 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن مطر، عن الحسن، عن حطان: أن أبا موسى أمر أن يعطوا إذا حضر قسمة الميراث أولو القربى واليتامى والمساكين والجيران من الفقراء.- حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، وابن أبي عدي ومحمد بن جعفر، عن شعبة، عن قتادة، عن يونس بن جبير، عن حطان بن عبد الله الرقاشي، قال: قسم أبو موسى بهذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} - حدثنا ابن المثنى، قال: ثنا محمد ويحيى بن سعيد، عن شعبة، عن قتادة، عن يونس بن جبير، عن حطان، عن أبي موسى في هذه الآية: {وإذا حضر القسمة} ... الآية، قال: قضى بها أبو موسى.6915 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن العلاء بن بدر في الميراث إذا قسم، قال: كانوا يعطون منه التابوت، والشيء الذي يستحيا من قسمته.6916 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن الحسن وسعيد بن جبير، كانا يقولان: ذاك عند قسمة الميراث.6917 - حدثنا أبو كريب قال: ثنا ابن يمان، عن سفيان، عن عاصم، عن أبي العالية والحسن، قالا: يرضخون ويقولون قولا معروفا في هذه الآية: {وإذا حضر القسمة} ثم اختلف الذين قالوا: هذه الآية محكمة، وإن القسمة لأولي القربى واليتامى والمساكين واجبة على أهل الميراث إن كان بعض أهل الميراث صغيرا فقسم عليه الميراث ولي ماله. فقال بعضهم: ليس لولي ماله أن يقسم من ماله ووصيته شيئا، لأنه لا يملك من المال شيئا، ولكنه يقول لهم قولا معروفا. قالوا: والذي أمره الله بأن يقول لهم معروفا هو ولي مال اليتيم إذا قسم مال اليتيم بينه وبين شركاء اليتيم، إلا أن يكون ولي ماله أحد الورثة، فيعطيهم من نصيبه ويعطيهم من يجوز أمره في ماله من أنصبائهم. قالوا: فأما من مال الصغير الذي يولي على ماله لا يجوز لولي أن يعطيهم منه شيئا. ذكر من قال ذلك:6918 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي سعيد، قال: سألت سعيد بن جبير عن هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} قال: إن كان الميت أوصى لهم بشيء أنفذت لهم وصيتهم، وإن كان الورثة كبارا رضخوا لهم، وإن كانوا صغارا قال وليهم إني لست أملك هذا المال وليس لي وإنما هو للصغار، فذلك قوله: {وقولوا لهم قولا معروفا} 6919 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا} قال: هما وليان: ولي يرث، وولي لا يرث، فأما الذي يرث فيعطى، وأما الذي لا يرث، فقولوا له قولا معروفا.6920 - حدثني ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا ابن داود، عن الحسن وسعيد بن جبير، كانا يقولان: ذلك عند قسمة الميراث، إن كان الميراث لمن قد أدرك، فله أن يكسو منه، وأن يطعم الفقراء والمساكين، وإن كان الميراث ليتامى صغار، فيقول الولي: إنه ليتامى صغار، ويقول لهم قولا معروفا.- حدثنا ابن حميد، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن أبي سعيد، عن سعيد بن جبير قال: إن كانوا كبارا رضخوا، وإن كانوا صغارا اعتذروا إليهم.6921 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سليمان الشيباني، عن عكرمة: {وإذا حضر القسمة أولوا القربى} قال: كان ابن عباس يقول: إذا ولي شيئا من ذلك يرضخ لأقرباء الميت، وإن لم يفعل اعتذر إليهم وقال لهم قولا معروفا.6922 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا} هذه تكون على ثلاثة أوجه: أما الأول: فيوصي لهم وصية فيحضرون ويأخذون وصيتهم. وأما الثاني: فإنهم يحضرون فيقتسمون إذا كانوا رجالا فينبغي لهم أن يعطوهم. وأما الثالث: فتكون الورثة صغارا، فيقوم وليهم إذا قسم بينهم، فيقول للذين حضروا: حقكم حق وقرابتكم قرابة ولو كان لي في الميراث نصيب لأعطيتكم، ولكنهم صغار، فإن يكبروا فسيعرفون حقكم. فهذا القول المعروف.- حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رجل، عن سعيد أنه قال: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا} قال: إذا كان الوارث عند القسمة، فكان الإناء والشيء الذي لا يستطاع أن يقسم فليرضخ لهم، وإن كان الميراث لليتامى، فليقل لهم قولا معروفا.وقال آخرون منهم: ذلك واجب في أموال الصغار والكبار لأولي القربى واليتامى والمساكين، فإن كان الورثة كبارا، تولوا عند القسمة إعطاءهم ذلك، وإن كانوا صغارا تولى إعطاء ذلك منهم ولي مالهم. ذكر من قال ذلك:6923 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس في قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} فحدث عن محمد، عن عبيدة: أنه ولي وصية، فأمر بشاة فذبحت، وصنع طعاما لأجل هذه الآية، وقال: لولا هذه الآية لكان هذا من مالي. قال: وقال الحسن: لم تنسخ، كانوا يحضرون فيعطون الشيء والثوب الخلق. قال يونس: إن محمد بن سيرين ولي وصية - أو قال أيتاما - فأمر بشاة فذبحت فصنع طعاما، كما صنع عبيدة.6924 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا هشام بن حسان، عن محمد: أن عبيدة قسم ميراث أيتام، فأمر بشاة فاشتريت من مالهم، وبطعام فصنع، وقال: لولا هذه الآية لأحببت أن يكون من مالي. ثم قرأ هذه الآية: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه} ... الآية.فكأن من ذهب من القائلين القول الذي ذكرناه عن ابن عباس وسعيد بن جبير، ومن قال: يرضخ عند قسمة الميراث لأولي القربى واليتامى والمساكين تأول قوله: {فارزقوهم منه} فأعطوهم منه. وكأن الذين ذهبوا إلى ما قال عبيدة وابن سيرين، تأولوا قوله: {فارزقوهم منه} فأطعموهم منه.واختلفوا في تأويل قوله: {وقولوا لهم قولا معروفا} فقال بعضهم: هو أمر من الله تعالى ذكره ولاة اليتامى أن يقولوا لأولي قرابتهم ولليتامى والمساكين إذا حضروا قسمتهم مال من ولوا عليه ماله من الأموال بينهم وبين شركائهم من الورثة فيها أن يعتذروا إليهم على نحو ما قد ذكرناه فيما مضى من الاعتذار. كما:6925 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا أبو بشر، عن سعيد بن جبير: {وقولوا لهم قولا معروفا} قال: هو الذي لا يرث أمر أن يقول لهم قولا معروفا. قال: يقول: إن هذا المال لقوم غيب، أو ليتامى صغار ولكن فيه حق، ولسنا نملك أن نعطيكم منه شيئا. قال: فهذا القول المعروف.وقال آخرون: بل المأمور بالقول المعروف الذي أمر جل ثناؤه أن يقال له هو الرجل الذي يوصي في ماله، والقول المعروف هو الدعاء لهم بالرزق والغنى وما أشبه ذلك من قول الخير. وقد ذكرنا قائلي ذلك أيضا فيما مضى بما أغنى عن إعادته.


009-9-وَلْيَخْشَ الَّذِينَ لَوْ تَرَكُواْ مِنْ خَلْفِهِمْ ذُرِّيَّةً ضِعَافاً خَافُواْ عَلَيْهِمْ فَلْيَتَّقُوا اللّهَ وَلْيَقُولُواْ قَوْلاً سَدِيداً

9-وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله وليقولوا قولا سديدا

القول في تأويل قوله تعالى: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: {وليخش} ليخف الذين يحضرون موصيا يوصي فى ماله أن يأمره بتفريق ماله وصية به فيمن لا يرثه، ولكن ليأمره أن يبقي ماله لولده، كما لو كان هو الموصي، يسره أن يحثه من يحضره على حفظ ماله لولده، وأن لا يدعهم عالة مع ضعفهم وعجزهم عن التصرف والاحتيال. ذكر من قال ذلك:6926 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم} ... إلى آخر الآية. فهذا في الرجل يحضره الموت فيسمعه يوصي بوصية تضر بورثته، فأمر الله سبحانه الذي يسمعه أن يتقي الله ويوفقه ويسدده للصواب، ولينظر لورثته كما كان يحب أن يصنع لورثته إذا خشي عليهم الضيعة.6927 - حدثنا علي، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم} يعني: الذي يحضره الموت، فيقال له: تصدق من مالك، وأعتق، وأعط منه في سبيل الله، فنهوا أن يأمروه بذلك. يعني: أن من حضر منكم مريضا عند الموت، فلا يأمره أن ينفق ماله في العتق أو الصدقة أو في سبيل الله، ولكن يأمره أن يبين ماله، وما عليه من دين، ويوصي في ماله لذوي قرابته الذين لا يرثون، ويوصي لهم بالخمس أو الربع. يقول: أليس يكره أحدكم إذا مات وله ولد ضعاف - يعني صغار - أن يتركهم بغير مال، فيكونوا عيالا على الناس؟ فلا ينبغي أن تأمروه بما لا ترضون به لأنفسكم ولا أولادكم ولكن قولوا الحق من ذلك.6928 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} قال: يقول: من حضر ميتا فليأمره بالعدل والإحسان، ولينهه عن الحيف والجور في وصيته، وليخش على عياله ما كان خائفا على عياله لو نزل به الموت.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} قال: إذا حضرت وصية ميت، فمره بما كنت آمرا نفسك بما تتقرب به إلى الله، وخف في ذلك ما كنت خائفا على ضعفتك لو تركتهم بعدك. يقول: فاتق الله وقل قولا سديدا، إن هو زاغ.6929 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله وليقولوا قولا سديدا} الرجل يحضره الموت، فيحضره القوم عند الوصية، فلا ينبغي لهم أن يقولوا له: أوص بمالك كله وقدم لنفسك، فإن الله سيرزق عيالك، ولا يتركوه يوصي بماله كله، يقول للذين حضروا: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم} فيقول كما يخاف أحدكم على عياله لو مات - إذ يتركهم صغارا ضعافا لا شيء لهم - الضيعة بعده، فليخف ذلك على عيال أخيه المسلم، فيقول له القول السديد.6930 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، قال: ذهبت أنا والحكم بن عيينة إلى سعيد بن جبير، فسألناه عن قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} ... الآية، قال: قال الرجل يحضره الموت، فيقول له من يحضره: اتق الله، صلهم، أعطهم، برهم، ولو كانوا: هم الذين يأمرهم بالوصية لأحبوا أن يبقوا لأولاهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت، عن سعيد بن جبير في قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} قال: يحضرهم اليتامى فيقولون: اتق الله وصلهم وأعطهم، فلو كانوا هم لأحبوا أن يبقوا لأولادهم.6931 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} ... الآية، يقول: إذا حضر أحدكم من حضره الموت عند وصيته، فلا يقل: أعتق من مالك وتصدق، فيفرق ماله ويدع أهله عيلا، ولكن مروه فليكتب ماله من دين وما عليه، ويجعل من ماله لذوي قرابته خمس ماله، ويدع سأئره لورثته.6932 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم} ... الآية. قال: هذا يفرق المال حين يقسم، فيقول الذين يحضرون: أقللت زد فلانا! فيقول الله تعالى: {وليخش الذين لو تركوا من خلفهم} فليخش أولئك وليقولوا فيهم مثل ما يحب أحدهم أن يقال في ولده بالعدل إذا أكثر: أبق على ولدك. وقال آخرون: بل معنى ذلك: وليخش الذين يحضرون الموصي وهو يوصي، الذين لو تركوا من خلفهم ذرية ضعافا فخافوا عليهم الضيعة من ضعفهم وطفولتهم، أن ينهوه عن الوصية لأقربائه، وأن يأمره بإمساك ماله والتحفظ به لولده، وهم لو كانوا من أقرباء الموصي لسرهم أن يوصي لهم. ذكر من قال ذلك:6933 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، قال: ذهبت أنا والحكم بن عيينة، فأتينا مقسما، فسألناه، يعني عن قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} ... الآية، فقال: ما قال سعيد بن جبير؟ فقلنا: كذا وكذا. فقال: ولكنه الرجل يحضره الموت، فيقول له من يحضره: اتق الله وأمسك عليك مالك، فليس أحد أحق بمالك من ولدك! ولو كان الذي يوصي ذا قرابة لهم، لأحبوا أن يوصي لهم.6934 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت قال: قال مقسم: هم الذين يقولون: اتق الله وأمسك عليك مالك، فلو كان ذا قرابة لهم لأحبوا أن يوصي لهم.6935 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي، وقرأ: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا} قال: قالوا حقيق أن يأمر صاحب الوصية بالوصية لأهلها، كما أن لو كانت ذرية نفسه بتلك المنزلة لأحب أن يوصي لهم، وإن كان هو الوارث فلا يمنعه ذلك أن يأمره بالذي يحق عليه، فإن ولده لو كانوا بتلك المنزلة أحب أن يحث عليه، فليتق الله هو، فليأمره بالوصية وإن كان هو الوارث، أو نحوا من ذلك. وقال آخرون: بل معنى ذلك أمر من الله ولاة اليتامى أن يلوهم بالإحسان إليهم في أنفسهم وأموالهم، ولا يأكلوا أموالهم إسرافا وبدارا أن يكبروا، وأن يكونوا لهم كما يحبون أن يكون ولاة ولده الصغار بعدهم لهم بالإحسان إليهم لو كانوا هم الذين ماتوا وتركوا أولادهم يتامى صغارا. ذكر من قال ذلك:6936 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم} يعني بذلك: الرجل يموت وله أولاد صغار ضعاف يخاف عليهم العيلة والضيعة، ويخاف بعده أن لا يحسن إليه من يليهم، يقول: فإن ولي مثل ذريته ضعافا يتامى، فليحسن إليهم، ولا يأكل أموالهم إسرافا وبدارا خشية أن يكبروا، فليتقوا الله، وليقولوا قولا سديدا. وقال آخرون: معنى ذلك: وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم، فليتقوا الله وليقولوا قولا سديدا، يكفيهم الله أمر ذريتهم بعدهم. ذكر من قال ذلك:6937 - حدثنا إبراهيم بن عطية بن دريج بن عطية، قال: ثني عمي محمد بن دريج، عن أبيه، عن الشيباني، قال: كنا بالقسطنطينية أيام مسلمة بن عبد الملك، وفينا ابن محيريز وابن الديلمي وهانئ بن كلثوم، قال: فجعلنا نتذاكر ما يكون في آخر الزمان، قال: فضقت ذرعا بما سمعت، قال: فقلت لابن الديلمي: يا أبا بشر بودي أنه لا يولد لي ولد أبدا! قال: فضرب بيده على منكبي وقال: يا ابن أخي لا تفعل، فإنه ليست من نسمة كتب الله لها أن تخرج من صلب رجل، إلا وهي خارجة إن شاء وإن أبى. قال: ألا أدلك على أمر إن أنت أدركته نجاك الله منه، وإن تركت ولدك من بعدك حفظهم الله فيك؟ قال: قلت بلى، قال: فتلا عند ذلك هذه الآية: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله وليقولوا قولا سديدا} قال أبو جعفر: وأولى التأويلات بالآية قول من قال: تأويل ذلك: وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم العيلة لو كانوا فرقوا أمولهم في حياتهم، أو قسموها وصية منهم بها لأولي قرابتهم وأهل اليتم والمسكنة، فأبقوا أموالهم لولدهم خشية العيلة عليهم بعدهم مع ضعفهم وعجزهم عن المطالب، فليأمروا من حضروه، وهو يوصي لذوي قرابته - وفي اليتامى والمساكين وفي غير ذلك - بماله بالعدل، وليتقوا الله، وليقولوا قولا سديدا، وهو أن يعرفوه ما أباح الله له من الوصية وما اختاره المؤمنون من أهل الإيمان بالله وبكتابه وسنته.وإنما قلنا ذلك بتأويل الآية أولى من غيره من التأويلات لما قد ذكرنا فيما مضى قبل، من أن معنى قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين فارزقوهم منه وقولوا لهم قولا معروفا} وإذا حضر القسمة أولو القربى واليتامى والمساكين فأوصوا لهم، بما قد دللنا عليه من الأدلة. فإذا كان ذلك تأويل قوله: {وإذا حضر القسمة أولوا القربى واليتامى والمساكين} ... الآية، فالواجب أن يكون قوله تعالى ذكره: {وليخش الذين لو تركوا من خلفهم} تأديبا منه عباده في أمر الوصية بما أذنهم فيه، إذ كان ذلك عقيب الآية التي قبلها في حكم الوصية، وكان أظهر معانيه ما قلنا، فإلحاق حكمه بحكم ما قبله أولى مع اشتباه معانيهما من صرف حكمه إلى غيره بما هو له غير مشبه.وبمعنى ما قلنا في تأويل قوله: {وليقولوا قولا سديدا} قال من ذكرنا قوله في مبتدأ تأويل هذه الآية، وبه كان ابن زيد يقول.6938 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وليخش الذين لو تركوا من خلفهم ذرية ضعافا خافوا عليهم فليتقوا الله وليقولوا قولا سديدا} قال: يقول قولا سديدا، يذكر هذا المسكين وينفعه، ولا يجحف يهذا اليتيم وارث المؤدي ولا يضر به، لأنه صغير لا يدفع عن نفسه، فانظر له كما تنظر إلى ولدك لو كانوا صغارا.والسديد من الكلام: هو العدل والصواب.


010-10-إِنَّ الَّذِينَ يَأْكُلُونَ أَمْوَالَ الْيَتَامَى ظُلْماً إِنَّمَا يَأْكُلُونَ فِي بُطُونِهِمْ نَاراً وَسَيَصْلَوْنَ سَعِيراً

10-إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا

القول في تأويل قوله تعالى: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا} يعني بذلك جل ثناؤه: {إن الذين يأكلون أموال اليتامى ظلما} يقول: بغير حق، {إنما يأكلون في بطونهم نارا} يوم القيامة، بأكلهم أموال اليتامى ظلما في الدنيا، نار جهنم. {وسيصلون} بأكلهم {سعيرا} كما:6939 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا} قال: إذا قام الرجل يأكل مال اليتيم ظلما، يبعث يوم القيامة ولهب النار يخرج من فيه ومن مسامعه ومن أذنيه وأنفه وعينيه، يعرفه من رآه يأكل مال اليتيم.6940 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني أبو هارون العبدي، عن أبي سعيد الخدري، قال: ثنا النبي صلى الله عليه وسلم عن ليلة أسري به، قال: "نظرت فإذا أنا بقوم لهم مشافر كمشافر الإبل وقد وكل بهم من يأخذ بمشافرهم، ثم يجعل في أفواههم صخرا من نار يخرج من أسافلهم، قلت: يا جبريل من هؤلاء؟ قال: هؤلاء الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا " .6941 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا وسيصلون سعيرا} قال: قال أبي: إن هذه لأهل الشرك حين كانوا لا يورثونهم ويأكلون أموالهم.وأما قوله: {وسيصلون سعيرا} فإنه مأخوذ من الصلا، والصلا: الاصطلاء بالنار، وذلك التسخين بها، كما قال الفرزدق:وقاتل كلب الحي عن نار أهله ليربض فيها والصلا متكنفوكما قال العجاج:وصاليان للصلا صليثم استعمل ذلك في كل من باشر بيده أمرا من الأمور، من حرب أو قتال أو خصومة أو غير ذلك، كما قال الشاعر:لم أكن من جناتها علم اللـ ـه وإني بحرها اليوم صاليفجعل ما باشر من شدة الحرب وإجراء القتال، بمنزلة مباشرة أذى النار وحرها.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والعراق: {وسيصلون سعيرا} بفتح الياء على التأويل الذي قلنا. وقرأ ذلك بعض المكيين وبعض الكوفيين: "وسيصلون سعيرا " بضم الياء، بمعنى يحرقون من قولهم: شاة مصلية، يعني: مشوية.قال أبو جعفر: والفتح بذلك أولى من الضم لإجماع جميع القراء على فتح الياء في قوله: {لا يصلاها إلا الأشقى} ولدلالة قوله: {إلا من هو صال الجحيم} على أن الفتح بها أولى من الضم. وأما السعير: فإنه شدة حر جهنم، ومنه قيل: استعرت الحرب: إذا اشتدت، وإنما هو مسعور، ثم صرف إلى سعير، قيل: كف خضيب، ولحية دهين، وإنما هي مخضوبة صرفت إلى فعيل.فتأويل الكلام إذا: وسيصلون نارا مسعرة: أي موقودة مشعلة، شديدا حرها.وإنما قلنا إن ذلك كذلك، لأن الله جل ثناؤه قال: {وإذا الجحيم سعرت} فوصفها بأنها مسعورة، ثم أخبر جل ثناؤه أن أكلة أموال اليتامى يصلونها، وهي كذلك، فالسعير إذا في هذا الموضع صفة للجحيم على ما وصفنا.


011-11-يُوصِيكُمُ اللّهُ فِي أَوْلاَدِكُمْ لِلذَّكَرِ مِثْلُ حَظِّ الأُنثَيَيْنِ فَإِن كُنَّ نِسَاء فَوْقَ اثْنَتَيْنِ فَلَهُنَّ ثُلُثَا مَا تَرَكَ وَإِن

11-يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك وإن كانت واحدة فلها النصف ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد فإن لم يكن له ولد وورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس من بعد وصية يوصي بها أو دين آبآؤكم وأبناؤكم لا تدرون أيهم أقرب لكم نفعا فريضة من الله إن الله كان عليما حكيما

القول في تأويل قوله تعالى: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} يعني جل ثناؤه بقوله: {يوصيكم الله} يعهد الله إليكم، {في أولادكم للذكر مثل حظ الأنثيين} يقول يعهد إليكم ربكم إذا مات الميت منكم، وخلف أولادا ذكورا وإناثا، فلولده الذكور والإناث ميراثه أجمع بينهم، للذكر منهم مثل حظ الأنثيين، إذا لم يكن له وارث غيرهم، سواء فيه صغار ولده وكبارهم وإناثهم في أن جميع ذلك بينهم للذكر مثل حظ الأنثيين ورفع قوله: "مثل " ، بالصفة، وهي اللام التي في قوله: {للذكر} ولم ينصب بقوله: {يوصيكم الله} لأن الوصية في هذا الموضع عهد وإعلام بمعنى القول، والقول لا يقع على الأسماء المخبر عنها، فكأنه قيل: يقول الله تعالى ذكره: لكم في أولادكم للذكر منهم مثل حظ الأنثيين.وقد ذكر أن هذه الآية نزلت على النبي صلى الله عليه وسلم تبيينا من الله الواجب من الحكم في ميراث من مات وخلف ورثة على ما بين، لأن أهل الجاهلية كانوا لا يقسمون من ميراث الميت لأحد من ورثته بعده ممن كان لا يلاقي العدو ولا يقاتل في الحروب من صغار ولده، ولا للنساء منهم، وكانو يخصون بذلك المقاتلة دون الذرية، فأخبر الله جل ثناؤه أن ما خلفه الميت بين من سمى وفرض له ميراثا في هذه الآية وفي آخر هذه السورة، فقال في صغار ولد الميت وكبارهم وإناثهم: لهم ميراث أبيهم إذا لم يكن له وارث غيرهم، للذكر مثل حظ الأنثيين. ذكر من قال ذلك:6942 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} كان أهل الجاهلية لا يورثون الجواري، ولا الصغار من الغلمان، لا يرث الرجل من ولده إلا من أطاق القتال. فمات عبد الرحمن أخو حسان الشاعر، وترك امرأة يقال لها أم كحة وترك خمس أخوت، فجاءت الورثة يأخذون ماله، فشكت أم كحة ذلك إلى النبي صلى الله عليه وسلم، فأنزل الله تبارك وتعالى هذه الآية: {فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك وإن كانت واحدة فلها النصف} ثم قال في أم كحة: {ولهن الربع مما تركتم إذ لم تكن لكم ولد فإن كان لكم ولد فلهن الثمن} 6943 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} وذلك أنه لما نزلت الفرائض التي فرض الله فيها ما فرض للولد الذكر والأنثى والأبوين كرهها الناس أو بعضهم، وقالوا: تعطى المرأة الربع والثمن، وتعطى الابنة النصف، ويعطى الغلام الصغير، وليس من هؤلاء أحد يقاتل القوم ولا يحوز الغنيمة! اسكتوا عن هذا الحديث، لعل رسول الله صلى الله عليه وسلم ينساه، أو نقول له فيغيره! فقال بعضهم: يا رسول الله، أنعطي الجارية نصف ما ترك أبوها، وليست تركب الفرس، ولا تقاتل القوم، ونعطي الصبي الميراث، وليس يغني شيئا؟ وكانوا يفعلون ذلك في الجاهلية، لا يعطون الميراث إلا من قاتل، ويعطونه الأكبر فالأكبر. وقال آخرون: بل نزل ذلك من أجل أن المال كان للولد قبل نزوله، وللوالدين الوصية، فنسخ الله تبارك وتعالى ذلك بهذه الآية. ذكر من قال ذلك:6944 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد أو عطاء، عن ابن عباس في قوله: {يوصيكم الله في أولادكم} قال: كان المال للولد، وكانت الوصية للوالدين والأقربين، فنسخ الله من ذلك ما أحب، فجعل للذكر مثل حظ الأنثيين، وجعل للأبوين لكل واحد منهما السدس مع الولد، وللزوج الشطر والربع، وللزوجة الربع والثمن.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} قال: كان ابن عباس يقول: كان المال وكانت الوصية للوالدين والأقربين، فنسح الله تبارك وتعالى من ذلك ما أحب، فجعل للذكر مثل حظ الأنثيين، ثم ذكر نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، عن ابن عباس مثله. وروي عن جابر بن عبد الله ما:6945 - حدثنا به محمد بن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن محمد بن المنكدر، قال: سمعت جابر بن عبد الله، قال: دخل علي رسول الله صلى الله عليه وسلم وأنا مريض، فتوضأ ونضح علي من وضوئه فأفقت، فقلت: يا رسول الله إنما يرثني كلالة، فكيف بالميراث؟ فنزلت آية الفرائض.6946 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني محمد بن المنكدر عن جابر، قال: عادني رسول الله - وأبو بكر رضي الله عنه في بني سلمة يمشيان، فوجداني لا أعقل، فدعا بوضوء فتوضأ، ثم رش علي فأفقت، فقلت: يا رسول الله كيف أصنع في مالي؟ فنزلت {يوصيكم الله في أولادكم} ... الآية.القول في تأويل قوله تعالى: {فإن كن نساء فوق اثنتين فلهن ثلثا ما ترك} يعني بقوله: {فإن كن} فإن كان المتروكات نساء فوق اثنتين. ويعني بقول نساء: بنات الميت فوق اثنتين، يقول: أكثر في العدد من اثنتين. {فلهن ثلثا ما ترك} يقول: فلبناته الثلثان مما ترك بعده من ميراثه دون سائر ورثته إذا لم يكن الميت خلف ولدا ذكرا معهن. واختلف أهل العربية في المعنى بقوله: {فإن كن نساء} فقال بعض نحويي البصرة بنحو الذي قلنا: فإن كان المتروكات نساء، وهو أيضا قول بعض نحويي الكوفة.وقال آخرون منهم: بل معنى ذلك: فإن كان الأولاد نساء. وقال: إنما ذكر الله الأولاد، فقال: {يوصيكم الله في أولادكم} ثم قسم الوصية، فقال: {فإن كن نساء} وإن كان الأولاد واحدة ترجمة منه بذلك عن الأولاد. قال أبو جعفر: والقول الأول الذي حكيناه عمن حكيناه عنه من البصريين أولى بالصواب في ذلك عندي، لأن قوله: "وإن كن " ، لو كان معنيا به ألأولاد، لقيل: وإن كانوا، لأن الأولاد تجمع الذكور والإناث، وإذا كان كذلك، فإنما يقال: كانوا لا كن..القول في تأويل قوله تعالى: {وإن كانت واحدة فلها النصف ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد} يعني بقوله: وإن كانت المتروكة ابنة واحدة، فلها النصف، يقول: فلتلك الواحدة نصف ما ترك الميت من ميراثه إذا لم يكن معها غيرها من ولد الميت ذكر ولا أنثى.فإن قال قائل: فهذا فرض الواحدة من النساء، وما فوق الاثنتين، فأين فريضة الاثنتين؟ قيل: فريضتهم بالسنة المنقولة نقل الوراثة التي لا يجوز فيها الشك. وأما قوله: {ولأبويه} فإنه يعني: ولأبوي الميت لكل واحد منهما السدس من تركته وما خلف من ماله سواء فيه الوالدة والوالد، لا يزداد واحد منهما على السدس إن كان له ولد ذكرا كان الولد أو أنثى، واحدا كان أو جماعة.فإن قال قائل: فإذا كان كذلك التأويل، فقد يجب أن لا يزاد الوالد مع الابنة الواحدة على السدس من ميراثه عن ولده الميت، وذلك إن قلته قول خلاف لما عليه الأمة مجمعون من تصييرهم باقي تركة الميت مع الابنة الواحدة بعد أخذها نصيبها منها لوالده أجمع؟ قيل: ليس الأمر في ذلك كالذي ظننت، وإنما لكل واحد من أبوي الميت السدس من تركته مع ولده ذكرا كان الولد أو أنثى، واحدا كان أو جماعة، فريضة من الله له مسماة، فإن زيد على ذلك من بقية النصف مع الابنة الواحدة إذا لم يكن غيره وغير ابنة للميت واحدة فإنما زيدها ثانيا لقرب عصبة الميت إليه، إذ كان حكم كل ما أبقته سهام الفرائض، فلأولي عصبة الميت وأقربهم إليه بحكم ذلك لها على لسان رسول الله صلى الله عليه وسلم وكان الأب أقرب عصبة ابنه وأولاها به إذا لم يكن لابنه الميت ابن..القول في تأويل قوله تعالى: {فإن لم يكن لا ولد وورثه أبواه فلامه الثلث} يعني جل ثناؤه بقوله: {فإن لم يكن له} فإن لم يكن للميت ولد ذكر ولا أنثى، وورثه أبواه دون غيرهما من ولد وارث؛ {فلامه الثلث} يقول: فلأمه من تركته وما خلف بعده ثلث جميع ذلك.فإن قال قائل: فمن الذي له الثلثان الآخران؟ قيل له الأب. فإن قال قائل: بماذا؟ قلت: بأنه أقرب أهل الميت إليه، ولذلك ترك ذكر تسمية من له الثلثان الباقيان، إذ كان قد بين على لسان رسول الله صلى الله عليه وسلم لعباده أن كل ميت فأقرب عصبته به أولى بميراثه بعد إعطاء ذوي السهام المفروضة سهامهم من ميراثه. وهذه العلة هي العلة التي من أجلها سمي للأم ما سمى لها، إذا لم يكن الميت خلف وارثا غير أبويه، لأن الأم ليست بعصبة في حال للميت، فبين الله جل ثناؤه لعباده ما فرض لها من ميراث ولدها الميت، وترك ذكر من له الثلثان الباقيان منه معها، إذ كان قد عرفهم في جملة بيانه لهم من له بقايا تركة الأموال بعد أخذ أهل السهام سهامهم وفرائضهم، وكان بيانه ذلك معينا لهم على تكرير حكمه مع كل من قسم له حقا من ميراث ميت وسمي له منه سهما..القول في تأويل قوله تعالى: {فإن كان لا إخوة فلأمه السدس} إن قال قائل: وما المعنى الذي من أجله ذكر حكم الأبوين مع الإخوة، وترك ذكر حكمهما مع الأخ الواحد؟ قلت: اختلاف حكمهما مع الإخوة الجماعة والأخ الواحد، فكان في إبانة الله جل ثناؤه لعباده حكمهما فيما يرثان من ولدهما الميت مع إخوته غنى، وكفاية عن أن حكمهما فيما ورثا منه غير متغير عما كان لهما، ولا أخ للميت، ولا وارث غيرهما، إذ كان معلوما عندهم أن كل مستحق حقا بقضاء الله ذلك له، لا ينتقل حقه الذي قضى به له ربه جل ثناؤه، عما قضى به له إلى غيره، إلا بنقل الله ذلك عنه إلى من نقله إليه من خلقه، فكان في فرضه تعالى ذكره للأم ما فرض، إذا لم يكن لولدها الميت وارث غيرها وغير والده، لوائح الدلالة الواضحة للخلق أن ذلك المفروض هو ثلث مال ولدها الميت حق لها واجب، حتى يغير ذلك الفرض من فرض لها، فلما غير تعالى ذكره ما فرض لها من ذلك مع الإخوة الجماعة وترك تغييره مع الأخ الواحد، علم بذلك أن فرضها غير متغير عما فرض لها إلا في الحال التي غيره فيها من لزم العباد طاعته دون غيرها من الأحوال.ثم اختلف أهل التأويل في عدد الإخوة الذين عناهم الله تعالى ذكره بقوله: {فإن كان له إخوة} فقال جماعة أصحاب رسول الله صلى الله عليه وسلم والتابعين لهم بإحسان ومن بعدهم من علماء أهل الإسلام في كل زمان: عنى الله جل ثناؤه بقوله: {فإن كان لا إخوة فلأمه السدس} إثنين كان الإخوة أو أكثر منهما، أنثيين كانتا أو كن إناثا، أو ذكرين كانا أو كانوا ذكورا، أو كان أحدهما ذكرا والآخر أنثى. واعتل كثير ممن قال ذلك بأن ذلك قالته الأمة عن بيان الله جل ثناؤه على لسان رسوله صلى الله عليه وسلم فنقلته أمة نبيه نقلا مستفيضا قطع العذر مجيئه، ودفع الشك فيه عن قلوب الخلق وروده.وروي عن ابن عباس رضي الله عنهما أنه كان يقول: بل عنى الله جل ثناؤه بقوله: {فإن كان له إخوة} جماعة أقلها ثلاثة. وكان ينكر أن يكون إلله جل ثناؤه حجب الأم عن ثلثها مع الأب بأقل من ثلاثة إخوة، فكان يقول في أبوين وأخوين: للأم الثلث وما بقي فللأب، كما قال أهل العلم في أبوين وأخ واحد.ذكر الرواية عنه بذلك:6947 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا ابن أبي فديك، قال: ثني ابن أبي ذئب، عن شعبة مولى ابن عباس، عن ابن عباس: أنه دخل على عثمان رضي الله عنه، فقال: لم صار الأخوان يردان الأم إلى السدس، وإنما قال الله: {فإن كان له إخوة} والأخوان في لسان قومك وكلام قومك ليسا بإخوة؟ فقال عثمان رضي الله عنه: هل أستطيع نقض أمر كان قبلي، وتوارثه الناس، ومضى في الأمصار؟.قل أبو جعفر: والصواب من القول في ذلك عندي أن المعني بقوله: {فإن كان له إخوة} إثنان من إخوة الميت فصاعدا، على ما قاله أصحاب رسول الله صلى الله عليه وسلم دون ما قاله ابن عباس رضي الله عنهما، لنقل الأمة وراثة صحة ما قالوه من ذلك عن الحجة وإنكارهم ما قاله ابن عباس في ذلك.فإن قال قائل: وكيف قيل في الأخوين إخوة، وقد علمت أن للأخوين في منطق العرب مثالا لا يشبه مثال الإخوة في منطقها؟ قيل: إن ذلك وإن كان كذلك، فإن من شأنها التأليف بين الكلامين بتقارب معنييهما وإن اختلفا في بعض وجوههما. فلما كان ذلك كذلك، وكان مستفيضا في منطقها منتشرا مستعملا في كلامها: ضربت من عبد الله وعمرو رؤوسهما، وأوجعت منهما ظهورهما، وكان ذلك أشد استفاضة في منطقها من أن يقال: أوجعت منهما ظهرهما، وإن كان مقولا: أوجعت ظهرهما كما قال الفرزدق:بما في فؤادينا من الحب والهوى فيبرأ منهاض الفؤاد المشغفغير أن ذلك وإن كان مقولا، فأفصع منه: بما في أفئدتنا، كما قال جل ثناؤه: {إن تتوبا إلى الله فقد صغت قلوبكما} [التحريم: 4] فلما كان ما وصفت من إخراج كل ما كان في الإنسان واحدا إذا ضم إلى الواحد منه آخر من إنسان آخر، فصار اثنين من اثنين، فلفظ الجمع أفصح في منطقها وأشهر في كلامها، وكان الأخوان شخصين كل واحد منهما غير صاحبه من نفسين مختلفين أشبه معناهما معنى ما كان في الإنسان من أعضائه واحدا لا ثاني له، فأخرج أنثييهما بلفظ أنثى العضوين اللذين وصفت، فقيل إخوة في معنى الأخوين، كما قيل ظهور في معنى الظهرين، وأفواه في معنى فموين، وقلوب في معنى قلبين. وقد قال بعض النحويين: إنما قيل إخوة، لأن أقل الجمع اثنان، وذلك أنه إذا ضم شيء إلى شيء صارا جميعا بعد أن كانا فردين فجمعا، ليعلم أن الإثنين جمع. وهذا وإن كان كذلك في المعنى، فليس بعلة تنبئ عن جواز إخراج ما قد جرى الكلام مستعملا مستفيضا على ألسن العرب لأثنينه بمثال، وصورة غير مثال ثلاثة فصاعدا منه، وصورتها، لأن من قال أخواك قاما، فلا شك أنه قد علم أن كل واحد من الأخوين فرد ضم أحدهما إلى الآخر، فصارا جميعا بعد أن كانا شتى عنوان الأمر. وإن كان كذلك فلا تستجيز العرب في كلامها أن يقال: أخواك قاموا، فيخرج قولهم: قاموا، وهو لفظ للخبر عن الجميع خبرا عن الأخوين وهما بلفظ الإثنين، لأن لكل ما جرى به الكلام على ألسنتهم مثالا معروفا عندهم، وصورة إذا غير مغير ما قد عرفوه فيهم أنكروه، فكذلك الأخوان وإن كان مجموعين ضم أحدهما إلى صاحبه، فلهما مثال في المنطق، وصورة غير مثال الثلاثة منهم فصاعدا وصورتهم، فغير جائز أن يغير أحدهما إلى الآخر إلا بمعنى مفهوم. وإذا كان ذلك كذلك فلا قول أولى بالصحة مما قلنا قبل.فإن قال قائل: ولم نقصت الأم عن ثلثها بمصير إخوة الميت معها اثنين فصاعدا؟ قيل: اختلفت العلماء في ذلك، فقال بعضهم: نقصت الأم عن ذلك دون الأب، لأن على الأب مؤنهم دون أمهم. ذكر من قال ذلك:6948 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فإن لم يكن له ولد ورثه أبواه فلأمه الثلث فإن كان له إخوة فلأمه السدس} أنزلوا الأم ولا يرثون، ولا يحجبها الأخ الواحد من الثلث، ويحجبها ما فوق ذلك. وكان أهل العلم يرون أنهم إنما حجبوا أمهم من الثلث، لأن أباهم يلي نكاحهم، والنفقة عليهم دون أمهم. وقال آخرون: بل نقصت الأم السدس وقصر بها على سدس واحد معونة لإخوة الميت بالسدس الذي حجبوا أمهم عنه. ذكر من قال ذلك:6949 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، عن ابن عباس، قال: السدس الذي حجبته الإخوة الأم لهم إنما حجبوا أمهم عنه ليكون لهم دون أمهم.وقد روي عن ابن عباس خلاف هذا القول، وذلك ما:6950 - حدثني يونس، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن الحسن بن محمد، عن ابن عباس، قال: الكلالة: من لا ولد له ولا والد.قال أبو جعفر: وأولى ذلك بالصواب أن يقال في ذلك: إن الله تعالى ذكره فرض للأم مع الإخوة السدس لما هو أعلم به من مصلحة خلقه. وقد يجوز أن يكون ذلك كان لما ألزم الآباء لأولادهم، وقد يجوز أن يكون ذلك لغير ذلك، وليس ذلك مما كلفنا علمه، وإنما أمرنا بالعمل بما علمنا. وأما الذي روي عن طاوس عن ابن عباس، فقول لما عليه الأمة مخالف، وذلك أنه لا خلاف بين الجميع أن لا ميراث لأخي ميت مع والده، فكفى إجماعهم على خلافه شاهدا على فساده..القول في تأويل قوله تعالى: {من بعد وصية يوصي بها أو دين} يعني جل ثناؤه بقوله: {من بعد وصية يوصي لها أو دين} أن الذي قسم الله تبارك وتعالى لولد الميت الذكور منهم والإناث ولأبويه من تركته من بعد وفاته، إنما يقسمه لهم على ما قسمه لهم في هذه الآية من بعد قضاء دين الميت الذي مات وهو عليه من تركته ومن بعد تنفيذ وصيته في بابها، بعد قضاء دينه كله. فلم يجعل تعالى ذكره لأحد من ورثة الميت ولا لأحد ممن أوصى له بشيء إلا من بعد قضاء دينه من جميع تركته، وإن أحاط بجميع ذلك. ثم جعل أهل الوصايا بعد قضاء دينه شركاء ورثته فيما بقي لما أوصى لهم به ما لم يجاوز ذلك ثلثه، فإن جاوز ذلك ثلثه جعل الخيار في إجازة ما زاد على الثلث من ذلك أو رده إلى ورثته، إن أحبوا أجازوا الزيادة على ثلث ذلك، وإن شاؤوا ردوه؛ فأما ما كان من ذلك إلى الثلث فهو ماض عليهم. وعلى كل ما قلنا من ذلك الأمة مجمعة. وقد روي عن رسول الله صلى الله عليه وسلم بذلك خبر، وهو ما:6951 - حدثنا محمد بن بشار، قال: ثنا يزيد بن هارون، قال: أخبرنا سفيان، عن أبي إسحاق، عن الحرث الأعور، عن علي رضي الله عنه قال: إنكم تقرؤون هذه الآية: {من بعد وصية يوصي بها أو دين} إن رسول الله فقضى بالدين قبل الوصية.حدثنا ابن بشار، قال: ثنا يزيد بن هارون، قال: ثنا زكرياء بن أبي زائدة، عن أبي إسحاق، عن الحرث، عن علي رضوان الله عليه، عن النبي صلى الله عليه وسلم بمثله.حدثنا أبو السائب، قال: ثنا حفص بن غياث، قال: ثنا أشعث، عن أبي إسحاق، عن الحرث، عن علي، عن رسول الله صلى الله عليه وسلم مثله.6952 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن ابن مجاهد، عن أبيه: {من بعد وصيه يوصي بها أو دين} قال: يبدأ بالدين قبل الوصية.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والعراق: {يوصي بها أو دين} ، وقرأ بعض أهل مكة والشام والكوفة: "يوصى بها " على معنى ما لم يسم فاعله.قال أبو جعفر: وأولى القراءتين بالصواب قراءة من قرأ ذلك: {من بعد وصية يوصي بها أو دين} على مذهب ما قد سمي فاعله، لأن الآية كلها خبر عمن قد سمي فاعله، ألا ترى أنه يقول: {ولأبويه لكل واحد منهما السدس مما ترك إن كان لا ولد} فكذلك الذي هو أولى بقوله: {يوصي بها الدين} أن يكون خبرا عمن قد سمي فاعله؛ لأن تأويل الكلام: ولأبويه لكل واحد منهما السدس مما ترك إن كان له ولد، من بعد وصية يوصي بها، أو دين يقضى عنه..القول في تأويل قوله تعالى: {إباؤكم وأبنائكم لا تدرون أيهم أقرب لكم نفعا} يعني جل ثناؤه بقوله: {آباؤكم وأبناؤكم} هؤلاء الذين أوصاكم الله به فيهم - من قسمة ميراث ميتكم فيهم على ما سمي لكم وبينه في هذه الآية - {آباؤكم وأبناؤكم لا تدرون أيهم الرب لكم نفعا} يقول: أعطوهم حقوقهم من ميراث ميتهم الذي أوصيتكم أن تعطوهموها، فإنكم لا تعلمون أيهم أدنى وأشد نفعا لكم في عاجل دنياكم وآجل أخراكم.واختلف أهل التأويل في تأويل قوله: {لا تدرون أيهم أقرب لكم نفعا} فقال بعضهم: يعني بذلك: أيهم أقرب لكم نفعا في الآخرة. ذكر من قال ذلك:6953 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنى معاوية بن صالح، عن علي بن أبي طلحة: عن ابن عباس، قوله: {آباؤكم وأبناؤكم لا تدرون أيهم أقرب لكم نفعا} يقول: أطوعكم لله من الآباء والأبناء، أرفعكم درحة يوم القيامة، لأن الله سبحانه يشفع المؤمنين بعضهم في بعض. وقال آخرون: معنى ذلك: لا تدرون أيهم أقرب لكم نفعا في الدنيا. ذكر من قال ذلك:6954 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {أيهم أقرب لكم نفعا} في الدنيا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.6955 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {لا تدرون أيهم أقرب لكم نفعا} قال بعضهم: في نفع الآخرة، وقال بعضهم: في نفع الدنيا. وقال آخرون في ذلك بما قلنا. ذكر من قال ذلك:6956 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا تدرون أيهم أقرب لكم نفعا} قال: أيهم خير لكم في الدين والدنيا الوالد أو الولد الذين يرثونكم لم يدخل عليكم غيرهم، فرضي لهم المواريث لم يأت بآخرين يشركونهم في أموالكم..القول في تأويل قوله تعالى: {فريضة من الله} يعني بقوله جل ثناؤه: {فريضة من الله} وإن كان له إخوة فلأمه السدس، فريضة، يقول: سهاما معلومة موقتة بينها الله لهم. ونصب قوله: "فريضة " على المصدر من قوله: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين فريضة} فأخرج فريضة من معنى الكلام، إذ كان معناه ما وصفت. وقد يجوز أن يكون نصبه على الخروج من قوله: فإن كان له إخوة فلأمه السدس فريضة، فتكون الفريضة منصوبة على الخروج من قوله: {فإن كان له إخوة فلأمه السدس} كما تقول: هو لك هبة، وهو لك صدقة مني عليك.وأما قوله: {إن الله كان عليما} فإنه يعني جل ثناؤه: إن الله لم يزل ذا علم بما يصلح خلقه أيها الناس، فانتهوا إلى ما يأمركم يصلح لكم أموركم. {حكيما} يقول: لم يزل ذا حكمة في تدبيره وهو كذلك فيما يقسم لبعضكم من ميراث بعض وفيما يقضي بينكم من الأحكام، لا يدخل حكمه خلل ولا زلل، لأنه قضاء من لا يخفى عليه مواضع المصلحة في البدء والعقابة.


012-12-وَلَكُمْ نِصْفُ مَا تَرَكَ أَزْوَاجُكُمْ إِن لَّمْ يَكُن لَّهُنَّ وَلَدٌ فَإِن كَانَ لَهُنَّ وَلَدٌ فَلَكُمُ الرُّبُعُ مِمَّا تَرَكْنَ مِن بَعْدِ

12-ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين وإن كان رجل يورث كلالة أو امرأة وله أخ أو أخت فلكل واحد منهما السدس فإن كانوا أكثر من ذلك فهم شركاء في الثلث من بعد وصية يوصى بها أو دين غير مضآر وصية من الله والله عليم حليم

القول في تأويل قوله تعالى: {ولكم نصف ما ترك أزواجكم إن لم يكن لهن ولد فإن كان لهن ولد فلكم الربع مما تركن من بعد وصية يوصين بها أو دين} يعني بذلك جل ثناؤه: ولكم أيها الناس نصف ما ترك أزواجكم بعد وفاتهن من مال وميراث إن لم يكن لهن ولد يوم يحدث لهن الموت لا ذكر ولا أنثى. {فإن كان لهن ولد} أي فإن كان لأزواجكم يوم يحدث لهن الموت ولد ذكر أو أنثى، فلكم الربع مما تركن من مال وميراث، ميراثا لكم عنهن، {من بعد وصية يوصين بها أو دين} يقول: ذلكم لكم ميراثا عنهن مما يبقى من تركاتهن وأموالهن من بعد قضاء ديونهن التي يمتن وهي عليهن، ومن بعد إنفاذ وصاياهن الجائزة إن كن أوصين بها..القول في تأويل قوله تعالى: {ولهن الربع مما تركتم إن لم يكن لكم ولد فإن كان لكم ولد فلهن الثمن مما تركتم من بعد وصية توصون بها أو دين} يعني جل ثناؤه بقوله: {ولهن الربع مما تركتم إن لم يكن لكم ولد} ولأزواجكم أيها الناس ربع ما تركتم بعد وفاتكم من مال وميراث إن حدث بأحدكم حدث الوفاة ولا ولد له ذكر ولا أنثى. {فإن كان لكم ولد} يقول: فإن حدث بأحدكم حدث الموت وله ولد ذكر أو أنثى، واحدا كان الولد أو جماعة، {فلهن الثمن مما تركتم} يقول: فلأزواجكم حينئذ من أموالكم وتركتكم التي تخلفونها بعد وفاتكم الثمن من بعد قضاء ديونكم التي حدث بكم حدث الوفاة وهي عليكم، ومن بعد إنفاذ وصاياكم الجائزة التي توصون بها. وإنما قيل: {من بعد وصية توصون لها أو دين} فقدم ذكر الوصية على ذكر الدين، لأن معنى الكلام: إن الذي فرضت لمن فرضت له منكم في هذه الآيات إنما هو له من بعد إخراج أي هذين كان في مال الميت منكم، من وصية أو دين. فلذلك كان سواء تقديم ذكر الوصية قبل ذكر الدين، وتقديم ذكر الدين قبل ذكر الوصية، لأنه لم يرد من معنى ذلك إخراج أحد الشيئين: الدين والوصية من ماله، فيكون ذكر الدين أولى أن يبدأ به من ذكر الوصية..القول في تأويل قوله تعالى: {وإن كان رجل يورث كلالة أو امرأة} يعني بذلك جل ثناؤه: وإن كان رجل أو امرأة يورث كلالة.ثم اختلفت القراء في قراءة ذلك، فقرأ ذلك عامة قراء أهل الإسلام: {وإن كان رجل يورث كلالة} يعني: وإن كان رجل يورث متكلل النسب. فالكلالة على هذا القول مصدر من قولهم: تكلله النسب تكللا وكلالة، بمعنى: تعطف عليه النسب. وقرأه بعضهم: "وإن كان رجل يورث كلالة " بمعنى: وإن كان رجل يورث من يتكلله، بمعنى: من يتعطف عليه بنسبه من أخ أو أخت.واختلف أهل التأويل في الكلالة، فقال بعضهم: هي ما خلا الوالد والولد. ذكر من قال ذلك:6957 - حدثنا الوليد بن شجاع السكوني، قال: ثني علي بن مسهر، عن عاصم، عن الشعبي، قال: قال أبو بكر رضي الله عنه: إني قد رأيت في الكلالة رأيا، فإن كان صوابا فمن الله وحده لا شريك له، وإن يكن خطأ فمني والشيطان، والله منه بري؛ إن الكلالة ما خلا الولد والوالد. فلما استخلف عمر رضي الله عنه، قال: إني لأستحيي من الله تبارك وتعالى أن أخالف أبا بكر في رأي رآه.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عاصم الأحول، قال: ثنا الشعبي: أن أبا بكر رضي الله عنه، قال في الكلالة: أقول فيها برأبي، فإن كان صوابا فمن الله: هو ما دون الولد والوالد. قال: فلما كان عمر رضي الله عنه، قال: إني لأستحيي من الله أن أخالف أبا بكر.6958 - حدثنا أبو بشر بن عبد الأعلى، قال: أخبرنا سفيان، عن عاصم الأحول، عن الشعبي: أن أبا بكر وعمر بن الخطاب رضي الله عنهما قالا: الكلالة من لا ولد له ولا والد.6959 - حدثنا ابن وكيع، قال: ثني أبي، عن عمران بن حدير، عن السميط، قال: كان عمر رجلا أيسر، فخرج يوما وهو يقول بيده هكذا، يديرها، إلا أنه قال: أتى علي حين ولست أدري ما الكلالة، ألا وإن الكلالة: ما خلا الولد والوالد.6960 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر، عن أبي بكر، قال: الكلالة ما خلا الولد والوالد.6961 - حدثني يونس، قال: أخبرنا سفيان، عن عمرو بن دينار، عن الحسن بن محمد، عن ابن عباس، قال: الكلالة من لا ولد له ولا والد.حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن جريج يحدث عن عمرو بن دينار، عن الحسن بن محمد، عن ابن عباس، قال: الكلالة من لا ولد له ولا والد.حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عمرو بن دينار، عن الحسن بن محمد ابن الحنفية، عن ابن عباس، قال: الكلالة: ما خلا الولد والوالد.حدثنا ابن بشار وابن وكيع، قالا: ثنا عبد الرحمن، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن سليم بن عبد، عن ابن عباس، بمثله.حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن سليم بن عبد السلولي، عن ابن عباس، قال: الكلالة: ما خلا الولد والوالد.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن كان رجل يورث كلالة أو امرأة} قال: الكلالة: من لم يترك ولدا ولا والدا.6962 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن سليم بن عبد، قال: ما رأيتهم إلا قد اتفقوا أن من مات ولم يدع ولدا ولا والدا أنه كلالة.حدثنا تميم بن المنتصر، قال: ثنا إسحاق بن يوسف، عن شريك، عن أبي إسحاق، عن سليم بن عبد، قال: ما رأيتهم إلا قد أجمعوا أن الكلالة: الذي ليس له ولد ولا والد.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن سليم بن عبد، قال: الكلالة: ما خلا الولد والوالد.حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أشعث، عن أبي إسحاق، عن سليم بن عبد، قال: أدركتهم وهم يقولون: إذا لم يدع الرجل ولدا ولا والدا ورث كلالة.6963 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وإن كان رجل يورث كلالة أو امرأة} والكلالة: الذي لا ولد له ولا والد، لا أب ولا جد ولا ابن ولا ابنة، فهؤلاء الإخوة من الأم.6964 - محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، قال في الكلالة: ما دون الولد والوالد.6965 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الكلالة كل من لا يرثه والد ولا ولد، وكل من لا ولد له ولا والد فهو يورث كلالة من رجالهم ونسائهم.6966 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتات والزهري وأبي إسحاق، قال: الكلالة: من ليس له ولد ولا والد.حدثنا ابن وكيع، قال: ثنا محمد بن محمد، عن معمر، عن الزهري وقتادة وأبي إسحاق، مثله. وقال آخرون: الكلالة: ما دون الولد. وهذا قول عن ابن عباس، وهو الخبر الذي ذكرناه قبل من رواية طاوس عنه أنه ورث الإخوة من الأم السدس مع الأبوين. وقال آخرون: الكلالة: ما خلا الوالد. ذكر من قال ذلك:6967 - حدثنا ابن المثنى، قال: ثنا سهل بن يوسف، عن شعبة، قال: سألت الحكم عن الكلالة؟ قال: فهو ما دون الأب. واختلف أهل العربية في الناصب للكلالة؛ فقال بعض البصريين: إن شئت نصبت كلالة على خبر كان، وجعلت "يورث " من صفة الرجل، وإن شئت جعلت "كان " تستغني عن الخبر نحو: وقع، وجعلت نصب كلالة على الحال: أي يورث كلالة، كما يقال: يضرب قائما. وقال بعضهم: قوله "كلالة " ، خبر "كان " ، لا يكون الموروث كلالة، وإنما الوارث الكلالة.قال أبو جعفر: والصواب من القول في ذلك عندي: أن الكلالة منصوب على الخروج من قوله {يورث} وخبر "كان " ويورث ". والكلالة وإن كانت منصوبة بالخروج من يورث، فليست منصوبة على الحال، ولكن على المصدر من معنى الكلام، لأن معنى الكلام وإن كان رجل يورث متكلله النسب كلالة، ثم ترك ذكر متكلله اكتفاء بدلالة قوله: " يورث " عليه.واختلف أهل العلم في المسمى كلالة، فقال بعضهم: الكلالة: الموروث، وهو الميت نفسه، سمي بذلك إذا ورثه غير والوالد وولده. ذكر من قال ذلك:6968 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي قوله في الكلالة، قال: الذي لا يدع والدا ولا ولدا.6969 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عنه سليمان الأحول، عن طاوس، عن ابن عباس، قال: كنت آخر الناس عهدا بعمر رضي الله عنه، فسمعته يقول ما قلت، قلت: وما قلت؟ قال: الكلالة: من لا ولد له.6970 - حدثنا ابن وكيع، قال: ثنا أبي ويحيى بن آدم، عن إسرائيل، عن أبي إسحاق، عن سليم بن عبد، عن ابن عباس، قال: الكلالة: من لا ولد له ولا والد.وقال آخرون: الكلالة: هي الورثة الذين يرثون الميت إذا كانوا إخوة أو أخوات أو غيرهم إذا لم يكونوا ولدا ولا والدا على ما قد ذكرنا من اختلافهم في ذلك. وقال آخرون: بل الكلالة: الميت والحي جميعا. ذكر من قال ذلك:6971 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الكلالة: الميت الذي لا ولد له ولا والد، والحي كلهم كلالة، هذا يرث بالكلالة، وهذا يورث بالكلالة.قال أبو جعفر: والصواب من القول في ذلك عندي ما قاله هؤلاء، وهو أن الكلالة الذين يرثون الميت من عدا ولده ووالده، وذلك لصحة الخبر الذي ذكرناه عن جابر بن عبد الله أنه قال: قلت يا رسول الله، إنما يرثني كلالة، فكيف بالميراث؟ وبما:6972 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، عن عمرو بن سعيد، قال: كنا مع حميد بن عبد الرحمن في سوق الرقيق، قال: فقام من عندنا ثم رجع، فقال: هذا آخر ثلاثة من بني سعد حدثوني هذا الحديث، قالوا: مرض سعد بمكة مرضا شديدا، قال: فأتاه رسول الله صلى الله عليه وسلم يعوده، فقال: يا رسول الله لي مال كثير، وليس لي وارث إلا كلالة، فأوصي بمالي كله؟ فقال: " لا ".6973 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا إسحاق بن سويد، عن العلاء بن زياد، قال: جاء شيخ إلى عمر رضي الله عنه، فقال: إني شيخ وليس لي وارث إلا كلالة أعراب متراخ نسبهم، أفأوصي بثلث مالي؟ قال: لا.فقد أنبأت هذه الأخبار عن صحة ما قلنا في معنى الكلالة وأنها ورثة الميت دون الميت ممن عدا والده وولده..القول في تأويل قوله تعالى: {وله أخ أو أخت فلكل واحد منهما السدس فإن كانوا أكثر من ذلك فهم شركاء في الثلث}يعني بقوله جل ثناؤه: {وله أخ أو أخت} وللرجل الذي يورث كلالة أو أخت يعني أخا أو أختا من أمه. كما:6974 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن يعني بن عطاء، عن القاسم، عن سعد، أنه كان يقرأ: {وإن كان رجل يورث كلالة أو امرأة وله أخ أو أخت} قال سعد: لأمه.حدثنا محمد بن المثنى، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن يعلى بن عطاء، قال: سمعت القاسم بن ربيعة يقول: قرأت على سعد: {وإن كان رجل يورث كلالة أو امرأة وله أخ أو أخت} قال سعد: لأمه.حدثني محمد بن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن يعلى بن عطاء، عن القاسم بن ربيعة بن قانف، قال: قرأت على سعد، فذكر نحوه.حدثني يعقوب بن إبراهيم، قال: أخبرنا هشيم، قال: أخبرنا يعلى بن عطاء، عن القاسم بن ربيعة، قال: سمعت سعد بن أبي وقاص قرأ: " وإن كان رجل يورث كلالة وله أخ أو أخت " من أمه.6975 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وله أخ أو أخت} فهؤلاء الإخوة من الأم إن كان واحدا فله السدس، وإن كانوا أكثر من ذلك فهم شركاء في الثلث، ذكرهم وأنثاهم فيه سواء.6976 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإن كان رجل يورث كلالة أو امرأة وله أخ أو أخت} فهؤلاء الإخوة من الأم، فهم شركاء في الثلث، سواء الذكر والأنثى.وقوله: {فلكل واحد منهما السدس} إذا انفرد الإخوة وحده أو الأخت وحدها، ولم يكن أخ غيره أو غيرها من أمه فله السدس من ميراث أخيه لأمه، فإن اجتمع أخ وأخت أو أخوان لا ثالث معهما لأمهما، أو أختان كذلك، أو أخ وأخت ليس معهما غيرهما من أمهما، فلكل واحد منهما من ميراث أخيهما لأمهما السدس. {وإن كانوا أكثر من ذلك} يعني: فإن كان الإخوة والأخوات لأم الميت الموروث كلالة أكثر من اثنين، {فهم شركاء في الثلث} يقول: فالثلث الذي فرضت لأثنيهم إذا لم يكن غيرهما من أمهما ميراثا لهما من أخيهما الميت الموروث كلالة شركة بينهم إذا كانوا أكثر من اثنين إلى ما بلغ عددهم على عدد رؤوسهم، لا يفضل ذكر منهم على أنثى في ذلك، ولكنه بينهم بالسوية.فإن قال قائل: وكيف قيل وله أخ أو أخت، ولم يقل لهما أخ أو اخت، وقد ذكر قبل ذلك " رجل أو امرأة "، فقيل: وإن كان رجل يورث كلالة أو امرأة؟ قيل: إن من شأن العرب إذا قدمت ذكر اسمين قبل الخبر فعطفت أحدهما على الآخر بأو ثم أتت بالخبر أضافت الخبر إليهما أحيانا وأحيانا إلى أحدهما، وإذا أضافت إلى أحدهما، كان سواء عندها إضافة ذلك إلى أي الاسمين اللذين ذكرتهما إضافته، فتقول: من كان عنده غلام أو جارية فليحسن إليه، يعني: فليحسن إلى الغلام، وفليحسن إليها، يعني: فليحسن إلى الجارية، وفليحسن إليهما. وأما قوله: {فلكل واحد منهما السدس} وقد تقدم ذكر الأخ والأخت بعطف أحدهما على الآخر، والدلالة على أن المراد بمعنى الكلام أحدهما في قوله: {وله أخ أو أخت} فإن ذلك إنما جاز لأن معنى الكلام: فلكل واحد من المذكورين السدس..القول في تأويل قوله تعالى: {من بعد وصيه يوصى بها أو دين}يعني جل ثناؤه بقوله: {من بعد وصيه يوصي بها} أي هذا الذي فرضت لأخي الميت الموروث كلالة وأخته أو إخوته وأخواته من ميراثه وتركته، إنما هو لهم من بعد قضاء دين الميت الذي كان عليه يوم حدث به حدث الموت من تركته، وبعد إنفاذ وصاياه الجائزة التي يوصي بها في حياته لمن أوصى له بها بعد وفاته. كما:6977 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {من بعد وصية يوصي بها أو دين} والدين أحق ما بدئ به من جميع المال، فيؤدي عن أمانة الميت، ثم الوصية، ثم يقسم أهل الميراث ميراثهم.وأما قوله: {غير مضار} فإنه يعني تعالى ذكره: من بعد وصية يوصي بها غير مضار ورثته في ميراثهم عنه. كما:6978 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {غير مضار} قال: في ميراث أهله.حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {غير مضار} قال: في ميراث أهله.6979 - حدثنا بشر بن معاذ، قال: ثني يزيد، قال: ثني سعيد، عن قتادة، قوله: {غير مضار وصيه من الله} إن الله تبارك وتعالى كره الضرار في الحياة وعند الموت ونهى عنه وقدم فيه، فلا تصلع مضارة في حياة ولا موت.6980 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا عبيدة بن حميد، وثني يعقوب بن إبراهيم، قال: ثنا ابن علية جميعا، عن داود بن أبي هند، عن عكرمة، عن ابن عباس في هذه الآية: {غير مضار وصيه من الله والله عليم حليم} قال: الضرار في الوصية من الكبائر.حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا داود، عن عكرمة، عن ابن عباس قال: الضرار في الوصية من الكبائر.حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عكرمة، عن ابن عباس مثله.حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: الحيف في الوصية من الكبائر.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي وعبد الأعلى، قالا: ثنا داود، عن عكرمة، عن ابن عباس، قال: الضرار والحيف في الوصية من الكبائر.6981 - حدثني موسى بن سهل الرملي، قال: ثنا إسحاق بن إبراهيم أبو النصر، قال: ثنا عمر بن المغيرة، قال: ثنا داود بن أبي هند، عن عكرمة، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: " الضرار في الوصية من الكبائر ".6982 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو عمرو التيمي، عن أبي الضحى، قال: دخلت مع مسروق على مريض، فإذا هو يوصي، قال: فقال له مسروق: أعدل لا تضلل! ونصبت " غير مضار" على الخروج من قوله: {يوصى بها} وأما قوله: {وصية} فإن نصبه من قوله: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} وسائر ما أوصى به في الاثنين، ثم قال: {وصيه من الله} مصدرا من قوله: {يوصيكم} وقد قال بعض أهل العربية: ذلك منصوب من قوله: {فلكل واحد منهما السدس وصيه من الله} قال: هو مثل قولك: لك درهمان نفقة إلى أهلك.والذي قلناه بالصواب أولى، لأن الله جل ثناؤه افتتح ذكر قسمة المواريث في هاتين الآيتين بقوله: {يوصيكم الله} ثم ختم ذلك بقوله: {وصية من الله} أخبر أن جميع ذلك وصية منه به عباده، فنصب قوله: {وصيه} على المصدر من قوله: {يوصيكم} أولى من نصبه على التفسير من قوله: {فلكل واحد منهما السدس} لما ذكرنا.ويعني بقوله تعالى ذكره: {وصيه من الله} عهدا من الله إليكم فيما يجب لكم من ميراث من مات منكم. {والله عليم} يقول: ذو علم بمصالح خلقه ومضارهم، ومن يستحق أن يعطى من أقرباء من مات منكم وأنسبائه من ميراثه، ومن يحرم ذلك منهم، ومبلغ ما يستحق به كل من استحق منهم قسما، وغير ذلك من أمور عباده ومصالحهم. {حليم} يقول: ذو حلم على خلقه، وذو أناة في تركه معاجلتهم بالعقوبة على ظلم بعضهم بعضا في إعطائهم الميراث لأهل الجلد والقوة من ولد الميت وأهل الغناء والبأس منهم، دون أهل الضعف والعجز من صغار ولده وإناثهم.


013-13-تِلْكَ حُدُودُ اللّهِ وَمَن يُطِعِ اللّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ الْفَوْزُ

13-تلك حدود الله ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار خالدين فيها وذلك الفوز العظيم

القول في تأويل قوله تعالى: {تلك حدود الله ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار خالدين فيها وذلك الفوز العظيم} قال أبو جعفر: اختلف أهل التأويل في تأويل قوله: {تلك حدود الله} ، فقال بعضهم: يعني به: تلك شروط الله. ذكر من قال ذلك:6983 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {تلك حدود الله} يقول: شروط الله. وقال آخرون: بل معنى ذلك: تلك طاعة الله. ذكر من قال ذلك:6984 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {تلك حدود الله} يعني: طاعة الله، يعني: المواريث التي سمي الله.وقال آخرون: معنى ذلك: تلك سنة الله وأمره. وقال آخرون: بل معنى ذلك: تلك فرائض الله.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب ما نحن مبينوه، وهو أن حد كل شيء ما فصل بينه وبين غيره، ولذلك قيل لحدود الدار وحدود الأرضين: حدود، لفصولها بين ما جد بها وبين غيره، فكذلك قوله: {تلك حدود الله} معناه: هذه القسمة التي قسمها لكم ربكم، والفرائض التي فرضها لأحيائكم من موتاكم في هذه الآية على ما فرض وبين في هاتين الآيتين حدود الله، يعني: فصول ما بين طاعة الله ومعصيته في قسمكم مواريث موتاكم، كما قال ابن عباس. وإنما ترك طاعة الله، والمعنى بذلك حدود طاعة الله اكتفاء بمعرفة المخاطبين بذلك بمعنى الكلام من ذكرها. والدليل على صحة ما قلنا في ذلك قوله: {ومن يطع الله ورسوله} ... والآية التي بعدها: {ومن يعص الله ورسوله} فتأويل الآية إذا: هذه القسمة التي قسم بينكم أيها الناس عليها ربكم مواريث موتاكم، فصول فصل بها لكم بين طاعته ومعصيته، وحددو لكم تنتهون إليها فلا تتعدوها، وفصل منكم أهل طاعته من أهل معصيته فيما أمركم به من قسمة مواريث موتاكم بينكم، وفيما نهاكم عنه منها.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:6985 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {تلك حدود الله ومن يطع الله ورسوله يدخله} ... الآية، قال: في شأن المواريث التي ذكر قبل.6986 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تلك حدود الله} التي حد لخلقه وفرائضه بينهم من الميراث والقسمة، فانتهوا إليها ولا تعدوها إلى غيرها.ثم أخبر جل ثناؤه عما أعد لكل فريق منهم، فقال لفريق أهل طاعته في ذلك: {ومن يطع الله ورسوله} في العمل بما أمره به والانتهاء إلى ما حده له في قسمة المواريث وغيرها، ويجتنب ما نهاه عنه في ذلك وغيره؛ {يدخلا جنات تجري من تحتها الأنهار} ، فقوله: {يدخله جنات} يعني: بساتين تجري من تحت غروسها وأشجارها الأنهار. {خالدين فيها} يقول: باقين فيها أبدا، لا يموتون فيها، ولا يفنون، ولا يخرجون منها. {وذلك الفوز العظيم} يقول: وإدخال الله إياهم الجنان التي وصفها على ما وصف من ذلك الفوز العظيم يعني: الفلح العظيم.


014-14-وَمَن يَعْصِ اللّهَ وَرَسُولَهُ وَيَتَعَدَّ حُدُودَهُ يُدْخِلْهُ نَاراً خَالِداً فِيهَا وَلَهُ عَذَابٌ مُّهِينٌ

14-ومن يعص الله ورسوله ويتعد حدوده يدخله نارا خالدا فيها وله عذاب مهين

القول في تأويل قوله تعالى: {ومن يعص الله ورسوله ويتعد حدوده} يعني بذلك جل ثناؤه: {ومن يعص الله ورسوله} في العمل بما أمراه به من قسمة المواريث على ما أمراه بقسمة ذلك بينهم وغير ذلك من فرائض الله مخالفا أمرهما إلى ما نهياه عنه، {ويتعد حدوده} يقول: ويتجاوز فصول طاعته التي جعلها تعالى فاصلة بينها وبين معصيته إلى ما نهاه عنه من قسمة تركات موتاهم بين ورثته، وغير ذلك من حدوده.وبنحو ما قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:6987 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ومن يعص الله ورسولا ويتعد حدود} ... الآية في شأن المواريث التي ذكر قبل. قال ابن جريج: ومن يعص الله ورسوله، قال: من أصاب من الذنوب ما يعذب الله عليه.واختلف أهل العلم في المسمى كلالة، فقال بعضهم: الكلالة: الموروث، وهو الميت نفسه، سمي بذلك إذا ورثه غير والوالد وولده. ذكر من قال ذلك:فإن قال قائل: أو يخلد في النار من عصى الله ورسوله في قسمة المواريث؟ قيل: نعم، إذا جمع إلى معصيتهما في ذلك شكا في أن الله فرض عليه ما فرض على عباده في هاتين الآيتين، أو علم ذلك، فحاد الله ورسوله في أمرهما على ما ذكر ابن عباس من قول من قال حين نزل على رسول الله صلى الله عليه وسلم قول الله تبارك وتعالى: {يوصيكم الله وفي أولادكم للذكر مثل حظ الأنثيين} ... إلى تمام الآيتين: أيورث من لا يركب الفرس، ولا يقاتل العدو، ولا يحوز الغنيمة نصف المال أو جميع المال؟ استنكارا منهم قسمة الله ما قسم لصغار ولد الميت ونسائه وإناث ولده، ممن خالف قسمة الله ما قسم من ميراث أهل الميراث بينهم، على ما قسمه في كتابه، وخالف حكمه في ذلك وحكم رسوله، استنكارا منه حكمهما، كما استنكره الذين ذكر أمرهم ابن عباس ممن كان بين أظهر أصحاب رسول الله صلى الله عليه وسلم من المنافقين الذين فيهم نزلت وفي أشكالهم هذه الآية، فهو من أهل الخلود في النار، لأنه باستنكاره حكم الله أي تلك يصير بالله كافرا ومن ملة الإسلام خارجا. {يدخله نارا خالدا فيها} يقول: باقيا فيها أبدا لا يموت ولا يخرج منها أبدا. {وله عذاب مهين} يعني: وله عذاب مذل من عذب به مخز له.


015-15-وَاللاَّتِي يَأْتِينَ الْفَاحِشَةَ مِن نِّسَآئِكُمْ فَاسْتَشْهِدُواْ عَلَيْهِنَّ أَرْبَعةً مِّنكُمْ فَإِن شَهِدُواْ فَأَمْسِكُوهُنَّ فِي

15-واللاتي يأتين الفاحشة من نسآئكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا

القول في تأويل قوله تعالى: {واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا} يعني بقوله جل ثناؤه: {واللاتي يأتين الفاحشة} والنساء يأتين بالزنا: أي يزنين. {من نسائكم} وهن محصنات ذوات أزواج، أو غير ذوات أزواج. {فاستشهدوا عليهن أربعة منكم} يقوله: فاستشهدوا عليهن بما أتين من الفاحشة أربعة رجال من رجالكم، يعني: من المسلمين. {فإن شهدوا} عليهن، {فامسكوهن في البيوت} يقول: فاحبسوهن في البيوت، {حتى يتوفاهن الموت} يقول: حتى يمتن، {أو يجعل الله لهن سبيلا} يعني: أو يجعل الله لهن مخرجا وطريقا إلى النجاة مما أتين به من الفاحشة.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:6988 - حدثنا أبو هشام الرفاعي محمد بن يزيد، قال: ثنا يحيى بن أبي زائدة، عن ابن جريج، عن مجاهد: {واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت} أمر بحبسهن في البيوت حتى يمتن {أو يجعل الله لهن سبيلا} قال: الحد.6989 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن ابن أبي نجيح، عن مجاهد في قوله: {واللاتي يأتين الفاحشة من نسائكم} قال: الزنا، كان أمر بحبسهن حين يشهد عليهن أربعة حتى يمتن؛ {أو يجعل الله لهن سبيلا} والسبيل: الحد.6990 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس، قوله: {واللاتي يأتين الفاحشة من نسائكم} إلى: {أو يجعل الله لهن سبيلا} فكانت المرأة إذا زنت حبست في البيت حتى تموت، ثم أنزل الله تبارك وتعالى بعد ذلك: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} فإن كانا محصنين رجما، فهذه سبيلهما الذي جعل الله لهما.6991 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أو يجعل الله لهن سبيلا} فقد جعل الله لهن، وهو الجلد والرجم.6992 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واللاتي يأتين الفاحشة} حتى بلغ: {أو يجعل الله لهن سبيلا} كان هذا من قبل الحدود، فكانا يؤذيان بالقول جميعا، وبحبس المرأة. ثم جعل الله لهن سبيلا، فكان سبيل من أحصن جلد مائة ثم رمي بالحجارة، وسبيل من لم يحصن جلد مائة ونفي سنة.6993 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قال عطاء بن أبي رباح وعبد الله بن كثير: الفاحشة: الزنا، والسبيل: الرجم والجلد.6994 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واللاتي يأتين الفاحشة من نسائكم فاستشهدوا عليهن أربعة منكم} إلى: {أو يجعل الله لهن سبيلا} هؤلاء اللاتي قد نكحن وأحصن، إذا زنت المرأة فإنها كانت تحبس في البيت ويأخذ زوجها مهرها فهو له، فذلك قوله: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يأتين بفاحشة مبينة} {وعاشروهن بالمعروف} [النساء: 19] حتى جاءت الحدود فنسختها، فجلدت ورجمت، وكان مهرها ميراثا، فكان السبيل هو الجلد.6995 - حدثنا، عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {أو يجعل الله لهن سبيلا} قال: الحد، نسخ الحد هذه الآية.6996 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، عن إسرائيل، عن خصيف، عن مجاهد: {أو يجعل الله لهن سبيلا} قال: جلد مائة، الفاعل والفاعلة.حدثنا الرفاعي، قال: ثنا يحيى، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قال: الجلد.6997 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن الحسن، عن حطان بن عبد الله الرقاشي، عن عبادة بن الصامت: أن النبي صلى الله عليه وسلم كان إذا نزل عليه الوحي نكس رأسه، ونكس أصحابه رؤوسهم؛ فلما سري عنه رفع رأسه، فقال: "قد جعل الله لهن سبيلا، الثيب بالثيب، والبكر بالبكر؛ أما الثيب فتجلد ثم ترجم؛ وأما البكر فتجلد ثم تنفى " .حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن حطان بن عبد الله، عن عبادة بن الصامت، قال: قال نبي الله صلى الله عليه وسلم: "خذوا عني قد جعل الله لهن سبيلا؛ الثيب بالثيب تجلد مائة وترجم بالحجارة، والبكر جلد مائة ونفي سنة " .6998 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، عن حطان بن عبد الله أخي بني رقاش، عن عبادة بن الصامت: أن رسول الله قد كان إذا نزل عليه الوحي كرب لذلك وتربد له وجهه، فأنزل الله عليه ذات يوم، فلقي ذلك فلما سري عنه قال: "خذوا عني قد جعل الله لهن سبيلا؛ الثيب بالثيب جلد مائة ثم رجم بالحجارة، والبكر بالبكر جلد مائة ثم نفي سنة " .6999 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد في قوله: {واللاتي يأتين الفاحشة من نسائكم، فاستشهدوا عليهن أربعة منكم فإن شهدوا فأمسكوهن في البيوت حتى يتوفاهن الموت أو يجعل الله لهن سبيلا} قال: يقول: لا تنكحوهن حتى يتوفاهن الموت، ولم يخرجهن من الإسلام. ثم نسخ هذا، وجعل السبيل التي ذكر أن يجعل لهن سبيلا، قال: فجعل لها السبيل إذا زنت وهي محصنة رجمت وأخرجت، وجعل السبيل للبكر جلد مائة.7000 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {حتى يتوفاهن الموت أو يجعل الله لهن سبيلا} قال: الجلد والرجم.حدثنا المثنى، قال: ثنا محمد بن أبي جعفر، قال: ثنا شعبة، عن قتادة، عن الحسن، عن حطان بن عبد الله الرقاشي، عن عبادة بن الصامت، قال: قال رسول الله صلى الله عليه وسلم: "خذوا عني قد جعل الله لهن سبيلا: الثيب بالثيب والبكر بالبكر، الثيب تجلد وترجم والبكر تجلد وتنفى " .حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن إسماعيل بن مسلم البصري، عن الحسن، عن عبادة بن الصامت، قال: كنا حلوسا عند النبي صلى الله عليه وسلم إذ احمر وجهه، وكان يفعل ذلك إذا نزل عليه الوحي، فأخذه كهيئة الغشي لما يجد من ثقل ذلك، فلما أفاق قال: "خذوا عني قد جعل الله لهن سبيلا، البكران يجلدان وينفيان سنة، والثيبان يجلدان ويرجمان " .قال أبو جعفر: وأولى الأقوال بالصحة في تأويل قوله: {أو يجعل الله لهن سبيلا} قول من قال السبيل التي جعلها الله جل ثناؤه للثيبين المحصنين الرجم بالحجارة، وللبكرين جلد مائة، ونفي سنة لصحة الخبر عن رسول الله صلى الله عليه وسلم أنه رجم ولم يجلد؛ وإجماع الحجة التي لا يجوز عليها فيما نقلته مجمعة عليه الخطأ والسهو والكذب؛ وصحة الخبر عنه، أنه قضى في البكرين بجلد مائة، ونفي سنة، فكان في الذي صح عنه من تركه، جلد من رجم من الزناة في عصره دليل واضح على وهي الخبر الذي روي عن الحسن عن حطان عن عبادة عن النبي صلى الله عليه وسلم أنه قال: السبيل للثيب المحصن: الجلد والرجم. وقد ذكر أن هذه الآية في قراءة عبد الله: واللاتي يأتين بالفاحشة من نسائكم، والعرب تقول: أتيت أمرا عظيما، وبأمر عظيم، وتكلمت بكلام قبيح، وكلاما قبيحا.


016-16-وَاللَّذَانَ يَأْتِيَانِهَا مِنكُمْ فَآذُوهُمَا فَإِن تَابَا وَأَصْلَحَا فَأَعْرِضُواْ عَنْهُمَا إِنَّ اللّهَ كَانَ تَوَّاباً رَّحِيماً

16-واللذان يأتيانها منكم فآذوهما فإن تابا وأصلحا فأعرضوا عنهما إن الله كان توابا رحيما

القول في تأويل قوله تعالى: {واللذان يأتينها منكم} يعني جل ثناؤه بقوله: {واللذان يأتيانها منكم} والرجل والمرأة اللذان يأتيانها، يقول: يأتيان الفاحشة والهاء والألف في قوله: {يأتيانها} عائدة على الفاحشة التي في قوله: {واللاتي يأتين الفاحشة من نسائكم} والمعنى: واللذان يأتيان منكم الفاحشة فآذوهما.ثم اختلف أهل التأويل في المعني بقوله: {واللذان يأتيانها منكم فآذوهما} فقال بعضهم: هما البكران اللذان لم يحصنا، وهما غير اللاتي عنين بالآية قبلها. وقالوا: قوله: {واللاتي يأتين الفاحشة من نسائكم} معني به الثيبات المحصنات بالأزواج، وقوله: {واللذان يأتيانها منكم} يعني به: البكران غير المحصنين. ذكر من قال ذلك:7001 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: ذكر الجواري والفتيان اللذين لم ينكحوا، فقال: {واللذان يأتيانها منكم فآذوهما} 7002 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واللذان يأتيانها منكم} البكران فآذوهما. وقال آخرون: بل عني بقوله: {واللذان يأتيانها منكم} الرجلان الزانيان. ذكر من قال ذلك:7003 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، عن ابن جريج، عن مجاهد: {واللذان يأتيانها منكم فآذوهما} قال: الرجلان الفاعلان لا يكني.7004 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {واللذان يأتيانها منكم} الزانيان. وقال آخرون: بل عني بذلك الرجل والمرأة، إلا أنه لم يقصد به بكر دون ثيب. ذكر من قال ذلك:7005 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، عن ابن جريج، عن عطاء {واللذان يأتيانها منكم فآذوهما} قال: الرجل والمرأة.7006 - حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: {واللاتي يأتين الفاحشة من نسائكم} إلى قوله: {أو يجعل الله لهن سبيلا} فذكر الرجل بعد المرأة ثم جمعهما جميعا، فقال: {واللذان يأتيانها منكم فآذوهما فإن تابا وأصلحا فاعرضوا عنهما إن الله كان توابا رحيما} 7007 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، قال: قال عطاء وعبد الله بن كثير، قوله: {واللذان يأتيانها منكم} قال: هذه للرجل والمرأة جميعا.قال أبو جعفر: وأولى هذه الأقوال بالصواب في تأويل قوله: {واللذان يأتيانها منكم} قول من قال: عني به البكران غير المحصنين إذا زنيا وكان أحدهما رجلا والآخر امرأة، لأنه لو كان مقصود بذلك قصد البيان عن حكم الزناة من الرجال كما كان مقصودا بقوله: {واللاتي يأتين الفاحشة من نسائكم} قصد البيان عن حكم الزواني، لقيل: والذين يأتونها منكم فآذوهم، أو قيل: والذي يأتيها منكم، كما قيل في التي قبلها: {واللاتي يأتين الفاحشة} فأخرج ذكرهن على الجمع، ولم يقل: واللتان يأتيان الفاحشة. وكذلك تفعل العرب إذا أرادت البيان على الوعيد على فعل أو الوعد عليه، أخرجت أسماء أهله بذكر الجمع أو الواحد، وذلك أن الواحد يدل على جنسه، ولا تخرجها بذكر اثنين، فتقول: الذين يفعلون كذا فلهم كذا، والذي يفعل كذا فله كذا، ولا تقول: اللذان يفعلان كذا فلهما كذا، إلا أن يكون فعلا لا يكون إلا من شخصين مختلفين كالزنا لا يكون إلا من زان وزانية. فإذا كان ذلك كذلك، قيل بذكر الإثنين، يراد بذلك الفاعل والمفعول به، فإما أن يذكر بذكر الإثنين والمراد بذلك شخصان في فعل قد ينفرد كل واحد منهما به أو في فعل لا يكونان فيه مشتركين فذلك ما لا يعرف في كلامها. وإذا كان ذلك كذلك، فبين فساد قول من قال: عني بقوله: {واللذان يأتيانها منكم} الرجلان، وصحة قول من قال: عني به الرجل والمرأة وإذا كان ذلك كذلك، فمعلوم أنهما غير اللواتي تقدم بيان حكمهن في قوله: {واللاتي يأتين الفاحشة} لأن هذين اثنان وأولئك جماعة. وإذا كان ذلك كذلك، فمعلوم أن الحبس كان للثيبات عقوبة حتى يتوفين من قبل أن يجعل لهن سبيلا، لأنه أغلظ في العقوبة من الأذى الذي هو تعنيف وتوبيخ أو سب وتعيير، كما كان السبيل التي جعلت لهن من الرجم أغلظ من السبيل التي جعلت للأبكار من جلد المائة ونفي السنة..القول في تأويل قوله تعالى: {فآذوهما فإن تابا وأصلحا فأعرضوا عنهما} اختلف أهل التأويل في الأذى الذي كان الله تعالى ذكره جعله عقوبة للذين يأتيان الفاحشة من قبل أن يجعل لهما سبيلا منه، فقال بعضهم: ذلك الأذى، أذى بالقول واللسان، كالتعيير والتوبيخ على ما أتيا من الفاحشة. ذكر من قال ذلك:7008 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فآذوهما} قال: كانا يؤذيان بالقول جميعا.7009 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فآذوهما فإن تابا وأصلحا فأعرضوا عنهما} فكانت الجارية والفتى إذا زنيا يعنفان ويعيران حتى يتركا ذلك. وقال آخرون: كان ذلك الأذى، أذى اللسان، غير أنه كان سبا. ذكر من قال ذلك:7010 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فآذوهما} يعني: سبا. وقال آخرون: بل كان ذلك الأذى باللسان واليد. ذكر من قال ذلك:7011 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {واللذان يأتيانها منكم فآذوهما} فكان الرجل إذا زنى أوذي بالتعيير، وضرب بالنعال.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره كان أمر المؤمنين بأذى الزانيين المذكورين إذا آتيا ذلك وهما من أهل الإسلام، والأذى قد يقع بكل مكروه نال الإنسان من قول سيئ باللسان أو فعل، وليس في الآية بيان أن ذلك كان أمر به المؤمنون يومئذ، ولا خبر به عن رسول الله صلى الله عليه وسلم من نقل الواحد ولا نقل الجماعة الموجب مجيئها قطع العذر. وأهل التأويل في ذلك مختلفون، وجائز أن يكون ذلك أذى باللسان واليد، وجائز أن يكون كان أذى بأيهما، وليس في العلم بأي ذلك كان من أي نفع في دين ولا دنيا ولا في الجهل به مضرة، إذ كان الله جل ثناؤه قد نسخ ذلك من محكمه بما أوجب من الحكم على عباده فيهما وفي اللاتي قبلهما؛ فأما الذي أوجب من الحكم عليهم فيهما فما أوجب في سورة النور بقوله: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} [النور: 2] وأما الذي أوجب في اللاتي قبلهما، فالرجم الذي قضى به رسول الله فيهما وأجمع أهل التأويل جميعا على أن الله تعالى ذكره قد جعل لأهل الفاحشة من الزناة والزواني سبيلا بالحدود التي حكم بها فيهم. وقال جماعة من أهل التأويل: إن الله سبحانه نسخ بقوله: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} [النور: 2] قوله: {واللذان يأتيانها منكم فآذوهما} ذكر من قال ذلك:7012 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {واللذان يأتيانها منكم فآذوهما} قال: كل ذلك نسخته الآية التي في النور بالحد المفروض.حدثنا أبو هشام، قال: ثنا يحيى، عن ابن جريج، عن مجاهد: {واللذان يأتيانها منكم فآذوهما} ... الآية، قال: هذا نسخته الآية في سورة النور بالحد المفروض.7013 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا في قوله: {واللذان يأتيانها منكم فآذوهما} ... الآية، نسخ ذلك بآية الجلد، فقال: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} [النور: 2] .7014 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {واللذان يأتيانها منكم فآذوهما} فأنزل الله بعد هذا: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة} [النور: 2] فإن كانا محصنين رجما في سنة رسول الله صلى الله عليه وسلم7015 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واللاتي يأتين الفاحشة من نسائكم} ... الآية؛ جاءت الحدود فنسختها.7016 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: نسخ الحد هذه الآية.7017 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {فأمسكوهن في البيوت} ... الآية، قال: نسختها الحدود، وقوله: {واللذان يأتيانها منكم} نسختها الحدود.7018 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واللذان يأتيانها منكم فآذوهما} ... الآية، ثم نسخ هذا وجعل السبيل لها إذا زنت وهي محصنة رجمت وأخرجت، وجعل السبيل للذكر جلد مائة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فأمسكوهن في البيوت حتى يتوفاهن الموت} قال: نسختها الحدود.وأما قوله: {فإن تابا وأصلحا فاعرضوا عنهما} فإنه يعني به جل ثناؤه: فإن تابا من الفاحشة التي أتيا، فراجعا طاعة الله بينهما وأصلحا، يقول: وأصلحا دينهما بمراجعة التوبة من فاحشتهما والعمل بما يرضي الله، فأعرضوا عنهما، يقول: فاصفحوا عنهما، وكفوا عنهما الأذى الذي كنت أمرتكم أن تؤذوهما به، عقوبة لهما على ما أتيا من الفاحشة، ولا تؤذوهما بعد توبتهما.وأما قوله: {إن الله كان توابا رحيما} فإنه يعني: أن الله لم يزل راجعا لعبيده إلى ما يحبون إذا هم راجعوا ما يحب منهم من طاعته رحيما بهم، يعني: ذا رحمة ورأفة.


017-17-إِنَّمَا التَّوْبَةُ عَلَى اللّهِ لِلَّذِينَ يَعْمَلُونَ السُّوَءَ بِجَهَالَةٍ ثُمَّ يَتُوبُونَ مِن قَرِيبٍ فَأُوْلَـئِكَ يَتُوبُ اللّهُ

17-إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب فأولـئك يتوب الله عليهم وكان الله عليما حكيما

القول في تأويل قوله تعالى: {إنما التوبة على الله للذين يعملون السوء بجهالة} يعني بقوله جل ثناؤه: {إنما التوبة على الله للذين يعملون السوء بجهالة} ما التوبة على الله لأحد من خلقه، إلا للذين يعملون السوء من المؤمنين بجهالة. {ثم يتوبون من قريب} يقول: ما الله براجع لأحد من خلقه إلى ما يحبه من العفو عنه والصفح عن ذنوبه التي سلفت منه، إلا للذين يأتون ما يأتونه من ذنوبهم جهالة منهم وهم بربهم مؤمنون، ثم يراجعون طاعة الله ويتوبون منه إلى ما أمرهم الله به من الندم عليه والاستغفار وترك العود إلى مثله من قبل نزول الموت بهم. وذلك هو القريب الذي ذكره الله تعالى ذكره، فقال: {ثم يتوبون من قريب} وبنحو ما قلنا في تأويل ذلك، قال: أهل التأويل غير أنهم اختلفوا في معنى قوله: {بجهالة} فقال بعضهم في ذلك بنحو ما قلنا فيه، وذهب إلى أن عمله السوء هو الجهالة التي عناها. ذكر من قال ذلك:7019 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي العالية: أنه كان يحدث أن أصحاب رسول الله صلى الله عليه وسلم كانوا يقولون: كل ذنب أصابه عبد فهو بجهالة.7020 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {للذين يعملون السوء بجهالة} قال: اجتمع أصحاب رسول الله صلى الله عليه وسلم فرأوا أن كل شيء عصي به فهو جهالة، عمدا كان أو غيره.7021 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {للذين يعملون السوء بجهالة} قال: كل من عصى ربه فهو جاهل، حتى ينزع عن معصيته.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قوله: {إنما التوبة على الله للذين يعملون السوء بجهالة} قال: كل من عمل بمعصية الله فذاك منه بجهل حتى يرجع عنه.7022 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إنما التوبة على الله للذين يعملون السوء بجهالة} ما دام يعصي الله فهو جاهل.7023 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل بن غزوان، عن أبي النضر، عن أبي صالح عن ابن عباس: {إنما التوبة على الله للذين يعملون السوء بجهالة} قال: من عمل السوء فهو جاهل، من جهالته عمل السوء.7024 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: من عصى الله فهو جاهل، حتى ينزع عن معصيته. قال ابن جريج: وأخبرني عبد الله بن كثير، عن مجاهد، قال: كل عامل بمعصية فهو جاهل حين عمل بها. قال ابن جريج: وقال لي عطاء بن أبي رباح نحوه.7025 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب} قال: الجهالة: كل امرئ عمل شيئا من معاصي الله فهو جاهل أبدا حتى ينزع عنها. وقرأ: {هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون} [يوسف: 89] وقرأ: {وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين} [يوسف: 33] قال: من عصى الله فهو جاهل حتى ينزع عن معصيته. وقال آخرون: معنى قوله: {للذين يعملون السوء بجهالة} يعملون ذلك على عمد منهم له. ذكر من قال ذلك:7026 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن مجاهد: {يعملون السوء بجهالة} قال: الجهالة: العمد.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عز وجل، عن مجاهد، مثله.7027 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {إنما التوبة على الله للذين يعملون السوء بجهالة} قال: الجهالة: العمد. وقال آخرون: معنى ذلك: إنما التوبة على الله للذين يعملون السوء في الدنيا. ذكر من قال ذلك:7028 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن الحكم بن أبان، عن عكرمة، قوله: {إنما التوبة على الله للذين يعملون السوء بجهالة} قال: الدنيا كلها جهالة.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية. قول من قال: تأويلها: إنما التوبة على الله للذين يعملون السوء، وعملهم السوء هو الجهالة التي جهلوها عامدين كانوا للإثم، أو جاهلين بما أعد الله لأهلها. وذلك أنه غير موجود في كلام العرب، تسمية العامد للشيء الجاهل به، إلا أن يكون معنيا به أنه جاهل بقدر منفعته ومضرته، فيقال: هو به جاهل، على معنى جهله بمعنى: نفعه وضره؛ فأما إذا كان عالما بقدر مبلغ نفعه وضره قاصدا إليه، فغير جائز من غير قصده إليه أن يقال هو به جاهل؛ لأن الجاهل بالشيء هو الذي لا يعلمه ولا يعرفه عند التقدم عليه، أو يعلمه فيشبه فاعله، إذ كان خطأ ما فعله بالجاهل الذي يأتي الأمر وهو به جاهل فيخطئ موضع الإصابة منه، فيقال: إنه لجاهل به، وإن كان به عالما لإتيانه الأمر الذي لا يأتي مثله إلا أهل الجهل به. وكذلك معنى قوله: {ينملون السوء بجهالة} قيل فيهم: يعملون السوء بجهالة وإن أتوه على علم منهم بمبلغ عقاب الله أهله، عامدين إتيانه، مع معرفتهم بأنه عليهم حرام، لأن فعلهم ذلك كان من الأفعال التي لا يأتي مثله إلا من جهل عظيم عقاب الله عليه أهله في عاجل الدنيا وأجل الآخرة، فقيل لمن أتاه وهو به عالم: أتاه بجهالة، بمعنى: أنه فعل فعل الجهال به، لا أنه كان جاهلا.وقد زعم بعض أهل العربية أن معناه: أنهم جهلوا كنه ما فيه من العقاب، فلم يعلموه كعلم العالم، وإن علموه ذنبا، فلذلك قيل: {يعملون السوء بجهالة} ولو كان الأمر على ما قال صاحب هذا القول لوجب أن لا تكون توبة لمن علم كنه ما فيه. وذلك أنه جل ثناؤه قال: {إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب} دون غيرهم.فالواجب على صاحب هذا القول أن لا يكون للعالم الذي عمل سوءا على علم منه بكنه ما فيه ثم تاب من قريب؛ توبة، وذلك خلاف الثابت عن رسول الله صلى الله عليه وسلم من أن كل تائب عسى الله أن يتوب عليه، وقوله: "باب التوبة مفتوح ما لم تطلع الشمس من مغربها " ، وخلاف قول الله عز وجل: {إلا من تاب وآمن وعمل عملا صالحا} [الفرقان: 70] ..القول في تأويل قوله تعالى: {ثم يتوبون من قريب} اختلف أهل التأويل في معنى القريب في هذا الموضع، فقال بعضهم: معنى ذلك: ثم يتوبون في صحتهم قبل مرضهم وقبل موتهم. ذكر من قال ذلك:7029 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ثم يتوبون من قريب} والقريب قبل الموت ما دام في صحته.7030 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل، عن أبي النضر، عن أبي صالح، عن ابن عباس: {ثم يتوبون من قريب} قال: في الحياة والصحة. وقال آخرون: بل معنى ذلك: ثم يتوبون من قبل معاينة ملك الموت.ذكر من قال ذلك.7031 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ثم يتوبون من قريب} والقريب فيما بينه وبين أن ينظر إلى ملك الموت.7032 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران بن حدير، قال: قال أبو مجلز: لا يزال الرجل في توبة حتى يعاين الملائكة.7033 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس، قال: القريب: ما لم تنزل به آية من آيات الله تعالى وينزل به الموت.7034 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب} له التوبة ما بينه وبين أن يعاين ملك الموت، فإذا تاب حين ينظر إلى ملك الموت فليس له ذاك. وقال آخرون: بل معنى ذلك: ثم يتوبون من قبل الموت. ذكر من قال ذلك:7035 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن الضحاك: {ثم يتوبون من قريب} قال: كل شيء قبل الموت فهو قريب.7036 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن الحكم بن أبان، عن عكرمة: {ثم يتوبون من قريب} قال: الدنيا كلها قريب.7037 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ثم يتوبون من قريب} قبل الموت.7038 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن أبي قلابة، قال: ذكر لنا أن إبليس لما لعن وأنظر، قال: وعزتك لا أخرج من قلب ابن آدم ما دام فيه الروح! فقال تبارك وتعالى: وعزتي لا أمنعه التوبة ما دام فيه الروح.حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا عمران، عن قتادة، قال: كنا عند أنس بن مالك وثم أبو قلابة، فحدث أبو قلابة قال: إن الله تبارك وتعالى لما لعن إبليس سأله النظرة، فقال: وعزتك لا أخرج من قلب ابن آدم! فقال الله تبارك وتعالى: وعزتي لا أمنعه التوبة ما دام فيه الروح.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن أبي قلابة، قال: إن الله تبارك وتعالى لما لعن إبليس سأله النظرة، فانظره إلى يوم الدين، فقال: وعزتك لا أخرج من قلب ابن آدم ما دام فيه الروح! قال: وعزتي لا أحجب عنه التوبة ما دام فيه الروح.7039 - حدثني ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "إن إبليس لما رأى آدم أجوف، قال وعزتك لا أخرج من جوفه ما دام فيه الروح! فقال الله تبارك وتعالى: وعزتي لا أحول بينه وبين التوبة ما دام فيه الروح " .7040 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن العلاء بن زياد، عن أبي أيوب بشير بن كعب، أن نبي الله، قال: "إن الله يقبل توبه العبد ما لم يغرغر " .7041 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن عبادة بن الصامت، أن رسول الله صلى الله عليه وسلم قال؛ فذكر مثله.7042 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "إن الله تبارك وتعالى يقبل توبه العبد ما لم يغرغر " .قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: تأويله: ثم يتوبون قبل مماتهم في الحال التي يفهمون فيها أمر الله تبارك وتعالى ونهيه، وقبل أن يغلبوا على أنفسهم وعقولهم، وقبل حال اشتغالهم بكرب الحشرجة وغم الغرغرة، فلا يعرفوا أمر الله ونهيه، ولا يعقلوا التوبة، لأن التوبة لا تكون توبة إلا ممن ندم على ما سلف منه، وعزم فيه على ترك المعاودة، وهو يعقل الندم، ويختار ترك المعاودة، فأما إذا كان بكرب الموت مشغولا، وبغم الحشرجة مغمورا، فلا إخاله إلا عن الندم على ذنوبه مغلوبا، ولذلك قال من قال: إن التوية مقبولة ما لم يغرغر العبد بنفسه، فإن كان المرء في تلك الحال يعقل عقل الصحيح، ويفهم فهم العاقل الأريب، فأحدث إنابة من ذنوبه، ورجعة من شروده عن ربه إلى طاعته كان إن شاء الله ممن دخل في وعد الله الذي وعد التائبين إليه من إجرامهم من قريب بقوله: {إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب} . {القول في تأويل قوله تعالى: {فأولئك يتوب الله عليهم} يعني بقوله جل ثناؤه: {فأولئك} فهؤلاء الذين يعملون السوء بجهالة ثم يتوبون من قريب {يتوب الله عليهم} دون من لم يتب، حتى غلب على عقله وغمرته حشرجة ميتته، فقال: وهو لا يفقه ما يقول: {إني تبت الآن} خداعا لربه ونفاقا في دينه، ومعنى قوله: {يتوب الله عليهم} يرزقهم إنابة إلى طاعته، ويتقبل منهم أوبتهم إليه، وتوبتهم التي أحدثوها من ذنوبهم. أما قوله: {وكان الله عليما حكيما} فإنه يعني: ولم يزل الله جل ثناؤه عليما بالناس من عباده المنيبين إليه بالطاعة بعد إدبارهم عنه، المقبلين إليه بعد التولية، وبغير ذلك من أمور خلقه، حكيم في توبته على من تاب منهم من معصيته، وفي غير ذلك من تدبيره وتقديره، ولا يدخل أفعاله خلل، ولا يخلطه خطأ ولا زلل.


018-18-وَلَيْسَتِ التَّوْبَةُ لِلَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ حَتَّى إِذَا حَضَرَ أَحَدَهُمُ الْمَوْتُ قَالَ إِنِّي تُبْتُ الآنَ وَلاَ الَّذِينَ

18-وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن ولا الذين يموتون وهم كفار أولـئك أعتدنا لهم عذابا أليما

القول في تأويل قوله تعالى: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} يعني بذلك جل ثناؤه: وليست التوبة للذين يعملون السيئات من أهل الإصرار على معاصي الله، حتى إذا حضر أحدهم الموت، يقول: إذا حشرج أحدهم بنفسه، وعاين ملائكة ربه قد أقبلوا إليه لقبض روحه قال: وقد غلب على نفسه، وحيل بينه وبين فهمه بشغله بكرب حشرجته وغرغرته: إني تبت الآن، يقول فليس لهذا عند الله تبارك وتعالى توبة، لأنه قال ما قال في غير حال توبة. كما:7043 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن يعلى بن نعمان، قال: أخبرني من سمع ابن عمر يقول: التوبة مبسوطة ما لم يسق. ثم قرأ ابن عمر: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} ثم قال: وهل الحضور إلا السوق.7044 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} قال: إذا تبين الموت فيه لم يقبل الله له توبة.7045 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل، عن أبي النضر، عن أبي صالح، عن ابن عباس: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} فليس لهذا عند الله توبة.7046 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت إبراهيم بن ميمون، يحدث عن رجل من بني الحارث، قال: ثنا رجل منا، عن عبد الله بن عمرو، أنه قال: "من تاب قبل موته بعام تبت عليه " ، حتى ذكر شهرا، حتى ذكر ساعة، حتى ذكر فواقا، قال: فقال رجل: كيف يكون هذا والله تعالى يقول: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} فقال عبد الله: أنا أحدثك ما سمعت من رسول الله صلى الله عليه وسلم7047 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن إبراهيم بن مهاجر، عن إبراهيم، قال: كان يقال: التوبة مبسوطة ما لم يؤخذ بكظمه.واختلف أهل التأويل فيمن عني بقوله: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} فقال بعضهم: عني به أهل النفاق. ذكر من قال ذلك:7048 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {إنما التوبة على الله للذين يعملون السوء بجهالة ثم يتوبون من قريب} قال: نزلت الأولى في المؤمنين، ونزلت الوسطى في المنافقين، يعني: {وليست التوبة للذين يعملون السيئات} والأخرى في الكفار، يعني: {ولا الذين يموتون وهم كفار} وقال آخرون: بل عني بذلك أهل الإسلام. ذكر من قال ذلك:7049 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، قال: بلغنا في هذه الآية: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن} قال: هم المسلمون، ألا ترى أنه قال: {ولا الذين يموتون وهم كفار} وقال آخرون: بل هذه الآية كانت نزلت في أهل الإيمان، غير أنها نسخت. ذكر من قال ذلك:7050 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وليست التوبة للذين يعملون السيئات حتى إذا حضر أحدهم الموت قال إني تبت الآن ولا الذين يموتون وهم كفار} فأنزل الله تبارك وتعالى بعد ذلك: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} [النساء: 48] فحرم الله تعالى المغفرة على من مات وهو كافر، وأرجأ أهل التوحيد إلى مشيئته، فلم يؤيسهم من المغفرة.قال أبو جعفر: وأولى الأقوال في ذلك عندي بالصواب ما ذكره الثوري أنه بلغه أنه في الإسلام، وذلك أن المنافقين كفار، فلو كان معنيا به أهل النفاق لم يكن لقوله: {ولا الذين يموتون وهم كفار} معنى مفهوم، لأنهم إن كانوا هم والذين قبلهم في معنى واحد من أن جميعهم كفار، فلا وجه لتفريق أحد منهم في المعنى الذي من أجله بطل أن تكون توبة واحد مقبولة. وفي تفرقة الله جل ثناؤه بين أسمائهم وصفاتهم بأن سمى أحد الصنفين كافرا، ووصف الصنف الآخر بأنهم أهل سيئات، ولم يسمهم كفارا ما دل على افتراق معانيهم، وفي صحة كون ذلك كذلك صحة ما قلنا، وفساد ما خالفه..القول في تأويل قوله تعالى: {ولا الذين يموتون وهم كفار} يعني بذلك جل ثناؤه: ولا التوبة للذين يموتون وهم كفار فموضع "الذين " خفض، لأنه معطوف على قوله: {للذين يعملون السيئات} . وقوله: {أولئك اعتدنا لهم عذابا أليما} يقول: هؤلاء الذين يموتون وهم كفار، أعتدنا للم عذابا أليما، لأنهم أبعدهم من التوبة كونهم على الكفر. كما:7051 - حدثنا القاسم، قال: ثنى الحسين، قال: ثنا محمد بن فضيل، عن أبي النضر، عن أبي صالح، عن ابن عباس: {ولا الذين يموتون وهم كفار} أولئك أبعد من التوبة. واختلف أهل العربية في معنى: {أعتدنا لهم} فقال بعض البصريين: معنى: {أعتدنا} أفعلما من العتاد، قال: ومعناها: أعددنا. وقال بعض الكوفيين: أعددنا وأعتدنا معناهما واحد، فمعنى قوله: {اعتدنا لهم} أعددنا لهم {عذابا أليما} يقول: مؤلما موجعا.


019-19-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ يَحِلُّ لَكُمْ أَن تَرِثُواْ النِّسَاء كَرْهاً وَلاَ تَعْضُلُوهُنَّ لِتَذْهَبُواْ بِبَعْضِ مَا آتَيْتُمُوهُنَّ

19-يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة وعاشروهن بالمعروف فإن كرهتموهن فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثيرا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} يعني تبارك وتعالى بقوله {يا أيها الذين آمنوا} يا أيها الذين صدقوا الله ورسوله {لا يحل لكم أن ترثوا النساء كرها} يقول: لا يحل لكم أن ترثوا نكاح نساء أقاربكم وآبائكم كرها.فإن قال قائل: كيف كانوا يرثونهن، وما وجه تحريم وراثتهن، فقد علمت أن النساء مورثات كما الرجال مورثون؟ قيل: أن ذلك ليس من معنى وراثتهن إذا هن متن فتركن مالا، وإنما ذلك أنهن في الجاهلية كانت إحداهن إذا مات زوجها كان ابنه أو قريبه أولى بها من غيره ومنها بنفسها، إن شاء نكحها وإن شاء عضلها فمنعها من غيره ولم يزوجها حتى تموت، فحرم الله تعالى ذلك على عباده، وحظر عليهم نكاح حلائل آبائهم، ونهاهم عن عضلهن عن النكاح.وبنحو القول الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7052 - حدثنا أبو كريب، قال: ثنا أسباط بن محمد، قال: ثنا أبو إسحاق، يعني الشيباني، عن عكرمة، عن ابن عباس في قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن} قال: كانوا إذا مات الرجل كان أولياؤه أحق بامرأته، إن شاء بعضهم تزوجها، وإن شاؤوا زوجوها، وإن شاؤوا لم يزوجوها، وهم أحق بها من أهلها، فنزلت هذه الآية في ذلك.7053 - وحدثني أحمد بن محمد الطوسي، قال: ثنا عبد الرحمن بن صالح، قال: ثنا محمد بن فضيل، عن يحيى بن سعيد، عن محمد بن أبي أمامة بن سهل بن حنيف، عن أبيه، قال: لما توفي أبو قيس بن الأسلت أراد ابنه أن يتزوج امرأته، وكان ذلك لهم في الجاهلية، فأنزل الله: {لا يحل لكم أن ترثوا النساء كرها} 7054 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري قالا في قوله: {لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة} ، وذلك أن الرجل كان يرث امرأة ذي قرابته، فيعضلها حتى تموت أو ترد إليه صداقها، فأحكم الله عن ذلك، يعني أن الله نهاكم عن ذلك.7055 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز في قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} قال: كانت الأنصار تفعل ذلك كان الرجل إذا مات حميمه ورث حميمه امرأته، فيكون أولى بها من ولي نفسها.7056 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس في قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} ... الآية، قال: كان الرجل إذا مات أبوه أو حميمه، فهو أحق بامرأته، إن شاء أمسكها أو يحبسها حتى تفتدي منه بصداقها أو تموت فيذهب بمالها. قال ابن جريج: فأخبرني عطاء بن أبي رباح: أن أهل الجاهلية كانوا إذا هلك الرجل، فترك امرأة، حبسها أهله على الصبي يكون فيهم، فنزلت: {لا يحل لكما أن ترثوا النساء كرها} ... الآية. قال ابن جريج، وقال مجاهد: كان الرجل إذا توفي أبوه كان أحق بامرأته، ينكحها إن شاء إذا لم يكن ابنها، أو ينكحها إن شاء أخاه أو ابن أخيه. قال ابن جريج: وقال عكرمة: نزلت في كبيشة بنت معن بن عاصم من الأوس، توفي عنها أبو قيس بن الأسلت، فجنح عليها ابنه، فجاءت النبي صلى الله عليه وسلم فقالت: يا نبي الله، لا أنا ورثت زوجي ولا أنا تركت فأنكح! فنزلت هذه الآية.7057 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} قال: كان إذا توفي الرجل كان ابنه الأكبر هو أحق بامرأته ينكحها إذا شاء إذا لم يكن ابنها، أو ينكحها من شاء أخاه أو ابن أخيه.7058 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن عمرو بن دينار مثل قول مجاهد.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: سمعت عمرو بن دينار يقول مثل ذلك.7059 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما قوله: {لا يحل لكم أن ترثوا النساء كرها} ، فإن الرجل في الجاهلية كان يموت أبوه أو أخوه أو ابنه، فإذا مات وترك امرأته، فإن سبق وارث الميت فألقى عليها ثوبه فهو أحق بها أن ينكحها بمهر صاحبه أو ينكحها فيأخذ مهرها، وإن سبقته فذهبت إلى أهلها فهم أحق بنفسها.7060 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان الباهلي، قال: سمعت الضحاك يقول في قوله: {لا يحل لكم أن ترثوا النساء كرها} كانوا بالمدينة إذا مات حميم الرحل وترك امرأة، ألقي الرجل عليها ثوبه، فورث نكاحها، وكان أحق بها، وكان ذلك عندهم نكاحا، فإن شاء أمسكها حتى تفتدي منه، وكان هذا في الشرك.7061 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا يحل لكم أن ترثوا النساء كرها} قال: كانت الوراثة في أهل يثرب بالمدينة ههنا، فكان الرجل يموت فيرث ابنه امرأة أبيه، كما يرث أمه لا يستطيع أن يمنع، فإن أحب أن يتخذها اتخذها كما كان أبوه يتخذها، وإن كره فارقها، وإن كان صغيرا حبست عليه حتى يكبر، فإن شاء أصابها وإن شاء فارقها، فذلك قول الله تبارك وتعالى: {لا يحل لكم أن ترثوا النساء كرها} حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} وذلك أن رجالا من أهل المدينة كان إذا مات حميم أحدهم، ألقى ثوبه على امرأته، فورث نكاحها، فلم ينكحها أحد غيره، وحبسها عنده حتى تفتدي منه بفدية، فأنزل الله عز وجل: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} 7062 - حدثني ابن وكيع، قال: ثني أبي، قال: ثنا سفيان، عن على بن بذيمة، عن مقسم، قال: كانت المرأة في الجاهلية إذا مات زوجها، فجاء رجل فألقى عليها ثوبه كان أحق الناس بها، قال: فنزلت هذه الآية: {لا يحل لكم أن ترثوا النساء كرها} فتأويل الآية على هذا التأويل: يا أيها الذين آمنوا لا يحل لكن أن ترثوا آباءكم وأقاربكم نكاح نسائهم كرها، فترك ذكر الآباء والأقارب والنكاح، ووجه الكلام إلى النهي عن وراثة النساء، اكتفاء بمعرفة المخاطبين بمعنى الكلام، إذ كان مفهوما معناه عندهم. وقال آخرون: بل معنى ذلك: لا يحل لكم أيها الناس أن ترثوا النساء تركاتهن كرها، قال: وإنما قيل ذلك لأنهم كانوا يعضلون أياماهن وهن كارهات للعضل حتى يمتن فيرثوهن أموالهن. ذكر من قال ذلك:7063 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} قال: كان الرجل إذا مات وترك جارية، ألقي عليها حميمه ثوبه، فمنعها من الناس، فإن كانت جميلة تزوجها، وإن كانت قبيحة حبسها حتى تموت، فيرثها.7064 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري في قوله: {لا يحل لكم أن ترثوا النساء كرها} قال: نزل في ناس من الأنصار كانوا إذا مات الرجل منهم فأملك الناس بامرأته وليه، فيمسكها حتى تموت فيرثها، فنزلت فيهم.قال أبو جعفر: وأولى القولين بتأويل الآية، القول الذي ذكرناه عمن قال معناه: لا يحل لكم أن ترثوا نساء أقاربكم، لأن الله جل ثناؤه قد بين مواريث أهل المواريث، فذلك لأهله نحو وراثتهم إياه الموروث ذلك عنه من الرجال أو النساء. فقد علم بذلك أنه جل ثناؤه لم يحظر على عباده أن يرثوا النساء ما جعله لهم ميراثا عنهن، وأنه إنما حظر أن يكرهن موروثات بمعنى حظر وراثة نكاحهن إذا كان ميتهم الذي ورثوه قد كان مالكا عليهن أمرهن في النكاح ملك الرجل منفعة ما استأجر من الدور والأرضين وسائر ما له منافع، فأبان الله جل ثناؤه لعباده أن الذي يملكه الرجل منهم من بضع زوجته، معناه غير معنى ما يملك أحدهم من منافع سائر المملوكات التي تجوز إجارتها، فإن المالك بضع زوجته إذا هو مات لم يكن ما كان له ملكا من زوجته بالنكاح لورثته بعده، كما لهم من الأشياء التي كان يملكها بشراء أو هبة أو إجارة بعد موته بميراثه ذلك عنه.وأما قوله تعالى: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: تأويله: {ولا تعضلوهن} أي ولا تحبسوا يا معشر ورثة من مات من الرجال أزواجهم عن نكاح من أردن نكاحه من الرجال كيما يمتن فتذهبوا ببعض ما آتيتموهن؛ أي فتأخذوا من أموالهم إذا متن ما كان موتاكم الذين ورثتموهن ساقوا إليهن من صدقاتهن. وممن قال ذلك جماعة قد ذكرنا بعضهم، منهم ابن عباس، والحسن البصري، وعكرمة. وقال آخرون: بل معنى ذلك: ولا تعضلوا أيها الناس نساءكم فتحبسوهن ضرارا، ولا حاجة لكم إليهن فتضروا بهن ليفتدين منكم بما آتيتموهن من صدقاتهن. ذكر من قال ذلك:7065 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تعضلوهن} يقول: لا تقهروهن، {لتذهبوا ببعض ما آتموهن} يعني الرجل تكون له المرأة وهو كاره لصحبتها، ولها عليه مهر، فيضر بها لتفتدي.7066 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا تعضلوهن} يقول: لا يحل لك أن تحبس امرأتك ضرارا حتى تفتدي منك. قال: أخبرنا معمر، قال: وأخبرني سماك بن الفضل عن ابن البيلماني، قال: نزلت هاتان الآيتان، إحداهما في أمر الجاهلية، والأخرى في أمر الإسلام.7067 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر، قال: أخبرنا سماك بن الفضل، عن عبد الرحمن بن البيلماني في قوله: {لا يحل لكم أن ترثوا النساء كرها ولا تعضلوهن} ، قال: نزلت هاتان الآيتان، إحداهما في الجاهلية، والأخرى في الإسلام، قال عبد الله لا يحل لكم أن ترثوا النساء في الجاهلية، ولا تعضلوهن في الإسلام.7068 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {ولا تعضلوهن} قال: لا تحبسوهن.7069 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تعضلوهن لتذهبوا لبعض ما آتيتموهن} أما تعضلوهن، فيقول: تضاروهن ليفتدين منكم.7070 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولا تعضلوهن} قال: العضل: أن يكره الرجل امرأته، فيضر بها حتى تفتدي منه، قال الله تبارك وتعالى: {وكيف تأخذونه وقد أفضى بعضكم إلى بعض} وقال آخرون: المعني بالنهي عن عضل النساء في هذه الآية: أولياؤهن. ذكر من قال ذلك:7071 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: "ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن أن ينكحن أزواجهن " كالعضل في سورة البقرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. وقال آخرون: بل المنهي عن ذلك زوج المرأة بعد فراقه إياها، وقالوا: ذلك كان من فعل الجاهلية، فنهوا عنه في الإسلام. ذكر من قال ذلك:7072 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان العضل في قريش بمكة، ينكح الرجل المرأة الشريفة فلعلها لا توافقه، فيفارقها على أن لا تتزوج إلا بإذنه، فيأتي بالشهود فيكتب ذلك عليها ويشهد، فإذا خطبها خاطب، فإن أعطته وأرضته أذن لها، وإلا عضلها. قال: فهذا قول الله: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن} ... الآية.قال أبو جعفر: قد بينا فيما مضى معنى العضل وما أصله بشواهد ذلك من الأدلة.وأولى هذه الأقوال التي ذكرناها بالصحة في تأويل قوله: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن} قول من قال: نهى الله جل ثناؤه زوج المرأة عن التضييق عليها والإضرار بها، وهو لصحبتها كاره، ولفراقها محب، لتفتدي منه ببعض ما آتاها من الصداق.وإنما قلنا ذلك أولى بالصحة، لأنه لا سبيل لأحد إلى عضل امرأة، إلا لأحد رجلين: إما لزوجها بالتضييق عليها وحبسها على نفسه، وهو لها كاره، مضارة منه لها بذلك، ليأخذ منها ما آتاها بافتدائها منه نفسها بذلك، أو لوليها الذي إليها إنكاحها، وإذا كان لا سبيل إلى عضلها لأحد غيرهما، وكان الولي معلوما أنه ليس ممن أتاها شيئا، فيقال: إن عضلها عن النكاح عضلها ليذهب ببعض ما آتاها، كان معلوما أن الذي عنى الله تبارك وتعالى بنهيه عن عضلها، هو زوجها الذي له السبيل إلى عضلها ضرارا لتفتدي منه.وإذا صح ذلك، وكان معلوما أن الله تعالى ذكره لم يجعل لأحد السبيل على زوجته بعد فراقه إياها وبينونتها منه، فيكون له إلى عضلها سبيل لتفتدي منه من عضله إياها، أتت بفاحشة أم لم تأت بها، وكان الله جل ثناؤه قد أباح للأزواج عضلهن إذا آتين بفاحشة مبينة، حتى يفتدين منه، كان بينا بذلك خطأ التأويل الذي تأوله ابن زيد، وتأويل من قال: عنى بالنهي عن العضل في هذه الآية: أولياء الأيامى، وصحة ما قلنا فيه. {ولا تعضلوهن} في موضع نصب عطفا على قوله: {أن ترثوا النساء كرها} ومعناه: لا يحل لكم أن ترثوا النساء كرها، ولا تعضلوهن، وكذلك هي فيما ذكر في حرف ابن مسعود، ولو قيل: هو في موضع جزم على وجه النهي لم يكن خطأ..القول في تأويل قوله تعالى: {إلا أن يأتين بفاحشة مبينة} يعني بذلك جل ثناؤه: لا يحل لكم أيها المؤمنون أن تعضلوا نساءكم ضرارا منكم لهن، وأنتم لصحبتهن كارهون، وهن لكم طائعات، لتذهبوا ببعض ما آتيتموهن من صدقاتهن، إلا أن يأتين بفاحشة مبينة، فيحل لكن حينئذ الضرار بهن ليفتدين منكم.ثم اختلف أهل التأويل في معنى الفاحشة التي ذكرها الله جل ثناؤه في هذا الموضع، فقال بعضهم: معناها: الزنا، وقال إذا زنت امرأة الرجل حل له عضلها والضرار بها لتفتدي منه بما آتاها من صداقها. ذكر من قال ذلك:7073 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا أشعث، عن الحسن: في البكر تفجر، قال: تضرب مائة، وتنفى سنة، وترد إلى زوجها ما أخذت منه. وتأول هذه الآية: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة} 7074 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عطاء الخراساني: في الرجل إذا أصابت امرأته فاحشة: أخذ ما ساق إليها وأخرجها؛ فنسخ ذلك الحدود.7075 - حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: أخبرنا معمر، عن أيوب، عن أبي قلابة قال: إذا رأى الرجل من امرأته فاحشة، فلا بأس أن يضارها، ويشق عليها حتى تختلع منه.حدثنا ابن حميد، قال: أخبرنا ابن المبارك، قال: أخبرني معمر، عن أيوب، عن أبي قلابة: في الرجل يطلع من امرأته على فاحشة، فذكر نحوه.7076 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدى: {إلا أن يأتين بفاحشة مبينة} وهو الزنا، فإذا فعلن ذلك فخذوا مهورهن.7077 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الكريم أنه سمع الحسن البصري: {إلا أن يأتين بفاحشة} قال: الزنا. قال: وسمعت الحسن وأبا الشعثاء يقولان: فإن فعلت حل لزوجها أن يكون هو يسألها الخلع لتفتدي. وقال آخرون: الفاحشة المبينة في هذا الموضع: النشوز. ذكر من قال ذلك:7078 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {إلا أن يأتين بفاحشة مبينة} وهو البغض والنشوز، فإذا فعلت ذلك، فقد حل له منها الفدية.7079 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن علي بن بذيمة، عن مقسم في قوله: "ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يفحشن " في قراءة ابن مسعود. قال: إذا عضلت وآذتك فقد حل لك أخذ ما أخذت منك.7080 - حدثنا ابن حميد، قال: ثنا جرير، عن مطرف بن طريف، عن خالد، عن الضحاك بن مزاحم: {إلا أن يأتين بفاحشة مبينة} قال: الفاحشة ههنا النشوز، فإذا نشزت حل له أن يأخذ خلعها منها.7081 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن قتادة في قوله: {إلا أن يأتين بفاحشة مبينة} قال: هو النشوز.7082 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء بن أبي رباح: {إلا أن يأتين بفاحشة مبينة} فإن فعلن إن شئتم أمسكتموهن، وإن شئتم أرسلتموهن.7083 - حدثنا عن الحسين بن الفرج، قال: سمعت أبأ معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {إلا أن يأتين بفاحشة مبينة} قال: عدل ربنا تبارك وتعالى في القضاء فرجع إلى النساء، فقال: {إلا أن يأتين بفاحشة مبينة} والفاحشة: العصيان والنشوز؛ فإذا كان ذلك من قبلها، فإن الله أمره أن يضربها، وأمره بالهجر، فإن لم تدع العصيان والنشوز فلا جناح عليه بعد ذلك أن يأخذ منها الفدية.قال أبو جعفر: وأولى ما قيل في تأويل قوله: {إلا أن يأتين بفاحشة مبينة} أنه معنى به كل فاحشة من بذاءة باللسان على زوجها، وأذى له وزنا بفرجها. وذلك أن الله جل ثناؤه عم بقوله: {إلا أن يأتين بفاحشة مبينة} كل فاحشة مبينة ظاهرة، فكل زوج امرأة أتت بفاحشة من الفواحش التي هي زنا أو نشوز، فله عضلها على ما بين الله في كتابه، والتضييق عليها حتى تفتدي منه بأي معاني فواحش أتت بعد أن تكون ظاهرة مبينة بظاهر كتاب الله تبارك وتعالى، وصحة الخبر عن رسول الله. كالذي:7084 - حدثني يونس بن سليمان البصري، قال: ثنا حاتم بن إسماعيل، قال: ثنا جعفر بن محمد، عن أبيه، عن جابر أن رسول الله صلى الله عليه وسلم قال: "اتقوا الله في النساء. فإنكم أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله، وإن لكم عليهن أن لا يوطئن فرشكم أحدا تكرهونه، فإن فعلن ذلك فاضربوهن ضربا غير مبرحا ولهن عليكم رزقهن وكسوتهن بالمعروف " .7085 - حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الحباب، قال: ثنا موسى بن عبيدة الربذي قال: ثنا صدقة بن يسار، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: "أيها الناس إن النساء عندكم عوان، أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله، ولكم عليهن حق، ولهن عليكم حق، ومن حقكم عليهن أن لا يوطئن فرشكم أحدا ولا يعصينكم في معروف، فإذا فعلن ذلك فلهن رزقهن وكسوتهن بالمعروف " .فأخبر صلى الله عليه وسلم أن من حق الزوج على المرأة أن لا توطئ فراشه أحدا، وأن لا تعصيه في معروف وأن الذي يجب لها من الرزق والكسوة عليه، وإنما هو واحب عليه، إذا أدت هي إليه ما يجب عليها من الحق بتركها إيطاء فراشه غيره، وتركها معصيته في معروف. ومعلوم أن معنى قول النبي صلى الله عليه وسلم: "من حقكم عليهن أن لا يوطئن فرشكم أحدا " إنما هو أن لا يمكن أنفسهن من أحد سواكم. وإذا كان ما روينا في ذلك صحيحا عن رسول الله صلى الله عليه وسلم فبين أن لزوح المرأة إذا أوطأت امرأته نفسها غيره، وأمكنت من جماعها سواه، أن له منعها من الكسوة والرزق بالمعروف، مثل الذي له من منعها ذلك إذا هي عصته في المعروف. وإذا كان ذلك له فمعلوم أنه غير مانع لها بمنعه إياها ماله منعها حقا لها واجبا عليه. وإذا كان ذلك كذلك فبين أنها إذا افتدت نفسها عند ذلك من زوجها فأخذ منها زوجها ما أعطته أنه لم يأخذ ذلك عن عضل منهي عنه، بل هو أخذ ما أخذ منها عن عضل له مباح. وإذ كان ذلك كذلك كان بينا أنه داخل في استثناء الله تبارك وتعالى الذي استثناه من العاضلين بقوله: {ولا تعضلوهن لتذهبوا ببعض ما آتيتموهن إلا أن يأتين بفاحشة مبينة} وإذ صح ذلك، فبين فساد قول من قال: {إلا أن يأتين بفاحشة مبينة} منسوخ بالحدود، لأن الحد حق الله تعالى على من أتى بالفاحشة التي هي زنا. وأما العضل لتفتدي المرأة من الزوح بما آتاها أو ببعضه فحق لزوجها كما عضله إياها وتضييقه عليها إذا هي نشزت عليه لتفتدي منه حق له، وليس حكم أحدهما يبطل حكم الآخر.فمعنى الآية: ولا يحل لكم أيها الذين آمنوا أن تعضلوا نساءكم، فتضيقوا عليهن، وتمنعوهن رزقهن وكسوتهن بالمعروف، لتذهبوا ببعض ما آتيتموهن من صدقاتكم، {إلا أن يأتين بفاحشة} من زنا أو بذاء عليكم، وخلاف لكم فيما يحب عليهن لكم مبينة ظاهره، فيحل لكم حينئذ عضلهن، والتضييق عليهن، لتذهبوا ببعض ما آتيتموهن من صداق، إن هن افتدين منكم به.واختلف القراء في قراءة قوله: "مبينه " فقرأه بعضهم: "مبينة " بفتح الياء، بمعنى أنها قد بينت لكم وأعلنت وأظهرت. وقرأه بعضهم. "مبينة " بكسر الياء، بمعنى أنها ظاهرة بينة للناس أنها فاحشة. ومما قراءتان مستفيضتان في قراءة أمصار الإسلام، فيأتيهما قرأ القارئ فمصيب في قراءته الصواب، لأن للفاحشة إذا أظهرها صاحبها فهي طاهرة بينة، وإذا ظهرت فبإظهار صاحبها إياها ظهرت. فلا تكون ظاهرة بينة إلا وهي مبينة ولا مبينة إلا وهى مبينة. فلذلك رأيت القراءة بأيهما قرأ القارئ صوابا..القول في تأويل قوله تعالى. {وعاشروهن بالمعروف} يعني جل ثناؤه بقوله، {وعاشروهن بالمعروف} وخالقوا أيها الرجال نساءكم، وصاحبوهن بالمعروف. يعني بما أمرتم به من المصاحبة، وذلك إمساكهن بأداء حقوقهن التي فرض الله جل ثناؤه لهن عليكم إليهن. أو تسريح منكم لهن بإحسان. كما:7086 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال، ثنا أسباط، عن السدي: {وعاشروهن بالمعروف} يقول: وخالطوهن. كذا قال محمد بن الحسين، وإنما هو خالقوهن من العشرة وهي المصاحبة..القول في تأويل قوله تعالى: {فإن كرهتموهن فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثيرا} يعني بذلك تعالى ذكره: لا تعضلوا نساءكم لتذهبوا ببعض ما آتيتموهن من غير ريبة، ولا نشوز، كان منهن، ولكن عاشروهن بالمعروف وإن كرهتموهن، فلعلكم أن تكرهوهن، فتمسكوهن، فيجعل الله لكم في إمساككم إياهن على كره منكم لهن خيرا كثيرا من ولد يرزقكم منهن، أو عطفكم عليهن بعد كراهتكم إياهن. كما:7087 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فإن كرهتموهن فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثيرا} يقال: فعسى الله أن يجعل في الكراهة خيرا كثيرا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7088 - حدثني محمد بن الحسين، قال: ثني أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {ويجعل الله فيه خيرا كثيرا} قال: الولد.7089 - حدثني محمد بن سعد، قال، ثني أبي، قال، ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس: {ويجعل الله فيه خيرا كثيرا} والخير الكثير: أن يعطف عليها، فيرزق الرجل ولدها، ويجعل الله في ولدها خيرا كثيرا.والهاء في قوله: {ويجعل الله فيه خيرا كثير} على قوله مجاهد الذي ذكرناه كناية عن مصدر تكرهوا، كأن معنى الكلام عنده: فإن كرهتموهن، فعسى أن تكرهوا شيئا ويجعل الله فيه خيرا كثير. ولو كان تأويل الكلام: فعسى أن تكرهوا شيئا ويجعل الله في ذلك الشيء الذي تكرهونه خيرا كثيرا، كان جائزا صحيحا.


020-20-وَإِنْ أَرَدتُّمُ اسْتِبْدَالَ زَوْجٍ مَّكَانَ زَوْجٍ وَآتَيْتُمْ إِحْدَاهُنَّ قِنطَاراً فَلاَ تَأْخُذُواْ مِنْهُ شَيْئاً أَتَأْخُذُونَهُ

20-وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا أتأخذونه بهتانا وإثما مبينا

القول في تأويل قوله تعالى. {وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا} يعني جل ثناؤه بقوله، {وإن أردتم استبدال زوج مكان زوج} وإن أردتم أيها المؤمنون نكاح امرأة مكان امرأة لكم تطلقونها {وآتيتم إحداهن} يقول: وقد أعطيتم التي تريدون طلاقها من المهر قنطارا والقنطار: المال الكثير. وقد ذكرنا فيما مضى اختلاف أهل التأويل في مبلغه والصواب من القول في ذلك عندنا. {فلا تأخذوا منه شيئا} يقول: فلا تضروا بهن إذا أردتم طلاقهن ليقتدين منكم بما آتيتموهن. كما:7090 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإن أردتم استبدال زوج مكان زوج} طلاق امرأة مكان أخرى، فلا يحل له من مال المطلقة شيء وإن كثر.حدثني المثنى، قال: ثنا أبو حذيفة. قال: ثنا شبل، عن ابن أبي نجيح. عن مجاهد، مثله. {القول في تأويل قوله تعالى. {أتأخذونه بهتانا وإثما مبينا} يعني بقوله تعالى: {أتأخذونه} أتأخذون ما آتيتموهن من مهورهن. {بهتانا} يقول. ظلما بغير حق، {وإثما ميتا} يعني: وإثما قد أبان أمر آخذه أنه يأخذه آياه لمن أخذه منه ظلما.


021-21-وَكَيْفَ تَأْخُذُونَهُ وَقَدْ أَفْضَى بَعْضُكُمْ إِلَى بَعْضٍ وَأَخَذْنَ مِنكُم مِّيثَاقاً غَلِيظاً

21-وكيف تأخذونه وقد أفضى بعضكم إلى بعض وأخذن منكم ميثاقا غليظا

القول في تأويل قوله تعالى: {وكيف تأخذونه وقد أفضى بعضكم إلى بعض} يعني جل ثناؤه بقوله: {وكيف تأخذونه} وعلى أي وجه تأخذون من نسائكم ما آتيتموهن من صدقاتهن إذا أردتم طلاقهن واستبدال غيرهن بهن أزواجا، وقد أفضى بعضكم إلى بعضكم فتباشرتم وتلامستم. وهذا كلام وإن كان مخرجه مخرج الاستفهام فإنه في معنى النكير والتغليظ، كما يقول الرجل لآخر: كيف تفعل كذا وكذا وأنا غير راض به؟ على معنى التهديد والوعيد. وأما الإفضاء إلى الشيء فإنه الوصول إليه بالمباشرة له، كما قال الشاعر:بِلىً... أفضى إلى كُتْبِة بدا سيرها من باطن بعد ظاهِرِيعني بذلك: أن الفساد والبلى وصل إلى الخُرَز. والذي عني به الإفضاء في هذا الموضع: الجماع في الفرج.فتأويل الكلام إذ كان ذلك معناه: وكيف تأخذون ما آتيتموهن وقد أفضى بعضكم إلى بعض بالجماع؟.وبنحو ما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:7091 - حدثنا عبد الحميد بن بيان القتاد، قال: ثنا إسحاق، عن سفيان، عن عاصم، عن بكر بن عبد الله، عن ابن عباس، قال: الإفضاء: المباشرة، ولكن الله كريم يكني عما يشاء.حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن عاصم، عن بكر، عن ابن عباس قال: الإفضاء: الجماع، ولكن الله يكني.حدثنا ابن حميد، قال: ثنا جرير، عن عاصم بن بكر بن عبد الله المزني، عن ابن عباس، قال: الإفضاء: هو الجماع.7092 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وقد أفضى بعضكم إلى بعض} قال: مجامعة النساء.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7093 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وكيف تأخذونه وقد أفضى بعضكم إلى بعض} يعني: المجامعة..القول في تأويل قوله تعالى: {وأخذن منكم ميثاقا غليظا} أي ما وثقت به لهن على أنفسكم من عهد، وإقرار منكم بما أقررتم به على أنفسكم، من إمساكهن بمعروف، أو تسريحهن بإحسان، وكان في عقد المسلمين النكاح قديما، فيما بلغنا أن يقال للناكح: الله عليك لتمسكن بمعروف أو لتسرحن بإحسان.7094 - حدثنا بشر بن معاذ، قال: حدثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأخذن منكم ميثاقا غليظا} والميثاق الغليظ الذي أخذه للنساء على الرجال: إمساك بمعروف أو تسريح بإحسان. وقد كان في عهد المسلمين عند إنكاحهم: آلته عليك لتمسكن بمعروف أو لتسرحن بإحسانواختلف أهل التأويل في الميثاق الذي عنى الله جل ثناؤه بقوله: {وأخذن منكم ميثاقا غليظا} فقال بعضهم: هو إمساك بمعروف، أو تسريح بإحسان. ذكر من قال ذلك:7095 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك في قوله: {وأخذن منكم ميثاقا غليظا} قال: إمساك بمعروف، أو تسريح بإحسان.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، مثله.7096 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {وأخذن منكم ميثاقا غليظا} قال: هو ما أخذ الله تبارك وتعالى للنساء على الرجال، فإمساك بمعروف أو تسريح بإحسان. قال: وقد كان ذلك يؤخذ عند عقد النكاح.7097 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما {وأخذن منكم ميثاقا غليظا} فهو أن ينكح المرأة فيقول وليها: أنكحناكها بأمانة الله، على أن تمسكها بالمعروف أو تسرحها بإحسان.حدثنا عمرو بن علي، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {وأخذن منكم ميثاقا غليظا} قال: الميثاق الغليظ الذي أخذه الله للنساء: إمساك بمعروف أو تسريح بإحسان، وكان في عقدة المسلمين عند نكاحهن: أيم الله عليك لتمسكن بمعروف، ولتسرحن بإحسان.7077 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الكريم أنه سمع الحسن البصري: {إلا أن يأتين بفاحشة} قال: الزنا. قال: وسمعت الحسن وأبا الشعثاء يقولان: فإن فعلت حل لزوجها أن يكون هو يسألها الخلع لتفتدي. وقال آخرون: الفاحشة المبينة في هذا الموضع: النشوز. ذكر من قال ذلك:7098 - حدثنا عمرو بن علي، قال: ثنا أبو قتيبة، قال: ثنا أبو بكر الهذلي، عن الحسن، ومحمد بن سيرين في قوله: {وأخذن منكم ميثاقا غليظا} قال: إمساك بمعروف. أو تسريح بإحسان. وقال آخرون: هو كلمة النكاح التي استحل بها الفرج. ذكر من قال ذلك:7099 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد: {وأخذن منكم ميثاقا غليظا} قال: كلمة النكاح التي استحل بها فروجهن.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نحيح، عن مجاهد، مثله.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن أبي هاشم المكي، عن مجاهد في قوله: {وأخذن منكم ميثاقا غليظا} قال: قوله نكحت.7100 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن محمد بن كعب القرظي: {وأخذن منكم ميثاقا غليظا} قال: هو قولهم: قد ملكت النكاح.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن سالم الأفطس، عن مجاهد: {وأخذن منكم ميثاقا غليظا} قال: كلمة النكاح.7101 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأخذن منكم ميثاقا غليظا} قال: الميثاق: النكاح.حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني سالم الأفطس، عن مجاهد: {وأخذن منكم ميثاقا غليظا} قال: كلمة النكاح قوله نكحت. وقال آخرون: بل عنى قول النبي صلى الله عليه وسلم: وأخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله ". ذكر من قال ذلك:7102 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر وعكرمة: {وأخذن منكم ميثاقا غليظا} قالا: أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله.7103 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {وأخذن منكم ميثاقا غليظا} والميثاق الغليظ: أخذتموهن بأمانة الله، واستحللتم فروجهن بكلمة الله.قال أبو جعفر: وأولى هذه الأقوال بتأويل ذلك قول من قال: الميثاق الذي عني به في هذه الآية، هو ما أخذ للمرأة على زوجها عند عقدة النكاح، من عهد على إمساكها بمعروف، أو تسريحها بإحسان، فأقر به الرجل، لأن الله جل ثناؤه بذلك أوصى الرجال في نساءهم وقد بينا معنى الميثاق فيما مضى قبل بما أغنى عن إعادته في هذا الموضع.واختلف في حكم هذه الآية، أمحكم أم منسوخ؟ فقال بعضهم: محكم، وغير جائز للرجل أخذ شيء مما أتاها إذا أراد طلاقها، إلا أن تكون هي المريدة الطلاق. وقال آخرون: هي محكمة، غير جائز له أخذ شيء مما آتاها منها بحال، كانت هي المريدة للطلاق أو هو. وممن حكي عنه هذا القول بكر بن عبد الله بن المزني.7104 - حدثنا مجاهد بن موسى، قال: ثنا عبد الصمد، قال: ثنا عقبة بن أبي المهنا، قال: سألت بكرا عن المختلعة أيأخذ منها شيئا؟ قال: لا {وأخذن منكم ميثاقا غليظا} وقال آخرون: بل هي منسوخة نسخها قوله: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا أن لا يقيما حدود الله} ذكر من قال ذلك:7105 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن أردتم استبدال زوج مكان زوج} إلى قوله: {وأخذن منكم ميثاقا غليظا} قال: ثم رخص بعد، فقال: {ولا يحل لكم أن تأخذوا مما آتيتموهن شيئا إلا أن يخافا ألا يقيما حدود الله فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به} قال: فنسخت هذه تلك.قال أبو جعفر: وأولى الأقوال بالصواب في ذلك قول من قال: إنها محكمة غير منسوخة، وغير جائز للرجل أخذ شيء مما آتاها إذا أراد طلاقها من غير نشوز كان منها، ولا ريبة أتت بها. وذلك أن الناسخ من الأحكام، ما نفى خلافه من الأحكام، على ما قد بينا في سائر كتبنا، وليس قوله: {وإن أرتم استبدال زوج مكان زوج} نفي حكم قوله: {فإن خفتم ألا يقيما حدود الله فلا جناح عليهما فيما افتدت به} لأن الذي حرم الله على الرجل بقوله: {وإن أردتم استبدال زوج مكان زوج وآتيتم إحداهن قنطارا فلا تأخذوا منه شيئا} أخذ ما آتاها منها إذا كان هو المريد طلاقها.وأما الذي أباح له أخذه منها بقوله: {فلا جناح علنهما فيما افتدت به} فهو إذا كانت هي المريدة طلاقه، وهو كاره له ببعض المعاني التي قد ذكرنا في غير هذا الموضع، وليس في حكم إحدى الآيتين نفي حكم الأخرى، وإذا كان ذلك كذلك لم يجز أن يحكم لإحداهما بأنها ناسخة، وللأخرى بأنها منسوخة، إلا بحجة يجب التسليم لها.وأما ما قاله بكر بن عبد الله المزني من أنه ليس لزوج المختلعة أخذ ما أعطته على فراقه إياها إذا كانت هي الغالبة الفرقة وهو الكاره، فليس بصواب لصحة الخبر عن رسول الله صلى الله عليه وسلم بأنه أمر ثابت بن قيس بن شماس بأخذ ما كان ساق إلى زوجته وفراقها أن طلبت فراقه، وكان النشوز من قبلها.


022-22-وَلاَ تَنكِحُواْ مَا نَكَحَ آبَاؤُكُم مِّنَ النِّسَاء إِلاَّ مَا قَدْ سَلَفَ إِنَّهُ كَانَ فَاحِشَةً وَمَقْتاً وَسَاء سَبِيلاً

22-ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف إنه كان فاحشة ومقتا وساء سبيلا

القول في تأويل قوله تعالى: {ولا تنكحوا ما نكح آبائكم من النساء إلا ما قد سلف} قد ذكر أن هذه الآية نزلت في قوم كانوا يخلفون على حلائل آبائهم، فجاء الإسلام وهم على ذلك، فحرم الله تبارك وتعالى عليهم المقام عليهن، وعفا لهم عما كان سلف منهم في جاهليتهم وشركهم من فعل ذلك لم يؤاخذهم به إن هم اتقوا الله في إسلامهم وأطاعوه فيه.ذكر الأخبار التي رويت في ذلك:7106 - حدثني محمد بن عبد الله المخرمي، قال: ثنا قراد، قال: ثنا ابن عيينة وعمرو، عن عكرمة، عن ابن عباس، قال: كان أهل الجاهلية يحرمون ما يحرم إلا امرأة الأب، والجمع بين الأختين، قال: فأنزل الله: {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} {وأن تجمعوا بين الأختين} 7107 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {ولا تنكحوا ما نكح آباؤكم من النساء} ... الآية، قال: كان أهل الجاهلية يحرمون ما حرم الله، إلا أن الرجل كان يخلف على حليلة أبيه، ويجمعون بين الأختين، فمن ثم قال الله: {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} 7108 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة في قوله: {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} قال: نزلت في أبي قيس بن الأسلت خلف على أم عبيد بنت ضمرة، كانت تحت الأسلت أبيه، وفي الأسود بن خلف، وكان خلف على بنت أبي طلحة بن عبد العزى بن عثمان بن عبد الدار، وكانت عند أبيه خلف، وفي فاختة بنت الأسود بن المطلب بن أسد، وكانت عند أمية بن خلف، فخلف عليها صفوان بن أمية، وفي منظور بن رباب، وكان خلف على مليكة ابنة خارجة، وكانت عند أبيه رباب بن سيار.7109 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء بن أبي رباح: الرجل ينكح المرأة ثم لا يراها حتى يطلقها، أتحل لابنه؟ قال: هي مرسلة، قال الله تعالى: {ولا تنكحوا ما نكح آباؤكم من النساء} قال: قلت لعطاء: ما قوله: {إلا ما قد سلف} قال: كان الأبناء ينكحون نساء آبائهم في الجاهلية.7110 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تنكحوا ما نكح آباؤكم من النساء} الآية، يقول: كل امرأة تزوجها أبوك وابنك دخل أو لم يدخل فهي عليك حرام.واختلف في معنى قوله: {إلا ما قد سلف} فقال بعضهم: معناه: لكن ما قد سلف فدعوه، وقالوا هو من الاستثناء المنقطع. وقال آخرون: معنى ذلك: ولا تنكحوا نكاح آبائكم، بمعنى: ولا تنكحوا كنكاحهم كما نكحوا على الوجوه الفاسدة التي لا يجوز مثلها في الإسلام، {إنه كان فاحشة ومقتا وساء سبيلا} يعني: أن نكاح آبائكم الذي كانوا ينكحونه في جاهليتهم كان فاحشة ومقتا وساء سبيلا، إلا ما قد سلف منكم في جاهليتكم من نكاح لا يجوز ابتداء مثله في الإسلام، فإنه معفوا لكم عنه. وقالوا: قوله: {ولا تنكحوا ما نكح آباؤكم من النساء} كقول القائل للرجل: لا تفعل ما فعلت، ولا تأكل ما أكلت بمعنى: ولا تأكل كما أكلت، ولا تفعل كما فعلت. وقال آخرون: معنى ذلك: ولا تنكحوا ما نكح آباؤكم من النساء بالنكاح الجائز كان عقده بينهم، إلا ما قد سلف منهم من وجوه الزنا عندهم، فإن نكاحهن لكم حلال كان لأنهن لم يكن لهم حلائل، وإنما ما كان من آبائكم منهن من ذلك فاحشة ومقتا وساء سبيلا. ذكر من قال ذلك:7111 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} الآية، قال: الزنا، إنه كان فاحشة ومقتا وساء سبيلا. فزاد ههنا المقت.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب على ما قاله أهل التأويل في تأويله، أن يكون معناه: ولا تنكحوا من النساء نكاح آبائكم إلا ما قد سلف منكم، فمضى في الجاهلية، فإنه كان فاحشة ومقتا وساء سبيلا، فيكون قوله: {من النساء} من صلة قوله: {ولا تنكحوا} ويكون قوله: {ما نكح آباؤكم} بمعنى المصدر، ويكون قوله: {إلا ما قد سلف} بمعنى الاستثناء المنقطع، لأنه يحسن في موضعه: لكن ما قد سلف فمضى، إنه كان فاحشة ومقتا وساء سبيلا.فإن قال قائل: وكيف يكون هذا القول موافقا قول من ذكرت قوله من أهل التأويل، وقد علمت أن الذين ذكرت قولهم في ذلك، إنما قالوا: أنزلت هذه الآية في النهي عن نكاح حلائل الآباء، وأنت تذكر أنهم إنما نهوا أن ينكحوا نكاحهم؟ قيل له: وإن قلنا إن ذلك هو التأويل الموافق لظاهر التنزيل، إذ كانت ما في كلام العرب لغير بني آدم، وإنه لو كان المقصود بذلك النهي عن حلائل الآباء دون سائر ما كان من مناكح آبائهم حراما، ابتدئ مثله في الإسلام، بنهى الله جل ثناؤه عنه، لقيل: ولا تنكحوا من نكح آباؤكم من النساء إلا ما قد سلف، لأن ذلك هو المعروف في كلام العرب، إذ كان "من " لبني آدم "وما " لغيرهم، ولا تقل: ولا تنكحوا ما نكح آباؤكم من النساء، فإنه يدخل في "ما " ما كان من مناكح آبائهم التي كانوا يتناكحونها في جاهليتهم، فحرم عليهم في الإسلام بهذه الآية نكاح حلائل الآباء، وكل نكاح سواه، نهى الله تعالى ذكره ابتداء مثله في الإسلام، مما كان أهل الجاهلية يتناكحونه في شركهم.ومعنى قوله: {إلا ما قد سلف} إلا ما قد مضى، {إنه كان فاحشة} يقول: إن نكاحكم الذي سلف منكم، كنكاح آبائكم المحرم عليكم ابتداء مثله في الإسلام بعد تحريمي ذلك عليكم فاحشة، يقول: معصية {ومقتا وساء سبيلا} أي بئس طريقا ومنهجا ما كنتم تفعلون في جاهليتكم من المناكح التي كنتم تتناكحونها.


023-23-حُرِّمَتْ عَلَيْكُمْ أُمَّهَاتُكُمْ وَبَنَاتُكُمْ وَأَخَوَاتُكُمْ وَعَمَّاتُكُمْ وَخَالاَتُكُمْ وَبَنَاتُ الأَخِ وَبَنَاتُ الأُخْتِ

23-حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم وخالاتكم وبنات الأخ وبنات الأخت وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة وأمهات نسآئكم وربائبكم اللاتي في حجوركم من نسآئكم اللاتي دخلتم بهن فإن لم تكونوا دخلتم بهن فلا جناح عليكم وحلائل أبنائكم الذين من أصلابكم وأن تجمعوا بين الأختين إلا ما قد سلف إن الله كان غفورا رحيما

القول في تأويل قوله تعالى: {حرمت عليكم أمهاتكم وبناتكم وأخواتكم وعماتكم وخلاتكم وبنات الأخ وبنات الأخت وأمهاتكم اللاتي أرضعنكم وأخواتكم من الرضاعة وأمهات نسائكم} يعني بذلك تعالى ذكره: حرم عليكم نكاح أمهاتكم، فترك ذكر النكاح اكتفاء بدلالة الكلام عليه.وكان ابن عباس يقول في ذلك، ما:7112 - حدثنا به أبو كريب، قال: ثنا ابن أبي زائدة، عن الثوري، عن الأعمش، عن إسماعيل بن رجاء، عن عمير مولى ابن عباس، عن ابن عباس، قال: حرم من النسب سبع، ومن الصهر سبع. ثم قرأ: {حرمت عليكم أمهاتكم} حتى بلغ: {وأن تجمعوا بين الأختين إلا ما قد سلف} قال: والسابعة {ولا تنكحوا ما نكح آباؤكم من النساء} حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن إسماعيل ابن رجاء، عن عمير مولى ابن عباس، عن ابن عباس، قال: يحرم من النسب سبع، ومن الصهر سبع، ثم قرأ: {حرم عليكم أمهاتكم} إلى قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} حدثنا ابن بشار مرة أخرى، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن الأعمش، عن إسماعيل بن رجاء، عن عمير مولى ابن عباس، عن ابن عباس، مثله.7113 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي ذئب، عن الزهري بنحوه.7114 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: حرم عليكم سبع نسبا وسبع صهرا. {حرمت عليكم أمهاتكم} الآية.حدثنا ابن وكيع، قال ثنا أبي، عن علي بن صالح، عن سماك بن حرب، عن عكرمة، عن ابن عباس، قال: {حرمت عليكم أمهاتكم وبناتكم وإخوانكم} قال: حرم الله من النسب سبعا، ومن الصهر سبعا، ثم قرأ: {وأمهات نسائكم وربائبكم} ... الآية.7115 - حدثنا ابن حميد، قال: ثنا جرير، عن مطرف، عن عمرو بن سالم مولى الأنصار، قال: حرم من النسب سبع، ومن الصهر سبع: حرمت عليكم أمهاتكم، وبناتكم، وأخواتكم، وعماتكم، وخالاتكم، وبنات الأخ، وبنات الأخت. ومن الصهر: أمهاتكم اللاتي أرضعنكم، وأخواتكم من الرضاعة، وأمهات نسائكم، وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن، فإن لم تكونوا دخلتم بهن، فلا جناح عليكم، وحلائل أبنائكم الذين من أصلابكم، وأن تجمعوا بين الأختين إلا ما قد سلف. ثم قال: {والمحصنات من النساء إلا ما ملكت أيمانكم} {ولا تنكحوا ما نكح آباؤكم من النساء} فكل هؤلاء اللواتي سماهن الله تعالى وبين تحريمهن في هذه الآية محرمات غير جائز نكاحهن لمن حرم الله ذلك عليه من الرجال، بإجماع جميع الأمة، لا اختلاف بينهم في ذلك، إلا في أمهات نسائنا اللواتي لم يدخل بهن أزواجهن، فإن في نكاحهن اختلافا بين بعض المتقدمين من الصحابة إذا بانت الابنة قبل الدخول بها من زوجها، هل هن من المبهمات، أم هن من المشروط فيهن الدخول ببناتهن. فقال جميع أهل العلم متقدمهم ومتأخرهم: من المبهمات، وحرام على من تزوج امرأة أمها دخل بامرأته التي نكحها أو لم يدخل بها، وقالوا: شرط الدخول في الربيبة دون الأم،، فأمأ أم المرأة فمطلقة بالتحريم. قالوا: ولو جاز أن يكون شرط الدخول في قوله: {وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن} فوضع موصولا به قوله: {وأمهات نسائكم} جاز أن يكون الاستثناء في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} من جميع المحرمات بقوله: {حرمت عليكم} الآية، قالوا: وفي إجماع الجميع على أن الاستثناء في ذلك إنما هو مما وليه من قوله: {والمحصنات} أبين الدلالة على أن الشرط في قوله: {من نسائكم اللاتي دخلتم بهن} مما وليه من قوله: {وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن} دون أمهات نسائنا. وروي عن بعض المتقدمين أنه كان يقول: حلال نكاح أمهات نسائنا اللواتي لم ندخل بهن، وإن حكمهن في ذلك حكم الربائب. ذكر من قال ذلك:7116 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي وعبد الأعلى، عن سعيد، عن قتادة، عن خلاس بن عمرو، عن علي رضي الله عنه: في رجل تزوج امرأة فطلقها قبل أن يدخل بها، أيتزوج أمها؟ قال: هي بمنزلة الربيبة.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، قال: ثنا قتادة، عن خلاس، عن علي رضي الله عنه، قال: هي بمنزلة الربيبة.7117 - حدثنا حميد، قال: ثنا يزيد، قال: ثنا سعيد، قالا: ثنا قتادة، عن سعيد بن المسيب، عن زيد بن ثابت أنه كان يقول: إذا ماتت عنده، وأخذ ميراثها، كره أن يخلف على أمها، وإذا طلقها قبل أن يدخل بها، فإن شاء فعل.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن قتادة، عن سعيد بن المسيب، عن زيد بن ثابت، قال: إذا طلق الرجل امرأته قبل أن يدخل بها لا بأس أن يتزوج أمها.7118 - حدثنا القاسم، قال: ثني حجاج، قال: قال ابن جريج، أخبرني عكرمة بن خالد، أن مجاهدا قال له: {وأمهات نسائكم وربائبكم اللاتي في حجوركم من نسائكم} أريد بهما الدخول جميعا.قال: أبو جعفر: والقول الأول أولى بالصواب، أعني قول من قال: الأم من المبهمات، لأن الله لم يشرط معهن الدخول ببناتهن، كما شرط لك مع أمهات الربائب، مع أن ذلك أيضا إجماع من الحجة التي لا يجوز خلافها فيما جاءت به متفقة عليه.وقد روي بذلك أيضا عن النبي صلى الله عليه وسلم خبر، غير أن في إسناده نظرا، وهو ما:7119 - حدثنا به المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا المثنى بن الصباح، عن عمرو بن شعيب، عن أبيه، جده، عن النبي صلى الله عليه وسلم قال: "إذا نكح الرجل المرأة لا يحل له أن يتزوج أمها، دخل بالابنة أم لم يدخل، وإذا تزوج الأم فلم يدخل لها ثم طلقها، فإن شاء تزوج الابنة " .قال أبو جعفر: وهذا خبر وإن كان في إسناده ما فيه، فان في إجماع الحجة على صحة القول به مستغنى عن الاستشهاد على صحته بغيره.7120 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال لعطاء: الرجل ينكح المرأة لم يرها ولا يجامعها حتى يطلقها، أيحل له أمها؟ قال: لا، هي مرسلة. قلت لعطاء: أكان ابن عباس يقرأ: "وأمهات نسائكم اللاتي دخلتم بهن " ؟ قال: لا تبرأ ؛ قال حجاج: قلت لابن جريج: ما تبرأ؟ قال: كأنه قال: لا لا. {وربائبكم اللاتي في حجوركم من نسائكم اللاتي دخلتم بهن} وأما الربائب فإنه جمع ربيبة وهي ابنة امرأة الرجل، قيل لها ربيبة لتربيته إياها، وإنما هي مربوبة صرفت إلى ربيبة، كما يقال: هي قبيلة من مقبولة، وقد يقال لزوج المرأة: هو ربيب ابن امرأته، يعني به: هو رابه، كما يقال: هو جابر وجبير، وشاهد وشهيد.واختلف أهل التأويل في معنى قوله: {من نسائكم اللاتي دخلتم بهن} فقال بعضهم معنى الدخول في هذا الموضع: الجماع. ذكر من قال ذلك:7121 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبى طلحة، عن ابن عباس، قوله: {من نسائكم اللاتي دخلتم بهن} والدخول: النكاح.وقال آخرون: الدخول في هذا الموضع: هو التجريد. ذكر من قال ذلك:7122 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قلت لعطاء، قوله: {اللاتي دخلتم بهن} ما الدخول بهن؟ قال: أن تهدى إليه فيكشف ويعتس، ويجلس بين رجليها. قلت: أرأيت إن فعل ذلك في بيت أهلها؟ قال: هو سواء، وحسبه قد حرم ذلك عليه ابنتها. قلت: تحرم الربيبة ممن يصنع هذا بأمها إلا ما يحرم علي من أمتي إن صنعته بأمها؟ قال: نعم سواء. قال عطاء: إذا كشف الرجل أمته وجلس بين رجليها أنهاه عن أمها وابنتها.قال أبو جعفر: وأولى القولين عندي بالصواب في تأويل ذلك، ما قاله ابن عباس، من أن معنى الدخول: الجماع والنكاح، لأن ذلك لا يخلو معناه من أحد أمرين: إما أن يكون على الظاهر المتعارف من معاني الدخول في الناس، وهو الوصول إليها بالخلوة بها، أو يكون بمعنى الجماع، وفي إجماع الجميع على أن خلوة الرجل بامرأته لا يحرم عليه ابنتها إذا طلقها قبل مسيسها ومباشرتها، أو قبل النظر إلى فرجها بالشهوة ما يدل على أن معنى ذلك: هو الوصول إليها بالجماع. وإذا كان ذلك كذلك، فمعلوم أن الصحيح من التأويل في ذلك ما قلناه.وأما قوله: {فإن لم تكونوا دخلتم بهن فلا جناح عليكم} فإنه يقول: فإن لم تكونوا أيها الناس دخلتم بأمهات ربائبكم اللاتي في حجوركم، فجامعتموهن حتى طلقتموهن، {فلا جناح عليكم} يقول: فلا حرج عليكم في نكاح من كان من ربائبكم كذلك.وأما قوله: {وحلائل أبنائكم الذين من أصلابكم} فإنه يعني: وأزواج أبنائكم الذين من أصلابكم، وهي جمع حليلة وهي امرأته، وقيل: سميت امرأة الرجل حليلته، لأنها تحل معه في فراش واحد. ولا خلاف بين جميع أهل العلم أن حليلة ابن الرجل حرام عليه نكاحها بعقد ابنه عليها النكاح، دخل بها أو لم يدخل بها.فإن قال قائل: فما أنت قائل في حلائل الأبناء من الرضاع، فإن الله تعالى إنما حرم حلائل أبنائنا من أصلابنا؟ قيل: إن حلائل الأبناء من الرضاع، وحلائل الأبناء من الأصلاب سواء في التحريم، وإنما قال: {وحلائل أبنائكم الذين من أصلابكم} لأن معناه: وحلائل أبنائكم الذين ولدتموهم دون حلائل أبنائكم الذين تبنيتموهم. كما:7123 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قلت لعطاء، قوله: {وحلائل أبنائكم الذين من أصلابكم} قال: كنا نحدث والله أعلم أنها نزلت في محمد صلى الله عليه وسلم حين نكح امرأة زيد بن حارثة، قال المشركون في ذلك، فنزلت: {وحلائل أبنائكم الذين من أصلابكم} ونزلت: {وما جعل أدعياءكم أبنائكم} [الأحزاب: 4] ونزلت: {ما كان محمد أبا أحد من رجالكم} [الأحزاب: 40] وأما قوله: {وأن تجمعوا بين الأختين} فإن معناه: وحرم عليكم أن تجمعوا بين الأختين عندكم بنكاح، فـ "أن " في موضع رفع، كأنه قيل: والجمع بين الأختين. {إلا ما قد سلف} لكن ما قد مضى منكم. {إن الله كان غفورا} لذنوب عباده إذا تابوا إليه منها. {رحيما} بهم فيما كلفهم من الفرائض وخفف عنهم فلم يحملهم فوق طاقتهم. يخبر بذلك جل ثناؤه أنه غفور لمن كان جمع بين الأختين بنكاح في جاهليته وقبل تحريمه ذلك، إذا اتقى الله تبارك وتعالى بعد تحريمه ذلك عليه فأطاعه باجتنابه، رحيم به وبغيره من أهل طاعته من خلقه.


024-24-وَالْمُحْصَنَاتُ مِنَ النِّسَاء إِلاَّ مَا مَلَكَتْ أَيْمَانُكُمْ كِتَابَ اللّهِ عَلَيْكُمْ وَأُحِلَّ لَكُم مَّا وَرَاء ذَلِكُمْ أَن تَبْتَغُواْ

24-والمحصنات من النساء إلا ما ملكت أيمانكم كتاب الله عليكم وأحل لكم ما وراء ذلكم أن تبتغوا بأموالكم محصنين غير مسافحين فما استمتعتم به منهن فآتوهن أجورهن فريضة ولا جناح عليكم فيما تراضيتم به من بعد الفريضة إن الله كان عليما حكيما

القول في تأويل قوله تعالى: {والمحصنات من النساء إلا ما ملكت أيمانكم} يعني بذلك جل ثناؤه: حرمت عليكم المحصنات من النساء، إلا ما ملكت أيمانكم.واختلف أهل التأويل في المحصنات التي عناهن الله في هذه الآية، فقال بعضهم: هن ذوات الأزواج غير المسبيات منهن. وملك اليمين: السبايا اللواتي فرق بينهن وبين أزواجهن السباء، فحللن لمن صرن له بملك اليمين من غير طلاق كان من زوجها الحربي لها. ذكر من قال ذلك:7124 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، قال: كل ذات زوج إتيانها زنا، إلا ما سبيت.حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، مثله.7125 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} يقول: كل امرأة لها زوج فهي عليك حرام إلا أمة ملكتها ولها زوج بأرض الحرب، فهي لك حلال إذا استبرأتها.7126 - وحدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن خالد، عن أبي قلابة في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: ما سبيتم من النساء، إذا سبيت المرأة ولها زوج في قومها، فلا بأس أن تطأها.7127 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: كل امرأة محصنة لها زوج فهي محرمة إلا ما ملكت يمينك من السبي وهي محصنة لها زوج، فلا تحرم عليك به. قال: كان أبي يقول ذلك.7128 - حدثني المثنى، قال: ثنا عتبة بن سعيد الحمصي، قال: ثنا سعيد، عن مكحول في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: السبايا.واعتل قائلو هذه المقالة بالأخبار التي رويت أن هذه الآية نزلت فيمن سبي من أوطاس.ذكر الرواية بذلك:7129 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي الخليل، عن أبي علقمة الهاشمي، عن أبي سعيد الخدري: أن نبي الله صلى الله عليه وسلم يوم حنين بعث جيشا إلى أوطاس، فلقوا عدوا، فأصابوا سبايا لهن أزواج من المشركين، فكان المسلمون يتأثمون من غشيانهن، فأنزل الله تبارك وتعالى هذه الآية: {والمحصنات من النساء إلا ما ملكت أيمانكم} أي هن حلال لكم إذا ما انقضت عددهن.حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن صالح أبي الخليل: أن أبا علقمة الهاشمي حدث، أن أبا سعيد الخدري حدث: أن نبي الله صلى الله عليه وسلم بعث يوم حنين سرية، فأصابوا حيا من أحياء العرب يوم أوطاس، فهزموهم وأصابوا لهم سبايا، فكان ناس من أصحاب رسول الله صلى الله عليه وسلم يتأثمون من غشيانهن من أجل أزواجهن، فأنزل الله تبارك وتعالى {والمحصنات من النساء إلا ما ملكت أيمانكم} منهن فحلال لكم ذلك.حدثني علي بن سعيد الكناني، قال: ثنا عبد الرحيم بن سليمان، عن أشعث بن سوار، عن عثمان البتي، عن أبي الخليل، عن أبي سعيد الخدري، قال: لما سعى رسول الله صلى الله عليه وسلم أهل أوطاس، قلنا: يا رسول الله، كيف نقع على نساء قد عرفنا أنسابهن وأزواجهن؟ قال: فنزلت هذه الآية: {والمحصنات من النساء إلا ما ملكت أيمانكم} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عثمان البتي، [عن أبي الخليل] عن أبي سعيد الخدري، قال: أصبنا نساء من سبي أوطاس لهن أزواج، فكرهنا أن نقع عليهن ولهن أزواج، فسألنا النبي صلى الله عليه وسلم، فنزلت: {والمحصنات من النساء إلا ما ملكت أيمانكم} فاستحللنا فروجهن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن أبي الخليل عن أبي سعيد، قال: نزلت في يوم أوطاس، أصاب المسلمون سبايا لهن أزواج في الشرك، فقال: {والمحصنات من النساء إلا ما ملكت أيمانكم} يقول: إلا ما أفاء الله عليكم، قال: فاستحللنا بها فروجهن.وقال آخرون ممن قال: "المحصنات ذوات الأزواج في هذا الموضع " . بل هن كل ذات زوج من النساء حرام على غير أزواجهن، إلا أن تكون مملوكة اشتراها مشتر من مولاها فتحل لمشتريها، ويبطل بيع سيدها إياها النكاح بينها وبين زوجها. ذكر من قال ذلك:7130 - حدثني أبو السائب سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن عبد الله في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: كل ذات زوج عليك حرام إلا أن تشتريها، أو ما ملكت يمينك.حدثني المثنى، قال ثنا محمد بن جعفر، عن شعبة، عن مغيرة عن إبراهيم: أنه سئل عن الأمة يباع ولها زوج، قال: كان عبد الله يقول: بيعها طلاقها، ويتلو هذه الآية: {والمحصنات من النساء إلا ما ملكت أيمانكم} حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: كل ذات زوج عليك حرام، إلا ما اشتريت بمالك؛ وكان يقول: بيع الأمه: طلاقها.7131 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن ابن المسيب قوله: {والمحصنات من النساء} قال: هن ذوات الأزواج حرم الله نكاحهن إلا ما ملكت يمينك، فبيعها طلاقها. قال معمر: وقال الحسن مثل ذلك.7132- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: إذا كان لها زوج فبيعها طلاقها.7133 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: حدثنا سعيد، عن قتادة أن أبي بن كعب وجابر بن عبد الله وأنس بن مالك قالوا: بيعها طلاقها.7134 - حدثنا محمد بن المثنى، فال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة أن أبي بن كعب وجابرا وابن عباس، قالوا: بيعها طلاقها.حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن مغيرة، عن إبراهيم، قال: قال عبد الله: بيع الأمة طلاقها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور ومغيرة والأعمش، عن إبراهيم، عن عبد الله، قال: بيع الأمة طلاقها.حدثنا بن بشار، قال: ثنا مؤمل، قال: ثنا سعيد، عن حماد، عن إبراهيم، عن عبد الله. مثله.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن إبراهيم، عن عبد الله مثله.7135 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن خالد، عن عكرمة، عن ابن عباس، قال: طلاق الأمة ست: بيعها طلاقها، وعتقها طلاقها، وهبتها طلاقها، وبراءتها طلاقها، وطلاق زوجها طلاقها.7136 - حدثني أحمد بن المغيرة الحمصي. قال: ثنا عثمان بن سعيد، عن عيمى ابن أبي إسحاق، عن أشعث، عن الحسن، عن أبي بن كعب: أنه قال: بيع الأمة طلاقها.7137 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، عن عوف، عن الحسن، قال: بيع الأمة طلاقها، وبيعه طلاقها.7138 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا خالد، عن أبى قلابة، قال: قال عبد الله: مشتريها أحق ببضعها. يعني: الأمة تباع ولها زوج.حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن الحسن، قال: طلاق الأمة بيعها.حدثنا حميد، قال: ثنا سفيان بن حبيب، قال: ثنا يونس، عن الحسن أن أبيا، قال: بيعها طلاقها.7139 - حدثنا أحمد، قال: ثنا سفيان، عن خالد، عن أبي قلابة، عن ابن مسعود، قال: إذا بيعت الأمة ولها زوج فسيدها أحق ببضعها.7140 - حدثنا حميد، قال: ثنا يزيد بن زريع، قال: ثني سعيد، عن قتادة، عن أبي معشر، عن إبراهيم، قال: بيعها طلاقها. قال: فقيل لإبراهيم: فبيعه؟ قال: ذلك ما لا نقول فيه شيئا.وقال آخرون: بل معنى المحصنات في هذا الموضع: العفائف. قالوا: وتأويل الآية: والعفائف من النساء حرام أيضا عليكم، إلا ما ملكت أيمانكم منهن بنكاح وصداق وسنة وشهود من واحدة إلى أربع. ذكر من قال ذلك:7141 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن أبي العالية، قال: يقول: انكحوا ما طاب لكم من النساء: مثنى، وثلاث، ورباع، ثم حرم ما حرم من النسب والصهر، ثم قال: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: فرجع إلى أول السورة إلى أربع، فقال: هن حرام أيضا، إلا بصداق وسنة وشهود.7142 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين عن عبيدة، قال: أحل الله لك أربعا في أول السورة، وحرم نكاح كل محصنة بعد الأربع، إلا ما ملكت يمينك. قال معمر: وأخبرني ابن طاوس عن أبيه: إلا ما ملكت يمينك، قال: فزوجك مما ملكت يمينك، يقول: حرم الله الزنا، لا يحل لك أن تطأ امرأة إلا ما ملكت يمينك.7143 - حدثنا علي بن مسروق الكندي، قال: ثنا عبد الرحيم بن سليمان، عن هشام بن حسان، عن ابن سيرين، قال: سألت عبيده عن قول الله تعالى: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: أربع.7144 - حدثني علي بن سعيد، قال: ثنا عبد الرحيم، عن أشعث بن سوار، عن ابن سيرين، عن عبيدة، عن عمر بن الخطاب، مثله.7145 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: الأربع، فما بعدهن حرام.7146 - حدثنا لقاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: سألت عطاء عنها، فقال: حرم الله ذوات القرابة، ثم قال: {والمحصنات من النساء إلا ما ملكت أيمانكم} يقول: حرم ما فوق الأربع منهن.7147 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والمحصنات من النساء} قال: الخامسة حرام كحرمة الأمهات والأخوات.ذكر من قال: عنى بالمحصنات في هذا الموضع العفائف من المسلمين وأهل الكتاب.7148 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن مجاهد، عن ابن عباس في قوله: {والمحصنات} قال: العفيفة العاقلة من مسلمة، أو من أهل الكتاب.7149 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن بعض أصحابه، عن مجاهد: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: العفائف.وقال آخرون: المحصنات في هذا الموضع ذوات الأزواج غير أن الذي حرم الله منهن في هذه الآية الزنا بهن، وأباحهن بقوله: {إلا ما ملكت أيمانكم} بالنكاح أو الملك. ذكر من قال ذلك:7150 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {والمحصنات} قال: نهى عن الزنا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والمحصنات من النساء} قال: نهى عن الزنا أن تنكح المرأة زوجين.7151 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: كل ذات زوج عليكم حرام، إلا الأربع اللاتي ينكحن بالبينة والمهر.7152 - حدثنا أحمد بن عثمان، قال: ثنا وهب بن جرير، قال: ثنا أبى، قال: سمعت النعمان بن راشد يحدث عن الزهري، عن سعيد بن المسيب: أنه سئل عن المحصنات من النساء، قال: هن ذوات الأزواج.7153 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم، عن عبد الله، قال: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: ذوات الأزواج من المسلمين والمشركين. وقال علي: ذوات الأزواج من المشركين.7154 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد، عن ابن عباس، في قوله: {والمحصنات من النساء} قال: كل ذات زوج عليكم حرام.7155 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن عبد الكريم، عن مكحول، نحوه.7156 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن الصلت بن بهرام، عن إبراهيم، نحوه.7157 - محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} ... إلى {وأحل لكم ما وراء ذلكم} يعني: ذوات الأزواج من النساء لا يحل نكاحهن، يقول: لا يخلب ولا يعد فتنشز على زوجها، وكل امرأة لا تنكح إلا ببينة ومهر فهي من المحصنات التي حرم الله إلا ما ملكت أيمانكم، يعني: التي أحل الله من النساء، وهو ما أحل من حرائر النساء مثني وثلاث ورباع.وقال آخرون: بل هن نساء أهل الكتاب. ذكر من قال ذلك:7158 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد، عن أيوب بن أبي العوجاء عن أبي مجلز في قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} قال: نساء أهل الكتاب.وقال آخرون: بل هن الحرائر. ذكر من قال ذلك:7159 - حدثنا ابن بشار، قال: ثني حماد بن مسعدة، قال: ثنا سليمان بن عرعرة، في قوله: {والمحصنات من النساء} قال: الحرائر.وقال آخرون: المحصنات: هن العفائف وذوات الأزواج، وحرام كل من الصنفين إلا بنكاح أو ملك يمين. ذكر من قال ذلك:7160 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، وسئل عن قول الله: {والمحصنات من النساء إلا ما ملكت أيمانكم} ... الآية، قال: نرى أنه حرم في هذه الآية المحصنات من النساء ذوات الأزواج أن ينكحن مع أزواجهن - والمحصنات: العفائف - ولا يحللن إلا بنكاح، أو ملك يمين. والإحصان إحصانان: إحصان تزويج، وإحصان عفاف في الحرائر والمملوكات، كل ذلك حرم الله، إلا بنكاح أو ملك يمين.وقال آخرون: نزلت هذه الآية في نساء كن يهاجرن إلى رسول الله صلى الله عليه وسلم ولهن أزواج، فيتزوجهن بعض المسلمين، ثم يقدم أزواجهن مهاجرين، فنهي المسلمون عن نكاحهن. ذكر من قال ذلك:7161 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني حبيب بن أبي ثابت عن أبي سعيد الخدري، قال: كان النساء يأتيننا ثم يهاجر أزواجهن فمنعناهن؛ يعني قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} وقد ذكر ابن عباس وجماعة غيره أنه كان ملتبسا عليهم تأويل ذلك.7162 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، قال: قال رجل لسعيد بن جبير: أما رأيت ابن عباس حين سئل عن هذه الآية: {والمحصنات من النساء إلا ما ملكت أيمانكم} فلم يقل فيها شيئا؟ قال: فقال: كان لا يعلمها.7163 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن يحيى، عن مجاهد، قال: لو أعلم من يفسر لي هذه الآية لضربت إليه أكباد الإبل، قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} ... إلى قوله: {فما استمتعتم به منهن} ... إلى آخر الآية.قال أبو جعفر: فأما المحصنات فإنهن جمع محصنة، وهي التي قد منع فرجها بزوج، يقال منه: أحصن الرجل امرأته فهو يحصنها إحصانا وحصنت هي فهي تحصن حصانة: إذا عفت، وهي حاصن من النساء: عفيفة، كما قال العجاج:وحاصن من حاصنات ملس عن الأذى وعن قراف الوقسويقال أيضا إذا هي عفت وحفظت فرجها من الفجور: قد أحصنت فرجها فهي محصنة، كما قال جل ثناؤه: {ومريم ابنة عمران التي أحصنت فرجها} [التحريم: 12] بمعنى: حفظته من الريبة ومنعته من الفجور. وإنما قيل لحصون المدائن والقرى حصون لمنعها من أرادها وأهلها، وحفظها ما وراءها ممن بغاها من أعدائها، ولذلك قيل للدرع درع حصينة. فإذا كان أصلا لإحصان ما ذكرنا من المنع والحفظ فبين أن معنى قوله: {والمحصنات من النساء} والممنوعات من النساء حرام عليكم {إلا ما ملكت أيمانكم} وإذ كان ذلك معناه، وكان الإحصان قد يكون بالحرية، كما قال جل ثناؤه: {والمحصنات من الذين أوتوا الكتاب من قبلكم} [المائدة: 5] ويكون بالإسلام، كما قال تعالى ذكره: {فإذا أحصن فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب} [النساء: 25] ويكون بالعفة كما قال جل ثناؤه: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء} [النور: 4] ويكون بالزوج؛ ولم يكن تبارك وتعالى خص محصنة دون محصنة في قوله: {والمحصنات من النساء} فواجب أن يكون كل محصنة بأي معاني الإحصان كان إحصانها حراما علينا سفاحا أو نكاحا، إلا ما ملكته أيماننا منهن بشراء، كما أباحه لنا كتاب الله جل ثناؤه، أو نكاح على ما أطلقه لنا تنزيل الله.فالذي أباحه تبارك وتعالى لنا نكاحا من الحرائر الأربع سوى اللواتي حرمن علينا بالنسب والصهر، ومن الإماء ما سبينا من العدو سوى اللواتي وافق معناهن معنى ما حرم علينا من الحرائر بالنسب والصهر، فإنهن والحرائر فيما يحل ويحرم بذلك المعنى متفقات المعاني، وسوى اللواتي سبيناهن من أهل الكتابين ولهن أزواج، فإن السباء يحلهن لمن سباهن بعد الاستبراء، وبعد إخراج حق الله تبارك وتعالى الذي جعله لأهل الخمس منهن. فأما السفاح فإن الله تبارك وتعالى حرمه من جميعهن، فلم يحله من حرة ولا أمة ولا مسلمة ولا كافرة مشركة.وأما الأمة التي لها زوج فإنها لا تحل لمالكها إلا بعد طلاق زوجها إياها، أو وفاته وانقضاء عدتها منه، فأما بيع سيدها إياها فغير موجب بينها وبين زوجها فراقا ولا تحليلا لمشتريها، لصحة الخبر عن رسول الله صلى الله عليه وسلم: "أنه خير بريرة إذ أعتقتها عائشة بين المقام مع زوجها الذي كان سادتها زوجوها ممه في حال رقها، وبين فراقه " ولم يجعل صلى الله عليه وسلم عتق عائشة إياها طلاقا. ولو كان عتقها وزوال ملك عائشة إياها لها طلاقا لم يكن لتخيير النبي صلى الله عليه وسلم إياها بين المقام مع زوجها والفراق معنى، ولوجب بالعتق الفراق، وبزوال ملك عائشة عنها الطلاق؛ فلما خيرها النبي صلى الله عليه وسلم بين الذي ذكرنا وبين المقام مع زوجها والفراق كان معلوما أنه لم يخير بين ذلك إلا والنكاح عقده ثابت، كما كان قبل زوال ملك عائشة عنها، فكان نظيرا للعتق الذي هو زوال ملك مالك المملوكة ذات الزوج عنها البيع الذي هو زوال ملك مالكها عنها، إذ كان أحدهما زوالا يبيع والآخر بعتق في أن الفرقة لا يجب بها بينها وبين زوجها بهما ولا بواحد منهما طلاق وإن اختلفا في معان أخر، من أن لها في العتق الخيار في المقام مع زوجها والفراق، لعلة مفارقة معنى البيع، وليس ذلك لها في البيع.فإن قال قائل: وكيف يكون معنيا بالاستثناء من قوله: {والمحصنات من النساء} ما وراء الأربع من الخمس إلى ما فوقهن بالنكاح والمنكوحات به غير مملوكات؟ قيل له: إن الله تعالى لم يخص بقوله: {إلا ما ملكت أيمانكم} المملوكات الرقاب دون المملوك عليها بعقد النكاح أمرها، بل عم بقوله: {إلا ما ملكت أيمانكم} كلا المعنين، أعني ملك الرقبة وملك الاستمتاع بالنكاح، لأن جميع ذلك ملكته أيماننا، أما هذه فملك استمتاع، وأما هذه فملك استخدام واستمتاع وتصريف فيما أبيح لمالكها منها. ومن ادعى أن الله تبارك وتعالى عني بقوله: {والمحصنات من النساء} محصنة وغير محصنة، سوى من ذكرنا أولا بالاستثناء بقوله: {إلا ما ملكت أيمانكم} بعض أملاك أيماننا دون بعض، غير الذي دللنا على أنه غير معني به، سئل البرهان على دعواه من أصل أو نظير، فلن يقول في ذلك قولا إلا ألزم في الآخر مثله. فإن اعتل معتل منكم بحديث أبي سعيد الخدري أن هذه الآية نزلت في سبايا أوطاس، قيل له: إن سبايا أوطاس لم يوطأن بالملك والسباء دون الإسلام، وذلك أنهن كن مشركات من عبدة الأوثان، وقد قامت الحجة بأن نساء عبدة الأوثان لا يحللن بالملك دون الإسلام، وانهن إذا أسلمن فرق الإسلام بينهن وبين الأزواج، سبايا كن أو مهاجرات، غير أنة إذا كن سبايا حللن إذا هن أسلمن بالاستبراء. فلا حجة لمحتج في أن المحصنات اللاتي عناهن بقوله، {والمحصنات من النساء} ذوات الأزواج من السبايا دون غيرهن بخبر أبي سعيد الخدري أن ذلك نزل فى سبايا أوطاس، لأنه وإن كان فيهن تزل، فلم ينزل في إباحة وطئهن بالسباء خاصة دون غيره من المعاني التي ذكرنا، مع أن الآية تنزل في معنى فتعم ما نزلت به فيه وغيره، فيلزم حكمها جميع ما عمته لما قد بينا من القول في العموم والخصوص في كتابنا "كتاب البيان عن أصول الأحكام " ..القول في تأويل قوله تعالى: {كتاب الله عليكم} يعني تعالى ذكره: كتابا من الله عليكم. فأخرج الكتاب مصدرا من غير لفظه. وإنما جاز ذلك لأن قوله تعالى: {حرمت عليكم أمهاتكم} ... إلى قوله: {كتاب الله عليكم} بمعنى: كتب الله تحريم ما حرم من ذلك وتحليل ما حلل من ذلك عليكم كتابا.وبما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:7164 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: {كتاب الله عليكم} قال: ما حرم عليكم.7165 - حدثنا القاسم، قال: حدثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء عنها فقال: {كتاب الله عليكم} قال: هو الذي كتب عليكم الأربع أن لا تزيدوا.7166 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، عن محمد بن سيرين، قال: قلت لعبيدة: {والمحصنات من النساء إلا ما ملكت أيمانكم كتاب الله عليكم} وأشار ابن عون بأصابعه الأربع.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، قال: سألت عبيدة، عن قوله: {كتاب الله عليكم} قال: أربع.7167 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {كتاب الله عليكم} الأربع.7168 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كتاب الله عليكم} قال: هذا أمر الله عليكم، قال: يريد ما حرم عليهم من هؤلاء وما أحل لهم. وقرأ: {وأحل لكم ما وراء ذلكم أذ تبتغوا لأموالكم} ... إلى أخر الآية. قال: كتاب الله عليكم الذي كتبه، وأمره الذي أمركم به. {كتاب الله عليكم} أمر الله.وقد كان بعض أهل العربية يزعم أن قوله: {كتاب الله عليكم} منصوب على وجه الإغراء، بمعنى: عليكم كتاب الله، الزموا كتاب الله. والذي قال من ذلك غير مستفيض في كلام العرب، وذلك أنه لا [تكاد] تنصب بالحرف الذي تغري به، لا تكاد تقول: أخاك عليك وأباك دونك، وإن كان جائزا. والذي هو أولى بكتاب الله أن يكون محمولا على المعروف من لسان من نزل بلسانه هذا مع ما ذكرنا من تأويل أهل التأويل ذلك بمعمى ما قلنا، وخلاف ما وجهه إليه من زعم أنه نصب على وجه الإغراء..القول في تأويل قوله تعالى: {وأحل لكم ما وراء ذلكم أن تبتغوا بأموالكم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: وأحل لكم ما دون الخمس أن تبتغوا بأموالكم على وجه النكاح. ذكر من قال ذلك:7169 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأحل لكم ما وراء ذلكم} ما دون الأربع أن تبتغوا بأموالكم.7170 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن هشام، عن ابن سيرين، عن عبيدة السلماني: {وأحل لكم ما وراء ذلكم} يعني: ما دون الأربع.وقال آخرون: بل معنى ذلك: وأحل لكم ما وراء ذلكم من سمى لكم تحويمه من أقاربكم. ذكر من قال ذلك:7171 - حدثنا القاسم، قال ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: سألت عطاء عنها، فقال: {وأحل لكم ما وراء ذلكم} قال: ما وراء ذات القرابة، {أن تبتغوا بأموالكم} ... الآية.وقال آخرون: بل معنى ذلك: {وأحل لكم ما وراء ذلكم} عنت ما أحل لكم من المحصنات من النساء الحرائر ومن الإماء. ذكر من قال ذلك:7172 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {وأحل لكم ما وراء ذلكم} قال: ما ملكت أيمانكم.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب، ما نحن مبينوه؛ وهو أن الله جل ثناؤه بين لعباده المحرمات بالنسب والصهر، ثم المحرمات من المحصنات من النساء، ثم أخبرهم جل ثناؤه أنه قد أحل لهم ما عدا هؤلاء المحرمات المبينات في هاتين الآيتين أن نبتغيه بأموالنا نكاحا وملك يمين لا سفاحا.فإن قال قائل: عرفنا المحللات اللواتي هن وراء المحرمات بالأنساب والأصهار، فما المحللات من المحصنات والمحرمات منهن؟ قيل: هو ما دون الخمس من واحدة إلى أربع على ما ذكرنا عن عبيدة والسدي من الحرائر، فأما ما عدا ذوات الأزواج فغير عدد محصور بملك اليمين.وإنما قلنا أن ذلك كذلك، لأن قوله: {وأحل لكم ما وراء ذلكم} عام في كل محلل لنا من النساء أن نبتغيها بأموالنا، فليس توجيه معنى ذلك إلى بعض منهن بأولى من بعض، إلا أن تقوم بأن ذلك كذلك حجة يجب التسليم لها، ولا حجة بأن ذلك كذلك.واختلف القراء في قراءة قوله: {وأحل لكم ما وراء ذلكم} فقرأ ذلك بعضهم: "وأحل لكم " بفتح الألف من أحل، بمعنى: كتب الله عليكم وأحل لكم ما وراء ذلكم.وقرأه آخرون: {وأحل لكم ما وراء ذلكم} اعتبارا بقوله: {حرمت عليكم أمهاتكم... وأحل لكم ما وراء ذلكم} قال أبو جعفر: والذي نقول في ذلك أنهما قراءتان معروفتان مستفيضتان في قراءة الإسلام غير مختلفتي المعنى، فبأي ذلك قرأ القارئ فمصيب الحق.وأما معنى قوله: {ما وراء ذلكم} فإنه يعني: ما عدا هؤلاء اللواتي حرمتهن عليكم أن تبتغوا بأموالكم، يقول: أن تطلبوا وتلتمسوا بأموالكم، إما شراء بها وأما نكاحا بصداق معلوم، كما قال جل ثناؤه: {ويكفرون بما وراءه} [البقرة: 91] يعني: بما عداه وبما سواه. وأما موضع "أن " من قوله: {أن تبتغوا بأموالكم} فرفع ترجمة عن "ما " التي في قوله: {وأحل لكم ما وراء ذلكم} في قراءة من قرأ: {وأحل} بضم الألف. ونصب على ذلك في قراءة من قرأ ذلك. "وأحل " بفتح الألف. وقد يحتمل النصب في ذلك في القراءتين على معنى: وأحل لكم ما وراء ذلكم لأن تبتغوا، فلما حذفت اللام الخافضة اتصلت بالفعل قبلها فنصيت. وقد يحتمل أن تكون في موضع خفض بهذا المعنى إذ كانت اللام في هذا الموضع معلوما أن بالكلام إليها الحاجة..القول في تأويل قوله تعالى: {محصنين غير مسافحين} يعني بقوله جل ثناؤه: {محصنين} أعفاء بابتغائكم ما وراء ما حرم عليكم من النساء بأموالكم {غير مسافحين} يقول: غير مزانين. كما:7173 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله {محصنين} قال: متناكحين. {غير مسافحين} قال: زانين بكل زانية.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: {محصنين} متناكحين. {غير مسافحين} السفاح: الزنا.7174 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {محصنين غير مسافحين} يقول: محصنين غير زناة..القول في تأويل قوله تعالى: {فما استمتعتم به منهن فآتوهن أجورهن فريضة} اختلف أهل التأويل في تأويل قوله: {فما استمتعتم به منهن} فقال بعضهم: معناه: فما نكحتم منهن فجامعتموهن، يعني من النساء؛ {فأتوهن أجورهن فريضة} يعني: صدقاتهن فريضة معلومة. ذكر من قال ذلك:7175 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فما استمتعتم به منهن فآتوهن أجورهن فريضة} يقول: إذا تزوج الرجل منكم ثم نكحها مرة واحدة فقد وجب صداقها كله. والاستمتاع هو النكاح، وهو قوله: {وآتوا النساء صدقاتهن نحلة} [النساء: 4] 7176 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {فما استمتعتم به منهن} قال: هو النكاح.7177 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فما استمتعتم به منهن} النكاح.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فما استمتعتم به منهن} قال: النكاح أراد.7178 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فما استمتعتم به منهن فآتوهن أجورهن فريضة} ... الآية، قال: هذا النكاح، وما في القرآن الإنكاح إذا أخذتها واستمتعت بها، فأعطها أجرها الصداق، فإن وضعت لك منه شيئا فهو لك سائغ فرض الله عليها العدة وفرض لها الميراث. قال: والاستمتاع هو النكاح ههنا إذا دخل بها.وقال آخرون: بل معنى ذلك: فما تمتعتم به منهن بأجر تمتع اللذة، لا بنكاح مطلق على وجه النكاح الذي يكون بولي وشهود ومهر. ذكر من قال ذلك:7179 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: "فما استمتعتم به منهن إلى أجل مسمى فآتوهن أجورهن فريضة ولا جناح عليكم فيما تراضيتم به من بعد الفريضة " . فهذه المتعة الرجل ينكح المرأة بشرط إلى أجل مسمى، ويشهد شاهدين، وينكح بإذن وليها، وإذا انقضت المدة فليس له عليها سبيل وهي منه برية، وعليها أن تستبرئ ما في رحمها، وليس بينهما ميراث، ليس يرث واحد منهما صاحبه.7180 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فما استمتعتم به منهن} قال: يعني نكاح المتعة.7181 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، قال: ثنا نصير بن أبي الأشعث، قال: ثني حبيب بن أبي ثابت، عن أبيه، قال: أعطاني ابن عباس مصحفا، فقال: هذا على قراءة أبي. قال أبو كريب، قال يحيى: فرأيت المصحف عند نصير فيه: "فما استمتعتم به منهن إلى أجل مسمى " .7182 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن أبي نضرة، قال: سألت ابن عباس عن متعة النساء، قال: أما تقرأ سورة النساء؟ قال: قلت بلى. قال: فما تقرأ فيها: "فما استمتعتم به منهن إلى أجل مسمى " ؟ قلت: لا، لو قرأتها هكذا ما سألتك! قال: فإنها كذا.حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثني داود، عن أبي نضرة، قال: سألت ابن عباس عن المتعة، فذكر نحوه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي سلمة، عن أبي نضرة، قال: قرأت هذه الآية على ابن عباس: {فما استمتعتم به منهن} قال ابن عباس: "إلى أجل مسمى " ، قال قلت: ما أقروها كذلك! قال: والله لأنزلها الله كذلك ثلاث مرات.7183 - حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، عن عمير: أن ابن عباس قرأ: "فما استمتعتم به منهن إلى أجل مسمى " .حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة وثنا خلاد بن أسلم، قال: أخبرنا النضر، قال: أخبرنا شعبة، عن أبي إسحاق، عن ابن عباس، بنحوه.7184 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: في قراءة أبي بن كعب: "فما استمتعتم به منهن إلى أجل مسمى " .7185 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سألته عن هذه الآية: {والمحصنات من النساء إلا ما ملكت أيمانكم} إلى هذا الموضع: {فما استمتعتم به منهن} أمنسوخة هي؟ قال: لا. قال الحكم: قال علي رضي الله عنه: لولا أن عمر رضي الله عنه نهى عن المتعة ما زنى إلا شقي.7186 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا عيسى بن عمر القارئ الأسدي، عن عمرو بن مرة أنه سمع سعيد بن جبير يقرأ: "فما استمتعتم به منهن إلى أجل مسمى فآتوهن أجورهن " .قال أبو جعفر: وأولى التأويلين في ذلك بالصواب تأويل من تأوله: فما نكحتموه منهن فجامعتموه فآتوهن أجورهن؛ لقيام الحجة بتحريم الله متعة النساء على غير وجه النكاح الصحيح أو الملك الصحيح على لسان رسوله صلى الله عليه وسلم.7187 - حدثنا ابن وكيع، قال: ثنا أبي، عن عبد العزيز بن عمر بن عبد العزيز، قال: ثني الربيع بن سبرة الجهني، عن أبيه أن النبي صلى الله عليه وسلم، قال: "استمتعوا من هذه النساء " والاستمتاع عندنا يومئذ التزويج.وقد دللنا على أن المتعة على غير النكاح الصحيح حرام في غير هذا الموضع من كتبنا بما أغنى عن إعادته في هذا الموضع. وأما ما روي عن أبي بن كعب وابن عباس من قراءتهما: "فما استمتعتم به منهن إلى أجل مسمى " فقراءة بخلاف ما جاءت به مصاحف المسلمين، وغير جائز لأحد أن يلحق في كتاب الله تعالى شيئا لم يأت به الخبر القاطع العذر عمن لا يجوز خلافه..القول في تأويل قوله تعالى: {ولا جناح عليكم فيما تراضيتم به من بعد الفريضة} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: لا حرج عليكم أيها الأزواج إن أدركتكم عسرة بعد أن فرضتم لنسائكم أجورهن فريضة فيما تراضيتم به، من حط وبراءة، بعد الفرض الذي سلف منكم لهن ما كنتم فرضتم. ذكر من قال ذلك:7188 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أن رجالا كانوا يفرضون المهر، ثم عسى أن يدرك أحدهم العسرة، فقال الله: {ولا جناح عليكم فيما تراضيتم به من بعد الفريضة} وقال آخرون: معنى ذلك: ولا جناح عليكم أيها الناس فيما تراضيتم أنتم والنساء واللواتي استمتعتم بهن إلى أجل مسى، إذا انقضى الأجل الذي أجلتموه بينكم وبينهم في الفراق، أن يزدنكم في الأجل وتزيدوا من الأجر والفريضة قبل أن يستبرئن أرحامهن. ذكر من قال ذلك:7189 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا جناح عليكم فيما تراضيتم به من بعد الفريضة} إن شاء أرضاها من بعد الفريضة الأولى، يعني: الأجرة التي أعطاها على تمتعه بها قبل انقضاء الأجل بينهما، فقال: أتمتع منك أيضا بكذا وكذا، فازداد قبل أن يستبرئ رحمها، ثم تنقضي المدة، وهو قوله: {فيما تراضيتم به من بعد الفريضة} وقال آخرون: معنى ذلك: ولا جناح عليكم أيها الناس فيما تراضيتم به أنتم ونساؤكم بعد أن تؤتوهن أجورهم على استمتاعكم بهن من مقام وفراق. ذكر من قال ذلك:7190 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا جناح عليكم فيما تراضيتم به من بعد الفريضة} والتراضي أن يوفيها صداقها، ثم يخيرها.وقال آخرون: بل معنى ذلك: ولا جناح عليكم فيما وضعت عنكم نساؤكم من صدقاتهن من بعد الفريضة. ذكر من قال ذلك:7191 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا جناح عليكم فيما تراضيتم به من بعد الفريضة} قال: إن وضعت لك منه شيئا فهو لك سائغ.قال أبو جعفر: وأولى هذه الأقوال بالصواب قول من قال: معنى ذلك: ولا حرج عليكم أيها الناس فيما تراضيتم به أنتم ونساؤكم من بعد إعطائهن أجورهن على النكاح الذي جرى بينكم وبينهن من حط ما وجب لهن عليكم، أو إبراء أو تأخير ووضع. وذلك نظير قوله جل ثناؤه: {وآتوا النساء صدقاتهن نحلة فإن طبن لكم عن شيء منه نفسا فكلوه هنيئا مريئا} [النساء: 4] فأما الذي قاله السدي فقول لا معنى له لفساد القول بإحلال جماع امرأة بغير نكاح ولا ملك يمين.وأما قوله: {إن الله كان عليما حكيما} فإنه يعني: إن الله كان ذا علم بما يصلحكم أيها الناس في مناكحكم وغيرها من أموركم وأمور سائر خلقه بما يدبر لكم ولهم من التدبير، وفيما يأمركم وينهاكم؛ لا يدخل حكمته خلل ولا زلل.


025-25-وَمَن لَّمْ يَسْتَطِعْ مِنكُمْ طَوْلاً أَن يَنكِحَ الْمُحْصَنَاتِ الْمُؤْمِنَاتِ فَمِن مِّا مَلَكَتْ أَيْمَانُكُم مِّن فَتَيَاتِكُمُ

25-ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمن ما ملكت أيمانكم من فتياتكم المؤمنات والله أعلم بإيمانكم بعضكم من بعض فانكحوهن بإذن أهلهن وآتوهن أجورهن بالمعروف محصنات غير مسافحات ولا متخذات أخدان فإذا أحصن فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب ذلك لمن خشي العنت منكم وأن تصبروا خير لكم والله غفور رحيم

القول في تأويل قوله تعالى: {ومن لم يستطع منكم طولا} اختلف أهل التأويل في معنى الطول الذي ذكره الله تعالى في هذه الآية، فقال بعضهم: هو الفضل والمال والسعة. ذكر من قال ذلك:7192 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ومن لم يستطع منكم طولا} قال: الغنى.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7193 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس قوله: {ومن لم يستطع منكم طولا} يقول: من لم يكن له سعة.7194 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن لم يستطع منكم طولا} يقول: من لم يستطع منكم سعة.7195 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: ثنا أبو بشر، عن سعيد بن جبير، قوله: {ومن لم يستطع منكم طولا} قال: الطول: الغنى.حدثني ابن المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا هشيم، عن أبي بشر، عن سعيد بن جبير في قوله: {ومن لم يستطع منكم طولا} قال: الطول: السعة.7196 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفصل، قال: ثنا أسباط، عن السدي: {ومن لم يستطع منكم طولا} أما قوله طولا: فسعة من المال.7197 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن لم يستطع منكم طولا} ... الآية، قال: طولا: لا يجد ما ينكح به حرة.وقال آخرون: معنى الطول في هذا الموضع: الهوى. ذكر من قال ذلك:7198 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الجبار بن عمر، عن ربيعة أنه قال في قول الله: {ومن لم يستطع منكم طولا} قال: الطول: الهوى، قال: ينكح الأمة إذا كان هواه فيها.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان ربيعة يلين فيه بعض التليين، كان يقول: إذا خشي على نفسه إذا أحبها - أي الأمة - وإن كان يقدر على نكاح غيرها فإني أرى أن ينكحها.7199 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا حماد بن سلمة، عن أبي الزبير، عن جابر: أنه سئل عن الحر يتزوج الأمة، فقال: إن كان ذا طول فلا. قيل: إن وقع حب الأمة في نفسه؟ قال: إن خشي العنت فليتزوجها.7200 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن عبيدة، عن الشعبي، قال: لا يتزوج الحر الأمة إلا أن لا يجد. وكان إبراهيم يقول: لا بأس به.7201 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا ابن جريج، قال: سمعت عطاء يقول: لا نكره أن ينكح ذو اليسار الأمة إذا خشي أن يسعى بها.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: معنى الطول في هذا الموضع: السعة والغنى من المال، لإجماع الجميع على أن الله تبارك وتعالى لم يحرم شيئا من الأشياء سوى نكاح الإماء لواجد الطول إلى الحرة، فأحل ما حرم من ذلك عند غلبته المحرم عليه له لقضاء لذة. فإذ كان ذلك إجماعا من الجميع فيما عدا نكاح الإماء لواجد الطول، فمثله في التحريم نكاح الإماء لواجد الطول: لا يحل له من أجل غلبة هوى سره فيها، لأن ذلك مع وجوده الطول إلى الحرة منه قضاء لذة وشهوة وليس بموضع ضرورة تدفع ترخصه كالميتة للمضطر الذي يخاف هلاك نفسه فيترخص في أكلها ليحيي بها نفسه، وما أشبه ذلك من المحرمات اللواتي رخص الله لعباده في حال الضرورة والخوف على أنفسهم الهلاك منه ما حرم عليهم منها في غيرها من الأحوال. ولم يرخص الله تبارك وتعالى لعبد في حرام لقضاء لذة، وفي إجماع الجميع على أن رجلا لو غلبه هوى امرأة حرة أو امرأة أنها لا تحل له إلا بنكاح أو شراء على ما أذن الله به، ما يوضح فساد قول من قال: معنى الطول في هذا الموضع: الهوى، وأجاز لواجد الطول لحرة نكاح الإماء.فتأويل الآية إذ كان الأمر على ما وصفنا: ومن لم يجد منكم سعة من مال لنكاح الحرائر، فلينكح مما ملكت أيمانكم. وأصل الطول: الإفضال، يقال منه: طال عليه يطول طولا في الإفضال، وطال يطول طولا في الطول الذي هو خلاف القصر..القول في تأويل قوله تعالى: {أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات} يعني بذلك: ومن لم يستطع منكم أيها الناس طولا، يعني: من الأحرار أن ينكح المحصنات وهن الحرائر المؤمنات اللواتي قد صدقن بتوحيد الله وبما جاء رسول الله صلى الله عليه وسلم من الحق.وبنحو ما قلنا في المحصنات قال أهل التأويل. ذكر من قال ذلك:7202 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أن ينكح المحصنات} يقول: أن ينكح الحرائر، فلينكح من إماء المؤمنين.7203 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم} قال: المحصنات الحرائر، فلينكح الأمة المؤمنة.حدثني المثنى، قال: ثنا أبو حذيفة قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7204 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما فتياتكم. فإماؤكم.7205 - حدثنا القاسم، قال: ثنا الحسين، قال: أخبرنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير: {أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات} قال: أما من لم يجد ما ينكح به الحرة فيتزوج الأمة.7206 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات} قال: من لم يجد ما ينكح به حرة فينكح هذه الأمة فيتعفف بها ويكفيه أهلها مؤنتها، ولم يحل الله ذلك لأحد إلا لمن لا يجد ما ينكح به حرة وينفق عليها، ولم يحل له حتى يخشى العنت.7207 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا سفيان، عن هشام الدستوائي، عن عامر الأحول، عن الحسن: أن رسول الله صلى الله عليه وسلم نهى أن تنكح الأمة على الحرة وتنكح الحرة على الأمة، ومن وجد طولا لحرة فلا ينكح أمة.واختلفت القراء في قراءة ذلك، فقرأته جماعة من قراء الكوفيين والمكيين: {أن ينكح المحصنات} بكسر الصاد مع سائر ما في القرآن من نظائر ذلك سوى قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} [النساء: 24] فإنهم فتحوا الصاد منها، ووجهوا تأويله إلى أنهن محصنات بأزواجهن، وأن أزواجهن هم أحصنوهن. وأما سائر ما في القرآن فإنهم تأولوا في كسرهم الصاد منه إلى أن النساء هن أحصن أنفسهن بالعفة. وقرأت عامة قراء المدينة والعراق ذلك كله بالفتح، بمعنى أن بعضهن أحصنهن أزواجهن، وبعضهن أحصنهن حريتهن أو إسلامهن. وقرأ بعض المتقدمين كل ذلك بالكسر، بمعنى أنهن عففن وأحصن أنفسهن. وذكرت هذه القراءة أعني بكسر الجميع عن علقمة على الاختلاف في الرواية عنه.قال أبو جعفر: والصواب عندنا من القول في ذلك أنهما قراءتان مستفيضتان في قراءة الأمصار مع اتفاق ذلك في المعنى، فبأيتهما قرأ القارئ فمصيب الصواب، إلا في الحرف الأول من سورة النساء، وهو قوله: {والمحصنات من النساء إلا ما ملكت أيمانكم} [النساء: 24] فإني لا أستجيز الكسر في صاده لاتفاق قراءة الأمصار على فتحها. ولو كانت القراءة بكسرها مستفيضة استفاضتها بفتحها كان صوابا القراءة بها كذلك لما ذكرنا من تصرف الإحصان في المعاني التي بيناها، فيكون معنى ذلك لو كسر: والعفائف من النساء حرام عليكم، إلا ما ملكت أيمانكم، بمعنى أنهن أحصن أنفسهن بالعفة. وأما الفتيات فإنهن جمع فتاة، وهن الشواب من النساء، ثم يقال لكل مملوكة ذات سن أو شابة فتاة، والعبد فتى.ثم اختلف أهل العلم في نكاح الفتيات غير المؤمنات، وهل عنى الله بقوله: {من فتياتكم المؤمنات} تحريم ما عدا المؤمنات منهن، أم ذلك من الله تأديب للمؤمنين؟ فقال بعضهم: ذلك من الله تعالى ذكره دلالة على تحريم نكاح إماء المشركين. ذكر من قال ذلك:7208 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: أخبرنا سفيان، عن ابن أبي نجيح، عن مجاهد: {من فتياتكم المؤمنات} قال: لا ينبغي أن يتزوج مملوكة نصرانية.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {من فتياتكم المؤمنات} قال: لا ينبغي للحر المسلم أن ينكح المملوكة من أهل الكتاب.7209 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: سمعت أبا عمرو، وسعيد بن عبد العزيز، ومالك بن أنس، ومالك بن عبد الله بن أبي مريم، يقولون: لا يحل لحر مسلم ولا لعبد مسلم الأمة النصرانية، لأن الله يقول: {من فتياتكم المؤمنات} يعني بالنكاح.وقال آخرون: ذلك من الله على الإرشاد والندب، لا على التحريم. وممن قال ذلك جماعة من أهل العراق. ذكر من قال ذلك:7210 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مغيرة، قال: قال أبو ميسرة، أما أهل الكتاب بمنزلة الحرائر.ومنهم أبو حنيفة وأصحابه. واعتلوا لقولهم بقول الله: {أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن} [المائدة: 5] قالوا: فقد أحل الله محصنات أهل الكتاب عاما، فليس لأحد أن يخص منهن أمة ولا حرة. قالوا: ومعنى قوله: {فتياتكم المؤمنات} غير المشركات من عبدة الأوثان.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: هو دلالة على تحريم نكاح إماء أهل الكتاب فإنهن لا يحللن إلا بملك اليمين؛ وذلك أن الله جل ثناؤه أحل نكاح الإماء بشروط، فما لم تجتمع الشروط التي سماها فيهن، فغير جائز لمسلم نكاحهن.فإن قال قائل: فإن الآية التي في المائدة تدل على إباحتهن بالنكاح؟ قيل: إن التي في المائدة قد أبان أن حكمها في خاص من محصناتهم، وأنها معني بها حرائرهم دون إمائهم، قوله: {من فتياتكم المؤمنات} وليست إحدى الآيتين دافعة حكمها حكم الأخرى، بل إحداهما مبينة حكم الأخرى، وإنما تكون إحداهما دافعة حكم الأخرى لو لم يكن جائزا اجتماع حكميهما على صحة، فأما وهما جائز اجتماع حكمهما على الصحة، فغير جائز أن يحكم لإحدهما بأنها دافعة حكم الأخرى إلا بحجة التسليم لها من خبر أو قياس، ولا خبر بذلك ولا قياس، والآية محتملة ما قلنا: والمحصنات من حرائر الذين أوتوا الكتاب من قبلكم دون إمائهم..القول فى تأويل قوله تعالى: {والله أعلم بإيمانكم بعضكم من بعض} وهذا من المؤخر الذي معناه القديم وتأويل ذلك: ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات، فما ملكت أيمانكم من فتياتكم المؤمنات، فلينكح بعضكم من بعض، بمعنى: فلينكح هذا فتاة هذا. فـ "ـالبعض " مرفوع بتأويل الكلام، ومعناه إذ كان قوله: {فمما ملكت أيمانكم} في تأويل: فلينكح مما ملكت أيمانكم، ثم رد بعضكم على ذلك المعنى فرفع. ثم قال جل ثناؤه: {والله أعلم بإيمانكم} أي والله أعلم بإيمان من آمن منكم بالله ورسوله، وما جاء به من عند الله، فصدق بذلك كله منكم، يقول: فلينكح من لم يستطع منكم طولا لحرة من فتياتكم المؤمنات، لينكح هذا المقتر الذي لا يجد طولا لحرة من هذا الموسر فتاته المؤمنة التي قد أبدت الإيمان فأظهرته وكلوا سرائرهن إلى الله، فإن علم ذلك إلى الله دونكم، والله أعلم بسرائركم وسرائرهن..القول في تأويل قوله تعالى: {فانكحوهن بإذن أهلهن وآتوهن أجورهن بالمعروف} يعني بقوله جل ثناؤه: {فانكحوهن} فتزوجوهن، وبقوله: {بإذن أهلهن} بإذن أربابهن وأمرهم إياكم بنكاحهن ورضاهم ويعني بقوله: {وآتوهن أجورهن} وأعطوهن مهورهن: كما:7211 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وآتوهن أجورهن} قال: الصداق.ويعني بقوله {بالمعروف} على ما تراضيتم به مما أحل الله لكم وأباحه لكم أن تجعلوه مهورا لهن..القول في تأويل قوله: {محصنات غير مسافحات ولا متخذات أخدان} يعني بقوله: {محصنات} عفيفات، {غير مسافحات} غير مزانيات، {ولا متخذات أخدان} يقول: ولا متخذات أصدقاء على السفاح. وقد ذكر أن ذلك قيل كذلك، لأن الزواني كن في الجاهلية في العرب المعلنات بالزنا، والمتخذات الأخدان: اللواتي قد حبسن أنفسهن على الخليل والصديق للفجور بها سرا دون الإعلان بذلك. ذكر من قال ذلك:7212 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {محصنات غير مسافحات ولا متخذات أخدان} يعني: تنكحوهن عفائف غير زواني في سر ولا علانية. {ولا متخذات أخدان} يعني إخلاء.7213 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {غير مسافحات} المسافحات: المعالنات بالزنا. {ولا متخذات أخدان} ذات الخليل الواحد. قال: كان أهل الجاهلية يحرمون ما ظهر من الزنا، ويستحلون ما خفي، يقولون: أما ما ظهر منه فهو لؤم، وأما ما خفي فلا بأس ذلك. فأنزل الله تبارك وتعالى: {ولا تقربوا الفواحش ما ظهر منها وما بطن} [الأنعام: 51] 7214 - حدثني محمد بن عبد الأعلى، قال: ثنا معتمر، قال: سمعت داود يحدث عن عامر، قال: الزنا زنيان: تزني بالخدن ولا تزني بغيره، وتكون المرأة شؤما. ثم قرأ: {محصنات غير مسافحات ولا متخذات أخدان} 7215 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما المحصنات: فالعفائف، فلتنكح الأمة بإذن أهلها محصنة، والمحصنات: العفائف، غير مسافحة، والمسافحة: المعالنة بالزنا، ولا متخذة صديقا.7216 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا متخذات أخدان} قال: الخليلة يتخذها الرجل، والمرأة تتخذ الخليل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7217 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {محصنات غير مسافحات ولا متخذات أخدان} المسافحة: البغي التي تؤاجر نفسها من عرض لها، وذات الخدن: ذات الخليل الواحد. فنهاهم الله عن نكاحهما جميعا.7218 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول فى قوله: {محصنات غير مسافحات ولا متخذات أخدان} أما المحصنات، فهن الحرائر، يقول: تزوج حرة. وأما المسافحات: فهن المعلنات بغير مهر. وأما متخذات أخدان: فذات الخليل الواحد المستسرة به. نهى الله عن ذلك.7219 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الشعبي، قال: الزنا وجهان قبيحان، أحدهما أخبث من الآخر: فأما الذي هو أخبثهما فالمسافحة التي تفجر بمن أتاها، وأما الآخر فذات الخدن.7220 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قالا ابن زيد في قوله: {محصنات غير مسافحات ولا متخذات أخدان} قال: المسافح: الذي يلقى المرأة فيفجر بها، ثم يذهب وتذهب. والمخادن: الذي يقيم معها على معصية الله وتقيم معه، فذاك الأخدان..القول في تأويل قوله تعالى: {فإذا أحصن} اختلفت القراء في قراءة ذلك، فقرأه بعضهم: "فإذا أحصن " بفتح الألف، بمعنى: إذا أسلمن فصرن ممنوعات الفروج من الحرام بالإسلام.وقرأه آخرون: {فإذا أحصن} بمعنى: فإذا تزوجن فصرن ممنوعات الفروج من الحرام بالأزواج.قال أبو جعفر: والصواب من القول في ذلك عندي أنهما قراءتان معروفتان مستفيضتان في أمصار الإسلام، فبأيتهما قرأ القارئ فمصيب في قراءته الصواب. فإن ظن ظان أن ما قلنا في ذلك غير جائز إذ كانتا مختلفتي المعنى، وإنما تجوز القراءة بالوجهين فيما أتفقت عليه المعاني فقد أغفل؛ وذلك أن معنيي ذلك وإن اختلفا فغير دافع أحدهما صاحبه، لأن الله قد أوجب على الأمة ذات الإسلام وغير ذات الإسلام على لسان رسوله صلى الله عليه وسلم الحد، فقال صلى الله عليه وسلم: "إذا زنت أمة أحدكم فليجلدها كتاب الله ولا يثرب عليها، ثم إذ عادت فليضربها كتاب الله ولا يثرب عليها، ثم إن عادت فليضربها كتاب الله ولا يثرب عليها، ثم إن زنت الرابعة فليضربها كتاب الله وليبعها ولو بحبل من شعر " . وقال صلى الله عليه وسلم: "أقيموا الحدود على ما ملكت أيمانكم " . فلم يخصص بذلك ذات زوج منهن ولا غير ذات زوج، فالحدود واجبة على موالي الإماء إقامتها عليهن إذا فجرن بكتاب الله وأمر رسول الله صلى الله عليه وسلم.فإن قال قائل: فما أنت قائل فيما:7221 - حدثكم به ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا مالك بن أنس عن الزهري، عن عبيد الله بن عبد الله، عن أبي هريرة وزيد بن خالد: أن النبي صلى الله عليه وسلم سئل عن الأمة تزني ولم تحصن، قال: "اجلدها، فإن زنت فاجلدها، فإن زنت فاجلدها، فإن زنت - فقال في الثالثة أو الرابعة - فبعها ولو بضفير " والضفير: الشعر.حدثنا أبو كريب، قال: ثنا ابن عيينة، عن الزهري، عن عبيد الله بن عبد الله، عن أبي هريرة وزيد بن خالد أن رسول الله صلى الله عليه وسلم سئل فذكر نحوه.فقد بين أن الحد الذي وجب إقامته بسنة رسول الله صلى الله عليه وسلم على الإماء هو ما كان قبل إحصانهن؛ فأما ما وجب من ذلك عليهن بالكتاب، فبعد إحصانهن؟ قيل له: قد بينا أن أحد معاني الإحصان: الإسلام، وأن الآخر منه التزويج وان الإحصان كلمة تشتمل على معان شتى، وليس في رواية من روى عن النبي صلى الله عليه وسلم أنه سئل عن الأمة تزني قبل أن تحصن، بيان أن التي سئل عنها النبي صلى الله عليه وسلم هي التي تزني قبل التزويج، فيكون ذلك حجة لمحتج في أن الإحصان الذي سن صلى الله عليه وسلم حد الإماء في الزنا هو الإسلام دون التزويج، ولا أنه هو التزويج دون الإسلام. وإذ كان لا بيان في ذلك، فالصواب من القول، أن كل مملوكة زنت فواجب على مولاها إقامة الحد عليها، متزوجة كانت أو غير متزوجة، لظاهر كتاب الله والثابت من سنة رسول الله صلى الله عليه وسلم، إلا من أخرجه من وجوب الحد عليه منهن بما يجب التسليم له. وإذ كان ذلك كذلك تبين به صحة ما اخترنا من القراءة في قوله: {فإذا أحصن} فإن ظن ظان أن في قول الله تعالى ذكره: {ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فما ملكت أيمانكم من فتياتكم المؤمنات} دلالة على أن قوله: {فإذا أحصن} معناه: تزوجن، إذ كان ذكر ذلك بعد وصفهن بالإيمان بقوله: {من فتياتكم المؤمنات} وحسب أن ذلك لا يحتمل معنى غير معنى التزويج، مع ما تقدم ذلك من وصفهن بالإيمان، فقد ظن خطأ؛ وذلك أنه غير مستحيل في الكلام أن يكون معنى ذلك: ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فما ملكت أيمانكم من فتياتكم المؤمنات، فإذا هن آمن فإن أتين بفاحشة، فعليهن نصف ما على المحصنات من العذاب، فيكون الخبر بيانا عما يجب عليهن من الحد إذا أتين بفاحشة بعد إيمانهن بعد البيان عما لا يجوز لناكحهن من المؤمنين من نكاحهن، وعمن يجوز نكاحه له منهن. فإذ كان ذلك غير مستحيل في الكلام فغير جائز لأحد صرف معناه إلى أنه التزويج دون الإسلام، من أجل ما تقدم من وصف الله إياهن بالإيمان غير أن الذي نختار لمن قرأ: "محصنات غير مسافحات " بفتح الصاد في هذا الموضع أن يقرأ {فإذا أحصن فإن أتين بفاحشة} بضم الألف، ولمن قرأ "محصنات " بكسر الصاد فيه، أن يقرأ: "فإذا أحصن " بفتح الألف، لتأتلف قراءة القارئ على معنى واحد وسياق واحد، لقرب قوله: "محصنات " من قوله: {فإذا أحصن} ولو خالف من ذلك لم يكن لحنا، غير أن وجه القراءة ما وصفت.وقد اختلف أهل التأويل في تأويل ذلك نظير اختلاف القراء في قراءته، فقال بعضهم: معنى قوله {فإذا أحصن} فإذا أسلمن. ذكر من قال ذلك:7222 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن سعيد، عن أبي معشر، عن إبراهيم، أن ابن مسعود، قال: إسلامها إحصانها.7223 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني جرير بن حازم أن سليمان بن مهران حدثه عن إبراهيم بن يزيد، عن همام بن الحرث: أن النعمان بن عبد الله بن مقرن سأل عبد الله بن مسعود، فقال: أَمَتِي زنت؟ فقال: اجلدها خمسين جلدة! قال: إنها لم تحصن! فقال ابن مسعود: إحصانها إسلامها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم: أن النعمان بن مقرن سأل، ابن مسعود عن: أَمَة زنت وليس لها زوج، فقال: إسلامها إحصانها.حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن إبراهيم أن النعمان قال: قلت لابن مسعود: أَمَتي زنت؟ قال: اجلدها، قلت: فإنها لم تحصن! قال: إحصانها إسلامها.7224 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن علقمة، قال: كان عبد الله يقول: إحصانها: إسلامها.7225 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الشعبي أنه تلا هذه الآية: {فإذا أحصن} قال: يقول: إذا أسلمن.7226 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن أبي زائدة، عن أشعث، عن الشعبي، قال: قال عبد الله: الأَمة إحصانها: إسلامها.7227 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال مغيرة: أخبرنا عن إبراهيم أنه كان يقول: {فإذا أحصن} يقول: إذا أسلمن.حدثنا أبو هشام، قال: ثنا يحيى بن أبي زائدة، عن أشعث، عن الشعبي، قال: الإحصان: الإسلام.7228 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن برد بن سنان، عن الزهري، قال: جلد عمر رضي الله عنه ولائد أبكارا من ولائد الإمارة في الزنا.7229 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فإذا أحصن} يقول: إذا أسلمن.7230 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن سالم والقاسم، قالا: إحصانها: إسلامها وعفافها، في قوله: {فإذا أحصن} وقال آخرون: معنى قوله: {فإذا أحصن} فإذا تزوجن. ذكر من قال ذلك:7231 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فإذا أحصن} يعني: إذا تزوجن حرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا حصين، عن عكرمة، عن ابن عباس أنه كان يقرأ: {فإذا أحصن} يقول: إذا تزوجن.حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن عكرمة أن ابن عباس كان يقرأ: {فإذا أحصن} يقول: تزوجن.7232 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت: ليثا، عن مجاهد، قال: إحصان الأمة أن ينكحها الحر، وإحصان العبد أن ينكح الحرة.7233 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، أنه سمع سعيد بن جبير يقول: لا تضرب الأمة إذا زنت ما لم تتزوج.7234 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن في قوله: {فإذا أحصن} قال: أحصنتهن البعولة.7235 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإذا أحصن} قالا: أحصنتهن البعولة.7236 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني عياض بن عبد الله، عن أبي الزناد أن الشعبي أخبره، أن ابن عباس أخبره: أنه أصاب جارية له قد كانت زنت، وقال: أحصنتها.قال أبو جعفر: وهذا التأويل على قراءة من قرأ: {فإذا أحصن} بضم الألف، وعلى تأويل من قرأ: "فإذا أحصن " بفتحها. وقد بينا الصواب من القول والقراءة في ذلك عندنا..القول في تأويل قوله تعالى: {فإن أتين بفاحشة فعللهن نصف ما على المحصنات من العذاب} يعني جل ثناؤه بقوله: {فإن أتين بفاحشة} فإن أتت فتياتكم، وهن إماؤكم، بعد ما أحصن بإسلام، أو أحصن بنكاح بفاحشة، وهي الزنا، {فعليهن نصف ما على المحصنات من العذاب} يقول: فعليهن نصف ما على الحرائر من الحد إذا هن زنين قبل الإحصان بالأزواج والعذاب الذي ذكره الله تبارك وتعالى في هذا الموضع هو الحد. وذلك النصف الذي جعله الله عذابا لمن أتى بالفاحشة من الإماء إذا هن أحصن خمسون جلدة، ونفي ستة اشهر، وذلك نصف عام، لأن الواجب على الحرة إذا هي أتت بفاحشة قبل الإحصان بالزوج: جلد مائة، ونفي حول، فالنصف من ذلك خمسون جلدة، ونفي نصف سنة، وذلك الذي جعله الله عذابا للإماء المحصنات إذا هن أتين بفاحشة. كما:7237 - حدثني المثنى، قال: ثنا عبد الله بن صالح، ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فعليهن نصف ما على المحصنات من العذاب} 7238 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن أتين بفاحشة فعليهن نصف ما على المحصنات من العذاب} خمسون جلدة، ولا نفي ولا رجم.فإن قال قائل: وكيف قال {فعليهن نصف ما على المحصنات من العذاب} وهل يكون الجلد على أحد؟ قيل: إن معنى ذلك فلازم أبدانهن أن تجلد نصف ما يلزم أبدان المحصنات، كما يقال: علي صلاة يوم، بمعنى: لازم علي أن أصلي صلاة يوم، وعلي الحج والصيام مثل ذلك، وكذلك عليه الحد بمعنى لازم له إمكان نفسه من الحد ليقام عليه..القول في تأويل قوله تعالى: {ذلك لمن خشي العنت منكم} يعني تعالى ذكره بقوله ذلك: هذا الذي أبحت أيها الناس من نكاح فتياتكم المؤمنات لمن لا يستطيع منكم طولا لنكاح المحصنات المؤمنات، أبحته لمن خشي العنت منكم دون غيره ممن لا يخشى العنت.واختلف أهل التأويل في هذا الموضع، فقال بعضهم: هو الزنا. ذكر من قال ذلك:7239 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا، عن مجاهد، قوله: {لمن خشي العنت منكم} قال: الزنا.7240 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن العوام، عمن حدثه، عن ابن عباس أنه قال: ما ازلحف ناكح الأمة عن الزنا إلا قليلا.7241 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: العنت: الزنا.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبيد بن يحيى، قال: ثنا شريك، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: العنت: الزنا.7242 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، قال: ما ازلحف ناكع الأمة عن الزنا إلا قليلا، ذلك لمن خشي العنت منكم.حدثنا أبو سلمة، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير نحوه.7243 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا فضيل بن مرزوق، عن عطية في قوله: {ذلك لمن خشي العنت منكم} قال: الزنا.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثنا فضيل، عن عطية العوفي، مثله.7244 - حدثني المثنى، قال: ثنا إسحاق، قالة: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {لمن خشي العنت منكم} قال: الزنا.7245 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبيد، عن الشعبي وجويبر، عن الضحاك، قالا: العنت: الزنا.حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا فضيل بن مرزوق، عن عطية: {ذلك لمن خشي العنت منكم} قال: العنت: الزنا.وقال آخرون: معنى ذلك: العقوبة التي تنته، وهي الحد.والصواب من القول في قوله: {ذلك لمن خشي العنت منكم} ذلك لمن خاف منكم ضررا في دينه وبدنه. وذلك أن العنت هو ما ضر الرجل، يقال منه: قد عنت فلان فهو يعنت عنتا: إذا أتى ما يضره في دين أو دنيا، ومنه قول الله تبارك وتعالى: {ودوا ما عنتم} [آل عمران: 118] ويقال: قد أعنتني فلان فهو يعنتني: إذا نالني بمضرة؛ وقد قيل: العنت: الهلاك. فالذين وجهوا تأويل ذلك إلى الزنا، قالوا: الزنا ضرر في الدين، وهو من العنت. والذين وجهوه إلي الإثم، قالوا: الآثام كلها ضرر في الدين وهي من العنت. والذين وجهوه إلى العقوبة التي تعنته في بدنه من الحد، فإنهم قالوا: الحد مضرة على بدن المحدود في دنياه، وهو من العنت. وقد عم الله بقوله: {لمن خشي العنت منكم} جميع معانى العنت، ويجمع جميع ذلك الزنا، لأنه يوجب العقوبة على صاحبه في الدنيا بما يعنت بدنه، يكتسب به إثما ومضرة في دينه ودنياه. وقد اتفق أهل التأويل الذي هم أهله، على أن ذلك معناه. فهو وإن كان في عينه لذة وقضاء شهوة فإنه بأدائه إلى العنت منسوب إليه موصوف به إن كان للعنت سببا..القول في تأويل قوله تعالى: {وأن تصبروا خير لكم والله غفور رحيم} يعني جل ثناؤه بذلك: وأن تصبروا أيها الناس عن نكاح الإماء خير لكم، والله غفور لكم نكاح الإماء أن تنكحوهن على ما أحل لكم وأذن لكم به، وما سلف منكم في ذلك إن أصلحتم أمور أنفسكم فيما بينكم وبين الله، رحيم بكم، إذ أذن لكم في نكاحهن عند الافتقار وعدم الطول للحرة.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7246 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير: {وأن تصبروا خير لكم} قال: عن نكاح الأمة.7247 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا عن مجاهد: {وأن تصبروا خير لكم} قال: عن نكاح الإماء.7248 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأن تصبروا خير لكم} يقول: وأن تصبر ولا تنكح الأمة فيكون ولدك مملوكين فهو خير لك.حدثنا محمد بن سرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وأن تصبروا خير لكم} يقول: وأن تصبروا عن نكاح الإماء خير لكم، وهو حل.7249 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {وأن تصبروا خير لكم} يقول: وأن تصبروا عن نكاحهن، يعني: نكاح الإماء خير لكم.7250 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا فضيل بن مرزوق، عن عطية في قوله: {وأن تصبروا خير لكم} قال: أن تصيروا عن نكاح الإماء خير لكم.7251 - حدثني المثنى، قال: ثنا حبان، قال: ثنا ابن المبارك، قال: أخبرنا ابن جريج، قال: أخبرنا ابن طاوس، عن أبيه: {وأن تصبروا خير لكم} قال: أن تصبروا عن نكاح الأمة خير لكم.7252 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس: {وأن تصبروا خير لكم} قال: وأن تصبروا عن الأمة خير لكم.و "أن " في قوله: {وأن تصبروا} في موضع رفع بـ "خبر " ، بمعنى: والصبر عن نكاح الإماء خير لكم.


026-26-يُرِيدُ اللّهُ لِيُبَيِّنَ لَكُمْ وَيَهْدِيَكُمْ سُنَنَ الَّذِينَ مِن قَبْلِكُمْ وَيَتُوبَ عَلَيْكُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

26-يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم والله عليم حكيم

القول في تأويل قوله تعالي: {يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم} يعني جل ثناؤه بقوله: {يريد الله ليبين لكم} حلاله وحرامه، {ويهديكم سنن الذين من قبلكم} يقول وليسددكم سنن الذين من قبلكم، يعني: سبل من قبلكم من أهل الإيمان بالله وأنبيائه ومناهجهم، فيما حرم عليكم من نكاح الأمهات والبنات والأخوات، وسائر ما حرم عليكم في الآيتين اللتين بين فيهما ما حرم من النساء.واختلف أهل العربية في معنى قوله: {يريد الله لببين لكم} فقال بعضهم: معنى ذلك، يريد الله هذا من أجل أن يبين لكم، وقال: ذلك كما قال: {وأمرت لأعدل بينكم} [الشورى: 15] بكسر اللام، لأن معناه: أمرت بهذا من أحل ذلك.وقال آخرون: معنى ذلك: يريد الله أن يبين لكم، ويهديكم سنن الذين من قبلكم؛ وقالوا: من شأن العرب التعقيب بين كي ولام كي وأن، ووضع كل واحده منهن موضع كل واحدة من أختها مع أردت وأمرت، فيقولون: أمرتك أن تذهب ولتذهب، وأردت أن تذهب ولتذهب، كما قال الله جل ثناؤه: {وأمرنا لنسلم لرب العالمين} [الأنعام: 71] وقال في موضع آخر: "أمرت أن أكون أول من أسلم " [الأنعام: 14] ، وكما قال: {يريدون ليطفئوا نور الله} [الصف: 8] ثم قال في موضع آخر: {يريدون أن يطفئوا} [التوبة: 32] واعتلوا في توجيههم "أن " مع "أمرت " و "أردت " إلى معنى "كي " وتوجيه "كي " مع ذلك إلى معنى "أن " لطلب "أردت " و "أمرت " الاستقبال، وأنها لا يصلح معها الماضي، لا يقال: أمرتك أن قمت ولا أردت أن قمت. قالوا: فلما كانت "أن " قد تكون مع الماضي في غير "أردت " و "أمرت " ، ذكروا لها معنى الاستقبال بما لا يكون معه ماض من الأفعال بحال، من "كي " واللام التي في معنى "كي " ؛ قالوا: وكذلك جمعت العرب بينهن أحيانا في الحرف الواحد، فقال قائلهم في الجمع:أردت لكيما أن تطير بقربتي فتتركهـا شنا ببيداء بلقعفجمع بينهن لاتفاق معانيهن واختلاف ألفاظهن، كما قال الآخر:قد يكسب المال الهدان الجافي بغير لا عضف ولا اصطراففجمع بين "غير " و "لا " ، توكيدا للنفي؛ قالوا: وإنما يجوز أن يجعل "أن " مكان كي، وكي مكان أن في الأماكن التي لا يصحب جالب ذلك ماض من الأفعال أو غير المستقبل؛ فأما ما صحبه ماض من الأفعال وغير المستقبل فلا يجوز ذلك. لا يجوز عندهم أن يقال: طننت ليقوم، ولا أظن ليقوم، بمعنى: أظن أن يقوم، لأن التي تدخل مع الظن تكون مع الماضي من الفعل، يقال: أظن أن قد قام زيد ومع المستقبل ومع الأسماء.قال أبو جعفر: وأولى القولين في ذلك بالصواب عندي قول من قال: إن اللام في قوله، {يريد الله ليبين لكم} بمعنى: يريد الله أن يبين لكم؛ لما ذكرت من علة من قال إن ذلك كذلك. {ويتوب عليكم} يقول: يريد الله أن يرجع بكم إلى طاعته في ذلك مما كنتم عليه من معصيته في فعلكم ذلك قبل الإسلام، وقبل أن يوحي ما أوحى إلى نبيه من ذلك عليكم، ليتجاوز لكم بتوبتكم عما سلف منكم من قبيح ذلك قبل إنابتكم وتوبتكم. {والله عليم حكيم} يقول: والله ذو علم بما يصلح عباده في أديانهم ودنياهم، وغير ذلك من أمورهم، وبما يأتون ويذرون ما أحل أو حرم عليهم حافظ ذلك كله عليهم، حكيم بتدبيره فيهم في تصريفهم فيما صرفهم فيه.


027-27-وَاللّهُ يُرِيدُ أَن يَتُوبَ عَلَيْكُمْ وَيُرِيدُ الَّذِينَ يَتَّبِعُونَ الشَّهَوَاتِ أَن تَمِيلُواْ مَيْلاً عَظِيماً

27-والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلا عظيما

القول في تأويل قوله تعالى: {والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلا عظيما} يعني بذلك تعالى ذكره: والله يريد أن يراجع بكم طاعته، والإنابة إليه، ليعفو لكم عما سلف من آثامكم، ويتحاوز لكم عما كان منكم في جاهليتكم من استحلالكم ما هو حرام عليكم من نكاح حلائل آبائكم وأبنائكم، وغير ذلك مما كنت تستحلونه وتأتونه، مما كان غير جائز لكم إتيانه من معاصي الله {ويريد الذين يتبعون الشهوات} يقول: يريد الذين يطلبون لذات الدنيا وشهوات أنفسهم فيها، أن تميلوا عن أمر الله تبارك وتعالى، فتجوروا عنه بإتيانكم ما حرم عليكم وركوبكم معاصيه {ميلا عظيما} جورا وعدولا عنه شديدا.واختلف أهل التأويل في الذين وصفهم الله بأنهم يتبعون الشهوات، فقال بعضهم: هم الزناة. ذكر من قال ذلك:7253 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ويريد الذين يتبعون الشهوات} قال: الزنا. {أن تميلوا ميلا عظمها} قال: يريدون أن تزنوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. {ويريد الذين يتبعون الشهوات لن تميلوا ميلا عظيما} أن تكونوا مثلهم تزنون كما يزنون.حدثنا القاسم، قال: ثنا الحسين. قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ويريد الذين يتبعون الشهوات} قال: الزنا. {أن تميلوا ميلا عظيما} قال: يزني أهل الإسلام كما يزنون. قال: هي كهيئة {ودوا لو تدهن فيدهنون} [القلم: 9] حدثنا أبو كريب، قال: ثنا يحيى بن أبي زائدة، عن ورقاء عن ابن أبي نجيح، عن مجاهد: {ويريد الذين يتبعون الشهوات} قال: الزنا. {أن تميلوا} قال: أن تزنوا.وقال آخرون: بل هم اليهود والنصارى. ذكر من قال ذلك:7254 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ويريد الذين يتبعون الشهوات} قال: هم اليهود والنصارى؛ {أن تميلوا ميلا عظيما} وقال آخرون: بل هم اليهود خاصة، وكانت إرادتهم من المسلمين اتباع شهواتهم في نكاح الأخوات من الأب، وذلك أنهم يحلون نكاحهن، فقال الله تبارك وتعالى للمؤمنين: ويريد الذين يحللون نكاح الأخوات من الأب، أن تميلوا عن الحق، فتستحلوهن كما استحلوا.وقال آخرون: معنى ذلك: كل متبع شهوة في دينه لغير الذي أبيح له. ذكر من قال ذلك:7255 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {ويريد الذين يتبعون الشهوات} ... الآية، قال: يريد أهل الباطل وأهل الشهوات في دينهم، {أن تميلوا} في دينكم {ميلا عظيما} تتبعون أمر دينهم، وتتركون أمر الله وأمر دينكم.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: ويريد الذين يتبعون شهوات أنفسهم من أهل الباطل، وطلاب الزنا، ونكاح الأخوات من الآباء، وغير ذلك مما حرمه الله أن تميلوا ميلا عظيما عن الحق، وعما أذن الله لكم فيه، فتجوروا عن طاعته إلى معصيته، وتكونوا أمثالهم في اتباع شهوات أنفسكم فيما حرم الله وترك طاعته، ميلا عظيما.وإنما قلنا ذلك أولى بالصواب، لأن الله عز وجل عم بقوله: {ويريد الذين يتبعون الشهوات} فوصفهم باتباع شهوات أنفسهم المذمومة، وعمهم بوصفهم بذلك من غير وصفهم باتباع بعض الشهوات المذمومة. فإذ كان ذلك كذلك، فأولى المعاني بالآية ما دل عليه ظاهرها دون باطنها الذي لا شاهد عليه من أصل أو قياس. وإذ كان ذلك كذلك كان داخلا في الذين يتبعون الشهوات اليهود والنصارى والزناة وكل متبع باطلا، لأن كل متبع ما نهاه الله عنه فمتبع شهوة نفسه. فإذ كان ذلك بتأويل الآية أولى، وحبت صحة ما اخترنا من القول فى تأويل ذلك.


028-28-يُرِيدُ اللّهُ أَن يُخَفِّفَ عَنكُمْ وَخُلِقَ الإِنسَانُ ضَعِيفاً

28-يريد الله أن يخفف عنكم وخلق الإنسان ضعيفا

القول في تأويل قوله تعالى: {يريد الله أن يخفف عنكم وخلق الإنسان ضعيفا} يعني جل ثناؤه بقوله: {يريد الله أن يخفف عنكم} يريد الله أن ييسر عليكم بإذنه لكم في نكاح الفتيات المؤمنات إذا لم تستطيعوا طولا لحرة. {وخلق الإنسان ضعيفا} يقول: يسر ذلك عليكم إذا كنتم غير مستطيعي الطول للحرائر، لأنكم خلقتم ضعفاء عجزة عن ترك جماع النساء قليلي الصبر عنه، فأذن لكم في نكاح فتياتكم المؤمنات، عند خوفكم العنت على أنفسكم، ولم تحدوا طولا لحرة لئلا تزنوا، لقلة صبركم على ترك جماع النساء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7256 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {يريد الله أن يخفف عنكم} في نكاح الأمة، وفي كل شيء فيه يسر.7257 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن ابن طاوس، عن أبيه: {وخلق الإنسان ضعيفا} قال: في أمر الجماع.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ابن طاوس، عن أبيه: {وخلق الإنسان ضعيفا} قال: في أمر النساء.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {وخلق الإنسان ضعيفا} قال: في أمور النساء، ليس يكون الإنسان في شيء أضعف منه في النساء.7258 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يريد الله أن يخفف عنكم} قال: رخص لكم في نكاح هؤلاء الإماء حين اضطروا إليهن، {وخلق الإنسان ضعيفا} قال: لو لم يرخص له فيها لم يكن إلا الأمر الأول إذا لم يجد حرة.


029-29-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَأْكُلُواْ أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلاَّ أَن تَكُونَ تِجَارَةً عَن تَرَاضٍ مِّنكُمْ وَلاَ

29-يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم إن الله كان بكم رحيما

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} يعني بقوله جل ثناؤه: {يا أيها الذين آمنوا} صدقوا الله ورسوله، {لا تأكلوا أموالكم بينكم بالباطل} يقول: لا يأكل بعضكم أموال بعض بما حرم عليه من الربا والقمار، وغير ذلك من الأمور التي نهاكم الله عنها، إلا أن تكون تجارة. كما:7259 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} نهى عن أكلهم أموالهم بينهم بالباطل وبالربا والقمار والبخس والظلم، إلا أن تكون تجارة، ليربح في الدرهم ألفا إن استطاع.7260 - حدثني محمد بن المثنى، قال: ثنا أحمد بن المفضل، قال: ثنا خالد الطحان، قال: أخبرنا داود بن أبي هند، عن عكرمة، عن ابن عباس في قوله تعالى: {لا تأكلوا أموالكم بينكم بالباطل} قال: الرجل يشتري السلعة، فيردها ويرد معها درهما.حدثنا محمد بن المثنى، قال: ثنا بعد الوهاب، قال: ثنا داود، عن عكرمة، عن ابن عباس: في الرجل يشتري من الرجل الثوب، فيقول: إن رضيته أخذته، وإلا رددته ورددت معه درهما، قال: هو الذي قال الله: {لا تأكلوا أموالكم بينكم بالباطل} وقال آخرون: بل نزلت هذه الآية بالنهي عن أن يأكل بعضهم طعام بعض إلا بشراء، فأما قرى فإنه كان محظورا بهذه الآية، حتى نسخ ذلك بقوله في سورة النور: {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ولا على أنفسكم أن تأكلوا من بيوتكم} ... [النور: 61] الآية. ذكر من قال ذلك:7261 - حدثني محمد بن حميد، قال: ثنا يحيى بن واضح، عن الحسن بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا في قوله: {لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} ... الآية، فكان الرجل يتحرج أن يأكل عند أحد من الناس بعد ما نزلت هذه الآية، فنسخ ذلك بالآية التي في سورة النور، فقال: "ليس عليكم جناح أن تأكلوا من بيوتكم أو بيوت آبائكم أو بيوت أمهاتكم " ... إلى قوله: {جميعا أو أشتاتا} فكان الرجل الغني يدعو الرجل من أهله إلى الطعام، فيقول: إني لأتجنح - والتجنح: التحرج - ويقول: المساكين أحق مني به. فأحل من ذلك أن يأكلوا مما ذكر اسم الله عليه، وأحل طعام أهل الكتاب.قال أبو جعفر: وأولى هذين القولين بالصواب في ذلك قول السدي: وذلك أن الله تعالى ذكره حرم أكل أموالنا بيننا بالباطل، ولا خلاف بين المسلمين أن أكل ذلك حرام علينا، فإن الله لم يحل قط أكل الأموال بالباطل، وإذا كان ذلك كذلك فلا معنى لقول من قال: كان ذلك نهيا عن أكل الرجل طعام أخيه قرى على وجه ما أذن له، ثم نسخ ذلك لنقل علماء الأمة جميعا وجها لها أن قرى الضيف، وإطعام الطعام كان من حميد أفعال أهل الشرك والإسلام، التي حمد الله أهلها عليه وندبهم إليها، وإن الله لم يحرم ذلك في عصر من العصور، بل ندب الله عباده، وحثهم عليه، وإذ كان ذلك كذلك فهو من معنى الأكل بالباطل خارج، ومن أن يكون ناسخا أو منسوخا بمعزل، لأن النسخ إنما يكون لمنسوخ، ولم يثبت النهي عنه، فيجوز أن يكون منسوخا بالإباحة. وإذ كان ذلك كذلك، صح القول الذي قلناه، من أن الباطل الذي نهى الله عن أكل الأموال به، هو ما وصفنا مما حرمه على عباده في تنزيله، أو على لسان رسوله صلى الله عليه وسلم، وشذ ما خالفه.واختلفت القراء في قراءة قوله: {إلا أن تكون تجارة عن تراض منكم} فقرأها بعضهم: "إلا أن تكون تجارة " رفعا بمعنى: إلا أن توجد تجارة، أو تقع تجارة عن تراض منكم، فيحل لكم أكلها حينئذ بذلك المعنى. ومذهب من قرأ ذلك على هذا الوجه "أن تكون " تامة ههنا لا حاجة بها إلى خبر على ما وصفت؛ وبهذه القراءة قرأ أكثر أهل الحجاز وأهل البصرة. وقرأ ذلك آخرون، وهم عامة قراء الكوفيين: {إلا أن تكون تجارة} نصبا، بمعنى: إلا أن تكون الأموال التي تأكلونها بينكم تجارة عن تراض منكم، فيحل لكم هنالك أكلها، فتكون الأموال مضمرة في قوله: {إلا أن تكون} والتجارة منصوبة على الخبر. وكلتا القراءتين عندنا صواب جائز القراءة بهما، لاستفاضتهما في قراءة الأمصار مع تقارب معانيهما. غير أن الأمر وإن كان كذلك، فإن قراءة ذلك بالنصب أعجب إلي من قراءته بالرفع، لقوة النصب من وجهين: أحدهما: أن في تكون ذكرا من الأموال، والآخر: أنه لو لم يجعل فيها ذكر منها ثم أفردت بالتجارة وهي نكرة، كان فصيحا في كلام العرب النصب، إذ كانت مبنية على اسم وخبر، فإذا لم يظهر معها إلا نكرة واحده نصبوا ورفعوا، كما قال الشاعر:إذا كان طعنا بينهم وعناقاففي هذه الآية إبانة من الله تعالى ذكره عن تكذيب قول الجهالة من المتصوفة المنكرين طلب الأقوات بالتجارات والصناعات، والله تعالى يقول: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} اكتسابا أحل ذلك لها. كما:7262 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قوله: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} قال: التجارة رزق من رزق الله، وحلال من حلال الله لمن طلبها بصدقها وبرها، وقد كنا نحدث أن التاجر الأمين الصدوق مع السبعة في ظل العرش يوم القيامة.وأما قوله: {عن تراض} فإن معناه كما:7263 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تبارك وتعالى: {عن تراض منكم} في تجارة أو بيع أو عطاء يعطيه أحد أحدا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {عن تراض منكم} في تجارة أو بيع أو عطاء يعطيه أحد أحدا.7264 - حدثنا ابن وكيع، قال: ثنا أبي، عن القاسم، عن سليمان الجعفي، عن أبيه، عن ميمون بن مهران، قال: رسول الله صلى الله عليه وسلم: "البيع عن تراض، والخيار بعد الصفقة، ولا يحل لمسلم أن يغش مسلما " .7265 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: المماسحة بيع هي؟ قال: لا، حتى يخيره التخيير بعد ما يجب البيع، إن شاء أخذ وإن شاء ترك.واختلف أهل العلم في معنى التراضي في التجارة، فقال بعضهم: هو أن يخير كل واحد من المتبايعين بعد عقدهما البيع بينهما فيما تبايعا فيه من إمضاء البيع أو نقضه، أو يتفرقا عن مجلسهما الذي تواجبا فيه البيع بأبدانهما، عن تراض منهما بالعقد الذي تعاقداه بينهما قبل التفاسخ. ذكر من قال ذلك:7266 - حدثنا ابن بشار قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن محمد بن سيرين، عن شريح قال: اختصم رجلان، باع أحدهما من الآخر برنسا، فقال: إني بعت من هذا برنسا، فاسترضيته فلم يرضني. فقال: أرضه كما أرضاك! قال: إني قد أعطيته دواهم ولم يرض. قال: أرضه كما أرضاك! قال: قد أرضيته فلم يرض. فقال: البيعان بالخيار ما لم يتفرقا.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبد الله بن أبى السفر، عن الشعبي، عن شريح، قال: البيعان بالخيار ما لم يتفرقا.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن شريح، مثله.7267- حدثنا ابن المثنى، قال: ثنا محمد، قال: ثنا شعبة، عن جابر، قال: ثني أبو الضحى، عن شريح أنه قال: البيعان بالخيار ما لم يتفرقا. قال: قال أبو الضحى: كان شريح يحدث عن رسول الله صلى الله عليه وسلم، بنحوه.7268 - وحدثني الحسن بن يزيد الطحان، قال: ثنا إسحاق بن منصور، عن عبد السلام، عن رجل، عن أبي حوشب، عن ميمون، قال: اشتريت من ابن سيرين سابريا فسام علي سومه، فقلت: أحسن! فقال: إما أن تأخذ وإما أن تدع. فأخذت منه، فلما زنت الثمن وضع الدراهم، فقال: اختر إما الدراهم وإما المتاع! فاخترت المتاع فأخذته.7269 - حدثنا أبو كريب، قال: ثنا هشيم، عن إسماعيل بن سالم، عن الشعبي أنه كان يقول في البيعين: إنهما بالخيار ما لم يتفرقا، فإذا تصادرا فقد وجب البيع.7270 - حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا سفيان بن دينار، عن طيسلة، قال: كنت في السوق، وعلي رضي الله عنه في السوق، فجاءته جارية إلى بيع فاكهة بدرهم، فقالت: أعطني هذا! فأعطاها إياه. فقالت: لا أريده أعطني درهمي! فأبى، فأخذه منه علي فأعطاها إياه.7271 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي أنه: أتى في رجل اشترى من رجل برذونا ووجب له، ثم إن المبتاع رده قبل أن يتفرقا، فقضى أنه قد وجب عليه. فشهد عنده أبو الضحى أن شريحا قضى في مثله أن يرده على صاحبه، فرجع الشعبي إلى قضاء شريح.7272 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا هشام، عن ابن سيرين، عن شريح، أنه كان يقول في البيعين: إذا ادعى المشتري أنه قد أوجب له البيع، وقال البائع: لم أوجب له، قال شاهدان عدلان أنكما افترقتما عن تراض بعد بيع أو تخاير، وإلا فيمين البائع: أنكما [ما] افترقتما عن بيع ولا تخاير.حدثني يعقوب، قال: ثنا ابن عنيه، عن أيوب، عن محمد، قال: كان شريح يقول: شاهدان ذوا عدل أنكما افترقتما عن تراض بعد بيع وتخاير، وإلا فيمينه بالله ما تفرقتما عن تراض بعد بيع أو تخاير.حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون، عن محمد بن سيرين، عن شريح أنه كان يقول: شاهدان ذوا عدل أنهما تفرقا عن تراض بعد بيع أو تخاير.وعلة من قال هذه المقالة ما:7273 - حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن عبد الله، قال: أخبرني نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، قال: "كل بيِّعَين فلا بيع بينهما حتى يتفرقا إلا أن يكون خيارا " .7274 - حدثنا أبو كريب، قال: ثنا مروان بن معاوية، قال: ثني يحيى بن أيوب، قال: كان أبو زرعة إذا بايع رجلا يقول له: خيرني! ثم يقول: قال أبو هريرة: قال رسولا الله صلى الله عليه وسلم: "لا يفترق إلا عن رضا " .7275 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن أبي قلابة قال: قال رسول الله: "يا أهل البقيع! " فسمعوا صوته، ثم قال: "يا أهل البقيع! " فاشرأبوا ينطرون حتى عرفوا أنه صوته، ثم قال: "يا أهل البقيع لا يتفرقن بيعان إلا عن رضا " .7276 - حدثني أحمد بن محمد الطوسي، قال: ثنا أبو داود الطيالسي، قال: ثنا سليمان بن معاذ، قال: ثنا سماك، عن عكرمة، عن ابن عباس، أن النبي صلى الله عليه وسلم بايع رجلا ثم قال له: "اختر! " فقال: قد اخترت، فقال: "هكذا البيع " .قالوا: فالتجارة عن تراض هو ما كان على بينه النبي صلى الله عليه وسلم من تخيير كل واحد من المشتري والبائع في إمضاء البيع فيما يتبايعانه بينهما، أو نقضه بعد عقد البيع بينهما وقبل الافتراق، أو ما تفرقا عنه بأبدانهما، عن تراض منهما بعد مواجبة البيع فيه عن مجلسهما، فما كان بخلاف ذلك فليس من التجارة التي كانت بينهما عن تراض منهما.وقال آخرون: بل التراضي في التجارة تواجب عقد البيع فيما تبايعه المتبايعان بينهما عن رضا من كل واحد منهما ما ملك عليه صاحبه وملك صاحبه عليه، افترقا عن مجلسهما ذلك أو لم يفترقا، تخايرا في المجلس أو لم يتخايرا فيه بعد عقده.وعلة من قال هذه المقالة: أن البيع إنما هو بالقول، كما أن النكاح بالقول، ولا خلاف بين أهل العلم في الإجبار في النكاح لأحد المتناكحين على صاحبه، افترقا أو لم يفترقا عن مجلسهما، الذي جرى ذلك فيه قالوا: فكذلك حكم البيع. وتأولوا قول النبي صلى الله عليه وسلم: والبيعان بالخيار ما لم يتفرقا "على أنه ما لم يتفرقا بالقول. وممن قال هذه المقالة مالك بن أنس، وأبو حنيفة، وأبو يوسف ومحمد.قال أبو جعفر: وأولى القولين بالصواب في ذلك عندنا قول من قال: إن التجارة التي هي عن تراض بين المتبايعين: ما تفرق المتبايعان على المجلس الذي تواجبا فيه بينهما عقدة البيع بأبدانهما، عن تراض منهما بالعقد الذي جرى بينهما، وعن تخيير كل واحد منهما صاحبه؛ لصحة الخبر عن رسول الله صلى الله عليه وسلم بما:7277 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، وحدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن نافع، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: " البيعان بالخيار ما لم يتفرقا، أو يكون بيع خيار " وربما قال: " أو يقول أحدهما للآخر اختر ".فإذ كان ذلك عن رسول الله صلى الله عليه وسلم صحيحا، فليس يخلو قول أحد المتبايعين لصاحبه اختر، من أن يكون قبل عقد البيع، أو معه، أو بعده. فإن يكن قبله، فذلك الخلف من الكلام الذي لا معنى له، لأنه لم يملك قبل عقد البيع أحد المتبايعين على صاحبه، ما لم يكن له مالكا، فيكون لتخيره صاحبه فيما يملك عليه وجه مفهوم، ولا فيهما من يجهل، أنه بالخيار في تمليك صاحبه ما هو له غير مالك بعوض يعتاضه منه، فيقال له: أنت بالخيار فيما تريد أن تحدثه من بيع أو شراء. أو يكون إن بطل هذا المعنى تخيير كل واحد منهما صاحبه مع عقد البيع، ومعنى التخيير في تلك الحال، نظير معنى التخيير قبلها، لأنها حالة لم يزل فيها عن أحدهما ما كان مالكه قبل ذلك إلى صاحبه، فيكون للتخيير وجه مفهوم. أو يكون ذلك بعد عقد البيع، إذا فسد هذان المعنيان. وإذا كان ذلك كذلك صح أن المعنى الآخر من قول رسول الله صلى الله عليه وسلم، أعني قوله: " ما لم يتفرقا" إنما هو التفرق بعد عقد البيع، كما كان التخيير بعده، وإذا صح ذلك، فسد قول من زعم أن معنى ذلك: إنما هو التفرق بالقول الذي به يكون البيع. وإذا فسد ذلك صح ما قلنا من أن التخيير والافتراق إنما هما معنيان بهما يكون تمام البيع بعد عقده، وصح تأويل من قال: معنى قوله: {إلا أن تكون تجارة عن تراض منكم} إلا أن يكون أكلكم الأموال التي يأكلها بعضكم لبعض عن ملك منكم عمن ملكتموها عليه بتجارة تبايعتموها بينكم، وافترقتم عنها، عن تراض منكم بعد عقد البيع بينكم بأبدانكم، أو يخير بعضكم بعضا..القول في تأويل قوله تعالى: {ولا تقتلوا أنفسكم} يعني بقوله جل ثناؤه: {ولا تقتلوا أنفسكم} ولا يقتل بعضكم بعضا، وأنتم أهل ملة واحدة، ودعوة واحدة ودين واحد فجعل جل ثناؤه أهل الإسلام كلهم بعضهم من بعض، وجعل القاتل منهم قتيلا في قتله إياه منهم بمنزلة قتله نفسه، إذ كان القاتل والمقتول أهل يد واحدة على من خالف ملتهما.وبنحو ما قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:7278 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تقتلوا أنفسكم} يقول: أهل ملتكم.7279 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء بن أبي رباح: {ولا تقتلوا أنفسكم} قال: قتل بعضكم بعضا.وأما قوله جل ثناؤه: {إن الله كان بكم رحيما} فإنه يعني أن الله تبارك وتعالى لم يزل رحيما بخلقه، ومن رحمته بكم كف بعضكم عن قتل بعض أيها المؤمنون، بتحريم دماء بعضكم على بعض إلا بحقها، وحظر أكل مال بعضكم على بعض بالباطل، إلا عن تجارة يملك بها عليه برضاه وطيب نفسه، لولا ذلك هلكتم وأهلك بعضكم بعضا قتلا وسلبا وغصبا.


030-30-وَمَن يَفْعَلْ ذَلِكَ عُدْوَاناً وَظُلْماً فَسَوْفَ نُصْلِيهِ نَاراً وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيراً

30-ومن يفعل ذلك عدوانا وظلما فسوف نصليه نارا وكان ذلك على الله يسيرا

القول في تأويل قوله تعالى: {ومن يفعل ذلك عدوانا وظلما فسوف نصليه نارا} اختلف أهل التأويل في تأويل قوله: {ومن يفعل ذلك عدوانا} فقال بعضهم: معنى ذلك: ومن يقتل نفسه، بمعنى: ومن يقتل أخاه المؤمن عدوانا وظلما {فسوف نصليه نارا} ذكر من قال ذلك:7280 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء أرأيت قوله: {ومن يفعل ذلك عدوانا وظلما فسوف نصليه نارا} في كل ذلك، أو في قوله: {ولا تقتلوا أنفسكم} قال: بل في قوله: {ولا تقتلوا أنفسكم} وقال آخرون: بل معنى ذلك: ومن يفعل ما حرمته عليه من أول هذه السورة إلى قوله: {ومن يفعل ذلك} من نكاح من حرمت نكاحه، وتعدى حدوده، وأكل أموال الأيتام ظلما، وقتل النفس المحرم قتلها ظلما بغير حق.وقال آخرون: بل معنى ذلك: ومن يأكل مال أخيه المسلم ظلما بغير طيب نفس منه وقتل أخاه المؤمن ظلما، فسوف نصليه نارا.قال أبو جعفر: والصواب من القول في ذلك عندي أن يقال معناه: ومن يفعل ما حرم الله عليه من قوله: {يا أيها الذين آمنوا لا يحل لكم أن ترثوا النساء كرها} ... [النساء: 19] إلى قوله: {ومن يفعل ذلك} من نكاح المحرمات، وعضل المحرم عضلها من النساء، وأكل المال بالباطل، وقتل المحرم قتله من المؤمنين، لأن كل ذلك مما وعد الله عليه أهله العقوبة.فإن قال قائل: فما منعك أن تجعل قوله: {ذلك} معنيا به جميع ما أوعد الله عليه العقوبة من أول السورة؟ قيل: منع ذلك أن كل فصل من ذلك قد قرن بالوعيد، إلى قوله: {أولئك أعتدنا لهم عذابا أليما} [النساء: 18] ولا ذكر للعقوبة من بعد ذلك على ما حرم الله في الآية التي بعده، إلى قوله: {فسوف نصليه نارا} فكان قوله: {ومن يفعل ذلك} معنيا به ما قلنا مما لم يقرن بالوعيد مع إجماع الجميع على أن الله تعالى قد توعد على كل ذلك أولى من أن يكون معنيا به ما سلف فيه الوعيد بالنهي مقرونا قبل ذلك.وأما قوله: {عدوانا} فإنه يعني به: تجاوزا لما أباح الله له إلى ما حرمه عليه، {وظلما} يعني: فعلا منه ذلك بغير ما أذن الله به، وركوبا منه ما قد نهاه الله عنه. وقوله: {فسوف نصليه نارا} يقول: فسوف نورده نارا يصلي بها فيحترق فيها. {وكان ذلك على الله يسيرا} يعنى: وكان إصلاء فاعل ذلك النار وإحراقه بها على الله سهلا يسيرا، لأنه لا يقدر على الامتناع على ربه مما أراد به من سوء. وإنما يصعب الوفاء بالوعيد لمن توعده على من كان إذا حاول الوفاء به قدر المتوعد من الامتناع منه، فأما من كان في قبضة موعده فيسير عليه إمضاء حكمه فيه والوفاء له بوعيده، غير عسير عليه أمر أراده به.


031-31-إِن تَجْتَنِبُواْ كَبَآئِرَ مَا تُنْهَوْنَ عَنْهُ نُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَنُدْخِلْكُم مُّدْخَلاً كَرِيماً

31-إن تجتنبوا كبآئر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما

القول في تأويل قوله تعالى: {إن تجتنبوا كبائر ما تنهون عنه} اختلف أهل التأويل في معنى الكبائر التي وعد الله جل ثناؤه عباده باجتنابها تكفير سائر سيئاتهم عنهم، فقال بعضهم: الكبائر التي قال الله تبارك وتعالى: {إن تجتنوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم} هي ما تقدم الله إلى عباده بالنهي عنه من أول سورة النساء إلى رأس الثلاثين منها. ذكر من قال ذلك:7281- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، عن عبد الله، قال: الكبائر من أول سورة النساء إلى ثلاثين منها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم، عن عبد الله بمثله.حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن إبراهيم، عن ابن مسعود، مثله.حدثنا أبو هشام الرفاعي، قال: ثنا وكيع، قال: ثنا الأعمش، عن إبراهيم، قال: ثني علقمة، عن عبد الله، قال: الكبائر من أول سورة النساء، إلى قوله: {إن تجتنبوا كبائر ما تنهون عنه} حدثنا الرفاعي، قال: ثنا أبو معاوية وأبو خالد، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله قال: الكبائر من أول سورة النساء، إلى قوله: {إن تجتنبوا كبائر ما تنهون عنه} حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، قال: سئل عبد الله عن الكبائر، قال: ما بين فاتحة سورة النساء إلى رأس الثلاثين.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم، عن ابن مسعود، قال: الكبائر: ما بين فاتحة سورة النساء إلى ثلاثين آية منها: {إن تجنبوا كبائر ما تنهون عنه} حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، عن عبد الله، أنه قال: الكبائر من أول سورة النساء إلى الثلاثين منها. {إن تجتنوا كبائر ما تنهون عنه} 7282 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن إبراهيم، قال: كانوا يرون أن الكبائر فيما بين أول هذه السورة، سورة النساء، إلى هذا الموضع. {إن تجتنبوا كبائر ما تنهون عنه} حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، عن عاصم بن أبي النجود، عن زر بن حبيش، عن ابن مسعود، قال: الكبائر من أول سورة النساء إلى ثلاثين آية منها. ثم تلا: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما} حدثني المثنى، قال: ثنا ابن وكيع، قال: ثنا مسعر، عن عاصم بن أبي النجود، عن زر بن حبيش، قال: قال عبد الله: الكبائر: ما بين أول سورة النساء إلى رأس الثلاثين.وقال آخرون: الكبائر سبع. ذكر من قال ذلك:7283 - حدثني تميم بن المنتصر، قال: ثنا يزيد، قال: أخبرنا محمد بن إسحاق، عن محمد بن سهل بن أبي حثمة، عن أبيه، قال: إني لفي هذا المسجد مسجد الكوفة، وعلي رضي الله عنه يخطب الناس على المنبر، فقال: يا أيها الناس إن الكبائر سبع! فأصاخ الناس، فأعادها ثلاث مرات، ثم قال: ألا تسألوني عنها؟ قالوا: يا أمير المؤمنين ما هي؟ قال: الإشراك بالله، وقتل النفس التي حرم الله، وقذف المحصنة، وأكل مال اليتيم، وأكل الربا، والفرار يوم الزحف، والتعرب بعد الهجرة. فقلت لأبي: يا أبت التعرب بعد الهجرة، كيف لحق ههنا؟ فقال: يا بني، وما أعظم من أن يهاجر الرجل، حتى إذا وقع سهمه فى الفيء ووجب عليه الجهاد، خلع ذلك من عنقه فرجع أعرابيا كما كان.7284 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص سلام بن سليم، عن ابن إسحاق، عن عبيد بن عمير، قال: الكبائر سبع ليس منهن كبيرة إلا وفيها آية من كتاب الله، الإشراك بالله منهن: {ومن يشرك بالله فكأنما خر من السماء} [الحج: 31] و {الذين يأكلون أموال اليتامى ظلما إنما يأكلون في بطونهم نارا} [النساء: 10] و {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} [البقرة: 275] و {الذين يرمون المحصنات الغافلات المؤمنات} [النور: 23] والفرار من الزحف: {يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار} [الأنفال: 15] والتعرب بعد الهجرة: {إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى} [محمد: 25] وقتل النفس.حدثنا ابن حميد، قال ثنا جرير، عن منصور عن ابن إسحاق، عن عبيد بن عمير الليثي، قال: الكبائر سبع: الإشراك بالله: {ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير أو تهوي به الريح في مكان سحيق} [الحج: 31] وقتل النفس: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} ... [النساء: 93] الآية، وأكل الربا: {الذين يأكلون الربا لا يقومون إلا كما يقوم الذي يتخبطه الشيطان من المس} ... [البقرة: 275] الآية، وأكل أموال اليتامى: {إن الذين يأكلون أموال اليتامى ظلما} ... [النساء: 10] الآية، وقذف المحصنة: {إن الذين يرمون المحصنات الغافلات المؤمنات} ... [النور: 23] الآية، والفرار من الزحف: {ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة} ... [الأنفال: 16] الآية. والمرتد أعرابيا بعد هجرته: {إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى} [محمد: 25] الآية.7285 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علي، عن ابن عون، عن محمد، قال: سألت عبيدة عن الكبائر، فقال: الإشراك بالله، وقتل النفس التي حرم الله بغير حقها، وفرار يوم الزحف، وأكل مال اليتيم بغير حقه، وأكل الربا، والبهتان. قال: ويقولون أعرابية بعد هجرة. قال ابن عون: فقلت لمحمد فالسحر؟ قال: إن البهتان يجمع شرا كثيرا.7286 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا منصور وهشام، عن ابن سيرين، عن عبيدة أنه قال: الكبائر: الإشراك، وقتل النفس الحرام، وأكل الربا، وقذف المحصنة، وأكل مال اليتيم، والفرار من الزحف، والمرتد أعرابيا بعد هجرته.حدثني يعقوب، قال: ثنا هشيم، قال: ثنا هشام، عن ابن سيرين، عن عبيدة، بنحوه.وعلة من قال هذه المقالة ما:7287 - حدثني المثنى، قال: ثنا أبو صالح، قال: أخبرني الليث، قال: ثني خالد، عن سعيد بن أبي هلال، عن نعيم المجمر، قال: أخبرني صهيب مولى العتواري أنه سمع من أبي هريرة وأبي سعيد الخدري يقولان: خطبنا رسول الله صلى الله عليه وسلم يوما، فقال: "والذي نفسي بيده؟ " ثلاث مرات، ثم أكب، فأكب كل رجل منا يبكي لا يدري على ماذا حلف. ثم رفع رأسه وفي وجهه البشر، فكان أحب إلينا من حمر النعم، فقال: "ما من عبد يصلي الصلوات الخمس، ويصوم رمضان، ويخرج الزكاة، ويجتنب الكبائر السبع، إلا فتحت له أبواب الجنة، ثم قيل: ادخل بسلام " .7288 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عطاء، قال: الكبائر سبع: قتل النفس، وأكل الربا، وأكل مال اليتيم، ورمي المحصنة، وشهادة الزور، وعقوق الوالدين، والفرار يوم الزحف.وقال آخرون: هي تسع. ذكر من قال ذلك:7289 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن عليه، قال: أخبرنا زياد بن مخراق، عن طيسلة بن مياس، قال: كنت مع الحدثان، فأصبت ذنوبا لا أراها إلا من الكبائر، فلقيت ابن عمر، فقلت: إني أصيب ذنوبا لا أراها إلا من الكبائر، قال: وما هي؟ قلت: كذا وكذا، قال: ليس من الكبائر - قال: لشيء لم يسمعه طيسلة - قال: هي تسع، وسأعدهن عليك: الإشراك بالله، وقتل النسمة بغير حلها، والفرار من الزحف، وقذف المحصنة، وأكل الربا، وأكل مال اليتيم ظلما، وإلحاد في المسجد الحرام، والذي يستسحر وبكاء الوالدين من العقوق. قال ابن زياد: وقال طيسلة: لما رأى ابن عمر فرقي، قال: أتخاف النار أن تدخلها؟ قلت: نعم، قال: وتحب أن تدخل الجنة؟ قلت: نعم، قال: أحي والدك؟ قلت: عندي أمي. قال: فوالله لئن أنت ألنت لها الكلام، وأطعمتها الطعام، لتدخلن الجنة ما اجتنبت الموجبات.حدثنا سليمان بن ثابت الخراز الواسطي، قال: أخبرنا سلم بن سلام، قال: أخبرنا أيوب بن عتبة، عن طيسلة بن علي النهدي، قال: أتيت ابن عمر، وهو في ظل أراك يوم عرفة، وهو يصب الماء على رأسه ووجهه. قال: قلت: أخبرني عن الكبائر! قال: هي تسع، قلت: ما هن؟ قال: الإشراك بالله، وقذف المحصنة - قال: قلت قبل القتل؟ قال: نعم، ورغما - وقتل النفس المؤمنة، والفرار من الزحف، والسحر، وأكل الربا، وأكل مال اليتيم، وعقوق الوالدين المسلمين، والإلحاد بالبيت الحرام قبلتكم أحياء وأمواتا.7290 - حدثنا سليمان بن ثابت الخراز، قال: أخبرنا سلم بن سلام، قال: أخبرنا أيوب بن عتبة، عن يحيى عن عبيد بن عمير، عن أبيه، عن النبي صلى الله عليه وسلم، بمثله، إلا أنه قال: بدأ بالقتل قبل القذف.وقال آخرون: هي أربع. ذكر من قال ذلك:7291 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عنبسة، عن مطرف، عن وبرة، عن ابن مسعود، قال: الكبائر: الإشراك بالله، والقنوط من رحمة الله، والإياس من روح الله، والأمن من مكر الله.حدثني يعقوب بن إبراهيم. قال: ثنا هشيم، قال: أخبرنا مطرف، عن وبرة بن عبد الرحمن، عن أبي الطفيل، قال: قال عبد الله بن مسعود: أكبر الكبائر: الإشراك بالله، والإياس من روح الله، والقنوط من رحمة الله، والأمن من مكر الله.حدثنا أبو كريب، قال: ثنا أبو معاوية، عن الأعمش، عن وبرة بن عبد الرحمن، قال: قال عبد الله: إن الكبائر: الشرك بالله، والقنوط من رحمة الله، والأمن من مكر الله، والإياس من روح الله.حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت مطرفا عن وبرة، عن أبي الطفيل قال: قال عبد الله: الكبائر أربع: الإشراك بالله، والقنوط من رحمة الله، واليأس من روح الله، والأمن من مكر الله.7292 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبد الله، قال: أخبرنا شيبان، عن الأعمش، عن وبرة، عن أبي الطفيل، قال: سمعت ابن مسعود يقول: أكبر الكبائر: الإشراك بالله.حدثني محمد بن عمارة، قال: ثنا عبد الله، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن وبرة، عن أبي الطفيل، عن عبد الله، بنحوه.حدثني ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن عبد الملك عن أبي الطفيل، عن عبد الله، قال: الكبائر أربع: الإشراك بالله، والأمن من مكر الله، والإياس من روح الله، والقنوط من رحمة الله.وبه قال: شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن عبد الله، بمثله.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن عبد الله بن مسعود، بنحوه.حدثنا ابن حميد، قال: ثنا جرير، عن عبد العزيز بن رفيع، عن أبى الطفيل، عن ابن مسعود، قال: الكبائر أربع: الإشراك بالله، وقتل النفس التي حرم الله، والأمن لمكر الله، والإياس من روح الله.حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن فرات القزاز، عن أبي الطفيل، عن عبد الله، قال: الكبائر: القنوط من رحمة الله، والإياس من روح الله، والأمن لمكر الله، والشرك بالله.وقال آخرون: كل ما نهى الله عنه فهو كبيرة. ذكر من قال ذلك:7293 - حدثنا أبو كريب، قال: ثنا هشيم، عن منصور، عن ابن سيرين، عن ابن عباس، قال: ذكرت عنده الكبائر، فقال: كل ما نهى الله عنه فهو كبيرة.7294 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد، قال: أنبئت أن ابن عباس كان يقول: كل ما نهى الله عنه كبيرة، وقد ذكرت الطرفة، قال: هي النظرة.7295 - حدثني محمد بن عبد الأعلى، قال: ثنا معتمر، عن أبيه، عن طاوس، قال: قال رجل لعبد الله بن عباس: أخبرني بالكبائر السبع، قال: فقال ابن عباس: هي أكثر من سبع وتسع. فما أدري كم قالها من مرة.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن طاوس، قال: ذكروا عند ابن عباس الكبائر، فقالوا: هي سبع، قال: هي أكثر من سبع وتسع. قال سليمان: فلا أدري كم قالها من مرة.7296 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وابن أبي عدي، عن عوف، قال: قام أبو العالية الرياحي على حلقة أنا فيها، فقال: إن ناسا يقولون: الكبائر سبع، وقد خفت أن تكون الكبائر سبعين، أو يزدن على ذلك.7297 - حدثنا علي، قال: ثنا الوليد، قال: سمعت أبا عمرو يخبر عن الزهري، عن ابن عباس، أنه سئل عن الكبائر سبع هي؟ قال: هي إلى السبعين أقرب.7298 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، عن سعيد بن جبير، أن رجلا قال لابن عباس: كم الكبائر أسبع هي؟ قال: إلى سبعمائة أقرب منها إلى سبع، غير أنه لا كبيرة مع استغفار، ولا صغيرة مع إصرار.حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن طاوس، قال: جاء رجل إلى ابن عباس، فقال: أرأيت الكبائر السبع التي ذكرهن الله ما هن؟ قال: هن إلى السبعين أدنى منها إلى السبع.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، قال: قيل لابن عباس: الكبائر سبع؟ قال: هي إلى السبعين أقرب.7299 - حدثنا أحمد بن حازم، قال: أخبرنا أبو نعيم، قال: ثنا عبد الله بن سعدان، عن أبي الوليد، قال: سألت ابن عباس، عن الكبائر، قال: كل شيء عصي الله فيه فهو كبيرة. وقال آخرون: هي ثلاث. ذكر من قال ذلك:7300 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن ابن مسعود قال: الكبائر: ثلاث: اليأس من روح الله، والقنوط من رحمة الله، والأمن من مكر الله.وقال آخرون: كل موجبة وكل ما أوعد الله أهله عليه الناس فكبيرة. ذكر من قال ذلك:7301 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: قوله: {إن تجتنبوا كبائر ما تنهون عنه} قال: الكبائر: كل ذنب ختمه الله بنار أو غضب، أو لعنة، أو عذاب.7302 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا هشام بن حسان، عن محمد بن واسع، قال: قال سعيد بن جبير: كل موجبة في القرآن كبيرة.حدثنا ابن وكيع، قال: ثنا أبي عن محمد بن مهرم الشعاب، عن محمد بن واسع الأزدي، عن سعيد بن جبير، قال: كل ذنب نسبه الله إلى النار، فهو من الكبائر.7303 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن سالم أنه سمع الحسن، يقول: كل موجبة في القرآن كبيرة.7304 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {إن تجتنبوا كبائر ما تنهون عنه} قال: الموجبات.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7305 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر، عن الضحاك، قال: الكبائر: كل موجبة أوجب الله لأهلها النار، وكل عمل يقام به الحد فهو من الكبائر.قال أبو جعفر: والذي نقول به في ذلك ما ثبت به الخبر عن رسول الله صلى الله عليه وسلم. وذلك7306 - حدثنا به أحمد بن الوليد القرشي، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: ثني عبيد الله بن أبي بكر، قال: سمعت أنس بن مالك قال: ذكر رسول الله صلى الله عليه وسلم الكبائر، أو سئل عن الكبائر، فقال: "الشرك بالله، وقتل النفس، وعقوق الوالدين " فقال: "ألا أنبئكم بأكبر الكبائر؟ " قال: "قول الزور " ، أو قال: "شهادة الزور " ، قال شعبة: وأكبر ظني أنه قال: "شهادة الزور " .حدثنا يحيى بن حبيب بن عربي، قال: حدثنا خالد بن الحارث، قال: حدثنا شعبة، قال: أخبرنا عبيد الله بن أبي بكر، عن أنس، عن النبي صلى الله عليه وسلم في الكبائر، قال: "الشرك بالله، وعقوق الوالدين، وقتل النفس، وقول الزور " .حدثنا ابن المثنى، قال: ثنا يحيى بن كثير، قال: ثنا شعبة، عن عبيد الله بن أبي بكر، عن أنس، قال: ذكروا الكبائر عن رسول الله صلى الله عليه وسلم فقال: "الإشراك بالله وعقوق الوالدين، وقتل النفس. ألا أنبئكم بأكبر الكبائر؟ قول الزور " .7307 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن فراس، عن الشعبي، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم، قال: "أكبر الكبائر: الإشراك بالله، وعقوق الوالدين، أو قتل النفس " شعبة الشاك "واليمين الغموس " .حدثنا أبو هشام الرفاعي، قال: ثنا عبد الله بن موسى، قال: ثنا شيبان، عن فراس، عن الشعبي، عن عبد الله بن عمرو، قال: جاء أعرابي إلى النبي صلى الله عليه وسلم، فقال: ما الكبائر، قال: "الشرك بالله " قال: ثم مه؟ قال: "وعقوق الوالدين " . قال: ثم مه؟ قال: "واليمين الغموس " . قلت للشعبي: ما اليمين الغموس؟ قال: الذي يقتطع مال امرئ مسلم بيمينه وهو فيها كاذب.7308 - حدثني المثنى، قال: ثنا ابن أبي السري محمد بن المتوكل العسقلاني، قال: ثنا محمد بن سعد، عن خالد بن معدان، عن أبي رهم، عن أبي أيوب الأنصاري، قال: قال رسول الله صلى الله عليه وسلم: "من أقام الصلاة، وأتى الزكاة وصام رمضان، واجتنب الكبائر، فله الجنة " ، قيل: وما الكبائر؟ قال: "الإشراك بالله، وعقوق الوالدين، والفرار يوم الزحف " .حدثني عباس بن أبي طالب، قال: ثنا سعد بن عبد الحميد، عن جعفر، عن ابن أبي جعفر، عن ابن أبي الزناد، عن موسى بن عقبة، عن عبد الله بن سلمان الأغر، عن أبيه أبي عبد الله سلمان الأغر، قال: قال أبو أيوب خالد بن أيوب الأنصاري، عقبي بدري، قال: قال رسول الله صلى الله عليه وسلم: ما من عبد يعبد الله لا يشرك به شيئا، ويقيم الصلاة، ويؤتي الزكاة، ويصوم رمضان ويجتنب الكبائر، إلا دخل الجنة ". فسألوه: ما الكبائر؟ قال: " الإشراك بالله، والفرار من الزحف، وقتل النفس ".7309 - حدثنا أبو كريب، قال: ثنا أحمد بن عبد الرحمن، قال: ثنا عباد بن عباد، عن جعفر بن الزبير، عن القاسم، عن أبي أمامة: أن ناسا من أصحاب رسول الله صلى الله عليه وسلم ذكروا الكبائر، هو متكئ، فقالوا: الشرك بالله، وأكل مال اليتيم، وفرار من الزحف، وقذف المحصنة، وعقوق الوالدين، وقول الزور، والغلول، والسحر، وأكل الربا. فقال رسول الله صلى الله عليه وسلم: " فأين تجعلون الذين يشترون بعهد الله وأيمانهم ثمنا قليلا "... إلى آخر الآية.7310 - حدثنا عبيد الله بن محمد الفريابي، قال: ثنا سفيان، عن أبي معاويه، عن أبي عمرو الشيباني، عن عبد الله، قال: سألت النبي صلى الله عليه وسلم: ما الكبائر؟ قال: " أن تدعو لله ندا وهو خلقك، وأن تقتل ولدك من أجل أن يأكل معك، وأن تزني بحليلة جارك ". وقرأ علينا رسول الله صلى الله عليه وسلم: {والذين لا يدعون مع الله إلها آخر، ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون}7311 - حدثني هذا الحديث عبد الله بن محمد الزهري، فقال: ثنا سفيان، قال: ثنا أبو معاوية النخعي، وكان على السجن سمعه من أبي عمرو عن عبد الله بن مسعود: سألت رسول الله صلى الله عليه وسلم، فقلت: أي العمل شر؟ قال: " أن تجعل لله ندا وهو خلقك، وأن تقتل ولدك خشية أن يأكل معك، وأن تزني بجارتك " وقرأ علي: {والذين لا يدعون مع الله إلها آخر}قال أبو جعفر: وأولى ما قيل في تأويل الكبائر بالصحة، ما صح به الخبر عن رسول الله صلى الله عليه وسلم دون ما قاله غيره، وإن كان كل قائل فيها قولا من الذين ذكرنا أقوالهم، قد اجتهد وبالغ في نفسه، ولقوله في الصحة مذهب. فالكبائر إذن: الشرك بالله، وعقوق الوالدين، وقتل النفس المحرم قتلها، وقول الزور. وقد يدخل في قول الزور، شهادة الزور، وقذف المحصنة، واليمين الغموس، والسحر. ويدخل في قتل النفس المحرم قتلها: قتل الرجل ولده من أجل أن يطعم معه، والفرار من الزحف، والزنا بحليلة الجار وإذ كان ذلك كذلك صح كل خبر روي عن رسول الله صلى الله عليه وسلم في معنى الكبائر، وكان بعضه مصدقا بعضا، وذلك أن الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: " هي سبع " يون معنى قوله حينئذ " هي سبع " على التفصيل، ويكون معنى قوله في الخبر الذي روي عنه أنه قال: " هي الإشراك بالله، وقتل النفس، وعقوق الوالدين، وقول الزور " على الإجمال، إذ كان قوله: " وقول الزور " يحتمل معاني شتى، وأن يجمع جميع ذلك: قول الزور.وأما خبر ابن مسعود الذي حدثني به الفريابي على ما ذكرت، فإنه عندي غلط من عبيد الله بن محمد، لأن الأخبار المتظاهرة من الأوجه الصحيحة عن ابن مسعود عن النبي صلى الله عليه وسلم بنحو الرواية التي رواها الزهري عن ابن عيينة، ولم يقل أحد منهم في حديثه عن ابن مسعود أن النبي صلى الله عليه وسلم سئل عن الكبائر؛ فنقلهم ما نقلوا من ذلك عن ابن مسعود عن النبي صلى الله عليه وسلم أولى بالصحة من نقل الفريابي. فمن اجتنب الكبائر التي وعد الله مجتنبها تكفير ما عداها من سيئاته، وإدخاله مدخلا كريما، وأدى فرائضه التي فرضها الله عليه، وجد الله لما وعده من وعد منجزا، وعلى الوفاء به دائبا.وأما قوله: {نكفر عنكم سيئاتكم} فإنه يعني به: نكفر عنكم أيها المؤمنون باجتنابكم كبائر ما ينهاكم عنه ربكم صغائر سيئاتكم، يعني: صغائر ذنوبكم. كما:7312 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {نكفر عنكم سيئاتكم} الصغائر.7313 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، عن الحسن: أن ناسا لقوا عبد الله بن عمرو بمصر، فقالوا: نرى أشياء من كتاب الله أمر أن يعمل بها، لا يعمل بها، فأردنا أن نلقى أمير المؤمنين في ذلك؟ فقدم وقدموا معه، فلقيه عمر رضي الله عنه، فقال: متى قدمت؟ قال: منذ كذا وكذا، قال: أبإذن قدمت؟ قال: فلا أدري كيف رد عليه، فقال: يا أمير المؤمنين، إن ناسا لقوني بمصر، فقالوا: إنا نرى أشياء من كتاب الله تبارك وتعالى أمر أن يعمل بها ولا يعمل بها، فأحبوا أن يلقوك في ذلك. فقال: اجمعهم لي! قال: فجمعتهم له - قال ابن عون: أظنه قال في نهر - فأخذ أدناهم رجلا، فقال: أنشدكم بالله وبحق الإسلام عليك، أقرأت القرآن كله؟ قال: نعم، قال: فهل أحصيته في نفسك؟ قال: اللهم لا. قال: ولو قال نعم لخصمه. قال: فهل أحصيته في بصرك؟ هل أحصيته في لفظك؟ هل أحصيته في أثرك؟ قال: ثم تتبعهم حتى أتى على آخرهم، فقال: ثكلت عمر أمه! أتكلفونه أن يقيم الناس على كتاب الله؟ قد علم ربنا أن ستكون لنا سيئات! قال: وتلا: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما} هل علم أهل المدينة؟ أو قال: هل علم أحد بما قدمتم؟ قالوا: لا، قال: لو علموا لوعظت بكم.7314 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا زياد بن مخراق، عن معاوية بن قرة قال: أتينا أنس بن مالك، فكان فيما حدثنا قال: لم نر مثل الذي بلغنا عن ربنا، ثم لم نخرج له عن كل أهل ومال. ثم سكت هنيهة، ثم قال: والله لقد كلفنا ربنا أهون من ذلك، لقد تجاوز لنا عما دون الكبائر، فما لنا ولها؟ ثم تلا: {إن تجتنبوا كبائر ما تنهون عنه}... الآية.7315 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تجتنبوا كبائر ما تنهون عنه}... الآية، إنما وعد الله المغفرة لمن اجتنب الكبائر،وذكر لنا أن نبي الله صلى الله عليه وسلم، قال: " اجتنبوا الكبائر، وسددوا، وأبشروا "7316 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل، عن ابن مسعود قال: في خمس آيات من سورة النساء لهن أحب إلي من الدنيا جميعا: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم} وقوله: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها} [النساء: 40] وقوله: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} [النساء: 48] وقوله: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} [النساء: 110] وقوله: {والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم أولئك سوف يؤتيهم أجورهم وكان الله غفورا رحيما} [النساء: 152]7317 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو النضر، عن صالح المري، عن قتادة، عن ابن عباس، قال: ثمان آيات نزلت في سورة النساء، هي خير لهذه الأمة مما طلعت عليه الشمس وغربت، أولاهن: {يريد الله ليبين لكم ويهديكم سنن الذين من قبلكم ويتوب عليكم والله عليم حكيم} [النساء: 26] والثانية: {والله يريد أن يتوب عليكم ويريد الذين يتبعون الشهوات أن تميلوا ميلا عظيما} [النساء: 27] والثالثة: {يريد الله أن يخفف عنكم وخلق الإنسان ضعيفا} [النساء: 28] ثم ذكر مثل قول ابن مسعود سواء، وزاد فيه: ثم أقبل يفسرها في آخر الآية: {وكان الله} للذين عملوا الذنوب {غفورا رحيما}وأما قوله: {وندخلكم مدخلا كريما} فإن القراء اختلفت في قراءته، فقرأته عامة قراء أهل المدينة وبعض الكوفيين: " وندخلكم مدخلا كريما " بفتح الميم، وكذلك الذي في الحج: {لندخلنهم مدخلا يرضونه} [الحج: 59] فمعنى: " وندخلكم مدخلا " فيدخلون دخولا كريما. وقد يحتمل على مذهب من قرأ هذه القراءة أن يكون المعنى في المدخل: المكان والموضع، لأن العرب ربما فتحت الميم من ذلك بهذا المعنى، كما قال الراجز:بمصبح الحمد وحيث يمسوقد أنشدني بعضهم سماعا من العرب:الحمد لله ممسانا ومصبحنا بالخير صبحنا ربي ومساناوأنشدني آخر غيره:الحمد لله ممسانا ومصبحنالأنه من أصبح وأمسى. وكذلك تفعل العرب فيما كان من الفعل بناؤه على أربعة تضم ميمه في مثل هذا، فتقول: دحرجته مدحرجا فهو مدحرج، ثم تحمل ما جاء على أفعل يفعل على ذلك، لأن يفعل من يدخل، وإن كان على أربعة، فإن أصله أن يكون على يؤفعل: يؤدخل، ويؤخرج، فهو نظير يدحرج. وقرأ ذلك عامة قراء الكوفيين والبصريين: {مدخلا} بضم الميم، يعني: وندخلكم إدخالا كريما.قال أبو جعفر: وأولى القراءتين بالصواب قراءة من قرأ ذلك: {وندخلكم مدخلا كريما} بضم الميم لما وصفنا من أن ما كان من الفعل بناؤه على أربعة في فعل فالمصدر منه مفعل، وأن أدخل ودحرج فعل منه على أربعة، فالمدخل مصدره أولى من مفعل مع أن ذلك أفصح في كلام العرب في مصادر ما جاء على أفعل، كما يقال: أقام بمكان فطاب له المقام، إذا أريد به الإقامة، وقام في موضعه فهو في مقام واسع، كما قال جل ثناؤه: {إن المتقين في مقام أمين} [الدخان: 51] من قام يقوم، ولو أريد به الإقامة لقرئ: " إن المتقين في مقام أمين" كما قرئ: {وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق} [الإسراء: 80] بمعنى الإدخال والإخراج، ولم يبلغنا عن أحد أنه قرأ: مدخل صدق، ولا مخرج صدق، بفتح الميم. وأما المدخل الكريم: فهو الطيب الحسن، المكرم بنفي الآفات والعاهات عنه، وبارتفاع الهموم والأحزان ودخول الكدر في عيش من دخله، فلذلك سماه الله كريما. كما:7318 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وندخلكم مدخلا كريما} قال: الكريم: هو الحسن في الجنة. خح.


032-32-وَلاَ تَتَمَنَّوْاْ مَا فَضَّلَ اللّهُ بِهِ بَعْضَكُمْ عَلَى بَعْضٍ لِّلرِّجَالِ نَصِيبٌ مِّمَّا اكْتَسَبُواْ وَلِلنِّسَاء نَصِيبٌ مِّمَّا

32-ولا تتمنوا ما فضل الله به بعضكم على بعض للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن واسألوا الله من فضله إن الله كان بكل شيء عليما

القول في تأويل قوله تعالى: {ولا تتمنوا ما فضل الله به بعضكم عن بعض} يعني بذلك جل ثناؤه: ولا تشتهوا ما فضل الله به بعضكم على بعض. وذكر أن ذلك نزل في نساء تمنين منازل الرجال، وأن يكون لهم ما لهم، فنهى الله عباده عن الأماني الباطلة، وأمرهم أن يسألوه من فضله، إذ كانت الأماني تورث أهلها الحسد والبغي بغير الحق.ذكر الأخبار بما ذكرنا:7319 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: قالت أم سلمة: يا رسول الله لا نعطي الميراث، ولا نغزو في سبيل الله فنقتل؟ فنزلت: {ولا تتمنوا ما فضل الله به بعضكم على بعض} حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان الثوري، عن ابن أبي نجيح، عن مجاهد، قال: قالت أم سلمة: يا رسول الله: تغزو الرجال ولا نغزو، وإنما لنا نصف الميراث؟ فنزلت: {ولا تتمنوا ما فضل الله به بعضكم على بعض للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} ونزلت: {إن المسلمين والمسلمات} 7320 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تتمنوا ما فضل الله به بعضكم على بعض} يقول: لا يتمنى الرجل يقول: ليت أن لي مال فلان وأهله، فنهى الله سبحانه عن ذلك، ولكن ليسأل الله من فضله.7321 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا تتمنوا ما فضل الله به بعضكم على بعض} قال: قول النساء: ليتنا رجال فنغزو، ونبلغ ما يبلغ الرجال.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا تتمنوا ما فضل الله به بعضكم على بعض} قول النساء يتمنين: ليتنا رجال فنغزو؛ ثم ذكر مثل حديث محمد بن عمرو.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد، قال: قالت أم سلمة: أي رسول الله أتغزو الرجال ولا نغزو، وإنما لنا نصف الميراث؟ فنزلت {ولا تتمنوا ما فضل الله} [الأحزاب: 35] 7322 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن شيخ من أهل مكة، قوله: {ولا تتمنوا ما فضل الله له بعضكم على بعض} قال: كان النساء يقلن: ليتنا رجال فنجاهد كما يجاهد الرجال، ونغزو في سبيل الله! فقال الله: {ولا تتمنوا ما فضل الله به بعضكم على بعض} 7323 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: تتمنى مال فلان ومال فلان، وما يدريك لعل هلاكه في ذلك المال.7324 - حدثنا القاسم، قال: ثنا الحسين قال: ثنا حجاج، عن ابن جريج، عن عكرمة ومجاهد أنهما قالا: نزلت في أم سلمة ابنة أبي أمية بن المغيرة.7325 - وبه قال: ثني حجاج، عن ابن جريج، عن عطاء، قال: هو الإنسان يقول: وددت أن لي مال فلان! قال: واسألوا الله من فضله، وقول النساء: ليتنا رجال فنغزو، ونبلغ ما يبلغ الرجال.وقال آخرون: بل معنى ذلك: لا يتمن بعضكم ما خص الله بعضا من منازل الفضل. ذكر من قال ذلك:7326 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {ولا تتمنوا ما فضل الله به بعضكم على بعض} فإن الرجال قالوا: نريد أن يكون لنا من الأجر الضعف على أجر النساء، كما لنا في السهام سهمان، فنريد أن يكون لنا في الأجر أجران، وقالت النساء: نريد أن يكون لنا أجر مثل الرجال، فإنا لا نستطيع أن نقاتل، ولو كتب علينا القتال لقاتلنا. فأنزل الله تعالى الآية، وقال لهم: سلوا الله من فضله، يرزقكم الأعمال، وهو خير لكم.7327 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن محمد، قال: نهيتم عن الأماني، ودللتم على ما هو خير منه، واسألوا الله من فضله.7328 - حدثني المثنى، قال: ثنا عارم، قال: ثنا حماد بن زيد، عن أيوب، قال: كان محمد إذا سمع الرجل يتمنى في الدنيا، قال: قد نهاكم الله عن هذا، {ولا تتمنوا ما فضل الله به بعضكم على بعض} ودلكم على خير منه، واسألوا الله من فضله.قال أبو جعفر: فتأويل الكلام على هذا التأويل: ولا تتمنوا أيها الرجال والنساء الذي فضل الله به بعضكم على بعض من منازل الفضل، ودرجات الخير وليرض أحدكم بما قسم الله له من نصيب، ولكن سلوا الله من فضله..القول في تأويل قوله تعالى: {للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: للرجال نصيب مما اكتسبوا من الثواب على الطاعة والعقاب على المعصية، وللنساء نصيب من ذلك مثل ذلك. ذكر من قال ذلك:7329 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تتمنوا ما فضل الله به بعضكم على بعض للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} كان أهل الجاهلية لا يورثون المرأة شيئا ولا الصبي شيئا، وإنما يحملون الميراث لمن يحترف وينفع ويدفع، فلما لحق للمرأة نصيبها وللصبي نصيبه، وحمل للذكر مثل حظ الأنثيين، قال النساء: لو كان جعل أنصباءنا في الميراث كأنصباء الرجال! وقال الرجال: إنا لنرجو أن نفضل على النساء بحسناتنا في الآخرة، كما فضلنا عليهن في الميراث! فأنزل الله: {للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} يقول: المرأة تجزى بحسنتها عشر أمثالها كما يجزى الرجل، قال الله تعالى: {واسألوا الله من فضله} 7330 - حدثني المثنى، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثني أبو ليلى، قال: سمعت أبا جرير يقول: لما نزل: {للذكر مثل حظ الأنثيين} قالت النساء: كذلك عليهم نصيبان من الذنوب، كما لهم نصيبان من الميراث! فأنزل الله: {للرجال نصيب مما اكتسبوا وللنساء نصيب منا اكتسبن} يعني الذنوب، واسألوا الله يا معشر النساء من فضله.وقال آخرون: بل معنى ذلك: للرجال نصيب مما اكتسبوا من ميراث موتاهم، وللنساء نصيب منهم. ذكر من قال ذلك:7331 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} يعني: ما ترك الوالدان والأقربون، يقول: {للذكر مثل حظ الأنثيين} 7332 - حدثنا ابن حميد، قال: ثنا جرير، عن أبي إسحاق، عن عكرمة أو غيره، في قوله: {للرجال نصيب مما أكتسبوا وللنساء نصيب مما اكتسبن} قال: في الميراث كانوا لا يورثون النساء.قال أبو جعفر: وأولى القولين في ذلك بتأويل الآية قول من قال معناه: للرجال نصيب من ثواب الله وعقابه مما اكتسبوا، فعملوه من خير أو شر، وللنساء نصيب مما اكتسبن من ذلك كما للرجال.وإنما قلنا إن ذلك أولى بتأويل الآية من قول من قال تأويله: للرجال نصيب من الميراث، وللنساء نصيب منه، لأن الله جل ثناؤه أخبر أن لكل فريق من الرجال والنساء نصيبا مما اكتسب، وليس الميراث مما اكتسبه الوارث، وإنما هو مال أورثه الله عن ميته بغير اكتساب، وإنما الكسب العمل، والمكتسب: المحترف، فغير جائز أن يكون معنى الآية، وقد قال الله: {للرجال نصيب مما اكتسبوا وللنساء نصيب مما اكتسبن} للرجال نصيب مما ورثوا، وللنساء نصيب مما ورثن؛ لأن ذلك لو كان كذلك لقيل: للرجال نصيب مما لم يكتسبوا، وللنساء نصيب مما لم يكتسبن..القول في تأويل قوله تعالى: {واسألوا الله من فضله} يعني بذلك جل ثناؤه: واسألوا الله من عونه وتوفيقه للعمل بما يرضيه عنكم من طاعته، ففضله في هذا الموضع: توفيقه ومعونته. كما:7333- حدثنا محمد بن مسلم الرازي، قال: ثنا أبو جعفر النفيلي، قال: ثنا يحيى بن يمان، عن اشعث، عن سعيد: {واسألوا الله من فضله} قال: العبادة ليست من أمر الدنيا.7334 - حدثنا محمد بن مسلم، قال: ثني أبو جعفر، قال: ثنا موسى، عن ليث، قال: فضله العبادة ليس من أمر الدنيا.7335 - حدثنا ابن حميد، قال: ثنا هشام، عن ليث، عن مجاهد، في قوله: {واسألوا الله من فضله} قال: ليس بعرض الدنيا.7336 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وأسألوا الله من فضله} يرزقكم الأعمال، وهو خير لكم.7337 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا إسرائيل، عن حكيم بن جبير، عن رجل لم يسمه، قال: قال رسول الله صلى الله عليه وسلم: "سلوا الله من فضله فإنه يحب أن يسأل، وإن من أفضل العبادة انتظار الفرج " ..القول في تأويل قوله تعالى: {إن الله كان بكل شيء عليما} يعني بذلك جل ثنائه: إن الله كان بما يصلح عباده فيما قسم لهم من خير، ورفع بعضهم فوق بعض في الدين والدنيا، وبغير ذلك من قضائه وأحكامه فيهم {عليما} يقول: ذا علم، ولا تتمنوا غير الذي قضى لكم، ولكن عليكم بطاعته والتسليم لأمره، والرضا بقضائه ومسألته من فضله.


033-33-وَلِكُلٍّ جَعَلْنَا مَوَالِيَ مِمَّا تَرَكَ الْوَالِدَانِ وَالأَقْرَبُونَ وَالَّذِينَ عَقَدَتْ أَيْمَانُكُمْ فَآتُوهُمْ نَصِيبَهُمْ إِنَّ اللّهَ

33-ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عقدت أيمانكم فآتوهم نصيبهم إن الله كان على كل شيء شهيدا

القول في تأويل قوله تعالى: {ولكل جعلنا موالى مما ترك الوالدان والأقربون} يعني جل ثناؤه بقوله: {ولكل جعلنا موالي} ولكلكم أيها الناس جعلنا موالي، يقول: ورثة من بني عمه وإخوته وسائر عصبته غيرهم. والعرب تسمي ابن العم المولى، ومنه قول الشاعر:ومولى رمينا حوله وهو مدغل بـأعراضنا والمنديات سروعيعني بذلك: وابن عم رمينا حوله. ومنه قول الفضل بن العباس:مهلا بني عمنا مهلا موالينا لا تظهرن لنا ما كان مدفوناوبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7338 - حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثنا إدريس، قال: ثنا طلحة بن مصرف. عن سعيد بن جبير، عن ابن عباس، في قوله: {ولكل جعلنا موالي} قال: ورثة.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنى معاوية بن صالح، عن على بن أبي طلحة. عن ابن عباس: {ولكل جعلنا موالي مما ترك الوالدان} قال: الموالي: العصبة، يعني: الورثة.7339 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله: {ولكل جعلنا موالي} قال: الموالي: العصبة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور. عن مجاهد قوله: {ولكل جعلنا موالي} قال: هم الأولياء.7340 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولكل جعلنا موالي} يقول: عصبة.7341 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولكل جعلنا موالي} قال: الموالي: أولياء الأب [أو] الأخ أو ابن الأخ أو غيرهما من العصبة.7342 - حدثنا محمد بن الحسين، قالة: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولكل جعلنا موالي} أما موالي: فهم أهل الميراث.7343 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولكل جعلنا موالي} قال: الموالي: العصبة هم كانوا في الجاهلية الموالي، فلما دخلت العجم على العرب لم يجدوا لهم أسما، فقال الله تبارك وتعالى: {فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم} [الأحزاب: 5] فسموا الموالي. قال: والمولى اليوم موليان: مولى يرث ويورث فهؤلاء ذوو الأرحام، ومولى يورث ولا يرث فهؤلاء العتاقة؛ وقال: ألا ترون قول زكرياء: {وإني خفت الموالي من ورائي} [مريم: 5] فالموالي ههنا: الورثة ويعني بقوله: {مما ترك الوالدان والأقربون} مما تركه والده وأقرباؤه من الميراث.فتأويل الكلام: ولكلكم أيها الناس جعلنا عصبة يرثون به مما ترك والده وأقرباؤه من ميراثهم..القول في تأويل قوله تعالى: {والذين عقدت أيمانكم فآتوهم نصيبهم} اختلفت القراءة في قراءة ذلك، فقرأه بعضهم: {والذين عقدت أيمانكم} بمعنى: والذين عقدت أيمانكم الحلف بينكم وبينهم، وهي قراءة عامة قراء الكوفيين. وقرأ ذلك آخرون: "والذين عاقدت أيمانكم " بمعنى: والذين عاقدت أيمانكم وأيمانهم الحلف بينكم وبينهم.قال أبو جعفر: والذي نقول به في ذلك أنهما قراءتان معروفتان مستفيضتان في قراءة أمصار المسلمين بمعنى واحد وفي دلالة قوله: {أيمانكم} على أنها أيمان العاقدين والمعقود عليهم الحلف، مستغنى عن الدلالة على ذلك بقراءة قوله "عقدت " ، "عاقدت " ، وذلك أن الذين قرؤوا ذلك "عاقدت " ، قالوا: لا يكون عقد الحلف إلا من فريقين، ولا بد لنا من دلالة في الكلام على أن ذلك كذلك، وأغفلوا موضع دلالة قوله: "أيمانكم " ، على أن معنى ذلك: أيمانكم وأيمان المعقود عليهم، وأن العقد إنما هو صفة للأيمان دون العاقدين الحلف، حتى زعم بعضهم أن ذلك إذا قرئ: {عقدت أيمانكم} فالكلام محتاج إلى ضمير صلة في الكلام حتى يكون الكلام معناه: والذين عقدت لهم أيمانكم ذهابا منه عن الوجه الذي قلنا في ذلك من أن الأيمان معني بها أيمان الفريقين وأما وعاقدت أيمانكم "، فإنه في تأويل: عاقدت أيمان هؤلاء أيمان هؤلاء الحلف، فهما متقاربان في المعنى، وإن كانت قراءة من قرأ ذلك: {عقدت أيمانكم} بغير ألف، أصح معنى من قراءة من قرأه: " عاقدت " للذي ذكرنا من الدلالة على المعني في صفة الأيمان بالعقد على أنها أيمان الفريقين من الدلالة على ذلك بغيره. وأما معنى قوله: {عقدت أيمانكم} فإنه وصلت وشدت ووكدت أيمانكم، يعني: مواثيقكم التي واثق بعضهم بعضا، فآتوهم نصيبهم.ثم اختلف أهل التأويل في معنى النصيب الذي أمر الله أهل الحلف أن يؤتي بعضهم بعضا في الإسلام، فقال بعضهم: هو نصيبه من الميراث لأنهم في الجاهلية كانوا يتوارثون، فأوجب الله في الإسلام من بعضهم لبعض بذلك الحلف، وبمثله في الإسلام من التوارث مثل الذي كان لهم في الجاهلية، ثم نسخ ذلك بما فرض من الفرائض لذوي الأرحام والقرابات. ذكر من قال ذلك:7344 - حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، عن الحسن بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، في قوله: " والذين عاقدت أيمانكم فآتوهم نصيبهم إن الله كان على كل شيء شهيدا " قال: كان الرجل يحالف الرجل، ليس بينهما نسب، فيرث أحدهما الآخر، فنسخ الله ذلك في الأنفال، فقال: {وأولوا الأرحام يعضهم أولى ببعض في كتاب الله} [الأنفال: 75]7345 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في قول الله: " والذين عاقدت أيمانكم " قال: كان الرجل يعاقد الرجل فيرثه، وعاقد أبو بكر رضي الله عنه مولى فورثه.7346 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: " والذين عاقدت أيمانكم فآتوهم نصيبهم " فكان الرجل يعاقد الرجل أيهما مات ورثه الآخر، فأنزل الله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفا} [الأحزاب: 6] يقول: إلا أن يوصوا لأوليائهم الذين عاقدو وصية فهو لهم جائز من ثلث مال الميت، وذلك هو المعروف.7347 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: " والذين عاقدت أيمانكم فآتوهم نصيبهم إن الله كان على كل شيء شهيدا " كان الرجل يعاقد الرجل في الجاهلية، فيقول: دمي دمك، وهدمي هدمك، وترثني وأرثك، وتطلب بي وأطلب بك. فجعل له السدس من جميع المال في الإسلام، ثم يقسم أهل الميرات ميراثهم، فنسخ ذلك بعد في سورة الأنفال، فقال الله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله}حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: " والذين عاقدت أيمانكم " قال: كان الرجل في الجاهلية يعاقد الرجل فيقول: دمي دمك، وترثني وأرثك، وتطلب بي وأطلب بك؛ فلما جاء الإسلام، بقي منهم ناس، فأمروا أن يؤتوهم نصيبهم من الميراث وهو السدس، ثم نسخ ذلك بالميراث، فقال: {وأولوا الأرحام بعضهم أولى ببعض} [الأنفال: 75]حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا همام بن يحيى، قال: سمعت قتادة يقول في قوله: " والذين عاقدت أيمانكم فآتوهم نصيبهم " وذلك أن الرجل كان يعاقد الرجل في الجاهلية، فيقول: هدمي هدمك، ودمي دمك، وترثني وأرثك، وتطلب بي وأطلب بك. فجعل له السدس من جميع المال، ثم يقتسم أهل الميراث ميراثهم، فنسخ ذلك بعد في الأنفال، فقال: {وأولوا الأرحام بعضهم أولى ببعض في كتب الله} فصارت المواريث لذوي الأرحام.7348 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة، قال: هذا حلف كان في الجاهلية، كان الرجل يقول للرجل: ترثني وأرثك، وتنصرني وأنصرك، وتعقل عني وأعقل عنك.7349 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: " والذين عاقدت أيمانكم " كان الرجل يتبع الرجل فيعاقده: إن مت فلك مثل ما يرث بعض ولدي وهذا منسوخ.7350 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: " ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عاقدت أيمانكم فآتوهم نصيبهم " فإن الرجل في الجاهلية قد كان يلحق به الرجل، فيكون تابعه، فإذا مات الرجل صار لأهله وأقاربه الميراث، وبقى تابعه ليس له شيء، فأنزل الله: " والذين عاقدت أيمانكم فآتوهم نصيبهم " فكان يعطى من ميراثه، فأنزل الله بعد ذلك: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} [الأنفال: 75]وقال آخرون: بل نزلت هذه الآية في الذين آخى بينهم رسول الله صلى الله عليه وسلم من المهاجرين والأنصار، فكان بعضهم يرث بعضا بتلك المؤاخاة ثم نسخ الله ذلك بالفرائض، وبقوله: {ولكل جعلنا موالي مما ترك الوالدان والأقربون} ذكر من قال ذلك:7351 - حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثنا إدريس بن يزيد، قال: ثنا طلحة بن مصرف، عن سعيد بن جبير، عن ابن عباس، في قوله: " والذين عاقدت أيمانكم فآتوهم نصيبهم " قال: كان المهاجرون حين قدموا المدينة يرث المهاجري الأنصاري دون ذوي رحمه، للأخوة التي آخى رسول الله صلى الله عليه وسلم بينهم، فلما نزلت هذه الآية: {ولكل جعلنا موالي} نسخت.7352 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: " والذين عاقدت أيمانكم " الذين عقد رسول الله صلى الله عليه وسلم، {فآتوهم نصيبهم} إذا لم يأت رحم يحول بينهم، قال: وهو لا يكون اليوم، إنما كان في نفر آخى بينهم رسول الله صلى الله عليه وسلم، وانقطع ذلك، ولا يكون هذا لأحد إلا للنبي صلى الله عليه وسلم، كان آخى بين المهاجرين والأنصار واليوم لا يؤاخى بين أحد.وقال آخرون: بل نزلت هذه الآية في أهل العقد بالحلف، ولكنهم أمروا أن يؤتي بعضهم بعضا أنصباءهم من النصرة والنصيحة وما أشبه ذلك دون الميراث. ذكر من قال ذلك:7353 - حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثنا إدريس الأودي، قال: ثنا طلحة بن مصرف، عن سعيد بن جبير، عن ابن عباس: {والذين عقدت أيمانكم فآتوهم نصيبهم} من النصر والنصيحة والرفادة، ويوصي لهم، وقد ذهب الميراث.7354 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {والذين عقدت أيمانكم} قال: كان حلف في الجاهلية، فأمروا في الإسلام أن يعطوهم نصيبهم من العقل والنصرة والمشورة، ولا ميراث.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد أنه قال في هذه الآية: " والذين عاقدت أيمانكم فآتوهم نصيبهم " من العون والنصر والحلف.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا العوري، عن منصور، عن مجاهد في قوله الله: " والذين عاقدت أيمانكم " قال: كان هذا حلفا في الجاهلية، فلما كان الإسلام أمروا أن يؤتوهم نصيبهم من النصر والولاء والمشورة، ولا ميراث.7355 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال: ابن جريج: " والذين عاقدت أيمانكم " أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: هو الحلف عقدت أيمانكم، قال: وآتوهم نصيبهم، قال: النصر.7356 - حدثني زكريا بن يحيى، قال: ثنا حجاج، قالا ابن جريج. أخبرني عطاء، قال: هو الحلف، قال: {فآتوهم نصيبهم} قال: العقل والنصر. حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد في قول الله: " والذين عاقدت أيمانكم " قال: لهم نصييهم من النصر والرفادة والعقل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.7357 - حدثنا المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: " والذين عاقدت أيمانكم " قال: هم الحلفاء.7358 - حدثنا المثنى، قال: ثنا الحماني، قال: ثنا عباد بن العوام، عن خصيف، عن عكرمة، مثله.7359 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: " والذين عاقدت أيمانكم فآتوهم نصيبهم " أما عاقدت أيمانكم فالحلف كان الرجل في الجاهلية ينزل في القوم فيحالفونه على أنه منهم يواسونه بأنفسهم، فإذا كان لهم حق أو قتال كان مثلهم، وإذا كان له حق أو نصرة خذلوه؛ فلما جاء الإسلام سألوا عنه، وأبى الله إلا أن يشدده، وقال رسول الله صلى الله عليه وسلم: " لم يزد الإسلام الحلفاء إلا شدة ".وقال آخرون: بل نزلت هذه الآية في الذين كانوا يتبنون أبناء غيرهم في الجاهلية، فأمروا في الإسلام أن يوصوا لهم عند الموت وصية. ذكر من قال ذلك:7360 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، عن عقيل، عن ابن شهاب، قال: ثني سعيد بن المسيب: أن الله قال: " ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عاقدت أيمانكم فآتوهم نصيبهم " قال سعيد بن المسيب: إنما نزلت هذه الآية في الذين كانوا يتبنون رجالا غير أبنائهم ويورثونهم، فأنزل الله فيهم، فجعل لهم نصيبا في الوصية، ورد الميراث إلى الموالي في ذوي الرحم والعصبة، وأبى الله للمدعين ميراثا ممن ادعاهم وتبناهم، ولكن الله جعل لهم نصيبا في الوصية.قال أبو جعفر: وأولى الأقوال بالصواب في تأويل قوله: {والذين عقدت أيمانكم} قول من قال: والذين عقدت أيمانكم على المحالفة، وهم الحلفاء، وذلك أنه معلوم عند جميع أهل العلم بأيام العرب وأخبارها أن عقد الحلف بينها كان يكون بالأيمان والعهود والمواثيق، على نحو ما قد ذكرنا من الرواية في ذلك. فإذ كان الله جل ثناؤه إنما وصف الذين عقدت أيمانهم ما عقدوه بها بينهم دون من لم يعقد عقد ما بينهم أيمانهم، وكانت مؤاخاة النبي صلى الله عليه وسلم بين من آخى بينه وبينه من المهاجرين والأنصار، لم تكن بينهم بأيمانهم، وكذلك التبني؛ كان معلوما أن الصواب من القول في ذلك قول من قال: هو الحلف دون غيره لما وصفنا من العلة.وأما قوله: {فآتوهم نصيبهم} فإن أولى التأويلين به، ما عليه الجميع مجمعون من حكمه الثابت، وذلك إيتاء أهل الحلف الذي كان في الجاهلية دون الإسلام بعضهم بعضا أنصباءهم من النصرة والنصيحة والرأي دون الميراث، وذلك لصحة الخبر عن رسول الله صلى الله عليه وسلم، أنه قال: " لا حلف في الإسلام، وما كان من حلف في الجاهلية فلم يزده الإسلام إلا شدة ".7361 - حدثنا بذلك أبو كريب، قال: ثنا وكيع، عن شريك، عن سماك، عن عكرمة، عن ابن عباس، عن رسول الله صلى الله عليه وسلم.7362 - وحدثنا أبو كريب، قال: ثنا مصعب بن المقدام، عن إسرائيل بن يونس، عن محمد بن عبد الرحمن مولى آل طلحة، عن عكرمة، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: " لا حلف في الإسلام، وكل حلف كان في الجاهلية فلم يزده الإسلام إلا شدة، وما يسرني أن لي حمر النعم وأنى نقضت الحلف الذي كان في دار الندوة ".7363 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبيه، عن شعبة بن التوأم الضبي: أن قيس بن عاصم سأل النبي صلى الله عليه وسلم عن الحلف، فقال: ولا حلف في الإسلام، ولكن تمسكوا بحلف الجاهلية " .حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن أبيه، عن شعبة بن التوأم، عن قيس بن عاصم أنه سأل النبي صلى الله عليه وسلم عن الحلف قال: فقال: "ما كان من حلف في الجاهلية فتمسكوا به ولا حلف في الإسلام " .7364 - حدثنا أبو كريب، قال: ثنا وكيع، عن داود بن أبي عبد الله، عن ابن جدعان، عمن حدثه، عن أم سلمة أن رسول الله صلى الله عليه وسلم، قال: "لا حلف في الإسلام، وما كان من حلف في الجاهلية لمن يزده الإسلام إلا شدة " 7365 - حدثنا حميد بن مسعدة، قال: ثنا حسين المعلم. وحدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون قال: ثنا حسين المعلم. وحدثنا حاتم بن بكر الضبي، قال: ثنا عبد الأعلى، عن حسين المعلم، قال: ثنا أبي، عن عمرو بن شعيب، عن أبيه، عن جده، أن رسول الله صلى الله عليه وسلم قال في خطبته يوم فتح مكة: "فُوا بحلف، فإنه لا يزيده الإسلام إلا شدة، ولا تحدثوا حلفا في الإسلام " .7366 - حدثنا أبو كريب وعبدة بن عبد الله الصفار، قالا: ثنا محمد بن بشر، قال: ثنا زكريا بن أبي زائدة قال: ثني سعد بن إبراهيم، عن أبيه، عن جبير بن مطعم: أن النبي صلى الله عليه وسلم قال: "لا حلف في الإسلام، وأيما حلف كان في الجاهلية فلم يزده الإسلام إلا شدة " .7367 - حدثنا حميد بن مسعدة ومحمد بن عبد الأعلى، قالا: ثنا بشر بن المفضل، قال: ثنا عبد الرحمن بن إسحاق، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن عبد الرحمن بن إسحاق، عن الزهري، عن محمد بن جبير بن مطعم، عن أبيه، عن عبد الرحمن بن عوف، أن رسول الله صلى الله عليه وسلم، قال: "شهدت حلف المطيبين وأنا غلام مع عمومتي، فما أحب أن لي حمر النعم وأني أنكثه " زاد يعقوب في حديثه عن ابن علية، قال: وقال الزهري: قال رسول الله صلى الله عليه وسلم: "ولم يصب الإسلام حلفا إلا زاده شدة " قال: "ولا حلف في الإسلام " ، قال: وقد ألف رسول الله صلى الله عليه وسلم بين قريش والأنصار.حدثنا تميم بن المنتصر، قال: ثنا يزيد، قال: ثنا محمد بن إسحاق، عن عمرو بن شعيب عن أبيه عن جده، قال: لما دخل رسول الله صلى الله عليه وسلم مكة عام الفتح، قام خطيبا في الناس، فقال: "يا أيها الناس ما كان من حلف في الجاهلية فإن الإسلام لم يزده إلا شدة، ولا حلف في الإسلام " .حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، عن عمرو بن شعيب، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم، نحوه.حدثنا أبو كريب قال: ثنا خالد بن مخلد، قال: ثنا سليمان بن بلال، قال: ثنا عبد الرحمن بن الحرث عن عمرو بن شعيب، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم نحوه.فإذ كان ما ذكرنا عن رسول الله صلى الله عليه وسلم صحيحا، وكانت الآية إذا اختلف في حكمها منسوخ هو أم غير منسوخ، غير جائز القضاء عليه بأنه منسوخ - مع اختلاف المختلفين فيه، ولوجوب حكمها ونفي النسخ عنه وجه صحيح - إلا بحجة يجب التسليم لها لما قد بينا في غير موضع من كتبنا الدلالة على صحة القول بذلك، فالواجب أن يكون الصحيح من القول في تأويل قوله: {والذين عقدت أيمانكم فآتوهم نصيبهم} هو ما ذكرنا من التأويل، وهو أن قوله: {عقدت أيمانكم} من الحلف، وقوله: {فآتوهم نصيبهم} من النصرة والمعونة والنصيحة والرأي على ما أمره به من ذلك رسول الله صلى الله عليه وسلم في الأخبار التي ذكرناه عنه، دون قول، من قال: معنى قوله: {فآتوهم نصيبهم} من الميراث، وإن ذلك كان حكما، ثم نسخ بقوله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} دون ما سوى القول الذي قلناه في تأويل ذلك. وإذا صح ما قلنا في ذلك وجب أن تكون الآية محكمة لا منسوخة..القول في تأويل قوله تعالى: {إن الله كان على كل شيء شهيدا} يعني بذلك جل ثناؤه: فآتوا الذين عقدت أيمانكم نصيبهم من النصرة والنصيحة والرأي، فإن الله شاهد على ما تفعلون من ذلك وعلى غيره من أفعالكم، مراع لكل ذلك حافظ، حتى يجازي جميعكم على جميع ذلك جزاءه، أما المحسن منكم المتبع أمري وطاعتي فبالحسنى، وأما المسيء منكم المخالف أمري ونهيي فبالسوأى. ومعنى قوله: {شهيدا} ذو شهادة على ذلك.


034-34-الرِّجَالُ قَوَّامُونَ عَلَى النِّسَاء بِمَا فَضَّلَ اللّهُ بَعْضَهُمْ عَلَى بَعْضٍ وَبِمَا أَنفَقُواْ مِنْ أَمْوَالِهِمْ فَالصَّالِحَاتُ

34-الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم فالصالحات قانتات حافظات للغيب بما حفظ الله واللاتي تخافون نشوزهن فعظوهن واهجروهن في المضاجع واضربوهن فإن أطعنكم فلا تبغوا عليهن سبيلا إن الله كان عليا كبيرا

القول في تأويل قوله تعالى: {الرجال قوامون على النساء بما فضل الله بعضهم على بعض} يعني بقوله جل ثناؤه: {الرجال قوامون على النساء} الرجال أهل قيام على نسائهم في تأديبهن والأخذ على أيديهن، فيما يجب عليهن لله ولأنفسهم؛ {لما فضل الله بعضهم على بعض} يعني بما فضل الله به الرجال على أزواجهم من سوقهم إليهن مهورهن، وإنفاقهم عليهن أموالهم، وكفايتهم إياهن مؤنهن. وذلك تفضيل الله تبارك وتعالى إياهن عليهن، ولذلك صاروا قواما عليهن، نافذي الأمر عليهن فيما جعل الله إليهم من أمورهن.وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7368 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قالا: ثني معاوية بن صالح، عن علي بن أبى طلحة، عن ابن عباس، قوله: {الرجال قوامون على النساء} يعني: أمراء عليها أن تطيعه فيما أمرها الله به من طاعته، وطاعته أن تكون محسنة إلى أهله حافظة لماله وفضله عليها بنفقته وسعيه.7369 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك في قوله: {الرجال قوامون على النساء بما فضل الله بعضهم على بعض} يقول: الرجل قائم على المرأة يأمرها بطاعة الله، فإن أبت، فله أن يضربها ضربا غير مبرح، وله عليها الفضل بنفقته وسعيه.7370 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {الرجال قوامون على النساء} قال: يأخذون على أيديهن ويؤدبونهن.7371 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: سمعت سفيان، يقول: {بما فضل الله بعضهم على بعض} قال: بتفضيل الله الرجال على النساء. وذكر أن هذه الآية نزلت في رجل لطم امرأته، فخوصم إلى النبي صلى الله عليه وسلم في ذلك، فقضى لها بالقصاص. ذكر من قال ذلك:7372 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: ثنا الحسن: أن رجلا لطم امرأته، فأتت النبي صلى الله عليه وسلم، فأراد أن يقصها منه، فأنزل الله: {الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم} فدعاه النبي صلى الله عليه وسلم، فتلاها عليه وقال: "أردت أمرا وأراد الله غيره " .7373 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الرجال قوامون على النساء بما فضل الله بعضهم على بعض وبما أنفقوا من أموالهم} ذكر لنا أن رجلا لطم امرأته، فأتت النبي صلى الله عليه وسلم، ثم ذكر نحوه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {الرجال قوامون على النساء} قال: صك رجل امرأته، فأتت النبي صلى الله عليه وسلم، فأراد أن يقيدها منه، فأنزل الله: {الرجال قوامون على النساء} 7374 - حدثنا ابن وكيع، قال: ثنا أبي، عن جرير بن حازم، عن الحسن: أن رجلا من الأنصار لطم امرأته، فجاءت تلتمس القصاص، فجعل النبي صلى الله عليه وسلم بينهما القصاص، فنزلت: قوله: {ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه} [طه: 114] ونزلت: {الرجال قوامون على النساء بما فضل الله بعضهم على بعض} 7375 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لطم رجل امرأته، فأراد النبي صلى الله عليه وسلم القصاص، فبينما هم كذلك، نزلت الآية.7376 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما: {الرجال قوامون على النساء} فإن رجلا من الأنصار كان بينه وبين امرأته كلام، فلطمها، فانطلق أهلها، فذكروا ذلك للنبي صلى الله عليه وسلم، فأخبرهم: {الرجال قوامون على النساء} ... الآية.وكان الزهري يقول: ليس بين الرجل وامرأته قصاص فيما دون النفس.7377 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، سمعت الزهري، يقول: لو أن رجلا شج امرأته، أو جرحها، لم يكن عليه في ذلك قود وكان عليه العقل، إلا أن يعدو عليها فيقتلها، فيقتل بها. وأما قوله: {وبما أنفقوا من أموالهم} فإنه يعني: وبما ساقوا إليهن من صداق، وأنفقوا عليهن من نفقة. كما:7378 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: فضله عليها بنفقته وسعيه.7379 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، مثله.7380 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول: {وبما أنفقوا من أموالهم} بما ساقوا من المهر.فتأويل الكلام إذا: الرجال قوامون على نسائهم بتفضيل الله إياهم عليهن وبإنفاقهم عليهن من أموالهم. و "ما " التي في قوله: {بما فضل الله} والتي في قوله: {وبما أنفقوا} في معنى المصدر..القول في تأويل قوله تعالى: {فالصالحات} يعني بقوله جل ثناؤه: {فالصالحات} المستقيمات الدين، العاملات بالخير. كما:7381 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا عبد الله بن المبارك، قال: سمعت سفيان، يقول: فالصالحات يعملن بالخير. وقوله: {قانتات} يعني: مطيعات لله ولأزواجهن. كما:7382 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: قوله: {قانتات} قال: مطيعات.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قانتات} قال: مطيعات.7383 - حدثني علي عن داود، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {قانتات} مطيعات.7384 - حدثنا الحسن بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {قانتات} أي مطيعات لله ولأزواجهن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال:. أخبرنا معمر، عن قتادة، قال: مطيعات.7385 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: القانتات: المطيعات.7386 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: {قانتات} قال: مطيعات لأزواجهن.وقد بينا معنى القنوت فيما مضى وأنه الطاعة، ودللنا على صحة ذلك من الشواهد بما أغنى عن إعادته.وأما قوله: {حافظات للغيب} فإنه يعني: حافظات لأنفسهن عند غيبة أزواجهن عنهن في فروجهن وأموالهم، وللواجب عليهن من حق الله في ذلك وغيره. كما:7387 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {حافظات للغيب} يقول: حافظات لما استودعهن الله من حقه، وحافظات لغيب أزواجهن.7388 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {حافظات للغيب بما حفظ الله} يقول: تحفظ على زوجها ماله وفرجها، حتى يرجع كما أمرها الله.7389 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: ما قوله: {حافظات للغيب} قال: حافظات للزوج.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال: قال ابن جريج: سألت عطاء، عن {حافظات للغيب} قال: حافظات للأزواج.7390 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول: {حافظات للغيب} حافظات لأزواجهن لما غاب من شأنهن.7391 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا أبو معشر، قال: ثنا سعيد بن أبي سعيد المقبري، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "خير النساء امرأة إذا نظرت إليها سرتك، وإذا أمرتها أطاعتك، وإذا غبت عنها حفظتك في نفسها ومالك " قال: ثم قرأ رسول الله صلى الله عليه وسلم: {الرجال قوامون على النساء} ... الآية.قال أبو جعفر: وهذا الخبر عن رسول الله صلى الله عليه وسلم يدل على صحة ما قلنا في تأويل ذلك، وأن معناه: صالحات في أديانهن، مطيعات لأزواجهن، حافظات لهم في أنفسهن وأموالهم.وأما قوله: {بما حفظ الله} فإن القراء اختلفت في قراءته، فقرأته عامة القراء في جميع أمصار الإسلام: {بما حفظ الله} برفع اسم الله على معنى: بحفظ الله إياهن إذ صيرهن كذلك. كما:7392 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال: قال ابن جريج: سألت عطاء، عن قوله: {بما حفظ الله} قال: يقول: حفظهن الله.7393 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: {بما حفظ الله} قال: بحفظ الله إياها أنه جعلها كذلك.وقرأ ذلك أبو جعفر يزيد بن القعقاع المدني: "بما حفظ الله " يعني: بحفظهن الله في طاعته، وأداء حقه بما أمرهن من حفظ غيب أزواجهن، كقول الرجل للرجل: ما حفظت الله في كذا وكذا، بمعنى: راقبته ولا حظته.قال أبو جعفر: والصواب من القراءة في ذلك ما جاءت به قراءة المسلمين من القراءة مجيئا يقطع عذر من بلغه ويثبت عليه حجته، دون ما انفرد به أبو جعفر فشذ عنهم، وتلك القراءة ترفع اسم الله تبارك وتعالى: {بما حفظ الله} مع صحة ذلك في العربية وكلام العرب، وقبح نصبه في العربية لخروجه عن المعروف من منطق العرب. وذلك أن العرب لا تحذف الفاعل مع المصادر من أجل أن الفاعل إذا حذف معها لم يكن للفعل صاحب معروف. وفي الكلام متروك استغني بدلالة الظاهر من الكلام عليه من ذكره ومعناه: {فالصالحات قانتات حافظات للغيب بما حفظ الله} فاحسنوا إليهن وأصلحوا، وكذلك هو فيما ذكر في قراءة ابن مسعود.7394 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا عيسى الأعمى، عن طلحة بن مصرف، قال: في قراءة عبد الله: "فالصالحات قانتات للغيب بما حفظ الله فأصلحوا إليهن واللاتي تخافون نشوزهن " .7395 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فالصالحات قانتات حافظات للغيب بما حفظ الله} فأحسنوا إليهن.7396 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فالصالحات قانتات حافظات للغيب بما حفظ الله} فأصلحوا إليهن.حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فالصالحات قانتات حافظات للغيب بما حفظ الله} يعني إذا كن هكذا، فاصلحوا إليهن..القول في تأويل قوله: {واللاتي تخافون نشوزهن فعظوهن} اختلف أهل التأويل في معنى قوله: {واللاتي تخافون نشوزهن} فقال بعضهم: معناه: واللاتي تعلمون نشوزهن. ووجه صرف الخوف في هذا الموضع إلى العلم في قول هؤلاء نظير صرف الظن إلى العلم لتقارب معنييهما، إذ كان الظن شكا، وكان الخوف مقرونا برجاء، وكانا جميعا من فعل المرء بقلبه، كما قال الشاعر:ولا تدفنني في الفلاة فإنني أخاف إذا ما مت أن لا أذوقهامعناه: فإنني أعلم، وكما قال الآخر:أتاني كلام عن نصيب يقوله وما خفت يا سلام أنك عائبيبمعنى: وما ظننت.وقال جماعة من أهل التأويل: معنى الخوف في هذا الموضع: الخوف الذي هو خلاف الرجاء. قالوا: معنى ذلك: إذا رأيتم منهن ما تخافون أن ينشزن عليكم من نظر إلى ما لا ينبغي لهن أن ينظرن إليه، ويدخلن ويخرجن، واستربتم بأمرهن، فعظوهن واهجروهن. وممن قال ذلك محمد بن كعب.وأما قوله: {نشوزهن} فإنه يعني: استعلاءهن على أزواجهن، وارتفاعهن عن فرشهم بالمعصية منهن، والخلاف عليهم فيما لزمهن طاعتهم فيه، بغضا منهن وإعراضا عنهم وأصل النشوز الارتفاع، ومنه قيل للمكان المرتفع من الأرض نشز ونشاز. {فعظوهن} يقول: ذكروهن الله، وخوفوهن وعيده في ركوبها ما حرم الله عليها من معصية زوجها فيما أوجب عليها طاعته فيه. وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال: النشوز: البغض ومعصية الزوج:7397 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واللاتي تخافون نشوزهن} قال: بغضهن.7398 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واللاتي تخافون نشوزهن} قال: التي تخاف معصيتها. قال: النشوز: معصيته وخلافه.7399 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحه، عن ابن عباس، قوله: {واللاتي تخافون نشوزهن} تلك المرأة تنشز وتستخف بحق زوجها ولا تطيع أمره.7400 - حدثني المثنى، قال: ثنا إسحاق، ثنا روح، قال: ثنا ابن جريج، قال: قال عطاء: النشوز: أن تحب فراقه، والرجل كذلك. ذكر الرواية عمن قال ما قلنا في قوله: {فعظوهن} 7401 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فعظوهن} يعني: عظوهن بكتاب الله، قال: أمره الله إذا نشزت أن يعظها ويذكرها الله ويعظم حقه عليها.7402 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا سبل، عن ابن أبي نجيح، عن مجاهد: {واللاتي تخافون نشوزهن فعظوهن} قال: إذا نشزت المرأة عن فراش زوجها يقول لها: اتقي الله وارجعي إلى فراشك، فإن أطاعته فلا سبيل له عليها.7403 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن يونس، عن الحسن، قال: إذا نشزت المرأة على زوجها يعظها بلسانه، يقول: يأمرها بتقوى الله وطاعته.7404 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب القرظي، قال: إذا رأى الرجل خفة في صرها في مدخلها ومخرجها، قال: يقول لها بلسانه: قد رأيت منك كذا وكذا فانتهي! فإن أعتبت فلا سبيل له عليها، وإن أبت هجر مضجعها.حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا ابن المبارك، قال: أخبرنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {فعظوهن} قال: إذا نشزت المرأة عن فراش زوجها، فإنه يقول لها: اتقي الله وارجعي.7405 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عطاء: {فعظوهن} قال: بالكلام.7406 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {فعظوهن} قال بالألسنة.7407 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن عطاء، عن سعيد بن جبير: {فعظوهن} قال: عظوهن باللسان..القول في تأويل قوله تعالى: {واهجروهن في المضاجع} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فعظوهن في نشوزهن عليكم أيها الأزواج، فإن أبين مراجعة الحق في ذلك والواجب عليهم لكم، فاهجروهن بترك جماعهن في مضاجعتكم إياهن. ذكر من قال ذلك:7408 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فعظوهن واهجروهن في المضاجع} يعني: عظوهن، فإن أطعنكم وإلا فاهجروهن.7409 - حدثني محمد بن مسعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واهجروهن في المضاجع} يعني بالهجران أن يكون الرجل وامرأته على فراش واحد لا يجامعها.7410 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، قال: الهجر: هجر الجماع.7411 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما {تخافون نشوزهن} فإن على زوجها أن يعظها، فإن لم تقبل فليهجرها في المضجع. يقول: يرقد عندها ويوليها ظهره، ويطأ ولا يكلمها. هكذا في كتابي: "ويطؤها ولا يكلمها " .7412 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك في قوله: {واهجروهن في المضاجع} قال: يضاجعها ويهجر كلامها ويوليها ظهره.حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا ابن المبارك، قال: أخبرنا شريك، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {واهجروهن في المضاجع} قال: لا يجامعها.وقال آخرون: بل معنى ذلك: واهجروهن واهجروا كلامهن في تركهن مضاجعتكم، حتى يرجعن إلى مضاجعتكم. ذكر من قال ذلك:7413 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن الحسن بن عبيد الله، عن أبي الضحى، عن ابن عباس في قوله: {واهجروهن في المضاجع} أنها لا تترك في الكلام، ولكن الهجران في أمر المضجع.7414 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير: {واهجروهن في المضاجع} يقول: حتى يأتين مضاجعكم.7415 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير: {واهجروهن في المضاجع} في الجماع.7416 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {واهجروهن في المضاجع} قال: يعظها فإن هي قبلت وإلا هجرها في المضجع ولا يكلمها من غير أن يذر نكاحها، وذلك عليها شديد.7417 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا شريك، عن خصيف، عن عكرمة: {واهجروهن في المضاجع} الكلام والحديث.................. ذكر من قال ذلك:7418- حدثني الحسن بن زريق الطهوي، قال: ثنا أبو بكر بن عياش، عن منصور، عن مجاهد في قوله: {واهجروهن في المضاجع} قال: لا تضاجعوهن.7419 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: الهجران أن لا يضاجعها.7420 - وبه قال حدثنا جرير، عن مغيرة، عن عامر وإبراهيم، قالا: الهجران في المضجع أن لا يضاجعها على فراشه.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم والشعبي، أنهما قالا في قوله: {واهجروهن في المضاجع} قالا: يهجر مضاجعتها حتى ترجع إلى ما يحب.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة، عن إبراهيم والشعبي أنهما كانا يقولان: {واهجروهن في المضاجع} قال: يهجرها في المضجع.7421 - حدثنا المثنى، قال: ثنا حبان، قال: ثنا ابن المبارك، قال: ثنا شريك، عن خصيف، عن مقسم: {واهجروهن في المضاجع} قال: هجرها في مضجعها: أن لا يقرب فراشها.7422 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب القرظي، قال: اهجروهن في المضاجع، قال: يعظها بلسانه، فإن أعتبت فلا سبيل له عليها، وإن أبت هجر مضجعها.7423 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الحسن وقتادة في قوله: {فعظوهن واهجروهن} قالا: إذا خاف نشوزها وعظها، فإن قبلت وإلا هجر مضجعها.7424 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {واهجروهن في المضاجع} قال: تبدأ يا ابن آدم فتعظها، فإن أبت عليك فاهجرها، يعني به: فراشها.وقال آخرون: معنى قوله: {واهجروهن في المضاجع} قولوا لهن من القول هجرا في تركهن مضاجعتكم. ذكر من قال ذلك:7425 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن أبي صالح عن ابن عباس، في قوله: {واهجروهن في المضاجع} قال: يهجرها بلسانه، ويغلظ لها بالقول، ولا يدع جماعها.7426 - وبه قال: أخبرنا الثوري، عن خصيف، عن عكرمة، قال: إنما الهجران بالمنطق أن يغلظ لها، وليس بالجماع.7427 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن أبي الضحى، في قوله: {واهجروهن في المضاجع} قال: يهجر بالقول، ولا يهجر مضاجعتها حتى ترجع إلى ما يريد.7428 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: ثنا عبد الوارث بن سعيد عن رجل، عن الحسن، قال: لا يهجرها إلا في المبيت في المضجع، ليس له أن يهجر في كلام ولا شيء إلا في الفراش.7429 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني يعلى، عن سفيان، في قوله: {واهجروهن في المضاجع} قال: في مجامعتها، ولكن يقول لها: تعالى وافعلي! كلاما فيه غلظة، فإذا فعلت ذلك فلا يكلفها أن تحبه، فإن قلبها ليس في يديها.ولا معنى للهجر في كلام العرب إلا على أحد ثلاثة أوجه: أحدها هجر الرجل كلام الرجل وحديثه، وذلك رفضه وتركه، يقال منه: هجر فلان أهله يهجرها هجرا وهجرانا. والآخر: الإكثار من الكلام بترديد كهيئة كلام الهازئ، يقال منه: هجر فلان في كلامه يهجر هجرا إذا هذى ومدد الكلمة، وما زالت تلك هجيراه وإهجيراه، ومنه قول ذي الرمة:رمى فأخطأ والأقدار غالبة فانصعن والويل هجيراه والحربوالثالث: هجر البعير إذا ربطه صاحبه بالهجار، وهو حيل يربط في حقويها ورسغها، ومنه قول امرئ القيس:رأت هلكا بنجاف الغبيط فكادت تجد لذاك الهجارافأما القول الذي فيه الغلظة والأذى فإنما هو الإهجار، ويقال منه: أهجر فلان في منطقه: إذا قال الهجر وهو الفحش من الكلام، يهجر إهجارا وهجرا. فإذ كان لا وجه للهجر في الكلام إلا أحد المعاني الثلاثة، وكانت المرأة المخوف نشوزها إنما أمر زوجها بوعظها لتنيب إلى طاعته فيما يجب عليها له من موافاته عند دعائه إياها إلى فراشه، فغير جائز أن تكون عظته لذلك، ثم تصير المرأة إلى أمر الله وطاعة زوجها في ذلك، ثم يكون الزوج مأمورا بهجرها في الأمر الذي كانت عظته إياها عليه. وإذ كان ذلك كذلك بطل قول من قال: معنى قوله: {واهجروهن في المضاجع} واهجروا جماعهن. أو يكون إذ بطل هذا المعنى. بمعنى: وأهجروا كلامهن بسبب هجرهن مضاجعكم، وذلك أيضا لا وجه له مفهوم لأن الله تعالى ذكره قد أخبر على لسان نبيه صلى الله عليه وسلم أنه لا يحل لمسلم أن يهجر أخاه فوق ثلاث. على أن ذلك لو كان حلالا لم يكن لهجرها في الكلام معنى مفهوم، لأنها إذا كانت عنه منصرفة وعليه ناشزا فمن سرورها أن لا يكلمها ولا يراها ولا تراه، فكيف يؤمر الرجل في حال بغض امرأته إياه وانصرافها عنه بترك ما في تركه سرورها من ترك جماعها ومجاذبتها وتكليمها، وهو يؤمر بضربها لترتدع عما هي عليه من ترك طاعته إذا دعاها إلى فراشه، وغير ذلك مما يلزمها طاعته فيه؟ أو يكون إذ فسد هذان الوجهان يكون معناه: واهجروا في قولكم لهم، بمعنى: ردوا عليهن كلامكم إذا كلمتموهن بالتغليظ لهن، فإن كان ذلك معناه، فلا وجه لإعمال الهجر في كناية أسماء النساء الناشزات، أعني في الهاء والنون من قوله {واهجروهن} لأنه إذا أريد به ذلك المعنى، كان الفعل غير واقع، إنما يقال: هجر فلان في كلامه ولا يقال: هجر فلان فلانا.فإذا كان في كل هذه المعاني ما ذكرنا من الخلل اللاحق، فأولى الأقوال بالصواب في ذلك أن يكون قوله: {واهجروهن} موجها معناه إلى معنى الربط بالهجار على ما ذكرنا من قيل العرب للبعير أذا ربطه صاحبه بحبل على ما وصفنا: هجره فهو يهجره هجرا. وإذا كان ذلك معناه كان تأويل الكلام: واللاتي تخافون نشوزهن، فعظوهن في نشوزهن عليكم، فإن اتعظن فلا سبيل لكم عليهن، وإن أبين الأوبة من نشوزهن فاستوثقوا منهن رباطا في مضاجعهن، يعني في منازلهن وبيوتهن التي يضطجعن بها ويضاجعن فيها أزواجهن. كما:7430 - حدثني عياش، بن أبي طالب، قال: ثنا يحيى بن أبي بكير، عن شبل، قال: سمعت أبا قزعة يحدث عن عمرو بن دينار، عن حكيم بن معاوية، عن أبيه: أنه جاء إلى النبي صلى الله عليه وسلم فقال: ما حق زوجة أحدنا عليه؟ قال: "يطعمها ويكسوها، ولا يضرب الوجه ولا يقبح ولا يهجر إلا في البيت " .حدثنا الحسن بن عرفة، قال: ثنا يزيد، عن شعبة بن الحجاج، عن أبي قزعة، عن حكيم بن معاوية عن أبيه، عن النبي صلى الله عليه وسلم، نحوه.7431 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا ابن المبارك، قال: أخبرنا بهز بن حكيم، عن جده، قال: قلت: يا رسول الله، نساؤنا ما نأتي منها وما نذر؟ قال: "حرثك فأت حرثك أنى شئت، غير أن لا تضرب الوجه ولا تقبح ولا تهجر إلا في البيت وأطعم إذا طَعِمت واكس إذا اكتَسَيتَ؛ كيف وقد أفضى بعضكم إلا بعض إلا بما حل عليها؟ " .وبنحو الذي قلنا في تأويل ذلك، قال عدة من أهل التأويل. ذكر من قال ذلك:7432 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن الحسن، قال: إذا نشزت المرأة على زوجها، فليعظها بلسانه، فإن قبلت فذاك وإلا ضربها ضربا غير مبرح، فإن رجعت فذاك، وإلا فقد حل له أن يأخذ منها ويخليها.7433 - حدثنا ابن حميد، قال: ثنا جرير، عن الحسن بن عبيد الله، عن أبي الضحى، عن ابن عباس في قوله: {واهجروهن في المضاجع واضربوهن} قل: يفعل بها ذاك ويضربها حتى تطيعه في المضاجع، فإذا أطاعته في المضجع فليس له عليها سبيل إذا ضاجعته.7434 - حدثني المثنى، قال: ثنا حبان، قال: ثنا ابن المبارك، قال: أخبرنا يحيى بن بشر أنه سمع عكرمة يقول في قوله: {واهجروهن في المضاجع واضربوهن} ضربا غير مبرح، قال: قال رسول الله صلى الله عليه وسلم: "اضربوهن إذا عصينكم في المعروف ضربا غير مبرح " .قال أبو جعفر: فكل هؤلاء الذين ذكرنا قولهم لم يوجبوا للهجر معنى غير الضرب، ولم يوجبوا هجرا إذا كان هيئة من الهيئات التي تكون بها المضروبة عند الضرب مع دلالة الخبر الذي رواه عكرمة عن النبي صلى الله عليه وسلم أنه أمر بضربهن إذا عصين أزواجهن في المعروف من غير أمر منه أزواجهن بهجرهن لما وصفنا من العلة.فإن ظن ظان أن الذي قلنا في تأويل الخبر عن النبي صلى الله عليه وسلم الذي رواه عكرمة، ليس كما قلنا، وصح أن ترك النبي صلى الله عليه وسلم أمر الرجل بهجر زوجته إذا عصته في المعروف وأمره بضربها قبل الهجر، لو كان دليلا على صحة ما قلنا من أن معنى الهجر هو ما بيناه، لوجب أن يكون لا معنى لأمر الله زوجها أن يعظها إذا هي نشزت، إذ كان لا ذكر للعظة في خبر عكرمة عن النبي صلى الله عليه وسلم، فإن الأمر في ذلك بخلاف ما ظن؛ وذلك أن قوله صلى الله عليه وسلم: "إذا عصينكم في المعروف " دلالة بينة أنه لم يبح للرجل ضرب زوجته إلا بعد عظتها من نشوزها، وذلك أنه لا تكون له عاصية، إلا وقد تقدم منه لها أمر أو عظة بالمعروف على ما أمر الله تعالى ذكره به..القول في تأويل قوله تعالى: {واضربوهن} يعني بذلك جل ثناؤه: فعظوهن أيها الرجال في نشوزهن، فإن أبين الإياب إلى ما يلزمهن لكم فشدوهن وثاقا في منازلهن، واضربوهن ليؤبن إلى الواجب عليهن من طاعة الله في اللازم لهن من حقوقكم. وقال أهل التأويل: صفة الضرب التي أباح الله لزوج الناشز أن يضربها الضرب غير المبرح. ذكر من قال ذلك:7435 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير: {واضربوهن} قال: ضربا غير مبرح.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: أخبرنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير، مثله.7436 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: الضرب غير المبرح.7437 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: ثنا ابن المبارك، قال: أخبرنا شريك، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {واضربوهن} قال: ضربا غير مبرح.7438 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {واهجروهن في المضاجع} واضربوهن، قال: تهجرها في المضجع، فإن أقبلت وإلا فقد أذن الله لك أن تضربها ضربا غير مبرح، ولا تكسر لها عظما، فإن أقبلت، وإلا فقد حل لك منها الفدية.7439 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن وقتادة في قوله: {واضربوهن} قال: ضربا غير مبرح.7440 - وبه قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قلت لعطاء: {واضربوهن} قال: ضربا غير مبرح.7441 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {واهجروهن في المضاجع واضربوهن} قال: تهجرها في المضجع، فإن أبت عليك فاضربها ضربا غير مبرح؛ أي غير شائن.7442 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن عيينة، عن ابن جريج، عن عطاء، قال: قلت لابن عباس: ما الضرب غير المبرح، قال: السواك وشبهه يضربها به.حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا ابن عيينة، عن ابن جريج، عن عطاء، قال: قلت لابن عباس: ما الضرب غير المبرح؟ قال: بالسواك ونحوه.7443 - حدثنا المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا ابن عيينة، عن ابن جريج، عن عطاء، قال: قال رسول الله صلى الله عليه وسلم في خطبته: "ضربا غير مبرح " قال: السواك ونحوه.7444 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال رسول الله صلى الله عليه وسلم: "لا تهجروا النساء إلا في المضاجع، واضربوهن ضربا غير مبرح " يقول: غير مؤثر.7445 - حدثنا ابن وكيع، قال: حدثنا أبي، عن إسرائيل، عن جابر، عن عطاء: {واضربوهن} قال: ضربا غير مبرح.7446 - حدثنا المثنى، قال: ثنا حبان، قال: أخبرنا ابن المبارك، قال: ثنا يحيى بن بشر، عن عكرمة مثله.7447 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واضربوهن} قال: إن أقبلت في الهجران، وإلا ضربها ضربا غير مبرح.7448 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب، قال: تهجر مضجعها ما رأيت أن تنزع، فإن لم تنزع ضربها ضربا غير مبرح.7449 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن يونس، عن الحسن: {واضربوهن} قال: ضربا غير مبرح.حدثني المثنى، قال: ثنا حبان، قال: ثنا ابن المبارك، قال: أخبرنا عبد الوارث بن سعيد، عن رجل، عن الحسن، قال: ضربا غير مبرح، غير مؤثر..القول في تأويل قوله تعالى: {فإن أطعنكم فلا تبغوا عليهن سبيلا} يعني بذلك جل ثناؤه: فإن أطعنكم أيها الناس نساؤكم اللاتي تخافون نشوزهن عند وعظكم إياهن فلا تهجروهن في المضاجع، فإن لم يطعنكم فأهجروهن في المضاجع واضربوهن، فإن راجعن طاعتكم عند ذلك وفئن إلى الواجب عليهن، فلا تطلبوا طريقا إلى أذاهن ومكروههن، ولا تلتمسوا سبيلا إلى ما لا يحل لكم من أبدانهن وأموالهن بالعلل، وذلك أن يقول أحدكم لإحداهن وهي له مطيعة: إنك لست تحبيني وأنت لي مبغضة، فيضربها على ذلك أو يؤذيها، فقال الله تعالى للرجال: {فإن أطعنكم} أي على بغضهن لكم فلا تجنوا عليهن، ولا تكلفوهن محبتكم، فإن ذلك ليس بأيديهن فتضربوهن أو تؤذوهن عليه. ومعنى قوله: {فلا تبغوا} لا تلتمسوا ولا تطلبوا، من قول القائل: بغيت الضالة: إذا التمستها، ومنه قول الشاعر في صفة الموت:بغاك وما تبغيه حتى وجدته كأنك قد واعدته أمس موعدابمعنى: طلبك وما تطلبه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7450 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، في قوله: {فإن أطعنكم فلا تبغوا عليهن سبيلا} قال: إذا أطاعتك فلا تتجن عليها العلل.حدثنا ابن حميد، قال: حدثنا جرير، عن الحسن بن عبيد الله، عن أبي الضحى، عن ابن عباس، قال: إذا أطاعته فليس له عليها سبيل إذا ضاجعته.7451 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قوله: {فلا تبغوا عليهن سبيلا} قال: العلل.7452 - وقال: أخبرنا عبد الرزاق، قال: قال الثوري في قوله: {فإن أطعنكم} قال: إن أتت الفراش وهي تبغضه.7453 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى، عن سفيان، قال: إذا فعلت ذلك لا يكلفها أن تحبه، لأن قلبها ليس في يديها.7454 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: إن أطاعته فضاجعته، فإن الله يقول: {فإن أطعنكم فلا تبغوا عليهن سبيلا} 7455 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن أطعنكم فلا تبغوا عليهن سبيلا} يقول: فإن أطاعتك فلا تبغي عليها العلل..القول في تأويل قوله تعالى: {إن الله كان عليا كبيرا} يقول: إن الله ذو علو على كل شيء، فلا تبغوا أيها الناس على أزواجكم إذا أطعنكم فيما ألزمهن الله لكم من حق سبيلا لعلو أيديكم على أيديهن، فإن الله أعلى منكم ومن كل شيء، وأعلى منكم عليهن، وأكبر منكم ومن كل شيء، وأنتم في يده وقبضته، فاتقوا الله أن تظلموهن وتبغوا عليهن سبيلا وهن لكم مطيعات، فينتصر لهن منكم ربكم الذي هو أعلى منكم ومن كل شيء، وأكبر منكم ومن كل شيء.


035-35-وَإِنْ خِفْتُمْ شِقَاقَ بَيْنِهِمَا فَابْعَثُواْ حَكَماً مِّنْ أَهْلِهِ وَحَكَماً مِّنْ أَهْلِهَا إِن يُرِيدَا إِصْلاَحاً يُوَفِّقِ اللّهُ

35-وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها إن يريدا إصلاحا يوفق الله بينهما إن الله كان عليما خبيرا

القول في تأويل قوله تعالى: {وإن خفتم شقاق بينما فابعثوا حكما من أهله وحكما من أهلها} يعني بقوله جل ثناؤه: {وإن خفتم شقاق بينهما} وإن علمتم أيها الناس شقاق بينهما، وذلك مشاقة كل واحد منهما صاحبه، وهو إتيانه ما يشق عليه من الأمور، فأما من المرأة فالنشوز، وتركها أداء حق الله عليها الذي ألزمها الله لزوجها؛ وأما من الزوج فتركه إمساكها بالمعروف، أو تسريحها بإحسان. والشقاق: مصدر من قول القائل: شاق فلان فلانا: إذا أتى كل واحد منهما إلى صاحبه ما يشق عليه من الأمور، فهو يشاقه مشاقة وشقاقا؛ وذلك قد يكون عداوة، كما:7456 - حدثنا محمد بن الحسن، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وإن خفتم شقاق بينهما} قال: إن ضربها فأبت أن ترجع وشاقته، يقول: عادته.وإنما أضيف الشقاق إلى البين، لأن البين قد يكون اسما، كما قال جل ثناؤه: {لقد تقطع بينكم} [الأنعام: 94] في قراءة من قرأ ذلك.وأما قوله: {فابعثوا حكما من أهله وحكما من أهلها} فإن أهل التأويل اختلفوا في المخاطبين بهذه الآية من المأمور ببعثة الحكمين، فقال بعضهم: المأمور بذلك: السلطان الذي يرفع ذلك إليه. ذكر من قال ذلك:7457 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن سعيد بن جبير أنه قال في المختلعة: يعظها، فإن انتهت وإلا هجرها، فإن انتهت وإلا ضربها، فإن انتهت وإلا رفع أمرها إلى السلطان، فيبعث حكما من أهله وحكما من أهلها، فيقول الحكم الذي من أهلها: يفعل بها كذا، ويقول الحكم الذي من أهله: تفعل به كذا، فأيهما كان الظالم رده السلطان وأخذ فوق يديه، وإن كانت ناشزا أمره أن يخلع.7458 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} قال: بل ذلك إلى السلطان.وقال آخرون: بل المأمور بذلك الرجل والمرأة. ذكر من قال ذلك:7459 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن خفتم شقاق بينهما فابعوا حكما من أهله وحكما من أهلها} إن ضربها فإن رجعت فإنه ليس له عليها سئل، فإن أبت أن ترجع وشاقته، فليبعث حكما من أهله وتبعث حكما من أهلها.ثم اختلف أهل التأويل فيما يبعث له الحكمان، وما الذي يجوز للحكمين من الحكم بينهما، وكيف وجه بعثهما بينهما؟ فقال بعضهم: يبعثهما الزوجان بتوكيل منهما إياهما بالنظر بينهما، وليس لهما أن يعملا شيئا في أمرهما إلا ما وكلاهما به، أو وكله كل واحد منهما بما إليه، فيعملان بما وكلهما به من وكلهما من الرجل والمرأة فيما يجوز توكيلهما فيه، أو توكيل من وكل منهما في ذلك. ذكر من قال ذلك:7460 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن محمد، عن عبيدة، قال: جاء رجل وامرأته بينهما شقاق إلى علي رضي الله عنه، مع كل واحد منهما فئام من الناس، فقال علي رضي الله عنه: ابعثوا حكما من أهله وحكما من أهلها، ثم قال للحكمين: تدريان ما عليكما؟ عليكما إن رأيتما أن تجمعا أن تجمعا، وإن رأيتما أن تفرقا أن تفرقا. قالت المرأة: رضيت بكتاب الله بما عليّ فيه ولي. وقال الرجل: أما الفرقة فلا. فقال علي رضي الله عنه: كذبت، والله لا تنقلب حتى تقر بمثل الذي أقرت به.حدثنا مجاهد بن موسى، قال: ثنا يزيد، مال: ثنا هشام بن حسان، وعبد الله بن عون، عن محمد: أن عليا رضي الله عنه أتاه رجل وامرأته، ومع كل واحد منهما فئام من الناس، فأمرهما علي رضي الله عنه أن يبعثا حكما من أهله وحكما من أهلها لينظرا، فلما دنا منه الحكمان، قال لهما علي رضي الله عنه: أتدريان ما لكما؟ لكما إن رأيتما أن تفرقا فرقتما، وإن رأيتما أن تجمعا جمعتما. قال هشام في حديثه: فقالت المرأة: رضيت بكتاب الله لي وعلي فقال الرجل: أما الفرقة فلا. فقال علي: كذبت والله حتى ترضى مثل ما رضيت به. وقال ابن عون في حديثه: كذبت، والله لا تبرح حتى ترضى بمثل ما رضيت به.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور وهشام، عن ابن سيرين، عن عبيدة، قال: شهدت عليا رضي الله عنه، فذكر مثله.7461 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: إذا هجرها في المضجع وضربها، فأبت أن ترجع وشاقته، فليبعث حكما من أهله وتبعث حكما من أهلها؛ تقول المرأة لحكمها: قد وليتك أمرى، فإن أمرتني أن أرجع رحمت، وإن فرقت تفرقنا. وتخبره بأمرها إن كانت تريد نفقة أو كرهت شيئا من الأشياء، وتأمره أن يرفع ذلك عنها وترجع، أو تخبره أنها لا تريد الطلاق. ويبعث الرجل حكما من أهله يوليه أمره، ويخبره يقول له حاجته إن كان يريدها أو لا يريد أن يطلقها، أعطاها ما سألت وزادها في النفقة، وإلا قال له: خذ لي منها ما لها علي وطلقها! فيوليه أمره، فإن شاء طلق، وإن شاء أمسك. ثم يجتمع الحكمان فيخبر كل واحد منهما ما يريد لصاحبه، ويجهد كل واحد منهما ما يريد لصاحبه، فإن اتفق الحكمان على شيء فهو جائز، إن طلقا وإن أمسكا، فهو قول الله: {فابعثوا حكما من أهله وحكما من أهلها إن يريدا إصلاحا يوفق الله بينهما} فإن بعثت المرأة حكما وأبي الرجل أن يبعث، فإنه لا يقربها حتى يبعث حكما.وقال آخرون: إن الذي يبعث الحكمين هو السلطان، غير أنه إنما يبعثهما ليعرفا الظالم من المظلوم منهما، ليحملهما على الواجب لكل واحد منهما قبل صاحبه لا التفريق بينهما. ذكر من قال ذلك:7462 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، وهو قول قتادة، أنهما قالا: إنما يبعث الحكمان ليصلحا ويشهدا على الظالم بظلمه؛ وأما الفرقة فليست في أيديهما، ولم يملكا ذلك، يعني: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} 7463 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} ... الآية، إنما يبعث الحكمان ليصلحا، فإن أعياهما أن يصلحا شهدا على الظالم وليس بأيديهما فرقة، ولا يملكان ذلك.7464 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن قيس بن سعد، قال: سألت عن الحكمين، قال: ابعثوا حكما من أهله وحكما من أهلها، فما حكم الحكمان من شيء فهو جائز؛ يقول الله تبارك وتعالى: {إن يريدا إصلاحا يوفق الله بينهما} قال: يخلو حكم الرجل بالزوج، وحكم المرأة بالمرأة، فيقول كل واحد منهما لصاحبه: اصدقني ما في نفسك! فإذا صدق كل واحد منهما صاحبه اجتمع الحكمان وأخذ كل واحد منهما على صاحبه ميثاقا لتصدقني الذي قال لك صاحبك، ولأصدقنك الذي قال لي صاحبي! فذاك حين أرادا الإصلاح يوفق الله بينهما، فإذا فعلا ذلك اطلع كل واحد منهما على ما أفضى به صاحبه إليه، فيعرفان عند ذلك من الظالم والناشز منهما، فأتيا عليه، فحكما عليه. فإن كانت المرأة قالا: أنت الظالمة العاصية، لا ينفق عليك حتى ترحمي إلى الحق وتطيعي الله فيه. وإن كان الرجل هو الظالم، قالا: أنت الظالم المضار لا تدخل لها بيتا حتى تنفق عليها وترجع إلى الحق والعدل. فإن كانت هي الظالمة العاصية أخذ منها مالها، وهو له حلال طيب، وإن كان هو الظالم المسيء إليها المضار لها طلقها، ولم يحل له من مالها شيء، فإن أمسكها أمسكها بما أمر الله وأنفق عليها وأحسن إليها.7465 - حدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب القرظي، قال: كان علي بن أبي طالب رضي الله عنه يبعث الحكمين: حكما من أهله وحكما من أهلها، فيقول الحكم من أهلها: يا فلان ما تنقم من زوجتك؟ فيقول: أنقم منها كذا وكذا. قال: فيقول: أفرأيت إن نزعت عما تكره إلى ما تحب، هل أنت متقي الله فيها ومعاشرها بالذي يحق عليك في نفقتها وكسوتها؟ فإذا قال نعم، قال الحكم من أهله: يا فلانة ما تنقمين من زوجك فلان؟ فتقول مثل ذلك، فإن قالت: نعم، جمع بينهما. قال: وقال علي رضي الله عنه: الحكمان بهما يجمع الله وبهما يفرق.7466 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن: الحكمان يحكمان في الاجتماع، ولا يحكمان في الفرقة.7467 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {واللاتي تخافون نشوزهن فعظوهن} وهي المرأة التي تنشز على زوجها، فلزوجها أن يخلعها حين يأمر الحكمان بذلك، وهو بعد ما تقول لزوحها: والله لا أبر لك قسما، ولآذنن في بيتك بغير أمرك: ويقول السلطان: لا نجيز لك خلعا. حتى تقول المرأة لزوجها: والله لا اغتسل لك من جنابة، ولا أقيم لك صلاة، فعند ذلك يقول السلطان: اخلع المرأة.7468 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واللاتي تخافون نشوزهن فعظوهن} قال: تعظها، فإن أبت وغلبت فاهجرها في مضجعها. فإن غلبت هذا أيضا فاضربها. فإن غلبت هذا أيضا، بعث حكم من أهله وحكم من أهلها. فإن غلبت هذا أيضا وأرادت غيره، فإن أبي كان يقول: ليس بيد الحكمين من الفرقة شيء، إن رأيا الظلم من ناحية الزوج قالا: أنت يا فلان ظالم، انزع! فإن أبى رفعا ذلك إلى السلطان، ليس إلى الحكمين من الفراق شيء.وقال آخرون: بل إنما يبعث الحكمين السلطان على أن حكمهما ماض على الزوجين في الجمع والتفريق. ذكر من قال ذلك:7469 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} فهذا الرجل والمرأة إذا تفاسد الذي بينهما، فأمر الله سبحانه أن يبعثوا رجلا صالحا من أهل الرجل، ومثله من أهل المرأة، فينظران أيهما المسيء، فإن كان الرجل هو المسيء حجبوا عنه امرأته وقصروه على النفقة، وإن كانت المرأة هي المسيئة قصروها على زوجها، ومنعوها النفقة. فإن اجتمع رأيهما على أن يفرقا أو يجمعا، فأمرهما جائز. فإن رأيا أن يجمعا فرضي أحد الزوجين وكره ذلك الآخر ثم مات أحدهما، فإن الذي رضي يرث الذي كره، ولا يرث الكاره الراضي، وذلك قوله: {أن يريدا إصلاحا} قال: هما الحكمان يوفق الله بينهما.7470 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن محمد بن سيرين: أن الحكم من أهلها والحكم من أهله يفرقان ويجمعان إذا رأيا ذلك {فابعثوا حكما من أهله وحكما من أهلها} 7471 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر: قال: ثنا شعبة، عن عمرو بن مرة، قال: سألت سعيد بن جبير عن الحكمين، فقال: لم أولد إذ ذاك، فقلت: إنما أعني حكم الشقاق، قال: يقبلان على الذي جاء الأذى من عنده، فإن فعل وإلا أقبلا على الآخر، فإن فعل، وإلا حكما، فما حكما من شيء فهو جائز.7472 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، عن عامر في قوله: {فابعثوا حكما من أهله وحكما من أهلها} قال: ما قضى الحكمان من شيء فهو جائز.7473 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن داود، عن إبراهيم، قال: ما حكما من شيء فهو جائز؛ إن فرقا بينهما بثلاث تطليقات أو تطليقتين فهو جائز، وإن فرقا بتطليقة فهو جائز. وإن حكما عليه بهذا من ماله فهو جائز، فإن أصلحا فهو جائز، وإن وضعا من شيء فهو جائز.حدثنا المثنى، قال: ثنا حبان، قال: أخبرنا ابن المبارك، قال: ثنا أبو جعفر، عن المغيرة، عن إبراهيم في قوله: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} قال: ما صنع الحكمان من شيء فهو جائز عليهما، إن طلقا ثلاثا فهو جائز عليهما، وإن طلقها واحدة أو طلقاها على جعل فهو جائز، وما صنعا من شيء فهو جائز.7474 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن يحيى بن أبي كثير، عن أبي سلمة بن عبد الرحمن، قال: إن شاء الحكمان أن يفرقا فرقا، وإن شاءا أن يجمعا جمعا.7475 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، عن حصين، عن الشعبي: أن امرأة نشزت على زوجها، فاختصموا إلى شريح، فقال شريح: ابعثوا حكما من أهله وحكما من أهلها! فنظر الحكمان في أمرهما، فرأيا أن يفرقا بينهما، فكره ذلك الرجل، فقال شريح: ففيم كانا اليوم؟ وأجاز قولهما.7476 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن عكرمة بن خالد، عن ابن عباس، قال: بعثت أنا ومعاوية حكمين. قال معمر: بلغني أن عثمان رضي الله عنه بعثهما، وقال لهما: إن رأيتما أن تجمعا جمعتما، وإن رأيتما أن تفرقا فرقتما.7447 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واضربوهن} قال: إن أقبلت في الهجران، وإلا ضربها ضربا غير مبرح.7477 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا روح بن عبادة، قال: ثنا ابن جريج، قال: ثني ابن أبي مليكة: أن عقيل بن أبي طالب تزوج فاطمة ابنة عتبة، فكان بينهما كلام، فجاءت عثمان فذكرت ذلك له، فأرسل ابن عباس ومعاوية، فقال ابن عباس: لأفرقن بينهما! وقال معاوية: ما كنت لأفرق بين شيخين من بني عبد مناف! فأتياهما وقد اصطلحا.7478 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها} يكونان عدلين عليهما وشاهدين. وذلك إذا تدارأ الرجل والمرأة وتنازعا إلى السلطان، جعل عليهما حكمين: حكما من أهل الرجل وحكما من أهل المراة، يكونان أمينين عليهما جميعا. وينظران من أيهما يكون الفساد، فإن كان من قبل المرأة أجبرت على طاعة زوجها، وأمر أن يتقي الله ويحسن صحبتها وينفق عليها بقدر ما آتاه الله؛ إمساك بمعروف أو تسريح بإحسان. وإن كانت الإساءة من قبل الرجل أمر بالإحسان إليها، فإن لم يفعل قيل له: أعطها حقها، وخل سبيلها! وإنما يلي ذلك منهما السلطان.قال أبو جعفر: وأولى الأقوال بالصواب في قوله: {فابعثوا حكما من أهله وحكما من أهلها} أن الله خاطب المسلمين بذلك، وأمرهم ببعثة الحكمين عند خوف الشقاق بين الزوجين للنظر في أمرهما، ولم يخصص بالأمر بذلك بعضهم دون بعض. وقد أجمع الجميع على أن بعثة الحكمين في ذلك ليست لغير الزوجين وغير السلطان، الذي هو سائس أمر المسلمين، أو من أقامه في ذلك مقام نفسه.واختلفوا في الزوجين والسلطان، ومن المأمور بالبعثة في ذلك: الزوجان، أو السلطان؟ ولا دلالة في الآية تدل على أن الأمر بذلك مخصوص به أحد الزوجين، ولا أثر به عن رسول الله صلى الله عليه وسلم، والأمة فيه مختلفة.وإذ كان الأمر على ما وصفنا، فأولى الأقوال في ذلك بالصواب أن يكون مخصوصا من الآية ما أجمع الجميع على أنه مخصوص منها. وإذ كان ذلك كذلك، فالواجب أن يكون الزوجان والسلطان ممن قد شمله حكم الآية، والأمر بقوله: {فابعثوا حكما من أهله وحكما من أهلها} إذ كان مختلفا بينهما هل هما معنيان بالأمر بذلك أم لا؟ وكان ظاهر الآية قد عمهما؛ فالواجب من القول إذ كان صحيحا ما وصفنا أن يقال: إن بعث الزوجان كل واحد منهما حكما من قبله، لينظر في أمرهما، وكان لكل واحد منهما ممن بعثه من قبله في ذلك طاقة على صاحبه ولصاحبه عليه، فتوكيله بذلك من وكل جائز له وعليه، وإن وكله ببعض ولم يوكله بالجميع، كان ما فعله الحكم مما وكله به صاحبه ماضيا جائزا على ما وكله به وذلك أن يوكله أحدهما بما له دون ما عليه، أو لم يوكل كل واحد من الزوجين بما له وعليه، أو بما له، أو بما عليه، فليس للحكمين كليهما إلا ما اجتمعا عليه دون ما انفرد به أحدهما. وإن لم يوكلهما واحدا منها بشيء، وإنما بعثاهما للنظر ليعرفا الظالم من المظلوم منهما ليشهدا عليهما عند السلطان إن احتاجا إلى شهادتهما، لم يكن لهما أن يحدثا بينهما شيئا غير ذلك من طلاق أو أخذ مال أو غير ذلك، ولم يلزم الزوجين ولا واحدا منهما شيء من ذلك.فإن قال قائل: وما معنى الحكمين إذ كان الأمر على ما وصفت؟ قيل: قد اختلف في ذلك، فقال بعضهم: معنى الحكم: النظر العدل، كما قال الضحاك بن مزاحم في الخبر الذي ذكرناه، الذي:7479 - حدثنا به يحيى بن أبي طالب، عن يزيد، عن جويبر، عنه: لا، أنتما قاضيان تقضيان بينهما.على السبيل التي بينا من قوله.وقال آخرون: معنى ذلك: أنهما القاضيان يقضيان بينهما ما فوض إليهما الزوجان. وأي الأمرين كان فليس لهما ولا لواحد منهما الحكم بينهما بالفرقة، ولا بأخذ مال إلا برضا المحكوم عليه بذلك، وإلا ما لزم من حق لأحد الزوجين على الآخر في حكم الله، وذلك ما لزم الرجل لزوجته من النفقة والإمساك بمعروف إن كان هو الظالم لها. فأما غير ذلك فليس ذلك لهما ولا لأحد من الناس غيرهما، لا السلطان، ولا غيره؛ وذلك أن الزوج إن كان هو الظالم للمرأة فللإمام السبيل إلى أخذه بما يجب لها عليه من حق، وإن كانت المرأة هي الظالمة زوجها الناشزة عليه، فقد أباح الله له أخذ الفدية منها وجعل إليه طلاقها على ما قد بيناه في سورة البقرة. وإذ كان الأمر كذلك لم يكن لأحد الفرقة بين رجل وامرأة بغير رضا الزوج، ولا أخذ مال من المرأة بغير رضاها بإعطائه، إلا بحجة يجب التسليم لها من أصل أو قياس. وإن بعث الحكمين السلطان، فلا يجوز لهما أن يحكما بين الزوجين بفرقة إلا بتوكيل الزوج إياهما بذلك، ولا لهما أن يحكما بأخذ مال من المرأة إلا برضا المرأة؛ يدل على ذلك ما قد بيناه قبل من فعل علي بن أبي طالب رضي الله عنه بذلك، والقائلين بقوله، ولكن لهما أن يصلحا بين الزوجين، ويتعرفا الظالم منهما من المظلوم ليشهدا عليه إن احتاج المظلوم منهما إلى شهادتهما. وإنما قلنا: ليس لهما التفريق للعلة التي ذكرناها آنفا، وإنما يبعث السلطان الحكمين إذا بعثهما إذا ارتفع إليه الزوجان، فشكا كل واحد منهما صاحبه، وأشكل عليه المحق منهما من المبطل، لأنه إذا لم يشكل المحق من المبطل، فلا وجه لبعثة الحكمين في أمر قد عرف الحكم فيه..القول في تأويل قوله تعالى: {إن يريدا إصلاحا يوفق الله بينهما} يعني بقوله جل ثناؤه: {إن يريدا إصلاحا} إن يرد الحكمان إصلاحا بين الرجل والمرأة، أعني بين الزوجين المخوف شقاق بينهما، يقول: يوفق الله بين الحكمين، فيتفقا على الإصلاح بينهما، وذلك إذا صدق كل واحد منهما فيما أفضى إليه من بعث للنظر في أمر الزوجين.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7480 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن أبي هاشم، عن مجاهد، فى قوله: {إن يريدا إصلاحا} قال: أما إنه ليس بالرجل والمرأة، ولكنه الحكمان.7481 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير: {إن يريدا إصلاحا يوفق الله بينهما} قال: هما الحكمان، إن يريدا إصلاحا يوفق الله بينهما.7482 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن يريدا إصلاحا يوفق الله بينهما} وذلك الحكمان، وكذلك كل مصلح يوفقه الله للحق والصواب.7483 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن يريدا إصلاحا يوفق الله بينهما} يعني بذلك الحكمين.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير: {إن يريدا إصلاحا} قال: إن يرد الحكمان إصلاحا أصلحا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي هاشم، عن مجاهد: {إن يريدا إصلاحا يوفق الله بينهما} يوفق الله بين الحكمين.7484 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: ثنا جويبر، عن الضحاك، قوله: {إن يريدا إصلاحا} قال: هما الحكمان إذا نصحا المرأة والرجل جميعا..القول في تأويل قوله تعالى: {إن الله كان عليما خبيرا} يعني جل ثناؤه: إن الله كان عليما بما أراد الحكمان من إصلاح بين الزوجين وغيره، خبيرا بذلك وبغيره من أمورهما وأمور غيرهما، لا يخفى عليه شيء منه، حافظ عليهم، حتى يجازي كلا منهم جزاءه بالإحسان إحسانا، وبالإساءة غفرانا أو عقابا.


036-36-وَاعْبُدُواْ اللّهَ وَلاَ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَبِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَالْجَارِ ذِي

36-واعبدوا الله ولا تشركوا به شيئا وبالوالدين إحسانا وبذي القربى واليتامى والمساكين والجار ذي القربى والجار الجنب والصاحب بالجنب وابن السبيل وما ملكت أيمانكم إن الله لا يحب من كان مختالا فخورا

القول في تأويل قوله تعالى: {واعبدوا الله ولا تشركوا به شيئا} يعني بذلك جل ثناؤه: وذلوا لله بالطاعة، واخضعوا له بها، وأفردوه بالربوبية، وأخلصوا له الخضوع والذلة، بالانتهاء إلى أمره، والانزجار عن نهيه، ولا تحملوا له في الربوبية والعبادة شريكا تعظمونه تعظيمكم إياه. {وبالوالدين إحسانا} يقول: وأمركم بالوالدين إحسانا، يعني برا بهما؛ ولذلك نصب الإحسان، لأنه أمر منه جل ثناؤه بلزوم الإحسان إلى الوالدين على وجه الإغراء. وقد قال بعضهم: معناه: واستوصوا بالوالدين إحسانا، وهو قريب المعنى مما قلناه. وأما قوله: {وبذي القربى} فإنه يعني: وأمر أيضا بذي القربى، وهم ذوو قرابة أحدنا من قبل أبيه أو أمه ممن قربت منه قرابته برحمه من أحد الطرفين إحسانا بصلة رحمه. وأما قوله: {واليتامى} فإنهم جمع يتيم، وهو الطفل الذي قد مات والده وهلك. {والمساكين} وهو جمع مسكين، وهو الذي قد ركبه ذل الفاقة والحاجة، فتمسكن لذلك. يقول تعالى ذكره: استوصوا بهؤلاء إحسانا إليهم، وتعطفوا عليهم، والزموا وميتي في الإحسان إليهم..القول في تأويل قوله تعالى: {والجار ذي القربى} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك والجار ذي القرابة والرحم منك. ذكر من قال ذلك:7485 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {والجار ذي القربى} يعني: الذي بينك وبينه قرابة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والجار ذي القربى} يعني: ذا الرحم.7486 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة وابن أبي نجيح، عن مجاهد، قوله: {والجار ذي القربى} قال: جارك هو ذو قرابتك.7487 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة ومجاهد في قوله: {والجار ذي القربى} قالا: القرابة.7488 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، في قوله: {والجار ذي القربى} قال: جارك الذي بينك وبينه قرابة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والجار ذي القربى} جارك ذو القرابة.7489 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والجار ذي القربى} إذا كان له جار له رحم، فله حقان اثنان: حق القرابة، وحق الجار.7490 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والجار ذي القربى} قال: الجار ذو القربى: ذو قرابتك.وقال آخرون: بل هو جار ذي قرابتك. ذكر من قال ذلك:7491 - حدثنا عبد الرحمن، قال: ثنا جرير، عن ليث، عن ميمون بن مهران، في قوله: {والجار ذي القربى} قال: الرجل يتوسل إليك بجوار ذي قرابتك.قال أبو جعفر: وهذا القول قول مخالف المعروف من كلام العرب، وذلك أن الموصوف بأنه ذو القرابة في قوله: {والجار ذي القربى} الجار دون غيره، فجعله قائل هذه المقالة جار ذي القرابة، ولو كان معنى الكلام كما قال ميمون بن مهران لقيل: وجار ذي القربى، ولم يقل: والجار ذي القربى، فكان يكون حينئذ - إذا أضيف الجار إلى ذي القرابة - الوصية ببر جار ذي القرابة دون الجار ذي القربى. وأما والجار بالألف واللام فغير جائز أن يكوى "ذي القربى " إلا من صفة الجار. وإذا كان ذلك كذلك كانت الوصية من الله في قوله: {والجار ذي القربى} ببر الجار ذي القربى دون جار ذي القرابة، وكان بينا خطأ ما قال ميمون بن مهران في ذلك.وقال آخرون: معنى ذلك: والجار ذي القربى منكم بالإسلام. ذكر من قال ذلك:7492 - حدثني محمد بن عمارة الأسدي، قال؛ ثنا عبيد الله بن موسى، قال: ثنا سفيان، عن أبي إسحاق، عن نوف الشامي: {والجار ذي القربى} المسلم.وهذا أيضا مما لا معنى له، وذلك أن تأويل كتاب الله تبارك وتعالى غير جائز صرفه إلا إلى الأغلب من كلام العرب، الذين نزل بلسانهم القرآن المعروف فيهم دون الأنكر الذي لا تتعارفه، إلا أن يقوم بخلاف ذلك حجة يجب التسليم لها. وإذا كان ذلك كذلك، وكان معلوما أن المتعارف من كلام العرب إذا قيل فلان ذو قرابة، إنما يعني به: إنه قريب الرحم منه دون القرب بالدين، كان صرفه إلى القرابة بالرحم أولى من صرفه إلى القرب بالدين..القول في تأويل قوله تعالى: {والجار الجنب} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: والجار البعيد الذي لا قرابة بينك وبينه. ذكر من قال ذلك:7493 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {والجار الجنب} الذي ليس بينك وبينه قرابة.7494 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والجار الجنب} يعني: الجار من قوم جنب.7495 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والجار الجنب} الذي ليس بينهما قرابة وهو جار، فله حق الجوار.7496 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والجار الجنب} الجار الغريب يكون من القوم.7497 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة وابن أبي نجيح، عن مجاهد: {والجار الجنب} جارك من قوم آخرين.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والجار الجنب} جارك لا قرابة بينك وبينه، البعيد في النسب وهو جار.7498 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة ومجاهد، في قوله: {والجار الجنب} قال: المجانب.7499 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {والجار الجنب} الذي ليس بينك وبينه وجه ولا قرابة.7500 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {والجار الجنب} قال: من قوم آخرين.وقال آخرون: هو الجار المشرك. ذكر من قال ذلك:7501 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: ثنا سفيان، عن أبي إسحاق، عن نوف الشامي {والجار الجنب} قال: اليهودي والنصراني.وأولى القولين في ذلك بالصواب قول من قال: معنى الجنب في هذا الموضع: الغريب البعيد، مسلما كان أو مشركا، يهوديا كان أو نصرانيا؛ لما بينا قبل أن الجار ذي القربى: هو الجار ذو القرابة والرحم، والواجب أن يكون الجار ذو الجنابة الجار البعيد، ليكون ذلك وصية بجميع أصناف الجيران، قريبهم وبعيدهم. وبعد فإن الجنب في كلام العرب البعيد كما قال أعشى بني قيس:أتيت حريثا زائرا عن جنابة فكان حريث في عطائي جامدايعني بقوله: "عن جنابة " : عن بعد وغربة، ومنه قيل: اجتنب فلان فلانا: إذا بعد منه. وتجنبه وجنّبه خيره: إذا منعه إياه؛ ومنه قيل للجنب: جنب، لاعتزاله الصلاة حتى يغتسل. فمعنى ذلك: والجار المجانب للقرابة..القول في تأويل قوله تعالى: {والصاحب بالجنب} اختلف أهل التأويل في المعني بذلك، فقال بعضهم: هو رفيق الرجل في سفره. ذكر من قال ذلك:7502 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {والصاحب بالجنب} الرفيق في السفر.7503 - حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن أبي بكير، قال: سمعت سعيد بن جبير، يقول: {والصاحب بالجنب} الرفيق في السفر.7504 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة وابن أبي نجيح، عن مجاهد في قوله: {والصاحب بالجنب} صاحبك في السفر.7505 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والصاحب بالجنب} وهو الرفيق في السفر.7506 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {الصاحب بالجنب} الرفيق في السفر، منزله منزلك، وطعامه طعامك، ومسيره مسيرك.7507 - حدثنا سفيان، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة ومجاهد: {والصاحب بالجنب} قالا: الرفيق في السفر.7508 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن جابر، عن عامر، عن علي وعبد الله، قال: {الصاحب بالجنب} الرفيق الصالح.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني سليم، عن مجاهد، قال: {والصاحب بالجنب} رفيقك في السفر الذي يأتيك ويده مع يدك.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة على ابن جريج، قال: أخبرنا سليم أنه سمع مجاهدا يقول: {والصاحب بالجنب} فذكر مثله.7509 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والصاحب بالجنب} الصاحب في السفر.7510 - حدثني المثنى، قال: ثنا أبو دكين، قال: ثنا سفيان، عن أبي بكير، عن سعيد بن جبير: {والصاحب بالجنب} الرفيق الصالح.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي بكير، عن سعيد بن جبير، مثله.7511 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك في قوله: {والصاحب بالجنب} قال: الرفيق في السفر.حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك، مثله.وقال آخرون: بل هو امرأة الرجل التي تكون معه إلى جنبه. ذكر من قال ذلك:7512 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر أو القاسم، عن علي وعبد الله: {والصاحب بالجنب} قالا: هي المرأة.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن بعض أصحابه، عن جابر، عن علي وعبد الله، مثله.7513 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والصاحب بالجنب} يعني الذي معك في منزلك.7514 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن هلال، عن عبد الرحمن بن أبي ليلى أنه قال في هذه الآية: {والصاحب بالجنب} قال: هي المرأة.7515 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الهيثم، عن إبراهيم: {والصاحب بالجنب} قال: المرأة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال الثوري، قال أبو الهيثم، عن إبراهيم: هي المرأة.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي الهيثم، عن إبراهيم، مثله.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو معاوية، عن محمد بن سوقة، عن أبي الهيثم، عن إبراهيم، مثله.حدثني عمرو بن بيذق، قال: ثنا مروان بن معاوية، عن محمد بن سوقة، عن أبي الهيثم، عن إبراهيم، مثله.وقال آخرون: هو الذي يلزمك ويصحبك رجاء نفعك. ذكر من قال ذلك:7516 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {والصاحب بالجنب} الملازم. وقال أيضا: رفيقك الذي يرافقك.7517 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والصاحب بالجنب} الذي يلصق بك وهو إلى جنبك، ويكون معك إلى جنبك رجاء خيرك ونفعك.والصواب من القول في تأويل ذلك عندي: أن معنى: {والصاحب بالجنب} الصاحب إلى الجنب، كما يقال: فلان بجنب فلان وإلى جنبه، وهو من قولهم: جنب فلان فلانا فهو يجنبه جنبا، إذا كان لجنبه، ومن ذلك: جنب الخيل، إذا قاد بعضها إلى جنب بعض. وقد يدخل في هذا الرفيق في السفر، والمرأة، والمنقطع إلى الرجل الذي يلازمه رجاء نفعه، لأن كلهم بجنب الذي هو معه وقريب منه، وقد أوصى الله تعالى بجميعهم لوجوب حق الصاحب على المصحوب. وقد:7518 - حدثنا سهل بن موسى الرازي، قال: ثنا ابن أبي فديك، عن فلان بن عبد الله، عن الثقة عنده: أن رسول الله صلى الله عليه وسلم كان معه رجل من أصحابه وهما على راحلتين، فدخل النبي صلى الله عليه وسلم وسلم في غيضة طرفاء، فقطع قصيلين أحدهما معوج والآخر معتدل، فخرج بهما فأعطى صاحبه المعتدل وأخذ لنفسه المعوج، فقال الرجل: يا رسول الله بأبي أنت وأمي، أنت أحق بالمعتدل مني! فقال: "كلا يا فلان، إن كل صاحب يصحب صاحبا مسئول عن صحابته ولو ساعة من نهار " .7519 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن حيوة، قال: ثني شرحبيل بن شريك، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم، قال: "إن خير الأصحاب عند الله تبارك وتعالى خيرهم لصاحبه، وخير الجيران عند الله خيرهم لجاره " .وإن كان الصاحب بالجنب معناه ما ذكرناه من أن يكون داخلا فيه كل من جنب رجلا يصحبه في سفر أو نكاح أو انقطاع إليه واتصال به، ولم يكن الله جل ثناؤه خص بعضهم مما احتمله ظاهر التنزيل؛ فالصواب أن يقال: جميعهم معنيون بذلك، وبكلهم قد أوصى الله بالإحسان إليه..القول في تأويل قوله تعالى: {وابن السبيل} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: ابن السبيل: هو المسافر الذي يجتاز مارا. ذكر من قال ذلك:7520 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة وابن أبي نجيح، عن مجاهد: {وابن السبيل} هو الذي يمر عليك وهو مسافر.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر، عن ابن أبي نجيح، عن مجاهد وقتادة، مثله.7521 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع في قوله: {وابن السبيل} قال: هو المار عليك وإن كان في الأصل غنيا.وقال آخرون: هو الضيف. ذكر من قال ذلك:7522 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: حدثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {وابن السبيل} قال: الضيف له حق في السفر والحضر.7523 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وابن السبيل} وهو الضيف.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: {وابن السبيل} قال: الضيف.حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك، مثله.والصواب من القول في ذلك: أن ابن السبيل: هو صاحب الطريق، والسبيل: هو الطريق، وابنه: صاحبه الضارب فيه، فله الحق على من مر به محتاجا منقطعا به إذا كان سفره في غير معصية الله أن يعينه إن احتاج إلى معونة، ويضيفه إن احتاج إلى ضيافة، وأن يحمله إن احتاج إلى حملان..القول في تأويل قوله تعالى: {وما ملكت أيمانكم} يعني بذلك جل ثناؤه: والذين ملكتموهم من أرقائكم. فأضاف الملك إلى اليمين، كما يقال: تكلم فوك، ومشت رجلك، وبطشت يدك، بمعنى: تكلمت، ومشيت، وبطشت. غير أن ما وصفت به كل عضو من ذلك، فإنما أضيف إليه ما وصفت به، لأنه بذلك يكون في المتعارف في الناس دون سائر جوارح الجسد، فكان معلوما بوصف ذلك العضو بما وصف به من ذلك المعنى المراد من الكلام، فكذلك قوله: {وما ملكت أيمانكم} لأن مماليك أحدنا تحت يده، إنما يطعم ما تناوله أيماننا ويكتسي ما تكسوه وتصرفه فيما أحب صرفه فيه بها. فأضيف ملكهم إلى الأيمان لذلك.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7524 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما ملكت أيمانكم} مما خولك الله كل هذا أوصى الله به.وإنما يعني مجاهد بقوله: وكل هذا أوصى الله به "الوالدين وذا القربى واليتامى والمساكين والجار ذا القربى، والجار الجنب، والصاحب بالجنب، وابن السبيل، فأوصى ربنا جل جلاله بجميع هؤلاء عباده إحسانا إليهم، وأمر خلقه بالمحافظة على وصيته فيهم، فحق على عباده حفظ وصية الله فيهم ثم حفظ وصية رسوله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {إن الله لا يحب من كان مختالا فخورا} يعني بقوله جل ثناؤه: {إن الله لا يحب من كان مختالا} إن الله لا يحب من كان ذا خيلاء، وللمختال المفتعل من قولك: خال الرجل فهو يخول خولا وخالا، ومنه قول الشاعر:فإن كنت سيدنا سدتنا وإن كنت للخال فاذهب فخلومنه قول العجاج:والخال ثوب من ثياب الجهالوأما الفخور: فهو المفتخر على عباد الله بما أنعم الله عليه من آلائه، وبسط له من فضله، ولا يحمد على ما أتاه من طوله، ولكنه به مختال مستكبر، وعلى غيره به مستطيل مفتخر. كما:7525 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن الله لا يحب من كان مختالا} قال: متكبرا فخورا، قال: يعدّ ما أعطي، وهو لا يشكر الله.7526 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن كثير، عن عبد الله بن واقد أبي رجاء الهروي، قال: لا تجد سيئ الملكة إلا وجدته مختالا فخورا، وتلا: {وما ملكت أيمانكم إن الله لا يحب من كان مختالا فخورا} ولا عاقا إلا وجدته جبارا شقيا، وتلا: {وبرا بوالدتي ولم يجعلني جبارا شقيا} [مريم: 32]


037-37-الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَيَكْتُمُونَ مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَاباً

37-الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله وأعتدنا للكافرين عذابا مهينا

القول في تأويل قوله تعالى: {الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله} يعني بذلك جل ثناؤه: إن الله لا يحب المختال الفخور، الذي يبخل ويأمر الناس بالبخل. فـ "الذين " يحتمل أن يكون في موضع رفع ردا على ما فى قوله {فخورا} من ذم، ويحتمل أن يكون نصبا على النعت لـ "من " . والبخل في كلام العرب منع الرجل سائله ما لديه وعنده من فضل عنه. كما:7527 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن طاوس عن أبيه في قوله: {الذين يبخلون ويأمرون الناس بالبخل} قال: البخل: أن يبخل الإنسان بما في يديه، والشح: أن يشح على ما في أيدي الناس. قال: يحب أن يكون له ما في أيدي الناس بالحل والحرام لا يقنع.واختلف القراء في قراءة قوله: {ويأمرون الناس بالبخل} فقرأته عامة قراء أهل الكوفة: "بالبخل " بفتح الباء والخاء. وقرأته عامة قراء أهل المدينة وبعض البصريين بضم الباء: {بالبخل} وهما لغتان فصيحتان بمعنى واحد، وقراءتان معروفتان غير مختلفتي المعنى، فبأيتهما قرأ القارئ فهو مصيب في قراءته. وقد قيل: إن الله جل ثناؤه عنى بقوله: {الذين يبخلون ويأمرون الناس بالبخل} الذين كتموا اسم محمد صلى الله عليه وسلم وصفته من اليهود، ولم يبينوه للناس، وهم يجدونه مكتوبا عندهم في التوراة والإنجيل. ذكر من قال ذلك:7528 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن الحضرمي: {الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله} قال: هم اليهود بخلوا بما عندهم من العلم وكتموا ذلك.7529 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {الذين يبخلون ويأمرون الناس بالبخل} ... إلى قوله: {وكان الله بهم عليما} ما بين ذلك في يهود.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شيل، عن ابن أبي نجيح، عن مجاهد، مثله.7530 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين يبخلون ويأمرون الناس بالبخل} وهم أعداء الله أهل الكتاب، بخلوا بحق الله عليهم، وكتموا الإسلام ومحمدا صلى الله عليه وسلم، وهم يجدونه مكتوبا عندهم فى التوراة والإنجيل.7531 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، أما: {الذين يبخلون ويأمرون الناس بالبخل} فهم اليهود، {ويكتمون ما آتاهم الله من فضله} اسم محمد صلى الله عليه وسلم. أو {يبخلون ويأمرون الناس بالبخل} يبخلون باسم محمد صلى الله عليه وسلم، ويأمر بعضهم بعضا بكتمانه.حدثنا محمد بن مسلم الرازي، قال: ثني أبو جعفر الرازي، قال: ثنا يحيى، عن عارم، عن أشعث، عن جعفر، عن سعيد بن جبير، في قوله: {الذين يبخلون ويأمرون الناس بالبخل} قال: هذا للعلم، ليس للدنيا منه شيء.7532 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {الذين يبخلون ويأمرون الناس بالبخل} قال: هؤلاء يهود، وقرأ: {ويكتمون ما آتاهم الله من فضله} قال: يبخلون بما آتاهم الله من الرزق، ويكتمون ما آتاهم الله من الكتب، إذا سألوا عن الشيء وما أنزل الله كتموه. وقرأ: {أما لهم نصيب من الملك فإذا لا يؤتون الناس نقيرا} [النساء: 53] من بخلهم.7533 حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة أو عن سعيد بن جبير، عن ابن عباس، قال: كان كردم بن زيد حليف كعب بن الأشرف، وأسامة بن حبيب، ونافع بن أبي نافع، وبحري بن عمرو، وحيي بن أخطب، ورفاعة بن زيد بن التابوت، يأتون رجـالا من الأنصار، وكانوا يخالطونهم، يتنصحون لهم من أصحاب رسول الله صلى الله عليه وسلم، فيقولون لهم: لا تنفقوا أموالكم فإنا نخشى عليكم الفقر في ذهابها، ولا تسارعوا في النفقة فإنكم لا تدرون ما يكون! فأنزل الله فيهم: {الذين يبخلون ويأمرون الناس بالبخل ويكتمون ما آتاهم الله من فضله} أي من النبوة التي فيها تصديق ما جاء به محمد صلى الله عليه وسلم، {وأعتدنا للكافرين عذابا مهينا} ... إلى قوله: {وكان الله بهم عليما} .فتأويل الآية على التأويل الأول: والله لا يحب ذوي الخيلاء والفخر الذين يبخلون بتبيين ما أمرهم الله بتبيينه للناس من اسم محمد صلى الله عليه وسلم ونعته وصفته التي أنزلها في كتبه على أنبيائه، وهم به عالمون، ويأمرون الناس الذين يعلمون ذلك، مثل علمهم بكتمان ما أمرهم الله بتبيينه له، ويكتمون ما آتاهم الله من علم ذلك ومعرفته من حرم الله عليه كتمانه إياه.وأما على تأويل ابن عباس وابن زيد: إن الله لا يحب من كان مختالا فخورا، الذين يبخلون على الناس بفضل ما رزقهم الله من أموالهم. ثم سائر تأويلهما وتأويل غيرهما سواء.وأولى الأقوال بالصواب في ذلك ما قاله الذين قالوا: إن الله وصف هؤلاء القوم الذين وصف صفتهم في هذه الآية بالبخل، بتعريف من جهل أمر محمد صلى الله عليه وسلم أنه حق، وأن محمدا لله نبي مبعوث، وغير ذلك من الحق الذي كان الله تعالى ذكره قد بينه فيما أوحى إلى أنبيائه من كتبه، فبخل بتبيينه للناس هؤلاء، وأمروا من كانت حاله حالهم في معرفتهم به أن يكتموه من جهل ذلك، ولا يبينوه للناس.وإنما قلنا: هذا القول أولى بتأويل الآية، لأن الله جل ثناؤه وصفهم بأنهم يأمرون الناس بالبخل، ولم يبلغنا عن أمة من الأمم أنها كانت تأمر الناس بالبخل ديانة ولا تخلقا، بل ترى ذلك قبيحا ويذم فاعله ولا يمتدح، وإن هي تخلقت بالبخل واستعملته في أنفسها فالسخاء والجود تعده من مكارم الأفعال وتحث عليه. ولذلك قلنا: إن بخلهم الذي وصفهم الله به إنما كان بخلا بالعلم الذي كان الله آتاهموه، فبخلوا بتبيينه للناس، وكتموه دون البخل بالأموال. إلا أن يكون معنى ذلك الذين يبخلون بأموالهم التي ينفقونها في حقوق الله وسبله ويأمرون الناس من أهل الإسلام بترك النفقة في ذلك، فيكون بخلهم بأموالهم وأمرهم الناس بالبخل.فهذا المعنى على ما ذكرنا من الرواية عن ابن عباس، فيكون لذلك وجه مفهوم في وصفهم بالبخل وأمرهم به..القول في تأويل قوله تعالى: {وأعتدنا للكافرين عذابا مهينا} يعني بذلك جل ثناؤه {وأعتدنا} وجعلنا للجاحدين نعمة الله التي أنعم بها عليهم من المعرفة بنبوة محمد صلى الله عليه وسلم، المكذبين به بعد علمهم به، الكاتمين نعته وصفته من أمرهم الله ببيانه له من الناس، {عذابا مهينا} يعني: العقاب المذل من عذب بخلوده فيه عتادا له في آخرته، إذا قدم على ربه وجده بما سلف منه من جحوده فرض الله الذي فرض عليه.


038-38-وَالَّذِينَ يُنفِقُونَ أَمْوَالَهُمْ رِئَـاء النَّاسِ وَلاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَمَن يَكُنِ الشَّيْطَانُ لَهُ قَرِيناً

38-والذين ينفقون أموالهم رئـاء الناس ولا يؤمنون بالله ولا باليوم الآخر ومن يكن الشيطان له قرينا فساء قرينا

القول في تأويل قوله تعالى: {والذين ينفقون أموالهم رئاء الناس ولا يؤمنون بالله ولا باليوم الآخر} يعني بذلك جل ثناؤه: وأعتدنا للكافرين بالله من اليهود الذين وصف الله صفتهم عذابا مهينا. {والذين ينفقون أموالهم رئاء الناس} "والذين " في موضع خفض عطفا على "الكافرين " . وقوله: {رئاء الناس} يعني: ينفقه مراءاة الناس في غير طاعة الله أو غير سبيله، ولكن في سبيل الشيطان. {ولا يؤمنون بالله ولا باليوم الآخر} يقول: ولا يصدقون بوحدانية الله ولا بالميعاد إليه يوم القيامة، الذي فيه جزاء الأعمال أنه كائن. وقد قال مجاهد: إن هذا من صفة اليهود، وهو صفة أهل النفاق الذين كانوا أهل شرك فأظهروا الإسلام تقية من رسول الله صلى الله عليه وسلم وأهل الإيمان به، وهم على كفرهم مقيمون أشبه منهم بصفة اليهود؛ لأن اليهود كانت توحد الله وتصدق بالبعث والمعاد، وإنما كان كفرها تكذيبها بنبوة محمد صلى الله عليه وسلم. وبعد ففي فصل الله بين صفة الذين لا يؤمنون بالله ولا باليوم الآخر، وصفة الفريق الآخر الذين وصفهم في الآية قبلها، وأخبر أن لهم عذابا مهينا، بالواو الفاصلة بينهم ما ينبئ عن أنهما صفتان من نوعين من الناس مختلفي المعاني، وإن كان جميعهم أهل كفر بالله. ولو كانت الصفتان كلتاهما صفة نوع من الناس لقيل إن شاء الله: وأعتدنا للكافرين عذابا مهينا، الذين ينفقون أموالهم رئاء الناس. ولكن فصل بينهم بالواو لما وصفنا.فإن ظن ظان أن دخول الواو غير مستنكر في عطف صفة على صفة لموصوف واحد في كلام العرب؟ قيل: ذلك وإن كان كذلك، فإن الأفصح في كلام العرب إذا أريد ذلك ترك إدخال الواو، وإذا أريد بالثاني وصف آخر غير الأول أدخل الواو. وتوجيه كلام الله إلى الأفصح الأشهر من كلام من نزل بلسانه كتابه أولى بنا من توجيهه إلى الأنكر من كلامهم..القول في تأويل قوله تعالى: {ومن يكن الشيطان له قرينا فساء قرينا} يعني بذلك جل ثناؤه: ومن يكن الشيطان له خليلا وصاحبا يعمل بطاعته ويتبع أمره ويترك أمر الله في إنفاقه ماله رئاء الناس في غير طاعته، وجحوده وحدانية الله والبعث بعد الممات؛ {فساء قرينا} يقول: فساء الشيطان قرينا. وإنما نصب القرين، لأن في "ساء " ذكرا من الشيطان، كما قال جل ثناؤه: {بئس للظالمين بدلا} [الكهف: 50]


039-39-وَمَاذَا عَلَيْهِمْ لَوْ آمَنُواْ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَنفَقُواْ مِمَّا رَزَقَهُمُ اللّهُ وَكَانَ اللّهُ بِهِم عَلِيماً

39-وماذا عليهم لو آمنوا بالله واليوم الآخر وأنفقوا مما رزقهم الله وكان الله بهم عليما

القول في تأويل قوله تعالى: {وماذ عليهم لو آمنوا بالله واليوم الآخر وأنفقوا مما رزقهم الله وكان الله بهم عليما} يعني بذلك جل ثناؤه: أي شيء على هؤلاء الذين ينفقون أموالهم رئاء الناس، ولا يؤمنون بالله ولا باليوم الآخر، لو آمنوا بالله واليوم الآخر، لو صدقوا بأن الله واحد لا شريك له، وأخلصوا له التوحيد، وأيقنوا بالبعث بعد الممات، وصدقوا بأن الله مجازيهم بأعمالهم يوم القيامة {وأنفقوا مما رزقهم الله} يقول وأدوا زكاة أموالهم التي رزقهم الله، وأعطاهموها طيبة بها أنفسهم، ولم ينفقوها رئاء الناس التماس الذكر والفخر عند أهل الكفر بالله، والمحمدة بالباطل عند الناس، {وكان الله بهم عليما} وكان الله بهؤلاء الذين وصف صفتهم أنهم ينفقون أموالهم رئاء الناس نفاقا، وهم بالله واليوم الآخر مكذبون، عليما، يقول: ذا علم بهم وبأعمالهم وما يقصدون ويريدون بإنفاقهم، وما ينفقون من أموالهم، وأنهم يريدون بذلك الرياء والسمعة والمحمدة في الناس، وهو حافظ عليهم أعمالهم، لا يخفى عليه شيء منها حتى يجازيهم بها جزاءهم عنا معادهم إليه.


040-40-إِنَّ اللّهَ لاَ يَظْلِمُ مِثْقَالَ ذَرَّةٍ وَإِن تَكُ حَسَنَةً يُضَاعِفْهَا وَيُؤْتِ مِن لَّدُنْهُ أَجْراً عَظِيماً

40-إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما

القول في تأويل قوله تعالى: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} يعني بذلك جل ثناؤه: وماذا عليهم لو آمنوا بالله واليوم الآخر، وأنفقوا مما رزقهم الله، فإن الله لا يبخس أحدا من خلقه أنفق في سبيله مما رزقه من ثواب نفقته في الدنيا ولا من أجرها يوم القيامة {مثقال ذرة} أي ما يزنها ويكون على قدر ثقلها في الوزن، ولكنه يجازيه به، ويثيبه عليه. كما:7534 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة أنه تلا: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها} قال: لأن تفضل حسناتي ما يزن ذرة أحب إلي من الدنيا وما فيها.7535 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان بعض أهل العلم يقول: لأن تفضل حسناتي على سيئاتي ما يزن ذرة أحب إلي من أن تكون في الدنيا جميعا.وأما الذرة، فإنه ذكر عن ابن عباس أنه قال فيها، كما:7536 - حدثني إسحاق بن وهب الواسطي، قال: ثنا أبو عاصم، قال: ثنا شبيب بن بشر، عن عكرمة، عن ابن عباس، في قوله: {مثقال ذرة} قال: رأس نملة حمراء.قال لي إسحاق بن وهب: قال يزيد بن هارون: زعموا أن هذه الدودة الحمراء ليس لها وزن.وبنحو الذي قلنا في ذلك صحت الأخبار عن رسول الله صلى الله عليه وسلم.7537 - حدثنا محمد بن المثنى ومحمد بن بشار، قالا: ثنا أبو داود، قال: ثنا عمران، عن قتادة، عن أنس: أن رسول الله صلى الله عليه وسلم، قال: "إن الله لا يظلم المؤمن حسنة، يثاب عليها الرزق في الدنيا ويجزى بها في الآخرة؛ وأما الكافر فيطعم بها في الدنيا، فإذا كان يوم القيامة لم تكن له حسنة " .7538 - حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا جعفر بن عون، قال: ثنا هشام بن سعد، قال: أخبرنا زيد بن أسلم، عن عطاء بن يسار: "والذي نفسي بيده ما أحدكم بأشد مناشدة في الحق يراه مصيبا له، من المؤمنين في إخوانهم إذا رأوا أن قد خلصوا من النار يقولون: أي ربنا إخواننا كانوا يصلون معنا ويصومون معنا ويحجون معنا ويجاهدون معنا، قد أخذتهم النار! فيقول الله لهم: اذهبوا فمن عرفتم صورته فأخرجوه! ويحرم صورتهم على النار، فيجدون الرجل قد أخذته النار إلى أنصاف ساقيه وإلى ركبتيه وإلى حقويه، فيخرجون منها بشرا كثيرا، ثم يعودون فيتكلمون، فيقول: اذهبوا لمن وجدتم في قلبه مثقال قيراط خير فأخرجوه! فيخرجون منها بشرا كثيرا، ثم يعودون فيتكلمون، فلا يزال يقول لهم ذلك حتى يقول: اذهبوا، فمن وجدتم في قلبه مثقال ذرة فأخرجوه! " - فكان أبو سعيد إذا حدث بهذا الحديث، قال: إن لم تصدقوا فاقرؤوا: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} - فيقولون: "ربنا لم نذر فيها خيرا " .وحدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وشعيب بن الليث، عن الليث عن خالد بن يزيد، عن ابن أبي هلال، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم بنحوه.وقال آخرون في ذلك. بما:7539 - حدثني به المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا صدقة بن أبي سهل، قال: ثنا أبو عمرو، عن زاذان، قال: أتيت ابن مسعود، فقال: إذا كان يوم القيامة جمع الله الأولين والآخرين، ثم نادى مناد من عند الله: "ألا من كان يطلب مظلمة، فليجئ إلى حقه فليأخذه! " قال: فيفرح والله الصبي أن يذوب له الحق على والده أو ولده أو زوجته، فيأخذه منه وإن كان صغيرا. ومصداق ذلك في كتاب الله تبارك وتعالى: {فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون} [المؤمنون: 101] فيقال له: "آت هؤلاء حقوقهم " أي أعطهم حقوقهم. فيقول: أي رب من أين وقد ذهبت الدنيا؟ فيقول الله لملائكته: أي ملائكتي انظروا في أعماله الصالحة، وأعطوهم منها! فإن بقي مثقال ذرة من حسنة، قالت الملائكة وهو أعلم بذلك منها: يا ربنا أعطينا كل ذي حق حقه، وبقى له مثقال ذرة من حسنة. فيقول للملائكة: ضعفوها لعبدي، وأدخلوه بفضل رحمتي الجنة! ومصداق ذلك في كتاب الله: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} أي الجنة يعطيها، وإن فنيت حسناته وبقيت سيئاته، قالت الملائكة وهو أعلم بذلك: إلهنا فنيت حسناته وبقي سيئاته، وبقي طالبون كثير! فيقول الله: ضعوا عليها من أوزارهم واكتبوا له كتابا إلى النار! قال صدقة: "أو صكا إلى جهنم " ، شك صدقة أيتهما قال:7540 - وحدثت عن محمد بن عبيد، عن هارون بن عنترة، عن عبد الله بن السائب، قال: سمعت زاذان يقول: قال عبد الله بن مسعود: يأخذ بيد العبد والأمة يوم القيامة، فينادي مناد على رؤوس الأولين والآخرين: هذا فلان ابن فلان، من كان له حق فليأت إلى حقه! فتفرح المرأة أن يذوب لها الحق على أبيها، أو على ابنها، أو على أخيها، أو على زوجها، ثم قرأ ابن مسعود: {فلا أنساب بينهم يومئذ ولا يتساءلون} [المؤمنون: 101] فيغفر الله تبارك وتعالى من حقه ما شاء، ولا يغفر من حقوق الناس شيئا، فينصب للناس فيقول: آتوا إلى الناس حقوقهم! فيقول: رب فنيت الدنيا من أين أوتيهم حقوقهم؟ فيقول: خذوا من أعماله الصالحة، فأعطوا كل ذي حق حقه بقدر مظلمته، فإن كان وليا لله، ففضل له مثقال ذرة ضاعفها له حتى يدخله بها الجنة! - ثم قرأ علينا: {إن الله لا يظلم مثقال ذرة} - وإن كان عبدا شقيا قال الملك: رب فنيت حسناته، وبقي طالبون كثير. فيقول: خذوا من سيئاتهم، فأضيفوها إلى سيئاته، ثم صكوا له صكا إلى النار.قال أبو جعفر: فتأويل الآية على تأويل عبد الله هذا: إن الله لا يظلم عبدا وجب له مثقال ذرة قبل عبد له آخر في معاده ويوم لقائه فما فوقه فيتركه عليه فلا يأخذه للمظلوم من ظالمه، ولكنه يأخذه منه له، ويأخذ من كل ظالم لكل مظلوم تبعته قبله. {وإن تك حسنة يضاعفها} يقول: وإن توجد له حسنة يضاعفها، بمعنى: يضاعف له ثوابها وأجرها. {ويؤت من لدنه أجرا عظيما} يقول: ويعطه من عنده أجرا عظيما. والأجر العظيم: الجنة على ما قاله عبد الله.ولكلا التأويلين وجه مفهوم، أعني التأويل الذي قاله ابن مسعود والذي قاله قتادة. وإنما اخترنا التأويل الأول لموافقته الأثر عن رسول الله صلى الله عليه وسلم مع دلالة ظاهر التنزيل على صحته، إذ كان في سياق الآية التي قبلها، التي حث الله فيها على النفقة في طاعته، وذم النفقة في طاعة الشيطان، ثم وصل ذلك بما وعد المنافقين في طاعته بقوله: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} واختلفت القراء في قراءة قوله: {وإن تك حسنة} فقرأت ذلك عامة قراء العراق: {وإن تك حسنة} بنصب الحسنة، بمعنى: وإن تك زنة الذرة حسنة يضاعفها. وقرأ ذلك عامة قراء المدينة: "وإن تك حسنه " برفع الحسنة، بمعنى: وإن توجد حسنة على ما ذكرت عن عبد الله بن مسعود من تأويل ذلك. وأما قوله: {يضاعفها} فإنه جاء بالألف، ولم يقل: "يضعفها " ، لأنه أريد به في قول بعض أهل العربية: يضاعفها أضعافا كثيرة؛ ولو أريد به في قوله يضعف ذلك ضعفين لقيل: "يضعفها " بالتشديد.ثم اختلف أهل التأويل في الذين وعدهم الله بهذه الآية ما وعدهم فيها، فقال بعضهم: هم جميع أهل الإيمان بالله وبمحمد صلى الله عليه وسلم. واعتلوا في ذلك بما:7541 - حدثنا الفضل بن الصباح، قال: ثنا يزيد بن هارون، عن مبارك بن فضالة، عن علي بن زيد، عن أبي عثمان النهدي، قال: لقيت أبا هريرة فقلت له: إنه بلغني أنك تقول: إن الحسنة لتضاعف ألف ألف حسنة! قال: وما أعجبك من ذلك؟ فوالله لقد سمعته يعني النبي صلى الله عليه وسلم - يقول: "إن الله ليضاعف الحسنة ألفي ألف حسنة " . وقال آخرون: بل ذلك المهاجرون خاصة دون أهل البوادي والأعراب. واعتلوا في ذلك بما:7542 - حدثني محمد بن هارون أبو نشيط، قال: ثنا يحيى بن أبي بكير، قال: ثنا فضيل بن مرزوق، عن عطية العوفي، عن عبد الله بن عمر، قال: نزلت هذه الآية في الأعراب: {من جاء بالحسنة فله عشر أمثالها} قال: فقال رجل: فما للمهاجرين؟ قال: "ما هو أعظم من ذلك: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} وإذا قال الله لشيء عظيم فهو عظيم " .قال أبو جعفر: وأولى القولين في ذلك بالصواب، قول من قال: عنى بهذه الآية المهاجرين دون الأعراب. وذلك أنه غير جائز أن يكون في أخبار الله أو أخبار رسول الله صلى الله عليه وسلم شيء يدفع بعضه بعضا، فإذا كان صحيحا وعد الله من جاء من عباده المؤمنين بالحسنة من الجزاء عشر أمثالها، ومن جاء بالحسنة منهم أن يضاعفها له، وكان الخبران اللذان ذكرناهما عنه صلى الله عليه وسلم صحيحين، كان غير جائز إلا أن يكون أحدهما مجملا والآخر مفسرا، إذ كانت أخباره صلى الله عليه وسلم يصدق بعضها بعضا. وإذا كان ذلك كذلك صح أن خبر أبي هريرة معناه: إن الحسنة لتضاعف للمهاجرين من أهل الإيمان ألفي ألف حسنة، وللأعراب منهم عشر أمثالها، على ما روى ابن عمر عن النبي صلى الله عليه وسلم ؛ وأن قوله: {من جاء بالحسنة فله عشر أمثالها} يعني: من جاء بالحسنة من أعراب المؤمنين فله عشر أمثالها، ومن جاء بالحسنة من مهاجريهم يضاعف له، ويؤته الله من لدنه أجرا، يعني: يعطه من عنده أجرا عظيما، يعني: عوضا من حسنته عظيما. وذلك العوض العظيم: الجنة؛ كما:7543 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا صدقة بن أبي سهل، قال: ثنا أبو عمرو، عن زاذان، عن ابن مسعود: {ويؤت من لدنه أجرا عظيما} أي الجنة يعطها.7544 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عباد بن أبي صالح، عن سعيد بن جبير، قوله: {ويؤت من لدنه أجرا عظيما} قال: الأجر العظيم: الجنة.7545 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ويؤت من لدنه أجرا عظيما} قال: أجرا عظيما: الجنة.


041-41-فَكَيْفَ إِذَا جِئْنَا مِن كُلِّ أمَّةٍ بِشَهِيدٍ وَجِئْنَا بِكَ عَلَى هَـؤُلاء شَهِيداً

41-فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هـؤلاء شهيدا

يعني بذلك جل ثناؤه: إن الله لا يظلم عباده مثقال ذرة، فكيف بهم {إذا جئنا من كل أمة بشهيد} يعني: بمن يشهد عليها بأعمالها، وتصديقها رسلها، أو تكذيبها، {وجئنا بك على هؤلاء شهيدا} يقول: وجئنا بك يا محمد على هؤلاء: أي على أمتك شهيدا، يقول: شاهدا. كما:7546 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} قال: إن النبيين يأتون يوم القيامة، منهم من أسلم معه من قومه الواحد والاثنان والعشرة وأقل وأكثر من ذلك، حتى يؤتى بقوم لوط صلى الله عليه وسلم لم يؤمن معه إلا ابنتاه، فيقال لهم: هل بلغتم ما أرسلتم به؟ فيقولون: نعم، فيقال: من يشهد؟ فيقولون أمة محمد صلى الله عليه وسلم فيقال لهم: أتشهدون أن الرسل أودعوا عندكم شهادة، فبم تشهدون؟ فيقولون: ربنا نشهد أنهم قد بلغوا كما شهدوا في الدنيا بالتبليغ! فيقال: من يشهد على ذلك؟ فيقولون: محمد صلى الله عليه وسلم. فيدعى محمد عليه الصلاة والسلام، فيشهد أن أمته قد صدقوا، وأن الرسل قد بلغوا. فذلك قوله: {وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} [البقرة: 143] 7547 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قوله: {فكيف إذا جئنا من كل أمة بشهيد} قال: رسولها، فيشهد عليها أن قد أبلغهم ما أرسله الله به إليهم؛ {وجئنا بك على هؤلاء شهيدا} قال: كان النبي صلى الله عليه وسلم إذا أتى عليها فاضت عيناه.7548 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن، عن يزيد النحوي، عن عكرمة، في قوله: {وشاهد ومشهود} [البروج: 3] قال: الشاهد محمد، والمشهود: يوم الجمعة. فذلك قوله: {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} 7549 - حدثني عبد الله بن محمد الزهري، قال: ثنا سفيان، عن المسعودي، عن جعفر بن عمرو بن حريث، عن أبيه، عن عبد الله: {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} قال: قال رسول الله صلى الله عليه وسلم: "شهيدا عليهم ما دمت فيهم، فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد " .7550 - حدثنا محمد بن المثنى، قال: ثنا إبراهيم بن أبي الوزير، قال: ثنا سفيان بن عيينة، عن المسعودي، عن القاسم: أن النبي صلى الله عليه وسلم قال لابن مسعود: "أقرأ علي! " قال: أقرأ عليك وعليك أنزل؟ قال: "إني أحب أن أسمعه من غيري " . قال: فقرأ ابن مسعود النساء، حتى بلغ: {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} قال: قال استعبر النبي صلى الله عليه وسلم، وكف ابن مسعود. قال المسعودي: فحدثني جعفر بن عمرو بن حريث، عن أبيه: أن النبي صلى الله عليه وسلم، قال: "شهيدا عليهم ما دمت فيهم، فإذا توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد " .


042-42-يَوْمَئِذٍ يَوَدُّ الَّذِينَ كَفَرُواْ وَعَصَوُاْ الرَّسُولَ لَوْ تُسَوَّى بِهِمُ الأَرْضُ وَلاَ يَكْتُمُونَ اللّهَ حَدِيثاً

42-يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا

القول في تأويل قوله تعالى: {يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا} يعني بذلك جل ثناؤه: يوم نجيء من كل أمة بشهيد، ونجيء بك على أمتك يا محمد شهيدا، {يود الذين كفروا} يقول: يتمنى الذين جحدوا وحدانية الله وعصوا رسوله، لو تسوى بهم الأرض.واختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل الحجاز ومكة والمدينة: "لو تسوى بهم الأرض " بتشديد السين والواو وفتح التاء، بمعنى: لو تتسوى بهم الأرض، ثم أدغمت التاء الثانية في السين، يراد به: أنهم يودون لو صاروا ترابا، فكانوا سواء هم والأرض. وقرأ آخرون ذلك: "لو تسوى بهم الأرض " بفتح التاء وتخفيف السين، وهي قراءة عامة قراء أهل الكوفة بالمعنى الأول، غير أنهم تركوا تشديد السين، واعتلوا بأن العرب لا تكاد تجمع بين تشديدين في حرف واحد. وقرأ ذلك آخرون: {لو تسوى بهم الأرض} بمعنى: لو سواهم الله والأرض، فصاروا ترابا مثلها بتصييره إياهم، كما يفعل ذلك بمن ذكر أنه يفعله به من البهائم. وكل هذه القراءات متقاربات المعنى، وبأي ذلك قرأ القارئ فمصيب، لأن من تمنى منهم أن يكون يومئذ ترابا إنما يتمنى أن يكون كذلك بتكوين الله إياه كذلك، وكذلك من تمنى أن يكون الله جعله كذلك فقد تمنى أن يكون ترابا. على أن الأمر وإن كان كذلك، فأعجب القراءة إلي في ذلك: "لو تسوى بهم الأرض " بفتح التاء وتخفيف السين، كراهية الجمع بين تشديدين في حرف واحد، وللتوفيق في المعنى بين ذلك وبين قوله: {ويقول الكافر يا ليتني كنت ترابا} [النبأ: 40] فأخبر الله عنهم جل ثناؤه أنهم يتمنون أن كانوا ترابا، ولم يخبر عنهم أنهم قالوا: يا ليتني كنت ترابا، فكذلك قوله: "لو تسوى بهم الأرض " فيسووا هم، وهي أعجب إلي ليوافق ذلك المعنى الذي أخبر عنهم بقوله: {يا ليتني كنت ترابا} [النبأ: 40] وأما قوله: {ولا يكتمون الله حديثا} فإن أهل التأويل تأولوه، بمعنى: ولا تكتم الله جوارحهم حديثا وإن جحدت ذلك أفواههم. ذكر من قال ذلك:7551 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو عن مطرف، عن. المنهال بن عمرو، عن سعيد بن جبير، قال: أتى رجل ابن عباس، فقال: سمعت الله يقول: {والله ربنا ما كنا مشركين} وقال في آية أخرى: {ولا يكتمون الله حديثا} فقال ابن عباس: أما قوله: {والله ربنا ما كنا مشركين} [الأنعام: 23] فإنهم لما رأوا أنه لا يدخل الجنة إلا أهل الإسلام قالوا: تعالوا فلنجحد، فقالوا: والله ربنا ما كنا مشركين! فختم الله على أفواههم، وتكلمت أيديهم وأرجلهم، فلا يكتمون الله حديثا.7552 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل، عن المنهال بن عمرو، عن سعيد بن جبير، قال: جاء رجل إلى ابن عباس، فقال: أشياء تختلف علي في القرآن؟ فقال: ما هو؟ أشك في القرآن؟ قال: ليس بالشك، ولكنه اختلاف. قال: فهات ما اختلف عليك! قال: أسمع الله يقول: {ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين} وقال: {ولا يكتمون الله حديثا} وقد كتموا! فقال ابن عباس: أما قوله: {ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين} فإنهم لما رأوا يوم القيامة أن الله يغفر لأهل الإسلام ويغفر الذنوب ولا يغفر شركا ولا يتعاظمه ذنب أن يغفره جحد المشركون، فقالوا: والله ربنا ما كنا مشركين، رجاء أن يغفر لهم، فختم على أفواههم وتكلمت أيديهم وأرجلهم بما كانوا يعملون، فعند ذلك {يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا} وأولى الأقوال بالصواب في ذلك ما قاله الذين قالوا: إن الله وصف هؤلاء القوم الذين وصف صفتهم في هذه الآية بالبخل، بتعريف من جهل أمر محمد صلى الله عليه وسلم أنه حق، وأن محمدا لله نبي مبعوث، وغير ذلك من الحق الذي كان الله تعالى ذكره قد بينه فيما أوحى إلى أنبيائه من كتبه، فبخل بتبيينه للناس هؤلاء، وأمروا من كانت حاله حالهم في معرفتهم به أن يكتموه من جهل ذلك، ولا يبينوه للناس.حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال ثنا القاسم، قال: ثنا الزبير، عن الضحاك: أن نافع بن الأزرق أتى ابن عباس فقال: يا ابن عباس، قول الله تبارك وتعالى: {يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا} وقوله: {والله ربنا ما كنا مشركين} فقال له ابن عباس: إني أحسبك قمت من عند أصحابك فقلت: ألقى علي ابن عباس متشابه القرآن، فإذا رجعت إليهم فأخبرهم أن الله جامع الناس يوم القيامة في بقيع واحد، فيقول المشركون إن الله لا يقبل من أحد شيئا إلا ممن وحده، فيقولون: تعالوا نجحد! فيسألهم، فيقولون: والله ربنا ما كنا مشركين، قال فيختم على أفواههم، ويستنطق جوارحهم، فتشهد عليهم جوارحهم أنهم كانوا مشركين فعند ذلك تمنوا لو أن الأرض سويت بهم، ولا يكتمون الله حديثا.7553 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قاله: ثنا أبي، عن أبيه، عن ابن عباس: {يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولا يكتمون الله حديثا} يعني: أن تسوى الأرض بالجبال عليهم.فتأويل الآية على هذا القول الذي حكيناه عن ابن عباس: يومئذ يود الذين كفروا وعصوا الرسول لو تسوى بهم الأرض ولم يكتموا الله حديثا. كأنهم تمنوا أنهم سووا مع الأرض، وأنهم لم يكونوا كتموا الله حديثا.وقال آخرون: معنى ذلك يومئذ لا يكتمون الله حديثا، ويودون لو تسوى بهم الأرض. وليس بمنكتم عن الله من شيء حديثهم، لعلمه جل ذكره بجميع حديثهم وأمرهم، فإنهم إن كتموه بألسنتهم فجحدوه، لا يخفى عليه شيء منه.


043-43-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْرَبُواْ الصَّلاَةَ وَأَنتُمْ سُكَارَى حَتَّىَ تَعْلَمُواْ مَا تَقُولُونَ وَلاَ جُنُباً إِلاَّ عَابِرِي

43-يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون ولا جنبا إلا عابري سبيل حتى تغتسلوا وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغآئط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم إن الله كان عفوا غفورا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} يعني بقوله جل ثناؤه: {يا أيها الذين آمنوا} صدقوا الله ورسوله {لا تقربوا الصلاة} لا تصلوا {وأنتم سكارى} وهو جمع سكران، {حتى تعلموا ما تقولون} في صلاتكم، وتقرؤون فيها مما أمركم الله به، أو ندبكم إلى قيله فيها مما نهاكم عنه وزجركم.ثم اختلف أهل التأويل في السكر الذي عناه الله بقوله: {لا تقربوا الصلاة وأنتم سكارى} فقال بعضهم: عنى بذلك: السكر من الشراب. ذكر من قال ذلك:7554 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن أبي عبد الرحمن، عن علي: أنه كان هو وعبد الرحمن ورجل آخر شربوا الخمر، فصلى بهم عبد الرحمن، فقرأ: "قل يا أيها الكافرون " فخلط فيها، فنزلت: {لا تقربوا الصلاة وأنتم سكارى} 7555 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عطاء بن السائب، عن عبد الله بن حبيب: أن عبد الرحمن بن عوف صنع طعاما وشرابا، فدعا نفرا من أصحاب النبي صلى الله عليه وسلم، فأكلوا وشربوا حتى ثملوا، فقدموا عليا يصلي بهم المغرب، فقرأ: قل يا أيها الكافرون، أعبد ما تعبدون، وأنتم عابدون ما أعبد، وأنا عابد ما عبدتم، لكم دينكم ولي دين. فأنزل الله تبارك وتعالى هذه الآية: {لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} 7556 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} قبل أن تحرم الخمر، فقال الله: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} ... الآية.7557 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي رزين في قوله: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} قال: نزل هذا وهم يشربون الخمر، فقال: وكان هذا قبل أن ينزل تحريم الخمر.7558 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي رزين، قال: كانوا يشربون بعد ما أنزلت التي في البقرة، وبعد التي في النساء، فلما أنزلت التي في المائدة تركوها.7559 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وأنتم سكارى حتى تعلموا ما تقولون} قال: نهوا أن يصلوا وهم سكارى، ثم نسخها تحريم الخمر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7560 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا تقربوا الصلاة وأنتم سكارى} قال: كانوا يجتنبون السكر عند حضور الصلوات، ثم نسخ بتحريم الخمر.7561 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي وائل وأبي رزين وإبراهيم في قوله: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} و {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمهما أكبر من نفعهما} [البقرة: 90] وقوله: {تتخذون منه سكرا ورزقا حسنا} [النحل: 67] قالوا: كان هذا قبل أن ينزل تحريم الخمر.وقال آخرون: معنى ذلك: لا تقربوا الصلاة وأنتم سكارى من النوم. ذكر من قال ذلك:7562 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: {لا تقربوا الصلاة وأنتم سكارى} قال: سكر النوم.حدثنا أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا سلمة، عن الضحاك: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} قال: لم يعن بها سكر الخمر، وإنما عنى بها سكر النوم.قال أبو جعفر: وأولى القولين في ذلك بتأويل الآية، تأويل من قال ذلك نهي من الله المؤمنين عن أن يقربوا الصلاة وهم سكارى من الشراب قبل تحريم الخمر، للأخبار المتظاهرة عن أصحاب رسول الله صلى الله عليه وسلم بأن ذلك كذلك نهي من الله، وأن هذه الآية نزلت فيمن ذكرت أنها نزلت فيه.فإن قال لنا قائل: وكيف يكون ذلك معناه، والسكران فى حال زوال عقله نظير المجنون في حال زوال عقله، وأنت ممن تحيل تكليف المجانين لفقدهم الفهم بما يؤمر وينهى؟ قيل له: إن السكران لو كان في معنى المجنون لكان غير جائز أمره ونهيه، ولكن السكران هو الذي يفهم ما يأتي ويذر، غير أن الشراب قد أثقل لسانه وأحر جسمه وأخدره، حتى عجز عن إقامة قراءته في صلاته وحدودها الواجبة عليه فيها من غير زوال عقله، فهو بما أمر به ونهي عنه عارف فهم، وعن أداء بعضه عاجز بخدر جسمه من الشراب. وأما من صار إلى حد لا يعقل ما يأتي ويذر، فذلك منتقل من السكر إلى الخبل، ومعدود في المجانين، وليس ذلك الذي خوطب بقوله: {لا تقربوا الصلاة} لأن ذلك مجنون، وإنما خوطب به السكران، والسكران ما وصفنا صفته..القول في تأويل قوله تعالى: {ولا جنبا إلا عابري سبيل حتى تغتسلوا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون، ولا تقربوها جنبا إلا عابري سبيل، يعني: إلا أن تكونوا مجتازي طريق: أي مسافرين حتى تغتسلوا. ذكر من قال ذلك:7563 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن أبي مجلز، عن ابن عباس، في قوله: {ولا جنبا إلا عابري سبيل} قال: المسافر. وقال ابن المثنى: في السفر.7564 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولا جنبا إلا عابري سبيل} يقول: لا تقربوا الصلاة وأنتم جنب، إذا وجدتم الماء، فإن لم تجدوا الماء، فقد أحللت لكم أن تمسحوا بالأرض.7565 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي ليلى، عن المنهال، عن عباد بن عبد الله، أو عن زر، عن علي رضي الله عنه: {ولا جنبا إلا عابري سبيل} قال: إلا أن تكونوا مسافرين فلا تجدوا الماء فتيمموا.7566 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سالم الأفطس، عن سعيد بن جبير في قوله: {ولا جنبا إلا عابري سبيل} قال: المسافر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشام، عن قتادة، عن أبي مجلز، عن ابن عباس، بمثله.حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن ابن أبي ليلى، عن المنهال بن عمرو، عن عباد بن عبد الله، عن علي رضي الله عنه، قال: نزلت في السفر: {ولا جنبا إلا عابري سبيل} وعابر السبيل: المسافر إذا لم يجد ماء تيمم.7567 - حدثنا ابن المثنى، قال: ثنا هارون، عن ابن مجاهد، عن أبيه: {ولا جنبا إلا عابري سبيل} قال: المسافر إذا لم يجد الماء فإنه يتيمم فيصلي.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن ابن أبي نجيح عن مجاهد، في قوله: {ولا جنبا إلا عابري سبيل} قال: هو الرجل يكون في السفر فتصيبه الجنابة فيتيمم ويصلي.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا حنبا إلا عابري سبيل} قال: مسافرين لا يجدون ماء فيتيممون صعيدا طيبا، حتى يجدوا الماء فيغتسلوا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولا جنبا إلا عابري سبيل} قال: مسافرين لا يجدون ماء.7568 - حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر، عن بكير بن الأخنس، عن الحسن بن مسلم، في قوله: {ولا جنبا إلا عابري سبيل} قال: إلا أن يكونوا مسافرين، فلا يجدوا الماء فيتيمموا.7569 - حدثنا ابن حميد، قال: ثنا حكام عن عمرو، عن منصور، عن الحكم: {ولا جنبا إلا عابري سبيل} قال: المسافر تصيبه الجنابة، فلا يجد ماء فيتيمم.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، عن سالم الأفطس عن سعيد بن جبير، وعن منصور، عن الحكم في قوله: {ولا جنبا إلا عابري سبيل} قالا: المسافر الجنب لا يجد الماء فيتيمم فيصلي.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن سالم، عن سعيد بن جبير: {ولا جنبا إلا عابري سبيل} إلا أن يكون مسافرا.حدثنا المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن منصور، عن الحكم، نحوه.7570 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قال: كنا نسمع أنه في السفر.7571 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا جنبا إلا عابري سبيل} قال: هو المسافر الذي لا يجد الماء فلا بد له من أن يتيمم ويصلي، فهو يتيمم ويصلي. قال: كان أبي يقول هذا.وقال آخرون: معنى ذلك: لا تقربوا المصلى للصلاة وأنتم سكارى حتى تعلموا ما تقولون، ولا تقربوه جنبا حتى تغتسلوا إلا عابري سبيل، يعني: إلا مجتازين فيه للخروج منه. فقال أهل هذه المقالة: أقيمت الصلاة مقام المصلى والمسجد، إذ كانت صلاة المسلمين في مساجدهم أيامئذ لا يتخلفون عن التجميع فيها، فكان في النهي عن أن يقربوا الصلاة كفاية عن ذكر المساجد والمصلى الذي يصلون فيه. ذكر من قال ذلك:7572 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري عن أبي عبيدة بن عبد الله، عن أبيه في قوله: {ولا جنبا إلا عابري سبيل} قال: هو الممر في المسجد.7573 - حدثنا أحمد بن حازم، قال: ثنا عبيد الله بن موسى، عن أبي جعفر الرازي، عن زيد بن أسلم، عن ابن يسار، عن ابن عباس: {ولا جنبا إلا عابري سبيل} قال: لا تقرب المسجد إلا أن يكون طريقك فيه، فتمر مرا ولا تجلس.7574 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن سعيد: في الجنب يمر في المسجد مجتازا وهو قائم لا يجلس وليس بمتوضئ، وتلا هذه الآية: {ولا جنبا إلا عابري سبيل} 7575 - حدثنا ابن حميد، قال: ثنا هارون، عن نهشل، عن الضحاك، عن ابن عباس، قال: لا بأس للحائض والجنب أن يمرا في المسجد ما لم يجلسا فيه.7576 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو الزبير، قال: كان أحدنا يمر في المسجد وهو جنب مجتازا.7577 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن الحسن في قوله: {ولا جنبا إلا عابري سبيل} قال: الجنب يمر في المسجد ولا يقعد فيه.7578 - حدثنا ابن بشار، قال: ثنا أبو أحمد، وحدثني المثنى، قال: ثنا أبو نعيم، قالا جميعا: ثنا سفيان، عن منصور، عن إبراهيم، في قوله: {ولا جنبا إلا عابري سبيل} قال: إذا لم يجد طريقا إلا المسجد يمر فيه.حدثني المثنى، قال: ثنا أبو غسان مالك بن إسماعيل، قال: ثنا إسرائيل، عن منصور، عن إبراهيم في هذه الآية: {ولا جنبا إلا عابري سبيل حتى تغتسلوا} قال: لا بأس أن يمر الجنب في المسجد إذا لم يكن له طريق غيره.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، مثله.7579 - حدثني المثنى، قال: ثنا شريك، عن سالم، عن سعيد بن جبير، قال: الجنب يمر في المسجد ولا يجلس فيه، ثم قرأ: {ولا جنبا إلا عابري سبيل} 7580 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن عبد الكريم، عن أبي عبيدة، مثله.7581 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سماك، عن عكرمة، مثله.7582 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن الحسن بن عبيد الله، عن أبي الضحى مثله.حدثنا ابن حميد، قال: ثنا هارون، عن إسماعيل، عن الحسن، قال: لا بأس للحائض والجنب أن يمرا في المسجد ولا يقعدا فيه.7583 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن سعيد، عن الزهري، قال: رخص للجنب أن يمر في المسجد.7584 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يزيد بن أبي حبيب، عن قول الله: {ولا جنبا إلا عابري سبيل} أن رجالا من الأنصار كانت أبوابهم في المسجد تصيبهم جنابة ولا ماء عندهم، فيريدون الماء ولا يجدون ممرا إلا في المسجد، فأنزل الله تبارك وتعالى: {ولا جنبا إلا عابري سبيل} حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شعبة، عن حماد، عن إبراهيم: {ولا جنبا إلا عابري سبيل} قال: لا يجتاز في المسجد إلا أن لا يجد طريقا غيره.7585 - حدثنا ابن حميد، قال: ثنا هارون، عن ابن مجاهد، عن أبيه: لا يمر الجنب في المسجد يتخذه طريقا.قال أبو جعفر: وأولى القولين بالتأويل لذلك تأويل من تأوله: {ولا جنبا إلا عابري سبيل} إلا مجتازي طريق فيه. وذلك أنه قد بين حكم المسافر إذا عدم الماء وهو جنب في قوله: {وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا} فكان معلوما بذلك أن قوله: {ولا جنبا إلا عابري سبيل حتى تغتسلوا} لو كان معنيا به المسافر لم يكن لإعادة ذكره في قوله: {وإن كنتم مرضى أو على سفر} معنى مفهوم، وقد مضى ذكر حكمه قبل ذلك. وإذ كان ذلك كذلك، فتأويل الآية: يا أيها الذين آمنوا لا تقربوا المساجد للصلاة مصلين فيها وأنتم سكارى حتى تعلموا ما تقولون، ولا تقربوها أيضا جنبا حتى تغتسلوا إلا عابري سبيل. والعابر السبيل: المجتازه مرا وقطعا، يقال منه: عبرت هذا الطريق فأنا أعبره عبرا وعبورا، ومنه قيل: عبر فلان النهر: إذا قطعه وجازه، ومنه قيل للناقة القوية على الأسفار لقوتها: وهى عبر أسفار لقوتها على الأسفار..القول في تأويل قوله تعالى: {وإن كنتم مرضى} يعني بقوله جل ثناؤه: {وإن كنتم مرضى} من جرح أو جدري وأنتم جنب. كما:7586 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو المنبه الفضل بن سليم، عن الضحاك، عن ابن مسعود، قوله: {وإن كنتم مرضى أو على سفر} قال: المريض الذي قد أرخص له في التيمم هو الكسير والجريح، فإذا أصابت الجنابة الكسير اغتسل، والجريح لا يحل جراحته إلا جراحة لا يخشى عليها.7587 - حدثنا تميم بن المنتصر، قال: ثنا إسحاق بن يوسف الأزرق، عن شريك، عن إسماعيل السدي، عن أبي مالك، قال في هذه الآية: {وإن كنتم مرضى أو على سفر} قال: هي للمريض الذي به الجراحة التي يخاف منها أن يغتسل فلا يغتسل، فرخص له في التيمم.7588 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن كنتم مرضى} والمرض: هو الجراح والجراحة التي يتخوف عليها من الماء إن أصابه ضر صاحبه، فذلك يتيمم صعيدا طيبا.7589 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن عزرة، عن سعيد بن جبير في قوله: {وإن كنتم مرضى} قال: إذا كان به جروح أو قروح يتيمم.7590 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم: {وإن كنتم مرضى} قال: من القروح تكون في الذراعين.حدثنا ابن حميد، قال: حدثنا هارون، عن عمرو، عن منصور، عن إبراهيم: {وإن كنتم مرضى} قال: القروح في الذراعين.7591 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن جويبر، عن الضحاك، قال: صاحب الجراحة التي يتخوف عليه منها يتيمم. ثم قرأ: {وإن كنتم مرضى أو على سفر} 7592 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإن كنتم مرضى} والمرض: أن يصيب الرجل الجرح أو القرح أو الجدري، فيخاف على نفسه من برد الماء وأذاه، يتيمم بالصعيد كما يتيمم المسافر الذي لا يجد الماء.7593 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن عاصم، يعني الأحول، عن الشعبي، أنه سئل عن المجدور تصيبه الجنابة؟ قال: ذهب فرسان هذه الآية.وقال آخرون في ذلك ما:7594 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن كنتم مرضى أو على سفر فلم تجدوا ماء فتيمموا} قال: المريض الذي لا يجد أحدا يأتيه بالماء ولا يقدر عليه، وليس له خادم، ولا عون، فإذا لم يستطع أن يتناول الماء وليس عنده من يأتيه به، ولا يحبو إليه، تيمم وصلى إذا حلت الصلاة. قال: هذا كله قول أبي: إذا كان لا يستطيع أن يتناول الماء وليس عنده من يأتيه به لا يترك الصلاة، وهو أعذر من المسافر.فتأويل الآية إذا: وإن كنتم جرحى أو بكم قروح أو كسر أو علة لا تقدرون معها على الاغتسال من الجنابة، وأنتم مقيمون غير مسافرين، فتيمموا صعيدا طيبا. وأما قوله: {أو على سفر} أو إن كنتم مسافرين وأنتم أصحاء جنب، فتيمموا صعيدا. وكذلك تأويل قوله: {أو جاء أحد منكم من الغائط} يقول: أو جاء أحد منكم من الغائط قد قضى حاجته وهو مسافر صحيح، فليتيمم صعيدا طيبا. والغائط: ما اتسع من الأودية وتصوب، وجعل كناية عن قضاء حاجة الإنسان، لأن العرب كانت تختار قضاء حاجتها في الغيطان فكثر ذلك منها حتى غلب عليهم ذلك، فقيل لكل من قضى حاجته التي كانت ترضى في الغيطان حيث قضاها من الأرض: متغوط، جاء فلان من الغائط يعني به: قضى حاجته التي كانت تقضى في الغائط من الأرض.وذكر عن مجاهد أنه قال فى الغائط: الوادي.7595 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أو جاء أحد منكم من الغائط} قال: الغائط: الوادي..القول في تأويل قوله تعالى: {أو لامستم النساء} يعني بذلك جل ثناؤه: أو باشرتم النساء بأيديكم.ثم اختلف أهل التأويل في اللمس الذي عناه الله بقوله: {أو لامستم النساء} فقال بعضهم: عنى بذلك: الجماع. ذكر من قال ذلك:7596 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، قال: ذكروا اللمس، فقال ناس من الموالي: ليس بالجماع، وقال ناس من العرب: اللمس: الجماع. قال: فأتيت ابن عباس، فقلت: إن ناسا من الموالي والعرب اختلفوا في اللمس، فقالت الموالي: ليس بالجماع، وقالت العرب: الجماع. قال: من أي الفريقين كنت؟ قلت: كنت من الموالي، قال: غلب فريق الموالي، إن المس واللمس، والمباشرة: الجماع، ولكن الله يكني ما شاء بما شاء.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي قيس، عن سعيد بن جبير، عن ابن عباس، مثله.7597 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت سعيد بن جبير يحدث عن ابن عباس أنه قال: {أو لامستم النساء} قال: هو الجماع.حدثنا ابن بشار، قال: ثنا وهب بن جرير، قال: ثنا أبي، عن قتادة، عن سعيد بن جبير، قال: اختلفت أنا وعطاء وعبيد بن عمير في قوله: {أو لامستم النساء} فقال عبيد بن عمير: هو الجماع، وقلت أنا وعطاء: هو اللمس. قال: فدخلنا على ابن عباس، فسألناه، فقال: غلب فريق الموالي وأصابت العرب، هو الجماع، ولكن الله يعف ويكني.حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن عكرمة وسعيد بن جبير وعطاء بن أبي رباح وعبيد بن عمير: اختلفوا في الملامسة، فقال سعيد بن جبير وعطاء: الملامسة ما دون الجماع. وقال عبيد: هو النكاح. فخرج عليهم ابن عباس، فسألوه، فقال: أخطأ الموليان وأصاب العربي: الملامسة: النكاح، ولكن الله يكني ويعف.حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن سعيد، عن قتادة، قال: اجتمع سعيد بن جبير وعطاء وعبيد بن عمير، فذكر نحوه.حدثنا ابن المثنى، قال: ثنا محمد بن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، قال: قال: سعيد بن جبير وعطاء في التماس: الغمز باليد، وقال عبيد بن عمير: الجماع. فخرج عليهم ابن عباس فقال: أخطأ الموليان، وأصاب العربي، ولكنه يعف ويكني.حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: قال ابن عباس: اللمس: الجماع.حدثنا ابن وكيع، قال: ثنا ابن علية وعبد الوهاب، عن خالد، عن عكرمة، عن ابن عباس مثله.حدثني يعقوب بن إبراهيم قال: ثنا هشيم، قال: ثنا أبو بشر، عن سعيد بن جبير، عن ابن عباس قال: اللمس والمس والمباشرة: الجماع، ولكن الله يكني بما شاء.حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق الأزرق، عن سفيان، عن عاصم الأحول، عن بكر بن عبد الله، عن ابن عباس، قال: الملامسة: الجماع، ولكن الله كريم يكني عما شاء.حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، عن سفيان، عن عاصم، عن بكر بن عبد الله، عن ابن عباس، مثله.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن جعفر بن أبي وحشية، عن سعيد بن جبير، قال: اختلفت العرب والموالي في الملامسة على باب ابن عباس قالت العرب: الجماع، وقالت الموالي: باليد. قال: فخرج ابن عباس، فقال: غلب فريق الموالي، الملامسة: الجماع.حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رجل، عن سعيد بن جبير، قال: كنا على باب ابن عباس، فذكر نحوه.حدثنا ابن المثنى، قال: ثنا يزيد بن هارون، قال: أخبرنا داود، عن سعيد بن جبير، قال: قعد قوم على باب ابن عباس، فذكر نحوه.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في قوله: {أو لامستم النساء} الملامسة: هو النكاح.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن الأعمش، عن عبد الملك بن ميسرة، عن سعيد بن جبير، قال: اجتمعت الموالي والعرب في المسجد وابن عباس في الصفة، فاجتمعت الموالي على أنه اللمس دون الجماع، واجتمعت العرب على أنه الجماع، فقال ابن عباس: من أي الفريقين أنت؟ قلت: من الموالي، قال: غلبت.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس قال: اللمس: الجماع.وبه سفيان، عن عاصم، عن بكر، عن ابن عباس، مثله.حدثنا ابن وكيع، قال: ثنا حفص، عن الأعمش، عن حبيب، عن سعيد، عن ابن عباس، قال: هو الجماع.حدثنا ابن وكيع، قال: ثنا مالك، عن زهير، عن خصيف، عن عكرمة، عن ابن عباس، مثله.حدثنا ابن وكيع، قال: ثنا حفص، عن داود، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس: {أو لامستم النساء} قال: الجماع.7598 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أشعث، عن الشعبي، عن علي رضي الله عنه، قال: الجماع.7599 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن يونس، عن الحسن، قال: الجماع.7600 - حدثنا ابن وكيع، قال: ثنا مالك، عن خصيف، قال: سألت مجاهدا، فقال ذلك.7601 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة والحسن، قالا: غشيان النساء.وقال آخرون: عنى الله بذلك كل لمس بيد كان أو بغيرها من أعضاء جسد الإنسان. وأوجبوا الوضوء على من مس بشيء من جسده شيئا من جسدها مفضيا إليه. ذكر من قال ذلك:7602 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مخارق، عن طارق بن شهاب، عن عبد الله، أنه قال شيئا هذا معناه: الملامسة: ما دون الجماع.7603 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن هلال، عن أبي عبيدة، عن عبد الله - أو عن أبي عبيدة منصور الذي شك - قال: القبلة من المس.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مخارق، عن طارق، عن عبد الله، قال: اللمس: ما دون الجماع.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن شعبة، عن المغيرة، عن إبراهيم، قال: قال ابن مسعود: اللمس: ما دون الجماع.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الأعمش، عن إبراهيم، عن أبي عبيدة، عن عبد الله، قال: القبلة من اللمس.حدثنا أبو السائب، قال: ثنا أبو معاوية، وحدثنا ابن وكيع، قال: ثنا ابن فضيل، عن الأعمش، عن إبراهيم، عن أبي عبيدة، عن عبد الله بن مسعود، قال: القبلة من اللمس، وفيها الوضوء.حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن الأعمش، عن إبراهيم، عن أبي عبيدة، عن عبد الله بن مسعود، مثله.7604 - حدثنا أحمد بن عبدة الضبي، قال: أخبرنا سليم بن أخضر، قال: أخبرنا ابن عون، عن محمد، قال: سألت عبيدة، عن قوله: {أو لامستم النساء} قال: فأشار بيده هكذا - وحكاه سليم - وأراناه أبو عبد الله، فضم أصابعه.حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن سلمة بن علقمة، عن محمد، قال: سألت عبيدة، عن قوله: {أو لامستم النساء} قال بيده، فظننت ما عنى فلم أسأله.7605 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: ذكروا عند محمد مس الفرج، وأظنهم ذكروا ما قال ابن عمر في ذلك، فقال محمد: قلت لعبيدة، قوله: {أو لامستم النساء} فقال بيده. قال ابن عون: بيده كأنه يتناول شيئا يقبض عليه.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا خالد، عن محمد، قال: قال عبيدة: اللمس باليد.قال ثنا ابن علية، عن هشام، عن محمد، قال: سألت عبيدة، عن هذه الآية: {أو لامستم النساء} فقال بيده، وضم أصابعه، حتى عرفت الذي أراد.7606 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني عبيد الله بن عمر، عن نافع: أن ابن عمر كان يتوضأ من قبلة المرأة، ويرى فيها الوضوء، ويقول: هي من اللماس.7607 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، عن عامر، قال: الملامسة: ما دون الجماع.7608 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا محل بن محرز، عن إبراهيم، قال: اللمس من شهوة ينقض الوضوء.7609 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا شعبة، عن الحكم وحماد أنهما قالا: اللمس ما دون الجماع.7610 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن عطاء، قال: الملامسة: ما دون الجماع.حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن الشعبي، عن أصحاب عبد الله، عن عبد الله، قال: الملامسة: ما دون الجماع.حدثنا ابن وكيع، قال: ثنا جرير، عن بيان، عن عامر، عن عبد الله، قال: الملامسة: ما دون الجماع.قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله، مثله.حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن مغيرة، عن إبراهيم، عن عبد الله، مثله.حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن سعيد، عن أبي معشر، عن إبراهيم، قال: قال عبد الله: الملامسة: ما دون الجماع، ثم قرأ: {أو لامستم النساء فلم تجدوا ماء} حدثنا ابن وكيع، قال: ثنا جرير، عن هشام، عن ابن سيرين، قال: سألت عبيدة، عن: {أو لامستم النساء} فقال بيده هكذا، فعرفت ما يعني.7611 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه وحسن بن صالح، عن منصور، عن هلال بن يساف، عن أبي عبيدة، قال: القبلة من اللمس.7612 - حدثنا ابن وكيع، قال: ثنا مالك بن إسماعيل، عن زهير، عن خصيف، عن أبي عبيدة: القبلة والشيء.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: عنى الله بقوله: {أو لامستم النساء} الجماع دون غيره من معاني اللمس، لصحة الخبر عن رسول الله صلى الله عليه وسلم أنه قبل بعض نسائه ثم صلى ولم يتوضأ.7613 - حدثني بذلك إسماعيل بن موسى السدي، قال: أخبرنا أبو بكر بن عياش، عن الأعمش، عن حبيب بن أبي ثابت، عن عروة، عن عائشة، قالت: "كان النبي صلى الله عليه وسلم يتوضأ ثم يقبل، ثم يصلي ولا يتوضأ " .حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن حبيب بن أبي ثابت، عن عروة، عن عائشة: "أن النبي صلى الله عليه وسلم قبل بعض نسائه ثم خرج إلى الصلاة ولم يتوضأ " ، قلت: من هي إلا أنت؟ فضحكت.7614 - حدثنا أبو كريب، قال: ثنا حفص بن غياث، عن حجاج، عن عمرو بن شعيب، عن زينب السهمية، عن النبي صلى الله عليه وسلم: "أنه كان يقبل، ثم يصلي ولا يتوضأ " .حدثنا أبو زيد عمر بن شبة، قال: ثنا شهاب بن عباد، قال: ثنا مندل، عن ليث، عن عطاء، عن عائشة. وعن أبي روق، عن إبراهيم التيمي، عن عائشة، قالت: "كان رسول الله صلى الله عليه وسلم ينال مني القبلة بعد الوضوء، ثم لا يعيد الوضوء " .7615 - حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، قال: ثني يزيد بن سنان، عن عبد الرحمن الأوزاعي، عن يحيى بن أبي كثير، عن أبي سلمة، عن أم سلمة: "أن رسول الله صلى الله عليه وسلم كان يقبلها وهو صائم، ثم لا يفطر، ولا يحدث وضوءا " .ففي صحة الخبر فيما ذكرنا عن رسول الله صلى الله عليه وسلم الدلالة الواضحة على أن اللمس في هذا الموضع لمس الجماع لا جميع معاني اللمس، كما قال الشاعر:وهن يمشين بنا هميسا إن تصدق الطير ننك لميسايعني بذلك: ننك لماسا.واختلف القراء في قراءة قوله: {أو لامستم النساء} فقرأ ذلك عامة قراء أهل المدينة وبعض البصريين والكوفيين: {أو لامستم} بمعنى: أو لمستم نساءكم ولمستكم. وقرأ ذلك عامة قراء الكوفيين: "أو لمستم النساء " بمعنى: أو لمستم أنتم أيها الرجال نسائكم. وهما قراءتان متقاربتا المعنى، لأنه لا يكون الرجل لامسا امرأته إلا وهي لامسته، فاللمس في ذلك يدل على معنى اللماس، واللماس على معنى اللمس من كل واحد منهما صاحبه، فبأي القراءتين قرأ ذلك القارئ فمصيب، لاتفاق معنييهما..القول في تأويل قوله تعالى: {فلم تجدوا ماء فتيمموا صعيدا طيبا} ذكر أن هذه الآية نزلت في قوم من أصحاب رسول الله صلى الله عليه وسلم أصابتهم جنابة وهم جراح.7616 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن محمد بن جابر، عن حماد، عن إبراهيم في المريض لا يستطيع الغسل من الجنابة أو الحائض، قال: يجزيهم التيمم، ونال أصحاب رسول الله صلى الله عليه وسلم جراحة، ففشت فيهم، ثم ابتلوا بالجنابة، فشكوا ذلك إلى النبي صلى الله عليه وسلم فنزلت: {وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط} ... الآية كلها.وقال آخرون: نزلت في قوم من أصحاب النبي صلى الله عليه وسلم أعوزهم الماء فلم يجدوه في سفر لهم. ذكر من قال ذلك:7617 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عبيد الله بن عمر، عن عبد الرحمن بن القاسم، عن عائشة أنها قالت: كنت في مسير مع رسول الله صلى الله عليه وسلم، حتى إذا كنا بذات الجيش، ضل عقدي، فأخبرت بذلك النبي صلى الله عليه وسلم، فأمر بالتماسه، فالتمس فلم يوجد. فأناخ النبي صلى الله عليه وسلم، وأناخ الناس، فباتوا ليلتهم تلك؛ فقال الناس: حبست عائشة النبي صلى الله عليه وسلم! قالت: فجاء إلي أبو بكر، ورأس النبي صلى الله عليه وسلم في حجري وهو نائم، فجعل يهمزني ويقرصني ويقول: من أجل عقدك حبست النبي صلى الله عليه وسلم! قالت: فلا أتحرك مخافة أن يستيقظ النبي صلى الله عليه وسلم، وقد أوجعني فلا أدري كيف أصنع. فلما رآني لا أحير إليه انطلق؛ فلما استيقظ النبي صلى الله عليه وسلم وأراد الصلاة فلم يجد ماء. قالت: فأنزل الله تعالى آية التيمم. قالت: فقال ابن حضير: ما هذا بأول بركتكم يا آل أبي بكر.7618 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن ابن أبي مليكة: أن النبي صلى الله عليه وسلم كان في سفر، ففقدت عائشة قلادة لها، فأمر الناس بالنزول، فنزلوا وليس معهم ماء، فأتى أبو بكر على عائشة، فقال لها: شققت على الناس! وقال أيوب بيده - يصف أنه قرصها - قال: ونزلت آية التيمم، ووجدت القلادة في مناخ البعير، فقال الناس: ما رأينا امرأة أعظم بركة منها.7619 - حدثني محمد بن عبد الله الهلالي، قال: ثني عمران بن محمد الحداد، قال: ثني الربيع بن بدر، قال: ثني أبي، عن أبيه، عن رجل منا من بلعرج يقال له: الأسلع، قال: كنت أخدم النبي صلى الله عليه وسلم، وأرحل له، فقال لي ذات ليلة: "يا أسلع قم فارحل، لي! " قلت: يا رسول الله أصابتني جنابة. فسكت ساعة، ثم دعاني وأتاه جبريل عليه السلام بآية الصعيد، ووصف لنا ضربتين.7620 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا عمرو بن خالد، قال: ثني الربيع بن بدر، قال: ثني أبي، عن أبيه، عن رجل منا يقال له الأسلع، قال: كنت أخدم النبي صلى الله عليه وسلم، فذكر مثله، إلا أنه قال: فسكت رسول الله صلى الله عليه وسلم شيئا - أو قال ساعة الشك من عمرو - قال: وأتاه جبريل عليه السلام بآية الصعيد، فقال رسول الله صلى الله عليه وسلم: "قم يا أسلع فتيمم! " قال: فتيممت ثم رحلت له. قال: فسرنا حتى مررنا بماء فقال: "يا أسلع مس - أو أمس - بهذا جلدك! " قال: وأراني التيمم كما أراه أبوه: ضربة للوجه وضربة لليدين إلى المرفقين.7621 - حدثنا أبو كريب، قال: ثنا حفص بن نفيل، قال: ثنا زهير بن معاوية، قال: ثنا عبد الله بن عثمان بن خثيم، قال: ثني عبد الله بن عبيد الله بن أبي مليكة أنه حدثه ذكوان أبو عمرو حاجب عائشة: أن ابن عباس دخل عليها في مرضها، فقال: أبشري كنت أحب نساء رسول الله صلى الله عليه وسلم إلى رسول الله صلى الله عليه وسلم، ولم يكن رسول الله صلى الله عليه وسلم يحب إلا طيبا، وسقطت قلادتك ليلة الأبواء، فأصبح رسول الله صلى الله عليه وسلم يلتقطها، حتى أصبح في المنزل، فأصبح الناس ليس معهم ماء، فأنزل الله: {تيمموا صعيدا طيبا} فكان ذلك من سببك، وما أذن الله لهذه الأمة من الرخصة.7622 - حدثنا سفيان بن وكيع، قال: ثنا ابن نمير، عن هشام، عن أبيه، عن عائشة: أنها استعارت من أسماء قلادة، فهلكت، فبعث رسول الله صلى الله عليه وسلم رجالا في طلبها، فوجدوها، وأدركتهم الصلاة، وليس معهم ماء، فصلوا بغير وضوء، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم، فأنزل الله آية التيمم؛ فقال أسيد بن حضير لعائشة: جزاك الله خيرا، فوالله ما نزل بك أمر تكرهينه إلا جعل الله لك وللمسلمين فيه خير.حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحرث أن عبد الرحمن بن القاسم حدثه عن أبيه، عن عائشة زوج النبي صلى الله عليه وسلم، أنها قالت: سقطت قلادة لي بالبيداء ونحن داخلون إلى المدينة، فأناخ رسول الله صلى الله عليه وسلم ونزل، فبينا رسول الله صلى الله عليه وسلم في حجري راقد، أقبل أبي، فلكزني لكزة، ثم قال: حبست الناس. ثم إن رسول الله صلى الله عليه وسلم استيقظ، وحضرت الصبح، فالتمس الماء فلم يوجد، ونزلت: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} ... الآية. قال أسيد بن حضير: لقد بارك الله للناس فيكم يا آل أبي بكر، ما أنتم إلا بركة.7623 - حدثني الحسن بن شبيب، قال: ثنا ابن عيينة، قال: ثنا عبد الله بن عثمان بن خثيم، عن عبد الله بن أبي مليكة، قال: دخل ابن عباس على عائشة، فقال: كنت أعظم المسلمين بركة على المسلمين سقطت قلادتك بالأبواء، فأنزل الله فيك آية التيمم..القول في تأويل قوله تعالى: {فلم تجدوا ماء فتيمموا صعيدا طيبا} يعني بقوله جل ثناؤه: {فلم تجدوا ماء} أو لمستم النساء، فطلبتم الماء لتتطهروا به، فلم تجدوه بثمن ولا غير ثمن، {فتيمموا} يقول: فتعمدوا، وهو تفعلوا من قول القائل: تيممت كذا: إذا قصدته وتعمدته فأنا أتيممه، وقد يقال منه: يممه فلان فهو ييممه، وأيممته أنا وأممته خفيفة، وتيممت وتأممت، ولم يسمع فيها يممت خفيفة. ومنه قول أعشى بني ثعلبة:تيممت قيسا وكم دونه من الأرض من مهمة ذي شزنيعني بقوله: تيممت: تعمدت وقصدت، وقد ذكر أنها في قراءة عبد الله: "فأُمُوا صعيدا " .وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7624 - حدثني عبد الله بن محمد، قال: ثنا عبدان، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: {فتيمموا صعيدا طيبا} قال: تحروا وتعمدوا صعيدا طيبا.وأما الصعيد، فإن أهل التأويل اختلفوا فيه، فقال بعضهم: هو الأرض الملساء التي لا نبات فيها ولا غراس ذكر من قال ذلك:7625 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {صعيدا طيبا} قال: التي ليس فيها شجر ولا نبات.وقال آخرون: بل هو الأرض المستوية. ذكر من قال ذلك:7626 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الصعيد: المستوي.وقال آخرون: بل الصعيد: التراب. ذكر من قال ذلك:7627 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس الملائي، قال: الصعيد: التراب.وقال آخرون: الصعيد: وجه الأرض.وقال آخرون: بل هو وجه الأرض ذات التراب والغبار.وأولى ذلك بالصواب قول من قال: هو وجه الأرض الخالية من النبات والغروس والبناء المستوية، ومنه قول ذي الرمة:كأنه بالضحى يرمي الصعيد به دبابة في عظام الرأس خرطوميعني: يضرب به وجه الأرض.وأما قوله طيبا، فإنه يعني به: طاهرا من الأقذار والنجاسات.واختلف أهل التأويل في معنى قوله: {طيبا} فقال بعضهم: حلالا. ذكر من قال ذلك:7628 - حدثني عبد الله بن محمد، قال: ثنا عبد الرزاق، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: {صعيدا طيبا} من قال: قال بعضهم: حلالا.وقال بعضهم بما:7629 - حدثني عبد الله، قال: ثنا عبدان، قال: أخبرنا ابن المبارك، عن ابن جريج قراءة، قال: قلت لعطاء: {فتيمموا صعيدا طيبا} قال: الطيب: ما حولك. قلت: مكان جرد غير أبطح، أيجزئ عني؟ قال: نعم.ومعنى الكلام: فإن لم تجدوا ماء أيها الناس، وكنتم مرضى، أو على سفر، أو جاء أحد منكم من الغائط، أو لمستم النساء، فأردتم أن تصلوا فتيمموا، يقول: فتعمدوا وجه الأرض الطاهرة، فامسحوا بوجوهكم وأيديكم..القول في تأويل قوله تعالى: {فامسحوا بوجوهكم وأيديكم} يعني بذلك جل ثناؤه: فامسحوامنه بوجوهكم وأيديكم، ولكنه ترك ذكر "منه " اكتفاء بدلالة الكلام عليه. والمسح منه بالوجه أن يضرب المتيمم بيديه على وجه الأرض الطاهر، أو ما قام مقامه، فيمسح بما علق من الغبار وجهه، فإن كان الذي علق به الغبار كثيرا، فنفخ عن يديه أو نفضه، فهو جائز. وإن لم يعلق بيديه من الغبار شيء، وقد ضرب بيديه أو إحداهما الصعيد، ثم مسح بهما أو بها وجهه أجزأه ذلك، لإجماع جميع الحجة على أن المتيمم لو ضرب بيديه الصعيد وهو أرض رمل فلم يعلق بيديه منها شيء فتيمم به أن ذلك مجزئه، لم يخالف ذلك من يجوز أن يعتد بخلافه. فلما كان ذلك إجماعا منهم كان معلوما أن الذي يراد به من ضرب الصعيد باليدين مباشرة الصعيد بهما بالمعنى الذي أمر الله بمباشرته بهما، لا لأخذ تراب منه. وأما المسح باليدين، فإن أهل التأويل اختلفوا في الحد الذي أمر الله بمسحه من اليدين، فقال بعضهم: حد ذلك الكفان إلى الزندين، وليس على المتيمم مسح ما وراء ذلك من الساعدين. ذكر من قال ذلك:7630 - حدثني أبو السائب سلم بن جنادة، قال: ثنا ابن إدريس، عن حصين، عن أبي مالك، قال: تيمم عمار فضرب بيديه إلى التراب ضربة واحدة، ثم مسح بيديه واحدة على الأخرى، ثم مسح وجهه، ثم ضرب بيديه أخرى، فجعل يلوي يده على الأخرى ولم يمسح الذراع.7631 - حدثنا أبو السائب، قال: ثنا ابن إدريس، عن ابن أبي خالد، قال: رأيت الشعبي وصف لنا التيمم: فضرب بيديه إلى الأرض ضربة، ثم نفضهما ومسح وجهه، ثم ضرب أخرى، فجعل يلوي كفيه إحداهما على الأخرى، ولم يذكر أنه مسح الذراع.7632 - حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن أبي مالك، قال: وضع عمار بن ياسر كفيه في التراب، ثم رفعهما فنفخهما، فمسح وجهه وكفيه، ثم قال: هكذا التيمم.7633 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا سلام مولى حفص، قال: سمعت عكرمة، يقول: التيمم ضربتان: ضربة للوجه، وضربة للكفين.7634 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن الأوزاعي، عن سعيد وابن جابر، أن مكحولا كان يقول: التيمم ضربة للوجه والكفين إلى الكوع، ويتأول مكحول القرآن في ذلك: {فامسحوا وجوهكم وأيديكم إلى المرافق} [المائدة: 6] وقوله في التيمم: {فامسحوا بوجوهكم وأيديكم} ولم يستثن فيه كما استثنى في الوضوء إلى المرافق. قال مكحول: قال الله: {والسارق والسارقة فاقطعوا أيديهما} [الأنعام: 38] فإنما تقطع يد السارق من مفصل الكوع.7635 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا بشر بن بكر التنيسي، عن ابن جابر: أنه رأى مكحولا يتيمم يضرب بيديه على الصعيد، ثم يمسح بهما وجهه وكفيه بواحدة.7636 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: التيمم: ضربة للوجه والكفين.وعلة من قال هذه المقالة من الأثر ما:7637 - حدثنا أبو كريب، قال: ثنا عبدة ومحمد بن بشر، عن ابن أبي عروبة، عن قتادة، عن سعيد بن عبد الرحمن بن أبزى، عن أبيه، عن عمار بن ياسر: أنه سأل رسول الله صلى الله عليه وسلم عن التيمم، فقال: "مرة للكفين والوجه " . وفي حديث ابن بشر: أن عمارا سأل النبي صلى الله عليه وسلم عن التيمم.7638 - حدثنا أبو كريب، قال: ثنا عبيدة بن سعيد القرشي، عن شعبة، عن الحكم، عن ابن أبزى، قال: جاء رجل إلى عمر، فقال: إني أجنبت فلم أجد الماء، فقال عمر: لا تصل! فقال له عمار: أما تذكر أنا في مسير على عهد رسول الله صلى الله عليه وسلم فأجنبت أنا وأنت، فأما أنت فلم تصل، وأما أنا فتمعكت في التراب وصليت، فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فقال: "إنما كان يكفيك " وضرب كفيه الأرض ونفخ فيهما ومسح وجهه وكفيه مرة واحدة؟ وقالوا: أمر الله في التيمم بمسح الوجه واليدين، فما مسح من وجهه ويديه في التيمم أجزأه، إلا أن يمنع من ذلك ما يجب التسليم له من أصل أو قياس.وقال آخرون: حد المسح الذي أمر الله به في التيمم أن يمسح جميع الوجه واليدين إلى المرفقين. ذكر من قال ذلك:7639 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوراث بن سعيد، قال: ثنا أيوب، عن نافع: أن ابن عمر تيمم بمربد النعم، فضرب ضربة فمسح وجهه، وضرب ضربة فمسح يديه إلى المرفقين.حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عبيد الله، عن نافع، عن عبد الله أنه قال: التيمم مسحتان، يضرب الرجل بيديه الأرض، يمسح بهما وجهه، ثم يضرب بهما مرة أخرى فيمسح يديه إلى المرفقين.حدثني ابن المثنى، قال: ثنا يحيى بن عبيد الله، قال: أخبرني نافع، عن ابن عمر في التيمم، قال: ضربة للوجه، وضربة للكفين إلى المرفقين.حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن عبيد الله، عن نافع، عن ابن عمر، قال: كان يقول في المسح في التيمم إلى المرفقين.7640 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون، قال: سألت الحسن عن التيمم، فضرب بيديه على الأرض فمسح بهما وجهه، وضرب بيديه فمسح بهما ذراعيه ظاهرهما وباطنهما.7641 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر أنه قال في هذه الآية: {فامسحوا بوجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين} [المائدة: 6] وقال في هذه الآية: {فامسحوا بوجوهكم وأيديكم منه} [المائدة: 6] قال: أمر أن يمسح في التيمم ما أمر أن يغسل في الوضوء وأبطل ما أمر أن يمسح في الوضوء الرأس والرجلان.7642 - حدثني يعقوب، قال: ثنا ابن علية، وحدثنا ابن المثنى، قال: ثني محمد بن أبي عدي جميعا، عن داود، عن الشعبي في التيمم، قال: ضربة للوجه، وضربة لليدين إلى المرفقين.7643 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: أمر بالتيمم فيما أمر بالغسل.7644 - حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، قال: سألت سالم بن عبد الله عن التيمم، فضرب بيديه على الأرض ضربة فمسح بهما وجهه، ثم ضرب بيديه على الأرض ضربة أخرى فمسح بهما يديه إلى المرفقين.7645 - حدثني يعقوب، قال: ثنا ابن علية، قال: وأخبرنا حبيب بن الشهيد، عن الحسن أنه سئل عن التيمم، فقال: ضربة يمسح بها وجهه، ثم ضربة أخرى يمسح بها يديه إلى المرفقين.وعلة من قال هذه المقالة أن التيمم بدل من الوضوء على المتيمم أن يبلغ بالتراب من وجهه ويديه ما كان عليه أن يبلغه بالماء منهما في الوضوء. واعتلوا من الأثر بما:7646 - حدثني به موسى بن سهل الرملي، قال: ثنا نعيم بن حماد، قال: ثنا خارجة بن مصعب، عن عبد الله بن عطاء، عن موسى بن عقبة، عن الأعرج، عن أبي جهيم، قال: رأيت رسول الله صلى الله عليه وسلم يبول فسلمت عليه فلم يرد علي، فلما فرغ قام إلى حائط، فضرب بيديه عليه، فمسح بهما وجهه، ثم ضرب بيديه إلى الحائط، فمسح بهما يديه إلى المرفقين، ثم رد علي السلام.وقال آخرون: الحد الذي أمر الله أن يبلغ بالتراب إليه في التيمم الآباط. ذكر من قال ذلك:7647 - حدثني أحمد بن عبد الرحيم البرقي، قال: ثنا عمر بن أبي سلمة التنيسي، عن الأوزاعي، عن الزهري قال: التيمم إلى الآباط.وعلة من قال ذلك أن الله أمر بمسح اليد فى التيمم كما أمر بمسح الوجه، وقد اجمعوا أن عليه أن يمسح جميع الوجه، فكذلك عليه جميع اليد، ومن طرف الكف إلى الإبط يد. واعتلوا من الخبر بما:7648 - حدثنا أبو كريب، قال: ثنا صيفي بن ربعي، عن ابن أبي ذئب، عن الزهري، عن عبيد الله بن عبد الله، عن أبي اليقظان، قال: كنا مع رسول الله صلى الله عليه وسلم فهلك عقد لعائشة، فأقام رسول الله صلى الله عليه وسلم حتى أضاء الصبح، فتغيظ أبو بكر على عائشة، فنزلت عليه الرخصة المسح بالصعيد، فدخل أبو بكر فقال لها: أنك لمباركة، نزل فيك رخصة! فضربنا بأيدينا ضربة لوجهنا، وضربة بأيدينا إلى المناكب والآباط.قال أبو جعفر: والصواب من القول في ذلك أن الحد الذي لا يجزئ المتيمم أن يقصر عنه في مسحه بالتراب من يديه، الكفان إلى الزندين لإجماع الجميع على أن التقصير عن ذلك غير جائز، ثم هو فيما جاوز ذلك مخير إن شاء بلغ بمسحه المرفقين، وإن شاء الآباط. والعلة التي من أجلها جعلناه مخيرا فيما جاوز الكفين أن الله لم يحد في مسح ذلك بالتراب في التيمم حدا لا يجوز التقصير عنه، فما مسح المتيمم من يديه أجزأه، إلا ما أجمع عليه، أو قامت الحجة بأنه لا يجزئه التقصير عنه، وقد أجمع الجميع على أن التقصير عن الكفين غير مجزئ، فخرج ذلك بالسنة، وما عدا ذلك فمختلف فيه، وإذ كان مختلفا فيه، وكان الماسح بكفيه داخلا في عموم الآية كان خارجا مما لزمه من مرض ذلك.واختلف أهل التأويل في الجنب، هل هو ممن دخل في رخصة التيمم إذا لم يجد الماء أم لا؟ فقال جماعة من أهل التأويل من الصحابة والتابعين ومن بعدهم من الخالفين حكم الجنب فيما لزمه من التيمم إذا لم يجد الماء حكم من جاء من الغائط، وسائر من أحدث ممن جعل التيمم له طهورا لصلاته، وقد ذكرت قول بعض من تأول قول الله: {أو لامستم النساء} أو جامعتموهن، وتركنا ذكر الباقين لكثرة من قال ذلك. واعتل قائلوه هذه المقالة بأن للجنب التيمم إذا لم يجد الماء في سفره بإجماع الحجة على ذلك نقلا عن نبيها صلى الله عليه وسلم الذي يقطع العذر، ويزيل الشك. وقال جماعة من المتقدمين: لا يجزئ الجنب غير الاغتسال بالماء، وليس له أن يصلي بالتيمم، والتيمم لا يطهره. قالوا: وإنما جعل التيمم رخصة لغير الجنب، وتأولوا قول الله: {ولا جنبا إلا عابري سبيل} قالوا: وقد نهى الله الجنب أن يقرب مصلى المسلمين إلا مجتازا فيه حتى يغتسل، ولم يرخص له بالتيمم.قالوا: وتأويل قوله: {أو لامستم النساء} أو لامستموهن باليد دون الفرج ودون الجماع.قالوا: فلم نجد الله رخص للجنب في التيمم، بل أمره بالغسل، وأن لا يقرب الصلاة إلا مغتسلا. قالوا: والتيمم لا يطهره لصلاته. ذكر من قال ذلك:7649 - حدثنا أبو كريب وأبو السائب، قالا: ثنا أبو معاوية، عن الأعمش، عن شقيق، قال: كنت مع عبد الله بن مسعود وأبي موسى الأشعري، فقال أبو موسى: يا أبا عبد الرحمن أرأيت رجلا أجنب فلم يجد الماء شهرا أيتيمم؟ فقال عبد الله: لا يتيمم وإن لم يجد الماء شهرا. فقال أبو موسى: فكيف تصنعون بهذه الآية في سورة المائدة: {فتيمموا صعيدا طيبا} [المائدة: 6] فقال عبد الله: إن رخص لهم في هذا لأوشكوا إذا برد عليهم الماء أن يتيمموا بالصعيد. فقال له أبو موسى: إنما كرهتم هذا لهذا؟ قال: نعم. قال أبو موسى: ألم تسمع قول عمار لعمر: بعثني رسول الله صلى الله عليه وسلم في حاجة، فأجنبت، فلم أجد الماء، فتمرغت في الصعيد كما تمرغ الدابة، قال: فذكرت ذلك للنبي صلى الله عليه وسلم، فقال: "إنما يكفيك أن تصنع هكذا " ، وضرب بكفيه ضربة واحدة ومسح بهما وجهه، ومسح كفيه؟ قال عبد الله: ألم تر عمر لم يقنع لقول عمار؟7650 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال ثنا سفيان، عن سلمة، عن أبي مالك وعن عبد الله بن عبد الرحمن بن أبزى، قال: كنا عند عمر بن الخطاب رضي الله عنه، فأتاه رجل، فقال: يا أمير المؤمنين إنا نمكث الشهر والشهرين لا نجد الماء! فقال عمر: أما أنا فلو لم أجد الماء لم أكن لأصلي حتى أجد الماء. قال عمار بن ياسر: أتذكر يا أمير المؤمنين حيث كنا بمكان كذا وكذا، ونحن نرعى الإبل، فتعلم أنا أجنبنا؟ - قال: نعم - فأما أنا فتمرغت في التراب، فأتينا النبي صلى الله عليه وسلم، قال: "إن كان الصعيد لكافيك " ، وضرب بكفيه الأرض، ثم نفخ فيهما، ثم مسح وجهه وبعض ذراعيه؟ فقال: اتق الله يا عمار! فقال: يا أمير المؤمنين إن شئت لم أذكره، فقال: لا، ولكن نوليك من ذلك ما توليت.7651 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت إبراهيم في دكان مسلم الأعور، فقلت: أرأيت إن لم تجد الماء وأنت جنب؟ قال: لا أصلي.قال أبو جعفر: والصواب من القول في ذلك، أن الجنب ممن أمره الله بالتيمم إذا لم يجد الماء والصلاة بقوله: {أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا} وقد بينا ثم أن معنى الملامسة في هذا الموضع: الجماع بنقل الحجة التي لا يجوز الخطأ فيما نقلته مجمعة عليه ولا السهو ولا التواطؤ والتضافر، بأن حكم الجنب في ذلك حكم سائر من أحدث فلزمه التطهر لصلاته، مع ما قد روي في ذلك عن رسول الله صلى الله عليه وسلم من الأخبار التي قد ذكرنا بعضها وتركنا ذكر كثير منها استغناء بما ذكرنا منها عما لم نذكر، وكراهة منا إطالة الكتاب باستقصاء جميعه.واختلف أهل التأويل في تأويل قوله: {فلم تجدوا ماء فتيمموا} هل ذلك أمر من الله بالتيمم كلما لزمه طلب الماء أم ذلك أمر منه بالتيمم كلما لزمه الطلب وهو محدث حدثا يجب عليه منه الوضوء بالماء لو كان للماء واجدا؟ فقال بعضهم: ذلك أمر من الله بالتيمم كلما لزمه فرض الطلب بعد الطلب محدثا كان أو غير محدث. ذكر من قال ذلك:7652 - حدثني يعقوب، قال: ثنا هشيم، عن الحجاج، عن أبي إسحاق، عن الحرث، عن علي رضي الله عنه أنه كان يقول: التيمم لكل صلاة.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، قال: أخبرنا هشيم، قال: أخبرنا الحجاج، عن أبي إسحاق، عن الحرث، عن علي، مثله.7653 - حدثني عبد الله بن محمد، قال: ثنا عبدان المروزي، قال: أخبرنا ابن المبارك، قال: أخبرنا عبد الوراث، قال: أخبرنا عامر الأحول، عن نافع أنه حدثه، عن ابن عمر مثل ذلك.7654 - أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا مجالد، عن الشعبي، قال: لا يصلى بالتيمم إلا صلاة واحدة.7655 - حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سعيد، عن قتادة، قال: يتيمم لكل صلاة. ويتأول هذه الآية: {فلم تجدوا ماء} 7656 - قال أخبرنا ابن المبارك، قال: ثنا الفريابي، عن الأوزاعي، عن يحيى بن سعيد وعبد الكريم بن ربيعة بن أبي عبد الرحمن، قالوا: التيمم لكل صلاة.7657 - حدثنا محمد بن بشار، قال: ثنا أبو داود، قال: ثنا عمران القطان، عن قتادة، عن النخعي، قال: يتيمم لكل صلاة.وقال آخرون: بل ذلك أمر من الله بالتيمم بعد طلب الماء من لزمه فرض الطلب إذا كان محدثا، فأما من لم يكن أحدث بعد تطهره بالتراب فلزمه فرض الطلب، فليس عليه تجديد تيممه، وله أن يصلي بتيممه الأول. ذكر من قال ذلك:7658 - حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن يونس، عن الحسن، قال: التيمم بمنزلة الوضوء.7659 - حدثنا إسماعيل بن موسى السدي، قال: ثنا عمر بن شاكر، عن الحسن، قال: يصلي المتيمم بتيممه ما لم يحدث، فإن وجد الماء فليتوضأ.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا هشام، عن الحسن، قال: كان الرجل يصلي الصلوات كلها بوضوء واحد ما لم يحدث، وكذلك التيمم.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا هشام، عن الحسن، قال: كان الرجل يصلي الصلوات كلها بوضوء واحد.حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا أبي، عن قتادة، عن الحسن، قال: يصلي الصلوات بالتيمم ما لم يحدث.7660 - حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن ابن جريج، عن عطاء، قال: التيمم بمنزلة الوضوء.قال أبو جعفر: وأولى القولين في ذلك عندنا بالصواب قول من قال: يتيمم المصلي لكل صلاة لزمه طلب الماء للتطهر لها فرضا لأن الله جل ثناؤه أمر كل قائم إلى الصلاة بالتطهر بالماء، فإن لم يجد الماء فالتيمم، ثم أخرج القائم إلى الصلاة من كان قد تقدم قيامه إليها الوضوء بالماء سنة رسول الله صلى الله عليه وسلم، إلا أن يكون قد أحدث حدثا ينقض طهارته، فيسقط فرض الوضوء عنه بالسنة. وأما القائم إليها وقد تقدم قيامه إليها بالتيمم لصلاة قبلها، ففرض التيمم له لازم بظاهر التنزيل بعد طلبه الماء إذا أعوزه..القول في تأويل قوله تعالى: {إن الله كان عفوا غفورا} يعني بذلك جل ثناؤه: إن الله لم يزل عفوا عن ذنوب عباده وتركه العقوبة على كثير منها ما لم يشركوا به، كما عفا عنكم أيها المؤمنون عن قيامكم إلى الصلاة التي فرضها عليكم في مساجدكم وأنتم سكارى. {غفورا} يقول: فلم يزل يستر عليهم ذنوبهم بتركه معالجتهم العذاب على خطاياهم، كما ستر عليكم أيها المؤمنون بتركه معاجلتكم على صلاتكم في مساجدكم سكارى. يقول: فلا تعودوا لمثلها فينالكم بعودكم لما قد نهيتكم عنه من ذلك منكلة.


044-44-أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَابِ يَشْتَرُونَ الضَّلاَلَةَ وَيُرِيدُونَ أَن تَضِلُّواْ السَّبِيلَ

44-ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة ويريدون أن تضلوا السبيل

القول في تأويل قوله تعالى: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} اختلف أهل التأويل في معنى قوله جل ثناؤه: {ألم تر إلى الذين} فقال قوم: معناه: ألم تخبر. وقال أخرون: معناه: ألم تعلم. والصواب من القول في ذلك: ألم تر بقلبك يا محمد علما إلى الذين أوتوا نصيبا. وذلك أن الخبر والعلم لا يجليان رؤية، ولكنه رؤية القلب بالعلم لذلك كما قلنا فيه.وأما تأويل قوله: {إلى الذين أوتوا نصيبا من الكتاب} فإنه يعني: إلى الذين أعطوا حظا من كتاب الله، فعلموه. وذكر أن الله عنى بذلك طائفة من اليهود الذين كانوا حوالي مهاجر رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:7661 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة ويريدون أن تضلوا السبيل} فهم أعداء الله اليهود، اشتروا الضلالة.7662 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} إلى قوله: {يحرفون الكلم عن مواضعه} قال: نزلت في رفاعة بن زيد بن السائب اليهودي.7663 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن ابن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: كان رفاعة بن زيد بن التابوت من عظمائهم - يعني: من عظماء اليهود - إذا كلم رسول الله صلى الله عليه وسلم لوى لسانه وقال: راعنا سمعك يا محمد حتى نفهمك! ثم طعن في الإسلام وعابه، فأنزل الله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة} ... إلى قوله: {فلا يؤمنون إلا قليلا} حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق بإسناده عن ابن عباس، مثله..القول في تأويل قوله تعالى: {يشترون الضلالة}


045-45-وَاللّهُ أَعْلَمُ بِأَعْدَائِكُمْ وَكَفَى بِاللّهِ وَلِيّاً وَكَفَى بِاللّهِ نَصِيراً

45-والله أعلم بأعدائكم وكفى بالله وليا وكفى بالله نصيرا

يعني جل ثناؤه بقوله: {يشترون الضلالة} اليهود الذين أوتوا نصيبا من الكتاب يختارون الضلالة، وذلك الأخذ على غير طريق الحق وركوب غير سبيل الرشد والصواب، مع العلم منهم بقصد السبيل ومنهج الحق. وإنما عنى الله بوصفهم باشترائهم الضلالة مقامهم على التكذيب بمحمد صلى الله عليه وسلم وتركهم الإيمان به، وهم عالمون أن السبيل الحق الإيمان به وتصديقه بما قد وجدوا من صفته في كتبهم التي عندهم. وأما قوله: {ويريدون أن تضلوا السبيل} يعني بذلك تعالى ذكره: ويريد هؤلاء اليهود الذين وصفهم جل ثناؤه بأنهم أوتوا نصيبا من الكتاب أن تضلوا أنتم يا معشر أصحاب محمد صلى الله عليه وسلم المصدقين به 0 أن تضلوا السبيل، يقول: أن تزولوا عن قصد الطريق، ومحجة الحق، فتكذبوا بمحمد، وتكونوا ضلالا مثلهم. وهذا من الله تعالى ذكره تحذير منه عباده المؤمنين أن يستنصحوا أحدا من أعداء الإسلام في شيء من أمر دينهم، أو أن يسمعوا شيئا من طعنهم في الحق. ثم أخبر الله جل ثناؤه عن عداوة هؤلاء اليهود الذين نهى المؤمنين أن يستنصحوهم في دينهم إياهم، فقال جل ثناؤه: {والله أعلم بأعدائكم} يعني بذلك تعالى ذكره: والله أعلم منكم بعداوة هؤلاء اليهود أيها المؤمنون، يقول: فانتهوا إلى طاعتي عما نهيتكم عنه من استنصاحهم في دينكم، فإني أعلم بما هم عليه لكم من الغش والعداوة والحسد وأنهم إنما يبغونكم الغوائل، ويطلبون أن تضلوا عن محجة الحق فتهلكوا. وأما قوله: {وكفى بالله وليا} فإنه يقول: فبالله أيها المؤمنون فثقوا، وعليه فتوكلوا، وإليه فارغبوا دون غيره، يكفكم مهمكم وينصركم على أعدائكم. {وكفى بالله وليا} يقول: وكفاكم وحسبكم بالله ربكم وليا يليكم ويلي أموركم بالحياطة لكم والحراسة من أن يستفزكم أعداؤكم عن دينكم أو يصدوكم عن اتباع نبيكم. {وكفى بالله نصيرا} يقول: وحسبكم بالله ناصرا لكم على أعدائكم وأعداء دينكم، وعلى من بغاكم الغوائل، وبغى دينكم العوج.


046-46-مِّنَ الَّذِينَ هَادُواْ يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَيَقُولُونَ سَمِعْنَا وَعَصَيْنَا وَاسْمَعْ غَيْرَ مُسْمَعٍ وَرَاعِنَا لَيّاً

46-من الذين هادوا يحرفون الكلم عن مواضعه ويقولون سمعنا وعصينا واسمع غير مسمع وراعنا ليا بألسنتهم وطعنا في الدين ولو أنهم قالوا سمعنا وأطعنا واسمع وانظرنا لكان خيرا لهم وأقوم ولكن لعنهم الله بكفرهم فلا يؤمنون إلا قليلا

القول في تأويل قوله تعالى: {من الذين هادوا يحرفون الكلم عن مواضعه} ولقوله جل ثناؤه: {من الذين هادوا يحرفون الكلم} وجهان من التأويل: أحدهما: أن يكون معناه: ألم تر إلى الذين أوتوا نصيبا من الكتاب من الذين هادوا يحرفون الكلم.فيكون قوله: {من الذين هادوا} من صلة "الذين " . وإلى هذا القول كانت عامة أهل العربية ٌ من أهل الكوفة يوجهون. قوله: {من الذين هادوا يحرفون} والآخر منهما: أن يكون معناه: من الذين هادوا من يحرف الكلم عن مواضعه. فتكون "من " محذوفة من الكلام اكتفاء بدلالة قوله: {من الذين هادوا} عليها، وذلك أن "من " لو ذكرت في الكلام كانت بعضا ل "من " ، فاكتفى بدلالة "من " عليها، والعرب تقول: منا من يقول ذلك، ومنا لا يقوله، بمعنى: منا من يقول ذاك، ومنا من لا يقوله، فتحذف "من " اكتفاء بدلالة من عليه، كما قال ذو الرمة:فظلوا ومنهم دمعه سابق له وآخر يذري دمعة العين بالمهليعني: ومنهم من دمعه. وكما قال الله تبارك وتعالى: {وما منا إلا له مقام معلوم} [الصافات: 164] صلى الله عليه وسلم، وإلى هذا المعنى كانت عامة أهل العربية من أهل البصرة يوجهون تأويل قوله: {من الذين هادوا يحرفون الكلم} غير أنهم كانوا يقولون: المضمر في ذلك "القوم " ، كأن معناه عندهم: من الذين هادوا قوم يحرفون الكلم، ويقولون: نظير قول النابغة:كأنك من جمال بني أقيش يقعقع خلف رجليه بشـنيعني: كأنك جمل من جمال أقيش.فأما نحويو الكوفة، فينكرون أن يكون المضمر مع "من " إلا "من " أو ما أشبهها.والقول الذي هو أولى بالصواب عندي في ذلك قول من قال قوله: {من الذين هادوا} من صلة الذين أوتوا نصيبا من الكتاب، لأن الخبرين جميعا والصفتين من صفة نوع واحد من الناس، وهم اليهود الذين وصف الله صفتهم في قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} وبذلك جاء تأويل أهل التأويل، فلا حاجة بالكلام إذ كان الأمر كذلك إلى أن يكون فيه متروك.وأما تأويل قوله: {يحرفون الكلم عن مواضعه} فإنه يقول: يبدلون معناها ويغيرونها عن تأويله، والكلم جماع كلمة. وكان مجاهد يقول: عنى بالكلم: التوراة.7664 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {يحرفون الكلم عن مواضعه} تبديل اليهود التوراة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأما قوله: {عن مواضعه} فإنه يعني: عن أماكنه ووجوهه التي هي وجوهه. وأما تأويل قوله: {ويقولون سمعنا وعصينا} يعني بذلك جل ثناؤه: من الذين هادوا يقولون: سمعنا يا محمد قولك، وعصينا أمرك. كما:7665 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة عن مجاهد، في قوله: {سمعنا وعصينا} قال: قالت اليهود: سمعنا ما تقول، ولا نطيعك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7666 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {سمعنا وعصينا} قالوا: قد سمعنا، ولكن لا نطيعك..القول في تأويل قوله تعالى: {واسمع غير مسمع} وهذا خبر من الله جل ثناؤه عن اليهود الذين كانوا حوالي مهاجر رسول الله صلى الله عليه وسلم في عصره، أنهم كانوا يسبون رسول الله صلى الله عليه وسلم ويؤذونه بالقبيح من القول، ويقولون له: اسمع منا غير مسمع، كقول القاتل للرجل يسبه: اسمع لا أسمعك الله. كما:7667 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واسمع غير مسمع} قال: هذا قول أهل الكتاب يهود، كهيئة ما يقول الإنسان: اسمع لا سمعت، أذى لرسول الله صلى الله عليه وسلم، وشتما له واستهزاء.7668 - حدثت عن المنجاب، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {واسمع غير مسمع} قال: يقولون لك: واسمع لاسمعت.وقد روي عن مجاهد والحسن أنهما كانا يتأولان في ذلك بمعنى: واسمع غير مقبول منك. ولو كان ذلك معناه لقيل: واسمع غير مسموع، ولكن معناه: واسمع لا يسمع، ولكن قال الله تعالى ذكره: {ليا بألسنتهم وطعنا في الدين} فوصفهم بتحريف الكلام بألسنتهم والطعن في الدين بسعة النبي صلى الله عليه وسلم.وأما القول الذي ذكرته عن مجاهد: {واسمع غير مسمع} يقول: غير مقبول ما تقول، فهو كما:7669 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {واسمع غير مسمع} قال: غير مستمع. قال ابن جريج عن القاسم بن أبي بزة، عن مجاهد: {واسمع غير مسمع} غير مقبول ما تقول.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7670 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {واسمع غير مسمع} قال: كما تقول: اسمع غير مسموع منك.7671 - وحدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كان ناس منهم يقولون: {واسمع غير مسمع} كقولك: اسمع غير صاغ..القول في تأويل قوله تعالى: {وراعنا ليا بألسنتهم وطعنا في الدين } يعني بقوله: {وراعنا} أي راعنا سمعك، افهم عنا وأفهمنا.وقد بينا تأويل ذلك في سورة البقرة بأدلته بما فيه الكفاية عن إعادته.ثم أخبر الله جل ثناؤه عنهم أنهم يقولون ذلك لرسول الله صلى الله عليه وسلم: {ليا بألسنتهم} يعني: تحريكا منهم بألسنتهم بتحريف منهم لمعناه إلى المكروه من معنييه، واستخفافا منهم بحق النبي صلى الله عليه وسلم {وطعنا في الدين} كما:7672 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال قتادة: كانت اليهود يقولون للنبي صلى الله عليه وسلم: راعنا سمعك! يستهزئون بذلك، فكانت اليهود قبيحة، فقال: راعنا سمعك ليا بألسنتهم؛ واللي: تحريكهم ألسنتهم بذلك، {وطعنا في الدين} حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا هشام، عن الحسن، قال: كان الرجل يصلي الصلوات كلها بوضوء واحد ما لم يحدث، وكذلك التيمم.7673 - حدثني عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {راعنا ليا بألسنتهم} كان الرجل من المشركين يقول: أرعني سمعك! يلوي بذلك لسانه، يعني: يحرف معناه.7674 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أييه، عن ابن عباس: {من الذين هادوا يحرفون الكلم عن مواضعه} ... إلى: {وطعنا في الدين} فإنهم كانوا يستهزئون ويلوون ألسنتهم برسول الله صلى الله عليه وسلم ويطعنون في الدين.7675 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وراعنا ليا بألسنتهم وطعنا في الدين} قال: "راعنا " طعنهم في الدين، وليهم بألسنتهم ليبطلوه ويكذبوه. قال: والراعن: الخطأ من الكلام.7676 - حدثت عن المنجاب، قال: ثنا بشر، قال: أبو روق، عن الضحاك، عن ابن عباس في قوله: {ليا بألسنتهم} قال: تحريفا بالكذب..القول في تأويل قوله تعالى: {ولو أنهم قالوا سمعنا وأطعنا واسمع وانظرنا لكان خيرا لهم وأقوم} يعني بذلك جل ثناؤه: ولو أن هؤلاء اليهود الذين وصف الله صفتهم قالوا لنبي الله: سمعنا يا محمد قولك، وأطعنا أمرك، وقبلنا ما جئتنا به من عند الله، واسمع منا، وانظرنا ما نقول، وانتظرنا نفهم عنك ما تقول لنا، {لكان خيرا لهم وأقوم} يقول: لكان ذلك خيرا لهم عند الله وأقوم، يقول: وأعدل وأصوب في القول. وهو من الاستقامة من قول الله: {وأقوم قيلا} [المزمل: 6] بمعنى: وأصوب قليلا. كما:7677 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد في قوله: {ولو أنهم قالوا سمعنا وأطعنا واسمع وانظرنا لكان خيرا لهم} قال: يقولون: اسمع منا فإنا قد سمعنا وأطعنا. وانظرنا فلا تعجل علينا.7678 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن حابر، عن عكرمة ومجاهد، قوله: {وانظرنا} قال: اسمع منا.7679 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وانظرنا} قال: أفهمنا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وانظرنا} قال: أفهمنا.قال أبو جعفر: وهذا الذي قاله مجاهد وعكرمة من توجيههما معنى: {وانظرنا} إلى: اسمع منا، وتوجيه مجاهد ذلك إلى: أفهمنا، ما لا نعرف في كلام العرب، إلا أن يكون أراد بذلك من توجيهه إلى أفهمنا: انتظرنا نفهم ما تقول، أو انتظرنا نقل حتى تسمع منا، فيكون ذلك معنى مفهوما و إن كان غير تأويل الكلمة ولا تفسير لها، فلا نعرف "انظرنا " في كلام العرب إلا بمعنى: انتظرنا وانظر إلينا، فأما "انظرنا " بمعنى انتظرنا، فمنه قول الحطيئة:وقد نظرتكم لو أن درتكم يوما يجيء بها مسحي وإبساسيوأما انظرنا بمعنى: انظر إلينا، فمنه قول عبد الله بن قيس الرقيات:ظاهرات الجمال والحسن ينظر ن كما ينظر الأراك الظباءبمعنى كما ينظر إلى الأراك الظباء..القول في تأويل قوله تعالى: {ولكن لعنهم الله بكفرهم} يعني بذلك: ولكن الله تبارك وتعالى أخزى هؤلاء اليهود الذين وصف صفتهم في هذه الآية فأقصاهم وأبعدهم من الرشد، واتباع الحق بكفرهم، يعني بجحودهم نبوة نبيه محمد صلى الله عليه وسلم، وما جاءهم به من عند ربهم من الهدى والبينات {فلا يؤمنون إلا قليلا} يقول: فلا يصدقون بمحمد صلى الله عليه وسلم، وما جاءهم به من عند ربهم، ولا يقرون بنبوته إلا قليلا، يقول: لا يصدقون بالحق الذي جئتهم به يا محمد إلا إيمانا قليلا. كما:7680 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فلا يومنون إلا قليلا} قال: لا يؤمنون هم إلا قليلا. وقد بينا وجه ذلك بعلله في سورة البقرة.


047-47-يَا أَيُّهَا الَّذِينَ أُوتُواْ الْكِتَابَ آمِنُواْ بِمَا نَزَّلْنَا مُصَدِّقاً لِّمَا مَعَكُم مِّن قَبْلِ أَن نَّطْمِسَ وُجُوهاً فَنَرُدَّهَا

47-يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها أو نلعنهم كما لعنا أصحاب السبت وكان أمر الله مفعولا

القول في تأويل قوله تعالى: {يا أيها الذين أوتوا الكتاب} يعني جل ثناؤه بقوله: {يا أيها الذين أوتوا الكتاب} اليهود من بني إسرائيل الذين كانوا حوالي مهاجر رسول الله صلى الله عليه وسلم، قال الله لهم: يا أيها الذين أنزل إليهم الكتاب فأعطوا العلم به. {آمنوا} يقول: صدقوا بما أنزلنا إلى محمد من الفرقان. {مصدقا لما معكم} يعني: محققا للذي معكم من التوراة التي أنزلتها إلى موسى بن عمران. {من قبل أن نطمس وجوها فنردها على أدبارها} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: طمسه إياه: محوه آثارها حتى تصير كالأقفاء.وقال آخرون: معنى ذلك: أن نطمس أبصارها فنصيرها عمياء، ولكن الخبر خرج بذكر الوجه، والمراد به بصره. {فنردها على أدبارها} فنجعل أبصارها من قبل أقفائها. ذكر من قال ذلك:7681 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين أوتوا الكتاب آمنوا} ... إلى قوله: {من قبل أن نطمس وجوها} وطمسها أن تعمى فنردها على أدبارها، يقول: أن نجعل وجوههم من قبل أقفيتهم فيمشون القهقرى ونجعل لأحدهم عينين في قفاه.7682 - حدثني أبو العالية إسماعيل بن الهيثم العبدي، قال: ثنا أبو قتيبة، عن فضيل بن مرزوق، عن عطية العوفي في قوله: {من قبل أن نطمس وجوها فنردها على أدبارها} قال: نجعلها في أقفائها فتمشي على أعقابها القهقرى.حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: ثنا فضيل بن مرزوق عن عطية بنحوه، إلا أنه قال: طمسها أن يردها على أقفائها.7683 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فنردها على أدبارها} قال: نحول وجوهها قبل ظهورها.وقال آخرون: معنى ذلك من قبل أن نعمي قوما عن الحق، فنردها على أدبارها في الضلالة والكفر. ذكر من قال ذلك:7684 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {أن نطمس وجوها فنردها على أدبارها} فنردها عن الصراط الحق، {فنردها على أدبارها} قال: في الضلالة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أن نطمس وجوها} عن صراط الحق، {فنردها على أدبارها} في الضلالة.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك قراءة عن ابن جريج، عن مجاهد، مثله.7685 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال الحسن: {نطمس وجوها} يقول: نطمسها عن الحق، {فنردها على أدبارها} على ضلالتها.7686 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين أوتوا الكتاب} ... إلى قوله: {كما لعنا أصحاب السبت} قال: نزلت في مالك بن الصيف ورفاعة بن زيد بن التابوت من بني قينقاع. أما {أن نطمس وجوها فنردها على أدبارها} يقول: فنعميها عن الحق، ونرجعها كفارا.7687 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من قبل أن نطمس وجوها فنردها على أدبارها} يعني: أن نردهم عن الهدى والبصيرة، فقد ردهم على أدبارهم فكفروا بمحمد صلى الله عليه وسلم وما جاء به.وقال آخرون: معنى ذلك: من قبل أن نمحو آثارهم من وجوههم التي هم بها وناحيتهم التي هم بها، فنردها على أدبارها من حيث جاؤوا منه بدءا من الشام. ذكر من قال ذلك:7688 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من قبل أن نطمس وجوها فنردها على أدبارها} قال: كان أبي يقول: إلى الشام.وقال أخرون: معنى ذلك: من قبل أن نطمس وجوها فنمحو أثارها ونسويها، فنردها على أدبارها بأن نجعل الوجوه منابت الشعر، كما وجوه القردة منابت للشعر، لأن شعور بني آدم في أدبار وجوههم، فقالوا: إذا أنبت الشعر في وجوههم، فقد ردها على أدبارها بتصييره إياها كالأقفاء وأدبار الوجوه.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: معنى قوله: {من قبل أن نطمس وجوها} من قبل أن نطمس أبصارها ونمحو آثارها فنسويها كالأقفاء، فنردها على أدبارها، فنجعل أبصارها في أدبارها، يعني بذلك: فنحمل الوجوه في أدبار الوجوه، فيكون معناه: فنحول الوجوه أقفاء، والأقفاء وجوها، فيمشون القهقرى، كما قال ابن عباس وعطية ومن قال ذلك.و إنما قلنا ذلك أولى بالصواب، لأن الله جل ثناؤه خاطب بهذه الآية اليهود الذين وصف صفتهم بقوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يشترون الضلالة} ثم حذرهم جل ثناؤه بقوله: {يا أيها الذين أوتوا الكتاب أمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها} ... الآية، بأسه وسطوته، وتعجيل عقابه لهم إن هم لم يؤمنوا بما أمرهم بالإيمان به، ولا شك أنهم كانوا لما أمرهم بالإيمان به يومئذ كفارا. وإذ كان ذلك كذلك، فبين فساد قول من قال: تأويل ذلك أن نعميها عن الحق فنردها في الضلالة، فما وجه رد من هو في الضلالة فيها؟ وإنما يرد في الشيء من كان خارجا منه، فأما من هو فيه فلا وجه لأن يقال: يرده فيه. وإذ كان ذلك كذلك، وكان صحيحا أن أمه قد تهدد الذين ذكرهم في هذه الآية برده وجوههم على أدبارهم، كان بينا فساد تأويل من قال: معنى ذلك يهددهم بردهم في ضلالتهم.وأما الذين قالوا: معنى ذلك: من قبل أن نجعل الوجوه منابت الشعر كهيئة وجوه القردة، فقول لقول أهل التأويل مخالف، وكفى بخروجه عن قول أهل العلم من الصحابة والتابعين فمن بعدهم من الخالفين على خطئه شاهدا.وأما قول من قال: معناه: من قبل أن نطمس وجوههم التي هم فيها فنردهم إلى الشام من مساكنهم بالحجاز ونجد، فإنه وإن كان قولا له وجه كما يدل عليه ظاهر التنزيل بعيد، وذلك أن المعروف من الوجوه في كلام العرب التي هي خلاف الأقفاء، وكتاب الله يوجه تأويله إلى الأغلب في كلام من نزل بلسانه حتى يدل على أنه معني به غير ذلك من الوجوه التي ذكرت دليل يجب التسليم له. وأما الطمس: فهو العفو والدثور في استواء؛ ومنه يقال: طمست أعلام الطريق تطمس طموسا، إذا دثرت وتعفت فاندفنت واستوت بالأرض، كما قال كعب بن زهير:من كل نضاحة الذفرى إذا عرقت عرضتها طامس الأعلام مجهوليعني بطامس الأعلام: دائر الأعلام مندفنها. ومن ذلك قيل للأعمى الذي قد تعفي غر ما بين جفني عينيه فدثر: أعمى مطموس و طميس، كما قال الله جل ثناؤه: {ولو نشاء لطمسنا على أعينهم} [يس: 66] قال أبو جعفر: الغر: الشق الذي بين الجفنين فإن قال قائل: فإن كان الأمر كما وصفت من تأويل الآية، فهل كان ما توعدهم به؟ قيل: لم يكن لأنه آمن منهم جماعة. منهم عبد الله بن سلام، وثعلبة بن سعية، وأسد بن سعية، وأسد بن عبيد، ومخيرق، وجماعة غيرهم، فدفع عنهم بإيمانهم.ومما يبين عن أن هذه الآية نزلت في اليهود الذين ذكرنا صفتهم، ما:7689 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة جميعا، عن ابن إسحاق، قال: ثني محمد بن أبي محمد، مولى زيد بن ثابت، قال: ثني سعيد بن جبير، أو عكرمة، عن ابن عباس، قال: كلم رسول الله صلى الله عليه وسلم رؤساء من أحبار يهود، منهم عبد الله بن صوريا وكعب بن أسد فقال لهم: "يا معشر يهود اتقوا الله وأسلموا! فوالله إنكم لتعلمون أن الذي جئتكم به لحق " فقالوا: ما نعرف ذلك يا محمد، وجحدوا ما عرفوا، وأصروا على الكفر. فأنزل الله فيهم: {يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها} ... الآية7690 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن عيسى بن المغيرة، قال: تذكرنا عند إبراهيم إسلام كعب، فقال: أسلم كعب في زمان عمر أقبل وهو يريد بيت المقدس، فمر على المدينة، فخرج إليه عمر، فقال: يا كعب أسلم! قال: ألستم تقرؤون في كتابكم: {مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا} [الجمعة: 5] وأنا قد حملت التوراة. قال: فتركه ثم خرج حتى انتهى إلى حمص، قال: فسمع رجلا من أهلها حزينا، وهو يقول: {يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها} ... الآية، فقال كعب: يا رب أسلمت! مخافة أن تصيبه الآية، ثم رجع فأتى أهله باليمن، ثم جاء بهم مسلمين..القول في تأويل قوله تعالى: {أو نلعنهم كما لعنا أصحاب السبت} يعني بقوله جل ثناؤه: {أو نلعنهم} أو نلعنكم، فنخزيكم، ونجعلكم قردة، {كما لعنا أصحاب السبت} يقول: كما أخزينا الذين اعتدوا في السبت من أسلافكم، قيل ذلك على وجه الخطاب فى قوله: {آمنوا بما نزلنا مصدقا لما معكم} كما قال: {حتى إذا كنتم في الفلك وجرين بهم بريح طيبة وفرحوا بها} [يونس: 22] وقد يحتمل أن يكون معناه: من قبل أن نطمس وجوها فنردها على أدبارها أو نلعن أصحاب الوجوه، فجعل الهاء والميم في قوله: {أو نلعنهم} من ذكر أصحاب الوجوه، إذ كان في الكلام دلالة على ذلك.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7691 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين أوتوا الكتاب} ... إلى قوله: {أو نلعنهم كما لعنا أصحاب السبت} أي نحولهم قردة.7692 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن: {أو نلعنهم كما لعنا أصحاب السبت} يقول: أو نجعلهم قردة.7693 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أو نلعنهم كما لعنا أصحاب السبت} أو نجعلهم قردة.7694 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أو نلعنهم كما لعنا أصحاب السبت} قال: هم يهود جميعا، نلعن هؤلاء كما لعنا الذين لعنا منهم من أصحاب السبت.وأما قوله: {وكان أمر الله مفعولا} فإنه يعني: وكان جميع ما أمر الله أن يكون كائنا مخلوقا موجودا، لا يمتنع عليه خلق شيء شاء خلقه. والأمر في هذا الموضع: المأمور، سمي أمر الله لأنه عن أمره كان وبأمره، والمعنى: وكان ما أمر الله مفعولا.


048-48-إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاءُ وَمَن يُشْرِكْ بِاللّهِ فَقَدِ افْتَرَى إِثْماً عَظِيماً

48-إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء ومن يشرك بالله فقد افترى إثما عظيما

القول في تأويل قوله تعالى: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن ذلك لمن يشاء} يعني بذلك جل ثناؤه: يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم، وإن الله لا يغفر أن يشرك به، فإن الله لا يغفر الشرك به والكفر، ويغفر ما دون ذلك الشرك لمن يشاء من أهل الذنوب والآثام. وإذ كان ذلك معنى الكلام، فإن قوله: {أن يشرك به} في موضع نصب بوقوع يغفر عليها وإن شئت بفقد الخافض الذي كان يخفضها لو كان ظاهرا، وذلك أن يوجه معناه: إلى أن الله لا يغفر بأن يشرك به على تأويل الجزاء، كأنه قيل: إن الله لا يغفر ذنبا مع شرك أو عن شرك؛ وعلى هذا التأويل يتوجه أن تكون "أن " في موضع خفض في قول بعض أهل العربية. وذكر أن هذه الآية نزلت فى أقوام ارتابوا في أمر المشركين حين نزلت: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا إنه هو الغفور الرحيم} [الزمر: 53] ذكر الخبر بذلك:7695 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: ثني محبر، عن عبد الله بن عمر، أنه قال: لما نزلت: {يا عبادي الذين أسرفوا على أنفسهم} ... الآية، قام رجل فقال: والشرك يا نبي الله. فكره ذلك النبي صلى الله عليه وسلم، فقال: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء ومن يشرك بالله فقد افترى إثما عظيما} حدثت عن عمار، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {إن الله لا يغفر أن يشرك له ويغفر ما دون ذلك لمن يشاء} قال: أخبرني محبر، عن عبد الله بن عمر أنه قال: لما نزلت هذه الآية: {يا عبادي الذين أسرفوا على أنفسهم} ... [الزمر: 53] الآية، قام رجل فقال: والشرك يا نبي الله. فكره ذلك النبي صلى الله عليه وسلم، فقال: {إن الله لا يغفر أن يشرك به يغفر ما دون ذلك لمن يشاء} 7696 - حدثني محمد بن خلف العسقلاني، قال: ثنا آدم، قال: ثنا الهيثم بن حماد، قال: ثنا بكر بن عبد الله المزني، عن ابن عمر، قال: كنا معشر أصحاب النبي صلى الله عليه وسلم لا نشك في قاتل النفس، وآكل مال اليتيم، وشاهد الزور، وقاطع الرحم، حتى نزلت هذه الآية: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} فأمسكنا عن الشهادة.وقد أبانت هذه الآية أن كل صاحب كبيرة ففي مشيئة الله، إن شاء عفا عنه، وإن شاء عاقبه عليه ما لم تكن كبيرة شركا بالله.القول في تأويل قوله تعالى: {ومن يشرك بالله فقد افترى إثما عظيما} يعني بذلك جل ثناؤه: ومن يشرك بالله في عبادته غيره من خلقه، فقد افترى إثما عظيما، يقول: فقد اختلق إثما عظيما. وإنما جعله الله تعالى ذكره مفتريا، لأنه قال زورا وإفكا بجحود. وحدانية الله وإقراره بأن لله شريكا من خلقه وصاحبة أو ولدا، فقائل ذلك مفتر، وكذلك كل كاذب فهو مفتر في كذبه مختلق له.


049-49-أَلَمْ تَرَ إِلَى الَّذِينَ يُزَكُّونَ أَنفُسَهُمْ بَلِ اللّهُ يُزَكِّي مَن يَشَاءُ وَلاَ يُظْلَمُونَ فَتِيلاً

49-ألم تر إلى الذين يزكون أنفسهم بل الله يزكي من يشاء ولا يظلمون فتيلا

القول في تأويل قوله تعالى: {ألم تر إلى الذين يزكون أنفسهم} يعني بذلك جل ثناؤه: ألم تر يا محمد بقلبك الذين يزكون أنفسهم من اليهود فيبرئونها من الذنوب، ويطهرونها.واختلف أهل التأويل في المعنى الذي كانت اليهود تزكي به أنفسها، فقال بعضهم: كانت تزكيتهم أنفسهم قولهم: {نحن أبناء الله وأحباؤه} [المائدة: 18] ذكر من قال ذلك:7697 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين يزكون أنفسهم بل الله يزكي من يشاء ولا يظلمون فتيلا} وهم أعداء الله اليهود زكوا أنفسهم بأمر لم يبلغوه، فقالوا: نحن أبناء الله وأحباؤه، وقالوا: لا ذنوب لنا.7698 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {ألم تر إلى الذين يزكون أنفسهم} قال: هم اليهود والنصارى، قالوا: {نحن أبناء الله وأحباؤه} [المائدة: 18] وقالوا: {لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] 7699 - وحدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك، قال: قالت يهود: ليست لنا ذنوب إلا كذنوب أولادنا يوم يولدون، فإن كانت لهم ذنوب، فإن لنا ذنوبا، فإنما نحن مثلهم، قال الله تعالى ذكره: {انظر كيف يفترون على الله الكذب وكفى به إثما مبينا} [النساء: 150] 7700 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ألم تر إلى الذين يزكون أنفسهم} قال: قال أهل الكتاب. {لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] وقالوا: {نحن أبناء الله وأحباؤه} [المائدة: 18] وقالوا: نحن على الذي يحب الله. فقال تبارك وتعالى: {ألم تر إلى الذين يزكون أنفسهم بل الله يزكي من يشاء} حين زعموا أنهم يدخلون الجنة، وأنهم أبناء الله وأحباؤه وأهل طاعته.7701 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ألم تر إلى الذين يزكون أنفسهم بل لله يزكي من يشاء ولا يظلمون فتيلا} نزلت في اليهود، قالوا: إنا نعلم أبناءنا التوراة صغارا فلا تكون لهم ذنوب، وذنوبنا مثل ذنوب أبنائنا، ما عملنا بالنهار كفر عنا بالليل.وقال آخرون: بل كانت تزكيتهم أنفسهم تقديمهم أطفالهم لإمامتهم في صلاتهم زعما منها أنهم لا ذنوب لهم. ذكر من قال ذلك:7702 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {يزكون أنفسهم} قال: يهود كانوا يقدمون صبيانهم في الصلاة فيؤمونهم، يزعمون أنهم لا ذنوب لهم. فتلك التزكية.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن الأعرج، عن مجاهد، قال: كانوا يقدمون الصبيان أمامهم في الدعاء والصلاة يؤمونهم ويزعمون أنهم لا ذنوب لهم، فتلك تزكية. قال ابن جريج: هم اليهود والنصارى.7703 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حصين، عن أبي مالك في قوله: {ألم تر إلى الذين يزكون أنفسهم} قال: نزلت في اليهود كانوا يقدمون صبيانهم يقولون: ليست لهم ذنوب.7704 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مكين، عن عكرمة، في قوله: {ألم تر إلى الذين يزكون أنفسهم} قال: كان أهل الكتاب يقدمون الغلمان الذين لم يبلغوا الحنث يصلون بهم، يقولون ليس لهم ذنوب، فأنزل الله: {ألم تر إلى الذين يزكون أنفسهم} ... الآية.وقال آخرون: بل تزكيتهم أنفسهم كانت قولهم: إن أبناءنا سيشفعون لنا ويزكوننا. ذكر من قال ذلك:7705 - حدثني محمد بن سعد، قال: ثني أبي، قال، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألم تر إلى الذين يزكون أنفسهم} وذلك أن اليهود قالوا: إن أبناءنا قد توفوا وهم لنا قربة عند الله، وسيشفعون ويزكوننا. فقال الله لمحمد: {ألم تر إلى الذين يزكون أنفسهم} ... إلى {ولا يظلمون فتيلا} وقال آخرون: بل ذلك كان منهم تزكية من بعضهم لبعض. ذكر من قال ذلك:7706 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن الأعمش، عن قيس بن مسلم، عن طارق بن شهاب، قال: قال عبد الله: إن الرجل ليغدو بدينه، ثم يرجع وما معه منه شيء! يلقى الرجل ليس يملك له نفعا ولا ضرا، فيقول: والله إنك لذيت وذيت، ولعله أن يرجع، ولم يحل من حاجته بشيء، وقد أسخط الله عليه. ثم قرأ: {ألم تر إلى الذين يزكون أنفسهم} ... الآية.قال أبو جعفر: وأولى هذه الأقوال بالصواب قول من قال: معنى تزكية القوم الذين وصفهم الله بأنهم يزكون أنفسهم وصفهم إياها بأنها لا ذنوب لها ولا خطايا، وأنهم لله أبناء وأحباء، كما أخبر الله عنهم أنهم كانوا يقولونه، لأن ذلك هو أظهر معانيه لإخبار الله عنهم أنها إنما كانوا يزكون أنفسهم دون غيرها.وأما الذين قالوا: معنى ذلك: تقديمهم أطفالهم للصلاة، فتأويل لا تدرك صحته إلا بخبر حجة يوجب العلم.وأما قوله جل ثناؤه: {بل الله يزكي من يشاء} فإنه تكذيب من الله المزكين أنفسهم من اليهود والنصارى، المبرئيها من الذنوب، يقول الله لهم: ما الأمر كما زعمتم أنه لا ذنوب لكم ولا خطايا، وإنكم برآء مما يكرهه الله، ولكنكم أهل فرية وكذب على الله، وليس المزكي من زكى نفسه، ولكنه الذي يزكيه الله، والله يزكي من يشاء من خلقه، فيطهره ويبرئه من الذنوب بتوفيقه لاجتناب ما يكرهه من معاصيه إلى ما يرضاه من طاعته.وإنما قلنا إن ذلك كذلك لقوله جل ثناؤه: {انظر كيف يقترون على الله الكذب} وأخبر أنهم يفترون على الله الكذب بدعواهم أنهم أبناء الله وأحباؤه، وأن الله قد طهرهم من الذنوب..القول في تأويل قوله تعالى: {ولا يظلمون فتيلا} يعني ذلك جل ثناؤه: ولا يظلم الله هؤلاء الذين أخبر عنهم أنهم يزكون أنفسهم ولا غيرهم من خلقه، فيبخسهم في تركه تزكيتهم، وتزكية من ترك تزكيته، وفي تزكية من زكى من خلقه شيئا من حقوقهم ولا يضع شيئا في غير موضعه، ولكنه يزكي من يشاء من خلقه، فيوفقه، ويخذل من يشاء من أهل معاصيه؛ كل ذلك إليه وبيده، وهو في كل ذلك غير ظالم أحدا ممن زكاه أو لم يزكه فتيلا.واختلف أهل التأويل في معنى "الفتيل " ، فقال بعضهم: هو ما خرج من بين الإصبعين والكفين من الوسخ إذا فتلت إحداهما بالأخرى. ذكر من قال ذلك:7707 - حدثني سليمان بن عبد الجبار، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس، قال: الفتيل: ما خرج من بين أصبعيك.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق الهمداني، عن التيمي، قال: سألت ابن عباس، عن قوله: {ولا يظلمون فتيلا} قال: ما فتلت بين أصبعيك.حدثنا ابن وكيع، قال: ثنا أبي، عن زيد بن درهم أبي العلاء، قال: سمعت أبا العالية، عن ابن عباس: {ولا يظلمون فتيلا} قال: الفتيل: هو الذي يخرج من بين إصبعي الرجل.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا يظلمون فتيلا} والفتيل: هو أن تدلك بين أصبعيك، فما خرج بينهما فهو ذلك.7708 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، في قوله: {ولا يظلمون فتيلا} قال: الفتيل: الوسخ الذي يخرج من بين الكفين.7709 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: الفتيل: ما فتلت به يديك فخرج وسخ.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، عن ابن عباس، في قوله: {ولا يظلمون فتيلا} قال: ما تدلكه في يديك فيخرج بينهما.وأناس يقولون: الذي يكون في بطن النواة. ذكر من قال ذلك:7710 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس، قوله: {فتيلا} قال: الذي في بطن النواة.7711 - حدثنا ابن وكيع، قال: ثنا أبي، عن طلحة بن عمرو، عن عطاء، قال: الفتيل: الذي في بطن النواة.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني طلحة بن عمرو، أنه سمع عطاء بن أبي رباح يقول، فذكر مثله.7712 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن كثير، أنه سمع مجاهدا يقول: الفتيل: الذي في شق النواة.7713 - حدثنا محمد بن بشار، قال: ثنا محمد بن سعيد، قال: ثنا سفيان بن سعيد، عن منصور، عن مجاهد، قال: الفتيل: في النوى.7714 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولا يظلمون فتيلا} قال: الفتيل: الذي في شق النواة.7715 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: الفتيل: شق النواة.7716 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الفتيل: الذي في بطن النواة.7717 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: الفتيل: الذي يكون في شق النواة.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا يظلمون فتيلا} فتيل النواة.7718 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن عطية، قال: الفتيل: الذي في بطن النواة.قال أبو جعفر: وأصل الفتيل: المفتول، صرف من مفعول إلى فعيل، كما قيل: صريع ودهين من مصروع ومدهون. وإذ كان ذلك كذلك، وكان الله جل ثناؤه إنما قصد بقوله: {ولا يظلمون فتيلا} الخبر عن أنه لا يظلم عباده أقل الأشياء التي لا خطر لها، فكيف بما له خطر، وكان الوسخ الذي يخرج من بين أصبعي الرجل أو من بين كفيه إذا فتل إحداهما على الأخرى، كالذي هو في شق النواة وبطنها، وما أشبه ذلك من الأشياء التي هي مفتولة، مما لا خطر له ولا قيمة، فواجب أن يكون كل ذلك داخلا في معنى الفتيل، إلا أن يخرج شيئا من ذلك ما يجب التسليم له مما دل عليه ظاهر التنزيل.


050-50-انظُرْ كَيفَ يَفْتَرُونَ عَلَى اللّهِ الكَذِبَ وَكَفَى بِهِ إِثْماً مُّبِيناً

50-انظر كيف يفترون على الله الكذب وكفى به إثما مبينا

القول في تأويل قوله تعالى: {انظر كيف يفترون على الله الكذب وكفى به إثما مبينا} يعني بذلك جل ثناؤه: انظر يا محمد كيف يفتري هؤلاء الذين يزكون أنفسهم من أهل الكتاب القائلون: نحن أبناء الله وأحباؤه، وإنه لن يدخل الجنة إلا من كان هودا أو نصارى، الزاعمون أنه لا ذنوب لهم الكذب والزور من القول، فيختلفونه على الله. {وكفى به} يقول: وحسبهم بقيلهم ذلك الكذب والزور على الله {إثما مبينا} يعني: إنه يبين كذبهم لسامعيه، ويوضح لهم أنهم أفكة فجرة. كما:7719 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ألم تر إلى الذين يزكون أنفسهم} قال: هم اليهود والنصارى {انظر كيف يفترون على الله الكذب}


051-51-أَلَمْ تَرَ إِلَى الَّذِينَ أُوتُواْ نَصِيباً مِّنَ الْكِتَابِ يُؤْمِنُونَ بِالْجِبْتِ وَالطَّاغُوتِ وَيَقُولُونَ لِلَّذِينَ كَفَرُواْ هَؤُلاء

51-ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا

القول في تأويل قوله تعالى: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت} يعني بذلك جل ثناؤه: ألم تر بقلبك يا محمد إلى الذين أعطوا حظا من كتاب الله فعلموه يؤمنون بالجبت والطاغوت، يعني: يصدقون بالجبت والطاغوت ويكفرون بالله، وهم يعلمون أن الإيمان بهما كفر والتصديق بهما شرك.ثم اختلف أهل التأويل في معنى الجبت والطاغوت، فقال بعضهم: هما صنمان كان المشركون يعبدونهما من دون الله. ذكر من قال ذلك:7720 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني أيوب، عن عكرمة أنه قال: الجبت والطاغوت: صنمان.وقال آخرون: الجبت: الأصنام، والطاغوت: تراجمة الأصنام. ذكر من قال ذلك:7721 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت} الجبت: الأصنام، والطاغوت: الذين يكونون بين أيدي الأصنام يعبرون عنها الكذب ليضلوا الناس.وزعم رجال أن الجبت: الكاهن. والطاغوت: رجل من اليهود يدعى كعب بن الأشرف، وكان سيد اليهود.وقال آخرون: الجبت: السحر، والطاغوت: الشيطان. ذكر من قال ذلك:7722 - حدثنا محمد بن المثنى، قال: ثنا محمد بن أبي عدي، عن شعبة، عن أبي إسحاق، عن حسان بن فائد، قال: قال عمر رضي الله عنه: الجبت: السحر، والطاغوت: الشيطان.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي. إسحاق، عن حسان بن فائد العنسي، عن عمر مثله.7723 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عمن حدثه، عن مجاهد، قال: الجبت: السحر، والطاغوت: الشيطان.7724 - حدثنا يعقوب، قال: أخبرنا هشيم، قال: أخبرنا زكريا، عن الشعبي، قال: الجبت: السحر، والطاغوت: الشيطان.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {يؤمنون بالجبت والطاغوت} قال: الجبت: السحر، والطاغوت: الشيطان في صورة إنسان يتحاكمون إليه، وهو صاحب أمرهم.حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن قيس، عن مجاهد، قال: الجبت: السحر، والطاغوت: الشيطان والكاهن.وقال آخرون: الجبت: الساحر، والطاغوت: الشيطان. ذكر من قال ذلك:7725 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان أبي يقول: الجبت: الساحر، والطاغوت: الشيطان.وقال آخرون: الجبت: الساحر، والطاغوت: الكاهن. ذكر من قال ذلك:7726 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {الجبت والطاغوت} قال: الجبت: الساحر بلسان الحبشة، والطاغوت: الكاهن.7727 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن رفيع، قال: الجبت: الساحر، والطاغوت: الكاهن.7728 - حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن أبي العالية، أنه قال: الطاغوت: الساحر، والجبت: الكاهن.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن داود، عن أبي العالية في قوله: {الجبت والطاغوت} قال: أحدهما السحر، والآخر الشيطان.وقال آخرون: الجبت: الشيطان، والطاغوت: الكاهن. ذكر من قال ذلك:7729 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: قوله: {يؤمنون بالجبت والطاغوت} كنا نحدث أن الجبت شيطان، والطاغوت الكاهن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.7730 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: الجبت: الشيطان، والطاغوت: الكاهن.وقال آخرون: الجبت: الكاهن، والطاغوت: الشيطان. ذكر من قال ذلك:7731 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن سعيد بن جبير، قال: الجبت: الكاهن: والطاغوت: الساحر.7732 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا عوف، عن محمد، قال في الجبت والطاغوت، قال: الجبت: الكاهن، والآخر: الساحر.وقال آخرون: الجبت: حيي بن أخطب، والطاغوت: كعب بن الأشرف. ذكر من قال ذلك:7733 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {يؤمنون بالجبت والطاغوت} الطاغوت: كعب بن الأشرف، والجبت: حيي بن أخطب.7734 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك، قال: الجبت: حيي بن أخطب، والطاغوت: كعب بن الأشرف.حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {الجبت والطاغوت} قال: الجبت: حيي بن أخطب، والطاغوت: كعب بن الأشرف.وقال آخرون: الجبت: كعب بن الأشرف، والطاغوت: الشيطان. ذكر من قال ذلك:7735 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، قال: الجبت كعب بن الأشرف، والطاغوت: الشيطان كان في صورة إنسان.قال أبو جعفر: والصواب من القول في تأويل: {يؤمنون بالجبت والطاغوت} أن يقال: يصدقون بمعبودين من دون الله يعبدونهما من دون الله، ويتخذونهما إلهين.وذلك أن الجبت والطاغوت اسمان لكل معظم بعبادة من دون الله، أو طاعة أو خضوع له، كائنا ما كان ذلك المعظم من حجر أو إنسان أو شيطان.وإذ كان ذلك كذلك وكانت الأصنام التي كانت الجاهلية تعبدها كانت معظمة بالعبادة من دون الله فقد كانت جبوتا وطواغيت، وكذلك الشياطين التي كانت الكفار تطيعها في معصية الله، وكذلك الساحر والكاهن اللذان كان مقبولا منهما ما قالا في أهل الشرك بالله، وكذلك حيي بن أخطب، وكعب بن الأشرف، لأنهما كانا مطاعين في أهل ملتهما من اليهود في معصية الله والكفر به وبرسوله، فكانا جبتين وطاغوتين. وقد بينت الأصل الذي منه قيل للطاغوت طاغوت، بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} يعني بذلك جل ثناؤه: ويقولون للذين جحدوا وحدانية الله ورسالة رسوله محمد صلى الله عليه وسلم: {هؤلاء} يعني بذلك: هؤلاء الذين وصفهم الله بالكفر {أهدى} يعني أقوم وأعدل {من الذين آمنوا} يعني من الذين صدقوا الله ورسوله وأقروا بما جاءهم به نبيهم محمد صلى الله عليه وسلم {سبيلا} يعني: طريقا.وإنما ذلك مثل، ومعنى الكلام: إن الله وصف الذين أوتوا نصيبا من الكتاب من اليهود بتعظيمهم غير الله بالعبادة والإذعان له بالطاعة في الكفر بالله ورسوله ومعصيتهما، وأنهم قالوا: إن أهل الكفر بالله أولى بالحق من أهل الإيمان به، وإن دين أهل التكذيب لله ولرسوله أعدل وأصوب من دين أهل التصديق لله ولرسوله، وذكر أن ذلك من صفة كعب بن الأشرف، وأنه قائل ذلك.ذكر الآثار الواردة بما قلنا:7736 - حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس، قال: لما قدم كعب بن الأشرف مكة، قالت له قريش: أنت خير أهل المدينة وسيدهم؟ قال: نعم. قالوا: ألا ترى إلى هذا الصنبور المنبتر من قومه يزعم أنه خير منا، ونحن أهل الحجيج وأهل السدانة وأهل السقاية؟ قال: أنتم خير منه. قال: فأنزلت: {إن شانئك هو الأبتر} [الكوثر: 3] وأنزلت: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت} ... إلى قوله: {فلن تجد له نصيرا} 7737 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة في هذه الآية: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ثم ذكر نحوه.وحدثني إسحاق بن شاهين، قال: أخبرنا خالد الواسطي، عن داود، عن عكرمة، قال: قدم كعب بن الأشرف مكة، فقال له المشركون: احكم بيننا وبين هذا الصنبور الأبتر، فأنت سيدنا وسيد قومك. فقال كعب: أنتم والله خير منه. فأنزل الله تبارك وتعالى: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى آخر الآية.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرنا أيوب، عن عكرمة: أن كعب بن الأشرف انطلق إلى المشركين من كفار قريش، فاستجاشهم على النبي صلى الله عليه وسلم، وأمرهم أن يغزوه، وقال: إنا معكم نقاتله، فقالوا: إنكم أهل كتاب، وهو صاحب كتاب، ولا نأمن أن يكون هذا مكرا منكم، فإن أردت أن نخرج معك فاسجد لهذين الصنمين وآمن بهما! ففعل. ثم قالوا: نحن أهدى أم محمد؟ فنحن ننحر الكوماء، ونسقي اللبن على الماء، ونصل الرحم، ونقري. الضيف، ونطوف بهذا البيت، ومحمد قطع رحمه، وخرج من بلده. قال: بل أنتم خير وأهدى! فنزلت فيه: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} 7738 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: لما كان من أمر رسول الله صلى الله عليه وسلم ويهـود بـني النضير ما كان حين أتاهم يستعينهم في دية العامريين، فهموا به وبأصحابه، فأطلع الله رسوله على ما هموا به من ذلك، ورجع رسول الله صلى الله عليه وسلم إلى المدينة، فهرب كعب بن الأشرف حتى أتى مكة، فعاهدهم على محمد، فقال له أبو سفيان: يا أبا سعد، إنكم قوم تقرؤون الكتاب، وتعلمون، ونحن قوم لا نعلم، فأخبرنا: ديننا خير أم دين محمد؟ قال كعب: اعرضوا علي دينكم! فقال أبو سفيان: نحن قوم ننحر الكوماء، ونسقي الحجيج الماء، ونقري الضيف، ونعمر بيت ربنا، ونعبد آلهتنا التي كان يعبد آباؤنا، ومحمد يأمرنا أن نترك هذا ونتبعه. قال: دينكم خير من دين محمد، فاثبتوا عليه! ألا ترون أن محمدا يزعم أنه بعث بالتواضع، وهو ينكح من النساء ما شاء؟ وما نعلم ملكا أعظم من ملك النساء! فذلك حين يقول: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} 7739 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: نزلت في كعب بن الأشرف وكفار قريش قال: كفار قريش أهدى من محمد عليه الصلاة والسلام. قال ابن جريج: قدم كعب بن الأشرف، فجاءته قريش فسألته عن محمد فصغر أمره ويسره وأخبرهم أنه ضال. قال: ثم قالوا له: ننشدك الله نحن أهدى أم هو؟ فإنك قد علمت أنا ننحر الكوم، ونسقي الحجيج، ونعمر البيت، ونطعم ما هبت الريح! قال: أنتم أهدى.وقال آخرون: بل هذه الصفة صفة جماعة من اليهود منهم حيي بن أخطب، وهم الذين قالوا للمشركين ما أخبر الله عنهم أنهم قالوه لهم.ذكر الأخبار بذلك:7740 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق عمن قاله، قال: أخبرني محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس قال: كان الذين حزبوا الأحزاب من قريش وغطفان وبني قريظة حيي بن أخطب، وسلام بن أبي الحقيق، وأبو رافع صلى الله عليه وسلم، والربيع بن أبي الحقيق صلى الله عليه وسلم، وأبو عامر، ووحوح بن عامر، وهوذة بن قيس؛ فأما وحوح، وأبو عامر، وهوذة فمن بني وائل، وكان سائرهم من بني النضير. فلما قدموا على قريش، قالوا: هؤلاء أحبار يهود وأهل العلم بالكتب الأول، فاسألوهم أدينكم خير، أم دين محمد؟ فسألوهم، فقالوا: بل دينكم خير من دينه، وأنتم أهدى منه وممن اتبعه! فأنزل الله فيهم: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت} ... إلى قوله: {وآتيناهم ملكا عظيما} 7741 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت} ... الآية، قال: ذكر لنا أن هذه الآية أنزلت في كعب بن الأشرف وحيي بن أخطب ورجلين من اليهود من، بني النضير لقيا قريشا بموسم، فقال لهم المشركون: أنحن أهدى أم محمد وأصحابه؟ فإنا أهل السدانة والسقاية وأهل الحرم. فقالا: لا، بل أهدى من محمد وأصحابه! وهما يعلمان أنهما كاذبان، إنما حملهما على ذلك حسد محمد وأصحابه.وقال آخرون: بل هذه صفة حيي بن أخطب وحده، وإياه عنى بقوله: {ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} ذكر من قال ذلك:7742 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى آخر الآية، قال: جاء حيي بن أخطب إلى المشركين، فقالوا: يا حيي إنكم أصحاب كتب، فنحن خير أم محمد وأصحابه؟ فقال: نحن وأنتم خير منهم! فذلك قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى قوله: {ومن يلعن الله فلن تجد له نصيرا} وأولى الأقوال بالصحة في ذلك قول من قال: إن ذلك خبر من الله جل ثناؤه عن جماعة من أهل الكتاب من اليهود، وجائز أن يكون كانت الجماعة الذين سماهم ابن عباس في الخبر الذي رواه محمد بن أبي محمد عن عكرمة أو سعد أو يكون حييا وآخر معه، إما كعبا وإما غيره.


052-52-أُوْلَـئِكَ الَّذِينَ لَعَنَهُمُ اللّهُ وَمَن يَلْعَنِ اللّهُ فَلَن تَجِدَ لَهُ نَصِيراً

52-أولـئك الذين لعنهم الله ومن يلعن الله فلن تجد له نصيرا

القول في تأويل قوله تعالى: {أولئك الذين لعنهم الله ومن يلعن الله فلن تجد له نصيرا} يعني جل ثناؤه بقوله: أولئك هؤلاء الذين وصف صفتهم أنهم أوتوا نصيبا من الكتاب وهم يؤمنون بالجبت والطاغوت، هم الذين لعنهم الله، يقول: أخزاهم الله فأبعدهم من رحمته بإيمانهم بالجبت والطاغوت وكفرهم بالله ورسوله، عنادا منهم لله ولرسوله، وبقولهم: {للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} {ومن يلعن الله} يقول: ومن يخزه الله فيبعده من رحمته، {فلن تجد لا نصيرا} يقول: فلن تجد له يا محمد ناصرا ينصره من عقوبة الله ولعنته التي تحل به فيدفع ذلك عنه؛ كما:7743 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال كعب بن الأشرف وحيي بن أخطب ما قالا، يعني من قولهما: "هؤلاء أهدى من الذين آمنوا سبيلا " ، وهما يعلمان أنهما كاذبان، فأنزل الله: {أولئك الذين لعنهم الله ومن يلعن الله فلن تجد له نصيرا}


053-53-أَمْ لَهُمْ نَصِيبٌ مِّنَ الْمُلْكِ فَإِذاً لاَّ يُؤْتُونَ النَّاسَ نَقِيراً

53-أم لهم نصيب من الملك فإذا لا يؤتون الناس نقيرا

القول في تأويل قوله تعالى: {أم لهم نصيب من الملك } يعني بذلك جل ثناؤه: {أم لهم نصيب من الملك} أم لهم حظ من الملك، يقول: ليس لهم حظ من الملك. كما:7744 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أم لهم نصيب من الملك} يقول: لو كان لهم نصيب من الملك إذا لم يؤتوا محمدا نقيرا.7745 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج: قال الله: {أم لهم نصيب من الملك} قال: فليس لهم نصيب من الملك، {فإذا لا يؤتون الناس نقيرا} ولو كان لهم نصيب وحظ من الملك، لم يكونوا إذا يعطون الناس نقيرا من بخلهم. واختلف أهل التأويل في معنى النقير، فقال بعضهم: هو النقطة التي في ظهر النواة. ذكر من قال ذلك:7746 - حدثني المثنى، قال: ثني عبد الله، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {نقيرا} يقول: النقطة التي في ظهر النواة.حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينه، عن قابوس، عن أبيه، عن ابن عباس، قال: النقير الذي في ظهر النواة.حدثني جعفر بن محمد الكوفي المروزي، قال: ثنا عبيد الله، عن إسرائيل، عن خصيف عن عكرمة عن ابن عباس، قال: النقير: وسط النواة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإذا لا يؤتون الناس نقيرا} النقير: نقير النواة: وسطها.7747 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {أم لهم نصيب من الملك فإذا لا يؤتون الناس نقيرا} يقول: لو كان لهم نصيب من الملك إذا لم يؤتوا محمدا نقيرا، والنقير: النكتة التي في وسط النواة.7748 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني طلحة بن عمرو أنه سمع عطاء بن أبي رباح، يقول: النقير: الذي في ظهر النواة.7749 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قال: النقير: النقرة التي تكون في ظهر النواة.7750 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، قال: النقير: الذي في ظهر النواة.وقال آخرون: النقير: الحبة التي تكون في وسط النواة. ذكر من قال ذلك:7751 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {نقيرا} قال: النقير: حبة النواة التي في وسطها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فإذا لا يؤتون الناس نقيرا} قال: النقير: حبة النواة التي في وسطها.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان بن سعيد، عن منصور، عن مجاهد قال: النقير في النوى.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: النقير: نقير النواة الذي في وسطها.7752 - حدثنا ع الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول: النقير: نقير النواة الذي يكون في وسط النواة.وقال آخرون: معنى ذلك: نقر الرجل الشيء بطرف أصابعه. ذكر من قال ذلك:7753 - حدثنا ابن وكيع، قال: ثنا أبي، عن يزيد بن درهم أبي العلاء، قال: سمعت أبا العالية، ووضع ابن عباس طرف الإبهام على ظهر السبابة ثم رفعهما وقال: هذا النقير.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله وصف هؤلاء الفرقة من أهل الكتاب بالبخل باليسير من الشيء الذي لا خطر له، ولو كانوا ملوكا وأهل قدرة على الأشياء الجليلة الأقدار. فإذ كان ذلك كذلك، فالذي هو أولى بمعنى النقير أن يكون أصغر ما يكون من النقر، وإذا كان ذلك أولى به، فالنقرة التي في ظهر النواة من صغار النقر، وقد يدخل في ذلك كل ما شاكلها من النقر. ورفع قوله: {لا يؤتون الناس} ولم ينصب ب "إذا " ، ومن حكمها أن تنصب الأفعال المستقبلة إذا ابتدئ الكلام بها؛ لأن معها فاء، ومن حكمها إذا دخل فيها بعض حروف العطف أن توجه إلى الابتداء بها مرة وإلى النقل عنها إلى غيرها أخرى، وهذا الموضع مما أريد بالفاء فيه النقل عن إذا إلى ما بعدها، وأن يكون معنى الكلام: أم لهم نصيب فلا يؤتون الناس نقيرا إذا.


054-54-أَمْ يَحْسُدُونَ النَّاسَ عَلَى مَا آتَاهُمُ اللّهُ مِن فَضْلِهِ فَقَدْ آتَيْنَا آلَ إِبْرَاهِيمَ الْكِتَابَ وَالْحِكْمَةَ وَآتَيْنَاهُم مُّلْكاً

54-أم يحسدون الناس على ما آتاهم الله من فضله فقد آتينا آل إبراهيم الكتاب والحكمة وآتيناهم ملكا عظيما

القول في تأويل قوله تعالى: {أم يحسدون الناس على ما آتاهم الله من فضله} يعني بقوله جل ثناؤه: {أم يحسدون الناس} أم يحسد هؤلاء الذين أوتوا نصيبا من الكتاب من اليهود. كما:7754 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {أم يحسدون الناس} قال: اليهود.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7755 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة مثله.وأما قوله: {الناس} فإن أهل التأويل اختلفوا فيمن عنى الله به، فقال بعضهم: عنى الله بذلك محمدا صلى الله عليه وسلم خاصة. ذكر من قال ذلك:7756 - حدثني المثنى، قال: ثنا عمرو، قال: ثنا أسباط، قال: أخبرنا هشيم، عن خالد، عن عكرمة في قوله: {أم يحسدون الناس على ما آتاهم الله من فضله} قال: الناس في هذا الموضع: النبي صلى الله عليه وسلم خاصة.7757 - حدثني محمد بن الحسين، قال: ثني أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أم يحسدون الناس على ما آتاهم من فضله} يعني: محمدا صلى الله عليه وسلم.7758 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس مثله.7759 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {أم يحسدون الناس على ما آتاهم الله من فضله} قال: الناس: محمد صلى الله عليه وسلم.7760 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: فذكر نحوه.وقال آخرون: بل عنى الله به العرب. ذكر من قال ذلك:7761 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أم يحسدون الناس على ما آتاهم الله من فضله} أولئك اليهود حسدوا هذا الحي من العرب على ما آتاهم الله من فضله.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله عاتب اليهود الذين وصف صفتهم في هذه الآيات، فقال لهم في قيلهم للمشركين من عبدة الأوثان إنهم أهدى من محمد وأصحابه سبيلا على علم منهم بأنهم في قيلهم ما قالوا من ذلك كذبة: أم يحسدون محمدا على ما آتاهم الله من فضله.وإنما قلنا ذلك أولى بالصواب، لأن ما قبل قوله: {أم يحسدون الناس على ما آتاهم الله من فضله} مضى بذم القائلين من اليهود للذين كفروا: {هؤلاء أهدى من الذين آمنوا سبيلا} فإلحاق قوله: {أم يحسدون الناس على ما أتاهم الله من فضله} بذمهم على ذلك، وتقريظ الذين آمنوا الذين قيل فيهم ما قيل أشبه وأولى، ما لم يأت دلالة على انصراف معناه عن معنى ذلك.واختلف أهل التأويل في تأويل الفضل الذي أخبر الله أنه آتى الذين ذكرهم في قوله: {أن يحسدون الناس على ما آتاهم الله من فضله} فقال بعضهم: ذلك الفضل هو النبوة. ذكر من قال ذلك:7762 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أم يحسدون الناس على ما آتاهم الله من فضله} حسدوا هذا الحي من العرب على ما آتاهم الله من فضله، بعث الله منهم نبيا فحسدوهم على ذلك.7763 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {على ما آتاهم الله من فضله} قال: النبوة.وقال آخرون: بل ذلك الفضل الذي ذكر الله أنه آتاهموه: هو إباحته ما أباح لنبيه محمد صلى الله عليه وسلم من النساء، ينكح منهن ما شاء بغير عدد. قالوا: وإنما يعني بالناس: محمدا صلى الله عليه وسلم على ما ذكرت قبل. ذكر من قال ذلك:7764 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أم يحسدون الناس على ما آتاهم الله من فضله} ... الآية، وذلك أن أهل الكتاب قالوا: زعم محمد أنه أوتي ما أوتي في تواضع وله تسع نسوة، ليس همه إلا النكاح، فأي ملك أفضل من هذا؟ فقال الله: {أم يحسدون الناس على ما آتاهم الله من فضله} 7765 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أم يحسدون الناس على ما آتاهم الله من فضله} يعني محمدا أن ينكح ما شاء من النساء.7766 - حدثت عن الحسين بن الفرج، قال: سمعت الضحاك يقول في قوله: {أم يحسدون الناس على ما آتاهم الله من فضله} وذلك أن اليهود قالوا: ما شأن محمد أعطي النبوة كما يزعم وهو جائع عار، وليس له هم إلا نكاح النساء؟ فحسدوه على تزويج الأزواج، وأحل الله لمحمد أن ينكح منهن ما شاء أن ينكح.وأولى التأويلين في ذلك بالصواب قول قتادة وابن جريج الذي ذكرناه قبل أن معنى الفضل في هذا الموضع النبوة التي فضل الله بها محمدا، وشرف بها العرب إذ آتاها رجلا منهم دون غيرهم، لما ذكرنا من أن دلالة ظاهر هذه الآية تدل على أنها تقريظ للنبي صلى الله عليه وسلم وأصحابه رضي الله عنهم، على ما قد بينا قبل، وليس النكاح وتزويج النساء، وان كان من فضل الله جل ثناؤه الذي أتاه عباده بتقريظ لهم ومدح..القول في تأويل قوله تعالى: {فقد آتينا آل إبراهيم الكتاب والحكمة وآتيناهم ملكا عظيما} يعني: بذلك جل ثناؤه: أم يحسد هؤلاء اليهود الذين وصف صفتهم في هذه الآيات، الناس على ما آتاهم الله من فضله، من أجل أنهم ليسوا منهم، فكيف لا يحسدون آل إبراهيم، فقد أتيناهم بالكتاب؟ ويعني بقوله: {فقد آتينا آل إبراهيم} فقد أعطينا آل إبراهيم، يعني: أهله وأتباعه على دينه {الكتاب} يعني: كتاب الله الذي أوحاه إليهم، وذلك كصحف إبراهيم وموسى والزبور، وسائر ما آتاهم من الكتب. وأما الحكمة، فما أوحى إليهم مما لم يكن كتابا مقروءا. {وآتيناهم ملكا عظيما} واختلف أهل التأويل في معنى الملك العظيم الذي عناه الله في هذه الآية، فقال بعضهم: هو النبوة. ذكر من قال ذلك:7767 - حدثنا المثنى، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {أم يحسدون الناس} قال: يهود، {على ما آتاهم الله من فضله} فقد آتينا آل إبراهيم الكتاب وليسوا منهم، والحكمة، {وآتيناهم ملكا عظيما} قال: النبوة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: {ملكا} النبوة.وقال آخرون: بل ذلك تحليل النساء؛ قالوا: وإنما عنى الله بذلك: أم يحسدون محمدا على ما أحل الله له من النساء، فقد أحل الله مثل الذي أحله له منهن لداود وسليمان وغيرهم من الأنبياء، فكيف لم يحسدوهم على ذلك وحسدوا محمدا عليه الصلاة والسلام؟ ذكر من قال ذلك:7768 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فقد آتينا آل إبراهيم} سليمان وداود {الحكمة} يعني: النبوة. {وآتيناهم ملكا عظيما} في النساء، فما باله حل لأولئك وهم أنبياء أن ينكح داود تسعا وتسعين امرأة، وينكح سليمان مائة، ولا يحل لمحمد أن ينكح كما نكحوا!.وقال آخرون: بل معنى قوله: {وآتيناهم ملكا عظيما} الذي آتى سليمان بن داود. ذكر من قال ذلك:7769 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وآتيناهم ملكا عظيما} يعني: ملك سليمان.وقال آخرون: بل كانوا أيدوا بالملائكة. ذكر من قال ذلك:7770 - حدثنا أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا إسرائيل، عن أبي إسحاق، عن همام بن الحارث: {وآتيناهم ملكا عظيما} قال: أيدوا بالملائكة والجنود.وأولى هذه الأقوال بتأويل الآي، وهي قوله: {آتيناهم ملكا عظيما} القول الذي روي عن ابن عباس أنه قال: يعني: ملك سليمان؛ لأن ذلك هو المعروف في كلام العرب، دون الذي قال: إنه ملك النبوة، ودون قول من قال: إنه تحليل النساء والملك عليهن. لأن كلام الله الذي خوطب به العرب غير جائز توجيهه إلا إلى المعروف المستعمل فيهم من معانيه، إلا أن تأتي دلالة أو تقوم حجة على أن ذلك بخلاف ذلك يجب التسليم لها.


055-55-فَمِنْهُم مَّنْ آمَنَ بِهِ وَمِنْهُم مَّن صَدَّ عَنْهُ وَكَفَى بِجَهَنَّمَ سَعِيراً

55-فمنهم من آمن به ومنهم من صد عنه وكفى بجهنم سعيرا

القول في تأويل قوله تعالى: {فمنهم من آمن به ومنهم من صد عنه} يعني بذلك جل ثناؤه: فمن الذين أوتوا الكتاب من يهود بني إسرائيل الذين قال لهم جل ثناؤه: {آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها} {من آمن به} يقول: من صدق بما أنزلنا على محمد صلى الله عليه وسلم مصدقا لما معهم. {ومنهم من صد عنه} ومنهم من أعرض عن التصديق به. كما:7771 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فمنهم من آمن به} قال: بما أنزل على محمد من يهود {ومنهم من صد عنه} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وفي هذه الآية دلالة على أن الذين صدوا عما أنزل الله على محمد صلى الله عليه وسلم من يهود بني إسرائيل الذين كانوا حوالي مهاجر رسول الله صلى الله عليه وسلم إنما رفع عنهم وعيد الله الذي توعدهم به، في قوله: {آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها أو نلعنهم كما لعنا أصحاب السبت وكان أمر الله مفعولا} [النساء: 47] في الدنيا، وأخرت عقوبتهم إلى يوم القيامة، لإيمان من آمن منهم. وإن الوعيد لهم من الله بتعجيل العقوبة في الدنيا إنما كان على مقام جميعهم على الكفر بما أنزل على نبيه صلى الله عليه وسلم، فلما آمن بعضهم خرجوا من الوعيد الذي توعده في عاجل الدنيا، وأخرت عقوبة المقيمين على التكذيب إلى الآخرة، فقال لهم: كفاكم بجهنم سعيرا. ويعني قوله: {وكفى بجهنم سعيرا} وحسبكم أيها المكذبون بما أنزلت على محمد نبيي ورسولي بجهنم سعيرا، يعني: بنار جهنم تسعر عليكم: أي توقد عليكم. وقيل: {سعيرا} أصله مسعورا، من سعرت تسعر فهي مسعورة، كما قال الله: {وإذا الجحيم سعرت} [التكوير: 12]


056-56-إِنَّ الَّذِينَ كَفَرُواْ بِآيَاتِنَا سَوْفَ نُصْلِيهِمْ نَاراً كُلَّمَا نَضِجَتْ جُلُودُهُمْ بَدَّلْنَاهُمْ جُلُوداً غَيْرَهَا لِيَذُوقُواْ

56-إن الذين كفروا بآياتنا سوف نصليهم نارا كلما نضجت جلودهم بدلناهم جلودا غيرها ليذوقوا العذاب إن الله كان عزيزا حكيما

القول في تأويل قوله تعالى: {إن الذين كفروا بأياتنا سوف نصليهم نارا} هذا وعيد من الله جل ثناؤه للذين أقاموا على تكذيبهم بما أنزل الله على محمد من يهود بني إسرائيل وغيرهم من سائر الكفار برسوله. يقول الله لهم: إن الذين جحدوا ما أنزلت على رسولي محمد صلى الله عليه وسلم من آياتي، يعني من آيات تنزيله ووحي كتابه، وهي دلالاته وحججه على صدق محمد صلى الله عليه وسلم، فلم يصدقوا به من يهود بني إسرائيل وغيرهم من سائر أهل الكفر به؛ {سوف نصليهم نارا} يقول: سوف ننضجهم في نار يصلون فيها: أي يشوون فيها. {كلما نضجت جلودهم} يقول: كلما انشوت بها جلودهم فاحترقت، {بدلناهم جلودا غيرها} يعني: غير الجلود التي قد نضجت فانشوت. كما:7772 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن ثوير، عن ابن عمر: {كلما نضجت جلودهم بدلناهم جلودا غيرها} قال: إذا احترقت جلودهم بدلناهم جلودا بيضا أمثال القراطيس.7773 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بآياتنا سوف نصليهم نارا كلما نضجت جلودهم بدلناهم جلودا غيرها} يقول: كلما احترقت جلودهم بدلناهم جلودا غيرها.7774 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {كلما نضجت جلودهم} قال: سمعنا أنه مكتوب في الكتاب الأول أن جلد أحدهم أربعون ذراعا، وسنه سبعون ذراعا، وبطنه لو وضع فيه جبل لوسعه، فإذا أكلت النار جلودهم بدلوا جلودا غيرها.7775 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، قال: بلغني عن الحسن: {كلما نضجت جلودهم بدلناهم جلودا غيرها} قال: ننضجهم في اليوم سبعين ألف مرة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو عبيدة الحداد، عن هشام بن حسان، عن الحسن، قوله: {كلما نضجت جلودهم بدلناهم جلودا غيرها} قال: تنضج النار كل يوم سبعين ألف جلد، وغلظ جلد الكافر أربعون ذراعا، والله أعلم بأي ذراع.فإن سأل سائل، فقال: وما معنى قوله جل ثناؤه: {كلما نضجت جلودهم بدلناهم جلودا غيرها} وهل يجوز أن يبدلوا جلودا غير جلودهم التي كانت لهم في الدنيا، فيعذبوا فيها؟ فإن جاز ذلك عندك، فأجز أن يبدلوا أجساما وأرواحا غير أجسامهم وأرواحهم التي كانت لهم في الدنيا فتعذب! وإن أجزت ذلك، لزمك أن يكون المعذبون في الآخرة بالنار غير الذين أوعدهم الله العقاب على كفرهم به ومعصيتهم إياه، وأن يكون الكفار قد ارتفع عنهم العذاب! قيل: إن الناس اختلفوا في معنى ذلك، فقال بعضهم: العذاب إنما يصل إلى الإنسان الذي هو غير الجلد واللحم، وإنما يحرق الجلد ليصل إلى الإنسان ألم العذاب، وأما الجلد واللحم فلا يألمان. قالوا: فسواء أعيد على الكافر جلده الذي كان له في الدنيا، أو جلد غيره، إذ كانت الجلود غير آلمة ولا معذبة، وإنما الآلمة المعذبة النفس التي تحس الألم، ويصل إليها الوجع. قالوا: وإذا كان ذلك كذلك، فغير مستحيل أن يخلق لكل كافر في النار في كل لحظة وساعة من الجلود ما لا يحصى عدده، ويحرق ذلك عليه، ليصل إلى نفسه ألم العذاب، إذ كانت الجلود لا تألم.وقال آخرون: بل الجلود تألم، واللحم وسائر أجزاء جزم بني آدم، وإذا أحرق جلده أو غيره من أجزاء جسده، وصل ألم ذلك إلى جميعه. قالوا: ومعنى قوله: {كلما نضجت جلودهم بدلناهم جلودا غيرها} بدلناهم جلودا غير محترقة، وذلك أنها تعاد جديدة، والأولى كانت قد احترقت فأعيدت غير محترقة، فلذلك قيل غيرها، لأنها غير الجلود التي كانت لهم في الدنيا التي عصوا الله وهى لهم. قالوا: وذلك نظير قول العرب للصائغ إذا استصاغته خاتما من خاتم مصوغ، بتحويله عن صياغته التي هو بها إلى صياغة أخرى: صغ لي من هذا الخاتم خاتما غيره! فيكسره ويصوغ له منه خاتما غيره والخاتم المصوغ بالصياغة الثانية هو الأول، ولكنه لما أعيد بعد كسره خاتما قيل هو غيره. قالوا: فكذلك معنى قوله: {كلما نضجت جلودهم بدلناهم جلودا غيرها} لما احترقت الجلود ثم أعيدت جديدة بعد الاحتراق، قيل هي غيرها على ذلك المعنى.وقال آخرون: معنى ذلك: {كلما نضجت جلودهم} سرابيلهم، بدلناهم سرابيل من قطران غيرها. فجعلت السرابيل القطران لهم جلودا، كما يقال للشيء الخاص بالإنسان: هو جلدة ما بين عينيه ووجهه لخصوصه به. قالوا: فكذلك سرابيل القطران التي قال الله في كتابه: {سرابيلهم من مطران وتغشى وجوههم النار} لما صارت لهم لباسا لا تفارق أجسامهم جعلت لهم جلودا، فقيل: كلما اشتعل القطران في أجسامهم واحترق بدلوا سرابيل من قطران آخر. قالوا: وأما جلود أهل الكفر من أهل النار فإنها لا تحرق، لأن في احتراقها إلى حال إعادتها فناءها، وفي فنائها راحتها. قالوا: وقد أخبرنا الله تعالى ذكره عنها أنهم لا يموتون ولا يخفف عنهم من عذابها. قالوا: وجلود الكفار أحد أجزاء أجسامهم، ولو جاز أن يحترق منها شيء فيفنى ثم يعاد بعد الفناء في النار، جاز ذلك في جميع أجزائها، وإذا جاز ذلك وجب أن يكون جائزا عليهم الفناء ثم الإعادة والموت ثم الإحياء، وقد أخبر الله عنهم أنهم لا يموتون. قالوا: وفي خبره عنهم أنهم لا يموتون دليل واضح أنه لا يموت شيء من أجزاء أجسامهم، والجلود أحد تلك الأجزاء. وأما معنى قوله: {ليذوقوا العذاب} فإنه يقول: فعلنا ذلك بهم ليجدوا ألم العذاب وكربه وشدته بما كانوا في الدنيا يكذبون آيات الله ويجحدونها..القول في تأويل قوله تعالى: {إن الله كان عزيزا حكيما} يقول: إن الله لم يزل عزيزا في انتقامه ممن انتقم منه من خلقه، لا يقدر على الامتناع منه أحد أراده بضر، ولا الانتصار منه أحد أحل به عقوبة، حكيما في تدبيره وقضائه.


057-57-وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً لَّهُمْ فِيهَا

57-والذين آمنوا وعملوا الصالحات سندخلهم جنات تجري من تحتها الأنهار خالدين فيها أبدا لهم فيها أزواج مطهرة وندخلهم ظـلا ظليلا

القول في تأويل قوله تعالى: {والذين آمنوا} يعني بقوله جل ثناؤه: {والذين آمنوا وعملوا الصالحات} والذين آمنوا بالله ورسوله محمد صلى الله عليه وسلم، وصدقوا بما أنزل الله على محمد مصدقا لما معهم من يهود بني إسرائيل وسائر الأمم غيرهم. {وعملوا الصالحات} يقول: وأدوا ما أمرهم الله به من فرائضه، واجتنبوا ما حرم الله عليهم من معاصيه، وذلك هو الصالح من أعمالهم. {سندخلهم جنات} يقول: سوف يدخلهم الله يوم القيامة جنات، يعني: بساتين {تجري من تحتها الأنهار} يقول: تجري من تحت تلك الجنات الأنهار. {خالدين فيها أبدا} يقول: باقين فيها أبدا بغير نهاية ولا انقطاع، دائم ذلك لهم فيها أبدا. {لهم فيها أزواج مطهرة} يقول: لهم فى تلك الجنات التي وصف صفتها {أزواج مطهرة} يعني: بريئات من الأدناس والريب الحيض والغائط والبول والحبل والبصاق، وسائر ما يكون في نساء أهل الدنيا.وقد ذكرنا ما في ذلك من الآثار فيما مضى قبل، وأغنى ذلك عن إعادتها. وأما قوله: {وندخلهم ظلا ظليلا} فإنه يقول: وندخلهم ظلا كنينا، كما قال جل ثناؤه: {وظل ممدود} [الواقعة: 30] و كما: حدثنا ابن بشار، قال: ثنا عبد الرحمن، وحدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قالا جميعا، ثنا شعبة، قال: سمعت أبا الضحاك يحدث عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "إن في الجنة لشجرة يسير الراكب في ظلها مائة عام لا يقطعها، شجرة الخلد " .


058-58-إِنَّ اللّهَ يَأْمُرُكُمْ أَن تُؤدُّواْ الأَمَانَاتِ إِلَى أَهْلِهَا وَإِذَا حَكَمْتُم بَيْنَ النَّاسِ أَن تَحْكُمُواْ بِالْعَدْلِ إِنَّ اللّهَ

58-إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل إن الله نعما يعظكم به إن الله كان سميعا بصيرا

القول في تأويل قوله تعالى: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإدا حكمتم بين الناس أن تحكموا بالعدل} اختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني بها: ولاة أمور المسلمين. ذكر من قال ذلك:7776 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن أبي مكين، عن زيد بن أسلم، قال: نزلت هذه الآية: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} في ولاة الأمر.7777 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا ليث، عن شهر، قال: نزلت في الأمراء خاصة {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها وإذا حكمتم بين الناس أن تحكموا بالعدل} 7778 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا إسماعيل، عن مصعب بن سعد، قال: قال علي رضي الله عنه: كلمات أصاب فيهن حق على الإمام أن يحكم بما أنزل الله، وأن يؤدي الأمانة، وإذا فعل ذلك فحق على الناس أن يسمعوا وأن يطيعوا وأن يجيبوا إذا دعوا.حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا إسماعيل عن مصعب بن سعد، عن علي بنحوه.7779 - حدثني محمد بن عبيد المحاربي، قال: ثنا موسى بن عمير، عن مكحول، في قول الله: {وأولي الأمر منكم} قال: هم أهل الآية التي قبلها: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} ... إلى آخر الآية.7780 - حدثني يونس، قال ؛ أخبرنا ابن وهب، قال: أخبرنا ابن زيد، قال: قال أبي: هم الولاة، أمرهم أن يؤدوا الأمانات إلى أهلها.وقال آخرون: أمر السلطان بذلك أن يعطوا الناس. ذكر من قال ذلك:7781 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} قال: يعني: السلطان يعطون الناس.وقال آخرون: الذي خوطب بذلك النبي صلى الله عليه وسلم في مفاتيح الكعبة أمر بردها على عثمان بن طلحة. ذكر من قال ذلك:7782 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} قال: نزلت في عثمان بن طلحة بن أبي طلحة، قبض منه النبي صلى الله عليه وسلم مفاتيح الكعبة، ودخل بها البيت يوم الفتح، فخرج وهو يتلو هذه الآية، فدعا عثمان فدفع إليه المفتاح. قال: وقال عمر بن الخطاب لما خرج رسول الله صلى الله عليه وسلم وهو يتلو هذه الآية: فداؤه أبي وأمي! ما سمعته يتلوها قبل ذلك.7783 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا الزنجي بن خالد، عن الزهري، قال: دفعه إليه وقال: أعينوه.وأولى هذه الأقوال بالصواب في ذلك عندي قول من قال: هو خطاب من الله ولاة أمور المسلمين بأداء الأمانة إلى من ولوا في فيئهم وحقوقهم، وما ائتمنوا عليه من أمورهم بالعدل بينهم في القضية. والقسم بينهم بالسوية، يدل على ذلك ما وعظ به الرعية في: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} فأمرهم بطاعتهم، وأوصى الراعي بالرعية، وأوصى الرعية بالطاعة. كما:7784 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: قال أبي: هم السلاطين. وقرأ ابن زيد: {تؤتي الملك من تشاء وتنزع الملك ممن تشاء} [آل عمران: 26] ألا ترى أنه أمر فقال: {إن الله يأمركم أن تؤودا الأمانات إلى أهلها} والأمانات: هي الفيء الذي استأمنهم على جمعه وقسمه، والصدقات التي استأمنهم على جمعها وقسمها. {وإذا حكمتم بين الناس أن تحكموا بالعدل} ... الآية كلها فأمر بهذا الولاة، ثم أقبل علينا نحن، فقال: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} وأما الذي قال ابن جريج من أن هذه الآية نزلت في عثمان بن طلحة فإنه جائز أن تكون نزلت فيه، وأريد به كل مؤتمن على أمانة فدخل فيه ولاة أمور المسلمين وكل مؤتمن على أمانة في دين أو دنيا، ولذلك قال من قال: عني به قضاء الدين ورد حقوق الناس. كالذي:7785 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} فإنه لم يرخص لموسر ولا معسر أن يمسكها.7786 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الله يأمركم أن تؤدوا الأمانات إلى أهلها} عن الحسن: أن نبي الله صلى الله عليه وسلم كان يقول: "أد الأمانة إلى من ائتمنك، ولا تخن من خانك " .فتأويل الآية إذا، إذ كان الأمر على ما وصفنا: إن الله يأمركم يا معشر ولاة أمور المسلمين أن تؤدوا ما ائتمنتكم عليه رعيتكم من فيئهم وحقوقهم وأموالهم وصدقاتهم إليهم على ما أمركم الله، بأداء كل شيء من ذلك إلى من هو له بعد أن تصير في أيديكم، لا تظلموها أهلها ولا تستأثروا بشيء منها ولا تضعوا شيئا منها في غير موضعه، ولا تأخذوها إلا ممن أذن الله لكم بأخذها منه قبل أن تصير في أيديكم ؛ ويأمركم إذا حكمتم بين رعيتكم أن تحكموا بينهم بالعدل والإنصاف، وذلك حكم الله الذي أنزله في كتابه وبينه على لسان رسوله، لا تعدوا ذلك فتجوروا عليهم.القول في تأويل قوله تعالى: {إن الله نعما يعظكم به} يعني بذلك جل ثناؤه: يا معشر ولاة أمور المسلمين إن الله نَعِمَّ الشيء يعظكم به، ونَعِمَّت العظة يعظكم بها في أمره إياكم، أن تؤدوا الأمانات إلى أهلها، وأن تحكموا بين الناس بالعدل {إن الله كان سميعا} يقول: إن الله لم يزل سميعا بما تقولون وتنطقون، وهو سميع لذلك منكم إذا حكمتم بين الناس ولم تحاوروهم به، {بصيرا} بما تفعلون فيما ائتمنتكم عليه من حقوق رعيتكم وأموالهم، وما تقضون به بينهم من أحكامكم بعدل تحكمون أو جور، لا يخفى عليه شيء من ذلك، حافظ ذلك كله، حتى يجازي محسنكم بإحسانه ومسيئكم بإساءته، أو يعفو بفضله.


059-59-يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَأُوْلِي الأَمْرِ مِنكُمْ فَإِن تَنَازَعْتُمْ فِي شَيْءٍ فَرُدُّوهُ

59-يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا

القول في تأويل قوله تعالى: {يأيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولى الأمر منكم} يعني بذلك جل ثناؤه: يا أيها الذين آمنوا أطيعوا الله ربكم فيما أمركم به وفيما نهاكم عنه، وأطيعوا رسوله محمدا صلى الله عليه وسلم، فإن في طاعتكم إياه لربكم طاعة، وذلك أنكم تطيعونه لأمر الله إياكم بطاعته. كما:7787 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من أطاعني فقد أطاع الله ومن أطاع أميري فقد أطاعني، ومن عصاني فقد عصى الله ومن عصا أميري فقد عصاني " .واختلف أهل التأويل في معنى قوله: {أطيعوا الله وأطيعوا الرسول} فقال بعضهم: ذلك أمر من الله باتباع سنته. ذكر من قال ذلك:7788 - حدثنا المثنى، قال: ثنا عمرو، قال: ثنا هشيم، عن عبد الملك، عن عطاء، في قوله: {أطيعوا الله وأطيعوا الرسول} قال: طاعة الرسول: اتباع سنته.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى بن عبيد، عن عبد الملك، عن عطاء: {أطيعوا الله وأطيعوا الرسول} قال: طاعة الرسول: اتباع الكتاب والسنة.وحدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عبد الملك، عن عطاء، مثله.وقال آخرون: ذلك أمر من الله بطاعة الرسول في حياته. ذكر من قال ذلك:7789 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {أطيعوا الله وأطيعوا الرسول} إن كان حيا.والصواب من القول في ذلك أن يقال: هو أمر من الله بطاعة رسوله في حياته فيما أمر ونهى، وبعد وفاته في اتباع سنته ؛ وذلك أن الله عم بالأمر بطاعته ولم يخصص ذلك في حال دون حال، فهو على العموم حتى يخص ذلك ما يجب التسليم له.واختلف أهل التأويل في أولي الأمر الذين أمر الله عباده بطاعتهم في هذه الآية، فقال بعضهم هم الأمراء. ذكر من قال ذلك:7790 - حدثني أبو السائب سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن أبي صالح، عن أبي هريرة في قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: هم الأمراء.7791 - حدثنا الحسن بن الصباح البزار، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، أنه قال: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} نزلت في رجل بعثه النبي صلى الله عليه وسلم على سرية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبيد الله بن مسلم بن هرمز، عن سعيد بن جبير، عن ابن عباس: أن هذه الآية نزلت في عبد الله بن حذافة بن قيس السهمي إذ بعثه النبي صلى الله عليه وسلم في السرية.7792 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، قال: سأل مسلمة ميمون بن مهران، عن قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: أصحاب السرايا على عهد النبي صلى الله عليه وسلم.7793 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: قال أبي: هم السلاطين. قال: وقال ابن زيد في قوله: {وأولي الأمر منكم} قال أبي: قال رسول الله صلى الله عليه وسلم: "الطاعة الطاعة ! وفي الطاعة بلاء " . وقال: "ولو شاء الله لجعل الأمر في الأنبياء " يعني: لقد جعل إليهم والأنبياء معهم، ألا ترى حين حكموا في قتل يحيى بن ز كريا؟.7794 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، ثنا أسباط، عن السدي: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: بعث رسول الله صلى الله عليه وسلم سرية عليها خالد بن الوليد، وفيها عمار بن ياسر، فساروا قبل القوم الذين يريدون، فلما بلغوا قريبا منهم عرسوا، وأتاهم ذو العيينتين، فأخبرهم فأصبحوا وقد هربوا غير رجل أمر أهله، فجمعوا متاعهم. ثم أقبل يمشي في ظلمة الليل، حتى أتى عسكر خالد، فسأل عن عمار بن ياسر فأتاه، فقال: يا أبا اليقظان، إني قد أسلمت وشهدت أن لا إله إلا الله وأن محمدا عبده ورسوله، وإن قومي لما سمعوا بكم هربوا، وإني بقيت فهل إسلامي نافعي غدا وإلا هربت؟ قال عمار: بل هو ينفعك، فأقم ! فأقام. فلما أصبحوا أغار خالد، فلم يجد أحدا غير الرجل، فأخذه وأخذ ماله، فبلغ عمارا الخبر، فأتى خالدا فقال: خل عن الرجل فإنه قد أسلم، وهو في أمان مني ! فقال خالد: وفيم أنت تجير؟ فاستبا وارتفعا إلى النبي صلى الله عليه وسلم، فأجاز أمان عمار ونهاه أن يجير الثانية على أمير. فاستبا عند رسول الله صلى الله عليه وسلم، فقال خالد: يا رسول الله أتترك هذا العبد الأجدع يسبني؟ فقال رسول الله صلى الله عليه وسلم: "يا خالد لا تسب عمارا، فإنه من سـب عمارا سبه الله، ومن أبغض عمارا أبغضه الله، ومن لعن عمارا لعنه الله " . فغضب عمار، فقام فتبعه خالد حتى أخذ بثوبه فاعتذر إليه، فرضي عنه، فأنزل الله تعالى قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} وقال آخرون: هم أهل العلم والفقه. ذكر من قال ذلك:7795 - حدثني سفيان بن وكيع، قال: ثنا أبي، عن علي بن صالح، عن عبد الله بن محمد بن عقيل، عن جابر بن عبد الله... قال: ثنا جابر بن نوح، عن الأعمش، عن مجاهد، في قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: أولي الفقه منكم.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا ليث، عن مجاهد، في قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: أولى الفقه والعلم.7796 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح: {وأولي الأمر منكم} قال: أولي الفقه في الدين والعقل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7797 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} يعني: أهل الفقه والدين.حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن حصين، عن مجاهد: {وأولي الأمر منكم} قال: أهل العلم.7798 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء بن السائب في قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: أولي العلم والفقه.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن عبد الملك، عن عطاء: {وأولي الأمر منكم} قال: الفقهاء والعلماء.7799 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {وأولي الأمر منكم} قال: هم العلماء.7800 - قال: وأخبرنا عبد الرزاق، عن الثوري، عن ابن أبي نجيح، عن مجاهد قوله: {وأولي الأمر منكم} قال: هم أهل الفقه والعلم.7801 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله: {وأولي الأمر منكم} قال: هم أهل العلم، ألا ترى أنه يقول: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم} ؟ [النساء: 83] .وقال آخرون: هم أصحاب محمد صلى الله عليه وسلم. ذكر من قال ذلك:7802 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: كان مجاهد يقول: أصحاب محمد. قال: وربما قال: أولي الفضل والفقه ودين الله.وقال آخرون: هم أبو بكر وعمر رضي الله عنهما ذكر من قال ذلك:7803 - حدثنا أحمد بن عمرو البصري، قال: ثنا حفص بن عمر العدني، قال: ثنا الحكم بن أبان، عن عكرمة: {أطيعوا الله وأطيعوا الرسول وأولي الأمر منكم} قال: أبو بكر وعمر.وأولى الأقوال في ذلك بالصواب قول من قال: هم الأمراء والولاة، لصحة الأخبار عن رسول الله صلى الله عليه وسلم بالأمر بطاعة الأئمة والولاة فيما كان طاعة وللمسلمين مصلحة. كالذي:7804 - حدثني علي بن مسلم الطوسي قال: ثنا ابن أبي فديك، قال: ثني عبد الله بن محمد بن عروة، عن هشام بن عروة، عن أبي صالح السمان، عن أبي هريرة، أن النبي صلى الله عليه وسلم قال: "سيليكم بعدي ولاة، فيليكم البر ببره والفاجر بفجوره، فاسمعوا لهم وأطيعوا في كل ما وافق الحق، وصلوا وراءهم فإن أحسنوا فلكم ولهم، وإن أساؤوا فلكم وعليهم " .7805 - حدثنا ابن المثنى، قال: ثنا يحيى عن عبيد الله، قال: أخبرني نافع، عن عبد الله، عن النبي صلى الله عليه وسلم، قال: "على المرء المسلم الطاعة فيما أحب وكره إلا أن يؤمر بمعصية فمن أمر بمعصية فلا طاعة " .حدثني ابن المثنى، قال: ثني خالد عن عبيد الله، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، نحوه.فإذا كان معلوما أنه لا طاعة واجبة لأحد غير الله أو رسوله أو إمام عادل، وكان الله قد أمر بقوله: {أطيعوا الله وأطيعوا الرسول وأولي الآمر منكم} بطاعة ذوي أمرنا، كان معلوما أن الذين أمر بطاعتهم تعالى ذكره من ذوي أمرنا هم الأئمة ومن ولاه المسلمون دون غيرهم من الناس، و إن كان فرضا القبول من كل من أمر بترك معصية الله، ودعا إلى طاعة الله، وأنه لا طاعة تحب لأحد فيما أمر ونهى فيما لم تقم حجة وجوبه إلا للأئمة الذين ألزم الله عباده طاعتهم فيما أمروا به رعيتهم مما هو مصلحة لعامة الرعية، فإن على من أمروه بذلك طاعتهم، وكذلك فى كل ما لم يكن لله معصية. وإذ كان ذلك كذلك كان معلوما بذلك صحة ما اخترنا من التأويل دون غيره..القول في تأويل قوله تعالى: {فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر} يعني بذلك جل ثناؤه: فإن اختلفتم أيها المؤمنون في شيء من أمر دينكم أنتم فيما بينكم أو أنتم وولاة أمركم فاشتجرتم فيه، {فردوه إلى الله} يعني بذلك: فارتادوا معرفة حكم الذي اشتجرتم أنتم بينكم أو أنتم وأولو أمركم من عند الله، يعني بذلك: من كتاب الله، فاتبعوا ما وجدتم. وأما قوله: {والرسول} فإنه يقول: فإن لم تجدوا إلى علم ذلك في كتاب الله سبيلا، فارتادوا معرفة ذلك أيضا من عند الرسول إن كان حيا، وإن كان ميتا فمن سمته: {إن كنتم تؤمنون بالله واليوم الآخر} يقول: افعلوا ذلك إن كنتم تصدقون بالله واليوم الآخر. يعني: بالمعاد الذي فيه الثواب والعقاب، فإنكم إن فعلتم ما أمرتم به من ذلك فلكم من الله الجزيل من الثواب، وإن لم تفعلوا ذلك فلكم الأليم من العقاب.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:7806 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا ليث عن مجاهد، في قوله: {فإن تنازعتم في شيء فردوه إلى الله والرسول} قال: فإن تنازع العلماء ردوه إلى الله والرسول. قال: يقول: فردوه إلى كتاب الله وسنة رسوله. ثم قرأ مجاهد هذه الآية: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم} [النساء: 83] 7807 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن ليث، عن مجاهد في قوله: {فردوه إلى الله والرسول} قال: كتاب الله وسنة نبيه صلى الله عليه وسلم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ليث، عن مجاهد في قوله: {فردوه إلى الله والرسول} قال: إلى الله: إلى كتابه، وإلى الرسول: إلى سنة نبيه صلى الله عليه وسلم.7808 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، قال: سأل مسلمة ميمون بن مهران عن قوله: {فإن تنازعتم في شيء فردوه إلى الله والرسول} قال: "الله " : كتابه و "رسوله " : سنته. فكأنما ألقمه حجرا.7809 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: أخبرنا جعفر بن مروان، عن ميمون بن مهران: {فإذ تنازعتم في شيء فردوه إلى الله والرسول} قال: الرد إلى الله: الرد إلى كتابه، والرد إلى رسوله إن كان حيا، فإن قبضه الله إليه فالرد إلى السنة.7810 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: حدثنا سعيد، عن قتادة، قوله: {فإن تنازعتم في شيء فردوه إلى الله والرسول} يقول: ردوه إلى كتاب الله وسنة رسوله {إن كنتم تؤمنون بالله واليوم الآخر} 7811 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فإن تنازعتم في شيء فردوه إلى الله والرسول} إن كان الرسول حيا، و {إلى الله} قال: إلى كتابه..القول في تأويل قوله تعالى: {ذلك خير وأحسن تأويلا} يعني بقوله جل ثناؤه: {ذلك} فرد ما تنازعتم فيه من شيء إلى الله والرسول، خير لكم عند الله في معادكم، وأصلح لكم في دنياكم، لأن ذلك يدعوكم إلى الألفة، وترك التنازع والفرقة. {وأحسن تأويلا} يعني: وأحمد موئلا ومغبة، وأجمل عاقبة. وقد بينا فيما مضى أن التأويل: التفعيل من تأول، وأن قول القائل تأول: تفعل، من قولهم آل هذا الأمر إلى كذا: أي رجع ؛ بما أغنى عن إعادته.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7812 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وأحسن تأويلا} قال: حسن جزاء.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7813 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ذلك خير وأحسن تأويلا} يقول: ذلك أحسن ثوابا وخير عاقبة.7814 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وأحسن تأويلا} قال: عاقبة.7815 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ذلك خير وأحسن تأويلا} قال: وأحسن عاقبة. قال: والتأويل: التصديق.


060-60-أَلَمْ تَرَ إِلَى الَّذِينَ يَزْعُمُونَ أَنَّهُمْ آمَنُواْ بِمَا أُنزِلَ إِلَيْكَ وَمَا أُنزِلَ مِن قَبْلِكَ يُرِيدُونَ أَن يَتَحَاكَمُواْ إِلَى

60-ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت وقد أمروا أن يكفروا به ويريد الشيطان أن يضلهم ضلالا بعيدا

القول في تأويل قوله تعالى: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت وقد أمروا أن يكفروا به} يعني بذلك جل ثناؤه: ألم تر يا محمد بقلبك فتعلم إلى الذين يزعمون أنهم صدقوا بما أنزل إليك من الكتاب، وإلى الذين يزعمون أنهم آمنوا بما أنزل من قلبك من الكتب. {يريدون أن يتحاكموا} في خصومتهم {إلى الطاغوت} يعني: إلى من يعظمونه، ويصدرون عن قوله، ويرضون بحكمه من دون حكم الله. {وقد أمروا أن يكفروا به} يقول: وقد أمرهم الله أن يكذبوا بما جاءهم به الطاغوت الذي يتحاكون إليه، فتركوا أمر الله، واتبعوا أمر الشيطان.وقد ذكر أن هذه الآية نزلت في رجل من المنافقين دعا رجلا من اليهود في خصومة كانت بينهما إلى بعض الكهان ليحكم بينهم ورسول الله صلى الله عليه وسلم بين أظهرهم. ذكر من قال ذلك:7816 - حدثني محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر في هذه الآية: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت} قال: كان بين رجل من اليهود ورجل من المنافقين خصومة، فكان المنافق يدعو إلى اليهود لأنه يعلم أنهم يقبلون الرشوة، وكان اليهودي يدعو إلى المسلمين لأنه يعلم أنهم لا يقبلون الرشوة، فاصطلحا أن يتحاكما إلى كاهن من جهينة، فأنزل الله فيه هذه الآية: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} ... حتى بلغ: {ويسلموا تسليما} 7817 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر في هذه الآية: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} فذكر نحوه، وزاد فيه: فأنزل الله {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} يعني المنافقين {وما أنزل من قبلك} يعني اليهود {يريدون أن يتحاكموا إلى الطاغوت} يقول: إلى الكاهن {وقد أمروا أن يكفروا به} أمر هذا في كتابه، وأمر هذا في كتابه أن يكفر بالكاهن.حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن داود، عن الشعبي، قال: كانت بين رجل ممن يزعم أنه مسلم، وبين رجل من اليهود خصومة، فقال اليهودي: أحاكمك إلى أهل دينك، أو قال: إلى النبي؛ لأنه قد علم أن رسول الله صلى الله عليه وسلم لا يأخذ الرشوة في الحكم. فاختلفا، فاتفقا على أن يأتيا كاهنا في جهينة، قال: فنزلت: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} يعنى: الذي من الأنصار {وما أنزل من قبلك} يعني: اليهودي {يريدون أن يتحاكموا إلى الطاغوت} إلى الكاهن {وقد أمروا أن يكفروا به} يعني: أمر هذا في كتابه، وأمر هذا في كتابه. وتلا: {ويريد الشيطان أن يضلهم ضلالا بعيدا} ، وقرأ: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم} إلى: {ويسلموا تسليما} 7818 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أن رجلا من اليهود كان قد أسلم، فكانت بينه وبين رجل من اليهود مدارأة في حق، فقال اليهودي له: انطلق إلى نبي الله! فعرف أنه سيقضي عليه. قال: فأبى، فانطلقا إلى رجل من الكهان، فتحاكما إليه. قال الله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت} 7819 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك} ... الآية، حتى بلغ: {ضلالا بعيدا} ذكر لنا أن هذه الآية نزلت في رجلين: رجل من الأنصار يقال له بشر، وفي رجل من اليهود في مدارأة كانت بينهما في حق، فتدارءا بينهما فيه، فتنافرا إلى كاهن بالمدينة يحكم بينهما، وتركا نبي الله صلى الله عليه وسلم. فعاب الله عز وجل ذلك. وذكر لنا أن اليهودي كان يدعوه إلى النبي صلى الله عليه وسلم ليحكم بينهما، وقد علم أن نبي الله صلى الله عليه وسلم لن يجور عليه، فجعل الأنصاري يأبى عليه وهو يزعم أنه مسلم ويدعوه إلى الكاهن، فأنزل الله تبارك وتعالى ما تسمعون، فعاب ذلك على الذي زعم أنه مسلم، وعلى اليهودي الذي هو من أهل الكتاب، فقال: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} ... إلى قوله: {صدودا} 7820 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت} قال: كان ناس من اليهود قد أسلموا ونافق بعضهم، وكانت قريظة والنضير في الجاهلية إذا قتل الرجل من بني النضير قتلته بنو قريظة قتلوا به منهم، فإذا قتل الرجل من بني قريظة قتلته النضير، أعطوا ديته ستين وسقا من تمر. فلما أسلم ناس من بني قريظة والنضير، قتل رجل من بني النضير رجلا من بني قريظة، فتحاكموا إلى النبي صلى الله عليه وسلم، فقال النضيري: يا رسول الله إنا كنا نعطيهم في الجاهلية الدية، فنحن نعطيهم اليوم ذلك. فقالت قريظة: لا، ولكنا إخوانكم في النسب والدين، ودماؤنا مثل دمائكم، ولكنكم كنتم تغلبوننا في الجاهلية، فقد جاء الله بالإسلام فأنزل الله يعيرهم بما فعلوا. فقال: {وكتبنا عليهم فيها أن النفس بالنفس} [المائدة: 54] فعيرهم، ثم ذكر قول النضيري: كنا نعطيهم في الجاهلية ستين وسقا وتقتل منهم ولا يقتلون، فقال: {أفحكم الجاهلية يبغون} [المائدة: 50] . وأخذ النضيري فقتله بصاحبه. فتفاخرت النضير وقريظة، فقالت النضير: نحن أكرم منكم، وقالت قريظة: نحن أكرم منكم، ودخلوا المدينة إلى أبي برزة الكاهن الأسلمي، فقال المنافق من قريظة والنضير: انطلقوا إلى أبي برزة ينفر بيننا! وقال المسلمون من قريظة والنضير: لا، بل النبي صلى الله عليه وسلم ينفر بيننا، فتعالوا إليه! فأبى المنافقون، وانطلقوا إلى أبي برزه فسألوه، فقال: أعظموا اللقمة! يقول: أعظموا الخطر. فقالوا: لك عشرة أوساق، قال: لا، بل مائة وسق ديتي، فإني أخاف أن أنفر النضير فتقتلني قريظة، أو أنفر قريظة فتقتلني النضير فأبوا أن يعطوه فوق عشرة أوساق، وأبى أن يحكم بينهم، فأنزل الله عز وجل: {يريدون أن يتحاكموا إلى الطاغوت} وهو أبو برزة، وقد أمروا أن يكفروا به، إلى قوله: {ويسلموا تسليما} وقال آخرون: الطاغوت في هذا الموضع: هو كعب بن الأشرف. ذكر من قال ذلك:7821 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يريدون أن يتحاكموا إلى الطاغوت وقد أمروا أن يكفروا به} والطاغوت: رجل من اليهود كان يقال له كعب بن الأشرف، وكانوا إذا ما دعوا إلى ما أنزل الله وإلى الرسول ليحكم بينهم قالوا: بل نحاكمكم إلى كعب؛ فذلك قوله: {يريدون أن يتحاكموا إلى الطاغوت} ... الآية.7822 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك} قال: تنازع رجل من المنافقين ورجل من اليهود، فقال المنافق: اذهب بنا إلى كعب بن الأشرف! وقال اليهودي: اذهب بنا إلى النبي صلى الله عليه وسلم! فقال الله تبارك وتعالى: {ألم تر إلى الذين يزعمون} ... الآية والتي تليها فيهم أيضا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} فذكر مثله، إلا أنه قال: وقال اليهودي: اذهب بنا إلى محمد.7823 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك} ... إلى قوله: {ضلالا بعيدا} قال: كان رجلان من أصحاب النبي صلى الله عليه وسلم بينهما خصومة، أحدهم مؤمن، والآخر منافق. فدعاه المؤمن إلى النبي صلى الله عليه وسلم، ودعاه المنافق إلى كعب بن الأشرف، فأنزل الله: {وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول رأيت المنافقين يصدون عنك صدودا} 8824 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت} قال: تنازع رجل من المؤمنين ورجل من اليهود، فقال اليهودي: اذهب بنا إلى كعب بن الأشرف، وقال المؤمن: اذهب بنا إلى النبي صلى الله عليه وسلم، فقال الله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} ... إلى قوله: {صدودا} قال ابن جريج: يزعمون أنهم آمنوا بما أنزل إليك، قال: القرآن، وما أنزل من قبلك، قال: التوراة. قال: يكون بين المسلم والمنافق الحق، فيدعوه المسلم إلى النبي صلى الله عليه وسلم ليحاكمه إليه، فيأبى المنافق ويدعوه إلى الطاغوت. قال ابن جريج: قال مجاهد: الطاغوت: كعب بن الأشرف.7825 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يريدون أن يتحاكموا إلى الطاغوت} هو كعب بن الأشرف.وقد بينا معنى الطاغوت في غير هذا الموضع، فكرهنا إعادته. {ويريد الشيطان أن يضلهم ضلالا بعيدا} يعني أن الشيطان يريد أن يصد هؤلاء المتحاكمين إلى الطاغوت عن سبيل الحق والهدى، فيضلهم عنها ضلالا بعيدا، يعني: فيجور بهم عنها جورا شديدا.


061-61-وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ رَأَيْتَ الْمُنَافِقِينَ يَصُدُّونَ عَنكَ صُدُوداً

61-وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول رأيت المنافقين يصدون عنك صدودا

القول في تأويل قوله تعالى: {وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول رأيت المنافقين يصدون عنك صدودا} يعني بذلك جل ثناؤه: ألم تر يا محمد إلى الذين يزعمون أنهم آمنوا بما أنزل إليك من المنافقين، وإلى الذي يزعمون أنهم آمنوا بما أنزل من قبلك من أهل الكتاب، يريدون أن يتحاكموا إلى الطاغوت، {وإذا قيل لهم تعالوا إلى ما أنزل الله} يعني بذلك: وإذا قيل لهم: تعالوا هلموا إلى حكم الله الذي أنزله في كتابه، {وإلى الرسول} ليحكم بيننا، {رأيت المنافقين يصدون عنك} يعني بذلك: يمتنعون من المصير إليك لتحكم بينهم، ويمنعون من المصير إليك كذلك غيرهم صدودا.وقال ابن جريج في ذلك بما:7826 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول} قال: دعا المسلم المنافق إلى رسول الله صلى الله عليه وسلم ليحكم، قال: رأيت المنافقين يصدون عنك صدودا.وأما على تأويل قول من جعل الداعي إلى النبي صلى الله عليه وسلم اليهودي والمدعو إليه المنافق على ما ذكرت من أقوال من قال ذلك في تأويل قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} فإنه على ما بينت قبل.


062-62-فَكَيْفَ إِذَا أَصَابَتْهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ ثُمَّ جَآؤُوكَ يَحْلِفُونَ بِاللّهِ إِنْ أَرَدْنَا إِلاَّ إِحْسَاناً

62-فكيف إذا أصابتهم مصيبة بما قدمت أيديهم ثم جآؤوك يحلفون بالله إن أردنا إلا إحسانا وتوفيقا

{فكيف} يعني بذلك جل ثناؤه: فكيف بهؤلاء الذين يريدون أن يتحاكموا إلى الطاغوت، وهم يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك {إذا أصابتهم مصيبة} يعني: إذا نزلت بهم نقمة من الله، {بما قدمت أيديهم} يعني: بذنوبهم التي سلفت منهم، {ثم جاؤوك يحلفون بالله} يقول: ثم جاؤوك يحلفون بالله كذبا وزورا، {إن أردنا إلا إحسانا وتوفيقا} وهذا خبر من الله تعالى ذكره عن هؤلاء المنافقين أنهم لا يردعهم عن النفاق العبر والنقم، وأنهم وإن تأتهم عقوبة من الله على تحاكمهم إلى الطاغوت، لم ينيبوا ولم يتوبوا، ولكنهم يحلفون بالله كذبا وجرأة على الله ما أردنا باحتكامنا إليه إلا الإحسان من يعضنا إلى بعض، والصواب فيما احتكمنا فيه إليه.


063-63-أُولَـئِكَ الَّذِينَ يَعْلَمُ اللّهُ مَا فِي قُلُوبِهِمْ فَأَعْرِضْ عَنْهُمْ وَعِظْهُمْ وَقُل لَّهُمْ فِي أَنفُسِهِمْ قَوْلاً بَلِيغاً

63-أولـئك الذين يعلم الله ما في قلوبهم فأعرض عنهم وعظهم وقل لهم في أنفسهم قولا بليغا

القول في تأويل قوله تعالى: {أولئك الذين يعلم الله ما في قلوبهم} يعني جل ثناؤه بقوله: {أولئك} هؤلاء المنافقون الذين وصفت لك يا محمد صفتهم، يعلم الله ما في قلوبهم - في احتكامهم إلى الطاغوت، وتركهم الاحتكام إليك، وصدودهم عنك - من النفاق والزيغ، وإن حلفوا بالله ما أردنا إلا إحسانا وتوفيقا، {فأعرض عنهم وعظهم} يقول: فدعهم فلا تعاقبهم في أبدانهم وأجسامهم، ولكن عظهم بتخويفك إياهم بأس الله أن يحل بهم، وعقوبته أن تنزل بدارهم، وحذرهم من مكروه ما هم عليه من الشك في أمر الله وأمر رسوله. {وقل لهم في أنفسهم قولا بليغا} يقول: مرهم باتقاء الله والتصديق به وبرسوله ووعده ووعيده.


064-64-وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ لِيُطَاعَ بِإِذْنِ اللّهِ وَلَوْ أَنَّهُمْ إِذ ظَّلَمُواْ أَنفُسَهُمْ جَآؤُوكَ فَاسْتَغْفَرُواْ اللّهَ

64-وما أرسلنا من رسول إلا ليطاع بإذن الله ولو أنهم إذ ظلموا أنفسهم جآؤوك فاستغفروا الله واستغفر لهم الرسول لوجدوا الله توابا رحيما

القول في تأويل قوله تعالى: {وما أرسلنا من رسول إلا ليطاع بإذن الله} يعني بذلك جل ثناؤه: لم نرسل يا محمد رسولا إلا فرضت طاعته على من أرسلته إليه، يقول تعالى ذكره: فأنت يا محمد من الرسل الذين فرضت طاعتهم على من أرسلته إليه. وإنما هذا من الله توبيخ للمحتكمين من المنافقين الذين كانوا يزعمون أنهم يؤمنون بما أنزل إلى النبي صلى الله عليه وسلم فيما اختصموا فيه إلى الطاغوت، صدودا عن رسول الله صلى الله عليه وسلم. يقول لهم تعالى ذكره: ما أرسلت رسولا إلا فرضت طاعته على من أرسلته إليه، فمحمد صلى الله عليه وسلم من أولئك الرسل، فمن ترك طاعته والرضا بحكمه واحتكم إلى الطاغوت، فقد خالف أمري وضيع فرضي. ثم أخبر جل ثناؤه أن من أطاع رسله، فإنما يطيعهم بإذنه، يعني بتقديره ذلك وقضائه السابق في علمه ومشيئته. كما:7827 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح عن مجاهد، في قول الله: {إلا ليطاع بإذن الله} واجب لهم أن يطيعه من شاء الله، ولا يطيعهم أحد إلا بإذن الله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شبل، عن ابن أبي نجيح، عن مجاهد مثله.وإنما هذا تعريض من الله تعالى ذكره لهؤلاء المنافقين بأن تركهم طاعة الله وطاعة رسوله والرضا بحكمه، إنما هو للسابق لهم من خذلانه وغلبة الشقاء عليهم، ولولا ذلك لكانوا ممن أذن له في الرضا بحكمه والمسارعة إلى طاعته..القول في تأويل قوله تعالى: {ولو أنهم إذ ظلموا أنفسهم جاؤوك فاستغفروا الله واستغفر لهم الرسول} يعني بذلك جل ثناؤه: ولو أن هؤلاء المنافقين الذين وصف صفتهم في هاتين الآيتين، الذين إذا دعوا إلى حكم الله وحكم رسوله صدوا صدودا، إذ ظلموا أنفسهم باكتسابهم إياها العظيم من الإثم في احتكامهم إلى الطاغوت وصدودهم عن كتاب الله وسنة رسوله، إذا دعوا إليها جاؤوك يا محمد حين فعلو ما فعلوا من مصيرهم إلى الطاغوت راضين بحكمه دون حكمك، جاؤوك تائبين منيبين، فسألوا الله أن يصفح لهم عن عقوبة ذنبهم بتغطيته عليهم، وسأل لهم الله رسوله صلى الله عليه وسلم مثل ذلك. وذلك هو معنى قوله: {فاستغفروا الله واستغفر لهم الرسول} وقال مجاهد: عنى بذلك: اليهودي والمسلم اللذان تحاكما إلى كعب بن الأشرف.7828 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ظلموا أنفسهم} ... إلى قوله: {ويسلموا تسليما} قال: إن هذا في الرجل اليهودي والرجل المسلم اللذين تحاكما إلى كعب بن الأشرف.وأما قوله: {لوجدوا الله توابا رحيما} فإنه يقول: لو كانوا فعلوا ذلك فتابوا من ذنوبهم لوجدوا الله توابا، يقول: راجعا لهم مما يكرهون إلى ما يحبون، رحيما بهم في تركه عقوبتهم على ذنبهم الذي تابوا منه.


065-65-فَلاَ وَرَبِّكَ لاَ يُؤْمِنُونَ حَتَّىَ يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لاَ يَجِدُواْ فِي أَنفُسِهِمْ حَرَجاً مِّمَّا قَضَيْتَ

65-فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما

القول في تأويل قوله تعالى: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما} يعني جل ثناؤه بقوله: {فلا} فليس الأمر كما يزعمون أنهم يؤمنون بما أنزل إليك، وهم يتحاكمون إلى الطاغوت، ويصدون عنك إذا دعوا إليك يا محمد.واستأنف القسم جل ذكره، فقال: {وربك} يا محمد {لا يؤمنون} أي لا يصدقون بي وبك، وبما أنزل إليك، {حتى يحكموك فيما شجر بينهم} يقول: حتى يجعلوك حكما بينهم فيما اختلط بينهم من أمورهم، فالتبس عليهم حكمه، يقال: شجر يشجر شجورا وشجرا، وتشاجر القوم إذا اختلفوا في الكلام والأمر مشاجرة وشجارا {ثم لا يجدوا في أنفسهم حرجا مما قضيت} يقول: لا يجدوا في أنفسهم ضيقا مما قضيت، وإنما معناه: ثم لا تحرج أنفسهم مما قضيت: أي لا تأثم بإنكارها ما قضيت وشكها في طاعتك وأن الذي قضيت به بينهم حق لا يجوز لهم خلافه. كما:7829 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {حرجا مما قضيت} قال: شكا.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {حرجا مما قضيت} يقول: شكا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.7830 - حدثنا يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك، في قوله: {ثم لا يجدوا في أنفسهم حرجا مما قضيت} قال: إثما {ويسلموا تسليما} يقول: ويسلموا لقضائك وحكمك، إذعانا منهم بالطاعة، وإقرارا لك بالنبوة تسليما.واختلف أهل التأويل فيمن عنى بهذه الآية وفيمن نزلت، فقال بعضهم: نزلت في الزبير بن العوام وخصم له من الأنصار، اختصما إلى النبي صلى الله عليه وسلم في بعض الأمور.ذكر الرواية بذلك:7831 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس والليث بن سعد، عن ابن شهاب، أن عروة بن الزبير حدثه، أن عبد الله بن الزبير حدثه، عن الزبير بن العوام: أنه خاصم رجلا من الأنصار قد شهد بدرا مع رسول الله صلى الله عليه وسلم في شراج من الحرة كانا يسقيان به كلاهما النخل، فقال الأنصاري: سرح الماء يمر! فأبى عليه، فقال رسول الله صلى الله عليه وسلم: "اسق يا زبير ثم أرسل الماء إلى جارك! " فغضب الأنصاري وقال: يا رسول الله، أن كان ابن عمتك؟ فتلون وجه رسول الله صلى الله عليه وسلم، ثم قال: "اسق يا زبير ثم احبس الماء حتى يرجع إلى الجدر ثم أرسل الماء إلى جارك! " واستوعى رسول الله صلى الله عليه وسلم للزبير حقه قال أبو جعفر: والصواب: "استوعب " . وكان رسول الله صلى الله عليه وسلم قبل ذلك أشار على الزبير برأي أراد فيه الشفقة له وللأنصاري، فلما أحفظ رسول الله صلى الله عليه وسلم الأنصاري استوعب للزبير حقه في صريح الحكم. قال: فقال الزبير: ما أحسب هذه الآية نزلت إلا في ذلك: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم} ... الآية.7832 - حدثني يعقوب، قال: ثنا إسماعيل بن إبراهيم، عن عبد الرحمن بن إسحاق، عن الزهري، عن عروة، قال: خاصم الزبير رجل من الأنصار في شرج من شراج الحرة، فقال رسول الله صلى الله عليه وسلم: "يا زبير، اشرب ثم خل سبيل الماء! " فقال الذي من الأنصار: اعدل يا نبي الله وإن كان ابن عمتك! قال: فتغير وجه رسول الله صلى الله عليه وسلم حتى عرف أن قد ساءه ما قال، ثم قال: "يا زبير احبس الماء إلى الجدر أو إلى الكعبين، ثم خل سبيل الماء! " ، قال: ونزلت: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم} 7833 - حدثني عبد الله بن عمير الرازي، قال: ثنا عبد الله بن الزبير، قال: ثنا سفيان، قال: ثنا عمرو بن دينار، عن سلمة رجل من ولد أم سلمة، عن أم سلمة: أن الزبير خاصم رجلا إلى النبي صلى الله عليه وسلم، فقضى النبي صلى الله عليه وسلم للزبير، فقال الرجل لما قضى للزبير: أن كان ابن عمتك؟ فأنزل الله: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما} وقال آخرون: بل نزلت هذه الآية في المنافق واليهودي اللذين وصف الله صفتهما في قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك يريدون أن يتحاكموا إلى الطاغوت} ذكر من قال ذلك:7834 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليما} قال: هذا الرجل اليهودي والرجل المسلم اللذان تحاكما إلى كعب بن الأشرف.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7835 - حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي بنحوه، إلا أنه قال: إلى الكاهن.قال أبو جعفر: وهذا القول - أعني قول من قال: عني به المحتكمان إلى الطاغوت اللذان وصف الله شأنهما في قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك} - أولى بالصواب، لأن قوله: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم} في سياق قصة الذين ابتدأ الله الخبر عنهم بقوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك} ، ولا دلالة تدل على انقطاع قصتهم، فإلحاق بعض ذلك ببعض ما لم تأت دلالة على انقطاعه أولى.فإن ظن ظان أن في الذي روي عن الزبير وابن الزبير من قصته وقصة الأنصاري في شراج الحرة، وقول من قال في خبرهما، فنزلت: {فلا وربك لا يؤمنون حتى يحكموك فيما شجر بينهم} ما ينبئ عن انقطاع حكم هذه الآية وقصتها من قصة الآيات قبلها، فإنه غير مستحيل أن تكون الآية نزلت في حصة المحتكمين إلى الطاغوت، ويكون فيها بيان ما احتكم فيه الزبير وصاحبه الأنصاري، إذ كانت الآية دالة على ذلك. وإذ كان ذلك غير مستحيل، كان إلحاق معنى بعض ذلك ببعض أولى ما دام الكلام متسقة معانيه على سياق واحد، إلا أن تأتي دلالة على انقطاع بعض ذلك من بعض، فيعدل به عن معنى ما قبله. وأما قوله: {ويسلموا} فإنه منصوب عطفا على قوله: {ثم لا يجدوا في أنفسهم} وقوله: {ثم لا يجدوا في أنفسهم} نصب عطفا على قوله: {حتى يحكموك فيما شجر بينهم} .


066-66-وَلَوْ أَنَّا كَتَبْنَا عَلَيْهِمْ أَنِ اقْتُلُواْ أَنفُسَكُمْ أَوِ اخْرُجُواْ مِن دِيَارِكُم مَّا فَعَلُوهُ إِلاَّ قَلِيلٌ مِّنْهُمْ وَلَوْ

66-ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا

القول في تأويل قوله تعالى: {ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم} يعني جل ثناؤه بقوله: {ولو أنا كتبنا عليكم أن اقتلوا أنفسكم} ولو أنا فرضنا على هؤلاء الذين يزعمون أنهم آمنوا بما أنزل إليك المحتكمين إلى الطاغوت أن يقتلوا أنفسهم، وأمرناهم بذلك، أو أن يخرجوا من ديارهم مهاجرين منها إلى دار أخرى سواها ما فعلوه، يقول: ما قتلوا أنفسهم بأيديهم، ولا هاجروا من ديارهم فيخرجوا عنها إلى الله ورسوله طاعة لله ولرسوله، إلا قليل منهم.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7836 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {ولو أنا كتبنا عليهم أن اقتلوا أنفسكم} هم يهود يعني: والعرب - كما أمر أصحاب موسى عليه السلام.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم} كما أمر أصحاب موسى أن يقتل بعضهم بعضا بالخناجر لم يفعلوا إلا قليل منهم.7837 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم} افتخر ثابت بن قيس بن شماس ورجل من يهود، فقال اليهودي: والله لقد كتب الله علينا أن اقتلوا أنفسكم، فقتلنا أنفسنا! فقال ثابت: والله لو كتب علينا أن اقتلوا أنفسكم لقتلنا أنفسنا! فأنزل الله في هذا: {ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا} 8738 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن إسماعيل، عن أبي إسحاق السبيعي، قال: لما نزلت: {ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعلوه إلا قليل منهم} قال رجل: لو أمرنا لفعلنا، والحمد لله الذي عافانا! فبلغ ذلك النبي صلى الله عليه وسلم، فقال: "إن من أمتي لرجالا الإيمان أثبت في قلوبهم من الجبال الرواسي " .واختلف أهل العربية في وجه الرفع في قوله: {إلا قليل منهم} فكان بعض نحويي البصرة يزعم أنه رفع "قليل " لأنه جعل بدلا من الأسماء المضمرة في قوله: {ما فعلوه} لأن الفعل لهم. وقال بعض نحويي الكوفة: إنما رفع على نية التكرير، كأن معناه: ما فعلوه ما فعله إلا قليل منهم، كما قال عمرو بن معد يكرب:وكل أخ مفارقه أخوه لعمر أبيك إلا الفَرْقَدَاِنوأولى الأقوال في ذلك بالصواب أن يقال: رفع "القليل " بالمعنى الذي دل عليه قوله: {ما فعلوه إلا قليل منهم} وذلك أن معنى الكلام: ولو أنا كتبنا عليهم أن اقتلوا أنفسكم أو اخرجوا من دياركم ما فعله إلا قليل منهم. فقيل: "ما فعلوه " على الخبر عن الذين مضى ذكرهم في قوله: {ألم تر إلى الذين يزعمون أنهم آمنوا بما أنزل إليك وما أنزل من قبلك} ، ثم استثنى القليل، فرفع بالمعنى الذي ذكرنا، إذ كان الفعل منفيا عنه. وهي في مصاحف أهل الشام: "ما فعلوه إلا قليلا منهم " . وإذا قرئ كذلك، فلا مرد به على قارئه في إعرابه، لأنه المعروف في كلام العرب، إذ كان الفعل مشغولا بما فيه كناية من قد جرى ذكره، ثم استثني منهم القليل.. القول فى تأويل قوله تعالى: {ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم وأشد تثبيتا} يعني جل ثناؤه بذلك: ولو أن هؤلاء المنافقين الذين يزعمون أنهم آمنوا بما أنزل إليك وهم يتحاكمون إلى الطاغوت، ويصدون عنك صدودا، {فعلوا ما يوعظون به} يعني: ما يذكرون به من طاعة الله والانتهاء إلى أمره، {لكان خيرا لهم} في عاجل دنياهم وآجل معادهم، {وأشد تثبيتا} وأثبت لهم في أمورهم، وأقوم لهم عليها. وذلك أن المنافق يعمل على شك، فعمله يذهب باطلا، وغناؤه يضمحل فيصير هباء، وهو بشكه يعمل على وناء وضعف، ولو عمل على بصيرة لاكتسب بعمله أجرا ولكان له عند الله ذخرا وكان على عمله الذي يعمل أقوى لنفسه وأشد تثبيتا لإيمانه بوعد الله على طاعته وعمله الذي يعمله. ولذلك قال من قال: معنى قوله: {وأشد تثبيتا} تصديقا. كما:7839 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لكان خيرا لهم وأشد تثبيتا} قال: تصديقا، لأنه إذا كان مصدقا كان لنفسه أشد تثبيتا ولعزمه فيه أشد تصحيحا.وهو نظير قوله جل ثناؤه: {ومثل الذين ينفقون أموالهم ابتغاء مرضاة الله وتثبيتا من أنفسهم} [البقرة: 265]


067-67-وَإِذاً لَّآتَيْنَاهُم مِّن لَّدُنَّـا أَجْراً عَظِيماً

67-وإذا لآتيناهم من لدنـا أجرا عظيما

القول في تأويل قوله تعالى: {وإذا لأتيناهم من لدنا أجرا عظيما} يعني بذلك جل ثناؤه: {ولو أنهم فعلوا ما يوعظون به لكان خيرا لهم} لإيتائنا إياهم على فعلهم ما وعظوا به من طاعتنا والانتهاء إلى أمرنا {أجرا} يعني: جزاء وثوابا عظيما، وأشد تثبيتا لعزائمهم وآرائهم، وأقوى لهم على أعمالهم لهدايتنا إياهم صراطا مستقيما، يعني: طريقا لا اعوجاج فيه، وهو دين الله القويم الذي اختاره لعباده وشرعه لهم، وذلك الإسلام.


068-68-وَلَهَدَيْنَاهُمْ صِرَاطاً مُّسْتَقِيماً

68-ولهديناهم صراطا مستقيما

ومعنى قوله: {ولهديناهم} ولوفقناهم للصراط المستقيم. ثم ذكر جل ثناؤه ما وعد أهل طاعته وطاعة رسوله عليه الصلاة والسلام من الكرامة الدائمة لديه والمنازل الرفيعة عنده. فقال: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين} ... الآية.


069-69-وَمَن يُطِعِ اللّهَ وَالرَّسُولَ فَأُوْلَـئِكَ مَعَ الَّذِينَ أَنْعَمَ اللّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ وَالصِّدِّيقِينَ وَالشُّهَدَاء

69-ومن يطع الله والرسول فأولـئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولـئك رفيقا

القول في تأويل قوله تعالى: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا} يعني بذلك جل ثناؤه: ومن يطع الله والرسول بالتسليم لأمرهما، وإخلاص الرضا بحكمهما، والانتهاء إلى أمرهما، والانزجار عما نهيا عنه من معصية الله، فهو مع الذين أنعم الله عليهم بهدايته والتوفيق لطاعته في الدنيا من أنبيائه وفي الآخرة إذا دخل الجنة. {والصديقين} وهم جمع صديق.واختلف في معنى الصديقين، فقال بعضهم: الصديقون: تباع الأنبياء الذين صدقوهم واتبعوا منهاجهم بعدهم حتى لحقوا بهم. فكأن "الصديق فعيل " على مذهب قائلي هذه المقالة من الصدق، كما يقال رجل سكير من السكر، إذا كان مدمنا على ذلك، وشريب وخمير.وقال آخرون: بل هو فعيل من الصدقة.وقد روي عن رسول الله بنحو تأويل من قال ذلك؛ وهو ما:7840 - حدثنا به سفيان بن وكيع، قال: ثنا خالد بن مخلد، عن موسى بن يعقوب، قال: أخبرتني عمتي قريبة بنت عبد الله بن وهب بن زمعة، عن أمها كريمة بنت المقداد، عن ضباعة بنت الزبير، وكانت تحت المقداد عن المقداد، قال: قلت للنبي صلى الله عليه وسلم: شيء سمعته منك شككت فيه! قال: "إذا شك أحدكم في الأمر فليسألني عنه! " قال: قلت قولك في أزواجك: إني لأرجو لهن من بعدي الصديقين؟ قال: "من تعنون الصديقين؟ " قلت: أولادنا الذين يهلكون صغارا. قال: "لا، ولكن الصديقين هم المصدقون " .وهذا خبر لو كان إسناده صحيحا لم نستجز أن نعدوه إلى غيره، ولو كان في إسناده بعض ما فيه. فإذ كان ذلك كذلك، فالذي هو أولى بالصديق أن يكون معناه المصدق قوله بفعله، إذ كان الفعيل في كلام العرب إنما يأتي إذا كان مأخوذا من الفعل بمعنى المبالغة، إما في المدح وإما في الذم، ومنه قوله جل ثناؤه في صفة مريم: {وأمه صديقة} [المائدة: 75] وإذا كان معنى ذلك ما وصفنا، كان داخلا من كان موصوفا بما قلنا في صفة المتصدقين والمصدقين؛ {والشهداء} وهم جمع شهيد: وهو المقتول في سبيل الله، سمي بذلك لقيامه بشهادة الحق في جنب الله حتى قتل. {والصالحين} وهم جمع صالح: وهو كل من صلحت سريرته وعلانيته.وأما قوله جل ثناؤه: {وحسن أولئك رفيقا} فإنه يعني: وحسن هؤلاء الذين نعتهم ووصفهم رفقاء في الجنة. والرفيق في لفظ الواحد بمعنى الجميع، كما قال الشاعر:نصبن الهوى ثم ارتمين قلوبنا بأسهم أعداء وهن صديقبمعنى: وهن صدائق. وأما نصيب "الرفيق " فإن أهل العربية مختلفون فيه، فكان بعض نحويي البصرة يرى أنه منصوب على الحال، ويقول: هو كقول الرجل: كرم زيد رجلا، ويعدل به عن معنى: نعم الرجل، ويقول: إن نعم لا تقع إلى على اسم فيه ألف ولام أو على نكرة. وكان بعض نحويي الكوفة يرى أنه منصوب على التفسير وينكر أن يكون حالا، ويستشهد على ذلك بأن العرب تقول: كرم زيد من رجل، وحسن أولئك من رفقاء؛ وأن دخول "من " دلالة على أن الرفيق مفسره. قال: وقد حكي عن العرب: نعمتم رجالا، فدل على أن ذلك نظير قوله: وحسنتم رفقاء. وهذا القول أولى بالصواب للعلة التي ذكرنا لقائليه. وقد ذكر أن هذه الآية نزلت لأن قوما حزنوا على فقد رسول الله صلى الله عليه وسلم حذرا أن لا يروه في الآخرة. ذكر الرواية بذلك:7841 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، قال: جاء رجل من الأنصار إلى النبي صلى الله عليه وسلم وهو محزون، فقال له النبي صلى الله عليه وسلم: "يا فلان مالي أراك محزونا " ؟ قال: يا نبي الله شيء فكرت فيه. فقال: "ما هو؟ " قال: نحن نغدو عليك ونروح، ننظر في وجهك ونجالسك، غدا ترفع مع النبيين فلا نصل إليك! فلم يرد النبي صلى الله عليه وسلم شيئا. فأتاه جبريل عليه السلام بهذه الآية: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين وحسن أولئك رفيقا} قال: فبعث إليه النبي صلى الله عليه وسلم فبشره.7842 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، قال: قال أصحاب رسول الله صلى الله عليه وسلم: يا رسول الله ما ينبغي لنا أن نفارقك في الدنيا، فإنك لو قد مت رفعت فوقنا فلم نرك! فأنزل الله: {ومن يطع الله والرسول} ... الآية.7843 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين} ذكر لنا أن رجالا قالوا: هذا نبي الله نراه في الدنيا، فأما في الآخرة فيرفع فلا نراه! فأنزل الله: {ومن يطع الله والرسول} ... إلى قوله: {رفيقا} 7844 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم} ... الآية، قال: قال ناس من الأنصار: يا رسول الله، إذا أدخلك الله الجنة فكنت في أعلاها ونحن نشتاق إليك، فكيف نصنع؟ فأنزل الله: {ومن يطع الله والرسول} 7845 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قوله: {ومن يطع الله والرسول} ... الآية، قال: إن أصحاب النبي صلى الله عليه وسلم قالوا: قد علمنا أن النبي صلى الله عليه وسلم له فضل على من آمن به في درجات الجنة ممن اتبعه وصدقه، فكيف لهم إذا اجتمعوا في الجنة أن يرى بعضهم بعضا؟ فأنزل الله في ذلك فقال: إن الأعلين ينحدرون إلى من هم أسفل فيجتمعون في رياضها، فيذكرون ما أنعم الله عليهم، ويثنون عليه، وينزل لهم أهل الدرجات، فيسعون عليهم بما يشتهون وما يدعون به، فهم في روضة يحبرون ويتنعمون فيه.


070-70-ذَلِكَ الْفَضْلُ مِنَ اللّهِ وَكَفَى بِاللّهِ عَلِيماً

70-ذلك الفضل من الله وكفى بالله عليما

وأما قوله: {ذلك الفضل من الله} فإنه يقول: كون من أطاع الله والرسول مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين، {الفضل من الله} يقول ذلك عطاء الله إياهم وفضله عليهم، لا باستيجابهم ذلك لسابقة سبقت لهم.فإن قال قائل: أو ليس بالطاعة وصلوا إلى ما وصلوا إليه من فضله؟ قيل له: إنهم لم يطيعوه في الدنيا إلا بفضله الذي تفضل به عليهم فهداهم به لطاعته، فعل ذلك فضل منه تعالى ذكره.وقوله: {وكفى بالله عليما} يقول: وحسب العباد بالله الذي خلقهم عليما بطاعة المطيع منهم ومعصية العاصي، فإنه لا يخفى عليه شيء من ذلك ولكنه يحصيه عليهم ويحفظه حتى يجازي جميعهم، فيجزي المحسن منهم بالإحسان، والمسيء منهم بالإساءة، ويعفو عمن شاء من أهل التوحيد.


071-71-يَا أَيُّهَا الَّذِينَ آمَنُواْ خُذُواْ حِذْرَكُمْ فَانفِرُواْ ثُبَاتٍ أَوِ انفِرُواْ جَمِيعاً

71-يا أيها الذين آمنوا خذوا حذركم فانفروا ثبات أو انفروا جميعا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا خذوا حذركم فانفروا ثبات أوانفروا جميعا} يعني بقوله جل ثناؤه: {يا أيها الذين آمنوا} صدقوا الله ورسوله، {خذوا حذركم} خذوا جنتكم وأسلحتكم التي تتقون بها من عدوكم لغزوهم وحربهم. {فانفروا} إليهم {ثبات} وهي جمع ثبة، والثبة: العصبة؛ ومعنى الكلام: فانفروا إلى عدوكم جماعة بعد جماعة متسلحين، ومن الثبة قول زهير:وقد أغدوا على ثبة كرام نشاوى واجدين لما نشاءوقد تجمع الثبة على ثبين. {أو انفروا جميعا} يقول: أو انفروا جميعا مع نبيكم صلى الله عليه وسلم لقتالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7846 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: حدثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {خذوا حذركم فانفروا ثبات} يقول: عصبا، يعني: سرايا متفرقين، {أو انفروا جميعا} يعني كلكم.7847 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {فانفروا ثبات} قال: فرقا قليلا قليلا.7848 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فانفروا ثبات} قال: الثبات: الفرق.حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.7849 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فانفروا ثبات} فهي العصبة، وهي الثبة. {أو انفروا جميعا} مع النبي صلى الله عليه وسلم.7850 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فانفروا ثبات} يعني: عصبا متفرقين.


072-72-وَإِنَّ مِنكُمْ لَمَن لَّيُبَطِّئَنَّ فَإِنْ أَصَابَتْكُم مُّصِيبَةٌ قَالَ قَدْ أَنْعَمَ اللّهُ عَلَيَّ إِذْ لَمْ أَكُن مَّعَهُمْ شَهِيداً

72-وإن منكم لمن ليبطئن فإن أصابتكم مصيبة قال قد أنعم الله علي إذ لم أكن معهم شهيدا

القول في تأويل قوله تعالى: {وإن منكم لمن ليبطئن فإن أصابتكم مصيبة قال قد أنعم الله علي إذ لم أكن معهم شهيدا} وهذا نعت من الله تعالى ذكره للمنافقين، نعتهم لنبيه صلى الله عليه وسلم وأصحابه ووصفهم بصفتهم، فقال: {وإن منكم} أيها المؤمنون، يعني: من عدادكم وقومكم ومن يتشبه بكم ويظهر أنه من أهل دعوتكم وملتكم، وهو منافق يبطئ من أطاعه منكم عن جهاد عدوكم وقتالهم إذا أنتم نفرتم إليهم. {فإن أصابتكم مصيبة} يقول: فإن أصابتكم هزيمة، أو نالكم قتل أو جراح من عدوكم، قال: قد أنعم الله علي إذ لم أكن معهم شهيدا، فيصيبني جراح أو ألم أو قتل، وسره تخلفه عنكم شماتة بكم، لأنه من أهل الشك في وعد الله الذي وعد المؤمنين على ما نالهم في سبيله من الأجر والثواب وفي وعيده، فهو غير راج ثوابا ولا خائف عقابا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7851 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإن منكم لمن ليبطئن فإن أصابتكم مصيبة} ... إلى قوله: {فسوف نؤتيه أجرا عظيما} ما بين ذلك في المنافقين.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7852 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن منكم لمن ليبطئن} عن الجهاد والغزو في سبيل الله. {فإن أصابتكم مصيبة قال قد أنعم الله علي إذ لم أكن معهم شهيدا} قال: هذا قول مكذب.7853 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، قال: قال ابن جريج: المنافق يبطئ المسلمين عن الجهاد في سبيل الله، قال الله: {فإن أصابتكم مصيبة} قال: بقتل العدو من المسلمين، {قال قد أنعم الله علي إذ لم أكن معهم شهيدا} قال: هذا قول الشامت.7854 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فإن أصابتكم مصيبة} قال: هزيمة.ودخلت اللام في قوله {لمن} وفتحت لأنها اللام التي تدخل توكيدا للخبر مع "إن " ، كقول القائل: إن في الدار لمن يكرمك، وأما اللام الثانية التي في: {ليبطئن} فدخلت لجواب القسم، كأن معنى الكلام: وإن منكم أيها القوم لمن والله ليبطئن.


073-73-وَلَئِنْ أَصَابَكُمْ فَضْلٌ مِّنَ الله لَيَقُولَنَّ كَأَن لَّمْ تَكُن بَيْنَكُمْ وَبَيْنَهُ مَوَدَّةٌ يَا لَيتَنِي كُنتُ مَعَهُمْ فَأَفُوزَ

73-ولئن أصابكم فضل من الله ليقولن كأن لم تكن بينكم وبينه مودة يا ليتني كنت معهم فأفوز فوزا عظيما

القول في تأويل قوله تعالى: {ولئن أصابكم فضل من الله ليقولن كأن لم تكن بينكم وبينه مودة يا ليتني كنت معهم فأفوز فوزا عظيما} يقول جل ثناؤه: {ولئن أصابكم فضل من الله} ولئن أظفركم الله بعدوكم، فأصبتم منهم غنيمة؛ {ليقولن} هذا المبطئ المسلمين عن الجهاد معكم في سبيل الله المنافق {كأن لم تكن بينكم وبينه مودة يا ليتني كنت معهم فأفوز} بما أصيب معهم من الغنيمة {فوزا عظيما} وهذا خبر من الله تعالى ذكره عن هؤلاء المنافقين أن شهودهم الحرب مع المسلمين إن شهدوها لطلب الغنيمة، وإن تخلفوا عنها فللشك الذي في قلوبهم، وأنهم لا يرجون لحضورها ثوابا ولا يخافون بالتخلف عنها من الله عقابا. وكان قتادة وابن جريج يقولان: إنما قال من قال من المنافقين إذا كان الظفر للمسلمين: يا ليتني كنت معهم، حسدا منهم لهم.7855 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولئن أصابكم فضل من الله ليقولن كأن لم تكن بينكم وبينه مودة يا ليتني كنت معهم فأفوز فوزا عظيما} قال: قول حاسد.7856 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولئن أصابكم فضل من الله} قال: ظهور المسلمين على عدوهم، فأصابوا الغنيمة {ليقولن} {يا ليتني كنت معهم فأفوز فوزا عظيما} قال: قول الحاسد.


074-74-فَلْيُقَاتِلْ فِي سَبِيلِ اللّهِ الَّذِينَ يَشْرُونَ الْحَيَاةَ الدُّنْيَا بِالآخِرَةِ وَمَن يُقَاتِلْ فِي سَبِيلِ اللّهِ فَيُقْتَلْ أَو يَغْلِبْ

74-فليقاتل في سبيل الله الذين يشرون الحياة الدنيا بالآخرة ومن يقاتل في سبيل الله فيقتل أو يغلب فسوف نؤتيه أجرا عظيما

{فليقاتل في سبيل الله} وهذا حض من الله المؤمنين على جهاد عدوه من أهل الكفر به على أحايينهم غالبين كانوا أو مغلوبين، والتهاون بأحوال المنافقين في جهاد من جاهدوا من المشركين، وقع جهادهم إياهم مغلوبين كانوا أو غالبين؛ منزلة من الله رفيعة. يقول الله لهم جل ثناؤه: {فليقاتل في سبيل الله} يعني: في دين الله والدعاء إليه والدخول فيما أمر به أهل الكفر به، {الذين يشرون الحياة الدنيا بالآخرة} يعني: الذين يبيعون حياتهم الدنيا بثواب الآخرة وما وعد الله أهل طاعته فيها. وبيعهم إياها بها، إنفاقهم أموالهم في طلب رضا الله، كجهاد من أمر بجهاده من أعدائه وأعداء دينه، وبذلهم مهجهم له في ذلك. وقد دللنا على أن الأغلب على معنى "شريت " في كلام العرب "بعت " بما أغنى. وقد:7857 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فليقاتل في سبيل الله الذين يشرون الحياة الدنيا بالآخرة} يقول: يبيعون الحياة الدنيا بالآخرة.7858 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {يشرون الحياة الدنيا بالآخرة} فيشري: يبيع، ويشري: يأخذ، وإن الحمقى باعوا الدنيا بالآخرة.أخبر جل ثناؤه بما لهم في ذلك إذا فعلوه، فقال: {ومن يقاتل في سبيل الله فيقتل أو يغلب فسوف نؤتيه أجرا عظيما} يقول: ومن يقاتل في طلب إقامة دين الله وإعلاء كلمة الله أعداء الله، فيقتل، يقول: فيقتله أعداء الله أو يغلبهم، فيظفر بهم. {فسوف نؤتيه أجرا عظيما} يقول: فسوف نعطيه في الآخرة ثوابا وأجرا عظيما. وليس لما سمى جل ثناؤه عظيما مقدار يعرف مبلغه عباد الله.


075-75-وَمَا لَكُمْ لاَ تُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ الَّذِينَ يَقُولُونَ رَبَّنَا

75-وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هـذه القرية الظالم أهلها واجعل لنا من لدنك وليا واجعل لنا من لدنك نصيرا

القول في تأويل قوله تعالى: {وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} يعني بذلك جل ثناؤه: وما لكم أيها المؤمنون لا تقاتلون في سبيل الله، وفي المستضعفين، يقول: عن المستضعفين منكم من الرجال والنساء والولدان. فأما من الرجال فإنهم كانوا قد أسلموا بمكة، فغلبتهم عشائرهم على أنفسهم بالقهر لهم وآذوهم ونالوهم بالعذاب والمكاره في أبدانهم، ليفتنوهم عن دينهم. فحض الله المؤمنين على استنقاذهم من أيدي من قد غلبهم على أنفسهم من الكفار، فقال لهم: وما شأنكم لا تقاتلون في سبيل الله وعن مستضعفي أهل دينكم وملتكم الذين قد استضعفهم الكفار فاستذلوهم ابتغاء فتنتهم وصدهم عن دينهم من الرجال والنساء؟ والولدان جمع ولد: وهم الصبيان. {الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} يعني بذلك أن هؤلاء المستضعفين من الرجال والنساء والولدان يقولون في دعائهم ربهم بأن ينجيهم من فتنة من قد استضعفهم من المشركين: يا ربنا أخرجنا من هذه القرية الظالم أهلها - والعرب تسمي كل مدينة قرية - يعني: التي قد ظلمتنا وأنفسها أهلها. وهي في هذا الموضع فيما فسر أهل التأويل مكة وخفض الظالم، لأنه من صفة الأهل، وقد عادت الهاء والألف اللتان فيه على القرية، وكذلك تفعل العرب إذا تقدمت صفة الاسم الذي معه عائد لاسم قبلها أتبعت إعرابها إعراب الاسم الذي قبلها كأنها صفة له، فتقول: مررت بالرجل الكريم أبوه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7859 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} قال: أمر المؤمنين أن يقاتلوا عن مستضعفي المؤمنين كانوا بمكة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والمستضعفين من الرجال والنساء والولدان} الصبيان {الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} مكة، أمر المؤمنين أن يقاتلوا عن مستضعفين مؤمنين كانوا بمكة.7860 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} يقول: وما لكم لا تقاتلون في سبيل الله وفي المستضعفين، وأما القرية: فمكة.7861 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا المبارك، عن عثمان بن عطاء، عن أبيه، عن ابن عباس، في قوله: {وما لكم لا تقاتلون في سبيل الله والمستضعفين} قال: وفي المستضعفين.7862 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، أنه سمع محمد بن مسلم بن شهاب يقول: {وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان} قال: في سبيل الله وسبيل المستضعفين.7863 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن وقتادة، في قوله: {أخرجنا من هذه القرية الظالم أهلها} قالا: خرج رجل من القرية الظالمة إلى القرية الصالحة، فأدركه الموت في الطريق، فنأى بصدره إلى القرية الصالحة، فاحتجت فيه ملائكة الرحمة وملائكة العذاب، فأمروا أن يقدروا أقرب القريتين إليه، فوجدوه أقرب إلى القرية الصالحة بشبر. وقال بعضهم: قرب الله إليه القرية الصالحة، فتوفته ملائكة الرحمة.7864 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والمستضعفين من الرجال والنساء والولدان} هم أناس مسلمون كانوا بمكة لا يستطيعون أن يخرجوا منها ليهاجروا، فعذرهم الله، وفيهم نزل قوله: {ربنا أخرجنا من هذه القرية الظالم أهلها} فهي مكة.7865 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما لكم لا تقاتلون في سبيل الله والمستضعفين من الرجال والنساء والولدان الذين يقولون ربنا أخرجنا من هذه القرية الظالم أهلها} قال: وما لكم لا تفعلون، تقاتلون لهؤلاء الضعفاء المساكين الذين يدعون الله بأن يخرجهم من هذه القرية الظالم أهلها، فهم ليس لهم قوة؟ فما لكم لا تقاتلون حتى يسلم لله هؤلاء ودينهم؟ قال: والقرية الظالم أهلها: مكة. {واجعل لنا من لدنك وليا} يعني أنهم يقولون أيضا في دعائهم: يا ربنا واجعل لنا من عندك وليا، يلي أمرنا بالكفاية مما نحن فيه من فتنة أهل الكفر بك. {واجعل لنا من لدنك نصيرا} يقولون: واجعل لنا من عندك من ينصرنا على من ظلمنا من أهل هذه القرية الظالم أهلها، بصدهم إيانا عن سبيلك، حتى تظفرنا بهم ونعلي دينك.


076-76-الَّذِينَ آمَنُواْ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ وَالَّذِينَ كَفَرُواْ يُقَاتِلُونَ فِي سَبِيلِ الطَّاغُوتِ فَقَاتِلُواْ أَوْلِيَاء الشَّيْطَانِ

76-الذين آمنوا يقاتلون في سبيل الله والذين كفروا يقاتلون في سبيل الطاغوت فقاتلوا أولياء الشيطان إن كيد الشيطان كان ضعيفا

القول في تأويل قوله تعالى: {الذين آمنوا يقاتلون في سبيل الله} يعني تعالى ذكره: الذين صدقوا الله ورسوله وأيقنوا بموعود الله لأهل الإيمان به، {يقاتلون في سبيل الله} يقول: في طاعة الله ومنهاج دينه وشريعته التي شرعها لعباده. {والذين كفروا يقاتلون في سبيل الطاغوت} يقول: والذين جحدوا وحدانية الله وكذبوا رسوله وما جاءهم به من عند ربهم، {يقاتلون في سبيل الطاغوت} يعني: في طاعة الشيطان وطريقه ومنهاجه الذي شرعه لأوليائه من أهل الكفر بالله. يقول الله مقويا عزم المؤمنين به من أصحاب رسول الله صلى الله عليه وسلم، ومحرضهم على أعدائه وأعداء دينه من أهل الشرك به. {فقاتلوا} أيها المؤمنون {أولياء الشيطان} يعني بذلك: الذين يتولونه ويطيعون أمره في خلاف طاعة الله والتكذيب به، وينصرونه {إن كيد الشيطان كان ضعيفا} يعني بكيده: ما كاد به المؤمنين من تحزيبه أولياءه من الكفار بالله على رسوله وأوليائه أهل الإيمان به. يقول: فلا تهابوا أولياء الشيطان، فإنما هم حزبه وأنصاره، وحزب الشيطان أهل وهن وضعف. وإنما وصفهم جل ثناؤه بالضعف، لأنهم لا يقاتلون رجاء ثواب، ولا يتركون القتال خوف عقاب، وإنما يقاتلون حمية أو حسدا للمؤمنين على ما آتاهم الله من فضله، والمؤمنون يقاتل من قاتل منهم رجاء العظيم من ثواب الله، ويترك القتال إن تركه على خوف من وعيد الله في تركه، فهو يقاتل على بصيرة بما له عند الله إن قتل، وبما له من الغنيمة والظفر إن سلم. والكافر يقاتل على حذر من القتل، وإياس من معاد، فهو ذو ضعف وخوف.


077-77-أَلَمْ تَرَ إِلَى الَّذِينَ قِيلَ لَهُمْ كُفُّواْ أَيْدِيَكُمْ وَأَقِيمُواْ الصَّلاَةَ وَآتُواْ الزَّكَاةَ فَلَمَّا كُتِبَ عَلَيْهِمُ الْقِتَالُ

77-ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة فلما كتب عليهم القتال إذا فريق منهم يخشون الناس كخشية الله أو أشد خشية وقالوا ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلا

القول في تأويل قوله تعالى: {ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة فلما كتب عليهم القتال إذا فريق منهم يخشون الناس كخشية الله أو أشد خشية} ذكر أن هذه الآية نزلت في قوم من أصحاب رسول الله صلى الله عليه وسلم كانوا قد آمنوا به وصدقوه قبل أن يفرض عليهم الجهاد، وقد فرض عليهم الصلاة والزكاة، وكانوا يسألون الله أن يفرض عليهم القتال، فلما فرض عليهم القتال شق عليهم ذلك وقالوا ما أخبر عنهم في كتابه.فتأويل قوله: {ألم تر إلى الذين قيل لهم كفوا أيديكم} ألم تر بقلبك يا محمد فتعلم إلى الذين قيل لهم من أصحابك حين سألوك أن تسأل ربك أن يفرض عليهم القتال: كفوا أيديكم، فأمسكوها عن قتال المشركين وحربهم. {وأقيموا الصلاة} يقول: وأدوا الصلاة التي فرضها الله عليكم بحدودها. {وآتوا الزكاة} يقول: وأعطوا الزكاة أهلها، الذين جعلها الله لهم من أموالكم، تطهيرا لأبدانكم وأموالكم؛ كرهوا ما أمروا به من كف الأيدي عن قتال المشركين، وشق ذلك عليهم. {فلما كتب عليهم القتال} يقول: فلما فرض عليهم القتال الذي كانوا سألوا أن يفرض عليهم، {إذا فريق منهم} يعني: جماعة منهم {يخشون الناس} يقول: يخافون الناس أن يقاتلوهم، {كخشية الله أو أشد خشية} أو أشد خوفا.وبنحو الذي قلنا إن هذه الآية نزلت فيه قال أهل التأويل.ذكر الآثار بذلك، والرواية عمن قاله:7866 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي، قال: أخبرنا الحسين بن واقد، عن عمرو بن دينار، عن عكرمة، عن ابن عباس: أن عبد الرحمن بن عوف وأصحابا له أتوا النبي صلى الله عليه وسلم، فقالوا: يا رسول الله، كنا في عز ونحن مشركون، فلما آمنا صرنا أذلة! فقال: "إني أمرت بالعفو فلا تقاتلوا " فلما حوله الله إلى المدينة أمر بالقتال فكفوا، فأنزل الله تبارك وتعالى: {ألم تر إلى الذين قيل لهم كفوا أيديكم} ... الآية.7867 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {ألم تر إلى الذين قيل لهم كفوا أيديكم} عن الناس، {فلما كتب عليهم القتال إذا فريق منهم} نزلت في أناس من أصحاب رسول الله صلى الله عليه وسلم. قال ابن جريج: وقوله: {وقالوا ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب} قال: إلى أن نموت موتا هو الأجل القريب.7868 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قوله: {ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة} فقرأ حتى بلغ: {إلى أجل قريب} قال: كان أناس من أصحاب رسول الله صلى الله عليه وسلم، وهو يومئذ بمكة قبل الهجرة، تسرعوا إلى القتال، فقالوا لنبي الله صلى الله عليه وسلم: ذرنا نتخذ معاول فنقاتل بها المشركين بمكة! فنهاهم نبي الله صلى الله عليه وسلم عن ذلك، قال: "لم أؤمر بذلك " . فلما كانت الهجرة وأمر بالقتال، كره القوم ذلك، فصنعوا فيه ما تسمعون، فقال الله تبارك وتعالى: {قل متاع الدنيا قليل والآخرة خير لمن اتقى ولا تظلمون فتيلا} 7869 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة وآتوا الزكاة} قال: هم قوم أسلموا قبل أن يفرض عليهم القتال، ولم يكن عليهم إلا الصلاة والزكاة، فسألوا الله أن يفرض عليهم القتال؛ {فلما كتب عليهم القتال إذا فريق منهم يخشون الناس كخشية الله أو أشد خشية} ... الآية، إلى: {إلى أجل قريب} وهو الموت، قال الله: {قل متاع الدنيا قليل والآخرة خير لمن اتقى} . وقال آخرون: نزلت هذه وآيات بعدها في اليهود. ذكر من قال ذلك:7870 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ألم تر إلى الذين قيل لهم كفوا أيديكم وأقيموا الصلاة} ... إلى قوله: {لاتبعتم الشيطان إلا قليلا} ما بين ذلك في اليهود.7871 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فلما كتب عليهم القتال إذا فريق منهم} ... إلى قوله: {لم كتبت علينا القتال} نهى الله تبارك وتعالى هذه الأمة أن يصنعوا صنيعهم. {وقالوا} جزعا من القتال الذي فرض الله عليهم: {لم كتبت علينا القتال} لم فرضت علينا القتال، ركونا منهم إلى الدنيا، وإيثارا للدعة فيها والخفض، على مكروه لقاء العدو، ومشقة حربهم وقتالهم. {لولا أخرتنا} يخبر عنهم، قالوا: هلا أخرتنا {إلى أجل قريب} يعني: إلى أن يموتوا على فرشهم وفي منازلهم..القول في تأويل قوله تعالى: {قل متاع الدنيا قليل} يعني بقوله جل ثناؤه: {قل متاع الدنيا قليل} قل يا محمد لهؤلاء القوم الذين قالوا {ربنا لم كتبت علينا القتال لولا أخرتنا إلى أجل قريب} عيشكم في الدنيا وتمتعكم بها قليل، لأنها فانية، وما فيها فان، {والآخرة خير} يعني: ونعيم الآخرة خير، لأنها باقية، ونعيمها باق دائم. وإنما قيل: والآخرة خير ومعنى الكلام ما وصفت من أنه معني به نعيمها، لدلالة ذكر الآخرة بالذي ذكرت به على المعنى المراد منه {لمن اتقى} يعني: لمن اتقى الله بأداء فرائضه واجتناب معاصيه، فأطاعه في كل ذلك. {ولا تظلمون فتيلا} يعني: ولا ينقصكم الله من أجور أعمالكم فتيلا؛ وقد بينا معنى الفتيل فيما مضى بما أغنى عن إعادته ههنا.


078-78-أَيْنَمَا تَكُونُواْ يُدْرِككُّمُ الْمَوْتُ وَلَوْ كُنتُمْ فِي بُرُوجٍ مُّشَيَّدَةٍ وَإِن تُصِبْهُمْ حَسَنَةٌ يَقُولُواْ هَـذِهِ مِنْ عِندِ اللّهِ

78-أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة وإن تصبهم حسنة يقولوا هـذه من عند الله وإن تصبهم سيئة يقولوا هـذه من عندك قل كل من عند الله فما لهـؤلاء القوم لا يكادون يفقهون حديثا

.القول في تأويل قوله تعالى: {أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة} يعني بذلك جل ثناؤه: حيثما تكونوا ينلكم الموت فتموتوا، {ولو كنتم في بروج مشيدة} يقول: لا تجزعوا من الموت ولا تهربوا من القتال وتضعفوا عن لقاء عدوكم حذرا على أنفسكم من القتل والموت، فإن الموت بإزائكم أين كنتم، وواصل إلى أنفسكم حيث كنتم ولو تحصنتم منه بالحصون المنيعة.واختلف أهل التأويل في معنى قوله: {ولو كنتم في بروج مشيدة} فقال بعضهم: يعنى به: قصور محصنة. ذكر من قال ذلك:7872 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو كنتم في بروج مشيدة} يقول: في قصور محصنة.7873 - حدثني علي بن سهل، قال: ثنا مؤمل بن إسماعيل، قال: ثنا أبو همام، قال: ثنا كثير أبو الفضل، عن مجاهد، قال: كان فيمن قبلكم امرأة، وكان لها أجير، فولدت جارية فقالت لأجيرها: اقتبس لنا نارا! فخرج فوجد بالباب رجلا، فقال له الرجل: ما ولدت هذه المرأة؟ قال: جارية، قال: أما إن هذه الجارية لا تموت حتى تبغي بمائة، ويتزوجها أجيرها، ويكون موتها بالعنكبوت. قال: فقال الأجير في نفسه: فأنا أريد هذه بعد أن تفجر بمائة. فأخذ شفرة فدخل، فشق بطن الصبية. وعولجت فبرئت، فشبت، وكانت تبغي، فأتت ساحلا من سواحل البحر، فأقامت عليه تبغي. ولبث الرجل ما شاء الله، ثم قدم ذلك الساحل ومعه مال كثير، فقال لامرأة من أهل الساحل: أبغيني امرأة من أجمل امرأة في القرية أتزوجها! فقالت: ههنا امرأة من أجمل الناس، ولكنها تبغي. قال: ائتني بها! فأتتها فقالت: قد قدم رجل له مال كثير، وقد قال لي كذا، فقلت له كذا. فقالت: إني قد تركت البغاء، ولكن إن أراد تزوجته. قال: فتزوجها، فوقعت منه موقعا، فبينا هو يوما عندها، إذ أخبرها بأمره، فقالت: أنا تلك الجارية - وأرته الشق في بطنها - وقد كنت أبغي، فما أدري بمائة أو أقل أو أكثر؛ قال: فإنه قال لي: يكون موتها بالعنكبوت. قال: فبنى لها برجا بالصحراء وشيده. فبينما هما يوما في ذلك البرج، إذا عنكبوت في السقف فقالت: هذا يقتلني؟ لا يقتله أحد غيري! فحركته فسقط، فأتته فوضعت إبهام رجلها عليه فشدخته، وساح سمه بين ظفرها واللحم، فاسودت رجلها فماتت، فنزلت هذه الآية: {أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة} 7874 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولو كنتم في بروج مشيدة} قال: قصور مشيدة.وقال آخرون: معنى ذلك: قصور بأعيانها في السماء. ذكر من قال ذلك:7875 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة} و هي قصور بيض في سماء الدنيا مبنية.7876 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن الربيع في قوله: {أينما تكونوا يدرككم الموت ولو كنتم في بروج مشيدة} يقول: ولو كنتم في قصور في السماء.واختلف أهل العربية في معنى المشيدة، فقال بعض أهل البصرة منهم: المشيدة: الطويلة. قال: وأما المشيد بالتخفيف، فإنه المزين.وقال آخرون منهم نحو ذلك القول، غير أنه قال: المشيد بالتخفيف: المعمول بالشيد، والشيد: الجص. وقال بعض أهل الكوفة: المشيد والمشيد أصلهما واحد، غير أن ما شدد منه فإنما يشدد لتردد الفعل فيه في جمع مثل قولهم: هذه ثياب مصبغة، وغنم مذبحة، فشدد لأنها جمع يفرق فيها الفعل، وكذلك مثله قصور مشيدة، لأن القصور كثيرة تردد فيها التشييد، ولذلك قيل: بروج مشيدة، ومنه قوله: {وغلقت الأبواب} [يوسف: 23] وكما يقال: كسرت العود: إذا جعلته قطعا، أي قطعة بعد قطعة. وقد يجوز في ذلك التخفيف، فإذا أفرد من ذلك الواحد، فكان الفعل يتردد فيه ويكثر تردده في جمع منه، جاز التشديد عندهم والتخفيف، فيقال منه: هذا ثوب مخرق وجلد مقطع، لتردد الفعل فيه وكثرته بالقطع والخرق. وإن كان الفعل لا يكثر فيه ولا يتردد لم يجيزوه إلا بالتخفيف، وذلك نحو قولهم: رأيت كبشا مذبوحا، ولا يجيزون فيه "مذبحا " ، لأن الذبح لا يتردد فيه تردد التخرق في الثوب. وقالوا: فلهذا قيل: قصر مشيد، لأنه واحد، فجعل بمنزلة قولهم: كبش مذبوح. وقالوا: جائز في القصر أن يقال قصر مشيد بالتشديد، لتردد البناء فيه والتشييد، ولا يجوز ذلك في "كبش مذبوح " لما ذكرنا..القول في تأويل قوله تعالى: {وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك} يعني بقوله جل ثناؤه: {وإن تصبهم حسنة يقولوا هذه من عند الله} وإن ينلهم رخاء وظفر وفتح ويصيبوا غنيمة يقولوا هذه من عند الله، يعني: من قبل الله ومن تقديره، وإن تصبهم سيئة، يقول: وإن تنلهم شدة من عيش وهزيمة من عدو وجراح وألم، يقولوا لك يا محمد: هذه من عندك بخطئك التدبير. وإنما هذا خبر من الله تعالى ذكره عن الذين قال فيهم لنبيه: {ألم تر إلى الذين قيل لهم كفوا أيديكم} وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7877 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد وابن أبي جعفر قالا: ثنا أبو جعفر، عن الربيع، عن أبي العالية، في قوله: {وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك} قال: هذه في السراء والضراء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية مثله.7878 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن تصبهم حسنة يقولوا هذه من عند الله وإن تصبهم سيئة يقولوا هذه من عندك} فقرأ حتى بلغ: {وأرسلناك للناس رسولا} [النساء: 79] قال: إن هذه الآيات نزلت في شأن الحرب. فقرأ: {يا أيها الذين آمنوا خذوا حذركم فانفروا ثبات أو انفروا جميعا} [النساء: 71] فقرأ حتى بلغ: {وإن تصبهم سيئة يقولوا هذه} من عند محمد عليه الصلاة والسلام، أساء التدبير وأساء النظر، ما أحسن التدبير ولا النظر..القول في تأويل قوله تعالى: {قل كل من عند الله} يعني جل ثناؤه بقوله: {قل كل من عند الله} قل يا محمد لهؤلاء القائلين إذا أصابتهم حسنة هذه من عند الله، وإذا أصابتهم سيئة هذه من عندك: كل ذلك من عند الله دوني ودون غيري، من عنده الرخاء والشدة، ومنه النصر والظفر، ومن عنده القتل والهزيمة. كما:7879 - حدثني المثنى، قال: ثنا عبد الرزاق، عن معمر، عن قتادة: {قل كل من عند الله} النعم والمصائب.7880 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل كل من عند الله} النصر والهزيمة.7881 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {قل كل من عند الله فمال هؤلاء القوم لا يكادون يفقهون حديثا} يقول: الحسنة والسيئة من عند الله، أما الحسنة فأنعم بها عليك، وأما السيئة فابتلاك بها..القول في تأويل قوله تعالى: {فمال هؤلاء القوم لا يكادون يفقهون حديثا} يعني جل ثناؤه بقوله: {فمال هؤلاء القوم} فما شأن هؤلاء القوم الذين إن تصبهم حسنة يقولوا هذه من عند الله، وإن تصبهم سيئة يقولوا هذه من عندك، {لا يكادون يفقهون حديثا} يقول: لا يكادون يعلمون حقيقة ما تخبرهم به من أن كل ما أصابهم من خير أو شر أو ضر وشدة أو رخاء، فمن عند الله، لا يقدر على ذلك غيره، ولا يصيب أحدا سيئة إلا بتقديره، ولا ينال رخاء ونعمة إلا بمشيئته. وهذا إعلام من الله عباده أن مفاتح الأشياء كلها بيده، لا يملك شيئا منها أحد غيره.


079-79-مَّا أَصَابَكَ مِنْ حَسَنَةٍ فَمِنَ اللّهِ وَمَا أَصَابَكَ مِن سَيِّئَةٍ فَمِن نَّفْسِكَ وَأَرْسَلْنَاكَ لِلنَّاسِ رَسُولاً وَكَفَى بِاللّهِ

79-ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك وأرسلناك للناس رسولا وكفى بالله شهيدا

القول في تأويل قوله تعالى: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} يعني جل ثناؤه بقوله: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} ما يصيبك يا محمد من رخاء ونعمة وعافية وسلامة، فمن فضل الله عليك يتفضل به عليك إحسانا منه إليك. وأما قوله: {وما أصابك من سيئة فمن نفسك} يعني: وما أصابك من شدة ومشقة وأذى ومكروه، فمن نفسك، يعني: بذنب استوجبتها به اكتسبته نفسك. كما:7882 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} أما من نفسك، فيقول: من ذنبك.7883 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} عقوبة يا ابن آدم بذنبك. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "لا يصيب رجلا خدش عود ولا عثرة قدم ولا اختلاج عرق إلا بذنب، وما يعفو الله أكثر " .7884 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} يقول: الحسنة: ما فتح الله عليه يوم بدر وما أصابه من الغنيمة والفتح، والسيئة: ما أصابه يوم أحد أن شج في وجهه وكسرت رباعيته.7885 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} يقول: بذنبك. ثم قال: {كل من عند الله} النعم والمصيبات.7886 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد وابن أبي جعفر، قالا: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قوله: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} قال: هذه في الحسنات والسيئات.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية مثله.7887 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وما أصابك من سيئة فمن نفسك} قال: عقوبة بذنبك.7888 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} بذنبك، كما قال لأهل أحد: {أو لما أصابتكم مصيبة قد أصبتم مثليها قلتم أنى هذا قل هو من عند أنفسكم} [آل عمران: 165] بذنوبكم.7889 - حدثني يونس، قال: ثنا سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {ما أصابك من سيئة فمن نفسك} قال: بذنبك، وأنا قدرتها عليك.حدثنا محمد بن بشار، قال: ثنا يحيى، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {ما أصابك من حسنة فمن الله وما أصابك من سيئة فمن نفسك} وأنا الذي قدرتها عليك.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: حدثنيه إسماعيل بن أبي خالد عن أبي صالح، بمثله.قال أبو جعفر: فإن قال قائل: وما وجه دخول "من " في قوله: {ما أصابك من حسنة} و {من سيئة} قيل: اختلف في ذلك أهل العربية، فقال بعض نحويي البصرة: أدخلت "من " ، لأن "من " تحسن مع النفي، مثل: ما جاءني من أحد. قال: ودخول الخبر بالفاء لازما بمنزلة "من " . وقال بعض نحويي الكوفة: أدخلت "من " مع "ما " ، كما تدخل على "إن " في الجزاء لأنهما حرفا جزاء، وكذلك تدخل مع "من " إذا كانت جزاء، فتقول العرب: من يزرك من أحد فتكرمه، كما تقول: إن يزرك من أحد فتكرمه. قال: وأدخلوها مع "ما " و "من " ، ليعلم بدخولها معهما أنهما جزاء. قالوا: وإذا دخلت معهما لم تحذف، لأنها إذا حذفت صار الفعل رافعا شيئين، وذلك أن "ما " في قوله: {ما أصابك من حسنة} رفع بقوله: {أصابك} فلو حذفت "من " رفع قوله: {أصابك} السيئة، لأن معناه: إن تصبك سيئة، فلم يجز حذف "من " لذلك، لأن الفعل الذي هو على فعل أو يفعل لا يرفع شيئين، وجاز ذلك مع "من " ، لأنها تشتبه بالصفات، وهي في موضع اسم، فأما "إن " ، فإن "من " تدخل معها وتخرج، ولا تخرج مع "أي " لأنها تعرب فيبين فيها الإعراب، ودخلت مع "ما " لأن الإعراب لا يظهر فيها..القول في تأويل قوله تعالى: {وأرسلناك للناس رسولا} يعني بقوله جل ثناؤه: {وأرسلناك للناس رسولا} إنما جعلناك يا محمد رسولا بيننا وبين الخلق تبلغهم ما أرسلناك به من رسالة، وليس عليك غير البلاغ وأداء الرسالة إلى من أرسلت، فإن قبلوا ما أرسلت به فلأنفسهم، وإن ردوا فعليها. {وكفى بالله} عليك وعليهم {شهيدا} يقول: حسبك الله تعالى ذكره شاهدا عليك في بلاغك ما أمرتك ببلاغه من رسالته ووحيه، وعلى من أرسلت إليه في قبولهم منك ما أرسلت به إليهم، فإنه لا يخفى عليه أمرك وأمرهم، وهو مجازيك ببلاغك ما وعدك، ومجازيهم ما عملوا من خير وشر جزاء المحسن بإحسانه، والمسيء بإساءته.


080-80-مَّنْ يُطِعِ الرَّسُولَ فَقَدْ أَطَاعَ اللّهَ وَمَن تَوَلَّى فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظاً

80-من يطع الرسول فقد أطاع الله ومن تولى فما أرسلناك عليهم حفيظا

القول في تأويل قوله تعالى: {من يطع الرسول فقد أطاع الله ومن تولى فما أرسلناك عليهم حفيظا} وهذا إعذار من الله إلى خلقه في نبيه محمد صلى الله عليه وسلم، يقول الله تعالى ذكره لهم: من يطع منكم أيها الناس محمدا، فقد أطاعني بطاعته إياه، فاسمعوا قوله، وأطيعوا أمره، فإنه مهما يأمركم به من شيء فمن أمري يأمركم، وما نهاكم عنه من شيء فمن نهيي، فلا يقولن أحدكم: إنما محمد بشر مثلنا يريد أن يتفضل علينا! ثم قال جل ثناؤه لنبيه: ومن تولى عن طاعتك يا محمد، فأعرض عنه، فإن لم نرسلك عليهم حفيظا، يعني حافظا لما يعملون محاسبا، بل إنما أرسلناك لتبين لهم ما نزل إليهم، وكفى بنا حافظين لأعمالهم ولهم عليها محاسبين. ونزلت هذه الآية فيما ذكر قبل أن يؤمر بالجهاد. كما:7890 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألت ابن زيد عن قول الله: {فما أرسلناك عليهم حفيظا} قال: هذا أول ما بعثه، قال: {إن عليك إلا البلاغ} [الشورى: 48]


081-81-وَيَقُولُونَ طَاعَةٌ فَإِذَا بَرَزُواْ مِنْ عِندِكَ بَيَّتَ طَآئِفَةٌ مِّنْهُمْ غَيْرَ الَّذِي تَقُولُ وَاللّهُ يَكْتُبُ مَا يُبَيِّتُونَ

81-ويقولون طاعة فإذا برزوا من عندك بيت طآئفة منهم غير الذي تقول والله يكتب ما يبيتون فأعرض عنهم وتوكل على الله وكفى بالله وكيلا

القول في تأويل قوله تعالى: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول والله يكتب ما يبيتون فأعرض عنهم} يعني بذلك جل ثناؤه بقوله: {ويقولون طاعة} يعني: الفريق الذي أخبر الله عنهم أنهم لما كتب عليهم القتال، خشوا الناس كخشية الله وأشد خشية، يقولون لنبي الله صلى الله عليه وسلم إذا أمرهم بأمر: أمرك طاعة، ولك منا طاعة فيما تأمرنا به وتنهانا عنه! {فإذا برزوا من عندك} يقول: فإذا خرجوا من عندك يا محمد {بيت طائفة منهم غير الذي تقول} يعني بذلك جل ثناؤه: غير جماعة منهم ليلا الذي تقول لهم. وكل عمل عمل ليلا فقد بيت، ومن ذلك بيت العدو وهو الوقوع بهم ليلا، ومنه قول عبيدة بن همام:أتوني فلم أرض ما بيتوا وكانوا أتوني بشيء نكرلأنكح أيمهم منذرا وهل ينكح العبد حر لحريعني بقوله: "فلم أرض ما بيتوا ليلا " : أي ما أبرموه ليلا وعزموا عليه.ومنه قول النمر بن تولب العكلي:هبت لتعذلني بليل اسمع! سفها تبيتك الملامة فاهجعييقول الله جل ثناؤه: {والله يكتب ما يبيتون} يعني بذلك جل ثناؤه: والله يكتب ما يغيرون من قولك ليلا في كتب أعمالهم التي تكتبها حفظته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7891 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول} قال: يغيرون ما عهد نبي الله صلى الله عليه وسلم.7892 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا يوسف بن خالد، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في قوله: {بيت طائفة منهم غير الذي تقول} قال: غير أولئك ما قال النبي صلى الله عليه وسلم.7893 - حدثنا محمد بن الحسين، قال: ثني أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول} قال: غير أولئك ما قال النبي صلى الله عليه وسلم.حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول والله يكتب ما يبيتون} قال: هؤلاء المنافقون الذين يقولون إذا حضروا النبي صلى الله عليه وسلم فأمرهم بأمر قالوا: طاعة، فإذا خرجوا من عنده غيرت طائفة منهم ما يقول النبي صلى الله عليه وسلم. {والله يكتب ما يبيتون} يقول: ما يقولون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: قوله: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول} قال: يغيرون ما قال رسول الله صلى الله عليه وسلم.7894 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ويقولون طاعة فإذا برزوا من عندك بيت طائفة منهم غير الذي تقول} وهم ناس كانوا يقولون عند رسول الله صلى الله عليه وسلم آمنا بالله ورسوله ليأمنوا على دمائهم وأموالهم، فإذا برزوا من عند رسول الله صلى الله عليه وسلم خالفوا إلى غير ما قالوا عنده؛ فعابهم الله، فقال: {بيت طائفة منهم غير الذي تقول} يقول: يغيرون ما قال النبي صلى الله عليه وسلم.7895 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بيت طائفة منهم غير الذي تقول} هم أهل النفاق.وأما رفع "طاعة " فإنه بالمتروك الذي دل عليه الظاهر من القول، وهو: أمرك طاعة، أو منا طاعة. وأما قوله: {بيت طائفة} فإن التاء من بيت تحركها بالفتح عامة قراء المدينة والعراق وسائر القراء، لأنها لام فعل. وكان بعض قراء العراق يسكنها ثم يدغمها في الطاء لمقاربتها في المخرج.قال أبو جعفر: والصواب من القراءة في ذلك، ترك الإدغام، لأنها - أعني التاء والطاء - من حرفين مختلفين؛ وإذا كان كذلك كان ترك الإدغام أفصح اللغتين عند العرب، واللغة الأخرى جائزة - أعني الإدغام في ذلك - محكية..القول في تأويل قوله تعالى: {فأعرض عنهم وتوكل على الله وكفى بالله وكيلا} يقول جل ثناؤه لمحمد صلى الله عليه وسلم: فأعرض يا محمد عن هؤلاء المنافقين الذين يقولون لك فيما تأمرهم: أمرك طاعة، فإذا برزوا من عندك خالفوا ما أمرتهم به وغيروه إلى ما نهيتهم عنه، وخلهم وما هم عليه من الضلالة، وارض لهم بي منتقما منهم، وتوكل أنت يا محمد على الله. يقول: أي وحسبك بالله وكيلا: أي فيما يأمرك، ووليا لها، ودافعا عنك وناصرا.


082-82-أَفَلاَ يَتَدَبَّرُونَ الْقُرْآنَ وَلَوْ كَانَ مِنْ عِندِ غَيْرِ اللّهِ لَوَجَدُواْ فِيهِ اخْتِلاَفاً كَثِيراً

82-أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا

القول في تأويل قوله تعالى: {أفلا يتدبرون القرءان ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا} يعني جل ثناؤه بقوله: {أفلا يتدبرون القرآن} أفلا يتدبر المبيتون غير الذي تقول لهم يا محمد كتاب الله، فيعلموا حجة الله عليهم في طاعتك واتباع أمرك، وأن الذي أتيتهم به من التنزيل من عند ربهم، لاتساق معانيه وائتلاف أحكامه وتأييد بعضه بعضا بالتصديق، وشهادة بعضه لبعض بالتحقيق؛ فإن ذلك لو كان من عند غير الله لاختلفت أحكامه وتناقضت معانيه وأبان بعضه عن فساد بعض. كما:7896 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفلا يتدبرون القرآن ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا} أي قول الله لا يختلف، وهو حق ليس فيه باطل، وإن قول الناس يختلف.7897 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: إن القرآن لا يكذب بعضه بعضا، ولا ينقض بعضه بعضا، ما جهل الناس من أمره فإنما هو من تقصير عقولهم وجهالتهم. وقرأ: {ولو كان من عند غير الله لوجدوا فيه اختلافا كثيرا} قال: فحق على المؤمن أن يقول: كل من عند الله، ويؤمن بالمتشابه، ولا يضرب بعضه ببعض؛ وإذا جهل أمرا ولم يعرف أن يقول: الذي قال الله حق، ويعرف أن الله تعالى لم يقل قولا وينقضه، ينبغي أن يؤمن بحقية ما جاء من الله.7898 - حدثني يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك، قوله: {أفلا يتدبرون القرآن} قال: يتدبرون النظر فيه.


083-83-وَإِذَا جَاءهُمْ أَمْرٌ مِّنَ الأَمْنِ أَوِ الْخَوْفِ أَذَاعُواْ بِهِ وَلَوْ رَدُّوهُ إِلَى الرَّسُولِ وَإِلَى أُوْلِي الأَمْرِ مِنْهُمْ

83-وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا

القول في تأويل قوله تعالى: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} يعني جل ثناؤه بقوله: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} وإذا جاء هذه الطائفة المبيتة غير الذي يقول رسول الله صلى الله عليه وسلم أمر من الأمن.فالهاء والميم في قوله: {وإذا جاءهم} من ذكر الطائفة المبيتة. يقول جل ثناؤه: وإذا جاءهم خبر عن سرية للمسلمين غازية بأنهم قد أمنوا من عدوهم بغلبتهم إياهم {أو الخوف} يقول: أو تخوفهم من عدوهم بإصابة عدوهم منهم {أذاعوا به} يقول: أفشوه وبثوه في الناس قبل رسول الله صلى الله عليه وسلم وقبل أمراء سرايا رسول الله صلى الله عليه وسلم.والهاء في قوله: {أذاعوا به} من ذكر الأمر وتأويله: أذاعوا بالأمر من الأمن أو الخوف الذي جاءهم، يقال منه أذاع فلان بهذا الخبر وأذاعه، ومنه قول أبي الأسود:أذاع به في الناس حتى كأنه بعلياء نار أوقدت بثقوبوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7899 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} يقول: سارعوا به وأفشوه.7900 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} يقول: إذا جاءهم أمر أنهم قد أمنوا من عدوهم، أو أنهم خائفون منهم، أذاعوا بالحديث حتى يبلغ عدوهم أمرهم.7901 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} يقول: أفشوه وشنعوا به.7902 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} قال: هذا في الأخبار إذا غزت سرية من المسلمين خبر الناس عنها، فقالوا: أصاب المسلمون من عدوهم كذا وكذا، وأصاب العدو من المسلمين كذا وكذا. فأفشوه بينهم من غير أن يكون النبي صلى الله عليه وسلم هو الذي يخبرهم به. قال ابن جريج: قال ابن عباس: قوله {أذاعوا به} قال: أعلنوه وأفشوه.7903 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أذاعوا به} قال: نشروه. قال: والذين أذاعوا به قوم، إما منافقون، وإما آخرون ضعفاء.7904 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أفشوه وشنعوا به، وهم أهل النفاق..القول في تأويل قوله تعالى: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم} يعني جل ثناؤه بقوله: ولو ردوه: الأمر الذي نالهم من عدوهم والمسلمين إلى رسول الله صلى الله عليه وسلم، وإلى أولي أمرهم، يعني: وإلى أمرائهم، وسكتوا فلم يذيعوا ما جاءهم من الخبر، حتى يكون رسول الله صلى الله عليه وسلم أو ذوو أمرهم هم الذين يقولون الخبر عن ذلك، بعد أن ثبتت عندهم صحته أو بطوله، فيصححوه إن كان صحيحا، أو يبطلوه إن كان باطلا. {لعلمه الذين يستنبطونه منهم} يقول: لعلم حقيقة ذلك الخبر الذي جاءهم به الذين يبحثون عنه، ويستخرجونه منهم، يعني: أولي الأمر. والهاء والميم في قوله: {منهم} من ذكر أولي الأمر. يقول: لعلم ذلك من أولي الأمر من يستنبطه. وكل مستخرج شيئا كان مستترا عن أبصار العيون أو عن معارف القلوب، فهو له مستنبط، يقال: استنبطت الركية: إذا استخرجت ماءها، ونبطتها أنبطها، والنبط: الماء المستنبط من الأرض، ومنه قول الشاعر:قريب ثراه ما ينال عدوه له نبطا آبي الهوان قطوبيعني بالنبط: الماء المستنبط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7905 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم} يقول: ولو سكتوا وردوا الحديث إلى النبي صلى الله عليه وسلم وإلى أولي أمرهم حتى يتكلم هو به، {لعلمه الذين يستنبطونه} يعني عن الأخبار، وهم الذين ينقرون عن الأخبار.7906 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم} يقول: إلى علمائهم، {لعلمه الذين يستنبطونه منهم} لعلمه الذين يفحصون عنه، ويهمهم ذلك.7907 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولو ردوه إلى الرسول} حتى يكون هو الذي يخبرهم، {وإلى أولي الأمر منهم} أولي الفقه في الدين والعقل.7908 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية: {ولو ردوه إلى الرسول وإلى أولي الأمر منهم لعلمه الذين يستنبطونه منهم} يتتبعونه ويتحسسونه.7909 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا ليث، عن مجاهد: {لعلمه الذين يستنبطونه منهم} قال: الذين يسألون عنه ويتحسسونه.7910 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {يستنبطونه} قال: قولهم: ما كان؟ ماذا سمعتم؟حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع، عن أبي العالية: {الذين يستنبطونه} قال: يتحسسونه.7911 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: حدثني أبي، عن أبيه عن ابن عباس: {لعلمه الذين يستنبطونه منهم} يقول: لعلمه الذين يتحسسونه منهم.7912 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يستنبطونه منهم} قال: يتتبعونه.7913 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} ... حتى بلغ: {وإلى أولي الأمر منهم} قال: الولاة الذين يكونون في الحرب عليهم الذين يتفكرون فينظرون لما جاءهم من الخبر أصدق أم كذب؟ أباطل فيبطلونه، أو حق فيحقونه؟ قال: وهذا في الحرب، وقرأ: {أذاعوا به ولو} فعلوا غير هذا و {ردوه} إلى الله و {إلى الرسول وإلى أولي الأمر منهم} ... الآية..القول في تأويل قوله تعالى: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا} يعني بذلك جل ثناؤه: ولولا إنعام الله عليكم أيها المؤمنون بفضله وتوفيقه ورحمته، فأنقذكم مما ابتلى هؤلاء المنافقين به، الذين يقولون لرسول الله صلى الله عليه وسلم إذا أمرهم بأمر: طاعة، فإذا برزوا من عنده بيت طائفة منهم غير الذي تقول، لكنتم مثلهم، فاتبعتم الشيطان إلا قليلا، كما اتبعه الذين وصف صفتهم.وخاطب بقوله تعالى ذكره: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان} الذين خاطبهم بقوله جل ثناؤه: {يا أيها الذين آمنوا خذوا حذركم فانفروا ثبات أو انفروا جميعا} [النساء: 71] .ثم اختلف أهل التأويل في القليل الذي استثناهم في هذه الآية، من هم، ومن أي شيء من الصفات استثناهم؟ فقال بعضهم: هم المستنبطون من أولي الأمر، استثناهم من قوله: {لعلمه الذين يستنبطونه منهم} ونفى عنهم أن يعلموا بالاستنباط ما يعلم به غيرهم من المستنبطين من الخبر الوارد عليهم من الأمن أو الخوف. ذكر من قال ذلك:7914 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: إنما هو لعلمه الذين يستنبطونه منهم، إلا قليلا منهم، ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان.7915 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا} يقول: لاتبعتم الشيطان كلكم. وأما قوله: {إلا قليلا} فهو كقوله: {لعلمه الذين يستنبطونه منهم} إلا قليلا.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك قراءة عن سعيد، عن قتادة: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا} قال: يقول: لاتبعتم الشيطان كلكم؛ وأما {إلا قليلا} فهو كقوله: {لعلمه الذين يستنبطونه منهم... إلا قليلا} 7916 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج نحوه، يعني نحو قول قتادة، وقال: لعلموه إلا قليلا.وقال آخرون: بل هم الطائفة الذين وصفهم الله أنهم يقولون لرسول الله صلى الله عليه وسلم طاعة، فإذا برزوا من عنده بيتوا غير الذي قالوا. ومعنى الكلام: وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به، إلا قليلا منهم. ذكر من قال ذلك:7917 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان} فانقطع الكلام، وقوله: {إلا قليلا} فهو في أول الآية يخبر عن المنافقين، قال: {وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به} إلا قليلا، يعني بالقليل المؤمنين، يقول الحمد لله الذي أنزل الكتاب عدلا قيما، ولم يجعل له عوجا.7918 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هذه الآية مقدمة ومؤخرة، إنما هي: أذاعوا به إلا قليلا منهم، ولولا فضل الله عليكم ورحمته لم ينج قليل ولا كثير.وقال آخرون: بل ذلك استثناء من قوله: {لاتبعتم الشيطان} وقالوا: الذين استثنوا هم قوم لم يكونوا هموا بما كان الآخرون هموا به من اتباع الشيطان، فعرف الله الذين أنقذهم من ذلك موقع نعمته منهم، واستثنى الآخرين الذين لم يكن منهم في ذلك ما كان من الآخرين. ذكر من قال ذلك:7919 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان إلا قليلا} قال: هم أصحاب النبي صلى الله عليه وسلم، كانوا حدثوا أنفسهم بأمور من أمور الشيطان، إلا طائفة منهم.وقال آخرون: معنى ذلك: ولولا فضل الله عليكم ورحمته لاتبعتم الشيطان جميعا. قالوا: وقوله: {إلا قليلا} خرج مخرج الاستثناء في اللفظ، وهو دليل على الجميع والإحاطة، وأنه لولا فضل الله عليهم ورحمته لم ينج أحد من الضلالة، فجعل قوله: {إلا قليلا} دليلا على الإحاطة. واستشهدوا على ذلك بقول الطرماح بن حكيم في مدح يزيد بن المهلب:أشم كثير يدي النوال قليل المثالب والقادحةقالوا: فظاهر هذا القول وصف الممدوح بأن فيه المثالب والمعايب، ومعلوم أن معناه: أنه لا مثالب فيه ولا معايب؛ لأن من وصف رجلا بأن فيه معايب وإن وصف الذي فيه المعايب بالقلة، فإنما ذمه ولم يمدحه، ولكن ذلك على ما وصفنا من نفي جميع المعايب عنه. قالوا: فكذلك قوله: {لاتبعتم الشيطان إلا قليلا} إنما معناه: لاتبعتم جميعكم الشيطان.وأولى هذه الأقوال بالصواب في ذلك عندي قول من قال: عنى باستثناء القليل من الإذاعة؛ وقال: معنى الكلام: وإذا جاءهم أمر من الأمن أو الخوف أذاعوا به إلا قليلا، ولو ردوه إلى الرسول.وإنما قلنا: إن ذلك أولى بالصواب لأنه لا يخلو القول في ذلك من أحد الأقوال التي ذكرنا، وغير جائز أن يكون من قول: {لاتبعتم الشيطان} لأن من تفضل الله عليه بفضله ورحمته فغير جائز أن يكون من تباع الشيطان، وغير جائز أن نحمل معاني كتاب الله على غير الأغلب المفهوم بالظاهر من الخطاب في كلام العرب، ولنا إلى حمل ذلك على الأغلب من كلام العرب سبيل فنوجهه إلى المعنى الذي وجهه إليه القائلون: معنى ذلك: لاتبعتم الشيطان جميعا، ثم زعم أن قوله: {إلا قليلا} دليل على الإحاطة بالجميع. هذا مع خروجه من تأويل أهل التأويل لا وجه له، وكذلك لا وجه لتوجيه ذلك إلى الاستثناء من قوله: {لعلمه الذين يستنبطونه منهم} لأن علم ذلك إذا رد إلى الرسول وإلى أولي الأمر منهم، فبينه رسول الله صلى الله عليه وسلم وأولو الأمر منهم بعد وضوحه لهم، استوى في علم ذلك كل مستنبط حقيقة، فلا وجه لاستثناء بعض المستنبطين منهم وخصوص بعضهم بعلمه مع استواء جميعهم في علمه. وإذ كان لا قول في ذلك إلا ما قلنا، ودخل هذه الأقوال الثلاثة ما بينا من الخلل، فبين أن الصحيح من القول في ذلك هو الرابع، وهو القول الذي قضينا له بالصواب من الاستثناء من الإذاعة.


084-84-فَقَاتِلْ فِي سَبِيلِ اللّهِ لاَ تُكَلَّفُ إِلاَّ نَفْسَكَ وَحَرِّضِ الْمُؤْمِنِينَ عَسَى اللّهُ أَن يَكُفَّ بَأْسَ الَّذِينَ كَفَرُواْ وَاللّهُ

84-فقاتل في سبيل الله لا تكلف إلا نفسك وحرض المؤمنين عسى الله أن يكف بأس الذين كفروا والله أشد بأسا وأشد تنكيلا

القول في تأويل قوله تعالى: {فقاتل في سبيل الله} يعني بقوله جل ثناؤه: {فقاتل في سبيل الله لا تكلف إلا نفسك} فجاهد يا محمد أعداء الله من أهل الشرك به في سبيل الله، يعني: في دينه الذي شرعه لك، وهو الإسلام، وقاتلهم فيه بنفسك. فأما قوله: {لا تكلف إلا نفسك} فإنه يعني: لا يكلفك الله فيما فرض عليك من جهاد عدوه وعدوك، إلا ما حملك من ذلك دون ما حمل غيرك منه: أي إنك إنما تتبع بما اكتسبته دون ما اكتسبه غيرك، وإنما عليك ما كلفته دون ما كلفه غيرك. ثم قال له: {وحرض المؤمنين} يعني: وحضهم على قتال من أمرتك بقتالهم معك. {عسى الله أن يكف بأس الذين كفروا} يقول: لعل الله أن يكف قتال من كفر بالله وجحد وحدانيته، وأنكر رسالتك عنك وعنهم ونكايتهم.وقد بينا فيما مضى أن "عسى " من الله واجبة بما أغنى عن إعادته في هذا الموضع. {والله أشد بأسا وأشد تنكيلا} يقول: والله أشد نكاية في عدوه من أهل الكفر به منهم فيك يا محمد وفي أصحابك، فلا تنكلن عن قتالهم، فإني راصدهم بالبأس والنكاية والتنكيل والعقوبة، لأوهن كيدهم وأضعف بأسهم وأعلي الحق عليهم. والتنكيل مصدر من قول القائل: نكلت بفلان، فأنا أنكل به تنكيلا: إذا أوجعته عقوبة. كما:7920 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وأشد تنكيلا} أي عقوبة.


085-85-مَّن يَشْفَعْ شَفَاعَةً حَسَنَةً يَكُن لَّهُ نَصِيبٌ مِّنْهَا وَمَن يَشْفَعْ شَفَاعَةً سَيِّئَةً يَكُن لَّهُ كِفْلٌ مِّنْهَا وَكَانَ اللّهُ عَلَى

85-من يشفع شفاعة حسنة يكن له نصيب منها ومن يشفع شفاعة سيئة يكن له كفل منها وكان الله على كل شيء مقيتا

القول في تأويل قوله تعالى: {من يشفع شفاعة حسنة يكن له نصيب منها ومن يشفع شفاعة سيئة يكن له كفل منها} يعني بقوله جل ثناؤه: {من يشفع شفاعة حسنة يكن له نصيب منها} من يصر يا محمد شفعا لوتر أصحابك، فيشفعهم في جهاد عدوهم وقتالهم في سبيل الله؛ وهو الشفاعة الحسنة {يكن له نصيب منها} يقوله: يكن له من شفاعته تلك نصيب، وهو الحظ من ثواب الله، وجزيل كرامته. {ومن يشفع شفاعة سيئة} يقول: ومن يشفع وتر أهل الكفر بالله على المؤمنين به، فيقاتلهم معهم، وذلك هو الشفاعة السيئة {يكن له كفل منها} يعني بالكفل النصيب والحظ من الوزر والإثم. وهو مأخوذ من كفل البعير والمركب، وهو الكساء أو المشيء يهيأ عليه شبيه بالسرج على الدابة، يقال منه: جاء فلان مكتفلا: إذا جاء على مركب قد وطئ له على ما بينا لركوبه.وقد قيل: إنه عنى بقوله: {من يشفع شفاعة حسنة يكن له نصيب منها} ... الآية، شفاعة الناس بعضهم لبعض. وغير مستنكر أن تكون الآية نزلت فيما ذكرنا، ثم عم بذلك كل شافع بخير أو شر.وإنما اخترنا ما قلنا من القول في ذلك لأنه في سياق الآية التي أمر الله نبيه صلى الله عليه وسلم فيها بحض المؤمنين على القتال، فكان ذلك بالوعد لمن أجاب رسول الله صلى الله عليه وسلم، والوعيد لمن أبى إجابته أشبه منه من الحث على شفاعة الناس بعضهم لبعض التي لم يجر لها ذكر قبل ولا لها ذكر بعد.ذكر من قال ذلك في شفاعة الناس بعضهم لبعض:7921 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {من يشفع شفاعة حسنة يكن له نصيب منها ومن يشفع شفاعة سيئة} قال: شفاعة بعض الناس لبعض.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7922 - حدثت عن ابن مهدي، عن حماد بن سلمة، عن حميد، عن الحسن، قال: من يشفع شفاعة حسنة كان له فيها أجران، ولأن الله يقول: {من يشفع شفاعة حسنة يكن له نصيب منها} ولم يقل: يشفع.7923 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن الحسن، قال: من يشفع شفاعة حسنة كتب له أجرها ما جرت منفعتها.7924 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: سئل ابن زيد، عن قول الله: {من يشفع شفاعة حسنة يكن له نصيب منها} قال: الشفاعة الصالحة التي يشفع فيها وعمل بها هي بينك وبينه هما فيها شريكان. {من يشفع شفاعة سيئة يكن له كفل منها} قال: هما شريكان فيها كما كان أهلها شريكين.ذكر من قال الكفل النصيب:7925 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من يشفع شفاعة حسنة يكن له نصيب منها} أي حظ منها. {من يشفع شفاعة سيئة يكن له كفل منها} والكفل: هو الإثم.7926 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {يكن له كفل منها} أما الكفل: فالحظ.7927 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {يكن له كفل منها} قال: حظ منها، فبئس الحظ.7928 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الكفل والنصيب واحد. وقرأ: {يؤتكم كفلين من رحمته} [الحديد: 28] .القول في تأويل قوله تعالى: {وكان الله على كل شيء مقيتا} اختلف أهل التأويل في تأويل قوله: {وكان الله على كل شيء مقيتا} فقال بعضهم: تأويله: وكان الله على كل شيء حفيظا وشهيدا. ذكر من قال ذلك:7929 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وكان الله على كل شيء مقيتا} يقول: حفيظا.7930 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبن أبي نجيح، عن مجاهد: {مقيتا} شهيدا.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل اسمه مجاهد، عن مجاهد، مثله.7931 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {مقيتا} قال: شهيدا، حسيبا، حفيظا.7932 - حدثني أحمد بن عثمان بن حكيم، قال: ثنا عبد الرحمن بن شريك، قال: ثنا أبي، عن خصيف، عن مجاهد أبي الحجاج: {وكان الله على كل شيء مقيتا} قال: المقيت: الحسيب.وقال آخرون: معنى ذلك: القائم على كل شيء بالتدبير. ذكر من قال ذلك:7933 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: {وكان الله على كل شيء مقيتا} قال: المقيت: الواصب.وقال آخرون: هو القدير. ذكر من قال ذلك:7934 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وكان الله على كل شيء مقيتا} أما المقيت: فالقدير.7935 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وكان الله على كل شيء مقيتا} قال: على كل شيء قديرا. المقيت: القدير.قال أبو جعفر: والصواب من هذه الأقوال، قول من قال: معنى المقيت: القدير، وذلك أن ذلك فيما يذكر كذلك بلغة قريش، وينشد للزبير بن عبد المطلب عم رسول الله صلى الله عليه وسلم:وذي ضغن كففت النفس عنه وكنت على مسـاءته مقيتاأي قديرا. وقد قيل: إن منه قول النبي صلى الله عليه وسلم: "كفى بالمرء إثما أن يضيع من يقيت " في رواية من رواها: "يقيت " : يعني من هو تحت يديه في سلطانه من أهله وعياله، فيقدر له قوته. يقال منه: أقات فلان الشيء يقتيه إقاتة، وقاته يقوته قياتة وقوتا، والقوت الاسم. وأما المقيت في بيت اليهودي الذي يقول فيه:ليت شعري وأشعرن إذا ما قربوها منشورة ودعيتألي الفضل أم علي إذا حو سبت إني على الحساب مقيتفإن معناه: فإني على الحساب موقوف، وهو من غير هذا المعنى.


086-86-وَإِذَا حُيِّيْتُم بِتَحِيَّةٍ فَحَيُّواْ بِأَحْسَنَ مِنْهَا أَوْ رُدُّوهَا إِنَّ اللّهَ كَانَ عَلَى كُلِّ شَيْءٍ حَسِيباً

86-وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها إن الله كان على كل شيء حسيبا

القول في تأويل قوله تعالى: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} يعني جل ثناؤه بقوله: {وإذا حييتم بتحية} إذا دعي لكم بطول الحياة والبقاء والسلامة. {فحيوا بأحسن منها أو ردوها} يقول: فادعوا لمن دعا لكم بذلك بأحسن مما دعا لكم، {أو ردوها} يقول: أو ردوا التحية.ثم اختلف أهل التأويل في صفة التحية التي هي أحسن مما حيا به المحيي، والتي هي مثلها، فقال بعضهم: التي هي أحسن منها أن يقول المسلم عليه إذا قيل: "السلام عليكم " : وعليكم السلام ورحمة الله، ويزيد على دعاء الداعي له؛ والرد أن يقول: السلام عليكم مثلها، كما قيل له، أو يقول: وعليكم السلام، فيدعو للداعي له مثل الذي دعا له. ذكر من قال ذلك:7936 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} يقول: إذا سلم عليك أحد، فقل أنت: "وعليك السلام ورحمة الله " ، أو تقطع إلى "السلام عليك " ، كما قال لك.7937 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء، قوله: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} قال: في أهل الإسلام.7938 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج فيما قرئ عليه، عن عطاء، قال: في أهل الإسلام.7939 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن شريح: أنه كان يرد: "السلام عليكم " ، كما يسلم عليه.7940 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن عون وإسماعيل بن أبي خالد، عن إبراهيم، أنه كان يرد: السلام عليكم ورحمة الله.7941 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عطية، عن ابن عمر أنه كان يرد: وعليكم.وقال آخرون: بل معنى ذلك: فحيوا بأحسن منها أهل الإسلام، أو ردوها على أهل الكفر. ذكر من قال ذلك:7942 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا حميد بن عبد الرحمن، عن الحسن بن صالح، عن سماك، عن عكرمة، عن ابن عباس، قال: من سلم عليك من خلق الله، فاردد عليه وإن كان مجوسيا، فإن الله يقول: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} 7943 - حدثنا محمد بن بشار، قال: ثنا سالم بن نوح، قال: ثنا سعيد بن أبي عروبة، عن قتادة، في قوله: {وإذا حييتم بتحية فحيوا بأحسن منها} للمسلمين، {أو ردوها} على أهل الكتاب.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {وإذا حييتم بتحية فحيوا بأحسن منها} للمسلمين، {أو ردوها} على أهل الكتاب.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا حييتم بتحية فحيوا بأحسن منها} يقول: حيوا أحسن منها: أي على المسلمين {أو ردوها} أي على أهل الكتاب.7944 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد في قوله: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} قال: قال أبي: حق على كل مسلم حيي بتحية أن يحيي بأحسن منها، وإذا حياه غير أهل الإسلام أن يرد عليه مثل ما قال،قال أبو جعفر: وأولى التأويلين بتأويل الآية قول من قال ذلك في أهل الإسلام، ووجه معناه إلى أنه يرد السلام على المسلم إذا حياه تحية أحسن من تحيته أو مثلها. وذلك أن الصحاح من الآثار عن رسول الله صلى الله عليه وسلم أنه واجب على كل مسلم رد تحية كل كافر أحسن من تحيته، وقد أمر الله برد الأحسن؛ والمثل في هذه الآية من غير تمييز منه بين المستوجب رد الأحسن من تحيته عليه والمردود عليه مثلها بدلالة يعلم بها صحة قول من قال: عنى برد الأحسن المسلم، وبرد المثل: أهل الكفر.والصواب إذ لم يكن في الآية دلالة على صحة ذلك ولا بصحته أثر لازم عن الرسول صلى الله عليه وسلم، أن يكون الخيار في ذلك إلى المسلم عليه بين رد الأحسن أو المثل إلا في الموضع الذي خص شيئا من ذلك سنة من رسول الله صلى الله عليه وسلم، فيكون مسلما لها. وقد خصت السنة أهل الكفر بالنهي عن رد الأحسن من تحيتهم عليهم أو مثلها، إلا بأن يقال: "وعليكم " ، فلا ينبغي لأحد أن يتعدى ما حد في ذلك رسول الله صلى الله عليه وسلم. فأما أهل الإسلام، فإن لمن سلم عليه منهم في الرد من الخيار ما جعل الله له من ذلك.وقد روي عن رسول الله صلى الله عليه وسلم في تأويل ذلك بنحو الذي قلنا خبر؛ وذلك ما:7945 - حدثني موسى بن سهل الرملي، قال: ثنا عبد الله بن السري الأنطاكي، قال: ثنا هشام بن لاحق، عن عاصم الأحول، عن أبي عثمان النهدي، عن سلمان الفارسي، قال: جاء رجل إلى النبي صلى الله عليه وسلم، فقال: السلام عليك يا رسول الله! فقال: "وعليك ورحمة الله! " . ثم جاء آخر فقال: السلام عليك يا رسول الله ورحمة الله! فقال له رسول الله: "وعليك ورحمة الله وبركاته! " . ثم جاء آخر فقال: السلام عليك يا رسول الله ورحمة الله وبركاته! فقال له: "وعليك! " فقال له الرجل: يا نبي الله بأبي أنت وأمي، أتاك فلان وفلان فسلما عليك فرددت عليهما أكثر مما رددت علي؟ فقال: "إنك لم تدع لنا شيئا، قال الله {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} فرددناها عليك " .فإن قال قائل: أفواجب رد التحية على ما أمر الله به في كتابه؟ قيل: نعم، وبه كان يقول جماعة من المتقدمين. ذكر من قال ذلك:7946 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، قال: أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول: ما رأيته إلا يوجبه قوله: {وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها} 7947 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، عن رجل، عن الحسن، قال: السلام: تطوع، والرد فريضة..القول في تأويل قوله تعالى: {إن الله كان على كل شيء حسيبا} يعني بذلك جل ثناؤه: إن الله كان على كل شيء مما تعملون أيها الناس من الأعمال من طاعة ومعصية حفيظا عليكم، حتى يجازيكم بها جزاءه. كما:7948 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: حسيبا، قال: حفيظا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأصل الحسيب في هذا الموضع عندي فعيل من الحساب الذي هو في معنى الإحصاء، يقال منه: حاسبت فلانا على كذا وكذا، وفلان حاسبه على كذا وهو حسيبه، وذلك إذا كان صاحب حسابه. وقد زعم بعض أهل البصرة من أهل اللغة أن معنى الحسيب في هذا الموضع: الكافي، يقال منه: أحسبني الشيء يحسبني إحسابا، بمعنى: كفاني، من قولهم: حسبي كذا وكذا. وهذا غلط من القول وخطأ، وذلك أنه لا يقال في أحسبت الشيء: أحسبت على الشيء فهو حسيب عليه، وإنما يقال: هو حسبه وحسيبه، والله يقول: {إن الله كان على كل شيء حسيبا} .


087-87-اللّهُ لا إِلَـهَ إِلاَّ هُوَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ فِيهِ وَمَنْ أَصْدَقُ مِنَ اللّهِ حَدِيثاً

87-الله لا إلـه إلا هو ليجمعنكم إلى يوم القيامة لا ريب فيه ومن أصدق من الله حديثا

القول في تأويل قوله تعالى: {الله لا إله إلا هو} يعني جل ثناؤه بقوله: {الله لا إله إلا هو} المعبود الذي لا تنبغي العبودية إلا له هو، الذي له عبادة كل شيء وطاعة كل طائع. وقوله: {ليجمعنكم إلى يوم القيامة} يقول: ليبعثنكم من بعد مماتكم، وليحشرنكم جميعا إلى موقف الحساب الذي يجازي الناس فيه بأعمالهم، ويقضي فيه بين أهل طاعته ومعصيته وأهل الإيمان به والكفر. {لا ريب فيه} يقول: لا شك في حقيقة ما أقول لكم من ذلك وأخبركم من خبري: أني جامعكم إلى يوم القيامة بعد مماتكم. {ومن أصدق من الله حديثا} يعني بذلك: واعلموا حقيقة ما أخبركم من الخبر، فإني جامعكم إلى يوم القيامة للجزاء والعرض والحساب والثواب والعقاب يقينا، فلا تشكوا في صحته، ولا تمتروا في حقيته، فإن قولي الصدق الذي لا كذب فيه، ووعدي الصدق الذي لا خلف له. {ومن أصدق من الله حديثا} يقول: وأي ناطق أصدق من الله حديثا؟ وذلك أن الكاذب إنما يكذب ليجتلب بكذبه إلى نفسه نفعا أو يدفع به عنها ضرا، والله تعالى ذكره خالق الضر والنفع، فغير جائز أن يكون منه كذب، لأنه لا يدعوه إلى اجتلاب نفع إلى نفسه، أو دفع ضر عنها سواه تعالى ذكره، فيجوز أن يكون له في استحالة الكذب منه نظيرا، ومن أصدق من الله حديثا وخبرا.


088-88-فَمَا لَكُمْ فِي الْمُنَافِقِينَ فِئَتَيْنِ وَاللّهُ أَرْكَسَهُم بِمَا كَسَبُواْ أَتُرِيدُونَ أَن تَهْدُواْ مَنْ أَضَلَّ اللّهُ وَمَن يُضْلِلِ

88-فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا من أضل الله ومن يضلل الله فلن تجد له سبيلا

انظر تفسير الآية 89


089-89-وَدُّواْ لَوْ تَكْفُرُونَ كَمَا كَفَرُواْ فَتَكُونُونَ سَوَاء فَلاَ تَتَّخِذُواْ مِنْهُمْ أَوْلِيَاء حَتَّىَ يُهَاجِرُواْ فِي سَبِيلِ اللّهِ فَإِن

89-ودوا لو تكفرون كما كفروا فتكونون سواء فلا تتخذوا منهم أولياء حتى يهاجروا في سبيل الله فإن تولوا فخذوهم واقتلوهم حيث وجدتموهم ولا تتخذوا منهم وليا ولا نصيرا

يعني جل ثناؤه بقوله: {فما لكم في المنافقين فئتين} فما شأنكم أيها المؤمنون في أهل النفاق فئتين مختلفتين،واختلف أهل التأويل في الذين نزلت فيهم هذه الآية، فقال بعضهم: نزلت في اختلاف أصحاب رسول الله صلى الله عليه وسلم في الذين تخلفوا عن رسول الله صلى الله عليه وسلم يوم أحد، وانصرفوا إلى المدينة، وقالوا لرسول الله عليه الصلاة والسلام ولأصحابه: {لو نعلم قتالا لاتبعناكم} [آل عمران: 167] . ذكر من قال ذلك:7949 - حدثني الفضل بن زياد الواسطي، قال: ثنا أبو داود، عن شعبة، عن عدي بن ثابت، قال: سمعت عبد الله بن يزيد الأنصاري يحدث عن زيد بن ثابت: أن النبي صلى الله عليه وسلم لما خرج إلى أحد، رجعت طائفة ممن كان معه، فكان أصحاب النبي صلى الله عليه وسلم فيهم فرقتين، فرقة تقول: نقتلهم، وفرقة تقول: لا. فنزلت هذه الآية: {فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا} ... الآية، فقال رسول الله صلى الله عليه وسلم في المدينة: "إنها طيبة وإنها تنفي خبثها كما تنفي النار خبث الفضة " .حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثنا شعبة، عن عدي بن ثابت، عن عبد الله بن يزيد، عن زيد بن ثابت، قال: خرج رسول الله صلى الله عليه وسلم فذكر نحوه.حدثني زريق بن السخت، قال: ثنا شبابة، عن عدي بن ثابت، عن عبد الله بن يزيد، عن زيد بن ثابت، قال: ذكروا المنافقين عند النبي صلى الله عليه وسلم، فقال فريق: نقتلهم، وقال فريق: لا نقتلهم فأنزل الله تبارك وتعالى: {فما لكم في المنافقين فئتين} ... إلى آخر الآية.وقال آخرون: بل نزلت في اختلاف كان بين أصحاب رسول الله صلى الله عليه وسلم في قوم كانوا قدموا المدينة من مكة، فأظهروا للمسلمين أنهم مسلمون، ثم رجعوا إلى مكة وأظهروا لهم الشرك. ذكر من قال ذلك:7950 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فما لكم في المنافقين فئتين} قال: قوم خرجوا من مكة حتى أتوا المدينة يزعمون أنهم مهاجرون، ثم ارتدوا بعد ذلك، فاستأذنوا النبي صلى الله عليه وسلم إلى مكة ليأتوا ببضائع لهم يتجرون فيها. فاختلف فيهم المؤمنون، فقائل يقول: هم منافقون، وقائل يقول: هم مؤمنون. فبين الله نفاقهم، فأمر بقتالهم. فجاؤوا ببضائعهم يريدون المدينة، فلقيهم هلال بن عويمر الأسلمي، وبينه وبين النبي صلى الله عليه وسلم حلف، وهو الذي حصر صدره أن يقاتل المؤمنين أو يقاتل قومه، فدفع عنهم بأنهم يؤمنون هلالا، وبينه وبين النبي صلى الله عليه وسلم عهد.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله بنحوه، غير أنه قال: فبين الله نفاقهم، وأمر بقتالهم فلم يقاتلوا يومئذ، فجاؤوا ببضائعهم يريدون هلال بن عويمر الأسلمي، وبينه وبين رسول الله صلى الله عليه وسلم حلف.وقال آخرون: بل كان اختلافهم في قوم من أهل الشرك كانوا أظهروا الإسلام بمكة، وكانوا يعينون المشركين على المسلمين. ذكر من قال ذلك:7951 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فما لكم في المنافقين فئتين} وذلك أن قوما كانوا بمكة قد تكلموا بالإسلام، وكانوا يظاهرون المشركين، فخرجوا من مكة يطلبون حاجة لهم، فقالوا: إن لقينا أصحاب محمد عليه الصلاة والسلام، فليس علينا منهم باس! وأن المؤمنين لما أخبروا أنهم قد خرجوا من مكة، قالت فئة من المؤمنين: اركبوا إلى الخبثاء فاقتلوهم، فإنهم يظاهرون عليكم عدوكم! وقالت فئة أخرى من المؤمنين: سبحان الله - أو كما قالوا - أتقتلون قوما قد تكلموا بمثل ما تكلمتم به؟ من أجل أنهم لم يهاجروا ويتركوا ديارهم تستحل دماؤهم وأموالهم لذلك! فكانوا كذلك فئتين، والرسول عليه الصلاة والسلام عندهم لا ينهى واحدا من الفريقين عن شيء؛ فنزلت: {فما لكم في المنافقين فئتين والله أركسهم بما كسبوا أتريدون أن تهدوا من أضل الله} ... الآية.7934 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وكان الله على كل شيء مقيتا} أما المقيت: فالقدير.7952 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما لكم في المنافقين فئتين} ... الآية، ذكر لنا أنهما كانا رجلين من قريش كانا مع المشركين بمكة، وكانا قد تكلما بالإسلام، ولم يهاجرا إلى النبي صلى الله عليه وسلم. فلقيهما ناس من أصحاب نبي الله وهما مقبلان إلى مكة، فقال بعضهم: إن دماءهما وأموالهما حلال، وقال بعضهم: لا تحل لكم. فتشاجروا فيهما، فأنزل الله في ذلك: {فما لكم في المنافقين فئتين والله أركسهم بما كسبوا} حتى بلغ: {ولو شاء الله لسلطهم عليكم فلقاتلوكم} 7953 - حدثنا القاسم، قال: ثنا أبو سفيان، عن معمر بن راشد، قال: بلغني أن ناسا من أهل مكة كتبوا إلى النبي صلى الله عليه وسلم أنهم قد أسلموا، وكان ذلك منهم كذبا. فلقوهم، فاختلف فيهم المسلمون، فقالت طائفة: دماؤهم حلال، وقالت طائفة: دماؤهم حرام؛ فأنزل الله: {فما لكم في المنافقين فئتين والله أركسهم بما كسبوا} 7954 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {فما لكم في المنافقين فئتين} هم ناس تخلفوا عن نبي الله صلى الله عليه وسلم، وأقاموا بمكة، وأعلنوا الإيمان، ولم يهاجروا. فاختلف فيهم أصحاب رسول الله صلى الله عليه وسلم، فتولاهم ناس من أصحاب رسول الله صلى الله عليه وسلم، وتبرأ من ولايتهم آخرون، وقالوا: تخلفوا عن رسول الله صلى الله عليه وسلم ولم يهاجروا. فسماهم الله منافقين، وبرأ المؤمنين من ولايتهم، وأمرهم أن لا يتولوهم حتى يهاجروا.وقال آخرون: بل كان اختلافهم في قوم كانوا بالمدينة أرادوا الخروج عنها نفاقا. ذكر من قال ذلك:7955 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فما لكم في المنافقين فئتين والله أركسهم لما كسبوا} قال: كان ناس من المنافقين أرادوا أن يخرجوا من المدينة، فقالوا للمؤمنين: إنا قد أصابنا أوجاع في المدينة واتخمناها، فلعلنا أن نخرج إلى الظهر حتى نتماثل ثم نرجع، فإنا كنا أصحاب برية. فانطلقوا؛ واختلف فيهم أصحاب النبي صلى الله عليه وسلم، فقالت طائفة: أعداء الله المنافقون، وددنا أن رسول الله أذن لنا فقاتلناهم! وقالت طائفة: لا، بل إخواننا تخمتهم المدينة فاتَّخموها. فخرجوا إلى الظهر يتنزهون، فإذا برؤوا رجعوا. فقال الله: {فما لكم في المنافقين فئتين} يقول: ما لكم تكونون فيهم فئتين {والله أركسهم بما كسبوا} وقال آخرون: بل نزلت هذه الآية في اختلاف أصحاب رسول الله صلى الله عليه وسلم في أمر أهل الإفك. ذكر من قال ذلك:7956 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فما لكم في المنافقين فئتين والله أركسهم بما كسبوا} حتى بلغ: {فلا تتخذوا منهم أولياء حتى يهاجروا في سبيل الله} قال: هذا في شأن ابن أبي حين تكلم في عائشة بما تكلم. فقال سعد بن معاذ: فإني أبرأ إلى الله وإلى رسوله منه! يريد عبد الله بن أبي ابن سلول.قال أبو جعفر: وأولى هذه الأقوال بالصواب في ذلك قول من قال: نزلت هذه الآية في اختلاف أصحاب رسول الله صلى الله عليه وسلم في قوم كانوا ارتدوا عن الإسلام بعد إسلامهم من أهل مكة. وإنما قلنا ذلك أولى بالصواب؛ لأن اختلاف أهل ذلك إنما هو على قولين: التأويل في أحدهما أنهم قوم كانوا من أهل مكة على ما قد ذكرنا الرواية عنهم، والآخر أنهم قوم كانوا من أهل المدينة، وفي قول الله تعالى ذكره: {فلا تتخذوا منهم أولياء حتى يهاجروا} أوضح الدليل على أنهم كانوا من غير أهل المدينة لأن الهجرة كانت على عهد رسول الله صلى الله عليه وسلم إلى داره ومدينته من سائر أرض الكفر، فأما من كان بالمدينة في دار الهجرة مقيما من المنافقين وأهل الشرك، فلم يكن عليه فرض هجرة، لأنه في دار الهجرة كان وطنه ومقامه.واختلف أهل العربية في نصب قوله: {فئتين} فقال بعضهم: هو منصوب على الحال، كما تقول: ما لك قائما، يعني ما لك في حال القيام. وهذا قول بعض البصريين؛ وقال بعض نحويي الكوفيين: هو منصوب على فعل "ما لك " ، قال: ولا يبالي كان المنصوب في ما لك معرفة أو نكرة. قال: ويجوز في الكلام أن يقول: ما لك السائر معنا، لأنه كالفعل الذي ينصب بكان وأظن وما أشبههما. قال: وكل موضع صلحت فيه "فعل " و "يفعل " من المنصوب جاز نصب المعرفة منه والنكرة، كما ينصب كان وأظن لأنهن نواقص في المعنى وإن ظننت أنهن تامات. وهذا القول أولى بالصواب في ذلك، لأن المطلوب في قول القائل: "ما لك قائما " القيام، فهو في مذهب كان وأخواتها وأظن وصواحباتها..القول في تأويل قوله عز وجل: {والله أركسهم بما كسبوا} يعني بذلك: والله ردهم إلى أحكام أهل الشرك في إباحة دمائهم وسبي ذراريهم. والإركاس: الرد، ومنه قول أمية بن أبي الصلت:فأركسوا في حميم النار إنهم كانوا عصاة وقالوا الإفك والزورايقال منه: أركسهم وركسهم. وقد ذكر أنها في قراءة عبد الله وأبي: "والله ركسهم " بغير ألف.واختلف أهل التأويل في تأويل قوله: {والله أركسهم} فقال بعضهم: معناه: ردهم؛ كما قلنا. ذكر من قال ذلك:7957 - حدثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {والله أركسهم بما كسبوا} ردهم.وقال آخرون: معنى ذلك: والله أوقعهم. ذكر من قال ذلك:7958 - حدثني المثنى، قال: ثني عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {والله أركسهم بما كسبوا} يقول: أوقعهم.وقال آخرون: معنى ذلك: أضلهم وأهلكهم. ذكر من قال ذلك:7959 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {والله أركسهم} قال: أهلكهم.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة: {والله أركسهم بما كسبوا} أهلكهم بما عملوا.7960 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {والله أركسهم بما كسبوا} أهلكهم.وقد أتينا على البيان عن معنى ذلك قبل بما أغنى عن إعادته..القول في تأويل قوله تعالى: {أتريدون أن تهدوا من أضل الله} يعني جل ثناؤه بقوله: {أتريدون أن تهدوا من أضل الله} أتريدون أيها المؤمنون أن تهدوا إلى الإسلام، فتوفقوا للإقرار به والدخول فيه من أضله الله عنه، يعني بذلك: من خذله الله عنه فلم يوفقه للإقرار به. وإنما هذا خطاب من الله تعالى ذكره للفئة التي دافعت عن هؤلاء المنافقين الذين وصف الله صفتهم في هذه الآية، يقول لهم جل ثناؤه: أتبغون هداية هؤلاء الذين أضلهم الله فخذلهم عن الحق واتباع الإسلام بمدافعتكم عن قتالهم من أراد قتالهم من المؤمنين؟ {ومن يضلل الله فلن تجد له سبيلا} يقوله: ومن خذله عن دينه واتباع ما أمره به من الإقرار به وبنبيه محمد صلى الله عليه وسلم وما جاء به من عنده، فأضله عنه، فلن تجد له يا محمد سبيلا، يقول: فلن تجد له طريقا تهديه فيها إلى إدراك ما خذله الله [عنه] ، ولا منهجا يصل منه إلى الأمر الذي قد حرمه الوصول إليه. يعني جل ثناؤه بقوله: {ودوا لو تكفرون} تمنى هؤلاء المنافقون الذين أنتم أيها المؤمنون فيهم فئتان أن تكفروا فتجحدوا وحدانية ربكم وتصديق نبيكم محمد صلى الله عليه وسلم. {كما كفروا} يقول: كما جحدوا هم ذلك. {فتكونون سواء} يقول: فتكونون كفارا مثلهم، وتستوون أنتم وهم في الشرك بالله. {فلا تتخذوا منهم أولياء حتى يهاجروا} يقول: حتى يخرجوا من دار الشرك ويفارقوا أهلها الذين هم بالله مشركون إلى دار الإسلام وأهلها. {في سبيل الله} يعني في ابتغاء دين الله، وهو سبيله، فيصيروا عند ذلك مثلكم، ويكون لهم حينئذ حكمكم. كما:7961 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ودوا لو تكفرون كما كفروا فتكونون سواء فلا تتخذوا منهم أولياء حتى يهاجروا} يقول: حتى يصنعوا كما صنعتم، يعني: الهجرة في سبيل الله..القول في تأويل قوله: {فإن تولوا فخذوهم واقتلوهم حيث وجدتموهم} يعني بذلك جل ثناؤه: فإن أدبر هؤلاء المنافقون عن الإقرار بالله ورسوله، وتولوا عن الهجرة من دار الشرك إلى دار الإسلام، ومن الكفر إلى الإسلام، فخذوهم أيها المؤمنون، واقتلوهم حيث وجدتموهم من بلادهم وغير بلادهم، أين أصبتموهم من أرض الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7962 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإن تولوا فخذوهم واقتلوهم} فإن تولوا عن الهجرة فخذوهم واقتلوهم.7963 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فإن تولوا فخذوهم واقتلوهم حيث وجدتموهن} يقول: إذا أظهروا كفرهم فاقتلوهم حيث وجدتموهم. {ولا تتخذوا منهم وليا} يقول: ولا تتخذوا منهم خليلا يواليكم على أموركم، ولا ناصرا ينصركم على أعدائكم، فإنهم كفار لا يألونكم خبالا، ودوا ما عنتم. وهذا الخبر من الله جل ثناؤه إبانة عن صحة نفاق الذين اختلف المؤمنون في أمرهم، وتحذير لمن دافع عنهم عن المدافعة عنهم.


090-90-إِلاَّ الَّذِينَ يَصِلُونَ إِلَىَ قَوْمٍ بَيْنَكُمْ وَبَيْنَهُم مِّيثَاقٌ أَوْ جَآؤُوكُمْ حَصِرَتْ صُدُورُهُمْ أَن يُقَاتِلُوكُمْ أَوْ

90-إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق أو جآؤوكم حصرت صدورهم أن يقاتلوكم أو يقاتلوا قومهم ولو شاء الله لسلطهم عليكم فلقاتلوكم فإن اعتزلوكم فلم يقاتلوكم وألقوا إليكم السلم فما جعل الله لكم عليهم سبيلا

القول في تأويل قوله تعالى: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} يعني جل ثناؤه بقوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} فإن تولى هؤلاء المنافقون الذين اختلفتم فيهم عن الإيمان بالله ورسوله، وأبوا الهجرة، فلم يهاجروا في سبيل الله، فخذوهم واقتلوهم حيث وجدتموهم، سوى من وصل منهم إلى قوم بينكم وبينهم موادعة وعهد وميثاق، فدخلوا فيهم وصاروا منهم ورضوا بحكمهم، فإن لمن وصل إليهم فدخل فيهم من أهل الشرك راضيا بحكمهم في حقن دمائهم بدخوله فيهم، أن لا تسبى نساؤهم وذراريهم، ولا تغنم أموالهم. كما:7964 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} يقول: إذا أظهروا كفرهم فاقتلوهم حيث وجدتموهم، فإن أحد منهم دخل في قوم بينكم وبينهم ميثاق، فأجروا عليه مثل ما تجرون على أهل الذمة.7966 - حدثني يونس، عن ابن وهب، قال: قال ابن زيد في قوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} يصلون إلى هؤلاء الذين بينكم وبينهم ميثاق من القوم، لهم من الأمان مثل ما لهؤلاء.7966 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} قال: نزلت في هلال بن عويمر الأسلمي وسراقة بن مالك بن جعشم وخزيمة بن عامر بن عبد مناف.وقد زعم بعض أهل العربية، أن معنى قوله: {إلا الذين يصلون إلى قوم} إلا الذين يتصلون في أنسابهم لقوم بينكم وبينهم ميثاق؛ من قولهم: اتصل الرجل، بمعنى: انتمى وانتسب، كما قال الأعشى في صفة امرأة انتسبت إلى قوم:إذا اتصلت قالت أبكر بن وائل وبكر سبتها والأنوف رواغميعني بقوله: اتصلت: انتسبت. ولا وجه لهذا التأويل في هذا الموضع، لأن الانتساب إلى قوم من أهل الموادعة أو العهد لو كان يوجب للمنتسبين إليهم ما لهم إذا لم يكن لهم من العهد والأمان ما لهم، لما كان رسول الله صلى الله عليه وسلم ليقاتل قريشا، وهم أنسباء السابقين الأولين. ولأهل الإيمان من الحق بإيمانهم أكثر مما لأهل العهد بعهدهم، وفي قتال رسول الله صلى الله عليه وسلم مشركي قريش بتركها الدخول فيما دخل فيه أهل الإيمان منهم، مع قرب أنسابهم من أنساب المؤمنين منهم، الدليل الواضح أن انتساب من لا عهد له إلى ذي العهد منهم، لم يكن موجبا له من العهد ما لذي العهد من انتسابه.فإن ظن ذو غفلة أن قتال النبي صلى الله عليه وسلم من قاتل من أنسباء المؤمنين من مشركي قريش إنما كان بعد ما نسخ قوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} فإن أهل التأويل أجمعوا على أن ذلك نسخ قراءة نزلت بعد فتح مكة ودخول قريش في الإسلام..القول في تأويل قوله تعالى: {أو جاؤوكم حصرت صدورهم أن يقاتلوكم أو يقاتلوا قومهم} يعني جل ثناؤه بقوله: {أو جاؤوكم حصرت صدورهم أن يقاتلوكم أو يقاتلوا قومهم} فإن تولوا فخذوهم واقتلوهم حيث وجدتموهم، إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق، أو: إلا الذين جاؤوكم منهم قد حصرت صدورهم عن أن يقاتلوكم أو يقاتلوا قومهم فدخلوا فيكم.ويعني بقوله: {حصرت صدورهم} ضاقت صدورهم عن أن يقاتلوكم أو أن يقاتلوا قومهم، والعرب تقول لكل من ضاقت نفسه عن شيء من فعل أو كلام قد حصر، ومنه الحصر في القراءة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7967 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أو جاءكم حصرت صدورهم} يقول: ضاقت صدورهم أن يقاتلوكم أو يقاتلوا قومهم.وفي قوله: {أو جاؤوكم حصرت صدورهم أن يقاتلوكم أو يقاتلوا قومهم} متروك ترك ذكره لدلالة الكلام عليه، وذلك أن معناه: أو جاؤوكم قد حصرت صدورهم، فترك ذكر "قد " لأن من شأن العرب فعل مثل ذلك، تقول: أتاني فلان ذهب عقله، بمعنى: قد ذهب عقله؛ ومسموع منهم: أصبحت نظرت إلى ذات التنانير، بمعنى: قد نظرت. ولإضمار "قد " مع الماضي جاز وضع الماضي من الأفعال في موضع الحال، لأن قد إذا دخلت معه أدنته من الحال وأشبه الأسماء. وعلى هذه القراءة، أعني: {حصرت} قرأ القراء في جميع الأمصار، وبها يقرأ لإجماع الحجة عليها. وقد ذكر عن الحسن البصري أنه كان يقرأ ذلك: "أو جاؤوكم حَصِرةً صدورهم " نصبا، وهي صحيحة في العربية فصيحة، غير أنه غير جائز القراءة بها عندي لشذوذها وخروجها عن قراءة قراء الإسلام..القول في تأويل قوله تعالى: {ولو شاء الله لسلطهم عليكم فلقاتلوكم فإن اعتزلوكم فلم يقاتلوكم وألقوا إليكم السلم فما جعل الله لكم عليهم سبيلا} يعني جل ثناؤه: {ولو شاء الله لسلطهم عليكم فلقاتلوكم} ولو شاء الله لسلط هؤلاء الذين يصلون إلى قوم بينكم وبينهم ميثاق، فيدخلون في جوارهم وذمتهم، والذين يجيئونكم قد حصرت صدورهم عن قتالكم وقتال قومهم عليكم أيها المؤمنون، فقاتلوكم مع أعدائكم من المشركين، ولكن الله تعالى ذكره كفهم عنكم. يقول جل ثناؤه: فأطيعوا الذي أنعم عليكم بكفهم عنكم مع سائر ما أنعم به عليكم فيما أمركم به من الكف عنهم إذا وصلوا إلى قوم بينكم وبينهم ميثاق، أو جاؤوكم حصرت صدورهم عن قتالكم وقتال قومهم. ثم قال جل ثناؤه: {فإن اعتزلوكم} يقول: فإن اعتزلكم هؤلاء الذين أمرتكم بالكف عن قتالهم من المنافقين بدخولهم في أهل عهدكم أو مصيرهم إليكم. حصرت صدورهم عن قتالكم وقتال قومهم، فلم يقاتلوكم، {وألقوا إليكم السلم} يقول: وصالحوكم. والسلم: هو الاستسلام، وإنما هذا مثل كما يقول الرجل للرجل: أعطيتك قيادي وألقيت إليك خطامي، إذا استسلم له وانقاد لأمره، فكذلك قوله: {وألقوا إليكم السلم} إنما هو: ألقوا إليكم قيادهم واستسلموا لكم صلحا منهم لكم وسلما. ومن السلم قول الطرماح:وذاك أن تميما غادرت سلما للأسد كل حصان وعثة اللبديعني بقوله سلما: استسلاما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:7968 - حدثني المثنى، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإن اعتزلوكم فلم يقاتلوكم وألقوا إليكم السلم} قال: الصلح.وأما قوله: {فما جعل الله لكم عليهم سبيلا} فإنه يقول: إذا استسلم لكم هؤلاء المنافقون الذين وصف صفتهم صلحا منهم لكم، فما جعل الله لكم عليهم سبيلا: أي فلم يجعل الله لكم على أنفسهم وأموالهم وذراريهم ونسائهم طريقا إلى قتل أو سباء أو غنيمة، بإباحة منه ذلك لكم ولا إذن، فلا تعرضوا لهم في ذلك إلا سبيل خير. ثم نسخ الله جميع حكم هذه الآية والتي بعدها بقوله تعالى ذكره: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} ... إلى قوله: {فخلوا سبيلهم إن الله غفور رحيم} [التوبة: 5] ذكر من قال في ذلك مثل الذي قلنا:7969 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن، قالا: قال: {فإن تولوا فخذوهم واقتلوهم حيث وجدتموهن ولا تتخذوا منهم وليا ولا نصيرا إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} ... إلى قوله: {وأولئكم جعلنا لكم عليهم سلطانا مبينا} وقال في الممتحنة: {لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم إن الله يحب المقسطين} [الممتحنة: 8] وقال فيها: {إنما ينهاكم الله عن الذين قاتلوكم في الدين وأخرجوكم من دياركم} ... إلى: {فأولئك هم الظالمون} [الممتحنة: 9] . فنسخ هؤلاء الآيات الأربعة في شأن المشركين، فقال: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين فسيحوا في الأرض أربعة أشهر واعلموا أنكم غير معجزي الله وأن الله مخزي الكافرين} [التوبة: 1-2] فحمل لهم أربعة أشهر يسيحون في الأرض، وأبطل ما كان قبل ذلك. وقال في التي تليها: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد} [التوبة: 5] ثم نسخ واستثنى فقال: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة} ... إلى قوله: {ثم أبلغه مأمنه} [التوبة: 5-6] .7970 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فإن اعتزلوكم} قال: نسختها: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] 7971 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا همام بن يحيى، قال: سمعت قتادة يقول في قوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} ... إلى قوله: {فما جعل الله لكم عليهم سبيلا} ثم نسخ ذلك بعد في براءة، وأمر نبيه صلى الله عليه وسلم أن يقاتل المشركين بقوله: {فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد} [التوبة: 5] .7972 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا الذين يصلون إلى قوم بينكم وبينهم ميثاق} ... الآية، قال: نسخ هذا كله أجمع، نسخه الجهاد، ضرب لهم أجل أربعة أشهر، إما أن يسلموا وإما أن يكون الجهاد.


091-91-سَتَجِدُونَ آخَرِينَ يُرِيدُونَ أَن يَأْمَنُوكُمْ وَيَأْمَنُواْ قَوْمَهُمْ كُلَّ مَا رُدُّوَاْ إِلَى الْفِتْنِةِ أُرْكِسُواْ فِيِهَا فَإِن لَّمْ

91-ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كل ما ردوا إلى الفتنة أركسوا فيها فإن لم يعتزلوكم ويلقوا إليكم السلم ويكفوا أيديهم فخذوهم واقتلوهم حيث ثقفتموهم وأولـئكم جعلنا لكم عليهم سلطانا مبينا

القول في تأويل قوله تعالى: {ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم} وهؤلاء فريق آخر من المنافقين كانوا يظهرون الإسلام لرسول الله صلى الله عليه وسلم وأصحابه ليأمنوا به عندهم من القتل والسباء وأخذ الأموال وهم كفار، يعلم ذلك منهم قومهم، إذا لقوهم كانوا معهم وعبدوا ما يبعدونه من دون الله ليأمنوهم على أنفسهم وأموالهم ونسائهم وذراريهم، يقول الله: {كلما ردوا إلى الفتنة أركسوا فيها} يعني: كلما دعاهم إلى الشرك بالله ارتدوا فصاروا مشركين مثلهم.واختلف أهل التأويل في الذين عنوا بهذه الآية، فقال بعضهم: هم ناس كانوا من أهل مكة أسلموا على ما وصفهم الله به من التقية وهم كفار، ليأمنوا على أنفسهم وأموالهم وذراريهم ونسائهم، يقول الله: {كلما ردوا إلى الفتنة أركسوا فيها} يعني: كلما دعاهم إلى الشرك بالله ارتدوا، فصاروا مشركين مثلهم ليأمنوا عند هؤلاء وهؤلاء. ذكر من قال ذلك:7973 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {يريدون أن يأمنوكم ويأمنوا قومهم} قال ناس كانوا يأتون النبي صلى الله عليه وسلم، فيسلمون رياء، ثم يرجعون إلى قريش فيرتكسون في الأوثان، يبتغون بذلك أن يأمنوا ههنا وههنا، فأمر بقتالهم إن لم يعتزلوا ويصلحوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.7974 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كلما ردوا إلى الفتنة أركسوا فيها} يقول: كلما أرادوا أن يخرجوا من فتنة أركسوا فيها. وذلك أن الرجل كان يوجد قد تكلم بالإسلام، فيقرب إلى العود والجحر وإلى العقرب والخنفساء، فيقول المشركون لذلك المتكلم بالإسلام: قل هذا ربي، للخنفساء والعقرب.وقال آخرون: بل هم قوم من أهل الشرك كانوا طلبوا الأمان من رسول الله صلى الله عليه وسلم ليأمنوا عنده وعند أصحابه وعند المشركين. ذكر من قال ذلك:7975 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: حدثنا سعيد، عن قتادة، قوله: {ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم} قال: حي كانوا بتهامة، قالوا: يا نبي إلله لا نقاتلك ولا نقاتل قومنا، وأرادوا أن يأمنوا نبي الله ويأمنوا قومهم. فأبى الله ذلك عليهم، فقال: {كلما ردوا إلى الفتنة أركسوا فيها} يقول: كلما عرض لهم بلاء هلكوا فيه.وقال آخرون: نزلت هذه الآية في نعيم بن مسعود الأشجعي. ذكر من قال ذلك:7976 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: ثم ذكر نعيم بن مسعود الأشجعي، وكان يأمن في المسلمين والمشركين، ينقل الحديث بين النبي صلى الله عليه وسلم. فقال: {ستجدون آخرين يريدون أن يأمنوكم ويأمنوا قومهم كلما ردوا إلى الفتنة} يقول: إلى الشرك.وأما تأويل قوله: {كلما ردوا إلى الفتنة أركسوا فيها} فإنهم كما:7977 - حدثني المثنى، قال: ثنا إسحاق قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله: {كلما رأوا إلى الفتنة أركسوا فيها} قال: كلما ابتلوا بها عموا فيها.7978 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: كلما عرض لهم بلاء هلكوا فيه.والقول في ذلك ما قد بينت قبل، وذلك أن الفتنة في كلام العرب: الاختبار، والإركاس: الرجوع.فتأويل الكلام: كلما ردوا إلى الاختبار ليرجعوا إلى الكفر والشرك رجعوا إليه..القول في تأويل قوله تعالى: {فإن لم يعتزلوكم ويلقوا إليكم السلم} يعني بذلك جل ثناؤه: فإن لم يعتزلوكم أيها المؤمنون هؤلاء الذين يريدون أن يأمنوكم ويأمنوا قومهم، وهي كلما دعوا إلى الشرك أجابوا إليه، ويلقوا إليكم السلم، ولم يستسلموا إليكم فيعطوكم المقاد ويصالحوكم. كما:7979 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع: {فإذ لم يعتزلوكم ويلقوا إليكم السلم} قال: الصلح. {ويكفوا أيديهم} يقول: ويكفوا أيديهم عن قتالكم، {فخذوهم واقتلوهم حيث ثقفتموهم} يقول جل ثناؤه: فإن لم يفعلوا فخذوهم أين أصبتموهم من الأرض ولقيتموهم فيها فاقتلوهم، فإن دماءهم لكم حينئذ حلال. {وأولئكم جعلنا لكم عليهم سلطانا مبينا} يقول جل ثناؤه: وهؤلاء الذين يريدون أن يأمنوكم ويأمنوا قومهم وهم على ما هم عليه من الكفر، إن لم يعتزلوكم ويلقوا إليكم السلم ويكفوا أيديهم، جعلنا لكم حجة في قتلهم أينما لقيتموهم، بمقامهم على كفرهم وتركهم هجرة دار الشرك. {مبينا} يعني أنها تبين عن استحقاقهم ذلك منكم وإصابتكم الحق في قتلهم، وذلك قوله: {سلطانا مبينا} والسلطان: هو الحجة. كما:7980 - حدثني المثنى، قال: ثنا قبيصة، قال: ثنا سفيان، عن رجل، عن عكرمة، قال: ما كان في القرآن من سلطان فهو حجة.7981 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: قوله: {سلطانا مبينا} أما السلطان المبين: فهو الحجة.


092-92-وَمَا كَانَ لِمُؤْمِنٍ أَن يَقْتُلَ مُؤْمِناً إِلاَّ خَطَئاً وَمَن قَتَلَ مُؤْمِناً خَطَئاً فَتَحْرِيرُ رَقَبَةٍ مُّؤْمِنَةٍ وَدِيَةٌ مُّسَلَّمَةٌ

92-وما كان لمؤمن أن يقتل مؤمنا إلا خطئا ومن قتل مؤمنا خطئا فتحرير رقبة مؤمنة ودية مسلمة إلى أهله إلا أن يصدقوا فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمة إلى أهله وتحرير رقبة مؤمنة فمن لم يجد فصيام شهرين متتابعين توبة من الله وكان الله عليما حكيما

القول في تأويل قوله تعالى: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} يعني جل ثناؤه بقوله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} وما أذن الله لمؤمن ولا أباح له أن يقتل مؤمنا. يقول: ما كان ذلك له فيما جعل له ربه وأذن له فيه من الأشياء البتة. كما:7982 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} يقول: ما كان له ذلك فيما أتاه من ربه من عهد الله الذي عهد إليه.وأما قوله: {إلا خطأ} فإنه يقول: إلا أن المؤمن قد يقتل المؤمن خطأ، وليس له مما جعل له ربه فأباحه له. وهذا من الاستثناء الذي تسميه أهل العربية: الاستثناء المنقطع، كما قال جرير بن عطية:من البيض لم تظعن بعيدا ولم تطأ على الأرض إلا ريط بُردٍ مُرحَّلِيعني: لم تطأ على الأرض إلا أن تطأ ذيل البرد، وليس ذيلا لبرد من الأرض.وذكر أن هذه الآية نزلت في عياش بن أبي ربيعة المخزومي، وكان قد قتل رجلا مسلما بعد إسلامه وهو لا يعلم بإسلامه.ذكر الآثار بذلك:7983 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} قال: عياش بن أبي ربيعة قتل رجلا مؤمنا كان يعذبه مع أبي جهل، وهو أخوه لأمه، فاتبع النبي صلى الله عليه وسلم وهو يحسب أن ذلك الرجل كان كما هو وكان عياش هاجر إلى النبي صلى الله عليه وسلم مؤمنا، فجاء أبو جهل وهو أخوه لأمه، فقال: إن أمك تناشدك رحمها وحقها أن ترجع إليها! وهي أسماء ابنة مخرمة. فأقبل معه، فربطه أبو جهل حتى قدم مكة؛ فلما رآه الكفار زادهم ذلك كفرا وافتتانا، وقالوا: إن أبا جهل ليقدر من محمد على ما يشاء ويأخذ أصحابه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال في حديثه: فاتبع النبي صلى الله عليه وسلم ذلك الرجل وعياش يحسبه أنه كافر كما هو، وكان عياش هاجر إلى المدينة مؤمنا، فجاءه أبو جهل وهو أخوه لأمه، فقال: إن أمك تنشدك برحمها وحقها إلا رجعت إليها! وقال أيضا: فيأخذ أصحابه فيربطهم.7984 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه.قال ابن جريج، عن عكرمة، قال: كان الحارث بن يزيد بن نبيشة من بني عامر بن لؤي يعذب عياش بن أبي ربيعة مع أبي جهل. ثم خرج الحارث بن يزيد مهاجرا إلى النبي صلى الله عليه وسلم، فلقيه عياش بالحرة فعلاه بالسيف حتى سكت، وهو يحسب أنه كافر. ثم جاء إلى النبي صلى الله عليه وسلم فأخبره، ونزلت: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} ... الآية، فقرأها عليه، ثم قال له: "قم فحرر " .7985 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} قال: نزلت في عياش بن أبي ربيعة المخزومي، فكان أخا لأبي جهل بن هشام لأمه. وإنه أسلم وهاجر في المهاجرين الأولين قبل قدوم رسول الله صلى الله عليه وسلم، فطلبه أبو جهل والحارث بن هشام ومعهما رجل من بني عامر بن لؤي، فأتوه بالمدينة، وكان عياش أحب إخوته إلى أمه، فكلموه وقالوا: إن أمك قد حلفت أن لا يظلها بيت حتى تراك وهي مضطجعة في الشمس، فأتها لتنظر إليك ثم ارجع! وأعطوه موثقا من الله لا يحجزونه حتى يرجع إلى المدينة. فأعطاه بعض أصحابه بعيرا له نجيبا، وقال: إن خفت منهم شيئا فاقعد على النجيب. فلما أخرجوه من المدينة أخذوه فأوثقوه، وجلده العامري، فحلف ليقتلن العامري. فلم يزل محبوسا بمكة حتى خرج يوم الفتح، فاستقبله العامري وقد أسلم ولا يعلم عياش بإسلامه، فضربه فقتله، فأنزل الله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} يقول: وهو لا يعلم أنه مؤمن، {ومن قتل مؤمنا خطأ فتحرير رقبه مؤمنة وديه مسلمة إلى أهله إلا أن يصدقوا} فيتركوا الدية.وقال آخرون: نزلت هذه الآية في أبي الدرداء. ذكر من قال ذلك:7986 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} ... الآية. قال: نزل هذا في رجل قتله أبو الدرداء كانوا في سرية، فعدل أبو الدرداء إلى شعب يريد حاجة له، فوجد رجلا من القوم في غنم له، فحمل عليه بالسيف، فقال: لا إله إلا الله، قال: فضربه ثم جاء بغنمه إلى القوم. ثم وجد في نفسه شيئا، فأتى النبي صلى الله عليه وسلم، فذكر ذلك له، فقال له رسول الله صلى الله عليه وسلم: "ألا شققت عن قلبه؟ " فقال: ما عسيت أجد! هل هو يا رسول الله إلا دم أو ماء؟ قال: "فقد أخبرك بلسانه فلم مصدقه " ، قال: كيف بي يا رسول الله؟ قال: "فكيف بلا إله إلا الله؟ " قال: فكيف بي يا رسول الله؟ قال: "فكيف بلا إله إلا الله " . حتى تمنيت أن يكون ذلك مبتدأ إسلامي. قال: ونزل القرآن: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} ... حتى بلغ: {إلا أن يصدقوا} قال: إلا أن يضعوها.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله عرف عباده بهذه الآية ما على من قتل مؤمنا خطأ من كفارة ودية. وجائز أن تكون الآية نزلت في عياش بن أبي ربيعة وقتيله، وفي أبي الدرداء وصاحبه. وأي ذلك كان فالذي عنى الله تعالى بالآية تعريف عباده ما ذكرنا، وقد عرف ذلك من عقل عنه من عباده تنزيله، وغير ضائرهم جهلهم بمن نزلت فيه.ثم أخبر جل ثناؤه عباده بحكم من قتل من المؤمنين خطأ، فقال: {ومن قتل مؤمنا خطأ فتحرير رقبه} يقول: فعليه تحرير رقبة مؤمنة من ماله ودية مسلمة يؤديها عاقلته إلى أهله: {إلا أن يصدقوا} يقول: إلا أن يصدق أهل القتيل خطأ على من لزمته دية قتيلهم، فيعفوا عنه ويتجاوزوا عن ذنبه، فيسقط عنه. وموضع "أن " من قوله: {إلا أن يصدقوا} نصب، لأن معناه: فعليه ذلك إلا أن يصدقوا.وأما الرقبة المؤمنة فإن أهل العلم مختلفون في صفتها، فقال بعضهم: لا تكون الرقبة مؤمنة حتى تكون قد اختارت الإيمان بعد بلوغها وصلت وصامت، ولا يستحق الطفل هذه الصفة. ذكر من قال ذلك:7987 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي حيان، قال: سألت الشعبي عن قوله: {فتحرير رقبة مؤمنة} قال: قد صلَّت وعرفت الإيمان.7988 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبى طلحة، عن ابن عباس، قوله: {فتحرير رقبه مؤمنة} يعني بالمؤمنة: من عقل الإيمان وصام وصلى.7989 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، قال: ما كان في القرآن من رقبة مؤمنة فلا يجزي إلا من صام وصلى، وما كان في القرآن من رقبة ليست مؤمنة، فالصبي يجزئ.7990 - حدثت عن يزيد بن هارون، عن هشام بن حسان، عن الحسن، قال: كل شيء في كتاب الله {فتحرير رقبة مؤمنة} فمن صام وصلى وعقل، وإذا قال: "فتحرير رقبة " : فما شاء.7991 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن إبراهيم قال: كل شيء في القرآن {فتحرير رقبه مؤمنة} فالذي قد صلى، وما لم تكن "مؤمنة " ، فتحرير من لم يصل.7992 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فتحرير رقبة مؤمنة} والرقبة المؤمنة عند قتادة: من قد صلى. وكان يكره أن يعتق في هذا الطفل الذي لم يصل ولم يبلغ ذلك.7993 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن مغيرة، عن إبراهيم في قوله: {فتحرير رقبه مؤمنة} قال: إذا عقل دينه.7994 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة، قال في: {فتحرير رقبة مؤمنة} لا يجزئ فيها صبي.7995 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فتحرير رقبة مؤمنة} يعنى بالمؤمنة: من قد عقل الإيمان وصام وصلى، فإن لم يجد رقبة فصيام شهرين متتابعين، وعليه دية مسلمة إلى أهله، إلا أن يصدقوا بها عليه.وقال آخرون: إذا كان مولودا بين أبوين مسلمين فهو مؤمن وإن كان طفلا. ذكر من قال ذلك:7996 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن عطاء، قال: كل رقبة ولدت في الإسلام فهي تجزي. قال أبو جعفر: وأولى القولين بالصواب في ذلك، قول من قال: لا يجزئ في قتل الخطأ من الرقاب إلا من قد آمن وهو يعقل الإيمان من الرجال والنساء إذا كان ممن كان أبواه على ملة من الملل سوى الإسلام وولد يتيما وهو كذلك، ثم لم يسلما ولا واحد منهما حتى أعتق في كفارة الخطأ. وأما من ولد بين أبوين مسلمين فقد أجمع الجميع من أهل العلم أنه وإن لم يبلغ حد الاختيار والتمييز ولم يدرك الحلم فمحكوم له بحكم أهل الإيمان في الموارثه والصلاة عليه إن مات، وما يجب عليه إن جنى، ويجب له إن جني عليه، وفي المناكحة. فإذا كان ذلك من جميعهم إجماعا، فواجب أن يكون له من الحكم فيما يجزئ فيه من كفاره الخطأ أن أعتق فيها من حكم أهل الإيمان مثل الذي له من حكم الإيمان في سائر المعاني التي ذكرناها وغيرها. ومن أبى ذلك عكس عليه الأمر فيه، ثم سئل الفرق بين ذلك من أصل أو قياس، فلن يقول في شيء من ذلك قولا إلا ألزم في غيره مثله. {ودية مسلمة إلى أهله إلا أن يصدقوا} وأما الدية المسلمة إلى أهل القتيل فهي المدفوعة إليهم على ما وجب لهم موفرة غير منتقصة حقوق أهلهم منها. وذكر عن ابن عباس أنه كان يقول: هي الموفرة.7997 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {وديه مسلمة إلى أهله} قال: موفرة.وأما قوله: {إلا أن يصدقوا} فإنه يعني به: إلا أن يتصدقوا بالدية على القاتل أو على عاقلته؛ فأدغمت التاء من قوله: "يتصدقوا " في الصاد فصارتا صادا. وقد ذكر أن ذلك في قراءه أبي: "إلا أن يتصدقوا " .7998 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بكر بن الشرود: في حرف أُبيّ: {إلا أن يتصدقوا} ..القول في تأويل قوله: {فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة} يعني جل ثناؤه بقوله: {فإن كان من قوم عدو لكم وهو مؤمن} فإن كان هذا القتيل الذي قتله المؤمن خطأ من قوم عدو لكم، يعني: من عداد قوم أعداء لكم في الدين مشركين، لم يأمنوكم الحرب على خلافكم على الإسلام، وهو مؤمن {فتحرير رقبة مؤمنة} يقول: فإذا قتل المسلم خطأ رجلا من عداد المشركين والمقتول مؤمن والقاتل يحسب أنه على كفره، فعليه تحرير رقبة مؤمنة.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: وإن كان المقتول من قوم هم عدو لكم وهو مؤمن؛ أي بين أظهركم لم يهاجر، فقتله مؤمن، فلا دية عليه وعليه تحرير رقبة مؤمنة. ذكر من قال ذلك:7999 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن سماك، عن عكرمة والمغيرة، عن إبراهيم في قوله: {فإن كان من قوم عدو لكم وهو مؤمن} قال: هو الرجل يسلم في دار الحرب، فيقتل. قال: ليس فيه دية، وفيه الكفارة.8000 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة في قوله: {فإن كان من قوم عدو لكم وهو مؤمن} قال: يعني: المقتول يكون مؤمنا وقومه كفار، قال: فليس له دية، ولكن تحرير رقبة مؤمنة.8001 - حدثنا المثنى، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس في قوله: {فإن كان من قوم عدو لكم وهو مؤمن} قال: يكون الرجل مؤمنا وقومه كفار، فلا دية له، ولكن تحرير رقبة مؤمنة.8002 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فإن كان من قوم عدو لكم وهو مؤمن} في دار الكفر، يقول: {فتحرير رقبة مؤمنة} وليس له دية.8003 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة مؤمنة} ولا دية لأهله من أجل أنهم كفار، وليس بينهم وبين الله عهد ولا ذمة.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، قال: أخبرنا عطاء بن السائب، عن ابن عباس أنه قال في قول الله: {وإن كان من قوم عدو لكم وهو مؤمن} ... إلى آخر الآية، قال: كان الرجل يسلم، ثم يأتي قومه فيقيم فيهم وهم مشركون، فيمر بهم الجيش لرسول الله صلى الله عليه وسلم، فيقتل فيمن يقتل، فيعتق قاتله رقبة ولا دية له.8004 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبة} قال: هذا إذا كان الرجل المسلم من قوم عدو لكم: أي ليس لهم عهد يقتل خطأ، فإن على من قتله تحرير رقبة مؤمنة.حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فإن كان من قوم عدو لكم وهو مؤمن} فإن كان في أهل الحرب وهو مؤمن، فقتله خطأ، فعلى قاتله أن يكفر بتحرير رقبة مؤمنة، أو صيام شهرين متتابعين، ولا دية عليه.8005 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فإن كان من قوم عدو لكم وهو مؤمن} القتيل مسلم وقومه كفار، {فتحرير رقبه مؤمنة} ولا يؤدي إليهم الدية فيتقوون بها عليكم.وقال آخرون: بل عنى به الرجل من أهل الحرب يقدم دار الإسلام فيسلم ثم يرجع إلى دار الحرب، فإذا مر بهم الجيش من أهل الإسلام هرب قومه، وأقام ذلك المسلم منهم فيها، فقتله المسلمون وهم يحسبونه كافرا. ذكر من قال ذلك:8006 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإن كان من قوم عدو لكم وهو مؤمن فتحرير رقبه مؤمنة} فهو المؤمن يكون في العدو من المشركين يسمعون بالسرية من أصحاب محمد صلى الله عليه وسلم، فيفرون ويثبت المؤمن فيقتل، ففيه تحرير رقبة مؤمنة..القول في تأويل قوله تعالى: {وإن كان من قوم بينكم وبينهم ميثاق فدية مسلمه إلى أهله وتحرير رقبة مؤمنة} يعني جل ثناؤه بقوله: {وإن كان من قوم بينكم وبينهم ميثاق} وإن كان القتيل الذي قتله المؤمن خطأ من قوم بينكم أيها المؤمنون وبينهم ميثاق: أي عهد وذمة، وليسوا أهل حرب لكم، {فدية مسلمة إلى أهله} يقول: فعلى قاتله دية مسلمة إلى أهله يتحملها عاقلته، وتحرير رقبه مؤمنة كفارة لقتله.ثم اختلف أهل التأويل في صفة هذا القتيل الذي هو من قوم بيننا وبينهم ميثاق أهو مؤمن أو كافر؟ فقال بعضهم: هو كافر، إلا أنه لزمت قاتله ديته؛ لأن له ولقومه عهدا، فواجب أداء ديته إلى قومه للعهد الذي بينهم وبين المؤمنين، وأنها مال من أموالهم، ولا يحل للمؤمنين شيء من أموالهم بغير طيب أنفسهم. ذكر من قال ذلك:8007 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وإن كان من قوم بينكم وبينهم ميثاق} يقول: إذا كان كافرا في ذمتكم فقتل، فعلى قاتله الدية مسلمة إلى أهله، وتحرير رقبة مؤمنة، أو صيام شهرين متتابعين.8008 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، قال: سمعت الزهري يقول: دية الذمي دية المسلم. قال: وكان يتأول: {وإن كان من قوم بينكم وبينهم ميثاق فديه مسلمة إلى أهله} 8009 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن إدريس، عن عيسى بن أبي المغيرة، عن الشعبي في قوله: {وإن كان من قوم بينكم وبينهم ميثاق فدية مسلما إلى أهله} قال: من أهل العهد، وليس بمؤمن.8010 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن مهدي، عن هشيم، عن مغيرة، عن إبراهيم: {وإن كان مم قوم بينكم وبينهم ميثاق} وليس بمؤمن.8011 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن كان من قوم بينكم وبينهم ميثاق فديه مسلما إلى أهله وتحرير رقبة مؤمنة} بقتله: أي بالذي أصاب من أهل ذمته وعهده؛ {فمن لم يجد فصيام شهرين متتابعين توبه من الله} ... الآية8012 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن كان من قوم بينكم وبينهم ميثاق فديه مسلمة إلى أهله} يقول: فأدوا إليهم الدية بالميثاق. قال: وأهل الذمة يدخلون في هذا، وتحرير رقبة مؤمنة، فمن لم يجد فصيام شهرين متتابعين.وقال آخرون: بل هو مؤمن، فعلى قاتله دية يؤديها إلى قومه من المشركين، لأنهم أهل ذمة. ذكر من قال ذلك:8013 - حدثني ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {وإن كان من قوم بينكم وبينهم ميثاق فدية مسلما إلى أهله وتحرير رقبة مؤمنة} قال: هذا الرجل المسلم وقومه مشركون لهم عقد، فتكون ديته لقومه وميراثه للمسلمين، ويعقل عنه قومه ولهم ديته.8014 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن هشيم، عن أبي إسحاق الكوفي، عن جابر بن زيد في قوله: {وإن كان من قوم بينكم وبينهم ميثاق} قال: وهو مؤمن.8015 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن مهدي، عن حماد بن سلمة، عن يونس، عن الحسن، في قوله: {وإن كان من قوم بينكم وبينهم ميثاق} قال: هو كافر.قال أبو جعفر: وأولى القولين في ذلك بتأويل الآية قول من قال: عنى بذلك المقتول من أهل العهد، لأن الله أبهم ذلك، فقال: {وإن كان من قوم بينكم وبينهم} ولم يقل: "وهو مؤمن " كما قال في القتيل من المؤمنين وأهل الحرب؛ أو عنى المؤمن منهم وهو مؤمن. فكان في تركه وصفه بالإيمان الذي وصف به القتيلين الماضي ذكرهما قبل، الدليل الواضح على صحة ما قلنا في ذلك.فإن ظن ظان أن في قوله تبارك وتعالى: {فديه مسلمة إلى أهله} دليلا على أنه من أهل الإيمان، لأن الدية عنده لا تكون إلا لمؤمن، فقد ظن خطأ؛ وذلك أن دية الذمي وأهل الإسلام سواء، لإجماع جميعهم على أن ديات عبيدهم الكفار وعبيد المؤمنين من أهل الإيمان سواء، فكذلك حكم ديات أحرارهم سواء، مع أن دياتهم لو كانت على ما قال من خالفنا في ذلك، فجعلها على النصف من ديات أهل الإيمان أو على الثلث، لم يكن في ذلك دليل على أن المعني بقوله: {وإن كان من قوم بينكم وبينهم ميثاق} من أهل الإيمان، لأن دية المؤمنة لا خلاف بين الجميع، إلا من لا يعد خلافا أنها على النصف من دية المؤمن، وذلك غير مخرجها من أن تكون دية، فكذلك حكم ديات أهل الذمة لو كانت مقصرة عن ديات أهل الإيمان لم يخرجها ذلك من أن تكون ديات، فكيف والأمر في ذلك بخلافه ودياتهم وديات المؤمنين سواء؟.وأما الميثاق: فإنه العهد والذمة، وقد بينا في غير هذا الموضع أن ذلك كذلك والأصل الذي منه أخذ بما أغنى عن إعادته في هذا الموضع. ذكر من قال ذلك:8016 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {وإن كان من قوم بينكم وبينهم ميثاق} يقول: عهد.8017 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري في قوله: {وإن كان من قوم بينكم وبينهم ميثاق} قال: هو المعاهدة.8018 - حدثني المثنى، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {وإن كان من قوم بينكم وبينهم ميثاق} عهد.8019 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، مثله.فإن قال قائل: وما صفة الخطأ الذي إذا قتل المؤمن المؤمن أو المعاهد لزمته ديته والكفارة؟ قيل: هو ما قال النخعي في ذلك. وذلك ما:8020 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن المغيرة، عن إبراهيم قال: الخطأ أن يريد الشيء فيصيب غيره.8021 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: الخطأ أن يرمي الشيء فيصيب إنسانا وهو لا يريده، فهو خطأ، وهو على العاقلة.فإن قال: فما الدية الواجبة في ذلك؟ قيل: أما في قتل المؤمن فمائة من الإبل إن كان من أهل الإبل على عاقلة قاتله، لا خلاف بين الجميع في ذلك، وإن كان في مبلغ أسنانها اختلاف بين أهل العلم، فمنهم من يقول: هي أرباع: خمس وعشرون منها حقة، وخمس وعشرون جذعة، وخمس وعشرون بنات مخاض، وخمس وعشرون بنات لبون. ذكر من قال ذلك:8022 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، عن علي رضي الله عنه: في الخطأ شبه العمد ثلاث وثلاثون حقة، وثلاث وثلاثون جذعة، وأربع وثلاثون ثنية إلى بازل عامها؛ وفي الخطأ: خمس وعشرون حقة، وخمس وعشرون جذعة، وخمس وعشرون بنات مخاض، وخمس وعشرون بنات لبون.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن فراس والشيباني، عن الشعبي، عن علي بن أبي طالب، بمثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عاصم بن ضمرة، عن علي رضي الله عنه، بنحوه.حدثني واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن أشعث بن سوار، عن الشعبي، عن علي رضي الله عنه أنه قال: في قتل الخطأ الدية مائة أرباعا، ثم ذكر مثله.وقال آخرون: هي أخماس: عشرون حقة، وعشرون جذعة، وعشرون بنات لبون، وعشرون بني لبون، وعشرون بنات مخاض. ذكر من قال ذلك:8023 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة عن أبي مجلز، عن أبي عبيدة عن أبيه، عن عبد الله بن مسعود قال: في الخطأ عشرون حقة، وعشرون جذعة، وعشرون بنات لبون، وعشرون بني لبون، وعشرون بنات مخاض.حدثنا واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن أشعث، عن عامر، عن عبد الله بن مسعود: في قتل الخطأ مائة من الإبل أخماسا: خمس جذاع، وخمس حقاق، وخمس بنات لبون، وخمس بنات مخاض، وخمس بنو مخاض.حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا سليمان التيمي، عن أبي مجلز، عن أبي عبيدة عن عبد الله، قال: الدية أخماس دية الخطأ: خمس بنات مخاض، وخمس بنات لبون، وخمس حقاق، وخمس جذاع، وخمس بنو مخاض.واعتل قائل هذه المقالة بحديث:8024 - حدثنا به أبو هشام الرفاعي، قال: ثنا يحيى بن أبي زائدة وأبو خالد الأحمر، عن حجاج، عن زيد بن جبير، عن الخشف بن مالك، عن عبد الله بن مسعود: أن النبي صلى الله عليه وسلم قضى في الدية في الخطأ أخماسا. قال أبو هشام: قال ابن أبي زائدة: عشرون حقة، وعشرون جذعة، وعشرون ابنة لبون، وعشرون ابنة مخاض، وعشرون بني مخاض.حدثنا أبو هشام، قال: ثنا يحيى، عن أبيه، عن أبي إسحاق، عن علقمة، عن عبد الله أنه قضى بذلك.وقال آخرون: هي أرباع، غير أنها ثلاثون حقة، وثلاثون بنات لبون، وعشرون بنت مخاض، وعشرون بنو لبون ذكور. ذكر من قال ذلك:8025 - حدثنا ابن بشار، قال: ثني محمد بن بكر، قال: ثنا سعيد، عن قتادة، عن عبد ربه، عن أبي عياض، عن عثمان وزيد بن ثابت قالا: في الخطأ شبه العمد: أربعون جذعة خلفة، وثلاثون حقة، وثلاثون بنات مخاض؛ وفي الخطأ: ثلاثون حقة، وثلاثون جذعة، وعشرون بنات مخاض، وعشرون بنو لبون ذكور.8026 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب، عن زيد بن ثابت في دية الخطأ: ثلاثون حقة، وثلاثون بنات لبون، وعشرون بنات مخاض، وعشرن بنو لبون ذكور.حدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن عبد ربه، عن أبي عياض، عن عثمان بن عفان رضي الله عنه، قال: وحدثنا سعيد، عن قتادة، عن سعيد بن المسيب عن زيد بن ثابت، مثله.قال أبو جعفر: والصواب من القول في ذلك أن الجميع مجمعون أن في الخطأ المحض على أهل الإبل مائة من الإبل. ثم اخطفوا في مبالغ أسنانها، وأجمعوا على أنه لا يقصر بها في الذي وجبت له الأسنان عن أقل ما ذكرنا من أسنانها التي حدها الذين ذكرنا اختلافهم فيها، وأنه لا يجاوز بها الذي وجبت عن أعلاها. وإن كان ذلك من جميعهم إجماعا، فالواجب أن يكون مجزيا من لزمته دية قتل خطأ: أي هذه الأسنان التي اختلف المختلفون فيها أداها إلى من وجبت له، لأن الله تعالى لم يحد ذلك بحد لا يجاوز به ولا يقصر عنه ولا رسوله إلا ما ذكرت من إجماعهم فيما أجمعوا عليه، فإنه ليس للإمام مجاوزة ذلك في الحكم بتقصير ولا زيادة، وله التخيير فيما بين ذلك بما رأى الصلاح فيه للفريقين، وإن كانت عاقلة القاتل من أهل الذهب فإن لورثة القتيل عليهم عندنا ألف دينار، وعليه علماء الأمصار. وقال بعضهم: ذلك تقويم من عمر رضي الله عنه لإبل على أهل الذهب في عصره، والواجب أن يقوم في كل زمان قيمتها إذا عدم الإبل عاقلة القاتل. واعتلوا بما:8027 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أيوب بن موسى، عن مكحول، قال: كانت الدية ترتفع وتنخفض، فتوفي رسول الله صلى الله عليه وسلم وهي ثمانمائة دينار، فخشي عمر من بعده، فجعلها اثني عشر ألف درهم أو ألف دينار.وأما الذين أوجبوها في كل زمان على أهل الذهب ذهبا ألف دينار، فقالوا: ذلك فريضة فرضها الله على لسان رسوله، كما فرض الإبل على أهل الإبل. قالوا: وفي إجماع علماء الأمصار في كل عصر وزمان إلا من شذ عنهم، على أنها لا تزاد على ألف دينار ولا تنقص عنها، أوضح الدليل على أنها الواجبة على أهل الذهب وجوب الإبل على أهل الإبل، لأنها لو كانت قيمة لمائة من الإبل لاختلف ذلك بالزيادة والنقصان لتغير أسعار الإبل.وهذا القول هو الحق في ذلك لما ذكرنا من إجماع الحجة عليه.وأما من الورق على أهل الورق عندنا، فاثنا عشر ألف درهم، وقد بينا العلل في ذلك في كتابنا "كتاب لطيف القول في أحكام شرائع الإسلام " .وقال آخرون: إنما على أهل الورق من الورق عشرة آلاف درهم.وأما دية المعاهد الذي بيننا وبين قومه ميثاق، فإن أهل العلم اختلفوا في مبلغها، فقال بعضهم: ديته ودية الحر المسلم سواء. ذكر من قال ذلك:8028 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بشر بن السري، عن إبراهيم بن سعد، عن الزهري: أن أبا بكر وعثمان رضوان الله عليهما كانا يجعلان دية اليهودي والنصراني إذا كانا معاهدين كدية المسلم.8029 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بشر بن السري، عن الدستوائي، عن يحيى بن أبي كثير، عن الحكم بن عيينة: أن ابن مسعود كان يجعل دية أهل الكتاب إذا كانوا أهل ذمة كدية المسلمين.8030 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، قال: سألني عبد الحميد عن دية أهل الكتاب، فأخبرته أن إبراهيم قال: إن ديتهم وديتنا سواء.8031 - حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن إبراهيم وداود عن الشعبي أنهما قالا: دية اليهودي والنصراني والمجوسي مثل دية الحر المسلم.8032 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: كان يقال: دية اليهودي والنصراني والمجوسي كدية المسلم إذا كانت له ذمة.8033 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد وعطاء أنهما قالا: دية المعاهد دية المسلم.حدثنا سوار بن عبد الله، قال: ثنا بشر بن المفضل، قال: ثنا المسعودي، عن حماد، عن إبراهيم، أنه قال: دية المسلم والمعاهد سواء.8034 - حدثني يعقوب، قال: حدثنا ابن علية، عن أيوب، قال: سمعت الزهري يقول: دية الذمي دية المسلم.8035 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن أشعث، عن عامر قال: دية الذمي مثل دية المسلم.حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن سعيد بن أبى عروبة، عن أبي معشر، عن إبراهيم مثله.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم مثله.8036 - ثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، عن عامر، وبلغه أن الحسن كان يقول: دية المجوسي ثمانمائة ودية اليهودي والنصراني أربعة ألاف، فقال: ديتهم واحدة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن الشعبي، قال: دية المعاهد والمسلم في كفارتهما سواء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: دية المعاهد والمسلم سواء.وقال آخرون: بل ديته على النصف من دية المسلم. ذكر من قال ذلك:8037 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عمرو بن شعيب في دية اليهودي والنصراني قال: جعلها عمر بن الخطاب رضي الله عنه نصف دية المسلم، ودية المجوسي ثمانمائة. فقلت لعمرو بن شعيب: إن الحسن يقول: أربعة آلاف، قال: لعله كان ذلك قبل، وقال: إنما جعل دية المجوسي بمنزلة العبد.8038 - حدثنا أبو كريب، قال: ثنا عبد الله الأشجعي، عن سفيان، عن أبي الزناد، عن عمر بن عبد العزيز قال: دية المعاهد على النصف من دية المسلم.وقال آخرون: بل ديته على الثلث من دية المسلم. ذكر من قال ذلك:8039 - حدثني واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن مطرف، عن أبي عثمان - قال: كان قاضيا لأهل مرو - قال: جعل عمر رضي الله عنه دية اليهودي والنصراني أربعة آلاف أربعة آلاف.8040 - حدثنا عمار بن خالد الواسطي، قال: ثنا يحيى بن سعيد، عن الأعمش، عن ثابت، عن سعيد بن المسيب، قال: قال عمر: دية النصراني أربعة آلاف، والمجوسي ثمانمائة.حدثنا محمد بن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن ثابت، قال: سمعت سعيد بن المسيب يقول: قال عمر: دية أهل الكتاب أربعة آلاف، ودية المجوسي ثمانمائة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت، عن سعيد بن المسيب، أن عمر بن الخطاب رضي الله عنه قال، فذكر مثله.8041 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أبي المليح: أن رجلا من قومه رمى يهوديا أو نصرانيا بسهم فقتله، فرفع ذلك إلى عمر بن الخطاب، فأغرمه ديته أربعة آلاف.وبه عن قتادة، عن سعيد بن المسيب، قال: قال عمر: دية اليهودي والنصراني أربعة آلاف، أربعة آلاف.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أصحابنا، عن سعيد بن المسيب، عن عمر مثله.8042 - قال: ثنا هشيم، عن ابن أبي ليلى، عن عطاء، عن عمر مثله.8043 - قال: ثنا هشيم، قال: أخبرنا يحيى بن سعيد، عن سليمان بن يسار، أنه قال: دية اليهودي والنصراني أربعة آلاف، والمجوسي ثمانمائة.8044 - حدثنا سوار بن عبد الله، قال: ثنا خالد بن الحرث، قال: ثنا عبد الملك، عن عطاء، مثله.8045 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد، قال: سمعت الضحاك في قوله: {فمن لم يجد فصام شهرين متتابعين} الصيام لمن لا يجد رقبة، وأما الدية فواجبة لا يبطلها شيء..القول في تأويل قوله تعالى: {فمن لم يجد فصيام شهرين متتابعين توبة من الله} يعني تعالى ذكره بقوله: {فمن لم يجد فصيام شهرين متتابعين} فمن لم يجد رقبة مؤمنة يحررها كفارة لخطئه في قتله من قتل من مؤمن أو معاهد لعسرته بثمنها، {فصيام شهرين متتابعين} يقول: فعليه صيام شهرين متتابعين.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم فيه بنحو ما قلنا. ذكر من قال ذلك:8046 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {فمن لم يجد فصيام شهرين متتابعين} قال: من لم يجد عتقا - أو عتاقة، شك أبو عصام - في قتل مؤمن خطأ، قال: وأنزلت في عياش بن أبي ربيعة قتل مؤمنا خطأ.وقال آخرون: صوم الشهرين عن الدية والرقبة. قالوا: وتأويل الآية: فمن لم يجد رقبة مؤمنة ولا دية يسلمها إلى أهلها فعليه صوم شهرين متتابعين. ذكر من قال ذلك:8047 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: ثنا ابن المبارك، عن زكريا، عن الشعبي، عن مسروق: أنه سئل عن الآية التي في سورة النساء: {فمن لم يجد فصيام شهرين متتابعين} صيام الشهرين عن الرقبة وحدها، أو عن الدية والرقبة؟ فقال: من لم يجد فهو عن الدية والرقبة.حدثنا بن وكيع، قال: ثنا أبي، عن زكريا، عن عامر، عن مسروق بنحوه.قال أبو جعفر: والصواب من القول في ذلك أن الصوم عن الرقبة دون الدية، لأن دية الخطأ على عاقلة القاتل، والكفارة على القاتل بإجماع الحجة على ذلك، نقلا عن نبينا صلى الله عليه وسلم، فلا يقضي صوم صائم عما لزم غيره في ماله. والمتابعة صوم الشهرين، ولا يقطعه بإفطار بعض أيامه لغير علة حائلة بينه وبين صومه. ثم قال جل ثناؤه: {توبة من الله وكان الله عليما حكيما} يعني: تجاوزا من الله لكم إلى التيسير عليه بتخفيفه عنكم ما خفف عنكم من فرض تحرير الرقبة المؤمنة إذا أعسرتم بها بإيجابه عليكم صوم شهرين متتابعين. {وكان الله عليما حكيما} يقول: ولم يزل الله عليما بما يصلح عباده فيما يكلفهم من فرائضه وغير ذلك، حكيما بما يقضي فيهم ويريد.


093-93-وَمَن يَقْتُلْ مُؤْمِناً مُّتَعَمِّداً فَجَزَآؤُهُ جَهَنَّمُ خَالِداً فِيهَا وَغَضِبَ اللّهُ عَلَيْهِ وَلَعَنَهُ وَأَعَدَّ لَهُ عَذَاباً عَظِيماً

93-ومن يقتل مؤمنا متعمدا فجزآؤه جهنم خالدا فيها وغضب الله عليه ولعنه وأعد له عذابا عظيما

القول في تأويل قوله تعالى: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها} يعني بذلك جل ثناؤه: ومن يقتل مؤمنا عامدا قتله، مريدا إتلاف نفسه، {فجزاؤه جهنم} يقول: فثوابه من قتله إياه جهنم، يعني: عذاب جهنم، {خالدا فيها} يعني: باقيا فيها. والهاء والألف في قوله: "فيها " من ذكر جهنم.واختلف أهل التأويل في صفة القتل الذي يستحق صاحبه أن يسمى متعمدا بعد إجماع جميعهم على أنه إذا ضرب رجل رجلا بحد حديد يجرح بحده، أو يبضع ويقطع، فلم يقلع عنه ضربا به، حتى أتلف نفسه، وهو في حال ضربه إياه به قاصد ضربه أنه عامد قتله. ثم اختلفوا فيما عدا ذلك، فقال بعضهم: لا عمد إلا ما كان كذلك على الصفة التي وصفنا. ذكر من قال ذلك:8048 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قال عطاء: العمد: السلاح - أو قال: الحديد - قال: وقال سعيد بن المسيب: هو السلاح.8049 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: العمد ما كان بحديدة، وما كان بدون حديدة فهو شبه العمد، لا قود فيه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن المغيرة، عن إبراهيم، قال: العمد ما كان بحديدة، وشبه العمد: ما كان بخشبة، وشبه العمد لا يكون إلا في النفس.8050 - حدثني أحمد بن حماد الدولابي، قال: ثنا سفيان، عن عمرو، عن طاوس، قال: من قتل في عصبية في رمي يكون منهم بحجارة أو جلد بالسياط أو ضرب بالعصي فهو خطأ ديته دية الخطأ، ومن قتل عمدا فهو قود يديه.8051 - حدثنا ابن حميد، قال: ثنا جرير ومغيرة، عن الحارث وأصحابه في: الرجل يضرب الرجل فيكون مريضا حتى يموت، قال: أسأل الشهود أنه ضربه، فلم يزل مريضا من ضربته حتى مات، فإن كان بسلاح فهو قود، وإن كان بغير ذلك فهو شبه العمد.وقال آخرون: كل ما عمد الضارب إتلاف نفس المضروب فهو عمد، إذا كان الذي ضرب به الأغلب منه أنه يقتل. ذكر من قال ذلك:8052 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن يحيى، عن حبان بن أبي جبلة عن عبيد بن عمير، أنه قال: وأي عمد هو أعمد من أن يضرب رجلا بعصا ثم لا يقلع عنه حتى يموت.8053 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم، عن إبراهيم، قال: إذا خنقه بحبل حتى يموت أو ضربه بخشبة حتى يموت فهو القود.وعلة من قال كل ما عدا الحديد خطأ، ما:8054 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن أبي عازب، عن النعمان بن بشير، قال: قال النبي صلى الله عليه وسلم: "كل شيء خطأ إلا السيف، ولكل خطأ أرش " .وعلة من قال: حكم كل ما قتل المضروب به من شيء حكم السيف من أن من قتل به قتيل عمد، ما:8055 - حدثنا به ابن بشار، قال: ثنا أبو الوليد، قال: ثنا همام، عن قتادة، عن أنس بن مالك: أن يهوديا قتل جارية على أوضاح لها بين حجرين، فأتى به النبي صلى الله عليه وسلم، فقتله بين حجرين.قالوا: فأقاد النبي صلى الله عليه وسلم من قاتل بحجر وذلك غير حديد. قالوا: وكذلك حكم كل من قتل رجلا بشيء الأغلب منه أنه يقتل مثل المقتول به، نظير حكم اليهودي القاتل الجارية بين الحجرين.قال أبو جعفر: والصواب من القول في ذلك عندنا قول من قال: كل من ضرب إنسانا بشيء الأغلب منه أنه يتلفه، فلم يقلع عنه حتى أتلف نفسه به أنه قاتل عمد ما كان المضروب به من شيء؛ للذي ذكرنا من الخبر عن رسول الله صلى الله عليه وسلم.وأما قوله: {فجزاؤه جهنم خالدا فيها} فإن أهل التأويل اختلفوا في معناه، فقال بعضهم: معناه: فجزاؤه جهنم إن جازاه. ذكر من قال ذلك:8056 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز في قوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: هو جزاؤه، وإن شاء تجاوز عنه.8057 - حدثنا محمد بن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن يسار، عن أبي صالح: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: جزاؤه جهنم إن جازاه.وقال آخرون: عني بذلك رجل بعينه كان أسلم، فارتد عن إسلامه وقتل رجلا مؤمنا؛ قالوا: فمعنى الآية: ومن يقتل مؤمنا متعمدا مستحلا قتله، فجزاؤه جهنم خالدا فيها. ذكر من قال ذلك:8058 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: أن رجلا من الأنصار قتل أخا مقيس بن ضبابة، فأعطاه النبي صلى الله عليه وسلم الدية فقبلها، ثم وثب على قاتل أخيه فقتله. قال ابن حريج وقال غيره: ضرب النبي صلى الله عليه وسلم ديته على بني النجار، ثم بعث مقيسا وبعث معه رجلا من بني فهر في حاجة للنبي صلى الله عليه وسلم، فاحتمل مقيس النهري وكان أبدا، فضرب به الأرض، ورضخ رأسه بين حجرين، ثم ألفي يتغنى:قتلت به فهرا وحملت عقله سراة بني النجار أرباب فارعفقال النبي: "أظنه قد أحدث حدثا، أما والله لئن كان فعل لا أؤمنه في حل ولا حرم، ولا سلم ولا حرب " فقتل يوم الفتح؛ قال ابن جريج: وفيه نزلت هذه الآية {ومن يقتل مؤمنا متعمدا} ... الآية.وقال آخرون: معنى ذلك: إلا من تاب. ذكر من قال ذلك:8059 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، قال: ثني سعيد بن جبير، أو حدثني الحكم، عن سعيد بن جبير، قال: سألت ابن عباس عن قوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: إن الرجل إذا عرف الإسلام وشرائع الإسلام ثم قتل مؤمنا متعمدا فجزاؤه جهنم، ولا توبة له. فذكرت ذلك لمجاهد، فقال: إلا من ندم.وقال آخرون: ذلك إيجاب من الله الوعيد لقاتل المؤمن متعمدا كائنا من كان القاتل، على ما وصفه في كتابه، ولم يجعل له توبة من فعله. قالوا: فكل قاتل مؤمن عمدا فله ما أوعده الله من العذاب والخلود في النار، ولا توبة له. وقالوا: نزلت هذه الآية بعد التي في سورة الفرقان. ذكر من قال ذلك:8060 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن يحيى الجابر، عن سالم بن أبي الجعد، قال: كنا عند ابن عباس بعد ما كف بصره، فأتاه رجل فناداه: يا عبد الله بن عباس ما ترى في رجل قتل مؤمنا متعمدا؟ فقال: جزاؤه جهنم خالدا فيها، وغضب الله عليه ولعنه، وأعد له عذابا عظيما. قال: أفرأيت إن تاب وآمن وعمل صالحا ثم اهتدى؟ قال ابن عباس: ثكلته أمه، وأنى له التوبة والهدى، فوالذي نفسي بيده لقد سمعت نبيكم صلى الله عليه وسلم يقول: "ثكلته أمه! رجل قتل رجلا متعمدا، جاء يوم القيامة آخذا بيمينه أو بشماله، تشخب أوداجه دما، في قُبُلِ عرش الرحمن، يلزم قاتله بيده الأخرى يقول: سل هذا فيم قتلني " . والذي نفس عبد الله بيده لقد أنزلت هذه الآية فما نسختها من آية حتى قبض نبيكم صلى الله عليه وسلم، وما نزل بعدها من برهان.8061 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن عمرو بن قيس، عن يحيى بن الحارث التيمي، عن سالم بن أبي الجعد، عن ابن عباس، عن رسول الله صلى الله عليه وسلم: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها وغضب الله عليه ولعنه وأعد له عذاب عظيما} فقيل له: وإن تاب وآمن وعمل صالحا؟ فقال: وأنى له التوبة!.حدثنا أبو كريب، قال: ثنا موسى بن داود، قال: ثنا همام عن يحيى، عن رجل، عن سالم، قال كنت جالسا مع ابن عباس، فسأله رجل فقال: أرأيت رجلا قتل مؤمنا متعمدا أين منزله؟ قال: جهنم خالدا فيها، وغضب الله عليه ولعنه، وأعد له عذابا عظيما. قال: أفرأيت إن هو تاب وآمن وعمل صالحا ثم اهتدى؟ قال: وأنى له الهدى ثكلته أمه! والذي نفسي بيده لسمعته يقول - يعني النبي صلى الله عليه وسلم -: "يجيء يوم القيامة معلقا رأسه بإحدى يديه، إما بيمينه أو بشماله، آخذا صاحبه بيده الأخرى تشجب أوداجه حيال عرش الرحمن يقول: يا رب سل عبدك هذا علام قتلني؟ " فما جاء نبي بعد نبيكم، ولا نزل كتاب بعد كتابكم.حدثنا أبو كريب، قال: ثنا قبيصة، قال: ثنا عثمان بن زريق، عن عمار الدهني، عن سالم بن أبي الجعد، عن ابن عباس بنحوه، إلا أنه قال في حديثه: فوالله لقد أنزلت على نبيكم ثم ما نسخها شيء، ولقد سمعته يقول: "ويل لقاتل المؤمن، يجيء يوم القيامة آخذا رأسه بيده " ثم ذكر الحديث نحوه.8062 - حدثنا ابن بشار، قال: ثنا ابن أبي عدى، عن سعيد، عن أبي بشر، عن سعيد بن جبير، قال: قال لي عبد الرحمن بن أبزى: سئل ابن عباس عن قوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} فقال: لم ينسخها شيء. وقال في هذه الآية: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما} [الفرقان: 68] قال: نزلت في أهل الشرك.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن سعيد بن جبير قال: أمرني عبد الرحمن بن أبزى إن أسأل ابن عباس عن هاتين الآيتين، فذكر نحوه.8063 - حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن منصور، قال: حدثني سعيد بن جبير، أو حدثت عن سعيد بن جبير، أن عبد الرحمن بن أبزى أمره أن يسأل ابن عباس عن هاتين الآيتين التي في النساء: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} ... إلى آخر الآية، والتي في الفرقان: {ومن يفعل ذلك يلق أثاما} ... إلى: {ويخلد فيه مهانا} [الفرقان: 68] قال ابن عباس: إذا دخل الرجل في الإسلام وعلم شرائعه وأمره ثم قتل مؤمنا متعمدا فلا توبة له. وأما التي في الفرقان، فإنها لما أنزلت قال المشركون من أهل مكة: فقد عدلنا بالله وقتلنا النفس التي حرم الله بغير الحق وآتينا الفواحش، فما ينفعنا الإسلام؟ قال: فنزلت {إلا من تاب} ... الآية.8064 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن المغيرة بن النعمان، عن سعيد بن جبير، عن ابن عباس في قوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: ما نسخها شيء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن المغيرة، عن سعيد بن جبير، عن ابن عباس، قال: هي من آخر ما نزلت ما نسخها شيء.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة بن النعمان، عن سعيد بن جبير، قال: اختلف أهل الكوفة في قتل المؤمن، فدخلت إلى ابن عباس فسألته، فقال: لقد نزلت في آخر ما نزل من القرآن وما نسخها شيء.8065 - حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: ثنا أبو إياس معاوية بن قرة، قال: أخبرني شهر بن حوشب، قال: سمعت ابن عباس يقول: نزلت هذه الآية: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} بعد قوله: {إلا من تاب وآمن وعمل عملا صالحا} بسنة.حدثنا ابن المثنى، قال: ثنا سلم بن قتيبة، قال: ثنا شعبة، عن معاوية بن قرة، عن ابن عباس، قال: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: نزلت بعد: {إلا من تاب} بسنة.حدثنا ابن المثنى، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا شعبة، قال: ثنا أبو إياس، قال: ثني من سمع ابن عباس يقول: في قاتل المؤمن نزلت بعد ذلك بسنة، فقلت لأبي إياس: من أخبرك؟ فقال: شهر بن حوشب.8066 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي حصين، عن سعيد، عن ابن عباس في قوله: {ومن يقتل مؤمنا متعمدا} قال: ليس لقاتل توبة إلا أن يستغفر الله.8067 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني عمي، عن أبيه، عن ابن عباس، قوله: {ومن يقتل مؤمنا متعمدا} ... الآية، قال عطية: وسئل عمها ابن عباس، فزعم أنها نزلت بعد الآية التي في سورة الفرقان بثمان سنين، وهو قوله: {والذين لا يدعون مع الله إلها آخر} ... [الفرقان: 68] إلى قوله: {غفورا رحيما} [الفرقان: 70] 8068 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن مطرف، عن أبي السفر، عن ناجية، عن ابن عباس، قال: هما المبهمتان: الشرك، والقتل.8069 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قال: أكبر الكبائر: الإشراك بالله وقتل النفس التي حرم الله؛ لأن الله سبحانه يقول: {فجزاؤه جهنم خالدا فيها وغضب الله عليه ولعنه وأعد له عذابا عظيما} 8070 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن بعض أشياخه الكوفيين، عن الشعبي، عن مسروق، عن ابن مسعود في قوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: إنها لمحكمة، وما تزداد إلا شدة.8071 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثني هياج بن بسطام، عن محمد بن عمرو، عن موسى بن عقبة، عن أبي الزناد، عن خارجة بن زيد، عن زيد بن ثابت، قال: نزلت سورة النساء بعد سورة الفرقان بستة أشهر.8072 - حدثنا ابن البرقي قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: ثني أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، قال: قال ابن عباس: يأتي المقتول يوم القيامة آخذا رأسه بيمينه وأوداجه تشخب دما، يقول: يا رب دمي عند فلان! فيؤخذان فيسندان إلى العرش، فما أدري ما يقضي بينهما. ثم نزع بهذه الآية: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها} ... الآية. قال ابن عباس: والذي نفسي بيده ما نسخها الله جل وعز منذ أنزلها على نبيكم عليه الصلاة والسلام.8073 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن ابن عيينة، عن أبي الزناد، قال: سمعت رجلا يحدث خارجة بن زيد بن ثابت، عن زيد بن ثابت، قال: سمعت أباك يقول: نزلت الشديدة بعد الهينة بستة أشهر، قوله: {ومن يقتل مؤمنا متعمدا} ... إلى آخر الآية، بعد قوله: {والذين لا يدعون مع الله إلها آخر} ... [الفرقان: 68] إلى آخر الآية.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن أبي الزناد، قال: سمعت رجلا يحدث خارجة بن زيد، قال: سمعت أباك في هذا المكان بمنى يقول: نزلت الشديدة بعد الهينة، قال: أراه بستة أشهر، يعني: {ومن يقتل مؤمنا متعمدا} بعد: {إن الله لا يغفر أن يشرك به} [النساء: 48] 8074 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك بن مزاحم، قال: ما نسخها شيء منذ نزلت، وليس له توبة.قال أبو جعفر: وأولى القول في ذلك بالصواب قول من قال: معناه: ومن يقتل مؤمنا متعمدا فجزاؤه إن جزاه جهنم خالدا فيها، ولكنه يعفو أو يتفضل على أهل الإيمان به وبرسوله، فلا يجازيهم بالخلود فيها، ولكنه عز ذكره إما أن يعفو بفضله فلا يدخله النار، وإما أن يدخله إياها ثم يخرجه منها بفضل رحمته لما سلف من وعده عباده المؤمنين بقوله: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا} [الزمر: 53] فإن ظن ظان أن القاتل إن وجب أن يكون داخلا في هذه الآية، فقد يجب أن يكون المشرك داخلا فيه، لأن الشرك من الذنوب، فإن الله عز ذكره قد أخبر أنه غير غافر الشرك لأحد بقوله: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} [النساء: 48] والقتل دون الشرك. {وغضب الله عليه} يقول: وغضب الله بقتله إياه متعمدا، {ولعنه} يقول: وأبعده من رحمته وأخزاه وأعد له عذابا عظيما، وذلك ما لا يعلم قدر مبلغه سواه تعالى ذكره.


094-94-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا ضَرَبْتُمْ فِي سَبِيلِ اللّهِ فَتَبَيَّنُواْ وَلاَ تَقُولُواْ لِمَنْ أَلْقَى إِلَيْكُمُ السَّلاَمَ لَسْتَ

94-يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا فعند الله مغانم كثيرة كذلك كنتم من قبل فمن الله عليكم فتبينوا إن الله كان بما تعملون خبيرا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا فعند الله مغانم كثيرة كذلك كنتم من قبل فمن الله عليكم فتبينوا} يعني جل ثناؤه بقوله: {يا أيها الذين آمنوا} يا أيها الذين صدقوا الله وصدقوا رسوله، فيما جاءهم به من عند ربهم؛ {إذا ضربتم في سبيل الله} يقول: إذا سرتم مسيرا لله في جهاد أعدائكم {فتبينوا} يقول: فتأنوا في قتل من أشكل عليكم أمره، فلم تعلموا حقيقة إسلامه ولا كفره، ولا تعجلوا فتقتلوا من التبس عليكم أمره، ولا تتقدموا على قتل أحد إلا على قتل من علمتموه يقينا حربا لكم ولله ولرسوله. {وتقولوا لمن ألقى إليكم السلام} يقول: ولا تقولوا لمن استسلم لكم فلم يقاتلكم، مظهرا لكم أنه من أهل ملتكم ودعوتكم، {لست مؤمنا} فتقتلوه ابتغاء عرض الحياة الدنيا، يقول: طلب متاع الحياة الدنيا، فإن عند الله مغانم كثيرة من رزقه وفواضل نعمه، فهي خير لكم إن أطعتم الله فيما أمركم به ونهاكم عنه فأثابكم بها على طاعتكم إياه، فالتمسوا ذلك من عنده {كذلك كنتم من قبل} يقول: كما كان هذا الذي ألقى إليكم السلام فقلت له لست مؤمنا فقتلتموه، كذلك أنتم من قبل، يعني: من قبل إعزاز الله دينه بتباعه وأنصاره، تستخفون بدينكم كما استخفى هذا الذي قتلتموه، وأخذتم ماله بدينه من قومه أن يظهره لهم حذرا على نفسه منهم. وقد قيل: إن معنى قوله: {كذلك كنتم من قبل} كنتم كفارا مثلهم. {فمن الله عليكم} يقول: فتفضل الله عليكم بإعزاز دينه بأنصاره وكثرة تباعه. وقد قيل: فمن الله عليكم بالتوبة من قتلكم هذا الذي قتلتموه، وأخذتم ماله بعد ما ألقى إليكم السلام. {فتبينوا} يقول: فلا تعجلوا بقتل من أردتم قتله ممن التبس عليكم أمر إسلامه، فلعل الله أن يكون قد من عليه من الإسلام بمثل الذي من به عليكم، وهداه لمثل الذي هداكم له من الإيمان.وذكر أن هذه الآية نزلت في سبب قتيل قتلته سرية لرسول الله صلى الله عليه وسلم بعد ما قال: إني مسلم، أو بعد ما شهد شهادة الحق، أو بعد ما سلم عليهم، لغنيمة كانت معه أو غير ذلك من ملكه، فأخذوه منه.ذكر الرواية والآثار بذلك:8075 - حدثنا ابن وكيع، قال: ثنا جرير، عن محمد بن إسحاق، عن نافع، أن لبن عمر، قال: بعث النبي صلى الله عليه وسلم محلم بن جثامة مبعثا، فلقيهم عامر بن الأضبط، فحياهم بتحية الإسلام، وكانت بينهم إحنة في الجاهلية، فرماه محلم بسهم فقتله. فجاء الخبر إلى رسول الله صلى الله عليه وسلم، فتكلم فيه عيينة والأقرع، فقال الأقرع: يا رسول الله سن اليوم وغير غدا! فقال عيينة: لا والله حتى تذوق نساؤه من الثكل ما ذاق نسائي! فجاء محلم في بردين، فجلس بين يدي رسول الله ليستغفر له، فقال له النبي صلى الله عليه وسلم: "لا غفر الله لك " فقام وهو ويتلقى دموعه ببرديه، فما مضت به سابعة حتى مات ودفنوه، فلفظته الأرض. فجاؤوا إلى النبي صلى الله عليه وسلم، فذكروا ذلك له، فقال: "إن الأرض تقبل من هو شر من صاحبكم، ولكن الله جل وعز أراد أن يعظكم " . ثم طرحوه بين صدفي جبل، وألقوا عليه من الحجارة، ونزلت: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا} ... الآية.8076 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن القعقاع بن عبد الله بن أبي حدرد الأسلمي، عن أبيه عبد الله بن أبي حدرد، قال: بعثنا رسول الله صلى الله عليه وسلم إلى إضم، فخرجت في نفر من المسلمين فيهم أبو قتادة الحارث بن ربعي ومحلم بن جثامة بن قيس الليثي. فخرجنا حتى إذا كنا ببطن إضم، مر بنا عامر بن الأضبط الأشجعي على قعود له معه مُتيع له ووَطْب من لبن. فلما مر بنا سلم علينا بتحية الإسلام، فأمسكنا عنه، وحمل عليه محلم بن جثامة الليثي لشيء كان بينه وبينه، فقتله وأخذ بعيره ومتيعه، فلما قدمنا على رسول الله صلى الله عليه وسلم وأخبرناه الخبر، نزل فينا القرآن: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا} ... الآية.حدثني هارون بن إدريس الأصم، قال: ثنا المحاربي عبد الرحمن بن محمد، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي حدرد الأسلمي، عن أبيه بنحوه.8077 - حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس، قال: لحق ناس من المسلمين رجلا في غُنيمة له، فقال: السلام عليكم! فقتلوه وأخذوا تلك الغنيمة، فنزلت هذه الآية: {ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا} تلك الغُنيمة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عطاء، عن ابن عباس، بنحوه.حدثني سعيد بن الربيع، قال: ثنا سفيان، عن عمرو سمع عطاء، عن ابن عباس، قال: لحق المسلمون رجلا، ثم ذكر مثله.8078 - حدثنا أبو كريب، قال: ثنا عبد الرحيم بن سليمان، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: مر رجل من بني سليم على نفر من أصحاب رسول الله وهو في غنم له، فسلم عليهم، فقالوا: ما سلم عليكم إلا ليتعوذ منكم! فعمدوا إليه فقتلوه وأخذوا غنمه، فأتوا بها رسول الله صلى الله عليه وسلم، فأنزل الله عز وجل: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا} ... إلى آخر الآية.حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، عن النبي صلى الله عليه وسلم، مثله.8079 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: كان الرجل يتكلم بالإسلام ويؤمن بالله والرسول، ويكون في قومه، فإذا جاءت سرية محمد صلى الله عليه وسلم أخبر بها حيه - يعني قومه - ففروا، وأقام الرجل لا يخاف المؤمنين من أجل أنه على دينهم حتى يلقاهم، فيلقي إليهم السلام، فيقول المؤمنون: لست مؤمنا! وقد ألقى السلام، فيقتلونه، فقال الله جل وعز: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا} .... إلى: {تبتغون عرض الحياة الدنيا} يعني: تقتلونه إرادة أن يحل لكم ماله الذي وجدتم معه، وذلك عرض الحياة الدنيا، فإن عندي مغانم كثيرة، فالتمسوا من فضل الله. وهو رجل اسمه مرداس جلا قومه هاربين من خيل بعثها رسول الله صلى الله عليه وسلم عليها رجل من بني ليث اسمه قليب، ولم يجامعهم إذا لقيهم مرداس، فسلم عليهم فقتلوه، فأمر رسول الله صلى الله عليه وسلم لأهله بديته ورد إليهم ماله ونهى المؤمنين عن مثل ذلك.8080 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا} ... الآية، قال: هذا الحديث في شأن مرداس رجل من غطفان؛ ذكر لنا أن نبي الله صلى الله عليه وسلم بعث جيشا عليهم غالب الليثي إلى أهل فدك، وبه ناس من غطفان وكان مرداس منهم، ففر أصحابه، فقال مرداس: إني مؤمن وإني غير متبعكم! فصبحته الخيل غدوة، فلما لقوه سلم عليهم مرداس، فتلقوه أصحاب رسول الله صلى الله ليه وسلم فقتلوه، وأخذوا ما كان معه من متاع، فأنزل الله جل وعز في شأنه: {ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا} لأن تحية المسلمين السلام، بها يتعارفون، وبها يحيي بعضهم بعضا.8081 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا ولا تقولوا لهن ألقى إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا} ... الآية. قال: بعث رسول الله صلى الله عليه وسلم سرية عليها أسامة بن زيد إلى بني ضمرة، فلقوا رجلا منهم يدعى مرداس بن نهيك معه غنيمة له وجمل أحمر، فلما رآهم أوى إلى كهف جبل، واتبعه أسامة، فلما بلغ مرداس الكهف وضع فيه غنمه، ثم أقبل إليهم فقال: السلام عليكم، أشهد أن لا إله إلا الله وأن محمدا رسول الله! فشد عليه أسامة فقتله من أجل جمله وغنيمته. وكان النبي صلى الله عليه وسلم إذا بعث أسامة أحب أن يثني عليه خيرا، ويسأل عنه أصحابه، فلما رجعوا لم يسألهم عنه، فجعل القوم يحدثون النبي صلى الله عليه وسلم ويقولون: يا رسول الله لو رأيت أسامة ولقيه رجل فقال الرجل: لا إله إلا الله محمد رسول الله، فشد عليه فقتله! وهو معرض عنهم. فلما أكثروا عليه، رفع رأسه إلى أسامة فقال: "كيف أنت ولا إله إلا الله " ؟ قال: يا رسول الله إنما قالها متعوذا، تعوذ بها. فقال له رسول الله صلى الله عليه وسلم: "وهو شققت عن قلبه فنظرت إليه؟ " قال: يا رسول الله إنما قلبه بضعة من جسده. فأنزل الله عز وجل خبر هذا، وأخبره إنما قتله من أجل جمله وغنمه، فذلك حين يقول: {يبتغون عرض الحياة الدنيا} فلما بلغ: {فمن الله عليكم} يقول: فتاب الله عليكم، فحلف أسامة أن لا يقاتل رجلا يقول لا إله إلا الله بعد ذلك الرجل وما لقي من رسول الله صلى الله عليه وسلم فيه.8082 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا} قال: بلغني أن رجلا من المسلمين أغار على رجل من المشركين، فحمل عليه، فقال له المشرك: إني مسلم، أشهد أن لا إله إلا الله! فقتله المسلم بعد أن قالها، فبلغ ذلك النبي صلى الله عليه وسلم، فقال للذي قتله: "أقتلته وقد قال لا إله إلا الله؟ " فقال وهو يعتذر: يا نبي الله إنما قالها متعوذا وليس كذلك. فقال النبي صلى الله عليه وسلم: "فهلا شققت عن قلبه؟ " ثم مات قاتل الرجل فقبر، فلفظته الأرض، فذكر ذلك للنبي صلى الله عليه وسلم: فأمرهم أن يقبروه، ثم لفظته الأرض، حتى فعل به ذلك ثلاث مرات، فقال النبي صلى الله عليه وسلم: "إن الأرض أبت أن تقبله في غار من الغيران " . قال معمر: وقال بعضهم: إن الأرض تقبل من هو شر منه، ولكن الله جعله لكم عبرة.8083 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن أبي الضحى، عن مسروق: أن قوما من المسلمين لقوا رجلا من المشركين في غنيمة له، فقال: السلام عليكم إني مؤمن! فظنوا أنه يتعوذ بذلك، فقتلوه، وأخذوا غنيمته. قال: فأنزل الله جل وعز: {ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا فتبتغون عرض الحياة الدنيا} تلك الغنيمة؛ {كذلك كنتم من قبل فمن الله عليكم فتبينوا} 8084 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن أبي عمرة، عن سعيد بن جبير، قوله: {يا أيها الذين آمنوا إذا ضربتم في سبيل الله فتبينوا} قال: خرج المقداد بن الأسود في سرية بعثه رسول الله صلى الله عليه وسلم، قال: فمروا برجل في غنيمة له، فقال: إني مسلم! فقتله المقداد. فلما قدموا ذكروا ذلك للنبي صلى الله عليه وسلم، فنزلت هذه الآية: {ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا تبتغون عرض الحياة الدنيا} قال: الغنيمة.8085 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: نزل ذلك في رجل قتله أبو الدرداء - فذكر من قصة أبي الدرداء نحو القصة التي ذكرت عن أسامة بن زيد، وقد ذكرت في تأويل قوله: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} ، ثم قال في الخبر -: ونزل الفرقان: {وما كان لمؤمن أن يقتل مؤمنا إلا خطأ} فقرأ حتى بلغ: {لست مؤمنا تبتغون عرض الحياة الدنيا} غنمه التي كانت عرض الحياة الدنيا، {فعند الله مغانم كثيرة} خير من تلك الغنم، إلى قوله: {إن الله كان بما تعملون خسرا} 8086 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا تقولوا لمن ألقي إليكم السلام لست مؤمنا} قال: راعي غنم، لقيه نفر من المؤمنين، فقتلوه وأخذوا ما معه، ولم يقبلوا منه: والسلام عليكم، فإني مؤمن ".8087 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {ولا تقولوا لمن ألقى إليكم السلام لست مؤمنا} قال: حرم الله على المؤمنين أن يقولوا لمن شهد أن لا إله إلا الله لست مؤمنا، كما حرم عليهم الميتة، فهو آمن على ماله ودمه، ولا تردوا عليه قوله.واختلفت القراء في قراءة قوله: {فتبينوا} فقرأ ذلك عامة قراء المكيين والمدنيين وبعض الكوفيين والبصريين: {فتبينوا} بالباء والنون من التبين، بمعنى: التأني والنظر والكشف عنه حتى يتضح. وقرأ ذلك عظم قراء الكوفيين: " فتثبتوا " بمعنى التثبت الذي هو خلاف العجلة. والقول عندنا في ذلك أنهما قراءتان معروفتان مستفيضتان في قراءة المسلمين بمعنى واحد وإن اختلفت بهما الألفاظ، لأن المتثبت متبين، والمتبين متثبت، فبأي القراءتين قرأ القارئ فمصيب صواب القراءة في ذلك.واختلفت القراء في قراءة قوله: {ولا تقولوا لمن ألقي إليكم السلام} فقرأ ذلك عامة قراء المكيين والمدنيين والكوفيين " السلم " بغير ألف، بمعني الاستسلام، وقرأه بعض الكوفيين والبصريين: {السلام} بألف، بمعنى التحية.والصواب من القراءة في ذلك عندنا: " لمن ألقي إليكم السلم" بمعنى: من استسلم لكم مذعنا لله بالتوحيد مقرا لكم بملتكم. وإنما اخترنا ذلك لاختلاف الرواية في ذلك، فمن راو روى أنه استسلم بأن شهد شهادة الحق وقال: إني مسلم؛ ومن راو روى أنه قال: السلام عليكم، فحياهم تحية الإسلام، ومن راو روى أنه كان مسلما بإسلام قد تقدم منه قبل قتلهم إياه. وكل هذه المعاني يجمعها السلم، لأن المسلم مستسلم، والمحيي بتحية الإسلام مستسلم، والمتشهد شهادة الحق مستسلم لأهل الإسلام، فمعنى السلم جامع جميع المعاني التي رويت في أمر المقتول الذي نزلت في شأنه هذه الآية، وليس كذلك في السلام، لأن السلام لا وجه له في هذا الموضع إلا التحية، فلذلك وصفنا السلم بالصواب.واختلف أهل التأويل في تأويل قوله: {كذلك كنتم من قبل} فقال بعضهم: معناه: كما كان هذا الذي قتلتموه بعد ما ألقي إليكم السلام مستخفيا في قومه بدينه خوفا على نفسه منهم، كنتم أنتم مستخفين بأديانكم من قومكم حذرا على أنفسكم منهم، فمن الله عليكم. ذكر من قال ذلك:8088 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني عبد الله بن كثير، عن سعيد بن جبير في قوله: {كذلك كنتم من قبل} تستخفون بإيمانكم كما استخفى هذا الراعي بإيمانه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن أبي عمرة، عن سعيد بن جبير: {كذلك كنتم من قبل} تكتمون إيمانكم في المشركين.قال آخرون: معنى ذلك: كما كان هذا الذي قتلتموه بعد ما ألقي إليكم السلم كافرا كنتم كفارا، فهداه كما هداكم. ذكر من قال ذلك:8089 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كذلك كنتم من قبل فمن الله عليكم} كفارا مثله، {فتبينوا} وأولى هذين القولين بتأويل الآية القول الأول، وهو قول من قال: كذلك كنتم تخفون إيمانكم في قومكم من المشركين وأنتم مقيمين بين أظهرهم، كما كان هذا الذي قتلتموه مقيما بين أظهر قومه من المشركين، مستخفيا بدينه منهم.وإنما قلنا هذا التأويل أولى بالصواب، لأن الله عز ذكره إنما عاتب الذين قتلوه من أهل الإيمان بعد إلقائه إليهم السلام، ولم يقد به قاتلوه للبس الذي كان دخل في أمره على قاتليه بمقامه بين أظهر قومه من المشركين، وظنهم أنه ألقي السلام إلى المؤمنين تعوذا منهم، ولم يعاتبهم على قتلهم إياه مشركا، فيقال: كما كان كافرا كنتم كفارا؛ بل لا وجه لذلك، لأن الله جل ثناؤه لم يعاتب أحدا من خلقه على قتل محارب لله ولرسوله من أهل الشرك بعد إذنه له بقتله.واختلف أيضا أهل التأويل في تأويل قوله: {فمن الله عليكم} فقال بعضهم: معنى ذلك: فمن الله عليكم بإظهار دينه وإعزاز أهله، حتى أظهروا الإسلام بعد ما كانوا يكتمونه من أهل الشرك. ذكر من قال ذلك:8090 - حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن حبيب بن أبي عمرة، عن سعيد بن جبير: {فمن الله عليكم} فأظهر الإسلام.وقال آخرون: معنى ذلك: فمن الله عليكم أيها القاتلون الذي ألقي إليكم السلام طلب عرض الحياة الدنيا بالتوبة من قتلكم إياه. ذكر من قال ذلك:8091 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فمن الله عليكم} يقول: تاب الله عليكم.وأولى التأويلين في ذلك بالصواب التأويل الذي ذكرته عن سعيد بن جبير، لما ذكرنا من الدلالة على أن معنى قوله: {كذلك كنتم من قال} ما وصفنا قبل، فالواجب أن يكون عقيب ذلك: {فمن الله عليكم} فرفع ما كنتم فيه من الخوف من أعدائكم عنكم بإظهار دينه وإعزاز أهله، حتى أمكنكم إظهار ما كنتم تستخفون به، من توحيده وعبادته، حذرا من أهل الشرك. {إن الله كان بما تعملون خبيرا} يقول: إن الله كان بقتلكم من تقتلون وكفكم عمن تكفون عن قتله من أعداء الله وأعدائكم وغير ذلك من أموركم وأمور غيركم {خبيرا} يعني: ذا خبرة وعلم به، يحفظه عليكم وعليهم، حتى يجازي جميعكم به يوم القيامة جزاء المحسن بإحسانه والمسيء بإساءته.


095-95-لاَّ يَسْتَوِي الْقَاعِدُونَ مِنَ الْمُؤْمِنِينَ غَيْرُ أُوْلِي الضَّرَرِ وَالْمُجَاهِدُونَ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ

95-لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله بأموالهم وأنفسهم فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة وكـلا وعد الله الحسنى وفضل الله المجاهدين على القاعدين أجرا عظيما

القول في تأويل قوله تعالى: {لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله بأموالهم وأنفسهم فضل الله المجاهدين بأموالهم وأنفسهم} يعني جل ثناؤه بقوله: {لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون} لا يعتدل المتخلفون عن الجهاد في سبيل الله من أهل الإيمان بالله وبرسوله، المؤثرون الدعة والخفض والقعود في منازلهم على مقاساة حزونة الأسفار والسير في الأرض ومشقة ملاقاة أعداء الله بجهادهم في ذات الله وقتالهم في طاعة الله، إلا أهل العذر منهم بذهاب أبصارهم، وغير ذلك من العلل التي لا سبيل لأهلها للضرر الذي بهم إلى قتالهم وجهادهم في سبيل الله والمجاهدون في سبيل الله، ومنهاج دينه، لتكون كلمة الله هي العليا، المستفرغون طاقتهم في قتال أعداء الله واعداء دينهم بأموالهم، إنفاقا لها فيما أوهن كيد أعداء أهل الإيمان بالله وبأنفسهم، مباشرة بها قتالهم، بما تكون به كلمة الله العالية، وكلمة الذين كفروا السافلة.واختلفت القراء في قراءة قوله: {غير أولي الضرر} ؛ فقرأ ذلك عامة قراء أهل المدينة ومكة والشام: "وغير أولي الضرر " نصبا، بمعنى: إلا أولي الضرر. وقرأ ذلك عامة قراء أهل العراق والكوفة والبصرة: {غير أولي الضرر} برفع "غير " على مذهب النعت للقاعدين.والصواب من القراءة في ذلك عندنا: "غير أولي الضرر " بنصب غير، لأن الأخبار متظاهرة بأن قوله: "غير أولي الضرر " نزل بعد قوله: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله بأموالهم وأنفسهم} استثناء من قوله: {لا يستوي القاعدون من المؤمنين والمجاهدون} ذكر بعض الأخبار الواردة بذلك:8092 - حدثنا نصر بن علي الجهضمي، قال: ثنا المعتمر بن سليمان، عن أبيه، عن أبي إسحاق، عن البراء: أن رسول الله صلى الله عليه وسلم قال: "ائتوني بالكتف واللوح " ! فكتب: {لا يستوي القاعدون من المؤمنين والمجاهدون} وعمرو ابن أم مكتوم خلف ظهره، فقال: هل لي من رخصة يا رسول الله؟ فنزلت.: "غير أولي الضرر " .حدثنا ابن وكيع، قال: ثنا أبو بكر بن عياش، عن أبي إسحاق، عن البراء، قال: لما نزلت: {لا يستوي القاعدون من المؤمنين} جاء ابن أم مكتوم وكان أعمى، فقال: يا رسول الله كيف وأنا أعمى؟ فما برح حتى نزلت: {غير أولي الضرر} حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن البراء بن عازب في قوله: {لا يستوي القاعدون من المؤمنين غير أولي الضرر} قال: لما نزلت جاء عمرو ابن أم مكتوم إلى النبي صلى الله عليه وسلم، وكان ضرير البصر، فقال: يا رسول الله ما تأمرني، فإني ضرير البصر؟ فأنزل الله هذه الآية، فقال: "ائتوني بالكتف والدواة، أو اللوح والدواة " .حدثني محمد بن إسماعيل بن إسرائيل الدلال الرملي، قال: ثنا عبد الله بن محمد بن المغيرة، قال: ثنا مسعر، عن أبي إسحاق، عن البراء أنه لما نزلت: {لا يستوي القاعدون من المؤمنين} كلمه ابن أم مكتوم، فأنزلت: {غير أولي الضرر} حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق أنه سمع البراء يقول في هذه الآية: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} قال: فأمر رسول الله صلى الله عليه وسلم زيدا، فجاء بكتف فكتبها، قال: فشكى إليه ابن أم مكتوم ضرارته، فنزلت: {لا يستوي القاعدون من المؤمنين غير أولي الضرر} قال شعبة: وأخبرني سعد بن إبراهيم، عن أبيه، عن رجل، عن زيد في هذه الآية: {لا يستوي القاعدون} مثل حديث البراء.8093 - حدثنا أبو كريب، قال: ثنا إسحاق بن سليمان، عن أبي سنان الشيباني، عن ابن إسحاق، عن زيد بن أرقم، قال: لما نزلت: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} جاء ابن أم مكتوم، فقال: يا رسول الله مالي رخصة؟ قال: ولا قال ابن أم مكتوم: اللهم إني ضرير فرخص! فأنزل الله: {غير أولي الضرر} وأمر رسول الله صلى الله عليه وسلم فكتبها، يعني الكاتب.8094 - حدثني محمد بن عبد الله بن بزيع ويعقوب بن إبراهيم، قالا: ثنا بشر بن المفضل، عن عبد الرحمن بن إسحاق، عن الزهري، عن سهل بن سعد، قال: رأيت مروان بن الحكم جالسا، فجئت حتى جلست إليه، فحدثنا عن زيد بن ثابت: أن رسول الله صلى الله عليه وسلم أنزل عليه: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} قال: فجاء ابن أم مكتوم وهو يمليها علي، فقال: يا رسول الله لو أستطيع الجهاد لجاهدت! قال: فأنزل عليه وفخذه على فخذي، فثقلت، فظننت أن ترض فخذي، ثم سري عنه، فقال: {غير أولي الضرر} 8095 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن قبيصة بن ذؤيب، عن زيد بن ثابت، قال: كنت أكتب لرسول الله صلى الله عليه وسلم، فقال: "اكتب: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} " ! فجاء عبد الله بن أم مكتوم، فقال: يا رسول الله إني أحب الجهاد في سبيل الله، ولكن بي من الزمانة ما قد ترى، قد ذهب بصري. قال زيد: فثقلت فخذ رسول الله صلى الله عليه وسلم على فخذي حتى خشيت أن يرضها، ثم قال: "اكتب: لا يستوي القاعدون من المؤمنين غير أولى الضرر والمجاهدون في سبيل الله " .8096 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني عبد الكريم: أن مقسما مولى عبد الله بن الحارث أخبره أن ابن عباس أخبره، قال: {لا يستوي القاعدون من المؤمنين} عن بدر والخارجون إلى بدر.8097 - حدثنا القاسم، قال: ثنا حسين، قال: ثني حجاج، قال: أخبرني عبد الكريم أنه سمع مقسما يحدث عن ابن عباس أنه سمعه يقول: {لا يستوي القاعدون من المؤمنين} عن بدر والخارجون إلى بدر. لما نزلت غزوة بدر، قال عبد الله ابن أم مكتوم وأبو أحمد بن جحش بن قيس الأسدي: يا رسول الله، إننا أعميان، فهل لنا رخصة؟ فنزلت: {لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله بأموالهم وأنفسهم فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة} 8098 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله بأموالهم وأنفسهم} فسمع بذلك عبد الله ابن أم مكتوم الأعمى، فأتى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، قد أنزل الله في الجهاد ما قد علمت وأنا رجل ضرير البصر لا أستطيع الجهاد، فهل لي من رخصة عند الله إن قعدت؟ فقال له رسول الله صلى الله عليه وسلم: "وما أمرت في شأنك بشيء وما أدري هل يكون لك ولأصحابك من رخصة! " فقال ابن أم مكتوم: اللهم إني أنشدك بصري! فأنزل الله بعد ذلك على رسوله صلى الله عليه وسلم، فقال: {لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله} ... إلى قوله: {على القاعدين درجة} 8099 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، قال: نزلت: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} فقال رجل أعمى: يا نبي الله فأنا أحب الجهاد ولا أستطيع أن أجاهد! فنزلت: {غير أولي الضرر} 8100 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن عبد الله بن شداد، قال: لما نزلت هذه الآية في الجهاد: {لا يستوي القاعدون من المؤمنين} قال عبد الله ابن أم مكتوم: يا رسول الله إني ضرير كما ترى! فنزلت: {غير أولي الضرر} 8101 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يستوي القاعدون من المؤمنين غير أولي الضرر} عذر الله أهل العذر من الناس، فقال: {غير أولي الضرر} كان منهم ابن أم مكتوم، {والمجاهدون في سبيل الله بأموالهم وأنفسهم} 8102 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله} ... إلى قوله: {وكلا وعد الله الحسني} لما ذكر فضل الجهاد، قال ابن أم مكتوم: يا رسول الله إني أعمى ولا أطيق الجهاد! فأنزل الله فيه: {غير أولي الضرر} 8103 - حدثني المثنى، قال: ثنا محمد بن عبد الله النفيلي، قال: ثنا زهير بن معاوية، قال: ثنا أبو إسحاق، عن البراء، قال: كنت عند رسول الله صلى الله عليه وسلم، فقال: "ادع لي زيدا وقل له يأتي - أو يجيء - بالكتف والدواة - أو اللوح والدواة، الشك من زهير - اكتب: {لا يستوي القاعدون من المؤمنين والمجاهدون في سبيل الله} فقال ابن أم مكتوم: يا رسول الله إن بعيني ضررا! فنزلت قبل أن يبرح {غير أولي الضرر}حدثنا المثنى، قال: ثنا عبد الله بن رجاء البصري، قال: ثنا إسرائيل، عن أبي إسحاق، عن البراء بنحوه، إلا أنه قال: قال رسول الله صلى الله عليه وسلم: " ادع لي زيدا وليجئني معه بكتف ودواة، أو لوح ودواة".8104 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن زياد بن فياض، عن أبي عبد الرحمن، قال: لما نزلت: {لا يستوي القاعدون} قال عمرو ابن أم مكتوم: يا رب ابتليتني فكيف أصنع؟ فنزلت: {غير أولي الضرر} وكان ابن عباس يقول في معنى: {غير أولي الضرر} نحوا مما قلنا.8105 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {غير أولي الضرر} قال: أهل الضرر..القول في تأويل قوله تعالى: {فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة} يعني بقوله جل ثناؤه: {فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة} فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين من أولي الضرر درجة واحدة، يعني فضيلة واحدة، وذلك بفضل جهاد بنفسه، فأما فيما سوى ذلك فهما مستويان. كما:8106 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك أنه سمع ابن جريج يقول في: {فضل الله المجاهدين بأموالهم وأنفسهم على القاعدين درجة} قال: على أهل الضرر..القول في تأويل قوله: {وكلا وعد الله الحسنى} يعني [بقوله] جل ثناؤه: {وكلا وعد الله الحسنى} وعد الله الكل من المجاهدين بأموالهم وأنفسهم، والقاعدين من أهل الضرر الحسنى. ويعني جل ثناؤه بالحسنى: الجنة؛ كما:8107 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {وكلا وعد الله الحسنى} وهي الجنة، والله يؤتي كل ذي فضل فضله.8108 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: قال: الحسنى: الجنة.وأما قوله: {وفضل الله المجاهدين على القاعدين أجرا عظيما} فإنه يعني: وفضل الله المجاهدين بأموالهم وأنفسهم على القاعدين من غير أولي الضرر أجرا عظيما. كما:8109 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جريج: {وفضل الله المجاهدين على القاعدين أجرا عظيما درجات منه ومغفرة} قال: على القاعدين من المؤمنين غير أولي الضرر.


096-96-دَرَجَاتٍ مِّنْهُ وَمَغْفِرَةً وَرَحْمَةً وَكَانَ اللّهُ غَفُوراً رَّحِيماً

96-درجات منه ومغفرة ورحمة وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {درجات منه ومغفرة ورحمة} يعني [بقوله] جل ثناؤه: {درجات منه} فضائل منه ومنازل من منازل الكرامة.واختلف أهل التأويل في معنى الدرجات التي قال جل ثناؤه {درجات منه} فقال بعضهم بما:8110 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {درجات منه ومغفرة ورحمة} كان يقال: الإسلام درجة، والهجرة في الإسلام درجة، والجهاد في الهجرة درجة، والقتل في الجهاد درجة.وقال آخرون بما:8111 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألت ابن زيد عن قول الله تعالى: {وفضل الله المجاهدين على القاعدين أجرا عظيما درجات منه} الدرجات: هي السبع التي ذكرها في سورة براءة: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه ذلك بأنهم لا يصيبهم ظمأ ولا نصب} فقرا حتى بلغ: {أحسن ما كانوا يعملون} [التوبة: 120-121] قال هذه السبع الدرجات. قال: وكان أول شيء، فكانت درجة الجهاد مجملة، فكان الذي جاهد بماله له اسم في هذه، فلما جاءت هذه الدرجات بالتفضيل أخرج منها، فلم يكن له منها إلا النفقة. فقرأ: {لا يصيبهم ظمأ ولا نصب} [التوبة: 120] وقال: ليس هذا لصاحب النفقة. ثم قرأ: {ولا ينفقون نفقة} [التوبة: 121] قال: وهذه نفقة القاعد.وقال آخرون: عني بذلك درجات الجنة.ذكر من قال ذلك.8112 - حدثنا علي بن الحسن الأزدي، قال: ثنا الأشجعي، عن سفيان، عن هشام بن حسان، عن جبلة بن سحيم، عن ابن محيريز في قوله: {فضل الله المجاهدين على القاعدين} ... إلى قوله: {درجات} قال: الدرجات: سبعون درجة، ما بين الدرجتين حُضْرُ الفرس الجواد المضمر سبعين سنة.وأولى التأويلات بتأويل قوله: {درجات منه} أن يكون معينا به درجات الجنة، كما قال ابن محيريز؛ لأن قوله تعالى ذكره: {درجات منه} ترجمة وبيان عن قوله: {أجرا عظيما} ، ومعلوم أن الأجر إنما هو الثواب والجزاء، وإذا كان ذلك كذلك، وكانت الدرجات والمغفرة والرحمة ترجمة عنه، كان معلوما أن لا وجه لقول من وجه معنى قوله: {درجات منه} إلى الأعمال وزيادتها على أعمال القاعدين عن الجهاد كما قال قتادة وابن زيد. وإذا كان ذلك كذلك، وكان الصحيح من تأويل ذلك ما ذكرنا، فبين أن معنى الكلام: وفضل الله المجاهدين في سبيل الله على القاعدين من غير أولي الضرر. أجرا عظيما وثوابا جزيلا، وهو درجات أعطاهموها في الآخرة من درجات الجنة، رفعهم بها على القاعدين بما أبلوا في ذات الله. {ومغفرة} يقول: وصفح لهم عن ذنوبه، فتفضل عليهم بترك عقوبتهم عليها. {ورحمة} يقول: ورأفة بهم. {وكان الله غفورا رحيما} يقول: ولم يزل الله غفورا لذنوب عباده المؤمنين، فيصفح لهم عن العقوبة عليها {رحيما} بهم، يتفضل عليهم بنعمه، مع خلافهم أمره ونهيه وركوبهم معاصيه.


097-97-إِنَّ الَّذِينَ تَوَفَّاهُمُ الْمَلآئِكَةُ ظَالِمِي أَنْفُسِهِمْ قَالُواْ فِيمَ كُنتُمْ قَالُواْ كُنَّا مُسْتَضْعَفِينَ فِي الأَرْضِ قَالْوَاْ

97-إن الذين توفاهم الملآئكة ظالمي أنفسهم قالوا فيم كنتم قالوا كنا مستضعفين في الأرض قالوا ألم تكن أرض الله واسعة فتهاجروا فيها فأولـئك مأواهم جهنم وساءت مصيرا

انظر تفسير الآية 98


098-98-إِلاَّ الْمُسْتَضْعَفِينَ مِنَ الرِّجَالِ وَالنِّسَاء وَالْوِلْدَانِ لاَ يَسْتَطِيعُونَ حِيلَةً وَلاَ يَهْتَدُونَ سَبِيلاً

98-إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا

القول في تأويل قوله تعالى: {إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم قالوا كنا مستضعفين في الأرض قالوا ألم تكن أرض الله واسعة فتهاجروا فيها} يعني جل ثناؤه بقوله: {إن الذين توفاهم الملائكة} إن الذين تقبض أرواحهم الملائكة {ظالمي أنفسهم} يعني: مكسبي أنفسهم غضب الله وسخطه. وقد بينا معنى الظلم فيما مضى قبل. {قالوا فيم كنتم} يقول: قالت الملائكة لهم: فيم كنتم، في أي شيء كنتم من دينكم. {قالوا كنا مستضعفين في الأرض} يعني: قال الذين توفاهم الملائكة ظالمي أنفسهم: كنا مستضعفين في الأرض، يستضعفنا أهل الشرك بالله في أرضنا وبلادنا بكثرة عددهم وقوتهم، فيمنعونا من الإيمان بالله واتباع رسوله صلى الله عليه وسلم، معذرة ضعيفة وحجة واهية. {قالوا ألم تكن أرض الله واسعة فتهاجروا فيها} يقول: فتخرجوا من أرضكم ودوركم، وتفارقوا من يمنعكم بها من الإيمان بالله واتباع رسوله صلى الله عليه وسلم إلى الأرض التي يمنعكم أهلها من سلطان أهل الشرك بالله، فتوحدوا الله فيها وتعبدوه، وتتبعوا نبيه؟وذكر أن هاتين الآيتين والتي بعدهما نزلت في أقوام من أهل مكة كانوا قد أسلموا وآمنوا بالله وبرسوله، وتخلفوا عن الهجرة مع رسول الله صلى الله عليه وسلم حين هاجر، وعرض بعضهم على الفتنة فافتتن، وشهد مع المشركين حرب المسلمين، فأبى الله قبول معذرتهم التي اعتذروا بها، التي بينها في قوله خبرا عنهم: {قالوا كنا مستضعفين في الأرض} ذكر الأخبار الواردة بصحة ما ذكرنا من نزول الآية في الذين ذكرنا أنها نزلت فيهم:8113 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا أشعث، عن عكرمة: {إن الذين توفاهم الملائكة ظالمي أنفسهم} قال: كان ناس من أهل مكة أسلموا، فمن مات منهم بها هلك، قال الله: {فأولئك مأواهم جهنم وساءت مصيرا إلا المستضعفين من الرجال والنساء والولدان} إلى قوله: {عفوا غفورا} قال ابن عباس: فأنا منهم وأمي منهم، قال عكرمة: وكان العباس منهم.8114 - أحمد بن منصور الرمادي، قال: ثنا أبو أحمد الزبيري، قال: ثنا محمد بن شريك، عن عمرو بن دينار، عن عكرمة، عن ابن عباس، قال: كان قوم من أهل مكة أسلموا، وكانوا يستخفون بالإسلام، فأخرجهم المشركون يوم بدر معهم، فأصيب بعضهم، فقال المسلمون: كان أصحابنا هؤلاء مسلمين وأكرهوا، فاستغفروا لهم. فنزلت: {إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم} ... الآية، قال: فكتب إلى من بقي بمكة من المسلمين بهذه الآية، وأنه لا عذر لهم. قال: فخرجوا، فلحقهم المشركون، فأعطوهم الفتنة، فنزلت فيهم: {ومن الناس من يقول آمنا بالله فإذا أوذي في الله} ... [العنكبوت: 10] إلى آخر الآية، فكتب المسلمون إليهم بذلك، فحزنوا وأيسوا من كل خير، ثم نزلت فيهم: {ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم} [النحل: 110] فكتبوا إليهم بذلك: إن الله قد جعل لكم مخرجا. فخرجوا، فأدركهم المشركون، فقاتلوهم حتى نجا من نجا وقتل من قتل.8115 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني حيوة - أو ابن لهيعة، الشك من يونس - عن أبي الأسود، أنه سمع مولى لابن عباس يقول عن ابن عباس: إن ناسا مسلمين كانوا مع المشركين يكثرون سواد المشركين على النبي صلى الله عليه وسلم، فيأتي السهم يرمى به، فيصيب أحدهم فيقتله، أو يضرب فيقتل، فأنزل الله فيهم: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ، حتى بلغ: {فتهاجروا فيها} 8116 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبو عبد الرحمن المقرئ قال: أخبرنا حيوة، قال: أخبرنا محمد بن عبد الرحمن بن نوفل الأسدي، قال: قطع على أهل المدينة بعث، فاكتتبت فيه، فلقيت عكرمة مولى ابن عباس، فنهاني عن ذلك أشد النهي. ثم قال: أخبرني ابن عباس أن ناسا مسلمين كانوا مع المشركين؛ ثم ذكر مثل حديث يونس عن ابن وهب.8117 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبى عن أبيه، عن ابن عباس، قوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} هم قوم تخلفوا بعد النبي صلى الله عليه وسلم وتركوا أن يخرجوا معه، فمن مات منهم قبل أن يلحق بالنبي صلى الله عليه وسلم ضربت الملائكة وجهه ودبره.8118 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم} ... إلى قوله: {وساءت مصيرا} قال: نزلت في قيس بن الفاكه بن المغيرة والحارث بن زمعة بن الأسود وقيس بن الوليد بن المغيرة وأبي العاص بن منبه بن الحجاج وعلي بن أمية بن خلف. قال: لما خرج المشركون من قريش وأتباعهم لمنع أبي سفيان بن حرب وعير قريش من رسول الله وأصحابه، وأن يطلبوا ما نيل منهم يوم نخلة، خرجوا معهم بشبان كارهين كانوا قد أسلموا واجتمعوا ببدر على غير موعد، فقتلوا ببدر كفارا، ورجعوا عن الإسلام، وهم هؤلاء الذين سميناهم. قال ابن جريج وقال مجاهد: نزلت هذه الآية فيمن قتل يوم بدر من الضعفاء من كفار قريش. قال ابن جريج وقال عكرمة: لما نزل القرآن في هؤلاء النفر، إلى قوله: {وساءت مصيرا إلا المستضعفين من الرجال والنساء والولدان} قال: يعني: الشيخ الكبير، والعجوز والجواري والصغار والغلمان.8119 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... إلى قوله: {وسات مصيرا} قال: لما أسر العباس وعقيل ونوفل، قال رسول الله صلى الله عليه وسلم للعباس: "افد نفسك وابن أخيك! " قال: يا رسول الله ألم نصل قبلتك، ونشهد شهادتك؟ قال: "يا عباس إنكم خاصمتم فخصمتم " ، ثم تلا هذه الآية: {ألم تكن أرض الله واسعة فتهاجروا فيها فأولئك مأواهم جهنم وساء مصيرا} فيوم نزلت هذه الآية كان من أسلم ولم يهاجر فهو كافر حتى يهاجر، إلا المستضعفين الذين لا يستطيعون حيلة ولا يهتدون سبيلا، حيلة في المال، والسبيل: الطريق. قال ابن عباس: كنت أنا منهم من الولدان.8120 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: سمعت عكرمة يقول: كان ناس بمكة قد شهدوا أن لا إله إلا الله، فلما خرج المشركون إلى بدر أخرجوهم معهم، فقتلوا، فنزلت: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... إلى قوله: {أولئك عسى الله أن يعفو عنهم وكان الله عفوا غفورا} فكتب بها المسلمون الذين بالمدينة إلى المسلمين الذين بمكة. قال: فخرج ناس من المسلمين حتى إذا كانوا ببعض الطريق طلبهم المشركون فأدركوهم، فمنهم من أعطى الفتنة، فأنزل الله فيهم: {ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله} [العنكبوت: 10] فكتب بها المسلمون الذين بالمدينة إلى المسلمين بمكة، وأنزل الله في أولئك الذين أعطوا الفتنة: {ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا} ... إلى {غفور رحيم} [النحل: 110] قال ابن عيينة: أخبرني محمد بن إسحاق في قوله {إن الذين توفاهم الملائكة} قال: هم خمسة فتية من قريش: علي بن أمية، وأبو قيس بن الفاكه، وزمعة بن الأسود، وأبو العاص بن منبه، ونسيت الخامس.8121 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... الآية، حدثنا أن هذه الآية أنزلت في أناس تكلموا بالإسلام من أهل مكة، فخرجوا مع عدو الله أبي جهل، فقتلوا يوم بدر، فاعتذروا بغير عذر، فأبى الله أن يقبل منهم. وقوله {إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا} أناس من أهل مكة عذرهم الله، فاستثناهم فقال: {أولئك عسى الله أن يعفو عنهم وكان الله عفوا غفورا} قال: وكان ابن عباس يقول: كنت أنا وأمي من الذين لا يستطيعون حيلة ولا يهتدون سبيلا.8122 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... الآية، قال: أناس من المنافقين تخلفوا عن رسول الله صلى الله عليه وسلم، فلم يخرجوا معه إلى المدينة، وخرجوا مع مشركي قريش إلى بدر، فأصيبوا يومئذ فيمن أصيب، فأنزل الله فيهم هذه الآية.وأما قوله: {إن الذين توفاهم الملائكة} ففيه وجهان: أحدهما أن يكون وتوفاهم " في موضع نصب بمعنى المضي، لأن " فعل " منصوبة في كل حال. والآخر أن يكون في موضع رفع بمعنى الاستقبال، يراد به: إن الذين تتوفاهم الملائكة. فتكون إحدى التاءين من توفاهم محذوفة، وهي مرادة فى الكلمة، لأن العرب تفعل ذلك إذا اجتمعت تاءان في أول الكلمة ربما حذفت إحداهما وأثبتت الأخرى، وربما أثبتتهما جميعا.يقول الله جل ثناؤه: {فأولئك مأواهم جهنم} أي فهؤلاء الذين وصفت لكم صفتهم، الذين توفاهم الملائكة ظالمي أنفسهم، مأواهم جهنم، يقول: مصيرهم في الآخرة جهنم، وهي مسكنهم. {وساءت مصيرا} يعني: وساءت جهنم لأهلها الذين صاروا إليها مصيرا ومسكنا ومأوى.ثم استثنى جل ثناؤه المستضعفين الذين استضعفهم المشركون من الرجال والنساء والولدان، وهم العجزة عن الهجرة بالعسرة وقلة الحيلة وسوء البصر والمعرفة بالطريق من أرضهم أرض الشرك إلى أرض الإسلام من القوم الذين أخبر جل ثناؤه أن مأواهم جهنم أن تكون جهنم مأواهم، للعذر الذي هم فيه، على ما بينه تعالى ذكره. ونصب المستضعفين على الاستثناء من الهاء والميم اللتين في قوله: {فأولئك مأواهم جهنم}،8123 - حدثني يونس، قال: أخبرنا ابن وهب قال: سألته، يعني ابن زيد، عن قول الله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} فقرأ حتى بلغ: {إلا المستضعفين من الرجال والنساء والولدان} فقال: لما بعث النبي صلى الله عليه وسلم وظهر ونبع الإيمان نبع النفاق منه، فأتى إلى رسول الله رجال، فقالوا: يا رسول الله، لولا أنا نخاف هؤلاء القوم يعذبوننا ويفعلون ويفعلون لأسلمنا، ولكنا نشهد أن لا إله إلا الله، وأنك رسول الله! فكانوا يقولون ذلك له. فلما كان يوم بدر قام المشركون، فقالوا: لا يتخلف عنا أحد إلا هدمنا داره واستبحنا ماله! فخرج أولئك الذين كانوا يقولون ذلك القول للنبي صلى الله عليه وسلم معهم، فقتلت طائفة منهم وأسرت طائفة. قال: فأما الذين قتلوا فهم الذين قال الله فيهم: {إن الذين توفاهم الملائكة ظالمي أنفسهم}... الآية كلها {ألم تكن أرض الله واسعة فتهاجروا فيها} وتتركوا هؤلاء الذين يستضعفونكم {أولئك مأواهم جهنم وساءت مصيرا}قال: ثم عذر الله أهل الصدق فقال: {إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا} يتوجهون له لو خرجوا لهلكوا، فأولئك عسى الله أن يعفو عنهم إقامتهم بين ظهري المشركين. وقال الذين أسروا: يا رسول الله إنك تعلم أنا كنا نأتيك فنشهد أن لا إله إلا الله وأنك رسول الله، وأن هؤلاء القوم خرجنا معهم خوفا! فقال الله: {يا أيها النبي قل. لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيرا يؤتكم خيرا مما أخذ منكم ويغفر لكم} [الأنفال: 70] صنيعكم الذي صنعتم بخروجكم مع المشركين على النبي صلى الله عليه وسلم {وإن يريدوا خيانتك فقد خانوا الله من قبل} [الأنفال: 71] خرجوا مع المشركين {فأمكن منهم والله عليم حكيم} [الأنفال: 71]8124 - حدثني محمد بن خالد بن خدام، قال: ثني أبي، عن حماد بن زيد، عن أيوب، عن عبد الله بن أبي مليكة عن ابن عباس: أنه قال: كنت أنا وأمي ممن عذر الله إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا.8125 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن شريك، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس في قوله: {إلا المستضعفين من الرجال والنساء والولدان} قال ابن عباس: أنا من المستضعفين.8126 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ظالمي أنفسهم قالوا فيم كنتم} قال من قتل من ضعفاء كفار قريش يوم بدر.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عبد الله بن أبي يزيد، قال: سمعت ابن عباس يقول: كنت أنا وأمي من المستضعفين من النساء والولدان.8127 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن علي بن زيد، عن عبد الله أو إبراهيم بن عبد الله القرشي، عن أبي هريرة: أن رسول الله صلى الله عليه وسلم كان يدعو في دبر صلاة الظهر: " اللهم خلص الوليد وسلمة بن هشام وعياش بن أبي ربيعة وضعفة المسلمين من أيدي المشركين الذين لا يستطيعون حيلة ولا يهتدون سبيلا".8128 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {لا يستطيعون حيلة ولا يهتدون سبيلا} قال: مؤمنون مستضعفون بمكة، فقال فيهم أصحاب محمد صلى الله عليه وسلم: هم بمنزلة هؤلاء الذين قتلوا ببدر ضعفاء مع كفار قريش. فأنزل الله فيهم: {لا يستطيعون حيلة ولا يهتدون سبيلا} ... الآيةحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه.وأما قوله: {لا يستطيعون حيلة} فإن معناه كما:8129 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو، عن عكرمة في قوله: {لا يستطيعون حيلة} قال: نهوضا إلى المدينة؛ {ولا يهتدون سبيلا} طريقا إلى المدينة.8130 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا يهتدون سبيلا} طريقا إلى المدينة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8131 - حدثنا محمد بن الحسن، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: الحيلة: المال، والسبيل: الطريق إلى المدينة.


099-99-فَأُوْلَـئِكَ عَسَى اللّهُ أَن يَعْفُوَ عَنْهُمْ وَكَانَ اللّهُ عَفُوّاً غَفُوراً

99-فأولـئك عسى الله أن يعفو عنهم وكان الله عفوا غفورا

يقول الله جل ثناؤه: {فأولئك عسى الله أن يعفو عنهم} يعني: هؤلاء المستضعفين، يقول: لعل الله أن يعفو عنهم للعذر الذي هم فيه وهم مؤمنون، فيتفضل عليهم بالصفح عنهم في تركهم الهجرة، إذ لم يتركوها اختيارا ولا إيثارا منهم لدار الكفر على دار الإسلام، ولكن للعجز الذي هم فيه عن النقلة عنها. {وكان الله عفوا غفورا} يقول: ولم يزل الله عفوا، يعني ذا صفح بفضله عن ذنوب عباده بتركه العقوبة عليها، غفورا ساترا عليهم ذنوبهم بعفوه لهم عنها.


100-100-وَمَن يُهَاجِرْ فِي سَبِيلِ اللّهِ يَجِدْ فِي الأَرْضِ مُرَاغَماً كَثِيراً وَسَعَةً وَمَن يَخْرُجْ مِن بَيْتِهِ مُهَاجِراً إِلَى اللّهِ

100-ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} يعني جل ثناؤه بقوله: {ومن يهاجر في سبيل الله} ومن يفارق أرض الشرك وأهلها هربا بدينه منها ومنهم إلى أرض الإسلام وأهلها المؤمنين، {في سبيل الله} يعني في منهاج دين الله وطريقه الذي شرعه لخلقه، وذلك الدين القيم. {يجد في الأرض مراغما كثيرا} يقول: يجد هذا المهاجر في سبيل الله مراغما كثيرا، وهو المضطرب في البلاد والمذهب، يقال منه: راغم فلان قومه مراغما ومراغمة مصدران، ومنه قول نابغة بني جعدة:كطود يلاذ بأركانه عزيز المراغم والمهربوقوله: {وسعة} فإنه يحتمل السعة في أمر دينهم بمكة، وذلك منعهم إياهم من إظهار دينهم وعبادة ربهم علانية ثم أخبر جل ثناؤه عمن خرج مهاجرا من أرض الشرك فارا بدينه إلى الله وإلى رسوله إن أدركته منيته قبل بلوغه أرض الإسلام ودار الهجرة، فقال: من كان كذلك فقد وقع أجره على الله، وذلك ثواب عمله وجزاء هجرته وفراق وطنه وعشيرته إلى دار الإسلام وأهل دينه. يقول جل ثناؤه: ومن يخرج مهاجرا من داره إلى الله وإلى رسوله، فقد استوجب ثواب هجرته إن لم يبلغ دار هجرته باخترام المنية إياه قبل بلوغه إياها على ربه.وذكر أن هذه الآية نزلت بسبب بعض من كان مقيما بمكة وهو مسلم، فخرج لما بلغه أن الله أنزل الآيتين قبلها، وذلك قوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... إلى قوله: {وكان الله عفوا غفورا} فمات في طريقه قبل بلوغه المدينة.ذكر الأخبار الواردة بذلك:8132 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير في قوله: {ومن يخرج من بيته مهاجرا إلى الله ورسوله} قال: كان رجل من خزاعة يقال له ضمرة بن العيص أو العيص بن ضمرة بن زنباع، قال: فلما أمروا بالهجرة كان مريضا، فأمر أهله أن يفرشوا له على سريره ويحملوه إلى رسول الله، قال: ففعلوا، فأتاه الموت وهو بالتنعيم، فنزلت هذه الآية.حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال: نزلت هذه الآية: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} في ضمرة بن العيص بن الزنباع، أو فلان بن ضمرة بن العيص بن الزنباع، حين بلغ التنعيم مات فنزلت فيه.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن العوام التيمي بنحو حديث يعقوب، عن هشيم، قال: وكان رجلا من خزاعة.8133 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة} ... الآية، قال: لما أنزل الله هؤلاء الآيات ورجل من المؤمنين يقال له ضمرة بمكة، قال: والله إن لي من المال ما يبلغني المدينة وأبعد منها وإني لأهتدي، أخرجوني! وهو مريض حينئذ. فلما جاوز الحرم قبضه الله فمات، فأنزل الله تبارك وتعالى: {ومن يخرج من بيته مهاجرا إلى الله} ...حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما نزلت: {إن الذين توفاهم الملائكة ظالمي أنفسهم} قال رجل من المسلمين يومئذ وهو مريض: والله مالي من عذر إني لدليل بالطريق، وإني لموسر، فاحملوني! فحملوه فأدركه الموت بالطريق، فنزلت فيه: {ومن يخرج من بيته مهاجرا إلى الله ورسله} 8134 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: سمعت عكرمة يقول: لما أنزل الله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... الآيتين، قال رجل من بني ضمرة وكان مريضا: أخرجوني إلى الروح! فأخرجوه، حتى إذا كان بالحصحاص مات، فنزل فيه: {ومن يخرج من بيته مهاجرا إلى الله ورسله} ... الآية.8135 - حدثنا ابن وكيع، قال: ثنا أبي عن المنذر بن ثعلبة، عن علباء بن أحمر اليشكري، قوله: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} قال: نزلت فى رجل من خزاعة.8136 - حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الضحاك في قول الله جل وعز: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} قال: لما سمع رجل من أهل مكة أن بني كنانة قد ضربت وجوههم وأدبارهم الملائكة قال لأهله: أخرجوني! وقد أنف للموت. قال: فاحتمل حتى انتهى إلى عقبة قد سماها، فتوفي، فأنزل الله: {ومن يخرج من بيته مهاجرا إلى الله ورسوله} ... الآية.8137 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: لما سمع بهذه - يعني بقوله: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... إلى قوله: {وكان الله عفوا غفورا} - ضمرة بن جندب الضمري قال لأهله وكان وجعا: أرحلوا راحلتي، فإن الأخشبين قد غماني - يعني: جبلي مكة - لعلي أن أخرج فيصيبني روح! فقعد على راحلته ثم توجه نحو المدينة فمات بالطريق، فأنزل الله: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} وأما حين توجه إلى المدينة، فإنه قال: اللهم مهاجر إليك وإلى رسولك.8138 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: لما نزلت هذه الآية، يعني قوله: {إن الذين توفاهم الملائكة} قال جندب بن ضمرة الجندعي: اللهم أبلغت في المعذرة والحجة، ولا معذرة لي ولا حجة. قال: ثم خرج وهو شيخ كبير فمات ببعض الطريق، فقال أصحاب رسول الله صلى الله عليه وسلم: مات قبل أن يهاجر، فلا ندري أعلى ولاية أم لا؟ فنزلت: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول: لما أنزل الله في الذين قتلوا مع مشركي قريش ببدر: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... الآية، سمع بما أنزل الله فيهم رجل من بني ليث كان على دين النبي صلى الله عليه وسلم مقيما بمكة، وكان ممن عذر الله كان شيخا كبيرا وضيئا، فقال لأهله: ما أنا ببائت الليلة بمكة! فخرجوا به مريضا حتى إذا بلغ التنعيم من طريق المدينة أدركه الموت، فنزل فيه: {ومن يخرج من بيته مهاجرا إلى الله} ... الآية.8139 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن يهاجر في سبيل الله يجد في الأرض مراغما كثيرا وسعة} قال: هاجر رجل من بني كنانة يريد النبي، فمات في الطريق. فسخر به قومه واستهزؤوا به، وقالوا: لا هو بلغ الذي يريد، ولا هو أقام في أهله يقومون عليه ويدفن! قال: فنزل القرآن: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} 8140 - حدثنا أحمد بن منصور الرمادي، قال: ثنا أبو أحمد الزبيري، قال: ثنا شريك، عن عمرو بن دينار، عن عكرمة عن ابن عباس، قال: نزلت هذه الآية: {إن الذين توفاهم الملائكة ظالمي أنفسهم} وكان بمكة رجل يقال له ضمرة من بني بكر وكان مريضا، فقال لأهله: أخرجوني من مكة، فإني أجد الحر! فقالوا: أين نخرجك؟ فأشار بيده نحو المدينة. فنزلت هذه الآية: {ومن يخرج من بيته مهاجرا إلى الله ورسوله} ... إلى آخر الآية.8141 - حدثني الحارث بن أبي أسامة، قال: ثنا عبد العزيز بن أبان، قال: ثنا قيس، عن سالم الأفطس، عن سعيد بن جبير، قال: لما نزلت هذه الآية: {لا يستوي القاعدون من المؤمنين غير أولي الضرر} قال: رخص فيها قوم من المسلمين ممن كان بمكة من أهل الضرر حتى نزلت فضيلة المجاهدين على القاعدين، فقالوا: قد بين الله فضيلة المجاهدين على القاعدين ورخص لأهل الضرر. حتى نزلت: {إن الذين توفاهم الملائكة ظالمي أنفسهم} ... إلى قوله: {وساءت مصيرا} قالوا: هذه موجبة. حتى نزلت: {إلا المستضعفين من الرجال والنساء والولدان لا يستطيعون حيلة ولا يهتدون سبيلا} ، فقال ضمرة بن العيص الزرقي أحد بني ليث، وكان مصاب البصر: إني لذو حيلة في مال ولي رقيق، فاحملوني! فخرج وهو مريض، فأدركه الموت عند التنعيم، فدفن عند مسجد التنعيم، فنزلت فيه هذه الآية: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت} ... الآية.واختلف أهل التأويل في تأويل المراغم، فقال بعضهم: هو التحول من أرض إلى أرض. ذكر من قال ذلك:8142 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {مراغما كثيرا} قال: المراغم: التحول من الأرض إلى الأرض.8143 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {مراغما كثيرا} يقول: متحولا.8144 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع فى قوله: {يجد في الأرض مراغما كثيرا} قال: متحولا.8145 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا أبو سفيان، عن معمر، عن الحسن أو قتادة: {مراغما كثيرا} قال: متحولا.8146 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {يجد في الأرض مراغما كثيرا} قال: مندوحة عما يكره.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: {مراغما كثيرا} قال: مزحزحا عما يكره.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {مراغما كثيرا} قال: متزحزحا عما يكره.وقال آخرون: مبتغى معيشة. ذكر من قال ذلك:8147 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يجد في الأرض مراغما كثيرا} يقول: مبتغى للمعيشة.وقال آخرون: المراغم: المهاجر. ذكر من قال ذلك:8148 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قالا ابن زيد في قوله: {مراغما} المراغم: المهاجر.قال أبو جعفر: وقد بينا أولى الأقوال في ذلك بالصواب فيما مضى قبل.واختلفوا أيضا في معنى السعة التي ذكرها الله في هذا الموضع فقال: {وسعة} فقال بعضهم: هي السعة في الرزق. ذكر من قال ذلك:8149 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {مراغما كثيرا وسعة} قال: السعة في الرزق.8150 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {مراغما كثيرا وسعة} قال: السعة في الرزق.8151 - حدثت عن الحسين الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {وسعة} يقول: سعة في الرزق.وقال آخرون فى ذلك ما:8152 - بشر بن معاذ، قال: ثنا يزيد، قال: حدثنا سعيد، عن قتادة: {يجد في الأرض مراغما كثيرا وسعة} أي والله من الضلالة إلى الهدى، ومن العيلة إلى الغنى.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أن من هاجر في سبيله يجد في الأرض مضطربا ومتسعا؛ وقد يدخل في السعة، السعة في الرزق، والغنى من الفقر؛ ويدخل فيه السعة من ضيق الهم، والكرب الذي كان فيه أهل الإيمان بالله من المشركين بمكة، وغير ذلك من معاني السعة التي هي بمعنى الروح والفرج من مكروه ما كره الله للمؤمنين بمقامهم بين ظهري المشركين وفي سلطانهم. ولم يضع الله دلالة على أنه عنى بقوله: "وسعة " بعض معاني السعة التي وصفنا، فكل معاني السعة هي التي بمعنى الروح والفرج مما كانوا فيه من ضيق العيش وغم جوار أهل الشرك وضيق المصدر، بتعذر إظهار الإيمان بالله وإخلاص توحيده وفراق الأنداد والآلهة، داخل في ذلك.وقد تأول قوم من أهل العلم هذه الآية، أعني قوله: {ومن يخرج من بيته مهاجرا إلى الله ورسوله ثم يدركه الموت فقد وقع أجره على الله} أنها في حكم الغازي يخرج للغزو فيدركه الموت بعد ما يخرج من منزله فاصلا فيموت، أن له سهمه من المغنم وإن لم يكن شهد الوقعة. كما:8153 - حدثني المثنى، قال: ثنا يوسف بن عدي، قال: أخبرنا ابن المبارك، عن ابن لهيعة، عن يزيد بن أبي حبيب، أن أهل المدينة يقولون: من خرج فاصلا وجب سهمه؛ وتأولوا قوله تبارك وتعالى: {ومن يخرج من بيته مهاجرا إلى الله ورسوله} . {وكان الله غفورا رحيما} يقول: ولم يزل الله تعالى ذكره غفورا، يعني: ساترا ذنوب عباده المؤمنين بالعفو لهم عن العقوبة عليها رحيما بهم رفيقا.


101-101-وَإِذَا ضَرَبْتُمْ فِي الأَرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَقْصُرُواْ مِنَ الصَّلاَةِ إِنْ خِفْتُمْ أَن يَفْتِنَكُمُ الَّذِينَ كَفَرُواْ

101-وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا إن الكافرين كانوا لكم عدوا مبينا

القول في تأويل قوله تعالى: {وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا} يعني جل ثناؤه بقوله: {وإذا ضربتم في الأرض} وإذا سرتم أيها المؤمنون في الأرض، {فيلس عليكم جناح} يقول: فليس عليكم حرج ولا إثم، {أن تقصروا من الصلاة} يعني أن تقصروا من عددها، فتصلوا ما كان لكم عدده منها في الحضر وأنتم مقيمون أربعا، اثنتين، في قول بعضهم. وقيل: معناه: لا جناح عليكم أن تقصروا من الصلاة إلى أقل عددها في حال ضربكم في الأرض، أشار إلى واحدة في قول آخرين.وقال آخرون: معنى ذلك لا جناح عليكم أن تقصروا من حدود الصلاة إن خفتم أن يفتنكم الذين كفروا. يعني: إن خشيتم أن يفتنكم الذين كفروا في صلاتكم وفتنتهم إياهم فيما حملهم عليهم وهم فيها ساجدون، حتى يقتلوهم أو يأسروهم، فيمنعوهم من إقامتها وأدائها، ويحولوا بينهم وبين عبادة الله وإخلاص التوحيد له.واختلف أهل التأويل في معنى القصر الذي وضع الله الجناح فيه عن فاعله، فقال بعضهم: في السفر من الصلاة التي كان واجبا تمامها في الحضر أربع ركعات، وأذن في قصرها في السفر إلى اثنتين. ذكر من قال ذلك:8154 - حدثني عبيد بن إسماعيل الهباري، قال: ثنا عبد الله بن إدريس، عن ابن جريج، عن ابن أبي عمار، عن عبد الله بن بابيه، عن يعلى بن أمية، قال: قلت لعمر بن الخطاب رضي الله عنه: {فليس عليكم جناح أن تقصروا من الصلاة إن خفتم} وقد أمن الناس! فقال: عجبت مما عجبت منه حتى سألت النبي صلى الله عليه وسلم عن ذلك، فقال: "صدقة تصدق الله بها عليكم فاقبلوا صدقته " .حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ابن جريج، عن ابن أبي عمار، عن عبد الله بن بابيه عن يعلى بن أمية، عن عمر، عن النبي صلى الله عليه وسلم، مثله.حدثنا سعيد بن يحيى الأموي، قال: ثنا محمد بن أبي عدي، عن ابن جريج، قال: سمعت عبد الرحمن بن عبد الله بن أبي عمار يحدث عن عبد الله بن بابيه، يحدث عن يعلى بن أمية، قال: قلت لعمر بن الخطاب أعجب من قصر الناس الصلاة وقد آمنوا، وقد قال الله تبارك وتعالى: {أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا} فقال عمر: عجبت مما عجبت منه، فذكرت ذلك لرسول الله صلى الله عليه وسلم، فقال: "صدقة تصدق الله بها عليكم فاقبلوا صدقته " .8155 - حدثنا ابن بشار، قال: ثنا هشام بن عبد الملك، قال: ثنا أبو عوانة، عن قتادة، عن أبي العالية، قال: سافرت إلى مكة، فكنت أصلي ركعتين، فلقيني قراء من أهل هذه الناحية، فقالوا: كيف تصلي؟ قلت: ركعتين، قالوا: أسنة أو قرآن؟ قلت: كل ذلك سنة وقرآن، قلت: صلى رسول الله صلى الله عليه وسلم ركعتين، قالوا: إنه كان في حرب! قلت: قال الله: {لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤوسكم ومقصرين لا تخافون} [الفتح: 27] وقال: {وإذا ضربتم في الأرض فليس عيكم جناح أن تقصروا من الصلاة} فقرأ حتى بلغ: {فإذا اطمأننتم} 8156 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا يوسف، عن أبى روق، عن أبي أيوب، عن علي، قال: سأل قوم من التجار رسول الله صلى الله عليه وسلم، فقالوا: يا رسول الله إنا نضرب في الأرض، فكيف نصلي؟ فأنزل الله: {وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة} ثم انقطع الوحي. فلما كان بعد ذلك بحول، غزا النبي صلى الله عليه وسلم، فصلى الظهر، فقال المشركون: لقد أمكنكم محمد وأصحابه من ظهورهم هلا شددتم عليهم! فقال قائل منهم: إن لهم أخرى مثلها في أثرها. فأنزل الله تبارك وتعالى بين الصلاتين: {إن خفتم أن يفتنكم الذين كفروا إن الكافرين كانوا لكم عدوا مبينا وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك} ... إلى قوله: {إن الله أعد للكافرين عذابا مهينا} فنزلت صلاة الخوف.قال أبو جعفر: وهذا تأويل للآية حسن لو لم يكن في الكلام "إذا " ، وإذا تؤذن بانقطاع ما بعدها عن معنى ما قبلها، ولو لم يكن في الكلام "إذا " كان معنى الكلام على هذا التأويل الذي رواه سيف، عن أبي روق: إن خفتم أيها المؤمنون أن يفتنكم الذين كفروا في صلاتكم، وكنت فيهم يا محمد، فأقمت لهم الصلاة، فلتقم طائفة منهم معك، الآية. وبعد، فإن ذلك فيما ذكر في قراءة أبي بن كعب: "وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة أن يفتنكم الذين كفروا " .8157 - حدثني بذلك الحارث، قال: ثنا عبد العزيز، قال: ثنا الثوري، عن واصل بن حيان، عن عبد الله بن عبد الرحمن بن ابزى، عن أبيه، عن أبي بن كعب أنه كان يقرأ: "أن تقصروا من الصلاة أن يفتنكم الذين كفروا " ، ولا يقرأ: "إن خفتم " .8158 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا بكر بن شرود، عن الثوري، عن واصل الأحدب، عن عبد الله بن عبد الرحمن، عن أبيه، عن أبي بن كعب أنه قرأ: "أن تقصروا من الصلاة أن يفتنكم " ، قال بكر: وهي في مصحف الإمام عثمان رحمه الله: {إن خفتم أن يفتنكم الذين كفروا} وهذه القراءة تنبئ على أن قوله: {إن خفتم أن يفتنكم الذين كفروا} مواصل قوله: {فليس عليكم جناح أن تقصروا من الصلاة} وأن معنى الكلام: وإذا ضربتم في الأرض فإن خفتم أن يفتنكم الذين كفروا فليس عليكم جناح أن تقصروا من الصلاة، وأن قوله: {وإذا كنت فيهم} قصة مبتدأة غير قصة هذه الآية. وذلك أن تأويل قراءة أبي هذه التي ذكرناها عنه: "وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة أن لا يفتنكم الذين كفروا " ، فحذفت "لا " لدلالة الكلام عليها، كما قال جل ثناؤه: {يبين الله لكم أن تضلوا} [النساء: 176] بمعنى: أن لا تضلوا.ففيما وصفنا دلالة بينة على فساد التأويل الذي رواه سيف، عن أبي روق.وقال آخرون: بل هو القصر في السفر، غير أنه إنما أذن جل ثناؤه به للمسافر في حال خوفه من عدو يخشى أن يفتنه في صلاته. ذكر من قال ذلك:8159 - حدثني أبو عاصم عمران بن محمد الأنصاري، قال: ثنا عبد الكبير بن عبد المجيد، قال: ثني عمر بن عبد الله بن محمد بن عبد الرحمن بن أبي بكر الصديق، قال: سمعت أبي، يقول: سمعت عائشة تقول في السفر: أتموا صلاتكم! فقالوا: إن رسول الله صلى الله عليه وسلم يصلي في السفر ركعتين؟ فقالت: إن رسول الله صلى الله عليه وسلم كان في حرب وكان يخاف، هل تخافون أنتم؟.8160 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا ابن أبي فديك، قال: ثنا ابن أبي ذئب، عن ابن شهاب، عن أمية بن عبد الله بن خالد بن أسيد، أنه قال لعبد الله بن عمر: إنا نجد في كتاب الله قصر الصلاة في الخوف، ولا نجد قصر صلاة المسافر؟ فقال عبد الله: إنا وجدنا نبينا صلى الله عليه وسلم يعمل عملا عملنا به.8161 - حدثنا علي بن سهل الرملي، قال: ثنا مؤمل، قال: ثنا سفيان، عن هشام بن عروة، عن أبيه: أن عائشة كانت تصلي في السفر ركعتين.8162 - حدثنا سعيد بن يحيى، قال: ثني أبي، قال: ثنا ابن جريج، قال: قلت لعطاء: أي أصحاب رسول الله صلى الله عليه وسلم كان يتم الصلاة في السفر؟ قال: عائشة وسعد بن أبي وقاص.وقال آخرون: بل عنى بهذه الآية: قصر صلاة الخوف في غير حال المسايفة، قالوا: وفيها نزل. ذكر من قال ذلك:8163 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فليس عليكم جناح أن تقصروا من الصلاة} قال: يوم كان النبي صلى الله عليه وسلم وأصحابه بعسفان والمشركون بضجنان، فتواقفوا، فصلي النبي صلى الله عليه وسلم بأصحابه صلاة الظهر ركعتين أو أربعا، أبو عاصم ركوعهم وسجودهم وقيامهم معا جميعا. فهم بهم المشركون أن يغيروا على أمتعتهم وأثقالهم، فأنزل الله عليه: {فلتقم طائفة منهم معك} فصلى العصر، فصف أصحابه صفين، ثم كبر بهم جميعا، ثم سجد الأولون سجدة والآخرون قيام، ثم سجد الآخرون حين قام النبي صلى الله عليه وسلم ثم كبر بهم وركعوا جميعا، فتقدم الصف الآخر، واستأخر الأول، فتعاقبوا السجود كما فعلوا أول مرة وقصر العصر إلى ركعتين.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فليس عليكم جناح أن تقصروا من الصلاة} قال: كان النبي صلى الله عليه وسلم وأصحابه بعسفان والمشركون بضجنان، فتواقفوا، فصلى النبي صلى الله عليه وسلم وأصحابه صلاة الظهر ركعتين ركوعهم وسجودهم وقيامهم جميعا، فهم بهم المشركون أن يغيروا على أمتعتهم وأثقالهم، فأنزل الله تبارك وتعالى: {فلتقم طائفة منهم معك} فصلى بهم صلاة العصر، فصف أصحابه صفين، ثم كبر بهم جميعا، ثم سجد الأولون بسجوده والآخرون قيام لم يسجدوا، حتى قام النبي، ثم كبر بهم وركعوا جميعا، فقدم الصف الآخر واستأخر الصف المقدم، فتعاقبوا السجود كما دخلوا أول مرة، وقصرت صلاة العصر إلى ركعتين.8164 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، عن أبي عياش الزرقي، قال: كنا مع رسول الله صلى الله عليه وسلم بعسفان، وعلى المشركين خالد بن الوليد. قال: فصلينا الظهر، فقال المشركون: كانوا على حال لو أردنا لأصبنا غرة، لأصبنا غفلة. فأنزلت آية القصر بين الظهر والعصر، فأخذ الناس السلاح، وصفوا خلف رسول الله مستقبلي القبلة والمشركون مستقبلهم، فكبر رسول الله صلى الله عليه وسلم وكبروا جميعا، ثم ركع وركعوا جميعا، ثم رفع رأسه فرفعوا جميعا، ثم سجد وسجد الصف الذي يليه وقام الآخرون يحرسونهم، فلما فرغ هؤلاء من سجودهم سجد هؤلاء. ثم نكص الصف الذي يليه وتقدم الآخرون فقاموا في مقامهم، فركع رسول الله صلى الله عليه وسلم فركعوا جميعا، ثم رفع رأسه فرفعوا جميعا، ثم سجد وسجد الصف الذي يليه، وقام الآخرون يحرسونهم. فلما فرغ هؤلاء من سجودهم، سجد هؤلاء الآخرون، ثم استووا معه، فقعدوا جميعا، ثم سلم عليهم جميعا، فصلاها بعسفان، وصلاها يوم بني سليم.حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، عن شيبان النحوي، عن منصور، عن مجاهد، عن أبي عياش الزرقي. وعن إسرائيل، عن منصور، عن مجاهد، عن أبي عياش، قال: كان رسول الله صلى الله عليه وسلم بعسفان، ثم ذكر نحوه.8165 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن سليمان اليشكري، أنه سأل جابر بن عبد الله عن إقصار الصلاة، أي يوم أنزل؟ أو أي يوم هو؟ فقال جابر: انطلقنا نتلقى عير قريش آتية من الشأم، حتى إذا كنا بنخل، جاء رجل من القوم إلى رسول الله صلى الله عليه وسلم فقال: يا محمد! قال: "نعم " ، قال: هل تخافني؟ قال: "لا " ، قال: فمن يمنعك مني؟ قال: "الله يمنعني منك " . قال: فسل السيف ثم هدده وأوعده. ثم نادى بالرحيل وأخذ السلاح، ثم نودي بالصلاة، فصلى رسول الله صلى الله عليه وسلم بطائفة من القوم، وطائفة أخرى يحرسونهم، فصلى بالذين يلونه ركعتين، ثم تأخر الذين يلونه على أعقابهم، فقاموا في مصاف أصحابهم، ثم جاء الآخرون فصلى بهم ركعتين والآخرون يحرسونهم، ثم سلم، فكانت للنبي صلى الله عليه وسلم أربع ركعات، وللقوم ركعتين ركعتين، فيومئذ أنزل الله في إقصار الصلاة، وأمر المؤمنين بأخذ السلاح.وقال آخرون: بل عنى بها قصر صلاة الخوف في حال غير شدة الخوف، إلا أنه عنى به القصر في صلاة السفر، لا في صلاة الإقامة. قالوا: وذلك أن صلاة السفر في غير حال الخوف ركعتان تمام غير قصر، كما أن صلاة الإقامة أربع ركعات في حال الإقامة، قالوا: فقصرت في السفر في حال الأمن غير الخوف عن صلاة المقيم، فحملت على النصف، وهي تمام في السفر، ثم قصرت في حال الخوف في السفر عن صلاة الأمن فيه، فجعلت على النصف ركعة. ذكر من قال ذلك:8166 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال، ثنا أسباط، عن السدي: {وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا} ... إلى قوله: {عدوا مبينا} إن الصلاة إذا صليت ركعتين في السفر فهي تمام، والعصير لا يحل إلا أن تخاف من الذين كفروا أن يفتنوك عن الصلاة والعصير ركعة، يقوم الإمام، ويقوم جنده جندين، طائفة خلفه، وطائفة يوازون العدو، فيصلي بمن معه ركعة ويمشون إليهم على أدبارهم حتى يقوموا في مقام أصحابهم، وتلك المشية القهقرى، ثم تأتي الطائفة الأخرى، فتصلي مع الإمام ركعة أخرى، ثم يجلس الإمام فيسلم، فيقومون فيصلون لأنفسهم ركعة ثم يرجعون إلى صفهم، ويقوم الآخرون فيضيفون إلى ركعتهم ركعة، والناس يقولون: لا، بل هي ركعة واحدة، لا يصلي أحد منهم إلى ركعته شيئا، تجزئه ركعة الإمام، فيكون للإمام ركعتان، ولهم ركعة، فذلك قول الله: {وإذا كنت فيهم فأقمت لهم الصلاة} ... إلى قوله: {وخذوا حذركم} 8167 - حدثني أحمد بن الوليد القرشي، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك الحنفي، قال: سألت ابن عمر عن صلاة السفر؟ فقال: ركعتان تمام غير قصر إنما القصر صلاة المخافة. فقلت: وما صلاة المخافة؟ قال: يصلي الإمام بطائفة ركعة، ثم يجيء هؤلاء مكان هؤلاء ويجيء هؤلاء مكان هؤلاء، فيصلي بهم ركعة، فيكون للإمام ركعتان ولكل طائفة ركعة ركعة.8168 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن سالم الأفطس، عن سعيد بن جبير، قال: كيف تكون قصرا وهم يصلون ركعتين؟ إنما هي ركعة.8169 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية، قال: ثنا المسعودي، قال: ثني يزيد الفقير، عن جابر بن عبد الله، قال: صلاة الخوف ركعة.8170 - حدثني أحمد بن عبد الرحمن، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحرث، قال: ثني بكر بن سوادة أن زياد بن نافع حدثه، عن كعب - وكان من أصحاب رسول الله صلى الله عليه وسلم قطعت يده يوم اليمامة -: أن صلاة الخوف لكل طائفة ركعة وسجدتان.واعتل قائلو هذه المقالة من الآثار بما:8171 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني أشعث بن أبي الشعثاء، عن الأسود بن هلال، عن ثعلبة بن زهدم اليربوعي، قال: كنا مع سعيد بن العاص بطبرستان، فقال: أيكم يحفظ صلاة رسول الله صلى الله عليه وسلم في الخوف؟ فقال حذيفة: أنا. فأقامنا خلفه صفا وصف موازي العدو، فصلى بالذين يلونه ركعة، ثم ذهب هؤلاء إلى مصاف أولئك، وجاء أولئك فصلى بهم ركعة.8172 - حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن الركين بن الربيع، عن القاسم بن حسان، قال: سألت زيد بن ثابت عنه، فحدثني بنحوه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأشعث، عن الأسود بن هلال، عن ثعلبة بن زهدم اليربوعي، عن حذيفة بنحوه.8173 - حدثنا ابن بشار، قال: ثني يحيى، قال: ثنا سفيان، قال: ثنا أبو بكر بن أبي الجهم، عن عبيد الله بن عيد الله، عن ابن عباس: أن رسول الله صلى الله عليه وسلم صلى بذي قرد، فصف الناس خلفه صفين: صفا خلفه، وصفا موازي العدو؛ فصلى بالذين خلفه ركعة، ثم انصرف هؤلاء إلى مكان هؤلاء، وجاء أولئك فصلى بهم ركعة، ولم يقضوا.حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق الأزرق، عن شريك، عن أبي بكر بن صخير، عن عبيد الله بن عبد الله، عن ابن عباس، مثله.8174 - حدثنا بشر بن معاذ، قال: ثنا أبو عوانة، عن بكير بن الأخنس، عن مجاهد، عن ابن عباس، قال: فرض الله الصلاة على لسان نبيكم عليه الصلاة والسلام في الحضر أربعا، وفي السفر ركعتين، وفي الخوف ركعة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن بكير بن الأخنس، عن مجاهد، عن ابن عباس، مثله.حدثنا نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، عن أيوب بن عائذ الطائي، عن بكير بن الأخنس، عن مجاهد، عن ابن عباس، مثله.حدثنا يعقوب بن ماهان، قال: ثنا القاسم بن مالك، عن أيوب بن عائذ الطائي، عن بكير بن الأخنس، عن مجاهد، عن ابن عباس، مثله.8175 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن يزيد الفقير، عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم صلى بهم صلاة الخوف، فقام صف بين يديه وصف خلفه، فصلى بالذين خلفه ركعة وسجدتين، ثم تقدم هؤلاء حتى قاموا مقام أصحابهم وجاء أولئك حتى قاموا مقام هؤلاء، فصلى بهم رسول الله صلى الله عليه وسلم ركعة وسجدتين ثم سلم، فكانت للنبي صلى الله عليه وسلم ركعتين ولهم ركعة.8176 - حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحارث أن بكر بن سوادة حدثه عن زيادة بن نافع، حدثه عن أبي موسى، أن جابر بن عبد الله حدثهم: أن رسول الله صلى الله عليه وسلم صلى بهم صلاة الخوف يوم محارب وثعلبة، لكل طائفة ركعة وسجدتين.8177 - حدثني أحمد بن محمد الطوسي، قال: ثنا عبد الصمد، قال: ثنا سعيد بن عبد الهنائي، قال: ثنا عبد الله بن شقيق، قال: ثنا أبو هريرة: أن رسول الله صلى الله عليه وسلم نزل بين ضجنان وسعفان، فقال المشركون: إن لهؤلاء صلاة هي أحب إليهم من أبنائهم وأبكارهم، وهي العصر، فأجمعوا أمركم، فميلوا عليهم ميلة واحدة! وإن جبريل أتى النبي صلى الله عليه وسلم وأمره أن يقسم أصحابه شطرين، فيصلي بعضهم وتقوم طائفة أخرى وراءهم فيأخذوا حذرهم وأسلحتهم، ثم يأمر الأخرى فيصلوا معه ويأخذ هؤلاء حذرهم وأسلحتهم، فتكون لهم ركعة ركعة مع رسول الله صلى الله عليه وسلم، ولرسول الله صلى الله عليه وسلم ركعتين.وقال آخرون: عنى به القصر في السفر، إلا أنه عنى به القصر في شدة الحرب وعند المسايفة، فأبيح عند التحام الحرب للمصلي أن يركع ركعة إيماء برأسه حيث توجه بوجهه. قالوا: فذلك معنى قوله: {ليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا} ذكر من قال ذلك:8178 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وإذا ضربتم في الأرض} ... الآية، قصر الصلاة إن لقيت العدو وقد حانت الصلاة أن تكبر الله وتخفض رأسك إيماء راكبا كنت أو ماشيا.قال أبو جعفر: وأولى هذه الأقوال التي ذكرناها بتأويل الآية قول من قال: عنى بالقصر فيها القصر من حدودها، وذلك ترك إتمام ركوعها وسجودها، وإباحة أدائها كيف أمكن أداؤها مستقبل القبلة فيها ومستدبرها وراكبا وماشيا، وذلك في حال الشبكة. والمسايفة والتحام الحرب وتزاحف الصفوف، وهي الحالة التي قال الله تبارك وتعالى: {فإن خفتم فرجالا أو ركبانا} [البقرة: 239] وأذن بالصلاة المكتوبة فيها راكبا إيماء بالركوع والسجود على نحو ما روي عن ابن عباس من تأويله ذلك.وإنما قلنا ذلك أولى التأويلات بقوله: {وإذا ضربتم في الأرض فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا} لدلالة قول الله تعالى: {فإذا اطمأننتم فأقيموا الصلاة} على أن ذلك كذلك؛ لأن إقامتها إتمام حدودها من الركوع والسجود وسائر فروضها دون الزيادة في عددها التي لم تكن واجبة في حال الخوف.فإن ظن ظان أن ذلك أمر من الله بإتمام عددها الواجب عليه في حال الأمن بعد زوال الخوف، فقد يجب أن يكون المسافر في حال قصره صلاته عن صلاة المقيم غير مقيم صلاته لنقص عدد صلاته من الأربع اللازمة كانت له في حال إقامته إلى الركعتين، فذلك قول إن قاله قائل مخالف لما عليه الأمة مجمعة من أن المسافر لا يستحق أن يقال له: إذا أتى بصلاته بكمال حدودها المفروضة عليه فيها، وقصر عددها عن أربع إلى اثنتين أنه غير مقيم صلاته. وإذا كان ذلك كذلك، وكان الله تعالى قد أمر الذي أباح له أن يقصر صلاته خوفا من عدوه أن يفتنه، أن يقيم صلاته إذا اطمأن وزال الخوف، كان معلوما أن الذي فرض عليه من إقامة ذلك في حال الطمأنينة، عين الذي كان أسقط عنه في حال الخوف، وإذ كان الذي فرض عليه في حال الطمأنينة إقامة صلاته، فالذي أسقط عنه في غير حال الطمأنينة ترك إقامتها. وقد دللنا على أن ترك إقامتها، إنما هو ترك حدودها على ما بينا.ثم أخبرهم جل ثناؤه عما عليه أهل الكفر لهم فقال: {إن الكافرين كانوا لكم عدوا مبينا} يعني: الجاحدون وحدانية الله كانوا لكم عدوا مبينا، يقول: عدوا قد أبانوا لكم عداوتهم، بمناصبتهم لكم الحرب على إيمانكم بالله وبرسوله، وترككم عبادة ما يعبدون من الأوثان والأصنام، ومخالفتكم ما هم عليه من الضلالة.


102-102-وَإِذَا كُنتَ فِيهِمْ فَأَقَمْتَ لَهُمُ الصَّلاَةَ فَلْتَقُمْ طَآئِفَةٌ مِّنْهُم مَّعَكَ وَلْيَأْخُذُواْ أَسْلِحَتَهُمْ فَإِذَا سَجَدُواْ

102-وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طآئفة منهم معك وليأخذوا أسلحتهم فإذا سجدوا فليكونوا من ورآئكم ولتأت طآئفة أخرى لم يصلوا فليصلوا معك وليأخذوا حذرهم وأسلحتهم ود الذين كفروا لو تغفلون عن أسلحتكم وأمتعتكم فيميلون عليكم ميلة واحدة ولا جناح عليكم إن كان بكم أذى من مطر أو كنتم مرضى أن تضعوا أسلحتكم وخذوا حذركم إن الله أعد للكافرين عذابا مهينا

القول في تأويل قوله تعالى: {وإذا كنت فيهم فأقمت لهم الصلاة فلتقم طائفة منهم معك وليأخذوا أسلحتهم فإذا سجدوا فليكونوا من ورائكم ولتأت طائفة أخرى لم يصلوا فليصلوا معك وليأخذوا حذرهم وأسلحتهم} يعني بذلك جل ثناؤه: وإذا كنت في الضاربين في الأرض من أصحابك يا محمد الخائفين عدوهم أن يفتنهم، {فأقمت لهم الصلاة} يقول: فأقمت لهم الصلاة بحدودها وركوعها وسجودها، ولم تقصرها القصر الذي أبحت لهم أن يقصروها في حال تلاقيهم وعدوهم وتزاحف بعضهم على بعض، من ترك إقامة حدودها وركوعها وسجودها وسائر فروضها، {فلتقم طائفة منهم معك} يعني: فلتقم فرقة من أصحابك الذين تكون أنت فيهم معك في صلاتك، وليكن سائرهم في وجوه العدو. وترك ذكر ما ينبغي لسائر الطوائف غير المصلية مع النبي صلى الله عليه وسلم أن يفعله لدلالة الكلام المذكور على المراد به والاستغناء بما ذكر عما ترك ذكره. {وليأخذوا أسلحتهم} اختلف أهل التأويل في الطائفة المأمورة بأخذ السلاح، فقال بعضهم: هي الطائفة التي كانت تصلي مع رسول الله صلى الله عليه وسلم، قال: ومعنى الكلام: {وليأخذوا} يقول: ولتأخذ الطائفة المصلية معك من طوائفهم {أسلحتهم} ، والسلاح الذي أمروا بأخذه عندهم في صلاتهم كالسيف يتقلده أحدهم والسكين والخنجر يشده إلى درعه وثيابه التي هي عليه ونحو ذلك من سلاحه.وقال آخرون بل الطائفة المأمورة بأخذ السلاح منهم، الطائفة التي كانت بإزاء العدو ودون المصلية مع رسول الله صلى الله عليه وسلم، وذلك قول ابن عباس.8179 - حدثني بذلك المثنى، قال: ثنا أبو صالح، ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فإذا سجدوا} يقول: فإذا سجدت الطائفة التي قامت معك في صلاتك تصلي بصلاتك، ففرغت من سجودها. {فليكونوا من ورائكم} يقول: فليصيروا بعد فراغهم من سجودهم خلفكم مصافي العدو في المكان الذي فيه سائر الطوائف التي لم تصل معك ولم تدخل معك في صلاتك.ثم اختلف أهل التأويل في تأويل قوله: {فإذا سجدوا فليكونوا من ورائكم} فقال بعضهم: تأويله: فإذا صلوا ففرغوا من صلاتهم فليكونوا من ورائكم.ثم اختلف أهل هذه المقالة، فقال بعضهم: إذا صلت هذه الطائفة مع الإمام ركعة، سلمت وانصرفت من صلاتها حتى تأتي مقام أصحابها بإزاء العدو ولا قضاء عليها، وهم الذين قالوا: عنى الله بقوله: {فليس عليكم جناح أن تقصروا من الصلاة} أن تجعلوها إذا خفتم الذين كفروا أن يفتنوكم ركعة. ورووا عن النبي صلى الله عليه وسلم أنه بطائفة صلاة الخوف ركعة ولم يقضوا، وبطائفة أخرى ركعة ولم يقضوا. وقد ذكرنا بعض ذلك فيما مضى وفيما ذكرنا كفاية عن استيعاب ذكر جميع ما فيه.وقال آخرون منهم: بل الواجب كان على هذه الطائفة التي أمرها الله بالقيام مع نبيها إذا أراد إقامة الصلاة بهم في حال خوف العدو إذا فرغت من ركعتها التي أمرها الله أن تصلي مع النبي صلى الله عليه وسلم على ما أمرها به في كتابه أن تقوم في مقامها الذي صلت فيه مع رسول الله صلى الله عليه وسلم، فتصلى لأنفسها بقية صلاتها وتسلم، وتأتي مصاف أصحابها، وكان على النبي صلى الله عليه وسلم أن يثبت قائما في مقامه حتى تفرغ الطائفة التي صلت معه الركعة الأولى من بقية صلاتها، إذا كانت صلاتها التي صلت معه مما يجوز قصر عددها عن الواجب الذي على المقيمين في أمن، وتذهب إلى مصاف أصحابها، وتأتي الطائفة الأخرى التي كانت مصافة عدوها، فيصلي بها ركعة أخرى من صلاتها.ثم هم في حكم هذه الطائفة الثانية مختلفون، فقالت فرقة من أهل هذه المقالة: كان على النبي صلى الله عليه وسلم إذا فرغ من ركعتيه ورفع رأسه من سجوده من ركعته الثانية أن يقعد للتشهد، وعلى الطائفة التي صلت معه الركعة الثانية ولم تدرك معه الركعة الأولى لاشتغالها بعدوها أن تقوم فتقضي ركعتها الفائتة مع النبي صلى الله عليه وسلم، وعلى النبي صلى الله عليه وسلم انتظارها قاعدا في تشهده حتى تفرغ هذه الطائفة من ركعتها الفائتة وتتشهد، ثم يسلم بهم.وقالت فرقة أخرى منهم: بل كان الواجب على الطائفة التي لم تدرك معه الركعة الأولى إذا قعد النبي صلى الله عليه وسلم للتشهد أن تقعد معه للتشهد فتتشهد بتشهده، فإذا فرغ النبي صلى الله عليه وسلم من تشهده سلم، ثم قامت الطائفة التي صلت معه الركعة الثانية حينئذ، فقضت ركعتها الفائتة. وكل قائل من الذين ذكرنا قولهم روى عن رسول الله صلى الله عليه وسلم أخبارا بأنه كما قال فعل.ذكر من قال: انتظر النبي صلى الله عليه وسلم الطائفتين حتى قضت صلاتهما ولم يخرج من صلاته إلا بعد فراغ الطائفتين من صلاتهما:8180 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرنا مالك، عن يزيد بن رومان، عن صالح بن خوات، عمن صلى مع النبي صلى الله عليه وسلم صلاة الخوف يوم ذات الرقاع: أن طائفة صفت مع رسول الله صلى الله عليه وسلم وطائفة وجاه العدو، فصلى بالذين معه ركعة، ثم ثبت قائما فأتموا لأنفسهم، ثم جاءت الطائفة الأخرى فصلى بهم، ثم ثبت جالسا، فأتموا لأنفسهم، ثم سلم بهم.8181 - حدثني محمد بن المثنى، قال: ثني عبيد الله بن معاذ، قال: ثنا أبي، قال: ثنا شعبة، عن عبد الرحمن بن القاسم، عن أبيه، عن صالح بن خوات، عن سهل بن أبي حثمة، قال: صلى النبي بأصحابه في خوف، فجعلهم خلفه صفين، فصلى بالذين يلونه ركعة، ثم قام فلم يزل قائما حتى صلى الذين خلفه ركعة، ثم تقدم وتخلف الذين كانوا قدامهم، فصلى بهم ركعة، ثم جلس حتى صلى الذين تخلفوا ركعة، ثم سلم.حدثنا سفيان بن وكيع، قال: ثنا روح، قال: ثنا شعبة، عن عبد الرحمن بن القاسم، عن أبيه، عن صالح بن خوات، عن سهل بن أبي حثمة، عن رسول الله صلى الله عليه وسلم أنه قال في صلاة الخوف: "تقوم طائفة بين يدي الإمام وطائفة خلفه، فيصلى بالذين خلفه ركعة وسجدتين ثم يقعد مكانه حتى يقضوا ركعة وسجدتين، ثم يتحولون إلى مكان أصحابهم، ثم يتحول أولئك إلى مكان هؤلاء فيصلي بهم ركعة وسجدتين، ثم يقعد مكانه حتى يصلوا ركعة وسجدتين ثم يسلم " .ذكر من قال: كانت الطائفة الثانية تقعد مع النبي صلى الله عليه وسلم حتى يفرغ النبي صلى الله عليه وسلم من صلاته، ثم تقضي ما بقي عليها بعد:8182 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، قال: سمعت القاسم، قال: ثني صالح بن خوات بن جبير أن سهل بن أبي حثمة حدثه: أن صلاة الخوف أن يقوم الإمام إلى القبلة يصلي ومعه طائفة من أصحابه، وطائفة أخرى مواجهة العدو فيصلي، فيركع الإمام بالذين معه، ويسجد ثم يقوم، فإذا استوى قائما ركع الذين وراءه لأنفسهم ركعة وسجدتين، ثم سلموا فانصرفوا والإمام قائم فقاموا إزاء العدو، وأقبل الآخرون فكبروا مكان الإمام، فركع بهم الإمام وسجد ثم سلم، فقاموا فركعوا لأنفسهم ركعة وسجدتين ثم سلموا.حدثنا ابن بشار، قال: ثنا يزيد بن هارون، قال: أخبرنا يحيى بن سعيد، عن القاسم بن محمد أن صالح بن خوات أخبره عن سهل بن أبي حثمة في صلاة الخوف، ثم ذكر نحوه.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد وسأله، قال: ثنا يحيى بن سعيد الأنصاري، عن القاسم بن محمد، عن صالح، عن سهل بن أبي حثمة في صلاة الخوف، قال: يقوم الإمام مستقبل القبلة، وتقوم طائفة منهم معه وطائفة من قبل العدو وجوههم إلى العدو، فيركع بهم ركعة، ثم يركعون لأنفسهم ويسجدون سجدتين في مكانهم، ويذهبون إلى مقام أولئك ويجيء أولئك فيركع بهم ركعة ويسجد سجدتين؛ فهي له ركعتان ولهم واحدة، ثم يركعون ركعة ويسجدون سجدتين.قال بندار سألت يحيى بن سعيد عن هذا الحديث، فحدثني عن شعبة، عن عبد الرحمن بن القاسم، عن أبيه، عن صالح بن خوات، عن سهل بن أبي حثمة، عن النبي صلى الله عليه وسلم بمثل حديث يحيى بن سعيد، وقال لي: اكتبه إلى جنبه، فلست أحفظه، ولكنه مثل حديث يحيى بن سعيد.8183 - حدثنا نصر بن علي، قال: ثنا عبد الأعلى، قال: ثنا عبيد الله، عن القاسم بن معقد بن أبي بكر، عن صالح بن خوات: أن الإمام يقوم فيصف صفين، طائفة مواجهة العدو، وطائفة خلف الإمام، فيصلي الإمام بالذين خلفه ركعة، ثم يقومون فيصلون لأنفسهم ركعة، ثم يسلمون، ثم ينطلقون فيصفون، ويجيء الآخرون فيصلي بهم ركعة، ثم يسلم فيقومون، فيصلون لأنفسهم ركعة.8184 - حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر بن سليمان، قال: سمعت عبيد الله، عن القاسم بن محمد عن صالح بن خوات، عن رجل من أصحاب النبي صلى الله عليه وسلم أنه قال: صلاة الخوف أن تقوم طائفة من خلف الإمام، وطائفة يلون العدو، فيصلي الإمام بالذين خلفه ركعة، ويقوم قائما فيصلي القوم إليها ركعة أخرى، ثم يسلمون فينطلقون إلى أصحابهم، ويجيء أصحابهم والإمام قائم، فيصلي بهم ركعة فيسلم، ثم يقومون فيصلون إليها ركعة أخرى، ثم ينصرفون. قال عبيد الله: فما سمعت فيما نذكره في صلاة الخوف شيئا هو أحسن عندي من هذا.8185 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإذا كنت فيهم فقمت لهم الصلاة فلتقم طائفة منهم معك} فهذا عند الصلاة في الخوف يقوم الإمام وتقوم معه طائفة منهم، وطائفة يأخذون أسلحتهم، ويقفون بإزاء العدو، فيصلي الإمام بمن معه ركعة، ثم يجلس على هيئته، فيقوم القوم فيصلون لأنفسهم الركعة الثانية والإمام جالس، ثم ينصرفون حتى يأتوا أصحابهم، فيقفون موقفهم، ثم يقبل الآخرون فيصلي بهم الإمام الركعة الثانية، ثم يسلم فيقوم القوم فيصلون لأنفسهم الركعة الثانية؛ فهكذا صلى رسول الله صلى الله عليه وسلم يوم بطن نخلة.وقال آخرون: بل تأويل قوله: {فإذا سجدوا فليكونوا من ورائكم} فإذا سجدت الطائفة التي قامت مع النبي صلى الله عليه وسلم حين دخل في صلاته، فدخلت معه في صلاته السجدة الثانية من ركعتها الأولى فليكونوا من ورائكم، يعني: من ورائك يا محمد ووراء أصحابك الذين لم يصلوا بإزاء العدو. قالوا: وكانت هذه الطائفة لا تسلم من ركعتها إذا هي فرغت من سجدتي ركعتها التي صلت مع النبي صلى الله عليه وسلم، ولكنها تمضي إلى موقف أصحابها بإزاء العدو وعليها بقية صلاتها. قالوا: وكانت تأتي الطائفة الأخرى التي كانت بإزاء العدو حتى تدخل مع النبي صلى الله عليه وسلم في بقية صلاته، فيصلي بهم النبي صلى الله عليه وسلم الركعة التي كانت قد بقيت عليه. قالوا: وذلك معنى قول الله عز ذكره: {ولتأت طائفة أخرى لم يصلوا فليصلوا معك وليأخذوا حذرهم وأسلحتهم} ثم اختلف أهل هذه المقالة في صفة قضاء ما كان يبقى على كل طائفة من هاتين الطائفتين من صلاتها بعد فراغ النبي صلى الله عليه وسلم من صلاته وسلامه من صلاته على قول قائلي هذه المقالة ومتأولي هذا التأويل؛ فقال بعضهم: كانت الطائفة الثانية التي صلت مع النبي صلى الله عليه وسلم الركعة الثانية من صلاتها إذا سلم النبي صلى الله عليه وسلم من صلاته فقامت فقضت ما فاتها من صلاتها مع النبي صلى الله عليه وسلم في مقامها بعد فراغ النبي صلى الله عليه وسلم من صلاته، والطائفة التي صلت مع النبي صلى الله عليه وسلم الركعة الأولى بإزاء العدو بعد لم تتم صلاتها، فإذا هي فرغت من بقية صلاتها التي فاتتها مع النبي صلى الله عليه وسلم مضت إلى مصاف أصحابها بإزاء العدو، وجاءت الطائفة الأولى التي صلت مع رسول الله صلى الله عليه وسلم الركعة الأولى إلى مقامها التي كانت صلت فيه خلف رسول الله صلى الله عليه وسلم فقضت بقية صلاتها. ذكر الرواية بذلك:8186 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، قال: ثنا أبو عبيدة بن عبد الله، قال: قال عبد الله: صلى بنا رسول الله صلى الله عليه وسلم صلاة الخوف فقامت طائفة منا خلفه، وطائفة بإزاء - أو مستقبلي - العدو. فصلى النبي صلى الله عليه وسلم بالذين خلفه ركعة، ثم نكصوا فذهبوا إلى مقام أصحابهم، وجاء الآخرون فقاموا خلف النبي صلى الله عليه وسلم، فصلى بهم رسول الله صلى الله عليه وسلم ركعة، ثم سلم رسول الله، ثم قام هؤلاء فصلوا لأنفسهم ركعة، ثم ذهبوا فقاموا مقام أصحابهم مستقبلي العدو، ورجع الآخرون إلى مقامهم فصلوا لأنفسهم ركعة.حدثنا ابن المثنى، قال: ثنا ابن فضيل، قال: ثنا خصيف، عن أبي عبيدة، عن عبد الله، قال: صلى بنا رسول الله صلى الله عليه وسلم صلاة الخوف، فذكر نحوه.حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، قال: أخبرنا شريك، عن خصيف، عن أبي عبيدة، عن أبيه، عن النبي صلى الله عليه وسلم نحوه.وقال آخرون: بل كانت الطائفة الثانية التي صلت مع رسول الله صلى الله عليه وسلم الركعة الثانية لا تقضي بقية صلاتها بعد ما يسلم رسول الله صلى الله عليه وسلم من صلاته، ولكنها كانت تمضي قبل أن تقضي بقية صلاتها، فتقف موقف أصحابها الذين صلوا مع رسول الله صلى الله عليه وسلم الركعة الأولى، وتجيء الطائفة الأولى إلى موقفها الذي صلت فيه ركعتها الأولى مع رسول الله فتقضي ركعتها التي كانت بقيت عليها من صلاتها، فقال بعضهم: كانت تقضي تلك الركعة بغير قراءة.وقال آخرون: بل كانت تقضي بقراءة، فإذا قضت ركعتها الباقية عليها هنالك وسلمت مضت إلى مصاف أصحابها بإزاء العدو، وأقبلت الطائفة التي صلت مع رسول الله صلى الله عليه وسلم الركعة الثانية إلى مقامها الذي صلت فيه مع رسول الله الركعة الثانية من صلاة رسول الله صلى الله عليه وسلم، فقضت الركعة الثانية صلاتها بقراءة، فإذا فرغت وسلمت انصرفت إلى أصحابها. ذكر من قال ذلك:8187 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن حماد، عن إبراهيم في صلاة الخوف، قال: يصف صفا خلفه وصفا بإزاء العدو في غير مصلاه، فيصلي بالصف الذي خلفه ركعة، ثم يذهبون إلى مصاف أولئك، وجاء أولئك الذين بإزاء العدو فيصلي بهم ركعة، ثم يسلم عليهم، وقد صلى هو ركعتين، وصلى كل صف ركعة، ثم قام هؤلاء الذين سلم عليهم إلى مصاف أولئك الذين بإزاء العدو، فقاموا مقامهم، وجاؤوا فقضوا الركعة، ثم ذهبوا فقاموا مقام أولئك الذين بإزاء العدو، وجاء أولئك فصلوا ركعة. قال سفيان: فيكون لكل إنسان ركعتان ركعتان.حدثنا ابن حميد، قال: ثنا مهران، وحدثني علي، قال: ثنا زيد جميعا، عن سفيان، قال: كان إبراهيم يقول في صلاة الخوف، فذكر نحوه.8188 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن منصور، عن عمر بن الخطاب، مثل ذلك.وقال آخرون: بل كل طائفة من الطائفتين تقضي صلاتها على ما أمكنها من غير تضييع منهم بعضها. ذكر من قال ذلك:8189 - حدثني يعقوب بن إبراهيم قال: ثنا ابن علية، عن يونس بن عبيد، عن الحسن: أن أبا موسى الأشعري صلى بأصحابه صلاة الخوف بأصبهان إذ غزاها، قال: فصلى بطائفة من القوم ركعة، وطائفة تحرس، فنكص هؤلاء الذين صلى بهم ركعة وخلفهم الآخرون، فقاموا مقامهم، فصلى بهم ركعة، ثم سلم، فقامت كل طائفة فصلت ركعة.حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث، قال: حدثنا يونس، عن الحسن، عن أبي موسى، بنحوه.8190 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن أبي العالية ويونس بن جبير، قالا: صلى أبو موسى الأشعري بأصحابه بأصبهان، وما بهم يومئذ خوف، ولكنه أحب أن يعلمهم صلاتهم، فصفهم صفين، صفا خلفه وصفا مواجهة العدو مقبلين على عدوهم، فصلى بالذين يلونه ركعة، ثم ذهبوا إلى مصاف أصحابهم، وجاء أولئك فصفهم خلفه، فصلى بهم ركعة، ثم سلم فقضى هؤلاء ركعة وهؤلاء ركعة، ثم سلم بعضهم على بعض، فكانت للإمام ركعتين في جماعة ولهم ركعة ركعة.حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أبي العالية عن أبي موسى مثله.8191 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن نافع، عن ابن عمر أنه قال في صلاة الخوف: يصلي طائفة من القوم ركعة، وطائفة تحرس، ثم ينطلق هؤلاء الذين صلى بهم ركعة حتى يقوموا مقام أصحابهم، ثم يجيء أولئك فيصلي بهم ركعة، ثم يسلم فتقوم كل طائفة فتصلي ركعة.حدثنا نصر بن علي، قال: ثنا عبد الأعلى، قال: ثنا عبيد الله، عن نافع، عن ابن عمر بنحوه.حدثني عمران بن بكار الكلاعي، قال: ثنا يحيى بن صالح، قال: ثنا أن عياش، قال: ثنا عبيد الله عن نافع، عن ابن عمر، أن رسول الله صلى الله عليه وسلم أنه صلى صلاة الخوف، فذكر نحو.حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، قال: ثنا ابن جريج، قال: أخبرني الزهري، عن سالم، عن ابن عمر أنه كان يحدث: أنه صلى مع رسول الله صلى الله عليه وسلم، ثم ذكر نحوه.حدثنا ابن وكيع، قال: حدثنا ابن عبد الأعلى، عن معمر، عن الزهري، عن سالم، عن ابن عمر عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن وكيع، قال: ثنا جرير، عن عبد الله بن نافع، عن نافع، عن ابن عمر، قال: قال النبي صلى الله عليه وسلم في صلاة الخوف: "يقوم الأمير وطائفة من الناس فيسجدون سجدة واحدة، وتكون طائفة منهم بينهم وبين العدو " ثم ذكر نحوه.حدثنا محمد بن هارون الحربي، قال: ثنا أبو المغيرة الحمصي، قال: ثنا الأوزاعي، عن أيوب بن موسى، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وسلم صلى صلاة الخوف بإحدى الطائفتين ركعة، ثم ذكر نحوه.8192 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذا كنت فيهم فأقمت لهم الصلاة} ... إلى قوله: {فليصلوا معك} فإنه كانت تأخذ طائفة منهم السلاح فيقبلون على العدو، والطائفة الأخرى يصلون مع الإمام ركعة ثم يأخذون أسلحتهم، فيستقبلون العدو، ويرجع أصحابهم فيصلون مع الإمام ركعة فيكون للإمام ركعتان ولسائر الناس ركعة واحدة، ثم يقضون ركعة أخرى، وهذا تمام الصلاة.وقال آخرون: بل نزلت هذه الآية في صلاة الخوف، والعدو يومئذ في ظهر القبلة بين المسلمين وبين القبلة، فكانت الصلاة التي صلى بهم يومئذ النبي صلى الله عليه وسلم صلاة الخوف، إذ كان العدو بين الإمام والقبلة.ذكر الأخبار المنقولة بذلك:8193 - حدثنا أبو كريب، قال: ثني يونس بن بكير، عن النضر أبي عمر، عن عكرمة، عن ابن عباس، قال: خرج رسول الله صلى الله عليه وسلم في غزاة، فلقي المشركين بعسفان، فلما صلى الظهر فرأوه يركع ويسجد هو وأصحابه، قال بعضهم لبعض يومئذ: كان فرصة لكم لو أغرتم عليهم ما علموا بكم حتى تواقعوهم، قال قائل منهم: فإن لهم صلاة أخرى هي أحب إليهم من أهلهم وأموالهم، فاستعدوا حتى تغيروا عليهم فيها! فأنزل الله عز وجل على نبيه عليه الصلاة والسلام: {وإذا كنت فيهم فأقمت لهم الصلاة} ... إلى آخر الآية، وأعلمه ما ائتمر به المشركون. فلما صلى رسول الله صلى الله عليه وسلم العصر وكانوا قبالته في القبلة فجعل المسلمين خلفه صفين فكبر رسول الله صلى الله عليه وسلم فكبروا جميعا، ثم ركع وركعوا معه جميعا؛ فلما سجد سجد معه الصف الذين يلونه، وقام الصف الذين خلفهم مقبلين على العدو؛ فلما فرغ رسول الله صلى الله عليه وسلم من سجوده وقام، سجد الصف الثاني، ثم قاموا وتأخر الذين يلون رسول الله صلى الله عليه وسلم وتقدم الآخرون، فكانوا يلون رسول الله صلى الله عليه وسلم، فلما ركع ركعوا معه جميعا، ثم رفع فرفعوا معه، ثم سجد فسجد معه الذين يلونه، وقام الصف الثاني مقبلين على العدو، فلما فرغ رسول الله صلى الله عليه وسلم من سجوده، وقعد الذين يلونه سجد الصف المؤخر ثم قعدوا، فتشهدوا مع رسول الله صلى الله عليه وسلم جميعا، فلما سلم رسول الله صلى الله عليه وسلم سلم عليهم جميعا، فلما نظر إليهم المشركون يسجد بعضهم ويقوم بعضهم ينظر إليهم، قالوا: لقد أخبروا بما أردنا!8194 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمر بن ذر، قال: ثني مجاهد، قال: كان النبي بعسفان، والمشركون بضجنان، بالماء الذي يلي مكة، فلما صلى النبي صلى الله عليه وسلم الظهر فرأوه سجد وسجد الناس، قالوا: إذا صلى صلاة بعد هذه اغرنا عليه! فحذره الله ذلك، فقام النبي صلى الله عليه وسلم في الصلاة، فكبر وكبر الناس معه، فذكر نحوه.8195 - حدثني عمران بن بكار، قال: ثنا يحيى بن صالح، قال ثنا ابن عياش، قال: أخبرني عبيد الله بن عمر، عن أبي الزبير، عن جابر بن عبد الله، قال: كنت مع رسول الله صلى الله عليه وسلم، فلقينا المشركين بنخل، فكانوا بيننا وبين القبلة، فلما حضرت الظهر صلى بنا رسول الله صلى الله عليه وسلم ونحن جميع، فلما فرغنا تذامر المشركون فقالوا: لو كنا حملنا عليهم وهم يصلون، فقال بعضهم: فإن لهم صلاة ينتظرونها تأتي الآن هي أحب إليهم من أبنائهم، فإذا صلوا فميلوا عليهم! قال: فجاء جبريل إلى رسول الله صلى الله عليه وسلم بالخبر وعلمه كيف يصلي، فلما حضرت العصر قام نبي الله صلى الله عليه وسلم مما يلي العدو، وقمنا خلفه صفين، فكبر نبي الله وكبرنا معه جميعا، ثم ذكر نحوه.حدثني محمد بن معمر، قال: ثنا حماد بن مسعدة، عن هشام بن أبي عبد الله، عن أبي الزبير، عن جابر، عن رسول الله صلى الله عليه وسلم بنحوه.حدثنا مؤمل بن هشام، قال: ثنا إسماعيل بن إبراهيم، عن هشام، عن أبي الزبير، عن جابر، قال: كنا مع رسول الله صلى الله عليه وسلم، فذكر نحوه.8196 - حدثنا عمرو بن عبد الحميد، قال: ثنا عبد العزيز بن عبد الصمد، عن منصور، عن مجاهد، عن أبي عياش الزرقي، قال: كنا مع رسول الله صلى الله عليه وسلم بعسفان، فصلى بنا رسول الله صلى الله عليه وسلم صلاة الظهر وعلى المشركين خالد بن الوليد، فقال المشركون: لقد أصبنا منهم غرة! ولقد أصبنا منهم غفلة! فأنزل الله صلاة الخوف بين الظهر والعصر، فصلى بنا رسول الله صلى الله عليه وسلم صلاة العصر، يعني فرقتين: فرقة تصلي مع النبي صلى الله عليه وسلم، وفرقة تصلي خلفهم يحرسونهم، ثم كبر فكبروا جميعا وركعوا جميعا، ثم سجد بالذين يلون رسول الله صلى الله عليه وسلم، ثم قام فتقدم الآخرون فسجدوا، ثم قام فركع بهم جميعا، ثم سجد بالذين يلونه حتى تأخر هؤلاء فقاموا في مصاف أصحابهم، ثم تقدم الآخرون فسجدوا، ثم سلم عليهم؛ فكانت لكلهم ركعتين مع إمامهم. وصلى مرة أخرى في أرض بني سليم.قال أبو جعفر: فتأمل الآية على قول هؤلاء الذين قالوا هذه المقالة، ورووا هذه الرواية: وإذا كنت يا محمد فيهم، يعني في أصحابك خائفا، فأقمت لهم الصلاة، فلتقم طائفة منهم معك؛ يعني ممن دخل معك في صلاتك، {فإذا سجدوا} ، يقول: فإذا سجدت هذه الطائفة بسجودك، ورفعت رؤوسها من سجودها {فليكونوا من ورائكم} يقول: فليصر من خلفك، خلف الطائفة التي حرستك وإياهم إذا سجدت بهم وسجدوا معك. {ولتأت طائفة أخرى لم يصلوا} يعني الطائفة الحارسة التي صلت معه غير أنها لم تسجد بسجوده، فمعنى قوله: {لم يصلوا} على مذهب هؤلاء: لم يسجدوا بسجودك: {فليصلوا معك} يقول: فليسجدوا بسجودك إذا سجدت، ويحرسك وإياهم الذين سجدوا بسجودك في الركعة الأولى. {وليأخذوا حذرهم وأسلحتهم} يعني الحارسة.وأولى الأقوال التي ذكرناها بتأويل الآية قول من قال معنى ذلك: فإذا سجدت الطائفة التي قامت معك في صلاتها، {فليكونوا من ورائكم} يعني من خلفك وخلف من يدخل في صلاتك ممن لم يصل معك الركعة الأولى بإزاء العدو بعد فراغها من بقية صلاتها، {ولتأت طائفة أخرى} وهي الطائفة التي كانت بإزاء العدو لم يصلوا، يقول: لم يصلوا معك الركعة الأولى {فليصلوا معك} يقول: فليصلوا معك الركعة التي بقيت عليك. {وليأخذوا حذرهم وأسلحتهم} لقتال عدوهم بعد ما يفرغون من صلاتهم؛ وذلك نظير الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه فعله يوم ذات الرقاع، والخبر الذي روى سهل بن أبى حثمة.وإنما قلنا ذلك أولى بتأويل الآية، لأن الله عز ذكره قال: {وإذا كنت فيهم فأقمت لهم الصلاة} وقد دللنا على أن إقامتها إتمامها بركوعها وسجودها، ودللنا مع ذلك على أن قوله: {فليس عليكم جناح أن تقصروا من الصلاة إن خفتم أن يفتنكم الذين كفروا} إنما هو إذن بالقصر من ركوعها وسجودها في حال شدة الخوف. فإذا صح ذلك كان بينا أن لا وجه لتأويل من تأول ذلك أن الطائفة الأولى إذا سجدت مع الإمام فقد انقضت صلاتها، لقوله: {فإذا سجدوا فليكونوا من ورائكم} لاحتمال ذلك من المعاني ما ذكرت قبل، ولأنه لا دلالة في الآية على أن القصر الذي ذكر في الآية قبلها عنى به القصر من عدد الركعات. وإذ كان لا وجه لذلك، فقول من قال: أريد بذلك التقدم والتأخر في الصلاة على نحو صلاة النبي صلى الله عليه وسلم بعسفان أبعد، وذلك أن الله جل ثناؤه يقول: {ولتأت طائفة أخرى لم يصلوا فليصلوا معك} وكلتا الطائفتين قد كانت صلت مع النبي صلى الله عليه وسلم ركعته الأولى في صلاته بعسفان، ومحال أن تكون التي صلت مع النبي صلى الله عليه وسلم هي التي لم تصل معه.فإن ظن ظان أنه أريد بقوله: {لم يصلوا} لم يسجدوا، فإن ذلك غير الظاهر المفهوم من معاني الصلاة، وإنما توجه معاني كلام الله جل ثناؤه إلى الأظهر والأشهر من وجوههما ما لم يمنع من ذلك ما يجب التسليم له. وإذ كان ذلك كذلك ولم يكن في الآية أمر من الله عز ذكره للطائفة الأولى بتأخير قضاء ما بقي عليها من صلاتها إلى فراغ الإمام من بقية صلاته، ولا على المسلمين الذين بإزاء العدو في اشتغالها بقضاء ذلك ضرر، لم يكن لأمرها بتأخير ذلك وانصرافها قبل قضاء باقي صلاتها عن موضعها معنى. غير أن الأمر وإن كان كذلك، فإنا نرى أن من صلاها من الأئمة فوافقت صلاته بعض الوجوه التي ذكرناها عن رسول الله صلى الله عليه وسلم أنه صلاها، فصلاته مجزئة عنه تامة لصحة الأخبار بكل ذلك عن رسول الله صلى الله عليه وسلم، وأنه من الأمور التي علم رسول الله صلى الله عليه وسلم أمته ثم أباح لهم العمل بأي ذلك شاؤوا.وأما قوله: {ود الذين كفروا لو تغفلون عن أسلحتكم وأمتعتكم} فإنه يعني: تمنى الذين كفروا بالله، لو تغفلون عن أسلحتكم وأمتعتكم، يقول: لو تشتغلون بصلاتكم عن أسلحتكم التي تقاتلونهم بها، وعن أمتعتكم التي بها بلاغكم في أسفاركم فتسهون عنها. {فيميلون عليكم ميلة واحدة} يقول: فيحملون عليكم وأنتم مشاغيل بصلاتكم عن أسلحتكم وأمتعتكم جملة واحدة، فيصيبون منكم غرة بذلك فيقتلونكم، ويستبيحون عسكركم. يقول جل ثناؤه فلا تفعلوا ذلك بعد هذا، فتشتغلوا جميعكم بصلاتكم إذا حضرتكم صلاتكم وأنتم مواقفو العدو، فتمكنوا عدوكم من أنفسكم وأسلحتكم وأمتعتكم ولكن أقيموا الصلاة على ما بينت لكم، وخذوا من عدوكم حذركم وأسلحتكم..القول في تأويل قوله تعالى: {ولا جناح عليكم إن كان بكم أذى من مطر أو كنتم مرضى أن تضعوا أسلحتكم وخذوا حذركم} .يعني جل ثناؤه بقوله: {ولا جناح عليكم} ولا حرج عليكم ولا إثم، {إن كان بكم أذى من مطر} يقول: إن نالكم من مطر تمطرونه وأنتم مواقفو عدوكم. {أو كنتم مرضى} يقول: جرحى أو أعلاء. {أن تضعوا أسلحتكم} إن ضعفتم عن حملها، ولكن إن وضعتم أسلحتكم من أذى مطر أو مرض، فخذوا من عدوكم حذركم، يقول: احترسوا منهم أن يميلوا عليكم وأنتم عنهم غافلون غارون.وقد ذكر أن قوله: {أو كنتم مرضى} نزل في عبد الرحمن بن عوف، وكان جريحا. ذكر من قال ذلك:8197 - حدثنا العباس بن محمد، قال: ثنا حجاج، قال: قال ابن جريج: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس: {إن كان بكم أذى من مطر أو كنتم مرضى} عبد الرحمن بن عوف كان جريحا. {إن الله أعد للكافرين عذابا مهينا} يعني بذلك: أعد لهم عذابا مذلا يبقون فيه أبدا لا يخرجون منه، وذلك هو عذاب جهنم.


103-103-فَإِذَا قَضَيْتُمُ الصَّلاَةَ فَاذْكُرُواْ اللّهَ قِيَاماً وَقُعُوداً وَعَلَى جُنُوبِكُمْ فَإِذَا اطْمَأْنَنتُمْ فَأَقِيمُواْ الصَّلاَةَ إِنَّ

103-فإذا قضيتم الصلاة فاذكروا الله قياما وقعودا وعلى جنوبكم فإذا اطمأننتم فأقيموا الصلاة إن الصلاة كانت على المؤمنين كتابا موقوتا

القول في تأويل قوله تعالى: {فإذا قضيتم الصلاة فاذكروا الله قياما وقعودا وعلى جنوبكم} يعني بذلك جل ثناؤه: فإذا فرغتم أيها المؤمنون من صلاتكم، وأنتم مواقفو عدوكم التي بيناها لكم، فاذكروا الله على كل أحوالكم قياما وقعودا، ومضطجعين على جنوبكم بالتعظيم له، والدعاء لأنفسكم بالظفر على عدوكم، لعل الله أن يظفركم وينصركم عليهم. وذلك نظير قوله: {يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون} [الأنفال: 45] . وكما:8198 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {فاذكروا الله قياما} يقول: لا يفرض الله على عباده فريضة إلا جعل لها جزاء معلوما. ثم عذر أهلها في حال عذر غير الذكر، فإن الله لم يجعل له حدا ينتهي إليه، ولم يعذر أحدا في تركه إلا مغلوبا على عقله، فقال: فاذكروا الله قياما وقعودا وعلى جنوبكم، بالليل والنهار، في البر والبحر، وفي السفر والنور، والغنى والفقر، والسقم والصحة، والسر والعلانية، وعلى كل حال.وأما قوله: {فإذا اطمأننتم فأقيموا الصلاة} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معنى قوله: {فإذا اطمأننتم} فإذا استقررتم في أوطانكم وأقمتم في أمصاركم، {فأقيموا} يعني: فأتموا {الصلاة} التي أذن لكم بقصرها في حال خوفكم في سفركم وضربكم في الأرض. ذكر من قال ذلك:8199 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد في قوله {فإذا اطمأننتم} قال الخروج من دار السفر إلى دار الإقامة.8200 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {فإذا اطمأننتم} يقول: إذا اطمأننتم في أمصاركم فأتموا الصلاة. وقال آخرون معنى ذلك: فإذا استقررتم فأقيموا الصلاة، أي فأتموا حدودها بركوعها وسجودها. ذكر من قال ذلك:8201 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي {فإذا اطمأننتم} قال: فإذا اطمأننتم بعد الخوف.8202 - وحدثني يونس، قال أخبرنا ابن وهب، قال قال ابن زيد في قوله: {فإذا اطمأننتم فأقيموا الصلاة} قال: فإذا اطمأننتم فصلوا الصلاة لا تصلها راكبا ولا ماشيا ولا قاعدا.8203 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في، قوله: {فإذا اطمأننتم فأقيموا الصلاة} قال أتموها.حدثني المثنى، قال: ثنا أبو حذيفة، قال ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال أبو جعفر وأولى التأويلين بتأويل الآية، تأويل من تأوله: فإذا زال خوفكم من عدوكم وأمنتم أيها المؤمنون واطمأنت أنفسكم بالأمن، فأقيموا الصلاة، فأتموها بحدودها. المفوضة عليكم، غير قاصريها عن شيء من حدودها.وإنما قلنا ذلك أولى التأويلين بالآية، لأن الله تعالى ذكره عرف عباده المؤمنين الواجب عليهم من فرض صلاتهم بهاتين الآيتين في حالين: إحداهما شدة حال خوف أذن لهم فيها بقصر الصلاة، على ما بينت من قصر حدودها عن التمام، والأخرى حال غير شدة الخوف أمرهم فيها بإقامة حدودها، وإتمامها على ما وصفه لهم جل ثناؤه من معاقبة بعضهم بعضا في الصلاة خلف أئمتهم، وحراسة بعضهم بعضا من عدوهم وهي حالة لا قصر فيها، لأنه يقول جل ثناؤه لنبيه صلى الله عليه وسلم في هذه الحال: وإذا كنت فيهم فأقمت لهم الصلاة. فمعلوم بذلك أن قوله: {فإذا اطمأننتم فأقيموا الصلاة} إنما هو: فإذا اطمأننتم من الحالة التي لم تكونوا مقيمين فيها صلاتكم فأقيموها، وتلك حالة شدة الخوف، لأنه قد أمرهم بإقامتها في حال غير شدة الخوف بقوله: {وإذا كنت فيهم فأقمت لهم الصلاة} .. الآية..القول في تأويل قوله تعالى: {إن الصلاة كانت على المؤمنين كتابا موقوتا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: إن الصلاة كانت على المؤمنين فريضة مفروضة. ذكر من قال ذلك:8204 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن فضيل بن مرزوق، عن عطية العوفي في قوله: {إن الصلاة كان على المؤمنين كتابا موقوتا} قال: فريضة مفروضة.8205 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية قال: ثني علي عن ابن عباس: {إن الصلاة كانت على المؤمنين كتابا موقوتا} قال: مفروضا، الموقوت: المفروض.8206 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: أما كتابا موقوتا: فمفروضا.8207 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن ليث، عن مجاهد: {كتابا موقوتا} قال: مفروضا.وقال آخرون: معنى ذلك: إن الصلاة كانت على المؤمنين فرضا واجبا. ذكر من قال ذلك:8208 -حدثني يعقوب بن إبراهيم، قال ثنا ابن علية، عن أبي رجاء، عن الحسن في قوله: {إن الصلاة كانت على المؤمنين كتابا موقوتا} قال: كتابا واجبا.8209 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله {كتابا موقوتا} قال واجبا.حدثني المثنى، قال ثنا أبو حذيفة، قال شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8210 - حدثنا ابن وكيع قال: ثنا أبي، عن معمر بن سام، عن أبي جعفر في قوله: {كتابا موقوتا} قال: موجبا.8211 - حدثني محمد بن سعد، قال: ثنا أبي، قال ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الصلاة كانت على المؤمنين كتابا موقوتا} والموقوت: الواجب.حدثني أحمد بن حازم، قال: ثنا معمر بن يحيى، قال سمعت أبا جعفر يقول: {إن الصلاة كانت على المؤمنين كتابا موقوتا} قال: وجوبها.وقال آخرون: معنى ذلك: إن الصلاة كانت على المؤمنين كتابا موقوتا منجما يؤدونها في أنجمها. ذكر من قال ذلك:8212 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إن الصلاة كانت علفى المؤمنين كتابا موقوتا} قال: قال ابن مسعود: إن للصلاة وقتا كوقت الحج.8213 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن زيد بن أسلم في قوله: {إن الصلاة كانت على المؤمنين كتابا موقوتا} قال: منجما، كلما مضى نجم جاء نجم آخر، يقول: كلما مضى وقت جاء وقت آخر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن زيد بن أسلم بمثله.قال أبو جعفر: وهذه الأقوال قريب معنى بعضها من بعض، لأن ما كان مفروضا فواجب، وما كان واجبا أداؤه في وقت بعد وقت فمنجم. غير أن أولى المعاني بتأويل الكلمة قول من قال: إن الصلاة كانت على المؤمنين فرضا منجما، لأن الموقوت إنما هو مفعول من قول القائل: وقت الله عليك فرضه فهو يقته، ففرضه عليك موقوت، إذا أخبر أنه جعل له وقتا يجب عليك أداؤه. فكذلك معنى قوله: {إن الصلاة كانت على المؤمنين كتابا موقوتا} إنما هو كانت على المؤمنين فرضا وقت وجوب أدائه، فبين ذلك لهم.


104-104-وَلاَ تَهِنُواْ فِي ابْتِغَاء الْقَوْمِ إِن تَكُونُواْ تَأْلَمُونَ فَإِنَّهُمْ يَأْلَمُونَ كَمَا تَأْلَمونَ وَتَرْجُونَ مِنَ اللّهِ مَا لاَ

104-ولا تهنوا في ابتغاء القوم إن تكونوا تألمون فإنهم يألمون كما تألمون وترجون من الله ما لا يرجون وكان الله عليما حكيما

القول في تأويل قوله تعالى: {ولا تهنوا في ابتغاء القوم إن تكونوا تألمون فإنهم يألمون كما تألمون وترجون من الله ما لا يرجون} يعني جل ثناؤه بقوله: {ولا تهنوا} ولا تضعفوا، من قولهم: وهن فلان في هذا الأمر يهن وهنا ووهونا. وقوله: {في ابتغاء القوم} يعني في التماس القوم وطلبهم، والقوم هم أعداء الله وأعداء المؤمنين من أهل الشرك بالله {إن تكونوا تألمون} يقول: إن تكونوا أيها المؤمنون تيجعون مما ينالكم من الجراح منهم في الدنيا. {فإنهم يألمون كما تألمون} يقول: فإن المشركين ييجعون مما ينالهم منكم من الجراح والأذى، مثل ما تيجعون أنتم من جراحهم وأذاهم فيها. {وترجون} أنتم أيها المؤمنون {من الله} من الثواب على ما ينالكم، {ما لا يرجون} هم على ما ينالهم منكم. يقول: فأنتم إذ كنتم موقنين من ثواب الله لكم على ما يصيبكم منهم بما هم به مكذبون، أولى وأحرى أن تصبروا على حربهم وقتالهم منهم على قتالكم وحربكم وأن تجدوا من طلبهم وابتغائهم لقتالهم على ما يهنون هم فيه ولا يجدون، فكيف على ما جدوا فيه ولم يهنوا؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8214 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تهنوا في ابتغاء القوم إن تكونوا تألمون} هم، {فإنهم يألمون كما تألمون} يقول لا تضعوا في طلب القوم، فإنكم إن تكونوا تيجعون، فإنهم ييجعون كما تيجعون، وترجون من الله من الأجر والثواب ما لا يرجون.8193 - حدثنا أبو كريب، قال: ثني يونس بن بكير، عن النضر أبي عمر، عن عكرمة، عن ابن عباس، قال: خرج رسول الله صلى الله عليه وسلم في غزاة، فلقي المشركين بعسفان، فلما صلى الظهر فرأوه يركع ويسجد هو وأصحابه، قال بعضهم لبعض يومئذ: كان فرصة لكم لو أغرتم عليهم ما علموا بكم حتى تواقعوهم، قال قائل منهم: فإن لهم صلاة أخرى هي أحب إليهم من أهلهم وأموالهم، فاستعدوا حتى تغيروا عليهم فيها! فأنزل الله عز وجل على نبيه عليه الصلاة والسلام: {وإذا كنت فيهم فأقمت لهم الصلاة} ... إلى آخر الآية، وأعلمه ما ائتمر به المشركون. فلما صلى رسول الله صلى الله عليه وسلم العصر وكانوا قبالته في القبلة فجعل المسلمين خلفه صفين فكبر رسول الله صلى الله عليه وسلم فكبروا جميعا، ثم ركع وركعوا معه جميعا؛ فلما سجد سجد معه الصف الذين يلونه، وقام الصف الذين خلفهم مقبلين على العدو؛ فلما فرغ رسول الله صلى الله عليه وسلم من سجوده وقام، سجد الصف الثاني، ثم قاموا وتأخر الذين يلون رسول الله صلى الله عليه وسلم وتقدم الآخرون، فكانوا يلون رسول الله صلى الله عليه وسلم، فلما ركع ركعوا معه جميعا، ثم رفع فرفعوا معه، ثم سجد فسجد معه الذين يلونه، وقام الصف الثاني مقبلين على العدو، فلما فرغ رسول الله صلى الله عليه وسلم من سجوده، وقعد الذين يلونه سجد الصف المؤخر ثم قعدوا، فتشهدوا مع رسول الله صلى الله عليه وسلم جميعا، فلما سلم رسول الله صلى الله عليه وسلم سلم عليهم جميعا، فلما نظر إليهم المشركون يسجد بعضهم ويقوم بعضهم ينظر إليهم، قالوا: لقد أخبروا بما أردنا!8215 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تهنوا في ابتغاء القوم إن تكونوا تألمون فإنهم يألمون كما تألمون} قال: يقول: لا تضعفوا في طلب القوم، فإن تكونوا تيجعون من الجراحات، فإنهم ييجعون كما تيجعون.8216 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا تهنوا في ابتغاء القوم} لا تضعفوا.8217 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبى جعفر، عن أبيه، عن الربيع، قوله: {ولا تهنوا} يقول: لا تضعفوا.8218 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تهنوا في ابتغاء القوم} قال: يقول: لا تضعفوا عن ابتغائهم، {إن تكونوا تألمون} القتال، {فإنهم يألمون كما تألمون} قال: وهذا قبل أن تصيبهم الجراح إن كنتم تكرهون القتال فتألمونه فإنهم يألمون كما تألمون، {وترجون من الله ما لا يرجون} يقول: فلا تضعفوا في ابتغائهم مكان القتال.8219 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن تكونوا تألمون} توجعون.8220 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {إن تكونوا تألمون} قال: توجعون لما يصيبكم منهم، فإنهم يوجعون كما توجعون. {وترجون} أنتم من الثواب فيما يصيبكم {ما لا يرجون} 8221 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، عن ابن عباس، قال: لما كان قتال أحد، وأصاب المسلمين ما أصاب، صعد النبي صلى الله عليه وسلم الجبل، فجاء أبو سفيان فقال: يا محمد لا جرح إلا بجرح، الحرب سجال، يوم لنا ويوم لكم! فقال رسول الله صلى الله عليه وسلم لأصحابه: "جيبوه " ! فقالوا: لا سواء، قتلانا في الجنة، وقتلاكم في النار. فقال أبو سفيان: عزى لنا ولا عزى لكم. فقال رسول الله صلى الله عليه وسلم: "قولوا له: الله مولانا ولا مولى لكم " . قال أبو سفيان: أعل هبل! أعل هبل! فقال رسول الله صلى الله عليه وسلم: "قولوا له: الله أعلى وأجل " . فقال أبو سفيان: موعدنا وموعدكم بدر الصغرى. ونام المسلمون وبهم الكلوم. قال عكرمة: وفيها أنزلت: {إن يمسسكم قرح فقد مس القوم قرح مثله وتلك الأيام نداولها بين الناس} [آل عمران: 140] وفيهم أنزلت. {إن تكونوا تألمون فإنهم يألمون كما تألمون وترجون من الله ما لا يرجون وكان الله عليما حكيما} 8222 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {إن تكونوا تألمون فإنهم يألمون كما تألمون} قال: ييجعون كما تيجعون.وقد ذكرنا عن بعضهم أنه كان يتأول قوله: {وترجون من الله ما لا يرجون} وتخافون من الله ما لا يخافون، من قول الله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} [الجاثية: 14] بمعنى: لا يخافون أيام الله. وغير معروف صرف الرجاء إلى معنى الخوف في كلام العرب، إلا مع جحد سابق له، كما قال جل ثناؤه: {ما لكم لا ترجون لله وقارا} [نوح: 13] بمعنى: لا تخافون لله عظمة، وكما قال الشاعر الهذلي:لا ترتجي حين تلاقي الذائدا أسبعة لاقت معا أم واحداوكما قال أبو ذؤيب:إذا لسعته النحل لم يرج لسعتها وخالفها في بيت نوب عواسلوهي فيما بلغنا لغة أهل الحجاز، يقولونها بمعنى: ما أبالي وما أحفل..القول في تأويل قوله تعالى: {وكان الله عليما حكيما} يعني بذلك جل ثناؤه: ولم يزل الله عليما بمصالح خلقه، حكيما في تدبيره وتقديره، ومن علمه أيها المؤمنون بمصالحكم عرفكم عند حضور صلاتكم، وواجب فرض الله عليكم، وأنتم مواقفو عدوكم ما يكون به وصولكم إلى أداء فرض الله عليكم، والسلامة من عدوكم ومن حكمته بصركم بما فيه تأييدكم، وتوهين كيد عدوكم.


105-105-إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ لِتَحْكُمَ بَيْنَ النَّاسِ بِمَا أَرَاكَ اللّهُ وَلاَ تَكُن لِّلْخَآئِنِينَ خَصِيماً

105-إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخآئنين خصيما

انظر تفسير الآية 106


106-106-وَاسْتَغْفِرِ اللّهَ إِنَّ اللّهَ كَانَ غَفُوراً رَّحِيماً

106-واستغفر الله إن الله كان غفورا رحيما

القول في تأويل قوله تعالى: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما} يعني جل ثناؤه بقوله: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله} إنا أنزلنا إليك يا محمد الكتاب، يعنى القرآن، {لتحكم بين الناس} لتقضي بين الناس، فتفصل بينهم {بما أراك الله} يعني: بما أنزل الله إليك من كتابه. {ولا تكن للخائنين خصيما} يقول: ولا تكن لمن خان مسلما أو معاهدا في نفسه أو ماله، خصيما تخاصم عنه، وتدفع عنه من طالبه بحقه الذي خانه فيه.وذكر أن الخائنين الذين عاتب الله جل ثناؤه نبيه صلى الله عليه وسلم في خصومته عنهم بنو أبيرق.واختلف أهل التأويل فى خيانته التي كانت منه فوصفه الله بها، فقال بعضهم: كانت سرقة سرقها. ذكر من قال ذلك:8223 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله} ... إلى قوله: {ومن يفعل ذلك ابتغاء مرضات الله} فيما بين ذلك في طعمة بن أبيرق ودرعه من حديد التي سرق، وقال أصحابه من المؤمنين للنبي: اعذره في الناس بلسانك! ورموا بالدرع رجلا من يهود بريئا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.8224 - حدثنا الحسن بن أحمد بن أبي شعيب أبو مسلم الحراني، قال: ثنا محمد بن سلمة، قال: ثنا محمد بن إسحاق، عن عاصم بن عمر بن قتادة، عن أبيه، عن جده قتادة بن النعمان، قال: كان أهل بيت منا يقال لهم بنو أبيرق: بشر وبشير ومبشر، وكان بشير رجلا منافقا، وكان يقول الشعر يهجو به أصحاب رسول الله صلى الله عليه وسلم ثم ينحله إلى بعض العرب، ثم يقول: قال فلان كذا، وقال فلان كذا، فإذا سمع أصحاب رسول الله صلى الله عليه وسلم ذلك الشعر، قالوا: والله ما يقول هذا الشعر إلا هذا الخبيث، فقال:أو كلما قال الرجال قصيدة أضموا وقالوا ابن الأبيرق قالهاقال: وكانوا أهل بيت فاقة وحاجة في الجاهلية والإسلام، وكان الناس إنما طعامهم بالمدينة التمر والشعير، وكان الرجل إذا كان له يسار فقدمت ضافطة من الشام بالدرمك، ابتاع الرجل منهم، فخص به نفسه، فأما العيال: فإنما طعامهم التمر والشعير. فقدمت ضافطة من الشام، فابتاع عمي رفاعة بن زيد حملا من الدرمك، فجعله في مشربة له، وفي المشربة سلاح له: درعان وسيفاهما وما يصلحهما. فعدي عليه من تحت الليل، فنقبت المشربة، وأخذ الطعام والسلاح. فلما أصبح أتاني عمي رفاعة فقال: يا ابن أخي تعلم أنه قد عدي علينا في ليلتنا هذه، فنقبت مشربتنا، فذهب بسلاحنا وطعامنا. قال: فتجسسنا في الدار وسألنا، فقيل لنا: قد رأينا بني أبيرق استوقدوا في هذه الليلة، ولا نرى فيما نراه إلا على بعض طعامكم. قال: وقد كان بنو أبيرق قالوا ونحن نسأل في الدار: والله ما نرى صاحبكم إلا لبيد بن سهم! رجل منا له صلاح وإسلام. فلما سمع بذلك لبيد اخترط سيفه، ثم أتى بني أبيرق فقال: والله ليخالطنكم هذا السيف أو لتبينن هذه السرقة! قالوا: إليك عنا أيها الرجل، فوالله ما أنت بصاحبها! فسألنا في الدار حتى لم نشك أنهم أصحابها، فقال عمي: يا ابن أخي، لو أتيت رسول الله صلى الله عليه وسلم فذكرت ذلك. قال قتادة: فأتيت رسول الله صلى الله عليه وسلم فذكرت ذلك له، فقلت. يا رسول الله، إن أهل بيت منا أهل جفاء، عمدوا إلى عمي رفاعة فنقبوا مشربة له، وأخذوا سلاحه وطعامه، فليردوا علينا سلاحنا، فأما الطعام فلا حاجة لنا فيه. فقال رسول الله صلى الله عليه وسلم: "سأنظر في ذلك " . فلما سمع ذلك بنو أبيرق أتوا رجلا منهم يقال له أسير بن عروة، فكلموه في ذلك، واجتمع إليه ناس من أهل الدار، فأتوا رسول الله صلى الله عليه وسلم، فقالوا: يا رسول الله، إن قتادة بن النعمان وعمه عمدوا إلى أهل بيت منا أهل إسلام وصلاح يرمونهم بالسرقة من غير بينة ولا ثبت. قال قتادة: فأتيت رسول الله صلى الله عليه وسلم فكلمته، فقال: "عمدت إلى أهل بيت ذكر منهم إسلام وصلاح ترميهم بالسرقة على غير بينة ولا ثبت! " . قال: فرجعت ولوددت أني خرجت من بعض. مالي ولم أكلم رسول الله صلى الله عليه وسلم في ذلك. فأتيت عمي رفاعة، فقال: يا ابن أخي ما صنعت؟ فأخبرته بما قال لي رسول الله صلى الله عليه وسلم، فقال: الله المستعان. فلم نلبث أن نزل القرآن: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما} يعني: بني أبيرق، {واستغفر الله} أي مما قلتلقتادة، {إن الله كان غفورا رحيما ولا تجادل عن الذين يختانون أنفسهم} أي بني أبيرق {إن الله لا يحب من كان خوانا أثيما يستخفون من الناس} ... إلى قوله: {ثم يستغفر الله يجد الله غفورا رحيما} أي أنهم إن يستغفروا الله يغفر لهم، {ومن يكسب إثما فإنما يكسبه على نفسه وكان الله عليما حكيما ومن يكسب خطيئة أو إثما لم ثم يرم به بريئا فقد احتمل بهتانا وإثما مينا} قولهم للبيد: {ولولا فضل الله عليك ورحمته لهمت طائفة منهم أن يضلوك} يعني أسيرا وأصحابه. {وما يضلون إلا أنفسهم وما يضرونك من شيء وأنزل الله عليك الكتاب والحكمة} ... إلى قوله: {فسوف نؤتيه أجرا عظيما} فلما نزل القرآن أتي رسول الله صلى الله عليه وسلم بالسلاح، فرده إلى رفاعة. قال قتادة: فلما أتيت عمي بالسلاح وكان شيخا قد عسا في الجاهلية، وكنت أرى إسلامه مدخولا؛ فلما أتيته بالسلاح، قال: يا ابن أخي، هو في سبيل الله. قال: فعرفت أن إسلامه كان صحيحا. فلما نزل القرآن لحق بشير بالمشركين فنزل على سلافة بنت سعد بن سهل، فأنزل الله فيه {ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين} ... إلى قوله: {ومن يشرك بالله فقد ضل ضلالا بعيدا} فلما نزل على سلافة رماها حسان بن ثابت بأبيات من شعر. فأخذت رحله فوضعته على رأسها ثم خرجت فرمته بالأبطح، ثم قالت: أهديت ألي شعر حسان! ما كنت تأتيني بخير.8225 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله} يقول: بما أنزل الله عليك وبين لك، {ولا تكن للخائنين خصيما} فقرأ إلى قوله: {إن الله لا يحب من كان خوانا أثيما} ذكر لنا أن هؤلاء الآيات أنزلت في شأن طعمة بن أبيرق وفيما هم به نبي الله صلى الله عليه وسلم من عذره، وبين الله شأن طعمة بن أبيرق، ووعظ نبيه وحذره أن يكون للخائنين خصيما. وكان طعمة بن أبيرق رجلا من الأنصار، ثم أحد بني ظفر، سرق درعا لعمه كانت وديعة عنده، ثم قذفها على يهودي كان يغشاهم، يقال له زيد بن السمين، فجاء اليهودي إلى نبي الله صلى الله عليه وسلم يهتف، فلما رأى ذلك قومه بنو ظفر جاؤوا إلى نبي الله صلى الله عليه وسلم ليعذروا صاحبهم، وكان نبي الله عليه الصلاة والسلام قد هم بعذره، حتى أنزل الله في شأنه ما أنزل، فقال: {ولا تجادل عن الذين يختانون أنفسهم} إلى قوله: {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا فمن يجادل الله عنهم يوم القيامة} يعني بذلك قومه، {ومن يكسب خطيئة أو إثما ثم يرم به بريئا فقد احتمل بهتانا وإثما مبينا} ، وكان طعمة قذف بها بريئا. فلما بين الله شأن طعمة نافق ولحق بالمشركين بمكة، فأنزل الله في شأنه: {ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساء مصيرا} 8226 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما} وذلك أن نفرا من الأنصار غزوا مع النبي صلى الله عليه وسلم في بعض غزواته، فسرقت درع لأحدهم، فأظن بها رجلا من الأنصار، فأتى صاحب الدرع رسول الله صلى الله عليه وسلم، فقال: إن طعمة بن أبيرق سرق درعي. فأتي به رسول الله صلى الله عليه وسلم، فلما رأى السارق ذلك، عمد إليها فألقاها في بيت رجل بريء، وقال لنفر من عشيرته: إني قد غيبت الدرع وألقيتها في بيت فلان، وستوجد عنده. فانطلقوا إلى نبي الله صلى الله عليه وسلم ليلا، فقالوا: يا نبي الله إن صاحبنا بريء، وإن سارق الدرع فلان، وقد أحطنا بذلك علما، فاعذر صاحبنا على رؤوس الناس وجادل عنه، فإنه إن لم يعصمه الله بك يهلك! فقام رسول الله صلى الله عليه وسلم فبرأه وعذره على رؤوس الناس، فأنزل الله: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما} يقول: احكم بينهم بما أنزل الله إليك في الكتاب، {واستغفر الله إن الله كان غفورا رحيما ولا تجادل عن الذين يختانون أنفسهم} .... الآية، ثم قال للذين أتوا رسول الله صلى الله عليه وسلم ليلا: {يستخفون من الناس ولا يستخفون من الله} .... إلى قوله: {أم من يكون عليهم وكيلا} يعني الذين أتوا رسول الله صلى الله عليه وسلم مستخفين بالكذب. ثم قال: {ومن يكسب خطيئة أو إثما ثم يرم به بريئا فقد احتمل بهتانا وإثما مبينا} يعني: السارق والذين يجادلون عن السارق.8227 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله} ... الآية. قال: كان رجل سرق درعا من حديد في زمان النبي صلى الله عليه وسلم وطرحه على يهودي، فقال اليهودي: والله ما سرقتها يا أبا القاسم، ولكن طرحت علي! وكان للرجل الذي سرق جيران يبرئونه ويطرحونه على اليهودي ويقولون: يا رسول الله، إن هذا اليهودي الخبيث يكفر بالله وبما جئت به! قال: حتى مال عليه النبي صلى الله عليه وسلم ببعض القول، فعاتبه الله عز وجل في ذلك، فقال: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما واستغفر الله} بما قلت لهذا اليهودي، {إن الله كان غفورا رحيما} ثم أقبل على جيرانه فقال {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا} فقرأ حتى بلغ: {أمن يكون عليهم وكيلا} قال: ثم عرض التوبة فقال: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما ومن يكسب إثما فإنما يكسبه على نفسه} فما أدخلكم أنتم أيها الناس على خطيئة هذا تكلمون دونه. {وكان الله عليما حكيما ومن يكسب خطيئة أو إثما لم يرم به بريئا} وإن كان مشركا. {فقد احتمل نهتانا وإثما مبينا} فقرأ حتى بلغ إلى قوله: {ومن يشاقق الرسول من بعد ما تبين له الهدى} قال: أبى أن يقبل التوبة التي عرض الله له. وخرج إلى المشركين بمكة، فنقب بيتا ليسرقه، فهدمه الله عليه فقتله؛ فذلك قوله: {ومن يشاقق الرسول من بعد ما تبين له الهدى} فقرأ حتى بلغ: {وساءت مصيرا} ويقال: هو طعمة بن أبيرق، وكان نازلا في بني طفر.وقال آخرون: بل الخيانة التي وصف الله بها من وصفه بقوله: {ولا تكن للخائنين خصيما} جحوده وديعة كان أودعها. ذكر من قال ذلك:8228 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما} قال: أما "ما أراك الله " : فما أوحى الله إليك؛ قال: نزلت في طعمة بن أبيرق، واستودعه رجل من اليهود درعا، فانطلق بها إلى داره، فحفر لها اليهودي ثم دفنها، فخالف إليها طعمة، فاحتفر عنها، فأخذها. فلما جاء اليهودي يطلب درعه كافره عنها، فانطلق إلى ناس من اليهود من عشيرته، فقال: انطلقوا معي، فإني أعرف وضع الدرع! فلما علم بهم طعمة، أخذ الدرع فألقاها في دار أبي مليل الأنصاري، فلما جاءت اليهود تطلب الدرع فلما تقدر عليها، وقع به طعمة وأناس من قومه، فسبوه، وقال أتخونونني؟ فانطلقوا يطلبونها في داره، فأشرفوا على بيت أبي مليل، فإذا هم بالدرع، وقال طعمة: أخذها أبو مليل. وجادلت الأنصار دون طعمة، وقال لهم: انطلقوا معي إلى رسول الله صلى الله عليه وسلم فقولوا له ينضح عني ويكذب حجة اليهودي، فإني إن أكذب كذب على أهل المدينة اليهودي. فأتاه أناس من الأنصار فقالوا: يا رسول الله جادل عن طعمة وأكذب اليهودي! فهم رسول الله صلى الله عليه وسلم أن يفعل، فأنزل الله عليه: {ولا تكن للخائنين خصيما واستغفر الله} مما أردت {إن الله كان غفورا رحيما ولا تجادل عن الذين يختانون أنفسهم إن الله لا يحب من كان خوانا أثيما} ثم ذكر الأنصار. ومجادلتهم عنه، فقال: {يستخفون من الناس ولا يستخفون من الله وهو معهم إذ يبيتون ما لا يرضى من القول} يقول: يقولون ما لا يرضى من القول، {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا فمن يجادل الله عنهم يوم القيامة} ثم دعا إلى التوبة، فقال: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} ثم ذكر قوله حين قال أخذها أبو مليل فقال: {ومن يكسب إثما فإنما يكسبه على نفسه... ومن يكسب خطيئة أو إثما ثم يرم به بريئا فقد احتمل بهتانا وإثما مبينا} ثم ذكر الأنصار وإتيانهم إياه أن ينضح عن صاحبهم ويجادل عنه فقوله: {لهمت طائفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء وأنزل الله عليك الكتاب والحكمة} يقول: النبوة. ثم ذكر مناجاتهم فيما يريدون أن يكذبوا عن طعمة، فقال: {لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس} فلما فضح الله طعمة بالمدينة بالقرآن، هرب حتى أتى مكة، فكفر بعد إسلامه. ونزل على الحجاج بن علاط السلمي، فنقب بيت الحجاج فأراد أن يسرقه، فسمع الحجاج خشخشة في بيته وقعقعة جلود كانت عنده، فنظر فإذا هو بطعمة، فقال: ضيفي وابن عمي وأردت أن تسرقني؟ ! فأخرجه فمات بحرة بني سليم كافرا، وأنزل الله فيه: {ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى} ... إلى: {وساءت مصيرا} 8229 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: استودع رجل من الأنصار طعمة بن أبيرق مشربه له فيها درع، وخرج فغاب. فلما قدم الأنصاري فتح مشربته فلم يجد الدرع، فسأل عنها طعمة بن أبيرق، فرمى بها رجلا من اليهود يقال له زيد بن السمين. فتعلق صاحب الدرع بطعمة فى درعه؛ فلما رأى ذلك قومه أتوا النبي صلى الله عليه وسلم، فكلموه ليدرأ عنه فهم بذلك، فأنزل الله تبارك وتعالى: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله ولا تكن للخائنين خصيما واستغفر الله إن الله كان غفورا رحيما ولا تجادل عن الذين يختانون أنفسهم} يعني طعمة بن أبيرق وقومه، {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا فمن يجادل الله عنهم يوم القيامة أمن يكون عليهم وكيلا} محمد صلى الله عليه وسلم وقوم طعمة. {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} محمد وطعمة وقومه، قال: {ومن يكسب إثما فإنما يكسبه على نفسه} ... الآية، طعمة. {ومن يكسب خطيئة أو إثما ثم يرم به بريئا} يعني: زيد بن السمين، {فقد احتمل بهتانا وإثما مبينا} طعمة بن أبيرق. {ولولا فضل الله عليك ورحمته} يا محمد، {لهمت طائفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء} قوم طعمة بن أبيرق. {وأنزل الله عليك الكتاب والحكمة وعلمك ما لم تكن تعلم وكان فضل الله عليك عظيما} محمد صلى الله عليه وسلم. {لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف} حتى تنقضي الآية للناس عامة. {ومن يشاقق الرسول من بعد ما تبين له الهدي ويتبع غير سبيل المؤمنين} ... الآية. قال: لما نزل القرآن في طعمة بن أبيرق لحق بقريش ورجع في دينه، ثم عدا على مشربة للحجاج بن علاط البهزي ثم السلمي حليف لبنى عبد الدار، فنقبها، فسقط عليه حجر فلحج. فلما أصبح أخرجوه من مكة، فخرج فلقي، ركبا من بهراء من قضاعة، فعرض لهم، فقال: ابن سبيل منقطع به! فحملوه حتى إذا جن عليه الليل عدا عليهم فسرقهم، ثم انطلق فرجعوا في طلبه فأدركوه، فقذفوه بالحجارة حتى مات. قال ابن جريج: فهذه الآيات كلها فيه نزلت إلى قوله: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} أنزلت في طعمة بن أبيرق، يقولون: إنه رمى بالدرع في دار أبي مليل بن عبد الله الخزرجي، فلما نزل القرآن لحق بقريش، فكان من أمره ما كان.8230 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {لتحكم بين الناس بما أراك الله} يقول: بما أنزل عليك وأراكه في كتابه. ونزلت هذه الآية في رجل من الأنصار استودع درعا فجحد صاحبها، فخونه رجال من أصحاب نبي الله صلى الله عليه وسلم، فغضب له قومه، وأتوا نبي الله صلى الله عليه وسلم، وقالوا: خونوا صاحبنا وهو أمين مسلم، فاعذره يا نبي الله وازجر عنه! فقام نبي الله فعذره وكذب عنه وهو يرى أنه بريء وأنه مكذوب عليه، فأنزل الله بيان ذلك فقال: {إنا أنزلنا إليك الكتاب بالحق لتحكم بين الناس بما أراك الله} ... إلى قوله: {أم من يكون عليهم وكيلا} فبين الله خيانته. فلحق بالمشركين من أهل مكة، وارتد عن الإسلام، فنزل فيه: {ومن يشاقق الرسول من بعد ما تبين له الهدى} إلى قوله: {وساءت مصيرا} قال أبو جعفر: وأولى التأويلين في ذلك بما دل عليه ظاهر الآية قول من قال: كانت خيانته التي وصفه الله بها في هذه الآية جحوده ما أودع، لأن ذلك هو المعروف من معاني الخيانات في كلام العرب؛ وتوجيه تأويل القرآن إلى الأشهر من معاني كلام العرب ما وجد إليه سبيل أولى من غيره. {واستغفر الله} يا محمد وسله أن يصفح لك عن عقوبة ذنبك في مخاصمتك عن الخائن من خان مالا لغيره. {إن الله كان غفورا رحيما} يقول: إن الله لم يزل يصفح عن ذنوب عباده المؤمنين بتركه عقوبتهم عليها، إذا استغفروه منها، رحيما بهم، فافعل ذلك أنت يا محمد، يغفر الله لك ما سلف من خصومتك عن هذا الخائن. وقد قيل إن النبي صلى الله عليه وسلم لم يكن خاصم عن الخائن، ولكنه هم بذلك، فأمره الله بالاستغفار مما هم به من ذلك.


107-107-وَلاَ تُجَادِلْ عَنِ الَّذِينَ يَخْتَانُونَ أَنفُسَهُمْ إِنَّ اللّهَ لاَ يُحِبُّ مَن كَانَ خَوَّاناً أَثِيماً

107-ولا تجادل عن الذين يختانون أنفسهم إن الله لا يحب من كان خوانا أثيما

القول في تأويل قوله تعالى: {ولا تجادل عن الذين يختانون أنفسهم} يعني بذلك جل ثناؤه: {ولا تجادل} يا محمد فتخاصم {عن الذين يختانون أنفسهم} يعني: يخونون أنفسهم، يجعلونها خونة بخيانتهم ما خانوا من أموال من خانوه ماله وهم بنو أبيرق، يقول: لا تخاصم عنهم من يطالبهم بحقوقهم، وما خانوه فيه من أموالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل، وقد تقدم ذكر الرواية عنهم.8231 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا تجادل عن الذين يختانون أنفسهم} قال: أختان رجل عما له درعا، فقذف بها يهوديا كان يغشاهم، فجادل عم الرجل قومه، فكان النبي صلى الله عليه وسلم عذره، ثم لحق بأرض الشرك، فنزلت فيه: {ومن يشاقق الرسول من بعد ما تبين له الهدى} ... الآية. {إن الله لا يحب من كان خوانا أثيما} يقول: إن الله لا يحب من كان من صفته خيانة الناس في أموالهم، وركوب الإثم في ذلك وغيره، مما حرمه الله عليه.


108-108-يَسْتَخْفُونَ مِنَ النَّاسِ وَلاَ يَسْتَخْفُونَ مِنَ اللّهِ وَهُوَ مَعَهُمْ إِذْ يُبَيِّتُونَ مَا لاَ يَرْضَى مِنَ الْقَوْلِ وَكَانَ اللّهُ بِمَا

108-يستخفون من الناس ولا يستخفون من الله وهو معهم إذ يبيتون ما لا يرضى من القول وكان الله بما يعملون محيطا

القول في تأويل قوله تعالى: {يستخفون من الناس ولا يستحقون من الله وهو معهم إذ يبتنون ما لا يرضى من القول} يعني جل ثناؤه بقوله: {يستخفون من الناس} يستخفي هؤلاء الذين يختانون أنفسهم ما أوتوا من الخيانة، وركبوا من العار والمعصية من الناس الذي لا يقدرون لهم على شيء إلا ذكرهم بقبيح ما أوتوا من فعلهم وشنيع ما ركبوا من جرمهم إذا اطلعوا عليه حياء منهم، وحذرا من قبيح الأحدوثة. {ولا يستخفون من الله} الذي هو مطلع عليهم، لا يخفى عليه شيء من أعمالهم، وبيده العقاب والنكال وتعجيل العذاب، وهو أحق أن يستحيا منه من غيره، وأولى أن يعظم بأن لا يراهم حيث يكرهون أن يراهم أحد من خلقه {وهو معهم} يعني: والله شاهدهم، {إذ يبيتون ما لا يرضى من القول} يقول حين يسوون ليلا ما لا يرضى من القول فيغيرونه عن وجهه، ويكذبون فيه. وقد بينا معنى التبييت في غير هذا الموضع، وأنه كل كلام أو أمر أصلح ليلا. وقد حكي عن بعض الطائيين أن التبييت في لغتهم التبديل، وأنشد للأسود بن عامر بن جوين الطائي في معاتبة رجل:وبيت قولي عبد المليك قاتلك الله عبدا كنودابمعنى: بدلت قولي.وروي عن أبي رزين أنه كان يقول في معنى قوله: "يبيتون " يؤلفون.8232 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي رزين: {إذ يبيتون ما لا يرضى من القول} قال: يؤلفون ما لا يرضى من القول.حدثنا أحمد بن سنان الواسطي، قال: ثنا أبو يحيى الحماني، عن سفيان، عن الأعمش، عن أبي رزين، بنحوه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن أبي رزين، مثله.قال أبو جعفر: وهذا القول شبيه المعنى بالذي قلناه، وذلك أن التأليف هو التسوية والتغيير عما هو به وتحويله عن معناه إلى غيره. وقد قيل: عنى بقوله: {يستخفون من الناس ولا يستخفون من الله} الرهط الذين مشوا إلى رسول الله صلى الله عليه وسلم في مسألة المدافعة عن بني أبيرق والجدال عنه على ما ذكرنا قبل فيما مضى عن ابن عباس وغيره. {وكان الله لما يعملون محيطا} يعني جل ثناؤه: وكان الله بما يعمل هؤلاء المستخفون من الناس فيما أوتوا من جرمهم حياء منهم من تبييتهم ما لا يرضى من القول وغيره من أفعالهم محيطا محصيا، لا يخفى عليه شيء منه، حافظا لذلك عليهم، حتى يجازيهم عليه جزاءهم.


109-109-هَاأَنتُمْ هَـؤُلاء جَادَلْتُمْ عَنْهُمْ فِي الْحَيَاةِ الدُّنْيَا فَمَن يُجَادِلُ اللّهَ عَنْهُمْ يَوْمَ الْقِيَامَةِ أَم مَّن يَكُونُ

109-هاأنتم هـؤلاء جادلتم عنهم في الحياة الدنيا فمن يجادل الله عنهم يوم القيامة أم من يكون عليهم وكيلا

القول في تأويل قوله تعالى: {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا} يعني جل ثناؤه بقوله: {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا} ها أنتم الذين جادلتم يا معشر من جادل عن بني أبيرق في الحياة الدنيا. والهاء والميم في قوله: {عنهم} من ذكر الخائنين. {فمن يجادل الله عنهم} يقول: فمن ذا يخاصم الله عنهم يوم القيامة: أي يوم يقوم الناس من قبورهم لمحشرهم، فيدافع عنهم ما الله فاعل بهم، ومعاقبهم به. وإنما يعني بذلك أنكم أيها المدافعون عن هؤلاء الخائنين أنفسهم، وإن دافعتم عنهم في عاجل الدنيا، فإنهم سيصيرون في آجل الآخرة إلى من لا يدافع عنهم عنده أحد فيما يحل بهم من أليم العذاب ونكال العقاب. وأما قوله: {أمن يكون عليهم وكيلا} فإنه يعني: ومن ذا الذي يكون على هؤلاء الخائنين وكيلا يوم القيامة: أي ومن يتوكل لهم في خصومة ربهم عنهم يوم القيامة.وقد بينا معنى الوكالة فيما مضى وأنها القيام بأمر من توكل له.


110-110-وَمَن يَعْمَلْ سُوءاً أَوْ يَظْلِمْ نَفْسَهُ ثُمَّ يَسْتَغْفِرِ اللّهَ يَجِدِ اللّهَ غَفُوراً رَّحِيماً

110-ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما

القول في تأويل قوله تعالى: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} يعني بذلك جل ثناؤه: ومن يعمل ذنبا، وهو السوء، أو يظلم نفسه بإكسابه إياها ما يستحق به عقوبة الله، {ثم يستغفر الله} يقول: ثم يتوب إلى الله بإنابته مما عمل من السوء وظلم نفسه ومراجعته ما يحبه الله من الأعمال الصالحة التي تمحو ذنبه وتذهب جرمه، {يجد الله غفورا رحيما} يقول: يجد ربه ساترا عليه ذنبه بصفحه له عن عقوبته جرمه، رحيما به.واختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني بها الذين وصفهم الله بالخيانة بقوله: {ولا تجادل عن الذين يختانون أنفسهم} وقال آخرون: بل عني بها الذين يجادلون عن الخائنين، الذين قال الله لهم: {ها أنتم هؤلاء جادلتم عنهم في الحياة الدنيا} وقد ذكرنا قائلي القولين كليهما فيما مضى.قال أبو جعفر: والصواب من القول في ذلك عندنا أنه عني بها كل من عمل سوءا أو ظلم نفسه، وإن كانت نزلت في أمر الخائنين والمجادلين عنهم الذين ذكر الله أمرهم في الآيات قبلها.وبنحو ما قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:8233 - حدثني محمد بن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن عاصم، عن أبي وائل قال: قال عبد الله: كانت بنو إسرائيل إذا أصاب أحدهم ذنبا أصبح قد كتب كفارة ذلك الذنب على بابه، وإذا أصاب البول شيئا منه قرضه بالمقراض، فقال رجل: لقد أتى الله بني إسرائيل خيرا. فقال عبد الله: ما آتاكم الله خيرا مما أتاهم، جعل الله الماء لكم طهورا، وقال: {والذين إذا فعلوا فاحشة أو ظلموا أنفسهم ذكروا الله فاستغفروا لذنوبهم} [آل عمران: 135] وقال: {ومن يعمل سوءا أو يظلم نفسه لم يستغفر الله يجد الله غفورا رحيما} 8234 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا ابن عون، عن حبيب بن أبي ثابت، قال: جاءت امرأة إلى عبد الله بن مغفل، فسألته عن امرأة فجرت فحبلت، فلما ولدت قتلت ولدها، فقال ابن مغفل: ما لها؟ لها النار! فانصرفت وهي تبكي، فدعاها، ثم قال: ما أرى أمرك إلا أحد أمرين: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} قال: فمسحت عينها ثم مضت.8235 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} قال: أخبر الله عباده بحلمه وعفوه وكرمه، وسعة رحمته ومغفرته، فمن أذنب صغيرا كان أو كبيرا، ثم يستغفر الله، يجد الله غفورا رحيما، ولو كانت ذنوبه أعظم من السموات والأرض والجبال.


111-111-وَمَن يَكْسِبْ إِثْماً فَإِنَّمَا يَكْسِبُهُ عَلَى نَفْسِهِ وَكَانَ اللّهُ عَلِيماً حَكِيماً

111-ومن يكسب إثما فإنما يكسبه على نفسه وكان الله عليما حكيما

القول في تأويل قوله تعالى: {ومن يكسب إثما فإنما يكسبه على نفسه} يعني بذلك جل ثناؤه: ومن يأت ذنبا على عمد منه له ومعرفة به، فإنما يجترح وبال ذلك الذنب وضره وخزيه وعاره على نفسه دون غيره من سائر خلق الله، يقول: فلا تجادلوا أيها الذين تجادلون عن هؤلاء الخونة، فإنكم وإن كنتم لهم عشيرة وقرابة وجيرانا برآء مما أتوه من الذنب ومن التبعة التي يتبعون بها، فإنكم متى دافعتم عنهم أو خاصمتم بسببهم كنتم مثلهم، فلا تدافعوا عنهم، ولا تخاصموا.وأما قوله: {وكان الله عليما حكيما} فإنه يعني: وكان الله عالما بما تفعلون أيها المجادلون عن الذين يختانون أنفسهم في جدالكم عنهم وغير ذلك من أفعالكم وأفعال غيركم، وهو يحصيها عليكم وعليهم، حتى يجازي جميعكم بها. {حكيما} يقول: وهو حكيم بسياستكم وتدبيركم، وتدبير جميع خلقه. وقيل: نزلت هذه الآية في بني أبيرق،وقد ذكرنا من قال ذلك فيما مضى قبل.


112-112-وَمَن يَكْسِبْ خَطِيئَةً أَوْ إِثْماً ثُمَّ يَرْمِ بِهِ بَرِيئاً فَقَدِ احْتَمَلَ بُهْتَاناً وَإِثْماً مُّبِيناً

112-ومن يكسب خطيئة أو إثما ثم يرم به بريئا فقد احتمل بهتانا وإثما مبينا

القول في تأويل قوله تعالى: {ومن يكسب خطيئة أو إثما ثم يرم به بريئا} يعني بذلك جل ثناؤه: ومن يعمل خطيئة، وهي الذنب، أو إثما، وهو ما لا يحل من المعصية. وإنما فرق بين الخطيئة والإثم، لأن الخطيئة قد تكون من قبل العمد وغير العمد، والإثم لا يكون إلا من العمد، ففصل جل ثناؤه لذلك بينهما، فقال: ومن يأت خطيئة على غير عمد منه لها، أو إثما على عمد منه ثم يرم به بريئا، يعني بالذي تعمده بريئا، يعني ثم يصف ما أتى من خطئه أو إثمه الذي تعمده بريئا مما أضافه إليه ونحله إياه؛ {فقد احتمل بهتانا واثما مبينا} يقول: فقد تحمل بفعله ذلك فرية وكذبا وإثما عظيما، يعني وجرما عظيما على علم منه وعمد لما أتى من معصيته وذنبه.واختلف أهل التأويل فيمن عنى الله بقوله: {بريئا} بعد إجماع جميعهم على أن الذي رمى البريء من الإثم الذي كان أتاه ابن أبيرق الذي وصفنا شأنه قبل. فقال بعضهم: عنى الله عز وجل بالبريء رجلا من المسلمين يقال له لبيد بن سهل.وقال آخرون: بل عنى رجلا من اليهود يقال له زيد بن السمين، وقد ذكرنا رواية عمن قال ذلك فيما مضى. وممن. قال كان يهوديا، ابن سيرين.8236 - حدثني محمد بن عمرو، قال: ثنا غندر، عن شعبة، عن خالد الحذاء، عن ابن سيرين: {ثم يرم به بريئا} قال: يهوديا.حدثنا محمد بن المثنى، قال: ثنا بدل بن المحبر، قال: ثنا شعبة، عن خالد، عن ابن سيرين، مثله.وقيل: {يرم به بريئا} بمعنى: ثم يرم بالإثم الذي أتى هذا الخاتن من هو بريء مما رماه به، فالهاء في قوله "به " عائدة على الإثم، ولو جعلت كناية من ذكر الإثم والخطيئة كان جائزا، لأن الأفعال وإن اختلفت العبارات عنها فراجعة إلى معنى واحد بأنها فعل.وأما قوله: {فقد احتمل بهتانا وإثما مبينا} فإن معناه: فقد تحمل هذا الذي رمى بما أتى من المعصية وركب من الإثم والخطيئة من هو بريء مما رماه به من ذلك بهتانا، وهو الفرية والكذب، وإثما مبينا، يعني وزرا مبينا، يعني أنه يبين عن أمر عمله وجراءته على ربه وتقدمه على خلافه فيما نهاه عنه لمن يعرف أمره.


113-113-وَلَوْلاَ فَضْلُ اللّهِ عَلَيْكَ وَرَحْمَتُهُ لَهَمَّت طَّآئِفَةٌ مُّنْهُمْ أَن يُضِلُّوكَ وَمَا يُضِلُّونَ إِلاُّ أَنفُسَهُمْ وَمَا يَضُرُّونَكَ

113-ولولا فضل الله عليك ورحمته لهمت طآئفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء وأنزل الله عليك الكتاب والحكمة وعلمك ما لم تكن تعلم وكان فضل الله عليك عظيما

القول في تأويل قوله تعالى: {ولولا فضل الله عليك ورحمته لهمت طائفة منهم أن يضلوك وما يضلون إلا أنفسهم وما يضرونك من شيء} يعني بقوله جل ثناؤه: {ولولا فضل الله عليك ورحمته} ولولا أن الله تفضل عليك يا محمد فعصمك بتوفيقه وتبيانه لك أمر هذا الخائن، فكففت لذلك عن الجدال عنه، ومدافعة أهل الحق عن حقهم قبله؛ {لهمت طائفة منهم} يقول: لهمت فرقة منهم، يعني من هؤلاء الذين يختانون أنفسهم، {أن يضلوك} يقول: يزلوك عن طريق الحق، وذلك لتلبيسهم أمر الخائن عليه صلى الله عليه وسلم وشهادتهم للخائن عنده بأنه بريء مما ادعى عليه، ومسألتهم. إياه أن يعذره ويقوم بمعذرته في أصحابه، فقال الله تبارك وتعالى: وما يضل هؤلاء الذين هموا بأن يضلوك عن الواجب من الحكم في أمر هذا الخائن درع جاره، إلا أنفسهم.فإن قال قائل: ما كان وجه إضلالهم أنفسهم؟ قيل: وجه إضلالهم أنفسهم: أخذهم بها في غير ما أباح الله لهم الأخذ بها فيه من سبله، وذلك أن الله جل ثناؤه قد كان تقدم إليهم فيما تقدم في كتابه على لسان رسوله إلى خلقه بالنهي عن أن يتعاونوا على الإثم والعدوان والأمر بالتعاون على الحق، فكان من الواجب لله فيمن سعى في أمر الخائنين الذين وصف الله أمرهم بقوله: {ولا تكن للخائنين خصيما} معاونة من ظلموه دون من خاصمهم إلى رسول الله صلى الله عليه وسلم في طلب حقه منهم، فكان سعيهم في معونتهم دون معونة من ظلموه، أخذا منهم في غير سبيل الله، وذلك هو إضلالهم أنفسهم، الذي وصفه الله فقال: {وما يضلون إلا أنفسهم وما يضرونك من شيء} وما يضرك هؤلاء الذين هموا لك أن يزلوك عن الحق في أمر هذا الخائن من قومه وعشيرته من شيء، لأن الله مثبتك ومسددك في أمورك ومبين لك أمر من سعوا في ضلالك عن الحق في أمره وأمرهم، ففاضحه وإياهم.وقوله: {وأنزل الله عليك الكتاب والحكمة} يقول: ومن فضل الله عليك يا محمد مع سائر ما تفضل به عليك من نعمه، أنه أنزل عليك الكتاب، وهو القرآن الذي فيه بيان كل شيء، وهدى وموعظة، {والحكمة} يعني وأنزل عليك مع الكتاب الحكمة، وهي ما كان في الكتاب مجملا ذكره، من حلاله وحرامه، وأمره ونهيه وأحكامه، ووعده ووعيده {وعلمك ما لم تكن تعلم} من خبر الأولين والآخرين، وما كان، وما هو كائن قبل، ذلك من فضل الله عليك يا محمد مذ خلقك، فاشكره على ما أولاك من إحسانه إليك بالتمسك بطاعته، والمسارعة إلى رضاه ومحبته، ولزوم العمل بما أنزل إليك في كتابه وحكمته، ومخالفة من حاول إضلالك عن طريقه ومنهاج دينه، فإن الله هو الذي يتولاك بفضله، ويكفيك غائلة من أرادك بسوء وحاول صدك عن سبيله، كما كفاك أمر الطائفة التي همت أن تضلك عن سبيله في أمر هذا الخائن، ولا أحد من دونه ينقذك من سوء إن أراد بك إن أنت خالفته في شيء من أمره ونهيه واتبعت هوى من حاول صدك عن سبيله. وهذه الآية تنبيه من الله نبيه محمدا صلى الله عليه وسلم على موضع حظه، وتذكير منه له الواجب عليه من حقه.


114-114-لاَّ خَيْرَ فِي كَثِيرٍ مِّن نَّجْوَاهُمْ إِلاَّ مَنْ أَمَرَ بِصَدَقَةٍ أَوْ مَعْرُوفٍ أَوْ إِصْلاَحٍ بَيْنَ النَّاسِ وَمَن يَفْعَلْ ذَلِكَ

114-لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس ومن يفعل ذلك ابتغاء مرضات الله فسوف نؤتيه أجرا عظيما

القول في تأويل قوله تعالى: {لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس} يعني جل ثناؤه بقوله: {لا خير في كثير من نجواهم} لا خير في كثير من نجوى الناس جميعا. {إلا أمر بصدفة أو معروف} والمعروف: هو كل ما أمر الله به أو ندب إليه من أعمال البر والخير. {أو إصلاح بين الناس} وهو الإصلاح بين المتباينين أو المختصمين بما أباح الله الإصلاح بينهما ليتراجعا إلى ما فيه الألفة واجتماع الكلمة على ما أذن الله وأمر به.واختلف أهل العربية في معنى قوله: {لا خير في كثير من نجواهم إلا من أمر بصدقة} فقال بعض نحويي البصرة: معنى ذلك: لا خير في كثير من نجواهم إلا في نجوى من أمر بصدقة. كأنه عطف "من " على الهاء والميم التي في "نجواهم " . وذلك خطأ عند أهل العربية لأن إلا لا تعطف على الهاء والميم في مثل هذا الموضع من أجل أنه لم ينله الجحد. وقال بعض نحويي الكوفة: قد تكون "من " في موضع خفض ونصب؛ وأما الخفض فعلى قولك: {لا خير في كثير من نجواهم} إلا فيمن أمر بصدقة، فتكون النجوى على هذا التأويل هم الرجال المناجون، كما قال جل ثناؤه: {ما يكون من نجوى ثلاثة إلا هو رابعهم} [المجادلة: 7] وكما قال: {وإذ هم نجوى} [الإسراء: 47] وأما النصب، فعلى أن تجعل النجوى فعلا فيكون نصبا، لأنه حينئذ يكون استئناء منقطعا، لأنه من خلاف النجوى، فيكون ذلك نظير قول الشاعر:......... ... وما بالربع من أحدإلا أواري لآيا ما أبينها .........وقد يحتمل "من " على هذا التأويل أن يكون رفعا، كما قال الشاعر:وبلدة ليس بهـا أنيس إلا اليعافير وإلا العيسقال أبو جعفر: وأولى هذه الأقوال بالصواب في ذلك، أن تجعل "من " في موضع خفض بالرد على النجوى، وتكون النجوى بمعنى جمع المتناجين، خرج مخرج السكرى والجرحى والمرضى، وذلك أن ذلك أظهر معانيه، فيكون تأويل الكلام: لا خير في كثير من المتناجين يا محمد من الناس، إلا فيمن أمر بصدقة أو معروف، أو إصلاح بين الناس، فإن أولئك فيهم الخير.ثم أخبر جل ثناؤه بما وعد من فعل ذلك، فقال: {ومن يفعل ذلك ابتغاء مرضات الله} يقول: ومن يأمر بصدقة أو معروف من الأمر، أو يصلح بين الناس ابتغاء مرضاة الله، يعني طلب رضا الله بفعله ذلك. {فسوف نؤتيه أجرا عظيما} يقول: فسوف نعطيه جزاء لما فعل من ذلك عظيما، ولا حد لمبلغ ما سمى الله عظيما يعلمه سواه.


115-115-وَمَن يُشَاقِقِ الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ

115-ومن يشاقق الرسول من بعد ما تبين له الهدى ويتبع غير سبيل المؤمنين نوله ما تولى ونصله جهنم وساءت مصيرا

القول في تأويل قوله تعالى: {ومن يشاقق الرسول من بعد ما تبين له الهدى} يعني جل ثناؤه بقوله: {ومن يشاقق الرسول} ومن يباين الرسول محمدا صلى الله عليه وسلم معاديا له، فيفارقه على العداوة له؛ {من بعد ما تبين له الهدى} يعني: من بعد ما تبين له أنه رسول الله، وإن ما جاء به من عند الله يهدي إلى الحق، وإلى طريق مستقيم.ونزلت هذه الآية في الخائنين الذين ذكرهم الله في قوله: {ولا تكن للخائنين خصيما} لما أبى التوبة من أبى منهم، وهو طعمة بن الأبيرق، ولحق بالمشركين من عبدة الأوثان بمكة مرتدا مفارقا لرسول الله ودينه. {ويتبع غير سبيل المؤمنين} يقول: ويتبع طريقا غير طريق أهل التصديق، ويسلك منهاجا غير منهاجهم، وذلك هو الكفر بالله، لأن الكفر بالله ورسوله غير سبيل المؤمنين وغير منهاجهم. {نوله ما تولى} يقول: نجعل ناصره ما استنصره واستعان به من الأوثان والأصنام، وهي لا تغنيه ولا تدفع عنه من عذاب الله شيئا ولا تنفعه. كما:8237 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {نوله ما تولي} قال: من آلهة الباطل.حدثني ابن المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. {ونصله جهنم} يقوله: ونجعله صلاء نار جهنم، يعني نحرقه بها، وقد بينا معنى الصلى فيما مضى قبل بما أغنى عن إعادته في هذا الموضع. {وساءت مصيرا} يقول: وساءت جهنم مصيرا: موضعا يصير إليه من صار إليه.


116-116-إِنَّ اللّهَ لاَ يَغْفِرُ أَن يُشْرَكَ بِهِ وَيَغْفِرُ مَا دُونَ ذَلِكَ لِمَن يَشَاءُ وَمَن يُشْرِكْ بِاللّهِ فَقَدْ ضَلَّ ضَلاَلاً بَعِيداً

116-إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء ومن يشرك بالله فقد ضل ضلالا بعيدا

القول في تأويل قوله تعالى: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن شاء} يعني بذلك جل ثناؤه: إن الله لا يغفر لطعمة إذ أشرك ومات على شركه بالله ولا لغيره من خلقه بشركهم وكفرهم به؛ {ويكفر ما دون ذلك لمن يشاء} يقول: ويغفر ما دون الشرك بالله من الذنوب لمن يشاء، يعني بذلك جل ثناؤه: أن طعمة لولا أنه أشرك بالله ومات على شركه لكان في مشيئة الله على ما سلف من خيانته ومعصيته، وكان إلى الله أمره في عذابه والعفو عنه. وكذلك حكم كل من اجترم جرما، فإلى الله أمره، إلا أن يكون جرمه شركا بالله وكفرا، فإنه ممن حتم عليه أنه من أهل النار إذا مات على شركه، فإذا مات على شركه، فقد حرم الله عليه الجنة، ومأواه النار.وقال السدي في ذلك بما:8238 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} يقول: من يجتنب الكبائر من المسلمين.وأما قوله: {ومن يشرك بالله فقد ضل ضلالا بعيدا} فإنه يعني: ومن يجعل لله في عبادته شريكا، فقد ذهب عن طريق الحق، وزال عن قصد السبيل ذهابا بعيدا وزوالا شديدا. وذلك أنه بإشراكه بالله في عبادته، فقد أطاع الشيطان وسلك طريقه وترك طاعة الله ومنهاج دينه، فذاك هو الضلال البعيد والخسران المبين.


117-117-إِن يَدْعُونَ مِن دُونِهِ إِلاَّ إِنَاثاً وَإِن يَدْعُونَ إِلاَّ شَيْطَاناً مَّرِيداً

117-إن يدعون من دونه إلا إناثا وإن يدعون إلا شيطانا مريدا

القول في تأويل قوله تعالى: {إن يدعوا من دونه إلا إناثا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: إن يدعون من دونه إلا اللات والعزى ومناة، فسماهن الله إناثا بتسمية المشركين إياهن بتسمية الإناث. ذكر من قال ذلك:8239 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك في قوله: {إن يدعون من دونه إلا إناثا} قال: اللات والعزى ومناة، كلها مؤنث.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن حصين، عن أبي مالك بنحوه، إلا أنه قال: كلهن مؤنث.8240 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط عن السدي: {إن يدعون من دونه إلا إناثا} يقول: يسمونهم إناثا: لات، ومناة، وعزى.8241 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن يدعون من دونه إلا إناثا} قال: آلهتهم: اللات، والعزى، ويساف، ونائلة، هم إناث يدعونهم من دون الله. وقرأ: {وإن يدعون إلا شيطانا مريدا} وقال آخرون: معنى ذلك: إن يدعون من دونه إلا مواتا لا روح فيه. ذكر من قال ذلك:8242 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن، علي بن أبي طلحة، عن ابن عباس، قوله: {إن يدعون من دونه إلا إناثا} يقول: ميتا.8243 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن يدعون من دونه إلا إناثا} أي إلا ميتا لا روح فيه.8244 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا مبارك بن فضالة، عن الحسن: {إن يدعون من دونه إلا إناثا} قال: والإناث: كل شيء ميت ليس فيه روح خشبة يابسة، أو حجر يابس، قال الله تعالى: {وإن يدعون إلا شيطانا مريدا} ... إلى قوله: {فليبتكن آذان الأنعام} وقال آخرون: عنى بذلك أن المشركين كانوا يقولون: إن الملائكة بنات الله. ذكر من قال ذلك:8245 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {إن يدعون من دونه إلا إناثا} قال: الملائكة يزعمون أنهم بنات الله.وقال آخرون: معنى ذلك: إن أهل الأوثان كانوا يسمون أوثانهم إناثا، فأنزل الله ذلك كذلك. ذكر من قال ذلك:8246 - حدثنا سفيان بن وكيع، قال: ثنا يزيد بن هارون، عن نوح بن قيس، عن أبي رجاء، عن الحسن قال: كان لكل حي من أحياء العرب صنم يسمونها أنثى بني فلان، فأنزل الله: {إن يدعون من دونه إلا إناثا} حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا نوح بن قيس، قال: ثنا محمد بن سيف أبو رجاء الحداني، قال: سمعت الحسن يقول: كان لكل حي من العرب، فذكر نحوه.وقال آخرون: الإناث في هذا الموضع: الأوثان. ذكر من قال ذلك:8247 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إناثا} قال: أوثانا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8248 - حدثنا سفيان، قال: ثنا أبو أسامة، عن هشام بن عروة، عن أبيه، قال: كان في مصحف عائشة: "إن يدعون من دونه إلا إناثا " .قال أبو جعفر: روي عن ابن عباس أنه كان يقرؤها: "أن يدعون من دونه إلا أثنا " ، بمعنى جمع وثن، فكأنه جمع وثنا وثنا، ثم قلب الواو همزة مضمومة، كما قيل: ما أحسن هذه الأجوه، بمعنى الوجوه، وكما قيل: {وإذا الرسل أقتت} [المرسلات: 11] بمعنى: وقتت. وذكر عن بعضهم أنه كان يقرأ ذلك: "إن يدعون من دونه إلا أنثا " ، كأنه أراد جمع الإناث، فجمعها أنثا، كما تجمع الثمار ثمرا. والقراءة التي لا أستجيز القراءة بغيرها قراءة من قرأ: {إن يدعون من دونه إلا إناثا} بمعنى جمع أنثى، لأنها كذلك في مصاحف المسلمين، ولإجماع الحجة على قراءة ذلك كذلك.وأولى التأويلات التي ذكرت بتأويل ذلك إذ كان الصواب عندنا من القراءة ما وصفت، تأويل من قال: عنى بذلك الآلهة التي كان مشركو العرب يعبدونها من دون الله، ويسمونها بالإناث من الأسماء كاللات والعزى ونائلة ومناة، وما أشبه ذلك.وإنما قلنا ذلك أولى بتأويل الآية، لأن الأظهر من معاني الإناث في كلام العرب ما عرف بالتأنيث دون غيره. فإذ كان ذلك كذلك، فالواجب توجيه تأويله إلى الأشهر من معانيه، وإذ كان ذلك كذلك فتأويل الآية: ومن يشاقق الرسول من بعد ما تبين له الهدى، ويتبع غير سبيل المؤمنين، نوله ما تولى ونصله جهنم وساءت مصيرا، إن يدعون من دونه إلا إناثا، يقول: ما يدعو الذين يشاقون الرسول ويتبعون غير سبيل المؤمنين شيئا من دون الله بعد الله وسواه، إلا إناثا، يعني: إلا ما سموه بأسماء الإناث كاللات والعزى وما أشبه ذلك. يقول جل ثناؤه: فحسب هؤلاء الذين أشركوا بالله وعبدوا ما عبدوا من دونه من الأوثان والأنداد، حجة عليهم في ضلالتهم وكفرهم وذهابهم عن قصد السبيل، أنهم يعبدون إناثا ويدعونها آلهة وأربابا. والإناث من كل شيء أخسه؛ فهم يقرون للخسيس من الأشياء بالعبودية على علم منهم بخساسته، ويمتنعون من إخلاص العبودية للذى له ملك كل شيء وبيده الخلق والأمر..القول في تأويل قوله تعالى: {وإن يدعون إلا شيطانا مريدا} يعني جل ثناؤه بقوله: {وإن يدعون إلا شيطانا مريدا} وما يدعو هؤلاء الذين يدعون هذه الأوثان الإناث من دون الله بدعائهم إياها إلا شيطانا مريدا، يعني متمردا على الله في خلافه فيما أمره به وفيما نهاه عنه. كما:8249 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإذ يدعون إلا شيطانا مريدا} قال: تمرد على معاصي الله.


118-118-لَّعَنَهُ اللّهُ وَقَالَ لَأَتَّخِذَنَّ مِنْ عِبَادِكَ نَصِيباً مَّفْرُوضاً

118-لعنه الله وقال لأتخذن من عبادك نصيبا مفروضا

القول في تأويل قوله تعالى: {لعنه الله} يعني جل ثناؤه بقوله: {لعنه الله} أخزاه وأقصاه وأبعده. ومعنى الكلام: وإن يدعون إلا شيطانا مريدا قد لعنه الله وأبعده من كل خير. وقال: {لأتخذن} يعني بذلك أن الشيطان المريد قال لربه إذ لعنه: {لأتخذن من عبادك نصيبا مفروضا} يعني بالمفروض: المعلوم؛ كما:8250 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن جويبر، عن الضحاك: {نصيبا مفروضا} قال: معلوما.فإن قال قائل: وكيف يتخذ الشيطان من عباد الله نصيبا مفروضا؟ قيل: يتخذ منهم ذلك النصيب بإغوائه إياهم عن قصد السبيل، ودعائه إياهم إلى طاعته، وتزينه لهم الضلال والكفر، حتى يزيلهم عن منهج الطريق؛ فمن أجاب دعاءه واتبع ما زينه له، فهو من نصيبه المعلوم وحظه المقسوم. وإنما أخبر جل ثناؤه في هذه الآية بما أخبر به عن الشيطان من قيله: {لأتخذن من عبادك نصيبا مفروضا} ليعلم الذين شاقوا الرسول من بعد ما تبين لهم الهدى أنهم من نصيب الشيطان الذي لعنه الله المفروض، وأنه ممن صدق عليهم ظنه. وقد دللنا على معنى اللعنة فيما مضى، فكرهنا إعادته.


119-119-وَلأُضِلَّنَّهُمْ وَلأُمَنِّيَنَّهُمْ وَلآمُرَنَّهُمْ فَلَيُبَتِّكُنَّ آذَانَ الأَنْعَامِ وَلآمُرَنَّهُمْ فَلَيُغَيِّرُنَّ خَلْقَ اللّهِ وَمَن

119-ولأضلنهم ولأمنينهم ولآمرنهم فليبتكن آذان الأنعام ولآمرنهم فليغيرن خلق الله ومن يتخذ الشيطان وليا من دون الله فقد خسر خسرانا مبينا

انظر تفسير الآية 120


120-120-يَعِدُهُمْ وَيُمَنِّيهِمْ وَمَا يَعِدُهُمُ الشَّيْطَانُ إِلاَّ غُرُوراً

120-يعدهم ويمنيهم وما يعدهم الشيطان إلا غرورا

القول في تأويل قوله تعالى: {ولأضلنهم ولأمنينهم ولأمرنهم فليبتكن آذان الأنعام} يعني بقوله جل ثناؤه مخبرا عن قيل الشيطان المريد، الذي وصف صفته في هذه الآية: ولأضلهم ولأصدن النصيب المفروض الذي أتخذه من عبادك عن محجة الهدى إلى الضلال، ومن الإسلام إلى الكفر. {ولأمنينهم} يقول: لأزيغنهم بما أجعل في نفوسهم من الأماني عن طاعتك وتوحيدك إلى طاعتي، والشرك بك. {ولآمرنهم فليبتكن آذان الأنعام} يقول: ولآمرن النصيب المفروض لي من عبادك بعبادة غيرك من الأوثان والأنداد، حتى ينسكوا له، ويحرموا، ويحللوا له، ويشرعوا غير الذي شرعته لهم فيتبعوني ويخالفونك. والبتك: القطع، وهو في هذا الموضع: قطع أذن البحيرة ليعلم أنها بحيرة. وإنما أراد بذلك الخبيث أنه يدعوهم إلى البحيرة فيستجيبون له ويعملون بها طاعة له.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8251 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فليبتكن آذان الأنعام} قال: البتك في البحيرة والسائبة، كانوا يبتكون آذانها لطواغيتهم.8252 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {ولآمرنهم فليبتكن آذان الأنعام} أما يبتكن آذان الأنعام: فيشقونها فيجعلونها بحيرة.8253 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، قال: أخبرني القاسم بن أبي بزة، عن عكرمة: {فليبتكن آذان الأنعام} قال: دين شرعه لهم إبليس كهيئة البحائر والسوائب..القول في تأويل قوله تعالى: {ولآمرنهم فليغيرن خلق الله} اختلف أهل التأويل في معنى قوله: {فليغيرن خلق الله} فقال بعضهم: معنى ذلك: ولآمرنهم فليغيرن خلق الله من البهائم بإخصائهم إياها. ذكر من قال ذلك:8254 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن عمار بن أبي عمار، عن ابن عباس، أنه كره الإخصاء، وقال: فيه نزلت {ولآمرنهم فليغيرن خلق الله} 8255 - حدثنا ابن بشار، قال: ثنا عبد الله بن داود، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أنس، أنه كره الإخصاء، وقال: فيه نزلت {ولآمرنهم فليغيرن خلق الله} حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع بن أنس، عن أنس بن مالك، قال: هو الإخصاء، يعني قول الله: {ولآمرنهم فليغيرن خلق الله} حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن مطرف، قال: ثنى رجل، عن ابن عباس، قال: إخصاء البهائم مثله، ثم قرأ: {ولآمرنهم فليغيرن خلق الله} 8256 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، قال: من تغيير خلق الله الإخصاء.8257 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا حسن بن سليمان، قال: أخبرني شبل، أنه سمع شهر بن حوشب قرأ هذه الآية: {فليغيرن خلق الله} قال: الخصاء، قال: فأمرت أبا التياح، فسأل الحسن عن خصاء الغنم، فقال: لا بأس به.8258 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: ثنا عمي وهب بن نافع، عن القاسم بن أبي بزة، قال: أمرني مجاهد أن أسأل عكرمة عن قوله: {فليغيرن خلق الله} فسألته، فقال: هو الخصاء.8259 - حدثنا ابن وكيع، قال: ثني أبي، عن عبد الجبار بن ورد، عن القاسم بن أبي بزة، قال: قال لي مجاهد: سل عنها عكرمة: {ولآمرنهم فليغيرن خلق الله} فسألته، فقال: الإخصاء. قال مجاهد: ما له لعنه الله! فوالله لقد علم أنه غير الإخصاء. ثم قال: سله! فسألته، فقال عكرمة: ألم تسمع إلى قول الله تبارك وتعالى: {فطرة الله التي فطر الناس عليها لا تبديل لخلق الله} [الروم: 30] قال: لدين الله. فحدثت به مجاهدا فقال: ما له أخزاه الله!حدثنا ابن وكيع، قال: ثنا حفص، عن ليث، قال: قال عكرمة: {فليغيرن خلق الله} قال: الإخصاء.حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا هارون النحوي، قال: ثنا مطر الوراق، قال: سئل عكرمة، عن قوله: {ولآمرنهم فليغيرن خلق الله} قال: هو الإخصاء.8260 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح، قال: الإخصاء.حدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، قال: سمعت أنس بن مالك يقول في قوله: {ولآمرنهم فليغيرن خلق الله} قال: منه الخصاء.حدثنا عمرو، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حماد بن سلمة، عن قتادة، عن عكرمة، عن ابن عباس مثله.حدثنا ابن سلمة، عن عمار بن أبي عمار، عن ابن عباس، بمثله.حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن عكرمة أنه كره الإخصاء، قال: وفيه نزلت: {ولآمرنهم فليغيرن خلق الله} وقال آخرون: معنى ذلك: ولآمرنهم فليغيرن دين الله. ذكر من قال ذلك:8261 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولآمرنهم فليغيرن خلق الله} قال: دين الله.8262 - حدثنا ابن بشار، قال: ثنا عبد الرحمن وأبو أحمد، قالا: ثنا سفيان، عن قيس بن مسلم، عن إبراهيم: {ولآمرنهم فليغيرن خلق الله} قال: دين الله.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني قيس بن مسلم، عن إبراهيم مثله.حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن قيس بن مسلم، عن إبراهيم، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، مثله.8263 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا عمي، عن القاسم بن أبي بزة، قال: أخبرت مجاهدا بقول عكرمة في قوله: {فليغيرن خلق الله} قال: دين الله.8264 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا هارون النحوي، قال: ثنا الوراق، قال: ذكرت لمجاهد قول عكرمة في قوله: {فليغيرن خلق الله} فقال: كذب العبد {ولآمرنهم فليغيرن خلق الله} قال: دين الله.8265 - حدثنا ابن وكيع وعمرو بن علي، قالا: ثنا أبو معاوية، عن ابن جريج، عن القاسم بن أبي بزة، عن مجاهد وعكرمة، قالا: دين الله.8266 - حدثنا ابن وكيع، قال: ثنا المحاربي وحفص، عن ليث، عن مجاهد، قال: دين الله، ثم قرأ: {ذلك الدين القيم} [الروم: 30] .حدثنا محمد بن عمرو وعمرو بن على، قالا: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {فليغيرن خلق الله} قال، الفطرة دين الله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فليغيرن خلق الله} قال: الفطرة: الدين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عبد الله بن كثير، أنه سمع مجاهدا يقول: {ولآمرنهم فليغيرن خلق الله} قال: دين الله.8267 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولآمرنهم فليغيرن خلق الله} أي دين الله، في قول الحسن وقتادة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فليغيرن خلق الله} قال: دين الله.8268 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الملك، عن عثمان بن الأسود، عن القاسم بن أبي بزة في قوله: {فليغيرن خلق الله} قال: دين الله.8269 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولآمرنهم فليغيرن خلق الله} قال: أما خلق الله: فدين الله.8270 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {فليغيرن خلق الله} قال: دين الله، وهو قول الله: {فطرة الله التي فطر الناس عليها لا تبديل لخلق الله} يقول: لدين الله.8271 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {ولآمرنهم فليغيرن خلق الله} قال: دين الله، وقرأ: {لا تبديل لخلق الله} قال: لدين الله.حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثنا قيس بن مسلم، عن إبراهيم: {ولآمرنهم فليغيرن خلق الله} قال: دين الله.حدثنا عمرو بن علي، قال: ثنا معاذ، قال: ثنا عمران بن حدير، عن عيسى بن هلال، قال: كتب كثير مولى ابن سمرة إلى الضحاك بن مزاحم يسأله عن قوله: {ولآمرنهم فليغيرن خلق الله} فكتب: إنه دين الله.وقال آخرون: معنى ذلك: ولآمرنهم فليغيرن خلق الله بالوشم. ذكر من قال ذلك:8272 - حدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حماد بن سلمة، عن يونس، عن الحسن في قوله: {ولآمرنهم فليغيرن خلق الله} قال: الوشم.حدثنا ابن وكيع، قال: ثنا يزيد بن نوح، عن قيس، عن خالد بن قيس، عن الحسن: {فليغيرن خلق الله} قال: الوشم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، قال: أخبرنا يونس بن عبيد أو غيره، عن الحسن: {فليغيرن خلق الله} قال: الوشم.8273 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا أبو هلال الراسبي، قال: سأل رجل الحسن: ما تقول في امرأة قشرت وجهها؟ قال: ما لها لعنها الله! غيرت خلق الله.8274 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: قال عبد الله: لعن الله المتفلجات والمتنمصات والمستوشمات المغيرات خلق الله.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، عن علقمة، عن عبد الله، قال: لعن الله الواشرات والمستوشمات والمتنمصات والمتفلجات للحسن المغيرات خلق الله.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم، عن علقمة عن عبد الله، قال: لعن الله المتنمصات والمتفلجات - قال شعبة: وأحسبه قال -: المغيرات خلق الله.قال أبو جعفر: وأولى الأقوال بالصواب في تأويل ذلك قول من قال: معناه: ولآمرنهم فليغيرن خلق الله، قال: دين الله، وذلك لدلالة الآية الأخرى على أن ذلك معناه، وهي قوله: {فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم} وإذا كان ذلك معناه دخل في ذلك فعل كل ما نهى الله عنه من خصاء ما لا يجوز خصاؤه، ووشم ما نهى عن وشمه ووشره، وغير ذلك من المعاصي، ودخل فيه ترك كل ما أمر الله به، لأن الشيطان لا شك أنه يدعو إلى جميع معاصي الله، وينهى عن جميع طاعته، فذلك معنى أمره نصيبه المفروض من عباد الله بتغيير ما خلق الله من دينه؛ ولا معنى لتوجيه من وجه قوله: {ولآمرنهم فليغيرن خلق الله} إلى أنه وعد الأمر بتغيير بعض ما نهى الله عنه دون بعض، أو بعض ما أمر به دون بعض. فإذ كان الذي وجه معنى ذلك إلى الخصاء والوشم دون غيره، إنما فعل ذلك لأن معناه: كان عنده أنه عنى به تغيير الأجسام، فإن في قوله جل ثناؤه إخبارا عن قيل الشيطان: {ولآمرنهم فليغيرن خلق الله} ما ينبئ أن معنى ذلك غير ما ذهب إليه، لأن تبتيك آذان الأنعام من تغيير خلق الله، الذي هو أجسام. وقد مضى الخبر عنه أنه وعد الأمر بتغيير خلق الله من الأجسام مفسرا، فلا وجه لإعادة الخبر عنه به مجملا، إذ كان الفصيح في كلام العرب أن يترجم عن المجمل من الكلام بالمفسر وبالخاص عن العام دون الترجمة عن المفسر بالمجمل، وبالعام عن الخاص، وتوجيه كتاب الله إلى الأفصح من الكلام أولى من توجيه إلى غيره ما وجد إليه السبيل..القول في تأويل قوله تعالى: {ومن يتخذ الشيطان وليا من دون الله فقد خسر خسرانا مبينا} وهذا خبر من الله جل ثناؤه عن حال نصيب الشيطان المفروض من الذين شاقوا الله ورسوله من بعد ما تبين لهم الهدى، يقول الله: ومن يتبع الشيطان فيطيعه في معصية الله، وخلاف أمره، ويواليه فيتخذه وليا لنفسه ونصيرا دون الله، {فقد خسر خسرانا مبينا} يقول: فقد هلك هلاكا، وبخس نفسه حظها فأوبقها بخسا مبينا يبين عن عطبه وهلاكه، لأن الشيطان لا يملك له نصرا من الله إذا عاقبه على معصيته إياه في خلافه أمره، بل يخذله عند حاجته إليه. وإنما حاله معه ما دام حيا ممهلا بالعقوبة، كما وصفه الله جل ثناؤه بقوله: {يعدهم ويمنيهم وما يعدهم الشيطان إلا غرورا} يعني بذلك جل ثناؤه: يعد الشيطان المريد أولياءه، الذين هم نصيبه المفروض أن يكون لهم نصيرا ممن أرادهم بسوء، وظهيرا لهم عليه، يمنعهم منه ويدافع عنهم، ويمنيهم الظفر على من حاول مكروههم والفلج عليهم. ثم قال: {وما يعدهم الشيطان إلا غرورا} يقول: وما يعد الشيطان أولياءه الذين اتخذوه وليا من دون الله إلا غرورا، يعني: إلا باطلا. وإنما جعل عدته إياهم جل ثناؤه ما وعدهم غرورا، لأنهم كانوا يحسبون أنهم في اتخاذهم إياه وليا على حقيقته من عداته الكاذبة وأمانيه الباطلة، حتى إذا حصحص الحق وصاروا إلى الحاجة إليه، قال لهم عدو الله: {إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلومني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل} [إبراهيم: 22] ، وكما قال للمشركين ببدر وقد زين لهم أعمالهم: {لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان} [الأنفال: 48] وحصحص الحق، وعاين حد الأمر، ونزول عذاب الله بحزبه {نكص على عقبية وقال إني بريء منكم إني أرى ما لا ترون إني أخاف الله والله شديد العقاب} [الأنفال: 48] ، فصارت عداته عدو الله إياهم عند حاجتهم إليه غرورا {كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا ووجد الله عنده فوفاه حسابه} [النور: 39]


121-121-أُوْلَـئِكَ مَأْوَاهُمْ جَهَنَّمُ وَلاَ يَجِدُونَ عَنْهَا مَحِيصاً

121-أولـئك مأواهم جهنم ولا يجدون عنها محيصا

القول في تأويل قوله تعالى: {أولئك مأواهم جهنم ولا يجدون عنها محيصا} يعني جل ثناؤه بقوله: {أولئك} هؤلاء الذين اتخذوا الشيطان وليا من دون الله، {مأواهم جهنم} يعنى: مصيرهم الذي يصيرون إليه جهنم، {ولا يجدون عنها محيصا} يقول: لا يجدون عن جهنم إذا صيرهم الله إليها يوم القيامة، معدلا يعدلون إليه، يقال منه: حاص فلان عن هذا الأمر يحيص حيصا وحيوصا: إذا عدل عنه، ومنه خبر ابن عمر أنه قال: بعثنا رسول الله صلى الله عليه وسلم سرية كنت فيهم، فلقينا المشركين فحصنا حيصة؛ وقال بعضهم: فجاضوا جيضة، والحيص والجيض متقاربا المعنى.


122-122-وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ سَنُدْخِلُهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً وَعْدَ اللّهِ

122-والذين آمنوا وعملوا الصالحات سندخلهم جنات تجري من تحتها الأنهار خالدين فيها أبدا وعد الله حقا ومن أصدق من الله قيلا

القول في تأويل قوله تعالى: {والذين آمنوا وعملوا الصالحات} يعني جل ثناؤه بقوله: {والذين آمنوا وعملوا الصالحات} والذين صدقوا الله ورسوله، وأقروا له بالوحدانية ولرسوله صلى الله عليه وسلم بالنبوة وعملوا الصالحات، يقول: وأدوا فرائض الله التي فرضها عليهم. {سندخلهم جنات تجري من تحتها الأنهار} يقوله: سوف ندخلهم يوم القيامة إذا صاروا إلى الله جزاء بما عملوا في الدنيا من الصالحات جنات: يعني بساتين تجري من تحتها الأنهار. {خالدين فيها أبدا} يقول: باقين في هذه الجنات التي وصفها أبدا دائما. وقوله {وعد الله حقا} يعني: عدة من الله لهم ذلك في الدنيا حقا، يقينا صادقا، لا كعدة الشيطان الكاذبة التي هي غرور من وعدها من أوليائه، ولكن عدة ممن لا يكذب ولا يكون منه الكذب ولا يخلف وعده. وإنما وصف جل ثناؤه وعده بالصدق والحق في هذه لما سبق من خبره جل ثناؤه، عن قول الشيطان الذي قصه في قوله، وقال: {لأتخذن من عبادك نصيبا مفروضا ولأضلنهم ولأمنينهم ولآمرنهم فليبتكن آذان الأنعام} ثم قال جل ثناؤه: {يعدهم ويمنيهم وما يعدهم الشيطان إلا غرورا} ولكن الله يعد الذين آمنوا وعملوا الصالحات أنه سيدخلهم جنات تجري من تحتها الأنهار خالدين فيها أبدا، وعدا منه حقا، لا كوعد الشيطان الذي وصف صفته. فوصف جل ثناؤه الوعدين والواعدين وأخبر بحكم أهل كل وعد منهما تنبيها منه جل ثناؤه خلقه على ما فيه مصلحتهم وخلاصهم من الهلكة والعطب، لينزجروا عن معصيته ويعملوا بطاعته، فيفوزوا بما أعد لهم في جنانه من ثوابه. ثم قال لهم جل ثناؤه: {ومن أصدق من الله قيلا} يقول: ومن أصدق أيها الناس من الله قيلا: أي لا أحد أصدق منه قيلا، فكيف تتركون العمل بما وعدكم على العمل به ربكم جنات تجري من تحتها الأنهار خالدين فيها أبدا، وتكفرون به، وتخالفون أمره، وأنتم تعلمون أن لا أحد أصدق منه قيلا، وتعملون بما يأمركم به الشيطان، رجاء لإدراك ما يعدكم من عداته الكاذبة وأمانيه الباطلة، وقد علمتم أن عداته غرور لا صحة لها ولا حقيقة، وتتخذونه وليا من دون الله وتتركون أن تطيعوا الله فيما يأمركم به وينهاكم عنه، فتكونوا له أولياء؟ ومعنى القيل: القول: واحد.


123-123-لَّيْسَ بِأَمَانِيِّكُمْ وَلا أَمَانِيِّ أَهْلِ الْكِتَابِ مَن يَعْمَلْ سُوءاً يُجْزَ بِهِ وَلاَ يَجِدْ لَهُ مِن دُونِ اللّهِ وَلِيّاً وَلاَ

123-ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به ولا يجد له من دون الله وليا ولا نصيرا

القول في تأويل قوله تعالى: {ليس بأمانيكم ولا أماني أهل الكتاب} اختلف أهل التأويل في الذين عنوا بقوله: {ليس بأمانيكم ولا أماني أهل الكتاب} فقال بعضهم: عني بقوله {ليس بأمانيكم} أهل الإسلام. ذكر من قال ذلك:8275 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن أبي الضحى، عن مسروق، قال: تفاخر النصارى وأهل الإسلام، فقال هؤلاء: نحن أفضل منكم، وقال هؤلاء: نحن أفضل منكم؛ قال: فأنزل الله: {ليس بأمانيكم ولا أماني أهل الكتاب} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، قال: لما نزلت: {ليس بأمانيكم ولا أماني أهل الكتاب} قال أهل الكتاب: نحن وأنتم سواء، فنزلت هذه الآية: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن} حدثنا أبو السائب وابن وكيع، قالا: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} قال: احتج المسلمون وأهل الكتاب، فقال المسلمون: نحن أهدى منكم، وقال أهل الكتاب: نحن أهدى منكم، فأنزل الله: {ليس بأمانيكم ولا أماني أهل الكتاب} قال: ففلج عليهم المسلمون بهذه الآية: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن} ... إلى آخر الآيتين.8276 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن المسلمين وأهل الكتاب افتخروا، فقال أهل الكتاب: نبينا قبل نبيكم، وكتابنا قبل كتابكم، ونحن أولى بالله منكم. وقال المسلمون: نحن أولى بالله منكم، نبينا خاتم النبيين، وكتابنا يقضي على الكتب التي كانت قبله. فأنزل الله: {ليس بأمانيكم ولا أماني أهل الكتاب، من تعمل سوءا يجز به} ... إلى قوله: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا} فأفلج الله حجة المسلمين على من ناوأهم من أهل الأديان.8277 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قال: التقى ناس من اليهود والنصارى، فقالت اليهود للمسلمين. نحن خير منكم، ديننا قبل دينكم، وكتابنا قبل كتابكم، ونبينا قبل نبيكم، ونحن على دين إبراهيم، ولن يدخل الجنة إلا من كان هودا. وقالت النصارى مثل ذلك. فقال المسلمون: كتابنا بعد كتابكم، ونبينا بعد نبيكم، وقد أمرتم أن تتبعونا وتتركوا أمركم، فنحن خير منكم، نحن على دين إبراهيم وإسماعيل وإسحاق، ولن يدخل الجنة إلا من كان على ديننا. فرد الله عليهم قولهم، فقال: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} ثم فضل الله المؤمنين عليهم، فقال: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن من واتبع ملة إبراهيم حنيفا} 8278 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} تخاصم أهل الأديان، فقال أهل التوراة: كتابنا أول كتاب وخيرها، ونبينا خير الأنبياء. وقال أهل الإنجيل نحوا من ذلك. وقال أهل الإسلام: لا دين إلا دين الإسلام، وكتابنا نسخ كل كتاب، ونبينا خاتم النبيين، وأمرنا أن نعمل بكتابنا ونؤمن بكتابكم. فقضى الله بينهم، فقال: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} ثم خير بين أهل الأديان، ففضل أهل الفضل، فقال: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن} ... إلى قوله: {واتخذ الله إبراهيم خليلا} 8279 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} ... إلى: {ولا نصيرا} تحاكم أهل الأديان، فقال أهل التوراة: كتابنا خير من الكتب، أنزل قبل كتابكم، ونبينا خير الأنبياء. وقال أهل الإنجيل مثل ذلك. وقال أهل الإسلام: لا دين إلا الإسلام، كتابنا نسخ كل كتاب، ونبينا خاتم النبيين، وأمرتم وأمرنا أن نؤمن بكتابكم، ونعمل بكتابنا. فقضى الله بينهم فقال: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} وخير بين أهل الأديان فقال: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا واتخذ الله إبراهيم خليلا} 8280 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى بن عبيد وأبو زهير، عن إسماعيل بن أبي خالد، عن أبي صالح، قال: جلس ناس من أهل التوراة وأهل الإنجيل وأهل الإيمان، فقال هؤلاء: نحن أفضل، وقال هؤلاء: نحن أفضل. فأنزل الله: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} ، ثم خص الله أهل الإيمان فقال: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن} 8281 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح، قال: جلس أهل التوراة وأهل الإنجيل وأهل الزبور وأهل الإيمان، فتفاخروا، فقال هؤلاء: نحن أفضل، وهؤلاء: نحن أفضل. فأنزل الله: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة ولا يظلمون نقيرا} 8282 - حدثنا يحيى بن أبي طالب، قال: ثنا يزيد، قال: أخبرنا جويبر، عن الضحاك في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} قال: افتخر أهل الأديان، فقالت اليهود: كتابنا خير الكتب وأكرمها على الله، ونبينا أكرم الأنبياء على الله موسى، كلمه الله قيلا، وخلا به نجيا، وديننا خير الأديان. وقالت النصارى: عيسى ابن مريم خاتم الرسل، وآتا الله التوراة والإنجيل، ولو أدركه موسى لاتبعه، وديننا خير الأديان. وقالت المجوس وكفار العرب: ديننا أقدم الأديان وخيرها. وقال المسلمون: محمد نبينا خاتم النبيين، وسيد الأنبياء، والفرقان آخر ما أنزل من الكتب من عند الله، وهو أمين على كل كتاب، والإسلام خير الأديان. فخير الله بينهم، فقال: {ليس بأمانيكم ولا أماني أهل الكتاب} وقال آخرون: بل عنى الله بقوله: {ليس بأمانيكم ولا أماني أهل الكتاب} أهل الشرك به من عبدة الأوثان. ذكر من قال ذلك:8283 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} قال: قريش قالت: لن نبعث ولن نعذب.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ليس بأمانيكم} قال: قالت قريش: لن نبعث ولن نعذب، فأنزل الله: {من يعمل سوءا يجز به} 8284 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد قي قوله: {ليس بأمانيكم. ولا أماني أهل الكتاب من يعمل سوءا يجز به} قال: قالت العرب: لن نبعث ولن نعذب؛ وقالت اليهود والنصارى: {لن يدخل الجنة إلا من كان هودا أو نصارى} [البقرة: 111] ، أو قالوا {لن تمسنا النار إلا أياما معدودة} [البقرة: 80] شك أبو بشر.8285 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {ليس بأمانيكم ولا أماني أهل الكتاب} قال: قريش وكعب بن الأشرف؛ {من يعمل سوءا يجز به} 8286 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى آخر الآية، قال: جاء حيي بن أخطب إلى المشركين، فقالوا له: يا حيي إنكم أصحاب كتب، فنحن خير أم محمد وأصحابه؟ فقال: أنتم خير منه. فذلك قوله: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى قوله: {ومن يلعن الله فلن تجد له نصيرا} [النساء: 51-52] . ثم قال للمشركين: {ليس بأمانيكم ولا أماني أهل الكتاب} فقرأ حتى بلغ: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن} رسول الله صلى الله عليه وسلم وأصحابه {فأولئك يدخلون الجنة ولا يظلمون نقيرا} قال: ووعد الله المؤمنين أن يكفر عنهم سيئاتهم، ولم يعد أولئك، وقرأ: {والذين أمنوا وعملوا الصالحات لنكفرن عنهم سيئاتهم ولنجزينهم أحسن الذي كانوا يعملون} [العنكبوت: 7] .حدثنا أبو كريب، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قال: قالت قريش: لن نبعث ولن نعذب.وقال آخرون: عني به أهل الكتاب خاصة. ذكر من قال ذلك:8287 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي أسيد، قال: سمعت الضحاك يقول: {ليس بأمانيكم ولا أمانى أهل الكتاب} ... الآية، قال: نزلت في أهل الكتاب حين خالفوا النبي صلى الله عليه وسلم.قال أبو جعفر: وأولى التأويلين بالصواب في ذلك، ما قال مجاهد من أنه عنى بقوله: {ليس بأمانيكم} مشركي قريش. وإنما قلنا ذلك أولى بالصواب، لأن المسلمين لم يجر لأمانيهم ذكر فيما مضى من الآي قبل قوله: {ليس بأمنيكم وإنما جرى ذكر أماني نصيب الشيطان المفروض، وذلك في قوله: {ولأمنينهم ولآمرنهم فليبتكن آذان الأنعام} وقوله: {يعدهم ويمنيهم} فإلحاق معنى قوله: {ليس بأمانيكم} بما قد جرى ذكره قبل أحق وأولى من ادعاء تأويل فيه، لا دلالة عليه من ظاهر التنزيل، ولا أثر عن الرسول صلى الله عليه وسلم، ولا إجماع من أهل التأويل. وإذ كان ذلك كذلك، فتأويل الآية إذن: ليس الأمر بأمانيكم يا معشر أولياء الشيطان وحزبه التي يمنيكموها وليكم عدو الله من إنقاذكم ممن أرادكم بسوء، ونصرتكم عليه، وإظفاركم به، ولا أماني أهل الكتاب الذين قالوا اغترارا بالله وبحلمه عنهم: لن تمسنا النار إلا أياما معدودة، ولن يدخل الجنة إلا من كان هودا أو نصارى، فإن الله مجازي كل عامل منكم جزاء عمله، من يعمل منكم سوء، أو من غيركم يجز به، ولا يجد له من دون الله وليا ولا نصيرا، ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة.ومما يدل أيضا على صحة ما قلنا في تأويل ذلك، وأنه عنى بقوله: {ليس بأمانيكم} مشركو العرب كما قال مجاهد: إن الله وصف وعد الشيطان ما وعد أولياءه، وأخبر بحال وعده، الصادق بقوله: {والذين آمنوا وعملوا الصالحات سندخلهم جنات تجري من تحتها الأنهار خالدين فيها أبدا وعد الله حقا} وقد ذكر جل ثناؤه مع وصفه وعد الشيطان أولياءه، وتمنيته إياهم الأماني بقوله: {يعدهم ويمنيهم} كما ذكر وعده إياهم، فالذي هو أشبه أن يتبع تمنيته إياهم من الصفة، بمثل الذي أتبع عدته إياهم به من الصفة. وإذ كان ذلك كذلك صحح أن قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} من يعمل سوءا يجز به}... الآية، إنما هو خبر من الله عن أما في أولياء الشيطان وما إليه صائرة أمانيهم مع سيئ أعمالهم من سوء الجزاء، وما إليه صائرة أعمال أولياء الله من حسن الجزاء. وإنما ضم جل ثناؤه أهل الكتاب إلى المشركين في قوله: {ليس بأمانيكم ولا أماني أهل الكتاب} لأن أماني الفريقين من تمنية الشيطان إياهم التي وعدهم أن يمنيهموها بقوله: {ولأضلنهم ولأمنينهم ولآمرنهم} ..القول في تأويل قوله تعالى: {من يعمل سوءا يجز به} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عنى بالسوء كل معصية لله، وقالوا: معنى الآية: من يرتكب صغيرة أو كبيرة من مؤمن أو كافر من معاصي الله، يجازه الله بها. ذكر من قال ذلك:8288 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: أن زياد بن الربيع سأل أبي بن كعب عن هذه الآية: {من يعمل سوءا يجز به} فقال: ما كنت أراك إلا أفقه مما أرى! النكبة والعود والخدش.حدثنا ابن وكيع، قال: ثنا غندر، عن هشام الدستوائي، قال: ثنا قتادة، عن الربيع بن زياد، قال: قلت لأبي بن كعب، قول الله تبارك وتعالى: {من يعمل سوءا يجز به} والله إن كان كل ما عملنا جزينا به هلكنا! قال: والله إن كنت لأراك أفقه مما أرى! لا يصيب رجلا خدش ولا عثرة إلا بذنب، وما يعفو الله عنه أكثر، حتى اللدغة والنفحة.8289 - حدثنا القاسم بن بشر بن معرور، قال: ثنا سليمان بن حرب، قال: ثنا حماد بن زيد، عن حجاج الصواف، عن أيوب، عن أبي قلابة، عن أبي المهلب، قال: دخلت على عائشة كي أسألها عن هذه الآية: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قالت: ذاك ما يصيبكم في الدنيا8290 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: أخبرني خالد أنه سمع مجاهدا يقول في قوله: {من يعمل سوءا يجز به} قال: يجز به في الدنيا، قال: قلت: وما تبلغ المصيبات؟ قال: ما تكره. وقال آخرون: معنى ذلك: من يعمل سوءا من أهل الكفر يجز به. ذكر من قال ذلك:8291 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن حماد بن سلمة، عن حميد، عن الحسن: {من يعمل سوء يجز به} قال: الكافر. ثم قرأ: {وهل نجازي إلا الكفور} [سبأ: 17] قال: من الكفار.حدثنا ابن وكيع، قال: ثنا سهل، عن حميد، عن الحسن، مثله.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو همام الأهوازي، عن يونس بن عبيد، عن الحسن، أنه كان يقول: {من يعمل سوءا يجز به} و {وهل نجازي إلا الكفور} [سبأ: 17] يعني بذلك: الكفار، لا يعني بذلك أهل الصلاة.8292 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن، في قوله: {من يعمل سوءا يجز به} قال: والله ما جازى الله عبدا بالخير. والشر إلا عذبه، قال: {ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى} [النجم: 31] قال: أما والله لقد كانت لهم ذنوب، ولكنه غفرها لهم، ولم يجازهم بها، إن الله لا يجازي عبده المؤمن بذنب، إذا توبقه ذنوبه.8293 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {من يعمل سوءا يجز به} قال: وعد الله المؤمنين أن يكفر عنهم سيئاتهم، ولم يعد أولئك، يعني المشركين.8294 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن عاصم، عن الحسن: {من يعمل سوءا يجز به} قال: إنما ذلك لمن أراد الله هوانه؛ فأما من أراد كرامته فإنه من أهل الجنة {وعد الصدق الذي كانوا يوعدون} [الأحقاف: 16] .8295 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد، قال: أخبرنا جويبر، عن الضحاك: {من يعمل سوءا يجز به} يعني بذلك.: اليهود والنصارى والمجوس وكفار العرب، ولا يجدون لهم من دون الله وليا ولا نصيرا.وقال آخرون: معنى السوء في هذا الموضع: الشرك. قالوا: وتأويل قوله: {من يعمل سوءا يجز به} من يشرك بالله يجز بشركه ولا يجد له من دون الله وليا ولا نصيرا. ذكر من قال ذلك:8296 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من يعمل سوءا يجز به} يقول: من يشرك يجز به، وهو السوء، {ولا يجد له من دون الله وليا ولا نصيرا} إلا أن يتوب قبل موته، فيتوب الله عليه.8297 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن حبير: {من يعمل سوءا يجز به} قال: الشرك.قال أبو جعفر: وأولى التأويلات التي ذكرناها بتأويل الآية، التأويل الذي ذكرناه عن أبي بن كعب وعائشة، وهو أن كل من عمل سوءا صغيرا أو كبيرا من مؤمن أو كافر، جوزي به. وإنما قلنا ذلك أولى بتأويل الآية، لعموم الآية كل عامل سوء، من غير أن يخص أو يستثني منهم أحد، فهي على عمومها إذ لم يكن في الآية دلالة على خصوصها ولا قامت حجة بذلك من خبر عن الرسول صلى الله عليه وسلم.فإن قال قائل: وأين ذلك من قول الله: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم} [النساء: 31] وكيف يجوز أن يجازي على ما قد وعد تكفيره؟ قيل: إنه لم يعد بقوله: {نكفر عنكم سيئاتكم} ترك المجازاة عليها، وإنما وعد التكفير بترك الفضيحة منه لأهلها في معادهم، كما فضح أهل الشرك والنفاق. فأما إذا جازاهم في الدنيا عليها بالمصائب ليكفرها عنهم بها ليوافوه ولا ذنب لهم يستحقون المجازاة عليه، فإنما وفى لهم بما وعدهم بقوله: {نكفر عنكم سيئاتكم} وأنجز لهم ما ضمن لهم بقوله: {والذين آمنوا وعملوا الصالحات سندخلهم جنات تجري من تحتها الأنهار} [النساء: 122] .وبنحو الذي قلنا في ذلك، تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم.ذكر الأخبار الواردة بذلك:8298 - حدثنا أبو كريب، وسفيان بن وكيع ونصر بن علي وعبد الله بن أبي زياد القطواني، قالوا: ثنا سفيان بن عيينة، عن ابن محيصن، عن محمد بن قيس بن مخرمة، عن أبي هريرة، قال: لما نزلت هذه الآية: {من يعمل سوءا يجز به} شقت على المسلمين، وبلغت منهم ما شاء الله أن تبلغ، فشكوا ذلك إلى رسول الله صلى الله عليه وسلم، فقال: "قاربوا وسددوا، ففي كل ما يصاب به المسلم كفارة، حتى النكبة ينكبها، أو الشوكة يشاكها " .8299 - حدثني عبد الله بن أبي زياد وأحمد بن منصور الرمادي، قالا: ثنا يزيد بن حيان، قالا: حدثنا عبد الملك بن الحسن الحارثي، قال: ثنا محمد بن زيد بن قنفذ، عن عائشة، عن أبي بكر، قال: لما نزلت: {من يعمل سوءا يجز به} قال أبو بكر: يا رسول الله صلى الله عليه وسلم، كل ما نعمل نؤاخذ به؟ فقال: "يا أبا بكر أليس يصيبك كذا وكذا؟ فهو كفارته " .8300 - حدثني إبراهيم بن سعيد الجوهري، قال: ثنا عبد الوهاب بن عطاء، عن زياد الجصاص، عن علي بن زيد، عن مجاهد، قال: ثني عبد الله بن عمر، أنه سمع أبا بكر يقول: سمعت النبي صلى الله عليه وسلم يقول "من يعمل سوءا يجز به في الدنيا " .8301 - حدثنا ابن حميد، قال: ثنا حكام، عن إسماعيل، عن أبي بكر بن أبي زهير، عن أبي بكر الصديق أنه قال: يا نبي الله كيف الصلاح بعد هذه الآية؟ فقال النبي صلى الله عليه وسلم: "أيه آيه؟ " قال: يقول الله: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} فما عملناه جزينا به؟ فقال النبي صلى الله عليه وسلم: "غفر الله لك يا أبا بكر! ألست تمرض، ألست تحزن، ألست تصيبك اللأواء؟ " قال: "فهو ما تجزون به " .حدثنا يونس، قال: ثنا سفيان، عن إسماعيل بن أبي خالد، قال: أظنه عن أبي بكر الثقفي، عن أبي بكر قال: لما نزلت هذه الآية: {من يعمل سوءا يجز به} قال أبو بكر: كيف الصلاح؟ ثم ذكر نحوه، إلا أنه زاد فيه "ألست تنكب؟ " .حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا إسماعيل بن أبي خالد، عن أبي بكر بن أبي زهير، أن أبا بكر قال للنبي صلى الله عليه وسلم: كيف الصلاح؟ فذكر نحوه.حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الجنبي، عن إسماعيل بن أبي خالد، عن أبي بكر بن أبي زهير الثقفي، قال: قال أبو بكر: يا رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: فكل سوء عملناه حزينا به؟ وقال أيضا: "ألست تمرض، ألست تنصب، ألست تحزن، أليس تصيبك اللأواء؟ " قال: بلى. قال: "هو ما تجزون له " .حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن أبي بكر بن أبي زهير الثقفي، قالا: لما نزلت هذه الآية: {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قال: قال أبو بكر: يا رسول الله، وإنا لنجزى بكل شيء نعمله؟ قال: "يا أبا بكر ألست تنصب، ألست تحزن، ألست تصيبك اللأواء؟ فهذا مما تجزون به " .حدثنا ابن وكيع، مال: ثنا يحيى بن سعيد، قال: ثنا ابن أبي خالد، قال: ثني أبو بكر بن أبي زهير الثقفي، عن أبي بكر، فذكر مثل ذلك.8302 - حدثنا أبو السائب وسفيان بن وكيع، قالا: ثنا أبو معاوية، عن الأعمش، عن مسلم، قال: قال أبو بكر: يا رسول الله صلى الله عليه وسلم، ما أشد هذه الآية: {من يعمل سوءا يجز به} قال: "يا أبا بكر إن المصيبة في الدنيا جزاء " 8303 - حدثنا ابن وكيع، قال: ثنا روح بن عبادة، قال: ثنا أبو عامر الخراز، عن ابن أبي مليكة، عن عائشة قالت: قلت: إني لأعلم أي آية في كتاب الله أشد! فقال لي النبي صلى الله عليه وسلم: "أي آية؟ " فقلت: { من يعمل سوءا يجز به } قال: "إن المؤمن ليجازى بأسوأ عمله في الدنيا " ، ثم ذكر أشياء منهن المرض والنصب، فكان آخره أن ذكر النكبة، فقال: "كل ذي عمل يجزى بعمله يا عائشة، إنه ليس أحد يحاسب يوم القيامة إلا يعذب " . فقلت: أليس يقول الله: {فسوف يحاسب حسابا يسيرا} فقال: "ذاك عند العرض، إنه من نوقش الحساب عذب " ، وقال بيده على أصبعه كأنه ينكت.8304 - حدثني القاسم بن بشر بن معرور، قال: ثنا سليمان بن حرب، قال: ثنا حماد بن سلمة، عن علي بن زيد، عن أمية، قالت: سألت عائشة عن هذه الآية: {وإن تبدوا ما في أنفسكم أو تخفوه يحاسبكم به الله} [البقرة: 284] ، و {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قالت: ما سألني عنها أحد منذ سألت رسول الله صلى الله عليه وسلم عنها، فقال: "يا عائشة ذاك مثابه الله العبد بما يصيبه من الحمى والكبر، والبضاعة يضعها في كمه فيفقدها، فيفزع لها فيجدها في كمه، حتى إن المؤمن ليخرج من ذنوبه كما يخرج التبر الأحمر من الكير " .حدثني يعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا أبو عامر الخراز، قال: ثنا ابن أبي مليكة عن عائشة، قالت: قلت: يا رسول الله، إني لأعلم أشد آية في القرآن، فقال: "ما هي يا عائشة؟ " قلت: هي هذه الآية يا رسول الله صلى الله عليه وسلم: {من يعمل سوءا يجز به} فقال: "هو ما يصيب العبد المؤمن، حتى النكبة ينكبها " .8305 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن الربيع بن صبح، عن عطاء، قال: لما نزلت {ليس بأمانيكم ولا أماني أهل الكتاب من يعمل سوءا يجز به} قال أبو بكر: يا رسول الله صلى الله عليه وسلم، ما أشد هذه الآية! قال: "يا أبا بكر إنك تمرض، وإنك تحزن، وإنك يصيبك أذى، فذاك بذاك " .8306 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء بن أبي رباح، قال: لما نزلت، قال أبو بكر: جاءت قاصمة الظهر، فقال رسول الله صلى الله عليه وسلم: "إنما هي المصيبات في الدنيا " ..القول في تأويل قوله تعالى: {ولا يجد له من دون الله وليا ولا نصيرا} يعني بذلك جل ثناؤه: {ولا يجد} الذي يعمل سوءا من معاصي الله وخلاف ما أمره به، {من دون الله} يعني: من بعد الله وسواه، {وليا} يلي أمره، ويحمى عنه ما ينزل به من عقوبة الله، {ولا نصيرا} يعني: ولا ناصرا ينصره مما يحل به من عقوبة الله وأليم نكاله.


124-124-وَمَن يَعْمَلْ مِنَ الصَّالِحَاتَ مِن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَـئِكَ يَدْخُلُونَ الْجَنَّةَ وَلاَ يُظْلَمُونَ نَقِيراً

124-ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولـئك يدخلون الجنة ولا يظلمون نقيرا

القول في تأويل قوله تعالى: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة} يعني بذلك جل ثناؤه: الذين قال لهم: {ليس بأمانيكم ولا أماني أهل الكتاب} يقول الله لهم: إنما يدخل الجنة وينعم فيها في الآخرة، من يعمل من الصالحات من ذكوركم وإناثكم، وذكور عبادي وإناثهم وهو مؤمن بي وبرسولي محمد، مصدق بوحدانيتي، ونبوة محمد صلى الله عليه وسلم وبما جاء به من عندي، لا أنتم أيها المشركون بي المكذبون رسولي، فلا تطمعوا أن تحلوا وأنتم كفار محل المؤمنين بي وتدخلوا مداخلهم في القيامة وأنتم مكذبون برسولي. كما:8307 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {ومن يعمل من الصالحات من ذكر أو أنثى وهو مؤمن} قال: أبى أن يقبل الإيمان إلا بالعمل الصالح، وأبى أن يقبل الإسلام إلا بالإحسان.فإن قال لنا قائل: وما وجه دخول "من " في قوله: {ومن يعمل من الصالحات} ، ولم يقل: ومن يعمل الصالحات؟ قيل: لدخولها وجهان: أحدهما أن يكون الله قد علم أن عباده المؤمنين لن يطيقوا أن يعملوا جميع الأعمال الصالحات، فأوجب وعده لمن عمل ما أطاق منها ولم يحرمه من فضله بسبب ما عجزت عن عمله منها قواه. والآخر منهما أن يكون تعالى ذكره أوجب وعده لمن اجتنب الكبائر وأدى الفرائض، وإن قصر في بعض الواجب له عليه، تفضلا منه على عباده المؤمنين، إذ كان الفضل به أولى، والصفح عن أهل الإيمان به أحرى. وقد تقول قوم من أهل العربية أنها أدخلت في هذا الموضع بمعنى الحذف، ويتأوله: ومن يعمل الصالحات من ذكر أو أنثى وهو مؤمن. وذلك عندي غير جائز، لأن دخولها لمعنى، فغير جائز أن يكون معناها الحذف.وأما قوله: {ولا يظلمون نقيرا} فإنه يعني: ولا يظلم الله هؤلاء الذين يعملون الصالحات من ثواب عملهم مقدار النقرة التي تكون في ظهر النواة في القلة، فيكف بما هو أعظم من ذلك وأكثر. وإنما يخبر بذلك جل ثناؤه عباده أنه لا يبخسهم من جزاء أعمالهم قليلا ولا كثيرا، ولكن يوفيهم ذلك كما وعدهم.وبالذي قلنا في معنى النقير قال أهل التأويل. ذكر من قال ذلك:8308 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد: {ولا يظلمون نقيرا} قال: النقير: الذي يكون في ظهر النواة.8309 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن عطية، قال: النقير: الذي في وسط النواة.


125-125-وَمَنْ أَحْسَنُ دِيناً مِّمَّنْ أَسْلَمَ وَجْهَهُ لله وَهُوَ مُحْسِنٌ واتَّبَعَ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَاتَّخَذَ اللّهُ إِبْرَاهِيمَ

125-ومن أحسن دينا ممن أسلم وجهه لله وهو محسن واتبع ملة إبراهيم حنيفا واتخذ الله إبراهيم خليلا

القول في تأويل قوله تعالى: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن} وهذا قضاء من الله جل ثناؤه للإسلام وأهله بالفضل على سائر الملل غيره وأهلها، يقول الله: {ومن أحسن دينا} أيها الناس، وأصوب طريقا وأهدى سبيلا؛ {ممن أسلم وجهه لله} يقول: ممن استسلم وجهه لله، فانقاد له بالطاعة، مصدقا نبيه محمدا صلى الله عليه وسلم فيما جاء به من عند ربه. {وهو محسن} يعني: وهو عامل بما أمره به ربه، محرم حرامه، ومحلل حلاله.وبنحو ما قلنا في ذلك قال أهل التأويل.وممن قال ذلك أيضا الضحاك.8310 - حدثني يحيى بن أبي طالب، قال: أخبرنا يزيد قال: أخبرنا جويبر عن الضحاك، قال: فضل الله الإسلام على كل دين، فقال: {ومن أحسن دينا ممن أسلم وجهه لله وهو محسن} ... إلى قوله: {واتخذ الله إبراهيم خليلا} وليس يقبل فيه عمل غير الإسلام، وهي الحنيفية. {واتبع ملة إبراهيم حنيفا} يعني بذلك: واتبع الدين الذي كان عليه إبراهيم خليل الرحمن، وأمر به بنيه من بعده وأوصاهم به؛ حنيفا، يعني: مستقيما على منهاجه وسبيله. وقد بينا اختلاف المختلفين فيما مضى قبل في معنى الحنيف والدليل على الصحيح من القول في ذلك بما أغنى عن إعادته..القول في تأويل قوله تعالى: {واتخذ الله إبراهيم خليلا} يعني بذلك جل ثناؤه: واتخذ الله إبراهيم وليا.فإن قال قائل: وما معنى الخلة التي أعطيها إبراهيم؟ قيل: ذلك من إبراهيم عليه الإسلام العداوة في الله والبغض فيه، والولاية في الله والحب فيه، على ما يعرف من معاني الخلة. وأما من الله لإبراهيم، فنصرته على من حاوله بسوء، كالذي فعل به إذ أراده نمروذ بما أراده به من الإحراق بالنار، فأنقذه منها، وأعلى حجته عليه إذ حاجه، وكما فعل ملك مصر إذ أراده عن أهله، وتمكينه مما أحب، وتصييره إماما لمن بعده من عباده وقدوة لمن خلقه في طاعته وعبادته، فذلك معنى مخالته إياه. وقد قيل: سماه الله خليلا من أجل أنه أصاب أهل ناحيته جدب، فارتحل إلى خليل له من أهل الموصل - وقال بعضهم: من أهل مصر - في امتيار طعام لأهله من قبله فلم يصب عنده حاجته، فلما قرب من أهله مر بمفازة ذات رمل، فقال: لو ملأت غرائري من هذا الرمل لئلا أغم أهلي برجوعي إليهم بغير ميرة، وليظنوا أني قد أتيتهم بما يحبون ! ففعل ذلك، فتحول ما في غرائره من الرمل دقيقا، فلما صار إلى منزله نام وقام أهله، ففتحوا الغرائر فوجدوا دقيقا، فعجنوا منه وخبزوا، فاستيقظ فسألهم عن الدقيق الذي منه خبزوا، فقالوا: من الدقيق الذي جئت به من عند خليلك، فعلم، فقال: نعم هو من خليلي الله. قالوا: فسماه الله بذلك خليلا.


126-126-وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَانَ اللّهُ بِكُلِّ شَيْءٍ مُّحِيطاً

126-ولله ما في السماوات وما في الأرض وكان الله بكل شيء محيطا

القول في تأويل قوله تعالى: {ولله ما في السموات وما في الأرض} يعني بذلك جل ثناؤه: واتخذ الله إبراهيم خليلا لطاعته ربه، وإخلاصه العبادة له، والمسارعة إلى رضاه ومحبته، لا من حاجة به إليه وإلى خلته، وكيف يحتاج إليه وإلى خلته، وله ما في السموات وما في الأرض من قليل وكثير ملكا، والمالك الذي إليه حاجة ملكه دون حاجته إليه، فكذلك حاجة إبراهيم إليه، لا حاجته إليه، فيتخذه من أجل حاجته إليه خليلا، ولكنه اتخذه خليلا لمسارعته إلى رضاه ومحبته. يقول: فكذلك فسارعوا إلى رضاي ومحبتي لأتخذكم لي أولياء. {وكان الله بكل شيء محيطا} ولم يزل الله محصيا لكل ما هو فاعله عباده من خير وشر، عالما بذلك، لا يخفى عليه شيء منه، ولا يعزب عنه مثقال ذرة.


127-127-وَيَسْتَفْتُونَكَ فِي النِّسَاء قُلِ اللّهُ يُفْتِيكُمْ فِيهِنَّ وَمَا يُتْلَى عَلَيْكُمْ فِي الْكِتَابِ فِي يَتَامَى النِّسَاء الَّلاتِي لاَ

127-ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن والمستضعفين من الولدان وأن تقوموا لليتامى بالقسط وما تفعلوا من خير فإن الله كان به عليما

القول في تأويل قوله تعالى: {ويستفتونك في النساء قل لله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء التي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} يعني جل ثناؤه بقوله: {ويستفتونك في النساء} ويسألك يا محمد أصحابك أن تفتيهم في أمر النساء، والواجب لهن وعليهن. فاكتفى بذكر النساء من ذكر شأنهن، لدلالة ما ظهر من الكلام على المراد منه. {قل الله يفتيكم فيهن} قل لهم يا محمد: الله يفتيكم فيهن، يعني في النساء. {وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن} واختلف أهل التأويل في تأويل قوله: {وما يتلى عليكم في الكتاب} فقال بعضهم:يعني بقوله: {وما يتلى عليكم} قل الله يفتيكم فيهن، وفيما يتلى عليكم، قالوا: والذي يتلى عليهم هو آيات الفرائض، التي في أول هذه السورة. ذكر من قال ذلك:8311 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عمرو بن أبي قيس، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب} قال: كان أهل الجاهلية لا يورثون المولود حتى يكبر، ولا يورثون المرأة؛ فلما كان الإسلام قال: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب} في أول السورة في الفرائض اللاتي لا تؤتونهن ما كتب الله لهن.8312 - حدثنا ابن وكيع، قال: ثنا أبي، عن هشام بن عروة، عن أبيه، عن عائشة: {وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قالت: هذا في اليتيمة تكون عند الرجل لعلها أن تكون شريكته في ماله، وهو أولى بها من غيره، فيرغب عنها أن ينكحها ويعضلها لمالها ولا ينكحها غيره كراهية أن يشركه أحد في مالها.8313 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، قال: كانوا لا يورثون في الجاهلية النساء والصبي حتى يحتلم، فأنزل الله: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء} في أول سورة النساء من الفرائض.8314 - حدثنا ابن وكيع، قال: ثنا جرير، عن أشعث، عن جعفر، عن شعبة، قال: كانوا في الجاهلية لا يورثون اليتيمة ولا ينكحونها ويعضلونها، فأنزل الله: {ويستفتونك في المساء قل الله يفتيكم فيهن} ... إلى آخر الآية.8315 - حدثنا القاسم، قال: ثنا الحسين، قال: أخبرني الحجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير أنه سمع سعيد بن جبير يقول في قوله: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} ... الآية، قال: كان لا يرث إلا الرجل الذي قد بلغ، لا يرث الرجل الصغير، ولا المرأة؛ فلما نزلت آية المواريث في سورة النساء، شق ذلك على الناس، وقالوا: يرث الصغير الذي لا يعمل في المال ولا يقوم فيه، والمرأة هي كذلك فيرثان كما يرث الرجل الذي يعمل في المال! فرجوا أن يأتي في ذلك حدث من السماء، فانتظروا فلما رأوا أنه لا يأتي حدث، قالوا: لئن تم هذا إنه لواجب ما منه بد، ثم قالوا: سلوا! فسألوا النبي صلى الله عليه وسلم، فأنزل الله: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب} في أول السورة: {في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قال سعيد بن جبير: وكان الولي إذا كانت المرأة ذات جمال ومال رغب فيها ونكحها واستأثر بها، وإذا لم تكن ذات جمال ومال أنْكحَها ولم يَنكِحها.8316 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن مغيرة، عن إبراهيم: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يلي عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قال: كانوا إذا كانت الجارية يتيمة دميمة لم يعطوها ميراثها وحبسوها عن التزويج حتى تموت، فيرثوها، فأنزل الله هذا.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم في قوله: {ويستفتونك في النساء قل الله يفتيكم فيهن} قال: كان الرجل منهم تكون له اليتيمة بها الدمامة والأمر الذي يرغب عنها فيه ولها مال، قال: فلا يتزوجها ولا يزوجها حتى تموت فيرثها، قال: فنهاهم الله عن ذلك.8317 - حدثنا سفيان بن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك: {وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قال: كانت المرأة إذا كانت عند ولي يرغب عنها حبسها إن لم يتزوجها ولم يدع أحدا يتزوجها.8318 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن} قال: كان أهل الجاهلية لا يورثون النساء ولا الصبيان شيئا، كانوا يقولون: لا يغزون ولا يغنمون خيرا، ففرض الله لهن الميراث حقا واجبا، ليتنافس أو لينفس الرجل في مال يتيمته إن لم تكن حسنة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.8319 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب} يعني الفرائض التي افترض في أمر النساء اللاتي لا تؤتونهن ما كتب لهن، {وترغبون أن تنكحوهن} قال: كانت اليتيمة تكون في حجر الرجل، فيرغب أن ينكحها، أو يجامعها ولا يعطيها مالها، رجاء أن تموت فيرثها، وإن مات لها حميم لم تعط من الميراث شيئا، وكان ذلك في الجاهلية، فبين الله لهم ذلك.8320 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويستفتونك في النساء قل الله يفتيكم فيهن} حتى بلغ: {وترغبون أن تنكحوهن} فكان الرجل تكون في حجره اليتيمة بها دمامة ولها مال، فكان يرغب عنها أن يتزوجها ويحبسها لمالها، فأنزل الله فيه ما تسمعون.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {ويستفتونك في النساء قل الله يفتيكم فيهن} قال: كانت اليتيمة تكون في حجر الرجل فيها دمامة، فيرغب عنها أن ينكحها، ولا ينكحها رغبة في مالها.8321 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} ... إلى قوله: {بالقسط} قال: كان جابر بن عبد الله الأنصاري ثم السلمي له ابنة عم عمياء، وكانت دميمة، وكانت قد ورثت عن أبيها مالآ، فكان جابر يرغب عن نكاحها ولا ينكحها رهبة أن يذهب الزوج بمالها، فسأل النبي صلى الله عليه وسلم عن ذلك.وكان ناس في حجورهم حوار أيضا مثل ذلك، فجعل جابر يسأل النبي صلى الله عليه وسلم، أترث الجارية إذا كانت قبيحة عمياء؟ فجعل النبي صلى الله عليه وسلم يقول "نعم " ، فأنزل الله فيهن هذا.وقال آخرون: معنى ذلك: ويستفتونك في النساء، قل الله يفتيكم فيهن، وفيما يتلى عليكم في الكتاب في آخر سورة النساء، وذلك قوله: {يستفتونك قل الله يفتيكم في الكلالة} ... [النساء: 176] إلى آخر السورة. ذكر من قال ذلك:8322 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سلام بن سليم، عن عطاء ابن السائب، عن سعيد بن جبير قال: كان أهل الجاهلية لا يورثون الولدان حتى يحتلموا، فأنزل الله: {ويستفتونك في النساء} إلى قوله: {فإن الله كان به عليما} قال: ونزلت هذه الآية: {إن أمرؤ هلك ليس له ولد} ... [النساء: 176] الآية كلها.وقال آخرون: بل معنى ذلك: ويستفتونك في النساء، قل الله يفتيكم فيهن وفيما يتلى عليكم في الكتاب، يعني في أول هذه السورة، وذلك قوله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} [النساء: 3] . ذكر من قال ذلك:8323 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس ابن يزيد، عن ابن شهاب، قال: أخبرني عروة بن الزبير أنه سأل عائشة زوج النبي صلى الله عليه وسلم، عن قول الله: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} قالت: يا ابن أختي هي اليتيمة تكون في حجر وليها، تشاركه في ماله، فيعجبه مالها وجمالها، فيريد وليها أن يتزوجها بغير أن يقسط في صداقها، فيعطيها مثل ما يعطيها غيره، فنهوا أن ينكحوهن إلا أن يقسطوا لهن ويبلغوا بهن أعلى سنتهن من الصداق، وأمروا أن ينكحوا ما طاب لهم من النساء سواهن. قال عروة: قالت عائشة: ثم أن الناس استفتوا رسول الله صلى الله عليه وسلم بعد هذه الآية فيهن، فأنزل الله: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قالت: والذي ذكر الله أنه يتلى في الكتاب الآية الأولى التي قال فيها: {وإن خفتم ألا تقسطوا في اليتامى فانكحوا ما طاب لكم من النساء} [النساء: 3] .حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، عن ابن شهاب، عن عروة، عن عائشة، مثله.فعلى هذه الأقوال الثلاثة التي ذكرناها "ما " التي في قوله: {وما يتلى عليكم} في موضع خفض بمعنى العطف على الهاء والنون التي في قوله: {يفتيكم فيهن} فكأنهم وجهوا تأويل الآية: قل الله يفتيكم أيها الناس في النساء، وفيما يتلى عليكم في الكتاب.وقال آخرون: نزلت هذه الآية على رسول الله صلى الله عليه وسلم في قوم من أصحابه سألوه عن أشياء من أمر النساء، وتركوا المسألة عن أشياء أخر كانوا يفعلونها، فأفتاهم الله فيما سألوا عنه وفيما تركوا المسألة عنه.ذكر من قال دلك:8324 - حدثنا محمد بن المثنى وسفيان بن وكيع، قال سفيان: ثنا عبد الأعلى، وقال ابن المثنى: ثني عبد الأعلى قال: ثنا داود، عن محمد بن أبي موسى في هذه الآية: {ويستفتونك في النساء} قال: استفتوا نبي الله في النساء، وسكتوا عن شيء كانوا يفعلونه، فأنزله الله: {ويستفتونك في النساء) قل الله يفتيكم فيهن وما يتلى عليكم في العتاب} ويفتيكم فيما لم تسألوا عنه. قال: كانوا لا يتزوجون اليتيمة إذا كان بها دمامة، ولا يدفعون إليها مالها فتنفق، فنزلت: {قل الله يفتيكم في النساء وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} قال: والمستضعفين من الولدان. قال: كانوا يورثون الأكابر ولا يورثون الأصاغر، ثم أفتاهم فيما سكتوا عنه، فقال: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير} ، ولفظ الحديث لابن المثنى.قال أبو جعفر: فعلى هذا القول الذي يتلى علينا في الكتاب الذي قال الله جل ثناؤه: {قل الله يفتيكم فيهن وما يتلى عليكم} {وإن امرأة خافت من بعلها نشوزا أو إعراضا} ... الآية، والذي سأل القوم فأجيبوا عنه في يتامى النساء اللاتي كانوا لا يؤتونهن ما كتب الله لهن من الميراث عمن ورثته عنه. وأولى هذه الأقوال التي ذكرنا عمن ذكرناها عنه بالصواب وأشبهها بظاهر التنزيل قول من قال: معنى قوله: {وما يتلى عليكم في الكتاب} وما يتلى عليكم من آيات الفرائض في أول هذه السورة وآخرها.وإنما قلنا ذلك أولى بالصواب، لأن الصداق ليس مما كتب للنساء إلا بالنكاح، فما لم تنكح فلا صداق لها قبل أحد، وإذا لم يكن ذلك لها قبل أحد لم يكن مما كتب لها، وإذا لم يكن كتب لها، لم يكن لقول قائل عنى بقوله: {وما يتلى عليكم في الكتاب} الإقساط في صدقات يتامى النساء وجه، لأن الله قال في سياق الآية مبينا عن الفتيا التي وعدنا أن يفتيناها في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن، فأخبر أن بعض الذي يفتينا فيه من أمر النساء أمر اليتيمة المحول بينها وبين ما كتب الله لها، والصداق قبل عقد النكاح ليس مما كتب الله لها على أحد، فكان معلوما بذلك أن التي عنيت بهذه الآية هي التي قد حيل بينها وبين الذي كتب لها مما يتلى علينا في كتاب الله. فإذا كان ذلك كذلك، كان معلوما أن ذلك هو الميراث الذي يوجبه الله لهن في كتابه. فأما الذي ذكر عن محمد بن أبي موسى، فإنه مع خروجه من قول أهل التأويل، بعيد مما يدل عليه ظاهر التنزيل، وذلك أنه زعم أن الذي عنى الله بقوله: {وما يتلى عليكم في الكتاب} هو {وإن امرأة خافت من بعلها نشوزا أو إعراضا} ، وإذا وجه الكلام إلى المعنى الذي تأوله صار الكلام مبتدأ من قوله: {في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن} ترجمة بذلك عن قوله {فيهن} ويصير معنى الكلام: قل الله يفتيكم فيهن في يتامى النساء اللاتي ولا تؤتونهن، ولا دلالة في الآية على ما قاله، ولا أثر عمن يعلم بقوله صحة ذلك. وإذا كان ذلك كذلك، كان وصل معاني الكلام بعضه ببعض أولى ما وجد إليه سبيل.فإذا كان الأمر على ما وصفنا، فقوله: {في يتامى النساء} بأن يكون صلة لقوله: {وما يتلى عليكم} أولى من أن يكون ترجمة عن قوله: {قل الله يفتيكم فيهن} لقربه من قوله: {وما يتلى عليكم في الكتاب} ، وانقطاعه عن قوله: {يفتيكم فيهن} وإذ كان ذلك كذلك، فتأويل الآية: ويستفتونك في النساء، قل الله يفتيكم فيهن، وفيما يتلى عليكم في كتاب الله الذي أنزله على نبيه في أمر يتامى النساء اللاتي لا تعطونهن ما كتب لهن، يعني: ما فرض الله لهن من الميراث عمن ورثنه. كما:8325 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لا تؤتنهن ما كتب لهن} قال: لا تورثونهن.8326 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم، قوله: {لا تؤتونهن ما كتب لهن} قال: من الميراث، قال: كانوا لا يورثون النساء، "وترغبون أن تنكحوهن " .واختلف أهل التأويل في معنى قوله: {وترغبون أن تنكحوهن} فقال بعضهم: معنى ذلك: وترغبون عن نكاحهن.وقد مضى ذكر جماعة ممن قال ذلك، وسنذكر قول آخرين لم نذكرهم.8327 - حدثنا حميد بن مسعدة السامي، قال: ثنا بشر بن المفضل، قال: ثنا عبيد الله بن عون، عن الحسن: {وترغبون أن تنكحوهن} قال: ترغبون عنهن.حدثنا يعقوب وابن وكيع، قالا: ثنا ابن علية، عن ابن عون، عن الحسن، مثله.8328 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد، عن ابن شهاب، عن عروة، قال: قالت عائشة في قوله الله: {وترغبون أن تنكحوهن} رغبة أحدكم عن يتيمته التي تكون في حجره حين تكون قليلة المال والجمال، فنهوا أن ينكحوا من رغبوا في مالها وجمالها من يتامى النساء إلا بالقسط من أجل رغبتهم عنهن.حدثني المثنى، قال: ثنا عبد الله، يعني ابن صالح،. قال: ثني الليث، قال: ثني يونس، عن ابن شهاب، قال: قال عروة، قالت عائشة، فذكر مثله.وقال آخرون: معنى ذلك: وترغبون في نكاحهن. وقد مضى ذكر جماعة ممن قال ذلك قبل، ونحن ذاكرو قول من لم نذكر منهم.8329 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون عن محمد، عن عبيدة: {وترغبون أن تنكحوهن} قال: وترغبون فيهن.حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، عن ابن عون، عن محمد، قال: قلت لعبيدة: {وترغبون أن تنكحوهن} قال: ترغبون فيهن.8330 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن} فكان الرجل في الجاهلية تكون عنده اليتيمة فيلقي عليها ثوبه، فإذا فعل بها ذلك لم يقدر أحد أن يتزوجها أبدا، فإن كانت جميلة وهويها تزوجها وأكل مالها، وإن كانت دميمة منعها الرجل أبدا حتى تموت فإذا ماتت ورثها، فحرم الله ذلك ونهى عنه.قال أبو جعفر: وأولى القولين بتأويل الآية قول من قال: معنى ذلك: وترغبون عن أن تنكحوهن، لأن حبسهم أموالهن عنهن، مع عضلهم إياهن إنما كان ليرثوا أموالهن دون زوج إن تزوجن. ولو كان الذين حبسوا عنهن أموالهن إنما حبسوها عنهن رغبة في نكاحهن، لم يكن للحبس عنهن وجه معروف، لأنهم كانوا أولياءهن، ولم يكن يمنعهم من نكاحهن مانع فيكون به حاجة إلى حبس مالها عنها ليتخذ حبسها عنها سببا إلى إنكاحها نفسها منه..القول في تأويل قوله: {والمستضعفين من الولدان وأن تقوموا لليتامى بالقسط} يعني بذلك جل ثناؤه: ويستفتونك في النساء، قل الله يفتيكم فيهن وفيما يتلى عليكم في الكتاب، وفي المستضعفين من الولدان، وفي أن تقوموا لليتامى بالقسط. وقد ذكرنا الرواية بذلك عمن قاله من الصحابة والتابعين فيما مضى، والذي أفتاهم في أمر المستضعفين من الولدان أن يؤتوهم حقوقهم من الميراث لأنهم كانوا لا يورثون الصغار من أولاد الميت، وأمرهم أن يقسطوا فيهم فيعدلوا ويعطوهم فرائضهم على ما قسم الله لهم في كتابه. كما:8331 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {والمستضعفين من الولدان} كانوا لا يورثون جارية ولا غلاما صغيرا، فأمرهم الله أن يقوموا لليتامى بالقسط. والقسط: أن يعطى كل ذي حق منهم حقه، ذكرا كان أو أنثى، الصغير منهم بمنزلة الكبير.8332 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ويستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء اللاتي لا تؤتونهن ما كتب لهن} قال: لا تورثونهن مالا، {وإن تقوموا لليتامى بالقسط} قال: فدخل النساء والصغير والكبير في المواريث، ونسخت المواريث ذلك الأول.8333 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {وأن تقوموا لليتامى بالقسط} أمروا لليتامى بالقسط: بالعدل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8334 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك: {والمستضعفين من الولدان وأن تقوموا لليتامى بالقسط} قال: كانوا لا يورثون إلا الأكبر فالأكبر.8335 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والمستضعفين من الولدان} فكانوا في الجاهلية لا يورثون الصغار ولا البنات، فذلك قوله: {لا تؤتونهن ما كتب لهن} فنهى الله عن ذلك، وبين لكل ذي سهم سهمه، فقال: {للذكر مثل حظ الأنثيين} صغيرا كان أو كبيرا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {والمستضعفين من الولدان وأن تقوموا لليتامى بالقسط} وذلك أنهم كانوا لا يورثون الصغير والضعيف شيئا، فأمر الله أن يعطيه نصيبه من الميراث.8336 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا مغيرة عن إبراهيم: أن عمر بن الخطاب كان إذا جاءه ولي اليتيمة فإن كانت حسنة غنية قال له عمر: زوجها غيرك، والتمس لها من هو خير منك ! وإذا كانت بها دمامة ولا مال لها، قال: تزوجها فأنت أحق بها !.8337 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا يونس بن عبيد، عن الحسن، قال: جاء رجل إلى علي بن أبي طالب، فقال: يا أمير المؤمنين ما أمري، وما أمر يتيمتي؟ قال: في أي بالكما؟ قال: ثم قال علي: أمتزوجها أنت غنية جميلة؟ قال: نعم والإله! قال: فتزوجها دميمة لا مال لها! ثم قال علي: تزوجها إن كنت خيرا لها، فإن كان غيرك خيرا لها فألحقها بالخير.قال أبو جعفر: فقيامهم لليتامى بالقسط كان العدل فيما أمر الله فيهم..القول في تأويل قوله: {وما تفعلوا من خير فإن الله كان له عليما} يعني بذلك جل ثناؤه: ومهما يكن منكم أيها المؤمنون من عدل في أموال اليتامى التي أمركم الله أن تقوموا فيهم بالقسط، والانتهاء إلى أمر الله في ذلك، وفي غيره، وإلى طاعته، فإن الله كان به عليما لم يزل عالما بما هو كائن منكم، وهو محص ذلك كله عليكم، حافظ له، حتى يجازيكم به جزاءكم يوم القيامة.


128-128-وَإِنِ امْرَأَةٌ خَافَتْ مِن بَعْلِهَا نُشُوزاً أَوْ إِعْرَاضاً فَلاَ جُنَاْحَ عَلَيْهِمَا أَن يُصْلِحَا بَيْنَهُمَا صُلْحاً وَالصُّلْحُ خَيْرٌ

128-وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير وأحضرت الأنفس الشح وإن تحسنوا وتتقوا فإن الله كان بما تعملون خبيرا

القول في تأويل قوله تعالى: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليها أن يصلحا بينهما صلحا والصلح خير} يعني بذلك جل ثناؤه: {وإن امرأة خافت من بعلها} يقول: علمت من زوجها {نشوزا} يعني استعلاء بنفسه عنها إلى غيرها، أثرة عليها، وارتفاعا بها عنها، إما لبغضة، وإما لكراهة منه بعض أشياء بها، إما دمامتها، وإما سنها وكبرها، أو غير ذلك من أمورها. {أو إعراضا} يعني: انصرافا عنها بوجهه أو ببعض منافعه، التي كانت لها منه {فلا جناح عليهما أن يصلحا بينهما صلحا} يقول فلا حرج عليهما، يعني: على المرأة الخائفة نشوز بعلها أو إعراضه عنها، أن يصلحا بينهما صلحا، وهو أن تترك له يومها، أو تضع عنه بعض الواجب لها من حق عليه، تستعطفه بذلك، وتستديم المقام في حباله، والتمسك بالعقد الذي بينها وبينه من النكاح،يقول: {والصلح خير} يعنى: والصلح بترك بعض الحق استدامة للحرمة، وتماسكا بعقد النكاح، خير من طلب الفرقة والطلاق.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8338 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن خالد عن عرعرة: أن رجلا أتى عليا رضي الله عنه يستفتيه في امرأة خافت من بعلها نشوزا أو إعراضا، فقال: قد تكون المراة عند الرجل، فتنبو عيناه عنها من دمامتها أو كبرها أو سوء خلقها أو فقرها، فتكره فراقه، فإن وضعت له من مهرها شيئا حل له، وإن جعلت له من أيامها شيئا فلا حرج.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، عن خالد، عن عرعرة، قال: سئل علي رضي الله عنه: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا} قال: المرأة الكبيرة أو الدميمة أو لا يحبها زوجها فيصطلحان.حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة وحماد بن سلمة وأبو الأحوص، كلهم عن سماك بن حرب، عن خالد عن عرعرة، عن علي رضي الله عنه بنحوه.حدثنا ابن وكيع، قال: ثنا أبي عن إسرائيل، عن سماك، عن خالد عن عرعرة: أن رجلا سأل عليا رضي الله عنه عن قوله: {فلا جناح عليهما أن يصلحا بينهما صلحا} قال: تكون المرأة عند الرجل دميمة فتنبو عينه من دمامتها أو كبرها، فإن جعلت له من أيامها أو مالها شيئا فليس عليه جناح.8339 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن أشعث، عن ابن سيرين، قال: جاء رجل إلى عمر، فسأله عن آية، فكره ذلك وضربه بالدرة، فسأله آخر عن هذه الآية: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} فقال: عن مثل هذا فسلوا! ثم قال: هذه المرأة تكون عند الرجل قد خلا من سنها، فيتزوج المرأة الشابة يلتمس ولدها، فما اصطلحا عليه من شيء فهو جائز.8340 - حدثنا عمرو بن علي، قال: ثنا عمر ابن عيينة، قال: ثنا عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس في قوله: {وإن امرأه خافت من بعلها نشوزا أو إعراضا} قال: هي المرأة تكون عند الرجل حتى تكبر، فيريد أن يتزوج عليها، فيتصالحا بينهما صلحا، عن أن لها يوما ولهذه يومان أو ثلاثة.حدثنا ابن وكيع، قال: ثنا عمران، عن عطاء، عن سعيد، عن ابن عباس بنحوه، إلا أنه قال: حتى تلد أو تكبر، وقال أيضا: فلا جناح عليهما أن يصالحا على ليلة، والأخرى ليلتين.8341 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن عطاء، عن سعيد بن جبير، قال: هي المرأة تكون عند الرجل قد طالت صحبتها وكبرت، فيريد أن يستبدل بها فتكره أن تفارقه، فيتزوج عليها، فيصالحا على أن يجعل لها أياما، وللأخرى الأيام والشهر.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن عطاء، عن سعيد، عن ابن عباس: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قال: هي المرأة تكون عند الرجل، فيريد أن يفارقها، فتكرهان يفارقها، ويريد أن يتزوج، فيقول: إني لا أستطيع أن أقسم لك بمثل ما أقسم لها، فتصالحه على أن يكون لها في الأيام يوم، فيتراضيان على ذلك، فيكونان على ما اصطلحا عليه.8342 - حدثنا ابن وكيع، قال: ثنا أبي، عن هشام بن عروة، عن أبيه، عن عائشة: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير} قالت هذا في المرأة تكون عند الرجل، فلعله لا يكون يستكثر منها، ولا يكون لها ولد ولها صحبة، فتقول: لا تطلقني وأنت في حل من شأني.حدثني المثنى، قال: ثنا حجاج بن المنهال، قال: ثنا حماد بن سلمة، عن هشام بن عروة، عن عروة، عن عائشة في قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قالت: هذا الرجل يكون له امرأتان: إحداهما قد عجزت، أو هي دميمة لا يستكثر منها، فتقول، لا تطلقني وأنت في حل من شأني.حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، عن هشام بن عروة، عن أبيه، عن عائشة، بنحوه، غير أنه قال: فتقول: أجعلك من شأني في حل، فنزلت هذه الآية في ذلك.8343 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس في قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} فتلك المرأة تكون عند الرجل لا يرى منها كثير ما يحب، وله امرأة غيرها أحب إليه منها، فيؤثرها عليها، فأمره الله إذا كان ذلك أن يقول لها: يا هذه إن شئت أن تقيمي على ما ترين من الأثرة فأواسيك وأنفق عليك فأقيمي، وإن كرهت خليت سبيلك. فإن هي رضيت أن تقيم بعد أن يخيرها فلا جناح عليه، وهو قوله: {والصلح خير} وهو التخيير.8344 - حدثنا الربيع بن سليمان وبحر بن نصر، قالا: ثنا ابن وهب، قال: ثني ابن أبي الزناد، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: أنزل الله هذه الآية في المرأة إذا دخلت في السن، فتجعل يومها لامرأة أخرى، قالت: ففي ذلك أنزلت: {فلا جناح عليهما أن يصلحا بينهما صلحا} 8345 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، عن عبيدة، قال: سألته عن قول الله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قال: هي المرأة تكون مع زوجها، فيريد أن يتزوج عليها فتصالحه من يومها على صلح. قال: فهما على ما اصطلحا عليه، فإن أنتقضت به فعليه أن يعدل عليها أو يفارقها.8346 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم أنه كان يقول ذلك.8347 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن مجاهد أنه كان يقول ذلك.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن ابن سيرين، عن عبدة في قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} ... إلى آخر الآية، قال: يصالحها على ما رضيت دون حقها، فله ذلك ما رضيت، فإذا أنكرت أو قالت: غرت، فلها أن يعدل عليها أو يرضيها أو يطلقها.حدثنا ابن وكيع، قال: ثنا عبد الوهاب، عن أيوب، عن محمد، قال: سألت عبيد عن قول الله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قال: هو الرجل تكون له امرأة قد خلا من سنها، فتصالحه عن حقها على شيء، فهو له ما رضيت، فإذا كرهت، فلها أن يعدل عليها أو يرضيها من حقها، أو يطلقها.ثنا ابن وكيع، قال: ثنا جرير، عن هشام، عن ابن سيرين، قال: سألت عبيدة عن قوله: {وإن امرأة خافت من بعلها نشوزا} فذكر نحو ذلك، إلا أنه قال: فإن سخطت فله أن يرضيها، أو يوفيها حقها كله، أو يطلقها.8348 - حدثنا ابن وكيع، قال: ثنا جرير، عن منيرة، قال: قال إبراهيم: إذا شاءت كانت على حقها، وإن شاءت أبت، فردت الصلح فذاك بيدها، فإن شاء طلقها، وإن شاء أمسكها على حقها.8349 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما} قال: قال علي: تكون المرأة عند الرجل الزمان الكثير، فتخاف أن يطلقها، فتصالحه على صلح ما شاء وشاءت، يبيت عندها في كذا وكذا ليلة، وعند أخرى ما تراضيا عليه، وأن تكون نفقتها دون ما كانت؛ وما صالحته عليه من شيء فهو جائز.8350 - حدثنا ابن وكيع، قال: ثنا يحيى بن عبد الملك، عن أبيه، عن الحكم: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قال: هي المرأة تكون عند الرجل، فيريد أن يخلي سبيلها، فإذا خافت ذلك منه فلا جناح عليهما أن يصلحا بينهما صلحا، تدع من أيامها إذا تزوج.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} ... إلى قوله: {والصلح خير} هو الرجل تكون تحته المرأة الكبيرة، فينكح عليها المرأة الشابة، فيكره أن يفارق أم ولده، فيصالحها على عطية من ماله ونفسه، فيطيب له ذلك الصلح.8351 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} فقرأ حتى بلغ {فإن الله كان بما تعملون خبيرا} وهذا في الرجل تكون عنده المرأة قد خلا من سنها وهان عليه بعض أمرها، فيقول: إن كنت راضية من نفسي ومالي بدون ما كنت ترضين به قبل اليوم، فإن اصطلحا من ذلك على أمر الله فقد أحل لهما ذلك، وإن أبت فإنه لا يصلح له أن يحبسها على الخسف.8352 - حدثت عن الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن سعيد بن المسيب وسليمان بن يسار: أن رافع بن خديج كان تحته امرأة قد خلا من سنها، فتزوج عليها شابة، فأثر الشابة عليها، فأبت امرأته الأولى أن تقيم على ذلك، فطلقها تطليقة، حتى إذا بقي من أجلها يسير، قال: إن شئت راجعتك وصبرت على الأثرة، وإن شئت تركتك حتى يخلو أجلك. قالت: بل راجعني وأصبر على الأثرة! فراجعها. ثم آثر عليها فلم تصبر على الأثرة فطلقها أخرى، وآثر عليها الشابة. قال: فذلك الصلح الذي بلغنا أن الله أنزل فيه: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا} قال الحسن: قال عبد الرزاق: قال معمر: وأخبرني أيوب عن ابن سيرين، عن عبيدة بمثل حديث الزهري، وزاد فيه، فإن أضر بها الثالثة فإن عليه أن يوفيها حقها، أو يطلقها.8353 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {من بعلها نشوزا أو إعراضا} قال: قول الرجل لامرأته: أنت كبيرة، وأنا أريد أن استبدل امرأة شابة وضيئة، فقري على ولدك، فلا أقسم لك من نفسي شيئا. فذلك الصلح بينهما، وهو أبو السنابل بن بعكك.8354 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح: {من بعلها نشوزا أو إعراضا} ثم ذكر نحوه، قال شبل: فقلت له: فإن كانت لك امرأة فتقسم لها، ولم تقسم لهذه؟ قال: إذا صالحته على ذلك فليس عليه شيء.8355 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جبار، قال: سألت عامرا عن الرجل تكون عنده المرأة يريد أن يطلقها فتقول: لا تطلقني، واقسم لي يوما، وللتي تزوج يومين ! قال: لا بأس به هو صلح.8356 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإن امرأة خافت من بعلها نشوزا أو إعراضا فلا جناح عليهما أن يصلحا بينهما صلحا والصلح خير} قال: المرأة ترى من زوجها بعض الجفاء وتكون قد كبرت، أو لا تلد، فيريد زوجها أن ينكح غيرها فيأتيها، فيقول: إني أريد أن أنكح امرأة شابة أنسب منك، لعلها أن تلد لي وأوثرها في الأيام والنفقة. فإن رضيت بذلك وإلا طلقها، فيصطلحان على ما أحبا.8357 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قال: نشوزا عنها، غرض بها الرجل تكون له المرأتان - أو إعراضا بتركها - {فلا جناح عليهما أن يصلحا بينهما صلحا} إما أن يرضيها فتحلله، وإما أن ترضيه فتعطفه على نفسها.8358 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} يعني: البغض.8359 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} فهو الرجل تكون تحته المرأة الكبيرة، فيتزوج عليها المرأة الشابة، فيميل إليها، وتكون أعجب إليه من الكبيرة، فيصالح الكبيرة على أن يعطيها من ماله، ويقسم لها من نفسه نصيبا معلوما.8360 - حدثنا عمرو بن علي وزيد بن أخرم، قالا: ثنا أبو داود، قال: ثنا سليمان بن معاذ، عن سماك بن حرب، عن عكرمة، عن ابن عباس، قال: خشيت سودة أن يطلقها رسول الله صلى الله عليه وسلم، فقالت: لا تطلقني على نسائك، ولا تقسم لي ! ففعل، فنزلت: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} واختلفت القراء في قراءة قوله: "أن يصالحا بينهما صلحا " فقرأ ذلك عامة قراء أهل المدينة وبعض أهل البصرة بفتح الياء وتشديد الصاد، بمعنى: أن يتصالحا بينهما صلحا، ثم أدغمت التاء في الصاد فصيرتا صادا مشددة. وقرأ ذلك عامة قراء أهل الكوفة: {أن يصلحا بينهما صلحا} بضم الياء وتخفيف الصاد، بمعنى: أصلح الزوج والمرأة بينها.وأعجب القراءتين في ذلك إلي، قراءة من قرأ: "إلا أن يصالحا بينهما صلحا " . بفتح الياء وتشديد الصاد، بمعنى: يتصالحا، لأن التصالح في هذا الموضع أشهر وأوضح معنى وأفصح وأكثر على ألسن العرب من الإصلاح، والإصلاح في خلاف الإفساد أشهر منه في معنى التصالح. فإن ظن ظان أن في قوله: {صلحا} دلالة على أن قراءة من قرأ ذلك: {يصلحا} بضم الياء أولى بالصواب، فإن الأمر في ذلك بخلاف ما ظن، وذلك أن الصلح اسم وليس بفعل فيستدل به على أولى القراءتين بالصواب في قوله: {يصلحا بينهما صلحا} ..القول في تأويل قوله تعالى: {وأحضرت الأنفس الشح} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: وأحضرت أنفس النساء الشح على أنصبائهن من أنفس أزواجهن وأموالهن. ذكر من قال ذلك:8361 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {وأحضرت الأنفس الشح} قال: نصيبها منها.8362 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، وحدثنا ابن وكيع، قال: ثنا ابن يمان، قالا جميعا ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {وأحضرت الأنفس الشح} قال: في الأيام.8363 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن عطاء: {وأحضرت الأنفس الشح} قال: في الأيام والنفقة.حدثنا ابن وكيع، قال: ثنا ابن مهدي وابن يمان، عن سفيان، عن ابن جريج، عن عطاء، قال: في النفقة.حدثنا ابن وكيع، قال: ثنا روح، عن ابن جريج، عن عطاء، قال: في النفقة.وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء: {وأحضرت الأنفس الشح} قال: في الأيام.8364 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {وأحضرت الأنفس الشح} قال: نفس المرأة على نصيبها من زوجها من نفسه وماله.حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، بمثله.حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: ثنا شعبة، عن أبي بشر عن سعيد بن جبير، مثله.حدثنا ابن وكيع، قال: ثنا ابن يمان عن سفيان، عن رجل، عن سعيد بن جبير: في النفقة.حدثنا ابن وكيع، قال: ثنا ابن مهدى، عن سفيان، عن الشيباني، عن بكير بن الأخنس، عن سعيد بن جبير، قال: في الأيام والنفقة.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن سفيان، عن الشيباني، عن سعيد بن جبير، قال: في الأيام والنفقة.حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في قوله: {وأحضرت الأنفس الشح} قال: المرأة تشح على مال زوجها ونفسه.8365 - حدثنا المثنى، قال: أخبرنا حبان بن موسى، قال: أخبرنا ابن المبارك، عن شريك، عن سالم، عن سعيد بن جبير، قال: جاءت المرأة حين نزلت هذه الآية: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} قالت: إني أريد أن تقسم لي من نفسك ! وقد كانت رضيت أن يدعها فلا يطلقها ولا يأتيها؛ فأنزل الله: {وأحضرت الأنفس الشح} 8366 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وأحضرت الأنفس الشح} قال: تطلع نفسها إلى زوجها وإلى نفقته. قال: وزعم أنها نزلت في رسول الله صلى الله عليه وسلم، وفي سودة بنت زمعة كانت قد كبرت، فأراد رسول الله صلى الله عليه وسلم أن يطلقها، فاصطلحا على أن يمسكها ويجعل يومها لعائشة، فشحت بمكانها من رسول الله صلى الله عليه وسلم.وقال آخرون: معنى ذلك: وأحضرت نفس كل واحد من الرجل والمرأة الشح بحقه قبل صاحبه. ذكر من قال ذلك:8367 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {وأحضرت الأنفس الشح} قال: لا تطيب نفسه أن يعطيها شيئا فتحلله، ولا تطيب نفسها أن تعطيه شيئا من مالها، فتعطفه عليها.قال أبو جعفر: وأولى القولين في ذلك بالصواب، قول من قال: عنى بذلك: أحضرت أنفس النساء الشح بأنصبائهن من أزواجهن في الأيام والنفقة. والشح: الإفراط في الحرص على الشيء، وهو في هذا الموضع: إفراط حرص المرأة على نصيبها من أيامها من زوجها ونفقتها.فتأويل الكلام: وأحضرت أنفس النساء أهواءهن من فرط الحرص على حقوقهن من أزواجهن، والشح بذلك على ضرائرهن.وبنحو ما قلنا في معنى الشح، ذكر عن ابن عباس أنه كان يقول.8368 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأحضرت الأنفس الشح} والشح: هواه في الشيء يحرص عليه.وإنما قلنا هذا القول أولى بالصواب من قول من قال: عنى بذلك: وأحضرت أنفس الرجال والنساء الشح، على ما قاله ابن زيد، لأن مصالحة الرجل امرأته بإعطائه إياها من ماله جعلا على أن تصفح له عن القسم لها غير جائزة، وذلك أنه غير معتاض عوضا من جعله الذي بذله لها، والجعل لا يصح إلا على عوض: إما عين، وإما منفعة. والرجل متى حمل للمرأة جعلا على أن تصفح له عن يومها وليلتها فلم يملك عليها عينا ولا منفعة. وإذا كان ذلك كذلك، كان ذلك من معاني أكل المال بالباطل.وإذا كان ذلك كذلك، فمعلوم أنه لا وجه لقول من قال: عنى بذلك: الرجل والمرأة. فإن ظن ظان أن ذلك إذ كان حقا للمرأة، ولها المطالبة به، فللرجل افتداؤه منها بجعل، فإن شفعة المستشفع في حصة من دار اشتراها رجل من شريك له فيها حق، له المطالبة بها، فقد يجب أن يكون للمطلوب افتداء ذلك ممه بجعل، وفي إجماع الجميع على أن الصلح في ذلك على عوض غير جائز، إذ كان غير معتاض منه المطلوب في الشفعة عينا ولا نفعا، ما يدل على بطول صلح الرجل امرأته على عوض، على أن تصفح عن مطالبتها إياه بالقسمة لها. وإذ فسد ذلك صح أن تأويل الآية ما قلنا.وقد أبان الخبر الذي تركناه عن سعيد بن المسيب وسليمان بن يسار، أن قوله: {وإن امرأة خافت من بعلها نشوزا أو إعراضا} ... الآية، نزلت في أمر رافع بن خديج وزوجته، إذ تزوج عليها شابة، فآثر الشابة عليها، فأبت الكبيرة أن تقر على الأثرة، فطلقها تطليقة وتركها، فلما قارب انقضاء عدتها، خيرها بين الفراق والرجعة والصبر على الأثرة، فاختارت الرجعة والصبر على الأثرة، فراجعها وآثر عليها، فلم تصبر فطلقها. ففي ذلك دليل واضح على أن قوله: {وأحضرت الأنفس الشح} إنما عنى به: وأحضرت أنفس النساء الشح بحقوقهن من أزواحهن على ما وصفنا.وأما قوله: {وإن تحسنوا} فإنه يعني: وإن تحسنوا أيها الرجال في أفعالكم إلى نسائكم إذا كرهتم منهن دمامة أو خلقا، أو عض ما تكرهون منهن بالصبر عليهن، وإعفائهن حقوقهن، وعشرتهن بالمعروف {وتتقوا} يقول: وتتقوا الله فيهن بترك الجور منكم عليهن فيما يجب لمن كرهتموه منهن عليكم من القسمة له والنفقة والعشرة بالمعروف. {فإن الله كان بما تعملون خبيرا} يقول: فإن الله كان بما تعلمون في أمور نسائكم أيها الرجال من الإحسان إليهن، والعشرة بالمعروف، والجور عليهن فيما يلزمكم لهن ويجب {خبير} يعني عالما خابرا، لا يخفي عليه منه شيء، بل هو به عالم، وله محص عليكم، حتى يوفيكم جزاء ذلك المحسن منكم بإحسانه والمسيء بإساءته.


129-129-وَلَن تَسْتَطِيعُواْ أَن تَعْدِلُواْ بَيْنَ النِّسَاء وَلَوْ حَرَصْتُمْ فَلاَ تَمِيلُواْ كُلَّ الْمَيْلِ فَتَذَرُوهَا كَالْمُعَلَّقَةِ وَإِن

129-ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم فلا تميلوا كل الميل فتذروها كالمعلقة وإن تصلحوا وتتقوا فإن الله كان غفورا رحيما

القول في تأويل قوله تعالى: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} يعني جل ثناؤه بقوله: {ولن تستطيعوا أن تعدلوا بين النساء} لن تطيقوا أيها الرجال أن تسووا بين نسائكم وأزواجكم في حبهن بقلوبكم حتى تعدلوا بينهن في ذلك، مما لا تملكونه، وليس إليكم. {ولو حرصتم} يقول: ولو حرصتم في تسويتكم بينهن في ذلك. كما:8369 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} قال: واجب أن لا تستطيعوا العدل بينهن.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ما قلنا في قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} 8370 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن هشام بن حسان، عن محمد بن سيرين، عن عبيدة: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} قال: بنفسه في الحب والجماع.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن يونس، عن محمد بن سيرين، عن عبيدة: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} قال بنفسه.حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، وهشام، عن ابن سيرين، عن عبيدة، قال: سألته عن قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} فقال: في الجماع.حدثنا ابن وكيع، قال: ثنا جرير، عن هشام، عن ابن سيرين، عن عبيدة، قال: في الحب والجماع.8371 - حدثنا ابن وكيع، قال: ثنا سهل، عن عمرو، عن الحسن: في الحب.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن هشام، عن ابن سيرين، عن عبيدة، قال: في الحب والجماع.حدثنا الحسن بن يحيى، قال: قال أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين، عن عبيدة، عن قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} قال: في المودة، كأنه يعني الحب.8372 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} يقول: لا تستطيع أن تعدلا بالشهوة فيما بينهن ولو حرصت.8373 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، وحدثنا ابن بشار، قال: ثنا عبد الأعلى، قاله: ثنا سعيد، عن قتادة، قال: ذكر لنا أن عمر بن الخطاب كان يقول: اللهم أما قلبي، فلا أملك، وأما سوى ذلك فأرجو أن أعدل.8374 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} يعني: في الحب والجماع.8375 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، وحدثنا ابن بشار، قال: ثنا عبد الوهاب، قالا جميعا: ثنا أيوب، عن أبي قلابة: أن رسول الله صلى الله عليه وسلم كان يقسم بين نسائه فيعدل، ثم يقول: "اللهم هذا قسمي فيما أملك، فلا تلمني فيما تملك ولا أملك " .8376 - حدثنا ابن وكيع، قال: ثنا حسين بن علي، عن زائدة، عن عبد العزيز بن رفيع، عن ابن أبي مليكه قال: نزلت هذه الآية في عائشة: {ولن تستطيعوا أن تعدلوا بين النساء} 8377 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك، قال: في الشهوة والجماع.حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: في الجماع.8378 - حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، قال: قال سفيان في قوله: {ولن تسطيعوا أن تعدلوا بين النساء ولو حرصتم} قال: في الحب والجماع.8379 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولن تستطيعوا أن تعدلوا بين النساء ولو حرصتم} قال: ما يكون من بدنه وقلبه، فذلك شيء لا يستطيع يملكه. {فلا تميلوا كل الميل} يقول: فلا تميلوا بأهوائكم إلى من لم تملكوا محبته منهن كل الميل، حتى يحملكم ذلك على أن تجوروا على صواحبها في ترك أداء الواجب لهن عليكم من حق في القسم لهن، والنفقة عليهن، والعشرة بالمعروف.ذكر من قال ما قلنا في تأويل قوله: {فلا تميلوا كل الميل} 8380 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن عون، عن محمد، قال: قلت لعبيدة: {فلا تميلوا كل الميل} قال: بنفسه.حدثنا سفيان، قال: ثنا ابن علية، عن ابن عون، عن محمد، عن عبيدة، مثله.8381 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن هشام، عن ابن سيرين، عن عبيدة: {فلا تميلوا كل الميل} قال هشام: أظنه قال: في الحب والجماع.حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، قال: أخبرنا هشام، عن ابن سيرين، عن عبيدة في قوله: {كل الميل} قال: بنفسه.حدثنا بحر بن نصر الخولاني، قال: ثنا بشر بن بكر، قال: أخبرنا الأوزاعي، عن ابن سيرين، قال: سألت عبيدة عن قول الله: {فلا تميلوا كل الميل} قال: بنفسه.8382 - حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن: {فلا تميلوا كل الميل} قال: في الغشيان والقسم.8383 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلا تميلوا كل الميل} لا تعمدوا الإساءة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني عن مجاهد: {فلا تميلوا كل الميل} قال: يتعمد أن يسيء ويظلم.حدثنا ابن وكيع، قال: ثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد، مثله.8384 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا تميلوا كل الميل} قال: هذا في العمل في مبيته عندها، وفيما تصيب من خيره.8385 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدى: {فلا تميلوا كل الميل} يقول: يميل عليها فلا ينفق عليها، ولا يقسم لها يوما.8386 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {فلا تميلوا كل الميل} قال: يتعمد الإساءة، يقول: لا تميلوا كل الميل، قال: بلغني أنه الجماع.8387 - حدثنا ابن وكيع، قال: ثنا أبي، عن حماد بن زيد، عن أيوب، عن أبي قلابة، قال: كان النبي صلى الله عليه وسلم يقسم بين نسائه، فيعدل ويقول: "اللهم هذه قسمتي فيما أملك، فلا تلمني فيما تملك ولا أملك " .حدثنا ابن وكيع، قال: ثنا عبد الوهاب، عن أيوب، عن أبي قلابة، عن عبد الله بن يزيد، عن عائشة، عن النبي صلى الله عليه وسلم، بمثله.8388 - حدثنا ابن وكيع، قال: ثنا أبي، عن همام بن يحيى، عن قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "من كانت له امرأتان يميل مع إحداهما على الأخرى جاء يوم القيامة أحد شقيه ساقط " . {فتذروها كالمعلقة} يقول: فتذروا التي هي سوى التي ملتم بأهوائكم إليها كالمعلقة، يعني: كالتي لا هي ذات زوج، ولا هي أيم.ذكر من قال ما قلنا في تأويل قوله: {فتذروها كالمعلقة} 8389 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن على بن أبي طلحة، عن ابن عباس: {فتذروها كالمعلقة} قال: تذروها لا هي أيم، ولا ذات زوج.8390 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير: {فتذروها كالمعلقة} قال: لا أيما ولا ذات بعل.8391 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن مبارك، عن الحسن؛ {فتذروها كالمعلقة} قال: لا مطلقة، ولا ذات بعل.حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن، مثله.8392 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فتذروها كالمعلقة} أي كالمحبوسة أو كالمسجونة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فتذروها كالمعلقة} قال: كالمسجونة.8393 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن أبي جعفر، عن الربيع في قوله: {فتذروها كالمعلقة} يقول: لا مطلقة، ولا ذات بعل.حدثني المثنى، قال: ثني إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن الربيع بن أنس في قوله: {فلا تميلوا كل الميل فتذروها كالمعلقة} لا مطلقة، ولا ذات بعل.8394 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني عن مجاهد: {فتذروها كالمعلقة} قال: لا أيما، ولا ذات بعل.8395 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح: {فتذروها كالمعلقة} ليست بأيم، ولا ذات زوج.8396 - حدثنا ابن وكيع، قال: ثنا المحاربي وأبو خالد وأبو معاوية، عن جويبر، عن الضحاك، قال: لا تدعها، كأنها ليس لها زوج.8397 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فتذروها كالمعلقة} قال: لا أيما، ولا ذات بعل.8398 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فتذروها كالمعلقة} قال: المعلقة: التي ليست بمخلاة ونفسها فتبتغي لها، وليست متهيئة كهيئة المرأة من زوجها، لا هي عند زوجها ولا مفارقة فتبتغي لنفسها، فتلك المعلقة.قال أبو جعفر: وإنما أمر الله جل ثناؤه بقوله: {فلا تميلوا كل الميل فتذروها كالعملقة} الرجال بالعدل بين أزواجهن فيما استطاعوا فيه العدل بينهن من القسمة بينهن والنفقة، وترك الجور في ذلك بإيثار إحداهن على الأخرى فيما فرض عليهم العدل بينهن فيه، إذ كان قد صفح لهم عما لا يطيقون العدل فيه بينهن، مما في القلوب من المحبة والهوى..القول في تأويل قوله تعالى: {وإن تصلحوا} يعني بذلك جل ثناؤه: وإن تصلحوا أعمالكم أيها الناس، فتعدلوا في قسمكم بين أزواجكم وما فرض الله لهن عليكم من النفقة والعشرة بالمعروف، فلا تجوروا في ذلك. {وتتقوا} يقول: وتتقوا الله في الميل الذي نهاكم عنه، بأن تميلوا لإحداهن على الأخرى، فتظلموها حقها مما أوجبها الله له عليكم. {فإن الله كان غفورا} يقول: فإن الله يستر عليكم ما سلف منكم من ميلكم وجوركم عليهن قبل ذلك بتركه عقوبتكم عليه، ويغطي ذلك عليكم بعفوه عنكم ما مضى منكم في ذلك قبل. {رحيما} يقول: وكان رحيما بكم إذا تاب عليكم، فقبل توبتكم. الذي سلف منكم من جوركم في ذلك عليهن، وفي ترخيصه لكم الصلح بينكم وبيتهن، بصفحهن عن حقوقهن لكم من القسم على أن يطلقن.


130-130-وَإِن يَتَفَرَّقَا يُغْنِ اللّهُ كُلاًّ مِّن سَعَتِهِ وَكَانَ اللّهُ وَاسِعاً حَكِيماً

130-وإن يتفرقا يغن الله كلا من سعته وكان الله واسعا حكيما

القول في تأويل قوله تعالى: {وإن يتفرقا يغن الله كلا من سعته} يعني بذلك جل ثناؤه: فإن أبت المرأة التي قد نشز عليها زوجها، أو أعرض عنها بالميل منه إلى ضرتها لجمالها أو شبابها، أو غير ذلك مما تميل النفوس به إليها الصلح، لصفحها لزوجها عن يومها وليلتها، وطلبت حقها منه من القسم والنفقة وما أوجب الله لها عليه، وأتى الزوج الأخذ عليها بالإحسان الذي ندبه الله إليه بقوله: {وإن تحسنوا وتتقوا فإن الله كان بما تعملون خبيرا} وإلحاقها في القسم لها والنفقة والعشرة بالتي هو إليها، مائل، فتفرقا بطلاق الزواج إياها؛ {يغن الله كلا من سعته} يقول يغن الله الزوج والمرأة المطلقة من سعة فضله، أما هذه فبزوج هو أصلح لها من المطلق الأول، أو برزق واسع وعصمة؛ وأما هذا فبرزق واسع وزوجة هي أصلح له من المطلقة أو عفة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8399 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وإن يتفرقا بين الله كلا من سعته} قال: الطلاق يغني الله كلا من سعته.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. {وكان الله واسعا} يعني: وكان الله واسعا لهما في رزقه إياهما وغيرهما من خلقه. {حكيما} فيما قضى بينه وبينها من الفرقة والطلاق، وسائر المعاني التي عرفناها من الحكم بينهما في هذه الآيات وغيرها وفي غير ذلك من أحكامه وتدبيره وقضاياه في خلقه.


131-131-وَللّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَلَقَدْ وَصَّيْنَا الَّذِينَ أُوتُواْ الْكِتَابَ مِن قَبْلِكُمْ وَإِيَّاكُمْ أَنِ اتَّقُواْ

131-ولله ما في السماوات وما في الأرض ولقد وصينا الذين أوتوا الكتاب من قبلكم وإياكم أن اتقوا الله وإن تكفروا فإن لله ما في السماوات وما في الأرض وكان الله غنيا حميدا

القول في تأويل قوله تعالى: {ولله ما في السموات وما في الأرض} يعني بذلك جل ثناؤه: ولله ملك جميع ما حوته السموات السبع والأرضون السبع من الأشياء كلها.وإنما ذكر جل ثناؤه بعقب ذلك قوله: {وإن يتفرقا يغن الله كلا من سعته} تنبيها منه خلقه على موضع الرغبة عند فراق أحدهم زوجته، ليفزعوا إليه عند الجزع من الحاجة والفاقة والوحشة بفراق سكنه وزوجته، وتذكيرا منه له أنه الذي له الأشياء كلها وأن من كان له ملك جميع الأشياء فغير متعذر عليه أن يغنيه، وكل ذي فاقة وحاجة، ويؤنس كل ذي وحشة.ثم رجع جل ثناؤه إلى عذل من سعى في أمر بني أبيرق وتوبيخهم ووعيد من فعل ما فعل المرتد منهم، فقال: {ولقد وصينا الذين أوتوا الكتاب من قبلكم وإياكم} يقول: ولقد أمرنا أهل الكتاب وهم أهل التوراة والإنجيل وإياكم، يقول. وأمرناكم وقلنا لكم ولهم: {اتقوا الله} يقول: احذروا أن تعصوه وتخالفوا أمره ونهيه، {وإن تكفروا} يقول: وإن تجحدوا وصيته إياكم أيها المؤمنون فتخالفوها، {فإن لله ما في السموات وما في الأرض} يقول: فإنكم لا تضرون بخلافكم وصيته غير أنفسكم، ولا تعدون في كفركم ذلك أن تكونوا أمثال اليهود والنصارى في نزول عقوبته بكم وحلول غضبه عليكم كما حل بهم، إذ بدلوا عهده ونقضوا ميثاقه، فغير بهم ما كانوا فيه من حض العيش وأمن السرب، وجعل منهم القردة والخنازير؛ وذلك أن له ملك جميع ما حوته السموات والأرض لا يمتنع عليه شيء أراده بجميعه وبشيء منه من إعزاز من أراد إعزازه وإذلال من أراد إذلاله وغير ذلك من الأمور كلها، لأن الخلق خلقه بهم إليه الفاقة والحاجة، وبه قوامهم وبقاؤهم وهلاكهم وفناؤهم، وهو الغني الذي لا حاجة تحل به إلى شيء ولا فاقة تنزل به تضطره إليكم أيها الناس ولا إلى غيركم، والحميد الذي استوجب عليكم أيها الخلق الحمد بصنائعه الحميدة إليكم وآلائه الجميلة لديكم، فاستديموا ذلك أيها الناس باتقائه، والمسارعة إلى طاعته فيما يأمركم به وينهاكم عنه. كما:8400 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف، عن أبي روق عن علي رضي الله عنه: {وكان الله غنيا حميدا} قال: غنيا عن خلقه {حميدا} قال: مستحمدا إليهم.


132-132-وَلِلّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَكَفَى بِاللّهِ وَكِيلاً

132-ولله ما في السماوات وما في الأرض وكفى بالله وكيلا

القول في تأويل قوله تعالى: {ولله ما في السموات والأرض وكفى بالله وكيلا} يعني بذلك جل ثناؤه: ولله ملك جميع ما حوته السموات والأرض، وهم القيم بجميعه، والحافظ لذلك كله، لا يعزب عنه علم شيء منه، ولا يئوده حفظه وتدبيره. كما:8401 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة: {وكفى بالله وكيلا} قال: حفيظا.فإن قال قائل: وما وجه تكرار قوله: {ولله ما في السموات وما في الأرض} في آيتين إحداهن في إثر الأخرى؟ قيل: كرر ذلك لاختلاف معنى الخبرين عما في السموات والأرض في الآيتين، وذلك أن الخبر عنه في إحدى الآيتين ذكر حاجته إلى بارئه وغنى بارئه عنه، وفي الأخرى حفظ بارته إياه به وعلمه به وتدبيره. فإن قال: أفلا قيل: وكان الله غنيا حميدا وكفى بالله وكيلا؟ قيل: إن الذي في الآية التي قال فيها: {وكان الله غنيا حميدا} مما صلح أن يختم ما ختم به من وصف الله بالغنى وأنه محمود ولم يذكر فيها ما يصلح أن يختم بوصفه معه بالحفظ والتدبير، فلذلك كرر قوله: {ولله ما في السموات وما في الأرض} .


133-133-إِن يَشَأْ يُذْهِبْكُمْ أَيُّهَا النَّاسُ وَيَأْتِ بِآخَرِينَ وَكَانَ اللّهُ عَلَى ذَلِكَ قَدِيراً

133-إن يشأ يذهبكم أيها الناس ويأت بآخرين وكان الله على ذلك قديرا

القول في تأويل قوله تعالى: {إن يشأ يذهبكم أيها الناس ويأت بآخرين وكان الله على ذلك قديرا} يعني بذلك جل ثناؤه: {إن يشأ} الله أيها الناس {يذهبكم} أي يذهبكم بإهلاككم وإفنائكم. {ويأت بآخرين} يقول: ويأت بناس آخرين غيركم، لمؤازرة نبيه محمد صلى الله عليه وسلم ونصرته. {وكان الله على ذلك قديرا} يقول: وكان الله على إهلاككم وإفنائكم، واستبدال آخرين غيركم بكم قديرا، يعني: ذا قدرة على ذلك. وإنما وبخ جل ثناؤه بهذه الآيات الخائنين الذين خانوا الدرع التي وصفنا شأنها، الذين ذكرهم الله في قوله، {ولا تكن للخائنين خصيما} [النساء: 105] وحذر أصحاب محمد صلى الله عليه وسلم أن يكونوا مثلهم، وأن يفعلوا فعل المرتد منهم في ارتداده ولحاقه بالمشركين، وعرفهم أن من فعل فعله منهم فلن يضر إلا نفسه ولن يوبق بردته غير نفسه، لأنه المحتاج مع جميع ما في السموات وما في الأرض إلى الله، والله الغني عنهم. ثم توعدهم في قوله: {إن يشأ يذهبكم أيها الناس ويأت بآخرين} بالهلاك والاستئصال إن هم فعلوا فعل ابن أبيرق طعمة المرتد، وباستبدال آخرين غيرهم بهم لنصرة نبيه محمد صلى الله عليه وسلم وصحبته ومؤازرته على دينه، كما قال في الآية الأخرى: {وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم} [محمد: 38] .وقد روي عن النبي صلى الله عليه وسلم أنها لما نزلت، ضرب بيده على ظهر سلمان، فقال: "هم قوم هذا " يعني عجم الفرس؛ كذلك:8402 - حدثنا عن عبد العزيز بن محمد، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم.وقال قتادة في ذلك بما:8403 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده في قوله: {إن يشأ يذهبكم أيها الناس ويأت بآخرين وكان الله على ذلك قديرا} قادر والله ربنا على ذلك، أن يهلك من يشاء من خلقه، ويأتي بآخرين من بعدهم.


134-134-مَّن كَانَ يُرِيدُ ثَوَابَ الدُّنْيَا فَعِندَ اللّهِ ثَوَابُ الدُّنْيَا وَالآخِرَةِ وَكَانَ اللّهُ سَمِيعاً بَصِيراً

134-من كان يريد ثواب الدنيا فعند الله ثواب الدنيا والآخرة وكان الله سميعا بصيرا

القول في تأويل قوله تعالى: {من كان يريد ثواب الدنيا فعند الله ثواب الدينا والآخرة} يعني بذلك جل ثناؤه: {من كان يريد} ممن أظهر الإيمان لمحمد صلى الله عليه وسلم من أهل النفاق الذين يستبطنون الكفر وهم مع ذلك يظهرون الإيمان. {ثواب الدنيا} يعني: عرض الدنيا، بإظهار ما أظهر من الإيمان بلسانه. {فعند الله ثواب الدنيا} يعني: جزاؤه في الدنيا منها وثوابه فيها، هو ما يصيب من المغنم إذا شهد مع النبي مشهدا، وأمنه على نفسه وذريته وماله، وما أشبه ذلك. وأما ثوابه في الآخرة فنار جهنم.فمعنى الآية: من كان من العاملين في الدنيا من المنافقين يريد بعمله ثواب الدنيا وجزاءها من عمله، فإن الله مجازيه جزاءه في الدنيا من الدنيا، وجزاءه في الآخرة من العقاب والنكال وذلك أن الله قادر على ذلك كله، وهو مالك جميعه، كما قال في الآية الأخرى: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها ومن فيها لا يبخسون أولئك الذين ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها وباطل ما كانوا يعملون} [هود: 15-16] .وإنما عنى بذلك جل ثناؤه الذين سعوا في أمر بني أبيرق، والذين وصفهم في قوله: {ولا تجادل عن الذين يختانون أنفسهم إن الله لا يحب من كان خوانا أثيما يستحقون من الناس ولا يستحقون من الله وهو معهم إذ يبينون ما لا يرضى من القول} [النساء: 107-108] ومن كان من نظرائهم في أفعالهم ونفاقهم.وقوله: {وكان الله سميعا بصيرا} يعني: وكان الله سميعا لما يقول هؤلاء المنافقون الذين يريدون ثواب الدنيا بأعمالهم، وإظهارهم للمؤمنين ما يظهرون لهم إذا لقوا المؤمنين وقولهم لهم آمنا. {بصيرا} يعني: وكان ذا بصر بهم وبما هم عليه منطوون للمؤمنين فيما يكتمونه ولا يبدونه لهم من الغش والغل الذي في صدورهم.


135-135-يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ بِالْقِسْطِ شُهَدَاء لِلّهِ وَلَوْ عَلَى أَنفُسِكُمْ أَوِ الْوَالِدَيْنِ وَالأَقْرَبِينَ إِن

135-يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والأقربين إن يكن غنيا أو فقيرا فالله أولى بهما فلا تتبعوا الهوى أن تعدلوا وإن تلووا أو تعرضوا فإن الله كان بما تعملون خبيرا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والأقربين إن يكن غنيا أو فقيرا فالله أولى بهما فلا تتبعوا الهوى أن تعدلوا} وهذا تقدم من الله تعالى ذكره إلى عباده المؤمنين به وبرسوله أن يفعلوا فعل الذين سعوا إلى رسول الله صلى الله عليه وسلم فيأمر بنى أبيرق، أن يقوم بالعذر لهم في أصحابه وذبهم عنهم وتحسينهم أمرهم بأنهم أهل فاقة وفقر؛ يقول الله لهم: {يا أيها الذين آمنوا كونوا قوامين بالقسط} يقوله: ليكن من أخلافكم وصفاتكم القيام بالقسط، يعني بالعدل. {شهداء لله} والشهداء: جمع شهيد، ونصبت الشهداء على القطع مما في قوله: "قوامين " ، من ذكر الذين آمنوا، ومعناه: قوموا بالقسط لله عند شهادتكم، أو حين شهادتكم. {ولو على أنفسكم} يقول: ولو كانت شهادتكم على أنفسكم، أو على والديكم أو أقربيكم، فقوموا فيها بالقسط والعدل، وأقيموها على صحتها بأن تقولوا فيها الحق، ولا تميلوا فيها لغني لغناه على فقير، ولا لفقير لفقره على غني فتجوروا، فإن الله الذي سوى بين حكم الغني والفقير فيما ألزمكم أيها الناس من إقامة الشهادة لكل واحد منهما بالعدل أولى بهما، وأحق منكم، لأنه مالكهما وأولى بهما دونكم، فهو أعلم بما فيه مصلحة كل واحد منهما في ذلك وفي غيره من الأمور كلها منكم، فلذلك أمركم بالتسوية بينهما في الشهادة لهما وعليها. {فلا تتبعوا الهوى أن تعدلوا} يقول: فلا تتبعوا أهواء أنفسكم في الميل في شهادتكم إذا قمتم بها لغني على فقير أو لفقير على غني إلا أحد الفريقين فتقولوا غير الحق، ولكن قوموا فيه بالقسط وأدوا الشهادة على ما أمركم الله بأدائها بالعدل لمن شهدتم عليه وله.فإن قال قائل: وكيف يقوم بالشهادة على نفسه الشاهد بالقسط، وهل يشهد الشاهد على نفسه؟ قيل: نعم، وذلك أن يكون عليه حق لغيره، فيقر له به، فذلك قيام منه له بالشهادة على نفسه. وهذه الآية عندي تأديب من الله جل ثناؤه عباده المؤمنين أن يفعلوا ما فعله الذين عذروا بني أبيرق في سرقتهم ما سرقوا وخيانتهم ما خانوا من ذكر ما قيل عند رسول الله صلى الله عليه وسلم وشهادتهم لهم عنده بالصلاح، فقال لهم: إذا قمتم بالشهادة لإنسان أو عليه، فقوموا فيها بالعدل ولو كانت شهادتكم على أنفسكم وآبائكم وأمهاتكم وأقربائكم، فلا يحملنكم غني من شهدتم له أو فقره أو قرابته ورحمه منكم على الشهادة له بالزور ولا على ترك الشهادة عليه بالحق وكتمانها. وقد قيل: إنها نزلت تأديبا لرسول الله صلى الله عليه وسلم. ذكر من قال ذلك:8404 - حدثنا محمد بن حسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله} قال: نزلت في النبي صلى الله عليه وسلم، واختصم إليه رجلان غني وفقير، وكان ضلعه مع الفقير، يرى أن الفقير لا يظلم الغني، فأبى الله إلا أن يقوم بالقسط في الغني والفقير، فقال: {إن يكن غنيا أو فقيرا فالله أولى لهما فلا تتبعوا الهوى أن تعدلوا} ... الآية.وقال آخرون في ذلك نحو قولنا إنها نزلت في الشهادة أمرا من الله المؤمنين أن يسووا في قيامهم بشهاداتهم لمن قاموا بها بين الغني والفقير. ذكر من قال ذلك:8405 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كونوا قوامين بالقسط شهداء لله وعز على أنفسكم أو الوالدين والأقربين} قال: أمر الله المؤمنين أن يقولوا الحق ولو على أنفسهم أو آبائهم أو أبنائهم، ولا يحابوا غنيا لغناه، ولا يرحموا مسكينا لمسكنته، وذلك قوله: {إن يكن غنيا أو فقيرا فالله أولى بهما فلا تتبعوا الهوى أن تعدلوا} فتذروا الحق فتجوروا.8406 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن يونس، عن ابن شهاب في شهادة الوالد لولده وذي القرابة، قال: كان ذلك فيما مضى من السنة في سلف المسلمين، وكانوا يتأولون في ذلك قول الله: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله ولو على أنفسكم أو الوالدين والأقربين إن يكن غنيا أو فقيرا فالله أولى بهما} ... الآية، فلم يكن يتهم سلف المسلمين الصالح في شهادة الوالد لولده، ولا الولد لوالده، ولا الأخ لأخيه، ولا الرجل لامرأته، ثم دَخِلَ الناس بعد ذلك فظهرت منهم أمور حملت الولاة على اتهامهم، فتركت شهادة من يتهم إذا كانت من أقربائهم وصار ذلك من الولد والوالد والأخ والزوج والمرأة لم يتهم إلا هؤلاء في آخر الزمان.8407 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله} ... إلى آخر الآية، قال: لا يحملك فقر هذا على أن ترحمه فلا تقيم عليه الشهادة، قال: يقول هذا للشاهد.8408 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله} ... الآية، هذا في الشهادة، فأقم الشهادة يا ابن آدم ولو على نفسك، أو الوالدين، أو على ذوي قرابتك، أو أشراف قومك، فإنما الشهادة لله وليست للناس، وإن الله رضي العدل لنفسه؛ والإقساط والعدل ميزان الله في الأرض، به يرد الله من الشديد على الضعيف، من الكاذب على الصادق، ومن المبطل على المحق، وبالعدل يصدق الصادق، ويكذب الكاذب، ويرد المعتدي، ويوبخه تعالى ربنا وتبارك، وبالعدل يصلع الناس. يا ابن آدم إن يكن غنيا أو فقيرا، فالله أولى بهما، يقول: أولى بغنيكم وفقيركم. قال: وذكر لنا أن نبي الله موسى عليه السلام قال: يا رب أي شيء وضعت في الأرض أقل؟ قال: "العدل أقل ما وضعت في الأرض، فلا يمنعك غني عني ولا فقر فقير أن تشهد عليه بما تعلم، فإن ذلك عليك من الحق " . وقال جل ثناؤه: {فالله أولى بهما} وقد قيل: {إن يكن غنيا أو فقيرا} ... الآية، أريد: فالله أولى بغنى الغني وفقر الفقير، لأن ذلك منه لا من غيره، فلذلك قال "بهما " ، ولم يقل "به " .وقال آخرون: إنما قيل "بهما " لأنه قال: {إن يكن غنيا أو فقيرا} فلم يقصد فقيرا بعينه ولا غنيا بعينه، وهو مجهول، وإذا كان مجهولا جاز الرد عليه بالتوحيد والتثنية والجمع. وذكر قائلو هذا القول أنه في قراءة أبي: "فالله أولى بهم " .وقال آخرون: "أو " بمعنى الواو في هذا الموضع.وقال آخرون: جاز تثنية قوله "بهما " ، لأنهما قد ذكرا كما قيل: {وله أخ أو أخت فلكل واحد منهما} [النساء: 12] . وقيل: جاز لأنه أضمر فيه "من " كأنه قيل: إن يكن من خاصم غنيا أو فقيرا، بمعنى: غنيين أو فقيرين، فالله أولى بهما.وتأويل قوله؛ {فلا تتبعوا الهوى أن تعدلوا} أي عن الحق، فتجوروا بترك إقامة الشهادة بالحق. ولو وجه إلى أن معناه: فلا تتبعوا أهواء أنفسكم هربا من أن تعدلوا عن الحق في إقامة الشهادة بالقسط كان وجها. وقد قيل: معنى ذلك: فلا تتبعوا الهوى لتعدلوا، كما يقال: لا تتبع هواك لترضي ربك، بمعنى: أنهاك عنه كما ترضي ربك بتركه..القول في تأويل قوله تعالى: {وإن تلووا أو تعرضوا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عنى: وإن تلووا أيها الحكام في الحكم لأحد الخصمين على الآخر أو تعرضوا، فإن الله كان بما تعملون خبيرا. ووجهوا معنى الآية إلى أنها نزلت في الحكام على نحو القول الذي ذكرنا عن السدي من قوله: إن الآية نزلت في رسول الله صلى الله عليه وسلم، على ما ذكرنا قبل. ذكر من قال ذلك:8409 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس في قول الله: {وإن تلووا أو تعرضوا} قال: هما الرجلان يجلسان بين يدي القاضي، فيكون لي القاضي وإعراضه لأحدهما على الآخر.وقال آخرون: معنى ذلك: وإن تلووا أيها الشهداء في شهاداتكم فتحرفوها ولا تقيموها، أو تعرضوا عنها فتتركوها. ذكر من قال ذلك:8410 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن تلووا أو لعرضوا} يقول: إن تلووا بألسنتكم بالشهادة أو تعرضوا عنها.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا كونوا قوامين بالقسط شهداء لله} ... إلى قوله: {وإن تلووا أو تعرضوا} يقول: تلوي لسانك بغير الحق، وهي اللجلجة، فلا تقيم الشهادة على وجهها. والإعراض الترك.8411 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وإن تلووا} أي تبدلوا الشهادة؛ {أو تعرضوا} قال: تكتموها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإن تلووا} قال: بتبديل الشهادة، والإعراض: كتمانها.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {وإن تلووا أو تعرضوا} قال: إن تحرقوا، أو تتركوا.8412 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن تلووا أو تعرضوا} قال: تلجلجوا أو تكتموا؛ وهذا في الشهادة.8413 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن تلووا أو تعرضوا} أما تلووا: فتلوي للشهادة فتحرفها حتى لا تقيمها؛ وأما "تعرضوا " : فتعرض عنها فتكتمها وتقول: ليس عندي شهادة.8414 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن تلووا} فتكتموا الشهادة، تلوي: تنقص منها، أو تعرض عنها فتكتمها فتأبى أن تشهد عليه، تقول: أكتم عنه لأنه مسكين أرحمه فتقول: لا أقيم الشهادة عليه، وتقول: هذا غني أبقيه وأرجو ما قبله فلا أشهد عليه، فذلك قوله: {إن يكن غنيا أو فقيرا} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وإن تلووا} تحرفوا {أو تعرضوا} تتركوا.8415 - حدثنا محمد بن عمارة، قال: ثنا حسن بن عطية، قال: ثنا فضيل بن مرزوق، عن عطية في قوله: {وإن تلووا} قال: إن تلجلجوا في الشهادة ففسدوها، {أو تعرضوا} قال: فتتركوها.8416 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {وإن تلووا أو تعرضوا} قال: إن تلووا في الشهادة، أن لا تقيموها على وجهها {أو تعرضوا} قال: تكتموا الشهادة.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا شيبان، عن قتادة أنه كان يقول: {وإن تلووا أو تعرضوا} يعنى: تلجلجوا {أو تعرضوا} قال: تدعها فلا تشهد.حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {وإن تلووا أو تعرضوا} أما تلووا: فهو أن يلوي الرجل لسانه بغير الحق، يعني في الشهادة.قال أبو جعفر: وأولى التأويلين بالصواب في ذلك تأويل من تأوله: إنه لي الشاهد شهادته لمن يشهد له وعليه؛ وذلك تحريفه إياها لسانه وتركه إقامتها ليبطل بذلك شهادته لمن شهد له وعمن شهد عليه. وأما إعراضه عنها، فإنه تركه أداءها والقيام بها فلا يشهد بها. وإنما قلنا هذا التأويل أولى بالصواب، لأن الله جل ثناؤه قال: {كونوا قوامين بالقسط شهداء لله} فأمرهم بالقيام بالعدل شهداء، وأظهر معاني الشهداء ما ذكرنا من وصفهم بالشهادة.واختلفت القراء في قراءة قوله: {وإن تلووا} فقرأ ذلك عامة قراء الأمصار سوى الكوفة {وإذ تلووا} بواوين من: لواني الرجل حقي، والقوم يلوونني ديني، وذلك إذا مطلوب، ليا. وقرأ ذلك جماعة من قراء أهلا لكوفة: "وإذ تلوا " بواو واحدة؛ ولقراءة من قرأ ذلك كذلك وجهان: أحدهما أن يكون قارئها أراد همز الواو لانضمامها، ثم أسقط الهمز، فصار إعراب الهمز في اللام إذ أسقطه، وبقيت واو واحدة، كأنه أراد: تلووا، ثم حذف الهمز.وإذا عني هذا الوجه كان معناه معنى من قرأ: {وإن تلووا} بواوين غير أنه خالف المعروف من كلام العرب، وذلك أن الواو الثانية من قوله: {تلووا} واو جمع، وهي علم لمعنى، فلا يصح همزها ثم حذفها بعد همزها، فيبطل علم المعنى الذي له أدخلت الواو المحذوفة. والوجه الآخر: أن يكون قارئها كذلك، أراد: إن تلوا، من الولاية، فشكون معناه: وإن تلوا أمور الناس، أو تتركوا.وهذا معنى إذا وجه القارئ قراءته على ما وصفنا إليه، خارج عن معاني أهل التأويل وما وجه إليه أصحاب رسول الله صلى الله عليه وسلم والتابعون تأويل الآية. فإذا كان فساد ذلك واضحا من كلا وجهيه، فالصواب من القراءة الذي لا يصلح غيره أن يقرأ به عندنا: {وإن تلووا أو تعرضوا} بمعنى اللي: الذي هو مطل، فيكون تأويل الكلام: وإن تدفعوا القيام بالشهادة على وجهها لمن لزمكم القيام له بها. فتغيروها، وتبدلوا، أو تعرضوا عنها، فتتركوا القيام له بها، كما يلوي الرجل دين الرجل، فيدافعه بأدائه إليه على ما أوجب عليه له مطلا منه له، كما قال الأعشى:يلوينني ديني النهار واقتضي ديني إذا وقذ النعاس الرقداوأما تأويل قوله: {فإن الله كان بما تعملون خبيرا} فإنه أراد: فإن الله كان بما يعملون من إقامتكم الشهادة وتحريفكم إياها وإعراضكم عنها بكتمانكموها، خبيرا، يعني: ذا خبرة وعلم به، يحفظ ذلك منكم عليكم حتى يجازيكم به جزاءكم في الآخرة، المحسن منكم بإحسانه، والمسيء بإساءته، يقول: فاتقوا ربكم في ذلك.


136-136-يَا أَيُّهَا الَّذِينَ آمَنُواْ آمِنُواْ بِاللّهِ وَرَسُولِهِ وَالْكِتَابِ الَّذِي نَزَّلَ عَلَى رَسُولِهِ وَالْكِتَابِ الَّذِيَ أَنزَلَ مِن

136-يا أيها الذين آمنوا آمنوا بالله ورسوله والكتاب الذي نزل على رسوله والكتاب الذي أنزل من قبل ومن يكفر بالله وملائكته وكتبه ورسله واليوم الآخر فقد ضل ضلالا بعيدا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا آمنوا بالله ورسوله والكتاب الذي أنزل على رسوله والكتاب الذي أنزل من قبل} يعني بذلك جل ثناؤه: {يا أيها الذين آمنوا} بمن قبل محمد من الأنبياء والرسل، وصدقوا بما جاؤوهم به من عند الله. {آمنوا بالله ورسوله} يقول: صدقوا بالله، وبمحمد رسوله، أنه لله رسول مرسل إليكم وإلى سائر الأمم قبلكم. {والكتاب الذي نزل على رسوله} يقول: وصدقوا بما جاءكم به محمد من الكتاب الذي نزله الله عليه، وذلك القرآن. {والكتاب الذي أنزل من قبل} يقول: وآمنوا بالكتاب الذي أنزل الله من قبل الكتاب الذي نزله على محمد صلى الله عليه وسلم وهو التوراة والإنجيل.فإن قال قائل: وما وجه دعاء هؤلاء إلى الإيمان بالله ورسوله وكتبه وقد سماهم مؤمنين؟ قيل: إنه جل ثناؤه لم يسمهم مؤمنين، وإنما وصفهم بأنهم آمنوا، وذلك وصف لهم بخصوص من التصديق، وذلك أنهم كانوا صنفين: أهل توراة مصدقين بها وبمن جاء بها، وهم مكذبون بالإنجيل والقرآن وعيسى ومحمد صلوات الله عليهما؛ وصنف أهل إنجيل وهم مصدقون به وبالتوراة وسائر الكتب، مكذبون بمحمد صلى الله عليه وسلم والفرقان. فقال جل ثناؤه لهم: {يا أيها الذين آمنوا} يعني: بما هم به مؤمنون من الكتب والرسل، {آمنوا بالله ورسوله} محمد صلى الله عليه وسلم، {والكتاب الذين نزل على رسوله} فإنكم قد علمتم أن محمدا رسول الله تجدون صفته في كتبكم، {وبالكتاب الذين أنزل من قبل} الذي تزعمون أنكم به مؤمنون، فإنكم لن تكونوا به مؤمنين وأنتم بمحمد مكذبون، لأن كتابكم يأمركم بالتصديق به وبما جاءكم به، فآمنوا بكتابكم في اتباعكم محمدا، وإلا فأنتم به كافرون. فهذا وجه أمرهم بالإيمان بما أمرهم بالإيمان به، بعد أن وصفهم بما وصفهم بقوله: {يا أيها الدين آمنوا} وأما قوله: {ومن يكفر بالله وملائكته وكتبه ورسله واليوم الآخر} فإن معناه: ومن يكفر بمحمد صلى الله عليه وسلم فيجحد نبوته، فهو يكفر بالله وملائكته وكتبه ورسله واليوم الآخر، لأن جحود الشيء من ذلك بمعنى جحوده جميعه؛ وذلك لأنه لا يصح إيمان أحد من الخلق إلا بالإيمان بما أمره الله بالإيمان به، والكفر بشيء منه كفر بجميعه، فلذلك قال: {ومن يكفر بالله وملائكته وكتبه ورسله واليوم الآخر} بعقب خطابه أهل الكتاب، وأمره إياهم بالإيمان بمحمد صلى الله عليه وسلم تهديدا منه لهم، وهم مقرون بوحدانية الله والملائكة والكتب والرسل واليوم الآخر سوى محمد صلى الله عليه وسلم وما جاء به من الفرقان.وأما قوله: {فقد ضل ضلالا بعيدا} فإنه يعني: فقد ذهب عن قصد السبيل، وجار عن محجة الطريق إلى المهالك ذهابا وجورا بعيدا، لأن كفر من كفر بذلك خروج منه عن دين الله الذي شرعه لعباده، والخروج عن دين الله: الهلاك الذي فيه البوار، والضلال عن الهدى هو الضلال.


137-137-إِنَّ الَّذِينَ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ آمَنُواْ ثُمَّ كَفَرُواْ ثُمَّ ازْدَادُواْ كُفْراً لَّمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ

137-إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا لم يكن الله ليغفر لهم ولا ليهديهم سبيلا

القول في تأويل قوله تعالى: {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا لم يكن الله ليغفر لهم ولا يهديهم سبيلا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: {إن الذين آمنوا} بموسى {ثم كفروا} به {ثم آمنوا} يعني النصارى بعيسى، {ثم كفروا} به {ثم ازدادوا كفرا} بمحمد، {لم يكن الله ليغفر لهم ولا ليهديهم سبيلا} ذكر من قال ذلك:8417 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا} وهم اليهود والنصارى، آمنت اليهود بالتوراة، ثم كفرت؛ وآمنت النصارى بالإنجيل، ثم كفرت؛ وكفرهم به: تركهم إياه، ثم ازدادوا كفرا بالفرقان وبمحمد صلى الله عليه وسلم، فقال الله: {لم يكن الله ليغفر لهم ولا ليهديهم سبيلا} يقول: لم يكن الله ليغفر لهم ولا ليهديهم طريق هدى، وقد كفروا بكتاب الله وبرسوله محمد صلى الله عليه وسلم.8418 - حدثنا: الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {إن الذين آمنوا ثم كفروا} قال: هؤلاء اليهود آمنوا بالتوراة، ثم كفروا. ثم ذكر النصارى، ثم قال: {ثم آمنوا ثم كفروا ثم ازدادوا كفرا} يقول: آمنوا بالإنجيل ثم كفروا به، ثم ازدادوا كفرا بمحمد صلى الله عليه وسلم.وقال آخرون: بل عنى بذلك: أهل النفاق أنهم آمنوا ثم ارتدوا، ثم آمنوا ثم ارتدوا، ثم ازدادوا كفرا بموتهم على كفرهم. ذكر من قال ذلك:8419 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا} قال: كنا نحسبهم المنافقين، ويدخل في ذلك من كان مثلهم. {ثم ازدادوا كفرا} قال: تموا على كفرهم حتى ماتوا.8420 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {ثم ازدادوا كفرا} قال: ماتوا.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {ثم ازدادوا كفرا} قال: حتى ماتوا.8421 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن الذين آمنوا ثم كفروا} ... الآية، قال: هؤلاء المنافقون آمنوا مرتين، وكفروا مرتين، ثم ازدادوا كفرا بعد ذلك.وقال آخرون: بل هم أهل الكتابين: التوراة والإنجيل، أتوا ذنوبا في كفرهم فتابوا، فلم تقبل منهم التوبة فيها مع إقامتهم على كفرهم. ذكر من قال ذلك:8422 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن داود بن أبي هند، عن أبي العالية: {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا} قال: هم اليهود والنصارى أذنبوا في شركهم، ثم تابوا فلم تقبل توبتهم، ولو تابوا من الشرك لقبل منهم.قال أبو جعفر: وأولى هذه الأقوال بتأويل الآية قول من قال: عني بذلك أهل الكتاب الذين أقروا بحكم التوراة، ثم كذبوا بخلافهم إياه، ثم أقر من أقر منهم بعيسى والإنجيل، ثم كذب به بخلافه إياه، ثم كذب بمحمد صلى الله عليه وسلم والفرقان، فازداد بتكذيبه به كفرا على كفره.وإنما قلنا: ذلك أولى بالصواب في تأويل هذه الآية، لأن الآية قبلها في قصص أهل الكتابين، أعني قوله: {يا أيها الذين آمنوا آمنوا بالله ورسوله} ولا دلالة تدل على أن قوله: {إن الذين آمنوا ثم كفروا} منقطع معناه من معنى ما قبله، فإلحاقه بما قبله أولى حتى تأتي دلالة دالة على انقطاعه منه.وأما قوله: {لم يكن الله ليغفر لهم} فإنه يعني: لم يكن الله ليستر عليهم كفرهم وذنوبهم بعفوه عن العقوبة لهم عليه، ولكنه يفضحهم على رؤوس الأشهاد. {ولا ليهديهم سبيلا} يقول: ولم يكن ليسددهم لإصابة طريق الحق فيوفقهم لها، ولكنه يخذلهم عنها عقوبة لهم على عظيم جرمهم وجراءتهم على ربهم. وقد ذهب قوم إلى أن المرتد يستتاب ثلاثا انتزاعا منهم بهذه الآية، وخالفهم على ذلك آخرون.ذكر من قال يستتاب ثلاثا:8423 - حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن الشعبي، عن علي عليه السلام، قال: إن كنت لمستتيب المرتد ثلاثا. ثم قرأ هذه الآية {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا} حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر، عن علي رضي الله عنه: يستتاب المرتد ثلاثا، ثم قرأ: {إن الذين آمنوا ثم كفروا ثم آمنوا ثم كفروا ثم ازدادوا كفرا} 8424 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الكريم، عن رجل، عن ابن عمر، قال: يستتاب المرتد ثلاثا.وقال آخرون: يستتاب كلما ارتد. ذكر من قال ذلك:8425 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عمرو بن قيس، عمن سمع إبراهيم، قال: يستتاب المرتد كلما ارتد.قال أبو جعفر: وفي قيام الحجة بأن المرتد يستتاب المرة الأولى، الدليل الواضح على أن حكم كل مرة ارتد فيها عن الإسلام حكم المرة الأولى في أن توبته مقبولة، وأن إسلامه حقن له دمه؛ لأن العلة التي حقنت دمه في المرة الأولى إسلامه، فغير جائز أن توجد العلة التي من أجلها كان دمه محقونا في الحالة الأولى ثم يكون دمه مباحا مع وجودها، إلا أن يفرق بين حكم المرة الأولى وسائر المرات غيرها ما يجب التسليم له من أصل محكم، فيخرج حكم القياس حينئذ.


138-138-بَشِّرِ الْمُنَافِقِينَ بِأَنَّ لَهُمْ عَذَاباً أَلِيماً

138-بشر المنافقين بأن لهم عذابا أليما

القول في تأويل قوله تعالى: {بشر المنافقين} يعني بذلك جل ثناؤه: {بشر المنافقين} أخبر المنافقين، وقد بينا معنى التبشير فيما مضى بما أغنى عن إعادته. {بأن لهم عذابا أليما} يعني: بأن لهم يوم القيامة من الله على نفاقهم، عذابا أليما، وهو الموجع، وذلك عذاب جهنم.


139-139-الَّذِينَ يَتَّخِذُونَ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَيَبْتَغُونَ عِندَهُمُ الْعِزَّةَ فَإِنَّ العِزَّةَ لِلّهِ جَمِيعاً

139-الذين يتخذون الكافرين أولياء من دون المؤمنين أيبتغون عندهم العزة فإن العزة لله جميعا

القول في تأويل قوله تعالى: {الذين يتخذون الكافرين أولياء من دون المؤمنين} أما قوله جل ثناؤه: {الذين يتخذون الكافرين أولياء من دون المؤمنين} فمن صفة المنافقين. يقول الله لنبيه: يا محمد، بشر المنافقين الذين يتخذون أهل الكفر بي والإلحاد في ديني أولياء: يعني أنصارا وأخلاء من دون المؤمنين، يعني: من غير المؤمنين. {أيبتغون عندهم العرة} يقول: أيطلبون عندهم المنعة والقوة باتخاذهم إياهم أولياء من دون أهل الإيمان بي. {فإن العزة لله جمعيا} يقول: فإن الذين اتخذوهم من الكافرين أولياء ابتغاء العزة عندهم، هم الأذلاء الأقلاء، فهلا اتخذوا الأولياء من المؤمنين، فيلتمسوا العزة والمنعة والنصرة من عند الله، الذي له العزة والمنعة، الذي يعز من يشاء، ويذل من يشاء فيعزهم ويمنعهم؟ وأصل العزة: الشدة؛ ومنه قيل للأرض الصلبة الشديدة: عزاز، وقيل: قد استعز على المريض: إذا اشتد مرضه وكاد يشفي، ويقال: تعزز اللحم: إذا اشتد؛ ومنه قيل: عز علي أن يكون كذا وكذا، بمعنى: اشتد علي.


140-140-وَقَدْ نَزَّلَ عَلَيْكُمْ فِي الْكِتَابِ أَنْ إِذَا سَمِعْتُمْ آيَاتِ اللّهِ يُكَفَرُ بِهَا وَيُسْتَهْزَأُ بِهَا فَلاَ تَقْعُدُواْ مَعَهُمْ

140-وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم إن الله جامع المنافقين والكافرين في جهنم جميعا

القول في تأويل قوله تعالى: {وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم} يعني بذلك جل ثناؤه: بشر المنافقين الذين يتخذون الكافرين أولياء من دون المؤمنين. {وقد نزل عليكم في الكتاب} يقول: أخبر من اتخذ من هؤلاء المنافقين الكفار أنصارا وأولياء بعدما نزل عليهم من القرآن. {أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره} يعني: بعدما علموا نهي الله عن مجالسة الكفار الذين يكفرون بحجج الله وآي كتابه، ويستهزئون بها، {حتى يخوضوا في حديث غيره} يعني بقوله: {يخوضوا} يتحدثوا حديثا غيره بأن لهم عذابا أليما. وقوله: {إنكم إذا مثلهم} يعني: وقد نزل عليكم أنكم إن جالستم من يكفر بآيات الله، ويستهزئ بها وأنتم تسمعون فأنتم مثله، يعني: فأنتم إن لم تقوموا عنهم في تلك الحال مثلهم في فعلهم، لأنكم قد عصيتم الله بجلوسكم معهم، وأنتم تسمعون آيات الله يكفر بها ويستهزأ بها، كما عصوه باستهزائهم بآيات الله، فقد أتيتم من معصية الله نحو الذي أتوه منها، فأنتم إذا مثلهم في ركوبكم معصية الله، وإتيانكم ما نهاكم الله عنه. وفي هذه الآية الدلالة الواضحة على النهي عن مجالسة أهل الباطل من كل نوع من المبتدعة والفسقة عند خوضهم في باطلهم. وبنحو ذلك كان جماعة من الأمة الماضية يقولون تأولا منهم هذه الآية، إنه مراد بها النهي عن مشاهدة كل باطل عند خوض أهله فيه. ذكر من قال ذلك:8426 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يزيد بن هارون، عن العوام بن حوشب، عن إبراهيم التيمي، عن أبي وائل، قال: إن الرجل ليتكلم بالكلمة في المجلس من الكذب ليضحك بها جلساءه، فيسخط الله عليهم. قال: فذكرت ذلك لإبراهيم النخعي، فقال: صدق أبو وائل ! أو ليس ذلك في كتاب الله: {أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم} 8427 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن إدريس، عن العلاء بن المنهال، عن هشام بن عروة، قال: أخذ عمر بن عبد العزيز قوما على شراب، فضربهم وفيهم صائم، فقالوا: إن هذا صائما فتلا: {فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم} 8428 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أن إذا سمعتم آيات الله يكفر بها ويستهزأ بها} وقول: {ولا تتبعوا السبل فتفرق بكم عن سبيله} [الأنعام: 153] ، وقوله: {أقيموا الدين ولا تتفرقوا فيه} [الشورى: 13] ، ونحو هذا من القرآن، قال: أمر الله المؤمنين بالجماعة، ونهاهم عن الاختلاف والفرقة، وأخبرهم: إنما هلك من كان قبلكم بالمراء والخصومات في دين الله.واختلفت القراء في قراءة قوله: "وقد نُزِّلَ عليكم في الكتاب " فقرأ ذلك عامة القراء بضم النون وتثقيل الزاي وتشديدها على وجه ما لم يسم فاعله. وقرأ بعض الكوفيين بفتح النون وتشديد الزاي على معنى: وقد نزل الله عليكم. وقرأ ذلك بعض المكيين: "وقد نَزَلَ عليكم " بفتح النون وتخفيف الزاي، بمعنى: وقد جاءكم من الله أن إذا سمعتم.قال أبو جعفر: وليس في هذه القراءات الثلاثة وجه يبعد معناه مما يحتمله الكلام، غير أن الذي أختار القراءة به قراءة من قرأ: "وقد نزل " بضم النون وتشديد الزاي، على وجه ما لم يسم فاعله؛ لأن معنى الكلام فيه: التقديم على ما وصلت قبل، على معنى الذين يتخذون الكافرين أولياء من دون المؤمنين؛ "وقد نُزِّلَ عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها " ... إلى قوله: {حديث غيره} {أيبتغون عندهم العزة} فقوله: {فإن العزة لله جميعا} يعني التأخير، فلذلك كان ضم النون من قوله: "نزل " أصوب عندنا في هذا الموضع. وكذا اختلفوا في قراءة قوله: {والكتاب الذي نزل على رسوله والكتاب الذي أنزل من قبل} [النساء: 136] فقرأ. بفتح "وأنزل " أكثر القراء، بمعنى: والكتاب الذي نزل الله على رسوله، والكتاب الذي أنزل من قبل. وقرأ ذلك بعض قراء البصرة بضمه في الحرفين كلاهما، بمعنى: ما لم يسم فاعله. وهما متقاربتا المعنى، غير أن الفتح في ذلك أعجب إلي من الضم، لأن ذكر الله قد جرى قبل ذلك في قوله: {آمنوا بالله ورسوله} وقوله: {إن الله جامع المنافقين والكافرين في جهنم} يقول: إن الله جامع الفريقين من أهل الكفر والنفاق في القيامة في النار، فموفق بينهم في عقابه في جهنم وأليم عذابه، كما اتفقوا في الدنيا فاجتمعوا على عداوة المؤمنين وتؤازروا على التخذيل عن دين الله وعن الذي ارتضاه وأمر به أهله.


141-141-الَّذِينَ يَتَرَبَّصُونَ بِكُمْ فَإِن كَانَ لَكُمْ فَتْحٌ مِّنَ اللّهِ قَالُواْ أَلَمْ نَكُن مَّعَكُمْ وَإِن كَانَ لِلْكَافِرِينَ نَصِيبٌ

141-الذين يتربصون بكم فإن كان لكم فتح من الله قالوا ألم نكن معكم وإن كان للكافرين نصيب قالوا ألم نستحوذ عليكم ونمنعكم من المؤمنين فالله يحكم بينكم يوم القيامة ولن يجعل الله للكافرين على المؤمنين سبيلا

القول في تأويل قوله تعالى: {الذين يتربصون بكم فإن كان لكم فتح من الله قالوا ألم تكن معكم وإن كان للكافرين نصيب قالوا ألم نستحوذ عليكم ونمنعنكم من المؤمنين} يعني جل ثناؤه بقوله: {الذين يتربصون بكم} الذين ينتظرون أيها المؤمنون بكم. {فإن كان لكم فتح من الله} يعني: فإن فتح الله عليكم فتحا من عدوكم، فأفاء عليكم فيئا من المغانم. {قالوا} لكم {ألم نكن معكم} نجاهد عدوكم، ونغزوهم معكم، فأعطونا نصيبا من الغنيمة، فإنا قد شهدنا القتال معكم. {وإن كان للكافرين نصية} يعني: وإن كان لأعدائكم من الكافرين حظ منكم بإصابتهم منكم. {قالوا ألم نستحوذ عليكم} يعني: قال هؤلاء المنافقون للكافرين: {الم تستحوذ عليكم} ألم نغلب عليكم حتى قهرتم المؤمنين، ونمنعكم منهم بتخذيلنا إياهم، حتى امتنعوا منكم فانصرفوا. {فالله يحكم بينهم يوم القيامة} يعني: فالله يحكم بين المؤمنين والمنافقين يوم القيامة، فيفصل بينكم بالقضاء الفاصل بإدخال أهل الإيمان جنته وأهل النفاق مع أوليائهم من الكفار ناره. {ولن يجعل الله للكافرين على المؤمنين سبيلا} يعني: حجة يوم القيامة، وذلك وعد من الله المؤمنين أنه لن يدخل المنافقين مدخلهم من الجنة ولا المؤمنين مدخل المنافقين، فيكون بذلك للكافرين على المؤمنين حجة، بأن يقولوا لهم: أن ادخلوا مدخلهم، ها أنتم كنتم في الدنيا أعداءنا، وكان المنافقون أولياءنا، وقد اجتمعتم في النار فيجمع بينكم وبين أوليائنا، فأين الذين كنتم تزعمون أنكم تقاتلوننا من أجله في الدنيا؟ فذلك هو السبيل الذي وعد الله المؤمنين أن لا يجعلها عليهم للكافرين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8429 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فإن كان لكم فتح من الله} قال: المنافقون يتربصون بالمسلمين، فإن كان لكم فتح قال: إن أصاب المسلمون من عدوهم غنيمة، قال المنافقون: ألم نكن معكم؟ قد كنا معكم فأعطونا غنيمة مثل ما تأخذونا وإن كان للكافرين نصيب يصيبونه من المسلمين، قال المنافقون للكافرين: ألم نستحوذ عليكم، ونمنعكم من المؤمنين؟ قد كنا نثبطهم عنكما.واختلف أهل التأويل في تأول قوله: {ألم نستحوذ عليكم} فقال بعضهم: معناه: ألم نغلب عليكم. ذكر من قال ذلك:8430 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {ألم نستحوذ عليكم} قال: نغلب عليكم.وقال آخرون: معنى ذلك: ألم نبين لكم أنا حكم على ما أنتم عليه. ذكر من قال ذلك:8431 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ألم نستحوذ عليكم} ألم نبين لكم أنا معكم على ما أنتم عليه.قال أبو جعفر: وهذان القولان متقاربا المعنى، وذلك أن من تأوله بمعنى: ألم نبين لكم إنما أراد أن شاء الله ألم نغلب عليكم بما كان منا من البيان لكم أنا معكم.وأصل الاستحواذ في كلام العرب فيما بلغنا الغلبة، ومنه قول الله جل ثناؤه: {استحوذ عليهم الشيطان فأنساهم ذكر الله} [المجادلة: 19] بمعنى غلب عليهم، يقال منه: حاذ عليه، واستحاذ يحيذ ويستحيذ، وأحاذ يحيذ.ومن لغة من قال حاذ، قول العجاج في صفه ثور وكلب:يحوذهن وله حوذيوقد أنشد بعضهم:يحوزهن وله حوزيوهما متقاربا المعنى. ومن لغة من قال أحاذ، قول لبيد في صفة: وأُتُن:إذا اجتمعت وأحوذ جانبها وأوردها على عوج طواليعني بقوله: وأحوذ جانبيها: غلبها وقهرها حتى حاذ كلا جانبيه فلم يشذ منها شيء.وكان القياس في قوله: {استحوذ عليهم الشيطان} أن يأتي استحاذ عليهم، لأن الواو إذا كانت عين الفعل وكانت متحركة بالفتح وما قبلها ساكن، جعلت العرب حركتها في فاء الفعل قبلها، وحولوها ألفا متبعة حركة ما قبلها، كقولهم: استحال هذا الشيء عما كان عليه من حال يحول، واستنار فلان بنور الله من النور، واستعاذ بالله من عاذ يعوذ.وربما تركوا ذلك على أصله، كما قال لبيد: "وأحوذ " ، ولم يقل: "وأحاذ " ، وبهذه اللغة جاء القرآن في قوله: {استحوذ عليهم الشيطان} وأما قوله: {فالله يحكم بينكم يوم القيامة ولن يجعل الله للكافرين على المؤمنين سبيلا} فلا خلاف بينهم في أن معناه: ولن يجعل الله للكافرين يومئذ المؤمنين سبيلا.ذكر الخبر عمن قال ذلك:8432 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن ذر، عن يسيع الحضرمي، قال: كنت عند علي بن أبي طالب رضي الله عنه، فقال رجل: يا أمير المؤمنين أرأيت قول الله: {ولن يجعل الله للكافرين على المؤمنين سبيلا} وهم يقاتلوننا فيظهرون ويقتلون؟ قال له علي: أدنه ! ثم قال: {فالله يحكم بينكم يوم القيامة ويجعل الله للكافرين على المؤمنين سبيلا} يوم القيامة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن ذر، عن يسيع الكندي في قوله: {ولن يجعل الله للكافرين على المؤمنين سبيلا} قال: جاء رجل إلى علي بن أبي طالب، فقال: كيف هذه الآية: {ولن يجعل الله للكافرين على المؤمنين سبيلا} فقال علي: ادنه! {فالله يحكم بينكم يوم القيامة ولن يجعل الله} يوم القيامة {للكافرين على المؤمنين سبيلا} حدثنا ابن بشار قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن ذر، عن يسيع الحضرمي، عن علي بنحوه.حدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، قال: سمعت سليمان يحدث عن ذر، عن رجل، عن علي رضي الله عنه أنه قال في هذه الآية: {ولن يجعل الله للكافرين على المؤمنين سبيلا} قال: في الآخرة.8433 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك: {ولن يجعل الله للكافرين على المؤمنين سبيلا} يوم القيامة.8434 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {ولن يجعل الله للكافرين على المؤمنين سبيلا} قال: ذاك يوم القيامة.وأما السبيل في هذا الموضع فالحجة. كما:8435 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {ولن يجعل الله للكافرين على المؤمنين سبيلا} قال: حجة.


142-142-إِنَّ الْمُنَافِقِينَ يُخَادِعُونَ اللّهَ وَهُوَ خَادِعُهُمْ وَإِذَا قَامُواْ إِلَى الصَّلاَةِ قَامُواْ كُسَالَى يُرَآؤُونَ النَّاسَ وَلاَ

142-إن المنافقين يخادعون الله وهو خادعهم وإذا قاموا إلى الصلاة قاموا كسالى يرآؤون الناس ولا يذكرون الله إلا قليلا

القول في تأويل قوله تعالى: {إن المنافقين يخدعون الله وهو خادعهم} قد دللنا فيما مضى قبل على معنى خداع المنافق ربه ووجه خداع الله إياهم، بما أغنى عن إعادته في هذا الموضع، مع اختلاف المختلفين في ذلك.فتأويل ذلك: إن المنافقين يخادعون الله بإحرازهم بنفاقهم دماءهم وأموالهم، والله خادعهم بما حكم فيهم من منع دمائهم بما أظهروا بألسنتهم من الإيمان، مع علمه بباطن ضمائرهم، واعتقادهم الكفر، استدراجا منه لهم في الدنيا حتى يلقوه في الآخرة، فيوردهم بما استبطنوا من الكفر نار جهنم. كما:8436 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن المنافقين لخادعون الله وهو خادعهم} قال: يعطيهم يوم القيامة نورا يمشون به مع المسلمين كما كانوا معهم في الدنيا، ثم يسلبهم ذلك النور فيطفئه، فيقومون في ظلمتهم ويضرب بينهم بالسور.8437 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {إن المنافقين يخدعون الله وهو خادعهم} قال: نزلت في عبد الله بن أبي، وأبي عامر بن النعمان، وفي المنافقين؛ يخادعون الله وهو خادعهم، قال: مثل قوله في البقرة: {يخادعون الله والذين آمنوا وما يخدعون إلا أنفسهم} [البقرة: 9] . قال: وأما قوله: {وهو خادعهم} فيقول: في النور الذي يعطى المنافقون مع المؤمنين، فيعطون النور، فإذا بلغوا السور سلب، وما ذكر الله من قوله: {انظرونا نقتبس من نوركم} [الحديد: 13] قال: قوله: {وهو خادعهم} 8438 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحسن، أنه كان إذا قرأ: {إن المنافقين يخادعون الله وهو خادعهم} قال: يلقى على كل مؤمن ومنافق نور يمشون به، حتى إذا انتهوا إلى الصراط طفئ نور المنافقين، ومضى المؤمنين بنورهم، فينادونهم: {انظرونا نقتبس من نوركم} ... إلى قوله: {ولكنكم فتنتم أنفسكم} [الحديد: 14] قال الحسن: فتلك خديعة الله إياهم.وأما قوله: {وإذا قاموا إلى الصلاة قاموا كسالى يراؤون الناس} فإنه يعني: أن المنافقين لا يعملون شيئا من الأعمال التي فرضها الله على المؤمنين على وجه التقرب بها إلى الله، لأنهم غير موقنين بمعاد ولا ثواب ولا عقاب، وإنما يعملون ما عملوا من الأعمال الظاهرة بقاء على أنفسهم وحذارا من المؤمنين عليها أن يقتلوا أو يسلبوا أموالهم، فهم إذا قاموا إلى الصلاة التي هي من الفرائض الظاهرة، قاموا كسالى إليها، رياء للمؤمنين، ليحسبوهم منهم وليسوا منهم؛ لأنهم غير معتقدي فرضها ووجوبها عليهم، فهم في قيامهم إليها كسالى. كما:8439 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قاموا إلى الصلاة قاموا كسالى} قال: والله لولا الناس ما صلى المنافق ولا يصلي إلا رياء وسمعة.8440 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا قاموا إلى الصلاة قاموا كسالى يراؤون الناس} قال: هم المنافقون، لولا الرياء ما صلوا.وأما قوله: {ولا يذكرون الله إلا قليلا} فلعل قاتلا أن يقول: وهل من ذكر الله شيء قليل؟ قيل له: إن معنى ذلك بخلاف ما إليه ذهبت، إنما معناه: ولا يذكرون الله إلا ذكرا رياء، ليدفعوا به عن أنفسهم القتل والسباء وسلب الأموال، لا ذكر موقن مصدق بتوحيد الله مخلص له الربوبية، فلذلك سماه الله قليلا، لأنه غير مقصود به الله ولا مبتغي به التقرب إلى الله، ولا مرادا به ثواب الله، وما عنده فهو وإن كثر من وجه نصب عامله، وذاكره في معنى السراب الذي له ظاهر بغير حقيقة ماء.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8441 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبي الأشهب، قال: قرأ الحسن: {ولا يذكرون الله إلا قليلا} قال: إنما قل لأنه كان لغير الله.8442 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا يذكرون الله إلا قليلا} قال: إنما قل ذكر المنافق لأن الله لم يقبله، وكل ما رد الله قليل وكل ما قبل الله كثير.


143-143-مُّذَبْذَبِينَ بَيْنَ ذَلِكَ لاَ إِلَى هَـؤُلاء وَلاَ إِلَى هَـؤُلاء وَمَن يُضْلِلِ اللّهُ فَلَن تَجِدَ لَهُ سَبِيلاً

143-مذبذبين بين ذلك لا إلى هـؤلاء ولا إلى هـؤلاء ومن يضلل الله فلن تجد له سبيلا

القول في تأويل قوله تعالى: {مذبذبين بين ذلك لا إلى هؤلاء ولا إلى هؤلاء} يعني جل ثناؤه بقوله: {مذبذبين} مرددين، وأصل التذبذب: التحرك والاضطراب، كما قال النابغة:ألم تر أن الله أعطاك سورة ترى كل ملك دونها يتذبذبوإنما عنى بذلك: أن المنافقين متحيرون في دينهم، لا يرجعون إلى اعتقاد شيء على صحة فهم لامع المؤمنين على بصيرة، ولا مع المشركين على جهالة، ولكنهم حيارى بين ذلك، فمثلهم المثل الذي ضرب لهم رسول الله صلى الله عليه وسلم، الذي:8443 - حدثنا به محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، قال: "مثل المنافق كمثل الشاة العائرة بين الغنمين، تعير إلى هذه مرة وإلى هذه مرة، لا تدري أيتهما تتبع " .وحدثنا به محمد بن المثنى مرة أخرى عن عبد الوهاب، فوقفه على ابن عمر ولم يرفعه، قال: ثنا عبد الوهاب مرتين كذلك. ثني عمران بن بكار، قال: ثنا أبو روح، قال: ثنا ابن عباس، قال: ثنا عبيد الله بن عمر، عن نافع، عن ابن عمر، عن رسول الله صلى الله عليه وسلم، مثله.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:8444 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {مذبذبين بين ذلك لا إلى هؤلاء ولا إلى هؤلاء} يقول: ليسوا بمشركين فيظهروا الشرك، وليسوا بمؤمنين.8445 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مذبذبين بين ذلك لا إلى هؤلاء إلى هؤلاء} يقول: ليسوا بمؤمنين مخلصين ولا مشركين مصرحين بالشرك. قال، وذكر لنا أن نبي الله عليه الصلاة والسلام كان يضرب مثلا للمؤمن والمنافق والكافر، كمثل رهط ثلاثة دفعوا إلى نهر، فوقع المؤمن فقطع، ثم وقع المنافق حتى إذا كاد يصل إلى المؤمن، ناداه الكافر: أن هلم إلي فإني أخشى عليك! وناداه المؤمن: أن هلم إلي فإن عندي وعندي! يحصي له ما عنده. فما زال المنافق يتردد بينهما حتى أتى عليه الماء فغرقه، وإن المنافق لم يزل في شك وشبهة حتى أتى عليه الموت وهو كذلك. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "مثل المنافق كمثل ثاغية بين غنمين رأت غنما على نشز، فأتتها فلم تعرف، ثم رأت غنما على نشز فأتتها وشامتها فلم تعرف " .8446 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {مذبذبين} قال: المنافقون.8447 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {مذبذبين بين ذلك إلى هؤلاء ولا إلى هؤلاء} يقول: لا إلى أصحاب محمد صلى الله عليه وسلم، ولا إلى هؤلاء اليهود.8448 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {مذبذبين بين ذلك} قال: لم يخلصوا الإيمان فيكونوا مع المؤمنين، وليسوا مع أهل الشرك.8449 - حدثنا: يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {مذبذبين بين ذلك} بين الإسلام والكفر {لا إلى هؤلاء ولا إلى هؤلاء} وأما قوله: {ومن يضلل الله فلن تجد له سبيلا} فإنه يعني: من يخذله الله عن طريق الرشاد وذلك هو الإسلام الذي دعا الله إليه عباده، يقول: من يخذله الله عنه فلم يوفقه له، فلن تجد له يا محمد سبيلا: يعني طريقا يسلكه إلى الحق غيره. وأي سبيل يكون له إلى الحق غير الإسلام؟ وقد أخبر الله جل ثناؤه: أنه من يتبع غيره دينا فلن يقبل منه، ومن أضله الله عنه فقد غوى، فلا هادي له غيره.


144-144-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْكَافِرِينَ أَوْلِيَاء مِن دُونِ الْمُؤْمِنِينَ أَتُرِيدُونَ أَن تَجْعَلُواْ لِلّهِ عَلَيْكُمْ

144-يا أيها الذين آمنوا لا تتخذوا الكافرين أولياء من دون المؤمنين أتريدون أن تجعلوا لله عليكم سلطانا مبينا

القول في تأويل قوله تعالى: {يأيها الذين آمنوا لا تتخذوا الكافرين أولياء من دون المؤمنين أتريدون أن تجعلوا لله عليكم سلطانا مبينا} وهذا نهي من الله عباده المؤمنين أن يتخلقوا بأخلاق المنافقين الذين يتخذون الكافرين أولياء من دون المؤمنين، فيكونوا مثلهم في ركوب ما نهاهم عنه من موالاة أعدائه.يقول لهم جل ثناؤه: يا أيها الذين آمنوا بالله ورسوله، لا توالوا الكفار فتؤازروهم من دون أهل ملتكم ودينكم من المؤمنين، فتكونوا كمن أوجب له النار من المنافقين. ثم قال جل ثناؤه متوعدا من اتخذ منهم الكافرين أولياء من دون المؤمنين هو لم يرتدع عن موالاته وينزجر عن مخالته أن يلحقه بأهل ولايتهم من المنافقين الذين أمر نبيه صلى الله عليه وسلم بتبشيرهم بأن لهم عذابا أليما: أتريدون أيها المتخذون الكافرين أولياء من دون المؤمنين، ممن قد آمن بي وبرسولي أن تجعلوا لله عليكم سلطانا مبينا، يقول: حجة باتخاذكم الكافرين أولياء من دون المؤمنين، فتستوجبوا منه ما استوجبه أهل النفاق الذين وصف لكم صفتهم وأخبركم بمحلهم عنده {مبينا} يعني: عن صحتها وحقيتها، يقول: لا تعرضوا لغضب الله بإيجابكم الحجة على أنفسكم في تقدمكم على ما نهاكم ربكم من موالاة أعدائه وأهل الكفروبمثل الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.8450 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {يا أيها الذين آمنوا لا تتخذوا الكافرين أولياء من دون المؤمنين أتريدون أن تجعلوا لله عليكم سلطانا مبينا} قال: إن لله السلطان على خلقه، ولكنه يقول عذرا مبينا.8451 - حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن رجل، عن عكرمة، قال: ما كان في القرآن من سلطان فهو حجة.8452 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {سلطانا مبينا} قال: حجة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.


145-145-إِنَّ الْمُنَافِقِينَ فِي الدَّرْكِ الأَسْفَلِ مِنَ النَّارِ وَلَن تَجِدَ لَهُمْ نَصِيراً

145-إن المنافقين في الدرك الأسفل من النار ولن تجد لهم نصيرا

انظر تفسير الآية 146


146-146-إِلاَّ الَّذِينَ تَابُواْ وَأَصْلَحُواْ وَاعْتَصَمُواْ بِاللّهِ وَأَخْلَصُواْ دِينَهُمْ لِلّهِ فَأُوْلَـئِكَ مَعَ الْمُؤْمِنِينَ وَسَوْفَ يُؤْتِ

146-إلا الذين تابوا وأصلحوا واعتصموا بالله وأخلصوا دينهم لله فأولـئك مع المؤمنين وسوف يؤت الله المؤمنين أجرا عظيما

القول في تأويل قوله تعالى: {إن المنافقين في الدرك الأسفل من النار} يعني جل ثناؤه بقوله: {إن المنافقين في الدرك الأسفل من النار} إن المنافقين في الطبق الأسفل من أطباق جهنم. وكل طبق من أطباق جهنم درك، وفيه لغتان: درك بفتح الراء، ودرك بتسكينها، فمن فتح الراء جمعه في القلة أدراك، وإن شاء جمعه في الكثرة الدروك، ومن سكن الراء قال: ثلاثة أدرك، وللكثير: الدروك. وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: "في الدرك " بفتح الراء. وقرأته عامة قراء الكوفة بتسكين الراء. وهما قراءتان معروفان، فبأيتهما قرأ القارئ فمصيب، لاتفاق معنى ذلك واستفاضة القراءة بكل واحدة منهما في قراءة الإسلام. غير أني رأيت أهل العلم بالعربية يذكرون أن فتح الراء منه في العرب أشهر من تسكينها، وحكموا سماعا منهم: اعطني دركا أصل به حبلي، وذلك إذا سأل ما يصل به حبله الذي قد عجز عن بلوغ الركيَّة.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:8453 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن سلمة بن كهيل، عن خيثمة، عن عبد الله: {إن المنافقين في الدرك الأسفل من النار} قال: في توابيت من حديد مبهمة عليهم.حدثنا محمد بن المثنى، قال: ثنا وهب بن جرير، عن شعبة، عن سلمة، عن خيثمة، عن عبد الله قال: إن المؤمنين في توابيت من حديد مقفلة عليهم في النار.8454 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن عاصم، عن ذكوان، عن أبي هريرة: {إن المنافقين في الدرك الأسفل من النار} قال: في توابيت ترتج عليهم.8455 - حدثنا ابن المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن المنافقين في الدرك الأسفل من النار} يعني: في أسفل النار.8456 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال لي عبد الله بن كثير، قوله: {في الدرك الأسفل من النار} قال: سمعنا أن جهنم أدراك، منازل.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، عن خيثمة، عن عبد الله: {إن المنافقين في الدرك الأسفل من النار} قال: توابيت من نار تطبق عليهم.وأما قوله: {ولن تجد لهم نصيرا} فإنه يعني: ولن تجد لهؤلاء المنافقين يا محمد من الله إذا جعلهم في الدرك الأسفل من النار ناصرا ينصرهم منه، فينقذهم من عذابه، ويدفع عنهم أليم عقابه. { إلا الذين تابوا} وهذا استثناء من الله جل ثناؤه، استثنى التائبين من نفاقهم إذا أصلحوا وأخلصوا الدين لله وحده وتبرؤوا من الآلهة والأنداد، وصدقوا رسوله، أن يكونوا مع المصرين على نفاقهم، حتى يوفيهم مناياهم في الآخرة، وأن يدخلوا مداخلهم من جهنم. بل وعدهم جل ثناؤه أن يحلهم مع المؤمنين محل الكرامة، ويسكنهم معهم مساكنهم في الجنة، ووعدهم من الجزاء على توبتهم الجزيل من العطاء، فقال: {وسوف يؤت الله المؤمنين أجرا عظيما} فتأويل الآية: {إلا الذين تابوا} أي راجعوا الحق، وأبوا إلا الإقرار بوحدانية الله وتصديق رسوله وما جاء به من عند ربه، من نفاقهم.وهذا القول، هو معنى قول حذيفة بن اليمان الذي:8457 - حدثنا به ابن حميد وابن وكيع، قالا: ثنا جرير، عن مغيرة، عن إبراهيم، قال حذيفة: ليدخلن الجنة قوم كانوا منافقين ! فقال عبد الله: وما علمك بذلك؟ فغضب حذيفة، ثم قام فتنحى. فلما تفرقوا مر به علقمة فدعاه، فقال: أما إن صاحبك يعلم الذي قلت! ثم قرأ {إلا الذين تابوا وأصلحوا واعتصموا بالله وأخلصوا دينهم لله فأولئك مع المؤمنين وسوف يؤت الله المؤمنين أجرا عظيما} {وأصلحوا} يعني وأصلحوا أعمالهم، فعملوا بما أمرهم الله به وأدوا فرائضه، وانتهوا عما نهاهم عنه وانزجروا عن معاصيه. {واعتصموا بالله} يقول: وتمسكوا بعهد الله. وقد دللنا فيما مضى قبل، على أن الاعتصام: التمسك والتعلق، فالاعتصام بالله: التمسك بعهده وميثاقه الذي عهد في كتابه إلى خلقه من طاعته وترك معصيته. {وأخلصوا دينهم لله} يقول: وأخلصوا طاعتهم وأعمالهم التي يعملونها لله، فأرادوه بها، ولم يعملوها رئاء الناس ولا على شك منهم في دينهم وامتراء منهم، في أن الله محص عليهم ما عملوا، فيجازي المحسن بإحسانه والمسيء بإساءته؛ ولكنهم عملوها على يقين منهم في ثواب المحسن على إحسانه وجزاء المسيء على إساءته، أو يتفضل عليه ربه فيعفو، متقربين بها إلى الله مريدين بها وجه الله؛ فذلك معنى إخلاصهم لله دينهم.ثم قال جل ثناؤه: {فأولئك مع المؤمنين} يقول: فهؤلاء الذين وصف صفتهم من المنافقين بعد توبتهم وإصلاحهم واعتصامهم بالله وإخلاصهم له مع المؤمنين في الجنة، لا مع المنافقين الذي ماتوا على نفاقهم، الذي أوعدهم الدرك الأسفل من النار. ثم قال: {وسوف يؤت الله المؤمنين أجرا عظيما} يقول: وسوف يعطي الله هؤلاء الذين هذه صفتهم على توبتهم وإصلاحهم واعتصامهم بالله وإخلاصهم دينهم له على إيمانهم، ثوابا عظيما، وذلك درجات في الجنة، كما أعطى الذين ماتوا على النفاق منازل في النار، وهي السفلى منها؛ لأن الله جل ثناؤه وعد عباده المؤمنين أن يؤتيهم على إيمانهم ذلك، كما أوعد المنافقين على نفاقهم ما ذكر في كتابه.


147-147-مَّا يَفْعَلُ اللّهُ بِعَذَابِكُمْ إِن شَكَرْتُمْ وَآمَنتُمْ وَكَانَ اللّهُ شَاكِراً عَلِيماً

147-ما يفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما

القول في تأويل قوله تعالى: {ما يفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما} يعني جل ثناؤه بقوله: {ما يفعل الله بعذابكم إن شكرتم وآمنتم} ما يصنع الله أيها المنافقون بعذابكم، إن أنتم تبتم إلى الله ورجعتم إلى الحق الواجب لله عليكم، فشكرتموه على ما أنعم عليكم من نعمه في أنفسكم وأهاليكم وأولادكم، بالإنابة إلى توحيده والاعتصام به، وإخلاصكم أعمالكم لوجهه، وترك رياء الناس بها، وآمنتم برسوله محمد صلى الله عليه وسلم فصدقتموه وأقررتم بما جاءكم به من عنده فعملتم به.يقول: لا حاجة بالله أن يجعلكم في الدرك الأسفل من النار إن أنتم أنبتم إلى طاعته وراجعتم العمل بما أمركم به وترك ما نهاكم عنه؛ لأنه لا يجتلب بعذابكم إلى نفسه نفعا ولا يدفع عنها ضرا، وإنما عقوبته من عاقب من خلقه جزاء منه له على جراءته عليه وعلى خلافه أمره ونهيه وكفرانه شكر نعمه عليه.فإن أنتم شكرتم له على نعمه وأطعتموه في أمره ونهيه، فلا حاجة به إلى تعذيبكم، بل يشكر لكم ما يكون منكم من طاعة له وشكر، بمجازاتكم على ذلك بما تقصر عنه أمانيكم فلم تبلغه آمالكم. {وكان الله شاكرا} لكم ولعباده على طاعتهم إياه بإجزاله لهم الثواب عليها، وإعظامه لهم العوض منها. {عليما} بما تعملون أيها المنافقون وغيركم من خير وشر وصالح وطالح، محص ذلك كله عليكم محيط بجميعه، حتى يجازيكم جزاءكم يوم القيامة، المحسن بإحسانه والمسيء بإساءته. وقد:8458 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ما يفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما} قال: إن الله جل ثناؤه لا يعذب شاكرا ولا مؤمنا.


148-148-لاَّ يُحِبُّ اللّهُ الْجَهْرَ بِالسُّوَءِ مِنَ الْقَوْلِ إِلاَّ مَن ظُلِمَ وَكَانَ اللّهُ سَمِيعاً عَلِيماً

148-لا يحب الله الجهر بالسوء من القول إلا من ظلم وكان الله سميعا عليما

القول في تأويل قوله تعالى: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار بضم الظاء. وقرأه بعضهم: "إلا من ظلم " بفتح الظاء. ثم اختلف الذين قرؤوا ذلك بضم الظاء في تأويله؛ فقال بعضهم: معنى ذلك: لا يحب الله تعالى ذكره أن يجهر أحدنا بالدعاء على أحد، وذلك عندهم هو الجهر بالسوء؛ {إلا من ظلم} يقول: إلا من ظلم فيدعو على ظالمه، فإن الله جل ثناؤه لا يكره له ذلك، لأنه قد رخص له في ذلك. ذكر من قال ذلك:8459 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {لا يحب الله الجهر بالسوء من القول} يقول: لا يحب الله أن يدعو أحد على أحد أن يكون مظلوما، فإنه قد أرخص له أن يدعو على من ظلمه، وذلك قوله: {إلا من ظلم} وإن صبر فهو خير له.8460 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} فإنه يحب الجهر بالسوء من القول.8461 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يحب الله الجهر بالسوء من القول إلا من ظلم وكان الله سميعا عليما} عذر الله المظلوم كما تسمعون أن يدعو.8462 - حدثني الحرث، قال: ثنا أبو عبيد، قال: ثنا هشيم، عن يونس، عن الحسن، قال: هو الرجل يظلم الرجل، فلا يدع عليه، ولكن ليقل: اللهم أعني عليه! اللهم استخرج، لي حقي! اللهم حل بينه وبين ما يريد! ونحوه من الدعاء. ف "من " على قول ابن عباس هذا في موضع رفع، لأنه وجهه إلى أن الجهر بالسوء في معنى الدعاء، واستثنى المظلوم منه، فكان معنى الكلام على قوله: لا يحب الله أن يجهر بالسوء من القول، إلا المظلوم فلا حرج عليه في الجهر به. وهذا مذهب يراه أهل العربية خطأ في العربية، وذلك أن "من " لا يجوز أن يكون رفعا عندهم بالجهر، لأنها في صلة "أن " ، وأن لم ينله الجحد فلا يجوز العطف عليه؛ من الخطأ عندهم أن يقال: لا يعجبني أن يقوم إلا زيد. وقد يحتمل أن تكون "من " نصبا على تأويل قول ابن عباس، ويكون قوله: {لا يحب الله الجهر بالسوء من القول} كلاما تاما، ثم قيل: {إلا من ظلم} فلا حرج عليه، فيكون "من " استثناء من الفعل، وإن لم يكن قبل الاستثناء شيء ظاهر يستثنى منه، كما قال جل ثناؤه: {لست عليهم بمسيطر إلا من تولى وكفر} [الغاشية: 22-23] وكقولهم: إني لأكره الخصومة والمراء، اللهم إلا رجلا يريد الله بذلك. ولم يذكر قبله شيء من الأسماء. و "من " على قول الحسن هذا نصب على أنه مستثنى من معنى الكلام، لا من الاسم كما ذكرنا قبل فى تأويل قول ابن عباس إذا وجه "من " إلى النصب، وكقول القائل: كان من الأمر كذا وكذا، اللهم إلا أن فلانا جزاه الله خيرا فعل كذا وكذا.وقال آخرون: بل معنى ذلك: لا يحب الله الجهر بالسوء من القول، إلا من ظلم فيخبر بما نيل منه. ذكر من قال ذلك:8463 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن محمد بن إسحاق، عن ابن أبي نجيح، عن مجاهد، قال: هو الرجل ينزل بالرجل، فلا يحسن ضيافته، فيخرج من عنده، فيقول: أساء ضيافتي ولم يحسن.8464 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {إلا من ظلم} قال: إلا من أثر ما قيل له.حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن محمد بن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} قال: هو الضيف المحول رحله، فإنه يجهر لصاحبه بالسوء من القول.وقال آخرون: عنى بذلك الرجل ينزل بالرجل فلا يقريه، فينال من الذي لم يقره. ذكر من قال ذلك:8465 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إلا من ظلم} قال: إلا من ظلم فانتصر يجهر بالسوء.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، مثله.8466 - وحدثنا ابن وكيع، قال: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن إبراهيم بن أبي بكر، عن مجاهد. وعن حميد الأعرج، عن مجاهد: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} قال: هو الرجل ينزل بالرجل فلا يحسن إليه، فقد رخص الله له أن يقول فيه.حدثني أحمد بن حماد الدولابي، قال: ثنا سفيان، عن ابن أبي نجيح، عن إبراهيم بن أبي بكر، عن مجاهد: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} قال: هو في الضيافة يأتي الرجل القوم فينزل عليهم فلا يضيفونه، رخص الله له أن يقول فيهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا المثنى بن الصباح، عن مجاهد في قوله: {لا يحب الله الجهر بالسوء من القول} ... الآية، قال: ضاف رجل رجلا، فلم يؤد إليه حق ضيافته، فلما خرج أخبر الناس، فقال: ضفت فلانا فلم يؤد حق ضيافتي، فذلك جهر بالسوء {إلا من ظلم} حين لم يؤد إليه ضيافته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: إلا من ظلم فانتصر يجهر بسوء. قال مجاهد: نزلت في رجل ضاف رجلا بفلاة من الأرض فلم يضفه، فنزلت {إلا من ظلم} ذكر أنه لم يضفه، لا يزيد على ذلك.وقال آخرون: معنى ذلك: إلا من ظلم فانتصر من ظالمه، فإن الله قد أذن له في ذلك. ذكر من قال ذلك:8467 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} يقول: إن الله لا يحب الجهر بالسوء من أحد من الخلق، ولكن من ظلم فانتصر بمثل ما ظلم، فليس عليه جناح.ف "من " على هذه الأقوال التي ذكرناها سوى قول ابن عباس في موضع نصب على انقطاعه من الأول، والعرب من شأنها أن تنصب ما بعد إلا في الاستثناء المنقطع؛ فكان معنى الكلام على هذه الأقوال سوى قول ابن عباس: لا يحب الله الجهر بالسوء من القول، ولكن من ظلم فلا حرج عليه أن يخبر بما نيل منه أو ينتصر ممن ظلمه.وقرأ ذلك آخرون بفتح الظاء: "إلا من ظلم " وتأولوه: لا يحب الله الجهر بالسوء من القول، إلا من ظلم، فلا بأس أن يجهر له بالسوء من القول. ذكر من قال ذلك:8468 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان أبي يقرأ: "لا يحب الله الجهر بالسوء من القول إلا من ظَلَمَ " قال ابن زيد: يقول: إلا من أقام على ذلك النفاق فيجهر له بالسوء حتى ينزع. قال: وهذه مثل: {ولا تنابزوا بالألقاب بئس الاسم الفسوق} [الحجرات: 11] أن تسميه بالفسق {بعد الإيمان} [الحجرات: 11] بعد إذ كان مؤمنا، {ومن لم يتب} [الحجرات: 11] من ذلك العمل الذي قيل له، {فأولئك هم الظالمون} [الحجرات: 11] قال: هو أشر ممن قال ذلك له.8469 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله، "لا يحب الله الجهر بالسوء من القول إلا من ظَلَمَ " فقرأ: {إن المنافقين في الدرك الأسفل من النار} حتى بلغ: {وسوف يؤت الله المؤمنين أجرا عظيما} ثم قال بعد ما قال: هم في الدرك الأسفل من النار. {ما يفعل الله بعذابكم إن شكرتم وآمنتم وكان الله شاكرا عليما} "لا يحب الله الجهر بالسوء من القول إلا من ظَلَمَ " قال: لا يحب الله أن يقول لهذا: ألست نافقت؟ ألست المنافق الذي ظلمت وفعلت وفعلت؟ من بعد ما تاب، "إلا من ظَلَمَ " ، إلا من أقام على النفاق. قال: وكان أبي يقول ذلك له ويقرؤها: "إلا من ظَلَمَ " .ف "من " على هذا التأويل نصب لتعلقه بالجهر. وتأويل الكلام على قول قائل هذا القول: لا يحب الله أن يجهر أحد لأحد من المنافقين بالسوء من القول "إلا من ظلم " منهم، فأقام على نفاقه فإنه لا بأس بالجهر له بالسوء من القول.قال أبو جعفر: وأولى القراءتين بالصواب في ذلك قراءة من قرأ: {إلا من ظلم} بضم الظاء، لإجماع الحجة من القراء وأهل التأويل على صحتها، وشذوذ قراءة من قرأ ذلك بالفتح. فإذ كان ذلك أولى القراءتين بالصواب، فالصواب في تأويل ذلك: لا يحب الله أيها الناس أن يجهر أحد لأحد بالسوء من القول {إلا من ظلم} بمعنى: إلا من ظلم فلا حرج عليه أن يخبر بما أسيء إليه. وإذا كان ذلك معناه، دخل فيه إخبار من لم يقر أو أسيء قراه، أو نيل بظلم في نفسه أو ماله عنوة من سائر الناس، وكذلك دعاؤه على من ناله بظلم؛ أن ينصره الله عليه، لأن في دعائه عليه إعلاما منه لمن سمع دعاءه عليه بالسوء له. وإذ كان ذلك كذلك، ف "من " في موضع نصب، لأنه منقطع عما قبله، وأنه لا أسماء قبله يستثنى منها، فهو نظير قول: {لست عليهم بمسيطر إلا من تولى وكفر} [الغاشية: 22-23] .وأما قوله: {وكان الله سميعا عليما} فإنه يعني: وكان الله سميعا لما يجهرون به من سوء القول لمن يجهرون له به، وغير ذلك من أصواتكم وكلامكم، عليما بما تخفون من سوء قولكم وكلامكم لمن تخفون له به، فلا تجهرون له به، محص كل ذلك عليكم حتى يجازيكم على ذلك كله جزاءكم المسيء بإساءته والمحسن بإحسانه.


149-149-إِن تُبْدُواْ خَيْراً أَوْ تُخْفُوهُ أَوْ تَعْفُواْ عَن سُوَءٍ فَإِنَّ اللّهَ كَانَ عَفُوّاً قَدِيراً

149-إن تبدوا خيرا أو تخفوه أو تعفوا عن سوء فإن الله كان عفوا قديرا

القول في تأويل قوله تعالى: {إن تبدوا خيرا أو تخفوه أو تعفوا عن سوء فإن الله كان عفوا قديرا} يعني بذلك جل ثناؤه {إن تبدوا} أيها الناس خيرا يقول: إن تقولوا جميلا من القول لمن أحسن إليكم، فتظهروا ذلك شكرا منكم له على ما كان منه من حسن إليكم، {أو تخفوه} يقول: أو تتركوا إظهار ذلك فلا تبدوه، {أو تعفوا عن سوء} يقول: أو تصفحوا لمن أساء إليكم عن إساءته، فلا تجهروا له بالسوء من القول الذي قد أذنت لكم أن تجهروا له به. {فإن الله كان عفوا} يقول: لم يزل ذا عفو عن خلقه، يصفح لهم عمن عصاه وخالف أمره. {قديرا} يقول: ذا قدرة على الانتقام منهم.وإنما يعني بذلك: أن الله لم يزل ذا عفو من عباده مع قدرته على عقابهم على معصيتهم إياه. يقول: فاعفوا أنتم أيضا أيها الناس عمن أتى إليكم ظلما، ولا تجهروا له بالسوء من القول وإن قدرتم على الإساءة إليه، كما يعفو عنكم ربكم مع قدرته على عقابكم وأنتم تعصونه وتخالفون أمره.وفي قوله جل ثناؤه: {إن تبدوا خيرا أو تخفوه أو تعفو عن سوء فإن الله كان عفوا قديرا} الدلالة الواضحة على أن تأويل قوله: {لا يحب الله الجهر بالسوء من القول إلا من ظلم} بخلاف التأويل الذي تأوله زيد بن أسلم في زعمه أن معناه: لا يحب الله الجهر بالسوء من القول لأهل النفاق، إلا من أقام على نفاقه، فإنه لا بأس بالجهر له بالسوء من القول.وذلك أنه جل ثناؤه قال عقيب ذلك: {إن تبدوا خيرا أو تخفوه أو تعفوا عن سوء} و معقول أن الله جل ثناؤه لم يأمر المؤمنين بالعفو عن المنافقين على نفاقهم، ولا نهاهم أن يسموا من كان منهم معلن النفاق منافقا، بل العفو عن ذلك مما لا وجه له حقول، لأن العفو المفهوم إنما هو صفح المرء عما له قبل غيره من حق، وتسمية المنافق باسمه ليس بحق لأحد قبله فيؤمر بعفوه عنه، وإنما هو اسم له، وغير مفهوم الأمر بالعفو عن تسمية الشيء بما هو اسمه.


150-150-إِنَّ الَّذِينَ يَكْفُرُونَ بِاللّهِ وَرُسُلِهِ وَيُرِيدُونَ أَن يُفَرِّقُواْ بَيْنَ اللّهِ وَرُسُلِهِ وَيقُولُونَ نُؤْمِنُ بِبَعْضٍ وَنَكْفُرُ

150-إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا بين ذلك سبيلا

انظر تفسير الآية 151


151-151-أُوْلَـئِكَ هُمُ الْكَافِرُونَ حَقّاً وَأَعْتَدْنَا لِلْكَافِرِينَ عَذَاباً مُّهِيناً

151-أولـئك هم الكافرون حقا وأعتدنا للكافرين عذابا مهينا

القول في تأويل قوله تعالى: {إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا بين ذلك سبيلا} يعني بذلك جل ثناؤه: {إن الذين يكفرون بالله ورسله} من اليهود والنصارى، {ويريدون أن يفرقوا بين الله ورسله} بأن يكذبوا رسل الله الذين أرسلهم إلى خلقه بوحيه، ويزعمون أنهم افتروا على ربهم، وذلك هو معنى إرادتهم التفريق بين الله ورسله، بنحلتهم إياهم الكذب والفرية على الله، وادعائهم عليهم الأباطيل. {ويقولون نؤمن ببعض} يعني أنهم يقولون: نصدق بهذا ونكذب بهذا، كما فعلت اليهود من تكذيبهم عيسى ومحمدا صلى الله عليهما وسلم وتصديقهم بموسى وسائر الأنبياء قبله بزعمهم، وكما فعلت النصارى من تكذيبهم محمدا صلى الله عليه وسلم وتصديقهم بعيسى وسائر الأنبياء قبله بزعمهم. {ويريدون أن يتخذوا بين ذلك سبيلا} يقول: ويريد المفرقون بين الله ورسله، الزاعمون أنهم يؤمنون ببعض ويكفرون ببعض، أن يتخذوا بين أضعاف قولهم: نؤمن ببعض الأنبياء ونكفر ببعض، سبيلا: يعني طريقا إلى الضلالة التي أحدثوها والبدعة التي ابتدعوها، يدعون أهل الجهر من الناس إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8470 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله ويقولون نؤمن ببعض ونكفر ببعض ويريدون أن يتخذوا بين ذلك سبيلا أولئك هم الكافرون حقا وأعتدنا للكافرين عذابا مهينا} أولئك أعداء الله اليهود والنصارى، آمنت اليهود بالتوراة وموسى وكفروا بالإنجيل وعيسى؛ وآمنت النصارى بالإنجيل وعيسى وكفروا بالقرآن وبمحمد صلى الله عليه وسلم، فاتخذوا اليهودية والنصرانية، وهما بدعتان ليستا من الله، وتركوا الإسلام وهو دين الله الذي بعث به رسله.8471 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله} يقولون: محمد ليس برسول لله وتقول اليهود: عيسى ليس برسول لله، فقد فرقوا بين الله وبين رسله. {ويقولون نؤمن ببعض ونكفر ببعض} فهؤلاء يؤمنون ببعض ويكفرون ببعض.8472 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {إن الذين يكفرون بالله ورسله} ... إلى قوله: {بين ذلك سبيلا} قال: اليهود والنصارى: آمنت اليهود بعزير وكفرت بعيسى، وآمنت النصارى بعيسى وكفرت بعزير، وكانوا يؤمنون بالنبي ويكفرون بالآخر. {ويريدون أن يتخذوا بين ذلك سبيلا} قال: دينا يدينون به لله.فقال جل ثناؤه لعباده، منبها لهم على ضلالتهم وكفرهم: {أولئك هم الكافرون حقا} يقول: أيها الناس هؤلاء الذين وصفت لكم صفتهم هـم أهل الكفر بي، المستحقون عذابي والخلود في ناري حقا، فاستيقنوا ذلك، ولا يشككنكم في أمرهم انتحالهم الكذب ودعواهم أنهم يقرون بما زعموا أنهم به مقرون من الكتب والرسل، فإنهم في دعواهم ما ادعوا من ذلك كذبة. وذلك أن المؤمن بالكتب والرسل، هو المصدق بجميع ما في الكتاب الذي يزعم أنه به مصدق وبما جاء به الرسول الذي يزعم أنه به مؤمن، فأما من صدق ببعض ذلك وكذب ببعض، فهو لنبوة من كذب ببعض ما جاء به جاحد، ومن جحد نبوة نبي فهو به مكذب. وهؤلاء الذين جحدوا نبوة بعض الأنبياء وزعموا أنهم مصدقون ببعض، مكذبون من زعموا أنهم به مؤمنون، لتكذيبهم ببعض ما جاءهم به من عند ربهم، فهم بالله وبرسله - الذين يزعمون أنهم بهم مصدقون، والذين يزعمون أنهم بهم. مكذبون - كافرون، فهم الجاحدون وحدانية الله ونبوة أنبيائه، حق الجحود المكذبون بذلك حق التكذيب، فاحذروا أن تغتروا بهم وببدعتهم، فإنا قد أعتدنا لهم عذابا مهينا.وأما قوله: {وأعتدنا للكافرين عذابا مهينا} فإنه يعني: وأعتدنا لمن جحد بالله ورسوله جحود هؤلاء الذين وصفت لكم أيها الناس أمرهم من أهل الكتاب ولغيرهم من سائر أجناس الكفار عذابا في الآخرة مهينا، يعني: يهين من عذب به بخلوده فيه.


152-152-وَالَّذِينَ آمَنُواْ بِاللّهِ وَرُسُلِهِ وَلَمْ يُفَرِّقُواْ بَيْنَ أَحَدٍ مِّنْهُمْ أُوْلَـئِكَ سَوْفَ يُؤْتِيهِمْ أُجُورَهُمْ وَكَانَ اللّهُ

152-والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم أولـئك سوف يؤتيهم أجورهم وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {والذين آمنوا بالله ورسله ولم يفرقوا بين أحد منهم أولئك سوف يؤتيهم أجورهم} يعني بذلك جل ثناؤه: والذين صدقوا بوحدانية الله، وأقروا بنبوة رسله أجمعين، وصدقوهم فيما جاؤوهم به من عند الله من شرائع دينه؛ {ولم يفرقوا بين أحد منهم} يقول: ولم يكذبوا بعضهم، ويصدقوا بعضهم، ولكنهم أقروا أن كل ما جاؤوا به من عند ربهم حق. {أولئك} يقول: هؤلاء الذين هذه صفتهم من المؤمنين بالله ورسله، {سوف يؤتيهم} يقول: سوف يعطيهم {أجورهم} يعني: جزاءهم، وثوابهم على تصديقهم الرسل في توحيد الله وشرائع دينه وما جاءت به من عند الله. {وكان الله غفورا} يقول: يغفر لمن فعل ذلك من خلقه ما سلف له من آثامه، فيستر عليه بعفوه له عنه وتركه العقوبة عليه، فإنه لم يزل لذنوب المنيبين إليه من خلقه {غفورا رحيما} يعني: ولم يزل بهم رحيما بتفضله عليهم الهداية إلى سبيل الحق وتوفيقه إياهم لما فيه خلاص رقابهم من النار.


153-153-يَسْأَلُكَ أَهْلُ الْكِتَابِ أَن تُنَزِّلَ عَلَيْهِمْ كِتَاباً مِّنَ السَّمَاءِ فَقَدْ سَأَلُواْ مُوسَى أَكْبَرَ مِن ذَلِكَ فَقَالُواْ أَرِنَا

153-يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء فقد سألوا موسى أكبر من ذلك فقالوا أرنا الله جهرة فأخذتهم الصاعقة بظلمهم ثم اتخذوا العجل من بعد ما جاءتهم البينات فعفونا عن ذلك وآتينا موسى سلطانا مبينا

القول في تأويل قوله تعالى: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} يعني بذلك جل ثناؤه: {يسألك} يا محمد {أهل الكتاب} يعني بذلك: أهل التوراة من اليهود، {أن تنزل عليهم كتابا من السماء} واختلف أهل التأويل في الكتاب الذي سأل اليهود محمدا صلى الله عليه وسلم أن ينزل عليهم من السماء، فقال بعضهم: سألوه أن ينزل عليهم كتابا من السماء مكتوبا، كما جاء موسى بني إسرائيل بالتوراة مكتوبة من عند الله. ذكر من قال ذلك:8473 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدى: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} قالت اليهود: إن كنت صادقا أنك رسول الله، فأتنا كتابا مكتوبا من السماء كما جاء به موسى.8474 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي، قال: جاء أناس من اليهود إلى رسول الله صلى الله عليه وسلم، فقالوا، إن موسى جاء بالألواح من عند الله، فأتنا بالألواح من عند الله حتى نصدقك! فأنزل الله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} ... إلى قوله: {وقولهم على مريم بهتانا عظيما} وقال آخرون: بل سألوه أن ينزل عليهم كتابا خاصا لهم. ذكر من قال ذلك:8475 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يسألك أهل الكتاب أن تنزل علهم كتابا من السماء} أي كتابا خاصة {فقد سألوا موسى أكبر من ذلك فقالوا أرنا الله جهرة} وقال آخرون: بل سألوه أن ينزل على رجال منهم بأعيانهم كتبا بالأمر بتصديقه واتباعه. ذكر من قال ذلك:8476 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} وذلك أن اليهود والنصارى أتوا النبي صلى الله عليه وسلم، فقالوا: لن نتابعك على ما تدعونا إليه، حتى تأتينا بكتاب من عند الله إلى فلان أنك رسول الله، وإلى فلان بكتاب أنك رسول الله! قال الله جل ثناؤه: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء فقد سألوا موسى أكبر من ذلك فقالوا أرنا الله جهرة} قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن أهل التوراة سألوا رسول الله صلى الله عليه وسلم أن يسأل ربه أن ينزل عليهم كتابا من السماء آية، معجزة جميع الخلق عن أن يأتوا مثلها، شاهدة لرسول الله صلى الله عليه وسلم بالصدق، آمرة لهم باتباعه. وجائز أن يكون الذي سألوه من ذلك كتابا مكتوبا ينزل عليهم من السماء إلى جماعتهم، وجائز أن يكون ذلك كتبا إلى أشخاص بأعينهم.بل الذي هو أولى بظاهر التلاوة أن تكون مسألتهم إياه ذلك كانت مسألة لينزل الكتاب الواحد إلى جماعتهم لذكر الله تعالى في خبره عنهم الكتاب بلفظ الواحد، بقوله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} ولم يقل: "كتبا " .وأما قوله: {فقد سألوا موسى أكبر من ذلك} فإنه توبيخ من الله جل ثناؤه سائلي الكتاب الذي سألوا رسول الله صلى الله عليه وسلم أن ينزله عليهم من السماء في مسألتهم إياه ذلك، وتقريع منه لهم.يقول لنبيه صلى الله عليه وسلم: يا محمد لا يعظمن عليك مسألتهم ذلك، فإنهم من جهلهم بالله وجراءتهم عليه واغترارهم بحلمه، لو أنزلت عليهم الكتاب الذي سألوك أن تنزله عليهم، لخالفوا أمر الله كما خالفوه بعد إحياء الله أوائلهم من صعقتهم، فعبدوا العجل، واتخذوه إلها يعبدونه من دون خالقهم وبارئهم الذي أراهم من قدرته وعظيم سلطانه ما أراهم؛ لأنهم لن يعدوا أن يكونوا كأوائلهم وأسلافهم.ثم قص الله من قصتهم وقصة موسى ما قص، يقول الله: {فقد سألوا موسى أكبر من ذلك} يعني: فقد سأل أسلاف هؤلاء اليهود وأوائلهم موسى عليه السلام أعظم مما سألوك من تنزيل كتاب عليهم من السماء فقالوا له {أرنا الله جهرة} أي عيانا نعاينه وننظر إليه.وقد أتينا على معنى الجهرة بما في ذلك من الرواية والشواهد على صحة ما قلنا في معناه فيما مضى بما أغنى عن إعادته في هذا الموضع.وقد ذكر عن ابن عباس أنه كان يقول في ذلك بما:8477 - حدثني به الحرث، قال: ثنا أبو عبيد، قال: ثنا حجاج، عن هارون بن موسى، عن عبد الرحمن بن إسحاق، عن عبد الرحمن بن معاوية، عن ابن عباس في هذه الآية، قال: إنهم إذا رأوه فقد رأوه، إنما قالوا: "جهرة أرنا الله " قال: هو مقدم ومؤخر.وكان ابن عباس يتأول ذلك أن سؤالهم موسى كان جهرة.وأما قوله: {فأخذتهم الصاعقة} فإنه يقول: فصعقوا بظلهم أنفسهم، وظلمهم أنفسهم كان مسألتهم موسى أن يريهم ربهم جهرة، لأن ذلك مما لم يكن لهم مسألته.وقد بينا معنى الصاعقة فيما مضى باختلاف المختلفين في تأويلها والدليل على أولى ما قيل فيها بالصواب.وأما قوله: {ثم اتخذوا العجل} فإنه يعني: ثم اتخذ هؤلاء الذين سألوا موسى ما سألوه من رؤية ربهم جهرة، بعد ما أحياهم الله، فبعثهم من صعقتهم، العجل الذي كان السامري نبذ فيه ما نبذ من القبضة التي قبضها من أثر فرس جبريل عليه السلام، إلها يعبدونه من دون الله. وقد أتينا على ذكر السبب الذي من أجله اتخذوا العجل وكيف كان أمرهم وأمره فيما مضى بما فيه الكفاية.وقوله: {من بعد ما جاءتهم البينات} يعني: من بعد ما جاءت هؤلاء الذين سألوا موسى ما سألوا البينات من الله، والدلالات الواضحات بأنهم لن يروا الله عيانا جهارا.وإنما عنى بالبينات: أنها آيات تبين عن أنهم لن يروا الله في أيام حياتهم في الدنيا جهرة، وكانت تلك الآيات البينات لهم على أن ذلك كذلك، إصعاق الله إياهم عند مسألتهم موسى أن يريهم ربه جهرة، ثم إحياءه إياهم بعد مماتهم مع سائر الآيات التي أراهم الله دلالة على ذلك.يقول الله مقبحا إليهم فعلهم ذلك وموضحا لعباده جهلهم ونقص عقولهم وأحلامهم: ثم أقروا للعجل بأنه لهم إله، وهم يرونه عيانا وينظرون إليه جهارا، بعد ما أراهم ربهم من الآيات البينات ما أراهم، أنهم لا يرون ربهم جهرة وعيانا في حياتهم الدنيا، فعكفوا على عبادته مصدقين بألوهته.وقوله: {فعفونا عن ذلك} يقول: فعفونا لعبدة العجل عن عبادتهم إياه، وللمصدقين منهم بأنه إلههم، بعد الذي أراهم الله أنهم لا يرون ربهم في حياتهم من الآيات ما أراهم عن تصديقهم بذلك بالتوبة التي تابوها إلى ربهم بقتلهم أنفسهم وصبرهم في ذلك على أمر ربهم. {وآتينا موسى سلطانا مبينا} يقول: وآتينا موسى حجة تبين عن صدقه وحقية نبوته، وتلك الحجة هي الآيات البينات التي آتاه الله إياها.


154-154-وَرَفَعْنَا فَوْقَهُمُ الطُّورَ بِمِيثَاقِهِمْ وَقُلْنَا لَهُمُ ادْخُلُواْ الْبَابَ سُجَّداً وَقُلْنَا لَهُمْ لاَ تَعْدُواْ فِي السَّبْتِ

154-ورفعنا فوقهم الطور بميثاقهم وقلنا لهم ادخلوا الباب سجدا وقلنا لهم لا تعدوا في السبت وأخذنا منهم ميثاقا غليظا

القول في تأويل قوله تعالى: {ورفعنا فوقهم الطور بميثاقهم} يعني جل ثناؤه بقوله: {ورفعنا فوقهم الطور} يعني: الجبل، وذلك لما امتنعوا من العمل بما في التوراة، وقبول ما جاءهم به موسى فيها. {بميثاقهم} يعني: بما أعطوا الله الميثاق والعهد: لنعملن بما في التوراة. {وقلنا لهم ادخلوا الباب سجدا} يعني: باب حطة، حين أمروا أن يدخلوا منه سجودا، فدخلوا يزحفون على أستاههم. كما:8478 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقلنا لهم ادخلوا الباب سجدا} قال: كنا نحدث أنه باب من أبواب بيت المقدس. {وقلنا لهم لا تعدوا في السبت} يعني بقوله: {لا تعدوا في السبت} لا تتجاوزوا في يوم السبت مأ أبيح لكم إلى ما لم يبح لكم. {وقلنا لهم لا تعدوا في السبت} أمر القوم أن لا يأكلوا الحيتان يوم السبت ولا يعرضوا لها، وأحل لهم ما وراء ذلك.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أمصار الإسلام: {لا تعدوا في السبت} بتخفيف العين؛ من قول القائل: عدوت في الأمر: إذا تجاوزت الحق فيه، أعدو عدوا وعدوانا وعداء. وقرأ ذلك بعض قراء أهل المدينة: "وقلنا لهم لا تعدوا " بتسكين العين وتشديد الدال والجمع بين ساكنين، بمعنى: "تعتدوا " ثم تدغم التاء في الدال فتصير دالا مشددة مضمومة، كما قرأ من قرأ: {أم من لا يهدي} [يونس: 35] بتسكين الهاء.وقوله {وأخذنا منهم ميثاقا غليظا} يعني: عهدا مؤكدا شديدا، بأنهم يعملون بما أمرهم الله به وينتهون عما نهاهم الله عنه مما ذكره في هذه الآية ومما في التوراة.وقد بينا فيما مضى السبب الذي من أجله كانوا أمروا بدخول الباب سجدا، وما كان من أمرهم في ذلك، وخبرهم وقصتهم، وقصة السبت، وما كان اعتداؤهم فيه، بما أغنى عن إعادته في هذا الموضع.


155-155-فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ وَكُفْرِهِم بَآيَاتِ اللّهِ وَقَتْلِهِمُ الأَنْبِيَاءَ بِغَيْرِ حَقًّ وَقَوْلِهِمْ قُلُوبُنَا غُلْفٌ بَلْ طَبَعَ

155-فبما نقضهم ميثاقهم وكفرهم بآيات الله وقتلهم الأنبياء بغير حق وقولهم قلوبنا غلف بل طبع الله عليها بكفرهم فلا يؤمنون إلا قليلا

القول في تأويل قوله تعالى: {فبما نقضهم ميثاقهم وكفرهم بآيات الله وقتلهم الأنبياء بغير حق وقولهم قلوبنا غلف بل طبع الله عليها بكفرهم} يعني جل ثناؤه: فبنقض هؤلاء الذين وصفت صفتهم من أهل الكتاب ميثاقهم، يعني عهودهم التي عاهدوا الله أن يعملوا بما في التوراة. {وكفرهم بآيات الله} يقول: وجحودهم بآيات الله، يعني: بأعلام الله وأدلته التي احتج بها عليهم في صدق أنبيائه ورسله، وحقية ما جاؤوهم به من عنده. {وقتلهم الأنبياء بغير حق} يقول: وبقتلهم الأنبياء بعد قيام الحجة عليهم بنبوتهم بغير حق، يعني: بغير استحقاق منهم ذلك لكبيرة أتوها ولا خطيئة استوجبوا القتل عليها.وقولهم: {قلوبنا غلف} يعني: وبقولهم: قلوبنا غلف، يعني يقولون: عليها غشاوة وأغطية عما تدعونا إليه، فلا نفقه ما تقول. ولا نعقله. وقد بينا معنى الغلف، وذكرنا ما في ذلك من الرواية فيما مضى قبل. {بل طبع الله عليها بكفرهم} يقول جل ثناؤه: كذبوا في قولهم قلوبنا غلف، ما هي بغلف ولا عليها أغطية؛ ولكن الله جل ثناؤه جعل عليها طابعا بكفرهم بالله. وقد بينا صفة الطبع على القلب فيما مضى بما أغنى عن إعادته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8479 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {فبما نقضهم ميثاقهم} يقول: فبنقضهم ميثاقهم لعناهم؛ {وقولهم قلوبنا غلف} أي لا نفقه، {بل طبع الله عليها بكفرهم} ولعنهم حين فعلوا ذلك.واختلف في معنى قوله: {فبما نقبضهم} ... الآية، هل هو مواصل لما قبله من الكلام، أو هو منفصل منه؟ فقال بعضهم: هو منفصل مما قبله، ومعناه: فبقضهم ميثاقهم وكفرهم بآيات الله وقتلهم الأنبياء بغير حق {وقلوبهم غلف بل طبع الله عليها بكفرهم} ولعنهم. ذكر من قال ذلك:8480 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلا يؤمنون إلا قليلا} لما ترك القوم أمر الله، وقتلوا رسله، وكفروا بآياته، ونقضوا الميثاق الذي أخذ عليهم. {طبع الله عليها بكفرهم} ولعنهم.وقال آخرون: بل هو مواصل لما قبله؛ قالوا: ومعنى الكلام: فأخذتهم الصاعقة بظلمهم، فبقبضهم ميثاقهم، وكفرهم بآيات الله، وبقتلهم الأنبياء بغير حق وبكذا وكذا أخذتهم الصاعقة. قالوا: فتبع الكلام بعضه بعضا، ومعناه مردود إلى أوله. وتفسير ظلمهم الذي أخذتهم الصاعقة من أجله بما فسر به تعالى ذكره من نقضهم الميثاق، وقتلهم الأنبياء، وسائر ما بين من أمرهم الذي ظلموا فيه أنفسهم.والصواب من القول في ذلك أن قوله: {فبما نقضهم ميثاقهم} وما بعده منفصل معناه من معنى ما قبله؛ وأن معنى الكلام: فبما نقضهم ميثاقهم وكفرهم بآيات الله، وبكذا وبكذا، لعناهم وغضبنا عليهم، فترك ذكر "لعناهم " لدلالة قوله: {بل طبع الله عليها بكفرهم} على معنى ذلك، إذ كان من طبع على قلبه فقد لعن وسخط عليه.وإنما قلنا ذلك أولى بالصواب، لأن الذين أخذتهم الصاعقة إنما كانوا على عهد موسى والذين قتلوا الأنبياء والذين رموا مريم بالبهتان العظيم، وقالوا: قتلنا المسيح، كانوا بعد موسى بدهر طويل، ولم يدرك الذين رموا مريم بالبهتان العظيم زمان موسى ولا من صعق من قومه. وإذ كان ذلك كذلك، فمعلوم أن الذين أخذتهم الصاعقة لم تأخذهم عقوبة لرميهم مريم بالبهتان العظيم، ولا لقولهم: إنا قتلنا المسيح عيسى ابن مريم.وإذ كان ذلك كذلك، فبين أن القوم الذين قالوا هذه المقالة، غير الذين عوقبوا بالصاعقة.وإذا كان ذلك كذلك، كان بينا انفصال معنى قوله: {فبما نقضهم ميثاقهم} من معنى قوله: {فأخذتهم الصاعقة بظلمهم} {فلا يؤمنون إلا قليلا} يقول: فلا يؤمن هؤلاء الذين وصف الله صفتهم لطبعه على قلوبهم، فيصدقوا بالله ورسله وما جاءتهم به من عند الله إلا إيمانا قليلا، يعني: تصديقا قليلا. وإنما صار قليلا لأنهم لم يصدقوا على ما أمرهم الله به، ولكن صدقوا ببعض الأنبياء وببعض الكتب وكذبوا ببعض، فكان تصديقهم بما صدقوا به قليلا، لأنهم وإن صدقوا به من وجه، فهم به مكذبون من وجه آخر. وذلك من وجه تكذيبهم من كذبوا به من الأنبياء وما جاؤوا به من كتب الله ورسل الله يصدق بعضهم بعضا، وبذلك أمر كل نبي أمته، وكذلك كتب الله يصدق بعضها بعضا ويحقق بعض بعضا، فالمكذب ببعضها مكذب بجميعها من جهة جحوده ما صدقه الكتاب الذي يقر بصحته، فلذلك صار إيمانهم بما آمنوا من ذلك قليلا.


156-156-وَبِكُفْرِهِمْ وَقَوْلِهِمْ عَلَى مَرْيَمَ بُهْتَاناً عَظِيماً

156-وبكفرهم وقولهم على مريم بهتانا عظيما

القول في تأويل قوله تعالى: {وبكفرهم وقولهم على مريم بهتانا عظيما} يعني بذلك جل ثناؤه: وبكفر هؤلاء الذين وصف صفتهم {وقولهم على مريم بهتانا عظيما} يعني: بفريتهم عليها، ورميهم إياها بالزنا، وهو البهتان العظيم؛ لأنهم رموها بذلك وهي مما رموها به بغير ثبت ولا برهان بريئة، فبهتوها بالباطل من القول.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8481 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن على بن أبي طلحة، عن ابن عباس: {وقولهم على مريم بهتانا عظيما} يعني أنهم رموها بالزنا.8482 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط عن السدي: قوله: {وقولهم على مريم بهتانا عظيما} حين قذفوها بالزنا.8483 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى بن عبيد، عن جويبر في قوله: {وقولهم على مريم بهتانا عظيما} قال: قالوا زنت.


157-157-وَقَوْلِهِمْ إِنَّا قَتَلْنَا الْمَسِيحَ عِيسَى ابْنَ مَرْيَمَ رَسُولَ اللّهِ وَمَا قَتَلُوهُ وَمَا صَلَبُوهُ وَلَـكِن شُبِّهَ لَهُمْ وَإِنَّ

157-وقولهم إنا قتلنا المسيح عيسى ابن مريم رسول الله وما قتلوه وما صلبوه ولـكن شبه لهم وإن الذين اختلفوا فيه لفي شك منه ما لهم به من علم إلا اتباع الظن وما قتلوه يقينا

القول في تأويل قوله تعالى: {وقولهم إنا قتلنا المسيح عيسى ابن مريم رسول الله وما قتلوه وما صلبوه ولكن شبه لهم} يعني بذلك جل ثناؤه: وبقولهم {إنا قتلنا المسيح عيسى ابن مريم رسول الله} ثم كذبهم الله في قيلهم، فقال: {وما قتلوه وما صلبوه ولكن شبه لهم} يعني: وما قتلوا عيسى وما صلبوه، ولكن شبه لهم.واختلف أهل التأويل في صفة التشبيه الذي شبه لليهود في أمر عيسى، فقال بعضهم: لما أحاطت اليهود به وبأصحابه، أحاطوا بهم، وهم لا يثبتون معرفة عيسى بعينه، وذلك أنهم جميعا حولوا في صورة عيسى، فأشكل على الذين كانوا يريدون قتل عيسى، عيسى من غيره منهم، وخرج إليهم بعض من كان في البيت مع عيسى، فقتلوه وهم يحسبونه عيسى. ذكر من قال ذلك:8484 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن هارون بن عنترة، عن وهب ابن منبه، قال: أتى عيسى ومعه سبعة عشر من الحواريين في بيت، وأحاطوا بهم، فلما دخلوا عليهم صورهم الله كلهم على صورة عيسى، فقالوا لهم: سحرتمونا! لتبرزن لنا عيسى أو لنقتلنكم جميعا! فقال عيسى لأصحابه: من يشتري نفسه منكم اليوم بالجنة؟ فقال رجل منهم: أنا فخرج إليهم فقال: أنا عيسى! وقد صوره الله على صورة عيسى، فأخذوه فقتلوه وصلبوه. فمن ثم شبه لهم وظنوا أنهم قد قتلوا عيسى، وظنت النصارى مثل ذلك أنه عيسى، ورفع الله عيسى من يومه ذلك.وقد روي عن وهب بن منبه غير هذا القول، وهو ما:8485 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن منقل، أنه سمع وهبا يقول: إن عيسى ابن مريم لما أعلمه الله أنه خارج من الدنيا جزع من الموت وشق عليه، فدعا الحواريين وصنع لهم طعاما، فقال: احضروني الليلة، فإن لي إليكم حاجة! فلما اجتمعوا إليه من الليل عشاهم، وقام يخدمهم، فلما فرغوا من الطعام أخذ يغسل أيديهم ويوضئهم بيده ويمسح أيديهم بثيابه، فتعاظموا ذلك وتكارهوه، فقال: ألا من رد علي شيئا الليلة مما أصنع فليس مني ولا أنا منه! فأقروه، حتى إذا فرغ من ذلك، قال: أما ما صنعت بكم الليلة مما خدمتكم على الطعام وغسلت أيديكم بيدي، فليكن لكم بي أسوة، فإنكم ترون أني خيركم، فلا يتعظم بعضكم على بعض، وليبذل بعضكم لبعض نفسه كما بذلت نفسي لكم. وأما حاجتي التي استعنتكم عليها، فتدعون لي الله وتجتهدون في الدعاء أن يؤخر أجلي! فلما نصبوا أنفسهم للدعاء، وأرادوا أن يجتهدوا، أخذهم النوم حتى لم يستطيعوا دعاء، فجعل يوقظهم ويقول: سبحان الله أما تصبرون لي ليلة واحدة تعينوني فيها؟ قالوا: والله ما ندري ما لنا، لقد كنا نسمر فنكثر السمر، وما نطيق الليلة سمرا وما نريد دعاء إلا حيل بيننا وبينه! فقال: يذهب بالراعي وتتفرق الغنم. وجعل يأتي بكلام نحو هذا ينعى به نفسه، ثم قال: الحق ليكفرن بي أحدكم قبل أن يصيح الديك ثلاث مرات، وليبيعني أحدكم بدراهم يسيرة، وليأكلن ثمني! فخرجوا وتفرقوا. وكانت اليهود تطلبه، فأخذوا شمعون أحد الحواريين، فقالوا: هذا من أصحابه، فجحد، وقال: ما أتا بصاحبه، فتركوه. ثم أخذه آخرون، فجحد كذلك، ثم سمع صوت ديك، فبكى وأحزنه. فلما أصبح أتى أحد الحواريين إلى اليهود، فقال: ما تجعلون لي إن دللتكم على المسيح؟ فجعلوا له ثلاثين درهما، فأخذها ودلهم عليه، وكان شبه عليهم قبل ذلك، فأخذوه فاستوثقوا منه وربطوه بالحبل، فجعلوا يقودونه ويقولون له: أنت كنت تحيي الموتى وتنتهر الشيطان وتبرئ المجنون؟ أفلا تنجي نفسك من هذا الحبل؟ ويبصقون عليه، ويلقون عليه الشوك، حتى أتوا به الخشبة التي أرادوا أن يصلبوه عليها، فرفعه الله إليه، وصلبوا ما شبه لهم، فمكث سبعا. ثم إن أمه والمرأة التي كان يداويها عيسى فأبرأها الله من الجنون جاءتا تبكيان حيث كان المصلوب، فجاءهما عيسى، فقال: علام تبكيان؟ قالتا عليك، فقال: إني قد رفعني الله إليه، ولم يصبني إلا خير، وإن هذا شيء شبه لهم، فأمرا الحواريين أن يلقوني إلى مكان كذا وكذا! فلقوه إلى ذلكالمكان أحد عشر، وفقد الذي كان باعه ودل عليه اليهود، فسأل عنه أصحابه، فقالوا: إنه ندم على ما صنع، فاختنق وقتل نفسه. فقال: لو تاب لتاب الله عليه! ثم سألهم عن غلام يتبعهم يقال له: يحنا، فقال: هو معكم فانطلقوا فإنه سيصبح كل إنسان منكم يحدث بلغة قوم، فلينذرهم وليدعهم.وقال آخرون: بل سأل عيسى من كان معه في البيت أن يلقى على بعضهم شبهه، فانتدب لذلك رجل، فألقي عليه شبهه، فقتل ذلك الرجل ورفع عيسى ابن مريم عليه السلام. ذكر من قال ذلك:8486 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا قتلنا المسيح عيسى ابن مريم رسول الله وما قتلوه وما صلبوه} ... إلى قوله: {وكان الله عزيزا حكيما} أولئك أعداء الله اليهود ائتمروا بقتل عيسى ابن مريم رسول الله، وزعموا أنهم قتلوه وصلبوه. وذكر لنا أن نبي الله عيسى ابن مريم قال لأصحابه: أيكم يقذف عليه شبهي فإنه مقتول؟ فقال رجل من أصحابه: أنا يا نبي الله. فقتل ذلك الرجل، ومنع الله نبيه ورفعه إليه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وما قتلوه وما صلبوه ولكن شبه لهم} قال: ألقي شبهه على رجل من الحواريين فقتل، وكان عيسى ابن مريم عرض ذلك عليهم، فقال: أيكم ألقي شبهي عليه له الجنة؟ فقال رجل: عليّ.8487 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أن بني إسرائيل حصروا عيسى وتسعة عشر رجلا من الحواريين في بيت، فقال عيسى لأصحابه: من يأخذ صورتي فيقتل وله الجنة؟ فأخذها رجل منهم. وصعد بعيسى إلى السماء، فلما خرج الحواريون أبصروهم تسعة عشر، فأخبروهم أن عيسى عليه السلام قد صعد به إلى السماء، فجعلوا يعدون القوم فيجدونهم ينقصون رجلا من العدة، ويرون صورة عيسى فيهم، فشلوا فيه. وعلى ذلك قتلوا الرجل وهم يرون أنه عيسى وصلبوه، فذلك قول الله تبارك وتعالى: {وما قتلوه وما صلبوه ولكن شبه لهم} ... إلى قوله: {وكان الله عزيزا حكيما} 8488 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن القاسم بن أبي بزة: أن عيسى ابن مريم قال: أيكم يلقى عليه شبهي فيقتل مكاني؟ فقال رجل من أصحابه: أنا يا رسول الله. فألقي عليه شبهه، فقتلوه، فذلك قوله: {وما قتلوه وما صلبوه ولكن شبه لهم} 8489 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان اسم ملك بني إسرائيل الذي بعث إلى عيسى ليقتله، رجلا منهم يقال له: داود، فلما أجمعوا لذلك منه لم يفظع عبد من عباد الله بالموت فيما ذكر لي فظعه، ولم يجزع منه جزعه، ولم يدع الله في صرفه عنه دعاءه؛ حتى إنه ليقول فيما يزعمون: اللهم إن كنت صارفا هذه الكأس عن أحد من خلقك، فاصرفها عني! وحتى إن جلده من كرب ذلك ليتفصد دما. فدخل المدخل الذي أجمعوا أن يدخل عليه فيه ليقتلوه هو وأصحابه، وهم ثلاثة عشر بعيسى، فلما أيقن أنهم داخلون عليه، قال لأصحابه من الحواريين وكانوا اثني عشر رجلا: بطرس، ويعقوب بن زبدي، ويحنس أخو يعقوب، و أندراوس، وفيلبس، وأبرثلما، ومتى، وتوماس، ويعقوب بن حلقيا، وتداوس، وفتاتيا، ويودس زكريا يوطا. قال ابن حميد: قال سلمة: قال ابن إسحاق: وكان فيهم فيما ذكر لي رجل اسمه سرجس، فكانوا ثلاثة عشر رجلا سوى عيسى جحدته النصارى، وذلك أنه هو الذي شبه لليهود مكان عيسى. قال: فلا أدري ما هو من هؤلاء الاثني عشر، أم كانوا ثلاثة عشر، فجحدوه حين أقروا لليهود بصلب عيسى وكفروا بما جاء به محمد صلى الله عليه وسلم من الخبر عنه. فإن كانوا ثلاثة عشر فإنهم دخلوا المدخل حين دخلوا وهم بعيسى أربعة عشر، وإن كان اثني عشر فإنهم دخلوا المدخل حين دخلوا وهم بعيسى ثلاثة عشر. حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني رجل كان نصرانيا فأسلم أن عيسى حين جاءه من الله {إني رافعك إلي} قال: يا معشر الحواريين: أيكم يحب أن يكون رفيقي في الجنة حتى يشبه للقوم في صورتي فيقتلوه مكاني؟ فقال سرجس: أنا يا روح الله! قال: فأجلس في مجلسي. فجلس فيه، ورفع عيسى صلوات الله عليه، فدخلوا عليه فأخذوه، فصلبوه، فكان هو الذي صلبوه وشبه لهم به. وكانت عدتهم حين دخلوا مع عيسى معلومة، قد رأوهم فأحصوا عدتهم، فلما دخلوا عليه ليأخذوه وجدوا عيسى فيما يرون وأصحابه وفقدوا رجلا من العدة، فهو الذي اختلفوا فيه. وكانوا لا يعرفون عيسى، حتى جعلوا ليودس زكريا يوطا ثلاثين درهما على أن يدلهم عليه ويعرفهم إياه، فقال لهم: إذا دخلتم عليه فإني سأقبله، وهو الذي أقبل فخذوه! فلما دخلوا عليه، وقد رفع عيسى، رأى سرجس في صورة عيسى، فلم يشك أنه هو عيسى، فأكب عليه فقبله، فأخذوه فصلبوه. ثم إن يودس زكريا يوطا ندم على ما صنع، فاختنق بحبل حتى قتل نفسه، وهو ملعون في النصارى، وقد كان أحد المعدودين من أصحابه. وبعض النصارى يزعم أن يودوس زكريا يوطاهو الذي شبه لهم فصلبوه، وهو يقول: إني لست بصاحبكم! أنا الذي دللتكم عليه! والله أعلم أي ذلك كان.8490 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: بلغنا أن عيسى ابن مريم قال لأصحابه: أيكم ينتدب فيلقى عليه شبهي فيقتل؟ فقال رجل من أصحابه: أنا يا نبي الله. فألقي عليه شبه فقتل، ورفع الله نبيه إليه.8491 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {شبه لهم} قال: صلبوا رجلا غير عيسى يحسبونه إياه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولكن شبه لهم} فذكر مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: صلبوا رجلا شبهوه بعيسى يحسبونه إياه، ورفع الله إليه عيسى عليه السلام حيا.قال أبو جعفر: وأولى هذه الأقوال بالصواب أحد القولين اللذين ذكرناهما عن وهب بن منبه، من أن شبه عيسى ألقي على جميع من كان في البيت مع عيسى حين أحيط به وبهم، من غير مسألة عيسى إياهم ذلك، ولكن ليخزي الله بذلك اليهود وينقذ به نبيه عليه السلام من مكروه ما أرادوا به من القتل، ويبتلي به من أراد ابتلاءه من عباده في قيله في عيسى وصدق الخبر عن أمره. أو القول الذي رواه عبد العزيز عنه.وإنما قلنا: ذلك أولى القولين بالصواب، لأن الذين شهدوا عيسى من الحواريين لو كانوا في حال ما رفع عيسى، وألقي شبهه عليه من ألقي عليه شبهه، كانوا قد عاينوا عيسى وهو يرفع من بينهم، وأثبتوا الذي ألقي عليه شبهه، وعاينوه متحولا في صورته بعد الذي كان به من صورة نفسه بمحضر منهم، لم يخف ذلك من أمر عيسى، وأمر من ألقي عليه شبهه عليهم مع معاينتهم ذلك كله، ولم يلتبس ولم يشكل عليهم وإن أشكل على غيرهم من أعدائهم من اليهود أن المقتول والمصلوب كان غير عيسى، وأن عيسى رفع من بينهم حيا.وكيف يجوز أن يكون قد أشكل ذلك عليهم، وقد سمعوا من عيسى مقالته: من يلقى عليه شبهي ويكون رفيقي في الجنة؟ إن كان قال لهم ذلك، وسمعوا جواب مجيبه منهم: أنا، وعاينوا تحول المجيب في صورة عيسى بعقب جوابه. ولكن ذلك كان إن شاء الله على نحو ما وصف وهب بن منبه، إما أن يكون القوم الذين كانوا مع عيسى في البيت الذي رفع منه من حواريه حولهم الله جميعا في صورة عيسى حين أراد الله رفعه، فلم يثبتوا عيسى معرفة بعينه من غيره لتشابه صُور جميعهم، فقتلت اليهود منهم من قتلت وهم يرونه بصورة عيسى ويحسبونه إياه، لأنهم كانوا به عارفين قبل ذلك، وظن الذين كانوا في البيت مع عيسى مثل الذي ظنت اليهود، لأنهم لم يميزوا شخص عيسى من شخص غيره لتشابه شخصه وشخص غيره ممن كان معه في البيت، فاتفقوا جميعهم - أعني اليهود والنصارى - من أجل ذلك على أن المقتول كان عيسى، ولم يكن به، ولكنه شبه لهم، كما قال الله جل ثناؤه: {وما قتلوه وما صلبوه ولكن شبه لهم} أو يكون الأمر في ذلك كان على نحو ما روى عبد الصمد بن معقل، عن وهب بن منبه، أن القوم الذين كانوا مع عيسى في البيت تفرقوا عنه قبل أن يدخل عليه اليهود، وبقي عيسى، وألقي شبهه على بعض أصحابه الذين كانوا معه في البيت بعد ما تفرق القوم غير عيسى وغير الذي ألقي عليه شبهه، ورفع عيسى، فقتل الذي تحول في صورة عيسى أصحابه، وظن أصحابه واليهود أن الذي قتل وصلب هو عيسى لما رأوا من شبهه به وخفاء أمر عيسى عليهم؛ لأن رفعه وتحول المقتول في صورته كان يعد تفرق أصحابه عنه، وقد كانوا سمعوا عيسى من الليل ينعى نفسه ويحزن لما قد ظن أنه نازل به من الموت، فحكوا ما كان عندهم حقا، والأمر عند الله في الحقيقة بخلاف ما حكوا، فلم يستحق الذين حكوا ذلك من حوارييه أن يكونوا كذبة، أو حكوا ما كان حقا عندهم في الظاهر وإن كان الأمر عند الله في الحقيقة بخلاف الذي حكوا..القول في تأويل قوله تعالى: {وإن الذين اختلفوا فيه لفي شك منه} يعني جل ثناؤه بقوله: {وإن الذين اختلفوا فيه} اليهود الذين أحاطوا بعيسى وأصحابه حين أرادوا قتله. وذلك أنهم كانوا قد عرفوا عدة من في البيت قبل دخولهم فيما ذكر؛ فلما دخلوا عليهم، فقدوا واحدا منهم، فالتبس أمر عيسى عليهم بفقدهم واحدا من العدة التي كانوا قد أحصوها، وقتلوا من قتلوا على شك منهم في أمر عيسى.وهذا التأويل على قول من قال: لم يفارق الحواريون عيسى حتى رفع ودخل عليهم اليهود.وأما تأويله على قول من قال: تفرقوا عنه من الليل، فإنه: وإن الذين اختلفوا في عيسى، هل هو الذي بقي في البيت منهم بعد خروج من خرج منهم من العدة التي كانت فيه أم لا؟ لفي شك منه، يعني: من قتله، لأنهم كانوا أحصوا من العدة حين دخلوا البيت أكثر ممن خرج منه ومن وجد فيه، فشكوا في الذي قتلوه هل هو عيسى أم لا من أجل فقدهم من فقدوا من العدد الذي كانوا أحصوه، ولكنهم قالوا: قتلنا عيسى، لمشابهة المقتول عيسى في الصورة.يقول الله جل ثناؤه: {ما لهم به من علم} يعني: أنهم قتلوه من قتلوه على شك منهم فيه واختلاف، هل هو عيسى أم غيره؟ من غير أن يكون لهم بمن قتلوه علم من هو، هو عيسى أم هو غيره؟ {إلا اتباع الظن} يعني جل ثناؤه: ما كان لهم بمن قتلوه من علم، ولكنهم اتبعوا ظنهم، فقتلوه ظنا منهم أنه عيسى وأنه الذي يريدون قتله، ولم يكن به. {وما قتلوه يقينا} يقول: وما قتلوا هذا الذي اتبعوه في المقتول الذي قتلوه وهم يحسبونه عيسى يقينا أنه عيسى، ولا أنه غيره، ولكنهم كانوا منه على ظن وشبهة؛ وهذا كقول الرجل للرجل: ما قتلت هذا الأمر علما وما قتلته يقينا، إذا تكلم فيه بالظن على غير يقين علم؛ فالهاء في قوله: {وما قتلوه} عائدة على الظن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8492 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وما قتلوه يقينا} قال: يعني: لم يقتلوا ظنهم يقينا.8493 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى بن عبيد، عن جويبر في قوله: {وما قتلوه يقينا} قال: ما قتلوا ظنهم يقينا.وقال السدي في ذلك، ما:8494 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وما قتلوه يقينا} وما قتلوا أمره يقينا أن الرجل هو عيسى، بل رفعه الله إليه.


158-158-بَل رَّفَعَهُ اللّهُ إِلَيْهِ وَكَانَ اللّهُ عَزِيزاً حَكِيماً

158-بل رفعه الله إليه وكان الله عزيزا حكيما

القول في تأويل قوله تعالى: {بل رفعه الله إليه} أما قوله جل ثناؤه: {بل رفعه الله إليه} فإنه يعني: بل رفع الله المسيح إليه، يقول: لم يقتلوه ولم يصلبوه، ولكن الله رفعه إليه، فطهره من الذين كفروا.وقد بينا كيف كان رفع الله أياه فيما مضى وذكرنا اختلاف المختلفين في ذلك والصحيح من القول فيه بالأدلة الشاهدة على صحته بما أغنى عن إعادته.وأما قوله: {وكان الله عزيزا حكيما} فإنه يعني: ولم يزل الله منتقما من أعدائه، كانتقامه من الذين أخذتهم الصاعقة بظلمهم، وكلعنه الذين قص قصتهم بقوله: {فبما نقضهم ميثاقهم وكفرهم بآيات الله} حكيما، يقول: ذا حكمة في تدبيره وتصريفه خلقه في قضائه، يقول: فاحذروا أيها السائلون محمدا أن ينزل عليكم كتابا من السماء من حلول عقوبتي بكم، كما حل بأوائلكم الذين فعلوا فعلكم في تكذيبهم رسلي، وافترائهم على أوليائي. وقد:8495 - حدثنا أبو كريب، قال: ثنا محمد بن إسحاق بن أبي سارة الرؤاسيي، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس في قوله: {وكان الله عزيزا حكيما} قال: معنى ذلك: أنه كذلك.


159-159-وَإِن مِّنْ أَهْلِ الْكِتَابِ إِلاَّ لَيُؤْمِنَنَّ بِهِ قَبْلَ مَوْتِهِ وَيَوْمَ الْقِيَامَةِ يَكُونُ عَلَيْهِمْ شَهِيداً

159-وإن من أهل الكتاب إلا ليؤمنن به قبل موته ويوم القيامة يكون عليهم شهيدا

القول في تأويل قوله تعالى: {وإن من أهل الكتاب إلا ليؤمن به قبل موته} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: {وإن من أهل الكتاب إلا ليؤمن به} يعني بعيسى {قبل موته} يعني: قبل موت عيسى، يوجه ذلك إلى أن جميعهم يصدقون به إذا نزل لقتل الدجال، فتصير الملل كلها واحدة، وهي ملة الإسلام الحنيفية، دين إبراهيم صلى الله عليه وسلم. ذكر من قال ذلك:8496 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قبل موت عيسى ابن مريم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قبل موت عيسى.8497 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك في قوله: {إلا ليؤمنن به قبل موته} قال: ذلك عند نزول عيسى ابن مريم لا يبقى أحد من أهل الكتاب إلا ليومنن به.8498 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة، عن حميد، عن الحسن، قال: {قبل موته} قال: قبل أن يموت عيسى ابن مريم.8499 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قبل موت عيسى، والله إنه الآن لحي عند الله، ولكن إذا نزل آمنوا به أجمعون.8500 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} يقول: قبل موت عيسى.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قبل موت عيسى.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قبل موت عيسى إذا نزل آمنت به الأديان كلها.حدثنا أبو وكيع قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع بن أنس، عن الحسن، قال: قبل موت عيسى.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، عن الحسن: {إلا ليؤمنن به قبل موته} قال: عيسى ولم يمت بعد.حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن حصين، عن أبي مالك، قال: لا يبق أحد منهم عند نزول عيسى إلا آمن به. حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حصين، عن أبي مالك، قال: قبل موت عيسى.8501 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: إذا نزل عيسى ابن مريم فقتل الدجال لم يبق يهودي في الأرض إلا آمن به، قال: وذلك حين لا ينفعهم الإيمان.8502 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه عن ابن عباس، قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} يعني: أنه سيدرك أناس من أهل الكتاب حين يبعث عيسى، فيؤمنون به، ويوم القيامة يكون عليهم شهيدا.8503 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن أنه قال في هذه الآية: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال أبو جعفر: أظنه إنما قال: إذا خرج عيسى آمنت به اليهود.وقال آخرون: يعني بذلك: وإن من أهل الكتاب إلا ليؤمنن بعيسى قبل موت الكتابي.ذكر من كان يوجه ذلك، إلى أنه إذا عاين علم الحق من الباطل، لأن كل من نزل به الموت لم تخرج نفسه حتى يتبين له الحق من الباطل في دينه:8504 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت يهودي حتى يؤمن بعيسى.8505 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن مجاهد: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا تخرج نفسه، حتى يؤمن بعيسى، وإن غرق، أو تردى من حائط، أو أي ميتة كانت.حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {إلا ليؤمنن به قبل موته} كل صاحب كتاب ليؤمنن به بعيسى قبل موته، موت صاحب الكتاب.8506 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ليؤمنن به} كل صاحب كتاب يؤمن بعيسى قبل موته، قبل موت صاحب الكتاب؛ قال ابن عباس: لو ضربت عنقه، لم تخرج نفسه حتى يؤمن بعيسى.حدثنا ابن حميد، قال: ثنا أبو تميلة يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، قال: لا يموت اليهودي، حتى يشهد أن عيسى عبد الله ورسوله، ولو عجل عليه بالسلاح.8507 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن سعيد بن جبير، عن ابن عباس: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: هي في قراءة أبي: "قبل موتهم " . ليس يهودي يموت أبدا حتى يؤمن بعيسى؛ قيل لابن عباس: أرأيت إن خر من فوق بيت؟ قال: يتكلم به في الهوي. فقيل: أرأيت إن ضربت عنق أحد منهم؟ قال: يتلجلج بها لسانه.حدثني المثنى، قال: ثني أبو نعيم الفضل بن دكين، قال: ثنا سفيان، عن خصيف، عن عكرمة، عن ابن عباس: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت يهودي حتى يؤمن بعيسى ابن مريم، قيل: وإن ضرب بالسيف؟ قال: يتكلم به، قيل: وإن هوى؟ قال: يتكلم به وهو يهوي.حدثنا ابن المثنى، قال: ثني محمد بن جعفر، قال: ثنا شعبة، عن أبي هارون الغنوي، عن عكرمة عن ابن عباس، أنه قال في هذه الآية: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لو أن يهوديا وقع من فوق هذا البيت لم يمت حتى يؤمن به؛ يعني: بعيسى.8508 - حدثنا ابن المثنى، قال: ثني عبد الصمد، قال: ثنا شعبة، عن مولى لقريش، قال: سمعت عكرمة يقول: لو وقع يهودي من فوق القصر، لم يبلغ إلى الأرض، حتى يؤمن بعيسى.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم الرماني، عن مجاهد: {ليؤمنن به قبل موته} قال: وإن وقع من فوق البيت لا يموت حتى يؤمن به.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن منصور، عن مجاهد: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت رجل من أهل الكتاب حتى يؤمن به، وإن غرق، أو تردى، أو مات بشيء.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ليث، عن مجاهد في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا تخرج نفسه حتى يؤمن به.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن عكرمة: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت أحدهم حتى يؤمن به، يعني: بعيسى، وإن خر من فوق بيت يؤمن به وهو يهوي.8509 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك، قال: ليس أحد من اليهود يخرج من الدنيا حتى يؤمن بعيسى.8510 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن فرات القزاز، عن الحسن في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت أحد منهم، حتى يؤمن بعيسى، يعني: اليهود والنصارى.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن فرات، عن الحسن في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت أحد منهم، حتى يؤمن بعيسى قبل أن يموت.8511 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا الحكم بن عطية، عن محمد بن سيرين: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: موت الرجل من أهل الكتاب.حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: قال ابن عباس: ليس من يهودي ولا نصراني يموت حتى يؤمن بعيسى ابن مريم. فقال له رجل من أصحابه: كيف والرجل يغرق، أو يحترق، أو يسقط عليه الجدار، أو يأكله السبع؟ فقال: لا تخرج روحه من جسده حتى يقذف فيه الإيمان بعيسى.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان قال: سمعت الضحاك يقول في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال: لا يموت أحد من اليهود حتى يشهد أن عيسى رسول الله صلى الله عليه وسلم.8512 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعلى، عن جويبر في قوله: {ليؤمنن به قبل موته} قال: في قراءة أبي: "قبل موتهم " .وقال آخرون: معنى ذلك: و إن من أهل الكتاب إلا ليؤمنن بمحمد صلى الله عليه وسلم قبل موت الكتابي. ذكر من قال ذلك:8513 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن حميد، قال: قال عكرمة: لا يموت النصراني واليهودي حتى يؤمن بمحمد صلى الله عليه وسلم، يعني في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} قال أبو جعفر: وأولى الأقوال بالصحة والصواب قول من قال: تأويل ذلك: وإن من أهل الكتاب إلا ليؤمنن بعيسى قبل موت عيسى.وإنما قلنا ذلك أولى بالصواب من غيره من الأقوال، لأن الله جل ثناؤه حكم لكل مؤمن بمحمد صلى الله عليه وسلم بحكم أهل الإيمان في الموارثة والصلاة عليه وإلحاق صغار أولاده بحكمه في الملة، فلو كان كل كتابي يؤمن بعيسى قبل موته، لوجب أن لا يرث الكتابي إذا مات على ملته إلا أولاده الصغار أو البالغون منهم من أهل الإسلام، إن كان له ولد صغير أو بالغ مسلم، وإن لم يكن له ولد صغير ولا بالغ مسلم، كان ميراثه مصروفا حيث يصرف مال المسلم، يموت ولا وارث له، وأن يكون حكمه حكم المسلمين في الصلاة عليه وغسله وتقبيره، لأن من مات مؤمنا بعيسى فقد مات مؤمنا بمحمد وبجميع الرسل؛ وذلك أن عيسى صلوات الله عليه جاء بتصديق محمد وجميع المرسلين، فالمصدق بعيسى والمؤمن به مصدق بمحمد وبجميع أنبياء الله ورسله، كما أن المؤمن بمحمد مؤمن بعيسى وبجميع أنبياء الله ورسله، فغير جائز أن يكون مؤمنا بعيسى من كان بمحمد مكذبا.فإن ظن ظان أن معنى إيمان اليهودي بعيسى، الذي ذكره الله في قوله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} إنما هو إقراره بأنه لله نبي مبعوث دون تصديقه بجميع ما أتى به من عند الله، فقد ظن خطأ. وذلك أنه غير جائز أن يكون منسوبا إلى الإقرار بنبوة نبي من كان له مكذبا في بعض ما جاء به من وحي الله وتنزيله، بل غير جائز أن يكون منسوبا إلا الإقرار بنبوة أحد من أنبياء الله لأن الأنبياء جاءت الأمم بتصديق جميع أنبياء الله ورسله؛ فالمكذب بعض أنبياء الله فيما أتى به أمته من عند الله مكذب جميع أنبياء الله فيما دعوا إليه من دين عباد الله.وإذ كان ذلك كذلك، كان في إجماع الجميع من أهل الإسلام على أن كل كتابي مات قبل إقراره بمحمد صلوات الله عليه وما جاء به من عند الله، محكوم له بحكم المسألة التي كان عليها أيام حياته، غير منقول شيء من أحكامه في نفسه وماله وولده صغارهم وكبارهم بموته عما كان عليه فى حياته، أدل الدليل على أن معنى قول الله: {وإن من أهل الكتاب إلا ليؤمنن به قبل موته} إنما معناه: إلا ليؤمنن بعيسى قبل موت عيسى، وأن ذلك في خاص من أهل الكتاب، ومعني به أهل زمان منهم دون أهل كل الأزمنة التي كانت بعد عيسى، وأن ذلك كائن عند نزوله. كالذي:8514 - حدثني بشر بن معاذ، قال: ثني يزيد، قال: ثنا سعيد، عن قتادة، عن عبد الرحمن بن آدم، عن أبي هريرة، أن نبي الله صلى الله عليه وسلم قال: "الأنبياء إخوة لعلات أمهاتهم شتى ودينهم واحد، وإني أولى الناس بعيسى ابن مريم لأنه لم يكن بيني وبينه نبي. وإنه نازل، فإذا رأيتموه فاعرفوه، فإنه رجل مربوع الخلق إلى الحمرة والبياض، سبط الشعر كأن رأسه يقطر وإن لم يصبه بلل، بين ممصرتين، فيدق الصليب، ويقتل الخنزير، ويضع الجزية، ويفيض المال، ويقاتل الناس على الإسلام حتى يهلك الله في زمانه الملل كلها غير الإسلام، ويهلك الله في زمانه مسيح الضلالة الكذاب الدجال، وتقع الأمنة في الأرض في زمانه حتى ترتع الأسود مع الإبل والنمور مع البقر والذئاب مع الغنم، وتلعب الغلمان والصبيان بالحيات لا يضر بعضهم بعضا، ثم يلبث في الأرض ما شاء الله " وربما قال: "أربعين سنة، ثم توفى ويصلي عليه المسلمون ويدفنونه " .وأما الذي قال: عنى بقوله: {ليؤمنن به قبل موته} ليؤمنن بمحمد صلى الله عليه وسلم قبل موت الكتابي، فمما لا وجه له مفهوم؛ لأنه مع فساده من الوجه الذي دللنا على فساد قول من قال: عنى به: ليؤمنن بعيسى قبل موت الكتابي، يزيده فسادا أنه لم يجر لمحمد عليه الصلاة والسلام في الآيات التي قبل ذلك ذكر، فيجوز صرف الهاء التي في قوله: {ليؤمنن به} إلى أنها من ذكره، وإنما قوله: {ليؤمنن به} في سياق ذكر عيسى وأمه واليهود، فغير جائز صرف الكلام عما هو في سياقه إلى غيره إلا بحجة يجب التسليم لها من دلالة ظاهر التنزيل أو خبر عن الرسول تقوم به حجة؛ فأما الدعاوى فلا تتعذر على أحد.فتأويل الآية إذ كان الأمر على ما وصفت: وما من أهل الكتاب إلا من ليؤمنن بعيسى قبل موت عيسى، وحذف "من " بعد "إلا " لدلالة الكلام عليه، فاستغني بدلالته عن إظهاره كسائر ما قد تقدم من أمثاله التي قد أتينا على البيان عنها..القول في تأويل قوله تعالى: {ويوم القيامة يكون عليهم شهيدا} يعني بذلك جل ثناؤه: {ويوم القيامة يكون} عيسى على أهل الكتاب {شهيدا} يعني: شاهدا عليهم بتكذيب من كذبه منهم، وتصديق من صدقه منهم فيما أتاهم به من عند الله وبإبلاغه رسالة ربه. كالذي:8515 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {ويوم القيامة يكون عليهم شهيدا} أنه قد أبلغهم ما أرسله به إليهم.8516 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويوم القيامة يكون عليهم شهيدا} يقول: يكون عليهم شهيدا يوم القيامة، على أنه قد بلغ رسالة ربه وأقر بالعبودية على نفسه.


160-160-فَبِظُلْمٍ مِّنَ الَّذِينَ هَادُواْ حَرَّمْنَا عَلَيْهِمْ طَيِّبَاتٍ أُحِلَّتْ لَهُمْ وَبِصَدِّهِمْ عَن سَبِيلِ اللّهِ كَثِيراً

160-فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم وبصدهم عن سبيل الله كثيرا

القول في تأويل قوله تعالى: {فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم} يعني بذلك جل ثناؤه: فحرمنا على اليهود الذين نقضوا ميثاقهم الذي واثقوا ربهم، وكفروا بآيات الله، وقتلوا أنبياءهم، وقالوا البهتان على مريم، وفعلوا ما وصفهم الله في كتابه طيبات من المآكل وغيرها كانت لهم حلالا، عقوبة لهم بظلمهم الذي أخبر الله عنهم في كتابه. كما:8517 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فبظلم من الذين هادوا حرمنا عليهم طيبات أحلت لهم} ... الآية، عوقب القوم بظلم ظلموه وبغي بغوه حرمت عليهم أشياء ببغيهم وبظلمهم.وقوله: {وبصدهم عن سبيل الله كثيرا} يعني: وبصدهم عباد الله عن دينه وسبله التي شرعها لعباده صدا كثيرا، وكان صدهم عن سبيل الله بقولهم على الله الباطل، وادعائهم أن ذلك عن الله، وتبديلهم كتاب الله وتحريف معانيه عن وجوهه، وكان من عظيم ذلك جحودهم نبوة نبينا محمد صلى الله عليه وسلم وتركهم بيان ما قد علموا من أمره لمن جهل أمره من الناس.وبنحو ذلك كان مجاهد يقول.8518 - حدثنا محمد بن عمرو، قال: ثني أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وبصدهم عن سبيل الله كثيرا} قال: أنفسهم وغيرهم عن الحق.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.


161-161-وَأَخْذِهِمُ الرِّبَا وَقَدْ نُهُواْ عَنْهُ وَأَكْلِهِمْ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَأَعْتَدْنَا لِلْكَافِرِينَ مِنْهُمْ عَذَاباً أَلِيماً

161-وأخذهم الربا وقد نهوا عنه وأكلهم أموال الناس بالباطل وأعتدنا للكافرين منهم عذابا أليما

وقوله: {وأخذهم الربا} وهو أخذهم ما أفضلوا على رؤوس أموالهم لفضل تأخير في الأجل بعد محلها. وقد بينت معنى الربا فيما مضى قبل بما أغنى عن إعادته. {وقد نهوا عنه} يعني عن أخذ الربا. وقوله: {وأكلهم أموال الناس بالباطل} يعني: ما كانوا يأخذون من الرشا على الحكم، كما وصفهم الله به في قوله: {وترى كثيرا منهم يسارعون في الإثم والعدوان وأكلهم السحت لبئس ما كانوا يعملون} [المائدة: 62] وكان من أكلهم أموال الناس بالباطل ما كانوا يأخذون من أثمان الكتب التي كانوا يكتبونها بأيديهم، ثم يقولون: هذا من عند الله، وما أشبه ذلك من المآكل الخسيسة الخبيثة. فعاقبهم الله على جميع ذلك بتحريمه ما حرم عليهم من الطيبات التي كانت لهم حلالا قبل ذلك. وإنما وصفهم الله بأنهم كانوا ما أكلوا من أموال الناس كذلك بالباطل بأنهم أكلوه بغير استحقاق وأخذوا أموالهم منهم بغير استيجاب، فقوله: {وأعتدنا للكافرين منهم عذابا أليما} يعني: وجعلنا للكافرين بالله وبرسوله محمد من هؤلاء اليهود العذاب الأليم، وهو الموجع من عذاب جهنم، عدة يصلونها في الآخرة، إذا وردوا على ربهم فيعاقبهم بها.


162-162-لَّـكِنِ الرَّاسِخُونَ فِي الْعِلْمِ مِنْهُمْ وَالْمُؤْمِنُونَ يُؤْمِنُونَ بِمَا أُنزِلَ إِلَيكَ وَمَا أُنزِلَ مِن قَبْلِكَ وَالْمُقِيمِينَ

162-لـكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك والمقيمين الصلاة والمؤتون الزكاة والمؤمنون بالله واليوم الآخر أولـئك سنؤتيهم أجرا عظيما

القول في تأويل قوله تعالى: {لكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك والمقيمين الصلاة والمؤتون الزكاة والمؤمنون بالله واليوم الأخر} هذا من الله جل ثناؤه استثناء، استثنى من أهل الكتاب من اليهود الذين وصف صفتهم في هذه الآيات التي مضت من قوله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} ثم قال جل ثناؤه لعباده، مبينا لهم حكم من قد هداه لدينه منهم ووفقه لرشده: ما كل أهل الكتاب صفتهم الصفة التي وصفت لكم، {لكن الراسخون في العلم منهم} وهم الذين قد رسخوا في العلم بأحكام الله التي جاءت بها أنبياؤه، وأتقنوا ذلك، وعرفوا حقيقته.وقد بينا معنى الرسوخ في العلم بما أغنى عن إعادته في هذا الموضع. {والمؤمنون} يعني: والمؤمنون بالله ورسله، وهم يؤمنون بالقرآن الذي أنزل الله إليك يا محمد، وبالكتب التي أنزلها على من قبلك من الأنبياء والرسل، ولا يسألونك كما سأل هؤلاء الجهلة منهم أن تنزل عليهم كتابا من السماء، لأنهم قد علموا بما قرؤوا من كتب الله وأتتهم به أنبياؤهم، أنك لله رسول واجب عليهم اتباعك، لا يسعهم غير ذلك، فلا حاجة بهم إلى أن يسألوك آية معجزة، ولا دلالة غير الذي قد علموا من أمرك بالعلم الراسخ في قلوبهم من أخبار أنبيائهم إياهم بذلك وبما أعطيتك من الأدلة على نبوتك، فهم لذلك من علمهم ورسوخهم فيه {يؤمنون بما أنزل إليك} من الكتاب {و} ب {بما أنزل من قبلك} من سائر الكتب. كما:8519 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك} استثنى الله ثنية من أهل الكتاب، وكان منهم من يؤمن بالله، وما أنزل عليهم، وما أنزل على نبي الله، يؤمنون به ويصدقون به، ويعلمون أنه الحق من ربهم.ثم اختلف في المقيمين الصلاة، أهم الراسخون في العلم، أم هم غيرهم؟ فقال بعضهم: هم هم. ثم اختلف قائلو ذلك في سبب مخالفة إعرابهم إعراب الراسخون في العلم، وهما من صفة نوع من الناس، فقال بعضهم: ذلك غلط من الكاتب، وإنما هو: لكن الراسخون في العلم منهم، والمقيمون الصلاة. ذكر من قال ذلك:8520 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة، عن الزبير، قال: قلت لأبان بن عثمان بن عفان: ما شأنها كتبت {لكن الراسخون في العلم منهم والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك والمقيمين الصلاة} قال: إن الكاتب لما كتب {لكن الراسخون في العلم منهم} حتى إذا بلغ قال: ما أكتب؟ قيل له اكتب {والمقيمين الصلاة} فكتب ما قيل له.8521 - حدثنا ابن حميد، قال: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه، أنه سأل عائشة عن قوله: {والمقيمين الصلاة} وعن قوله: {إن الذين آمنوا والذين هادوا والصابئون} [المائدة: 69] وعن قوله: {إن هذان لساحران} [طه: 63] فقالت: يا ابن أختي هذا عمل الكتاب أخطئوا في الكتاب.وذكر أن ذلك في قراءة ابن مسعود: "والمقيمون الصلاة " .وقال آخرون، وهو قول بعض نحويي الكوفة والبصرة: والمقيمون الصلاة من صفة الراسخون في العلم، ولكن الكلام لما تطاول واعترض بين الراسخين في العلم والمقيمين الصلاة ما اعترض من الكلام فطال نصب المقيمين على وجه المدح، قالوا: والعرب تفعل ذلك في صفة الشيء الواحد ونعته إذا تطاولت بمدح أو ذم خالفوا بين إعراب أوله وأوسطه أحيانا ثم رجعوا بآخره إلى إعراب أوله، وربما أجروا إعراب آخره على إعراب أوسطه، وربما أجروا ذلك على نوع واحد من الإعراب. واستشهدوا لقولهم ذلك بالآيات التي ذكرناها في قوله: {والموفون بعهدهم إذا عاهدوا والصابرين في البأساء والضراء} [البقرة: 177] وقال آخرون: بل المقيمون الصلاة من صفة غير الراسخين في العلم في هذا الموضع وإن كان الراسخون في العلم من المقيمين الصلاة. وقال قائلو هذه المقالة جميعا: موضع المقيمين في الإعراب خفض، فقال: بعضهم: موضعه خفض على العطف على "ما " التي في قوله: {يؤمنون بما أنزل إليك وما أنزل من قبلك} ويؤمنون بالمقيمين الصلاة.ثم اختلف متأولو ذلك في هذا التأويل في معنى الكلام، فقال بعضهم: معنى ذلك: والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك، وبإقام الصلاة. قالوا: ثم ارتفع قوله: "والمؤتون الزكاة " ، عطفا على ما في "يؤمنون " من ذكر المؤمنين، كأنه قيل: والمؤمنون يؤمنون بما أنزل إليك هم والمؤتون الزكاة.وقال آخرون: بل المقيمون الصلاة: الملائكة. قالوا: وإقامتهم الصلاة: تسبيحهم ربهم واستغفارهم لمن في الأرض. قالوا: ومعنى الكلام: والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك وبالملائكة.وقال آخرون منهم: بل معنى ذلك: والمؤمنون يؤمنون بما أنزل إليك وما أنزل من قبلك، ويؤمنون بالمقيمين الصلاة، هم والمؤتون الزكاة، كما قال جل ثناؤه: {يؤمن بالله ويؤمن للمؤمنين} [التوبة: 61] . وأنكر قائلو هذه المقالة أن يكون المقيمين منصوبا على المدح؛ وقالوا: إنما تنصب العرب على المدح من نعت من ذكرته بعد تمام خبره؛ قالوا: وخبر الراسخين في العلم قوله: {أولئك سنؤتيهم أجرا عظيما} قال: فغير جائز نصب المقيمين على المدح وهو في وسط الكلام ولما يتم خبر الابتداء.وقال آخرون: معنى ذلك: لكن الراسخون في العلم منهم، ومن المقيمين الصلاة. وقالوا: موضع المقيمين خفض.وقال آخرون: معناه: والمؤمنون يؤمنون بما أنزل إليك وإلى المقيمين الصلاة.وقال أبو جعفر: وهذا الوجه والذي قبله منكر عند العرب، ولا تكاد العرب تعطف الظاهر على مكني في حال الخفض وإن كان ذلك قد جاء في بعض أشعارها.وأولى الأقوال عندي بالصواب، أن يكون المقيمين في موضع خفض نسقا على "ما " التي في قوله: {بما أنزل إليك وما أنزل من قبلك} وأن يوجه معنى المقيمين الصلاة إلى الملائكة، فيكون تأويل الكلام: والمؤمنون منهم يؤمنون بما أنزل إليك يا محمد من الكتاب وبما أنزل من قبلك من كتبي وبالملائكة الذين يقيمون الصلاة؛ ثم يرجع إلى صفة الراسخين في العلم فيقول: لكن الراسخون في العلم منهم، والمؤمنون بالكتب، والمؤتون الزكاة، والمؤمنون بالله واليوم الآخر.وإنما اخترنا هذا على غيره، لأنه قد ذكر أن ذلك في قراءة أبي بن كعب: "والمقيمين " ، وكذلك هو في مصحفه فيما ذكروا، فلو كان ذلك خطأ من الكاتب لكان الواجب أن يكون في كل المصاحف غير مصحفنا الذي كتبه لنا الكاتب الذي أخطا في كتابه بخلاف ما هو في مصحفنا وفي اتفاق مصحفنا ومصحف أبي في ذلك، ما يدل على أن الذي في مصحفنا من ذلك صواب غير خطأ، مع أن ذلك لو كان خطأ من جهة الخط، لم يكن الذين أخذ عنهم القرآن من أصحاب رسول الله صلى الله عليه وسلم يعلمون من علموا ذلك من المسلمين على وجه اللحن، ولأصلحوه بألسنتهم، ولقنوه للأمة تعليما على وحه الصواب.وفي نقل المسلمين جميعا ذلك قراءة على ما هو به في الخط مرسوما أدل الدليل على صحة ذلك وصوابه، وأن لا صنع فى ذلك للكاتب.وأما من وجه ذلك إلى النصب على وجه المدح للراسخين في العلم وإن كان ذلك قد يحتمل على بعد من كلام العرب لما قد ذكرنا قبل من العلة، وهو أن العرب لا تعدل عن إعراب الاسم المنعوت بنعت في نعته إلا بعد تمام خبره، وكلام الله جل ثناؤه أفصح الكلام، فغير جائز توجيهه إلا إلى الذي هو به من الفصاحة.وأما توجيه من وجه ذلك إلى العطف به على الهاء والميم في قوله: {لكن الراسخون في العلم منهم} أو إلى العطف به على الكاف من قوله: {بما أنزل إليك} أو إلى الكاف من قوله: {وما أنزل من قبلك} فإنه أبعد من الفصاحة من نصبه على المدح لما قد ذكرت قبل من قبح رد الظاهر على المكني في الخفض.وأما توجيه من وجه المقيمين إلى الإقامة، فإنه دعوى لا برهان عليها من دلالة ظاهر التنزيل ولا خبر تثبت حجته، وغير جائز نقل ظاهر التنزيل إلى باطن بغير برهان.وأما قوله: {والمؤتون الزكاة} فإنه معطوف به على قوله: {والمؤمنون يؤمنون} وهو من صفتهم. وتأويله: والذين يعطون زكاة أموالهم من جعلها الله له وصرفها إليه؛ {والمؤمنون بالله واليوم الآخر} يعني: والمصدقون بوحدانية الله وألوهيته، والبعث بعد الممات، والثواب والعقاب {أولئك سنؤتيهم أجرا عظيما} يقول: هؤلاء الذين هذه صفتهم سنؤتيهم، يقول: سنعطيهم أجرا عظيما، يعني: جزاء على ما كان منهم من طاعة الله، واتباع أمره، وثوابا عظيما، وذلك الجنة.


163-163-إِنَّا أَوْحَيْنَا إِلَيْكَ كَمَا أَوْحَيْنَا إِلَى نُوحٍ وَالنَّبِيِّينَ مِن بَعْدِهِ وَأَوْحَيْنَا إِلَى إِبْرَاهِيمَ وَإِسْمَاعِيلَ

163-إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده وأوحينا إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وعيسى وأيوب ويونس وهارون وسليمان وآتينا داوود زبورا

القول في تأويل قوله تعالى: {إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده وأوحينا إلى إبراهيم وإسماعيل وإسحاق ويعقوب والأسباط وعيسى وأيوب ويونس وهارون وسليمان} يعني جل ثناؤه بقوله: {إنا أوحينا إليك كما أوحينا إلى نوح} إنا أرسلنا إليك يا محمد بالنبوة كما أرسلنا إلى نوح وإلى سائر الأنبياء الذين سميتهم لك من بعده والذين لم أسمهم لك. كما:8522 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن منذر الثوري، عن الربيع بن خثيم في قوله: {إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده} قال: أوحى إليك كما أوحى إلى جميع النبيين من قبله.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم، لأن بعض اليهود لما فضحهم الله بالآيات التي أنزلها على رسوله صلى الله عليه وسلم، وذلك من قوله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} فتلا ذلك عليهم رسول الله صلى الله عليه وسلم، قالوا: ما أنزل الله على بشر من شيء بعد موسى. فأنزل الله هذه الآيات تكذيبا لهم، وأخبر نبيه والمؤمنين به أنه قد أنزل عليه بعد موسى وعلى من سماهم في هذه الآية وعلى آخرين لم يسمهم. كما:8523 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال سكين وعدي بن زيد: يا محمد ما نعلم الله أنزل على بشر من شيء بعد موسى، فأنزل الله في ذلك من قولهما: {إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده} ... إلى آخر الآيات.وقال آخرون: بل قالوا: لما أنزل الله الآيات التي قبل هذه في ذكرهم ما أنزل الله على بشر من شيء، ولا على موسى، ولا على عيسى، فأنزل الله جل ثناؤه: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} ولا على موسى، ولا على عيسى. ذكر من قال ذلك:8524 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي، قال: أنزل الله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء} ... إلى قوله: {وقولهم على مريم بهتانا عظيما} فلما تلاها عليهم - يعني على اليهود - وأخبرهم بأعمالهم الخبيثة، جحدوا كل ما أنزل الله، وقالوا: ما أنزل الله على بشر من شيء، ولا على موسى، ولا على عيسى، وما أنزل الله على نبي من شيء. قال: فحل حبوته، وقال: ولا على أحد! فأنزل الله جل ثناؤه: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} [الأنعام: 91] .وأما قوله: {وآتينا داود زبورا} فإن القراء اختلفت في قراءته، فقرأته عامة قراء أمصار الإسلام غير نفر من قراء الكوفة: {وآتينا داود زبورا} بفتح الزاي على التوحيد، بمعني: وآتينا داود الكتاب المسمى زبورا.وقرأ ذلك بعض قراء الكوفيين: "وآتينا داود زبورا " بضم الزاي جمع زنر، كأنهم وجهوا تأويله: وآتينا داود كتبا وصحفا مزبورة، من قولهم: زبرت الكتاب أزبره زبرا، وذبرته أذبره ذبرا: إذا كتبته.قال أبو جعفر: وأولى القراءتين في ذلك بالصواب عندنا، قراءة من قرأ: {وآتينا داود زبورا} بفتح الزاي على أنه اسم الكتاب الذي أوتيه داود، كما سمى الكتاب الذي أوتيه موسى التوراة، والذي أوتيه عيسى الإنجيل، والذي أوتيه محمد الفرقان، لأن ذلك هو الاسم المعروف به ما أوتي داود، وإنما تقول العرب زبور داود، وبذلك يعرف كتابه سائر الأمم.


164-164-وَرُسُلاً قَدْ قَصَصْنَاهُمْ عَلَيْكَ مِن قَبْلُ وَرُسُلاً لَّمْ نَقْصُصْهُمْ عَلَيْكَ وَكَلَّمَ اللّهُ مُوسَى تَكْلِيماً

164-ورسلا قد قصصناهم عليك من قبل ورسلا لم نقصصهم عليك وكلم الله موسى تكليما

القول في تأويل قوله تعالى: {ورسلا قد قصصناهم عليك من قبل ورسلا لم نقصصهم عليك} يعني بذلك جل ثناؤه: إنا أوحينا إليك، كما أوحينا إلى نوح، وإلى رسل قد قصصناهم عليك، ورسل لم نقصصهم عليك. فلعل قائلا أن يقول: فإذا كان ذلك معناه، فما بال قوله: {ورسلا} منصوبا غير مخفوض؟ قيل: نصب ذلك إذا لم تعد عليه "إلى " التي خفضت الأسماء قبله، وكانت الأسماء قبلها وإن كانت مخفوضة، فإنها في معنى النصب، لأن معنى الكلام: إنا أرسلناك رسولا كما أرسلنا نوحا والنبيين من بعده، فعطفت الرسل على معنى الأسماء قبلها في الإعراب، لانقطاعها عنها دون ألفاظها، إذ لم يعد عليها ما خفضها، كما قال الشاعر:لو جئت بالخبز له منشرا والبيض مطبوخا معا والشكرالم يرضه ذلك حتى يشكروقد يحتمل أن يكون نصب الرسل، لتعلق الواو بالفعل، بمعنى: وقصصنا رسلا عليك من قبل، كما قال جل ثناؤه: {يدخل من يشاء في رحمته والظالمين أعد لهم عذابا أليما} [الإنسان: 31] وقد ذكر أن ذلك في قراءة أبي: "ورسل قد قصصناهم عليك من قبل ورسل لم نقصصهم عليك " فرفع ذلك إذا قرئ كذلك بعائد الذكر في قوله: {قصصناهم عليك} وأما قوله: {وكلم الله موسى تكليما} فإنه يعني بذلك جل ثناؤه: وخاطب الله بكلامه موسى خطابا. وقد:8525 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا نوح بن أبي مريم، وسئل: كيف كلم الله موسى تكليما؟ فقال: مشافهة.8526 - وقد حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن ابن مبارك، عن معمر ويونس، عن الزهري، عن أبي بكر بن عبد الرحمن بن الحرث بن هشام، قال: أخبرني جزء بن جابر الخثعمي، قال: سمعت كعبا يقول: إن الله جل ثناؤه لما كلم موسى، كلمه بالألسنة كلها قبل كلامه - يعني كلام موسى - فجعل يقول: يا رب لا أفهم! حتى كلمه بلسانه آخر الألسنة، فقال: يا رب هكذا كلامك؟ قال: لا، ولو سمعت كلامي - أي على وجهه - لم تك شيئا. قال ابن وكيع، قال أبو أسامة: وزادني أبو بكر الصغاني في هذا الحديث: أن موسى قال: يا رب هل في خلقك شيء يشبه كلامك؟ قال: لا، وأقرب خلقي شبها بكلامي، أشد ما تسمع الناس من الصواعق.8527 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عمر بن حمزة بن عبد الله بن عمر، قال: سمعت محمد بن كعب القرظي، يقول: سئل موسى: ما شبهت كلام ربك مما خلق؟ فقال موسى: الرعد الساكن.حدثني يونس بن عبد الأعلى، قال: ثنا عبد الله بن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني أبو بكر بن عبد الرحمن، أنه أخبره عن جزء بن جابر الخثعمي، قال: لما كلم الله موسى بالألسنة كلها قبل لسانه، فطفق يقول: والله يا رب ما أفقه هذا! حتى كلمه بلسانه آخر الألسنة بمثل صوته، فقال موسى: يا رب هذا كلامك؟ قال: لا، قال: هل في خلقك شيء يشبه كلامك؟ قال: لا، وأقرب خلقي شبها بكلامي، أشد ما يسمع الناس من الصواعق.حدثني أبو يونس المكي، قال: ثنا ابن أبي أويس، قال: أخبرني أخي، عن سليمان، عن محمد بن أبي عتيق، عن ابن شهاب، عن أبي بكر بن عبد الرحمن بن الحرث بن هشام، أنه أخبره جزء بن جابر الخثعمي، أنه سمع الأحبار تقول: لما كلم الله موسى بالألسنة كلها قبل لسانه، فطفق موسى يقول: أي رب، والله ما أفقه هذا! حتى كلمه آخر الألسنة بلسانه بمثل صوته، فقال موسى: أي رب، أهكذا كلامك؟ فقال: لو كلمتك بكلامي لم تكن شيئا. قال: أي رب هل في خلقك شيء يشبه كلامك؟ فقال: لا، وأقرب خلقي شبها بكلامي، أشد ما يسمع من الصواعق.حدثنا ابن عبد الرحيم، قال: ثنا عمرو، قال: ثنا زهير، عن يحيى، عن الزهري، عن أبي بكر بن عبد الرحمن بن الحارث بن هشام، عن جزء بن جابر، أنه سمع كعبا يقول: لما كلم الله موسى بالألسنة قبل لسانه، طفق موسى يقول: أي رب، إني لا أفقه هذا! حتى كلمه الله آخر الألسنة بمثل لسانه، فقال موسى: أي رب هذا كلامك؟ قال الله: لو كلمتك بكلامي لم تكن شيئا. قال: يا رب، فهل من خلقك شيء يشبه كلامك؟ قال: لا، وأقرب خلقي شبها بكلامي، أشد ما يسمع من الصواعق.


165-165-رُّسُلاً مُّبَشِّرِينَ وَمُنذِرِينَ لِئَلاَّ يَكُونَ لِلنَّاسِ عَلَى اللّهِ حُجَّةٌ بَعْدَ الرُّسُلِ وَكَانَ اللّهُ عَزِيزاً حَكِيماً

165-رسلا مبشرين ومنذرين لئلا يكون للناس على الله حجة بعد الرسل وكان الله عزيزا حكيما

القول في تأويل قوله تعالى: {رسلا مبشرين ومنذرين لئلا يكون للناس على الله حجة بعد الرسل} يعني جل ثناؤه بذلك: {إنا أوحينا إليك كما أوحينا إلى نوح والنبيين من بعده} ومن ذكر من الرسل {رسلا} فنصب به الرسل على القطع من أسماء الأنبياء الذين ذكر أسماءهم. {مبشرين} يقول: أرسلتهم رسلا إلى خلقي وعبادي مبشرين بثوابي من أطاعني واتبع أمري وصدق رسلي، {ومنذرين} عقابي من عصاني وخالف أمري وكذب رسلي. {لئلا يكون للناس على الله حجة بعد الرسل} يقول: أرسلت رسلي إلى عبادي مبشرين ومنذرين، لئلا يحتج من كفر بي وعبد الأنداد من دوني، أو ضل عن سبيلي بأن يقول إن أردت عقابه: {لولا أرسلت إلينا رسولا فنتبع آياتك من قبل أن نذل ونخزى} [طه: 134] فقطع حجة كل مبطل ألحد في توحيده وخالف أمره بجميع معاني الحجج القاطعة عذره، إعذارا منه بذلك إليهم، لتكون لله الحجة البالغة عليهم وعلى جميع خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8528 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لئلا يكون للناس على الله حجة بعد الرسل} فيقولوا: ما أرسلت إلينا رسلا. {وكان الله عزيزا حكيما} يقول: ولم يزل الله ذا عزة في انتقامه ممن انتقم من خلقه على كفره به ومعصيته إياه بعد تثبيته حجته عليه برسله وأدلته، حكيما في تدبيره فيهم ما دبره.


166-166-لَّـكِنِ اللّهُ يَشْهَدُ بِمَا أَنزَلَ إِلَيْكَ أَنزَلَهُ بِعِلْمِهِ وَالْمَلآئِكَةُ يَشْهَدُونَ وَكَفَى بِاللّهِ شَهِيداً

166-لـكن الله يشهد بما أنزل إليك أنزله بعلمه والملآئكة يشهدون وكفى بالله شهيدا

القول في تأويل قوله تعالى: {لكن الله يشهد بما أنزل إليك أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدا} يعني بذلك جل ثناؤه: إن يكفر بالذي أوحينا إليك يا محمد اليهود الذين سألوك أن تنزل عليهم كتابا من السماء، وقالوا لك: ما أنزل الله على بشر من شيء فكذبوك، فقد كذبوا ما الأمر، كما قالوا: لكن الله يشهد بتنزيله إليك ما أنزله من كتابه ووحيه، أنزل ذلك إليك بعلم منه بأنك خيرته من خلقه وصفيه من عباده، ويشهد لك بذلك ملائكته، فلا يحزنك تكذيب من كذبك، وخلاف من خالفك. {وكفى بالله شهيدا} يقول: وحسبك بالله شاهدا على صدقك دون ما سواه من خلقه، فإنه إذا شهد لك بالصدق ربك لم يضرك تكذيب من كذبك.وقد قيل: إن هذه الآية نزلت في قوم من اليهود دعاهم النبي صلى الله عليه وسلم إلى اتباعه، وأخبرهم أنهم يعلمون حقيقة نبوته، فجحدوا نبوته وأنكروا معرفته.ذكر الخبر بذلك:8529 - حدثنا أبو كريب، قال: ثنا يونس، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير، أو عكرمة، عن ابن عباس، قال: دخل على رسول الله صلى الله عليه وسلم جماعة من يهود، فقال لهم: "إني والله أعلم أنكم لتعلمون أني رسول الله! " فقالوا: ما نعلم ذلك. فأنزل الله: {لكن الله يشهد بما أنزل إليك أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدا} حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: ثني محمد بن أبي محمد، عن عكرمة وسعيد بن جبير، عن ابن عباس، قال: دخلت على رسول الله صلى الله عليه وسلم عصابة من اليهود، ثم ذكر نحوه.8530 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لكن الله يشهد بما أنزل إليك أنزله بعلمه والملائكة يشهدون وكفى بالله شهيدا} شهود والله غير متهمة.


167-167-إِنَّ الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ قَدْ ضَلُّواْ ضَلاَلاً بَعِيداً

167-إن الذين كفروا وصدوا عن سبيل الله قد ضلوا ضلالا بعيدا

القول في تأويل قوله تعالى: {إن الذين كفروا وصدوا عن سبيل الله} يعني بذلك جل ثناؤه: إن الذين جحدوا يا محمد نبوتك بعد علمهم بها من أهل الكتاب الذين اقتصصت عليك قصتهم، وأنكروا أن يكون الله جل ثناؤه أوحى إليك كتابه، {وصدوا عن سبيل الله} يعني عن الدين الذي بعثك الله به إلى خلقه وهو الإسلام. وكان صدهم عنه: قيلهم للناس الذين يسألونهم عن محمد من أهل الشرك: ما نجد صفة محمد في كتابنا، وادعاءهم أنهم عهد إليهم أن النبوة لا تكون إلا في ولد هارون ومن ذرية داود، وما أشبه ذلك من الأمور التي كانوا يثبطون الناس بها عن اتباع رسول الله صلى الله عليه وسلم والتصديق به وبما جاء به من عند الله.وقوله: {قد ضلوا ضلالا بعيدا} يعني: قد جاروا عن قصد الطريق جورا شديدا، وزالوا عن المحجة. وإنما يعني جل ثناؤه بجورهم عن المحجة، وضلالهم عنها: إخطاءهم دين الله الذي ارتضاه لعباده وابتعث به رسله، يقول: من جحد رسالة محمد صلى الله عليه وسلم وصد عما بعث به من الملة من قبل منه، فقد ضل فذهب عن الدين الذي هو دين الله الذي ابتعث به أنبياءه ضلالا بعيدا.


168-168-إِنَّ الَّذِينَ كَفَرُواْ وَظَلَمُواْ لَمْ يَكُنِ اللّهُ لِيَغْفِرَ لَهُمْ وَلاَ لِيَهْدِيَهُمْ طَرِيقاً

168-إن الذين كفروا وظلموا لم يكن الله ليغفر لهم ولا ليهديهم طريقا

انظر تفسير الآية 169


169-169-إِلاَّ طَرِيقَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَداً وَكَانَ ذَلِكَ عَلَى اللّهِ يَسِيراً

169-إلا طريق جهنم خالدين فيها أبدا وكان ذلك على الله يسيرا

القول في تأويل قوله تعالى: {إن الذين كفروا وظلموا لم يكن الله ليغفر لهم} يعني بذلك جل ثناؤه: إن الذين جحدوا رسالة محمد صلى الله عليه وسلم، وكفروا بالله بجحود ذلك وظلموا بمقامهم على الكفر، على علم منهم بظلمهم عباد الله، وحسدا للعرب، وبغيا على رسوله محمد صلى الله عليه وسلم، {لم يكن الله ليغفر لهم} يعني: لم يكن الله ليعفو عن ذنوبهم بتركه عقوبتهم عليها، ولكنه يفضحهم بها بعقوبته إياهم عليها. {ولا ليهديهم طريقا} يقول: ولم يكن الله تعالى ذكره ليهدي هؤلاء الذين كفروا وظلموا، الذين وصفنا صفتهم، فيوفقهم لطريق من الطرق التي ينالون بها ثواب الله، ويصلون بلزومهم إياه إلى الجنة، ولكنه يخذلهم عن ذلك، حتى يسلكوا طريق جهنم. {إلا طريق جهنم خالدين فيها أبدا} وإنما كنى بذكر الطريق عن الدين؛ وإنما معنى الكلام: لم يكن الله ليوفقهم للإسلام، ولكنه يخذلهم عنه إلى طريق جهنم، وهو الكفر، يعني: حتى يكفروا بالله ورسله، فيدخلوا جهنم خالدين فيها أبدا، يقول: مقيمين فيها أبدا. {وكان ذلك على الله يسيرا} يقول: وكان تخليد هؤلاء الذين وصفت لكم صفتهم في جهنم على الله يسيرا، لأنه لا يقدر من أراد ذلك به على الامتناع منه، ولا له أحد يمنعه منه، ولا يستصعب عليه ما أراد فعله به من ذلك، وكان ذلك على الله يسيرا، لأن الخلق خلقه، والأمر أمره.


170-170-يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الرَّسُولُ بِالْحَقِّ مِن رَّبِّكُمْ فَآمِنُواْ خَيْراً لَّكُمْ وَإِن تَكْفُرُواْ فَإِنَّ لِلَّهِ مَا فِي

170-يا أيها الناس قد جاءكم الرسول بالحق من ربكم فآمنوا خيرا لكم وإن تكفروا فإن لله ما في السماوات والأرض وكان الله عليما حكيما

القول في تأويل قوله: تعالى: {يا أيها الناس قد جاءكم الرسول بالحق من ربكم فآمنوا خيرا لكم} يعني بقوله جل ثناؤه: {يا أيها الناس} مشركي العرب، وسائر أصناف الكفر. {قد جاءكم الرسول} يعني: محمدا صلى الله عليه وسلم، قد جاءكم {بالحق من ربكم} يقول: بالإسلام الذي ارتضاه الله لعباده دينا، يقول: من ربكم: يعني من عند ربكم. {فآمنوا خيرا لكم} يقول: فصدقوه وصدقوا بما جاءكم به من عند ربكم من الدين، فإن الإيمان بذلك خير لكم من الكفر به.واختلف أهل العربية في المعنى الذي من أجله نصب قوله: {خيرا لكم} فقال بعض نحويي الكوفة: نصب خيرا على الخروج مما قبله من الكلام، لأن ما قبله من الكلام قد تم، وذلك قوله: {فآمنوا} وقال: قد سمعت العرب تفعل ذلك في كل خبر كان تاما ثم اتصل به كلام بعد تمامه على نحو اتصال "خير " بما قبله، فتقول: لتقومن خيرا لك، ولو فعلت ذلك خيرا لك، واتق الله خيرا لك. قال: وأما إذا كان الكلام ناقصا، فلا يكون إلا بالرفع كقولك: إن تتق الله خير لك، و {وأن تصبروا خير لكم} [النساء: 25] .وقال آخر منهم: جاء النصب في "خير " ، لأن أصل الكلام: فآمنوا هو خير لكم، فلما سقط "هو " الذي هو مصدر اتصل الكلام بما قبله، والذي قبله معرفة و "خير " نكرة، فانتصب لاتصاله بالمعرفة، لأن الإضمار من الفعل: قم فالقيام خير لك، ولا تقم فترك القيام خير لك؛ فلما سقط اتصل بالأول. وقال: ألا ترى أنك ترى الكناية عن الأمر تصلح قبل الخبر، فتقول للرجل: اتق الله هو خير لك، أي الاتقاء خير لك. وقال: ليس نصبه على إضمار "يكن " ، لأن ذلك يأتي بقياس يبطل هذا، ألا ترى أنك تقول: اتق الله تكن محسنا، ولا يجوز أن تقول: اتق الله محسنا، وأنت تضمر "كان " ، ولا يصلح أن تقول: انصرنا أخانا، وأنت تريد: تكن أخانا. وزعم قائل هذا القول أنه لا يجيز ذلك إلا في "أفعل " خاصة، فتقول: افعل هذا خيرا لك، ولا تفعل هذا خيرا لك وأفضل لك؛ ولا تقول: صلاحا لك. وزعم أنه إنما قيل مع "أفعل " ، لأن "أفعل " يدل على أن هذا أصلح من ذلك. وقال بعض نحويي البصرة: نصب "خيرا " لأنه حين قال لهم: آمنوا، أمرهم بما هو خير لهم، فكأنه قال: اعملوا خيرا لكم، وكذلك: انتهوا خيرا لكم، قال: وهذا إنما يكون في الأمر والنهي خاصة، ولا يكون في الخبر، لا تقول: أن أنتهي خيرا لي، ولكن يرفع على كلامين لأن الأمر والنهي يضمر فيهما، فكأنك أخرجته من شيء إلى شيء، لأنك حين قلت له انته، كأنك قلت له: اخرج من ذا، وادخل في آخر؛ واستشهد بقول الشاعر عمر بن أبي ربيعة:فواعديه سرحتي مالك أو الربا بينهما أسهلاكما تقول: واعديه خيرا لك. قال: وقد سمعت نصب هذا في الخبر، تقول العرب: آتي البيت خيرا لي وأتركه خيرا لي، وهو على ما فسرت لك في الأمر والنهي. وقال آخر منهم: نصب "خيرا " بفعل مضمر، واكتفى من ذلك المضمر بقوله: لا تفعل هذا وافعل الخير، وأجازه في غير "أفعل " ، فقال: لا تفعل ذاك صلاحا لك.وقال آخر منهم: نصب "خيرا " على ضمير جواب: يكن خيرا لكم، وقال: كذلك كل أمر ونهي. {وإن تكفروا} يقول: وإن تجحدوا رسالته، وتكذبوا به وبما جاءكم به من عند ربكم، فإن جحودكم ذلك وتكذيبكم به لن يضر غيركم، وإنما مكروه ذلك عائد عليكم دون الذي الله أمركم بالذي بعث به إليكم رسوله محمدا صلى الله عليه وسلم، وذلك أن {لله ما في السموات والأرض} ملكا وخلقا، لا ينقص كفركم بما كفرتم به من أمره، وعصيانكم إياه فيما عصيتموه فيه من ملكه وسلطانه شيئا. {وكان الله عليما حكيما} يقول: وكان الله عليما بما أنتم صائرون إليه من طاعته فيما أمركم به وفيما نهاكم عنه ومعصيته في ذلك، وعلى علم منه بذلك منكم أمركم ونهاكم. {حكيما} يعني: حكيما فى أمره إياكم بما أمركم به وفي نهيه إياكم عما نهاكم عنه، وفي غير ذلك من تدبيره فيكم وفي غيركم من خلقه.


171-171-يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ وَلاَ تَقُولُواْ عَلَى اللّهِ إِلاَّ الْحَقِّ إِنَّمَا الْمَسِيحُ عِيسَى ابْنُ مَرْيَمَ رَسُولُ

171-يا أهل الكتاب لا تغلوا في دينكم ولا تقولوا على الله إلا الحق إنما المسيح عيسى ابن مريم رسول الله وكلمته ألقاها إلى مريم وروح منه فآمنوا بالله ورسله ولا تقولوا ثلاثة انتهوا خيرا لكم إنما الله إلـه واحد سبحانه أن يكون له ولد له ما في السماوات وما في الأرض وكفى بالله وكيلا

القول في تأويل قوله تعالى: {يا أهل الكتاب لا تغلوا في دينكم ولا تقولوا على الله إلا الحق} يعني جل ثناؤه بقوله: {يا أهل الكتاب} يا أهل الإنجيل من النصارى، {لا تغلوا في دينكم} يقول: لا تجاوزوا الحق في دينكم فتفرطوا فيه، ولا تقولوا في عيسى غير الحق، فإن قيلكم في عيسى إنه ابن الله قول منكم على الله غير الحق، لأن الله لم يتخذ ولدا، فيكون عيسى أو غيره من خلقه له ابنا. {ولا تقولوا على الله إلا الحق} وأصل الغلو في كل شيء: مجاوزة حده الذي هو حده، يقال منه في الدين قد غلا فهو يغلو غلوا، وغلا بالجارية عظمها ولحمها: إذا أسرعت الشباب، فجاوزت لداتها، يغلو بها غلوا وغلاء؛ ومن ذلك قول الحارث بن خالد المخزومي:خمصانة قلق موشحها رؤد الشباب غلا بها عظم8531 - وقد حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: صاروا فريقين: فريق غلوا في الدين، فكان غلوهم فيه: الشك فيه والرغبة عنه. وفريق منهم قصروا عنه ففسقوا عن أمر ربهم..القول في تأويل قوله تعالى: {إنما المسيح عيسى ابن مريم رسول الله} يعني ثناؤه بقوله: {إنما المسيح عيسى ابن مريم} ما المسيح أيها الغالون في دينهم من أهل الكتاب بابن الله كما تزعمون، ولكنه عيسى ابن مريم دون غيرها من الخلق، لا نسب له غير ذلك. ثم نعته الله جل ثناؤه بنعته ووصفه بصفته، فقال: هو رسول الله، أرسله الله بالحق إلى من أرسله إليه من خلقه.وأصل المسيح: الممسوح، صرف من مفعول إلى فعيل، وسماه الله بذلك لتطهيره إياه من الذنوب؛ وقيل: مسح من الذنوب والأدناس التي تكون في الآدميين، كما يمسح الشيء من الأذى الذي يكون فيه فيطهر منه، ولذلك قال مجاهد ومن قال مثل قوله: المسيح: الصديق.وقد زعم بعض الناس أن أصل هذه الكلمة عبرانية أو سريانية "مشيحا " فعربت، فقيل المسيح، كما عرب سائر أسماء الأنبياء التي في القرآن مثل إسماعيل وإسحاق وموسى وعيسى.قال أبو جعفر: وليس ما مثل به من ذلك للمسيح بنظير؛ وذلك أن إسماعيل وإسحاق وما أشبه ذلك، أسماء لا صفات، والمسيح صفة، وغير جائز أن تخاطب العرب وغيرها من أجناس الخلق في صفة شيء إلا بمثل ما يفهم عمن خاطبها، ولو كان المسيح من غير كلام العرب ولم تكن العرب تعقل معناه ما خوطبت به. وقد أتينا من البيان عن نظائر ذلك فيما مضى بما فيه الكفاية عن إعادته. وأما المسيح الدجال، فإنه أيضا بمعنى الممسوح العين، صرف من مفعول إلى فعيل، فمعنى المسيح في عيسى صلى الله عليه وسلم: الممسوح البدن من الأدناس والآثام، ومعنى المسيح في الدجال: الممسوح العين اليمنى أو اليسرى كالذي روي عن رسول الله صلى الله عليه وسلم في ذلك.وأما قوله: {وكلمته ألقاها إلى مريم} فإنه يعني بالكلمة: الرسالة التي أمر الله ملائكته أن تأتي مريم بها، بشارة من الله لها التي ذكر الله جل ثناؤه في قوله: {إذ قالت الملائكة يا مريم إن الله يبشرك بكلمة منه} يعني: برسالة منه، وبشارة من عنده وقد قال قتادة في ذلك، ما:8532 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة: {وكلمته ألقاها إلى مريم} قال: هو قوله: كن فكان.وقد بينا اختلاف المختلفين من أهل الإسلام في ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.وقوله: {ألقاها إلى مريم} يعني: أعلمها بها وأخبرها، كما يقال: ألقيت إليك كلمة حسنة، بمعنى أخبرتك بها، وكلمتك بها. وأما قوله: {وروح منه} فإن أهل العلم اختلفوا في تأويله، فقال بعضهم: معنى قوله: {وروح منه} ونفخة منه، لأنه حدث عن نفخة جبريل عليه السلام في درع مريم بأمر الله إياه بذلك، فنسب إلى أنه روح من الله، لأنه بأمره، كان، قال: وإنما سمي النفخ روحا لأنها ريح تخرج من الروح، واستشهدوا على ذلك من قولهم بقول ذي الرمة في صفة نار نعتها:فلما بدت كفنتها وهي طفلة بطلساء لم تكمل ذراعا ولا شبراوقلت له ارفعها إليك وأحيها بروحك واقتته لها قيتة قدراوظاهر لها من بائس الشخت واستعن عليها الصبا واجعل يديك لها سترافلما جرت للجزل جريا كأنه سنا البرق أحدثنا لخالقها شكراوقالوا: يعني بقوله: أحيها بروحك: أي أحيها بنفخك.وقال بعضهم: يعني بقوله: {وروح منه} أنه كان إنسانا بإحياء الله له بقوله: "كن " ، قالوا: وإنما معنى قوله: {وروح منه} وحياة منه، بمعنى: إحياء الله إياه بتكوينه.وقال بعضهم: معنى قوله: {وروح منه} ورحمة منه كما قال جل ثناؤه في موضع آخر: {وأيدهم بروح منه} [المجادلة: 22] . قال: ومعناه في هذا الموضع: ورحمة منه. قال: فجعل الله عيسى رحمة منه على من اتبعه وآمن به وصدقه، لأنه هداهم إلى سبيل الرشاد.وقال آخرون: معنى ذلك: وروح من الله خلقها فصورها، ثم أرسلها إلى مريم، فدخلت في فيها، فصيرها الله تعالى روح عيسى عليه السلام. ذكر من قال ذلك:8533 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن عبد الله بن سعد، قال: أخبرني أبو جعفر، عن الربيع، عن أبي العالية، عن أبي بن كعب في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم} [الأعراف: 172] قال: أخذهم فجعلهم أرواحا، ثم صورهم، ثم استنطقهم، فكان روح عيسى من تلك الأرواح التي أخذ عليها العهد والميثاق، فأرسل ذلك الروح إلى مريم، فدخل في فيها فحملت الذي خاطبها، وهو روح عيسى عليه السلام.وقال آخرون: معنى الروح ههنا: جبريل عليه السلام. قالوا: ومعنى الكلام: وكلمته ألقاها إلى مريم، وألقاها أيضا إليها روح من الله، ثم من جبريل عليه السلام. ولكل هذه الأقوال وجه ومذهب غير بعيد من الصواب..القول في تأويل قوله تعالى: {فآمنوا بالله ورسله} يعني بقوله جل ثناؤه: {فآمنوا بالله ورسله} فصدقوا يا أهل الكتاب بوحدانية الله وربوبيته، وأنه لا ولد له، وصدقوا رسله فيما جاؤوكم به من عند الله، وفيما أخبرتكم به أن الله واحد لا شريك له، ولا صاحبة له، ولا ولد له. {ولا تقولوا ثلاثة} يعني: ولا تقولوا الأرباب ثلاثة. ورفعت الثلاثة بمحذوف دل عليه الظاهر، وهو "هم " . ومعنى الكلام: ولا تقولوا هم ثلاثة. وإنما جاز ذلك لأن القول حكاية، والعرب تفعل ذلك في الحكاية، ومنه قول الله: {سيقولون ثلاثة رابعهم كلبهم} وكذلك كل ما ورد من مرفوع بعد القول لا رافع معه، ففيه إضمار اسم رافع لذلك الاسم. {انتهوا خيرا لكم} ثم قال لهم جل ثناؤه متوعدا لهم في قولهم العظيم الذي قالوه في الله: انتهوا أيها القائلون الله ثالث ثلاثة عما تقولون من الزور والشك بالله، فإن الانتهاء عن ذلك خير لكم من قيله، لما لكم عند الله من العقاب العاجل لكم على قيلكم ذلك، إن أقمتم عليه ولم تنيبوا إلى الحق الذي أمرتكم بالإنابة إليه والآجل في معادكم..القول في تأويل قوله تعالى: {إنما الله إله واحد} يعني بقوله: {إنما الله إله واحد} ما الله أيها القائلون: الله ثالث ثلاثة كما تقولون، لأن من كان له ولد فليس بإله، وكذلك من كان له صاحبة فغير جائز أن يكون إلها معبودا، ولكن الله الذي له الألوهة والعبادة، إله واحد معبود، لا ولد له، ولا والد، ولا صاحبة، ولا شريك. {سبحانه أن يكون له ولد} ثم نزه جل ثناؤه نفسه وعظمها ورفعها عما قال فيه أعداؤه الكفرة به، فقال: {سبحانه أن يكون له ولد} يقول: علا الله وجل وعز وتعظم وتنزه عن أن يكون له ولد أو صاحبة. {له ما في السماوات وما في الأرض} ثم أخبر جل ثناؤه عباده أن عيسى وأمه، ومن في السموات ومن في الأرض، عبيده، وملكه، وخلقه، وأنه رازقهم وخالقهم، وأنهم أهل حاجة وفاقة إليه، احتجاجا منه بذلك على من ادعى أن المسيح ابنه، وأنه لو كان ابنه كما قالوا لم يكن ذا حاجة إليه، ولا كان له عبدا مملوكا، فقال: {له وما في السموات وما في الأرض} يعني: لله ما في السموات وما في الأرض من الأشياء كلها، ملكا وخلقا، وهو يرزقهم ويقوتهم ويدبرهم، فكيف يكون المسيح ابنا لله وهو في الأرض أو في السموات غير خارج من أن يكون في بعض هذه الأماكن! وقوله: {وكفى بالله وكيلا} يقول: وحسب ما في السموات وما في الأرض بالله قيما ومدبرا ورازقا، من الحاجة معه إلى غيره.


172-172-لَّن يَسْتَنكِفَ الْمَسِيحُ أَن يَكُونَ عَبْداً لِّلّهِ وَلاَ الْمَلآئِكَةُ الْمُقَرَّبُونَ وَمَن يَسْتَنكِفْ عَنْ عِبَادَتِهِ وَيَسْتَكْبِرْ

172-لن يستنكف المسيح أن يكون عبدا لله ولا الملآئكة المقربون ومن يستنكف عن عبادته ويستكبر فسيحشرهم إليه جميعا

القول في تأويل قوله تعالى: {لن يستنكف المسيح أن يكون عبدا لله} يعني جل ثناؤه بقوله: {لن يستنكف المسيح} لن يأنف ولن يستكبر المسيح {أن يكون عبدا لله} يعني: من أن يكون عبدا لله. كما:8534 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لن يستنكف المسيح أن يكون عبدا لله ولا الملائكة المقربون} لن يحتشم المسيح أن يكون عبد الله ولا الملائكة.وأما قوله: {ولا الملائكة المقربون} فإنه يعني: ولن يستنكف أيضا من الإقرار لله بالعبودية، والإذعان له بذلك رسله المقربون الذين قربهم الله ورفع منازلهم على غيرهم من خلقه.وروي عن الضحاك أنه كان يقول في ذلك ما:8535 - حدثني به جعفر بن محمد البزوري، قال: ثنا يعلى بن عبيد، عن الأجلح، قال: قلت للضحاك: ما المقربون؟ قال: أقربهم إلى السماء الثانية..القول في تأويل قوله تعالى: {ومن يستنكف عن عبادته ويستكبر فسيحشرهم إليه جميعا} يعني جل ثناؤه بذلك: ومن يتعظم عن عبادة ربه، ويأنف من التذلل والخضوع له بالطاعة من الخلق كلهم، ويستكبر عن ذلك. {فسيحشرهم إليه جميعا} يقول: فسيبعثهم يوم القيامة جميعا، فيجمعهم لموعدهم عنده.


173-173-فَأَمَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزيدُهُم مِّن فَضْلِهِ وَأَمَّا الَّذِينَ اسْتَنكَفُواْ

173-فأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم ويزيدهم من فضله وأما الذين استنكفوا واستكبروا فيعذبهم عذابا أليما ولا يجدون لهم من دون الله وليا ولا نصيرا

القول في تأويل قوله تعالى: {فأما الذين آمنوا وعملوا الصالحات فيوفيهم أجورهم} يعني جل ثناؤه بذلك: فأما المؤمنون المقرون بوحدانية الله، الخاضعون له بالطاعة، المتذللون له بالعبودية، والعاملون الصالحات من الأعمال، وذلك أن يردوا على ربهم، قد آمنوا به وبرسله، وعملوا بما أتاهم به رسله من عند ربهم، من فعل ما أمرهم به، واجتناب ما أمرهم باجتنابه؛ {فيوفيهم أجورهم} يقول: فيؤتيهم جزاء أعمالهم الصالحة وافيا تاما. {ويزيدهم من فضله} يعني جل ثناؤه: ويزيدهم على ما وعدهم من الجزاء على أعمالهم الصالحة والثواب عليها من الفضل والزيادة ما لم يعرفهم مبلغه ولم يحد لهم منتهاه.وذلك أن الله وعد من جاء من عباده المؤمنين بالحسنة الواحدة عشر أمثالها من الثواب والجزاء، فذلك هو أجر كل عامل على عمله الصالح من أهل الإيمان المحدود مبلغه، والزيادة على ذلك تفضل من الله عليهم، وإن كان كل ذلك من فضله على عباده؛ غير أن الذي وعد عباده المؤمنين أن يوفيهم فلا ينقصهم من الثواب على أعمالهم الصالحة، هو ما حد مبلغه من العشر، والزيادة على ذلك غير محدود مبلغها، فيزيد من شاء من خلقه على ذلك قدر ما يشاء، لا حد لقدره يوقف عليه. وقد قال بعضهم: الزيادة إلى سبعمائة ضعف. وقال آخرون: إلى ألفين. وقد ذكرت اختلاف المختلفين في ذلك فيما مضى قبل بما أغنى عن إعادته في هذا الموضع.وقوله: {وأما الذين استنكفوا واستكبروا} فإنه يعني: وأما الذين تعظموا عن الإقرار لله بالعبودة والإذعان له بالطاعة، واستكبروا عن التذلل لألوهته وعبادته وتسليم الربوبية والوحدانية له. {فيعذبهم عذابا أليما} يعني: عذابا موجعا. {ولا يجدون لهم من دون الله وليا ولا نصيرا} يقول: ولا يجد المستنكفون من عبادته والمستكبرون عنها إذا عذبهم الله الأليم من عذابه سوى الله لأنفسهم وليا ينجيهم من عذابه وينقذهم منه. ولا نصيرا: ولا ناصرا ينصرهم، فيستنقذهم من ربهم، ويدفع عنهم بقوته ما أحل بهم من نقمته، كالذي كانوا يفعلون بهم إذا أرادهم غيرهم من أهل الدنيا في الدنيا بسوء من نصرتهم والمدافعة عنهم.


174-174-يَا أَيُّهَا النَّاسُ قَدْ جَاءكُم بُرْهَانٌ مِّن رَّبِّكُمْ وَأَنزَلْنَا إِلَيْكُمْ نُوراً مُّبِيناً

174-يا أيها الناس قد جاءكم برهان من ربكم وأنزلنا إليكم نورا مبينا

القول في تأويل قوله تعالى: {يا أيها الناس قد جاءكم برهان من ربكم وأنزلنا إليكم نورا مبينا} يعني جل ثناؤه بقوله: {يا أيها الناس قد جاءكم برهان من ربكم} يا أيها الناس من جميع أصناف الملل، يهودها ونصاراها ومشركيها، الذين قص الله جل ثناؤه قصصهم في هذه السورة؛ {قد جاءكم برهان من ربكم} يقول: قد جاءتكم حجة من الله تبرهن لكم بطول ما أنتم عليه مقيمون من أديانكم ومللكم، وهو محمد صلى الله عليه وسلم، الذي جعله الله عليكم حجة قطع بها عذركم، وأبلغ إليكم في المعذرة بإرساله إليكم، مع تعريفه إياكم صحة نبوته وتحقيق رسالته. {وأنزلنا إليكم نورا مبينا} يقول: وأنزلنا إليكم معه نورا مبينا، يعني: يبين لكم المحجة الواضحة والسبل الهادية إلى ما فيه لكم النجاة من عذاب الله وأليم عقابه إن سلكتموها واستنرتم بضوئه.وذلك النور المبين هو القرآن الذي أنزله الله على محمد صلى الله عليه وسلم.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8536 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {برهان من ربكم} قال: حجة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8537 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الناس قد جاءكم برهان من ربكم} أي بينة من ربكم، {وأنزلنا إليكم نورا مبينا} وهو هذا القرآن.8538 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {قد جاءكم برهان من ربكم} يقول: حجة.8539 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: برهان، قال: بينة؛ {وأنزلنا إليكم نورا مبينا} قال: القرآن.


175-175-فَأَمَّا الَّذِينَ آمَنُواْ بِاللّهِ وَاعْتَصَمُواْ بِهِ فَسَيُدْخِلُهُمْ فِي رَحْمَةٍ مِّنْهُ وَفَضْلٍ وَيَهْدِيهِمْ إِلَيْهِ صِرَاطاً

175-فأما الذين آمنوا بالله واعتصموا به فسيدخلهم في رحمة منه وفضل ويهديهم إليه صراطا مستقيما

القول في تأويل قوله تعالى: {فأما الذين آمنوا بالله واعتصموا به} يعني بذلك جل ثناؤه: فأما الذين صدقوا بالله، وأقروا بوحدانيته، وما بعث به محمدا صلى الله عليه وسلم من أهل الملل؛ {واعتصموا به} يقول: وتمسكوا بالنور المبين الذي أنزل إلى نبيه؛ كما:8540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {واعتصموا به} قال: بالقرآن. {فسيدخلهم في رحمة منه فضل} يقول: فسوف تنالهم رحمته التي تنجيهم من عقابه وتوجب لهم ثوابه ورحمته وجنته، ويلحقهم من فضله ما ألحق أهل الإيمان به والتصديق برسله. {ويهديهم الله صراطا مستقيما} يقول: ويوفقهم لإصابة فضله الذي تفضل به على أوليائه، ويسددهم لسلوك منهج من أنعم عليه من أهل طاعته، ولاقتفاء آثارهم، واتباع دينهم. وذلك هو الصراط المستقيم، وهو دين الله الذي ارتضاه لعباده، وهو الإسلام. ونصب الصراط المستقيم على القطع من الهاء التي في قوله "إليه " .


176-176-يَسْتَفْتُونَكَ قُلِ اللّهُ يُفْتِيكُمْ فِي الْكَلاَلَةِ إِنِ امْرُؤٌ هَلَكَ لَيْسَ لَهُ وَلَدٌ وَلَهُ أُخْتٌ فَلَهَا نِصْفُ مَا تَرَكَ وَهُوَ

176-يستفتونك قل الله يفتيكم في الكلالة إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك وهو يرثها إن لم يكن لها ولد فإن كانتا اثنتين فلهما الثلثان مما ترك وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين يبين الله لكم أن تضلوا والله بكل شيء عليم

القول في تأويل قوله تعالى: {يستفتونك قل الله يفتيكم في الكلالة إن أمرؤا هلك ليس له ولد وله أخت فلها نصف ما ترك} يعني تعالى ذكره بقوله: {يستفتونك} يسألونك يا محمد أن تفتيهم في الكلالة. وقد بينا معنى الكلالة فيما مضى بالشواهد الدالة على صحته، وقد ذكرنا اختلاف المختلفين فيه فأغنى ذلك عن إعادته، وبينا أن الكلالة عندنا ما عدا الولد والوالد. {إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك} يعني بقوله: {إن امرؤ هلك} إن إنسان من الناس مات. كما:8541 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إن امرؤ هلك} يقول: مات. {ليس له ولد} ذكر ولا أنثى {وله أخت} يعني: وللميت أخت لأبيه وأمه، أو لأبيه. {فلها نصف ما ترك} يقول: فلأخته التي تركها بعده بالصفة التي وصفنا نصف تركته ميراثا عنه دون سائر عصبته، وما بقي فلعصبته. وذكر أن أصحاب رسول الله صلى الله عليه وسلم همهم شأن الكلالة، فأنزل الله تبارك وتعالى فيها هذه الآية. ذكر من قال ذلك:8542 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يستفتونك قل الله يفتيكم في الكلالة} فسألوا عنها نبي الله، فأنزل الله في ذلك القرآن: {إن امرؤ هلك ليس له ولد} فقرأ حتى بلغ: {والله بكل شيء عليم} قال: وذكر لنا أن أبا بكر الصديق رضي الله عنه قال في خطبته: ألا إن الآية التي أنزل الله في أول سورة النساء في شأن الفرائض أنزلها الله في الولد والوالد، والآية الثانية أنزلها في الزوج والزوجة والإخوة من الأم، والآية التي ختم بها سورة النساء أنزلها في الإخوة والأخوات من الأب والأم، والآية التي ختم بها سورة الأنفال أنزلها في أولي الأرحام بعضهم أولى ببعض في كتاب الله مما جرت الرحم من العصبة.8543 - حدثنا ابن وكيع، قال: ثنا جرير، عن الشيباني، عن عمرو بن مرة، عن سعيد بن المسيب، قال: سأل عمر بن الخطاب النبي صلى الله عليه وسلم عن الكلالة، فقال: "أليس قد بين الله ذلك؟ " قال فنزلت: {يستفتونك قل الله يفتيكم في الكلالة} 8544 - حدثنا مؤمل بن هشام أبو هشام، قال: ثنا إسماعيل بن إبراهيم، عن هشام الدستوائي، قال: ثنا أبو الزبير، عن جابر بن عبد الله، قال: اشتكيت وعندي تسع أخوات لي أو سبع - أبو جعفر الذي يشك - فدخل علي النبي صلى الله عليه وسلم، فنفخ وجهي، فأفقت وقلت: يا رسول الله، ألا أوصي لأخواتي بالثلث؟ قال: "أحسن " ، قلت: الشطر؟ قال: "أحسن " . ثم خرج وتركني، ثم رجع إلي فقال: "يا جابر إني لا أراك ميتا من وجعك هذا، وإن الله قد أنزل في الذي لأخواتك فجعل لهن الثلثين " . قال: فكان جابر يقول: أنزلت هذه الآية في: {يستفتونك قل الله يفتيكم في الكلالة} حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن هشام، يعني الدستوائي، عن أبي الزبير، عن جابر، عن النبي صلى الله عليه وسلم، مثله.8545 - حدثني المثنى، قال: ثنا سفيان بن عيينة، عن ابن المنكدر، عن جابر بن عبد الله، قال: مرضت فأتاني النبي صلى الله عليه وسلم يعودني هو وأبو بكر، وهما ماشيان، فوجدوني قد أغمي علي، فتوضأ رسول الله صلى الله عليه وسلم ثم صب علي من وضوئه، فأفقت، فقلت: يا رسول الله كيف أقضي في مالي، أو كيف أصنع في مالي؟ وكان له تسع أخوات ولم يكن له والد ولا ولد. قال: فلم يجبني شيئا حتى نزلت آية الميراث: {يستفتونك قل الله يفتيكم في الكلالة} ... إلى آخر السورة. قال ابن المنكدر: قال جابر: إنما أنزلت هذه الآية في.وكان بعض أصحاب رسول الله صلى الله عليه وسلم يقول: إن هذه الآية هي آخر آية أنزلت من القرآن. ذكر من قال ذلك:8546 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن أبي إسحاق، عن البراء بن عازب، قال: سمعته يقول: إن آخر آية نزلت من القرآن: {يستفتونك قل الله يفتيكم في الكلالة} حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن أبي إسحاق، عن البراء، قال: آخر آية نزلت من القرآن: {يستفتونك قل الله يفتيكم في الكلالة} حدثنا محمد بن خلف، قال: ثنا عبد الصمد بن النعمان، قال: ثنا مالك بن مغول، عن أبي السفر، عن البراء، قال: آخر آية نزلت من القرآن: {يستفتونك قل الله يفتيكم في الكلالة} 8547 - حدثنا هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، عن أبي إسحاق، عن البراء، قال: آخر سورة نزلت كاملة براءة، وآخر آية نزلت خاتمة سورة النساء: {يستفتونك قل الله يفتيكم في الكلالة} واختلف في المكان الذي نزلت فيه الآية، فقال جابر بن عبد الله: نزلت في المدينة. وقد ذكرت الرواية بذلك عنه فيما مضى بعضها في أول السورة عند فاتحة آية المواريث، وبعضها في مبتدأ الإخبار عن السبب الذي نزلت فيه هذه الآية.وقال آخرون: بل أنزلت في مسير كان فيه رسول الله صلى الله عليه وسلم وأصحابه. ذكر من قال ذلك:8548 - حدثنا ابن وكيع، قال: ثنا محمد بن حميد، عن معمر، عن أيوب، عن ابن سيرين، قال: نزلت: {يستفتونك قل الله يفتيكم في الكلالة} والنبي في مسير له، وإلى جنبه حذيفة بن اليمان، فبلغها النبي صلى الله عليه وسلم حذيفة، وبلغها حذيفة عمر بن الخطاب وهو يسير خلفه. فلما استخلف عمر سأل عنها حذيفة، ورجا أن يكون عنده تفسيرها، فقال له حذيفة: والله إنك لعاجز إن ظننت أن إمارتك تحملني أن أحدثك فيها بما لم أحدثك يومئذ! فقال عمر: لم أرد هذا رحمك الله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين بنحوه، إلا أنه قال في حديثه: فقال له حذيفة: والله إنك لأحمق إن ظننت.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن عون، عن محمد بن سيرين، قال: كانوا في مسير ورأس راحلة حذيفة عند ردف راحلة رسول الله صلى الله عليه وسلم، ورأس راحلة عمر عند ردف راحلة حذيفة قال: ونزلت: {يستفتونك قل الله يفتيكم في الكلالة} فلقاها رسول الله صلى الله عليه وسلم حذيفة، فلقاها حذيفة عمر. فلما كان بعد ذلك سأل عمر عنها حذيفة. فقال: والله إنك لأحمق أن كنت طننت أنه لقانيها رسول الله فلقيتكها كما لقانيها، والله لا أزيدك عليها شيئا أبدا! قال: وكان عمر يقول: اللهم إن كنت بينتها له، فإنها لم تبين لي.واختلف عن عمر في الكلالة، فروي عنه أنه قال فيها عند وفاته: هو من لا ولد له ولا والد، وقد ذكرنا الرواية عنه بذلك فيما مضى في أول هذه السورة في آية الميراث. وروي عنه أنه قال قبل وفاته: هو ما خلا الأب. ذكر من قال ذلك:8549 - حدثنا الحسن بن عرفة، قال: ثنا شبابة، قال: ثنا شعبة، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة اليعمري، قال: قال عمر بن الخطاب: ما أغلظ لي رسول الله صلى الله عليه وسلم، أو ما نازعت رسول الله صلى الله عليه وسلم في شيء ما نازعته في آية الكلالة، حتى ضرب صدري، وقال: "يكفيك منها آية الصيف التي أنزلت في آخر سورة النساء {يستفتونك قل الله يفتيكم في الكلالة} " وسأقضي فيها بقضاء يعلمه من يقرأ ومن لا يقرأ: هو ما خلا الأب - كذا أحسب قال ابن عرفة؛ قال شبابة: الشك من شعبة.وروي عنه أنه قال: إني لأستحيي أن أحالف فيه أبا بكر. وكان أبو بكر يقول: هو ما خلا الولد والوالد، وقد ذكرنا الرواية بذلك عنه فيما مضى في أول السورة. وروي عنه أنه قال عند وفاته: قد كنت كتبت في الكلالة كتابا وكنت أستخير الله فيه، وقد رأيت أن أترككم على ما كنتم عليه. وأنه كان يتمنى في حياته أن يكون له بها علم. ذكر من قال ذلك:8550 - حدثنا ابن وكيع، قال: ثنا محمد بن حميد المعمري، عن معمر، عن الزهري، عن سعيد بن المسيب: أن عمر بن الخطاب كتب في الجد والكلالة كتابا، فمكث يستخير الله فيه، يقول: اللهم إن علمت فيه خيرا فأمضه! حتى إذا طعن دعا بالكتاب فمحي، فلم يدر أحد ما كتب فيه، فقال: إني كنت كتبت في الجد والكلالة كتابا وكنت أستخير الله فيه، فرأيت أن أترككم على ما كنتم عليه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الزهري، عن سعيد بن المسيب، عن عمر، بنحوه.8551 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، قال: ثنا عمرو بن مرة، عن مرة الهمداني، قال: قال عمر: ثلاث لأن يكون النبي صلى الله عليه وسلم بينهن لنا أحب إلي من الدنيا وما فيها: الكلالة، والخلافة، وأبواب الربا.8552 - حدثنا أبو كريب، قال: ثنا عثام، قال: ثنا الأعمش، قال: سمعتهم يذكرون، ولا أرى إبراهيم إلا فيهم، عن عمر قال: لأن أكون أعلم الكلالة أحب إلي من أن يكون لي مثل جزية قصور الروم.8553 - حدثنا أبو كريب، قال: ثنا عثام، قال: ثنا الأعمش، عن قيس بن مسلم، عن طارق بن شهاب، قال: أخذ عمر كتفا، وجمع أصحاب محمد صلى الله عليه وسلم، ثم قال: لأقضين في الكلالة قضاء تحدث به النساء في خدورهن! فخرجت حينئذ حية من البيت، فتفرقوا، فقال: لو أراد الله أن يتم هذا الأمر لأتمه.8554 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أبو حيان، قال: ثني الشعبي، عن ابن عمر، قال: سمعت عمر بن الخطاب يخطب على منبر المدينة، فقال: أيها الناس: ثلاث وددت أن رسول الله صلى الله عليه وسلم لم يفارقنا حتى يعهد إلينا فيهن عهدا ينتهى إليه: الجد، والكلالة، وأبواب الربا.حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، أن عمر بن الخطاب، قال: ما سألت رسول الله صلى الله عليه وسلم عن شيء أكثر مما سألت عن الكلالة، حتى طعن بأصبعه في صدري، وقال: "تكفيك آية الصيف التي في آخر سورة النساء " .حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا عبد الله بن بكر السهمي، عن سعيد، عن قتادة، عن سالم بن أبي الجعد، عن معدان، عن عمر، قال: لم أدع شيئا أهم عندي من أمر الكلالة، فما أغلظ لي رسول الله صلى الله عليه وسلم في شيء ما أغلظ لي فيها، حتى طعن بأصبعه في صدري، أو قال في جنبي، فقال: "تكفيك الآية التي أنزلت في آخر النساء " .حدثنا محمد بن بشار، قال: ثنا ابن عدي، عن سعيد، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، أن عمر بن الخطاب خطب الناس يوم الجمعة، فقال: إني والله ما أدع بعدي شيئا هو أهم إلي من أمر الكلالة، وقد سألت عنها رسول الله صلى الله عليه وسلم، فما أغلظ لي في شيء ما أغلظ لي فيها، حتى طعن في نحري وقال: "تكفيك آية الصيف التي أنزلت في آخر سورة النساء " ، وإن أعش أقض فيها بقضية لا يختلف فيها أحد قرأ القرآن.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا هشام، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن عمر بن الخطاب، بنحوه.8555 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي يقول: أخبرنا أبو حمزة، عن جابر، عن الحسن بن مسروق، عن أبيه، قال: سألت عمر وهو يخطب الناس عن ذي قرابة لي ورث كلالة، فقال: الكلالة، الكلالة، الكلالة! وأخذ بلحيته، ثم قال: والله لأن أعلمها أحب إلي من أن يكون لي ما على الأرض من شيء، سألت عنها رسول الله صلى الله عليه وسلم، فقال: "ألم تسمع الآية التي أنزلت في الصيف؟ " فأعادها ثلاث مرات.8556 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن زكريا، عن أبي إسحاق، عن أبي سلمة، قال: جاء رجل إلى النبي صلى الله عليه وسلم، فسأله عن الكلالة، فقال: "ألم تسمع الآية التي أنزلت في الصيف، {وإن كان رجل يورث كلالة} " ... إلى آخر الآية.8557 - حدثني محمد بن خلف، قال: ثنا إسحاق بن عيسى، قال: ثنا ابن لهيعة، عن يزيد بن أبي حبيب، عن أبي الخير: أن رجلا سأل عقبة عن الكلالة، فقال: ألا تعجبون من هذا؟ يسألني عن الكلالة، وما عضل بأصحاب رسول الله صلى الله عليه وسلم شيء ما أعضلت بهم الكلالة!قال أبو جعفر: فإن قال قائل: فما وجه قوله جل ثناؤه: {إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك} ولقد علمت اتفاق جميع أهل القبلة ما خلا ابن عباس وابن الزبير، على أن الميت لو ترك ابنة وأختا، أن لابنته النصف، وما بقي فلأخته إذا كانت أخته لأبيه وأمه أو لأبيه؟ وأين ذلك من قوله: {إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك} وقد ورثوها النصف مع الولد؟ قيل: إن الأمر في ذلك بخلاف ما ذهبت إليه، إنما جعل الله جل ثناؤه بقوله: {إن امرؤ هلك ليس له ولد وله أخت فلها نصف ما ترك} إذا لم يكن للميت ولد ذكر ولا أنثى وكان موروثا كلالة، النصف من تركته فريضة لها مسماة؛ فأما إذا كان للميت ولد أنثى فهي مع عصبة يصير لها ما كان يصير للعصبة غيرها لو لم تكن، وذلك غير محدود بحد، ولا مفروض لها فرض سهام أهل الميراث بميراثهم عن ميتهم.ولم يقل الله في كتابه: فإن كان له ولد فلا شيء لأخته معه، فيكون لما روي عن ابن عباس وابن الزبير في ذلك وجه يوجه إليه، وإنما بين جل ثناؤه مبلغ حقها إذا ورث الميت كلالة وترك بيان ما لها من حق إذا لم يورث كلالة في كتابه وبينه بوحيه على لسان رسوله صلى الله عليه وسلم، فجعلها عصبة مع إناث ولد الميت، وذلك معنى غير معنى وراثتها الميت إذا كان موروثا كلالة..القول في تأويل قوله تعالى: {وهو يرثها إن لم يكن لها ولد} يعني جل ثناؤه بذلك: وأخو المرأة يرثها إن ماتت قبله إذا ورثت كلالة ولم يكن لها ولد ولا والد..القول في تأويل قوله: {فإن كانتا اثنتين فلهما الثلثان مما ترك وإن كانوا إخوة رجالا ونساء فللذكر مثل حظ الأنثيين} يعني جل ثناؤه بقوله: {فإن كانتا اثنتين} فإن كانت المتروكة من الأخوات لأبيه وأمه أو لأبيه اثنتين، فلهما ثلثا ما ترك أخوهما الميت إذا لم يكن له ولد وورث كلالة. {وإن كانوا إخوة} يعني: وإن كان المتروكون من إخوته رجالا ونساء. {فللذكر} منهم بميراثهم عنه من تركته {مثل حظ الأنثيين} يعني: مثل نصيب اثنتين من أخواته، وذلك إذا ورث كلالة، والإخوة والأخوات إخوته وأخواته لأبيه وأمه، أو لأبيه..القول في تأويل قوله تعالى: {يبين الله لكم أن تضلوا} يعني بذلك جل ثناؤه: يبين الله لكم قسمة مواريثكم، وحكم الكلالة، وكيف فرائضهم {أن تضلوا} بمعنى: لئلا تضلوا في أمر المواريث وقسمتها: أي لئلا تجوروا عن الحق في ذلك، وتخطئوا الحكم فيه، فتضلوا عن قصد السبيل. كما:8558 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يبين الله لكم أن تضلوا} قال: في شأن المواريث.8559 - حدثنا ابن وكيع، قال: ثنا محمد بن حميد المعمري، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قالا جميعا: أخبرنا معمر، عن أيوب، عن ابن سيرين، قال: كان عمر إذا قرأ: {يبين الله لكم أن تضلوا} قال: اللهم من بينت له الكلالة فلم تبين لي.قال أبو جعفر: وموضع "أن " في قوله: {يبين الله لكم أن تضلوا} نصب في قول بعض أهل العربية لاتصالها بالفعل، وفي قول بعضهم خفض، بمعنى: يبين الله لكم بأن لا تضلوا، ولئلا تضلوا؛ وأسقطت "لا " من اللفظ وهي مطلوبة في المعنى، لدلالة الكلام عليها، والعرب تفعل ذلك، تقول: جئتك أن تلومني، بمعنى: جئتك أن لا تلومني، كما قال القطامي في صفة ناقة:رأينا ما يرى البصراء فيها فآلينا عليها أن تباعابمعنى: ألا تباع..القول في تأويل قوله تعالى: {والله بكل شيء عليم} يعني بذلك جل ثناؤه: {والله بكل شيء} من مصالح عباده في قسمة مواريثهم وغيرها وجميع الأشياء {عليم} يقول: هو بذلك كله ذو علم.


001-1-يَا أَيُّهَا الَّذِينَ آمَنُواْ أَوْفُواْ بِالْعُقُودِ أُحِلَّتْ لَكُم بَهِيمَةُ الأَنْعَامِ إِلاَّ مَا يُتْلَى عَلَيْكُمْ غَيْرَ مُحِلِّي

1-يا أيها الذين آمنوا أوفوا بالعقود أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم غير محلي الصيد وأنتم حرم إن الله يحكم ما يريد

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا أوفوا بالعقود} يعني جل ثناؤه بقوله: {يا أيها الذين آمنوا أوفوا} يا أيها الذين أقروا بوحدانية الله وأذعنوا له بالعبودية، وسلموا له الألوهية، وصدقوا رسوله محمدا صلي الله عليه وسلم في نبوته وفيما جاءهم به من عند ربهم من شرائع دينه، {أوفوا بالعقود} يعني: أوفوا بالعهود التي عاهدتموها ربكم والعقود التي عاقدتموها إياه، وأوجبتم بها على أنفسكم حقوقا وألزمتم أنفسكم بها لله فروضا، فأتموها بالوفاء والكمال والتمام منكم لله بما ألزمكم بها، ولمن عاقدتموه منكم بما أوجبتموه له بها على أنفسكم، ولا تنكثوها فتنقضوها بعد توكيدها.واختلف أهل التأويل في العقود التي أمر الله جل ثناؤه بالوفاء بها بهذه الآية، بعد إجماع جميعهم على أن معنى العقود: العهود؛ فقال بعضهم: هي العقول التي كان أهل الجاهلية عاقد بعضهم بعضا على النصرة والمؤازرة والمظاهرة على من حاول ظلمه أو بغاه سوءا، وذلك هو معنى الحلف الذي كانوا يتعاقدونه بينهم.ذكر من قال : معنى العقود العهود:8560 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {أوفوا بالعقود} يعني: بالعهود.8561 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله جل وعز: {أوفوا بالعقود} قال: العهود.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا سفيان، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد مثله.8562 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: جلسنا إلى مطرف بن الشخير وعنده رجل يحدثهم، فقال: {يا أيها الذين آمنوا أوفوا بالعقود} قال: هي العهود.حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {أوفوا بالعقود} قال: العهود.8563 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {يا أيها الذين آمنوا أوفوا بالعقود} قال: هي العهود.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: {أوفوا بالعقود} بالعهود.8564 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة في قوله: {أوفوا بالعقود} قال: بالعهود.8565 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أوفوا بالعقود} قال: هي العهود.8566 - حدثني الحرث، قال: ثنا عبد العزيز، قال: سمعت الثوري يقول: {أوفوا بالعقود} قال: بالعهود.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال أبو جعفر: والعقود: جمع عقد، وأصل العقد: عقد الشيء بغيره، وهو وصله به، كما تعقد الحبل بالحبل: إذا وصل به شدا، يقال منه: عقد فلان بينه وبين فلان عقدا فهو يعقده، ومنه قول الحطيئة:قوم إذا عقدوا عقدا لجارهم شدوا العناج وشدوا فوقه الكرباوذلك إذا واثقه على أمر، وعاهده عليه عهدا بالوفاء له بما عاقده عليه، من أمان وذمة، أو نصرة، أو نكاح، أو بيع، أو شركة، أو غير ذلك من العقود.ذكر من قال المعنى الذي ذكرنا عمن قاله في المراد من قوله: {أوفوا بالعقود} 8567 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {يا أيها الذين آمنوا أوفوا بالعقود} أي بعقد الجاهلية. ذكر لنا أن نبي الله صلي الله عليه وسلم كان يقول: "أوفوا بعقد الجاهلية، ولا تحدثوا عقدا في الإسلام " . وذكر لنا أن فرات بن حيان العجلي سأل رسول الله صلي الله عليه وسلم عن حلف الجاهلية، فقال نبي الله صلى الله عليه وسلم : "لعلك تسأل عن حلف لخم وتيم الله " فقال: نعم يا نبي الله، قال: "لا يزيده الإسلام إلا شدة " 8568 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا معمر، عن قتادة: {أوفوا بالعقود} قال: عقود الجاهلية: الحلف.وقال آخرون: بل هي الحلف التي أخذ الله على عباده بالإيمان به وطاعته فيما أحل لهم وحرم عليهم. ذكر من قال ذلك:8569 - حدثني المثني، قال: أخبرنا عبد الله، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أوفوا بالعقود} يعني: ما أحل، وما حرم، وما فرض، وما حد في القرآن كله، فلا تغدروا ولا تنكثوا؛ ثم شدد ذلك فقال: {والذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل} 000 إلى قوله: {سوء الدار} 8570 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أوفوا بالعقود} ما عقد الله على العباد مما أحل لهم وحرم عليهم.وقال آخرون: بل هي العقود التي يتعاقدها الناس بينهم ويعقدها المرء على نفسه. ذكر من قال ذلك:8571 - حدثنا سفيان بن وكيع، قال: ثني أبي، عن موسى بن عبيدة، عن أخيه عبد الله بن عبيدة، قال: العقود خمس: عقدة الإيمان، وعقدة النكاح، وعقدة العهد، وعقدة البيع، وعقدة الحلف.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا وكيع. عن موسى بن عبيدة، عن محمد بن كعب القرظي أو عن أخيه عبد الله بن عبيدة، نحوه.حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا أوفوا بالعقود} قال: عقد العهد وعقد اليمين، وعقد الحلف، وعقد الشركة، وعقد النكاح. قال: هذه العقود خمس.8572 - حدثني المثني، قال: ثنا عتبة بن سعيد الحمصي، قال: ثنا عبد الرحمن بن زيد بن أسلم، قال: ثنا أبي في قول الله جل وعز: {يا أيها الذين آمنوا أوفوا بالعقود} قال: العقود خمس: عقدة النكاح، وعقد الشركة، وعقد اليمين، وعقدة العهد، وعقدة الحلف.وقال آخرون: بل هذه الآية أمر من الله تعالى لأهل الكتاب بالوفاء بما أخذ به ميثاقهم من العمل بما في التوراة والإنجيل في تصديق محمد صلي الله عليه وسلم وما جاءهم به من عند الله. ذكر من قال ذلك:8573 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أوفوا بالعقود} قال: العهود التي أخذها الله على أهل الكتاب أن يعملوا بما جاءهم.8574 - حدثنا المثني، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يونس، قال: قال محمد بن مسلم. قرأت كتاب رسول الله صلي الله عليه وسلم الذي كتب لعمرو بن حزم حين بعثه إلى نجران، فكان الكتاب عند أبي بكر بن حزم، فيه: هذا بيان من الله ورسوله {يا أيها الذين آمنوا أوفوا بالعقود} فكتب الآيات منها، حتى بلغ: {إن الله سريع الحساب} وأولى الأقوال في ذلك عندنا بالصواب ما قاله ابن عباس، وأن معناه: أوفوا يا أيها الذين آمنوا بعقود الله التي أوجبها عليكم وعقدها، فيما أحل لكم وحرم عليكم، وألزمكم فرضه، وبين لكم حدوده.وإنما قلنا ذلك أولى بالصواب من غيره من الأقوال، لأن الله جل وعز أتبع ذلك البيان عما أحل لعباده وحرم عليهم وما أوجب عليهم من فرائضه، فكان معلوما بذلك أن قوله: {أوفوا بالعقود} أمر منه عباده بالعمل بما ألزمهم من فرائضه وعقوده عقيب ذلك، ونهي منه لهم عن نقض ما عقده عليهم منه، مع أن قوله: {أوفوا بالعقود} أمر منه بالوفاء بكل عقد أذن فيه، فغير جائز أن يخص منه شيء حتى تقوم حجة بخصوص شيء منه يجب التسليم لها. فإذ كان الأمر في ذلك كما وصفنا، فلا معنى لقول من وجه ذلك إلى معنى الأمر بالوفاء ببعض العقود التي أمر الله بالوفاء بها دون بعض.وأما قوله: {أوفوا} فإن للعرب فيه لغتين: إحداهما: "أوفوا " من قول القائل: أوفيت لفلان بعهده أوفي له به؛ والأخرى من قولهم: وفيت له بعهده أفي. والإيفاء بالعهد: إتمامه على ما عقد عليه من شروطه الجائزة..القول في تأويل قوله تعالى: {أحلت لكم بهيمة الأنعام} اختلف أهل التأويل في بهيمة الأنعام التي ذكر الله عز ذكره في هذه الآية أنه أحلها لنا، فقال بعضهم: هي الأنعام كلها. ذكر من قال ذلك:8575 - حدثنا سفيان بن وكيع، قال: ثنا عبد الأعلى، عن عوف، عن الحسن، قال: بهيمة الأنعام: هي الإبل والبقر والغنم.8576 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {أحلت لكم بهيمة الأنعام} قال: الأنعام كلها.8577 - حدثنا محمد بن الحسين، قال: ثنا ابن مفضل، قال: ثنا أسباط، عن السدي: {أحلت لكم بهيمة الأنعام} قال: الأنعام كلها.8578 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {أحلت لكم بهيمة الأنعام} قال: الأنعام كلها.8579 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بهيمة الأنعام} هي الأنعام.وقال آخرون: بل عنى بقوله: {أحلت لكم بهيمة الأنعام} أجنة الأنعام التي توجد في بطون أمهاتها إذا نحرت أو ذبحت ميتة. ذكر من قال ذلك:8580 - حدثني الحرث بن محمد، قال: ثنا عبد العزيز، قال: ثنا عبد العزيز، قال: أخبرنا أبو عبد الرحمن الفزاري، عن عطية العوفي، عن ابن عمر في قوله: {أحلت لكم بهيمة الأنعام} قال: ما في بطونها. قال: قلت: إن خرج ميتا أكله؟ قال: نعم.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا يحيى بن زكريا، عن إدريس الأودي، عن عطية، عن ابن عمر نحوه، وزاد فيه، قال: نعم، هو بمنزلة رئتها وكبدها.8581 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن قابوس، عن أبيه، عن ابن عباس، قال: الجنين من بهيمة الأنعام فكلوه.8582 - حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر وسفيان، عن قابوس، عن أبيه، عن ابن عباس: أن بقرة نحرت، فوجد في بطنها جنين، فأخذ ابن عباس بذنب الجنين، فقال: هذا من بهيمة الأنعام التي أحلت لكم.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن قابوس، عن أبيه، عن ابن عباس، قال: هو من بهيمة الأنعام.8583 - حدثنا ابن بشار، قال: ثنا أبو عاصم ومؤمل، قالا: ثنا سفيان، عن قابوس، عن أبيه، قال: ذبحنا بقرة، فإذا في بطنها جنين، فسألنا ابن عباس، فقال: هذه هيمة الأنعام.وأولى القولين بالصواب في ذلك قول من قال: عنى بقوله: {أحلت لكم بهيمة الأنعام} الأنعام كلها، أجنتها وسخالها وكبارها، لأن العرب لا تمتنع من تسمية جميع ذلك بهيمة وبهائم، ولم يخصص الله منها شيئا دون شيء، فذلك على عمومه وطاهره حتى تأتي حجة بخصوصه يجب التسليم لها. وأما النعم فإنها عند العرب: اسم للإبل والبقر والغنم خاصة، كما قال جل ثناؤه: {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون} ثم قال: {والخيل والبغال والحمير لتركبوها وزينة} ففصل جنس النعم من غيرها من أجناس الحيوان. وأما بهائمها فإنها أولادها. وإنما قلنا: يلزم الكبار منها اسم بهيمة كما يلزم الصغار، لأن معنى قول القائل: بهيمة الأنعام، نظير قوله: ولد الأنعام؛ فلما كان لا يسقط معنى الولادة عنه بعد الكبر، فكذلك لا يسقط عنه اسم البهيمة بعد الكبر. وقد قال قوم: بهيمة الأنعام: وحشيها كالظباء وبقر الوحش والحمر..القول في تأويل قوله تعالى: {إلا ما يتلى عليكم} اختلف أهل التأويل في الذي عناه الله بقوله: {إلا ما يتلى عليكم} فقال بعضهم: عنى الله بذلك: أحلت لكم أولاد الإبل والبقر والغنم، إلا ما بين الله لكم فيما يتلى عليكم بقوله: {حرمت عليكم الميتة والدم} ... الآية. ذكر من قال ذلك:8584 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {بهيمة الأنعام إلا ما يتلى عليكم} إلا الميتة وما ذكر معها.8585 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم} أي من الميتة التي نهى الله عنها وقدم فيها.8586 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا ما يتلى عليكم} قال: إلا الميتة، وما لم يذكر اسم الله عليه.8587 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إلا ما يتلى عليكم} الميتة، والدم، ولحم الخنزير.8588 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم} الميتة ولحم الخنزير.حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم} هي الميتة والدم ولحم الخنزير، وما أهل لغير الله به.وقال آخرون: بل الذي استثنى الله بقوله: {إلا ما يتلى عليكم} الخنزير. ذكر من قال ذلك:8589 - حدثني عبد الله بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إلا ما يتلى عليكم} قال: الخنزير.8590 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إلا ما يتلى عليكم} يعني: الخنزير.وأولى التأويلين في ذلك بالصواب تأويل من قال: عنى بذلك: إلا ما يتلى عليكم من تحريم الله ما حرم عليكم بقوله: {حرمت عليكم الميتة} ... الآية، لأن الله عز وجل استثنى مما أباح لعباده من بهيمة الأنعام ما حرم عليهم منها، والذي حرم عليهم منها ما بينه في قوله: {حرمت عليكم الميتة والدم ولحم الخنزير} وإن كان حرمه الله علينا فليس من بهيمة الأنعام فيستثنى منها، فاستثناء ما حرم علينا مما دخل في جملة ما قبل الاستثناء أشبه من استثناء ما حرم مما لم يدخل في جملة ما قبل الاستثناء..القول في تأويل قوله تعالى: {غير محلي الصيد وأنتم حرم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: يا أيها الذين آمنوا أوفوا بالعقود غير محلي الصيد وأنتم حرم، أحلت لكم بهيمة الأنعام. فذلك على قولهم من المؤخر الذي معناه التقديم، فـ "غير " منصوب على قول قائلي هذه المقالة على الحال مما في قوله: "أوفوا " ، من ذكر الذين آمنوا. وتأويل الكلام على مذهبهم: أوفوا أيها المؤمنون بعقود الله التي عقدها عليكم في كتابه، لا محلين الصيد وأنتم حرم.وقال آخرون: معنى ذلك: أحلت لكم بهيمة الأنعام الوحشية من الظباء والبقر والحمر، غير محلي الصيد: غير مستحلي اصطيادها، وأنتم حرم، إلا ما يتلى عليكم. فـ "غير " على قول هؤلاء منصوب على الحال من الكاف والميم اللتين في قوله: "لكم " بتأويل: أحلت لكم أيها الذين آمنوا بهيمة الأنعام، لا مستحلي اصطيادها في حال إحرامكم.وقال آخرون: معنى ذلك: أحلت لكم بهيمة الأنعام كلها، إلا ما يتلى عليكم، إلا ما كان منها وحشيا، فإنه صيد فلا يحل لكم وأنتم حرم. فكأن من قال ذلك، وجه الكلام إلى معنى: أحلت لكم بهيمة الأنعام كلها، إلا ما يتلى عليكم، إلا ما يبين لكم من وحشيها، غير مستحلي اصطيادها في حال إحرامكم، فتكون "غير " منصوبة على قولهم على الحال من الكاف والميم في قوله: {إلا ما يتلى عليكم} ذكر من قال ذلك:8591 - حدثنا سفيان بن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: جلسنا إلى مطرف بن الشخير وعنده رجل، فحدثهم فقال: أحلت لكم بهيمة الأنعام صيدا، غير محلي الصيد وأنتم حرم، فهو عليكم حرام. يعني: بقر الوحش والظباء وأشباهه.8592 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {أحلت لكم بهيمة الأنعام إلا ما يتلى عليكم غير محلي الصيد وأنتم حرم} قال: الأنعام كلها حل إلا ما كان منها وحشيا، فإنه صيد، فلا يحل إذا كان محرما.وأولى الأقوال في ذلك بالصواب على ما تظاهر به تأويل أهل التأويل في قوله: {أحلت لكم بهيمة الأنعام} من أنها الأنعام وأجنتها وسخالها، وعلى دلالة ظاهر التنزيل قول من قال: معنى ذلك: أوفوا بالعقود غير محلي الصيد وأنتم حرم، فقد أحلت لكم بهيمة الأنعام في حال إحرامكم أو غيرها من أحوالكم، إلا ما يتلى عليكم تحريمه من الميتة منها والدم وما أهل لغير الله به. وذلك أن قوله: {إلا ما يتلى عليكم} لو كان معناه: إلا الصيد، لقيل: إلا ما يتلى عليكم من الصيد غير محليه، وفي ترك الله وصل قوله: {إلا ما يتلى عليكم} بما ذكرت، وإظهار ذكر الصيد في قوله: {غير محلي الصيد} أوضح الدليل على أن قوله: {إلا ما يتلى عليكم} خبر متناهية قصته، وأن معنى قوله: {غير محلي الصيد} منفصل منه. وكذلك لو كان قوله: {أحلت لكم بهيمة الأنعام} مقصودا به قصد الوحش، لم يكن أيضا لإعادة ذكر الصيد في قوله: {غير محلي الصيد} وجه وقد مضى ذكره قبل، ولقيل: أحلت لكم بهيمة الأنعام، إلا ما يتلى عليكم، غير محليه وأنتم حرم. وفي إظهاره ذكر الصيد في قوله: {غير محلي الصيد} أبين الدلالة على صحة ما قلنا في معنى ذلك.فإن قال قائل: فإن العرب ربما أظهرت ذكر الشيء باسمه وقد جرى ذكره باسمه؟ قيل: ذلك من فعلها ضرورة شعر، وليس ذلك بالفصيح المستعمل من كلامهم، وتوجيه كلام الله إلى الأفصح من لغات من نزل كلامه بلغته أولى ما وجد إلى ذلك سبيل من صرفه إلى غير ذلك.فمعنى الكلام إذن: يا أيها الذين آمنوا أوفوا بعقود الله التي عقد عليكم، مما حرم وأحل، لا محلين الصيد في حرمكم، ففيما أحل لكم من بهيمة الأنعام المذكاة دون ميتتها متسع لكم ومستغنى عن الصيد في حال إحرامكم..القول في تأويل قوله تعالى: {إن الله يحكم ما يريد} يعني بذلك جل ثناؤه: إن الله يقضي في خلقه ما يشاء من تحليل ما أراد تحليله، وتحريم ما أراد تحريمه، وإيجاب ما شاء إيجابه عليهم، وغير ذلك من أحكامه وقضاياه، فأوفوا أيها المؤمنون له بما عقد عليكم من تحليل ما أحل لكم وتحريم ما حرم عليكم، وغير ذلك من عقوده فلا تنكثوها ولا تنقضوها. كما:8593 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن الله يحكم ما يريد} إن الله يحكم ما أراد في خلقه، وبين لعباده، وفرض فرائضه، وحد حدوده، وأمر بطاعته، ونهى عن معصيته.


002-2-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحِلُّواْ شَعَآئِرَ اللّهِ وَلاَ الشَّهْرَ الْحَرَامَ وَلاَ الْهَدْيَ وَلاَ الْقَلآئِدَ وَلا آمِّينَ الْبَيْتَ

2-يا أيها الذين آمنوا لا تحلوا شعآئر الله ولا الشهر الحرام ولا الهدي ولا القلآئد ولا آمين البيت الحرام يبتغون فضلا من ربهم ورضوانا وإذا حللتم فاصطادوا ولا يجرمنكم شنآن قوم أن صدوكم عن المسجد الحرام أن تعتدوا وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان واتقوا الله إن الله شديد العقاب

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تحلوا شعائر الله} اختلف أهل التأويل في معنى قول الله : {لا تحلوا شعائر الله} فقال بعضهم: معناه: لا تحلوا حرمات الله، ولا تتعدوا حدوده. كأنهم وجهوا الشعائر إلى المعالم، وتأولوا لا تحلوا شعائر الله : معالم حدود الله، وأمره، ونهيه، وفرائضه. ذكر من قال ذلك:8594 - حدثنا ابن وكيع، قال: ثنا عبد الوهاب الثقفي، قال: ثنا حبيب المعلم، عن عطاء أنه سئل عن شعائر الله، فقال: حرمات الله : اجتناب سخط الله، واتباع طاعته، فذلك شعائر الله.وقال آخرون: معنى قوله: {لا تحلوا} حرم الله. فكأنهم وجهوا معنى قوله: {شعائر الله} أي معالم حرم الله من البلاد. ذكر من قال ذلك:8595 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تحلوا شعائر الله} قال: أما شعائر الله : فحرم الله.وقال آخرون: معنى ذلك: لا تحلوا مناسك الحج فتضيعوها. وكأنهم وجهوا تأويل ذلك إلى: لا تحلوا معالم حدود الله التي حدها لكم في حجكم. ذكر من قال ذلك:8596 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {لا تحلوا شعائر الله} قال: مناسك الحج.8597 - حدثني المثني، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تحلوا شعائر الله} قال: كان المشركون يحجون البيت الحرام، ويهدون الهدايا، ويعظمون حرمة المشاعر، ويتجرون في حجهم، فأراد المسلمون أن يغيروا عليهم، فقال الله عز وجل: {لا تحلوا شعائر الله} 8598 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {شعائر الله} الصفا والمروة، والهدي، والبدن، كل هذا من شعائر الله.حدثني المثني، قال: ثني أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: معنى ذلك: لا تحلوا ما حرم الله عليكم في حال إحرامكم. ذكر من قال ذلك:8599 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا تحلوا شعائر الله} قال: شعائر الله : ما نهى الله عنه أن تصيبه وأنت محرم.وكأن الذين قالوا هذه المقالة، وجهوا تأويل ذلك إلى: لا تحلوا معالم حدود الله التي حرمها عليكم في إحرامكم.وأولى التأويلات بقوله: {لا تحلوا شعائر الله} قول عطاء الذي ذكرناه من توجيهه معنى ذلك إلى: لا تحلوا حرمات الله، ولا تضيعوا فرائضه، لأن الشعائر جمع شعيرة، والشعيرة: فعيلة من قول القائل: قد شعر فلان بهذا الأمر: إذا علم به، فالشعائر: المعالم من ذلك. وإذا كان ذلك كذلك، كان معنى الكلام: لا تستحلوا أيها الذين آمنوا معالم الله، فيدخل في ذلك معالم الله كلها في مناسك الحج، من تحريم ما حرم الله أصابته فيها على المحرم، وتضييع ما نهى عن تضييعه فيها، وفيما حرم من استحلال حرمات حرمه، وغير ذلك من حدوده وفرائضه وحلاله وحرامه، لأن كل ذلك من معالمه وشعائره التي جعلها أمارات بين الحق والباطل، يعلم بها حلاله وحرامه وأمره ونهيه.وإنما قلنا ذلك القول أولى بتأويل قوله تعالى: {لا تحلوا شعائر الله} لأن الله نهى عن استحلال شعائره ومعالم حدوده، وإحلالها نهيا عاما من غير اختصاص شيء من ذلك دون شيء، فلم يجز لأحد أن يوجه معنى ذلك إلى الخصوص إلا بحجة يجب التسليم لها، ولا حجة بذلك كذلك..القول في تأويل قوله تعالى: {ولا الشهر الحرام} يعني جل ثناؤه بقوله: {ولا الشهر الحرام} ولا تستحلوا الشهر الحرام بقتالكم به أعداءكم من المشركين، وهو كقوله: {يسئلونك عن الشهر الحرام قتال فيه قل قتال فيه كبير} وبنحو الذي قلنا في ذلك قال ابن عباس وغيره. ذكر من قال ذلك:8600 - حدثني المثني قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا الشهر الحرام} يعني: لا تستحلوا قتالا فيه.8601 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: كان المشرك يومئذ لا يصد عن البيت، فأمروا أن لا يقاتلوا في الشهر الحرام ولا عند البيت.وأما الشهر الحرام الذي عناه الله بقوله: {ولا الشهر الحرام} فرجب مضر، وهو شهر كانت مضر تحرم فيه القتال. وقد قيل: هو في هذا الموضع ذو القعدة. ذكر من قال ذلك:8602 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن عكرمة، قال: هو ذو القعدة.وقد بينا الدلالة على صحة ما قلنا في ذلك فيما مضى، وذلك في تأويل قوله: {يسئلونك عن الشهر الحرام قتال فيه} .القول في تأويل قوله تعالى: {ولا الهدي ولا القلائد} أما الهدي: فهو ما أهداه المرء من بعير أو بقرة أو شاة أو غير ذلك إلى بيت الله، تقربا به إلى الله وطلب ثوابه. يقول الله عز وجل: فلا تستحلوا ذلك فتغضبوا أهله عليه، ولا تحولوا بينهم وبين ما أهدوا من ذلك أن يبلغوا به المحل الذي جعله الله محله من كعبته. وقد روي عن ابن عباس أن الهدي إنما يكون هديا ما لم يقلد.8603 - حدثني بذلك محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا الهدي} قال: الهدي ما لم يقلد، وقد جعل على نفسه أن يهديه ويقلده.وأما قوله: {ولا القلائد} فإنه يعني: ولا تحلوا أيضا القلائد.ثم اختلف أهل التأويل في القلائد التي نهى الله عز وجل عن إحلالها، فقال بعضهم: عنى بالقلائد: قلائد الهدي؛ وقالوا: إنما أراد الله بقوله: {ولا الهدي ولا القلائد} ولا تحلوا الهدايا المقلدات منها وغير المقلدات؛ فقوله: {ولا الهدي} ما لم يقلد من الهدايا، {ولا القلائد} المقلد منها. قالوا: ودل بقوله: {ولا القلائد} على معنى ما أراد من النهي عن استحلال الهدايا المقلدة. ذكر من قال ذلك:8604 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولا القلائد} القلائد: مقلدات الهدي، وإذا قلد الرجل هديه فقد أحرم، فإن فعل ذلك وعليه قميصه فليخلعه.وقال آخرون: يعني بذلك: القلائد التي كان المشركون يتقلدونها إذا أرادوا الحج مقبلين إلى مكة من لحاء السمر، وإذا خرجوا منها إلى منازلهم منصرفين منها، من الشعر. ذكر من قال ذلك:8605 - حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {لا تحلوا شعائر الله ولا الشهر الحرام} قال: كان الرجل في الجاهلية إذا خرج من بيته يريد الحج تقلد من السمر فلم يعرض له أحد، فإذا رجع تقلد قلادة شعر فلم يعرض له أحد.وقال آخرون: بل كان الرجل منهم يتقلد إذا أراد الخروج من الحرم أو خرج من لحاء شجر الحرم فيأمن بذلك من سائر قبائل العرب أن يعرضوا له بسوء. ذكر من قال ذلك:8606 - حدثنا ابن وكيع، قال: ثنا أبي، عن مالك بن مغول، عن عطاء: {ولا القلائد} قال: كانوا يتقلدون من لحاء شجر الحرم، يأمنون بذلك إذا خرجوا من الحرم، فنزلت: {لا تحلوا شعائر الله} ... الآية، {ولا الهدي ولا القلائد} 8607 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا القلائد} قال: القلائد: اللحاء في رقاب الناس والبهائم أمن لهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8608 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ولا الهدي ولا القلائد} قال: إن العرب كانوا يتقلدون من لحاء شجر مكة، فيقيم الرجل بمكانه، حتى إذا انقضت الأشهر الحرم فأراد أن يرجع إلى أهله قلد نفسه وناقته من لحاء الشجر، فيأمن حتى يأتي أهله.8609 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد في قوله: {ولا القلائد} قال: القلائد: كان الرجل يأخذ لحاء شجرة من شجر الحرم فيتقلدها، ثم يذهب حيث شاء، فيأمن بذلك، فذلك القلائد.وقال آخرون: إنما نهى الله المؤمنين بقوله: {ولا القلائد} أن ينزعوا شيئا من شجر الحرم فيتقلدوه كما كان المشركون يفعلون في جاهليتهم. ذكر من قال ذلك:8610 - حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء في قوله: {ولا الهدي ولا القلائد} كان المشركون يأخذون من شجر مكة من لحاء السمر، فيتقلدونها، فيأمنون بها من الناس، فنهى الله أن ينزع شجرها فيتقلد.8611 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: جلسنا إلى مطرف بن الشخير، وعنده رجل، فحدثهم في قوله: {ولا القلائد} قال: كان المشركون يأخذون من شجر مكة من لحاء السمر فيتقلدون، فيأمنون بها في الناس، فنهى الله عز ذكره أن ينزع شجرها فيتقلد.والذي هو أولى بتأويل قوله: {ولا القلائد} إذ كانت معطوفة على أول الكلام، ولم يكن في الكلام ما يدل على انقطاعها عن أوله، ولا أنه عنى بها النهي عن التقلد أو اتخاذ القلائد من شيء؛ أن يكون معناه: ولا تحلوا القلائد. فإذا كان ذلك بتأويله أولى، فمعلوم أنه نهي من الله جل ذكره عن استحلال حرمة المقلد هديا كان ذلك أو إنسانا، دون حرمة القلادة؛ وأن الله عز ذكره إنما دل بتحريمه حرمة القلادة على ما ذكرنا من حرمة المقلد، فاجتزأ بذكره القلائد من ذكر المقلد، إذ كان مفهوما عند المخاطبين بذلك معنى ما أريد به.فمعنى الآية إذ كان الأمر على ما وصفنا: يا أيها الذين آمنوا لا تحلوا شعائر الله، ولا الشهر الحرام، ولا الهدي، ولا المقلد بقسميه بقلائد الحرم.وقد ذكر بعض الشعراء في شعره، ما ذكرنا عمن تأول القلائد أنها قلائد لحاء شجر الحرم الذي كان أهل الجاهلية يتقلدونه، فقال وهو يعيب رجلين قتلا رجلين كانا تقلدا ذلك:ألم تقتلا الحرجين إذ أعوراكما يمران بالأيدي اللحاء المضفراوالحرجان: المقتولان كذلك. ومعنى قوله: أعوراكما: أمكناكما من عورتهما..القول في تأويل قوله تعالى: {ولا آمين البيت الحرام} يعني بقوله عز ذكره {ولا آمين البيت الحرام} ولا تحلوا قاصدين البيت الحرام العامدية، تقول منه: أممت كذا: إذا قصدته وعمدته، وبعضهم يقول: يممته، كما قال الشاعر:إني كذاك إذا ما ساءني بلد يممت صدر بعيري غيره بلداوالبيت الحرام: بيت الله الذي بمكة؛ وقد بينت فيما مضى لم قيل له الحرام. {يبتغون فضلا من ربهم} يعني: يلتمسون أرباحا في تجارتهم من الله. {ورضوانا} يقول: وأن يرضى الله عنهم بنسكهم. وقد قيل: إن هذه الآية نزلت في رجل من بني ربيعة يقال له الحطم. ذكر من قال ذلك:8612 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: أقبل الحطم بن هند البكري، ثم أحد بني قيس بن ثعلبة، حتى أتى النبي صلي الله عليه وسلم وحده، وخلف خيله خارجة من المدينة، فدعاه فقال: إلام تدعو؟ فأخبره، وقد كان النبي صلي الله عليه وسلم قال لأصحابه: "يدخل اليوم عليكم رجل من ربيعة، يتكلم بلسان شيطان " . فلما أخبره النبي صلي الله عليه وسلم قال: انظروا لعلي أسلم، ولي من أشاوره. فخرج من عنده، فقال رسول الله صلى الله عليه وسلم : "لقد دخل بوجه كافر، وخرج بعقب غادر " . فمر بسرح من سرح المدينة، فساقه، فانطلق به وهو يرتجز:قد لفها الليل بسواق حطـم ليس براعي إبل ولا غنمولا بجزار على ظهر الوضم باتوا نياما وابن هند لم ينمبات يقاسيها غلام كالزلم خدلج الساقين ممسوح القدمثم أقبل من عام قابل حاجا قد قلد وأهدى، فأراد رسول الله صلي الله عليه وسلم أن يبعث إليه، فنزلت هذه الآية، حتى بلغ: {ولا آمين البيت الحرام} قال له ناس من أصحابه: يا رسول الله خل بيننا وبينه، فإنه صاحبنا ! قال: "إنه قد قلد " . قالوا: إنما هو شيء كنا نصنعه في الجاهلية. فأبى عليهم، فنزلت هذه الآية8613 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: قدم الحطم أخو بني ضبيعة بن ثعلبة البكري المدينة في عير له يحمل طعاما، فباعه. ثم دخل على النبي صلى الله عليه وسلم، فبايعه، وأسلم. فلما ولى خارجا نظر إليه، فقال لمن عنده: "لقد دخل علي بوجه فاجر وولى بقفا غادر " . فلما قدم اليمامة ارتد عن الإسلام، وخرج في عير له تحمل الطعام في ذي القعدة، يريد مكة؛ فلما سمع به أصحاب رسول الله صلى الله عليه وسلم، تهيأ للخروج إليه نفر من المهاجرين والأنصار ليقتطعوه في عيره، فأنزل الله : {يا أيها الذين آمنوا لا تحلوا شعائر الله} ... الآية، فانتهى القوم. قال ابن جريج: قوله: {ولا آمين البيت الحرام} قال: ينهى عن الحجاج أن تقطع سبلهم. قال: وذلك أن الحطم قدم على النبي صلي الله عليه وسلم ليرتاد وينظر، فقال: إني داعية قومي، فاعرض علي ما تقول ! قال له: "أدعوك إلى الله أن تعبده ولا تشرك به شيئا، وتقيم الصلاة، وتؤتي الزكاة، وتصوم شهر رمضان، وتحج البيت " . قال الحطم: في أمرك هذا غلظة، أرجع إلى قومي فأذكر لهم ما ذكرت، فإن قبلوه أقبلت معهم، وإن أدبروا كنت معهم. قال له: "ارجع ! " فلما خرج، قال: "لقد دخل علي بوجه كافر وخرج من عندي بعقبي غادر، وما الرجل بمسلم " . فمر على سرح لأهل المدينة، فانطلق به فطلبه أصحاب رسول الله صلى الله عليه وسلم، ففاتهم. وقدم اليمامة، وحضر الحج، فجهز خارجا، وكان عظيم التجارة، فاستأذنوا أن يتلقوه ويأخذوا ما معه، فأنزل الله عز وجل: {لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام} 8614 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا آمين البيت الحرام} 000 الآية، قال: هذا يوم الفتح جاء ناس يأمون البيت من المشركين، يهلون بعمرة، فقال المسلمون: يا رسول الله إنما هؤلاء مشركون، فمثل هؤلاء فلن ندعهم إلا أن نغير عليهم ! فنزل القرآن: {ولا آمين البيت الحرام} 8615 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا آمين البيت الحرام} يقول: من توجه حاجا.8616 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك في قوله: {ولا آمين البيت الحرام} يعني: الحاج.8617 - حدثنا ابن وكيع، قال: ثنا عبيد الله بن موسى، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: جلسنا إلى مطرف بن الشخير وعنده رجل، فحدثهم فقال: {ولا آمين البيت الحرام} قال: الذين يريدون البيت.ثم اختلف أهل العلم فيما نسخ من هذه الآية بعد إجماعهم على أن منها منسوخا، فقال بعضهم: نسخ جميعها. ذكر من قال ذلك:8618 - حدثنا ابن وكيع، قال: ثنا جرير، عن بيان، عن عامر، قال: لم ينسخ من المائدة إلا هذه الآية {لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد} 8619 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحكم، عن مجاهد: {يا أيها الذين آمنوا لا تحلوا شعائر الله} نسختها: {فاقتلوا المشركين حيث وجدتموهم} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن بيان، عن الشعبي، قال: لم ينسخ من سورة المائدة غير هذه الآية: {يا أيها الذين آمنوا لا تحلوا شعائر الله} 8620 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا تحلوا شعائر الله ولا الشهر الحرام} ... الآية، قال: منسوخ. قال: كان المشرك يومئذ لا يصد عن البيت، فأمروا أن لا يقاتلوا في الأشهر الحرم ولا عند البيت، فنسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} 8621 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك: {لا تحلوا شعائر الله} ... إلى قوله: {ولا آمين البيت الحرام} قال: نسختها براءة: {فاقتلوا المشركين حيث وجدتموهم} حدثني المثني، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن الضحاك، مثله.حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن منصور، عن حبيب بن أبي ثابت: {لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد} قال: هذا شيء نهي عنه، فترك كما هو.8622 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها الذين آمنوا لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام} قال: هذا كله منسوخ، نسخ هذا أمره بجهادهم كافة.وقال آخرون: الذي نسخ من هذه الآية، قوله: {ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام} ذكر من قال ذلك:8623 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، قال: قرأت على ابن أبي عروبة، فقال: هكذا سمعته من قتادة نسخ من المائدة: {آمين البيت الحرام} نسختها براءة، قال الله : {فاقتلوا المشركين حيث وجدتموهم} وقال: {ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر} وقال: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} وهو العام الذي حج فيه أبو بكر، فنادى فيه بالأذان.حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا همام بن يحيى، عن قتادة، قوله: {يا أيها الذين آمنوا لا تحلوا شعائر الله} ... الآية، قال: فنسخ منها: {آمين البيت الحرام} نسختها براءة، فقال: {فاقتلوا المشركين حيث وجدتموهم} فذكر نحو حديث عبدة.8624 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: نزل في شأن الحطم: {ولا الهدي ولا القلائد ولا آمين البيت الحرام} ثم نسخه الله فقال: {اقتلوهم حيث ثقفتموهم} 8625 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا تحلوا شعائر الله} ... إلى قوله: {ولا آمين البيت} جميعا، فنهى الله المؤمنين أن يمنعوا أحدا أن يحج البيت أو يعرضوا له من مؤمن أو كافر، ثم أنزل الله بعد هذا: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} وقال: {ما كان للمشركين أن يعمروا مساجد الله} وقال: {إنما يعمر مساجد الله من آمن ب الله واليوم الآخر} فنفى المشركين من المسجد الحرام.8626 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {لا تحلوا شعائر الله ولا الشهر الحرام} ... الآية، قال: منسوخ، كان الرجل في الجاهلية إذا خرج من بيته يريد الحج، تقلد من السمر فلم يعرض له أحد، وإذا رجع تقلد قلادة شعر فلم يعرض له أحد، وكان المشرك يومئذ لا يصد عن البيت، وأمروا أن لا يقاتلوا في الأشهر الحرم ولا عند البيت، فنسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} وقال آخرون: لم ينسخ من ذلك شيء إلا القلائد التي كانت في الجاهلية يتقلدونها من لحاء الشجر. ذكر من قال ذلك:8627 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {لا تحلوا شعائر الله ولا الشهر الحرام} ... الآية، قال أصحاب محمد صلى الله عليه وسلم : هذا كله من عمل الجاهلية، فعله وإقامته، فحرم الله ذلك كله بالإسلام، إلا لحاء القلائد، فترك ذلك. {ولا آمين البيت الحرام} فحرم الله على كل أحد إخافتهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأولى الأقوال في ذلك بالصحة، قول من قال: نسخ الله من هذه الآية قوله: {ولا الشهر الحرام ولا الهدي ولا القلائد ولا آمين البيت الحرام} لإجماع الجميع على أن الله قد أحل قتال أهل الشرك في الأشهر الحرم وغيرها من شهور السنة كلها، وكذلك أجمعوا على أن المشرك لو قلد عنقه أو ذراعيه لحاء جميع أشجار الحرم لم يكن ذلك له أمانا من القتل إذا لم يكن تقدم له عقد ذمة من المسلمين أو أمان. وقد بينا فيما مضى معنى القلائد في غير هذا الموضع.وأما قوله: {ولا آمين البيت الحرام} فإنه محتمل ظاهره: ولا تحلوا حرمة آمين البيت الحرام من أهل الشرك والإسلام، لعموم جميع من أم البيت. وإذا احتمل ذلك، فكان أهل الشرك داخلين في جملتهم، فلا شك أن قوله: {فاقتلوا المشركين حيث وجدتموهم} ناسخ له، لأنه غير جائز اجتماع الأمر بقتلهم وترك قتلهم في حال واحدة ووقت واحد. وفي إجماع الجميع على أن حكم الله في أهل الحرب من المشركين قتلهم، أموا البيت الحرام أو البيت المقدس في أشهر الحرم وغيرها، ما يعلم أن المنع من قتلهم إذا أموا البيت الحرام منسوخ، ومحتمل أيضا: ولا آمين البيت الحرام من أهل الشرك، وأكثر أهل التأويل على ذلك. وإن كان عني بذلك المشركون من أهل الحرب، فهو أيضا لا شك منسوخ. وإذ كان ذلك كذلك وكان لا اختلاف في ذلك بينهم ظاهر، وكان ما كان مستفيضا فيهم ظاهر الحجة، فالواجب وإن احتمل ذلك معنى غير الذي قالوا، التسليم لما استفاض بصحته نقلهم..القول في تأويل قوله تعالى: {يبتغون فضلا من ربهم ورضوانا} يعني بقوله: {يبتغون} يطلبون ويلتمسون. والفضل: الإرباح في التجارة؛ والرضوان: رضا الله عنهم، فلا يحل بهم من العقوبة في الدنيا ما أحل بغيرهم من الأمم في عاجل دنياهم بحجهم بيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8628 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا معمر، عن قتادة في قوله: {يبتغون فضلا من ربهم ورضوانا} قال: هم المشركون يلتمسون فضل الله ورضوانه فيما يصلح لهم دنياهم.حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، قال: قرأت على ابن أبي عروبة، فقال: هكذا سمعته من قتادة في قوله: {يبتغون فضلا من ربهم ورضوانا} والفضل والرضوان: اللذان يبتغون أن يصلح معايشهم في الدنيا، وأن لا يعجل لهم العقوبة فيها.8629 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس. {يبتغون فضلا من ربهم ورضوانا} يعني: أنهم يترضون الله بحجهم.8630 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: جلسنا إلى مطرف بن الشخير، وعنده رجل، فحدثهم في قوله: {يبتغون فضلا من ربهم ورضوانا} قال: التجارة في الحج، والرضوان في الحج.8631 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي أميمة، قال: قال ابن عمر في الرجل يحج، ويحمل معه متاعا، قال: لا بأس به. وتلا هذه الآية: {يبتغون فضلا من ربهم ورضوانا} 8632 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يبتغون فضلا من ربهم ورضوانا} قال: يبتغون الأجر والتجارة..القول في تأويل قوله تعالى: {وإذا حللتم فاصطادوا} يعني بذلك جل ثناؤه: {وإذا حللتم فاصطادوا} الصيد الذي نهيتكم أن تحلوه وأنتم حرم، يقول: فلا حرج عليكم في اصطياده واصطادوا إن شئتم حينئذ، لأن المعنى الذي من أجله كنت حرمته عليكم في حال إحرامكم قد زال.وبما قلنا في ذلك قال جميع أهل التأويل. ذكر من قال ذلك:8633 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا حصين، عن مجاهد، أنه قال: هي رخصة. يعني قوله: {وإذا حللتم فاصطادوا} 8634 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن حجاج، عن القاسم، عن مجاهد، قال: خمس في كتاب الله رخصة، وليست بعزمة، فذكر: {وإذا حللتم فاصطادوا} قال: من شاء فعل، ومن شاء لم يفعل.8635 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن حجاج، عن عطاء، مثله.8636 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حصين، عن مجاهد: {وإذا حللتم فاصطادوا} قال: إذا حل، فإن شاء صاد، وإن شاء لم يصطد.8637 - حدثنا ابن وكيع، قال: حدثنا ابن إدريس، عن ابن جريج، عن رجل، عن مجاهد: أنه كان لا يرى الأكل من هدي المتعة واجبا، وكان يتأول هذه الآية: {وإذا حللتم فاصطادوا} {فإذا قضيت الصلاة فانشروا في الأرض} .القول في تأويل قوله تعالى: {ولا يجرمنكم} يعني جل ثناؤه بقوله: {ولا يجرمنكم} ولا يحملنكم. كما:8638 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس، قوله: {ولا يجرمنكم شنآن قوم} يقول: لا يحملنكم شنآن قوم.8639 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا يجرمنكم شنآن قوم} أي لا يحملنكم.وأما أهل المعرفة باللغة، فإنهم اختلفوا في تأويلها، فقال بعض البصريين: معنى قوله: {ولا يجرمنكم} لا يحقن لكم؛ لأن قوله: {لا جرم أن لهم النار} هو حق أن لهم النار. وقال بعض الكوفيين معناه: لا يحملنكم. وقال: يقال: جرمني فلان على أن صنعت كذا وكذا: أي حملني عليه. واحتج جميعهم ببيت الشاعر:ولقد طعنت أبا عيينة طعنة جرمت فزارة بعدها أن يغضبوافتأول ذلك كل فريق منهم على المعنى الذي تأوله من القرآن، فقال الذين قالوا: {لا يجرمنكم} لا يحقن لكم معنى قول الشاعر: جرمت فزارة: أحقت الطعنة لفزارة الغضب. وقال الذين قالوا معناه: لا يحملنكم: معناه في البيت: "جرمت فزارة أن يغضبوا " : حملت فزارة على أن يغضبوا. وقال آخر من الكوفيين: معنى قوله: {لا يجرمنكم} لا يكسبنكم شنآن قوم. وتأويل قائل هذا القول قول الشاعر في البيت: "جرمت فزارة " : كسبت فزارة أن يغضبوا. قال: وسمعت العرب تقول: فلان جريمة أهله، بمعنى: كاسبهم، وخرج يجرمهم: يكسبهم. وهذه الأقوال التي حكيناها عمن حكيناها عنه متقاربة المعنى؛ وذلك أن من حمل رجلا على بغض رجل فقد أكسبه بغضه، ومن أكسبه بغضه فقد أحقه له.فإذا كان ذلك كذلك، فالذي هو أحسن في الإبانة عن معنى الحرف، ما قاله ابن عباس وقتادة، وذلك توجيههما معنى قوله: {ولا يجرمنكم شنآن قوم} ولا يحملنكم شنآن قوم على العدوان.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {ولا يجرمنكم} بفتح الياء من: جرمته أجرمه. وقرأ ذلك بعض قراء الكوفيين، وهو يحيى بين وثاب والأعمش، ما:8640 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن الأعمش، أنه قرأ: ى "ولا يجرمنكم " مرتفعة الياء من أجرمته أجرمه وهو يجرمني.والذي هو أولى بالصواب من القراءتين، قراءة من قرأ ذلك: {ولا يجرمنكم} بفتح الياء، لاستفاضة القراءة بذلك في قراء الأمصار وشذوذ ما خالفها، وأنها اللغة المعروفة السائرة في العرب، وإن كان مسموعا من بعضها: أجرم يجرم، على شذوذه، وقراءة القرآن بأفصح اللغات أولى وأحق منها بغير ذلك ومن لغة من قال: جرمت، قول الشاعر:يا أيها المشتكي عكلا وما جرمت إلى القبائل من قتل وإباس.القول في تأويل قوله تعالى: {شنآن قوم} اختلفت القراء في قراءة ذلك، فقرأه بعضهم: {شنآن} بتحريك الشين والنون إلى الفتح، بمعنى: بغض قوم توجيها منهم ذلك إلى المصدر الذي يأتي على فعلان نظير الطيران، والنسلان، والعسلان، والرملان. وقرأ ذلك آخرون: {شنآن قوم} بتسكين النون وفتح الشين، بمعنى الاسم؛ توجيها منهم معناه إلى: لا يحملنكم بغض قوم، فيخرج شنآن على تقدير فعلان، لأن فعل منه على فعل، كما يقال: سكران من سكر، وعطشان من عطش، وما أشبه ذلك من الأسماء.والذي هو أولى القراءتين في ذلك بالصواب، قراءة من قرأ: {شنآن} بفتح النون محركة، لشائع تأويل أهل التأويل على أن معناه: بغض قوم، وتوجيههم ذلك إلى معنى المصدر دون معنى الاسم. وإذ كان ذلك موجها إلى معنى المصدر، فالفصيح من كلام العرب فيما جاء من المصادر على الفعلان بفتح الفاء تحريك ثانيه دون تسكينه، كما وصفت من قولهم: الدرجان، والرملان من درج ورمل، فكذلك الشنآن من شنئته أشنؤه شنآنا. ومن العرب من يقول: شنآن على تقدير فعال، ولا أعلم قارئا قرأ ذلك كذلك، ومن ذلك قول الشاعر:وما العيش إلا ما يلذ ويشتهي وإن لام فيه ذو الشنان وفنداوهذا في لغة من ترك الهمز من الشنآن، فصار على تقدير فعال وهو في الأصل فعلان.ذكر من قال من أهل التأويل: {شنآن قوم} بغض قوم.8641 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يجرمنكم شنآن قوم} لا يحملنكم بغض قوم.وحدثني به المثني مرة أخرى بإسناده، عن ابن عباس، فقال: لا يحملنكم عداوة قوم أن تعتدوا.8642 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا يجرمنكم شنآن قوم} لا يجرمنكم بغض قوم.8643 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يجرمنكم شنآن قوم} قال: بغضاؤهم أن تعتدوا..القول في تأويل قوله تعالى: {أن صدوكم عن المسجد الحرام أن تعتدوا} اختلفت القراء في قراءة ذلك، فقرأه بعض أهل المدينة وعامة قراء الكوفيين: {أن صدوكم} بفتح الألف من "أن " بمعنى: لا يجرمنكم بغض قوم بصدهم إياكم عن المسجد الحرام أن تعتدوا. وكان بعض قراء الحجاز والبصرة يقرأ ذلك: "ولا يجرمنكم شنآن قوم إن صدوكم " بكسر الألف من "إن " بمعنى: ولا يجرمنكم شنآن قوم إن هم أحدثوا لكم صدا عن المسجد الحرام، أن تعتدوا. فزعموا أنها في قراءة ابن مسعود: "إن يصدكم " فقراءة ذلك كذلك اعتبارا بقراءته.والصواب من القول في ذلك عندي، أنهما قراءتان معروفتان مشهورتان في قراءة الأمصار، صحيح معنى كل واحدة منهما. وذلك أن النبي صلي الله عليه وسلم صد عن البيت هو وأصحابه يوم الحديبية، وأنزلت عليه سورة المائدة بعد ذلك. فمن قرأ: {أن صدوكم} بفتح الألف من "أن " فمعناه: لا يحملنكم بغض قوم أيها الناس من أجل أن صدوكم يوم الحديبية عن المسجد الحرام، أن تعتدوا عليهم. ومن قرأ: "إن صدوكم " بكسر الألف، فمعناه: لا يجرمنكم شنآن قوم إن صدوكم عن المسجد الحرام إذا أردتم دخوله، لأن الذين حاربوا رسول الله صلي الله عليه وسلم وأصحابه من قريش يوم فتح مكة قد حاولوا صدهم عن المسجد الحرام قبل أن يكون ذلك من الصادين. غير أن الأمر وإن كان كما وصفت، فإن قراءة ذلك بفتح الألف أبين معنى، لأن هذه السورة لا تدافع بين أهل العلم في أنها نزلت بعد يوم الحديبية. وإذ كان ذلك كذلك، فالصد قد كان تقدم من المشركين، فنهى الله المؤمنين عن الاعتداء على الصادين من أجل صدهم إياهم عن المسجد الحرام، وأما قوله: {أن تعتدوا} فإنه يعني: أن تجاوزوا الحد الذي حده الله لكم في أمرهم. فتأويل الآية إذن: ولا يحملنكم بغض قوم لأن صدوكم عن المسجد الحرام أيها المؤمنون أن تعتدوا حكم الله فيهم فتجاوزوه إلى ما نهاكم عنه، ولكن ألزموا طاعة الله فيما أحببتم وكرهتم. وذكر أنها نزلت في النهي عن الطلب بذحول الجاهلية. ذكر من قال ذلك:8644 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {أن تعتدوا} رجل مؤمن من حلفاء محمد، قتل حليفا لأبي سفيان من هذيل يوم الفتح بعرفة، لأنه كان يقتل حلفاء محمد، فقال محمد صلى الله عليه وسلم : "لعن الله من قتل بذحل الجاهلية " حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: هذا منسوخ. ذكر من قال ذلك:8645 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا يجرمنكم شنآن قوم أن تعتدوا} قال: بغضاؤهم، حتى تأتوا ما لا يحل لكم. وقرأ {أن صدوكم عن المسجد الحرام أن تعتدوا} وتعاونوا، قال: هذا كله قد نسخ، نسخه الجهاد.وأولى القولين في ذلك بالصواب قول مجاهد: إنه غير منسوخ لاحتماله أن تعتدوا الحق فيما أمرتكم به. وإذا احتمل ذلك، لم يجز أن يقال: هو منسوخ، إلا بحجة يجب التسليم لها..القول في تأويل قوله تعالى: {وتعاونوا على البر والتقوى ولا تعاونوا على الإثم والعدوان} يعني جل ثناؤه بقوله: {وتعاونوا على البر والتقوى} وليعن بعضكم أيها المؤمنون بعضا على البر، وهو العمل بما أمر الله بالعمل به {والتقوى} هو اتقاء ما أمر الله باتقائه واجتنابه من معاصيه. وقوله: {ولا تعاونوا على الإثم والعدوان} يعني: ولا يعن بعضكم بعضا على الإثم، يعني: على ترك ما أمركم الله بفعله. {والعدوان} يقول: ولا على أن تتجاوزوا ما حد الله لكم في دينكم، وفرض لكم في أنفسكم وفي غيركم. وإنما معنى الكلام: ولا يجرمنكم شنآن قوم أن صدوكم عن المسجد الحرام أن تعتدوا، ولكن ليعن بعضكم بعضا بالأمر بالانتهاء إلى ما حده الله لكم في القوم الذين صدوكم عن المسجد الحرام وفي غيرهم، والانتهاء عما نهاكم الله أن تأتوا فيهم وفي غيرهم وفي سائر ما نهاكم عنه، ولا يعن بعضكم بعضا على خلاف ذلك. وبما قلنا في البر والتقوى قال أهل التأويل. ذكر من قال ذلك:8646 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وتعاونوا على البر والتقوى} البر: ما أمرت به، والتقوى: ما نهيت عنه.8647 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية في قوله: {وتعاونوا على البر والتقوى} قال: البر: ما أمرت به، والتقوى: ما نهيت عنه..القول في تأويل قوله تعالى: {واتقوا الله إن الله شديد العقاب} وهذا وعيد من الله جل ثناؤه وتهديد لمن اعتدى حده وتجاوز أمره. يقول عز ذكره: {واتقوا الله} يعني: واحذروا الله أيها المؤمنون أن تلقوه في معادكم وقد اعتديتم حده فيما حد لكم وخالفتم أمره فيما أمركم به أو نهيه فيما نهاكم عنه، فتستوجبوا عقابه وتستحقوا أليم عذابه ثم وصف عقابه بالشدة، فقال عز ذكره: إن الله شديد عقابه لمن عاقبه من خلقه، لأنها نار لا يطفأ حرها، ولا يخمد جمرها، ولا يسكن لهبها. نعوذ ب الله منها ومن عمل يقربنا منها.


003-3-حُرِّمَتْ عَلَيْكُمُ الْمَيْتَةُ وَالْدَّمُ وَلَحْمُ الْخِنْزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ وَالْمُنْخَنِقَةُ وَالْمَوْقُوذَةُ

3-حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع إلا ما ذكيتم وما ذبح على النصب وأن تستقسموا بالأزلام ذلكم فسق اليوم يئس الذين كفروا من دينكم فلا تخشوهم واخشون اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا فمن اضطر في مخمصة غير متجانف لإثم فإن الله غفور رحيم

القول في تأويل قوله تعالى: {حرمت عليكم الميتة} يعني بذلك جل ثناؤه: حرم الله عليكم أيها المؤمنون الميتة، والميتة: كل ما له نفس سائلة من دواب البر وطيره، مما أباح الله أكلها، وأهليها ووحشيها، فارقتها روحها بغير تذكية.وقد قال بعضهم: الميتة: هو كل ما فارقته الحياة من دواب البر وطيره بغير تذكية مما أحل الله أكله. وقد بينا العلة الموجبة صحة القول بما قلنا في ذلك في كتابنا: كتاب "لطيف القول في الأحكام " . {والدم} وأما الدم: فإنه الدم المسفوح دون ما كان منه غير مسفوح، لأن الله جل ثناؤه قال: {قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير} فأما ما كان قد صار في معنى اللحم كالكبد والطحال، وما كان في اللحم غير منسفح، فإن ذلك غير حرام، لإجماع الجميع على ذلك.وأما قوله: {ولحم الخنزير} فإنه يعني: وحرم عليكم لحم الخنزير، أهليه وبريه. فالميتة والدم مخرجهما في الظاهر مخرج عموم، والمراد منهما الخصوص وأما لحم الخنزير، فإن ظاهره كباطنه وباطنه كظاهره، حرام جميعه لم يخصص منه شيء.وأما قوله: {وما أهل لغير الله به} فإنه يعني: وما ذكر عليه غير اسم الله. وأصله من استهلال الصبي وذلك إذا صاح حين يسقط من بطن أمه، ومنه إهلال المحرم بالحج إذا لبى به، ومنه قول ابن أحمر:يهل بالفرقد ركبانها كما يهل الراكب المعتمروإنما عنى بقوله: {وما أهل لغير الله به} وما ذبح للآلهة وللأوثان يسمى عليه غير اسم الله. وبالذي قلنا في ذلك قال أهل التأويل، وقد ذكرنا الرواية عمن قال ذلك فيما مضى فكرهنا إعادته..القول في تأويل قوله تعالى: {والمنخنقة} اختلفت أهل التأويل في صفة الانخناق الذي عنى الله جل ثناؤه بقوله {والمنخنقة} فقال بعضهم بما:8648 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والمنخنقة} قال: التي تدخل رأسها بين شعبتين من شجرة، فتختنق فتموت.8649 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك، في المنخنقة، قال: التي تختنق فتموت.8650 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: حدثنا معمر، عن قتادة في قوله: {والمنخنقة} التي تموت في خناقها.وقال آخرون: هي التي توثق فيقتلها بالخناق وثاقها. ذكر من قال ذلك:8651 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والمنخنقة} قال: الشاة توثق، فيقتلها خناقها، فهي حرام.وقال آخرون: بل هي البهيمة من النعم، كان المشركون يخنقونها حتى تموت، فحرم الله أكلها. ذكر من قال ذلك:8652 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والمنخنقة} التي تخنق فتموت.8653 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والمنخنقة} كان أهل الجاهلية يخنقون الشاة، حتى إذا ماتت أكلوها.وأولى هذه الأقوال بالصواب، قول من قال: هي التي تختنق، إما في وثاقها، وإما بإدخال رأسها في الموضع الذي لا تقدر على التخلص منه فتختنق حتى تموت.وإنما قلنا ذلك أولى بالصواب في تأويل ذلك من غيره، لأن المنخنقة: هي الموصوفة بالانخناق دون خنق غيرها لها، ولو كان معنيا بذلك أنها مفعول بها لقيل: والمخنوقة، حتى يكون معنى الكلام ما قالوا..القول في تأويل قوله تعالى: {والموقوذة} يعني جل ثناؤه بقوله {والموقوذة} والميتة وقيذا، يقال منه: وقذه يقذه وقذا: إذا ضربه حتى أشرف على الهلاك، ومنه قول الفرزدق:شغارة تقذ الفصيل برجلها فطارة لقوادم الأبكاروبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8654 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {والموقوذة} قال: الموقوذة التي تضرب بالخشب حتى يقذها فتموت.8655 - حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة: {والموقوذة} كان أهل الجاهلية يضربونها بالعصا، حتى إذا ماتت أكلوها.حدثنا محمد بن بشار، قال: ثنا روح، قال: ثنا شعبة، عن قتادة في قوله: {والموقوذة} قال: كانوا يضربونها حتى يقذوها، ثم يأكلوها.حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {والموقوذة} التي توقذ فتموت.8656 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك، قال: {الموقوذة} التي تضرب حتى تموت.8657 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {والموقوذة} قال: هي التي تضرب فتموت.8658 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {والموقوذة} كانت الشاة أو غيرها من الأنعام تضرب بالخشب لآلهتهم حتى يقتلوها فيأكلوها.حدثنا العباس بن الوليد، قال: أخبرني عقبة بن علقمة، ثني إبراهيم بن أبي عبلة، قال: ثني نعيم بن سلامة، عن أبي عبد الله الصنابحي، قال: ليست الموقوذة إلا في مالك، وليس في الصيد وقيذ..القول في تأويل قوله تعالى: {والمتردية} يعني بذلك جل ثناؤه: وحرمت عليكم الميتة ترديا من جبل، أو في بئر، أو غير ذلك. وترديها: رميها بنفسها من مكان عال مشرف إلى سفله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8659 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {والمتردية} قال: التي تتردى من الجبل.8660 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والمتردية} كانت تتردى في البئر فتموت فيأكلونها.حدثنا ابن بشار، قال: ثنا روح، قال: ثنا سعيد، عن قتادة: {والمتردية} قال: التي تردت في البئر.8661 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {والمتردية} قال: هي التي تردى من الجبل أو في البئر، فتموت.8662 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {والمتردية} التي تردى من الجبل فتموت.8663 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {والمتردية} قال: التي تخر في ركي أو من رأس جبل فتموت..القول في تأويل قوله تعالى: {والنطيحة} يعني بقوله {النطيحة} الشاة التي تنطحها أخرى فتموت من النطاح بغير تذكية، فحرم الله جل ثناؤه ذلك على المؤمنين إن لم يدركوا ذكاته قبل موته. وأصل النطيحة: المنطوحة، صرفت من مفعولة إلى فعيلة.فإن قال قائل: وكيف أثبتت الهاء هاء التأنيث فيها، وأنت تعلم أن العرب لا تكاد تثبت الهاء في نظائرها إذا صرفوها صرف النطيحة من مفعول إلى فعيل، إنما تقول: لحية دهين، وعين كحيل، وكف خضيب، ولا يقولون كف خضيبة ولا عين كحيلة؟ قيل: قد اختلفت أهل العربية في ذلك، فقال بعض نحويي البصرة: أثبتت فيها الهاء، أعني في النطيحة، لأنها جعلت كالاسم مثل الطويلة والطريقة فكأن قائل هذا القول وجه النطيحة إلى معنى الناطحة. فتأويل الكلام على مذهبه: وحرمت عليكم الميتة نطاحا، كأنه عنى: وحرمت عليكم الناطحة التي تموت من نطاحها. وقال بعض نحويي الكوفة: إنما تحذف العرب الهاء من الفعيلة المصروفة عن المفعول إذا جعلتها صفة لاسم، قد تقدمها، فتقول: رأينا كفا خضيبا وعينا كحيلا. فأما إذا حذفت الكف والعين والاسم الذي يكون فعيل نعتا لها واجتزؤوا بفعيل منها، أثبتوا فيه هاء التأنيث، ليعلم بثبوتها فيه أنها صفة للمؤنث دون المذكر، فتقول: رأينا كحيلة وخضيبة وأكيلة السبع، قالوا: ولذلك أدخلت الهاء في النطيحة، لأنها صفة المؤنث، ولو أسقطت منها لم يدر أهي صفة مؤنث أو مذكر. وهذا القول هو أولى القولين في ذلك بالصواب الشائع من أقوال أهل التأويل، بأن معنى النطيحة: المنطوحة. ذكر من قال ذلك:8664 - حدثني المثني، قال ثنا عبد الله، قال: ثني معاوية، عن علي، عن أبي عباس، قوله: {والنطيحة} قال: الشاة تنطح الشاة.8665 - حدثنا ابن وكيع، قال: ثنا أبو أحمد الزبيري، عن قيس، عن أبي إسحاق، عن أبي ميسرة، قال: كان يقرأ: "والمنطوحة " .8666 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {والنطيحة} الشاتان تنتطحان فتموتان.8667 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والنطيحة} هي التي تنطحها الغنم والبقر فتموت. يقول: هذا حرام، لأن ناسا من العرب كانوا يأكلونه.8668 - حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والنطيحة} كان الكبشان ينتطحان، فيموت أحدهما، فيأكلونه.حدثنا ابن بشار، قال: ثنا روح، قال: ثنا سعيد، عن قتادة: {والنطيحة} الكبشان ينتطحان فيقتل أحدهما الآخر، فيأكلونه.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد،، قال: سمعت الضحاك يقول في قوله: {والنطيحة} قال: الشاة تنطح الشاة فتموت..القول في تأويل قوله تعالى: {وما أكل السبع} يعني جل ثناؤه بقوله: {وما أكل السبع} وحرم عليكم ما أكل السبع غير المعلم من الصوائد. وكذلك قال أهل التأويل. ذكر من قال ذلك:8669 - حدثني المثني، قال ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وما أكل السبع} يقول: ما أخذ السبع.8670 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {وما أكل السبع} يقول: ما أخذ السبع.8671 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما أكل السبع} قال: كان أهل الجاهلية إذا قتل السبع شيئا من هذا أو أكل منه، أكلوا ما بقي.8672 - حدثنا ابن وكيع، قال: ثنا أبو أحمد الزبيري، عن قيس، عن عطاء بن السائب، عن أبي الربيع، عن ابن عباس أنه قرأ: "وأكيل السبع " ..القول في تأويل قوله تعالى: {إلا ما ذكيتم} يعني جل ثناؤه بقوله: {إلا ما ذكيتم} إلا ما طهرتموه بالذبح الذي جعله الله طهورا.ثم اختلف أهل التأويل فيما استثنى الله بقوله: {إلا ما ذكيتم} فقال بعضهم: استثنى من جميع ما سمى الله تحريمه، من قوله {وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع} ذكر من قال ذلك:8673 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {إلا ما ذكيتم} يقول: ما أدركت ذكاته من هذا كله، يتحرك له ذنب أو تطرف له عين، فاذبح واذكر اسم الله عليه فهو حلال.8674 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أشعث، عن الحسن: {حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع إلا ما ذكيتم} قال الحسن: أي هذا أدركت ذكاته فذكه وكل. فقلت: يا أبا سعيد كيف أعرف؟ قال: إذا طرفت بعينها أو ضربت بذنبها.8675 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إلا ما ذكيتم} قال: فكل هذا الذي سماه الله عز وجل ههنا ما خلا لحم الخنزير إذا أدركت منه عينا تطرف أو ذنبا يتحرك أو قائمة تركض، فذكيته، فقد أحل الله لك ذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا ما ذكيتم} من هذا كله، فاذا وجدتها تطرف عينها، أو تحرك أذنها من هذا كله، فهي لك حلال.8676 - حدثنا حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم وعباد، قالا: أخبرنا حجاج، عن حصين، عن الشعبي، عن الحارث، عن علي، قال: إذا أدركت ذكاة الموقوذة والمتردية والنطيحة وهي تحرك يدا أو رجلا فكلها.8677 - حدثنا القاسم، قال: ثنا الحسين قال: ثنا هشيم، قال: أخبرنا معمر، عن إبراهيم، قال: إذا أكل السبع من الصيد أو الوقيذة، أو النطيحة أو المتردية فأدركت ذكاته، فكل.حدثنا أبو كريب، قال: ثنا مصعب بن سلام التميمي، قال: ثنا جعفر بن محمد، عن أبيه، عن علي بن أبي طالب، قال: إذا ركضت برجلها أو طرفت بعينها أو حركت ذنبها، فقد أجزأ.8678 - حدثنا ابن المثني وابن بشار، قالا: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: أخبرني ابن طاوس، عن أبيه، قال: إذا ذبحت فمصعت بذنبها أو تحركت فقد حلت لك. أو قال: فحسبه.8679 - حدثنا ابن المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن حميد، عن الحسن، قال: إذا كانت الموقوذة تطرف ببصرها، أو تركض برجلها، أو تمصع بذنبها، فاذبح وكل.حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن قتادة، بمثله.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج، عن أبي الزبير، أنه سمع عبيد بن عمير، يقول: إذا طرفت بعينها، أو مصعت بذنبها، أو تحركت، فقد حلت لك.8680 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول: كان أهل الجاهلية يأكلون هذا، فحرم الله في الإسلام إلا ما ذكي منه، فما أدرك فتحرك منه رجل أو ذنب أو طرف فذكي، فهو حلال.8681 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {حرمت عليكم الميتة والدم ولحم الخنزير} وقوله: {والمنخنقة والموقوذة والمتردية والنطيحة} ... الآية، {وما أكل السبع إلا ما ذكيتم} هذا كله محرم، إلا ما ذكي من هذا.فتأويل الآية على قول هؤلاء: حرمت الموقوذة والمتردية إن ماتت من التردي والوقذ والنطح وفرس السبع، إلا أن تدركوا ذكاتها، فتدركوها قبل موتها، فتكون حينئذ حلالا أكلها.وقال آخرون: هو استثناء من التحريم، وليس باستثناء من المحرمات التي ذكرها الله تعالى في قوله: {حرمت عليكم الميتة} لأن الميتة لا ذكاة لها ولا للخنزير. قالوا: وإنما معنى الآية: حرمت عليكم الميتة والدم، وسائر ما سمينا مع ذلك، إلا ما ذكيتم مما أحله الله لكم بالتذكية، فإنه لكم حلال. وممن قال ذلك جماعة من أهل المدينة. ذكر بعض من قال ذلك:8682 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك: وسئل عن الشاة التي يخرق جوفها السبع حتى تخرج أمعاؤها، فقال مالك: لا أرى أن تذكى ولا يؤكل أي شيء يذكى منها.8683 - حدثني يونس، عن أشهب، قال: سئل مالك، عن السبع يعدو على الكبش، فيدق ظهره، أترى أن يذكي قبل أن يموت فيؤكل؟ قال: إن كان بلغ السحر، فلا أرى أن يؤكل، وإن كان إنما أصاب أطرافه، فلا أرى بذلك بأسا. قيل له: وثب عليه فدق ظهره؟ قال: لا يعجبني أن يؤكل، هذا لا يعيش منه. قيل له: فالذئب يعدو على الشاة فيشق بطنها ولا يشق الأمعاء؟ قال: إذا شق بطنها فلا أرى أن تؤكل.وعلى هذا القول يجب أن يكون قوله: {إلا ما ذكيتم} استثناء منقطعا، فيكون تأويل الآية: حرمت عليكم الميتة والدم، وسائر ما ذكرنا، ولكن ما ذكيتم من الحيوانات التي أحللتها لكم بالتذكية حلال.وأولى القولين في ذلك عندنا بالصواب القول الأول، وهو أن قوله: {إلا ما ذكيتم} استثناء من قوله: {وما أهل لغير الله به والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع} لأن كل ذلك مستحق الصفة التي هو بها قبل حال موته، فيقال: لما قرب المشركون لآلهتهم فسموه لهم: هو {ما أهل لغير الله به} بمعنى: سمي قربانا لغير الله. وكذلك المنخنقة: إذا انخنقت، وإن لم تمت فهي منخنقة، وكذلك سائر ما حرمه الله جل وعز بعد قوله: {وما أهل لغير الله به} إلا بالتذكية فإنه يوصف بالصفة التي هو بها قبل موته، فحرمه الله على عباده إلا بالتذكية المحللة دون الموت بالسبب الذي كان به موصوفا. فإذ كان ذلك كذلك، فتأويل الآية: وحرم عليكم ما أهل لغير الله به، والمنخنقة، وكذا وكذا وكذا، إلا ما ذكيتم من ذلك فـ "ما " إذ كان ذلك تأويله في موضع نصب بالاستثناء مما قبلها، وقد يجوز فيه الرفع. وإذ كان الأمر على ما وصفنا، فكل ما أدركت ذكاته من طائر أو بهيمة قبل خروج نفسه ومفارقة روحه جسده، فحلال أكله إذا كان مما أحله الله لعباده.فإن قال لنا قائل: فإذ كان ذلك معناه عندك، فما وجه تكريره ما كرر بقوله: {وما أهل لغير الله به والمنخنقة والموقوذة والمردية} وسائر ما عدد تحريمه في هذه الآية، وقد افتتح الآية بقوله: {حرمت عليكم الميتة} وقد علمت أن قوله: {حرمت عليكم الميتة} شامل كل ميتة كان موته حتف أنفه، من علة به من غير جناية أحد عليه، أو كان موته من ضرب ضارب إياه، أو انخناق منه أو انتطاح أو فرس سبع؟ وهلا كان قوله إن كان الأمر على ما وصفت في ذلك من أنه معني بالتحريم في كل ذلك الميتة بالانخناق والنطاح والوقذ وأكل السبع أو غير ذلك، دون أن يكون معنيا به تحريمه إذا تردى أو انخنق، أو فرسه السبع، فبلغ ذلك منه ما يعلم أنه لا يعيش مما أصابه منه إلا باليسير من الحياة؛ {حرمت عليكم الميتة} مغنيا من تكرير ما كرر بقوله؛ {وما أهل لغير الله به والمنخنقة} وسائر ما ذكر مع ذلك وتعداده ما عدد؟ قيل: وجه تكراره ذلك وإن كان تحريم ذلك إذا مات من الأسباب التي هو بها موصوف، وقد تقدم بقوله: {حرمت عليكم الميتة} أن الذين خوطبوا بهذه الآية لا يعدون الميتة من الحيوان، إلا ما مات من علة عارضة به، غير الانخناق والتردي والانتطاح، وفرس السبع، فأعلمهم الله أن حكم ذلك حكم ما مات من العلل العارضة، وأن العلة الموجبة تحريم الميتة ليست موتها من علة مرض أو أذى كان بها قبل هلاكها، ولكن العلة في ذلك أنها لم يذبحها من أجل ذبيحته بالمعنى الذي أحلها به. كالذي:8684 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {والمنخنقة والموقوذة والمتردية والنطيحة وما أكل السبع إلا ما ذكيتم} يقول: هذا حرام، لأن ناسا من العرب كانوا يأكلونه ولا يعدونه ميتا، إنما يعدون الميت الذي يموت من الوجع، فحرمه الله عليهم، إلا ما ذكروا اسم الله عليه وأدركوا ذكاته وفيه الروح..القول في تأويل قوله تعالى: {وما ذبح على النصب} يعني بقوله جل ثناؤه: {وما ذبح على النصب} وحرم عليكم أيضا الذي ذبح على النصب. فـ "ما " في قوله {وما ذبح} رفع عطفا على "ما " التي في قوله: {وما أكل السبع} والنصب: الأوثان من الحجارة جماعة أنصاب كانت تجمع في الموضع من الأرض، فكان المشركون يقربون لها، وليست بأصنام. وكان ابن جريج يقول في صفته ما:8685 - حدثنا القاسم: قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: النصب: ليست بأصنام، الصنم يصور وينقش، وهذه حجارة تنصب ثلثمائة وستون حجرا، منهم من يقول: ثلثمائة منها لخزاعة. فكانوا إذا ذبحوا، نضحوا الدم على ما أقبل من البيت، وشرحوا اللحم وجعلوه على الحجارة، فقال المسلمون: يا رسول الله، كان أهل الجاهلية يعظمون البيت بالدم، فنحن أحق أن نعظمه ! فكان النبي صلي الله عليه وسلم لم يكره ذلك، فأنزل الله : {لن ينال الله لحومها ولا دماؤها} ومما يحقق قول ابن جريج في أن الأنصاب غير الأصنام ما:8686 - حدثنا به ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: {وما ذبح على النصب} قال: حجارة كان يذبح عليها أهل الجاهلية.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {النصب} قال: حجارة حول الكعبة، يذبح عليها أهل الجاهلية، ويبدلونها إن شاؤوا بحجارة أعجب إليهم منها.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8687 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما ذبح على النصب} والنصب: حجارة كان أهل الجاهلية يعبدونها، ويذبحون لها، فنهى الله عن ذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وما ذبح على النصب} يعني: أنصاب الجاهلية.8688 - حدثنا المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وما ذبح على النصب} والنصب: أنصاب كانوا يذبحون ويهلون عليها.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، قوله: {وما ذبح على النصب} قال: كان حول الكعبة حجارة كان يذبح عليها أهل الجاهلية ويبدلونها إذا شاؤوا بحجر هو أحب إليهم منها.8689 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك بن مزاحم يقول: الأنصاب حجارة كانوا يهلون لها، ويذبحون عليها.8690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما ذبح على النصب} قال: ما ذبح على النصب، وما أهل لغير الله به، وهو واحد..القول في تأويل قوله: {وأن تستقسموا بالأزلام} يعني بقوله: {وأن تستقسموا بالأزلام} وأن تطلبوا علم ما قسم لكم أو لم يقسم، بالأزلام. وهو استفعلت من القسم: قسم الرزق والحاجات. وذلك أن أهل الجاهلية كان أحدهم إذا أراد سفرا أو غزوا أو نحو ذلك، أجال القداح، وهي الأزلام، وكانت قداحا مكتوبا على بعضها: نهاني ربي، وعلى بعضها: أمرني ربي، فإن خرج القدح الذي هو مكتوب عليه: أمرني ربي، مضى لما أراد من سفر أو غزو أو تزويج وغير ذلك؛ وإن خرج الذي عليه مكتوب: نهاني ربي، كف عن المضي لذلك وأمسك فقيل: {وأن تستقسموا بالأزلام} لأنهم بفعلهم ذلك كانوا كأنهم يسألون أزلامهم أن يقسمن لهم. ومنه قول الشاعر مفتخرا بترك الاستقسام بها:ولم أقسم فتربثني القسوموأما الأزلام، فإن واحدها زلم، ويقال زلم، وهي القداح التي وصفنا أمرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8691 - حدثنا محمد بن بشار وابن وكيع، قالا: ثنا عبد الرحمن بن مهدي، عن سفيان، عن أبي حصين، عن سعيد بن جبير: {وأن تستقسموا بالأزلام} قال: القداح، كانوا إذا أرادوا أن يخرجوا في سفر، جعلوا قداحا للجلوس والخروج، فإن وقع الخروج خرجوا، وإن وقع الجلوس جلسوا.8692 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن أبي حصين، عن سعيد بن جبير: {وأن تستقسموا بالأزلام} قال: حصى بيض كانوا يضربون بها.قال أبو جعفر: قال لنا سفيان بن وكيع: هو الشطرنج.8693 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عباد بن راشد البزار، عن الحسن في قوله: {وأن تستقسموا بالأزلام} قال: كانوا إذا أرادوا أمرا أو سفرا، يعمدون إلى قداح ثلاثة على واحد منها مكتوب: أؤمرني، وعلى الآخر: انهني، ويتركون الآخر محللا بينهما ليس عليه شيء. ثم يجيلونها، فإن خرج الذي عليه "أؤمرني " ، مضوا لأمرهم، وإن خرج الذي عليه "انهني " كفوا، وإن خرج الذي ليس عليه شيء أعادوها.8694 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: {وأن تستقسموا بالأزلام} حجارة كانوا يكتبون عليها يسمونها القداح.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8695 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم. عن زهير، عن إبراهيم بن مهاجر، عن مجاهد: {وأن تستقسموا بالأزلام} قال: كعاب فارس التي يقمرون بها، وسهام العرب.حدثني أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا زهير، عن إبراهيم بن مهاجر، عن مجاهد: {وأن تستقسموا بالأزلام} قال: سهام العرب وكعاب فارس والروم كانوا يتقامرون بها.8696 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وأن تستقسموا بالأزلام} قال: كان الرجل إذا أراد أن يخرج مسافرا، كتب في قداح: هذا يأمرني بالمكث، وهذا يأمرني بالخروج، وجعل معها منيحا، شيء لم يكتب فيه شيئا، ثم استقسم بها حين يريد أن يخرج، فإن خرج الذي يأمر بالمكث مكث، وإن خرج الذي يأمر بالخروج خرج، وإن خرج الآخر أجالها ثانية حتى يخرج أحد القدحين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأن تستقسموا بالأزلام} وكان أهل الجاهلية إذا أراد أحدهم خروجا، أخذ قدحا فقال: هذا يأمر بالخروج، فإن خرج فهو مصيب في سفره خيرا؛ ويأخذ قدحا آخر فيقول: هذا يأمر بالمكوث، فليس يصيب في سفره خيرا؛ والمنيح بينهما. فنهى الله عن ذلك، وقدم فيه.8697 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأن تستقسموا بالأزلام} قال: كانوا يستقسمون بها في الأمور.8698 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الأزلام قداح لهم كان أحدهم إذا أراد شيئا من تلك الأمور كتب في تلك القداح ما أراد، فيضرب بها، فأي قدح خرج وإن كان أبغض تلك، ارتكبه وعمل به.8699 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأن تستقسموا بالأزلام} قال: الأزلام: قداح كانت في الجاهلية عند الكهنة، فإذا أراد الرجل أن يسافر أو يتزوج أو يحدث أمرا، أتى الكاهن، فأعطاه شيئا، فضرب له بها، فإن خرج منها شيء يعجبه أمره ففعل، وإن خرج منها شيء يكرهه نهاه فانتهى، كما ضرب عبد المطلب على زمزم وعلى عبد الله والإبل.8700 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قال: سمعنا أن أهل الجاهلية كانوا يضربون بالقداح في الظعن والإقامة أو الشيء يريدونه، فيخرج سهم الظعن فيظعنون، والإقامة فيقيمون.وقال ابن إسحاق في الأزلام ما:8701 - حدثني به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كانت هبل أعظم أصنام قريش بمكة، وكانت على بئر في جوف الكعبة، وكانت تلك البئر هي التي يجمع فيها ما يهدي للكعبة، وكانت عند هبل سبعة أقداح، كل قدح منها فيه كتاب: قدح فيه "العقل " إذا اختلفوا في العقل من يحمله منهم ضربوا بالقداح السبعة فإن خرج العقل فعلى من خرج حمله وقدح فيه: "نعم " للأمر إذا أرادوا يضرب به، فإن خرج قدح "نعم " عملوا به؛ وقدح فيه لا، فإذا أرادوا أمرا ضربوا به في القداح، فإذا خرج ذلك القدح لم يفعلوا ذلك الأمر. وقدح فيه: "منكم " . وقدح فيه: "ملصق " . وقدح فيه: "من غيركم " . وقدح فيه: المياه، إذا أرادوا أن يحفروا للماء ضربوا بالقداح وفيها ذلك القدح، فحيثما خرج عملوا به. وكانوا إذا أرادوا أن يجتبوا غلاما، أو أن ينكحوا منكحا، أو أن يدفنوا ميتا، ويشكوا في نسب واحد منهم، ذهبوا به إلى هبل، وبمائة درهم وبجزور، فأعطوها صاحب القداح الذي يضربها، ثم قربوا صاحبهم الذي يريدون به ما يريدون، ثم قالوا: يا إلهنا، هذا فلان ابن فلان، قد أردنا به كذا وكذا، فأخرج الحق فيه ! ثم يقولون لصاحب القداح: اضرب، فيضرب، فإن خرج عليه "منكم " كان وسيطا، وإن خرج عليه: "من غيركم " ، كان حليفا، وإن خرج: "ملصق " ، كان على منزلته منهم، لا نسب له ولا حلف؛ وإن خرج فيه شيء سوى هذا مما يعملون به "نعم " عملوا به؛ وإن خرج: "لا " ، أخروه عامهم ذلك، حتى يأتوا به مرة أخرى ينتهون في أمورهم إلى ذلك مما خرجت به القداح.8702 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأن تستقسموا بالأزلام} يعني: القدح، كانوا يستقسمون بها في الأمور..القول في تأويل قوله تعالى: {ذلكم فسق} يعني جل ثناؤه بقوله: {ذلكم} هذه الأمور التي ذكرها، وذلك أكل الميتة والدم ولحم الخنزير وسائر ما ذكر في هذه الآية مما حرم أكله. والاستقسام بالأزلام. {فسق} يعني: خروج عن أمر الله وطاعته إلى ما نهى عنه وزجر، وإلى معصيته. كما:8703 - حدثني المثني: قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ذلكم فسق} يعني: من أكل من ذلك كله، فهو فسق..القول في تأويل قوله تعالى: {اليوم يئس الذين كفروا من دينكم} .يعني بقوله جل ثناؤه: {اليوم يئس الذين كفروا من دينكم} الآن انقطع طمع الأحزاب وأهل الكفر والجحود أيها المؤمنون من دينكم، يقول: من دينكم أن تتركوه، فترتدوا عنه راجعين إلى الشرك. كما:8704 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {اليوم يئس الذين كفروا من دينكم} يعني: أن ترجعوا إلى دينهم أبدا.8705 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {اليوم يئس الذين كفروا من دينكم} قال: أظن يئسوا أن ترجعوا عن دينكم.فإن قال قائل: وأي يوم هذا اليوم الذي أخبر الله أن الذين كفروا يئسوا فيه من دين المؤمنين؟ قيل: ذكر أن ذلك كان يوم عرفة، عام حج النبي صلي الله عليه وسلم حجة الوداع، وذلك بعد دخول العرب في الإسلام. ذكر من قال ذلك:8706 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال مجاهد: {اليوم يئس الذين كفروا من دينكم} اليوم أكملت لكم دينكم؛ هذا حين فعلت. قال ابن جريج: وقال آخرون: ذلك يوم عرفة في يوم جمعة لما نظر النبي صلى الله عليه وسلم، فلم ير إلا موحدا ولم ير مشركا؛ حمد الله، فنزل عليه جبريل عليه السلام: {اليوم يئس الذين كفروا من دينكم} أن يعودوا كما كانوا.8707 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {اليوم يئس الذين كفروا من دينكم} قال: هذا يوم عرفة..القول في تأويل قوله تعالى: {فلا تخشوهم واخشون} يعني بذلك: فلا تخشوا أيها المؤمنون هؤلاء الذين قد يئسوا من دينكم أن ترجعوا عنه من الكفار، ولا تخافوهم أن يظهروا عليكم فيقهروكم ويردوكم عن دينكم، {واخشون} يقول: ولكن خافون إن أنتم خالفتم أمري واجترأتم على معصيتي وتعديتم حدودي، أن أحل بكم عقابي وأنزل بكم عذابي. كما:8708 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فلا تخشوهم واخشون} فلا تخشوهم أن يظهروا عليكم..القول في تأويل قوله تعالى: {اليوم أكملت لكم دينكم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: يعني جل ثناؤه بقوله: {اليوم أكملت لكم دينكم} اليوم أكملت لكم أيها المؤمنون فرائضي عليكم وحدودي، وأمري إياكم ونهيي، وحلالي وحرامي، وتنزيلي من ذلك ما أنزلت منه في كتابي، وتبياني ما بينت لكم منه بوحيي على لسان رسولي، والأدلة التي نصبتها لكم على جميع ما بكم الحاجة إليه من أمر دينكم، فأتممت لكم جميع ذلك، فلا زيادة فيه بعد هذا اليوم. قالوا: وكان ذلك في يوم عرفة، عام حج النبي صلي الله عليه وسلم حجة الوداع. وقالوا: لم ينزل على النبي صلي الله عليه وسلم بعد هذه الآية شيء من الفرائض ولا تحليل شيء ولا تحريمه، وإن النبي صلي الله عليه وسلم لم يعش بعد نزول هذه الآية إلا إحدى وثمانين ليلة. ذكر من قال ذلك:8709 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {اليوم أكملت لكم دينكم} وهو الإسلام، قال: أخبر الله نبيه صلي الله عليه وسلم والمؤمنين أنه قد أكمل لهم الإيمان فلا يحتاجون إلى زيادة أبدا، وقد أتمه الله عز ذكره فلا ينقصه أبدا، وقد رضيه الله فلا يسخطه أبدا.8710 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {اليوم أكملت لكم دينكم} هذا نزل يوم عرفة، فلم ينزل بعدها حلال ولا حرام، ورجع رسول الله صلي الله عليه وسلم فمات، فقالت أسماء بنت عميس: حججت مع رسول الله صلي الله عليه وسلم تلك الحجة، فبينما نحن نسير إذ تجلى له جبريل صلي الله عليه وسلم على الراحلة، فلم تطق الراحلة من ثقل ما عليها من القرآن، فبركت، فأتيته فسجيت عليه برداء كان علي8711 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: مكث النبي صلي الله عليه وسلم بعد ما نزلت هذه الآية إحدى وثمانين ليلة، قوله: {اليوم أكملت لكم دينكم} 8712 - حدثنا سفيان، قال: ثنا ابن فضيل، عن هارون بن عنترة، عن أبيه، قال: لما نزلت: {اليوم أكملت لكم دينكم} وذلك يوم الحج الأكبر، بكى عمر، فقال له النبي صلى الله عليه وسلم: "ما يبكيك " ؟ قال أبكاني أنا كنا في زيادة من ديننا، فأما إذ كمل فإنه لم يكمل شيء إلا نقص، فقال: "صدقت " حدثنا ابن وكيع، قال: ثنا أحمد بن بشير، عن هارون بن أبي وكيع، عن أبيه، فذكر نحو ذلك.وقال آخرون: معنى ذلك: {اليوم أكملت لكم دينكم} حجكم، فأفردتم بالبلد الحرام تحجونه أنتم أيها المؤمنون دون المشركين لا يخالطكم في حجكم مشرك. ذكر من قال ذلك:8713 - حدثنا ابن وكيع، قال: ثنا يحيى بن أبي عتبة، عن أبيه، عن الحكم: {اليوم أكملت لكم دينكم} قال: أكمل لهم دينهم أن حجوا ولم يحج معهم مشرك.8714 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {اليوم أكملت لكم دينكم} قال: أخلص الله لهم دينهم، ونفى المشركين عن البيت.8715 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا قيس، عن أبي حصين، عن سعيد بن جبير: {اليوم أكملت لكم دينكم} قال: تمام الحج، ونفي المشركين عن البيت.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله عز وجل أخبر نبيه صلى الله عليه وسلم والمؤمنين به، أنه أكمل لهم يوم أنزل هذه الآية على نبيه دينهم، بإفرادهم بالبلد الحرام، وإجلائه عنه المشركين، حتى حجه المسلمون دونهم، لا يخالطونهم المشركون. فأما الفرائض والأحكام، فإنه قد اختلف فيها، هل كانت أكملت ذلك اليوم أم لا؟ فروي عن ابن عباس والسدي ما ذكرنا عنهما قبل. وروى عن البراء بن عازب أن آخر آية نزلت من القرآن: {يستفتونك قل الله يفتيكم في الكلالة} ولا يدفع ذو علم أن الوحي لم ينقطع عن رسول الله صلى الله عليه وسلم إلى أن قبض، بل كان الوحي قبل وفاته أكثر ما كان تتابعا. فإذ كان ذلك كذلك، وكان قوله: {يستفتونك قل الله يفتيكم في الكلالة} آخرها نزولا وكان ذلك من الأحكام والفرائض، كان معلوما أن معنى قوله: {اليوم أكملت لكم دينكم} على خلاف الوجه الذي تأوله من تأوله، أعني: كمال العبادات والأحكام والفرائض.فإن قال قائل: فما حمل قول من قال: قد نزل بعد ذلك فرض أولى من قول من قال: لم ينزل؟ قيل لأن الذي قال لم ينزل، مخبر أنه لا يعلم نزول فرض، والنفي لا يكون شهادة، والشهادة قول من قال: نزل، وغير جائز دفع خبر الصادق فيما أمكن أن يكون فيه صادقا..القول في تأويل قوله تعالى: {وأتممت عليكم نعمتي} يعني جل ثناؤه بذلك: وأتممت نعمتي أيها المؤمنون بإظهاركم على عدوي وعدوكم من المشركين، ونفيي إياهم عن بلادكم، وقطعي طمعهم من رجوعكم، وعودكم إلى ما كنتم عليه من الشرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: كان المشركون والمسلمون يحجون جميعا، فلما نزلت براءة، فنفى المشركين عن البيت، وحج المسلمون لا يشاركهم في البيت الحرام أحد من المشركين، فكأن ذلك من تمام النعمة: {وأتممت عليكم نعمتي} 8716 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي} ... الآية، ذكر لنا أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم يوم عرفة يوم جمعة، حين نفى الله المشركين عن المسجد الحرام، وأخلص للمسلمين حجهموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8717 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا داود، عن الشعبي، قال:. نزلت هذه الآية بعرفات، حيث هدم منار الجاهلية، واضمحل الشرك، ولم يحج معهم في ذلك العام مشرك.حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر في هذه الآية: {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي} قال: نزلت على رسول الله صلى الله عليه وسلم وهو واقف بعرفات، وقد أطاف به الناس، وتهدمت منار الجاهلية ومناسكهم، واضمحل الشرك، ولم يطف حول البيت عريان، فأنزل الله : {اليوم أكملت لكم دينكم} حدثني يعقوب، قال. ثنا ابن علية، عن داود، عن الشعبي، بنحوه..القول في تأويل قوله تعالى: {ورضيت لكم الإسلام دينا} يعني بذلك جل ثناؤه: ورضيت لكم الاستسلام لأمري والانقياد لطاعتي، على ما شرعت لكم من حدوده وفرائضه ومعالمه {دينا} يعني بذلك: طاعة منكم لي.فإن قال قائل: أو ما كان الله راضيا الإسلام لعباده، إلا يوم أنزل هذه الآية؟ قيل: لم يزل الله راضيا لخلقه الإسلام دينا، ولكنه جل ثناؤه لم يزل يصرف نبيه محمدا صلى الله عليه وسلم وأصحابه في درجات ومراتبه درجة بعد درجة ومرتبة بعد مرتبة وحالا بعد حال، حتى أكمل لهم شرائعه ومعالمه وبلغ بهم أقصى درجاته ومراتبه، ثم قال حين أنزل عليهم هذه الآية: {ورضيت لكم الإسلام دينا} بالصفة التي هو بها اليوم، والحال التي أنتم عليها اليوم منه {دينا} فالزموه ولا تفارقوه. وكان قتادة يقول في ذلك ما:8718 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال. ذكر لنا أنه يمثل لأهل كل دين دينهم يوم القيامة، فأما الإيمان فيبشر أصحابه وأهله، ويعدهم في الخير حتى يجيء الإسلام. فيقول: رب أنت السلام وأنا الإسلام، فيقول: إياك اليوم أقبل، وبك اليوم أجزي.وأحسب أن قتادة وجه معنى الإيمان بهذا الخبر إلى معنى التصديق والإقرار باللسان، لأن ذلك معنى الإيمان عند العرب، ووجه معنى الإسلام إلى استسلام القلب وخضوعه لله بالتوحيد، وانقياد الجسد له بالطاعة فيما أمر ونهى، فلذلك قيل للإسلام: إياك اليوم أقبل، وبك اليوم أجزي.ذكر من قال : نزلت هذه الآية بعرفة في حجة الوداع على رسول الله صلى الله عليه وسلم:8719 - حدثنا محمد بن بشار وابن وكيع، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن طارق بن شهاب، قال: قالت اليهود لعمر: إنكم تقرؤون آية لو أنزلت فينا لاتخذناها عيدا. فقال عمر: إني لأعلم حين أنزلت، وأين نزلت، وأين رسول اله صلى الله عليه وسلم حين أنزلت؛ أنزلت يوم عرفة ورسول الله صلى الله عليه وسلم واقف بعرفة - قال سفيان: وأشك، كان يوم الجمعة أم لا - {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا} حدثنا أبو كريب وابن وكيع. قالا: ثنا ابن إدريس، قال: سمعت أبي، عن قيس بن مسلم، عن طارق بن شهاب، قال: قال يهودي لعمر: لو علمنا معشر اليهود حين نزلت هذه الآية: {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا} لو نعلم ذلك اليوم اتخذنا ذلك اليوم عيدا. فقال عمر: قد علمت اليوم الذي نزلت فيه والساعة، وأين رسول الله أو حين نزلت؛ نزلت ليلة الجمعة ونحن مع رسول الله صلى الله عليه وسلم بعرفات. لفظ الحديث لأبي كريب، وحديث ابن وكيع نحوهحدثنا ابن وكيع، قال: ثنا جعفر بن عون، عن أبي العميس، عن قيس بن مسلم، عن طارق، عن عمر، نحوه.8720 - حدثنا ابن وكيع، قال. ثنا أبي، عن حماد بن سلمة، عن عمار مولى بني هاشم، قال: قرأ ابن عباس: {اليوم أكملت لكم دينكم} وعنده رجل من أهل الكتاب، فقال: لو علمنا أي يوم نزلت هذه الآية لاتخذناه عيدا، فقال ابن عباس: فإنها نزلت يوم عرفة يوم جمعة.حدثنا أبو كريب، قال: ثنا قبيصة، قال: ثنا حماد بن سلمة، عن عمار: أن ابن عباس قرأ: {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا} فقال يهودي: لو نزلت هذه الآية علينا لاتخذنا يومها عيدا، فقال ابن عباس: فإنها نزلت في يوم عيدين اثنين: يوم عيد، ويوم جمعة.حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عمار بن أبي عمار، عن ابن عباس نحوه.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا رجاء بن أبي سلمة، قال: أخبرنا عبادة بن نسي، قال: ثنا أميرنا إسحاق، قال أبو جعفر إسحاق - هو ابن خرشة - عن قبيصة قال: قال كعب: لو أن غير هذه الأمة نزلت عليهم هذه الآية لنظروا اليوم الذي أنزلت فيه عليهم فاتخذوه عيدا يجتمعون فيه، فقال عمر: أي آية يا كعب؟ فقال: {اليوم أكملت لكم دينكم} فقال عمر: قد علمت اليوم الذي أنزلت فيه، والمكان الذي أنزلت فيه، يوم جمعة، ويوم عرفة، وكلاهما بحمد الله لنا عيد.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عيسى بن حارثة الأنصاري، قال: كنا جلوسا في الديوان، فقال لنا نصراني: يا أهل الإسلام: لقد نزلت عليكم آية لو نزلت علينا لاتخذنا ذلك اليوم وتلك الساعة عيدا ما بقي منا اثنان: {اليوم أكملت لكم دينكم} فلم يجبه أحد منا، فلقيت محمد بن كعب القرظي، فسألته عن ذلك، فقال: ألا رددتم عليه؟ فقال: قال عمر بن الخطاب: أنزلت على النبي صلى الله عليه وسلم وهو واقف على الجبل يوم عرفة، فلا يزال ذلك اليوم عيدا للمسلمين ما بقي منهم أحد8721 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، قال: أنزلت على رسول الله صلى الله عليه وسلم: {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي ورضيت لكم الإسلام دينا} عشية عرفة وهو في الموقف8722 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، قال: قلت لعامر: إن اليهود تقول: كيف لم تحفظ العرب هذا اليوم الذي أكمل الله لها دينها فيه؟ فقال عامر: أو ما حفظته؟ قلت له: فأي يوم؟ قال: يوم عرفة، أنزل الله في يوم عرفة.8723 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: بلغنا أنها نزلت يوم عرفة، ووافق يوم الجمعة.8724 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن حبيب، عن ابن أبي نجيح، عن عكرمة: أن عمر بن الخطاب، قال: نزلت سورة المائدة يوم عرفة، ووافق يوم الجمعة.8725 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ليث، عن شهر بن حوشب، قال: نزلت سورة المائدة على النبي صلى الله عليه وسلم وهو واقف بعرفة على راحلته، فتنوخت لأن يدق ذراعها8726 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن شهر بن حوشب، عن أسماء بنت يزيد، قالت: نزلت سورة المائدة جميعا وأنا آخذة بزمام ناقة رسول الله صلى الله عليه وسلم العضباء؛ قالت: فكادت من ثقلها أن يدق عضد الناقة8727 - حدثني أبو عامر إسماعيل بن عمرو السكوني، قال: ثنا هشام بن عمار، قال: ثنا ابن عياش، قال: ثنا عمرو بن قيس السكوني أنه سمع معاوية بن أبي سفيان على المنبر ينتزع بهذه الآية: {اليوم أكملت لكم دينكم} حتى ختمها، فقال: نزلت في يوم عرفة، في يوم جمعة.وقال آخرون: بل نزلت هذه الآية، أعني قوله: {اليوم أكملت لكم دينكم} يوم الاثنين، وقالوا: أنزلت سورة المائدة بالمدينة. ذكر من قال ذلك:8728 - حدثني المثني، قال: ثنا إسحاق، قال: أخبرنا محمد بن حرب، قال: ثنا ابن لهيعة، عن خالد بن أبي عمران، عن حنش، عن ابن عباس: ولد نبيكم صلى الله عليه وسلم يوم الاثنين، وخرج من مكة يوم الاثنين، ودخل المدينة يوم الاثنين، وأنزلت سورة المائدة يوم الاثنين {اليوم أكملت لكم دينكم} ورفع الذكر يوم الاثنين8729 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا همام، عن قتادة، قال: المائدة مدنية.وقال آخرون: نزلت على رسول الله صلى الله عليه وسلم في مسيره في حجة الوداع. ذكر من قال ذلك:8730 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: نزلت سورة المائدة على رسول الله صلى الله عليه وسلم في المسير في حجة الوداع، وهو راكب راحلته، فبركت به راحلته من ثقلهاوقال آخرون: ليس ذلك بيوم معلوم عند الناس، وإنما معناه اليوم الذي أعلمه أنا دون خلقي، أكملت لكم دينكم. ذكر من قال ذلك:8731 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {اليوم أكملت لكم دينكم} يقول: ليس بيوم معلوم يعلمه الناس.وأولى الأقوال في وقت نزول الآية، القول الذي روي عن عمر بن الخطاب أنها نزلت يوم عرفة يوم جمعة، لصحة سنده ووهي أسانيد غيره..القول في تأويل قوله تعالى: {فمن اضطر في مخمصة} يعني تعالى ذكره بقول: {فمن اضطر} فمن أصابه ضر في مخمصة، يعني في مجاعة، وهي مفعلة مثل المجبنة والمبخلة والمنجبة، من خمص البطن، وهو اضطماره، وأظنه هو في هذا الموضع معني به اضطماره من الجوع وشدة السغب، وقد يكون في غير هذا الموضع اضطمارا من غير الجوع والسغب، ولكن من خلقة، كما قال نابغة بني ذبيان في صفة امرأة بخمص البطن:والبطن ذو عكن خميص لين والنحر تنفجه بثدي مقعدفمعلوم أنه لم يرد صفتها بقوله خميص بالهزال والضر من الجوع، ولكنه أراد وصفها بلطافة طي ما على الأوراك والأفخاذ من جسدها، لأن ذلك مما يحمد من النساء. ولكن الذي في معنى الوصف بالاضطمار والهزال من الضر، من ذلك، قول أعشى بني ثعلبة:تبيتون في المشتى ملاء بطونكم وجاراتكم غرثى يبتن خمائصايعني بذلك: يبتن مضطمرات البطون من الجوع والسغب والضر، فمن هذا المعنى قوله: في مخمصة. وكان بعض نحويي البصرة يقول: المخمصة: المصدر من خمصه الجوع. وكان غيره من أهل العربية يرى أنها اسم للمصدر وليست بمصدر؛ ولذلك تقع المفعلة اسما في المصادر للتأنيث والتذكير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8732 حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن عباس: {فمن اضطر في مخمصة} يعني في مجاعة.8733 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فمن اضطر في مخمصة} أي في مجاعة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا معمر، عن قتادة، مثله.8734 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فمن اضطر في مخمصة} قال: ذكر الميتة وما فيها وأحلها في الاضطرار. {في مخمصة} يقول: في مجاعة.8735 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {فمن اضطر في مخمصة} قال: المخمصة: الجوع..القول في تأويل قوله تعالى: {غير متجانف لإثم} يعني بذلك جل ثناؤه: {فمن اضطر في مخمصة} إلى أكل ما حرمت عليه منكم أيها المؤمنون من الميتة والدم ولحم الخنزير وسائر ما حرمت عليه بهذه الآية. {غير متجانف لإثم} يقول: لا متجانفا لإثم، فلذلك نصب "غير " لخروجها من الاسم الذي في قوله: {فمن اضطر} وبمعنى لا، فنصب بالمعنى الذي كان به منصوبا المتجانف لو جاء الكلام: لا متجانفا. وأما المتجانف لإثم، فإنه المتمايل له، المنحرف إليه، وهو في هذا الموضع مراد به المتعمد له القاصد إليه، من جنف القوم علي إذا مالوا، وكل أعوج فهو أجنف عند العرب وقد بينا معنى الجنف بشواهده في قوله: {فمن خاف من موص جنفا} بما أغنى عن إعادته في هذا الموضع. وأما تجانف أكل الميتة في أكلها وفي غيرها مما حرم الله أكله على المؤمنين بهذه الآية للإثم في حال أكله، فهو تعمده الأكل لغير دفع الضرورة النازلة به، ولكن لمعصية الله وخلاف أمره فيما أمره به من ترك أكل ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8736 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فمن اضطر في مخمصة غير متجانف لإثم} يعني: إلى ما حرم مما سمى في صدر هذه الآية: {غير متجانف لإثم} يقول: غير متعمد لإثم.8737 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {غير متجانف لإثم} غير متعمد لإثم، قال: إلى حرم الله ما حرم، رخص للمضطر إذا كان غير متعمد لإثم أن يأكله من جهد؛ فمن بغى أو عدا أو خرج في معصية الله، فإنه محرم عليه أن يأكله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8738 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {غير متجانف لإثم} أي غير متعرض لمعصية.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {غير متجانف لإثم} غير متعمد لإثم، غير متعرض.8739 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {غير متجانف لإثم} يقول: غير متعرض لإثم: أي يبتغي فيه شهوة، أو يعتدي في أكله.8740 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {غير متجانف لإثم} لا يأكل ذلك ابتغاء الإثم، ولا جراءة عليه..القول في تأويل قوله تعالى: {فإن الله غفور رحيم} وفي هذا الكلام متروك اكتفي بدلالة ما ذكر عليه منه، وذلك أن معنى الكلام: فمن اضطر في مخمصة إلى ما حرمت عليه مما ذكرت في هذه الآية، {غير متجانف لإثم} فأكله، {فإن الله غفور رحيم} فترك ذكر: "فأكله " . وذكر: "له " ، لدلالة سائر ما ذكر من الكلام عليهما.وأما قوله: {فإن الله غفور رحيم} فإن معناه: فإن الله لمن أكل ما حرمت عليه بهذه الآية أكله في مخمصة، غير متجانف لإثم، غفور رحيم، يقول: يستر له عن أكله ما أكل من ذلك بعفوه عن مؤاخذته إياه، وصفحه عنه، وعن عقوبته عليه {رحيم} يقول: وهو به رفيق، من رحمته ورفقه به، أباح له أكل ما أباح له أكله من الميتة وسائر ما ذكر معها في هذه الآية، في حال خوفه على نفسه، من كلب الجوع وضر الحاجة العارضة ببدنه.فإن قال قائل: وما الأكل الذي وعد الله المضطر إلى الميتة وسائر المحرمات معها بهذه الآية غفرانه إذا أكل منها؟ قيل: ما:8741 - حدثني عبد الأعلى بن واصل الأسدي، قال: ثنا محمد بن القاسم الأسدي، عن الأوزاعي، عن حسان بن عطية، عن أبي واقد الليثي، قال: قلنا يا رسول الله إنا بأرض تصيبنا فيها مخمصة، فما يصلح لنا من الميتة؟ قال: "إذا لم تصطبحوا، أو تغتبقوا، أو تحتفوا بقلا، فشأنكم بها " 8742 - حدثنا أبو كريب، قال: ثنا هشيم، عن الخصيب بن زيد التميمي، قال: ثنا الحسن: أن رجلا سأل رسول الله صلى الله عليه وسلم، فقال: إلى متى يحل لي الحرام؟ قال: فقال: "إلى أن يروي أهلك من اللبن، أو تجيء ميرتهم " .8743 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا خصيب بن زيد التميمي، قال: ثنا الحسن: أن رجلا سأل النبي صلى الله عليه وسلم، فذكر مثله، إلا أنه قال: "أو تحيا ميرتهم " .8744 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني عمر بن عبد الله بن عروة عن جده عروة بن الزبير، عمن حدثه: أن رجلا من الأعراب أتى النبي صلى الله عليه وسلم يستفتيه في الذي حرم الله عليه والذي أحل له، فقال له النبي صلى الله عليه وسلم: "يحل لك الطيبات، ويحرم عليك الخبائث، إلا أن تفتقر إلى طعام لك فتأكل منه حتى تستغنى عنه " ، فقال الرجل: وما فقري الذي يحل لي، وما غناي الذي يغنيني عن ذلك؟ فقال النبي صلى الله عليه وسلم: "وإذا كنت ترجو نتاجا فتبلغ بلحوم ماشيتك إلى نتاجك، أو كنت ترجو غنى تطلبه. فتبلغ من ذلك شيئا، فأطعم أهلك ما بدا لك حتى تستغنى عنه " فقال الإعرابي. ما غناي الذي أدعه إذا وجدته؟ فقال النبي صلى الله عليه وسلم: "إذا أرويت أهلك غبوقا من الليل فاجتنب ما حرم الله عليك من طعام مالك، فإنه ميسور كله، ليس فيه حرام " 8745 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، قال: وجدت عند الحسن كتاب سمرة، فقرأته عليه، وكان فيه: ويجزي من الاضطرار غبوق أو صبوح.حدثنا هناد وأبو هشام الرفاعي، قالا: ثنا يحيى بن أبي زائدة، عن ابن عون، قال: قرأت في كتاب سمرة بن جندب: يكفي من الاضطرار - أو من الضرورة - غبوق أو صبوح.8746 - حدثني علي بن سعيد الكندي وأبو كريب، قالا: ثنا عبد الله بن إدريس، عن هشام بن حسان، عن الحسن، قال: إذا اضطر الرجل إلى الميتة أكل منها قوته؛ يعني: مسكته.حدثنا هناد بن السري، قال: ثنا ابن مبارك، عن الأوزاعي، عن حسان بن عطية، قال: قال رجل: يا رسول الله صلى الله عليه وسلم إنا بأرض مخمصة، فما يحل لنا من الميتة؟ ومتى تحل لنا الميتة؟ قال: "إذا لم تصطبحوا أو تغتبقوا ولم تحتفئوا بقلا فشأنكم بها " حدثنا هناد بن السري، قال: ثنا عيسى بن يونس، عن الأوزاعي، عن حسان بن عطية، عن رجل قد سمي لنا، أن رجلا قال للنبي صلى الله عليه وسلم: إنا نكون بأرض مخمصة، فمتى تحل لنا الميتة؟ قال: "إذا لم تغتبقوا ولم تصبحوا ولم تحتفئوا بقلا فشأنكم بها " قال أبو جعفر: يروى هذا على أربعة أوجه: "تحتفئوا " بالهمزة، "وتحتفيوا " بتخفيف الياء والحاء، "وتحتفوا " بتشديد الفاء، و "تحتفوا " بالحاء والتخفيف، ويحتمل الهمز.


004-4-يَسْأَلُونَكَ مَاذَا أُحِلَّ لَهُمْ قُلْ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَمَا عَلَّمْتُم مِّنَ الْجَوَارِحِ مُكَلِّبِينَ تُعَلِّمُونَهُنَّ مِمَّا

4-يسألونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوارح مكلبين تعلمونهن مما علمكم الله فكلوا مما أمسكن عليكم واذكروا اسم الله عليه واتقوا الله إن الله سريع الحساب

القول في تأويل قوله تعالى: {يسألونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوارح مكلبين} يعني بذلك جل ثناؤه: يسألك يا محمد أصحابك ما الذي أحل لهم أكله من المطاعم والمآكل، فقل لهم: أحل منها الطيبات، وهي الحلال الذي أذن لكم ربكم في أكله من الذبائح، وأحل لكم أيضا مع ذلك صيد ما علمتم من الجوارح، ومن الكواسب من سباع البهائم والطير، سميت جوارح لجرحها لأربابها وكسبها إياهم أقواتهم من الصيد، يقال منه: جرح فلان لأهله خيرا: إذا أكسبهم خيرا، وفلان جارحة أهله: يعني بذلك: كاسبهم، ولا جارحة لفلانة إذا لم يكن لها كاسب، ومنه قول أعشى بني ثعلبة:ذات خد منضج مسيمه يذكر الجارح ما كان اجترحيعني: اكتسب. وترك من قوله: {وما علمتم} "وصيد " ما علمتم من الجوارح اكتفاء بدلالة ما ذكر من الكلام على ما ترك ذكره. وذلك أن القوم فيما بلغنا كانوا سألوا رسول الله صلى الله عليه وسلم حين أمرهم بقتل الكلاب عما يحل لهم اتخاذه منها وعبيده، فأنزل الله عز ذكره فيما سألوا عنه من ذلك هذه الآية فاستثنى مما كان حرم اتخاذه منها، وأمر بقنية كلاب الصيد وكلاب الماشية وكلاب الحرث، وأذن لهم باتخاذ ذلك. ذكر الخبر بذلك:8747 - حدثنا أبو كريب، قال: ثنا زيد بن حباب العكلي، قال: ثنا موسى بن عبيدة، قال: أخبرنا صالح عن القعقاع بن حكيم، عن سلمى أم رافع، عن أبي رافع، قال: جاء جبريل إلى النبي صلى الله عليه وسلم يستأذن عليه، فأذن له، فقال: "قد أذنا لك يا رسول الله صلى الله عليه وسلم " ، قال: أجل، ولكنا لا ندخل بيتا فيه كلب. قال أبو رافع: فأمرني أن أقتل كل كلب بالمدينة، فقتلت حتى انتهيت إلى امرأة عندها كلب ينبح عليها، فتركته رحمة لها، ثم جئت إلى رسول الله صلى الله عليه وسلم، فأخبرته، فأمرني، فرجعت إلى الكلب فقتلته، فجاؤوا فقالوا: يا رسول الله صلى الله عليه وسلم، ما يحل لنا من هذه الأمة التي أمرت بقتلها؟ قال: فسكت رسول الله صلى الله عليه وسلم، فأنزل الله : {يسألونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوارح مكلبين} 8748 -حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: أن النبي صلى الله عليه وسلم بعث أبا رافع في قتل الكلاب، فقتل حتى بلغ العوالي، فدخل عاصم بن عدي وسعد بن خيثمة وعويم بن ساعدة، فقالوا: ماذا أحل لنا يا رسول الله؟ فنزلت: {يسألونك ماذا أحل لهم قل أحل لكم الطيبات وما علمتم من الجوارح مكلبين} 8749 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، قال: حدثونا عن محمد بن كعب القرظي، قال: لما أمر النبي صلى الله عليه وسلم بقتل الكلاب، قالوا: يا رسول الله، فماذا يحل لنا من هذه الأمة؟ فنزلت: {يسألونك ماذا أحل لهم} ... الآيةثم اختلف أهل التأويل في الجوارح التي عنى الله بقوله: {وما علمتم من الجوارح} فقال بعضهم هو كل ما علم الصيد فتعلمه من بهيمة أو طائر. ذكر من قال ذلك:8750 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن إسماعيل بن مسلم، عن الحسن في قوله: {وما علمتم من الجوارح مكلبين} قال: كل ما علم فصاد: من كلب، أو صقر، أو فهد، أو غيره.حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن إسماعيل بن مسلم، عن الحسن: {مكلبين} قال: كل ما علم فصاد من كلب أو فهد أو غيره.8751 - ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن ابن أبي نجيح، عن مجاهد في صيد الفهد، قال: هو من الجوارح.8752 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {وما علمتم من الجوارح مكلبين} قال: الطير، والكلاب.حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن الحجاج، عن عطاء، عن القاسم أبي بزة، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن حميد، عن مجاهد: {مكلبيين} قال: من الكلاب والطير.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {من الجوارح مكلبين} قال: من الطير والكلاب.حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8753 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا شعبة (ح) ثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن الهيثم، عن طلحة بن مصرف، قال: خيثمة بن عبد الرحمن: هذا ما قد بينت لك أن الصقر والبازي من الجوارح.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت الهيثم يحدث عن طلحة الإيامي، عن خيثمة، قال: أنبئت أن الصقر، والباز، والكلب: من الجوارح.8754 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن عمر، عن نافع، عن علي بن حسين، قال: الباز الصقر من الجوارح.8755 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن شريك، عن جابر، عن أبي جعفر، قال: الباز والصقر من الجوارح المكلبين.8756 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما علمتم من الجوارح مكلبين} يعني بالجوارح: الكلاب الضواري والفهود والصقور وأشباهها.8757 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {وما علمتم من الجوارح مكلبين} قال: من الكلاب وغيرها، من الصقور والبيزان وأشباه ذلك مما يعلم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما علمتم من الجوارح مكلبين} الجوارح: الكلاب والصقور المعلمة.8758 - حدثني سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عمرو بن دينار سمع عبيد بن عمير يقول في قوله: {من الجوارح مكلبين} قال: الكلاب والطير.وقال آخرون: إنما عنى الله جل ثناؤه بقوله: {وما علمتم من الجوارح مكلبين} الكلاب دون غيرها من السباع. ذكر من قال ذلك:8759 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا عبيد، عن الضحاك: {وما علمتم من الجوار مكلبين} قال: هي الكلاب.8760 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {وما علمتم من الجوارح مكلبين} يقول: أحل لكم صيد الكلاب التي علمتموهن.8761 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، عن نافع، عن ابن عمر، قال: أما ما صاد من الطير والبزاة من الطير، فما أدركت فهو لك، وإلا فلا تطعمه.وأولى القولين بتأويل الآية، قول من قال: كل ما صاد من الطير والسباع فمن الجوارح، وإن صيد جميع ذلك حلال إذا صاد بعد التعليم، لأن الله جل ثناؤه عم بقوله: {وما علمتم من الجوارح مكلبين} كل جارحة، ولم يخصص منها شيئا، فكل جارحة كانت بالصفة التي وصف الله من كل طائر وسبع فحلال أكل صيدها. وقد روي عن النبي صلى الله عليه وسلم، بنحو ما قلنا في ذلك خبر، مع ما في الآية من الدلالة التي ذكرنا على صحة ما قلنا في ذلك، وهو ما:8762 - حدثنا به هناد، قال: ثنا عيسى بن يونس، عن مجالد، عن الشعبي عن عدي بن حاتم، قال: سألت رسول الله عن صيد البازي، فقال: "ما أمسك عليك فكل " فأباح صيد البازي وجعله من الجوارح، ففي ذلك دلالة بينة على فساد قول من قال: عنى أنه بقوله: {وما علمتم من الجوارح} ما علمنا من الكلاب خاصة دون غيرها من سائر الجوارح.فإن ظن ظان أن في قوله {مكلبين} دلالة على أن الجوارح التي ذكرت في قوله: {وما علمتم من الجوارح} هي الكلاب خاصة، فقد ظن غير الصواب، وذلك أن معنى الآية: قل أحل لكم أيها الناس في حال مصيركم أصحاب كلاب الطيبات وصيد ما علمتموه الصيد من كواسب السباع والطير. فقوله: {مكلبين} صفة للقانص، وإن صاد بغير الكلاب في بعض أحيانه، وهو نظير قول القائل يخاطب قوما: أحل لكم الطيبات، وما علمتم من الجوارح مكلبين مؤمنين؛ فمعلوم أنه إنما عنى قائل ذلك إخبار القوم أن الله جل ذكره أحل لهم في حال كونهم أهل إيمان الطيبات، وصيد الجوارح التي أعلمهم أنه لا يحل لهم منه إلا ما صادوه بها، فكذلك قوله: {أحل لكم الطيبات وما علمتم من الجوارح مكلبين} لذلك نظيره في أن التكليب للقانص بالكلاب كان صيده أو بغيرها، لا أنه إعلام من الله عز ذكره أنه لا يحل من الصيد إلا ما صادته الكلاب..القول في تأويل قوله تعالى: {تعلمونهن مما علمكم الله} يعني جل ثناؤه بقوله: {تعلمونهن} تؤدبون الجوارح، فتعلمونهن طلب الصيد لكم مما علمكم الله، يعني بذلك: من التأديب الذي أدبكم الله والعلم الذي علمكم.وقد قال بعض أهل التأويل: معنى قوله: {مما علمكم الله} كما علمكم الله. ذكر من قال ذلك:8763 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {تعلمونهن مما علمكم الله} يقول: تعلمونهن من الطلب كما علمكم الله.ولسنا نعرف في كلام العرب "من " بمعنى الكاف، لأن "من " تدخل في كلامهم بمعنى التبعيض، والكاف بمعنى التشبيه. وإنما يوضع الحرف مكان آخر غيره إذا تقارب معنياهما، فأما إذا اختلفت معانيهما فغير موجود في كلامهم وضع أحدهما عقيب الآخر، وكتاب الله وتنزيله أحرى الكلام أن يجنب ما خرج عن المفهوم والغاية في الفصاحة من كلام من نزل بلسانه.8764 - حدثنا أبو كريب، قال: ثنا إسماعيل بن صبيح، قال: ثنا أبو هانئ، عن أبي بشر، قال: ثنا عامر، أن عدي بن حاتم الطائي، قال: أتى رجل رسول الله صلى الله عليه وسلم يسأله عن صيد الكلاب، فلم يدر ما يقول له، حتى نزلت هذه الآية: {تعلمونهن مما علمكم الله} قيل: اختلف أهل التأويل في ذلك، فقال بعضهم: هو أن يستشلى لطلب الصيد إذا أرسله صاحبه، ويمسك عليه إذا أخذه فلا يأكل منه، ويستجيب له إذا دعاه، ولا يفر منه إذا أراده، فإذا تتابع ذلك منه مرارا كان معلما. وهذا قول جماعة من أهل الحجاز وبعض أهل العراق. ذكر من قال ذلك:8765 - حدثنا محمد بن بشار، قال: ثنا أبو عصام، قال: أخبرنا ابن جريج، قال: قال عطاء: كل شيء قتله صائدك قبل أن يعلم ويمسك ويصيد فهو ميتة، ولا يكون قتله إياه ذكاة حتى يعلم ويمسك ويصيد، فإن كان ذلك ثم قتل فهو ذكاته.8766 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: المعلم من الكلاب أن يمسك صيده فلا يأكل منه حتى يأتيه صاحبه، فإن أكل من صيده قبل أن يأتيه صاحبه فيدرك ذكاته، فلا يأكل من صيده.8767 - حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن طاوس، عن ابن عباس، قال: إذا أكل الكلب فلا تأكل، فإنما أمسك على نفسه.8768 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا إسماعيل بن إبراهيم، قال: ثنا أبو المعلى، عن سعيد بن جبير، قال: قال ابن عباس: إذا أرسل الرجل الكلب فأكل من صيده فقد أفسده، وإن كان ذكر اسم الله حين أرسله - فزعم أنه إنما أمسك على نفسه - و الله يقول {من الجوارح مكلبين تعلمونهن منا علمكم الله} فزعم أنه إذا أكل من صيده قبل أن يأتيه صاحبه أنه ليس بمعلم، وأنه ينبغي أن يضرب ويعلم حتى يترك ذلك الخلق.8769 - حدثنا أبو كريب، قال: ثنا معمر الرقي، عن حجاج، عن عطاء، عن ابن عباس، قال: إذا أخذ الكلب فقتل فأكل، فهو سبع.حدثنا ابن المثني، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن عباس، قال: لا يأكل منه، فإنه لو كان معلما لم يتعلم منه ولم يتعلم ما علمته، إنما أمسك على نفسه ولم يمسك عليك.حدثنا ابن المثني، قال: ثنا يزيد بن هارون، قال: أخبرنا داود، عن الشعبي، عن ابن عباس، بنحوه.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم، عن ابن عباس، قال: إذا أكلت الكلاب فلا تأكل.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن الشعبي، عن ابن عباس، بمثله.8770 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون، قال: قلت لعامر الشعبي: الرجل يرسل كلبه فيأكل منه، أنأكل منه؟ قال: لا، لم يتعلم الذي علمته.8771 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، عن ابن عمر، قال: إذا أكل الكلب من صيد فاضربه، فإنه ليس بمعلم.8772 - حدثنا سوار بن عبد الله، قال: ثنا يحيى بن سعيد، عن ابن جريح، عن ابن طاوس، عن أبيه، قال: إذا أكل الكلب فهو ميتة، فلا تأكله.8773 - حدثنا الحسن بن عرفة، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير وسيار، عن الشعبي ومغيرة، عن إبراهيم أنهم قالوا في الكلب: إذا أكل من صيده فلا تأكل، فإنما أمسك على نفسه.8774 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريح، قال: قال عطاء: إن وجدت الكلب قد أكل من الصيد، فما وجدته ميتا فدعه، فإنه مما لم يمسك عليك صيدا، إنما هو سبع أمسك على نفسه ولم يمسك عليك، وإن كان قد علم.8775 - حدثنا محمد بن الحسن، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: بنحوه.وقال آخرون نحو هذه المقالة، غير أنهم حدوا لمعرفة الكلاب بأن كلبه قد قبل التعليم، وصار من الجوارح الحلال صيدها أن يفعل ذلك كلبه مرات ثلاثا، وهذا قول محكي عن أبي يوسف ومحمد بن الحسن.وقال آخرون ممن قال هذه المقالة: لا حد لعلم الكلاب بذلك من كلبه أكثر من أن يفعل كلبه ما وصفنا أنه له تعليم؛ قالوا: فإذا فعل ذلك فقد صار معلما حلالا صيده. وهذا قول بعض المتأخرين.وفرق بعض قائلي هذه المقالة بين تعليم البازي وسائر الطيور الجارحة، وتعليم الكلب وضاري السباع الجارحة، فقال: جائز أكل ما أكل منه البازي من الصيد. قالوا: وإنما تعليم البازي أن يطير إذا استشلي، ويجب إذا دعي، ولا ينفر من صاحبه إذا أراد أخذه. قالوا: وليس من شروط تعليمه أن لا يأكل من الصيد. ذكر من قال ذلك:8776 - حدثنا هناد بن السري، قال: ثنا هشيم، عن مغيرة، عن إبراهيم وحجاج، عن عطاء، قال: لا بأس بصيد البازي وإن أكل منه.8777 - حدثنا أبو كريب، قال: ثنا أسباط، قال: ثنا أبو إسحاق الشيباني، عن حماد، عن إبراهيم، عن ابن عباس أنه قال في الطير: إذا أرسلته فقتل فكل، فإن الكلب إذا ضربته لم يعد؛ وإن تعليم الطير: أن يرجع إلى صاحبه، وليس يضرب فإذا أكل من الصيد ونتف من الريش فكل.8778 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن جابر، عن الشعبي، قال: ليس البازي والصقر كالكلب، فإذا أرسلتهما فأمسكا فأكلا فدعوتهما فأتياك، فكل منه.8779 - حدثنا هناد، قال: ثنا أبو زبيد، عن مطرف، عن حماد، قال إبراهيم: كل صيد البازي وإن فكل منه.8780 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن حماد، عن إبراهيم، وجابر عن الشعبي، قالا: كل من صيد البازي وإن أكل.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم: إذا أكل البازي والصقر من الصيد، فكل، فإنه لا يعلم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم، قال: لا بأس بما أكل منه البازي.8781 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، أنه قال في البازي: إذا أكل منه فكل.وقال آخرون منهم: سواء تعليم الطير والبهائم والسباع، لا يكون نوع من ذلك معلما إلا بما يكون به سائر الأنواع معلما. وقالوا: لا يحل أكل شيء من الصيد الذي صادته جارحة فأكلت منه، كائنة ما كانت تلك الجارحة بهيمة أو طائرا. قالوا: لأن من شروط تعليمها الذي يحل به صيدها، أن تمسك ما صادت على صاحبها فلا تأكل منه. ذكر من قال ذلك:8782 - حدثنا هناد وأبو كريب، قالا: ثنا ابن أبي زائدة، قال: ثنا محمد بن سالم، عن عامر، قال: قال على: إذا أكل البازي من صيده فلا تأكل.8783 - حدثنا ابن المثني، قال: ثنا ابن جعفر، عن شعبة، عن مجاهد بن سعيد، عن الشعبي، قال: إذا أكل البازي منه فلا تأكل.8784 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن سالم، عن سعيد بن جبير، قال: إذا أكل البازي فلا تأكل.8785 - حدثنا هناد، قال: ثنا وكيع عن عمرو بن الوليد السهمي، قال: سمعت عكرمة، قال: إذا أكل البازي فلا تأكل.8786 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قال عطاء: الكلب والبازي كله واحد، لا تأكل ما أكل منه من الصيد إلا أن تدرك ذكاته فتذكيه.قال: قلت لعطاء: البازي ينتف الريش؟ قال: فما أدركته ولم يأكل، فكل. قال ذلك غير مرة.وقال آخرون: تعليم كل جارحة من البهائم والطير واحد، قالوا: وتعليمه الذي يحل به صيده أن يشلى على الصيد فيستشلي ويأخذ الصيد، ويدعوه صاحبه فيجيب، أو لا يفر منه إذا أخذه. قالوا: فإذا فعل الجارح ذلك كان معلما داخلا في المعنى الذي قال الله : {وما علمتم من الجوارح مكلبين تعلمونهن مما علمكم الله فكلوا مما أمسكن عليكم} قالوا: وليس من شرط تعليم ذلك أن لا يأكل من الصيد، قالوا: وكيف يجوز أن يكون ذلك من شرطه وهو يؤدب بأكله؟ ذكر من قال ذلك:8787 - حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، عن سعيد أو سعد، عن سلمان، قال: إذا أرسلت كلبك على صيد، وذكرت اسم الله فأكل ثلثيه وبقي ثلثه، فكل ما بقي.حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا حميد، قال: ثني القاسم بن ربيعة، عمن حدثه، عن سلمان وبكر بن عبد الله، عمن حدثه، عن سلمان: أن الكلب يأخذ الصيد فيأكل منه، قال: كل وإن أكل ثلثيه إذا أرسلته وذكرت اسم الله وكان معلما.حدثنا ابن بشار وابن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن سعيد بن المسيب، قال: قال سلمان: كل وإن أكل ثلثيه؛ يعني: الصيد إذا أكل ثلثيه؛ يعني: الصيد إذا أكل منه الكلب. - حدثنا هناد، قال: ثنا وكيع، عن شعبة، عن قتادة، عن سعيد بن المسيب، عن سلمان، نحوه.حدثنا ابن المثني، قال: ثنا ابن أبي عدي وعبد العزيز بن عبد الصمد، عن شعبة (ح) حدثنا هناد قال: ثنا عبدة جميعا، عن سعيد، عن قتادة، عن سعيد بن المسيب، قال: قال سلمان: إذا أرسلت كلبك المعلم وذكرت اسم الله فأكل ثلثه فكل.حدثنا هناد، قال: ثنا عبدة، عن سعيد، عن قتادة، عن سعيد، عن سلمان، نحوه.حدثنا مجاهد بن موسى، قال: ثنا يزيد، عن بكر بن عبد الله المزني والقاسم، أن سلمان قال: إذا أكل الكلب فكل، وإن أكل ثلثيه.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود بن أبي الفرات، عن محمد بن زيد، عن سعيد بن المسيب، قال: قال سلمان: إذا أرسلت كلبك المعلم أو بازك، فسميت، فأكل نصفه أو ثلثيه، فكل بقيته.8788 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني مخرمة بن بكير، عن أبيه، عن حميد بن مالك بن خثيم الدولي، أنه سأل سعد بن أبي وقاص عن الصيد يأكل منه الكلب، فقال: كل وإن لم يبق منه إلا حذية، يعني بضعة.8789 - حدثنا محمد بن المثني، قال: ثني عبد الصمد، قال: ثنا شعبة، عن عبد ربه بن سعيد، قال: سمعت بكير بن الأشج يحدث عن سعد، قال: كل وإن أكل ثلثيه.8790 - حدثنا ابن المثني، قال: ثنا سعيد بن الربيع، قال: ثنا شعبة، عن عبد ربه بن سعيد، قال: سمعت بكير بن الأشج، عن سعيد بن المسيب - قال شعبة، قلت: سمعته من سعيد؟ قال: لا - قال: كل وإن أكل ثلثيه. قال: ثم إن شعبة قال في حديثه عن سعد، قال: كل وإن أكل نصفه.8791 - حدثنا ابن المثني، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر، عن أبي هريرة، قال: إذا أرسلت كلبك فأكل منه، فإن أكل ثلثيه وبقي ثلثه فكل.حدثنا ابن المثني، قال: ثنا يزيد بن هارون، قال: أخبرنا داود بن أبي هند، عن الشعبي، عن أبي هريرة، بنحوه.حدثنا هناد، قال: ثنا أبو معاوية، عن داود بن أبي هند، عن الشعبي، عن أبي هريرة، نحوه.حدثنا ابن المثني، قال: ثني سالم بن نوح العطار، عن عمر، يعني ابن عامر، عن قتادة، عن سعيد بن المسيب، عن سلمان، قال: إذا أرسلت كلبك المعلم فأخذ فقتل، فكل وإن أكل ثلثيه.8792 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عبد الله (ح) حدثنا هناد، قال: ثنا عبدة، عن عبيد الله بن عمر، عن نافع، عن عبد الله بن عمر، قال: إذا أرسلت كلبك المعلم وذكرت اسم الله فكل ما أمسك عليك، أكل أو لم يأكل.حدثنا ابن المثني، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع، عن ابن عمر، بنحوه.8793 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن أبي ذئب أن نافعا حدثهم: أن عبد الله بن عمر كان لا يرى بأكل الصيد بأسا، إذا قتله الكلب أكل منه.حدثني يونس به مرة أخرى، فقال: أخبرنا ابن وهب، قال: ثني عبيد الله بن عمر وابن أبي ذئب وغير واحد، أن نافعا حدثهم عن عبد الله بن عمر، فذكر نحوه.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا محمد بن أبي ذئب، عن نافع، عن ابن عمر: أنه كان لا يرى بأسا بما أكل الكلب الضاري.حدثنا هناد، قال: ثنا وكيع، عن ابن أبي ذئب، عن بكير بن عبد الله بن الأشج، عن حميد بن عبد الله، عن سعد، قال: قلت: لنا كلاب ضوار يأكلن ويبقين؟ قال: كل وإن لم يبق إلا بضعة.حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن ابن أبي ذئب، عن يعقوب بن عبد الله بن الأشج، عن حميد، قال: سألت سعدا، فذكر نحوه.وأولى الأقوال في ذلك بالصواب عندنا في تأويل قوله: {تعلمونهن مما علمكم الله} أن التعليم الذي ذكره الله في هذه الآية للجوارح، إنما هو أن يعلم الرجل جارحه الاستشلاء إذا أشلي على الصيد، وطلبه إياه إذا أغري، أو إمساكه عليه إذا أخذ من غير أن يأكل منه شيئا، وألا يفر منه إذا أراده، وأن يجيبه إذا دعاه، فذلك هو تعليم جميع الجوارح طيرها وبهائمها. وإن أكل من الصيد جارحة صائد، فجارحه حينئذ غير معلم. فإن أدرك صاحبه حيا فذكاه حل له أكله، وإن أدركه ميتا لم يحل له، لأنه مما أكله السبع الذي حرمه الله تعالى بقوله: {وما أكل السبع} ولم يدرك ذكاته.وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم،8794 - حدثنا به ابن حميد، قال: ثنا ابن المبارك، عن عاصم بن سليمان الأحول، عن الشعبي، عن عدي بن حاتم، أنه سأل النبي صلى الله عليه وسلم عن الصيد، فقال: "إذا أرسلت كلبك فاذكر اسم الله عليه، فإن أدركته وقد قتل وأكل منه، فلا تأكل منه شيئا، فإنما أمسك على نفسه " حدثنا أبو كريب، وأبو هشام الرفاعي، قالا: ثنا محمد بن فضيل، عن بيان بن بشر، عن عامر، عن عدي بن حاتم، قال: سألت رسول الله صلى الله عليه وسلم، فقلت: إنا قوم نتصيد بهذه الكلاب؟ فقال: "إذا أرسلت كلابك المعلمة وذكرت اسم الله عليها، فكل ما أمسكن عليك وإن قتلن، إلا أن يأكل الكلب، فإن أكل فلا تأكل، فإني أخاف أن يكون إنما حبسه على نفسه " فإن قال قائل: فما أنت قائل فيما:8795 - حدثك به عمران بن بكار الكلاعي، قال: ثنا عبد العزيز بن موسى، قال: ثنا محمد بن دينار، عن أبي إياس، عن سعيد بن المسيب، عن سلمان الفارسي، عن النبي صلى الله عليه وسلم، قال: "إذا أرسل الرجل كلبا على الصيد فأدركه وقد أكل منه، فليأكل ما بقي " قيل: هذا خبر في إسناده نظر، فإن سعيدا غير معلوم له سماع من سلمان، والثقات من أهل الآثار يقفون هذا الكلام على سلمان ويروونه عنه من قبله غير مرفوع إلى النبي صلى الله عليه وسلم.والحفاظ الثقات إذا تتابعوا على نقل شيء بصفة فخالفهم واحد منفرد ليس له حفظهم، كانت الجماعة الأثبات أحق بصحة ما نقلوا من الفرد الذي ليس له حفظهم. وإذا كان الأمر في الكلب على ما ذكرت من أنه إذا أكل من الصيد فغير معلم، فكذلك حكم كل جارحة في أن ما أكل منها من الصيد فغير معلم، لا يحل له أكل صيده إلا أن يدرك ذكاته..القول في تأويل قوله تعالى: {فكلوا مما أمسكن عليكم} يعني بقوله: {فكلوا مما أمسكن عليكم} فكلوا أيها الناس مما أمسكت عليكم جوارحكم.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: ذلك على الظاهر والعموم كما عممه الله حلال أكل كل ما أمسكت علينا الكلاب والجوارح المعلمة من الصيد الحلال أكله، أكل منه الجارح والكلاب أو لم يأكل منه، أدركت ذكاته فذكي أو لم تدرك ذكاته حتى قتلته الجوارح، بجرحها إياه أو بغير جرح. وهذا قول الذين قالوا: تعليم الجوارح الذي يحل به صيدها أن تعلم الاستشلاء على الصيد وطلبه إذا أشليت عليه وأخذه، وترك الهرب من صاحبها دون ترك الأكل من صيدها إذا صادته. وقد ذكرنا قول قائلي هذه المقالة والرواية عنهم بأسانيدها الواردة آنفا.وقال آخرون: بل ذلك على الخصوص دون العموم، قالوا: ومعناه: فكلوا مما أمسكن عليكم من الصيد جميعه دون بعضه. قالوا: فإن أكلت الجوارح منه بعضا وأمسكت بعضا، فالذي أمسكت منه غير جائز أكله وقد أكلت بعضه لأنها إنما أمسكت ما أمسكت من ذلك الصيد بعد الذي أكلت منه على أنفسها لا علينا، و الله تعالى ذكره إنما أباح لنا كل ما أمسكته جوارحنا المعلمة عليه بقوله: {فكلوا مما أمسكن عليكم} دون ما أمسكته على أنفسها، وهذا قول من قال: تعليم الجوارح الذي يحل به صيدها، أن تستشلى للصيد إذا أشليت فتطلبه وتأخذه، فتمسكه على صاحبها فلا تأكل منه شيئا، ولا تفر من صاحبها؛ وقد ذكرنا ممن قال ذلك فيما مضى منهم جماعة كثيرة، ونذكر منهم جماعة آخرين في هذا الموضع.8796 - حدثنا المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فكلوا مما أمسكن عليكم} يقول: كلوا مما قتلن. قال علي: وكان ابن عباس يقول: إن قتل وأكل فلا تأكل، وإن أمسك فأدركته حيا فذكه.8797 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: إن أكل المعلم من الكلاب من صيده قبل أن يأتيه صاحبه فيدرك ذكاته، فلا يأكل من صيده.8798 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فكلوا مما أمسكن عليكم} إذا صاد الكلب فأمسكه وقد قتله ولم يأكل منه، فهو حل، فإن أكل منه، فيقال: إنما أمسك على نفسه، فلا تأكل منه شيئا، إنه ليس بمعلم.8799 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يسألونك ماذا أحل لهم} إلى قوله: {فكلوا مما أمسكن عليكم واذكروا اسم الله عليه} قال: إذا أرسلت كلبك المعلم أو طيرك أو سهمك، فذكرت اسم الله، فأخذ أو قتل، فكل.8800 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول: إذا أرسلت كلبك المعلم فذكرت اسم الله حين ترسله فأمسك أو قتل فهو حلال، فإذا أكل منه فلا تأكله، فإنما أمسكه على نفسه.8801 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو معاوية، عن عاصم، عن الشعبي، عن عدي، قوله: {فكلوا مما أمسكن عليكم} قال: قلت يا رسول الله إن أرضي أرض صيد؟ قال: "إذا أرسلت كلبك وسميت فكل مما أمسك عليك كلبك، وإن قتل، فإن أكل فلا تأكل فإنه إنما أمسك على نفسه " وقد بينا أولى القولين في ذلك بالصواب قبل، فأغنى ذلك عن إعادته وتكراره. فإن قال قائل: وما وجه دخول "من " في قوله: {فكلوا مما أمسكن عليكم} وقد أحل الله لنا صيد جوارحنا الحلال، "ومن " إنما تدخل في الكلام مبعضة لما دخلت فيه؟ قيل: قد اختلف في معنى دخولها في هذا الموضع أهل العربية، فقال بعض نحويي البصرة حين دخلت "من " في هذا الموضع لغير معنى، كما تدخله العرب في قولهم: كان من مطر، وكان من حديث. قال: ومن ذلك قوله: {ويكفر عنكم من سيئاتكم} وقوله: {وينزل من السماء من جبال فيها من برد} قال: وهو فيما فسر: وينزل من السماء جبالا فيها برد. قال: وقال بعضهم: {وينزل من السماء من جبال فيها من برد} أي من السماء من برد، بجعل الجبال من برد في السماء، وبجعل الإنزال منها. وكان غيره من أهل العربية ينكر ذلك ويقول: لم تدخل "من " إلا لمعنى مفهوم لا يجوز الكلام ولا يصلح إلا به، وذلك أنها دالة على التبعيض. وكان يقول: معنى قولهم: "قد كان من مطر، وكان من حديث " : هل كان من مطر مطر عندكم، وهل من حديث حدث عندكم. ويقول: معنى {ويكفر عنكم من سيئاتكم} أي ويكفر عنكم من سيئاتكم ما يشاء ويريد، وفي قوله: {وينزل من السماء من جبال فيها من برد} فيجيز حذف "من " من {من برد} ولا يجيز حذفها من "الجبال " ، ويتأول معنى ذلك: وينزل من السماء أمثال جبال برد، ثم أدخلت "من " في البرد، لأن البرد مفسر عنده عن الأمثال: أعني: أمثال الجبال، وقد أقيمت الجبال مقام الأمثال، والجبال وهي جبال برد، فلا يجيز حذف "من " من الجبال، لأنها دالة على أن الذي في السماء الذي أنزل منه البرد أمثال جبال برد، وأجاز حذف "من " من "البرد " ، لأن "البرد " مفسر عن الأمثال، كما تقول: عندي رطلان زيتا، وعندي رطلان من زيت، وليس عندك الرطل وإنما عندك المقدار، فـ "من " تدخل في المفسر وتخرج منه. وكذلك عند قائل هذا القول: من السماء، من أمثال جبال، وليس بجبال. وقال: وإن كان أنزل من جبال في السماء من برد جبالا، ثم حذف "الجبال " الثانية و "الجبال " الأول في السماء جاز، تقول: أكلت من الطعام، تريد: أكلت من الطعام طعاما، ثم تحذف الطعام ولا تسقط "من " .والصواب من القول في ذلك، أن "من " لا تدخل في الكلام إلا لمعنى مفهوم، وقد يجوز حذفها في بعض الكلام وبالكلام إليها حاجة لدلالة ما يظهر من الكلام عليها، فأما أن تكون في الكلام لغير معنى أفادته بدخولها، فذلك قد بينا فيما مضى أنه غير جائز أن يكون فيما صح من الكلام. ومعنى دخولها في قوله: {فكلوا مما أمسكن عليكم} للتبعيض إذ كانت الجوارح تمسك على أصحابها ما أحل الله لهم لحومه وحرم عليهم فرثه ودمه، فقال جل ثناؤه: {فكلوا مما أمسكن عليكم} جوارحكم الطيبات التي أحللت لكم من لحومها دون ما حرمت عليكم من خبائثه من الفرث والدم وما أشبه ذلك مما لم أطيبه لكم، فذلك معنى دخول "من " في ذلك.وأما قوله: {ويكفر عنكم من سيئاتكم} فقد بينا وجه دخولها فيه فيما مضى بما أغنى عن إعادته. وأما دخولها في قوله: {وينزل من السماء من جبال} فسنبينه إذا أتينا عليه إن شاء الله تعالى:.القول في تأويل قوله تعالى: {واذكروا اسم الله عليه} يعني جل ثناؤه بقوله: {واذكروا اسم الله} على ما أمسكت عليكم جوارحكم من الصيد. كما:8802 - حدثنا المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واذكروا اسم الله عليه} يقول: إذا أرسلت جارحك فقل: بسم الله، وإن نسيت فلا حرج.8803 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {واذكروا اسم الله عليه} قال: إذا أرسلته فسم عليه حين ترسله على الصيد..القول في تأويل قوله تعالى: {واتقوا الله إن الله سريع الحساب} يعني جل ثناؤه: واتقوا الله أيها الناس فيما أمركم به وفيما نهاكم عنه، فاحذروه في ذلك أن تقدموا على خلافه، وأن تأكلوا من صيد الجوارح غير المعلمة أو مما لم تمسك عليكم من صيدها وأمسكته على أنفسها، أو تطعموا ما لم يسم الله عليه من الصيد والذبائح مما صاده أهل الأوثان وعبدة الأصنام ومن لم يوجد الله من خلقه، أو ذبحوه، فإن الله قد حرم ذلك عليكم فاجتنبوه. ثم خوفهم إن هم فعلوا ما نهاهم عنه من ذلك ومن غيره فقال: اعلموا أن الله سريع حسابه لمن حاسبه على نعمته عليه منكم وشكر الشاكر منكم ربه، على ما أنعم به عليه بطاعته إياه فيما أمر ونهى، لأنه حافظ لجميع ذلك فيكم فيحيط به، لا يخفى عليه منه شيء، فيجازي المطيع منك بطاعته والعاصي لمعصيته، وقد بين لكم جزاء الفريقين.


005-5-الْيَوْمَ أُحِلَّ لَكُمُ الطَّيِّبَاتُ وَطَعَامُ الَّذِينَ أُوتُواْ الْكِتَابَ حِلٌّ لَّكُمْ وَطَعَامُكُمْ حِلُّ لَّهُمْ وَالْمُحْصَنَاتُ مِنَ

5-اليوم أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم إذا آتيتموهن أجورهن محصنين غير مسافحين ولا متخذي أخدان ومن يكفر بالإيمان فقد حبط عمله وهو في الآخرة من الخاسرين

القول في تأويل قوله تعالى: {اليوم أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم} يعني جل ثناؤه بقوله: {اليوم أحل لكم الطيبات} اليوم أحل لكم أيها المؤمنون الحلال من الذبائح والمطاعم، دون الخبائث منها.قوله: {وطعام الذين أوتوا الكتاب حل لكم} وذبائح أهل الكتاب من اليهود والنصارى، وهم الذين أوتوا التوراة والإنجيل، وأنزل عليهم، فدانوا بهما أو بأحدهما {حل لكم} يقول: حلال لكم أكله دون ذبائح سائر أهل الشرك الذين لا كتاب لهم من مشركي العرب وعبدة الأوثان والأصنام، فإن من لم يكن منهم ممن أقر بتوحيد الله عز ذكره ودان دين أهل الكتاب، فحرام عليكم ذبائحهم.ثم اختلف فيمن عنى الله عز ذكره بقوله: {وطعام الذين أوتوا الكتاب} من أهل الكتاب، فقال بعضهم: عنى الله بذلك ذبيحة كل كتابي ممن أنزل عليه التوراة والإنجيل، أو ممن دخل في ملتهم فدان دينهم وحرم ما حرموا وحلل ما حللوا منهم ومن غيرهم من سائر أجناس الأمم. ذكر من قال ذلك:8804 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا خصيف، قاله: ثنا عكرمة، قال: سئل ابن عباس عن ذبائح نصارى بني تغلب، فقرأ هذه الآية: {يا أيها الذين آمنوا لا تتخذوا اليهود} ... إلى قوله: {ومن يتولهم منكم فإنه منهم} ... الآية.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم الأحول، عن عكرمة، عن ابن عباس، مثله.8805 - حدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشر، عن قتادة، عن الحسن وعكرمة: أنهما كانا لا يريان بأسا بذبائح نصارى بنى تغلب وبتزوج نسائهم، ويتلوان: {ومن يتولهم منكم فإنه منهم} 8806 - حدثنا ابن بشار، قال: ثنا ابن أبي عدى، عن سعيد، عن قتادة، عن الحسن وسعيد بن المسيب: أنهما كانا لا يريان بأسا بذبيحة نصارى بني تغلب.8807 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن الشعبي: أنه كان لا يرى بأسا بذبائح نصارى بنى تغلب، وقرأ: {وما كان ربك نسيا} 8808 - حدثنا ابن بشار وابن المثني، قالا: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال. ثني ابن شهاب عن ذبيحة نصارى العرب، قال: تؤكل من أجل أنهم في الدين أهل كتاب، ويذكرون اسم الله.8809 - حدثنا ابن بشار وابن المثني، قالا: ثنا أبو عاصم، قال: ثنا ابن جريج:قال: قال عطاء: إنما يقرؤون ذلك الكتاب.8810 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا شعبة، قال: سألت الحكم وحمادا وقتادة عن ذبائح نصارى بني تغلب، فقالوا: لا بأس بها. قال: وقرأ الحكم: {ومنهم أميون لا يعلمون الكتاب إلا أماني} 8811 - حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن عطاء بن السائب، عن عكرمة، عن ابن عباس، قال: كلوا من ذبائح بني تغلب، وتزوجوا من نسائهم، فإن الله قال في كتابه: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} فلو لم يكونوا منهم إلا بالولاية لكانوا منهم.8812 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن أبي عروبة، عن قتادة: أن الحسن كان لا يرى بأسا بذبائح نصارى بني تغلب، وكان يقول: انتحلوا دينا فذاك دينهم.وقال آخرون: إنما عنى بالذين أوتوا الكتاب في هذه الآية، الذين أنزل عليهم التوراة والإنجيل، من بني إسرائيل وأبنائهم، فأما من كان دخيلا فيهم من سائر الأمم ممن دان بدينهم وهم من غير بني إسرائيل، فلم يمن بهذه الآية وليس هو ممن يحل أكل ذبائحه؛ لأنه ليس ممن أوتي الكتاب من قبل المسلمين. وهذا قول كان محمد بن إدريس الشافعي يقوله - حدثنا بذلك عنه الربيع - ويتأول في ذلك قول من كره ذبائح نصارى العرب من الصحابة والتابعين. ذكر من حرم ذبائح نصارى العرب:8813 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن محمد، عن عبيدة قال: قال علي رضوان الله عليه: لا تأكلوا ذبائح نصارى بني تغلب، فإنهم إنما يتمسكون من النصرانية بشرب الخمر.حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، عن عبيدة، عن علي، قال: لا تأكلوا ذبائح نصارى بني تغلب، فإنهم لم يتمسكوا بشيء من النصرانية إلا بشرب الخمر.حدثنا الحسن بن عرفة، قال: ثنا عبد الله بن بكر، قال: ثنا هشام، عن محمد بن سيرين، عن عبيدة، قال: سألت عليا عن ذبائح نصارى العرب، فقال: لا تؤكل ذبائحهم، فإنهم لم يتعلقوا من دينهم إلا بشرب الخمر.8814 - حدثني علي بن سعيد الكندي، قال: ثنا علي بن عابس، عن عطاء بن السائب، عن أبي البختري، قال: نهانا علي عن ذبائح نصارى العرب.8815 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي حمزة القصاب، قال: سمعت محمد بن علي يحدث عن علي: أنه كان يكره ذبائح نصارى بني تغلب.8816 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن سعيد بن جبير، عن ابن عباس، قال: لا تأكلوا ذبائح نصارى العرب وذبائح نصارى أرمينية.وهذه الأخبار عن علي رضوان الله عليه، إنما تدل على أنه كان ينهو، عن ذبائح نصارى بني تغلب من أجل أنهم ليسوا على النصرانية، لتركهم تحليل ما تحلل النصارى وتحريم ما تحرم غير الخمر. ومن كان منتحلا ملة هو غير متمسك منها بشيء، فهو إلى البراءة منها أقرب إلى اللحاق بها وبأهلها، فلذلك نهى علي عن أكل ذبائح نصارى بني تغلب، لا من أجل أنهم ليسوا من بني إسرائيل. فإذا كان ذلك كذلك، وكان إجماعا من الحجة إحلال ذبيحة كل نصراني ويهودي، إن انتحل دين النصارى أو اليهود، فأحل ما أحلوا، وحرم ما حرموا من بني إسرائيل كان أو من غيرهم، فبين خطأ ما قال الشافعي في ذلك وتأويله الذي تأوله في قوله: {وطعام الذين أوتوا الكتاب حل لكم} أنه ذبائح الذين أوتوا الكتاب التوراة والإنجيل من بني إسرائيل، وصواب ما خالف تأويله ذلك، وقول من قال: إن كل يهودي ونصراني فحلال ذبيحته من أي أجناس بني آدم كان.وأما الطعام الذي قال الله : {وطعام الذين أوتوا الكتاب} فإنه الذبائح. وبمثل ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:8817 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، عن ليث، عن مجاهد: {وطعام الذين أوتوا الكتاب حل لكم} قال: الذبائح.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {وطعام الذين أوتوا الكتاب حل لكم} قال: ذبائحهم.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد، مثله.حدثنا المثني، قال: ثنا أبو نعيم وقبيصة، قالا: ثنا سفيان، عن ليث، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا إسحاق بن سليمان الرازي، عن أبي سنان، عن ليث، عن مجاهد، مثله.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وطعام الذين أوتوا الكتاب حل لكم} قال: ذبيحة أهل الكتاب.8818 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم في قوله: {وطعام الذين أوتوا الكتاب حل لكم} قال: ذبائحهم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان عن المغيرة، عن إبراهيم، بمثله.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن مغيرة، عن إبراهيم، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن مغيرة، عن إبراهيم، مثله. - حدثنا المثني، قال: ثنا أبو نعيم وقبيصة، قالا: ثنا سفيان، عن مغيرة، عن إبراهيم مثله.8819 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وطعام الذين أوتوا الكتاب حل لكم} قال: ذبائحهم.8820 - حدثني المثنى، قال: ثنا المعلى بن أسد، قال: ثنا خالد، عن يونس، عن الحسن، مثله.8821 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وطعام الذين أوتوا الكتاب حل لكم} أي ذبائحهم.8822 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وطعام الذين أوتوا الكتاب حل لكم} أما طعامهم فهو الذبائح.8823 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وطعام الذين أوتوا الكتاب حل لكم} قال: أحل الله لنا طعامهم ونساءهم.8824 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس أما قوله: {وطعام الذين أوتوا الكتاب حل لكم} فإنه أحل لنا طعامهم ونساءهم.8825 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سألته - يعني ابن يزيد - عما ذبح للكنائس وسمي عليها فقال: أحل الله لنا طعام أهل الكتاب، ولم يستثن منه شيئا.8826 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني معاوية، عن أبي الزاهرية حدير بن كريب، عن أبي الأسود، عن عمير بن الأسود:. أنه سأل أبا الدرداء عن كبش ذبح لكنيسة يقال لها جرجس أهدوه لها، أنأكل منه؟ فقال أبو الدرداء: الله م عفوا ! إنهم هم أهل كتاب، طعامهم حل لنا وطعامنا حل لهم. وأمره بأكله.وأما قوله {وطعامكم حل لهم} فإنه يعني: ذبائحكم أيها المؤمنون حل لأهل الكتاب..القول في تأويل قوله تعالى: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} يعني جل ثناؤه بقوله: {والمحصنات من المؤمنات} أحل لكم أيها المؤمنون المحصنات من المؤمنات وهن الحرائر منهن أن تنكحوهن. {والمحصنات من الذين أوتوا الكتاب من قبلكم} يعني: والحرائر من الذين أعطوا الكتاب، وهم اليهود والنصارى الذين دانوا بما في التوراة والإنجيل من قبلكم أيها المؤمنون بمحمد صلى الله عليه وسلم من العرب وسائر الناس، أن تنكحوهن أيضا.واختلف أهل التأويل في المحصنات اللاتي عناهن الله عز ذكره بقوله: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} فقال بعضهم: عنى بذلك الحرائر خاصة، فاجرة كانت أو عفيفة. وأجاز قائلو هذه المقالة نكاح الحرة مؤمنة كانت أو كتابية من اليهود والنصارى من أي أجناس كانت، بعد أن تكون كتابية فاجرة كانت أو عفيفة، وحرموا إماء أهل الكتاب أن نتزوجهن بكل حال؛ لأن الله جل ثناؤه شرط من نكاح الإماء الإيمان بقوله: {ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات} ذكر من قال ذلك:8827 - حدثنا ابن وكيع، قال: ثنا أبو داود، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {والمحصنات من الذين أوتوا الكتاب} قال: من الحرائر.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: من الحرائر.8828 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن طارق بن شهاب: أن رجلا طلق امرأته وخطبت إليه أخته، وكانت قد أحدثت، فأتى عمر فذكر ذلك له منها، فقال عمر: ما رأيت منها؟ قال: ما رأيت منها إلا خيرا ! فقال: زوجها ولا تخبر.8829 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا سليمان الشيباني، قال: ثنا عامر، قال: زنت امرأة من همدان، قال: فجلدها مصدق رسول الله صلى الله عليه وسلم الحد، ثم تابت. فأتوا عمر، فقالوا: نزوجها وبئس ما كان من أمرها ! قال عمر: لئن بلغني أنكم ذكرتم شيئا من ذلك لأعاقبنكم عقوبة شديدة.8830 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قيس بن مسلم، عن طارق بن شهاب: أن رجلا أراد أن يزوج أخته، فقالت: إني أخشى أن أفضح أبي، فقد بغيت. فأتى عمر فقال: أليس قد تابت؟ قال: بلى: قال: فزوجها.8831 - حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن إسماعيل بن أبي خالد، عن الشعبي: أن نبيشة امرأة من همدان بغت، فأرادت أن تذبح نفسها، قال: فأدركوها فداووها فبرئت، فذكروا ذلك لعمر، فقال: انكحوها نكاح العفيفة المسلمة.8832 - حدثنا ابن المثني، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر: أن رجلا من أهل اليمن أصابت أخته فاحشة، فأمرت الشفرة على أوداجها، فأدركت، فدووي جرحها حتى برئت. ثم إن عمها انتقل بأهله حتى قدم المدينة، فقرأت القرآن ونسكت، حتى كانت من أنسك نسائهم. فخطبت إلى عمها، وكان يكره أن يدلسها، ويكره أن يفشي على ابنة أخيه، فأتى عمر، فذكر ذلك له، فقال عمر: لو أفشيت عليها لعاقبتك، إذا أتاك رجل صالح ترضاه فزوجها إياه.حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر: أن جارية باليمن يقال لها نبيشة، أصابت فاحشة، فذكر نحوه.8833 - حدثنا تميم بن المنتصر، قال: أخبرنا يزيد، قال: أخبرنا إسماعيل عن عامر، قال: أتى رجل عمر فقال: إن ابنة لي كانت وئدت في الجاهلية، فاستخرجتها قبل أن تموت، فأدركت الإسلام، فلما أسلمت أصابت حدا من حدود الله، فعمدت إلى الشفرة لتذبح بها نفسها، فأدركتها وقد قطعت بعض أوداجها، فداويتها حتى برئت، ثم إنها أقبلت بتوبة حسنة، فهي تخطب إلي يا أمير المؤمنين، فأخبر من شأنها بالذي كان؟ فقال عمر: أتخبر بشأنها؟ تعمد إلى ما ستره الله فتبديه و الله لئن أخبرت بشأنها أحدا من الناس، لأجعلنك نكالا لأهل الأمصار بل أنكحها بنكاح العفيفة المسلمة.حدثنا أحمد بن منيع، قال: ثنا مروان، عن إسماعيل، عن الشعبي، قال: جاء رجل إلى عمر. فذكر نحوه.8834 - حدثنا مجاهد، قال: ثنا يزيد، قال: أخبرنا يحيى بن سعيد، عن أبي الزبير: أن رجلا خطب من رجل أخته، فأخبره أنها قد أحدثت. فبلغ ذلك عمر بن الخطاب، فضرب الرجل، وقال: ما لك والخبر؟ انكح واسكت !8835 - حدثنا ابن بشار، قال: ثنا سليمان بن حرب، قال: ثنا أبو هلال، عن قتادة، عن الحسن، قال: قال عمر بن الخطاب: لقد هممت أن لا أدع أحدا أصاب فاحشة في الإسلام أن يتزوج محصنة. فقال له أبي بن كعب: يا أمير المؤمنين، الشرك أعظم من ذلك، وقد يقبل منه إذا تاب !وقال آخرون: إنما عنى الله بقوله: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} العفائف من الفريقين، إماء كن أو حرائر. فأجاز قائلو هذه المقالة نكاح إماء أهل الكتاب الدائنات دينهم بهذه الآية، وحرموا البغايا من المؤمنات وأهل الكتاب. ذكر من قال ذلك:8836 - حدثنا أبو كريب، قال ثنا ابن إدريس، عن ليث، عن مجاهد في قوله: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: العفائف.حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن مجاهد، مثله.8837 - حدثنا ابن حميد، وابن وكيع، قالا: ثنا جرير عن مطرف، عن عامر: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: إحصان اليهودية والنصرانية: أن لا تزني وأن تغتسل من الجنابة.حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن مطرف، عن عامر: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: إحصان اليهودية والنصرانية: أن تغتسل من الجنابة، وأن تحصن فرجها.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن مطرف، عن رجل، عن الشعبي في قوله: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: إحصان اليهودية والنصرانية: أن لا تزني، وأن تغتسل من الجنابة.حدثنا المثني قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مطرف، عن الشعبي في قوله: {والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: إحصانها أن تغتسل من الجنابة، وأن تحصن فرجها من الزنا.حدثني المثني، قال: ثنا معلى بن أسد، قال: ثنا خالد، قال: أخبرنا مطرف عن عامر، بنحوه.8838 - حدثنا المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: {والمحصنات من الذين أوتوا الكتاب} قال: العفائف.8839 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} قال: أما المحصنات: فهن العفائف.8840 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة: أن امرأة اتخذت مملوكها وقالت: تأولت كتاب الله : {وما ملكت أيمانكم} قال: فأتي بها عمر بن الخطاب، فقال له ناس من أصحاب النبي صلى الله عليه وسلم: تأولت آية من كتاب الله على غير وجهها. قال: فقرب العبد وجز رأسه، وقال: أنت بعده حرام على كل مسلم.8841 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم: أنه قال في التي تسرى قبل أن يدخل بها، قال: ليس لها صداق ويفرق بينهما.8842 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا أشعث، عن الشعبي في البكر تهجر، قال: تضرب مائة سوط، وتنفى سنة، وترد على زوجها ما أخذت منه.8843 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا أشعث، عن أبي الزبير، عن جابر، مثل ذلك.8844 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا أشعث، عن الحسن، مثل ذلك.8845 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس أن الحسن كان يقول: إذا رأى الرجل من امرأته فاحشة فاستيقن فإنه لا يمسكها.8846 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي ميسره، قال:. مملوكات أهل الكتاب بمنزلة حرائرهم.ثم اختلف أهل التأويل في حكم قوله عز ذكره: {والمحصنات من الذين أوتوا الكتاب من قبلكم} أعام أم خاص؟ فقال بعضهم: هو عام في العفائف منهن، لأن المحصنات العفائف، وللمسلم أن يتزوج كل حرة وأمة كتابية حربية كانت أو ذمية. واعتلوا في ذلك بظاهر قوله تعالى: {والمحصنات من الذين أوتوا الكتاب من قبلكم} وأن المعنى بهن العفائف كائنة من كانت منهن. وهذا قول من قال: عني بالمحصنات في هذا الموضع: العفائف.وقال آخرون: بل اللواتي عنى بقوله جل ثناؤه: {والمحصنات من الذين أوتوا الكتاب من قبلكم} الحرائر منهن، والآية عامة في جميعهن، فنكاح جميع الحرائر اليهود والنصارى جائز، حربيات كن أو ذميات، من أي أجناس اليهود والنصارى كن وهذا قول جماعة من المتقدمين والمتأخرين.ذكر من قال ذلك:8847 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب والحسن: أنهما كانا لا يريان بأسا بنكاح نساء اليهود والنصارى، وقالا: أحله الله على علم.وقال آخرون منهم: بل عنى بذلك: نكاح بني إسرائيل الكتابيات منهن خاصة دون سائر أجناس الأمم الذين دانوا باليهودية والنصرانية. وذلك قول الشافعي ومن قال بقوله.وقال آخرون: بل ذلك معنى به نساء أهل الكتاب الذين لهم من المسلمين ذمة وعهد، فأما أهل الحرب فإن نساءهم حرام على المسلمين. ذكر من قال ذلك:8848 - حدثنا أبو كريب، قال: ثنا محمد بن عقبة، قال: ثنا الفزاري، عن سفيان بن حسين، عن الحكم، عن مقسم، عن ابن عباس، قال: من نساء أهل الكتاب من يحل لنا، ومنهم من لا يحل لنا، ثم قرأ: {قاتلوا الذين لا يؤمنون ب الله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية} فمن أعطى الجزية حل لنا نساؤه، ومن لم يعط الجزية لم يحل لنا نساؤه. قال الحكم: فذكرت ذلك لإبراهيم فأعجبه.وأولى الأقوال في ذلك عندنا بالصواب قول من قال: عنى بقوله: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} حرائر المؤمنين وأهل الكتاب، لأن الله جل ثناؤه لم يأذن بنكاح الإماء الأحرار في الحال التي أباحهن لهم إلا أن يكن مؤمنات، فقال عز ذكره: {ومن لم يستطع منكم طولا أن ينكح المحصنات المؤمنات فمما ملكت أيمانكم من فتياتكم المؤمنات} فلم يبح منهن إلا المؤمنات، فلو كان مرادا بقوله: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب} العفائف، لدخل العفائف من إمائهم في الإباحة، وخرج منها غير العفائف من حرائرهم وحرائر أهل الإيمان. وقد أحل الله لنا حرائر المؤمنات، وإن كن قد أتين بفاحشة بقوله: {وانكحوا الأيامى منكم والصالحين من عبادكم وإمائكم} وقد دللنا على فساد قول من قال: لا يحل نكاح من أتى الفاحشة من نساء المؤمنين وأهل الكتاب للمؤمنين في موضع غير هذا بما أغنى عن إعادته في هذا الموضع، فنكاح حرائر المسلمين وأهل الكتاب حلال للمؤمنين، كن قد أتين بفاحشة أو لم يأتين بفاحشة، ذمية كانت أو حربية، بعد أن تكون بموضع لا يخاف الناكح فيه على ولده أن يجبر على الكفر، بظاهر قول الله جل وعز: {والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} فأما قول الذي قال: عنى بذلك نساء بني إسرائيل الكتابيات منهن خاصة، فقول لا يوجب التشاغل بالبيان عنه لشذوذه والخروج عما عليه علماء الأمة من تحليل نساء جميع اليهود والنصارى.وقد دللنا على فساد قول قائل هذه المقالة من جهة القياس في غير هذا الموضع بما فيه الكفاية فكرهنا إعادته. {إذا آتيتموهن أجورهن} يعني: إذا أعطيتم من نكحتم من محصناتكم ومحصناتهم أجورهن، وهي مهورهن. وأما قوله: {إذا آتيتموهن أجورهن} فإن الأجر: العوض الذي يبذله الزوج للمرأة للاستمتاع بها، وهو المهر. كما:8849 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {آتيتموهن أجورهن} يعني مهورهن..القول في تأويل قوله تعالى: {محصنين غير مسافحين ولا متخذي أخدان} يعني بذلك جل ثناؤه: أحل لكم المحصنات من المؤمنات، والمحصنات من الذين أوتوا الكتاب من قبلكم، وأنتم محصنون غير مسافحين ولا متخذي أخدان. ويعني بقوله جل ثناؤه: {محصنين} أعفاء؛ {غير مسافحين} يعني: لا معالنين بالسفاح بكل فاجرة وهو الفجور؛ {ولا متخذي أخدان} يقول: ولا منفردين ببغية واحدة قد خادنها وخادنته واتخذها لنفسه صديقة يفجر بها. وقد بينا معنى الإحصان ووجوهه ومعنى السفاح والخدن في غير هذا الموضع بما أغنى عن إعادته في هذا الموضع وهو كما:8850 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {محصنين غير مسافحين} يعني: ينكحوهن بالمهر والبينة، {غير مسافحين} متعالنين بالزنا، {ولا متخذي أخدان} يعني: يسرون بالزنا.8851 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: أحل الله لنا محصنتين: محصنة مؤمنة، ومحصنة من أهل الكتاب؛ {ولا متخذي أخدان} ذات الخدان: ذات الخليل الواحد.8852 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سليمان بن المغيرة، عن الحسن، قال: سأله رجل: أيتزوج الرجل المرأة من أهل الكتاب؟ قال: ما له ولأهل الكتاب وقد أكثر الله المسلمات؟ فإن كان لا بد فاعلا، فليعمد إليها حصانا غير مسافحة. قال الرجل: وما المسافحة؟ قال: هي التي إذا لمح الرجل إليها بعينه اتبعته..القول في تأويل قوله عز ذكره: {ومن يكفر بالإيمان فقد حبط عمله} يعني بقوله جل ثناؤه: {ومن يكفر بالإيمان} ومن يجحد ما أمر الله بالتصديق به من توحيد الله ونبوة محمد صلى الله عليه وسلم، وما جاء به من عند الله، وهو الإيمان الذي قال الله جل ثناؤه: {ومن يكفر بالإيمان فقد حبط عمله} يقول: فقد بطل ثواب عمله الذي كان يعمله في الدنيا، يرجو أن يدرك به منزلة عند الله.وقد ذكر أن قوله: {ومن يكفر بالإيمان} عني به أهل الكتاب، وأنه أنزل على رسول الله صلى الله عليه وسلم من أجل قوم تحرجوا نكاح نساء أهل الكتاب لما قيل لهم {أحل لكم الطيبات وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم والمحصنات من المؤمنات والمحصنات من الذين أوتوا الكتاب من قبلكم} ذكر من قال ذلك:8853 - حدثنا بشر، ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن ناسا من المسلمين قالوا: كيف نتزوج نساءهم - يعني نساء أهل الكتاب - وهم على غير ديننا؟ فأنزل الله عز ذكره: {ومن يكفر بالإيمان فقد حبط عمله وهو في الآخرة من الخاسرين} فأحل الله تزويجهن على علم.وبنحو الذي قلنا في تأويل الإيمان قال أهل التأويل.ذكر من قال ذلك.8854 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال ثنا سفيان، عن ابن جريج، عن عطاء: {ومن يكفر بالإيمان فقد حبط عمله} قال: بالإيمان ب الله.حدثنا ابن وكيع، قال: ثنا أبى بن يمان، عن واصل، عن عطاء: {ومن يكفر بالإيمان} قال: الإيمان: التوحيد.8855 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن مجاهد: {ومن يكفر بالإيمان} قال: ب الله.حدثنا ابن وكيع، قال: ثنا يحيى، عن سفيان، عن ابن جريج، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {ومن يكفر بالإيمان، فقد حبط عمله} قال: من يكفر ب الله.حدثنا محمد، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ومن يكفر بالإيمان} قال: من يكفر ب الله.حدثنا محمد، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ومن يكفر بالإيمان} قال: الكفر ب الله.حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.8856 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومن يكفر بالإيمان فقد حبط عمله} قال: أخبر الله سبحانه أن الإيمان هو العروة الوثقى، وأنه لا يقبل عملا إلا به، ولا يحرم الجنة إلا على من تركه.فإن قال لنا قائل: وما وجه تأويل من وجه قوله: {ومن يكفر بالإيمان} إلى معنى: ومن يكفر ب الله؟ قيل وجه تأويله ذلك كذلك أن الإيمان هو التصديق بالله وبرسله وما ابتعثهم به من دينه؛ والكفر: جحود ذلك. قالوا: فمعنى الكفر بالإيمان، هو جحود الله وجحود توحيده. ففسروا معنى الكلمة بما أريد بها، وأعرضوا عن تفسير الكلمة على حقيقة ألفاظها وظاهرها في التلاوة.فإن قال قائل: فما تأويلها على ظاهرها وحقيقة ألفاظها؟ قيل: تأويلها: ومن يأب الإيمان ب الله ويمتنع من توحيده والطاعة له فيما أمره به ونهاه عنه، فقد حبط عمله؛ وذلك أن الكفر هو الجحود في كلام العرب، والإيمان: التصديق والإقرار، ومن أبى التصديق بتوحيد الله والإقرار به فهو من الكافرين، فذلك تأويل الكلام على وجهه. {وهو في الآخرة من الخاسرين} يقول: وهو في الآخرة من الهالكين الذين غبنوا أنفسهم حظوظها من ثواب الله بكفرهم بمحمد وعملهم بغير طاعة الله.


006-6-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا قُمْتُمْ إِلَى الصَّلاةِ فاغْسِلُواْ وُجُوهَكُمْ وَأَيْدِيَكُمْ إِلَى الْمَرَافِقِ وَامْسَحُواْ بِرُؤُوسِكُمْ

6-يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين وإن كنتم جنبا فاطهروا وإن كنتم مرضى أو على سفر أو جاء أحد منكم من الغائط أو لامستم النساء فلم تجدوا ماء فتيمموا صعيدا طيبا فامسحوا بوجوهكم وأيديكم منه ما يريد الله ليجعل عليكم من حرج ولـكن يريد ليطهركم وليتم نعمته عليكم لعلكم تشكرون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} يعني بذلك جل ثناؤه: يا أيها الذين آمنوا إذا قمتم إلى الصلاة وأنتم على غير طهر الصلاة، فاغسلوا وجوهكم بالماء، وأيديكم إلى المرافق.ثم اختلف أهل التأويل في قوله: {إذا قمتم إلى الصلاة} أمراد به كل حال قام إليها، أو بعضها؟ وأي أحوال القيام إليها؟ فقال بعضهم في ذلك بنحو ما قلنا فيه من أنه معني به بعض أحوال القيام إليها دون كل الأحوال، وأن الحال التي عنى بها حال القيام إليها على غير طهر.ذكر من قال ذلك:8857 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، قال: سئل عكرمة عن قول الله : {إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق} فكل ساعة يتوضأ؟ فقال: قال ابن عباس: لا وضوء إلا من حدث.8858 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت مسعود بن علي الشيباني، قال: سمعت عكرمة، قال: كان سعد بن أبي وقاص يصلي الصلوات بوضوء واحد.8859 - حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن مسعود بن علي، عن عكرمة، قال: كان سعد بن أبي وقاص يقول: صل بطهورك ما لم تحدث.8860 - حدثنا أحمد بن عبدة الضبي، قال: أخبرنا سليم بن أخضر، قال: أخبرنا ابن عون عن محمد، قال: قلت لعبيدة السلماني: ما يوجب الوضوء؟ قال: الحدث.8861 - حدثنا حميد بن مسعدة، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن واقع بن سحبان، بن يزيد بن طريف أو طريف بن يزيد أنهم كانوا مع أبي موسى على شاطئ دجلة، فتوضئوا فصلوا الظهر، فلما نودي بالعصر، قام رجال يتوضئون من دجلة، فقال: إنه لا وضوء إلا على من أحدث.حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن طريف بن زياد - أو زياد بن طريف - عن واقع بن سحبان: أنه شهد أبا موسى صلى بأصحابه الظهر، ثم جلسوا حلقا على شاطئ دجلة، فنودي بالعصر، فقام رجال يتوضئون، فقال أبو موسى: لا وضوء إلا على من أحدث.حدثنا ابن بشار وابن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن واقع بن سحبان، عن طريف بن يزيد - أو يزيد بن طريف - حدثنا قال: كنت مع أبي موسى بشاطئ دجلة فذكر نحوه.حدثنا ابن بشار وابن المثني، قالا: ثنا عبد الرحمن بن مهدي، قال: ثنا شعبة، عن قتادة، عن واقع بن سحبان، عن طريف بن يزيد - أو يزيد بن طريف - عن أبي موسى، مثله.8862 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا أبو خالد، قال: توضأت عند أبي العالية الظهر أو العصر، فقلت: أصلي بوضوئي هذا، فإني لا أرجع إلى أهلي إلى العتمة؟ قال أبو العالية: لا حرج. وعلمنا: إذا توضأ الإنسان فهو في وضوئه حتى يحدث حدثا.8863 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا ابن هلال، عن قتادة، عن سعيد بن المسيب، قال: الوضوء من غير حدث اعتداء.حدثنا ابن المثني، قال: ثنا أبو داود، قال ثنا أبو هلال، عن قتادة، عن سعيد، مثله.8864 - حدثني أبو السائب، قال: ثنا أبو معاوية عن الأعمش، قال: رأيت إبراهيم صلى بوضوء واحد، الظهر والعصر والمغرب.8865 - حدثنا أبو كريب، قال: ثنا عثام، قال: ثنا الأعمش، قال: كنت مع يحيى، فأصلي الصلوات بوضوء واحد، قال: وإبراهيم مثل ذلك.8866 - حدثنا سوار بن عبد الله، قال: ثنا بشر بن المفضل، قال: ثنا يزيد بن إبراهيم، قال: سمعت الحسن سئل عن الرجل يتوضأ فيصلي الصلوات كلها بوضوء واحد، فقال: لا بأس به ما لم يحدث.8867 - حدثنا ابن حميد، قال: ثنا يحيى بن واضع، قال: ثنا عبيد، عن الضحاك، قال: يصلي الصلوات بالوضوء الواحد ما لم يحدث.8868 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال ثنا زائدة عن الأعمش، عن عمارة، قال: كان الأسود يصلي الصلوات بوضوء واحد.8869 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} يقول: قمتم وأنتم على غير طهر.8870 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن عمارة، عن الأسود: أنه كان له قعب قدر ري رجل، فكان يتوضأ ثم يصلي بوضوئه ذلك الصلوات كلها.8871 - حدثنا محمد بن عباد بن موسى، قال: أخبرنا زياد بن عبد الله بن الطفيل البكائي، قال: ثنا الفضل بن المبشر، قال: رأيت جابر بن عبد الله يصلي الصلوات بوضوء واحد، فإذا بال أو أحدث توضأ ومسح بفضل طهوره الخفين. فقلت. أبا عبد الله أشيء تصنعه برأيك؟ قال: بل رأيت رسول الله صلى الله عليه وسلم يصنعه، فأنا أصنعه كما رأيت رسول الله صلى الله عليه وسلم يصنع.وقال آخرون: معنى ذلك: يا أيها الذين آمنوا إذا قمتم من نومكم إلى الصلاة. ذكر من قال ذلك:8872 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني من سمع مالك بن أنس، يحدث عن زيد بن أسلم، قوله: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} قال: يعني: إذا قمتم من النوم.حدثني يونس، قال: أخبرنا ابن وهب أن مالك بن أنس، أخبره عن زيد بن أسلم، بمثله.8873 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {إذا قمتم إلى الصلاة فاغسلوا وجوهكم} قال: فقال: قمتم إلى الصلاة من النوم.وقال آخرون: بل ذلك معنى به كل حال قيام المرء إلى صلاته أن يجدد لها طهرا. ذكر من قال ذلك:8874 - حدثنا حميد بن مسعدة قال: ثنا سفيان بن حبيب، عن مسعود بن علي، قال: سألت عكرمة، قال: قلت يا أبا عبد الله، أتوضأ لصلاة الغد ثم آتي السوق فتحضر صلاة الظهر فأصلي؟ قال: كان علي بن أبي طالب رضي الله عنه يقول: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق} حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت مسعود بن علي الشيباني، قال: سمعت عكرمة يقول: كان علي رضي الله عنه يتوضأ عند كل صلاة، ويقرأ هذه الآية: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم} ... الآية.8875 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا أزهر، عن ابن عون، عن ابن سيرين: أن الخلفاء كانوا يتوضئون لكل صلاة.8876 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس، قال: توضأ عمر بن الخطاب وضوءا فيه تجوز خفيفا، فقال: هذا وضوء من لم يحدث.8877 - حدثنا ابن المثني، قال: ثني وهب بن جرير، قال: أخبرنا شعبة، عن عبد ألملك بن ميسرة عن النزال، قال: رأيت عليا صلى الظهر ثم قعد للناس في الرحبة، ثم أتي بماء فغسل وجهه ويديه، ثم مسح برأسه ورجليه، وقال: هذا وضوء من لم يحدث.8878 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم: أن عليا اكتال من حب فتوضأ وضوءا فيه تجوز، فقال: هذا وضوء من لم يحدث.وقال آخرون: بل كان هذا آمرا من الله عز ذكره نبيه صلى الله عليه وسلم والمؤمنين به أن يتوضئوا لكل صلاة، ثم نسخ ذلك بالتخفيف. ذكر من قال ذلك:8879 - حدثنا حدثني عبد الله بن أبي زياد القطواني، قال: ثنا يعقوب بن إبراهيم، قال: ثنا أبي، عن ابن إسحاق قال: ثني محمد بن يحيى بن حيان الأنصاري ثم المازني، مازن بني النجار، فقال لعبيد الله بن عبد الله بن عمر: أخبرني عن وضوء عبد الله لكل صلاة، طاهرا كان أو غير طاهر، عمن هو؟ قال: حدثتنيه أسماء ابنة زيد بن الخطاب، أن عبد الله بن زيد بن حنظلة بن أبي عامر الغسيل حدثها: أن النبي صلى الله عليه وسلم أمر بالوضوء عند كل صلاة، فشق ذلك عليه، فأمر بالسواك، ورفع عنه الوضوء إلا من حدث. فكان عبد الله يرى أن به قوة عليه، فكان يتوضأحدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن ابن إسحاق، عن محمد بن طلحة بن يزيد بن ركانة قال: ثني محمد بن يحيى بن حبان الأنصاري، قال: قلت لعبيد الله بن عبد الله بن عمر، أخبرني عن وضوء عبد الله لكل صلاة ! ثم ذكر نحوه.8880 - حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن علقمة بن مرثد، عن سليمان بن بريدة، عن أبيه قال: كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة، فلما كان عام الفتح، صلى الصلوات بوضوء واحد، ومسح على خفيه، فقال عمر: إنك فعلت شيئا لم تكن تفعله ! قال: "عمدا فعلته " 8881 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن محارب بن دثار، عن سليمان بن بريدة، عن أبيه: أن رسول الله صلى الله عليه وسلم كان يتوضأ لكل صلاة، فلما كان يوم فتح مكة، الصلوات كلها بوضوء واحدحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن محارب، بن دثار، عن سليمان بن بريدة: أن النبي صلى الله عليه وسلم كان يتوضأ، فذكر نحوه.حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن علقمة بن مرثد، عن ابن بريدة، عن أبيه، قال: صلى رسول الله صلى الله عليه وسلم الصلوات كلها بوضوء واحد، فقال له عمر: يا رسول الله صلى الله عليه وسلم، صنعت شيئا لم تكن تصنعه؟ فقال: "عمدا فعلته يا عمر " حدثنا ابن وكيع، قال: ثنا يحيى، عن سفيان، عن ابن جريج، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا معاوية، عن سفيان، عن محارب بن دثار، عن سليمان بن بريدة، عن أبيه، قال: كان رسول الله صلى الله عليه وسلم يتوضأ لكل صلاة، فلما فتح مكة، صلى الظهر والعصر والمغرب والعشاء بوضوء واحد8882 - حدثنا محمد بن عبيد المحاربي، قال: ثنا الحكم بن ظهير، عن مسعر، عن محارب بن دثار، عن ابن عمر: أن رسول الله صلى الله عليه وسلم صلى الظهر والعصر والمغرب والعشاء بوضوء واحدفإن ظن ظان أن في الحديث الذي ذكرناه عن عبد الله بن حنظلة، أن النبي صلى الله عليه وسلم أمر بالوضوء عند كل صلاة، دلالة على خلاف ما قلنا من أن ذلك كان ندبا للنبي عليه الصلاة والسلام وأصحابه، وخيل إليه أن ذلك كان على الوجوب؛ فقد ظن غير الصواب، وذلك أن قول القائل: أمر الله نبيه صلى الله عليه وسلم بكذا وكذا، محتمل من وجوه لأمر الإيجاب والإرشاد والندب والإباحة والإطلاق، وإذ كان محتملا ما ذكرنا من الأوجه، كان أولى وجوهه به ما على صحته الحجة مجمعة دون ما لم يكن على صحته برهان يوجب حقية مدعيه. وقد أجمعت الحجة على أن الله عز وجل لم يوجب على نبيه صلى الله عليه وسلم ولا على عباده فرض الوضوء لكل صلاة، ثم نسخ ذلك، ففي إجماعها على ذلك الدلالة الواضحة على صحة ما قلنا من أن فعل النبي صلى الله عليه وسلم ما كان يفعل من ذلك كان على ما وصفنا من إيثاره فعل ما ندبه الله عز ذكره إلى فعله وندب إليه عباده المؤمنين بقوله: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق} ... الآية، وأن تركه في ذلك الحال التي تركه كان ترخيصا لأمته وإعلاما منه لهم أن ذلك غير واجب ولا لازم له ولا لهم، إلا من حدث يوجب نقض الطهر. وقد روي بنحو ما قلنا في ذلك أخبار:8883 - حدثنا ابن المثني، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن عمرو بن عامر، عن أنس: أن النبي صلى الله عليه وسلم أتي بقعب صغير، فتوضأ. قال: قلت لأنس: أكان رسول الله صلى الله عليه وسلم يتوضأ عند كل صلاة؟ قال: نعم. قلت: فأنتم؟ قال: كنا نصلي الصلوات بوضوء واحد8884 - حدثنا سليمان بن عمر بن خالد الرقي، ثنا عيسى بن يونس، عن عبد الرحمن بن زياد الإفريقي، عن أبي غطيف، قال: صليت مع ابن عمر الظهر، فأتى مجلسا في داره، فجلس وجلست معه، فلما نودي بالعصر دعا بوضوء فتوضأ، ثم خرج إلى الصلاة، ثم رجع إلى مجلسه؛ فلما نودي بالمغرب دعا بوضوء فتوضأ، فقلت: أسنة ما أراك تصنع؟ قال: لا، وإن كان وضوئي لصلاة الصبح كافيا للصلوات كلها ما لم أحدث، ولكني سمعت رسول الله صلى الله عليه وسلم يقول: "من توضأ على طهر كتب له عشر حسنات " ، فأنا رغبت في ذلكحدثني أبو سيعد البغدادي، قال: ثنا إسحاق بن منصور، عن هريم، عن عبد الرحمن بن زياد، عن أبي غطيف، عن ابن عمر، قال: قال رسول الله : "من توضأ على طهر كتب له عشر حسنات " وقد قال قوم: إن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم إعلاما من الله له بها أن لا وضوء عليه، إلا إذا قام إلى صلاته دون غيرها من الأعمال كلها، وذلك أنه كان إذا أحدث امتنع من الأعمال كلها حتى يتوضأ، فأذن له بهذه الآية أن يفعل كل ما بدا له من الأفعال بعد الحدث عدا الصلاة توضأ أو لم يتوضأ، وأمره بالوضوء إذا قام إلى الصلاة قبل الدخول فيها. ذكر من قال ذلك:8885 - حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن جابر بن عبد الله بن أبي بكر، عن عمرو بن حزم، عن عبد الله بن علقمة بن وقاص، عن أبيه، قال: كان رسول الله صلى الله عليه وسلم إذا أراق البول نكلمه فلا يكلمنا ونسلم عليه فلا يرد علينا، حتى يأتي منزله فيتوضأ كوضوئه للصلاة، فقلنا: يا رسول الله صلى الله عليه وسلم نكلمك فلا تكلمنا ونسلم عليك فلا ترد علينا ! قال: حتى نزلت آية الرخصة: {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} ... الآية.القول في تأويل قوله تعالى: {فاغسلوا وجوهكم} اختلف أهل التأويل في حد الوجه الذي أمر الله بغسله، القائم إلى الصلاة بقوله: {إذا قمتم إلى الصلاة فاغسلوا وجوهكم} فقال بعضهم: هو ما ظهر من بشرة الإنسان من قصاص صلى الله عليه وسلم شعر رأسه، منحدرا إلى منقطع ذقنه طولا، وما بين الأذنين عرضا. قالوا: فأما الأذن وما بطن من داخل الفم والأنف والعين فليس من الوجه ولا غيره، ولا أحب غسل ذلك ولا غسل شيء منه في الوضوء. قالوا: وأما ما غطاه الشعر منه كالذقن الذي غطاء شعر اللحية والصدغين اللذين قد غطاهما عذر اللحية، فإن إمرار الماء على ما على ذلك من الشعر مجزئ عن غسل ما بطن منه من بشرة الوجه، لأن الوجه عندهم هو ما ظهر لعين الناظر من ذلك فقابلها دون غيره. ذكر من قال ذلك:8886 - حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن معمر، عن إبراهيم، قال:. يجزئ اللحية ما سال عليها من الماء.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، قال: ثنا المغيرة، عن إبراهيم، قال: يكفيه ما سال من الماء من وجهه على لحيته.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن المغيرة، عن إبراهيم، بنحوه.حدثنا ابن المثني، قال: ثنا أبو داود، عن شعبة، عن مغيره، عن إبراهيم، بنحوه.8887 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مغيرة في تخليل اللحية، قال: يجزيك ما مر على لحيتك.8888 - حدثنا هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، قال: ثنا زائدة، عن منصور، قال: رأيت إبراهيم يتوضأ، فلم يخلل لحيته.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن سعيد الزبيدي، عن إبراهيم، قال:. يجزيك ما سال عليها من أن تخللها.8889 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، عن شعبة، عن يونس، قال:. كان الحسن إذا توضأ مسح لحيته مع وجهه.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا هشام، عن الحسن، أنه كان لا يخلل لحيته.حدثنا ابن حميد، قال: ثنا ابن المبارك، عن هشام، عن الحسن أنه كان لا يخلل لحيته إذا توضأ.حدثنا ابن حميد، قال: ثنا هارون، عن إسماعيل، عن الحسن، مثله.8890 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أشعث، عن ابن سيرين، قال: ليس غسل اللحية من السنة.حدثنا ابن حميد، قال: ثنا هارون، عن عيسى بن يزيد، عن عمرو، عن الحسن أنه كان إذا توضأ لم يبلغ الماء في أصول لحيته.8891 - حدثنا ابن حميد، قال: ثنا هارون، عن أبي شيبة سعيد بن عبد الرحمن الزبيدي، قال: سألت إبراهيم أخلل لحيتي عند الوضوء بالماء؟ فقال: لا، إنما يكفيك ما مرت عليه يدك.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: سألت شعبة عن تخليل اللحية في الوضوء، فقال: قال المغيرة: قال إبراهيم: يكفيه ما سال من الماء من وجهه على لحيته.8892 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا حجاج بن رشدين، قال: ثنا عبد الجبار بن عمر: أن ابن شهاب وربيعة توضئا، فأمرا الماء على لحاهما، ولم أر واحدا منهما خلل لحيته.8893 - حدثنا أبو الوليد الدمشقي، قال: ثنا الوليد بن مسلم، قال: سألت سعيد بن عبد العزيز، عن عرك العارضين في الوضوء، فقال: ليس ذلك بواجب، رأيت مكحولا يتوضأ فلا يفعل ذلك.8894 - حدثنا أبو الوليد أحمد بن عبد الرحمن القرشي، قال: ثنا الوليد، قال: أخبرني سعيد بن بشير، عن قتادة، عن الحسن، قال: ليس عرك العارضين في الوضوء بواجب.حدثنا أبو الوليد، قال: ثنا الوليد، قال: أخبرني إبراهيم بن محمد، عن المغيرة، عن إبراهيم، قال: يكفيه ما مر من الماء على لحيته.8895 - حدثنا أبو الوليد القرشي، قال: ثنا الوليد، قال: أخبرني ابن لهيعة، عن سليمان بن أبي زينب، قال: سألت القاسم بن محمد كيف أصنع بلحيتي إذا توضأت؟ قال:. لست من الذين يغسلون لحاهم.8896 - حدثنا أبو الوليد، قال: ثنا الوليد، قال أبو عمرو: ليس عرك العارضين وتشبيك اللحية بواجب في الوضوء.ذكر من قال ما حكينا عنه من أهل هذه المقالة في غسل ما بطن من الفم والأنف:8897 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الملك بن أبي بشير، عن عكرمة، عن ابن عباس، قال: لولا التلمظ في الصلاة ما مضمضت.8898 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عبد الملك يقول: سئل عطاء، عن رجل صلى ولم يمضمض قال: ما لم يسم في الكتاب يجزئه.8899 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: ليس المضمضة والاستنشاق من واجب الوضوء.8900 - حدثنا ابن حميد، قال: ثنا الصباح، عن أبي سنان، قال: كان الضحاك ينهانا عن المضمضة والاستنشاق في الوضوء في رمضان.8901 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت هشاما، عن الحسن، قال: إذا نسي المضمضة والاستنشاق، قال: إن ذكر وقد دخل في الصلاة فليمض في صلاته، وإن كان لم يدخل تمضمض واستنشق.8902 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن شعبة، قال: سألت الحكم وقتادة، عن رجل ذكر وهو في الصلاة أنه لم يتمضمض ولم يستنشق، فقال: يمضي في صلاته.ذكر من قال ما حكينا عنه من أهل هذه المقالة من أن الأذنين ليستا من الوجه:8903 - حدثني يزيد بن مخلد الواسطي، قال: ثنا هشيم، عن غيلان، قال: سمعت ابن عمر يقول: الأذنان من الرأس.حدثنا عبد الكريم بن أبي عمير، قال: ثنا أبو مطرف، قال: ثنا غيلان مولى بني مخزوم، قال: سمعت ابن عمر يقول: الأذنان من الرأس.حدثنا الحسن بن عرفة، قال: ثنا محمد بن يزيد، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: الأذنان من الرأس، فإذا مسحت الرأس فامسحهما.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرني غيلان بن عبد الله مولى قريش، قال: سمعت ابن عمر سأله سائل، قال: إنه توضأ ونسي أن يمسح أذنيه، قال: فقال ابن عمر: الأذنان من الرأس. ولم ير عليه بأسا.حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد. ح، وحدثنا ابن بشار، قال: ثنا عبد الرحمن جميعا، عن سفيان، عن سالم أبي النضر، عن سعيد بن مرجانة، عن ابن عمر، أنه قال: الأذنان من الرأس.حدثني ابن المثني، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن رجل، عن ابن عمر، قال: الأذنان من الرأس.8904 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، قال: الأذنان من الرأس.8905 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتاده، عن الحسن وسعيد بن المسيب، قالا: الأذنان من الرأس.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، قال: الأذنان من الرأس عن الحسن وسعيد.حدثنا أبو الوليد الدمشقي، قال: ثنا الوليد بن مسلم، قال: أخبرني أبو عمرو، عن يحيى بن أبي كثير، عن ابن عمر، قال: الأذنان من الرأس.حدثنا أبو الوليد، قال: ثنا الوليد، قال: أخبرني أبن لهيعة، عن أبي النضر، عن ابن عمر، مثله.حدثنا ابن حميد، قال: ثنا هارون، عن عيسى بن يزيد، عن عمرو، عن الحسن، قال: الأذنان من الرأس.8906 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا حماد بن زيد، عن سنان بن ربيعة، عن شهر بن حوشب عن أبي أمامة أو عن أبي هريرة؛ شك ابن بزيع أن النبي صلى الله عليه وسلم قال: "الأذنان من الرأس " 8907 - ثنا أبو كريب، قال: ثنا معلى بن منصور، عن حماد بن زيد، عن سنان بن ربيعة، عن شهر بن حوشب، عن أبي أمامة، قال: الأذنان من الرأس قال حماد: لا أدري هذا عن أبي أمامة أو عن النبي صلى الله عليه وسلم.حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثني حماد بن زيد، قال: ثني سنان بن ربيعة أبو ربيعة عن شهر بن حوشب، عن أبي أمامة، أن رسول الله صلى الله عليه وسلم قال: "الأذنان من الرأس " 8908 - حدثنا أبو الوليد الدمشقي، قال: ثنا الوليد بن مسلم، قال: أخبرني ابن جريج وغيره، عن سليمان بن موسى، أن النبي صلى الله عليه وسلم قال: "الأذنان من الرأس " 8909 - حدثنا الحسن بن شبيب، قال: ثنا علي بن هاشم بن البريد، قال: ثنا إسماعيل بن مسلم، عن عطاء، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "الأذنان من الرأس " 8910 - حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن يونس، أن الحسن، قال: الأذنان من الرأس.وقال آخرون: الوجه: كل ما دون منابت شعر الرأس إلى منقطع الذقن طولا، ومن الأذن إلى الأذن عرضا، ما ظهر من ذلك لعين الناظر، وما بطن منه من منابت شعر اللحية النابت على الذقن وعلى العارضين، وما كان منه داخل الفم والأنف، وما أقبل من الأذنين على الوجه. كل ذلك عندهم من الوجه الذي أمر الله بغسله بقوله: {فاغسلوا وجوهكم} وقالوا: إن ترك شيئا من ذلك المتوضئ فلم يغسله لم تجزه صلاته بوضوئه ذلك. ذكر من قال ذلك:8911 - حدثنا محمد بن بشار، قال: ثني محمد بن بكر وأبو عاصم، قالا: أخبرنا ابن جريج، قال: أخبرني نافع: أن ابن عمر كان يبل أصول شعر لحيته، ويغلغل بيده في أصول شعرها حتى تكثر القطرات منها.حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن ابن جريج، قال: أخبرني نافع مولى ابن عمر: أن ابن عمر كان يغلغل يديه في لحيته حتى تكثر منها القطرات.حدثنا عمران بن موسى، قال: ثنا عبد الوارث، عن سعيد، قال: ثنا ليث، عن نافع، عن ابن عمر: كان إذا توضأ خلل لحيته حتى يبلغ أصول الشعر.8912 - حدثنا ابن أبي الشوارب، قال: ثنا يزيد، قال: ثنا معلى بن جابر اللقيطي، قال: أخبرني الأزرق بن قيس، قال: رأيت ابن عمر توضأ فخلل لحيته.حدثنا يعقوب، قال: ثنا ابن علية، قال: أخبرنا ليث، عن نافع: أن ابن عمر كان يخلل لحيته بالماء حتى يبلغ أصول الشعر.8913 - حدثنا ابن بشار، قال: ثنا محمد بن بكر، قال: ثنا ابن جريج، قال: أخبرني عبد الله بن عبيد بن عمير: أن أباه عبيد بن عمير كان إذا توضأ غلغل أصابعه في أصول شعر الوجه يغلغلها بين الشعر في أصوله يدلك بأصابعه البشرة. فأشار لي عبد الله كما أخبره الرجل، كما وصف عنه.8914 - حدثنا أبو الوليد، قال: ثنا الوليد، قال: ثنا أبو عمرو، عن نافع، عن ابن عمر: أنه كان إذا توضأ عرك عارضيه بعض العرك، وشبك لحيته بأصابعه أحيانا ويترك أحيانا.8915 - حدثنا أبو الوليد، وعلي بن سهل، قالا: ثنا الوليد، قال: قال ثنا أبو عمرو، وأخبرني عبدة، عن أبي موسى الأشعري نحو ذلك.8916 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مسلم، قال:. رأيت ابن أبي ليلى توضأ فغسل لحيته وقال: من استطاع منكم أن يبلغ الماء أصول الشعر فليفعل.8917 - حدثنا حميد بن مسعدة، قال: ثنا سفيان بن حبيب، عن ابن جريج، عن عطاء، قال: حق عليه أن يبل أصول الشعر.8918 - حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن الحكم، قال: كان مجاهد يخلل لحيته.حدثنا حميد، قال: ثنا سفيان، عن شعبة، عن الحكم، عن مجاهد: أنه كان يخلل لحيته إذا توضأ.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، مثله.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم، عن مجاهد، مثله.8919 - حدثنا أبو كريب، قال: ثنا أبو داود الحفري، عن سفيان، عن ابن شبرمة، عن سعيد بن جبير، قال: ما بال اللحية تغسل قبل أن تنبت فإذا نبتت لم تغسل؟.حدثنا ابن المثني، قال: ثنا عبد الوهاب، قال: ثنا عبيد الله، عن نافع، عن ابن عمر: أنه كان يخلل لحيته إذا توضأ.8920 - حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة، عن ليث، عن طاوس، أنه. كان يخلل لحيته.8921 - حدثنا ابن حميد، قال: ثنا هارون، عن إسماعيل، عن ابن سيرين، أنه كان يخلل لحيته.حدثنا ابن حميد، قال: ثنا ابن المبارك، عن هشام، عن ابن سيرين، مثله.حدثني يعقوب، قال: ثنا ابن علية، قال: سألت شعبة، عن تخليل اللحية في الوضوء، فذكر عن الحكم بن عتيبة: أن مجاهدا كان يخلل لحيته.حدثنا ابن حميد، قال: ثنا هارون، عن عمرو عن معروف، قال: رأيت ابن سيرين توضأ فخلل لحيته.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا هشام، عن ابن سيرين، مثله.8922 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن الزبير بن عدي، عن الضحاك، قال: رأيته يخلل لحيته.8923 - حدثنا تميم بن المنتصر، قال: أخبرنا محمد بن يزيد، عن أبي الأشهب، عن موسى بن أبي عائشة، عن زيد الخدري، عن يزيد الرقاشي، عن انس بن مالك، قال: رأيت النبي صلى الله عليه وسلم توضأ فخلل لحيته، فقلت: لم تفعل هذا يا نبي الله؟ قال: "أمرني بذلك ربي " حدثنا تميم، قال: أخبرنا محمد بن يزيد، عن سلام بن سلم، عن زيد العمي، عن معاوية بن قرة أو يزيد الرقاشي، عن أنس، قال: وضأت النبي صلى الله عليه وسلم، فأدخل أصابعه من تحت حنكه، فخلل لحيته، وقال: "بهذا أمرني ربي جل وعز " حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا المحاربي، عن سلام بن سلم المديني، قال: ثنا زيد العمي، عن معاوية بن قرة، عن أنس بن مالك، عن النبي صلى الله عليه وسلم، نحوه.حدثني يعقوب بن إبراهيم، قال: ثنا أبو عبيدة الحداد، قال: ثنا موسى بن شروان، عن يزيد الرقاشي، عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "هكذا أمرني ربي " . وأدخل أصابعه في لحيته، فخللها8924 - حدثنا أبو كريب، قال: ثنا معاوية بن هشام وعبيد الله بن موسى، عن خالد بن إلياس، عن عبد الله بن رافع، عن أم سلمة: أن رسول الله صلى الله عليه وسلم توضأ، فخلل لحيته8925 - حدثنا علي بن الحسين بن الحر، قال: ثنا محمد بن ربيعة، عن واصل بن السائب، عن أبي سورة، عن أبي أيوب، قال: "رأينا النبي صلى الله عليه وسلم توضأ، وخلل لحيته " 8926 - حدثنا أبو هشام الرفاعي، قال: ثنا زيد بن حباب، قال: ثنا عمر بن سليمان، عن أبي غالب، عن أبي أمامة: "أن النبي صلى الله عليه وسلم خلل لحيته " 8927 - حدثنا محمد بن عيسى الدامغاني، قال: ثنا سفيان، عن عبد الكريم أبي أمية: أن حسان بن ثابت المزني رأى عمار بن ياسر توضأ وخلل لحيته، فقيل له: أتفعل هذا، فقال: إني رأيت رسول الله صلى الله عليه وسلم يفعله8928 - حدثنا أبو الوليد، قال: ثنا الوليد، قال: ثنا أبو عمرو، قال: أخبرني عبد الواحد بن قيس، عن يزيد الرقاشي وقتادة: "أن رسول الله صلى الله عليه وسلم، كان إذا توضأ عرك عارضيه، وشبك لحيته بأصابعه " 8929 - حدثنا أبو الوليد، قال: ثنا الوليد، قال: أخبرني أبو مهدي بن سنان، عن أبي الزاهرية، عن جبير بن نفير، عن النبي صلى الله عليه وسلم، نحوه.8930 - حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد الطنافسي أبو عبد الله، قال: ثني واصل الرقاشي، عن أبي سورة هكذا قال الأحمسي عن أبي أيوب، قال: "كان رسول الله صلى الله عليه وسلم إذا توضأ تمضمض ومسح لحيته من تحتها بالماء " ذكر من قال ما حكينا عنه من أهل هذه المقالة في غسل ما بطن من الأنف والفم:8931 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، قال: سمعت مجاهدا يقول: الاستنشاق شطر الوضوء.8932 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن شعبة، قال: سألت حمادا عن رجل ذكر وهو في الصلاة أنه لم يتمضمض ولم يستنشق، قال حماد: ينصرف فيتمضمض ويستنشق.8933 - حدثنا ابن حميد، قال: ثنا الصباح، عن أبي سنان، قال: قدمت الكوفة فأتيت حمادا فسألته عن ذلك، يعني عمن ترك المضمضة والاستنشاق وصلى فقال: أرى عليه إعادة الصلاة.8934 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، قال: كان قتادة يقول: إذا ترك المضمضة أو الاستنشاق أو أذنه أو طائفة من رجله حتى يدخل في صلاته، فإنه ينفتل ويتوضأ، ويعيد صلاته.ذكر من قال ما حكينا عنه من أهل هذه المقالة من أن ما أقبل من الأذنين فمن الوجه، وما أدبر فمن الرأس:8935 - حدثنا أبو السائب، قال: ثنا حفص بن غياث، قال: ثنا أشعث، عن الشعبي، قال: ما أقبل من الأذنين فمن الوجه، وما أدبر فمن الرأس.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثني شعبة، عن الحكم وحماد، عن الشعبي في الأذنين: باطنهما من الوجه، وظاهرهما من الرأس.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن الشعبي، قال: مقدم الأذنين من الوجه، ومؤخرهما من الرأس.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم وحماد، عن الشعبي بمثله، إلا أنه قال: باطن الأذنين.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن الشعبي بمثله، إلا أنه قال: باطن الأذنين.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن الشعبي، بمثله.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: باطن الأذنين من الوجه، وظاهرهما من الرأس.8936 - حدثنا ابن حميد، قال: ثنا أبو تميلة. ح، وحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قالا جميعا: ثنا محمد بن إسحاق، قال: ثني محمد بن طلحة بن يزيد بن ركانة، عن عبيد الله الخولاني، عن ابن عباس قال: قال علي بن أبي طالب: ألا أتوضأ لكم وضوء رسول الله صلى الله عليه وسلم؟ قال: قلنا: نعم. فتوضأ، فلما غسل وجهه، ألقم إبهاميه ما أقبل من أذنيه، قال: ثم لما مسح برأسه مسح أذنيه من ظهورهماوأولى الأقوال بالصواب في ذلك عندنا قول من قال: الوجه الذي أمر الله جل ذكره بغسله القائم إلى صلاته: كل ما انحدر عن منابت شعر الرأس إلى منقطع الذقن طولا، وما بين الأذنين عرضا مما هو ظاهر لعين الناظر، دون ما بطن من الفم والأنف والعين، ودون ما غطاه شعر اللحية والعارضين والشاربين فستره عن أبصار الناظرين، ودون الأذنين.وإنما قلنا ذلك أولى بالصواب وإن كان ما تحت شعر اللحية والشاربين قد كان وجها يجب غسله قبل نبات الشعر الساتر عن أعين الناظرين على القائم إلى صلاته، لإجماع جميعهم على أن العينين من الوجه، ثم هم مع إجماعهم على ذلك مجمعون على أن غسل ما علاهما من أجفانهما دون إيصال الماء إلى ما تحت الأجفان منهما مجزئ؛ فإذا كان ذلك منهم إجماعا بتوقيف الرسول صلى الله عليه وسلم أمته على ذلك، فنظير ذلك كل ما علاه شيء من مواضع الوضوء من جسد ابن آدم من نفس خلقة ساتره لا يصل الماء إليه إلا بكلفة ومؤنة وعلاج، قياسا لما ذكرنا من حكم العينين في ذلك. فإذا كان ذلك كذلك، فلا شك أن مثل العينين في مؤنة إيصال الماء إليهما عند الوضوء ما بطن من الأنف والفم وشعر اللحية والصدغين والشاربين، لأن كل ذلك لا يصل الماء إليه إلا بعلاج لإيصال الماء إليه نحو كلفة علاج الحدقتين لإيصال الماء إليهما أو أشد. وإذا كان ذلك كذلك، كان بينا أن غسل من غسل من الصحابة والتابعين ما تحت منابت شعر اللحية والعارضين والشاربين وما بطن من الأنف والفم، إنما كان إيثارا منه لأشق الأمرين عليه من غسل ذلك وترك غسله، كما أثر ابن عمر غسل ما تحت أجفان العينين بالماء بصبه الماء في ذلك، لا على أن ذلك كان عليه عنده فرضا واجبا. فأما من ظن أن ذلك من فعلهم كان على وجه الإيجاب والفرض، فإنه خالف في ذلك بقوله منهاجهم وأغفل سبيل القياس، لأن القياس هو ما وصفنا من تمثيل المختلف فيه من ذلك بالأصل المجمع عليه من حكم العينين، وأن لا خبر عن واحد من أصحاب رسول الله صلى الله عليه وسلم أوجب على تارك إيصال الماء في وضوئه إلى أصول شعر لحيته وعارضيه، وتارك المضمضة والاستنشاق إعادة صلاته إذا صلى بطهره ذلك، ففي ذلك أوضح الدليل على صحة ما قلنا من أن فعلهم ما فعلوا من ذلك كان إيثارا منهم لأفضل الفعلين من الترك والغسل.فإن ظن ظان أن في الأخبار التي رويت عن رسول الله صلى الله عليه وسلم، أنه قال: "إذا توضأ أحدكم فليستنثر " دليلا على وجوب الاستنثار، فإن في إجماع الحجة على أن ذلك غير فرض يجب على من تركه إعادة الصلاة التي صلاها قبل غسله، ما يغني عن أكثار القول فيه. وأما الأذنان فإن في إجماع جميعهم على أن ترك غسلهما أو غسل ما أقبل منهما على الوجه، غير مفسد صلاة من صلى بطهره الذي ترك فيه غسلهما، مع إجماعهم جميعا على أنه لو ترك غسل شيء مما يجب عليه غسله من وجهه في وضوئه أن صلاته لا تجزئه بطهوره ذلك، ما ينبئ عن القول في ذلك مما قاله أصحاب رسول الله صلى الله عليه وسلم الذي ذكرنا قولهم إنهما ليسا من الوجه؛ دون ما قاله الشعبي..القول في تأويل قوله تعالى: {وأيديكم إلى المرافق} اختلف أهل التأويل في المرافق، هل هي من اليد الواجب غسلها أم لا؟ بعد إجماع جميعهم على أن غسل اليد إليها واجب. فقال مالك بن أنس وسئل عن قول الله : {فاغسلوا وجوهكم وأيديكم إلى المرافق} أترى أن يخلف المرفقين في الوضوء؟ قال: الذي أمر به أن يبلغ "المرفقين " ، قال تبارك وتعالى: {فاغسلوا وجوهكم} فذهب هذا يغسل خلفه ! فقيل له: فإنما يغسل إلى المرفقين والكعبين لا يجاوزهما؟ فقال: لا أدري ما لا يجاوزهما؛ أما الذي أمر به أن يبلغ به فهذا: إلى المرفقين والكعبين. حدثنا يونس، عن أشهب عنه. وقال الشافعي: لم أعلم مخالفا في أن المرافق فيما يغسل كانه يذهب إلى أن معناها: {فاغسلوا وجوهكم وأيديكم إلى} أن تغسل {المرافق} حدثنا بذلك عنه الربيع.وقال آخرون: إنما أوجب الله بقوله: {وأيديكم إلى المرافق} غسل اليدين إلى المرافق، فالمرفقان غاية لما أوجب الله غسله من آخر اليد، والغاية غير داخلة في الحد، كما غير داخل الليل فيما أوجب الله تعالى على عباده من الصوم بقوله: {ثم أتموا الصيام إلى الليل} لأن الليل غاية لصوم الصائم، إذا بلغه فقد قضى ما عليه. قالوا: فكذلك المرافق في قوله: {فاغسلوا وجوهكم وأيديكم إلى المرافق} غاية لما أوجب الله غسله من اليد. وهذا قول زفر بن الهذيل.والصواب من القول في ذلك عندنا: أن غسل اليدين إلى المرفقين من الفرض الذي إن تركه أو شيئا منه تارك، لم تجزه الصلاة مع تركه غسله. فأما المرفقان وما وراءهما، فإن غسل ذلك من الندب الذي ندب إليه صلى الله عليه وسلم أمته بقوله: "أمتي الغر المحجلون من آثار الوضوء، فمن استطاع منكم أن يطيل غرته فليفعل " فلا تفسد صلاة تارك غسلهما وغسل ما وراءهما، لما قد بينا قبل فيما مضى من أن لك غاية حدت بـ "إلى " فقد تحتمل في كلام العرب دخول الغاية في الحد وخروجها منه. وإذا احتمل الكلام ذلك لم يجز لأحد القضاء بأنها داخلة فيه، إلا لمن لا يجوز خلافه فيما بين وحكم، ولا حكم بأن المرافق داخلة فيما يجب غسله عندنا ممن يجب التسليم بحكمه..القول في تأويل قوله تعالى: {وامسحوا برؤوسكم} اختلف أهل التأويل في صفة المسح الذي أمر الله به بقوله: {وامسحوا برؤوسكم} فقال بعضهم: وامسحوا بما بدا لكم أن تمسحوا به من رؤوسكم بالماء إذا قمتم إلى الصلاة. ذكر من قال ذلك:8937 - حدثنا نصر بن علي الجهضمي، قال: ثنا حماد بن مسعدة، عن عيسى بن حفص، قال: ذكر عند القاسم بن محمد مسح الرأس، فقال: يا نافع كيف كان ابن عمر يمسح؟ فقال: مسحة واحدة. ووصف أنه مسح مقدم رأسه إلى وجهه. فقال القاسم: ابن عمر أفقهنا وأعلما.8938 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى بن سعيد، يقول: أخبرني نافع أن ابن عمر كان إذا توضأ رد كفيه إلى الماء ووضعهما فيه، ثم مسح بيديه مقدم رأسه.8939 - حدثنا ابن بشار، قال: ثنا محمد بن بكير، قال: أخبرنا ابن جريج، قال: أخبرني نافع: أن ابن عمر كان يضع بطن كفيه على الماء ثم لا ينفضهما ثم يمسح بهما ما بين قرنيه إلى الجبين واحدة، ثم لا يزيد عليها في كل ذلك مسحة واحدة، مقبلة من الجبين إلى القرن.حدثنا تميم بن المنتصر، قال: ثنا إسحاق، قال: أخبرنا شريك، عن يحيى بن سعيد الأنصاري، عن نافع، عن ابن عمر: أنه كان إذا توضأ مسح مقدم رأسه.8940 - حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، قال: أخبرنا شريك، عن عبد الأعلى الثعلبي، عن عبد الرحمن بن أبي ليلى، قال: يجزيك أن تمسح مقدم رأسك إذا كنت معتمرا، وكذلك تفعل المرأة.8941 - حدثنا أبو كريب، قال: ثنا عبد الله الأشجعي، عن سفيان، عن ابن عجلان، عن نافع، قال: رأيت ابن عمر مسح بيافوخه مسحة. وقال سفيان: إن مسح شعره أجزأه؛ يعني واحدة.8942 - حدثنا أبو هشام، قال: ثنا عبد السلام بن حرب، قال: أخبرنا مغيرة، عن إبراهيم، قال: أي جوانب رأسك مسست الماء أجزأك.8943 - حدثنا أبو هشام، قال: ثنا علي بن ظبيان، قال: ثنا إسماعيل بن أبي خالد، عن الشعبي، مثله.حدثنا الرفاعي، قال: ثنا وكيع، عن إسماعيل الأزرق، عن الشعبي، مثله.8944 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، قال:. كان ابن عمر يمسح رأسه هكذا، فوضع أيوب كفه وسط رأسه، ثم أمرها على مقدم رأسه.8945 - حدثنا أبو كريب، قال: ثنا يزيد بن الحباب، عن سفيان، قال: إن مسح رأسه بأصبع واحدة أجزأه.8946 - حدثنا أبو الوليد الدمشقي، قال: ثما الوليد بن مسلم، قال: قلت لأبي عمرو: ما يجزئ من مسح الرأس؟ قال: أن تمسح مقدم رأسك إلى القفا أحب إلي.حدثني العباس بن الوليد، عن أبيه، عنه، نحوه.وقال آخرون: معنى ذلك: فامسحوا بجميع رؤوسكم. قالوا: إن لم يمسح بجميع رأسه بالماء لم تجزه الصلاة بوضوئه ذلك. ذكر من قال ذلك:8947 - حدثني يونس بن عبد الأعلى، قال: ثنا أشهب، قال: قال مالك: من مسح بعض رأسه ولم يعم أعاد الصلاة بمنزلة من غسل بعض وجهه أو بعض ذراعه. قال: وسئل مالك عن مسح الرأس، قال: يبدأ من مقدم وجهه، فيدير يديه إلى قفاه، ثم يردهما إلى حيث بدأ منه.وقال آخرون: لا يجزئ مسح الرأس بأقل من ثلاث أصابع، وهذا قول أبي حنيفة وأبي يوسف ومحمد.والصواب من القول في ذلك عندنا، أن الله جل ثناؤه أمر بالمسح برأسه القائم إلى صلاته مع سائر ما أمره بغسله معه أو مسحه، ولم يحد ذلك بحد لا يجوز التقصير عنه ولا يجاوزه. وإذ كان ذلك كذلك، فما مسح به المتوضئ من رأسه فاستحق بمسحه ذلك أن يقال: مسح برأسه، فقد أدى ما فرض الله عليه من مسح ذلك لدخوله فيما لزمه اسم ما مسح برأسه إذا قام إلى صلاته.فإن قال لنا قائل: فإن الله قد قال في التيمم: {فامسحوا بوجوهكم وأيديكم} أفيجزئ المسح ببعض الوجه واليدين في التيمم؟ قيل له: كل ما مسح من ذلك بالتراب فيما تنازعت فيه العلماء، فقال بعضهم: يجزيه ذلك من التيمم، وقال بعضهم: لا يجزئه، فهو مجزئه، لدخوله في اسم الماسحين به. وما كان من ذلك مجمعا على أنه غير مجزئه، فمسلم لما جاءت به الحجة نقلا عن نبيها صلى الله عليه وسلم، ولا حجة لأحد علينا في ذلك إذ كان من قولنا: إن ما جاء في آي الكتاب عاما في معنى فالواجب الحكم به على عمومه حتى يخصه ما يجب التسليم له، فإذا خص منه شيء كان ما خص منه خارجا من ظاهره، وحكم سائره على العموم. وقد بينا العلة الموجبة صحة القول بذلك في غير هذا الموضع بما أغنى عن إعادته في هذا الموضع. والرأس الذي أمر الله جل وعز بالمسح بقوله به: {وامسحوا برؤوسكم وأرجلكم إلى الكعبين} هو منابت شعر الرأس دون ما جاوز ذلك إلى القفا مما استدبر، ودون ما انحدر عن ذلك مما استقبل من قبل وجهه إلى الجبهة..القول في تأويل قوله تعالى: {وأرجلكم إلى الكعبين} اختلفت القراء في قراءة ذلك، فقرأه جماعة من قراء الحجاز والعراق: {وأرجلكم إلى الكعبين} نصبا. فتأويله: إذا قمتم إلى الصلاة، فاغسلوا وجوهكم وأيديكم إلى المرافق، وأرجلكم إلى الكعبين، وامسحوا برؤوسكم. وإذا قرئ كذلك كان من المؤخر الذي معناه التقديم، وتكون "الأرجل " منصوبة، عطفا على "الأيدي " . وتأول قارئو ذلك كذلك، أن الله جل ثناؤه إنما أمر عباده بغسل الأرجل دون المسح بها.ذكر من قال : عنى الله بقوله: {وأرجلكم إلى الكعبين} الغسل:8948 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا خالد الحذاء، عن أبي قلابة: أن رجلا صلى وعلى ظهر قدمه موضع ظفر، فلما قضى صلاته، قال له عمر: أعد وضوءك وصلاتك.8949 - حدثنا حميد، قال: ثنا يزيد بن زريع، قال: ثنا إسرائيل، قال: ثنا عبد الله بن حسن، قال: ثنا هزيل بن شرحبيل، عن ابن مسعود، قال: خللوا الأصابع بالماء لا تخللها النار.8950 - حدثنا عبد الله بن الصباح العطار، قال: ثنا حفص بن عمر الحوضي، قال: ثنا مرجى، يعني ابن رجاء اليشكري، قال: ثنا أبو روح عمارة بن أبي حفصة، عن المغيرة بن حنين: أن النبي صلى الله عليه وسلم رأى رجلا يتوضأ وهو يغسل رجليه، فقال: "بهذا أمرت " 8951 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن واقد مولى زيد بن خليدة، قال: سمعت مصعب بن سعيد، يقول: رأى عمر بن الخطاب قوما يتوضئون، فقال: خللوا.8952 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: سمعت يحيى، قال: سمعت القاسم، قال: كان ابن عمر يخلع خفيه، ثم يتوضأ فيغسل رجليه، ثم يخلل أصابعه.8953 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الزبير بن عدي، عن إبراهيم، قال: قلت للأسود: رأيت عمر يغسل قدميه غسلا؟ قال: نعم.8954 - حدثني محمد بن خلف، قال: ثنا إسحاق بن منصور، قال: ثنا محمد بن مسلم، عن إبراهيم بن ميسرة، عن عمر بن عبد العزيز أنه قال لابن أبي سويد: بلغنا عن ثلاثة كلهم رأوا النبي صلى الله عليه وسلم يغسل قدميه غسلا، أدناهم ابن عمك المغيرة8955 - حدثنا ابن حميد، قال: ثنا الصباح، عن محمد، وهو ابن أبان، عن أبي إسحاق، عن الحرث، عن علي، قال: اغسلوا الأقدام إلى الكعبين.حدثني يعقوب، قال: ثنا ابن علية، عن خالد، عن أبي قلابة: أن عمر بن الخطاب رأى رجلا قد ترك على ظهر قدمه مثل الظفر، فأمره أن يعيد وضوءه وصلاته.8956 - حدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، عن شيبة بن نصاح، قال: صحبت القاسم بن محمد إلى مكة، فرأيته إذا توضأ للصلاة يدخل أصابع رجليه يصب عليها الماء، قلت: يا أبا محمد، لم تصنع هذا؟ قال: رأيت ابن عمر يصنعه.8957 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، قال: سمعت أبي، عن حماد، عن إبراهيم في قوله: {فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين} قال: عاد الأمر إلى الغسل.8958 - حدثني الحسين بن علي الصدائي، قال: ثنا أبي، عن حفص الغاضري، عن عامر بن كليب، عن أبي عبد الرحمن، قال: قرأ علي الحسن والحسين رضوان الله عليهما، فقرءا: {وأرجلكم إلى الكعبين} فسمع علي رضى الله عنه ذلك، وكان يقضي بين الناس، فقال: "وأرجلكم " ، هذا من المقدم والمؤخر من الكلام.8959 - حدثنا ابن وكيع، قال: ثنا عبد الوهاب بن عبد الأعلى، عن خالد، عن عكرمة، عن ابن عباس، أنه قرأها: {فامسحوا برؤوسكم وأرجلكم} بالنصب، وقال: عاد الأمر إلى الغسل.8960 - حدثنا ابن وكيع، قال: ثنا عبدة وأبو معاوية، عن هشام بن عروة، عن أبيه أنه قرأها: {وأرجلكم} وقال: عاد الأمر إلى الغسل.8961 - حدثنا أبو كريب، قال: ثنا ابن المبارك، عن قيس، عن عاصم، عن زر، عن عبد الله : أنه كان يقرأ: {وأرجلكم} بالنصب.8962 - حدثنا محمد بن الحسين قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين} فيقول: اغسلوا وجوهكم، واغسلوا أرجلكم، وامسحوا برؤوسكم؛ فهذا من التقديم والتأخير.8963 - حدثنا ابن وكيع، قال: ثنا حسين بن علي، عن شيبان، قال: أثبت لي عن علي أنه قرأ: {وأرجلكم} ثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن هشام بن عروة، عن أبيه: {وأرجلكم} رجع الأمر إلى الغسل.8964 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خالد، عن عكرمة، مثله.8965 حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن الأعمش، قال:. كان أصحاب عبد الله يقرؤونها: {وأرجلكم} فيغسلون.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن الحرث، عن علي، قال: اغسل القدمين إلى الكعبين.8966 - حدثني عبد الله بن محمد الزهري، قال: ثنا سفيان بن عيينة، عن أبي السوداء، عن ابن عبد خير، عن أبيه، قال: رأيت عليا توضأ، فغسل ظاهر قدميه، وقال: لولا أني رأيت رسول الله صلى الله عليه وسلم فعل ذلك، ظننت أن بطن القدم أحق من ظاهرها8967 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا عبد الملك، عن عطاء، قال: لم أر أحدا يمسح على القدمين.8968 - حدثني المثني، قال: ثني الحجاج بن المنهال، قال: ثنا حماد، عن قيس بن سعد، عن مجاهد أنه قرأ: {وأرجلكم إلى الكعبين} فنصبها، وقال: رجع إلى الغسل.8969 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: سمعت الأعمش يقرأ: {وأرجلكم} بالنصب.8970 - حدثني يونس، قال: أخبرنا أشهب، قال: سئل مالك عن قول الله : {وامسحوا برؤوسكم وأرجلكم إلى الكعبين} أهي "أرجلكم " أو "أرجلكم " ؟ فقال: إنما هو الغسل وليس بالمسح، لا تمسح الأرجل، إنما تعسل. قيل له: أفرأيت من مسح أيحزيه ذلك؟ قال: لا.8971 - حدثنا أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا سلمة، عن الضحاك: {وامسحوا برؤوسكم وأرجلكم} قال: اغسلوها غسلا.وقرأ ذلك آخرون من قراء الحجاز والعراق: "وامسحوا برؤوسكم وأرجلكم " بخفض الأرجل. وتأول قارئو ذلك كذلك أن الله إنما أمر عباده بمسح الأرجل في الوضوء دون غسلها، وجعلوا الأرجل عطفا على الرأس، فخفضوها لذلك.ذكر من قال ذلك من أهل التأويل:8972 - حدثنا أبو كريب، قال: ثنا محمد بن قيس الخراساني، عن ابن جريج، عن عمرو بن دينار، عن عكرمة، عن ابن عباس، قال: الوضوء غسلتان ومسحتان.8973 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، عن حميد. ح، وحدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا حميد، قال: قال موسى بن أنس لأنس ونحن عنده: يا أبا حمزة إن الحجاج خطبنا بالأهواز ونحن معه، فذكر الطهور، فقال: "اغسلوا وجوهكم وأيديكم وامسحوا برؤوسكم وأرجلكم، وإنه ليس شيء من ابن آدم أقرب إلى خبثه من قدميه، فاغسلوا بطونهما وظهورهما وعراقيبهما " . فقال أنس: صدق الله وكذب الحجاج، قال الله : "وامسحوا برؤوسكم وأرجلكم " قال: وكان أنس إذا مسح قدميه بلهما.8974 - حدثنا ابن سهل، قال: ثنا مؤمل، قال: ثنا حماد، قال: ثنا عاصم الأحول، عن أنس، قال: نزل القرآن بالمسح، والسنة الغسل.حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن موسى بن أنس، قال: خطب الحجاج، فقال: "اغسلوا وجوهكم وأيديكم وأرجلكم، ظهورهما وبطونهما وعراقيبهما، فإن ذلك أدنى إلى خبثكم " . قال أنس: صدق الله وكذب الحجاج، قال الله : "وامسحوا برؤوسكم وأرجلكم إلى الكعبين " .8975 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عبيد الله العتكي، عن عكرمة، قال: ليس على الرجلين غسل، إنما نزل فيهما المسح.8976 - حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة، عن جابر، عن أبي جعفر، قال: امسح على رأسك وقدميك.8977 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن داود بن أبي هند، عن الشعبي، قال: نزل جبريل بالمسح. قال: ثم قال الشعبي: ألا ترى أن التيمم أن يمسح ما كان غسلا ويلغي ما كان مسحاحدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: أمر بالتيمم فيما أمر به بالغسل.حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، أنه قال: إنما هو المسح على الرجلين، ألا ترى أنه ما كان عليه الغسل حمل عليه المسح، وما كان عليه المسح أهملحدثنا ابن المثني، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر أنه قال: أمر أن يمسح في التيمم ما أمر أن يغسل في الوضوء، وأبطل ما أمر أن يمسح في الوضوء الرأس والرجلان.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي، قال: أمر أن يمسح بالصعيد في التيمم ما أمر أن يغسل بالماء، وأهمل ما أمر أن يمسح بالماء.حدثنا ابن أبي زياد، قال: ثنا يزيد، قال: ثنا إسماعيل، قال: قلت لعامر: إن ناسا يقولون: إن جبريل عليه السلام نزل بغسل الرجلين، فقال: نزل جبريل بالمسح.8978 - حدثنا أبو بشر الواسطي إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن يونس، قال: ثني من صحب عكرمة إلى واسط، قال: فما رأيته غسل رجليه، إنما يمسح عليهما حتى خرج منها.8979 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "يا أيها الذين آمنوا إذا قمتم إلى الصلاة فاغسلوا وجوهكم وأيديكم إلى المرافق وامسحوا برؤوسكم وأرجلكم إلى الكعبين " افترض الله غسلين ومسحتين.8980 - ابن حميد وابن وكيع، قالا: ثنا جرير، عن الأعمش، عن يحيى بن وثاب، عن علقمة أنه قرأ: "وأرجلكم " مخفوضة اللام.حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن الأعمش، مثله.8981 - حدثنا ابن وكيع، قال: ثنا أبو الحسين العكلي، عن عبد الوارث، عن حميد، عن مجاهد أنه كان يقرا: "وأرجلكم " .8982 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا إسماعيل بن أبي خالد، قال: كان الشعبي يقرأ: "وأرجلكم " بالخفض.8983 - حدثنا ابن وكيع، قال: ثنا أبي، عن الحسن بن صالح، عن غالب، عن أبي جعفر، أنه قرأ: "وأرجلكم " بالخفض.8984 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة، عن الضحاك، أنه قرأ "وأرجلكم " بالكسر.والصواب من القول عندنا في ذلك، أن الله أمر بعموم مسح الرجلين بالماء في الوضوء، كما أمر بعموم مسح الوجه بالتراب في التيمم، وإذا فعل ذلك بهما المتوضئ كان مستحقا اسم ماسح غاسل، لأن غسلهما إمرار الماء عليهما أو إصابتهما بالماء. ومسحهما: إمرار اليد أو ما قام مقام اليد عليهما. فإذا فعل ذلك بهما فاعل فهو غاسل ماسح، ولذلك من احتمال المسح المعنيين اللذين وصفت من العموم والخصوص اللذين. أحدهما مسح ببعض والآخر مسع بالجميع اختلفت قراءة القراء في قوله: {وأرجلكم} فنصبها بعضهم توجيها منه ذلك إلى أن الفرض فيهما الغسل إنكارا منه. المسح عليهما مع تظاهر الأخبار عن رسول الله صلى الله عليه وسلم بعموم مسحهما بالماء، وخفضها بعضهم توجيها منه ذلك إلى أن الفرض فيهما المسح. ولما قلنا في تأويل ذلك إنه معني به عموم مسح الرجلين بالماء كره من كره للمتوضئ الاجتزاء بإدخال رجليه في الماء دون مسحهما بيده، أو بما قام مقام اليد توجيها منه قوله: "وامسحوا برؤوسكم وأرجلكم إلى الكعبين " إلى مسح جميعهما عاما باليد، أو بما قام مقام اليد دون بعضهما مع غسلهما بالماء. كما:8985 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: ثنا نافع، عن ابن عمر. وعن الأحول، عن طاوس: أنه سئل عن الرجل يتوضأ ويدخل رجليه في الماء، قال: ما أعد ذلك طائلا. وأجاز ذلك من أجاز توجيهه منه إلى أنه معني به الغسل. كما:8986 - حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت هشاما يذكر عن الحسن في الرجل يتوضأ في السفينة، قال: لا بأس أن يغمس رجليه غمسا.8987 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرني أبو حرة، عن الحسن في الرجل إذا توضأ على حرف السفينة، قال: يخضخض قدميه في الماء.فإذا كان في المسح المعنيان اللذان وصفنا من عموم الرجلين بالماء، وخصوص بعضهما به، وكان صحيحا بالأدلة الدالة التي سنذكرها بعد أن مراد الله من مسحهما العموم، وكان لعمومهما بذلك معنى الغسل والمسح؛ فبين صواب القراءتين جميعا، أعني النصب في الأرجل والخفض، لأن في عموم الرجلين بمسحهما بالماء غسلهما، وفي إمرار اليد وما قام مقام اليد عليهما مسحهما، فوجه صواب قراءة من قرأ ذلك نصبا لما في ذلك من معنى عمومهما بإمرار الماء عليهما. ووجه صواب قراءة من قراه خفضا لما في ذلك من إمرار اليد عليهما، أو ما قام مقام اليد مسحا بهما. غير أن ذلك وإن كان كذلك وكانت القراءتان كلتاهما حسنا صوابا، فأعجب القراءتين إلي أن أقرأها قراءة من قرأ ذلك خفضا لما وصفت من جمع المسح المعنيين اللذين وصفت، ولأنه بعد قوله: {وامسحوا برؤوسكم} فالعطف به على الرؤوس مع قربه منه أولى من العطف به على الأيدي، وقد حيل بينه وبينها بقوله: {وامسحوا برؤوسكم} فإن قال قائل: وما الدليل على أن المراد بالمسح في الرجلين العموم دون أن يكون خصوصا نظير قولك في المسح بالرأس؟ قيل: الدليل على ذلك تظاهر الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: "ويل للأعقاب وبطون الأقدام من النار " ، ولو كان مسح بعض القدم مجزيا عن عمومها بذلك لما كان لها الويل بترك ما ترك مسحه منها بالماء بعد أن يمسح بعضها، لأن من أدى فرض الله عليه فيما لزمه غسله منها لم يستحق الويل، بل يجب أن يكون له الثواب الجزيل، فوجوب الويل لعقب تارك غسل عقبه في وضوئه، أوضح الدليل على وجوب فرض العموم بمسح جميع القدم بالماء، وصحة ما قلنا في ذلك وفساد ما خالفه. ذكر بعض الأخبار المروية عن رسول الله صلى الله عليه وسلم بما ذكرنا:8988 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن محمد بن زياد، قال: كان أبو هريرة يمر ونحن نتوضأ من المطهرة، فيقول: أسبغوا الوضوء ! اسبغوا الوضوء ! قال أبو القاسم: "ويل للعراقيب من النار " حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن محمد بن زياد، عن أبي هريرة، عن النبي صلى الله عليه وسلم، نحوه، إلا أنه قال: "ويل للأعقاب من النار " حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن محمد بن زياد، قال: كان أبو هريرة يمر بأناس يتوضئون مسرعين الطهور، فيقول: اسبغوا الوضوء ! فإني سمعت أبا القاسم صلى الله عليه وسلم يقول: "ويل للعقب من النار " .حدثنا أبو كريب، قال: ثنا أبو أسامة، عن شعبة، عن محمد بن زياد، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا أبو كريب، قال: ثنا وكيع، عن حماد بن سلمة، عن محمد بن زياد، عن أبي هريرة، قال: قال النبي صلى الله عليه وسلم، بنحوه.حدثنا أبو كريب، قال: ثنا وكيع، عن حماد بن سلمة، عن محمد بن زياد، عن أبي هريرة، قال: قال النبي صلى الله عليه وسلم: "ويل للأعقاب من النار " حدثنا أبو كريب، قال: ثنا خالد بن مخلد، قال: ثني سليمان بن بلال، قال: ثني سهيل، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ويل للأعقاب من النار يوم القيامة " حدثني إسحاق بن شاهين وإسماعيل بن موسى قالا: ثنا خالد بن عبد الله، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ويل للأعقاب من النار " ، وقال إسماعيل في حديثه: "ويل للعراقيب من النار " .8989 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا حسين المعلم، عن يحيى بن أبي كثير، عن سالم الدوسي، قال: دخلت مع عبد الرحمن بن أبي بكر على عائشة، فدعا بوضوء، فقالت عائشة: يا عبد الرحمن، أسبغ الوضوء، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " .حدثنا ابن المثني، قال: ثنا عمر بن يونس الحنفي، قال: ثنا عكرمة بن عمار، قال: ثنا يحيى بن أبي كثير، قال: ثني أبو سلمة بن عبد الرحمن، قال: ثني أبو سالم مولى المهدي، هكذا قال عمر بن يونس قال: خرجت أنا وعبد الرحمن بن أبي بكر في جنازة سعد بن أبي وقاص، قال: فمررت أنا وعبد الرحمن على حجرة عائشة أخت عبد الرحمن، فدعا عبد الرحمن بوضوء فسمعت عائشة تناديه: يا عبد الرحمن أسبغ الوضوء، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " .حدثنا ابن المثني، قال: ثنا أبو عامر، قال: ثنا علي بن المبارك، عن يحيى بن أبي كثير، عن سالم مولى دوس، قال: سمعت عائشة تقول لأخيها عبد الرحمن: يا عبد الرحمن أسبغ الوضوء، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " حدثني يعقوب وسوار بن عبد الله، قالا: ثنا يحيى القطان، عن ابن عجلان، عن سعيد بن أبي سعيد عن أبي سلمة، أن عائشة رأت عبد الرحمن يتوضأ، فقالت: أسبغ الوضوء، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " حدثنا ابن وكيع، قال: ثنا ابن عيية ويحيى بن سعيد القطان، عن ابن عجلان، عن سعيد بن أبي سعيد، عن أبي سلمة، قال: رأت عائشة عبد الرحمن يتوضأ، فقالت: أسبغ الوضوء، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للعراقيب من النار " حدثني محمد بن عبد الله بن عبد الحكم، قال: أخبرنا أبو رواحة وعبد الله بن راشد، قالا: أخبرنا حيوة بن شريح، قال: أخبرنا أبو الأسود، أخبرنا عبد الله مولى شداد بن الهاد، حدثه أنه دخل على عائشة زوج النبي صلى الله عليه وسلم وعندها عبد الرحمن، فتوضأ عبد الرحمن، ثم قام فأدبر، فنادته عائشة فقالت: يا عبد الرحمن ! فأقبل عليها، فقالت له: إني سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " 8990 - حدثني محمد بن المثني، قال: ثنا يحيى بن سعيد، عن شعبة، قال: ثني أبو إسحاق، عن سعد أو سعيد بن أبي كرب، قال: سمعت جابر بن عبد الله يقول: قال رسول الله صلى الله عليه وسلم: "ويل للعراقيب من النار " حدثنا خلاد بن اسلم، قال: ثنا النضر، قال: أخبرنا شعبة، عن أبي إسحاق، قال: سمعت ابن أبي كرب، قال: سمعت جابر بن عبد الله، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للعقب أو العراقيب من النار " حدثني إسماعيل بن محمود الحجيري، قال: ثنا خالد بن الحرث، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت سعيدا يقول: سمعت جابرا يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "ويل للأعقاب من النار " حدثنا ابن بشار وابن المثني، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن سعيد بن أبي كرب، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "ويل للعراقيب من النار " حدثنا ابن حميد، قال: ثنا الصباح بن محارب، عن محمد بن أبان، عن أبي إسحاق، عن سعيد بن أبي كرب، عن جابر بن عبد الله، قال: سمع أذني من النبي صلى الله عليه وسلم: "ويل للعراقيب من النار " حدثنا ابن حميد، قال: ثنا الصباح بن محارب، عن محمد بن أبان، عن أبي إسحاق، عن سعيد بن أبي كرب، عن جابر بن عبد الله، قال: سمع أذني من النبي صلى الله عليه وسلم: "ويل للعراقيب من النار، أسبغوا الوضوء " حدثني الحسين بن علي الصدائي، قال: ثنا الوليد بن القاسم، عن الأعمش، عن أبي سفيان، عن جابر بن عبد الله، قال: أبصر النبي صلى الله عليه وسلم رجلا يتوضأ، وبقي من عقبه شيء، فقال: "ويل للعراقيب من النار " حدثني علي بن مسلم، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا حفص، عن الأعمش، عن أبي سفيان، عن جابر، أن رسول الله صلى الله عليه وسلم، رأى قوما يتوضئون لم يصب أعقابهم الماء، فقال: "ويل للعراقيب من النار " 8991 - حدثنا أبو سفيان الغنوي يزيد بن عمرو، قال: ثنا خلف بن الوليد، قال: ثني أيوب بن عتبة، عن يحيى بن أبي كثير، عن أبي سلمة، عن معيقيب، قال: قال رسول الله صلى الله عليه وسلم: "ويل للعراقيب من النار " 8992 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن هلال بن يساف، عن أبي يحيى، عن عبد الله بن عمرو، قال: رأى رسول الله صلى الله عليه وسلم قوما يتوضئون، فرأى أعقابهم تلوح، فقال: "ويل للأعقاب من النار، أسبغوا الوضوء " حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن هلال بن يساف، عن أبي يحيى الأعرج، عن عبد الله بن عمرو، قال: أبصر رسول الله صلى الله عليه وسلم قوما يتوضئون لم يتموا الوضوء، فقال: "أسبغوا الوضوء، ويل للعراقيب أو الأعقاب من النار " حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن رجل من أهل مكة، عن عبد الله بن عمرو، أن النبي صلى الله عليه وسلم رأى قوما يتوضئون، فلم يتموا الوضوء، فقال: "ريل للأعقاب من النار " حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن هلال بن يساف، عن أبي يحيى، عن عبد الله بن عمرو، أن رسول الله صلى الله عليه وسلم، رأى قوما يتوضئون وأعقابهم تلوح، فقال: "ويل للأعقاب من النار، أسبغوا الوضوء " حدثنا أبو كريب، قال: ثنا عبيد الله، عن إسرائيل، عن منصور، عن هلال، عن أبي يحيى مولى عبد الله بن عمرو، قال: كنا مع رسول الله صلى الله عليه وسلم بين مكة والمدينة، فسبقنا ناس فتوضئوا، فجاء رسول الله صلى الله عليه وسلم، فرأى أقدامهم بيضا من أثر الوضوء، فقال: "ويل للعراقيب من النار، أسبغوا الوضوء " 8993 - حدثني علي بن عبد الأعلى، قال: ثنا المحاربي، عن مطرح بن يزيد، عن عبيد الله بن زحر، عن علي بن يزيد، عن القاسم، عن أبي أمامة، قال: قال رسول الله صلى الله عليه وسلم: "ويل للأعقاب من النار " قال: فما بقي في المسجد شريف ولا وضيع إلا نظرت إليه يقلب عرقوبيه ينظر إليهماحدثنا أبو كريب، قال: ثنا حسين، عن زائدة، عن ليث، قال: ثني عبد الرحمن بن سابط، عن أبي أمامة، أو أخي أبى أمامة: أن رسول الله صلى الله عليه وسلم أبصر أقواما يتوضئون، وفي عقب أحدهم أو كعب أحدهم مثل موضع الدرهم أو موضع الظفر، لم يمسه الماء، فقال: "ويل للأعقاب من النار " قال: فجعل الرجل إذا رأى في عقبه شيئا لم يصبه الماء أعاد وضوءهفإن قال قائل: فما أنت قائل فيما:8994 - حدثكم به محمد بن المثني، قال: ثنا يحيى بن سعيد، عن شعبة، عن يعلى بن عطاء، عن أبيه، عن أوس بن أبي أوس، قال: "رأيت رسول الله صلى الله عليه وسلم توضأ ومسح على نعليه، ثم قام فصلى " 8995 - وما حدثك به عبد الله بن الحجاح بن المنهال، قال: ثني أبي، قال: ثنا جرير بن حازم، قال: سمعت الأعمش، عن أبي وائل، عن حذيفة، قال: "أتى رسول الله صلى الله عليه وسلم سباطة قوم، فبال عليها قائما، ثم دعا بماء فتوضأ ومسح على نعليه " وما حدثك به الحرث، قال: ثنا القاسم بن سلام، قال: ثنا هشيم، قال: ثنا يعلى بن عطاء، عن أبيه، عن أوس بن أبي أوس قال: "رأيت رسول الله صلى الله عليه وسلم أتى سباطة قوم، فتوضأ ومسح على قدميه " وما أشبه ذلك من الأخبار الدالة على أن المسح ببعض الرجلين في الوضوء مجزئ؟ قيل له: أما حديث أوس بن أبى أوس فإنه لا دلالة فيه على صحة ذلك، إذ لم يكن في الخبر الذي روي عنه ذكر أنه رأى النبي صلى الله عليه وسلم توضأ بعد حدث يوجب عليه الوضوء لصلاته، فمسح على نعليه، أو على قدميه، وجائز أن يكون مسحه على قدميه الذي ذكره أوس كان في وضوء توضأه من غير حدث كان منه، وجب عليه من أجله تجديد وضوئه، لأن الرواية عنه صلى الله عليه وسلم أنه كان إذا توضأ لغير حدث، كذلك يفعل. يدل على ذلك ما:8996 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو مالك الجنبي، عن مسلم، عن حبة العرني، قال: رأيت علي بن أبي طالب رضى الله عنه شرب في الرحبة قائما، ثم توضأ ومسح على نعليه، وقال: هذا وضوء من لم يحدث، هكذا رأيت رسول الله صلى الله عليه وسلم صنعفقد أنبأ هذا الخبر عن صحة ما قلنا في معنى حديث أوس. فإن قال: فإن حديث أوس، وإن كان محتملا من المعنى ما قلت، فإنه محتمل أيضا ما قاله من قال: أنه معني به المسح على النعلين أو القدمين في وضوء توضأه رسول الله صلى الله عليه وسلم من حدث؟ قيل: أحسن حالات الخبر، ما احتمل ما قلت، إن سلم له ما ادعى من احتماله ما ذكر من المسح على القدم أو النعل بعد الحدث وإن كان ذلك غير محتمله عندنا، إذ كان غير جائز أن تكون فرائض الله وسنن رسول الله صلى الله عليه وسلم متنافية متعارضة، وقد صح عنه صلى الله عليه وسلم الأمر بعموم غسل القدمين في الوضوء بالماء بالنقل المستفيض القاطع عذر من انتهى إليه وبلغه. وإذا كان ذلك عنه صحيحا، فغير جائز أن يكون صحيحا عنه إباحة ترك غسل بعض ما قد أوجب فرضا غسله في حال واحدة ووقت واحد، لأن ذلك إيجاب فرض وإبطاله في حال واحدة، وذلك عن أحكام الله وأحكام رسوله صلى الله عليه وسلم منتف. غير أنا إذا سلمنا لمن ادعى في حديث أوس ما ادعى من احتماله مسح النبي صلى الله عليه وسلم على قدمه في حال وضوء من حدث، ففيه نبا بالفلج عليه، فإنه لا حجة له في ذلك. قلنا: فإذا كان محتملا ما ادعيت، أفمحتمل هو ما قلناه إن ذلك كان من النبي صلى الله عليه وسلم في حال وضوئه لا من حدث. فإن قال: لا، ثبتت مكابرته لأنه لا بيان في خبر أوس أن النبي صلى الله عليه وسلم فعل ذلك في وضوء من حدث، وإن قال: بل هو محتمل ما قلت ومحتمل ما قلنا؛ قيل له: فما البرهان على أن تأويلك الذي ادعيت فيه أولى به من تأويلنا؟ فلن يدعي برهانا على صحة دعواه في ذلك إلا عورض بمثله في خلاف دعواه. وأما حديث حذيفة، فإن الثقات الحفاظ من أصحاب الأعمش، حدثوا به عن الأعمش، عن أبي وائل، عن حذيفة، أن النبي صلى الله عليه وسلم أتى سباطة قوم، فبال قائما، ثم توضأ ومسح على خفيه.حدثنا بذلك أحمد بن عبدة الضبي، قال: ثنا أبو عوانة، عن الأعمش، عن أبي وائل، عن حذيفة (ح) وحدثني المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبي وائل، عن حذيفة (ح) وحدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن الأعمش، عن أبي وائل، عن حذيفة (ح) وحدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن شقيق، عن حذيفة (ح) وحدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا عمرو بن يحيى بن سعيد، عن الأعمش، عن شقيق، عن حذيفة (ح) وحدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن أبي وائل، عن حذيفة.وكل هؤلاء يحدث ذلك عن الأعمش، بالإسناد الذي ذكرنا عن حذيفة أن النبي صلى الله عليه وسلم مسح على خفيه وهم أصحاب الأعمش. ولم ينقل هذا الحديث عن الأعمش، غير جرير بن حازم، ولو لم يخالقه في ذلك مخالف لوجب التثبت فيه لشذوذه، فكيف والثقات من أصحاب الأعمش يخالفونه في روايته ما روى من ذلك؟ ولو صح ذلك عن النبي صلى الله عليه وسلم كان جائزا أن يكون مسح على نعليه وهما ملبوستان فوق الجوربين، وإذا جاز ذلك لم يكن لأحد صرف الخبر إلى أحد المعاني المحتملها الخبر إلا بحجة يجب التسليم لها..القول في تأويل قوله تعالى: {إلى الكعبين} واختلف أهل التأويل في الكعب، فقال بعضهم بما:8997 - حدثني أحمد بن حازم الغفاري، قال: ثنا أبو نعيم، قال: ثنا القاسم بن الفضل الحداني، قال: قال أبو جعفر: ابن الكعبان؟ فقال: القوم ههنا، فقال: هذا رأس الساق، ولكن الكعبين هما عند المفصل.8998 - حدثني يونس، قال: أخبرنا أشهب، قال: قال مالك: الكعب الذي يجب الوضوء إليه، هو الكعب الملتصق بالساق المحاذي العقب، وليس بالظاهر في ظاهر القدم.وقال آخرون بما:8999 - حدثنا الربيع، قال: قال الشافعي: لم أعلم مخالفا في أن الكعبين اللذين ذكرهما الله في كتابه في الوضوء هما الناتئان وهما مجمع فصل الساق والقدم.والصواب من القول في ذلك أن الكعبين هما العظمان اللذان في مفصل الساق والقدم تسميهما العرب المنجمين. وكان بعض أهل العلم بكلام العرب يقول: هما عظما الساق في طرفها.واختلف أهل العلم في وجوب غسلهما في الوضوء وفي الحد الذي ينبغي أن يبلغ بالغسل إليه من الرجلين نحو اختلافهم في وجوب غسل المرفقين، وفي الحد الذي ينبغي أن يبلغ بالغسل إليه من اليدين. وقد ذكرنا ذلك ودللنا على الصحيح من القول فيه بعلله فيما مضى قبل بما أغنى عن إعادته..القول في تأويل قوله تعالى: {وإن كنتم جنبا فاطهروا} يعني بقوله جل ثناؤه: {وإن كنتم جنبا} وإن كنتم أصابتكم جنابة قبل أن تقوموا إلى صلاتكم فقمتم إليها فاطهروا، يقول: فتطهروا بالاغتسال منها قبل دخولكم في صلاتكم التي قمتم إليها. ووحد الجنب وهو خبر عن الجميع، لأنه اسم خرج مخرج الفعل، كما قيل: وجل عدل وقوم عدل، ورجل زور وقوم زور، وما أشبه ذلك لفظ الواحد والجميع والاثنين والذكر والأنثى فيه واحد، يقال منه: أجنب الرجل وجنب واجتنب والفعل الجنابة والإجناب، وقد سمع في جمعه أجناب، وليس ذلك بالمستفيض الفاشي في كلام العرب، بل الفصيح من كلامهم ما جاء به القرآن..القول في تأويل قوله تعالى: {وإن كنتم مرضى} يعني بذلك جل ثناؤه: وإن كنتم جرحى أو مجدرين وأنتم جنب.وقد بينا أن ذلك كذلك فيما مضى بما أغنى عن إعادته. وأما قوله: {أو على سفر} فإنه يقول: وإن كنتم مسافرين وأنتم جنب. {أو جاء أحد منكم من الغائط} يقول: أو جاء أحدكم من الغائط بعد قضاء حاجته فيه وهو مسافر؛ وإنما عنى بذكر مجيئه منه قضاء حاجته فيه. {أو لامستم النساء} يقول: أو جامعتم النساء وأنتم مسافرون. وقد ذكرنا اختلاف المختلفين فيما مضى قبل في اللمس وبينا أولى الأقوال في ذلك بالصواب فيما مضى بما أغنى عن إعادته.فإن قال قائل: وما وجه تكرير قوله: {أو لامستم النساء} إن كان معنى اللمس الجماع، وقد مضى ذكر الواجب عليه بقوله: {وإن كنتم جنبا فاطهروا} ؟ قيل: وجه تكرير ذلك أن المعنى الذي ذكره تعالى من فرضه بقوله: {وإذ كنتم جنبا فاطهروا} غير المعنى الذي ألزمه بقوله: {أو لامستم النساء} وذلك أنه بين حكمه في قوله: {وإذ كنتم جنبا فاطهروا} إذا كان له السبيل إلى الماء الذي يطهره فرض عليه الاغتسال به ثم بين حكمه إذا أعوزه الماء فلم يحد إليه السبيل وهو مسافر غير مريض مقيم، فأعلمه أن التيمم بالصعيد له حينئذ الطهور..القول في تأويل قوله تعالى: {فلم تجدوا ماء فتيمموا صعيدا طيبا} يعني جل ثناؤه بقوله: {فلم تجدوا ماء فتيمموا صعيدا طيبا} فإن لم تجدوا أيها المؤمنون إذا قمتم إلى الصلاة وأنتم مرضى مقيمون، أو على سفر أصحاء، أو قد جاء أحد منكم من قضاء حاجته، أو جامع أهله في سفره ماء فتيمموا صعيدا طيبا، يقول: فتعمدوا واقصدوا وجه الأرض طيبا، يعني طاهرا نظيفا غير قذر ولا نجس، جائزا لكم حلالا. {فامسحوا بوجوهكم وأيديكم منه} يقول: فاضربوا بأيديكم الصعيد الذي تيممتموه وتعمدتموه بأيديكم، فامسحوا بوجوهكم وأيديكم مما علق بأيديكم منه، يعني: من الصعيد الذي ضربتموه بأيديكم من ترابه وغباره.وقد بينا فيما مضى كيفية المسح بالوجوه والأيدي منه واختلاف المختلفين في ذلك والقول في معنى الصعيد والتيمم، ودللنا على الصحيح من كل القول في ذلك بما أغنى عن تكريره في هذا الموضع..القول في تأويل قوله تعالى: {ما يريد الله ليجعل عليكم من حرج} يعني جل ثناؤه بقوله: {ما يريد الله أولي ليجعل عليكم من حرج} ما يريد الله بما فرض عليكم من الوضوء إذا قمتم إلى صلاتكم، والغسل من جنابتكم والتيمم صعيدا طيبا عند عدمكم الماء، {ليجعل عليكم من حرج} ليلزمكم في دينكم من ضيق، ولا ليعنتكم فيه. وبما قلنا في معنى الحرج، قال أهل التأويل. ذكر من قال ذلك:9000 - حدثنا ابن وكيع، قال: ثنا أبي، عن خالد بن دينار، عن أبي العالية، وعن أبي مكين، عن عكرمة في قوله: {من حرج} قالا: من ضيق.9001 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {من حرج} من ضيق.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله..القول في تأويل قوله تعالى: {ولكن يريد ليطهركم} يعني جل ثناؤه بقوله: {ولكن يريد ليطهركم} ولكن الله يريد أن يطهركم بما فرض عليكم من الوضوء من الأحداث والغسل من الجنابة، والتيمم عند عدم الماء، فتنظفوا وتطهروا بذلك أجسامكم من الذنوب. كما:9002 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، قال: ثنا قتادة عن شهر بن حوشب، عن أبي إمامة، أن رسول الله صلى الله عليه وسلم قال: "إن الوضوء يكفر ما قبله، ثم تصير الصلاة نافلة " . قال: قلت: أنت سمعت رسول الله صلى الله عليه وسلم؟ قال: نعم، لا مرة، ولا مرتين، ولا ثلاث، ولا أربع، ولا خمس.حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن شهر بن حوشب، عن أبي أمامة صدي بن عجلان، عن رسول الله صلى الله عليه وسلم، نحوه.9003 - حدثنا أبو كريب، ومحمد بن المثني ويحيى بن داود الواسطي، قالوا: ثنا إبراهيم بن يزيد يزرانبه القرشى، قال: أخبرنا رقبة بن مصقلة العبدي، عن شمر بن عطية، عن شهر بن حوشب، عن أبي إمامة قال: قال رسول الله صلى الله عليه وسلم: "من توضأ فأحسن الوضوء ثم قام إلى الصلاة، خرجت ذنوبه من سمعه وبصره ويديه ورجليه " 9004 - حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن منصور عن سالم بن أبي الجعد، عن كعب بن مرة قال: قال رسول الله صلى الله عليه وسلم: "ما من رجل يتوضأ فيغسل وجهه إلا خرجت خطاياه من وجهه، وإذا غسل يديه أو ذراعيه خرجت خطاياه من ذراعيه، فإذا مسح رأسه خرجت خطاياه من رأسه، وإذا غسل رجليه خرجت خطاياه من رجليه " 9005 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا حاتم، عن محمد بن عجلان، عن أبى عبيد مولى سليمان بن عبد الملك، عن عمرو بن عبسة، أنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إذا غسل المؤمن كفيه انتثرت الخطايا من كفيه، وإذا تمضمض واستنشق خرجت خطاياه من فيه ومنخريه، وإذا غسل وجهه خرجت من وجهه حتى تخرج من أشفار عينيه، فإذا غسل يديه خرجت من يديه، فإذا مسح رأسه وأذنيه خرجت من رأسه وأذنيه، فإذا غسل رجليه خرجت حتى تخرج من أظفار قدميه، فإذا انتهى إلى ذلك من وضوئه كان ذلك حظه منه، فإذ قام فصلى ركعتين مقبلا فيهما بوجهه وقلبه على ربه كان من خطاياه كيوم ولدته أمه " 9006 - حدثنا أبو الوليد الدمشقي، قال: ثنا الوليد بن مسلم، قال: أخبرني مالك بن أنس، عن سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم، قال: "إذا توضأ العبد المسلم أو المؤمن فغسل وجهه خرجت من وجهه كل خطيئة نظر إليها بعينه مع الماء، أو مع آخر قطرة من الماء، أو نحو هذا. وإذا غسل يديه خرجت من يديه كل خطيئة بطشت بها يداه مع الماء، أو مع آخر قطرة من الماء، حتى يخرج نقيا من الذنوب " 9007 - حدثنا عمران بن بكار الكلاعي، قال: ثنا علي بن عياش، قال: ثنا أبو غسان، قال: ثنا زيد بن أسلم، عن حمران مولى عثمان، قال: أتيت عثمان بن عفان بوضوء وهو قاعد، فتوضأ ثلاثا ثلاثا، ثم قال: رأيت رسول الله صلى الله عليه وسلم يتوضأ كوضوئي هذا، ثم قال: "من توضأ وضوئي هذا كان من ذنوبه كيوم ولدته أمه، وكانت خطاه إلى المساجد نافلة " .وقوله: {وليتم نعمته عليكم} فإنه يقول: ويريد ربكم مع تطهيركم من ذنوبكم بطاعتكم إياه فيما فرض عليكم من الوضوء والغسل إذا قمتم إلى الصلاة بالماء إن وجدتموه، وتيممكم إذا لم تجدوه، أن يتم نعمته عليكم بإباحته لكم التيمم، وتصييره لكم الصعيد الطيب طهورا، رخصة منه لكم في ذلك مع سائر نعمه التي أنعم بها عليكم أيها المؤمنون. {لعلكم تشكرون} يقول: تشكرون الله على نعمه التي أنعمها عليكم بطاعتكم إياه فيما أمركم ونهاكم.


007-7-وَاذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ وَمِيثَاقَهُ الَّذِي وَاثَقَكُم بِهِ إِذْ قُلْتُمْ سَمِعْنَا وَأَطَعْنَا وَاتَّقُواْ اللّهَ إِنَّ اللّهَ

7-واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا واتقوا الله إن الله عليم بذات الصدور

القول في تأويل قوله تعالى: {واذكروا نعمة الله عليكم} يعني جل ثناؤه بذلك: {واذكروا نعمة الله عليكم} أيها المؤمنون بالعقود التي عقدتموها لله على أنفسكم، واذكروا نعمته عليكم في ذلكم، بأن هداكم من العقود لما فيه الرضا، ووفقكم لما فيه نجاتكم من الضلالة والردى في نعم غيرها جمة. كما:9008 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {واذكروا نعمة الله عليكم} قال: النعم: آلاء الله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأما قوله: {وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا} فإنه يعني: واذكروا أيضا أيها المؤمنون في نعم الله التي أنعم عليكم ميثاقه الذي واثقكم به، وهو عهده الذي عاهدكم به. واختلف أهل التأويل في الميثاق الذي ذكر الله في هذه الآية، أي مواثيقه عنى؟ فقال بعضهم: عنى به ميثاق الله الذي واثق به المؤمنين من أصحاب رسول الله صلى الله عليه وسلم، حين بايعوا رسول الله صلى الله عليه وسلم على السمع والطاعة له فيما أحبوا وكرهوا، والعمل بكل ما أمرهم الله به ورسوله. ذكر من قال ذلك:9009 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا} ... الآية، يعني: حيث بعث الله النبي صلى الله عليه وسلم، وأنزل عليه الكتاب، فقالوا: آمنا بالنبي وبالكتاب، وأقررنا بما في التوراة. فذكرهم الله ميثاقه الذي أقروا به على أنفسهم، وأمرهم بالوفاء به.9010 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا} فإنه أخذ ميثاقنا، فقلنا سمعنا وأطعنا على الإيمان والإقرار به وبرسوله.وقال آخرون: بل عنى به جل ثناؤه: ميثاقه الذي أخذ على عباده حين أخرجهم من صلب آدم صلى الله عليه وسلم، وأشهدهم على أنفسهم: ألست بربكم؟ فقالوا: بلى شهدنا. ذكر من قال ذلك:9011 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وميثاقه الذي واثقهم به} قال: الذي واثق به بني آدم في ظهر آدم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.وأولى الأقوال بالصواب في تأويل ذلك: قول ابن عباس، وهو أن معناه: واذكروا أيها المؤمنون نعمة الله عليكم التي أنعمها عليكم بهدايته إياكم للإسلام وميثاقه الذي واثقكم به، يعني: وعهده الذي عاهدكم به حين بايعتم رسوله محمدا صلى الله عليه وسلم على السمع والطاعة له في المنشط والمكره، والعسر واليسر، إذ قلتم سمعنا ما قلت لنا، وأخذت علينا من المواثيق وأطعناك فيما أمرتنا به ونهيتنا عنه، وأنعم عليكم أيضا بتوفيقكم لقبول ذلك منه بقولكم له سمعنا وأطعنا، يقول: ففوا لله أيها المؤمنون بميثاقه الذي واثقكم به، ونعمته التي أنعم عليكم في ذلك بإقراركم على أنفسكم بالسمع له والطاعة فيما أمركم به، وفيما نهاكم عنه، يف لكم بما ضمن لكم الوفاء به إذا أنتم وفيتم له بميثاقه من إتمام نعمته عليكم، وبإدخالكم جنته وبإنعامكم بالخلود في دار كرامته، وإنقاذكم من عقابه وأليم عذابه.وإنما قلنا ذلك أولى بالصواب من قول من قال: عنى به الميثاق الذي أخذ عليهم في صلب آدم صلوات الله عليه، لأن الله جل ثناؤه ذكر بعقب تذكرة المؤمنين ميثاقه الذي واثق به أهل التوراة بعد ما أنزل كتابه على نبيه موسى صلى الله عليه وسلم فيما أمرهم به ونهاهم فيها، فقال: {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا} ... الآيات بعدها منها بذلك أصحاب رسول الله صلى الله عليه وسلم محمد على مواضع حظوظهم من الوفاء لله بما عاهدهم عليه، ومعرفهم سوء عاقبة أهل الكتاب في تضييعهم ما ضيعوا من ميثاقه الذي واثقهم به في أمره ونهيه، وتعزير أنبيائه ورسله، زاجرا لهم عن نكث عهودهم، فيحل بهم ما أحل بالناكثين عهوده من أهل الكتاب قبلهم، فكان إذا كان الذي ذكرهم فوعظهم به، ونهاهم عن أن يركبوا من الفعل مثله ميثاق قوم أخذ ميثاقهم بعد إرسال الرسول إليهم، وإنزال الكتاب عليهم واجبا، أن يكون الحال التي أخذ فيها الميثاق والموعوظين نظير حال الذين وعظوا بهم.وإذا كان ذلك كذلك، كان بينا صحة ما قلنا في ذلك وفساد خلافه.وأما قوله: {واتقوا الله إن الله عليم بذات الصدور} فإنه وعيد من الله جل اسمه للمؤمنين الذين أطافوا برسوله صلى الله عليه وسلم من أصحابه، وتهديدا لهم أن ينقضوا ميثاق الله الذي واثقهم به في رسله وعهدهم الذي عاهدوه فيه، بأن يضمروا له خلاف ما أبدوا له بألسنتهم. يقول لهم جل ثناؤه: واتقوا الله أيها المؤمنون، فخافوه أن تبدلوا عهده وتنقضوا ميثاقه الذي واثقهم به، أو تخالفوا ما ضمنتم له بقولكم: سمعنا وأطعنا، بأن تضمروا له غير الوفاء بذلك في أنفسكم، فإن الله مطلع على ضمائر صدوركم، وعالم بما تخفيه نفوسكم لا يخفى عليه شيء من ذلك، فيحل بكم من عقوبته ما لا قبل لكم به، كالذي حل بمن قبلكم من اليهود من المسخ وصنوف النقم، وتصيروا في معادكم إلى سخط الله وأليم عقابه.


008-8-يَا أَيُّهَا الَّذِينَ آمَنُواْ كُونُواْ قَوَّامِينَ لِلّهِ شُهَدَاء بِالْقِسْطِ وَلاَ يَجْرِمَنَّكُمْ شَنَآنُ قَوْمٍ عَلَى أَلاَّ تَعْدِلُواْ

8-يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط ولا يجرمنكم شنآن قوم على ألا تعدلوا اعدلوا هو أقرب للتقوى واتقوا الله إن الله خبير بما تعملون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط} يعني بذلك جل ثناؤه: يا أيها الذين آمنوا ب الله وبرسوله محمد، ليكن من أخلاقكم وصفاتكم القيام لله، شهداء بالعدل في أوليائكم وأعدائكم، ولا تجوروا في أحكامكم وأفعالكم، فتجاوزوا ما حددت لكم في أعدائكم لعدواتهم لكم، ولا تقصروا فيما حددت لكم من أحكامي وحدودي في أوليائكم لولايتهم، ولكن انتهوا في جميعهم إلى حدي، واعملوا فيه بأمري.وأما قوله: {ولا يجرمنكم شنآن قوم على أن لا تعدلوا} فإنه يقول: ولا يحملنكم عداوة قوم على ألا تعدلوا في حكمكم فيهم وسيرتكم بينهم، فتجوروا عليهم من أجل ما بينكم وبينهم من العداوة.وقد ذكرنا الرواية عن أهل التأويل في معنى قوله: {كونوا قوامين بالقسط شهداء لله} وفي قوله: {ولا يجرمنكم شنآن قوم} واختلاف المختلفين في قراءة ذلك والذي هو أولى بالصواب من القول فيه والقراءة بالأدلة الدالة على صحته بما أغنى عن إعادته في هذا الموضع. وقد قيل: إن هذه الآية نزلت على رسول الله صلى الله عليه وسلم حين همت اليهود بقتله. ذكر من قال ذلك:9012 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير: {يا أيها الذين آمنوا كونوا قوامين لله شهداء بالقسط ولا يجرمنكم شنآن قوم على ألا تعدلوا أعدلوا هو أقرب للتقوى} نزلت في يهود خيبر، أرادوا قتل النبي صلى الله عليه وسلم. وقال ابن جريج: قال عبد الله بن كثير: ذهب رسول الله صلى الله عليه وسلم إلى يهود يستعينهم في دية، فهموا أن يقتلوه، فذلك قوله: {ولا يجرمنكم شنآن قوم على ألا تعدلوا} ... الآية..القول في تأويل قوله تعالى: {اعدلوا} يعني جل ثناؤه بقوله: {اعدلوا} أيها المؤمنون على كل أحد من الناس وليا لكم كان أو عدوا، فاحملوهم على ما أمرتم أن تحملوهم عليه من أحكامي، ولا تجوروا بأحد منهم عنه. وأما قوله: {هو أقرب للتقوى} فإنه يعني بقوله: هو العدل عليهم أقرب لكم أيها المؤمنون إلى التقوى، يعني: إلى أن تكونوا عند الله باستعمالكم إياه من أهل التقوى، وهم أهل الخوف والحذر من الله إن يخالفوه في شيء من أمره، أو يأتوا شيئا من معاصيه. وإنما وصف جل ثناؤه العدل بما وصف به من أنه أقرب للتقوى من الجور، لأن من كان عادلا كان لله بعدله مطيعا، ومن كان لله مطيعا كان لا شك من أهل التقوى، ومن كان جائرا كان لله عاصيا، ومن كان لله عاصيا كان بعيدا من تقواه. وإنما كنى بقوله: {هو أقرب} عن الفعل، والعرب تكني عن الأفعال إذا كنت عنها بـ "هو " وب "ذلك " ، كما قال جل ثناؤه {فهو خير لكم} {وذلكم أزكى لكم} ولم لم يكن في الكلام "هو " لكان أقرب "نصبا " ، ولقيل: اعدلوا أقرب للتقوى، كما قيل: {انتهوا خيرا لكم} وأما قوله: {واتقوا الله} فإنه يعني: واحذروا أيها المؤمنون أن تجوروا في عباده، فتجاوزوا فيهم حكمه وقضاءه الذين بين لكم، فيحل بكم عقوبته، وتستوجبوا منه أليم نكاله. {إن الله خبير بما تعملون} يقول: إن الله ذو خبرة وعلم بما تعملون أيها المؤمنون فيما أمركم به وفيما نهاكم عنه من عمل به أو خلاف له، محص ذلكم عليكم كله، حتى يجازيكم به جزاءكم المحسن منكم بإحسانه، والمسيء بإساءته، فاتقوا أن تسيئوا.


009-9-وَعَدَ اللّهُ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ عَظِيمٌ

9-وعد الله الذين آمنوا وعملوا الصالحات لهم مغفرة وأجر عظيم

القول في تأويل قوله تعالى: {وعد الله الذين آمنوا وعملوا الصالحات} يعني جل ثناؤه بقوله: {وعد الله الذين آمنوا وعملوا الصالحات} وعد الله أيها الناس الذين صدقوا الله ورسوله، وأقروا بما جاءهم به من عند ربهم، وعملوا بما واثقهم الله به، وأوفوا بالعقود التي عاقدهم عليها بقولهم: لنسمعن ولنطيعن الله ورسوله. فسمعوا أمر الله ونهيه، وأطاعوه فعملوا بما أمرهم الله به، وانتهوا عما نهاهم عنه. ويعني بقوله: {لهم مغفرة} لهؤلاء الذين وفوا بالعقود والميثاق الذي واثقهم به ربهم مغفرة وهي ستر ذنوبهم السالفة منهم عليهم، وتغطيتها بعفوه لهم عنها، وتركه عقوبتهم عليها وفضيحتهم بها. {وأجر عظيم} يقول: ولهم مع عفوه لهم عن ذنوبهم السالفة منهم جزاء على أعمالهم التي عملوها ووفائهم بالعقود التي عاقدوا ربهم عليها أجر عظيم، والعظيم من خير غير محدود مبلغه ولا يعرف منتهاه غيره تعالى ذكره.فإن قال قائل: إن الله جل ثناؤه أخبر في هذه الآية أنه وعد الذين آمنوا وعملوا الصالحات، ولم يخبر بما وعدهم، فأين الخبر عن الموعود؟ قيل: بلى، إنه قد أخبر عن الموعود، والموعود هو قوله: {لهم مغفرة وأجر عظيم} فإن قال قائل: فإن قوله: {لهم مغفرة وأجر عظيم} خبر مبتدأ، ولو كان هو الموعود لقيل: وعد الله الذين آمنوا وعملوا الصالحات مغفرة وأجرا عظيما، ولم يدخل في ذلك "لهم " ، وفي دخول ذلك فيه دلالة على ابتداء الكلام، وانقضاء الخبر عن الوعد؟ قيل: إن ذلك وإن كان ظاهره ما ذكرت فإنه مما اكتفي بدلالة ما ظهر من الكلام على ما بطن من معناه من ذكر بعض قد ترك ذكره فيه، وذلك أن معنى الكلام: وعد الله الذين آمنوا وعملوا الصالحات أن يغفر لهم، ويأجرهم أجرا عظيما؛ لأن من شأن العرب أن يصحبوا "الوعد " "أن " يعملوه فيها، فتركت "أن " إذ كان الوعد قولا، ومن شأن القول أن يكون ما بعده من جمل الأخبار مبتدأ وذكر بعده جملة الخبر اجتزاء بدلالة ظاهر الكلام على معناه وصرفا للوعد الموافق للقول في معناه وإن كان للفظه مخالفا إلى معناه، فكأنه قيل: قال الله للذين آمنوا وعملوا الصالحات مغفرة وأجر عظيم. وكان بعض نحويي البصرة يقول: إنما قيل: {وعد الله الذين آمنوا وعملوا الصالحات لهم مغفرة وأجر عظيم} الوعد الذي وعدوا، فكان معنى الكلام على تأويل قائل هذا القول: وعد الله الذي آمنوا وعملوا الصالحات لهم مغفرة وأجر عظيم.


010-10-وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

10-والذين كفروا وكذبوا بآياتنا أولـئك أصحاب الجحيم

القول في تأويل قوله تعالى: {والذين كفروا} يعني بقوله جل ثناؤه: {والذين كفروا} والذين جحدوا وحدانية الله، ونقضوا ميثاقه وعقوده التي عاقدوها إياه. {وكذبوا بآياتنا} يقول: وكذبوا بأدلة الله وحججه الدالة على وحدانيته التي جاءت بها الرسل وغيرها. {أولئك أصحاب الجحيم} يقول: هؤلاء الذين هذه صفتهم أهل الجحيم، يعني: أهل النار الذين يخلدون فيها ولا يخرجون منها أبدا.


011-11-يَا أَيُّهَا الَّذِينَ آمَنُواْ اذْكُرُواْ نِعْمَتَ اللّهِ عَلَيْكُمْ إِذْ هَمَّ قَوْمٌ أَن يَبْسُطُواْ إِلَيْكُمْ أَيْدِيَهُمْ فَكَفَّ

11-يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم واتقوا الله وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {يأيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم} يعني بذلك جل ثناؤه: {يا أيها الذين آمنوا} أقروا بتوحيد الله ورسالة رسوله صلى الله عليه وسلم وما جاءهم به من عند ربهم. {اذكروا نعمت الله عليكم} اذكروا النعمة التي أنعم الله بها عليكم، فاشكروه عليها بالوفاء له بميثاقه الذي واثقكم به، والعقود التي عاقدتم نبيكم صلى الله عليه وسلم عليها.ثم وصف نعمته التي أمرهم جل ثناؤه بالشكر عليها مع سائر نعمه، فقال: هي كفه عنكم أيدي القوم الذين هموا بالبطش بكم، فصرفهم عنكم، وحال بينهم وبين ما أرادوه بكم.ثم اختلف أهل التأويل في صفة هذه النعمة التي ذكر الله جل ثناؤه أصحاب نبيه صلى الله عليه وسلم بها وأمرهم بالشكر له عليها. فقال بعضهم: هو استنقاذ الله نبيه محمدا صلى الله عليه وسلم وأصحابه مما كانت اليهود من بني النضير هموا به يوم أتوهم يستحملونهم دية العامريين اللذين قتلهما عمرو بن أمية الضمري. ذكر من قال ذلك:9013 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عاصم بن عمر بن قتادة وعبد الله بن أبي بكر، قالا: خرج رسول الله صلى الله عليه وسلم إلى بني النضير ليستعينهم على دية العامريين اللذين قتلهما عمرو بن أمية الضمري؛ فلما جاءهم خلا بعضهم ببعض، فقالوا: إنكم لن تجدوا محمدا أقرب منه الآن، فمروا رجلا يظهر على هذا البيت فيطرح عليه صخرة فيريحنا منه ! فقام عمرو بن جحاش بن كعب. فأتى رسول الله صلى الله عليه وسلم الخبر، وانصرف عنهم، فأنزل الله عز ذكره فيهم وفيما أراد هو وقومه: {يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} ... الآية9014 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {إذ هم قوم أن يبسطوا إليكم أيديهم} قال اليهود: دخل عليهم النبي صلى الله عليه وسلم حائطا لهم، وأصحابه من وراء جداره، فاستعانهم في مغرم دية غرمها، ثم قام من عندهم، فائتمروا بينهم بقتله، فخرج يمشي القهقرى ينظر إليهم، ثم دعا أصحابه رجلا رجلا حتى تتاموا إليهحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم} يهود حين دخل النبي صلى الله عليه وسلم حائطا لهم، وأصحابه من وراء جدار لهم، فاستعانهم في مغرم فى دية غرمها، ثم قام من عندهم، فائتمروا بينهم بقتله، فخرج يمشي معترضا ينظر إليهم خيفتهم، ثم دعا أصحابه رجلا رجلا حتى تتاموا إليه. قال الله جل وعز: {فكف أيديهم عنكم واتقوا الله وعلى الله فليتوكل المؤمنون} 9015 - حدثنا هناد بن السري، قال: ثنا يونس بن بكير، قال: ثني أبو معشر، عن يزيد بن أبي زياد، قال: جاء رسول الله صلى الله عليه وسلم بني النضير يستعينهم في علل أصابه ومعه أبو بكر وعمر وعلي فقال: "أعينوني في عقل أصابني ! " فقالوا: نعم يا أبا القاسم، قد آن لك أن تأتينا وتسألنا حاجة، اجلس حتى نطعمك ونعطيك الذي تسألنا ! فجلس رسول الله صلى الله عليه وسلم وأصحابه ينتظرونه، وجاء حيي بن أخطب وهو رأس القوم، وهو الذي قال لرسول الله صلى الله عليه وسلم ما قال، فقال حيي لأصحابه: لا ترونه أقرب منه الآن، اطرحوا عليه حجارة فاقتلوه ولا ترون شرا أبدا ! فجاؤوا إلى رحى لهم عظيمة ليطرحوها عليه، فأمسك الله عنها أيديهم، حتى جاءه جبريل فأقامه من ثم، فأنزل الله جل وعز: {يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم واتقوا الله وعلى الله فليتوكل المؤمنون} فأخبر الله عز ذكره نبيه صلى الله عليه وسلم ما أرادوا به9016 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} ... الآية، قال: يهود دخل عليهم النبي صلى الله عليه وسلم حائطا، فاستعانهم في مغرم غرمه، فائتمروا بينهم بقتله، فقام من عندهم، فخرج معترضا ينظر إليهم خيفتهم، ثم دعا أصحابه رجلا رجلا حتى تتاموا إليه9017 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قال: بعث رسول الله صلى الله عليه وسلم المنذر بن عمرو الأنصاري أحد بني النجار وهو أحد النقباء ليلة العقبة، فبعثه في ثلاثين راكبا من المهاجرين والأنصار. فخرجوا، فلقوا عامر بن الطفيل بن مالك بن جعفر على بئر معونة، وهي من مياه بني عامر، فاقتتلوا، فقتل المنذر وأصحابه إلا ثلاثة نفر كانوا في طلب ضالة لهم، فلم يرعهم إلا والطير تحوم في السماء، يسقط من بين خراطيمها علق الدم، فقال أحد النفر: قتل أصحابنا والرحمن ! ثم تولى يشتد حتى لقي رجلا، فاختلفا ضربتين، فلما خالطته الضربة، رفع رأسه إلى السماء ففتح عينيه، ثم قال: الله أكبر، الجنة ورب العالمين ! فكان يدعى "اعنق ليموت " . ورجع صاحباه، فلقيا رجلين من بني سليم، وبين النبي صلى الله عليه وسلم وبين قومهما موادعة، فانتسبا لهما إلى بني عامر، فقتلاهما. وقدم قومهما إلى النبي صلى الله عليه وسلم يطلبون الدية، فخرج ومعه أبو بكر وعمر وعثمان وعلي وطلحة وعبد الرحمن بن عوف، حتى دخلوا إلى كعب بن الأشرف ويهود بني النضير، فاستعانهم في عقلهما. قال: فاجتمعت اليهود لقتل رسول الله صلى الله عليه وسلم وأصحابه، واعتلوا بصنيعة الطعام، فأتاه جبريل صلى الله عليه وسلم بالذي اجتمعت عليه يهود من الغدر، فخرج ثم دعا عليا، فقال: "لا تبرح مقامك، فمن خرج عليك من أصحابي فسألك عني فقل وجه إلى المدينة فأدركوه ! " قال: فجعلوا يمرون على علي، فيأمرهم بالذي أمره حتى أتى عليه آخرهم، ثم تبعهم؛ فذلك قوله: {ولا تزال تطلع على خائنه منهم} 9018 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن السدي، عن أبي مالك في قوله: {يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم فكف أيديهم عنكم} قال: نزلت في كعب بن الأشرف وأصحابه، حين أرادوا أن يغدروا برسول الله صلى الله عليه وسلموقال آخرون: بل النعمة التي ذكرها الله في هذه الآية، فأمر المؤمنين من أصحاب رسول الله بالشكر له عليها، أن اليهود كانت همت بقتل النبي صلى الله عليه وسلم في طعام دعوه إليه، فأعلم الله عز وجل نبيه ما هموا به، فانتهى هو وأصحابه عن إجابتهم إليه. ذكر من قال ذلك:9019 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم} ... إلى قوله: {فكف أيديهم عنكم} وذلك أن قوما من اليهود صنعوا لرسول الله وأصحابه طعاما ليقتلوه إذا أتى الطعام، فأوحى الله إليه بشأنهم، فلم يأت الطعام وأمر أصحابه فأبوهوقال آخرون: عنى الله جل ثناؤه بذلك النعمة التي أنعمها على المؤمنين باطلاع نبيه صلى الله عليه وسلم على ما هم به عدوه وعدوهم من المشركين يوم بطن نخل من اغترارهم إياهم، والإيقاع بهم إذا هم اشتغلوا عنهم بصلاتهم، فسجدوا فيها، وتعريفه نبيه الحذار من عدزه في صلاته بتعليمه إياه صلاة الخوف. ذكر من قال ذلك:9020 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} ... الآية، ذكر لنا أنها نزلت على رسول الله صلى الله عليه وسلم وهو ببطن نخل في الغزوة السابعة، فأراد بنو ثعلبة وبنو محارب أن يفتكوا به، فأطلعه الله على ذلك. ذكر لنا أن رجلا انتدب لقتله، فأتى نبي الله صلى الله عليه وسلم وسيفه موضوع، فقال: آخذه يا نبي الله؟ قال: "خذه " قال: أستله؟ قال: "نعم ! " فسله، فقال: من يمنعك مني؟ قال: " الله يمنعني منك " . فهدده أصحاب رسول الله صلى الله عليه وسلم، وأغلظوا له القول، فشام السيف، وأمر نبي الله صلى الله عليه وسلم أصحابه بالرحيل، فأنزلت عليه صلاة الخوف عند ذلك.9021 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، ذكره عن ابن أبي سلمة، عن جابر: أن النبي صلى الله عليه وسلم نزل منزلا، وتفرق الناس في العضاه يستظلون تحتها، فعلق النبي صلى الله عليه وسلم سلاحه بشجرة، فجاء أعرابي إلى سيف رسول الله صلى الله عليه وسلم وأخذه فسله، ثم أقبل على النبي صلى الله عليه وسلم، فقال: من يمنعك مني؟ والنبي صلى الله عليه وسلم يقول: " الله " ، فشام الأعرابي السيف، فدعا النبي صلى الله عليه وسلم أصحابه، فأخبرهم خبر الأعرابي وهو جالس إلى جنبه لم يعاقبه. قال معمر: وكان قتادة يذكر نحو هذا، وذكر أن قوما من العرب أرادوا أن يفتكوا برسول الله صلى الله عليه وسلم، فأرسلوا هذا الأعرابي. وتأول: {اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} ... الآيةوأولى الأقوال بالصحة في تأويل ذلك، قول من قال: عنى الله بالنعمة التي ذكر في هذه الآية نعمته على المؤمنين به وبرسوله، التي أنعم بها عليهم في استنقاذه نبيهم محمدا صلى الله عليه وسلم، مما كانت يهود بني النضير همت به من قتله وقتل من معه يوم سار إليهم نبي الله صلى الله عليه وسلم في الدية التي كان تحملها عن قتيلي عمرو بن أمية.وإنما قلنا ذلك أولى بالصحة في تأويل ذلك، لأن الله عقب ذكر ذلك برمي اليهود بصنائعها وقبيح أفعالها وخيانتها ربها وأنبياءها. ثم أمر نبيه صلى الله عليه وسلم بالعفو عنهم والصفع عن عظيم جهلهم، فكان معلوما بذلك أنه صلى الله عليه وسلم لم يؤمر بالعفو عنهم والصفح عقيب قوله: {إذ هم قوم أن يبسطوا إليكم أيديهم} ومن غيرهم كان يبسط الأيدي إليهم، لأنه لو كان الذين هموا ببسط الأيدي إليهم غيرهم لكان حرثا أن يكون الأمر بالعفو والصفح عنهم لا عمن لم يجر لهم بذلك ذكر، ولكان الوصف بالخيانة في وصفهم في هذا الموضع لا في وصف من لم يجر لخيانته ذكر، ففي ذلك ما ينبئ عن صحة ما قضينا له بالصحة من التأويلات في ذلك دون ما خالفه..القول في تأويل قوله تعالى: {واتقوا الله} يعني جل ثناؤه: واحذروا الله أيها المؤمنون أن تخالفوه فيما أمركم ونهاكم أن تنقضوا الميثاق الذي واثقكم به فتستوجبوا منه العقاب الذي لا قبل لكم به. {وعلى الله فليتوكل المؤمنون} يقول: وإلى الله فليلق أزمة أمورهم، ويستسلم لقضائه، ويثق بنصرته وعونه، المقرون بوحدانية الله ورسالة رسوله، العاملون بأمره ونهيه، فإن ذلك من كمال دينهم وتمام إيمانهم، وأنهم إذا فعلوا ذلك كلأهم ورعاهم وحفظهم ممن أرادهم بسوء، كما حفظكم ودافع عنكم أيها المؤمنون اليهود الذين هموا بما هموا به من بسط أيديهم إليكم، كلاءة منه لكم، إذ كنتم من أهل الإيمان به وبرسوله دون غيره، فإن غيره لا يطيق دفع سوء أراد بكم ربكم ولا اجتلاب نفع لكم لم يقضه لكم.


012-12-وَلَقَدْ أَخَذَ اللّهُ مِيثَاقَ بَنِي إِسْرَائِيلَ وَبَعَثْنَا مِنهُمُ اثْنَيْ عَشَرَ نَقِيباً وَقَالَ اللّهُ إِنِّي مَعَكُمْ لَئِنْ أَقَمْتُمُ

12-ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا وقال الله إني معكم لئن أقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي وعزرتموهم وأقرضتم الله قرضا حسنا لأكفرن عنكم سيئاتكم ولأدخلنكم جنات تجري من تحتها الأنهار فمن كفر بعد ذلك منكم فقد ضل سواء السبيل

القول في تأويل قوله تعالى: {ولقد أخذ الله ميثاق بني إسرائيل} وهذه الآية أنزلت إعلاما من الله جل ثناؤه نبيه صلى الله عليه وسلم والمؤمنين به، أخلاق الذين هموا ببسط أيديهم إليهم من اليهود. كالذي:9022 - حدثنا الحرث بن محمد، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن في قوله: {ولقد أخذ الله ميثاق بني إسرائيل} قال: اليهود من أهل الكتاب. وأن الذي هموا به من الغدر ونقض العهد الذي بينهم وبينه من صفاتهم وصفات أوائلهم وأخلاقهم وأخلاق أسلافهم قديما، واحتجاجا لنبيه صلى الله عليه وسلم على اليهود باطلاعه إياه على ما كان علمه عندهم دون العرب من خفي أمورهم ومكنون علومهم، وتوبيخا لليهود في تماديهم في الغي، وإصرارهم على الكفر مع علمهم بخطإ ما هم عليهم مقيمون. يقول الله لنبيه صلى الله عليه وسلم: لا تستعظموا أمر الذين هموا ببسط أيديهم إليكم من هؤلاء اليهود بما هموا به لكم، ولا أمر الغدر الذي حاولوه وأرادوه بكم، فإن ذلك من أخلاق أوائلهم وأسلافهم، لا يعدون أن يكونوا على منهاج أولهم وطريق سلفهم. ثم ابتدأ الخبر عز ذكره عن بعض غدراتهم وخياناتهم وجراءتهم على ربهم ونقضهم ميثاقهم الذي واثقهم عليه بأرتهم، مع نعمه التي خصهم بها، وكراماته التي طوقهم شكرها، فقال: ولقد أخذ الله ميثاق من سلف ممن هم ببسط يده إليكم من يهود بني إسرائيل يا معشر المؤمنين بالوفاء له بعهوده وطاعته فيما أمرهم ونهاهم كما:9023 - حدثني المثني، قال: ثنا آدم العسقلاني، قال: ثنا أبو جعفر الرازي، عن الربيع، عن أبي العالية في قوله: {ولقد أخذ الله ميثاق بني إسرائيل} قال: أخذ الله مواثيقهم أن يخلصوا له ولا يعبدوا غيره. {وبعثنا منهم اثني عشر نقيبا} يعني بذلك: وبعثنا منهم اثني عشر كفيلا، كفلوا عليهم بالوفاء لله بما واثقوه عليه من العهود فيما أمرهم به، وفيما نهاهم عنه. والنقيب في كلام العرب، كالعريف على القوم، غير أنه فوق العريف، يقال منه: نقب فلان على بني فلان فهو ينقب نقبا، فإذا أريد أنه لم يكن نقيبا فصار نقيبا، قيل: قد نقب فهو ينقب نقابة، ومن العريف: عرف عليهم يعرف عرافة. فأما المناكب فإنهم كالأعوان يكونون مع العرفاء، واحدهم منكب. وكان بعض أهل العلم بالعربية يقول: هو الأمين الضامن على القوم. فأما أهل التأويل فإنهم قد اختلفوا بينهم في تأويله، فقال بعضهم: هو الشاهد على قومه. ذكر من قال ذلك:9024 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثنى عشر نقيبا} من كل سبط رجل شاهد على قومه.وقال آخرون: النقيب: الأمين. ذكر من قال ذلك:9025 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: النقباء: الأمناء.حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.وإنما كان الله أمر موسى نبيه صلى الله عليه وسلم ببعثه النقباء الاثني عشر من قومه بني إسرائيل إلى أرض الجبابرة بالشام ليتجسسوا لموسى أخبارهم إذ أراد هلاكهم، وأن يورث أرضهم وديارهم موسى وقومه، وأن يجعلها مساكن لبني إسرائيل بعد ما أنجاهم من فرعون وقومه، وأخرجهم من أرض مصر، فبعث موسى الذين أمره الله ببعثهم إليها من النقباء. كما:9026 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: أمر الله بني إسرائيل بالسير إلى أريحاء، وهى أرض بيت المقدس، فساروا حتى إذا كانوا قريبا منهم بعث موسى اثني عشر نقيبا من جميع أسباط بني إسرائيل، فساروا يريدون أن يأتوه بخبر الجبابرة، فلقيهم رجل من الجبارين يقال له عاج، فأخذ الاثني عشر، فجعلهم في حجزته وعلى رأسه حزمة حطب، فانطلق بهم إلى امرأته، فقال: انظري إلى هؤلاء القوم الذين يزعمون أنهم يريدون أن يقاتلونا ! فطرحهم بين يديها، فقال: ألا أطحنهم برجلي؟ فقالت امرأته: بل خل عنهم حتى يخبروا قومهم بما رأوا ! ففعل ذلك. فلما خرج القوم، قال بعضهم لبعض: يا قوم إنكم إن أخبرتم بني إسرائيل خبر القوم، ارتدوا عن نبي الله لكن اكتموه وأخبروا نبي الله، فيكونان فيما يريان رأيهما، فأخذ بعضهم على بعض الميثاق بذلك ليكتموه. ثم رجعوا فانطلق عشرة منهم فنكثوا العهد، فجعل الرجل يخبر أخاه وأباه بما رأى من عاج، وكتم رجلان منهم، فأتوا موسى وهارون، فأخبروهما الخبر، فذلك حين يقول الله : {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا} 9027 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {اثنى عشر نقيبا} من كل سبط من بني إسرائيل رجل أرسلهم موسى إلى الجبارين، فوجدوهم يدخل في كم أحدهم اثنان منهم يلفونهم لفا، ولا يحمل عنقود عنبهم إلا خمسة أنفس بينهم في خشبة، ويدخل في شطر الرمانة إذا نزع حبها خمسة أنفس أو أربع. فرجع النقباء كل منهم ينهى سبطه عن قتالهم إلا يوشع بن نون وكالب بن يوقنا يأمران الأسباط بقتال الجبابرة وبجهادهم، فعصوا هذين وأطاعوا الآخرين.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: من بني إسرائيل رجال، وقال أيضا: يلقونهما.9028 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أمر موسى أن يسير ببني إسرائيل إلى الأرض المقدسة، وقال: إني قد كتبتها لكم دارا وقرارا ومنزلا، فاخرج إليها وجاهد من فيها من العدو، فإني ناصركم عليهم، وخذ من قومك اثني عشر نقيبا من كل سبط نقيبا يكون على قومه بالوفاء منهم على ما أمروا به، وقل لهم إن الله يقول لكم: {إني معكم لئن أقمتم الصلاة و آتيتم الزكاة} ... إلى قوله: {فقد ضل سواء السبيل} وأخذ موسى منهم اثني عشر نقيبا اختارهم من أسباط كفلاء على قومهم بما هم فيه على الوفاء بعهده وميثاقه، وأخذ من كل سبط منهم خيرهم وأوفاهم رجلا. يقول الله عز وجل: {ولقد أخذ الله ميثاق بني إسرائيل وبعثنا منهم اثني عشر نقيبا} فسار بهم موسى إلى الأرض المقدسة بأمر الله، حتى إذا نزل التيه بين مصر والشام، وهي بلاد ليس فيها شجر ولا ظل، دعا موسى ربه حين آذاهم الحر، فظلل عليهم بالغمام، ودعا لهم بالرزق، فأنزل الله عليهم المن والسلوى. وأمر الله موسى فقال: أرسل رجالا يتجسسون إلى أرض كنعان التي وهبت لبني إسرائيل، من كل سبط رجلا. فأرسل موسى الرؤوس كلهم الذين فيهم، وهذه أسماء الرهط الذين بعث الله من بني إسرائيل إلى أرض الشام، فيما يذكر أهل التوراة ليجوسوها لبني إسرائيل: من سبط روبيل: شامون بن ركون، ومن سبط شمعون سافاط بن حربي، ومن سبط يهوذا كالب بن يوقنا، ومن سبط كاذ ميخائيل بن يوسف، ومن سبط يوسف وهو سبط أفراتيم يوشع بن نون، ومن سبط بنيامين فلط بن ذنون، ومن سبط ربالون كرابيل بن سودي، ومن سبط منشا بن يوسف حدي بن سوشا، ومن سبط دان حملائل بن حمل، ومن سبط أشار سابور بن ملكيل، ومن سبط نفتالي محر بن وقسي، ومن سبط يساخر حولايل بن منكد. فهذه أسماء الذين بعثهم موسى يتجسسون له الأرض، ويومئذ سمى يوشع بن نون: يوشع بن نون، فارسلهم وقال لهم: ارتفعوا قبل الشمس، فارقوا الجبل، وانظروا ما في الأرض، وما الشعب الذي يسكنونه، أقوياء هم أم ضعفاء؟ أقليل هم أم هم كثير؟ وانظروا أرضهم التي يسكنون أشمسة هي أم ذات شجر؟ واحملوا إلينا من ثمرة تلك الأرض ! وكان في أول ما سمى لهم من ذلك ثمرة العنب.9029 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وبعثنا منهم اثنى عشر نقيبا} فهم من بني إسرائيل، بعثهم موسى لينظروا له إلى المدينة. فانطلقوا فنظروا إلى المدينة، فجاؤوا بحبة من فاكهتهم وقر رجل، فقالوا: قدروا قوة قوم وبأسهم هذه فاكهتهم. فعند ذلك فتنوا، فقالوا: لا نستطيع القتال {فاذهب أنت وربك فقاتلا إنا ههنا قاعدون} 9030 - حدثت عن الحسين بن الفرج المروزي، قال: سمع أبا معاذ الفضل بن خالد يقول في قوله: {وبعثنا منهم اثنى عشر نقيبا} أمر الله بني إسرائيل أن يسيروا إلى الأرض المقدسة مع نبيهم موسى؛ فلما كانوا قريبا من المدينة، قال لهم موسى: ادخلوها ! فأبوا وجبنوا، وبعثوا اثني عشر نقيبا لينظروا إليهم. فانطلقوا فنظروا، فجاؤوا بحبة من فاكهتهم بوقر الرجل، فقالوا: قدورا قوة قوم ويأسهم، هذه فاكهتهم ! فعند ذلك قالوا لموسى: {اذهب أنت وربك فقاتلا} .القول في تأويل قوله تعالى: {وقال الله إني معكم لئن أقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي} يقول الله تعالى ذكره {وقال الله} لبني إسرائيل {إني معكم} يقول: إني ناصركم على عدوكم وعدوي الذين أمرتكم بقتالهم إن قاتلتموهم ووفيتم بعهدي وميثاقي الذي أخذته عليكم. وفي الكلام محذوف استغنى، بما ظهر من الكلام عما حذف منه، وذلك أن معنى الكلام: وقال الله لهم: إني حكم، فترك ذكر "لهم " ، استغناء بقوله: {ولقد أخذ الله ميثاق بني إسرائيل} إذ كان متقدم الخبر عن قوم مسمين بأعيانهم كان معلوما أن سياق ما في الكلام من الخبر عنهم، إذ لم يكن الكلام مصروفا عنهم إلى غيرهم. ثم ابتدأ ربنا جل ثناؤه القسم، فقال: قسم {لئن أقمتم} معشر بني إسرائيل {الصلاة وآتيتم الزكاة} أي أعطيتموها من أمرتكم بإعطائها، {وآمنتم برسلي} يقول: وصدقتم بما آتاكم به رسلي من شرائع ديني.وكان الربيع بن أنس يقول: هذا خطاب من الله للنقباء الاثني عشر.9031 - حدثت عن عمار بن الحسن، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: أن موسى صلى الله عليه وسلم قال للنقباء الاثني عشر: سيروا إليهم يعني إلى الجبارين فحدثوني حديثهم، وما أمرهم، ولا تخافوا إن الله معكم ما أقمتم الصلاة وآتيتم الزكاة وآمنتم برسلي وعزرتموهم وأقرضتم الله قرضا حسنا !.وليس الذي قاله الربيع في ذلك ببعيد من الصواب، غير أن من قضاء الله في جميع خلقه أنه ناصر من أطاعه، وولي من اتبع أمره وتجنب معصيته وجافى ذنوبه. فإذ كان ذلك كذلك، وكان من طاعته: إقام الصلاة، وإيتاء الزكاة، والإيمان بالرسل، وسائر ما ندب القوم إليه؛ كان معلوما أن تكفير السيئات بذلك وإدخال الجنات به لم يخصص به النقباء دون سائر بني إسرائيل غيرهم، فكان ذلك بأن يكون ندبا للقوم جميعا وحضا لهم على ما حضهم عليه، أحق وأولى من أن يكون ندبا لبعض وحضا لخاص دون عام.واختلف أهل التأويل في تأويل قوله: {وعزرتموهم} فقال بعضهم: تأويل ذلك: ونصرتموهم. ذكر من قال ذلك:9032 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله : {وعزرتموهم} قال: نصرتموهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9033 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: قوله: {وعزرتموهم} قال: نصرتموهم بالسيف.وقال آخرون: هو الطاعة والنصرة. ذكر من قال ذلك:9034 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت عبد الرحمن بن زيد يقول في قوله: {وعزرتموهم} قال: التعزر والتوقير: الطاعة والنصرة.واختلف أهل العربية في تأويله، فذكر عن يونس الحرمري أنه كان يقول: تأويل ذلك: أثنيتم عليهم.9035 - حدثنا بذلك عن أبي عبيدة معمر بن المثني عنه.وكان أبو عبيدة يقول: معنى ذلك نصرتموهم وأعنتموهم ووقرتموهم وعظمتموهم وأيدتموهم، وأنشد في ذلك:وكم من ماجد لهم كريم ومن ليث يعزز في النديوكان الفراء يقول: العزر الرد عزرته رددته: إذا رأيته يظلم، فقلت: اتق الله أو نهيته، فذلك العزر.وأولى هذه الأقوال عندي في ذلك بالصواب قول من قال: معنى ذلك: نصرتموهم، وذلك أن الله جل ثناؤه قال في سورة الفتح: {إنا أرسلناك شاهدا ومبشرا ونذيرا لتؤمنوا ب الله ورسوله وتعزروه وتوقروه} فالتوقير: هو التعظيم. وإذا كان ذلك كذلك، كان القول في ذلك إنما هو بعض ما ذكرنا من الأقوال التي حكيناها عمن حكينا عنه. وإذا فسد أن يكون معناه التعظيم، وكان النصر قد يكون باليد واللسان؛ فأما باليد فالذب بها عنه بالسيف وغيره، وأما باللسان فحسن الثناء، والذب عن العرض، صح أنه النصر إذ كان النصر يحوي معنى كل قائل قال فيه قولا مما حكينا عنه.وأما قوله: {وأقرضتم الله قرضا حسنا} فإنه يقول: وأنفقتم في سبيل الله، وذلك في جهاد عدوه وعدوكم، {قرضا حسنا} يقول: وأنفقتم ما أنفقتم في سبيله، فأصبتم الحق في إنفاقكم ما أنفقتم في ذلك، ولم تتعدوا فيه حدود الله وما ندبكم إليه وحثكم عليه إلى غيره. فإن قال لنا قاتل: وكيف قال: {وأقرضتم الله قرضا حسنا} ولم يقل: إقراضا حسنا، وقد علمت أن مصدر أقرضت: الإقراض؟ قيل: لو قيل ذلك كان صوابا، ولكن قوله: {قرضا حسنا} أخرج مصدرا من معناه لا من لفظه، وذلك أن في قوله: أقرض معنى قرض، كما في معنى أعطى أخذ، فكان معنى الكلام: وقرضتم الله قرضا حسنا، ونظير ذلك: {و الله أنبتكم من الأرض نباتا} إذ كان في أنبتكم معنى فنبتم، وكما قال امرؤالقيس:ورضت فذلت صعبة أي إذلالإذ كان في رضت معنى أذللت، فخرج الإذلال مصدرا من معناه لا من لفظه..القول في تأويل قوله تعالى: {لأكفرن عنكم سيئاتكم} يعني جل ثناؤه بذلك بني إسرائيل، يقول لهم جل ثناؤه: لئن أقمتم الصلاة أيها القوم الذين أعطوني ميثاقهم بالوفاء بطاعتي، واتباع أمري، وآتيتم الزكاة، وفعلتم سائر ما وعدتكم عليه جنتي {لأكفرن عنكم سيئاتكم} يقول: لأغطين بعفوي عنكم وصفحي عن عقوبتكم، على سالف إجرامكم التي أجرمتموها فيما بيني وبينكم على ذنوبكم التي سلفت منكم من عبادة العجل وغيرها من موبقات ذنوبكم.وإنما قلت: معنى قوله: {لأكفرن} لأغطين، لأن الكفر معناه الجحود والتغطية والستر، كما قال لبيد:في ليلة كفر النجوم غمامهايعني: "غطاها " . التفعيل من الكفر.واختلف أهل العربية في معنى "اللام " التي في قوله: {لأكفرن} فقال بعض نحويي البصرة: اللام الأولى على معنى القسم، يعني اللام التي في قوله: {لئن أقمتم الصلاة} قال: والثانية معنى قسم آخر.وقال بعض نحويي الكوفة: بل اللام الأولى وقعت موقع اليمين، فاكتفى بها عن اليمين، يعني باللام الأولى: لئن أقمتم الصلاة. قال: واللام الثانية، يعني قوله: {لأكفرن عنكم سيئاتكم} جواب لها، يعني للام التي في قوله: {لئن أقمتم الصلاة} واعتل لقيله ذلك بأن قوله: {لئن أقمتم الصلاة} غير تام ولا مستغن عن قوله: {لأكفرن عنكم سيئاتكم} وإذ كان ذلك كذلك، فغير جائز أن يكون قوله: {لأكفرن عنكم سيئاتكم} قسما مبتدأ، بل الواجب أن يكون جوابا لليمين إذ كانت غير مستغنية عنه. {ولأدخلنكم} مع تغطيتي على ذلك منكم بفضلي يوم القيامة {جنات تجري من تحتها الأنهار} فالجنات: البساتين. وقوله: {تجري من تحتها الأنهار} يقول: يجري من تحت أشجار هذه البساتين التي أدخلكموها الأنهار..القول في تأويل قوله تعالى: {فمن كفر بعد ذلك منكم} يقول عز ذكره: فمن جحد منكم يا معشر بني إسرائيل شيئا مما أمرته به، فتركه، أو ركب ما نهيته عنه فعمله بعد أخذي الميثاق عليه بالوفاء لي بطاعتي واجتناب معصيتي. {فقد ضل سواء السبيل} يقول: فقد أخطأ قصد الطريق الواضح، وزل عن منهج السبيل القاصد. والضلال: الركوب على غير هدى؛ وقد بينا ذلك بشاهده في غير هذا الموضع. وقوله: {سواء} يعني به: وسط السبيل، وقد بينا تأويل ذلك كله في غير هذا الموضع، فأغنى عن إعادته في هذا الموضع.


013-13-فَبِمَا نَقْضِهِم مِّيثَاقَهُمْ لَعنَّاهُمْ وَجَعَلْنَا قُلُوبَهُمْ قَاسِيَةً يُحَرِّفُونَ الْكَلِمَ عَن مَّوَاضِعِهِ وَنَسُواْ حَظّاً مِّمَّا

13-فبما نقضهم ميثاقهم لعناهم وجعلنا قلوبهم قاسية يحرفون الكلم عن مواضعه ونسوا حظا مما ذكروا به ولا تزال تطلع على خآئنة منهم إلا قليلا منهم فاعف عنهم واصفح إن الله يحب المحسنين

القول في تأويل قوله تعالى: {فبما نقضهم ميثاقهم لعناهم} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: يا محمد، لا تعجبن من هؤلاء اليهود الذين هموا أن يبسطوا أيديهم إليك وإلى أصحابك، ونكثوا العهد الذي بينك وبينهم، غدرا منهم بك وأصحابك، فإن ذلك من عاداتهم وعادات سلفهم؛ ومن ذلك أني أخذت ميثاق سلفهم على عهد موسى على طاعتي، وبعثت منهم اثني عشر نقيبا وقد تخيروا من جميعهم ليتجسسوا أخبار الجبابرة، ووعدتهم النصر عليهم، وأن أورثهم أرضهم وديارهم وأموالهم، بعد ما أريتهم من العبر والآيات بإهلاك فرعون وقومه في البحر وفلق البحر لهم وسائر العبر ما أريتهم، فنقضوا ميثاقهم الذي واثقوني ونكثوا عهدي، فلعنتهم بنقضهم ميثاقهم؛ فإذا كان ذلك من فعل خيارهم مع أيادي عندهم، فلا تستنكروا مثله من فعل أراذلهم. وفى الكلام محذوف اكتفي بدلالة الظاهر عليه، وذلك أن معنى الكلام: فمن كفر بعد ذلك منكم فقد ضل سواء السبيل، فنقضوا الميثاق، فلعنتهم، فبما نقضهم ميثاقهم لعناهم، فاكتفى بقوله: {فبما نقضهم ميثاقهم} من ذكر "فنقضوا " . ويعني بقوله جل ثناؤه: {فبما نقضهم ميثاقهم} فبنقضهم ميثاقهم. كما قال قتادة.9036 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فبما نقضهم ميثاقهم لعناهم} يقول: فبنقضهم ميثاقهم لعناهم.9037 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {فبما نقضهم ميثاقهم} قال: هو ميثاق أخذه الله على أهل التوراة فنقضوه.وقد ذكرنا معنى اللعن في غير هذا الموضع. والهاء والميم من قوله: {فبما نقضهم} عائدتان على ذكر بني إسرائيل قبل..القول في تأويل قوله تعالى: {وجعلنا قلوبهم قاسية} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض أهل مكة والبصرة والكوفة: {قاسية} بالألف، على تقدير فاعلة، من قسوة القلب، من قول القائل: قسا قلبه، فهو يقسو وهو قاس، وذلك إذا غلظ واشتد وصار يابسا صلبا، كما قال الراجز:وقد قسوت وقست لداتيفتأويل الكلام على هذه القراءة: فلعنا الذين نقضوا عهدي ولم يفوا بميثاقي من بني إسرائيل بنقضهم ميثاقهم الذي واثقوني، وجعلنا قلوبهم قاسية غليظة يابسة عن الإيمان بي والتوفيق لطاعتي، منزوعة منها الرأفة والرحمة. وقرأ ذلك عامة قراء الكوفيين: "وجعلنا قلوبهم قسية " .ثم اختلف الذين قرؤوا ذلك كذلك في تأويله، فقال بعضهم: معنى ذلك: معنى القسوة، لأن فعيلة في الذم أبلغ من فاعلة، فاخترنا قراءتها قسية على قاسية لذلك.وقال آخرون منهم: بل معنى "قسية " غير معنى القسوة؛ وإنما القسية في هذا الموضع القلوب التي لم يخلص إيمانها بالله، ولكن يخالط إيمانها كفر كالدراهم القسية، وهي التي يخالط فضتها غش من نحاس أو رصاص وغير ذلك، كما قال أبو زبيد الطائي:لها صواهل في صم السلام كما صاح القسيات في أيدي الصياريفيصف بذلك وقع مساحي الذين حفروا قبر عثمان على الصخور، وهي السلام.وأعجب القراءتين إلي في ذلك قراءة من قرأ: "وجعلنا قلوبهم قسية " على فعيلة، لأنها أبلغ في ذم القوم من قاسية.وأولى التأويلين في ذلك بالصواب تأويل من تأوله فعيلة من القسوة، كما قيل: نفس زكية وزاكية، وامرأة شاهدة وشهيدة؛ لأن الله جل ثناؤه وصف القوم بنقضهم ميثاقهم وكفرهم به، ولم يصفهم بشيء من الإيمان، فتكون قلوبهم موصوفة بأن إيمانها يخالطه كفر كالدراهم القسية التي يخالط فضتها غش..القول في تأويل قوله تعالى: {يحرفون الكلم عن مواضعه} يقول عز ذكره: وجعلنا قلوب هؤلاء الذين نقضوا عهودنا من بني إسرائيل قسية، منزوعا منها الخير، مرفوعا منها التوفيق، فلا يؤمنون، ولا يهتدون، فهم لنزع الله عز وجل التوفيق من قلوبهم والإيمان يحرفون كلام ربهم الذي أنزله على نبيهم موسى صلى الله عليه وسلم، وهو التوراة، فيبدلونه ويكتبون بأيديهم غير الذي أنزله الله جل وعز على نبيهم ويقولون لجهال الناس: هذا هو كلام الله الذي أنزله على نبيه موسى صلى الله عليه وسلم والتوراة التي أوحاها إليه. وهذا من صفة القرون التي كانت بعد موسى من اليهود ممن أدرك بعضهم عصر نبينا محمد صلى الله عليه وسلم، ولكن الله عز ذكره أدخلهم في عداد الذين ابتدأ الخبر عنهم ممن أدرك موسى منهم، إذ كانوا من أبنائهم وعلى منهاجهم في الكذب على الله والفرية عليه ونقض المواثيق التي أخذها عليهم في التوراة. كما:9038 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يحرفون الكلم عن مواضعه} يعني: حدود الله في التوراة، ويقولون: إن أمركم محمد بما أنتم عليه فاقبلوه، وإن خالفكم فاحذروا..القول في تأويل قوله تعالى: {ونسوا حظا مما ذكروا به} يعني تعالى ذكره بقوله: {ونسوا حظا} وتركوا نصيبا، وهو كقوله: {نسوا الله فنسيهم} أي تركوا أمر الله فتركهم الله؛ وقد مضى بيان ذلك بشواهده في غير هذا الموضع فأغنى ذلك عن إعادته.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9039 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ونسوا حظا مما ذكروا به} يقول: تركوا نصيبا.9040 - حدثني الحارث، قال: ثنا عبد العزيز قال: ثنا مبارك بن فضالة، عن الحسن في قوله: {ونسوا حظا مما ذكروا به} قال: تركوا عرى دينهم ووظائف الله جل ثناؤه التي لا تقبل الأعمال إلا بها..القول في تأويل قوله تعالى: {ولا تزال تطلع على خائنة منهم إلا قليلا منهم} يقول تبارك وتعالى لنبيه محمد صلى الله عليه وسلم: ولا تزال يا محمد تطلع من اليهود الذين أنبأتك نبأهم من نقضهم ميثاقي، ونكثهم عهدي، مع أيادي عندهم، ونعمتي عليهم، على مثل ذلك من الغدر والخيانة، إلا قليلا منهم. والخائنة في هذا الموضع: الخيانة، وهو اسم وضع موضع المصدر، كما قيل خاطئة: للخطيئة، وقائلة: للقيلولة.وقوله: {إلا قليلا منهم} استثناء من الهاء والميم اللتين في قوله: {على خائنة منهم} وبنحو الذين قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9041 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولا تزال تطلع على خائنة منهم} قال: على خيانة وكذب وفجور.9042 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ولا تزال تطلع على خائنة منهم} قال: هم يهود مثل الذي هموا به من النبي صلى الله عليه وسلم يوم دخل حائطهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.9043 - حدثنا القاسم، قال: ثنا الحسين، قال: قال ابن جريج، قال مجاهد وعكرمة: قوله: {ولا تزال تطلع على خائنة منهم} من يهود مثل الذي هموا بالنبي صلى الله عليه وسلم يوم دخل عليهم.وقال بعض القائلين: معنى ذلك: ولا تزال تطلع على خائن منهم، قال: والعرب تزيد الهاء في آخر المذكر كقولهم: هو راوية للشعر، ورجل علامة، وأنشد:حدثت نفسك بالوفاء ولم تكن للغدر خائنة مغل الإصبعفقال خائنة، وهو يخاطب رجلا.والصواب من التأويل في ذلك القول الذي رويناه عن أهل التأويل، لأن الله عنى بهذه الآية القوم من يهود بني النضير الذين هموا بقتل رسول الله صلى الله عليه وسلم وأصحابه، إذ أتاهم رسول الله صلى الله عليه وسلم يستعينهم في دية العامريين، فأطلعه الله عز ذكره على ما قد هموا به. ثم قال جل ثناؤه بعد تعريفه أخبار أوائلهم وإعلامه منهج أسلافهم وأن آخرهم على منهاج أولهم في الغدر والخيانة، لئلا يكبر فعلهم ذلك على نبي الله صلى الله عليه وسلم، فقال جل ثناؤه: ولا تزال تطلع من اليهود على خيانة وغدر ونقض عهد. ولم يرد أنه لا يزال يطلع على رجل منهم خائن، وذلك أن الخبر ابتدئ به عن جماعتهم، فقيل: {يا أيها الذين آمنوا اذكروا نعمت الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} ، ثم قيل: {ولا تزال تطلع على خائنة منهم} ، فإذ كان الابتداء عن الجماعة فلتختم بالجماعة أولى..القول في تأويل قوله تعالى: {فاعف عنهم واصفح إن الله يحب المحسنين} وهذ أمر من الله عز ذكره نبيه محمدا صلى الله عليه وسلم بالعفو عن هؤلاء القوم الذين هموا أن يبسطوا أيديهم إليه من اليهود، يقول الله جل وعز له: اعف يا محمد عن هؤلاء اليهود الذين هموا بما هموا به من بسط أيديهم إليك وإلى أصحابك بالقتل، واصفح لهم عن جرمهم بترك التعرض لمكروههم، فإني أحب من أحسن العفو والصفح إلى من أساء إليه. وكان قتادة يقول: هذه منسوخة، ويقول: نسختها آية براءة: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} ... الآية.9044 - حدثنا الحسن بن يحيى، قال: أحبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فاعف عنهم واصفح} قال: نسختها: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله} 9045 - حدثني المثني، قال: ثنا حجاج بن المنهال، قال: ثنا همام، عن قتادة: {فاعف عنهم واصفح إن اللة يحب المحسنين} ولم يؤمر يومئذ بقتالهم، فأمره الله عز ذكره أن يعفو عنهم ويصفح، ثم نسخ ذلك في براءة فقال: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون} وهم أهل الكتاب. فأمر الله جل ثناؤه نبيه صلى الله عليه وسلم أن يقاتلهم حتى يسلموا، أو يقروا بالجزية.حدثنا سفيان بن وكيع، قال: ثنا عبدة بن سليم، قال: قرأت على ابن أبي عروبة، عن قتادة نحوه.والذي قاله قتادة غير مدفوع إمكانه، غير أن الناسخ الذي لا شك فيه من الأمر، هو ما كان نافيا كل معاني خلافه الذي كان قبله. فأما ما كان غير ناف جميعه، فلا سبيل إلى العلم بأنه ناسخ إلا بخبر من الله جل وعز، أو من رسوله صلى الله عليه وسلم. وليس في قوله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} دلالة على الأمر بنفي معاني الصفح والعفو عن اليهود. وإذ كان ذلك كذلك، وكان جائزا مع إقرارهم بالصغار وأدائهم الجزية بعد القتال، الأمر بالعفو عنهم في غدرة هموا بها أو نكثة عزموا عليها، ما لم ينصبوا حربا دون أداء الجزية، ويمتنعوا من الأحكام اللازمة منهم، لم يكن واجبا أن يحكم لقوله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} ... الآية، بأنه ناسخ قوله: {فاعف عنهم واصفح إن الله يحب المحسنين}


014-14-وَمِنَ الَّذِينَ قَالُواْ إِنَّا نَصَارَى أَخَذْنَا مِيثَاقَهُمْ فَنَسُواْ حَظّاً مِّمَّا ذُكِّرُواْ بِهِ فَأَغْرَيْنَا بَيْنَهُمُ الْعَدَاوَةَ

14-ومن الذين قالوا إنا نصارى أخذنا ميثاقهم فنسوا حظا مما ذكروا به فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة وسوف ينبئهم الله بما كانوا يصنعون

القول في تأويل قوله تعالى: {ومن الذين قالوا إنا نصارى أخذنا ميثاقهم فنسوا حظا مما ذكروا به} يقول عز ذكره: وأخذنا من النصارى الميثاق على طاعتي وأداء فرائضي واتباع رسلي والتصديق بهم، فسلكوا في ميثاقي الذي أخذته عليهم منهاج الأمة الضالة من اليهود، فبدلوا كذلك دينهم ونقضوا نقضهم وتركوا حظهم من ميثاقي الذي أخذته عليهم بالوفاء بعهدي وضيعوا أمري. كما:في ليلة كفر النجوم غمامها9046 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن الذين قالوا إنا نصارى أخذنا ميثاقهم فنسوا حظا مما ذكروا به} نسوا كتاب الله بين أظهرهم، وعهد الله الذي عهده إليهم، وأمر الله الذي أمرهم به.9047 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: قالت النصارى مثل ما قالت اليهود، ونسوا حظا مما ذكروا به..القول في تأويل قوله تعالى: {فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة} يعني تعالى ذكره بقوله: {فأغرينا بينهم} حرشنا بينهم وألقينا، كما تغري الشيء بالشيء. يقول جل ثناؤه: لما ترك هؤلاء النصارى الذين أخذت ميثاقهم بالوفاء بعهدي حظهم، مما عهدت إليهم من أمري ونهيي، أغريت بينهم العداوة والبغضاء.ثم اختلف أهل التأويل في صفة إغراء الله بينهم العداوة والبغضاء، فقال بعضهم: كان إغراؤه بينهم بالأهواء التي حدثت بينهم. ذكر من قال ذلك:9048 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن إبراهيم النخعي في قوله: {فأغرينا بينهم العداوة والبغضاء} قال: هذه الأهواء المختلفة، والتباغض فهو الإغراء.حدثنا سفيان بن وكيع، قال: ثنا يزيد بن هارون، عن العوام بن حوشب، قال: سمعت النخعي يقول: {فأغرينا بينهم العداوة والبغضاء} قال: أغرى بعضهم ببعض بخصومات بالجدال في الدين.9049 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، قال: أخبرنا العوام بن حوشب، عن إبراهيم النخعي والتيمي، قوله: {فأغرينا بينهم العداوة والبغضاء} قال: ما أرى الإغراء في هذه الآية إلا الأهواء المختلفة. وقال معاوية بن قرة: الخصومات في الدين تحبط الأعمال.وقال آخرون: بل ذلك هو العداوة التي بينهم والبغضاء. ذكر من قال ذلك:9050 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة} ... الآية. إن القوم لما تركوا كتاب الله، وعصوا رسله، وضيعوا فرائضه، وعطلوا حدوده، ألقى بينهم العداوة والبغضاء إلى يوم القيامة بأعمالهم أعمال السوء، ولو أخذ القوم كتاب الله وأمره، ما افترقوا ولا تباغضوا.وأولى التأويلين في ذلك عندنا بالحق، تأويل من قال: أغرى بينهم بالأهواء التي حدثت بينهم، كما قال إبراهيم النخعي؛ لأن عداوة النصارى بينهم، إنما هي باختلافهم في قولهم في المسيح، وذلك أهواء لا وحي من الله.واختلف أهل التأويل في المعني بالهاء والميم اللتين في قوله: {فأغرينا بينهم} فقال بعضهم: عني بذلك: اليهود والنصارى. فمعنى الكلام على قولهم وتأويلهم: فأغرينا بين اليهود والنصارى، لنسيانهم حظا مما ذكروا به. ذكر من قال ذلك:9051 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، وقال: ثنا أسباط، عن السدي: قال في النصارى أيضا: فنسوا حظا مما ذكروا به، فلما فعلوا ذلك أغرى الله عز وجل بينهم وبين اليهود العداوة والبغضاء إلى يوم القيامة.9052 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة} قال: هم اليهود والنصارى. قال ابن زيد: كما تغري بين اثنين من البهائم.9053 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد قي قول الله: {فأغرينا بينهم العداوة والبغضاء} قال: اليهود والنصارى.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9054 - حدثني القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: هم اليهود والنصارى، أغرى الله بينهم العداوة والبغضاء إلى يوم القيامة.وقال آخرون: بل عنى الله بذلك: النصارى وحدها. وقالوا: معنى ذلك: فأغرينا بين النصارى عقوبة لها بنسيانها حظا مما ذكرت به. قالوا: وعليها عادت الهاء والميم في بينهم دون اليهود. ذكر من قال ذلك:9055 - حدثني المثني بن إبراهيم، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع قال: إن الله عز ذكره تقدم إلى بني إسرائيل أن لا تشتروا بآيات الله ثمنا قليلا، وعلموا الحكمة ولا تأخذوا عليها أجرا. فلم يفعل ذلك إلا قليل منهم، فأخذوا الرشوة في الحكم وجاوزوا الحدود، فقال في اليهود حيث حكموا بغير ما أمر الله: {وألقينا بينهم العداوة والبغضاء إلى يوم القيامة} وقال في النصارى: {فنسوا حظا مما ذكروا به فأغرينا بينهم العداوة والبغضاء إلى يوم القيامة} وأولى التأويلين بالآية عندي ما قاله الربيع بن أنس، وهو أن المعني بالإغراء بينهم: النصارى في هذه الآية خاصة، وأن الهاء والميم عائدتان على النصارى دون اليهود، لأن ذكر الإغراء في خبر الله عن النصارى بعد تقضي خبره عن اليهود، وبعد ابتدائه خبره عن النصارى، فأن لا يكون ذلك معنيا به إلا النصارى خاصة أولى من أن يكون معنيا به الحزبان جميعا لما ذكرنا.فإن قال قائل: وما العداوة التي بين النصارى، فتكون مخصوصة بمعنى ذلك؟ قيل: ذلك عداوة النسطورية واليعقوبية والملكية النسطورية واليعقوبية، وليس الذي قاله من قال معنى بذلك: إغراء الله بين اليهود والنصارى ببعيد، غير أن هذا أقرب عندي وأشبه بتأويل الآية لما ذكرنا..القول في تأويل قوله تعالى: {وسوف ينبئهم الله بما كانوا يصنعون} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: اعف عن هؤلاء الذين هموا ببسط أيديهم إليك وإلى أصحابك، واصفح فإن الله من وراء الانتقام منهم، وسينبئهم الله عند ورودهم الله عليه في معادهم بما كانوا في الدنيا يصنعون من نقضهم ميثاقه، ونكثهم عهده، وتبديلهم كتابه، وتحريفهم أمره ونهيه، فيعاقبهم على ذلك حسب استحقاقهم.


015-15-يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ كَثِيراً مِّمَّا كُنتُمْ تُخْفُونَ مِنَ الْكِتَابِ وَيَعْفُو عَن كَثِيرٍ قَدْ

15-يا أهل الكتاب قد جاءكم رسولنا يبين لكم كثيرا مما كنتم تخفون من الكتاب ويعفو عن كثير قد جاءكم من الله نور وكتاب مبين

القول في تأويل قوله تعالى: {يا أهل الكتاب قد جاءكم رسولنا} يقول عز ذكره لجماعة أهل الكتاب من اليهود والنصارى الذين كانوا في عصر رسول الله صلى الله عليه وسلم: يا أهل الكتاب من اليهود والنصارى، قد جاءكم رسولنا، يعني محمدا صلى الله عليه وسلم، كما:9056 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أهل الكتاب قد جاءكم رسولنا} وهو محمد صلى الله عليه وسلم.وقوله: {يبين لكم كثيرا مما كنتم تخفون من الكتاب} يقول: يبين لكم محمد رسولنا كثيرا مما كنتم تكتمونه الناس ولا تبينونه لهم مما في كتابكم. وكان مما يخفونه من كتابهم فبينه رسول الله صلى الله عليه وسلم للناس: رجم الزانيين المحصنين. وقيل: إن هذه الآية نزلت في تبيين رسول الله صلى الله عليه وسلم للناس من إخفائهم ذلك من كتابهم. ذكر من قال ذلك:9057 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، قال: من كفر بالرجم فقد كفر بالقرآن من حيث لا يحتسب، قوله: {يا أهل الكتاب قد جاءكم رسولنا يبين لكم كثيرا مما تخفون من الكتاب} فكان الرجم مما أخفوا.حدثنا عبد الله بن أحمد بن شبويه، أخبرنا علي بن الحسين، قال: ثنا الحسين، قال: ثنا يزيد، عن عكرمة، عن ابن عباس، مثله.9058 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الوهاب الثقفي، عن خالد الحذاء، عن عكرمة في قوله: {يا أهل الكتاب قد جاءكم رسولنا يبين لكم} ... إلى قوله: {صراط مستقيم} يسألونه عن الرجم، واجتمعوا في بيت، قال: "أيكم أعلم " فأشاروا إلى ابن صوريا، فقال: "أنت أعلمهم؟ " قال: سل عما شئت، قال: "أنت أعلمهم " قال: إنهم ليزعمون ذلك. قال: فناشده بالذي أنزل التوراة على موسى، والذي رفع الطور، وناشده بالمواثيق التي أخذت عليهم، حتى أخذه أفكل، فقال: إن نساءنا نساء حسان، فكثر فينا القتل، فاختصرنا أخصورة، فجلدنا مئة، وحلقنا الرؤوس، وخالفنا بين الرؤوس إلى الدواب - أحسبه قال: الإبل - قال: فحكم عليهم بالرجم، فأنزل الله فيهم: {يا أهل الكتاب قد جاءكم رسولنا يبيين لكم} ... الآية، وهذه الآية: {وإذا خلا بعضهم إلى بعض قالوا أتحدثونهم بما فتح الله عليكم ليحاجوكم به عند ربكم} قوله: {ويعفو عن كثير} يعني بقوله ويعفو: ويترك أخذكم بكثير مما كنتم تخفون من كتابكم الذي أنزله الله إليكم، وهو التوراة، فلا تعملون به حتى يأمره الله بأخذكم به..القول في تأويل قوله تعالى: {قد جاءكم من الله نور} يقول جل ثناؤه لهؤلاء الذين خاطبهم من أهل الكتاب: قد جاءكم يا أهل التوراة والإنجيل من الله نور، يعني بالنور محمد صلى الله عليه وسلم، الذي أنار الله به الحق، وأظهر به الإسلام، ومحق به الشرك فهو نور لمن استنار به يبين الحق، ومن إنارته الحق تبيينه لليهود كثيرا مما كانوا يخفون من الكتاب. وقوله: {وكتاب مبين} يقول جل ثناؤه: قد جاءكم من الله تعالى النور الذي أنار لكم به معالم الحق. {وكتاب مبين} يعني: كتابا فيه بيان ما اختلفوا فيه بينهم من توحيد الله وحلاله وحرامه وشرائع دينه، وهو القرآن الذي أنزله على نبينا محمد صلى الله عليه وسلم، يبين للناس جميع ما بهم الحاجة إليه من أمر دينهم ويوضحه لهم، حتى يعرفوا حقه من باطله.


016-16-يَهْدِي بِهِ اللّهُ مَنِ اتَّبَعَ رِضْوَانَهُ سُبُلَ السَّلاَمِ وَيُخْرِجُهُم مِّنِ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِهِ وَيَهْدِيهِمْ إِلَى

16-يهدي به الله من اتبع رضوانه سبل السلام ويخرجهم من الظلمات إلى النور بإذنه ويهديهم إلى صراط مستقيم

القول في تأويل قوله تعالى: {يهدي به الله من اتبع رضوانه} يعني عز ذكره: يهدي بهذا الكتاب المبين الذي جاء من الله جل جلاله، ويعني بقوله: {يهدي به الله} يرشد به الله ويسدد به. والهاء في قوله به عائدة على الكتاب. {من اتبع رضوانه} يقول: من اتبع رضا الله.واختلف في معنى الرضا من الله جل وعز، فقال بعضهم: الرضا منه بالشيء: القبول له والمدح والثناء. قالوا: فهو قابل الإيمان ومزك له، ومثن على المؤمن بالإيمان، وواصف الإيمان بأنه نور وهدى وفصل. وقال آخرون: معنى الرضا من الله جل وعز معنى مفهوم، هو خلاف السخط، وهو صفة من صفاته على ما يعقل من معاني الرضا، الذي هو خلاف السخط، وليس ذلك بالمدح، لأن المدح والثناء قول، وإنما يثنى ويمدح ما قد رضي؛ قالوا: فالرضا معنى، والثناء والمدح معنى ليس به. ويعني بقوله: {سبل السلام} طرق السلام، والسلام هو الله عز ذكره.9059 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {من اتبع رضوانه سبل السلام} سبيل الله الذي شرعه لعباده، ودعاهم إليه، وابتعث به رسله، وهو الإسلام الذي لا يقبل من أحد عملا إلا به، لا اليهودية، ولا النصرانية، ولا المجوسية..القول في تأويل قوله تعالى: {ويخرجهم من الظلمات إلى النور بإذنه} يقول عز ذكره: يهدي الله بهذا الكتاب المبين من اتبع رضوان الله إلى سبل السلام، وشرائع دينه. {ويخرجهم} يقول: ومن يخرج من اتبع رضوانه، والهاء والميم في: ويخرجهم إلى من ذكر من الظلمات إلى النور، يعني: من ظلمات الكفر والشرك إلى نور الإسلام وضيائه بإذنه، يعني: بإذن الله جل وعز. وإذنه في هذا الموضع تحبيبه إياه الإيمان برفع طابع الكفر عن قلبه، وخاتم الشرك عنه، وتوفيقه لإبصار سبل السلام..القول في تأويل قوله تعالى: {ويهديهم إلى صراط مستقيم} يعني عز ذكره بقوله: {ويهديهم} ويرشدهم ويسددهم {إلى صراط مستقيم} يقول: إلى طريق مستقيم، وهو دين الله القويم الذي لا اعوجاج فيه.


017-17-لَّقَدْ كَفَرَ الَّذِينَ قَآلُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ قُلْ فَمَن يَمْلِكُ مِنَ اللّهِ شَيْئاً إِنْ أَرَادَ أَن يُهْلِكَ

17-لقد كفر الذين قآلوا إن الله هو المسيح ابن مريم قل فمن يملك من الله شيئا إن أراد أن يهلك المسيح ابن مريم وأمه ومن في الأرض جميعا ولله ملك السماوات والأرض وما بينهما يخلق ما يشاء والله على كل شيء قدير

القول في تأويل قوله تعالى: {لقد كفر الذين قالوا إن الله هو المسيح ابن مريم} هذا ذم من الله عز ذكره للنصارى والنصرانية الذين ضلوا عن سبل السلام، واحتجاج منه لنبيه محمد صلى الله عليه وسلم في فريتهم عليه بادعائهم له ولدا، يقول جل ثناؤه: أقسم لقد كفر الذين قالوا: إن الله هو المسيح ابن مريم، وكفرهم في ذلك تغطيتهم الحق في تركهم نفي الولد عن الله جل وعز، وادعائهم أن المسيح هو الله فرية وكذبا عليه.وقد بينا معنى المسيح فيما مضى بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {قل فمن يملك من الله شيئا} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل يا محمد للنصارى الذين افتروا علي، وضلوا عن سواء السبيل، بقيلهم: إن الله هو المسيح ابن مريم {من يملك من الله شيئا} يقول: من الذي يطيق أن يدفع من أمر الله جل وعز شيئا، فيرده إذا قضاه؛ من قول القائل: ملكت على فلان أمره: إذا صار لا يقدر أن ينفذ أمرا إلا به.وقوله: {إن أراد أن يهلك المسيح ابن مريم وأمه ومن في الأرض جميعا} يقول: من ذا الذي يقدر أن يرد من أمر الله شيئا إن شاء أن يهلك المسيح ابن مريم بإعدامه من الأرض وإعدام أمه مريم، وإعدام جميع من في الأرض من الخلق جميعا. يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء الجهلة من النصارى لو كان المسيح كما يزعمون أنه هو الله، وليس كذلك لقدر أن يرد أمر الله إذا جاءه بإهلاكه وإهلاك أمه، وقد أهلك أمه فلم يقدر على دفع أمره فيها إذ نزل ذلك، ففي ذلك لكم معتبر إن اعتبرتم، وحجة عليكم إن عقلتم في أن المسيح بشر كسائر بني آدم، وأن الله عز وجل هو الذي لا يغلب ولا يقهر ولا يرد له أمر، بل هو الحق الدائم القيوم الذي يحيي ويميت، وينشئ ويفني، وهو حي لا يموت..القول في تأويل قوله تعالى: {ولله ملك السموات والأرض وما بينهما} يعني تبارك وتعالى بذلك: والله له تصريف ما في السموات والأرض وما بينهما، يعني: وما بين السماء والأرض، يهلك من يشاء من ذلك، ويبقي ما يشاء منه، ويوجد ما أراد، ويعدم ما أحب، لا يمنعه من شيء أراد من ذلك مانع، ولا يدفعه عنه دافع؛ ينفذ فيهم حكمه، ويمضي فيهم قضاءه، لا المسيح الذي إن أراد إهلاكه ربه وإهلاك أمه، لم يملك دفع ما أراد به ربه من ذلك.يقول جل وعز: كيف يكون إلها يعبد من كان عاجزا عن دفع ما أراد به غيره من السوء، وغير قادر على صرف ما نزل به من الهلاك؟ بل الإله المعبود الذي له ملك كل شيء، وبيده تصريف كل من في السماء والأرض وما بينهما.فقال جل ثناؤه: {وما بينهما} ، وقد ذكر السموات بلفظ الجمع، ولم يقل: وما بينهن، لأن المعنى: وما بين هذين النوعين من الأشياء، كما قال الراعي:طرقا فتلك هماهمي أقريهما قلصا لواقح كالقسي وحولافقال: طرقا، مخبرا عن شيئين، ثم قال: فتلك هماهمي، فرجع إلى معنى الكلام.وقوله: {يخلق ما يشاء} يقول: جل ثناؤه: وينشئ ما يشاء ويوجده، ويخرجه من حال العدم إلى حال الوجود، ولن يقدر على ذلك غير الله الواحد القهار، وإنما يعني بذلك أن له تدبير السموات والأرض وما بينهما، وتصريفه وإفناءه وإعدامه، وإيجاد ما يشاء مما هو غير موجود ولا منشأ، يقول: فليس ذلك لأحد سواي، فكيف زعمتم أيها الكذبة أن المسيح إله، وهو لا يطيق شيئا من ذلك، بل لا يقدر على دفع الضرر عن نفسه، ولا عن أمه، ولا اجتلاب نفع إليها، إلا بإذني..القول في تأويل قوله تعالى: {والله على كل شيء قدير} يقول عز ذكره: الله المعبود هو القادر على كل شيء، والمالك كل شيء، الذي لا يعجزه شيء أراده، ولا يغلبه شيء طلبه، المقتدر على هلاك المسيح وأمه ومن في الأرض جميعا، لا العاجز الذي لا يقدر على منع نفسه من ضر نزل به من الله ولا منع أمه من الهلاك.


018-18-وَقَالَتِ الْيَهُودُ وَالنَّصَارَى نَحْنُ أَبْنَاء اللّهِ وَأَحِبَّاؤُهُ قُلْ فَلِمَ يُعَذِّبُكُم بِذُنُوبِكُم بَلْ أَنتُم بَشَرٌ مِّمَّنْ خَلَقَ

18-وقالت اليهود والنصارى نحن أبناء الله وأحباؤه قل فلم يعذبكم بذنوبكم بل أنتم بشر ممن خلق يغفر لمن يشاء ويعذب من يشاء ولله ملك السماوات والأرض وما بينهما وإليه المصير

القول في تأويل قوله تعالى: {وقالت اليهود والنصارى نحن أبناؤا الله وأحباؤه} وهذا خبر من الله جل وعز عن قوم من اليهود والنصارى أنهم قالوا هذا القول.وقد ذكر عن ابن عباس تسمية الذين قالوا ذلك من اليهود.9060 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير، أو عكرمة، عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم نعمان بن أضاء وبحري بن عمرو، وشأس بن عدي، فكلموه، فكلمهم رسول الله صلى الله عليه وسلم ودعاهم إلى الله وحذرهم نقمته، فقالوا: ما تخوفنا يا محمد، نحن والله أبناء الله وأحباؤه ! كقول النصارى، فأنزل الله جل وعز فيهم: {وقالت اليهود والنصارى نحن أبناء الله وأحباؤه} ... إلى آخر الآية. وكان السدي يقول في ذلك بما :9061 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وقالت اليهود والنصارى نحن أبناء الله وأحباؤه} أما أبناء الله فإنهم قالوا: إن الله أوحى إلى إسرائيل أن ولدا من ولدك أدخلهم النار فيكونون فيها أربعين يوما حتى تطهرهم وتأكل خطاياهم، ثم ينادي مناد: أن أخرجوا كل مختون من ولد إسرائيل، فأخرجهم. فذلك قوله: {لن تمسنا النار إلا أياما معدودات} وأما النصارى، فإن فريقا منهم قال للمسيح: ابن الله.والعرب قد تخرج الخبر إذا افتخرت مخرج الخبر عن الجماعة، وإن كان ما افتخرت به من فعل واحد منهم، فتقول: نحن الأجواد الكرام، وإنما الجواد فيهم واحد منهم وغير المتكلم الفاعل ذلك، كما قال جرير:ندسنا أبا مندوسة القين بالقنا وما ردم من جار بيبة ناقعفقال: "ندسنا " ، وإنما النادس: رجل من قوم جرير غيره، فأخرج الخبر مخرج الخبر عن جماعة هو أحدهم. فكذا أخبر الله عز ذكره عن النصارى أنها قالت ذلك على هذا الوجه إن شاء الله. وقوله: {وأحباؤه} وهو جمع حبيب، {قل فلم يعذبكم بذنوبكم} يقول الله لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء الكذبة المفترين على ربهم {فلم يعذبكم ربكم} يقول: فلأي شيء يعذبكم ربكم بذنوبكم إن كان الأمر كما زعمتم أنكم أبناؤه وأحباؤه، فإن الحبيب لا يعذب حبيبه، وأنتم مقرون أنه معذبكم. وذلك أن اليهود قالت: إن الله معذبنا أربعين يوما عدد الأيام التي عبدنا فيها العجل، ثم يخرجنا جميعا منها؛ فقال الله لمحمد صلى الله عليه وسلم: قل لهم: إن كنتم كما تقولون أبناء الله وأحباؤه، فلم يعذبكم بذنوبكم؟ يعلمهم عز ذكره أنهم أهل فرية وكذب على الله جل وعز..القول في تأويل قوله تعالى: {بل أنتم بشر ممن خلق يغفر لمن يشاء ويعذب من يشاء} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل لهم: ليس الأمر كما زعمتم أنكم أبناء الله وأحباؤه بل أنتم بشر ممن خلق، يقول: خلق من بني آدم، خلقكم الله مثل سائر بني آدم، إن أحسنتم جوزيتم بإحسانكم كما سائر بني آدم مجزيون بإحسانهم، وإن أسأتم جوزيتم بإساءتكم كما غيركم مجزي بها، ليس لكم عند الله إلا ما لغيركم من خلقه، فإنه يغفر لمن يشاء من أهل الإيمان به ذنوبه، فيصفح عنه بفضله، ويسترها عليه برحمته، فلا يعاقبه بها.وقد بينا معنى المغفرة في موضع غير هذا بشواهده، فأغنى ذلك عن إعادته في هذا الموضع. {ويعذب من يشاء} يقول: ويعدل على من يشاء من خلقه، فيعاقبه على ذنوبه، ويفضحه بها على رؤوس الأشهاد، فلا يسترها عليه، وإنما هذا من الله عز وجل وعيد لهؤلاء اليهود والنصارى، المتكلين على منازل سلفهم الخيار عند الله، الذين فضلهم الله بطاعتهم إياه، واجتنابهم معصيته، لمسارعتهم إلى رضاه، واصطبارهم على ما نابهم فيه. يقول لهم: لا تغتروا بمكان أولئك مني، ومنازلهم عندي، فإنهم إنما نالوا مني بالطاعة لي، وإيثار رضاي على محابهم، لا بالأماني، فجدوا في طاعتي، وانتهوا إلى أمري، وانزجروا عما نهيتهم عنه، فإني إنما أغفر ذنوب من أشاء أن أغفر ذنوبه من أهل طاعتي، وأعذب من أشاء تعذيبه من أهل معصيتي، لا لمن قربت زلفة آبائه مني، وهو لي عدو ولأمري ونهيي مخالف. وكان السدي يقول في ذلك بما:9062 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: قوله: {يغفر لمن يشاء ويعذب من يشاء} يقول: يهدي منكم من يشاء في الدنيا فيغفر له، ويميت من يشاء منكم على كفره فيعذبه..القول في تأويل قوله تعالى: {ولله ملك السموات والأرض وما بينهما وإليه المصير} يقول: لله تدبير ما في السموات وما في الأرض وما بينهما، وتصريفه، وبيده أمره، وله ملكه، يصرفه كيف يشاء ويدبره كيف أحبه، لا شريك له في شيء منه ولا لأحد معه فيه ملك، فاعلموا أيها القائلون: نحن أبناء الله وأحباؤه، أنه إن عذبكم بذنوبكم، لم يكن لكم منه مانع ولا لكم عنه دافع؛ لأنه لا نسب بين أحد وبينه فيحابيه لسبب ذلك، ولا لأحد في شيء ومرجعه. فاتقوا أيها المفترون عقابه إياكم على ذنوبكم بعد مرجعكم إليه، ولا تغتروا بالأماني وفضائل الآباء والأسلاف.


019-19-يَا أَهْلَ الْكِتَابِ قَدْ جَاءكُمْ رَسُولُنَا يُبَيِّنُ لَكُمْ عَلَى فَتْرَةٍ مِّنَ الرُّسُلِ أَن تَقُولُواْ مَا جَاءنَا مِن بَشِيرٍ وَلاَ

19-يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل أن تقولوا ما جاءنا من بشير ولا نذير فقد جاءكم بشير ونذير والله على كل شيء قدير

القول في تأويل قوله تعالى: {يا أهل الكتاب} يعني جل ثناؤه بقوله: {يا أهل الكتاب} اليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم يوم نزلت هذه الآية. وذلك أنهم أو بعضهم فيما ذكر لما دعاهم رسول الله صلى الله عليه وسلم إلى الإيمان به وبما جاءهم به من عند الله، قالوا: ما بعث الله من نبي بعد موسى، ولا أنزل بعد التوراة كتابا.9063 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال معاذ بن جبل وسعد بن عبادة وعقبة بن وهب لليهود: يا معشر اليهود، اتقوا الله، فوالله إنكم لتعلمون أنه رسول الله، لقد كنتم تذكرونه لنا قبل مبعثه، وتصفونه لنا بصفته. فقال رابع بن حرملة ووهب بن يهوذا: أما قلنا هذا لكم وما أنزل الله من كتاب بعد موسى، ولا أرسل بشيرا ولا نذيرا بعده. فأنزل الله عز وجل في ذلك من قولهما: {يا أهل الكتاب قد جاءكم رسولنا يبين لكم على فترة من الرسل أن تقولوا ما جاءنا من بشير ولا نذير فقد جاءكم بشير ونذير والله على كل شيء قدير} ويعني بقوله جل ثناؤه: {فقد جاءكم رسولنا} قد جاءكم محمد صلى الله عليه وسلم رسولنا، {يبين لكم} يقول: يعرفكم الحق، ويوضح لكم أعلام الهدى، ويرشدكم إلى دين الله المرتضى. كما:9064 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد جاءكم رسولنا يبين لكم على فترة من الرسل} وهو محمد صلى الله عليه وسلم، جاء بالفرقان الذي فرق الله به بين الحق والباطل، فيه بيان الله ونوره وهداه، وعصمة لمن أخذ به.يقول: على انقطاع من الرسل. والفترة في هذا الموضع: الانقطاع، يقول: قد جاءكم رسولنا يبين لكم الحق والهدى على انقطاع من الرسل.والفترة: الفعلة، من قول القائل: فتر هذا الأمر يفتر فتورا، وذلك إذا هدأ وسكن، وكذلك الفترة في هذا الموضع معناها: السكون، يراد به سكون مجيء الرسل، وذلك انقطاعها.ثم اختلف أهل التأويل في قدر مدة تلك الفترة، فاختلف في الرواية في ذلك عن قتادة. فروى معمر عنه، ما:9065 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {على فترة من الرسل} قال: كان بين عيسى ومحمد صلى الله عليهما وسلم خمسمائة وستون سنة. وروى سعيد بن أبي عروبة عنه، ما :9066 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كانت الفترة بين عيسى ومحمد صلى الله عليهما وسلم، ذكر لنا أنها كانت ستمائة سنة، أو ما شاء من ذلك الله أعلم.9067 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن أصحابه، قوله: {قد جاءكم رسولنا يبين لكم على فترة من الرسل} قال: كان بين عيسى ومحمد صلى لله عليهما وسلم خمسمائة سنة وأربعون سنة. قال معمر: قال قتادة: خمسمائة سنة وستون سنة.وقال آخرون بما:9068 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {على فترة من الرسل} قال: كانت الفترة بين عيسى ومحمد صلى الله عليهما وسلم أربعمائة سنة وبضعا وثلاثين سنة.ويعني بقوله: {أن تقولوا ما جاءنا من بشير ولا نذير} أن لا تقولوا، وكي لا تقولوا، كما قال جل ثناؤه: {يبين الله لكم أن تضلوا} بمعنى: أن لا تضلوا، وكي لا تضلوا.فمعنى الكلام: قد جاءكم رسولنا يبين لكم على فترة من الرسل، كي لا تقولوا: ما جاءنا من بشير ولا نذير. يعلمهم عز ذكره أنه قد قطع عذرهم برسوله صلى الله عليه وسلم، وأبلغ إليهم في الحجة. ويعني بالبشير: المبشر من أطاع الله وآمن به وبرسوله وعمل بما آتاه من عند الله بعظيم ثوابه في آخرته، وبالنذير المنذر من عصاه وكذب رسوله صلى الله عليه وسلم وعمل بغير ما أتاه من عند الله من أمره ونهيه بما لا قبل له به من أليم عقابه في معاده وشديد عذابه في قيامته..القول في تأويل قوله تعالى: {فقد جاءكم بشير ونذير والله على كل شيء قدير} يقول جل ثناؤه لهؤلاء اليهود الذين وصفنا صفتهم: قد أعذرنا إليكم، واحتججنا عليكم برسولنا محمد صلى الله عليه وسلم إليكم، وأرسلناه إليكم، ليبين لكم ما أشكل عليكم من أمر دينكم، كيلا تقولوا لم يأتنا من عندك رسول يبين لنا ما نحن عليه من الضلالة، فقد جاءكم من عندي رسول، يبشر من آمن بي وعمل بما أمرته، وانتهى عما نهيته عنه، وينذر من عصاني وخالف أمري، وأنا القادر على كل شيء، أقدر على عقاب من عصاني وثواب من أطاعني، فاتقوا عقابي على معصيتكم إياي وتكذيبكم رسولي، واطلبوا ثوابي على طاعتكم إياي، وتصديقكم بشيري ونذيري، فإني أنا الذي لا يعجزه شيء أراده ولا يفوته شيء طلبه.


020-20-وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ جَعَلَ فِيكُمْ أَنبِيَاء وَجَعَلَكُم مُّلُوكاً وَآتَاكُم مَّا

20-وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكا وآتاكم ما لم يؤت أحدا من العالمين

القول في تأويل قوله تعالى: {وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم} وهذا أيضا من الله تعريف لنبيه محمد صلى الله عليه وسلم قديم بتمادي هؤلاء اليهود فى الغي وبعدهم عن الحق وسوء اختيارهم لأنفسهم وشدة خلافهم لأنبيائهم وبطء إنابتهم إلى الرشاد، مع كثرة نعم الله عندهم وتتابع أياديه وآلائه عليه، مسليا بذلك نبيه محمدا صلى الله عليه وسلم عما يحل به من علاجهم وينزل به من مقاساتهم في ذات الله. يقول الله له صلى الله عليه وسلم: لا تأس على ما أصابك منهم، فإن الذهاب عن الله والبعد من الحق وما فيه لهم الحظ في الدنيا والآخرة من عاداتهم وعادات أسلافهم وأوائلهم، وتعز بما لاقى منهم أخوك موسى صلى الله عليه وسلم، واذكر إذ قال موسى لهم: {يا قوم اذكروا نعمة الله عليكم} يقول: اذكروا أيادي الله عندكم وآلاءه قبلكم. كما:9069 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة: {اذكروا نعمة الله عليكم} قال: أيادي الله عندكم وأيامه.9070 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {اذكروا نعمة الله عليكم} يقول: عافية الله.وإنما اخترنا ما قلنا، لأن الله لم يخصص من النعم شيئا، بل عم ذلك يذكر النعم، فذلك على العافية وغيرها، إذ كانت العافية أحد معاني النعم..القول في تأويل قوله تعالى: {إذ جعل فيكم أنبياء وجعلكم ملوكا} يعني بذلك جل ثناؤه، أن موسى ذكر قومه من بني إسرائيل بأيام الله عندهم وبآلائه قبلهم، فحرضهم بذلك على اتباع أمر الله في قتال الجبارين، فقال لهم: اذكروا نعمة الله عليكم أن فضلكم بأن جعل فيكم أنبياء يأتونكم بوحيه ويخبرونكم بآياته الغيب، ولم يعط ذلك غيركم في زمانكم هذا.فقيل إن الأنبياء الذين ذكرهم موسى أنهم جعلوا فيهم هم الذين اختارهم موسى، إذ صار إلى الجبل وهم السبعون الذين ذكرهم الله، فقال: {واختار موسى قومه سبعين رجلا لميقاتنا} {وجعلكم ملوكا} سخر لكم من غيركم خدما يخدمونكم. وقيل: إنما قال ذلك لهم موسى، لأنه لم يكن في ذلك الزمان أحد سواهم يخدمه أحد من بني آدم. ذكر من قال ذلك:9071 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ قال موسى لقومه يا قوم اذكروا نعمة الله عليكم إذ جعل فيكم أنبياء وجعلكم ملوكا} قال: كنا نحدث أنهم أول من سخر لهم الخدم من بني آدم وملكوا.وقال آخرون: كل من ملك بيتا وخادما وامرأة، فهو ملك كائنا من كان من الناس. ذكر من قال ذلك:9072 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرنا أبو هانئ، أنه سمع أبا عبد الرحمن الحبلي يقول: سمعت عبد الله بن عمرو بن العاص وسأله رجل، فقال: ألسنا من فقراء المهاجرين؟ فقال له عبد الله: ألك امرأة تأوي إليها؟ قال: نعم. قال: ألك مسكن تسكنه؟ قال: نعم. قال: فأنت من الأغنياء. فقال: إن لي خادما. قال: فأنت من الملوك.9073 - حدثنا الزبير بن بكار، قال: ثنا أبو ضمرة أنس بن عياض، قال: سمعت زيد بن أسلم، يقول: {وجعلكم ملوكا} فلا أعلم إلا أنه قال: قال رسول الله صلى الله عليه وسلم: "من كان له بيت وخادم فهو ملك " 9074 - حدثنا سفيان بن وكيع، قال: ثنا العلاء بن عبد الجبار، عن حماد بن سلمة، عن حميد، عن الحسن، أنه تلا هذه الآية: {وجعلكم ملوكا} فقال: وهل الملك إلا مركب وخادم ودار. فقال قائلو هذه المقالة: إنما قال لهم موسى ذلك، لأنهم كانوا يملكون الدور والخدم، ولهم نساء وأزواج. ذكر من قال ذلك:9075 - حدثنا سفيان بن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، قال: أراه عن الحكم: {وجعلكم ملوكا} قال: كانت بنو إسرائيل إذا كان للرجل منهم بيت وامرأة وخادم، عد ملكا.حدثنا هناد، قال: ثنا وكيع، عن سفيان. ح، وحدثنا سفيان، قال: ثنا أبي، عن سفيان، عن منصور، عن الحكم: {وجعلكم ملوكا} قال: الدار والمرأة والخادم. قال سفيان: أو اثنتين من الثلاثة.9076 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن رجل، عن ابن عباس في قوله: {وجعلكم ملوكا} قال: البيت والخادم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن الحكم أو غيره، عن ابن عباس، في قوله: {وجعلكم ملوكا} قال: الزوجة والخادم والبيت.9077 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وجعلكم ملوكا} قال: جعل لكم أزواجا وخدما وبيوتا.حدثنا المثني، قال: ثنا علي بن محمد الطنافسي، قال: ثنا أبو معاوية، عن حجاج بن تميم، عن ميمون بن مهران، عن ابن عباس في قول الله: {وجعلكم ملوكا} قال: كان الرجل من بني إسرائيل إذا كانت له الزوجة والخادم والدار يسمى ملكا.9078 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {وجعلكم ملوكا} قال: ملكهم الخدم. قال قتادة: كانوا أول من ملك الخدم.حدثني الحرث بن محمد، قال: ثنا عبد العزيز بن أبان، قال: ثنا سفيان، عن الأعمش، عن مجاهد: {وجعلكم ملوكا} قال: جعل لكم أزواجا وخدما وبيوتا.وقال آخرون: إنما عنى بقوله: {وجعلكم ملوكا} أنهم يملكون أنفسهم وأهليهم وأموالهم. ذكر من قال ذلك:9079 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وجعلكم ملوكا} يملك الرجل منكم نفسه وأهله وماله..القول في تأويل قوله تعالى: {وآتاكم ما لم يؤت أحدا من العالمين} اختلف فيمن عنوا بهذا الخطاب، فقال بعضهم: عني به أمة محمد صلى الله عليه وسلم. ذكر من قال ذلك:9080 - حدثنا سفيان بن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن السدي، عن أبي مالك وسعيد بن جبير: {وآتاكم ما لم يؤت أحدا من العالمين} قالا: أمة محمد صلى الله عليه وسلم.وقال آخرون: عني به قوم موسى صلى الله عليه وسلم. ذكر من قال ذلك:9081 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: هم قوم موسى.9082 - حدثني الحارث بن محمد، قال: ثنا عبد العزيز بن أبان، قال: ثنا سفيان عن الأعمش، عن مجاهد، عن ابن عباس: {وآتاكم ما لم يؤت أحدا من العالمين} قال: هم بين ظهرانيه يومئذ.ثم اختلفوا في الذي آتاهم الله ما لم يؤت أحد من العالمين، فقال بعضهم: هو المن والسلوى والحجر والغمام. ذكر من قال ذلك:9083 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد: {وآتاكم ما لم يؤت أحدا من العالمين} قال: المن والسلوى والحجر والغمام.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وآتاكم ما لم يؤت أحدا من العالمين} يعني أهل ذلك الزمان، المن والسلوى والحجر والغمام.وقال آخرون: هو الدار والخادم والزوجة. ذكر من قال ذلك:9084 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا بشر بن السري، عن طلحة بن عمرو، عن عطاء، عن ابن عباس: {وآتاكم ما لم يؤت أحدا من العالمين} قال: الرجل يكون له الدار والخادم والزوجة.9085 - حدثني الحرث. قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش، عن مجاهد، عن ابن عباس: {وآتاكم ما لم يؤت أحدا من العالمين} المن والسلوى والحجر والغمام.وأولى التأويلين في ذلك عندي بالصواب، قول من قال: وآتاكم ما لم يؤت أحدا من العالمين، خطاب لبني إسرائيل، حيث جاء في سياق قوله: {اذكروا نعمة الله عليكم} ومعطوفا عليه. ولا دلالة في الكلام تدل على أن قوله: {وآتاكم ما لم يؤت أحدا من العالمين} مصروف عن خطاب الذين ابتدئ بخطابهم في أول الآية. فإذا كان ذلك كذلك، فأن يكون خطابا لهم أولى من أن يقال: هو مصروف عنهم إلى غيرهم. فإن ظن ظان أن قوله: {وآتاكم ما لم يؤت أحدا من العالمين} لا يجوز أن يكون خطابا لبني إسرائيل، إذ كانت أمة محمد قد أوتيت من كرامة الله نبيها عليه الصلاة والسلام محمدا، ما لم يؤت أحدا غيرهم، وهم من العالمين؛ فقد ظن غير الصواب، وذلك أن قوله: {وآتاكم ما لم يؤت أحدا من العالمين} خطاب من موسى صلى الله عليه وسلم لقومه يومئذ، وعنى بذلك عالمي زمانه لا عالمي كل زمان، ولم يكن أوتي في ذلك الزمان من نعم الله وكرامته ما أوتي قومه صلى الله عليه وسلم أحد من العالمين، فخرج الكلام منه صلى الله عليه وسلم على ذلك لا على جميع كل زمان.


021-21-يَا قَوْمِ ادْخُلُوا الأَرْضَ المُقَدَّسَةَ الَّتِي كَتَبَ اللّهُ لَكُمْ وَلاَ تَرْتَدُّوا عَلَى أَدْبَارِكُمْ فَتَنقَلِبُوا خَاسِرِينَ

21-يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرين

القول في تأويل قوله تعالى: {يا قوم ادخلوا الأرض المقدسة} وهذا خبر من الله عز ذكره عن قول موسى صلى الله عليه وسلم لقومه من بني إسرائيل، وأمره إياهم عن أمر الله إياه، يأمرهم بدخول الأرض المقدسة.ثم اختلف أهل التأويل في الأرض التي عناها بالأرض المقدسة، فقال بعضهم: عنى بذلك: الطور وما حوله. ذكر من قال ذلك:9086 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: الأرض المقدسة: الطور وما حوله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9087 - حدثني الحارث بن محمد، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش، عن مجاهد، عن ابن عباس: {ادخلوا الأرض المقدسة} قال: الطور وما حوله.وقال آخرون: هو الشأم. ذكر من قال ذلك:9088 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الأرض المقدسة} قال: هي الشأم.وقال آخرون: هي أرض أريحاء. ذكر من قال ذلك:9089 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ادخلوا الأرض المقدسة التي كتب الله لكم} قال: أريحاء.9090 - حدثني يوسف بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: هي أريحاء.9091 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، عن أبي سعيد، عن عكرمة، عن ابن عباس، قال: هي أريحاء.وقيل: إن الأرض المقدسة: دمشق وفلسطين وبعض الأردن. وعنى بقوله {المقدسة} المطهرة المباركة. كما:9092 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {الأرض المقدسة} قال: المباركة.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بمثله.وأولى الأقوال في ذلك بالصواب، أن يقال: هي الأرض المقدسة، كما قال نبي الله موسى صلى الله عليه وسلم. لأن القول في ذلك بأنها أرض دون أرض، لا تدرك حقيقة صحته إلا بالخبر، ولا خبر بذلك يجوز قطع الشهادة به، غير أنها لن تخرج من أن تكون من الأرض التي بين الفرات وعريش مصر لإجماع جميع أهل التأويل والسير والعلماء بالأخبار على ذلك.ويعني بقوله: {التي كتب الله لكم} التي أثبت في اللوح المحفوظ أنها لكم مساكن، ومنازل دون الجبابرة التي فيها.فإن قال قائل: فكيف قال: {التي كتب الله لكم} ، وقد علمت أنهم لم يدخلوها بقوله: {فإنها محرما عليهم} فكيف يكون مثبتا في اللوح المحفوظ أنها مساكن لهم، ومحرما عليهم سكناها؟ قيل: إنها كتبت لبني إسرائيل دارا ومساكن، وقد سكنوها ونزلوها، وصارت لهم كما قال الله جل وعز. وإنما قال لهم موسى: {ادخلوا الأرض المقدسة التي كتب الله لكم} يعني بها: كتبها الله لبني إسرائيل - وكان الذين أمرهم موسى بدخولها من بني إسرائيل - ولم يعن صلى الله عليه وسلم أن الله تعالى ذكره كتبها للذين أمرهم بدخولها بأعيانهم، ولو قال قائل: قد كانت مكتوبة لبعضهم، ولخاص منهم، فأخرج الكلام على العموم والمراد منه الخاص، إذ كان يوشع وكالب قد دخلا، وكانا ممن خوطب بهذا القول، كان أيضا وجها صحيحا.وبنحو الذي قلنا في ذلك قال ابن إسحاق.9093 - حدثنا ابن حميد، قال: ثنا سلمة عن محمد بن إسحاق: {التي كتب الله لكم} التي وهب الله لكم.وكان السدي يقول: معنى "كتب " في هذا الموضع بمعنى "أمر " .9094 - حدثنا بذلك موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {ادخلوا الأرض المقدسة التي كتب الله لكم} التي أمركم الله بها..القول في تأويل قوله تعالى: {ولا ترتدوا على أدباركم} وهذا خبر من الله عز ذكره عن قيل موسى عليه السلام لقومه من بني إسرائيل، إذ أمرهم عن أمر الله عز ذكره إياه بدخول الأرض المقدسة، أنه قال لهم: امضوا أيها القوم لأمر الله الذي أمركم به من دخول الأرض المقدسة، {ولا ترتدوا} يقول: لا ترجعوا القهقري مرتدين {على أدباركم} يعني: إلى ورائكم، ولكن امضوا قدما لأمر الله الذي أمركم به من الدخول على القوم الذين أمركم الله بقتالهم والهجوم عليهم في أرضهم، وأن الله عز ذكره قد كتبها لكم مسكنا وقرارا.فإن قال قائل: وما كان وجه قيل موسى لقومه إذ أمرهم بدخول الأرض المقدسة لا ترتدوا على أدباركم فتنقلبوا خاسرين؟ أو يستوجب الخسارة من لم يدخل أرضا جعلت له؟ قيل: إن الله عز ذكره كان أمره بقتال من فيها من أهل الكفر به وفرض عليهم دخولها، فاستوجب القوم الخسارة بتركهم. إذا فرض الله عليهم من وجهين: أحدهما تضييع فرض الجهاد الذي كان الله فرضه عليهم. والثاني: خلافهم أمر الله في تركهم دخول الأرض، وقولهم لنبيهم موسى صلى الله عليه وسلم إذ قال لهم "ادخلوا الأرض المقدسة " : {إنا لن ندخلها حتى يخرجوا منها فإن يخرجوا منها فإنا داخلون} كان قتادة يقول في ذلك بما:9095 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا قوم ادخلوا الأرض المقدسة التي كتب الله لكم} أمروا بها كما أمروا بالصلاة والزكاة والحج والعمرة.ويعني بقوله: {فتنقلبوا خاسرين} أنكم تنصرفوا خائبين هكذا.وقد بينا معنى الخسارة في غير هذا الموضع بشواهده المغنية عن إعادته في هذا الموضع.


022-22-قَالُوا يَا مُوسَى إِنَّ فِيهَا قَوْماً جَبَّارِينَ وَإِنَّا لَن نَّدْخُلَهَا حَتَّىَ يَخْرُجُواْ مِنْهَا فَإِن يَخْرُجُواْ مِنْهَا فَإِنَّا

22-قالوا يا موسى إن فيها قوما جبارين وإنا لن ندخلها حتى يخرجوا منها فإن يخرجوا منها فإنا داخلون

القول في تأويل قوله تعالى: {قالوا يا موسى إن فيها قوما جبارين} وهذا خبر من الله جل ثناؤه عن جواب قوم موسى عليه السلام، إذ أمرهم بدخول الأرض المقدسة، أنهم أبوا عليه إجابة إلى ما أمرهم به من ذلك، واعتلوا عليه في ذلك بأن قالوا: إن في الأرض المقدسة التي تأمرنا بدخولها قوما جبارين لا طاقة لنا بحربهم ولا قوة لنا بهم.وسموهم جبارين، لأنهم كانوا بشدة بطشهم وعظيم خلقهم فيما ذكر لنا قد قهروا سائر الأمم غيرهم. وأصل الجبار: المصلح أمر نفسه وأمر غيره، ثم استعمل في كل من اجتر نفعا إلى نفسه بحق أو باطل طلب الإصلاح لها حتى قيل للمتعدي إلى ما ليس له بغيا على الناس وقهرا لهم وعتوا على ربه: جبار، وإنما هو فعال من قولهم: جبر فلان هذا الكسر إذا أصلحه ولأمه، ومنه قول الراجز:قد جبر الدين الإله فجبر وعور الرحمن من ولي العوريريد: قد أصلح الدين الإله فصلح ومن أسماء الله تعالى ذكره الجبار، لأنه المصلح أمر عباده القاهر لهم بقدرته. ومما ذكرته من عظم خلقهم ما:9096 - حدثني به موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي في قصة ذكرها من أمر موسى وبني إسرائيل، قال: ثم أمرهم بالسير إلى أريحاء، وهي أرض بيت المقدس، فساروا حتى إذا كانوا قريبا منهم، بعث موسى اثني عشر نقيبا من جميع أسباط بني إسرائيل، فساروا يريدون أن يأتوه بخبر الجبارين، فلقيهم رجل من الجبارين، يقال له: عوج، فأخذ الاثني عشر فجعلهم في حجزته، وعلى رأسه حملة حطب، وانطلق بهم إلى امرأته، فقال: انظري لي هؤلاء القوم الذين يزعمون أنهم يريدون أن يقاتلونا ! فطرحهم بين يديها، فقال: ألا أطحنهم برجلي؟ فقالت امرأته: لا، بل خل عنهم حتى يخبروا قومهم بما رأوا، ففعل ذلك.9097 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: قال أبو سعيد، قال عكرمة، عن ابن عباس، قال: أمر موسى أن يدخل مدينة الجبارين، قال: فسار موسى بمن معه حتى نزل قريبا من المدينة، وهي أريحاء. فبعث إليهم اثني عشر عينا، من كل سبط منهم عينا، ليأتوه بخبر القوم. قال: فدخلوا المدينة، فرأوا أمرا عظيما من هيئتهم وجثثهم وعظمهم، فدخلوا حائطا لبعضهم، فجاء صاحب الحائط ليجتني الثمار من حائطه، فجعل يجتني الثمار وينظر إلى آثارهم وتتبعهم، فكلما أصاب واحدا منهم أخذه، فجعله في كمه مع الفاكهة. وذهب إلى ملكهم فنثرهم بين يديه، فقال الملك: قد رأيتم شأننا وأمرنا، اذهبوا فأخبروا صاحبكم ! قال: فرجعوا إلى موسى فأخبروه بما عاينوا من أمرهم.9098 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {إن فيها قوما جبارين} ذكر لنا أنهم كانت لهم أجسام وخلق ليست لغيرهم.9099 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: إن موسى عليه السلام قال لقومه: إني سأبعث رجالا يأتونني بخبرهم ! وإنه أخذ من كل سبط رجلا، فكانوا اثني عشر نقيبا، فقال: سيروا إليهم وحدثوني حديثهم وما أمرهم ! ولا تخافوا إن الله معكم ما أقمتم الصلاة، وآتيتم الزكاة، وآمنتم برسله، وعزرتموهم، وأقرضتم الله قرضا حسنا. ثم إن القوم ساروا حتى هجموا عليهم، فرأوا أقواما لهم أجساما عجب، عظما وقوة، وأنه فيما ذكر أبصرهم أحد الجبارين، وهم لا يألون أن يخفوا أنفسهم حين رأوا العجب، فأخذ ذلك الجبار منهم رجالا، فأتى رئيسهم، فألقاهم قدامه، فعجبوا وضحكوا منهم، فقال قائل منهم: إن هؤلاء زعموا أنهم أرادوا غزوكم، وأنه لولا ما دفع الله عنهم لقتلوا. وإنهم رجعوا إلى موسى عليه السلام فحدثوه العجب.9100 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {اثني عشر نقيبا} من كل سبط من بني إسرائيل رجل أرسلهم موسى إلى الجبارين، فوجدوهم يدخل في كم أحدهم اثنان منهم، يلقونهم إلقاء، ولا يحمل عنقود عنبهم إلا خمسة أنفس بينهم في خشبة، ويدخل في شطر الرمانة إذا نزع حبها خمسة نفس أو أربعة.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.9101 - حدثني محمد بن الوزير بن قيس، عن أبيه، عن جويبر، عن الضحاك: {إن فيها قوما جبارين} قال: سفلة لا خلاق لهم..القول في تأويل قوله تعالى: {وإنا لن ندخلها حتى يخرجوا منها فإن يخرجوا منها فإنا داخلون} وهذا خبر من الله عز ذكره عن قول قوم موسى لموسى جوابا لقوله لهم: {ادخلوا الأرض المقدسة التي كتب الله لكم} فقالوا: {إنا لن ندخلها حتى يخرجوا منها} يعنون: من الأرض المقدسة الجبارون الذين فيها، جبنا منهم وجزعا من قتالهم. وقالوا له: إن يخرج منها هؤلاء الجبارون دخلناها، وإلا فإنا لا نطيق دخولها وهم فيها، لأنه لا طاقة لنا بهم ولا يد.9102 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، أن كالب بن يوفنا، أسكت الشعب عن موسى صلى الله عليه وسلم، فقال لهم: إنا سنعلو الأرض ونرثها، وإن لنا بهم قوة. وأما الذين كانوا معه، فقالوا: لا نستطيع أن نصل إلى ذلك الشعب من أجل أنهم أجرأ منا. ثم إن أولئك الجواسيس أخبروا بني إسرائيل الخبر، وقالوا: إنا مررنا في أرض وأحسسناها، فإذا هي تأكل ساكنها، ورأينا رجالها جساما، ورأينا الجبابرة بني الجبابرة، وكنا في أعينهم مثل الجراد. فأرجفت الجماعة من بني إسرائيل، فرفعوا أصواتهم بالبكاء. فبكى الشعب تلك الليلة، ووسوسوا على موسى وهارون، فقالوا لهما: يا ليتنا متنا في أرض مصر، وليتنا نموت في هذه البرية ولم يدخلنا الله هذه الأرض لنقع في الحرب، فتكون نساؤنا وأبناؤنا وأثقالنا غنيمة، ولو كنا قعودا في أرض مصر، كان خيرا لنا وجعل الرجل يقول لأصحابه: تعالوا نجعل علينا رأسا وننصرف إلى مصر.


023-23-قَالَ رَجُلاَنِ مِنَ الَّذِينَ يَخَافُونَ أَنْعَمَ اللّهُ عَلَيْهِمَا ادْخُلُواْ عَلَيْهِمُ الْبَابَ فَإِذَا دَخَلْتُمُوهُ فَإِنَّكُمْ غَالِبُونَ

23-قال رجلان من الذين يخافون أنعم الله عليهما ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون وعلى الله فتوكلوا إن كنتم مؤمنين

القول في تأويل قوله تعالى: {قال رجلان من الذين يخافون أنعم الله عليهما} وهذا خبر من الله عز ذكره عن الرجلين الصالحين من قوم موسى: يوشع بن نون، وكالب بن يوفنا، أنهما وفيا لموسى بما عهد إليهما من ترك إعلام قومه بني إسرائيل الذين أمرهم بدخول الأرض المقدسة على الجبابرة من الكنعانيين، بما رأيا وعاينا من شدة بطش الجبابرة وعظم خلقهم، ووصفهما الله بأنهما ممن يخاف الله ويراقبه في أمره ونهيه؛ كما:9103 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان. ح، وحدثنا ابن وكيع، قال ثنا أبي، عن سفيان. ح، وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، قال: {رجلان من الذين يخافون أنعم الله عليهما} قال: كلاب بن يوفنا ويوشع بن نون.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن منصور، عن مجاهد، قال: {رجلان من الذين يخافون أنعم الله عليهما} قال: يوشع بن نون، وكلاب بن يوفنا، وهما من النقباء.9104 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قصة ذكرها، قال: فرجع النقباء كلهم ينهى سبطه عن قتالهم، إلا يوشع بن نون، وكلاب بن يوفنا، يأمران الأسباط بقتال الجبارين ومجاهدتهم، فعصوهما، وأطاعوا الآخرين، فهما الرجلان اللذان أنعم الله عليهما.حدثنا ابن حميد، وسفيان بن وكيع، قالا: ثنا جرير، عن منصور، عن مجاهد، مثل حديث ابن بشار، عن ابن مهدي، إلا أن ابن حميد قال في حديثه: هما من الاثني عشر نقيبا.9105 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: قال أبو سعيد، قال عكرمة، عن ابن عباس في قصة ذكرها، قال: فرجعوا - يعني النقباء الاثني عشر - إلى موسى، فأخبروه بما عاينوا من أمرهم، فقال لهم موسى: اكتموا شأنهم ولا تخبروا به أحدا من أهل العسكرة ! فإنكم إن أخبرتموهم بهذا الخبر فشلوا ولم يدخلوا المدينة. قال: فذهب كل رجل منهم، فأخبر قريبه وابن عمه، إلا هذين الرجلين يوشع بن نون وكلاب بن يوفنا، فإنهما كتما ولم يخبرا به أحدا، وهما اللذان قال الله: {قال رجلان من الذين يخافون أنعم الله عليهما} ... إلى قوله: {وبين القوم الفاسقين} 9106 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {قال رجلان من الذين يخافون أنعم الله عليهما} وهما اللذان كتماهم: يوشع بن نون فتى موسى، وكالوب بن يوفنة ختن موسى.9107 - حدثنا سفيان، قال: ثنا عبيد الله، عن فضيل بن مرزوق، عن عطية: {قال رجلان من الذين يخافون أنعم الله عليهما} كالوب ويوشع بن نون فتى موسى.9108 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال رجلان من الذين يخافون أنعم الله عليهما} والرجلان اللذان أنعم الله عليهما من بني إسرائيل: يوشع بن نون،: وكالوب بن يوفنة.9109 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال رجلان من الذين يخافون أنعم الله عليهما} ذكر لنا أن الرجلين: يوشع بن نون، وكالب.9110 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: أن موسى قال للنقباء لما رجعوا فحدثوه العجب: لا تحدثوا أحدا بما رأيتم، إن الله سيفتحها لكم ويظهركم عليها من بعد ما رأيتم وإن القوم أفشوا الحديث في بني إسرائيل، فقام رجلان من الذين يخافون أنعم الله عليهما: كان أحدهما فيما سمعنا يوشع بن نون وهو فتى موسى، والآخر كالب، فقالا: ادخلوا عليهم الباب إن كنتم مؤمنين.واختلف القراء في قراءة قوله: {قال رجلان من الذين يخافون} قرأ ذلك قراء الحجاز والعراق والشام: {قال رجلان من الذين يخافون أنعم الله عليهما} بفتح الياء من "يخافون " ، على التأويل الذي ذكرنا عمن ذكرنا عنه آنفا، أنهما يوشع بن نون وكالب من قوم موسى، ممن يخاف الله، وأنعم عليهما بالتوفيق. وكان قتادة يقول في بعض القراءة: "قال رجلان من الذين يخافون الله أنعم الله عليهما " .9111 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. ح، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {قال رجلان من الذين يخافون أنعم الله عليهما} في بعض الحروف: "يخافون الله أنعم الله عليهما " .وهذا أيضا مما يدل على صحة تأويل من تأول ذلك على ما ذكرنا عنه أنه قال: يوشع، وكالب. وروي عن سعيد بن جبير أنه كان يقرأ ذلك: "قال رجلان من الذين يخافون " بضم الياء "أنعم الله عليهما " .9112 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا هشيم، عن القاسم بن أبي أيوب، ولا نعلمه أنه سمع منه، عن سعيد بن جبير أنه كان يقرؤها بضم الياء من: "يخافون " .وكأن سعيدا ذهب في قراءته هذه إلى أن الرجلين اللذين أخبر الله عنهما أنهما قالا لبني إسرائيل: ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون، كانا من رهط الجبابرة، وكانا أسلما واتبعا موسى، فهما من أولاد الجبابرة، الذين يخافهم بنو إسرائيل وإن كان لهم في الدين مخالفين. وقد حكي نحو هذا التأويل عن ابن عباس.9113 - حدثني المثني، قال: ثنا عبد الله قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ادخلوا الأرض المقدسة التي كتب الله لكم ولا ترتدوا على أدباركم فتنقلبوا خاسرين} قال: هي مدينة الجبارين، لما نزل بها موسى وقومه، بعث منهم اثني عشر رجلا، وهم النقباء الذين ذكر نعتهم ليأتوه بخبرهم. فساروا، فلقيهم رجل من الجبارين، فجعلهم في كسائه، فحملهم حتى أتى بهم المدينة، ونادى في قومه، فاجتمعوا إليه، فقالوا: من أنتم؟ فقالوا: نحن قوم موسى، بعثنا إليكم لنأتيه بخبركم، فأعطوهم حبة من عنب بوقر الرجل، فقالوا لهم: اذهبوا إلى موسى وقومه، فقولوا لهم: اقدروا قدر فاكهتهم ! فلما أتوهم، قالوا لموسى: {اذهب أنت وربك فقاتلا إنا ههنا قاعدون} {قال رجلان من الذين يخافون أنعم الله عليهما} وكانا من أهل المدينة أسلما واتبعا موسى وهارون، فقالا لموسى: {ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون وعلى الله فتوكلوا إن كنتم مؤمنين} فعلى هذه القراءة وهذا التأويل لم يكتم من الاثني عشر نقيبا أحدا ما أمرهم موسى بكتمانه بني إسرائيل مما رأوا وعاينوا من عظم أجسام الجبابرة وشدة بطشهم وعجيب أمورهم، بل أفشوا ذلك كله. وإنما القائل للقوم ولموسى: ادخلوا عليهم الباب، رجلان من أولاد الذين كان بنو إسرائيل يخافونهم ويرهبون الدخول عليهم من الجبابرة، كان أسلما وتبعا نبي الله صلى الله عليه وسلم.وأولى القراءتين بالصواب عندنا، قراءة من قرأ {من الذين يخافون أنعم الله عليهما} لإجماع قراء الأمصار عليها، وأن ما استفاضت به القراءة عنهم فحجة لا يجوز خلافها، وما انفرد به الواحد فجائز فيه الخطأ والسهو. ثم في إجماع الحجة في تأويلها على أنهما رجلان من أصحاب موسى من بني إسرائيل وأنهما يوشع وكلاب، ما أغنى عن الاستشهاد على صحة القراءة بفتح الياء في ذلك وفساد غيره، وهو التأويل الصحيح عندنا لما ذكرنا من إجماعها عليه.وأما قوله: {أنعم الله عليهما} فإنه يعني: أنعم الله عليهم بطاعة الله في طاعة نبيه موسى صلى الله عليه وسلم، وانتهائهم إلى أمره، والانزجار عما زجرهما عنه صلى الله عليه وسلم، من إفشاء ما عاينا من عجيب أمر الجبارين إلى بني إسرائيل الذي حذر عنه أصحابهما الآخرين الذين كانوا معهما من النقباء. وقد قيل: إن معنى ذلك: أنعم الله عليهما بالخوف. ذكر من قال ذلك:9114 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا خلف بن تميم، قال: ثنا إسحاق بن القاسم، عن سهل بن علي، قوله: {قال رجلان من الذين يخافون أنعم الله عليهما} قال: أنعم الله عليهما بالخوف.وبنحو الذي قلنا في ذلك، كان الضحاك يقول وجماعة غيره.9115 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {قال رجلان من الذين يخافون أنعم الله عليهما} بالهدى فهداهما، فكانا على دين موسى، وكانا في مدينة الجبارين..القول في تأويل قوله تعالى: {ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون} وهذا خبر من الله عز ذكره عن قول الرجلين اللذين يخافان الله لبني إسرائيل إذ جبنوا وخافوا من الدخول على الجبارين لما سمعوا خبرهم، وأخبرهم النقباء الذين أفشوا ما عاينوا من أمرهم فيهم، وقالوا: إن فيها قوما جبارين وإنا لن ندخلها حتى يخرجوا منها، فقالا لهم: ادخلوا عليهم أيها القوم باب مدينتهم، فإن الله معكم وهو ناصركم، وإنكم إذا دخلتم الباب غلبتموهم. كما:9116 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم بالكتاب الأول، قال: لما هم بنو إسرائيل بالانصراف إلى مصر حين أخبرهم النقباء بما أخبروهم من أمر الجبابرة، خر موسى وهارون على وجوههما سجودا قدام جماعة بني إسرائيل، وخرق يوشع بن نون وكالب بن يوفنا ثيابهما، وكانا من جواسيس الأرض، وقالا لجماعة بني إسرائيل: إن الأرض مررنا بها وجسسناها صالحة رضيها ربنا لنا فوهبها لنا، وإنها لم تكن تفيض لبنا وعسلا، ولكن افعلوا واحدة، لا تعصوا الله، ولا تخشوا الشعب الذين بها، فإنهم جبناء، مدفوعون في أيدينا، إن حاربناهم ذهبت منهم، وإن الله معنا فلا تخشوهم. فأراد من بني إسرائيل أن يرجموهما بالحجارة.9117 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنهم بعثوا اثني عشر رجلا، من كل سبط رجلا، عيونا لهم، وليأتوهم بأخبار القوم. فأما عشرة فجبنوا قومهم وكرهوا إليهم الدخول عليهم. وأما الرجلان فأمرا قومهما ان يدخلوها، وأن يتبعوا أمر الله، ورغبا في ذلك، وأخبرا قومهما أنهم غالبون إذا فعلوا ذلك.9118 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {عليهم الباب} قرية الجبارين..القول في تأويل قوله تعالى: {وعلى الله فتوكلوا} وهذا أيضا خبر من الله جل وعز، عن قول الرجلين اللذين يخافان الله أنهما قالا لقوم موسى يشجعانهم بذلك، ويرغبانهم في المضي لأمر الله بالدخول على الجبارين في مدينتهم: توكلوا أيها القوم على الله في دخولكم عليهم ويقولان لهم: ثقوا بالله فإنه معكم إن أطعتموه فيما أمركم من جهاد عدوكم. وعنيا بقولهما {إن كنتم مؤمنين} إن كنتم مصدقي نبيكم صلى الله عليه وسلم، فيما أنبأكم عن ربكم من النصرة والظفر عليهم، وفي غير ذلك من إخباره عن ربه، ومؤمنين بأن ربكم قادر على الوفاء لكم بما وعدكم من تمكينكم في بلاد عدوه وعدوكم.


024-24-قَالُواْ يَا مُوسَى إِنَّا لَن نَّدْخُلَهَا أَبَداً مَّا دَامُواْ فِيهَا فَاذْهَبْ أَنتَ وَرَبُّكَ فَقَاتِلا إِنَّا هَاهُنَا قَاعِدُونَ

24-قالوا يا موسى إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا هاهنا قاعدون

القول في تأويل قوله تعالى: {قالوا يا موسى إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون} وهذا خبر من الله جل ذكره عن قول الملإ من قوم موسى لموسى، إذ رغبوا في جهاد عدوهم، ووعدوا نصر الله إياهم، إن هم ناهضوهم، ودخلوا عليهم باب مدينتهم أنهم قالوا له: {إنا لن ندخلها أبدا} يعنون: إنا لن ندخل مدينتهم أبدا. والهاء والألف في قوله: {إنا لن ندخلها} من ذكر المدينة. ويعنون بقولهم: {أبدا} أيام حياتنا ما داموا فيها، يعني: ما كان الجبارون مقيمين في تلك المدينة التي كتبها الله لهم وأمروا بدخولها. {فاذهب أنت وربك فقاتلا إنا ههنا قاعدون} لا نجيء معك يا موسى إن ذهبت إليهم لقتالهم، ولكن نتركك تذهب أنت وحدك وربك فتقاتلانهم.وكان بعضهم يقول في ذلك: ليس معنى الكلام: اذهب أنت وليذهب معك ربك فقاتلا، ولكن معناه: اذهب أنت يا موسى، وليعنك ربك، وذلك أن الله لا يجوز عليه الذهاب. وهذا إنما كان يحتاج إلى طلب المخرج له لو كان الخبر عن قوم مؤمنين، فأما قوم أهل خلاف على الله عز ذكره ورسوله، فلا وجه لطلب المخرج لكلامهم فيما قالوا في الله عز وجل وافتروا عليه إلا بما يشبه كفرهم وضلالتهم. وقد ذكر عن المقداد أنه قال لرسول الله صلى الله عليه وسلم خلاف ما قال قوم موسى لموسى.9119 - حدثنا سفيان بن وكيع، قال: ثنا أبي، وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن مخارق، عن طارق: أن المقداد بن الأسود قال للنبي صلى الله عليه وسلم: إنا لا نقول كما قالت بنو إسرائيل: {اذهب أنت وربك فقاتلا إنا ههنا قاعدون} ولكن تقول: اذهب أنت وربك فقاتلا، إنا معكم مقاتلون9120 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن رسول الله صلى الله عليه وسلم قال لأصحابه يوم الحديبية، حين صد المشركون الهدي وحيل بينهم وبين مناسكهم: "إني ذاهب بالهدي فناحره عند البيت " . فقال له المقداد بن الأسود: أما والله لا نكون كالملإ من بني إسرائيل، إذ قالوا لنبيهم: اذهب أنت وربك فقاتلا إنا ههنا قاعدون، ولكن: اذهب أنت وربك فقاتلا إنا معكم مقاتلون ! فلما سمعها أصحاب النبي صلى الله عليه وسلم تتابعوا على ذلكوكان ابن عباس والضحاك بن مزاحم وجماعة غيرهما يقولون: إنما قالوا هذا القول لموسى عليه السلام حين تبين لهم أمر الجبارين وشدة بطشهم.9121 - حدثت عن الحسين، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول: أمر الله جل وعز بني إسرائيل أن يسيروا إلى الأرض المقدسة مع نبيهم موسى صلى الله عليه وسلم، فلما كانوا قريبا من المدينة قال لهم موسى: ادخلوها ! فأبوا وجبنوا، وبعثوا اثني عشر نقيبا لينظروا إليهم. فانطلقوا فنظروا، فجاؤوا بحبة فاكهة من فاكهتهم بوقر الرجل، فقالوا: قدروا قوة قوم وبأسهم هذه فاكهتهم ! فعند ذلك قالوا لموسى: {اذهب أنت وربك فقاتلا إنا ههنا قاعدون} 9122 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس نحوه.


025-25-قَالَ رَبِّ إِنِّي لا أَمْلِكُ إِلاَّ نَفْسِي وَأَخِي فَافْرُقْ بَيْنَنَا وَبَيْنَ الْقَوْمِ الْفَاسِقِينَ

25-قال رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين

القول في تأويل قوله تعالى: {قال رب إني لا أملك إلا نفسي وأخي} وهذا خبر من الله جل وعز عن قيل قوم موسى حين قال له قومه ما قالوا من قولهم: {إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون} أنه قال عند ذلك، وغضب من قيلهم لهم داعيا: يا رب {إني لا أملك إلا نفسي وأخي} يعني بذلك: لا أقدر على أحد أن أحمله على ما أحب وأريد من طاعتك واتباع أمرك ونهيك، إلا على نفسي وعلى أخي. من قول القائل: ما أملك من الأمر شيئا إلا كذا وكذا، بمعنى: لا أقدر على شيء غيره..القول في تأويل قوله تعالى: {فافرق بيننا وبين القوم الفاسقين} ويعني بقوله: {فافرق بيننا وبين القوم الفاسقين} افصل بيننا وبينهم بقضاء منك تقضيه فينا وفيهم فتبعدهم منا، من قول القائل: فرقت بين هذين الشيئين، بمعنى: فصلت بينهما؛ من قول الراجز:يا رب فافرق بينه وبيني أشد ما فرقت بين اثنينوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9123 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فافرق بيننا وبين القوم الفاسقين} يقول: اقض بيني وبينهم.حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فافرق بيننا وبين القوم الفاسقين} يقول: اقض بيننا وبينهم.9124 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: غضب موسى صلى الله عليه وسلم حين قال له القوم: {اذهب أنت وربك فقاتلا إنا ههنا قاعدون} ، فدعا عليهم فقال: {رب إني لا أملك إلا نفسي وأخي فافرق بيننا وبين القوم الفاسقين} وكانت عجلة من موسى عجلها.9125 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {فافرق بيننا وبين القوم الفاسقين} يقول: اقض بيننا وبينهم، وافتح بيننا وبينهم، كل هذا من قول الرجل: اقض بيننا، فقضى الله جل ثناؤه بينه وبينهم أن سماهم فاسقين.وعنى بقوله: {الفاسقين} الخارجين عن الإيمان بالله وبه، إلى الكفر بالله وبه. وقد دللنا على أن معنى الفسق: الخروج من شيء إلى شيء، فيما مضى، بما أغنى عن إعادته.


026-26-قَالَ فَإِنَّهَا مُحَرَّمَةٌ عَلَيْهِمْ أَرْبَعِينَ سَنَةً يَتِيهُونَ فِي الأَرْضِ فَلاَ تَأْسَ عَلَى الْقَوْمِ الْفَاسِقِينَ

26-قال فإنها محرمة عليهم أربعين سنة يتيهون في الأرض فلا تأس على القوم الفاسقين

القول في تأويل قوله تعالى: {قال فإنها محرمة عليهم أربعين سنة يتيهون في الأرض} اختلف أهل التأويل في الناصب للأربعين، فقال بعضهم: الناصب له قوله: {محرمة} وإنما حرم الله جل وعز على القوم الذين عصوه وخالفوا أمره من قوم موسى وأبوا حرب الجبارين، دخول مدينتهم أربعين سنة، ثم فتحها عليهم، وأسكنوها، وأهلك الجبارين بعد حرب منهم لهم، بعد أن قضيت الأربعون سنة، وخرجوا من التيه.9126 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: لما قال لهم القوم ما قالوا ودعا موسى عليهم، أوحى الله إلى موسى: {إنها محرمة عليهم أربعين سنة يتيهون في الأرض فلا تأس على القوم الفاسقين} وهم يومئذ فيما ذكر ستمائة ألف مقاتل فجعلهم فاسقين بما عصوا، فلبثوا أربعين سنة في فراسخ ستة، أو دون ذلك، يسيرون كل يوم جادين لكي يخرجوا منها، حتى يمسوا وينزلوا، فإذا هم في الدار التي منها ارتحلوا. وإنهم اشتكوا إلى موسى ما فعل بهم، فأنزل عليهم المن والسلوى، وأعطوا من الكسوة ما هي قائمة لهم، ينشأ الناشئ فتكون معه على هيئته. وسأل موسى ربه أن يسقيهم، فأتى بحجر الطور، وهو حجر أبيض، إذا ما نزل القوم ضربه بعصاه فيخرج منه اثنتا عشرة عينا لكل سبط منهم عين، قد علم كل أناس مشربهم. حتى إذا خلت أربعون سنة، وكانت عذابا بما اعتدوا وعصوا، أوحى إلى موسى أن مرهم أن يسيروا إلى الأرض المقدسة، فإن الله قد كفاهم عدوهم، وقل لهم إذا أتوا المسجد أن يأتوا الباب ويسجدوا إذا دخلوا، ويقولوا حطة. وإنما قولهم حطة، أن يحط عنهم خطاياهم. فأبى عامة القوم، وعصوا، وسجدوا على خدهم، وقالوا حنطة، فقال الله جل ثناؤه: {فبدل الذين ظلموا قولا غير الذي قيل لهم} ... إلى: {بما كانوا يفسقون} وقال آخرون: بل الناصب للأربعين: {يتيهون في الأرض} قالوا: ومعنى الكلام: قال: فإنها محرمة عليهم أبدا يتيهون في الأرض أربعين سنة. قالوا: ولم يدخل مدينة الجبارين أحد ممن قال: {إنا لن ندخلها أبدا ما داموا فيها فاذهب أنت وربك فقاتلا إنا ههنا قاعدون} ، وذلك أن الله عز ذكره حرمها عليهم. قالوا: وإنما دخلها من أولئك القوم: يوشع وكلاب اللذان قالا لهم: {ادخلوا عليهم الباب فإذا دخلتموه فإنكم غالبون} وأولاد الذين حرم الله عليهم دخولها، فتيهم الله فلم يدخلها منهم أحد. ذكر من قال ذلك:9127 - حدثنا محمد بن بشار، قال: ثنا سليمان بن حرب، قال: ثنا أبو هلال، عن قتادة في قول الله: {إنها محرمة عليهم} قال: أبدا.9128 - حدثنا ابن بشار قال: ثنا سليمان بن حرب قال: ثنا أبو هلال، عن قتادة في قول الله: {يتيهون في الأرض} قال: أربعين سنة.9129 - حدثنا المثني، قال: ثنا مسلم بن إبراهيم، قال: ثنا هارون النحوي، قال: ثني الزبير بن الخريت، عن عكرمة في قوله: {فإنها محرمة عليهم أربعين سنة يتيهون في الأرض} قال: التحريم لا منتهى له.9130 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: غضب موسى على قومه، فدعا عليهم، فقال: {رب إني لا أملك إلا نفسي وأخي} ... الآية، فقال الله جل وعز: {فإنها محرمة عليهم أربعين سنة يتيهون في الأرض} فلما ضرب عليهم التيه، ندم موسى، وأتاه قومه الذين كانوا يطيعونه، فقال له: ما صنعت بنا يا موسى؟ فمكثوا في التيه؛ فلما خرجوا من التيه، رفع المن والسلوى، وأكلوا من البقول. والتقى موسى وعوج، فوثب موسى في السماء عشرة أذرع، وكانت عصاه عشرة أذرع، وكان طوله عشرة أذرع، فأصاب كعب عوج فقتله. ولم يبق أحد ممن أبى أن يدخل قرية الجبارين مع موسى إلا مات، ولم يشهد الفتح. ثم إن الله لما انقضت الأربعون سنة بعث يوشع بن نون نبيا، فأخبرهم أنه نبي، وأن الله قد أمره أن يقاتل الجبارين، فبايعوه وصدقوه، فهزم الجبارين، واقتحموا عليهم يقاتلونهم، فكانت العصابة من بني إسرائيل يجتمعون على عنق الرجل يضربونها لا يقطعونها.9131 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: قال أبو سعيد، عن عكرمة، عن ابن عباس، قال: لما دعا موسى، قال الله: {فإنها محرمة عليهم أربعين سنة يتيهون في الأرض} قال: فدخلوا التيه، فكل من دخل التيه ممن جاوز العشرين سنة مات في التيه. قال: فمات موسى في التيه، ومات هارون قبله. قال: فلبثوا في تيههم أربعين سنة، فناهض يوشع بمن بقي معه مدينة الجبارين، فافتتح يوشع المدينة.9132 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {فإنها محرمة عليهم أربعين سنة} حرمت عليهم القرى، وكانوا لا يهبطون قرية، ولا يقدرون على ذلك، إنما يتبعون الأطواء أربعين سنة. وذكر لنا أن موسى صلى الله عليه وسلم مات في الأربعين سنة، وأنه لم يدخل بيت المقدس منهم إلا أبناؤهم والرجلان اللذان قالا ما قالا.9133 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني بعض أهل العلم بالكتاب الأول، قال: لما فعلت بنو إسرائيل ما فعلت، من معصيتهم نبيهم، وهمهم بكالب ويوشع، إذ أمراهم بدخول مدينة الجبارين، وقالا لهم ما قالا، ظهرت عظمة الله بالغمام على نار فيه الرمز على كل بني إسرائيل، فقال جل ثناؤه لموسى: إلى متى يعصيني هذا الشعب وإلى متى لا يصدقون بالآيات كلها التي وضعت بينهم؟ أضربهم بالموت فأهلكهم، وأجعل لك شعبا أشد منهم. فقال موسى يسمع أهل المصر الذين أخرجت هذا الشعب بقوتك من بينهم، ويقول ساكنو هذه البلاد الذين قد سمعوا أنك أنت الله في هذا الشعب، فلو أنك قتلت هذا الشعب كلهم كرجل واحد، لقالت الأمم الذين سمعوا باسمك: إنما قتل هذا الشعب من أجل لا يستطيع أن يدخلهم الأرض التي خلق لهم، فقتلهم في البرية، ولكن لترتفع أياديك، ويعظم جزاؤك يا رب كما كنت تكلمت وقلت لهم، فإنه طويل صبرك، كثيرة نعمك، وأنت تغفر الذنوب فلا توبق، وإنك تحفظ الآباء على الأبناء وأبناء الأبناء إلى ثلاثة أجيال وأربعة، فاغفر أي رب آثام هذا الشعب، بكثرة نعمك، كما غفرت لهم منذ أخرجتهم من أرض مصر إلى الآن! فقال الله جل ثناؤه لموسى صلى الله عليه وسلم: قد غفرت لهم بكلمتك، ولكن قد أنى لي أنا الله، وقد ملأت الأرض محمدتي كلها، ألا يرى القوم الذين قد رأوا محمدتي وآياتي التي فعلت في أرض مصر وفي القفار، سألوني عشر مرات ولم يطيعوني، لا يرون الأرض التي خلقت لآبائهم، ولا يراها من أغضبني؛ فأما عبدي كالب الذي كان روحه معي واتبع هواي، فإني مدخله الأرض التي دخلها، ويراها خلفه. وكان العماليق والكنعانيون جلوسا في الجبال، ثم غدوا فارتحلوا في القفار في طريق يحرسون، وكلم الله عز وجل موسى وهارون، وقال لهما: إلى متى توسوس علي هذه الجماعة جماعة السوء؟ قد سمعت وسوسة بني إسرائيل. وقال: لأفعلن بكم كما قلت لكم، ولتلقين جيفكم في هذه القفار، وحسابكم من بني عشرين سنة فما فوق ذلك من أجل أنكم وسوستم علي، فلا تدخلوا الأرض التي دفعت إليها، ولا ينزل فيها أحد منكم غير كالب بن يوفنا ويوشع بن نون، وتكون أثقالكم كما كنتم الغنيمة. وأما بنوكم اليوم الذين لم يعلموا ما بين الخير والشر، فإنهم يدخلون الأرض، وإني بهم عارف لهم الأرض التي أردت لهم وتسقط جيفكم في هذه القفار، وتتيهون في هذه القفار على حساب الأيام التي جسستم الأرض أربعين يوما مكان كل يوم سنة وتقتلون بخطاياكم أربعين سنة، وتعلمون أنكم وسوستم: قد أنىلي أنا الله فاعل بهذه الجماعة، جماعة بني إسرائيل، الذين وعدوا بأن يتيهوا في القفار، فيها يموتون! فأما الرهط الذين كان موسى بعثهم يتجسسون الأرض، ثم حرشوا الجماعة، فأفشوا فيهم خبر الشر، فماتوا كلهم بغتة، وعاش يوشع وكالب بن يوفنا من الرهط الذين انطلقوا يتحسسون الأرض. فلما قال موسى عليه السلام هذا الكلام كله لبني إسرائيل، حزن الشعب حزنا شديدا، وغدوا فارتفعوا على رأس الجبل، وقالوا: نرتقي الأرض التي قال جل ثناؤه من أجل أنا قد أخطأنا. فقال لهم موسى: لم تعتدون في كلام الله من أجل ذلك، لا يصلح لكم عمل، ولا تصعدوا من أجل أن الله ليس معكم، فالآن تنكسرون من قدام أعدائكم من أجل العمالقة والكنعانيين أمامكم، فلا تقعوا في الحرب من أجل أنكم انقلبتم على الله فلم يكن الله معكم! فأخذوا يرقون في الجبل، ولم يبرح التابوت الذي فيه مواثيق الله جل ذكره وموسى من المحلة؛ يعني من الحكمة، حتى هبط العماليق والكنعانيون في ذلك الحائط، فحرقوهم وطردوهم وقتلوهم. فتيهم الله عز ذكره في التيه أربعين سنة بالمعصية، حتى هلك من كان استوجب المعصية من الله في ذلك. قال: فلما شب النواشئ من ذراريهم، وهلك آباؤهم، وانقضت الأربعون سنة التي تتيهوا فيها وسار بهم موسى ومعه يوشع بن نون وكالب بن يوفنا، وكان فيما يزعمون على مريم ابنة عمران أخت موسى وهارون، وكان لهما صهرا؛ قدم يوشع بن نون إلى أريحاء في بني إسرائيل، فدخلها بهم، وقتل الجبابرة الذين كانوا فيها، ثم دخلها موسى ببني إسرائيل، فأقام فيها ما شاء الله أن يقيم، ثم قبضه الله إليه لا يعلم قبره أحد من الخلائق.وأولى القولين في ذلك عندي بالصواب، قول من قال: إن الأربعين منصوبة بالتحريم، وإن قوله: {محرمة عليهم أربعين سنة} معني به جميع قوم موسى لا بعض دون بعض منهم؛ لأن الله عز ذكره عم بذلك القوم، ولم يخصص منهم بعضا دون بعض.وقد وفى الله بما وعدهم به من العقوبة، فتيههم أربعين سنة، وحرم على جميعهم في الأربعين سنة التي مكثوا فيها تائهين دخول الأرض المقدسة، فلم يدخلها منهم أحد، لا صغير ولا كبير ولا صالح ولا طالح، حتى انقضت السنون التي حرم الله عز وجل عليهم فيها دخولها. ثم أذن لمن بقي منهم وذراريهم بدخولها مع نبي الله موسى، والرجلين اللذين أنعم الله عليهما. وافتتح قرية الجبارين إن شاء الله نبي الله موسى صلى الله عليه وسلم وعلى مقدمته يوشع، وذلك لإحماع أهل العلم بأخبار الأولين أن عوج بن عنق قتله موسى صلى الله عليه وسلم، فلو كان قتله إياه قبل مصيره قى التيه وهو من أعظم الجبارين خلقا لم تكن بنو إسرائيل تجزع من الجبارين الجزع الذي ظهر منها، ولكن ذلك كان إن شاء الله بعد فناء الأمة التي جزعت وعصت ربها وأبت الدخول على الجبارين مدينتهم. وبعد: فإن أهل العلم بأخبار الأولين مجمعون على أن بلعم بن باعوراء كان ممن أعان الجبارين بالدعاء على موسى؛ ومحال أن يكون ذلك كان وقوم موسى ممتنعون من حربهم وجهادهم، لأن المعونة إنما يحتاج إليها من كان مطلوبا، فأما ولا طالب فلا وجه للحاجة إليها.9134 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي إسحاق، عن نوف، قال: كان سرير عوج ثمانمائة ذراع، وكان طول موسى عشرة أذرع وعصاه عشرة أذرع ووثب في السماء عشرة أذرع، فضرب عوجا فأصاب كعبه، فسقط ميتا، فكان جسرا للناس يمرون عليه.9135 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا قيس، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، قال: كانت عصا موسى عشرة أذرع ووثبته عشرة أذرع وطوله عشرة أذرع، فوثب فأصاب كعب عوج فقتله، فكان جسرا لأهل النيل سنة.ومعنى: {يتيهون في الأرض} يحارون فيها ويضلون، ومن ذلك قيل للرجل الضال عن سبيل الحق تائه. وكان تيههم ذلك أنهم كانوا يصبحون أربعين سنة كل سنة يوم جادين في قدر ستة فراسخ للخروج منه، فيمسون في الموضع الذي ابتدؤوا السير منه.9136 - حدثني بذلك المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع.9137 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: تاهت بنو إسرائيل أربعين سنة، يصبحون حيث أمسوا، ويمسون حيث أصبحوا في تيههم..القول في تأويل قوله: {فلا تأس على القوم الفاسقين} يعني جل ثناؤه بقوله: {فلا تأس} فلا تحزن، يقال منه: أسي فلان على كذا يأسى أسى، وقد أسيت من كذا: أي حزنت، ومنه قول امرئ القيس:وقوفا بها صحبي علي مطيهم يقولون لا تهلك أسى وتجمليعني: لا تهلك حزنا.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9138 - حدثني المثني، قال: حدثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فلا تأس} يقول: فلا تحزن.9139 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فلا تأس على القوم الفاسقين} قال: لما ضرب عليهم التيه، ندم موسى صلى الله عليه وسلم. فلما ندم أوحى الله إليه: {فلا تأس على القوم الفاسقين} لا تحزن على القوم الذين سميتهم فاسقين.


027-27-وَاتْلُ عَلَيْهِمْ نَبَأَ ابْنَيْ آدَمَ بِالْحَقِّ إِذْ قَرَّبَا قُرْبَاناً فَتُقُبِّلَ مِن أَحَدِهِمَا وَلَمْ يُتَقَبَّلْ مِنَ الآخَرِ قَالَ

27-واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر قال لأقتلنك قال إنما يتقبل الله من المتقين

القول في تأويل قوله تعالى: {واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واتل على هؤلاء اليهود الذين هموا أن يبسطوا أيديهم إليكم، عليك وعلى أصحابك معك، وعرفهم مكروه عاقبة الظلم والمكر، وسوء مغبة الجور ونقض العهد، وما جزاء الناكث وثواب الوافي، خير ابني آدم هابيل وقابيل، وما آل إليه أمر المطيع منهما ربه الوافي بعهده، وما إليه صار أمر العاصي منهما ربه الجائر الناقض عهده؛ فلتعرف بذلك اليهود وخامة غب غدرهم، ونقضهم ميثاقهم بينك وبينهم، وهمهم بما هموا به من بسط أيديهم إليك وإلى أصحابك. فإن لك ولهم في حسن ثوابي وعظم جزائي على الوفاء بالعهد الذي جازيت المقتول الوافي بعهده من ابني آدم، وعاقبت به القاتل الناكث عهده؛ عزاء جميلا.واختلف أهل العلم في سبب تقريب ابني آدم القربان، وسبب قبول الله عز وجل ما تقبل منه، ومن اللذان قربا؟ فقال بعضهم: كان ذلك عن أمر الله جل وعز إياهما بتقريبه. وكان سبب القبول أن المتقبل منه قرب خير ماله وقرب الآخر شر ماله، وكان المقربان ابني آدم لصلبه أحدهما: هابيل، والآخر قابيل. ذكر من قال ذلك:9140 - حدثني المثني بن إبراهيم، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن هشام بن سعيد، عن إسماعيل بن رافع، قال: بلغني أن ابني آدم لما أمرا بالقربان، كان أحدهما صاحب غنم، وكان أنتج له حمل في غنمه، فأحبه حتى كان يؤثره بالليل، وكان يحمله على ظهره من حبه، حتى لم يكن له مال أحب إليه منه. فلما أمر بالقربان، قربه لله فقبله الله منه، فما زال يرتع في الجنة حتى فدى به ابن إبراهيم صلى الله عليه وسلم.9141 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن أبي المغيرة، عن عبد الله بن عمرو، قال: إن ابني آدم اللذين قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر، كان أحدهما صاحب حرث، والآخر صاحب غنم، وأنهما أمرا أن يقربا قربانا؛ وإن صاحب الغنم قرب أكرم غنمه وأسمنها وأحسنها طيبة بها نفسه، وإن صاحب الحرث قرب شر حرثه الكوزن والزوان غير طيبة بها نفسه؛ وإن الله تقبل قربان صاحب الغنم ولم يتقبل قربان صاحب الحرث. وكان من قصتهما ما قص الله في كتابه، وقال: أيم الله إن كان المقتول لأشد الرجلين، ولكن منعه التحرج أن يبسط يده إلى أخيه وقال آخرون: لم يكن ذلك من أمرهما عن أمر الله إياهما به. ذكر من قال ذلك:9142 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: حدثني أبي، عن أبيه، عن ابن عباس، قال: كان من شأنهما أنه لم يكن مسكين فيتصدق عليه، وإنما كان القربان يقربه الرجل. فبينا ابنا آدم قاعدان، إذ قالا: لو قربنا قربانا! وكان الرجل إذا قرب قربانا فرضيه الله أرسل إليه نارا فأكلته، وإن لم يكن رضيه الله خبت النار. فقربا قربانا، وكان أحدهما راعيا، وكان الآخر حراثا، وإن صاحب الغنم قرب خير غنمه وأسمنها وقرب الآخر أبغض زرعه، فجاءت النار، فنزلت يينهما، فأكلت الشاة وتركت الزرع. وإن ابن آدم قال لأخيه: أتمشي في الناس وقد علموا أنك قربت قربانا فتقبل منك ورد علي؟ فلا والله، لا تنظر الناس إلي وإليك وأنت خير مني! فقال: لأقتلنك! فقال له أخوه: ما ذنبي، إنما يتقبل الله من المتقين.9143 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: ثنا ابن أبي نجيح، عن مجاهد في قول الله: {إذ قربا قربانا} قال: ابنا آدم هابيل وقابيل لصلب آدم، فقرب أحدهما شاة وقرب الآخر بقلا، فقبل من صاحب الشاة، فقتله صاحبه.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9144 - حدثني الحرث، قال: ثنا عبد العزيز، قال: تنا سفيان، عن منصور، عن مجاهد في قوله: {واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا} قال: هابيل وقابيل، فقرب هابيل عناقا من أحسن غنمه، وقرب قابيل زرعا من زرعه. قال: فأكلت النار العناق، ولم تأكل الزرع، فـ {قال لأقتلنك قال إنما يتقبل الله من المتقين} 9145 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا رجل سمع مجاهدا في قوله: {واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا} قال: هو هابيل وقابيل لصلب آدم، قربا قربانا، قرب أحدهما شاة من غنمه وقرب الآخر بقلا، فتقبل من صاحب الشاة، فقال لصاحبه: لأقتلنك! فقتله، فعقل الله إحدى رجليه بساقها إلى فخذها إلى يوم القيامة، وجعل وجهه إلى الشمس حيثما دارت عليه حظيرة من ثلج في الشتاء وعليه في الصيف حظيرة من نار، ومعه سبعة أملاك كلما ذهب ملك جاء الآخر.9146 - حدثنا سفيان، قال: ثنا أبي، عن سفيان (ح) وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن عبد الله بن عثمان بن خثيم، عن مجاهد، عن ابن عباس: {واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر} قال: قرب هذا كبشا وقرب هذا صبرة من طعام؛ فتقبل من أحدهما. قال: تقبل من صاحب الشاة ولم يتقبل من الآخر.9147 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {واتل عليهم نبأ ابني آدم بالحق إذ قربا قربانا فتقبل من أحدهما ولم يتقبل من الآخر} كان رجلان من بني آدم، فتقبل من أحدهما ولم يتقبل من الآخر.9148 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن فضيل بن مرزوق، عن عطية: {واتل عليهم نبأ ابني آدم بالحق} قال: كان أحدهما اسمه قابيل والآخر هابيل؛ أحدهما صاحب غنم، والآخر صاحب زرع، فقرب هذا من أمثل غنمه حملا، وقرب هذا من أردإ زرعه. قال: فنزلت النار، فأكلت الحمل، فقال لأخيه: لأقتلنك9149 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم بالكتاب الأول: أن آدم أمر ابنه قابيل أن ينكح أخته توأمة هابيل، وأمر هابيل أن ينكح أخته توأمة قابيل. فسلم لذلك هابيل ورضي، وأبى قابيل ذلك وكرهه، تكرما عن أخت هابيل، ورغب بأخته عن هابيل، وقال: نحن ولادة الجنة وهما من ولادة الأرض، وأنا أحق بأختي ويقول بعض أهل العلم بالكتاب الأول: كانت أخت قابيل من أحسن الناس، فضن بها على أخيه وأرادها لنفسه، فالله أعلم أي ذلك كان. فقال له أبوه: يا بني إنها لا تحل لك! فأبى قابيل أن يقبل ذلك من قول أبيه، فقال له أبوه: يا بني فقرب قربانا، ويقرب أخوك هابيل قربانا، فأيكما قبل الله قربانه فهو أحق بها. وكان قابيل على بذر الأرض، وكان هابيل على رعاية الماشية، فقرب قابيل قمحا وقرب هابيل أبكارا من أبكار غنمه - وبعضهم يقول: قرب بقرة - فأرسل الله نارا بيضاء، فأكلت قربان هابيل وتركت قربان قابيل، وبذلك كان يقبل القربان إذا قبله.9150 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، فيما ذكر عن أبي مالك، وعن أبي صالح، عن ابن عباس. وعن مرة، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم: كان لا يولد لآدم مولود إلا ولد معه جارية، فكان يزوج غلام هذا البطن جارية هذا البطن الآخر، ويزوج جارية هذا البطن غلام البطن هذا الآخر. حتى ولد له ابنان يقال لهما: قابيل، وهابيل، وكان قابيل صاحب زرع، وكان هابيل صاحب ضرع. وكان قابيل أكبرهما، وكان له أخت أحسن من أخت هابيل. وإن هابيل طلب أن ينكح أخت قابيل، فأبى عليه وقال: هي أختي ولدت معي، وهي أحسن من أختك، وأنا أحق أن أتزوجها. فأمره أبوه أن يزوجها هابيل فأبى. وإنهما قربا قربانا إلى الله أيهما أحق بالجارية، وكان آدم يومئذ قد غاب عنهما إلى مكة ينظر إليها، قال الله لآدم: يا آدم، هل تعلم أن لي بيتا في الأرض؟ قال: اللهم لا! قال: فإن لي بيتا بمكة فأته! فقال آدم للسماء: احفظي ولدي بالأمانة، فأبت. وقال للأرض فأبت، وقال للجبال فأبت، وقال لقابيل، فقال: نعم تذهب وترجع وتجد أهلك كما يسرك. فلما انطلق آدم قربا قربانا، وكان قابيل يفخر عليه، فقال: أنا أحق بها منك، هي أختي، وأنا أكبر منك، وأنا وصي والدي. فلما قربا، قرب هابيل جذعة سمينة، وقرب قابيل حزمة سنبل، فوجد فيها سنبلة عظيمة ففركها فأكلها. فنزلت النار فأكلت قربان هابيل، وتركت قربان قابيل، فغضب وقال: لأقتلنك حتى لا تنكح أختي! فقال هابيل {إنما يتقبل الله من المتقين} 9151 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واتل عليهم نبأ ابني آدم بالحق} ذكر لنا أنهما هابيل وقابيل. فأما هابيل فكان صاحب ماشية، فعمد إلى خير ماشيته، فتقرب بها، فنزلت عليه نار فأكلته. وكان القربان إذا تقبل منهم نزلت عليه نار فأكلته، وإذا رد عليهم أكلته الطير والسباع. وأما قابيل فكان صاحب زرع، فعمد إلى أردإ زرعه، فتقرب به، فلم تنزل عليه النار، فحسد أخاه عند ذلك فقال: {لأقتلنك قال إنما يتقبل الله من المتقين} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {واتل عليهم نبأ ابني آدم بالحق} قال: هما قابيل وهابيل. قال: كان أحدهما صاحب زرع والآخر صاحب ماشية، فجاء أحدهما بخير ماله وجاء الآخر بشر ماله، فجاءت النار، فأكلت قربان أحدهما وهو هابيل، وتركت قربان الآخر، فحسده فقال: لأقتلنكحدثنا سفيان، قال: ثنا يحيى بن آدم، عن سفيان، عن منصور، عن مجاهد: {إذ قربا قربانا} قال: قرب هذا زرعا وذا عناقا، فتركت النار الزرع وأكلت العناق.وقال آخرون: اللذان قربا قربانا وقص الله عز ذكره قصصهما في هذه الآية، رجلان من بني إسرائيل لا من ولد آدم لصلبه. ذكر من قال ذلك:9152 - حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن، قال:. كان الرجلان اللذان في القرآن، اللذان قال الله: {واتل عليهم نبأ ابني آدم بالحق} من بني إسرائيل، ولم يكونا ابني آدم لصلبه، وإنما كان القربان في بني إسرائيل، وكان آدم أول من مات.وأولى القولين في ذلك عندي بالصواب، أن اللذين قربا القربان كان ابني آدم لصلبه، لا من ذريته من بني إسرائيل. وذلك أن الله عز وجل يتعالى عن أن يخاطب عباده بما لا يفيدهم به فائدة، والمخاطبون بهذه الآية كانوا عالمين أن تقريب القربان لله لم يكن إلا في ولد آدم دون الملائكة والشياطين وسائر الخلق غيرهم. فإذا كان معلوما ذلك عندهم، فمعقول أنه لو لم يكن معنيا بابني آدم اللذين ذكرهما الله في كتابه ابناه لصلبه، لم يفدهم بذكره جل جلاله إياهما فائدة لم تكن عندهم. وإذا كان غير جائز أن يخاطبهم خطابا لا يفيدهم به معنى، فمعلوم أنه عنى ابني آدم لصلبه، لا ابني بنيه الذين بعد منه نسبهم مع إحماع أهل الأخبار والسير والعلم بالتأويل على أنهما كانا ابني آدم لصلبه وفي عهد آدم وزمانه، وكفى بذلك شاهدا. وقد ذكرنا كثيرا ممن نص عنه القول بذلك، وسنذكر كثيرا ممن لم يذكر إن شاء الله.9153 - حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: ثنا حسام بن مصك، عن عمار الدهني، عن سالم بن أبي الجعد، قال: لما قتل ابن آدم أخاه، مكث آدم مائة سنة حزينا لا يضحك، ثم أتي فقيل له: حياك الله وبياك! فقال: بياك: أضحكك.9154 - حدثنا ابن حميد، قال: ثنا سلمة، عن غياث بن إبراهيم، عن أبي إسحاق الهمداني، قال: قال علي بن أبي طالب رضوان الله عليه: لما قتل ابن آدم أخاه، بكى آدم فقال:تغيرت البلاد ومن عليها فلون الأرض مغبر قبيحتغير كل ذي لون وطعم وقل بشاشة الوجه المليحفأجيب آدم عليه السلام:أبا هابيل قد قتلا جميعا وصار الحي كالميت الذبيحوجاء بشرة قد كان منها على خوف فجاء بها يصيحوأما القول في تقريبهما ما قربا، فإن الصواب فيه من القول أن يقال: إن الله عز ذكره أخبر عباده عنهما أنهما قد قربا، ولم يخبر أن تقريبهما ما قربا كان عن أمر الله إياهما به ولا عن غير أمره. وجائز أن يكون كان عن أمر الله إياهما بذلك، وجائز أن يكون عن غير أمره. غير أنه أي ذلك كان فلم يقربا ذلك إلا طلب قربة إلى الله إن شاء الله.وأما تأويل قوله: {قال لأقتلنك} فإن معناه: قال الذي لم يتقبل منه قربانه للذي تقبل منه قربانه: لأقتلنك! فترك ذكر المتقبل قربانه والمردود عليه قربانه، استغناء بما قد جرى من ذكرهما عن إعادته، وكذلك ترك ذكر المقبل قربانه مع قوله: {قال إنما يتقبل الله من المتقين} وبنحو ما قلنا في ذلك روي الخبر عن ابن عباس:9155 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قال لأقتلنك} فقال له أخوه: ما ذنبي {إنما يتقبل الله من المتقين} 9156 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إنما يتقبل الله من المتقين} قال: يقول: إنك لو اتقيت الله في قربانك تقبل منك، جئت بقربان مغشوش بأشر ما عندك، وجئت أنا بقربان طيب بخير ما عندي؛ قال: وكان قال: يتقبل الله منك ولا يتقبل مني.ويعني بقوله: {من المتقين} من الذين اتقوا الله وخافوه بأداء ما كلفهم من فرائضه واجتناب ما نهاهم عنه من معصيته.وقد قال جماعة من أهل التأويل: المتقون في هذا الموضع الذين اتقوا الشرك. ذكر من قال ذلك:9157 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك، قوله: {إنما يتقبل الله من المتقين} الذين يتقون الشرك.وقد بينا معنى القربان فيما مضى، وأنه الفعلان من قول القائل: قرب، كما الفرقان: الفعلان من فرق، والعدوان من عدا. وكانت قرابين الأمم الماضية قبل أمتنا كالصدقات والزكوات فينا، غير أن قرابينهم كان يعلم المتقبل منها وغير المتقبل فيما ذكر بأكل النار ما تقبل منها وترك النار ما لم يتقبل منها. والقربان في أمتنا: الأعمال الصالحة: من الصلاة، والصيام، والصدقة على أهل المسكنة، وأداء الزكاة المفروضة، ولا سبيل لها إلى العلم في عاجل بالمتقبل منها والمردود.وقد ذكر عن عامر بن عبد الله العنبري، أنه حين حضرته الوفاة بكى، فقيل له: ما يبكيك، فقد كنت وكنت؟ فقال: يبكيني أني أسمع الله يقول: {إنما يتقبل الله من المتقين} 9158 - حدثني بذلك محمد بن عمر المقدمي، قال: ثني سعيد بن عامر، عن همام، عمن ذكره، عن عامر.وقد قال بعضهم: قربان المتقين: الصلاة.9159 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن عمران بن سليم، عن عدي بن ثابت، قال: كان قربان المتقين: الصلاة.


028-28-لَئِن بَسَطتَ إِلَيَّ يَدَكَ لِتَقْتُلَنِي مَا أَنَاْ بِبَاسِطٍ يَدِيَ إِلَيْكَ لَأَقْتُلَكَ إِنِّي أَخَافُ اللّهَ رَبَّ الْعَالَمِينَ

28-لئن بسطت إلي يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك إني أخاف الله رب العالمين

القول في تأويل قوله تعالى: {لئن بسطت إلي يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك} وهذا خبر من الله تعالى ذكره عن المقتول من ابني آدم أنه قال لأخيه لما قال له أخوه القاتل لأقتلنك: والله {لئن بسطت إلي يدك} يقول: مددت إلي يدك {لتقتلني ما أنا بباسط يدي إليك} يقول: ما أنا بماد يدي إليك {لأقتلك} وقد اختلف في السبب الذي من أجله قال المقتول ذلك لأخيه ولم يمانعه ما فعل به، فقال بعضهم: قال ذلك إعلاما منه لأخيه القاتل أنه لا يستحل قتله ولا بسط يده إليه بما لم يأذن الله به. ذكر من قال ذلك:9160 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف عن أبي المغيرة، عن عبد الله بن عمرو، أنه قال: وايم الله إن كان المقتول لأشد الرجلين، ولكن منعه التحرج أن يبسط إلى أخيه.9161 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لئن بسطت إلي يدك لتقتلني ما أنا بباسط يدي إليك} لا أنا بمنتصر، ولأمسكن يدي عنك.وقال آخرون: لم يمنعه مما أراد من قتله، وقال ما قال له مما قص الله في كتابه. إلا أن الله عز ذكره فرض عليهم أن لا يمتنع من أريد قتله ممن أراد ذلك منه. ذكر من قال ذلك:9162 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا رجل، سمع مجاهدا يقول في قوله: {لئن بسطت إلي يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك} قال مجاهد: كان كتب الله عليهم: إذا أراد الرجل أن يقتل رجلا تركه ولا يمتنع منه.وأولى القولين في ذلك بالصواب أن يقال: إن الله عز ذكره قد كان حرم عليهم قتل نفس بغير نفس ظلما، وأن المقتول قال لأخيه: ما أنا بباسط يدي إليك إن بسطت إلي يدك؛ لأنه كان حراما عليه من قتل أخيه مثل الذي كان حراما على أخيه القاتل من قتله. فأما الامتناع من قتله حين أراد قتله، فلا دلالة على أن القاتل حين أراد قتله وعزم عليه كان المقتول عالما بما هو عليه عازم منه ومحاول من قتله، فترك دفعه عن نفسه؛ بل قد ذكر جماعة من أهل العلم أنه قتله غيلة، اغتاله وهو نائم، فشدخ رأسه بصخرة. فإذا كان ذلك ممكنا، ولم يكن في الآية دلالة على أنه كان مأمورا بترك منع أخيه من قتله، لم يكن جائزا ادعاء ما ليس في الآية إلا ببرهان يجب تسليمه.وأما تأويل قوله: {إني أخاف الله} فإني أخاف الله في بسط يدي إليك إن بسطتها لقتلك. {رب العالمين} يعني: مالك الخلائق كلها أن يعاقبني على بسط يدي إليك.


029-29-إِنِّي أُرِيدُ أَن تَبُوءَ بِإِثْمِي وَإِثْمِكَ فَتَكُونَ مِنْ أَصْحَابِ النَّارِ وَذَلِكَ جَزَاء الظَّالِمِينَ

29-إني أريد أن تبوء بإثمي وإثمك فتكون من أصحاب النار وذلك جزاء الظالمين

القول في تأويل قوله تعالى: {إني أريد أن تبوأ بإثمي وإثمك} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: إني أريد أن تبوء بإثمي من قتلك إياي وإثمك في معصيتك الله بغير ذلك من معاصيك. ذكر من قال ذلك:9163 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي في حديثه عن أبي مالك، وعن أبي صالح، عن ابن عباس. وعن مرة، عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: {إني أريد أن تبوء بإثمي وإثمك} يقول: إثم قتلي إلى إثمك الذي في عنقك {فتكون من أصحاب النار} 9164 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إني أريد أن تبوء بإثمي وإثمك} يقول بقتلك إياي، وإثمك قبل ذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إني أريد أن تبوء بإثمي وإثمك} قال: بإثم قتلي وإثمك.9165 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {إني أريد أن تبوء بإثمي وإثمك} يقول: إني أريد أن يكون عليك خطيئتك ودمي، تبوء بهما جميعا.حدثني الحرث، قال: ثنا عبد العزيز، عن سفيان، عن منصور، عن مجاهد: {إني أريد أن تبوء بإثمي وإثمك} يقول: إني أريد أن تبوء بقتلك إياي. {وإثمك} قال: بما كان منك قبل ذلك.9166 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثني عبيد بن سليم، عن الضحاك، قوله: {إني أريد أن تبوء بإثمي وإثمك} قال: أما إثمك، فهو الإثم الذي عمل قبل قتل النفس، يعني أخاه. وأما إثمه: فقتله أخاه.وكأن قائلي هذه المقالة وجهوا تأويل قوله: {إني أريد أن تبوء بإثمي وإثمك} أي إني أريد أن تبوء بإثم قتلي، فحذف القتل واكتفى بذكر الإثم، إذ كان مفهوما معناه عند المخاطبين به.وقال آخرون: معنى ذلك: إني أريد أن تبوء بخطيئتي فتتحمل وزرها وإثمك في قتلك إياي. وهذا قول وجدته عن مجاهد، وأخشى أن يكون غلطا، لأن الصحيح من الرواية عنه ما قد ذكرنا قبل. ذكر من قال ذلك:9167 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إني أريد أن تبوء بإثمي وإثمك} يقول: إني أريد أن تكون عليك خطيئتي ودمي، فتبوء بهما جميعا.والصواب من القول في ذلك أن يقال: إن تأويله: إني أريد أن تنصرف بخطيئتك في قتلك إياي، وذلك هو معنى قوله: {إني أريد أن تبوء بإثمي} وأما معنى {وإثمك} فهو إثمه بغير قتله، وذلك معصية الله جل ثناؤه في أعمال سواه.وإنما قلنا ذلك هو الصواب لإجماع أهل التأويل عليه، لأن الله عز ذكره قد أخبرنا أن كل عامل فجزاء عمله له أو عليه، وإذا كان ذلك حكمه في خلقه فغير جائز أن يكون آثام المقتول مأخوذا بها القاتل وإنما يؤخذ القاتل بإثمه بالقتل المحرم وسائر آثام معاصيه التي ارتكبها بنفسه دون ما ركبه قتيله.فإن قال قائل: أو ليس قتل المقتول من بني آدم كان معصية لله من القاتل؟ قيل: بلى، وأعظم بها معصية!فإن قال: فإذا كان لله جل وعز معصية، فكيف جاز أن يريد ذلك منه المقتول ويقول: {إني أريد أن تبوء بإثمي} وقد ذكرت أن تأويل ذلك: إني أريد أن تبوء بإثم قتلي؟ فمعناه: إني أريد أن تبوء بإثم قتلي إن قتلتني لأني لا أقتلك، فإن أنت قتلتني فإني مريد أن تبوء بإثم معصيتك الله في قتلك إياي. وهو إذا قتله، فهو لا محالة باء به فى حكم الله، فإرادته ذلك غير موجبة له الدخول في الخطأ.ويعني بقوله: {فتكون من أصحاب النار وذلك جزاء الظالمين} يقول: فتكون بقتلك إياي من سكان الجحيم، ووقود النار المخلدين فيها. {وذلك جزاء الظالمين} يقول: والنار ثواب التاركين طريق الحق الزائلين عن قصد السبيل، المتعدين ما جعل لهم إلى ما لم يجعل لهم. وهذا يدل على أن الله عز ذكره قد كان أمر ونهى آدم بعد أن أهبطه إلى الأرض، ووعد وأوعد، ولولا ذلك ما قال المقتول للقائل: فتكون من أصحاب النار بقتلك إياي، ولا أخبره أن ذلك جزاء الظالمين. فكان مجاهد يقول: علقت إحدى رجلي القاتل بساقها إلى فخذها من يومئذ إلى يوم القيامة، ووجهه في الشمس حيثما دارت دار، عليه في الصيف حظيرة من نار وعليه في الشتاء حظيرة من ثلج.9168 - حدثنا بذلك القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد ذلك. قال: وقال عبد الله بن عمرو: إنا لنجد ابن آدم القاتل يقاسم أهل النار قسمة صحيحة العذاب، عليه شطر عذابهم.وقد روي عن رسول الله صلى الله عليه وسلم بنحو ما روي عن عبد الله بن عمرو خبر.9169 - حدثنا ابن حميد، قال: ثنا جرير، وحدثنا سفيان، قال: ثنا جرير وأبو معاوية (ح) وحدثنا هناد، قال: ثنا أبو معاوية، ووكيع جميعا، عن الأعمش، عن عبد الله بن مرة عن مسروق، عن عبد الله، قال: قال النبي صلى الله عليه وسلم: "ما من نفس تقتل ظلما إلا كان على ابن آدم الأول كفل منها، ذلك بأنه أول من سن القتل " حدثنا سفيان، قال: ثنا أبي (ح) وحدثنا ابن بشار، قال: ثنا عبد الرحمن جميعا، عن سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله، عن النبي صلى الله عليه وسلم نحوه.9170 - حدثنا ابن وكيع، قال: ثنا أبي، عن حسن بن صالح، عن إبراهيم بن مهاجر. عن إبراهيم النخعي، قال: ما من مقتول يقتل ظلما، إلا كان على ابن آدم الأول والشيطان كفل منه.9171 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن حكيم بن حكيم، أنه حدث عن عبد الله بن عمرو، أنه كان يقول: إن أشقى الناس رجلا لابن آدم الذي قتل أخاه، ما سفك دم في الأرض منذ قتل أخاه إلى يوم القيامة إلا لحق به منه شيء، وذلك أنه أول من سن القتل.وبهذا الخبر الذي ذكرنا عن رسول الله صلى الله عليه وسلم تبين أن القول الذي قاله الحسن في ابني آدم اللذين، ذكرهما الله في هذا الموضع أنهما ليسا بابني آدم لصلبه، ولكنهما رجلان من بني إسرائيل، وأن القول الذي حكي عنه، أن أول من مات آدم، وأن القربان الذي كانت النار تأكله لم يكن إلا في بني إسرائيل خطأ؛ لأن رسول الله صلى الله عليه وسلم قد أخبر عن هذا القاتل الذي قتل أخاه. أنه أول من سن القتل، وقد كان لا شك القتل قبل إسرائيل، فكيف قبل ذريته! وخطأ من القول أن يقال: أول من سن القتل رجل من بني إسرائيل. وإذ كان ذلك كذلك، فمعلوم أن الصحيح من القول هو قول من قال: هو ابن آدم لصلبه، لأنه أول من سن القتل، فأوجب الله له من العقوبة ما روينا عن رسول الله صلى الله عليه وسلم.


030-30-فَطَوَّعَتْ لَهُ نَفْسُهُ قَتْلَ أَخِيهِ فَقَتَلَهُ فَأَصْبَحَ مِنَ الْخَاسِرِينَ

30-فطوعت له نفسه قتل أخيه فقتله فأصبح من الخاسرين

القول في تأويل قوله تعالى: {فطوعت له نفسه قتل أخيه فقتله} يعني جل ثناؤه بقوله {فطوعت} فأقامته وساعدته عليه. وهو "فعلت " من الطوع، من قول القائل: طاعني هذا الأمر: إذا انقاد له.وقد اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: فشجعت له نفسه قتل أخيه. ذكر من قال ذلك:9172 - حدثني نصر بن عبد الرحمن الأودي ومحمد بن حميد، قالا: ثنا حكام بن سلم، عن عنبسة، عن ابن أبي ليلى، عن القاسم بن أبي بزة، عن مجاهد: {فطوعت له نفسه} قال: شجعت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فطوعت له نفسه} قال: فشجعته.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فطوعت له نفسه قبل أبيه} قال: شجعته على قتل أخيه. وقال آخرون: معنى ذلك: زينت له. ذكر من قال ذلك:9173 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فطوعت له نفسه} قال: زينت له نفسه قتل أخيه، فقتله.ثم اختلفوا في صيغة قتله إياه كيف كانت، والسبب الذي من أجله قتله. فقال بعضهم: وجده نائما فشدخ رأسه بصخرة. ذكر من قال ذلك:9174 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي فيما ذكر عن أبى مالك، وعن أبي صالح، عن ابن عباس. وعن مرة، عن عبد الله. وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: {فطوعت له نفسه قتل أخيه} فطلبه ليقتله، فراغ الغلام منه في رؤوس الجبال. وأتاه يوما من الأيام وهو يرعى غنما له في جبل وهو نائم، فرفع صخرة فشدخ بها رأسه، فمات، فتركه بالعراء.وقال بعضهم، ما:9175 - حدثني محمد بن عمر بن علي، قال: سمعت أشعث السجستاني يقول: سمعت ابن جريج قال: ابن آدم الذي قتل صاحبه لم يدر كيف يقتله، فتمثل إبليس له في هيئة طير، فأخذ طيرا فقصع رأسه، ثم وضعه بين حجرين فشدخ رأسه، فعلمه القتل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قتله حيث يرعى الغنم، فأتى فجعل لا يدري كيف يقتله، فلوى برقبته وأخذ برأسه. فنزل إبليس، وأخذ دابة أو طيرا، فوضع رأسه على حجر، ثم أخذ حجرا آخر فرضخ به رأسه، وابن آدم القاتل ينظر، فأخذ أخاه، فوضع رأسه على حجر وأخذ حجرا آخر فرضخ به رأسه.9176 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا رجل سمع مجاهدا يقول، فذكر نحوه.9177 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: لما أكلت النار قربان ابن آدم الذي تقبل قربانه، قال الآخر لأخيه: أتمشي في الناس وقد علموا أنك قربت قربانا فتقبل منك ورد علي؟ والله لا تنظر الناس إلي وإليك وأنت خير مني! فقال: لأقتلنك! فقال له أخوه: ما ذنبي {إنما يتقبل الله من المتقين} فخوفه بالنار، فلم ينته ولم ينزجر، فطوعت له نفسه قتل أخيه، فقتله فأصبح من الخاسرين.9178 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن عثمان بن خثيم، قال: أقبلت مع سعيد بن جبير أرمي الجمرة وهو متقنع متوكئ على يدي، حتى إذا وازينا بمنزل سمرة الصراف، وقف يحدثني عن ابن عباس، قال: نهى أن ينكح المرأة أخوها توأمها وينكحها غيره من إخوتها، وكان يولد في كل بطن رجل وامرأة، فولدت امرأة وسيمة، وولدت امرأة دميمة قبيحة، فقال أخو الدميمة: أنكحني أختك وأنكحك أختي! قال: لا، أنا أحق بأختي. فقربا قربانا فتقبل من صاحب الكبش، ولم يتقبل من صاحب الزرع، فقتله. فلم يزل ذلك الكبش محبوسا عند الله حتى أخرجه في فداء إسحاق، فذبحه على هذا الصفا في ثبير عند منزل سمرة الصراف، وهو على يمينك حين ترمي الجمار. قال ابن جريج: وقال آخرون بمثل هذه القصة. قال: فلم يزل بنو آدم على ذلك حتى مضى أربعة آباء، فنكح ابنة عمه، وذهب نكاح الأخوات.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله عز ذكره قد أخبر عن القاتل أنه قتل أخاه، ولا خبر عندنا يقطع العذر بصفته قتله إياه. وجائز أن يكون على نحو ما قد ذكر السدي في خبره، وجاغئر أن يكون كان على ما ذكره مجاهد، والله أعلم أي ذلك كان، غير أن القتل قد كان لا شك فيه.وأما قوله: {فأصبح من الخاسرين} فإن تأويله: فأصبح القاتل أخاه من ابني آدم من حزب الخاسرين، وهم الذين باعوا آخريتهم بدنياهم بإيثارهم إياها عليها فوكسوا في بيعهم وغبنوا فيه، وخابوا في صفقتهم.


031-31-فَبَعَثَ اللّهُ غُرَاباً يَبْحَثُ فِي الأَرْضِ لِيُرِيَهُ كَيْفَ يُوَارِي سَوْءةَ أَخِيهِ قَالَ يَا وَيْلَتَا أَعَجَزْتُ أَنْ أَكُونَ مِثْلَ

31-فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوءة أخيه قال يا ويلتا أعجزت أن أكون مثل هـذا الغراب فأواري سوءة أخي فأصبح من النادمين

القول في تأويل قوله تعالى: {فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوأة أخيه قال يا ويلتى أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي فأصبح من النادمين} قال أبو جعفر: وهذا أيضا أحد الأدلة على أن القول في أمر ابني آدم بخلاف ما رواه عمرو عن الحسن؛ لأن الرجلين اللذين وصف الله صفتهما في هذه الآية لو كانا من بني إسرائيل لم يجهل القاتل دفن أخيه ومواراة سوأة أخيه، ولكنهما كانا من ولد آدم لصلبه. ولم يكن القاتل منهما أخاه علم سنة الله في عادة الموتى، ولم يدر ما يصنع بأخيه المقتول، فذكر أنه كان يحمله على عاتقه حينا حتى أراحت جيفته، فأحب الله تعريفه السنة في موتى خلقه، فقيض له الغرابين اللذين وصف صفتهما في كتابه.ذكر الأخبار عن أهل التأويل بالذي كان من فعل القاتل من ابني آدم بأخيه المقتول بعد قتله إياه:9179 - حدثنا سفيان بن وكيع، قال: ثنا يحيى بن أبي رزق الهمداني، عن أبيه، عن الضحاك، عن ابن عباس، قال: مكث يحمل أخاه في جراب على رقبته سنة، حتى بعث الله جل وعز الغرابين، فرآهما يبحثان، فقال: أعجزت أن أكون مثل هذا الغراب؟ فدفن أخاه.حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوءة أخيه} بعث الله جل وعز غرابا حيا إلى غراب ميت، فجعل الغراب الحي يواري سوأة الغراب الميت، فقالا ابن آدم الذي قتل أخاه: {ياويلتا أعجزت أن أكون مثل هذا الغراب...} الآية.9180 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، فيما ذكر عن أبي مالك. وعن أبي صالح، عن ابن عباس. وعن مرة، عن عبد الله. وعن ناس من أصحاب النبي صلى الله عليه وسلم: لما مات الغلام تركه بالعراء ولا يعلم كيف يدفن، فبعث الله غرابين أخوين، فاقتتلا، فقتل أحدهما صاحبه، فحفر له، ثم حثا عليه، فلما رآه قال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوءة أخي} فهو قول الله: {فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوءة أخيه} 9181 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يبحث} قال: بعث الله غرابا حتى حفر لآخر إلى جنبه ميت وابن آدم القاتل ينظر إليه، ثم بحث عليه حتى غيبه.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {غرابا يبحث في الأرض} حتى حفر لآخر ميت إلى جنبه، فغيبه، وابن آدم القاتل ينظر إليه حيث يبحث عليه، حتى غيبه فقال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب...} الآية.حدثني الحرث، قال: ثنا عبد العزيز، قالا: ثنا سفيان، عن منصور. عن مجاهد. قوله: {فبعث الله غرابا يبحث في الأرض} قال: بعث الله غرابا إلى غراب، فاقتتلا، فقتل أحدهما صاحبه، فجعل يحثي عليه التراب، فقال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي فأصبح من الظالمين} حدثني المثني، قال: ثني عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فبعث الله غرابا يبحث في الأرض} قال: جاء غراب إلى غراب ميت، فحثى عليه من التراب حتى واراه، فقال الذي قتل أخاه: {يا ويلتا أعجزت أن أكون مثل هذا الغراب...} الآية.9182 - حدثنا ابن وكيع، قال: ثنا عبيد الله بن موسى، عن فضيل بن مرزوق. عن عطية، قال: لما قتله ندم، فضمه إليه حتى أروح، وعكفت عليه الطير والسباع تنتظر متى يرمي به فتأكله.9183 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فبعث الله غرابا يبحث في الأرض ليريه} أنه بعثه الله عز ذكره يبحث في الأرض ذكر لنا أنهما غرابان اقتتلا، فقتل أحدهما صاحبه، وذلك - يعني ابن آدم - ينظر، وجعل الحي يحثي على الميت التراب، فعند ذلك قال ما قال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب...} الآية، إلى قوله: {من النادمين} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر. عن قتادة، قال: أما قوله: {فبعث الله غرابا} قال: قتل غراب غرابا. فجعل يحثو عليه، فقال ابن آدم الذي قتل أخاه حين رآه: {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوءة أخي فأصبح من النادمين} حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد في قوله: {فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوءة أخيه} قال: وارى الغراب. قال: كان يحمله على عاتقه مائة سنة لا يدري ما يصنع به، يحمله ويضعه إلى الأرض حتى رأى الغراب يدفن الغراب، فقال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي فأصبح من النادمين} 9184 - حدثني المثني، قال: ثنا معلى بن أسد، قال: ثنا خالد، عن حصين، عن أبي مالك فى قول الله: {يا ويلتا أعجزت أن أكون مثل هذا الغراب} قال: بعث الله غرابا، فجعل يبحث على غراب ميت التراب، قال: فقال عند ذلك {أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي فأصبح من النادمين} 9185 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فبعث الله غرابا يبحث في الأرض} بعث الله غرابا حيا إلى غراب ميت، فجعل الغراب الحي يواري سوأة الغراب الميت، فقال ابن آدم الذي قتل أخاه: {يا ويلتا أعجزت أن أكون مثل هذا الغراب} ... الآية.9186 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما يذكر عن بعض أهل العلم بالكتاب الأول، قال: لما قتله سقط في يديه، ولم يدر كيف يواريه، وذلك أنه كان فيما يزعمون أول قتيل من بني آدم، وأول ميت قال {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي...} الآية إلى قوله: {ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون} قال: ويزعم أهل التوراة أن قابيل حين قتل أخاه هابيل، قال له جل ثناؤه: يا قابيل أين أخوك هابيل؟ قال: ما أدري ما كنت عليه رقيبا. فقال الله جل وعز له: إن صوت دم أخيك ليناديني من الأرض، الآن أنت ملعون من الأرض التي فتحت فاها فبلعت دم أخيك من يدك، فإذا أنت عملت في الأرض، فإنها لا تعود تعطيك حرثها حتى تكون فزعا مائها في الأرض. قال قابيل: عظمت خطيئتي عن أن تغفرها، قد أخرجتني اليوم عن وجه الأرض، وأتوارى من قدامك، وأكون فزعا تائها في الأرض، وكل من لقيني قتلني! فقال جل وعز: ليس ذلك كذلك، ولا يكون كل قاتل قتيلا يجزي واحدا، ولكن يجزي سبعة، وجعل الله في قابيل آية، لئلا يقتله كل من وجده. وخرج قابيل من قدام الله عز وجل، من شرقي عدن الجنة.9187 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن خيثمة، قال: لما قتل ابن آدم أخاه نشفت الأرض دمه، فلعنت، فلم تنشف الأرض ما بعد.فتأويل الكلام: فأثار الله للقاتل إذ لم يدر ما يصنع بأخيه المقتول غرابا يبحث في الأرض، يقول: يحفر في الأرض، فيثير ترابها ليريه كيف يواري سوءة أخيه، يقول: ليريه كيف يواري جيفة أخيه. وقد يحتمل أن يكون عنى بالسوءة الفرج، غير أن الأغلب من معناه ما ذكرت من الجيفة، وبذلك جاء تأويل أهل التأويل. وفي ذلك محذوف ترك ذكره، استغناء بدلالة ما ذكر منه، وهو: فأراه بأن بحث في الأرض لغراب آخر ميت، فواراه فيها، فقال القاتل أخاه حينئذ: {يا ويلتا أعجزت أن أكون مثل هذا الغراب} الذي وارى الغراب الآخر الميت {فأواري سواة أخي} فواراه حينئذ {فأصبح من النادمين} على ما فرط منه من معصية الله عز ذكره في قتله أخاه. وكل ما ذكر الله عز وجل في هذه الآيات، مثل ضربه الله لبني آدم، وحرض به المؤمنين من أصحاب رسول الله صلى الله عليه وسلم على استعمال العفو والصفح عن اليهود، الذين كانوا هموا بقتل النبي صلى الله عليه وسلم، وقتلهم من بني النضير، إذ أتوهم يستعينونهم في دية قتيلي عمرو بن أمية الضمري، وعرفهم جل وعز رداءة سجية أوائلهم وسوء استقامتهم على منهج الحق مع كثرة أياديه وآلائه عندهم، وضرب مثلهم في عدوهم ومثل المؤمنين في الوفاء لهم والعفو عنهم بابني آدم المقربين قرابينهما اللذين ذكرهما الله في هذه الآيات. ثم ذلك مثل لهم على التأسي بالفاضل منهما دون الطالح، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.9188 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قلت لبكر بن عبد الله: أما بلغك أن نبي الله صلى الله عليه وسلم قال: "إن الله جل وعز ضرب لكم ابني آدم مثلا، فخذوا خيرهما ودعوا شرهما؟ " قال: بلى9189 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: "إن ابني آدم ضربا مثلا لهذه الأمة فخذوا بالخير منهما " حدثنا المثني، قال: ثنا سويد بن نصر، أخبرنا ابن المبارك، عن عاصم الأحول، عن الحسن قال: قال رسول الله صلى الله عليه وسلم: "إن الله ضرب لكم ابني آدم مثلا، فخذوا من خيرهم ودعوا الشر " .


032-32-مِنْ أَجْلِ ذَلِكَ كَتَبْنَا عَلَى بَنِي إِسْرَائِيلَ أَنَّهُ مَن قَتَلَ نَفْساً بِغَيْرِ نَفْسٍ أَوْ فَسَادٍ فِي الأَرْضِ فَكَأَنَّمَا قَتَلَ

32-من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا ولقد جاءتهم رسلنا بالبينات ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون

القول في تأويل قوله تعالى: {من أجل ذلك كتبنا على بنى إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} يعني تعالى ذكره بقوله: {من أجل ذلك} من جر ذلك وجريرته وجنايته، يقول: من جر القاتل أخاه من ابني آدم اللذين اقتصصنا قصتهما الجريرة التي جرها وجنايته التي جناها، كتبنا على بني إسرائيل. يقال منه: أجلت هذا الأمر: أي جررته إليه وكسبته آجله له أجلا، كقولك: أخذته أخذا، ومن ذلك قول الشاعر:وأهل خباء صالح ذات بينهم قد احتربوا في عاجل أنا آجلهيعني بقوله: أنا آجله: أنا الجار ذلك عليه والجاني.فمعنى الكلام: من جناية ابن آدم القاتل أخاه ظلما، حكمنا على بني إسرائيل أنه من قتل منهم نفسا ظلما بغير نفس قتلت فقتل بها قصاصا؛ {أو فساد في الأرض} يقول: أو قتل منهم نفسا بغير فساد كان منها في الأرض، فاستحقت بذلك قتلها. وفسادها في الأرض إنما يكون بالحرب لله ولرسوله وإخافة السبيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9190 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من أجل ذلك كتبنا على بني إسرائيل} يقول: من أجل ابن آدم الذي قتل أخاه ظلما.ثم اختلف أهل التأويل في تأويل قوله جل ثناؤه: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا} فقال بعضهم: معنى ذلك: ومن قتل نبيا أو إمام عدل، فكأنما قتل الناس جميعا، ومن شد على عضد نبي أو إمام عدل، فكأنما أحيا الناس جميعا. ذكر من قال ذلك:9191 - حدثنا أبو عمار حسين بن حريث المروزي، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن عكرمة، عن ابن عباس في قوله: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا} قال: من شد على عضد نبي أو إمام عدل فكأنما أحيا الناس جميعا. ومن قتل نبيا أو إمام عدل فكأنما قتل الناس جميعا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} يقول: من قتل نفسا واحدة حرمتها، فهو مثل من قتل الناس جميعا. {ومن أحياها} يقول: من ترك قتل نفس واحدة حرمتها مخافتي واستحيا أن يقتلها، فهو مثل استحياء الناس جميعا؛ يعني بذلك الأنبياء.وقال آخرون: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} عند المقتول في الإثم؛ {ومن أحياها} فاستنقذها من هلكة {فكأنما أحيا الناس جميعا} عند المستنقذ. ذكر من قال ذلك:9192 - حدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، فيما ذكر عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن عبد الله، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم، قوله: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} عند المقتول، يقول في الإثم: ومن أحياها فاستنقذها من هلكة، فكأنما أحيا الناس جميعا عند المستنقذ.وقال آخرون: معنى ذلك: أن قاتل النفس المحرم قتلها يصلى النار كما يصلاها لو قتل الناس جميعا، ومن أحياها: من سلم من قتلها فقد سلم من قتل الناس جميعا. ذكر من قال ذلك:9193 - حدثنا ابن وكيع، قال: ثنا أبي، عن خصيف، عن مجاهد، عن ابن عباس، قال: {من أحياها فكأنما أحيا الناس جميعا} قال: من كف عن قتلها فقد أحياها، ومن قتل نفسا بغير نفس فكأنما قتل الناس جميعا. قال: ومن أوبقها.9194 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن خصيف، عن مجاهد، قال: من أوبق نفسا فكما لو قتل الناس جميعا، ومن أحياها وسلم من طلبها فلم يقتلها فقد سلم من قتل الناس جميعا، ومن أحياها وسلم من طلبها فلم يقتلها فقد سلم من قتل الناس جميعا.حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شريك، عن خصيف، عن مجاهد: {فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا} لم يقتلها، وقد سلم منه الناس جميعا لم يقتل أحدا.9195 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن الأوزاعي، قال: أخبرنا عبدة بن أبي لبابة، قال: سألت مجاهدا. أو سمعته يسأل عن قوله: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} قال: لو قتل الناس جميعا كان جزاؤه جهنم خالدا فيها، وغضب الله عليه ولعنه، وأعد له عذابا عظيما.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن جريج قراءة، عن الأعرج، عن مجاهد في قوله: {فكأنما قتل الناس جميعا} قال: الذي يقتل النفس المؤمنة متعمدا، جعل الله جزاءه جهنم، وغضب الله عليه ولعنه، وأعد له عذابا عظيما يقول: لو قتل الناس جميعا لم يزد على مثل ذلك من العذاب قال ابن جريج، قال مجاهد: {ومن أحياها فكأنما أحيا الناس جميعا} قال: من لم يقتل أحدا فقد استراح الناس منه.9196 - حدثنا سفيان، قال: ثنا يحيى بن يمان، عن سفيان، عن خصيف، عن مجاهد، قال: أوبق نفسا.9197 - حدثنا سفيان، قال: ثنا يحيى بن يمان، عن سفيان، عن منصور، عن مجاهد، قال: في الإثم.حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد: {من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} ، وقوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} قال: يصير إلى جهنم بقتل المؤمن، كما أنه لو قتل الناس جميعا لصار إلى جهنم.9198 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} قال: هو كما قال. وقال: {ومن أحياها فكأنما أحيا الناس جميعا} فإحياؤها لا يقتل نفسا حرمها الله، فذلك الذي أحيا الناس جميعا، يعني أنه من حرم قتلها إل بحق حيي الناس منه جميعا.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن العلاء بن عبد الكريم، عن مجاهد: {ومن أحياها} قال: ومن حرمها فلم يقتلها.حدثنا ابن وكيع، قال: ثنا أبي، عن العلاء، قال: سمعت مجاهدا يقول: {من أحياها فكأنما أحيا الناس جميعا} قال: من كف عن قتلها فقد أحياها.9199 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {فكأنما قتل الناس جميعا} قال: هي كالتي في النساء: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} في جزائه.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فكأنما قتل الناس جميعا} كالتي في سورة النساء: {ومن يقتل مؤمنا متعمدا} في جزائه {ومن أحياها} ولم يقتل أحدا فقد حيي الناس منه.9200 - حدثنا هناد، قال: ثنا أبو معاوية، عن العلاء بن عبد الكريم، عن مجاهد في قوله: {ومن أحياها فكأنما أحيا الناس جميعا} قال: التفت إلى جلسائه فقال: هو هذا وهذا.وقال آخرون: معنى ذلك: ومن قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا، لأنه يجب عليه من القصاص به والقود بقتله، مثل الذي يجب عليه من القود والقصاص لو قتل الناس جميعا. ذكر من قال ذلك:9201 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض فكأنما قتل الناس جميعا} قال: يجب عليه من القتل مثل لو أنه قتل الناس جميعا. قال: كان أبي يقول ذلك..القول في تأويل قوله تعالى: {ومن أحياها فكأنما أحيا الناس جميعا} وقال آخرون: معنى قوله: {ومن أحياها} من عفا عمن وجب له القصاص منه فلم يقتله. ذكر من قال ذلك:9202 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن أحياها فكأنما أحيا الناس جميعا} يقول: من أحياها أعطاه الله جل وعز من الأجر مثل لو أنه أحيا الناس جميعا. أحياها فلم يقتلها وعفا عنها. قال: وذلك ولي القتيل، والقتيل نفسه يعفو عنه قبل أن يموت. قال: كان أبي يقول ذلك.9203 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن يونس، عن الحسن في قوله: {ومن أحياها فكأنما أحيا الناس جميعا} قال: من عفا.حدثنا سفيان، قال: ثنا عبد الأعلى، عن يونس، عن الحسن: {ومن أحياها فكأنما أحيا الناس جميعا} قال: من قتل حميم له فعفا عن دمه.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن يونس، عن الحسن {ومن أحياها فكأنما أحيا الناس جميعا} قال: العفو بعد القدرة.وقال آخرون: معنى قوله: {ومن أحياها فكأنما أحيا الناس جميعا} ومن أنجاها من غرق أو حرق. ذكر من قال ذلك:9204 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد: {ومن أحياها فكأنما أحيا الناس جميعا} قال: من أنجاها من غرق أو حرق أو هلكة.حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد: {ومن أحياها فكأنما أحيا الناس جميعا} قال: من غرق أو حرق أو هدم.9205 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن خصيف، عن مجاهد: {ومن أحياها} قال: أنجاها. وقال الضحاك بما:.9206 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن أبي عامر، عن الضحاك، قال: {من قتل نفسا بغير نفس} قال: من تورع أو لم يتورع.9207 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فكأنما أحيا الناس جميعا} يقول: لو لم يقتله لكان قد أحيا الناس، فلم يستحل محرما. وقال قتادة والحسن في ذلك بما:.9208 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن يونس، عن الحسن: {من قتل نفسا بغير نفس أو فساد في الأرض} قال: عظم ذلك.9209 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس...} الآية: من قتلها على غير نفس ولا فساد أفسدته {فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا} عظم والله أجرها، وعظم وزرها! فأحيها يا ابن آدم بمالك، وأحيها بعفوك إن استطعت، ولا قوة إلا بالله. وإنا لا نعلمه يحل دم رجل مسلم من أهل هذه القبلة إلا بإحدى ثلاث: رجل كفر بعد إسلامه فعليه القتل، أو زنى بعد إحصانه فعليه الرجم، أو قتل متعمدا فعليه القود.9210 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: تلا قتادة: {من قتل نفسا بغير نفس فكأنما قتل الناس جميعا ومن أحياها فكأنما أحيا الناس جميعا} قال: عظم والله أجرها، وعظم والله وزرها9211 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سلام بن مسكين، قال: ثني سليمان بن علي الربعي، قال: قلت للحسن: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس...} الآية، أهي لنا يا أبا سعيد كما كانت لبني إسرائيل؟ فقال: إي والذي لا إله غيره، كما كانت لبني إسرائيل! وما جعل دماء بني إسرائيل أكرم على الله من دمائنا.9212 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سعيد بن زيد، قال: سمعت خالدا أبا الفضل، قال: سمعت الحسن تلا هذه الآية: {فطوعت له نفسه قتل أخيه...} إلى قوله: {ومن أحياها فكأنما أحيا الناس جميعا} ثم قال: عظم والله في الوزر كما تسمعون، ورغب والله في الأجر كما تسمعون! إذا ظننت يا ابن آدم أنك لو قتلت الناس جميعا فإن لك من عملك ما تفوز به من النار، كذبتك والله نفسك، وكذبك الشيطان.9213 - حدثنا هناد، قال: ثنا ابن فضيل، عن عاصم، عن الحسن في قوله: {فكأنما قتل الناس جميعا} قال: وزرا {ومن أحياها فكأنما أحيا الناس جميعا} قال: أجرا.وأولى هذه الأقوال عندي بالصواب قول من قال: تأويل ذلك أنه من قتل نفسا مؤمنة بغير نفس قتلتها فاستحقت القود بها والقتل قصاصا، أو بغير فساد فى الأرض، بحرب الله ورسوله وحرب المؤمنين فيها، فكأنما قتل الناس جميعا فيما استوجب من عظيم العقوبة من الله جل ثناؤه، كما أوعده ذلك من فعله ربه بقوله: {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم خالدا فيها وغضب الله عليه ولعنه وأعد له عذابا عظيما} وأما قوله: {ومن أحياها فكأنما أحيا الناس جميعا} فأولى التأويلات به قول من قال: من حرم قتل من حرم الله عز ذكره قتله على نفسه، فلم يتقدم على قتله، فقد حيي الناس منه بسلامتهم منه، وذلك إحياؤه إياها. وذلك نظير خبر الله عز ذكره عمن حاج إبراهيم في ربه، إذ قال له إبراهيم: {ربي الذي يحيي ويميت قال أنا أحيي وأميت} فكان معنى الكافر في قيله: أنا أحيي وأميت: أنا أترك من قدرت على قتله؛ وفي قوله: وأميت: قتله من قتله. فكذلك معنى الإحياء في قوله: {ومن أحياها} من سلم الناس من قتله إياهم، إلا فيما أذن الله في قتله منهم {فكأنما أحيا الناس جميعا} وإنما قلنا ذلك أولى التأويلات بتأويل الآية، لأنه لا نفس يقوم قتلها في عاجل الضر مقام قتل جميع النفوس، ولا إحياؤها مقام إحياء جميع النفوس في عاجل النفع، فكان معلوما بذلك أن معنى الإحياء: سلامة جميع النفوس منه، لأنه من لم يتقدم على نفس واحدة، فقد سلم منه جميع النفوس، وأن الواحدة منها التي يقوم قتلها مقام جميعها إنما هو فى الوزر، لأنه لا نفس من نفوس بني آدم يقوم فقدها مقام فقد جميعها وإن كان فقد بعضها أعم ضررا من فقد بعض..القول في تأؤيل قوله تعالى: {ولقد جاءتهم رسلنا بالبينات ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون} وهذا قسم من الله جل ثناؤه أقسم به، إن رسله صلوات الله عليهم قد أتت بني إسرائيل الذين قص الله قصصهم وذكر نبأهم في الآيات التي تقدمت من قوله: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ هم قوم أن يبسطوا إليكم أيديهم} إلى هذا الموضع. {بالبينات} يعني: بالآيات الواضحة، والحجج البينة على حقية ما أرسلوا به إليهم وصحة ما دعوهم إليه من الإيمان بهم وأداء فرائض الله عليهم، يقول الله عز ذكره: {ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون} يعني أن كثيرا من بني إسرائيل، والهاء والميم في قوله: {ثم إن كثيرا منهم} من ذكر بني إسرائيل، وكذلك ذلك في قوله: {ولقد جاءتهم} بعد ذلك، يعني بعد مجيء رسل الله بالبينات في الأرض. {لمسرفون} يعني: أنهم في الأرض لعاملون بمعاصي الله، ومخالفون أمر الله ونهيه، ومحادو الله ورسله، باتباعهم أهواءهم وخلافهم على أنبيائهم؛ وذلك كان إسرافهم في الأرض.


033-33-إِنَّمَا جَزَاء الَّذِينَ يُحَارِبُونَ اللّهَ وَرَسُولَهُ وَيَسْعَوْنَ فِي الأَرْضِ فَسَاداً أَن يُقَتَّلُواْ أَوْ يُصَلَّبُواْ أَوْ تُقَطَّعَ

33-إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض ذلك لهم خزي في الدنيا ولهم في الآخرة عذاب عظيم

القول في تأويل قوله تعالى: {إنما جزاء الذين يحاربون الله ورسوله} وهذا بيان من الله عز ذكره عن حكم الفساد في الأرض الذي ذكره في قوله: {من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو فساد في الأرض} أعلم عباده ما الذي يستحق المفسد في الأرض من العقوبة والنكال، فقال تبارك وتعالى: لا جزاء له في الدنيا إلا القتل والصلب وقطع اليد والرجل من خلاف أو النفي من الأرض، خزيا لهم؛ وأما فى الآخرة إن لم يتب في الدنيا فعذاب عظيم.ثم اختلف أهل التأويل فيمن نزلت هذه الآية. فقال بعضهم: نزلت في قوم من أهل الكتاب، كانوا أهل موادعة لرسول الله صلى الله عليه وسلم، فنقضوا العهد وأفسدوا في الأرض، فعرف الله نبيه صلى الله عليه وسلم الحكم فيهم. ذكر من قال ذلك:9214 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا} قال: كان قوم من أهل الكتاب بينهم وبين النبي صلى الله عليه وسلم عهد وميثاق، فنقضوا العهد وأفسدوا في الأرض؛ فخير الله رسوله، إن شاء أن يقتل وإن شاء أن يقطع أيديهم وأرجلهم من خلاف.9215 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: كان قوم بينهم وبين رسول الله صلى الله عليه وسلم ميثاق، فنقضوا العهد وقطعوا السبيل وأفسدوا في الأرض؛ فخير الله جل وعز نبيه صلى الله عليه وسلم فيهم، فإن شاء قتل، وإن شاء صلب، وإن شاء قطع أيديهم وأرجلهم من خلافحدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول، فذكر نحوه.وقال آخرون: نزلت في قوم من المشركين. ذكر من قال ذلك:9216 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة والحسن البصري، قالا: قال: {إنما جزاء الذين يحاربون الله ورسوله...} إلى: {إن الله غفور رحيم} نزلت هذه الآية في المشركين، فمن تاب منهم من قبل أن تقدروا عليه لم يكن عليه سبيل؛ وليست تحرز هذه الآية الرجل المسلم من الحد إن قتل أو أفسد في الأرض أو حارب الله ورسوله ثم لحق بالكفار قبل أن يقدر عليه، لم يمنعه ذلك أن يقام فيه الحد الذي أصاب.9217 - حدثنا ابن وكيع، قال: ثنا يحيى بن سعيد، عن أشعث، عن الحسن: {إنما جزاء الذين يحاربون الله ورسوله} قال: نزلت في أهل الشرك.وقال آخرون: بل نزلت في قوم من عرينة وعكل ارتدوا عن الإسلام، وحاربوا الله ورسوله. ذكر من قال ذلك:9218 - حدثنا ابن بشار، قال: ثنا روح بن عبادة، قال: ثنا سعيد بن أبي عروبة، عن قتادة، عن أنس: أن رهطا من عكل وعرينة أتوا النبي صلى الله عليه وسلم، فقالوا: يا رسول الله إنا أهل ضرع ولم نكن أهل ريف وإنا استوخمنا المدينة. فأمر لهم النبي صلى الله عليه وسلم بذود وراع، وأمرهم أن يخرجوا فيها فيشربوا من ألبانها وأبوالها. فقتلوا راعي رسول الله صلى الله عليه وسلم، واستاقوا الذود، وكفروا بعد إسلامهم. فأتي بهم النبي صلى الله عليه وسلم، فقطع أيديهم وأرجلهم، وسمل أعينهم، وتركهم في الحرة حتى ماتوا. فذكر لنا أن هذه الآية نزلت فيهم: {إنما جزاء الذين يحاربون الله ورسوله} حدثنا ابن حميد، قال: ثنا روح، قال: ثنا هشام بن أبي عبد الله، عن قتادة، عن أنس بن مالك، عن النبي صلى الله عليه وسلم بمثل هذه القصة.9219 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبى يقول: أخبرنا أبو حمزة، عن عبد الكريم وسئل عن أبوال الإبل، فقال: حدثني سعيد بن جبير عن المحاربين، فقال: كان ناس أتوا النبي صلى الله عليه وسلم فقالوا: نبايعك على الإسلام! فبايعوه وهم كذبة، وليس الإسلام يريدون. ثم قالوا: إنا نجتوي المدينة. فقال النبي صلى الله عليه وسلم: "هذه اللقاح تغدو عليكم وتروح، فاشربوا من أبوالها وألبانها " . قال: فبينا هم كذلك إذ جاء الصريخ، فصرخ إلى رسول الله صلى الله عليه وسلم، فقال: قتلوا الراعي، وساقوا النعم! فأمر نبي الله فنودي في الناس، أن: يا خيل الله اركبي. قال: فركبوا لا ينتظر فارس فارسا. قال: فركب رسول الله صلى الله عليه وسلم على أثرهم، فلم يزالوا يطلبونهم حتى. أدخلوهم مأمنهم، فرجع صحابة رسول الله صلى الله عليه وسلم وقد أسروا منهم، فأتوا بهم النبي صلى الله عليه وسلم، فأنزل الله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، قال: فكان نفيهم أن نفوهم، حتى أدخلوهم مأمنهم وأرضهم، ونفوهم من أرض المسلمين، وقتل نبي الله منهم وصلب وقطع وسمل الأعين قال: فما مثل رسول الله صلى الله عليه وسلم قبل ولا بعد. قال: "نهى عن المثلة، وقال: ولا تمثلوا بشيء " قال: فكان أنس بن مالك يقول ذلك، غير أنه قال: أحرقهم بالنار بعد ما قتلهم. قال: وبعضهم يقول: هم ناس من بني سليم، ومنهم من عرينة وناس من بجيلةذكر من قال ذلك9220 - حدثني محمد بن خلف، قال: ثنا الحسن بن هناد، عن عمرو بن هاشم، عن موسى بن عبيد، عن محمد بن إبراهيم، عن جرير، قال: قدم على النبي صلى الله عليه وسلم قوم من عرينة حفاة مضرورين، فأمر بهم رسول الله صلى الله عليه وسلم، فلما صحوا واشتدوا قتلوا رعاء اللقاح، ثم خرجوا باللقاح عامدين بها إلى أرض قومهم. قال جرير: فبعثني رسول الله صلى الله عليه وسلم. في نفر من المسلمين حتى أدركناهم بعد ما أشرفوا على بلاد قومهم، فقدمنا بهم على رسول الله صلى الله عليه وسلم، فقطع أيديهم وأرجلهم من خلاف، وسمل أعينهم، وجعلوا يقولون: الماء! ورسول الله صلى الله عليه وسلم يقول: "النار " حتى هلكوا. قال: وكره الله سمل الأعين، فأنزل هذه الآية: {إنما جزاء الذين يحاربون الله ورسوله...} إلى آخر الآية9221 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن أبي الأسود محمد بن عبد الرحمن، عن عروة بن الزبير. وحدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن عبد الله بن سالم، وسعيد بن عبد الرحمن، وابن سمعان، عن هشام بن عروة، عن أبيه، قال: أغار ناس من عرينة على لقاح رسول الله صلى الله عليه وسلم، فاستاقوها وقتلوا غلاما له فيها، فبعث في آثارهم فأخذوا، فقطع أيديهم وأرجلهم وسمل أعينهم.9222 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن سعيد بن أبي هلال عن أبي الزناد، عن عبد الله بن عبد الله، عن عبد الله بن عمر - أو عمرو، شك يونس - عن رسول الله صلى الله عليه وسلم بذلك، ونزلت فيهم آية المحاربة.9223 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا الأوزاعي، عن يحيى بن أبي كثير، عن أبي قلابة، عن أنس، قال: قدم ثمانية نفر من عكل على رسول الله صلى الله عليه وسلم، فأسلموا، ثم اجتووا المدينة، فأمرهم رسول الله صلى الله عليه وسلم أن يأتوا إبل الصدقة فيشربوا من أبوالها وألبانها، ففعلوا، فقتلوا رعاتها، واستاقوا الإبل. فأرسل رسول الله صلى الله عليه وسلم في أثرهم قافة، فأتي بهم، فقطع أيديهم وأرجلهم، وتركهم فلم يحسمهم حتى ماتوا.9224 - حدثنا علي، قال: ثنا الوليد، قال: ثني سعيد، عن قتادة، عن أنس، قال:. كانوا أربعة نفر من عرينة وثلاثة من عكل، فلما أتي بهم قطع أيديهم وأرجلهم وسمل أعينهم ولم يحسمهم، وتركهم يتلقمون الحجارة بالحرة، فأنزل الله جل وعز في ذلك: {إنما جزاء الذين يحاربون الله ورسوله...} الآية.9225 - حدثني علي، قال: ثنا الوليد، عن ابن لهيعة، عن يزيد بن أبي حبيب أن عبد الملك بن مروان كتب إلى أنس يسأله عن هذه الآية، فكتب إليه أنس يخبره أن هذه الآية نزلت في أولئك النفر العرنيين، وهم من بجيلة، قال أنس: فارتدوا عن الإسلام، وقتلوا الراعي، واستاقوا الإبل، وأخافوا السبيل، وأصابوا الفرج الحرام.9226 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا} قال: أنزلت في سودان عرينة، قال: أتوا رسول الله صلى الله عليه وسلم وبهم الماء الأصفر، فشكوا ذلك إليه، فأمرهم فخرجوا إلى إبل رسول الله صلى الله عليه وسلم من الصدقة، فقال: "اشربوا من ألبانها وأبوالها " . فشربوا من ألبانها وأبوالها، حتى إذا صحوا وبرؤوا، قتلوا الرعاة واستاقوا الإبل.وأولى الأقوال في ذلك عندي أن يقال: أنزل الله هذه الآية على نبيه صلى الله عليه وسلم معرفة حكمه على من حارب الله ورسوله وسعى في الأرض فسادا، بعد الذي كان من فعل رسول الله صلى الله عليه وسلم بالعرنيين ما فعلوإنما قلنا ذلك أولى الأقوال بالصواب في ذلك، لأن القصص التي قصها الله جل وعز قبل هذه الآية وبعدها من قصص بنى إسرائيل وأنبائهم، فأن يكون ذلك متوسطا منه يعرف الحكم فيهم وفي نظرائهم، أولى وأحق. وقلنا: كان نزول ذلك بعد الذي كان من فعل رسول الله صلى الله عليه وسلم بالعرنيين ما فعل لتظاهر الأخبار عن أصحاب رسول الله صلى الله عليه وسلم بذلك. وإذ كان ذلك أولى بالآية لما وصفنا، فتأويلها: من أجل ذلك كتبنا على بني إسرائيل أنه من قتل نفسا بغير نفس أو سعى بفساد في الأرض فكأنما قتل الناس جميعا، ومن أحياها فكأنما أحيا الناس جميعا، ولقد جاءتهم رسلنا بالبينات، ثم إن كثيرا منهم بعد ذلك في الأرض لمسرفون، يقول: لساعون في الأرض بالفساد، وقاتلو النفوس بغير نفس وغير سعي في الأرض بالفساد حربا لله ولرسوله، فمن فعل ذلك منهم يا محمد، فإنما جزاؤه أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض.فإن قال لنا قائل: وكيف يجوز أن تكون الآية نزلت في الحال التي ذكرت من حال نقض كافر من بني إسرائيل عهده، ومن قولك إن حكم هذه الآية حكم من الله في أهل الإسلام دون أهل الحرب من المشركين؟ قيل: جاز أن يكون ذلك كذلك، لأن حكم من حارب الله ورسوله وسعى في الأرض فسادا من أهل ذمتنا وملتنا واحد، والذين عنوا بالآية كانوا أهل عهد وذمة، وإن كان داخلا في حكمها كل ذمي وملي، وليس يبطل بدخول من دخل في حكم الآية من الناس أن يكون صحيحا نزولها فيمن نزلت فيه.وقد اختلف أهل العلم في نسخ حكم النبي صلى الله عليه وسلم في العرنيين، فقال بعضهم: ذلك حكم منسوخ، نسخه نهيه عن المثلة بهذه الآية، أعني بقوله: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا...} الآية، وقالوا: أنزلت هذه الآية عتابا لرسول الله صلى الله عليه وسلم فيما فعل بالعرنيين.وقال بعضهم: بل فعل النبي صلى الله عليه وسلم بالعرنيين حكم ثابت في نظرائهم أبدا، لم ينسخ ولم يبدل. وقوله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، حكم من الله فيمن حارب وسعى في الأرض فسادا بالحرابة. قالوا: والعرنيون ارتدوا وقتلوا وسرقوا وحاربوا الله ورسوله، فحكمهم غير حكم المحارب الساعي في الأرض بالفساد من أهل الإسلام والذمة.وقال آخرون: لم يسمل النبي صلى الله عليه وسلم أعين العرنيين، ولكنه كان أراد أن يسمل، فأنزل الله جل وعز هذه الآية على نبيه صلى الله عليه وسلم يعرفه الحكم فيهم ونهاه عن سمل أعينهم. ذكر القائلين ما وصفنا:9227 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ذاكرت الليث بن سعد ما كان من سمل رسول الله صلى الله عليه وسلم أعينهم وتركه حسمهم حتى ماتوا، فقال: سمعت محمد بن عجلان يقول: أنزلت هذه الآية على رسول الله صلى الله عليه وسلم معاتبة في ذلك، وعلمه عقوبة. مثلهم من القطع والقتل والنفي، ولم يسمل بعدهم غيرهم. قال: وكان هذا القول ذكر لأبي عمرو، فأنكر أن تكون نزلت معاتبة، وقال: بلى كانت عقوبة أولئك النفر بأعيانهم، ثم نزلت هذه الآية في عقوبة غيرهم من حارب بعدهم فرفع عنهم السمل9228 - حدثني محمد بن الحسين، قال: ثني أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: فبعث رسول الله صلى الله عليه وسلم، فأتي بهم - يعني العرنيين - فأراد أن يسمل أعينهم، فنهاه الله عن ذلك، وأمره أن يقيم فيهم الحدود كما أنزلها الله عليهواختلف أهل العلم في المستحق اسم المحارب لله ورسوله الذى يلزمه حكم هذه، فقال بعضهم: هو اللص الذي يقطع الطريق. ذكر من قال ذلك:9229 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن عطاء الخراساني في قوله: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا...} الآية، قالا: هذا هو اللص الذي يقطع الطريق، فهو محارب.وقال آخرون: هو اللص المجاهر بلصوصيته، المكابر في المصر وغيره. ومن قال ذلك الأوزاعي.9230 - حدثنا بذلك العباس عن أبيه عنه، وعن مالك والليث بن سعد وابن لهيعة.9231 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: قلت لمالك بن أنس: تكون محاربة في المصر؟ قال: نعم، والمحارب عندنا من حمل السلاح على المسلمين في مصر أو خلاء، فكان ذلك منه على غير نائرة كانت بينهم ولاذحل ولا عداوة، قاطعا للسبيل والطريق والديار، مخيفا لهم بسلاحه، فقتل أحدا منهم قتله الإمام كقتله المحارب ليس لولى المقتول فيه عفو ولا قود.9232 - حدثني علي، قال: ثنا الوليد، قال: سألت عن ذلك الليث بن سعد وابن لهيعة، قلت: تكون المحاربة في دور المصر والمدائن والقرى؟ فقالا: نعم، إذا هم دخلوا عليهم بالسيوف علانية، أو ليلا بالنيران. قلت: فقتلوا أو أخذوا المال ولم يقتلوا؟ فقال: نعم هم المحاربون، فإن قتلوا قتلوا، وإن لم يقتلوا وأخذوا المال قطعوا من خلاف إذا هم خرجوا به من الدار، ليس من حارب المسلمين في الخلاء والسبيل بأعظم من محاربة من حاربهم فى حريمهم ودورهم.9233 - حدثني علي، قال: ثنا الوليد، قال: قال أبو عمرو: وتكون المحاربة في المصر شهر على أهله بسلاحه ليلا أو نهارا. قال علي: قال الوليد: وأخبرني مالك أن قتل الغيلة عنده بمنزلة المحاربة. قلت: وما قتل الغيلة؟ قال: هو الرجل يخدع الرجل والصبي، فيدخله بيتا أو يخلو به فيقتله ويأخذ ماله، فالإمام ولي قتل هذا، وليس لولي الدم والجرح قود ولا قصاص.وهو قول الشافعي. حدثنا بذلك عنه الربيع.وقال آخرون: المحارب: هو قاطع الطريق؛ فأما المكابر في الأمصار فليس بالمحارب الذي له حكم المحاربين. ومن قال ذلك أبو حنيفة وأصحابه.9234 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا بشر بن المفضل، عن داود بن أبي هند، قال: تذاكرنا المحارب ونحن عند ابن هبيرة في ناس من أهل البصرة، فاجتمع رأيهم أن المحارب ما كان خارجا من المصر. وقال مجاهد بما:.9235 - حدثني القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد في قوله: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا} قال: الزنا والسرقة، وقتل الناس، وإهلاك الحرث والنسل.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {ويسعون في الأرض فسادا} قال: الفساد: القتل، والزنا، والسرقة.وأولى هذه الأقوال عندي بالصواب، قول من قال: المحارب لله ورسوله من حارب في سابلة المسلمين وذمتهم، والمغير عليهم في أمصارهم وقراهم حرابة.وإنما قلنا ذلك أولى الأقوال بالصواب، لأنه لا خلاف بين الحجة أن من نصب حربا للمسلمين على الظلم منه لهم أنه لهم محارب، ولا خلاف فيه. فالذي وصفنا صفته، لا شك فيه أنه لهم مناصب حربا ظلما. وإذ كان ذلك كذلك، فسواء كان نصبه الحرب لهم في مصرهم وقراهم أو في سبلهم وطرقهم في أنه لله ولرسوله محارب بحربه من نهاه الله ورسوله عن حربه..القول في تأويل قوله تعالى: {ويسعون في الأرض فسادا} فإنه يعني: يعملون في أرض الله بالمعاصي من إخافة سبل عباده المؤمنين به، أو سبل ذمتهم وقطع طرقهم، وأخذ أموالهم ظلما وعدوانا، والتوثب على حرمهم فجورا وفسوقا..القول في تأويل قوله تعالى: {أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض} يقول تعالى ذكره: ما للذي حارب الله ورسوله وسعى في الأرض فسادا من أهل ملة الإسلام أو ذمتهم إلا بعض هذه الخلال التي ذكرها جل ثناؤه.ثم اختلف أهل التأويل في هذه الخلال أتلزم المحارب باستحقاقه اسم المحاربة، أم يلزمه ما لزمه من ذلك على قدر جرمه مختلفا باختلاف أجرامه؟ فقال بعضهم: يلزمه ما لزمه من ذلك على قدر جرمه، مختلفا باختلاف أجرامه ذكر من قال ذلك:9236 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {إنما جزاء الذين يحاربون الله ورسوله...} إلى قوله: {أو ينفوا من الأرض} قال: إذا حارب فقتل، فعليه القتل إذا ظهر عليه قبل توبته. وإذا حارب وأخذ المال وقتل، فعليه الصلب إن ظهر عليه قبل توبته. وإذا حارب وأخذ ولم يقتل، فعليه قطع اليد والرجل من خلاف إن ظهر عليه قبل توبته. وإذا حارب وأخاف السبيل، فإنما عليه النفي.9237 - حدثنا ابن وكيع وأبو السائب، قالا: ثنا ابن إدريس، عن أبيه، عن حماد، عن إبراهيم: {إنما جزاء الذين يحاربون الله ورسوله} قال: إذا خرج فأخاف السبيل وأخذ المال، قطعت يده ورجله من خلاف. وإذا أخاف السبيل ولم يأخذ المال وقتل، صلب.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم - فيما أرى - في الرجل يخرج محاربا، قال: إن قطع الطريق وأخذ المال قطعت يده ورجله، وإن أخذ المال وقتل قتل، وإن أخذ المال وقتل ومن: صلب.9238 - حدثنا ابن وكيع، قال: ثنا أبي، عن عمران بن حدير، عن أبي مجلز: {إنما جزاء الذين يحاربون الله ورسوله...} الآية. قال: إذا قتل وأخذ المال وأخاف السبيل صلب، وإذا قتل لم يعد ذلك قتل، إذا أخذ المال لم يعد ذلك قطع، وإذا كان يفسد نفي.9239 - حدثني المثني، قال ثنا الحماني، قال ثنا شريك، عن سماك، عن الحسن: {إنما جزاء الذي يحاربون الله ورسوله...} إلى قوله: {أو ينفوا من الأرض} قال: إذا أخاف الطريق ولم يقتل ولم يأخذ المال نفي.9240 - حدثنا المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، قال: كان يقال: من حارب فأخاف السبيل وأخذ المال ولم يقتل: قطعت يده ورجله من خلاف. وإذا أخذ المال وقتل: صلب.9241 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أنه كان يقول في قوله: {إنما جزاء الذين يحاربون الله ورسوله...} إلى قوله: {أو ينفوا من الأرض} حدود أربعة أنزلها الله. فأما من أصاب الدم والمال جميعا: صلب؛ وأما من أصاب الدم وكف عن المال: قتل؛ ومن أصاب المال وكف عن الدم: قطع؛ ومن لم يصب شيئا من هذا: نفي.9242 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي. قال: نهى الله نبيه عليه الصلاة والسلام عن أن يسمل أعين العرنيين الذين أغاروا على لقاحه، وأمره أن يقيم فيهم الحدود كما أنزلها الله عليه. فنظر إلى من أخذ المال ولم يقتل فقطع يده ورجله من خلاف، يده اليمنى ورجله اليسرى. ونظر إلى من قتل ولم يأخذ مالا فقتله. ونظر إلى من أخذ المال وقتل فصلبه. وكذلك ينبغي لكل من أخاف طريق المسلمين وقطع أن يصنع به إن أخذ وقد أخذ مالا قطعت يده بأخذه المال رجله بإخافة الطريق، وإن قتل ولم يأخذ مالا قتل، وإن قتل وأخذ المال: صلب.9243 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا فضيل بن مرزوق، قال سمعت السدي يسأل عطية العوفي، عن رجل محارب خرج، فأخذ ولم يصب مالا ولم يهرق دما. قال: النفي بالسيف؛ وإن أخذ مالا فيده بالمال ورجله بما أخاف المسلمين؛ وإن هو قتل ولم يأخذ مالا: قتل؛ وإن هو قتل وأخذ المال: صلب. وأكبر ظني أنه قال: تقطع يده ورجله.9244 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عطاء الخراساني وقتادة في قوله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، قال: هذا اللص الذي يقطع الطريق، فهو محارب. فإن قتل وأخذ مالا: صلب؛ وإن قتل، ولم يأخذ مالا: قتل؛ وإن أخذ مالا ولم يقتل: قطعت يده ورجله؛ وإن أخذ قبل أن يفعل شيئا من ذلك: نفي.9245 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، عن سعيد بن جبير، قال: من خرج في الإسلام محاربا لله ورسوله فقتل وأصاب مالا، فإنه يقتل ويصلب؛ ومن قتل ولم يصب مالا، فإنه يقتل كما قتل؛ ومن أصاب مالا ولم يقتل، فإنه يقطع من خلاف؛ وإن أخاف سبيل المسلمين نفي من بلده إلى غيره، لقول الله جل وعز: {أو ينفوا من الأرض} 9246 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع في قوله: {إنما جزاء الذين يحاربون الله ورسوله} قال: كان ناس يسعون في الأرض فسادا وقتلوا وقطعوا السبيل، فصلب أولئك. وكان آخرون حاربوا واستحلوا المال ولم يعدوا ذلك، فقطعت أيديهم وأرجلهم. وآخرون حاربوا واعتزلوا ولم يعدوا ذلك، فأولئك أخرجوا من الأرض.9247 - حدثنا هناد، قال: ثنا أبو أسامة، عن أبي هلال، قال: ثنا قتادة، عن مورق العجلي في المحارب، قال: إن كان خرج فقتل وأخذ المال: صلب؛ وإن قتل ولم يأخذ المال: قتل؛ وإن كان أخذ المال ولم يقتل: قطع؛ وإن كان خرج مشالا للمسلمين: نفي.9248 - حدثنا هناد، قال: ثنا أبو معاوية، عن حجاج، عن عطية العوفي، عن ابن عباس، قال: إذا خرج المحارب وأخاف الطريق وأخذ المال: قطعت يده ورجله من خلاف؛ فإن هو خرج فقتل وأخذ المال: قطعت يده ورجله من خلاف ثم صلب؛ وإن خرج فقتل ولم يأخذ المال: قتل؛ وإن أخاف السبيل ولم يقتل ولم يأخذ المال: نفي.9249 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: ثني أبو صخر، عن محمد بن كعب القرظي؛ وعن أبي معاوية، عن سعيد بن جبير في هذه الآية: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا} قالا: إن أخاف المسلمين، فاقتطع المال، ولم يسفك: قطع؛ وإذا سفك دما: قتل وصلب؛ وإن جمعهما فاقتطع مالا وسفك دما: قطع ثم قتل ثم صلب. كأن الصلب مثلة، وكأن القطع {السارق والسارقة فاقطعوا أيديهما} ، وكأن القتل. النفس بالنفس. وإن امتنع فإن من الحق على الإمام وعلى المسلمين أن يطلبوه حتى يأخذوه فيقيموا عليه حكم كتاب الله، أو ينفوا من الأرض من أرض الإسلام إلى أرض الكفر.واعتل قائلو هذه المقالة لقولهم هذا، بأن قالوا: إن الله أوجب على القاتل القود، وعلى السارق القطع؛ وقالوا: قال النبي صلى الله عليه وسلم: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث خلال: رجل قتل فقتل، ورجل زنى بعد إحصان فرجم، ورجل كفر بعد إسلامه " قالوا: فحظر النبي صلى الله عليه وسلم قتل رجل مسلم إلا بإحدى هذه الخلال الثلاث، فإما أن يقتل من أجل إخافته السبيل من غير أن يقتل أو يأخذ مالا، فذلك تقدم على الله ورسوله بالخلاف عليهما في الحكم. قالوا: ومعنى قول من قال: الإمام فيه بالخيار إذا قتل وأخاف السبيل وأخذ المال؛ فهنالك خيار الإمام في قولهم بين القتل أو القتل والصلب، أو قطع اليد والرجل من خلاف. وأما صلبه باسم المحاربة من غير أن يفعل شيئا من قتل أو أخذ مال، فذلك ما لم يقله عالم.وقال آخرون: الإمام فيه بالخيار أن يفعل أي هذه الأشياء التي ذكرها الله في كتابه. ذكر من قال ذلك:9250 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن عطاء، وعن القاسم بن أبي بزة، عن مجاهد في المحارب: أن الإمام مخير فيه أي ذلك شاء فعل.9251 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن عبيدة، عن إبراهيم: الإمام مخير في المحارب، أي ذلك شاء فعل: إن شاء قتل، وإن شاء قطع، وإن شاء نفى، وإن شاء صلب.9252 - حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن الحسن في قوله: {إنما جزاء الذين يحاربون الله ورسوله...} إلى قوله: {أو ينفوا من الأرض} قال: يأخذ الإمام بأيهما أحب.حدثنا سفيان، قال: ثنا أبي، عن سفيان، عن عاصم، عن الحسن: {إنما جزاء الذين يحاربون الله ورسوله} قال: الإمام مخير فيها.9253 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء، مثله.9254 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد، قال: قال عطاء: يصنع الإمام في ذلك ما شاء: إن شاء قتل، أو قطع، أو نفى، لقول الله: {أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض} فذلك إلى الإمام الحاكم يصنع فيه ما شاء.9255 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، قال: من شهر السلاح في فئة الإسلام، وأخاف السبيل، ثم ظفر به وقدر عليه، فإمام المسلمين فيه بالخيار، إن شاء قتله وإن شاء صلبه وإن شاء قطع يده ورجله.9256 - حدثنا هناد، قال: ثنا أبو أسامة، قال: أخبرنا أبو هلال، قال: أخبرنا قتادة، عن سعيد بن المسيب، أنه قال في المحارب: ذلك إلى الإمام، إذا أخذه يصنع به ما شاء.حدثنا هناد، قال: ثنا أبو أسامة، عن أبي هلال، قال: ثنا هارون، عن الحسن في المحارب، قالا: ذاك إلى الإمام يصنع به ما شاء.حدثنا هناد، قال: ثنا حفص بن غياث، عن عاصم، عن الحسن: {إنما جزاء الذين يحاربون الله ورسوله} قال: ذلك إلى الإمام.واعتل قائلو هذه المقالة بأن قالوا: وجدنا العطوف التي بأو في القرآن بمعنى التخيير في كل ما أوجب الله به فرضا منها، وذلك كقوله في كفارة اليمين: {فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم أو تحرير رقبة} ، وكقوله: {فمن كان منكم مريضا أو به أذى من رأسه ففدية من صيام أو صدقة أو نسك} ، وكقوله: {فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما} قالوا: فإذا كانت العطوف التي بأو في القرآن في كل ما أوجب الله به فرضا منها في سائر القرآن بمعنى التخيير، فكذلك ذلك في آية المحاربين الإمام مخير فيما رأى الحكم به على المحارب إذا قدر عليه قبل التوبة.وأولى التأويلين بالصواب في ذلك عندنا تأويل من أوجب على المحارب من العقوبة على قدر استحقاقه وجعل الحكم على المحاربين مختلفا باختلاف أفعالهم، فأوجب على مخيف السبيل منهم إذا قدر عليه قبل التوبة وقبل أخذ مال أو قتل: النفي من الأرض؛ و إذا قدر عليه بعد أخذ المال وقتل النفس المحرم قتلها: الصلب؛ لما ذكرت من العلة قبل لقائلي هذه المقالة. فأما ما اعتل به القائلون: إن الإمام فيه بالخيار من أن "أو " في العطف تأتي بمعنى التخيير في الفرض، فنقول: لا معنى له، لأن "أو " في كلام العرب قد تأتي بضروب من المعاني لولا كراهة إطالة الكتاب بذكرها لذكرتها، وقد بينت كثيرا من معانيها فيما مضى وسنأتي على باقيها فيما يستقبل في أماكنها إن شاء الله. فأما في هذا الموضع فإن معناها: التعقيب، وذلك نظير قول القائل: إن جزاء المؤمنين عند الله يوم القيامة أن يدخلهم الجنة، أو يرفع منازلهم في عليين، أو يسكنهم مع الأنبياء والصديقين. فمعلوم أن قائل ذلك غير قاصد بقيله إلى أن جزاء كل مؤمن آمن بالله ورسوله، فهو في مرتبة واحدة من هذه المراتب ومنزلة واحدة من هذه المنازل بإيمانه، بل المعقول عنه أن معناه: أن جزاء المؤمن لم يخلو عند الله من بعض هذه المنازل، فالمقتصد منزلته دون منزلة السابق بالخيرات، والسابق بالخيرات أعلى منه منزلة، والظالم لنفسه دونهما، وكل في الجنة كما قال جل ثناؤه: {جنات عدن يدخلونها} فكذلك معنى العطوف بأو في قوله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، إنما هو التعقيب. فتأويله: إن الذي يحارب الله ورسوله، ويسعى في الأرض فسادا، لن يخلو من أن يستحق الجزاء بإحدى هذه الخلال الأربع التي ذكرها الله عز ذكره، لا أن الإمام محكم فيه، ومخير في أمره كائنة ما كانت حالته، عظمت جريرته أو خفت؛ لأن ذلك لو كان كذلك لكان للإمام قتل من شهر السلاح مخيفا السبيل وصلبه، وإن لم يأخذ مالا ولا قتل أحدا، وكان له نفي من قتل وأخذ المال وأخاف السبيل. وذلك قول إن قاله قائل خلاف ما صحت به الآثار عن رسول الله صلى الله عليه وسلم من قوله: "لا يحل دم امرئ مسلم إلا بإحدى ثلاث: رجل قتل رجلا فقتل، أو زنى بعد إحصان فرجم، أو ارتد عن دينه " وخلاف قوله: "القطع في ربع دينار فصاعدا " وغير المعروف من أحكامه.فإن قال قائل: فإن هذه الأحكام التي ذكرت كانت عن رسول الله صلى الله عليه وسلم في غير المحارب، وللمحارب حكم غير ذلك منفرد به؟ قيل له: فما الحكم الذي انفرد به المحارب في سننه، فإن ادعى عنه صلى الله عليه وسلم حكما خلاف الذي ذكرنا، أكذبه جميع أهل العلم، لأن ذلك غير موجود بنقل واحد ولا جماعة، وإن زعم أن ذلك الحكم هو ما في ظاهر الكتاب. قيل له: فإن أحسن حالاتك أن يسلم لك أن ظاهر الآية قد يحتمل ما قلت، وما قاله من خالفك فما برهانك على أن تأويلك أولى بتأويل الآية من تأويله. وبعد: فإذا كان الإمام مخيرا في الحكم على المحارب من أجل أن "أو " بمعنى التخيير في هذا الموضع عندك، أفله أن يصلبه حيا ويتركه على الخشبة مصلوبا حتى يموت من غير قتله؟ فإن قال: ذلك له، خالف في ذلك الأمة. وإن زعم أن ذلك ليس له، وإنما له قتله ثم صلبه أو صلبه ثم قتله، ترك علته من أن الإمام إنما كان له الخيار في الحكم على المحارب من أجل أن "أو " تأتي بمعنى التخيير، وقيل له: فكيف كان له الخيار في القتل أو النفي أو القطع ولم يكن له الخيار في الصلب وحده، حتى تجمع إليه عقوبة أخرى؟ وقيل له: هل بينك وبين من جعل الخيار حيث أبيت وأبي ذلك حيث جعلته له، فرق من أصل أو قياس؟ فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله. وقد روي عن رسول الله صلى الله عليه وسلم بتصحيح ما قلنا في ذلك بما في إسناده نظر. وذلك ما.9257 - حدثنا به علي بن سهل، قال: ثنا الوليد بن مسلم، عن ابن لهيعة، عن يزيد بن أبي حبيب: أن عبد الملك بن مروان كتب إلى أنس بن مالك يسأله عن هذه الآية، فكتب إليه أنس يخبره أن هذه الآية نزلت في أولئك النفر العرنيين، وهم من بجيلة. قال أنس: فارتدوا عن الإسلام، وقتلوا الراعي، وساقوا الإبل، وأخافوا السبيل، وأصابوا الفرج الحرام. قال أنس: فسأل رسول الله صلى الله عليه وسلم جبريل عليه السلام عن القضاء فيمن حارب، فقال: "من سرق وأخاف السبيل فاقطع يده بسرقته ورجله بإخافته. ومن قتل فاقتله. ومن قتل وأخاف السبيل واستحل الفرج الحرام فأصلبه " .وأما قوله: {أو تقطع أيديهم وأرجلهم من خلاف} فإنه يعني جل ثناؤه: أنه تقطع أيديهم مخالفا في قطعها قطع أرجلهم، وذلك أن تقطع أيمن أيديهم وأشمل أرجلهم، فذلك الخلاف بينهما في القطع. ولو كان مكان "من " في هذا الموضع "على " أو الباء، فقيل: أو تقطع أيديهم وأرجلهم خلاف أو بخلاف، لأديا عما أدت عنه "من " من المعنى.واختلف أهل التأويل في معنى النفي الذي ذكر الله في هذا الموضع. فقال بعضهم: هو أن يطلب حتى يقدر عليه، أو يهرب من دار الإسلام. ذكر من قال ذلك:9258 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {أو ينفوا من الأرض} قال: يطلبهم الإمام بالخيل والرجال حتى يأخذهم، فيقيم فيهم الحكم، أو ينفوا من أرض المسلمين.9259 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: نفيه: أن يطلب.9260 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {أو ينفوا من الأرض} يقول: أو يهربوا حتى يخرجوا من دار الإسلام إلى دار الحرب.9261 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: أخبرني عبد الله بن لهيعة، عن يزيد بن أبي حبيب، عن كتاب أنس بن مالك، إلى عبد الملك بن مروان: أنه كتب إليه: "ونفيه: أن يطلبه الإمام حتى يأخذه، فإذا أخذه أقام عليه إحدى هذه المنازل التي ذكر الله جل وعز بما استحل " .9262 - حدثني علي بن سهل، قال: ثنا الوليد، قال: فذكرت ذلك لليث بن سعد، فقال: نفيه: طلبه من بلد إلى بلد حتى يؤخذ، أو يخرجه طلبه من دار الإسلام إلى دار الشرك والحرب، إذا كان محاربا مرتدا عن الإسلام. قال الوليد: وسألت مالك بن أنس، فقال مثله.9263 - حدثني علي، قال: ثنا الوليد، قال: قلت لمالك بن أنس والليث بن سعد:. وكذلك يطلب المحارب المقيم على إسلامه، يضطره بطلبه من بلد إلى بلد حق يصير إلى ثغر من ثغور المسلمين، أو أقصى جوار المسلمين، فإن هم طلبوه دخل دار الشرك؟ قالا: لا يضطر مسلم إلى ذلك.9264 - حدثنا هناد بن السري، قال: ثنا هشيم، عن جويبر، عن الضحاك: {أو ينفوا من الأرض} قال: أن يطلبوه حتى يعجزوا.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول، فذكر نحوه.9265 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن عاصم، عن الحسن: {أو ينفوا من الأرض} قال: ينفى حتى لا يقدر عليه.9266 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن أبيه عن الربيع بن أنس في قوله: {أو ينفوا من الأرض} قال: أخرجوا من الأرض أينما أدركوا، أخرجوا حتى يلحقوا بأرض العدو.9267 - حدثنا الحسن، قال: ثنا عبد الرزاق، قال: ثنا معمر، عن الزهري في قوله: {أو ينفوا من الأرض} قال: نفيه: أن يطلب فلا يقدر عليه، كلما سمع به في أرض طلب.9268 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: أخبرني سعيد، عن قتادة: {أو ينفوا من الأرض} قال: إذا لم يقتل ولم يأخذ مالا، طلب حتى يعجز.9269 - حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرني نافع بن يزيد، قال: ثني أبو صخر، عن محمد بن كعب القرظي، وعن أبي معاوية، عن سعيد بن جبير: {أو ينفوا من الأرض} من أرض الإسلام إلى أرض الكفر.وقال آخرون: معنى النفي في هذا الموضع: أن الإمام إذا قدر عليه نفاه من بلدته إلى بلدة أخرى غيرها. ذكر من قال ذلك:9270 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن قيس بن سعد، عن سعيد بن جبير: {أو ينفوا من الأرض} قال: من أخاف سبيل المسلمين نفي من بلدة إلى غيره، لقول الله عز وجل: {أو ينفوا من الأرض} 9271 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني يزيد بن أبي حبيب وغيره، عن حبان بن شريح، أنه كتب إلى عمر بن عبد العزيز في اللصوص، ووصف له لصوصيتهم وحبسهم في السجون، قال: قال الله في كتابه: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف} ، وترك: {أو ينفوا من الأرض} فكتب إليه عمر بن عبد العزيز: أما بعد، فإنك كتبت إلي تذكر قول الله جل وعز: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف} ، وتركت قول الله: {أو ينفوا من الأرض} ، فنبي أنت يا حبان ابن أم حبان! لا تحرك الأشياء عن مواضعها، أتجردت للقتل والصلب كأنك عبد بني عقيل من غير ما أشبهك به؟ إذا أتاك كتابي هذا فانفهم إلى شغب.حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني الليث، عن يزيد وغيره بنحو هذا الحديث، غير أن يونس قال في حديثه: كأنك عبد بني أبي عقال من غير أن أشبهك به.حدثني يونس، قال أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن يزيد بن أبي حبيب، أن الصلت كاتب حبان بن شريح، أخبرهم أن حبان كتب إلى عمر بن عبد العزيز: أن ناسا من القبط قامت عليهم البينة بأنهم حاربوا الله ورسوله وسعوا في الأرض فسادا، وأن الله يقول: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف} و سكت عن النفي، وكتب إليه: فإن رأى أمير المؤمنين أن يمضي قضاء الله فيهم، فليكتب بذلك. فلما قرأ عمر بن عبد العزيز كتابه، قال: لقد اجتزأ حبان. ثم كتب إليه إنه قد بلغني كتابك وفهمته، ولقد اجتزأت كأنما كتبت بكتاب يزيد بن أبي مسلم أو علج صاحب العراق من غير أن أشبهك بهما، فكتبت بأول الآية ثم سكت عن آخرها، وإن الله يقول: {أو ينفوا من الأرض} فإن كانت قامت عليهم البينة بما كتبت به، فاعقد في أعناقهم حديدا، ثم غيبهم إلى شغب وبدا.قال أبو جعفر: شغب وبدا: موضعان.وقال آخرون: معنى النفي من الأرض في هذا الموضع: الحبس، وهو قول أبى حنيفة وأصحابه.وأولى الأقوال في ذلك عندي بالصواب في قول من قال: معنى النفي من الأرض في هذا الموضع: هو نفيه من بلد إلى بلد غيره وحبسه في السجن في البلد الذي نفي إليه، حتى ظهر توبته من فسوقه ونزوعه عن معصيته ربه.وإنما قلت ذلك أولى الأقوال بالصحة، لأن أهل التأويل اختلفوا في معنى ذلك على أحد الأوجه الثلاثة التي ذكرت. وإذ كان ذلك كذلك، وكان معلوما أن الله جل ثناؤه إنما جعل جزاء المحارب: القتل أو الصلب، أو قطع اليد والرجل من خلاف، بعد القدرة عليه لا في حال امتناعه؛ كان معلوما أن النفي أيضا إنما هو جزاؤه بعد القدرة عليه لا قبلها، ولو كان هروبه من الطلب نفيا له من الأرض، كان قطع يده ورجله من خلاف في حال امتناعه وحربه على وجه القتال بمعنى إقامة الحد عليه بعد القدرة عليه. وفي إجماع الجميع أن ذلك لا يقوم مقام نفيه الذي جعله الله عز وجل حدا له بعد القدرة عليه. وإذ كان كذلك، فمعلوم أنه لم يبق إلا الوجهان الآخران، وهو النفي من بلدة إلى أخرى غيرها أو السجن. فإذ كان كذلك، فلا شك أنه إذا نفي من بلدة إلى أخرى غيرها فلم ينف من الأرض، بل إنما نفي من أرض دون أرض. وإذ كان ذلك كذلك، وكان الله جل ثناؤه إنما أمر بنفيه من الأرض، كان معلوما أنه لا سبيل إلى نفيه من الأرض إلا بحبسه في بقعة منها عن سائرها، فيكون منفيا حينئذ عن جميعها، إلا ما لا سبيل إلى نفيه منه. وأما معنى النفي في كلام العرب: فهو الطرد، ومن ذلك قول أوس بن حجر:ينفون عن طرق الكرام كما ينفي المطارق ما يلي القردومنه قيل للدراهم الرديئة وغيرها من كل شيء: النفاية. وأما المصدر من نفيت، فإنه النفي والنفاية، ويقال: الدلو ينفي الماء. ويقال لما تطاير من الماء من الدلو النفي، ومنه قول الراجز:كأن متنيه من النفي مواقع الطير على الصفيومنه قيل: نفى شعره: إذا سقط، يقال: حال لونك ونفى شعرك.القول فى تأويل قوله تعالى: {ذلك لهم خزي في الدنيا} يعني جل ثناؤه بقوله: {ذلك} هذا الجزاء الذي جازيت به الذين حاربوا الله ورسوله وسعوا في الأرض فسادا في الدنيا، من قتل، أو صلب، أو قطع يد ورجل من خلاف {لهم} يعني لهؤلاء المحاربين {خزي في الدنيا} يقول هو لهم شر وعار وذلة، ونكال وعقوبة في عاجل الدنيا قبل الآخرة، يقال منه: أخزيت فلانا فخزي هو خزيا.وقوله: {ولهم في الآخرة عذاب عظيم} يقول عز ذكره لهؤلاء الذين حاربوا الله ورسوله وسعوا في الأرض فسادا فلم يتوبوا من فعلهم ذلك، حتى هلكوا في الآخرة مع الخزي الذي جازيتهم به في الدنيا، والعقوبة التي عاقبتهم بها فيها عذاب عظيم، يعني: عذاب جهنم.


034-34-إِلاَّ الَّذِينَ تَابُواْ مِن قَبْلِ أَن تَقْدِرُواْ عَلَيْهِمْ فَاعْلَمُواْ أَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

34-إلا الذين تابوا من قبل أن تقدروا عليهم فاعلموا أن الله غفور رحيم

القول في تأويل قوله تعالى: {إلا الذين تابوا من قبل أن تقدروا عليهم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك إلا الذين تابوا من شركهم ومناصبتهم الحرب لله ولرسوله، والسعي في الأرض بالفساد بالإسلام، والدخول في إلإيمان من قبل قدرة المؤمنين عليهم، فإنه لا سبيل للمؤمنين عليهم بشيء من العقوبات التي حملها الله جزاء لمن حاربه ورسوله وسعى في الأرض فسادا، من قتل، أو صلب، أو قطع يد ورجل من خلاف، أو نفي من الأرض، فلا تباعة قبله لأحد فيما كان أصاب في حال كفره وحربه المؤمنين في مال ولا دم ولا حرمة قالوا: فأما المسلم إذا حارب المسلمين أو المعاهدين وأتى بعض ما يجب عليه العقوبة، فلن تضع توبته عنه عقوبة ذنبه، بل توبته فيما بينه وبين الله، وعلى الإمام إقامة الحد الذي أوجبه الله عليه وأخذه بحقوق الناس. ذكر من قال ذلك:9272 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: قوله: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض...} إلى قوله: {فاعلموا أن الله غفور رحيم} نزلت هذه الآية في المشركين، فمن تاب منهم من قبل أن يقدر عليه لم يكن عليه سبيل، وليس تحرز هذه الآية الرجل المسلم من الحد إن قتل أو أفسد في الأرض أو حارب الله ورسوله ثم لحق بالكفار قبل أن يقدر عليه، ذلك يقام عليه الحد الذي أصاب.9273 - حدثنا بشار، قال: ثنا روح بن عبادة، قال: ثنا شبل، أن ابن أبي نجيح، عن مجاهد: {إلا الذين تابوا من قبل أن تقدروا عليهم فاعلموا أن الله غفور رحيم} قال: هذا لأهل الشرك إذا فعلوا شيئا في شركهم، فإن الله غفور رحيم إذا تابوا وأسلموا.9274 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي، نجيح، عن مجاهد: {إنما جزاء الذين يحاربون الله ورسوله ويسعون في الأرض فسادا} بالزنا، والسرقة وقتل النفس، وإهلاك الحرث والنسل {إلا الذين تابوا من قبل أن تقدروا عليهم} على عهد الرسول صلى الله عليه وسلم.9275 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: كان قوم بينهم وبين الرسول صلى الله عليه وسلم ميثاق، فنقضوا العهد وقطعوا السبيل وأفسدوا فى الأرض، فخير الله نبيه صلى الله عليه وسلم فيهم، فإن شاء قتل، وإن شاء صلب، وإن شاء قطع أيديهم وأرجلهم من خلاف، فمن تاب من قبل أن تقدروا عليه قبل ذلك منه9276 - حدثني المثني، قال: حدثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما جزاء الذين يحاربون الله ورسوله...} الآية، فذكر نحو قول الضحاك، إلا أنه قال: فإن جاء تائبا فدخل في الإسلام قبل منه ولم يؤاخذ بما سلف.9277 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إلا الذين تابوا من قبل أن تقدروا عليهم} قال: هذا لأهل الشرك إذا فعلوا شيئا من هذا في شركهم ثم تابوا وأسلموا، فإن الله غفور رحيم.9278 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن عطاء الخراساني وقتادة، أما قوله: {إلا الذين تابوا من قبل أن تقدروا عليهم} فهذه لأهل الشرك، فمن أصاب من المشركين شيئا من المسلمين وهو لهم حرب، فأخذ مالا أو أصاب دما ثم تاب قبل أن تقدروا عليه، أهدر عنه ما مضى.وقال آخرون: بل هذه الآية معني بالحكم بها المحاربون الله ورسوله الحراب من أهل الإسلام، من قطع منهم الطريق وهو مقيم على إسلامه، ثم استأمن فأومن على جناياته التي جناها وهو للمسلمين حرب. ومن فعل ذلك منهم مرتدا عن الإسلام ثم لحق بدار الحرب، ثم استأمن فأومن؛ قالوا: فإذا أمنه الإمام على جناياته التي سلفت لم يكن قبله لأحد تبعة في دم ولا مال أصابه قبل توبته وقبل أمان الإمام إياه. ذكر من قال ذلك:9279 - حدثني علي بن سهل، قال: ثنا الوليد، قال: أخبرني أبو أسامة عن أشعث بن سوار، عن عامر الشعبي: أن حارثة بن بدر خرج محاربا، فأخاف السبيل، وسفك الدم، وأخذ الأموال، ثم جاء تائبا من قبل أن يقدر عليه، فقبل علي بن أبي طالب عليه السلام توبته، وجعل له أمانا ممشورا على ما كان أصاب من دم أو مال.9280 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مجالد، عن الشعبي: أن حارثة بن بدر حارب في عهد علي بن أبي طالب، فأتى الحسن بن علي رضوان الله عليهما، فطلب إليه أن يستأمن له من علي، فأبى. ثم أتى ابن جعفر، فأبى عليه. فأتى سعيد بن قيس الهمداني فأمنه، وضمه إليه، وقال له: استأمن إلى أمير المؤمنين علي بن أبي طالب! قال: فلما صلى علي الغداة، أتاه سعيد بن قيس، فقال: يا أمير المؤمنين، ما جزاء الذين يحاربون الله ورسوله؟ قال: أن يقتلوا أو يصلبوا أو تقطع أيديهم وأرجلهم من خلاف أو ينفوا من الأرض. قال: ثم قال: إلا الذين تابوا من قبل أن تقدروا عليهم. قال سعيد: وإن كان حارثة بن بدر؟ قال: وإن كان حارثة بن بدر! قال: فهذا حارثة بن بدر قد جاء تائبا فهو آمن؟ قال: نعم. قال: فجاء به فبايعه، وقبل ذلك منه، وكتب له أمانا.9281 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن مجالد، عن الشعبي، قال: كان حارثة بن بدر قد أفسد في الأرض وحارب ثم تاب، وكلم له علي فلم يؤمنه. فأتى سعيد بن قيس فكلمه، فانطلق سعيد بن قيس إلى علي، فقال: يا أمير المؤمنين، ما تقول فيمن حارب الله ورسوله؟ فقرأ الآية كلها، فقال: أرأيت من تاب من قبل أن تقدر عليه؟ قال: أقول كما قال الله. قال: فإنه حارثة بن بدر. قال: فأمنه علي فقال حارثة:ألا أبلغن همدان إما لقيتها على النأي لا يسلم عدو يعيبهالعمر أبيها إن همدان تتقي الـ إله ويقضي بالكتاب خطيبها9282 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {إلا الذين تابوا من قبل أن تقدروا عليهم} وتوبته من قبل أن يقدر عليه أن يكتب إلى الإمام يستأمنه على ما قتل وأفسد في الأرض: فإن لم يومني على ذلك ازددت فسادا وقتلا وأخذا للأموال أكثر مما فعلت ذلك قبل. فعلى الإمام من الحق أن يؤمنه على ذلك، فإذا أمنه الإمام جاء حتى يضع يده في يد الإمام. فليس لأحد من الناس أن يتبعه ولا يأخذه بدم سفكه ولا مال أخذه، وكل مال كان له فهو له، لكيلا يقتل المؤمنين أيضا ويفسده. فإذا رجع إلى الله جل وعز فهو وليه يأخذه بما صنع. وتوبته فيما بينه وبين الإمام والناس، فإذا أخذه الإمام وقد تاب فيما يزعم إلى الله جل ثناؤه قبل أن يؤمنه الإمام فليقم عليه الحد.9283 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن سعيد بن عبد العزيز، أخبرني مكحول، أنه قال: إذا أعطاه الإمام أمانا، فهو آمن ولا يقام عليه الحد ما كان أصاب.وقال آخرون: معنى ذلك: كل من جاء تائبا من الحراب قبل القدرة عليه، استأمن الإمام فأمنه أو لم يستأمنه بعد أن يجيء مستسلما تاركا للحرب. ذكر من قال ذلك:9284 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا محمد بن فضيل، عن أشعث، عن عامر، قال: جاء رجل من مراد إلى أبي موسى وهو على الكوفة في إمرة عثمان بعد ما صلى المكتوبة، فقال: يا أبا موسى هذا مقام العائذ بك، أنا فلان ابن فلان المرادي، كنت حاربت الله ورسوله وسعيت في الأرض، وإني تبت من قبل أن يقدر علي. فقام أبو موسى فقال: هذا فلان ابن فلان، وإنه كان حارب الله ورسوله وسعى في الأرض فسادا، وإنه تاب قبل أن يقدر عليه، فمن لقيه فلا يعرض له إلا بخير. فأقام الرجل ما شاء الله، ثم إنه خرج، فأدركه الله بذنوبه فقتله.حدثني الحارث بن محمد، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن إسماعيل السدي، عن الشعبي قال: جاء رجل إلى أبي موسى، فذكر نحوه.9285 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: قلت لمالك:. أرأيت هذا المحارب الذي قد أخاف السبيل وأصاب الدم والمال، فلحق بدار الحرب أو تمنع في بلاد الإسلام، ثم جاء تائبا من قبل أن يقدر عليه؟ قال: تقبل توبته. قال: قلت: فلا يتبع بشيء من أحداثه؟ قال: لا، إلا أن يوجد معه مال بعينه فيرد إلى صاحبه، أو يطلبه ولي من قتل بدم في حربه يثبت ببينة أو اعتراف فيقاد به؛ وأما الدماء التي أصابها ولم يطلبها أولياؤها فلا يتبعه الإمام بشيء. قال علي: قال الوليد: فذكرت ذلك لأبي عمرو، فقال: تقبل توبته إذا كان محاربا للعامة والأئمة قد آذاهم بحربه فشهر سلاحه وأصاب الدماء والأموال، فكانت له منعة أو فئة يلجأ إليهم، أو لحق بدار الحرب فارتد عن الإسلام، أو كان مقيما عليه ثم جاء تائبا من قبل أن يقدر عليه، قبلت توبته ولم يتبع بشيء منه.9286 - حدثني علي، قال: ثنا الوليد، قال: قال أبو عمرو: سمعت ابن شهاب الزهري يقول ذلك.9287 - حدثني على بن سهل، قال: ثنا الوليد، قال: فذكرت قول أبي عمرو ومالك لليث بن سعد في هذه المسألة، فقال: إذا أعلن بالمحاربة للعامة والأئمة وأصاب الدماء والأموال، فامتنع بمحاربته من الحكومة عليه، أو لحق بدار الحرب ثم جاء تائبا من قبل أن يقدر عليه، قبلت تويته ولم يتبع بشيء من أحداثه في حربه من دم خاصة ولا عامة وإن طلبه وليه.9288 - حدثني علي، قال: ثنا الوليد، قال: قال الليث: وكذلك ثني موسى بن إسحاق المدني، وهو الأمير عندنا: أن عليا الأسدي حارب وأخاف السبيل وأصاب الدم والمال، فطلبته الأئمة والعامة، فامتنع ولم يقدر عليه، حتى جاء تائبا؛ وذلك أنه سمع رجلا يقرأ هذه الآية: {ياعبادي الذين اسرفوا على أنفسهم لا تقنطوا من رحمة الله...} الآية، فوقف عليه فقال: يا عبد الله، أعد قراءتها فأعادها عليه. فغمد سيفه، ثم جاء تائبا، حتى قدم المدينة من السحر، فاغتسل، ثم أتى مسجد رسول الله صلى الله عليه وسلم، فصلى الصبح، ثم قعد إلى أبي هريرة في غمار أصحابه؛ فلما أسفر عرفه الناس وقاموا إليه، فقال: لا سبيل لكم علي، جئت تائبا من قبل أن تقدروا علي! فقال أبو هريرة: صدق. وأخذ بيده أبو هريرة حتى أني مروان بن الحكم في إمرته على المدينة في زمن معاوية، فقال: هذا علي، جاء تائبا ولا سبيل لكم عليه ولا قتل. قال: فترك من ذلك كله. قال: وخرج علي تائبا مجاهدا في سبيل الله في البحر، فلقوا الروم، فقربوا سفينته إلى سفينة من سفنهم، فاقتحم على الروم في سفينتهم، فهزموا منه إلى سفينتهم الأخرى، فمالت بهم وبه فغرقوا جميعا.9289 - حدثني أحمد بن حازم، قال: ثنا أبو نعيم، قال: ثنا مطرف بن معقل، قال: سمعت عطاء قال في رجل سرق سرقة فجاء بها تائبا من غير أن يؤخذ: فهل عليه حد؟ قال: لا، ثم قال: {إلا الذين تابوا من قبل أن تقدروا عليهم...} الآية.9290 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: ثني أبو صخر، عن محمد بن كعب القرظي، وعن أبي معاوية، عن سعيد بن جبير، قالا: إن جاء تائبا لم يقتطع مالا ولم يسفك دما ترك، فذلك الذي قال الله: {إلا الذين تابوا من قبل أن تقدروا عليهم} يعني بذلك: أنه لم يسفك دما ولم يقتطع مالا.وقال آخرون: بل عنى بالاستثناء في ذلك التائب من حربه الله ورسوله والسعي في الأرض فسادا، بعد لحاقه في حربه بدار الكفر؛ فأما إذا كانت حرابته وحربه وهو مقيم في دار الإسلام وداخل في غمار الأمة، فليست توبته واضعة عنه شيئا من حدود الله ولا من حقوق المسلمين والمعاهدين، بل يؤخذ بذلك. ذكر من قال ذلك:9291 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: أخبرني إسماعيل، عن هشام بن عروة: أنه أخبره أنهم سألوا عروة عمن تلصص في الإسلام فأصاب حدودا ثم جاء تائبا، فقال: لا تقبل توبته، لو قبل ذلك منهم اجترؤوا عليه وكان فسادا كبيرا، ولكن لو فر إلى العدو ثم جاء تائبا، لم أر عليه عقوبة.وقد روي عن عروة خلاف هذا القول، وهو ما:9292 - حدثني به علي، قال: ثنا الوليد، قال: أخبرني من سمع هشام بن عروة، عن عروة قال: يقام عليه حد ما فر منه، ولا يجوز لأحد فيه أمان - يعني: الذي يصيب حدا - ثم يفر فيلحق الكفار، ثم يجيء تائبا.وقال آخرون: إن كانت حرابته وحربه في دار الإسلام، وهو في غير منعة من فئة يلجأ إليها، ثم جاء تائبا قبل القدرة عليه، فإن توبته لا تضع عنه شيئا من العقوبة ولا من حقوق الناس. وإن كانت حرابته وحربه في دار الإسلام أو هو لاحق بدار الكفر، غير أنه في كل ذلك كان يلجأ إلى فئة تمنعه من أراده من سلطان المسلمين، ثم جاء تائبا قبل القدرة عليه، فإن توبته تضع عنه كل ما كان من أحداثه في أيام حرابته تلك، إلا أن يكون أصاب حدا أو أمر الرفقة بما فيه عقوبة أو غرم لمسلم أو معاهد، وهو غير ملتجئ إلى فئة تمنعه، فإنه يؤخذ بما أصاب من ذلك وهو كذلك، ولا يضع ذلك عنه توبته. ذكر من قال ذلك:9293 - حدثني علي بن سهل، قال: ثنا الوليد، قال: قال أبو عمرو: إذا قطع الطريق لص أو جماعة من اللصوص، فأصابوا ما أصابوا من الدماء والأموال ولم يكن لهم فئة يلجئون إليها ولا منعة ولا يأمنون إلا بالدخول في غمار أمتهم وسواد عامتهم، ثم جاء تائبا من قبل أن يقدر عليه، لم تقبل توبته وأقيم عليه حده ما كان.9294 - حدثني علي، قال: ثنا الوليد، قال: ذكرت لأبي عمرو قول عروة: يقام عليه حد ما فر منه، ولا يجوز لأحد فيه أمان. فقال أبو عمرو: إن فر من حدثه في دار الإسلام فأعطاه إمام أمانا، لم يجز أمانه. وإن هو لحق بدار الحرب، ثم سأل إماما على أحداثه، لم ينبغ للإمام أن يعطيه أمانا، وإن أعطاه الإمام أمانا وهو غير عالم بأحداثه، فهو آمن، وإن جاء أحد يطلبه بدم أو مال، رد إلى مأمنه، فإن أبى أن يرجع فهو آمن، ولا يتعرض له. قال: وإن أعطاه أمانا على أحداثه وهو يعرفها، فالإمام ضامن واجب عليه عقل ما كان أصاب من دم أو مال، وكان فيما عطل من تلك الحدود والدماء آثما، وأمره إلى الله جل وعز. قال: وقال أبو عمرو: فإذا أصاب ذلك وكانت له منعة أو فئة يلجأ إليها، أو لحق بدار الحرب فارتد عن الإسلام، أو كان مقيما عليه ثم جاء تائبا من قبل أن يقدر عليه، قبلت توبته، ولم يتبع بشيء من أحداثه التي أصابها في حربه، إلا أن يوجد معه شيء قائم بعينه فيرد إلى صاحبه.9295 - حدثني علي، قال: ثنا الوليد، قال: أخبرني ابن لهيعة، عن ربيعة، قال: تقبل توبته، ولا يتبع بشيء من أحداثه في حربه إلا أن يطلبه أحد بدم كان أصابه في سلمه قبل حربه فإنه يقاد به.9296 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معمر الرقي، قال: ثنا الحجاج، عن الحكم بن عتيبة، قال: قاتل الله الحجاج! إن كان ليفقه! أمن رجلا من محاربته، فقال: انظروا هل أصاب شيئا قبل خروجه؟.وقال آخرون تضع توبته عنه حد الله الذي وجب عليه بمحاربته، ولا يسقط عنه حقوق بني آدم. وممن قال ذلك الشافعي، حدثنا بذلك عنه الربيع.وأولى هذه الأقوال في ذلك بالصواب عندي قول من قال: توبة المحارب الممتنع بنفسه أو بجماعة معه قبل القدرة عليه، تضع عنه تبعات الدنيا التي كانت لزمته في أيام حربه وحرابته من حدود الله، وغرم لازم وقود وقصاص، إلا ما كان قائما في يده من أموال المسلمين والمعاهدين بعينه، فيرد على أهله؛ لإجماع الجميع على أن ذلك حكم الجماعة المتنعة المحاربة لله ولرسوله الساعية في الأرض فسادا على وجه الردة عن الإسلام، فكذلك حكم كل ممتنع سعى في الأرض فسادا، جماعة كانوا أو واحدا، فأما المستخفي بسرقته والمتلصص على وجه إغفال من سرقه، والشاهر السلاح في خلاء على بعض السابلة، وهو عند الطلب غير قادر على الامتناع، فإن حكم الله عليه تاب أو لم يتب ماض، وبحقوق من أخذ ماله أو أصاب وليه بدم أو ختل مأخوذ، وتوبته فيما بينه وبين الله؛ قياسا على إجماع الجميع على أنه لو أصاب شيئا من ذلك وهو للمسلمين سلم ثم صار لهم حربا، أن حربه إياهم لن يضع عنه حقا لله عز ذكره ولا لآدمي، فكذلك حكمه إذا أصاب ذلك في خلاء أو باستخفاء وهو غير ممتنع من السلطان بنفسه إن أراده، ولا له فئة يلجأ إليها مانعة منه. وفي قوله: {إلا الذين تابوا من قبل أن تقدروا عليهم} دليل واضح لمن وفق لفهمه، أن الحكم الذي ذكره الله في المحاربين يجري في المسلمين والمعاهدين دون المشركين الذين قد نصبوا للمسلمين حربا. وذلك أن ذلك لو كان حكما في أهل الحرب من المشركين دون المسلمين ودون ذمتهم لوجب أو لا يسقط إسلامهم عنهم إذا أسلموا أو تابوا بعد قدرتنا عليهم ما كان لهم قبل إسلامهم وتوبتهم من القتل وما للمسلمين في أهل الحرب من المشركين. وفي إجماع المسلمين أن إسلام المشرك الحربي يضع عنه بعد قدرة المسلمين عليه ما كان واضعه عنه إسلامه قبل القدرة عليه، ما يدل على أن الصحيح من القول في ذلك من قال: عنى بآية المحاربين في هذا الموضع: حراب أهل الإسلام أو الذمة دون من سواهم من مشركي أهل الحرب.وأما قوله: {فاعلموا أن الله غفور رحيم} فإن معناه: فاعلموا أيها المؤمنون أن الله غير مؤاخذ من تاب من أهل الحرب لله ولرسوله الساعين في الأرض فسادا وغيرهم بذنوبه، ولكنه يعفو عنه فيسترها عليه ولا يفضحه بها بالعقوبة في الدنيا والآخرة، رحيم به في عفوه عنه وتركه عقوبته عليها.


035-35-يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَابْتَغُواْ إِلَيهِ الْوَسِيلَةَ وَجَاهِدُواْ فِي سَبِيلِهِ لَعَلَّكُمْ تُفْلِحُونَ

35-يا أيها الذين آمنوا اتقوا الله وابتغوا إليه الوسيلة وجاهدوا في سبيله لعلكم تفلحون

القول في تأويل قوله تعالى: {ياأيها الذين ءامنوا اتقوا الله} يعني جل ثناؤه بذلك: يا أيها الذين صدقوا الله ورسوله فيما أخبرهم ووعدهم من الثواب، وأوعد من العقاب {اتقوا الله} يقول: أجيبوا الله فيما أمركم ونهاكم بالطاعة له في ذلك، وحققوا إيمانكم وتصديقكم ربكم ونبيكم بالصالح من أعمالكم. {وابتغوا إليه الوسيلة} يقول: واطلبوا القربة إليه بالعمل بما يرضيه. والوسيلة: هي الفعلية من قول القائل: توسلت إلى فلان بكذا، بمعنى: تقربت إليه، ومنه قول عنترة:إن الرجال لهم إليك وسيلة أن يأخذوك تكحلي وتخضبييعني بالوسيلة: القربة. ومنه قول الآخر:إذا غفل الواشون عدنا لوصلنا وعاد التصافي بيننا والوسائلوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9297 - حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان (ح) وحدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن سفيان، عن منصور، عن أبي وائل: {وابتغوا إليه الوسيلة} قال: القربة في الأعمال.9298 - حدثنا هناد، قال: ثنا وكيع (ح) وحدثنا سفيان، قال: ثنا أبي، عن طلحة، عن عطاء: {وابتغوا إليه الوسيلة} قال: القربة9299 - حدثني محمد بن عمرو، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي:. {يا أيها الذين آمنوا اتقوا الله وابتغوا إليه الوسيلة} قال: هي المسألة والقربة9300 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وابتغوا إليه الوسيلة} أي تقربوا إليه بطاعته والعمل بما يرضيه9301 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وابتغوا إليه الوسيلة} القربة إلى الله9302 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن في قوله: {وابتغوا إليه الوسيلة} قال: القربة9303 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قوله: {وابتغوا إليه الوسيلة} قال: القرب9304 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله. {وابتغوا إليه الوسيلة} قال: المحبة، تحببوا إلى الله. وقرأ: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} .القول في تأويل قوله تعالى: {وجاهدوا في سبيله} .يقول جل ثناؤه للمؤمنين به وبرسوله: وجاهدوا أيها المؤمنون أعدأئي وأعداءكم في سبيلي، يعني: في دينه وشريعته التي شرعها لعباده، وهي الإسلام، يقول: أتعبوا أنفسكم في قتالهم وحملهم على الدخول في الحنيفية المسلمة. {لعلكم تفلحون} يقول: كيما تنجحوا فتدركوا البقاء الدائم، والخلود في جناته. وقد دللنا على معنى الفلاح فيما مضى بشواهده بما أغنى عن إعادته في هذا الموضع.


036-36-إِنَّ الَّذِينَ كَفَرُواْ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لِيَفْتَدُواْ بِهِ مِنْ عَذَابِ يَوْمِ الْقِيَامَةِ مَا

36-إن الذين كفروا لو أن لهم ما في الأرض جميعا ومثله معه ليفتدوا به من عذاب يوم القيامة ما تقبل منهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {إن الذين كفروا لو أن لهم ما في الأرض جميعا ومثله معه ليفتدوا به من عذاب يوم القيامة ما تقبل منهم ولهم عذاب أليم} يقول عز ذكره: إن الذين جحدوا ربوبية ربهم وعبدوا غيره من بني إسرائيل الذين عبدوا العجل ومن غيرهم الذين عبدوا الأوثان والأصنام، وهلكوا على ذلك قبل التوية. لو أن لهم ملك ما في الأرض كلها وضعفه معه ليفتدوا به من عقاب الله إياهم على تركهم أمره وعبادتهم غيره يوم القيامة، فافتدوا بذلك كله ما تقبل الله منهم ذلك فداء وعوضا من عذابهم وعقابهم، بل هو معذبهم في حميم يوم القيامة عذابا موجعا لهم. وإنما هذا إعلام من الله جل ثناؤه لليهود الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم أنهم وغيرهم من سائر المشركين به سواء عنده فيما لهم من العذاب الأليم والعقاب العظيم، وذلك أنهم كانوا يقولون: {لن تمسنا النار إلا أياما معدودة} واغترارا بالله وكذبا عليه. فكذبهم تعالى ذكره بهذه الآية وبالتي بعدها، وحسم طمعهم، فقال لهم ولجميع الكفرة به وبرسوله: {إن الذين كفروا لو أن لهم ما في الأرض جميعا ومثله معه ليفتدوا به من عذاب يوم القيامة ما تقبل منهم ولهم عذاب أليم يريدون أن يخرجوا من النار وما هم بخارجين منها ولهم عذاب مقيم} يقول لهم جل ثناؤه: فلا تطمعوا أيها الكفرة في قبول الفدية منكم ولا في خروجكم من النار بوسائل آبائكم عندي بعد دخولكموها إن أنتم متم على كفركم الذي أنتم عليه، ولكن توبوا إلى الله توبة نصوحا.


037-37-يُرِيدُونَ أَن يَخْرُجُواْ مِنَ النَّارِ وَمَا هُم بِخَارِجِينَ مِنْهَا وَلَهُمْ عَذَابٌ مُّقِيمٌ

37-يريدون أن يخرجوا من النار وما هم بخارجين منها ولهم عذاب مقيم

القول في تأويل قوله تعالى: {يريدون أن يخرجوا من النار وما هم بخارجين منها} يعني جل ثناؤه بقوله: {يريدون أن يخرجوا من النار} يريد هؤلاء الذين كفروا بربهما يوم القيامة أن يخرجوا من النار بعد دخولها، {ولهم عذاب مقيم} يقول: لهم عذاب دائم ثابت لا يزول عنهم ولا ينتقل أبدا، كما قال الشاعر:فإن لكم بيوم الشغب مني عذابا دائما لكم مقيماوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.9305 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، أن نافع بن الأزرق قال لابن عباس: يا أعمى البصر، أعمى القلب، تزعم أن قوما يخرجون من النار، وقد قال الله جل وعز: {وما هم بخارجين منها} فقال ابن عباس: ويحك، أقرأ ما فوقها! هذه للكفار


038-38-وَالسَّارِقُ وَالسَّارِقَةُ فَاقْطَعُواْ أَيْدِيَهُمَا جَزَاء بِمَا كَسَبَا نَكَالاً مِّنَ اللّهِ وَاللّهُ عَزِيزٌ حَكِيمٌ

38-والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله والله عزيز حكيم

القول في تأويل قوله تعالى: {والسارق والسارقة فاقطعوا أيديهما} يقول جل ثناؤه: ومن سرق من رجل أو امرأة، فاقطعوا أيها الناس يده. ولذلك رفع السارق والسارقة، لأنهما غير معينين، ولو أريد بذلك سارق وسارقة بأعيانهما لكان وجه الكلام النصب. وقد روي عن عبد الله بن مسعود أنه كان يقرأ ذلك: "والسارقون والسارقات " .9306 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن ابن عون، عن إبراهيم، قال: في قراءتنا قال: وربما قال في قراءة عبد الله -: "والسارقون والسارقات فاقطعوا أيمانهما " حدثنا ابن وكيع، قال: ثنا ابن علية، عن ابن عون، عن إبراهيم: في قرأءتنا: "والسارقون والسارقات فاقطعوا أيمانهما " وفي ذلك دليل على صحة ما قلنا من معناه، وصحة الرفع فيه، وأن السارق والسارقة مرفوعان بفعلهما على ما وصفت للعلل التي وصفت. وقال تعالى ذكره: {فاقطعوا أيديهما} والمعنى أيديهما اليمنى؛ كما:9307 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فاقطعوا أيديهما} اليمنى9308 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر، قال: في قراءة عبد الله: "والسارق والسارقة فاقطعوا أيمانهما " ثم اختلفوا في السارق الذي عناه الله، فقال بعضهم: عنى بذلك سارق ثلاثة دراهم فصاعدا؛ وذلك قول جماعة من أهل المدينة، منهم مالك بن أنس ومن قال بقوله. واحتجوا لقولهم ذلك بأن رسول الله صلى الله عليه وسلم "قطع في مجن قيمته ثلاثة دراهم " .وقال آخرون: بل عنى بذلك: سارق ربع دينار أو قيمته. وممن قال ذلك الأوزاعي ومن قال بقوله. واحتجوا لقولهم ذلك بالخبر الذي روي عن عائشة أنها قالت: قال رسول الله صلى الله عليه وسلم: "القطع في ربع دينار فصاعدا " .وقال آخرون: بل عنى بذلك سارق عشرة دراهم فصاعدا. ومن قال ذلك أبو حنيفة وأصحابه. واحتجوا في ذلك بالخبر الذي روي عن عبد الله بن عمر وابن عباس، أن النبي صلى الله عليه وسلم "قطع في مجن قيمته عشرة دراهم " .وقال آخرون: بل عني بذلك سارق القليل والكثير. واحتجوا في ذلك بأن الآية على الظاهر، وأنه ليس لأحد أن يخص منها شيئا إلا بحجة يجب التسليم لها. وقالوا: لم يصح عن رسول الله صلى الله عليه وسلم خبر بأن ذلك في خاص من السراق. قالوا: والأخبار فيما قطع فيه رسول الله صلى الله عليه وسلم مضطربة مختلفة، ولم يرو عنه أحد أنه أتي بسارق درهم فخلى عنه، وإنما رووا عنه أنه قطع في مجن قيمته ثلاثة دراهم. قالوا: وممكن أن يكون لو أتى بسارق ما قيمته دانق أن يقطع. قالوا: وقد قطع ابن الزبير في درهم. وروي عن ابن عباس أنه قال: الآية على العموم.9309 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن نجدة الحنفي، قال: سألت ابن عباس عن قوله: {والسارق والسارقة} أخاص أم عام؟. فقال: بل عام.والصواب من القول في ذلك عندنا قول من قال: الآية معني بها خاص من السراق، وهم سراق ربع دينار فصاعدا أو قيمته، لصحة الخبر عن رسول الله صلى الله عليه وسلم أنه قال: "القطع في ربع دينار فصاعدا " . وقد استقصيت ذكر أقوال المختلفين في ذلك مع عللهم التي اعتلوا بها لأقوالهم، والتلميح عن أولاها بالصواب بشواهده في كتابنا كتاب السرقة، فكرهنا إطالة الكتاب بإعادة ذلك في هذا الموضع. وقوله: {جزاء بما كسبا نكالا من الله} يقول: مكافأة لهما على سرقتهما وعملهما في التلصص بمعصية الله. {نكالا من الله} يقول: عقوبة من الله على لصوصيتهما. وكان قتادة يقول في ذلك ما:9310 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {والسارق والسارقة فاقطعوا أيديهما جزاء بما كسبا نكالا من الله والله عزيز حكيم} .القول في تأويل قوله تعالى: {جزاء بما كسبا نكالا من الله} لا ترثوا لهم أن تقيموا فيهم الحدود، فإنه والله ما أمر الله بأمر قط إلا وهو صلاح، ولا نهى عن أمر قط إلا وهو فساد. وكان عمر بن الخطاب يقول: اشتدوا على السراق فاقطعوهم يدا يدا ورجلا رجلا. وقوله: {والله عزيز حكيم} يقول جل ثناؤه: والله عزيز في انتقامه من هذا السارق والسارقة وغيرهما من أهل معاصيه، حكيم في حكمه فيهم وقضائه عليهم. يقول: فلا تفرطوا أيها المؤمنون في إقامة حكمي على السارق وغيرهم من أهل الجرائم الذين أوجبت عليهم حدودا في الدنيا عقوبة لهم، فإني بحكمي قضيت ذلك عليهم، وعلمي بصلاح ذلك لهم ولكم.


039-39-فَمَن تَابَ مِن بَعْدِ ظُلْمِهِ وَأَصْلَحَ فَإِنَّ اللّهَ يَتُوبُ عَلَيْهِ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

39-فمن تاب من بعد ظلمه وأصلح فإن الله يتوب عليه إن الله غفور رحيم

القول في تأويل قوله تعالى: {فمن تاب من بعد ظلمه وأصلح} يقول جل ثناؤه {فمن تاب} من هؤلاء السراق، يقول: من رجع منهم عما يكرهه الله من معصيته إياه إلى ما يرضاه من طاعته من بعد ظلمه؛ وظلمه: هو اعتداؤه وعمله ما نهاه الله عنه من سرقة أموال الناس. يقول: وأصلح نفسه بحملها على مكروهها في طاعة الله والتوبة إليه ما كان عليه من معصيته. وكان مجاهد فيما ذكر لنا يقول: توبته في هذا الموضع، الحد الذي يقام عليه.9311 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فمن تاب من بعد ظلمه وأصلح} يقول: فتاب عليه بالحد9312 - حدثنا أبو كريب، قال: ثنا موسى بن داود، قال: ثنا ابن لهيعة، عن حيي بن عبد الله، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو، قال: سرقت امرأة حليا، فجاء الذين سرقهم، فقالوا: يا رسول الله سرقتنا هذه المرأة، فقال رسول الله صلى الله عليه وسلم: "اقطعوا يدها اليمنى! " فقالت المرأة: هل من توبة؟ فقال رسول الله صلى الله عليه وسلم: "أنت اليوم من خطيئتك كيوم ولدتك أمك " . قال: فأنزل الله جل وعز: {فمن تاب من بعد ظلمه وأصلح فإن الله يتوب عليه} وقوله: {فإن الله يتوب عليه} يقول: فإن الله جل وعز يرجعه إلى ما يحب ويرضى عما يكرهه ويسخط من معصيته. وقوله: {إن الله غفور رحيم} يقول: إن الله عز ذكره ساتر على من تاب وأناب عن معاصيه إلى طاعته ذنوبه بالعفو عن عقوبته عليها يوم القيامة وتركه فضيحته بها على رؤوس الأشهاد، رحيم به وبعباده التائبين إليه من ذنوبهم.


040-40-أَلَمْ تَعْلَمْ أَنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُعَذِّبُ مَن يَشَاءُ وَيَغْفِرُ لِمَن يَشَاءُ وَاللّهُ عَلَى كُلِّ شَيْءٍ

40-ألم تعلم أن الله له ملك السماوات والأرض يعذب من يشاء ويغفر لمن يشاء والله على كل شيء قدير

القول في تأويل قوله تعالى: {ألم تعلم أن الله له ملك السموات والأرض يعذب من يشاء ويغفر لمن يشاء} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ألم يعلم هؤلاء القائلون: {لن تمسنا النار إلا أياما معدودة} الزاعمون أنهم أبناء الله وأحباؤه، أن الله مدبر ما في السموات وما في الأرض، ومصرفه وخالقه، لا يمتنع شيء ما في واحدة منهما مما أراده؛ لأن كل ذلك ملكه وإليه أمره، ولا نسب بينه وبين شيء مما فيها ولا مما في واحدة منهما فيحابيه بسبب قرابته منه فينجيه من عذابه وهو به كافر ولأمره ونهيه مخالف، أو يدخله النار وهو له مطيع لبعد قرابته منه؛ ولكنه يعذب من يشاء من خلقه في الدنيا على معصيته بالقتل والخسف والمسخ وغير ذلك من صنوف عذابه، ويغفر لمن يشاء منهم في الدنيا بالتوبة عليه من كفره ومعصيته، فينقذه من الهلكة وينجيه من العقوبة.وخرج قوله: {ألم تعلم أن الله له ملك السموات والأرض} خطابا له صلى الله عليه وسلم، والمعني به من ذكرت من فرق بني إسرائيل الذين كانوا بمدينة رسول الله صلى الله عليه وسلم وما حواليها.وقد بينا استعمال العرب نظير ذلك في كلامها بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع. {والله على كل شيء قدير} يقول: والله على تعذيب من أراد تعذيبه من خلقه على معصيته وغفران ما أراد غفرانه منهم باستنقاذه من الهلكة بالتوبة عليه وغير ذلك من الأمور كلها قادر، لأن الخلق خلقه والملك ملكه والعباد عباده.


041-41-يَا أَيُّهَا الرَّسُولُ لاَ يَحْزُنكَ الَّذِينَ يُسَارِعُونَ فِي الْكُفْرِ مِنَ الَّذِينَ قَالُواْ آمَنَّا بِأَفْوَاهِهِمْ وَلَمْ تُؤْمِن

41-يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك يحرفون الكلم من بعد مواضعه يقولون إن أوتيتم هـذا فخذوه وإن لم تؤتوه فاحذروا ومن يرد الله فتنته فلن تملك له من الله شيئا أولـئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم

القول في تأويل قوله تعالى: {يأيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواهم ولم تؤمن قلوبهم} اختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: نزلت في أبي لبابة بن عبد المنذر بقوله لبني قريظة حين حاصرهم النبي صلى الله عليه وسلم: "إنما هو الذبح، فلا تنزلوا على حكم سعد " . ذكر من قال ذلك:9313 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواهم ولم تؤمن قلوبهم} قال: نزلت في رجل من الأنصار زعموا أنه أبو لبابة أشارت إليه بنو قريظة يوم الحصار ما الأمر؟ وعلام ننزل؟ فأشار إليهم: إنه الذبحوقال آخرون: بل نزلت في رجل من اليهود سأل رجلا من المسلمين يسأل رسول الله صلى الله عليه وسلم عن حكمه في قتيل قتله. ذكر من قال ذلك:9314 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن زكريا، عن عامر: {لا يحزنك الذين يسارعون في الكفر} قال: كان رجل من اليهود قتله رجل من أهل دينه، فقال القاتل لحلفائهم من المسلمين: سلوا في محمدا صلى الله عليه وسلم، فإن كان يقضى بالدية اختصمنا إليه، وإن كان يأمرنا بالقتل لم نأتهحدثنا المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن زكريا، عن عامر نحوه.وقال آخرون: بل نزلت في عبد الله بن صوريا، وذلك أنه ارتد بعد إسلامه. ذكر من قال ذلك:9315 - حدثنا هناد وأبو كريب، قالا: ثنا يونس بن بكير، عن ابن إسحاق، قال: ثني الزهري، قال: سمعت رجلا من مزينة يحدث عن سعيد بن المسيب، أن أبا هريرة حدثهم، أن أحبار يهود اجتمعوا في بيت المدراس حين قدم رسول الله صلى الله عليه وسلم المدينة، وقد زنى رجل منهم بعد إحصانه بامرأة من يهود قد أحصنت. فقالوا: انطلقوا بهذا الرجل وبهذه المرأة إلى محمد صلى الله عليه وسلم، فاسألوه كيف الحكم فيهما فولوه الحكم عليهما، فإن عمل فيهما بعملكم من التحميم، وهو الجلد بحبل من ليف مطلي بقار، ثم يسود وجوههما، ثم يحملان على حمارين وتحول وجوههما من قبل دبر الحمار، فاتبعوه، فإنما هو ملك. وإن هو حكم فيهما بالرجم فإنه نبيا فاحذروه على ما في أيديكم أن يسلبكموه. فأتوه فقالوا: يا محمد هذا الرجل قد زنى بعد إحصانه بامرأة قد أحصنت، فاحكم فيهما، فقد وليناك الحكم فيهما! فمشى رسول الله صلى الله عليه وسلم حتى أتى أحبارهم في بيت المدراس، فقال: "يا معشر اليهود أخرجوا إلي أعلمكم! " فأخرجوا إليه عبد الله بن صوريا الأعور. وقد روى بعض بني قريظة أنهم أخرجوا إليه يومئذ مع ابن صوريا أبا ياسر بن أخطب ووهب بن يهودا، فقالوا: هؤلاء علماؤنا! فسألهم رسول الله صلى الله عليه وسلم حتى حصل أمرهم، إلى أن قالوا لابن صوريا: هذا أعلم من بقي بالتوراة. فخلا به رسول الله صلى الله عليه وسلم، وكان غلاما شابا من أحدثهم سنا، فألظ به رسول الله صلى الله عليه وسلم المسألة، يقول: "يا ابن صوريا أنشدك الله واذكرك أياديه عند بني إسرائيل، هل تعلم أن الله حكم فيمن زنى بعد إحصانه بالرجم في التوراة؟ " فقال: اللهم نعم! أما والله يا أبا القاسم إنهم ليعلمون أنك نبي مرسل، ولكنهم يحسدونك. فخرج رسول الله صلى الله عليه وسلم، فأمر بهما فرجما عند باب مسجده في بني عثمان بن غالب بن النجار. ثم كفر بعد ذلك ابن صوريا، فأنزل الله: {يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم} 9316 - حدثنا ابن وكيع، قال: ثنا أبي (ح) وحدثنا هناد، قال: ثنا أبو معاوية، عن الأعمش (ح) وحدثنا هناد، قال: ثنا عبيدة بن عبيد، عن الأعمش، عن عبد الله بن مرة، عن البراء بن عازب، قال: مر على النبي صلى الله عليه وسلم بيهودي محمم مجلود، فدعا النبي صلى الله عليه وسلم رجلا من علمائهم، فقال: "أهكذا تجدون حد الزاني فيكم؟ " قال: نعم. قال: "فأنشدك بالذي أنزل التوراة على موسى، أهكذا تجدون حد الزاني فيكم " ؟ قال: لا، ولولا أنك نشدتني بهذا لم أحدثك، ولكن الرجم، ولكن كثر الزنا في أشرافنا، فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الضعيف أقمنا عليه الحد، فقلنا تعالوا نجتمع فنضع شيئا مكان الرجم فيكون على الشريف والوضيع، فوضعنا التحميم والجلد مكان الرجم. فقال النبى صلى الله عليه وسلم: "اللهم إني أنا أول من أحيا أمرك إذ أماتوه! " فأمر به فرجم، فأنزل الله: {لا يحزنك الذين يسارعون في الكفر...} الآية.9317 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر، عن الزهري، قال: كنت جالسا عند سعيد بن المسيب وعند سعيد، رجل يوقره، فإذا هو رجل من مزينة كان أبوه شهد الحديبية وكان من أصحاب أبي هريرة، قال: قال أبو هريرة: كنت جالسا عند رسول الله صلى الله عليه وسلم (ح) وحدثني المثني، قال: ثنا أبو صالح كاتب الليث، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: أخبرني رجل من مزينة ممن يتبع العلم ويعيه، حدث عن سعيد بن المسيب، أن أبا هريرة قال: بينا نحن مع رسول الله صلى الله عليه وسلم، إذ جاءه رجل من اليهود، وكانوا قد أشاروا في صاحب لهم زنى بعد ما أحصن، فقال بعضهم لبعض: إن هذا النبي قد بعث، وقد علمتم أن قد فرض عليكم الرجم في التوراة فكتمتموه واصطلحتم بينكم على عقوبة دونه، فانطلقوا فنسأل هذا النبي، فإن أفتانا بما فرض علينا في التوراة من الرجم تركنا ذلك، فقد تركنا ذلك في التوراة، فهي أحق أن تطاع وتصدق. فأتوا رسول الله صلى الله عليه وسلم، فقالوا: يا أبا القاسم إنه زنى صاحب لنا قد أحصن، فما ترى عليه من العقوبة؟ قال أبو هريرة: فلم يرجع إليهم رسول الله صلى الله عليه وسلم حتى قام وقمنا معه، فأنطلق يوم مدراس اليهود حتى أتاهم، فوجدهم يتدارسون التورأة في بيت المدراس، فقال لهم: "يا معشر اليهود أنشدكم بالله الذي أنزل التوراة على موسى ماذا تجدون في التوراة من العقوبه على من زنى وقد أحصن " ؟ قالوا: إنا نجده يحمم ويجلد. وسكت حبرهم في جانب البيت. فلما رأى رسول الله صلى الله عليه وسلم صمته ألظ به النشدة، فقال حبرهم: اللهم إذ نشدنا فإنا نجد عليهم الرجم. فقال له رسول الله صلى الله عليه وسلم: "فماذا كان أول ما ترخصتم به أمر اللله " ؟ قال: زنى ابن عم ملك فلم يرجمه، ثم زنى رجل آخر في أسرة من الناس، فأراد ذلك الملك رجمه، فقام دونه قومه، فقالوا: والله لا ترجمه حتى ترجم فلانا ابن عم الملك! فاصطلحوا بينهم عقوبة دون الرجم، وتركوا الرجم. فقال رسول الله صلى الله عليه وسلم: "فإني أقضي بما في التوراة " . فأنزل الله في ذلك: {يا أيها الرسول لا يحزنك الذين يسارعون في الكفر} ... إلى قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} وقال آخرون: بل عني بذلك المنافقون. ذكر من قال ذلك:9318 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير في قوله: {يا أيها الرسول لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم} قال: هم المنافقون9319 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {آمنا بأفواههم} قال: يقول هم المنافقونوأولى الأقوال في ذلك عندي بالصواب أن يقال: عني بذلك: {لا يحزنك الذين يسارعون في الكفر من الذين قالوا آمنا بأفواههم ولم تؤمن قلوبهم} قوم من المنافقين. وجائز أن يكون كان ممن دخل في هذه. الآية ابن صوريا، وجائز أن يكون أبو لبابة، وجائز أن يكون غيرهما. غير أن أثبت شيء روي في ذلك ما ذكرناه من الرواية قبل عن أبي هريرة والبراء بن عازب، لأن ذلك عن رجلين من أصحاب رسول الله صلى الله عليه وسلم. وإذا كان ذلك كذلك، كان الصحيح من القول فيه أن يقال: عني به عبد الله بن صوريا. وإذا صح ذلك كان تأويل الآية: يا أيها الرسول لا يحزيك الذين يسارعون في جحود نبوتك والتكذيب بأنك لي نبي من الذين قالوا: صدقنا بك يا محمد أنك لله رسول مبعوث، وعلمنا بذلك يقينا بوجودنا صفتك في كتابنا؛ وذلك أن في حديث أبي هريرة الذي رواه اين إسحاق، عن الزهري، أن ابن صوريا قال لرسول الله صلى الله عليه وسلم: أما والله يا أبا القاسم إنهم ليعلمون أنك نبى مرسل، ولكنهم يحسدونك. فذلك كان على هذا الخبر من ابن صوريا إيمانا برسول الله صلى الله عليه وسلم بفيه، ولم يكن مصدقا لذلك بقلبه، فقال الله لنبيه محمد صلى الله عليه وسلم مطلعه على ضمير ابن صوريا وأنه لم يؤمن بقلبه، يقول: ولم يصدق قلبه بأنك لله رسول مرسل..القول في تأويل قوله تعالى: {ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: يا أيها الرسول، لا يحزنك تسرع من تسرع من هؤلاء المنافقين الذين يظهرون بألسنتهم تصديقك، وهم معتقدون تكذيبك إلى الكفر بك، ولا تسرع اليهود إلى جحود نبوتك. ثم وصف جل ذكره صفتهم ونعتهم له بنعوتهم الذميمة وأفعالهم الرديئة، وأخبره معزيا له على ما يناله من الحزن بتكذيبهم إياه مع علمهم بصدقه أنهم أهل استحلال الحرام والمآكل الرديئة والمطاعم الدنيئة من الرشا والسحت، وأنهم أهل إفك وكذب على الله وتحريف كتابه. ثم أعلمه أنه محل بهم خزيه في عاجل الدنيا، وعقابه في آجل الآخرة، فقال: هم {سماعون للكذب} يعني هؤلاء المنافقين من اليهود، يقول: هم يسمعون الكذب، وسمعهم الكذب: سمعهم قول أحبارهم أن حكم الزاني المحصن في التوراة: التحميم والجلد، {سماعون لقوم آخرين لم يأتوك} يقول: يسمعون لأهل الزاني الذين أرادوا الاحتكام إلى رسول الله صلى الله عليه وسلم، وهم القوم الآخرون الذين لم يكونوا أتوا رسول الله صلى الله عليه وسلم وكانوا مصرين على أن يأتوه، كما قال مجاهد.9320 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال مجاهد: {سماعون لقوم آخرين لم يأتوك} مع من أتوكواختلف أهل التأويل في السماعين للكذب السماعين لقوم آخرين، فقال بعضهم: سماعون لقول آخرين يهود فدك، والقوم الآخرون الذين لم يأتوا رسول الله صلى الله عليه وسلم يهود المدينة. ذكر من قال ذلك:9321 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا زكريا ومجالد، عن الشعبي، عن جابر في قوله: {ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين} قال: يهود المدينة؛ {لم يأتوك يحرفون العلم من بعد مواضعه} قال: يهود فدك يقولون ليهود المدينة: إن أوتيتم هذا فخذوهوقال آخرون: المعني بذلك قوم من اليهود كان أهل المرأة التي بغت بعثوا بهم يسألون رسول الله صلى الله عليه وسلم عن الحكم فيها، والباعثون بهم هم القوم الآخرون، وهم أهل المرأة الفاجرة، لم يكونوا أتوا رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:9322 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك يحرفون} كان بنو إسرائيل أنزل الله عليهم: إذا زنى منكم أحد فارجموه. فلم يزالوا بذلك حتى زنى رجل من خيارهم؛ فلما اجتمعت بنو إسرائيل يرجمونه، قام الخيار والأشراف فمنعوه. ثم زنى رجل من الضعفاء، فاجتمعوا ليرجموه، فاجتمعت الضعفاء فقالوا: لا ترجموه حتى تأتوا بصاحبكم فترجمونهما جميعا! فقالت بنو إسرائيل: إن هذا الأمر قد اشتد علينا، فتعالوا فلنصلحه! فتركوا الرجم، وجعلوا مكانه أربعين جلدة بحبل مقير ويحممونه ويحملونه على حمار ووجهه إلى ذنبه، ويسودون وجهه، ويطوفون به. فكانوا يفعلون ذلك حتى بعث النبي صلى الله عليه وسلم وقدم المدينة، فزنت امرأة من أشراف اليهود، يقال لها بسرة، فبعث أبوها ناسا من أصحابه إلى النبي صلى الله عليه وسلم، فقال: سلوه عن الزنا وما نزل إليه فيه؛ فإنا نخاف أن يفضحنا ويخبرنا بما صنعنا، فإن أعطاكم الجلد فخذوه وإن أمركم بالرجم فاحذروه. فأتوا رسول الله صلى الله عليه وسلم فسألوه، فقال: "الرجم " . فأنزل الله عز وجل: {ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك يحرفون الكلم من بعد مواضعه} حين حرفوا الرجم فجعلوه جلداوأولى الأقوال في ذلك عندي بالصواب، قول من قال: إن السماعين للكذب، هم السماعون لقوم آخرين. وقد يجوز أن يكون أولئك كانوا من يهود المدينة والمسموع لهم من يهود فدك، ويجوز أن يكونوا كانوا من غيرهم. غير أنه أي ذلك كان، فهو من صفة قوم من يهود سمعوا الكذب على الله في حكم المرأة التي كانت بغت فيهم وهي محصنة، وأن حكمها في التوراة التحميم والجلد، وسألوا رسول الله عن الحكم اللازم لها، وسمعوا ما يقول فيها قوم المرأة الفاجرة قبل أن يأتوا رسول الله صلى الله عليه وسلم محتكمين إليه فيها. وإنما سألوا رسول الله صلى الله عليه وسلم عن ذلك لهم ليعلموا أهل المرأة الفاجرة ما يكون من جوابه لهم، فإن لم يكن من حكمه الرجم رضوا به حكما فيهم، وإن كان من حكمه الرجم حذروه وتركوا الرضا به وبحكمه. وبنحو الذي قلنا كان ابن زيد يقول.9323 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {سماعون للكذب سماعون لقوم آخرين} قال: لقوم آخرين لم يأتوك من أهل الكتاب، هؤلاء سماعون لأولئك القوم الآخرين الذين لم يأتوه، يقولون لهم الكذب: محمد كاذب، وليس هذا في التوراة، فلا تؤمنوا به..القول في تأويل قوله تعالى: {يحرفون الكلم من بعد مواضعه يقولون إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا} يقول تعالى ذكره: يحرف هؤلاء السماعون للكذب، السماعون لقوم آخرين منهم لم يأتوك بعد من اليهود الكلم. وكان تحريفهم ذلك: تغييرهم حكم الله تعالى ذكره الذي أنزله في التوراة في المحصنات والمحصنين من الزناة بالرجم إلى الجلد والتحميم، فقال تعالى ذكره: {يحرفون الكلم} يعني: هؤلاء اليهود، والمعنى: حكم الكلم، فاكتفى بذكر الخبر من تحريف الكلم عن ذكر الحكم لمعرفة السامعين لمعناه. وكذلك قوله: {من بعد مواضعه} والمعنى: من بعد وضع الله ذلك مواضعه، فاكتفى بالخبر من ذكر مواضعه عن ذكر وضع ذلك، كما قال تعالى ذكره: {ولكن البر من آمن بالله واليوم الآخر} والمعنى: ولكن البر بر من آمن بالله واليوم الآخر. وقد يحتمل أن يكون معناه: يحرفون الكلم عن مواضعه، فتكون "بعد " وضعت موضع "عن " ، كما يقال: جئتك عن فراغي من الشغل، يريد: بعد فراغي من الشغل.ويعني بقوله {إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا} يقول: هؤلاء الباغون السماعون للكذب، إن أفتاكم محمد بالجلد والتحميم في صاحبنا فخذوه، يقول: فاقبلوه منه، وإن لم يفتكم بذلك وأفتاكم بالرجم، فاحذروا.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:9324 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن ابن إسحاق، قال: ثني الزهري، قال: سمعت رجلا من مزينة يحدث سعيد بن المسيب، أن أبا هريرة حدثهم في قصة ذكرها: {ومن الذين هادوا سماعون للكذب سماعون لقوم آخرين لم يأتوك} قال: بعثوا وتخلفوا، وأمروهم بما أمروهم به من تحريف الكلم عن مواضعه، فقال: يحرفون الكلم من بعد مواضعه، يقولون: إن أوتيتم هذا فخذوه للتحميم، وإن لم تؤتوه فاحذروا: أي الرجم9325 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {إن أوتيتم هذا} إن وافقكم هذا، {فخذوه} يهود تقوله للمنافقينحدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن أوتيتم هذا فخذوه} إن وافقكم هذا فخذوه، وإن لم يوافقكم فاحذروه يهود تقوله للمنافقين.9326 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يحرفون الكلم من بعد مواضعه} حين حرفوا الرجم فجعلوه جلدا، يقولون: {إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا} 9327 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا زكريا ومجالد، عن الشعبي، عن جابر: {يحرفون الكلم من بعد مواضعه يقولون إن أوتيتم هذا فخذوه} يهود فدك يقولون ليهود المدينة: إن أوتيتم هذا الجلد فخذوه، وإن لم تؤتوه فاحذروا الرجم9328 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا} هم اليهود، زنت منهم امرأة، وكان الله قد حكم في التوراة في الزنا بالرجم، فنفسوا أن يرجموها، وقالوا: انطلقوا إلى محمد فعسى أن يكون عنده رخصة، فإن كانت عنده رخصة فاقبلوها. فأتوه فقالوا: يا أبا القاسم إن امرأة منا زنت، فما تقول فيها؟ فقال لهم النبي صلى الله عليه وسلم: "كيف حكم الله في التوراة في الزاني؟ " فقالوا: دعنا من التوراة، ولكن ما عندك في ذلك! فقال: "ائتوني بأعلمكم بالتوراة التي أنزلت على موسى " . فقال لهم: "بالذي نجاكم من آل فرعون وبالذي فلق لكم البحر فأنجاكم وأغرق آل فزعزن إلا أخبرتموني ما حكم الله في التوراة في الزاني! " قالوا: حكمه الرجم. فأمر بها رسول الله صلى الله عليه وسلم فرجمت9329 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {لم يأتوك يحرفون الكلم من بعد مواضعه يقولون إن أوتيتم هذا فخذوه وإن لم تؤتوه فاحذروا} ذكر لنا أن هذا كان في قتيل من بني قريظة قتلته النضير، فكانت النضير إذا قتلت من بني قريظة لم يقيدوهم، إنما يعطونهم الدية لفضلهم عليهم، وكانت قريظة إذا قتلت من النضير قتيلا لم يرضوا إلا بالقود لفضلهم عليهم في أنفسهم تعززا. فقدم نبي الله صلى الله عليه وسلم المدينة على هيئة فعلهم هذا، فأرادوا أن يرفعوا ذلك إلى رسول الله صلى الله عليه وسلم، فقال لهم رجل من المنافقين: إن قتيلكم هذا قتيل عمد، متى ما ترفعوه إلى محمد صلى الله عليه وسلم أخشى عليكم القود، فإن قبل منكم الدية فخذوه، وإلا فكونوا منه على حذر9330 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يحرفون الكلم من بعد مواضعه} يقول يحرف هؤلاء الذين لم يأتوك الكلم عن مواضعه، لا يضعونه على ما أنزله الله. قال: وهؤلاء كلهم يهود، بعضهم من بعض9331 - حدثنا هناد، قال: ثنا أبو معاوية وعبيدة بن حميد، عن الأعمش، عن عبد الله بن مرة، عن البراء بن عازب: {يقولون إن أوتيتم هذا فخذوه وإذ لم تؤلوه فاحذروا} يقولون: ائتوا محمدا، فإن أفتاكم بالتحميم والجلد فخذوه، وإن أفتاكم بالرجم فاحذروا.القول في تأويل قوله تعالى: {ومن يرد الله فتنته فلن تملك له من الله شيئا} وهذا تسلية من الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم من حزنه على مسارعة الذين قص قصتهم من اليهود والمنافقين في هذه الآية، يقول له تعالى ذكره: لا يحزنك تسرعهم إلى جحود نبوتك، فإني قد حتمت عليهم أنهم لا يتوبون من ضلالتهم، ولا يرجعون عن كفرهم للسابق من غضبي عليهم، وغير نافعهم حزنك على ما ترى من تسرعهم إلى ما جعلته سبيلا لهلاكهم واستحقاقهم وعيدي. ومعنى الفتنة في هذا الموضع: الضلالة عن قصد السبيل. يقول تعالى ذكره: ومن يرد الله يا محمد مرجعه بضلالته عن سبيل الهدى، فلن تملك له من الله استنقاذا مما أراد الله به من الحيرة والضلالة، فلا تشعر نفسك بالحزن على ما فاتك من اهتدائه للحق. كما:9332 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدى: {ومن يرد الله فتنته فلن تملك له من الله شيئا} .القول في تأويل قوله تعالى: {أولئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي ولهم في الآخرة عذاب عظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا يحزنك الذين يسارعون في الكفر، من اليهود الذين وصفت لك صفتهم، وإن مسارعتهم إلى {أولئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي، ولهم في الآخرة عذاب عظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا يحزنك الذين يسارعون في الكفر، من اليهود الذين وصفت لك صفتهم، وإن مسارعتهم إلى ذلك أن الله قد أواد فتنتهم وطبع على قلوبهم، ولا يهتدون أبدا. {أولئك الذين لم يرد الله أن يطهر قلوبهم} يقول: هؤلاء الذين لم يرد الله أن يطهر من دنس الكفر ووسخ الشرك قلوبهم بطهارة الإسلام ونظافة الإيمان فيتوبوا، بل أراد بهم الخزي في الدنيا وذلك الذل والهوان، وفي الآخرة عذاب جهنم خالدين فيها أبدا.وبنحو الذي قلنا في معنى الخزي روي القول عن عكرمة.9333 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن علي بن الأرقم وغيره، عن عكرمة: {أولئك الذين لم يرد الله أن يطهر قلوبهم لهم في الدنيا خزي} قال: مدينة في الروم تفتح فيسبون


042-42-سَمَّاعُونَ لِلْكَذِبِ أَكَّالُونَ لِلسُّحْتِ فَإِن جَآؤُوكَ فَاحْكُم بَيْنَهُم أَوْ أَعْرِضْ عَنْهُمْ وَإِن تُعْرِضْ عَنْهُمْ فَلَن يَضُرُّوكَ

42-سماعون للكذب أكالون للسحت فإن جآؤوك فاحكم بينهم أو أعرض عنهم وإن تعرض عنهم فلن يضروك شيئا وإن حكمت فاحكم بينهم بالقسط إن الله يحب المقسطين

القول في تأويل قوله تعالى: {سماعون للكذب أكالون للسحت} يقول تعالى ذكره: هؤلاء اليهود الذين وصفت لك يا محمد صفتهم، سماعون لقيل الباطل والكذب، ومن قيل بعضهم لبعض: محمد كاذب، ليس بنبي، وقيل بعضهم: إن حكم الزاني المحصن في التوراة الجلد والتحميم، وغير ذلك من الأباطيل والإفك، ويقبلون الرشا، فيأكلونها على كذبهم على الله وفريتهم عليه. كما:9334 - حدثني المثني، قال: ثنا مسلم بن إبراهيم، قال: ثنا أبو عقيل، قال: سمعت الحسن يقول في قوله: {سماعون للكذب أكالون للسحت} قال: تلك الحكام سمعوا كذبة، وأكلوا رشوة9335 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة:. {سماعون للكذب أكالون للسحت} قال: كان هذا في حكام اليهود بين أيديكم، كانوا يسمعون الكذب ويقبلون الرشا9336 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {أكالون للسحت} قال: الرشوة في الحكم وهم يهود9337 - حدثنا هناد، قال: ثنا وكيع، وحدثنا سفيان بن وكيع، قال: ثنا أبي وإسحاق الأزرق، وحدثنا محمد بن بشار، قال: ثنا عبد الرحمن، عن سفيان، عن عاصم، عن زر، عن عبد الله: {أكالون للسحت} قال: السحت: الرشوة9338 - حدثنا سفيان بن وكيع وواصل بن عبد الأعلى، قالا: ثنا ابن فضيل، عن الأعمش، عن سلمة بن كهيل، عن سالم بن أبي الجعد، قال: قيل لعبد الله: ما السحت؟ قال: الرشوة. قالوا: في الحكم؟ قال: ذاك الكفرحدثنا سفيان، قال: ثنا غندر ووهب بن جرير، عن شعبة، عن منصور، عن سالم بن أبي الجعد، عن مسروق، عن عبد الله، قال: السحت: الرشوةحدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن حريث، عن عامر، عن مسروق، قال: قلنا لعبد الله: ما كنا نوى السحت إلا الرشوة في الحكم! قال عبد الله: ذاك الكفرحدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن سالم بن أبي الجعد، عن مسروق، عن عبد الله، قال: السحت: الرشا؟ قال: نعم9339 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمار الدهني، عن سالم بن أبي الجعد عن مسروق، قال: سألت عبد الله عن السحت، فقال: الرجل يطلب الحاجة فيقضيها، فيهدي إليه فيقبلهاحدثنا سوار، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن منصور وسليمان الأعمش، عن سالم بن أبي الحمد، عن مسروق، عن عبد الله أنه قال: السحت: الرشاحدثنا أبو كريب، قال: ثنا المحاربي، عن سفيان، عن عاصم، عن زر، عن عبد الله: السحت، قال: الرشوة في الدين9340 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن خيثمة، قال: قال عمر: ما كان من السحت: الرشا، ومهر الزانية9341 - حدثني سفيان، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، قال: الرشوة9342 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {أكالون للسحت} قال: الرشا9343 - حدثنا هناد، قال: ثا وكيع، وحدثنا ابن وكيع، قال: ثني أبي، عن طلحة، عن أبي هريرة، قال: مهر البغي سحت، وعسب الفحل سحت، وكسب الحجام سحت، وثمن الكلب سحت9344 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك، قال: السحت: الرشوة في الحكمحدثنا المثني، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن حكيم بن جبير، عن سالم بن أبي الجعد، عن مسروق، قال: سألت ابن مسعود عن السحت، قال: الرشا، فقلت: في الحكم؟ قال: ذاك الكفر.9345 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أكالون للسحت} يقول: للرشا9346 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الملك بن أبي سليمان، عن سلمة بن كهيل، عن مسروق، عن علقمة: أنهما سألا ابن مسعود عن الرشوة، فقال: هي السحت، قالا في الحكم؟ قال: ذاك الكفر، تم تلا هذه الآية: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} 9347 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن المسعودى، عن بكير بن أبي بكير، عن مسلم بن صبيع، قال: مسروق لرجل في حاجة، فأهدى له جارية، فغضب غضبا شديدا وقال: لو علمت أنك تفعل هذا ما كلمت في حاجتك ولا أكلم فيما بقي من حاجتك، سمعت ابن مسعود يقول: من شفع شفاعة ليرد بها حقا أو يرفع بها ظلما، فأهدي له فقبل، فهو سحت، فقيل له: يا أبا عبد الرحمن ما كنا نرى ذلك إلا الأخذ على الحكم! قال: الأخذ على الحكم كفر9348 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {سماعون للكذب أكالون للسحت} وذلك أنهم أخذوا الرشوة في الحكم وقضوا بالكذب9349 - حدثنا هناد، قال: ثنا عبيدة، عن عمار، عن مسلم بن صبيح، عن مسروق، قال: سألت ابن مسعود عن السحت، أهو الرشا في الحكم؟ فقال: لا، من لم يحكم بما أنزل الله فهو كافر، ومن لم يحكم بما أنزل الله فهو ظالم، ومن لم يحكم بما أنزل الله فهو فاسق، ولكن السحت يستعينك الرجل على المظلمة فتعينه عليها، فيهدي لك الهدية فتقبلها9350 - حدثنا هناد، قال: ثنا ابن فضيل، عن يحيى بن سعيد، عن عبد الله بن هبيرة السبئي، قال: من السحت ثلاثة: مهر البغي، والرشوة في الحكم، وما كان يعطى الكهان في الجاهلية9351 - حدثنا هناد، قال: ثنا ابن مطيع، عن حماد بن سلمة، عن عطاء الخراساني، عن ضمرة، عن علي بن أبي طالب، قال في كسب الحجام، ومهر البغي، وثمن الكلب، والاستجعال في القضية، وحلوان الكاهن، وعسب الفحل، والرشوة في الحكم، وثمن الخمر، وثمن الميتة: من السحت9352 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أكالون للسحت} قال: الرشوة في الحكم9353 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الرحمن بن أبي الموالي، عن عمر ين حمزة بن عبد الله بن عمر، أن رسول الله صلى الله عليه وسلم، قال: "كل لحم أنبته السحت فالنار أولى به " . قيل: يا رسول الله، وما السحت؟ قال: "الرشوة في الحكم " 9354 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الجبار بن عمر، عن الحكم بن عبد الله، قال: قال لي أنس ين مالك، إذا انقلبت إلى أبيك فقل له: إياك والرشوة فإنها سحت! وكان أبوه على شرط المدينة9355 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سالم، عن مسروق، عن عبد الله، قال: سحت. قال مسروق: فقلنا لعبد الله: أني الحكم؟ قال: لا، ثم قرأ: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} {ومن لم يحكم بما أنرل الله فأولئك هم الفاسقون} وأصل السحت: كلب الجوع، يقال منه: فلان مسحوت المعدة: إذا كان أكولا لا يلفى أبدا إلا جائعا. وإنما قيل للرشوة السحت، تشبيها بذلك؛ كأن بالمسترشي من الشره إلى أخذ ما يعطاه من ذلك مثل الذي بالمسحوت المعدة من الشره إلى الطعام، يقال منه: سحته وأسحته، لغتان محكيتان عن العرب، ومنه قول الفرزدق بن غالب:وعض زمان يا ابن مروان لم يدع من المال إلا مسحتا أو مجلفيعني بالمسحت: الذي قد استأصله هلاكا بأكله إياه وإفساده، ومنه قوله تعالى: {فيسحتكم بعذاب} وتقول العرب للحالق: اسحت الشعر: أي استأصله..القول في تأويل قوله تعالى: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} يعني تعالى ذكره بقوله: {فإذ جاؤوك فاحكم بينهم أو أعرض عنهم} إن جاء هولاء القوم الآخرون الذين لم يأتوك بعد، وهم قوم المرأة البغية، محتكمين إليك، فاحكم بينهم إن شئت بالحق الذي جعله الله حكما له، فيمن فعل فنل المرأة البغية منهم، أو أعرض عنهم، فدع الحكم بينهم إن شئت والخيار إليك في ذلك.وبمثل الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:9356 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أو أعرض عنهم} يهود، زنى رجل منهم له نسب حقير فرجموه، ثم زنى منهم شريف فحمموه، ثم طافوا به، ثم استفتوا رسول الله صلى الله عليه وسلم ليوافقهم. قال: فأفتاهم فيه بالرجم، فأنكروه، فأمرهم أن يدعوا أحبارهم ورهبانهم، فناشدهم بالله أيجدونه في التوراة، فكتموه إلا رجلا من أصغرهم أعور، فقال: كذبوك يا رسول الله، إنه لفي التوراة!9357 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني الليث، عن ابن شهاب: أن الآية التي في سورة المائدة: {فإن جاؤوك فاحكم بينهم} كانت في شأن الرجم9358 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: إنهم أتوه - يعني اليهود - في امرأة منهم زنت يسألونه عن عقوبتها، فقال لهم رسول الله صلى الله عليه وسلم: "كيف تجدونه عندكم مكتوبا في التوراة؟ " فقالوا نؤمر برجم الزانية. فأمر بها رسول الله صلى الله عليه وسلم، فرجمت، وقد قال الله تبارك وتعالى: {وإن تعرض عنهم فلن يضروك شيئا وإن حكمت فاحكم بينهم بالقسط إن الله يحب المقسطين} 9359 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قوله: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} قال: كانوا يحدون في الزنا، إلى أن زنى شاب منهم ذو شرف، فقال بعضهم لبعض: لا يدعكم قومه ترجمونه، ولكن اجلدوه ومثلوا به! فجلدوه وحملوه على إكاف حمار، وجعلوا وجهه مستقبل ذنب الحمار، إلى أن زنى آخر وضيع ليس له شرف فقالوا: ارجموه! ثم قالوا: فكيف لم ترجموا الذى قبله؟ ولكن مثل ما صنعتم به فاصنعوا بهذا. فلما كان النبي صلى الله عليه وسلم، قالوا: سلوه، لعلكم تجدون عنده رخصة! فنزلت: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} ... إلى قوله: {إن الله يحب المقسطين} وقال آخرون: بل نزلت هذه الآية في قتيل قتل في يهود منهم قتله بعضهم. ذكر من قال ذلك:9360 - حدثنا هناد بن السري وأبو كريب، قالا: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني داود بن الحصين، عن عكرمة، عن ابن عباس: أن الآيات في المائدة، قوله: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} ... إلى قوله: {المقسطين} إنما نزلت في الدية في بني النضير وبني قريظة، وذلك أن قتلى بني النضير كان لهم شرف تؤدي الديه كاملة، وإن قريظة كانوا يؤدون نصف الدية. فتحاكموا في ذلك إلى رسول الله صلى الله عليه وسلم، فأنزل الله ذلك فيهم، فحملهم رسول الله صلى الله عليه وسلم على الحق في ذلك، فجعل الدية في ذاك سواء. والله أعلم أي ذلك كان9361 - حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، عن علي بن صالح، عن سماك، عن عكرمة، عن ابن عباس، قال: كانت قريظة والنضير، وكان النضير أشرف من قريظة، فكان إذا قتل رجل من قريظة رجلا من النضير قتل به، وإذا قتل رجل من النضير رجلا من قريظة أدى مئة وسق تمر. فلما بعث رسول الله صلى الله عليه وسلم قتل رجل من النضير رجلا من قريظة، فقالوا: ادفعوه إلينا! فقالوا: بيننا وبينكم رسول الله صلى الله عليه وسلم. فنزلت: {وإن حكمت فاحكم بينهم بالقسط} 9362 - حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد: كان في حكم حيي بن أخطب للنضري ديتان، والقرطي دية، لأنه كان من النضير؛ قال: وأخبر الله نبيه صلى الله عليه وسلم بما في التوراة، قال: {وكتبنا عليهم فيها أن النفس بالنفس} ... إلى آخر الآية. قال: فلما رأت ذلك قريظة، لم يرضوا بحكم ابن أخطب، فقالوا: نتحاكم إلى محمد! فقال الله تبارك وتعالى: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} فخيره، {وكيف يحكمونك وعندهم التوراة فيها حكم الله} ... الآية كلها. وكان الشريف إذا زنى بالدنيئة رجموها هي وحمموا وجه الشريف، وحملوه على البعير، أو جعلوا وجهه من قبل ذنب البعير. وإذا زنى الدنيء بالشريفة رجموه، وفعلوا بها ذلك. فتحاكموا إلى النبي صلى الله عليه وسلم، فرجمها. قال: وكان النبي صلى الله عليه وسلم قال لهم: "من أعلمكم بالتوراة؟ " قالوا: فلان الأعور. فأرسل إليه، فأتاه، فقال: "أنت أعلمهم بالتوراة؟ " قال: كذاك تزعم يهود، فقال له النبي صلى الله عليه وسلم: "أنشدك أعلمهم بالله وبالتوراة التي أنزلها على موسى يوم طور سيناء ما تجد في التوراة في الزانيين؟ " فقال: يا أبا القاسم يرجمون الدنيئة، ويحملون الشريف على بعير، ويحممون وجهه، ويجعلون وجهه من قبل ذنب البعير، ويرجمون الدنيء إذا زنى بالشريفة، ويفعلون بها هي ذلك. فقال له النبي صلى الله عليه وسلم: "أنشدك بالله وبالتوراة التي أنزلها على موسى يوم طور سيناء ما تجد في التوراة؟ " فجعل يروغ والنبي صلى الله عليه وسلم ينشده بالله وبالتوراة التي أنزلها على موسى يوم طور سيناء، حتى قال: يا أبا القاسم الشيخ والشيخة إذا زنيا فارجموهما البتة. فقال رسول الله صلى الله عليه وسلم: "فهو ذاك، اذهبوا بهما فارجموهما! " . قال عبد الله: فكنت فيمن رجمهما، فما زال يجنئ عليها ويقيها الحجارة بنفسه حتى ماتثم اختلف أهل التأويل في حكم هذه الآية هل هو ثابت اليوم وهل للحكام من الخيار في الحكم والنطر بين أهل الذمة والعهد إذا احتكموا إليهم، مثل الذي جعل لنبيه، في هذه الآية، أم ذلك منسوخ؟ فقال بعضهم: ذلك ثابت اليوم لم ينسخه شيء، وللحكام من الخيار في كل دمر بهذه الآية مثل ما جعله لرسوله صلى الله عليه وسلم. ذكر من قال ذلك:9363 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن عمرو بن أبي قيس، عن مغيرة، عن إبراهيم والشعبي: إن رفع إليك أحد من المشركين في قضاء، فإن شئت فاحكم بينهم بما أنزل الله، وإن شئت أعرض عنهمحدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي وإبراهيم، قالا: إذا أتاك المشركون فحكموك فاحكم بينهم، أو أعرض عنهم، وإن حكمت فاحكم بحكم المسلمين ولا تعده إلى غيرهحدثنا ابن وكيع، قال: ثنا أبي، وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن مغيرة، عن إبراهيم والشعبي: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} قال: إن شاء حكم، وإن شاء لم يحكم9364 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: إن شاء حكم وإن شاء لم يحكم9365 - حدثنا ابن حميد، قال: ثنا جرير، عن محمد بن سالم، عن الشعبي، قال:. إذا أتاك أهل الكتاب بينهم أمر، فاحكم بينهم بحكم المسلمين، أو خل عنهم وأهل دينهم يحكمون فيهم إلا في سرقة أو قتل9366 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن ابن جريج، قال: قال لي عطاء: نحن مخيرون، إن شئنا حكمنا بين أهل الكتاب، وإن شئنا أعرضنا فلم نحكم بينهم، وإن حكمنا بينهم حكمنا بيننا أو نتركهم وحكمهم بينهم. قال ابن جريج: وقال مثل ذلك عمرو بن شعيب، وذلك قوله: {فاحكم بينهم أو أعرض عنهم} حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، وحدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم والشعبي في قوله: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} قالا: إذا جاؤوا إلى حاكم المسلمين، فإن شاء حكم بينهم وإن شاء أعرض عنهم، وإن حكم بينهم حكم بينهم بما في كتاب الله9367 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فإن جاؤوك فاحكم بينهم} يقول: إن جاؤوك فاحكم بينهم بما أنزل الله، أو أعرض عنهم. فجعل الله له في ذلك رخصة، إن شاء حكم بينهم، وإن شاء أعرض عنهمحدثنا هناد، قال: ثنا جرير، عن مغيرة، عن إبراهيم والشعبي، قالا: إذا أتاك المشركون فحكموك فيما بينهم، فاحكم بينهم بحكم المسلمين ولا تعده إلى غيره، أو أعرض عنهم وخلهم وأهل دينهموقال آخرون: بل التخيير منسوخ، وعلى الحاكم إذا احتكم إليه أهل الذمة أن يحكم بينهم بالحق، وليس له ترك النظر بينهم. ذكر من قال ذلك:9368 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} نسخت بقوله: {وأن احكم بينهم بما أنزل الله} 9369 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن السدي، قال: سمعت عكرمة يقول: نسختها {وأن أحكم بينهم بما أنزل الله} 9370 - حدثنا ابن وكيع ومحمد بن بشار، قالا: ثنا ابن مهدي، عن سفيان، عن السدي، قال: سمعت عكرمة يقول: نسختها: {وأن احكم بينهم بما أنزل الله} 9371 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحكم، عن مجاهد: لم ينسخ من المائدة إلا هاتان الآيتان: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} نسختها: {وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم} وقوله: {يا أيها الذين آمنوا لا تحلوا شعائر الله ولا الشهر الحرام ولا الهدي ولا القلائد} نسختها: {اقتلوا المشركين حيث وجدتموهم} 9372 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور، عن الحكم، عن مجاهد قال: نسختها: {وأن أحكم بينهم بما أنزل الله} 9373 - حدثني المثني، قال: ثنا حجاج بن منهال، قال: ثنا همام، عن قتادة، قوله: {فان جاؤوك فاحكم بينهم أو أعرض عنهم} يعني اليهود. فأمر الله نبيه صلى الله عليه وسلم أن يحكم بينهم، ورخص له أن يعرض عنهم إن شاء، ثم أنزل الله تعالى الآية التي بعدها: {وأنزلنا إليك الكتاب} ... إلى قوله: {وأن أحكم بينهم بما أنزل الله ولا تتبع أهواءهم} فأمر الله نبيه أن يحكم بينهم بما أنزل الله بعد ما رخص له إن شاء أن يعرض عنهم9374 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري: أن عمر بن عبد العزيز كتب إلى عدي بن عدي: إذا جاءك أهل الكتاب فاحكم بينهمحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن السدي، عن عكرمة قال: نسخت بقوله: {وأن احكم بينهم بما أنزل الله} 9375 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الزهري، قوله: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم} قال: مضت السنة أن يردوا قي حقوقهم ومواريثهم إلى أهل دينهم، إلا أن يأتوا راغبين في حد يحكم بينهم فيه بكتاب الله9376 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: لما نزلت: {فاحكم بينهم أو أعرض عنهم} كان النبي صلى الله عليه وسلم إن شاء حكم بينهم، وإن شاء أعرض عنهم. ثم نسخها فقال: {فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم} وكان مجبورا على أن يحكم بينهم9377 - حدثنا محمد بن عمار، قال: ثنا سعيد بن سليمان، قال: ثنا عباد بن العوام، عن سفيان ين حسين، عن الحكم، عن مجاهد، قال: آيتان نسختا من هذه السورة، يعني المائدة، آية القلائد، وقوله: {فاحكم بينهم أو أعرض عنهم} ، فكان النبي صلى الله عليه وسلم مخيرا، إن شاء حكم، وإن شاء أعرض عنهم، فردهم إلى أن يحكم بينهم بما في كتابناوأولى القولين في ذلك عندي بالصواب قول من قال: إن حكم هذه الآية ثابت لم ينسخ، وإن للحكام من الخيار في الحكم بين أهل العهد إذا ارتفعوا إليهم فاحتكموا وترك الحكم بينهم والنظر مثل الذي جعله الله لرسوله صلى الله عليه وسلم من ذلك في هذه الآية.وإنما قلنا: ذلك أولاهما بالصواب، لأن القائلين أن حكم هذه الآية منسوخ زعموا أنه نسخ بقوله: {وأن احكم بينهم بما أنزل الله} ، وقد دللنا في كتابنا: "كتاب البيان عن أصول الأحكام " أن النسخ لا يكون نسخا إلا ما كان نفيا لحكم غيره بكل معانيه، حتى لا يجوز اجتماع الحكم بالأمرين جميعا على صحته بوجه من الوجوه، بما أغنى عن إعادته في هذا الموضع. وإذ كان ذلك كذلك، وكان غير مستحيل في الكلام أن يقال: وأن احكم بينهم بما أنزل الله، ومعناه: وأن احكم بينهم بما أنزل الله إذ حكمت بينهم باختيارك الحكم بينهم إذا اخترت ذلك ولم تختر الإعراض عنهم، إذ كان قد تقدم إعلام المقول له ذلك من قائله أن له الخيار في الحكم وترك الحكم؛ كان معلوما بذلك أن لا دلالة في قوله: {وأن احكم بينهم بما أنزل الله} أنه ناسخ قوله: {فإن جاؤوك فاحكم بينهم أو أعرض عنهم وإن تعرض عنهم فلن يضروك شيئا وإن حكمت فاحكم بينهم بالقسط} لما وصفنا من احتمال ذلك ما بينا، بل هو دليل على مثل الذي دل عليه قوله: {وإن حكمت فاحكم بينهم بالقسط} وإذا لم يكن في ظاهر التنزيل دليل على نسخ إحدى الآيتين الأخرى، ولا نفي أحد الأمرين حكم الآخر، ولم يكن عن رسول الله صلى الله عليه وسلم خبر يصح بأن أحدهما ناسخ صاحبه، ولا من المسلمين على ذلك إجماع؛ صع ما قلنا من أن كلا الأمرين يؤيد أحدهما صاحبه ويوافق حكمه حكمه ولا نسخ في أحدهما للآخر.وأما قوله: {وإن تعرض عنهم فلن يضروك شيئا} فإن معناه: وإن تعرض يا محمد عن المحتكمين إليك من أهل الكتاب فتدع النظر بينهم فيما احتكموا فيه إليك، فلا تحكم فيه بينهم، فلن يضروك شيئا، يقول: فلن يقدروا لك على ضر في دين ولا دنيا، فدع النظر بينهم إذا اخترت ترك النظر بينهم.وأما قوله: {وإن حكمت فاحكم بينهم بالقسط} فإن معناه: وإن اخترت الحكم والنطر يا محمد بين أهل العهد إذا أتوك، فاحكم بينهم بالقسط، وهو العدل، وذلك هو الحكم بما جعله الله حكما في مثله على جميع خلقه من أمة نبينا صلى الله عليه وسلم.وينحو ما قلنا في ذلك قال جماعة أهل التأويل. ذكر من قال ذلك:9378 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم والشعبي: {وإن حكمت فاحكم بينهم بالقسط} قالا: إن حكم بينهم حكم بما في كتاب الله.9379 - حدثنا سفيان، قال: ثنا يزيد بن هارون، عن العوام بن حوشب، عن إبراهيم: {وإن حكمت فاحكم بينهم بالقسط} قال: أمر أن يحكم فيهم بالرجمحدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن إبراهيم التيمي في قوله: {وإن حكمت فاحكم بينهم بالقسط} قال: بالرجم9380 - حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بالقسط} بالعدلحدثنا هناد، قال: ثنا هشيم، عن العوام بن حوشب، عن إبراهيم التيمي في قوله: {فاحكم بينهم بالقسط} قال: أمر أن يحكم بينهم بالرجموأما قوله: {إن الله يحب المقسطين} فمعناه: إن الله يحب العاملين في حكمه بين الناس، القاضين بينهم بحكم الله الذي أنزله في كتابه وأمر أنبياءه صلوات الله عليهم، يقال منه: أقسط الحاكم في حكمه إذا عدل وقضى بالحق يقسط إقساطا به. وأما قسط فمعناه: الجور، ومنه قول الله تعالى: {وأما القاسطون فكانوا لجهنم حطبا} يعني بذلك: الجائرين على الحق.


043-43-وَكَيْفَ يُحَكِّمُونَكَ وَعِندَهُمُ التَّوْرَاةُ فِيهَا حُكْمُ اللّهِ ثُمَّ يَتَوَلَّوْنَ مِن بَعْدِ ذَلِكَ وَمَا أُوْلَـئِكَ بِالْمُؤْمِنِينَ

43-وكيف يحكمونك وعندهم التوراة فيها حكم الله ثم يتولون من بعد ذلك وما أولـئك بالمؤمنين

القول في تأويل قوله تعالى: {وكيف يحكمونك وعندهم التوراة فيها حكم الله} يعني معالى ذكره: وكيف يحكمك هؤلاء اليهود يا محمد بينهم، فيرضون بك حكما بينهم، وعندهم التوراة التي أنزلتها على موسى، التي يقرون بها أنها حق وأنها كتابي الذي أنزلته على نبيي، وأن ما فيه من حكم فمن حكمي، يعلمون ذلك لا يتناكرونه، ولا يتدافعونه، ويعلمون أن حكمي فيها على الزاني المحصن الرجم، وهم مع عملهم بذلك {ثم يتولون من بعد ذلك} يقول: يتركون الحكم به بعد العلم بحكمي فيه جراءة علي وعصيانا لي. وهذا وإن كان من الله تعالى ذكره خطابا لنبيه صلى الله عليه وسلم، فإنه تقريع منه لليهود الذين نزلت فيهم هذه الآية، يقول لهم تعالى: كيف تقرون أيها اليهود بحكم نبيي محمد صلى الله عليه وسلم مع جحود نبوته وتكذيبكم إياه، وأنتم تتركون حكمي الذي تقرون به أنه حق عليكم واجب جاءكم به موسى من عند الله؟ يقول: فإذا كنتم تتركون حكمي الذي جاءكم به موسى، الذي تقرون بنبوته في كتابي، فأنتم بترك حكمي الذي يخبركم به نبيي محمد أنه حكمي أحرى، مع جحودكم نبوته. {وما أولئك بالمؤمنين} ثم قال تعالى ذكره مخبرا عن حال هؤلاء اليهود الذين وصف صفتهم في هذه الآية عنده، وحال نظرائهم من الجائرين عن حكمه الزائلين عن محجة الحق: {وما أولئك بالمؤمنين} يقول: ليس من فعل هذا الفعل: أي من تولى عن حكم الله الذي حكم به في كتابه الذي أنزله على نبيه في خلقه بالذي صدق الله ورسوله فأقر بتوحيده ونبوة نبيه صلى الله عليه وسلم؛ لأن ذلك ليس من فعل أهل الإيمان. وأصل التولي عن الشيء: الانصراف عنه؛ كما:9381 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير: {ثم يتولون من بعد ذلك} قال: توليهم ما تركوا من كتاب الله9382 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكيف يحكمونك وعندهم التوراة فيها حكم الله} يعني: حدود الله، فأخبر الله بحكمه في التوراة9383 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعندهم التوراة فيها حكم الله} أي بيان الله ما تشاجروا فيه من شأن قتيلهم، {ثم يتولون من بعد ذلك} الآية9384 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: قال - يعني الرب تعالى ذكره - يعيرهم: {وكيف يحكمونك وعندهم التوراة فيها حكم الله} يقول الرجم


044-44-إِنَّا أَنزَلْنَا التَّوْرَاةَ فِيهَا هُدًى وَنُورٌ يَحْكُمُ بِهَا النَّبِيُّونَ الَّذِينَ أَسْلَمُواْ لِلَّذِينَ هَادُواْ وَالرَّبَّانِيُّونَ

44-إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا والربانيون والأحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء فلا تخشوا الناس واخشون ولا تشتروا بآياتي ثمنا قليلا ومن لم يحكم بما أنزل الله فأولـئك هم الكافرون

القول في تأويل قوله تعالى: {إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا} يقول تعالى ذكره: إنا أنزلنا التوراة فيها بيان ما سألك هؤلاء اليهود عنه من حكم الزانيين المحصنين، {ونور} يقول: وفيها جلاء ما أظلم عليهم وضياء ما التبس من الحكم. {يحكم بها النبيون الذين أسلموا} يقول: يحكم بحكم التوراة في ذلك: أي فيما احتكموا إلى النبي صلى الله عليه وسلم فيه من أمر الزانيين النبيون الذين أسلموا، وهم الذين اذعنوا لحكم الله وأقروا به. وإنما عنى الله تعالى ذكره بذلك نبينا محمدا صلى الله عليه وسلم في حكمه على الزانيين المحصنين من اليهود بالرجم، وفي تسويته بين دم قتلى النضير وقريظة في القصاص والدية، ومن قبل محمد من الأنبياء يحكم بما فيها من حكم الله. كما:9385 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا} يعني النبي صلى الله عليه وسلم9386 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول لما أنزلت هذه الآية: "نحن نحكم على اليهود وعلى من سواهم من أهل الأديان " 9387 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: ثنا رجل من مزينة ونحن عند سعيد بن المسيب، عن أبي هريرة قال: زنى رجل من اليهود بامرأة، فقال بعضهم لبعض: اذهبوا بنا إلى هذا النبي فإنه نبي بعث بتخفيف، فإن أفتانا بفتيا دون الرجم قبلناها واحتججنا بها عند الله وقلنا: فتيا نبي من أنبيائك! قال: فأتوا النبي صلى الله عليه وسلم وهو جالس في المسجد في أصحابه، فقالوا: يا أبا القاسم ما تقول في رجل وامرأة منهم زنيا؟ فلم يكلمهم كلمة، حتى أتى بيت المدراس، فقام على الباب، فقال: "أنشدكم بالله الذي أنزل التوراة على موسى! ما تجدون في التوراة على من زنى إذا أحصن؟ " قالوا: يحممم ويجبه ويجلد - والتجبيه: أن يحمل الزانيان على حمار تقابل أقفيتهما، ويطاف بهما - وسكت شاب، فلما رآه سكت ألظ به النشدة، فقال: اللهم إذ نشدتنا، فإنا نجد في التوراة الرجم. فقال النبي صلى الله عليه وسلم: "فما أول ما ارتخص أمر الله؟ " قال: زنى رجل ذو قرابة من ملك من ملوكنا فأخر عنه الرجم، ثم زنى رجل في أسرة من الناس، فأراد رجمه، فحال قومه دونه، وقالوا: لا ترجم صاحبنا حتى تجيء بصاحبك فترجمه، فاصطلحوا على هذه العقوبة بينهم. قال النبي صلى الله عليه وسلم: "فإني أحكم بما في التوراة " . فأمر بهما فرجما. قال الزهري: فبلغنا أن هذه الآية نزلت فيهم {إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا} فكان النبي صلى الله عليه وسلم منهم9388 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {يحكم بها النبيون الذين أسلموا} النبي صلى الله عليه وسلم ومن قبله من الأنبياء يحكمون بما فيها من الحق9389 - حدثنا المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عوف، عن الحسن في قوله: {يحكم بها النبيون الذين أسلموا} يعني النبي صلى الله عليه وسلم. {للذين هادوا} يعني اليهود، فاحكم بينهم ولا تخشهم.القول في تأويل قوله تعالى: {والربانيون والأحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء} يقول تعالى ذكره: ويحكم بالتوراة وأحكامها التي أنزل الله فيها في كل زمان على ما أمر بالحكم به فيها مع النبيين الذين أسلموا، الربانيون والأحبار. والربانيون: جمع رباني، وهم العلماء الحكماء، البصراء بسياسة الناس وتدبير أمورهم والقيام بمصالحهم. والأحبار: هم العلماء. وقد بينا معنى الربانيين فيما مضى بشواهده، وأقوال أهل التأويل فيه. وأما الأحبار: فإنهم جمع حبر، وهو العالم المحكم للشيء، ومنه قيل لكعب: كعب الأحبار. وكان الفراء يقول: أكثر ما سمعت العرب تقول في واحد الأحبار: حبر بكسر الحاء.وكان بعض أهل التأويل يقول: عني بالربانيين والأحبار في هذا الموضع: ابنا صوريا اللذان أقرا لرسول الله بحكم الله تعالى في التوراة على الزانيين المحصنين. ذكر من قال ذلك:9390 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: كأن رجلان من اليهود أخوان يقال لهما ابنا صوريا، وقد اتبعا النبي صلى الله عليه وسلم ولم يسلما، وأعطياه عهدا أن لا يسألهما عن شيء في التوراة إلا أخبراه به. وكان أحدهما ربيا، والآخر حبرا، وإنما اتبعا النبى صلى الله عليه وسلم يتعلمان منه. فدعاهما فسألهما، فأخبراه الأمر كيف كان حين زنى الشريف وزنى المسكين، وكيف غيروه. فأنزل الله: {إنا أنزلنا التوراة فيها هدى ونور يحكم بها النبيون الذين أسلموا للذين هادوا} يعني: النبي صلى الله عليه وسلم؛ والربانيون والأحبار: هما ابنا صوريا. {للذين هادوا} ثم ذكر ابني صوريا، فقال: {والربانيون والأحبار بما استحفظوا من كتاب الله وكانوا عليه شهداء} والصواب من القول في ذلك عندي، أن يقال: إن الله تعالى ذكره أخبر أن التوراه يحكم بها مسلمو الأنبياء لليهود والربانيون من خلقه والأحبار. وقد يجوز أن يكون عني بذلك ابنا صوريا وغيرهما، غير أنه قد دخل في ظاهر التتزيل مسلمو الأنبياء وكل رباني وحبر، ولا دلالة في ظاهر التنزيل على أنه معنى به خاص من الربانيين والأحبار، ولا قامت بذلك حجة يجب التسليم لها، فكل رباني وحبر داخل في الآية بظاهر التنزيل.وبمثل الذي قلنا في تأويل الأحبار قال أهل التأويل. ذكر من قال ذلك:9391 - حدثنا سفيان بن وكيع، قال: ثنا أبي، عن سلمة، عن الضحاك: الربانيون والأحبار: قراؤهم وفقهاؤهم9392 - حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن الحسن: الربانيون والأحبار: الفقهاء والعلماء9393 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد:. الربانيون العلماء الفقهاء، وهم فوق الأحبار9394 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: الربانيون: فقهاء اليهود، والأحبار: علماؤهم9395 - حدثنا القاسم، قال: ثنا سنيد بن داود، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {والربانيون والأحبار} كلهم يحكم بما فيها من الحق9396 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الربانيون:. الولاة، والأحبار: العلماء وأما قوله: {بما استحفظوا من كتاب الله} فإن معناه: يحكم النبيون الذين أسلموا بحكم التوراة، والربانيون والأحبار - يعني العلماء - بما استودعوا علمه من كتاب الله الذي هو التوراة. والباء في قوله: {بما استحفظوا} من صلة الأحبار.وأما قوله: {وكانوا عليه شهداء} فإنه يعني أن الربانيين والأحبار بما استودعوا من كتاب الله يحكمون بالتوراة مع النبيين الذين اسلموا للذين هادوا، وكانوا على حكم النبيين الذين أسلموا للذين هادوا شهداء أنهم قضوا عليهم بكتاب الله الذي أنزله على نبيه موسى وقضائه عليهم. كما:9397 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وكانوا عليه شهداء} يعني الربانيين والأحبار هم الشهداء لمحمد صلى الله عليه وسلم بما قال أنه حق جاء من عند الله، فهو نبي الله محمد، أتته اليهود فقضى بينهم بالحق.القول في تأويل قوله تعالى: {فلا تخشوا الناس واخشون} يقول تعالى ذكره لعلماء اليهود وأحبارهم: لا تخشوا الناس في تنفيذ حكمي الذي حكمت به على عبادي وإمضائه عليهم على ما أمرت، فإنهم لا يقدرون لكم على ضر ولا نفع إلا باذني، ولا تكتموا الرجم الذي جعلته حكما في التوراة على الزانيين المحصنين، ولكن اخشوني دون كل أحد من خلقي، فإن النفع والضر بيدي، وخافوا عقابي في كتمانكم ما استحفظتم من كتابي. كما:9398 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فلا تخشوا الناس واخشون} يقول: لا تخشوا الناس فتكتموا ما أنزلت.وأما قوله: {ولا تشتروا بآياتي ثمنا قليلا} يقول: ولا تأخذوا بترك الحكم بآيات كتابي الذي أنزلته على موسى أيها الأحبار عوضا خسيسا، وذلك هو الثمن القليل. وإنما أراد تعالى ذكره نهيهم عن أكل السحت على تحريفهم كتاب الله وتغييرهم حكمه عما حكم به في الزانيين المحصنين، وغير ذلك من الأحكام التي بدلوها، طلبا منهم للرشا؛ كما:.9399 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تشتروا بآياتي ثمنا قليلا} قال: لا تأكلوا السحت على كتابي. وقال مرة أخرى، قال: قال ابن زيد في قوله: {ولا تشتروا بآياتي ثمنا} قال: لا تأخذوا به رشوة9400 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تشتروا بآياتي ثمنا قليلا} ولا تأخذوا طعما قليلا على أن تكتموا ما أنزلت.القول في تأويل قوله تعالى: {ومن لم يحكم لما أنزل الله فأولئك هم الكافرون} يقول تعالى ذكره: ومن كتم حكم الله الذي أنزله في كتابه، وجعله حكما يين عباده فأخفاه، وحكم بغيره، كحكم اليهود في الزانيين المحصنين بالتجبيه والتحميم، وكتمانهم الرجم، وكقضائهم في بعض قتلاهم بدية كاملة وفي بعض بنصف الدية، وفي الأشراف بالقصاص وفي الأدنياء بالدية، وقد سوى الله بين جميعهم في الحكم عليهم في التوراة؛ {فأولئك هم الكافرون} يقول: هؤلاء الذين لم يحكموا بما أنزل الله في كتابه، ولكن بدلوا وغيروا حكمه وكتموا الحق الذي أنزله في كتابه. {هم الكافرون} يقول: هم الذين ستروا الحق الذي كان عليهم كشفه وتبيينه وغطوه عن الناس وأظهروا لهم غيره وقضوا به لسحت أخذوه منهم عليه.وقد اختلف أهل التأويل في تأويل الكفر في هذا الموضع.فقال بعضهم بنحو ما قلنا في ذلك، من أنه عنى به اليهود الذين حرفوا كتاب الله وبدلوا حكمه. ذكر من قال ذلك:9401 - حدثنا اين وكيع، قال: ثنا أبو معاوية عن الأعمش، عن عبد الله بن مرة، عن البراء بن عازب، عن النبي صلى الله عليه وسلم في قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} ، {ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} في الكافرين كلها9402 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا محمد بن القاسم، قال: ثنا أبو حيان، عن أبي صالح، قال: الثلاث الآيات التي في المائدة: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} ، {فأولئك هم الظالمون} ، {فأولئك هم الفاسقون} ليس في أهل الإسلام منها شيء، هي في الكفار9403 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي حيان، عن الضحاك: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} و {الظالمون} و {الفاسقون} قال: نزلت هؤلاء الايات في أهل الكتاب9404 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران بن حدير، قال: أتى أبا مجلز ناس من بني عمرو بن سدوس، فقالوا: يا أبا مجلز، أرأيت قول الله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} أحق هو؟ قال: نعم. قالوا: {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} أحق هو؟ قال: نعم. قالوا: {ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} أحق هو؟ قال: نعم. قال: فقالوا: يا أبا مجلز، فيحكم هؤلاء بما أنزل الله؟ قال: هو دينهم الذي يدينون به، وبه يقولون، وإليه يدعون، فإن هم تركوا شيئا منه عرفوا أنهم قد أصابوا ذنبا. فقالوا: لا والله، ولكنك تفرق. قال: أنتم أولى بهذا مني لا أرى وإنكم ترون هذا ولا تحرجون، ولكنها أنزلت في اليهود والنصارى وأهل الشرك. أو نحوا من هذا9405 - حدثني المثني، قال: ثنا حجاج، قال: ثنا حماد، عن عمران بن حدير، قال: قعد إلى أبي مجلز نفر من الإباضية، قال: فقالوا له: يقول الله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} ، {فأولئك هم الظالمون} ، {فأولئك هم الفاسقون} قال أبو مجلز: إنهم يعملون ما يعملون - يعني الأمراء - ويعلمون أنه ذنب. قال: وإنما أنزلت هذه الآية في اليهود والنصارى. قالوا: أما والله إنك لتعلم مثل ما نعلم، ولكنك تخشاهم. قال: أنتم أحق بذلك منا، أما نحن فلا نعرف ما تعرفون ولكنكم تعرفونه، ولكن يمنعكم أن تمضوا أمركم من خشيتهم9406 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، وجدثنا ابن وكيع، قال: ننا أبي، عن سفيان، عن حبيب بن أبي ثابت، عن أبي البختري، عن حذيفة في قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: نعم الإخوة لكم بنو إسرائيل، إن كانت لكم كل حلوة ولهم كل مرة، ولتسلكن طريقهم قدر الشراك9407 - حدثنا أبن وكيع، قال: ثنا أبي، عن أبي حيان، عن الضحاك: {ومن لم يحكم بما أنرل الله فأولئك هم الكافرون} و {الظالمون} و {الفاسقون} قال: نزلت هؤلاء الآيات في أهل الكتابحدثنا هناد بن السري، قال: ثنا وكيع، عن سفيان، عن حبيب بن أبي ثابت، عن أبي البختري، قال: قيل لحذيفة: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} ثم ذكر نحو حديث أبن بشار، عن عبد الرحمنحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت، عن أبي البختري، قال: سأل رجل حذيفة، عن هؤلاء الآيات: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} ، {فأولئك هم الظالمون} ، {فأولئك هم الفاسقون} قال: فقيل: ذلك في بني إسرائيل؟ قال: نعم الإخوة لكم بنو إسرائيل، إن كانت لهم كل مرة، ولكم كل حلوة، كلا والله لتسلكن طريقهم قدر الشراك9408 - الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن عكرمة قال: هؤلاء الآيات في أهل الكتاب9409 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} ذكر لنا أن هؤلاء الآيات أنزلت في قتيل اليهود الذي كان منهمحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} و {الظالمون} و {الفاسقون} ، لأهل الكتاب كلهم لما تركوا من كتاب الله9410 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو معاوية، عن الأعمش، عن عبد الله بن مرة، عن البراء بن عازب، قال: مر على النبي صلى الله عليه وسلم بيهودي محمم مجلود، فدعاهم فقال: "هكذا تجدون حد من زنى؟ " قالوا: نعم. فدعا رجلا من علمائهم، فقال: "أنشدك الله الذي أنزل التوراة على موسى، هكذا تجدون حد الزاني في كتابكم؟ " قال: لا، ولولا أنك أنشدتني بهذا لم أخبرك، نجد حده في كتابنا الرجم، ولكنه كثر في أشرافنا، فكنا إذا أخذنا الشريف تركناه وإذا أخذنا الوضيع أقمنا عليه الحد، فقلنا تعالوا فلنجتمع جميعا على التحميم والجلد مكان الرجم. فقال رسول الله صلى الله عليه وسلم: "اللهم إني أول من أحيا أمرك إذ أماتوه " . فأمر به فرجم، فأنزل الله: {يا أيها الرسول لا يحزنك الذين يسارعون في الكفر} ... إلى قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} يعني اليهود، {فأولئك هم الظالمون} يعني اليهود، {فأولئك هم الفاسقون} للكفار كلها9411 - حدثني يونس بن عبد الأعلى، أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: من حكم بكتابه الذي كتب بيده وترك كتاب الله وزعم أن كتابه هذا من عند الله، فقد كفرحدثنا هناد، قال: ثنا أبو معاوية، عن الأعمش، عن عبد الله بن مرة، عن البراء بن عازب، عن النبي صلى الله عليه وسلم، نحو حديث القاسم، عن الحسن. غير أن هنادا قال في حديثه: فقلنا: تعالوا فلنجتمع في شيء نقيمه على الشريف والضعيف! فاجتمعنا على التحميم والجلد مكان الرجم. وسائر الحديث نحو حديث القاسم9412 - حدثنا الربيع، قال: ثنا ابن وهب، قال: ثنا ابن أبي الزناد، عن أبيه، قال:. كنا عند عبيد الله بن عبد الله بن عتبة بن مسعود، فذكر رجل عنده: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} {ومن ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} فقال عبيد الله: أما والله إن كثيرا من الناس يتأولون هؤلاء الآيات على ما لم ينزلن عليه، وما أنزلن إلا في حيين من يهود. ثم قال: هي قريظة والنضير؛ وذلك أن إحدى الطائفتين كانت قد غزت الأخرى وقهرتها قبل قدوم النبي صلى الله عليه وسلم المدينة، حتى ارتضوا واصطلحوا على أن كل قتيل قتلته العزيزة من الذليلة فديته خمسون وسقا، وكل قتيل قتلته الذليلة من العزيزة فديته مئة وسق. فأعطوهم فرقا وضيما. فقدم النبي صلى الله عليه وسلم وهم على ذلك، فذلت الطائفتان بمقدم النبي صلى الله عليه وسلم، والنبي صلى الله عليه وسلم لم يظهر عليهما. فبينما هما على ذلك أصابت الذليلة من العزيزة قتيلا، فقالت العزيزة: أعطونا مائة وسق! فقالت الذليلة: وهل كان هذا قط في حيين دينهما واحد وبلدهما واحد دية بعضهم ضعف دية بعض؟ إنما أعطيناكم هذا فرقا منكم وضيما، فاجعلوا بيننا وبينكم محمدا صلى الله عليه وسلم! فتراضيا على أن يجعلوا النبي صلى الله عليه وسلم بينهم. ثم إن العزيزة تذاكرت بينها، فخشيت أن لا يعطيها النبي صلى الله عليه وسلم من أصحابها ضعف ما تعطى أصحابها منها، فدسوا إلى النبي صلى الله عليه وسلم إخوانهم من المنافقين، فقالوا لهم: أخبروا لنا رأي محمد صلى الله عليه وسلم، فإن أعطانا ما نريد حكمناه، وإن لم يعطنا حذرناه ولم نحكمه! فذهب المنافق إلى النبي صلى الله عليه وسلم، فأعلم الله تعالى ذكره النبي صلى الله عليه وسلم ما أرادوا من ذلك الأمر كله. قال عبيد الله: فأنزل الله تعالى ذكره فيهم: {يا أيها الرسول لا يحزنك الذين يسارعون في الكفر} هؤلاء الآيات كلهن، حتى بلغ: {وليحكم أهل الإنجيل لما أنزل الله فيه} ... إلى {الفاسقون} قرأ عبيد الله ذلك آية آية وفسرها على ما أنزل، حتى فرغ من تفسير ذلك لهم في الآيات، ثم قال: إنما عنى بذلك يهود، وفيهم أنزلت هذه الصفةوقال بعضهم: عنى بالكافرين أهل الإسلام، وبالظالمين: اليهود، وبالفاسقين: النصارى. ذكر من قال ذلك:9413 - حدثنا ابن وكيع، قال: ثنا أبي، عن زكريا، عن عامر، قال: نزلت "الكافرون " في المسلمين، و "الظالمون " في اليهود، و "الفاسقون " في النصارىحدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي السفر، عن الشعبي، قال: "الكافرون " في المسلمين، و "الظالمون " في اليهود، و "الفاسقون " في النصارى9414 - حدثنا ابن وكيع وأبو السائب، وواصل بن عبد الأعلى، قالوا: ثنا ابن فضيل، عن ابن شبرمة، عن الشعبي، قال: آية فينا، وآيتان في أهل الكتاب: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} فينا؛ {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} و "الفاسقون " في أهل الكتابحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن عامر، مثل حديث زكريا عنه.9415 - حدثنا محمد بن المثني، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا شعبة، عن إبن أبي السفر، عن الشعبي: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: هذا في المسلمين. {ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} قال: النصارىحدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا زكريا بن أبي زائدة، عن الشعبي، قال في هؤلاء الآيات التي في المائدة: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: فينا أهل الإسلام. {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} قال في اليهود. {ومن لم يحكم بما أنزل الله فاولئك هم الفاسقون} قال: في النصارىحدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن زكريا بن أبي زائدة، عن الشعبي في قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: نزلت الأولى في المسلمين، والثانية في اليهود، والثالثة في النصارىحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن زكريا، عن الشعبي، بنحوه.حدثنا هناد، قال: ثنا يعلى، عن زكريا، عن عامر، بنحوه.وقال آخرون: بل عني بذلك: كفر دون كفر، وظلم دون ظلم، وفسق دون فسق. ذكر من قال ذلك:9416 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} {ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} قال: كفر دون كفر، وفسق دون فسق، وظلم دون ظلمحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن أيوب، عن عطاء، مثله.حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن أيوب بن أبي تميمة، عن عطاء بن أبي رباح بنحوه.حدثنا هناد بن السري، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن عطاء، بنحوه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء، بنحوه.9417 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن سعيد المكي، عن طاوس: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: ليس بكفر ينقل عن الملة9418 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن معمر بن راشد، عن ابن طاوس، عن أبيه، عن ابن عباس: {ومن لم يحكم بما أنزل الله فأولئك هم الكافررن} قال: هي به كفر، وليس كفرا بالله وملائكته وكتبه ورسلهحدثني الحسن، قال: ثنا أبو أسامة، عن سفيان، عن معمر، عن ابن طاوس، عن أبيه، قال: قال رجل لابن عباس في هذه الآيات: {ومن لم يحكم بما أنزل الله} فمن فعل هذا فقد كفر؟ قال ابن عباس: إذا فعل ذلك فهو به كفر، وليس كمن كفر بالله واليوم الآخر وبكذا وكذاالحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه، قال: سئل ابن عباس عن قوله: {ومن لم يحكم بما أنزل الله و فأولئك هم الكافرون} قال: هي به كفر. قال ابن طاوس: وليس كمن كفر بالله وملائكته وكتبه ورسلهحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن طاوس: {فأولئك هم الكافرون} قال: كفر لا ينقل عن الملة. قال: وقال عطاء: كفر دون كفر، وظلم دون ظلم، وفسق دون فسقوقال آخرون: بل نزلت هذه الآيات في أهل الكتاب، وهى مراد بها جميع الناس مسلموهم وكفارهم. ذكر من قال ذلك:9419 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم قال: نزلت هذه الآيات في بني إسرائيل، ورضي لهذه الأمة بهاحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: نزلت في بني إسرائيل، ورضي لكم بهاحدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم في هذه الآية: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: نزلت في بني إسرائيل، ثم رضي بها لهؤلاء9420 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عوف، عن الحسن في قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: نزلت في اليهود، وهي علينا واجبة9421 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبد الملك بن أبي سليم، عن سلمة بن كهيل، عن علقمة ومسروق: أنهما سألا ابن مسعود عن الرشوة، فقال: من السحت. قال: فقالا: أفي الحكم؟ قال: ذاك الكفر. ثم تلا هذه الآية: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} 9422 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ومن لم يحكم بما أنزل الله} يقول: ومن لم يحكم بما أنزلت فتركه عمدا وجار وهو يعلم فهو من الكافرينوقال آخرون: معنى ذلك: ومن لم يحكم بما أنزل الله جاحدا به، فأما الظلم والفسق فهو للمقر به ذكر من قال ذلك:9423 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} قال: من جحد ما أنزل الله فقد كفر، ومن أقر به ولم يحكم فهو ظالم فاسق وأولى هذه الأقوال عندي بالصواب، قول من قال: نزلت هذه الآيات في كفار أهل الكتاب، لأن ما قبلها وما بعدها من الآيات ففيهم نزلت وهم المعنيون بها، وهذه الآيات سياق الخبر عنهم، فكونها خبرا عنهم أولى.فإن قال قائل: فإن الله تعالى ذكره قد عم بالخبر بذلك عن جميع من لم يحكم بما أنزل الله، فكيف جعلته خاصا؟ قيل: إن الله تعالى عمم بالخبر بذلك عن قوم كانوا بحكم الله الذي حكم به في كتابه جاحدين فأخبر عنهم أنهم بتركهم الحكم على سبيل ما تركوه كافرون. وكذلك القول في كل من لم يحكم بما أنزل الله جاحدا به، هو بالله كافر، كما قال ابن عباس؛ لأنه بجحوده حكم الله بعد علمه أنه أنزله في كتابه نظير جحوده نبوة نبيه بعد علمه أنه نبي.


045-45-وَكَتَبْنَا عَلَيْهِمْ فِيهَا أَنَّ النَّفْسَ بِالنَّفْسِ وَالْعَيْنَ بِالْعَيْنِ وَالأَنفَ بِالأَنفِ وَالأُذُنَ بِالأُذُنِ وَالسِّنَّ بِالسِّنِّ

45-وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص فمن تصدق به فهو كفارة له ومن لم يحكم بما أنزل الله فأولـئك هم الظالمون

القول في تأويل قوله تعالى: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص} يقول تعالى ذكره: وكتبنا على هؤلاء اليهود الذين يحكمونك يا محمد، وعندهم التوراة فيها حكم الله. ويعني بقوله: {كتبنا} فرضنا عليهم فيها أن يحكموا في النفس إذا قتلت نفسا بغير حق بالنفس، يعني: أن تقتل النفس القاتلة بالنفس المقتولة. {والعين بالعين} يقول: وفرضنا عليهم فيها أن يفقئوا العين التي فقأ صاحبها مثلها من نفس أخرى بالعين المفقوءة، ويجدع الأنف بالأنف، ويقطع الأذن بالأذن، ويقلع السن بالسن، ويقتص من الجارح غيره ظلما للمجروح. وهذا إخبار من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم عن اليهود، وتعزية منه له عن كفر من كفر منهم به بعد إقراره بنبوته وإدباره عنه بعد إقباله، وتعريف منه له جراءتهم قديما وحديثا على ربهم وعلى رسل ربهم وتقدمهم على كتاب الله بالتحريف والتبديل؛ يقول تعالى ذكره له: وكيف يرضى هؤلاء اليهود يا محمد بحكمك إذا جاؤوا يحكمونك وعندهم التوراة التي يقرون بها أنها كتابي ووحيي إلى رسولي موسى صلى الله عليه وسلم فيها حكمي بالرجم على الزناة المحصنين، وقضائي بينهم أن من قتل نفسا ظلما فهو بها قود، ومن فقأ عينا بغير حق فعينه بها مفقوءة قصاصا، ومن جدع أنفأ فأنفه به مجدوع، ومن قلع سنا فسنه بها مقلوعة، ومن جرح غيره جرحا فهو مقتص منه مثل الجرح الذي جرحه، ثم هم مع الحكم الذي عنده في التوراة من أحكامي يتولون عنه ويتركون العمل به؛ يقول: فهم بترك حكمك وبسخط قضائك بينهم أحرى وأولى.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9424 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، قال: لما رأت قريظة النبي صلى الله عليه وسلم قد حكم بالرجم وكانوا يخفونه في كتابهم، نهضت قريظة، فقالوا: يا محمد اقض بيننا وبين إخواننا بني النضير! وكان بينهم دم قبل قدوم النبي صلى الله عليه وسلم، وكانت النضير يتعززون على بنى قريظة ودياتهم على أنصاف ديات النضير، وكانت الدية من وسوق التمر أربعين ومئة وسق لبني النضير وسبعين وسقا لبني قريظة. فقال: "دم القرظي وفاء من دم النضيري " . فغضب بنو النضير، وقالوا: لا نطيعك في الرجم، ولكن نأخذ بحدودنا التي كنا عليها! فنزلت: {أفحكم الجاهليه يبغون} ، ونزل: {وكتبنا عليهم فيها أن النفس بالنفس} ... الآية9425 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص} قال: فما بالهم يخالفون، يقتلون النفسين بالنفس، ويفقئون العينين بالعين؟9426 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا خلاد الكوفي، قال: ثنا الثوري، عن السدي، عن أبي مالك، قال: كان بين حيين من الأنصار قتال، فكان بينهم قتلى، وكان لأحد الحيين على الآخر طول. فجاء النبي صلى الله عليه وسلم، فجعل يجعل الحر بالحر، والعبد بالعبد، والمرأة بالمرأة؛ فنزلت: {الحر بالحر والعبد بالعبد} قال سفيان: وبلغني عن ابن عباس أنه قال: نسختها: {النفس بالنفس} 9427 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وكتبنا عليهم فيها أن النفس بالنفس} فيها في التوراة، {والعين بالعين} حتى: {والجروح قصاص} قال مجاهد عن ابن عباس، قال: كان على بني إسرائيل القصاص في القتلى، ليس بينهم دية في نفس ولا جرح. قال: وذلك قول الله تعالى ذكره: {وكتبنا عليهم فيها} في التوراة، فخفف الله عن أمة محمد صلى الله عليه وسلم، فجعل عليهم الدية في النفس والجراح، وذلك تخفيف من ربكم ورحمة، فمن تصدق به فهو كفارة له9428 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص} قال: إن بني إسرائيل لم يجعل لهم دية فيما كتب الله لموسى في التوراة من نفس قتلت، أو جرح، أو سن، أو عين، أو أنف، إنما هو القصاص أو العفو9429 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكتبنا عليهم فيها} أي في التوراة، {أن النفس بالنفس} 9430 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وكتبنا عليهم فيها} أي في التوراة، {أن النفس بالنفس} 9431 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وكتبنا عليهم فيها أن النفس بالنفس} ... حتى بلغ: {والجروح قصاص} بعضها ببعضحدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أن النفس بالنفس} قال: يقول: تقتل النفس بالنفس، وتفقأ العين بالعين، ويقطع الأنف بالأنف، وتنزع السن بالسن، وتقتص الجراح بالجراح فهذا يستوي فيه أحرار المسلمين فيما بينهم رجالهم ونساؤهم إذا كان في النفس وما دون النفس؛ ويستوي فيه العبيد رجالهم ونساؤهم فيما بينهم إذا كان عمدا في النفس وما دون النفس..القول في تأويل قوله تعالى: {فمن تصدق به فهو كفارة له} اختلف أهل التأويل في المعني به: {فمن تصدق به فهو كفارة له} فقال بعضهم: عني بذلك المجروح وولي القتيل. ذكر من قال ذلك:9432 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن طارق بن شهاب، عن الهيثم بن الأسود، عن عبد الله بن عمرو: {فمن تصدق به فهو كفارة له} قال: يهدم عنه - يعني المجروح - مثل ذلك من ذنوبهحدثنا سفيان، قال: ثنا أبي، عن سفيان، عن قيس بن مسلم، عن طارق بن شهاب، عن الهيثم بن الأسود، عن عبد الله بن عمرو بنحوه.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قيس بن مسلم، عن طارق بن شهاب، عن الهيثم بن الأسود أبي العريان، قال: رايت معاوية قاعدا على السرير وإلى جنبه رجل آخر كأنه مولى، وهو عبد الله بن عمرو، فقال في هذه الآية: {فمن تصدق به فهو كفارة له} قال: يهدم عنه من ذنوبه مثل ما تصدق به9433 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم في قوله: {فمن تصدق به فهو كفارة له} قال: للمجروح9434 - حدثنا محمد بن المثني، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا شعبة، عن عمارة بن أبي حفصة، عن أبي عقبة، عن جابر بن زيد: {فمن تصدق به فهو كفارة له} قا ل: للمجروححدثنا ابن المثني، قال: ثني حرمي بن عمارة، قال: ثنا شعبة، قال: أخبرني عمارة، عن رجل - قال حرمي: نسيت اسمه - عن جابر بن زيد بمثله.حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم: {فمن تصدق به فهو كفارة له} قال: للمجروح9435 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن فضيل، عن يونس بن أبي إسحاق، عن أبي السفر، قال: دفع وجل من قريش رجلا من الأنصار، فاندقت ثنيته، فرفعه الأنصاري إلى معاوية. فلما ألح عليه الرجل، قال معاوية: شأنك وصاحبك! قال: وأبو الدرداء عند معاوية، فقال أبو الدرداء: سمعت رسول الله صلى الله عليه وسلم يقول: "ما من مسلم يصاب بشيء من جسده فيهبه إلا رفعه الله به درجة وحط عنه به خطيئة " . فقال له الأنصاري: أنت سمعته من رسول الله صلى الله عليه وسلم؟ قال: سمعته أذناني ووعاه قلبي. فخلى سبيل القرشي، فقال معاوية: مروا له بمال9436 - حدثنا محمود بن خداش، قال: ثنا هشيم بن بشير، قال: أخبرنا مغيرة، عن الشعبي، قال: قال ابن الصامت: سمعت رسول الله صلى الله عليه وسلم يقول: "من جرح في جسده جراحة فتصدق بها، كفر عنه ذنوبه بمثل ما تصدق به " 9437 - حدثنا سفيان بن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحسن في قوله: {فمن تصدق به فهو كفارة له} قال: كفارة للمجروح9438 - حدثنا ابن وكيع، قال: ثنا أبي، عن زكريا، قال: سمعت عامرا يقول:. كفارة لمن تصدق به9439 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فمن تصدق به فهو كفارة له} يقول: لولى القتيل الذي عفاحدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني شبيب بن سعيد، عن شعبة بن الحجاج، عن قيس بن مسلم، عن الهيثم أبي العريان، قال: كنت بالشام، وإذا برجل مع معاوية قاعد على السرير كأنه مولى، قال: {فمن تصدق به فهو كفارة له} قال: فمن تصدق به هدم الله عنه مثله من ذنوبه. فإذا هو عبد الله بن عمرووقال آخرون: عنى بذلك الجارح، وقالوا معنى الاية: فمن تصدق بما وجب له من قود أو قصاص على من وجب ذلك له عليه، فعفا عنه، فعفوه ذلك عن الجاني كفارة لذنب الجاني المجرم، كما القصاص منه كفارة له؛ قالوا: فأما أجر العافي المتصدق فعلى الله. ذكر من قال ذلك:9440 - حدثنا سفيان بن وكيع، قال: ثنا يحيى بن آدم، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {فمن تصدق به فهو كفارة له} قال: كفارة للجارح، وأجر الذي أصيب على الله9441 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس، عن أبي إسحاق، قال: سمعت مجاهدا يقول لأبي إسحاق: {فمن تصدق به فهو كفارة له} يا أبا إسحاق؟ قال أبو إسحاق: للمتصدق. فقال مجاهد: للمذنب الجارححدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: قال مغيرة، قال مجاهد:. للجارححدثنا إبن وكيع، قال: ثنا جرير، عن مغيرة، عن مجاهد، مثله.9442 - حدثنا هناد وسفيان بن وكيع، قالا: ثنا جرير، عن منصور، عن إبراهيم ومجاهد: {فمن تصدق به فهو كفارة له} قالا: الذي تصدق عليه، وأجر الذي أصيب على الله. قال هناد في حديثه، قالا: كفارة للذي تصدق به عليهحدثنا هناد، قال: ثنا عبد بن حميد، عن منصور، عن مجاهد بنحوه.9443 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن زكريا، عن عامر، قال:. كفارة لمن تصدق به عليهحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد وإبراهيم، قالا: كفارة للجارح، وأجر الذي أصيب على الله9444 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، قال: سمعت زيد بن أسلم يقول: إن عفا عنه أو اقتص منه، أو قبل منه الدية، فهو كفارة له9445 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: كفارة للجارح وأجر للعافي، لقوله: {فمن عفا وأصلح فأجره على الله} 9446 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فمن تصدق به فهو كفارة له} قال: كفارة للمتصدق عليهحدثني المثني، قال: ثنا معلى بن أسد، قال: ثنا خالد، قال: ثنا حصين، عن ابن عباس: {فمن تصدق به فهو كفارة لا} قال: هي كفارة للجارححدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: {فمن تصدق به فهو كفارة له} قال: فالكفارة للجارح، وأجر المتصدق على اللهحدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عبد الله بن كثير، عن مجاهد، أنه كان يقول: {فمن قصدق به فهو كفارة له} يقول: للقاتل، وأجر للعافي9447 - حدثني المثني، قال: ثنا إسحاق قال: ثنا عمران بن ظبيان، عن عدي بن ثابت، قال: هتم رجل على عهد معاوية، فأعطي دية فلم يقبل، ثم أعطي ديتين فلم يقبل، ثم أعطي ثلاثا فلم يقبل. فحدث رجل من أصحاب النبي صلى الله عليه وسلم أن رسول الله، قال: "فمن تصدق بدم فما دونه، كان كفارة له من يوم تصدق إلى يوم ولد " . قال: فتصدق الرجل9448 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والجروح قصاص فمن تصدق به فهو كفارة له} يقول: من جرح فتصدق بالذي جرح به على الجارح، فليس على الجارح سبيل ولا قود ولا عقل ولا جرح عليه؛ من أجل انه تصدق عليه الذي جرح، فكان كفارة له من ظلمه الذي ظلموأولى القولين في ذلك عندي بالصواب قول من قال: عني به: فمن تصدق به فهو كفارة له المجروح، فلأن تكون الهاء في قوله "له " عائدة على من أولى من أن تكون من ذكر من لم يجر له ذكر إلا بالمعنى دون التصريح وأحرى، إذ الصدقة هي المكفرة ذنب صاحبها دون المتصدق عليه في سائر الصدقات غير هذه، فالواجب أن يكون سبيل هذه سبيل غيرها من الصدقات.فإن ظن ظان أن القصاص إذ كان يكفر ذنب صاحبه المقتص، منه الذي أتاه في قتل من قتله طلما، لقول النبي صلى الله عليه وسلم اذا أخذ البيعة على أصحابه: "أن لا تقتلوا ولا تزنوا ولا تسرقوا " ثم قال: "فمن فعل من ذلك شيئا فأقيم عليه حده، فهو كفارته " . فالواجب أن يكون عفو العافي المجني عليه أو ولي المقتول عنه، نظيره في أن ذلك له كفارة، فإن ذلك لو وجب أن يكون كذلك، لوجب أن يكون عفو المقذوف عن قاذفه بالزنا وتركه أخذه بالواجب له من الحد، وقد قذفه قاذفه وهو عفيف مسلم محصن، كفارة للقاذف من ذنبه الذى ركبه ومعصيته التي أتاها، وذلك ما لا نعلم قائلا من أهل العلم يقوله. فإذ كان غير جائز أن يكون ترك المقذوف الذي وصفنا أمره أخذ قاذفه بالواجب له من الحد كفارة للقاذف من ذنبه الذي ركبه، كان كذلك غير جائز أن يكون ترك المجروح أخذ الجارح بحقه من القصاص كفارة للجارح من ذنبه الذي ركبه.فإن قال قائل: أو ليس للمجروح عندك أخذ جارحه بدية جرحه مكان القصاص؟ قيل له: بلى. فإن قال: أفرايت لو اختار الدية ثم عفا عنها، أكانت له قبله في الآخرة تبعة؟ قيل له: هذا كلام عندنا محال، وذلك أنه لا يكون عندنا مختار الدية إلا وهو لها آخذ. فأما العفو فانما هو عفو عن الدم. وقد دللنا على صحة ذلك في موضع غير هذا بما أغنى عن تكريره في هذا الموضع. إلا أن يكون مرادا بذلك هبتها لمن أخذت منه بعد الأخذ، مع أن عفوه عن الدية بعد اختياره إياها لو صح لم يكن في صحة ذلك ما يوجب أن يكون المعفو له عنها بريئا من عقوبة ذنبه عند الله؛ لأن الله تعالى ذكره أوعد قاتل المؤمن بما أوعده به، إن لم يتب من ذنبه، والدية مأخوذة منه، أحب أم سخط، والتوبة من التائب إنما تكون توبة إذا اختارها وأرادها وآثرها على الإصرار. فإن ظن ظان أن ذلك وإن كان كذلك، فقد يجب أن يكون له كفارة كما جاز القصاص كفارة؛ فإنا إنما جعلنا القصاص له كفارة مع ندمه وبذله نفسه لأخذ الحق منها تنصلا من ذنبه، بخبر النبي صلى الله عليه وسلم. فأما الدية إذا اختارها المجروح ثم عفا عنها فلم يمض عليه بحذ ذنبه، فيكون ممن دخل في حكم النبي صلى الله عليه وسلم وقوله: "فمن أقيم عليه الحد فهو كفارته " . ثم مما يؤكد صحة ما قلنا في ذلك، الأخبار التي ذكرناها عن رسول الله صلى الله عليه وسلم من قوله: "فمن تصدق بدم " ، و ما أشبه ذلك من الأخبار التي قد ذكرناها قبل. وقد يجوز أن يكون القائلون أنه عنى بذلك الجارح، أرادوا المعنى الذي ذكر عن عروة بن الزبير، الذي:9449 -حدثني به الحرث بن محمد، قال: ثنا ابن سلام، قال: ثنا حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، عن مجاهد، قال: إذا أصاب رجل رجلا ولا يعلم المصاب من أصابه فاعترف له المصيب، قال: وكان مجاهد يقول عند هذا: أصاب عروة ابن الزبير عين إنسان عند الركن فيما يستلمون، فقال له: يا هذا أنا عروة بن الزبير، فإن كان بعينك بأس فأنا بهاوإذا كان الأمر من الجارح على نحو ما كان من عروة من خطأ فعل على غير عمد ثم اعترف للذي أصابه بما أصابه فعفا له المصاب بذلك عن حقه قبله، فلا تبعة له حينئذ قبل المصيب في الدنيا ولا في الآخرة؛ لأن الذى كان وجب له قبله مال لا قصاص وقد أبرأه منه، فإبراؤه منه كفارة له من حقه الذي كان له أخذه به، فلا طلبة له بسبب ذلك قبله في الدنيا ولا في الآخرة، ولا عقوبه تلزمه بها بما كان منه من أصابه، لأنه لم يتعمد إصابته بما أصابه به فيكون بفعله إنما يستحق به العقوبة من ربه؛ لأن الله عز وجل قد وضع الجناح عن عباده فيما أخطئوا فيه ولم يتعمدوه من أفعالهم، فقال في كتابه: {لا جناح عليكم فيما أخطأتم به ولكن ما تعمدت قلوبكم} وقد يراد في هذا الموضع بالدم: العفو عنه..القول في تأويل قوله تعالى: {ومن لم يحكم بما أنزل الله فأولئك هم الظالمون} يقول تعالى ذكره: ومن لم يحكم بما أنزل الله في التوارة من قود النفس القاتلة قصاصا بالنفس المقتوله ظلما. ولم يفقأ عين الفاقئ بعين المفقوءة ظلما قصاصا ممن أمره الله به بذلك في كتابه، ولكن أفاد من بعض ولم يقد من بعض، أو قتل في بعض اثنين بواحد، وإن من يفعل ذلك من الظالمين، يعني ممن جار على حكم الله ووضع فعله ما فعل من ذلك في غير موضعه الذي جعله الله له موضعا.


046-46-وَقَفَّيْنَا عَلَى آثَارِهِم بِعَيسَى ابْنِ مَرْيَمَ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ التَّوْرَاةِ وَآتَيْنَاهُ الإِنجِيلَ فِيهِ هُدًى

46-وقفينا على آثارهم بعيسى ابن مريم مصدقا لما بين يديه من التوراة وآتيناه الإنجيل فيه هدى ونور ومصدقا لما بين يديه من التوراة وهدى وموعظة للمتقين

القول في تأويل قوله تعالى: {وقفينا على آثارهم بعيسى ابن مريم مصدقا لما بين يديد من التوراة} يعني تعالى ذكره بقوله: {وقفينا على آثارهم} أتبعنا، يقول: أتبعنا عيسى ابن مريم على آثار النبيين الذين أسلموا من قبلك يا محمد، فبعثناه نبيا مصدقا لكتابنا الذي أنزلناه إلى موسى من قبله أنه حق وأن العمل بما لم ينسخه الإنجيل منه فرض واجب. {وآتيناه الإنجيل} يقول: وأنزلنا إليه كتابنا الذي اسمه الإنجيل. {فيه هدى ونور} يقول: في الإنجيل هدى، وهو بيان ما جهله الناس من حكم الله في زمانه، {ونور} يقول: وضياء {ومصدقا لما بين يديه من التوراة} عمى الجهالة، {ومصدقا لما بين يديه} يقول: أوحينا إليه ذلك، وأنزلناه إليه بتصديق ما كان قبله من كتب الله التي كان أنزلها على كل أمة أنزل إلى نبيها كتاب للعمل بما أنزل إلى نبيهم في ذلك الكتاب من تحليل ما حلل وتحريم ما حرم. {وهدى وموعظة للمتقين} يقول: أنزلنا الإنحيل إلى عيسى مصدقا للكتب التي قبله، وبيانا لحكم الله الذي ارتضاه لعباده المتقين في زمان عيسى وموعظة لهم، يقول: وزجرا لهم عما يكرهه الله إلى ما يحبه من الأعمال، وتنبيها لهم عليه. والمتقون: هم الذين خافوا الله وحذروا عقابه، فاتقوه بطاعته فيما أمرهم وحذروه بترك ما نهاهم عن فعله، وقد مضى البيان عن ذلك بشواهده قبل فأغنى ذلك عن إعادته.


047-47-وَلْيَحْكُمْ أَهْلُ الإِنجِيلِ بِمَا أَنزَلَ اللّهُ فِيهِ وَمَن لَّمْ يَحْكُم بِمَا أَنزَلَ اللّهُ فَأُوْلَـئِكَ هُمُ الْفَاسِقُونَ

47-وليحكم أهل الإنجيل بما أنزل الله فيه ومن لم يحكم بما أنزل الله فأولـئك هم الفاسقون

القول في تأويل قوله تعالى: {وليحكم أهل الإنجيل بما أنزل الله فيه ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} اختلفت القراء في قراءة قوله: {وليحكم أهل إلإنجيل} فقرأ قراء الحجاز والبصرة وبعض الكوفيين: {وليحكم} بتسكين اللام على وجه الأمر من الله لأهل الإنجيل أن يحكموا بما أنزل الله فيه من أحكامه. وكأن من قرأ ذلك كذلك أراد: وأتيناه الإنجيل فيه هدى ونور، ومصدقا لما بين يديه من التوراة، وأمرنا أهله أن يحكموا بما أنزل الله فيه. فيكون في الكلام محذوف ترك استغناء بما ذكر عما حذف.وقرأ ذلك جماعة من أهل الكوفة: "وليحكم أهل الإنجيل " بكسر اللام من "ليحكم " ، بمعنى: كي يحكم أهل إلإنجيل. وكأن معنى من قرأ ذلك كذلك: وآتيناه الإنجيل فيه هدى ونور، ومصدقا لما بين يديه من التوراة، وكي يحكم أهله بما فيه من حكم الله. والذي يتراءى في ذلك أنهما قراءتان مشهورتان متقاربتا المعنى، فبأي ذلك قرأ قارئ فمصيب فيه الصواب؛ وذلك أن الله تعالى لم ينزل كتابا على نبي من أنبيائه إلا ليعمل بما فيه أهله الذين أمروا بالعمل بما فيه، ولم ينزله عليهم إلا وقد أمرهم بالعمل بما فيه، فللعمل بما فيه أنزله، وأمر بالعمل بما فيه أهله. فكذلك الإنجيل، إذ كان من كتب الله التي أنزلها على أنبيائه، فللعمل بما فيه أنزله على عيسى، وأمر بالعمل به أهله. فسواء قرئ على وجه الأمر بتسكين اللام أو قرئ على وجه الخبر بكسرها لاتفاق معنييهما. وأما ما ذكر عن أبي بن كعب من قراءته ذلك: "وإن أحكم " على وجه الأمر، فذلك مما لم يصح به النقل عنه، ولو صح أيضا لم يكن في ذلك ما يوجب أن تكون القراءة بخلافه محظورة، إذ كان معناها صحيحا، وكان المتقدمون من أئمة القراء قد قرؤوا بها. وإذا كان الأمر في ذلك ما بينا، فتأويل الكلام إذا قرئ بكسر اللام من "ليحكم " : وآتينا عيسى ابن مريم الإنجيل، فيه هدى ونور، ومصدقا لما بين يديه من التوراة، وهدى وموعظة للمتقين، وكي يحكم أهل الإنجيل بما أنزلنا فيه؛ فبدلوا حكمه وخالفوه، فضلوا بخلافهم إياه، إذ لم يحكموا بما أنزل الله فيه وخالفوه. {فأولئك هم الفاسقون} يعني: الخارجين عن أمر الله فيه، المخالفين له فيما أمرهم ونهاهم في كتابه. فاما إذا قرئ بتسكين اللام، فتأويله: وآتينا عيسى ابن مريم الإنجيل، فيه هدى ونور، ومصدقا لما بين يديه من التوراة، وأمرنا أهله أن يحكموا بما أنزلنا فيه، فلم يطيعونا في أمرنا إياهم بما أمرناهم به فيه، ولكنهم خالفوا أمرنا، فالذين خالفوا أمرنا الذي أمرناهم به فمه هم الفاسقون.وكان ابن زيد يقول: الفاسقون في هذا الموضع وفي غيره: هم الكاذبون.9450 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وليحكم أهل الإنجيل بما أنزل الله فيه ومن لم يحكم بما أنزل الله فأولئك هم الفاسقون} قال: ومن لم يحكم من أهل الإنجيل أيضا بذلك، فأولئك هم الفاسقون؛ قال: الكاذبون بهذا. قال: وقال ابن زيد: كل شيء في القرآن إلا قليلا "فاسق " فهو كاذب؛ وقرأ قول الله: {يا أيها الذين آمنوا إن جاءكم فاسق بنبأ} [الحجرات: 6]


048-48-وَأَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ مِنَ الْكِتَابِ وَمُهَيْمِناً عَلَيْهِ فَاحْكُم بَيْنَهُم بِمَا

48-وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب ومهيمنا عليه فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم عما جاءك من الحق لكل جعلنا منكم شرعة ومنهاجا ولو شاء الله لجعلكم أمة واحدة ولـكن ليبلوكم في ما آتاكم فاستبقوا الخيرات إلى الله مرجعكم جميعا فينبئكم بما كنتم فيه تختلفون

القول في تأويل قوله تعالى: {وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب} وهذا خطاب من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم، يقول تعالى ذكره: {وأنزلنا إليك} يا محمد {الكتاب} ، وهو القرآن الذى أنزله عليه. ويعني بقوله: {بالحق} بالصدق، ولا كذب فيه، ولا شك أنه من عند الله. {مصدقا لما بين يديه من الكتاب} يقول: أنزلناه بتصديق ما قبله من كتب الله التى أنزلها إلى أنبيائه. {ومهيمنا عليه} يقول: أنزلنا الكتاب الذي أنزلناه إليك يا محمد مصدقا للكتب قبله، وشهيدا عليها أنها حق من عند الله، أمينا عليها، حافظا لها. وأصل الهيمنة: الحفظ والارتقاب، يقال إذا رقب الرجل الشيء وحفظه وشهده: قد هيمن فلان عليه، فهو يهيمن هيمنة، وهو عليه مهيمن.وبنحو الذي قلنا في ذلك قال أهل التأويل. إلا أنهم اختلفت عباراتهم عنه، فقال بعضهم: معناه: شهيدا. ذكر من قال ذلك:9451 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ومهيمنا عليه} يقول: شهيدا9452 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ومهيمنا عليه} قال: شهيدا عليه9453 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب} يقول: الكتب التي خلت قبله، {ومهيمنا عليه} أمينا وشاهدا على الكتب التي خلت قبله9454 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ومهيمنا عليه} مؤتمنا على القرآن وشاهدا ومصدقا. وقال ابن جريج وآخرون: القرآن أمين على الكتب فيما إذ أخبرنا أهل الكتاب في كتابهم بأمر إن كان في القرآن فصدقوا، وإلا فكذبواوقال بعضهم: معناه: أمين عليه. ذكر من قال ذلك:9455 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، وحدثنا هناد بن السري، قال: ثنا وكيع جميعا، عن سفيان، عن أبي إسحاق، عن التميمي، عن ابن عباس:. {ومهيمنا عليه} قال: مؤتمنا عليهحدثنا محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن التميمي، عن ابن عباس في قوله: {ومهيمنا عليه} قال: مؤتمنا عليهحدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان وإسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.حدثنا هناد، قال: ثنا وكيع، عن سفيان وإسرائيل، عن أبي إسحاق بإسناده، عن ابن عباس، مثله.حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن مطرف، عن أبي إسحاق، عن رجل من تميم، عن ابن عباس، مثله.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ومهيمنا عليه} قال: والمهيمن: الأمين، قال: القرآن آمين على كل كتاب قبله9456 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب} وهو القرآن، شاهد على التوراة والإنجيل، مصدقا لهما. {مهيمنا عليه} يعني: أمينا عليه، يحكم على ما كان قبله من الكتبحدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن قيس، عن أبى إسحاق، عن التميمي، عن ابن عباس: {ومهيمنا عليه} قال: مؤتمنا عليهحدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن زهير، عن أبي إسحاق، عن رجل من بني تميم، عن ابن عباس: {ومهيمنا عليه} قال: مؤتمنا عليهحدثني المثني، قال: ثنا يحيى الحماني، قال: ثنا شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.9457 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان وإسرائيل، عن علي بن بذيمة، عن سعيد بن جبير: {ومهيمنا عليه} قال: مؤتمنا على ما قبله من الكتب.9458 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سألت الحسين، عن قوله: {وأنزلنا إليك الكتاب بالحق مصدقا لما بين يديه من الكتاب ومهيمنا عليه} قال: مصدقا لهذه الكتب وأمينا عليها. وسئل عنها عكرمة وأنا أسمع، فقال: مؤتمنا عليه.وقال آخرون: معنى المهيمن المصدق. ذكر من قال ذلك:9459 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومهيمنا علله} قال: مصدقا عليه. كل شيء أنزله الله من توراة أو إنجيل أو زبور فالقرآن مصدق على ذلك، وكل شيء ذكر الله في القرآن فهو مصدق عليها وعلى ما حدث عنها أنه حقوقال آخرون: عنى بقوله: {مصدقا لما بين يديه من الكتاب ومهيمنا عليه} نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:9460 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ومهيمنا عليه} محمد صلى الله عليه وسلم، مؤتمن على القرآنحدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ومهيمنا عليه} قال: محمد صلى الله عليه وسلم، مؤتمن على القرآنفتأويل الكلام على ما تأوله مجاهد: وأنزلنا الكتاب مصدقا الكتب قبله إليك، مهيمنا عليه. فيكون قوله "مصدقا " حالا من الكتاب وبعضا منه، ويكون التصديق من صفة الكتاب، والمهيمن حالا من الكاف التي في "إليك " ، وهي كناية عن ذكر اسم النبي صلى الله عليه وسلم، والهاء في قوله: {عليه} عائدة على الكتاب. وهذا التأويل بعيد من المفهوم في كلام العرب، بل هو خطأ، وذلك أن المهيمن عطف على المصدق، فلا يكون إلا من صفة ما كان المصدق صفة له، ولو كان معنى الكلام ما روي عن مجاهد لقيل: وأنزلنا إليك الكتاب مصدقا لما بين يديه من الكتاب ومهيمنا عليه؛ لأنه متقدم من صفة الكاف التي في "إليك " ، وليس بعدها شيء يكون مهيمنا عليه عطفا عليه، وإنما عطف به على المصدق، لأنه من صفة "الكتاب " الذي من صفته "المصدق " .فإن ظن ظان أن المصدق على قول مجاهد وتأويله هذا من صفة الكاف التي في "إليك " ، فإن قوله: {لما بين يديه من الكتاب} يبطل أن يكون تأويل ذلك كذلك، وأن يكون المصدق من صفة الكاف التي في "إليك " ، لأن الهاء في قوله: {بين يديه} كناية اسم غير المخاطب، وهو النبي صلى الله عليه وسلم في قوله "إليك " ، ولو كان المصدق من صفة الكاف لكان الكلام: وأنزلنا إليك الكتاب مصدقا لما بين يديك الكتاب ومهيمنا عليه، فيكون معنى الكلام حينئذ كذلك..القول في تأويل قوله تعالى: {فاحكم بينهم بما أنزل الله ولا تتبع أهواءهم عما جاءك من الحق} وهذا أمر من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم أن يحكم بعن المحتكمين إليه من أهل الكتاب وسائر أهل الملل، بكتابه الذي أنزله إليه، وهو القرآن الذي خصه بشريعته. يقول تعالى ذكره: احكم يا محمد بين أهل الكتاب والمشركين بما أنزل إليك من كتابي وأحكامي، في كل ما احتمكوا فيه إليك من الحدود والجروح والقود والنفوس، فارجم الزاني المحصن، واقتل النفس القاتلة بالنفس المقتولة ظلما، وافقأ العين بالعين، واجدع الأنف بالأنف، فإني أنزلت إليك القرآن مصدقا في ذلك ما بين يديه من الكتب، ومهيمنا عليه، رقيبا يقضي على ما قبله من سائر الكتب قبله. ولا تتبع أهواء هؤلاء اليهود - الذين يقولون: إن أوتيتم الجلد في الزاني المحصن دون الرجم، وقتل الوضيع بالشريف إذا قتله، وترك قتل الشريف بالوضيع إذا قتله، فخذوه، وإن لم تؤتوه فاحذروا - عن الذي جاءك من عند الله من الحق، وهو كتاب الله الذي أنزله إليك. يقول له: اعمل بكتابي الذي أنزلته إليك إذا احتكموا إليك، فاختر الحكم عليهم، ولا تتركن العمل بذلك اتباعا منك أهواءهم وإيثارآ لها على الحق الذي أنزلته إليك في كتابي. كما:9461 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس: {فاحكم بينهم بما أنزل الله} يقول: بحدود الله، {ولا تتبع أهواءهم عما جاءك من الحق} 9462 - حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة، عن جابر، عن عامر، عن مسروق: أنه كان يحلف اليهودي والتصراني بالله؛ ثم قرأ: {وأن احكمممم بينهم بما أنزل الله} وأنزل الله: {أن لا يشركوا به شيئا} .القول في تأويل قوله تعالى: {لكل جعلنا منكم شرعة ومنهاجا} يقول تعالى ذكره: لكل قوم منكم جعلنا شرعة. والشرعة: هي الشريعة بعينها، تجمع الشرعة شراعا، والشريعة شرائع، ولو جمعت الشرعة شرائع كان صوابا، لأن معناها ومعنى الشريعة واحد، فيردها عند الجمع إلى لفظ نظيرها. وكل ما شرعت فيه من. شيء فهو شريعة، ومن ذلك قيل لشريعة الماء: شريعة، لأنه يشرع منها إلى الماء، ومنه سميت شرائع الإسلام شرائع، لشروع أهله فيه، ومنه قيل للقوم إذا تساووا في الشيء: هم شرع سواء. وأما المنهاج، فإن أصله: الطريق البين الواضح، يقال منه: هو طريق نهج ومنهج بين، كما قال الراجز:من يك في شك فهذا فلج ماء رواء وطريق نهجثم يستعمل في كل شيء كان بينا واضحا يعمل به.ثم اختلف أهل التأويل في المعني بقوله: {لكل جعلنا منكم} فقال بعضهم: عنى بذلك أهل الملل المختلفة، أي أن الله جعل لكل ملة شريعة ومنهاجا. ذكر من قال ذلك:9463 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لكل جعلنا منكم شرعة ومنهاجا} يقول سبيلا وسنة. والسنن مختلفة: للتوراة شريعة، وللإنجيل شريعة، وللقرآن شريعة، يحل الله فيها ما يشاء ويحرم ما يشاء بلاء، ليعلم من يطيعه ممن يعصيه، ولكن الدين الواحد الذي لا يقبل غيره التوحيد والإخلاص لله الذي جاءت به الرسل9464 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {لكل جعلنا منكم شرعة ومنهاجا} قال: الدين واحد، والشريعة مختلفة9465 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي، قال: الإيمان منذ بعث الله تعالى ذكره آدم صلى الله عليه وسلم شهادة أن لا إله إلا الله، والإقرار بما جاء من عند الله، لكل قوم ما جاءهم من شرعة أو منهاج، فلا يكون المقر تاركا ولكنه مطيعوقال آخرون: بل عنى بذلك أمة محمد صلى الله عليه وسلم. وقالوا: إنما معنى الكلام: قد جعلنا الكتاب الذي أنزلناه إلى نبينا محمد صلى الله عليه وسلم أيها الناس لكلكم: أي لكل من دخل في الإسلام وأقر بمحمد صلى الله عليه وسلم أنه لي نبي، شرعة ومنهاجا. ذكر من قال ذلك:9466 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حريج، عن مجاهد، قوله: {لكل جعلنا منكم شرعة ومنهاجا} قال: سنة {ومنهاجا} السبيل لكلكم، من دخل في دين محمد صلى الله عليه وسلم، فقد جعل الله له شرعة ومنهاجا، يقول: القرآن هو له شرعة ومنهاجوأولى القولين في ذلك عندي بالصواب قول من قال: معناه: لكل أهل ملة منكم أيها الأمم جعلنا شرعة ومنهاجا. "ولو شاء الله لجعلكم أمة واحدة " وإنما قلنا ذلك أولى بالصواب لقوله: {ولو شاء الله لجعلكم أمة واحدة} ولو كان عنى بقوله: {لكل جعلنا منكم} أمة محمد وهم أمة واحدة، لم يكن لقوله: {ولو شاء الله لجعلكم أمة واحدة} وقد فعل ذلك فجعلهم أمة واحدة معنى مفهوم، ولكن معنى ذلك على ما جرى به الخطاب من الله لنبيه محمد صلى الله عليه وسلم أنه ذكر ما كتب على بني إسرائيل في التوراة، وتقدم إليهم بالعمل بما فيها. ثم ذكر أنه قفى بعيسى ابن مريم على آثار الأنبياء قبله، وأنزل عليه الإنجيل، وأمر من بعثه إليه بالعمل بما فيه. ثم ذكر نبينا محمد صلى الله عليه وسلم، وأخبره أنه أنزل إليه الكتاب مصدقا لما بين يديه من الكتاب، وأمره بالعمل بما فيه والحكم بما أنزل إليه فيه دون ما في سائر الكتب غيره وأعلمه أنه قد جعل له ولأمته شريعة غير شرائع الأنبياء والأمم قبله الذين قص عليهم قصصهم، وإن كان دينه ودينهم في توحيد الله والإقرار بما جاءهم به من عنده والانتهاء إلى أمره ونهيه واحدا، فهم مختلفو الأحوال فيما شرع لكل واحد منهم، ولأمته فيما أحل لهم وحرم عليهم.وبنحو الذي قلنا في الشرعة والمنهاج من التأويل قال أهل التأويل. ذكر من قال ذلك:9467 حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا مسعر، عن أبي إسحاق، عن التميمي، عن ابن عباس: {لكل جعلنا منكم شرعة ومنهاجا} قال: سنة وسبيلاحدثنا هناد، قال: ثنا وكيع، عن سفيان وإسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس: {لكل جعلنا منكم شرعة ومنهاجا} قال: سنة وسبيلاحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان وإسرائيل وأبيه، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.حدثنا هناد، قال: ثنا أبو يحيى الرازي، عن أبي شيبان، عن أبي إسحاق، عن يحيى بن وثاب، قال: سألت ابن عباس عن قوله: {لكل جعلنا منكم شرعة ومنهاجا} قال: سنة وسبيلاحدثنا أبو كريب، قال: ثنا ابن علية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس: {شرعة ومنهاجا} قال: سنة وسبيلاحدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن مطرف، عن أبي إسحاق، عن رجل من بني تميم، عن ابن عباس، بمثله.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لكل جعلنا منكم شرعة ومنهاجا} يعني: سبيلا وسنة9468 حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، قال: سمعت الحسن يقول: الشرعة: السنة9469 حدثنا ابن وكيع، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن أبي يحيى القتات، عن مجاهد، قال: سنة وسبيلاحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {شرعة ومنهاجا} قال: الشرعة: السنة، ومنهاجا، قال: السبيلحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {لكل جعلنا منكم شرعة ومنهاجا} يقول: سبيلا وسنةحدثني المثني، قال: ثنا الحوضي، قال: ثنا شعبة، قال: ثنا أبو إسحاق، قال: سمعت رجلا من بني تميم، عن ابن عباس بنحوه.9470 حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {شرعة ومنهاجا} يقول: سبيلا وسنةحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاح، عن ابن جريج، عن سعيد بن جبير، عن ابن عباس، قال: السنة والسبيل9471 حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قوله: {لكل جعلنا منكم شرعة ومنهاجا} يقول: سبيلا وسنة9472 حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرني عبيد بن سلمان قال: سمعت الضحاك يقول في قوله: {شرعة ومنهاجا} قال: سبيلا وسنة.القول في تأويل قوله تعالى: {ولو شاء الله لجعلكم أمة واحدة ولكن ليبلوكم فيما آتاكم} يقول تعالى ذكره: ولو شاء ربكم لجعل شرائعكم واحدة، ولم يجعل لكل أمة شريعة ومنهاجا غير شرائع الأمم الأخر ومنهاجهم، فكنتم تكونون أمة واحدة، لا تختلف شرائعكم ومنهاجكم. ولكنه تعالى ذكره يعلم ذلك، فخالف بين شرائعكم ليختبركم فيعرف المطيع منكم من العاصي والعامل بما أمره في الكتاب الذي أنزله إلى نبيه صلى الله عليه وسلم من المخالف. والابتلاء: هو الاختيار، وقد ثبت ذلك بشواهده فيما مضى قبل. وقوله {فيما آتاكم} يعني: فيما أنزل عليكم من الكتب. كما:9473 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاح، عن ابن جريج: {ولكن ليبلوكم فيما آتاكم} قال عبد الله بن كثير: لا أعلمه إلا قال: ليبلوكم فيما آتاكم من الكتب.فإن قال قائل: وكيف قال: ليبلوكم فيما آتاكم، ومن المخاطب بذلك، وقد ذكرت أن المعنى: لكل جعلنا منكم شرعة ومنهاجا لكل نبي مع الأنبياء الذين مضوا قبله وأممهم الذين قبل نبينا صلى الله عليه وسلم، والمخاطب النبي وحده؟ قيل: إن الخطاب وإن كان لنبينا صلى الله عليه وسلم، فإنه قد أريد به الخبر عن الأنبياء قبله وأممهم، ولكن العرب من شأنها إذا خاطبت إنسانا وضمت إليه غائبا فأرادت الخبر عنه أن تغلب المخاطب فيخرج الخبر عنهما على وجه الخطاب، فلذلك قال تعالى ذكره: {لكل جعلنا منكم شرعة ومنهاجا} .القول في تأويل قوله تعالى: {فاستبقوا الخيرات إلى الله مرجعكم جميعا فينبئكم بما كنتم فيه تختلفون} يقول تعالى ذكره: فبادروا أيها الناس، إلى الصالحات من الأعمال والقرب إلى ربكم بإدمان العمل بما في كتابكم الذي أنزله إلى نبيكم، فإنه إنما أنزله امتحانا لكم وابتلاء، ليتبين المحسن منكم من المسيء، فيجازي جميعكم على عمله جزاءه عند مصيركم إليه، فإن مصيركم إليه جميعا، فيخبر كل فريق منكم بما كان يخالف فيه الفرق الأخرى، فيفصل بينهم بفصل القضاء، ويبين المحق بمجازاته إياه بجناته من المسيء بعقابه إياه بالنار، فيتبين حينئذ كل حزب عيانا، المحق منهم من المبطل.فإن قال قائل: أو لم ينبئنا ربنا في الدنيا قبل مرجعنا إليه ما نحن فيه مختلفون؟ قيل. إنه بين ذلك في الدنيا بالرسل والأدلة والحجج، دون الثواب والعقاب عيانا، فمصدق بذلك ومكذب. وأما عند المرجع إليه، فإنه ينبئهم بذلك بالمجازاة التي لا يشكون معها في معرفة المحق والمبطل، ولا يقدرون على إدخال اللبس معها على أنفسهم، فكذلك خبره تعالى ذكره أنه ينبئنا عند المرجع إليه بما كنا فيه نختلف في الدنيا. وإنما معنى ذلك: إلى الله مرجعكم جميعا، فتعرفون المحق حينئذ من المبطل منكم. كما:9474 حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن أبي سنان، قال: سمعت الضحاك يقول: {فاستبقوا الخيرات إلى الله مرجعكم جميعا} قال: أمة محمد صلى الله عليه وسلم البر والفاجر


049-49-وَأَنِ احْكُم بَيْنَهُم بِمَا أَنزَلَ اللّهُ وَلاَ تَتَّبِعْ أَهْوَاءهُمْ وَاحْذَرْهُمْ أَن يَفْتِنُوكَ عَن بَعْضِ مَا أَنزَلَ اللّهُ إِلَيْكَ

49-وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك فإن تولوا فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم وإن كثيرا من الناس لفاسقون

القول في تأويل قوله تعالى: {وأن احكم بينهم بما أنزل الله} يعني تعالى ذكره بقوله: وأن احكم بينهم بما أنزل الله وأنزلنا إليك يا محمد الكتاب، مصدقا لما بين يديه من الكتاب، وأن احكم بينهم؛ ف "أن " في موضع نصب بالتنزيل. {بما أنزل الله} ويعني بقوله: {بما أنزل الله} بحكم الله الذي أنزله إليك في كتابه. وأما قوله: {ولا تتبع أهواءهم} فإنه نهي من الله نبيه محمدا صلى الله عليه وسلم أن يتبع أهواء اليهود الذين احتكموا إليه في قتيلهم وفاجريهم، وأمر منه له بلزوم العمل بكتابه الذي أنزله إليه. وقوله: {واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: واحذر يا محمد هؤلاء اليهود الذين جاؤوك محتكمين إليك أن يفتنوك، فيصدوك عن بعض ما أنزل الله إليك من حكم كتابه، فيحملوك على ترك العمل به واتباع أهوائهم.وقوله: {فإن تولوا فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم} يقول تعالى ذكره: فإن تولى هؤلاء اليهود الذين اختصموا إليك عنك، فتركوا العمل بما حكمت به عليهم، وقضيت فيهم، فاعلم أنما يريد الله أن يصيبهم ببعض ذنوبهم، يقول: فاعلم أنهم لم يتولوا عن الرضا بحكمك وقد قضيت بالحق إلا من أجل أن الله يريد أن يتعجل عقوبتهم في عاجل الدنيا ببعض ما قد سلف من ذنوبهم. {وإن كثيرا من الناس لفاسقون} يقول: وإن كثيرا من اليهود لفاسقون، يقول: لتاركـو العمل بكتاب الله، ولخارجون عن طاعته إلى معصيته.وبنحو الذي قلنا في ذلك جاءت الرواية عن أهل التأويل. ذكر من قال ذلك:9475 حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال كعب بن أسد وابن صوريا وشأس بن قيس بعضهم لبعض: اذهبوا بنا إلى محمد لعلنا نفتنه عن دينه! فأتوه فقالوا: يا محمد إنك قد عرفت أنا أحبار يهود وأشرافهم وساداتهم، وأنا إن اتبعناك اتبعنا يهود ولم يخالفونا، وإن بيننا وبين قومنا خصومة، فنحاكمهم إليك، فتقضي لنا عليهم ونؤمن لك ونصدقك! فأبى رسول الله صلى الله عليه وسلم، فأنزل الله فيهم: {وأن احكم بينهم بما أنزل الله ولا تتبع أهواءهم واحذرهم أن يفتنوك عن بعض ما أنزل الله إليك} ... إلى قوله: {لقوم يوقنون} 9476 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واحذرهم أن بفتنوك عن بعض ما أنزل إليك} قال: أن يقولوا في التوراة كذا، وقد، بينا لك ما في التوراة. وقرأ: {وكتبنا عليهم فيها أن النفس بالنفس والعين بالعين والأنف بالأنف والأذن بالأذن والسن بالسن والجروح قصاص} بعضها ببعض9477 حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن الشعبي، قال: دخل المجوس مع أهل الكتاب في هذه الآية: {وأن احكم بينهم بما أنزل الله}


050-50-أَفَحُكْمَ الْجَاهِلِيَّةِ يَبْغُونَ وَمَنْ أَحْسَنُ مِنَ اللّهِ حُكْماً لِّقَوْمٍ يُوقِنُونَ

50-أفحكم الجاهلية يبغون ومن أحسن من الله حكما لقوم يوقنون

القول في تأويل قوله تعالى: {أفحكم الجاهلية يبغون ومن أحسن من الله حكما لقوم يوقنون} يقول تعالى ذكره: أيبغي هؤلاء اليهود الذين احتكموا إليك فلم يرضوا بحكمك، وقد حكمت فيهم بالقسط حكم الجاهلية، يعني أحكام عبدة الأوثان من أهل الشرك، وعندهم كتاب الله فيه بيان حقيقة الحكم الذي حكمت به فيهم، وإنه الحق الذي لا يجوز خلافه. ثم قال تعالى ذكره موبخا لهؤلاء الذين أبوا قبول حكم رسول الله صلى الله عليه وسلم عليهم ولهم من اليهود، ومستجهلا فعلهم ذلك منهم: ومن هذا الذي هو أحسن حكما أيها اليهود من الله تعالى ذكره عند من كان يوقن بوحدانية الله ويقر بربوبيته، يقول تعالى ذكره: أي حكم أحسن من حكم الله إن كنتم موقنين أن لكم ربا وكنتم أهل توحيد وإقرار به. وبنحو الذي قلنا في ذلك قال مجاهد.9478 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {أفحكم الجاهلية يبغون} قال: يهودحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أفحكم الجاهلية يبغون} يهودحدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا شيخ، عن مجاهد: {أفحكم الجاهلية يبغون} قال: يهود


051-51-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الْيَهُودَ وَالنَّصَارَى أَوْلِيَاء بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَمَن يَتَوَلَّهُم مِّنكُمْ

51-يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم إن الله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء} اختلف أهل التأويل في المعني بهذه الآية وإن كان مأمورا بذلك جميع المؤمنين، فقال بعضهم: عنى بذلك: عبادة بن الصامت وعبد الله بن أبي ابن سلول في براءة عبادة من حلف اليهود، وفي تمسك عبد الله بن أبي ابن سلول بحلف اليهود بعد ما ظهرت عداوتهم لله ولرسوله صلى الله عليه وسلم، وأخبره الله أنه إذا تولاهم وتمسك بحلفهم أنه منهم في براءته من الله ورسوله كبراءتهم منهما. ذكر من قال ذلك:9479 حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية بن سعد، قال: جاء عبادة بن الصامت من بني الحرث بن الخزرج إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، إن لي موالي من يهود كثير عددهم، وإني أبرأ إلى الله ورسوله من ولاية يهود وأتولى الله ورسوله! فقال عبد الله بن أبي: إني رجل أخاف الدوائر، لا أبرأ من ولاية موالي. فقال رسول الله صلى الله عليه وسلم لعبد الله ابن أبي: "يا أبا الحباب ما بخلت به من ولاية يهود على عبادة بن الصامت فهو إليك دونه " . قال: قد قبلت. فأنزل الله: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض} ... إلى قوله: {فترى الذين في قلوبهم مرض} 9480 حدثنا هناد، قال: ثنا يونس بن بكير، قال: ثني عثمان بن عبد الرحمن، عن الزهري، قال: لما انهزم أهل بدر قال المسلمون لأوليائهم من يهود: آمنوا قبل أن يصيبكم الله بيوم مثل يوم بدر! فقال مالك بن صيف: غركم أن أصبتم رهطا من قريش لا علم لهم بالقتال، أما لو أسررنا العزيمة أن نستجمع عليكم لم يكن لكم يد أن تقاتلونافقال عبادة: يا رسول الله إن أوليائي من اليهود كانت شديدة أنفسهم كثيرا سلاحهم شديدة شوكتهم، وإني أبرأ إلى الله وإلى رسوله من ولايتهم، ولا مولى لي إلا الله ورسوله. فقال عبد الله بن أبي: لكني لا أبرأ من ولاء يهود، إني رجل لا بد لي منهم. فقال رسول الله صلى الله عليه وسلم: "يا أبا حباب أرأيت الذي نفست به من ولاء يهود على عبادة، فهو لك دونه " . قال: إذن أقبل. فأنزل الله تعالى ذكره: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعض أولياء بعض} ... إلى أن بلغ إلى قوله: {والله يعصمك من الناس} 9481 حدثنا هناد، قال: ثنا يونس، قال: ثنا ابن إسحاق، قال: ثني والدي إسحاق بن يسار، عن عبادة بن الوليد بن عبادة بن الصامت، قال: لما حاربت بنو قينقاع رسول الله صلى الله عليه وسلم، تشبث بأمرهم عبد الله بن أبي، وقام دونهم. ومشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم، وكان أحد بني عوف بن الخزرج من له حلفهم مثل الذي لهم من عبد الله بن أبي، فخلعهم إلى رسول الله صلى الله عليه وسلم، وتبرأ إلى الله وإلى رسوله من حلفهم، وقال: يا رسول الله أتبرأ إلى الله وإلى رسوله من حلفهم وأتولى الله ورسوله والمؤمنين، وأبرأ من حلف الكفار وولايتهم! ففيه وفي عبد الله بن أبي نزلت الآيات في المائدة: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض} ... الآية وقال آخرون: بل عني بذلك قوم من المؤمنين كانوا هموا حين نالهم بأحد من أعدائهم من المشركين ما نالهم أن يأخذوا من اليهود عصما، فنهاهم الله عن ذلك، وأعلمهم أن من فعل ذلك منهم فهو منهم. ذكر من قال ذلك:9482 حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء لبعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} قال: لما كانت وقعة أحد، اشتد على طائفة من الناس وتخوفوا أن يدال عليهم الكفار، فقال رجل لصاحبه: أما أنا فألحق بدهلك اليهودي فآخذ منه أمانا وأتهود معه، فإني أخاف أن تدال علينا اليهود. وقال الآخر: أما أنا فألحق بفلان النصراني ببعض أرض الشام فآخذ منه أمانا وأنتصر معه. فأنزل الله تعالى ذكره ينهاهما: {يا آيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم إن الله لا يهدي القوم الظالمين} وقال آخرون: بل عني بذلك أبو لبابة بن عبد المنذر في إعلامه بني قريظة إذ رضوا بحكم سعد أنه الذبح. ذكر من قال ذلك:9483 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاح، عن ابن جريج، عن عكرمة، قوله: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} قال: بعث رسول الله صلى الله عليه وسلم أبا لبابة بن عبد المنذر من الأوس، وهو من بني عمرو بن عوف، فبعثه إلى قريظة حين نقضت العهد، فلما أطاعوا له بالنزول أشار إلى حلقه الذبح الذبحوالصواب من القول في ذلك عندنا أن يقال: إن الله تعالى ذكره نهى المؤمنين جميعا أن يتخذوا اليهود والنصارى أنصارا وحلفاء على أهل الإيمان بالله ورسوله، وأخبر أنه من اتخذهم نصيرا وحليفا ووليا من دون الله ورسوله والمؤمنين، فإنه منهم في التحزب على الله وعلى رسوله والمؤمنين، وأن الله ورسوله منه بريئان. وقد يجوز أن تكون الآية نزلت في شأن عبادة بن الصامت وعبد الله بن أبي ابن سلول وحلفائهما من اليهود، ويجوز أن تكون نزلت في أبي لبابة بسبب فعله في بني قريظة، ويجوز أن تكون نزلت في شأن الرجلين اللذين ذكر السدي أن أحدهما هم باللحاق بدهلك اليهودي والآخر بنصراني بالشأم، ولم يصح من هذه الأقوال الثلاثة خبر يثبت بمثله حجة فيسلم لصحته القول بأنه كما قيل. فإذ كان ذلك كذلك فالصواب أن يحكم لظاهر التنزيل بالعموم على ما عم، ويجوز ما قاله أهل التأويل فيه من القول الذي لا علم عندنا بخلافه؛ غير أنه لا شك أن الآية نزلت في منافق كان يوالي يهود أو نصارى، خوفا على نفسه من دوائر الدهر، لأن الآية التي بعد هذه تدل على ذلك، وذللك قوله: {فترى الذين في قلوبهم مرض يسارعون فيهم يقولون نخشى أن تصيبنا دائرة} ... الآية.وأما قوله: {بعضهم أولياء بعض} فإنه عنى بذلك أن بعض اليهود أنصار بعضهم على المؤمنين، ويد واحدة على جميعهم، وأن النصارى كذلك بعضهم أنصار بعض على من خالف دينهم وملتهم، معرفا بذلك عباده المؤمنين أن من كان لهم أو لبعضهم وليا فإنما هو وليهم على من خالف ملتهم ودينهم من المؤمنين، كما اليهود والنصارى لهم حرب، فقال تعالى ذكره للمؤمنين: فكونوا أنتم أيضا بعضكم أولياء بعض، ولليهودي والنصراني حربا كما هم لكم حرب، وبعضهم لبعض أولياء؛ لأن من والاهم فقد أظهر لأهل الإيمان الحرب ومنهم البراءة، وأبان قطع ولايتهم..القول في تأويل قوله تعالى: {ومن يتولهم منكم فإنه منهم} يعني تعالى ذكره بقوله: {ومن يتولهم منكم فإنه منهم} ومن يتول اليهود والنصارى دون المؤمنين فإنه منهم، يقول: فإن من تولاهم ونصرهم على المؤمنين، فهو من أهل دينهم وملتهم، فإنه لا يتولى متول أحدا إلا وهو به وبدينه وما هو عليه راض، وإذا رضيه ورضي دينه فقد عادى ما خالفه وسخطه، وصار حكمه حكمه، ولذلك حكم من حكم من أهل العلم لنصارى بني تغلب في ذبائحهم ونكاح نسائهم وغير ذلك من أمورهم بأحكام نصارى بني إسرائيل، لموالاتهم إياهم ورضاهم بملتهم ونصرتهم لهم عليها، وإن كانت أنسابهم لأنسابهم مخالفة وأصل دينهم لأصل دينهم مفارقا. وفي ذلك الدلالة الواضحة على صحة ما نقول، من أن كل من كان يدين بدين فله حكم أهل ذلك الدين كانت دينونته به قبل مجيء الإسلام أو بعده، إلا أن يكون مسلما من أهل ديننا انتقل إلى ملة غيرها، فإنه لا يقر على ما دان به فانتقل إليه، ولكن يقتل لردته عن الإسلام ومفارقته دين الحق، إلا أن يرجع قبل القتل إلى الدين الحق، وفساد ما خالفه من قول من زعم أنه لا يحكم بحكم أهل الكتابين لمن دان بدينهم، إلا أن يكون إسرائيليا أو منتقلا إلى دينهم من غيرهم قبل نزول الفرقان. فأما من دان بدينهم بعد نزول الفرقان ممن لم يكن منهم ممن خالف نسبه نسبهم وجنسه جنسهم، فإنه حكمه لحكمهم مخالف.ذكر من قال بما قلنا من التأويل:9484 حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن الرواسي، عن ابن أبي ليلى، عن الحكم، عن سعيد بن جبير، قال: سئل ابن عباس عن ذبائح نصارى العرب، فقرأ: {ومن يتولهم منكم فإنه منهم} 9485 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس في هذه الآية: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} أنها في الذبائح، من دخل في دين قوم فهو منهم9486 حدثني المثني، قال: ثنا حجاج، قال: ثنا حماد، عن عطاء بن السائب، عن عكرمة، عن ابن عباس، قال: كلوا من ذبائح بني تغلب، وتزوجوا من نسائهم، فإن الله بقول في كتابه: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} ولو لم يكونوا منهم إلا بالولاية لكانوا منهم9487 حدثنا ابن وكيع، قال: ثنا حسين بن علي، عن زائدة، عن هشام، قال:. كان الحسن لا يرى بذبائح نصارى العرب ولا نكاح نسائهم بأسا، وكان يتلو هذه الآية: {يا أيها الذين آمنوا لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض ومن يتولهم منكم فإنه منهم} 9488 حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن هارون بن إبراهيم، قال: سئل ابن سيرين عن رجل يبيع داره من نصارى يتخذونها بيعة، قال: فتلا هذه الآية: {لا تتخذوا اليهود والنصارى أولياء} .القول في تأويل قوله تعالى: {إن الله لا يهدي القوم الظالمين} يعني تعالى ذكره بذلك، أن الله لا يوفق من وضع الولاية في غير موضعها فوالى اليهود والنصارى مع عداوتهم الله ورسوله والمؤمنين على المؤمنين، وكان لهم ظهيرا ونصيرا، لأن من تولاهم فهو لله ولرسوله وللمؤمنين حرب. وقد بينا معنى الظلم في غير هذا الموضع وأنه وضع الشيء في غير موضعه بما أغنى عن إعادته.


052-52-فَتَرَى الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ يُسَارِعُونَ فِيهِمْ يَقُولُونَ نَخْشَى أَن تُصِيبَنَا دَآئِرَةٌ فَعَسَى اللّهُ أَن يَأْتِيَ بِالْفَتْحِ

52-فترى الذين في قلوبهم مرض يسارعون فيهم يقولون نخشى أن تصيبنا دآئرة فعسى الله أن يأتي بالفتح أو أمر من عنده فيصبحوا على ما أسروا في أنفسهم نادمين

القول في تأويل قوله تعالى: {فترى الذين في قلوبهم مرض يسارعون فيهم يقولون نخشى أن تصيبنا دائرة} اختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني بها عبد الله بن أبي ابن سلول. ذكر من قال ذلك:9489 حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية بن سعد: {فترى الذين في قلوبهم مرض} عبد الله بن أبي، {يسارعون فيهم} في ولايتهم، {يقولون نخشى أن تصيبنا دائرة} ... إلى آخر الآية {فيصبوا على ما أسروا في أنفسهم نادمين} 9490 حدثنا هناد، قال: ثنا يونس بن بكير، قال: ثنا ابن إسحاق، قال: ثني والدي إسحاق بن يسار، عن عبادة بن الوليد بن عبادة بن الصامت: {فترى الذين في قلوبهم مرض} يعني: عبد الله بن أبي، {يسارعون فيهم يقولون نخشى أن تصيبنا دائرة} لقوله: إني أخشى دائرة تصيبنيوقال آخرون: بل عني بذلك قوم من المنافقين كانوا يناصحون اليهود ويغشون المؤمنين ويقولون: نخشى أن تكون دائرة لليهود على المؤمنين. ذكر من قال ذلك:9491 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {فترى الذين في قلوبهم مرض يسارعون فيهم} قال: المنافقون في مصانعة يهود ومناجاتهم، واسترضاعهم أولادهم إياهم. وقول الله تعالى ذكره: {نخشى أن تصيبنا دائرة} قال: يقول: نخشى أن تكون الدائرة لليهودحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9492 حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فترى الذين في قلوبهم مرض} ... إلى قوله: {نادمين} أناس من المنافقين كانوا يودون اليهود ويناصحونهم دون المؤمنين9493 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط عن السدي: {فترى الذين في قلوبهم مرض} قال: شك؛ {يسارعون فيهم يقولون نخشى أن تصيبنا دائرة} والدائرة: ظهور المشركين عليهموالصواب من القول في ذلك عندنا أن يقال: إن ذلك من الله خبر عن ناس من المنافقين كانوا يوالون اليهود والنصارى، ويغشون المؤمنين، ويقولون: نخشى أن تدور دوائر، إما لليهود والنصارى، وإما لأهل الشرك من عبدة الأوثان أو غيرهم على أهل الإسلام، أو تنزل بهؤلاء المنافقين نازلة، فيكون بما إليهم حاجة. وقد يجوز أن يكون ذلك كان من قول عبد الله بن أبي، ويجوز أن يكون كان من قول غيره، غير أنه لا شك أنه من قول المنافقين.فتأويل الكلام إذن: فترى يا محمد الذين في قلوبهم مرض وشك إيمان بنبوتك، وتصديق ما جئتهم به من عند ربك {يسارعون فيهم} يعني في اليهود والنصارى. ويعني بمسارعتهم فيهم: مسارعتهم فى موالاتهم ومصانعتهم. {يقولون نخشى أن تصيبنا دائرة} يقول هؤلاء المنافقون: إنما نسارع فى موالاة هؤلاء اليهود والنصارى خوفا من دائرة تدور علينا من عدونا. ويعني بالدائرة: الدولة، كما قال الراجز:ترد عنك القدر المقدورا ودائرا الدهر أن تدورايعني: أن تدول للدهر دولة فنحتاج إلى نصرتهم إيانا، فنحن نواليهم لذلك. فقال الله تعالى ذكره لهم: {فعسى الله أن يأتي بالفتح أو أمر من عنده فيصبحوا على ما أسروا في أنفسهم نادمين} .القول في تأويل قوله تعالى: {فعسى الله أن يأتي بالفتح أو أمر من عنده} يعني تعالى ذكره بقوله: {فعسى الله أن يأتي بالفتح أو أمر من عنده} فلعل الله أن يأتي بالفتح.ثم اختلفوا في تأويل الفتح في هذا الموضع، فقال بعضهم: عنى به ههنا القضاء. ذكر من قال ذلك:9494 حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فعسى الله أن يأتي بالفتح} قال: بالقضاءوقال آخرون: عني به فتح مكة. ذكر من قال ذلك:9495 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فعسى الله أن يأتي بالفتح} قال: فتح مكةوالفتح في كلام العرب: هو القضاء كما قال قتادة، ومنه قول الله تعالى: {ربنا افتح بيننا وبين قومنا بالحق} وقد يجوز أن يكون ذلك القضاء الذي وعد الله نبيه محمدا صلى الله عليه وسلم بقوله: {فعسى الله أن يأتي بالفتح} فتح مكة، لأن ذلك كان من عظيم قضاء الله وفصل حكمه بين أهل الإيمان والكفر، ويقرر عند أهل الكفر والنفاق أن الله معلي كلمته وموهن كيد الكافرين.وأما قوله: {أو أمر من عنده} فإن السدي كان يقول في ذلك ما:9496 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أو أمر من عنده} قال: الأمر: الجزيةوقد يحتمل أن يكون الأمر الذي وعد الله نبيه محمدا صلى الله عليه وسلم أن يأتي به، هو الجزية، ويحتمل أن يكون غيرها. غير أنه أي ذلك كان فهو مما فيه إدالة المؤمنين على أهل الكفر بالله وبرسوله، ومما يسوء المنافقين ولا يسرهم؛ وذلك أن الله تعالى قد أخبر عنهم أن ذلك الأمر إذا جاء أصبحوا على ما أسروا في أنفسهم نادمين.وأما قوله: {فيصبحوا على ما أسروا في أنفسهم نادمين} فإنه يعني: هؤلاء المنافقين الذين يوالون اليهود والنصارى، يقول تعالى ذكره: لعل الله أن يأتي بأمر من عنده يديل به المؤمنين على الكافرين اليهود والنصارى وغيرهم من أهل الكفر، فيصبح هؤلاء المنافقون على ما أسروا في أنفسهم من مخالة اليهود والنصارى ومودتهم وبغضة المؤمنين ومحادتهم نادمين. كما:9497 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فيصبحوا على ما أسروا في أنفسهم نادمين} من موادتهم اليهود، ومن غشهم للإسلام وأهله


053-53-وَيَقُولُ الَّذِينَ آمَنُواْ أَهَـؤُلاء الَّذِينَ أَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ إِنَّهُمْ لَمَعَكُمْ حَبِطَتْ أَعْمَالُهُمْ

53-ويقول الذين آمنوا أهـؤلاء الذين أقسموا بالله جهد أيمانهم إنهم لمعكم حبطت أعمالهم فأصبحوا خاسرين

القول في تأويل قوله تعالى: {ويقول الذين آمنوا أهؤلاء الذين أقسموا بالله جهد أيمانهم إنهم لمعكم حبطت أعمالهم فأصبحوا خاسرين} اختلف القراء في قراءة قوله: {ويقول الذين آمنوا} فقرأتها قراء أهل المدينة: "فيصبحوا على ما أسروا في أنفسهم نادمين يقول الذين آمنوا أهؤلاء الذين أقسموا بالله " بغير واو.وتأويل الكلام على هذه القراءة: فيصبح المنافقون إذا أتى الله بالفتح أو أمر من عنده، على ما أسروا في أنفسهم نادمين، يقول المؤمنين تعجبا منهم ومن نفاقهم وكذبهم واجترائهم على الله في أيمانهم الكاذبة بالله: أهؤلاء الذين أقسموا لنا بالله إنهم لمعنا وهم كاذبون في أيمانهم لنا وهذا المعنى قصد مجاهد في تأويله ذلك الذي:9498 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فعسى الله أن يأتي بالفتح أو أمر من عنده} حينئذ، يقول الذين آمنوا: أهؤلاء الذين أفسموا بالله جهد إيمانهم، إنهم لمعكم، حبطت أعمالهم فأصبحوا خاسرين كذلك ذلك في مصاحف أهل المدينة بغير واو. وقرأ ذلك بعض البصريين: {ويقول الذين آمنوا} بالواو، ونصب "يقول " عطفا به على "فعسى الله أن يأتي بالفتح " وذكر قارئ ذلك أنه كان يقول: إنما جريد بذلك: فعسى الله أن يأتي بالفتح، وعسى أن يقول الذين آمنوا. ومحال غير ذلك، لأنه لا يجوز أن يقال: وعسى الله أن يقول الذين آمنوا، وكان يقول: ذلك نحو قولهم: أكلت خبزا ولبنا، وكقول الشاعر:ورأيت زوجك في الوغى متقلدا سيفا ورمحافتأويل الكلام على هذه القراءة: فعسى الله أن يأتي بالفتح المؤمنين، أو أمر من عنده يديلهم به على أهل الكفر من أعدائهم، فيصبح المنافقون على ما أسروا فى أنفسهم نادمين، وعسى أن يقول الذين آمنوا حينئذ: هؤلاء الذين أقسموا بالله كذبا جهد أيمانهم إنهم لمعكم. وهي في مصاحف أهل العراق بالواو: {ويقول الذين آمنوا} وقرأ ذلك قراء الكوفيين: {ويقول الذين آمنوا} بالواو ورفع يقول بالاستقبال والسلامة من الجوازم و النواصب.وتأويل من قرأ ذلك كذلك: فيصبحوا على ما أسروا في أنفسهم يندمون، ويقول الذين آمنوا؛ فيبتدئ "يقول " فيرفعها. وقراءتنا التي نحن عليها: {ويقول} بإثبات الواو في: "ويقول " ، لأنها كذلك هي في مصاحفنا مصاحف أهل الشرق بالواو، وبرفع "يقول " على الابتداء.فتأويل الكلام إذ كان القراءة عندنا على ما وصفنا: فيصبحوا على ما أسروا في أنفسهم نادمين، ويقول المؤمنون: أهؤلاء الذين حلفوا لنا بالله جهد أيمانهم كذبا إنهم لمعنا. يقول لله تعالى ذكره مخبرا عن حالهم عنده بنفاقهم وخبث أعمالهم: {حبطت أعمالهم} يقول: ذهبت أعمالهم التي عملوها في الدنيا باطلا لا ثواب لها ولا أجر، لأنهم عملوها على غير يقين منهم بأنها عليهم لله فرض واجب ولا على صحة إيمان بالله ورسوله، وإنما كانوا يعملونها ليدفعوا المؤمنين بها عن أنفسهم وأموالهم وذراريهم، فأحبط الله أجرها إذ لم تكن له {فأصبحوا خاسرين} يقول: فأصبح هؤلاء المنافقون عند مجيء أمر الله بإدالة المؤمنين على أهل الكفر قد وكسوا في شرائهم الدنيا بالآخرة، وخابت صفقتهم وهلكوا.


054-54-يَا أَيُّهَا الَّذِينَ آمَنُواْ مَن يَرْتَدَّ مِنكُمْ عَن دِينِهِ فَسَوْفَ يَأْتِي اللّهُ بِقَوْمٍ يُحِبُّهُمْ وَيُحِبُّونَهُ أَذِلَّةٍ عَلَى

54-يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه أذلة على المؤمنين أعزة على الكافرين يجاهدون في سبيل الله ولا يخافون لومة لآئم ذلك فضل الله يؤتيه من يشاء والله واسع عليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} يقول تعالى ذكره للمؤمنين بالله وبرسوله: {يا أيها الذين آمنوا} أي صدقوا لله ورسوله، وأقروا بما جاءهم به نبيهم محمد صلى الله عليه وسلم؛ {من يرتد منكم عن دينه} يقول: من يرجع منكم عن دينه الحق الذي هو عليه اليوم، فيبدله ويغيره بدخوله في الكفر، إما في اليهودية أو النصرانية أو غير ذلك من صنوف الكفر، فلن يضر الله شيئا، وسيأتي الله بقوم يحبهم ويحبونه؛ يقول: فسوف يجيء الله بدلا منهم المؤمنين الذين لم يبدلوا ولم يغيروا ولم يرتدوا، بقوم خير من الذين ارتدوا وبدلوا دينهم، يحبهم الله ويحبون الله. وكان هذا الوعيد من الله لمن سبق في علمه أنه سيرتد بعد وفاة نبيه محمد صلى الله عليه وسلم، وكذلك وعده من وعد من المؤمنين ما وعده فى هذا الآية، لمن سبق له في علمه أنه لا يبدل ولا يغير دينه ولا يرتد. فلما قبض الله نبيه صلى الله عليه وسلم ارتد أقوام من أهل الوبر وبعض أهل المدر، فأبدل الله المؤمنين بخير منهم كما قال تعالى ذكره، ووفى للمؤمنين بوعده، وأنفذ فيمن ارتد منهم وعيده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9499 حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، عن أبي صخر، عن محمد بن كعب: أن عمر بن عبد العزيز أرسل إليه يوما وعمر أمير المدينة يومئذ، فقال: يا أبا حمزة، آية أسهرتني البارحة! قال محمد: وما هي أيها الأمير؟ قال: قول الله: {يا أيها الذين آمنوا من يرتد منكم عن دينه} ... حتى بلغ: {ولا يخافون لومة لائم} فقال محمد: أيها الأمير، إنما عنى الله بالذين آمنوا: الولاة من قريش، من يرتد عن الحقثم اختلف أهل التأويل في أعيان القوم الذين أتى الله بهم المؤمنين وأبدل المؤمنين مكان من ارتد منهم، فقال بعضهم: هو أبو بكر الصديق وأصحابه الذين قاتلوا أهل الردة حتى أدخلوهم من الباب الذي خرجوا منه. ذكر من قال ذلك:9500 حدثنا هناد بن السري، قال: ثنا حفص بن غياث، عن الفضل بن دلهم، عن الحسن في قوله: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} قال: هذا والله أبو بكر وأصحابهحدثنا ابن وكيع، قال: ثنا أبي، عن الفضل بن دلهم، عن الحسن، مثله.حدثنا هناد، قال: ثنا عبدة بن سليمان، عن جويبر، عن سهل، عن الحسن في قوله: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال: أبو بكر وأصحابهحدثنا ابن وكيع، قال: ثنا حسين بن علي، عن أبي موسى، قال: قرأ الحسن: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال: هي والله لأبي بكر وأصحابهحدثني نصر بن عبد الرحمن الأودي، قال: ثنا أحمد بن بشير، عن هشام، عن الحسن في قوله: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال: نزلت في أبي بكر وأصحابه9501 حدثني علي بن سعيد بن مسروق الكندي، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك، في قوله: {فسوف يأتي الله بقوم يحبهم ويحبونه أذلة على المؤمنين أعزة على الكافرين يجاهدون في سبيل الله ولا يخافون لومة لائم} قال: هو أبو بكر وأصحابه، لما ارتد من ارتد من العرب عن الإسلام، جاهدهم أبو بكر وأصحابه حتى ردهم إلى الإسلام9502 حدثنا بشر، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} ... إلى قوله: {والله واسع عليم} أنزل الله هذه الآية، وقد علم أن سيرتد مرتدون من الناس. فلما قبض الله نبيه محمدا، ارتد عامة العرب عن الإسلام إلا ثلاثة مساجد: أهل المدينة، وأهل مكة، وأهل البحرين من عبد القيس قالوا: نصلي ولا نزكي، والله لا تغصب أموالنا! فكلم أبو بكر في ذلك، فقيل له: إنهم لو قد فقهوا لهذا، أعطوها وزادوها: فقال: لا والله، لا أفرق بين شيء جمع الله بينه، ولو منعوا عقالا مما فرض الله ورسوله، لقاتلناهم عليه! فبعث الله عصابة مع أبي بكر، فقاتل على ما قاتل عليه نبي الله صلى الله عليه وسلم، حتى سبى وقتل وحرق بالنيران أناسا ارتدوا عن الإسلام ومنعوا الزكاة، فقاتلهم حتى أقروا بالماعون وهي الزكاة صغرة اقمياء. فأتته وفود العرب، فخيرهم بين خطة مخزية أو حرب مجلية، فاختاروا الخطة المخزية، وكانت أهون عليهم، أن يعتدوا أن قتلاهم في النار وأن قتلى المؤمنين في الجنة، وأن ما أصابوا من المسلمين من مال ردوه عليهم، وما أصاب المسلمون لهم من مال فهو لهم حلال9503 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} قال ابن جريج: ارتدوا حين توفي رسول الله صلى الله عليه وسلم، فقاتلهم أبو بكرحدثني المثي، قال: ثنا إسحاق، قال: ثنا عبد الله بن هشام، قال: أخبرنا سيف بن عمر، عن أبي روق، عن الضحاك، عن أبي أيوب، عن علي في قوله: {يا أيها الذين آمنوا من يرتد منكم عن دينه} قال: علم الله المؤمنين، وأوقع معنى السوء على الحشو الذي فيهم من المنافقين ومن في علمه أن يرتدوا، قال: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله} المرتدة عن دينهم بقوم يحبهم ويحبونه بأبي بكر وأصحابهوقال آخرون: يعني بذلك قوما من أهل اليمن. وقال بعض من قال ذلك منهم: هم رهط أبي موسى الأشعري: عبد الله بن قيس. ذكر من قال ذلك:9504 حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، عن عياض الأشعري، قال: لما نزلت هذه الآية: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} قال: أوما رسول الله صلى الله عليه وسلم إلى أبي موسى بشيء كان معه، فقال: "هم قوم هذا " حدثنا ابن المثني، قال: ثنا أبو الوليد، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت عياضا يحدث عن أبي موسى، أن النبي صلى الله عليه وسلم قرأ هذه الآية: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال: يعني قوم أبي موسىحدثني أبو السائب سلم بن جنادة، قال: ثنا ابن إدريس، عن شعبة قال أبو السائب، قال أصحابنا هو عن سماك بن حرب، وأنا لا أحفظ سماكا عن عياض الأشعري، قال رسول الله صلى الله عليه وسلم: "هم قوم هذا " يعني أبا موسىحدثنا سفيان بن وكيع، قال: ثنا ابن إدريس، عن شعبة، عن سماك، عن عياض الأشعري، قال النبي صلى الله عليه وسلم لأبي موسى: "هم قوم هذا " في قوله: {فسوف يأتي الله بقوم يحبهم ويحبونه} حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا شعبة، عن سماك بن حرب، قال: سمعت عياضا الأشعري يقول: لما نزلت: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال رسول الله صلى الله عليه وسلم: "هم قومك يا أبا موسى " ، أو قال: "هم قوم هذا " يعني أبا موسى9505 حدثنا ابن وكيع، قال: ثنا أبو سفيان الحميري، عن حصين، عن عياض أو ابن عياض: {فسوف يأتي الله بقوم يحبهم ويحبونه} قال: هم أهل اليمن9506 حدثنا محمد بن عوف، قال: ثنا أبو المغيرة قال: ثنا صفوان، قال: ثنا عبد الرحمن بن جبير، عن شريح بن عبيد، قال: لما أنزل الله: {يا أيها الذين آمنوا من يرتد منكم عن دينه} ... إلى آخر الآية، قال عمر: أنا وقومي هم يا رسول الله؟ قال: "لا بل هذا وقومه " يعني أبا موسى الأشعري 0وقال آخرون منهم: بل هم أهل اليمن جميعا. ذكر من قال ذلك:9507 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، ابن أبي نجيح، عن مجاهد في قول الله: {يحبهم ويحبونه} قال: أناس من أهل اليمنحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.9508 حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، قال: هم قوم سبأ9509 حدثنا مطر بن محمد الضبي، قال: ثنا أبو داود، قال: أخبرنا شعبة، قال: أخبرني من سمع شهر بن حوشب، قال: هم أهل اليمن9510 حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، عن أبي صخر، عن محمد بن كعب القرظي: أن عمر بن عبد العزيز أرسل إليه يوما وهو أمير المدينة يسأله عن ذلك، فقال محمد: يأتي الله بقوم، وهم أهل اليمن. قال عمر: يا ليتني منهم! قال: آمينوقال آخرون: هم أنصار رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:9511 حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم ويحبونه} يزعم أنهم الأنصاروتأويل الآية على قول من قال: عنى الله بقوله: {فسوف يأتي الله بقوم يحبهم ويحبونه} أبا بكر وأصحابه في قتالهم أهل الردة بعد رسول الله صلى الله عليه وسلم: يا أيها الذين آمنوا من يرتد منكم عن دينه فلن يضر الله شيئا، وسيأتي الله من ارتد منكم عن دينه بقوم يحبهم ويحبونه، ينتقم بهم منهم على أيديهم. وبذلك جاء الخبر والرواية عن بعض من تأول ذلك كذلك.9512 حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن هشام، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي في قوله: {يا أيها الذين آمنوا من يرتد منكم عن دينه فسوف يأتي الله بقوم يحبهم} قال: يقول: فسوف يأتي الله المرتدة في دورهم، بقوم يحبهم ويحبونه بأبي بكر وأصحابهوأما على قول من قال: عني بذلك: أهل اليمن؛ فإن تأويله: يا أيها الذين آمنوا، من يرتد منكم عن دينه، فسوف يأتي الله المؤمنين الذين لم يرتدوا بقوم يحبهم ويحبونه، أعوانا لهم وأنصارا. وبذلك جاءت الرواية عن بعض من كان يتأول ذلك كذلك.9513 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح،عن علي بن أبي طلحـة، عن ابن عباس: {يا أيها الذين آمنوا من يرتد منكم عن دينه} ... الآية؛ وعيد من الله أنه من ارتد منكم أنه سيستبدل خيرا منهموأما على قول من قال: عنى بذلك الأنصار، فإن تأويله في ذلك نظير تأويل من تأوله أنه عنى به أبو بكر وأصحابه.وأولى الأقوال في ذلك عندنا بالصواب، ما روي به الخبر عن رسول الله صلى الله عليه وسلم أنهم أهل اليمن قوم أبي موسى الأشعري. ولولا الخبر الذي روي في ذلك عن رسول الله صلى الله عليه وسلم بالخبر الذي روي عنه ما كان القول عندي في ذلك إلا قول من قال: هم أبو بكر وأصحابه؛ وذلك أنه لم يقاتل قوما كانوا أظهروا الإسلام على عهد رسول الله صلى الله عليه وسلم ثم ارتدوا على أعقابهم كفارا، غير أبي بكر ومن كان معه ممن قاتل أهل الردة معه بعد رسول الله صلى الله عليه وسلم، ولكنا تركنا القول في ذلك للخبر الذي روي فيه عن رسول الله صلى الله عليه وسلم، أن كان صلى الله عليه وسلم معدن البيان عن تأويل ما أنزل الله من وحيه وآي كتابه.فإن قال لنا قائل: فإن كان القوم الذين ذكر الله أنه سيأتي بهم عند ارتداد من ارتد عن دينه ممن كان قد أسلم على عهد رسول الله صلى الله عليه وسلم، هم أهل اليمن، فهل كان أهل اليمن أيام قتال أبي بكر أهل الردة أعوان أبي بكر على قتالهم، حتى تستجيز أن توجه تأويل الآية إلى ما وجهت إليه؟ أم لم يكونوا أعوانا له عليهم، فكيف استجزت أن توجه تأويل الآية إلى ذلك، وقد علمت أنه لا خلف لوعد الله؟ قيل له: إن الله تعالى ذكره لم يعد المؤمنين أن يبدلهم بالمرتدين منهم يومئذ خيرا من المرتدين لقتال المرتدين، وإنما أخبر أنه سيأتيهم بخير منهم بدلا منهم، يعد فعل ذلك بهم قريبا غير بعيد، فجاء بهم على عهد عمر، فكان موقعهم من الإسلام وأهله أحسن موقع، وكانوا أعوان أهل الإسلام وأنفع لهم ممن كان ارتد بعد رسول الله صلى الله عليه وسلم من طغام الأعراب وجفاة أهل البوادي الذين كانوا على أهل الإسلام كلالا نفعا.واختلف القراء في قراءة قوله: {يا أيها الذي آمنوا من يرتد منكم عن دينه} فقرأته قراء أهل المدينة: "يا أيها الذين آمنوا من يرتدد منكم عن دينه " بإظهار التضعيف بدالين مجزومة الدال الآخرة، وكذلك ذلك في مصاحفهم. وأما قراء أهل العراق فإنهم قرؤوا ذلك: {من يرتد منكم عن دينه} بالإدغام بدال واحدة وتحريكها إلى الفتح بناء على التثنية، لأن المجزوم الذي يظهر تضعيفه في الواحد إذا ثني أدغم، ويقال للواحد: اردد يا فلان إلى فلان حقه، فإذا ثني قيل: رد إليه حقه، ولا يقال: ارددا. وكذلك في الجمع ردوا، ولا يقال: ارددوا. فتبني العرب أحيانا الواحد على الاثنين، وتظهر أحيانا في الواحد التضعيف لسكون لام الفعل، وكلتا اللغتين فصيحة مشهورة في العرف. والقراءة في ذلك عندنا على ما هو به في مصاحفنا ومصاحف أهل المشرق بدال واحدة مشددة بترك إظهار التضعيف وبفتح الدال للعلة التي وصفت..القول في تأويل قوله تعالى: {أذلة على المؤمنين أعزة على الكافرين} يعني تعالى ذكره بقوله: {أذلة على المؤمنين} أرقاء عليهم رحماء بهم، من قول القائل: ذل فلان لفلان: إذا خضع له واستكان. ويعني بقوله: {أعزة على الكافرين} أشداء عليهم غلظاء بهم، من قول القائل: قد عزني فلان: إذا أظهر العزة من نفسه له، وأبدى له الجفوة والغلظة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9514 حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف بن عمر، عن أبي روق، عن أبي أيوب، عن علي في قوله: {أذلة على المؤمنين} أهل رقة على أهل دينهم، {أعزة على الكافرين} أهل غلظة على من خالفهم في دينهم9515 حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {أذلة على المؤمنين أعزة على الكافرين} يعني بالذلة: الرحمة9516 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {أذلة على المؤمنين} قال: رحماء بينهم، {أعزة على الكافرين} قال: أشداء عليهم9517 حدثنا الحرث بن محمد، قال: ثنا عبد العزيز، قال: قال سفيان: سمعت الأعمش يقول في قوله: {أذلة على المؤمنين أعزة على الكافرين} ضعفاء على المؤمنين.القول في تأويل قوله تعالى: {يجاهدون في سبيل الله} يعني تعالى ذكره بقوله: {يجاهدون في سبيل الله} هؤلاء المؤمنين الذين وعد الله المؤمنين أن يأتيهم بهم إن ارتد منهم مرتد بدلا منهم، يجاهدون في قتال أعداء الله، على النحو الذي أمر الله بقتالهم والوجه الذي أذن لهم به، ويجاهدون عدوهم، فذلك مجاهدتهم في سبيل الله. {ولا يخافون لومة لائم} يقول: ولا يخافون في ذات الله أحدا، ولا يصدهم عن العمل بما أمرهم الله بن من قتال عدوهم لومة لائم لهم في ذلك.وأما قوله: {ذلك فضل الله} فإنه يعني: هذا النعت الذي نعتهم به تعالى ذكره من أنهم أذلة على المؤمنين، أعزة على الكافرين، يجاهدون في سبيل الله، ولا يخافون في الله لومة لائم،فصل الله الذي تفضل به عليهم، والله يؤتي فضله من يشاء من خلقه، منه عليه وتطولا. {والله واسع عليم} يقول: والله جواد بفضله على من جاد به عليه، لا يخاف نفاد خزائنه فيكف من عطائه. {عليم} بموضع جوده وعطائه، فلا يبذله إلا لمن استحقه ولا يبذل لمن استحقه إلا على قدر المصلحة لعلمه بموضع صلاحه له من موضع ضره.


055-55-إِنَّمَا وَلِيُّكُمُ اللّهُ وَرَسُولُهُ وَالَّذِينَ آمَنُواْ الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَيُؤْتُونَ الزَّكَاةَ وَهُمْ رَاكِعُونَ

55-إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون

القول في تأويل قوله تعالى: {إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون} يعني تعالى ذكره بقوله: {إنما وليكم الله ورسولا و والذين آمنوا} ليس لكم أيها المؤمنون ناصر إلا الله ورسوله والمؤمنون، الذين صفتهم ما ذكر تعالى ذكره. فأما اليهود والنصارى الذين أمركم الله أن تبرؤوا من ولايتهم ونهاكم أن تتخذوا منهم أولياء، فليسوا لكم أولياء ولا نصراء، بل بعضهم أولياء بعض، ولا تتخذوا منهم وليا ولا نصيرا. وقيل: إن هذه الآية نزلت في عبادة بن الصامت في تبرئة من ولاية يهود بني قينقاع وحلفهم إلى رسول الله صلى الله عليه وسلم والمؤمنين. ذكر من قال ذلك:9518 حدثنا هناد بن السري، قال: ثنا يونس بن بكير، قال: ثنا ابن إسحاق، قال: ثني والدي إسحاق بن يسار، عن عبادة بن الوليد بن عبادة بن الصامت، قال: لما حاربت بنو قينقاع رسول الله صلى الله عليه وسلم، مشى عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم، وكان أحد بني عوف بن الخزرج، فخلعهم إلى رسول الله، وتبرأ إلى الله وإلى رسوله من حلفهم، وقال: أتولى الله ورسوله والمؤمنين، وأبرأ من حلف الكفار وولايتهم! ففيه نزلت: {إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون} لقول عبادة: أتولى الله ورسوله والذين آمنوا، وتبرئه من بني قينقاع وولايتهم. إلى قوله: {فإن حزب الله هم الغالبون} 9519 حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية بن سعد، قال: جاء عبادة بن الصامت إلى رسول الله صلى الله عليه وسلم، ثم ذكر نحوه.9520 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إنما وليكم الله ورسولا والذين آمنوا} يعني: أنه من أسلم تولى الله ورسولهوأما قوله: {والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون} فإن أهل التأويل اختلفوا في المعني به، فقال بعضهم: عني به علي بن أبي طالب. وقال بعضهم: عني به جميع المؤمنين. ذكر من قال ذلك:9521 حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ثم أخبرهم بمن يتولاهم، فقال: {إنما وليكم الله ورسوله والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون} هؤلاء جميع المؤمنين، ولكن علي بن أبي طالب مر به سائل وهو راكع في المسجد، فأعطاه خاتمه9522 حدثنا هناد بن السري، قال: لنا عبدة، عن عبد الملك، عن أبي جعفر، قال: سألته عن هذه الآية: {إنما وليكم الله ورسولا والذين آمنوا الذين يقيمون الصلاة ويؤتون الزكاة وهم راكعون} قلنا: من الذين آمنوا؟ قال: الذين آمنوا! قلنا: بلغنا أنها نزلت في علي بن أبي طالب، قال: علي من الذين آمنواحدثنا ابن وكيع، قال: ثنا المحاربي، عن عبد الملك، قال: سألت أبا جعفر، عن قول الله: {إنما وليكم الله ورسولا} ، وذكر نحو حديث هناد عن عبدة9523 حدثنا إسماعيل بن إسرائيل الرملي، قال: ثنا أيوب بن سويد، قال: ثنا عتبة بن أبي حكيم في هذه الآية: {إنما وليكم الله ورسولا والذين آمنوا} قال: علي بن أبي طالب9524 حدثني الحارث، قال: ثنا عبد العزيز قال: ثنا غالب بن عبيد الله، قال: سمعت مجاهدا يقول في قوله: {إنما وليكم الله ورسوله} ... الآية، قال: نزلت في علي بن أبي طالب، تصدق وهو راكع


056-56-وَمَن يَتَوَلَّ اللّهَ وَرَسُولَهُ وَالَّذِينَ آمَنُواْ فَإِنَّ حِزْبَ اللّهِ هُمُ الْغَالِبُونَ

56-ومن يتول الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون

القول في تأويل قوله تعالى: {ومن يتول الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون} وهذا إعلام من الله تعالى ذكره عباده جميعا، الذين تبرؤوا من اليهود وحلفهم رضا بولاية الله ورسوله والمؤمنين، والذين تمسكوا بحلفهم، وخافوا دوائر السوء تدور عليهم، فسارعوا إلى موالاتهم، بأن من وثق بالله وتولى الله ورسوله والمؤمنين ومن كان على مثل حاله من أولياء الله من المؤمنين، لهم الغلبة والدوائر والدولة على من عاداهم وحادهم، لأنهم حزب الله، وحزب الله هم الغالبون دون حزب الشيطان. كما:9525 حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا اسباط، عن السدي، قال: أخبرهم يعني الرب تعالى ذكره من الغالب، فقال: لا تخافوا الدولة ولا الدائرة، فقال: {من يتول الله ورسوله والذين آمنوا فإن حزب الله هم الغالبون} والحزب: هم الأنصارويعني بقوله: {فإن حزب الله} فإن أنصار الله، ومنه قول الراجز: وكيف أضوى وبلال حزبييعني بقوله أضوى: استضعف وأضام، من الشيء الضاوي. ويعني بقوله: وبلال حزبي، يعني ناصري.


057-57-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ الَّذِينَ اتَّخَذُواْ دِينَكُمْ هُزُواً وَلَعِباً مِّنَ الَّذِينَ أُوتُواْ الْكِتَابَ مِن

57-يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم والكفار أولياء واتقوا الله إن كنتم مؤمنين

القول في تأويل قوله تعالى: {يا أيها الذين آمنو لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم} يقول تعالى ذكره للمؤمنين به وبرسوله محمد صلى الله عليه وسلم: {يا أيها الذين آمنوا} أي صدقوا الله ورسوله، {لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم} يعني اليهود والنصارى الذين جاءتهم الرسل والأنبياء، وأنزلت عليهم الكتب من قبل بعث نبينا صلى الله عليه وسلم ومن قبل نزول كتابنا أولياء. يقول: لا تتخذوهم أيها المؤمنون أنصارا وإخوانا وحلفاء، فإنهم لا يألونكم خبالا وإن أظهروا لكم مودة وصداقة. وكان اتخاذ هؤلاء اليهود الذين أخبر الله عنهم المؤمنين أنهم اتخذوا دينهم هزوا ولعبا الدين على ما وصفهم به ربنا تعالى ذكره، أن أحدهم كان يظهر للمؤمنين الإيمان وهو على كفره مقيم، ثم يراجع الكفر بعد يسير من المدة بإظهار ذلك بلسانه قولا بعد أن كان يبدي بلسانه الإيمان قولا وهو للكفر مستبطن، تلعبا بالدين واستهزاء به، كما أخبر تعالى ذكره عن فعل بعضهم ذلك بقوله: {وإذا لقوا الذين آمنوا قالوا آمنا وإذا خلوا إلى شياطينهم قالوا إنا معكم إنما نحن مستهزؤون الله يستهزئ بهم ويمدهم في طغيانهم يعمهون} وبنحو الذي قلنا في ذلك جاء الخبر عن ابن عباس.9526 حدثنا هناد بن السري وأبو كريب، قالا: ثنا يونس بن بكير، قال: ثني ابن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: كان رفاعة بن زيد بن التابوت وسويد بن الحارث قد أظهرا الإسلام، ثم نافقا، وكان رجال من المسلمين يوادونهما، فأنزل الله فيهما: {يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم والكفار أولياء} ... إلى قوله: {والله أعلم بما كانوا يكتمون} فقد أبان هذا الخبر عن صحة ما قلنا من أن اتخاذ من اتخذ دين الله هزوا ولعبا من أهل الكتاب الذين ذكرهم الله في هذه الآية، إنما كان بالنفاق منهم وإظهارهم للمؤمنين الإيمان واستبطانهم الكفر وقيلهم لشياطينهم من اليهود إذا خلوا بهم: إنا معكم. فنهى الله عن موادتهم ومحالفتهم، والتمسك بحلفهم والاعتداد بهم أولياء، وأعلمهم أنهم لا يألونهم خبالا، وفي دينهم طعنا وعليه إزراء. وأما الكفار الذين ذكرهم الله تعالى ذكره في قوله: {من الذين أوتوا الكتاب من قبلكم والكفار أولياء} فإنهم المشركون من عبدة الأوثان نهى الله المؤمنين أن يتخذوا من أهل الكتاب ومن عبدة الأوثان وسائر أهل الكفر أولياء دون المؤمنين.وكان ابن مسعود فيما:9527 حدثني به أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن ابن مسعود، يقرأ: "من الذين أوتوا الكتاب من قبلكم ومن الذين أشركوا " ففي هذا بيان صحة التأويل الذي تأولناه في ذلك.واختلفت القراء في قراءة ذلك، فقرأته جماعة من أهل الحجاز والبصرة والكوفة: "والكفار أولياء " بخفض "الكفار " ، بمعنى: يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم، ومن الكفار أولياء. وكذلك ذلك في قراءة أبي بن كعب فيما بلغنا: "من الذين أوتوا الكتاب من قبلكم ومن الكفار أولياء " . وقرأ ذلك عامة قراء أهل المدينة والكوفة: {والكفار أولياء} بالنصب، بمعنى: يا أيها الذين آمنوا لا تتخذوا الذين اتخذوا دينكم هزوا ولعبا والكفار، عطفا بالكفار على الذين اتخذوا.والصواب من القول في ذلك أن يقال: إنهما قراءتان متفقتا المعنى صحيحتا المخرج، قد قرأ بكل واحدة منهما علماء من القراء، فبأي ذلك قرأ القارئ فقد أصاب؛ لأن النهي عن اتخاذ ولي من الكفار نهي عن اتخاذ جميعهم أولياء، والنهي عن اتخاذ جميعهم أولياء نهي عن اتخاذ بعضهم وليا. وذلك أنه غير مشكل على أحد من أهل الإسلام أن الله تعالى ذكره إذا حرم اتخاذ ولي من المشركين على المؤمنين، أنه لم يبح لهم اتخاذ جميعهم أولياء، ولا إذا حرم اتخاذ جميعهم أولياء أنه لم يخصص إباحة اتخاذ بعضهم وليا، فيجب من أجل إشكال ذلك عليهم طلب الدليل على أولى القراءتين في ذلك بالصواب.وإذ كان ذلك كذلك، فسواء قرأ القارئ بالخفض أو بالنصب لما ذكرنا من العلة.وأما قوله: {واتقوا الله إن كنتم مؤمنين} فإنه يعني: وخافوا الله أيها المؤمنون في هؤلاء الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب ومن الكفار أن تتخذوهم أولياء ونصراء، وارهبوا عقوبته في فعل ذلك إن فعلتموه بعد تقدمه إليكم بالنهي عنه إن كنتم تؤمنون بالله وتصدقونه على وعيده على معصيته.


058-58-وَإِذَا نَادَيْتُمْ إِلَى الصَّلاَةِ اتَّخَذُوهَا هُزُواً وَلَعِباً ذَلِكَ بِأَنَّهُمْ قَوْمٌ لاَّ يَعْقِلُونَ

58-وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا ذلك بأنهم قوم لا يعقلون

القول في تأويل قوله تعالى: {وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا ذلك بأنهم قوم لا يعقلون} يقول تعالى ذكره: وإذا أذن مؤذنكم أيها المؤمنون بالصلاة، سخر من دعوتكم إليها هؤلاء الكفار من اليهود والنصارى والمشركين، ولعبوا من ذلك، {ذلك بأنهم قوم لا يعقلون} يعني تعالى ذكره بقوله: "ذلك " فعلهم الذي يفعلونه، وهو هزؤهم ولعبهم من الدعاء إلى الصلاة، إنما يفعلونه بجهلهم بربهم، وأنهم لا يعقلون ما لهم في إجابتهم إن أجابوا إلى الصلاة وما عليهم في استهزائهم ولعبهم بالدعوة إليها، ولو عقلوا ما لمن فعل ذلك منهم عند الله من العقاب ما فعلوه. وقد ذكر عن السدي في تأويله ما:9528 حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذا ناديتم إلى الصلاة اتخذوها هزوا ولعبا} كان رجل من النصارى بالمدينة إذا سمع المنادي ينادي: أشهد أن محمدا رسول الله، قال: حرق الكاذب! فدخلت خادمه ذات ليلة من الليالي بنار وهو نائم وأهله نيام، فسقطت شرارة، فأحرقت البيت، فاحترق هو وأهله


059-59-قُلْ يَا أَهْلَ الْكِتَابِ هَلْ تَنقِمُونَ مِنَّا إِلاَّ أَنْ آمَنَّا بِاللّهِ وَمَا أُنزِلَ إِلَيْنَا وَمَا أُنزِلَ مِن قَبْلُ وَأَنَّ

59-قل يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل إلينا وما أنزل من قبل وأن أكثركم فاسقون

القول في تأويل قوله تعالى: {قل يا أهل الكتاب هل تنقمون منا إلا أن آمنا بالله وما أنزل إلينا وما أنزل من قبل وأن أكثركم فاسقون} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: قل يا محمد لأهل الكتاب من اليهود والنصارى: يا أهل الكتاب، هل تكرهون منا أو تجدون علينا حتى، تستهزؤوا بديننا إذا أنتم إذا نادينا إلى الصلاة اتخذتم نداءنا ذلك هزوا ولعبا، {إلا أن آمنا بالله} يقول: إلا أن صدقنا وأقررنا بالله فوحدناه، وبما أنزل إلينا من عند الله من الكتاب، وما أنزل إلى أنبياء الله من الكتب من قبل كتابنا.والعرب تقول: نقمت عليك كذا أنقم وبه قرا القراء من أهل الحجاز والعراق وغيرهم ونقمت أنقم لغتان، ولا نعلم قارئا قرأ بها بمعنى وجدت وكرهت، ومنه قول عبد الله بن قيس الرقيات:ما نقموا من بني أمية إلا أنهم يحلمون إن غضبواوقد ذكر أن هذه الآية نزلت بسبب قوم من اليهود. ذكر من قال ذلك:9529 حدثنا هناد بن السري، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد، مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم نفر من اليهود فيهم أبو ياسر بن أخطب، ورافع بن أبي رافع، وعازر، وزيد وخالد، وأزار بن أبي أزار، وأشيع، فسألوه عمن يؤمن به من الرسل؟ قال: "أومن بالله وما أنزل إلينا، وما أنزل إلى إبراهيم وإسماعيل وإسحاق وبعقوب والأسباط، وما أوتي موسى وعيسى، وما أوتي النبيون من ربهم، لا نفرق بين أحد منهم ونحن له مسلمون " . فلما ذكر عيسى جحدوا نبوته وقالوا: لا نؤمن بمن آمن به فأنزل الله فيهم: {قل يا أهل الكتاب هل تنقمون منا إلا آمنا بالله وما أنزل إلينا وما أنزل من قبل وأن أكثركم فاسقون} عطفا بها على "أن " التي في قوله: {إلا أن آمنا لا لله} لأن معنى الكلام: هل تنقمون منا إلا إيماننا بالله وفسقكم. {وأن أكثركم فاسقون} يقول: إلا أن أكثركم مخالفون أمر الله، خارجون عن طاعته، تكذبون عليه.


060-60-قُلْ هَلْ أُنَبِّئُكُم بِشَرٍّ مِّن ذَلِكَ مَثُوبَةً عِندَ اللّهِ مَن لَّعَنَهُ اللّهُ وَغَضِبَ عَلَيْهِ وَجَعَلَ مِنْهُمُ الْقِرَدَةَ

60-قل هل أنبئكم بشر من ذلك مثوبة عند الله من لعنه الله وغضب عليه وجعل منهم القردة والخنازير وعبد الطاغوت أولـئك شر مكانا وأضل عن سواء السبيل

القول في تأويل قوله تعالى: {قل هل أنبئكم بشر من ذلك مثوبة عند الله من لعنه الله وغضب عليه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء الذين اتخذوا دينكم هزوا ولعبا من الذين أوتوا الكتاب من قبلكم والكفار: هل أنبئكم يا معشر أهل الكتاب بشر من ثواب ما تنقمون منا من إيماننا بالله، وما أنزل إلينا من كتاب الله، وما أنزل من قبلنا من كتبه؟ غير أن العين لما سكنت، نقلت حركتها إلى الفاء، وهي الثاء من "مثوبة " ، فخرجت مخرج مقولة، ومحورة، ومضوفة، كما قال الشاعر:وكنت إذا جاري دعا لمضوفة أشمر حتى ينصف الساق مئزريوبنحو ما قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:9530 حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {قل هل أنبئكم بشر من ذلك مثوبة عند الله} يقول: ثوابا عند الله9531 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {هل أنبئكم بشر من ذلك مثوبة عند الله} قال: المثوبة: الثواب، مثوبة الخير ومثوبة الشر، وقرأ: "شر ثوابا " وأما "من " في قوله: {من لعنه الله} فإنه في موضع خفض ردا على قوله: {بشر من ذلك} فكأن تأويل الكلام إذ كان ذلك كذلك: قل هل أنبئكم بشر من ذلك مثوبة عند الله بمن لعنه الله. ولو قيل هو في موضع رفع لكان صوابا على الاستئناف، بمعنى: ذلك من لعنه الله، أو هو من لعنه الله. ولو قيل هو في موضع نصب لم يكن فاسدا، بمعنى: قل هل أنبئكم من لعنه الله، فيجعل "أنبئكم " على ما في من واقعا عليه. وأما معنى قوله: {من لعنه الله} فإنه يعني: من أبعده الله وأسحقه من رحمته وغضب عليه..القول في تأويل قوله تعالى: {وجعل منهم القردة والخنازير} يقول: وغضب عليه، وجعل منهم المسوخ القردة والخنازير، غضبا منه عليهم وسخطا، فعجل لهم الخزي والنكال في الدنيا. وأما سبب مسخ الله من مسخ منهم قردة فقد ذكرنا بعضه فيما مضى من كتابنا هذا، وسنذكر بقيته إن شاء الله في مكان غير هذا. وأما سبب مسخ الله من مسخ منهم خنازير، فإنه كان فيما:9532 حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن ابن إسحاق، عن عمرو بن كثير بن أفلح مولى أبي أيوب الأنصاري، قال: حدثت أن المسخ في بني إسرائيل من الخنازير كان أن امرأة من بني إسرائيل كانت في قرية من قرى بني إسرائيل، وكان فيها ملك بني إسرائيل، وكانوا قد استجمعوا على الهلكة، إلا أن تلك المرأة كانت على بقية من الإسلام متمسكة به، فجعلت تدعو إلى الله حتى إذا اجتمع إليها ناس فتابعوها على أمرها، قالت لهم: إنه لا بد لكم من أن تجاهدوا عن دين الله وأن تنادوا قومكم بذلك، فاخرجوا فإني خارجة! فخرجت وخرج إليها ذلك الملك في الناس، فقتل أصحابها جميعا، وانفلتت من بينهم. قال: ودعت إلى الله حتى تجمع الناس إليها، حتى إذا رضيت منهم أمرتهم بالخروج، فخرجوا وخرجت معهم، وأصيبوا جميعا وانفلتت من بينهم. ثم دعت إلى الله، حتى إذا اجتمع إليها رجال استجابوا لها، أمرتهم بالخروج، فخرجوا وخرجت، فأصيبوا جميعا، وانفلتت من بينهم. فرجعت وقد أيست، وهي تقول: سبحان الله لو كان لهذا الدين ولي وناصر لقد أظهره بعد! قال: فباتت محزونة، وأصبح أهل القرية يسعون في نواحيها خنازير وقد مسخهم الله في ليلتهم تلك، فقالت حين أصبحت ورأت ما رأت: اليوم أعلم أن الله قد أعز دينه وأمر دينه! قال: فما كان مسخ الخنازير في بني إسرائيل إلا على يدي تلك المرأة9533 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {وجعل منهم القردة والخنازير} قال: مسخت من يهودحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وللمسخ سبب فيما ذكر غير الذي ذكرناه سنذكره في موضعه إن شاء الله..القول في تأويل قوله تعالى: {وعبد الطاغوت} اختلفت القراء في قراءة ذلك، فقرأته قراء الحجاز والشام والبصرة وبعض الكوفيين: {وعبد الطاغوت} بمعنى: وجعل منهم القردة والخنازير ومن عبد الطاغوت، بمعنى: عابد، فجعل "عبد " فعلا ماضيا من صلة المضمر، ونصب "الطاغوت " بوقوع عبد عليه.وقرأ ذلك جماعة من الكوفيين: "وعبد الطاغوت " بفتح العين من عبد وضم بائها وخفض "الطاغوت " بإضافة "عبد " إليه، وعنوا بذلك: وخدم الطاغوت.9534 حدثني بذلك المئني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثني حمزة، عن الأعمش، عن يحيى بن وثاب أنه قرأ: "وعبد الطاغوت " يقول: خدم. قال عبد الرحمن: وكان حمزة كذلك يقرؤها.9535 حدثني ابن وكيع وابن حميد، قالا: ثنا جرير، عن الأعمش أنه كان يقرؤها كذلكوكان الفراء يقول: أن يكن فيه لغة مثل حذر وحذر، وعجل وعجل، فهو وجه والله أعلم. وإلا فإن أراد قول الشاعر:أبني لبينى إن أمكم أمة وإن أباكم عبدفإن هذا من ضرورة الشعر. وهذا يجوز في الشعر لضرورة القوافي، وأما في القراءة فلا. وقرأ ذلك آخرون "وعبد الطاغوت " ذكر ذلك عن الأعمش، وكأن من قرأ ذلك كذلك أراد جمع الجمع من العبد، كأنه جمع 0 العبد عبيدا، ثم جمع العبيد عبدا، مثل ثمار وثمر. وذكر عن أبي جعفر القارئ أنه يقرؤه: "عبد الطاغوت " .9536 حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن، قال: كان أبو جعفر النحوي يقرؤها: "وعبد الطاغوت " كما يقول: ضرب عبد اللهقال أبو جعفر: وهذه قراءة لا معنى لها، لأن الله تعالى إنما ابتدأ الخبر بذم أقوام، فكان فيما ذمهم به عبادتهم الطاغوت. وأما الخبر عن أن الطاغوت قد عبد، فليس من نوع الخبر الذي ابتدأ به الآية، ولا من جنس ما ختمها به، فيكون له وجه يوجه إليه من الصحة. وذكر أن بريدة الأسلمي كان يقرؤه: "وعابد الطاغوت " .9537 حدثني بذلك المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن، قال: ثنا شيخ بصري: أن بريدة كان يقرؤه كذلكولو قرئ ذلك: "وعبد الطاغوت " ، بالكسر كان له مخرج في العربية صحيح، وإن لم أستجز اليوم القراءة بها، إذ كانت قراءة الحجة من القراء بخلافها؛ ووجه جوازها في العربية أن يكون مرادا بها وعبدة الطاغوت، ثم حذفت الهاء من العبدة للإضافة، كما قال الراجز:قام ولاها فسقوه صرخدايريد: قام ولاتها، فحذف التاء من ولاتها للإضافة.وأما قراءة القراء فبأحد الوجهين اللذين بدأت بذكرهما، وهو: "وعبد الطاغوت " بنصب الطاغوت وأعمال "عبد " فيه، وتوجيه "عبد " إلى أنه فعل ماض من العبادة. والآخر: "عبد الطاغوت " على مثال فعل، وخفض "الطاغوت " بإضافة "عبد " إليه. فإذا كانت قراءة القراء بأحد هذين الوجهين دون غيرهما من الأوجه التي هي أصح مخرجا في العربية منهما، فأولاهما بالصواب من القراءة قراءة من قرأ ذلك: {وعبد الطاغوت} بمعنى: وجعل منهم القردة والخنازير، ومن عبد الطاغوت؛ لأنه ذكر أن ذلك في قراءة أبي بن كعب وابن مسعود: "وجعل منهم القردة والخنازير وعبدوا الطاغوت " بمعنى: والذين عبدوا الطاغوت. ففي ذلك دليل واضح على صحة المعنى الذي ذكرنا من أنه مراد به: ومن عبد الطاغوت، وأن النصب بالطاغوت أولى على ما وصفت في القراءة لإعمال "عبد " فيه، إذ كان الوجه الآخر غير مستفيض في العرب ولا معروف في كلامها؛ على أن أهل العربية يستنكرون إعمال شيء في "من " و "الذي " المضمرين مع "من " و "في " إذا كفت "من " أو "في " منهما، ويستقبحونه، حتى كان بعضهم يحيل ذلك ولا يجيزه. وكان الذي يحيل ذلك يقرؤه: "وعبد الطاغوت " ، فهو على قوله خطأ ولحن غير جائز. وكان آخرون منهم يستجيزونه على قبح، فالواجب على قولهم أن تكون القراءة بذلك قبيحة؛ وهم مع استقباحهم ذلك في الكلام قد اختاروا القراءة بها، وإعمال وجعل في "من " وهي محذوفة مع "من " ولو كنا نستجيز مخالفة الجماعة في شيء مما جاءت به مجمعة عليه، لاخترنا القراءة بغير هاتين القراءتين، غير أن ما جاء به المسلمون مستفيضا، فهم لا يتناكرونه، فلا نستجيز الخروج منه إلى غيره؛ فلذلك لم نستجز القراءة بخلاف إحدى القراءتين اللتين ذكرنا أنهم لم يعدوهما.وإذ كانت القراءة عندنا ما ذكرنا، فتأويل الآية: قل هل أنبئكم بشر من ذلك مثوبة عند الله: من لعنه، وغضب عليه، وجعل منهم القردة والخنازير، ومن عبد الطاغوت. وقد بينا معنى الطاغوت فيما مضى بشواهده من الروايات وغيرها، فأغنى ذلك عن إعادته ههنا.وأما قوله: {أولئك شر مكانا وأضل عن سواء السبيل} فإنه يعني بقوله: "أولئك " : هؤلاء الذين ذكرهم تعالى ذكره، وهم الذين وصف صفتهم، فقال: من لعنه الله، وغضب عليه، وجعل منهم القردة والخنازير، وعبد الطاغوت؛ وكل ذلك من صفة اليهود من بني إسرائيل. يقول تعالى ذكره: هؤلاء الذين هذه صفتهم شر مكانا في عاجل الدنيا والآخرة عند الله ممن نقمتم عليهم يا معشر اليهود إيمانهم بالله وبما أنزل إليهم من عند الله من الكتاب وبما أنزل إلى من قبلهم من الأنبياء، {وأضل عن سواء السبيل} يقول تعالى ذكره: وأنتم مع ذلك أيها اليهود، أشد أخذا على غير الطريق القويم، وأجور عن سبيل الرشد والقصد منهم. وهذا من لحن الكلام، وذلك أن الله تعالى ذكره إنما قصد بهذا الخبر إخبار اليهود الذين وصف صفتهم في الآيات قبل هذه بقبيح فعالهم وذميم أخلاقهم واستيجابهم سخطه بكثرة ذنوبهم ومعاصيهم، حتى مسخ بعضهم قردة وبعضهم خنازير، خطابا منه لهم بذلك تعريضا بالجميل من الخطاب، ولحن لهم بما عرفوا معناه من الكلام بأحسن اللحن، وعلم نبيه صلى الله عليه وسلم من الأدب أحسنه، فقال له: قل لهم يا محمد، أهؤلاء المؤمنون بالله وبكتبه الذين تستهزؤون منهم شر أم من لعنه الله؟ وهو يعني المقول ذلك لهم.


061-61-وَإِذَا جَآؤُوكُمْ قَالُوَاْ آمَنَّا وَقَد دَّخَلُواْ بِالْكُفْرِ وَهُمْ قَدْ خَرَجُواْ بِهِ وَاللّهُ أَعْلَمُ بِمَا كَانُواْ يَكْتُمُونَ

61-وإذا جآؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به والله أعلم بما كانوا يكتمون

القول في تأويل قوله تعالى: {وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به} يقول تعالى ذكره: وإذا جاءكم أيها المؤمنون هؤلاء المنافقون من اليهود، قالوا لكم: "آمنا " : أي صدقنا بما جاء به نبيكم محمد صلى الله عليه وسلم، واتبعناه على دينه، وهم مقيمون على كفرهم وضلالتهم، قد دخلوا عليكم بكفرهم الذي يعتقدونه بقلوبهم ويضمرونه في صدورهم، وهم يبدون كذبا التصديق لكم بألسنتهم. {وقد خرجوا به} يقول: وقد خرجوا بالكفر من عندكم كما دخلوا به عليكم لم يرجعوا بمجيئهم إليكم عن كفرهم وضلالتهم، يظنون أن ذلك من فعلهم يخفى على الله جهلا منهم بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9538 حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا جاؤوكم قالوا آمنا} ... الآية: أناس من اليهود كانوا يدخلون على النبي صلى الله عليه وسلم، فيخبرونه أنهم مؤمنون راضون بالذي جاء به، وهم متمسكون بضلالتهم والكفر، وكانوا يدخلون بذلك ويخرجون به من عند نبي الله صلى الله عليه وسلم9539 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به} قال: هؤلاء ناس من المنافقين كانوا يهود. يقول: دخلوا كفارا وخرجوا كفارا9540 حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفرهم قد خرجوا به} وإنهم دخلوا وهم يتكلمون بالحق وتسر قلوبهم الكفر، فقال: دخلوا بالكفر وهم قد خرجوا به9541 حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا جاؤوكم قالوا آمنا وقد دخلوا بالكفر وهم قد خرجوا به} {وقالت طائفة من أهل الكتاب آمنوا بالذي أنزل على الذين آمنوا وجه النار واكفروا آخره لعلهم يرجعون} فإذا رجعوا إلى كفارهم من أهل الكتاب وشياطينهم، رجعوا بكفرهم. وهؤلاء أهل الكتاب من يهود9542 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير: {وقد دخلوا بالكفر وهم قد خرجوا به} أي إنه من عندهم {والله أعلم بما كانوا يكتمون} يقول: والله أعلم بما كانوا عند قولهم لكن بألسنتهم: آمنا بالله وبمحمد وصدقنا بما جاء به، يكتمون منهم بما يضمرونه من الكفر بأنفسهم.


062-62-وَتَرَى كَثِيراً مِّنْهُمْ يُسَارِعُونَ فِي الإِثْمِ وَالْعُدْوَانِ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَعْمَلُونَ

62-وترى كثيرا منهم يسارعون في الإثم والعدوان وأكلهم السحت لبئس ما كانوا يعملون

القول في تأويل قوله تعالى: {وترى كثيرا منهم يسارعون في الإثم والعدوان وأكلهم السحت} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وترى يا محمد كثيرا من هؤلاء اليهود الذين قصصت عليك نبأهم من بني إسرائيل {يسارعون في الإثم والعدوان} يقول: يعجلون بمواقعة الإثم. وقيل: إن الإثم في هذا الموضع معني به الكفر.9543 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {وترى كثيرا منهم يسارعون في الإثم والعدوان} قال: الإثم: الكفر9544 حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وترى كثيرا منهم يسارعون في الإثم والعدوان} وكان هذا في حكام اليهود بين أيديكم9545 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله:. {يسارعون في الإثم والعدوان} قال: هؤلاء اليهود؛ {لبئس ما كانوا يعملون لولا ينهاهم الربانيون} ... إلى قوله: {لبئس ما كانوا يصنعون} قال: يصنعون ويعملون واحد. قال لهؤلاء حين لم ينهوا، كما قال لهؤلاء حين عملواقال: وهذا القول الذي ذكرناه عن السدي وإن كان قولا غير مدفوع جواز صحته، فإن الذي هو أولى بتأويل الكلام أن يكون القوم موصوفين بأنهم يسارعون في جميع معاصي الله لا يتحاشون من شيء منها لا من كفر ولا من غيره؛ لأن الله تعالى ذكره عم في وصفهم بما وصفهم به من أنهم يسارعون في الإثم والعدوان من غير أن يخص بذلك إثما دون إثم. وأما العدوان، فإنه مجاوزة الحد الذي حده الله لهم في كل ما حده لهم. وتأويل ذلك أن هؤلاء اليهود الذين وصفهم في هذه الآيات بما وصفهم به تعالى ذكره، يسارع كثير منهم في معاصي الله وخلاف أمره، ويتعدون حدوده التي حد لهم فيما أحل لهم وحرم عليهم في أكلهم السحت، وذلك الرشوة التي يأخذونها من الناس على الحكم بخلاف حكم الله فيهم.يقول الله تعالى ذكره: {لبئس ما كانوا يعملون} يقول: أقسم لبئس العمل ما كان هؤلاء اليهود يعملون في مسارعتهم في الإثم والعدوان وأكلهم السحت.


063-63-لَوْلاَ يَنْهَاهُمُ الرَّبَّانِيُّونَ وَالأَحْبَارُ عَن قَوْلِهِمُ الإِثْمَ وَأَكْلِهِمُ السُّحْتَ لَبِئْسَ مَا كَانُواْ يَصْنَعُونَ

63-لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت لبئس ما كانوا يصنعون

القول في تأويل قوله تعالى: {لولا ينهاهم الربانيون والأحبار عن قولهم الإثم} يقول تعالى ذكره: هلا ينهى هؤلاء الذين يسارعون في الإثم والعدوان وأكل الرشا في الحكم من اليهود من بني إسرائيل ربانيوهم، وهم أئمتهم المؤمنون، وساستهم العلماء بسياستهم وأحبارهم، وهم علماؤهم وقوادهم؛ {عن قولهم الإثم} يعني: عن قول الكذب والزور؛ وذلك أنهم كانوا يحكمون فيهم بغير حكم الله، ويكتبون كتبا بأيديهم ثم يقولون: هذا من حكم الله، وهذا من كتبه. يقول الله: {فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} وأما قوله: {وأكلهم السحت} فإنه يعني به الرشوة التي كانوا يأخذونها على حكمهم بغير كتاب الله لمن حكموا له به. وقد بينا معنى الربانيين والأحبار ومعنى السحت بشواهد ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.وأما قوله: {لبئس ما كانوا يصنعون} وهذا قسم من الله أقسم به، يقول تعالى ذكره: أقسم لبئس الصنيع كان يصنع هؤلاء الربانيون والأحبار في تركهم نهي الذين يسارعون منهم في الإثم والعدوان وأكل السحت عما كانوا يفعلون من ذلك. وكان العلماء يقولون: ما في القرآن آية أشد توبيخا للعلماء من هذه الآية ولا أخوف عليهم منها.9546 حدثنا محمد بن بشار، قال: ثنا عبد الله بن داود، قال: ثنا سلمة بن نبيط، عن الضحاك بن مزاحم في قوله: {لولا ينهاهم الربانيون والأحبار عن قولهم الإثم} قال: ما في القرآن آية أخوف عندي منها أنّا لا ننهي9547 حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا قيس، عن العلاء بن المسيب، عن خالد بن دينار، عن ابن عباس، قال: ما في القرآن آية أشد توبيخا من هذه الآية: {لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت لبئس ما كانوا يعملون} قال: كذا قرأوبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:9548 حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: {لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت لبئس ما كانوا يصنعون} 9549 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {لولا ينهاهم الربانيون والأحبار عن قولهم الإثم وأكلهم السحت لبئس ما كانوا يصنعون} يعني الربانيين أنهم لبئس ما كانوا يصنعون.


064-64-وَقَالَتِ الْيَهُودُ يَدُ اللّهِ مَغْلُولَةٌ غُلَّتْ أَيْدِيهِمْ وَلُعِنُواْ بِمَا قَالُواْ بَلْ يَدَاهُ مَبْسُوطَتَانِ يُنفِقُ كَيْفَ يَشَاءُ

64-وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا بما قالوا بل يداه مبسوطتان ينفق كيف يشاء وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا وألقينا بينهم العداوة والبغضاء إلى يوم القيامة كلما أوقدوا نارا للحرب أطفأها الله ويسعون في الأرض فسادا والله لا يحب المفسدين

القوم في تأويل قوله تعالى: {وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا بما قالوا} وهذا خبر من الله تعالى ذكره عن جراءة اليهود على ربهم ووصفهم إياه بما ليس من صفته، توبيخا لهم بذلك وتعريفا منه نبيه صلى الله عليه وسلم قديم جهلهم واغترارهم به وإنكارهم جميع جميل أياديه عندهم وكثرة صفحه عنهم وعفوه عن عظيم إجرامهم، واحتجاجا لنبيه محمد صلى الله عليه وسلم بأنه له نبي مبعوث ورسول مرسل أن كانت هذه الأنباء التي أنبأهم بها كانت مـن خفي علومهم ومكنونها التي لا يعلمها إلا أحبارهم وعلماؤهم دون غيرهم من اليهود فضلا فأطلع الله على ذلك نبيه محمد صلى الله عليه وسلم ليقرر عندهم صدقه ويقطه بذلك حجتهم. يقول تعالى ذكره: {وقالت اليهود} من بني إسرائيل {يد الله مغلولة} يعنون: أن خير الله ممسك، وعطاءه محبوس عن الاتساع عليهم، كما قال تعالى ذكره في تأديب نبيه صلى الله عليه وسلم: {ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط} وإنما وصف تعالى ذكره اليد بذلك، والمعنى: العطاء، لأن عطاء الناس وبذل معروفهم الغالب بأيديهم، فجرى استعمال الناس في وصف بعضهم بعضا إذا وصفوه بجود وكرم أو ببخل وشح وضيق، بإضافة ما كأن من ذلك من صفة الموصوف إلى يديه، كما قال الأعشى في مدح رجل:يداك يدا مجد فكف مفيدة وكف إذا ما ضن بالزاد تنفقفأضاف ما كان صفة صاحب اليد من إنفاق و إفادة إلى اليد؛ ومثل ذلك من كلام العرب في أشعارها وأمثالها أكثر من أن يحصى. فخاطبهم الله بما يتعارفونه، ويتحاورونه بينهم في كلامهم، فقال: {وقالت اليهود يد الله مغلولة} يعني بذلك أنهم قالوا: إن الله يبخل علينا ويمنعنا فضله فلا يفضل، كالمغلولة يده الذي لا يقدر أن يبسطها بعطاء ولا بذل معروف. تعالى الله عما قال أعداء الله! فقال الله مكذبهم ومخبرهم بسخطه عليهم: {غلت أيديهم} يقول: أمسكت أيديهم عن الخيرات، وقبضت عن الانبساط بالعطيات، ولعنوا بما قالوا، وأبعدوا من رحمة الله وفضله بالذي قالوا من الكفر وافتروا على الله ووصفوه به من الكذب، والإفك. {بل يداه مبسوطتان} يقول: بل يداه مبسوطتان بالبذل والإعطاء وأرزاق عباده وأقوات خلقه، غير مغلولتين ولا مقبوضتين. {ينفق كيف يشاء} يقول: يعطي هذا ويمنع هذا فيقتر عليه.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9550 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا لما قالوا} قالا: ليس يعنون بذلك أن يد الله موثقة، ولكنهم يقولون: إنه بخيل أمسك ما عنده. تعالى الله عما يقولون علوا كبيرا9551 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {يد الله مغلولة} قال: لقد يجهدنا الله يا بني إسرائيل حتى جعل الله يده إلى نحره. وكذبواحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يد الله مغلولة} قال: اليهود تقول: لقد يجهدنا الله يا بني إسرائيل ويا أهل الكتاب حتى إن يده إلى نحره. بل يداه مبسوطتان، ينفق كيف يشاء9552 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالت اليهود يد الله مغلولة غلت أيديهم ولعنوا بما قالوا} ... إلى: {والله لا يحب المفسدين} أما قوله {يد الله مغلولة} قالوا: الله بخيل غير جواد، قال الله: {بل يداه مبسوطتان ينفق كيف يشاء} 9553 حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وقالت اليهود يد الله مغلولة أيديهم ولعنوا بما قالوا بل يداه مبسوطتان ينفق كيف يشاء} قالوا: إن الله وضع يده على صدره فلا يبسطها حتى يرد علينا ملكنا9554 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة: {وقالت اليهود يد الله مغلولة} ... الآية، نزلت في فنحاص اليهودي9555 حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك بن مزاحم، قوله: {يد الله مغلولة} يقولون: إنه بخيل ليس بجواد! قال الله: {غلت أيديهم} أمسكت أيديهم عن النفقة والخير. ثم قال يعني نفسه: {بل يداه مبسوطتان ينفق كيف يشاء} وقال: {لا تجعل يدك مغلولة} يقول: لا تمسك يدك عن النفقةواختلف أهل الجدل في تأويل قوله: {بل يداه مبسوطتان} فقال بعضهم: عني بذلك نعمتاه، وقال: ذلك بمعنى: يد الله على خلقه، وذلك نعمه عليهم؛ وقال: إن العرب تقول: لك عندي يد، يعنون بذلك: نعمة.وقال آخرون منهم: عنى بذلك القوة، وقالوا: ذلك نطير قول الله تعالى ذكره: {واذكر عبادنا إبراهيم وإسحاق ويعقوب أولي الأيدي} وقال آخرون منهم: بل يده ملكه؛ وقال: معنى قوله: {وقالت اليهود يد الله مغلولة} ملكه وخزائنه. قالوا: وذلك كقول العرب للمملوك: هو ملك يمينه، وفلان بيده عقدة نكاح فلانة: أي يملك ذلك، وكقول الله تعالى ذكره: {فقدموا بين يدي نجواكم صدقة} وقال آخرون منهم: بل يد الله صفة من صفاته هي يد، غير أنها ليست بجارحة كجوارح بني آدم. قالوا: وذلك أن الله تعالى ذكره أخبر عن خصوصية آدم بما خصه به من خلقه إياه بيده. قالوا: ولو كان لخصوصية آدم بذلك وجه مفهوم، إذ كان جميع خلقه مخلوقين بقدرته ومشيئته في خلقه تعمه وهو لجميعهم مالك. قالوا: وإذا كان تعالى ذكره قد خص آدم بذكره خلقه إياه بيده دون غيره من عباده، كان معلوما أنه إنما خصه بذلك لمعنى به فارق غيره من سائر الخلق. قالوا: وإذا كان ذلك كذلك، بطل قول من قال: معنى اليد من الله القوة والنعمة أو الملك في هذا الموضع. قالوا: وأحرى أن ذلك لو كان كما قال الزاعمون إن يد الله في قوله: {وقالت اليهود يد الله مغلولة} هي نعمته، لقيل: بل يده مبسوطة، ولم يقل: بل يداه، لأن نعمة الله لا تحصى بكثرة؛ وبذلك جاء التنزيل، يقول الله تعالى: {وإن تعدوا نعمة الله لا تحصوها} قالوا: ولو كانت نعمتين كانتا محصاتين.قالوا: فإن ظن ظان أن النعمتين بمعنى النعم الكثيرة، فذلك منه خطأ؛ وذلك أن العرب قد تخرج الجميع بلفظ الواحد لأداء الواحد عن جميع جنسه، وذلك كقول الله تعالى ذكره: {والعصر إن الإنسان لفي خسر} ، وكقوله: {لقد خلقنا الإنسان} ، وقوله: {وكان الكافر على ربه ظهيرا} قال: فلم يرد بالإنسان والكافر في هذه الأماكن إنسان بعينه، ولا كافر مشار إليه حاضر، بل عني به جميع الإنس وجميع الكفار، ولكن الواحد أدى عن جنسه كما تقول العرب: ما أكثر الدرهم في أيدي الناس، وكذلك قوله: {وكان الكافر} معناه: وكان الذين كفروا. قالوا: فأما إذا ثني الاسم، فلا يؤدي عن الجنس، ولا يؤدي إلا عن اثنين بأعيانهما دون الجميع ودون غيرهما. قالوا: وخطأ في كلام العرب أن يقال: ما أكثر الدرهمين في أيدي الناس! بمعنى: ما أكثر الدراهم في أيديهم. قالوا: وذلك أن الدرهم إذا ثني لا يؤدي في كلامها إلا عن اثنين بأعيانهما. قالوا: وغير محال: ما أكثر الدرهم في أيدي الناس! وما أكثر الدراهم في أيديهم! لأن الواحد يؤدي عن الجميع. قالوا: ففي قول الله تعالى: {بل يداه مبسوطتان} مع إعلامه عباده أن نعمه لا تحصى، ومع ما وصفنا من أنه غير معقول في كلام العرب أن اثنين يؤديان عن الجميع، ما ينبئ عن خطأ قول من قال: معنى اليد في هذا الموضع: النعمة، وصحة قول من قال: إن يد الله هي له صفة.قالوا: وبذلك تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم، وقال به العلماء وأهل التأويل.وأما قوله: {ينفق كيف يشاء} يقول: يرزق كيف يشاء..القول في تأويل قوله تعالى: {وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن هذا الذي أطلعناك عليه من خفي أمور هؤلاء اليهود مما لا يعلمه إلا علماؤهم وأحبارهم، احتجاجا عليهم لصحة نبوتك، وقطعا لعذر قائل منهم أن يقول: ما جاءنا من بشير ولا نذير، ليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا، يعني بالطغيان: الغلو في إنكار ما قد علموا صحته من نبوة محمد صلى الله عليه وسلم والتمادي في ذلك. {وكفرا} يقول: ويزيدهم مع غلوهم في إنكار ذلك جحودهم عظمة الله ووصفهم إياه بغير صفته، بأن ينسبوه إلى البخل، ويقولوا: {يد الله مغلولة} وإنما أعلم تعالى ذكره نبيه صلى الله عليه وسلم أنهم أهل عتق وتمرد على ربهم، وأنهم لا يذعنون لحق وإن علموا صحته، ولكنهم يعاندونه؛ يسلي بذلك نبيه محمدا صلى الله عليه وسلم عن الموجدة بهم في ذهابهم عن الله وتكذيبهم إياه. وقد بينت معنى الطغيان فيما مضى بشواهده بما أغنى عن إعادته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذلك من قال ذلك:9556 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا} حملهم حسد محمد صلى الله عليه وسلم والعرب على أن كفروا به، وهم يجدونه مكتوبا عندهم.القول في تأويل قوله تعالى: {وألقينا بينهم العداوة والبغضاء إلى يوم القيامة} يعني تعالى ذكره بقوله: {وألقينا بينهم العداوة والبغضاء إلى يوم القيامة} بين اليهود و النصارى. كما:9557 حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وألقينا بينهم العداوة والبغضاء إلى يوم القيامة} اليهود والنصارىفإن قال قائل: وكيف قيل: {وألقينا بينهم العداوة والبغضاء} جعلت الهاء والميم في قوله {بينهم} كناية عن اليهود والنصارى، ولم يجر لليهود والنصارى ذكر؟ قيل: قد جرى لهم ذكر، وذلك قوله: {لا تتخذوا اليهود والنصارى أولياء بعضهم أولياء بعض} جرى الخبر في بعض الآي عن الفريقين وفي بعض عن أحدهما، إلى أن انتهى إلى قوله: {وألقينا بينهم العداوة والبغضاء} ، ثم قصد بقوله: {ألقينا بينهم} الخبر عن الفريقين..القول في تأويل قوله تعالى: {كلما أوقدوا نارا للحرب أطفأها الله} يقول تعالى ذكره: كلما جمع أمرهم على شيء فاستقام واستوى فأرادوا مناهضة من ناوأهم، شتته الله عليهم وأفسده، لسوء فعالهم وخبث نياتهم. كالذي:9558 حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {لتفسدن في الأرض مرتين ولتعلن علوا كبيرا فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار وكان وعدا مفعولا ثم رددنا لكم الكرة عليهم} قال: كان الفساد الأول، فبعث الله عليهم عدوا، فاستباحوا الديار واستنكحوا النساء واستعبدوا الولدان وخربوا المسجد. فغبروا زمانا، ثم بعث الله فيهم نبيا، وعاد أمرهم إلى أحسن ما كان. ثم كان الفساد الثاني بقتلهم الأنبياء، حتى قتلوا يحيى بن زكريا، فبعث الله عليهم بختنصر، قتل من قتل منهم وسبى من سبى وخرب المسجد، فكان بختنصر للفساد الثاني. قال: والفساد: المعصية. ثم قال: {فإذا جاء وعد الأخرة ليسوؤا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة} ... إلى قوله: {وإن عدتم عدنا} فبعث الله لهم عزيزا، وقد كان علم التوراة وحفظها في صدره، وكتبها لهم. فقام بها ذلك القرن، ولبثوا ونسوا. ومات عزير، وكانت أحداث، ونسوا العهد، وبخلوا ربهم، وقالوا: {يد الله مغلولة غلت أيديهم ولعنوا بما قالوا بل يداه مبسوطتان ينفق كيف يشاء} وقالوا في عزيز: إن الله اتخذه ولدا. وكانوا يعيبون ذلك على النصارى في قولهم في المسيح، فخالفوا ما نهوا عنه وعملوا بما كانوا يكفرون عليه. فسبق من الله كلمة عند ذلك أنهم لم يظهروا على عدو آخر الدهر، فقال: {كلما أوقدوا نارا للحرب أطفاها الله ويسعون في الأرض فسادا والله لا يحب المفسدين} ، فبعث الله عليهم المجوس الثلاثة أربابا، فلم يزالوا كذلك والمجوس على رقابهم وهم يقولون: يا ليتنا أدركنا هذا النبي الذي نجده مكتوبا عندنا، عسى الله أن يفكنا به من المجوس والعذاب الهون! فبعث محمدا صلى الله عليه وسلم، وأسمه محمد، وأسمه في الإنجيل أحمد؛ {فلما جاءهم ما عرفوا كفروا به} ، قال: {فلعنه الله على الكافرين} وقال: {فباؤوا بغضب على غضب} 9559 حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كلما أوقدوا نارا للحرب أطفأها الله} هم اليهود9560 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {كلما أوقدوا نارا للحرب أطفأها الله ويسعون في الأرض فسادا} أولئك أعداء الله اليهود، كلما أوقدوا نارا للحرب أطفأها الله، فلن تلقى اليهود ببلد إلا وجدتهم من أذل أهله، لقد جاء الإسلام حين جاء وهم تحت أيدي المجوس أبغض خلقه إليه9561 حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {كلما أوقدوا نارا للحرب أطفأها الله} قال: كلما أجمعوا أمرهم على شيء فرقه الله، وأطفأ حدهم ونارهم، وقذف في قلوبهم الرعب وقال مجاهد بما:9562 حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: {كلما أوقوا نارا للحرب أطفأها الله} قال: حرب محمد صلى الله عليه وسلم.القول في تأويل قوله تعالى: {ويسعون في الأرض فسادا} يقول تعالى ذكره: ويعمل هؤلاء اليهود والنصارى بمعصية الله، فيكفرون بآياته ويكذبون رسله ويخالفون أمره ونهيه، وذلك سعيهم فيها بالفساد. يقول: والله لا يحب من كان عاملا بمعاصيه في أرضه.


065-65-وَلَوْ أَنَّ أَهْلَ الْكِتَابِ آمَنُواْ وَاتَّقَوْاْ لَكَفَّرْنَا عَنْهُمْ سَيِّئَاتِهِمْ وَلأدْخَلْنَاهُمْ جَنَّاتِ النَّعِيمِ

65-ولو أن أهل الكتاب آمنوا واتقوا لكفرنا عنهم سيئاتهم ولأدخلناهم جنات النعيم

القول في تأويل قوله تعالى: {ولو أن أهل الكتاب آمنوا واتقوا} يقول تعالى ذكره: {ولو أن أهل الكتاب} وهم اليهود والنصارى، {آمنوا} بالله وبرسوله محمد صلى الله عليه وسلم فصدقوه واتبعوه وما أنزل عليه. {واتقوا} ما نهاهم الله عنه فاجتنبوه. {لكفرنا عنهم سيئاتهم} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9563 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو أن أهل الكتاب آمنوا واتقوا} يقول: آمنوا بما أنزل الله، واتقوا ما حرم الله. {لكفرنا عنهم سيئاتهم} يقول: محونا عنهم ذنوبهم، فغطينا عليها ولم نفضحهم بها. {ولأدخلناهم جنات النعيم} يقول: ولأدخلناهم بساتين ينعمون فيها في الآخرة.


066-66-وَلَوْ أَنَّهُمْ أَقَامُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيهِم مِّن رَّبِّهِمْ لأكَلُواْ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِم

66-ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم منهم أمة مقتصدة وكثير منهم ساء ما يعملون

القول في تأويل قوله تعالى: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم} يعني تعالى ذكره بقوله: {ولو أنهم أقاموا التوراة والإنجيل} ولو أنهم عملوا بما في التوراة والإنجيل، {وما أنزل إليهم من ربهم} يقول: وعملوا بما أنزل إليهم من ربهم من الفرقان الذي جاءهم به محمد صلى الله عليه وسلم.فإن قال قائل: وكيف يقيمون التوراة والإنجيل وما أنزل إلى محمد صلى الله عليه وسلم، مع اختلاف هذه الكتب ونسخ بعضها بعضا؟ قيل: وإن كانت كذلك فى بعض أحكامها وشرائعها، فهي متفقة في الأمر بالإيمان برسل الله والتصديق بما جاءت به من عند الله؛ فمعنى إقامتهم التوراة والإنجيل وما أنزل إلى محمد صلى الله عليه وسلم تصديقهم بما فيها والعمل بما هي متفقة فيه وكل واحد منها في الخبر الذي فرض العمل به.وأما معنى قوله: {لأكلوا من فوقهم ومن تحت أرجلهم} فإنه يعني: لأنزل الله عليهم من السماء قطرها، فأنبتت لهم به الأرض حبها ونباتها فأخرج ثمارها.وأما قوله: {ومن تحت أرجلهم} فإنه يعني تعالى ذكره: لأكلوا من بركة ما تحت أقدامهم من الأرض، وذلك ما تخرجه الأرض من حبها ونباتها وثمارها، وسائر ما يؤكل مما تخرجه الأرض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9564 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم} يعني: لأرسل السماء عليهم مدرارا. {ومن تحت أرجلهم} تخرج الأرض بركتها9565 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم} يقول: إذا لأعطتهم السماء بركتها والأرض نباتها9566 حدثنا محمد بن الحسين، قال: ثنا أحمد المفضل، قال: ثنا أسباط، عن السدي: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم} يقول: لو عملوا بما أنزل إليهم مما جاءهم به محمد صلى الله عليه وسلم، لأنزلنا عليهم المطر فأنبت الثمر9567 حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل إليهم من ربهم} أما إقامتهم التوراة: فالعمل بها، وأما ما أنزل إليهم من ربهم: فمحمد صلى الله عليه وسلم وما أنزل عليه. يقول: {لأكلوا من فوقهم ومن تحت أرجلهم} أما من فوقهم: فأرسلت عليهم مطرا، وأما من تحت أرجلهم، يقول: لأنبت لهم من الأرض من رزقي ما يغنيهم9568 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لأكلوا من فوقهم ومن تحت أرجلهم} قال: بركات السماء والأرض. قال ابن جريج: لأكلوا من فوقهم المطر، ومن تحت أرجلهم من نبات الأرضحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {من فوقهم ومن تحت أرجلهم} يقول: لأكلوا من الرزق الذي ينزل من السماء، {ومن تحت أرجلهم} يقول: من الأرضوكان بعضهم يقول: إنما أريد بقوله: {لأكلوا من فوقهم ومن تحت أرجلهم} التوسعة، كما يقول القائل: هو في خير من فرقه إلى قدمه. وتأويل أهل التأويل بخلاف ما ذكرنا، هذا القول، وكفى بذلك شهيدا على فساده..القول في تأويل قوله تعالى: {منهم أمة مقتصدة} يعني تعالى ذكره بقوله: {منهم أمة} منهم جماعة. {مقتصدة} يقول: مقتصدة في القول في عيسى ابن مريم قائلة فيه الحق أنه رسول الله وكلمته ألقاها إلى مريم وروح منه، لا غالية قائلة إنه ابن الله، تعالى عما قالوا من ذلك! ولا مقصرة قائلة هو لغير رشدة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9569 حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {منهم أمة مقتصدة} وهم مسلمة أهل الكتاب؛ {وكثير منهم ساء ما يعملون} 9570 حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: ثنا عبد الله بن كثير، أنه سمع مجاهدا يقول: تفرقت بنو إسرائيل فرقا، فقالت فرقة: عيسى هو ابن الله، وقالت فرقة: هو الله، وقالت فرقة: هو عبد الله وروحه؛ وهي المقتصدة، وهي مسلمة أهل الكتاب9571 حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {منهم أمة مقتصد ة} يقول: على كتابه وأمره. ثم ذم أكثر القوم، فقال: {وكثير منهم ساء ما يعملون} 9572 حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {منهم أمة مقتصدة} يقول: مؤمنة9573 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {منهم أمة مقتصدة وكثير منهم ساء ما يعملون} قال: المقتصدة أهل طاعة الله. قال: وهؤلاء أهل الكتاب9574 حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، في قوله: {منهم أمة مقتصدة وكثير منهم ساء ما يعملون} قال: فهذه الأمة المقتصدة الذين لا هم فسقوا في الدين ولا هم غلوا. قال. والغلو: الرغبة، والفسق: التقصير عنه. {وكثير منهم} يعني من بني إسرائيل من أهل الكتاب، اليهود والنصارى. {ساء ما يعملون} يقول: كثير منهم سيئ عملهم، وذلك أنهم يكفرون بالله، فتكذب النصارى بمحمد صلى الله عليه وسلم وتزعم أن المسيح ابن الله، وتكذب اليهود بعيسى وبمحمد صلى الله عليه وسلم الله عليهما، فقال الله تعالى فيهم ذاما لهم: {ساء ما يعملون} في ذلك من فعلهم.


067-67-يَا أَيُّهَا الرَّسُولُ بَلِّغْ مَا أُنزِلَ إِلَيْكَ مِن رَّبِّكَ وَإِن لَّمْ تَفْعَلْ فَمَا بَلَّغْتَ رِسَالَتَهُ وَاللّهُ يَعْصِمُكَ مِنَ

67-يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس إن الله لا يهدي القوم الكافرين

القول في تأويل قوله تعالى: {يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته} وهذا أمر من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم، بإبلاغ هؤلاء اليهود والنصارى من أهل الكتابين الذين قص الله تعالى قصصهم في هذه السورة وذكر فيها معايبهم وخبث أديانهم واجتراءهم على ربهم وتوثبهم على أنبيائهم وتبديلهم كتابه وتحريفهم إياه ورداءة مطاعمهم ومآكلهم؛ وسائر المشركين غيرهم، ما أنزل عليه فيهم من معايبهم والإزراء عليهم والتقصير بهم والتهجين لهم، وما أمرهم به ونهاهم عنه، وأن لا يشعر نفسه حذرا منهم أن يصيبه في نفسه مكروه، ما قام فيهم بأمر الله، ولا جزعا من كثرة عددهم وقلة عدد من معه، وأن لا يتقي أحدا في ذات الله، فإن الله تعالى كافيه كل أحد من خلقه، ودافع عنه مكروه كل من يتقي مكروهه. وأعلمه تعالى ذكره أنه إن قصر عن إبلاغ شيء مما أنزل إليه إليهم، فهو في تركه تبليغ ذلك وإن قل ما لم يبلغ منه، فهو في عظيم ما ركب بذلك من الذنب بمنزلته لو لم يبلغ من تنزيله شيئا.وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9575 حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته} يعني: إن كتمت آية مما أنزل عليك من ربك، لم تبلغ رسالتي9576 حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أيها الرسول بلغ ما أنزل إليك من ربك} ... الآية، أخبر الله نبيه صلى الله عليه وسلم أنه سيكفيه الناس ويعصمه منهم، وأمره بالبلاغ. ذكر لنا أن نبي الله صلى الله عليه وسلم قيل له: لو احتجبت! فقال: "والله لأبدين عقبي للناس ما صاحبتهم " 9577 حدثني الحارث بن محمد، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن رجل، عن مجاهد، قال: لما نزلت: {بلغ ما أنزل إليك من ربك} قال: "إنما أنا واحد، كيف أصنع؟ تجتمع علي الناس! " فنزلت: {وإن لم تفعل فما بلغت رسالته} ... الآية9578 حدثنا هناد وابن وكيع، قالا: ثنا جرير، عن ثعلبة، عن جعفر، عن سعيد بن جبير، قال: لما نزلت: {يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته والله يعصمك من الناس} قال رسول الله صلى الله عليه وسلم: "لا تحرسوني إن ربي قد عصمني " 9579 حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، عن الجريري، عن عبد الله بن شقيق: أن رسول الله صلى الله عليه وسلم كان يعتقبه ناس من أصحابه، فلما نزلت: {والله يعصمك من الناس} خرج فقال: "يا أيها الناس الحقوا لملاحقكم، فإن الله قد عصمني من الناس " 9580 حدثنا هناد، قال: ثنا وكيع، عن عاصم بن محمد، عن محمد بن كعب القرظي، قال: كان النبي صلى الله عليه وسلم يتحارسه أصحابه، فأنزل الله: {يا أيها الرسول بلغ ما أنزل إليك من ربك وإن لم تفعل فما بلغت رسالته} ... إلى آخرها9581 حدثني المثني، قال: ثنا مسلم بن إبراهيم، قال: ثنا الحارث بن عبيدة أبو قدامة الإيادي، قال: ثنا سعيد الجريري، عن عبد الله بن شقيق، عن عائشة، قالت: كان النبي صلى الله عليه وسلم يحرس، حتى نزلت هذه الآية: {والله يعصمك من الناس} قالت: فأخرج النبي صلى الله عليه وسلم رأسه من القبة، فقال: "أيها الناس انصرفوا، فإن الله قد عصمني " 9582 حدثنا عمرو بن عبد الحميد، قال: ثنا سفيان، عن عاصم، عن القرظي: أن رسول الله صلى الله عليه وسلم ما زال يحرس حتى أنزل الله: {والله يعصمك من الناس} واختلف أهل التأويل في السبب الذي من أجله نزلت هذه الآية، فقال بعضهم: نزلت بسب أعرابي كان هم بقتل رسول الله صلى الله عليه وسلم، فكفاه الله إياه. ذكر من قال ذلك:9583 حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي وغيره، قال: كان رسول الله صلى الله عليه وسلم إذا نزل منزلا اختار له أصحابه شجرة ظليلة، فيقيل تحتها، فأتاه أعرابي، فاخترط سيفه ثم قال: من يمنعك مني؟ قال: "الله " . فرعدت يد الأعرابي، وسقط السيف منه. قال: وضرب برأسه الشجرة حتى انتثر دماغه، فأنزل الله: {والله يعصمك من الناس} وقال آخرون: بل نزلت لأنه كان يخاف قريشا، فأومن من ذلك. ذكر من قال ذلك:9584 حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاح، عن ابن جريج، قال: كان النبي صلى الله عليه وسلم يهاب قريشا، فلما نزلت: {والله يعصمك من الناس} استلقى ثم قال: "من شاء فليخذلني! " مرتين أو ثلاثا9585 حدثنا هناد، قال: ثنا وكيع، عن أبي خالد، عن عامر، عن مسروق، قال: قالت عائشة: من حدثك أن رسول الله صلى الله عليه وسلم كتم شيئا من الوحي فقد كذب. ثم قرأت: {يا أيها الرسول بلغ ما أنزل إليك} ... الآيةحدثنا ابن حميد، قال: ثنا جرير، عن المغيرة، عن الشعبي، قال: قالت عائشة: من قال إن محمد صلى الله عليه وسلم كتم فقد كذب وأعظم الفرية على الله، قال الله: {يا أيها الرسول بلغ ما أنزل إليك من ربك} ... الآيةحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا داود بن أبي هند، عن الشعبي، عن مسروق، قال: قالت عائشة: من زعم أن محمدا صلى الله عليه وسلم كتم شيئا من كتاب الله فقد أعظم على الله الفرية، والله يقول: {يا أيها الرسول بلغ ما أنزل إليك من ربك} ... الآية.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني خالد، عن سعيد بن أبي هلال، عن محمد بن الحميم، عن مسروق بن الأجدع، قال: دخلت على عائشة يوما، فسمعتها تقول: لقد أعظم الفرية من قال: إن محمدا كتم شيئا من الوحي، والله يقول: {يا أيها الرسول بلغ ما أنزل إليك من ربك} ويعني بقوله: {والله يعصمك من الناس} يمنعك من أن ينالوك بسوء، وأصله من عصام القربة، وهو ما توكأ به من سير وخيط، ومنه قول الشاعر:وقلت عليكم مالكا إن مالكا سيعصمكم إن كان في الناس عاصميعني: يمنعكم.وأما قوله: {إن الله لا يهدي القوم الكافرين} فإنه يعني: إن الله لا يوفق للرشد من حاد عن سبيل الحق وجار عن قصد السبيل وجحد ما جئته به من عند الله، ولم ينته إلى أمر الله وطاعته فيما فرض عليه وأوجبه.


068-68-قُلْ يَا أَهْلَ الْكِتَابِ لَسْتُمْ عَلَى شَيْءٍ حَتَّىَ تُقِيمُواْ التَّوْرَاةَ وَالإِنجِيلَ وَمَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ

68-قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا فلا تأس على القوم الكافرين

القول في تأويل قوله تعالى: {قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم} وهذا أمر من الله تعالى ذكره نبيه صلى الله عليه وسلم بإبلاغ اليهود والنصارى الذين كانوا بين ظهراني مهاجره، يقول تعالى ذكره له: قل يا محمد لهؤلاء اليهود والنصارى: {يا أهل الكتاب} التوراة والإنجيل، لستم على شيء مما تدعون أنكم عليه مما جاءكم به موسى صلى الله عليه وسلم معشر اليهود، ولا مما جاءكم به عيسى معشر النصارى، حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم مما جاءكم به محمد صلى الله عليه وسلم من الفرقان، فتعملوا بذلك كله وتؤمنوا بما فيه من الإيمان بمحمد صلى الله عليه وسلم وتصديقه، وتقروا بأن كل ذلك من عند الله، فلا تكذبوا بشيء منه ولا تفرقوا بين رسل الله فتؤمنوا ببعض وتكفروا ببعض، فإن الكفر بواحد من ذلك كفر بجميعه، لأن كتب الله يصدق بعضها بعضا، فمن كذب ببعضها فقد كذب بجميعها. وبنحو ما قلنا في ذلك جاء الأثر:9586 حدثنا هناد بن السري وأبو كريب، قالا: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قال: جاء رسول الله صلى الله عليه وسلم و رافع بن حارثة، وسلام بن مشكم، ومالك بن الصيف، ورافع بن حريملة، فقالوا: يا محمد ألست تزعم أنك على ملة إبراهيم ودينه، وتؤمن بما عندنا من التوراة، وتشهد أنها من الله حق؟ فقال رسول الله صلى الله عليه وسلم "بلى، ولكنكم أحدثتم وجحدتم ما فيها مما أخذ عليكم من الميثاق، وكتمتم منها ما أمرتم أن تبينوه للناس، وأنا بريء من أحداثكم! " قالوا: فإنا نأخذ بما في أيدينا، فإنا على الحق والهدى، ولا نؤمن بك ولا نتبعك. فأنزل الله: {قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة، والإنجيل وما أنزل إليكم من ربكم} ... إلى: {فلا تأس على القوم الكافرين} 9587 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قل يا أهل الكتاب لستم على شيء حتى تقيموا التوراة والإنجيل وما أنزل إليكم من ربكم} قال: فقد صرنا من أهل الكتاب؛ التوراة لليهود والإنجيل للنصارى. وما أنزل إليكم من ربكم، وما أنزل إلينا من ربنا. أي لستم على شيء حتى تقيموا حتى تعملوا بما فيه.القول في تأويل قوله تعالى: {وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا} يعني تعالى ذكره بقوله: {وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا} وأقسم ليزيدن كثيرا من هؤلاء اليهود والنصارى الذين قص، قصصهم في هذه الآيات الكتاب الذي أنزلته إليك يا محمد طغيانا، يقول: تجاوزا وغلوا في التكذيب لك على ما كانوا عليه لك من ذلك قبل نزول الفرقان، {كفرا} يقول: وجحودا لنبوتك. وقد أتينا على البيان عن معنى الطغيان فيما مضى قبل.وأما قوله: {فلا تأس على القوم الكافرين} يعني: يقول {فلا تأس} فلا تحزن، يقال: أسي فلان على كذا: إذا حزن يأسى أسى، ومنه قول الراجز:وانحلبت عيناه من، فرط الأسىيقول تعالى ذكره لنبيه: لا تحزن يا محمد على تكذيب هؤلاء الكفار من اليهود والنصارى من بني إسرائيل لك، فإن مثل ذلك منهم عادة وخلق في أنبيائهم، فكيف فيك؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9588 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وليزيدن كثيرا منهم ما أنزل إليك من ربك طغيانا وكفرا} قال: الفرقان. يقول: فلا تحزن9589 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {فلا تأس على القوم الكافرين} قال: لا تحزن


069-69-إِنَّ الَّذِينَ آمَنُواْ وَالَّذِينَ هَادُواْ وَالصَّابِؤُونَ وَالنَّصَارَى مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وعَمِلَ صَالِحاً فَلاَ خَوْفٌ

69-إن الذين آمنوا والذين هادوا والصابؤون والنصارى من آمن بالله واليوم الآخر وعمل صالحا فلا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {إن الذين آمنوا والذين هادوا والصابئون والنصارى من آمن بالله واليوم الآخر وعمل صالحا فلا خوف عليهم ولا هم يحزنون} يقول تعالى ذكره: إن الذين صدقوا الله ورسوله، وهم أهل الإسلام، {والذين هادوا} وهم اليهود والصابئون. وقد بينا أمرهم. {والنصارى من آمن} منهم {بالله واليوم الآخر} فصدق بالبعث بعد الممات، وعمل من العمل صالحا لمعاده، {فلا خوف عليهم} فيما قدموا عليه من أهوال القيامة، {ولا هم يحزنون} على ما خلفوا وراءهم من الدنيا وعيشها بعد معاينتهم ما أمرمهم الله به من جزيل ثوابه. وقد بينا وجه الإعراب فيه فيما مضى قبل بما أغنى عن إعادته.


070-70-لَقَدْ أَخَذْنَا مِيثَاقَ بَنِي إِسْرَائِيلَ وَأَرْسَلْنَا إِلَيْهِمْ رُسُلاً كُلَّمَا جَاءهُمْ رَسُولٌ بِمَا لاَ تَهْوَى أَنْفُسُهُمْ فَرِيقاً

70-لقد أخذنا ميثاق بني إسرائيل وأرسلنا إليهم رسلا كلما جاءهم رسول بما لا تهوى أنفسهم فريقا كذبوا وفريقا يقتلون

القول في تأويل قوله تعالى: {لقد أخذنا ميثاق بني إسرائيل وأرسلنا إليهم رسلا كلما جاءهم رسول بما لا تهوى أنفسهم فريقا كذبوا وفريقا يقتلون} يقول تعالى ذكره: أقسم لقد أخذنا ميثاق بني إسرائيل على الإخلاص وتوحيدنا، والعمل بما أمرناهم به، والانتهاء عما نهيناهم عنه وأرسلنا إليهم بذلك رسلا، ووعدناهم على ألسن رسلنا إليهم على العمل بطاعتنا الجزيل من الثواب، وأوعدناهم على العمل بمعصيتنا الشديد من العقاب، كلما جاءهم رسول لنا بما لا تشتهيه نفوسهم ولا يوافق محبتهم كذبوا منهم فريقا ويقتلون منهم فريقا، نقضا لميثاقنا الذي أخذناه عليهم، وجراءة علينا وعلى خلاف أمرنا.


071-71-وَحَسِبُواْ أَلاَّ تَكُونَ فِتْنَةٌ فَعَمُواْ وَصَمُّواْ ثُمَّ تَابَ اللّهُ عَلَيْهِمْ ثُمَّ عَمُواْ وَصَمُّواْ كَثِيرٌ مِّنْهُمْ وَاللّهُ بَصِيرٌ

71-وحسبوا ألا تكون فتنة فعموا وصموا ثم تاب الله عليهم ثم عموا وصموا كثير منهم والله بصير بما يعملون

القول في تأويل قوله تعالى: {وحسبوا ألا تكون فتنة} يقول تعالى: وظن هؤلاء الإسرائيليون الذين وصف تعالى ذكره صفتهم أنه أخذ ميثاقهم وأنه أرسل إليهم رسلا، وأنهم كانوا كلما جاءهم رسول بما لا تهوى أنفسهم كذبوا فريقا وقتلوا فريقا، أن لا يكون من الله لهم ابتلاء واختبار بالشدائد من العقوبات بما كانوا يفعلون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9590 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وحسبوا أن لا تكون فتنة} ... الآية، يقول: حسب القوم أن لا يكون بلاء فعموا وصموا، كلما عرض بلاء ابتلوا به هلكوا فيه9591 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وحسبوا أن لا تكون فتنة فعموا وصموا} يقول: حسبوا أن لا يبتلوا، فعموا عن الحق وصموا9592 - حدثنا ابن وكيع، قال: ثنا أبي، عن مبارك، عن الحسن: {وحسبوا أن لا تكون فتنة} قال بلاء9593 - حدثنا المثني، قال: ثنا أبو عاصم، قال: ثني معاوية، عن علي، عن ابن عباس: {وحسبوا أن لا تكون فتنة} قال: الشرك9594 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد في قوله: {وحسبوا أن لا تكون فتنة فعموا وصموا} قال: اليهود9595 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، عن مجاهد: {فعموا وصموا} قال: يهود. قال ابن جريج، عن عبد الله بن كثير، قال: هذه الآية لبني إسرائيل. قال: والفتنة: البلاء والتمحيص {فعموا وصموا} يقول: فعموا عن الحق والوفاء بالميثاق الذي أخذته عليهم من إخلاص عبادتي، والانتهاء إلى أمري ونهيي، والعمل بطاعتي بحسبانهم ذلك وظنهم، وصموا عنه. {ثم تاب الله عليهم} ثم تبت عليهم، يقول: ثم هديتهم بلطف مني لهم، حتى أنابوا ورجعوا عما كانوا عليه من معاصيتي وخلاف أمري، والعمل بما أكرهه منهم إلى العمل بما أحبه، والانتهاء إلى طاعتي وأمري ونهيي. {ثم عموا وصموا كثير منهم} يقول: ثم عموا أيضا عن الحق والوفاء بميثاقي الذي أخذته عليهم من العمل بطاعتي والانتهاء إلى أمري واجتناب معاصيي، {وصموا كثير منهم} يقول: عمى كثير من هؤلاء الذين كنت أخذت ميثاقهم من بني إسرائيل باتباع رسلي والعمل بما أنزلت إليهم من كتبي عن الحق، وصموا بعد توبتي عليهم واستنقاذي إياهم من الهلكة. {والله بصير بما يعملون} يقول: بصير فيرى أعمالهم خيرها وشرها، فيجازيهم يوم القيامة بجميعها، إن خيرا فخيرا وإن شرا فشر.


072-72-لَقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ هُوَ الْمَسِيحُ ابْنُ مَرْيَمَ وَقَالَ الْمَسِيحُ يَا بَنِي إِسْرَائِيلَ اعْبُدُواْ اللّهَ رَبِّي

72-لقد كفر الذين قالوا إن الله هو المسيح ابن مريم وقال المسيح يا بني إسرائيل اعبدوا الله ربي وربكم إنه من يشرك بالله فقد حرم الله عليه الجنة ومأواه النار وما للظالمين من أنصار

القول في تأويل قوله تعالى: {لقد كفر الذين قالوا إن الله هو المسيح ابن مريم} وهذا خبر من الله تعالى ذكره عن بعض ما فتن به الإسرائيلين الذين أخبر عنهم أنهم حسبوا أن لا تكون فتنة. يقول تعالى ذكره: فكان مما ابتليتهم واختبرتهم به فنقضوا فيه ميثاقي وغيروا عهدي الذي كنت أخذته عليهم، بأن لا يعبدوا سواي ولا يتخذوا ربا غيري، وأن يوحدوني، وينتهوا إلى طاعتي؛ عبدي عيسى ابن مريم، فإني خلقته وأجريت على يده نحو الذي أجريت النصارى، عليهم غضب الله! يقول الله تعالى ذكره: فلما اختبرتهم وابتليتهم بما ابتليتهم به أشركوا بي قالوا لخلق من خلقي وعبد مثلهم من عبيدي وبشر نحوهم معروف نسبه وأصله مولود من البشر يدعوهم إلى توحيدي ويأمرهم بعبادتي وطاعتي ويقر لهم بأني ربه وربهم وينهاهم عن أن يشركوا بي شيئا، هو إلههم؛ جهلا منهم الله وكفرا به، ولا ينبغي لله أن يكون والدا ولا مولودا.ويعني بقوله: {وقال المسيح يا بني إسرائيل اعبدوا الله ربي وربكم} يقول: اجعلوا العبادة والتذلل للذي له يذل كل شيء وله يخضع كل موجود، ربي وربكم، يقول: مالكي ومالككم، وسيدي وسيدكم، الذي خلقني وإياكم. {إنه من يشرك بالله فقد حرم الله عليه الجنة} أن يسكنها في الآخرة {ومأواه النار} يقول: ومرجعه ومكانه الذي يأوي إليه ويصير في معاده، من جعل لله شريكا في عبادته نار جهنم. {وما للظالمين} يقول: وليس لمن فعل غير ما أباح الله له وعبد غير الذي له عبادة الخلق، {من أنصار} ينصرونه يوم القيامة من الله، فينقذونه منه إذا أورده جهنم.


073-73-لَّقَدْ كَفَرَ الَّذِينَ قَالُواْ إِنَّ اللّهَ ثَالِثُ ثَلاَثَةٍ وَمَا مِنْ إِلَـهٍ إِلاَّ إِلَـهٌ وَاحِدٌ وَإِن لَّمْ يَنتَهُواْ عَمَّا

73-لقد كفر الذين قالوا إن الله ثالث ثلاثة وما من إلـه إلا إلـه واحد وإن لم ينتهوا عما يقولون ليمسن الذين كفروا منهم عذاب أليم

القول في تأويل قوله تعالى: {لقد كفر الذين قالوا إن الله ثالث ثلاثة} وهذا أيضا خبر من الله تعالى ذكره عن فريق آخر من الإسرائلين الذين وصف صفتهم في الآيات قبل أنه لما ابتلاهم بعد حسبانهم أنهم لا يتبلون ولا يفتنون، قالوا كفرا بربهم وشركا: الله ثالث ثلاثة. وهذا قول كان عليه جماهير النصارى قبل افتراق اليعقوبية والملكانية والنسطورية، كانوا فيما بلغنا يقولون: الإله القديم جوهر واحد يعم ثلاثة أقانيم: أبا والدا غير مولود، وابنا مولودا غير والد، وزوجا متتبعة بينهما.وقد قال جماعة من أهل التأويل نحو قولنا في أنه عنى بهذه الآيات: النصارى. ذكر من قال ذلك:9596 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لقد كفر الذين قالوا إن الله ثالث ثلاثة} قال: قالت النصارى: هو المسيح وأمه، فذلك قول الله تعالى: {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} [المائدة: 116] 9597 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {لقد كفر الذين قالوا إن الله ثالث ثلاثة} نحوه.يقول الله تعالى ذكره مكذبا لهم فيما قالوا من ذلك: {وما من إله إلا إله واحد} يقول: ما لكم معبود أيها الناس إلا معبود واحد، وهو الذي ليس بوالد لشيء ولا مولود، بل هو خالق كل والد ومولود. {وإن لم ينتهوا عما يقولون} يقول: إن لم ينتهوا قائلو هذه المقالة عما يقولون من قولهم: الله ثالث ثلاثة، {ليمسن الذين كفروا منهم عذاب أليم} يقول: ليمسن الذين يقولون هذه المقالة، والذين يقولون المقالة الأخرى هو المسيح ابن مريم؛ لأن الفريقين كلاهما كفرة مشركون، فلذلك رجع في الوعيد بالعذاب إلى العموم. ولم يقل: "ليمسنهم عذاب أليم " ، لأن ذلك لو قيل كذلك صار الوعيد من الله تعالى ذكره خاصا لقائل القول الثاني، وهم القائلون: الله ثالث ثلاثة، ولم يدخل فيهم القائلون: المسيح هو الله. فعم بالوعيد تعالى ذكره كل كافر، ليعلم المخاطبون بهذه الآيات أن وعيد الله قد شمل كلا الفريقين من بني إسرائيل ومن كان من الكفار على مثل الذي هم عليه.فإن قال قائل: وإن كان الأمر على ما وصفت فعلى من عادت الهاء والميم اللتان في قوله: "منهم " ؟ قيل: على بني إسرائيل.فتأويل الكلام إذ كان الأمر على ما وصفنا: وإن لم ينته هؤلاء الإسرائيليون عما يقولون في الله من عظيم القول، ليمسن الذين يقولون منهم إن المسيح هو الله والذين يقولون إن الله ثالث ثلاثة وكل كافر سلك سبيلهم عذاب أليم بكفرهم بالله.


074-74-أَفَلاَ يَتُوبُونَ إِلَى اللّهِ وَيَسْتَغْفِرُونَهُ وَاللّهُ غَفُورٌ رَّحِيمٌ

74-أفلا يتوبون إلى الله ويستغفرونه والله غفور رحيم

القول في تأويل قوله تعالى: {أفلا يتوبون إلى الله ويستغفرونه} يقول تعالى ذكره: أفلا يرجع هذان الفريقان الكافران، القائل أحدهما: إن الله هو المسيح ابن مريم؛ والآخر القائل: إن الله ثالث ثلاثة، عما قالا من ذلك، ويتوبان بما قالا وقطعا به من كفرهما، ويسألان ربهما المغفرة مما قالا. {والله غفور رحيم} والله غفور لذنوب التائبين من خلقه، المنيبين إلى طاعته بعد معصيتهم، رحيم بهم في قبوله توبتهم ومراجعتهم إلى ما يحب مما يكره، فيصفح بذلك من فعلهم عما سلف من إجرامهم قبل ذلك.


075-75-مَّا الْمَسِيحُ ابْنُ مَرْيَمَ إِلاَّ رَسُولٌ قَدْ خَلَتْ مِن قَبْلِهِ الرُّسُلُ وَأُمُّهُ صِدِّيقَةٌ كَانَا يَأْكُلاَنِ الطَّعَامَ انظُرْ كَيْفَ

75-ما المسيح ابن مريم إلا رسول قد خلت من قبله الرسل وأمه صديقة كانا يأكلان الطعام انظر كيف نبين لهم الآيات ثم انظر أنى يؤفكون

القول في تأويل قوله تعالى: {ما المسيح ابن مريم إلا رسول قد خلت من قبله الرسل} وهذا خبرا من الله تعالى ذكره احتجاجا لنبيه محمد صلى الله عليه وسلم على فرق النصارى في قولهم في المسيح. يقول مكذبا لليعقوبية في قيلهم: هو الله، والآخرين في قيلهم: هو ابن الله: ليس القول كما قال هؤلاء الكفرة في المسيح، ولكنه ابن مريم ولدته ولادة الأمهات أبناءهن، وذلك من صفة البشر لا من صفة خالق البشر، وإنما هو لله رسول كسائر رسله الذين كانوا قبله فمضوا وخلوا، أجرى على يده ما شاء أن يجريه عليها من الآيات والعبر بحجة له على صدقه وعلى أنه لله رسول إلى من أرسله إليه من خلقه، كما أجرى على أيدي من قبله من الرسل من الآيات والعبر حجة لهم على حقيقة صدقهم في أنهم لله رسل. {وأمه صديقة} يقول تعالى ذكره: وأم المسيح صديقة، والصديقة: الفعيلة من الصدق، وكذلك قولهم فلان صديق: فعيل من الصدق، ومنه قوله تعالى ذكره: {والصديقين والشهداء} وقد قيل: إن أبا بكر الصديق رضي الله عنه إنما قيل له الصديق لصدقه، وقد قيل: إنما سمي صديقا لتصديقه النبي صلى الله عليه وسلم في مسيره في ليلة واحدة إلى بيت المقدس من مكة وعوده إليها.وقوله: {كانا يأكلان الطعام} خبر من الله تعالى ذكره عن المسيح وأمه أنهما كانا أهل حاجة إلى ما يغذوهما وتقوم به أبدانهما من المطاعم والمشارب كسائر البشر من بني آدم. فإن من كان كذلك، فغير كائن إلها؛ لأن المحتاج إلى الغذاء قوامه بغيره، وفي قوامه بغيره وحاجته إلى ما يقيمه دليل واضح على عجزه، والعاجز لا يكون إلا مربوبا لا ربا..القول في تأويل قوله تعالى: {انظر كيف نبين لهم الآيات} يقول تعالى ذكره لنبيه محمد: انظر يا محمد كيف نبين لهؤلاء الكفرة من اليهود والنصارى الآيات، وهي الأدلة والأعلام والحجج على بطول ما يقولون في أنبياء الله، وفي فريتهم على الله، وادعائهم له ولدا، وشهادتهم لبعض خلقه بأنه لهم رب وإله، ثم لا يرتدعون عن كذبهم وباطل قيلهم، ولا ينزجرون عن فريتهم على ربهم وعظيم جهلهم، مع ورود الحجج القاطعة عذرهم عليهم. { ثم انظر أنى يؤفكون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ثم انظر يا محمد أنى يؤفكون؟ يقول: ثم انظر مع تبيننا لهم آياتنا على بطول قولهم: أي وجه يصرفون عن بياننا الذي بينته لهم، وكيف عن الهدى الذي نهديهم إليه من الحق يضلون؟ والعرب تقول لكل مصروف عن شيء: هو مأفوك عنه، يقال: قد أفكت فلانا عن كذا: أي صرفته عنه، فأنا آفكه أفكا، وهو مأفوك، وقد أفكت الأرض: إذا صرف عنها المطر.


076-76-قُلْ أَتَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَكُمْ ضَرّاً وَلاَ نَفْعاً وَاللّهُ هُوَ السَّمِيعُ الْعَلِيمُ

76-قل أتعبدون من دون الله ما لا يملك لكم ضرا ولا نفعا والله هو السميع العليم

القول في تأويل قوله تعالى: {قل أتعبدون من دون الله ما لا يملك لكم ضرا ولا نفعا} وهذا أيضا احتجاج من الله تعالى ذكره لنبيه صلى الله عليه وسلم على النصارى القائلين في المسيح ما وصف من قيلهم فيه قبل. يقول تعالى ذكره لمحمد صلى الله عليه وسلم: قل يا محمد لهؤلاء الكفرة من النصارى الزاعمين أن المسيح ربهم والقائلين إن الله ثالث ثلاثة: اتعبدون سوى الله الذي يملك ضركم ونفعكم وهو الذي خلقكم ورزقكم وهو يحيكم ويميتكم، شيئا لا يملك لكم شرا ولا نفعا؟ يخبرهم تعالى ذكره أن المسيح الذي زعم من زعم من النصارى أنه إله، والذي زعم من زعم منهم أنه لله ابن، لا يملك لهم ضرا يدفعه عنهم إن أحله الله بهم، ولا نفعا يجلبه إليهم إن لم يفضه الله لهم. يقول تعالى ذكره: فكيف يكون ربا وإلها من كانت هذه صفته؟ بل الرب المعبود الذي بيده كل شيء والقادر على كل شيء، فإياه فاعبدوا وأخلصوا له العبادة دون غيره من العجزة الذين لا ينفعونكم ولا يضرون.وأما قوله: {والله هو السميع العليم} فإنه يعني تعالى ذكره بذلك: والله هو السميع لاستغفارهم لو استغفروه من قيلهم ما أخبر عنهم أنهم يقولونه في المسيح، ولغير ذلك من منطقهم ومنطق خلقه، العليم بتوبتهم لو تابوا منه، وبغير ذلك من أمورهم.


077-77-قُلْ يَا أَهْلَ الْكِتَابِ لاَ تَغْلُواْ فِي دِينِكُمْ غَيْرَ الْحَقِّ وَلاَ تَتَّبِعُواْ أَهْوَاء قَوْمٍ قَدْ ضَلُّواْ مِن قَبْلُ وَأَضَلُّواْ

77-قل يا أهل الكتاب لا تغلوا في دينكم غير الحق ولا تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيرا وضلوا عن سواء السبيل

القول في تأويل قوله تعالى: {قل يا أهل الكتاب لا تغلوا في دينكم غير الحق} وهذا خطاب من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم. يقول تعالى ذكره: قل يا محمد لهؤلاء الغالية من النصارى في المسيح: {يا أهل الكتاب} يعني بالكتاب: الإنجيل، {لا تغلوا في دينكم} يقول: لا تفرطوا في القول فيما تدينون به من أمر المسيح، فتجاوزوا فيه الحق إلى الباطل، فتقولوا فيه: هو الله، أو هو ابنه؛ ولكن قولوا: هو عبد الله كلمته ألقاها إلى مريم وروح منه. {ولا تتبعوا أهواء قوم قد ضلوا من قبل} ويقول: ولا تتبعوا أيضا في المسيح أهواء اليهود الذين قد ضلوا قبلكم عن سبيل الهدى في القول فيه، فتقولون فيه كما قالوا: هو لغير رشدة، وتبهتوا أمه كما يبهتونها بالفرية، وهي صديقة. {وأضلوا كثيرا} يقول تعالى ذكره: وأضل هؤلاء اليهود كثيرا من الناس، فحادوا بهم عن طريق الحق وحملوهم على الكفر بالله والتكذيب بالمسيح. {وضلوا عن سواء السبيل} يقول: وضل هؤلاء اليهود عن قصد الطريق، وركبوا غير محجة الحق وإنما يعني تعالى ذكره بذلك كفرهم بالله وتكذيبهم رسله عيسى ومحمدا صلى الله عليه وسلم، وذهابهم عن الإيمان وبعدهم منه. وذلك كان ضلالهم الذي وصفهم الله به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9598 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وضلوا عن سواء السبيل} قال: يهود9599 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {تتبعوا أهواء قوم قد ضلوا من قبل وأضلوا كثيرا} فهم أولئك الذين ضلوا وأضلوا أتباعهم. {وضلوا عن سواء السبيل} عن عدل السبيل


078-78-لُعِنَ الَّذِينَ كَفَرُواْ مِن بَنِي إِسْرَائِيلَ عَلَى لِسَانِ دَاوُودَ وَعِيسَى ابْنِ مَرْيَمَ ذَلِكَ بِمَا عَصَوا وَّكَانُواْ يَعْتَدُونَ

78-لعن الذين كفروا من بني إسرائيل على لسان داوود وعيسى ابن مريم ذلك بما عصوا وكانوا يعتدون

القول في تأويل قوله تعالى: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم ذلك بما عصوا وكانوا يعتدون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء النصارى الذين وصف تعالى ذكره صفتهم: لا تغلوا فتقولوا في المسيح غير الحق، ولا تقولوا فيه ما قالت اليهود الذين قد لعنهم الله على لسان أنبيائه ورسله داود وعيسى ابن مريم. وكان لعن الله إياهم على ألسنتهم، كالذي:9600 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} قال: لعنوا بكل لسان، لعنوا على عهد موسى في التوراة، ولعنوا على عهد داود في الزبور، ولعنوا على عهد عيسى في الإنجيل، ولعنوا على عهد محمد صلى الله عليه وسلم في القرآنحدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} يقول: لعنوا في الإنجيل على لسان عيسى ابن مريم، ولعنوا في الزبور على لسان داودحدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أبيه، عن خصيف، عن سعيد بن جبير، عن ابن عباس: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} قال: خالطوهم بعد النهي في تجاراتهم، فضرب الله قلوب بعضهم ببعض، فهم ملعونون على لسان داود وعيسى ابن مريم9601 - حدثنا ابن وكيع، قال: ثنا جرير، عن حصين، عن مجاهد: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} قال: لعنوا على لسان داود فصاروا قردة، ولعنوا على لسان عيسى فصاروا خنازيرحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {لعن الذين كفروا من بني إسرائيل} بكل لسان؛ لعنوا على عهد موسى في التوراة، وعلى عهد داود في الزبور، وعلى عهد عيسى في الإنجيل، ولعنوا على لسان محمد صلى الله عليه وسلم في القرآنقال ابن جريج، وقال آخرون: {لعن الذين كفروا من بنو إسرائيل على لسان داود} على عهده، فلعنوا بدعوته. قال: مر داود على نفر منهم وهم في بيت، فقال من في البيت؟ قالوا: خنازير، قال: اللهم اجعلهم خنازير! فكانوا خنازير؛ ثم أصابتهم لعنته. ودعا عليهم عيسى فقال: اللهم العن من افترى علي وعلى أمي، واجعلهم قردة خاسئين!9602 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لعن الذين كفروا من بني إسرائيل} ... الآية، لعنهم الله على لسان داود في زمانه فجعلهم قردة خاسئين، وفي الإنجيل على لسان عيسى فجعلهم خنازير9603 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن حصين بن نمير، عن حصين، يعني ابن عبد الرحمن، عن أبي مالك، قال: {لعن الذين كفروا من بني إسرائيل على لسان داود} قال: مسخوا على لسان داود قردة، وعلى لسان عيسى خنازيرحدثني يعقوب، قال، ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، مثله.9604 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن العلاء بن المسيب، عن عبد الله بن عمرو بن مرة، عن سالم الأفطس، عن أبي عبيدة، عن ابن مسعود، قال: قال رسول الله صلى الله عليه وسلم: "إن الرجل من بني إسرائيل كان إذا رأى أخاه على الذنب نهاه عنه تعذيرا، فإذا كان من الغد لم يمنعه ما رأى منه أن يكون أكيله وخليطه وشريبه، فلما رأى ذلك منهم ضرب بقلوب بعضهم على بعض، ولعنهم على لسان نبيهم داود وعيسى ابن مريم؛ ذلك بما عصوا وكانوا يعتدون " . ثم قال: "والذي نفسي بيده لتأمرن بالمعروف، ولتنهون عن المنكر، ولتأخذن على يدي المسيء، ولتأطرنه على الحق أطرا أو ليضربن الله قلوب بعضكم على بعض، وليلعننكم كما لعنهم " .حدثنا ابن حميد، قال: ثنا الحكم بن بشير بن سليمان، قال: ثنا عمرو بن قيس الملائي، عن علي بن بذيمة، عن أبي عبيدة، عن عبد الله، قال: لما فشا المنكر في بني إسرائيل، جعل الرجل يلقي الرجل فيقول: يا هذا اتق الله! ثم لا يمنعه ذلك أن يؤاكله ويشاربه. فلما رأى الله ذلك منهم ضرب بقلوب بعضهم على بعض، ثم أنزل فيهم كتابا: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم ذلك بما عصوا وكانوا يعتدون كانوا لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون} وكان رسول الله صلى الله عليه وسلم متكئا، فجلس وقال: "كلا والذى نفسي بيده حتى تأطروا الظالم على الحق أطرا " .حدثنا علي بن سهل الرملي، قال: ثنا المؤمل بن إسماعيل، قال: ثنا سفيان، قال: ثنا علي بن بذيمة عن أبي عبيدة - أظنه عن مسروق - عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "إن بني إسرائيل لما ظهر منهم المنكر جعل الرجل يرى أخاه وجاره وصاحبه على المنكر فينهاه، ثم لا يمنعه ذلك من أن يكون أكيله وشريبه ونديمه، فضرب الله قلوب بعضهم على بعض، ولعنوا على لسان داود وعيسى ابن مريم؛ ذلك بما عصوا وكانوا يعتدون... إلى {فاسقون} " . قال عبد الله: وكان رسول الله صلى الله عليه وسلم متكئا فاستوى جالسا، فغضب وقال: "لا والله حتى تأخذوا على يدي الظالم فتأطروه على الحق أطرا " .- حدثنا ابن بشار، قال ثنا ابن مهدي، قال: ثنا سفيان عن علي بن بذيمة، عن أبي عبيده، قال: قال رسول الله صلى الله عليه وسلم: "إن بني إسرائيل لما وقع فيهم النقض كان الرجل يرى أخاه على الريب فينهاه عنه، فإذا كان الغد لم يمنعه ما رأى منه أن يكون أكيله وشريبه وخليطه؛ فضرب الله قلوب بعضهم ببعض، ونزل فيهم القرآن، فقال: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} حتى بلغ: {ولكن كثيرا منهم فاسقون} " قال: و كان رسول الله صلى الله عليه وسلم متكئا، فجلس وقال: "لا حتى تأخذوا يدي الظالم فتأطروه على الحق أطرا " .حدثنا ابن بشار، قال: ثنا أبو داود، قال: أملاه علي، قال: ثنا محمد بن أبي الوضاح، عن علي بن بذيمة، عن أبي عبيدة، عن عبد الله، عن النبي صلى الله عليه وسلم بمثله.حدثنا هناد بن السري، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن علي بن بذيمة، قال: سمعت أبا عبيدة يقول: قال رسول الله صلى الله عليه وسلم، فذكر. نحوه. غير أنهما قالا في حديثهما: وكان رسول الله صلى الله عليه وسلم متكئا، فاستوى جالسا ثم قال: "كلا والذي نفسي بيده حتى تأخذوا على يدي الظالم، فتأطروه على الحق أطرا " .9605 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لعن الذين كفروا من بني إسرائيل على لسان داود وعيسى ابن مريم} قال: فقال: لعنوا في الإنجيل وفي الزبور. وقال: قال رسول الله صلى الله عليه وسلم: "إن رحى الإيمان قد دارت، فدوروا مع القرآن حيث دار، فإنه قد فرغ الله مما افترض فيه. وإنه كانت أمة من بني إسرائيل كانوا أهل عدل، يأمرون بالمعروف وينهون عن المنكر، فأخذه قومهم فنشروهم بالمناشير، وصلبوهم على الخشب، وبقيت منهم بقيه، فلم يرضوا حتى داخلوا الملوك وجالسوهم، ثم لم يرضوا حتى واكلوهم، فضرب الله تلك القلوب بعضها ببعض فجعلها واحدة " ، فذلك قول الله تعالى: {لعن الذين كفروا من بني إسرائيل على لسان داود} ... إلى {ذلك بما عصوا وكانوا يعتدون} ماذا كانت معصيتهم؟ قال: "كانوا لا يتناهون عن منكر فعلوه، لبئس ما كانوا يفعلون " .فتأويل الكلام إذن: لعن الله الذين كفروا من اليهود بالله على لسان داود وعيسى ابن مريم، ولعن والله آباؤهم على لسان داود وعيسى ابن مريم، بما عصوا الله فخالفوا أمره وكانوا يعتدون، يقول: وكانوا يتجاوزون حدوده.


079-79-كَانُواْ لاَ يَتَنَاهَوْنَ عَن مُّنكَرٍ فَعَلُوهُ لَبِئْسَ مَا كَانُواْ يَفْعَلُونَ

79-كانوا لا يتناهون عن منكر فعلوه لبئس ما كانوا يفعلون

القول في تأويل قوله تعالى: {كانوا لا يناهون عن منكر فعلوه} يقول تعالى ذكره: كان هؤلاء اليهود الذين لعنهم الله {لا يتناهون} يقول: لا ينتهون عن منكر فعلوه، ولا ينهى بعضهم بعضا. ويعني بالمنكر: المعاصي التي كانوا يعصون الله بها. فتأويل الكلام: كانوا لا ينتهون عن منكر أتوه. كما:9606 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {كانوا لا يتناهون عن منكر فعلوه} لا تتناهي أنفسهم بعد أن وقعوا في الكفر. {لبئس ما كانوا يفعلون} وهذا قسم من الله تعالى ذكره، يقول: أقسم لبئس الفعل كانوا يفعلون في تركهم الانتهاء عن معاصي الله تعالى وركوب محاربه وقتل أنبياء الله ورسله!


080-80-تَرَى كَثِيراً مِّنْهُمْ يَتَوَلَّوْنَ الَّذِينَ كَفَرُواْ لَبِئْسَ مَا قَدَّمَتْ لَهُمْ أَنفُسُهُمْ أَن سَخِطَ اللّهُ عَلَيْهِمْ وَفِي الْعَذَابِ

80-ترى كثيرا منهم يتولون الذين كفروا لبئس ما قدمت لهم أنفسهم أن سخط الله عليهم وفي العذاب هم خالدون

القول في تأويل قوله تعالى: {ترى كثيرا منهم يتولون الذين كفروا} يقول تعالى ذكره: ترى يا محمد كثيرا من بني إسرائيل يتولون الذين كفروا، يقول: يتولون المشركين من عبدة الأوثان، يعادون أولياء الله ورسله. {لبئس ما قدمت لهم أنفسهم} يقول تعالى ذكره: أُقسم لبئس الشيء الذي قدمت لهم أنفسهم أمامهم إلى معادهم في الآخرة. {أن سخط الله عليهم} في موضع رفع ترجمة عن "ما " الذي في قوله: {لبئس ما} {وفي العذاب هم خالدون} يقول: وفي عذاب الله يوم القيامة هم خالدون، دائم مقامهم ومكثهم فيه.


081-81-وَلَوْ كَانُوا يُؤْمِنُونَ بِالله والنَّبِيِّ وَمَا أُنزِلَ إِلَيْهِ مَا اتَّخَذُوهُمْ أَوْلِيَاء وَلَـكِنَّ كَثِيراً مِّنْهُمْ فَاسِقُونَ

81-ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء ولـكن كثيرا منهم فاسقون

القول في تأويل قوله تعالى: {ولو كانوا يؤمنون بالله والنبي وما أنزل إليه} يقول تعالى ذكره: ولو كان هؤلاء الذين يتولون الذين كفروا من بني إسرائيل {يؤمنون بالله والنبي} يقول: يصدقون بالله ويقرون به ويوحدونه ويصدقون نبيه محمدا، بأنه لله نبي مبعوث ورسول مرسل. {وما أنزل إليه} يقول: يقرون بما أنزل إلى محمد صلى الله عليه وسلم من عند الله من آي الفرقان. {ما اتخذوهم أولياء} يقول: ما اتخذوهم أصحابا وأنصارا من دون المؤمنين. وكان مجاهد يقول في ذلك ما:9607 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {ولو كانوا يؤمنون بالله والنبي وما أنزل إليه ما اتخذوهم أولياء} قال: المنافقون. {ولكن كثيرا منهم فاسقون} يقول: لكن كثيرا منهم أهل خروج عن طاعة الله إلى معصيته وأهل استحلال لما حرم الله عليهم من القول والفعل.


082-82-لَتَجِدَنَّ أَشَدَّ النَّاسِ عَدَاوَةً لِّلَّذِينَ آمَنُواْ الْيَهُودَ وَالَّذِينَ أَشْرَكُواْ وَلَتَجِدَنَّ أَقْرَبَهُمْ مَّوَدَّةً لِّلَّذِينَ

82-لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى ذلك بأن منهم قسيسين ورهبانا وأنهم لا يستكبرون

القول في تأويل قوله تعالى: {لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {لتجدن} يا محمد {أشد الناس عداوة} للذين صدقوك واتبعوك وصدقوا بما جئتهم به من أهل الإسلام، {اليهود والذين اشركوا} يعني عبدة الأوثان الذين اتخذوا الأوثان آلهة يعبدونها من دون الله. {ولتجدن أقربهم مودة للذين آمنوا} يقول: ولتجدن أقرب الناس مودة ومحبة. والمودة: المفعلة، من قول الرجل: وددت كذا أوده ودا وودا وودا ومودة: إذا أحببته. {للذين آمنوا} ، يقول: للذين صدقوا الله ورسوله محمدا صلى الله عليه وسلم. {الذين قالوا إنا نصارى ذلك بأن منهم قسيسين ورهبانا وأنهم لا يستكبرون} عن قبول الحق واتباعه والإذعان به. وقيل: إن هذه الآية والتي بعدها نزلت في نفر قدموا على رسول الله صلى الله عليه وسلم من نصارى الحبشة، فلما سمعوا القرآن أسلموا واتبعوا رسول الله صلى الله عليه وسلم. وقيل: إنها نزلت في النجاشي ملك الحبشة وأصحاب له أسلموا معه. ذكر من قال ذلك:9608 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، عن سعيد بن جبير، قال: بعث النجاشي وفدا إلى النبي صلى الله عليه وسلم، فقرأ عليهم النبي صلى الله عليه وسلم فأسلموا. قال: فأنزل الله تعالى فيهم: {لتجدن أشد الناس عداوة للذين آمنوا اليهود والذين أشركوا} إلى آخر الآية. قال: فرجعوا إلى النجاشي فأخبروه، فأسلم النجاشي، فلم يزل مسلما حتى مات. قال: فقال رسول الله صلى الله عليه وسلم: "إن أخاكم النجاشي قد مات، فصلوا عليه! " فصلى عليه رسول الله صلى الله عليه وسلم بالمدينة والنجاشي بالحبشة.9609 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى} قال: هم الوفد الذين جاؤوا مع جعفر وأصحابه من أرض الحبشة.9610 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى} قال: كان رسول الله صلى الله عليه وسلم وهو بمكة خاف على أصحابه من المشركين، فبعث جعفر بن أبي طالب وابن مسعود وعثمان بن مظعون في رهط من أصحابه إلى النجاشي ملك الحبشة؛ فلما بلغ ذلك المشركين، بعثوا عمرو بن العاص في رهط منهم ذكر أنهم سبقوا أصحاب النبي صلى الله عليه وسلم إلى النجاشي، فقالوا: إنه خرج فينا رجل سفه عقول قريش وأحلامها زعم أنه نبي، وإنه بعث إليك رهطا ليفسدوا عليك قومك، فاحببنا أن نأتيك ونخبرك خبرهم. قال: إن جاؤوني نظرت فيما يقولون. فقدم أصحاب رسول الله صلى الله عليه وسلم، فأقاموا بباب النجاشي، فقالوا: أتأذن لأولياء الله؟ فقال: ائذن لهم، فمرحبا بأولياء الله! فلما دخلوا عليه سلموا، فقال له الرهط من المشركين: ألا ترى أيها الملك أنا صدقناك، لم يحيوك بتحيتك التي تحيا بها؟ فقال لهم: ما منعكم أن تحيوني بتحيتي؟ فقالوا: إنا حييناك بتحية أهل الجنة وتحية الملائكة. قال لهم: ما يقول صاحبكم في عيسى وأمه؟ قال: يقول: هو عبد الله وكلمة من الله ألقاها إلى مريم وروح منه، ويقول في مريم: إنها العذراء البتول. قال: فأخذ عودا من الأرض، فقال: ما زاد عيسى وأمه على ما قال صاحبكم قدر هذا العود! فكره المشركون قوله، وتغيرت وجوههم. قال لهم: هل تعرقون شيئا مما أنزل عليكم؟ قالوا: نعم. قال: اقرؤوا! فقرؤوا، وهنالك منهم قسيسون ورهبان وسائر النصارى، فعرفت كل ما قرؤوا، وانحدرت دموعهم مما عرفوا من الحق. قال الله تعالى ذكره: {ذلك بأن منهم قسيسين ورهبانا وأنهم لا يستكبرون وإذا سمعوا ما أنزل إلى الرسول} الآية.9611 - حدثني محمد بن الحسين، قال: ثني أحمد بن مفضل، قال: ثنا أسباط عن السدي،: {ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى} ... الآية. قال: بعث النجاشي إلى رسول الله صلى الله عليه وسلم اثني عشر رجلا من الحبشة، سبعة قسيسين وخمسة رهبانا، ينظرون إليه ويسألونه. فلما لقوه فقرأ عليهم ما أنزل الله بكوا وآمنوا، فأنزل الله عليه فيهم: {وأنهم لا يستكبرون وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين} فآمنوا ثم رجعوا إلى النجاشي. فهاجر النجاشي معهم، فمات في الطريق، فصلى عليه رسول الله صلى الله عليه وسلم والمسلمون واستغفروا له.9612 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، قال: قال عطاء في قوله: {ولتجدن أقربهم مودة للذين آمنوا الذين قالوا إنا نصارى} ... الآية، هم ناس من الحبشة آمنوا، إذ جاءتهم مهاجرة المؤمنين.وقال آخرون: بل هذه صفة قوم كانوا على شريعة عيسى من أهل الإيمان؛ فلما بعث الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم آمنوا به. ذكر من قال ذلك:9613 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولتجدن أقربهم مودة للذين آمنوا} ، فقرأ حتى بلغ: {فأكتبنا مع الشاهدين} أناس من أهل الكتاب كانوا على شريعة من الحق مما جاء به عيسى، يؤمنون به وينتهون إليه؛ فلما بعث الله نبيه محمدا صلى الله عليه وسلم صدقوا به وآمنوا، وعرفوا الذي جاء به أنه الحق، فأثنى عليهم ما تسمعون.والصواب في ذلك من القول عندي أن الله تعالى وصف صفة قوم قالوا: إنا نصارى، أن نبي الله صلى الله عليه وسلم يجدهم أقرب الناس ودادا لأهل الإيمان بالله ورسوله، ولم يسم لنا أسماءهم. وقد يجوز أن يكون أريد بذلك أصحاب النجاشي، ويجوز أن يكون أريد به قوم كانوا على شريعة عيسى فأدركهم الإسلام فأسلموا لما سمعوا القرآن وعرفوا أنه الحق، ولم يستكبروا عنه.وأما قوله تعالى: {ذلك لأن منهم قسيسين ورهبانا} فإنه يقول: قربت مودة هؤلاء الذين وصف الله صفتهم للمؤمنين من أجل أن منهم قسيسين ورهبانا. والقسيسون: جمع قسيس، وقد يجمع القسيس: "قسوس " ، لأن القس والقسيس بمعنى واحد. وكان ابن زيد يقول في القسيس بما:9614 - حدثنا يونس، قال: حدثنا ابن وهب، قال: قال ابن زيد: القسيسين: عبادهم.وأما الرهبان، فإنه يكون واحدا وجمعا؛ فأما إذا كان جمعا، فإن واحدهم يكون راهبا، ويكون الراهب حينئذ فاعلا من قول القائل: رهب الله فلان، بمعنى: خافه، يرهبه رهبا ورهبا، ثم يجمع الراهب رهبان، مثل راكب وركبان، وفارس وفرسان. ومن الدليل على أنه قد يكون عند العرب جمعا قول الشاعر:رهبان مدين لو رأوك تنزلوا والعصم من شعف العقول الفادروقد يكون الرهبان واحدا، وإذا كان واحدا كان جمعه رهابين، مثل قربان وقرابين، وجردان وجرادين. ويجوز جمعه أيضا رهابنة إذا كان كذلك. ومن الدليل على أنه قد يكون عند العرب واحدا قول الشاعر:لو عاينت رهبان دير في القلل لانحدر الرهبان يمشي ونزلواختلف أهل التأويل في المعني بقوله: {ذلك بأن منهم قسيسين ورهبانا} فقال بعضهم: عني بذلك قوم كانوا استجابوا لعيسى ابن مريم حين دعاهم، واتبعوه على شريعته. ذكر من قال ذلك:9615 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن حصين عمن حدثه، عن ابن عباس في قوله: {ذلك بأن منهم قسيسين ورهبانا} قال: كانوا نواتي في البحر - يعني ملاحين - قال: فمر بهم عيسى ابن مريم، فدعاهم إلى الإسلام فأجابوه. قال: فذلك قوله: {قسيسين ورهبانا} وقال آخرون: بل عني بذلك القوم الذين كان النجاشي بعثهم إلى رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:9616 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، قال: ثنا عنبسة عمن حدثه، عن أبي صالح في قوله: {ذلك بأن منهم قسيسين ورهبانا} قال: ستة وستون، أو سبعة وستون، أو إثنان وستون من الحبشة، كلهم صاحب صومعة، عليهم ثياب الصوف.9617 - حدثنا ابن وكيع، قال: ثنا عبد الرحمن بن مهدي، عن سفيان، عن سالم، عن سعيد بن جبير: {ذلك بأن منهم قسيسين ورهبانا} قال: بعث النجاشي إلى النبي صلى الله عليه وسلم خمسين أو سبعين من خيارهم، فجعلوا يبكون، فقال: هم هؤلاء.9618 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن سالم الأفطس، عن سعيد بن جبير: {ذلك بأن منهم قسيسين ورهبانا} قال: هم رسل النجاشي الذين أرسل بإسلامه وإسلام قومه، كانوا سبعين رجلا اختارهم الخير فالخير. فدخلوا على رسول الله صلى الله عليه وسلم، فقرأ عليهم: {يس~ والقرآن الحكيم} فبكوا وعرفوا الحق، فأنزل الله فيهم: {ذلك بأن منهم قسيسين ورهبانا، وأنهم لا يستكبرون} ، وأنزل فيهم: {الذين آتيناهم الكتاب من قبله هم به يؤمنون} ... إلى قوله: {يؤتون أجرهم مرتين بما صبروا} والصواب في ذلك من القول عندنا أن يقال: إن الله تعالى ذكره أخبر عن النفر الذين أثنى عليهم من النصارى بقرب مودتهم لأهل الإيمان بالله ورسوله، أن ذلك إنما كان منهم لأن منهم أهل اجتهاد في العبادة وترهيب في الديارات والصوامع، وأن منهم علماء بكتبهم. وأهل تلاوة لها، فهم لا يبعدون من المؤمنين لتواضعهم للحق إذا عرفوه، ولا يستكبرون عن قبوله إذا تبينوه لأنهم أهل دين واجتهاد فيه ونصيحة لأنفسهم في ذات الله، وليسوا كاليهود الذين قد دربوا بقتل الأنبياء والرسل ومعاندة الله في أمره ونهيه وتحريف تنزيله الذي أنزله في كتبه.


083-83-وَإِذَا سَمِعُواْ مَا أُنزِلَ إِلَى الرَّسُولِ تَرَى أَعْيُنَهُمْ تَفِيضُ مِنَ الدَّمْعِ مِمَّا عَرَفُواْ مِنَ الْحَقِّ يَقُولُونَ رَبَّنَا

83-وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين

القول في تأويل قوله تعالى: {وإذا سمعوا ما أنزل إلي الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق} يقول تعالى ذكره: وإذا سمع هؤلاء الذين قالوا إنا نصارى الذين وصفت لك يا محمد صفتهم أنك تحدهم أقرب الناس مودة للذين آمنوا، ما أنزل إليك من الكتاب يتلى، {ترى أعينهم تفيض من الدمع} وفيض العين من الدمع: امتلاؤها منه ثم سيلانه منها كفيض النهر من الماء، وفيض الإناء، وذلك سيلانه عن شدة امتلائه؛ ومنه قول الأعشى:ففاضت دموعي فطل الشؤو إما وكيفا وإمـا انحداراوقوله: {مما عرفوا من الحق} يقول: فيض دموعهم لمعرفتهم بأن الذي يتلى عليهم من كتاب الله الذي أنزله إلى رسول الله حق. كما:9619 - حدثنا هناد بن السري، قال: ثنا يونس بن بكير، قال: ثنا أسباط بن نصر الهمداني، عن إسماعيل بن عبد الرحمن السدي، قال: بعث النجاشي إلى النبي صلى الله عليه وسلم اثنى عشر رجلا يسألونه ويأتونه بخبره، فقرأ عليهم رسول الله صلى الله عليه وسلم القرآن فبكوا. وكان منهم سبعة رهبان وخمسة قسيسون، أو خمسة رهبان وسبعة قسيسون، فأنزل الله فيهم: {وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع} ... إلى آخر الآية.9620 - حدثنا سرو بن علي، قال: ثنا عمر بن علي بن مقدم، قال: سمعت هشام بن عروة يحدث عن أبيه، عن عبد الله بن الزبير، قال: نزلت في النجاشي وأصحابه: {وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع} حدثنا هناد، قال: ثنا عبدة بن سليم، عن هشام بن عروة، عن أبيه، في قوله: {ترى أعينهم تفيض من الدمع مما عرفوا من الحق} قال: ذلك في النجاشي.حدثنا هناد وابن وكيع، قالا: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه، قال: كانوا يرون أن هذه الآية أنزلت في النجاشي: {وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع} 9621 - حدثنا هناد، قال: ثنا يونس بن بكير، قال: قال ابن إسحاق، سألت الزهري عن الآيات: {ذلك بأن منهم قسيسين ورهبانا وأنهم لا يستكبرون وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع} الآية. وقوله {وإذا خاطبهم الجاهلون قالوا سلاما} قال: ما زلت أسمع علماءنا يقولون: نزلت في النجاشي وأصحابه.وأما قوله: {يقولون} فإنه لو كان بلفظ اسم كان نصبا على الحال، لأن معنى الكلام: وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من ألحق، قائلين ربنا آمنا. ويعني بقوله تعالى ذكره: {يقولون ربنا آمنا} أنهم يقولون: يا ربنا صدقنا لما سمعنا ما أنزلته إلى نبيك محمد صلى الله عليه وسلم من كتابك، وأقررنا به أنه من عمدك وأنه الحق لا شك فيه. وأما قوله: {فاكتبنا مع الشاهدين} فإنه روي عن ابن عباس وغيره في تأويله، ما:9622 - حدثنا به هناد قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي وأبن نمير جميعا، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس في قوله: {اكتبنا مع الشاهدين} قال: أمة محمد صلى الله عليه وسلم.9623 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فاكتبنا مع الشاهدين} مع أمة محمد صلى الله عليه وسلم.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {فاكتبنا مع الشاهدين} يعنون بالشاهدين محمدا صلى الله عليه وسلم وأمته.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، فى قوله: {فاكتبنا مع الشاهدين} قال محمد وأمته، أنهم شهدوا أنه قد بلغ. وشهدوا أن الرسل قد بلغت.حدثنا الربيع: قال: ثنا أسد بن موسى، قال: ثنا يحيى بن زكريا، قال: ثني إسرائيل، عن سماك عن عكرمة، عن ابن عباس، مثل حديث الحرث بن عبد العزيز، غير أنه قال: وشهدوا للرسل أنهم قد بلغوا.فكأن متناول هذا التأويل قصد بتأويله هذا إلى معنى قول الله تعالى ذكره: {وكذلك جعلناكم أمه وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} فذهب ابن عباس إلى الشاهدين هم الشهداء في قوله: {لتكونوا شهداء على الناس} وهم أمة محمد صلى الله عليه وسلم.وإذا كان التأويل ذلك، كان معنى الكلام: يقولون ربنا آمنا فاكتبنا مع الشاهدين الذين يشهدون لأنبيائك يوم القيامة أنهم قد بلغوا أممهم رسالاتك.ولو قال قائل: معنى ذلك: فاكتبتا مع الشاهدين الذين يشهدون أن ما أنزلته إلى رسولك من الكتب حق، كان صوابا؛ لأن ذلك خاتمة قوله: {وإذا سمعوا ما أنزل إلى الرسول ترى أعينهم تفيض من الدمع مما عرفوا من الحق يقولون ربنا آمنا فاكتبنا مع الشاهدين} وذلك صفة من الله تعالى ذكره لهم بإيمانهم لما سمعوا من كتاب الله، فتكون مسألتهم أيضا الله أن يجعلهم ممن صحت عنده شهادتهم بذلك، ويلحقهم في الثواب والجزاء منازلهم. ومعنى الكتاب في هذا الموضع: الجعل، يقول: فاجعلنا مع الشاهدين، وأثبتنا معهم في عدادهم.


084-84-وَمَا لَنَا لاَ نُؤْمِنُ بِاللّهِ وَمَا جَاءنَا مِنَ الْحَقِّ وَنَطْمَعُ أَن يُدْخِلَنَا رَبَّنَا مَعَ الْقَوْمِ الصَّالِحِينَ

84-وما لنا لا نؤمن بالله وما جاءنا من الحق ونطمع أن يدخلنا ربنا مع القوم الصالحين

القول في تأويل قوله تعالى: {وما لنا لا نؤمن بالله وما جاءنا من الحق ونطمع أن يدخلنا ربنا مع القوم الصالحين} وهذا خبر من الله تعالى ذكره عن هؤلاء القوم الذين وصف صفتهم في هذه الآيات، أنهم إذا سمعوا ما أنزل إلى رسوله محمد صلى الله عليه وسلم من كتابه، آمنوا به وصدقوا كتاب الله، وقالوا: ما لنا لا نؤمن بالله؟ يقول: لا نقر بوحدانية الله {وما جاءنا من الحق} يقول: وما جاءنا من عند الله من كتابه وآي تنزيله، ونحن نطمع بإيماننا بذلك {أن يدخلنا ربنا مع القوم الصالحين} يعني بالقوم الصالحين: المؤمنين بالله المطيعين له، الذين استحقوا من الله الجنة بطاعتهم إياه. وإنما معنى ذلك: ونحن نطمع أن يدخلنا ربنا مع أهل طاعته مداخلهم من جنته يوم القيامة، ويلحق منازلنا بمنازلهم ودرجاتنا بدرجاتهم في جناته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9


085-85-فَأَثَابَهُمُ اللّهُ بِمَا قَالُواْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء الْمُحْسِنِينَ

85-فأثابهم الله بما قالوا جنات تجري من تحتها الأنهار خالدين فيها وذلك جزاء المحسنين

القول في تأويل قوله تعالى: {فأثابهم الله بما قالوا} يقول تعالى ذكره: فجزاهم الله بقولهم: ربنا آمنا فاكتبنا مع الشاهدين، وما لنا لا نؤمن بالله وما جاءنا من الحق، ونطمع أن يدخلنا ربنا مع القوم الصالحين {جنات تجري من تحتها الأنهار} يعنى: بساتين تجري من تحت أشجارها الأنهار {خالدين فيها} يقول: دائما فيها مكثهم، لا يخرجون منها ولا يحولون عنها. {وذلك جزاء المحسنين} يقول: وهذا الذي جزيت هؤلاء القائلين بما وصفت عنهم من قيلهم على ما قالوا من الجنات التي هم فيها خالدون، جزاء كل محسن في قيله وفعله. وإحسان المحسن في ذلك أن يوحد الله توحيدا خالصا محضا لا شرك فيه، ويقر بأنبياء الله وما جاءت به من عند الله من الكتب، ويؤدي فرائضه، ويجتنب معاصيه، فذلك كمال إحسان المحسنين الذين قال الله تعالى: {جنات تجري من تحتها الأنهار خالدين فيها}


086-86-وَالَّذِينَ كَفَرُواْ وَكَذَّبُواْ بِآيَاتِنَا أُوْلَـئِكَ أَصْحَابُ الْجَحِيمِ

86-والذين كفروا وكذبوا بآياتنا أولـئك أصحاب الجحيم

القول في تأويل قوله تعالى: {والذين كفروا بآياتنا أولئك أصحاب الجحيم} يقول تعالى ذكره: وأما الذين جحدوا توحيد الله، وأنكروا نبوة محمد صلى الله عليه وسلم، وكذبوا بآيات كتابه، فإن أولئك أصحاب الجحيم، يقول: هم سكانها واللابثون فيها. والجحيم: ما اشتد من النار، وهو الجاحم والجحيم.


087-87-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تُحَرِّمُواْ طَيِّبَاتِ مَا أَحَلَّ اللّهُ لَكُمْ وَلاَ تَعْتَدُواْ إِنَّ اللّهَ لاَ يُحِبُّ الْمُعْتَدِينَ

87-يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، وأقروا بما جاءهم به نبيهم صلى الله عليه وسلم أنه حق من عند الله {لا تحرموا طيبات ما أحل الله لكم} يعني بالطيبات: اللذيذات التي تشتهيها النفوس وتميل إليها القلوب، فتمنعوها إياها، كالذي فعله القسيسون والرهبان، فحرموا على أنفسهم النساء والمطاعم الطيبة والمشارب اللذيذة، وحبس في الصوامع بعضهم أنفسهم، وساح في الأرض بعضهم. يقول تعالى ذكره: فلا تفعلوا أيها المؤمنون كما فعل أولئك، ولا تعتدوا حد الله الذي حد لكم فيما أحل لكم وفيما حرم عليكم فتجاوزوا حده الذي حده، فتخالفوا بذلك طاعته، فإن الله لا يحب من اعتدى حده الذي حده لخلقه فيما أحل لهم وحرم عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9625 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر أبو زبيد، قال: ثنا حصين، عن أبي مالك في هذه الآية: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} ... الآية، قال: عثمان بن مظعون وأناس من المسلمين حرموا عليهم النساء، وامتنعوا من الطعام الطيب، وأراد بعضهم أن يقطع ذكره، فنزت هذه الآية.9626 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثني خالد الحذاء، عن عكرمة، قال: كان أناس من أصحاب النبي صلى الله عليه وسلم هموا بالخصاء وترك اللحم والنساء، فنزلت هذه الآية: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} 9627 - حدثني يعقوب قال: ثنا ابن علية، عن خالد، عن عكرمة: أن رجالا أرادوا كذا وكذا، وأرادوا كذا وكذا، وأن يختصوا، فنزلت: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} إلى قوله: {الذي أنتم به مؤمنون} 9628 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} قال: كانوا حرموا الطيب واللحم، فأنزل الله تعالى هذا فيهم.حدثنا ابن وكيع، قال: ثنا عبد الوهاب الثقفي، قال: ثنا خالد، عن عكرمة: أن أناسا قالوا: لا نتزوج، ولا نأكل، ولا نفعل كذا وكذا. فأنزل الله تعالى: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} 9629 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن أبي قلابة قال: أراد أناس من أصحاب النبي صلى الله عليه وسلم أن يرفضوا الدنيا ويتركوا النساء ويترهبوا، فقام رسول الله صلى الله عليه وسلم فغلظ فيهم المقالة، ثم قال: "إنما هلك من كان قبلكم بالتشديد، شددوا على أنفسهم فشدد الله عليهم، فأولئك بقاياهم في الديار والصوامع، اعبدوا الله ولا تشركوا به شيئا، وحجوا واعتمروا، واستقيموا يستقم لكم! " . قال: ونزلت فيهم: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} ... الآية.9630 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لا تحرموا طيبات ما أحل الله لكم} قال: نزلت في أناس من أصحاب النبي صلى الله عليه وسلم، أرادوا أن يتخلوا من اللباس ويتركوا النساء ويتزهدوا، منهم علي بن أبي طالب وعثمان بن مظعون.9631 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن زياد بن فياض، عن أبي عبد الرحمن، قال: قال النبي صلى الله عليه وسلم: "لا آمركم أن تكونوا قسيسين ورهبانا " .9632 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة، في قوله: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} الآية؛ ذكر لنا أن رجالا من أصحاب النبي صلى الله عليه وسلم رفضوا النساء واللحم وأرادوا أن يتخذوا الصوامع؛ فلما بلغ ذلك رسول الله صلى الله عليه وسلم، قال: "ليس في ديني ترك النساء واللحم، ولا اتخاذ الصوامع " . وخبرنا أن ثلاثة نفر على عهد رسول الله صلى الله عليه وسلم اتفقوا، فقال أحدهم: أما أنا فأقوم الليل لا أنام، وقال أحدهم: أما أنا فأصوم النهار فلا أفطر، وقال الآخر: أما أنا فلا آتي النساء. فبعث رسول الله صلى الله عليه وسلم إليهم، فقال: "ألم أنبأ أنكم أتفقتم علي كذا؟ " قالوا: بلى يا رسول الله، وما أردنا إلا الخير. قال: "لكني أقوم وأنام وأصوم وأفطر وآتي النساء، فمن رغب عن سنتي فليس مني " . وكان في بعض القراءة: "من رغب عن سنتك فليس من أمتك وقد ضل عن سواء السبيل " . وذكر لنا أن نبي الله صلى الله عليه وسلم قال لأناس من أصحابه: "إن من قبلكم شددوا على أنفسهم فشدد الله عليهم، فهؤلاء إخوانهم في الدور والصوامع، اعبدوا الله ولا تشركوا به شيئا، وأقيموا الصلاة، وآتوا الزكاة، وصوموا رمضان، وحجوا واعتمروا، واستقيموا يستقم لكم " .9633 - حدثني محمد بن الحسين، قال: ثنا احمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} وذلك أن رسول الله صلى الله عليه وسلم جلس يوما، فذكر الناس، ثم قام ولم يزدهم على التخويف، فقال أناس من أصحاب رسول الله صلى الله عليه وسلم كانوا عشرة، منهم علي بن أبي طالب، وعثمان بن مظعون: ما حقنا إن لم نحدث عملا! فإن النصارى قد حرموا على أنفسهم، فنحن نحرم. فحرم بعضهم أكل اللحم والودك وأن يأكل بالنهار، وحرم بعضهم النوم، وحرم بعضهم النساء، فكان عثمان بن مظعون ممن حرم النساء، وكان لا يدنو من أهله ولا يدنون منه، فأتت امرأته عائشة وكان يقال لها: الحولاء، فقالت لها عائشة ومن عندها من نساء النبي صلى الله عليه وسلم: ما بالك يا حولاء متغيرة اللون، لا تمتشطين ولا تطيبين؟ فقالت: وكيف أتطيب وأمتشط وما وقع علي زوجي ولا رفع عني ثوبا منذ كذا وكذا! فجعلن يضحكن من كلامها، فدخل رسول الله صلى الله عليه وسلم وهن يضحكن، فقال: وما يضحككن؟ "قالت: يا رسول الله، الحولاء سألتها عن أمرها، فقالت: ما رفع عني زوجي ثوبا منذ كذا وكذا. فأرسل إليه فدعاه، فقال: " ما بالك يا عثمان؟ قال: أني تركته لله لكي أتخلى للعبادة. وقص عليه أمره، وكان عثمان قد أراد أن يجب نفسه، فقال رسول الله صلى الله عليه وسلم: "أقسمت عليك إلا رجعت فواقعت أهلك! " فقال: يا رسول الله إني صائم. قال: "افطر! " فافطر وأتى أهله. فرجعت الحولاء إلى عائشة قد اكتحلت وامتشطت وتطيبت. فضحكت عائشة فقالت: ما بالك يا حولاء؟ فقالت: إنه أتاها أمس. فقال رسول الله صلى الله عليه وسلم "ما بال أقوام حرموا النساء والطعام والنوم؟ ألا إني أنام وأقوم وأفطر وأصوم وأنكح النساء، فمن رغب عن سنتي فليس مني " . فنزلت: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا} يقول لعثمان: لا تجب نفسك، فإن هذا هو الاعتداء وأمرهم أن يكفروا أيمانهم، فقال: {لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان} 9634 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} قاله: هم رهط من أصحاب النبي صلى الله عليه وسلم قالوا: نقطع مذاكيرنا، ونترك شهوات الدنيا. ونسيح في الأرض كما تفعل الرهبان. فبلغ ذلك النبي صلى الله عليه وسلم، فأرسل إليهم فذكر ذلك لهم. فقالوا: نعم، فقال رسول الله صلى الله عليه وسلم: لكني أصوم وأفطر وأصلي وأنام وأنكح النساء، فمن أخذ بسنتي فهو مني، ومن لم يأخذ بسنتي فليس مني ".حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} وذلك أن رجالا من أصحاب محمد صلى الله عليه وسلم منهم عثمان بن مظعون حرموا النساء واللحم على أنفسهم، وأخذوا الشفار ليقطعوا مذاكيرهم لكي عمة تنقطع الشهوة ويتفرغوا لعبادة ربهم. فأخبر بذلك النبي صلى الله عليه وسلم، فقال: " ما أردتم؟ " فقالوا: أردنا أن تنقطع الشهوة عنا ونتفرغ لعبادة ربنا ونلهو عن النساء. فقال رسول الله صلى الله عليه وسلم " لم أومر بذلك، ولكني أمرت في ديني أن أتزوج النساء ". فقالوا: نطيع رسول الله صلى الله عليه وسلم. فأنزل الله: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم، ولا تعتدوا إن الله لا يحب المعتدين}... إلى قوله: {الذي أنتم به مؤمنون}9635 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: أراد رجال منهم عثمان بن مظعون وعبد الله بن عمرو أن يتبتلوا ويخصوا أنفسهم، ويلبسوا المسوح، فنزلت هذه الآية إلى قوله: {واتقوا الله الذي أنتم به مؤمنون} قال ابن جريج عن عكرمة: إن عثمان بن مظعون، وعلي بن أبي طالب، وابن مسعود، والمقداد بن الأسود، وسالما مولى أبي حذيمة في أصحاب تبتلوا، فجلسوا في البيوت واعتزلوا النساء ولبسوا المسوح وحرموا طيبات الطعام واللباس، إلا ما أكل وليس أهل السياحة من بني إسرائيل، وهموا بالاختصاء، واجمعوا لقيام الليل وصيام النهار، فنزلت: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} يقول. لا تستنوا بغير سنة المسلمين، يريد ما حرموا من النساء والطعام واللباس، وما أجمعوا له من صيام النهار وقيام الليل، وما هموا له من الإخصاء. فلما نزلت فيهم بعث إليهم رسول الله، فقال: " إن لأنفسكم حقا، وإن لأعينكم حقا، صوموا وأفطروا وصلوا وناموا! فليس منا من ترك سنتنا ". فقالوا: اللهم أسلمنا واتبعنا ما أنزلت9636 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، عن ابن زيد في قوله: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} قال: قال أبى: ضاف عبد الله بن رواحة ضيف، فانقلب ابن رواحة ولم يتعش، فقال لأهله: ما عشيته؟ فقالت: كان الطعام قليلا فانتظرت أن تأتي. قال: فحبست ضيفي من أجلي؟ فطعامك علي حرام إن ذقته! قالت هي. وهو علي حرام إن ذقته إن لم تذقه! وقال الضيف: هو علي حرام إن ذقته إن لم تذوقوه! فلما رأى ذلك، قال ابن رواحة: قربي طعامك، كلوا بسم الله! وغدا إلى النبي صلى الله عليه وسلم، فأخبره، فقال رسول الله صلى الله عليه وسلم " قد أحسنت! " فنزلت هذه الآية: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} ... وقرأ حتى بلغ: {لا يؤاخذكم الله باللغو في إيمانكم ولكن يؤاخذكم بما عقدتم الأيمان} إذا قلت: والله لا أذوقه، فذلك العقد.9637 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا عثمان بن سعيد، قال: ثنا عكرمة، عن ابن عباس: أن رجلا أتى النبي صلى الله عليه وسلم، فقال: يا رسول الله، إني إذا أصبت من اللحم انتشرت وأخذتني شهوتي، فحرمت اللحم. فأنزل الله تعالى ذكره: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} 9638 - حدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا خالد الحذاء، عن عكرمة، قال: هم أناس من أصحاب رسول الله صلى الله عليه وسلم بترك النساء والخصاء، فأنزل الله تعالى: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} ... الآية.واختلفوا في معنى الاعتداء الذي قال تعالى ذكره: {ولا تعتدوا إن الله لا يحب المعتدين} فقال بعضهم: الاعتداء الذي نهى الله عنه في هذا الموضع هو ما كان عثمان بن مظعون هم به من جب نفسه، فنهى عن ذلك، وقيل له: هذا هو الاعتداء.وممن قال ذلك السدي.حدثنا محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عنه به.وقال آخرون: بل ذلك هو ما كان الجماعة من أصحاب رسول الله صلى الله عليه وسلم هموا به من تحريم النساء والطعام واللباس والنوم، فنهوا أن يفعلوا ذلك وأن يستنوا بغير سنة نبيهم محمد صلى الله عليه وسلم.وممن قال ذلك عكرمة.9639 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عنه وقال بعضهم: بل ذلك نهي من الله تعالى ذكره أن يتجاوز الحلال إلى الحرام. ذكر من قال ذلك:9640 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن عاصم، عن الحسن: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا} قال: لا تعتدوا إلى ما حرم عليكم.وقد بينا أن معنى الاعتداء: تجاوز المرء ماله إلي ما ليس له في كل شيء، فيما مضى بما أغنى عن إعادته. وإذ كان ذلك كذلك، وكان الله تعالى ذكره قد عم بقوله: {لا تعتدوا} النهي عن العدوان كله، كان الواجب أن يكون محكوما لما عمه بالعموم حتى يخصه ما يجب التسليم له. وليس لأحد أن يتعدى حد الله تعالى في شي من الأشياء مما أحل أو حرم، فمن تعداه فهو داخل في جملة من قال تعالى ذكره: {إن الله لا يحب المعتدين} وغير مستحيل أن تكون الآية نزلت في أمر عثمان بن مظعون والرهط الذين هموا من أصحاب رسول الله صلى الله عليه وسلم بما هموا به من تحريم بعض ما أحل الله لهم على أنفسهم، ويكون مرادا بحكمها كل من كان في مثل معناهم ممن حرم على نفسه ما أحل الله له أو أحل ما حرم الله عليه أو تجاوز حدا حده الله له، وذلك أن الذين هموا بما هموا به من تحريم بعض ما أحل لهم على أنفسهم إنما عوتبوا على ما هموا به من تجاوزهم ما سن لهم وحد إلى غيره.


088-88-وَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلاَلاً طَيِّباً وَاتَّقُواْ اللّهَ الَّذِيَ أَنتُم بِهِ مُؤْمِنُونَ

88-وكلوا مما رزقكم الله حلالا طيبا واتقوا الله الذي أنتم به مؤمنون

القول في تأويل قوله تعالى: {وكلوا مما رزقكم الله حلالا طيبا} يقول تعالى ذكره لهؤلاء المؤمنين الذين نهاهم أن يحرموا طيبات ما أحل الله لهم: كلوا أيها المؤمنون من رزق الله الذي رزقكم وأحله لكم حلالا طيبا. كما:9641 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {وكلوا مما رزقكم الله حلالا طيبا} يعني: ما أحل الله لهم من الطعام.وأما قوله: {واتقوا الله} فإنه يقول: وخافوا أيها المؤمنون أن تعتدوا في حدوده، فتحلوا ما حرم عليكم وتحرموا ما أحل لكم، واحذروه في ذلك أن تخالفوه فينزل بكم سخطه، أو تستوجبوا به عقوبته. {الذي أنتم به مؤمنون} يقول: الذي أنتم بوحدانيه مقرون وبربوبيته مصدقون.


089-89-لاَ يُؤَاخِذُكُمُ اللّهُ بِاللَّغْوِ فِي أَيْمَانِكُمْ وَلَـكِن يُؤَاخِذُكُم بِمَا عَقَّدتُّمُ الأَيْمَانَ فَكَفَّارَتُهُ إِطْعَامُ عَشَرَةِ

89-لا يؤاخذكم الله باللغو في أيمانكم ولـكن يؤاخذكم بما عقدتم الأيمان فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم أو كسوتهم أو تحرير رقبة فمن لم يجد فصيام ثلاثة أيام ذلك كفارة أيمانكم إذا حلفتم واحفظوا أيمانكم كذلك يبين الله لكم آياته لعلكم تشكرون

القول في تأويل قوله تعالى: {لا يؤاخذكم الله باللغو في أيمانكم} يقول تعالى ذكره للذين كانوا حرموا على أنفسهم الطيبات من أصحاب رسول الله صلى الله عليه وسلم وكانوا حرموا ذلك بأيمان حلفوا بها، فنهاهم عن تحريمها، وقال لهم: لا يؤاخذكم ربكم باللغو في أيمانكم. كما:9642 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما نزلت: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} في القوم الذين كانوا حرموا النساء واللحم على أنفسهم، قالوا: يا رسول الله، كيف نصنع بأيماننا التي حلفنا عليها؟ فأنزل الله تعالى ذكره: {لا يؤاخذكم الله باللغو في أيمانكم} الآية.فهذا يدل على ما قلنا من أن القوم كانوا حرموا على أنفسهم بأيمان حلفوا بها، فنزلت هذه الآية بسببهم.واختلفت القراء في قراءة ذلك، فقراته عامة قراء الحجاز وبعض البصريين: {ولكن يؤاخذكم بما عقدتم الأيمان} بتشديد القاف، بمعنى: وكدتم الأيمان ورددتموها؛ وقراء الكوفيين: "بما عقدتم الأيمان " بتخفيف القاف، بمعنى: أوجبتموها على أنفسكم، وعزمت عليها قلوبكم.وأولى القراءتين بالصواب في ذلك قراءة من قرأ بتخفيف القاف، وذلك أن العرب لا تكاد تستعمل فعلت في الكلام، إلا فيما يكون فيه تردد مرة بعد مرة، مثل قولهم: شددت على فلان في كذا إذا كرر عليه الشد مرة بعد أخرى، فإذا أرادوا الخبر عن فعل مرة واحدة قيل: شددت عليه بالتخفيف. وقد أجمع الجميع لا خلاف بينهم أن اليمين التي تجب بالحنث فيها الكفارة تلزم بالحنث في حلف مرة واحدة وإن لم يكررها الحالف مرات، وكان معلوما بذلك أن الله مؤاخذ الحالف العاقد قلبه على حلفه وإن لم يكرره ولم يردده؛ وإذا كان ذلك كذلك لم يكن لتشديد القاف من عقدتم وجه مفهوم. فتأويل الكلام إذن: لا يؤاخذكم الله أيها المؤمنون من أيمانكم بما لغوتم فيه، ولكن يؤاخذكم بما أوجبتموه على أنفسكم منها وعقدت عليه قلوبكم. وقد بينا اليمين التي هي لغو والتي الله مؤاخذ العبد بها، والتي فيها الحنث والتي لا حنث فيها، فيما مضى من كتابنا هذا فكرهنا إعادة ذلك في هذا الموضع.وأما قوله: {بما عقدتم الأيمان} فإن هنا دا:9643 - حدثنا قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {ولكن يؤاخذكم بما عقدتم الأيمان} قال: بما تعمدتم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.9644 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: {ولكن يؤاخذكم بما عقدتم الأيمان} يقول: ما تعمدت فيه المأثم، فعليك فيه الكفارة..القول في تأويل قوله تعالى. {فكفارته إطعام عشرة مساكين} اختلف أهل التأويل في الهاء التي في قوله: {فكفارته} على ما هي عائدة، ومن ذكر ما؟ فقال بعضهم: هي عائدة على "ما " التي في قوله: {بما عقدتم الأيمان} ذكر من قال ذلك:9645 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن في هذه الآية: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو أن تحلف على الشيء وأنت يخيل إليك أنه كما حلفت وليس كذلك، فلا يؤاخذكم الله، فلا كفارة، ولكن المؤاخذة والكفارة فيما حلفت عليه على علم.9646 - حدثنا ابن حميد، وابن وكيع، قالا: ثنا جرير، عن منصور، عن مغيرة، عن الشعبي، قال: اللغو ليس فيه كفارة {ولكن يؤاخذكم بما عقدتم الأيمان} قال: ما عقد فيه يمينه فعليه الكفارة.9647 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، قال: الأيمان ثلاث: يمين تكفر، ويمين لا تكفر، ويمين لا يؤاخذ بها صاحبها. فأما اليمين التي تكفر، فالرجل يحلف على الأمر لا يفعله ثم يفعله، فعليه الكفارة. وأما اليمين التي لا تكفر: فالرجل يحلف على الأمر يتعمد فيه الكذب، فليس فيه كفارة. وأما اليمين التي لا يؤاخذ بها صاحبها: فالرجل يحلف على الأمر يرى أنه كما حلف عليه فلا يكون كذلك، فليس عليه فيه كفارة، وهو اللغو.9648 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا ابن أبى ليلى، عن عطاء، قال: قالت عائشة: لغو اليمين ما لم يعقد عليه الحالف قلبه.9649 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا هشام، قال: ثنا حماد، عن إبراهيم، قال: ليس في لغو اليمين كفارة.9650 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، أن عروة حدثه أن عائشة قالت: أيمان الكفارة كل يمين حلف فيها الرجل على جد من الأمور في غضب أو غيره ليفعلن ليتركن، فذلك عقد الأيمان التي فرض الله فيها الكفارة، وقال تعالى ذكره: {لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان} 9651 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني معاوية بن صالح، عن يحيى بن سعيد، وعن علي بن أبي طلحة، قالا: ليس في لغو اليمين كفارة.9652 - حدثنا بشر، قال: ثنا جامع بن حماد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: {ولكن يؤاخذكم بما عقدتم الأيمان} يقول: ما تعمدت فيه المأثم فعليك فيه الكفارة. قال: وقال قتادة: أما اللغو فلا كفارة فيه.حدثنا هناد، قال: ثنا عبدة، عن سعيد، عن قتادة، عن الحسن، قال: لا كفارة في لغو اليمين.9653 - حدثنا ابن وكيع، قال: ثنا عمرو العنقزي، عن أسباط، عن السدي: ليس في لغو اليمين كفارة.فمعنى الكلام على هذا التأويل: لا يؤاخذكم الله باللغو في أيمانكم، ولكن يؤاخذكم بما عقدتم الأيمان، فكفارة ما عقدتم منها: إطعام عشرة مساكين.وقال آخرون: الهاء في قوله: {فكفارته} عائدة على اللغو، وهي كناية عنه. قالوا: وإنما معنى الكلام: لا يؤاخذكم الله باللغو في أيمانكم إذا كفرتموه، ولكن يؤاخذكم إذا عقدتم الأيمان فاقمتم على المضي عليه بترك الحنث والكفارة فيه، والإقامة على المضي عليه غير جائزة لكم، فكفارة اللغو منها إذا حنثتم فيه: إطعام عشرة مساكين. ذكر من قال ذلك:9654 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على أمر ضرار أن يفعله فلا يفعله فيرى الذي هو خير منه، فأمره الله أن يكفر عن يمينه ويأتي هو خير. وقال مرة أخرى قوله: {لا يؤاخذكم الله باللغو في أيمانكم} ... إلى قوله: {بما عقدتم الأيمان} قال: واللغو من اليمين هي التي تكفر لا يؤاخذ الله بها، ولكن من أقام على تحريم ما أحل الله له ولم يتحول عنه ولم يكفر عن يمينه، فتلك التي يؤاخذ بها.9655 - حدثنا هناد، قال: ثنا حفص بن غياث، عن داود بن أبي هند، عن سعيد بن جبير، قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الذي يحلف على المعصية فلا يفي، فيكفر.9656 - حدثنا محمد بن المثني، قال: ثنا عبد الوهاب، قال: ثنا داود، عن سعد بن جبير: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على المعصية فلا يؤاخذها الله تعالى، يكفر عن يمينه ويأتي الذي هو خير {ولكن يؤاخذكم بما عقدتم الأيمان} الرجل يحلف على المعصية ثم يقيم عليها، فكفارته إطعام عشرة مساكين.9657 - حدثني يعقوب، قال 0 ثنا ابن علية، قال: أخبرنا داود، عن سعيد بن جبير، قال في لغو اليمين: هي اليمين في المعصية، فقال: أولا تقرأ فتفهم؟ قال: {لا يؤاخذكم الله باللغو في أيمانكم ولكن يؤاخذكم بما عقدتم الأيمان} قال: فلا يؤاخذه بالإلغاء، ولكن يؤاخذه بالمقام عليها. قال: وقال: {ولا تجعلوا الله عرضة لأيمانكم} حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: هو الرجل يحلف على المعصية فلا يؤاخذه الله بتركها إن تركها. قلت: وكيف يصنع؟ قال: يكفر يمينه، ويترك المعصية.9658 - حدثني يحيى بن جعفر، قال: ثنا يزيد بن هارون، قال: أخبرنا جويبر، عن الضحاك، في قوله: {لا يؤاخذكم الله باللغو في أيمانكم} قال: اليمين المكفرة.9659 - حدثنا هناد، قال: ثنا أبو الأحوص، عن مغيرة، عن إبراهيم، قال: اللغو: يمين لا يؤاخذ بها صاحبها، وفيها كفارة.والذي هو أولى عندي بالصواب في ذلك، أن تكون الهاء في قوله: {فكفارته} عائدة على "ما " التي في قوله: {بما عقدتم الأيمان} لما قدمنا فيما مضى قبل أن من لزمته في يمينه كفارة وأُخذ بها، غير جائز أن يقال لمن قد أوخذ: لا يؤاخذه الله باللغو؛ وفي قوله تعالى: {لا يؤاخذكم الله باللغو في أيمانكم} دليل واضح أنه لا يكون مؤاخذ بوجه من الوجوه من أخبرنا تعالى ذكره أنه غير مؤاخذ.فإن ظن ظان أنه إنما عنى تعالى ذكره بقوله: {لا يؤاخذكم الله باللغو في أيمانكم} بالعقوبة عليها في الآخرة إذا حنثتم و كفرتم، لا أنه لا يؤاخذهم بها في الدنيا بتكفير؛ فإن إخبار الله تعالى ذكره وأمره ونهيه في كتابه على الظاهر العام عندنا بما قد دللنا على صحة القول به في غير هذا الموضع فأغنى عن إعادته، دون الباطن العام الذي لا دلالة على خصوصه في عقل ولا خبر ولا دلالة من عقل ولا خبر، انه عنى تعالى ذكره بقوله: {لا يؤاخذكم الله باللغو في أيمانكم} بعض معاني المؤاخذة دون جميعها. وإذ كان ذلك كذلك، وكان من لزمته كفارة في يمين حنث فيها مؤاخذا بها بعقوبة في ماله عاجلة، كان معلوما أنه غير الذي أخبرنا تعالى ذكره أنه لا يؤاخذه بها. وإذا كان الصحيح من التأويل في ذلك ما قلنا بالذي عليه دللنا، فمعنى الكلام إذن: لا يؤاخذكم الله أيها الناس بلغو من القول والأيمان إذا لم تتعمدوا بها معصية الله تعالى ولا خلاف أمره ولم تقصدوا بها إثما، ولكن يؤاخذكم بما تعمدتم به الإثم وأوجبتموه على أنفسكم وعزمت عليه قلوبكم، ويكفر ذلك عنكم، فيغطى على سيء ما كان منكم من كذب وزور قول ويمحوه عنكم، فلا يتبعكم به ربكم؛ إطعام عشرة مساكين من أوسط ما تطعمون أهليكم..القول في تأويل قوله تعالى: {من أوسط ما تطعمون أهليكم} يعني تعالى ذكره بقوله: {من أوسط ما تطعمون أهليكم} أعدله. كما:9660 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا ابن جريج، قال: سمعت عطاء يقول في هذه الآية: {من أوسط ما تطعمون أهليكم أو كسوتهم} قال عطاء: أوسطه: أعدله، واختلف أهل التأويل في معنى قوله: {من أوسط ما تطعمون أهليكم} فقال بعضهم: معناه: من أوسط ما يطعم من أجناس الطعام الذي يقتاته أهل بلد المكفر أهاليهم. ذكر من قال ذلك:9661 - حدثنا هناد، قال: أخبرنا شريك، عن عبد الله بن حنش، عن الأسود، قال: سألته عن: {أوسط ما تطعمون أهليكم} قال: الخبز والتمر والزيت والسمن، وأفضله اللحم.حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الله بن حنش، قال: سألت الأسود بن يزيد، عن ذلك، فقال: الخبز والتمر. زاد هناد في حديثه: الزيت، قال: واحسبه الخل.9662 - حدثنا هناد وابن وكيع، قالا: ثنا أبو الأحوص، عن عاصم الأحول، عن ابن سيرين، عن ابن عمر في قوله: {أوسط ما تطعمون أهليكم} قال: من أوسط ما يطعم أهله الخبز والتمر، والخبز والسمن والخبز والزيت، ومن أفضل ما يطعمهم: الخبز واللحم.حدثنا ابن وكيع، قال: ثنا محمد بن فضيل، عن ليث، عن ابن سيرين، عن ابن عمر: {أوسط ما تطعمون أهليكم} الخبز واللحم، والخبز والسمن، والخبز والجبن، والخبز والخل.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الله بن حنش، قال: سألت الأسود بن يزيد عن أوسط ما تطعمون أهليكم؟ قال: الخبز والتمر.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثنا عبد الله بن حنش، قال: سألت الأسود بن يزيد، فذكر مثله.9663 - حدثنا ابن بسار، قال: ثنا عبد الرحمن، قال: ثنا سعيد بن عبد الرحمن، عن محمد بن سيرين، عن عبيدة السلماني: {أوسط ما تطعمون أهليكم} قال: الخبز والسمن.حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سعيد بن عبد الرحمن، عن ابن سيرين، قال: سألت عبيدة عن ذلك، فذكر مثله.حدثنا ابن بشار، قال: ثنا ازهر، قال: اخبرنا ابن عون، عن محمد بن سيرين، عن عبيدة: { أوسط ما تطعمون أهليكم} الخبز والسمن.9664 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن يزيد بن إبراهيم، عن ابن سيرين، قال: كانوا يقولون: أفضله الخبز واللحم، وأوسطه: الخبز والسمن، وأخسه: الخبز والتمر.9665 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن الربيع، عن الحسن، قال: خبز ولحم، أو خبز وسمن، أو خبز ولبن.9666 - حدثنا هناد وابن وكيع، قالا: ثنا عمر بن هارون، عن أبي مصلح، عن الضحاك في قوله: {من أوسط ما تطعمون أهليكم} قال: الخبز واللحم والمرقة.9667 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا زائدة، عن يحيى بن حبان الطائي، قال: كنت عند شريح، فأتاه رجل، فقال: إني حلفت على يمين فأثمت! قال شريح: ما حملك على ذلك؟ قال: قدر علي، فما أوسط ما أطعم أهلي؟ قال له شريح. الخبز والزيت والخل طيب. قال: فأعاد عليه، فقال له شريح ذلك ثلاث مرار لا يزيده. شريح على ذلك. فقال له: أرأيت إن أطعمت الخبز واللحم؟ قال: ذاك أرفع طعام أهلك وطعام الناس.9668 - حدثنا هناد، قال: ثنا أبو خالد الأحمر، عن حجاج، عن أبي إسحاق، عن الحرث، عن علي، قال في كفارة اليمين: يغديهم ويعشيهم خبزا وزيتا، أو خبزا وسمنا. أو خلا وزيتا.9669 - حدثنا هناد وابن وكيع، قالا. ثنا أبو أسامة، عن زبرقان، عن أبي رزين: {من أوسط ما تطعمون أهليكم} خبز وزيت وخل.9670 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن هشام بن محمد، قال: أكلة واحدة خبز ولحم. قال: وهو من أوسط ما تطعمون أهليكم، وإنكم لتأكلون الخبيص والفاكهة.9671 - حدثنا أبن وكيع، قال: ثنا عبد الأعلى، وحدثنا هناد، قال: ثنا أبو أسامة، عن هشام، عن الحسن قال في كفارة اليمين: يجزيك أن تطعم عشرة مساكين أكله واحدة خبزا ولحما، فإن لم تجد فخبزا وسمنا ولبنا، فإن لم تجد فخبزا وخلا وزيتا حتى يشبعوا.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن زبرقان، قال: سألت أبا رزين، عن كفارة اليمين ما يطعم؟ قال: خبزا وخلا وزيتا من أوسط ما تطعمون أهليكم، وذلك قدر قوتهم يوما واحدا.ثم اختلف قائلو ذلك في مبلغه. فقال بعضهم: مبلغ ذلك تصف صاع من حنطة. أو صاع من سائر الحبوب غيرها. ذكر من قال ذلك:9672 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن عبد الله بن عمرو بن مرة، عن أبيه، عن إبراهيم، عن عمر، قال: إني أحلف على اليمين ثم يبدو لي، فإذا رأيتني قد فعلت ذلك فأطعم عشرة مساكين لكل مسكين مدان من حنطة.9673 - حدثنا هناد، قال: ثنا أبو معاوية، ويعلى عن الأعمش، عن شقيق، عن يسار بن نمير، قال: قال عمر: إني أحلف أن لا أعطى أقواما ثم يبدو لي أن أعطيهم، فإذا رأيتني فعلت ذلك، فأطعم عني عشرة مساكين بين كل مسكينين صاعا من بر أو صاعا من تمر.9674 - حدثنا هناد ومحمد بن العلاء قالا: ثنا وكيع، وحدثنا ابن وكيع قال: ثنا أبي، عن ابن أبي ليلى، عن عمرو بن مرة، عن عبد الله بن سلمة، عن علي، قال: كفارة اليمين إطعام عشرة مساكين، لكل مسكين نصف صاع من حنطة.9675 - حدثنا هناد، قال: ثنا أبو الأحوص، عن مغيرة، عن إبراهيم: {من أوسط ما تطعمون أهليكم} نصف صاع بركل مسكين.9676 - حدثنا هناد، قال: ثنا حفص عن عبد الكريم الجزري، قال: قلت لسعيد بن جبير: أجمعهم؟ قال: لا، أعطهم مدين من حنطة، مدا لطعامه ومدا لإدامه.حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الكريم الجزرى، قال: قلت لسعيد، فذكر نحوه.9677 - حدثنا هناد، قال: ثنا أبو زيد، عن حصين، قال: سألت الشعبي، عن كفارة اليمين، فقال: مكوكين: مكوكا لطعامه، ومكوكا لإدامه.9678 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، قال: ثنا هشام، عن عطاء، عن ابن عباس، قال: لكل مسكين مدين.حدثنا هناد، قال: ثنا أبو أسامة، عن هشام، عن عطاء، عن ابن عباس، قال: لكل مسكين مدين من بر في كفارة اليمين.9679 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: مدان من طعام لكل مسكين.9680 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا سعد بن يزيد أبو سلمة، قال: سألت جابر بن زيد عن إطعام المسكين في كفارة اليمين، فقال: أكلة. قلت: فإن الحسن يقول: مكوك بر، ومكوك تمر، فما ترى في مكوك بر؟ فقال: إن مكوك بر لا، أو مكوك تمر لا. قال يعقوب: قال ابن علية وقال أبو سلمة بيده، كأنه يراه حسنا، وقلب أبو سلمة يده.9681 - حدثنا هناد، قال: ثنا أبو أسامة، عن هشام، عن الحسن: أنه كان يقول في كفارة اليمين فيما وجب فيه الطعام: مكوك تمر، ومكوك بر لكل مسكين.9682 - حدثنا هناد، قال: ثنا وكيع، قال: ثنا أبي، عن الربيع، عن الحسن قال، قال: إن جمعهم أشبعهم إشباعة واحدة، وإن أعطاهم أعطاهم مكوكا مكوكا.حدثنا يعقوب، قال: ثنا ابن علية، عن يونس، قال: كان الحسن يقول: فإن أعطاهم في أيديهم فمكوك بر ومكوك تمر.9683 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك في كفارة اليمين: نصف صاع لكل مسكين.9684 - حدثنا ابن وكيع، قال: ثنا ابن علية، عن أبيه، عن الحكم، في قوله: {إطعام عشرة مساكين من أوسط ما تطعمون أهليكم} قال: إطعام نصف صاع لكل مسكين.9685 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا زائدة، عن مغيرة، عن إبراهيم، قال: {أوسط ما تطعمون أهليكم} نصف صاع.9686 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {فكفارته إطعام عشرة مساكين} قال: الطعام لكل مسكين: نصف صاع من تمر أو بر.وقال آخرون: بل مبلغ ذلك من كل شيء من الحبوب مد واحد. ذكر من قال ذلك:9687 - حدثنا هناد وأبو كريب، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن هشام الدستوائي، عن يحيى بن أبي كثير، عن أبي سلمة، عن زيد بن ثابت، أنه قال في كفارة اليمين: مد من حنطة لكل مسكين.9688 - حدثنا هناد، قال: ثنا أبو معاويه، عن داود بن أبي هند، عن عكرمه، عن ابن عباس، قال في كفارة اليمين: مد من حنطة لكل مسكين ربعه إدامه.حدثنا هناد وأبو كريب، قالا: ثنا وكيع، عن سفيان، عن داود بن أبي هند، عن عكرمة، عن ابن عباس، نحوه.9689 - حدثنا ابن وكيع، قال: ثنا جرير، عن ابن عجلان، عن نافع، عن ابن عمر: إطعام عشره مساكين لكل مسكين مد.حدثنا هناد وأبو كريب، قالا: ثنا وكيع، قال: ثنا العمري، عن نافع، عن ابن عمر، قال: مد من حنطة لكل مسكين.9690 - حدثنا هناد، قال: ثنا أبو الأحوص، عن يحيى بن سعيد، عن نافع، عن ابن عمر: أنه كان يكفر اليمين بعشرة أمداد بالمد الأصغر.9691 -حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن حماد بن سلمة، عن عبيد الله، عن القاسم وسالم في كفارة اليمين: ما يطعم؟ قالا: مذ لكل مسكين.9692 - حدثنا هناد، قال: ثنا أبو الأحوص، عن يحيى بن سعيد، عن سليمان بن يسار، قال: كان الناس إذا كفر حدهم، كلو بعشرة أمداد بالمد الأصغر.9693 - حدثنا هناد، قال: ثنا عمر بن هارون، عن ابن جريج، عن عطاء في قوله: {إطعام عشرة مساكين} قال: عشرة أمداد لعشرة مساكين.9694 - حدثنا بشر، قال: ثنا جامع بن حماد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: {إطعام عشرة مساكين من أوسط ما تطعمون أهليكم} قال: كان يقال: البر والتمر، لكل مسكين مد من تمر ومد من بر.9695 - حدثنا أبو كريب وهناد، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن مالك بن مغول، عن عطاء، قال: مد لكل مسكين.9696 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من أوسط ما تطعمون أهليكم} قال: من أوسط ما تعولونهم. قال: وكان المسلمون رأوا أوسط ذلك مدا بمد رسول الله من حنطة. قال أبن زيد: هو الوسط مما يقوت به أهله، ليس بأدناه ولا بأرفعه.9697 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن عبد الله بن سالم، عن يحيى بن سعيد، عن سعيد بن المسيب: {من أوسط ما تطعمون أهليكم} قال: مد.وقال آخرون: بل ذلك غداء وعشاء. ذكر من قال ذلك:9698 - حدثنا هناد، قال: ثنا أبو خالد الأحمر، عن حجاج، عن أبي إسحاق، عن الحرث، عن على، قال في كفارة اليمين: يغديهم ويعشيهم.9699 - حدثنا هناد، قال: ثنا عمر بن هارون، عن موسى بن عبيدة، عن محمد بن كعب القرطي في كفارة اليمين قال: غداء وعشاء.9700 - حدثنا هناد، قال: ثنا وكيع، وحدثنا أبن وكيع، قال: ثنا أبي، عن سفيان، عن يونس، عن الحسن، قال: يغديهم ويعشيهم.وقال آخرون: إنما عنى بقوله: {من أوسط ما تطعمون أهليكم} من أوسط ما يطعم المكفر أهله. قال: إن كان ممن يشبع أهله أشبع المساكين العشرة، وإن كان ممن لا يشبعهم لعجزه عن ذلك أطعم المساكين على قدر ما يفعل من ذلك بأهله في عسره ويسره. ذكر من قال ذلك:9701 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فكفارته إطعام عشرة مساكين من أوسط ما تطعمون أهليكم} قال: إن كنت تشبع أهلك فأشبع المساكين، وإلا فعلى ما تطعم أهلك بقدره.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فكفارقه إطعام عشرة مساكين من أوسط ما تطعمون أهليكم} وهو أن تطعم كل مسكين من نحو ما تطعم أهلك من الشبع، أو نصف صاع من بر.9702 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر، عن ابن عباس، قال: من عسرهم ويسرهم.9703 - حدثنا هناد، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عامر، قال: من عسرهم ويسرهم.9704 - حدثنا ابن بشار، قال: ثنا ابن مهدي، قال: ثنا سفيان، عن سليمان بن أبي المغيرة، عن سعيد بن جبير: {من أوسط ما تطعمون أهليكم} قال: قوتهم.حدثنا هناد وأبو كريب، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن سليمان العبسي، عن سعيد بن جبير، في قوله: {من أوسط ما تطعمون أهليكم} قال: قوتهم.9705 - حدثنا أبو حميد، قال: ثنا حكام بن سلم، قال: ثنا عنبسة، عن سليمان بن عبيد العبسي، عن سعيد بن جبير في قوله: {من أوسط ما تطعمون أهليكم} قال: كانوا يفضلون الحر على العبد والكبير على الصغير، فنزلت: {من أوسط ما تطعمون أهليكم} .حدثنا الحرث، قال: ثنا عبد العزيز، قال. ثنا قيس بن الربيع، عن سالم الأفطس، عن سعيد بن جبير، قال: كانوا يطعمون الكبير ما لا يطعمون الصغير، ويطعمون الحر ما لا يطعمون العبد، فقال: {من أوسط ما تطعمون أهليكم} 9706 - حدثنا أبو كريب، قال: ثنا هشيم، قال: ثنا جويبر، عن الضحاك، في قوله: {من أوسط ما تطعمون أهليكم} قال: إن كنت تشبع أهلك فأشبعهم، وإن كنت لا تشبعهم، فعلى قدر ذلك.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا شيبان النحوي، عن جابر، عن عامر، عن ابن عباس: {من أوسط ما تطعمون أهليكم} قال: من عسرهم ويسرهم.9707 - حدثنا يونس، قال: ثنا سفيان عن سليمان، عن سعيد بن جبير، قال: قال ابن عباس: كان الرجل يقوت بعض أهله قوتا دونا وبعضهم قوتا فيه سعة، فقال الله: {من أوسط ما تطعمون أهليكم} الخبز والزيت.وأولى الأقوال في تأويل قوله: {من أوسط ما تطعمون أهليكم} عندنا قول من قال: من أوسط ما تطعمون أهليكم في القلة والكثرة. وذلك أن أحكام رسول الله صلى الله عليه وسلم في الكفارات كلها بذلك وردت، وذلك كحكمه صلى الله عليه وسلم في كفارة الحلق من الأذى بفرق من طعام بين ستة مساكين لكل مسكين نصف صاع، وكحكمه في كفارة الوطء في شهر رمضان بخمسة عشر صاعا بين ستين مسكينا لكل مسكين ربع صاع. ولا يعرف له صلى الله عليه وسلم شيء من الكفارات أمر بإطعام خبز وإدام ولا بغداء وعشاء. فإذ كان ذلك كذلك، وكانت كفارة اليمين إحدى الكفارات التي تلزم من لزمته، كان سبيلها سبيل ما تولى الحكم فيه صلى الله عليه وسلم من أن الواجب على مكفرها من الطعام مقدار للمساكين العشرة، محدود بكيل دون جمعهم على غداء أو عشاء مخبوز مأدوم، إذ كانت سنته صلى الله عليه وسلم في سائر الكفارات كذلك. فإذ كان صحيحا ما قلنا بما به استشهدنا، فبين أن تأويل الكلام: ولكن يؤاخذكم بما عقدتم الأيمان، فكفارته إطعام عشرة مساكين من أعدل إطعامكم أهليكم، وأن "ما " التي في قوله: {من أوسط ما تطعمون أهليكم} بمعنى المصدر، لا بمعنى الأسماء. وإذا كان ذلك كذلك، فأعدل أقوات الموسع على أهله مذان، وذلك نصف صاع في ربعه إدامه، وذلك أعلى ما حكم به النبي صلى الله عليه وسلم في كفارة في إطعام مساكين، وأعدل أقوات المقتر على أهله مد وذلك ربع صاع، وهو أدنى ما حكم به في كفارة في إطعام مساكين. وأما الذين رأوا إطعام المساكين في كفارة اليمين الخبز واللحم وما ذكرنا عنهم قبل، والذين رأوا أن يغذوا أو يعشوا، والذين رأوا أن يغدوا ويعشوا، فإنهم ذهبوا إلى تأويل قوله: {من أوسط ما تطعمون أهليكم} من أوسط الطعام الذي تطعمونه أهليكم، فجعلوا "ما " التي في قوله: {من أوسط ما تطعمون أهليكم} اسما لا مصدرا، فأوجبوا على المكفر إطعام المساكين من أعدل ما يطعم أهله من الأغذية. وذلك مذهب لولا ما ذكرنا من سنن رسول الله صلى الله عليه وسلم في الكفارات غيرها التي يجب إلحاق أشكالها بها، وأن كفارة اليمين لها نظيرة وشبيهة يجب إلحاقها بها..القول في تأويل قوله تعالى: {أو كسوتهم} يعني تعالى ذكره بذلك: فكفارة ما عقدتم من الأيمان إطعام عشرة مساكين أو كسوتهم. يقول إما أن تطعموهم أو تكسوهم، والخيار في ذلك إلى المكفر.واختلف أهل التأويل في الكسوة التي عنى الله بقوله: {أو كسوتهم} فقال بعضهم: عنى بذلك كسوة ثوب واحد. ذكر من قال ذلك:9708 - حدثنا ابن وكيع، قال: ثنا ابن علية، عن ابن أبي نجيح، عن مجاهد في كسوة المساكين في كفارة اليمين: أدناه ثوب.حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: أدنا. ثوب، وأعلاه ما شئت.9709 - حدثنا هناد وأبو كريب، قالا: ثنا وكيع، عن الربيع، عن الحسن، قال في كفارة اليمين في قوله: {أو كسوتهم} ثوب لكل مسكين.9710 - حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن وهيب، عن ابن طاوس، عن أبيه: {أو كسوتهم} قال: ثوب.حدثنا هناد، قال: ثنا عبيدة، وحدثنا ابن حميد وابن وكيع، قالا: ثنا جرير جميعا، عن منصور، عن مجاهد، في قوله: {أو كسوتهم} قال: ثوب.9711 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {أو كسوتهم} قال: ثوب ثوب. قال منصور: القميص، أو الرداء، أو الإزار.9712 - حدثنا أبو كريب وهناد، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر، في قوله: {أو كسوتهم} قال: كسوة الشتاء والصيف ثوب ثوب.9713 - حدثنا هناد، قال: قال ثنا عمر بن هارون، عن ابن جريج، عن عطاء في قوله: {أو كسوتهم} قال: ثوب ثوب لكل مسكين.9714 - حدثنا هناد، قال: ثنا عبدة بن سلمان، عن سعيد بن أبي عروبة، عن أبي معشر، عن إبراهيم، في قوله: {أو كسوتهم} قال: إذا كساهم ثوبا ثوبا أجزأ عنه.9715 - حدثنا ابن وكيع، قال: ثنا إسحاق بن سليمان الرازي. عن ابن سنان، عن حماد، قال: ثوب أو ثوبان، وثوب لا بد منه.9716 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبن جريج، عن عطاء الخراساني، عن ابن عباس قال: ثوب ثوب لكل إنسان، وقد كانت العباءة تقضي يومئذ من الكسوة.حدثني المثني، قال: ثنا عبد الله بن صالح، عن معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {أو كسوتهم} قال: الكسوة: عباءة لكل مسكين أو شملة.9717 - حدثني الحرث، قال: ثنا عبد العزيز، قال. ثنا إسرائيل. عن السدي، عن أبي مالك، قال: ثوب، أو قميص، أو رداء، أو إزار.9718 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: إن اختار صاحب اليمين الكسوة، كسا عشرة أناسي كل إنسان عباءة.9719 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا ابن جريج، قال: سمعت عطاء يقول في قوله: {أو كسوتهم} الكسوة: ثوب ثوب.وقال بعضهم: عنى بذلك: الكسوة ثوبين ثوبين. ذكر من قال ذلك:9720 - حدثنا هناد، قال: ثنا عبيدة، وحدثنا أبن وكيع، قال. ثما أبو معاوية جميعا، عن داود بن أبي هند، عن سعيد بن المسيب، في قوله: {أو كسوتهم} قال: عباءة وعمامة.حدثنا هناد وأبو كريب، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال. ثنا أبي. عن سفيان، عن داود بن أبي هند، عن سعيد بن المسيب، قال: عمامة يلف بها رأسه، وعباءة يلتحف بها.9721 - حدثنا ابن وكيع، قال: ثنا محمد بن عبد الله الأنصاري، عن أشعث، عن الحسن وابن سيرين، قالا: ثوبين ثوبين.9722 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن يونس، عن الحسن، قال: ثوبين.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن يونس، عن الحسن، مثله.حدثنا أبو كريب وهناد، قالا: ثنا وكيع، عن سفيان، عن يونس بن عبيد، عن الحسن، قال: ثوبان ثوبان لكل مسكين.9723 - حدثنا هناد، قال: ثنا ابن المبارك، عن عاصم الأحول، عن ابن سيرين، عن أبى موسى: أنه حلف على يمين، فعسا ثوبين من معقدة البحرين.حدثنا هناد وأبو كريب، قالا: ثنا وكيع، عن يزيد بن إبراهيم، عن ابن سيرين: أن أبا موسى كسا ثوبين من معقدة البحرين.9724 - حدثنا هناد، قال: ثنا أبو أسامة، عن هشام، عن محمد بن عبد الأعلى: أن أبا موسى الأشعري حلف على يمين، فرأى أن يكفر ففعل، وكسا سمرة ثوبين ثوبين.9725 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن هشام، عن محمد: أن أبا موسى حلف على يمين فكفر، فكسا عشرة مساكين ثوبين ثوبين.حدثنا أبو كريب، قال: ثنا هشيم، عن داود بن أبي هند، عن سعيد بن المسيب، قال: عباءة وعمامة لكل مسكين.9726 - حدثنا أبو كريب، قال: ثنا هشيم، عن جويبر، عن الضحاك، مثله.9727 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا داود بن أبي هند، قال: قال رجل عند سعيد بن المسيب: "أو كأسوتهم " فقال سعيد: لا إنما هي: "أو كسوتهم " . قال: فقلت: يا أبا محمد ما كسوتهم؟ قال: لكل مسكين عباءة وعمامة، عباءة يلتحف بها، وعمامة يشد بها رأسه.9728 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {أو كسوتهم} قال: الكسوة لكل مسكين: رداء وإزار، كنحو ما يجد من الميسرة والفاقة. وقال آخرون: بل عنى بذلك: كسوتهم: ثوب جامع، كالملحفة والكساء والشيء الذي يصلح للبس والنوم. ذكر من قال ذلك:9729 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن مغيرة، عن حماد، عن إبراهيم، قال: الكسوة: ثوب جامع.9730 - حدثنا هناد وابن وكيع قالا: ثنا ابن فضيل، عن مغيرة، عن إبراهيم، في قوله: 34 {أو كسوتهم} قال: ثوب جامع. قال: وقال مغيرة: والثوب الجامع الملحفة أو الكساء أو نحوه، ولا نرى الدرع والقميص والخمار ونحوه جامعا.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن مغيرة، عن إبراهيم، قال: ثوب جامع.حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن مغيرة، عن إبراهيم، قال: ثوب جامع.حدثنا أبو كريب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم: {أو كسوتهم} قال: ثوب جامع لكل مسكين.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان وشعبة، عن المغيرة، عن إبراهيم في قوله: {أو كسوتهم} قال: ثوب جامع.9731 - حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن المغيرة، مثله.وقال آخرون: عنى بذلك كسوة إزار ورداء وقميص. ذكر من قال ذلك:9732 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن بردة، عن نافع، عن ابن عمر، قال في الكسوة في الكفارة: إزار، ورداء، وقميص.وقال آخرون: كل ما كسا فيجزي، والآية على عمومها. ذكر من قال ذلك:9733 - حدثنا هناد، قال: ثنا عبد السلام بن حرب، عن ليث، عن مجاهد، قال: يجزي في كفارة اليمين كل شيء إلا التبان.9734 - حدثنا هناد وأبو كريب، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أشعث، عن الحسن، قال: يجزئ عمامة في كفارة اليمين.9735 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن أويس الصيرفي، عن أبي الهيثم، قال: قال سلمان: نعم الثوب التبان.9736 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الشيباني، عن الحكم، قال: عمامة يلف بها رأسه.وأولى الأقوال في ذلك عندنا بالصحة وأشبهها بتأويل القرآن قول من قال: عنى بقوله: {أو كسوتهم} ما وقع عليه اسم كسوة مما يكون ثوبا فصاعدا، لأن ما دون الثوب لا خلاف بين جميع الحجة أنه ليس مما دخل في حكم الآية، فكان ما دون قدر ذلك خارجا من أن يكون الله تعالى عناه بالنقل المستفيض، والثوب وما فوقه داخل في حكم الآية، إذ لم يأت من الله تعالى وحي ولا من رسوله صلى الله عليه وسلم خبر ولم يكن من الأمة إجماع بأنه غير داخل في حكمها، وعير جائز إخراج ما كان ظاهر الآية محتمله من حكم الآية إلا بحجة يجب التسليم لها، ولا حجة بذلك..القول في تأويل قوله تعالى: {أو تحرير رقبه} يعني تعالى ذكره بذلك: أو فك عبد من أسر العبودة وذلها. وأصل التحرير: الفك من الأسر، ومنه قول الفرزدق بن غالب:ابني غدانة إنني حررتكم فوهبتكم لعطية بن جعاليعني بقوله: "حررتكم " : فككت رقابكم من ذل الهجاء ولزوم العار. وقيل: تحرير رقبة، والمحرر صاحب الرقبة، لأن العرب كان من شأنها إذا أسرت أسيرا أن تجمع يديه إلى عنقه بقيد أو حبل أو غير ذلك، وإذا أطلقته من الأسر أطلقت يديه وحلتهما مما كانتا به مشدودتين إلى الرقبة. فجرى الكلام عند إطلاقهم الأسير، بالخبر عن فك يديه عن رقبته، وهم يريدون الخبر عن إطلاقه من أسره، كما يقال: قبض فلان يده عن فلان: إذا أمسك يده عن نواله؛ وبسط فيه لسانه: إذا قال فيه سوءا، فيضاف الفعل إلى الجارحة التي يكون بها ذلك الفعل دون فاعله، لاستعمال الناس ذلك بينهم وعلمهم بمعنى ذلك؛ فكذلك ذلك في قول الله تعالى ذكره: {أو تحرير رقبة} أضيف التحرير إلى الرقبة وإن لم يكن هناك غل في رقبته ولا شد يد إليها، وكان المراد بالتحرير نفس العبد بما وصفنا من جرى استعمال الناس ذلك بينهم لمعرفتهم بمعناه.فإن قال قائل: أفكل الرقاب معنى بذلك أو بعضها؟ قيل: بل معني بذلك كل رقبة كانت سليمة من الإقعاد والعمى والخرس وقطع اليدين أو شللهما والجنون المطبق، ونظائر ذلك، فإن من كان به ذلك أو شيء منه من الرقاب، فلا خلاف بين الجميع من الحجة أنه لا يجزي في كفارة اليمين. فكان معلوما بذلك أن الله تعالى ذكره لم يعنه بالتحرير في هذه الآية. فأما الصغير والكبير والمسلم والكافر، فإنهم معنيون به.وبنحو الذي قلنا في ذلك قال جماعة من أهل العلم. ذكر من قال ذلك:9737 - حدثنا هناد، قال: ثنا مغيرة، عن إبراهيم، أنه كان يقول: من كانت عليه رقبة واجبة، فاشترى نسمة، قال: إذا أنقذها من عمل أجزأته، ولا يجوز عتق من لا يعمل؛ فأما الذي يعمل، كالأعور ونحوه. وأما الذي لا يعمل فلا يجزي كالأعمى والمقعد.9738 - حدثنا هناد، قال: ثنا هشيم، عن يونس، عن الحسن، قال: كان يكره عتق المخبل في شيء من الكفارات.9739 - حدثنا هناد، قال: ثنا هشيم، عن مغيرة، عن إبراهيم: أنه كان لا يرى عتق المغلوب على عقله يجزئ في شيء من الكفارات.وقال بعضهم: لا يجزئ في الكفارة من الرقاب إلا صحيح، ويجزئ الصغير فيها. ذكر من قال ذلك:9740 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن عطاء، قال: لا يجزئ في الرقبة إلا صحيح.9741 - حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن عطاء، قال: يجزئ المولود في الإسلام من رقبة.9742 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، قال: ما كان في القرآن من رقبة مؤمنة فلا يجزئ إلا ما صام وصلى، ومأ كان ليس بمؤمنة فالصبي يجزئ.وقال بعضهم: لا يقال للمولود رقبة إلا بعد مدة تأتي عليه. ذكر من قال ذلك:9743 - حدثني محمد بن يزيد الرفاعي، قال: ثنا يحيى بن زكريا بن أبي زائدة، عن محمد بن شعيب بن شابور، عن النعمان بن المنذر، عن سليمان، قال: إذا ولد الصبي فهو نسمة، وإذا انقلب ظهرا لبطن فهو رقبة، وإذا صلى فهو مؤمنة.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى عم بذكر الرقبة كل رقبة، فأي رقبة حررها المكفر يمينه في كفارته فقد أدى ما كلف، إلا ما ذكرنا أن الحجة مجمعة على أن الله تعالى لم يعنه بالتحرير، فذلك خارج من حكم الآية، وما عدا ذلك فجائز تحريره في الكفارة بظاهر التنزيل. والمكفر مخير في تكفير يمينه التي حنث فيها بإحدى هذه الحالات الثلاث التي سماها الله في كتابه، وذلك: إطعام عشرة مساكين من أوسط ما يطعم أهله، أو كسوتهم، أو تحرير رقبة، بإجماع من الجميع لا خلاف بينهم في ذلك. فإن ظن طان أن ما قلنا من أن ذلك إجماع من الجميع ليس كما قلنا لما:9744 - حدثنا محمد بن عبد الملك بن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، قال: ثنا أبو الضحى، عن مسروق، قال: جاء نعمان بن مقرن إلى عبد الله، فقال: إني آليت من النساء والفراش! فقرأ عبد الله هذه الآية: {لا تحرموا طيبات ما أحل الله لكم ولا تعتدوا إن الله لا يحب المعتدين} قال: فقال نعمان: إنما سألتك لكوني أتيت على هذه الآية. فقال عبد الله: ائت النساء ونم واعتق رقبة، فإنك موسر.حدثني يونس، أخبرنا ابن وهب، قال: ثني جرير بن حازم أن سليمان الأعمش حدثه عن إبراهيم بن يزيد النخعي، عن همام بن الحرث: أن نعمان بن مقرن سأل عبد الله بن مسعود، فقال: إني حلفت أن لا أنام على فراشي سنة! فقال ابن مسعود: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} كفر عن يمينك ونم على فراشك! قال: بم أكفر عن يميني؟ قال: أعتق رقبة فإنك موسر.ونحو هذا من الأخبار التي رويت عن ابن مسعود وابن عمر وغيرهما، فإن ذلك منهم كان على وجه الاستحباب لمن أمروه بالتكفير بما أمروه بالتكفير به من الرقاب، لا على أنه كان لا يجزي عندهم التكفير للموسر إلا بالرقبة، لأنه لم ينقل أحد عن أحد منهم أنه قال لا يجزي الموسر التكفير إلا بالرقبة. والجميع من علماء الأمصار قديمهم وحديثهم مجمعون على أن التكفير بغير الرقاب جائز للموسر، ففي ذلك مكتفى عن الاستشهاد على صحة ما قلنا في ذلك بغيره..القول في تأويل قوله تعالى: {فمن لم يجد فصيام ثلاثة أيام} يقول تعالى ذكره: فمن لم يجد لكفارة يمينه التي لزمه تكفيرها من الطعام والكسوة والرقاب ما يكفرها به على ما فرضنا عليه وأوجبناه في كتابنا وعلى لسان رسولنا محمد صلى الله عليه وسلم {فصيام ثلاثة أيام} يقول: فعليه صيام ثلاثة أيام.ثم اختلف أهل العلم في معنى قوله: {فمن لم يجد} ومتى يستحق الحانث في يمينه الذي قد لزمته الكفارة اسم غير واجد حتى يكون ممن له الصيام في ذلك؟ فقال بعضهم: إذا لم يكن للحانث في وقت تكفيره عن يمينه إلا قدر قوته وقوت عياله يومه وليلته فإن له أن يكفر بالصيام، فإن كان عنده في ذلك الوقت قوته وقوت عياله يومه وليلته ومن الفضل ما يطعم عشرة مساكين أو ما يكسوهم، لزمه التكفير بالإطعام أو الكسوة ولم يجزه الصيام حينئذ. وممن قال ذلك الشافعي. حدثنا بذلك عنه الربيع.وهذا القول قصد إن شاء الله - من أوجب الطعام على من كان عنده درهمان - من أوجبه على من عنده ثلاثة دراهم. وبنحو ذلك:9745 - حدثنا هناد، قال: ثنا ابن المبارك، عن حماد بن سلمة، عن عبد الكريم، عن سعيد بن جبير، قال: إذا لم يكن له إلا ثلاثة دراهم أطعم. قال: يعني في الكفارة.9746 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني معتمر بن سليمان، قال: قلت لعمر بن راشد: الرجل يحلف، ولا يكون عنده من الطعام إلا بقدر ما يكفر؟ قال: كان قتادة يقول: يصوم ثلاثة أيام.9747 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا المعتمر بن سليمان، قال: ثنا يونس بن عبيد، عن الحسن قال: إذا كان عنده درهمان.9748 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر، عن حماد، عن عبد الكريم بن أبي أمية، عن سعيد بن جبير، قال: ثلاثة دراهم.وقال آخرون: جائز لمن لم يكن عنده مئتا درهم أن يصوم وهو ممن لا يجد.وقال آخرون: جائز لمن لم يكن عنده فضل عن رأس ماله يتصرف به لمعاشه ما يكفر به بالإطعام أن يصوم، إلا أن يكون له كفاية من المال ما يتصرف به لمعاشه ومن الفضل عن ذلك ما يكفر به عن يمينه. وهذا قول كان يقوله بعض متأخري المتفقهة.والصواب من القول في ذلك عندنا، أن من لم يكن عنده في حال حنثه في يمينه إلا قدر قوته وقوت عياله يومه وليلته لا فضل له عن ذلك، يصوم ثلاثة أيام، وهو ممن دخل في جملة من لا يجد ما يطعم أو يكسو أو يعتق. وإن كان عنده في ذلك الوقت من الفضل عن قوته وقوت عياله يومه وليلته ما يطعم أو يكسو عشرة مساكين أو يعتق رقبة، فلا يجزيه حينئذ الصوم، لأن إحدى الحالات الثلاث حينئذ من إطعام أو كسوة أو عتق حق قد أوجبه الله تعالى في ماله وجوب الدين، وقد قامت الحجة بأن المفلس إذا فرق ماله بين غرمائه أنه لا يترك ذلك اليوم إلا ما لا بد له من قوته وقوت عياله يومه وليلته، فكذلك حكم المعدم بالدين الذي أوجبه الله تعالى في ماله بسبب الكفارة التي لزمت ماله.واختلف أهل العلم في صفة الصوم الذي أوجبه الله في كفارة اليمين، فقال بعضهم: صفته أن يكون مواصلا بين الأيام الثلاثة غير مفرقها. ذكر من قال ذلك:9749 - حدثنا محمد بن العلاء، قال: ثنا وكيع، عن سفيان، عن ليث، عن مجاهد، قال: كل صوم في القرآن فهو متتابع إلا قضاء رمضان، فإنه عدة من أيام أخر.9750 - حدثنا أبو كريب وهناد، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع بن أنس، قال: كان أبي بن كعب يقرأ: "صيام ثلاثة أيام متتابعات " .حدثنا عبد الأعلى بن واصل الأسدي، قال: ثنا عبيد الله بن موسى، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب، أنه كان يقرأ:. "فصيام ثلاثة أيام متتابعات " .9751 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن قزعة بن سويد، عن سيف بن سليمان، عن مجاهد، قال: في قراءة عبد الله: "فصيام ثلاثة أيام متتابعات " .9752 - حدثنا هناد، قال: ثنا ابن المبارك، عن أبن عون، عن إبراهيم، قال: في قراءتنا: "فصيام ثلاثة أيام متتابعات " .حدثنا ابن وكيع، قال: ثنا ابن علية، عن ابن عون، عن إبراهيم، مثله.9753 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: في قراءة أصحاب عبد الله: "فصيام ثلاثة أيام متتابعات " .9754 - حدثنا هناد وأبو كريب، قالا: ثنا وكيع، عن سفيان، عن جابر، عن عامر، قال: في قراءة عبد الله: "فصيام ثلاثة أيام متتابعات " .9755 - حدثنا ابن وكيع، قال: ثنا محمد بن حميد، عن معمر، عن أبي إسحاق: في قراءة عبد الله: "فصيام ثلاثة أيام متتابعات " .9756 - حدثنا ابن وكيع، قال: ثنا محمد بن حميد، عن معمر، عن الأعمش، قال: كان أصحاب عبد الله يقرؤون: "فصيام ثلاثة أيام متتابعات " .9757 - حدثنا أبو كريب، قال: ثنا وكيع، قال: سمعت سفيان، يقول: إذا فرق صيام ثلاثة أيام لم يجزه. قال: وسمعته يقول في رجل صام في كفارة يمين ثم أفطر، قال: يستقبل الصوم.9758 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فصيام ثلاثة أيام} قال: إذا لم يجد طعاما؛ وكان في بعض القراءة: "فصيام ثلاثة أيام متتابعات " . وبه كان يأخذ قتادة.9759 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: هو بالخيار في هؤلاء الثلاثة الأول فالأول، فإن لم يجد من ذلك شيئا فصيام ثلاثة أيام متتابعات.وقال آخرون: جائز لمن صامهن أن يصومهن كيف شاء مجتمعات ومفترقات. ذكر من قال ذلك:9760 - حدثني يونس، قال: أخبرنا أشهب، قال: قال مالك: كل ما ذكر الله في القرآن من الصيام، فإن يصام تباعا أعجب، فإن فرقها رجوت أن تجزي عنه.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى أوجب على من لزمته كفارة يمين إذا لم يجد إلى تكفيرها بالإطعام أو الكسوة أو العتق سبيلا، أن يكفرها بصيام ثلاثة أيام، ولم يشرط في ذلك متتابعة، فكيفما صامهن المكفر مفرقة ومتتابعة أجزأه؛ لأن الله تعالى إنما أوحب عليه صيام ثلاثة أيام، فكيفما أتى بصومهن أجزأ. فأما ما روي عن أبي وابن مسعود من قراءتهما و فصيام ثلاثة أيام متتابعات فذلك خلاف ما في مصاحفنا، وغير جائز لنا أن نشهد بشيء ليس في مصاحفنا من الكلام أنه من كتان الله. غير أني أختار للصائم في كفارة اليمين أن يتابع بين الأيام الثلاثة ولا يفرق، لأنه لا خلاف بين الجميع أنه إذا فعل ذلك فقد أجزا ذلك عنه من كفارته. وهم في غير ذلك مختلفون، ففعل ما لا يختلف في جوازه أحب إلي وإن كان الآخر جائزا..القول في تأويل قوله تعالى: {ذلك كفارة أيمانكم إذا حلفتم} يعني تعالى ذكره بقوله: {ذلك} هذا الذي ذكرت لكم أنه {كفارة أيمانكم} من إطعام العشرة المساكين أو كسوتهم أو تحرير الرقبة، وصيام الثلاثة الأيام إذا لم تجدوا من ذلك شيئا هو كفارة أيمانكم التي عقدتموها {إذا حلفتم} {واحفظوا} أيها الذين آمنوا {أيمانكم} أن تحنثوا فيها ثم تضيعوا الكفارة فيها بما وصفته لكم. {كذلك يبين الله لكم آياته} كما بين لكم كفارة أيمانكم، كذلك يبين الله لكم جميع آياته، يعني: أعلام دينه، فيوضحها لكم، لئلا يقول المضيع المفرط فيما ألزمه الله: لم أعلم حكم الله في ذلك. {لعلكم تشكرون} يقول: لتشكروا الله على هدايته إياكم وتوفيقه لكم.


090-90-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْخَمْرُ وَالْمَيْسِرُ وَالأَنصَابُ وَالأَزْلاَمُ رِجْسٌ مِّنْ عَمَلِ الشَّيْطَانِ فَاجْتَنِبُوهُ

90-يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجز من عمل الشيطان} وهذا بيان من الله تعالى ذكره للذين حرموا على أنفسهم النساء والنوم واللحم من أصحاب النبي صلى الله عليه وسلم تشبها منهم بالقسطين والرهبان، فأنزل الله فيهم على نبيه صلى الله عليه وسلم كتابه ينهاهم عن ذلك، ففال: {يا أيها الذين آمنوا لا تحرموا طيبات ما أحل الله لكم} فنهاهم بذلك عن تحريم ما أحل الله لهم من الطيبات. ثم قال: ولا تعتدوا أيضا في حدودي، فتحلوا ما حرمت عليكم، فإن ذلك لكم غير جائز كما غير جائز لكم تحريم ما حللت، وإني لا أحب المعتدين. ثم أخبرهم عن الذي حرم عليهم مما إذا استحلوه، وتقدموا عليه كانوا من المعتدين في حدوده، فقال لهم: يا أيها الذين صدقوا الله ورسوله، إن الخمر التي تشربونها والميسر الذي تتياسرونه والأنصاب التي تذبحون عندها والأزلام التي تستقسمون بها {رجس} يقول: إثم ونتن، سخطه الله وكرهه لكم {من عمل الشيطان} يقول: شربكم الخمر، وقماركم على الجزر، وذبحكم للأنصاب، واستقسامكم بالأزلام من تزيين الشيطان لكم، ودعائه إياكم إليه، وتحسينه لكم، لا من الأعمال التي ندبكم إليها ربكم، ولا مما يرضاه لكم، بل هو مما يسخطه لكم. وقد بينا معنى الخمر والميسر والأزلام فيما مضى فكرهنا إعادته. وأما الأنصاب، فإنها جمع نصب، وقد بينا معنى النصب بشواهده فيما مضى.وروي عن ابن عباس في معنى الرجس في هذا الموضع، ما:9761 - حدثني به المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {رجس من عمل الشيطان} يقول: سخط.وقال ابن زيد في ذلك، ما:9762 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {رجس من عم الشيطان} قال: الرجس: الشر. {فاجتنبوه} يقول: فاتركوه وارفضوه، ولا تعملوه. {لعلكم تفلحون} يقول: لكي تنجحوا فتدركوا الفلاح عند ربكم، بترككم ذلك.


091-91-إِنَّمَا يُرِيدُ الشَّيْطَانُ أَن يُوقِعَ بَيْنَكُمُ الْعَدَاوَةَ وَالْبَغْضَاء فِي الْخَمْرِ وَالْمَيْسِرِ وَيَصُدَّكُمْ عَن ذِكْرِ اللّهِ وَعَنِ

91-إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون

القول في تأويل قوله تعالى: {إنما يريد الشيطان أن يوقع بينكم العداوة والبغضاء في الخمر والميسر ويصدقك عن ذكر الله وعن الصلاة فهل أنتم منتهون} يقول تعالى ذكره: إنما يريد لكم الشيطان شرب الخمر والمياسرة بالقداح ويحسن ذلك لكم إرادة منه أن يوقع بينكم العداوة والبغضاء في شربكم الخمر ومياسرتكم بالقداح، ليعادي بعضكم بعضا، ويبغض بعضكم إلى بعض، فيشتت أمركم بعد تأليف الله بينكم بالإيمان وجمعه بينكم بأخوة الإسلام. {ويصدكم عن ذكر الله} يقول: ويصرفكم بغلبة هذه الخمر بسكرها إياكم عليكم وباشتغالكم بهذا الميسر عن ذكر الله الذي به صلاح دنياكم وآخرتكم، وعن الصلاة التي فرضها عليكم ربكم. {فهل أنتم منتهون} يقول: فهل أنتم منتهون عن شرب هذه، والمياسرة بهذا، وعاملون بما أمركم به ربكم من أداء ما فرض عليكم من الصلاة لأوقاتها، ولزوم ذكره الذي به نجح طلباتكم في عاجل دنياكم وآخرتكم.واختلف أهل التأويل في السبب الذي من أجله نزلت هذه الآية، فقال بعضهم: نزلت بسبب كان من عمر بن الخطاب، وهو أنه ذكر مكروه عاقبة شربها لرسول الله صلى الله عليه وسلم، وسأل الله تحريمها. ذكر من قال ذلك:9763 - حدثنا هناد بن السري، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن أبي ميسرة، قال: قال عمر: اللهم بين لنا في الخمر بيانا شافيا! قال: فنزلت الآية التي في البقرة: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس} قال: فدعي عمر فقرئت عليه، فقال: اللهم بين لنا في الخمر بيانا شافيا! فنزلت الآية التي في النساء: {لا تقربوا الصلاة وأنتم سكارى حتى تعلموا ما تقولون} قال: وكان منادي النبي صلى الله عليه وسلم ينادي إذا حضرت الصلاة: لا يقربن الصلاة السكران! قال: فدعي عمر، فقرئت عليه، فقال: اللهم بين لنا في الخمر بيانا شافيا! قال: فنزلت الآية التي في المائدة: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس} ... إلى قوله: {فهل أنتم منتهون} فلما انتهى إلى قوله: {فهل أنتم منتهون} قال عمر: انتهينا انتهيناحدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا أبى، عن أبي إسحاق، عن أبي ميسرة، قال: قال عمر: اللهم بين لنا في الخمر بيانا شافيا، فإنها تذهب بالعقل والمال! ثم ذكر نحو حديث وكيع.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن زكريا، عن أبي إسحاق، عن أبي ميسرة، قال: قال عمر بن الخطاب: اللهم بين لنا! فذكر نحوه.حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه وإسرائيل، عن أبي إسحاق، عن أبي ميسرة، عن عمر بن الخطاب، مثله.حدثنا هناد، قال: ثنا يونس بن بكير، قال: ثنا زكريا بن أبي زائدة، عن أبي إسحاق، عن أبي ميسرة، عن عمر بن الخطاب، مثله.9764 - حدثنا هناد، قال: ثنا يونس بن بكير، قال: ثني أبو معشر المدني، عن محمد بن قيس، قال: لما قدم رسول الله صلى الله عليه وسلم المدينة أتاه الناس، وقد كانوا يشربون الخمر ويأكلون الميسر، فسألوه عن ذلك، فأنزل الله تعالى: {يسألونك عن الخمر والميسر قل فيهما إثم كبير ومنافع للناس وإثمها أكبر من نفعهما} فقالوا: هذا شيء قد جاء فيه رخصة، نأكل الميسر ونشرب الخمر، ونستغفر من ذلك. حتى أتى رجل صلاة المغرب، فجعل يقرأ: قل يا أيها الكافرون، أعبد ما تعبدون، ولا أنتم عابدون ما أعبد. فجعل لا يجود ذلك ولا يدري ما يقرأ، فأنزل الله: {يا أيها الذين آمنوا لا تقربوا الصلاة وأنتم سكارى} فكان الناس يشربون الخمر حتى يجيء وقت الصلاة فيدعون شربها، فيأتون الصلاة وهم يعلمون ما يقولون. فلم يزالوا كذلك حتى أنزل الله تعالى: {إنما الخمر والميسر والأنصاب والأزلام} ... إلى قوله: {فهل أنتم منتهون} فقالوا: انتهينا يا ربوقال آخرون: نزلت هذه الآية بسبب سعد بن أبي وقاص، وذلك أنه كان لاحى رجلا على شراب لهما، فضربه صاحبه بلحي جمل، ففزر أنفه، فنزلت فيهما. ذكر الرواية بذلك:9765 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة عن سماك بن حرب، عن مصعب بن سعد عن أبيه سعد، أنه قال: صنع رجل من الأنصار طعاما فدعانا قال: فشربنا الخمر حتى انتشينا، فتفاخرت الأنصار وقريش، فقالت الأنصار: نحن أفضل منكم. قال: فأخذ رجل من الأنصار لحي جمل فضرب به أنف سعد ففزره، فكان سعد أفزر الأنف. قال: فنزلت هذه الآية: {يا أيها الذين آمنوا إنما الخمر والميسر} ... إلى آخر الآية.حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن مصعب بن سعد، قال: قال سعد: شربت مع قوم من الأنصار، فضربت رجلا منهم - أظن بفك جمل - فكسرته، فأتيت النبي صلى الله عليه وسلم فأخبرته، فلم أليث أن نزل تحريم الخمر: {يا أيها الذين آمنوا إنما الخمر والميسر} ... إلى آخر الآية.حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا إسرائيل، عن سماك، عن مصعب بن سعد، عن أبيه، قال: شربت الخمر مع قوم من الأنصار، فذكر نحوه.9766 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحرث أن ابن شهاب أخبره أن سالم بن عبد الله حدثه: أن أول ما حرمت الخمر، أن سعد بن أبي وقاص وأصحابا له شربوا، فاقتتلوا، فكسروا أنف سعد، فأنزل الله: {إنما الخمر والميسر} ... الآية.وقال آخرون: نزلت في قبيلتين من قبائل الأنصار. ذكر من قال ذلك:9767 - حدثنا الحسين بن علي الصدائي، قال: ثنا حجاج بن المنهال، قال: ثنا ربيعة بن كلثوم، عن جبير، عن أبيه، عن سعيد بن جبير، عن ابن عباس، قال: نزل تحريم الخمر في قبيلتين من قبائل الأنصار، شربوا حتى إذا ثملوا عبث بعضهم ببعض؛ فلما أن صحوا جعل الرجل منهم يرى الأثر بوجهه ولحيته، فيقول: فعل بي هذا أخي فلان - وكانوا إخوة ليس في قلوبهم ضغائن - والله لو كان بي رؤوفا رحيما ما فعل بي هذا! حتى وقعت فى قلوبهم الضغائن، فأنزل الله: {إنما الخمر والميسر} ... إلى قوله: {فهل أنتم منتهون} فقال ناس من المتكلفين: هي رجس، وهي في بطن فلان قتل يوم بدر، وقتل فلان يوم أحد، فأنزل الله: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} ... الآية.9768 - حدثنا محمد بن خلف، قال: ثنا سعيد بن محمد الجرمي، عن أبي تميلة، عن سلام مولى حفص بن أبي قيس، عن أبي بريدة، عن أبيه، قال: بينما نحن قعود على شراب لنا ونحن نشرب الخمر حلا، إذ قمت حتى أتي رسول الله صلى الله عليه وسلم فأسلم عليه، وقد نزل تحريم الخمر: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان} ... إلى آخر الآيتين: {فهل أنتم منتهون} ، فجئت إلى أصحابي فقرأتها عليهم، إلى قوله: {فهل أنتم منتهون} قال: وبعض القوم شربته في يده قد شرب بعضا وبقي بعض في الإناء، فقال بالإناء تحت شفته العليا كما يفعل الحجام، ثم صبوا ما في باطيتهم، فقالوا: انتهينا ربنا، انتهينا ربناوقال آخرون: إنما كانت العداوة والبغضاء كانت تكون بين الذين نزلت فيهم هذه الآية بسبب الميسر لا بسبب السكر الذي يحدث لهم من شرب الخمر، فلذلك نهاهم الله عن الميسر. ذكر من قال ذلك:9769 - حدثنا بشر، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع قال بشر: وقد سمعته من يزيد - وحدثنيه - قال: ثنا سعيد، عن قتادة، قال: كان الرجل في الجاهلية يقامر على أهله وماله، فيقعد حزينا سليبا ينظر إلى ماله في يدي غيره، فكانت تورث بينهم عداوة وبغضاء، فنهى الله عن ذلك وقدم فيه؛ والله أعلم بالذي يصلح خلقه.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى قد سمى هذه الأشياء التي سماها في هذه الآية رجسا وأمر باجتنابها.وقد اختلف أهل التأويل في السبب الذي من أجله نزلت هذه الآية، وجائز أن يكون نزولها كان بسبب دعاء عمر رضى الله عنه في أمر الخمر، وجائز أن يكون ذلك كان بسبب ما نال سعدا من الأنصاري عند انتشائهما من الشراب، وجائز أن يكون كان من أجل ما كان يلحق أحدهم عند ذهاب ماله بالقمار من عداوة من يسره وبغضه. وليس عندنا بأي ذلك كان خير قاطع للعذر، غير أنه أي ذلك كان، فقد لزم حكم الآية جميع أهل التكليف، وغير ضائرهم الجهل بالسبب الذي له نزلت هذه الآية، فالخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فرض على جميع من بلغته الآية من التكليف اجتناب جميع ذلك، كما قال تعالى: {فاجتنبوه لعلكم تفلحون}


092-92-وَأَطِيعُواْ اللّهَ وَأَطِيعُواْ الرَّسُولَ وَاحْذَرُواْ فَإِن تَوَلَّيْتُمْ فَاعْلَمُواْ أَنَّمَا عَلَى رَسُولِنَا الْبَلاَغُ الْمُبِينُ

92-وأطيعوا الله وأطيعوا الرسول واحذروا فإن توليتم فاعلموا أنما على رسولنا البلاغ المبين

القول في تأويل قوله تعالى: {وأطيعوا الله وأطيعوا الرسول} يقول تعالى ذكره: إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه، وأطيعوا الله وأطيعوا الرسول في اجتنابكم ذلك واتباعكم أمره فيما أمركم به من الانزجار عما زجركم عنه من هذه المعاني التي بينها لكم في هذه الآية وغيرها، وخالفوا الشيطان في أمره إياكم بمعصية الله في ذلك وفي غيره، فإنه إنما يبغي لكم العداوة والبغضاء بينكم بالخمر والميسر. {واحذروا} يقول: واتقوا الله وراقبوه أن يراكم عند ما نهاكم عنه من هذه الأمور التي حرمها عليكم في هذه الآية وغيرها، أو يفقدكم عند ما أمركم به فتوبقوا أنفسكم وتهلكوها. {فإن توليتم} يقول: فإن أنتم لم تعملوا بما أمرناكم به وتنتهوا عما نهيناكم عنه ورجعتم مدبرين عما أنتم عليه من الإيمان والتصديق بالله وبرسوله واتباع ما جاءكم به نبيكم. {فاعلموا أنما على رسولنا البلاغ المبين} يقول: فاعلموا أنه ليس على من أرسلناه إليكم بالنذارة غير إبلاغكم الرسالة التي أرسل بها إليكم، مبينة لكم بيانا يوضح لكم سبيل الحق والطريق الذي أمرتم أن تسلكوه؛ وأما العقاب على التولية والانتقام بالمعصية، فعلى المرسل إليه دون الرسل. وهذا من الله تعالى وعيد لمن تولى عن أمره ونهيه، يقول لهم تعالى ذكره: فإن توليتم عن أمري ونهيي، فتوقعوا عقابي واحذروا سخطي.


093-93-لَيْسَ عَلَى الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جُنَاحٌ فِيمَا طَعِمُواْ إِذَا مَا اتَّقَواْ وَّآمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ ثُمَّ

93-ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين

القول في تأويل قوله تعالى: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} يقول تعالى ذكره للقوم الذين قالوا إذ أنزل الله تحريم الخمر بقوله: {إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه} -: كيف بمن هلك من إخواننا وهم يشربونها وبنا وقد كنا نشربها: {ليس على الذين آمنوا وعملوا الصالحات} منكم حرج فيما شربوا من ذلك في الحال التي لم يكن الله تعالى حرمه عليهم،وبنحو الذي قلنا من أن هذه الآية نزلت فيما ذكرنا أنها نزلت فيه، جاءت الأخبار عن الصحابة والتابعين. ذكر من قال ذلك:9770 - حدثنا هناد بن السري وأبو كريب، قالا: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما نزل تحريم الخمر قالوا: يا رسول الله، فكيف بأصحابنا الذين ماتوا وهو يشربون الخمر؟ فنزلت: {ليس على الذين آمنوا وعملوا الصالحات جناح} ... الآية.حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل بإسناده، نحوه.9771 - حدثنا محمد بن بشار، قال: ثني عبد الكبير بن عبد المجيد، قال: أخبرنا عباد بن راشد، عن قتادة، عن أنس بن مالك، قال: بينا أنا أدير الكأس على أبي طلحة وأبي عبيدة بن الجراح ومعاذ بن جبل وسهيل بن بيضاء وأبي دجانة، حتى مالت رؤوسهم من خليط بسر وتمر، فسمعنا مناديا ينادي: ألا إن الخمر قد حرمت! قال: فما دخل علينا داخل ولا خرج منا خارج حتى أهرقنا الشراب وكسرنا القلال. وتوضأ بعضنا واغتسل بعضنا فأصبنا من طيب أم سليم ثم خرجنا إلى المسجد، وإذا رسول الله صلى الله عليه وسلم يقرأ: {يا أيها الذين آمنوا إنما الخمر والميسر والأنصاب والأزلام رجس من عمل الشيطان فاجتنبوه لعلكم تفلحون} ... إلى قوله: {فهل أنتم منتهون} فقال رجل: يا رسول الله، فما منزلة من مات منا وهو يشربها؟ فأنزل الله تعالى: {ليس على الذين آمنوا وعملوا الصالحات جناح بيعا طعموا} ... الآية. فقال رجل لقتادة: سمعته من أنس بن مالك؟ قال: نعم، وقال رجل لأنس بن مالك: أنت سمعته من رسول الله صلى الله عليه وسلم؟ قال: نعم، وحدثني من لم يكذب، والله ما كنا نكذب ولا ندري ما الكذب.9772 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن البراء، قال: لما حرمت الخمر قالوا: كيف بأصحابنا الذين ماتوا وهم يشربون الخمر؟ فنزلت: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} ... الآية.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: قال البراء: مات ناس من أصحاب رسول الله صلى الله عليه وسلم وهم يشربون الخمر، فلما نزل تحريمها، قال أناس من أصحاب النبي صلى الله عليه وسلم: فكيف بأصحابنا الذين ماتوا وهم يشربونها؟ فنزلت هذه الآية: {ليس على الذين آمنوا وعملوا الصالحات} ... الآية.9773 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا داود، عن ابن جريج، عن مجاهد، قال: نزلت: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} فيمن قتل ببدر واحد مع محمد صلى الله عليه وسلم.9774 - حدثنا ابن وكيع، قال: ثنا خالد بن مخلد، قال: ثنا علي بن مسهر، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: لما نزلت: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} قال رسول الله صلى الله عليه وسلم: "قيل لي أنت منهم " .9775 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} إلى قوله: {والله يحب المحسنين} لما أنزل الله تعالى ذكره تحريم الخمر في سورة المائدة بعد سورة الأحزاب، قال في ذلك رجال من أصحاب رسول الله صلى الله عليه وسلم: أصيب فلان يوم بدر وفلان يوم أحد وهم يشربونها، فنحن نشهد أنهم من أهل الجنة! فأنزل الله تعالى ذكره: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات ثم اتقوا وآمنوا ثم اتقوا وأحسنوا والله يحب المحسنين} يقول: شربها القوم على تقوى من الله صلى الله عليه وسلم وإحسان وهي لهم يومئذ حلال، ثم حرمت بعدهم، فلا جناح عليهم في ذلك.9776 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} قالوا: يا رسول الله، ما نقول لإخواننا الذين مضوا، كانوا يشربون الخمر ويأكلون الميسر؟ فأنزل الله: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} يعني قبل التحريم إذا كانوا محسنين متقين. وقال مرة أخرى: ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا من الحرام قبل أن يحرم عليهم إذا ما اتقوا وأحسنوا بعد ما حرم وهو قوله: {فمن جاءه موعظة من ربه فانتهى فله ما سلف} حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} يعني بذلك رجالا من أصحاب النبي صلى الله عليه وسلم ماتوا وهم يشربون الخمر قبل أن تحرم الخمر، فلم يكن عليهم فيها جناح قبل أن تحرم، فلما حرمت قالوا: كيف تكون علينا حراما وقد مات إخواننا وهم يشربونها؟ فأنزل الله تعالى {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا إذا ما اتقوا وآمنوا وعملوا الصالحات} يقول: ليس عليهم حرج فيما كانوا يشربون قبل أن أحرمها إذا كانوا محسنين متقين، والله يحب المحسنين.9777 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {ليس على الذين آمنوا وعملوا الصالحات جناح فيما طعموا} لمن كان يشرب الخمر ممن قتل مع محمد صلى الله عليه وسلم ببدر واحد.9778 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان، عن الضحاك، قوله: {ليس على الذين آمنوا وعملوا الصالحات جناح} الآية: هذا في شأن الخمر حين حرمت، سألوا نبي الله صلى الله عليه وسلم، فقالوا: إخواننا الذين ماتوا وهم يشربونها؟ فأنزل الله هذه الآية. {إذا ما اتقوا وآمنوا} يقول: إذا ما اتقى الله الأحياء منهم، فخافوه وراقبوه في اجتنابهم ما حرم عليهم منه وصدقوا الله ورسوله فيما أمراهم ونهاهم، فأطاعوهما في ذلك كله. {وعملوا الصالحات} يقول: واكتسبوا من الأعمال ما يرضاه الله في ذلك مما كلفهم بذلك ربهم. {ثم اتقوا وآمنوا} يقول: ثم خافوا الله وراقبوه باجتنابهم محارمه بعد ذلك التكليف أيضا، فثبتوا على اتقاء الله في ذلك والإيمان به، ولم يغيروا ولم يبدلوا. {ثم اتقوا وأحسنوا} يقول: ثم خافوا الله، فدعاهم خوفهم الله إلى الإحسان.وذلك الإحسان هو العمل بما لم يفرضه عليهم من الأعمال، ولكنه نوافل تقربوا بها إلى ربهم طلب رضاه وهربا من عقابه.فالاتقاء الأول: هو الاتقاء بتلقي أمر الله بالقبول والتصديق والدينونة به والعمل؛ والاتقاء الثاني: الاتقاء بالثبات على التصديق وترك التبديل والتغيير؛ والاتقاء الثالث: هو الاتقاء بالإحسان والتقرب بنوافل الأعمال.فإن قال قائل: ما الدليل على أن الاتقاء الثالث هو الاتقاء بالنوافل دون أن يكون ذلك بالفرائض؟ قيل: إنه تعالى ذكره قد أخبر عن وضعه الجناح عن شاربي الخمر التي شربوها قبل تحريمه إياها إذا هم اتقوا الله في شربها بعد تحريمها وصدقوا الله ورسوله في تحريمها وعملوا الصالحات من الفرائض. ولا وجه لتكرير ذلك، وقد مضى ذكره في آية واحدة. {والله يحب المحسنين} يقول: والله يحب المتقربين إليه بنوافل الأعمال التي يرضاها.


094-94-يَا أَيُّهَا الَّذِينَ آمَنُواْ لَيَبْلُوَنَّكُمُ اللّهُ بِشَيْءٍ مِّنَ الصَّيْدِ تَنَالُهُ أَيْدِيكُمْ وَرِمَاحُكُمْ لِيَعْلَمَ اللّهُ مَن

94-يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم ليعلم الله من يخافه بالغيب فمن اعتدى بعد ذلك فله عذاب أليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {ليبلونكم الله بشيء من الصيد} يقول: ليختبرنكم الله بشيء من الصيد، يعني: ببعض الصيد. وإنما أخبرهم تعالى ذكره أنه يبلوهم بشيء، لأنه لم يبلهم بصيد البحر وإنما ابتلاهم بصيد البر، فالابتلاء ببعض لم يمتنع. وقوله: {تناله أيديكم} فإنه يعني: إما باليد، كالبيض والفراخ؛ وإما بإصابة النبل والرماح، وذلك كالحمر والبقر والظباء، فيمتحنكم به في حال إحرامكم بعمرتكم أو بحجكم.وبنحو ذلك قالت جماعة من أهل التأويل. ذكر من قال ذلك:9779 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ورقاء، عن ابن أبي نجيع، عن مجاهد، في قوله: {ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم} قال: {أيديكم} صغار الصيد، اخذ الفراخ والبيض. و "الرماح " ، قال: كبار الصيد.حدثنا هناد، قال: ثنا ابن أبي زائدة، عن داود، عن ابن جريج، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {تناله أيديكم ورماحكم} قال: النبل، ورماحكم تنال كبير الصيد، وأيديكم تنال صغير الصيد، أخذ الفراخ والبيض.9780 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حميد الأعرج، عن مجاهد في قوله: {ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم} قال: ما لا يستطيع أن يفر من الصيد.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن حميد الأعرج، عن مجاهد، مثله.9781 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية بن صالح، عن. علي بن أبي طلحة، عن ابن عباس، قوله: {أيديكم ورماحكم} قال: هو الضعيف من الصيد وصغيره، يبتلي الله تعالى به عباده في إحرامهم حتى لو شاؤوا نالوه بأيديهم، فنهاهم الله أن يقربوه.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن حميد الأعرج، وليث عن مجاهد في قوله: {يا أيها الذين آمنوا ليبلونكم الله بشيء من الصيد تناله أيديكم ورماحكم} قال: الفراخ والبيض، وما لا يستطيع أن يفر..القول في تأويل قوله تعالى: {ليعلم الله من يخافه بالغيب} يعني تعالى ذكره: ليختبرنكم الله أيها المؤمنون ببعض الصيد في حال إحرامكم، كي يعلم أهل طاعة الله والإيمان به والمنتهون إلى حدوده وأمره ونهيه، من الذي يخاف الله، فيتقي ما نهاه عنه ويجتنبه خوف عقابه بالغيب، بمعنى: في الدنيا بحيث لا يراه.وقد بينا أن الغيب إنما هو مصدر قول القائل: غاب عني هذا الأمر فهو يغيب غيبا وغيبة، وأن ما لم يعاين فإن العرب تسميه غيبا.فتأويل الكلام إذن: ليعلم أولياء الله من يخاف الله فيتقي محارمه التي حرمها عليه من الصيد وغيره، بحيث لا يراه ولا يعاينه.وأما قوله: {فمن اعتدى بعد ذلك} فإنه يعني: فمن تجاوز حد الله الذي حده له بعد ابتلائه بتحريم الصيد عليه وهو حرام، فاستحل ما حرم الله عليه منه بأخذه وقتله؛ {فله عذاب} من الله {أليم} يعني: مؤلم موجع.


095-95-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَقْتُلُواْ الصَّيْدَ وَأَنتُمْ حُرُمٌ وَمَن قَتَلَهُ مِنكُم مُّتَعَمِّداً فَجَزَاء مِّثْلُ مَا قَتَلَ مِنَ

95-يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما ليذوق وبال أمره عفا الله عما سلف ومن عاد فينتقم الله منه والله عزيز ذو انتقام

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {لا تقتلوا الصيد} الذي بينت لكم، وهو صيد البر دون صيد البحر؛ {وأنتم حرم} يقول: وأنتم محرمون بحج أو عمرة والحرم: جمع حرام، والذكر والأنثى فيه بلفظ واحد، تقول: هذا رجل حرام وهذه امرأة حرام، فإذا قيل محرم، قيل للمرأة محرمة. والإحرام: هو الدخول فيه، يقال: أحرم القوم: إذا دخلوا في الشهر الحرام، أو في الحرم. فتأويل الكلام: لا تقتلوا الصيد وأنتم محرمون بحج أو عمرة. وقوله: {ومن قتله منكم متعمدا} فإن هذا إعلام من الله تعالى ذكره عباده حكم القاتل من المحرمين الصيد الذي نهاه عن قتله متعمدا.ثم اختلف أهل التأويل في صفة العمد الذي أوجب الله على صاحبه به الكفارة والجزاء في قتله الصيد. فقال بعضهم: هو العمد لقتل الصيد مع نسيان قاتله إحرامه في حال قتله، وقال: إن قتله وهو ذاكر إحرامه متعمدا قتله فلا حكم عليه وأمره إلى الله. قالوا: وهذا أجل أمرا من أن يحكم عليه أو يكون له كفارة. ذكر من قال ذلك:9782 - حدثنا سفيان بن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد. {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} من قتله منكم ناسيا لإحرامه متعمدا لقتله، فذلك الذي يحكم عليه. فإن قتله ذاكرا لحرمه متعمدا لقتله، لم يحكم عليه.حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن ليث، عن مجاهد في الذي يقتل الصيد متعمدا، وهو يعلم أنه محرم ومتعمد قتله، قال: لا يحكم عليه، ولا حج له.وقوله: {ومن قتله منكم متعمدا} قال: هو العمد المكفر، وفيه الكفارة والخطأ أن يصيبه، وهو ناس إحرامه، متعمدا لقتله، أو يصيبه وهو يريد غيره، فذلك يحكم عليه مرة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لا تقتلوا الصيد وأنتم حرم، ومن قتله منكم متعمدا} غير ناس لحرمه ولا مريد غيره، فقد حل وليست له رخصة. ومن قتله ناسيا أو أراد غيره فأخطأ به، فذلك العمد المكفر.حدثنا يعقوب، قال: ثنا هشيم، عن ليث، عن مجاهد، في قوله: {ومن قتله منكم متعمدا} قال: متعمدا لقتله، ناسيا لإحرامه.حدثني يحيى بن طلحة اليربوعي، قال: ثنا الفضيل بن عياض، عن ليث، عن مجاهد، قال: العمد هو الخطأ المكفر.حدثنا الحسن بن عرفة، قال: ثنا يونس بن محمد، قال: ثنا عبد الواحد بن زياد، قال: ثنا ليث قال: قال مجاهد: قول الله: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} قال: فالعمد الذي ذكر الله تعالى أن يصيب الصيد وهو يريد غيره فيصيبه، فهذا العمد المكفر؛ فأما الذي يصيبه غير ناس ولا مريد لغيره، فهذا لا يحكم عليه، هذا أجل من أن يحكم عليه.حدثنا ابن وكيع، ومحمد بن المثني، قالا: ثنا محمد بن جعفر، عن شعبة، عن الهيثم، عن الحكم، عن مجاهد، أنه قال في هذه الآية: {ومن قتله منكم متعمدا} قال: يقتله متعمدا لقتله، ناسيا لإحرامه.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، قال: ثنا شعبة، عن الهيثم، عن الحكم، عن مجاهد، مثله.9783 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: قال ابن جريج: {ومن قتله منكم متعمدا} غير ناس لحرمه ولا مريد غيره، فقد حل وليست له رخصة. ومن قتله ناسيا لحرمه أو أراد غيره فأخطأ به، فذلك العمد المكفر.9784 - حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن: {ومن قتله منكم متعمدا} للصيد ناسيا لإحرامه، {فمن اعتدى بعد ذلك} متعمدا للصيد يذكر إحرامه.حدثنا عمرو بن علي، قال: ثنا محمد بن أبي عدي، قال: ثنا إسماعيل بن مسلم، قال: كان الحسن يفتي فيمن قتل الصيد متعمدا ذاكرا لإحرامه: لم يحكم عليه. قال إسماعيل، وقال حماد عن إبراهيم، مثل ذلك.9785 - حدثنا عمرو بن علي، قال: ثنا عفان بن مسلم، قال: ثنا حماد بن سلمة، قال: أمرني جعفر بن أبي وحشية أن أسأل عمرو بن دينار عن هذه الآية: {ومن قتله منكم متعمدا فجزاءه مثل ما قتل من النعم} الآية، فسألته، فقال: كان عطاء يقول: هو بالخيار أي ذلك شاء فعل، إن شاء أهدى وإن شاء أطعم وإن شاء صام. فأخبرت به جعفرا، وقلت: ما سمعت فيه؟ فتلكأ ساعة ثم جعل يضحك، ولا يخبرني، ثم قال: كان سعيد بن جبير يقول: يحكم عليه من النعم هديا بالغ الكعبة، فإن لم يجد يحكم عليه ثمنه، فقوم طعاما فتصدق به، فإن لم يجد عليه حكم الصيام فيه من ثلاثة أيام إلى عشرة.حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال أخبرني ابن جريج، قال: قال مجاهد: {ومن قتله منكم متعمدا} غير ناس لحرمه ولا مريد غيره فقد حل وليست له رخصة، ومن قتله ناسيا أو أراد غيره فأخطأ به، فذلك العمد المكفر.9786 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أما الذي يتعمد فيه للصيد وهو ناس لحرمه أو جاهل أن قتله غير محرم، فهؤلاء الذين يحكم عليهم. فأما من قتله متعمدا بعد نهي الله وهو يعرف أنه محرم وأنه حرام، فذلك يوكل إلى نقمة الله، وذلك الذي حمل الله عليه النقمة.حدثني يعقوب، قال: ثنا هشيم، عن ليث، عن مجاهد، في قوله: {ومن قتله منكم متعمدا} قال: متعمدا لقتله، ناسيا لإحرامه.وقال آخرون: بل ذلك هو العمد من المحرم لقتل الصيد ذاكرا لحرمه. ذكر من قال ذلك:9787 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء، قال: يحكم عليه في العمد والخطأ والنسيان.9788 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا ابن جريج، وحدثنا عمرو بن علي، قال: ثنا أبو عاصم، عن ابن جريج، قال: قال طاوس: والله ما قال الله إلا: {ومن قتلا منكم متعمدا} 9789 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرني بعض أصحابنا عن الزهري أنه قال: نزل القرآن بالعمد، وجرت السنة في الخطأ. يعني في المحرم يصيب الصيد.9790 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم} قال: إن قتله متعمدا أو ناسيا حكم عليه، وإن عاد متعمدا عجلت له العقوبة، إلا أن يعفو الله.9791 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، قال: إنما جعلت الكفارة في العمد، ولكن غلظ عليهم في الخطأ كي يتقوا.حدثنا عمرو بن على، قال: ثنا أبو معاوية ووكيع، قالا: ثنا الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، نحوه.حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال:خبرنا ابن جريج، قال: كان طاوس يقول: والله ما قال الله إلا: {ومن قتله منكم متعمدا} والصواب من القول في ذلك عندنا، أن يقال: إن الله تعالى حرم قتل صيد البر على كل محرم في حال إحرامه ما دام حراما، بقوله: {يا أيها الذين آمنوا لا تقتلوا الصيد} ثم بين حكم من قتل ما قتل من ذلك في حال إحرامه متعمدا لقتله، ولم يخصص به المتعمد قتله في حال نسيانه إحرامه، ولا المخطئ في قتله في حال ذكره إحرامه، بل عم في التنزيل بإيجاب الجزاء كل قاتل صيد في حال إحرامه متعمدا. وغير جائز إحالة ظاهر التنزيل إلى باطن من التأويل لا دلالة عليه من نص كتاب ولا خبر لرسول الله صلى الله عليه وسلم ولا إجماع من الأمة ولا دلالة من بعض هذه الوجوه. فإذ كان ذلك كذلك، فسواء كان قاتل الصيد من المحرمين عامدا قتله ذاكرا لإحرامه، أو عامدا قتله ناسيا لإحرامه، أو قاصدا غيره فقتله ذاكرا لإحرامه، في أن على جميعهم من الجزاء ما قال ربنا تعالى وهو: {مثل ما قتل من النعم يحكم له ذوا عدل} من المسلمين {أو كفارة طعام مساكين أو عدل ذلك صياما} وهذا قول عطاء والزهري الذي ذكرناه عنهما، دون القول الذي قاله مجاهد.وأما ما يلزم بالخطأ قاتله، فقد بينا القول فيه في كتابنا وكتاب لطيف القول في أحكام الشرائع "بما أغنى عن ذكره في هذا الموضع. وليس هذا الموضع موضع ذكره، لأن قصدنا في هذا الكتاب الإبانة عن تأويل التنزيل، وليس في التنزيل للخطإ ذكر فنذكر أحكامه.وأما قوله: {فجزاء مثل ما قتل من النعم} فإنه يقول: وعليه كفارة وبدل، يعني بذلك: جزاء الصيد المقتول؛ يقول تعالى ذكره: فعلى قاتل الصيد جزاء الصيد المقتول مثل ما قتل من النعم. وقد ذكر أن ذلك في قراءة عبد الله: " فجزاؤه مثل ما قتل من النعم ".وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض البصريين: " فجزاء مثل ما قتل من النعم " بإضافة الجزاء إلى المثل وخفض المثل. وقرأ ذلك عامة قراء الكوفيين: {فجزاء مثل ما قتل} بتنوين " الجزاء " ورفع " المثل " بتأويل: فعليه جزاء مثل ما قتل.وأولى القراءتين في ذلك بالصواب قراءة من قرأ: {فجزاء مثل ما قتل} بتنوين والجزاء. ورفع والمثل، لأن الجزاء هو المثل، فلا وجه لإضافة الشيء إلى نفسه. وأحسب أن الذين قرؤوا ذلك بالإضافة، رأوا أن الواجب على قاتل الصيد أن يجزي مثله من الصيد بمثل من النعم؛ وليس ذلك كالذي ذهبوا إليه، بل الواجب على قاتله أن يجزي المقتول نظيره من النعم. وإذ كان ذلك كذلك، فالمثل هو الجزاء الذي أوجبه الله تعالى على قاتل الصيد، ولن يضاف الشيء إلى نفسه، ولذلك لم يقرأ ذلك قارئ علمناه بالتنوين ونصب امثل. ولو كان المثل غير الجزاء لجاز في المثل النصب إذا نون الجزاء، كما نصب اليتيم إذ كان غير الإطعام في قوله: {أو إطعام في يوم ذي مسغبة يتيما ذا مقربة} وكما نصب الأموات والأحياء ونون الكفات في قوله: {ألم نجعل الأرض كفاتا أحياء وأمواتا} إذ كان الكفات غير الأحياء والأموات. وكذلك الجزاء، لو كان غير المثل لاتسعت القراءة في المثل بالنصب إذا نون الجزاء، ولكن ذلك ضاق فلم يقرأه أحد بتنوين الجزاء ونصب المثل، إذ كان المثل هو الجزاء، وكان معنى الكلام: ومن قتله منكم متعمدا، فعليه جزاء هو مثل ما قتل من النعم.ثم اختلف أهل العلم في صفة الجزاء، وكيف يجزي قاتل الصيد من المحرمين ما قتل بمثله من النعم. فقال بعضهم: ينظر إلى أشبه الأشياء به شبها من النعم، فيجزيه به ويهديه إلى الكعبة. ذكر من قال ذلك:9792 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط عن السدي، قوله: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} قال: أما جزاء مثل ما قتل من النعم، فإن قتل نعامة أو حمارا فعليه بدنة، وإن قتل بقرة أو أيلا أو أروى فعليه قرة، أو قتل غزالا أو أرنبا فعليه شاة. وإن قتل ضبا أو حرباء أو يربوعا، فعليه سخلة قد أكلت العشب وشربت اللبن.9793 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن أبى مجاهد، قال: سئل عطاء: أيغرم في صغير الصيد كما يغرم في كبيره؟ قال: أليس يقول الله تعالى: {فجزاء مثل ما قتل من النعم}9794 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قال مجاهد: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} قال: عليه من النعم مثله.9795 - حدثنا هناد، قال: ثنا جرير، عن منصور، عن الحكم، عن مقسم، عن ابن عباس، في قوله: {فجزاء مثل ما قتل من النعم} قال: إذا أصاب المحرم الصيد وجب عليه جزاؤه من النعم، فإن وجد جزاءه ذبحه فتصدق به، فإن لم يجد جزاءه قوم الجزاء دراهم ثم قوم الدراهم حنطة ثم صام مكان كل نصف صاع يوما. قال: وإنما أريد بالطعام الصوم، فإذا وجد طعاما وجد جزاء.حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن الحكم، عن مقسم، عن ابن عباس: {فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما} قال: إذا أصاب المحرم الصيد حكم عليه جزاؤه من النعم، فإن لم يجد نظر كم ثمنه - قال ابن حميد: نظر كم قيمته - فقوم عليه ثمنه طعاما، فصام مكان كل نصف صاع يوما، أو كفارة طعام مساكين، أو عدل ذلك صياما. قال: إنما أريد بالطعام: الصيام، فإذا وجد الطعام وجد جزاءه.حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحكم، عن مقسم، عن ابن عباس: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} فإن لم يجد هديا، قوم الهدي عليه طعاما وصام عن كل صاع يومين.حدثنا هناد. قال: ثنا عبد بن حميد، عن منصور، عن الحكم، عن مقسم، عن ابن عباس في هذه الآية: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة} قال: إذا أصاب الرجل الصيد حكم عليه، فإن لم يكن عنده قوم عليه ثمنه طعاما ثم صام لكل نصف صاع يوما.9796 - حدثنا أبو كريب ويعقوب، قالا: ثنا هشيم، قال: أخبرنا عبد الملك بن عمير، عن قبيصة بن جابر، قال: ابتدرت وصاحب لي ظبيا في العقبة، فأصبته. فأتيت عمر بن الخطاب فذكرت ذلك له، فأقبل علي رجل إلى جنبه، فنظرا في ذلك، فقال: اذبح كبشا.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن الشعبي، قال: أخبرني قبيصة بن جابر نحوا مما حدث به عبد الملك.9797 - حدثنا هناد، قال: ثنا وكيع، عن المسعودي، عن عبد الملك بن عمير، عن قبيصة بن جابر، قال: قتل صاحب لي ظبيا وهو محرم، فأمره عمر أن يذبح شاة فيتصدق بلحمها ويسقي إهابها.9798 - حدثني هناد، قال: ثنا ابن أبي زائدة، عن داود بن أبي هند، عن بكر بن عبد الله المزني، قال: قتل رجل من الأعراب وهو محرم ظبيا، فسأل عمر، فقال له عمر: أهد شاة.9799 - حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، وحدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا حصين، عن الشعبي، قال: قال قبيصة بن جابر: أصبت ظبيا وأنا محرم، فأتيت عمر فسألته عن ذلك، فأرسل إلى عبد الرحمن بن عوف، فقلت: يا أمير المؤمنين إن أمره أهون من ذلك! قال: فضربني بالدرة حتى سابقته عدوا.قال: ثم قال: قتلت الصيد وأنت محرم ثم تغمص الفتيا؟ قال: فجاء عبد الرحمن، فحكما شاة.9800 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} قال: إذا قتل المحرم شيئا من الصيد حكم عليه، فإن قتل ظبيا أو نحوه فعليه شاة تذبح بمكة، فإن لم يجد فإطعام ستة مساكين، فإن لم يجد فصيام ثلاثة أيام، فإن قتل أيلا أو نحوه فعليه بقرة؛ وإن قتل نعامة أو حمار وحش أو نحوه فعليه بدنة من الإبل.9801 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء: أرأيت إن قتلت صيدا فإذا هو أعور أو أعرج أو منقوص أغرم مثله؟ قال: نعم، إن شئت. قلت: أوفي أحب إليك؟ قال: نعم. وقال عطاء: وإن قتلت ولد الظبي ففيه ولد شاة، وإن قتلت ولد بقرة وحشية ففيه ولد بقرة إنسية مثله، فكل ذلك على ذلك.9802 - حدثني عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: أخبرنا عبيد بن سليمان الباهلي، قال: سمعت الضحاك بن مزاحم يقول: {فجزاء مثل ما قتل من النعم} ما كان من صيد البر مما ليس له قرن الحمار والنعامة فعليه مثله من الإبل، وما كان ذا قرن من صيد البر من وعل أو أيل فجزاؤه من البقر، وما كان من ظبي فمن الغنم مثله، وما كان من أرنب ففيها ثنية، وما كان من يربوع وشبهه ففيه حمل صغير، وما كان من جرادة أو نحوها ففيه قبضة من طعام، وما كان من طير البر ففيه أن يقوم ويتصدق بثمنه، وإن شاء صام لكل نصف صاع يوما. وإن أصاب فرخ طير برية أو بيضها فالقيمة فيها طعام أو صوم على الذي يكون في الطير. غير أنه قد ذكر في بيض النعام إذا إصابها المحرم أن يحمل الفحل على عدة من أصاب من البيض على بكارة الإبل، فما لقح منها أهداه إلى البيت، وما فسد منها فلا شيء فيه.9803 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع، قال: أخبرني ابن جريج، قال: قال مجاهد: من قتله - يعني الصيد - ناسيا، أو أراد غيره فأخطأ به، فذلك العمد المكفر، فعليه مثله هديا بالغ الكعبة، فإن لم يجد ابتاع بثمنه طعاما، فإن لم يجد صام عن كل مد يوما. وقال عطاء: فإن أصاب إنسان نعامة، كان له إن كان ذا يسار ما شاء، إن شاء يهدي جزورا أو عدلها طعاما أو عدلها صياما، أيهن شاء؛ من أجل قوله: {فجزاء} أو كذا قال: فكل شيء في القران أو أو، فليختر منه صاحبه ما شاء.9804 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع، قال: أخبرني ابن جريج، قال: أخبرني الحسن بن مسلم، قال: من أصاب من الصيد ما يبلغ أن يكون شاة فصاعدا، فذلك الذي قال الله تعالى: {فجزاء مثل ما قتل من النعم} وأما {كفارة طعام مساكين} فذلك الذي لا يبلغ أن يكون فيه هدي، العصفور يقتل فلا يكون فيه. قال: أو عدل ذلك صياما، عدل النعامة، أو عدل العصفور، أو عدل ذلك كله.وقال آخرون: بل يقوم الصيد المقتول قيمته من الدراهم، ثم يشتري القاتل بقيمته ندا من النعم، ثم يهديه إلى الكعبة ذكر من قال ذلك:9805 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عبدة، عن إبراهيم، قال: ما أصاب المحرم من شيء حكم فيه قيمته.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، قال: سمعت إبراهيم يقول: في كل شيء من الصيد ثمنه.وأولى القولين في تأويل الآية، ما قال عمر وابن عباس ومن قال بقولهما: إن المقتول من الصيد يجزي بمثله من النعم، كما قال الله تعالى: {فجزاء مثل ما قتل من النعم} وغير جائز أن يكون مثل الذي قتل من الصيد دراهم وقد قال الله تعالى: {من النعم} لأن الدراهم ليست من النعم في شيء.فإن قال قائل: فإن الدراهم وإن لم تكن مثلا للمقتول من الصيد، فإنه يشتري بها المثل من النعم، فيهديه القاتل، فيكون بفعله ذلك كذلك جازيا بما قتل من الصيد مثلا من النعم؟ قيل له: أفرأيت إن كان المقتول من الصيد صغيرا أو كبيرا أو سليما، أو كان المقتول من الصيد كبيرا أو سليما بقيمته من النعم إلا صغيرا أو معيبا، أيجوز له أن يشتري بقيمته خلافه وخلاف صفته فيهديه، أم لا يجوز ذلك له، وهو لا يجوز إلا خلافه؟ فإن زعم أنه لا يجوز له أن يشتري بقيمته إلا مثله، ترك قوله في ذلك؛ لأن أهل هذه المقالة يزعمون أنه لا يجوز له أن يشتري بقيمته ذلك فيهديه إلا ما يجوز في الضحايا، وإذا أجازوا شرى مثل المقتول من الصيد بقيمته وإهداءها وقد يكون المقتول صغيرا معيبا، أجازوا في الهدي ما لا يجوز في الأضاحي، وإن زعم أنه لا يجوز أن يشتري بقيمته فيهديه إلا ما يجوز في الضحايا أوضح بذلك من قوله الخلاف لظاهر التنزيل؛ وذلك أن الله تعالى أوجب على قاتل الصيد من المحرمين عمدا المثل من النعم إذا وجدوه، وقد زعم قائل هذه المقالة أنه لا يجب عليه المثل من النعم وهو إلى ذلك واجد سبيلا.ويقال لقائل: ذلك: أرأيت إن قال قائل آخر: ما على قاتل ما لا تبلغ من الصيد قيمته ما يصاب به من النعم ما يجوز في الأضاحي من إطعام ولا صيام، لأن الله تعالى إنما خير قاتل الصيد من المحرمين في أحد الثلاثة الأشياء التي سماها في كتابه، فإذا لم يكن له إلى واحد من ذلك سبيل سقط عنه فرض الآخرين، لأن الخيار إنما كان له وله إلى الثلاثة سبيل؛ فإذا لم يكن له إلى بعض ذلك سبيل بطل فرض الجزاء عنه، لأنه ليس ممن عني بالآية؛ نظير الذي قلت أنت إنه إذا لم يكن المقتول من الصيد يبلغ قيمته ما يصاب من النعم مما يجوز في الضحايا، فقد سقط فرض الجزاء بالمثل من النعم عنه، وإنما عليه الجزاء بالإطعام أو الصيام؛ هل بينك وبينه فرق من أصل أو نظير؟ فلن يقول في أحدهما قولا إلا ألزم في الآخر مثله..القول في تأويل قوله تعالى: {يحكم به ذوا عدل منكم هديا بالغ الكعبة}يقول تعالى ذكره: يحكم بذلك الجزاء الذي هو مثل المقتول من الصيد من النعم عدلان منكم، يعني: فقيهان عالمان من أهل الدين والفضل. {هديا} يقول: يقضي بالجزاء ذوا عدل أن يهدي فيبلغ الكعبة. والهاء في قوله ويحكم به. عائدة على الجزاء، ووجه حكم العدلين إذا أرادا أن يحكما بمثل المقتول من الصيد من النعم على القاتل أن ينظرا إلى المقتول ويستوصفاه، فإن ذكر أنه أصاب ظبيا صغيرا حكما عليه من ولد الضأن بنظير ذلك الذي قتله في السن والجسم، فإن كان الذي أصاب من ذلك كبيرا حكما عليه من الضأن بكبير، وإن كان الذي أصاب حمار وحش حكما عليه ببقرة إن كان الذي أصاب كبيرا من البقر، وإن كان صغيرا فصغيرا، وإن كان المقتول ذكرا فمثله من ذكور البقر، وإن كان أنثى فمثله من البقر أنثى، ثم كذلك ينظران إلى أشبه الأشياء بالمقتول من الصيد شبها من النعم فيحكمان عليه به كما قال تعالى.وبمثل الذي قلنا في ذلك، قال أهل التأويل على اختلاف في ذلك بينهم.ذكر من قال ذلك بنحو الذي قلنا فيه:9806 - حدثنا هناد بن السري، قال: ثنا ابن أبي زاندة، قال: أخبرنا داود بن أبي هند، عن بكر بن عبد الله المزني، قال: كان رجلان من الأعراب محرمين، فأحاش أحدهما ظبيا فقتله الآخر، فأتيا عمر وعنده عبد الرحمن بن عوف، فقال له عمر: وما ترى؟ قال: شاة. قال: وأنا أرى ذلك، اذهبا فأهديا شاة فلما مضيا، قال أحدهما لصاحبه: ما درى أمير المؤمنين ما يقول حتى سأل صاحبه. فسمعها عمر، فردهما فقال: هل تقرآن سورة المائدة؟ فقالا: لا. فقرأها عليهما: {يحكم به ذوا عدل منكم} ثم قال: استعنت بصاحبي هذا.9807 - حدثنا أبو كريب ويعقوب، قالا: ثنا هشيم، قال: أخبرنا عبد الملك بن عمير، عن قبيصة بن جابر، قال: ابتدرت أنا وصاحب لي ظبيا في العقبة، فأصبته. فأتيت عمر بن الخطاب، فذكرت ذلك له، فأقبل على رجل إلى جنبه، فنظرا في ذلك. قال: فقال: اذبح كبشا! قال يعقوب في حديثه: فقال لي اذبح شاة. فانصرفت فأتيت صاحبي، قلت: إن أمير المؤمنين لم يدر ما يقول! فقال صاحبي: انحر ناقتك! فسمعها عمر بن الخطاب، فأقبل علي ضربا بالدرة، وقال: تقتل الصيد وأنت محرم وتغمص الفتيا! إن الله تعالى يقول في كتابه: {يحكم به ذوا عدل منكم} هذا ابن عوف وأنا عمر.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن الشعبي، قال: أخبرني قبيصة بن جابر، بنحو ما حدث به عبد الملك.9808 - حدثنا هناد وأبو هشام، قالا: ثنا وكيع، عن المسعودي، عن عبد الملك بن عمير، عن قبيصة بن جابر، قال: خرجنا حجاجا فكنا إذا صلينا الغداة، اقتدرنا رواحلنا نتماشى نتحدث. قال: فبينما نحن ذات غداة إذ سنح لنا ظبي أو. برح، فرماه رجل منا بحجر، فما أخطأ خششاءه، فركب ردعه ميتا. قال: فعظمنا عليه؛ فلما قدمنا مكة، خرجت معه حتى أتينا عمر، فقص عليه القصة، قال: وإذا إلى جنبه رجل كان وجهه قلب فضة - يعني عبد الرحمن بن عوف - فالتفت إلى صاحبه فكلمه؛ قال: ثم أقبل علي الرجل، قال: أعمدا قتلته أم خطأ؟ قال الرجل: لقد تعمدت رميه، وما أردت قتله. فقال عمر: ما أراك إلا قد أشركت بين العمد والخطأ، أعمد إلى شاة فأذبحها، وتصدق بلحمها، وأسق إهابها! قال: فقمنا من عنده، فقلت: أيها الرجل عظم شعائر الله فما درى أمير المؤمنين ما يفتيك حتى سأل صاحبه، اعمد إلى ناقتك فانحرها! ففعل ذاك. قال قبيصة: ولا أذكر الآية من سورة المائدة: {يحكم به ذوا عدل منكم} قال: فبلغ عمر مقالتي، فلم يفجأنا إلا ومعه الدرة، قال: فعلا صاحبي ضربا بالدرة، وجعل يقول: أقتلت في الحرم وسفهت الحكم! قال: ثم أقبل علي فقلت: يا أمير المؤمنين، لا أحل لك اليوم شيئا يحرم عليك مني. قال: يا قبيصة بن جابر، إني أراك شاب السن فسيح الصدر بين اللسان، وإن الشاب يكون فيه تسعة أخلاق حسنة وخلق سيء، فيفسد الخلق السيء الأخلاق الحسنة، فإياك وعثرات الشباب9809 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن مخارق، عن طارق، قال:. أوطأ أربد ضبا فقتله وهو محرم، فأتى عمر ليحكم عليه، فقال له عمر: احكم معي! فحكما فيه جديا قد جمع الماء والشجر، ثم قال عمر: {يحكم به ذوا عدل منكم}9810 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة قال: ذكر لنا أن رجلا أصاب صيدا، فأتى ابن عمر فسأله عن ذلك وعنده عبد الله بن صفوان، فقال ابن عمر لابن صفوان: إما إن أقول فتصدقني، وإما أن تقول فأصدقك! فقال ابن صفوان: بل أنت فقل! فقال ابن عمر، ووافقه على ذلك عبد الله بن صفوان.9811 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، عن شريح، أنه قال: لو وجدت حكما عدلا لحكمت في الثعلب جديا، وجدي أحب إلي من الثعلب.9812 - حدثنا ابن بشار، قال: ثنا محمد بن بكير، قال: ثنا سعيد، عن قتادة، عن أبي مجلز: أن رجلا سأل ابن عمر عن رجل أصاب صيدا وهو محرم، وعنده ابن صفوان، فقال له ابن عمر: إما أن تقول فأصدقك، أو أقول فتصدقني! قال: قل وأصدقك.9813 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن منصور، عن أبي وائل، قال: أخبرني ابن جرير البجلي، قال: أصبت ظبيا وأنا محرم، فذكرت ذلك لعمر، فقال: ائت رجلين من إخوانك فليحكما عليك! فأتيت عبد الرحمن وسعدا، فحكما علي تيسا أعفر. قال أبو جعفر: الأعفر: الأبيض.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بإسناده عن عمر، مثله.9814 - حدثنا عبد الحميد، قال: أخبرنا إسحاق، عن شريك، عن أشعث بن سوار، عن ابن سيرين، قال: كان رجل على ناقة وهو محرم، فأبصر ظبيا يأوي إلى أكمة، فقال: لأنظر أنا أسبق إلى هذه الأكمة أم هذا الظبي؟ فوقعت عنز من الظباء تحت قوائم ناقته فقتلتها. فأتى عمر، فذكر ذلك له، فحكم عليه هو وابن عوف عنزا عفراء. قال: وهي البيضاء.9815 - يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد: أن رجلا أوطأ ظبيا وهو محرم. فأتى عمر فذكر ذلك له وإلى جنبه عبد الرحمن بن عوف، فأقبل على عبد الرحمن فكلمه، ثم أقبل على الرجل، فقال: أهد عنزا عفراء9816 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم أنه كان يقول: ما أصاب المحرم من شيء لم يمض فيه حكومة، استقبل به، فيحكم فيه ذوا عدل.9817 - حدثنا محمد بن المثني، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن يعلي، عن عمرو بن حبشي قال: سمعت رجلا يسأل عبد الله بن عمر عن رجل أصاب ولد أرنب فقال: فيه ولد ماعز فيما أرى أنا. ثم قال لي: أكذاك؟ فقلت: أنت أعلم مني. فقال: قال الله تعالى: {يحكم له ذوا عدل منكم}9818 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، وسهل بن يوسف، عن حميد، عن بكر: أن رجلين أبصرا طبيا وهما محرمان، فتراهنا، وجعل كل واحد منهما لمن سبق إليه. فسبق إليه أحدهما، فرماه بعصاه فقتله. فلما قدما مكة، أتيا عمر يختصمان إليه وعنده عبد الرحمن بن عوف. فذكرا ذلك له، فقال عمر: هذا قمار، ولا أجيزه! ثم نظر إلى عبد الرحمن، فقال: ما ترى؟ قال: شاة. فقال عمر: وأنا أرى ذلك. فلما قفى الرجلان من عند عمر، قال أحدهما لصاحبه: ما درى عمر ما يقول حتى سأل الرجل! فردهما عمر فقال: إن الله تعالى لم يرض بعمر وحده فقال: {يحكم به ذوا عدل منكم} وأنا عمر، وهذا عبد الرحمن بن عوف.وقال آخرون: بل ينظر العدلان إلى الصيد المقتول فيقومانه قيمته دراهم، ثم يأمران القاتل أن يشتري بذلك من النعم هديا. فالحاكمان في قول هؤلاء بالقيمة، وإنما يحتاج إليهما لتقويم الصيد قيمته في الموضع الذي أصابه فيه. وقد ذكرنا عن إبراهيم النخعي فيما مضى قبل أنه كان يقول: ما أصاب المحرم من شيء حكم فيه قيمته، وهو قول جماعة من متفقهة الكوفيين.وأما قوله: {هديا} فإنه مصدر على الحال من الهاء التي في قوله: {يحكم به}، وقوله: {بالغ الكعبة} من نعت الهدي وصفته. وإنما جاز أن ينعت به وهو مضاف إلى معرفة، لأنه في معنى النكرة، وذلك أن معنى قوله: {بالغ الكعبة} يبلغ الكعبة، فهو وإن كان مضافا فمعناه التنوين، لأنه بمعنى الاستقبال، وهو نظير قوله: {هذا عارض مطرنا} فوصف بقوله: " ممطرنا " عارضا، لأن في " ممطرنا " معنى التنوين، لأن تأويله الاستقبال، فمعناه: هذا عارض يمطرنا، فكذلك ذلك في قوله: {هديا بالغ الكعبة}.القول في تأويل قوله تعالى: {أو كفارة طعام مساكين}يقول تعالى ذكره: أو عليه كفارة طعام مساكين. والكفارة معطوفة على " الجزاء " في قوله: {فجزاء مثل ما قتل من النعم}واختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: {أو كفارة طعام مساكين} بالإضافة. وأما قراء أهل العراق، فإن عامتهم قرؤوا ذلك بتنوين الكفارة ورفع الطعام: {أو كفارة طعام مساكين}وأولى القراءتين في ذلك عندنا بالصواب، قراءة من قرأ بتنوين الكفارة ورفع الطعام، للعلة التي ذكرناها في قوله: {فجزاء مثل ما قتل من النغم} واختلف أهل التأويل في معنى قوله: {أو كفارة طعام مساكين} فقال بعضهم: معنى ذلك أن القاتل وهو محرم صيدا عمدا، لا يخلو من وجوب بعض هذه الأشياء الثلاثة التي ذكر الله تعالى من مثل المقتول هديا بالغ الكعبة، أو طعام مسكين كفارة لما فعل، أو عدل ذلك صياما، لأنه مخير في أي ذلك شاء فعل،. أنه بأيها كان كفر فقد أدى الواجب عليه؛ وإنما ذلك إعلام من الله تعالى عباده أن قاتل ذلك كما وصف لن يخرج حكمه من إحدى الخلال الثلاثة. قالوا: فحكمه إن كان على المثل قادرا أن يحكم عليه بمثل المقتول من النعم، لا يجزيه غير ذلك ما دام للمثل واجدا. قالوا: فإن لم يكن له واجدا، أو لم يكن للمقتول مثل من النعم، فكفارته حينئذ إطعام مساكين. ذكر من قال ذلك:9819 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ومن قتلا منكم متعمدا فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما ليذوق وبال امرأة} قال: إذ قتل المحرم شيئا من الصيد حكم عليه فيه، فإن قتل ظبيا أو نحوه فعليه شاة تذبح بمكة. فإن لم يجدها، فإطعام ستة مساكين. فإن لم يجد فصيام ثلاثة أيام.وإن قتل أيلا أو نحوه، فعليه بقرة. فإن لم يجد، أطعم عشرين مسكينا، فإن لم يجد صام عشرين يوما. وإن قتل نعامة أو حمار أو وحش أو نحوه، فعليه بدنة من الإبل. فإن لم يجد أطعم ثلاثين مسكينا، فإن لم يجد صام ثلاثين يوما. والطعام مد مد يشبعهم.9820 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم}... إلى قوله: {يحكم به ذوا عدل منكم} فالكفارة من قتل ما دون الأرنب إطعام.9821 - حدثنا هناد، قال: ثنا جرير، عن منصور، عن الحكم، عن مقسم، عن ابن عباس، قال: إذا أصاب المحرم الصيد حكم عليه جزاؤه من النعم، فإن وجد جزاء ذبحه فتصدق به، وإن لم يجد جزاءه قوم الجزاء دراهم، ثم قومت الدراهم حنطة، ثم صام مكان كل صاع يوما. قال: إنما أريد بالطعام: الصوم، فإذا وجد طعاما وجد جزاء.9822 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن زهير، عن جابر، عن عطاء ومجاهد وعامر: {أو عدل ذلك صياما ليذق} قال: إنما الطعام لمن لم يجد الهدي.9823 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم أنه كان يقول: إذا أصاب المحرم شيئا من الصيد عليه جزاؤه من النعم، فإن لم يجد قوم الجزاء دراهم، ثم قومت الدراهم طعاما، ثم صام لكل نصف صاع يوما.9824 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، قال: إذا أصاب المحرم الصيد فحكم عليه، فإن فضل منه ما لا يتم نصف صاع صام له يوما، ولا يكون الصوم إلا على من لم يجد ثمن هدي فيحكم عليه الطعام. فإن لم يكن عنده طعام يتصدق به، حكم عليه الصوم، فصام مكان كل نصف صاع يوما. {كفارة طعام مساكين} قال: فيما لا يبلغ ثمن هدي. {أو عدل ذلك صياما} من الجزاء إذا لم يجد ما يشتري به هديا، أو ما يتصدق به، مما لا يبلغ ثمن هدي، حكم عليه الصيام مكان كل نصف صاع يوما.9825 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قال مجاهد: {ومن قتلا منكم متعمدا فجزاء مثل ما قتل من النعم} قال: عليه من النعم مثله هديا بالغ الكعبة، ومن لم يجد ابتاع بقيمته طعاما، فيطعم كل مسكين مدين، فإن لم يجد صام عن كل مدين يوما.9826 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ومن قتله منع متعمدا}... إلى قوله: {ومن عاد فينتقم الله منه} قال: إذا قتل صيدا فعليه جزاؤه مثل ما قتل من النعم، فإن لم يجد ما حكم عليه قوم الفداء كم هو درهما، وقدر ثمن ذلك بالطعام على المسكين، فصام عن كل مسكين يوما، ولا يحل طعام المسكين، لأن من وجد طعام المسكين فهو يجد الفداء.9827 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، عن ابن جريج، قال: قال لي الحسن بن مسلم: من أصاب الصيد مما جزاؤه شاة، فذلك الذي قال الله تعالى: {فجزاء مثل ما قتل من النعم يحكم به ذوا عدل منكم} وما كان من كفارة طعام مسكين مثل العصفورة يقتل ولا يبلغ أن يكون فيه هدي {أو عدل ذلك صياما} قال عدل النعامة أو العصفور، أو عدل ذلك كله. فذكرت ذلك لعطاء، فقال: كل شيء في القرآن " أو أو "، فلصاحبه أن يختار ما شاء.9828 - حدثنا عمرو بن علي، قال: ثنا يزيد بن هارون، قال: أخبرنا سفيان بن حسين، عن الحكم، عن مقسم، عن ابن عباس، في قوله {لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم} فإن لم يجد جزاء، قوم عليه الجزاء طعاما ثم صاع لكل صاع يومين.وقال آخرون: معنى ذلك: أن للقاتل صيدا عمدا وهو محرم، الخيار بين إحدى الكفارات الثلاث وهي الجزاء بمثله من النعم والطعام والصوم. قالوا: وإنما تأويل قوله: {فجزاء مثل ما قتل من النعم أو كفارة طعام مساكين أو عدل ذلك صياما} فعليه أن يجزي بمثله من النعم، أو يكفر بإطعام مساكين أو بعدل الطعام من الصيام. ذكر من قال ذلك:9829 - حدثنا هناد بن السري، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، عن عطاء، في قول الله تعالى: {فجزاء مثل ما قتل من النعم يحكم له ذوا عدل منكم هديا بالغ الكعبة أو كفارة طعام مساكين أو عدل ذلك صياما} قال: إن أصاب إنسان محرم نعامة، فإن له أن كان ذا يسار أن يهدي ما شاء جزورا أو عدلها طعاما أو عدلها صياما. قال: كل شيء في القرآن " أو أو "، فليختر منه صاحبه ما شاء.9830 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، في قوله: {فجزاء مثل ما قتل من النعم} قال: " ما كان في القران واو كذا أو كذا "، فصاحبه فيه بالخيار، أي ذلك شاء فعل.9831 - حدثنا ابن وكيع، قال: ثنا أسباط وعبد الأعلى، عن داود، عن عكرمة، قال: ما كان في القرآن " أو أو "، فهو فيه بالخيار، وما كان " فمن لم يجد " فالأول، ثم الذي يليه.9832 - حدثنا ابن وكيع، قال: ثنا حفص، عن عمرو، عن الحسن، مثله.9833 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا ليث، عن عطاء ومجاهد، أنهما قالا في قوله: {فجزاء مثل ما قتل من النعم} قالا: ما كان في القران " أو كذا أو كذا "، فصاحبه فيه بالخيار أي ذلك شاء فعل.9834 - حدثني يعقوب، قال: ثنا هشيم، عن جويبر، عن الضحاك: ما كان في القرآن " أو كذا أو كذا "، فصاحبه فيه بالخيار، أي ذلك شاء فعل.9834 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا أبو حمزة، عن الحسن. قال: وأخبرنا عبيدة، عن إبراهيم قالا: كل شيء في القرآن " أو أو "، فهو بالخيار، أي ذلك شاء فعل.9836 - حدثنا هناد، قال: ثنا حفص، عن ليث، عن مجاهد، عن ابن عباس، قال: كل شيء في القرآن " أو أو " فصاحبه مخير فيه، وكل شيء فمن لم يجد فالأول، ثم الذي يليه.واختلف القائلون بتخيير قاتل الصيد من المحرمين بين الأشياء الثلاثة في صفة اللازم له من التكفير بالإطعام والصوم إذا اختار الكفارة بأحدهما دون الهدي، فقال بعضهم: إذا اختار التكفير بذلك، فإن الواجب عليه أن يقوم المثل من النعم طعاما، ثم يصوم مكان كل مد يوما ذكر من قال ذلك:9837 - حدثنا هناد، قال: أخبرنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قلت لعطاء: ما {أو عدل ذلك صياما} قال: إن أصاب ما عدله شاة أقيمت الشاة طعاما، ثم جعل مكان كل مد يوما يصومه.وقال آخرون: بل الواجب عليه إذا أراد التكفير بالإطعام أو الصوم، أن يقوم الصيد المقتول طعاما، ثم يتصدق بالطعام إن اختار الصدقة، وإن اختار الصوم صام. ثم اختلفوا أيضا في الصوم، فقال بعضهم: يصوم لكل مد يوما. وقال آخرون:يصوم مكان كل نصف صاع يوما. وقال آخرون: يصوم مكان كل صاع يوما.ذكر من قال: المتقوم لإطعام هو الصيد المقتول:9838 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن قتادة: {يا أيها الذين آمنوا لا تقتلوا الصيد}... الآية، قال: كان قتادة يقول: يحكمان في النعم، فإن كان ليس صيده ما يبلغ ذلك، نظروا ثمنه فقوموه طعاما، ثم صام مكان كل صاع يومين.وقال آخرون: لا معنى للتكفير بالإطعام، لأن من وجد سبيلا إلى التكفير بالإطعام، فهو واجد إلى الجزاء بالمثل من النعم سبيلا، ومن وجد إلى الجزاء بالمثل من النعم سبيلا لم يجزه التكفير بغيره. قالوا: وإنما ذكر الله تعالى ذكره الكفارة بالإطعام في هذا الموضع ليدل على صفة التكفير بالصوم لا أنه جعل التكفير بالإطعام إحدى الكفارات التي يكفر بها قتل الصيد، وقد ذكرنا تأويل ذلك فيما مضى قبل. وأولى الأقوال بالصواب عندي في قوله الله تعالى: {فجزاء مثل ما قتل من النعم} أن يكون مرادا به: فعلى قاتله متعمدا مثل الذي قتل من النعم، لا القيمة إن اختار أن يجزيه بالمثل من النعم؛ وذلك أن القيمة إنما هي من الدنانير أو الدراهم أو الدنانير ليست للصيد بمثل، والله تعالى إنما أوجب الجزاء مثلا من النعم. وأولى الأقوال بالصواب عندي في قوله. {أو كفارة طعام مساكين أو عدل ذلك صياما} أن يكون تخييرا، وأن يكون للقاتل الخيار في تكفيره بقتله الصيد وهو محرم بأي هذه الكفارات الثلاث شاء، لأن الله تعالى جعل ما أوجب في قتل الصيد من الجزاء والكفارة عقوبة لفعله، وتكفيرا لذنبه في إتلافه ما أتلف من الصيد الذي كان حراما عليه إتلافه في حال إحرامه، وقد كان حلالا له قبل حال إحرامه، كما جعل الفدية من صيام أو صدقة أو نسك في حلق الشعر الذي حلقه المحرم في حال إحرامه، وقد كان له حلقه قبل حال إحرامه، ثم منع من حلقه في حال إحرامه نظير الصيد، ثم جعل عليه إن حلقه جزاء من حلقه إياه، فأجمع الجميع على أنه في حلقه إياه إذا حلقه من إيذائه مخير في تكفيره، فعليه ذلك بأي الكفارات الثلاث شاء، فمثله إن شاء الله قاتل الصيد من المحرمين، وأنه مخير في تكفيره قتله الصيد بأي الكفارات الثلاث شاء، لا فرق بين ذلك. ومن أبى ما قلنا فيه، قيل له: حكم الله تعالى على قاتل الصيد بالمثل من النعم، أو كفارة طعام مساكين؛ أو عدله صياما، كما حكم على الحالق بفدية من صيام أو صدقة أو نسك، فزعمت أن أحدهما مخير في تكفير ما جعل منه، عوض لأي الثلاث شاء، وأنكرت أن يكون ذلك للآخر، فهل بينك وبين من عكس عليك الأمر في ذلك فجعل الخيار فيه حيث أبيت وأبيت حيث جعلته له فرق من أصل أو نظير؟ فلن يقول في أحدهما قولا، إلا ألزم في الآخر مثله.ثم اختلفوا في صفة التقويم إذا أراد التكفير بالإطعام، فقال بعضهم: يقوم الصيد قيمته بالموضع الذي أصابه فيه، وهو قول إبراهيم النخعي، وحماد، وأبي حنيفة، وأبي يوسف، ومحمد، وقد ذكرت الرواية عن إبراهيم وحماد فيما مضى بما يدل على ذلك، وهو نص قول أبي حنيفة وأصحابه.وقال آخرون: بل يقوم ذلك بسعر الأرض التي يكفر بها. ذكر من قال ذلك:9839 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا إسرائيل، عن جابر، عن عامر، قال في محرم أصاب صيدا بخراسان، قال: يكفر بمكة أو بمنى، وقال: يقوم الطعام بسعر الأرض التي يكفر بها.9840 - حدثنا أبو كريب، قال: ثنا أبو يمان، عن إسرائيل، عن جابر، عن الشعبي، في رجل أصاب صيدا بخراسان، قال: يحكم عليه بمكة.والصواب من القول في ذلك عندنا، أن قاتل الصيد إذا جزأه بمثله من النعم، فإنما يجزيه بنظيره في خلق وقدره في جسمه من أقرب الأشياء به شبها من الأنعام، فإذ جزاه بالإطعام قومه قيمته بموضعه الذي أصابه فيه، لأنه هنالك وجب عليه التكفير بالإطعام، ثم إن شاء أطعم بالموضع الذي أصابه فيه وإن شاء بمكة وإن شاء بغير ذلك من المواضع حيث شاء؛ لأن الله تعالى إنما شرط بلوغ الكعبة بالهدي في قتل الصيد دون غيره من جزائه، فللجازي بغير الهدى أن يجزيه بالإطعام والصوم حيث شاء من الأرض.وبمثل الذي قلنا في ذلك قال جماعة من أهل العلم. ذكر من قال ذلك:9841 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا ابن أبي عروبة، عن أبي معشر، عن إبراهيم قال: ما كان من دم فبمكة، وما كان من صدقة أو صوم حيث شاء.وقد خالف ذلك مخالفون، فقالوا: لا يجزئ الهدى والإطعام إلا بمكة، فأما الصوم فإن كفر به يصوم حيث شاء من الأرض. ذكر من قال ذلك:9842 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن حماد بن سلمة، عن قيس بن سعد، عن عطاء، قال: الدم والطعام بمكة، والصيام حيث شاء.9843 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن مالك بن مغول، عن عطاء، قال: كفارة الحج بمكة.9844 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، عن ابن جريج، قال: قلت لعطاء: أين يتصدق بالطعام إن بدا له؟ قال: بمكة من أجل أنه بمنزله الهدي، قال: {فجزاء مثل ما قتل من النعم أو هديا بالغ الكعبة} من أجل أنه أصابه في حرم - يريد البيت - فجزاؤه عند البيت.فأما الهدي، فإنه جراء ما قتل من الصيد، فلن يجزئه من كفارة ما قتل من ذلك إلا أن يبلغه الكعبة طيبا، وينحره أو يذبحه، ويتصدق به على مساكين الحرم. ويعني بالكعبة في هذا الموضع: الحرم كله، ولمن قدم بهديه الواجب من جزاء الصيد أن ينحره في كل وقت شاء قبل يوم النحر وبعده، ويطعمه؛ وكذلك إن كلو بالطعام فله أن يكفر به متى أحب وحيث أحب، وإن كلو بالصوم فكذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل، خلا ما ذكرنا من اختلافهم في التكفير بالإطعام على ما قد بينا فيما مضى. ذكر من قال ذلك:9845 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قلت لعطاء: {أو عدل ذلك صياما} هل لصيامه وقت؟ قال: لا، إذ شاء وحيث شاء، وتعجيله أحب إلي.9846 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قلت لعطاء: رجل أصاب صيدا في الحج أو العمرة، فأرسل بجزائه إلى الحرم في المحرم أو غيره من الشهور، أيجزئ عنه؟ قال: نعم ثم قرأ: {هديا بالغ الكعبة} قال هناد: قال يحيى: وله نأخذ.9847 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج وابن أبي سليم، عن عطاء، قال: إذا قدمت مكة بجزاء صيد فانحره، فإن الله تعالى يقول: {هديا بالغ الكعبة} إلا أن يقدم في العشر، فيؤخر إلى يوم النحر.9848 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: ثنا ابن جريج، عن عطاء، قال: يتصدق الذي يصيب الصيد بمكة، فإن الله تعالى يقول: {هديا بالغ الكعبة}.القول في تأويل قوله تعالى: {أو عدل ذلك صياما}يعني تعالى ذكره بذلك: أو على قاتل الصيد محرما عدل الصيد المقتول من الصيام، وذلك أن يقوم الصيد حيا غير متقول قيمته من الطعام بالموضع الذي قتله فيه المحرم، ثم يصوم مكان كل مد يوما؛ وذكر أن النبي صلى الله عليه وسلم عدل المد من الطعام بصوم يوم في كفارة المواقع في شهر رمضان.فإن قال قائل: فهلا جعلت مكان كل صاع في جزاء الصيد صوم يوم قياسا على حكم النبي صلى الله عليه وسلم في نظيره، وذلك حكمه على كعب بن عجرة، إذ أمره أن يطعم إن كفر بالإطعام فرقا من طعام وذلك ثلاثة آصع بين ستة مساكين، فإن كلو بالصيام أن يصوم ثلاثة أيام، فجعل الأيام الثلاثة في الصوم عدلا من إطعام ثلاثة آصع، فإن ذلك بالكفارة في جزاء الصيد أشبه من الكفارة في قتل الصيد بكفارة المواقع امرأته في شهر رمضان؟ قيل: إن القياس إنما هو رد الفروع المختلف فيها إلى نظائرها من الأصول المجمع عليها، ولا خلاف بين الجميع من الحجة، أنه لا يجزئ مكفرا كفر في قتل الصيد بالصوم، أن يعدل صوم يوم بصاع طعام. فإن كان ذلك كذلك، وكان غير جائز خلافها فيما حدث به من الدين مجمعة عليه صح بذلك أن حكم معادلة الصوم الطعام في قتل الصيد مخالف حكم معادلته إياه في كفارة الحلق، إذا كان غير جائز، وداخل على آخر قياسا؛ وإنما يجوز أن يقاس الفرع على الأصل، وسواء قال قائل: هلا رددت حكم الصوم في كفارة قتل الصيد على حكمه في حلق الأذى فيما يعدل به من الطعام؛ وآخر قال: هلا رددت حكم الصوم في الحلق على حكمه في كفارة قتل الصيد فيما يعدل به من الطعام، فتوجب عليه مكان كل مد، أو مكان كل نصف صاع صوم يوم.وقد بينا فيما مضى قبل أن العدل في كلام العرب بالفتح، وهو قدر الشيء من غير جنسه، وأن العدل هو قدره من جنسه. وقد كان بعض أهل العلم بكلام العرب يقول: العدل مصدر من قول القائل: عدلت بهذا عدلا حسنا. قال: والعدل أيضا بالفتح: المثل، ولكنهم فرقوا بين العدل في هذا وبين عدل المتاع، بأن كسروا العين من عدل المتاع، وفتحوها من قولهم: {ولا يقبل منها عزل} وقول الله عز وجل: {أو عدل ذلك صياما} كما قالوا: امرأة رزان، وحجر رزين.وقال بعضهم: العدل: هو القسط في الحق، والعدل بالكسر: المثل، وقد بينا ذلك بشواهد فيما مضى. وأما نصب " الصيام " فأنه على التفسير كما يقال عندي ملء زق سمنا، وقدر رطل عسلا.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:9849 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء: ما عدل ذلك صياما؟ قال: عدل الطعام من الصيام. قال: لكل يوما يؤخذ زعم بصيام رمضان وبالظهار. وزعم إن ذلك رأى يراه ولم يسمعه من أحد، ولم تمض به سنة.قال: ثم عاودته بعد ذلك بحين، قلت: ما عدل ذلك صياما؟ قال: إن أصاب ما عدله شاة، قومت طعاما ثم صام مكان كل مد يوما. قال: ولم أسأله: هذا رأي أو سنة مسنونة9850 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله عز وجل: {أو عدل ذلك صياما} قال: بصوم ثلاثة أيام، إلى عشرة أيام.9851 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد: {أو عدل ذلك صياما} من الجزاء إذا لم يجد ما يشتري به هديا أو ما يتصدق به مما لا يبلغ ثمن هدي، حكم عليه الصيام مكان كل نصف صاع يوما.9852 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {أو عدل ذلك صياما} قال: إذ قتل المحرم شيئا من.الصيد حكم عليه فيه، فإن قتل ظبيا أو نحوه فعليه شاة تذبح بمكة، فإن لم يجد فإطعام ستة مساكين، فإن لم يجد فصيام ثلاثة أيام. وإن قتل أيلا أو نحوه فعليه بقرة، فإن لم يجد أطعم عشرين مسكينا، فإن لم يجد صام عشرين يوما وإن قتل نعامة أو حمار وحش أو نحوه، فعليه بدنة من الإبل، فإن لم يجد أطعم ثلاثين مسكينا، فإن لم يجد صام ثلاثين يوما، والطعام مد مد يشبعهم.9853 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد، المحرم يصيب الصيد فيكون عليه الفدية شاة، أو البقرة أو البدنة، فإن لم يجد فما عدل ذلك من الصيام أو الصدقة؟ قال: ثمن ذلك؛ فإن لم يجد ثمنه قوم ثمنه طعاما يتصدق به لكل مسكين مد، ثم يصوم لكل مد يوما..القول في تأويل قوله تعالى: {ليذوق وبال أمره}يقول جل ثناؤه: أوجبت على قاتل الصيد محرما ما أوجبت من الحق أو الكفارة الذي ذكرت في هذه الآية، كي يذوق وبال أمره وعذابه، يعني " بأمره": ذنبه وفعله الذي فعله من قتله ما نهاه الله عز وجل عن قتله في حال أحرامه يقول: فألزمته الكفارة التي ألزمته إياها، لأذيقه عقوبة ذنبه بإلزامه الغرامة، والعمل ببدنه مما يتعبه ويشق عليه. وأصل الوبال: الشدة في المكروه. ومنه قول الله: {فعصى فرعون الرسول فأخذناه أخذا وبيلا} وقد بين تعالى ذكره بقوله: {ليذوق وبال أمره} أن الكفارات اللازمة الأموال والأبدان عقوبات منه لخلقه، وإن كانت تمحيصا لهم، وكفارة لذنوبهم التي كفروها بها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9854 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما وبال أمره، فعقوبة أمره..القول في تأويل قوله تعالى: {عفا الله عما سلف ومن عاد فينتقم الله منه} يقول جل ثناؤه لعباده المؤمنين به وبرسوله صلى الله عليه وسلم: عفا الله أيها المؤمنون عما سلف منكم في جاهليتكم من إصابتكم الصيد وأنتم حرم و قتلكموه، فلا يؤاخذكم بما كان منكم في ذلك قبل تحريمه إياه عليكم، ولا يلزمكم له كارة في مال ولا نفس، ولكن من عاد منكم لقتله وهو محرم بعد تحريمه بالمعنى الذي يقتله في حال كفره وقبل تحريمه عليه من استحلاله قتله، فينتقم الله منه.وقد يحتمل أن يكون ذلك في معناه: من عاد لقتله بعد تحريمه في الإسلام فينتقم الله منه في الآخرة، فأما في الدنيا فإن عليه من الجزاء والكفارة فيها ما بينت.واختلف أهل التأويل في تأويل ذلك فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:9855 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، قال: قلت لعطاء: ما {عفا الله عما سلف} قال: عما كان في الجاهلية، قال: قلت: وما {ومن عاد فينتقم الله منه} قال: من عاد في الإسلام، فينتقم الله منه، وعليه مع ذلك الكفارة.9856 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء، فذكر نحوه، وزاد فيه، وقال: وإن عاد فقتل عليه الكفارة. قلت: هل في العود من حد يعلم؟ قال: لا، قلت: فترى حقا على الإمام أن يعاقبه؟ قال: هو ذنب أذنبه فيما بينه وبين الله، ولكن يفتدي.حدثنا سفيان، قال: ثنا محمد بن بكر، وأبو خالد، عن ابن جريج، عن عطاء: {ومن عاد فينتقم الله منه} قال: في الإسلام، وعليه مع ذلك الكفارة، قلت: عليه من الإمام عقوبة؟ قال: لا.حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن جريج، عن عطاء: {عفا الله عما سلف} عما كان في الجاهلية، {ومن عاد} قال: في الإسلام، {فينتقم الله منه} وعليه الكفارة. قال: قلت لعطاء: فعليه من الإمام عقوبة؟ قال: لا.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: يحكم عليه في الخطإ والعمد والنسيان؛ وكلما أصاب؛ قال الله عز وجل: {عفا الله عما سلف} قال: ما كان في الجاهلية، {ومن عاد فينتقم الله منه} مع الكفارة. قال سفيان: قال ابن جريج: فقلت: أيعاقبه السلطان؟ قال: لا.9857 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر وأبو خالد، عن ابن جريج، قال: قلت لعطاء: {عفا الله عما سلف} قال: عما كان في الجاهلية.9858 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن عطاء بن أبي رباح، أنه قال: يحكم عليه كلما عاد.9859 - حدثنا هناد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: كلما أصاب المحرم الصيد ناسيا حكم عليه.9860 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن إبراهيم، قال: كلما أصاب الصيد المحرم حكم عليه.حدثنا عمرو بن علي، قال: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن عطاء، قال: من قتل الصيد ثم عاد حكم عليه.9861 - حدثنا عمرو، قال: ثنا سفيان بن عيينة، عن داود بن أبي هند، عن سعيد بن جبير، قال: يحكم عليه فيخلع، أو يترك.9862 - حدثنا عمرو، قال: ثنا عبد الوهاب، قال: ثنا داود بن أبي هند، عن سعيد بن جبير: الذي يصيب الصيد وهو محرم فيحكم عليه ثم يعود؟ قال: يحكم عليه.9863 - حدثنا عمرو، قال: ثنا كثير بن هشام، قال: ثنا الفرات بن سلمان، عن عبد الكريم، عن عطاء، قال: يحكم عليه كلما عاد.وقال آخرون: معنى ذلك: عفا الله عما سلف منكم في ذلك في الجاهلية، ومن عاد في الإسلام فينتقم الله منه بإلزامه الكفارة. ذكر من قال ذلك:9864 - حدثني ابن البرقي، قال: ثنا عمرو، عن زهير، عن سعيد بن جبير وعطاء، في قوله الله تعالى: {ومن عاد فينتقم الله منه} قالا: ينتقم الله، يعني بالجزاء. {عفا الله عما سلف} في الجاهلية.وقال آخرون: في ذلك: عفا الله عما سلف من قتل من قتل منكم الصيد حراما في أول مرة، ومن عاد ثانية لقتله بعد أولى حراما، فالله ولي الانتقام منه دون كفارة تلزمه لقتله إياه. ذكر من قال ذلك:9865 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: من قتل شيئا من الصيد خطأ وهو محرم، حكم عليه فيه مرة واحدة، فإن عاد يقال له: ينتقم الله منك، كما قال الله عز وجل.9866 - حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن هشام، عن عكرمة، عن ابن عباس، قال. إذا أصاب المحرم الصيد حكم عليه، فإن عاد لم يحكم عليه، وكان ذلك إلى الله عز وجل، إن شاء عاقبه وإن شاء عفا عنه. ثم قرأ هذه الآية: {ومن عاد فينتقم الله منه والله عزيز ذو انتقام} 9867 - حدثنا هناد، قال: ثنا يحيى بن أبي زائدة، قال: ثنا داود، عن عامر، قال: جاء رجل إلى شريح، فقال: إني أصبت صيدا وأنا محرم. فقال: هل أصبت قبل ذلك شيئا؟ قال: لا. قال: لو قلت نعم وكلتك إلى الله، يكون هو ينتقم منك، إنه عزيز ذو انتقام! قال داود: فذكرت ذلك لسعيد بن جبير، فقال: بل يحكم عليه، أو يخلع.9868 - حدثني أبو السائب وعمرو بن علي، قالا: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: إذا أصاب الرجل الصيد وهو محرم، وقيل له أصبت صيدا مثل هذا؟ قال: فإن قال: نعم، قيل له: اذهب، فينتقم الله منك! وإن قال لا، حكم عليه.9869 - حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن إبراهيم في الذي يقتل الصيد، ثم يعود، قال: كانوا يقولون: من عاد لا يحكم عليه، أمره إلى الله عز وجل.حدثنا عمرو، قال: ثنا ابن عيينة، عن داود بن أبي هند، عن الشعبي: أن رجلا أتى شريحا، فقال: أصبت صيدا. قال: أصبت قبله صيدا؟ قال: لا، قال: أما إنك لو قلت نعم، لم أحكم عليك.حدثنا عمرو، قال: ثنا ابن أبي عدي، قال: ثنا داود، عن الشعبي، عن شريح، مثله.حدثنا عمرو، قال: ثنا أبو عاصم، عن الأشعث، عن محمد، عن شريح في الذي يصيب الصيد، قال: يحكم عليه، فإن عاد انتقم الله منه.9870 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عنبسة، عن سالم، عن سعيد بن جبير: {ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم بحكم به ذوا عدل منكم} قال: يحكم عليه في العمد مرة واحدة، فإن عاد لم يحكم عليه وقيل له: اذهب ينتقم الله منك، ويحكم عليه في الخطأ أبدا.9871 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن سعيد بن جبير، قال: رخص في قتل الصيد مرة، فمن عاد لم يدعه الله تعالى حتى ينتقم منه.حدثنا هناد، قال: ثنا وكيع، عن سفيان، عن خصيف، عن سعيد بن جبير، مثله.حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد وابن أبي عدي جميعا، عن هشام، عن عكرمة، عن ابن عباس فيمن أصاب صيدا، فحكم عليه، ثم أعاد، قال: لا يحكم، ينتقم الله منه.9872 - حدثنا عمرو، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: إنما قال الله عز وجل: {ومن قتلا منكم متعمدا} يقول: متعمدا لقتله ناسيا لإحرامه، فذلك الذي يحكم عليه، فإن عاد لا يحكم عليه، وقيل له: ينتقم الله منك.حدثنا عمرو، قال: ثنا كثير بن هشام، قال: ثنا الفرات بن سلمان، عن عبد الكريم، عن مجاهد: إن عاد لم يحكم عليه، وقيل له: ينتقم الله منك.9873 - حدثنا عمرو، قال: ثنا يحيى بن سعيد، قال: ثنا الأشعث، عن الحسن. في الذي يصيب الصيد، فيحكم عليه ثم يعود، قال: لا يحكم عليه.وقال آخرون: معنى ذلك: عفا الله عما سلف من قتلكم الصيد قبل تحريم الله تعالى ذلك عليكم، ومن عاد لقتله بعد تحريم الله إياه عليه عالما بتحريمه ذلك عليه، عامدا لقتله، ذاكرا لإحرامه، فإن الله هو المنتقم منه، ولا كفارة لذنبه ذلك، ولا جزاء يلزمه له في الدنيا. ذكر من قال ذلك:9874 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن عاد فينتقم الله منه} قال: من عاد بعد نهي الله بعد أن يعرف أنه محرم وأنه ذاكر لحومه لم ينبغ لأحد أن يحكم عليه، ووكلوه إلى نقمة الله عز وجل. فأما الذي يتعمد قتل الصيد وهو ناس لحرمه، أو جاهل أن قتله محرم، فهؤلاء الذين يحكم عليهم.فأما من قتله متعمدا بعد نهي الله وهو يعرف أنه محرم وأنه حرام، فذلك يوكل إلى نقمة الله، فذلك الذي جعل الله عليه النقمة. وهذا شبيه بقول مجاهد الذي ذكرناه قبل.وقال آخرون: عني بذلك شخص بعينه. ذكر من قال ذلك:9875 - حدثنا عمرو بن علي، قال: ثنا معتمر بن سليمان، قال: ثنا زيد أبو المعلى: أن رجلا أصاب صيدا وهو محرم، فتجوز له عنه. ثم عاد، فأرسل الله عليه نارا فأحرقته، فذلك قوله: {ومن عاد فينتقم الله منه} قال: في الإسلام 34.وأولى الأقوال في ذلك بالصواب عندنا، قول من قال: معناه: ومن عاد في الإسلام لقتله بعد نهي الله تعالى عنه، فينتقم الله منه، وعليه مع ذلك الكفارة، لأن الله عز وجل إذ أخبر أنه ينتقم منه لم يخبرنا، وقد أوجب عليه في قتله الصيد عمدا ما أوجب من الجزاء أو الكفارة بقوله: {ومن قتله منع متعمدا فجزاء مثل ما قتل من النعم} أنه قد أزال عنه الكفارة في المرة الثانية والثالثة، بل أعلم عباده ما أوجب من الحكم على قاتل الصيد من المحرمين عمدا، ثم أخبر أنه منتقم ممن عاد، ولم يقل: ولا كفارة عليه في الدنيا.فإن ظن ظان أن الكفارة مزيلة للعقاب، ولو كانت الكفارة لازمة له في الدنيا لبطل العقاب في الآخرة، فقد ظن، خطأ. وذلك أن الله عز وجل أن يخالف بين عقوبات معاصيه بما شاء، وأحب فيزيد في عقوبته على بعض معاصيه مما ينقص من بعض، وينقص من بعض مما يزيد في بعض، كالذي فعل من ذلك في مخالفته بين عقوبته الزاني البكر والزاني الثيب المحصن، وبين سارق ربع دينار وبين سارق أقل من ذلك؛ فكذلك خالف بينعقوبته قاتل الصيد من المحرمين عمدا ابتداء وبين عقوبته عودا بعد بدء، فأوجب على الباديء المثل من النعم، أو الكفارة بالإطعام، أو العدل من الصيام، وجعل ذلك عقوبة جرمه بقوله: {ليذوق وبال أمره} وجعل على العائد بعد البدء، وزاده من عقوبته ما أخبر عباده أنه فاعل من الانتقام تغليظا منه للعود بعد البدء. ولو كانت عقوباته على الأشياء متفقة، لوجب أن لا يكون حد في شيء مخالفا حدا في غيره، ولا عقاب في الآخرة أغلظ من عقاب، وذلك خلاف ما جاء به محكم الفرقان. وقد زعم بعض الزاعمين أن معنى ذلك: ومن عاد في الإسلام بعد نهي الله عن قتله لقتله بالمعنى الذي كان القوم يقتلونه في جاهليتهم، فعفا لهم عنه عند تحريم قتله عليهم، وذلك قتله على استحلال قتله. قال: فأما إذا قتله على غير ذلك الوجه، وذلك أن يقتله على وجه الفسوق لا على وجه الاستحلال، فعليه الجزاء والكفارة كلما عاد. وهذا قول لا نعلم قائلا قاله من أهل التأويل، وكفي خطأ بقوله خروجه عن أقوال أهل العلم لو لم يكن على خطئه دلالة سواه، فكيف وظاهر التنزيل ينبئ عن فساده؟ وذلك أن الله عم بقوله: {ومن عاد فينتقم الله منه} كل عائد لقتل الصيد بالمعنى الذي تقدم النهي منه به في أول الآية، ولم يخص به عائدا منهم دون عائد، فمن ادعى في التنزيل ما ليس في ظاهره كلف البرهان على دعواه من الوجه الذي يجب التسليم له.وأما من زعم أن معنى ذلك: ومن عاد في قتله متعمدا بعد بدء لقتل تقدم منه في حال إحرامه فينتقم الله منه، فإن معنى قوله: {عفا الله عما سلف} إنما هو: عفا الله عما سلف من ذنبه بقتله الصيد بدءا، فإن في قول الله تعالى: {ليذوق وبال أمره} دليلا واضحا على أن القول في ذلك غير ما قال؛ لأن العفو عن الجرم ترك المؤاخذة به، ومن أذيق وبال جرمه فقد عوقب به، وغير جائز أن يقال لمن عوقب قد عفي عنه، وخبر الله أصدق من أن يقع فيه تناقض.فإن قال قائل: وما ينكر أن يكون قاتل الصيد من المحرمين في أول مرة قد أذيق وبال أمره بما ألزم من الجزاء والكفارة، وعفي له من العقوبة بأكثر من ذلك مما كان لله عز وجل أن يعاقبه به؟ قيل له: فإن كان ذلك جائزا أن يكون تأويل الآية عندك وإن كان مخالفا لقول أهل التأويل، فما ينكر أن يكون الانتقام الذي أوعده الله على العود بعد البدء، هو تلك الزيادة التي عفاها عنه في أول مرة مما كان له فعله به مع الذي أذاقه من وبال أمره، فيذيقه في عوده بعد البدء وبال أمره الذي أذاقه المرة الأولى، ويترك عفوه عما عفا عنه في البدء، فيؤاخذه به؟ فلم يقل في ذلك شيئا إلا ألزم في الآخر مثله..القول في تأويل قوله تعالى: {والله عزيز ذو انتقام} يقول عز وجل: والله منيع في سلطانه، لا يقهره قاهر، ولا يمنعه من الانتقام ممن انتقم منه، ولا من عقوبة من أراد عقوبته مانع، لأن الخلق خلقه، والأمر أمره، له العزة والمنعة. وأما قوله: {أو انتقام} فإنه يعني به: معاقبته لمن عصاه على معصيته إياه.


096-96-أُحِلَّ لَكُمْ صَيْدُ الْبَحْرِ وَطَعَامُهُ مَتَاعاً لَّكُمْ وَلِلسَّيَّارَةِ وَحُرِّمَ عَلَيْكُمْ صَيْدُ الْبَرِّ مَا دُمْتُمْ حُرُماً

96-أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما واتقوا الله الذي إليه تحشرون

القول في تأويل قوله تعالى: {أحل لكم صيد البحر} يقول تعالى ذكره: {أحل لكم} أيها المؤمنون {صيد البحر} وهو ما صيد طريا. كما:9876 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عمر بن أبي سلمة، عن أبيه، عن أبي هريرة، قال: قال عمر بن الخطاب في قوله: {أحل لكم صيد البحر} قال: صيده: ما صيد منه.9877 - حدثني ابن حميد، قال: ثنا جرير، عن مغيرة، عن سماك، قال: حدثت، عن ابن عباس، قال: خطب أبو بكر الناس، فقال: أحل لكم صيد البحر. قال: فصيده: ما أخذ.9878 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن سعيد بن جبير، عن ابن عباس، في قوله: {أحل لك صيد البحر} قال: صيده: ما صيد منه.9879 - حدثنا سليمان بن عمر بن خالد البرقي، قال: ثنا محمد بن سلمة الحراني، عن خصيف، عن عكرمة، عن ابن عباس، في قوله: {أحل لكم صيد البحر} قال: صيده الطري.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الهذيل بن بلال، قال: ثنا عبد الله بن عبيد بن عمير، عن ابن عباس، في قوله: {أحل لكم صيد البحر} قال: صيده: ما صيد.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أحل لك صيد البحر} قال: الطري.حدثنا ابن وكيع، قال: ثنا الحسن بن عكرمة بن الجعفي - أو الحسين، شك أبو جعفر - عن الحكم بن أبان، عن عكرمة، قال: كان ابن عباس يقول: صيد البحر: ما اصطاده.9880 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن أبي حصين، عن سعيد بن جبير: {أحل لك صيد البحر} قال: الطري.9881 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن الحجاج، عن العلاء بن بدر، عن أبي سلمة، قال: صيد البحر: ما صيد.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن سعيد بن جبير: {أحل لكم صيد البحر} قال: الطري.حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن سفيان، عن أبي حصين، عن سعيد بن جبير مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير: {أحل لكم صيد البحر} قال: السمك الطري.9882 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أحل لع صيد البحر} أما صيد البحر: فهو السمك الطري، هي الحيتان.9883 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الزهري، عن سعيد بن المسيب، قال: صيده: ما اصطدته طريا. قال معمر: وقال قتادة: صيده: ما اصطدته.9884 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {أحل لك صيد البحر} قال: حيتانه.9885 - حدثنا ابن البرقي، قال: ثنا عمر بن أبي سلمة، قال: سئل سعيد عن صيد البحر، فقال: قال مكحول: قال زيد بن ثابت: صيده: ما اصطدت.9886 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، في قوله: {أحل لك صيد البحر وطعامه متاعا لك وللسيارة} قال: يصطاد المحرم والمحل من البحر، ويأكل من صيده.9887 - حدثنا عمرو بن عبد الحميد، قال: ثنا ابن عيينة، عن عمرو، عن عكرمة، قال: قال أبو بكر: طعام البحر: كل ما فيه. وقال جابر بن عبد الله: ما حسر عنه فكل. وقال: كل ما فيه؛ يعني: جميع ما صيد.9888 - حدثنا سعيد بن الربيع، قال: ثنا سفيان، عن عمرو، سمع عكرمة يقول: قال أبو بكر: {وطعامه متاعا لك وللسيارة} قال: هو كل ما فيه.وعنى بالبحر في هذا الموضع: الأنهار كلها؛ والعرب تسمى الأنهار بحارا، كما قال تعالى ذكره: {ظهر الفساد في البر والبحر} فتأويل الكلام: أحل لكم أيها المؤمنون طري سمك الأنهار الذي صدتموه في حال حلكم وحرمكم، وما لم تصيدوه من طعامه الذي قتله ثم رمي به إلى ساحله.واختلف أهل التأويل في معنى قوله: {وطعامه} فقال بعضهم: عني بذلك: ما قذف به إلى ساحله ميتا، نحو الذي قلنا في ذلك. ذكر من قال ذلك:9889 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن سماك، قال: حدثت، عن ابن عباس، قال: خطب أبو بكر الناس، فقال: أحل لكم صيد البحر وطعامه متاعا لكم، وطعامه: ما قذف.9890 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عمر بن أبي سلمة، عن أبيه، عن أبي هريرة، قال: كنت بالبحرين، فسألونى عما قذف البحر، قال: فأفتيتهم أن يأكلوا. فلما قدمت على عمر بن الخطاب رضي الله عنه، ذكرت ذلك له، فقال لي: بم أفتيتهم؟ قال: قلت: أفتيتهم أن يأكلوا، قال: لو أفتيتهم بغير ذلك لعلوتك بالدرة. قال: ثم قال: إن الله تعالى قال في كتابه: {أحل لكم صيد البحر وطعامه متاعا لكم} فصيده: ما صيد منه، وطعامه: ما قذف.9891 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن سعيد بن جبير، عن ابن عباس: {أحل لكم صيد البحر وطعامه متاعا لكم} قال: طعامه: ما قذف.حدثني يعقوب، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز، عن ابن عباس، في قوله: {احل لكم صيد البحر وطعامه} قال: طعامه: ما قذف.حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن سليمان التيمي، عن أبي مجلز، عن ابن عباس، مثله.9892 - حدثنا ابن وكيع، قال: ثنا حسين بن علي، عن زائدة، عن سماك، عن عكرمة، عن ابن عباس قال: طعامه: كل ما ألقاه البحر.9893 - حدثنا ابن وكيع، قال: ثنا الحسن بن علي - أو الحسين بن على الجعفي، شك أبو جعفر - عن الحكم بن أبان، عن عكرمة، عن ابن عباس، قال: طعامه: ما لفظ من ميتته.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الهذيل بن بلال. قال: ثنا عبد الله بن عبيد بن عمير، عن ابن عباس: {أحل لكم صيد البحر وطعامه} قال. طعامه: ما وجد على الساحل ميتا.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن سليمان التيمي، عن أبي مجلز، عن ابن عباس، قال: طعامه: ما قذف به.9894 - حدثنا سعيد بن الربيع، قال: ثنا سفيان، عن عمرو، سمع عكرمة يقول: قال أبو بكر رضي الله عنه: {وطعامه متاعا لكم} قال: طعامه: هو كل ما فيه.9895 - حدثني محمد بن المثني، قال: ثنا الضحاك بن مخلد، عن ابن جريج، قال: أخبرني عمرو بن دينار عن عكرمة مولى ابن عباس، قال: قال أبو بكر: {وطعامه متاعا لكم} قال: طعامه: ميتته. قال عمرو: وسمع أبا الشعثاء يقول: ما كنت أحسب طعامه إلا مالحه.حدثنا محمد بن المثني، قال: ثني الضحاك بن مخلد، عن ابن جريج، قال: أخبرني أبو بكر بن حفص بن عمر بن سعد، عن عكرمة، عن ابن عباس، في قوله:. {وطعامه متاعا لكم} قال: طعامه: ميتته.9896 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، عن عثمان، عن عكرمة: {وطعامه متاعا لكم} قال: طعامه: ما قذف.9897 - حدثنا بن عبد الأعلى، قال: ثنا معمر بن سليمان، قال: سمعت عبيد الله، عن نافع، قال: جاء عبد الرحمن إلى عبد الله، فقال: البحر قد ألقى حيتانا كثيرة؟ قال: فنهاه عن أكلها، ثم قال: يا نافع هات المصحف! فأتيته به، فقرأ هذه الآية: {أحل لكم صيد البحر وطعامه متاعا لكم} قال: قلت: طعامه: هو الذي ألقاه. قال: فألحقه، فمره بأكله.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن نافع أن عبد الرحمن بن أبي هريرة سأل ابن عمر، فقال: إن البحر قذف حيتانا كثيرة ميتة أفنأكلها؟ قال: لا تأكلوها! فلما رجع عبد الله إلى أهله، أخذ المصحف، فقرأ سورة المائدة، فأتى على هذه الآية: {وطعامه متاعا لكم وللسيارة} قال: اذهب، فقل له فليأكله، فإنه طعامه.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، عن ابن عمر، بنحوه.حدثني المثني، قال: ثنا الضحاك بن مخلد، عن ابن جريج، قال: أخبرني عمرو بن دينار، عن عكرمة، مولى ابن عباس، قال: قال أبو بكر رضي الله عنه: {وطعامه متاعا لكم} قال: ميتته، قال عمرو: سمعت أبا الشعثاء يقول: ما كنت أحسب طعامه: إلا مالحه.حدثنا محمد بن المثني، قال: ثنا الضحاك بن مخلد، عن ابن جريج، قال: أخبرنا نافع أن عبد الرحمن بن أبي هريرة سأل ابن عمر عن حيتان كثيرة ألقاها البحر، أميتة هي؟ قال: نعم! فنهاه عنها. ثم دخل البيت، فدعا بالمصحف، فقرأ تلك الآية: {أحل لكم صيد البحر وطعامه متاعا لكم} قال: طعامه: كل شيء أخرج منه فكله فليس به بأس، وكل شيء فيه يأكل ميتا أو بساحله.9898 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، قال قتادة: طعامه: ما قذف منه.9899 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن ليث، عن شهر، عن أبي أيوب، قال: ما لفظ البحر فهو طعامه، وإن كان ميتا.9900 - حدثنا هناد، قال: ثنا أبو الأحوص، عن ليث، عن شهر، قال: سئل أبو أيوب عن قول الله تعالى: {أحل لكم صيد البحر وطعامه متاعا} قال: هو ما لفظ البحر. وقال آخرون: عنى بقوله: {وطعامه} المليح من السمك. فيكون تأويل الكلام على ذلك من تأويلهم: أحل لكم سمك البحر ومليحه في كل حال، إحلالكم وإحرامكم. ذكر من قال ذلك:9901 - حدثنا سليمان بن عمرو بن خالد البرقي، قال: ثنا محمد بن سلمة، عن خصيف، عن عكرمة، عن ابن عباس: {وطعامه} قال: طعامه المالح منه.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وطعامه متاعا لكم} يعني بطعامه: مالحه، وما قذف البحر من مالحه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وطعامه متاعا لك} وهو المالح.9902 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن مجمع التيمي، عن عكرمة، في قوله: {متاعا لكم} قال: المليح.9903 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن سالم الأفطس وأبي حصين، عن سعيد بن جبير، قال: المليح.9904 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن إبراهيم: {وطعامه متاعا لك} قال: المليح وما لفظ.9905 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سالم، عن سعيد بن جبير، في قوله: {أحل لكم صيد البحر وطعامه متاعا لكم} قال: يأتي الرجل أهل البحر فيقول: "أطعموني " ، فإن قال: "غريضا " ، ألقوا شبكتهم فصادوا له، وإن قال: "أطعموني من طعامكم " ، أطعموه من سمكهم المالح.حدثنا ابن وكيع، قال: ثنا ابن فضيل: عن عطاء، عن سعيد: {أحل لكم صيد البحر وطعامه} قال: المنبوذ، السمك المالح.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن سعيد بن جبير: {وطعامه} قال: المالح.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم: {وطعامه} قال: هو مالحه. ثم قال: ما قذف.9906 - حدثنا ابن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {وطعامه} قال: مملوح السمك.حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرني الثوري، عن منصور، قال: كان إبراهيم يقول: طعامه: السمك المليح. ثم قال بعد: ما قذف به.حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا الثوري، عن أبي حصين، عن سعيد بن جبير، قال: {طعامه} المليح.9907 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا إسرائيل، عن عبد الكريم، عن مجاهد، قال: {طعامه} السمك المليح.9908 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {وطعامه متاعا لكم} قال: الصير. قال شعبة: فقلت لأبي بشر: ما الصير؟ قال: المالح.حدثنا ابن المثني، قال: ثنا هشام بن الوليد، قال: ثنا شعبة، عن أبي بشر، عن جعفر بن أبي وحشية، عن سعيد بن جبير، قوله: {وطعامه متاعا لكم} قال: الصير. قال: قلت: ما الصير؟ قال: المالح.9909 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وطعامه متاعا لكم} قال: أما طعامه فهو المالح.9910 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الزهري، عن سعيد بن المسيب: {وطعامه متاعا لكم} قال: طعامه: ما تزودت مملوحا في سفرك.9911 - حدثنا عمرو بن عبد الحميد وسعيد بن الربيع الرازي، قالا: ثنا سفيان عن عمرو، قال: قال جابر بن زيد: كنا نتحدث أن طعامه مليحه، ونكره الطافي منه.وقال آخرون: {طعامه} ما فيه ذكر من قال ذلك:9912 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن عكرمة، قال: طعام البحر: ما فيه.9913 - حدثنا ابن وكيع، قال: ثنا أبي، عن حريث، عن عكرمة: {وطعامه متاعا لكم} قال: ما جاء به البحر بوجه.9914 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن حسن بن صالح، عن ليث، عن مجاهد، قال: طعامه: كل ما صيد منه.وأولى هذه الأقوال بالصواب عندنا، قول من قال: طعامه: ما قذفه البحر أو حسر عنه فوجد ميتا على ساحله. وذلك أن الله تعالى ذكر قبله صيد الذي يصاد، فقال: {أحل لكم صيد البحر} فالذي يجب أن يعطف عليه في المفهوم ما لم يصد منه، فقال: أحل لكم صيد ما صدتموه من البحر وما لم تصيدوه منه. وأما المليح، فإنه ما كان منه ملح بعد الاصطياد، فقد دخل في جملة قوله: {احل لكم صيد البحر} فلا وجه لتكريره، إذ لا فائدة فيه. وقد أعلم عباده تعالى إحلاله ما صيد من البحر بقوله {أحل لكم صيد البحر} فلا فائدة أن يقال لهم بعد ذلك: ومليحه الذي صيد حلال لكم، لأن ما صيد منه فقد بين تحليله طريا كان أو مليحا بقوله: {أحل لكم صيد البحر} والله يتعالى عن أن يخاطب عباده بما لا يفيدهم به فائدة.وقد روي عن رسول الله صلى الله عليه وسلم بنحو الذي قلنا خبر، وإن كان بعض نقلته يقف به على ناقله عنه من الصحابة، وذلك ما:9915 - حدثنا هناد بن السري، قال: ثنا عبدة بن سليمان، عن محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: {أحل لكم صيد البحر وطعامه متاعا لكم} قال: "طعامه: ما لفظه ميتا فهو طعامه " .وقد وقف هذا الحديث بعضهم على أبي هريرة.9916 - حدثنا هناد، قال: ثنا ابن أبي زائدة، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة في قوله: {أحل لكم صيد البحر وطعامه} قال: طعامه: ما لفظه ميتا..القول في تأويل قوله تعالى: {متاعا لكم وللسيارة} يعني تعالى ذكره بقوله: {متاعا لكم} منفعة لمن كان منكم مقيما أو حاضرا في بلده يستمتع بأكله وينتفع به. {وللسيارة} يقول: ومنفعة أيضا ومتعة للسائرين من أرض إلى أرض، ومسافرين يتزودونه في سفرهم مليحا. والسيارة: جمع سيار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:9917 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرني أبو إسحاق، عن عكرمة، أنه قال في قوله: {متاعا لكم وللسيارة} قال: لمن كان بحضرة البحر، {وللسيارة} السفر.9918 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة، في قوله: {وطعامه متاعا لكم وللسيارة} ما قذف البحر، وما يتزودون في أسفارهم من هذا المالح. يتأولها على هذا.حدثنا بشر بن معاذ، قال: ثنا جامع عن حماد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {وطعامه متاعا لكم وللسيارة} مملوح السمك ما يتزودون في أسفارهم.9919 - حدثنا سليمان بن عمرو بن خالد البرقي، قال: ثنا مسكين بن بكير، قال: ثنا عبد السلام بن حبيب النجاري، عن الحسن في قوله: {وللسيارة} قال: هم المحرمون.9920 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وطعامه متاعا لكم وللسيارة} أما طعامه: فهو المالح منه، بلاغ يأكل منه السيارة في الأسفار.9921 - حدثنا المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وطعامه متاعا لكم وللسيارة} قال: طعامه: مالحة وما قذف البحر منه يتزوده المسافر. وقال مرة أخرى: مالحه وما قذف البحر، فمالحه يتزوده المسافر.9922 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وطعامه متاعا للكم وللسيارة} يعني المالح فيتزوده.وكان مجاهد يقول في ذلك بما:9923 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وطعامه متاعا لكم} قال: أهل القرى، {وللسيارة} أهل الأمصار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {متاعا لكم} قال لأهل القرى، {وللسيارة} قال: أهل الأمصار وأجناس الناس كلهم.وهذا الذي قاله مجاهد من أن السيارة هم أهل الأمصار لا وجه له مفهوم، إلا أن يكون أراد بقوله هم أهل الأمصار: هم المسافرون من أهل الأمصار، فيجب أن يدخل في ذلك كل سيارة من أهل الأمصار كانوا أو من أهل القرى، فأما السيارة فلا يشمل المقيمين في أمصارهم..القول في تأويل قوله تعالى: {وحرم عليكم صيد البر ما دمتم حرما} يعني تعالى ذكره: وحرم عليكم أيها المؤمنون صيد البر ما دمتم حرما، يقول: ما كنتم محرمين لم تحلوا من إحرامكم.ثم اختلف أهل العلم في المعنى الذي عنى الله تعالى ذكره بقوله: {وحرم عليكم صيد البر} فقال بعضهم: عنى بذلك: أنه حرم علينا كل معاني صيد البر من اصطياد وكل وقتل وبيع وشراء وإمساك وتملك. ذكر من قال ذلك:9924 - حدثني يعقوب، قال: ثنا هشيم، عن يزيد بن أبي زياد، عن عبد الله بن الحرث، عن نوفل، عن أبيه، قال: حج عثمان بن عفان، فحج علي معه. قال: فأتي عثمان بلحم صيد صاده حلال، فأكل منه ولم يأكل علي، فقال عثمان: والله ما صدنا ولا أمرنا ولا أشرنا! فقال علي: {وحرم عليكم صيد البر ما دمتم حرما} 9925 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عمرو بن أبي قيس، عن سماك، عن صبيح بن عبيد الله العبسي، قال: بعث عثمان بن عفان أبا سفيان بن الحرث على العروض، فنزل قديدا، فمر به رجل من أهل الشام معه باز وصقر، فاستعاره منه، فاصطاد به من اليعاقيب، فجعلهن في حظيرة. فلما مر به عثمان طبخهن، ثم قدمهن إليه، فقال عثمان: كلوا! فقال بعضهم: حتى يجيء علي بن أبي طالب. فلما جاء فرأى ما بين أيديهم، قال علي: إنا لن نأكل منه! فقال عثمان: مالك لا تأكل؟ فقال: هو صيد، ولا يحل أكله وأنا محرم. فقال عثمان: بين لنا! فقال علي: {يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم} فقال عثمان: أو نحن قتلناه؟ فقرأ عليه: {أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليك صيد البر ما دمتم حرما} 9926 - حدثنا تميم بن المنتصر وعبد الحميد بن بيان القناد، قالا: أخبرنا أبو إسحاق الأزرق، عن شريك، عن سماك بن حرب، عن صبيح بن عبيد الله العبسي، قال: استعمل عثمان بن عفان أبا سفيان بن الحرث على العروض. ثم ذكر نحوه، وزاد فيه:. قال: فمكث عثمان ما شاء الله أن يمكث، ثم أتى فقيل له بمكة: هل لك في ابن أبي طالب أهدي له صفيف حمار فهو يأكل منه! فأرسل إليه عثمان وسأله عن أكل الصفيف، فقال: أما أنت فتأكل، وأما نحن فتنهانا؟ فقال: إنه صيد عام أول، وأنا حلال، فليس علي بأكله بأس، وصيد ذلك - يعني اليعاقيب - وأنا محرم، وذبحن وأنا حرام.9927 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا يونس، عن الحسن: أن عمر بن الخطاب لم يكن يرى بأسا بلحم الصيد للمحرم، وكرهه علي بن أبي طالب رضي الله عنه.9928 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب: أن عليا كره لحم الصيد للمحرم على كل حال.9929 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يزيد بن أبي زياد، عن عبد الله بن الحرث: أنه شهد عثمان وعليا أتيا بلحم، فأكل عثمان ولم يأكل علي، فقال عثمان: أنحن صدنا أو صيد لنا؟ فقرأ علي هذه الآية: {أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة وحرم عليكم صيد البر ما دمتم حرما} 9930 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عمر بن أبي سلمة، عن أبيه، قال: حج عثمان بن عفان، فحج معه علي، فأتي بلحم صيد صاده حلال، فأكل منه وهو محرم، ولم يأكل منه علي، فقال عثمان: إنه صيد قبل أن نحرم. فقال له علي: ونحن قد بدا لنا وأهالينا لنا حلال، أفيحللن لنا اليوم.9931 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن عبد الكريم، عن مجاهد، عن عبد الله بن الحرث بن نوفل: أن عليا أتى بشق عجز حمار وهو محرم، فقال: إني محرم.9932 - حدثنا ابن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا سعيد، عن يعلى بن حكيم، عن عكرمة، عن ابن عباس: أنه كان يكرهه على كل حال ما كان محرما.9933 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا ابن جريج، قال: أخبرنا نافع أن ابن عمر كان يكره كل شيء من الصيد وهو حرام، أخذ له أو لم يؤخذ له، وشيقة وغيرها.حدثنا ابن المثني، قال: ثنا يحيى بن سعيد القطان، عن عبد الله، قال: أخبرني نافع: أن ابن عمر كان لا يأكل الصيد وهو محرم وإن صاده الحلال.9934 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: أخبرني الحسن بن مسلم بن يناق: أن طاوسا كان ينهى الحرام عن أكل الصيد وشيقة وغيرها صيد له أو لم يصد له.9935 - حدثنا عبد الأعلى، قال: ثنا خالد بن الحرث، قال: ثنا الأشعث، قال: قال الحسن: إذا صاد الصيد ثم أحرم لم يأكل من لحمه حتى يحل. فإن أكل منه وهو محرم لم ير الحسن عليه شيئا.9936 - حدثنا ابن حميد، قال: ثنا حكام وهارون عن عنبسة، عن سالم، قال: سألت سعيد بن جبير، عن الصيد يصيده الحلال، أيأكل منه المحرم؟ فقال: سأذكر لك من ذلك، إن الله تعالى قال: {يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم} فنهي عن قتله، ثم قال: {ومن قطع منكم متعمدا فجزاء مثل ما قتل من النعم} ثم قال تعالى: {أحل لكم صيد البحر وطعامه متاعا لكم وللسيارة} قال: يأتي الرجل أهل البحر فيقول: أطعموني! فإن قال: "غريضا " ، ألقوا شبكتهم فصادوا له، وإن قال: أطعموني من طعامكم! أطعموه من سمكهم المالح. ثم قال: {وحرم عليك صيد البر ما دمتم حرما} وهو عليك حرام، صدته أو صاده حلال.وقال آخرون: إنما عنى الله تعالى بقوله: {وحرم عليك صيد البر ما دمتم حرما} ما استحدث المحرم صيده في حال إحرامه أو ذبحه، أو أستحدث له ذلك في تلك الحال. فأما ما ذبحه حلال وللحلال فلا بأس بأكله للمحرم، وكذلك ما كان في ملكه قبل حال إحرامه فغير محرم عليه إمساكه. ذكر من قال ذلك:9937 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا سعيد، قال: ثنا قتادة، أن سعيد بن المسيب حدثه، عن أبي هريرة، أنه سئل عن صيد صاده حلال أيأكله المحرم؟ قال: فأفتاه هو بأكله، ثم لقي عمر بن الخطاب فأخبره بما كان من أمره، فقال: لو أفتيتهم بغير هذا لأوجعت لك رأسك9938 - حدثنا أحمد بن عبدة الضبي، قال: ثنا أبو عوانة، عن عمر بن أبي سلمة، عن أبيه، قال: نزل عثمان بن عفان العرج وهو محرم، فأهدى صاحب العرج له قطا، قال: فقال لأصحابه: كلوا فإنه إنما اصطيد على اسمي! قال: فأكلوا ولم يأكل.9939 - حدثنا ابن بشار وابن المثني، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب: أن أبا هريرة كان بالربذة، فسألوه عن لحم صيد صاده حلال. ثم ذكر نحو حديث ابن بزيع عن بشر.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن سعيد بن المسيب، عن أبي هريرة، عن عمر، نحوه.9940 - حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن أبي إسحاق، عن أبي الشعثاء، قال: سألت ابن عمر عن لحم صيد يهديه الحلال إلى الحرام، فقال: أكله عمر، وكان لا يرى به بأسا. قال: قلت: تأكله؟ قال: عمر خير مني.حدثنا ابن المثني، قال: ثنا يحيى بن سعيد، عن شعبة، قال: ثنا أبو إسحاق.عن أبي الشعثاء، قال: سألت ابن عمر عن صيد صاده حلال يأكل منه حرام؟ قال: كان عمر يأكله. قال: قلت: فأنت؟ قال: كان عمر خيرا مني.9941 - حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن هشام، عن يحيى، عن أبي سلمة، عن أبي هريرة، قال: استفتاني رجل من أهل الشام في لحم صيد أصابه وهو محرم، فأمرته أن يأكله. فأتيت عمر بن الخطاب فقلت له: إن رجلا من أهل الشام استفتاني في لحم صيد أصابه وهو محرم. قال: فما أفتيته؟ قال: قلت: أفتيته أن يأكله. قال: فوالذي نفسي بيده لو أفتيته بغير ذلك لعلوتك بالدرة! وقال عمر: إنما نهيت أن تصطاده.9942 - حدثنا أبو كريب، قال: ثنا مصعب بن المقدام، قال: ثنا خارجة عن زيد بن أسلم، عن عطاء، عن كعب، قال: أقبلت في أناس محرمين، فأصبنا لحم حمار وحش، فسألني الناس عن أكله، فأفتيتهم بأكله وهم محرمون. فقدمنا على عمر، فأخبروه أني أفتيتهم بأكل حمار الوحش وهم محرمون، فقال عمر: قد أمرته عليكم حتى ترجعوا.9943 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا يحيى بن سعيد، عن سعيد بن المسيب، عن أبي هريرة، قال: مررت بالربذة، فسألني أهلها عن المحرم يأكل ما صاده الحلال، فأفتيتهم أن يأكلوه. فلقيت عمر بن الخطاب، فذكرت ذلك له، قال: فبم أفتيتهم؟ قال: أفتيتهم أن يأكلوا. قال: لو أفتيتهم بغير ذلك لخالفتك.9944 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن يونس، عن أبي الشعثاء الكندي، قال: قلت لابن عمر: كيف ترى في قوم حرام لقوا قوما حلالا ومعهم لحم صيد، فإما باعوهم وإما أطعموهم؟ فقال: حلال.9945 - حدثنا سعيد بن يحيى الأموي، قال: ثنا محمد بن سعيد، قال: ثنا هشام،يعني ابن عروة، قال: ثنا عروة، عن يحيى بن عبد الرحمن بن حاطب، أن عبد الرحمن حدثه: أنه اعتمر مع عثمان بن عفان في ركب فيهم عمرو بن العاص حتى نزلوا بالروحاء، فقرب إليهم طير وهم محرمون، فقال لهم عثمان: كلوا فإني غير آكله! فقال عمرو بن العاص: أتأمرنا بما لست آكلا؟ فقال عثمان: إني لولا أظن أنه صيد من أجلي لأكلت. فأكل القوم.9946 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن هشام بن عروة، عن أبيه: أن الزبير كان يتزود لحوم الوحش وهو محرم.9947 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن سماك بن حرب، عن عكرمة، عن ابن عباس، قال: ما صيد أو ذبح وأنت حلال فهو لك حلال، وما صيد أو ذبح وأنت حرام فهو عليك حرام.حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن سماك، عن عكرمة، عن ابن عباس، قال: ما صيد من شيء وأنت حرام فهو عليك حرام، وما صيد من شيء وأنت حلال فهو لك حلال.9948 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وحرم عليكم صيد البر ما دمتم حرما} فجعل الصيد حراما على المحرم صيده وأكله ما دام حراما، وإن كان الصيد صيد قبل أن يحرم الرجل فهو حلال، وإن صاده حرام لحلال فلا يحل له أكله.9949 - حدثني يعقوب، قال: ثنا هشيم، قال: سألت أبا بشر عن المحرم يأكل مما صاده الحلال، قال: كان سعيد بن جبير ومجاهد يقولان: ما صيد قبل أن يحرم أكل منه، وما صيد بعد ما أحرم لم يأكل منه.9950 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا ابن جريج، قال: كان عطاء يقول إذا سئل في العلانية أيأكل الحرام الوشيقة والشيء اليابس؟ يقول بيني وبينه: لا أستطيع أن أبين لك في مجلس، إن ذبح قبل أن يحرم فكل، وإلا فلا تبع لحمه ولا تبتع.وقال آخرون: إنما عنى الله تعالى بقوله: {وحرم عليكم صيد البر ما دمتم حرما} وحرم عليكم اصطياده. قالوا: فأما شراؤه من مالك يملكه وذبحه وأكله بعد أن يكون ملكه إياه على غير وجه الاصطياد له وبيعه وشراؤه جائز. قالوا: والنهي من الله تعالى عن صيده في حال الإحرام دون سائر المعاني ذكر من قال ذلك:9951- حدثني عبد الله بن أحمد بن سبويه، قال: ثنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، قال: أخبرني يحيى، أن أبا سلمة اشترى قطا وهو بالعرج وهو محرم ومعه محمد بن المنكدر، فأكله. فعاب عليه ذلك الناس.والصواب في ذلك من القول عندنا أن يقال: إن الله تعالى عم تحريم كل معاني صيد البر على المحرم في حال إحرامه من غير أن يخص من ذلك شيئا دون شيء، فكل معاني الصيد حرام على المحرم ما دام حراما بيعه وشراؤه واصطياده وقتله وغير ذلك من معانيه، إلا أن يجده مذبوحا قد ذبحه حلال لحلال، فيحل له حينئذ أكله، للثابت من الخبر عن رسول الله صلى الله عليه وسلم، الذي:9952 - حدثناه يعقوب بن إبراهيم، قال: ثنا يحيى بن سعيد، عن ابن جريج.وحدثني عبد الله بن أبي زياد، قال: ثنا مكي بن إبراهيم، قال: ثنا عبد الملك بن جريج، قال: أخبرني محمد بن المنكدر، عن معاذ بن عبد الرحمن بن عثمان، عن أبيه عبد الرحمن بن عثمان، قال: كنا مع طلحة بن عبيد الله ونحن حرم، فأهدي لنا طائر، فمنا من أكل ومنا من تورع فلم يأكل. فلما استيقظ طلحة وفق من أكل، وقال: أكلناه مع رسول الله صلى الله عليه وسلم.فإن قال قائل: فما أنت قائل فيما روي عن الصعب بن جثامة: أنه أهدى إلى رسول الله صلى الله عليه وسلم رجل حمار وحش يقطر دما، فرده فقال: "إنا حرم " . وفيما روي عن عائشة: "أن وشيقة ظبي أهديت إلى رسول الله صلى الله عليه وسلم وهو محرم، فردها " ، وما أشبه ذلك من الأخبار؟ قيل: إنه ليس في واحد من هذه الأخبار التي جاءت بهذا المعنى بيان أن رسول الله صلى الله عليه وسلم رد من ذلك ما رد وقد ذبحه الذابح إذ ذبحه، وهو حلال لحلال، ثم أهداه إلى رسول الله صلى الله عليه وسلم وهو حرام فرده وقال: إنه لا يحل لنا لأنا حرم؛ وإنما ذكر فيه أنه أهدي لرسول الله صلى الله عليه وسلم لحم صيد فرده، وقد يجوز أن يكون رده ذلك من أجل أن ذابحه ذبحه أو صائده صاده من أجله صلى الله عليه وسلم وهو محرم، وقد بين خبر جابر عن النبي صلى الله عليه وسلم بقوله: "لحم صيد البر للمحرم حلال، إلا ما صاد أو صيد له " . معنى ذلك كله. فإن كان كلا الخبرين صحيحا مخرجهما، فواجب التصديق بهما وتوجيه كل واحد منهما إلى الصحيح من وجه، وأن يقال رده ما رد من ذلك من أجل أنه كان صيد من أجله، وإذنه في كل ما أذن في أكله منه من أجل أنه لم يكن صيد لمحرم ولا صاده محرم، فيصح معنى الخبرين كليهما.واختلفوا في صفة الصيد الذي عنى الله تعالى بالتحريم في قوله: {وحرم عليك صيد البر ما دمتم حرما} فقال بعضهم: صيد البر: كل ما كان يعيش في البر والبحر؛ وإنما صيد البحر ما كان يعيش في الماء دون البر ويأوي إليه ذكر من قال ذلك:9953 - حدثنا هناد بن السري، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن عمران بن حدير، عن أبي مجلز: {وحرم عليكم صيد البر ما دمتم حرما} قال: ما كان يعيش في البر والبحر لا يصيده، وما كان حياته في الماء فذاك 34.9954 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا الحجاج، عن عطاء، قال: ما كان يعيش في البر فأصابه المحرم فعليه جزاؤه، نحو السلحفاة والسرطان والضفادع.حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عمرو بن أبي قيس، عن الحجاج، عن عطاء، قال: كل شيء عاش في البر والبحر، فأصابه المحرم فعليه الكفارة.9955 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: ثنا يزيد بن أبي زياد، عن عبد الملك، عن سعيد بن جبير، قال: خرجنا حجاجا معنا رجل من أهل السواد معه شصوص طير ماء، فقال له أبي حين أحرمنا: اعزل هذا عنا9956 - وحدثنا به أبو كريب مرة أخرى، قال: ثنا ابن إدريس، قال: سمعت يزيد بن أبي زياد، قال: ثنا حجاج، عن عطاء: أنه كره للمحرم أن يذبح الدجاج الزنجي، لأن له أصلا في البر.وقال بعضهم: صيد البر ما كان كونه في البر أكثر من كونه في البحر ذكر من قال ذلك:9957 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال ابن جريج: أخبرناه، قال: سألت عطاء عن ابن الماء، أصيد بر، أم بحر؟ وعن أشباهه، فقال: حيث يكون أكثر فهو صيده.9958 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني وكيع، عن سفيان، عن رجل، عن عطاء بن أبي رباح، قال: أكثر ما يكون حيث يفرخ، فهو منه..القول في تأويل قوله تعالى: {واتقوا الله الذي إليه تحشرون} وهذا تقدم من الله تعالى ذكره إلى خلقه بالحذر من عقابه على معاصيه، يقول تعالى: واخشوا الله أيها الناس، واحذروه بطاعته فيما أمركم به من فرائضه وفيما نهاكم عنه في هذه الآيات التي أنزلها على نبيكم صلى الله عليه وسلم من النهي عن الخمر والميسر والأنصاب والأزلام، وعن إصابة صيد البر وقتله في حال إحرامكم، وفي غيرها، فإن لله مصيركم ومرجعكم فيعاقبكم بمعصيتكم إياه، ومجازيكم فمثيبكم على طاعتكم له.


097-97-جَعَلَ اللّهُ الْكَعْبَةَ الْبَيْتَ الْحَرَامَ قِيَاماً لِّلنَّاسِ وَالشَّهْرَ الْحَرَامَ وَالْهَدْيَ وَالْقَلاَئِدَ ذَلِكَ لِتَعْلَمُواْ أَنَّ

97-جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد ذلك لتعلموا أن الله يعلم ما في السماوات وما في الأرض وأن الله بكل شيء عليم

القول في تأويل قوله تعالى: {جعل الله الكعبة البيت الحرام قياما للناس} يقول تعالى ذكره: صير الله الكعبة البيت الحرام قواما للناس الذين لا قوام لهم، من رئيس يحجز قويهم عن ضعيفهم ومسيئهم عن محسنهم وظالمهم عن مظلومهم {والشهر الحرام والهدي والقلائد} فحجز بكل واحد من ذلك بعضهم عن بعض، إذ لم يكن لهم قيام غيره، وجعلها معالم لدينهم ومصالح أمورهم.والكعبة سميت فيما قيل كعبة لتربيعها. ذكر من قال ذلك:9959 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح عن مجاهد قال: إنما سميت الكعبة لأنها مربعة.9960 - حدثنا ابن وكيع، قال: ثنا هاشم بن القاسم، عن أبي سعيد المؤدب، عن النضر بن عربي، عن عكرمة، قال: إنما سميت الكعبة لتربيعها.وقيل {قياما للناس} بالياء، وهو من ذوات الواو، لكسرة القاف وهي فاء الفعل، فجعلت العين منه بالكسرة ياء، كما قيل في مصدر: "قمت " قياما، و "صمت " صياما، فحولت العين من الفعل وهي واء ياء لكسرة فائه، وإنما هو في الأصل: قمت قواما، وصمت صواما. وكذلك قوله: {جعل الله الكعبة البيت الحرام قياما للناس} فحولت واوها ياء، إذ هي "قوام " .وقد جاء ذلك من كلامهم مقولا على أصله الذي هو أصله، قال الراجز:قـوام دنيا وقوام دينفجاء به بالواو على أصله. وجعل تعالى ذكره الكعبة والشهر الحرام والهدي والقلائد قواما لمن كان يحترم ذلك من العرب ويعظمه، بمنزلة الرئيس الذي يقوم به أمر تباعه. وأما الكعبة فالحرم كله، وسماها الله تعالى حراما لتحريمه إياها أن يصاد صيدها أو يختلى خلاها أو يعضد شجرها.وقد بينا ذلك بشواهده فيما مضى قبل.وقوله: {والشهر الحرام والهدي والقلائد} يقول تعالى ذكره: وجعل الشهر الحرام والهدي والقلائد أيضا قياما للناس، كما جعل الكعبة البيت الحرام لهم قياما. والناس الذين جعل ذلك لهم قياما مختلف فيهم، فقال بعضهم: جعل الله ذلك في الجاهلية قياما للناس كلهم. وقال بعضهم: بل عنى به العرب خاصة. وبمثل الذي قلنا في تأويل القوام قال أهل التأويل. ذكر من قال: عنى الله تعالى بقوله: {جعل الله الكعبة البيت الحرام قياما للناس} القوام على نحو ما قلنا:9961 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا من سمع خصيفا يحدث عن مجاهد في: {جعل الله الكعبة البيت الحرام قياما للناس} قال: قواما للناس.9962 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن خصيف، عن سعيد بن جبير: {قياما للناس} قال: صلاحا لدينهم.9963 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا داود، عن ابن جريج، عن مجاهد في: {جعل الله الكعبة البيت الحرام قياما للناس} قال: حين لا يرجون جنة ولا يخافون نارا، فشدد الله ذلك بالإسلام.حدثني هناد، قال: ثنا ابن أبي زائدة، عن إسرائيل، عن أبي الهيثم، عن سعيد بن جبير، قوله: {جعل الله الكعبة البيت الحرام قياما للناس} قال: شدة لدينهم.حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي الهيثم، عن سعيد بن جيير، مثله.9964 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {جعل الله الكعبة البيت الحرام قياما للناس} قال: قيامها أن يأمن من توجه إليها.9965 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد} يعني قياما لدينهم، ومعالم لحجهم.9966 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد} جعل الله هذه الأربعة قياما للناس، هو قوام أمرهم.وهذه الأقوال وإن أختلفت من قاتلها ألفاظها، فإن معانيها آيلة إلى ما قلنا في ذلك من أن القوام للشيء هو الذي به صلاحه، كالملك الأعظم قوام رعيته ومن في سلطانه، لأنه مدبر أمرهم وحاجز ظالمهم عن مظلومهم والدافع عنهم مكروه من بغاهم وعاداهم.وكذلك كانت الكعبة والشهر الحرام والهدي والقلائد قوام أمر العرب الذي كان به صلاحهم في الجاهلية، وهي في الإسلام لأهله معالم حجهم ومناسكهم ومتوجههم لصلاتهم وقبلتهم التي باستقبالها يتم فرضهم.وبنحو الذي قلنا في ذلك قالت جماعة أهل التأويل ذكر من قال ذلك:9967 - حدثنا بشر بن معاذ، قال: ثنا جامع بن حماد، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي وللقلائد} حواجز أبقاها الله بين الناس في الجاهلية؛ فكان الرجل لو جر كل جريرة ثم لجأ إلى الحرم لم يتناول ولم يقرب. وكان الرجل لو لقي قاتل أبيه في الشهر الحرام لم يعرض له ولم يقربه. وكان الرجل إذا أراد البيت تقلد قلادة من شعر فأحمته ومنعته من الناس، وكان إذا نفر تقلد قلادة من الإذخر أو من لحاء السمر، فمنعته من الناس حتى يأتي أهله؛ حواجز أبقاها الله بين الناس في الجاهلية.9968 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {جعل الله الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد} قال. كان الناس كلهم فيهم ملوك تدفع بعضهم عن بعض. قال: ولم يكن في العرب ملوك تدفع بعضهم عن بعض، فجعل الله تعالى لهم البيت الحرام قياما يدفع بعضهم عن بعض به، والشهر الحرام كذلك يدفع الله بعضهم عن بعض بالأشهر الحرم والقلائد. قال: ويلقي الرجل قاتل أخيه أو ابن عمه فلا يعرض له. وهذا كله قد نسخ.9969 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والقلائد} كان ناس يتقلدون لحاء الشجر في الجاهلية إذا أرادوا الحج، فيعرفون بذلك.وقد أتينا على البيان عن ذكر الشهر الحرام والهدي والقلائد فيما مضى. بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ذلك لتعلموا أن الله يعلم ما في السموات وما في الأرض وأن الله بكل شيء عليم} يعني تعالى ذكره بقوله: {ذلك} تصييره الكعبة البيت الحرام قياما للناس والشهر الحرام والهدي والقلائد. يقول تعالى ذكر: صيرت لكم أيها الناس ذلك قياما كي تعلموا أن من أحدث لكم لمصالح دنياكم ما أحدث مما به قوامكم، علما منه بمنافعكم ومضاركم أنه كذلك يعلم جميع ما في السموات وما في الأرض مما فيه صلاح عاجلكم وآجلكم، ولتعلموا أنه بكل شيء عليم، لا يخفى عليه شيء من أموركم وأعمالكم، وهو محصيها عليكم حتى يجازي المحسن منكم بإحسانه والمسيء منكم بإساءته.


098-98-اعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ وَأَنَّ اللّهَ غَفُورٌ رَّحِيمٌ

98-اعلموا أن الله شديد العقاب وأن الله غفور رحيم

القول في تأويل قوله تعالى: {اعلموا أن الله شديد العقاب} يقول تعالى ذكره: اعلموا أيها الناس أن ربكم الذي يعلم ما في السموات وما في الأرض، ولا يخف عليه شيء من سرائر أعمالكم وعلانيتها، وهو يحصيها عليكم لمجازيكم بها، شديد عقابه من عصاه وتمرد علمه على معصيته إياه، {وأن الله غفور رحيم} وهو غفور الذنوب من أطاعه وأناب إليه فساتر عليه وتارك فضيحته بها، رحيم به أن يعاقبه على ما سلف من ذنوبه بعد إنابته وتوبته منها.


099-99-مَّا عَلَى الرَّسُولِ إِلاَّ الْبَلاَغُ وَاللّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

99-ما على الرسول إلا البلاغ والله يعلم ما تبدون وما تكتمون

القول في تأويل قوله تعالى: {ما على الرسول إلا البلاغ} وهذا من الله تعالى ذكره تهديد لعباده ووعيد، يقول تعالى ذكره: ليس على رسولنا الذي أرسلناه إليكم أيها الناس بإنذاركم عقابنا بين يدي عذاب شديد وإعذارنا إليكم بما فيه قطع حججكم، إلا أن يؤدي إليكم رسالتنا، ثم إلينا الثواب على الطاعة، وعلينا العقاب على المعصية. {والله يعلم ما تبدون وما تكتمون} يقول: وغير خفي علينا المطيع منكم القابل رسالتنا العامل بما أمرته بالعمل به من العاصي التارك العمل بما أمرته بالعمل به؛ لأنا نعلم ما عمله العامل منكم فأظهره بجوارحه ونطق به لسانه. {وما تكتمون} يعني: ما تخفونه في أنفسكم من إيمان وكفر أو يقين وشك ونفاق. يقول تعالى ذكره: فمن كان كذلك لا يخفى عليه شيء من ضمائر الصدور وظواهر أعمال النفوس، مما في السموات وما في الأرض. وبيده الثواب والعقاب، فحقيق أن يتقى وأن يطاع فلا يعصى.


100-100-قُل لاَّ يَسْتَوِي الْخَبِيثُ وَالطَّيِّبُ وَلَوْ أَعْجَبَكَ كَثْرَةُ الْخَبِيثِ فَاتَّقُواْ اللّهَ يَا أُوْلِي الأَلْبَابِ لَعَلَّكُمْ

100-قل لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث فاتقوا الله يا أولي الألباب لعلكم تفلحون

القول في تأويل قوله تعالى: {قل لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم قل يا محمد لا يعتدل الرديء والجيد، والصالح والطالح، والمطيع والعاصي. {ولو أعجبك كثرة الخبيث} يقول: لا يعتدل العاصي والمطيع لله عند الله ولو كثر أهل المعاصى فعجبت من كثرتهم، لأن أهل طاعة الله هم المفلحون الفائزون بثواب الله يوم القيامة وإن قلوا دون أهل معصيته، وإن أهل معاصيه هم الأخسرون الخائبون وإن كثروا. يقول تعالى ذكره لنبيه صلى الله عليه وسلم: فلا تعجبن من كثرة من يعصى الله فيمهله ولا يعاجله بالعقوبة فإن العقبى الصالحة لأهل طاعة الله عنده دونهم. كما:9970 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لا يستوي الخبيث والطيب ولو أعجبك كثرة الخبيث} قال: الخبيث: هم المشركون والطيب: هم المؤمنون.وهذا الكلام وإن كان مخرجه مخرج الخطاب لرسول الله صلى الله عليه وسلم، فالمراد به بعض أتباعه، يدل على ذلك قوله: {فاتقوا الله يا أولي الألباب لعلكم تفلحون} .القول في تأويل قوله تعالى: {فاتقوا الله} يقول تعالى ذكره: واتقوا الله بطاعته فيما أمركم ونهاكم، واحذروا أن يستحوذ عليكم الشيطان بإعجابكم كثرة الخبيث، فتصيروا منهم. {يا أولي الألباب} يعني بذلك: أهل العقول والحجا، الذين عقلوا عن الله آياته، وعرفوا مواقع حججه. {لعلكم تفلحون} يقول: اتقوا الله لتفلحوا: أي كي تنجحوا في طلبتكم ما عنده.


101-101-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَسْأَلُواْ عَنْ أَشْيَاء إِن تُبْدَ لَكُمْ تَسُؤْكُمْ وَإِن تَسْأَلُواْ عَنْهَا حِينَ يُنَزَّلُ الْقُرْآنُ

101-يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم عفا الله عنها والله غفور حليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تسئلوا عن أشياء إن تبد لكم تسؤكم} ذكر أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم بسبب مسائل كان يسألها إياه أقوام، امتحانا له أحيانا، واستهزاء أحيانا، فيقول له بعضهم: من أبي؟ ويقول له بعضهم إذا ضلت ناقته: أين ناقتي؟ فقال لهم تعالى ذكره: لا تسألوا عن أشياء من ذلك، كمسألة عبد الله بن حذافة إياه من أبوه، {إن تبد لكم تسؤكم} يقول: إن أبدينا لكم حقيقة ما تسألون عنه ساءكم إبداؤها وإظهارها.وبنحو الذي قلنا في ذلك تظاهرت الأخبار عن أصحاب رسول الله صلى الله عليه وسلم. ذكر الرواية بذلك:9971 - حدثنا أبو كريب، قال: ثنا بعض بني نفيل، قال: ثنا زهير بن معاوية، قال: ثنا أبو الجويرية، قال: قال ابن عباس لأعرابي من بني سليم: هل تدري فيما أنزلت هذه الآية {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} حتى فرغ من الآية، فقال: كان قوم يسألون رسول الله صلى الله عليه وسلم استهزاء، فيقول الرجل: من أبي؟ والرجل تضل ناقته فيقول: أين ناقتي؟ فأنزل الله فيهم هذه الآية.9972 - حدثني محمد بن المثني، قال: ثنا أبو عامر وأبو داود، قالا: ثنا هشام، عن قتادة، عن أنس، قال: سأل الناس رسول الله صلى الله عليه وسلم حتى أحفوه بالمسألة، فصعد المنبر ذات يوم، فقال: "ا تسألوني عن شيء إلا بينته لكم " . قال أنس: فجعلت أنظر يمينا وشمالا، فأرى كل إنسان لافا ثوبه يبكي؛ فأنشأ رجل كان ذا لاحي يدعى إلى غير أبيه، فقال: يا رسول الله، من أبي؟ فقال: "أبوك حذافة " . قال: فأنشأ عمر فقال: رضينا بالله ربا وبالإسلام دينا وبمحمد صلى الله عليه وسلم رسولا، وأعوذ بالله من سوء الفتن! فقال رسول الله صلى الله عليه وسلم: "لم أر في الشر والخير كاليوم قط، إنه صورت لي الجنة والنار حتى رأيتهما وراء الحائط " . وكان قتادة يذكر هذا الحديث عند هذه الآية: {لا تسألوا عن أشياء إن تبد لكم تسؤكم} 9973 - حدثني محمد بن معمر البحراني، قال: ثنا روح بن عبادة، قال: ثنا شعبة، قال: أخبرني موسى بن أنس، قال: سمعت أنسا يقول: قال رجل: يا رسول الله من أبي؟ قال: "أبوك فلان " . قال: فنزلت: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، في قوله: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} قال: فحدثنا أن أنس بن مالك حدثهم: أن رسول الله صلى الله عليه وسلم سألوه حتى أحفوه بالمسألة، فخرج عليهم ذات يوم فصعد المنبر، فقال: "لا تسألوني اليوم عن شيء إلا بينته لكم " ! فأشفق أصحاب رسول الله صلى الله عليه وسلم أن يكون بين يديه أمر قد حضر، فجعلت لا ألتفت يمينا ولا شمالا إلا وجدت كلا لافا رأسه في ثوبه يبكي. فأنشأ رجل كان يلاحي فيدعي إلى غير أبيه، فقال: يا نبي الله من أبي؟ قال: "أبوك حذافة " . قال: ثم قام عمر - أو قال: فأنشأ عمر - فقال: رضينا بالله ربا وبالإسلام دينا وبمحمد صلى الله عليه وسلم رسولا عائذا بالله - أو قال: أعوذ بالله - من سوء الفتن. قال: وقال رسول الله صلى الله عليه وسلم: "لم أر في الخير والشر كاليوم قط، صورت لي الجنة والنار حتى رأيتهما دون الحائط " .9974 - حدثنا أحمد بن هشام وسفيان بن وكيع، قالا: ثنا معاذ، قال: ثنا ابن عون، قال: سألت عكرمة مولى ابن عباس عن قوله: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} قال: ذاك يوم قام فيهم النبي صلى الله عليه وسلم، فقال: "لا تسألوني عن شيء إلا أخبرتكم به " قال: فقام رجل، فكره المسلمون مقامه يومئذ، فقال: يا رسول الله من أبي؟ قال: "أبوك حذافة " قال: فنزلت هذه الآية.9975 - حدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه قال: نزلت: {لا تسألوا عن أشياء إن تبد لكم تسؤكم} في رجل قال: يا رسول الله من أبي؟ قال: "أبوك فلان " .حدثنا القاسم، قال: ثنا الحسين، قال: ثني سفيان، عن معمر، عن قتادة، قال: سألوا النبي صلى الله عليه وسلم حتى أكثروا عليه، فقام مغضبا خطيبا، فقال: "سلوني فوالله لا تسألوني عن شيء ما دمت في مقامي إلا حدثتكم! " فقام رجل فقال: من أبي؟ قال: "أبوك حذافة " واشتد غضبه وقال: "سلوني! " فلما رأى الناس ذلك كثر بكاؤهم، فجثا عمر على ركبتيه فقال: رضينا بالله ربا، قال معمر: قال الزهري: قال أنس مثل ذلك: فجثا عمر على ركبتيه، فقال: رضينا بالله ربا، وبالإسلام دينا، وبمحمد صلى الله عليه وسلم رسولا، فقال رسول الله صلى الله عليه وسلم: "أما والذي نفسي بيده، لقد صورت لي الجنة والنار آنفا في عرض هذا الحائط، فلم أر كاليوم في الخير والشر " . قال الزهري: فقالت أم عبد الله بن حذافة: ما رأيت ولدا أعق منك قط، أتأمن أن تكون أمك قارفت ما قارف أهل الجاهلية، فتفضحها على رؤوس الناس! فقال: والله لو ألحقني بعبد أسود للحقته.9976 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} قال: غضب رسول الله صلى الله عليه وسلم يوما من الأيام فقام خطيبا، فقال: "سلوني فإنكم لا تسألوني عن شيء إلا نبأتكم به! " فقام إليه رجل من قريش من بني سهم يقال له عبد الله بن حذافة، وكان يطعن فيه، قال: فقال يا رسول الله من أبي؟ قال: "أبوك فلان " فدعاه لأبيه فقام إليه عمر، فقبل رجله وقال: يا رسول الله، رضينا بالله ربا، وبك نبيا، وبالإسلام دينا، وبالقرآن إماما، فاعف عنا عفا الله عنك! فلم يزل به حتى رضي، فيومئذ قال: "الولد للفراش وللعاهر الحجر " .9977 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن أبي حصين، عن أبي صالح، عن أبي هريرة، قال: خرج رسول الله صلى الله عليه وسلم وهو غضبان محمار وجهه، حتى جلس على المنبر، فقام إليه رجل، فقال أين أبي؟ قال: "في النار " فقام آخر فقال: من أبي؟ قال: "أبوك حذافة " . فقام عمر بن الخطاب فقال: رضينا بالله ربا، وبالإسلام دينا، وبمحمد صلى الله عليه وسلم نبيا، وبالقرآن إماما، إنا يا رسول الله حديثو عهد بجاهلية وشرك، والله يعلم من آباؤنا. قال: فسكن غضبه، ونزلت: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} وقال آخرون: نزلت هذه الآية على رسول الله صلى الله عليه وسلم من أجل مسألة سائل سأله عن شيء في أمر الحج ذكر من قال ذلك:9978 - حدثنا أبو كريب، قال: ثنا منصور بن وردان الأسدي، قال: ثنا علي بن عبد الأعلى، قال: لما نزلت هذه الآية: {ولله على الناس حج البيت من استطاع إليه سبيلا} قالوا: يا رسول الله أفي كل عام؟ فسكت، ثم قالوا: أفي كل عام؟ فسكت، ثم قال: "لا، ولو قلت نعم لوجبت " فأنزل الله هذه الآية: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} 9979 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن سليمان، عن إبراهيم بن مسلم الهجري، عن ابن عياض، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن الله كتب عليكم الحج " فقال رجل: أفي كل عام يا رسول الله؟ فأعرض عنه، حتى عاد مرتين أو ثلاثا. فقال: "من السائل؟ " فقال فلان، فقال: "والذي نفسي بيده لو قلت نعم لوجبت، ولو وجبت عليكم ما أطقتموه، ولو تركتموه لكفرتم " . فأنزل الله هذه الآية: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} حتى ختم الآية.9980 - حدثني محمد بن علي بن الحسن بن شقيق، قال سمعت أبي، قال: أخبرنا الحسين بن واقد، عن محمد بن زياد، قال: سمعت أبا هريرة يقول: خطبنا رسول الله صلى الله عليه وسلم فقال: "يا أيها الناس، كتب الله عليكم الحج " . فقام محصن الأسدي، فقال: أفي كل عام يا رسول الله؟ فقال: "أما إني لو قلت نعم لوجبت، ولو وجبت ثم تركتم لضللتم. اسكتوا عنى ما سكت عنكم، فإنما هلك من كان قبلكم بسؤالهم واختلافهم على أنبيائهم " فأنزل الله تعالى: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} إلى آخر الآية.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن محمد بن زياد، قال: سمعت أبا هريرة يقول: خطبنا رسول الله صلى الله عليه وسلم، فذكر مثله، إلا أنه قام: فقام عكاشة بن محصن الأسدي.9981 - حدثنا زكريا بن يحيى بن أبان المصري، قال: ثنا أبو زيد عبد الرحمن بن أبي العمر، قال: ثنا أبو مطيع معاوية بن يحيى، عن صفوان بن عمرو، قال: ثني سليم بن عامر، قال: سمعت أبا أمامة الباهلي يقول: قام رسول الله صلى الله عليه وسلم في الناس فقال: "كتب عليكم الحج! " فقام رجل من الأعراب، فقال: أفي كل عام؟ قال: فعلا كلام رسول الله صلى الله عليه وسلم وأسكت وأغضب واستغضب. فمكث طويلا ثم تكلم فقال: من السائل؟ "فقال الأعرابي: أنا ذا، فقال: " ويحك ماذا يؤمنك أن أقول نعم، ولو قلت نعم لوجبت، ولو وجبت لكفرتم؟ ألا إنه إنما أهلك الذين قبلكم أئمة الحرج، والله لو أني أحللت لكم جميع ما في الأرض وحرمت عليكم منها موضع خف لوقعتم فيه! " قال: فأنزل الله تعالى عند ذلك {يا أيها الذين آمنوا لا تسألوا عن أشياء}... إلى آخر الآية.9982 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} وذلك أن رسول الله أذن في الناس، فقال: " يا قوم، كتب عليكم الحج! " فقام رجل من بني أسد فقال: يا رسول الله، أفي كل عام؟ فأغضب رسول الله صلى الله عليه وسلم غضبا شديدا، فقال " والذي نفس محمد بيده لو قلت نعم لوجبت، ولو وجبت ما استطعتم، وإذن لكفرتم! فاتركوني ما تركتكم، فإذا أمرتكم بشيء فافعلوا، وإذا نهيتكم عن شيء فانتهوا عنه ". فأنزل الله تعالى: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} نهاهم أن يسألوا عن مثل الذي سألت النصارى من المائدة، فأصبحوا بها كافرين؛ فنهى الله تعالى عن ذلك، وقال: لا تسألوا عن أشياء إن نزل القرآن فيها بتغليظ ساءكم ذلك، ولكن انتظروا فإذا نزل القرآن فإنكم لا تسألون عن شيء إلا وجدتم تبيانه.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، قال: ثنا علي بن أبي طلحة، عن أبن عباس، قوله: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم وإن تسألوا عنها حين ينزل القرآن تبد لكم} قال: لما أنزلت آية الحج، نادى النبي صلى الله عليه وسلم في الناس، فقال " يا أيها الناس، إن الله قد كتب عليكم الحج فحجوا " فقالوا: يا رسول الله، أعاما واحدا أم كل عام؟ فقال " لا بل عاما واحدا، ولو قلت كل عام لوجبت، ولو وجبت لكفرتم " ثم قال الله تعالى: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} قال: سألوا النبي صلى الله عليه وسلم عن أشياء فوعظهم، فانتهوا.9983 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} قال: ذكر رسول الله صلى الله عليه وسلم الحج، فقيل: أواجب هو يا رسول الله كل عام؟ قال: " لا، لو قلتها لوجبت، ولو وجبت ما أطقتم، ولو لم تطيقوا لكفرتم " ثم قال: " سلوني فلا يسألني رجل في مجلسي هذا عن شيء إلا أخبرته، وإن سألني عن أبيه " فقام إليه رجل، فقال: من أبي؟ قال: " أبوك حذافة بن قيس " فقام عمر، فقال: يا رسول صلى الله عليه وسلم رضينا بالله ربا، وبالإسلام دينا، وبمحمد صلى الله عليه وسلم نبيا، ونعوذ بالله من غضبه وغضب رسوله.وقال آخرون: بل نزلت هذه الآية من أجل أنهم سألوا رسول الله صلى الله عليه وسلم عن البحيرة والسائبة والوصيلة والحامي ذكر من قال ذلك:9984 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن مجاهد، عن ابن عباس {لا تسألوا عن أشياء} قال: هي البحيرة والسائبة والوصيلة والحام. ألا ترى أنه يقول بعد ذلك: ما جعل الله من كذا ولا كذا؟ قال: وأما عكرمة فإنه قال: إنهم كانوا يسألونه عن الآيات فنهوا عن ذلك. ثم فال: {قد سألها قوم من قبلكم ثم أصبحوا بها كافرين} قال: فقلت: قد حدثني مجاهد بخلاف هذا عن ابن عباس، فما لك تقول هذا؟ فقال هيه.9985 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن ابن عون، عن عكرمة، عن الأعمش، قال: هو الذي سأل رسول الله صلى الله عليه وسلم: من أبي؟. وقال سعيد بن جبير: هم الذين سألوا رسول الله صلى الله عليه وسلم عن البحيرة والسائبة.وأولى الأقوال بالصواب في ذلك قول من قال: نزلت هذه الآية من أجل إكثار السائلين رسول الله صلى الله عليه وسلم المسائل، كمسئلة ابن حذافة إياه من أبوه، ومسئلة سائله إذ قال: " ن الله فرض عليكم الحج ": أفي كل عام؟ وما أشبه ذلك من المسائل، لتظاهر الأخبار بذلك عن الصحابة والتابعين وعامة أهل التأويل، وأما القول الذي رواه مجاهد عن ابن عباس، فقول غير بعيد من الصواب، ولكن الأخبار المتظاهرة عن الصحابة والتابعين بخلافه، وكرهنا القول به من أجل ذلك. على أنه غير مستنكر أن تكون المسألة عن البحيرة والسائبة والوصيلة والحام كانت فيما سألوا النبي صلى الله عليه وسلم عنه من المسائل التي كره الله لهم السؤال عنها، كما كره الله لهم المسألة عن الحج، أكل عام هو أم عاما واحدا؟ وكما كره لعبد الله بن حذافة مسألته عن أبيه، فنزلت الآية بالنهي عن المسائل كلها، فأخبر كل مخبر منهم ببعض ما نزلت الآية من آجله وأجل غيره. وهذا القول أولى الأقوال في ذلك عندي بالصحة، لأن مخارج الأخبار بجميع المعاني التي ذكرت إصحاح، فتوجيهها إلى الصواب من وجوهها أولى..القول في تأويل قوله تعالى: {وإن تسألوا عنها حين ينزل القرآن تبد لكم}يقول تعالى ذكره للذين نهاهم من أصحاب رسول الله صلى الله عليه وسلم، عن مسألة رسول الله صلى الله عليه وسلم، عما نهاهم عن مسألتهم إياه عنه، من فرائض لم يفرضها الله عليهم، وتحليل أمور لهم يحللها لهم، وتحريم أشياء لم يحرمها عليهم قبل نزول القرآن بذلك: أيها المؤمنون السائلون عما سألوا عنه رسولي مما لم أنزل به كتابا ولا حيا، لا تسألوا عنه، فإنكم إن أظهر ذلك لكم تبيان بوحي وتنزيل ساءكم؛ لأن التنزيل بذلك إذا جاءكم إنما يجيئكم بما فيه امتحانكم واختباركم، إما بإيجاب عمل عليكم، ولزوم فرض لكم، وفي ذلك عليكم مشقة ولزوم مؤنة وكلفة؛ وإما بتحريم ما لو لم يأتكم بتحريمه وحي كنتم من التقدم عليه في فسحة وسعة؛ وإما بتحليل ما تعتقدون تحريمه، وفي ذلك لكم مساءة لنقلكم عما كنتم ترونه حقا إلى ما كنتم ترونه باطلا، ولكنكم إن سألتم عنها بعد نزول القرآن بها وبعد ابتدائكم شأن أمرها في كتابي إلى رسولي إليكم، بين لكم ما أنزلته إليه من إتيان كتابي وتأويل تنزيلي ووحيي وذلك نظير الخبر الذي روي عن بعض أصحاب رسول الله صلى الله عليه وسلم، الذي:9986 - حدثنا به هناد بن السري، قال: ثنا أبو معاوية، عن داود بن أبي هند، عن مكحول، عن أبي ثعلبة الخشني، قال: " إن الله تعالى فرض فرائض فلا تضيعوها، ونهى عن أشياء فلا تنتهكوها، وحد حدودا فلا تعتدوها، وعفا عن أشياء من غير نسيان فلا تبحثوا عنها".9987 - حدثنا هناد، قال: ثنا ابن أبي زائدة، قال: أخبرنا ابن جريج، عن عطاء، قال: كان عبيد بن عمير يقول: إن الله تعالى أحل وحرم، فما أحل فاستحلوه وما حرم فاجتنبوه، وترك من ذلك أشياء لم يحلها ولم يحرمها فذلك عفو من الله عفاه ثم يتلو: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} حدثنا ابن المثني، قال: ثنا الضحاك، قال: أخبرنا ابن جريج، قال: أخبرني عطاء، عن عبيد بن عمير، أنه كان يقول: إن الله حرم وأحل، ثم ذكر نحوه.وبنحو الذي قلنا في ذلك روي الخبر عن ابن عباس الذي ذكرناه آنفا. وذلك ما:9988 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تسألوا عن أشياء} إن نزل القرآن فيها بتغليظ ساءكم ذلك، ولكن انتظروا فإذا نزل القرآن، فإنكم لا تسألون عن شيء إلا وجدتم تبيانه.وأما قوله: {عفا الله عنها} فإنه يعني به: عفا الله لكم عن مسألتكم عن الأشياء التي سألتم عنها رسول الله صلى الله عليه وسلم الذي كره الله لكم مسألتكم إياه عنها، أن يؤاخذكم بها، أو يعاقبكم عليها، إن عرف منها توبتكم وإنابتكم. {والله غفور حليم} يقول: والله ساتر ذنوب من تاب منها، فتارك أن يفضحه في الآخرة {حليم} أن يعاقبه بها لتغمده التائب منها برحمته وعفوه، عن عقوبته عليها.


102-102-قَدْ سَأَلَهَا قَوْمٌ مِّن قَبْلِكُمْ ثُمَّ أَصْبَحُواْ بِهَا كَافِرِينَ

102-قد سألها قوم من قبلكم ثم أصبحوا بها كافرين

القول في تأويل قوله تعالى: {قد سألها قوم من قبلكم ثم أصبحوا بها كافرين} يقول تعالى ذكره: قد سأل الآيات قوم من قبلكم: فلما آتاهموها الله، أصبحوا بها جاحدين منكرين أن تكون دلالة على حقيقة ما احتج بها عليهم، وبرهانا على صحة ما جعلت برهانا على تصحيحه، كقوم صالح الذين سألوا الآية؛ فلما جاءتهم الناقة آية عقروها، وكالذين سألوا عيسى مائدة تنزل عليهم من السماء: فلما أعطوها كفروا بها وما أشبه ذلك، فحذر الله تعالى المؤمنين بنبيه صلى الله عليه وسلم أن يسلكوا سبيل من قبلهم من الأمم التي هلكت بكفرهم بآيات الله لما جاءتهم عند مسألتهموها، فقال لهم: لا تسألوا الآيات، ولا تبحثوا عن أشياء إن تبد لكم تسؤكم، فقد سأل الآيات من قبلكم قوم؛ فلما أوتوها أصبحوا بها كافرين. كالذي:9989 - حدثني محمد بن سعد، قال: ثني أبي قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يا أيها الذين آمنوا لا تسألوا عن أشياء إن تبد لكم تسؤكم} نهاهم أن يسألوا عن مثل الذي سألت النصارى من المائدة، فأصبحوا بها كافرين، فنهى الله عن ذلك.9990 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {قد سألها قوم من قبلكم} قد سأل الآيات قوم من قبلكم، وذلك حين قيل له: غير لنا الصفا ذهبا.


103-103-مَا جَعَلَ اللّهُ مِن بَحِيرَةٍ وَلاَ سَآئِبَةٍ وَلاَ وَصِيلَةٍ وَلاَ حَامٍ وَلَـكِنَّ الَّذِينَ كَفَرُواْ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ

103-ما جعل الله من بحيرة ولا سآئبة ولا وصيلة ولا حام ولـكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون

القول في تأويل قوله تعالى: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} يقول تعالى ذكره: ما بحر الله بحيرة، ولا سيب سائبة، ولا وصل وصيلة، ولا حمى حاميا، ولكنكم الذين فعلتم ذلك أيها الكفرة، فحرمتموه افتراء على ربكم. كالذي:9991 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وشعيب بن الليث، عن الليث، عن ابن الهاد: وحدثني يونس، قال: ثنا عبد الله بن يوسف، قال: ثني الليث، قال: ثني ابن الهاد، عن ابن شهاب، عن سعيد بن المسيب، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "رأيت عمرو بن عامر الخزاعي يجر قصبه في النار، وكان أول من سيب السائبة " .9992 - حدثنا هناد بن السري، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن إبراهيم بن الحرث، عن أبي صالح، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول لأكثم بن الجون: "يا أكثم، رأيت عمرو بن لحي بن قمعة بن خندف يجر قصبه في النار، فما رأيت رجلا أشبه برجل منك به ولا به منك! " فقال أكثم: أخشى أن يضرني شبهه يا رسول الله. فقال رسول الله صلى الله عليه وسلم: "لا، إنك مؤمن وهو كافر، إنه أول من غير دين إسماعيل؛ وبحر البحيرة، وسيب السائبة، وحمى الحامي " .9993 - حدثنا هناد، قال: ثنا يونس، قال: ثني هشام بن سعد، عن زيد بن أسلم، أن رسول الله صلى الله عليه وسلم قال: "قد عرفت أول من بحر البحائر؛ رجل من مدلج، كانت له ناقتان، فجدع آذانهما وحرم ألبانهما وظهورهما وقال: هاتان لله، ثم احتاج إليهما فشرب ألبانهما وركب ظهورهما " قال: "فلقد رأيته في النار يؤذي أهل النار ريح قصبه " .9994 - حدثنا هناد، قال: ثنا عبيدة، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "عرضت علي النار فرأيت فيها عمرو ابن فلان ابن فلان ابن خندف يجر قصبه في النار، وهو أول من غير دين إبراهيم وسيب السائبة، وأشبه من رأيت به أكثم بن الجون " . فقال أكثم: يا رسول الله، أيضرني شبهه؟ قال: "لا، لأنك مسلم، وإنه كافر " .9995 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: رأيت عمرو بن عامر الخزاعي يجر قصبه في النار، وهو أول من سيب السوائب.9996 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن زيد بن أسلم، قال: قال رسول الله صلى الله عليه وسلم: "إني لأعرف أول من سيب السوائب وأول من غير عهد إبراهيم " قالوا: من هو يا رسول الله؟ قال: "عمرو بن لحي أخو بني كعب، لقد رأيته يجر قصبه في النار، يؤذي ريحه أهل النار. وإني لأعرف أول من بحر البحائر " . قالوا: من هو يا رسول الله؟ قال: "رجل من بني مدلج كانت له ناقتان، فجدع آذانهما وحرم ألبانهما، ثم شرب ألبانهما بعد ذلك، فلقد رأيته في النار هو وهما يعضانه بأفواههما، ويخبطانه بأخفافهما " .والبحيرة: الفعيلة، من قول القائل: بحرت أذن هذه الناقة: إذا شقها، أبحرها بحرا، والناقة مبحورة، ثم تصرف المفعولة إلى فعيلة، فيقال: هي بحيرة. وأما البحر من الإبل: فهو الذي قد أصابه داء من كثرة شرب الماء، يقال منه: بحر البعير يبحر بحرا، ومنه قول الشاعر:لأعلطنـك وسما لا تفارقه كما يحز بحمى الميسم البحروبنحو الذي قلنا في معنى البحيرة، جاء الخبر عن رسول الله صلى الله عليه وسلم.9997 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل بن أبي خالد، عن أبي إسحاق عن أبي الأحوص، عن أبيه، قال: دخلت على النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: "أرأيت إبلك ألست تنتجها مسلمة آذانها، فتأخذ الموسى فتجدعها تقول هذه بحيرة، وتشق آذانها تقول هذه حرم؟ " قال: نعم، قال: "فإن ساعد الله أشد، وموسى الله أحد، كل مالك لك حلال لا يحرم عليك منه شيء " .حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت أبا الأحوص، عن أبيه، قال أتيت رسول الله صلى الله عليه وسلم فقال: "هل تنتج إبل قومك صحاحا آذانها فتعمد إلى الموسى فتقطع آذانها فتقول هذه بحر، وتشقها أو تشق جلودها فتقول هذه حرم، فتحرمها عليك وعلى أهلك؟ " قال: نعم. قال: "فإن ما آتاك الله لك حل، وساعد الله أشد، وموسى الله أحد " وربما قال: "ساعد الله أشد من ساعدك، وموسى الله أحد من موساك " .وأما السائبة: فإنها المسيبة المخلاة، وكانت الجاهلية يفعل ذلك أحدهم ببعض مواشيه، فيحرم الانتفاع به على نفسه، كما كان بعض أهل الإسلام يعتق عبده سائبة فلا ينتفع به ولا بولائه. وأخرجت المسيبة بلفظ السائبة، كما قيل: "عيشة راضية " ، بمعنى: مرضية.وأما الوصيلة، فإن الأنثى من نعمهم في الجاهلية كانت إذا أتأمت بطنا بذكر وأنثى، قيل: قد وصلت الأنثى أخاها، بدفعها عنه الذبح، فسموها وصيلة.وأما الحامي: فإنه الفحل من النعم يحمي ظهره من الركوب، والانتفاع بسبب تتابع أولاد تحدث من فحلته.وقد اختلف أهل التأويل في صفات المسميات بهذه الأسماء وما السبب الذي من أجله كانت تفعل ذلك. ذكر الرواية بما قيل في ذلك:9998 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن ابن إسحاق، عن محمد بن إبراهيم بن الحرث التيمي أن أبا صالح السمان، حدثه أنه سمع أبا هريرة يقول: سمعت رسول الله صلى الله عليه وسلم يقول لأكثم بن الجون الخزاعي: "يا أكثم رأيت عَمْرَ بن لحي بن قمعة بن خندف يجر قصبه في النار، فما رأيت من رجل أشبه برجل منك به ولا به منك! " فقال أكثم: أيضرني شبهه يا نني الله؟ قال: "لا، لأنك مؤمن وهو كافر، وإنه كان أول من غير دين إسماعيل ونصب الأوثان، وسيب السوائب فيهم " .وذلك أن الناقة إذا تابعت ثنتي عشرة إناثا ليس فيها ذكر سيبت، فلم يركب ظهرها ولم يجز وبرها ولم يشرب لبنها إلا ضيف. فما نتجت بعد ذلك من أنثى شق أذنها ثم خلي سبيلها مع أمها في الإبل، فلم يركب ظهرها ولم يجز وبرها ولم يشرب لبنها إلا ضيف، كما فعل بأمها؛ فهي البحيرة ابنة السائبة. والوصيلة: أن الشاة إذا نتجت عشر إناث متتابعات في خمسة أبطن ليس فيهن ذكر جعلت وصيلة، قالوا: وصلت، فكان ما ولدت بعد ذلك لذكورهم دون إناثهم، إلا أن يموت منها شيء فيشتركون في أكله ذكورهم وإناثهم. والحامي: أن الفحل إذا نتج له عشر إناث متتابعات ليس بينهن ذكر حمي ظهره، ولم يركب، ولم يجز وبره، ويخلي في إبله يضرب فيها، لا ينتفع به بغير ذلك. يقول الله تعالى ذكره: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} ... إلى قوله: {ولا يهتدون} 9999 - حدثنا ابن بشار؛ قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق في هذه الآية: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} - قال أبو جعفر: سقط علي فيما أظن كلام منه - قال: فأتيت علقمة فسألته، فقال: ما تريد إلى شيء كانت تصنعه أهل الجاهلية.10000 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن مسلم، قال: أتيت علقمة، فسألته عن قول الله تعالى: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} فقال: وما تصنع بهذا؟ إنما هذا شيء من فعل الجاهلية! قال: فأتيت مسروقا، فسألته، فقال: البحيرة: كانت الناقة إذا ولدت بطنا خمسا أو سبعا، شقوا أذنها وقالوا: هذه بحيرة. قال: {ولا سائبة} قال: كان الرجل يأخذ بعض ماله، فيقول: هذه سائبة. قال: {ولا وصيلة} قال: كانوا إذا ولدت الناقة الذكر أكله الذكور دون الإناث، وإذا ولدت ذكرا وأنثى في بطن قالوا: وصلت أخاها، فلا يأكلونهما؛ قال: فإذا مات الذكر، أكله الذكور دون الإناث. قال: ولا حام، قال: كان البعير إذا ولد وولد ولده، قالوا: قد قضى هذا الذي عليه، فلم ينتفعوا بظهره، قالوا: هذا حام.حدثنا ابن وكيع، قال: ثنا محمد بن عبيد، عن الأعمش، عن مسلم بن صبيح، قال: سألت علقمة، عن قوله: {ما جعل الله من بحيرة ولا سائبة} قال: ما تصنع بهذا؟ هذا شيء كان يفعله أهل الجاهلية.10001 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان ويحيى بن آدم، عن إسرائيل، عن أبي إسحاق، عن أبي الأحوص: {ما جعل الله من بحيرة} قال: البحيرة: التي قد ولت خمسة أبطن ثم تركت.10002 - حدثنا ابن حميد، قال: ثنا جرير بن عبد الحميد، عن مغيرة، عن الشعبي: {ما جعل الله من بحيرة} قال: البحيرة: المخضرمة. {ولا سائبة} والسائبة: ما سيب للهدي. والوصيلة: إذا ولدت بعد أربعة أبطن - فيما يرى جرير - ثم ولدت الخامس ذكرا وأنثى وصلت أخاها. والحام: الذي قد ضرب أولاد أولاده في الإبل.حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن الشعبي بنحوه، إلا أنه قال: والوصيلة: التي ولدت بعد أربعة أبطن ذكرا وأنثى قالوا وصلت أخاها. وسائر الحديث مثل حديث ابن حميد.10003 - حدثنا ابن وكيع، قال: ثنا إسحاق الأزرق، عن زكريا، عن الشعبي، أنه سئل عن البحيرة، فقال: هي التي تجدع آذانها. وسئل عن السائبة، فقال: كانوا يهدون لآلهتهم الإبل والغنم فيتركونها عند آلهتهم لتذبح، فتخلط بغنم الناس، فلا يشرب ألبانها إلا الرجال، فإذا مات منها شيء أكله الرجال والنساء جميعا.10004 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {ما جعل الله من بحيرة} وما معها: البحيرة من الإبل، يحرم أهل الجاهلية وبرها وظهرها ولحمها ولبنها إلا على الرجال، فما ولدت من ذكر وأنثى فهو على هيئتها، وإن ماتت اشترك الرجال والنساء في أكل لحمها، فإذا ضرب الجمل من ولد البحيرة فهو الحامي؛ والسائبة من الغنم على نحو ذلك إلا أنها ما ولدت من ولد بينها وبين ستة أولاد كان على هيئتها، فإذا ولدت في السابع ذكرا أو أنثى أو ذكرين، ذبحوه فأكله رجالهم دون نسائهم؛ وإن توأمت أنثى وذكرا فهي وصيلة، ترك ذبح الذكر بالأنثى، وإن كانتا أنثيين تركتا.10005 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ما جعل الله من بحيرة ولا سائبة} فالبحيرة: الناقة، كان الرجل إذا ولدت خمسة أبطن، فيعمد إلى الخامسة، فما لم يكن سقبا، فيبتك آذانها، ولا يجز لها وبرا، ولا يذوق لها لبنا، فتلك البحيرة. {ولا سائبة} كان الرجل يسيب من ماله ما شاء. {ولا وصيلة} فهي الشاة إذا ولدت سبعا، عمد إلى السابع، فإن كان ذكرا ذبح، وإن كانت أنثى تركت، وإن كان في بطنها اثنان ذكر وأنثى فولدتهما، قالوا: وصلت أخاها، فيتركان جميعا لا يذبحان، فتلك الوصيلة. وقوله: {ولا حام} كان الرجل يكون له الفحل فإذا لقح عشرا قيل: حام، فاتركوه!.10006 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ما جعل الله من بحيرة ولا سائبة} ليسيبوها لأصنامهم. {ولا وصيلة} يقول: الشاة. {ولا حام} يقول: الفحل من الإبل.10007 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} تشديد شدده الشيطان على أهل الجاهلية في أموالهم، وتغليظ عليهم، فكانت البحيرة مثل الإبل إذا نتج الرجل خمسا من إبله نظر البطن الخامس، فإن كانت سقبا ذبح فأكله الرجال دون النساء، وإن كان ميتة اشترك فيه ذكرهم وأنثاهم، وإن كانت حائلا وهي الأنثى تركت فبتكت أذنها، فلم يجز لها وبر ولم يشرب لها لبن ولم يركب لها ظهر ولم يذكر لله عليها اسم. وكانت السائبة: يسيبون ما بدا لهم من أموالهم، فلا تمتنع من حوض أن تشرع فيه ولا من حمي أن ترتع فيه. وكانت الوصيلة من الشاء: من البطن السابع، إذا كان جديا ذبح فأكله الرجال دون النساء، وإن كان ميتة اشترك فيه ذكرهم وأنثاهم، وإن جاءت بذكر وأنثى قيل وصلت أخاها فمنعته الذبح. والحام: كان الفحل إذا ركب من بني بنيه عشرة أو ولد ولده، قيل حام، حمى ظهره، فلم يزم ولم يخطم ولم يركب.10008 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} فالبحيرة من الإبل: كانت الناقة إذا نتجت خمسة أبطن، إن كان الخامس سقبا ذبحوه فأهدوه إلى آلهتهم وكانت أمه من عرض الإبل، وإن كانت ربعة استحيوها، وشقوا أذن أمها، وجزوا وبرها، وخلوها في البطحاء، فلم تجز لهم في دية، ولم يحلبوا لها لبنا، ولم يجزوا لها وبرا، ولم يحملوا على ظهرها، وهي من الأنعام التي حرمت ظهورها. وأما السائبة: فهو الرجل يسيب من ماله ما شاء على وجه الشكر إن كثر ماله، أو برأ من وجع، أو ركب ناقة فأنجح، فإنه يسمي السائبة يرسلها فلا يعرض لها أحد من العرب إلا أصابته عقوبة في الدنيا. وأما الوصيلة، فمن الغنم، هي الشاة إذا ولدت ثلاثة أبطن أو خمسة، فكان آخر ذلك جديا ذبحوه وأهدوه لبيت الآلهة، وإن كات عناقا استحيوها، وإن كانت جديا وعناقا استحيوا الجدي من أجل العناق، فإنها وصيلة وصلت أخاها. وأما الحام: فالفحل يضرب في الإبل عشر سنين، ويقال: إذا ضرب ولد ولده قيل: قد حمى ظهره، فيتركونه لا يمس، ولا ينحر أبدا، ولا يمنع من كلإ يريده، وهو من الأنعام التي حرمت ظهورها.10009 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن ابن المسيب، في قوله: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} قال: البحيرة من الإبل التي يمنع درها للطواغيت. والسائبة من الإبل: كانوا يسيبونها لطواغيتهم. والوصيلة من الإبل كانت الناقة تبكر بأنثى، ثم تثني بأنثى، فيسمونها الوصيلة، يقولون: وصلت اثنتين ليس بينهما ذكر، فكانوا يجدعونها لطواغيتهم، أو يذبحونها، الشك من أبي جعفر. والحام: الفحل من الإبل، كان يضرب. الضراب المعدود، فإذا بلغ ذلك، قالوا: هذا حام، قد حمى ظهره فترك، فسموه الحام. قال معمر، قال قتادة: إذا ضرب عشرة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: البحيرة من الإبل: كانت الناقة إذا نتجت خمسة أبطن، فإن كان الخامس ذكرا كان للرجال دون النساء، وإن كانت أنثى بتكوا آذانها، ثم أرسلوها، فلم ينحروا لها ولدا، ولم يشربوا لها لبنا، ولم يركبوا لها ظهرا. وأما السائبة، فإنهم كانوا يسيبون بعض إبلهم، فلا تمنع حوضا أن تشرع فيه، ولا مرعى أن ترتع فيه. والوصيلة: الشاة: كانت إذا ولدت سبعة أبطن، فإن كان السابع ذكرا ذبح وأكله الرجال دون النساء، وإن كانت أنثى تركت.10010 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سلمان، عن الضحاك: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} أما البحيرة: فكانت الناقة إذا نتجوها خمسة أبطن نحروا الخامس إن كان سقبا، وإن كان ربعة شقوا أذنها واستحيوها، وهي بحيرة. وأما السقب فلا يأكل نساؤهم منه، وهو خالص لرجالهم، فإن ماتت الناقة أو نتجوها ميتا فرجالهم ونساؤهم فيه سواء يأكلون منه. وأما السائبة: فكان يسيب الرجل من ماله من الأنعام، فيهمل في الحمي فلا ينتفع بظهره ولا بولده، ولا بلبنه، ولا بشعره، ولا بصوفه. وأما الوصيلة، فكانت الشاة إذا ولدت سبعة أبطن ذبحوا السابع إذا كان جديا، وإن كان عناقا استحيوه، وإن كان جديا وعناقا استحيوهما كليهما، وقالوا: إن الجدي وصلته أخته، فحرمته علينا. وأما الحامي: فالفحل إذا ركبوا أولاد ولده، قالوا: قد حمى هذا ظهره، وأحرز أولاد ولده، فلا يركبونه، ولا يمنعونه من حمي شجر، ولا حوض ما شرع فيه، وإن لم يكن الحوض لصاحبه، وكانت من إبلهم طائفة لا يذكرون اسم الله عليها في شيء من شأنهم، لا إن ركبوا، ولا إن حملوا، ولا إن حلبوا، ولا إن نتجوا، ولا إن باعوا، ففي ذلك أنزل الله تعالى: {ما جعل الله من بحيرة ولا سائبة} ... إلى قوله: {وأكثرهم لا يعقلون} 10011 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما جعل الله من بحيرة ولا سائبة ولا وصيلة ولا حام} قال: هذا شيء كانت تعمل به أهل الجاهلية، وقد ذهب. قال: البحيرة: كان الرجل يجدع أذني ناقته ثم يعتقها، كما يعتق جاريته وغلامه، لا تحلب، ولا تركب. والسائبة: يسيبها بغير تجديع. والحام: إذا نتج له سبع إناث متواليات، قد حمي ظهره، ولا يركب، ولا يعمل عليه. والوصيلة من الغنم: إذا ولدت سبع إناث متواليات حمت لحمها أن يؤكل.حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثنا عبد الله بن يوسف، قال: ثنا الليث بن سعد، قال: ثني ابن الهاد، عن ابن شهاب، قال: قال سعيد بن المسيب: السائبة: التي كانت تسيب فلا يحمل عليها شيء. والبحيرة: التي يمنع درها للطواغيت فلا يحلبها أحد. والوصيلة: الناقة البكر تبكر أول نتاج الإبل بأنثى، ثم تثني بعد بأنثى، وكانوا يسمونها للطواغيت، يدعونها الوصيلة، إن وصلت إحداهما بالأخرى. والحامي: فحل الإبل يضرب العشر من الإبل، فإذا نقص ضرابه يدعونه للطواغيت، وأعفوه من الحمل، فلم يحملوا عليه شيئا، وسموه الحامي.وهذه أمور كانت في الجاهلية فأبطلها الإسلام، فلا نعرف قوما يعملون بها اليوم. فإذا كان ذلك كذلك، وكان ما كانت الجاهلية تعمل به لا يوصل إلى علمه - إذ لم يكن له في الإسلام اليوم أثر، ولا في الشرك نعرفه - إلا بخبر، وكانت الأخبار عما كانوا يفعلون من ذلك مختلفة الاختلاف الذي ذكرنا؛ فالصواب من القول في ذلك أن يقال: أما معاني هذه الأسماء، فما بينا في ابتداء القول في تأويل هذه الآية. وأما كيفية عمل القوم في ذلك، فما لا علم لنا به.وقد وردت الأخبار بوصف عملهم ذلك على ما قد حكينا، وغير ضائر الجهل بذلك إذا كان المراد من علمه المحتاج إليه، موصلا إلى حقيقته، وهو أن القوم كانوا محرمين من أنعامهم على أنفسهم ما لم يحرمه الله اتباعا منهم خطوات الشيطان، فوبخهم الله تعالى بذلك، وأخبرهم أن كل ذلك حلال، فالحرام من كل شيء عندنا، ما حرم الله تعالى ورسوله صلى الله عليه وسلم، بنص أو دليل. والحلال منه: ما أحله الله ورسوله كذلك..القول في تأويل قوله تعالى: {ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون} اختلف أهل التأويل في المعني بالذين كفروا في هذا الموضع والمراد بقوله: {وأكثرهم لا يعقلون} فقال بعضهم: المعني بالذين كفروا: اليهود، وبالذين لا يعقلون: أهل الأوثان ذكر من قال ذلك:10012 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان، عن دواد بن أبي هند، عن محمد بن أبي موسى: {ولكن الذين كفروا يفترون على الله الكذب} قال: أهل الكتاب. {وأكثرهم لا يعقلون} قال: أهل الأوثان.وقال آخرون: بل هم أهل ملة واحدة، ولكن "المفترين " المتبوعون، و "الذين لا يعقلون " : الأتباع ذكر من قال ذلك:10013 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا خارجة، عن داود بن أبي هند، عن الشعبي في قوله: {ولكن الذين كفروا يفترون على الله الكذب وأكثرهم لا يعقلون} هم الأتباع. وأما "الذين افتروا " ، يعقلون أنهم افتروا.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: إن المعنيين بقوله: {ولكن الذين كفروا يفترون على الله الكذب} الذين بحروا البحائر، وسيبوا السوائب، ووصلوا الوصائل، وحموا الحوامي؛ مثل عمرو بن لحي وأشكاله، ممن سنوا لأهل الشرك السنن الرديئة وغيروا دين الله دين الحق وأضافوا إلى الله تعالى أنه هو الذي حرم ما حرموا وأحل ما أحلوا، افتراء على الله الكذب وهم يعلمون، واختلاقا عليه الإفك وهم يعمهون. فكذبهم الله تعالى في قيلهم ذلك، وإضافتهم إليه ما أضافوا من تحليل ما أحلوا وتحريم ما حرموا، فقال تعالى ذكره: ما جعلت من بحيرة ولا سائبة، ولكن الكفار هم الذين يفعلون ذلك ويفترون على الله الكذب. وأن يقال: إن المعنيين بقوله {وأكثرهم لا يعقلون} هم أتباع من سن لهم هذه السنن من جهلة المشركين، فهم لا شك أنهم أكثر من الذين لهم سنوا ذلك؛ فوصفهم الله تعالى بأنهم لا يعقلون، لأنهم لم يكونوا يعقلون أن الذين سنوا لهم تلك السنن، وأخبروهم أنها من عند الله كذبة في إخبارهم أفكة، بل ظنوا أنهم فيما يقولون محقون في إخبارهم صادقون. وإنما معنى الكلام: وأكثرهم لا يعقلون أن ذلك التحريم الذي حرمه هؤلاء المشركون وأضافوه إلى الله تعالى كذب وباطل. وهذا القول الذي قلنا في ذلك نظير قول الشعبي الذي ذكرناه، ولا معنى لقول من قال: عني بالذي كفروا: أهل الكتاب، وذلك أن النكير في ابتداء الآية من الله تعالى على مشركي العرب، فالختم بهم أولى من غيرهم، إذ لم يكن عرض في الكلام ما يصرف من أجله عنهم إلى غيرهم. وبنحو ذلك كان يقول قتادة.10014 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأكثرهم لا يعقلون} يقول: لا يعقلون تحريم الشيطان الذي يحرم عليهم، إنما كان من الشيطان ولا يعقلون.


104-104-وَإِذَا قِيلَ لَهُمْ تَعَالَوْاْ إِلَى مَا أَنزَلَ اللّهُ وَإِلَى الرَّسُولِ قَالُواْ حَسْبُنَا مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ

104-وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنا أولو كان آباؤهم لا يعلمون شيئا ولا يهتدون

القول في تأويل قوله تعالى: {وإذا قيل لهم تعالوا إلى ما أنزل الله وإلى الرسول قالوا حسبنا ما وجدنا عليه آباءنا أولو كان آباؤهم لا يعلمون شيئا ولا يهتدون} يقول تعالى ذكره: وإذا قيل لهؤلاء الذين يبحرون البحائر ويسيبون السوائب الذين لا يعقلون أنهم بإضافتهم تحريم ذلك إلى الله تعالى يفترون على الله الكذب: تعالوا إلى تنزيل الله وآي كتابه وإلى رسوله، ليتبين لكم كذب قيلكم فيم تضيفونه إلى الله تعالى من تحريمكم ما تحرمون من هذه الأشياء، أجابوا من دعاهم إلى ذلك، بأن يقولوا: حسبنا ما وجدنا عليه من قبلنا آباءنا يعملون به، ويقولون: نحن لهم تبع وهم لنا أئمة وقادة، وقد اكتفينا بما أخذنا عنهم ورضينا بما كانوا عليه من تحريم وتحليل. قال الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولو كان آباء هؤلاء القائلين هذه المقالة لا يعلمون شيئا، يقول: لم يكونوا يعلمون أن ما يضيفونه إلى الله تعالى من تحريم البحيرة والسائبة والوصيلة والحام كذب وفرية على الله، لا حقيقة لذلك ولا صحة؛ لأنهم كانوا أتباع المفترين الذين ابتدؤوا تحريم ذلك افتراء على الله بقيلهم ما كانوا يقولون من إضافتهم إلى الله تعالى ما يضيفون ما كانوا فيما هم به عاملون من ذلك على استقامة وصواب، بل كانوا على ضلالة وخطأ.


105-105-يَا أَيُّهَا الَّذِينَ آمَنُواْ عَلَيْكُمْ أَنفُسَكُمْ لاَ يَضُرُّكُم مَّن ضَلَّ إِذَا اهْتَدَيْتُمْ إِلَى اللّهِ مَرْجِعُكُمْ جَمِيعاً

105-يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم إلى الله مرجعكم جميعا فينبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} يقول تعالى ذكره: {يا أيها الذين آمنوا عليكم أنفسكم} فأصلحوها، واعملوا في خلاصها من عقاب الله تعالى، وانظروا لها فيما يقربها من ربها، فإنه {لا يضركم من ضل} يقول: لا يضركم من كفر وسلك غير سبيل الحق إذا أنتم اهتديتم وآمنتم بربكم وأطعتموه فيما أمركم به وفيما نهاكم عنه، فحرمتم حرامه وحللتم حلاله. ونصب قوله: {أنفسكم} بالإغراء، والعرب تغري من الصفات بـ "عليك " ، و "عندك " و "دونك " و "إليك " .واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: يا أيها الذين آمنوا عليكم أنفسكم إذا أمرتم بالمعروف ونهيتم عن المنكر فلم يقبل منكم ذلك ذكر من قال ذلك:10015 - حدثنا سوار بن عبد الله، قال: ثنا أبي، قال: ثنا أبو الأشهب، عن الحسن: أن هذه الآية قرئت على ابن مسعود: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من صل إذا اهتديتم} فقال ابن مسعود: ليس هذا بزمانها، قولوها ما قبلت منكم فإذا ردت عليكم فعليكم أنفسكم.يقول تعالى ذكره: ما بحر الله بحيرة، ولا سيب سائبة، ولا وصل وصيلة، ولا حمى حاميا، ولكنكم الذين فعلتم ذلك أيها الكفرة، فحرمتموه افتراء على ربكم. كالذي:حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبي الأشهب، عن الحسن، قال: ذكر عن ابن مسعود {يا أيها الذين آمنوا} ثم ذكر نحوه.حدثنا يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: قال رجل لابن مسعود: ألم يقل الله: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} قال: ليس هذا بزمانها، قولوها ما قبلت منكم فإذا ردت عليكم فعليكم أنفسكم.10016 - حدثنا الحسن بن عرفة، قال: ثنا شبابة بن سوار، قال: ثنا الربيع بن صبيح، عن سفيان بن عقال، قال: قيل لابن عمر: لو جلست في هذه الأيام فلم تأمر ولم تنه، فإن الله تعالى يقول: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال ابن عمر: إنها ليست لي ولا لأصحابي، لأن رسول الله صلى الله عليه وسلم قال: "ألا فليبلغ الشاهد الغائب " فكنا نحن الشهود وأنتم الغيب، ولكن هذه الآية لأقوام يجيئون من بعدنا إن قالوا لم يقبل منهم.10017 - حدثنا أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي، قال: ثنا قتادة، عن أبي مازن قال: انطلقت على عهد عثمان إلى المدينة، فإذا قوم من المسلمين جلوس، فقرأ أحدهم هذه الآية: {عليكم أنفسكم} فقال أكثرهم: لم يجيء تأويل هذه الآية اليوم.حدثنا محمد بن بشار، قال: ثنا عمرو بن عاصم، قال: ثنا المعتمر، عن أبيه، عن قتادة، عن أبي مازن، بنحوه.10018 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وأبو عاصم، قالا: ثنا عوف، عن سوار بن شبيب، قال: كنت عند ابن عمر، إذ أتاه رجل جليد في العين، شديد اللسان، فقال: يا أبا عبد الرحمن نحن ستة كلهم قد قرؤوا القرآن فأسرع فيه، وكلهم مجتهد لا يألو، وكلهم بغيض إليه أن يأتي دناءة، وهم في ذلك يشهد بعضهم على بعض بالشرك. فقال رجل من القوم: وأي دناءة تريد أكثر من أن يشهر بعضهم على بعض بالشرك؟ قال: فقال الرجل: إني لست إياك أسأل، أنا أسأل الشيخ. فأعاد على عبد الله الحديث، فقال عبد الله بن عمر: لعلك ترى لا أبا لك إني سآمرك أن تذهب فتقتلهم؟ عظهم وانههم، فإن عصوك فعليك بنفسك، فإن الله تعالى يقول: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم إلى الله مرجعكم جميعا فينبئكم بما كنتم تعملون} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن: أن ابن مسعود سأله رجل عن قوله: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} قال: إن هذا ليس بزمانها، إنها اليوم مقبولة، ولكنه قد أوشك أن يأتي زمان تأمرون بالمعروف فيصنع بكم كذا وكذا - أو قال: فلا يقبل منكم - فحينئذ عليكم أنفسكم، لا يضركم من ضل إذا اهتديتم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن رجل قال: كنت في خلافة عثمان بالمدينة في حلقة فيهم أصحاب النبي صلى الله عليه وسلم، فإذا فيهم شيخ يسندون إليه، فقرأ رجل: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال الشيخ: إنما تأويلها آخر الزمان.حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: ثنا أبو مازن رجل من صالحي الأزد من بني الجدان، قال: انطلقت في حياة عثمان إلى المدينة، فقعدت إلى حلقة فيها أصحاب رسول الله صلى الله عليه وسلم، فقرأ رجل من القوم هذه الآية {لا يضركم من ضل إذا اهتديتم} قال: فقال رجل من أسن القوم: دع هذه الآية، فإنما تأويلها في آخر الزمان.10019 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا ابن فضالة، عن معاوية بن صالح، عن جبير بن نفير، قال: كنت في حلقة فيها أصحاب رسول الله صلى الله عليه وسلم، وإني لأصغر القوم، فتذاكروا الأمر بالمعروف والنهي عن المنكر، فقلت أنا: أليس الله يقول في كتابه: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فأقبلوا علي بلسان واحد، وقالوا: تنزع بآية من القرآن لا تعرفها ولا تدري ما تأويلها! حتى تمنيت أني لم أكن تكلمت. ثم أقبلوا يتحدثون؛ فلما حضر قيامهم، قالوا: إنك غلام حدث السن، وإنك نزعت بآية لا تدري ما هي، وعسى أن تدرك ذلك الزمان؛ إذا رأيت سحا مطاعا، وهوى متبعا وإعجاب كل ذي رأي برأيه، فعليك بنفسك لا يضرك من ضل إذا اهتديت!.10020 - حدثنا هناد، قال: ثنا ليث بن هارون، قال: ثنا إسحاق الرازي، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية، عن عبد الله بن مسعود، في قوله: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم إلى الله مرجعكم جميعا فينبئكم بما كنتم تعملون} قال: كانوا عند عبد الله بن مسعود جلوسا، فكان بين رجلين ما يكون بين الناس، حتى قام كل واحد منهما إلى صاحبه، فقال رجل من جلساء عبد الله: ألا أقوم فآمرهما بالمعروف وأنهاهما عن المنكر؟ فقال آخر إلى جنبه: عليك بنفسك، فإن الله تعالى يقول: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} قال: فسمعها ابن مسعود، فقال: مه! لم يجئ تأويل هذه بعد، إن القرآن أنزل حيث أنزل ومنه آي قد مضى تأويلهن قبل أن ينزلن، ومنه ما وقع تأويلهن على عهد النبي صلى الله عليه وسلم، ومنه آي قد وقع تأويلهن بعد النبي صلى الله عليه وسلم بيسير، ومنه آي يقع تأويلهن بعد اليوم، ومنه آي يقع تأويلهن عند الساعة على ما ذكر من أمر الساعة، ومنه آي يقع تأويلهن يوم الحساب على ما ذكر من أمر الحساب والجنة والنار؛ فما دامت قلوبكم واحدة وأهواؤكم واحدة ولم تلبسوا شيعا ولم يذق بعضكم بأس بعض، فأمروا وانهوا! فإذا اختلفت القلوب والأهواء وألبستم شيعا وذاق بعضكم بأس بعض، فامرؤ ونفسه، فعند ذلك جاء تأويل هذه الآية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن ابن مسعود: أنه كان بين رجلين بعض ما يكون بين الناس، حتى قام كل واحد منهما إلى صاحبه، ثم ذكر نحوه.10021 - حدثني أحمد بن المقدام، قال: ثنا حرمي، قال: سمعت الحسن يقول: تأول أصحاب النبي صلى الله عليه وسلم هذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال بعض أصحابه: دعوا هذه الآية فليست لكم!.10022 - حدثني إسماعيل بن إسرائيل اللآل الرملي، قال: ثنا أيوب بن سويد، قال: ثنا عتبة بن أبي حكيم، عن عمرو بن جارية اللخمي، عن أبي أمية الشعباني، قال: سألت أبا ثعلبة الخشني عن هذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم} فقال: لقد سألت عنها خبيرا، سألت عنها رسول الله صلى الله عليه وسلم، فقال: "أبا ثعلبة! ائتمروا بالمعروف، وتناهوا عن المنكر، فإذا رأيت دنيا مؤثرة وشحا مطاعا وإعجاب كل ذي رأي برأيه، فعليك نفسك! أرى من بعدكم أيام الصبر، للمتمسك يومئذ بمثل الذي أنتم عليه كأجر خمسين عاملا " . قالوا: يا رسول الله، كأجر خمسين عاملا منهم؟ قال: "لا، كأجر خمسين عاملا منكم " .حدثنا علي بن سهل، قال: أخبرنا الوليد بن مسلم، عن ابن المبارك وغيره، عن عتبة بن أبي حكيم، عن عمرو بن جارية اللخمي عن أبي أمية الشعباني، قال: سألت أبا ثعلبة الخشني: كيف نصنع بهذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال أبو ثعلبة: سألت عنها خبيرا، سألت عنها رسول الله صلى الله عليه وسلم، فقال: "ائتمروا بالمعروف، وتناهوا عن المنكر، حتى إذا رأيت شحا مطاعا وهوى متبعا وإعجاب كل ذي رأي برأيه، فعليك بخويصة نفسك، وذر عوامهم فإن وراءكم أياما أجر العامل فيها كأجر خمسين منكم " .وقال آخرون: معنى ذلك: أن العبد إذا عمل بطاعة الله لم يضره من ضل بعده وهلك ذكر من قال ذلك:10023 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل} يقول: إذا ما العبد أطاعني فيما أمرته من الحلال والحرام، فلا يضره من ضل بعد إذا عمل بما أمرته به.10024 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} يقول: أطيعوا أمري، واحفظوا وصيتي.10025 - حدثنا هناد، قال: ثنا ليث بن هارون، قال: ثنا إسحاق الرازي، عن أبي جعفر الرازي، عن صفوان بن الجون، قال: دخل عليه شاب من أصحاب الأهواء، فذكر شيئا من أمره، فقال صفوان: ألا أدلك على خاصة الله التي خص بها أولياءه {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل} ... الآية.10026 - حدثنا عبد الكريم بن أبي عمير، قال: ثنا أبو المطرف المخزومي، قال: ثنا جويبر، عن الضحاك، عن ابن عباس، قال: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} ما لم يكن سيف أو سوط.10027 - حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، قال: تلا الحسن هذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال الحسن: الحمد لله بها والحمد لله عليها، ما كان مؤمن فيما مضى ولا مؤمن فيما بقي إلا وإلى جانبه منافق يكره عمله.وقال آخرون: بل معنى ذلك: {يا أيها الذين آمنوا عليكم أنفسكم} فاعملوا بطاعة الله {لا يضركم من ضل إذا اهتديتم} فأمرتم بالمعروف ونهيتم عن المنكر ذكر من قال ذلك:10028 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عنبسة، عن سعد البقال، عن سعيد بن المسيب: {لا يضركم من ضل إذا اهتديتم} قال: إذا أمرت بالمعروف ونهيت عن المنكر، لا يضرك من ضل إذا اهتديت.10029 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن أبي العميس، عن أبي البختري، عن حذيفة: {عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} قال: إذا أمرتم ونهيتم.10030 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن قيس بن أبي حازم، قال: قال أبو بكر: تقرؤون هذه الآية: {لا يضركم من ضل إذا اهتديتم} وإن الناس إذا رأوا الظالم - قال ابن وكيع -: فلم يأخذوا على يديه، أوشك أن يعمهم الله بعقابه.حدثنا ابن وكيع، قال: ثنا جرير وابن فضيل، عن بيان، عن قيس، قال: قال أبو بكر: إنكم تقرؤون هذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} وإن القوم إذا رأوا الظالم فلم يأخذوا على يديه، يعمهم الله بعقابه.حدثنا ابن وكيع، قال: ثنا جرير، عن إسماعيل، عن قيس، عن أبي بكر، عن النبي صلى الله عليه وسلم، فذكر نحوه.10031 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} يقول: مروا بالمعروف وانهوا عن المنكر. قال أبو بكر بن أبي قحافة: يا أيها الناس لا تغتروا بقول الله: {عليكم أنفسكم} فيقول أحدكم علي نفسي. والله لتأمرن بالمعروف وتنهون عن المنكر أو لتستعملن عليكم شراركم فليسومنكم سوء العذاب، ثم ليدعون الله خياركم فلا يستجيب لهم.حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا بيان، عن قيس بن أبي حازم، قال: قال أبو بكر وهو على المنبر: يا أيها الناس إنكم تقرؤون هذه الآية على غير موضعها: {لا يضركم من ضل إذا اهتديتم} وإن الناس إذا رأوا الظالم فلم يأخذوا على يديه، عمهم الله بعقابه.10032 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثني عيسى بن المسيب البجلي، قال: ثنا قيس بن أبي حازم، قال: سمعت أبا بكر الصديق رضي الله عنه يقرأ هذه الآية: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} فقال: سمعت رسول الله صلى الله عليه وسلم يقول: "إذا رأى الناس المنكر فلم يغيروه والظالم فلم يأخذوا على يديه، فيوشك أن يعمهم الله منه بعقاب " .حدثنا الربيع، قال: ثنا أسد بن موسى، قال: ثنا سعيد بن سالم، قال: ثنا منصور بن دينار، عن عبد الملك بن ميسرة، عن قيس بن أبي حازم، قال: صعد أبو بكر المنبر، منبر رسول الله صلى الله عليه وسلم، فحمد الله وأثنى عليه، ثم قال: يا أيها الناس إنكم لتتلون آية من كتاب الله، وتعدونها رخصة والله ما أنزل الله في كتابه أشد منها: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} والله لتأمرن بالمعروف، ولتنهون عن المنكر، أو ليعمنكم الله منه بعقاب.حدثنا محمد بن سيار، قال: ثنا إسحاق بن إدريس، قال: ثنا سعيد بن زيد، قال: ثنا مجالد بن سعيد، عن قيس بن أبي حازم، قال: سمعت أبا بكر يقول وهو يخطب الناس: يا أيها الناس إنكم تقرؤون هذه الآية، ولا تدرون ما هي: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} وإني سمعت رسول الله صلى الله عليه وسلم يقول: "إن الناس إذا رأوا منكرا فلم يغيروه عمهم الله بعقاب " .وقال آخرون: بل معنى هذه الآية: لا يضركم من حاد عن قصد السبيل وكفر بالله من أهل الكتاب ذكر من قال ذلك:10033 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {لا يضركم من ضل إذا اهتديتم} قال: يعني: من ضل من أهل الكتاب.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {لا يضركم من ضل إذا اهتديتم} قال: أنزلت في أهل الكتاب.وقال آخرون: عنى بذلك كل من ضل عن دين الله الحق. ذكر من قال ذلك:10034 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} قال: كان الرجل إذا أسلم، قالوا له: سفهت آباءك وضللتهم، وفعلت وفعلت، وجعلت آباءك كذا وكذا، كان ينبغي لك أن تنصرهم وتفعل! فقال الله تعالى: {يا أيها الذين آمنوا عليكم أنفسكم لا يضركم من ضل إذا اهتديتم} .وأولى هذه الأقوال، وأصح التأويلات عندنا بتأويل هذه الآية ما روي عن أبي بكر الصديق فيها، وهو: {يا أيها الذين آمنوا عليكم أنفسكم} الزموا العمل بطاعة الله، وبما أمركم به، وانتهوا عما نهاكم الله عنه. {لا يضركم من ضل إذا اهتديتم} يقول: فإنه لا يضركم ضلال من ضل إذا أنتم رمتم العمل بطاعة الله، وأديتم فيمن ضل من الناس ما ألزمكم الله به فيه من فرض الأمر بالمعروف والنهي عن المنكر، الذي يركبه أو يحاول ركوبه، والأخذ على يديه إذا رام ظلما لمسلم أو معاهد ومنعه منه فأبى النزوع عن ذلك، ولا ضير عليكم في تماديه في غيه وضلاله إذا أنتم اهتديتم وأديتم حق الله تعالى فيه.وإنما قلنا ذلك أولى التأويلات في ذلك بالصواب، لأن الله تعالى أمر المؤمنين أن يقوموا بالقسط ويتعاونوا على البر والتقوى؛ ومن القيام بالقسط: الأخذ على يد الظالم؛ ومن التعاون على البر والتقوى: الأمر بالمعروف. وهذا مع ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم من أمره بالأمر بالمعروف والنهي عن المنكر؛ ولو كان للناس ترك ذلك، لم يكن للأمر به معنى إلا في الحال التي رخص فيه رسول الله صلى الله عليه وسلم ترك ذلك، وهي حال العجز عن القيام به بالجوارح الظاهرة فيكون مرخصا له تركه إذا قام حينئذ بأداء فرض الله عليه في ذلك بقلبه. وإذا كان ما وصفنا من التأويل بالآية أولى، فبين أنه قد دخل في معنى قوله: {إذا اهتديتم} ما قاله حذيفة وسعيد بن المسيب، من أن ذلك: أذا أمرتم بالمعروف ونهيتم عن المنكر، ومعنى ما رواه أبو ثعلبة الخشني عن رسول الله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {إلى الله مرجعكم جميعا فينبئكم بما كنتم تعملون} يقول تعالى ذكره للمؤمنين من عباده: اعملوا أيها المؤمنون بما أمرتكم به، وانتهوا عما نهيتكم عنه، ومروا أهل الزيغ والضلال وما حاد عن سبيلي بالمعروف، وانهوهم عن المنكر؛ فإن قبلوا فلهم ولكم، وإن تمادوا في غيهم وضلالهم فإن إلي مرجع جميعكم ومصيركم في الآخرة ومصيرهم، وأنا العالم بما يعمل جميعكم من خير وشر، فأخبر هناك كل فريق منكم بما كان يعمله في الدنيا ثم أجازيه على عمله الذي قدم به علي جزاءه حسب استحقاقه، فإنه لا يخفى علي عمل عامل منكم من ذكر أو أنثى.


106-106-يِا أَيُّهَا الَّذِينَ آمَنُواْ شَهَادَةُ بَيْنِكُمْ إِذَا حَضَرَ أَحَدَكُمُ الْمَوْتُ حِينَ الْوَصِيَّةِ اثْنَانِ ذَوَا عَدْلٍ مِّنكُمْ أَوْ

106-يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت تحبسونهما من بعد الصلاة فيقسمان بالله إن ارتبتم لا نشتري به ثمنا ولو كان ذا قربى ولا نكتم شهادة الله إنا إذا لمن الآثمين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية} يقول تعالى ذكره للمؤمنين به: {يا أيها الذين آمنوا شهادة بينكم} يقول: ليشهد بينكم {إذا حضر أحدكم الموت حين الوصية} يقول: وقت الوصية. {اثنان ذوا عدل منكم} يقول: ذوا رشد وعقل وحجا من المسلمين. كما:10035 - حدثنا محمد بن بشار، وعبيد الله بن يوسف الجبيري، قالا: ثنا مؤمل بن إسماعيل، قال: ثنا شعبة، عن قتادة، عن سعيد بن المسيب، في قوله: {وأشهدوا ذوي عدل منكم} قال: ذوا عقل.واختلف أهل التأويل في تأويل قوله: {ذوا عدل منكم} فقال بعضهم: عنى به: من أهل ملتكم ذكر من قال ذلك:10036 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة، عن سعيد بن المسيب، قال: شاهدان ذوا عدل منكم من المسلمين.10037 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر، في قوله: {اثنان ذوا عدل منكم} من المسلمين.حدثنا ابن بشار وابن المثني، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب، في قوله: {اثنان ذوا عدل منكم} قال: اثنان من أهل دينكم.10038 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أشعث، عن ابن سيرين، عن عبيدة، قال: سألته، عن قول الله تعالى: {اثنان ذوا عدل منكم} قال: من الملة.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن هشام، عن ابن سيرين، عن عبيدة، بمثله، إلا أنه قال فيه: من أهل الملة.حدثني يعقوب، قال: ثنا ابن علية، عن هشام، عن ابن سيرين، قال: سألت عبيدة عن هذه الآية: {اثنان ذوا عدل منكم} قال: من أهل الملة.حدثنا ابن وكيع، قال: ثنا أبي، عن ابن عون، عن ابن سيرين، عن عبيدة، مثله.حدثنا ابن وكيع، قال: ثنا حسين، عن زائدة، عن هشام، عن ابن سيرين، قال: سألت عبيدة، فذكر مثله.10039 - حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن حماد، عن ابن أبي نجيح، وقال: ثنا مالك بن إسماعيل، عن حماد بن زيد، عن ابن أبي نجيح، عن مجاهد، مثله.10040 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ذوا عدل منكم} قال: ذوا عدل من أهل الإسلام.10041 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذوا عدل منكم} قال: من المسلمين.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان سعيد بن المسيب يقول: {اثنان ذوا عدل منكم} أي من أهل الإسلام.وقال آخرون: عنى بذلك: ذوا عدل من حي الموصي، وذلك قول روي عن عكرمة وعبيدة وعدة غيرهما.واختلفوا في صفة الاثنين اللذين ذكرهما الله في هذه الآية ما هي، وما هما؟ فقال بعضهم: هما شاهدان يشهدان على وصية الموصي. وقال آخرون: هما وصيان.وتأويل الذين زعموا أنهما شاهدان، قوله: {شهادة بينكم} ليشهد شاهدان ذوا عدل منكم على وصيتكم. وتأويل الذين قالوا: هما وصيان لا شاهدان، قوله: {شهادة بينكم} بمعنى الحضور والشهود لما يوصيهما به المريض، من قولك: شهدت وصية فلان، بمعنى حضرته.وأولى التأويلين بقوله: {اثنان ذوا عدل منكم} تأويل من تأوله بمعنى: أنهما من أهل الملة دون من تأوله أنهما من حي الموصي.وإنما قلنا ذلك أولى التأويلين بالآية، لأن الله تعالى عم المؤمنين بخطابهم بذلك في قوله: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم} فغير جائز أن يصرف ما عمه الله تعالى إلى الخصوص إلا بحجة يجب التسليم لها. وإذ كان ذلك كذلك، فالواجب أن يكون العائد من ذكرهم على العموم، كما كان ذكرهم ابتداء على العموم.وأولى المعنيين بقوله: {شهادة بينكم} اليمين، لا الشهادة التي يقوم بها من عنده شهادة لغيره لمن هي عنده على من هي عليه عند الحكام؛ لأنا لا نعلم لله تعالى حكما يجب فيه على الشاهد اليمين، فيكون جائزا صرف الشهادة في هذا الموضع إلى الشهادة التي يقوم بها بعض الناس عند الحكام والأئمة. وفي حكم الآية في هذه اليمين على ذوي العدل، وعلى من قام مقامهم في اليمين بقوله: {تحبسونهما من بعد الصلاة فيقسمان بالله} أوضح الدليل على صحة ما قلنا في ذلك من أن الشهادة فيه الأيمان دون الشهادة التي يقضي بها للمشهود له على المشهود عليه، وفساد ما خالفه.فإن قال قائل: فهل وجدت في حكم الله تعالى يمينا تجب على المدعي فتوجه قولك في الشهادة في هذا الموضع إلى الصحة؟ فإن قلت: لا، تبين فساد تأويلك ذلك على ما تأولت، لأنه يجب على هذا التأويل أن يكون المقسمان في قوله: {فإن عثرا على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان فيقسمان بالله لشهادتنا أحق من شهادتهما} هما المدعيين. وإن قلت بلى، قيل لك: وفي أي حكم الله تعالى وجدت ذلك؟ قيل: وجدنا ذلك في أكثر المعاني، وذلك في حكم الرجل يدعي قبل رجل مالا، فيقر به المدعي عليه قبله ذلك ويدعي قضاءه، فيكون القول قول رب الدين، والرجل يعترف في يد الرجل السلعة، فيزعم المعترفة في يده أنه اشتراها من المدعي أو أن المدعي وهبها له، وما أشبه ذلك مما يكثر إحصاؤه. وعلى هذا الوجه أوجب الله تعالى في هذا الموضع اليمين على المدعيين اللذين عثرا على الجانيين فيما جنيا فيه.واختلف أهل العربية في الرافع قوله: {شهادة بينكم} ، وقوله: {اثنان ذوا عدل منكم} فقال بعض نحويي البصرة: معنى قوله: {شهادة بينكم} شهادة اثنين ذوي عدل، ثم ألقيت الشهادة وأقيم الاثنان مقامها، فارتفعا بما كانت الشهادة به مرتفعة لو جعلت في الكلام. قال: وذلك في حذف ما حذف منه وإقامة ما أقيم مقام المحذوف، نظير قوله: {واسأل القرية} [يوسف: 82] وإنما يريد: واسأل أهل القرية، وانتصبت القرية بانتصاب الأهل وقامت مقامه، ثم عطف قوله: "أو آخران " على "الاثنين " .وقال بعض نحويي الكوفة: رفع الاثنين بالشهادة: أي ليشهدكم اثنان من المسلمين، أو آخران من غيركم. وقال آخر منهم: رفعت الشهادة بـ "إذا حضر " . وقال: إنما رفعت بذلك لأنه قال: "إذا حضر " ، فجعلها شهادة محذوفة مستأنفة، ليست بالشهادة التي قد رفعت لكل الخلق، لأنه قال تعالى ذكره: {أو آخران من غيركم} ، وهذه شهادة لا تقع إلا في هذا الحال، وليست مما ثبت.وأولى هذه الأقوال في ذلك عندي بالصواب، قول من قال: الشهادة مرفوعة بقوله: {إذا حضر} لأن قوله: {إذا حضر} بمعنى: عند حضور أحدكم الموت، والاثنان مرفوع بالمعنى المتوهم، وهو أن يشهد اثنان، فاكتفي من قيل أن يشهد بما قد جري من ذكر الشهادة في قوله: {شهادة بينكم} وإنما قلنا ذلك أولى بالصواب، لأن الشهادة مصدر في هذا الموضع، والاثنان اسم، والاسم لا يكون مصدرا، غير أن العرب قد تضع الأسماء مواضع الأفعال. فالأمر وإن كان كذلك، فصرف كل ذلك إلى أصح وجوهه ما وجدنا إليه سبيلا أولى بنا من صرفه إلى أضعفها..القول في تأويل قوله تعالى: {أو آخران من غيركم} يقول تعالى ذكره للمؤمنين: ليشهد بينكم إذا حضر أحدكم الموت عدلان من المسلمين، أو آخران من غير المسلمين.وقد اختلف أهل التأويل في تأويل قوله: {أو آخران من غيركم} فقال بعضهم: معناه: أو آخران من غير أهل ملتكم؛ نحو الذي قلنا فيه ذكر من قال ذلك:10042 - حدثنا حميد بن مسعدة، وبشر بن معاذ، قالا: ثنا يزيد بن زريع، عن سعيد، عن قتادة، عن سعيد بن المسيب: {أو آخران من غيركم} من أهل الكتاب.حدثنا محمد بن بشار، ومحمد بن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث، عن سعيد بن المسيب: {أو آخران من غيركم} من أهل الكتاب.حدثني أبو حفص الجبيري عبيد الله بن يوسف، قال: ثنا مؤمل بن إسماعيل، قال: ثنا شعبة، عن قتادة، عن سعيد بن المسيب، مثله.حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد، مثله.10043 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم وسليمان التيمي، عن سعيد بن المسيب، أنهما قالا في قوله: {أو آخران من غيركم} قالا: من غير أهل ملتكم.10044 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، قال: ثني من سمع سعيد بن جبير، يقول، مثل ذلك.10045 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا التيمي، عن أبي مجلز، قال: من غير أهل ملتكم.10046 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة، عن إبراهيم، مثله.10047 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: إن كان قربه أحد من المسلمين أشهدهم، وإلا أشهد رجلين من المشركين.10048 - حدثنا عمرو بن علي، قال: ثنا قتيبة، قال: ثنا هشيم، عن المغيرة، عن إبراهيم، وسعيد بن جبير، في قوله: {أو آخران من غيركم} قالا: من غير أهل ملتكم.حدثنا عمرو، قال: ثنا يحيى بن سعيد، قال: ثنا سعيد، عن قتادة، عن سعيد: {أو آخران من غيركم} قال: من أهل الكتاب.حدثنا عمرو، قال: ثنا محمد بن سواء، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، مثله.حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن قتادة، عن سعيد بن المسيب، مثله.10049 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر، في قوله: {اثنان ذوا عدل منكم} من المسلمين، فإن لم تجدوا من المسلمين، فمن غير المسلمين.10050 - حدثنا المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن شريح، في هذه الآية: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم} قال: إذا كان الرجل بأرض غربة ولم يجد مسلما يشهده على وصيته، فأشهد يهوديا أو نصرانيا أو مجوسيا، فشهادتهم جائزة. فإن جاء رجلان مسلمان فشهدا بخلاف شهادتهما، أجيزت شهادة المسلمين، وأبطلت شهادة الآخرين.10051 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا الأعمش، عن إبراهيم، عن شريح: أنه كان لا يجيز شهادة اليهود والنصارى على مسلم إلا في الوصية، ولا يجيز شهادتهما على الوصية إلا إذا كانوا في سفر.حدثنا عمرو بن علي، قال: ثنا أبو معاوية ووكيع، قالا: ثنا الأعمش، عن إبراهيم، عن شريح، قال: لا تجوز شهادة اليهود والنصارى إلا في سفر، ولا تجوز في سفر إلا في وصية.حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن إبراهيم، عن شريح، نحوه.10052 - حدثنا عمرو بن علي، قال: ثنا محمد بن عبد الله بن الزبير الأسدي، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: كتب هشام بن هبيرة لمسلمة عن شهادة المشركين على المسلمين، فكتب: لا تجوز شهادة المشركين على المسلمين إلا في وصية، ولا يجوز في وصية إلا أن يكون الرجل مسافرا.10053 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أشهب، عن ابن سيرين، عن عبيدة، قال: سألته عن قول الله تعالى: {أو آخران من غيركم} قال: من غير الملة.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن هشام، عن ابن سيرين، عن عبيدة، بمثله.حدثني يعقوب، قال: ثنا ابن علية، عن هشام، عن ابن سيرين، قال: سألت عبيدة، عن ذلك فقال: من غير أهل الملة.حدثنا ابن وكيع، قال: ثنا جرير، عن هشام، عن ابن سيرين، عن عبيدة، قال: من غير أهل الصلاة.حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن هشام، عن ابن سيرين، عن عبيدة، قال: من غير أهل دينكم.حدثنا ابن وكيع، قال: ثنا حسين، عن زائدة، عن هشام، عن ابن سيرين، عن عبيدة، قال: من غير أهل الملة.حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا أبو حرة، عن محمد بن سيرين، عن عبيدة: {أو آخران من غيركم} قال: من غير أهل ملتكم.حدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن عثمان، قال: ثنا هشام بن محمد، قال: سألت سعيد بن جبير عن قول الله: {أو آخران من غيركم} قال: من غير أهل ملتكم.10054 - حدثنا ابن وكيع، قال: ثنا مالك بن إسماعيل، عن حماد بن زيد، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا عمرو، قال: ثنا أبو داود، قال: ثنا حماد بن زيد، عن ابن أبي نجيح، عن مجاهد، قال: من غير أهل ملتكم.10055 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أو آخران من غيركم} قال: من غير أهل الإسلام.10056 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: قال أبو إسحاق: {أو آخران من غيركم} قال: من اليهود والنصارى. قال: قال شريح: لا تجوز شهادة اليهودي والنصراني إلا في وصية، ولا تجوز في وصية إلا في سفر.10057 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا زكريا، عن الشعبي: أن رجلا من المسلمين حضرته الوفاة بدقوقا، ولم يجد أحدا من المسلمين يشهده على وصيته، فأشهد رجلين من أهل الكتاب. فقدما الكوفة، فأتيا الأشعري فأخبراه، وقدما بتركته ووصيته، فقال الأشعري: هذا أمر لم يكن بعد الذي كان في عهد رسول الله صلى الله عليه وسلم. فأحلفهما، وأمضى شهادتهما.10058 - حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا شعبة، عن مغيرة الأزرق، عن الشعبي: أن أبا موسى قضى بها بدقوقا.10059 - حدثنا عمرو، قال: ثنا عثمان بن الهيثم، قال: ثنا عوف، عن محمد، أنه كان يقول في قوله: {اثنان ذوا عدل منكم أو آخران من غيركم} شاهدان من المسلمين وغير المسلمين.10060 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {أو آحران من غيركم} من غير أهل الإسلام.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو حفص، عن ليث، عن مجاهد، قال: من غير أهل الإسلام.10061 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم في هذه الآية: {شهادة بينكم} ... الآية كلها. قال: كان ذلك في رجل توفي وليس عنده أحد من أهل الإسلام، وذلك في أول الإسلام والأرض حرب والناس كفار، إلا أن رسول الله صلى الله عليه وسلم وأصحابه بالمدينة، وكان الناس يتوارثون بالوصية، ثم نسخت الوصية وفرضت الفرائض، وعمل المسلمون بها.وقال آخرون: بل معنى ذلك: أو آخران من غير حيكم وعشيرتكم ذكر من قال ذلك:10062 - حدثنا عمرو بن علي، قال: ثنا عثمان بن الهيثم بن الجهم، قال: ثنا عوف، عن الحسن، في قوله: {اثنان ذوا عدل منكم أو آخران من غيركم} قال: شاهدان من قومكم ومن غير قومكم.10063 - حدثنا عمرو، قال: ثنا أبو داود، قال: ثنا صالح بن أبي الأخضر، عن الزهري، قال: مضت السنة أن لا تجوز شهادة كافر في حضر ولا سفر، إنما هي في المسلمين.حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: {اثنان ذوا عدل منكم} أي من عشيرته {أو آخران من غيركم} قال: من غير عشيرته.10064 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن ثابت بن زيد، عن عاصم، عن عكرمة: {أو آخران من غيركم} قال: من غير أهل حيكم.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن ثابت بن زيد، عن عاصم، عن عكرمة: {أو آخران من غيركم} قال: من غير حيكم.حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا ثابت بن زيد، عن عاصم الأحول، عن عكرمة في قول الله تعالى: {أو آخران من غيركم} قال: من غير أهل حيه؛ يعني من المسلمين.حدثني الحرث بن محمد، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن: {أو آخران من غيركم} قال: من غير عشيرتك، ومن غير قومك كلهم من المسلمين.10065 - حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن ابن سيرين، عن عبيدة، قوله: {أو آخران من غيركم} قال: مسلمين من غير حيكم.10066 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني عقيل، قال: سألت ابن شهاب عن قول الله تعالى: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت} ... إلى قوله: {والله لا يهدي القوم الفاسقين} قلت: أرأيت الاثنين اللذين ذكر الله من غير أهل المرء الموصي أهما من المسلمين أم هما من أهل الكتاب؟ وأرأيت الآخرين اللذين يقومان مقامهما، أتراهما من غير أهل المرء الموصي؟ أم هما من غير المسلمين؟ قال ابن شهاب: لم نسمع في هذه الآية عن رسول الله صلى الله عليه وسلم ولا عن أئمة العامة سنة أذكرها، وقد كنا نتذاكرها أناسا من علمائنا أحيانا، فلا يذكرون فيها سنة معلومة ولا قضاء من إمام عادل، ولكنه يختلف فيها رأيهم. وكان أعجبهم فيها رأيا إلينا الذين كانوا يقولون: هي فيما بين أهل الميراث من المسلمين، يشهد بعضهم الميت الذي يرثونه ويغيب عنه بعضهم، ويشهد من شهده على ما أوصى به لذوي القربى فيخبرون من غاب عنه منهم بما حضروا من وصية، فإن سلموا جازت وصيته وإن ارتابوا أن يكونوا بدلوا قول الميت وآثروا بالوصية من أرادوا ممن لم يوص لهم الميت بشيء حلف اللذان يشهدان على ذلك بعد الصلاة وهي صلاة المسلمين، فيقسمان بالله: إن ارتبتم لا نشتري به ثمنا ولو كان ذا قربى، ولا نكتم شهادة الله، إنا إذا لمن الآثمين! فإذا أقسما على ذلك جازت شهادتهما وأيمانهما ما لم يعثر على أنهما استحقا إثما في شيء من ذلك، فإن عثر قام آخران مقامهما من أهل الميراث من الخصم الذين ينكرون ما شهد به عليه الأولان المستحلفان أول مرة، فيقسمان بالله: لشهادتنا على تكذيبكما أو إبطال ما شهدتما به وما اعتدينا، إنا إذن لمن الظالمين! ذلك أدنى أن يأتوا بالشهادة على وجهها، أو يخافوا أن ترد أيمان بعد أيمانهم... الآية.وأولى التأويلين في ذلك عندنا بالصواب تأويل من تأوله: أو آخران من غير أهل الإسلام؛ وذلك أن الله تعالى عرف عباده المؤمنين عند الوصية شهادة اثنين من عدول المؤمنين أو اثنين من غير المؤمنين، ولا وجه لأن يقال في الكلام صفة شهادة مؤمنين منكم أو رجلين من غير عشيرتكم، وإنما يقال: صفة شهادة رحلين من عشيرتكم أو من غير عشيرتكم، أو رجلين من المؤمنين أو من غير المؤمنين. فإذ كان لا وجه لذلك في الكلام، فغير جائز صرف مغلق كلام الله تعالى إلا إلى أحسن وجوهه.وقد دللنا قبل على أن قوله تعالى: {ذوا عدل منكم} إنما هو من أهل دينكم وملتكم بما فيه كفاية لمن وفق لفهمه. وإذا صح ذلك بما دللنا عليه، فمعلوم أن معنى قوله: {أو آخران من غيركم} إنما هو: أو آخران من غير أهل دينكم وملتكم. وإذ كان ذلك كذلك، فسواء كان الآخران اللذان من غير أهل ديننا يهوديين كانا أو نصرانيين أو مجوسيين أو عابدي وثن أو على أي دين كانا، لأن الله تعالى لم يخصص آخرين من أهل ملة بعينها دون ملة بعد ألا يكونا من غير أهل الإسلام..القول في تأويل قوله تعالى: {إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} يقول تعالى ذكره للمؤمنين: صفة شهادة بينكم إذا حضر أحدكم الموت وقت الوصية، أن يشهد اثنان ذوا عدل منكم أيها المؤمنون أو رجلان آخران من غير أهل ملتكم، إن أنتم سافرتم ذاهبين وراجعين في الأرض.وقد بينا فيما مضى السبب الذي من أجله قيل للمسافر الضارب في الأرض. {فأصابتكم مصيبة الموت} يقول: فنزل بكم الموت. ووجه أكثر التأويل هذا الموضع إلى معنى التعقيب دون التخيير وقالوا: معناه: شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم، إن وجدا، فإن لم يوجدا فآخران من غيركم، وإنما فعل ذلك من فعله، لأنه وجه معنى الشهادة في قوله: {شهادة بينكم} إلى معنى الشهادة التي توجب للقوم قيام صاحبها عند الحاكم، أو يبطلها. ذكر بعض من تأول ذلك كذلك:10067 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر، في قوله: {ذوا عدل منكم} من المسلمين، فإن لم تجدوا من المسلمين فمن غير المسلمين.10068 - حدثنا محمد بن بشار ومحمد بن المثني، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب في قوله: {اثنان ذوا عدل منكم أو آخران من غيركم} قال: اثنان من أهل دينكم، أو آخران من غيركم من أهل الكتاب إذا كان ببلاد لا يجد غيرهم.10069 - حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن شريح في هذه الآية: {شهادة بينكم} ... إلى قوله: {أو آخران من غيركم} قال: إذا كان الرجل بأرض غربة ولم يجد مسلما يشهده على وصيته، فأشهد يهوديا أو نصرانيا أو مجوسيا، فشهادتهم جائزة.10070 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم} قال: هذا في الحضر، {أو آخران من غيركم} في السفر، {إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} هذا في الرجل يدركه الموت في سفره وليس بحضرته أحد من المسلمين، فيدعو رجلين من اليهود والنصارى والمجوس، فيوصي إليهما.10071 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، وسعيد بن جبير، أنهما قالا في هذه الآية: {يا أيها الذين آمنوا شهادة بينكم} ... الآية، قال: إذا حضر الرجل الوفاة في سفر، فيشهد رجلين من المسلمين، فإن لم يجد رجلين من المسلمين فرجلين من أهل الكتاب.10072 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {يا أيها الذين آمنوا شهادة بينكم} ... إلى قوله: {ذوا عدل منكم} فهذا لمن مات وعنده المسلمون، فأمره الله أن يشهد على وصيته عدلين من المسلمين. ثم قال: {أو آخران من غيركم إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} فهذا لمن مات وليس عنده أحد من المسلمين، فأمره الله تعالى بشهادة رجلين من غير المسلمين.ووجه ذلك آخرون إلى معنى التخيير، وقالوا: إنما عني بالشهادة في هذا الموضع الأيمان على الوصية التي أوصى إليهما وائتمان الميت إياهما على ما ائتمنهما عليه من مال ليؤدياه إلى ورثته بعد وفاته إن ارتيب بهما. قالوا: وقد يأمن الرجل على ماله من رآه موضعا للأمانة، من مؤمن وكافر، في السفر والحضر.وقد ذكرنا الرواية عن بعض من قال هذا القول فيما مضى، وسنذكر بقيته إن شاء الله تعالى بعد..القول في تأويل قوله تعالى: {تحبسونهما من بعد الصلاة فيقسمان بالله إن ارتبتم لا نشتري به ثمنا ولو كان ذا قربى} يقول تعالى ذكره للمؤمنين به وبرسوله: شهادة بينكم إذا حضر أحدكم الموت، إن شهد اثنان ذوا عدل منكم، أو كان أوصى إليهما، أو آخران من غيركم، إن كنتم في سفر فحضرتكم المنية فأوصيتم إليهما ودفعتم إليهما ما كان معكم من مال وتركة لورثتكم، فإذا أنتم أوصيتم إليهما ودفعتم إليهما ما كان معكم من مال فأصابتكم مصيبة الموت، فأديا إلى ورثتكم ما ائتمنتموها وادعوا عليهما خيانة خاناها مما ائتمنا عليه، فإن الحكم فيهما حينئذ أن تحبسوهما، يقول: تستوقفونهما بعد الصلاة. وفي الكلام محذوف اجتزئ بدلالة ما ظهر منه على ما حذف، وهو: فأصابتكم مصيبة الموت وقد أسندتم وصيتكم إليهما ودفعتم إليهما ما كان معكم من مال، فإنكم تحبسونهما من بعد الصلاة. {فيقسمان بالله إن ارتبتم} يقول: يحلفان بالله إن اتهمتموهما بخيانة فيما ائتمنا عليه من تغيير وصية أوصى إليهما بها، أو تبديلها. والارتياب: هو الاتهام. {لا نشتري به ثمنا} يقول: يحلفان بالله لا نشتري بأيماننا بالله ثمنا، يقول: لا نحلف كاذبين على عوض نأخذه عليه وعلى مال نذهب به أو لحق نجحده لهؤلاء القوم الذين أوصى إلينا وإليهم وصيتهم. والهاء في قوله "به " من ذكر الله، والمعني به الحلف والقسم؛ ولكنه لما كان قد جرى قبل ذلك ذكر القسم به، فيعرف من معنى الكلام، واكتفي به من إعادة ذكر القسم والحلف. {ولو كان ذا قربى} يقول: يقسمان بالله لا نطلب بإقسامنا بالله عوضا فنكذب فيها لأحد، ولو كان الذي نقسم به له ذا قرابة منا.وبنحو الذي قلنا في ذلك روي الخبر عن ابن عباس ذكر من قال ذلك:10073 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أو آخران من غيركم إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} فهذا لمن مات وليس عنده أحد من المسلمين، فأمره الله بشهادة رجلين من غير المسلمين، فإن ارتيب في شهادتهما استحلفا بعد الصلاة بالله: لم نشتر بشهادتنا ثمنا قليلا.وقوله: {تحبسونهما من بعد الصلاة} من صلاة الآخرين. ومعنى الكلام: أو آخران من غيركم تحبسونهما من بعد الصلاة إن ارتبتم بهما، فيقسمان بالله لا نشتري به ثمنا ولو كان ذا قربى.واختلفوا في الصلاة التي ذكرها الله تعالى في هذه الآية فقال: {تحبسونهما من بعد الصلاة} فقال بعضهم: هي صلاة العصر ذكر من قال ذلك:10074 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا زكريا، عن الشعبي: أن رجلا من المسلمين حضرته الوفاة بدقوقا، فلم يجد أحدا من المسلمين يشهده على وصيته، فأشهد رجلين من أهل الكتاب. قال: فقدما الكوفة، فأتيا الأشعري فأخبراه، وقدما بتركته ووصيته، فقال الأشعري: هذا أمر لم يكن بعد الذي كان في عهد رسول الله صلى الله عليه وسلم. قال: فأحلفهما بعد العصر بالله: ما خانا ولا كذبا ولا بدلا ولا كتما ولا غيرا، وإنها لوصية الرجل وتركته. قال: فأمضى شهادتهما.10075 - حدثنا ابن بشار وعمرو بن علي، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {أو آخران من غيركم} قال: إذا كان الرجل بأرض الشرك فأوصى إلى رجلين من أهل الكتاب، فإنهما يحلفان بعد العصر.10076 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة، عن إبراهيم، بمثله.10077 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا شهادة بينكم} ... إلى: {فأصابتكم مصيبة الموت} فهذا رجل مات بغربة من الأرض وترك تركته وأوصى بوصيته وشهد على وصيته رجلان، فإن ارتيب في شهادتهما استحلفا بعد العصر. وكان يقال عندها تصير الأيمان.10078 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، قال: أخبرنا مغيرة، عن إبراهيم وسعيد بن جبير، أنهما قالا في هذه الآية: {يا أيها الذين آمنوا شهادة بينكم} قالا: إذا حضر الرجل الوفاة في سفر، فليشهد رجلين من المسلمين، فإن لم يجد فرجلين من أهل الكتاب، فإذا قدما بتركته، فإن صدقهما الورثة قبل قولهما، وإن اتهموهما أحلفا بعد صلاة العصر: بالله ما كذبنا، ولا كتمنا، ولا خنا، ولا غيرنا.حدثنا عمرو بن علي، قال: ثنا يحيى بن القطان، قال: ثنا زكريا، قال: ثنا عامر: أن رجلا توفي بدقوقا، فلم يجد من يشهده على وصيته إلا رجلين نصرانيين من أهلها، فأحلفهما أبو موسى دبر صلاة العصر في مسجد الكوفة بالله: ما كتما ولا غيرا، وإن هذه الوصية. فأجازها.وقال آخرون: بل يستحلفان بعد صلاة أهل دينهما وملتهما ذكر من قال ذلك:10079 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا شهادة بينكم} ... إلى قوله: {ذوا عدل منكم} قال: هذا في الوصية عند الموت يوصي ويشهد رجلين من المسلمين على ماله وعليه، قال: هذا في الحضر: {أو آخران من غيركم} في السفر {إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} هذا الرجل يدركه الموت في سفره وليس بحضرته أحد من المسلمين، فيدعو رجلين من اليهود والنصارى والمجوس، فيوصي إليهما ويدفع إليهما ميراثه، فيقبلان به، فإن رضي أهل الميت الوصية وعرفوا مال صاحبهم تركوا الرجلين، وإن ارتابوا رفعوهما إلى السلطان، فذلك قوله: {تحبسونهما من بعد الصلاة... إن ارتبتم} قال عبد الله بن عباس: كأني أنظر إلى العلجين حين انتهى بهما إلى أبي موسى الأشعري في داره، ففتح الصحيفة فأنكر أهل الميت وخونوهما، فأراد أبو موسى أن يستحلفهما بعد العصر، فقلت له: إنهما لا يباليان صلاة العصر، ولكن استحلفهما بعد صلاتهما في دينهما، فيوقف الرجلان بعد صلاتهما في دينهما، ويحلفان بالله لا نشتري ثمنا قليلا ولو كان ذا قربى، ولا نكتم شهادة الله، إنا إذن لمن الآثمين، أن صاحبهم لبهذا أوصى، وإن هذه لتركته. فيقول لهما الإمام قبل أن يحلفا: إنكما إن كنتما كتمتما أو خنتما فضحتكما في قومكما، ولم تجز لكما شهادة وعاقبتكما؛ فإذا قال لهما ذلك، فإن ذلك أدنى أن يأتوا بالشهادة على وجهها.وأولى القولين في ذلك بالصواب عندنا، قول من قال: تحبسونهما من بعد صلاة العصر؛ لأن الله تعالى عرف الصلاة في هذا الموضع بإدخال الألف واللام فيها، ولا تدخلهما العرب إلا في معروف، إما في جنس، أو في واحد معهود معروف عند المتخاطبين. فإذا كان كذلك، وكانت الصلاة في هذا الموضع مجمعا على أنه لم يعن بها جميع الصلوات، لم يجز أن يكون مرادا بها صلاة المستحلف من اليهود والنصارى، لأن لهم صلوات ليست واحدة، فيكون معلوما أنها المعنية بذلك. فإذ كان ذلك كذلك، صح أنها صلاة بعينها من صلوات المسلمين. وإذ كان ذلك كذلك، وكان النبي صلى الله عليه وسلم صحيحا عنه أنه إذ لاعن بين العجلانيين لاعن بينهما بعد العصر دون غيرها من الصلوات، كان معلوما أن التي عنيت بقوله: {تحبسونهما من بعد الصلاة} هي الصلاة التي كان رسول الله صلى الله عليه وسلم يتخيرها لاستحلاف من أراد تغليظ اليمين عليه. هذا مع ما عند أهل الكفر بالله من تعظيم ذلك الوقت، وذلك لقربه من غروب الشمس. وكان ابن زيد يقول في قوله: {لا نشتري به ثمنا} ما:10080 - حدثني به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا نشتري به ثمنا} قال: نأخذ به رشوة..القول في تأويل قوله تعالى: {ولا نكتم شهادة الله إنا إذا لمن الآثمين} اختلفت القراءة في قراءة ذلك، فقرأته عامة قراء الأمصار: {ولا نكتم شهادة الله} بإضافة الشهادة إلى الله، وخفض اسم الله تعالى؛ يعني: لا نكتم شهادة الله عندنا. وذكر عن الشعبي أنه كان يقرؤه كالذي:10081 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن ابن عون، عن عامر، أنه كان يقرأ: {ولا نكتم شهادة الله، إنا إذا لمن الآثمين} بقطع الألف وخفض اسم الله. هكذا حدثنا به بن وكيع.وكأن الشعبي وجه معنى الكلام إلى أنهما يقسمان بالله لا نشتري به ثمنا ولا نكتم شهادة عندنا، ثم ابتدأ يمينا باستفهام بالله أنهما إن اشتريا بأيمانهما ثمنا أو كتما شهادته عندهما لمن الآثمين. وقد روي عن الشعبي في قراءة ذلك رواية تخالف هذه الرواية، وذلك ما:10082 - حدثني أحمد بن يوسف الثعلبي، قال: ثنا القاسم بن سلام، قال: ثنا عباد بن عباد، عن ابن عون، عن الشعبي، أنه قرأ: {ولا نكتم شهادة الله إنا إذا لمن الآثمين} قال أحمد، قال أبو عبيد: تنون شهادة، ويخفض "الله " على الاتصال. قال: وقد رواها بعضهم بقطع الألف على الاستفهام.وحفظي أنا لقراءة الشعبي بترك الاستفهام. وقرأها بعضهم: "ولا نكتم شهادة الله " بتنوين الشهادة ونصب اسم "الله " ، بمعنى: ولا نكتم الله شهادة عندنا.وأولى القراءات في ذلك عندنا بالصواب، قراءة من قرأ: {ولا نكتم شهادة الله} بإضافة الشهادة إلى اسم "الله " وخفض اسم "الله " ، لأنها القراءة المستفيضة في قراءة الأمصار التي لا يتناكر صحتها الأمة. وكان ابن زيد يقول في معنى ذلك: ولا نكتم شهادة الله وإن كان صاحبها بعيدا.10083 - حدثني بذلك يونس، قال: أخبرنا ابن زيد عنه.


107-107-فَإِنْ عُثِرَ عَلَى أَنَّهُمَا اسْتَحَقَّا إِثْماً فَآخَرَانِ يِقُومَانُ مَقَامَهُمَا مِنَ الَّذِينَ اسْتَحَقَّ عَلَيْهِمُ الأَوْلَيَانِ

107-فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان فيقسمان بالله لشهادتنا أحق من شهادتهما وما اعتدينا إنا إذا لمن الظالمين

القول في تأويل قوله تعالى: {فإن عثر على أنهما استحقا إثما فأخران يقومان مقامهما من الذين استحق عليهم الأوليان} يعني تعالى ذكره بقوله: {فإن عثر} فإن اطلع منهما، أو ظهر. وأصل العثر: الوقوع على الشيء والسقوط عليه، ومن ذلك قولهم: عثرت إصبع فلان بكذا: إذا صدمته وأصابته، ووقعت عليه؛ ومنه قول الأعشي ميمون بن قيس:بذات لوث عفرناة إذا عثرت فالتعس أدنى لها من أن أقول لعايعني بقوله: "عثرت " : أصاب ميسم خفها حجر أو غيره، ثم يستعمل ذلك في كل واقع على شيء كان عنه خفيا، كقولهم: "عثرت على الغزل بأخرة، فلم تدع بنجد قردة " ، بمعنى: وقعت.وأما قوله: {على أنهما استحقا إثما} فإنه يقول تعالى ذكره: فإن اطلع من الوصيين اللذين ذكر الله أمرهما في هذه الآية بعد حلفهما بالله: لا نشتري بأيماننا ثمنا، ولو كان ذا قربى، ولا نكتم شهادة الله على أنهما استحقا إثما، يقول: على أنهما استوجبا بأيمانهما التي حلفا بها إثما، وذلك أن يطلع على أنهما كانا كاذبين في أيمانهما بالله ما خنا، ولا بدلنا، ولا غيرنا، فإن وجدا قد خانا من مال الميت شيئا، أو غيرا وصيته، أو بذلا، فأثما بذلك من حلفهما بربهما؛ {فآخران يقومان مقامهما} يقول: يقوم حينئذٍ مقامهما من ورثة الميت الأوليان الموصى إليهما.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:10084 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {أو آخران من غيركم} قال: إذا كان الرجل بأرض الشرك فأوصى إلى رجلين من أهل الكتاب، فإنهما يحلفان بعد العصر، فإذا اطلع عليهما بعد حلفهما أنهما خانا شيئا، حلف أولياء الميت إنه كان كذا وكذا، ثم استحقوا.10085 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن مغيرة، عن إبراهيم، بمثله.10086 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، في قوله: {أو آخران من غيركم} من غير المسلمين تحبسونهما من بعد الصلاة، فإن ارتيب في شهادتهما، استحلفا بعد الصلاة بالله: ما اشترينا بشهادتنا ثمنا قليلا؛ فإن اطلع الأولياء على أن الكافرين كذبا في شهادتهما، قام رجلان من الأولياء فحلفا بالله: إن شهادة الكافرين باطلة، وإنا لم نعتد؛ فذلك قوله: {فإن عثر على أنهما استحقا إثما} يقول: إن اطلع على أن الكافرين كذبا، {فآخران يقومان مقامهما} يقول: من الأولياء، فحلفا بالله: إن شهادة الكافرين باطلة، وإنا لم نعتد. فترد شهادة الكافرين، وتجوز شهادة الأولياء.10087 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن عثر على أنهما استحقا إثما} أي اطلع منهما على خيانة أنهما كذبا أو كتما.واختلف أهل التأويل في المعنى الذي له حكم الله تعالى ذكره على الشاهدين بالأيمان فنقلها إلى الآخرين بعد أن عثر عليهما أنهما استحقا إثما. فقال بعضهم: إنما ألزمهما اليمين إذا ارتيب في شهادتهما على الميت في وصيته أنه أوصى لغير الذي يجوز في حكم الإسلام، وذلك أن يشهد أنه أوصى بماله كله، أو أوصى أن يفضل بعض ولده ببعض ماله ذكر من قال ذلك:10088 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت} ... إلى قوله: {ذوا عدل منكم} من أهل الإسلام، {أو آخران من غيركم} من غير أهل الإسلام، {إن أنتم ضربتم في الأرض} ... إلى: {فيقسمان بالله} يقول: فيحلفان بالله بعد الصلاة، فإن حلفا على شيء يخالف ما أنزل الله تعالى من الفريضة، يعني اللذين ليسا من أهل الإسلام، فآخران يقومان مقامهما من أولياء الميت، فيحلفان بالله: ما كان صاحبنا ليوصي بهذا، أو: إنهما لكاذبان، ولشهادتنا أحق من شهادتهما.10089 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: يوقف الرجلان بعد صلاتهما في دينهما، يحلفان بالله: لا نشتري به ثمنا ولو كان ذا قربى ولا نكتم شهادة الله، إنا إذن لمن الآثمين إن صاحبكم لبهذا أوصى، وإن هذه لتركته! فإذا شهدا، وأجاز الإمام شهادتهما على ما شهدا، قال لأولياء الرجل: اذهبوا فاضربوا في الأرض واسألوا عنهما، فإن أنتم وجدتم عليهما خيانة أو أحدا يطعن عليهما رددنا شهادتهما! فينطلق الأولياء فيسألون، فإن وجدوا أحدا يطعن عليهما أو هما غير مرضيين عندهم، أو اطلع على أنهما خانا شيئا من المال وجدوه عندهما، فأقبل الأولياء فشهدوا عند الإمام وحلفوا بالله: لشهادتنا إنهما لخائنان متهمان في دينهما مطعون عليهما أحق من شهادتهما بما شهدا، وما اعتدينا. فذلك قوله: {فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان} وقال آخرون: بل إنما ألزم الشاهدان اليمين، لأنهما ادعيا أنه أوصى لهما ببعض المال. وإنما ينقل إلى الآخرين من أجل ذلك إذا ارتابوا بدعواهما ذكر من قال ذلك:10090 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعد، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر في قوله: {تحبسونهما من بعد الصلاة فيقسمان بالله} قال: زعما أنه أوصى لهما بكذا وكذا، {فإن عثر على أنهما استحقا إثما} أي بدعواهما لأنفسهما، {فآخران يقومان مقامهما من الذين استحق عليهم الأوليان} أن صاحبنا لم يوص إليكما بشيء مما تقولان.والصواب من القول في ذلك عندنا، أن الشاهدين ألزما اليمين في ذلك باتهام ورثة الميت إياهما فيما دفع إليهما الميت من ماله، ودعواهم قبلها خيانة مال معلوم المبلغ، ونقلت بعد إلى الورثة عند ظهور الريبة التي كانت من الورثة فيهما، وصحة التهمة عليهما بشهادة شاهد عليهما أو على أحدهما، فيحلف الوارث حينئذ مع شهادة الشاهد عليهما أو على أحدهما إنما صحح دعواه إذا حقق حقه، أو الإقرار يكون من الشهود ببعض ما ادعى عليهما الوارث أو بجميعه، ثم دعواهما في الذي أقرا به من مال الميت ما لا يقبل فيه دعواهما إلا ببينة، ثم لا يكون لهما على دعواهما تلك بينة، فينقل حينئذ اليمين إلى أولياء الميت.وإنما قلنا ذلك أولى الأقوال في ذلك بالصحة، لأنا لا نعلم من أحكام الإسلام حكما يجب فيه اليمين على الشهود ارتيب بشهادتهما أو لم يرتب بها، فيكون الحكم في هذه الشهادة نظيرا لذلك. ولم نجد ذلك كذلك صح بخبر عن الرسول صلى الله عليه وسلم ولا بإجماع من الأمة، لأن استحلاف الشهود في هذا الموضع من حكم الله تعالى، فيكون أصلا مسلما. والمقول إذا خرج من أن يكون أصلا أو نظيرا لأصل فيما تنازعت فيه الأمة، كان واضحا فساده. وإذا فسد هذا القول بما ذكرنا، فالقول بأن الشاهدين استحلفا من أجل أنهما ادعيا على الميت وصية لهما بمال من ماله أفسد من أجل أن أهل العلم لا خلاف بينهم في أن من حكم الله تعالى أن مدعيا لو ادعى في مال ميت وصية أن القول قول ورثة المدعي في ماله الوصية مع أيمانهم، دون قول مدعي ذلك مع يمينه، وذلك إذا لم يكن للمدعي بينة. وقد جعل الله تعالى اليمين في هذه الآية على الشهود إذا ارتيب بهما، وإنما نقل الأيمان عنهم إلى أولياء الميت، إذا عثر على أن الشهود استحقوا إثما في أيمانهم؛ فمعلوم بذلك فساد قول من قال: ألزم اليمين الشهود لدعواهم لأنفسهم وصية أوصى بها لهم الميت في ماله، على أن ما قلنا في ذلك عن أهل التأويل هو التأويل الذي وردت به الأخبار عن بعض أصحاب رسول الله صلى الله عليه وسلم، أن رسول الله صلى الله عليه وسلم قضى به حين نزلت هذه الآية بين الذين نزلت فيهم وبسببهم ذكر من قال ذلك:10091 - حدثني ابن وكيع، قال: ثنا يحيى بن آدم، عن يحيى بن أبي زائدة، عن محمد بن أبي القاسم، عن عبد الملك بن سعيد بن جبير، عن أبيه، عن ابن عباس، قال:. خرج رجل من بني سهم مع تميم الداري وعدي بن بداء، فمات السهمي بأرض ليس فيها مسلم، فلما قدما بتركته، فقدوا جاما من فضة مخوصا بالذهب، فأحلفهما رسول الله صلى الله عليه وسلم. ثم وجد الجام بمكة، فقالوا: اشتريناه من تميم الداري وعدي بن بداء. فقام رجلان من أولياء السهمي فحلفا: لشهادتنا أحق من شهادتهما، وأن الجام لصاحبهم. قال: وفيهم أنزلت: {يا أيها الذين آمنوا شهادة بينكم} 10092 - حدثنا الحسن بن أبي شعيب الحراني، قال: ثنا محمد بن سلمة الحراني، قال: ثنا محمد بن إسحاق، عن أبي النضر، عن زاذان مولى أم هانئ ابنة أبي طالب، عن ابن عباس، عن تمم الدراي في هذه الآية: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت} قال: برئ الناس منها غيري وغير عدي بن بداء، وكانا نصرانيين يختلفان إلى الشام قبل الإسلام، فأتيا الشام لتجارتهما، وقدم عليهما مولى لبني سهم، يقال له بديل بن أبي مريم بتجارة، ومعه جام فضة يريد به الملك، وهو عظم تجارته، فمرض، فأوصى إليهما وأمرهما أن يبلغا ما ترك أهله. قال تميم: فلما مات، أخذنا ذلك الجام، فبعناه بألف درهم فقسمناه أنا وعدي بن بداء، فلما قدمنا إلى أهله دفعنا إليهم ما كان معنا، وفقدوا الجام فسألونا عنه فقلنا: ما ترك غير هذا، وما دفع إلينا غيره. قال تميم: فلما أسلمت بعد قدوم رسول الله صلى الله عليه وسلم المدينة تأثمت من ذلك، فأتيت أهله فأخبرتهم الخبر، وأديت إليهم خمسمائة درهم، وأخبرتهم أن عند صاحبي مثلها، فأتوا به رسول الله صلى الله عليه وسلم، فسألهم البينة فلم يجدوا، فأمرهم أن يستحلفوه بما يعظم به على أهل دينه، فحلف، فأنزل الله تعالى: {يا أيها الذين آمنوا شهادة بينكم} ... إلى قوله: {أن ترد أيمان بعد أيمانهم} فقام عمرو بن العاص، ورجل آخر منهم، فحلفا، فنزعت الخمسمائة من عدي بن بداء.10093 - حدثنا القاسم: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة وابن سيرين وغيره. قال: وثنا الحجاج، عن ابن جريج، عن عكرمة، دخل حديث بعضهم في بعض: {يا أيها الذين آمنوا شهادة بينكم} ... الآية، قال: كان عدي وتميم الداري - وهما من لخم - نصرانيان يتجران إلى مكة في الجاهلية. فلما هاجر رسول الله صلى الله عليه وسلم حولا متجرهما إلى المدينة، فقدم ابن أبي مارية مولى عمرو بن العاص المدينة، وهو يريد الشام تاجرا. فخرجوا جميعا، حتى إذا كانوا ببعض الطريق مرض ابن أبي مارية، فكتب وصيته بيده تم دسها في متاعه، ثم أوصى إليهما. فلما مات، فتحا متاعه، فأخذا ما أرادا. ثم قدما على أهله فدفعا ما أرادا، ففتح أهله متاعه، فوجدوا كتابه وعهده وما خرج به، وفقدوا شيئا فسألوهما عنه، فقالوا: هذا الذي قبضنا له ودفع إلينا! قال لهما أهله: فباع شيئا أو ابتاعه؟ قالا: لا. قالوا: فهل استهلك من متاعه شيئا؟ قالا: لا. قالوا: فهل تجر تجارة؟ قالا: لا. قالوا: فإنا قد فقدنا بعضه! فاتهما، فرفعوهما إلى رسول الله صلى الله عليه وسلم، فنزلت هذه الآية: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت} ... إلى قوله: {إنا إذا لمن الآثمين} قال: فأمر رسول الله صلى الله عليه وسلم أن يستحلفوهما في دبر صلاة العصر: بالله الذي لا إله إلا هو، ما قبضنا له غير هذا ولا كتمنا! قال: فمكثنا ما شاء الله أن نمكث، ثم ظهر معهما على إناء من فضة منقوش مموه بذهب، فقال أهله: هذا من متاعه، قالا: نعم، ولكنا اشتريناه منه ونسينا أن نذكره حين حلفنا، فكرهنا أن نكذب أنفسنا! فترافعوا إلى رسول الله صلى الله عليه وسلم، فنزلت الآية الأخرى: {فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان} فأمر رسول الله صلى الله عليه وسلم رجلين من أهل الميت أن يحلفا على ما كتما وغيبا ويستحقانه. ثم إن تميما الداري أسلم وبايع النبي صلى الله عليه وسلم، وكان يقول: صدق الله ورسوله، أنا أخذت الإناء.10094 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم} ... الآية كلها، قال: هذا شيء حين لم يكن الإسلام إلا بالمدينة، وكانت الأرض كلها كفرا، فقال الله تعالى: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم} من المسلمين، {أو آخران من غيركم} من غير أهل الإسلام، {إن أنتم ضربتم في الأرض فأصابتكم مصيبة الموت} قال: كان الرجل يخرج مسافرا والعرب أهل كفر، فعسى أن يموت في سفره فيسند وصيته إلى رجلين منهم، فيقسمان بالله إن ارتبتم في أمرهما إذا قال الورثة: كان مع صاحبنا كذا وكذا، فيقسمان بالله: ما كان معه إلا هذا الذي قلنا. {فإن عثر على أنهما استحقا إثما} إنما حلفا على باطل وكذب. {فآخران يقومان مقامهما من الذين استحق عليهم الأوليان} بالميت؛ {فيقسمان بالله لشهادتنا أحق من شهادتهما وما اعتدينا إنا إذا لمن الظالمين} ذكرنا أنه كان مع صاحبنا كذا وكذا، قال هؤلاء: لم يكن معه. قال: ثم عثر على بعض المتاع عندهما، فلما عثر على ذلك ردت القسامة على وارثه، فأقسما، ثم ضمن هذان. قال الله تعالى: {ذلك أدنى أن يأتوا بالشهادة على وجهها أو يخافوا أن ترد أيمان} فتبطل أيمانهم، {واتقوا الله واسمعوا والله لا يهدي القوم الفاسقين} الكاذبين الذين يحلفون على الكذب. وقال ابن زيد: قدم تميم الداري وصاحب له، وكانا يومئذ مشركين ولم يكونا أسلما، فأخبرا أنهما أوصى إليهما رجل، وجاءا بتركته، فقال أولياء الميت: كان مع صاحبنا كذا وكذا، وكان معه إبريق فضة؛ وقال الآخران: لم يكن معه إلا الذي جئنا به. فحلفا خلف الصلاة. ثم عثر عليهما بعد والإبريق معهما؛ فلما عثر عليهما ردت القسامة على أولياء الميت بالذي قالوا مع صاحبهم، ثم ضمنها الذي حلف عليه الأوليان.10095 - حدثنا الربيع، قال: ثنا الشافعي، قال: أخبرنا سعيد بن معاذ بن موسى الجعفري، عن بكير بن معروف، عن مقاتل بن حيان، قال بكر: قال مقاتل: أخذت هذا التفسير عن مجاهد والحسن والضحاك في قول الله: {اثنان ذوا عدل منكم} أن رجلين نصرانيين من أهل دارين، أحدهما تميمي والآخر يماني، صاحبهما مولى لقريش في تجارة، فركبوا البحر ومع القرشي مال معلوم قد علمه أولياؤه من بين آنية وبز ورقة. فمرض القرشي، فجعل وصيته إلى الداريين، فمات. وقبض الداريان المال والوصية، فدفعاه إلى أولياء الميت، وجاءا ببعض ماله. وأنكر القوم قلة المال، فقالوا للداريين: إن صاحبنا قد خرج معه بمال أكثر مما أتيتمونا به، فهل باع شيئا أو اشترى شيئا فوضع فيه؟ أو هل طال مرضه فأنفق على نفسه؟ قالا: لا. قالوا: فإنكما خنتمانا! فقبضوا المال ورفعوا أمرهما إلى النبي صلى الله عليه وسلم، فأنزل الله تعالى: {يا أيها الذين آمنوا شهادة بينكم} ... إلى آخر الآية. فلما نزل: أن يحبسا من بعد الصلاة، أمر النبي صلى الله عليه وسلم فقاما بعد الصلاة، فحلفا بالله رب السموات ما ترك مولاكم من المال إلا ما أتيناكم به، وإنا لا نشتري بأيماننا ثمنا قليلا من الدنيا ولو كان ذا قربى، ولا نكتم شهادة الله، إنا إذن لمن الآثمين! فلما حلفا خلي سبيلهما. ثم إنهم وجدوا بعد ذلك إناء من آنية الميت، فأخذ الداريان فقالا: اشتريناه منه في حياته! وكذبا، فكلفا البينة فلم يقدرا عليها. فرفعوا ذلك إلى النبي صلى الله عليه وسلم، فأنزل الله تعالى: {فإن عثر} يقول: فإن اطلع على أنهما استحقا إثما، يعني الداريين إن كتما حقا، فآخران من أولياء الميت يقومان مقامهما من الذين استحق عليهم الأوليان، فيقسمان بالله إن مال صاحبنا كان كذا وكذا، وإن الذي يطلب قبل الداريين لحق، وما اعتدينا، إنا إذن لمن الظالمين. هذا قول الشاهدين أولياء الميت، ذلك أدنى أن يأتوا بالشهادة على وجهها، يعني: الداريين والناس أن يعودوا لمثل ذلك.قال أبو جعفر: ففيما ذكرنا من هذه الأخبار التي روينا دليل واضح على صحة ما قلنا من أن حكم الله تعالى باليمين على الشاهدين في هذا الموضع، إنما هو من أجل دعوى ورثته على المسند إليهما الوصية خيانة فيما دفع الميت من ماله إليهما، أو غير ذلك مما لا يبرأ فيها المدعي ذلك قبله إلا بيمين، وإن نقل اليمين إلى ورثة الميت، بما أوجبه الله تعالى بعد أن عثر على الشاهدين أنهما استحقا إثما في أيمانهما، ثم ظهر على كذبهما فيها، إن القوم ادعوا فيما صح أنه كان للميت دعوى من انتقال ملك عنه إليهما ببعض ما تزول به الأملاك، مما يكون اليمين فيها على ورثة الميت دون المدعى، وتكون البينة فيها على المدعي؛ وفساد ما خالف في هذه الآية ما قلنا من التأويل. وفيها أيضا البيان الواضح على أن معنى الشهادة التي ذكرها الله تعالى في أول هذه القصة إنما هي اليمين، كما قال الله تعالى في مواضع أخر: {والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين} ، فالشهادة في هذا الموضع معناها القسم من قول القائل: أشهد بالله إنه لمن الصادقين، وكذلك معنى قوله: {شهادة بينكم} إنما هو قسم بينكم، {إذا حضر أحدكم الموت حين الوصية} أن يقسم {اثنان ذوا عدل منكم} إن كانا ائتمنا على ما قال، فارتيب بهما، أو ائتمن آخران من غير المؤمنين فاتهما. وذلك أن الله تعالى لما ذكر نقل اليمين من اللذين ظهر على خيانتهما إلى الآخرين، قال: {فيقسمان بالله لشهادتنا أحق من شهادتهما} ومعلوم أن أولياء الميت المدعين قبل اللذين ظهر على خيانتهما، غير جائز أن يكونا شهداء بمعنى الشهادة التي يؤخذ بها في الحكم حق مدعى عليه لمدع، لأنه لا يعلم لله تعالى حكم قضى فيه لأحد بدعواه، ويمينه على مدعى عليه بغير بينة ولا إقرار من المدعى عليه ولا برهان. فإذا كان معلوما أن قوله: {لشهادتنا أحق من شهادتهما} إنما معناه: قسمنا أحق من قسمهما، وكان قسم اللذين عثر على أنهما أثما هو الشهادة التي ذكر الله تعالى في قوله: {أحق من شهادتهما} صح أن معنى قوله: {شهادة بينكم} بمعنى الشهادة في قوله: {لشهادتنا أحق من شهادتهما} وأنها بمعنى القسم.واختلفت القراء في قراءة قوله: {من الذين استحق عليهم الأوليان} فقرأ ذلك قراء الحجاز والعراق والشام: "من الذين استحق عليهم الأوليان " بضم التاء. وروي عن علي وأبي بن كعب والحسن البصري أنهم قرؤوا ذلك: {من الذين استحق عليهم} بفتح التاء.واختلفت أيضا في قراءة قوله: {الأوليان} فقرأته عامة قراء أهل المدينة والشام والبصرة: {الأوليان} ، وقرأ ذلك عامة قراء أهل الكوفة: "الأولين " . وذكر عن الحسن البصري أنه كان يقرأ ذلك: "من الذين استحق عليهم الأولان " .وأولى القراءتين بالصواب في قوله: "من الذين استحق عليهم " قراءة من قرأ بضم التاء، لإجماع الحجة من القراء عليه، مع مساعدة عامة أهل التأويل على صحة تأويله، وذلك إجماع عامتهم على أن تأويله: فآخران من أهل الميت الذين استحق المؤتمنان على مال الميت الإثم فيهم، يقومان مقام المستحق الإثم فيهما بخيانتهما ما خانا من مال الميت.وقد ذكرنا قائل ذلك أو أكثر قائليه فيما مضى قبل، ونحن ذاكروا باقيهم إن شاء الله تعالى ذلك.10096 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {شهادة بينكم} أن يموت المؤمن فيحضر موته مسلمان أو كافران لا يحضره غير اثنين منهم، فإن رضي ورثته ما عاجل عليه من تركته فذاك، وحلف الشاهدان إن أتهما إنهما لصادقان، فإن عثر وجد لطخ حلف الأثتان الأوليان من الورثة، فاستحقا، وأبطلا أيمان الشاهدين.وأحسب أن الذين قرؤوا ذلك بفتح التاء، أرادوا أن يوجهوا تأويله إلى: فآخران يقومان مقامهما مقام المؤتمنين اللذين عثر على خيانتهما في القسم والاستحقاق به عليهما دعواهما قبلهما من الذين استحق على المؤتمنين على المال على خيانتهما القيام مقامهما في القسم والاستحقاق في الأوليان بالميت. وكذلك كانت قراءة من رويت هذه القراءة عنه، فقرأ ذلك: {من الذين استحق} بفتح التاء على معنى: الأوليان بالميت وماله. وذلك مذهب صحيح وقراءة غير مدفوعة صحتها، غير أنا نختار الأخرى لإجماع الحجة من القراء عليها مع موافقتها التأويل الذي ذكرنا عن الصحابة والتابعين.10097 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن إسرائيل، عن أبي إسحاق، عن أبي عبد الرحمن وكريب عن علي، أنه كان يقرأ: ومن الذين استحق عليهم الأوليان ".10098 - حدثنا ابن وكيع، قال: ثنا مالك بن إسماعيل، عن حماد بن زيد، عن وائل مولى أبي عبيد، عن يحيى بن عقيل، عن يحيى بن يعمر، عن أبي بن كعب، أنه كان يقرأ: " من الذين استحق عليهم الأوليان ".وأما أولى القراءات بالصواب في قوله: {الأوليان} عندي، فقراءة من قرأ: {الأوليان} بصحة معناها وذلك لأن معنى: فآخران يقومان مقامهما من الذين استحق فيهم الإثم، ثم حذف " الإثم " وأقيم مقامه " الأوليان "، لأنهما هما اللذان ظلما وأثما فيهما بما كان من خيانة اللذين استحقا الإثم وعثر عليهما بالخيانة منهما فيما كان ائتمنهما عليه الميت، كما قد بينا فيما مضى من فعل العرب مثل ذلك من حذفهم الفعل اجتراء بالاسم، وحذفهم الاسم اجتزاء بالفعل. ومن ذلك ما قد ذكرنا في تأويل هذه القصة، وهو قوله: {شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان} ومعناه: أن يشهد اثنان، وكما قال: {فيقسمان بالله إن ارتبتم لا نشتري به ثمنا} فقال " به "، فعاد بالهاء على اسم " الله "؛ وإنما المعنى: لا نشتري بقسمنا بالله، فاجتزئ بالعود على اسم الله بالذكر، والمراد به: لا نشتري بالقسم بالله؛ استغناء بفهم السامع بمعناه عن ذكر اسم القسم. وكذلك اجتزئ بذكر الأوليين من ذكر الإثم الذي استحقه الخائنان لخيانتهما إياها، إذ كان قد جرى ذكر ذلك بما أغنى السامع عند سماعه إياه عن إعادته، وذلك قوله: {فإن عثر على أنهما استحقا إثما} وأما الذين قرؤوا ذلك " الأولين " فإنهم قصدوا في معناه إلى الترجمة به عن " الذين "، فأخرجوا ذلك على وجه الجمع، إذ كان " الذين " جمعا وخفضا، إذ كان " الذين " مخفوضا. وذلك وجه من التأويل، غير أنه إنما يقال للشيء أول إذا كان له آخر هو له أول، وليس للذين استحق عليهم الإثم آخرهم له أول، بل كانت أيمان الذين عثر على أنهما استحقا إثما قبل إيمانهم، فهم إلى أن يكونوا إذ كانت أيمانهم آخرا أولى أن يكونوا آخرين من أن يكونوا أولين وأيمانهم آخرة لأولى قبلها. وأما القراءة التي حكيت عن الحسن، فقراءة عن قراءة الحجة من القراء شاذة، وكفى بشذوذها عن قراءتهم دليلا على بعدها من الصواب.واختلف أهل العربية في الرافع لقوله: {الأوليان} إذا قرئ كذلك، فقال بعض نحويي البصرة: يزعم أنه رفع ذلك بدلا من " آخران " في قوله: {فآخران يقومان مقامهما} وقال: إنما جاز أن يبدل الأوليان وهو معرفة من آخران وهو نكرة، لأنه حين قال: {يقومان مقامهما من الذين استحق عليهم} كان كأنه قد حدهما حتى صارا كالمعرفة في المعنى، فقال: " الأوليان "، فأجرى المعرفة عليهما بدلا. قال: ومثل هذا مما يجري على المعنى كثير. واستشهد لصحة قوله ذلك بقول الراجز:علي يوم يملك الأمورا صوم شهور وجبت نذوراوبادنا مقلدا منحوراقال: فجعله " على واجب "، لأنه في المعنى قد أوجب.وكان بعض نحويي الكوفة ينكر ذلك ويقول: لا يجوز أن يكون " الأوليان " بدلا من " آخران " من أجل أنه قد نسق " فيقسمان " على " يقومان " في قوله: {فآخران يقومان} فلم يتم الخبر عند من قال: لا يجوز الإبدال قبل إتمام الخبر، كما قال: غير جائز " مررت برجل قام زيد وقعد " وزيد بدل من رجل.والصواب من القول في ذلك عندي أن يقال: " الأوليان " مرفوعان بما لم يسم فاعله، وهو قوله: " استحق عليهم " وأنهما موضع الخبر عنهما، فعمل فيهما ما كان عاملا في الخبر عنهما؛ وذلك أن معنى الكلام: فآخران يقومان مقامهما من الذين استحق عليهم الإثم بالخيانة، فوضع " الأوليان " موضع " الإثم " كما قال تعالى في موضع آخر: {أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر} ومعناه: أجعلتم سقاية الحاج وعمارة المسجد الحرام كإيمان من آمن بالله واليوم الآخر؟ وكما قال: {واشربوا في قلوبهم العجل بكفرهم}، وكما قال بعض الهذليين:يمشي بيننا حانوت خمر من الخرس الصراصرة القطاطوهو يعني صاحب حانوت خمر، فأقام الحانوت مقامه لأنه معلوم أن الحانوت لا يمشي، ولكن لما كان معلوما عنده أنه لا يخفى على سامعه ما قصد إليه من معناه حذف الصاحب، واجتزأ بذكر الحانوت منه، فكذلك قوله: " من الذين استحق عليهم الأوليان " إنما هو من الذين استحق فيهم خيانتهما، فحذفت " الخيانة " وأقيم " المختانان " مقامها، فعمل فيهما ما كان يعمل في المحذوف ولو ظهر. وأما قوله: " عليهم " في هذا الموضع، فإن معناها: فيهم، كما قال تعالى: {واتبعوا ما تتلوا الشياطين على ملك سليمان} يعني: في ملك سليمان، وكما قال: {ولأصلبنكم في جذوع النخل} فـ " في " توضع موضع " على "، و " على " في موضع " في " كل واحدة منهما تعاقب صاحبتها في الكلام، ومنه قول الشاعر:متى ما تنكروها تعرفوها على أقطرها علق نفيثوقد تأولت جماعة من أهل التأويل قول الله تعالى: " فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان " أنهما رجلان آخران من المسلمين، أو رجلان أعدل من المقسمين الأولين ذكر من قال ذلك:10099 - حدثنا محمد بن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود بن أبي هند، عن عامر، عن شريح في هذه الآية: {يا أيها الذين آمنوا شهادة بينكم إذا حضر أحدكم الموت حين الوصية اثنان ذوا عدل منكم أو آخران من غيركم} قال: إذا كان الرجل بأرض غربة، ولم يجد مسلما يشهده على وصيته، فأشهد يهوديا أو نصرانيا أو مجوسيا، فشهادتهم جائزة. فإن جاء رجلان مسلمان، فشهدا بخلاف شهادتهم، أجيزت شهادة المسلمين وأبطلت شهادة الآخرين.10100 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإن عثر} أي اطلع منهما على خيانة على أنهما كذبا أو كتما، فشهد رجلان هما أعدل منهما بخلاف ما قالا، أجيزت شهادة الآخرين وأبطلت شهادة الأولين.10101 - حدثنا ابن وكيع، قال: ثنا جرير، عن عبد الملك، عن عطاء، قال: كان ابن عباس يقرأ: " من الذين استحق عليهم الأوليان " قال: كيف يكون " الأوليان "، أرأيت لو كان الأوليان صغيرين.حدثنا هناد وابن وكيع، قال: ثنا عبدة، عن عبد الملك، عن عطاء، عن ابن عباس، قال: كان يقرأ: " من الذين استحق عليهم الأوليان " قال: وقال: أرأيت لو كان الأوليان صغيرين، كيف يقومان مقامهما.قال الإمام أبو جعفر: فذهب ابن عباس فيما أرى إلى نحو القول الذي حكيت عن شريح وقتادة، من أن ذلك رجلان آخران من المسلمين يقومان مقام النصرانيين، أو عدلان من المسلمين هما أعدل وأجوز شهادة من الشاهدين الأولين أو المقسمين. وفي إجماع جميع أهل العلم على أن لا حكم لله تعالى يجب فيه على شاهد يمين فيما قام به من الشهادة، دليل واضح على أن غير هذا التأويل الذي قاله الحسن ومن قال بقوله في قول الله تعالى: {فآخران يقومان مقامهما} أولى به.وأما قوله {الأوليان} فإن معناه عندنا: الأولى - بالميت من المقسمين الأولين - فالأولى، وقد يحتمل أن يكون معناه: الأولى باليمين منهما فالأولى، ثم حذف " منهما"؛ والعرب تفعل ذلك فتقول: فلان أفضل، وهي تريد أفضل منك، وذلك إذا وضع أفعل موضع الخبر. وإن وقع موقع الاسم وأدخلت فيه الألف واللام، فعلوا ذلك أيضا إذا كان جوابا لكلام قد مضى، فقالوا: هذا الأفضل، وهذا الأشرف؛ يريدون هو الأشرف منك. وقال ابن زيد: معنى ذلك: الأوليان بالميت.10102 - حدثني يونس، عن ابن وهب، عنه..القول في تأويل قوله تعالى: {فيقسمان بالله لشهادتنا أحق من شهادتهما} يقول تعالى ذكره: فيقسم الآخران اللذان يقومان مقام اللذين عثر على أنهما استحقا إثما بخيانتهما مال الميت الأوليان باليمين والميت من الخائنين: {لشهادتهما أحق من شهادتهما} يقول: لأيماننا أحق من أيمان المقسمين المستحقين الإثم وأيمانهما الكاذبة في أنهما قد خانا في كذا وكذا من مال ميتنا، وكذا في أيمانهما التي حلفا بها. {وما اعتدينا} قول: وما تجاوزنا الحق في أيماننا. وقد بينا أن معنى الاعتداء: المجاوزة في الشيء حده. {إنا إذا لمن الظالمين} يقول: إنا إن كنا اعتدينا في أيماننا، فحلفنا مبطلين فيها كاذبين، {لمن الظالمين} يقول: لمن عداد من يأخذ ما ليس له أخذه، ويقتطع بأيمانه الفاجرة أموال الناس.


108-108-ذَلِكَ أَدْنَى أَن يَأْتُواْ بِالشَّهَادَةِ عَلَى وَجْهِهَا أَوْ يَخَافُواْ أَن تُرَدَّ أَيْمَانٌ بَعْدَ أَيْمَانِهِمْ وَاتَّقُوا اللّهَ

108-ذلك أدنى أن يأتوا بالشهادة على وجهها أو يخافوا أن ترد أيمان بعد أيمانهم واتقوا الله واسمعوا والله لا يهدي القوم الفاسقين

القول في تأويل قوله تعالى: {ذلك أدنى أن يأتوا بالشهادة على وجهها أو يخافوا أن ترد أيمان بعد أيمانهم} يعني تعالى ذكره بقوله: {ذلك} هذا الذي قلت لكم في أمر الأوصياء إذا ارتبتم في أمرهم واتهمتموهم بخيانة المال من أوصى إليهم من حبسهم بعد الصلاة، واستحلافكم إياهم على ما ادعى قبلهم أولياء الميت؛ {أدنى لهم أن يأتوا بالشهادة على وجهها} يقول: هذا الفعل إذا فعلتم بهم أقرب لهم أن يصدقوا في أيمانهم، ولا يكتموا، ويقروا بالحق، ولا يخونوا. {أو يخافوا أن ترد أيمان بعد أيمانهم} يقول أو يخافوا هؤلاء الأوصياء إن عثر عليهم أنهم استحقوا إثما في أيمانهم بالله، أن ترد أيمانهم على أولياء الميت بعد أيمانهم التي عثر عليها أنها كذب، فيستحقوا بها ما ادعوا قبلهم من حقوقهم، فيصدقوا حينئذ في أيمانهم وشهادتهم مخافة الفضيحة على أنفسهم وحذرا أن يستحق عليهم ما خانوا فيه أولياء الميت وورثته.وبنحو الذي قلنا في ذلك قال أهل التأويل؛وقد تقدمت الرواية بذلك عن بعضهم، نحن ذاكرو الرواية في ذلك عن بعض من بقي منهم.10103 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإن عثر على أنهما استحقا إثما} يقول: إن اطلع على أن الكافرين كذبا، {فآخران يقومان مقامهما} يقول: من الأولياء، فحلفا بالله أن شهادة الكافرين باطلة وأنا لم نعتد، فترد شهادة الكافرين وتجوز شهادة الأولياء. يقول تعالى ذكره: ذلك أدنى أن يأتي الكافرون بالشهادة على وجهها، أو يخافوا أن ترد أيمان بعد أيمانهم. وليس على شهود المسلمين أقسام، وإنما الأقسام إذا كانوا كافرين.10104 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ذلك أدنى أن يأتوا بالشهادة} ... الآية، يقول: ذلك أحرى أن يصدقوا في شهادتهم، وأن يخافوا العقاب.10105 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو يخافوا أن ترد أيمان بعد أيمانهم} قال: فتبطل أيمانهم، وتؤخذ أيمان هؤلاء.وقال آخرون: معنى ذلك: تحبسونهما من بعد الصلاة، ذلك أدنى أن يأتوا بالشهادة على وجهها، وعلى أنهما استحقا إثما، فآخران يقومان مقامهما ذكر من قال ذلك:10106 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: يوقف الرجلان بعد صلاتهما في دينهما، فيحلفان بالله لا نشتري به ثمنا قليلا ولو كان ذا قربى، ولا نكتم شهادة الله، إنا إذن لمن الآثمين، إن صاحبكم لبهذا أوصى، وإن هذه لتركته! فيقول لهما الإمام قبل أن يحلفا: إنكما إن كنتما كتمتما أو خنتما فضحتكما في قومكما ولم أجز لكما شهادة وعاقبتكما. فإن قال لهما ذلك، فإن ذلك أدنى أن يأتوا بالشهادة على وجهها.ثم اختلف أهل العلم في حكم هاتين الآيتين، هل هو منسوخ، أو هو محكم ثابت؟ فقال بعضهم: هو منسوخ ذكر من قال ذلك:10108 - حدثنا أبو كريب، قال: ثنا. ابن إدريس، عن رجل، قد سماه، عن حماد، عن إبراهيم، قال: هي منسوخة.10109 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: هي منسوخة. يعني هذه الآية: {يا أيها الذين آمنوا شهادة بينكم} ... الآية.وقال جماعة: هي محكمة وليست بمنسوخة.وقد ذكرنا قول أكثرهم فيما مضى.والصواب من القول في ذلك أن حكم الآية منسوخ، وذلك أن من حكم الله تعالى ذكره الذي عليه أهل الإسلام، من لدن بعث الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم إلى يومنا هذا، أن من أدعي عليه دعوى مما يملكه بنو آدم أن المدعى عليه لا يبرئه مما ادعي عليه إلا اليمين إذا لم يكن للمدعي بينة تصحح دعواه، وأنه إن اعترف وفي يدي المدعى سلعة له، فادعى أنها له دون الذي فى يده، فقال الذي هي في يده: بل هي لي اشتريتها من هذا المدعي، أن القول قول من زعم الذي هي في يده أنه اشتراها منه دون من هي في يده مع يمينه إذا لم يكن للذي هي في يده بينة تحقق به دعواه الشراء منه. فإذ كان ذلك حكم الله الذي لا خلاف فيه بين أهل العلم، وكانت الآيتان اللتان ذكر الله تعالى ذكره فيهما أمر وصية الموصي إلى عدلين من المسلمين أو إلى آخرين من غيرهم، إنما ألزم النبي صلى الله عليه وسلم فيما ذكر عنه الوصيين اليمين حين ادعى عليهما الورثة ما ادعوا ثم لم يلزم المدعى عليهما شيئا إذ حلفا، حتى اعترفت الورثة في أيديهما ما اعترفوا من الجام أو الإبريق أو غير ذلك من أموالهم فزعما أنهما اشترياه من ميتهم، فحينئذ ألزم النبي صلى الله عليه وسلم ورثة الميت اليمين، لأن الوصيين تحولا مدعيين بدعواهما ما وجدا في أيديهما من مال الميت أنه لهما اشتريا ذلك منه فصارا مقرين بالمال للميت مدعيين منه الشراء، فاحتاجا حينئذ إلى بينة تصحح دعواهما؛ وورثة الميت رب السلعة أولى باليمين منهما، فذلك قوله تعالى: {فإن عثر على أنهما استحقا إثما فآخران يقومان مقامهما من الذين استحق عليهم الأوليان فيقسمان بالله لشهادتنا أحق من شهادتهما} ... الآية. فإذ كان تأويل ذلك كذلك فلا وجه لدعوى مدع أن هذه الآية منسوخة، لأنه غير جائز أن يقضى على حكم من أحكام الله تعالى ذكره أنه منسوخ إلا بخبر يقطع العذر أما من عند الله أو من عند رسوله صلى الله عليه وسلم، أو بورود النقل المستفيض بذلك، فأما ولا خبر بذلك، ولا يدفع صحته عقل، فغير جائز أن يقضى عليه بأنه منسوخ..القول في تأويل قوله تعالى: {واتقوا الله} يقول تعالى ذكره: وخافوا الله أيها الناس، وراقبوه في أيمانكم أن تحلفوا بها كاذبة وأن تذهبوا بها مال من يحرم عليكم ماله، وأن تخونوا من ائتمنكم. {واسمعوا} يقول: اسمعوا ما يقال لكم وما توعظون به، فاعملوا به وانتهوا إليه. {والله لا يهدي القوم الفاسقين} يقول: والله لا يوفق من فسق عن أمر ربه فخالفه وأطاع الشيطان وعصى ربه.وكان ابن زيد يقول: الفاسق في هذا الموضع: هو الكاذب.10107 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والله لا يهدي القوم الفاسقين} الكاذبين يحلفون على الكذب.وليس الذي قال ابن زيد من ذلك عندي بمدفوع، إلا أن الله تعالى عم الخبر بأنه لا يهدي جميع الفساق، ولم يخصص منهم بعضا دون بعض بخبر ولا عقل، فذلك على معاني الفسق كلها حتى يخصص شيئا منها ما يجب التسليم له فيسلم له.


109-109-يَوْمَ يَجْمَعُ اللّهُ الرُّسُلَ فَيَقُولُ مَاذَا أُجِبْتُمْ قَالُواْ لاَ عِلْمَ لَنَا إِنَّكَ أَنتَ عَلاَّمُ الْغُيُوبِ

109-يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا إنك أنت علام الغيوب

القول في تأويل قوله تعالى: {يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا إنك أنت علام الغيوب} يقول تعالى ذكره: واتقوا الله أيها الناس، واسمعوا وعظه إياكم وتذكيره لكم، واحذروا يوم يجمع الله الرسل. ثم حذف "واحذروا " واكتفى بقوله: {واتقوا الله واسمعوا} عن إظهاره، كما قال الراجز:علفتها تبنا وماء باردا حتى غدت همالة عيناهايريد: وسقيتها ماء باردا، فاستغنى بقوله "علفتها تبنا " من إظهار سقيتها، إذ كان السامع إذا سمعه عرف معناه. فكذلك في قوله: {يوم يجمع الله والرسل} حذف "واحذروا " لعلم السامع معناه، اكتفاء بقوله: {واتقوا الله واسمعوا} إذ كان ذلك تحذيرا من أمر الله تعالى خلقه عقابه على معاصيه.وأما قوله: {ماذا أوجبتم} فإنه يعني به: ما الذي أجابتكم به أممكم حين دعوتموهم إلى توحيدي والإقرار بي والعمل بطاعتي والانتهاء عن معصيتي؟ قالوا: لا علم لنا.اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى قولهم: {لا علم لنا} لم يكن ذلك من الرسل إنكارا أن يكونوا كانوا عالمين بما عملت أممهم، وأنهم ذهلوا عن الجواب من هول ذلك اليوم، ثم أجابوا بعد أن ثابت إليهم عقولهم بالشهادة على أممهم. ذكر من قال ذلك:10110 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا} قال: ذلك أنهم لما نزلوا منزلا ذهلت فيه العقول، فلما سئلوا، قالوا: لا علم لنا. ثم نزلوا منزلا آخر، فشهدوا على قومهم.10111 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، قال: سمعت الحسن يقول، في قوله: {يوم يجمع الله الرسل} ... الآية، قال: من هول ذلك اليوم.10112 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن مجاهد في قوله: {يوم يجمع الله الرسل فيقول ماذا أجبتم} فيفزعون، فيقول: ماذا أجبتم؟ فيقولون: {لا علم لنا} وقال آخرون: معنى ذلك: لا علم لنا إلا ما علمتنا ذكر من قال ذلك:10113 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن مجاهد، في قوله: {يوم يجمع الله الرسل فيقول ماذا أجبتم} فيقولون: {قالوا لا علم لنا إلا ما علمتنا إنك أنت علام الغيوب} وقال آخرون: معنى ذلك: قالوا لا علم لنا إلا علم أنت أعلم به منا ذكر من قال ذلك:10114 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يوم يجمع الله الرسل فيقول ماذا أجبتم قالوا لا علم لنا} إلا علم أنت أعلم به منا.وقال آخرون: معنى ذلك {ماذا أجبتم} ماذا عملوا بعدكم؟ وماذا أحدثوا؟ ذكر من قال ذلك:10115 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يوم يجمع الله الرسل فيقول ماذا أجبتم} ماذا عملوا بعدكم، وماذا أحدثوا بعدكم؟. قالوا: {قالوا لا علم لنا إلا ما علمتنا إنك أنت علام الغيوب} وأولى الأقوال بالصواب قول من قال: معناه: لا علم لنا إلا علم أنت أعلم به منا، لأنه تعالى ذكره أخبر عنهم أنهم قالوا: {لا علم لنا إلا ما علمتنا إنك أنت علام الغيوب} أي أنك لا يخفى عليك ما عندنا من علم ذلك ولا غيره من خفي العلوم وجليها. فإنما نفى القوم أن يكون لهم بما سئلوا عنه من ذلك علم لا يعلمه هو تعالى ذكره، لا أنهم نفوا أن يكونوا علموا ما شاهدوا، كيف يجوز أن يكون ذلك كذلك وهو تعالى ذكره يخبر عنهم أنهم يخبرون بما أجابتهم به الأمم وأنهم سيشهدون على تبليغهم الرسالة شهداء، فقال تعالى ذكره: {وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} وأما الذي قاله ابن جريج من أن معناه: ماذا عملت الأمم بعدكم؟ وماذا أحدثوا؟ فتأويل لا معنى له، لأن الأنبياء لم يكن عندها من العلم بما يحدث بعدها إلا ما أعلمها الله من ذلك، وإذا سئلت عما عملت الأمم بعدها والأمر كذلك فإنما يقال لها: ماذا عرفناك أنه كائن منهم بعدك؟ وظاهر خبر الله تعالى ذكره عن مسألته إياهم يدل على غير ذلك


110-110-إِذْ قَالَ اللّهُ يَا عِيسى ابْنَ مَرْيَمَ اذْكُرْ نِعْمَتِي عَلَيْكَ وَعَلَى وَالِدَتِكَ إِذْ أَيَّدتُّكَ بِرُوحِ الْقُدُسِ تُكَلِّمُ النَّاسَ

110-إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس تكلم الناس في المهد وكهلا وإذ علمتك الكتاب والحكمة والتوراة والإنجيل وإذ تخلق من الطين كهيئة الطير بإذني فتنفخ فيها فتكون طيرا بإذني وتبرئ الأكمه والأبرص بإذني وإذ تخرج الموتى بإذني وإذ كففت بني إسرائيل عنك إذ جئتهم بالبينات فقال الذين كفروا منهم إن هـذا إلا سحر مبين

القول في تأويل قوله تعالى: {إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس} يقول تعالى ذكره لعباده: احذروا يوم يجمع الله الرسل فيقول لهم: ماذا أجابتكم أممكم في الدنيا {إذ قال الله يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس} فـ "إذ " من صلة "أجبتم " ، كأن معناها: ماذا أجابت عيسى الأمم التي أرسل إليها عيسى.فإن قال قائل: وكيف سئلت الرسل عن إجابة الأمم إياها في عهد عيسى، ولم يكن في عهد عيسى من الرسل إلا أقل ذلك؟ قيل: جائز أن يكون الله تعالى عنى بقوله: فيقول ماذا أجبتم الرسل الذين كانوا أرسلوا في عهد عيسى. فخرج الخبر مخرج الجميع، والمراد منهم من كان في عهد عيسى، كما قال تعالى: {الذين قال لهم الناس إن الناس قد جمعوا لكم} والمراد: واحد من الناس، وإن كان مخرج الكلام على جميع الناس.ومعنى الكلام: {إذ قال الله} حين قال {يا عيسى ابن مريم اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس} يقول: يا عيسى، اذكر أيادي عندك وعند والدتك، إذ قويتك بروح القدس و أعنتك به.وقد اختلف أهل العربية في أيدتك ما هو من الفعل، فقال بعضهم: هو فعلتك، كما في قولك: قويتك فعلت من القوة.وقال آخرون: بل هو فاعلتك من الأيد. وروي عن مجاهد أنه قرأ: "إذ أيدتك " بمعنى: أفعلتك من القوة والأيد. وقوله: {بروح القدس} يعني بجبريل، يقول: إذ أعنتك بجبريل.وقد بينت معنى ذلك وما معنى القدس فيما مضى بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {تكلم الناس في المهد وكهلا} يقول تعالى ذكره مخبرا عن قيله لعيسى: {اذكر نعمتي عليك وعلى والدتك إذ أيدتك بروح القدس} في حال تكليمك الناس في المهد وكهلا. وإنما هذا خبر من الله تعالى ذكره أنه أيده بروح القدس صغيرا في المهد وكهلا كبيرا، فرد "الكهل " على قوله في "المهد " ؛ لأن معنى ذلك: صغيرا، كما قال الله تعالى ذكره: {دعانا لجنبه أو قاعدا أو قائما} وقوله: {وإذ علمتك الكتاب والحكمة والتوراة والإنجيل} يقول: واذكر أيضا نعمتي عليك إذ علمتك الكتاب: وهو الخط، والحكمة: وهي الفهم بمعاني الكتاب الذي أنزلته إليك وهو الإنجيل. {وإذ تخلق من الطين كهيئة الطير} يقول: كصورة الطير، {بإذني} يعني بقوله {تخلق} تعمل وتصلح من الطين، {كهيئة الطير بإذني} يقول: بعوني على ذلك وعلم مني. {فتنفخ فيها} يقول: فتنفخ في الهيئة، قتكون الهيئة والصورة {طيرا بإذني وتبرئ الأكمه} يقول: وتشفي الأكمه: وهو الأعمى الذي لا يبصر شيئا المطموس البصر، {والأبرص بإذني} وقد بينت معاني هذه الحروف فيما مضى من كتابنا هذا مفسرا بشواهده بما أغنى عن إعادته في هذا الموضع.وقوله {وإذ كففت بني إسرائيل عنك إذ جئتهم بالبينات} يقول: واذكر أيضا نعمتي عليك، بكفي عنك بني إسرائيل إذ كففتهم عنك وقد هموا بقتلك، {إذ جئتهم بالبينات} يقول: إذ جئتهم بالأدلة والأعلام المعجزة على نبوتك وحقية ما أرسلتك به إليهم. {فقال الذين كفروا منهم إن هذا إلا سحر مبين} يقول تعالى ذكره: فقال الذين جحدوا نبوتك وكذبوك من بني إسرائيل: {إن هذا إلا سحر مبين} واختلفت القراء في قراءة ذلك، فقرأته قراء أهل المدينة وبعض أهل البصرة: {إن هذا إلا سحر مبين} يعني: يبين عما أتى به لمن رأه ونظر إليه أنه سحر لا حقيقة له. وقرأ ذلك عامة قراء الكوفة: "إن هذا إلا ساحر مبين " بمعنى: ما هذا، يعني به عيسى، إلا ساحر مبين، يقول: يبين بأفعاله وما يأتي به من هذه الأمور العجيبة عن نفسه أنه ساحر لا نبي صادق.والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى متفقتان غير مختلفتين، وذلك أن كل من كان موصوفا بفعل السحر فهو موصوف بأنه ساحر، ومن كان موصوفا بأنه ساحر فأنه موصوف بفعل السحر، فالفعل دال على فاعله والصفة تدل على موصوفها، والموصوف يدل على صفته والفاعل يدل على فعله؛ فبأي ذلك قرأ القارئ فمصيب الصواب في قراءته.


111-111-وَإِذْ أَوْحَيْتُ إِلَى الْحَوَارِيِّينَ أَنْ آمِنُواْ بِي وَبِرَسُولِي قَالُوَاْ آمَنَّا وَاشْهَدْ بِأَنَّنَا مُسْلِمُونَ

111-وإذ أوحيت إلى الحواريين أن آمنوا بي وبرسولي قالوا آمنا واشهد بأننا مسلمون

القول في تأويل قوله تعالى: {وإذ أوحيت إلى الحواريين أن أمنوا بي وبرسولي} يقول تعالى ذكره: واذكر أيضا يا عيسى إذ ألقيت إلى الحواريين، وهم وزراء عيسى على دينه.وقد بينا معنى ذلك ولم قيل لهم الحواريون فيما مضى بما أغنى عن إعادته.وقد اختلفت ألفاظ أهل التأويل في تأويل قوله: {وإذ أوحيت} وإن كانت متفقة المعاني، فقال بعضهم بما:10116 - حدثني به محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذ أوحيت إلى الحواريين} يقول قدفت في قلوبهم.وقال آخرون: معنى ذلك: ألهمتهم. فتأويل الكلام إذن: وإذ ألقيت إلى الحواريين أن صدقوا بي وبرسولي عيسى.فقالوا: آمنا: أي صدقنا بما أمرتنا أن نؤمن يا ربنا. {وأشهد} علينا {بأننا مسلمون} يقول: وأشهد علينا بأننا خاضعون لك بالذلة سامعون، مطيعون لأمرك.


112-112-إِذْ قَالَ الْحَوَارِيُّونَ يَا عِيسَى ابْنَ مَرْيَمَ هَلْ يَسْتَطِيعُ رَبُّكَ أَن يُنَزِّلَ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاءِ قَالَ اتَّقُواْ

112-إذ قال الحواريون يا عيسى ابن مريم هل يستطيع ربك أن ينزل علينا مآئدة من السماء قال اتقوا الله إن كنتم مؤمنين

القول في تأويل قوله تعالى: {إذ قال الحواريون يا عيسى ابن مريم هل يستطيع ربك أن ينزل علينا مائدة من السماء} يقول تعالى ذكره: واذكر يا عيسى أيضا نعمتي عليك، إذ أوحيت إلى الحواريين أن آمنوا بي وبرسولي، إذ قالوا لعيسى ابن مريم: {هل يستطيع ربك أن ينزل علينا مائدة من السماء} فـ "إذ " الثانية من صلة "أوحيت " .واختلفت القراء في قراءة قوله: {يستطيع ربك} فقرأ ذلك جماعة من الصحابة والتابعين: "هل تستطيع " بالتاء "ربك " بالنصب، بمعنى: هل تستطيع أن تسأل ربك، وهل تستطيع أن تدعو ربك أو هل تستطيع وترى أن تدعوه؟ وقالوا: لم يكن الحواريون شاكين أن الله تعالى ذكره قادر أن ينزل عليهم ذلك، وإنما قالوا لعيسى: هل تستطيع أنت ذلك؟10117 - حدثنا ابن وكيع قال: ثنا محمد بن بشر، عن نافع، عن ابن عمر، عن ابن أبي مليكة، قال: قالت عائشة: كان الحواريون لا يشكون أن الله قادر أن ينزل عليهم مائدة، ولكن قالوا: يا عيسى، هل تستطيع ربك؟.10118 - حدثني أحمد بن يوسف الثعلبي، قال: ثنا القاسم بن سلام، قال: ثنا ابن مهدي، عن جابر بن يزيد بن رفاعة، عن حيان بن مخارق، عن سعيد بن جبير أنه قرأها كذلك: "هل تستطيع ربك " وقال: تستطيع أن تسأل ربك؟ وقال: ألا ترى أنهم مؤمنون؟.وقرأ ذلك عامة قراء المدينة والعراق: {هل يستطيع} بالياء {ربك} بمعنى أن ينزل علينا ربك، كما يقول الرجل لصاحبه: أتستطيع أن تنهض معنا في كذا؟ وهو يعلم أنه يستطيع، ولكنه إنما يريد: أتنهض معنا فيه؟ وقد يجوز أن يكون مراد قارئه كذلك: هل يستجيب لك ربك ويطيعك أن تنزل علينا؟وأولى القراءتين عندي بالصواب قراءة من قرأ ذلك: {هل يستطيع} بالياء {ربك} برفع الرب، بمعنى: هل يستجيب لك إن سألته ذلك ويطيعك فيه؟وإنما قلنا ذلك أولى القراءتين بالصواب لما بينا قبل من أن قوله: {إذ قال الحواريون} من صلة "إذ أوحيت " ، وأن معنى الكلام: وإذ أوحيت إلى الحواريون أن آمنوا بي وبرسولي {إذ قال الحواريون يا عيسى ابن مريم هل يستطيع ربك} فبين إذ كان ذلك كذلك، أن الله تعالى ذكره قد كره منهم ما قالوا من ذلك واستعظمه، وأمرهم بالتوبة ومراجعة الإيمان من قيلهم ذلك، والإقرار لله بالقدرة على كل شيء، وتصديق رسوله فيما أخبرهم عن ربهم من الأخبار. وقد قال عيسى لهم عند قيلهم ذلك له استعظاما منه لما قالوا: {اتقوا الله إن كنتم مؤمنين} ففي استتابة الله إياهم، ودعائه لهم إلى الإيمان به وبرسوله صلى الله عليه وسلم عند قيلهم ما قالوا من ذلك، واستعظام نبي الله صلى الله عليه وسلم كلمتهم، الدلالة الكافية من غيرها على صحة القراءة في ذلك بالياء ورفع الرب إذ كان لا معنى في قولهم لعيسى لو كانوا قالوا له: هل تستطيع أن تسأل ربك أن ينزل علينا مائدة من السماء؟ أن تستكبر هذا الاستكبار.فإن ظن ظان أن قولهم ذلك له إنما هو استعظام منهم، لأن ذلك منهم كان مسألة آية، فإن الآية إنما يسألها الأنبياء من كان بها مكذبا، ليتقرر عنده حقيقة ثبوتها وصحة أمرها، كما كانت مسألة قريش نبينا محمدا صلى الله عليه وسلم أن يحول لهم الصفا ذهبا ويفجر فجاج مكة أنهارا من سأله من مشركي قومه، وكما كانت مسألة صالح الناقة من مكذبي قومه، ومسألة شعيب أن يسقط كسفا من السماء من كفار من أرسل إليهم. وكان الذين سألوا عيسى أن يسأل ربه أن ينزل عليهم مائدة من السماء، على هذا الوجه كانت مسألتهم، فقد أحلهم الذين قرؤوا ذلك بالتاء ونصب الرب محلا أعظم من المحل الذي ظنوا أنهم نزهوا ربهم عنه، أو يكونوا سألوا ذلك عيسى وهم موقنون بأنه لله نبي مبعوث ورسول مرسل، وأن الله تعالى على ما سألوا من ذلك قادر. فإن كانوا سألوا ذلك وهم كذلك، وإنما كانت مسألتهم إياه ذلك على نحو ما يسأل أحدهم نبيه، إذا كان فقيرا أن يسأل له ربه أن يغنيه، وإن عرضت به حاجة أن يسأل له ربه أن يقضيها، فأنى ذلك من مسألة الآية في شيء؟ بل ذلك سؤال ذي حاجة عرضت له إلى ربه، فسأل نبيه مسألة ربه أن يقضيها له. وخبر الله تعالى عن القوم ينبئ بخلاف ذلك، وذلك أنهم قالوا لعيسى، إذ قال لهم: {اتقوا الله إن كنتم مؤمنين قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا} فقد أنبأ هذا من قيلهم أنهم لم يكونوا يعلمون أن عيسى قد صدقهم، ولا اطمأنت قلوبهم إلى حقيقة نبوته، فلا بيان أبين من هذا الكلام في أن القوم كانوا قد خالط قلوبهم مرض وشك فى دينهم وتصديق رسولهم، وأنهم سألوا ما سألوا من ذلك اختبارا.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:10119 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ليث، عن عقيل، عن ابن عباس، أنه كان يحدث عن عيسى صلى الله عليه وسلم أنه قال لبني إسرائيل: هل لكم أن تصوموا لله ثلاثين يوما، ثم تسألوه فيعطيكم ما سألتم؟ فإن أجر العامل على من عمل له! ففعلوا؛ ثم قالوا: يا معلم الخير، قلت لنا: إن أجر العامل على من عمل له، وأمرتنا أن نصوم ثلاثين يوما ففعلنا، ولم نكن نعمل لأحد ثلاثين يوما إلا أطعمنا حين نفرغ طعاما {فهل يستطيع ربك أن ينزل علينا مائدة من السماء قال} عيسى {اتقوا الله إن كنتم مؤمنين قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين} ... إلى قوله: {لا أعذبه أحدا من العالمين} قال: فأقبلت الملائكة تطير بمائدة من السماء عليها سبعة أحوات وسبعة أرغفة، حتى وضعتها بين أيديهم، فأكل منها آخر الناس كما أكل منها أولهم.10120 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {هل يستطيع ربك أن ينزل علينا مائدة من السماء} قالوا: هل يطيعك ربك إن سألته؟ فأنزل الله عليهم مائدة من السماء فيها جميع الطعام إلا اللحم فأكلوا منها.وأما المائدة فإنها الفاعلة، من ماد فلان القوم يميدهم ميدا: إذا أطعمهم ومارهم؛ ومنه قول رؤبة:نهدي رؤوس المترفين الأنداد إلى أمير المؤمنين الممتاديعني بقوله: الممتاد: المستعطي، فالمائدة المطعمة سميت "الخوان " بذلك، لأنها تطعم الآكل مما عليها. والمائد: المدار به في البحر، يقال: ماد يميد ميدا.وأما قوله: {قال اتقوا الله إن كنتم مؤمنين} فإنه يعني: قال عيسى للحواريين القائلين له: {هل يستطيع ربك أن ينزل علينا مائدة من السماء} راقبوا الله أيها القوم، وخافوا أن ينزل بكم من الله عقوبة على قولكم هذا، فإن الله لا يعجزه شيء أراده، وفي شككم في قدرة الله على إنزال مائدة من السماء كفر به، فاتقوا الله أن ينزل بكم نقمته إن كنتم مؤمنين! يقول: إن كنتم مصدقي على ما أتوعدكم به من عقوبة الله إياكم على قولكم: {هل يستطيع ربك أن ينزل علينا مائدة من السماء}


113-113-قَالُواْ نُرِيدُ أَن نَّأْكُلَ مِنْهَا وَتَطْمَئِنَّ قُلُوبُنَا وَنَعْلَمَ أَن قَدْ صَدَقْتَنَا وَنَكُونَ عَلَيْهَا مِنَ الشَّاهِدِينَ

113-قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين

القول في تأويل قوله تعالى: {قالوا نريد أن نأكل منها وتطمئن قلوبنا ونعلم أن قد صدقتنا ونكون عليها من الشاهدين} يعني تعالى ذكره بذلك: قال الحواريون مجيبي عيسى على قوله لهم: {اتقوا الله إن كنتم مؤمنين} في قولكم {هل يستطيع ربك أن ينزل علينا مائدة من السماء} إنا إنما قلنا ذلك وسألناك أن تسأل لنا ربنا لنأكل من المائدة، فنعلم يقينا قدرته على كل شيء {وتطمئن قلوبنا} يقول: وتسكن قلوبنا وتستقر على وحدانيته وقدرته على كل ما شاء وأراد، ونعلم أن قد صدقتنا، ونعلم أنك لم تكذبنا في خبرك أنك لله رسول مرسل ونبي مبعوث. {ونكون عليها} يقول: ونكون على المائدة، {من الشاهدين} يقول: ممن يشهد أن الله أنزلها حجة لنفسه علينا في توحيده وقدرته على ما شاء ولك على صدقك في نبوتك.


114-114-قَالَ عِيسَى ابْنُ مَرْيَمَ اللَّهُمَّ رَبَّنَا أَنزِلْ عَلَيْنَا مَآئِدَةً مِّنَ السَّمَاءِ تَكُونُ لَنَا عِيداً لِّأَوَّلِنَا وَآخِرِنَا

114-قال عيسى ابن مريم اللهم ربنا أنزل علينا مآئدة من السماء تكون لنا عيدا لأولنا وآخرنا وآية منك وارزقنا وأنت خير الرازقين

القول في تأويل قوله تعالى: {قال عيسى ابن مريم اللهم ربنا أنزل علينا مائدة من السماء تكون لنا عيدا لأولنا وآخرنا وآية منك وارزقنا وأنت خير الرازقين} وهذا خبر من الله تعالى ذكره عن نبيه عيسى صلى الله عليه وسلم أنه أجاب القوم إلى ما سألوا من مسألة ربه مائدة تنزل عليهم من السماء.ثم اختلف أهل التأويل في تأويل قوله: {تكون لنا عيدا لأولنا وآخرنا} فقال بعضهم: معناه: نتخذ اليوم الذي نزلت فيه عيدا نعظمه نحن ومن بعدنا ذكر من قال ذلك:10121 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {تكون لنا عيدا لأولنا وآخرنا} يقول: نتخذ اليوم الذي نزلت فيه عيدا نعظمه نحن ومن بعدنا.10122 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {تكون لنا عيدا لأولنا وآخرنا} قال: أرادوا أن تكون لعقبهم من بعدهم.10123 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {أنزل علينا مائدة من السماء تكون لنا عيدا لأولنا} قال: الذين هم أحياء منهم يومئذ {وآخرنا} من بعدهم منهم.10124 - حدثني الحرث، قال: ثنا عبد العزيز، قال: قال سفيان: {تكون لنا عيدا} قالوا: نصلي فيه؛ نزلت مرتين.وقال آخرون: معناه: نأكل منها جميعا ذكر من قال ذلك:10125 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ليث، عن عقيل، عن ابن عباس، أنه قال: أكل منها - يعني من المائدة - حين وضعت بين أيديهم آخر الناس كما نأكل منها أولهم.وقال آخرون: معنى قوله {عيدا} عائدة من الله تعالى علينا حجة وبرهانا. وأولى الأقوال بالصواب قول من قال: معناه: تكون لنا عيدا، نعبد ربنا في اليوم الذي تنزل فيه ونصلي له فيه، كما يعيد الناس في أعيادهم. لأن المعروف من كلام الناس المستعمل بينهم في العيد ما ذكرنا دون القول الذي قاله من قال معناه: عائدة من الله علينا؛ وتوجيه معاني كلام الله إلى المعروف من كلام من خوطب به أولى من توجيهه إلى المجهول منه ما وجد إليه السبيل.وأما قوله: {لأولنا وآخرنا} فإن الأولى من تأويله بالصواب قول من قال: تأويله للأحياء منا اليوم ومن يجيء بعدنا منا للعلة التي ذكرناها في قوله: {تكون لنا عيدا} لأن ذلك هو الأغلب من معناه.وأما قوله: {وآية منك} فإن معناه: وعلامة وحجة منك يا رب على عبادك في وحدانيتك، وفي صدقي على أني رسول إليهم بما أرسلتني به. {وارزقنا وأنت خير الرازقين} وأعطنا من عطائك، فإنك يا رب خير من يعطي وأجود من تفضل، لأنه لا يدخل عطاءه من ولا نكد.وقد اختلف أهل التأويل في المائدة، هل أنزلت عليهم أم لا؟ وما كانت؟ فقال بعضهم: نزلت وكانت حوتا وطعاما، فأكل القوم منها، ولكنها رفعت بعد ما نزلت بأحداث منهم أحدثوها فيما بينهم وبين الله تعالى ذكر من قال ذلك:10126 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي عبد الرحمن السلمي، قال: نزلت المائدة خبزا وسمكا.10127 - حدثني الحسين بن علي الصدائي، قال: ثنا أبي، عن الفضيل، عن عطية، قال: المائدة سمكة فيها طعم كل طعام.حدثنا ابن وكيع، قال: ثنا عبيد الله، عن فضيل، عن مسروق، عن عطية، قال: المائدة: سمك فيه من طعم كل طعام.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن إسرائيل، عن أبي إسحاق، عن أبي عبد الرحمن، قال: نزلت المائدة خبزا وسمكا.10128 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: نزلت على عيسى ابن مريم والحواريين خوان عليه خبز وسمك يأكلون منه أينما نزلوا إذا شاؤوا.10129 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا المنذر بن النعمان، أنه سمع وهب بن منبه يقول في قوله: {أنزل علينا مائدة من السماء تكون لنا عيدا} قال: نزل عليهم قرصة من شعير وأحوات. قال الحسن: قال أبو بكر: فحدثت به عبد الصمد بن معقل، فقال: سمعت وهبا وقيل له: وما كان ذلك يغني عنهم؟ فقال: لا شيء ولكن الله حثا بين أضعافهن البركة، فكان قوم يأكلون ثم يخرجون، ويجيء آخرون فيأكلون ثم يخرجون، حتى أكلوا جميعهم وأفضلوا.10130 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد، قال: هو الطعام ينزل عليهم حيث نزلوا.10131 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {مائدة من السماء} قال: مائدة عليها طعام أبوها حين عرض عليهم العذاب إن كفروا فأبوا أن تنزل عليهم.10132 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن إسحاق بن عبد الله: أن المائدة نزلت على عيسى ابن مريم، عليها سبعة أرغفة وسبعة أحوات، يأكلون منها ما شاؤوا. قال: فسرق بعضهم منها، وقال: لعلها لا تنزل غدا! فرفعت.10133 - حدثنا المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن سماك بن حرب، عن رجل من بني عجل قال: صليت إلى جنب عمار بن ياسر، فلما فرغ، قال: هل تدري كيف كان شأن مائدة بني إسرائيل؟ قال: فقلت لا. قال: إنهم سألوا عيسى ابن مريم مائدة يكون عليها طعام يأكلون منه لا ينفد، قال: فقيل لهم: فإنها مقيمة لكم ما لم تخبئوا أو تخونوا أو ترفعوا، فإن فعلتم فإني أعذبكم عذابا لا أعذبه أحدا من العالمين. قال: فما تم يومهم حتى خبئوا ورفعوا وخانوا، فعذبوا عذابا لم يعذبه أحدا من العالمين. وإنكم معشر العرب كنتم تتبعون أذناب الإبل والشاء، فبعث الله فيكم رسولا من أنفسكم تعرفون حسبه ونسبه، وأخبركم على لسان نبيكم أنكم ستظهرون على العرب، ونهاكم أن تكنزوا الذهب والفضة، وايم الله لا يذهب الليل والنهار حتى تكنزوهما ويعذبكم عذابا أليما!.10134 - حدثنا الحسن بن قزعة البصري، قال: ثنا سفيان بن حبيب، قال: ثنا سعيد، عن قتادة، عن خلاس بن عمرو، عن عمار بن ياسر، قال: قال رسول الله صلى الله عليه وسلم: "نزلت المائدة خبزا ولحما، وأمروا أن لا يخونوا ولا يدخروا ولا يرفعوا لغد، فخانوا وادخروا ورفعوا، فمسخوا قردة وخنازير " .حدثني محمد بن عبد الله بن بزيع، قال: ثنا يوسف بن خالد، قال: ثنا نافع بن مالك، عن عكرمة، عن ابن عباس في المائدة، قال: كانت طعاما ينزل عليهم من السماء حيثما نزلوا ذكر من قال ذلك:10135 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن خلاس بن عمرو، عن عمار، قال: نزلت المائدة، وعليها ثمر من ثمر الجنة، فأمروا أن لا يخبئوا ولا يخونوا ولا يدخروا. قال: فخان القوم وخبئوا وادخروا، فحولهم الله قردة وخنازير.10136 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنها كانت مائدة ينزل عليها الثمر من ثمار الجنة، وأمروا أن لا يخبئوا ولا يخونوا ولا يدخروا لغد، بلاء ابتلاهم الله به، وكانوا إذا فعلوا شيئا من ذلك أنبأهم به عيسى، فخان القوم فيه فخبئوا وادخروا لغد.وقال آخرون: كان عليها من كل طعام إلا اللحم ذكر من قال ذلك:10137 - حدثنا أبو كريب، قال: ثنا جرير، عن عطاء، عن ميسرة، قال: كانت إذا وضعت المائدة لبني إسرائيل، اختلفت عليها الأيدي بكل طعام.10138 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن عطاء، عن ميسرة وزاذان، قالا: كانت الأيدي تختلف عليها بكل طعام.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن عطاء بن السائب، عن زاذان وميسرة في: {هل يستطيع ربك أن ينزل علينا مائدة من السماء} قالا: رأوا الأيدي تختلف عليها بكل شيء إلا اللحم.وقال آخرون: لم ينزل الله على بني إسرائيل مائدة. ثم اختلف قائلو هذه المقالة؛ فقال بعضهم: إنما هذا مثل ضربه الله تعالى لخلقه نهاهم به عن مسألة نبي الله الآيات ذكر من قال ذلك:10139 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن ليث، عن مجاهد، في قوله: {أنزل علينا مائدة من السماء} قال: مثل ضرب، لم ينزل عليهم شيء.وقال آخرون: إن القوم لما قيل لهم: {فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} استعفوا منها فلم تنزل ذكر من قال ذلك:10140 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول لما قيل لهم: {فمن يكفر بعد منكم} ... إلى آخر الآية، قالوا: لا حاجة لنا فيها! فلم تنزل.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن أنه قال في المائدة: لم تنزل.10141 - حدثني الحرث، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، قال: مائدة عليها طعام أبوها حين عرض عليهم العذاب إن كفروا، فأبوا أن تنزل عليهم.والصواب من القول عندنا في ذلك أن يقال: إن الله تعالى أنزل المائدة على الذين سألوا عيسى مسألته ذلك ربه. وإنما قلنا ذلك للخبر الذي روينا بذلك عن رسول الله صلى الله عليه وسلم وأصحابه وأهل التأويل من بعدهم غير من انفرد بما ذكرنا عنه. وبعد، فإن الله تعالى لا يخلف وعده ولا يقع في خبره الخلف، وقد قال تعالى مخبرا في كتابه عن إجابة نبيه عيسى صلى الله عليه وسلم حين سأله ما سأله من ذلك: {إني منزلها عليكم} ، وغير جائز أن يقول تعالى ذكره إني منزلها عليكم، ثم لا ينزلها؛ لأن ذلك منه تعالى خبر، ولا يكون منه خلاف ما يخبر. ولو جاز أن يقول: إني منزلها عليكم، ثم لا ينزلها عليهم، جاز أن يقول: {فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} ثم يكفر منهم بعد ذلك فلا يعذبه، فلا يكون لوعده ولا لوعيده حقيقة ولا صحة، وغير جائز أن يوصف ربنا تعالى بذلك.وأما الصواب من القول فيما كان على المائدة، فأن يقال: كان عليها مأكول، وجائز أن يكون كان سمكا وخبزا، وجائز أن يكون كان ثمرا من ثمر الجنة؛ وغير نافع العلم به ولا ضار الجهل به إذا أقر تالي الآية بظاهر ما احتمله التنزيل.


115-115-قَالَ اللّهُ إِنِّي مُنَزِّلُهَا عَلَيْكُمْ فَمَن يَكْفُرْ بَعْدُ مِنكُمْ فَإِنِّي أُعَذِّبُهُ عَذَاباً لاَّ أُعَذِّبُهُ أَحَداً مِّنَ

115-قال الله إني منزلها عليكم فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين

القول في تأويل قوله تعالى: {قال الله إني منزلها عليكم فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} وهذا جواب من الله تعالى القوم فيما سألوا نبيهم عيسى مسألة ربهم من إنزاله مائدة عليهم، فقال تعالى ذكره: إني منزلها عليكم أيها الحواريون فمطعكموها. {فمن يكفر بعد منكم} يقول: فمن يجحد بعد إنزالها عليكم وإطعامكموها منكم رسالتي إليه وينكر نبوة نبيي عيسى صلى الله عليه وسلم ويخالف طاعتي فيما أمرته ونهيته، فإني أعذبه عذابا لا أعذبه أحدا من عالمي زمانه. ففعل القوم، فجحدوا وكفروا بعد ما أنزلت عليهم فيما ذكر لنا، فعذبوا فيما بلغنا بأن مسخوا قردة وخنازير. كالذي:10142 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إني منزلها عليكم} 00 الآية، ذكر لنا أنهم حولوا خنازير.10143 - حدثنا ابن بشار، قال: ثنا عبد الوهاب ومحمد بن أبي عدي، ومحمد بن جعفر، عن عوف، عن أبي المغيرة القواس، عن عبد الله بن عمرو، قال: إن أشد الناس عذابا ثلاثة: المنافقون، ومن كفر من أصحاب المائدة، وآل فرعون.حدثنا الحسن بن عرفة، قال: ثنا المعتمر بن سليمان، عن عوف، قال: سمعت أبا المغيرة القواس يقول: قال عبد الله بن عمرو: إن أشد الناس عذابا يوم القيامة: من كفر من أصحاب المائدة، والمنافقون، وآل فرعون.10144 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {فمن يكفر بعد منكم} بعد ما جاءته المائدة، {فإني أعذبه عذابا لا أعذبه أحدا من العالمين} يقول: أعذبه بعذاب لا أعذبه أحدا من العالمين غير أهل المائدة.


116-116-وَإِذْ قَالَ اللّهُ يَا عِيسَى ابْنَ مَرْيَمَ أَأَنتَ قُلتَ لِلنَّاسِ اتَّخِذُونِي وَأُمِّيَ إِلَـهَيْنِ مِن دُونِ اللّهِ قَالَ سُبْحَانَكَ مَا

116-وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلـهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته تعلم ما في نفسي ولا أعلم ما في نفسك إنك أنت علام الغيوب

القول في تأويل قوله تعالى: {وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته} يقول تعالى ذكره: يوم يجمع الله الرسل، فيقول ماذا أجبتم، إذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله؟ وقيل: إن الله قال هذا القول لعيسى حين رفعه إليه في الدنيا ذكر من قال ذلك:10145 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} قال: لما رفع الله عيسى ابن مريم إليه، قالت النصارى ما قالت، وزعموا أن عيسى أمرهم بذلك، فسأله عن قوله، فـ {قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته تعلم ما في نفسي ولا أعلم ما في نفسك إنك أنت علام الغيوب} ... إلى قوله: {وأنت على كل شيء شهيد} وقال آخرون: بل هذا خبر من الله تعالى ذكره عن أنه يقول لعيسى ذلك في القيامة. ذكر من قال ذلك:10146 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} قال: والناس يسمعون، فراجعه بما قد رأيت، وأقر له بالعبودية على نفسه، فعلم من كان يقول في عيسى ما يقول أنه إنما كان يقول باطلا.10147 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن ميسرة، قال: {قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} فأرعدت مفاصله، وخشي أن يكون قد قال، فـ {قال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته} ... الآية.10148 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} متى يكون ذلك؟ قال: يوم القيامة، ألا ترى أنه يقول: {هذا يوم ينفع الصادقين صدقهم} فعلى هذا التأويل الذي تأوله ابن جريج يجب أن يكون "وإذ " بمعنى "وإذا " ، كما قال في موضع آخر: {ولو ترى إذ فزعوا} بمعنى: يفزعون. وكما قال أبو النجم:ثم جزاه الله عنا إذ جزى جنات عدن في العلالي العلاوالمعنى: إذا جزى. وكما قال الأسود:فالآن إذ هازلتهن فإنما يقلن ألا لم يذهب الشيخ مذهبابمعنى: إذا هازلتهن. وكأن من قال فى ذلك بقول ابن جريج هذا، وجه تأويل الآية إلى: {فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} في الدنيا؛ وأعذبه أيضا فى الآخرة، {إذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} وأولى القولين عندنا بالصواب في ذلك، قول من قال بقول السدي: وهو أن الله تعالى قال ذلك لعيسى حين رفعه إليه، وأن الخبر خبر عما مضى لعلتين: إحداهما: أن "إذ " إنما تصاحب في الأغلب من كلام العرب المستعمل بينها الماضي من الفعل، وإن كانت قد تدخلها أحيانا في موضع الخبر عما يحدث إذا عرف السامعون معناها؛ وذلك غير فاش ولا فصيح في كلامهم، فتوجيه معاني كلام الله تعالى إلى الأشهر الأعرف ما وجد إليه السبيل أولى من توجيهها إلى الأجهل الأنكر. والأخرى: أن عيسى لم يشك هو ولا أحد من الأنبياء أن الله لا يغفر لمشرك مات على شركه، فيجوز أن يتوهم على عيسى أن يقول في الآخرة مجيبا لربه تعالى: إن تعذب من اتخذني وأمي إلهين من دونك فإنهم عبادك، وإن تغفر لهم فإنك أنت العزيز الحكيم.فإن قال قائل: وما كان وجه سؤال الله عيسى: أأنت قلت للناس اتخذوني وأمي إلهين من دون الله، وهو العالم بأن عيسى لم يقل ذلك؟ قيل: يحتمل ذلك وجهين من التأويل. أحدهما: تحذير عيسى عن قيل ذلك ونهيه، كما يقول القائل لآخر: أفعلت كذا وكذا؟ مما يعلم المقول له ذلك أن القائل يستعظم فعل ما قال له: "أفعلته " على وجه النهي عن فعله والتهديد له فيه. والآخر: إعلامه أن قومه الذين فارقهم قد خالفوا عهده وبدلوا دينهم بعده، فيكون بذلك جامعا إعلامه حالهم بعده وتحذيره له قيله.وأما تأويل الكلام: فإنه: أأنت قلت للناس اتخذوني وأمي إلهين، أي معبودين تعبدونهما من دون الله؟ قال عيسى: تنزيها لك يا رب وتعظيما أن أفعل ذلك أو أتكلم به، ما يكون لي أن أقول ما ليس لي بحق! يقول: ليس لي أن أقول ذلك لأني عبد مخلوق وأمي أمة لك، فهل يكون للعبد والأمة ادعاء ربوبية؟ {إن كنت قلته فقد علمته} ، يقول: إنك لا يخفى عليك شيء، وأنت عالم أني لم أقل ذلك ولم آمرهم به..القول في تأويل قوله تعالى: {تعلم ما في نفسي} يقول تعالى ذكره مخبرا عن نبيه عيسى صلى الله عليه وسلم أنه يبرأ إليه مما قالت فيه وفي أمه الكفرة من النصارى أن يكون دعاهم إليه أو أمرهم به، فقال: {سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته} ثم قال: {تعلم ما في نفسي} يقول: إنك يا رب لا يخفى عليك ما أضمرته نفسي مما لم أنطلق به ولم أظهره بجوارحي، فكيف بما قد نطقت به وأظهرته بجوارحي؟ يقول: لو كنت قد قلت للناس أتخذوني وأمي إلهين من دون الله كنت قد علمته، لأنك تعلم ضمائر النفوس مما لم تنطق به فكيف بما قد نطقت به. {ولا أعلم ما في نفسك} يقول: ولا أعلم أنا ما أخفيته عني فلم تطلعني عليه، لأني إنما أعلم من الأشياء ما أعلمتنيه. {إنك أنت علام الغيوب} يقول: إنك أنت العالم بخفيات الأمور التي لا يطلع عليها سواك ولا يعلمها غيرك.


117-117-مَا قُلْتُ لَهُمْ إِلاَّ مَا أَمَرْتَنِي بِهِ أَنِ اعْبُدُواْ اللّهَ رَبِّي وَرَبَّكُمْ وَكُنتُ عَلَيْهِمْ شَهِيداً مَّا دُمْتُ فِيهِمْ فَلَمَّا

117-ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد

القول في تأويل قوله تعالى: {ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم وكنت عليهم شهيدا ما دمت فيهم فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد} وهذا خبر من الله تعالى ذكره عن قول عيسى، يقول: ما قلت لهم إلا الذي أمرتني به من القول أن أقوله لهم، وهو أن قلت لهم {اعبدوا الله ربي وربكم وكنت عليهم شهيدا} يقول: وكنت على ما يفعلونه وأنا بين أظهرهم شاهدا عليهم وعلى أفعالهم وأقوالهم. {فلما توفيتني} يقول: فلما قبضتني إليك، {كنت أنت الرقيب عليهم} يقول: كنت أنت الحفيظ عليهم دوني، لأني إنما شهدت من أعمالهم ما عملوه وأنا بين أظهرهم.وفي هذا تبيان أن الله تعالى إنما عرفه أفعال القوم ومقالتهم بعد ما قبضه إليه وتوفاه بقوله: {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله... وأنت على كل شيء شهيد} يقول: وأنت تشهد على كل شيء، لأنه لا يخفى عليك شيء، وأما أنا فإنما شهدت بعض الأشياء، وذلك ما عاينت وأنا مقيم بين أظهر القوم، فإنما أنا أشهد على ذلك الذي عاينت ورأيت وشهدت.وبنحو الذي قلنا في قوله: {كنت أنت الرقيب عليهم} قال أهل التأويل. ذكر من قال ذلك:10149 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدى: {كنت أنت الرقيب عليهم} أما الرقيب: فهو الحفيظ.10150 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج:. {كنت أنت الرقيب عليهم} قال: الحفيظ.وكانت جماعة من أهل العلم تقول: كان جواب عيسى الذي أجاب به ربه من الله تعالى توقيفا منه له فيه ذكر من قال ذلك:10151 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن معمر، عن ابن طاوس، عن أبيه: {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق} قال: الله وقفه.حدثنا ابن وكيع، قال: ثنا أبو داود الحفري، قال: قرئ على سفيان، عن معمر، عن ابن طاوس، عن أبيه طاوس، قال: أحتج عيسى والله وقفه: {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} ... الآية.10152 - حدثنا ابن وكيع، قال: ثنا جرير، عن عطاء، عن ميسرة، قال: قال الله تعالى: {يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} قال: فأرعدت مفاصله، وخشي أن يكون قد قالها، فـ {ـقال سبحانك ما يكون لي أن أقول ما ليس لي بحق إن كنت قلته فقد علمته تعلم ما في نفسي ولا أعلم ما في نفسك إنك أنت علام الغيوب}


118-118-إِن تُعَذِّبْهُمْ فَإِنَّهُمْ عِبَادُكَ وَإِن تَغْفِرْ لَهُمْ فَإِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

118-إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم

القول في تأويل قوله تعالى: {إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم} يقول تعالى ذكره: إن تعذب هؤلاء الذين قالوا هذه المقالة بإماتتك إياهم عليها، فإنهم عبادك، مستسلمون لك، لا يمتنعون مما أردت بهم ولا يدفعون عن أنفسهم ضرا ولا أمرا تنالهم به. وإن تغفر لهم بهدايتك إياهم إلى التوبة منها فتستر عليهم، فإنك أنت العزيز في انتقامه ممن أراد الانتقام منه لا يقدر أحد يدفعه عنه، الحكيم في هدايته من هدى من خلقه إلى التوبة وتوفيقه من وفق منهم لسبيل النجاة من العقاب. كالذي:10153 - حثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي في قوله: {إن تعذبهم فإنهم عبادك وإن تغفر لهم} فتخرجهم من النصرانية وتهديهم إلى الإسلام، {فإنك أنت العزيز الحكيم} وهذا قول عيسى في الدنيا.10154 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم} قال: والله ما كانوا طعانين ولا لعانين.


119-119-قَالَ اللّهُ هَذَا يَوْمُ يَنفَعُ الصَّادِقِينَ صِدْقُهُمْ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً رَّضِيَ

119-قال الله هذا يوم ينفع الصادقين صدقهم لهم جنات تجري من تحتها الأنهار خالدين فيها أبدا رضي الله عنهم ورضوا عنه ذلك الفوز العظيم

القول في تأويل قوله تعالى: {قال الله هذا يوم ينفع الصادقين صدقهم} اختلفت القراء في قراءة قوله: {هذا يوم ينفع الصادقين} فقرأ ذلك بعض أهل الحجاز والمدينة: "هذا يوم ينفع الصادقين " بنصب "يوم " . وقرأ بعض أهل الحجاز وبعض أهل المدينة وعامة قراء أهل العراق: {هذا يوم ينفع الصادقين} برفع يوم. فمن رفعه رفعه بهذا، وجعل "يوم " اسما، وإن كانت إضافته غير محضة، لأنه صار كالمنعوت. وكان بعض أهل العربية يزعم أن العرب يعملون في إعراب الأوقات مثل اليوم والليلة عملهم فيما بعدها، إن كان ما بعدها رفعا رفعوها، كقولهم: هذا يوم يركب الأمير، وليلة يصدر الحاج، ويوم أخوك منطلق؛ وإن كان ما بعدها نصبا نصبوها، وكذلك كقولهم: هذا يوم خرج الجيش وسار الناس، وليلة قتل زيد ونحو ذلك، وإن كان معناها في الحالين: "إذ " ، و "إذا " . وكأن من قرأ هذا هكذا رفعا وجه الكلام إلى أنه من قيل الله يوم القيامة، وكذلك كان السدي يقول في ذلك.10155 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {قال الله هذا يوم ينفع الصادقين صدقهم} هذا فصل من كلام عيسى، وهذا يوم القيامة.يعني السدي بقوله: "هذا فصل من كلام عيسى " أن قوله: {سبحانك ما يكون لي أن أقول ما ليس لي بحق} ... إلى قوله: {فإنك أنت العزيز الحكيم} من خبر الله عز وجل عن عيسى أنه قاله في الدنيا بعد أن رفعه إليه، وأن ما بعد ذلك من كلام الله لعباده يوم القيامة. وأما النصب في ذلك، فإنه يتوجه من وجهين: أحدهما: أن إضافة "يوم " ما لم تكن إلى اسم تجعله نصبا، لأن الإضافة غير محضة، وإنما تكون الإضافة محضة إذا أضيف إلى اسم صحيح. ونظير اليوم في ذلك الحين والزمان وما أشبههما من الأزمنة، كما قال النابغة:على حين عاتبت المشيب على الصبا وقلت ألما أصح والشيب وازعوالوجه الآخر: أن يكون مرادا بالكلام هذا الأمر وهذا الشأن، "يوم ينفع الصادقين " فيكون اليوم حينئذ منصوبا على الوقت والصفة، بمعنى: هذا الأمر في يوم ينفع الصادقين صدقهم.وأولى القراءتين في ذلك عندي بالصواب: "هذا يوم ينفع الصادقين " بنصب اليوم على أنه منصوب على الوقت والصفة، لأن معنى الكلام: أن الله تعالى أجاب عيسى حين قال: {سبحانك ما يكون أن أقول ما ليس لي بحق إن كنت قلته فقد علمته} ... إلى قوله: {فإنك أنت العزيز الحكيم} فقال له عز وجل: هذا القول النافع أو هذا الصدق النافع يوم ينفع الصادقين صدقهم؛ فاليوم وقت القول والصدق النافع.فإن قال قائل: فما موضع "هذا " ؟ قيل رفع؛ فإن قال: فأين رافعه؟ قيل مضمر، وكأنه قال: قال الله عز وجل: هذا، هذا يوم ينفع الصادقين صدقهم، كما قال الشاعر:أما ترى السحاب كيف يجري هذا ولا خيلك يا ابن بشريريد: هذا هذا، ولا خيلك.فتأويل الكلام إذا كان الأمر على ما وصفنا لما بينا: قال الله لعيسى: هذا القول النافع في يوم ينفع الصادقين في الدنيا صدقهم ذلك في الآخرة عند الله. {لهم جنات تجري من تحتها الأنهار} يقول: للصادقين في الدنيا جنات تجري من تحتها الأنهار في الآخرة ثوابا لهم من الله عز وجل، على ما كان من صدقهم الذي صدقوا الله فيما وعدوه، فوفوا به لله، فوفى الله عز وجل لهم ما وعدهم من ثوابه. {خالدين فيها أبدا} يقول: باقين في الجنات التي أعطاهموها أبدا دائما لهم فيها نعيم لا ينتقل عنهم ولا يزول. وقد بينا فيما مضى أن معنى الخلود: الدوام والبقاء..القول في تأويل قوله تعالى: {رضي الله عنهم ورضوا عنه} يقول تعالى ذكره: رضي الله عن هؤلاء الصادقين الذين صدقوا في الوفاء له بما وعدوه من العمل بطاعته واجتناب معاصيه، {ورضوا عنه} يقول: ورضوا هم عن الله تعالى في وفائه لهم بما وعدهم على طاعتهم إياه، فيما أمرهم ونهاهم من جزيل ثوابه. {ذلك الفوز العظيم} يقول: هذا الذي أعطاهم الله من الجنات التي تجري من تحتها الأنهار، خالدين فيها، مرضيا عنهم، وراضين عن ربهم، هو الظفر العظيم بالطلبة وإدراك الحاجة التي كانوا يطلبونها في الدنيا، ولها كانوا يعملون فيها، فنالوا ما طلبوا وأدركوا ما أملوا.


120-120-لِلّهِ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ وَمَا فِيهِنَّ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

120-لله ملك السماوات والأرض وما فيهن وهو على كل شيء قدير

القول في تأويل قوله تعالى: {لله ملك السموات والأرض وما فيهن} يقول تعالى ذكره: أيها النصارى {لله ملك السموات والأرض} يقول: له سلطان السموات والأرض، {وما فيهن} دون عيسى الذين تزعمون أنه إلهكم ودون أمه، ودون جميع من في السموات ومن في الأرض؛ فإن السموات والأرض خلق من خلقه وما فيهن وعيسى وأمه من بعض ذلك بالحلول والانتقال، يدلان بكونهما في المكان الذي هما فيه بالحلول فيه والانتقال أنهما عبدان مملوكان لمن له ملك السموات والأرض وما فيهن. غينبههم وجميع خلقه على موضع حجته عليهم ليدبروه ويعتبروه، فيعقلوا عنه. {وهو على كل شيء قدير} يقول تعالى ذكره: والله الذي له ملك السموات والأرض وما فيهن، قادر على إفنائهن وعلى إهلاكهن وإهلاك عيسى وأمه ومن في الأرض جميعا كما ابتدأ خلقهم، لا يعجزه ذلك ولا شيء أراده؛ لأن قدرته القدرة التي لا يشبهها قدرة وسلطانه السلطان الذي لا يشبهه سلطان ولا مملكة.


001-1-الْحَمْدُ لِلّهِ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَجَعَلَ الظُّلُمَاتِ وَالنُّورَ ثُمَّ الَّذِينَ كَفَرُواْ بِرَبِّهِم يَعْدِلُونَ

1-الحمد لله الذي خلق السماوات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون

القول في تأويل قوله تعالى: {الحمد لله الذي خلق السموات والأرض} يعني تعالى ذكره بقوله {الحمد لله} الحمد الكامل لله وحده لا شريك له، دون جميع الأنداد والآلهة، ودون ما سواه مما تعبده كفرة خلقه من الأوثان والأصنام. وهذا كلام مخرجه مخرج الخبر ينحى به نحو الأمر، يقول: أخلصوا الحمد والشكر للذي خلقكم أيها الناس وخلق السموات والأرض، ولا تشركوا معه في ذلك أحدا شيئا، فإنه المستوجب عليكم الحمد بأياديه عندكم ونعمة عليكم، لا من تعبدونه من دونه وتجعلونه له شريكا من خلقه. وقد بينا الفصل بين معنى الحمد والشكر بشواهده فيما مضى قبل..القول في تأويل قوله تعالى: {وجعل الظلمات والنور} يقول تعالى ذكره: الحمد لله الذي خلق السموات والأرض، وأظلم الليل وأنار النهار. كما:10156 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وجعل الظلمات والنور} قال: الظلمات: ظلمة الليل، والنور: نور النهار.10157 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، أما قوله: {الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور} فإنه خلق السموات قبل الأرض، والظلمة قبل النور، والجنة قبل النار.فإن قال قائل: فما معنى قوله إذن "جعل " ؟ قيل: إن العرب تجعلها ظرفا للخبر والفعل، فتقول: جعلت أفعل كذا، وجعلت أقوم وأقعد، تدل بقولها "جعلت " على اتصال الفعل، كما تقول: علقت أفعل كذا، لا أنها في نفسها فعل، يدل على ذلك قول القائل: جعلت أقوم، وأنه لا جعل هناك سوى القيام، وإنما دل بقوله "جعلت " على اتصال الفعل ودوامه، ومن ذلك قول الشاعر:وزعمت أنك سوف تسلك فاردا والموت مكتنع طريقي قادرفاجعل تحلل من يمينك إنما حنث اليمين على اللئيم الفاجريقول: "فاجعل تحلل " بمعنى: تحلل شيئا بعد شيء، لا أن هناك جعلا من غير التحليل. فكذلك كل جعل في الكلام إنما هو دليل على فعل له اتصال، لا أن له خطا في معنى الفعل؛ فقوله: {وجعل الظلمات والنور} إنما هو أظلم ليلهما وأنار نهارهما..القول في تأويل قوله تعالى: {ثم الذين كفروا بربهم يعدلون} يقول تعالى ذكره معجبا خلقه المؤمنين من كفرة عباده ومحتجا على الكافرين: إن الإله الذي يجب عليكم أيها الناس حمده هو الذي خلق السموات والأرض، الذي جعل منهما معايشكم وأقواتكم وأقوات أنعامكم التي بها حياتكم، فمن السموات ينزل عليكم الغيث وفيها تجري الشمس والقمر باعتقاب واختلاف لمصالحكم، ومن الأرض ينبت الحب الذي به غذاؤكم والثمار التي فيها ملاذكم، مع غير ذلك من الأمور التي فيها مصالحكم ومنافعكم بها. والذين يجحدون نعمة الله عليهم بما أنعم به عليهم من خلق ذلك لهم ولكم أيها الناس بربهم الذي فعل ذلك وأحدثه {يعدلون} يجعلون له شريكا في عبادتهم إياه، فيعبدون معه الآلهة والأنداد والأصنام والأوثان، وليس منها شيء شركه في خلق شيء من ذلك ولا في إنعامه عليهم بما أنعم به عليهم، بل هو المنفرد بذلك كله، وهم يشركون في عبادتهم إياه غيره. فسبحان الله ما أبلغها من حجة وأوجزها من عظة، لمن فكر فيها بعقل وتدبرها بفهم ! ولقد قيل أنها فاتحة التوراة.10158 - حدثنا سفيان بن وكيع، قال: ثنا عبد العزيز بن عبد الصمد العمي، عن أبي عمران الجوني، عن عبد الله بن رباح، عن كعب، قال: فاتحة التوراة فاتحة الأنعام: {الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور ثم الذين كفروا بربهم يعدلون} 10159 - حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن جعفر بن سليمان، عن أبي عمران الجوني، عن عبد الله بن رباح، عن كعب، مثله. وزاد فيه: وخاتمة التوراة خاتمة هود.يقال من مساواة الشيء بالشيء: عدلت هذا بهذا، إذا ساويته به عدلا. وأما في الحكم إذا أنصفت فيه، فإنك تقول: عدلت فيه أعدل عدلا.وبنحو الذي قلنا في تأويل قوله: {يعدلون} قال أهل التأويل. ذكر من قال ذلك:10160 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يعدلون} قال: يشركون.ثم اختلف أهل التأويل فيمن عني بذلك، فقال بعضهم: عني به أهل الكتاب. ذكر من قال ذلك:10161 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن ابن أبزى، قال: جاءه رجل من الخوارج يقرأ عليه هذه الآية: {الحمد لله الذي خلق السموات والأرض وجعل الظلمات والنور ثم الذين كفروا لربهم يعدلون} قال له: أليس الذين كفروا بربهم يعدلون؟ قال: بلى. قال: وانصرف عنه الرجل، فقال له رجل من القوم: يا ابن أبزى، إن هذا قد أراد تفسير هذه غير هذا، إنه رجل من الخوارج ! فقال: ردوه علي ! فلما جاءه قال: هل تدري فيمن نزلت هذه الآية؟ قال: لا. قال إنها نزلت في أهل الكتاب، أذهب ولا تضعها على غير حدها.وقال آخرون: بل عنى بها المشركون من عبدة الأوثان. ذكر من قال ذلك:10162 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {ثم الذين كفروا بربهم يعدلون} قال: هؤلاء أهل صراحة.10163 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ثم الذين كفروا بربهم يعدلون} قال: هم المشركون.10164 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم الذين كفروا بربهم يعدلون} قال: الآلهة التي عبدوها عدلوها بالله قال: وليس بالله عدل ولا ند، وليس معه آلهة، ولا اتخذ صاحبة ولا ولدا.وأولى الأقوال في ذلك بالصواب عندي أن يقال: إن الله تعالى أخبر أن الذين كفروا بربهم يعدلون، فعم بذلك جميع الكفار، ولم يخصص منهم بعضا دون بعض، فجميعهم داخلون في ذلك: يهودهم، ونصاراهم، ومجوسهم، وعبدة الأوثان منهم ومن غيرهم من سائر أصناف الكفر.


002-2-هُوَ الَّذِي خَلَقَكُم مِّن طِينٍ ثُمَّ قَضَى أَجَلاً وَأَجَلٌ مُّسمًّى عِندَهُ ثُمَّ أَنتُمْ تَمْتَرُونَ

2-هو الذي خلقكم من طين ثم قضى أجلا وأجل مسمى عنده ثم أنتم تمترون

القول في تأويل قوله تعالى: {هو الذي خاقكم من طين} يعني تعالى ذكره بقوله: {هو الذي خلقكم من طين} أن الله الذي خلق السموات والأرض، وأظلم ليلهما وأنار نهارهم، فكفر به مع إنعامه عليهم الكافرون، وعدلوا به من لا ينفعهم ولا يضرهم. هو الذي خلقكم أيها الناس من طين؛ وإنما يعني بذلك تعالى ذكره أن الناس ولد من خلقه من طين، فأخرج ذلك مخرج الخطاب لهم، إذ كانوا ولده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10165 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هو الذي خلقكم من طين} بدء الخلق خلق الله آدم من طين.10166 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {هو الذي خلقكم من طين} قال: هو آدم.10167 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما خلقكم من طين: فآدم.10168 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك بن مزاحم، قال: خلق آدم من طين، وخلق الناس من سلالة من ماء مهين.10169 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {خلقكم من طين} قال: خلق آدم من طين، ثم خلقنا من آدم حين أخذنا من ظهره..القول في تأويل قوله تعالى: {ثم قضى أجلا وأجل مسمى عنده} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى قوله: {ثم قضى أجلا} ثم قضى لكم أيها الناس أجلا، وذلك ما بين أن يخلق إلى أن يموت؛ {وأجل مسمى عنده} وذلك ما بين أن يموت إلى أن يبعث. ذكر من قال ذلك:10170 - حدثنا ابن وكيع، وهناد بن السري، قالا: ثنا وكيع، قال: ثنا أبي، عن أبي بكر الهذلي، عن الحسن، في قوله: {قضى أجلا} قال: ما بين أن يخلق إلى أن يموت. {وأجل مسمى عنده} قال: ما بين أن يموت إلى أن يبعث.10171 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ثم قضى أجلا وأجل مسمى عنده} كان يقول: أجل حياتك إلى أن تموت وأجل موتك إلى أن تبعث، فأنت بين أجلين من الله تعالى.10172 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن عبيد بن سليمان، عن الضحاك بن مزاحم: {قضى أجلا وأجل مسمى عنده} قال: قضى أجل الموت، وكل نفس أجلها الموت. قال: {ولن يؤخر الله نفسا إذا جاء أجلها} {وأجل مسمى عنده} يعني: أجل الساعة ذهاب الدنيا والإفضاء إلى الله.وقال آخرون: بل معنى ذلك: ثم قضى الدنيا وعنده الآخرة. ذكر من قال ذلك:10173 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن سفيان، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس قوله: {أجلا} قال: الدنيا. {وأجل مسمى عنده} الآخرة.10174 - حدثنا ابن وكيع، قال: ثنا أبو عاصم، عن زكريا بن إسحاق، عن ابن أبي نجيح، عن مجاهد: {قضى أجلا} قال: الآخرة عنده. {وأجل مسمى} الدنيا.- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أجلا} قال: الآخرة عنده. {وأجل مسمى} قال: الدنيا.- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أجلا} قال: الآخرة عنده. {وأجل مسمى} قال: الدنيا.10175 - حرثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة والحسن: {ثم قضى أجلا وأجل مسمى عنده} قالا: قضى أجل الدنيا من حين خلقك إلى أن تموت. {وأجل مسمى عنده} يوم القيامة.10176 - حدثنا هناد، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن مجاهد وعكرمة: {ثم قضى أجلا وأجل مسمى عنده} قال: قضى أجل الدنيا. {وأجل مسمى عنده} قال: هو أجل البعث.10177 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن مجاهد وعكرمة: {ثم قضى أجلا} قال: الموت. {وأجل مسمى عنده} الآخرة.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن، في قوله: {ثم قضى أجلا وأجل مسمى عنده} قالا: قضى أجل الدنيا منذ يوم خلقت إلى أن تموت، وأجل مسمى عنده يوم القيامة.- حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن مجاهد: {قضى أجلا} قال: أجل الدنيا. {وأجل مسمى عنده} قال: البعث.- حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ثم قضى أجلا وأجل مسمى عنده} يعني: أجل الموت. والأجل المسمى: أجل الساعة، الوقوف عند الله.10178 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قضى أجلا} قال: أما قضى أجلا: فأجل الموت. {وأجل مسمى عنده} يوم القيامة.وقال آخرون في ذلك بما:10179 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ثم قضى أجلا وأجل مسمى عنده} قال: أما قوله: {قضى أجلا} فهو النوم تقبض فيه الروح ثم ترجع إلى صاحبها حين اليقظة. {وأجل مسمى عنده} هو أجل موت الإنسان.وقال آخرون بما:10180 - حدثني به يونس، قال: أخبرنا ابن وهب، في قوله: {هو الذي خلقكم من طين ثم قضى أجلا وأجل مسمى عنده ثم أنتم تمترون} قال: خلق آدم من طين، ثم خلقنا من آدم، أخذنا من ظهره، ثم أخذ الأجل والميثاق في أجل واحد مسمى في هذه الحياة الدنيا.وأولى الأقوال في ذلك عندي بالصواب قول من قال: معناه: ثم قضى أجل هذه الحياة الدنيا، {وأجل مسمى عنده} وهو أجل البعث عنده.وإنما قلنا ذلك أولى بالصواب، لأنه تعالى نبه خلقه على موضع حجته عليهم من أنفسهم، فقال لهم: أيها الناس، إن الذي يعدل به كفاركم الآلهة والأنداد هو الذي خلقكم فابتدأكم وأنشأكم من طين، فجعلكم صورا أجساما أحياء بعد إذ كنتم طينا جمادا، ثم قضى آجال حياتكم لفنائكم ومماتكم، ليعيدكم ترابا وطينا كالذي كنتم قبل أن ينشأكم ويخلقكم. {وأجل مسمى عنده} لإعادتكم أحياء وأجساما كالذي كنتم قبل مماتكم. وذلك نظير قوله: {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} [البقرة: 28] .القول في تأويل قوله تعالى: {ثم أنتم تمترون} يقول تعالى ذكره: ثم أنتم تشكون في قدرة من قدر على خلق السموات والأرض، وإظلام الليل وإنارة النهار، وخلقكم من طين حتى صيركم بالهيئة التي أنتم بها على إنشائه إياكم من بعد مماتكم وفنائكم، وإيجاده إياكم بعد عدمكم. والمرية في كلام العرب هي الشك، وقد بينت ذلك بشواهده في غير هذا الموضع فيما مضى قبل بما أغنى عن إعادته. وقد:10181 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ثم أنتم تمترون} قال: الشك. قال: وقرأ قول الله: {في مرية منه} [هود: 17] قال: في شك منه.10182 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ثم أنتم تمترون} بمثله.


003-3-وَهُوَ اللّهُ فِي السَّمَاوَاتِ وَفِي الأَرْضِ يَعْلَمُ سِرَّكُمْ وَجَهرَكُمْ وَيَعْلَمُ مَا تَكْسِبُونَ

3-وهو الله في السماوات وفي الأرض يعلم سركم وجهركم ويعلم ما تكسبون

القول في تأويل قوله تعالى: {وهو الله في السموات وفي الأرض يعلم سركم وجهركم ويعلم ما تكسبون} يقول تعالى ذكره: إن الذي له الألوهة التي لا تنبغي لغيره المستحق عليكم إخلاص الحمد له بآلائه عندكم أيها الناس الذي يعدل به كفاركم من سواه، هو الله الذي هو في السموات وفي الأرض، {يعلم سركم وجهركم} فلا يخفى عليه شيء، يقول: فربكم الذي يستحق عليكم الحمد ويجب عليكم إخلاص العبادة له، هو هذا الذي صفته، لا من لا يقدر لكم على ضر ولا نفع ولا يعمل شيئا ولا يدفع عن نفسه سوءا أريد بها.وأما قوله: {ويعلم ما تكسبون} يقول: ويعلم ما تعملون وتجرحون، فيحصي ذلك عليكم ليجازيكم به عند معادكم إليه.


004-4-وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلاَّ كَانُواْ عَنْهَا مُعْرِضِينَ

4-وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين

القول في تأويل قوله تعالى: {وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين} يقول تعالى ذكره: وما تأتي هؤلاء الكفار الذين بربهم يعدلون أوثانهم وآلهتهم {آية من آيات ربهم} يقول: حجة وعلامة ودلالة من حجج ربهم ودلالاته وأعلامه على وحدانيته وحقيقة نبوتك يا محمد وصدق ما أتيتهم به من عندي، {إلا كانوا عنها معرضين} يقول: إلا أعرضوا عنها، يعني عن الآية، فصدوا عن قبولها والإقرار بما شهدت على حقيقته ودلت على صحته، جهلا منهم بالله واغترارا بحلمه عنهم.


005-5-فَقَدْ كَذَّبُواْ بِالْحَقِّ لَمَّا جَاءهُمْ فَسَوْفَ يَأْتِيهِمْ أَنبَاء مَا كَانُواْ بِهِ يَسْتَهْزِئُونَ

5-فقد كذبوا بالحق لما جاءهم فسوف يأتيهم أنباء ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {فقد كذبوا بالحق لما جاءهم فسوف يأتيهم أنباء ما كانوا به يستهزؤون} يقول تعالى ذكره: فقد كذب هؤلاء العادلون بالله الحق لما جاءهم، وذلك الحق هو محمد صلى الله عليه وسلم، كذبوا به، وجحدوا نبوته لما جاءهم قال الله لهم متوعدا على تكذيبهم إياه وجحودهم نبوته: سوف يأتي المكذبين بك يا محمد من قومك وغيرهم {أنباء ما كانوا به يستهزؤون} يقول: سوف يأتيهم أخبار استهزائهم بما كانوا به يستهزؤون من آياتي وأدلتي التي آتيتهم. ثم وفى لهم بوعيده لما تمادوا في غيهم وعتوا على ربهم، فقتلهم يوم بدر بالسيف.


006-6-أَلَمْ يَرَوْاْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ مَّكَّنَّاهُمْ فِي الأَرْضِ مَا لَمْ نُمَكِّن لَّكُمْ وَأَرْسَلْنَا السَّمَاء عَلَيْهِم

6-ألم يروا كم أهلكنا من قبلهم من قرن مكناهم في الأرض ما لم نمكن لكم وأرسلنا السماء عليهم مدرارا وجعلنا الأنهار تجري من تحتهم فأهلكناهم بذنوبهم وأنشأنا من بعدهم قرنا آخرين

القول في تأويل قوله تعالى: {ألم يروا كم أهلكنا من قبلهم من قرن مكناهم في الأرض ما لم نمكن لكم وأرسلنا السماء عليهم مدرارا وجعلنا الأنهار تجري من تحتهم فأهلكناهم بذنوبهم وأنشأنا من بعدهم قرنا آخرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم ير هؤلاء المكذبون بآياتي الجاحدون نبوتك، كثرة من أهلكت من قبلهم من القرون، وهم الأمم الذين وطأت لهم البلاد والأرض وطاءة لم أوطئها لكم، وأعطيتهم فيها ما لم أعطكم. كما:10183 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {مكناهم في الأرض ما لم نمكن لكم} يقول: أعطيناهم ما لم نعطكم.قال أبو جعفر: أمطرت فأخرجت لهم الأشجار ثمارها، وأعطتهم الأرض ريع نباتها، وجابوا صخور جبالها، ودرت عليهم السماء بأمطارها، وتفجرت من تحتهم عيون المياه بينابيعها بإذني، فغمطوا نعمة ربهم وعصوا رسول خالقهم وخالفوا أمر بارئهم، وبغوا حتى حق عليهم قولي، فأخذتهم بما اجترحوا من ذنوبهم وعاقبتهم بما اكتسبت أيديهم، وأهلكت بعضهم بالرجفة وبعضهم بالصيحة وغير ذلك من أنواع العذاب.ومعنى قوله: {وأرسلنا السماء عليهم مدرارا} المطر، ويعني بقوله: "مدرارا " : غزيرة دائمة. {وأنشأنا من بعدهم قرنا آخرين} يقول وأحدثنا من بعدهم الذين أهلكناهم قرنا آخرين فابتدأنا سواهم.فإن قال قائل: فما وجه قوله: {مكناهم في الأرض ما لم نمكن لكم} ومن المخاطب بذلك؟ فقد ابتدأ الخبر في أول الآية عن قوم غيب بقوله: {ألم يروا كم أهلكنا من قبلهم من قرن} قيل: إن المخاطب بقوله: {ما لم نمكن لكم} هو المخبر عنهم بقوله: {ألم يروا كم أهلكنا من قبلهم من قرن} ولكن في الخبر معنى القول، ومعناه: قل يا محمد لهؤلاء القوم الذين كذبوا بالحق لما جاءهم: {ألم يروا كم أهلكنا من قبلهم من قرن مكناهم في الأرض ما لم نمكن لكم} والعرب إذا أخبرت خبرا عن غائب وأدخلت فيه قولا فعلت ذلك فوجهت الخبر أحيانا إلى الخبر عن الغائب، وأحيانا إلى الخطاب، فتقول: قلت لعبد الله: ما أكرمه، وقلت لعبد الله: ما أكرمك، وتخبر عنه أحيانا على وجه الخبر عن الغائب ثم تعود إلى الخطاب، وتخبر على وجه الخطاب له ثم تعود إلى الخبر عن الغائب. وذلك في كلامها وأشعارها كثير فاش؛ وقد ذكرنا بعض ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد كان بعض نحويي البصرة يقول في ذلك: كأنه أخبر النبي صلى الله عليه وسلم ثم خاطبه معهم وقال: {حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22]


007-7-وَلَوْ نَزَّلْنَا عَلَيْكَ كِتَاباً فِي قِرْطَاسٍ فَلَمَسُوهُ بِأَيْدِيهِمْ لَقَالَ الَّذِينَ كَفَرُواْ إِنْ هَـذَا إِلاَّ سِحْرٌ مُّبِينٌ

7-ولو نزلنا عليك كتابا في قرطاس فلمسوه بأيديهم لقال الذين كفروا إن هـذا إلا سحر مبين

القول في تأويل قوله تعالى: {ولو نزلنا عليك كتابا في قرطاس فلمسوه بأيديهم لقال الذين كفروا إن هذا إلا سحر مبين} وهذا إخبار من الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم عن هؤلاء القوم الذين يعدلون بربهم الأوثان والآلهة والأصنام. يقول تعالى ذكره: وكيف يتفقهون الآيات، أم كيف يستدلون على بطلان ما هم عليه مقيمون من الكفر بالله وجحود نبوتك بحجج الله وآياته وأدلته، وهم لعنادهم الحق وبعدهم من الرشد، لو أنزلت عليك يا محمد الوحي الذي أنزلته عليك مع رسولي في قرطاس يعاينونه ويمسونه بأيديهم وينظرون إليه ويقرؤونه منه معلقا بين السماء والأرض بحقيقة ما تدعوهم إليه وصحة ما تأتيهم به من توحيدي وتنزيلي، لقال الذين يعدلون بي غيري فيشركون في توحيدي سواي: {إن هذا إلا سحر مبين} أي ما هذا الذي جئتنا به إلا سحر سحرت به أعيننا، ليست له حقيقة ولا صحة؛ {مبين} يقول: مبين لمن تدبره وتأمله أنه سحر لا حقيقة له.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10184 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {كتابا في قرطاس فلمسوه بأيديهم} قال: فمسوه ونظروا إليه لم يصدقوا به.10185 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو نزلنا عليك كتابا في قرطاس فلمسوه بأيديهم} يقول: فعاينوه معاينة لقال الذين كفروا: {إن هذا إلا سحر مبين} 10186 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو نزلنا عليك كتابا في قرطاس فلمسوه بأيديهم} يقول: لو نزلنا من السماء صحفا فيها كتاب فلمسوه بأيديهم، لزادهم ذلك تكذيبا10187 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولو نزلنا عليك كتابا في قرطاس} الصحف.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {في قرطاس} يقول: في صحيفة، {فلمسوه بأيديهم} لقال الذين كفروا: {إن هذا إلا سحر مبين} .


008-8-وَقَالُواْ لَوْلا أُنزِلَ عَلَيْهِ مَلَكٌ وَلَوْ أَنزَلْنَا مَلَكاً لَّقُضِيَ الأمْرُ ثُمَّ لاَ يُنظَرُونَ

8-وقالوا لولا أنزل عليه ملك ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون

القول في تأويل قوله تعالى: {وقالوا لولا أنزل عليه ملك ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون} يقول تعالى ذكره: قال هؤلاء المكذبون بآياتي العادلون بي الأنداد والآلهة: يا محمد لك لو دعوتهم إلى توحيدي والإقرار بربوبيتي، وإذا أتيتهم من الآيات والعبر بما أتيتهم به واحتججت عليهم بما احتججت عليهم مما قطعت به عذرهم: هلا نزل عليك ملك من السماء في صورته يصدقك على ما جئتنا به، ويشهد لك بحقيقة ما تدعي من أن الله أرسلك إلينا ! كما قال تعالى مخبرا عن المشركين في قيلهم لنبي الله صلى الله عليه وسلم: {وقالوا ما لهذا الرسول يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيرا} [الفرقان: 7] {ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون} يقول: ولو أنزلنا ملكا على ما سألوا ثم كفروا ولم يؤمنوا بي وبرسولي، لجاءهم العذاب عاجلا غير آجل، ولم ينظروا فيؤخروا بالعقوبة مراجعة التوبة، كما فعلت بمن قبلهم من الأمم التي سألت الآيات ثم كفرت بعد مجيئها من تعجيل النقمة وترك الإنظار. كما:10188 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون} يقول: لجاءهم العذاب.10189 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون} يقول: ولو أنهم أنزلنا إليهم ملكا ثم لم يؤمنوا لم ينظروا.10190 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {لولا أنزل عليه ملك} في صورته، {ولو أنزلنا ملكا لقضي الأمر} لقامت الساعة.10191 - حدثنا ابن وكيع، عن أبيه، قال: ثنا أبو أسامة، عن سفيان الثوري، عن عكرمة: {لقضي الأمر} قال: لقامت الساعة- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولو أنزلنا ملكا لقضي الأمر} قال: يقول: لو أنزل الله ملكا ثم لم يؤمنوا، لعجل لهم العذابوقال آخرون في ذلك بما.10192 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: أخبرنا بشر، عن عمار، عن أبي روق. عن الضحاك، عن ابن عباس، قوله: {ولو أنزلنا ملكا لقضي الأمر ثم لا ينظرون} قالا: لو آتاهم ملك في صورته لماتوا، ثم لم يؤخروا طرفة عين.


009-9-وَلَوْ جَعَلْنَاهُ مَلَكاً لَّجَعَلْنَاهُ رَجُلاً وَلَلَبَسْنَا عَلَيْهِم مَّا يَلْبِسُونَ

9-ولو جعلناه ملكا لجعلناه رجلا وللبسنا عليهم ما يلبسون

القول في تأويل قوله تعالى: {ولو جعلناه ملكا لجعلناه رجلا} يقول تعالى ذكره: ولو جعلنا رسولنا إلى هؤلاء العادلين بي، القائلين: لولا أنزل على محمد ملك بتصديقه ملكا ينزل عليهم من السماء، ويشهد بتصديق محمد صلى الله عليه وسلم ويأمرهم باتباعه {لجعلناه رجلا} يقول: لجعلناه في صورة رجل من البشر، لأنهم لا يقدرون أن يروا الملك في صورته. يقول: وإذا كان ذلك كذلك، فسواء أنزلت عليهم بذلك ملكا أو بشرا، إذ كنت إذا أنزلت عليهم ملكا إنما أنزله بصورة إنسي، وحججي في كلتا الحالتين عليهم ثابته بأنك صادق وأن ما جئتهم به حق.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:10193 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمار، عن أبي روق، عن الضحاك، عن ابن عباس: {ولو جعلناه ملكا لجعلناه رجلا} يقول: ما آتاهم إلا في صورة رجل، لأنهم لا يستطيعون النظر إلى الملائكة.10194 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولو جعلناه ملكا لجعلناه رجلا} في صورة رجل في خلق رجل.10195 - حدثنا بشر، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ولو جعلناه ملكا لجعلناه رجلا} يقول: لو بعثنا إليهم ملكا لجعلناه في صورة آدمي.- حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولو جعلناه ملكا لجعلناه رجلا} يقول: في صورة آدمي.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.10196 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو جعلناه ملكا لجعلناه رجلا} قال: لجعلنا ذلك الملك في صورة رجل، لم نرسله في صورة الملائكة..القول في تأويل قوله تعالى: {وللبسنا عليهم ما يلبسون} يعني تعالى ذكره بقوله: {وللبسنا عليهم} ولو أنزلنا ملكا من السماء مصدقا لك يا محمد، شاهدا لك عند هؤلاء العادلين بي الجاحدين آياتك على حقيقة نبوتك، فجعلناه في صورة رجل من بني آدم إذ كانوا لا يطيقون رؤية الملك بصورته التي خلقته بها، التبس عليهم أمره فلم يدروا ملك هو أم أنسي، فلم يوقنوا به أنه ملك ولم يصدقوا به، وقالوا: ليس هذا ملكا، وللبسنا عليهم ما يلبسونه على أنفسهم من حقيقة أمرك وصحة برهانك وشاهدك على نبوتك. يقال منه: لبست عليهم الأمر ألبسه لبسا: إذا خلطته عليهم، ولبست الثوب ألبسه لبسا، واللبوس: اسم الثياب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10197 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس قوله: {وللبسنا عليهم ما يلبسون} يقول: لشبهنا عليهم.10198 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وللبسنا عليهم ما يلبسون} يقول: ما لبس قوم على أنفسهم إلا لبس الله عليهم؛ واللبس: إنما هو من الناس.10199 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وللبسنا عليهم ما يلبسون} يقول: شبهنا عليهم ما يشبهون على أنفسهم.وقد روي عن ابن عباس في ذلك قول آخر، وهو ما:10200 - حدثني به محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وللبسنا عليهم ما يلبسون} فهم أهل الكتاب فارقوا دينهم وكذبوا رسلهم، وهو تحريف الكلام عن مواضعه.10201 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك، في قوله: {وللبسنا عليهم ما يلبسون} يعني التحريف: هم أهل الكتاب، فرقوا كتبهم ودينهم وكذبوا رسلهم، فلبس الله عليهم ما لبسوا على أنفسهم.وقد بينا فيما مضى قبل أن هذه الآيات من أول السورة بأن تكون في أمر المشركين من عبدة الأوثان أشبه منها بأمر أهل الكتاب من اليهود والنصارى، بما أغنى عن إعادته.


010-10-وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُواْ مِنْهُم مَّا كَانُواْ بِهِ يَسْتَهْزِئُونَ

10-ولقد استهزئ برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {ولقد استهزئ برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزؤون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم مسليا عنه بوعيده المستهزئين به عقوبة ما يلقى منهم من أذى الاستهزاء به والاستخفاف في ذات الله: هون عليك يا محمد ما أنت لاق من هؤلاء المستهزئين بك المستخفين بحقك في وفي طاعتي، وامض لما أمرتك به من الدعاء إلى توحيدي والإقرار بي والإذعان لطاعتي؛ فإنهم إن تمادوا في غيهم وأصروا على المقام على كفرهم، نسلك بهم سبيل أسلافهم من سائر الأمم غيرهم من تعجيل النقمة لهم وحلول المثلاث بهم، فقد استهزأت أمم من قبلك برسل أرسلتهم إليهم بمثل الذي أرسلتك به إلى قومك، وفعلوا مثل فعل قومك بك، {فحاق بالذين سخروا منهم ما كانوا به يستهزؤون} يعني بقوله: {فحاق} فنزل وأحاط بالذين هزئوا برسلهم {وما كانوا به يستهزؤون} يقول: العذاب الذي كانوا يهزؤون به وينكرون أن يكون واقعا بهم على ما أنذرتهم رسلهم. يقال منه: حاق بهم هذا الأمر يحيق بهم حيقا وحيوقا وحيقانا.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10202 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فحاق بالذين سخروا منهم} من الرسل، {ما كانوا به يستهزؤون} يقول: وقع بهم العذاب الذي استهزؤوا به.


011-11-قُلْ سِيرُواْ فِي الأَرْضِ ثُمَّ انظُرُواْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

11-قل سيروا في الأرض ثم انظروا كيف كان عاقبة المكذبين

القول في تأويل قوله تعالى: {قل سيروا في الأرض ثم انظروا كيف كان عاقبة المكذبين} يقول تعالى ذكره: قل يا محمد لهؤلاء العادلين بي الأوثان والأنداد المكذبين بك الجاحدين حقيقة ما جئتهم به من عندي: {سيروا في الأرض} يقول: جولوا في بلاد المكذبين رسلهم الجاحدين آياتي من قبلهم من ضربائهم وأشكالهم من الناس. {ثم انظروا كيف كان عاقبة المكذبين} يقول: ثم انظروا كيف أعقبهم تكذيبهم ذلك الهلاك والعطب وخزي الدنيا وعارها، وما حل بهم من سخط الله عليهم من البوار وخراب الديار وعفو الآثار. فاعتبروا به، إن لم تنهكم حلومكم، ولم تزجركم حجج الله عليكم، عما أنتم مقيمون عليه من التكذيب، فاحذروا مثل مصارعهم واتقوا أن يحل بكم مثل الذي حل بهم. وكان قتادة يقول في ذلك بما:10203 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل سيروا في الأرض ثم انظروا كيف كان عاقبه المكذبين} دمر الله عليهم وأهلكهم ثم صيرهم إلى النار.


012-12-قُل لِّمَن مَّا فِي السَّمَاوَاتِ وَالأَرْضِ قُل لِلّهِ كَتَبَ عَلَى نَفْسِهِ الرَّحْمَةَ لَيَجْمَعَنَّكُمْ إِلَى يَوْمِ الْقِيَامَةِ لاَ رَيْبَ

12-قل لمن ما في السماوات والأرض قل لله كتب على نفسه الرحمة ليجمعنكم إلى يوم القيامة لا ريب فيه الذين خسروا أنفسهم فهم لا يؤمنون

القول في تأويل قوله تعالى: {قل لمن ما في السموات والأرض قل لله كتب على نفسه الرحمة} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم: لمن ما في السموات والأرض؟ يقول: لمن ملك ما في السموات والأرض. ثم أخبرهم أن ذلك لله الذي استعبد كل شيء وقهر كل شيء بملكه وسلطانه، لا للأوثان والأنداد ولا لما يعبدونه ويتخذونه إلها من الأصنام التي لا تملك لأنفسها نفعا ولا تدفع عنها ضرا.وقوله: {كتب على نفسه الرحمة} يقول: قضى أنه بعباده رحيم، لا يعجل عليهم بالعقوبة ويقبل منهم الإنابة والتوبة. وهذا من الله تعالى ذكره استعطاف للمعرضين عنه إلى الإقبال إليه بالتوبة، يقول تعالى ذكره: أن هؤلاء العادلين بي الجاحدين نبوتك يا محمد، إن تابوا وأنابوا قبلت توبتهم، وإني قد قضيت في خلقي أن رحمتي وسعت كل شيء. كالذي:10204 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن ذكوان، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "لما فرغ الله من الخلق كتب كتابا: إن رحمتي سبقت غضبي " .10205 - حدثنا محمد بن المثني، قال: ثنا عبد الوهاب، قال: ثنا داود، عن أبي عثمان، عن سليمان، قال: "إن الله تعالى لما خلق السماء والأرض، خلق مائة رحمة، كل رحمة ملء ما بين السماء إلى الأرض، فعنده تسع وتسعون رحمة، وقسم رحمة بين الخلائق فبها يتعاطفون وبها تشرب الوحش والطير الماء، فإذا كان يوم القيامة قصرها الله على المتقين وزادهم تسعا وتسعين " .- حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن داود، عن أبي عثمان، عن سلمان نحوه، إلا أن ابن أبي عدي لم يذكر في حديثه وبها تشرب الوحش والطير الماء.10206 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عاصم بن سليمان، عن أبي عثمان، عن سليمان، قال: نجد في التوراة عطفتين: أن الله خلق السموات والأرض، ثم خلق مئة رحمة - أو: جعل مئة رحمة - قبل أن يخلق الخلق، ثم خلق الخلق فوضع بينهم رحمة واحدة، وأمسك عنده تسعا وتسعين رحمة، قال: فبها يتراحمون، وبها يتباذلون، وبها يتعاطفون، وبها يتزاورون، وبها تحن الناقة، وبها تنئج البقرة، وبها تيعر الشاة، وبها تتابع الطير، وبها تتابع الحيتان في البحر؛ فإذا كان يوم القيامة جمع الله تلك الرحمة إلى ما عنده، ورحمته أفضل وأوسع.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عاصم بن سليمان، عن أبي عثمان النهدي، عن سلمان، في قوله: {كتب على نفسه الرحمة} .. الآية، قال: أنا نجد في التوراة عطفتين، ثم ذكر نحوه، إلا أنه ما قال: "وبها تتابع الطير، وبها تتابع الحيتان في البحر " .10207 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال ابن طاوس، عن أبيه: إن الله تعالى لما خلق الخلق، لم يعطف شيء على شيء، حتى خلق مئة رحمة، فوضع بينهم رحمة واحدة، فعطف بعض الخلق على بعض.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه بمثله.10208 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: وأخبرني الحكم بن أبان، عن عكرمة - حسبته أسنده - قال: إذا فرغ الله عز وجل من القضاء بين خلقه، أخرج كتابا من تحت العرش فيه: "إن رحمتي سبقت غضبي، وأنا أرحم الراحمين " قال: فيخرج من النار مثل أهل الجنة، أو قال مثلا أهل الجنة، ولا أعلمه إلا قال: "مثلا " ، وأما مثل فلا أشك مكتوبا ها هنا، وأشار الحكم إلى نحره، عتقاء الله. فقال رجل لعكرمة: يا أبا عبد الله، فإن الله يقول: {يريدون أن يخرجوا من النار وما هم بخارجين منها ولهم عذاب مقيم} [المائدة: 37] قال: ويلك ! أولئك أهلها الذين هم أهلها.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحكم بن أبان، عن عكرمة - حسبت أنه أسنده - قال: إذا كان يوم القيامة أخرج الله كتابا من تحت العرش، ثم ذكر نحوه، غير أنه قال: فقال رجل: يا أبا عبد الله، أرأيت قوله: {يريدون أن يخرجوا من النار} [المائدة: 37] وسائر الحديث مثل حديث ابن عبد الأعلى.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن همام بن منبه، قال: سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: "لما قضى الله الخلق كتب في كتاب فهو عنده فوق العرش: إن رحمتي سبقت غضبي " .10209 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، عن أبي أيوب، عن عبد الله بن عمرو، أنه كان يقول: إن لله مئة رحمة، فأهبط رحمة إلى أهل الدنيا يتراحم بها الجن والإنس وطائر السماء وحيتان الماء ودواب الأرض وهوامها وما بين الهواء؛ واختزن عند تسعا وتسعين رحمة، حتى إذا كان يوم القيامة اختلج الرحمة التي كان أهبطها إلى أهل الدنيا، فحواها إلى ما عنده، فجعلها في قلوب أهل الجنة وعلى أهل الجنة.10210 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال عبد الله بن عمرو: أن لله مئة رحمة، اهبط منها إلى الأرض رحمة واحدة يتراحم بها الجن والإنس والطير والبهائم وهوام الأرض.10211 - حدثنا محمد بن عوف، قال: أخبرنا أبو المغيرة عبد القدوس بن الحجاج، قال: ثنا صفوان بن عمرو، قال: ثني أبو المخارق زهير بن سالم، قال: قال عمر لكعب: ما أول شيء ابتدأه الله من خلقه؟ فقال كعب: كتب الله كتابا لم يكتبه بقلم ولا مداد، ولكنه كتب بأصبعه يتلوها الزبرجد واللؤلؤ والياقوت: "أنا الله لا أله إلا أنا سبقت رحمتي غضبي " ..القول في تأويل قوله تعالى: {ليجمعنكم إلى يوم القيامة لا ريب فيه} وهذه اللام التي في قوله: {ليجمعنكم} لام قسم. ثم اختلف أهل العربية في جالبها، فكان بعض نحويي الكوفة يقول: إن شئت جعلت الرحمة غاية كلام، ثم استأنفت بعدها: {ليجمعنكم} قال: وإن شئت جعلته في موضع نصب، يعني كتب {ليجمعنكم} كما قال: {كتب ربكم على نفسه الرحمة أنه من عمل منكم سوءا بجهالة} [الأنعام: 54] يريد: كتب أنه من عمل منكم. قال: والعرب تقول في الحروف التي يصلح معها جواب كلام الأيمان بأن المفتوحة وباللام، فيقولون: أرسلت إليه أن يقوم، وأرسلت إليه ليقومن. قال: وكذلك قوله: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين} [يوسف: 35] . قال وهو في القرآن كثير؛ ألا ترى أنك لو قلت: بدا لهم أن يسجنوه، لكان صوابا؟ وكان بعض نحويي البصرة يقول: نصبت لام {ليجمعنكم} لأن معنى كتاب كأنه قال: والله ليجمعنكم.والصواب من القول في ذلك عندي أن يكون قوله: {كتب على نفسه الرحمة} غاية، وأن يكون قوله: {ليجمعنكم} خبر مبتدأ، ويكون معنى الكلام حينئذ: ليجمعنكم الله أيها العادلون بالله ليوم القيامة الذي لا ريب فيه لينتقم منكم بكفركم به.وإنما قلت: هذا القول أولى بالصواب من إعمال كتب في {ليجمعنكم} لأن قوله: {كتب} قد عمل في الرحمة، فغير جائز وقد عمل في الرحمة أن يعمل في: {ليجمعنكم} لأنه لا يتعدى إلى اثنين.فإن قال قائل: فما أنت قائل في قراءة من قرأ: {كتب ربكم على نفسه الرحمة} [الأنعام: 54] أنه بفتح أن؟ قيل: إن ذلك إذ قرئ كذلك، فإن "أن " بيان عن الرحمة وترجمة عنها، لأن معنى الكلام: كتب على نفسه الرحمة أن يرحم [ من تاب ] من عباده بعد اقتراف السوء بجهالة، ويعفو والرحمة يترجم عنها، ويبين معناها بصفتها، وليس من صفة الرحمة {ليجمعنكم إلى يوم القيامة} فيكون مبينا به عنها. فإن كان ذلك كذلك، فلم يبق إلا أن ينصب بنية تكرير كتب مرة أخرى معه، ولا ضرورة بالكلام إلى ذلك فتوجه إلى ما ليس بموجود في ظاهر.وأما تأويل قوله {لا ريب فيه} فإنه لا يشك فيه، يقول: في أن الله يجمعكم إلى يوم القيامة فيحشركم إليه جميعا، ثم يؤتى كل عامل منكم أجر ما عمل من حسن أو سيئ..القول في تأويل قوله تعالى: {الذين خسروا أنفسهم فهم لا يؤمنون} يعني تعالى ذكره بقوله: {الذين خسروا أنفسهم} العادلين به الأوثان والأصنام يقول تعالى ذكره: ليجمعن الله الذين خسروا أنفسهم، يقول: الذين أهلكوا أنفسهم وغبنوها بادعائهم لله الند والعديل، فأبقوها بإيجابهم سخط الله وأليم عقابه في المعاد. وأصل الخسار: الغبن، يقال منه: خسر الرجل في البيع: إذا غبن، كما قال الأعشى:لا يأخذ الرشوة في حكمه ولا يبالي خسر الخاسروقد بينا ذلك في غير هذا الموضع بما أغنى عن إعادته. وموضوع "الذين " في قوله: {الذين خسروا أنفسهم} نصب على الرد على الكاف والميم في قوله: {ليجمعنكم} على وجه البيان عنها. وذلك أن الذين خسروا أنفسهم، هم الذين خوطبوا بقوله: { ليجمعنهم} وقوله: {فهم لا يؤمنون} يقول: فهم لإهلاكهم أنفسهم وغبنهم إياه حظها لا يؤمنون، أي لا يوحدون الله ولا يصدقون بوعده ووعيده ولا يقرون بنبوة محمد صلى الله عليه وسلم.


013-13-وَلَهُ مَا سَكَنَ فِي اللَّيْلِ وَالنَّهَارِ وَهُوَ السَّمِيعُ الْعَلِيمُ

13-وله ما سكن في الليل والنهار وهو السميع العليم

القول في تأويل قوله تعالى: {وله ما سكن في الليل والنهار وهو السميع العليم} يقول تعالى ذكره: لا يؤمن هؤلاء العادلون بالله الأوثان، فيخلصوا له التوحيد ويفردوا له الطاعة ويقروا بالألوهية جهلا. {ولا ما سكن في الليل والنهار } يقول: وله ملك كل شيء، لأنه لا شيء من خلق الله إلا وهو ساكن الليل والنهار، فمعلوم بذلك أن معناه ما وصفنا. {وهو السميع} ما يقول هؤلاء المشركون فيه من ادعائهم له شريكا، وما يقول غيرهم من خلاف ذلك. {العليم} بما يضمرونه في أنفسهم وما يظهرونه بجوارحهم، لا يخفى عليه شيء من ذلك، فهو يحصيه عليهم، ليوفي كل إنسان ثواب ما اكتسب وجزاء ما عمل.وبنحو الذي قلنا في تأويل قوله: {سكن} قال أهل التأويل. ذكر من قال ذلك:10212 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وله ما سكن في الليل والنهار} يقول: ما استقر في الليل والنهار.


014-14-قُلْ أَغَيْرَ اللّهِ أَتَّخِذُ وَلِيّاً فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ وَهُوَ يُطْعِمُ وَلاَ يُطْعَمُ قُلْ إِنِّيَ أُمِرْتُ أَنْ أَكُونَ أَوَّلَ

14-قل أغير الله أتخذ وليا فاطر السماوات والأرض وهو يطعم ولا يطعم قل إني أمرت أن أكون أول من أسلم ولا تكونن من المشركين

القول في تأويل قوله تعالى: {قل أغير الله أتخذ وليا فاطر السموات والأرض وهو يطعم ولا يطعم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين العادلين بربهم الأوثان والأصنام، والمنكرين عليك إخلاص التوحيد لربك، الداعين إلى عبادة الآلهة والأوثان: أشياء غير الله تعالى أتخذ وليا وأستنصره وأستعينه على النوائب والحوادث؟ كما:10213 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قل أغير الله اتخذ وليا} قال: أما الولي: فالذي يتولونه ويقرون له بالربوبية. {فاطر السموات والأرض} يقول أشيئا غير الله فاطر السموات والأرض أتخذ وليا؟ ففاطر السموات من نعت الله وصفته ولذلك خفض. ويعني بقوله: {فاطر السموات والأرض} مبتدعهما ومبتدئهما وخالقهما. كالذي:10214 - حدثنا به ابن وكيع، قال: ثنا يحيى بن سعيد القطان، عن سفيان، عن إبراهيم بن مهاجر، عن مجاهد، قال: سمعت ابن عباس يقول: كنت لا أدري ما فاطر السموات والأرض، حتى أتاني أعرابيان يختصمان في بئر، فقال أحدهما لصاحبه: أنا فطرتها، يقول: أنا ابتدأتها.10215 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فاطر السموات والأرض } قال: خالق السموات والأرض.10216 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فاطر السموات والأرض} قال: خالق السموات والأرض.يقال من ذلك: فطرها الله يفطرها ويفطرها فطرا وفطورا، ومنه قوله: {هل ترى من فطور} [الملك: 3] يعني: شقوقا وصدوعا، يقال: سيف فطار: إذا كثر فيه التشقق، وهو عيب فيه؛ ومنه قول عنترة:وسيفي كالعقيقة فهو كمعي سلاحي لا أفل ولا فطاراومنه يقال: فطر ناب الجمل: إذا تشقق اللحم فخرج؛ ومنه قوله: {تكاد السموات يتفطرن من فوقهن} [الشورى: 5] أي يتشققن ويتصدعن.وأما قوله: {وهو يطعم ولا يطعم} فإنه يعني : وهو يرزق خلقه ولا يرزق. كما:10217 - حدثني محمد بن الحسين قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: { وهو يطعم ولا يطعم} قال: يرزق، ولا يرزق.وقد ذكر عن بعضهم أنه كان يقول ذلك: {وهو يطعم ولا يطعم} أي أنه يطعم خلقه، ولا يأكل هو. ولا معنى لذلك لله القراءة به..القول في تأويل قوله تعالى: {قل إني أمرت أن أكون أول من أسلم ولا تكونن من المشركين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للذين يدعونك إلى اتخاذ الآلهة أولياء من دون الله ويحثونك على عبادتها: أغير الله فاطر السموات والأرض، وهو يرزقني وغيري، ولا يرزقه أحد، اتخذ وليا هو له عبد مملوك وخلق مخلوق؟ وقل لهم أيضا: إني أمرني ربي أن أكون أول من أسلم، يقول: أول من خضع له بالعبودية وتذلل لأمره ونهيه وانقاد له من أهل دهري وزماني. {ولا تكونن من المشركين} يقول: وقل: وقيل لي لا تكونن من المشركين بالله الذين يجعلون الآلهة والأنداد شركاء وجعل قوله: {أمرت} بدلا من "قيل لي " ، لأن قوله: {أمرت} معناه: قيل في، فكأنه قيل: قل إني قيل لي: كن أول من أسلم، ولا تكونن من المشركين؛ فاجتزئ بذكر الأمر من ذكر القول، إذ كان الأمر معلوما أنه قول.


015-15-قُلْ إِنِّيَ أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

15-قل إني أخاف إن عصيت ربي عذاب يوم عظيم

القول في تأويل قوله تعالى: {قل إني أخاف إن عصيت ربي يوم عظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين العادلين بالله الذين يدعونك إلى عبادة أوثانهم: إن ربي نهاني عن عبادة شيء سواه، وإني أخاف إن عصيت ربي، فعبدتها عذاب يوم عظيم، يعني عذاب يوم القيامة. ووصفه تعالى بالعظم لعظم هو له وفظاعة شأنه.


016-16-مَّن يُصْرَفْ عَنْهُ يَوْمَئِذٍ فَقَدْ رَحِمَهُ وَذَلِكَ الْفَوْزُ الْمُبِينُ

16-من يصرف عنه يومئذ فقد رحمه وذلك الفوز المبين

القول في تأويل قوله تعالى: {من يصرف عنه يومئذ فقد رحمه وذلك من الفوز المبين} اختلف القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة والبصرة: {من يصرف عنه يومئذ} بضم الياء وفتح الراء، بمعنى: من يصرف عنه العذاب يومئذ. وقرأ ذلك عامة قراء الكوفة "من يصرف عنه " بفتح الياء وكسر الراء، بمعنى: من يصرف الله عنه العذاب يومئذ.وأولى القراءتين في ذلك بالصواب عندي، قراءة من قرأه: "يصرف عنه " بفتح الياء وكسر الراء، لدلالة قوله: {فقد رحمه} على صحة ذلك، وأن القراءة فيه بتسمية فاعله.ولو كانت القراءة في قوله: {من يصرف} على وجه ما لم يسم فاعله، كان الوجه في قوله: {فقد رحمه} أن يقال : "فقد رحم " غير مسمى فاعله؛ وفي تسمية الفاعل في قوله: { فقد رحمه} دليل على بين أن ذلك كذلك في قوله: "من يصرف عنه " . وإذا كان ذلك هو الوجه ألأولى بالقراءة، فتأويل الكلام: { من يصرف عنه} من خلقه {يومئذ} عذابه {فقد رحمه وذلك هو الفوز المبين} وحتي بقوله: {ذلك} وصرف الله عنه العذاب يوم القيامة، ورحمته إياه {الفوز} أي النجاة من الهلكة والظفر بالطلبة {المبين} يعني الذي بين لمن رآه أنه الظفر بالحاجة وإدراك الطلبة.وبنحو الذي قلنا في قوله: {من يصرف عنه يومئذ} قال أهل التأويل. ذكر من قال ذلك:10218 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {من يصرف عنه يومئذ فقد رحمه} قال: من يصرف عنه العذاب.


017-17-وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يَمْسَسْكَ بِخَيْرٍ فَهُوَ عَلَى كُلِّ شَيْءٍ قَدُيرٌ

17-وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يمسسك بخير فهو على كل شيء قدير

القول في تأويل قوله تعالى: {وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يمسسك بخير فهو على كل شيء قدير} يقول تعالى ذكر لنبيه محمد صلى الله عليه وسلم: يا محمد، إن يصبك الله بضر، يقول: بشدة وشظف في عيشك وضيق فيه، فلن يكشف ذلك عنك إلا الله الذي أمرك أن تكون أول من أسلم لأمره ونهيه، وأدعن له من أهل زمانك، دون ما يدعوك العادلون به إلى عبادته من الأوثان والأصنام ودون كل شيء سواها من خلقه. {وإن يمسسك بخير} يقول: وإن يصبك بخير: أي برخاء في عيش وسعة في الرزق وكثرة في المال فتقر أنه أصابك بذلك، {فهو على كل شيء قدير} يقول تعالى ذكره: والله الذي أصابك بذلك فهو على كل شيء قدير، هو القادر على نفعك وضرك، وهو على كل شيء يريده قادر، لا يعجزه شيء يريده ولا يمتنع منه شيء طلبه، ليس كالآلهة الذليلة المهينة التي لا تقدر على اجتلاب نفع على أنفسها ولا غيرها ولا دفع ضر عنها ولا غيرها يقول تعالى ذكره: فكيف تعبد من كأن هكذا؟ أم كيف لا تخلص العبادة، وتقر لمن كان بيده الضر والنفع والثواب والعقاب وله القدرة الكاملة والعزة الظاهرة؟


018-18-وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

18-وهو القاهر فوق عباده وهو الحكيم الخبير

القول في تأويل قوله تعالى: {وهو القاهر فوق عباده وهو الحكم الخبير} يعني تعالى ذكره بقوله: و "هو " نفسه؛ يقول: والله القاهر فوق عباده. ويعني بقوله: {القاهر} المذلل المستعبد خلقه العالي عليهم. وإنما قال: "فوق عباده " ، لأنه وصف نفسه تعالى بقهره إياهم، ومن صفة كل قاهر شيئا أن يكون مستعليا عليه.فمعنى الكلام إذن: والله الغالب عباده، المذل لهم، العالي عليهم بتذليله لهم وخلقه إياهم، فهو فوقهم بقهره إياهم، وهم دونه. {وهو الحكيم} يقول: والله الحكيم في علوه على عباده وقهره إياهم بقدرته وفي سائر تدبيره، الخبير بمصالح الأشياء ومضارها، الذي لا يخفي عليه عواقب الأمور وبواديها، ولا يقع في تدبيره خلل، ولا يدخل حكمه دخل.


019-19-قُلْ أَيُّ شَيْءٍ أَكْبَرُ شَهَادةً قُلِ اللّهِ شَهِيدٌ بِيْنِي وَبَيْنَكُمْ وَأُوحِيَ إِلَيَّ هَذَا الْقُرْآنُ لأُنذِرَكُم بِهِ وَمَن بَلَغَ

19-قل أي شيء أكبر شهادة قل الله شهيد بيني وبينكم وأوحي إلي هذا القرآن لأنذركم به ومن بلغ أئنكم لتشهدون أن مع الله آلهة أخرى قل لا أشهد قل إنما هو إلـه واحد وإنني بريء مما تشركون

القول في تأويل قوله تعالى: {قل أي شيء أكبر شهادة قل الله شهيد بيني وبينكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين الذين يكذبون ويجحدون نبوتك من قومك: أي شيء أعظم شهادة وأكبر، ثم أخبرهم بأن أكبر الأشياء شهادة الله الذي لا يجوز أن يقع في شهادته ما يجوز أن يقع في شهادة غيره من خلقه من السهو والخطأ والغلط والكذب، ثم قل لهم: إن الذي هو أكبر الأشياء شهادة شهيد بيني وبينكم، بالمحق منا من المبطل والرشيد منا في فعله وقوله من السفيه، وقد رضينا به حكما بيننا.وبنحو الذي قلنا في ذلك قال جماعة أهل التأويل. ذكر من قال ذلك:10219 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {أي شيء أكبر شهادة} قال: أمر محمد أن يسأل قريشا، ثم أمر أن يخبرهم فيقول: {الله شهيد بيني وبينكم} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه..القول في تأويل قوله تعالى: {وأوحي إلي هذا القرآن لأنذركم له ومن بلغ} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين الذين يكذبونك: {الله شهيد بيني وبينكم وأوحي إلي هذا القرآن لأنذركم به} عقابه، وأنذر به من بلغه من سائر الناس غيركم، إن لم ينته إلى العمل بما فيه وتحليل حلاله وتحريم حرامه والإيمان بجميعه، نزول نقمة الله به.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :10220 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أي شيء أكبر شهادة قل الله شهيد بيني وبينكم وأحي إلي هذا القرآن لأنذركم به ومن بلغ} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "يا أيها الناس بلغوا ولو آيه من كتاب الله، فإنه من بلغه آيه من كتاب الله فقد بلغه أمر الله، أخذه، أو تركه " .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لأنذركم به ومن بلغ} أن النبي صلى الله عليه وسلم قال: وبلغوا عن الله، فمن بلغه آيه من كتاب الله، فقذ بلغا أمر الله ".10221 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن موسى بن عبيدة، عن محمد بن كعب القرظي: {لأنذركم به ومن بلغ} قال: من بلغه القرآن فكأنما رأى النبي صلى الله عليه وسلم. ثم قرأ: {ومن بلغ أئنكم لتشهدون}10222 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن حسن بن صالح، قال: سألت ليثا: هل بقي أحد لم تبلغه الدعوة ؟ قال: كان مجاهد يقول: حيثما يأتي القرآن فهو داع وهو نذير. ثم قرأ: {لأنذركم به ومن بلغ أئنكم لتشهدوا}10223 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ومن بلغ} من أسلم من العجم وغيرهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا خالد بن يزيد، قال: ثنا أبو معشر، عن محمد بن كعب في قوله: {لأنذركم به ومن بلغ} قال: من بلغه القرآن، فقد أبلغه محمد صلى الله عليه وسلم.10224 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وأوحي إلى هذا القرآن لأنذركم له} يعني أهل مكة، {ومن بلغ} يعني: ومن بلغه هذا القرآن فهو له نذير.- حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعت سفيان الثوري يحدث، لا أعلمه إلا عن مجاهد، أنه قال في قوله: {وأوحي إلي هذا القرآن لأنذركم به} العرب {ومن بلغ} العجم.10225 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لأنذركم به ومن بلغ} أما " من بلغ ": فمن بلغه القرآن فهو له نذيره.10226 - حدثني يونس بن عبد الأعلى، قال : أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأوحي إلي هذا القرآن لأنذركم به ومن بلغ} قال: يقول: من بلغه القرآن فأنا نذيره. وقرأ: {يا أيها الناس إني رسول الله إليكم جميعا} [الأعراف: 158] قال: فمن بلغه القرآن، فرسول الله صلى الله عليه وسلم نذيره.فمعنى هذا الكلام: لأنذركم بالقرآن أيها المشركون وأنذر من بلغه القرآن من الناس كلهم، " من " في موضع نصب بوقوع " أنذر " عليه، و " بلغ " في صلته، وأسقطت الهاء العائدة على " من " في قوله: " بلغ " لاستعمال العرب ذلك في صلات " من، وما، والذي "..القول في تأويل قوله تعالى: {أئنكم لتشهدون أن مع الله آلهة أخرى قل لا أشهد قل إنما هو إله واحد وإنني برئ مما تشركون}يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : قل لهؤلاء المشركين الجاحدين نبوتك، العادلين بالله ربا غيره: أئنكم أيها المشركون لتشهدون أن مع الله آلهة أخرى، يقول: تشهدون أن معه معبودات غيره من الأوثان والأصنام. وقال: " أخرى " ولم يقل : " أخر " والآلهة جمع، لأن الجموع يلحقها التأنيث، كما قال تعالى : {فما بال القرون الأولى} [طه: 51] ولم يقل " الأول "، ولا " الأولين ". ثم قال لنبيه محمد صلى الله عليه وسلم: قل يا محمد، لا أشهد بما تشهدون أن مع الله آلهة أخرى، بل أجحد ذلك وأنكره. {إنما هو إله واحد} يقول: إنما هو معبود واحد، لا شريك له فيما يستوجب على خلقه من العبادة. {وإنني برئ مما تشركون } يقول: قل وإنني بريء من كل شريك تدعونه لله وتضيفونه إلى شركته وتعبدونه معه، لا أعبد سوى الله شيئا ولا أدعو غيره إلها. وقد ذكر أن هذه الآية نزلت في قوم من اليهود بأعيانهم من وجه لم تثبت صحته. وذلك ما:10227 - حدثنا به هناد بن السري وأبو كريب، قالا: ثنا يونس بن بكير، قال: ثني محمد بن إسحاق قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: جاء النحام بن زيد وقردم بن كعب وبحري بن عمير، فقالوا: يا محمد أما تعلم مع الله إلها غيره؟ فقال رسول الله صلى الله عليه وسلم: " لا إله إلا الله بذلك بعثت، وإلى ذلك أدعو" فأنزل الله تعالى فيهم وفي قولهم: {قل أي شيء أكبر شهادة قل الله شهيد بيني وبينكم} إلى قوله: {لا يؤمنون } .


020-20-الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْرِفُونَهُ كَمَا يَعْرِفُونَ أَبْنَاءهُمُ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ فَهُمْ لاَ يُؤْمِنُونَ

20-الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم الذين خسروا أنفسهم فهم لا يؤمنون

القول في تأويل قوله تعالى: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم الذين خسروا أنفسهم فهم لا يؤمنون} يقول تعالى ذكره: الذين آتيناهم الكتاب التوراة والإنجيل، يعرفون أنما هو إله واحد لا جماعة الآلهة، وأن محمدا نبي مبعوث، كما يعرفون أبناءهم. وقوله: {الذين خسروا أنفسهم} من نعت "الذين " الأولى، ويعنى بقوله: {خسروا أنفسهم} أهلكوها وألقوها في نار جهنم بإنكارهم محمدا أنه لله رسول مرسل، وهم بحقيقة ذلك عارفون {فهم لا يؤمنون} يقول: فهم بخسارتهم بذلك أنفسهم لا يؤمنون. وقد قيل: إن معنى خسارتهم أنفسهم: أن كل عبد له منزل في الجنة ومنزل في النار؛ فإذا كان يوم القيامة جعل الله لأهل الجنة منازل أهل النار في الجنة، وجعل لأهل النار منازل أهل الجنة في النار، فذلك خسران الخاسرين منهم لبيعهم منازلهم من الجنة بمنازل أهل الجنة من النار، بما فرط منهم في الدنيا من معصيتهم الله وظلمهم أنفسهم، وذلك معنى قول الله تعالى: { الذين يرثون الفردوس هم فيها خالدون} [المؤمنون: 11] !وبنحو ما قلنا في معنى قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} قال أهل التأويل. ذكر من قال ذلك:10228 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله : {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يعرفون أن الإسلام دين الله، وأن محمدا رسول الله، يجدونه مكتوبا عندهم في التوراة والإنجيل.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} النصارى واليهود، يعرفون رسول الله في كتابهم، كما يعرفون أبناءهم.10229 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} 10230 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} يعني النبي صلى الله عليه وسلم ؛ قال: زعم أهل المدينة عن أهل الكتاب ممن أسلم، أنهم قالوا: والله لنحن أعرف به من أبنائنا من أجل الصفة والنعت الذي نجده في الكتاب وأما أبناؤنا فلا ندري ما أحدث النساء.


021-21-وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الظَّالِمُونَ

21-ومن أظلم ممن افترى على الله كذبا أو كذب بآياته إنه لا يفلح الظالمون

القول في تأويل قوله تعالى: {ومن أظلم ممن افترى على الله كذبا أو كذب بآياته إنه لا يفلح الظالمون} يقول تعالى ذكره: ومن أشد اعتداء وأخطأ فعلا وأخطل قولا {ممن افترى على الله كذبا} يعني: ممن اختلق على الله قيل باطل، واخترق من نفسه عليه كذبا، فزعم أن له شريكا من خلقه وإلها يعبد من دونه كما قاله المشركون من عبدة الأوثان، أو ادعى له ولدا أو صاحبة كما قالته النصارى. {أو كذب بآياته} يقول: أو كذب بحججه وأعلامه وأدلته التي أعطاها رسله على حقيقة نبوتهم كذبت بها اليهود. {إنه لا يفلح الظالمون} يقول: إنه لا يفلح القائلون على الله الباطل، ولا يدركون البقاء في الجنان، والمفترون عليه الكذب والجاحدون بنبوة أنبيائه.


022-22-وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ أَيْنَ شُرَكَآؤُكُمُ الَّذِينَ كُنتُمْ تَزْعُمُونَ

22-ويوم نحشرهم جميعا ثم نقول للذين أشركوا أين شركآؤكم الذين كنتم تزعمون

القول في تأويل قوله تعالى: {ويوم نحشرهم جميعا ثم نقول للذين أشركوا أين شركاؤكم الذين كنتم تزعمون} يقول تعالى ذكره: إن هؤلاء المفترين على الله كذبا والمكذبين بآياته، لا يفلحون اليوم في الدنيا ولا يوم نحشرهم جميعا، يعني: ولا في الآخرة. ففي الكلام محذوف قد استغني بذكر ما ظهر عما حذف.وتأويل الكلام: إنه لا يفلح الظالمون اليوم في الدنيا {ويوم نحشرهم جميعا} فقوله: "ويوم نحشرهم " ، مردود على المراد في الكلام، لأنه وإن كان محذوفا منه فكأنه فيه لمعرفة السامعين بمعناه. { ثم نقول للذين أشركوا أين شركاؤكم} يقول: ثم نقول إذا حشرنا هؤلاء المفترين على الله الكذب بادعائهم له في سلطانه شريكا والمكذبين بآياته ورسله، فجمعنا جميعهم يوم القيامة: {أين شركاؤكم الذين كنتم تؤمنون} أنهم لكم آلهة من دون الله، افتراء وكذبا، وتدعونهم من دونه أربابا، فأتوا بهم إن كنتم صادقين


023-23-ثُمَّ لَمْ تَكُن فِتْنَتُهُمْ إِلاَّ أَن قَالُواْ وَاللّهِ رَبِّنَا مَا كُنَّا مُشْرِكِينَ

23-ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين

القول في تأويل قوله تعالى: {ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين} يقول تعالى ذكره: ثم لم يكن قولهم إذ قلنا لهم: أين شركاؤكم الذين كنتم تزعمون إجابة منهم لنا عن سؤالنا إياهم ذلك إذ فتناهم فاختبرناهم، {إلا أن قالوا والله ربنا ما كنا مشركين} كذبا منهم في أيمانهم على قيلهم ذلك.ثم اختلف القراء في قراءة ذلك، فقرأته جماعة من قراء المدينة والبصرة وبعض الكوفيين: "ثم لم تكن فتنتهم " بالنصب، بمعنى: لم يكن اختبارنا لهم إلا قيلهم {والله ربنا ما كنا مشركين} غير أنهم يقرؤون {تكن} بالتاء على التأنيث وإن كانت للقول لا للفتنه لمجاورته الفتنة وهي خبر، وذلك عند أهل العربية شاذ غير فصيع في الكلام؛ وقد روي بيت للبيد بنحو ذلك، وهو قوله:فمضى وقدمها وكانت عادة منه إذا هي عردت إقدامهافقال: "وكانت " بتأنيث الإقدام لمجاورته قوله: عادة.وقرأ ذلك جماعة من قراء الكوفيين: "ثم لم يكن " بالياء "فتنتهم " بالنصب {إلا أن قالوا } بنحو المعنى الذي قصده الآخرون الذين ذكرنا قراءتهم، غير أنهم ذكروا يكون لتذكير أن وهذه القراءة عندنا أولى القراءتين بالصواب، لأن "أن " أثبت في المعرفة من الفتنة.واختلف أهل التأويل في تأويل قوله: {ثم لم تكن فتنتهم} فقال بعضهم : معناه: ثم لم يكن قولهم. ذكر من قال ذلك:10231 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: اخبرنا معمر، قال: قال قتادة في قوله: {ثم لم تكن فتنتهم} قال: مقالتهم. قال معمر: وسمعت غير قتادة يقول: معذرتهم.10232 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {ثم لم تكن فتنتهم } قال: قولهم.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبى، عن أبيه، عن ابن عباس، قوله: {ثم لم تكن فتنتهم إلا أن قالوا} .. الآية، فهو كلامهم، قالوا: {والله ربنا ما كنا مشركين} 10233 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد يقول: ثنا عبيد بن سليمان، قال سمعت الضحاك: {ثم لم تكن فتنتهم} يعني كلامهم.وقال آخرون: معنى ذلك معذرتهم. ذكر من قال ذلك:10234 - حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة: {ثم لم تكن فتنتهم} قال: معذرتهم.- حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين} يقول: اعتذارهم بالباطل والكذب.والصواب من القول في ذلك أن يقال معناه: ثم لم يكن قيلهم عند فتنتنا إياهم اعتذارا مما سلف منهم من الشرك بالله، {إلا أن قالوا والله ربنا ما كنا مشركين} فوضعت الفتنة موضع القول لمعرفة السامعين معنى الكلام. وإنما الفتنة: الاختبار والابتلاء، ولكن لما كان الجواب من القوم غير واقع هنالك إلا عند الاختبار، وضعت الفتنة التي هي الاختبار موضع الخبر عن جوابهم ومعذرتهم.واختلفت القراء أيضا في قراءة قوله: {إلا أن قالوا والله ربنا ما كنا مشركين} فقرأ ذلك عامة قراء المدينة وبعض الكوفيين والبصريين: {والله ربنا} خفضا على أن "الرب " نعت لله. وقرأ ذلك جماعة من التابعين: "والله ربنا " بالنصب بمعنى: والله يا ربنا، وهي قراءة عامة قراء أهل الكوفة.وأولى القراءتين عندي بالصواب في ذلك قراءة من قرأ: "والله ربنا " بنضب الرب، بمعنى: يا ربنا. وذلك أن هذا جواب من المسؤولين المقول لهم: {أين شركاؤكم الذين كنتم تزعمون} وكان من جواب القوم لربهم: والله يا ربنا ما كنا مشركين، فنفوا أن يكونوا قالوا ذلك في الدنيا. يقول الله تعالى لمحمد صلى الله عليه وسلم: انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون، ويعني بقوله : {ما كنا مشركين} ما كنا ندعو لك شريكا ولا ندعو سواك.


024-24-انظُرْ كَيْفَ كَذَبُواْ عَلَى أَنفُسِهِمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

24-انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون

القول في تأويل قوله تعالى: {انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: انظر يا محمد فاعلم كيف كذب هؤلاء المشركون العادلون بربهم الأوثان والأصنام في الآخرة، عند لقاء الله على أنفسهم بقيلهم: والله يا ربنا ما كنا مشركين، واستعملوا هنالك الأخلاق التي كانوا بها متخلقين في الدنيا من الكذب والفرية.ومعنى النظر في هذا الموضع: النظر بالقلب لا النظر بالبصر، وإنما معناه: تبين، فاعلم كيف كذبوا في الآخرة. وقال: "كذبوا " ، ومعناه: يكذبون، لأنه لما كان الخبر قد مضى في الآية قبلها صار كالشيء الذي قد كان ووجد. {وضل عنهم ما كانوا يفترون} يقول: وفارقهم الأنداد والأصنام وتبرؤوا منها، فسلكوا غير سبيلها لأنها هلكت، وأعيد الذين كانوا يعبدونها اجتزاء، ثم أخذوا بما كانوا يفترونه من قيلهم فيها على الله وعبادتهم إياه وإشراكهم إياها في سلطان الله، فضلت عنهم، وعوقب عابدوها بفريتهم. وقد بينا فيما مضى أن معنى الضلال: الأخذ على غير الهدى. وقد ذكر أن هؤلاء المشركين يقولون هذا القول عند معاينتهم سعة رحمة الله يومئذ. ذكر الرواية بذلك.10235 - حدثنا ابن حميد، قال: ثنا حكام، قال : ثنا عمرو، عن مطرف، عن المنهال بن عمرو، عن سعيد بن جبير، قال: أتى رجل ابن عباس، فقال: قال الله: {والله ربنا ما كنا مشركين} وقال في آية أخرى: {ولا يكتمون الله حديثا} [النساء: 42] قال ابن عباس: أما قوله: {والله ربنا ما كنا مشركين} فإنه لما رأوا أنه لا يدخل الجنة إلا أهل الإسلام فقالوا: تعالوا لنجحد {قالوا والله ربنا ما كنا مشركين} فختم الله على أفواههم وتكلمت أيديهم وأرجلهم {ولا تكتمون الله حديثا} 10236 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {والله ربنا ما كنا مشركين} قال: قول أهل الشرك حين رأوا الذنوب تغفر، ولا يغفر الله لمشرك، انظر كيف كذبوا على أنفسهم بتكذيب الله إياهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.10237 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: { والله ربنا ما كنا مشركين} ثم قال: {ولا يكتمون الله حديثا} بجوارحهم.10238 - حدثنا ابن وكيع، قال ثنا أبي، عن حمزة الزيات، عن رجل يقال له هشام، عن سعيد بن جبير: { ثم لم تكن فتنتهم إلا أن قالوا والله ربنا ما كنا مشركين} قال : حلفوا واعتذروا، قالوا: والله ربنا.حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن سعيد بن جبير، قال: أقسموا واعتذروا: والله ربنا.حدثنا هناد، قال: ثنا وكيع، عن حمزة الزيات، عن رجل يقال له هشام، عن سعيد بن جبير بنحوه.10239 - حدثنا هناد، قال: ثنا أبو معاوية، عن سفيان بن زياد العصفري، عن سعيد بن جبير، في قوله: {والله ربنا ما كنا مشركين} قال: لما أمر بإخراج رجال من النار من أهل التوحيد، قال من فيها من المشركين: تعالوا نقول: لا إله إلا الله، لعلنا نخرج مع هؤلاء ! قال: فلم يصدقوا، قال: فحلفوا: {والله ربنا ما كنا مشركين} قال: فقال الله: {انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون } 10240 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وضل عنهم ما كانوا يفترون} أي يشركون به.- حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا المنهال بن عمرو، عن سعيد عن جبير، عن ابن عباس، في قوله: {والله ربنا ما كنا مشركين} قال: لما رأى المشركون أنه لا يدخل الجنة إلا مسلم، قالوا: تعالوا إذا سئلنا قلنا { والله ربنا ما كنا مشركين} فسئلوا، فقالوا ذلك، فختم الله على أفواههم وشهدت عليهم جوارحهم بأعمالهم، فود الذين كفروا حين رأوا ذلك {لو تسوى بهم الأرض ولا يكتمون الله حديثا} - حدثني الحرث، قال: ثني عبد العزيز، قال: ثنا مسلم بن خلف، عن ابن أبي نجيح، عن مجاهد قال: يأتي على الناس يوم القيامة ساعة لما رأى أهل الشرك أهل التوحيد يغفر لهم، فيقولون: {والله ربنا ما كنا مشركين} قال: {انظر كيف كذبوا على أنفسهم وضل عنهم ما كانوا يفترون} - حدثني الحرث، قال: ثنا عبد العزيز، قال ثنا سفيان عن رجل، عن سعيد بن جبير، أنه كان يقول: {والله ربنا ما كنا مشركين} يخفضها. قال : أقسموا واعتذروا. قال الحرث: قال عبد العزيز، قال سفيان مرة أخرى، ثني هشام، عن سعيد بن جبير.


025-25-وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً وَإِن يَرَوْاْ كُلَّ آيَةٍ

25-ومنهم من يستمع إليك وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإن يروا كل آية لا يؤمنوا بها حتى إذا جآؤوك يجادلونك يقول الذين كفروا إن هذا إلا أساطير الأولين

القول في تأويل قوله تعالى: {ومنهم من يستمع إليك وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا} يقول تعالى ذكره: ومن هؤلاء العادلين بربهم الأوثان والأصنام من قومك يا محمد من يستمع إليك، يقول: من يستمع القرآن منك، ويستمع ما تدعوه إليه من توحيد ربك وأمره ونهيه، ولا يفقه ما تقول ولا يوعيه قلبه، ولا يتدبره ولا يصغي له سمعه ليتفقهه فيفهم حجج الله عليه في تنزيله الذي أنزله عليك، إنما يسمع صوتك وقراءتك وكلامك، ولا يعقل عنك ما تقول؛ لأن الله قد جعل على قلبه أكنة. وهي جمع كنان، وهو الغطاء مثل سنان وأسنة، يقال منه: أكننت الشيء في نفسي بالألف، وكننت الشيء إذا غطيته، ومن ذلك {بيض مكنون} [الصافات: 49] وهو الغطاء، ومنه قول الشاعر:تحت عمن كناننا ظل برد مرحليعني غطاءهم الذي يكنهم. {وفي آذانهم وقرأ} يقول تعالى ذكره: وجعل في آذانهم ثقلا وصمما عن فهم ما تتلو عليهم والإصغاء لما تدعوهم إليه. والعرب تفتح الواو من "الوقر " في الأذن: وهو الثقل فيها، وتكسرها في الحمل، فتقول: هو وقر الدابة، ويقال من الحمل: أوقرت الدابة فهي موقرة، ومن السمع: وقرت سمعه فهو موقور، ومنه قول الشاعر:ولي هامة قد وقر الضرب سمعهاوقد ذكر سماعا منهم: وقرت أذنه: إذا ثقلت، فهي موقورة، وأوقرت النخلة فهي موقر، كما قيل: امرأة طامث وحائض، لأنه لاحظ فيه للمذكر، فإذا أريد أن الله أوقرها قيل موقرة. وقال تعالى ذكره: {وجعلنا على قلوبهم أكنة أن يفقهوه} بمعنى: أن لا يفقهوه، كما قال: {يبين الله لكم أن تضلوا} [النساء: 176] بمعنى؛ أن لا تضلوا، لأن الكن إنما جعل على القلب لئلا يفقهه لا ليفقهه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10241 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا} قال: يسمعونه بآذانهم ولا يعون منه شيئا، كمثل البهيمة التي تسمع النداء ولا تدري ما يقال لها.10242 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل قال: ثنا أسباط عن السدي: {وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا} أما أكنة: فالغطاء، أكن قلوبهم لا يفقهون الحق، {وفي آذانهم وقرا} قال صمم.10243 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ومنهم من يستمع إليك} قال: قريش.حدثني المثنى، قال: ثنا حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله..القول في تأويل قوله تعالى: {وإن يروا كل آيه لا يؤمنوا بها حتى إذا جاؤوك يجادلونك يقول الذين كفروا إن هذا إلا أساطير الأولين} يقول تعالى ذكره : وإن هؤلاء العادلون بربهم الأوثان والأصنام، الذين جعلت على قلوبهم أكنة أن يفقهوا عنك ما يسمعون منك، {كل آيه} يقول: كل حجة وعلامة تدل أهل الحجا والفهم على توحيد الله وصدق قولك وحقيقة نبوتك؛ {لا يؤمنوا بها} يقول: لا يصدقون بها ولا يقرون بأنها دالة على ما هي عليه دالة. {حتى إذا جاؤوك يجادلونك} يقول: حتى إذا صاروا إليك بعد معاينتهم الآيات الدالة على حقيقة ما جئتهم به يجادلونك، يقول: يخاصمونك. {يقول الذين كفروا} يعنى بذلك الذين جحدوا آيات الله وأنكروا حقيقتها، يقولون لنبي الله صلى الله عليه وسلم إذا سمعوا حجج الله التي احتج بها عليهم وبيانه الذي بينه لهم: {إن هذا إلا أساطير الأولين} أي ما هذا إلا أساطير الأولين. والأساطير: جمع إسطارة وأسطورة مثل أفكوهة وأضحوكة، وجائز أن يكون الواحد أسطارا مثل أبيات وأبابيت وأقوال وأقاويل، من قول الله تعالى: {وكتاب مسطور} [الطور: 2] من سطر يسطر سطرا.فإن كان من هذا، فإن تأويله: ما هذا إلا ما كتبه الأولون. وقد ذكر عن ابن عباس وغيره أنهم كانوا يتأولونه بهذا التأويل، ويقولون معناه: إن هذا إلا أحاديث الأولين.10244 - حدثني بذلك المثنى بن إبراهيم، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس.10245 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، أما: {أساطير الأولين} فأساجيع الأولين.وكان بعض أهل العلم - وهو أبو عبيدة معمر بن المثنى - بكلام العرب يقول: الإسطارة: لغة الخرافات والترهات. وكان الأخفش يقول: قال بعضهم : واحده أسطورة، وقال بعضهم: إسطارة؛ قال: ولا أراه إلا من الجمع الذي ليس له واحد، نحو العبابيد والمذاكير والأبابيل. قال : وقال بعضهم: واحد الأبابيل: إبيل؛ وقال بعضهم: إبول، مثل عجول، ولم أجد العرب تعرف له واحدا، وإنما هو مثل عباديد لا واحد لها.وأما الشماطيط، فإنهم يزعمون أن واحده شمطاط، قال: وكل هذه لها واحد، إلا أنه لم يستعمل ولم يتكلم به، لأن هذا المثال لا يكون إلا جمعا؛ قال: وسمعت العرب الفصحاء تقول: أرسل خيله أبابيل، تريد جماعات، فلا تتكلم بها موحدة. وكانت مجادلتهم رسول الله صلى الله عليه وسلم التي ذكرها الله في هذه الآية فيما ذكر، ما:10246 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حتى إذا جاؤوك يجادلونك} .. الآية: قال: هم المشركون يجادلون المسلمين في الذبيحة، يقولون: أما ما ذبحتم وقتلتم فتأكلون، وأما ما قتل الله فلا تأكلون، وأنتم تتبعون أمر الله تعالى.


026-26-وَهُمْ يَنْهَوْنَ عَنْهُ وَيَنْأَوْنَ عَنْهُ وَإِن يُهْلِكُونَ إِلاَّ أَنفُسَهُمْ وَمَا يَشْعُرُونَ

26-وهم ينهون عنه وينأون عنه وإن يهلكون إلا أنفسهم وما يشعرون

القول في تأويل قوله تعالى: {وهم ينهون عنه وينئون عنه وإن يهلكون إلا أنفسهم وما يشعرون} اختلف أهل التأويل في تأويل قوله: {وهم ينهون عنه وينأون عنه} فقال بعضهم: معناه: هؤلاء المشركون المكذبون بآيات الله، ينهون الناس عن اتباع محمد صلى الله عليه وسلم والقبول منه، وينأون عنه: يتباعدون عنه. ذكر من قال ذلك:10247 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث وهانئ بن سعيد عن حجاج، عن سالم، عن ابن الحنفية: {وهم ينهون عنه وينأون عنه} قال: يتخلفون عن النبي صلى الله عليه وسلم ولا يجيبونه، وينهون الناس عنه.10248 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وهم ينهون عنه وينأون عنه} يعني : ينهون الناس عن محمد أن يؤمنوا به. {وينأون عنه} يعني : يتباعدون عنه.10249 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وهم ينهون عنه وينأون عنه} أن يتبع محمد ويتباعدون هم منه.10250 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وهم ينكرون عنه وينأون عنه} يقول: لا يلقونه، ولا يدعون أحدا يأتيه.10251 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول في قوله: {وهم ينهون عنه} يقول: عن محمد صلى الله عليه وسلم.10252 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهم ينهون عنه وينأون عنه} جمعوا النهي والنأي والنأي: التباعد.وقال بعضهم: بل معناه: {وهم ينهون عنه} عن القرآن أن يسمع له ويعمل بما فيه.ذكر من قال ذلك :10253 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر، عن قتادة، في قوله: {وهم ينهون عنه} قال: ينهون عن القرآن، وعن النبي صلى الله عليه وسلم. { وينأون عنه} ويتباعدون عنه.10254 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {وهم ينهون عنه} قال: قريش عن الذكر. {وينأون عنه} يقول: يتباعدون.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وهم ينهون عنه وينأون عنه} قريش عن الذكر، ينأون عنه: يتباعدون.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وهم ينهون عنه وينأون عنه} قال: ينهون عن القرآن وعن النبي صلى الله عليه وسلم، ويتباعدون عنه.10255 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ينأون عنه} قال: ينأون عنه: يبعدون.وقال آخرون: معنى ذلك: وهم ينهون عن أذى محمد صلى الله عليه وسلم، وينأون عنه: يتباعدون عن دينه واتباعه. ذكر من قال ذلك:10256 - حدثنا هناد، قال: ثنا وكيع وقبيصة، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن أبي ثابت، عمن سمع ابن عباس يقول: نزلت في أبي طالب، كان ينهى عن محمد أن يؤذي وينأى عما جاء به أن يؤمن به.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب بن أبي ثابت، قال: ثني من سمع ابن عباس يقول: {وهم ينهون عنه وينأون عنه} قال: نزلت في أبي طالب ينهى عنه أن يؤذي، وينأى عما جاء به.- حدثنا الحسن بن يحيى، أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت، عمن سمع ابن عباس: {وهم ينهون عنه وينأون عنه} قال: نزلت في أبي طالب كان ينهى المشركين أن يؤذوا محمدا، وينأى عما جاء به.10257 - حدثنا هناد، قال: ثنا عبدة، عن إسماعيل بن أبي خالد، عن القاسم بن مخيمرة، قال: كان أبو طالب ينهى عن النبي صلى الله عليه وسلم ولا يصدقه.10258 - حدثنا ابن وكيع قال: ثنا أبي ومحمد بن بشر، عن إسماعيل بن أبي خالد، عن القاسم بن مخيمرة، في قوله: {وهم ينهون عنه وينأون عنه} قال: نزلت في أبي طالب. قال ابن وكيع: قال بشر: كان أبو طالب ينهي عن النبي صلى الله عليه وسلم أن يؤذي، ولا يصدق.- حدثنا هناد، قال: ثنا يونس بن بكير، عن أبي محمد الأسدي، عن حبيب بن أبي ثابت، قال: ثني من سمع ابن عباس يقول في قول الله تعالى: {وهم ينهون عنه وينأون عنه} نزلت في أبي طالب كان ينهى عن أذى محمد، وينأى عما جاء به أن يتبعه.10259 - حدثنا هناد، قال: ثنا وكيع، عن إسماعيل بن أبي خالد، عن القاسم بن مخيمرة، في قوله: {وهم ينهون عنه وينأون عنه} قال: نزلت في أبي طالب.10260 - حدثنا ابن وكيع، قال: ثنا عبيد الله بن موسى، عن عبد العزيز بن سياه، عن حبيب، قال: ذاك أبو طالب، في قوله: {وهم ينهون عنه وينأون عنه} 10261 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني سعيد بن أبي أيوب، قال: قال عطاء بن دينار في قول الله: {وهم ينهزن عنه وينأون عنه} أنها نزلت في أبي طالب، أنه كان ينهى الناس عن إيذاء رسول الله صلى الله عليه وسلم وينأى عما جاء به من الهدى.وأولى هذه الأقوال بتأويل الآية، قول من قال: تأويله: {وهم ينهون عنه} عن إتباع محمد صلى الله عليه وسلم من سواهم من الناس، {وينأون} عن اتباعه. وذلك أن الآيات قبلها جرت بذكر جماعة المشركين العادلين به، والخبر عن تكذيبهم رسول الله صلى الله عليه وسلم والإعراض عما جاءهم به من تنزيل الله ووحيه، فالواجب أن يكون قوله: {وهم ينهون عنه} خبرا عنهم، إذ لم يأتنا ما يدل على انصراف الخبر عنهم إلى غيرهم، بل ما قبل هذه الآية وما بعدها يدل على صحة ما قلنا من أن ذلك خبر عن جماعة مشركي قوم رسول الله صلى الله عليه وسلم دون أن يكون خبرا عن خاص منهم.وإذ كان ذلك كذلك، فتأويل الآية: وإن ير هؤلاء المشركون يا محمد كل آية لا يؤمنوا بها، حتى إذا جاؤوك يجادلونك، يقولون: إن هذا الذي جئتنا به إلا أحاديث الأولين وأخبارهم، وهم ينهون عن استماع التنزيل وينأون عنك، فيبعدون منك ومن اتباعك. {وإن يهلكون إلا أنفسهم} يقول: وما يهلكون بصدهم عن سبيل الله وإعراضهم عن تنزيله وكفرهم بربهم إلا أنفسهم لا غيرها، وذلك أنهم يكسبونها بفعلهم ذلك سخط الله وأليم عقابه وما لا قبل لها به. {وما يشعرون} يقول: وما يدرون ما هم مكسبوها من الهلاك والعطب بفعلهم. والعرب تقول لكل من بعد عن شيء: قد نأى عنه، فهو ينأى نأيا، ومسموع منهم: نأيتك بمعنى نأيت عنك؛ وأما إذا أرادوا: أبعدتك عني، قالوا: أنأيتك.ومن نأيتك بمعنى نأيت عنك قول الحطيئة:نأتك أمامة إلا سؤالا وأبصرت منها بطيف خيالا


027-27-وَلَوْ تَرَىَ إِذْ وُقِفُواْ عَلَى النَّارِ فَقَالُواْ يَا لَيْتَنَا نُرَدُّ وَلاَ نُكَذِّبَ بِآيَاتِ رَبِّنَا وَنَكُونَ مِنَ الْمُؤْمِنِينَ

27-ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين

القول في تأويل قوله تعالى: {ولو ترى إذ وقفوا على النار فقالوا ياليتنا نرد ولا نكذب بأيات ربنا ونكون من المؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: { ولو قرى} يا محمد هؤلاء العادلين بربهم الأصنام والأوثان الجاحدين نبوتك الذين وصفت لك صفتهم، {إذ وقفوا} يقول: إذ حبسوا، {على النار} يعني في النار، فوضعت "على " موضع "في " كما قال: {واتبعوا ما تتلوا الشياطين على ملك سليمان} [البقرة: 102] بمعنى في ملك سليمان. وقيل: {ولو ترى إذ وقفوا } ومعناه: إذا وقفوا لما وصفنا قبل فيما مضى أن العرب قد تضع "إذ " مكان "إذا " ، و "إذا " مكان "إذ " ، وإن كان حظ "إذ " أن تصاحب من الأخبار ما قد وجد فقضي، وحظ "إذا " أن تصاحب من الأخبار ما لم يوجد، ولكن ذلك كما قال الراجز وهو أبو النجم:مدلنا في عمره رب طها ثم جزا الله عنا إذ جزىجنات عدن في العلالي العلافقال: "ثم جزاه الله عنا إذ جزى " ، فوضع "إذ " مكان "إذا " . وقيل: "وقفوا " ولم يقل "أوقفوا " ، لأن ذلك هو الفصيح من كلام العرب، يقال: وقفت الدابة وغيرها بغير ألف إذا حبستها، وكذلك وقفت الأرض إذا جعلتها صدقة حبيسا، بغير ألف. وقد:10262 - حدثني الحارث، عن أبي عبيد، قال: أخبرني اليزيدي والأصمعي كلاهما، عن أبي عمرو، قال: ما سمعت أحدا من العرب يقول: "أوقفت الشيء " بالألف.قال: إلا أني لو رأيت رجلا بمكان، فقلت: ما أوقفك ها هنا؟ بالألفل لرأيته حسنا. {فقالوا يا ليتنا نرد} يقول: فقال هؤلاء المشركون بربهم إذ حبسوا في النار: يا ليتنا نرد إلى الدنيا حتى نتوب ونراجع طاعة الله، {ولا نكذب بآيات ربنا} يقول: ولا نكذب بحجج ربنا ولا نجحدها، { ونكون من المؤمنين} يقول: ونكون من المصدقين بالله وحججه ورسله، متبعي أمره ونهيه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة والعراقيين: "يا ليتنا نود ولا نكذب بآيات ربنا وتكون من المؤمنين " بمعنى: يا ليتنا نود، ولسنا نكذب بآيات ربنا ولكن نكون من المؤمنين. وقرأ ذلك بعض قراء الكوفة : {يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين} بمعنى يا ليتنا نرد، وأن لا نكذب بأيات ربنا ونكون من المؤمنين.وتأولوا في ذلك شيئا:10263 - حدثتيه أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، قال: في حرف ابن مسعود: "يا ليتنا نرد فلا نكذب " بالفاء.وذكر عن بعض قراء أهل الشام أنه قرأ ذلك: "يا ليتنا نرد ولا نكذب " بالرفع { ونكون} بالنصب. كأنه وجه تأويله إلى أنهم تمنوا الرد وأن يكونوا من المؤمنين، وأخبروا أنهم لا يكذبون بآيات ربهم إن ردوا إلى الدنيا.واختلف أهل العربية في معنى ذلك منصوبا ومرفوعا، فقال بعض نحويي البصرة: {ولا نكذب بآيات ربنا ونكون من المؤمنين} نصب لأنه جواب للتمني، وما بعد الواو كما بعد الفاء. قال: وإن شئت رفعت وجعلته على غير التمني، كأنهم قالوا: ولا نكذب والله بآيات ربنا، ونكون والله من المؤمنين؛ هذا إذا كان على ذا الوجه كان منقطعا من الأول. قال: والرفع وجه الكلام، لأنه إذا نصب جعلها واو عطف، فإذا جعلها واو عطف، فكأنهم قد تمنوا أن لا يكذبوا وأن يكونوا من المؤمنين. قال: وهذا والله أعلم لا يكون، لأنهم لم يتمنوا هذا، إنما تمنوا الرد، وأخبروا أنهم لا يكذبون ويكونون من المؤمنين. وكان بعض نحويي الكوفة يقول: لو نصب "نكذب " و "نكون " على الجواب بالواو لكان صوابا؛ قال: والعرب تجيب بالواو "وثم " ، كما تجيب بالفاء، يقولون: ليت لي مالا فأعطيك، وليت في مالا وأعطيك وثم أعطيك. قال: وقد تكون نصبا على الصرف، كقولك: لا يسعني شيء ويعجز عنك.وقال آخر منهم: لا أحب النصب في هذا، لأنه ليس بتمن منهم، إنما هو خبر أخبروا به عن أنفسهم؛ ألا ترى أن الله تعالى قد كذبهم فقال: {ولو ردوا لعادوا لما نهوا عنه} وإنما يكون التكذيب للخبر لا للتمني. وكان بعضهم ينكر أن يكون الجواب بالواو، وبحرف غير الفاء، وكان يقول: إنما الواو موضع حال، لا يسعني شيء ويضيق عنك: أي وهو يضيق عنك. قال: وكذلك الصرف في جميع العربية. قال: وأما الفاء فجواب جزاء، ما قمت فآتيك: أي لو قمت لأتيناك. قال: فهذا حكم الصرف والفاء. قال: وأما قوله: { ولا يكذب} {ونكون} فإنما جاز، لأنهم قالوا: يا ليتنا نود في غير الحال التي وقفنا فيها على النار، فكان وقفهم في تلك، فتمنوا أن لا يكونوا وقفوا في تلك الحال. وكأن معنى صاحب هذه المقالة في قوله هذا: ولو ترى إذ وقفوا على النار، فقالوا: قد وقفنا عليها مكذبين بآيات ربنا كفارا، فيا ليتنا نود إليها فنوقف عليها غير مكذبين بآيات ربنا ولا كفارا. وهذا تأويل يدفعه ظاهر التنزيل، وذلك قول الله تعالى: {ولو ردوا تعادوا لما نهوا عنه وأنهم لكاذبون} فأخبر الله تعالى أنهم في قيلهم ذلك كذبة، والتكذيب لا يقع في التمني، ولكن صاحب هذه المقالة أظن به أنه لم يتدبر التأويل ولزم سنن العربية. والقراءة التي لا اختار غيرها في ذلك: "يا ليتنا نرد ولا نكذب بآيات ربنا ونكون من المؤمنين " بالرفع في كليهما، بمعنى: يا ليتنا نود، ولسنا نكذب بآيات ربنا إن رددنا، ولكنا نكون من المؤمنين؛ على وجه الخبر منهم عما يفعلون إن هم ردوا إلى الدنيا، لا على التمني منهم أن لا يكذبوا بآيات ربهم ويكونوا من المؤمنين؛ لأن الله تعالى ذكره قد أخبر عنهم أنهم لو ردوا لعادوا لما نهوا عنه، وأنهم كذبة في قيلهم ذلك. ولو كان قيلهم ذلك على وجه التمني لاستحال تكذيبهم فيه، لأن التمني لا يكذب، وإنما يكون التصديق والتكذيب في الأخبار. وأما النصب في ذلك، فإني أظن بقارئه أنه برجاء تأويل قراءة عبد الله التي ذكرناها عنه، وذلك قراءته ذلك: "يا ليتنا نرد فلا نكذب بآيات ربنا ونكون من المؤمنين " على وجه جواب التمني بالفاء. وهو إذا قرئ بالفاء كذلك لا شك في صحة إعرابه، ومعناه في ذلك أن تأويله إذا قرئ كذلك: لو أنا رددنا إلى الدنيا ما كذبنا بآيات ربنا، ولكنا من المؤمنين. فإن يكن الذي حكى من حكى عن العرب من السماع منهم الجواب بالواو و "ثم " كهيئة الجواب بالفاء صحيحا، فلا شك في صحة قراءة من قرأ ذلك: {يا ليتنا نرد ولا نكذب بآيات ربنا ونكون} نصبا على جواب التمني بالواو، على تأويل قراءة عبد الله ذلك بالفاء، وإلا فإن القراءة بذلك بعيدة المعنى من تأويل التنزيل. ولست أعلم سماع ذلك من العرب صحيحا، بل المعروف من كلامها الجواب بالفاء والصرف بالواو.


028-28-بَلْ بَدَا لَهُم مَّا كَانُواْ يُخْفُونَ مِن قَبْلُ وَلَوْ رُدُّواْ لَعَادُواْ لِمَا نُهُواْ عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ

28-بل بدا لهم ما كانوا يخفون من قبل ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون

القول في تأويل قوله تعالى: {بل بدا لهم ما كانوا يخفون من قبل ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون} يقول تعالى ذكره: ما قصد هؤلاء العادلين بربهم الجاحدين نبوتك يا محمد في قيلهم إذ وقفوا على النار: يا ليتنا نرد ولا نكذب بأيات ربنا ونكون من المؤمنين، الأسى والندم على ترك الإيمان بالله والتصديق بك؛ لكن بهم الإشفاق مما هو نازل بهم من عقاب الله وأليم عذابه على معاصيهم التي كانوا يخفونها عن أعين الناس ويسترونها منهم، فأبداها الله منهم يوم القيامة وأظهرها على رؤوس الأشهاد، ففضحهم بها ثم جازاهم بها جزاءهم.يقول: {بل بدا لهم ما كانوا يخفون} من أعمالهم السيئة التي كانوا يخفونها، {من قبل } ذلك في الدنيا، فظهرت. {ولو ردوا} يقول: ولو ردوا إلى الدنيا فأمهلوا {لعادوا لما نهوا عنه} يقول: لرجعوا إلى مثل العمل الذي كانوا يعملونه في الدنيا قبل ذلك من جحود آيات الله والكفر به والعمل بما يسخط عليهم ربهم. { وأنهم لكاذبون} في قيلهم: لو رددنا لم نكذب بآيات ربنا وكنا من المؤمنين، لأنهم قالوه حين قالوه خشية العذاب لا إيمانا بالله.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10264 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {بل بدا لهم ما كانوا يخفون من قبل} يقول: بدت لهم أعمالهم في الآخرة التي أخفوها في الدنيا.10265 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بل بدا لهم ما كانوا يخفون من قبل} قال: من أعمالهم.10266 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو ردوا لعادوا لما نهوا عنه} يقول: ولو وصل الله لهم دنيا كدنياهم، لعادوا إلى أعمالهم أعمال السوء.


029-29-وَقَالُواْ إِنْ هِيَ إِلاَّ حَيَاتُنَا الدُّنْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

29-وقالوا إن هي إلا حياتنا الدنيا وما نحن بمبعوثين

القول في تأويل قوله تعالى: {وقالوا إن هي إلا حياتنا الدنيا وما نحن بمبعوثين} وهذا خبر من الله تعالى ذكره عن هؤلاء المشركين العادلين به الأوثان والأصنام الذين ابتدأ هذه السورة بالخبر عنهم، يقول تعالى ذكره: {وقالوا إن هي إلا حياتنا الدنيا} يخبر عنهم أنهم ينكرون أن الله يحيي خلقه بعد أن يميتهم، ويقولون: لا حياة بعد الممات ولا بعث ولا نشور بعد الفناء. فهم بجحودهم ذلك وإنكارهم ثواب الله وعقابه في الدار الآخرة، لا يبالون ما أتوا وما ركبوا من إثم ومعصية؛ لأنهم لا يرجون ثوابا على إيمان بالله وتصديق برسوله وعمل صالح بعد موت، ولا يخافون عقابا على كفرهم بالله ورسوله وسيئ من عمل يعملونه. وكان ابن زيد يقول: هذا خبر من الله تعالى عن هؤلاء الكفرة الذين وقفوا على النار، أنهم لو ردوا إلى الدنيا لقالوا: {إن هي إلا حياتنا الدنيا وما نحن بمبعوثين} 10267 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو ردوا لعادوا لما نهوا عنه} وقالوا حين يردون: {إذ هي إلا حياتنا الدنيا وما نحن بمبعوثين} .


030-30-وَلَوْ تَرَى إِذْ وُقِفُواْ عَلَى رَبِّهِمْ قَالَ أَلَيْسَ هَذَا بِالْحَقِّ قَالُواْ بَلَى وَرَبِّنَا قَالَ فَذُوقُواْ العَذَابَ بِمَا كُنتُمْ

30-ولو ترى إذ وقفوا على ربهم قال أليس هذا بالحق قالوا بلى وربنا قال فذوقوا العذاب بما كنتم تكفرون

القول في تأويل قوله تعالى: {ولو ترى إذا وقفوا على ربهم قال أليس هذا بالحق بلى وربنا قال فذوقوا العذاب بما كنتم تكفرون} يقول تعالى ذكره: {لو ترى} يا محمد هؤلاء القائلين: ما هي إلا حياتنا الدنيا وما نحن بمبعوثين، {إذ وقفوا} يوم القيامة: أي حبسوا، {على ربهم} يعني: على حكم الله وقضائه فيهم. {قال أليس هذا بالحق} يقول: فقيل لهم: أليس هذا البعث والنشر بعد الممات الذي كنتم تنكرونه في الدنيا حقا ؟ فأجابوا فـ {ـقالوا بلى} والله إنه لحق. {قال فذوقوا العذاب} يقول: فقال الله تعالى ذكره لهم: فذوقوا العذاب الذي كنتم به في الدنيا تكذبون، {بما كنتم تكفرون} يقول: بتكذيبكم به وجحودكموه الذي كان منكم في الدنيا.


031-31-قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء اللّهِ حَتَّى إِذَا جَاءتْهُمُ السَّاعَةُ بَغْتَةً قَالُواْ يَا حَسْرَتَنَا عَلَى مَا فَرَّطْنَا فِيهَا

31-قد خسر الذين كذبوا بلقاء الله حتى إذا جاءتهم الساعة بغتة قالوا يا حسرتنا على ما فرطنا فيها وهم يحملون أوزارهم على ظهورهم ألا ساء ما يزرون

القول في تأويل قوله تعالى: {قد خسر الذين كذبوا بلقاء الله حتى إذا جاءتهم الساعة بغتة قالوا يا حسرتنا على ما فرطنا فيها} يعني تعالى ذكره بقوله: {قد خسر الذين كذبوا بلقاء الله} قد هلك ووكس في بيعهم الإيمان بالكفر الذين كذبوا بلقاء الله، يعني: الذين أنكروا البعث بعد الممات والثواب والعقاب والجنة والنار، من مشركي قريش ومن سلك سبيلهم في ذلك. {حتى إذا جاءتهم الساعة} يقول: حتى إذا جاءتهم الساعة التي يبعث الله فيها الموتى من قبورهم. وإنما أدخلت الألف واللام في "الساعة " ، لأنها معروفة المعنى عند المخاطبين بها، وأنها مقصود بها قصد الساعة التي وصفت. ويعني بقوله: {بغته} فجأة من غير علم من تفجوه بوقت مفاجأتها إياه، يقال منه: بغته أبغته بغتة: إذا أخذته، كذلك {قالوا يا حسرتنا على ما فرطنا فيها} يقول تعالى ذكره: وكس الذين كذبوا بلقاء الله، ببيعهم منازلهم من الجنة بمنازل من اشتروا منازله من أهل الجنة من النار، فإذا جاءتهم الساعة بغتة، قالوا إذا عاينوا ما باعوا وما اشتروا وتبينوا خسارة صفقة بيعهم التي سلفت منهم في الدنيا تندما وتلهفا على عظيم الغبن الذي غبنوه أنفسهم وجليل الخسران الذي لا خسران أجل منه: {يا حسرتنا على ما فرطنا فيها} يقول: يا ندامتنا على ما ضيعنا فيها؛ يعني في صفقتهم تلك. والهاء والألف في قوله: {فيها} من ذكر الصفقة، ولكن اكتفى بدلالة قوله: {قد خسر الذين كذبوا بلقاء الله} عليها من ذكرها، إذ كان معلوما أن الخسران لا يكون إلا في صفقة بيع قد خسرت.وإنما معنى الكلام: قد وكس الذين كذبوا بلقاء الله، ببيعهم الإيمان الذي يستوجبون به من الله رضوانه وجنته بالكفر الذي يستوجبون به منه سخطه وعقوبته، ولا يشعرون ما عليهم من الخسران في ذلك حتى تقوم الساعة، فإذا جاءتهم الساعة بغتة فرأوا ما لحقهم من الخسران في بيعهم قالوا حينئذ تندما. {يا حسرتنا على ما فرطنا فيها} !.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10268 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {يا حسرتنا على ما فرطنا فيها} أما "يا حسرتنا " : فندامتنا على ما فرطنا فيها فضيعنا من عمل الجنة.10269 - حدثنا محمد بن عمارة الأسدي، قال: ثنا يزيد بن مهران، قال: ثنا أبو بكر بن عياش، عن الأعمش، عن أبي صالح، عن أبي سعيد، عن النبي صلى الله عليه وسلم، في قوله: {يا حسرتنا} قال: "يرى أهل النار منازلهم من الجنة فيقولون يا حسرتنا " ..القول في تأويل قوله تعالى: {وهم يحملون أوزارهم على ظهورهم إلا ساء ما يزرون} يقول تعالى ذكره: وهؤلاء الذين كذبوا بلقاء الله {يحملون أوزارهم على ظهورهم} وقوله {وهم} من ذكرهم. {يحملون أوزارهم} يقول: آثامهم وذنوبهم، واحدها وزر، يقال منه: وزر الرجل يزر: إذا أثم، فإن أريد أنهم أثموا قيل: قد وزر القوم فهم يوزرون وهم موزورون. وقد زعم بعضهم: أن الوزر: الثقل والحمل. ولست أعرف ذلك كذلك في شاهد ولا من رواية ثقة عن العرب. وقال تعالى ذكره: {على ظهورهم} لأن الحمل قد يكون على الرأس والمنكب وغير ذلك، فبين موضع حملهم ما يحملون من ذلك، وذكر أن حملهم أوزارهم يومئذ على ظهورهم؛ نحو الذي:10270 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير بن سلمان، قال: ثنا عمرو بن قيس الملائي، قال: إن المؤمن إذا خرج من قبره استقبله عمله في أحسن صورة وأطيبه ريحا، فيقول له: هل تعرفني؟ فيقول: لا، إلا أن الله قد طيب ريحك وحسن صورتك.فيقول: كذلك كنت في الدنيا، أنا عملك الصالح، طالما ركبتك في الدنيا فاركبني أنت اليوم وتلا: {يوم نحشر المتقين إلى الرحمن وفدا} [مريم: 58] . وإن الكافر يستقبله أقبح شيء صورة وأنتنه ريحا، فيقول: هل تعرفني؟ فيقول: لا، إلا أن الله قد قبح صورتك وأنتن ريحك. فيقول: كذلك كنت في الدنيا، أنا عملك السيئ طالما ركبتني في الدنيا فأنا اليوم أركبك ! وتلا: {وهم يحملون أوزارهم على ظهورهم ألا ساء ما يزرون} 10271 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وهم يحملون أوزارهم على ظهورهم} قال: ليس من رجل ظالم يموت فيدخل قبره إلا جاء رجل قبيح الوجه أسود اللون منتن الريح عليه ثياب دنسة، حتى يدخل معه قبره، فإذا رآه قال له: ما أقبح وجهك ! قال: كذلك كان عملك قبيحا. قال: ما أنتن ريحك ! قال: كذلك كان عملك منتنا. قال: ما أدنس ثيابك ! قال: فيقول: إن عملك كان دنسا. قال: من أنت؟ قال: أنا عملك. قال: فيكون معه في قبره؛ فإذا بعث يوم القيامة، قال له: إني كنت أحملك في الدنيا باللذات والشهوات، فأنت اليوم تحملني. قال: فيركب على ظهره فيسوقه حتى يدخله النار؛ فذلك قوله: {يحملون أوزارهم على ظهورهم} وأما قوله تعالى: {ألا ساء ما يزرون} فإنه يعني: ألا ساء الوزر الذي يزرون: أي الإثم الذي يأثمونه بكفرهم بربهم. كما:10272 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ألا ساء ما يزرون} قال: ساء ما يعملون.


032-32-وَمَا الْحَيَاةُ الدُّنْيَا إِلاَّ لَعِبٌ وَلَهْوٌ وَلَلدَّارُ الآخِرَةُ خَيْرٌ لِّلَّذِينَ يَتَّقُونَ أَفَلاَ تَعْقِلُونَ

32-وما الحياة الدنيا إلا لعب ولهو وللدار الآخرة خير للذين يتقون أفلا تعقلون

القول في تأويل قوله تعالى: {وما الحياة الدنيا إلا لعب ولهو وللدار الآخرة خير للذين يتقون أفلا تعقلون} وهذا تكذيب من الله تعالى ذكره هؤلاء الكفار المنكرين البعث بعد الممات في قولهم {إن هي إلا حياتنا الدنيا وما نحن بمبعوثين} يقول تعالى ذكره مكذبا لهم في قبلهم ذلك: {ما الحياة الدنيا} أيها الناس، {إلا لعب ولهو} يقول: ما باغي لذات الحياة التي أدنيت لكم وقربت منكم في داركم هذه ونعيمها وسرورها فيها والمتلذذ بها والمنافس عليها، إلا في لعب ولهو؛ لأنها عما قليل تزول عن المستمتع بها والمتلذذ فيها بملاذها، أو تأتيه الأيام بفجائعها وصروفها فتمر عليه وتكدر كاللاعب اللاهي الذي يسرع اضمحلال لهوه ولعبه عنه، ثم يعقبه منه ندما ويورثه منه ترحا. يقول: لا تغتروا أيها الناس بها، فإن المغتر بها عما قليل يندم. {وللدار الآخرة خير للذين يتقون} يقول: وللعمل بطاعته والاستعداد للدار الآخرة بالصالح من الأعمال التي تبقى منافعها لأهلها ويدوم سرور أهلها فيها، خير من الدار التي تفنى فلا يبقى لعمالها فيها سرور ولا يدوم لهم فيها نعيم. {للذين يتقون} يقول: للذين يخشون الله فيتقونه بطاعته واجتناب معاصيه والمسارعة إلى رضاه. {أفلا تعقلون} يقول: أفلا يعقل هؤلاء المكذبون بالبعث حقيقة ما نخبرهم به من أن الحياة الدنيا لعب ولهو، وهم يرون من يخترم منهم ومن يملك فيموت ومن تنوبه فيها النوائب وتصيبه المصائب وتفجعه الفجائع؟ ففي ذلك لمن عقل مدكر ومزدجر عن الركون إليها واستعباد النفس لها، ودليل واضح على أن لها مدبرا ومصرفا يلزم الخلق إخلاص العبادة له بغير إشراك شيء سواه معه.


033-33-قَدْ نَعْلَمُ إِنَّهُ لَيَحْزُنُكَ الَّذِي يَقُولُونَ فَإِنَّهُمْ لاَ يُكَذِّبُونَكَ وَلَكِنَّ الظَّالِمِينَ بِآيَاتِ اللّهِ يَجْحَدُونَ

33-قد نعلم إنه ليحزنك الذي يقولون فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون

القول في تأويل قوله تعالى: {قد نعلم إنه ليحزنك الذي يقولون فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قد نعلم يا محمد إنه ليحزنك الذي يقول المشركون، وذلك قولهم له: إنه كذاب، فإنهم لا يعذبونك.واختلفت القراء في قراءة ذلك بمعنى: أنهم لا يكذبونك فيما أتيتهم به من وحي الله، ولا يدفعون أن يكون ذلك صحيحا بل يعلمون صحته، ولكنهم يجحدون حقيقته قولا فلا يؤمنون به. وكان بعض أهل العلم بكلام العرب يحكي عن العرب أنهم يقولون: أكذبت الرجل: إذا أخبرت أنه جاء بالكذب ورواه. قال: ويقولون: كذبته: إذا أخبرت أنه كاذب. وقرأته جماعة من قراء المدينة والعراقيين والكوفة والبصرة: {فإنهم لا يكذبونك} بمعنى: أنهم لا يكذبونك علما، بل يعلمون أنك صادق، ولكنهم يكذبونك قولا، عنادا وحسدا.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما جماعة من القراء، ولكل واحدة منهما في الصحة مخرج مفهوم. وذلك أن المشركين لا شك أنه كان منهم قوم يكذبون رسول الله صلى الله عليه وسلم ويدفعونه عما كان الله تعالى خصه به من النبوة؛ فكان بعضهم يقول: هو شاعر، وبعضهم يقول: هو كاهن، وبعضهم يقول: هو مجنون؛ وينفي جميعهم أن يكون الذي أتاهم به من وحي السماء ومن تنزيل رب العالمين قولا. وكان بعضهم قد تبين أمره وعلم صحة نبوته، وهو في ذلك يعاند ويجحد نبوته حسدا له وبغيا. فالقارئ: "فإنهم لا يكذبونك " يعني به: أن الذين كانوا يعرفون حقيقة نبوتك وصدق قولك فيما تقول، يجحدون أن يكون ما تتلوه عليهم من تنزيل الله ومن عند الله قولا، وهم يعلمون أن ذلك من عند الله علما صحيحا ؛ مصيب. لما ذكرنا من أنه قد كان فيهم من هذه صفته. وفي قول الله تعالى في هذه السورة: {الذين آتيناهم الكتاب يعرفونه كما يعرفون أبناءهم} [المائدة: 20] أوضح الدليل على أنه قد كان فيهم العناد في جحود نبوته صلى الله عليه وسلم، مع علم منهم به وصحة نبوته. وكذلك القارئ: "فإنهم لا يكذبونك " : يعني: أنهم لا يكذبون رسول الله صلى الله عليه وسلم إلا عنادا لا جهلا بنبوته وصدق لهجته؛ مصيب. لما ذكرنا من أنه قد كان فيهم من هذه صفته. وقد ذهب إلى كل واحد من هذين التأويلين جماعة من أهل التأويل.ذكر من قال: معنى ذلك: فإنهم لا يكذبونك، ولكنهم يجحدون الحق على علم منهم بأنك نبي لله صادق.10273 - حدثنا هناد، قال: ثنا أبو معاوية عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {قد نعلم إنه ليحزنك الذي يقولون فإنهم لا يكذبونك} قال: جاء جبريل إلى النبي صلى الله عليه وسلم ذات يوم وهو جالس حزين، فقال له: ما يحزنك؟ فقال: "كذبني هؤلاء " .قال: فقال له جبريل: إنهم لا يكذبونك هم يعلمون أنك صادق، {ولكن الظالمين بآيات الله يجحدون} - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن إسماعيل، عن أبي صالح، قال: جاء جبريل إلى النبي صلى الله عليه وسلم وهو جالس حزين، فقال له: ما يحزنك؟ فقال: "كذبني هؤلاء " .فقال له جبريل: إنهم لا يكذبونك، إنهم ليعلمون أنك صادق، {ولكن الظالمين بآيات الله ويجحدون} 10274 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولكن الظالمين بآيات الله يجحدون} قال: يعلمون أنك رسول الله ويجحدون.10275 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط: عن السدي، في قوله: {قد نعلم إنه ليحزنك الذي يقولون فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون} لما كان يوم بدر، قال الأخنس بن شريق لبني زهرة: يا بني زهرة، إن محمدا ابن أختكم، فأنتم أحق من كف عنه؛ فإنه إن كان نبيا لم تقاتلونه اليوم؟ وإن كان كاذبا كنتم أحق من كف عن ابن أخته، قفوا ههنا حتى ألقى أبا الحكم، فإن غلب محمد صلى الله عليه وسلم رجعتم سالمين، وإن غلب محمد فإن قومكم لا يصنعون بكم شيئا ! فيومئذ سمي الأخنس، وكان اسمه أبي. فالتقى الأخنس وأبو جهل، فخلا الأخنس بأبي جهل، فقال : يا أبا الحكم، أخبرني عن محمد أصادق هو أم كاذب؟ فإنه ليس ههنا من قريش أحد غيري وغيرك يسمع كلامنا. فقال أبو جهل: ويحك، والله إن محمدا لصادق، وما كذب محمد قط، ولكن إذا ذهب بنو قصي باللواء والحجابة والسقاية والنبوة، فماذا يكون لسائر قريش؟ فذلك قوله: {فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون} فآيات الله محمد صلى الله عليه وسلم.10276 - حدثني الحرث بن محمد، قال: ثنا عبد العزيز، قال: ثنا قيس، عن سالم الأفطس، عن سعيد بن جبير: {فإنهم لا يكذبونك} قال: ليس يكذبون محمدا، {ولكن الظالمين بآيات الله يجحدون} ذكر من قال ذلك بمعنى: فإنهم لا يكذبونك ولكنهم يكذبون ما جئت به:10277 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال : ثنا سفيان، عن أبي إسحاق، عن ناجية، قال: قال أبو جهل للنبي صلى الله عليه وسلم: ما نتهمك، ولكن نتهم الذي جئت به. فأنزل الله تعالى: {فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون} - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن سفيان، عن أبي إسحاق، عن ناجية بن كعب: أن أبا جهل قال للنبي : إنا لا نكذبك، ولكن نكذب الذي جئت به.فأنزل الله تعالى: {فإنهم لا يكذبونك ولكن الظالمين بآيات الله يجحدون} وقال آخرون: معنى ذلك: فإنهم لا يبطلون ما جئتهم به. ذكر من قال ذلك:10278 - حدثنا ابن وكيع، قال: ثنا إسحاق بن سليمان، عن أبي معشر، عن محمد بن كعب: {فإنهم لا يكذبونك} قال: لا يبطلون ما في يديك.وأما قوله: {ولكن الظالمين بآيات الله يجحدون} فإنه يقول: ولكن المشركين بالله بحجج الله وآي كتابه ورسوله يجحدون، فينكرون صحة ذلك كله. وكان السدي يقول: الآيات في هذا الموضع معنى بها محمد صلى الله عليه وسلم، وقد ذكرنا الرواية بذلك عنه قبل.


034-34-وَلَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ فَصَبَرُواْ عَلَى مَا كُذِّبُواْ وَأُوذُواْ حَتَّى أَتَاهُمْ نَصْرُنَا وَلاَ مُبَدِّلَ لِكَلِمَاتِ اللّهِ

34-ولقد كذبت رسل من قبلك فصبروا على ما كذبوا وأوذوا حتى أتاهم نصرنا ولا مبدل لكلمات الله ولقد جاءك من نبإ المرسلين

القول في تأويل قوله تعالى: {ولقد كذبت رسل من قبلك فصبروا على ما كذبوا وأوذوا حتى أتاهم نصرنا ولا مبدل لكلمات الله ولقد جاءك من نبإي المرسلين} وهذا تسلية من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم، وتعزية له عما ناله من المساءة بتكذيب قومه إياه على ما جاءهم به من الحق من عند الله. يقول تعالى ذكره: إن يكذبك يا محمد هؤلاء المشركون من قومك، فيجحدوا نبوتك، وينكروا آيات الله أنها من عنده، فلا يحزنك ذلك، واصبر على تكذيبهم إياك وما تلقى منهم من المكروه في ذات الله، حتى يأتي نصر الله، فقد كذبت رسل من قبلك أرسلتهم إلى أممهم فنالوهم بمكروه، فصبروا على تكذيب قومهم إياهم ولم يثنهم ذلك من المضي لأمر الله الذي أمرهم به من دعاء قومهم إليه، حتى حكم الله بينهم وبينهم {ولا مبدل لكلمات الله} ولا مغير لكلمات الله.وكلماته تعالى: ما أنزل الله إلى نبيه محمد صلى الله عليه وسلم من وعده إياه النصر على من خالفه وضاده، والظفر على من تولى عنه وأدبر. {ولقد جاءك من نبإ المرسلين} يقول: ولقد جاءك يا محمد من خبر من كان قبلك من الرسل وخبر أممهم، وما صنعت بهم حين جحدوا آياتي وتمادوا في غيهم وضلالهم أنباء. وترك ذكر "أنباء " لدلالة "من " عليها، يقول تعالى ذكره: فانتظر أنت أيضا من النصرة والظفر مثل الذي كان مني كان قبلك من الرسل، إذ كذبهم قومك، واقتد بهم في صبرهم على ما لقوا من قومهم. وبنحو ذلك تأول من تأول هذه الآية من أهل التأويل. ذكر من قال ذلك:10279 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ولقد كذبت رسل من قبلك فصبروا على ما كذبوا} يعزي نبيه صلى الله عليه وسلم كما تسمعون، ويخبره أن الرسل قد كذبت قبله فصبروا على ما كذبوا حتى حكم الله وهو خير الحاكمين.10280 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {ولقد كذبت رسل من قبلك} قال: يعزي نبيه صلى الله عليه وسلم.10281 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جرير: {ولقد كذبت رسل من قبلك} .. الآية، قال: يعزي نبيه صلى الله عليه وسلم.


035-35-وَإِن كَانَ كَبُرَ عَلَيْكَ إِعْرَاضُهُمْ فَإِنِ اسْتَطَعْتَ أَن تَبْتَغِيَ نَفَقاً فِي الأَرْضِ أَوْ سُلَّماً فِي السَّمَاء فَتَأْتِيَهُم بِآيَةٍ

35-وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء فتأتيهم بآية ولو شاء الله لجمعهم على الهدى فلا تكونن من الجاهلين

القول في تأويل قوله تعالى: {وإن كان عليك إعراضهم فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء فتأتيهم بآية} يقول تعالى ذكره: إن كان عظم عليك يا محمد إعراض هؤلاء المشركين عنك وانصرافهم عن تصديقك فيما جئتهم به من الحق الذي بعثتك به، فشق ذلك عليك ولم تصبر لمكروه ما ينالك منهم {فإن استطعت أن تبتغي نفقا في الأرض} يقول: فإن استطعت أن تتخذ سربا في الأرض، مثل نافقاء اليربوع، وهي أحد جحرته، فتذهب فيه؛ {أو سلما في السماء} يقول: أو مصعدا تصعد فيه كالدرج وما أشبهها، كما قال الشاعر:لا يحرز المرء أحجاء البلاد ولا يبني له في السموات السلاليم {فتأتيهم بآيه} يعني بعلامة وبرهان على صحة قولك غير الذي أتيتك، فافعل.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:10282 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء} والنفق: السرب، فتذهب فيه فتأتيهم بآية، أو تجعل لك سلما في السماء، فتصعد عليه فتأتيهم بآية أفضل مما أتيناهم به؛ فافعل.10283 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {فإن استطعت أن تبتغي نفقا في الأرض} قال: سربا، {أو سلما في السماء} قال: يعني الدرج.10284 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن كان كبر عليك إعراضهم فإن استطعت أن تبتغي نفقا في الأرض أو سلما في السماء} أما النفق: فالسرب، وأما السلم: فالمصعد.10285 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {نفقا في الأرض} قال: سربا.وترك جواب الجزاء، فلم يذكر لدلالة الكلام عليه ومعرفة السامعين بمعناه، وقد تفعل العرب ذلك فيما كان يفهم معناه عند المخاطبين به، فيقول الرجل منهم للرجل: أن استطعت أن تنهض معنا في حاجتنا إن قدرت على معونتنا، ويحذف الجواب، وهو يريد: إن قدرت على معونتنا فافعل، فأما إذا لم يعرف المخاطب والسامع معنى الكلام إلا بإظهار الجواب لم يحذفوه، لا يقال: إن تقم، فتسكت وتحذف الجواب؛ لأن المقول ذلك له لا يعرف جوابه إلا بإظهاره، حتى يقال: إن تقم تصب خيرا، أو: إن تقم فحسن، وما أشبه ذلك. ونظير ما في الآية مما حذف جوابه وهو مراد لفهم المخاطب لمعنى الكلام قول الشاعر:فبحظ مما نعيش ولا تذهب بك الترهات في الأهوالوالمعنى: فبحظ مما نعيش فعيشي..القول في تأويل قوله تعالى: {ولو شاء الله لجمعهم على الهدى فلا تكونن من الجاهلين} يقول تعالى ذكره: إن الذين يكذبونك من هؤلاء الكفار يا محمد فيحزنك تكذيبهم إياك، لو أشاء أن أجمعهم على استقامة من الدين وصواب من محجة الإسلام حتى تكون كلمة جميعكم واحدة وملتكم وملتهم واحدة، لجمعتهم على ذلك، ولم يكن بعيدا علي؛ لأني القادر على ذلك بلطفي، ولكني لم أفعل ذلك لسابق علمي في خلقي ونافذ قضائي فيهم من قبل أن أخلقهم وأصور أجسامهم. {فلا تكونن} يا محمد {من الجاهلين} يقول: فلا تكونن ممن لا يعلم أن الله لو شاء لجمع على الهدى جميع خلقه بلطفه، وأن من يكفر به من خلقه إنما يكفر به لسابق علم الله فيه ونافذ قضائه بأنه كائن من الكافرين به اختيارا لا إضطرارا، فإنك إذا علمت صحة ذلك لم يكبر عليك إعراض من أعرض من المشركين عما تدعوه إليه من الحق وتكذيب من كذبك منهم.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:10286 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنى معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: يقول الله سبحانه: لو شئت لجمعتهم على الهدى أجمعين.وفي هذا الخبر من الله تعالى الدلالة الواضحة على خطإ ما قال أهل التفويض من القدرية المنكرون أن يكون عند الله لطائف لمن شاء توفيقه من خلقه، يلطف بها له حتى يهتدي للحق، فينقاد له وينيب إلى الرشاد، فيذعن به ويؤثره على الضلال والكفر بالله؛ وذلك أنه تعالى ذكره أخبر أنه لو شاء الهداية لجميع من كفر به حتى يجتمعوا على الهدى فعل، ولا شك أنه لو فعل ذلك بهم كانوا مهتدين لا ضلالا، وهم لو كانوا مهتدين كان لا شك أن كونهم مهتدين كان خيرا لهم. وفي تركه تعالى ذكره أن يجمعهم على الهدى ترك منه أن يفعل بهم في دينهم بعض ما هو خير لهم فيه مما هو قادر على فعله بهم وقد ترك فعله بهم، وفي تركه فعل ذلك بهم أوضح الدليل أنه لم يعطهم كل الأسباب التي بها يصلون إلى الهداية ويتسببون بها إلى الإيمان.


036-36-إِنَّمَا يَسْتَجِيبُ الَّذِينَ يَسْمَعُونَ وَالْمَوْتَى يَبْعَثُهُمُ اللّهُ ثُمَّ إِلَيْهِ يُرْجَعُونَ

36-إنما يستجيب الذين يسمعون والموتى يبعثهم الله ثم إليه يرجعون

القول في تأويل قوله تعالى: { إنما يستجيب الذين يسمعون والموتى يبعثهم الله ثم إليه يرجعون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا يكبرن عليك إعراض هؤلاء المعرضين عنك وعن الاستجابة لدعائك إذا دعوتهم إلى توحيد ربهم والإقرار بنبوتك، فإنه لا يستجيب لدعائك إلى ما تدعوه إليه من ذلك إلا الذين فتح الله أسماعهم لإصغاء إلى الحق وسهل لهم اتباع الرشد، دون من ختم الله على سمعه فلا يفقه من دعائك إياه إلى الله وإلى اتباع الحق إلا ما تفقه الأنعام من أصوات رعاتها، فهم كما وصفهم به الله تعالى: {صم بكم عمي فهم لا يرجعون} [البقرة: 171] . {والموتى يبعثهم الله} يقول: والكفار يبعثهم الله مع الموتى، فجعلهم تعالى ذكره في عداد الموتى الذين لا يسمعون صوتا ولا يعقلون دعاء ولا يفقهون قولا، إذ كانوا لا يتدبرون حجج الله ولا يعتبرون آياته ولا يتذكرون فينزجرون عما هم عليه من تكذيب رسل الله وخلافهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10287 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إنما يستجيب الذين يسمعون} المؤمنون للذكر. { والموتى} الكفار، حين {يبعثهم الله} مع الموتى.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10288 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { إنما يستجيب الذين يسمعون} قال: هذا مثل المؤمن سمع كتاب الله فانتفع به وأخذ به وعقله، والذين كذبوا بآياتنا صم وبكم، وهذا مثل الكافر أصم أبكم، لا يبصر هدى. وينتفع به.10289 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان الثوري، عن محمد بن جحادة، عن الحسن: {إنما يستجيب الذين يسمعون} المؤمنون. {والموتى} قال: الكفار.- حدثني ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن محمد بن جحادة، قال: سمعت الحسن يقول في قوله: {إنما يستجيب الذين يسمعون والموتى يبعثهم الله} قال: الكفار.وأما قوله: {ثم إليه يرجعون} فإنه يقول تعالى: ثم إلى الله يرجعون، المؤمنون الذين استجابوا لله والرسول، والكفار الذين يحول الله بينهم وبين أن يفقهوا عنك شيئا، فيثيب هذا المؤمن على ما سلف من صالح عمله في الدنيا بما وعدا هل الإيمان به من الثواب، ويعاقب هذا الكافر بما أوعد أهل الكفر به من العقاب، لا يظلم أحدا منهم مثقال ذرة.


037-37-وَقَالُواْ لَوْلاَ نُزِّلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ قَادِرٌ عَلَى أَن يُنَزِّلٍ آيَةً وَلَـكِنَّ أَكْثَرَهُمْ لاَ

37-وقالوا لولا نزل عليه آية من ربه قل إن الله قادر على أن ينزل آية ولـكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {وقالوا لولا نزل عليه آية من ربه قل إن الله قادر على أن ينزل آية ولكن أكثرهم لا يعلمون} يقول تعالى ذكره: وقال هؤلاء العادلون بربهم المعرضون عن آياته: {لولا نزل عليه آيه من ربه} يقول: قالوا: هلا نزل على محمد آية من ربه ! كما قال الشاعر:تعدون عقر النيب أفضل مجدكم بني ضوطرى لولا الكمي المقنعابمعنى: هلاالكمي. والآية العلامة، وذلك أنهم قالوا: {ما لهذا الرسول يأكل الطعام ولمشي في الأسواق لولا نزل إليه ملك فيكون معه نذيرا أو يلقي إليه كنز أو تكون له جنة يأكل منها} [البقرة: 7-8] . قال الله تعالى لنبيه محمد صلى الله عليه وسلم: قل يا محمد لقائلي هذه المقالة لك: إن الله قادر على أن ينزل آية، يعني: حجة على ما يريدون ويسألون؛ {ولكن أكثرهم لا يعلمون} يقول: ولكن أكثر الذين يقولون ذلك فيسألونك آية، لا يعلمون ما عليهم في الآية إن نزلها من البلاء، ولا يدرون ما وجه ترك إنزال ذلك عليك، ولو علموا السبب الذي من أجله لم أنزلها عليك لم يقولوا ذلك ولم يسألوكه، ولكن أكثرهم لا يعلمون ذلك.


038-38-وَمَا مِن دَآبَّةٍ فِي الأَرْضِ وَلاَ طَائِرٍ يَطِيرُ بِجَنَاحَيْهِ إِلاَّ أُمَمٌ أَمْثَالُكُم مَّا فَرَّطْنَا فِي الكِتَابِ مِن شَيْءٍ ثُمَّ

38-وما من دآبة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون

القول في تأويل قوله تعالى : {وما من دابة في الأرض ولا طير يطير بجناحه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء ثم إلى ربهم يحشرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المعرضين عنك المكذبين بآيات الله: أيها القوم، لا تحسبن الله غافلا عما تعملون، أو أنه غير مجازيكم على ما تكسبون، وكيف يغفل عن أعمالكم أو يترك مجازاتكم عليها وهو غير غافل عن عمل شيء دب على الأرض صغير أو كبير ولا عمل طائر طار بجناحيه في الهواء؟ بل جعل ذلك كله أجناسا مجنسة وأصنافا مصنفة، تعرف كما تعرفون وتتصرف فيما سخرت له كما تتصرفون، ومحفوظ عليها ما عملت من عمل لها وعليها، ومثبت كل ذلك من أعمالها في أم الكتاب، ثم أنه تعالى ذكره مميتها ثم منشرها ومجازيها يوم القيامة جزاء أعمالها. يقول: فالرب الذي لم يضيع حفظ أعمال البهائم والدواب في الأرض والطير في الهواء حتى حفظ عليها حركاتها وأفعالها وأثبت ذلك منها في أم الكتاب وحشرها ثم جازاها على ما سلف منها في دار البلاء، أحرى أن لا يضيع أعمالكم ولا يفرط في حفظ أفعالكم التي تجترحونها أيها الناس حتى يحشركم فيجازيكم على جميعها، إن خيرا فخيرا وإن شرا فشرا، إذ كان قد خصكم من نعمه وبسط عليكم من فضله ما لم يعم به غيركم في الدنيا، وكنتم بشكره أحق وبمعرفة واجبه عليكم أولى لما أعطاكم من العقل الذي به بين الأشياء تميزون والفهم الذي لم يعطه البهائم والطير الذي به بين مصالحكم ومضاركم تفرقون.وبنحو الذي قلنا في ذلك قالا أهل التأويل. ذكر من قال ذلك:10290 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال : ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {أمم أمثالكم} أصناف مصنفة تعرف بأسمائها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10291 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وما من دابة في الأرض ولا طائر يطير بجناحه إلا أمم أمثالكم} يقول: الطير أمة، والإنس أمة، والجن أمة.10292 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {إلا أمم أمثالكم} يقول: إلا خلق أمثالكم.10293 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، في قوله: {وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم} قال: الذرة فما فوقها من ألوان ما خلق الله من الدواب.وأما قوله: {ما فرطنا في الكتاب من شيء} فإن معناه: ما ضيعنا إثبات شيء منه. كالذي:10294 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ما فرطنا في الكتاب من شيء} ما تركنا شيئا إلا قد كتبناه في أم الكتاب.10295 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ما فرطنا في الكتاب من شيء} قال : لم نغفل الكتاب، ما من شيء إلا وهو في الكتاب.وحدثني به يونس مرة أخرى، قال في قوله: {ما فرطنا في الكتاب من شيء } قال: كلهم مكتوب في أم الكتاب.وأما قوله: {ثم إلى ربهم يحشرون} فإن أهل التأويل اختلفوا في معنى حشرهم الذي عناه الله تعالى في هذا الموضع. فقال بعضهم: حشرها موتها. ذكر من قال ذلك:10296 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن سعيد، عن مسروق، عن عكرمة، عن ابن عباس: {وما من دابة في الأرض ولا طائر يطير بجناحه إلا أمم أمثالكم } قال ابن عباس: موت البهائم حشرها.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ثم إلى ربهم يحشرون} قال: يعني بالحشر: الموت.10297 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليم، قال: سمعت الضحاك يقول في قوله: {لم إلى ربهم يحشرون} يعني بالحشر: الموت.وقال آخرون: الحشر في هذا الموضع يعني به الجمع لبعث الساعة وقيام القيامة. ذكر من قال ذلك:10298 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن جعفر بن برقان، عن يزيد بن الأصم، عن أبي هريرة، في قوله: {إلا أمم أمثالكم ما فرطنا في الكتاب من شيء لم إلى ربهم يحشرون} قال: يحشر الله الخلق كلهم يوم القيامة، البهائم، والدواب، والطير، وكل شيء، فيبلغ من عدل الله يومئذ أن يأخذ للجماء من القرناء، ثم يقول: كوني ترابا، فلذلك يقول الكافر: {يا ليتني كنت ترابا} [النبأ: 40] .10299 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الأعمش، ذكره عن أبي ذر قال: بينا أنا عند رسول الله صلى الله عليه وسلم، إذ انتطحت عنزان، فقال رسول الله صلى الله عليه وسلم: "أتدرون فيما انتطحتا " ؟ قالوا: لا ندري، قال: "لكن الله يدري، وسيقضي بينهما " .- حدثني المثنى، قال: ثنا إسحاق بن سليم، قال: ثنا مطر بن خليفة، عن منذر الثوري، عن أبي ذر قال: انتطحت شاتان عند النبي صلى الله عليه وسلم، فقال لي: "يا أبا ذر أتدري فيم انتطحتا " ؟ قلت: لا، قال: "لكن الله يدري وسيقضي بينهما " . قال أبو ذر: لقد تركنا رسول الله صلى الله عليه وسلم، وما يقلب طائر جناحيه في السماء إلا ذكرنا منه علما.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى أخبر أن كل دابة وطائر محشور إليه، وجائز أن يكون معنيا بذلك حشر القيامة، وجائز أن يكون معنيا به حشر الموت، وجائز أن يكون معنيا به الحشران جميعا. ولا دلالة في ظاهر التنزيل ولا في خبر عن النبي صلى الله عليه وسلم أي ذلك المراد بقوله: {ثم إلى ربهم يحشرون} إذ كان الحشر في كلام العرب: الجمع، ومن ذلك قول الله تعالى: {والطير محشورة كل له أواب} [ص: 19] يعني مجموعة: فإذ كان الجمع هو الحشر وكان الله تعالى جامعا خلقه إليه يوم القيامة وجامعهم بالموت، كان أصوب القول في ذلك أن يعم بمعنى الآية ما عمه الله بظاهرها، وأن يقال: كل دابة وكل طائر محشور إلى الله بعد الفناء وبعد بعث القيامة، إذ كان الله تعالى قد عم بقوله: {ثم إلى ربهم يحشرون} ولم يخصص به حشرا دون حشر.فإن قال قائل: فما وجه قوله: {ولا طائر يطير بجناحه} وهل يطير الطائر إلا بجناحيه؟ فما في الخبر عن طيرانه بالجناحين من الفائدة؟ قيل : قد قدمنا القول فيما مضى أن الله تعالى أنزل هذا الكتاب بلسان قوم وبلغاتهم وما يتعارفونه بينهم ويستعملونه في منطقهم خاطبهم، فإذ كان من كلامهم إذا أرادوا المبالغة في الكلام أن يقولوا: كلمت فلانا بفمي، ومشيت إليه برجلي، وضربته بيدي؛ خاطبهم تعالى بنظير ما يتعارفونه في كلامهم ويستعملونه في خطابهم، ومن ذلك قوله تعالى : {إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة} [ص: 23]


039-39-وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا صُمٌّ وَبُكْمٌ فِي الظُّلُمَاتِ مَن يَشَإِ اللّهُ يُضْلِلْهُ وَمَن يَشَأْ يَجْعَلْهُ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

39-والذين كذبوا بآياتنا صم وبكم في الظلمات من يشإ الله يضلله ومن يشأ يجعله على صراط مستقيم

القول في تأويل قوله تعالى: {والذين كذبوا بأياتنا صم وبكم في الظلمات من يشاء الله يضلله ومن يشأ يجعله على صراط مستقيم} يقول تعالى ذكره: والذين كذبوا بحجج الله وأعلامه وأدلته، صم عن سماع الحق بكم عن القيل به {في الظلمات} يعني: في ظلمة الكفر حائر فيها، يقول: هو مرتطم في ظلمات الكفر، لا يبصر آيات الله فيعتبر بها، ويعلم أن الذي خلقه وأنشأه فدبره وأحكم تدبيره وقدره أحسن تقدير وأعطاه القوة وصحح له آلة جسمه، لم يخلقه عبثا ولم يتركه سدى، ولم يعطه ما أعطاه من الآلات إلا لاستعمالها في طاعته وما يرضيه دون معصيته وما يسخطه، فهو لحيرته في ظلمات الكفر وتردده في غمراتها، غافل عما الله قد أثبت له في أم الكتاب وما هو به فاعل يوم يحشر إليه مع سائر الأمم. ثم أخبر تعالى أنه المضل من يشاء إضلاله من خلقه عن الإيمان إلى الكفر والهادي إلى الصراط المستقيم منهم من أحب هدايته فموفقه بفضله وطوله للإيمان به وترك الكفر به وبرسله وما جاءت به أنبياؤه، وأنه لا يهتدي من خلقه أحد إلا من سبق له في أم الكتاب السعادة، ولا يضل منهم أحد إلا من سبق له فيها الشقاء، وأن بيده الخير كله، وإليه الفضل كله، له الخلق والأمر.وبنحو الذي قلنا في ذلك قال قتادة.10300 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {صم وبكم} هذا مثل الكافر أصم أبكم، لا يبصر هدى ولا ينتفع به، صم عن الحق في الظلمات لا يستطيع منها خروجا له متسكع فيها.


040-40-قُلْ أَرَأَيْتُكُم إِنْ أَتَاكُمْ عَذَابُ اللّهِ أَوْ أَتَتْكُمُ السَّاعَةُ أَغَيْرَ اللّهِ تَدْعُونَ إِن كُنتُمْ صَادِقِينَ

40-قل أرأيتكم إن أتاكم عذاب الله أو أتتكم الساعة أغير الله تدعون إن كنتم صادقين

القول في تأويل قوله تعالى: {قل أرأيتكم إن أتاكم عذاب الله أو أتتكم الساعة أغير الله تدعون إن كنتم صادقين} اختلف أهل العربية في معنى قوله: {أرأيتكم} فقال بعض نحويي البصرة: الكاف التي بعد التاء من قوله: {أرأيتكم} إنما جاءت للمخاطبة، وتركت التاء مفتوحة كما كانت للواحد، قال: وهي مثل كاف رويدك زيدا، إذا قلت : أرود زيدا، هذه الكاف ليس لها موضع مسمى بحرف لا رفع ولا نصب، وإنما هي في المخاطبة مثل كاف ذاك، ومثل ذلك قول العرب: أبصرك زيدا، يدخلون الكاف للمخاطبة.وقال آخرون منهم: معنى: { أرأيتم إن أتاكم} أرأيتم، قال: وهذه الكاف تدخل للمخاطبة مع التوكيد، والتاء وحدها هي الاسم، كما أدخلت الكاف التي تفرق بين الواحد والإثنين والجميع في المخاطبة كقولهم: هذا، وذاك، وتلك، وأولئك، فتدخل الكاف للمخاطبة وليست باسم، والتاء هو الاسم للواحد والجميع، تركت على حال واحدة، ومثل ذلك قولهم: ليسك ثم إلا زيد، يراد: ليس؛ ولا سيك زيد، فيراد: ولا سيما زيد، وبلاك، فيراد؛ بلى، في معنى: ولبأسك رجلا ولنعمك رجلا؛ وقالوا : أنظرك زيدا ما أصنع به، وأبصرك ما أصنع به، بمعنى أبصره. وحكى بعضهم: أبصركم ما أصنع به، يراد: أبصروا وأنظركم زيدا: أي انظروا. وحكي عن بعض بني كلاب: أتعلمك كان أحد أشعر من ذي الرمة؟ فأدخل الكاف. وقال بعض نحويي الكوفة: أرأيتك عمرا أكثر الكلام، فيه ترك الهمز. قال : والكاف من أرأيتك في موضع نصب، كأن الأصل: أرأيت نفسك على غير هذه الحال؟ قال: فهذا يثني ويجمع ويؤنث، فيقال: أرأيتما كما وأرأيتموكم وأريتكن أوقع فعله على نفسه، وسأله عنها، ثم كثر به الكلام حتى تركوا التاء موحدة للتذكير والتأنيث والتثنية والجمع، فقالوا: أرأيتكم زيدا ما صنع، وأرأيتكن زيدا ما صنع، فوحدوا التاء وثنوا الكاف وجمعوها فجعلوها بدلا من التاء، كما قال: {هاؤم اقرؤوا كتابيه} [الحاقة: 19] وهاء يا رجل، وهاؤما، ثم قالوا: هاكم، اكتفى بالكاف والميم مما كان يثنى ويجمع، فكأن الكاف في موضع رفع إذ كانت بدلا من التاء، وربما وحدت للتثنية والجمع والتذكير والتأنيث، وهي كقول القائل: عليك زيدا، الكاف في موضع خفض، والتأويل رفع. فأما ما يجلب فأكثر ما يقع على الأسماء، ثم تأتي بالاستفهام، فيقال: أرأيتك زيدا هل قام، لأنها صارت بمعنى : أخبرني عن زيد، ثم بين عما يستخبر، فهذا أكثر الكلام، ولم يأت الاستفهام ثنيها، لم يقل: أرأيتك هل قمت، لأنهم أرادوا أن يبينوا عمن يسأل، ثم تبين الحالة التي يسأل عنها، وربما جاء بالخبر ولم يأت بالاسم، فقالوا: أرأيت زيدا هل يأتينا، وأرأيتك أيضا، وأرأيت زيدا إن أتيته هل يأتينا إذا كانت بمعنى أخبرني، فيقال باللغات الثلاث. وتأويل الكلام: قل يا محمد لهؤلاء العادلين بالله الأوثان والأصنام، أخبروني إن جاءكم أيها القوم عذاب الله، كالذي جاء من قبلكم من الأمم الذين هلك بعضهم بالرجفة، وبعضهم بالصاعقة، أو جاءتكم الساعة التي تنشرون فيها من قبوركم وتبعثون لموقف القيامة، أغير الله هناك تدعون لكشف ما نزل بكم من البلاء أو إلى غيره من آلهتكم تفزعون لينجيكم مما نزل بكم من عظيم البلاء {إن كنتم صادقين} يقول: إن كنتم محقين في دعواكم وزعمكم أن آلهتكم التي تدعونها من دون الله تنفع أو تضر.


041-41-بَلْ إِيَّاهُ تَدْعُونَ فَيَكْشِفُ مَا تَدْعُونَ إِلَيْهِ إِنْ شَاء وَتَنسَوْنَ مَا تُشْرِكُونَ

41-بل إياه تدعون فيكشف ما تدعون إليه إن شاء وتنسون ما تشركون

القول في تأويل قوله تعالى: {بل إياه تدعون فيكشف ما تدعون إليه إن شاء وتنسون ما تشركون} يقول تعالى ذكره مكذبا لهؤلاء العادلين به الأوثان: ما أنتم أيها المشركون بالله الآلهة والأنداد إن أتاكم عذاب الله أو أتتكم الساعة بمستجيرين بشيء غير الله في حال شدة الهول النازل بكم من آلهة ووثن وصنم، بل تدعون هناك ربكم الذي خلقكم وبه تستغيثون وإليه تفزعون دون كل شيء غيره. {فيكشف ما تدعون إليه} يقول: فيفرج عنكم عند استغاثتكم به وتضرعكم إليه عظيم البلاء النازل بكم إن شاء أن يفرج ذلك عنكم، لأنه القادر على كل شيء ومالك كل شيء دون ما تدعونه إلها من الأوثان والأصنام. {وتنسون ما تشركون} يقول: وتنسون حين يأتيكم عذاب الله أو تأتيكم الساعة بأهوالها ما تشركونه مع الله في عبادتكم إياه، فتجعلونه له ندا من وثن وصنم، وغير ذلك مما تعبدونه من دونه وتدعونه إلها.


042-42-وَلَقَدْ أَرْسَلنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَأَخَذْنَاهُمْ بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَتَضَرَّعُونَ

42-ولقد أرسلنا إلى أمم من قبلك فأخذناهم بالبأساء والضراء لعلهم يتضرعون

القول في تأويل قوله تعالى: {ولقد أرسلنا إلى أمم من قبلك فأخذناهم بالبأساء والضراء لعلهم يتضرعون} يقول تعالى ذكره متوعدا لهؤلاء العادلين به الأصنام، ومحذرهم أن يسلك بهم إن هم تمادوا في ضلالهم سبيل من سلك سبيلهم من الأمم قبلهم في تعجيل الله عقوبته لهم في الدنيا، ومخبرا نبيه عن سنته في الذين خلوا قبلهم من الأمم على منهاجهم في تكذيب الرسل: { ولقد أرسلنا} يا محمد {إلى أمم} يعني: إلى جماعات وقرون، {من قبلك فأخذناهم بالبأساء} يقول: فأمرناهم ونهيناهم، فكذبوا رسلنا وخالفوا أمرنا ونهينا، فامتحناهم بالابتلاء بالبأساء، وهي شدة الفقر والضيق في المعيشة { والضراء} وهي الأسقام والعلل العارضة في الأجسام. وقد بينا ذلك بشواهده ووجوه إعرابه في سورة البقرة بما أغني عن إعادته في هذا الموضع. وقوله: {لعلهم يتضرعون} يقول: فعلنا ذلك بهم ليتضرعوا إلي، ويخلصوا لي العبادة، ويفردوا رغبتهم إلي دون غيري بالتذلل منهم لي بالطاعة والاستكانة منهم إلي بالإنابة. وفي الكلام محذوف قد استغني بما دل عليه الظاهر عن إظهاره من قوله: {ولقد أرسلنا إلى أمم من قبلك فأخذناهم} وإنما كان سبب أخذه إياهم تكذيبهم الرسل وخلافهم أمره، لا إرسال الرسل إليهم. وإذ كان ذلك كذلك، فمعلوم أن معنى الكلام: ولقد أرسلنا إلى أمم من قبلك رسلا فكذبوهم، فأخذناهم بالبأساء. والتضرع: هو التفعل من الضراعة، وهي الذلة والاستكانة.


043-43-فَلَوْلا إِذْ جَاءهُمْ بَأْسُنَا تَضَرَّعُواْ وَلَـكِن قَسَتْ قُلُوبُهُمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ مَا كَانُواْ يَعْمَلُونَ

43-فلولا إذ جاءهم بأسنا تضرعوا ولـكن قست قلوبهم وزين لهم الشيطان ما كانوا يعملون

القول في تأويل قوله تعالى : {فلولا إذ جاءهم بأسنا تضرعوا ولكن قست قلوبهم وزين لهم الشيطان ما كانوا يعملون} وهذا أيضا من الكلام الذي فيه متروك استغني بدلالة الظاهر عن ذكر ما ترك، وذلك أنه تعالى ذكره أخبر عن الأمم التي كذبت رسلها أنه أخذهم بالبأساء والضراء ليتضرعوا، ثم قال: فلولا إذ جاءهم بأسنا تضرعوا، ولم يخبر عما كان منهم من الفعل عند أخذه إياهم بالبأساء والضراء.ومعنى الكلام: ولقد أرسلنا إلى أمم من قبلك فأخذناهم بالبأساء والضراء لعلهم يتضرعون فلم يتضرعوا، فلولا إذا جاءهم بأسنا تضرعوا. ومعنى: {فلولا} في هذا الموضع: فهلا، والعرب إذ أولت "لولا " اسما مرفوعا جعلت ما بعدها خبرا وتلقتها بالأمر، فقالت، فلولا أخوك لزرتك، ولولا أبوك لضربتك، وإذا أولتها فعلا، أو لم تولها اسما، جعلوها استفهاما، فقالوا: لولا جئتنا فنكرمك، ولولا زرت أخاك فنزورك، بمعنى هلا. كما قال تعالى : {لولا أخرتني إلى أجل قريب فأصدق} [المنافقون: 10] وكذلك تفعل بـ "ـلوما " مثل فعلها بـ "لولا " .فتأويل الكلام إذن: فهلا إذ جاء بأسنا هؤلاء الأمم المكذبة رسلها الذين لم يتضرعوا عندما أخذناهم بالبأساء والضراء، تضرعوا فاستكانوا لربهم وخضعوا لطاعته، فيصرف ربهم عنهم بأسه وهو عذابه؛ وقد بينا معنى البأس في غير هذا الموضوع بما أغنى عن إعادته في هذا الموضع. {ولكن قست قلوبهم } يقول: ولكن أقاموا على تكذيبهم رسلهم، وأصروا على ذلك واستكبروا عن أمر ربهم، استهانة بعقاب الله واستخفافا بعذابه وقساوة قلب منهم. {وزين لهم الشيطان ما كانوا يعملون} يقول: وحسن لهم الشيطان ما كانوا يعملون من الأعمال التي يكرهها الله ويسخطها منهم:


044-44-فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ فَتَحْنَا عَلَيْهِمْ أَبْوَابَ كُلِّ شَيْءٍ حَتَّى إِذَا فَرِحُواْ بِمَا أُوتُواْ أَخَذْنَاهُم بَغْتَةً

44-فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أوتوا أخذناهم بغتة فإذا هم مبلسون

القول في تأويل قوله تعالى: {فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء حتى إذا فرحوا بما أتوا أخذناهم بغتة فإذا هم ملبسون} يعني تعالى ذكره بقوله: {فلما نسوا ما ذكروا به} فلما تركوا العمل بما أمرناهم به على ألسن رسلنا. كالذي:10301 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فلما نسوا ما ذكروا له} يعني: تركوا ما ذكروا به.10302 - حدثنا القاسم، قال: ثنا، الحسين، قال: ثني حجاج، عن ابن جريح، قوله: {نسوا ما ذكروا به} قال: ما دعاهم الله إليه ورسله، أبوه وردوه عليهم. {فتحنا عليهم أبواب كل شيء} يقول: بدلنا مكان البأساء الرخاء والسعة في العيش؛ ومكان الضراء الصحة والسلامة في الأبدان والأجسام استدراجا منا لهم. كالذي:10303 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد في قول الله: { فتحنا عليهم أبواب كل شيء} قال: رخاء الدنيا ويسرها على القرون الأولى.10304 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: { فتحنا عليهم أبواب كل شيء} قال: يعني الرخاء وسعة الرزق.10305 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط. عن السدي، قوله: {فتحنا عليهم أبواب كل شيء} يقول: من الرزق.فإن قال لنا قائل: وكيف قيل: { فتحنا عليهم أبواب كل شيء} وقد علمت أن باب الرحمة وباب التوبة لم يفتح لهم، وأبواب أخر غيره كثيرة؟ قيل: إن معنى ذلك على غير الوجه الذي ظننت من معناه، وإنما معنى ذلك: فتحنا عليهم استدراجا منا لهم أبواب كل ما كنا سددنا عليهم بابه عند أخذنا إياهم بالبأساء والضراء، ليتضرعوا، إذ لم يتضرعوا وتركوا أمر الله. لأن آخر هذا الكلام مردود على أوله، وذلك كما قال تعالى في موضع آخر من كتابه: {وما أرسلنا في قرية من نبي إلا أخذنا أهلها بالبأساء والضراء لعلهم يتضرعون ثم بدلنا مكان السيئة الحسنة حتى عفوا وقالوا قد مس آباءنا الضراء والسراء فأخذناهم بغتة وهم لا يشعرون} [الأعراف: 94-95] ففتح الله على القوم الذين ذكر في هذه الآية [ أنهم نسوا ما ] ذكرهم بقوله: {فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء} هو تبديله لهم مكان السيئة التي كانوا فيها في حال امتحانه إياهم من ضيق العيش إلى الرخاء والسعة، ومن الضر في الأجسام إلى الصحة والعافية، وهو فتح أبواب كل شيء كان أغلق بابه عليهم مما جرى ذكره قبل قوله: {فتحنا عليهم أبواب كل شيء} فرد قوله: {فتحنا عليهم أبواب كل شيء} عليه. ويعني تعالى بقوله: {حتى إذا فرحوا بما أتوا} يقول: حتى إذا فرح هؤلاء المكذبون رسلهم بفتحنا عليهم أبواب السعة في المعيشة والصحة في الأجسام. كالذي:10306 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {حتى إذا فرحوا بما أوتوا} من الرزق.10307 - حدثنا الحرث، قال: ثنا القاسم بن سلام، قال: سمعت عبد الرحمن بن مهدي، يحدث عن حماد بن زيد، قال: كان رجل يقول: رحم الله رجلا تلا هذه الآية ثم فكر فيها ماذا أريد بها: {حتى إذا فرحوا بما أوتوا أخذناهم بغته} 10308 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا ابن أبي رجاء من أهل الثغر، عن عبد الله بن المبارك، عن محمد بن النضر الحارثي، في قوله: {أخذناهم بغته} قال: أمهلوا عشرين سنة.ويعني تعالى ذكره بقوله {أخذناهم بغتة} أتيناهم بالعذاب فجأة وهم غارون لا يشعرون أن ذلك كائن ولا هو بهم حال. كما:10309 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {حتى إذا فرحوا بما أوتوا أخذناهم بغته} قال: أعجب ما كانت إليهم وأغرها لهم.10310 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {أخذناهم بغتة} يقول: أخذهم العذاب بغتة.10311 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أخذناهم بغتة} قال: فجأة آمنين.وأما قوله: {فإذا هم مبلسون} فإنهم هالكون، منقطعة حججهم، نادمون على ما سلف منهم من تكذيبهم رسلهم. كالذي:10312 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال : ثنا أسباط، عن السدي: {فإذا هم مبلسون} قال: فإذا هم مهلكون متغير حالهم.10313 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا شيخ، عن مجاهد: {فإذا هم مبلسون} قال: فإذا هم مهلكون.10314 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا هم مبلسون} قال: المبلس: الذي قد نزل به الشر الذي لا يدفعه، والمبلس أشد من المستكين، وقرأ: {فما استكانوا لربهم وما يتضرعون} [المؤمنون: 76] وكان أول مرة فيه معاتبة وتقية، وقرأ قول الله: { أخذناهم بالبأساء والضراء لعلهم يتضرعون فلولا إذ جاءهم بأسنا تضرعوا} حتى بلغ: {وزين لهم الشيطان ما كانوا يعملون} ثم جاء أمر ليس فيه تقية، وقرأ: {حتى إذا فرحوا بما أوتوا أخذناهم بغته فإذا هم مبلسون} فجاء أمر ليس فيه تقية، وكان الأول لو أنهم تضرعوا كشف عنهم.10315 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن أبي شريح ضبارة بن مالك، عن أبي الصلت، عن حرملة أبي عبد الرحمن، عن عقبة بن مسلم عن عقبة بن عامر، قال: قال رسول الله صلى الله عليه وسلم: "إذا رأيت الله يعطي عبده في دنياه، إنما هو استدراج " ثم تلا هذه الآية: {فلما نسوا ما ذكروا به} إلى قوله: { والحمد لله رب العالمين} - وحدثت بهذا الحديث عن محمد بن حرب، عن ابن لهيعة، عن عقبة بن مسلم، عن عقبة بن عامر، أن النبي صلى الله عليه وسلم، قال: وإذا رانت الله تعالى يعطي العباد ما يسألون على معاصيهم إياه، فإنما ذلك استدراج منه لهم " ثم تلا: {فلما نسوا ما ذكروا به فتحنا عليهم أبواب كل شيء}.. الآية.وأصل الإبلاس في كلام العرب عند بعضهم: الحزن على الشيء والندم عليه. وعند بعضهم: انقطاع الحجة والسكوت عند انقطاع الحجة. وعند بعضهم: الخشوع، وقالوا: هو المخذول المتروك، ومنه قول العجاج:يا صاح هل تعرف رسما مكرسا قال نعم أعرفه وأبلسافتأويل قوله: " وأبلسا" عند الذين زعموا أن الإبلاس: انقطاع الحجة والسكوت عنده، بمعنى: أنه لم يحر جوابا. وتأوله الآخرون بمعنى الخشوع، وترك أهله إياه مقيما بمكانه. والآخرون: بمعنى الحزن والندم، يقال منه: أبلس الرجل إبلاسا، ومنه قيل لإبليس: إبليس.


045-45-فَقُطِعَ دَابِرُ الْقَوْمِ الَّذِينَ ظَلَمُواْ وَالْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

45-فقطع دابر القوم الذين ظلموا والحمد لله رب العالمين

القول في تأويل قوله تعالى: {فقطع دابر القوم الذين ظلموا والحمد لله رب العالمين} يعني تعالى ذكره بقوله: {فقطع دابر القوم الذين ظلموا} فاستؤصل القوم الذين عتوا على ربهم وكذبوا رسله وخالفوا أمره عن آخرهم، فلم يترك منهم أحد إلا أهلك بغتة، إذ جاءهم عذاب الله وبنحو الذي قلنا في ذلك، قال جماعة من أهل التأويل. ذكر من قال ذلك:10316 - حدثني محمد بن الحسين، قال : ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فقطع دابر القوم الذين ظلموا} يقول: فقطع أصل الذين ظلموا.10317 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فقطع دابر القوم الذين ظلموا} قال: استؤصلوا.ودابر القوم: الذي يدبرهم، وهو الذي يكون في أدبارهم وآخرهم، يقال في الكلام: قد دبر القوم فلان يدبرهم دبرا ودبورا إذا كان آخرهم، ومنه قول أمية:فاهلكوا بعذاب حص دابرهم فما استطاعوا له صرفا ولا انتصروا {والحمد لله رب العالمين} يقول: والثناء الكامل، والشكر التام لله رب العالمين على إنعامه على رسله وأهل طاعته، بإظهار حججهم على من خالفهم من أهل الكفر، وتحقيق عداتهم ما وعدوهم على كفرهم بالله وتكذيبهم رسله، من نقم الله وعاجل عذابه.


046-46-قُلْ أَرَأَيْتُمْ إِنْ أَخَذَ اللّهُ سَمْعَكُمْ وَأَبْصَارَكُمْ وَخَتَمَ عَلَى قُلُوبِكُم مَّنْ إِلَـهٌ غَيْرُ اللّهِ يَأْتِيكُم بِهِ انظُرْ

46-قل أرأيتم إن أخذ الله سمعكم وأبصاركم وختم على قلوبكم من إلـه غير الله يأتيكم به انظر كيف نصرف الآيات ثم هم يصدفون

القول في تأويل قوله تعالى: {قل أرأيتم إن أخذ الله سمعكم وأبصاركم وختم على قلوبكم من إله غير الله يأتيكم به أنظر كيف نصرف الآيات ثم هم يصدقون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بي الأوثان والأصنام المكذبين بك: أرأيتم أيها المشركون بالله غيره إن أصمكم الله فذهب بأسماعكم وأعماكم فذهب بأبصاركم، {وختم على قلوبكم} فطبع عليها حتى لا تفقهوا قولا ولا تبصروا حجة ولا تفهموا مفهوما، أي إله غير الله الذي له عبادة كل عابد يأتيكم به؛ يقول: يرد عليكم ما ذهب الله به منكم من الأسماع والأبصار والأفهام فتعبدوه أو تشركوه في عبادة ربكم الذي يقلو على ذهابه بذلك منكم وعلى رده عليكم إذا شاء.وهذا من الله تعالى تعليم نبيه الحجة على المشركين به، يقول له: قل لهم: إن الذين تعبدونهم من دون الله لا يملكون لكم ضرا ولا نفعا، وإنما يستحق العبادة عليكم من كان بيده الضر والنفع والقبض والبسط، القادر على كل ما أراد لا العاجز الذي لا يقدر على شيء. ثم قال تعالى لنبيه محمد صلى الله عليه وسلم: {انظر كيف نصرف الآيات} يقول : انظر كيف نتابع عليهم الحجج ونضرب لهم الأمثال والعبر ليعتبروا ويذكروا فينيبوا. {لم هم يصدقون} يقول: ثم هم مع متابعتنا عليهم الحجج وتنبيهنا إياهم بالعبر عن الأذكار والاعتبار معرضون، يقال منه: صدف فلان عني بوجهه فهو يصدف صدوفا وصدفا: أي عدل وأعرض، ومنه قول ابن الرقاع:إذا ذكرن حديثا قلن أحسنه وهن عن كل سوء يتقي صدفوقال لبيد:يروي قوامح قبل الليل صادفة أشباه جن عليها الربط والأزرفإن قال قائل: وكيف قيل: {من إله غير الله يأتيكم له} فوجد الهاء، وقد مضى الذكر قبل بالجمع فقال: {أرأيتم إن أخذ الله سمعكم وأنصاركم وختم على قلوبكم} قيل: جائز أن تكون الهاء عائدة على السمع، فتكون موحدة لتوحيد السمع، وجائز أن تكون معنيا بها: من إله غير الله يأتيكم بما أخذ منكم من السمع والأبصار والأفئدة، فتكون موحده لتوحيد "ما " ، والعرب تفعل ذلك إذا كنت عن الأفعال وحدت الكناية وإن كثر ما يكنى بها عنه من الأفاعيل، كقولهم: إقبالك وإدبارك يعجبني. وقد قيل: إن الهاء التي في به كناية عن الهدى. وبنحو ما قلنا في تأويل قوله {يصدقون} قال أهل التأويل. ذكر من قال ذلك:10318 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {يصدفون} قال: يعرضون.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10319 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يصدفون} قال: يعدلون.10320 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {نصرف الآيات ثم هم يصدفون} قال: يعرضون عنها.10321 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ثم هم يصدفون} قال: يصدون.


047-47-قُلْ أَرَأَيْتَكُمْ إِنْ أَتَاكُمْ عَذَابُ اللّهِ بَغْتَةً أَوْ جَهْرَةً هَلْ يُهْلَكُ إِلاَّ الْقَوْمُ الظَّالِمُونَ

47-قل أرأيتكم إن أتاكم عذاب الله بغتة أو جهرة هل يهلك إلا القوم الظالمون

القول في تأويل قوله تعالى: {قل أرأيتكم إن أتاكم عذاب الله بغتة أو جهرة هل يهلك إلا القوم الظالمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان المكذبين بأنك لي رسولي إليهم، أخبروني إن أتاكم عذاب الله وعقابه على ما تشركون به من الأوثان والأنداد، وتكذيبكم إياي بعد الذي قد عاينتم من البرهان على حقيقة قولي. {بغتة} يقول: فجأة على غرة لا تشعرون. { أو جهرة} يقول: أو أتاكم عذاب الله وأنتم تعاينونه وتنظرون إليه. {هل يهلك إلا القوم الظالمون} يقول: هل يهلك الله منا ومنكم إلا من كان يعبد غير من يستحق علينا العبادة وترك عبادة من يستحق علينا العبادة. وقد بينا معنى الجهرة في غير هذا الموضع بما أغني عن إعادته وأنها من الإجهار، وهو إظهار الشيء للعين. كما:10322 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {جهرة} قال: وهم ينظرون.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قل أرأيتكم إن أتاكم عذاب الله بغتة} فجأة آمنين، {أو جهرة} وهم ينظرون.


048-48-وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلاَّ مُبَشِّرِينَ وَمُنذِرِينَ فَمَنْ آمَنَ وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

48-وما نرسل المرسلين إلا مبشرين ومنذرين فمن آمن وأصلح فلا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {وما نرسل المرسلين إلا مبشرين ومنذرين فمن آمن وأصلح فلا خوف عليهم ولا هم يحزنون} يقول تعالى ذكره: وما نرسل رسلنا إلا ببشارة أهل الطاعة لنا بالجنة والفوز المبين يوم القيامة، جزاء منا لهم على طاعتنا، وبإنذار من عصانا وخالف أمرنا، عقوبتنا إياه على معصيتنا يوم القيامة، جزاء منا على معصيتنا، لنعذر إليه، فيهلك إن هلك عن بينة. {فمن آمن وأصلح} يقول: فمن صدق من أرسلنا إليه من رسلنا إنذارهم إياه، وقبل منهم ما جاؤوه به من عند الله وعمل صالحا في الدنيا، {فلا خوف عليهم} عند قدومهم على ربهم من عقابه وعذابه الذي أعده الله لأعدائه وأهل معاصيه: {ولا هم يحزنون} عند ذلك على ما خلفوا وراءهم في الدنيا.


049-49-وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا يَمَسُّهُمُ الْعَذَابُ بِمَا كَانُواْ يَفْسُقُونَ

49-والذين كذبوا بآياتنا يمسهم العذاب بما كانوا يفسقون

القول في تأويل قوله تعالى: {والذين كذبوا بآيتنا يمسهم العذاب بما كانوا يفسقون} يقول تعالى ذكره: وأما الذين كذبوا بمن أرسلنا إليه من رسلنا وخالفوا أمرنا ونهينا ودافعوا حجتنا، فإنهم يباشرهم عذابنا وعقابنا على تكذيبهم ما كذبوا به من حججنا؛ {بما كانوا يفسقون} يقول: بما كانوا يكذبون. وكان ابن زيد يقول: كل فسق في القرآن، فمعناه الكذب.10323 - حدثني بذلك يونس، قال: أخبرنا ابن وهب عنه.


050-50-قُل لاَّ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلا أَعْلَمُ الْغَيْبَ وَلا أَقُولُ لَكُمْ إِنِّي مَلَكٌ إِنْ أَتَّبِعُ إِلاَّ مَا يُوحَى إِلَيَّ

50-قل لا أقول لكم عندي خزآئن الله ولا أعلم الغيب ولا أقول لكم إني ملك إن أتبع إلا ما يوحى إلي قل هل يستوي الأعمى والبصير أفلا تتفكرون

القول في تأويل قوله تعالى: { قل لا أقول لكم عندي خزائن الله ولا أعلم الغيب ولا أقول لكم إني ملك إن أتبع إلا ما يوحى إلي قل هل يستوي الأعمى والبصير أفلا تتفكرون} يقول تعالى ذكره: قل لهؤلاء المنكرين نبوتك: لست أقول لكم إني الرب الذي له خزائن السموات والأرض وأعلم غيوب الأشياء الخفية التي لا يعلمها إلا الرب الذي لا يخفى عليه شيء، فتكذبوني فيم أقول من ذلك؛ لأنه لا ينبغي أن يكون ربا إلا من له ملك كل شيء وبيده كل شيء ومن لا يخفى عليه خافية، وذلك هو الله الذي لا إله غيره. {ولا أقول لكم إني ملك} لأنه لا ينبغي لملك أن يكون ظاهرا بصورته لأبصار البشر في الدنيا، فتجحدوا ما أقول لكم من ذلك. {إن أتبع إلا ما يوحى إلي} يقول: قل لهم: ما أتبع فيما أقول لكم وأدعوكم إليه إلا وحي الله الذي يوحيه إلي وتنزيله الذي ينزله علي، فأمضي لوحيه وأئتمر لأمره، وقد أتيتكم بالحجج القاطعة من الله عذركم على صحة قولي في ذلك، وليس الذي أقول من ذلك بمنكر في عقولكم ولا مستحيل كونه؛ بل ذلك مع وجود البرهان على حقيقته هو الحكمة البالغة، فما وجه إنكاركم لذلك؟ وذلك تنبيه من الله تعالى نبيه صلى الله عليه وسلم على موضع حجته على منكري نبوته من مشركي قومه. {قل هل يستوي الأعمى والبصير} يقول تعالى ذكره: قل يا محمد لهم: هل يستوي الأعمى عن الحق والبصير به؟ والأعمى هو الكافر الذي قد عمى عن حجج الله فلا يتبينها فيتبعها. والبصير: المؤمن الذي قد أبصر آيات الله وحججه فاقتدى بها واستضاء بضيائها. {أفلا تتفكرون} يقول لهؤلاء الذين كذبوا بآيات الله: أفلا تتفكرون فيما أحتج عليكم به أيها القوم من هذه الحجج، فتعلموا صحة ما أقول وأدعوكم إليه من فساد ما أنتم عليه مقيمون من إشراك الأوثان والأنداد بالله ربكم وتكذيبكم إياي، مع ظهور حجج صدقي لأعينكم، فتدعوا ما أنتم عليه من الكفر مقيمون إلى ما أدعوكم إليه من الإيمان الذي به تفوزون؟ وبنحو الذي قلنا في تأويل ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10324 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى : {قل هل يستوي الأعمى والبصير} قال: الضال والمهتدي.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10325 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {قل هل يستوي الأعمى والبصير} .. الآية؛ قال: الأعمى: الكافر الذي قد عمي عن حق الله وأمره ونعمه عليه؛ والبصير: العبد المؤمن الذي أبصر بصرا نافعا، فوحد الله وحده، وعمل بطاعة ربه، وانتفع بما آتاه الله.


051-51-وَأَنذِرْ بِهِ الَّذِينَ يَخَافُونَ أَن يُحْشَرُواْ إِلَى رَبِّهِمْ لَيْسَ لَهُم مِّن دُونِهِ وَلِيٌّ وَلاَ شَفِيعٌ لَّعَلَّهُمْ يَتَّقُونَ

51-وأنذر به الذين يخافون أن يحشروا إلى ربهم ليس لهم من دونه ولي ولا شفيع لعلهم يتقون

القول في تأويل قوله تعالى: {وأنذر به الذين يخافون أن يحشروا إلى ربهم ليس لهم من دونه ولي ولا شفيع لعلهم يتقون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وأنذر} يا محمد بالقرآن الذي أنزلناه إليك القوم {الذين يخافون أن يحشروا إلى ربهم} علما منهم بأن ذلك كائن فهم مصدقون بوعد الله ووعيده، عاملون بما يرضي الله، دائمون في السعي فيما ينقذهم في معادهم من عذاب الله. {ليس لهم من دونه ولي} أي ليس لهم من عذاب الله إن عذبهم ولي ينصرهم فيستنقذهم منه. {ولا شفيع} يشفع لهم عند الله تعالى فيخلصهم من عقابه. { لعلهم يتقون} يقول: أنذرهم كي يتقوا الله في أنفسهم، فيطيعوا ربهم ويعملوا لمعادهم، ويحذروا سخطه باجتناب معاصيه. وقيل: { وأنذر به الذين يخافون أن يحشروا} ومعناه: يعلمون أنهم يحشرون، فوضعت "المخافة " موضع "العلم " ؛ لأن خوفهم كان من أجل علمهم بوقوع ذلك ووجوده من غير شك منهم في ذلك. وهذا أمر من الله تعالى نبيه محمدا صلى الله عليه وسلم بتعليم أصحابه ما أنزل الله إليه من وحيه وتذكيرهم والإقبال عليهم بالإنذار وصده عن المشركين به بعد الإعذار إليهم وبعد إقامة الحجة عليهم، حتى يكون الله هو الحاكم في أمرهم بما يشاء من الحكم فيهم.


052-52-وَلاَ تَطْرُدِ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ مَا عَلَيْكَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَمَا مِنْ

52-ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين

القول في تأويل قوله تعالى: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين} ذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم في سبب جماعة من ضعفاء المسلمين قال المشركون له: لو طردت هؤلاء عنك لغشيناك وحضرنا مجلسك. ذكر من قال ذلك:10326 - حدثنا هناد بن السري، قال: ثنا أبو زيد، عن أشعث، عن كردوس الثعلبي، عن ابن مسعود، قال: مر الملأ من قريش بالنبي صلى الله عليه وسلم وعنده صهيب وعمار وبلال وخباب ونحوهم من ضعفاء المسلمين فقالوا: يا محمد أرضيت بهؤلاء من قومك، هؤلاء الذين من الله عليهم من بيننا، أنحن نكون تبعا لهؤلاء؟ اطردهم عنك، فلعلك إن طردتهم أن نتبعك ! فنزلت هذه الآية: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} {وكذلك فتنا بعضهم ببعض} .. إلى آخر الآية.- حدثنا جرير، عن أشعث، عن كردوس الثعلبي، عن عبد الله، قال: مر الملأ من قريش على رسول الله صلى الله عليه وسلم، ثم ذكر نحوه.10327 - حدثني أبو السائب، قال: ثنا حفص بن غياث، عن أشعث، عن كردوس، عن ابن عباس، قال: مر على رسول الله صلى الله عليه وسلم ملأ من قريش، ثم ذكر نحوه.10328 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن أبي سعيد الأزدي - وكان قارئ الأزد - عن أبي الكنود، عن خباب، في قول الله تعالى: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} .. إلى قوله: {فتكون من الظالمين} قال: جاء الأقرع بن حابس التميمي وعيينة بن حصن الفزاري، فوجدوا النبي صلى الله عليه وسلم قاعدا مع بلال وصهيب وعمار وخباب، في أناس من ضعفاء المؤمنين، فلما رأوهم حوله حقروهم، فأتوه فقالوا: إنا نحب أن تجعل لنا منك مجلسا تعرف لنا العرب به فضلنا، فإن وفود العرب تأتيك فنستحيي أن ترانا العرب مع هؤلاء الأعبد، فإذا نحن جئناك فأقمهم عنا، فإذا نحن فرغنا فاقعد معهم إن شئت ! قال: "نعم " قالوا: فاكتب لنا عليك بذلك كتابا ! قال: فدعا بالصحيفة، ودعا عليا ليكتب، قال: ونحن قعود في ناحية، إذ نزل جبريل بهذه الآية: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يردون وجهه ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء فتطردهم فتكون من الظالمين} ثم قال: {وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين} ثم قال: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة} فألقى رسول الله صلى الله عليه وسلم الصحيفة من يده، ثم دعانا، فأتيناه وهو يقول: {سلام عليكم كتب ربكم على نفسه الرحمة} فكنا نقعد معه، فإذا أراد أن يقوم قام وتركنا، فأنزل الله تعالى: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم تريد زينة الحياة الدنيا} [الكهف: 28] قال: فكان رسول الله صلى الله عليه وسلم يقعد معنا بعد، فإذا بلغ الساعة التي يقوم فيها قمنا وتركناه حتى يقوم.- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، عن أبي سعيد الأزدي، عن أبي الكنود، عن خباب بن الأرت، بنحو حديث الحسين بن عمرو إلا أنه قال في حديثه: قلما رأوهم حوله نفروهم، فأتوه فخلوا به. وقال أيضا: {فتكون من الظالمين} ثم ذكر الأقرع وصاحبه، فقال: {وكذلك فتنا بعضهم ببعض} .. الآية. وقال أيضا: فدعانا فأتيناه وهو يقول: "سلام عليكم " فدنونا منه يومئذ حتى وضعنا ركبنا على ركبتيه وسائر الحديث نحوه.10329 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، وحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة والكلبي: أن ناسا من كفار قريش قالوا للنبي صلى الله عليه وسلم: إن سرك أن نتبعك فاطرد عنا فلانا وفلانا ! ناسا من ضعفاء المسلمين. فقال الله تعالى: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} 10330 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} .. إلى قوله: {وكذلك فتنا بعضهم ببعض} .. الآية، قال: وقد قال قائلون من الناس لرسول الله صلى الله عليه وسلم: يا محمد إن سرك أن نتبعك فاطرد عنا فلانا وفلانا ! لأناس كانوا دونهم في الدنيا ازدراهم المشركون. فأنزل الله تعالى هذه الآية إلى آخرها.10331 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} بلالا وابن أم عبد كانا يجالسان محمدا صلى الله عليه وسلم، فقالت قريش محقرتهما: لولاهما وأمثالهما لجالسناه ! فنهي عن طردهم، حتى قوله : {أليس الله بأعلم بالشاكرين} قال: قل سلام عليكم فيما بين ذلك في هذا.10332 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا سفيان، عن المقدام بن شريح، عن أبيه، قال: قال سعيد: نزلت هذه الآية في ستة من أصحاب النبي صلى الله عليه وسلم، منهم ابن مسعود، قال: كنا نسبق إلى النبي صلى الله عليه وسلم، وندنو منه ونسمع منه، فقالت قريش: يدني هؤلاء دوننا؟ فنزلت: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} 10333 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن عكرمة، في قوله: {وأنذر به الذين يخافون أن يحشروا إلى ربهم} .. الآية. قال: جاء عتبة بن ربيعة وشيبة بن ربيعة ومطعم بن عدي والحرث بن نوفل وقرظة بن عبد عمرو بن نوفل في أشراف من بني عبد مناف من الكفار إلى أبي طالب، فقالوا: يا أبا طالب لو أن ابن أخيك يطرد عنه موالينا وحلفاءنا، فإنما هم عبيدنا وعسفاؤنا، كان أعظم في صدورنا وأطوع له عندنا وأدنى لاتباعنا إياه وتصديقنا له ! قال: فأتى أبو طالب النبي صلى الله عليه وسلم، فحدثه بالذي كلموه به، فقال عمر بن الخطاب: لو فعلت ذلك حتى تنظر ما الذي يريدون وإلام يصيرون من قولهم ! فأنزل الله تعالى هذه الآية: {وأنذر به الذين يخافون أن يحشروا إلى ربهم ليس لهم من دونه ولي ولا شفيع لعلهم يتقون ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} .. إلى قوله: {أليس الله بأعلم بالشاكرين} قال: وكانوا: بلالا وعمار بن ياسر وسالما مولى أبي حذيفة وصبيحا مولى أسيد؛ ومن الحلفاء: ابن مسعود، والمقداد بن عمرو، ومسعود، ابن القاري، وواقد بن عبد الله الحنظلي، وعمرو بن عبد عمرو ذو الشمالين، ومرثد بن أبي مرثد، وأبو مرثد من عني حليف حمزة بن عبد المطلب، وأشباههم من الحلفاء. ونزلت في أئمة الكفر من قريش والموالي والحلفاء: {وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا} .. الآية؛ فلما نزلت أقبل عمر بن الخطاب فاعتذر من مقالته، فأنزل الله تعالى: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم} .. الآية.10334 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قال رجل للنبي صلى الله عليه وسلم: إني أستحيي من الله أن يراني مع سلمان وبلال وذويهم، فاطردهم عنك وجالس فلانا وفلانا ! قال: فنزل القرآن: { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} فقرأ حتى بلغ: {فتكون من الظالمين} ما بينك وبين أن تكون من الظالمين إلا أن تطردهم. ثم قال: {وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين} ثم قال: وهؤلاء الذين أمروك أن تطردهم فأبلغهم مني السلام وبشرهم، وأخبرهم أني قد غفرت لهم ! وقرأ: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة} فقرأ حتى بلغ: {وكذلك نفصل الآيات ولتستبين سبيل المجرمين} قال: لتعرفها.واختلف أهل التأويل في الدعاء الذي كان هؤلاء الرهط الذين نهى الله نبيه صلى الله عليه وسلم عن طردهم يدعون ربهم به، فقال بعضهم: هي الصلوات الخمس. ذكر من قال ذلك:10335 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} يعني: يعبدون ربهم بالغداة والعشي، يعني الصلوات المكتوبة.10336 - حدثنا المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن أبي حمزة، عن إبراهيم، في قوله: {يدعون ربهم بالغداة والعشي يريدون وجهه} قال: هي الصلوات الخمس الفرائض، ولو كان يقول القصاص هلك من لم يجلس إليهم.10337 - حدثنا هناد بن السري وابن وكيع، قالا: ثنا ابن فضيل، عن الأعمش، عن إبراهيم: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} قال: هي الصلاة.10338 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} الصلاة المفروضة: الصبح والعصر.10339 - حدثني موسى بن عبد الرحمن الكندي، قال: ثنا حسن الجعفي، قال: أخبرني حمزة بن المغيرة، عن حمزة بن عيسى، قال: دخلت على الحسن فسألته، فقلت: يا أبا سعيد، أرأيت قول الله: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} [الكهف: 28] أهم هؤلاء القصاص؟ قال: لا، ولكنهم المحافظون على الصلوات في الجماعة.10340 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحرث، قال: ثنا الحسين قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {الذين يدعون ربهم بالغداة والعشي} قال: الصلاة المكتوبة.10341 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يدعون ربهم بالغداة والعشي} قال: يعبدون ربهم بالغداة والعشي؛ يعني الصلاة المفروضة.10342 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} [الكهف: 28] هما الصلاتان: صلاة الصبح وصلاة العصر.10343 - حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، قال: ثنا محمد بن عجلان، عن نافع، عن عبد الله بن عمر في هذه الآية: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} .. الآية، أنهم الذين يشهدون الصلوات المكتوبة.10344 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد وإبراهيم: { واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} [الكهف: 28] قالا: الصلوات الخمس.حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد، مثله.10345 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} قال: المصلين المؤمنين بلال وابن أم عبد. قال ابن جريج: وأخبرني عبد الله بن كثير، عن مجاهد، قال: صليت الصبح مع سعيد بن المسيب، فلما سلم الإمام ابتدر الناس القاص، فقال سعيد: ما أسرعهم إلى هذا المجلس ! قال مجاهد: فقلت: يتأولون ما قال الله تعالى. قال: وما قال؟ قلت: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} قال: وفي هذا ذا؟ إنما ذاك في الصلاة التي انصرفنا عنها الآن، إنما ذاك في الصلاة.10346 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا وكيع، عن أبيه، عن منصور، عن عبد الرحمن بن أبي عمرة، قال: الصلاة المكتوبة.10347 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عامر، قال: هي الصلاة.حدثنا المثني، قال: ثنا إسحاق، قال: ثنا وكيع، عن أبيه، عن إسرائيل، عن عامر، قال: هي الصلاة.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} يقول: صلاة الصبح وصلاة العصر.10348 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: صلى عبد الرحمن في مسجد الرسول، فلما صلى قام فاستند إلى حجرة النبي صلى الله عليه وسلم، فانثال الناس عليه، فقال: يا أيها الناس إليكم ! فقيل: يرحمك الله، إنما جاؤوا يريدون هذه الآية: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} [الكهف: 28] فقال: وهذا عني بهذا ! إنما هو في الصلاة.وقال آخرون: هي الصلاة؛ ولكن القوم لم يسألوا رسول الله صلى الله عليه وسلم طرد هؤلاء الضعفاء عن مجلسه ولا تأخيرهم عن مجلسه، وإنما سألوه تأخيرهم عن الصف الأول حتى يكونوا وراءهم في الصف. ذكر من قال ذلك:10349 - حدثني محمد بن سعد، ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكذلك فتنا بعضهم ببعض} .. الآية، فهم أناس كانوا مع النبي صلى الله عليه وسلم من الفقراء، فقال أناس من أشراف الناس: نؤمن لك، وإذا صلينا فأخر هؤلاء الذين معك فليصلوا خلفنا ! وقال آخرون: بل معنى دعائهم كان ذكرهم الله تعالى. ذكر من قال ذلك:10350 - حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا هناد، قال: ثنا وكيع، عن سفيان، عن منصور، عن إبراهيم، قوله: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} قال: أهل الذكر.10351 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور: {ولا تطرد الذين يدعون ربهم بالغذاة والعشي} قال: هم أهل الذكر.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} قال: لا تطردهم عن الذكر.وقال آخرون: بل كان ذلك تعلمهم القرآن وقراءته. ذكر من قال ذلك:10352 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن أبي جعفر، قوله: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي} [الكهف: 28] قال: كان يقرئهم القرآن النبي صلى الله عليه وسلم.وقال آخرون: بل عنى بدعائهم ربهم عبادتهم إياه. ذكر من قال ذلك:10353 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: { يدعون ربهم بالغداة والعشي} قال: يعني: يعبدون، ألا ترى أنه قال: {لا جرم أنما تدعونني إليه} [غافر: 43] يعني: تعبدونه.والصواب من القول في ذلك أن يقال: إن الله تعالى نهى نبيه محمدا صلى الله عليه وسلم أن يطرد قوما كانوا يدعون ربهم بالغداة والعشي؛ والدعاء لله يكون بذكره وتمجيده والثناء عليه قولا وكلاما، وقد يكون بالعمل له بالجوارح الأعمال التي كان عليهم فرضها وغيرها من النوافل التي ترضي والعامل له عابده بما هو عامل له؛ وقد يجوز أن يكون القوم كانوا جامعين هذه المعاني كلها، فوصفهم الله بذلك بأنهم يدعونه بالغداة والعشي، لأن الله قد سمى العبادة دعاء، فقال تعالى: {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين} [غافر: 60] . وقد يجوز أن يكون ذلك على خاص من الدعاء، ولا قول أولى بذلك بالصحة من وصف القوم بما وصفهم الله به من أنهم كانوا يدعون ربهم بالغداة والعشي فيعمون بالصفة التي وصفهم بها ربهم ولا يخصون منها بشيء دون شيء. فتأويل الكلام إذن: يا محمد أنذر القرآن الذي أنزلته إليك، الذين يعلمون أنهم إلى ربهم محشورون، فهم من خوف ورودهم على الله الذي لا شفيع لهم من دونه ولا نصير، في العمل له دائبون إذ أعرض عن إنذارك واستماع ما أنزل الله عليك المكذبون بالله واليوم الآخر من قومك استكبارا على الله. ولا تطردهم ولا تقصهم، فتكون ممن وضع الإقصاء في غير موضعه فأقصى وطرد من لم يكن له طرده وإقصاؤه، وقرب من لم يكن له تقديمه بقربه وإدناءه؛ فإن الذين نهيتك عن طردهم هم الذين يدعون ربهم فيسألون عفوه ومغفرته لصالح أعمالهم وأداء ما ألزمهم من فرائضه ونوافل تطوعهم وذكرهم إياه بألسنتهم بالغداة والعشي، يلتمسون بذلك القربة إلى الله والدنو من رضاه. {ما عليك من حسابهم من شيء} يقول: ما عليك من حساب ما رزقتهم من الرزق من شيء، وما عليهم من حساب ما رزقتك من الرزق من شيء، فتطردهم حذار محاسبتي إياك بما خولتهم في الدنيا من الرزق. وقوله: {فتطردهم} : جواب لقوله: {ما عليك من حسابهم من شيء وما من حسابك عليهم من شيء} وقوله: {فتكون من الظالمين} جواب لقوله: {ولا تطرد الذين يدعون ربهم} .


053-53-وَكَذَلِكَ فَتَنَّا بَعْضَهُم بِبَعْضٍ لِّيَقُولواْ أَهَـؤُلاء مَنَّ اللّهُ عَلَيْهِم مِّن بَيْنِنَا أَلَيْسَ اللّهُ بِأَعْلَمَ بِالشَّاكِرِينَ

53-وكذلك فتنا بعضهم ببعض ليقولوا أهـؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين

القول في تأويل قوله تعالى: {وكذلك فتنا بعضهم ببعض ليقولوا أهؤلاء من الله عليهم من بيننا أليس الله بأعلم بالشاكرين} يعني تعالى ذكره بقوله: {وكذلك فتنا بعضهم ببعض} وكذلك اختبرنا وابتلينا. كالذي:10354 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، وحدثنا الحسين بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وكذلك فتنا بعضهم ببعض} يقول: ابتلينا بعضهم ببعض.وقد دللنا فيما مضى من كتابنا هذا على معنى الفتنة، وأنها الاختبار والابتلاء، بما أغنى عن إعادته في هذا الموضع. وإنما فتنة الله تعالى بعض خلقه ببعض، مخالفته بينهم فيما قسم لهم من الأرزاق والأخلاق، فجعل بعضا غنيا وبعضا فقيرا وبعضا قويا وبعضا ضعيفا، فأحوج بعضهم إلى بعض، اختبارا منه لهم بذلك.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10355 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكذلك فتنا بعضهم ببعض} يعني أنه جعل بعضهم أغنياء وبعضهم فقراء، فقال الأغنياء للفقراء: أهؤلاء من الله عليهم من بيننا ! يعني: هداهم الله. وإنما قالوا ذلك استهزاء وسخرية.وأما قوله: {ليقولوا أهؤلاء من الله عليهم من بيننا} يقول تعالى: أختبرنا الناس بالغنى والفقر والعز والذل والقوة والضعف والهدى والضلال، كي يقول من أضله الله وأعماه عن سبيل الحق للذين هداهم الله ووفقهم: أهؤلاء من الله عليهم بالهدى والرشد وهم فقراء ضعفاء أذلاء من بيننا ونحن أغنياء أقوياء ! استهزاء بهم، ومعاداة للإسلام وأهله. يقول تعالى: {أليس الله بأعلم بالشاكرين} وهذا منه تعالى إجابة لهؤلاء المشركين الذين أنكروا أن يكون الله هدى أهل المسكنة والضعف للحق، وخذلهم عنه وهم أغنياء، وتقرير لهم أنا أعلم بمن كان من خلقي شاكرا نعمتي ممن هو كافر، فمني على من مننت عليه منهم بالهداية جزاء شكره إياي على نعمتي، وتخذلي من خذلت منهم عن سبيل الرشاد عقوبة كفرانه إياي نعمتي لا لغنى الغني منهم ولا لفقر الفقير؛ لأن الثواب والعقاب لا يستحقه أحد إلا جزاء على عمله الذي اكتسبه لا على غناه وفقره، لأن الغنى والفقر والعجز والقوة ليس من أفعال خلقي.


054-54-وَإِذَا جَاءكَ الَّذِينَ يُؤْمِنُونَ بِآيَاتِنَا فَقُلْ سَلاَمٌ عَلَيْكُمْ كَتَبَ رَبُّكُمْ عَلَى نَفْسِهِ الرَّحْمَةَ أَنَّهُ مَن عَمِلَ مِنكُمْ

54-وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة أنه من عمل منكم سوءا بجهالة ثم تاب من بعده وأصلح فأنه غفور رحيم

القول في تأويل قوله تعالى: { وإذا جاءك الذين يؤمنون بأياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة أنه من عمل منكم سوءا بجهالة ثم تاب من بعده وأصلح فأنه غفور رحيم} اختلف أهل التأويل في الذين عنى الله تعالى بهذه الآية : فقال بعضهم: عنى بها الذين نهى الله نبيه عن طردهم، وقد مضت الرواية بذلك عن قائليه.وقال آخرون: عنى بها قوما استفتوا النبي صلى الله عليه وسلم في ذنوب أصابوها عظام، فلم يؤيسهم الله من التوبة. ذكر من قال ذلك:10356 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن مجمع، قال: سمعت ماهان، قال: جاء قوم إلى النبي صلى الله عليه وسلم قد أصابوا ذنوبا عظاما. قال ماهان: فما إخاله رد عليهم شيئا. قال: فأنزل الله هذه الآية: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم } .. الآية.- حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن مجمع، عن ماهان: أن قوما جاؤوا إلى النبي صلى الله عليه وسلم، فقالوا: يا محمد إنا أصبنا ذنوبا عظاما ! فما إخاله رد عليهم شيئا، فانصرفوا، فأنزل الله تعالى: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة} قال: فدعاهم، فقرأها عليهم.حدثنا المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجمع التميمي، قال: سمعت ماهان يقول، فذكر نحوه.وقال آخرون: بل عني بها قوم من المؤمنين كانوا أشاروا على النبي صلى الله عليه وسلم بطرد القوم الذين نهاه الله عن طردهم، فكان ذلك منهم خطيئة، فغفرها الله لهم وعفا عنهم، وأمر نبيه صلى الله عليه وسلم إذا أتوه أن يبشرهم بأن قد غفر لهم خطيئتهم التي سلفت منهم بمشورتهم على النبي صلى الله عليه وسلم بطرد القوم الذين أشاروا عليه بطردهم. وذلك قول عكرمة وعبد الرحمن بن زيد، وقد ذكرنا الرواية عنهما بذلك قبل.وأولى الأقوال في ذلك عندي بتأويل الآية، قول من قال: المعنيون بقوله: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم} غير الذين نهى الله النبي صلى الله عليه وسلم عن طردهم، لأن قوله: {وإذا جاءك الذين يؤمنون بآياتنا} خبر مستأنف بعد تقضي الخبر عن الذين نهى الله نبيه صلى الله عليه وسلم عن طردهم، ولو كانوا هم لقيل: "وإذا جاؤوك فقل سلام عليكم " ، وفي ابتداء الله الخبر عن قصة هؤلاء وتركه وصل الكلام بالخبر عن الأولين ما ينبئ عن أنهم غيرهم.فتأويل الكلام إذ كان الأمر على ما وصفنا: وإذا جاءك يا محمد القوم الذين يصدقون بتنزيلنا وأدلتنا وحججنا فيقرون بذلك قولا وعملا، مسترشديك عن ذنوبهم التي سلفت منهم بيني وبينهم، هل لهم منها توبة؟ فلا تؤيسهم منها، وقل لهم: سلام عليكم: أمنة الله لكم من ذنوبكم أن يعاقبكم عليها بعد توبتكم منها، {كتب ربكم على نفسه الرحمة} يقول: قضى ربكم الرحمة بخلقه، {أنه من عمل منكم سوءا بجهالة ثم تاب من بعده وأصلح فإنه غفور رحيم} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدنيين: {أنه من عمل منكم سوءا} فيجعلون "أن " منصوبة على الترجمة بها عن الرحمة، "ثم تاب من بعده وأصلح فإنه غفور رحيم " على ائتناف "إنه " بعد الفاء فيكسرونها ويجعلونها أداة لا موضع لها، بمعنى: فهو له غفور رحيم، أو فله المغفرة والرحمة. وقرأهما بعض الكوفيين بفتح الألف منهما جميعا، بمعنى: كتب ربكم على نفسه الرحمة، ثم ترجم بقوله: {أنه من عمل منكم سوءا بجهالة} عن الرحمة {فإنه غفور رحيم} فيعطف "فأنه " الثانية على "أنه " الأولى، ويجعلهما اسمين منصوبين على ما بينت. وقرأ ذلك بعض المكيين وعامة قراء أهل العراق من الكوفة والبصرة بكسر الألف من "إنه " و "فإنه " على الابتداء، وعلى أنهما أداتان لا موضع لهما.وأولى القراءات في ذلك عندي بالصواب، قراءة من قرأهما بالكسر: "كتب ربكم على نفسه الرحمة إنه " على ابتداء الكلام، وأن الخبر قد انتهى عند قوله: {كتب ربكم على نفسه الرحمة} ثم استؤنف الخبر عما هو فاعل تعالى ذكره بمن عمل سوءا بجهالة ثم تاب وأصلح منه. ومعنى قوله: {أنه من عمل منكم سوءا بجهالة} أنه من اقترف منكم ذنبا، فجهل باقترافه إياه. {ثم تاب وأصلح فأنه غفور } لذنبه إذا تاب وأناب وراجع العمل بطاعة الله وترك العود إلى مثله مع الندم على ما فرط منه. {رحيم} بالتائب أن يعاقبه على ذنبه بعد توبته منه. ذكر من قال ذلك:10357 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن عثمان، عن مجاهد: {من عمل منكم سوءا بجهالة} قال: من جهل أنه لا يعلم حلالا من حرام، ومن جهالته ركب الأمر.10358 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن جويبر، عن الضحاك، مثله.- حدثنا ابن وكيع، قال : ثنا جرير، عن ليث، عن مجاهد: {يعملون السوء بجهالة} قال: من عمل بمعصية الله، فذاك منه جهل حتى يرجع.- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا بكر بن خنيس، عن ليث، عن مجاهد، في قوله: {من عمل منكم سوءا بجهالة} قال: كل من عمل بخطيئة فهو بها جاهل.10359 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا خالد بن دينار أبو خلدة، قال: كنا إذا دخلنا على أبي العالية قال: {وإذا جاءك الذين يؤمنون بآياتنا فقل سلام عليكم كتب ربكم على نفسه الرحمة} .


055-55-وَكَذَلِكَ نفَصِّلُ الآيَاتِ وَلِتَسْتَبِينَ سَبِيلُ الْمُجْرِمِينَ

55-وكذلك نفصل الآيات ولتستبين سبيل المجرمين

القول في تأويل قوله تعالى : {وكذلك نفصل الأيات ولتستبين سبيل المجرمين} يعني تعالى ذكره بقوله: {وكذلك نفصل الآيات} وكما فصلنا لك في هذه السورة من ابتدائها وفاتحتها يا محمد إلى هذا الموضع حجتنا على المشركين من عبدة الأوثان وأدلتنا، وميزناها لك وبيناها، كذلك نفصل لك أعلامنا وأدلتنا في كل حق ينكره أهل الباطل من سائر أهل الملل غيرهم، فنبينها لك حتى تبين حقه من باطله وصحيحه من سقيمه.واختلفت القراء في قراءة قوله: {ولتستبين سبيل المجرمين} فقرأ ذلك عامة قراء أهل المدينة: {ولتستبين} بالتاء " سبيل المجرمين " بنصب السبيل، على أن " تستبين " خطاب للنبي صلى الله عليه وسلم؛ كأن معناه عندهم: ولتستبين أنت يا محمد سبيل المجرمين. وكان ابن زيد يتأول ذلك: ولتستبين أنت يا محمد سبيل المجرمين الذين سألوك طرد النفر الذين سألوه طردهم عنه من أصحابه.10360 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن ريد : " ولتستبين سبيل المجرمين " قال: الذين يأمرونك بطرد هؤلاء.وقرأ ذلك بعض المكيين وبعض البصرين: {ولتستبين} بالتاء {سبيل المجرمين} برفع السبيل على أن القصد للسبيل، ولكنه يؤنثها. وكأن معنى الكلام عندهم: وكذلك نفصل الآيات ولتتضح لك وللمؤمنين طريق المجرمين. وقرأ ذلك عامة قراء أهل الكوفة: " ولتستبين " بالياء { سبيل المجرمين} برفع السبيل على أن الفعل للسبيل ولكنهم يذكرونه. ومعنى هؤلاء في هذا الكلام، ومعنى من قرأ ذلك بالتاء في: { ولتستبين} ورفع السبيل واحد، وإنما الاختلاف بينهم في تذكير السبيل وتأنيثها.وأولى القراءتين بالصواب عندي في " السبيل " الرفع، لأن الله تعالى ذكره فصل آياته في كتابه وتنزيله، ليتبين الحق بها من الباطل جميع من خوطب بها، لا بعض دون بعض. ومن قرأ " السبيل " بالنصب، فإنما جعل تبيين ذلك محصورا على النبي صلى الله عليه وسلم. وأما القراءة في قوله: {ولتستبين} فسواء قرئت بالتاء أو بالياء، لأن من العرب من يذكر السبيل وهم تميم وأهل نجد، ومنهم من يؤنث السبيل وهم أهل الحجاز، وهما قراءتان مستفيضتان في قراء الأمصار ولغتان مشهورتان من لغات العرب، وليس في قراءة ذلك بإحداهما خلاف لقراءته بالأخرى ولا وجه لاختيار إحداهما على الأخرى بعد أن يرفع السبيل للعلة التي ذكرنا.وبنحو الذي قلنا في تأويل قوله: {نفصل الآيات} قال أهل التأويل.10361 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وكذلك نفصل الآيات} نبين الآيات.10362 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في : {نفصل الآيات} نبين.


056-56-قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ قُل لاَّ أَتَّبِعُ أَهْوَاءكُمْ قَدْ ضَلَلْتُ إِذاً وَمَا أَنَاْ مِنَ

56-قل إني نهيت أن أعبد الذين تدعون من دون الله قل لا أتبع أهواءكم قد ضللت إذا وما أنا من المهتدين

القول في تأويل قوله تعالى: {قل إني نهيت أن أعبد الذين تدعون من دون الله قل لا أتبع أهواءكم قد ضللت إذا وما أنا من المهتدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين بربهم من قومك، العادلين به الأوثان والأنداد، الذين يدعونك إلى موافقتهم على دينهم وعبادة الأوثان: إن الله نهاني أن أعبد الذين تدعون من دونه، فلن أتبعكم على ما تدعونني إليه من ذلك ولا أوافقكم عليه، ولا أعطيكم محبتكم وهواكم فيه، وإن فعلت ذلك فقد تركت محجة الحق وسلكت على غير الهدى، فصرت ضالا مثلكم على غير استقامة. وللعرب في " ضللت " لغتان: فتح اللام وكسرها، واللغة الفصيحة المشهورة هي فتحها، وبها قرأ عامة قراء الأمصار، وبها نقرأ لشهرتها في العرب؛ وأما الكسر فليس بالغالب في كلامها والقراء بها قليلون، فمن قال ضللت قال أضل، ومن قال ضللت قال في المستقبل أضل، وكذلك القراءة عندنا في سائر القرآن: {وقالوا أئذا ضللنا} [السجدة: 10]


057-57-قُلْ إِنِّي عَلَى بَيِّنَةٍ مِّن رَّبِّي وَكَذَّبْتُم بِهِ مَا عِندِي مَا تَسْتَعْجِلُونَ بِهِ إِنِ الْحُكْمُ إِلاَّ لِلّهِ يَقُصُّ الْحَقَّ

57-قل إني على بينة من ربي وكذبتم به ما عندي ما تستعجلون به إن الحكم إلا لله يقص الحق وهو خير الفاصلين

القول في تأويل قوله تعالى: {قل إني على بينة من ربي وكذبتم به ما عندي ما تستعجلون به إن الحكم إلا لله يقص الحق وهو خير الفاصلين} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: {قل} يا محمد لهؤلاء العادلين بربهم، الداعين لك إلى الإشراك بربك: { إني على بينة من ربي} أي إني على بيان قد تبينته وبرهان قد وضح لي من ربي، يقول: من توحيده، وما أنا عليه من إخلاص عبوديته من غير إشراك شيء به. وكذلك تقول العرب: فلان على بينة من هذا الأمر: إذا كان على بيان منه، ومن ذلك قول الشاعر:أبينة تبغون بعد اعترافه وقول سويد قد كفيتكم بشرا {وكذبتم به} يقول: وكذبتم أنتم بربكم. والهاء في قوله " به " من ذكر الرب جل وعز. { ما عندي ما تستعجلون به} يقول: ما الذي تستعجلون من نقم الله وعذابه بيدي، ولا أنا على ذلك بقادر. وذلك أنهم قالوا حين بعث الله نبيه محمدا صلى الله عليه وسلم بتوحيده، فدعاهم إلى الله وأخبرهم أنه رسوله إليهم: {هل هذا إلا بشر مثلكم أفتأتون السحر وأنتم تبصرون} [الأنبياء: 3] وقالوا للقرآن: هو أضغاث أحلام. وقال بعضهم: بل هو اختلاق اختلقه. وقال آخرون: بل محمد شاعر، فليأتنا بآية كما أرسل الأولون ! فقال الله لنبيه صلى الله عليه وسلم: أجبهم بأن الآيات بيد الله لا بيدك، وإنما أنت رسول، وليس عليك إلا البلاغ لما أرسلت به، وإن الله يقضي الحق فيهم وفيك ويفصل به بينك وبينهم فيتبين المحق منكم والمبطل. {وهو خير الفاصلين} أي وهو خير من بين وميز بين المحق والمبطل وأعدلهم، لأنه لا يقع في حكمه وقضائه حيف إلى أحد لوسيلة له إليه ولا لقرابة ولا مناسبة، ولا في قضائه جور؛ لأنه لا يأخذ الرشوة في الأحكام فيجور، فهو أعدل الحكام وخير الفاصلين. وقد ذكر لنا في قراءة عبد الله: " وهو أسرع الفاصلين " .10363 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال: في قراءة عبد الله: " يقضي الحق وهو أسرع الفاصلين " .واختلفت القراء في قراءة قوله: " يقضي الحق " فقرأه عامة قراء الحجاز والمدينة وبعض قراء أهل الكوفة والبصرة: { إن الحكم إلا لله يقص الحق} بالصاد بمعنى القصص، وتأولوا في ذلك قول الله تعالى: {نحن نقص عليك أحسن القصص} [يوسف: 3] . وذكر ذلك عن ابن عباس.10364 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن عطاء، عن ابن عباس، قال: {يقص الحق} وقال: { نحن نقص عليك أحسن القصص} وقرأ ذلك جماعة من قراء الكوفة والبصرة: " إن الحكم إلا لله يقضي الحق " بالضاد من القضاء بمعنى الحكم والفصل بالقضاء. واعتبروا صحة ذلك بقوله: {وهو خير الفاصلين} وأن الفصل بين المختلفين إنما يكون بالقضاء لا بالقصص.وهذه القراءة عندنا أولى القراءتين بالصواب لما ذكرنا لأهلها من العلة. فمعنى الكلام إذن: ما الحكم فيما تستعجلون به أيها المشركون من عذاب الله وفيما بيني وبينكم، إلا الله الذي لا يجور في حكمه، وبيده الخلق والأمر، يقضي الحق بيني وبينكم، وهو خير الفاصلين بيننا بقضائه وحكمه.


058-58-قُل لَّوْ أَنَّ عِندِي مَا تَسْتَعْجِلُونَ بِهِ لَقُضِيَ الأَمْرُ بَيْنِي وَبَيْنَكُمْ وَاللّهُ أَعْلَمُ بِالظَّالِمِينَ

58-قل لو أن عندي ما تستعجلون به لقضي الأمر بيني وبينكم والله أعلم بالظالمين

القول في تأويل قوله تعالى: {قل لو أن عندي ما تستعجلون به لقضي الأمر بيني وبينكم والله أعلم بالظالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الآلهة والأوثان المكذبيك فيما جئتهم به، السائليك أن تأتيهم بآية استعجالا منهم بالعذاب: لو أن بيدي ما تستعجلون به من العذاب لقضي الأمر بيني وبينكم ففصل ذلك أسرع الفصل بتعجيلي لكم ما تسألوني من ذلك وتستعجلونه، ولكن ذلك بيد الله الذي هو أعلم بوقت إرساله على الظالمين الذين يضعون عبادتهم التي لا تنبغي أن تكون إلا لله في غير موضعها فيعبدون من دونه الآلهة والأصنام، وهو أعلم بوقت الانتقام منهم وحال القضاء بيني وبينهم. وقد قيل: معنى قوله: {لقضي الأمر بيني وبينكم} الذبح للموت.10365 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن ابن جريج، قال: بلغني في قوله: {لقضي الأمر} قال : ذبح الموت.وأحسب أن قائل هذا النوع نزع لقوله: {وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة} [مريم: 39] فإنه روي عن النبي صلى الله عليه وسلم في ذلك قصة تدل على معنى ما قاله هذا القائل في قضاء الأمر، وليس قوله: {لقضي الأمر بيني وبينكم} من ذلك في شيء، وإنما هذا أمر من الله تعالى نبيه محمدا صلى الله عليه وسلم أن يقول لمن استعجله فصل القضاء بينه وبينهم من قوله بآية يأتيهم بها : لو أن العذاب والآيات بيدي وعندي لعاجلتكم بالذي تسألوني من ذلك، ولكنه بيد من هو أعلم بما يصلح خلقه مني ومن جميع خلقه.


059-59-وَعِندَهُ مَفَاتِحُ الْغَيْبِ لاَ يَعْلَمُهَا إِلاَّ هُوَ وَيَعْلَمُ مَا فِي الْبَرِّ وَالْبَحْرِ وَمَا تَسْقُطُ مِن وَرَقَةٍ إِلاَّ يَعْلَمُهَا

59-وعنده مفاتح الغيب لا يعلمها إلا هو ويعلم ما في البر والبحر وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين

القول في تأويل قوله تعالى: {وعنده مفاتح الغيب لا يعلمها إلا هو ويعلم ما في البر والبحر} يقول: {وعنده مفاتح الغيب} والمفاتح: جمع مفتح، يقال فيه: مفتح ومفتاح، فمن قال مفتح جمعه مفاتح، ومن قال مفتاح جمعه مفاتيح.ويعني بقوله: {وعنده مفاتح الغيب} خزائن الغيب، كالذي:10366 - حدثني محمد بن الحسين، فال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وعنده مفاتح الغيب} قال : يقول: خزائن الغيب.10367 - حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر، عن عمرو بن مرة، عن عبد الله بن سلمة، عن ابن مسعود، قال: أعطي نبيكم كل شيء إلا مفاتح الغيب.10368 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {وعنده مفاتح الغيب} قال: هن خمس: {إن الله عنده علم الساعة وينزل الغيث} .. إلى: {إن الله عليم خبير} [لقمان: 34] .فتأويل الكلام إذن: والله أعلم بالظالمين من خلقه وما هم مستحقوه وما هو بهم صانع، فإن عنده علم ما غاب علمه عن خلقه، فلم يطلعوا عليه ولم يدركوه ولم يعلموه ولن يدركوه. {ويعلم ما في البر والبحر} يقول: وعنده علم ما لم يغب أيضا عنكم، لأن ما في البر والبحر مما هو ظاهر للعين يعلمه العباد. فكان معنى الكلام: وعند الله علم ما غاب عنكم أيها الناس مما لا تعلمونه ولن تعلموه مما استأثر بعلمه نفسه، ويعلم أيضا مع ذلك جميع ما يعلمه جميعكم، لا يخفى عليه شيء، لأنه لا شيء إلا ما يخفى عن الناس أو ما لا يخفى عليهم. فأخبر الله تعالى أن عنده علم كل شيء كان ويكون وما هو كائن مما لم يكن بعد، وذلك هو الغيب..القول في تأويل قوله تعالى: {وما تسقط من ورقة إلا يعلمها ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين} يقول تعالى ذكره: ولا تسقط ورقة في الصحاري والبراري ولا في الأمصار والقرى إلا الله يعلمها. {ولا حبة في ظلمات الأرض ولا رطب ولا يابس إلا في كتاب مبين} يقول: ولا شيء أيضا مما هو موجود أو مما سيوجد ولم يوجد بعد، إلا وهو مثبت في اللوح المحفوظ، مكتوب ذلك فيه ومرسوم عدده ومبلغه والوقت الذي يوجد فيه والحال التي يفنى فيها. ويعني بقوله {مبين} أنه يبين عن صحة ما هو فيه بوجود ما رسم فيه على ما رسم.فإن قال قائل: وما وجه إثباته في اللوح المحفوظ والكتاب المبين ما لا يخفى عليه، وهو بجميعه عالم لا يخاف نسيانه؟ قيل له : لله تعالى فعل ما شاء، وجائز أن يكون كان ذلك منه امتحانا منه لحفظته واختبارا للمتوكلين بكتابة أعمالهم، فإنهم فيما ذكر مأمورون بكتابة أعمال العباد ثم بعرضها على ما أثبته الله من ذلك في اللوح المحفوظ، حتى أثبت فيه ما أثبت كل يوم؛ وقيل: إن ذلك معنى قوله: {إنا كنا نستنسخ ما كنتم تعملون} [الجاثية: 29]


060-60-وَهُوَ الَّذِي يَتَوَفَّاكُم بِاللَّيْلِ وَيَعْلَمُ مَا جَرَحْتُم بِالنَّهَارِ ثُمَّ يَبْعَثُكُمْ فِيهِ لِيُقْضَى أَجَلٌ مُّسَمًّى ثُمَّ إِلَيْهِ

60-وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار ثم يبعثكم فيه ليقضى أجل مسمى ثم إليه مرجعكم ثم ينبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {وهو الذي يتوفاكم باليل ويعلم ما جرحتم بالنهار} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: وقل لهم يا محمد، والله أعلم بالظالمين: والله هو الذي يتوفى أرواحكم بالليل فيقبضها من أجسادكم، {ويعلم ما جرحتم بالنهار} يقول: ويعلم ما كسبتم من الأعمال بالنهار. ومعنى التوفي في كلام العرب: استيفاء العدد، كما قال الشاعر:إن بني الأدرد ليسوا من أحد ولا توفاهم قريش في العددبمعنى: لم تدخلهم قريش في العدد. وأما الاجتراح عند العرب: فهو عمل الرجل بيده أو رجله أو فمه، وهي الجوارح عندهم جوارح البدن فيما ذكر عنهم، ثم يقال لكل مكتسب عملا : جارح، لاستعمال العرب ذلك في هذه الجوارح، ثم كثر ذلك في الكلام حتى قيل لكل مكتسب كسبا بأي أعضاء جسمه اكتسب: مجترح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10370 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل قال: ثنا أسباط، عن السدي: {وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار} أما " يتوفاكم بالليل " : ففي النوم، وأما " يعلم ما جرحتم بالنهار " فيقول: ما اكتسبتم من الإثم.10371 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار} يعني: ما اكتسبتم من الإثم.10372 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {ما جرحتم بالنهار} قال: ما عملتم بالنهار.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.10373 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله : {وهو الذي يتوفاكم بالليل} يعني بذلك: نومهم؛ {ويعلم ما جرحتم بالنهار} أي ما عملتم من ذنب فهو يعلمه، لا يخفى عليه شيء من ذلك.10374 - حدثنا المثني، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار} قال: أما وفاته إياهم بالليل فمنامهم، وأما " ما جرحتم بالنهار " فيقول: ما اكتسبتم بالنهار.وهذا الكلام وإن كان خبرا من الله تعالى عن قدرته وعلمه، فإن فيه احتجاجا على المشركين به الذين كانوا ينكرون قدرته على إحيائهم بعد مماتهم وبعثهم بعد فنائهم، فقال تعالى محتجا عليهم: {وهو الذي يتوفاكم بالليل ويعلم ما جرحتم بالنهار ثم يبعثكم فيه ليقضي أجل مسمى} يقول: فالذي يقبض أرواحكم بالليل ويبعثكم في النهار، لتبلغوا أجلا مسمى وأنتم ترون ذلك وتعلمون صحته، غير منكر له القدرة على قبض أرواحكم وإفنائكم ثم ردها إلى أجسادكم وإنشائكم بعد مماتكم، فإن ذلك نظير ما تعاينون وتشاهدون، وغير منكر لمن قدر على ما تعاينون من ذلك القدرة على ما لم تعاينوه، وإن الذي لم تروه ولم تعاينوه من ذلك شبيه ما رأيتم وعاينتم..القول في تأويل قوله تعالى: {ثم يبعثكم فيه ليقضي أجل مسمى ثم إليه مرجعكم ثم ينبئكم بما كنتم تعملون} يعني تعالى ذكره: ثم يبعثكم، يثيركم ويوقظكم من منامكم فيه، يعني في النهار. والهاء التي في: " فيه " راجعة على النهار. {ليقضي أجل مسمى} يقول: ليقضي الله الأجل الذي سماه لحياتكم، وذلك الموت، فيبلغ مدته ونهايته. {ثم إليه مرجعكم} يقول: ثم إلى الله معادكم ومصيركم. {ثم ينبئكم بما كنتم تعملون} يقول: ثم يخبركم بما كنتم تعملون في حياتكم الدنيا، ثم يجازيكم بذلك، إن خيرا فخير وإن شرا فشر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10375 - حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { ثم يبعثكم فيه} قال: في النهار.10376 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: { ثم يبعثكم فيه} في النهار، والبعث: اليقظة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة مثله.10377 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ثم يبعثكم فيه} قال: في النهار.10378 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: {ثم يبعثكم فيه} قال: يبعثكم في المنام. {ليقضي أجل مسمى} وذلك الموت. ذكر من قال ذلك:10379 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ليقضي أجل مسمى} وهو الموت.10380 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ليقضي أجل مسمى} قال: هو أجل الحياة إلى الموت.10381 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: {ليقضي أجل مسمى} قال: مدتهم.


061-61-وَهُوَ الْقَاهِرُ فَوْقَ عِبَادِهِ وَيُرْسِلُ عَلَيْكُم حَفَظَةً حَتَّىَ إِذَا جَاء أَحَدَكُمُ الْمَوْتُ تَوَفَّتْهُ رُسُلُنَا وَهُمْ لاَ

61-وهو القاهر فوق عباده ويرسل عليكم حفظة حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون

القول في تأويل قوله تعالى: {وهو القاهر فوق عباده ويرسل عليكم حفظة حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون} يقول تعالى ذكره: {وهو القاهر} والله الغالب خلقه العالي عليهم بقدرته، لا المقهور من أوثانهم وأصنامهم المذلل المغلوب عليه لذلته. {ويرسل عليكم حفظة} وهي ملائكته الذين يتعاقبونكم ليلا ونهارا، يحفظون أعمالكم ويحصونها، ولا يفرطون في حفظ ذلك وإحصائه ولا يضيعون.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10382 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: { ويرسل عليكم حفظة} قال: هي المعقبات من الملائكة، يحفظونه ويحفظون عمله.10383 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وهو القاهر فوق عباده ويرسل عليكم حفظة حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون} يقول: حفظة يا ابن آدم يحفظون عليك عملك ورزقك وأجلك إذا توفيت ذلك قبضت إلى ربك. {حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون} يقول تعالى ذكره: إن ربكم يحفظكم يرسل يعقب بينها يرسلهم إليكم بحفظكم، وبحفظ أعمالكم إلى أن يحضركم الموت وينزل بكم أمر الله، فإذا جاء ذلك أحدكم توفاه أملاكنا الموكلون بقبض الأرواح ورسلنا المرسلون به وهم لا يفرطون في ذلك فيضيعونه.فإن قال قائل: أو ليس الذي يقبض الأرواح ملك الموت، فكيف قيل: {توفته رسلنا} والرسل جملة وهو واحد؟ أو ليس قد قال: {قل يتوفاكم ملك الموت الذي وكل بكم} [السجدة: 11] قيل: جائز أن يكون الله تعالى أعان ملك الموت بأعوان من عنده، فيتولون ذلك بأمر ملك الموت، فيكون " التوفي " مضافا، وإن كان ذلك من فعل أعوان ملك الموت إلى ملك الموت، إذ كان فعلهم ما فعلوا من ذلك بأمره كما يضاف قتل من قتل أعوان السلطان وجلد من جلدوه بأمر السلطان إلى السلطان، وإن لم يكن السلطان باشر ذلك بنفسه ولا وليه بيده. وقد تأول ذلك كذلك جماعة من أهل التأويل. ذكر من قال ذلك:10384 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا الحسن بن عبيد الله، عن إبراهيم، في قوله: {حتى إذا جاء أحدكم الموت توفته رسلنا وهم لا يفرطون } قال: كان ابن عباس يقول: لملك الموت أعوان من الملائكة.- حدثني أبو السائب، قال: ثنا ابن إدريس، عن الحسن بن عبيد الله في قوله: {توفته رسلنا وهم لا يفرطون} قال: سئل ابن عباس عنها، فقال: إن لملك الموت أعوانا من الملائكة.10385 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الحسن بن عبيد الله، عن إبراهيم في قوله: {توفته رسلنا وهم لا يفرطون} قال: أعوان ملك الموت.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم: {توفته رسلنا وهم لا يفرطون} قال: الرسل توفي الأنفس، ويذهب بها ملك الموت.10386 - حدثنا هناد، قال: ثنا حفص، عن الحسن بن عبيد الله، عن إبراهيم، عن ابن عباس: {توفته رسلنا وهم لا يفرطون} قال: الرسل توفي الأنفس، ويذهب بها ملك الموت.- حدثنا هناد، قال: ثنا حفص، عن الحسن بن عبيد الله، عن ابن عباس : {توفته رسلنا وهم لا يفرطون} قال: أعوان ملك الموت من الملائكة.- حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن الحسن بن عبيد الله، عن إبراهيم: {توفته رسلنا} قال: هم الملائكة أعوان ملك الموت.10387 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {توفته رسلنا} قال: إن ملك الموت له رسل فيرسل ويرفع ذلك إليه. وقال الكلبي: إن ملك الموت هو يلي ذلك، فيدفعه إن كان مؤمنا إلى ملائكة الرحمة، وإن كان كافرا إلى ملائكة العذاب.10388 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {توفته رسلنا} قال: يلي قبضها الرسل، ثم يدفعونها إلى ملك الموت.10389 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور عن إبراهيم في قوله: {توفته رسلنا} قال: يتوفاه الرسل، ثم يقبض منهم ملك الموت الأنفس. قال الثوري: وأخبرني الحسن بن عبيد الله، عن إبراهيم، قال: هم أعوان لملك الموت. قال الثوري: وأخبرني رجل عن مجاهد، قال: جعلت الأرض لملك الموت مثل الطست يتناول من حيث شاء، وجعلت له أعوان يتوفون الأنفس ثم يقبضها منهم.حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن الحسن بن عبيد الله، عن إبراهيم، عن ابن عباس، في قوله: {توفته رسلنا} قال : أعوان ملك الموت من الملائكة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الحسن بن عبيد الله، عن إبراهيم، قال: الملائكة أعوان ملك الموت.- حدثنا ابن وكيع، قال: ثنا قبيصة، عن سفيان، عن منصور، عن إبراهيم: {توفته رسلنا} قال: يتوفونه، ثم يدفعونه إلى ملك الموت.10390 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، قال : سألت الربيع بن أنس، عن ملك الموت، أهو وحده الذي يقبض الأرواح ؟ قال: هو الذي يلي أمر الأرواح، وله أعوان على ذلك، ألا تسمع إلى قول الله تعالى: {حتى إذا جاءتهم رسلنا يتوفونهم} [الأعراف: 37] وقال: { توفته رسلنا وهم لا يفرطون} غير أن ملك الموت هو الذي يسير كل خطو منه من المشرق إلى المغرب. قلت: أين تكون أرواح المؤمنين؟ قال: عند السدرة في الجنة.10391 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا محمد بن مسلم، عن إبراهيم بن ميسرة، عن مجاهد، قال: ما من أهل بيت شعر ولا مدر إلا وملك الموت يطيف بهم كل يوم مرتين.وقد بينا أن معنى التفريط: التضييع، فيما مضى قبل. وكذلك تأوله المتأولون في هذا الموضع.10392 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وهم لا يفرطون} يقول: لا يضيعون.10393 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وهم لا يفرطون} قال: لا يضيعون.


062-62-ثُمَّ رُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ أَلاَ لَهُ الْحُكْمُ وَهُوَ أَسْرَعُ الْحَاسِبِينَ

62-ثم ردوا إلى الله مولاهم الحق ألا له الحكم وهو أسرع الحاسبين

القول في تأويل قوله تعالى: {ثم ردوا إلى الله مولاهم الحق ألا له الحكم وهو أسرع الحاسبين} يقول تعالى ذكره: ثم ردت الملائكة الذين توفوهم فقبضوا نفوسهم وأرواحهم إلى الله سيدهم الحق. {ألا له الحكم} يقول: ألا له الحكم والقضاء دون من سواه من جميع خلقه. { وهو أسرع الحاسبين} يقول: وهو أسرع من حسب عددكم وأعمالكم وآجالكم وغير ذلك من أموركم أيها الناس، وأحصاها وعرف مقاديرها ومبالغها، لأنه لا يحسب بعقد يد، ولكنه يعلم ذلك ولا يخفى عليه منه خافية، و {لا يعزب عنه مثقال ذرة في السموات ولا في الأرض ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين} [سبأ: 3]


063-63-قُلْ مَن يُنَجِّيكُم مِّن ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ تَدْعُونَهُ تَضَرُّعاً وَخُفْيَةً لَّئِنْ أَنجَانَا مِنْ هَـذِهِ لَنَكُونَنَّ مِنَ

63-قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية لئن أنجانا من هـذه لنكونن من الشاكرين

القول في تأويل قوله تعالى: {قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية لئن أنجانا من هذه لنكونن من الشاكرين} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الداعين لك إلى عبادة أوثانهم: من الذين ينجيكم من ظلمات البر إذا ضللتم فيه فتحيرتم فأظلم عليكم الهدى والمحجة؟ ومن ظلمات البحر إذا ركبتموه فأخطأتم فيه المحجة فأظلم عليكم فيه السبيل فلا تهتدون له، غير الله الذي مفزعكم حينئذ بالدعاء تضرعا منكم إليه واستكانة جهرا وخفية؟ يقول: وإخفاء للدعاء أحيانا، وإعلانا وإظهارا، تقولون: {لئن أنجيتنا من هذه} يا رب: أي من هذه الظلمات التي نحن فيها، {لنكونن من الشاكرين} يقول: لنكونن ممن يوحدك بالشكر ويخلص لك العبادة دون من كنا نشركه معك في عبادتك. وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10394 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية} يقول: إذا أضل الرجل الطريق دعا الله لئن أنجينا من هذه لنكونن من الشاكرين.10395 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { قل من ينجيكم من ظلمات البر والبحر} يقول: من كرب البر والبحر.


064-64-قُلِ اللّهُ يُنَجِّيكُم مِّنْهَا وَمِن كُلِّ كَرْبٍ ثُمَّ أَنتُمْ تُشْرِكُونَ

64-قل الله ينجيكم منها ومن كل كرب ثم أنتم تشركون

القول في تأويل قوله تعالى: {قل الله ينجيكم منها ومن كل كرب ثم أنتم تشركون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء العادلين بربهم سواه من الآلهة إذا أنت استفهمتهم عمن به يستعينون عند نزول الكرب بهم في البر والبحر: الله القادر على فرجكم عند حلول الكرب بكم، ينجيكم من عظيم النازل بكم في البر والبحر من هم الضلال وخوف الهلاك ومن كرب كل سوى ذلك وهم، لا آلهتكم التي تشركون بها في عبادته، ولا أوثانكم التي تعبدونها من دونه، التي لا تقدر لكم على نفع لا ضر، ثم أنتم بعد تفضيله عليكم بكشف النازل بكم من الكرب ودفع الحال بكم من جسيم الهم تعدلون به آلهتكم وأصنامكم فتشركونها في عبادتكم إياه، وذلك منكم جهل بواجب حقه عليكم وكفر لأياديه عندكم وتعرض منكم لإنزال عقوبته عاجلا بكم.


065-65-قُلْ هُوَ الْقَادِرُ عَلَى أَن يَبْعَثَ عَلَيْكُمْ عَذَاباً مِّن فَوْقِكُمْ أَوْ مِن تَحْتِ أَرْجُلِكُمْ أَوْ يَلْبِسَكُمْ شِيَعاً وَيُذِيقَ

65-قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم أو يلبسكم شيعا ويذيق بعضكم بأس بعض انظر كيف نصرف الآيات لعلهم يفقهون

القول في تأويل قوله تعالى: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: قل لهؤلاء العادلين بربهم غيره من الأصنام والأوثان يا محمد: إن الذي ينجيكم من ظلمات البر والبحر ومن كل كرب ثم تعودون للإشراك به، هو القادر على أن يرسل عليكم عذابا من فوقكم أو من تحت أرجلكم، لشرككم به وادعائكم معه إلها آخر غيره وكفرانكم نعمه مع إسباغه عليكم آلاءه ومننه.وقد اختلف أهل التأويل في معنى العذاب الذي توعد الله به هؤلاء القوم أن يبعثه عليهم من فوقهم أو من تحت أرجلهم، فقال بعضهم: أما العذاب الذي توعدهم به أن يبعثه عليه من فوقهم: فالرجم وأما الذي توعدهم أن يبعثه عليهم من تحتهم: فالخسف. ذكر من قال ذلك:10396 - حدثنا محمد بن بشار وابن وكيع، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي مالك: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال: الخسف.10397 - حدثنا سفيان، قال: ثنا يحيى بن آدم، عن الأشجعي، عن سفيان، عن السدي، عن أبي مالك وسعيد بن جبير، مثله.10398 - حدثنا ابن وكيع، قال: ثنا أبو سلمة، عن شبل، عن ابن نجيح، عن مجاهد: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال الخسف.10399 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} فعذاب السماء، {أو من تحت أرجلكم} فيخسف بكم الأرض.10400 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال: كان ابن مسعود يصيح وهو في المجلس أو على المنبر: ألا أيها الناس إنه نزل بكم، إن الله يقول: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} لو جاءكم عذاب من السماء لم يبق منكم أحدا، {أو من تحت أرجلكم} لو خسف بكم الأرض أهلككم ولم يبق منكم أحدا، {أو يلبسكم شيعا ويذيق بعضكم بأس بعض} ألا إنه نزل بكم أسوأ الثلاث !.وقال آخرون: عنى بالعذاب من فوقكم: أئمة السوء، أو من تحت أرجلكم: الخدم وسفلة الناس. ذكر من قال ذلك:10401 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت خلادا يقول: سمعت عامر بن عبد الرحمن يقول: إن ابن عباس كان يقول في هذه: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} فأما العذاب من فوقكم: فأئمة السوء. وأما العذاب من تحت أرجلكم: فخدم السوء.- حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} يعني: من أمرائكم، { أو من تحت أرجلكم} يعني: سفلتكم.وأولى التأويلين في ذلك بالصواب عندي قول من قال: عنى بالعذاب من فوقهم الرجم أو الطوفان وما أشبه ذلك مما ينزل عليهم من فوق رؤوسهم، ومن تحت أرجلهم: الخسف وما أشبهه. وذلك أن المعروف في كلام العرب من معنى " فوق " و " تحت " الأرجل، هو ذلك دون غيره، وإن كان لما روي عن ابن عباس في ذلك وجه صحيح، غير أن الكلام إذا تنوزع في تأويله فحمله على الأغلب الأشهر من معناه أحق وأولى من غيره ما لم يأت حجة مانعة من ذلك يجب التسليم لها..القول في تأويل قوله تعالى: {أو يلبسكم شيعا ويذيق بعضكم بأس بعض} يقول تعالى ذكره: أو يخلطكم شيعا: فرقا، واحدتها شيعة، وأما قوله: {يلبسكم} فهو من قولك: لبست عليه الأمر، إذا خلطت، فأنا ألبسه. وإنما قلت إن ذلك كذلك، لأنه لا خلاف بين القراء في ذلك بكسر الباء، ففي ذلك دليل بين على أنه من لبس يلبس، وذلك هو معنى الخلط. وإنما عنى بذلك: أو يخلطكم أهواء مختلفة وأحزابا مفترقة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10402 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {أو يلبسكم شيعا} الأهواء المفترقة10403 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي،: {أو يلبسكم شيعا} قال: يفرق بينكم- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أو يلبسكم شيعا} قال: ما كان منكم من التفرق والاختلاف.10404 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أو يلبسكم شيعا} قال: الذي فيه الناس اليوم من الاختلاف والأهواء وسفك دماء بعضهم بعضا.10405 - حدثني محمد بن سعد، قال: ثني أبي، قال : ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو يلبسكم شيعا} قال: الأهواء والاختلاف.- حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {أو يلبسكم شيعا} يعني بالشيع: الأهواء المختلفة.وأما قوله: {ويذيق بعضكم بأس بعض} فإنه يعني: بقتل بعضكم بيد بعض، والعرب تقول للرجل ينال الرجل بسلام فيقتله به: قد أذاق فلان فلانا الموت وأذاقه بأسه. وأصل ذلك من ذوق الطعام وهو يطعمه، ثم استعمل ذلك في كل ما وصل إلى الرجل من لذة وحلاوة أو مرارة ومكروه وألم. وقد بينت معنى البأس في كلام العرب فيما مضى بما أغنى عن إعادته في هذا الموضع.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10406 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ويذيق بعضكم بأس بعض} بالسيوف.10407 - حدثني المثني، قال : ثنا أبو النعمان عارم، قال: ثنا حماد، عن أبي هارون العبدي، عن عوف البكالي، أنه قال في قوله: {ويذيق بعضكم بأس بعض} قال: هي والله الرجال في أيديهم الحراب يطعنون في خواصركم.10408 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {ويذيق بعضكم بأس بعض } قال: يسلط بعضكم على بعض بالقتل والعذاب.10409 - حدثنا سعيد بن الربيع الرازي، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: عذاب هذه الأمة أهل الإقرار بالسيف، {أو يلبسكم شيعا ويذيق بعضكم بأس بعض} وعذاب أهل التكذيب: الصيحة والزلزلة.ثم اختلف أهل التأويل فيمن عني بهذه الآية، فقال بعضهم: عني بها المسلمون من أمة محمد صلى الله عليه وسلم، وفيهم نزلت. ذكر من قال ذلك:10410 - حدثني محمد بن عيسى الدامغاني، قال: أخبرنا ابن المبارك، عن الربيع بن أنس، عن أبي العالية، في قوله {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} .. الآية قال: فهن أربع وكلهن عذاب، فجاء منهن اثنتان بعد وفاة رسول الله صلى الله عليه وسلم بخمس وعشرين سنة، فألبسوا شيعا وأذيق بعضهم بأس بعض، وبقيت اثنتان، فهما لا بد واقعتان، يعني: الخسف والمسخ.10411 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {من فوقكم أو من تحت أرجلكم} لأمة محمد صلى الله عليه وسلم، وأعفاكم منه. {أو يلبسكم شيعا} قال: ما كان فيكم من الفتن والاختلاف.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10412 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة : {قل هو القادر على أن يبعث عليكم عذابا} .. الآية، ذكر لنا أن رسول الله صلى الله عليه وسلم صلى ذات يوم الصبح فأطالها، فقال له بعض أهله: يا نبي الله لقد صليت صلاة ما كنت تصليها ! قال: " إنها صلاة رغبة ورهبة، وإني سألت ربي فيها ثلاثا: سألته أن لا يسلط على أمتي عدوا من غيرهم فيهلكهم فأعطانيها؛ وسألته أن لا يسلط على أمتي السنة فأعطانيها؛ وسألته أن لا يلبسهم شيعا ولا يذيق بعضهم بأس بعض، فمنعنيها " ، ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " لا تزال طائفة من أمتي يقاتلون على الحق ظاهرين لا يضرهم من خذلهم حتى يأتي أمر الله " .10413 - حدثنا أحمد بن الوليد القرشي وسعيد بن الربيع الرازي، قالا: ثنا سفيان بن عيينة عن عمرو، سمع جابرا يقول:) لما أنزل الله تعالى على النبي صلى الله عليه وسلم: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال: " أعوذ بوجهك " ، {أو يلبسكم شيعا ويذيق بعضكم بأس بعض} قال: " هاتان أيسر " ، أو " أهون " .- حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن جابر، قال : لما نزلت: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال: " نعوذ بك، نعوذ بك " ! {أو يلبسكم شيعا} قال: " هو أهون " .10414 - حدثني زياد بن عبيد الله المزني، قال: ثنا مروان بن معاوية الفزاري، قال: ثنا أبو مالك، قال ثني نافع بن خالد الخزاعي، عن أبيه: أن النبي صلى الله عليه وسلم صلى صلاة خفيفة تامة الركوع والسجود فقال: " قد كانت صلاة رغبة ورهبة، فسألت الله فيها ثلاثا فأعطاني اثنتين، وبقي واحداة. سألت الله أن لا يصيبكم بعذاب أصاب به من قبلكم فأعطانيها، وسألت الله أن لا يسلط عليكم عدوا يستبيح بيضتكم فأعطانيها، وسألته أن لا يلبسكم شيعا ويذيق بعضكم بأس بعض، فمنعنيها " . قال أبو مالك: فقلت له: أبوك سمع هذا من رسول الله صلى الله عليه وسلم؟ فقال: نعم سمعته يحدث بها القوم أنه سمعها من في رسول الله صلى الله عليه وسلم.10415 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور عن معمر عن أيوب، عن أبي قلابة، عن أبي الأشعث، عن أبي أسماء الرحبي، عن شداد بن أوس يرفعه إلى النبي صلى الله عليه وسلم، أنه قال: " إن الله زوي لي الأرض حتى رأيت مشارقها ومغاربها، وإن ملك أمتي سيبلغ ما زوي لي منها، وإني أعطيت الكنزين الأحمر والأبيض، وإني سألت ربي أن لا يهلك قومي بسنة عامة وأن لا يلبسهم شيعا ولا يذيق بعضهم بأس بعض، فقال: يا محمد، إني إذا قضيت قضاء فإنه لا يرد، وإني أعطيتك لأمتك أن لا أهلكهم بسنة عامة ولا أسلط عليهم عدوا ممن سواهم فيهلكهم بعامة حتى يكون بعضهم يهلك بعضا وبعضهم يقتل بعضا وبعضهم يسبي بعضا " ، فقال النبي صلى الله عليه وسلم: " إني أخاف على أمتي الأئمة المضلين، فإذا وضع السيف في أمتي لم يرفع عنهم إلى يوم القيامة " .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني أيوب، عن أبي قلابة، عن أبي الأشعث، عن أبي أسماء الرحبي، عن شداد بن أوس، قال: قال رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: وقال النبي صلى الله عليه وسلم: " إني لا أخاف على أمتي إلا الأئمة المضلين " .10416 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن الزهري، قال: راقب خباب بن الأرت، وكان بدريا، النبي صلى الله عليه وسلم وهو يصلي، حتى إذا فرغ وكان في الصبح قال له: يا رسول الله، لقد رأيتك تصلي صلاة ما رأيتك صليت مثلها ! قال: " أجل، إنها صلاة رغب ورهب، سألت ربي ثلاث خصال فأعطاني اثنتين ومنعني واحدة؛ سألته أن لا يهلكنا بما أهلك به الأمم فأعطاني، وسألته أن لا يسلط علينا عدوا فأعطاني، وسألته أن لا يلبسنا شيعا فمنعني " .- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، في قوله: {أو يلبسكم شيعا} قال: راقب خباب بن الأرت، وكان بدريا، رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: ثلاث خصلات ".- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عمرو بن دينار، قال: سمعت جابر بن عبد الله يقول: لما نزلت على النبي صلى الله عليه وسلم: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} قال النبي صلى الله عليه وسلم: " أعوذ بوجهك " ! {أو من تحت أرجلكم} قال النبي صلى الله عليه وسلم: " أعوذ بوجهك " {أو يلبسكم شيعا} قال: " هذه أهون ".10417 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن الحسن : أن النبي صلى الله عليه وسلم قال: " سألت ربي فأعطيت ثلالا ومنعت واحداة؛ سألته أن لا يسلط على أمتي عدوا من غيرهم يستبيح بيضتهم، ولا يسلط عليهم جوعا، ولا يجمعهم على ضلالة؛ فأعطيتهن. وسألته أن لا يلبسهم شيعا ويذيق بعضهم بأس بعض، فمنعت ".10418 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال رسول الله صلى الله عليه وسلم: " إني سألت ربي خصالا، فأعطاني ثلاثا ومنعني واحدة سألته أن لا تكفر أمتي صفقة واحدة فأعطانيها، وسألته لا يظهر عليهم عدوا من غيرهم فأعطانيها، وسألته أن لا يعذبهم بما عذب به الأمم من قبلهم فأعطانيها، وسألته أن لا يجعل بأسهم بينهم، فمنعنيها ".10419 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن الحسن، قال: لما نزلت هذه الآية، قوله: {ويذيق بعضكم بأس بعض} قال الحسن: ثم قال لمحمد صلى الله عليه وسلم وهو يشهده عليهم: {انظر كيف نصرف الآيات لعلهم يفقهون} فقام رسول الله صلى الله عليه وسلم، فتوضأ، فسأل ربه أن لا يرسل عليهم عذابا من فوقهم أو من تحت أرجلهم ولا يلبس أمته شيعا ويذيق بعضهم بأس بعض كما أذاق بني إسرائيل، فهبط إليه جبريل عليه السلام فقال: يا محمد إنك سألت ربك أربعا، فأعطاك اثنتين ومنعك اثنتين: لن يأتيهم عذاب من فوقهم ولا من تحت أرجلهم يستأصلهم فإنهما عذابان لكل أمة اجتمعت على تكذيب نبيها ورد كتاب ربها؛ ولكنهم يلبسهم شيعا ويذيق بعضهم بأس بعض، وهذان عذابان لأهل الإقرار بالكتاب والتصديق بالأنبياء، ولكن يعذبون بذنوبهم ! وأوحي إليه: {فإما يذهبن بك فإنا منهم منتقمون} يقول: من أمتك، {أو نرينك الذي وعدناهم} من العذاب العذاب وأنت حي، {فإنا عليهم مقتدرون} [الزخرف: 41-42]. فقام نبي الله صلى الله عليه وسلم، فراجع ربه، فقال : " أي مصيبة أشد من أن أرى أمتي يعذب بعضها بعضا؟ " وأوحي إليه: {ألم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون ولقد فتنا الذين من قبلهم فليعلمن الله الذين صدقوا وليعلمن الكاذبين} [العنكبوت: 1-2] فأعلمه أن أمته لم تخص دون الأمم بالفتن، وأنها ستبلى كما ابتليت الأمم. ثم أنزل عليه: {قل رب إما تريني ما يوعدون رب فلا تجعلني في القوم الظالمين} [المؤمنون: 93-94] فتعوذ نبي الله، فأعاذه الله، لم ير من أمته إلا الجماعة والألفة والطاعة. ثم أنزل عليه آية حذر فيها أصحابه الفتنة، فأخبره أنه إنما يخص بها ناس منهم دون ناس، فقال: { واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة واعلموا أن الله شديد العقاب} [الأنفال: 25] فخص بها أقواما من أصحاب محمد صلى الله عليه وسلم بعده وعصم بها أقواما.10420 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية قال: لما جاء جبريل إلى النبي صلى الله عليه وسلم فأخبره بما يكون في أمته من الفرقة والاختلاف، فشق ذلك عليه، ثم دعا فقال: " اللهم أظهر عليهم أفضلهم تقية ".10421 - حدثني المثني، قال: ثنا أبو الأسود، قال: أخبرنا ابن لهيعة، عن خالد بن يزيد، عن أبي الزبير، قال: لما نزلت هذه الآية: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم} قال رسول الله صلى الله عليه وسلم: " أعوذ بالله من ذلك " قال: {أو من تحت أرجلكم} قال " أعوذ بالله من ذلك " قال {أو يلبسكم شيعا} قال: " هذه أيسر " ولو استعاذه لأعاذه.10422 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا المؤمل البصري، قال: أخبرنا يعقوب بن إسماعيل بن يسار المديني، قال: ثنا زيد بن أسلم، قال: لما نزلت: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم أو يلبسكم شيعا ويذيق بعضكم بأس بعض} قال رسول الله صلى الله عليه وسلم: " لا ترجعوا بعدي كفارا يضرب بعضكم رقاب بعض بالسيوف " فقالوا: ونحن نشهد أن لا إله إلا الله وأنك رسول الله؟ قال: " نعم " فقال بعض الناس: لا يكون هذا أبدا ! فأنزل الله: {انظر كيف نصرف الآيات لعلهم يفقهون وكذب به قومك وهو الحق قل لست عليكم بوكيل لكل نبإ مستقر وسوف تعلمون}وقال آخرون: عنى ببعضها أهل الشرك وببعضها أهل الإسلام. ذكر من قال ذلك:10423 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن هارون بن موسى، عن حفص بن سليمان، عن الحسن، في قوله: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم} قال: هذا للمشركين، { أو يلبسكم شيعا ويذيق بعضكم بأس بعض} قال هذا للمسلمين.والصواب من القول عندي أن يقال: إن الله تعالى توعد بهذه الآية أهل الشرك به من عبدة الأوثان وإياهم خاطب بها، لأنها بين إخبار عنهم وخطاب لهم، وذلك أنها تتلو قوله: {قل ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية لئن أنجانا من هذه ولنكونن من الشاكرين قل الله ينجيكم منها ومن كل كرب ثم أنتم تشركون} ويتلوها قوله: { وكذب به قومك وهو الحق} وغير جائز أن يكون المؤمنون كانوا به مكذبين. فإذا كان غير جائز أن يكون ذلك كذلك، وكانت هذه الآية بين هاتين الآيتين، كان بينا أن ذلك وعيد لمن تقدم وصف الله إياه بالشرك وتأخر الخبر عنه بالتكذيب، لا لمن لم يجر له ذكر؛ غير أن ذلك وإن كان كذلك فإنه قد عم وعيده بذلك كل من سلك سبيلهم من أهل الخلاف على الله وعلى رسوله والتكذيب بآيات الله من هذه وغيرها. وأما الأخبار التي رويت عن رسول الله صلى الله عليه وسلم أنه قال: " سألت ربي ثلاثا، فأعطاني اثنتين ومنعني واحدة " فجائز أن هذه الآية نزلت في ذلك الوقت وعيدا لمن ذكرت من المشركين ومن كان على منهاجهم من المخالفين ربهم، فسأل رسول الله صلى الله عليه وسلم ربه أن يعيذ أمته مما ابتلى به الأمم الذين استوجبوا من الله تعالى بمعصيتهم إياه هذه العقوبات؛ فأعاذهم بدعائه إياه ورغبته إياه من المعاصي التي يستحقون بها من هذه الخلال الأربع من العقوبات أغلظها ولم يعذهم من ذلك ما يستحقون به اثنتين منها. وأما الذين تأولوا أنه عني بجميع ما في هذه الآية هذه الأمة، فإني أراهم تأولوا أن في هذه الأمة من سيأتي من معاصي الله وركوب ما يسخط الله نحو الذي ركب من قبلهم من الأمم السالفة من خلافه والكفر به، فيحل بهم مثل الذي حل بمن قبلهم من المثلات والنقمات؛ وكذلك قال أبو العالية ومن قال بقوله: جاء منهن اثنتان بعد رسول الله صلى الله عليه وسلم أنه قال : " سيكون في هذه الأمة خسف ومسخ وقذف " وأن قوما من أمته سيبيتون على لهو ولعب ثم يصبحون قردة وخنازير وذلك إذا كان، فلا شك أنه نظير الذي في الأمم الذين عتوا على ربهم في التكذيب وجحدوا آياته. وقد روي نحو الذي روي عن أبي العالية، عن أبي.10424 - حدثنا هناد، قال: ثنا وكيع، وحدثنا سفيان، قال: أخبرنا أبي، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية، عن أبي بن كعب: {قل هو القادر على أن يبعث عليكم عذابا من فوقكم أو من تحت أرجلكم أو يلبسكم شيعا} قال: أربع خلال، وكلهن عذاب، وكلهن واقع قبل يوم القيامة، فمضت اثنتان بعد وفاة النبي صلى الله عليه وسلم بخمس وعشرين سنة: ألبسوا شيعا، وأذيق بعضهم بأس بعض، وثنتان واقعتان لا محالة: الخسف، والرجم..القول في تأويل قوله تعالى: {انظر كيف نصرف الآيات لعلهم يفقهون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: انظر يا محمد بعين قلبك إلى ترديدنا حججنا على هؤلاء المكذبين بربهم الجاحدين نعمه وتصريفناها فيهم. { لعلهم يفقهون} يقول: ليفقهوا ذلك ويعتبروه، فيذكروا ويزدجروا عما هم عليه مقيمون مما يسخطه الله منهم من عبادة الأوثان والأصنام والتكذيب بكتاب الله تعالى ورسوله صلى الله عليه وسلم.


066-66-وَكَذَّبَ بِهِ قَوْمُكَ وَهُوَ الْحَقُّ قُل لَّسْتُ عَلَيْكُم بِوَكِيلٍ

66-وكذب به قومك وهو الحق قل لست عليكم بوكيل

انظر تفسير الآية 67


067-67-لِّكُلِّ نَبَإٍ مُّسْتَقَرٌّ وَسَوْفَ تَعْلَمُونَ

67-لكل نبإ مستقر وسوف تعلمون

القول في تأويل قوله تعالى: {وكذب به قومك وهو الحق قل لست عليكم بوكيل} يقول تعالى ذكره: {وكذب} يا محمد {قومك} بما تقول وتخبر وتوعد من الوعيد. {وهو الحق} يقول: والوعيد الذي أوعدناهم على مقامهم على شركهم من بعث العذاب من فوقهم أو من تحت أرجلهم أو لبسهم شيعا، وإذاقة بعضهم بأس بعض، الحق الذي لا شك فيه أنه واقع، إن هم لم يتوبوا وينيبوا مما هم عليه مقيمون من معصية الله والشرك به إلى طاعة الله والإيمان به. {قل لست عليكم بوكيل} يقول: قل لهم يا محمد: لست عليكم بحفيظ ولا رقيب، وإنما رسول أبلغكم مما أرسلت به إليكم. {لكل نبإ مستقر} يقول: لكل خبر مستقر، يعني قرار يستقر عنده ونهاية ينتهي إليها، فيتبين حقه وصدقه من كذبه وباطله. {وسوف تعلمون} يقول: وسوف تعلمون أيها المكذبون بصحة ما أخبركم به من وعيد الله إياكم أيها المشركون وحقيته عند حلول عذابه بكم. فرأوا ذلك وعاينوه فقتلهم يومئذ بأوليائه من المؤمنين.وبنحو الذي قلنا من التأويل في ذلك قال أهل التأويل. ذكر من قال ذلك:10425 - حدثني محمد بن الحسين قال: ثنا أحمد بن المفصل، قال: ثنا أسباط، عن السدي: {وكذب به قومك وهو الحق} يقول: كذبت قريش بالقرآن، وهو الحق. وأما الوكيل: فالحفيظ. {لكل نبأ مستقر} فكان نبأ القرآن استقر يوم بدر بما كان يعدهم من العذاب.10426 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لكل نبأ مستقر} لكل نبأ حقيقة، إما في الدنيا وإما في الآخرة. {وسوف تعلمون} ما كان في الدنيا فسوف ترونه، وما كان في الآخرة فسوف يبدو لكم.10427 - حدثني المثني، قال: ثنا عبد الله بن صالح، عن معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {لكل نبإ مستقر} يقول: حقيقة.10428 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لكل نبإ مستقر وسوف تعلمون} يقول: فعل وحقيقة، ما كان منه في الدنيا وما كان منه في الآخرة.وكان الحسن يتأول في ذلك أنه الفتنة التي كانت بين أصحاب رسول الله صلى الله عليه وسلم.10429 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جعفر بن حيان، عن الحسن أنه قرأ: {لكل نبإ مستقر} قال: حبست عقوبها حتى إذا عمل ذنبها أرسلت عقوبتها.يقول تعالى ذكره: {وكذب} يا محمد {قومك} بما تقول وتخبر وتوعد من الوعيد. {وهو الحق} يقول: والوعيد الذي أوعدناهم على مقامهم على شركهم من بعث العذاب من فوقهم أو من تحت أرجلهم أو لبسهم شيعا، وإذاقة بعضهم بأس بعض، الحق الذي لا شك فيه أنه واقع، إن هم لم يتوبوا وينيبوا مما هم عليه مقيمون من معصية الله والشرك به إلى طاعة الله والإيمان به. {قل لست عليكم بوكيل} يقول: قل لهم يا محمد: لست عليكم بحفيظ ولا رقيب، وإنما رسول أبلغكم مما أرسلت به إليكم. {لكل نبإ مستقر} يقول: لكل خبر مستقر، يعني قرار يستقر عنده ونهاية ينتهي إليها، فيتبين حقه وصدقه من كذبه وباطله. {وسوف تعلمون} يقول: وسوف تعلمون أيها المكذبون بصحة ما أخبركم به من وعيد الله إياكم أيها المشركون وحقيته عند حلول عذابه بكم. فرأوا ذلك وعاينوه فقتلهم يومئذ بأوليائه من المؤمنين.وبنحو الذي قلنا من التأويل في ذلك قال أهل التأويل. ذكر من قال ذلك:10425 - حدثني محمد بن الحسين قال: ثنا أحمد بن المفصل، قال: ثنا أسباط، عن السدي: {وكذب به قومك وهو الحق} يقول: كذبت قريش بالقرآن، وهو الحق. وأما الوكيل: فالحفيظ. {لكل نبأ مستقر} فكان نبأ القرآن استقر يوم بدر بما كان يعدهم من العذاب.10426 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لكل نبأ مستقر} لكل نبأ حقيقة، إما في الدنيا وإما في الآخرة. {وسوف تعلمون} ما كان في الدنيا فسوف ترونه، وما كان في الآخرة فسوف يبدو لكم.10427 - حدثني المثني، قال: ثنا عبد الله بن صالح، عن معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {لكل نبإ مستقر} يقول: حقيقة.10428 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لكل نبإ مستقر وسوف تعلمون} يقول: فعل وحقيقة، ما كان منه في الدنيا وما كان منه في الآخرة.وكان الحسن يتأول في ذلك أنه الفتنة التي كانت بين أصحاب رسول الله صلى الله عليه وسلم.10429 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جعفر بن حيان، عن الحسن أنه قرأ: {لكل نبإ مستقر} قال: حبست عقوبها حتى إذا عمل ذنبها أرسلت عقوبتها.


068-68-وَإِذَا رَأَيْتَ الَّذِينَ يَخُوضُونَ فِي آيَاتِنَا فَأَعْرِضْ عَنْهُمْ حَتَّى يَخُوضُواْ فِي حَدِيثٍ غَيْرِهِ وَإِمَّا يُنسِيَنَّكَ الشَّيْطَانُ

68-وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين

القول في تأويل قوله تعالى: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضون في حديث غيره وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وإذا رأيت} يا محمد المشركين { الذين يخوضون في آياتنا} التي أنزلناها إليك، ووحينا الذي أوحيناه إليك، و " خوضهم فيها " كان استهزاءهم بها وسبهم من أنزلها وتكلم بها وتكذيبهم بها. {فأعرض عنهم} يقول: فصد عنهم بوجهك، وقم عنهم ولا تجلس معهم، {حتى يخوضوا في حديث غيره} يقول: حتى يأخذوا في حديث غير الاستهزاء بآيات الله من حديثهم بينهم. {وإما ينسينك الشيطان} يقوله: وإن أنساك الشيطان نهينا إياك عن الجلوس معهم والإعراض عنهم في حال خوضهم في آياتنا ثم ذكرت ذلك، فقهم عنهم ولا تقعد بعد ذكرك ذلك مع القوم الظالمين الذين خاضوا في غير الذي لهم الخوض فيه بما خاضوا به فيه؛ وذلك هو معنى ظلمهم في هذا الموضع.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10430 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره} قال: نهاه الله أن يجلس مع الذين يخوضون في آيات الله يكذبون بها فإن نسي فلا يقعد بعد الذكرى مع القوم الظالمين.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: أخبرنا معمر، عن قتادة، بنحوه.10431 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن السدي، عن أبي مالك وسعيد بن جبير، في قوله : {وإذا رأيت الذين يخوضون في آياتنا} قال: الذين يكذبون بآياتنا.10432 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضون في حديث غيره وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين} قال: كان المشركون إذا جالسوا المؤمنين وقعوا في النبي صلى الله عليه وسلم والقرآن فسبوه واستهزؤوا به، فأمرهم الله أن لا يقعدوا معهم حتى يخوضوا في حديث غيره.وأما قوله: {وأما ينسينك الشيطان} يقول: نسيت فتقعد معهم، فإذا ذكرت فقم.10433 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يخوضون في آياتنا} قال: يكذبون بآياتنا.10434 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن ليث، عن أبي جعفر، قال: لا تجالسوا أهل الخصومات، فإنهم الذين يخوضون في آيات الله.10435 - حدثني المثني، قال: ثنا أبو صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإذا رأيت الذين يخوضون في آياتنا} وقوله: {الذين فرقوا دينهم وكانوا شيعا} [الأنعام: 159] وقوله: {ولا تكونوا كالذين تفرقوا واختلفوا من بعد ما جاءهم البينات} [آل عمران: 105] ، وقوله: {أن أقيموا الدين ولا تتفرقوا فيه} [الشورى: 13] ونحو هذا في القرآن؛ قال: أمر الله المؤمنين بالجماعة ونهاهم عن الاختلاف والفرقة، وأخبرهم أنه إنما هلك من كان قبلهم بالمراء والخصومات في دين الله.10436 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وإذا رأيت الذين يخوضون في آياتنا} قال: يستهزؤون بها. قال: نهى رسول الله صلى الله عليه وسلم أن يقعد معهم إلا أن ينسى فإذا ذكر فليقم. فذلك قوله: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضون في حديث غيره وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين} قال ابن جريج: كان المشركون يجلسون إلى النبي صلى الله عليه وسلم يحبون أن يسمعوا منه، فإذا سمعوا استهزؤوا؛ فنزلت: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم } .. الآية.- حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن منصور، عن مجاهد: {وإذا رأيت الذين يخوضون في آياتنا} قال: يكذبون.10437 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك، قوله: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره} يعني: المشركين. {وإما ينسينك الشيطان فلا تقعد بعد الذكرى مع القوم الظالمين} إن نسيت فذكرت فلا تجلس معهم.


069-69-وَمَا عَلَى الَّذِينَ يَتَّقُونَ مِنْ حِسَابِهِم مِّن شَيْءٍ وَلَـكِن ذِكْرَى لَعَلَّهُمْ يَتَّقُونَ

69-وما على الذين يتقون من حسابهم من شيء ولـكن ذكرى لعلهم يتقون

القول في تأويل قوله تعالى: {وما على الذين يتقون من حسابهم من شيء ولكن ذكرى لعلهم يتقون} يقول تعالى ذكره: ومن اتقى الله فخافه فأطاعه فيما أمره به واجتنب ما نهاه عنه، فليس عليه بترك الإعراض عن هؤلاء الخائضين في آيات الله في حال خوضهم في آيات الله شيء من تبعة فيما بينه وبين الله، إذا لم يكن تركه الإعراض عنهم رضا بما هم فيه وكان لله بحقوقه متقيا، ولا عليه من إثمهم بذلك حرج، ولكن ليعرضوا عنهم حينئذ. {ذكرى} لأمر الله. {لعلهم يتقون} يقول: ليتقوا. ومعنى الذكرى: الذكر، والذكر والذكرى بمعنى وقد يجوز أن يكون ذكرى في موضع نصب ورفع؛ فأما النصب فعلى ما وصفت من تأويل: ولكن ليعرضوا عنهم ذكري؛ وأما الرفع فعلى تأويل: وما على الذين يتقون من حسابهم شيء بترك الإعراض، ولكن إعراضهم ذكرى لأمر الله لعلهم يتقون. وقد ذكر أن النبي صلى الله عليه وسلم إنما أمر بالقيام عن المشركين إذا خاضوا في آيات الله، لأن قيامه عنهم كان مما يكرهونه، فقال الله له: إذا خاضوا في آيات الله فقم عنهم ليتقوا الخوض فيها ويتركوا ذلك. ذكر من قال ذلك:10438 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كان المشركون يجلسون إلى النبي صلى الله عليه وسلم يحبون أن يسمعوا منه، فإذا سمعوا استهزؤوا، فنزلت: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره} .. الآية، قال: فجعل إذا استهزؤوا قام فحذروا وقالوا: لا تستهزؤوا فيقوم ! فذلك قوله: {لعلهم يتقون} أن يخوضوا فيقوم. ونزل: { وما على الذين يتقون من حسابهم من شيء} إن قعدوا معهم، ولكن لا تقعدوا. ثم نسخ ذلك قوله بالمدينة: {وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها فلا تقعدوا معهم حتى يخوضوا في حديث غيره إنكم إذا مثلهم} [النساء: 140] ، فنسخ قوله: {وما على الذين يتقون من حسابهم من شيء} .. الآية.10439 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: { وما على الذين يتقون من حسابهم من شيء} يقول: من حساب الكفار من شيء. {ولكن ذكرى} يقول: إذا ذكرت فقم. {لعلهم يتقون} مساءتكم إذا رأوكم لا تجالسونهم، استحيوا منكم فكفوا عنكم. ثم نسخها الله بعد، فنهاهم أن يجلسوا معهم أبدا، قال: {وقد نزل عليكم في الكتاب أن إذا سمعتم آيات الله يكفر بها} .. الآية.10440 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وما على الذين يتقون من حسابهم من شيء} إن قعدوا، ولكن لا تقعد.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10441 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك: {وما على الذين يتقون من حسابهم من شيء ولكن ذكرى} قال: وما عليك أن يخوضوا في آيات الله إذا فعلت ذلك.


070-70-وَذَرِ الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَعِباً وَلَهْواً وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا وَذَكِّرْ بِهِ أَن تُبْسَلَ نَفْسٌ بِمَا كَسَبَتْ

70-وذر الذين اتخذوا دينهم لعبا ولهوا وغرتهم الحياة الدنيا وذكر به أن تبسل نفس بما كسبت ليس لها من دون الله ولي ولا شفيع وإن تعدل كل عدل لا يؤخذ منها أولـئك الذين أبسلوا بما كسبوا لهم شراب من حميم وعذاب أليم بما كانوا يكفرون

القول في تأويل قوله تعالى: {وذر الذين اتخذوا دينهم لعبا ولهوا وغرتهم الحياة الدنيا وذكر به أن تبسل نفس بما كسبت ليس لها من دون الله ولي ولا شفيع} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ذر هؤلاء الذين اتخذوا دين الله وطاعتهم إياه لعبا ولهوا، فجعلوا حظوظهم من طاعتهم إياه اللعب بآياته واللهو والاستهزاء بها إذا سمعوها وتليت عليهم، فأعرض عنهم، فإني لهم بالمرصاد، وإني لهم من وراء الانتقام منهم والعقوبة لهم على ما يفعلون وعلى اغترارهم بزينة الحياة الدنيا ونسيانهم المعاد إلى الله تعالى والمصير إليه بعد الممات. كالذي:10442 - حدثني محمد بن عروة، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وذر الذين اتخذوا دينهم لعبا ولهوا} قال: كقوله: {ذرني ومن خلقت وحيدا} [المدثر: 11] .حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وقد نسخ الله تعالى هذه الآية بقوله: {فاقتلوا المشركين حيث وجدتموهم} [النساء: 176] وكذلك قال عدد من أهل التأويل. ذكر من قال ذلك:10443 - حدثني المثني، قال: ثنا حجاج بن المنهال، قال: ثنا همام بن يحيى، عن قتادة: {وذر الذين اتخذوا دينهم لعبا ولهوا} ثم أنزل في سورة براءة، فأمر بقتالهم.- حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، قال: قرأت على ابن أبي عروبة، فقال: هكذا سمعته من قتادة: {وذر الذين اتخذوا دينهم لعبا ولهوا} ثم أنزل الله تعالى ذكره براءة، وأمر بقتالهم، فقال: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] وأما قوله: {وذكر به أن تبسل نفس بما كسبت} فإنه يعني به: وذكر يا محمد بهذا القرآن هؤلاء المولين عنك وعنه { أن تبسل نفس} بمعنى: أن لا تبسل، كما قال: {يبين الله لكم أن تضلوا} بمعنى: أن لا تضلوا. وإنما معنى الكلام: وذكر به ليؤمنوا ويتبعوا ما جاءهم من عند الله من الحق، فلا تبسل أنفسهم بما كسبت من الأوزار؛ ولكن حذفت " لا " لدلالة الكلام عليها.واختلف أهل التأويل في تأويل قوله: {أن تبسل نفس} فقال بعضهم: معنى ذلك: أن تسلم. ذكر من قال ذلك:10444 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال : ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة، قوله: {أن تبسل نفس بما كسبت} قال: تسلم.10445 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {أن تبسل نفس} قال: أن تسلم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، مثله.10446 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: {أن تبسل} قال : تسلم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أن تبسل نفس} قال: تسلم.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد: {أولئك الذين أبسلوا} أسلموا.وقال آخرون: بل معنى ذلك: تحبس. ذكر من قال ذلك:10447 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أن تبسل نفس} قال: تؤخذ فتحبس.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.10448 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أن تبسل نفس بما كسبت} أن تؤخذ نفس بما كسبت.وقال آخرون: معناه: تفضح. ذكر من قال ذلك:10449 - حدثني المثني، قال: ثنا عبد الله بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وذكر به أن تبسل نفس بما كسبت} يقول: تفضح.وقال آخرون: معناه: أن تجزى. ذكر من قال ذلك:10450 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، قال: قال الكلبي: {أن تبسل} أن تجزي.وأصل الإبسال: التحريم، يقال منه: أبسلت المكان: إذا حرمته فلم تقر به؛ ومنه قوله الشاعر:بكرت تلومك بعد وهن في الندى بسل عليك ملامتي وعتابيأي حرام؛ ومنه قولهم: وعتابي أسد آسد، ويراد به: لا يقربه شيء، فكأنه قد حرم نفسه. ثم يجعل ذلك صفة لكل شديد يتحامى لشدته، ويقال: أعط الراقي بسلته، يراد بذلك: أجرته، شراب بسيل: بمعنى متروك، وكذلك المبسل بالجريرة، وهو المرتهن بها، قيل له مبسل؛ لأنه محرم من كل شيء إلا مما رهن فيه وأسلم به؛ ومنه قول عوف بن الأحوص الكلابي:وإبسالي بني بغير جرم بعوناه ولا بدم مراقوقال الشقنقيري:هنالك لا أرجو حياة تسرني سمير الليالي مبسلا بالجرائرفتأويل الكلام إذن: وذكر بالقرآن هؤلاء الذين يخوضون في آياتنا وغيرهم ممن سلك سبيلهم من المشركين، كيلا تبسل نفس بذنوبها وكفرها بربها، وترتهن فتغلق بما كسبت من إجرامها في عذاب الله. {ليس لها من دون الله} يقول: ليس لها حين تسلم بذنوبها فترتهن بما كسبت من آثامها أحد ينصرها فينقذها من الله الذي جازاها بذنوبها جزاءها، ولا شفيع يشفع لها، لوسيلة له عنده..القول في تأويل قوله تعالى: {وإن تعدل كل عدل لا يؤخذ منها} يقول تعالى ذكره: {وإن تعدل} النفس التي أبسلت بما كسبت، يعني وإن تعدل {كل عدل} يعني: كل فداء، يقال منه: عدل يعدل: إذا فدى، عدلا. ومنه قول الله تعالى ذكره: {أو عدل ذلك صياما} [المائدة: 95] وهو ما عادله من غير نوعه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10451 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإن تعدل كل عدل لا يؤخذ منها} قال: لو جاءت بملء الأرض ذهبا لم يقبل منها.10452 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {وإن تعدل كل عدل لا يؤخذ منها} فما يعدلها، لو جاءت بملء الأرض ذهبا لتفتدي به ما قبل منها.10453 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن تعدل كل عدل لا يؤخذ منها} قال: وإن تعدل: وإن تفتد يكون له الدنيا وما فيها يفتدي بها لا يؤخذ منه عدلا عن نفسه، لا يقبل منه.وقد تأول ذلك بعض أهل العلم بالعربية بمعنى: وإن تقسط كل قسط لا يقبل منها؛ وقال إنها التوبة في الحياة. وليس لما قال من ذلك معنى، وذلك أن كل تائب في الدنيا فإن الله تعالى يقبل توبته..القول في تأويل قوله تعالى: { أولئك الذين أبسلوا بما كسبوا لهم شراب من حميم وعذاب أليم بما كانوا يكفرون} يقول تعالى ذكره: وهؤلاء الذين إن فدوا أنفسهم من عذاب الله يوم القيامة كل فداء لم يؤخذ منهم، هم { الذين أبسلوا بما كسبوا} يقول: أسلموا لعذاب الله، فرهنوا به جزاء بما كسبوا في الدنيا من الآثام والأوزار. {لهم شراب من حميم } والحميم: هو الحار في كلام العرب، وإنما هو محموم صرف إلى فعيل، ومنه قيل للحمام: حمام، لإسخانه الجسم؛ ومنه قول مرقش:في كل ممسى لها مقطرة فيها كباء معد وحميميعني بذلك ماء حارا؛ ومنه قول أبي ذويب الهذلي في صفة فرس:تأبى بدرتها إذا ما استضغبت إلا الحميم فإنه يتبضعيعني بالحميم: عرق الفرس. وإنما جعل تعالى ذكره لهؤلاء الذين وصف صفتهم في هذه الآية شرابا من حميم، لأن الحار من الماء لا يروي من عطش، فأخبر أنهم إذا عطشوا في جهنم لم يغاثوا بماء يرويهم، ولكن بما يزيدون به عطشا على ما بهم من العطش، {وعذاب أليم} يقول: ولهم أيضا مع الشراب الحميم من الله العذاب الأليم والهوان المقيم. {بما كانوا يكفرون} يقول: بما كان من كفرهم في الدنيا بالله وإنكارهم توحيده وعبادتهم معه آلهة دونه.10454 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أولئك الذين أبسلوا بما كسبوا} قال: يقال: أسلموا.10455 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: { أولئك الذين أبسلوا} قال: فضحوا.10456 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أولئك الذين أبسلوا بما كسبوا} قال: أخذوا بما كسبوا.


071-71-قُلْ أَنَدْعُو مِن دُونِ اللّهِ مَا لاَ يَنفَعُنَا وَلاَ يَضُرُّنَا وَنُرَدُّ عَلَى أَعْقَابِنَا بَعْدَ إِذْ هَدَانَا اللّهُ كَالَّذِي

71-قل أندعو من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى ائتنا قل إن هدى الله هو الهدى وأمرنا لنسلم لرب العالمين

القول في تأويل قوله تعالى: {قل أندعوا من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى ائتنا} وهذا تنبيه من الله تعالى ذكره نبيه صلى الله عليه وسلم على حجته على مشركي قومه من عبدة الأوثان، يقول له تعالى ذكره: قل يا محمد لهؤلاء العادلين بربهم الأوثان والأنداد والآمرين لك باتباع دينهم وعبادة الأصنام معهم، أندعو من دون الله حجرا أو خشبا لا يقدر على نفعنا أو ضرنا، فنخصه بالعبادة دون الله، وندع عبادة الذي بيده الضر والنفع والحياة والموت، إن كنتم تعقلون فتميزون بين الخير والشر، فلا شك أنكم تعلمون أن خدمة ما يرتجى نفعه ويرهب ضره أحق وأولى من خدمة من لا يرجى نفعه ولا يخشى ضره. {ونرد على أعقابنا} يقول: ونرد إلى أدبارنا فنرجع القهقري خلفنا لم نظفر بحاجتنا. وقد بينا معنى الرد على العقب، وأن العرب تقول لكل طالب حاجة لم يظفر بها رد على عقبيه فيما مضى بما أغنى عن إعادته في هذا الموضع. وإنما يراد به في هذا الموضع: ونرد من الإسلام إلى الكفر بعد إذ هدانا الله فوفقنا له، فيكون مثلنا في ذلك مثل الرجل الذي استتبعه الشيطان يهوى في الأرض حيران. وقوله: {استهوته} استفعلته، من قول القائل: هوى فلان إلى كذا يهوي إليه، ومن قول الله تعالى ذكره: {فاجعل أفئدة من الناس تهوي إليهم} [إبراهيم: 37] بمعنى: تنزع إليهم وتريدهم. وأما حيران: فإنه فعلان من قول القائل: قد حار فلان في الطريق فهو يحار فيه حيرة وحيرانا وحيرورة، وذلك إذا ضل فلم يهتد للمحجة له أصحاب يدعونه إلى الهدى، يقول: لهذا الحيران الذي قد استهوته الشياطين في الأرض أصحاب على المحجة واستقامة السبيل، يدعونه إلى المحجة لطريق الهدى الذي هم عليه، يقولون له : ائتنا وترك إجراء حيران، لأنه " فعلان " ، وكل اسم كان على " فعلان " مما أنثاه " فعلى " فإنه لا يجرى في كلام العرب في معرفة ولا نكرة. وهذا مثل ضربه الله تعالى لمن كفر بالله بعد إيمانه فاتبع الشياطين من أهل الشرك بالله وأصحابه الذين كانوا أصحابه في حال إسلامه المقيمون على الدين الحق يدعونه إلى الهدى الذي هم عليه مقيمون والصواب الذي هم به متمسكون، وهو له مفارق وعنه زائل، يقولون له: ائتنا، فكن معنا على استقامة وهدى ! وهو يأبى ذلك، ويتبع دواعي الشيطان ويعبد الآلهة والأوثان.وبمثل الذي قلنا في ذلك قال جماعة من أهل التأويل، وخالف في ذلك جماعة. ذكر من قال ذلك: مثل ما قلنا10457 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قل أندعو من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا بعد إذ هدانا الله كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى ائتنا} قال: قال المشركون للمؤمنين: اتبعوا سبيلنا، واتركوا دين محمد صلى الله عليه وسلم، فقال الله تعالى ذكره: قل أندعو من دون الله ما لا ينفعنا ولا يضرنا هذه الآلهة ونرد على أعقابنا بعد إذ هدانا الله، فيكون مثلنا كمثل الذي استهوته الشياطين في الأرض، يقول: مثلكم إن كفرتم بعد الإيمان كمثل رجل كان مع قوم على الطريق، فضل الطريق، فحيرته الشياطين واستهوته في الأرض، وأصحابه على الطريق فجعلوا يدعونه إليهم، يقولون ائتنا فإنا على الطريق، فأبى أن يأتيهم. فذلك مثل من يتبعكم بعد المعرفة بمحمد، ومحمد الذي يدعو إلى الطريق، والطريق هو الإسلام.10458 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أندعو من دون الله ما لا ينفعنا ولا يضرنا ونرد على أعقابنا} قال: هذا مثل ضربه الله للآلهة ومن يدعو إليها وللدعاة الذين يدعون إلى الله، كمثل رجل ضل عن الطريق، إذ ناداه مناد: يا فلان ابن فلان هلم إلى الطريق ! وله أصحاب يدعونه: يا فلان هلم إلى الطريق ! فإن اتبع الداعي الأول انطلق به حتى يلقيه في الهلكة، وإن أجاب من يدعوه إلى الهدى اهتدى إلى الطريق، وهذه الداعية التي تدعو في البرية من الغيلان، يقول: مثل من يعبد هؤلاء الآلهة من دون الله، فإنه يرى أنه في شيء حتى يأتيه الموت فيستقبل الهلكة والندامة. وقوله: { كالذي استهوته الشياطين في الأرض} وهم الغيلان يدعونه باسمه واسم أبيه واسم جده، فيتبعها فيرى أنه في شيء فيصبح وقد ألقته في الهلكة وربما أكلته، أو تلقيه في مضلة من الأرض يهلك فيها عطشا، فهذا مثل من أجاب الآلهة التي تعبد من دون الله عز وجل.10459 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {استهوته الشياطين في الأرض} قال: أضلته في الأرض حيران.10460 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ما لا ينفعنا ولا يضرنا} قال: الأوثان.10461 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني المثني، قال : ثنا أبو حذيفة قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {استهوته الشياطين في الأرض حيران} قال: رجل حيران يدعوه أصحابه إلى الطريق، كذلك مثل من يضل بعد إذ هدى.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: ثنا رجل، عن مجاهد، قال: حيران؛ هذا مثل ضربه الله للكافر، يقول: الكافر حيران يدعوه المسلم إلى الهدى فلا يجيب.10462 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل أندعو من دون الله ما لا ينفعنا ولا يضرنا} حتى بلغ : {لنسلم لرب العالمين} علمها الله محمدا وأصحابه يخاصمون بها أهل الضلالة.وقال آخرون في تأويل ذلك، بما:10463 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كالذي استهوته الشياطين في الأرض حيران له أصحاب يدعونه إلى الهدى} فهو الرجل الذي لا يستجيب لهدى الله، وهو رجل أطاع الشيطان وعمل في الأرض بالمعصية وحار عن الحق وضل عنه، وله أصحاب يدعونه إلى الهدى ويزعمون أن الذي يأمرونه هدى، يقول الله ذلك لأوليائهم من الإنس: إن الهدى هدى الله، والضلالة ما تدعو إليه الجن.فكأن ابن عباس على هذه الرواية يرى أن أصحاب هذا الحيران الذين يدعونه إنما يدعونه إلى الضلال ويزعمون أن ذلك هدى، وأن الله أكذبهم بقوله: {قل إن هدى الله هو الهدى} لا ما يدعوه إليه أصحابه.وهذا تأويل له وجه لو لم يكن الله سمى الذي دعا الحيران إليه أصحاب هدى، وكان الخبر بذلك عن أصحابه الدعاة له إلى ما دعوه إليه، أنهم هم الذين سموه، ولكن الله سماه هدى، وأخبر عن أصحاب الحيران أنهم يدعونه إليه. وغير جائز أن يسمي الله الضلال هدى لأن ذلك كذب، وغير جائز وصف الله بالكذب لأن ذلك وصفه بما ليس من صفته. وإنما كان يجوز توجيه ذلك إلى الصواب لو كان ذلك خبرا من الله عن الداعي الحيران أنهم قالوا له: تعال إلى الهدى؛ فأما وهو قائل: يدعونه إلى الهدى، فغير جائز أن يكون ذلك وهم كانوا يدعونه إلى الضلال.وأما قوله: {ائتنا} فإن معناه: يقولون: ائتنا هلم إلينا ! فحذف القول لدلالة الكلام عليه. وذكر عن ابن مسعود أنه كان يقرأ ذلك: " يدعونه إلى الهدى بينا " .10464 - حدثنا بذلك ابن وكيع، قال: ثنا غندر، عن شعبة، عن أبي إسحاق، قال: في قراءة عبد الله: " يدعونه إلى الهدى بينا " .10465 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: في قراءة ابن مسعود: " له أصحاب يدعونه إلى الهدى بينا " . قال: الهدى: الطريق، أنه بين.وإذا قرئ ذلك كذلك، كان البين من صفة الهدى، ويكون نصب البين على القطع من الهدى، كأنه قيل: يدعونه إلى الهدى البين، ثم نصب " البين " لما حذفت الألف واللام، وصار نكرة من صفة المعرفة. وهذه القراءة التي ذكرناها عن ابن مسعود تؤيد قول من قال: الهدى في هذا الموضع: هو الهدى، على الحقيقة.القول في تأويل قوله تعالى: {قل إن هدى الله هو الهدى وأمرنا لنسلم لرب العالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان القائلين لأصحابك: اتبعوا سبيلنا ولنحمل خطاياكم فإنا على هدى: ليس الأمر كما زعمتم {إن هدى الله هو الهدى} يقول: إن طريق الله الذي بينه لنا وأوضحه وسبيلنا الذي أمرنا بلزومه ودينه الذي شرعه لنا فبينه، هو الهدى والاستقامة التي لا شك فيها، لا عبادة الأوثان والأصنام التي لا تضر ولا تنفع، فلا نترك الحق ونتبع الباطل. {وأمرنا لنسلم لرب العالمين} يقول: وأمرنا ربنا ورب كل شيء، تعالى وجهه، لنسلم له: لنخضع له بالذلة والطاعة والعبودية، فنخلص ذلك له دون ما سواه من الأنداد والآلهة. وقد بينا معنى الإسلام بشواهده فيما مضى من كتابنا بما أغنى عن إعادته، وقيل: {وأمرنا لنسلم} بمعنى: وأمرنا كي نسلم، وأن نسلم لرب العالمين، لأن العرب تضع " كي " واللام التي بمعنى " كي " مكان " أن " و " أن " مكانها.


072-72-وَأَنْ أَقِيمُواْ الصَّلاةَ وَاتَّقُوهُ وَهُوَ الَّذِيَ إِلَيْهِ تُحْشَرُونَ

72-وأن أقيموا الصلاة واتقوه وهو الذي إليه تحشرون

القول في تأويل قوله تعالى: {وأن أقيموا الصلاة واتقوه وهو الذي إليه تحشرون} يقول تعالى ذكره: وأمرنا أن أقيموا الصلاة. وإنما قيل: {وأن أقيموا الصلاة} فعطف بـ " أن " على اللام من " لنسلم " لأن قوله: " لنسلم " ، معناه: أن نسلم، فرد قوله: {وأن أقيموا} على معنى: " لنسلم " ، إذ كانت اللام التي في قوله: " لنسلم " ، لاما لا تصحب إلا المستقبل من الأفعال، وكانت " أن " من الحروف التي تدل على الاستقبال دلالة اللام التي في " لنسلم " ، فعطف بها عليها لاتفاق معنييهما فيما ذكرت فـ "أن " في موضع نصب بالرد على اللام. وكان بعض نحويي البصرة يقول: إما أن يكون ذلك: أمرنا لنسلم لرب العالمين، وأن أقيموا الصلاة، يقول: أمرنا كي نسلم، كما قال: {وأمرت أن أكون من المؤمنين} [يونس: 104] أي إنما أمرت بذلك، ثم قال: { وأن أقيموا الصلاة} واتقوه: أي أمرنا أن أقيموا الصلاة؛ أو يكون أوصل الفعل باللام، والمعنى: أمرت أن أكون، كما أوصل الفعل باللام في قوله: {هم لربهم يرهبون} [الأعراف: 154] . فتأويل الكلام: وأمرنا بإقامة الصلاة، وذلك أداؤها بحدودها التي فرضت علينا. {واتقوه} يقول: واتقوا رب العالمين الذي أمرنا أن نسلم له، فخافوه واحذروا سخطه بأداء الصلاة المفروضة عليكم والإذعان له بالطاعة وإخلاص العبادة له. {وهو الذي إليه تحشرون} يقول: وربكم رب العالمين هو الذي إليه تحشرون فتجمعون يوم القيامة، فيجازي كل عامل منكم بعمله، وتوفي كل نفس ما كسبت.


073-73-وَهُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ وَيَوْمَ يَقُولُ كُن فَيَكُونُ قَوْلُهُ الْحَقُّ وَلَهُ الْمُلْكُ يَوْمَ يُنفَخُ فِي

73-وهو الذي خلق السماوات والأرض بالحق ويوم يقول كن فيكون قوله الحق وله الملك يوم ينفخ في الصور عالم الغيب والشهادة وهو الحكيم الخبير

القول في تأويل قوله تعالى: {وهو الذي خلق السموات والأرض بالحق ويوم يقول كن فيكون قوله الحق وله الملك يوم ينفخ في الصور علام الغيب والشهادة وهو الحكيم الخبير} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأنداد، الداعيك إلى عبادة الأوثان: أمرنا لنسلم لرب العالمين الذي خلق السموات والأرض بالحق، لا من لا ينفع ولا يضر ولا يسمع ولا يبصر.واختلف أهل التأويل في تأويل قوله: {بالحق} فقال بعضهم: معنى ذلك: وهو الذي خلق السموات والأرض حقا وصوابا، لا باطلا وخطأ، كما قال تعالى ذكره: {وما خلقنا السماء والأرض وما بينهما باطلا} [ص: 27] قالوا : وأدخلت فيه الباء والألف واللام، كما تفعل العرب في نظائر ذلك، فتقول: فلان يقول بالحق، بمعنى أنه يقول الحق. قالوا: ولا شيء في قوله بالحق غير إصابته الصواب فيه، لا أن الحق معنى غير القول، وإنما هو صفة للقول إذا كان بها القول كان القائل موصوفا بالقول بالحق وبقول الحق. قالوا: فكذلك خلق السموات والأرض حكمة من حكم الله، فالله موصوف بالحكمة خلقهما وخلق ما سواهما من سائر خلقه، لا أن ذلك حق سوى خلقهما خلقهما به.وقال آخرون: معنى ذلك: خلق السموات والأرض بكلامه وقوله لهما: {ائتيا طوعا أو كرها} [فصلت: 11] . قالوا: فالحق في هذا الموضع معنى به كلامه. واستشهدوا لقيلهم ذلك بقوله: {ويوم يقول كن فيكون قوله الحق} الحق هو قوله وكلامه. قالوا: والله خلق الأشياء بكلامه وقيله كما خلق به الأشياء غير المخلوقة. قالوا: فإذ كان ذلك كذلك، وجب أن يكون كلام الله الذي خلق به الخلق غير مخلوق.وأما قوله: {ويوم يقول كن فيكون} فإن أهل العربية اختلفوا في العامل في " يوم يقول " وفي معنى ذلك؛ فقال بعض نحويي البصرة: "اليوم " مضاف إلى "يقول كن فيكون " ، قال: وهو نصب وليس له خبر ظاهر، والله أعلم، وهو على ما فسرت لك. كأنه يعني بذلك أن نصبه على: "واذكر يوم يقول كن فيكون " ؛ قال : وكذلك: {يوم ينفخ في الصور} قال: وقال بعضهم: يوم ينفخ في الصور عالم الغيب والشهادة. وقال بعضهم: يقول كن فيكون، للصور خاصة.فمعنى الكلام على تأويلهم: يوم يقول للصور كن فيكون قوله الحق، يوم ينفخ فيه عالم الغيب والشهادة؛ فيكون "القول " حينئذ مرفوعا بـ "الحق " ، والحق بالقول. وقوله: {يوم يقول كن فيكون} و {يوم ينفخ في الصور} صلة "الحق " .وقال آخرون: بل قوله: {كن فيكون} معنى به كل ما كان الله معيده في الآخرة بعد إفنائه ومنشئه بعد إعدامه. فالكلام على مذهب هؤلاء متناه عند قوله : {كن فيكون} وقوله: {قوله الحق} خبر مبتدأ.وتأويله: وهو الذي خلق السموات والأرض بالحق، ويوم يقول للأشياء: كن فيكون، خلقهما بالحق بعد فنائهما. ثم ابتدأ الخبر عن قوله ووعده خلقه أنه معيدهما بعد فنائهما عن أنه حق، فقال: قوله هذا الحق الذي لا شك فيه، وأخبر أن له الملك يوم ينفخ في الصور، فـ يوم ينفخ في الصور يكون على هذا التأويل من صلة "الملك " . وقد يجوز على هذا التأويل أن يكون قوله: {يوم ينفخ في الصور} من صلة "الحق " .وقال آخرون: بل معنى الكلام: ويوم يقول لما فني: "كن " فيكون قوله الحق، فجعل القول مرفوعا بقوله: {ويوم يقول كن فيكون} وجعل قوله: "كن فيكون " للقول محلا، وقوله: {يوم ينفخ في الصور } من صلة "الحق " . كأنه وجه تأويل ذلك إلى: ويومئذ قوله الحق يوم ينفخ في الصور. وإن جعل على هذا التأويل: يوم ينفخ في الصور، بيانا عن اليوم الأول، كان وجها صحيحا، ولو جعل قوله: {قوله الحق} مرفوعا بقوله: {يوم ينفخ في الصور} وقوله: {يوم ينفخ في الصور} محلا وقوله: {ويوم يقول كن فيكون} من صلته كان جائزا.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى ذكره أخبر أنه المنفرد بخلق السموات والأرض دون كل ما سواه، معرفا من أشرك به من خلقه جهله في عبادة الأوثان والأصنام وخطأ ما هم عليه مقيمون من عبادة ما لا يضر ولا ينفع ولا يقدر على اجتلاب نفع إلى نفسه ولا دفع ضر عنها، ومحتجا عليهم في إنكارهم البعث بعد الممات والثواب والعقاب بقدرته على ابتداع ذلك ابتداء، وأن الذي ابتدع ذلك غير متعذر عليه إفناؤه ثم إعادته بعد إفنائه، فقال: وهو الذي خلق أيها العادلون بربهم من لا ينفع ولا يضر ولا يقدر على شيء، السموات والأرض بالحق، حجة على خلقه، ليعرفوا بها صانعها وليستدلوا بها على عظيم قدرته وسلطانه، فيخلصوا له العبادة. {ويوم يقول كن فيكون} يقول: ويوم يقول حين تبدل الأرض غير الأرض والسموات كذلك : "كن فيكون " ، كما شاء تعالى ذكره، فتكون الأرض غير الأرض عند قوله "كن " ، فيكون متناهيا. وإذا كان كذلك معناه وجب أن يكون في الكلام محذوف يدل عليه الظاهر، ويكون معنى الكلام: ويوم يقول لذلك كن فيكون تبدل غير السموات والأرض، ويدل على ذلك قوله: { وهو الذي خلق السموات والأرض بالحق} ثم ابتدأ الخبر عن القول فقال : {قوله الحق} بمعنى: وعده هذا الذي وعد تعالى ذكره من تبديله السموات والأرض غير الأرض والسموات، الحق الذي لا شك فيه، {وله الملك يوم ينفخ في الصور} فيكون قوله: {يوم ينفخ في الصور} من صلة "الملك " ، ويكون معنى الكلام: ولله الملك يومئذ؛ لأن النفخة الثانية في الصور حال تبديل الله السموات والأرض غيرهما. وجائز أن يكون القول، أعنى قوله: {الحق} مرفوعا بقوله: {ويوم يقول كن فيكون} ويكون قوله: {كن فيكون} محلا للقول مرافعا. فيكون تأويل الكلام: وهو الذي خلق السموات والأرض بالحق، ويوم يبدلها غير السموات والأرض فيقول لذلك كن فيكون قوله الحق.وأما قوله: {ولا الملك يوم ينفخ في الصور} فإنه خص بالخبر عن ملكه يومئذ، وإن كان الملك له خالصا في كل وقت في الدنيا والآخرة؛ لأنه عنى تعالى ذكر أنه لا منازع له فيه يومئذ ولا مدعى له، وأنه المنفرد به دون كل من كان ينازعه فيه في الدنيا من الجبابرة؛ فأذعن جميعهم يومئذ له به، وعلموا أنهم كانوا من دعواهم في الدنيا في باطل.واختلف في معنى الصور في هذا الموضع، فقال بعضهم: هو قرن ينفخ فيه نفختان: إحداهما لفناء من كان حيا على الأرض، والثانية لنشر كل ميت. واعتلوا لقولهم ذلك بقوله: {ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون} وبالخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال إذ سئل عن الصور: "هو قرن ينفخ فيه " ، وقال آخرون: الصور في هذا الموضع : جمع صورة ينفخ فيها روحها فتحيا، كقولهم سور لسور المدينة، وهو جمع سورة، كما قال جرير:سور المدينة والجبال الخشعوالعرب تقول: نفخ في الصور، ونفخ الصور. ومن قولهم: نفخ الصور، قول الشاعر:لولا ابن جعدة لم تفتح قهندزكم ولا خراسان حتى ينفخ الصوروالصواب من القول في ذلك عندنا ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم، أنه قال: "إن إسرافيل قد التقم الصور وحنى جبهته ينتظر متى يؤمر فينفخ " وأنه قال: "الصور قرن ينفخ فيه " . وذكر عن ابن عباس أنه كان يقول في قوله: {يوم ينفخ في الصور عالم الغيب والشهادة} يعني: أن عالم الغيب والشهادة هو الذي ينفخ في الصور.10466 - حدثني به المثني، قال: ثنا عبدالله بن صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس، في قوله: {عالم الغيب والشهادة} يعني: أن عالم الغيب والشهادة هو الذي ينفخ في الصور.فكأن ابن عباس تأول في ذلك أن قوله: {عالم الغيب والشهادة} اسم الفاعل الذي لم يسم في قوله: {يوم ينفخ في الصور } وأن معنى الكلام: يوم ينفخ الله في الصور عالم الغيب والشهادة، كما تقول العرب: أكل طعامك عبد الله، فتظهر اسم الآكل بعد أن قد جرى الخبر بما لم يسم آكله. وذلك وإن كان وجها غير مدفوع، فإن أحسن من ذلك أن يكون قوله: {عالم الغيب والشهادة} مرفوعا على أنه نعت لـ الذي" في قوله: {وهو الذي خلق السموات والأرض بالحق} وروي عنه أيضا أنه كان يقول : الصور في هذا الموضع: النفخة الأولى.10467 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم ينفخ في الصور عالم الغيب والشهادة} يعني بالصور: النفخة الأولى، ألم تسمع أنه يقول: {وينفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى} يعني الثانية، {فإذا هم قيام ينظرون} ويعني بقوله: {عالم الغيب والشهادة} عالم ما تعاينون أيها الناس، فتشاهدونه، وما يغيب عن حواسكم وأبصاركم فلا تحسونه ولا تبصرونه، وهو الحكيم في تدبيره وتصريفه خلقه من حال الوجود إلى العدم، ثم من حال العدم والفناء إلى الوجود، ثم في مجازاتهم بما يجازيهم به من ثواب أو عقاب، خبير بكل ما يعملونه ويكسبونه من حسن وسيء، حافظ ذلك عليهم ليحازيهم على كل ذلك. يقول تعالى ذكره: فاحذروا أيها العادلون بربكم عقابه، فإنه عليم بكل ما تأتون وتذرون، وهو لكم من وراء الجزاء على ما تعملون.


074-74-وَإِذْ قَالَ إِبْرَاهِيمُ لأَبِيهِ آزَرَ أَتَتَّخِذُ أَصْنَاماً آلِهَةً إِنِّي أَرَاكَ وَقَوْمَكَ فِي ضَلاَلٍ مُّبِينٍ

74-وإذ قال إبراهيم لأبيه آزر أتتخذ أصناما آلهة إني أراك وقومك في ضلال مبين

القول في تأويل قوله تعالى: {وإذ قال إبراهيم لأبيه آزر} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد لحجاجك الذي تحاج به قومك وخصومتك إياهم في آلهتهم وما تراجعهم فيها، مما نلقيه إليك ونعلمكه من البرهان، والدلالة على بطلان ما عليه قومك مقيمون وصحة ما أنت عليه مقيم من الدين وحقية ما أنت عليهم محتج، حجاج إبراهيم خليلي قومه، ومراجعته إياهم في باطل ما كانوا عليه مقيمين من عبادة الأوثان، وانقطاعه إلى الله والرضا به واليا وناصرا دون الأصنام؛ فاتخذه إماما واقتد به، واجعل سيرته في قومك لنفسك مثالا، إذ قال لأبيه مفارقا لدينه وعائبا عبادته الأصنام دون بارئه وخالقه: يا آزر.ثم اختلف أهل العلم في المعنى بآزر، وما هو؟ اسم أم صفة؟ وإن كان اسما، فمن المسمى به؟ فقال بعضهم: هو اسم أبيه. ذكر من قال ذلك:10468 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذ قال إبراهيم لأبيه آزر} قال: اسم أبيه آزر.10469 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثني محمد بن إسحاق، قال: آزر أبو إبراهيم. وكان فيما ذكر لنا والله أعلم رجلا من أهل كوثي، من قرية بالسواد، سواد الكوفة.10470 - حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سمعت سعيد بن عبد العزيز يذكر، قال: هو آزر، وهو تارح، مثل إسرائيل ويعقوب.وقال آخرون: إنه ليس أبا إبراهيم. ذكر من قال ذلك:10471 - حدثنا محمد بن حميد وسفيان بن وكيع، قالا: ثنا جرير، عن ليث، عن مجاهد، قال: ليس آزر أبا إبراهيم.- حدثني الحرث، قال: ثني عبد العزيز، قال: ثنا الثوري، قال: أخبرني رجل، عن ابن أبي نجيح عن مجاهد: {وإذ قال إبراهيم لأبيه آزر} قال: آزر لم يكن بأبيه إنما هو صنم.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: آزر اسم صنم.10472 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: {وإذ قال إبراهيم لأبيه آزر} قال: اسم أبيه. ويقال: لا، بل اسمه تارح، واسم الصنم آزر؛ يقول: أتتخذ آزر أصناما آلهة.وقال آخرون: هو سب وعيب بكلامهم، ومعناه: معوج. كأنه تأول أنه عابه بزيغه واعوجاجه عن الحق.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {وإذ قال إبراهيم لأبيه آزر} بفتح "آزر " على إتباعه الأب في الخفض، ولكنه لما كان اسما أعجميا فتحوه إذ لم يجروه وإن كان في موضع خفض. وذكر عن أبي زيد المديني والحسن البصري أنهما كانا يقرآن ذلك: "آزر " ، بالرفع على النداء، بمعنى: "يا آزر " . فأما الذي ذكر عن السدي من حكايته أن آزر اسم صنم، وإنما نصبه بمعنى: "أتتخذ آزر أصناما آلهة، فقول من الصواب من جهة العربية بعيد؛ وذلك أن العرب لا تنصب اسما بفعل بعد حرف الاستفهام، لا تقول: أخاك أكلمت، وهي تريد: أكلمت أخاك.والصواب من القراءة في ذلك عندي، قراءة من قرأ بفتح الراء من " آزر "، على إتباعه إعراب " الأب "، وأنه في موضع خفض، ففتح إذ لم يكن جاريا لأنه اسم عجمي. وإنما أجيزت قراءة ذلك كذلك لإجماع الحجة من القراء عليه.وإذ كان ذلك هو الصواب من القراءة وكان غير جائز أن يكون منصوبا بالفعل الذي بعد حرف الاستفهام، صح لك فتحه من أحد وجهين: إما أن يكون اسما لأبي إبراهيم صلوات الله عليه وعلى جميع أنبيائه ورسله، فيكون في موضع خفض ردا على الأب، ولكنه فتح لما ذكرت من أنه لما كان اسما أعجميا ترك إجراؤه، ففتح كما فتح العرب في أسماء العجم. أو يكون نعتا له، فيكون أيضا خفضا بمعنى تكرير اللام عليه، ولكنه لما خرج مخرج أحمر وأسود ترك إجراؤه وفعل به كما يفعل بأشكاله. فيكون تأويل الكلام حينئذ: وإذ قال إبراهيم لأبيه آزر: أتتخذ أصناما آلهة؟ وإن لم يكون له وجهة في الصواب إلا أحد هذين الوجهين، فأولى القولين بالصواب منهما عندي، قول من قال: هو اسم أبيه؛ لأن الله تعالى أخبر أنه أبوه. وهو القول المحفوظ من قول أهل العلم دون القول الآخر الذي زعم قائله أنه نعت.فإن قال قائل: فإن أهل الأنساب إنما ينسبون إبراهيم إلى تارح، فكيف يكون آزر اسما له والمعروف به من الاسم تارح؟ قيل له: غير محال أن يكون له اسمان، كما لكثير من الناس في دهرنا هذا، وكان ذلك فيما مضى لكثير منهم. وجائز أن يكون لقبا، والله تعالى أعلم..القول في تأويل قوله تعالى: {أتتخذ أصناما آلهة إني أراك وقومك في ضلال مبين} وهذا خبر من الله تعالى ذكره عن قيل إبراهيم لأبيه آزر أنه قال: أتتخذ أصناما آلهة تعبدها وتتخذها ربا دون الله الذي خلقك فسواك ورزقك ! والأصنام: جمع صنم، التمثال من حجر أو خشب أو من غير ذلك في صورة إنسان، وهو الوثن. وقد يقال للصورة المصورة على صورة الإنسان في الحائط غيره: صنم ووثن. {إني أراك وقومك في ضلال مبين} يقول: إني أراك يا آزر وقومك الذين يعبدون معك الأصنام ويتخذونها آلهة {في ضلال} يقول: في زوال عن محجة الحق، وعدول عن سبيل الصواب؛ { مبين} يقول: يتبين لمن أبصره أنه جور عن قصد السبيل وزوال عن محجة الطريق القويم. يعني بذلك: أنه قد ضل هو وهم عن توحيد الله وعبادته الذي استوجب عليهم إخلاص العبادة له بآلائه عندهم، دون غيره من الآلهة والأوثان.


075-75-وَكَذَلِكَ نُرِي إِبْرَاهِيمَ مَلَكُوتَ السَّمَاوَاتِ وَالأَرْضِ وَلِيَكُونَ مِنَ الْمُوقِنِينَ

75-وكذلك نري إبراهيم ملكوت السماوات والأرض وليكون من الموقنين

القول في تأويل قوله تعالى: {وكذلك نري إبراهيم ملكوت السموات والأرض وليكون من الموقنين} يعني تعالى ذكره بقوله: {وكذلك} : وكما أريناه البصيرة في دينه والحق في خلاف ما كانوا عليه من الضلال، نريه ملكوت السموات والأرض، يعني ملكه؛ وزيدت فيه التاء كما زيدت في " الجبروت " من الجبر، وكما قيل: رهبوت خير من رحموت، بمعنى: رهبة خير من رحمة. وحكي عن العرب سماعا: له ملكوت اليمن والعراق، بمعنى: له ملك ذلك.واختلف أهل التأويل في تأويل قوله: {نري إبراهيم ملكوت السموات والأرض} فقال بعضهم: معنى ذلك: نريه خلق السموات والأرض. ذكر من قال ذلك:10473 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {نري إبراهيم ملكوت السموات والأرض} أي خلق السموات والأرض.10474 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وكذلك نري إبراهيم ملكوت السموات والأرض} أي خلق السموات والأرض، وليكون من الموقنين.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس : {وكذلك نري إبراهيم ملكوت السموات والأرض} يعني بملكوت السموات والأرض: خلق السموات والأرض.وقال آخرون: معنى الملكوت: الملك؛ بنحو التأويل الذي أولناه. ذكر من قال ذلك:10475 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عمر بن أبي زائدة، قال: سمعت عكرمة، وسأله رجل عن قوله: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: هو الملك، غير أنه بكلام النبط "ملكوتا " .10476 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي زائدة، عن عكرمة، قال: هي بالنبطية: "ملكوتا " .وقال آخرون: معنى ذلك: آيات السموات والأرض. ذكر من قال ذلك:10477 - حدثنا هناد بن السري، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد: {نري إبراهيم ملكوت السموات والأرض } قال: آيات السموات والأرض.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى ذكره: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: آيات.10478 - حدثني المثني، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: تفرجت لإبراهيم السموات السبع. حتى العرش، فنظر فيهن. وتفرجت له الأرضون السبع، فنظر فيهن.10479 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي: {وكذلك نري ملكوت السموات والأرض وليكون من الموقنين} قال: أقيم على صخرة، وفتحت له السموات، فنظر إلى ملك الله فيها حتى نظر إلى مكانه في الجنة؛ وفتحت له الأرضون حتى نظر إلى أسفل الأرض، فذلك قوله: {وآتيناه أجره في الدنيا} يقول: آتيناه مكانه في الجنة. ويقال: أجره: الثناء الحسن.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن القاسم بن أبي بزة، عن مجاهد، قوله: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: فرجت له السموات فنظر إلى ما فيهن حتى انتهى بصره إلى العرش؛ وفرجت له الأرضون السبع فنظر ما فيهن.10480 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سالم، عن سعيد بن جبير: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال : كشف له عن أديم السموات والأرض حتى نظر إليهن على صخرة، والصخرة على حوت، والحوت على خاتم رب العزة لا إله إلا الله.10481 - حدثنا هناد وابن وكيع، قالا: ثنا أبو معاوية، عن عاصم، عن أبي عثمان، عن سلمان، قال: لما رأى إبراهيم ملكوت السموات والأرض، رأى عبدا على فاحشة، فدعا عليه فهلك؛ ثم رأى آخر على فاحشة، فدعا عليه فهلك؛ ثم رأى آخر على فاحشة، فدعا عليه فهلك، فقال: أنزلوا عبدي لا يهلك عبادي !10482 - حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن طلحة بن عمرو، عن عطاء، قال: لما رفع الله إبراهيم في الملكوت في السموات، أشرف فرأى عبدا يزني، فدعا عليه فهلك؛ ثم رفع فأشرف فرأى عبدا يزني، فدعا عليه فهلك؛ ثم رفع فأشرف فرأى عبدا يزني، فدعا عليه، فنودي: على رسلك يا إبراهيم فإنك عبد مستجاب لك ! وإني من عبدي على ثلاث: إما أن يتوب إلي فأتوب عليه، وإما أن أخرج منه ذرية طيبة، وإما أن يتمادى فيما هو فيه، فأنا من ورائه !10483 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي ومحمد بن جعفر، وعبد الوهاب، عن عوف، عن أسامة : أن إبراهيم خليل الرحمن حدث نفسه أنه أرحم الخلق، وأن الله رفعه حتى أشرف على أهل الأرض، فأبصر أعمالهم؛ فلما رآهم يعملون بالمعاصي، قال: اللهم دمر عليهم ! فقال له ربه: أنا أرحم بعبادي منك، اهبط فلعلهم أن يتوبوا إلي ويرجعوا ! وقال آخرون: بل معنى ذلك ما أخبر تعالى أنه أراه من النجوم والقمر والشمس. ذكر من قال ذلك:10484 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: الشمس والقمر والنجوم.10485 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {وكذلك نري إبراهيم ملكوت السموات والأرض} قال: الشمس والقمر.10486 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكذلك نري إبراهيم ملكوت السموات والأرض} يعني به: نريه الشمس والقمر والنجوم.10487 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: خبئ إبراهيم عليه السلام من جبار من الجبابرة، فجعل له رزقه في أصابعه، فإذا مص أصبعا من أصابعه وجد فيها رزقا. فلما خرج أراه الله ملكوت السموات والأرض؛ فكان ملكوت السموات: الشمس والقمر والنجوم، وملكوت الأرض: الجبال والشجر والبحار.- حدثنا بشر بن معاذ، قال: ثنا سعيد، عن قتادة: ذكر لنا أن نبي الله إبراهيم عليه السلام فر به من جبار مترف، فجعل في سرب، وجعل رزقه في أطرافه، فجعل لا يمص أصبعا من أصابعه إلا وجد فيها رزقا؛ فلما خرج من ذلك السرب أراه الله ملكوت السموات، فأراه شمسا وقمرا ونجوما وسحابا وخلقا عظيما؛ وأراه ملكوت الأرض، فأراه جبالا وبحورا وأنهارا وشجرا ومن كل الدواب، وخلقا عظيما.وأولى الأقوال في تأويل ذلك بالصواب، قول من قال : عنى الله تعالى بقوله: {وكذلك نري إبراهيم ملكوت السموات والأرض} أنه أراه ملك السموات والأرض، وذلك ما خلق فيهما من الشمس والقمر والنجوم والشجر والدواب وغير ذلك من عظيم سلطانه فيهما، وجلى له بواطن الأمور وظواهرها؛ لما ذكرنا قبل من معنى الملكوت في كلام العرب فيما مضى قبل.وأما قوله: {وليكون من الموقنين} فإنه يعني: أنه أراه ملكوت السموات والأرض ليكون ممن يتوحد بتوحيد الله، ويعلم حقية ما هداه له وبصره إياه من معرفة وحدانيته وما عليه قومه من الضلالة من عبادتهم واتخاذهم آلهة دون الله تعالى.وكان ابن عباس يقول في تأويل ذلك، ما:10488 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وليكون من الموقنين} أنه جلى له الأمر سره وعلانيته، فلم يخف عليه شيء من أعمال الخلائق؛ فلما جعل يلعن أصحاب الذنوب، قال الله: إنك لا تستطيع هذا، فرده الله كما كان قبل ذلك.فتأويل ذلك على هذا التأويل: أريناه ملكوت السموات والأرض، ليكون ممن يوقن علم كل شيء حسا لا خبرا.10489 - حدثني العباس بن الوليد، قال: أخبرني أبي، قال: ثنا أبو جابر، قال: وحدثنا الأوزاعي أيضا قال: ثني خالد بن اللجلاج، قال: سمعت عبد الرحمن بن عياش يقول: صلى بنا رسول الله صلى الله عليه وسلم ذات غداة، فقال له قائل: ما رأيت أسعد منك الغداة ! قال: "ومالي وقد أتاني ربي في أحسن صورة، فقال: ففيم يختصم الملأ الأعلى يا محمد؟ قلت: أنت أعلم ! فوضع يده بين كتفي، فعلمت ما في السموات والأرض " . ثم تلا هذه الآية: {وكذلك نري إبراهيم ملكوت السموات والأرض وليكون من الموقنين} .


076-76-فَلَمَّا جَنَّ عَلَيْهِ اللَّيْلُ رَأَى كَوْكَباً قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لا أُحِبُّ الآفِلِينَ

76-فلما جن عليه الليل رأى كوكبا قال هـذا ربي فلما أفل قال لا أحب الآفلين

القول في تأويل قوله تعالى: {فلما جن عليه اليل رأ كوكبا قال هذا ربي فلما أفل قال لا أحب الأفلين} يقول تعالى ذكره: فلما واراه الليل وجنة، يقال منه: جن عليه الليل، وجنه الليل، وأجنه، وأجن عليه وإذا ألقيت "على " كان الكلام بالألف أفصح منه بغير الألف، "أجنه الليل " أفصح من "أجن عليه " ، و "جن عليه الليل " أفصح من "جنه " ، وكل ذلك مقبول مسموع من العرب. وجنه الليل في أسد وأجنه وجنه في تميم، والمصدر من جن عليه جنا وجنونا وجنانا، ومن أجن إجنانا، ويقال: أتى فلان في جن الليل، والجن من ذلك، لأنهم استجنوا عن أعين بني آدم فلا يرون؛ وكل ما توارى عن أبصار الناس فإن العرب تقول فيه: قد جن؛ ومنه قول الهذلي:وماء وردت قبيل الكرى وقد جنه السدف الأدهموقال عبيد:وخرق تصيح البوم فيه مع الصدى مخوف إذا ما جنه الليل مرهوبومنه: أجننت الميت: إذا واريته في اللحد، وجننته. وهو نظير جنون الليل في معنى: غطيته. ومنه قيل للترس: مجن، لأنه يجن من استجن به فيغطيه ويواريه.وقوله: {رأى كوكبا} يقول: أبصر كوكبا حين طلع؛ { قال هذا ربي} فروي عن ابن عباس في ذلك، ما:10490 - حدثني به المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكذلك نري إبراهيم ملكوت السموات والأرض وليكون من الموقنين} يعني به: الشمس والقمر والنجوم. {فلما جن عليه الليل رأى كوكبا قال هذا ربي} فعبده حتى غاب، فلما غاب قال: لا أحب الآفلين؛ فلما رأى القمر بازغا قال: هذا ربي ! فعبده حتى غاب؛ فلما غاب قال: لئن لم يهدني ربي لأكونن من القوم الضالين. فلما رأى الشمس بازغة قال: هذا ربي، هذا أكبر ! فعبدها حتى غابت؛ فلما غابت قال: يا قوم إني بريء مما تشركون.10491 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة : {فلما جن عليه الليل رأى كوكبا قال هذا ربي فلما أفل قال لا أحب الآفلين} علم أن ربه دائم لا يزول؛ فقرأ حتى بلغ: {هذا ربي هذا أكبر} رأى خلقا هو أكبر من الخلقين الأولين وأنور. وكان سبب قيل إبراهيم ذلك، ما:10492 - حدثني به محمد بن حميد، قال: ثنا سلمة بن الفضل، قال: ثني محمد بن إسحاق، فيما ذكر لنا والله أعلم: أن آزر كان رجلا من أهل كوثي من قرية بالسواد سواد الكوفة، وكان إذ ذاك ملك المشرق لنمرود بن كنعان؛ فلما أراد الله أن يبعث إبراهيم حجة على قومه ورسولا إلى عباده، ولم يكن فيما بين نوح وإبراهيم نبي إلا هود وصالح؛ فلما تقارب زمان إبراهيم الذي أراد الله ما أراد، أتى أصحاب النجوم نمرود، فقالوا له: تعلم أنا نجد في علمنا أن غلاما يولد في قريتك هذه يقال له إبراهيم، يفارق دينكم ويكسر أوثانكم في شهر كذا وكذا من سنة كذا وكذا. فلما دخلت السنة التي وصف أصحاب النجوم لنمرود، بعث نمرود إلى كل امرأة حبلى بقريته، فحبسها عنده، إلا ما كان من أم إبراهيم امرأة آزر، فإنه لم يعلم بحبلها، وذلك أنها كانت امرأة حدثة فيما يذكر لم يعرف الحبل في بطنها. ولما أراد الله أن يبلغ بولدها أراد أن يقتل كل غلام ولد في ذلك الشهر من تلك السنة حذرا على ملكه، فجعل لا تلد امرأة غلاما في ذلك الشهر من تلك السنة إلا أمر به فذبح؛ فلما وجدت أم إبراهيم الطلق، خرجت ليلا إلى مغارة كانت قريبا منها، فولدت فيها إبراهيم، وأصلحت من شأنه ما يصنع مع المولود، ثم سدت عليه المغارة، ثم رجعت إلى بيتها. ثم كانت تطالعه في المغارة، فتنظر ما فعل، فتجده حيا يمص إبهامه، يزعمون والله أعلم أن الله جعل رزق إبراهيم فيها وما يجيئه من مصه. وكان آزر فيما يزعمون، سأل أم إبراهيم عن حملها ما فعل؟ فقالت: ولدت غلاما فمات. فصدقها، فسكت عنها. وكان اليوم فيما يذكرون على إبراهيم في الشباب كالشهر والشهر كالسنة، فلم يلبث إبراهيم في المغارة إلا خمسة عشر شهرا، حتى قال لأمه: أخرجيني أنظر ! فأخرجته عشاء، فنظر وتفكر في خلق السموات والأرض، وقال: إن الذي خلقني ورزقني وأطعمني وسقاني لربي، ما لي إله غيره ! ثم نظر في السماء فرأى كوكبا، قال: هذا ربي ! ثم أتبعه ينظر إليه ببصره، حتى غاب، فلما أفل قال: لا أحب الآفلين ! ثم طلع القمر فرآه بازغا، قال: هذا ربي ! ثم أتبعه بصره حتى غاب، فلما أفل قال: لئن لم يهدني ربي لأكونن من القوم الضالين ! فلما دخل عليه النهار وطلعت الشمس، أعظم الشمس، ورأى شيئا هو أعظم نورا من كل شيء رآه قبل ذلك، فقال: هذا ربي، هذا أكبر ! فلما أفلت قال: يا قوم إني برئ مما تشركون، إني وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين. ثم رجع إبراهيم إلى أبيه آزر وقد استقامت وجهته وعرف ربه وبرئ من دين قومه، إلا أنه لم يبادئهم بذلك. وأخبر أنه ابنه، وأخبرته أم إبراهيم أنه ابنه، وأخبرته بما كانت صنعت من شأنه، فسر بذلك آزر وفرح فرحا شديدا. وكان آزر يصنع أصنام قومه التي يعبدونها، ثم يعطيها إبراهيم يبيعها، فيذهب بها إبراهيم فيما يذكرون، فيقول: من يشتري ما يضره ولا ينفعه؟ فلا يشتريها منه أحد، وإذا بارت عليه، ذهب بها إلى نهر فضرب فيه رؤوسها، وقال: اشربي ! استهزاء بقومه وما هم عليه من الضلالة؛ حتى فشا عيبه إياها واستهزاؤه بها في قومه وأهل قريته، من غير أن يكون ذلك بلغ نمرود الملك.وأنكر قوم من غير أهل الرواية هذا القول الذي روي عن ابن عباس، وعمن روي عنه من أن إبراهيم قال للكوكب أو للقمر: هذا ربي؛ وقالوا: غير جائز أن يكون لله نبي ابتعثه بالرسالة أتى عليه وقت من الأوقات وهو بالغ إلا وهو لله موحد وبه عارف ومن كل ما يعبد من دونه برئ. قالوا: ولو جاز أن يكون قد أتى عليه بعض الأوقات وهو به كافر لم يجز أن يختصه بالرسالة، لأنه لا معنى فيه إلا وفي غيره من أهل الكفر به مثله، وليس بين الله وبين أحد من خلقه مناسبة فيحابيه باختصاصه بالكرامة. قالوا: وإنما أكرم من أكرم منهم لفضله في نفسه، فأثابه لاستحقاقه الثواب بما أثابه من الكرامة. وزعموا أن خبر الله عن قيل إبراهيم عند رؤيته الكوكب أو القمر أو الشمس: "هذا ربي " ، لم يكن لجهله بأن ذلك غير جائز أن يكون ربه؛ وإنما قال ذلك على وجه الإنكار منه أن يكون ذلك ربه، وعلى العيب لقومه في عبادتهم الأصنام، إذ كان الكوكب والقمر والشمس أضوأ وأحسن وأبهج من الأصنام، ولم تكن مع ذلك معبودة، وكانت آفلة زائلة غير دائمة، والأصنام التي دونها في الحسن وأصغر منها في الجسم، أحق أن لا تكون معبودة ولا آلهة. قالوا: وإنما قال ذلك لهم معارضة، كما يقول أحد المتناظرين لصاحبه معارضا له في قول باطل قال به بباطل من القول على وجه مطالبته إياه بالفرقان بين القولين الفاسدين عنده اللذين يصحح خصمه أحدهما ويدعي فساد الآخر. وقال آخرون منهم: بل ذلك كان منه في حال طفوليته وقبل قيام الحجة عليه، وتلك حال لا يكون فيها كفر ولا إيمان. وقال آخرون منهم: وإنما معنى الكلام: أهذا ربي ! على وجه الإنكار والتوبيخ؛ أي ليس هذا ربي. وقالوا: قد تفعل العرب مثل ذلك، فتحذف الألف التي تدل على معنى الاستفهام. وزعموا أن من ذلك قول الشاعر:رفوني وقالوا يا خويلد لا ترع فقلت وأنكرت الوجوه هم هميعني: "أهم هم " ؟ قالوا: ومن ذلك قول أوس:لعمرك ما أدري وإن كنت داريا شعيث بن سهم أم شعيث ابن منقربمعنى: أشعيث بن سهم؟ فحذف الألف. ونظائر ذلك. وأما تذكير "هذا " في قوله: {فلما رأى الشمس بازغة قال هذا ربي} فإنما هو على معنى: هذا الشيء الطالع ربي.وفي خبر الله تعالى عن قيل إبراهيم حين أفل القمر: {لئن لم يهدني ربي لأكونن من القوم الضالين} الدليل على خطأ هذه الأقوال التي قالها هؤلاء القوم. وأن الصواب من القول في ذلك: الإقرار بخبر الله تعالى الذي أخبر به عنه والإعراض عما عداه.وأما قوله {فلما أفل} فإن معناه: فلما غاب وذهب. كما:10493 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: قال ابن إسحاق: الأفول: الذهاب يقال منه: أفل النجم يأفل ويأفل أفولا وأفلا: إذا غاب؛ ومنه قول ذي الرمة.مصابيح ليست باللواتي يقودها نجوم ولا بالآفلات الدوالكويقال: أين أفلت عنا؟ بمعنى: أين غبت عنا.


077-77-فَلَمَّا رَأَى الْقَمَرَ بَازِغاً قَالَ هَـذَا رَبِّي فَلَمَّا أَفَلَ قَالَ لَئِن لَّمْ يَهْدِنِي رَبِّي لأكُونَنَّ مِنَ الْقَوْمِ الضَّالِّينَ

77-فلما رأى القمر بازغا قال هـذا ربي فلما أفل قال لئن لم يهدني ربي لأكونن من القوم الضالين

القول في تأويل قوله تعالى: {فلما رأى القمر بازغا قال هذا ربي فلما أفل قال لئن لم يهدني ربي لأكونن من القوم الضالين} يقول تعالى ذكره فلما طلع القمر فرآه إبراهيم طالعا؛ وهو بزوغه، يقال منه: بزغت الشمس تبزغ بزوغا إذا طلعت، وكذلك القمر. {قال هذا ربي فلما أفل } يقول: فلما غاب، {قال} إبراهيم: {لئن لم يهدني ربي} ويوفقني لإصابة الحق في توحيده {لأكونن من القوم الضالين} أي من القوم الذين أخطئوا الحق في ذلك، فلم يصيبوا الهدى، وعبدوا غير الله. وقد بينا معنى الضلال في غير هذا الموضع بما أغنى عن إعادته في هذا الموضع.


078-78-فَلَمَّا رَأَى الشَّمْسَ بَازِغَةً قَالَ هَـذَا رَبِّي هَـذَا أَكْبَرُ فَلَمَّا أَفَلَتْ قَالَ يَا قَوْمِ إِنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

78-فلما رأى الشمس بازغة قال هـذا ربي هـذا أكبر فلما أفلت قال يا قوم إني بريء مما تشركون

القول في تأويل قوله تعالى: {فلما رأى الشمس بازغة قال هذا ربي هذا أكبر فلما أفلت قال يا قوم إني برئ مما تشركون} يعني تعالى ذكره [ بقوله ] : { فلما رأى الشمس بازغة} فلما رأى إبراهيم الشمس طالعة، {قال هذا } الطالع {ربي هذا أكبر} يعني: هذا أكبر من الكوكب والقمر، فحذف "ذلك " لدلالة الكلام عليه. {فلما أفلت} يقول: فلما غابت، {قال} إبراهيم لقومه: {يا قوم إني بريء مما تشركون} أي من عبادة الآلهة والأصنام ودعائه إلها مع الله تعالى.


079-79-إِنِّي وَجَّهْتُ وَجْهِيَ لِلَّذِي فَطَرَ السَّمَاوَاتِ وَالأَرْضَ حَنِيفاً وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

79-إني وجهت وجهي للذي فطر السماوات والأرض حنيفا وما أنا من المشركين

القول في تأويل قوله تعالى: {إني وجهت وجهي للذي فطر السموات والأرض حنيفا وما أنا من المشركين} وهذا خبر من الله تعالى ذكره عن خليله إبراهيم عليه السلام، أنه لما تبين له الحق وعرفه، شهد شهادة الحق، وأظهر خلاف قومه أهل الباطل وأهل الشرك بالله، ولم يأخذه في الله لومة لائم، ولم يستوحش من قيل الحق والثبات عليه، مع خلاف جميع قومه لقوله وإنكارهم إياه عليه، وقال لهم: يا قوم إني بريء مما تشركون مع الله الذي خلقني وخلقكم في عبادته من آلهتكم وأصنامكم، إني وجهت وجهي في عبادتي إلى الذي خلق السموات والأرض، الدائم الذي يبقى ولا يفنى ويحيي ويميت، لا إلى الذي يفنى ولا يبقى ويزول ولا يدوم ولا يضر ولا ينفع. ثم أخبرهم تعالى ذكره أن توجيهه وجهه لعبادته بإخلاص العبادة له والاستقامة في ذلك لربه على ما يجب من التوحيد، لا على الوجه الذي يوجه له وجهه من ليس بحنيف، ولكنه به مشرك، إذ كان توجيه الوجه لا على التحنيف غير نافع موجهه بل ضاره ومهلكه. {وما أنا من المشركين} يقول: ولست منكم ؛ أي لست ممن يدين دينكم ويتبع ملتكم أيها المشركون.وبنحو الذي قلنا في ذلك كان ابن زيد يقول.10494 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول قوم إبراهيم لإبراهيم : تركت عبادة هذه؟ فقال: {إني وجهت وجهي للذي فطر السموات والأرض} فقالوا: ما جئت بشيء ونحن نعبده ونتوجهه، فقال : لا {حنيفا} قال: مخلصا، لا أشركه كما تشركون.


080-80-وَحَآجَّهُ قَوْمُهُ قَالَ أَتُحَاجُّونِّي فِي اللّهِ وَقَدْ هَدَانِ وَلاَ أَخَافُ مَا تُشْرِكُونَ بِهِ إِلاَّ أَن يَشَاءَ رَبِّي شَيْئاً وَسِعَ

80-وحآجه قومه قال أتحاجوني في الله وقد هدان ولا أخاف ما تشركون به إلا أن يشاء ربي شيئا وسع ربي كل شيء علما أفلا تتذكرون

القول في تأويل قوله تعالى: {وحاجه قومه قال أتحاجوني في الله وقد هدان ولا أخاف ما تشركون به إلا أن يشاء ربي شيئا وسع ربي كل شيء علما أفلا تتذكرون} يقول تعالى ذكره: وجادل إبراهيم قومه في توحيد الله وبراءته من الأصنام؛ وكان جدالهم إياه قولهم: إن آلهتهم التي يعبدونها خير من إلهه. {قال} إبراهيم: {أتحاجوني في الله } يقول: أتجادلونني في توحيدي الله وإخلاصي العمل له دون ما سواه من آلهة، {وقد هدان} يقول: وقد وفقني ربي لمعرفة وحدانيته، وبصرني طريق الحق حتى ألفت أن لا شيء يستحق أن يعبد سواه. {ولا أخاف ما تشركون به} يقول: ولا أرهب من آلهتكم التي تدعونها من دونه شيئا ينالني في نفسي من سوء ومكروه ! وذلك أنهم قالوا له: إنا نخاف أن تمسك آلهتنا بسوء من برص أو خبل، لذكرك إياها بسوء ! فقال لهم إبراهيم: لا أخاف ما تشركون بالله من هذه الآلهة أن تنالني بضر ولا مكروه، لأنها لا تنفع ولا تضر؛ {إلا أن يشاء ربي شيئا} يقول: ولكن خوفي من الله الذي خلقني وخلق السموات والأرض، فإنه إن شاء أن ينالني في نفسي أو مالي بما شاء من فناء أو بقاء أو زيادة أو نقصان أو غير ذلك نالني به، لأنه القادر على ذلك.وبنحو الذي قلنا في ذلك كان ابن جريج يقول.10495 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { وحاجه قومه قال أتحاجوني في الله وقد هدان} قال: دعا قومه مع الله آلهة، وخوفوه بآلهتهم أن يصيبه منها خبل، فقال إبراهيم: { أتحاجوني في الله وقد هدان} قال: قد عرفت ربي، {لا أخاف ما تشركون به} {وسع ربي كل شيء علما} يقول: وعلم ربي كل شيء فلا يخفى عليه شيء، لأنه خالق كل شيء، وليس كالآلهة التي لا تضر ولا تنفع ولا تفهم شيئا، وإنما هي خشبة منحوتة وصورة ممثلة. { أفلا تتذكرون} يقول: أفلا تعتبرون أيها الجهلة فتعقلوا خطأ ما أنتم عليه مقيمون من عبادتكم صورة مصورة وخشبة منحوتة، لا تقدر على ضر ولا على نفع ولا تفقه شيئا ولا تعقله، وترككم عبادة من خلقكم وخلق كل شيء، وبيده الخير وله القدرة على كل شيء والعالم لكل شيء.


081-81-وَكَيْفَ أَخَافُ مَا أَشْرَكْتُمْ وَلاَ تَخَافُونَ أَنَّكُمْ أَشْرَكْتُم بِاللّهِ مَا لَمْ يُنَزِّلْ بِهِ عَلَيْكُمْ سُلْطَاناً فَأَيُّ

81-وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله ما لم ينزل به عليكم سلطانا فأي الفريقين أحق بالأمن إن كنتم تعلمون

القول في تأويل قوله تعالى: {وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله ما لم ينزل به عليكم سلطانا فأي الفريقين أحق بالأمن إن كنتم تعلمون} وهذا جواب إبراهيم لقومه حين خوفوه من آلهتهم أن تمسه لذكره إياها بسوء في نفسه بمكروه، فقال لهم: وكيف أخاف وأرهب ما أشركتموه في عبادتكم ربكم فعبدتموه من دونه وهو لا يضر ولا ينفع ! ولو كانت تنفع أو تضر لدفعت عن أنفسها كسرى إياها وضربي لها بالفأس، وأنتم لا تخافون الله الذي خلقكم ورزقكم وهو القادر على نفعكم وضركم في إشراككم في عبادتكم إياه {ما لم ينزل به عليكم سلطانا} يعني: ما لم يعطكم على إشراككم إياه في عبادته حجة، ولم يضع لكم عليه برهانا، ولم يجعل لكم به عذرا. {فأي الفريقين أحق بالأمن} يقول: أنا أحق بالأمن من عاقبة عبادتي ربي مخلصا له العبادة حنيفا له ديني بريئا من عبادة الأوثان والأصنام، أم أنتم الذين تعبدون من دون الله أصناما لم يجعل الله لكم بعبادتكم إياها برهانا ولا حجة؟ {إن كنتم تعلمون} يقول: إن كنتم تعلمون صدق ما أقول وحقيقة ما أحتج به عليكم، فقولوا وأخبروني أي الفريقين أحق بالأمن.وبنحو الذي قلنا في ذلك، كان محمد بن إسحاق يقول فيما:10496 - حدثنا ابن حميد، قال: حدثنا سلمة، قال: قال محمد بن إسحاق، في قوله: {وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله} يقول: كيف أخاف وثنا تعبدون من دون الله لا يضر ولا ينفع، ولا تخافون أنتم الذي يضر وينفع، وقد جعلتم معه شركاء لا تضر ولا تنفع. {فأي الفريقين أحق بالأمن إن كنتم تعلمون} أي بالأمن من عذاب الله في الدنيا والآخرة الذي يعبد، الذي بيده الضر والنفع؟ أم الذي يعبد ما لا يضر ولا ينفع؟ يضرب لهم الأمثال، ويصرف لهم العبر، ليعلموا أن الله هو أحق أن يخاف ويعبد مما يعبدون من دونه.10497 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: أفلج الله إبراهيم عليه السلام حين خاصمهم، فقال: {وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله ما لم ينزل به عليكم سلطانا فأي الفريقين أحق بالأمن إن كنتم تعلمون} ثم قال: {وتلك حجتنا آتيناها إبراهيم على قومه} 10498 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: قول إبراهيم حين سألهم: {أي الفريقين أحق بالأمن} هي حجة إبراهيم عليه السلام.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى عن إبراهيم حين سألهم: {فأي الفريقين أحق بالأمن} قال: وهي حجة إبراهيم عليه السلام.10499 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: {فأي الفريقين أحق بالأمن إن كنتم تعلمون} أمن يعبد ربا واحدا، أم من يعبد أربابا كثيرة؟ يقول قومه: الذين آمنوا برب واحد.10500 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأي الفريقين أحق بالأمن إن كنتم تعلمون} أمن خاف غير الله ولم يخفه؟ أم من خاف الله ولم يخف غيره؟ فقال الله تعالى: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} .. الآية.


082-82-الَّذِينَ آمَنُواْ وَلَمْ يَلْبِسُواْ إِيمَانَهُم بِظُلْمٍ أُوْلَـئِكَ لَهُمُ الأَمْنُ وَهُم مُّهْتَدُونَ

82-الذين آمنوا ولم يلبسوا إيمانهم بظلم أولـئك لهم الأمن وهم مهتدون

القول في تأويل قوله تعالى: {الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون} اختلف أهل التأويل في الذي أخبر تعالى ذكره عنه أنه قال هذا القول، أعني: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} .. الآية. فقال بعضهم: هذا فصل القضاء من الله بين إبراهيم خليله عليه السلام وبين من حاجه من قومه من أهل الشرك بالله، إذ قال لهم إبراهيم: {وكيف أخاف ما أشركتم ولا تخافون أنكم أشركتم بالله ما لم ينزل به عليكم سلطانا فأي الفريقين أحق بالأمن إن كنتم تعلمون} فقال الله تعالى فاصلا بينه وبينهم: الذين صدقوا الله، وأخلصوا له العبادة، ولم يخلطوا عبادتهم إياه وتصديقهم له بظلم،يعني: بشرك، ولم يشركوا في عبادته شيئا، ثم جعلوا عبادتهم لله خالصا؛ أحق بالأمن من عقابه مكروه عبادته من الذين يشركون في عبادتهم إياه الأوثان والأصنام، فإنهم الخائفون من عقابه مكروه عبادتهم؛ أما في عاجل الدنيا فإنهم وجلون من حلول سخط الله بهم، وأما في الآخرة فإنهم الموقنون بأليم عذاب الله. ذكر من قال ذلك:10501 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال : ثنا أحمد بن إسحاق، قال: يقول الله تعالى ذكره: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} أي الذين أخلصوا كإخلاص إبراهيم صلى الله عليه وسلم لعبادة الله وتوحيده. {ولم يلبسوا أيمانهم بظلم} أي بشرك، { أولئك لهم الأمن وهم مهتدون} الأمن من العذاب والهدى في الحجة بالمعرفة والاستقامة؛ يقول الله تعالى: {وتلك حجتنا آتيناها إبراهيم على قومه نرفع درجات من نشاء إن ربك حكيم عليم} 10502 - حدثني يونس، قال: أخبرنا بن وهب، قال: قال ابن زيد، في قوله: {فأي الفريقين أحق بالأمن إن كنتم تعلمون} قال: فقال الله وقضى بينهم: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك، قال: {أولئك لهم الأمن وهم مهتدون} فأما الذنوب فليس يبري منها أحد.وقال آخرون: هذا جواب من قوم إبراهيم صلى الله عليه وسلم لإبراهيم حين قال لهم: أي الفريقين أحق بالأمن؟ فقالوا له: الذين آمنوا بالله فوحدوه أحق بالأمن إذا لم يلبسوا إيمانهم بظلم. ذكر من قال ذلك:10503 - حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج: {فأي الفريقين أحق بالأمن إن كنتم تعلمون} أمن يعبد ربا واحدا أم من يعبد أربابا كثيرة؟ يقول قومه : {الذين آمنوا ولم يلبسوا إيمانهم بظلم} بعبادة الأوثان، وهي حجة إبراهيم؛ {أولئك لهم الأمن وهم مهتدون} وأولى القولين في ذلك عندي بالصواب، قول من قال: هذا خبر من الله تعالى عن أولى الفريقين بالأمن، وفصل قضاء منه بين إبراهيم صلى الله عليه وسلم وبين قومه، وذلك أن ذلك لو كان من قول قوم إبراهيم الذين كانوا يعبدون الأوثان ويشركونها في عبادة الله، لكانوا قد أقروا بالتوحيد واتبعوا إبراهيم على ما كانوا يخالفونه فيه من التوحيد، ولكنه كما ذكرت من تأويله بدآ.واختلف أهل التأويل في المعنى الذي عناه الله تعالى بقوله: {ولم يلبسوا إيمانهم بظلم} فقال بعضهم: بشرك. ذكر من قال ذلك:10504 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا الأعمش، عن إبراهيم، عن علقمة، عن عبد الله قال: لما نزلت هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} شق ذلك على أصحاب رسول الله صلى الله عليه وسلم، قال: فقال رسول الله صلى الله عليه وسلم: "ألا ترون إلى قول لقمان: إن الشرك لظلم عظيم؟ " . قال أبو كريب، قال ابن إدريس: حدثنيه أولا أبي عن أبان بن تغلب، عن الأعمش، ثم سمعته قيل له: من الأعمش؟ قال: نعم.- حدثني عيسى بن عثمان بن عيسى الرملي قال: ثني عمي يحيى بن عيسى، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: لما نزلت: {الذين آمنوا ولم يلبسوا إيمانهم بطلم} شق ذلك على المسلمين، فقالوا: يا رسول الله ما منا أحد إلا وهو يظلم نفسه، فقال رسول الله صلى الله عليه وسلم: "ليس بذلك، ألا تسمعون إلى قول لقمان لابنه: إن الشرك لظلم عظيم؟ " .- حدثنا هناد، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: لما نزلت هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} شق ذلك على أصحاب رسول الله صلى الله عليه وسلم، وقالوا: أينا لم يظلم نفسه؟ قال: فقال رسول الله صلى الله عليه وسلم : "ليس كما تظنون، وإنما هو كما قال لقمان لابنه: لا تشرك بالله إن الشرك لظلم عظيم " .- حدثنا هناد، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: لما نزلت هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} شق ذلك على الناس، فقالوا يا رسول الله، وأينا لا يظلم نفسه؟ فقال: "إنه ليس كما تعنون، ألم تسمعوا ما قال العبد الصالح: يا بني لا تشرك بالله إن الشرك لظلم عظيم؟ إنما هو الشرك " .10505 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة، في قوله: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك.10506 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل، عن منصور، عن إبراهيم، في قوله: { الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك.- حدثنا ابن وكيع، قال: ثنا جرير عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: لما نزلت هذه الآية: { الذين آمنوا ولم يلبسوا إيمانهم بظلم} شق ذلك على أصحاب رسول الله صلى الله عليه وسلم، وقالوا: أينا لم يلبس إيمانه بظلم؟ فقال النبي صلى الله عليه وسلم: "ليس بذلك، ألم تسمعوا قول لقمان: إن الشرك لظلم عظيم؟ " .10507 - حدثنا ابن وكيع، قال: ثنا جرير وابن إدريس، عن الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك.حدثنا هناد، قال: ثنا قبيصة، عن يونس بن أبي إسحاق، عن أبي بكر: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك.10508 - حدثنا هناد، قال: ثنا وكيع، عن سعيد بن عبيد الطائي، عن أبي الأشعر العبدي، عن أبيه، أن زيد بن صوحان سأل سلمان، فقال: يا أبا عبد الله آية من كتاب الله قد بلغت مني كل مبلغ: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} فقال سلمان: هو الشرك بالله تعالى. فقال زيد: ما يسرني بها أني لم أسمعها منك وأن لي مثل كل شيء أمسيت أملكه.10509 - حدثنا ابن وكيع، قال: ثنا أبي، عن سعيد بن عبيد، عن أبي الأشعر، عن أبيه، عن سلمان، قال: بشرك.10510 - حدثنا ابن بشار وابن وكيع، قالا: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، قال: ثنا نسير بن ذعلوق، عن درسب، عن حذيفة، في قوله: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.- حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي إسحاق الكوفي، عن رجل، عن عيسى، عن حذيفة، في قوله: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.10511 - حدثني المثني، قال: ثنا عارم أبو النعمان، قال: ثنا حماد بن زيد، عن عطاء بن السائب، عن سعيد بن جبير وغيره، أن ابن عباس كان يقول: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بشرك.- حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} يقول: بكفر.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} يقول: لم يلبسوا إيمانهم بالشرك، وقال: {إن الشرك لظلم عظيم} 10512 - حدثنا نصر بن علي الجهضمي، قال: ثني أبي، قال: ثنا جرير بن حازم، عن علي بن زيد، عن المسيب: أن عمر بن الخطاب قرأ : {الذين آمنوا ولم يلبسوا إيمانهم بظلم} فلما قرأها فزع، فأتى أبي بن كعب، فقال: يا أبا المنذر قرأت آية، من كتاب الله من يسلم؟ فقال: ما هي؟ فقرأها عليه؛ فأينا لا يظلم نفسه؟ فقال: غفر الله لك، أما سمعت الله تعالى يقول: {إن الشرك لظلم عظيم} ؟ إنما هو: ولم يلبسوا إيمانهم بشرك.10513 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن حماد بن سلمة، عن علي بن زيد بن جدعان، عن يوسف بن مهران، عن ابن عباس: أن عمر دخل منزله، فقرأ في المصحف فمر بهذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم } فأتى أبيا فأحبره، فقال: يا أمير المؤمنين إنما هو الشرك.10514 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن علي بن زيد، عن يوسف بن مهران عن مهران: أن عمر بن الخطاب كان إذا دخل بيته نشر المصحف فقرأه، فدخل ذات يوم فقرأ، فأتى على هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم أولئك لهم الأمن وهم مهتدون} فاشتغل وأخذ رداءه، ثم أتى أبي بن كعب، فقال: يا أبا المنذر فتلا هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} وقد ترى أنا نظلم ونفعل ونفعل؟ فقال: يا أمير المؤمنين، إن هذا ليس بذاك، يقول الله تعالى: {إن الشرك لظلم عظيم} إنما ذلك الشرك.10515 - حدثنا هناد، قال: ثنا بن فضيل، عن مطرف، عن أبي عثمان عمرو بن سالم، قال: قرأ عمر بن الخطاب هذه الآية: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} فقال عمر: قد أفلح من لم يلبس إيمانه بظلم ! فقال أبي: يا أمير المؤمنين: ذاك الشركحدثنا ابن وكيع، قال: ثنا أسباط، عن محمد بن مطرف، عن ابن سالم قال: قرأ عمر بن الخطاب فذكره نحوه.10516 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي ميسرة في قوله: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق عن أبي ميسرة، مثله.10517 - حدثنا ابن وكيع، قال: ثنا حسين عن علي، عن زائدة، عن الحسن بن عبيد الله، عن إبراهيم: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.10518 - حدثنا بشر بن معاذ قال: ثنا يزيد بن زريع قال: ثنا سعيد، عن قتادة، قوله: { الذين آمنوا ولم يلبسوا إيمانهم بظلم} أي بشرك.حدثنا ابن وكيع، قال: ثنا حميد، عن أبيه، عن أبي إسحاق، عن أبي ميسرة، مثله.10519 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: بعبادة الأوثان.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10520 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.10521 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولم يلبسوا إيمانهم بظلم} قال: بشرك.- حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الأعمش، أن ابن مسعود قال لما نزلت: {ولم يلبسوا إيمانهم بظلم} كبر ذلك على المسلمين، فقالوا: يا رسول الله، ما منا أحد إلا وهو يظلم نفسه ! فقال النبي صلى الله عليه وسلم: "أما سمعتم قول لقمان: إن الشرك لظلم عظيم " .- حدثنا ابن حميد قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {ولم يلبسوا إيمانهم بظلم} قال: عبادة الأوثان.10522 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن مسعر، عن أبي حصين، عن أبي عبد الرحمن، قال: بشرك.10523 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق : {ولم يلبسوا إيمانهم بظلم} قال بشرك.وقال آخرون: بل معنى ذلك: ولم يخلطوا إيمانهم بشيء من معاني الظلم. وذلك فعل ما نهى الله عن فعله أو ترك ما أمر الله بفعله وقالوا: الآية على العموم، لأن الله لم يخص به معنى من معاني الظلم. قالوا: فإن قال لنا قائل: أفلا أمن في الآخرة إلا لمن لم يعص الله في صغيرة ولا كبيرة، وإلا لمن لقى الله ولا ذنب له؟ قلنا: إن الله عنى بهذه الآية خاصا من خلقه دون الجميع منهم؛ والذي عنى بها وأراده بها خليله إبراهيم صلى الله عليه وسلم، فأما غيره فإنه إذا لقي الله لا يشرك به شيئا فهو في مشيئته إذا كان قد أتى بعض معاصيه التي لا تبلغ أن تكون كفرا، فإن شاء لم يؤمنه من عذابه، وإن شاء تفضل عليه فعفا عنه. قالوا: وذلك قول جماعة من السلف وإن كانوا مختلفين في المعنى بالآية، فقال بعضهم: عنى بها إبراهيم. وقال بعضهم: عنى بها المهاجرين من أصحاب رسول الله صلى الله عليه وسلم.ذكر من قال: عنى بهذه الآية: إبراهيم خليل الرحمن صلى الله عليه وسلم:10524 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان وحميد بن عبد الرحمن، عن قيس بن الربيع، عن زياد بن علاقة، عن زياد بن حرملة، عن علي، قال: هذه الآية لإبراهيم صلى الله عليه وسلم خاصة، ليس لهذه الأمة منها شيء.ذكر من قال: عني بها المهاجرون خاصة:10525 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان وحميد بن عبد الرحمن، عن قيس بن الربيع، عن سماك، عن عكرمة: {الذين آمنوا ولم يلبسوا إيمانهم بظلم} قال: هي لمن هاجر إلى المدينة.وأولى القولين بالصحة في ذلك، ما صح به الخبر عن رسول الله صلى الله عليه وسلم، وهو الخبر الذي رواه ابن مسعود عنه أنه قال: "الظلم الذي ذكره الله تعالى في هذا الموضع هو الشرك " .وأما قوله: {أولئك لهم الأمن وهم مهتدون} فإنه يعني: هؤلاء الذين آمنوا ولم يخلطوا إيمانهم بشرك، لهم الأمن يوم القيامة من عذاب الله، {وهم مهتدون} يقول: وهم المصيبون سبيل الرشاد والسالكون طريق النجاة.


083-83-وَتِلْكَ حُجَّتُنَا آتَيْنَاهَا إِبْرَاهِيمَ عَلَى قَوْمِهِ نَرْفَعُ دَرَجَاتٍ مَّن نَّشَاء إِنَّ رَبَّكَ حَكِيمٌ عَلِيمٌ

83-وتلك حجتنا آتيناها إبراهيم على قومه نرفع درجات من نشاء إن ربك حكيم عليم

القول في تأويل قوله تعالى: {وتلك حجتنا آتيناها إبراهيم على قومه نرفع درجات من نشاء إن ربك حكيم عليم} يعني تعالى ذكره بقوله: {وتلك حجتنا} قول إبراهيم لمخاصميه من قومه المشركين: أي الفريقين أحق بالأمن، أمن يعبد ربا واحدا مخلصا له الدين والعبادة أم من يعبد أربابا كثيرة؟ وإجابتهم إياه بقولهم: بل من يعبد ربا واحدا أحق بالأمن؛ وقضاؤهم له على أنفسهم، فكان في ذلك قطع عذرهم وانقطاع حجتهم واستعلاء حجة إبراهيم عليهم، فهي الحجة التي آتاها الله إبراهيم على قومه؛ كالذي:10526 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن رجل، عن مجاهد: {وتلك حجتنا آتيناها إبراهيم على قومه} قال: هي {الذين آمنوا ولم يلبسوا إيمانهم بظلم} 10527 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يحيى بن زكريا، عن ابن جريج، عن مجاهد، قال : قال إبراهيم حين سأل: أي الفريقين أحق بالأمن؟ قال: هي حجة إبراهيم. وقوله: {وآتيناها إبراهيم على قومه} يقول: لقناها إبراهيم وبصرناه إياها وعرفناه على قومه. {نرفع درجات من نشاء} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والبصرة: {نرفع درجات من نشاء} بإضافة الدرجات إلى من، بمعنى: نرفع الدرجات لمن نشاء. وقرأ ذلك عامة قراء الكوفة {نرفع درجات من نشاء} بتنوين "الدرجات " ، بمعنى نرفع من نشاء درجات. والدرجات: جمع درجة وهي المرتبة، وأصل ذلك مراقي السلم ودرجه، ثم تستعمل في ارتفاع المنازل والمراتب.والصواب من القول في ذلك عندي أن يقال: هما قراءتان قد قرأ بكل واحدة منهما أئمة من القراء متقارب معناهما؛ وذلك أن من رفعت درجته فقد رفع في الدرج. ومن رفع في الدرج فقد رفعت درجته، فبأيتهما قرأ القارئ فمصيب الصواب في ذلك. فمعنى الكلام إذن: وتلك حجتنا آتيناها إبراهيم على قومه فرفعنا بها درجته عليهم وشرفناه بها عليهم في الدنيا والآخرة؛ فأما في الدنيا فآتيناه فيها أجره، وأما في الآخرة فهو من الصالحين، {نرفع درجات من نشاء} أي بما فعل من ذلك وغيره.وأما قوله: {إن ربك حكيم عليم} فإنه يعني: إن ربك يا محمد حكيم في سياسته خلقه وتلقينه أنبياءه الحجج على أممهم المكذبة لهم الجاحدة توحيد ربهم، وفي غير ذلك من تدبيره، عليم بما يئول إليه أمر رسله، والمرسل إليهم من ثبات الأمم على تكذيبهم إياهم وهلاكهم على ذلك وإنابتهم وتوبتهم منه بتوحيد الله تعالى وتصديق رسله والرجوع إلى طاعته، يقول تعالى ذكره لنبيه صلى الله عليه وسلم: تأس يا محمد في نفسك وقومك المكذبيك والمشركين بأبيك خليلي إبراهيم صلى الله عليه وسلم، واصبر على ما ينوبك منهم صبره، فإني بالذي يئول إليه أمرك وأمرهم عالم التدبير فيك وفيهم حكيم.


084-84-وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ كُلاًّ هَدَيْنَا وَنُوحاً هَدَيْنَا مِن قَبْلُ وَمِن ذُرِّيَّتِهِ دَاوُودَ وَسُلَيْمَانَ وَأَيُّوبَ

84-ووهبنا له إسحاق ويعقوب كلا هدينا ونوحا هدينا من قبل ومن ذريته داوود وسليمان وأيوب ويوسف وموسى وهارون وكذلك نجزي المحسنين

القول في تأويل قوله تعالى: {ووهبنا له إسحاق ويعقوب كلا هدينا ونوحا هدينا من قبل ومن ذريته داود وسليمان وأيوب ويوسف وموسى وهارون وكذلك نجزي المحسنين} يقول تعالى ذكره: فجزينا إبراهيم صلى الله عليه وسلم على طاعته إيانا وإخلاصه توحيد ربه، ومفارقته دين قومه المشركين بالله بأن رفعنا درجته في عليين، وآتيناه أجره في الدنيا ووهبنا له أولادا خصصناهم بالنبوة، وذرية شرفناهم منا بالكرامة وفضلناهم على العالمين، منهم ابنه إسحاق، وابن ابنه يعقوب. {كلا هدينا} يقول: هدينا جميعهم لسبيل الرشاد، فوفقناهم للحق والصواب من الأديان. {ونوحا هدينا من قبل} يقوله: وهدينا لمثل الذي هدينا إبراهيم وإسحاق ويعقوب من الحق والصواب فوفقناه له، نوحا من قبل إبراهيم وإسحاق ويعقوب. {ومن ذريته داود} والهاء التي في قوله: {ومن ذريته} من ذكر نوح، وذلك أن الله تعالى ذكر في سياق الآيات التي تتلو هذه الآية لوطا، فقال: {وإسماعيل واليسع ويونس ولوطا وكلا فضلنا على العالمين} ومعلوم أن لوطا لم يكن من ذرية إبراهيم صلى الله عليه وسلم أجمعين. فإذا كان ذلك كذلك، وكان معطوفا على أسماء من سمينا من ذريته، كان لا شك أنه لو أريد بالذرية ذرية إبراهيم لما دخل يونس ولوط فيهم، ولا شك أن لوطا ليس من ذرية إبراهيم ولكنه من ذرية نوح، فلذلك وجب أن تكون الهاء في "الذرية " من ذكر نوح.فتأويل الكلام: ونوحا وفقنا للحق والصواب من قبل إبراهيم وإسحاق ويعقوب، وهدينا أيضا من ذرية نوح داود وسليمان. وداود: هو داود بن إيشا. وسليمان هو ابنه سليمان بن داود وأيوب هو أيوب بن موص بن روح بن عيص بن إسحاق بن إبراهيم. ويوسف: هو يوسف بن يعقوب بن إسحاق بن إبراهيم. وموسى: هو موسى بن عمران بن يصهر بن قاهث بن لاوي بن يعقوب. وهارون: أخو موسى. {وكذلك نجزي المحسنين} يقول تعالى ذكره: جزينا نوحا بصبره على ما امتحن به فينا بأن هديناه فوفقناه لإصابة الحق الذي خذلنا عنه من عصانا فخالف أمرنا ونهينا من قومه، وهدينا من ذريته من بعده من ذكر تعالى ذكره من أنبيائه لمثل الذي هديناه له. وكما جزينا هؤلاء بحسن طاعتهم إيانا وصبرهم على المحن فينا، كذلك نجزي بالإحسان كل محسن.


085-85-وَزَكَرِيَّا وَيَحْيَى وَعِيسَى وَإِلْيَاسَ كُلٌّ مِّنَ الصَّالِحِينَ

85-وزكريا ويحيى وعيسى وإلياس كل من الصالحين

القول في تأويل قوله تعالى: {وزكريا ويحيى وعيسى وإلياس كل من الصالحين} يقول تعالى ذكره: وهدينا أيضا لمثل الذي هدينا له نوحا من الهدى والرشاد من ذريته زكريا بن أزن بن بركيا ويحيى بن زكريا، وعيسى ابن مريم ابنة عمران بن أشيم بن أمور بن حزقيا، وإلياس.واختلفوا في إلياس، فكان ابن إسحاق يقول: هو إلياس بن يسى بن فنحاص بن العيزار بن هارون بن عمران ابن أخي موسى نبي الله صلى الله عليه وسلم. وكان غيره يقول: هو إدريس؛ وممن ذكر ذلك عنه عبد الله بن مسعود.10528 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن عبيدة بن ربيعة، عن عبد الله بن مسعود، قال: إدريس: هو إلياس، وإسرائيل: هو يعقوب.وأما أهل الأنساب فإنهم يقولون: إدريس جد نوح بن لمك بن متوشلخ بن أخنوخ؛ وأخنوخ: هو إدريس بن يرد بن مهلائيل. وكذلك روي عن وهب بن منبه.والذي يقول أهل الأنساب أشبه بالصواب، وذلك أن الله تعالى نسب إليه في هذه الآية إلى نوح وجعله من ذريته؛ ونوح: ابن إدريس عند أهل العلم، فمحال أن يكون جد أبيه منسوبا إلى أنه من ذريته.وقوله: {كل من الصالحين} يقول: من ذكرناه من هؤلاء الذين سمينا من الصالحين، يعني: زكريا، ويحيى، وعيسى، وإلياس صلى الله عليهم.


086-86-وَإِسْمَاعِيلَ وَالْيَسَعَ وَيُونُسَ وَلُوطاً وَكُلاًّ فضَّلْنَا عَلَى الْعَالَمِينَ

86-وإسماعيل واليسع ويونس ولوطا وكلا فضلنا على العالمين

القول في تأويل قوله تعالى: {وإسماعيل واليسع ويونس ولوطا وكلا فضلنا على العالمين} يقول تعالى ذكره: وهدينا أيضا من ذرية نوح إسماعيل، وهو إسماعيل بن إبراهيم؛ واليسع: هو اليسع بن أخطوب بن العجوز.واختلف القراء في قراءة اسمه، فقرأته عامة قراء الحجاز والعراق: {واليسع} بلام واحدة مخففة. وقد زعم قوم أنه "يفعل " ، من قول القائل: وسع يسع، ولا تكاد العرب تدخل الألف واللام على اسم يكون على هذه الصورة، أعني: على "يفعل " ، لا يقولون: رأيت اليزيد، ولا أتاني التجيب، ولا مررت باليشكر، إلا في ضرورة شعر، وذلك أيضا إذا تحري به المدح، كما قال بعضهم:وجدنا الوليد بن اليزيد مباركا شديدا بأعباء الخلافة كاهلةفأدخل في "اليزيد " الألف واللام، وذلك لإدخاله إياهما في الوليد، فأتبعه اليزيد بمثل لفظه.وقرأ ذلك جماعة من قراء الكوفيين: { واليسع} بلامين وبالتشديد، وقالوا: إذا قرئ كذلك كان أشبه بأسماء العجم. وأنكروا التخفيف وقالوا: لا نعرف في كلام العرب اسما على "يفعل " فيه ألف ولام.والصواب من القراءة في ذلك عندي قراءة من قرأه بلام واحدة مخففة، لإجماع أهل الأخبار على أن ذلك هو المعروف من اسمه دون التشديد، مع أنه اسم أعجمي فينطق به على ما هو به. وإنما لا يستقيم دخول الألف واللام فيما جاء من أسماء العرب على "يفعل " ، وأما الاسم الذي يكون أعجميا فإنما ينطق به على ما سموا به، فإن غير منه شيء إذا تكلمت العرب فإنما يغير بتقويم حرف منه من غير حذف ولا زيادة فيه ولا نقصان، واليسع إذا شدد لحقته زيادة لم تكن فيه قبل التشديد. وأخرى أنه لم يحفظ عن أحد من أهل العلم علمنا أنه قال: اسمه "ليسع " ، فيكون مشددا عند دخول الألف واللام اللتين تدخلان للتعريف {ويونس} هو يونس بن متى { ولوطا وكلا فضلنا} من ذرية نوح ونوحا، لهم بينا الحق ووفقناهم له. وفضلنا جميعهم {على العالمين } يعني: على عالم أزمانهم.


087-87-وَمِنْ آبَائِهِمْ وَذُرِّيَّاتِهِمْ وَإِخْوَانِهِمْ وَاجْتَبَيْنَاهُمْ وَهَدَيْنَاهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

87-ومن آبائهم وذرياتهم وإخوانهم واجتبيناهم وهديناهم إلى صراط مستقيم

القول في تأويل قوله تعالى: {ومن آبائهم وذرياتهم وإخوانهم واجتبيناهم وهديناهم إلى صراط مستقيم} يقول تعالى ذكره: وهدينا أيضا من آباء هؤلاء الذين سماهم تعالى ذكره ومن ذرياتهم وإخوانهم آخرين سواهم لم يسمهم للحق والدين الخالص الذي لا شرك فيه، فوفقناهم له. {واجتبيناهم} يقول: واخترناهم لديننا وبلاغ رسالتنا إلى من أرسلناهم إليه، كالذي اخترنا ممن سمينا؛ يقال منه: اجتبى فلان لنفسه كذا: إذا اختاره واصطفاه يجتبيه اجتباء. وكان مجاهد يقول في ذلك، ما:10529 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى ذكره: { واجتبيناهم} قال: أخلصناهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن بن أبي نجيح، عن مجاهد، مثله. {وهديناهم إلى صراط مستقيم} يقول: وسددناهم فأرشدناهم إلى طريق غير معوج، وذلك دين الله الذي لا عوج فيه، وهو الإسلام الذي ارتضاه الله ربنا لأنبيائه، وأمر به عباده.


088-88-ذَلِكَ هُدَى اللّهِ يَهْدِي بِهِ مَن يَشَاءُ مِنْ عِبَادِهِ وَلَوْ أَشْرَكُواْ لَحَبِطَ عَنْهُم مَّا كَانُواْ يَعْمَلُونَ

88-ذلك هدى الله يهدي به من يشاء من عباده ولو أشركوا لحبط عنهم ما كانوا يعملون

القول في تأويل قوله تعالى: {ذلك هدى الله يهدي به من يشاء من عباده ولو أشركوا لحبط عنهم ما كانوا يعملون} يعني تعالى ذكره بقوله: {ذلك هدى الله} هذا الهدي الذي هديت به من سميت من الأنبياء والرسل فوفقتهم به لإصابة الدين الحق، الذي نالوا بإصابتهم إياه رضا ربهم وشرف الدنيا وكرامة الآخرة، هو هدي الله، يقول: هو توفيق الله ولطفه، الذي يوفق به من يشاء ويلطف به لمن أحب من خلقه، حتى ينيب إلى طاعة الله وإخلاص العمل له وإقراره بالتوحيد ورفض الأوثان والأصنام. {ولو أشركوا لحبط عنهم ما كانوا يعملون} يقول: ولو أشرك هؤلاء الأنبياء الذين سميناهم بربهم تعالى ذكره، فعبدوا معه غيره، {لحبط عنهم} يقول: لبطل، فذهب عنهم أجر أعمالهم التي كانوا يعملون، لأن الله لا يقبل مع الشرك به عملا.


089-89-أُوْلَـئِكَ الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ فَإِن يَكْفُرْ بِهَا هَـؤُلاء فَقَدْ وَكَّلْنَا بِهَا قَوْماً لَّيْسُواْ

89-أولـئك الذين آتيناهم الكتاب والحكم والنبوة فإن يكفر بها هـؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين

القول في تأويل قوله تعالى: {أولئك الذين آتيناهم الكتاب والحكم والنبوة} يعني تعالى ذكره بقوله: {أولئك} هؤلاء الذين سميناهم من أنبيائه ورسله نوحا وذريته الذين هداهم لدين الإسلام واختارهم لرسالته إلى خلقه، هم {الذين آتيناهم الكتاب} يعني بذلك صحف إبراهيم وموسى وزبور داود وإنجيل عيسى صلوات الله عليهم أجمعين. {والحكم} يعني : الفهم بالكتاب ومعرفة ما فيه من الأحكام. وروي عن مجاهد في ذلك ما:10530 - حدثني المثني، قال: ثنا مسلم بن إبراهيم، قال: ثنا أبان، قال: ثنا مالك بن شداد، عن مجاهد: {والحكم والنبوة } قال: الحكم: هو اللب.وعنى بذلك مجاهد إن شاء الله ما قلت ؛ لأن اللب هو العقل، فكأنه أراد: أن الله آتاهم العقل بالكتاب، وهو بمعنى ما قلنا أنه الفهم به. وقد بينا معنى النبوة والحكم فيما مضى بشواهدهما، فأغنى ذلك عن إعادته..القول في تأويل قوله تعالى: {فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين} يقول تعالى ذكره: فإن يكفر يا محمد بآيات كتابي الذي أنزلته إليك، فيجحد هؤلاء المشركون العادلون بربهم، كالذي:10531 - حدثني علي بن داود، فال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {فإن يكفر بها هؤلاء} يقول: إن يكفروا بالقرآن.ثم اختلف أهل التأويل في المعنى بهؤلاء، فقال بعضهم: عني بهم كفار قريش، وعنى بقوله: {فقد وكلنا بها قوما ليسوا بها بكافرين} الأنصار. ذكر من قال ذلك:10532 - حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قول الله تعالى: {فإن يكفر بها هؤلاء} قال: أهل مكة، فقد وكلنا بها أهل المدينة.10533 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن جويبر، عن الضحاك: {فقد وكلنا بها قوما ليسوا بها بكافرين} قال : الأنصار.- حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك: {فإن يكفر بها هؤلاء} قال: إن يكفر بها أهل مكة، فقد وكلنا بها أهل المدينة الأنصار ليسوا بها بكافرين.10534 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فإن يكفر بها هؤلاء} يقول: إن يكفر بها قريش فقد وكلنا بها الأنصار.10535 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فإن يكفر بها هؤلاء} أهل مكة {فقد وكلنا بها قوما ليسوا بها بكافرين} أهل المدينة.10536 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين} قال: كان أهل المدينة قد تبوؤوا الدار والإيمان قبل أن يقدم عليهم رسول الله صلى الله عليه وسلم، فلما أنزل الله عليهم الآيات جحد بها أهل مكة، فقال الله تعالى: {فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين} قال عطية: ولم أسمع هذا من ابن عباس، ولكن سمعته من غيره.10537 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: { فإن يكفر بها هؤلاء} يعني أهل مكة. يقول: إن يكفروا بالقرآن { فقد وكلنا بها قوما ليسوا بها بكافرين} يعني أهل المدينة والأنصار.وقال آخرون: معنى ذلك: فإن يكفر بها أهل مكة، فقد وكلنا بها الملائكة. ذكر من قال ذلك:10538 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، عن أبي رجاء: {فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين} قال: هم الملائكة.حدثنا ابن بشار، قال: ثنا محمد بن جعفر وابن أبي عدي، وعبد الوهاب، عن عوف، عن أبي رجاء، مثله.وقال آخرون: عني بقوله: {فإن يكفر بها هؤلاء} يعني قريشا، وبقوله: {فقد وكلنا بها قوما} الأنبياء الذين سماهم في الآيات التي مضت قبل هذه الآية. ذكر من قال ذلك:10539 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فإن يكفر بها هؤلاء} يعني أهل مكة، {فقد وكلنا بها قوما ليسوا بها بكافرين} وهم الأنبياء الثمانية عشر الذين قال الله: {أولئك الذين هدى الله فبهداهم اقتده} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فإن يكفر بها هؤلاء} قال: يعني: قوم محمد، ثم قال: {فقد وكلنا بها قوما ليسوا بها بكافرين} يعني: النبيين الذين قص قبل هذه الآية قصصهم، ثم قال: {أولئك الذين هدى الله فبهداهم اقتده} وأولى هذه الأقوال في تأويل ذلك بالصواب، قول من قال: عنى بقوله: {فإن يكفر بها هؤلاء} كفار قريس، {فقد وكلنا بها قوما ليسوا بها بكافرين} يعني به: الأنبياء الثمانية عشر الذين سماهم الله تعالى ذكره في الآيات قبل هذه الآية. وذلك أن الخبر في الآيات قبلها عنهم مضى وفي التي بعدها عنهم ذكر، فم بينها بأن يكون خبرا عنهم أولى وأحق من أن يكون خبرا عن غيرهم.فتأويل الكلام إذا كان ذلك كذلك: فإن يكفر قومك من قريش يا محمد بآياتنا، وكذبوا وجحدوا حقيقتها، فقد استحفظناها واسترعينا القيام بها رسلنا وأنبياءنا من قبلك الذين لا يجحدون حقيقتها ولا يكذبون بها، ولكنهم يصدقون بها ويؤمنون بصحتها. وقد قال بعضهم: معنى قوله: {فقد وكلنا بها قوما} رزقناها قوما.


090-90-أُوْلَـئِكَ الَّذِينَ هَدَى اللّهُ فَبِهُدَاهُمُ اقْتَدِهْ قُل لاَّ أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِنْ هُوَ إِلاَّ ذِكْرَى لِلْعَالَمِينَ

90-أولـئك الذين هدى الله فبهداهم اقتده قل لا أسألكم عليه أجرا إن هو إلا ذكرى للعالمين

القول في تأويل قوله تعالى: {أولئك الذين هدى الله فبهداهم اقتده} يقول تعالى ذكره: {أولئك} هؤلاء القوم الذين وكلنا بآياتنا وليسوا بها بكافرين، هم الذين هداهم الله لدينه الحق، وحفظ ما وكلوا بحفظه من آيات كتابه والقيام بحدوده واتباع حلاله وحرامه والعمل بما فيه من أمر الله والانتهاء عما فيه من نهيه، فوفقهم جل ثناؤه لذلك. {فبهداهم اقتده} يقول تعالى ذكره : فبالعمل الذي عملوا والمنهاج الذي سلكوا وبالهدى الذي هديناهم والتوفيق الذي وفقناهم، اقتده يا محمد: أي فاعمل وخذ به واسكله، فإنه عمل لله فيه رضا ومنهاج من سلكه اهتدى.وهذا التأويل على مذهب من تأول قوله: {فقد وكلنا بها قوما ليسوا بها بكافرين} أنهم الأنبياء المسمون في الآيات المتقدمة، وهو القول الذي اخترناه في تأويل ذلك. وأما على تأويل من تأول ذلك أن القوم الذين وكلوا بها هم أهل المدينة، أو أنهم هم الملائكة، فإنهم جعلوا قوله: {فإن يكفر بها هؤلاء فقد وكلنا بها قوما ليسوا بها بكافرين} اعتراضا بين الكلامين، ثم ردوا قوله: { أولئك الذين هدى الله فبهداهم اقتده} على قوله: {أولئك الذين آتيناهم الكتاب والحكم والنبوة} ذكر من قال ذلك:10540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ووهبنا له إسحاق ويعقوب} .. إلى قوله: {أولئك الذين هدى الله فبهداهم اقتده} يا محمد.10541 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال بن زيد، في قوله: {أولئك الذين هدى الله} يا محمد، {فبهداهم اقتده} ولا تقتد بهؤلاء.10542 - حدثني محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ثم رجع إلى النبي صلى الله عليه وسلم، فقال: {أولئك الذين هدى الله فبهداهم اقتده} 10543 - حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: ثم قال في الأنبياء الذين سماهم في هذه الآية: {فبهداهم اقتده} ومعنى الاقتداء في كلام العرب بالرجل: اتباع أثره والأخذ بهديه، يقال: فلان يقدو فلانا إذا نحا نحوه واتبع أثره، قدة وقدوة وقدوة وقدية..القول في تأويل قوله تعالى: {قل لا أسألكم عليه أجرا إن هو إلا ذكرى للعالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء الذين أمرتك أن تذكرهم بآياتي أن تبسل نفس بما كسبت من مشركي قومك يا محمد: لا أسألكم على تذكيري إياكم والهدى الذي أدعوكم إليه والقرآن الذي جئتكم به، عوضا أعتاضه منكم عليه وأجرا آخذه منكم، وما ذلك مني إلا تذكير لكم ولكل من كان مثلكم ممن هو مقيم على باطل بأس الله أن يحل بكم وسخطه أن ينزل بكم على شرككم به وكفركم، وإنذار لجميعكم بين يدي عذاب شديد، لتذكروا وتنزجروا


091-91-وَمَا قَدَرُواْ اللّهَ حَقَّ قَدْرِهِ إِذْ قَالُواْ مَا أَنزَلَ اللّهُ عَلَى بَشَرٍ مِّن شَيْءٍ قُلْ مَنْ أَنزَلَ الْكِتَابَ الَّذِي جَاء بِهِ

91-وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس تجعلونه قراطيس تبدونها وتخفون كثيرا وعلمتم ما لم تعلموا أنتم ولا آباؤكم قل الله ثم ذرهم في خوضهم يلعبون

القول في تأويل قوله تعالى: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} يقول تعالى ذكره: {وما قدروا الله حق قدره} وما أجلوا الله حق إجلاله، ولا عظموه حق تعظيمه. {إذ قالوا ما أنزل الله على بشر من شيء} يقول: حين قالوا: لم ينزل الله على آدمي كتابا ولا وحيا.واختلف أهل التأويل في المعنى بقوله: {إذ قالوا ما أنزل الله على بشر من شيء} وفي تأويل ذلك؛ فقال بعضهم: كان قائل ذلك رجلا من اليهود. ثم اختلفوا في اسم ذلك الرجل، فقال بعضهم: كان اسمه مالك بن الصيف. وقال بعضهم: كان اسمه فنحاص. واختلفوا أيضا في السبب الذي من أجله قال ذلك.ذكر من قال: كان قائل ذلك مالك بن الصيف:10544 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سيعد بن جبير، قال: جاء رجل من اليهود يقال له مالك بن الصيف يخاصم النبي صلى الله عليه وسلم، فقال له النبي صلى الله عليه وسلم : " أنشدك بالذي أنزل التوراة على موسى، أما تجد في التوراة أن الله يبغض الحبر السمين؟ " وكان حبرا سمينا، فغضب فقال: والله ما أنزل الله على بشر من شيء ! فقال له أصحابه الذين معه: ويحك ولا موسى؟ فقال: والله ما أنزل الله على بشر من شيء ! فأنزل الله: { وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء قل من أنزل الكتاب الذي جاء به موسى} .. الآية.10545 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} قال: نزلت في مالك بن الصيف كان من قريظة من أحبار اليهود؛ {قل يا محمد من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس} .. الآية.ذكر من قال: نزلت في فنحاص اليهودي:10546 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} قال: قال فنحاص اليهودي: ما أنزل الله على محمد من شيء.وقال آخرون: بل عنى بذلك جماعة من اليهود سألوا النبي صلى الله عليه وسلم آيات مثل آيات موسى. ذكر من قال ذلك:10547 - حدثنا هناد، قال : ثنا يونس، قال: ثنا أبو معشر المدني، عن محمد بن كعب القرظي، قال: جاء ناس من يهود إلى النبي صلى الله عليه وسلم وهو محتب، فقالوا: يا أبا القاسم، ألا تأتينا بكتاب من السماء كما جاء به موسى ألواحا يحملها من عند الله ! فأنزل الله: {يسألك أهل الكتاب أن تنزل عليهم كتابا من السماء فقد سألوا موسى أكبر من ذلك فقالوا أرنا الله جهرة} .. الآية، فجثا رجل من يهود، فقال: ما أنزل الله عليك ولا على موسى ولا على عيسى ولا على أحد شيئا ! فأنزل الله: { وما قدروا الله حق قدره} قال محمد بن كعب: ما علموا كيف الله { إذ قالوا ما أنزل الله على بشر من شيء قل من أنزل الكتاب الذي جاء به موسى نورا} فحل رسول الله صلى الله عليه وسلم حبوته، وجعل يقول: "ولا على أحد " .10548 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} .. إلى قوله: {في خوضهم يلعبون} هم اليهود والنصارى، قوم آتاهم الله علما فلم يهتدوا به ولم يأخذوا به ولم يعملوا به، فذمهم الله في عملهم ذلك، ذكر لنا أن أبا الدرداء كان يقول: إن من أكثر ما أنا مخاصم به غدا أن يقال: يا أبا الدرداء قد علمت، فماذا عملت فيما علمت؟.10549 - حدثني المثني، قال : ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} يعني: من بني إسرائيل. قالت اليهود: يا محمد أنزل الله عليك كتابا؟ قال: "نعم " قالوا: والله ما أنزل الله من السماء كتابا. فأنزل الله: {قل} يا محمد {من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس} .. إلى قوله : {ولا آباؤكم} قال: الله أنزله.وقال آخرون: هذا خبر من الله جل ثناؤه عن مشركي قريش أنهم قالوا: ما أنزل الله على بشر من شيء. ذكر من قال ذلك:10550 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال عبد الله بن كثير: إنه سمع مجاهدا يقول: {وما قدروا الله حق قدره إذ قالوا ما أنزل الله على بشر من شيء} قالها مشركو قريش، قال: وقوله: {قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس تجعلونه قراطيس تبدونها وتخفون كثيرا} قال: هم يهود الذين يبدونها ويخفون كثيرا. قال: وقوله: {وعلمتم ما لم تعلموا أنتم ولا آباؤكم} قال: هذه للمسلمين.10551 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وما قدروا الله حق قدره} قال: هم الكفار لم يؤمنوا بقدرة الله عليهم، فمن آمن أن الله على كل شيء قدير فقد قدر الله حق قدره، ومن لم يؤمن بذلك فلم يقدر الله حق قدره.10552 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما قدروا الله حق قدره} يقول: مشركو قريش.وأولى هذه الأقوال بالصواب في تأويل ذلك قول من قال: عني بقوله : {وما قدروا الله حق قدره} مشركو قريش. وذلك أن ذلك في سياق الخبر عنهم أولا، فأن يكون ذلك أيضا خبرا عنهم أشبه من أن يكون خبرا عن اليهود ولما يجر لهم ذكر يكون هذا به متصلا، مع ما في الخبر عمن أخبر الله عنه في هذه الآية من إنكاره أن يكون الله أنزل على بشر شيئا من الكتب؛ وليس ذلك مما تدين به اليهود، بل المعروف من دين اليهود الإقرار بصحف إبراهيم وموسى وزبور داود. وإذا لم يكن بما روي من الخبر بأن قائل ذلك كان رجلا من اليهود خبر صحيح متصل السند، ولا كان على أن ذلك كان كذلك من أهل التأويل إجماع، وكان الخبر من أول السورة ومبتدئها إلى هذا الموضع خبرا عن المشركين من عبدة الأوثان، وكان قوله: {وما قدروا الله حق قدره} موصولا بذلك غير مفصول منه، لم يجز لنا أن ندعي أن ذلك مصروف عما هو به موصول إلا بحجة يجب التسليم لها من خبر أو عقل؛ ولكني أظن أن الذين تأولوا ذلك خبرا عن اليهود، وجدوا قوله: "قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس يجعلونه قراطيس يبدونها ويخفون كثيرا وعلمتم ما لم تعلموا أنتم ولا آباؤكم " فوجهوا تأويل ذلك إلى أنه لأهل التوراة، فقرؤوه على وجه الخطاب لهم: {تجعلونه قراطيس تبدونها وتخفون كثيرا وعلمتم ما لم تعلموا أنتم ولا آباؤكم } فجعلوا ابتداء الآية خبرا عنهم، إذ كانت خاتمتها خطابا لهم عندهم. وغير ذلك من التأويل والقراءة أشبه بالتنزيل، لما وصفت قبل من أن قوله: {وما قدروا الله حق قدره} في سياق الخبر عن مشركي العرب وعبدة الأوثان، وهو به متصل، فالأولى أن يكون ذلك خبرا عنهم.والأصوب من القراءة في قوله: "يجعلونه قراطيس يبدونها ويخفون كثيرا " أن يكون بالياء لا بالتاء، على معنى أن اليهود يجعلونه قراطيس يبدونها ويخفون كثيرا، ويكون الخطاب بقوله : {قل من أنزل الكتاب} لمشركي قريش. وهذا هو المعنى الذي قصده مجاهد إن شاء الله في تأويل ذلك، وكذلك كان يقرأ.10553 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن أيوب، عن مجاهد أنه كان يقرأ هذا الحرف: "يجعلونه قراطيس يبدونها ويخفون كثيرا " ..القول في تأويل قوله تعالى: {قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس يجعلونه قراطيس يبدونها ويخفون كثيرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {قل} يا محمد لمشركي قومك القائلين لك: ما أنزل على بشر من شيء، قل {من أنزل الكتاب الذي جاء به موسى نورا} يعني: جلاء وضياء من ظلمة الضلالة {وهدى للناس} يقول: بيانا للناس، يبين لهم به الحق من الباطل فيما أشكل عليهم من أمر دينهم، يجعلونه قراطيس يبدونها. فمن قرأ ذلك: {تجعلونه} جعله خطابا لليهود على ما بينت من تأويل من تأول ذلك كذلك، ومن قرأه بالياء: "يجعلونه " فتأويله في قراءته: يجعله أهله قراطيس، وجرى الكلام في "يبدونها " بذكر القراطيس، والمراد منه: المكتوب في القراطيس، يراد يبدون كثيرا مما يكتبون في القراطيس، فيظهرونه للناس ويخفون كثيرا مما يثبتونه في القراطيس فيسرونه ويكتمونه الناس. ومما كانوا يكتمونه إياهم ما فيها من أمر محمد صلى الله عليه وسلم ونبوته. كالذي:10554 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: "قراطيس يبدونها ويخفون كثيرا " : اليهود.10555 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {قل} يا محمد "من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس يجعلونه قراطيس يبدونها " يعني يهود لما أظهروا من التوراة. {ويخفون كثيرا} مما أخفوا من ذكر محمد صلى الله عليه وسلم وما أنزل عليه قال ابن جريج: وقال عبد الله بن كثير: إنه سمع مجاهدا يقول : "يجعلونه قراطيس يبدونها ويخفون كثيرا " قال: هم يهود الذين يبدونها ويخفون كثيرا..القول في تأويل قوله تعالى: {وعلمتم ما لم تعلموا أنتم ولا آباؤكم قل الله ثم ذرهم في خوضهم يلعبون} يقول تعالى ذكره: وعلمكم الله جل ثناؤه الكتاب الذي أنزله إليكم ما لم تعلموا أنتم من أخبار من قبلكم ومن أنباء من بعدكم وما هو كائن في معادكم يوم القيامة، {ولا آباؤكم} يقول: ولم يعلمه آباؤكم أيها المؤمنون بالله من العرب وبرسوله صلى الله عليه وسلم. كالذي:10556 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن أيوب، عن مجاهد: {وعلمتم} معشر العرب {ما لم تعلموا أنتم ولا آباؤكم} 10557 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: إنه سمع مجاهدا يقول في قوله: {وعلمتم ما لم تعلموا أنتم ولا آباؤكم } قال: هذه للمسلمين.وأما قوله: {قل الله} فإنه أمر من الله جل ثناؤه نبيه محمدا صلى الله عليه وسلم أن يجيب استفهامه هؤلاء المشركين عما أمره باستفهامهم عنه بقوله: "قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس يجعلونه قراطيس يبدونها ويخفون كثيرا " بقيله: الله، كأمره إياه في موضع آخر في هذه السورة بقوله: {قل من ينجيكم من ظلمات البر والبحر تدعونه تضرعا وخفية لئن أنجانا من هذه لنكونن من الشاكرين} فأمره باستفهام المشركين عن ذلك، كما أمره باستفهامهم {إذ قالوا ما أنزل الله على بشر من شيء} عمن أنزل الكتاب الذي جاء به موسى نورا وهدى للناس. ثم أمره بالإجابة عنه هنالك بقيله: {قل الله ينجيكم منها ومن كل كرب ثم أنتم تشركون} كما أمره بالإجابة ههنا عن ذلك بقيله: الله أنزله على موسى. كما:10558 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {قل من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس} قال: الله أنزله.ولو قيل: معناه: "قل هو الله " على وجه الأمر من الله له بالخبر عن ذلك لا على وجه الجواب - إذ لم يكن قوله: {قل من أنزل الكتاب} مسألة من المشركين لمحمد صلى الله عليه وسلم، فيكون قوله: {قل الله} جوابا لهم عن مسألتهم، فإنما هو أمر من الله لمحمد بمسألة القوم: من أنزل الكتاب، فيجب أن يكون الجواب منهم غير الذي قاله ابن عباس من تأويله - كان جائزا من أجل أنه استفهام، ولا يكون للاستفهام جواب؛ وهو الذي اخترنا من القول في ذلك لما بينا.وأما قوله: {لم ذرهم في خوضهم يلعبون} فإنه يقول لنبيه محمد صلى الله عليه وسلم: ثم ذر هؤلاء المشركين العادلين بربهم الأوثان والأصنام - بعد احتجاجك عليهم في قيلهم {ما أنزل الله على بشر من شيء} بقولك {من أنزل الكتاب الذي جاء به موسى نورا وهدى للناس} وإجابتك ذلك بأن الذي أنزله الله الذي أنزل عليك كتابه - {في خوضهم} يعني: فيما يخوضون فيه من باطلهم وكفرهم بالله وآياته، يقول: يستهزؤون ويسخرون. وهذا من الله وعيد لهؤلاء المشركين وتهديد لهم؛ يقول الله جل ثناؤه: ثم دعهم لاعبين يا محمد، فإني من وراء ما هم فيه من استهزائهم بآياتي بالمرصاد وأذيقهم بأسي، وأحل بهم إن تمادوا في غيهم سخطي.


092-92-وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ مُّصَدِّقُ الَّذِي بَيْنَ يَدَيْهِ وَلِتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَالَّذِينَ يُؤْمِنُونَ

92-وهـذا كتاب أنزلناه مبارك مصدق الذي بين يديه ولتنذر أم القرى ومن حولها والذين يؤمنون بالآخرة يؤمنون به وهم على صلاتهم يحافظون

القول في تأويل قوله تعالى: {وهذا كتاب أنزلناه مبارك مصدق الذي بين يديه ولتنذر أم القرى ومن حولها} يقول تعالى ذكره: {وهذا} القرآن يا محمد {كتاب} وهو اسم من أسماء القرآن قد بينته وبينت معناه فيما مضى قبل بما أغنى عن إعادته. ومعناه: مكتوب، فوضع الكتاب مكان المكتوب. {أنزلناه} يقول: أوحيناه إليك، {مبارك} وهو مفاعل من البركة، {مصدق الذي بين يديه} يقول: صدق هذا الكتاب ما قبله من كتب الله التي أنزلها على أنبيائه قبلك، لم يخالفها ولا بنبأ، وهو معنى "نورا وهدى للناس " ، يقول: هو الذي أنزل إليك يا محمد هذا الكتاب مباركا مصدقا كتاب موسى وعيسى وغير ذلك من كتب الله، ولكنه جل ثناؤه ابتدأ الخبر عنه، إذ كان قد تقدم الخبر عن ذلك ما يدل على أنه به متصل، فقال: وهذا كتاب أنزلناه إليك مبارك، ومعناه: وكذلك أنزلت إليك كتابي هذا مباركا، كالذي أنزلت من التوراة إلى موسى هدى ونورا.وأما قوله: {ولتنذر أم القرى ومن حولها} فإنه يقول: أنزلنا إليك يا محمد هذا الكتاب مصدقا ما قبله من الكتب، ولتنذر به عذاب الله وبأسه من في أم القرى - وهي مكة ومن حولها شرقا وغربا - من العادلين بربهم غيره من الآلهة والأنداد، والجاحدين برسله وغيرهم من أصناف الكفار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10559 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولتنذر أم القرى ومن حولها} يعنى بأم القرى: مكة ومن حولها من القرى إلى المشرق والمغرب.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولتنذر أم القرى ومن حولها} وأم القرى: مكة، ومن حولها: الأرض كلها.10560 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {ولتنذر أم القرى} قال: هي مكة. وبه عن معمر، عن قتادة، قال: بلغني أن الأرض دحيت من مكة.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولتنذر أم القرى ومن حولها} كنا نحدث أن أم القرى: مكة، وكنا نحدث أن منها دحيت الأرض.10561 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولتنذر أم القرى ومن حولها} أما أم القرى: فهي مكة. وإنما سميت أم القرى، لأنها أول بيت وضع بها. وقد بينا فيما مضى العلة التي من أجلها سميت مكة أم القرى بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {والذين يؤمنون بالآخرة يؤمنون به وهم على صلاتهم يحافظون} يقول تعالى ذكره: ومن كان يؤمن بقيام الساعة والمعاد في الآخرة إلى الله ويصدق بالثواب والعقاب، فإنه يؤمن بهذا الكتاب الذي أنزلناه إليك يا محمد ويصدق به ويقر بأن الله أنزله، ويحافظ على الصلوات المكتوبات التي أمره الله بإقامتها؛ لأنه منذر من بلغه وعيد الله على الكفر به وعلى معاصيه، وإنما يجحد به وبما فيه ويكذب أهل التكذيب بالمعاد والجحود لقيام الساعة، لأنه لا يرجو من الله إن عمل بما فيه ثوابا، ولا يخاف إن لم يجتنب ما يأمره باجتنابه عقابا.


093-93-وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ قَالَ أُوْحِيَ إِلَيَّ وَلَمْ يُوحَ إِلَيْهِ شَيْءٌ وَمَن قَالَ سَأُنزِلُ مِثْلَ مَا

93-ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء ومن قال سأنزل مثل ما أنزل الله ولو ترى إذ الظالمون في غمرات الموت والملآئكة باسطوا أيديهم أخرجوا أنفسكم اليوم تجزون عذاب الهون بما كنتم تقولون على الله غير الحق وكنتم عن آياته تستكبرون

القول في تأويل قوله تعالى: { ومن أظلم ممن افترى على الله كذبا أو قال أوحى إلي ولم يوح إليه شيء ومن قال سأنزل مثل ما أنزل الله} يعني جل ذكره بقوله: {ومن أظلم ممن افترى على الله كذبا} ومن أخطأ قولا وأجهل فعلا ممن افترى على الله كذبا، يعني: ممن اختلق على الله كذبا، فادعى عليه أنه بعثه نبيا وأرسله نذيرا، وهو في دعواه مبطل وفي قيله كاذب. وهذا تسفيه من الله لمشركي العرب وتجهيل منه لهم في معارضة عبد الله بن سعد بن أبي سرح والحنفي مسيلمة لنبي الله صلى الله عليه وسلم بدعوى أحدهما النبوة ودعوى الآخر أنه قد جاء بمثل ما جاء به رسول الله صلى الله عليه وسلم، ونفي منه عن نبيه محمد صلى الله عليه وسلم اختلاق الكذب عليه ودعوى الباطل.وقد اختلف أهل التأويل في ذلك، فقال بعضهم فيه نحو الذي قلنا فيه. ذكر من قال ذلك:10562 - حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء} قال: نزلت في مسيلمة أخي بني عدي بن حنيفة فيما كان يسجع ويتكهن به. {ومن قال سأنزل مثل ما أنزل الله} نزلت في عبد الله بن سعد بن أبي سرح، أخي بني عامر بن لؤي، كان يكتب للنبي صلى الله عليه وسلم، وكان فيما يملي "عزيز حكيم " ، فيكتب "غفور رحيم " ، فيغيره، ثم يقرأ عليه كذا وكذا لما حول، فيقول: "نعم سواء " فرجع عن الإسلام ولحق بقريش وقال لهم : لقد كان ينزل عليه "عزيز حكيم " ، فأحوله ثم أقول لما أكتب، فيقول نعم سواء ! ثم رجع إلى الإسلام قبل فتح مكة، إذ نزل النبي صلى الله عليه وسلم بمر.وقال بعضهم: بل نزل ذلك في عبد الله بن سعد خاصة. ذكر من قال ذلك:10563 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل قال: ثنا أسباط، عن السدي: {ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء} .. إلى قوله: { تجزون عذاب الهون} قال: نزلت في عبد الله بن سعد بن أبي سرح؛ أسلم، وكان يكتب للنبي صلى الله عليه وسلم، فكان إذا أملى عليه "سميعا عليما " ، كتب هو: "عليما حكيما " ؛ وإذا قال: "عليما حكيما " كتب: "سميعا عليما " . فشك وكفر، وقال: إن كان محمد يوحى إليه فقد أوحي إلي، وإن كان الله ينزله فقد أنزلت مثل ما أنزل الله، قال محمد: "سميعا عليما " ، فقلت أنا: "عليما حكيما " . فلحق بالمشركين، ووشى بعمار وجبير عند ابن الحضرمي أو لبني عبد الدار، فأخذوهم فعذبوا حتى كفروا. وجدع أذن عمار يومئذ، فانطلق عمار إلى النبي صلى الله عليه وسلم، فأخبره بما لقي والذي أعطاهم من الكفر، فأبى النبي صلى الله عليه وسلم أن يتولاه، فأنزل الله في شأن ابن أبي سرح وعمار وأصحابه: {من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا} فالذي أكره عمار وأصحابه، والذي شرح بالكفر صدرا فهو ابن أبي سرح.وقال آخرون: بل القائل: {أوحي إلي ولم يوح إليه شيء} مسيلمة الكذاب. ذكر من قال ذلك:10564 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {أو قال أوحي إلي ولم يوح إليه شيء ومن قال سأنزل مثل ما أنزل الله} ذكر لنا أن هذه الآية نزلت في مسيلمة. ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "رأيت فيما يرى النائم كأن في يدي سوارين من ذهب، فكبرا علي وأهماني، فأوحي إلي أن انفخهما، فنفختهما فطارا، فأولتهما في منامي الكذابين اللذين أنا بينهما : كذاب اليمامة مسيلمة، وكذاب صنعاء العنسي " وكان يقال له الأسود.10565 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: {أوحي إلي ولم يوح إليه شيء} قال: نزلت في مسيلمة.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، وزاد فيه: وأخبرني الزهري أن النبي صلى الله عليه وسلم قال: "بينا أنا نائم رأيت في يدي سوارين من ذهب، فكبر ذلك علي، فأوحي إلي أن انفخهما، فنفخهما فطارا، فأولت ذلك كذاب اليمامة، وكذاب صنعاء العنسي " .وأولى الأقوال في ذلك عندي بالصواب، أن يقال: إن الله قال: {ومن أظلم ممن افترى على الله كذبا أو قال أوحي إلي ولم يوح إليه شيء} ولا تمانع بين علماء الأمة أن ابن أبي سرح كان ممن قال: إني قد قلت مثل ما قال محمد، وأنه ارتد عن إسلامه ولحق بالمشركين. فكان لا شك بذلك من قيله مفتريا كذبا. وكذلك لا خلاف بين الجميع أن مسيلمة والعنسي الكذابين ادعيا على الله كذبا أنه بعثهما نبيين، وقال كل واحد منهما: إن الله أوحى إليه؛ وهو كاذب في قيله.فإذ كان ذلك كذلك، فقد دخل في هذه الآية كل من كان مختلقا على الله كذبا وقائلا في ذلك الزمان وفي غيره أوحى الله إليه، وهو في قيله كاذب لم يوح الله إليه شيئا. فأما التنزيل فإنه جائز أن يكون نزل بسبب بعضهم، وجائز أن يكون نزل بسبب جميعهم، وجائز أن يكون عني به جميع المشركين من العرب، إذ كان قائلو ذلك منهم فلم يغيروه، فعيرهم الله بذلك وتوعدهم بالعقوبة على تركهم نكير ذلك. ومع تركهم نكيره، هم بنبيه محمد صلى الله عليه وسلم مكذبون، ولنبوته جاحدون، ولآيات كتاب الله وتنزيله دافعون، فقال لهم جل ثناؤه: ومن أظلم ممن ادعى على النبوة كاذبا وقال: {أوحي إلي ولم يوح إليه شيء} ومع ذلك يقول: {ما أنزل الله على بشر من شيء} فينقض قوله بقوله، ويكذب بالذي تحققه، وينفي ما يثبته ! وذلك إذا تدبره العاقل الأريب، علم أن فاعله من عقله عديم.وقد روي عن ابن عباس، أنه كان يقول في قوله: {ومن قال سأنزل مثل ما أنزل الله} ما:10566 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {ومن قال سأنزل مثل ما أنزل الله} قال: زعم أنه لو شاء قال مثله - يعني الشعر -.فكان ابن عباس في تأويله هذا على ما تأوله يوجه معنى قول قائل: سأنزل مثل ما أنزل الله، إلي: سأنزل مثل ما قال الله من الشعر. وكذلك تأوله السدي، وقد ذكرنا الرواية عنه قبل فيما مضى..القول في تأويل قوله تعالى: {ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم أخرجوا أنفسكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولو ترى يا محمد حين يغمر الموت بسكراته هؤلاء الظالمين، العادلين بربهم الآلهة والأنداد، والقائلين ما أنزل الله على بشر من شيء، والمفترين على الله كذبا الزاعمين أن الله أوحى إليه ولم يوح إليه شيء، والقائلين: سأنزل مثل ما أنزل الله؛ فتعاينهم وقد غشيتهم سكرات الموت، ونزل بهم أمر الله، وحان فناء آجالهم، والملائكة باسطو أيديهم يضربون وجوههم وأدبارهم، كما قال جل ثناؤه: {فكيف إذا توفتهم الملائكة يضربون وجوههم وأدبارهم ذلك بأنهم اتبعوا ما أسخط الله وكرهوا رضوانه} يقولون لهم: أخرجوا أنفسكم. والغمرات: جمع غمرة، وغمرة كل شيء: كثرته ومعظمه، وأصله: الشيء الذي يغمر الأشياء فيغطيها، ومنه قول الشاعر:وهل ينجي من الغمرات إلا براكاء القتال أو الفراروروي عن ابن عباس في ذلك، ما:10567 - حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {ولو ترى إذ الظالمون في غمرات الموت} قال: سكرات الموت.10568 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: { في غمرات الموت} يعني: سكرات الموت.وأما بسط الملائكة أيديهم فإنه مدها. ثم اختلف أهل التأويل في سبب بسطها أيديها عند ذلك، فقال بعضهم بنحو الذي قلنا في ذلك. ذكر من قال ذلك:10569 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم} قال: هذا عند الموت. والبسط: الضرب؛ يضربون وجوههم وأدبارهم.10570 - حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي: قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو ترى إذ الظالمون في غمرات الموت والملائكة باسطوا أيديهم} يقول: الملائكة باسطوا أيديهم، يضربون وجوههم وأدبارهم. والظالمون في غمرات الموت، وملك الموت يتوفاهم.10571 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والملائكة باسطوا أيديهم} يضربونهم.وقال آخرون: بل بسطها أيديها بالعذاب.ذكر من قال ذلك.10572 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {والملائكة باسطوا أيديهم} قال : بالعذاب.10573 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن إسماعيل بن أبي خالد، عن أبي صالح: {والملائكة باسطوا أيديهم} بالعذاب.وكان بعض نحويي الكوفيين يتأول ذلك بمعنى: باسطو أيديهم بإخراج أنفسهم.فإن قال قائل: ما وجه قوله: {أخرجوا أنفسكم } ونفوس بني آدم إنما يخرجها من أبدان أهلها رب العالمين؟ فكيف خوطب هؤلاء الكفار، وأمروا في حال الموت بإخراج أنفسهم؟ فإن كان ذلك كذلك فقد وجب أن يكون بنو آدم هم يقبضون أنفس أجسامهم؟ قيل: إن معنى ذلك بخلاف الذي إليه ذهبت، وإنما ذلك أمر من الله على ألسن رسله الذين يقبضون أرواح هؤلاء القوم من أجسامهم، بأداء ما أسكنها ربها من الأرواح إليه وتسليمها إلى رسله الذين يتوفونها..القول في تأويل قوله تعالى: {اليوم تجزون عذاب الهون بما كنتم تقولون على الله غير الحق وكنتم عن آياته تستكبرون} وهذا خبر من الله جل ثناؤه عما تقول رسل الله التي تقبض أرواح هؤلاء الكفار لها، يخبر عنها أنها تقول لأجسامها ولأصحابها: أخرجوا أنفسكم إلى سخط الله ولعنته، فإنكم اليوم تثابون على كفركم بالله، وقيلكم عليه الباطل، وزعمكم أن الله أوحى إليكم ولم يوح إليكم شيئا، وإنذاركم أن يكون الله أنزل على بشر شيئا، واستكباركم عن الخضوع لأمر الله وأمر رسوله والانقياد لطاعته. {عذاب الهون} وهو عذاب جهنم الذي يهينهم فيذلهم، حتى يعرفوا صغار أنفسهم وذلتها. كما:10574 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال : ثنا أسباط، عن السدي: أما {عذاب الهون} فالذي يهينهم.10575 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {اليوم تجزون عذاب الهون} قال: عذاب الهون في الآخرة بما كنتم تعملون.والعرب إذا أرادت بالهون معنى الهوان ضمت الهاء، وإذا أرادت به الرفق والدعة وخفة المؤونة فتحت الهاء، فقالوا: هو قليل هون المؤونة؛ ومنه قول الله: {الذين يمشون على الأرض هونا} يعني: بالرفق والسكينة والوقار؛ ومنه قول المثني ابن جندل الطهوي.ونقض أيام نقضن أسره هونا وألقى كل شيخ فخرهومنه قول الآخر:هونكما لا يرد الدهر ما فاتا لا تهلكا أسفا في إثر من ماتايريد: رودا. وقد حكي فتح الهاء في ذلك بمعنى الهوان واستشهدوا على ذلك ببيت عامر بن جوين:نهين النفوس وهون النفوس عند الكريهة أعلى لهاوالمعروف من كلامهم ضم الهاء منه إذا كان بمعنى الهوان والذل، كما قال ذو الإصبع العدواني:اذهب إليك فما أمي براعية ترعى المخاض ولا أغضي على الهونيعني على الهوان. وإذا كان بمعنى الرفق ففتحها.


094-94-وَلَقَدْ جِئْتُمُونَا فُرَادَى كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ وَتَرَكْتُم مَّا خَوَّلْنَاكُمْ وَرَاء ظُهُورِكُمْ وَمَا نَرَى مَعَكُمْ

94-ولقد جئتمونا فرادى كما خلقناكم أول مرة وتركتم ما خولناكم وراء ظهوركم وما نرى معكم شفعاءكم الذين زعمتم أنهم فيكم شركاء لقد تقطع بينكم وضل عنكم ما كنتم تزعمون

القول في تأويل قوله تعالى: {ولقد جئتمونا فرادى كما خلقناكم أول مرة وتركتم ما خولناكم وراء ظهوركم} وهذا خبر من الله جل ثناؤه عما هو قائل يوم القيامة لهؤلاء العادلين به الآلهة والأنداد، يخبر عباده أنه يقول لهم عند ورودهم عليه: {لقد جئتمونا فرادى} ويعني بقوله: فرادى ": وحدانا لا مال معهم ولا أثاث ولا رفيق ولا شيء مما كان الله خولهم في الدنيا. {كما خلقناكم أول مرة} عراة غلفا غرلا حفاة كما ولدتهم أمهاتهم، وكما خلقهم جل ثناؤه في بطون أمهاتهم، لا شيء عليهم ولا معهم مما كانوا يتباهون به في الدنيا. وفرادى: جمع، يقال لواحدها: فرد، كما قال نابغة بني ذبيان:من وحش وجرة موشي أكارعه طاوي المصير كسيف الصيقل الفردوفرد وفريد، كما يقال: وحد ووحد ووحيد في واحد " الأوحاد "، وقد يجمع الفرد الفراد، كما يجمع الوحد الوحاد، ومنه قول الشاعر:ترى النعرات الزرق فوق لبانه فراد ومثنى أصعقتها صواهلهوكان يونس الجرمي فيما ذكر عنه يقول: فراد: جمع فرد، كما قيل: توءم وتؤام للجميع، ومنه الفرادى والردافى والغواني. ويقال: رجل فرد، وامرأة فرد، إذا لم يكن لها أخ، وقد فرد الرجل فهو يفرد فرودا، يراد به تفرد، فهو فارد.10576 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: أخبرني عمرو أن ابن أبي هلال حدثه أنه سمع القرطبي يقول: قرأت عائشة زوج النبي صلى الله عليه وسلم قول الله: {ولقد جئتمونا فرادى كما خلقناكم أول مرة} فقالت: واسوأتاه، إن الرجال والنساء يحشرون جميعا ينظر بعضهم إلى سوأة بعض ! فقال رسول الله صلى الله عليه وسلم: " لكل امرئ منهم يومئذ شأن يغنيه، لا ينظر الرجال إلى النساء ولا النساء إلى الرجال، شغل بعضهم عن بعض ".وأما قوله: {وتركتم ما خولناكم وراء ظهوركم} فإنه يقول: خلفتم أيها القوم ما مكناكم في الدنيا مما كنتم تتباهون به فيها خلفكم في الدنيا، فلم تحملوه معكم. وهذا تعيير الله جل ثناؤه لهؤلاء المشركين بمباهاتهم التي كانوا يتباهون بها في الدنيا بأموالهم، وكل ما ملكته غيرك وأعطيته فقد خولته، يقال منه: خال الرجل يخال أشد الخيال بكسر الخاء، وهو خائل، ومنه قول أبي النجم:أعطي فلم يبخل ولم يبخل كوم الذرا من خول المخولوقد ذكر أن أبا عمرو بن العلاء كان ينشد بيت زهير:هنالك إن يستخولوا المال يخولوا وإن يسألوا يعطوا وإن ييسروا يغلواوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.10577 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وتركتم ما خولناكم} من المال والخدم {وراء ظهوركم} في الدنيا..القول في تأويل قوله تعالى : {وما نرى معكم شفعاءكم الذين زعمتم أنهم فيكم شركاء}يقول تعالى ذكره لهؤلاء العادلين بربهم الأنداد يوم القيامة: ما نرى معكم شفعاءكم الذين كنتم في الدنيا تزعمون أنهم يشفعون لكم عند ربكم يوم القيامة. وقد ذكر أن هذه الآية نزلت في النضر بن الحرث لقيله: إن اللات والعزى يشفعان له عند الله يوم القيامة. وقيل: إن ذلك كان قول كافة عبدة الأوثان.ذكر من قال ذلك.10578 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما قوله: {وما نرى معكم شفعاءكم الذين زعمتم أنهم فيكم شركاء} فإن المشركين كانوا يزعمون أنهم كانوا يعبدون الآلهة؛ لأنهم شفعاء يشفعون لهم عند الله؛ وأن هذه الآلهة شركاء لله.10579 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني الحكم بن أبان عن عكرمة، قال : قال النضر بن الحرث: سوف تشفع لي اللات والعزى ! فنزلت هذه الآية: {ولقد جئتمونا فرادى كما خلقناكم أول مرة}.. إلى قوله: {شركاء}.القول في تأويل قوله تعالى: {لقد تقطع بينكم وضل عنكم ما كنتم تزعمون}يقول تعالى مخبرا عن قيله يوم القيامة لهؤلاء المشركين به الأنداد: {لقد تقطع بينكم} يعني : تواصلهم الذي كان بينهم في الدنيا، ذهب ذلك اليوم، فلا تواصل بينهم ولا تواد ولا تناصر، وقد كانوا في الدنيا يتواصلون ويتناصرون فاضمحل ذلك كله في الآخرة، فلا أحد منهم ينصر صاحبه ولا يواصله.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.10580 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لقد تقطع بينكم} البين: تواصلهم.- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لقد تقطع بينكم} قال: تواصلهم في الدنيا.10581 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لقد تقطع بينكم} قال: وصلكم.- وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لقد تقطع بينكم} قال : ما كان بينكم من الوصل.10582 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {لقد تقطع بينكم وضل عنكم ما كنتم تزعمون} يعني : الأرحام والمنازل.10583 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لقد تقطع بينكم} يقول: تقطع ما بينكم.10584 - حدثنا أبو كريب، قال: قال أبو بكر بن عياش: {لقد تقطع بينكم} التواصل في الدنيا.واختلفت القراء في قوله: {بينكم}فقرأته عامة قراء أهل المدينة نصبا بمعنى: لقد تقطع ما بينكم. وقرأ ذلك عامة قراء مكة والعراقيين: " لقد تقطع بينكم " رفعا، بمعنى: لقد تقطع وصلكم.و الصواب من القول عندي في ذلك أن يقال: إنهما قراءتان مشهورتان باتفاق المعنى، فبأيتهما قرأ القارئ فمصيب الصواب، وذلك أن العرب قد تنصب " بين " في موضع الاسم، ذكر سماعا منها: إيابي نحوك ودونك وسواءك، نصبا في موضع الرفع، وقد ذكر عنها سماعا الرفع في " بين " إذا كان الفعل لها وجعلت اسما؛ وينشد بيت مهلهل:كأن رماحهم أشطان بئر بعيد بين جاليها جروربرفع " بين" إذ كانت اسما. غير أن الأغلب عليهم في كلامهم النصب فيها في حال كونها صفة وفي حال كونها اسما.وأما قوله: عنكم ما كنتم تزعمون} فإنه يقول: وحاد عن طريقكم ومنهاجكم ما كنتم من آلهتكم تزعمون أنه شريك ربكم، وأنه لكم شفيع عند ربكم، فلا يشفع لكم اليوم.


095-95-إِنَّ اللّهَ فَالِقُ الْحَبِّ وَالنَّوَى يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَمُخْرِجُ الْمَيِّتِ مِنَ الْحَيِّ ذَلِكُمُ اللّهُ فَأَنَّى

95-إن الله فالق الحب والنوى يخرج الحي من الميت ومخرج الميت من الحي ذلكم الله فأنى تؤفكون

القول في تأويل قوله تعالى: {إن الله فالق الحب والنوى} وهذا تنبيه من الله جل ثناؤه هؤلاء العادلين به الآلهة على موضع حجته عليهم، وتعريف منه لهم خطأ ما هم عليه مقيمون من إشراك الأصنام في عبادتهم إياه. يقول تعالى ذكره: إن الذي له العبادة أيها الناس دون كل ما تعبدون من الآلهة والأوثان، هو الله الذي فلق الحب، يعني: شق الحب من كل ما ينبت من النبات، فأخرج منه الزرع والنوى من كل ما يغرس مما له نواة، فأخرج منه الشجر. والحب جمع حبة، والنوى: جمع النواة.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل.ذكر من قال ذلك.10585 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: الله فالق الحب والنوى} أما فالق الحب والنوى: ففالق الحب عن السنبلة، وفالق النواة عن النخلة.10586 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: الحب والنوى} قال: يفلق الحب والنوى عن النبات.10587 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: الحب والنوى} قال: الله فالق ذلك، فلقه فأنبت منه ما أنبت؛ فلق النواة فأخرج منها نبات نخلة، وفلق الحبة فأخرج نبات الذي خلق.وقال آخرون: معنى "فالق " خالق.ذكر من قال ذلك.10588 - حدثنا هناد بن السري، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك، في قوله: الله فالق الحب والنوى} قال: خالق الحب والنوى.حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، مثله.10589 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: الله فالق الحب والنوى} قال: خالق الحب والنوى.وقال آخرون: معنى ذلك أنه فلق الشق الذي في الحبة والنواة.ذكر من قال ذلك.10590 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: الحب والنوى} قال: الشقان اللذان فيهما.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10591 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: ثنا خالد، عن حصين، عن أبي مالك، في قول الله: الله فالق الحب والنوى} قال: الشق الذي يكون في النواة وفي الحنطة.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن بن أبي ليلى، عن القاسم بن أبي بزة، عن مجاهد: الحب والنوى} قال: الشقان اللذان فيهما.10592 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: الحب والنوى} يقول: خالق الحب والنوى، يعني: كل حبة.وأولى الأقوال في ذلك بالصواب عندي ما قدمنا القول به، وذلك أن الله جل ثناؤه أتبع ذلك بإخباره عن إخراجه الحي من الميت والميت من الحي، فكان معلوما بذلك أنه إنما عنى بإخباره عن نفسه أنه فالق الحب عن النبات والنوى عن الغروس والأشجار، كما هو مخرج الحي من الميت والميت من الحي. وأما القول الذي حكي عن الضحاك في معنى فالق أنه خالق، فقول إن لم يكن أراد به أنه خالق منه النبات والغروس بفلقه إياه، لا أعرف له وجها، لأنه لا يعرف في كلام العرب فلق الله الشيء بمعنى: خلق..القول في تأويل قوله تعالى: {يخرج الحي من الميت ومخرج الميت من الحي ذلكم الله فأنى تؤفكون} يقول تعالى ذكره: يخرج السنبل الحي من الحب الميت، ومخرج الحب الميت من السنبل الحي، والشجر الحي من النوى الميت، والنوى الميت من الشجر الحي. والشجر ما دام قائما على أصوله لم يجف والنبات على ساقه لم ييبس، فإن العرب تسميه حيا، فإذا يبس وجف أو قطع من أصله سموه ميتا.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل.ذكر من قال ذلك.10593 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما: الحي من الميت} فيخرج السنبلة الحية من الحبة الميتة، ويخرج الحبة الميتة من السنبلة الحية، ويخرج النخلة الحية من النواة الميتة، ويخرج النواة الميتة من النخلة الحية.10594 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن السدي، عن أبي مالك: الحي من الميت ومخرج المميت من الحي} قال: النخلة من النواة والنواة من النخلة، والحبة من السنبلة والسنبلة من الحبة.وقال آخرون بما:10595 - حدثني به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: قوله: الله فالق الحب والنوى يخرج الحي من الميت ومخرج الميت من الحي} قال: يخرج النطفة الميتة من الحي، ثم يخرج من النطفة بشرا حيا.وإنما اخترنا التأويل الذي اخترنا في ذلك، لأنه عقيب قوله: الله فالق الحب والنوى} على أن قوله: الحي من الميت ومخرج الميت من الحي} وإن كان خبرا من الله عن إخراجه من الحب السنبل ومن السنبل الحب، فإنه داخل في عمومه ما روي عن ابن عباس في تأويل ذلك؛ وكل ميت أخرجه الله من جسم حي، وكل حي أخرجه الله من جسم ميت.وأما قوله: الله} فإنه يقول: فاعل ذلك كله الله جل جلاله. تؤفكون} يقول: فأي) وجوه الصد عن الحق أيها الجاهلون تصدون عن الصواب وتصرفون، أفلا تتدبرون فتعلمون أنه لا ينبغي أن يجعل لمن أنعم عليكم بفلق الحب والنوى، فأخرج لكم من يابس الحب والنوى زروعا وحروثا وثمارا تتغذون ببعضه وتفكهون ببعضه، شريك في عبادته ما لا يضر ولا ينفع ولا يسمع ولا يبصر؟


096-96-فَالِقُ الإِصْبَاحِ وَجَعَلَ اللَّيْلَ سَكَناً وَالشَّمْسَ وَالْقَمَرَ حُسْبَاناً ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

96-فالق الإصباح وجعل الليل سكنا والشمس والقمر حسبانا ذلك تقدير العزيز العليم

القول في تأويل قوله تعالى: {فالق الإصباح وجعل اليل سكنا والشمس والقمر حسبانا} يعني بقوله: الإصباح} شاق عمود الصبح عن ظلمة الليل وسواده. والإصباح: مصدر من قول القائل: أصبحنا إصباحا.وبنحو ما قلنا في ذلك قال عامة أهل التأويل.ذكر من قال ذلك.10596 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: الإصباح} قال: إضاءة الصبح.10597 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي، نجيح، عن مجاهد: الإصباح} قال: إضاءة الفجر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن بن أبي نجيح، عن مجاهد، مثله.10598 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: الإصباح} قال: فالق الصبح.10599 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، في قوله: الإصباح} يعني بالإصباح: ضوء الشمس بالنهار، وضوء القمر بالليل.10600 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن محمد بن عبد الرحمن بن أبي ليلى، عن القاسم بن أبي بزة، عن مجاهد: الإصباح} قال: فالق الصبح.حدثنا به ابن حميد مرة بهذا الإسناد، عن مجاهد، فقال في قوله: الإصباح} قال: إضاءة الصبح.10601 - حدثني يونس، قال: أخبرنا بن وهب، قال: قال ابن زيد، في قوله: الإصباح} قال: فلق الإصباح عن الليل.10602 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: الإصباح} يقول: خالق النور، نور النهار.وقال آخرون: معنى ذلك: خالق الليل والنهار. ذكر من قال ذلك:10603 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: "فالق الإصباح وجاعل الليل سكنا " يقول: خلق الليل والنهار وذكر عن الحسن البصري أنه كان يقرأ في قوله: الإصباح} بفتح الألف كأنه تأول ذلك بمعنى جمع صبح، كأنه أراد صبح كل يوم، فجعله أصباحا، ولم يبلغنا عن أحد سواه أنه قرأ كذلك. والقراءة التي لا نستجيز غيرها بكسر الألف الإصباح} لإجماع الحجة من القراء وأهل التأويل على صحة ذلك ورفض خلافه.وأما قوله: "وجاعل الليل سكنا " فإن القراء اختلفت في قراءته، فقرآ ذلك عامة قراء الحجاز والمدينة وبعض البصريين: "جاعل " "إليه " بالألف. على لفظ الاسم ورفعه عطفا على "فالق " ، وخفض "الليل " بإضافة "جاعل " إليه، ونصب "الشمس " و "القمر " عطفا على موضع "الليل " ؛ لأن "الليل " وان كان مخفوضا في اللفظ فإنه في موضع النصب، لأنه مفعول "جاعل " ، وحسن عطف ذلك على معنى الليل لا على لفظه، لدخول قوله: بينه وبين الليل؛ قال الشاعر:قعودا لدى الأبواب طلاب حاجة عوان من الحاجات أو حاجة بكرافنصب الحاجة الثانية عطفا بها على معنى الحاجة الأولى، لا على لفظها؛ لأن معناها النصب وإن كانت في اللفظ خفضا. وقد يجيء مثل هذا أيضا معطوفا بالثاني على معنى الذي قبله لا على لفظه، وإن لم يكن بينهما حائل، كما قال بعضهم:فبينا نحن ننظره أتانا معلق شكوة وزناد راعوقرأ ذلك عامة قراء الكوفيين: الليل سكنا والشمس} على "فعل " بمعنى الفعل الماضي ونصب "الليل " . والصواب من القول في ذلك عندنا أن يقال: إنهما قراءتان مستفيضتان في قراءة الأمصار، متفقتا المعنى غير مختلفتيه، فبأيتهما قرأ القارئ فهو مصيب في الإعراب والمعنى. وأخبر جل ثناؤه أنه جعل الليل سكنا، لأنه يسكن فيه كل متحرك بالنهار ويهدأ فيه، فيستقر في مسكنه ومأواه.القول فى تأويل قوله تعالى: والقمر حسبانا}قال أبو جعفر: اختلف أهل التأويل في ذلك، فقال بعضهم: معنى ذلك: وجعل الشمس والقمر يجريان في أفلاكهما بحساب. ذكر من قال ذلك:10604 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: والقمر حسبانا} يعني: عدد الأيام والشهور والسنين.10605 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: والقمر حسبانا} قال: يجريان إلى أجل جعل لهما.10606 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي والقمر حسبانا} يقول: بحساب.10607 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: والقمر حسبانا} قال: الشمس والقمر في حساب، فإذا خلت أيامهما فذاك آخر الدهر وأول الفزع الأكبر؛ تقدير العزيز العليم}10608 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: والقمر حسبانا} قال: يدوران في حساب.10609 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: والقمر حسبانا} قال: هو مثل قوله: في فلك يسبحون} [يس: 40] ومثل قوله: والقمر بحسبان} [الرحمن: 5] .وقال آخرون: معنى ذلك: وجعل الشمس والقمر ضياء. ذكر من قال ذلك:10610- حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: والقمر حسبانا} أي ضياء.وأولى القولين في تأويل ذلك عندي بالصواب تأويل من تأوله: وجعل الشمس والقمر يجريان بحساب وعدد لبلوغ أمرهما ونهاية آجالهما، ويدور أن لمصالح الخلق التي جعلا لها.وإنما قلنا ذلك أولى التأويلين بالآية، لأن الله تعالى ذكره ذكر قبله أياديه عند خلقه وعظم سلطانه، بفلقه الإصباح لهم وإخراج النبات والغراس من الحب والنوى، وعقب ذلك بذكره خلق النجوم لهدايتهم في البر والبحر، فكان وصفه إجراء الشمس والقمر لمنافعهم أشبه بهذا الموضع من ذكر إضاءتهما لأنه قد وصف ذلك قبل قوله: الإصباح} فلا معنى لتكريره مرة أخرى في آية واحدة لغير معنى. والحسبان في كلام العرب: جمع حساب، كما الشهبان جمع شهاب؛ وقد قيل: إن الحسبان في هذا الموضع مصدر من قول القائل: حسبت الحساب أحسبه حسابا وحسبانا. وحكي عن العرب على الله حسبان فلان وحسبته: أي حسابه. وأحسب أن قتادة في تأويل ذلك بمعنى الضياء، ذهب إلى شيء يروى عن ابن عباس في قوله: يرسل عليها حسبانا من السماء} [الكهف: 40] قال: نارا، فوجه تأويل قوله: والقمر حسبانا} إلى ذلك التأويل. وليس هذا من ذلك المعنى في شيء. وأما "الحسبان " بكسر الحاء: فإنه جمع الحسبانة: وهي الوسادة الصغيرة، وليست من الأوليين أيضا في شيء، يقال: حسبته: أجلسته عليها، ونصب قوله: بقوله:. وكان بعض البصريين يقول: معناه: و والقمر حسبانا} أي بحساب، فحذف الباء كما حذفها من قوله: أعلم من يضل عن سبيله} [الأنعام: 117] أي أعلم بمن يضل عن سبيله..القول في تأويل قوله تعالى: {ذلك تقدير العزير العليم} يقول تعالى ذكره: وهذا الفعل الذي وصفه أنه فعله، وهو فلقه الإصباح وجعله الليل سكنا والشمس والقمر حسبانا، تقدير الذي عز سلطانه، فلا يقدر أحد أراده بسوء وعقاب أو انتقام من الامتناع منه، العليم بمصالح خلقه وتدبيرهم؛ لا تقدير الأصنام والأوثان التي لا تسمع ولا تبصر ولا تفقه شيئا ولا تعقله ولا تضر ولا تنفع، وإن أريدت بسوء لم تقدر على الامتناع منه ممن أرادها به. يقول جل ثناؤه: وأخلصوا أيها الجهلة عبادتكم لفاعل هذه الأشياء، ولا تشركوا في عبادته شيئا غيره.


097-97-وَهُوَ الَّذِي جَعَلَ لَكُمُ النُّجُومَ لِتَهْتَدُواْ بِهَا فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

97-وهو الذي جعل لكم النجوم لتهتدوا بها في ظلمات البر والبحر قد فصلنا الآيات لقوم يعلمون

القول في تأويل قوله تعالى:

{وهو الذي جعل لكم النجوم لتهدوا بها في ظلمات البر والبحر قد فصلنا الآيات لقوم يعلمون}

يقول تعالى ذكره: والله الذي جعل لكم أيها الناس النجوم أدلة في البر والبحر إذا ضللتم الطريق، أو تحيرتم فلم تهتدوا فيها ليلا تستدلون بها على المحجة، فتهتدون بها إلى الطريق والمحجة فتسلكونه، وتنجون بها من ظلمات ذلك، كما قال جل ثناؤه: وبالنجم هم يهتدون}

[النحل: 16]


098-98-وَهُوَ الَّذِيَ أَنشَأَكُم مِّن نَّفْسٍ وَاحِدَةٍ فَمُسْتَقَرٌّ وَمُسْتَوْدَعٌ قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَفْقَهُونَ

98-وهو الذي أنشأكم من نفس واحدة فمستقر ومستودع قد فصلنا الآيات لقوم يفقهون

القول في تأويل قوله تعالى: {وهو الذي أنشأكم من نفس واحدة فمستقر ومستودع قد فصلنا الآيات لقوم يفقهون} يقول تعالى ذكره: وإلهكم أيها العادلون بالله غيره أنشأكم} يعني: الذي ابتدأ خلقكم من غير شيء فأوجدكم بعد أن لم تكونوا شيئا نفس واحدة} يعني: من آدم عليه السلام؛ كما:10612 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: حدثنا أسباط، عن السدي: نفس واحدة} قال: آدم عليه السلام.10613 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: الذي أن من نفس واحدة} من آدم عليه السلام.وأما قوله: ومستودع} فإن أهل التأويل في تأويله مختلفون؛ فقال بعضهم: معنى ذلك: وهو الذي أنشأكم من نفس واحدة، فمنكم مستقر في الرحم ومنكم مستودع في القبر، حتى يبعثه الله لنشر القيامة. ذكر من قال ذلك:10614 - حدثنا أبو كريب، قال: ثنا أبو معاوية، عن إسماعيل بن أبي خالد، عن إبراهيم، عن عبد الله: مستقرها ومستودعها} [هود: 6] قال: مستقرها في الأرحام، ومستودعها حيث تموت.- حدثني يعقوب، قال: ثنا هشيم، عن إسماعيل، عن إبراهيم، عن عبد الله أنه قال: المستودع حيث تموت، والمستقر: ما في الرحم.- حدثت عن عبيد الله بن موسى، عن إسرائيل، عن المندي، عن مرة، عن عبد الله بن مسعود، قال: المستقر الرحم، والمستودع: المكان الذي تموت فيه.10615 - حدثني محمد بن عبيد المحاربي، قال: ثنا محمد بن فضيل وعلي بن هاشم، عن إسماعيل بن أبي خالد، عن إبراهيم: مستقرها ومستودعها} قال: مستقرها في الأرحام، ومستودعها في الأرض حيث تموت فيها.10616 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن ليث، عن مقسم، قال: مستقرها في الصلب حيث تأويل إليه، ومستودعها حيث تموت.وقال آخرون: المستودع: ما كان في أصلاب الآباء، والمستقر: ما كان في بطون النساء وبطون الأرض أو على ظهورها. ذكر من قال ذلك:10617 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا كلثوم بن جبر، عن سعيد بن جبير، في قوله: ومستودع} قال: مستودعون ما كانوا في أصلاب الرجال، فإذا قروا في أرحام النساء أو على ظهر الأرض أو في بطنها، فقد استقروا.- حدثنا ابن حميد، قال: ثنا ابن علية، عن كلثوم بن جبر، عن سعيد بن جبير: ومستودع} قال: المستودعون: ما كانوا في أصلاب الرجال، فإذا قروا في أرحام النساء أو على ظهر الأرض فقد استقروا.10618 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة بن النعمان، عن سعيد بن جبير، قال: قال ابن عباس: مستقرها ومستودعها} قال: المستودع في الصلب والمستقر: ما كان على وجه الأرض أو في الأرض.وقال آخرون: بل معنى ذلك: فمستقر في الأرض على ظهورها ومستودع عند الله. ذكر من قال ذلك:10619 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن المغيرة، عن أبي الخير تميم بن حذلم، عن سعيد بن جبير، عن ابن عباس: "المستقر " : الأرض، و "المستودع " عند الرحمن.10620 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن ابن أبي نجيح، عن مجاهد، قال: "المستقر " الأرض، و "المستودع " : عند ربك.10621 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن إسماعيل بن أبي خالد، عن إبراهيم، قال: قال عبد الله: مستقرها في الدنيا، ومستودعها في الآخرة يعني: ومستودع}10622 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شعبة، عن أبي بشر، عن سعيد بن جبير، قال: "المستودع " : في الصلب، و "المستقر " : في الآخرة وعلى وجه الأرض.وقال آخرون: معنى ذلك: فمستقر في الرحم ومستودع في الصلب. ذكر من قال ذلك:10623 - حدثنا هناد، قال: ثنا أبو الأحوص، عن أبي الحرث، عن عكرمة، عن ابن عباس، في قول الله: ومستودع} قال: مستقر فى الرحم، ومستودع في صلب لم يخلق وسيخلق.10624 - حدثنا ابن وكيع، قال: ثنا جرير، عن يحيى الجابر، عن عكرمة: ومستودع} قال: المستقر: الذي قد استقر في الرحم، والمستودع: الذي قد استودع في الصلب.10625 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي الخير تميم، عن سعيد بن جبير، قال ابن عباس: سل ! فقلت: ومستودع} قال: المستقر: فى الرحم، والمستودع: ما استودع في الصلب.- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن قابوس، عن أبيه، عن ابن عباس، في قوله: ومستودع} قال: المستقر: الرحم، والمستودع: ما كان عند رب العالمين مما هو خالقه ولم يخلق.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، في قوله: مستقرها ومستودعها} [هود: 6] قال: المستقر: ما كان في الرحم مما هو حي ومما قد مات؛ والمستودع: ما في الصلب.10626 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جيير، قال: قال لي ابن عباس، وذلك قبل أن يخرج وجهي: أتزوجت يا بن جبير؟ قال: قلت: لا، وما أريد ذاك يومي هذا. قال: فقال: أما إنه مع ذلك سيخرج ما كان في صلبك من المستودعين.- حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: حدثنا شعبة، عن أبي بشر، عن سعيد بن جيير، قال: قال لي ابن عباس: تزوجت؟ قلت: لا. قال: فضرب ظهري وقال: ما كان من مستودع في ظهرك سيخرج.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: ومستودع} قال: المستقر فى الأرحام، والمستودع في الصلب لم يخلق وهو خالقه.- حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن، أبي طلحة، عن ابن عباس: ومستودع} قال: المستقر في الرحم، والمستودع. ما استودع في أصلاب الرجال والدواب.10627 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن مجاهد، قال: المستقر: ما استقر في الرحم، والمستودع: ما استودع في الصلب.حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن أبي الخير تميم، عن سعيد بن جبير، عن ابن عباس، بنحوه.10628 - حدثنا هناد، قال: ثنا عبيدة بن حميد، عن عمار الدهني، عن رجل، عن كريب، قال: دعاني ابن عباس، فقال: اكتب: "بسم الله الرحمن الرحيم. من عبد الله بن عباس إلى فلان حبر تيماء؛ سلام عليك، فإني أحمد إليك الله، الذي لا إله إلا هو، أما بعد ! " قال: فقلت: تبدؤه تقول: السلام عليك؟ فقال: إن الله هو السلام. ثم قال: اكتب "سلام عليك، أما بعد؛ فحدثني عن مستقر ومستودع " . قال: ثم بعثني بالكتاب إلى اليهودي، فأعطيته إياه؛ فلما نظر إليه قال: مرحبا بكتاب خليلي من المسلمين ! فذهب بي إلى بيته، ففتح أسفاطا له كبيرة، فجعل يطرح تلك الأشياء لا يلتفت إليها. قال: قلت: ما شأنك؟ قال: هذه أشياء كتبها اليهود؛ حتى أخرج سفر موسى عليه السلام، قال: فنظر إليه مرتين، فقال: المستقر: الرحم. قال: ثم قرأ: في الأرحام ما نشاء} [الحج: 5] وقرأ: في الأرض مستقر ومتاع} قال: مستقره فوق الأرض، ومستقره في الرحم، ومستقره تحت الأرض، حتى يصير إلى الجنة أو إلى النار.10629 - حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن ابن جريج، عن عطاء: ومستودع} قال: المستقر: ما استقر في أرحام النساء، والمستودع: ما استودع في أصلاب الرجال.- حدثنا ابن وكيع، قال: ثنا عبيد الله، عن سفيان، عن ابن جريج، عن عطاء، قال: المستقر: الرحم، والمستودع: في أصلاب الرجال.- حدثنا ابن وكيع، قال: ثنا روح بن عبادة، عن ابن جريج، عن عطاء، وعن ابن أبي نجيح، عن مجاهد، قال: المستقر: الرحم، والمستودع: في الأصلاب.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد: ما استقر في أرحام النساء ما كان في أصلاب الرجال.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.- حدثنا ابن حميد وابن وكيع قالا: ثنا جرير، عن ليث، عن مجاهد، قال: المستقر: ما استقر في الرحم، والمستودع: ما استودع في الصلب.- حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: المستقر: الرحم، والمستودع: الصلب.10630 - حدثنا ابن وكيع، قال: ثنا معاذ بن معاذ، عن ابن عون، قال: أتينا إبراهيم عند المساء، فأخبرونا أنه قد مات؛ فقلنا: هل سأله أحد عن شيء؟ قالوا: عبد الرحمن بن الأسود عن المستقر والمستودع فقال: المستقر في الرحم، والمستودع: في الصلب.- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا ابن عون، قال: أتيتنا إبراهيم، وقد مات، قال: فحدثني بعضهم أن عبد الرحمن بن الأسود سأله قبل أن يموت عن المستقر والمستودع، فقال المستقر: في الرحم، والمستودع: في الصلب.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، قال: أتينا منزل إبراهيم، فسألنا عنه، فقالوا: قد توفي، وسأله عبد الرحمن بن الأسود، فذكر نحوه.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، أنه بلغه أن عبد الرحمن بن الأسود سأل إبراهيم، عن ذلك، فذكر نحوه.- حدثنا عبيد الله بن محمد الفريابي، قال: ثنا ضمرة بن ربيعة، عن العلاء بن هارون، قال: انتهيت إلى منزل إبراهيم حين قبض، فقلت لهم: هل سأله أحد عن شيء، قالوا: سأله عبد الرحمن بن الأسود عن مستقر ومستودع، فقال: أما المستقر: فما استقر في أرحام النساء، والمستودع: ما في أصلاب الرجال.- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن ليث، عن مجاهد في ومستودع} قال: المستقر: الرحم، والمستودع: الصلب.10631 - حدثني يونس، قال: ثني سفيان، عن رجل حدثه عن سعيد بن جبير، قال: قال لي ابن عباس: ألا تنكح؟ ثم قال: أما إني أقول لك هذا وإني لأعلم أن الله مخرج من صلبك ما كان فيه مستودعا.10632 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: المستقر في الرحم، والمستودع: في الصلب.- حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس: ومستودع} قال: مستقر في الرحم، ومستودع: في الصلب.10633 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: ومستودع} قال: مستقر: في الرحم، ومستودع: في الصلب.10634 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، عن الضحاك: ومستودع} أما "مستقر " : فما استقر في الرحم، وأما "مستودع " : فما استودع في الصلب.10635 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: ومستودع} قال: مستقر في الأرحام، ومستودع: في الأصلاب.10636 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عطاء بن السائب، عن سعيد بن جبير وأبي حمزة، عن إبراهيم، قالا: "مستقر ومستودع " ، المستقر: في الرحم، والمستودع: في الصلب.وقال آخرون: المستقر: في القبر، والمستودع: في الدنيا. ذكر من قال ذلك:10637 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: مستقر: في القبر، ومستودع: في الدنيا. وأوشك أن يلحق بصاحبه.وأولى التأويلات في ذلك بالصواب، أن يقال: إن الله جل ثناؤه عم بقوله: ومستودع} كل خلقه الذي أنشأ من نفس واحدة مستقرا ومستودعا، ولم يخصص من ذلك معنى دون معنى. ولا شك أن من بني آدم مستقرا في الرحم ومستودعا في الصلب، ومنهم من هو مستقر على ظهر الأرض أو بطنها ومستودع في أصلاب الرجال، ومنهم مستقر في القبر مستودع على ظهر الأرض، فكل مستقر أو مستودع بمعنى من هذه المعاني فداخل في عموم قوله: ومستودع} ومراد به: إلا أن يأتي خبر يجب التسليم له بأنه معنى به معنى دون معنى وخاص دون عام.واختلفت القراء في قراءة قوله: ومستودع} قرأت ذلك عامة قراء أهل المدينة والكوفة: ومستودع} بمعنى: فمنهم من استقره الله في مقره فهو مستقر، ومنهم من استودعه الله فيما استودعه فيه. وقرأ ذلك بعض أهل المدينة وبعض أهل البصرة: "فمستقر " بكسر القاف بمعنى: فمنهم من استقر فهو مستودع فيه في مقره فهو مستقر به.وأولى القراءتين بالصواب عندي وإن كان لكليهما عندي وجه صحيح: بمعنى: استقره الله في مستقره، ليأتلف المعنى فيه وفي "المستودع " في أن كل واحد منهما لم يسم فاعله، وفي إضافة الخبر بذلك إلى الله في أنه المستقر هذا والمستودع هذا وذلك أن الجميع مجمعون على قراءة قوله: بفتح الدال على وجه ما لم يسم فاعله، فإجراء الأول، أعني قوله: "فمستقر " عليه أشبه من عدوله عنه.وأما قوله: فصلنا الآيات لقوم يفقهون} يقول تعالى: قد بينا الحجج وميزنا الأدلة والأعلام وأحكمناها لقوم يفقهون مواقع الحجج ومواضع العبر ويفهمون الآيات والذكر، فإنهم إذا اعتبروا بما نبهتهم عليه من إنشائي من نفس واحدة ما عاينوا من البشر وخلقي ما خلقت منها من عجائب الألوان والصور، علموا أن ذلك من فعل من ليس له مثل ولا شريك فيشركوه في عبادتهم إياه. كما:10638 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: فصلنا الآيات لقوم يفقهون} يقول: قد بينا الآيات لقوم يفقهون.


099-99-وَهُوَ الَّذِيَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ نَبَاتَ كُلِّ شَيْءٍ فَأَخْرَجْنَا مِنْهُ خَضِراً نُّخْرِجُ مِنْهُ حَبّاً

99-وهو الذي أنزل من السماء ماء فأخرجنا به نبات كل شيء فأخرجنا منه خضرا نخرج منه حبا متراكبا ومن النخل من طلعها قنوان دانية وجنات من أعناب والزيتون والرمان مشتبها وغير متشابه انظروا إلى ثمره إذا أثمر وينعه إن في ذلكم لآيات لقوم يؤمنون

القول في تأويل قوله تعالى: {وهو الذي أنزل من السماء ماء فأخرجنا به نبات كل شيء فأخرجنا منه خضرا نخرج منه حبا متراكما} يقول تعالى ذكره: والله الذي له العبادة خالصة لا شركة فيه لشيء سواه، هو الإله أنزل من السماء ماء فأخرجنا له نبات كل شيء} فأخرجنا بالماء الذي أنزلناه من السماء من غذاء الأنعام والبهائم والطير والوحش، وأرزاق بني آدم وأقواتهم ما يتغذون به ويأكلونه فينبتون عليه وينمون.وإنما معنى قوله: به نبات كل شيء} فأخرجنا به ما ينبت به كل شيء وينمو عليه ويصلح. ولو قيل معناه: فأخرجنا به نبات جميع أنواع النبات فيكون كل شيء هو أصناف النبات، كان مذهبا وإن كان الوجه الصحيح هو القول الأول.وقوله: منه خضرا} يقول: فأخرجنا منه - يعني من الماء الذي أنزلناه من السماء - خضرا رطبا من الزرع والخضر: هو الأخضر، كقول العرب: أرنيها نمرة أركها مطر، يقال: خضرت الأرض خضرا وخضارة، والخضر: رطب البقول، ويقال: نخلة خضيرة: إذا كانت ترمي ببسرها أخضر قبل أن ينضج، وقد اختضر الرجل واغتضر: إذا مات شابا مصححا، ويقال: هو لك خضرا مضرا: أي هنيئا مريئا. قوله: منه حبا متراكبا} يقول: نخرج من الخضر حبا، يعني: ما في السنبل، سنبل الحنطة والشعير والأرز، وما أشبه ذلك من السنابل التي حبها يركب بعضه بعضا.وبنحو الذي قلنا في ذلك قال جماعة أهل التأويل. ذكر من قال ذلك:10639 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {منه خضرا نخرج منه حبا متراكبا} فهذا السنبل..القول في تأويل قوله تعالى: {ومن النخل من طلعها قنوان دانية} يقول تعالى ذكره: ومن النخل من طلعها قنوان دانية؛ ولذلك رفعت "القنوان " .والقنوان: جمع قنو، كما الصنوان: جمع صنو، وهو العذق، يقال للواحد: هو قنو وقنو وقنا: يثنى قنوان، ويجمع قنوان وقنوان، قالوا في جمع قليله: ثلاثة أقناء، والقنوان: من لغة الحجاز، والقنوان: من لغة قيس؛ وقال امرؤ القيس:فأثت أعاليه وآدت أصوله ومال بقنوان من البسر أحمراوقنيان جميعا وقال آخر:لها ذنب كالقنو قد مذلت به وأسحم للتخطار بعد التشذروتميم تقول: قنيان بالياء. ويعني بقوله: "دانية " : قريبة متهدلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10640 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {قنوان دانية} يعني بالقنوان الدانية: قصار النخل لاصقة عذوقها بالأرض.10641 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من طلعها قنوان دانية} قال: عذوق متهدلة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قنوان دانية} يقول: متهدلة.10642 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن البراء، في قوله: {قنوان دانية} قال: قريبة.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي إسحاق، عن البراء بن عازب: {قنوان دانية} قال: قريبة.- حدثني محمد بن سعـد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن النخل من طلعها قنوان دانية} قال: الدانية لتهدل العذوق من الطلع.10643 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ومن النخل من طلعها قنوان دانية} يعني: النخل القصار الملتزقة بالأرض، والقنوان: طلعه..القول في تأويل قوله تعالى: {وجنات من أعناب والزيتون والرمان مشتبها وغير متشابه} يقول تعالى ذكره: وأخرجنا أيضا جنات من أعناب، يعني: بساتين من أعناب.واختلف القراء في قراءة ذلك، فقرأه عامة القراء: {وجنات} نصبا، غير أن التاء كسرت لأنها تاء جمع المؤنث، وهي تخفض [ في ] موضع النصب. وقد:10644 - حدثني الحارث، قال: ثنا القاسم بن سلام، عن الكسائي، قال: أخبرنا حمزة، عن الأعمش، أنه قرأ: {وجنات من أعناب} بالرفع، فرفع "جنات " على إتباعها "القنوان " في الإعراب، وإن لم تكن من جنسها كما قال الشاعر:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوالقراءة التي لا أستجيز أن يقرأ ذلك إلا بها النصب {وجنات من أعناب} لإجماع الحجة من القراء على تصويبها والقراءة بها ورفضهم ما عداها، وبعد معنى ذلك من الصواب إذ قرئ رفعا. وقوله: {والزيتون والرمان} عطف بالزيتون على "الجنات " بمعنى: وأخرجنا الزيتون والرمان مشتبها وغير متشابه.وكان قتادة يقول في معنى {مشتبها وغير متشابه} ما:10645 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجنات من أعناب والزيتون والرمان مشتبها وغير متشابه} قال: مشتبها ورقه، مختلفا تمره.وجائز أن يكون مرادا به: مشتبها في الخلق مختلفا في الطعم؛ ومعنى الكلام: وشجر الزيتون والرمان، فاكتفى من ذكر الشجر بذكر ثمره، كما قيل: {واسأل القرية} [يوسف: 82] فاكتفى بذكر القرية من ذكر أهلها، لمعرفة المخاطبين بذلك بمعناه..القول في تأويل قوله تعالى: {انظروا إلى ثمره إذا أثمر وينعه} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض أهل البصرة: {انظروا إلى ثمره} بفتح الثاء والميم، وقرأه بعض قراء أهل مكة وعامة قراء الكوفيين: {إلى ثمره} بضم الثاء والميم. فكأن من فتح الثاء والميم من ذلك وجه معنى الكلام: انطروا إلى ثمر هذه الأشجار التي سمينا من النخل والأعناب والزيتون والرمان إذا أثمر وأن الثمر جمع ثمرة، كما القصب جمع قصبة، والخشب جمع خشبة. وكأن من ضم الثاء والميم، وجه ذلك إلى أنه جمع ثمار، كما الحمر جمع حمار، والجرب جمع جراب. وقد:10646 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، عن ابن إدريس، عن الأعمش، عن يحيى بن وثاب، أنه كان يقرأ: "إلى ثمره " يقول: هو أصناف المال.10647 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثنا محمد ابن عبيد الله، عن قيس بن سعد، عن مجاهد، قال الثمر: هو المال، والثمر: ثمر النخل.وأولى القراءتين في ذلك عندي بالصواب، قراءة من قرأ: {انظروا إلى ثمره} بضم الثاء والميم، لأن الله جل ثناؤه وصف أصنافا من المال، كما قال يحيى بن وثاب. وكذلك حب الزرع المتراكب، وقنوان النخل الدانية، والجنات من الأعناب والزيتون والرمان، فكان ذلك أنواعا من الثمر، فجمعت الثمرة ثمرا ثم جمع الثمر ثمارا، ثم جمع ذلك فقيل: "انظروا إلى ثمره " ، فكان ذلك جمع الثمار، والثمار جمع الثمرة، وإثماره: عقد الثمر.وأما قوله: {وينعه} فإنه نضجه وبلوغه حين يبلغ. وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول في "ينعه " إذا فتحت ياؤه: هو جمع يانع، كما التجر: جمع تاجر، والصحب: جمع صاحب. وكان بعض أهل الكوفة ينكر ذلك ويرى أنه مصدر، من قولهم: ينع الثمر فهو يينع ينعا، ويحكي في مصدره عن العرب لغات ثلاثا: ينع، وينع، وينع، وكذلك في النضج النضج والنضج.وأما في قراءة من قرأ ذلك: "ويانعه " فإنه يعني به: وناضجه وبالغه؛ وقد يجوز في مصدره ينوعا، ومسموع عند العرب: أينعت الثمرة تونع إيناعا؛ ومن لغة الذين قالوا ينع، قول الشاعر:في قباب عند دسكرة حولها الزيتون قد ينعاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10648 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وينعه} يعني: إذا نضج.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {انطروا إلى ثمره إذا أثمر وينعه} قال: ينعه: نضجه.10649 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {انظروا إلى ثمره إذا أثمر وينعه} أي نضجه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وينعه} قال: نضجه.10650 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وينعه} يقول: ونضجه.10651 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وينعه} قال: يعني: نضجه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وينعه} قال: نضجه..القول في تأويل قوله تعالى: {إن في ذلك لآيات لقوم يؤمنون} يقول تعالى ذكره: إن في إنزال الله تعالى من السماء الماء الذي أخرج به نبات كل شيء، والخضر الذي أخرج منه الحب المتراكب، وسائر ما عدد في هذه الآية من صنوف خلقه؛ {لآيات} يقول: في ذلكم أيها الناس إذا أنتم نظرتم إلى ثمره عند عقد ثمره، وعند ينعه وانتهائه، فرأيتم اختلاف أحواله وتصرفه في زيادته ونموه، علمتم أن له مدبرا ليس كمثله شيء، ولا تصلح العبادة إلا له دون الآلهة والأنداد، وكان فيه حجج وبرهان وبيان {لقوم يؤمنون} يقول: لقوم يصدقون بوحدانية الله وقدرته على ما يشاء. وخص بذلك تعالى ذكره القوم الذين يؤمنون، لأنهم هم المنتفعون بحجج الله والمعتبرون بها، دون من قد طبع على قلبه فلا يعرف حلا من باطل ولا يتبين هدى من ضلالة.


100-100-وَجَعَلُواْ لِلّهِ شُرَكَاء الْجِنَّ وَخَلَقَهُمْ وَخَرَقُواْ لَهُ بَنِينَ وَبَنَاتٍ بِغَيْرِ عِلْمٍ سُبْحَانَهُ وَتَعَالَى عَمَّا يَصِفُونَ

100-وجعلوا لله شركاء الجن وخلقهم وخرقوا له بنين وبنات بغير علم سبحانه وتعالى عما يصفون

القول في تأويل قوله تعالى: {وجعلوا لله شركاء الجن وخلقهم وخرقوا له بنين وبنات بغير علم} يعني بذلك جل ثناؤه: وجعل هؤلاء العادلون بربهم الآلهة والأنداد لله {شركاء الجن} كما قال جل ثناؤه: {وجعلوا بينه وبين الجنة نسبا} [الصافات: 158] . وفي الجن وجهان من النصب: أحدهما أن يكون تفسيرا للشركاء، والآخرة: أن يكون معنى الكلام: "وجعلوا لله الجن شركاء وهو خالقهم " .واختلفوا في قراءة قوله: {وخلقهم} فقرأته قراء الأمصار: {وخلقهم} على معنى أن الله خلقهم منفردا بخلقه إياهم. وذكر عن يحيى بن يعمر ما:10652 - حدثني به أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن واصل مولى أبي عيينة، عن يحيى بن عقيل، عن يحيى بن يعمر، أنه قال: "شركاء الجن وخلقهم " بجزم اللام بمعنى أنهم قالوا: إن الجن شركاء لله في خلقه إيانا.وأولى القراءتين بالصواب قراءة من قرأ ذلك {وخلقهم} لإجماع الحجة من القراء عليها.وأما قوله: {وخرقوا له بنين وبنات بغير علم} فإنه يعني بقوله: {خرقوا} اختلقوا، يقال: اختلق فلان على فلان كذبا واخترقه: إذا افتعله وافتراه.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.10653 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وجعلوا لله شركاء الجن} والله خلقهم؛ {وخرقوا له بنين وبنات} يعني أنهم تخرصوا.10654 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وخرقوا له بنين وبنات بغير علم} قال: جعلوا له بنين وبنات بغير علم.10655 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وخرقوا له بنين وبنات بغير علم} قال: كذبوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10656 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلوا لله شركاء الجن} كذبوا، سبحانه وتعالى عما يصفون عما يكذبون ! أما العرب فجعلوا له البنات ولهم ما يشتهون من الغلمان، وأما اليهود فجعلوا بينه وبين الجنة نسبا، ولقد علمت الجنة أنهم لمحضرون.10657 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وخرقوا له بنين وبنات بغير علم} قال: خرصوا له بنين وبنات.10658 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وخرقوا له بنين وبنات بغير علم} يقول: قطعوا له بنين وبنات، قالت العرب: الملائكة بنات الله، وقالت اليهود والنصارى: المسيح وعزير ابنا الله.10659 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وخرقوا له بنين وبنات بغير علم} قال: خرقوا: كذبوا؛ لم يكن لله بنون ولا بنات، قالت النصارى: المسيح ابن الله، وقال المشركون: الملائكة بنات الله، فكل خرقوا الكذب. وخرقوا: اخترقوا.10660 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وجعلوا لله شركاء الجن} قال: قول الزنادقة. {وخرقوا له} قال ابن جريج: قال مجاهد: خرقوا: كذبوا.10661 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن جويبر، عن الضحاك: {وخرقوا له بنين وبنات} قال: وصفوا له.10662 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، عن أبي عمر: {وخرقوا له بنين وبنات} قال: تفسيرها: وكذبوا.فتأويل الكلام إذن: وجعلوا لله الجن وشركاء في عبادتهم إياه، وهو المنفر، بخلقهم بغير شريك ولا معين ولا ظهير. {وخرقوا له بنين وبنات} يقول: وتخرصوا لله كذبا، فافتعلوا له بنين وبنات بغير علم منهم بحقيقة ما يقولون، ولكن جهلا بالله وبعظمته وأنه لا ينبعي لمن كان إلها أن يكون له بنون وبنات ولا صاحبة، ولا أن يشركه في خلقه شريك..القول في تأويل قوله تعالى: {سبحانه وتعالى عما يصفون} يقول تعالى ذكره: تنزه الله وعلا فارتفع عن الذي يصفه به هؤلاء الجهلة من خلقه في ادعائهم له شركاء من الجن واختراقهم له بنين وبنات ! وذلك لا ينبغي أن يكون من صفته؛ لأن ذلك من صفة خلقه الذين يكون منهم الجماع الذي يحدث عنه الأولاد، والذين تضطرهم لضعفهم الشهوات إلى اتخاذ الصاحبة لقضاء اللذات، وليس الله تعالى ذكره بالعاجز فيضطره شيء إلى شيء، و لا بالضعيف المحتاج فتدعوه حاجته إلى النساء إلى اتخاذ صاحبة لقضاء لذة. وقوله: {تعالى} تفاعل من العلو والارتفاع. وروي عن قتادة في تأويل قوله: {عما يصفون} أنه يكذبون.10663 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {سبحانه وتعالى عما يصفون} عما يكذبون.وأحسب أن قتادة عنى بتأويله ذلك كذلك، أنهم يكذبون في وصفهم الله بما كانوا يصفونه من ادعائهم له بنين وبنات، لا أنه وجه تأويل الوصف إلى الكذب.


101-101-بَدِيعُ السَّمَاوَاتِ وَالأَرْضِ أَنَّى يَكُونُ لَهُ وَلَدٌ وَلَمْ تَكُن لَّهُ صَاحِبَةٌ وَخَلَقَ كُلَّ شَيْءٍ وهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

101-بديع السماوات والأرض أنى يكون له ولد ولم تكن له صاحبة وخلق كل شيء وهو بكل شيء عليم

القول في تأويل قوله تعالى: {بديع السموات والأرض أنى يكون له ولد ولم تكن له صاحبة} يقول تعالى ذكره: الله الذي جعل هؤلاء الكفرة به له الجن شركاء وخرقوا له بنين وبنات بغير علم، {بديع السموات والأرض} يعني مبتدعها ومحدثها وموجدها بعد أن لم تكن. كما:10664 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بديع السموات والأرض} قال: هو الذي ابتدع خلقهما جل جلاله فخلقهما ولم تكونا شيئا قبله. {أنى يكون له ولد ولم تكن له صاحبة} والولد إنما يكون من الذكر والأنثى، ولا ينبغي أن يكون لله سبحانه صاحبة فيكون له ولد؛ وذلك أنه هو الذي خلق كل شيء. يقول: فإذا كان لا شيء إلا الله خلقه، فأنى يكون لله ولد ولم تكن له صاحبة فيكون له منها ولد !.القول في تأويل قوله تعالى: {وخلق كل شيء وهو بكل شيء عليم} يقول تعالى ذكره: والله خلق كل شيء ولا خالق سواه، وكل ما تدعون أيها العادلون بالله الأوثان من دونه خلقه وعبيده، ملكا كان الذي تدعونه ربا وتزعمون أنه له ولد أو جنيا أو إنسيا. {وهو بكل شيء عليم} يقول: والله الذي خلق كل شيء، لا يخفى عليه ما خلق ولا شيء منه، ولا يعزب عنه مثقال ذرة في الأرض ولا في السماء، عالم بعددكم وأعمالكم وأعمال من دعوتموه ربا أو لله ولدا، وهو محصيها عليكم وعليهم حتى يجازي كلا بعمله.


102-102-ذَلِكُمُ اللّهُ رَبُّكُمْ لا إِلَـهَ إِلاَّ هُوَ خَالِقُ كُلِّ شَيْءٍ فَاعْبُدُوهُ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

102-ذلكم الله ربكم لا إلـه إلا هو خالق كل شيء فاعبدوه وهو على كل شيء وكيل

القول في تأويل قوله تعالى: {ذلكم الله ربكم لا إله إلا هو خالق كل شيء فاعبدوه وهو على كل شيء وكيل} يقول تعالى ذكره: الذي خلق كل شيء وهو بكل شيء عليم، هو الله ربكم أيها العادلون بالله الآلهة والأوثان، والجاعلون له الجن شركاء، وآلهتكم التي لا تملك نفعا ولا ضرا ولا تفعل خيرا ولا شرا. {لا إله إلا هو} وهذا تكذيب من الله جل ثناؤه للذين زعموا أن الجن شركاء الله، يقول جل ثناؤه لهم: أيها الجاهلون إنه لا شيء له الألوهية والعبادة إلا الذي خلق كل شيء، وهو بكل شيء عليم، فإنه لا ينبغي أن تكون عبادتكم وعبادة جميع من في السموات والأرض إلا له خالصة بغير شريك تشركونه فيها، فإنه خالق كل شيء وبارئه وصانعه، وحق على المصنوع أن يفرد صانعه بالعبادة. {فاعبدوه} يقول: فذلوا له بالطاعة والعبادة والخدمة، واخضعوا له بذلك. {وهو على كل شيء وكيل} يقول: والله على كل ما خلق من شيء رقيب وحفيظ يقوم بأرزاق جميعه وأقواته وسياسته وتدبيره وتصريفه بقدرته.


103-103-لاَّ تُدْرِكُهُ الأَبْصَارُ وَهُوَ يُدْرِكُ الأَبْصَارَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

103-لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير

القول في تأويل قوله تعالى: {لا تدركه الأبصر وهو يدرك الأبصر وهو اللطيف الخبير} اختلف أهل التأويل في تأويل قوله: {لا تدركه الأبصار وهو يدرك الأبصار} فقال بعضهم: معناه: لا تحيط به الأبصار وهو يحيط بها.ذكر من قال ذلك.10665 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا تدركه الأبصار وهو يدرك الأبصار} يقول: لا يحيط بصر أحد بالملك.10666 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا تدركه الأبصار وهو يدرك الأبصار} وهو أعظم من أن تدركه الأبصار.10667 - حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا خالد بن عبد الرحمن، قال: ثنا أبو عرفجة، عن عطية العوفي، في قوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} [القيامة: 22-23] قال: هم ينظرون إلى الله، لا تحيط أبصارهم به من عظمته وبصره يحيط بهم، فذلك قوله: {لا تدركه الأبصار} .. الآية.واعتل قائلو هذه المقالة لقولهم هذا بأن قالوا: إن الله قال: "فلما أدركه الغرق قال آمنت " [يونس: 90] قالوا: فوصف الله تعالى ذكره الغرق بأنه أدرك فرعون، ولا شك أن الغرق غير موصوف بأنه رآه، ولا هو مما يجوز وصفه بأنه يرى شيئا. قالوا: فمعنى قوله: {لا تدركه الأبصار} بمعنى: لا تراه بعيدا، لأن الشيء قد يدرك الشيء ولا يراه، كما قال جل ثناؤه مخبرا عن قيل أصحاب موسى حين قرب منهم أصحاب فرعون: {فلما تراءى الجمعان قال أصحاب موسى إنا لمدركون} [الشعراء: 61] لأن الله قد كان وعد نبيه موسى صلى الله عليه وسلم أنهم لا يدركون لقوله: {ولقد أوحينا إلى موسى أن أسر بعبادي فاضرب لهم طريقا في البحر يبسا لا تخاف دركا ولا تخشى} [طه: 77] . قالوا: فإن كان الشيء قد يرى الشيء ولا يدركه ويدركه ولا يراه، فكان معلوما بذلك أن قوله: {لا تدركه الأبصار} من معنى لا تراه الأبصار بمعزل، وأن معنى ذلك: لا تحيط به الأبصار؛ لأن الإحاطة به غير جائزة. قالوا: فالمؤمنون وأهل الجنة يرون ربهم بأبصارهم ولا تدركه أبصارهم، بمعنى: أنها لا تحيط به؛ إذ كان غير جائز أن يوصف الله بأن شيئا يحيط به. قالوا: ونظير جواز وصفه بأنه يرى ولا يدرك جواز وصفه بأنه يعلم ولا يحاط به، وكما قال جل ثناؤه: {ولا يحيطون بشيء من علمه إلا بما شاء} [البقرة: 255] . قالوا: فنفى جل ثناؤه عن خلقه أن يكونوا يحيطون بشيء من علمه إلا بما شاء. قالوا: ومعنى العلم في هذا الموضع: المعلوم؛ قالوا: فلم يكن في نفيه عن خلقه أن يحيطوا بشيء من علمه إلا بما شاء نفي عن أن يعلموه. قالوا: فإذا لم يكن في نفي الإحاطة بالشيء علما نفي للعلم به، كان كذلك لم يكن في نفي إدراك الله عن البصر نفي رؤيته له. قالوا: وكما. جاز أن يعلم الخلق أشياء ولا يحيطون بها علما، كذلك جائز أن يروا ربهم بأبصارهم ولا يدركوه بأبصارهم، إذ كان معنى الرؤية غير معنى الإدراك، ومعنى الإدراك غير معنى الرؤية، وأن معنى الإدراك: إنما هو الإحاطة، كما قال ابن عباس في الخبر الذي ذكرناه قبل.قالوا: فإن قال لنا قائل: وما أنكرتم أن يكون معنى قوله: {لا تدركه الأبصار} لا تراه الأبصار؟ قلنا له: أنكرنا ذلك، لأن الله جل ثناؤه أخبر في كتابه أن وجوها في القيامة إليه ناظرة، وأن رسول الله صلى الله عليه وسلم أخبر أمته أنهم سيرون ربهم يوم القيامة كما يرى القمر ليلة البدر وكما ترون الشمس ليس دونها سحاب. قالوا: فإذ كان الله قد أخبر في كتابه بما أخبر وحققت أخبار رسول الله صلى الله عليه وسلم بما ذكرنا عنه من قيله صلى الله عليه وسلم أن تأويل قوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} [القيامة: 22-23] أنه نظر أبصار العيون لله جل جلاله، وكان كتاب الله يصدق بعضه بعضا، وكان مع ذلك غير جائز أن يكون أحد هذين الخبرين ناسخا للآخر، إذ كان غير جائز في الأخبار لما قد بينا في كتابنا: "كتاب لطيف البيان عن أصول الأحكام " وغيره؛ علم أن معنى قوله: {لا تدركه الأبصار} غير معنى قوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} فإن أهل الجنة ينظرون بأبصارهم يوم القيامة إلى الله ولا يدركونه بها، تصديقا لله في كلا الخبرين وتسليما لما جاء به تنزيله على ما جاء به في السورتين.وقال آخرون: معنى ذلك: لا تراه الأبصار وهو يرى الأبصار.ذكر من قال ذلك.10668 - حدثنا محمد بن الحسين، ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لا تدركه الأبصار} لا يراه شيء، وهو يرى الخلائق.10669 - حدثنا هناد، قال: ثنا وكيع، عن إسماعيل بن أبي خالد، عن عامر، عن مسروق، عن عائشة، قالت: من حدثك أن رسول الله صلى الله عليه وسلم رأى ربه فقد كذب {لا تدركه الأبصار وهو يدرك الأبصار} {وما كان لبشر أن الله إلا وحيا أو من وراء حجاب} [الشورى: 51] ولكن قد رأى جبريل في صورته مرتين.10670 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسماعيل بن أبي خالد، عن عامر، عن مسروق، قال: قلت لعائشة: يا أم المؤمنين: هل رأى محمد ربه؟ فقالت: سبحان الله، لقد قف شعري مما قلت ! ثم قرأت: {لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير} حدثنا ابن وكيع، قال: ثنا عبد الأعلى وابن علية، عن داود، عن الشعبي، عن مسروق، عن عائشة بنحوه.10671 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: قالت عائشة: من قال: إن أحدا رأى ربه فقد أعظم الفرية على الله، قال الله: {لا تدركه الأبصار وهو يدرك الأبصار} فقال قائلو هذه المقالة: معنى الإدراك في هذا الموضع: الرؤية، وأنكروا أن يكون الله يرى بالأبصار في الدنيا والآخرة. وتأولوا قوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} [القيامة: 22-23] بمعنى انتظارها رحمة الله وثوابه.وتأول بعضهم في الأخبار التي رويت عن رسول الله صلى الله عليه وسلم بتصحيح القول برؤية أهل الجنة ربهم يوم القيامة تأويلات. وأنكر بعضهم مجيئها، ودافعوا أن يكون ذلك من قول رسول الله صلى الله عليه وسلم، وردوا القول فيه إلى عقولهم، فزعموا أن عقولهم تحيل جواز الرؤية على الله عز وجل بالأبصار؛ وأتوا في ذلك بضروب من التمويهات، وأكثروا القول فيه من جهة الاستخراجات. وكان من أجل ما زعموا أنهم علموا به صحة قولهم ذلك من الدليل أنهم لم يجدوا أبصارهم ترى شيئا إلا ما باينها دون ما لاصقها، فإنها لا ترى ما لاصقها. قالوا: فما كان للأبصار مباينا مما عاينته، فإن بينه وبينها فضاء وفرجة. قالوا: فإن كانت الأبصار ترى ربها يوم القيامة على نحو ما ترى الأشخاص اليوم، فقد وجب أن يكون الصانع محدودا. قالوا: ومن وصفه بذلك، فقد وصفه بصفات الأجسام التي يجوز عليها الزيادة والنقصان. قالوا: وأخرى، أن من شأن الأبصار أن تدرك الألوان كما من شأن الأسماع أن تدرك الأصوات، ومن شأن المتنشم أن يدرك الأعراف. قالوا: فمن الوجه الذي فسد أن يكون جائزا أن يقضى للسمع بغير إدراك الأصوات وللمتنسم إلا بإدراك الأعراف، فسد أن يكون جائزا القضاء للبصر إلا بإدراك الألوان. قالوا: ولما كان غير جائز أن يكون الله تعالى ذكره موصوفا بأنه ذو لون، صح أنه غير جائز أن يكون موصوفا بأنه مرئي.وقال آخرون: معنى ذلك: لا تدركه أبصار الخلائق في الدنيا، وأما في الآخرة فإنها تدركه. وقال أهل هذه المقالة: الإدراك في هذا الموضع: الرؤية.واعتل أهل هذه المقالة لقولهم هذا بأن قالوا: الإدراك وإن كان قد يكون في بعض الأحوال بغير معنى الرؤية، فإن الرؤية من أحد معانيه؛ وذلك أنه غير جائز أن يلحق بصره شيئا فيراه وهو لما أبصره وعاينه غير مدرك وإن لم يحط بأجزائه كلها رؤية. قالوا: فرؤية ما عاينه الرائي إدراك له دون ما لم يره. قالوا: وقد أخبر الله أن وجوها يوم القيامة إليه ناظرة، قالوا: فمحال أن تكون إليه ناظرة وهي له غير مدركة رؤية. قالوا: وإذا كان ذلك كذلك وكان غير جائز أن يكون في أخبار الله تضاد وتعارض، وجب وصح أن قوله: {لا تدركه الأبصار} على الخصوص لا على العموم، وأن معناه: لا تدركه الأبصار في الدنيا وهو يدرك الأبصار في الدنيا والآخرة، إذ كان الله قد استثنى ما استثنى منه بقوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} [القيامة: 22-23] .وقال آخرون من أهل هذه المقالة: الآية على الخصوص، إلا أنه جائز أن يكون معنى الآية: لا تدركه أبصار الظالمين في الدنيا والآخرة، وتدركه أبصار المؤمنين وأولياء الله. قالوا: وجائز أن يكون معناها: لا تدركه الأبصار بالنهاية والإحاطة؛ وأما بالرؤية فبلى. قالوا: وجائز أن يكون معناها: لا تدركه الأبصار في الدنيا وتدركه في الآخرة، وجائز أن يكون معناها: لا تدركه أبصار من يراه بالمعنى الذي يدرك به القديم أبصار خلقه، فيكون الذي نفى عن خلقه من إدراك أبصارهم إياه، هو الذي أثبته لنفسه، إذ كانت أبصارهم ضعيفة لا تنفذ إلا فيما قواها جل ثناؤه على النفوذ فيه، وكانت كلها متحلية لبصره لا يخفى عليه منها شيء. قالوا: ولا شك في خصوص قوله: {لا تدركه الأبصار} وأن أولياء الله سيرونه يوم القيامة بأبصارهم، غير أنا لا ندري أي معاني الخصوص الأربعة أريد بالآية. واعتلوا بتصحيح القول بأن الله يرى في الآخرة بنحو علل الذين ذكرنا قبل.وقال آخرون: الآية على العموم، ولن يدرك الله بصر أحد في الدنيا والآخرة؛ ولكن الله يحدث لأوليائه يوم القيامة حاسة سادسة سوى حواسهم الخمس فيرونه بها.واعتلوا لقولهم هذا، بأن الله تعالى ذكره نفى عن الأبصار أن تدركه من غير أن يدل فيها أو بآية غيرها على خصوصها. قالوا: وكذلك أخبر في آية أخرى أن وجوها إليه يوم القيامة ناظرة. قالوا: فأخبار الله لا تتباين ولا تتعارض، وكلا الخبرين صحيح معناه على ما جاء به التنزيل.واعتلوا أيضا من جهة العقل بأن قالوا: إن كان جائزا أن نراه في الآخرة بأبصارنا هذه و إن زيد في قواها وجب أن نراه في الدنيا وإن ضعفت، لأن كل حاسة خلقت لإدراك معنى من المعاني فهي وإن ضعفت كل الضعف فقد تدرك مع ضعفها ما خلقت لإدراكه وإن ضعف إدراكها إياه ما لم تعدم. قالوا: فلو كان في البصر أن يدرك صانعه في حال من الأحوال أو وقت من الأوقات ويراه، وجب أن يكون يدركه في الدنيا ويراه فيها و إن ضعف إدراكه إياه. قالوا: فلما كان ذلك غير موجود من أبصارنا في الدنيا، كان غير جائز أن تكون في الآخرة إلا بهيئتها في الدنيا أنها لا تدرك إلا ما كان من شأنها إدراكه في الدنيا. قالوا: فلما كان ذلك كذلك، وكان الله تعالى ذكره قد أخبر أن وجوها في الآخرة تراه، علم أنها تراه بغير حاسة البصر، إذ كان غير جائز أن يكون خبره إلا حقا.والصواب من القول في ذلك عندنا ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: "إنكم سترون ربكم يوم القيامة كما ترون القمر ليلة البدر، وكما ترون الشمس ليس دونها سحاب " فالمؤمنون يرونه، والكافرون عنه يومئذ محجوبون كما قال جل ثناؤه: {كلا إنهم عن ربهم يومئذ لمحجبون} [المطففين: 15] . فأما ما اعتل به منكرو رؤية الله يوم القيامة بالأبصار، لما كانت لا ترى إلا ما باينها، وكان بينها وبينه فضاء وفرجة، وكان ذلك عندهم غير جائز أن تكون رؤية الله بالأبصار كذلك؛ لأن في ذلك إثبات حد له ونهاية، فبطل عندهم لذلك جواز الرؤية عليه، وأنه يقال لهم: هل علمتم موصوفا بالتدبير سوى صانعكم إلا مماسا لكم أو مباينا؟ فإن زعموا أنهم يعلمون ذلك كلفوا تبيينه، ولا سبيل إلى ذلك. وإن قالوا: لا نعلم ذلك، قيل لهم: أو ليس قد علمتموه لا مماسا لكم ولا مباينا، وهو موصوف بالتدبير والفعل، ولم يجب عندكم إذ كنتم لم تعلموا موصوفا بالتدبير والفعل غيره إلا مماسا لكم أو مباينا أن يكون مستحيلا العلم به وهو موصوف بالتدبير والفعل، لا مماس ولا مباين؟ فإن قالوا: ذلك كذلك، قيل لهم: فما تنكرون أن تكون الأبصار كذلك لا ترى إلا ما باينها، وكانت بينه وبينها فرجة قد تراه وهو غير مباين لها، ولا فرجة بينها وبينه ولا فضاء، كما لا تعلم القلوب موصوفا بالتدبير إلا مماسا لها أو مباينا وقد علمته عندكم لا كذلك؟ وهل بينكم وبين من أنكر أن يكون موصوفا بالتدبير والفعل معلوما لا مماسا للعالم به أو مباينا وأجاز أن يكون موصوفا برؤية الأبصار لا مماسا لها ولا مباينا فرق؟ ثم يسألون. الفرق بين ذلك، فلن يقولوا في شيء من ذلك قولا إلا ألزموا فى الآخر مثله. وكذلك يسألون فيما اعتلوا به في ذلك، إن من شأن الأبصار إدراك الألوان، كما أن من شأن الأسماع إدراك الأصوات، ومن شأن المتنسم درك الأعراف، فمن الوجه الذي فسد أن يقتضى السمع لغير درك الأصوات فسد أن تقتضى الأبصار لغير درك الألوان. فيقال لهم: ألستم لم تعلموا فيما شاهدتم وعاينتم موصوفا بالتدبير والفعل إلا ذا لون، وقد علمتموه موصوفا بالتدبير لا ذا لون؟ فإن قالوا نعم، لا يجدوا من الإقرار بذلك بدا إلا أن يكذبوا، فيزعموا أنهم قد رأوا وعاينوا موصوفا بالتدبير والفعل غير ذي لون، فيكلفوا بيان ذلك، ولا سبيل إليه، فيقال لهم: فإذ كان ذلك كذلك فما أنكرتم أن تكون الأبصار فيما شاهدتم وعاينتم لم تجدوها تدرك إلا الألوان، كما لم تجدوا أنفسكم تعلم موصوفا بالتدبير إلا ذا لون وقد وجدتموها علمته موصوفا بالتدبير غير ذي لون؟ ثم يسألون الفرق بين ذلك، فلن يقولوا في أحدهما شيئا إلا ألزموا في الآخر مثله. ولأهل هذه المقالة مسائل فيها تلبيس كرهنا ذكرها وإطالة الكتاب بها وبالجواب عنها، إذ لم يكن قصدنا في كتابنا هذا قصد الكشف عن تمويهاتهم، بل قصدنا فيه البيان عن تأويل آي الفرقان. ولكنا ذكرنا القدر الذي ذكرنا، ليعلم الناظر في كتابنا هذا أنهم لا يرجعون من قولهم إلا إلى ما لبس عليهم الشيطان مما يسهل على أهل الحق البيان عن فساده، وأنهم لا يرجعون في قولهم إلى آية من التنزيل محكمة ولا رواية عن رسول الله صلى الله عليه وسلم صحيحة ولا سقيمة، فهم في الظلمات يخبطون، وفي العمياء يترددون، نعوذ بالله من الحيرة والضلالة !وأما قوله: {وهو اللطيف الخبير} فإنه يقول: والله تعالى ذكره الميسر له من إدراك الأبصار، والمتأتي له من الإحاطة بها رؤية ما يعسر على الأبصار من إدراكها إياه وإحاطتها به ويتعذر عليها. {الخبير} يقول: العليم بخلقه وأبصارهم والسبب الذي له تعذر عليها إدراكه فلطف بقدرته، فهيأ أبصار خلقه هيئة لا تدركه، وخبر بعلمه كيف تدبيرها وشئونها وما هو أصلح بخلقه. كالذي:10672 - حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، في قوله: {اللطيف الخبير} قال: اللطيف باستخراجها، الخبير بمكانها.


104-104-قَدْ جَاءكُم بَصَآئِرُ مِن رَّبِّكُمْ فَمَنْ أَبْصَرَ فَلِنَفْسِهِ وَمَنْ عَمِيَ فَعَلَيْهَا وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

104-قد جاءكم بصآئر من ربكم فمن أبصر فلنفسه ومن عمي فعليها وما أنا عليكم بحفيظ

القول في تأويل قوله تعالى: {قد جاءكم بصائر من ربكم فمن أبصر فلنفسه ومن عمى فعليها وما أنا عليكم بحفيظ} وهذا أمر من الله جل ثناؤه نبيه محمدا صلى الله عليه وسلم أن يقول لهؤلاء الذين نبههم بهذه الآيات من قوله: {إن الله فالق الحب والنوى} ... إلى قوله: {وهو اللطيف الخبير} على حججه عليهم، وعلى تبيين خلقه معهم، العادلين به الأوثان والأنداد، والمكذبين بالله ورسوله محمد صلى الله عليه وسلم وما جاءهم من عند الله. قل لهم يا محمد: قد جاءكم أيها العادلون بالله والمكذبون رسوله {بصائر من ربكم} أي ما تبصرون به الهدى من الضلال والإيمان من الكفر. وهي جمع بصيرة، ومنه قول الشاعر:حملوا بصائرهم على أكتافهم وبصيرتي يعدو بها عتد وأييعني بالبصيرة: الحجة البينة الظاهرة. كما:10673 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قد جاءكم بصائر من ربكم} قال: البصائر: الهدى بصائر في قلوبهم لدينهم، وليست ببصائر الرؤوس. وقرأ: {فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور} [الحج: 46] قال: إنما الدين بصره وسمعه في هذا القلب.10674 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قد جاءكم بصائر من ربكم} أي بينة.وقوله: {فمن أبصر فلنفسه} يقول: فمن تبين حجج الله وعرفها وأقر بها وآمن بما دلته عليه من توحيد الله وتصديق رسوله وما جاء به، فإنما أصاب حظ نفسه ولنفسه عمل، وإياها بغى الخير. {ومن عمي فعليها} يقول: ومن لم يستدل بها ولم يصدق بما دلته عليه من الإيمان بالله ورسوله وتنزيله، ولكنه عمي عن دلالتها التي تدل عليها، يقول: فنفسه ضر وإليها أساء لا إلى غيرها.وأما قوله: {وما أنا عليكم بحفيظ} يقول: وما أنا عليكم برقيب أحصي عليكم أعمالكم وأفعالكم، وإنما أنا رسول أبلغكم ما أرسلت به إليكم، والله الحفيظ عليكم الذي لا يخفى عليه شيء من أعمالكم.


105-105-وَكَذَلِكَ نُصَرِّفُ الآيَاتِ وَلِيَقُولُواْ دَرَسْتَ وَلِنُبَيِّنَهُ لِقَوْمٍ يَعْلَمُونَ

105-وكذلك نصرف الآيات وليقولوا درست ولنبينه لقوم يعلمون

القول في تأويل قوله تعالى: {وكذلك نصرف الآيات وليقولوا درست} يقول تعالى ذكره: كما صرفت لكم أيها الناس الآيات والحجج في هذه السورة وبينتها، فعرفتكموها في توحيدي وتصديق رسولي وكتابي ووصيتكم عليها، فكذلك أبين لكم آياتي وحججي في كل ما جهلتموه فلم تعرفوه من أمري ونهيي. كما:10675 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وكذلك نصرف الآيات} لهؤلاء العادلين بربهم، كما صرفتها في هذه السورة، ولئلا يقولوا: درست.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والكوفة: {وليقولوا درست} يعني قرأت أنت يا محمد؛ بغير ألف. وقرأ ذلك جماعة من المتقدمين منهم ابن عباس على اختلاف عنه فيه، وغيره وجماعة من التابعين، وهو قراءة بعض قراء أهل البصرة: "وليقولوا دارست " بألف، بمعنى: قارأت وتعلمت من أهل الكتاب. وروى عن قتادة أنه كان يقرؤه: "درست " بمعنى: قرئت وتليت. وعن الحسن أنه كان يقرؤه: "درست " بمعنى: انمحت.وأولى القراءات في ذلك عندي بالصواب قراءة من قرأه: {وليقولوا درست} بتأويل: قرأت وتعلمت؛ لأن المشركين كذلك كانوا يقولون للنبي صلى الله عليه وسلم وقد أخبر الله عن قيلهم ذلك بقوله: {ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} [النحل: 103] فهذا خبر من الله ينبئ عنهم أنهم كانوا يقولون: إنما يتعلم محمد ما يأتيكم به من غيره. فإذ كان ذلك كذلك، فقراءة: {وليقولوا درست} يا محمد، بمعنى: تعلمت من أهل الكتاب، أشبه بالحق وأولى بالصواب من قراءة من قرأه: "دارست " بمعنى: قارأتهم وخاصمتهم، وغير ذلك من القراءات.واختلف أهل التأويل في تأويل ذلك على قدر اختلاف القراءة في قراءته.ذكر من قال ذلك {وليقولوا درست} من المتقدمين، وتأويله بمعنى: تعلمت وقرأت.10676 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، قال: ثنا علي بن أبي طلحة، عن ابن عباس: {وليقولوا درست} قالوا: قرأت وتعلمت؛ تقول ذلك قريش.10677 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد: {وليقولوا درست} قال: قرأت وتعلمت.- حدثنا هناد، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل وافقه، عن أبي إسحاق، عن التميمي، عن ابن عباس: {وليقولوا درست} قال: قرأت وتعلمت.10678 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وليقولوا درست} يقول: قرأت الكتب.10679 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاد يقول: ثنى عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {درست} يقول: تعلمت وقرأت.- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، قال: قلت لابن عباس: أرأيت قوله: {درست} قال: قرأت وتعلمت.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن التميمي، عن ابن عباس، مثله.ذكر من قال ذلك {دارست} وتأوله بمعنى: جادلت من المتقدمين.10680 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، عن حميد، عن مجاهد، عن ابن عباس: "دارست " يقول: قارأت.- حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن سعيد بن جبير، عن ابن عباس، أنه كان يقرؤها: "وليقولوا دارست " أحسبه قال: قارأت أهل الكتاب.- حدثني محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن التميمي، عن ابن عباس: "وليقولوا دارست " قال: قارأت وتعلمت.- حدثنا محمد بن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت التميمي يقول: سألت ابن عباس عن قوله: "وليقولوا دارست " قال: قارأت وتعلمت.حدثنا ابن وكيع، قال: ثنا ابن علية، عن أبي المعلى، عن سعيد بن جبير، قال: كان ابن عباس يقرؤها: "دارست " .- حدثنا المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: ثنا أبو المعلى، قال: سمعت سعيد بن جبير يقول: كان ابن عباس يقرأ: "دارست " بالألف، بجزم السين ونصب التاء.- حثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار قال: أخبرني عمرو بن كيسان، أن ابن عباس كان يقرأ: "دارست " تلوت، خاصمت، جادلت.- حدثنا أبو كريب وابن وكيع، قالا: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن عمرو بن كيسان، قال ابن عباس في: "دارست " قال: تلوت، خاصمت، جادلت.10681 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: "وليقولوا دارست " قال: قارأت.- حدثني المثنى، قال: ثنا آدم، قال: ثنا شعبة، قال: ثنا أبو بشر، عن سعيد بن جبير، أنه قرأ: "دارست " بالألف أيضا منتصبة التاء، وقال: قارأت.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير أنه قرأ: "دارست " أي ناسخت.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: "دارست " قال: فاقهت: قرأت على يهود وقرؤوا عليك.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: "وليقولوا دارست " قال: قارأت، قرأت على يهود وقرؤوا عليك.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، في قوله: "دارست " يعني: أهل الكتاب.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: "دارست " قال: قرأت على يهود، وقرؤوا عليك.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وليقولوا دارست} قال: قالوا دارست أهل الكتاب، وقرأت الكتب وتعلمتها.ذكر من قال ذلك "درست " بمعنى: نبئت وقرئت، على وجه ما لم يسم فاعله:10682 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا الحسين المعلم وسعيد، عن قتادة: "وكذلك نصرف الآيات وليقولوا درست " أي قرئت وتعلمت.10683 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال قتادة: "درست " قرئت. وفي حرف ابن مسعود: "درس " . ذكر من قال ذلك: "درست " بمعنى: انمحت وتقادمت؛ أي هذا الذي تتلوه علينا قد مر بنا قديما وتطاولت مدته:10684 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقرأ: "وليقولوا درست " : أي انمحت.10685 - حدثني المثنى، قال: ثنا آدم، قال: ثنا شعبة، قال: ثنا أبو إسحاق الهمداني، قال في قراءة ابن مسعود: "درست " بغير ألف، بنصب السين ووقف التاء.10686 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، قال: سمعت ابن الزبير يقول: إن صبيانا ههنا يقرؤون: "دارست " وإنما هي "درست " .10687 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال الحسن: "وليقولوا درست " يقول: تقادمت وانمحت.وقرأ ذلك آخرون: "درس " ، من درس الشيء: تلاه.10688 - حدثنا أحمد بن يوسف الثعلبي، قال: ثنا أبو عبيدة، قال: ثنا حجاج، عن هارون، قال: هي في حرف أبي بن كعب وابن مسعود: "وليقولوا درس " قال: يعني النبي صلى الله عليه وسلم قرأ.وإنما جاز أن يقال مرة درست، ومرة درس، فيخاطب مرة ويخبر مرة، من أجل القول.وقد بينا أولى هذه القراءات في ذلك بالصواب عندنا، والدلالة على صحة ما اخترنا منها.وأما تأويل قوله: {ولنبينه لقوم يعلمون} يقول تعالى ذكره: كما صرفنا الآيات والعبر والحجج في هذه السورة لهؤلاء العادلين بربهم الآلهة والأنداد، كذلك نصرف لهم الآيات في غيرها، كيلا يقولوا لرسولنا الذي أرسلناه إليهم إنما تعلمت ما تأتينا به تتلوه علينا من أهل الكتاب، فينزجروا عن تكذيبهم إياه وتقولهم عليه الإفك والزور، ولنبيين تصريفنا الآيات الحق لقوم يعلمون الحق إذا تبين لهم، فيتبعوه ويقبلوه، وليسوا كمن إذا بين لهم عموا عنه فلم يعقلوه وازدادوا من الفهم به بعدا.


106-106-اتَّبِعْ مَا أُوحِيَ إِلَيْكَ مِن رَّبِّكَ لا إِلَـهَ إِلاَّ هُوَ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

106-اتبع ما أوحي إليك من ربك لا إلـه إلا هو وأعرض عن المشركين

القول في تأويل قوله تعالى: {اتبع ما أوحي إليك من ربك لا إله إلا هو وأعرض عن المشركين} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: اتبع يا محمد ما أمرك به ربك في وحيه الذي أوحاه إليك، فاعمل به، وانزجر عما زجرك عنه فيه، ودع ما يدعوك إليه مشركو قومك من عبادة الأوثان والأصنام، فإنه {لا إله إلا هو} يقول: لا معبود يستحق عليك إخلاص العبادة له إلا الله الذي هو فالق الحب والنوى وفالق الإصباح وجاعل الليل سكنا والشمس والقمر حسبانا. {وأعرض المشركين} يقول: ودع عنك جدالهم وخصومتهم. ثم نسخ ذلك جل ثناؤه بقوله في براءة: {فاقتلوا المشركين حيث وجدتموهم} ... الآية [التوبة: 5] . كما:10689 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، أما قوله: {وأعرض عن المشركين} ونحوه مما أمر الله المؤمنين بالعفو عن المشركين، فإنه نسخ ذلك قوله: {اقتلوا المشركين حيث وجدتموهم} .


107-107-وَلَوْ شَاء اللّهُ مَا أَشْرَكُواْ وَمَا جَعَلْنَاكَ عَلَيْهِمْ حَفِيظاً وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

107-ولو شاء الله ما أشركوا وما جعلناك عليهم حفيظا وما أنت عليهم بوكيل

القول في تأويل قوله تعالى: {ولو شاء الله ما أشركوا وما جعلناك عليهم حفيظا وما أنت عليهم بوكيل} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: أعرض عن هؤلاء المشركين بالله، ودع عنك حدالهم وخصومتهم ومسائتهم. {ولو شاء الله ما أشركوا} يقول: لو أرادوا بك هدايتهم واستنقاذهم من ضلالتهم للطف لهم بتوفيقه إياهم فلم يشركوا به شيئا ولا آمنوا بك فاتبعوك وصدقوا ما جئتهم به من الحق من عند ربك. {وما جعلناك عليهم حفيظا} يقول جل ثناؤه: وإنما بعثتك إليهم رسولا مبلغا، ولم نبعثك حافظا عليهم ما هم عاملوه وتحصي ذلك عليهم، فإن ذلك إلينا دونك. {وما أنت عليهم بوكيل} يقول: ولست عليهم بقيم تقوم بأرزاقهم وأقواتهم، ولا بحفظهم فيما لم يجعل إليك حفظه من أمرهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10690 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولو شاء الله ما أشركوا} يقول سبحانه: لو شئت لجمعتهم على الهدى أجمعين.


108-108-وَلاَ تَسُبُّواْ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ فَيَسُبُّواْ اللّهَ عَدْواً بِغَيْرِ عِلْمٍ كَذَلِكَ زَيَّنَّا لِكُلِّ أُمَّةٍ عَمَلَهُمْ

108-ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم كذلك زينا لكل أمة عملهم ثم إلى ربهم مرجعهم فينبئهم بما كانوا يعملون

القول في تأويل قوله تعالى: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم وللمؤمنين به: ولا تسبوا الذين يدعو المشركون من دون الله من الآلهة والأنداد، فيس المشركون الله جهلا منهم بربهم واعتداء بغير علم. كما:10691 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} قال: قالوا: يا محمد لتنتهين عن سب آلهتنا أو لنهجون ربك ! فنهاهم الله أن يسبوا أوثانهم فيسبوا الله عدوا بغير علم.10692 - حدثنا بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة، قوله: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} كان المسلمون يسبون أوثان الكفار، فيردون ذلك عليهم، فنهاهم الله أن يستسبوا لربهم، فإنهم قوم جهلة لا علم لهم بالله.10693 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} قال: لما حضر أبا طالب الموت، قالت قريش: انطلقوا بنا، فلندخل على هذا الرجل فلنأمره أن ينهى عنا ابن أخيه، فإنا نستحي أن نقتله بعد موته، فتقول العرب: كان يمنعه فلما مات قتلوه ! فانطلق أبو سفيان، وأبو جهل، والنضر بن الحرث، وأمية وأبي ابنا خلف، وعقبة بن أبي معيط، وعمرو بن العاص، والأسود بن البختري، وبعثوا رجلا منهم يقال له المطلب، قالوا: استأذن على أبي طالب ! فأتى أبا طالب فقال: هؤلاء مشيخة قومك، يريدون الدخول عليك. فأذن لهم، فدخلوا عليه، فقالوا: يا أبا طالب، أنت كبيرنا وسيدنا، وإن محمدا قد آذانا وآذى آلهتن ا، فدخلوا أن تدعوه فتنهاه عن ذكر آلهتنا، ولندعه وإلهه. فدعاه، فجاء النبي، فقال له أبو طالب: هؤلاء قومك وبنو عمك. قال رسول الله صلى الله عليه وسلم: "ما تريدون؟ " قالوا: نريد أن تدعنا وآلهتنا وندعك وإلهك. قال له أبو طالب: قد أنصفك قومك، فاقبل منهم ! فقال النبي صلى الله عليه وسلم: "أرأيتم إن أعطيتكم هذا هل أنتم معطي كلمة إن تكلمتم بها ملكتم العرب، ودانت لكم بها العجم بالخراج؟ " قال أبو جهل: نعم وأبيك لنعطينكها وعشر أمثالها، فما هي؟ قال: "قولوا: لا إله إلا الله ! " فأبوا واشمأزوا. قال أبو طالب: يا ابن أخي قل غيرها، فإن قومك قد فزعوا منها ! قال: "يا عم ما أنا بالذي أقول غيرها حتى يأتوا بالشمس فيضعوها في يدي، ولو أتوني بالشمس فوضعوها في يدي ما قلت غيرها " . إرادة أن يؤيسهم. فغضبوا وقالوا: لتكفن عن شتمك آلهتنا، أو لنشتمنك ولنشتمن من يأمرك ! فذلك قوله {فيسبوا الله عدوا بغير علم} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: كان المسلمون يسبون أصنام الكفار فيسب الكفار الله عدوا بغير علم، فأنزل الله: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} 10694 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيسبوا الله عدوا بغير علم} قال: إذا سببت إلهك سب إلهك، فلا تسبوا آلهتهم.وأجمعت الحجة من قراء الأمصار على قراءة ذلك: {فيسبوا الله عدوا بغير علم} بفتح العين وتسكين الدال، وتخفيف الواو من قوله: {عدوا} على أنه مصدر من قول القائل: عدا فلان على فلان: إذا ظلمه واعتدى عليه، يعدو عدوا وعدوانا، والاعتداء: إنما هو افتعال من ذلك. روى عن الحسن البصري أنه كان يقرأ ذلك: "عدوا " مشددة الواو.10695 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن عثمان بن سعد: {فيسلوا الله عدوا} مضمومة العين مثقلة.وقد ذكر عن بعض البصريين أنه قرأ ذلك: "فيسبوا الله عدوا " يوجه تأويله إلى أنهم جماعة، كما قال جل ثناؤه: {فإنهم عدو لي إلا رب العالمين} [الشعراء: 77] ، وكما قال: {لا تتخذوا عدوى وعدوكم أولياء} [الممتحنة: 1] ويجعل نصب "العدو " حينئذ على الحال من ذكر المشركين في قوله: {فيسبوا} فيكون تأويل الكلام: ولا تسبوا أيها المؤمنون الذين يدعو المشركون من دون الله، فيسب المشركون الله أعداء الله بغير علم. وإذا كان التأويل هكذا كان العدو من صفة المشركين ونعتهم، كأنه قيل: فيسب المشركون أعداء الله بغير علم، ولكن العدو لما خرج مخرج النكرة وهو نعت للمعرفة نصب على الحال.والصواب من القراءة عندي في ذلك قراءة من قرأ بفتح العين وتخفيف الواو لإجماع الحجة من القراء على قراءة ذلك كذلك، وغير جائز خلافها فيما جاءت مجمعة عليه..القول في تأويل قوله تعالى: {كذلك زينا لكل أمة عملهم ثم إلى ربهم مرجعهم فينبئهم بما كانوا يعملون} يقول تعالى ذكره: كما زينا لهؤلاء العادلين بربهم الأوثان والأصنام عبادة الأوثان وطاعة الشيطان بخذلاننا إياهم عن طاعة الرحمن، كذلك زينا لكل جماعة اجتمعت على عمل من الأعمال من طاعة الله ومعصيته عملهم الذي هم عليه مجتمعون، ثم مرجعهم بعد ذلك ومصيرهم إلى ربهم فينبئهم بما كانوا يعملون، يقول: فيوقفهم ويخبرهم بأعمالهم التي كانوا يعملون بها في الدنيا، ثم يجازيهم بها إن كان خيرا فخير وإن كان شرا فشر، أو يعفو بفضله ما لم يكن شركا أو كفرا.


109-109-وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءتْهُمْ آيَةٌ لَّيُؤْمِنُنَّ بِهَا قُلْ إِنَّمَا الآيَاتُ عِندَ اللّهِ وَمَا يُشْعِرُكُمْ

109-وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها قل إنما الآيات عند الله وما يشعركم أنها إذا جاءت لا يؤمنون

القول في تأويل قوله تعالى: {وأقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها قل إنما الآيات عند الله} يقول تعالى ذكره: حلف بالله هؤلاء العادلون بالله جهد حلفهم، وذلك أوكد ما قدروا عليه من الأيمان وأصعبها وأشذها: {لئن جاءتهم آية} يقول: قالوا: نقسم بالله لئن جاءتنا آية تصدق ما تقول يا محمد مثل الذي جاء من قبلنا من الأمم. {ليؤمنن بها} يقول: قالوا: لنصدقن بمجيئها بك، وأنك لله رسول مرسل، وأن ما جئتنا به حق من عند الله. وقيل: "ليؤمنن بها " ، فأخرج الخبر عن الآية والمعنى لمجيء الآية. يقول لنبيه صلى الله عليه وسلم: {قل إنما الآيات عند الله} وهو القادر على إتيانكم بها دون كل أحد من خلقه. {وما يشعركم} يقول وما يدريكم {إنها إذا جاء لا يؤمنون} وذكر أن الذين سألوه الآية من قومه هم الذين آيس الله نبيه من إيمانهم من مشركي قومه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10696 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {لئن جاءتهم آية ليؤمنن بها} إلى قوله: {يجهلون} سألت قريش محمدا أن يأتيهم بآية، واستحلفهم ليؤمنن بها.10697 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح: {لئن جاءتهم آية ليؤمنن بها} ثم ذكر مثله.10698 - حدثنا هناد، قال: ثنا يونس بن بكير، قال: ثنا أبو معشر، عن محمد بن كعب القرظي، قال: كلم رسول الله صلى الله عليه وسلم قريشا، فقالوا: يا محمد تخبرنا أن موسى كان معه عصا يضرب بها الحجر فانفجرت منه اثنتا عشرة عينا، وتخبرنا أن عيسى كان يحيي الموتى، وتخبرنا أن ثمود كانت لهم ناقة؟ فأتنا بشيء من الآيات حتى نصدقك ! فقال النبي: "أي شيء تحبون أن آتيكم به؟ " قالوا: تجعل لنا الصفا ذهبا، فقال لهم: "فإن فعلت تصدقوني؟ " قالوا: نعم والله لئن فعلت لنتبعك أجمعون ! فقام رسول الله صلى الله عليه وسلم يدعو، فجاءه جبريل عليه السلام، فقال: لك ما شئت إن شئت أصبح ذهبا، ولئن أرسل آية فلم يصدقوا عند ذلك لنعذبنهم، وإن شئت فاتركهم حتى يتوب تائبهم. فقال: "بل يتوب تائبهم " . فأنزل الله تعالى: {وأقسموا بالله} ... إلى قوله: {يجهلون} .القول في تأويل قوله تعالى: {وما يشعركم أنها إذا جاءت لا يؤمنون} اختلف أهل التأويل في المخاطبين بقوله: {وما وما يشعركم أنها إذا جاءت لا يؤمنون} فقال بعضهم: خوطب بقوله: {وما يشعركم} المشركون المقسمون بالله لئن جاءتهم آية ليؤمنن، وانتهى الخبر عند قوله: {وما يشعركم} ثم استؤنف الحكم عليهم بأنهم لا يؤمنون عند مجيئها استئنافا مبتدأ. ذكر من قال ذلك:10699 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وما يشعركم} قال: ما يدريكم. قال: ثم أخبر عنهم أنهم لا يؤمنون.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما يشعركم وما يدريكم} أنها إذا جاءت؟ قال: أوجب عليهم أنها إذا جاءت {لا يؤمنون} 10700 - حدثني المثنى، قال: ثنا إسحاق، قال: سمعت عبد الله بن زيد يقول: إنما الآيات عند الله، ثم تستأنف فيقول: {إنها إذا جاءت لا يؤمنون} - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إنما الآيات عند الله وما يشعركم} وما يدريكم أنكم تؤمنون إذا جاءت؛ ثم استقبل يخبر عنهم فقال: {إذا جاءت لا يؤمنون} وعلى هذا التأويل قراءة من قرأ ذلك بكسر ألف: "إنها " على أن قوله: وإنها إذا جاءت لا يؤمنون " خبر مبتدأ منقطع عن الأول، وممن قرأ ذلك كذلك بعض قراء المكيين والبصريين.وقال آخرون منهم: بل ذلك خطاب من الله نبيه صلى الله عليه وسلم وأصحابه، قالوا: وذلك أن الذين سألوا رسول الله صلى الله عليه وسلم أن يأتي بآية، المؤمنون به. قالوا: وإنما كان سبب مسألتهم إياه ذلك أن المشركين حلفوا أن الآية أذا جاءت آمنوا، واتبعوا رسول الله صلى الله عليه وسلم، فقال أصحاب رسول الله صلى الله عليه وسلم: سل يا رسول الله ربك ذلك ! فسأل، فأنزل الله فيهم وفي مسألتهم إياه ذلك، قل للمؤمنين بك يا محمد: إنما الآيات عند الله، وما يشعركم أيها المؤمنون بأن الآيات إذا جاءت هؤلاء المشركين بالله أنهم لا يؤمنون به؛ ففتحوا الألف من " أن ". ومن قرأ ذلك كذلك عامة قراء أهل المدينة والكوفة، وقالوا: أدخلت " لا " في قوله: {لا يؤمنون} صلة، كما أدخلت في قوله: {ما منعك ألا تسجد} [الأعراف: 12] وفي قوله: {وحرام على قرية أهلكناها أنهم لا يرجعون} [الأنبياء: 95] وإنما المعنى: وحرام عليهم أن يرجعوا، وما منعك أن تسجد.وقد تأول قوم قرؤوا ذلك بفتح الألف من: {أنها} بمعنى: لعلها، وذكروا أن ذلك كذلك في قراءة أبي بن كعب. وقد ذكر عن العرب سماعا منها: اذهب إلى السوق أنك تشتري في شيئا، بمعنى: لعلك تشتري؛ وقد قيل: إن قول عدي بن زيد العبادي:أعاذل ما يدريك أن منيتي إلى ساعة في اليوم أو في ضحى الغدبمعنى: لعل منيتي؛ وقد أنشدوني بيت دريد بن الصمة:ذريني أطوف في البلاد لأنني أرى ما ترين أو بخيلا مخلدابمعنى: لعلني. والذي أنشدني أصحابنا عن الفراء: " لعلني أرى ما ترين ". وقد أنشد أيضا بيت توبة بن الحمير:لعلك يا تيسا نزا في مريرة معذب ليلى أن تراني أزورها " لهنك يا تيسا "، بمعنى: لأنك التي في معنى لعلك؛ وأنشد بيت أبي النجم العجلي:قلت لشيبان ادن من لقائه إنا نغدي القوم من شوائهيعني: لعلنا نغدي القوم.وأولى التأويلات في ذلك بتأويل الآية، قول من قال: ذلك خطاب من الله للمؤمنين به من أصحاب رسوله، أعنى قوله: {وما يشعركم أنها إذا جاءت لا يؤمنون} وأن قوله " أنها " بمعنى: " لعلها".وإنما كان ذلك أولى تأويلاته بالصواب لاستفاضة القراءة في قراء الأمصار بالياء من قوله: {لا يؤمنون} ولو كان قوله: {وما يشعركم} خطابا للمشركين، لكانت القراءة في قوله: {لا يؤمنون} بالتاء، وذلك وإن كان قد قرأه بعض قراء المكيين كذلك، فقراءة خارجة عما عليه قراء الأمصار، وكفى بخلاف جميعهم لها دليلا على ذهابها وشذوذها.وإنما معنى الكلام: وما يدريكم أيها المؤمنون لعل الآيات إذا جاءت هؤلاء المشركين لا يؤمنون فيعاجلوا بالنقمة والعذاب عند ذلك ولا يؤخروا به.


110-110-وَنُقَلِّبُ أَفْئِدَتَهُمْ وَأَبْصَارَهُمْ كَمَا لَمْ يُؤْمِنُواْ بِهِ أَوَّلَ مَرَّةٍ وَنَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

110-ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة ونذرهم في طغيانهم يعمهون

القول في تأويل قوله تعالى: {ونقلب أفدتهم وأبصارهم كما لم يؤمنوا به أول مرة} قال أبو جعفر: اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: لو أنا جئناهم بآية كما سألوا ما آمنوا كما لم يؤمنوا بما قبلها أول مرة، لأن الله حال بينهم وبين ذلك. ذكر من قال ذلك:10701 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة} ... الآية، قال: لما جحد المشركون ما أنزل الله لم تثبت قلوبهم على شيء وردت عن كل أمر.10702 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونقلب أفئدتهم وأبصارهم} قال: نمنعهم من ذلك كما فعلنا بهم أول مرة. وقرأ: {كما لم يؤمنوا به أول مرة} 10703 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ونقلب أفئدتهم وأبصارهم} قال: نحول بينهم وبين الإيمان، ولو جاءتهم كل آية فلا يؤمنون، كما حلنا بينهم وبين الإيمان أول مرة.وقال آخرون: معنى ذلك: ونقلب أفئدتهم وأبصارهم لو ردوا من الآخرة إلى الدنيا، فلا يؤمنون كما فعلنا بهم ذلك، فلم يؤمنوا في الدنيا. قالوا: وذلك نظير قوله: {ولو ردوا لعادوا لما نهوا عنه} [الأنعام: 28] .ذكر من قال قال ذلك:10704 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: أخبر الله سبحانه ما العباد قائلون قبل أن يقولوه وعملهم قبل أن يعملوه، قال: ولا ينبئك مثل خبير: {إن تقول نفس يا حسرتا على ما فرطت في جنب الله وإن كنت لمن الشاكرين أو تقول لو أن الله هداني لكنت من المتقين أو تقول حين ترى العذاب لو أن لي كرة فأكون من المحسنين} [غافر: 56-58] يقول: من المهتدين. فأخبر الله سبحانه، أنهم لو ردوا لعادوا لما نهوا عنه، وإنهم لكاذبون، وقال: {ونقلب أفئدتهم وأبصارهم كما لم يؤمنوا به أول مرة} قال: لو ردوا إلى الدنيا لحيل بينهم وبين الهدى، كما حلنا بينهم وبينه أول مرة وهم في الدنيا.وأولى التأويلات في ذلك عندي بالصواب أن يقال: إن الله جل ثناؤه أخبر عن هؤلاء الذين أقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها، أنه يقلب أفئدتهم وأبصارهم ويصرفها كيف شاء، وأن ذلك بيده يقيمه إذا شاء ويزيغه إذا أراد، وأن قوله: {كما لم يؤمنوا به أول مرة} دليل على محذوف من الكلام، وأن قوله "كما " تشبيه ما بعده بشيء قبله. وإذ كان ذلك كذلك، فالواجب أن يكون معنى الكلام: ونقلب أفئدتهم فنزيغها عن الإيمان، وأبصارهم عن رؤية الحق ومعرفة موضع الحجة، وإن جاءتهم الآية التي سألوها فلا يؤمنوا بالله ورسوله وما جاء به من عند الله كما لم يؤمنوا بتقليبنا إياها قبل مجيئها مرة قبل ذلك. وإذا كان ذلك تأويله كانت الهاء من قوله: {كما لم يؤمنوا به} كناية ذكر التقليب.القول في تأويل قوله تعالى: {ونذرهم في طغيانهم يعمهون} يقول تعالى ذكره: ونذر هؤلاء المشركين الذين أقسموا بالله جهد أيمانهم لئن جاءتهم آية ليؤمنن بها عند مجيئها في تمردهم على الله واعتدائهم في حدوده، يترددون لا يهتدون لحق ولا يبصرون صوابا، قد غلب عليهم الخذلان واستحوذ عليهم الشيطان.


111-111-وَلَوْ أَنَّنَا نَزَّلْنَا إِلَيْهِمُ الْمَلآئِكَةَ وَكَلَّمَهُمُ الْمَوْتَى وَحَشَرْنَا عَلَيْهِمْ كُلَّ شَيْءٍ قُبُلاً مَّا كَانُواْ

111-ولو أننا نزلنا إليهم الملآئكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا ما كانوا ليؤمنوا إلا أن يشاء الله ولـكن أكثرهم يجهلون

القول في تأويل قوله تعالى: {ولو أننا نزلنا إليهم الملائكة وكلمهم الموتي وحشرنا عليهم كل شيء قبلا ما كانوا ليؤمنوا إلا أن يشاء الله ولكن أكثرهم يجهلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد، ايئس من فلاح هؤلاء العادلين بربهم الأوثان والأصنام، القائلين لك: لئن جئتنا بآية لنؤمنن لك، فإننا لو {نزلنا إليهم الملائكة} حتى يروها عيانا {وكلمهم الموتى} بإحيائنا إياهم، حجة لك ودلالة على نبوتك، وأخبروهم أنك محق فيما تقول، وأن ما جئتهم به حق من عند الله، {وحشرنا عليهم كل شيء} فجعلناهم لك {قبلا} ما آمنوا ولا صدقوك، ولا اتبعوك؛ {إلا أن يشاء الله} ذلك لمن شاء منهم. {ولكم أكثرهم يجهلون} يقول: ولكن أكثر هؤلاء المشركين يجهلون أن ذلك كذلك، يحسبون أن الإيمان إليهم والكفر بأيديهم، متى شاؤوا آمنوا ومتى شاؤوا كفروا. وليس ذلك كذلك، ذلك بيدي، لا يؤمن منهم إلا من هديته له فوفقته، ولا يكفر إلا من خذلته عن الرشد فأضللته.وقيل: إن ذلك نزل في المستهزئين برسول الله صلى الله عليه وسلم، وما جاء به من عند الله، من مشركي قريش. ذكر من قال ذلك:10705 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: نزلت في المستهزئين الذين سألوا النبي صلى الله عليه وسلم الآية، فقال: قل يا محمد إنما الآيات عند الله، وما يشعركم أنها إذا جاءت لا يؤمنون. ونزل فيهم: {ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا} وقال آخرون: إنما قيل: {ما كانوا ليؤمنوا} يراد به أهل الشقاء، وقيل: {إلا أن يشاء الله} فاستثنى ذلك من قوله: {ليؤمنوا} يراد به أهل الإيمان والسعادة. ذكر من قال ذلك:10706 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا ما كانوا ليؤمنوا} وهم أهل الشقاء. ثم قال: {إلا أن يشاء الله} وهم أهل السعادة الذين سبق لهم في علمه أن يدخلوا في الإيمان.وأولى القولين في ذلك بالصواب قول ابن عباس، لأن الله جل ثناؤه عم بقوله: {ما كانوا ليؤمنوا} القوم الذين تقدم ذكرهم في قوله: {وأقسموا بالله جهد أيمانهم لئن جاءتهم آيه ليؤمنن بها} [الأنعام: 109] . وقد يجوز أن يكون الذين سألوا الآية كانوا هم المستهزئين الذين قال ابن جريج: إنهم عنوا بهذه الآية؛ ولكن لا دلالة في ظاهر التنزيل على ذلك ولا خبر تقوم به حجة بأن ذلك كذلك. والخبر من الله خارج مخرج العموم، فالقول بأن ذلك عني به أهل الشقاء منهم أولى لما وصفنا.واختلفت القراء في قراءة قوله: {وحشرنا عليهم كل شيء قبلا} فقرأته قراء أهل المدينة: "قبلا " بكسر القاف وفتح الباء، بمعنى معاينة، من قول القائل: لقيته قبلا: أي معاينة ومجاهرة. وقرأ ذلك عامة قراء الكوفيين والبصريين: {وحشرنا عليهم كل شيء قبلا} بضم القاف والباء.وإذا قرئ كذلك كان له من التأويل ثلاثة أوجه: أحدها أن يكون القبل: جمع قبيل كالرغف التي هي جمع رغيف، والقضب التي هي جمع قضيب، ويكون القبل: الضمناء والكفلاء؛ وإذا كان ذلك معناه، كان تأويل الكلام: وحشرنا عليهم كل شيء كفلاء يكفلون لهم بأن الذي نعدهم على إيمانهم بالله إن آمنوا أو نوعدهم على كفرهم بالله إن هلكوا على كفرهم، ما آمنوا إلا أن يشاء الله.والوجه الآخر: أن يكون "القبل " بمعنى المقابلة والمواجهة، من قول القائل: أتيتك قبلا لا دبرا، إذا أتاه من قبل وجهه.والوجه الثالث: أن يكون معناه: وحشرنا عليهم كل شيء قبيلة قبيلة، صنفا صنفا، وجماعة جماعة. فيكون القبل حينئذ جمع قبيل الذي هو جمع قبيلة، فيكون القبل جمع الجمع. وبكل ذلك قد قالت جماعة من أهل التأويل.ذكر من قال: معنى ذلك: معاينة.10707 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {وحشرنا عليهم كل شيء قبلا} يقول: معاينة.10708 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وحشرنا عليهم كل شيء قبلا} حتى يعاينوا ذلك معاينة؛ {ما كانوا ليؤمنوا إلا أن يشاء الله} ذكر من قال: معنى ذلك: قبيلة قبيلة صنفا صنفا.10709 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن يزيد، من قرأ: {قبلا} معناه: قبيلا قبيلا.10710 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {قبلا} أفواجا، قبيلا قبيلا.- حدثني المثني، قال: ثنا إسحاق، قال: ثنا أحمد بن يونس، عن أبي خيثمة، قال: ثنا أبان بن تغلب، قال: ثني طلحة أن مجاهدا قرأ في الأنعام: {كل شيء قبلا} قال: قبائل، قبيلا وقبيلا وقبيلا.ذكر من قال قال: معناه: مقابلة.10711 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو أننا نزلنا إليهم الملائكة وكلمهم الموتى وحشرنا عليهم كل شيء قبلا} يقول: لو استقبلهم ذلك كله، لم يؤمنوا إلا أن يشاء الله.10712 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحشرنا عليهم كل شيء قبلا} قال: حشروا إليهم جميعا، فقابلوهم وواجهوهم.10713 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن يزيد، قرأ عيسى: {قبلا} ومعناه: عيانا.وأولى القراءتين في ذلك بالصواب عندنا، قراءة من قرأ: {وحشرنا عليهم كل شيء قبلا} بضم القاف والباء؛ لما ذكرنا من احتمال ذلك الأوجه التي بينا من المعاني، وأن معنى القبل داخل فيه، وغير داخل في القبل معاني القبل. وأما قوله: {وحشرنا عليهم} فإن معتاه: وجمعنا عليهم، وسقنا إليهم.


112-112-وَكَذَلِكَ جَعَلْنَا لِكُلِّ نِبِيٍّ عَدُوّاً شَيَاطِينَ الإِنسِ وَالْجِنِّ يُوحِي بَعْضُهُمْ إِلَى بَعْضٍ زُخْرُفَ الْقَوْلِ غُرُوراً وَلَوْ

112-وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورا ولو شاء ربك ما فعلوه فذرهم وما يفترون

القول في تأويل قوله تعالى: {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحى بعضهم إلى بعض زخرف القول غرورا} قال أبو جعفر: يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم مسليه بذلك عما لقي من كفرة قومه في ذات الله، وحاثا له على الصبر على ما نال فيه: {وكذلك جعلنا لكل نبي عدوا} يقول: وكما ابتليناك يا محمد بأن جعلنا لك من مشركي قومك أعداء شياطين {يوحي بعضهم إلى بعض زخرف القول} ليصدوهم بمجادلتهم إياك بذلك عن اتباعك والإيمان بك وبما جئتهم له من عند ربك؛ كذلك ابتلينا من قبلك من الأنبياء والرسل، بأن جعلنا لهم أعداء من قومهم يؤذونهم بالجدال والخصومات، يقول: فهذا الذي امتحنتك به لم تخصم به من بينهم وحدك، بل قد عستهم بذلك معك لأبتليهم وأختبرهم مع قدرتي على منع من آذاهم من إيذائهم، فلم أفعل ذلك إلا لأعرف أولي العزم منهم من غيرهم؛ يقول: فاصبر أنت كما صبر أولو العزم من الرسل. وأما شياطين الإنس والجن فإنهم مردتهم. وقد بينا الفعل الذي منه بني هذا الاسم بما أغنى عن إعادته. ونص العدو والشياطين بقوله: {جعلنا} وأما قوله: {يوحي بعضهم إلى بعض زخرف القول غرورا} فإنه يعني: أنه يلقي الملقي منهم القول الذي زينه وحسنه بالباطل إلى صاحبه، ليغتر به من سمعه فيضل عن سبيل الله.ثم اختلف أهل التأويل في معنى قوله: {شياطين الإنس والجن} فقال بعضهم: معناه: شياطين الإنس التي مع الإنس، وشياطين الجن التي مع الجن؛ وليس للإنس شياطين. ذكر من قال ذلك:10714 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفصل، قال: ثنا أسباط، عن السدي: {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحى بعضهم إلى بعض زخرف القول غرورا ولو شاء ربك ما فعلوه} أما شياطين الإنس: فالشياطين التي تضل الإنس، وشياطين الجن الذين يضلون الجن؛ يلتقيان فيقول كل واحد منهما: إني أضللت صاحبي بكذا وكذا، وأضللت أنت صاحبك بكذا وكذا، فيعلم بعضهم بعضا.10715 - حدثنا ابن وكيع، قال: ثنا أبو نعيم، عن شريك، عن سعيد بن مسروق، عن عكرمة: {شياطين الإنس والجن} قال: ليس في الإنس شياطين؛ ولكن شياطين الجن يوحون إلى شياطين الإنس، وشياطين الإنس يوحون إلى شياطين الجن.10716 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن السدي، في قوله: {يوحي بعضهم إلى بعض زخرف القول غرورا} قال: للإنسان شيطان، وللجني شيطان، فيلقى شيطان الإنس شيطان الجن، فيوحي بعضهم إلى بعض زخرف القول غرورا.قال أبو جعفر: جعل عكرمة والسدي في تأويلهما هذا الذي ذكرت عنهما عدو الأنبياء الذين ذكرهم الله في قوله: {وكذلك جعلنا لكل نبي عدوا} أولاد إبليس دون أولاد آدم ودون الجن، وجعل الموصوفين بأن بعضهم يوحي إلى بعض زخرف القول غرورا، ولد إبليس، وأن من مع ابن آدم من ولد إبليس يوحي إلى من مع الجن من ولده زخرف القول غرورا. وليس لهذا التأويل وجه مفهوم، لأن الله جعل إبليس وولده أعداء ابن آدم، فكل ولده لكل ولده عدو. وقد خص الله في هذه الآية الخبر عن الأنبياء أنه جعل لهم من الشياطين أعداء، فلو كان معنيا بذلك الشياطين الذين ذكرهم السدي، الذين هم ولد إبليس، لم يكن لخصوص الأنبياء بالخبر عنهم أنه جعل لهم الشياطين أعداء وجه. وقد جعل من ذلك لأعدى أعدائه مثل الذي جعل لهم، ولكن ذلك كالذي قلنا من أنه معنى به أنه جعل مردة الإنس والجن لكل نبي عدوا يوحي بعضهم إلى بعض من القول ما يؤذيهم به. وبنحو الذي قلنا في ذلك، جاء الخبر عن رسول الله صلى الله عليه وسلم.10717 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن حميد بن هلال، قال: ثني رجل من أهل دمشق، عن عوف بن مالك، عن أبي ذر: أن رسول الله صلى الله عليه وسلم قال: "يا أبا ذر، هل تعوذت بالله من شر شياطين الإنس والجن؟ " قال: قلت: يا رسول الله، هل للأنس من شياطين؟ قال: "نعم " .10718 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن أبي عبد الله محمد بن أيوب وغيره من المشيخة، عن ابن عائذ، عن أبي ذر، أنه قال: أتيت رسول الله صلى الله عليه وسلم في مجلس قد أطال فيه الجلوس، قال: فقال: "يا أبا ذر، هل صليت؟ " قال: قلت: لا يا رسول الله ! قال: "قم فاركع ركعتين ! " قال: ثم جئت فجلست إليه، فقال: "يا أبا ذر هل تعوذت بالله من شر شياطين الإنس والجن؟ " قال: قلت: يا رسول الله وهل للأنس من شياطين؟ قال: "نعم، شر من شياطين الجن " .10719 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: بلغني أن أبا ذر قام يوما يصلي، فقال له النبي صلى الله عليه وسلم: "تعوذ يا أبا ذر من شياطين الإنس والجن ! " فقال: يا رسول الله: أو إن من الإنس شياطين؟ قال: "نعم " .وقال آخرون في ذلك بنحو الذي قلنا من ذلك أنه إخبار من الله أن شياطين الإنس والجن يوحي بعضهم إلى بعض. ذكر من قال ذلك:10720 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {شياطين الإنس والجن} قال: من الجن شياطين، ومن الإنس شياطين يوحي بعضهم إلى بعض. قال قتادة: بلغني أن أبا ذر كان يوما يصلي، فقال له النبي: "تعوذ يا أبا ذر من شياطين الإنس والجن ! " فقال: يا نبي الله، أو إن من الإنس شياطين؟ فقال النبي صلى الله عليه وسلم: "نعم " .- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن} .. الآية، ذكر لنا أبا ذر قام ذات يوم يصلي، فقال له نبي الله: "تعوذ بالله من شياطين الجن والإنس ! " فقال: يا نبي الله أو للإنس شياطين كشياطين الجن؟ قال: "نعم، أو كذبت عليه؟ " .10721 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن} فقال: كفار الجن شياطين يوحون إلى شياطين الإنس كفار الإنس زخرف القول غرورا.وأما قوله: {زخرف القول غرورا} فإنه المزين بالباطل كما وصفت قبل، يقال منه: زخرف كلامه وشهادته إذا حسن ذلك بالباطل ووشاه. كما:10722 - حدثنا سفيان بن وكيع، قال: ثنا أبو نعيم، عن شريك، عن سعيد بن مسروق، عن عكرمة، قوله: {زخرف القول غرورا} قال: تزيين الباطل بالألسنة.0723 1 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما الزخرف، فزخرفوه: زينوه.10724 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {زخرف القول غرورا} قال: تزيين الباطل بالألسنة.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10725 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {زخرف القول غرورا} يقول: حسن بعضهم لبعض القول ليتبعوهم في فتنتهم.10726 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {زخرف القول غرورا} قال: الزخرف: المزين، حيث زين لهم هذا الغرور، كما زين إبليس لآدم ما جاءه به وقاسمه إنه لمن الناصحين. وقرأ: {وقيضنا لهم قرناء فزينوا لهم} [فصلت: 25] قال: ذلك الزخرف.وأما الغرور: فإنه ما غر الإنسان فخدعه فصده عن الصواب إلى الخطأ ومن ألحق إلى الباطل. وهو مصدر من قول القائل: غررت فلانا بكذا وكذا، فأنا أغره غرورا وغرا. كالذي:10727 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {غرروا} قال: يغرون به الناس والجن..القول في تأويل قوله تعالى: {ولو شاء ربك ما فعلوه فذرهم وما يفترون} يقول تعالى ذكره: ولو شئت يا محمد أن يؤمن الذين كانوا لأنبيائي أعداء من شياطين الإنس والجن فلا ينالهم مكرهم ويأمنوا غوائلهم وأذاهم، فعلت ذلك؛ ولكني لم أشأ ذلك لأبتلي بعضهم ببعض فيستحق كل فريق منهم ما سبق له في الكتاب السابق. {فذرهم} يقول: فدعهم، يعني الشياطين الذين يجادلونك بالباطل من مشركي قومك ويخاصمونك بما يوحي إليهم أولياؤهم من شياطين الإنس والجن، {وما يفترون} يعني: وما يختلقون من إفك وزور، يقول له صلى الله عليه وسلم: اصبر عليهم فإني من وراء عقابهم على افترائهم على الله واختلافهم عليه الكذب والزور.


113-113-وَلِتَصْغَى إِلَيْهِ أَفْئِدَةُ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ وَلِيَرْضَوْهُ وَلِيَقْتَرِفُواْ مَا هُم مُّقْتَرِفُونَ

113-ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة وليرضوه وليقترفوا ما هم مقترفون

.القول في تأويل قوله تعالى: {ولتصغى إليه أفئدة الذين لا يؤمنون بالأخرة وليرضوه} يقول تعالى ذكره {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورا} {ولتصغى إليه} يقول جل ثناؤه: يوحي بعض هؤلاء الشياطين إلى بعض المزين من القول بالباطل، ليغروا به المؤمنين من أتباع الأنبياء، فيفتنوهم عن دينهم؛ {ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة} يقول: ولتميل إليه قلوب الذين لا يؤمنون بالآخرة. وهو من صغوت تصغى وتصغو، والتنزيل جاء بتصغى صغوا وصغوا، وبعض العرب يقول صغوت بالياء؛ حكي عن بعض بني أسد: صغيت إلى حديثه، فأنا أصغى صغيا بالياء، وذلك إذا ملت، يقال: صغوي معك: إذا كان هواك معه وميلك، مثل قولهم: ضلعي معك، ويقال: أصغيت الإناء: إذا أملته ليجتمع ما فيه؛ ومنه قول الشاعر:ترى السفيه به عن كل محكمة زيغ وفيه إلى التشبيه إصغاءويقال للقمر إذا مال للغيوب: صغا وأصغى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10728 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن على بن أبي طلحة، عن ابن عباس: {ولتصغى إليه أفئدة} يقول: تزيغ إليه أفئدة.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة} قال: لتميل.10729 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولتصغى إليه أفئدة الذين لا يؤمنون بالآخرة} يقول: تميل إليه قلوب الكفار ويحبونه ويرضون به.10730 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولتصغى إليه أفئدة الذين لا يؤمنون بالأخرة} قال: ولتصغى: وليهووا ذلك وليرضوه، قال: يقول الرجل للمرأة: صغيت إليها: هويتها..القول في تأويل قوله تعالى: {وليقترفوا ما هم مقترفون} يقول تعالى ذكره: وليكتسبوا من الأعمال ما هم مكتسبون. حكي عن العرب سماعا منها: خرج يقترف لأهله، بمعنى يكسب لهم، ومنه قيل: قارف فلان هذا الأمر: إذا واقعه وعمله. وكان بعضهم يقول: هو التهمة والإدعاء، يقال للرجل: أنت قرقتني: أي اتهمتني، ويقال: بئسما اقترفت لنفسك. وقال رؤبة:أعيا اقتراف الكذب المقروف تقوى التقي وعفة العفيفوبنحو الذي قلنا في تأويل قوله: {وليقترفوا} قال أهل التأويل. ذكر من قال ذلك:10731 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وليقترفوا ما هم مقترفون} وليكتسبوا ما هم مكتسبون.10732 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وليقترفوا ما هم مقترفون} قال: ليعملوا ما هم عاملون.10733 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وليقترفوا ما هم مقترفون} قال: ليعملوا ما هم عاملون.


114-114-أَفَغَيْرَ اللّهِ أَبْتَغِي حَكَماً وَهُوَ الَّذِي أَنَزَلَ إِلَيْكُمُ الْكِتَابَ مُفَصَّلاً وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَعْلَمُونَ

114-أفغير الله أبتغي حكما وهو الذي أنزل إليكم الكتاب مفصلا والذين آتيناهم الكتاب يعلمون أنه منزل من ربك بالحق فلا تكونن من الممترين

القول في تأويل قوله تعالى: {أفغير الله أبتغى حكما وهو الذي أنزل إليك الكتاب مفصلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء العادلين بالله الأوثان والأصنام، القائلين لك كف عن آلهتنا ونكف عن إلهك: إن الله قد حكم علي بذكر آنهتكم بما يكون صدا عن عبادتها، {أفغير الله ابتغي حكما} أي قل: فليس لي أن أتعدى حكمه وأتجاوزه، لأنه لا حكم أعدل منه ولا قائل أصدق منه. {وهو أنزل إليكم الكتاب مفصلا} يعني: القرآن؛ مفصلا، يعني مبينا فيه الحكم فيما تختصمون فيه من أمري وأمركم. وقد بينا معنى التفصيل فيما مضى قبل..القول في تأويل قوله تعالى: {والذين آتيناهم الكتاب يعلمون أنه منزل من ربك بالحق فلا تكونن من الممترين} يقول تعالى ذكره: إن أنكر هؤلاء العادلون بالله الأوثان من قومك توحيد الله، واشركوا معه الأنداد، وجحدوا ما أنزلته إليك، وأنكروا أن يكون حقا، وكذبوا به. فالذين آتيناهم الكتاب - وهو التوراة والإنجيل - من بني إسرائيل، {يعلمون أنه منزل من ربك} يعني: القرآن وما فيه {بالحق} يقول: فصلا بين أهل الحق والباطل، يدل على صدق الصادق في علم الله، وكذب الكاذب المفتري عليه. {فلا تكونن من الممترين} يقول: فلا تكونن يا محمد من الشاكين في حقية الأنباء التي جاءتك من الله في هذا الكتاب وغير ذلك مما تضمنه؛ لأن الذين آتيناهم الكتاب يعلمون أنه منزل من ربك بالحق. وقد بينا فيما مضى ما وجه قوله: {فلا تكونن من الممترين} بما أغنى عن إعادته مع الرواية المروية فيه. وقد:10734 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قوله: {فلا تكونن من الممترين} يقول: لا تكونن في شك مما قصصنا عليك.


115-115-وَتَمَّتْ كَلِمَتُ رَبِّكَ صِدْقاً وَعَدْلاً لاَّ مُبَدِّلِ لِكَلِمَاتِهِ وَهُوَ السَّمِيعُ الْعَلِيمُ

115-وتمت كلمت ربك صدقا وعدلا لا مبدل لكلماته وهو السميع العليم

القول في تأويل قوله تعالى: {وتمت كلمت ربك صدقا وعدلا لا مبدل لكلماته وهو السميع العليم} يقول تعالى ذكره: وكملت كلمة ربك، يعني القرآن. سماه كلمة كما تقول العرب للقصيدة من الشعر يقولها الشاعر: هذه كلمة فلان. {صدقا وعدلا} يقول: كملت كلمة ربك من الصدق والعدل؛ والصدق والعدل نصبا على التفسير للكلمة، كما يقال: عندي عشرون درهما. {لا مبدل لكلماته} يقول: لا مغير لما أخبر في كتبه أنه كائن من وقوعه في حينه وأجله الذي أخبر الله أنه واقع فيه. وذلك نظر قوله جل ثناؤه: {يريدون أن يبدلوا كلام الله قل لن تتبعونا كذلكم قال الله من قبل} فكانت إرادتهم تبديل كلام الله مسألتهم نبي الله أن يتركهم يحضرون الحرب معه، وقولهم له ولمن معه من المؤمنين: {ذرونا نتبعكم} [الفتح: 15] بعد الخبر الذي كان الله أخبرهم تعالى ذكره في كتابه بقوله: {فإن رجعك الله إلى طائفة منهم فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} .. الآية [التوبة: 82] ، فحاولوا تبديل كلام الله وخبره بأنهم لن يخرجوا مع نبي الله في غزاة، ولن يقاتلوا معه عدوا بقولهم لهم: {ذرونا نتبعكم} فقال الله جل ثناؤه لنبيه محمد صلى الله عليه وسلم: يريدون أن يبدلوا بمسألتهم إياهم ذلك كلام الله وخبره {قل لن تتبعونا كذلكم قال الله من قبل} فكذلك معنى قوله: {لا مبدل لكلماته} إنما هو: لا مغير لما أخبر عنه من خبر أنه كائن فيبطل مجيئه وكونه ووقوعه، على ما أخبر جل ثناؤه لأنه لا يزيد المفترون في كتب الله ولا ينقصون منها؛ وذلك أن اليهود والنصارى لا شك أنهم أهل كتب الله التي أنزلها على أنبيائه، وقد أخبر جل ثناؤه أنهم يحرفون غير الذي أخبر أنه لا مبدل له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10735 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتمت كلمة ربك صدقا وعدلا لا مبدل لكلماته} يقول: صدقا وعدلا فيما حكم.وأما قوله: {وهو السميع العليم} فإن معناه: والله الميع لما يقول هؤلاء العادلون بالله، المقسمون بالله جهد أيمانهم: لئن جاءتهم آية ليؤمنن بها، وغير ذلك من كلام خلقه، العليم بما تئول إليه أيمانهم من بر وصدق وكذب وحنث وغير ذلك من أمور عباده.


116-116-وَإِن تُطِعْ أَكْثَرَ مَن فِي الأَرْضِ يُضِلُّوكَ عَن سَبِيلِ اللّهِ إِن يَتَّبِعُونَ إِلاَّ الظَّنَّ وَإِنْ هُمْ إِلاَّ يَخْرُصُونَ

116-وإن تطع أكثر من في الأرض يضلوك عن سبيل الله إن يتبعون إلا الظن وإن هم إلا يخرصون

القول في تأويل قوله تعالى: {وإن تطع أكثر من في الأرض يضلوك عن سبيل الله أن يتبعون إلا الظن وإن هم إلا يخرصون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تطع هؤلاء العادلين بالله الأنداد يا محمد فيما دعوك إليه من أكل ما ذبحوا لآلهتهم، وأهلوا به لغير ربهم وأشكالهم من أهل الزيغ والضلال، فإنك إن تطع أكثر من في الأرض يضلوك عن دين الله ومحجة الحق والصواب فيصدوك عن ذلك. وإنما قال الله لنبيه: {وإن تطع أكثر من في الأرض} من بني آدم، لأنهم كانوا حينئذ كفارا ضلالا، فقال له جل ثناؤه: لا تطعهم فيما دعوك إليه، فإنك إن تطعهم ضللت ضلالهم وكنت مثلهم؛ لأنهم لا يدعونك إلى الهدى وقد أخطئوه. ثم أخبر جل ثناؤه عن حال الذين نهى نبيه عن طاعتهم فيما دعوه إليه في أنفسهم، فقال: {إن يتبعون إلا الظن} فأخبر جل ثناؤه أنهم من أمرهم على ظن عند أنفسهم، وحسبان على صحة عزم عليه وإن كان خطأ في الحقيقة. {وإن هم إلا يخرصون} يقول: ما هم إلا متخرصون يظنون ويوقعون حزرا لا يقين علم، يقال منه: خرص يخرص خرصا وخرصا: أي كذب وتخرص بظن وتخرص بكذب، وخرصت النخل أخرصه، وخرصت إبلك: أصابها البرد والجوع.


117-117-إِنَّ رَبَّكَ هُوَ أَعْلَمُ مَن يَضِلُّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

117-إن ربك هو أعلم من يضل عن سبيله وهو أعلم بالمهتدين

القول في تأويل قوله تعالى: {إن ربك هو أعلم من يضل عن سبيله وهو أعلم بالمهتدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد إن ربك الذي نهاك أن تطيع هؤلاء العادلين بالله الأوثان، لئلا يضلوك عن سبيله، هو أعلم منك ومن جميع خلقه، أي خلقه يضل عن سبيله يزخرف القول الذي يوحي الشياطين بعضهم إلى بعض، فيصدوا عن طاعته واتباع ما أمر به. {وهو أعلم بالمهتدين} يقول: وهو أعلم أيضا منك ومنهم بمن كان على استقامة وسداد، لا يخفى عليه منهم أحد. يقول: واتبع يا محمد ما أمرتك به، وأنته عما نهيتك عنه من طاعة من نهيتك عن طاعته، فإني أعلم بالهادي والمضل من خلقي منك.واختلف أهل العربية في موضع "من " في قوله: {إن ربك هو أعلم من يضل} فقال بعض نحويي البصرة: موضعه خفض بنية الباء، قال: ومعنى الكلام: إن ربك هو أعلم بمن يضل. وقال بعض نحويي الكوفة: موضعه رفع، لأنه بمعنى أي، والرافع له "يضل " . والصواب من القول في ذلك: أنه رفع بـ "يضل " وهو في معنى أي. وغير معلوم في كلام العرب اسم مخفوض بغير خافض فيكون هذا له نظيرا. وقد زعم بعضهم أن قوله: {أعلم} في هذا الموضع بمعنى "يعلم " ، واستشهد لقيله ببيت حاتم الطائي:فحالف طيئ من دوننا حلفا والله أعلم ما كنا لهم خذلاوبقول الخنساء:القوم أعلم أن جفنته تغدو غداة الريح أو تسريوهذا الذي قاله قائل هذا التأويل وإن كان جائزا في كلام العرب، فليس قول الله تعالى: {إن ربك هو أعلم من يضل عن سبيله} منه؛ وذلك أنه عطف عليه بقوله: {وهو أعلم بالمهتدين} فأبان بدخول الباء في "المهتدين " أن أعلم ليس بمعنى يعلم، لأن ذلك إذ كان بمعنى يفعل لم يوصل بالباء، كما لا يقال هو يعلم بزيد، بمعنى يعلم زيدا.


118-118-فَكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ إِن كُنتُمْ بِآيَاتِهِ مُؤْمِنِينَ

118-فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين

القول في تأويل قوله تعالى: {فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم وعباده المؤمنين به وبآياته، فكلوا أيها المؤمنون مما ذكيتم من ذبائحكم وذبحتموه الذبح الذي بينت لكم أنه تحل به الذبيحة لكم، وذلك ما ذبحه المؤمنون بي من أهل دينكم دين الحق، أو ذبحه من دان بتوحيدي من أهل الكتاب، دون ما ذبحه أهل الأوثان ومن لا كتاب له من المجوس. {إن كنتم بآياته مؤمنين} يقول: إن كنتم بحجج الله التي أتتكم وإعلامه بإحلال ما أحللت لكم؛ وتحريم ما حرمت عليكم من المطاعم والمآكل مصدقين، ودعوا عنكم زخرف ما توحيه الشياطين بعضها إلى بعض من زخرف القول لكم وتلبيس دينكم عليكم غرورا. وكان عطاء يقول في ذلك ما:10736 - حدثنا به محمد بن بشار ومحمد بن المثني، قالا: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء: قوله: {فكلوا مما ذكر اسم الله عليه} قال: يأمر بذكر اسمه على الشراب والطعام والذبح، وكل شيء يدل على ذكره يأمر به.


119-119-وَمَا لَكُمْ أَلاَّ تَأْكُلُواْ مِمَّا ذُكِرَ اسْمُ اللّهِ عَلَيْهِ وَقَدْ فَصَّلَ لَكُم مَّا حَرَّمَ عَلَيْكُمْ إِلاَّ مَا اضْطُرِرْتُمْ

119-وما لكم ألا تأكلوا مما ذكر اسم الله عليه وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه وإن كثيرا ليضلون بأهوائهم بغير علم إن ربك هو أعلم بالمعتدين

القول في تأويل قوله تعالى: {وما لكم ألا تأكلوا مما ذكر اسم الله وعليه وقد فصل لكم ما حرم عليكم إلا ما اضطررتم إليه} اختلف أهل العلم بكلام العرب في تأويل قوله: {وما لكم أن لا تأكلوا} فقال بعض نحويي البصريين: معنى ذلك: وأي شيء لكم في أن لا تأكلوا، قال: وذلك نظير قوله: {وما لنا أن لا نقاتل} [البقرة: 246] يقول: أي شيء لنا في ترك القتال؟ قال: ولو كانت لا زائدة لا يقع الفعل، ولو كانت في معنى: وما لنا وكذا، لكانت: وما لنا وأن لا نقاتل. وقال غيره: إنما دخلت لا للمتع، لأن تأويل "ما لك " ، و "ما منعك " واحد، ما منعك لا تفعل ذلك، وما لك لا تفعل واحد، فلذلك دخلت "لا " . قال: وهذا الموضع تكون فيه "لا " وتكون فيه "أن " مثل قوله: {يبين الله لكم أن تضلوا} [النساء: 176] و "أن لا تضلوا " : يمنعكم من الضلال بالبيان.وأولى القولين في ذلك بالصواب عندي قول من قال: معنى قوله: {وما لكم} في هذا الموضع: وأي شيء يمنعكم أن تأكلوا مما ذكر اسم الله عليه، وذلك أن الله تعالى ذكره تقدم إلى المؤمنين بتحليل ما ذكر اسم الله عليه وإباحة أكل ما ذبح بدينه أو دين من كان يدين ببعض شرائع كتبه المعروفة، وتحريم ما أهل به لغيره من الحيوان، وزجرهم عن الإصغاء لما يوحي الشياطين بعضهم إلى بعض من زخرف القول في الميتة، والمنخنقة، والمتردية، وسائر ما حرم الله من المطاعم. ثم قال: وما يمنعكم من أكل ما ذبح بديني الذي ارتضيته، وقد فصلت لكم الحلال من الحرام فيما تطعمون، وبينته لكم بقوله: {حرمت عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به} .. إلى قوله: {فمن اضطر في مخمصة غير متجانف لإثم} [المائدة: 3] فلا لبس عليكم في حرام ذلك من حلاله، فتمتنعوا من أكل حلاله حذرا من مواقعة حرامه. فإذ كان ذلك معناه فلا وجه لقول متأولي ذلك: وأي شيء لكم في أن لا تأكلوا لأن ذلك إنما يقال كذلك لمن كان كف عن أكله رجاء ثواب بالكف عن أكله، وذلك يكون ممن آمن بالكف فكف اتباعا لأمر الله وتسليما لحكمه، ولا نعلم أحدا من سلف هذه الأمة كف عن أكل ما أحل الله من الذبائح رجاء ثواب الله على تركه ذلك، واعتقادا منه أن الله حرمه عليه. فبين بذلك إذ كان الأمر كما وصفنا أن أولى التأويلين في ذلك بالصواب ما قلنا.وقد بينا فيما مضى قبل أن معنى قوله: "فصل " ، و "فصلنا " و "فصل " : بين، أو بين، بما يغني عن إعادته في هذا الموضع. كما:10737 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وقد فصل لكم ما حرم عليكم} يقول: قد بين لكم ما حرم عليكم.10738 - حدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد، مثله.واختلفت القراء في قول الله جل ثناؤه: {وقد فصل لكم ما حرم عليكم} فقرأه بعضهم بفتح أول الحرفين من "فصل " و "حرم " : أي فصل ما حرمه من مطاعمكم، فبينه لكم. وقرأ ذلك عامة قراء الكوفيين: {وقد فصل} بفتح فاء فصل وتشديد صاده، "ما حرم " بضم حائه وتشديد رائه، بمعنى: وقد فصل الله لكم المحرم عليكم من مطاعمكم. وقرأ ذلك بعض المكيين وبعض البصريين: "وقد فصل لكم " بضم فائه وتشديد صاده "ما حرم عليكم " بضم حائه وتشديد رائه، على وجه ما لم يسم فاعله في الحرفين كليهما. وروي عن عطية العوفي أنه كان يقرأ ذلك: "وقد فصل " بتخفيف الصاد وفتح الفاء، بمعنى: وقد أتاكم حكم الله فيما حرم عليكم. والصواب من القول في ذلك عندنا أن يقال: إن كل هذه القراءات الثلاث التي ذكرناها سوى القراءة التي ذكرنا عن عطية قراءات معروفة مستفيضة القراءة بها في قراء الأمصار، وهن متفقات المعاني غير مختلفات، فبأي ذلك قرأ القارئ فمصيب فيه الصواب.وأما قوله: {إلا ما اضطررتم إليه} فإنه يعني تعالى ذكره: أن ما أضطررنا إليه من المطاعم المحرمة التي بين تحريمها لنا في غير حال الضرورة لنا حلال ما كنا إليه مضطرين، حتى تزول الضرورة. كما:10739 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إلا ما اضطررتم إليه} من الميتة..القول في تأويل قوله تعالى: {وإن كثيرا ليضلون بأهوائهم بغير علم إن ربك هو أعلم بالمعتدين} يقول تعالى ذكره: {وإن كثيرا} من الناس الذين يجادلونكم في أكل ما حرم الله عليكم أيها المؤمنون بالله من الميتة {ليضلون} أتباعهم {بأهوائهم بغير علم} منهم بصحة ما يقولون، ولا برهان عندهم بما فيه يجادلون، إلا ركوبا منهم لأهوائهم، واتباعا منهم لدواعي نفوسهم، اعتداء وخلافا لأمر الله ونهيه، وطاعة للشياطين. {إن ربك هو أعلم بالمعتدين} يقول: إن ربك يا محمد الذي أحل لك ما أحل وحرم عليك ما حرم، هو أعلم بمن اعتدى حدوده فتجاوزها إلى خلافها، وهو لهم بالمرصاد.واختلفت القراء في قراءة قوله: {ليضلون} فقرأته عامة أهل الكوفة: {ليضلون} بمعنى: أنهم يضلون غيرهم. وقرأ ذلك بعض البصريين والحجازيين: "ليضلون " بمعنى: أنهم هم الذين يضلون عن الحق فيجورون عنه.وأولى القراءتين بالصواب في ذلك، قراءة من قرأ: {وإن كثيرا ليضلون بأهوائهم} بمعنى: أنهم يضلون غيرهم؛ وذلك أن الله جل ثناؤه أخبر نبيه صلى الله عليه وسلم عن إضلالهم من تبعهم ونهاه عن طاعتهم واتباعهم إلى ما يدعونه إليه، فقال: {وإن تطع أكثر من في الأرض يضلوك عن سبيل الله} [الأنعام: 116] ثم أخبر أصحابه عنهم بمثل الذي أخبره عنهم، ونهاهم من قبول قولهم عن مثل الذي نهاه عنه، فقال لهم: {وإن كثيرا} منهم {ليضلونـ} ـكم {بأهوائهم بغير علم} نظير الذي قال لنبيه صلى الله عليه وسلم: {وإن تطع أكثر من في الأرض يضلوك عن سبيل الله} [الأنعام: 116]


120-120-وَذَرُواْ ظَاهِرَ الإِثْمِ وَبَاطِنَهُ إِنَّ الَّذِينَ يَكْسِبُونَ الإِثْمَ سَيُجْزَوْنَ بِمَا كَانُواْ يَقْتَرِفُونَ

120-وذروا ظاهر الإثم وباطنه إن الذين يكسبون الإثم سيجزون بما كانوا يقترفون

القول في تأويل قوله تعالى: {وذروا ظاهر الإثم وباطنه} يقول تعالى ذكره: ودعوا أيها الناس علانية الإثم وذلك ظاهره، وسره وذلك باطنه. كذلك:10740 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وذروا ظاهر الإثم وباطنه} أي قليله وكثيره وسره وعلانيته.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وذروا ظاهر الإثم وباطنه} قال: سره وعلانيته.10741 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع بن أنس، في قوله: {وذروا ظاهر الإثم وباطنه} يقول: سره وعلانيته، وقوله: {ما ظهر منها وما بطن} [الأعراف: 33] قال: سره وعلانيته.- حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس في قوله: {وذروا ظاهر الإثم وباطنه} قال: نهى الله عن ظاهر الإثم وباطنه أن يعمل به سرا، أو علانية، وذلك ظاهره وباطنه.10742 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وذروا ظاهر الإثم وباطنه} معصية الله في السر والعلانية.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وذروا ظاهر الإثم وباطنه} قال: هو ما ينوي مما هو عامل.ثم اختلف أهل التأويل في المعني بالظاهر من الإثم والباطن منه في هذا الموضع، فقال بعضهم: الظاهر منه: ما حرم جل ثناؤه بقوله: {ولا تنكحوا ما نكح آباؤكم من النساء} [النساء: 22] قوله: {حرمت عليكم أمهاتكم} .. الآية، والباطن منه الزنا. ذكر من قال ذلك:10743 - حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {وذروا ظاهر الإثم وباطنه} قال: الظاهر منه: {لا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} [النساء: 23] والأمهات، والبنات والأخوات. والباطن: الزنا.وقال آخرون: الظاهر: أولات الرايات من الزواني. والباطن: ذوات الأخدان. ذكر من قال ذلك:10744 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وذروا ظاهر الإثم وباطنه} أما ظاهره: فالزواني في الحوانيت. وأما باطنه: فالصديقة يتخذها الرجل فيأتيها سرا.10745 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولا تقربوا الفواحش ما ظهر منها وما بطن} [الأنعام: 151] كان أهل الجاهلية يستسرون بالزنا، ويرون ذلك حلالا ما كان سرا، فحرم الله السر منه والعلانية. ما ظهر منها: يعني العلانية، وما بطن: يعني السر.10746 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مكين وأبيه، عن خصيف، عن مجاهد: {لا تقربوا الفواحش ما ظهر منها وما بطن} قال: ما ظهر منها: الجمع بين الأختين، وتزويج الرجل امرأة أبيه من بعده. وما بطن: الزنا.وقال آخرون: الظاهر: التعري والتجرد من الثياب وما يستر العورة في الطواف. والباطن: الزنا. ذكر من قال ذلك:10747 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تقربوا الفواحش ما ظهر منها وما بطن} [الأنعام: 151] قال: ظاهره العرية التي كانوا يعملون بها حين يطوفون بالبيت. وباطنه: الزنا.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى ذكره تقدم إلى خلقه بترك ظاهر الإثم وباطنه وذلك سره وعلانيته، والإثم: كل ما عصى الله به من محارمه، وقد يدخل في ذلك سر الزنا وعلانيته، ومعاهرة أهل الرايات وأولات الأخدان منهن، ونكاح حلائل الآباء والأمهات والبنات، والطواف بالبيت عريانا، وكل معصية لله ظهرت أو بطنت. وإذ كان ذلك كذلك، وكان جميع ذلك إثما، وكان الله عم يقوله: {وذروا ظاهر الإثم وباطنه} جميع ما ظهر من الإثم وجميع ما بطن، لم يكن لأحد أن يخص من ذلك شيئا دون شيء إلا بحجة للعذر قاطعة. غير أنه لو جاز أن يوجه ذلك إلى الخصوص بغير برهان، كان توجيهه إلى أنه عنى بظاهر الإثم وباطنه في هذا الموضع: ما حرم الله من المطاعم والمآكل من الميتة والدم، وما بين الله تحريمه في قوله: {حرمت عليكم الميتة} .. إلى آخر الآية، أولى، إذ كان ابتداء الآيات قبلها بذكر تحريم ذلك جرى وهذه في سياقها، ولكنه غير مستنكر أن يكون عنى بها ذلك، وادخل فيها الأمر باجتناب كل ما جانسه من معاصي الله، فخرج الأمر عاما بالنهي عن كل ما ظهر أو بطن من الإثم..القول في تأويل قوله تعالى: {إن الذين يكسبون الإثم سيجزون بما كانوا يقترفون} يقول تعالى ذكره: إن الذين يعملون بما نهاهم الله عنه ويركبون معاصي الله ويأتون ما حرم الله، {سيجزون} يقول: سيثيبهم الله يوم القيامة بما كانوا في الدنيا يعملون من معاصيه.


121-121-وَلاَ تَأْكُلُواْ مِمَّا لَمْ يُذْكَرِ اسْمُ اللّهِ عَلَيْهِ وَإِنَّهُ لَفِسْقٌ وَإِنَّ الشَّيَاطِينَ لَيُوحُونَ إِلَى أَوْلِيَآئِهِمْ

121-ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليآئهم ليجادلوكم وإن أطعتموهم إنكم لمشركون

القول في تأويل قوله تعالى: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم وإن أطعتموهم إنكم لمشركون} يعني بقوله جل ثناؤه: {ولا تأكلوا مما لم يذكر اسم الله عليه} لا تأكلوا أيها المؤمنون مما مات فلم تذبحوه أنتم أو يذبحه موحد يدين لله بشرائع شرعها له في كتاب منزل فإنه حرام عليكم، ولا ما أهل به لغير الله مما ذبحه المشركون لأوثانهم، فإن أكل ذلك فسق، يعني: معصية كفر. فكنى بقوله: "وإنه " عن "الأكل " ، وإنما ذكر الفعل، كما قال: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا} [آل عمران: 173] يراد به: فزاد قولهم ذلك إيمانا، فكنى عن القول، وإنما جرى ذكره بفعل. {وإن الشياطين ليوحون إلى أوليائهم} اختلف أهل التأويل في المعني بقوله: {وإن الشياطين ليوحون إلى أوليائهم} فقال بعضهم: عنى بذلك: شياطين فارس ومن على دينهم من المجوس {إلى أوليائهم} من مردة مشركي قريش، يوحون إليهم زخرف القول بجدال نبي الله وأصحابه في أكل الميتة. ذكر من قال ذلك:10748 - حدثني عبد الرحمن بن بشر بن الحكم النيسابوري، قال: ثنا موسى بن عبد العزيز القنباري، قال: ثنا الحكم بن أبان، عن عكرمة، لما نزلت هذه الآية بتحريم الميتة، قال: أوحت فارس إلى أوليائها من قريش أن خاصموا محمدا - وكانت أولياءهم في الجاهلية - وقولوا له: إن ما ذبحت فهو حلال، وما ذبح الله - قال ابن عباس: بشمشار من ذهب - فهو حرام، فأنزل الله هذه الآية: {وإن الشياطين ليوحون إلى أوليائهم} قال: الشياطين: فارس، وأولياؤهم: قريش.10749 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عمرو بن دينار، عن عكرمة: أن مشركي قريش كاتبوا فارس على الروم، وكاتبتهم فارس، وكتبت فارس إلى مشركي قريش أن محمدا وأصحابه يزعمون أنهم يتبعون أمر الله، فما ذبح الله بسكين من ذهب فلا يأكله محمد وأصحابه للميتة؛ وأما ما ذبحوا هم يأكلون. وكتب بذلك المشركون إلى أصحاب محمد عليه الصلاة والسلام، فوقع في أنفس ناس من المسلمين من ذلك شيء، فنزلت: {وإنه لفسق وإن الشياطين ليوحون} .. الآية، ونزلت: {يوحي بعضهم إلى بغض زخرف القول غرورا} وقال آخرون: إنما عني بالشياطين الذين يغرون بني آدم انهم أوحوا إلى أوليائهم من قريش. ذكر من قال ذلك:10750 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سماك، عن عكرمة، قال: كان مما أوحى الشياطين إلى أوليائهم من الإنس: كيف تعبدون شيئا لا تأكلون مما قتل، وتأكلون أنتم ما قتلتم؟ فروي الحديث حتى بلغ النبي صلى الله عليه وسلم، فنزلت: {ولا تأكلوا مما لم يذكر اسم الله عليه} 10751 - حدثا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {وإن الشياطين ليوحون إلى أوليائهم} قال: إبليس الذي يوحي إلى مشركي قريش. قال ابن جريج عن عطاء الخراساني، عن ابن عباس، قال: شياطين الجن يوحون إلى شياطين الإنس، يوحون إلى أوليائهم ليجادلوكم. قال ابن جريج، عن عبد الله بن كثير، قال: سمعت أن الشياطين يوحون إلى أهل الشرك يأمرونهم أن يقولوا: ما الذي يموت وما الذي تذبحون إلا سواء ! يأمرونهم أن يخاصموا بذلك محمدا صلى الله عليه وسلم، {وإن أطعمتموهم إنكم لمشركون} قال: قول المشركين: أما ما ذبح الله للميتة فلا تأكلون، وأما ما ذبحتم بأيديكم فحلال.10752 - حدثنا محمد بن عمار الرازي، قال: ثنا سعيد بن سليمان، قال: ثنا شريك، عن سماك بن حرب، عن عكرمة، عن ابن عباس؛ أن المشركين قالوا للمسلمين: ما قتل ربكم فلا تأكلون، وما قتلتم أنتم تأكلونه ! فأوحى الله إلى نبيه صلى الله عليه وسلم: {ولا تأكلوا مما لم يذكر اسم الله عليه} - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما حرم الله الميتة أمر الشيطان أولياءه، فقال لهم: ما قتل الله لكم خير مما تذبحون أنتم بسكاكينكم، فقال الله: {ولا تأكلوا مما لم يذكر اسم الله عليه} - حدثنا يحيى بن داود الواسطي، قال: ثنا إسحاق بن يوسف الأزرق، عن سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس، قال: جادل المشركون المسلمين، فقالوا: ما بال ما قتل الله لا تأكلونه وما قتلتم أنتم أكلتموه، وأنتم تتبعون أمر الله ! فأنزل الله: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق} .. إلى آخر الأية.- حدثنا أبو كريب، قال: ثنا عبد الله، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، في قوله: {وإن الشياطين ليوحون إلى أوليائهم} يقولون: ما ذبح الله فلا تأكلوه، وما ذبحتم أنتم فكلوه ! فأنزل الله: {ولا تأكلوا مما لم يذكر اسم الله عليه} 10753 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة: أن ناسا من المشركين دخلوا على رسول الله صلى الله عليه وسلم، فقالوا: أخبرنا عن الشاة إذا ماتت من قتلها؟ فقال: "الله قتلها " . قالوا: فتزعم أن ما قتلت أنت وأصحابك حلال، وما قتله الله حرام؟ فأنزل الله: {ولا تأكلوا مما لم يذكر اسم الله عليه} 10754 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن الحضرمي: أن ناسا من المشركين، قالوا: أما ما قتل الصقر والكلب فتأكلونه، وأما ما قتل الله فلا تأكلونه !.- حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين} قال: قالوا: يا محمد، أما ما قتلتم وذبحتم فتأكلونه، وأما ما قتل ربكم فتحرمونه ! فأنزل الله: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم وإن أطعتموهم إنكم لمشركون} وإن أطعتموهم في أكل ما نهيتكم عنه، إنكم إذن لمشركون.10755 - حدثنا المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: قال المشركون: ما قتلتم فتأكلونه، وما قتل ربكم لا تأكلونه ! فنزلت: {ولا تأكلوا مما لم يذكر اسم الله عليه} 10756 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن أطعتموهم إنكم لمشركون} قول المشركين: أما ما ذبح الله للميتة فلا تأكلون منه، وأما ما ذبحتم بأيديكم فهو حلال !.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10757 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم} قال: جادلهم المشركون في الذبيحة، فقالوا: أما ما قتلتم بأيديكم فتأكلونه، وأما ما قتل الله فلا تأكلونه ! يعنون: الميتة. فكانت هذه مجادلتهم إياهم.10758 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق} .. الآية، يعني: عدو الله إبليس، أوحى إلى أوليائه من أهل الضلالة، فقال لهم: خاصموا أصحاب محمد في الميتة، فقولوا: أما ما ذبحتم وقتلتم فتأكلون، وأما ما قتل الله فلا تأكلون، وأنتم تزعمون أنكم تتبعون أمر الله ! فأنزل الله على نبيه: {وإن أطعتموهم إنكم لمشركون} وإنا والله ما نعلمه كان شرك قط إلا بإحدى ثلاث: أن يدعو مع الله إلها آخر، أو يسجد لغير الله، أو يسمي الذبائح لغير الله.10759 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تأكلوا مما لم يذكر اسم الله عليه} إن المشركين قالوا للمسلمين: كيف تزعمون أنكم تتبعون مرضاة الله، وما ذبح الله فلا تأكلونه، وما ذبحتم أنتم أكلتموه؟ فقال الله: {لئن أطعتموهم} فأكلتم الميتة {إنكم لمشركون} - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، في قوله: {وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم} قال: كانوا يقولون: ما ذكر الله عليه وما ذبحتم فكلوا ! فنزلت: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق وإن الشياطين ليوحون إلى أوليائهم} - حدثنا ابن وكيع، قال: ثنا جرير، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {ولا تأكلوا مما لم يذكر اسم الله عليه} . إلى قوله: {ليجادلوكم} قال: يقول: يوحي الشياطين إلى أوليائهم: تأكلون ما قتلتم، ولا تأكلون مما قتل الله؟ فقال: إن الذي قتلتم يذكر اسم الله عليه، وإن الذي مات لم يذكر اسم عليه.10760 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، في قوله: {وإن الشياطين ليوحون إلى أوليائهم ليجادلوكم} هذا في شأن الذبيحة، قال: قال المشركون للمسلمين: تزعمون أن الله حرم عليكم الميتة، وأحل لكم ما تذبحون أنتم بأيديكم، وحرم عليكم ما ذبح هو لكم ! وكيف هذا وأنتم تعبدونه؟ فأنزل الله هذه الآية: {ولا تأكلوا مما لم يذكر اسم الله عليه} .. إلى قوله: {لمشركون} وقال آخرون: كان الذين جادلوا رسول الله صلى الله عليه وسلم في ذلك قوما من اليهود. ذكر من قال ذلك:10761 - حدثنا محمد بن عبد الأعلى وسفيان بن وكيع، قالا: ثنا عمران بن عيينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس - قال ابن عبد الأعلى: خاصمت اليهود النبي صلى الله عليه وسلم - وقال ابن وكيع: جاءت اليهود إلي النبي صلى الله عليه وسلم - فقالوا: نأكل ما قتلنا، ولا نأكل ما قتل الله ! فأنزل الله: {ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق} وأولى الأقوال في ذلك بالصواب، أن يقال: إن الله أخبر أن الشياطين يوحون إلى أوليائهم ليجادلوا المؤمنين في تحريمهم أكل الميتة بما ذكرنا من جدالهم إياهم. وجائز أن يكون الموحون كانوا شياطين الإنس يوحون إلى أوليائهم منهم، وجائز أن يكونوا شياطين الجن أوحوا إلى أوليائهم من الإنس، وجائز أن يكون الجنسان كلاهما تعاونا على ذلك، كما أخبر الله عنهما في الآية الأخرى التي يقول فيها: {وكذلك جعلنا لكل نبي عدوا شياطين الإنس والجن يوحي بعضهم إلى بعض زخرف القول غرورا} [الأنعام: 112] بل ذلك الأغلب من تأويله عندي، لأن الله أخبر نبيه أنه جعل له أعداء من شياطين الجن والإنس، كما جعل لأنبيائه من قبله يوحي بعضهم إلى بعض المزين من الأقوال الباطلة، ثم أعلمه أن أولئك الشياطين يوحون إلى أوليائهم من الإنس ليجادلوه ومن تبعه من المؤمنين فيما حرم الله من الميتة عليهم.واختلف أهل التأويل في الذي عني الله جل ثناؤه بنهيه عن أكله مما لم يذكر اسم الله عليه، فقال بعضهم: هو ذبائح كانت العرب تذبحها لآلهتها. ذكر من قال ذلك:10762 - حدثنا محمد بن المثني ومحمد بن بشار، قالا: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قلت لعطاء: ما قوله: {فكلوا مما ذكر اسم الله عليه} قال: يأمر بذكر اسمه على الشراب والطعام والذبح. قلت لعطاء: فما قوله: {ولا تأكلوا مما لم نذكر اسم الله عليه} قال: ينهى عن ذبائح كانت في الجاهلية على الأوثان كانت تذبحها العرب وقريش.وقال آخرون: هي الميتة. ذكر من قال ذلك:10763 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {ولا تأكلوا مما لم يذكر اسم الله عليه} قال: الميتة.وقال آخرون: بل عنى بذلك كل ذبيحة لم يذكر اسم الله عليها. ذكر من قال ذلك:10764 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن حميد بن يزيد، قال: سئل الحسن، سأله رجل قال له: أتيت بطير كذا، فمنه ما ذبح، فذكر اسم الله عليه، ومنه ما نسي أن يذكر اسم الله عليه واختلط الطير؟ فقال الحسن: كله كله ! قال: وسألت محمد بن سيرين، فقال: قال الله: {ولا تأكلوا مما لم يذكر اسم الله عليه} 10765 - حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن أيوب وهشام، عن محمد بن سيرين، عن عبد الله بن يزيد الخطمي، قال: كلوا من ذبائح أهل الكتاب والمسلمين، ولا تأكلوا مما لم يذكر اسم الله عليه.10766 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن أشعث، عن ابن سيرين، عن عبد الله بن يزيد، قال: كنت اجلس إليه في حلقة، فكان يجلس فيها ناس من الأنصار هو رأسهم، فإذا جاء سائل فإنما يسأله ويسكتون. قال: فجاءه رجل فسأله، فقال: رجل ذبح فنسي أن يسمي؟ فتلا هذه الآية: {ولا تأكلوا مما لم يذكر اسم الله عليه} حتى فرغ منها.والصواب من القول في ذلك أن يقال: أن الله عنى بذلك: ما ذبح للأصنام والآلهة، وما مات أو ذبحه من لا تحل ذبيحته. وأما من قال: عنى بذلك ما ذبحه المسلم فنسي ذكر اسم الله، فقول بعيد من الصواب لشذوذه، وخروجه عما عليه الحجة مجمعة من تحليله، وكفى بذلك شاهدا على فساده. وقد بينا فساده من جهة القياس في كتابنا المسمى ولطيف القول في أحكام شرائع الدين" فأغنى ذلك عن إعادته في هذا الموضع.وأما قوله {لفسق} فإنه يعني: وإن أكل ما لم يذكر اسم الله عليه من الميتة وما أهل به لغير الله لفسق.واختلف أهل التأويل في معنى الفسق في هذا الموضع، فقال بعضهم: معناه: المعصية. فتأويل الكلام على هذا: وإن أكل ما لم يذكر اسم الله عليه لمعصية لله وإثم. ذكر من قال ذلك:10767 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإنه لفسق} قال: الفسق: المعصية.وقال آخرون: معنى ذلك: الكفر.وأما قوله: {وإن الشياطين ليوحون إلي أوليائهم} فقد ذكرنا اختلاف المختلفين في المعني بقوله: {وإن الشياطين ليوحون} والصواب من القول فيه. وأما إيحاؤهم إلى أوليائهم، فهو إشارتهم إلى ما أشاروا لهم إليه، إما بقول، وإما برسالة، وإما بكتاب. وقد بينا معنى الوحي فيما مضى قبل بما أغنى عن إعادته في هذا الموضع. وقد:10768 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا عكرمة، عن أبي زميل، قال: كنت قاعدا عند ابن عباس، فجاءه رجل من أصحابه، فقال: يا ابن عباس، زعم أبو إسحاق أنه أوحي إليه الليلة - يعني المختار بن أبي عبيد - فقال ابن عباس: صدق ! فنفرت فقلت: يقول ابن عباس صدق؟ فقال ابن عباس: هما وحيان: وحي الله، ووحي الشيطان؛ فوحي الله إلى محمد، ووحي الشياطين إلى أوليائهم. ثم قال: {وإن الشياطين ليوحون إلى أوليائهم} وأما الأولياء: فهم النصراء والظهراء في هذا الموضع.ويعني بقوله: {ليجادلوكم} ليخاصموكم، بالمعنى الذي قد ذكرت قبل.وأما قوله: {وإن أطعتموهم إنكم لمشركون} فإنه يعني: وإن أطعتموهم في أكل الميتة وما حرم عليكم ربكم؛ كما:10769 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وإن أطعتموهم} يقول: وإن أطعتموهم في أكل ما نهيتكم عنه.10770 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإن أطعتموهم} فأكلتم الميتة.وأما قوله: {إنكم لمشركون} يعني: إنكم إذا مثلهم، إذ كان هؤلاء يأكلون الميتة استحلالا، فإذا أنتم أكلتموها كذلك فقد صرتم مثلهم مشركين.واختلف أهل العلم في هذه الآية: هل نسخ من حكمها شيء أم لا؟ فقال بعضهم: لم ينسخ منها شيء وهي محكمة فيما عنيت به، وعلى هذا قول عامة أهل العلم. وروي عن الحسن البصري وعكرمة، ما:10771 - حدثنا به ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد، عن عكرمة والحسن البصري قالا: قال: {فكلوا مما ذكر اسم الله عليه إن كنتم بآياته مؤمنين ولا تأكلوا مما لم يذكر اسم الله عليه وإنه لفسق} فنسخ واستثنى من ذلك، فقال: {وطعام الذين أوتوا الكتاب حل لكم وطعامكم حل لهم} [المائدة: 5] .والصواب من القول في ذلك عندنا، أن هذه الآية محكمة فيما أنزلت لم ينسخ منها شيء، وأن طعام أهل الكتاب حلال وذبائحهم ذكية. وذلك مما حكم الله على المؤمنين أكله بقوله: {ولا تأكلوا مما لم يذكر اسم الله عليه} بمعزل، لأن الله إنما حرم علينا بهذه الآية الميتة وما أهل به للطواغيت، وذبائح أهل الكتاب ذكية سموا عليها أو لم يسموا لأنهم أهل توحيد وأصحاب كتب لله يدينون بأحكامها، يذبحون الذبائح بأديانهم كما ذبح المسلم بدينه، سمى الله على ذبيحته أو لم يسمه، إلا أن يكون ترك من ذكر تسمية الله على ذبيحته على الدينونة بالتعطيل، أو بعبادة شيء سوى الله، فيحرم حينئذ أكل ذبيحته سمى الله عليها أو لم يسم.


122-122-أَوَ مَن كَانَ مَيْتاً فَأَحْيَيْنَاهُ وَجَعَلْنَا لَهُ نُوراً يَمْشِي بِهِ فِي النَّاسِ كَمَن مَّثَلُهُ فِي الظُّلُمَاتِ لَيْسَ بِخَارِجٍ

122-أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات ليس بخارج منها كذلك زين للكافرين ما كانوا يعملون

القول في تأويل قوله تعالى: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات ليس بخارج منها} وهذا الكلام من الله جل ثناؤه يدل على نهيه المؤمنين برسوله يومئذ عن طاعة بعض المشركين الذين جادلوهم في أكل الميتة بما ذكرنا عنهم من جدالهم إياهم به، وأمره إياهم بطاعة مؤمن منهم كان كافرا، فهداه جل ثناؤه لرشده ووفقه للإيمان، فقال لهم: إطاعة من كان ميتا، يقول: من كان كافرا. فجعله جل ثناؤه لانصرافه عن طاعته وجهله بتوحيده وشرائع دينه وتركه الأخذ بنصيبه من العمل لله بما يؤديه إلى نجاته، بمنزلة الميت الذي لا ينفع نفسه بنافعة ولا يدفع عنها من مكروه نازلة {فأحييناه} يقول: فهديناه للإسلام، فأنعشناه، فصار يعرف مضار نفسه ومنافعها، ويعمل في خلاصها من سخط الله وعقابه في معاده، فجعل إبصاره الحق تعالى ذكره بعد عماه عنه ومعرفته بوحدانيته وشرائع دينه بعد جهله بذلك حياة وضياء يستضيء به، فيمشي على قصد السبيل ومنهج الطريق في الناس. {كمن مثله في الظلمات} لا يدري كيف يتوجه وأي طريق يأخذ لشدة ظلمة الليل وإضلاله الطريق، فكذلك هذا الكافر الضال في ظلمات الكفر لا يبصر رشدا ولا يعرف حقا، يعني في ظلمات الكفر. يقول: أفطاعة هذا الذي هديناه للحق وبصرناه الرشاد كطاعة من مثله مثل من هو في الظلمات متردد لا يعرف المخرج منها في دعاء هذا إلى تحريم ما حرم الله وتحليل ما أحل وتحليل هذا ما حرم الله وتحريمه ما أحل؟.وقد ذكر أن هذه الآية نزلت في رجلين بأعيانهما معروفين، أحدهما مؤمن، والآخر كافر.ثم اختلف أهل التأويل فيهما، فقال بعضهم: أما الذي كان ميتا فأحياه الله فعمر بن الخطاب رضي الله عنه؛ وأما الذي مثله في الظلمات ليس بخارج منها: فأبو جهل بن هشام. ذكر من قال ذلك:0772 1 - حدثني المثني، قال: ثنا إسحاق، قال: أخبرنا سليمان بن أبي هوذة، عن شعيب السراج، عن أبي سنان عن الضحاك، في قوله: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس} قال: عمر بن الخطاب {كمن مثله في الظلمات} قال: أبو جهل بن هشام.وقال آخرون: بل الميت الذي أحياه الله عمار بن ياسر وأما الذي مثله في الظلمات ليس بخارج منها: فأبو جهل بن هشام. ذكر من قال ذلك:10773 - حدثنا ابن وكيع، قال: ثنا سفيان بن عيينة، عن بشر بن تيم، عن رجل، عن عكرمة: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس} قال: نزلت في عمار بن ياسر.10774 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينه، عن بشر، عن تيم، عن عكرمة: {أو من كان ميتا فأحييناه وجعلنا لا نورا له نورا يمشي به في الناس} عمار بن ياسر. {كمن مثلة في الظلمات} أبو جهل بن هشام.وبنحو الذي قلنا في الآية قال أهل التأويل. ذكر من قال ذلك:10775 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أو من كان ميتا فأحييناه} قال: ضالا فهديناه، {وجعلنا له نورا يمشي به في للناس} قال: هدى، {كمن مثله في الظلمات ليس بخارج منها} قال: في الضلالة أبدا.- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أو من كان ميتا فأحييناه} هديناه، {وجعلنا له نورا يمشي به في الناس كمن مثله في الظلمات} في الضلالة أبدا.10776 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد: {أو من كان ميتا فأحييناه} قال: ضالا فهديناه.10777 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {أو من كان ميتا فأحييناه} يعني: من كان كافرا فهديناه، {وجعلنا له نورا يمشي به في الناس} يعني بالنور: القرآن من صدق به وعمل به، {كمن مثله في الظلمات} يعني بالظلمات: الكفر والضلالة.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس} يقول: الهدى يمشي به في الناس، يقول: فهو الكافر يهديه الله للإسلام، يقول: كان مشركا فهديناه، {كمن مثله في الظلمات ليس بخارج منها} 10778 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أو من كان ميتا فأحييناه} هذا المؤمن معه من الله نور وبينة يعمل بها ويأخذ وإليها ينتهي، كتاب الله. {كمن مثله في الظلمات ليس بخارج منها} وهذا مثل الكافر في الضلالة متحير فيها متسكع، لا يجد مخرجا ولا منفذا.10779 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط عن السدي: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس} يقول: من كان كافرا فجعلناه مسلما وجعلنا له نورا يمشي به في الناس وهو الإسلام، يقول: هذا كمن هو في الظلمات، يعني الشرك.10780 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعلنا له نورا يمشي به في الناس} قال: الإسلام الذي هداه الله إليه. {كمن مثله في الظلمات} ليس من أهل الإسلام. وقرأ: {الله ولي الذين آمنوا يخرجهم من الظلمات إلى النور} [البقرة: 257] قال: والنور يستضيء به ما في بيته ويبصره، وكذلك الذي آتاه الله هذا النور يستضيء به في دينه ويعمل به في نوره كما يستضيء صاحب هذا السراج. قال: {كمن مثله في الظلمات} لا يدري ما يأتي ولا ما يقع عليه..القول في تأويل قوله تعالى: {كذلك زين للكافرين ما كانوا يعملون} يقول تعالى ذكره: كما خذلت هذا الكافر الذي يجادلكم أيها المؤمنون بالله ورسوله في أكل ما حرمت عليكم من المطاعم عن الحق، فزينت له سوء عمله، فرآه حسنا ليستحق به ما أعددت له من أليم العقاب، كذلك زينت لغيره ممن كان على مثل ما هو عليه من الكفر بالله وآياته ما كانوا يعملون من معاصي الله، ليستوجبوا بذلك من فعلهم ما لهم عند ربهم من النكال. وفي هذا أوضح البيان على تكذيب الله الزاعمين أن الله فوض الأمور إلى خلقه في أعمالهم فلا صنع له في أفعالهم، وأنه قد سوى بين جميعهم في الأسباب التي بها يصلون إلى الطاعة والمعصية؛ لأن ذلك لو كان كما قالوا، لكان قد زين لأنبيائه وأوليائه من الضلالة والكفر نطير ما زين من ذلك لأعدائه وأهل الكفر به. وزين لأهل الكفر به من الإيمان به نظير الذي زين منه لأنبيائه وأوليائه. وفي إخباره جل ثناؤه أنه زين لكل عامل منهم عمله ما ينبئ عن تزيين الكفر والفسوق والعصيان، وخص أعداءه وأهل الكفر بتزيين الكفر لهم والفسوق والعصيان، وكره إليهم الإيمان به والطاعة.


123-123-وَكَذَلِكَ جَعَلْنَا فِي كُلِّ قَرْيَةٍ أَكَابِرَ مُجَرِمِيهَا لِيَمْكُرُواْ فِيهَا وَمَا يَمْكُرُونَ إِلاَّ بِأَنفُسِهِمْ وَمَا يَشْعُرُونَ

123-وكذلك جعلنا في كل قرية أكابر مجرميها ليمكروا فيها وما يمكرون إلا بأنفسهم وما يشعرون

القول في تأويل قوله تعالى: {وكذلك جعلنا في كل قرية أكابر مجرميها ليمكروا فيها وما يمكرون إلا بأنفسهم وما يشعرون} يقول جل ثناؤه: وكما زينا للكافرين ما كانوا يعملون، كذلك جعلنا بكل قرية عظماءها مجرميها، يعني: أهل الشرك بالله والمعصية له؛ {ليمكروا فيها} بغرور من القول أو بباطل من الفعل بدين الله وأنبيائه. {وما يمكرون} أي ما يحيق مكرهم ذلك، {إلا بأنفسهم} لأن الله تعالى ذكره من وراء عقوبتهم على صدهم عن سبيله. وهم لا يشعرون، يقول: لا يدرون ما قد أعد الله لهم من أليم عذابه، فهم في غيهم وعتوهم على الله يتمادون.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10781 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أكابر مجرميها} قال: عظماءها.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10782 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أكابر مجرميها} قال: عظماءها.10783 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: نزلت في المستهزئين. قال ابن جريج: عن عمرو، عن عطاء، عن عكرمة: {أكابر مجرميها} . إلى قوله: {بما كانوا يمكرون} بدين الله وبنبيه عليه الصلاة والسلام وعباده المؤمنين.والأكابر: جمع أكبر، كما الأفاضل: جمع أفضل. ولو قيل: هو جمع كبير، فجمع أكابر، لأنه قد يقال أكبر، كما قيل: {قل هل أنبئكم بالأخسرين أعمالا} [الكهف: 103] واحدهم الخاسر لكان صوابا. وحكي عن العرب سماعا: الأكابرة والأصاغرة، والأكابر والأصاغر بغير الهاء على نية النعت، كما يقال: هو أفضل منك. وكذلك تفعل العرب بما جاء من النعوت على " أفعل " إذا أخرجوها إلى الأسماء، مثل جمعهم الأحمر والأسود: الأحامر والأحامرة، والأساود والأساودة؛ ومنه قول الشاعر:إن الأحامرة الثلاثة أهلكت مالي وكنت بهن قدما مولعاالخمر واللحم السمين أديمه والزعفران فلن أزال مبقعاوأما المكر: فإنه الخديعة والاحتيال للممكور به بالقدر ليورطه الماكر به مكروها من الأمر.


124-124-وَإِذَا جَاءتْهُمْ آيَةٌ قَالُواْ لَن نُّؤْمِنَ حَتَّى نُؤْتَى مِثْلَ مَا أُوتِيَ رُسُلُ اللّهِ اللّهُ أَعْلَمُ حَيْثُ يَجْعَلُ رِسَالَتَهُ

124-وإذا جاءتهم آية قالوا لن نؤمن حتى نؤتى مثل ما أوتي رسل الله الله أعلم حيث يجعل رسالته سيصيب الذين أجرموا صغار عند الله وعذاب شديد بما كانوا يمكرون

القول في تأويل قوله تعالى: {وإذا جاءتهم آية قالوا لن نؤمن حتى نؤتي مثل ما أوتى رسل الله الله أعلم حيث يجعل رسالته} يقول تعالى ذكره: وإذا جاءت هؤلاء المشركين الذين يجادلون المؤمنين بزخرف القول فيما حرم الله عليهم ليصدوا عن سبيل الله {آية} يعني: حجة من الله على صحة ما جاءهم به محمد من عند الله وحقيقته، قالوا لنبي الله وأصحابه: {لن نؤمن} يقول: يقولون: لن نصدق بما دعانا إليه محمد صلى الله عليه وسلم من الإيمان به، وبما جاء به من تحريم ما ذكر أن الله حرمه علينا؛ {حتى نؤتى} يعنون: حتى يعطيهم الله من المعجزات مثل الذي أعطى موسى من فلق البحر، وعيسى من إحياء الموتى وإبراء الأكمه والأبرص. يقول تعالى ذكره: {الله أعلم حيث يجعل رسالته} يعني بذلك جل ثناؤه: أن آيات الأنبياء والرسل لم يعطها من البشر إلا رسول مرسل، وليس العادلون بربهم الأوثان والأصنام منهم فيعطوها. يقول جل ثناؤه: فأنا أعلم بمواضع رسالاتي ومن هو لها أهل، فليس لكم أيها المشركون أن تتخيروا ذلك علي أنتم، لأن تخير الرسول إلى المرسل دون المرسل إليه، والله أعلم إذا أرسل رسالة بموضع رسالاته..القول في تأويل قوله تعالى: {سيصيب الذين أجرموا صغار عند الله وعذاب شديد بما كانوا يمكرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم، معلمه ما هو صانع بهؤلاء المتمردين عليه: سيصيب يا محمد الذي اكتسبوا الإثم بشركهم بالله وعبادتهم غيره {صغار} يعني: ذلة وهوان. كما:10784 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {سيصيب الذين أجرموا صغار عند الله} قال: الصغار: الذلة. وهو مصدر من قول القائل: صغر يصغر صغارا وصغرا، وهو وأشد الذل. وأما قوله: {صغار عند الله} فإن معناه: سيصيبهم صغار من عند الله، كقول القائل: سيأتيني رزقي عند الله، بمعنى: من عند الله، يراد بذلك: سيأتيني الذي لي عند الله. وغير جائز لمن قال: "سيصيبهم صغار عند الله " أن يقول: "جئت عند عبد الله " بمعنى: جئت من عند عبد الله، لأن معنى "سيصيبهم صغار عند الله " : سيصيبهم الذي عند الله من الذل بتكذيبهم رسوله فليس ذلك بنظير "جئت من عند عبد الله " . وقوله: {وعذاب شديد لما كانوا يمكرون} يقول: يصيب هؤلاء المكذبين بالله ورسوله المستحلين ما حرم الله عليهم من الميتة مع الصغار، عذاب شديد بما كانوا يكيدون للإسلام وأهله بالجدال بالباطل والزخرف من القول غرورا لأهل دين الله وطاعته.


125-125-فَمَن يُرِدِ اللّهُ أَن يَهْدِيَهُ يَشْرَحْ صَدْرَهُ لِلإِسْلاَمِ وَمَن يُرِدْ أَن يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقاً حَرَجاً كَأَنَّمَا

125-فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقا حرجا كأنما يصعد في السماء كذلك يجعل الله الرجس على الذين لا يؤمنون

القول في تأويل قوله تعالى: {فمن يرد الله أن يهديه يشرح صدره للإسلام} يقول تعالى ذكره: {فمن يرد الله أن يهديه} للإيمان به وبرسوله وما جاء به من عند ربه فيوفقه له، {يشرح صدره للإيمان} يقول: فسح صدره لذلك وهونه عليه وسهله له بلطفه ومعونته، حتى يستنير الإسلام في قلبه، فيضيء له ويتسع له صدره بالقبول. كالذي جاء الأثر به عن رسول الله صلى الله عليه وسلم، الذي:10785 - حدثنا سوار بن عبد الله العنبري، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي يحدث، عن عبد الله بن مرة، عن أبي جعفر، قال: لما نزلت هذه الآية: {فمن يرد الله أن يهديه يشرح صدره للإسلام} قالوا: كيف يشرح الصدر؟ قال: "إذا نزل النور في القلب انشرح له الصدر وانفسح " . قالوا: فهل لذلك آية يعرف بها؟ قال: "نعم، الإنابة إلى دار الخلود، والتجافي عن دار الغرور، والاستعداد للموت قبل الفوت " .10786 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عمرو بن قيس، عن عمرو بن مرة، عن أبي جعفر، قال: سئل النبي صلى الله عليه وسلم: أي المؤمنين أكيس؟ قال: "أكثرهم للموت ذكرا، وأحسنهم لما بعده استعدادا " . قال: وسئل النبي صلى الله عليه وسلم عن هذه الآية: {فمن يرد الله أن يهديه يشرح صدره للإسلام} قالوا: كيف يشرح صدره يا رسول الله؟ قال: "نور يقذف فيه فينشرح له وينفسح " قالوا: فهل لذلك من أمارة يعرف بها؟ قال: "الإنابة إلى دار الخلود، و التجافي عن دار الغرور، والاستعداد للموت قبل الموت " .- حدثنا هناد، قال: ثنا قبيصة، عن سفيان، عن عمرو بن مرة، عن رجل يكنى، أبا جعفر كان يسكن المدائن، قال: سئل النبي صلى الله عليه وسلم عن قوله: {فمن يرد الله أن يهديه يشرح صدره للإسلام} قال: "نور يقذف في القلب فينشرح وينفسخ " . قالوا: يا رسول الله، هل له من أمارة يعرف بها؟ ثم ذكر باقي الحديث مثله.10787 - حدثني محمد بن العلاء، قال: ثنا سعيد بن عبد الملك بن واقد الحراني، قال: قال: ثنا محمد بن سلمة، عن أبي عبد الرحيم، عن زيد بن أبي أنيسة، عن عمرو بن مرة، عن أبي عبيدة، عن عبد الله بن مسعود، قال: قيل لرسول الله صلى الله عليه وسلم حين نزلت هذه الآية: {فمن يرد الله أن يهديه يشرح صدره للإسلام} قال: " إذا دخل النور القلب انفسح وانشرح " قالوا: فهل لذلك من أمارة يعرف بها؟ قال: "الإنابة إلى دار الخلود، والتنجي عن دار الغرور، والإستعداد للموت قبل الموت " .- حدثني سعيد بن الربيع الرازي، قال: ثنا سفيان بن عيينة، عن خالد بن أبي كريمة، عن عبد الله بن المسور، قال: قرأ رسول الله صلى الله عليه وسلم: {فمن يرد الله أن يهديه يشرح صدره للإسلام} ثم قال رسول الله صلى الله عليه وسلم: " إذا دخل النور القلب انفسح وانشرح " . قالوا: يا رسول الله، وهل لذلك من علامة تعرف؟ قال: "نعم، الإنابة إلى دار الخلود، والتجافي عن دار الغرور، والاستعداد للموت قبل نزول الموت " .- حدثني ابن سنان القزاز، قال: ثنا محبوب بن حسن الهاشمي، عن يونس، عن عبد الرحمن بن عبد الله بن عتبة، عن عبد الله بن مسعود، عن رسول الله صلى الله عليه وسلم، قال: {فمن يرد الله أن يهديه يشرح صدره للإسلام} قالوا: يا رسول الله، وكيف يشرح صدره؟ قال: "يدخل فيه النور فينفسح " . قالوا: وهل لذلك من علامة يا رسول الله؟ قال: "التجافي عن دار الغرور، والإنالة إلى دار الجلود، والاستعداد للموت قبل أن ينزل الموت " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10788 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فمن يرد الله أن يهديه يشرح صدره للإسلام} أما يشرح صدره للإسلام: فيوسع صدره للإسلام.10789 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فمن يرد الله أن يهديه يشرح صدره للإسلام} بـ "لا إله إلا الله " .- حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن جريج قراءة: {فمن يرد الله أن يهديه يشرح صدره للإسلام} بـ " لا إله إلا الله " يجعل لها في صدره متسعا..القول في تأويل قوله تعالى: {ومن يرد أن يضله يجعل صدره ضيقا حرجا} يقول تعالى ذكره: ومن أراد الله إضلاله عن سبيل الهدى يشغله بكفره وصده عن سبيله، ويجعل صدره بخذلانه وغلبة الكفر عليه حرجا. والحرج: أشد الضيق، وهو الذي لا ينفذ من شدة ضيقه، وهو ههنا الصدر الذي لا تصل إليه الموعظة ولا يدخله نور الإيمان لرين الشرك عليه. وأصله من الحرج، والحرج جمع حرجة: وهي الشجرة الملتف بها الأشجار، لا يدخل بينها وبينها شيء لشدة التفافها بها. كما: 10790 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا هشيم، قال: ثنا عبد الله بن عمار رجل من أهل اليمن، عن أبي الصلت الثقفي: أن عمر بن الخطاب رحمة الله عليه قرأ هذه الآية: {ومن يرد أن يضله يجعل صدره ضيقا حرجا} بنصب الراء. قال: وقرأ بعض من عنده من أصحاب رسول الله صلى الله عليه وسلم "ضيقا حرجا " . قال صفوان: فقال عمر: ابغوني رجلا من كنانة واجعلوه راعيا، وليكن مدلجيا ! قال: فأتوه به، فقال له عمر: يا فتى ما الحرجة؟ قل: الحرجة فينا: الشجرة تكون بين الأشجار التي لا تصل إليها راعية ولا وحشية ولا شيء. قال: فقال عمر: كذلك قلب المنافق لا يسل إليه شيء من الخير.10791 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن يرد أن يضله يجعل صدره ضيقا حرجا} يقول: من أراد الله أن يضله يضيق عليه صدره حتى يجعل الإسلام عليه ضيقا والإسلام واسع، وذلك حين يقول: {وما جعل عليكم في الدين من حرج} يقول: ما جعل عليكم في الإسلام من ضيق.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: شاكا. ذكر من قال ذلك:10792 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا حميد، عن مجاهد: {ضيقا حرجا} قال: شاكا.10793 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ضيقا حرجا} أما حرجا: فشاكا.وقال آخرون: معناه: ملتبسا. ذكر من قال ذلك:10794 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يجعل صدره ضيقا حرجا} قال: ضيقا: ملتبسا.- حدثنا عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن الحسن، عن قتادة أنه كان يقرأ: {ضيقا حرجا} يقول: ملتبسا.وقال آخرون: معناه أنه من شدة الضيق لا يصل إليه الإيمان. ذكر من قال ذلك:10795 - حدثنا ابن وكيع، قال: ثنا جرير، عن حبيب بن أبي عمرة، عن سعيد بن جبير: {يجعل صدره ضيقا حرجا} قال: لا يجد مسلكا إلا صعدا.10796 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عطاء الخراساني: {ضيقا حرجا} قال: ليس للخير فيه منفذ.حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر، عن عطاء الخراساني مثله.10797 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، قوله: {ومن يرد أن يضله يجعل صدره ضيقا حرجا} بلا إله إلا الله لا يجد لها في صدره مساغا.- حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن جريج قراءة، في قوله: {ومن يرد أن يضله يجعل صدره ضيقا} بلا إله إلا الله، حتى لا يستطيع أن تدخله.واختلفت القراء في قراءة ذلك، فقرأه بعضهم: {ضيقا حرجا} بفتح الحاء والراء من {حرجا} وهي قراءة عامة المكيين والعراقيين، بمعنى: حرجة على ما وصفت. وقرأ ذلك عامة قراء المدينة: "ضيقا حرجا " بفتح الحاء وكسر الراء.ثم اختلف الذين قرؤوا ذلك في معناه، فقال بعضهم: هو بمعنى الحرج، وقالوا: الحرج بفتح الحاء والراء، والحرج بفتح الحاء وكسر الراء بمعنى واحد، وهما لغتان مشهورتان، مثل الذنف والذنف، والوحد والوحد، والفرد والفرد.وقال آخرون منهم: بل هو بمعنى الإثم من قولهم: فلان آثم حرج. وذكر عن العرب سماعا منها: حرج عليك ظلمي، بمعنى: ضيق وإثم.والقول عندي في ذلك أنهما قراءتان مشهورتان ولغتان مستفيضتان بمعنى واحد، وبأيتهما قرأ القارئ فهو مصيب لاتفاق معنييهما، وذلك كما ذكرنا من الروايات عن العرب في الوحد والفرد بفتح الحاء من الوحد والراء من الفرد وكسرهما بمعنى واحد. وأما الضيق، فإن عامة القراء على فتح ضاده وتشديد يائه، خلا بعض المكيين فإنه قرأه: "ضيقا " بفتح الضاد وتسكين الياء وتخفيفه. وقد يتجه لتسكينه ذلك وجهان: أحدهما أن يكون سكنه وهو ينوي معنى التحريك والتشديد، كما قيل: هين لين، بمعنى: هين لين. والآخر أن يكون سكنه بنية المصدر من قولهم: ضاق هذا الأمر يضيق ضيقا، كما قال رؤبة:وقد علمنا عند كل مأزق ضيق بوجه الأمر أي مضيقومنه قول الله: {ولا تك في ضيق مما يمكرون} [النحل: 127] . وقال رؤبة أيضا: وشفها اللوح بمأزول ضيقبمعنى: ضيق. وحكي عن الكسائي أنه كان يقول: الضيق بالكسر: في المعاش والموضع، وفي الأمر الضيق.وفي هذه الآية أبين البيان لمن وفق لفهمها عن أن السبب الذي به توصل إلى الإيمان والطاعة غير السبب الذي به توصل إلى الكفر والمعصية، وأن كلا السببين من عند الله؛ وذلك أن الله جل ثناؤه أخبر عن نفسه أنه يشرح صدر من أراد هدايته للإسلام، ويجعل صدر من أراد إضلاله ضيقا عن الإسلام حرجا، كأنما يصعد في السماء. ومعلوم أن شرح الصدر للإيمان خلاف تضييقه له، وأنه لو كان توصل بتضييق الصدر عن الإيمان إليه لم يكن بين تضييقه عنه وبين شرحه له فرق، ولكان من ضيق صدره عن الإيمان قد شرح صدره له ومن. شرح صدره له فقد ضيق عنه، إذ كن موصولا بكل واحد منهما، أعني من التضييق والشرح إلى ما يوصل به إلى الآخر. ولو كان ذلك كذلك، وجب أن يكون الله قد كان شرح صدر أبي جهل للإيمان به وضيق صدر رسول الله صلى الله عليه وسلم عنه؛ وهذا القول من أعظم الكفر بالله. وفي فساد ذلك أن يكون كذلك الدليل الواضع على أن السبب الذي به آمن المؤمنون بالله ورسله وأطاعه المطيعون، غير السبب الذي كفر به الكافرون بالله وعصاه العاصون، وأن كلا السببين من عند الله وبيده، لأنه أخبر جل ثناؤه أنه هو الذي يشرح صدر هذا المؤمن به للإيمان إذا أراد هدايته، ويضيق صدر هذا الكافر عنه إذا أراد إضلاله..القول في تأويل قوله تعالى: {كأنما يصعد في السماء} وهذا مثل من الله تعالى ذكره ضربه لقلب هذا الكافر في شدة تضييقه إياه عن وصوله إليه، مثل امتناعه من الصعود إلى السماء وعجزه عنه؛ لأن ذلك ليس في وسعه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10798 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عطاء الخراساني: {كأنما يصعد في السماء} يقول: مثله كمثل الذي لا يستطيع أن يصعد في السماء.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن عطاء الخراساني، مثله.10799 - وبه قال: أخبرنا ابن المبارك، عن ابن جريج قراءة: يجعل صدره ضيقا حرجا بلا إله إلا الله، حتى لا يستطيع أن تدخله، كأنما يصعد في السماء من شدة ذلك عليه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، مثله.10800 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {كأنما يصعد في السماء} من ضيق صدره.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والعراق: {كأنما يصعد} بمعنى: يتصعد، فأدغموا التاء في الصاد، فلذلك شددوا الصاد. وقرأ ذلك بعض الكوفيين: "يصاعد " بمعنى: يتصاعد، فأدغم التاء في الصاد وجعلها صادا مشددة. وقرأ ذلك بعض قراء المكيين: "كأنما يصعد " من صعد يصعد. وكل هذه القراءات متقاربات المعانى وبأيها قرأ القارئ فهو مصيب، غير أني أختار القراءة في ذلك بقراءة من قرأه: {كأنما يصعد} بتشديد الصاد بغير ألف، بمعنى: يتصعد، لكثرة القراء بها، ولقيل عمر بن الخطاب رضي الله عنه: "ما تصعدني شيء ما تصعدتني خطبة النكاح " ..القول في تأويل قوله تعالى: {كذلك يجعل الله الرجس على الذين لا يؤمنون} يقول تعالى ذكره: كما يجعل الله صدر من أراد إضلاله ضيقا حرجا، كأنما يصعد في السماء من ضيقه عن الإيمان، فيجزيه بذلك، كذلك يسلط الله الشيطان عليه وعلى أمثاله ممن أبى الإيمان بالله ورسوله، فيغويه ويصده عن سبيل الحق.وقد اختلف أهل التأويل في معنى الرجس، فقال بعضهم: هو كل ما لا خير فيه. ذكر من قال ذلك:10801 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: الرجس: ما لا خير فيه.- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نحيح، عن مجاهد: {يجعل الله الرجس على الذين لا يؤمنون} قال: ما لا خير فيه.وقال آخرون: الرجس: العذاب. ذكر من قال ذلك:10802 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {كذلك يجعل الله الرجس على الذين لا يؤمنون} قال: الرجس: عذاب الله.وقال آخرون: الرجس: الشيطان. ذكر من قال ذلك:10803 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {الرجس} قال: الشيطان.وكان بعض أهل المعرفة بلغات العرب من الكوفيين يقول: الرجس والنجس لغتان. ويحكى عن العرب أنها تقول: ما كان رجسا، ولقد رجس رجاسة، ونجس نجاسة. وكان بعض نحويي البصريين يقول: الرجس والرجز سواء، وهما العذاب.والصواب في ذلك من القول عندي ما قاله ابن عباس، ومن قال: إن الرجس والنجس واحد، للخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه كان يقول إذا دخل الخلاء: "اللهم إني أعوذ بك من الرجس النجس الخبيث المخبث الشيطان الرجيم " .10804 - حدثني بذلك عبد الرحمن بن البختري الطائي، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن مسلم، عن الحسن وقتادة، عن أنس، عن النبي صلى الله عليه وسلم.وقد بين هذا الخبر أن الرجس هو النجس القذر الذي لا خير فيه، وأنه من صفة الشيطان.


126-126-وَهَـذَا صِرَاطُ رَبِّكَ مُسْتَقِيماً قَدْ فَصَّلْنَا الآيَاتِ لِقَوْمٍ يَذَّكَّرُونَ

126-وهـذا صراط ربك مستقيما قد فصلنا الآيات لقوم يذكرون

القول في تأويل قوله تعالى: {وهذا صراط ربك مستقيما قد فصلنا الأيات لقوم يذكرون} يقول تعالى ذكره: وهذا الذي بينا لك يا محمد في هذه السورة وغيرها من سور القرآن، هو صراط ربك، يقول: طريق ربك ودينه الذي ارتضاه لنفسه دينا وجعله مستقيما لا اعوجاج فيه، فاثبت عليه وحرم ما حرمته عليك وأحلل ما أحللته لك، فقد بينا الآيات والحجج على حقيقة ذلك وصحته لقوم يذكرون، يقول: لمن يتذكر ما احتج الله به عليه من الآيات والعبر، فيعتبر بها. وخص بها الذين يتذكرون، لأنهم هم أهل التمييز والفهم وأولو الحجا والفضل، فقيل: يذكرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10805 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وهذا صراط ربك مستقيما} يعني به الإسلام.


127-127-لَهُمْ دَارُ السَّلاَمِ عِندَ رَبِّهِمْ وَهُوَ وَلِيُّهُمْ بِمَا كَانُواْ يَعْمَلُونَ

127-لهم دار السلام عند ربهم وهو وليهم بما كانوا يعملون

القول في تأويل قوله تعالى: {لهم دار السلام عند ربهم وهو وليهم بما كانوا يعملون} يعني تعالى ذكره بقوله لهم للقوم الذين يذكرون آيات الله فيعتبرون بها ويوقنون بدلالتها على ما دلت عليه من توحيد الله، ومن نبوة نبيه محمد صلى الله عليه وسلم، وغير ذلك، فيصدقون بما وصلوا بها إلى علمه من ذلك. وأما دار السلام، فهي دار الله التي أعدها لأولياته في الآخرة جزاء لهم على ما أبلوا في الدنيا في ذات الله وهي جنته. والسلام: اسم من أسماء الله تعالى، كما قال السدي.10806 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لهم دار السلام عند ربهم} الله هو السلام، والدار: الجنة. وأما قوله: {وهو وليهم} فإنه يقول: والله ناصر هؤلاء القوم الذين يذكرون آيات الله. {لما كانوا يعملون} يعني جزاء بما كانوا يعملون من طاعة الله، ويتبعون رضوانه.


128-128-وَيَوْمَ يِحْشُرُهُمْ جَمِيعاً يَا مَعْشَرَ الْجِنِّ قَدِ اسْتَكْثَرْتُم مِّنَ الإِنسِ وَقَالَ أَوْلِيَآؤُهُم مِّنَ الإِنسِ رَبَّنَا اسْتَمْتَعَ

128-ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس وقال أوليآؤهم من الإنس ربنا استمتع بعضنا ببعض وبلغنا أجلنا الذي أجلت لنا قال النار مثواكم خالدين فيها إلا ما شاء الله إن ربك حكيم عليم

القول في تأويل قوله تعالى: {ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس} يعني تعالى ذكره بقوله: {ويوم يحشرهم جميعا} ويوم يحشر هؤلاء العادلين بالله الأوثان والأصنام وغيرهم من المشركين مع أوليائهم من الشياطين الذين كانوا يوحون إليهم زخرف القول غرورا ليجادلوا به المؤمنين، فيجمعهم جميعا في موقف القيامة. يقول للجن: {يا معشر الجن قد استكثرتم من الإنس} وحذف "يقول للجن " من الكلام اكتفاء بدلالة ما ظهر من الكلام عليه منه.وعنى بقوله: {قد استكثرتم من الإنس} استكثرتم من إضلالهم وإغوائهم. كما:10807 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس: قوله: {ويوم يحشرهم جميعا يا معشر الجن قد استكثرتم من الإنس} يعني: أضللتم منهم كثيرا.10808 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يا معشر الجن قد استكثرتم من الإنس} قال: قد أضللتم كثيرا من الإنس.10809 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {قد استكثرتم من الإنس} قال: كثر من أغويتم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10810 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن: {قد استكثرتم من الإنس} يقول: أضللتم كثيرا من الإنس..القول في تأويل قوله تعالى: {وقال أولياؤهم من الإنس ربنا استمتع بعضنا ببعض} يقول تعالى ذكره: فيجيب أولياء الجن من الإنس، فيقولون: ربنا استمتع بعضنا ببعض في الدنيا. فأما استمتاع الإنس بالجن، فكان كما:10811 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ربنا استمتع بعضنا ببعض} قال: كان الرجل في الجاهلية ينزل الأرض فيقول: أعوذ بكبير هذا الوادي ! فذلك استمتاعهم، فاعتذروا يوم القيامة. وأما استمتاع الجن بالإنس، فإنه كان فيما ذكر، ما ينال الجن من الإنس من تعظيمهم إياهم في استعاذتهم بهم، فيقولون: قد سدنا الجن والإنس..القول في تأويل قوله تعالى: {وبلغنا أجلنا الذي أجلت لنا} يقول تعالى ذكره: قالوا: وبلغنا الوقت الذي وقت لموتنا. وإنما يعني جل ثناؤه بذلك أنهم قالوا: استمتع بعضنا ببعض أيام حياتنا إلى حال موتنا. كما:10812 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، وأما قوله: {وبلغنا أجلنا الذي أجلت لنا} فالموت..القول في تأويل قوله تعالى: {قال النار مثواكم خالدين فيها إلا ما شاء الله إن ربك حكيم عليم} وهذا خبر من الله تعالى ذكره عما هو قائل لهؤلاء الذين يحشرهم يوم القيامة من العادلين به في الدنيا الأوثان ولقرنائهم من الجن، فأخرج الخبر عما هو كائن مخرج الخبر عما كان لتقدم الكلام قبله بمعناه والمراد منه، فقال: قال الله لأولياء الجن من الإنس الذين قد تقدم خبره عنهم: {النار مثواكم} يعني نار جهنم مثواكم الذي تثوون فيه: أي تقيمون فيه. والمثوى: هو المفعل، من قولهم: ثوى فلان بمكان كذا، إذا أقام فيه. {خالدين فيها} يقول: لابثين فيها، {إلا ما شاء الله} يعني: إلا ما شاء الله من قدر مدة ما بين مبعثهم من قبورهم إلى مصيرهم إلى جهنم، فتلك المدة التي استثناها الله من خلودهم في النار. {إن ربك حكيم} في تدبيره في خلقه، وفي تصريفه إياهم في مشيئته من حال إلى حال وغير ذلك من أفعاله. {عليم} بعواقب تدبيره إياهم، وما إليه صائر أمرهم من خير وشر. وروي عن ابن عباس أنه كان يتأول في هذا الاستثناء أن الله جعل أمر هؤلاء القوم في مبلغ عذابه إياهم إلى مشيئته.10813 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {قال النار مثواكم خالدين فيها إلا ما شاء الله إن ربك حكيم عليم} قال: إن هذه الآية آية لا ينبغي لأحد أن يحكم على الله في خلقه أن لا ينزلهم جنة ولا نارا.


129-129-وَكَذَلِكَ نُوَلِّي بَعْضَ الظَّالِمِينَ بَعْضاً بِمَا كَانُواْ يَكْسِبُونَ

129-وكذلك نولي بعض الظالمين بعضا بما كانوا يكسبون

القول في تأويل قوله تعالى: {وكذلك نولى بعض الظالمين بعضا بما كانوا يكسبون} أختلف أهل التأويل في تأويل {نولي} فقال بعضهم: معناه: نحمل بعضهم لبعض وليا على الكفر بالله. ذكر من قال ذلك:10814 - حدثنا يونس، قال: ثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك نولي بعض الظالمين بعضا بما كانوا يكسبون} وإنما يولي الله بين الناس بأعمالهم. فالمؤمن ولي المؤمن أي كان وحيث كان، والكافر ولي الكافر أينما كان وحيثما كان. ليس الإيمان بالتمني ولا بالتحلي.وقال آخرون: معناه: نتبع بعضهم بعضا في النار؛ من الموالاة، وهو المتابعة بين الشيء والشيء، من قول القائل: واليت بين كذا وكذا: إذا تابعت بينهما. ذكر من قال ذلك:10815 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وكذلك نولي بعض الظالمين بعضا} في النار يتبع بعضهم بعضا.وقال آخرون: معنى ذلك: نسلط بعض الظلمة على بعض. ذكر من قال ذلك:10816 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكذلك نولي بعض الظالمين بعضا} قال: ظالمي الجن وظالمي الإنس. وقرأ: {ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين} [الزخرف: 36] قال: نسلط ظلمة الجن على ظلمة الإنس.وأولى هذه الأقوال في تأويل ذلك بالصواب، قول من قال: معناه: وكذلك نجعل بعض الظالمين لبعض أولياء. لأن الله ذكر قبل هذه الآية ما كان من قول المشركين، فقال جل ثناؤه: {وقال أولياؤهم من الإنس ربنا استمتع بعضنا ببعض} وأخبر جل ثناؤه أن بعضهم أولياء بعض، ثم عقب خبره ذلك بخبره عن أن ولاية بعضهم بعضا بتوليته إياهم، فقال: وكما جعلنا بعض هؤلاء المشركين من الجن والإنس أولياء بعض يستمتع بعضهم ببعض، كذلك نجعل بعضهم أولياء بعض في كل الأمور بما كانوا يكسبون من معاصي الله ويعملونه.


130-130-يَا مَعْشَرَ الْجِنِّ وَالإِنسِ أَلَمْ يَأْتِكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي وَيُنذِرُونَكُمْ لِقَاء يَوْمِكُمْ هَـذَا

130-يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي وينذرونكم لقاء يومكم هـذا قالوا شهدنا على أنفسنا وغرتهم الحياة الدنيا وشهدوا على أنفسهم أنهم كانوا كافرين

القول في تأويل قوله تعالى: {يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي وينذرونكم لقاء يومكم هذا} وهذا خبر من الله جل ثناؤه عما هو قائل يوم القيامة لهؤلاء العادلين به من مشركي الإنس والجن، يخبر أنه يقول لهم تعالى ذكره يومئذ: {يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي} يقول: يخبرونكم بما أوحي إليهم من تنبيهي إياكم على مواضع حججي وتعريفي لكم أدلتي على توحيدي، وتصديق أنبيائي، والعمل بأمري والانتهاء إلى حدودي. {وينذرونكم لقاء يومكم هذا} يقول: يحذرونكم لقاء عذابي في يومكم هذا وعقابي على معصيتكم إياي، فتنتهوا عن معاصى. وهذا من الله جل ثناؤه تقريع وتوبيخ لهؤلاء الكفرة على ما سلف منهم في الدنيا من الفسوق والمعاصي، ومعناه: قد أتاكم رسل منكم ينبهونكم على خطإ ما كنتم عليه مقيمين بالحجج البالغة. وينذرونكم وعيد الله على مقامكم على ما كنتم عليه مقيمين، فلم تقبلوا ذلك ولم تتذكروا ولم تعتبروا.واختلف أهل التأويل في الجن، هل أرسل منهم إليهم أم لا؟ فقال بعضهم: قد أرسل إليه رسل كما أرسل إلى الإنس منهم رسل. ذكر من قال ذلك:10817 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، قال: سئل الضحاك عن الجن: هل كان فيهم نبي قبل أن يبعث النبي صلى الله عليه وسلم؟ فقال: ألم تسمع إلى قول الله: {يا معشر الجن والإنس ألم يأتكم رسل منكم يقصون عليكم آياتي} يعني بذلك: رسلا من الإنس ورسلا من الجن؟ فقالوا: بلى. وقال آخرون: لم يرسل منهم إليهم رسول، ولم يكن له من الجن قط رسول مرسل، وإنما الرسل من الإنس خاصة. فأما من الجن فالنذر. قالوا: وإنما قال الله: {ألم يأتكم رسل منكم} والرسل من أحد الفريقين، كما قال: {مرج البحرين يلتقيان} [الرحمن: 19] ثم قال: {يخرج منهما اللؤلؤ والمرجان} [الرحمن: 22] وإنما يخرج اللؤلؤ والمرجان من الملح دون العذب منهما؛ وإنما معنى ذلك: يخرج من بعضهما أو من أحدهما. قال: وذلك كقول القائل لجماعة أدؤر إن في هذه الدور لشرا، وإن كان الشر في واحدة منهن، فيخرج الخبر عن جميعهن والمراد به الخبر عن بعضهن، وكما يقال: أكلت خبزا ولبنا: إذا اختلطا؛ ولو قيل: أكلت لبنا، كان الكلام خطأ، لأن اللبن يشرب ولا يؤكل. ذكر من قال ذلك:10818 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا معشر الجن والإنس ألم يأتكم رسل منكم} قال: جمعهم كما جمع قوله: {ومن كل تأكلون لحما طريا وتستخرجون حليه تلبسونها} [فاطر: 12] ولا يخرج من الأنهار حلية. قال ابن جريج. قال ابن عباس: هم الجن لقوا قومهم، وهم رسل إلى قومهم. فعلى قول ابن عباس هذا، أن من الجن رسلا للإنس إلى قومهم. فتأويل الآية على هذا التأويل الذي تأوله ابن عباس: ألم يأتكم أيها الجن والإنس رسل منكم؟ فأما رسل الإنس، فرسل من الله إليهم؛ وأما رسل الجن، فرسل رسل الله من بني آدم، وهم الذين إذ سمعوا القرآن ولوا إلى قومهم منذرين. وأما الذين قالوا بقول الضحاك، فإنهم قالوا: إن الله تعالى ذكره أخبر أن من الجن رسلا أرسلوا إليهم، كما أخبر أن من الإنس رسلا أرسلوا إليهم. قالوا: ولو جاز أن يكون خبره عن رسل الجن بمعنى أنهم رسل الإنس، جاز أن يكون خبره عن رسل الإنس بمعنى أنهم رسل الجن. قالوا: وفي فساد هذا المعنى ما يدل على أن الخبرين جميعا بمعنى الخبر عنهم أنهم رسل الله، لأن ذلك هو المعروف في الخطاب دون غيره..القول في تأويل قوله تعالى: {قالوا شهدنا على أنفسنا وغرتهم الحياة الدنيا وشهدوا على أنفسهم أنهم كانوا كافرين} وهذا خبر من الله جل ثناؤه عن قول مشركي الجن والإنس عند تقريعه إياهم بقوله لهم {ألم يأتكم رسل منكم يقصون عليكم آياتي وينذرونكم لقاء يومكم هذا} أنهم يقولون {شهدنا على أنفسنا} بأن رسلك قد أتتنا بآياتك، وأنذرتنا لقاء يؤمنا هذا، فكذبناها وجحدنا رسالتها، ولم نتبع آياتك ولم نؤمن بها. قال الله خبرا مبتدأ: وغرت هؤلاء العادلين بالله الأوثان والأصنام وأولياءهم من الجن، {الحياة الدنيا} يعني: زينة الحياة الدنيا وطلب الرياسة فيها والمنافسة عليها، أن يسلموا لأمر الله فيطيعوا فيها رسله، فاستكبروا وكانوا قوما عالين. فاكتفى بذكر الحياة الدنيا من ذكر المعاني التي غرتهم وخدعتهم فيها، إذ كان في ذكرها مكتفى عن ذكر غيرها لدلالة الكلام على ما ترك ذكره، يقول الله تعالى: {وشهدوا على أنفسهم} يعني هؤلاء العادلين به يوم القيامة أنهم كانوا في الدنيا كافرين به وبرسله، لتتم حجة الله عليهم بإقرارهم على أنفسهم بما يوجب عليهم عقوبته وأليم عذابه.


131-131-ذَلِكَ أَن لَّمْ يَكُن رَّبُّكَ مُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا غَافِلُونَ

131-ذلك أن لم يكن ربك مهلك القرى بظلم وأهلها غافلون

القول في تأويل قوله تعالى: {ذلك أن لم يكن ربك مهلك القرى بظلم وأهلها غافلون} يقول تعالى ذكره: {ذلك أن لم يكن ربك مهلك القرى بظلم} أي إنما أرسلنا الرسل يا محمد إلى من وصفت أمره، وأعلمتك خبره من مشركي الإنس والجن يقصون عليهم آياتي وينذرونهم لقاء معادهم إلي، من أجل أن ربك لم يكن مهلك القرى بظلم. وقد يتجه من التأويل في قوله: "بظلم " وجهان: أحدهما: {ذلك أن لم يكن ربك مهلك القرى بظلم} أي بشرك من أشرك، وكلو من كفر من أهلها، كما قال لقمان: {إن الشك لظلم عظيم} [لقمان: 13] . {وأهلها غافلون} يقول: لم يكن يعاجلهم بالعقوبة حتى يبعث إليهم رسلا تنبههم على حجج الله عليهم، وتنذرهم عذاب الله يوم معادهم إليه، ولم يكن بالذي يأخذهم غفلة فيقولوا ما جاءنا من بشير ولا نذير.والآخر: {ذلك أن لم يكن ربك مهلك القرى بظلم} يقول: لم يكن ليهلكهم دون التنبيه والتذكير بالرسل والآيات والعبر، فيظلمهم بذلك، والله غير ظلام للعبيد.وأولى القولين بالصواب عندي القول الأول، أن يكون معناه: أن لم يكن ليهلكهم بشركهم دون إرسال الرسل إليهم والإعذار بينه وبينهم، وذلك أن قوله: {ذلك أن لم يكن ربك مهلك القرى بظلم} عقيب قوله: {ألم يأتكم رسل منكم يقصون عليكم آياتي} فكان في ذلك الدليل الواضح على أن نص قوله: {ذلك أن لم يكن ربك مهلك القرى بظلم} إنما هو إنما فعلنا ذلك من أجل أنا لا نهلك القرى بغير تذكير وتنبيه. وأما قوله: {ذلك} فإنه يجوز أن يكون نصبا، بمعنى: فعلنا ذلك، ويجوز أن يكون رفعا بمعنى الابتداء، كأنه قال: ذلك كذلك. وأما "أن " فإنها في موضع نصب بمعنى: فعلنا ذلك من أجل أن لم يكن ربك مهلك القرى، فإذا حذف ما كان يخفضها تعلق بها الفعل فنصب.


132-132-وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُواْ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا يَعْمَلُونَ

132-ولكل درجات مما عملوا وما ربك بغافل عما يعملون

القول في تأويل قوله تعالى: {ولكل درجات مما عملوا وما ربك بغافل عما يعملون} يقول تعالى ذكره: ولكل عامل في طاعة الله أو معصيته منازل ومراتب من عمله، يبلغه الله إياها، ويثيبه بها، إن خيرا فخيرا وإن شرا فشرا. {وما ربك بغافل عما يعملون} يقول جل ثناؤه: وكل ذلك من عملهم يا محمد بعلم من ربك يحصيها ويثبتها لهم عنده ليجازيهم عليها عند لقائهم إياه ومعادهم إليه.


133-133-وَرَبُّكَ الْغَنِيُّ ذُو الرَّحْمَةِ إِن يَشَأْ يُذْهِبْكُمْ وَيَسْتَخْلِفْ مِن بَعْدِكُم مَّا يَشَاءُ كَمَا أَنشَأَكُم مِّن ذُرِّيَّةِ قَوْمٍ

133-وربك الغني ذو الرحمة إن يشأ يذهبكم ويستخلف من بعدكم ما يشاء كما أنشأكم من ذرية قوم آخرين

القول في تأويل قوله تعالى: {وربك الغني ذو الرحمة إن يشأ يذهبكم ويستخلف من بعدكم ما يشاء كما أنشأكم من ذرية قوم آخرين} يقول جل ثناؤه: وربك يا محمد الذي أمر عباده بما أمرهم به ونهاهم عما نهاهم عنه وأثابهم على الطاعة وعاقبهم على المعصية، الغني عن عباده، الذين أمرهم بما أمر ونهاهم عما نهى، وعن أعمالهم وعبادتهم إياه، وهم المحتاجون إليه، لأنه بيده حياتهم ومماتهم وأرزاقهم وأقواتهم ونفعهم وضرهم، يقول عز ذكره: فلم أخلقهم يا محمد ولم آمرهم بما أمرتهم به وأنههم عما نهيتهم عنه، لحاجة لي إليهم ولا إلى أعمالهم، ولكن لأتفضل عليهم برحمتي وأثيبهم على إحسانهم إن أحسنوا، فإني ذو الرأفة والرحمة.وأما قوله: {إن يشأ يذهبكم ويستخلف من بعدكم ما يشاء} فإنه يقول: إن يشأ ربك يا محمد الذي خلق خلقه لغير حاجة منه إليهم وإلى طاعتهم إياه {يذهبكم} يقول: يهلك خلقه هؤلاء الذين خلقهم من ولد آدم {ويستخلف من بعدكم ما يشاء} يقول: ويأت بخلق غيركم، وأمم سواكم يخلفونكم في الأرض من بعدكم، يعني: من بعد فنائكم وهلاككم. {كما أنشأكم من ذرية قوم آخرين} كما أحدثكم وابتدعكم من بعد خلق آخرين كانوا قبلكم. ومعنى "من " في هذا الموضع: التعقيب، كما يقال في الكلام أعطيتك من دينارك ثوبا، بمعنى: مكان الدينار ثوبا، لا أن الثوب من الدينار بعض، كذلك الذين خوطبوا بقوله: {كما أنشأكم} لم يرد بإخبارهم هذا الخبر أنهم أنشئوا من أصلاب قوم آخرين، ولكن معنى ذلك ما ذكرنا من أنهم أنشئوا مكان خلق خلف قوم آخرين قد هلكوا قبلهم. والذرية من قول القائل: ذرأ الله الخلق، بمعنى خلقهم فهو يذروهم، ثم ترك الهمزة فقيل: ذرا الله، ثم أخرج الفعيلة بغير همز على مثال العلية. وقد روي عن بعض المتقدمين أنه كان يقرأ: "من ذريئة قوم آخرين " على مثال فعيلة. وعن آخر أنه كان يقرأ: "ومن ذرية " على مثال عليه. والقراءة التي عليها القراء في الأمصار: {ذرية} بضم الذال وتشديد الياء على مثال علية. وقد بينا اشتقاق ذلك فيما مضى قبل بما أغنى عن إعادته ههنا. وأصل الإنشاء: الإحداث، يقال: قد أنشأ فلان يحدث القوم، بمعنى: ابتدأ وأخذ فيه.


134-134-إِنَّ مَا تُوعَدُونَ لآتٍ وَمَا أَنتُم بِمُعْجِزِينَ

134-إن ما توعدون لآت وما أنتم بمعجزين

القول في تأويل قوله تعالى: {إن ما توعدون لأت وما أنتم بمعجزين} يقول تعالى ذكره للمشركين به: أيها العادلون بالله الأوثان والأصنام، إن الذي يوعدكم به ربكم من عقابه على إصراركم على كفركم واقع بكم {وما أنتم بمعجزين} يقول: لن تعجزوا ربكم هربا منه في الأرض فتفوتوه، لأنكم حيث كنتم في قبضته، وهو عليكم وعلى عقوبتكم بمعصيتكم إياه قادر، يقول: فاحذروه، وأنيبوا إلى طاعته قبل نزول البلاء بكم.


135-135-قُلْ يَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ مَن تَكُونُ لَهُ عَاقِبَةُ الدِّارِ إِنَّهُ لاَ يُفْلِحُ

135-قل يا قوم اعملوا على مكانتكم إني عامل فسوف تعلمون من تكون له عاقبة الدار إنه لا يفلح الظالمون

القول في تأويل قوله تعالى: {قل يا قوم أعملوا على مكانتكم إني عامل فسوف تعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لقومك من قريش، الذين يجعلون مع الله إلها آخر: {اعملوا على مكانتكم} يقول: اعملوا على حيالكم وناحيتكم. كما:10819 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {يا قوم اعملوا على مكانتكم} يعني على ناحيتكم.يقال منه: هو يعمل على مكانته ومكينته. وقرأ ذلك بعض الكوفيين: "على مكاناتكم " على جمع المكانة. والذي عليه قراء الأمصار: {على مكانتكم} على التوحيد. {إني عامل} يقول جل ثناؤه لنبيه: قل لهم: اعملوا ما أنتم عاملون، فإني عامل ما أنا عامله مما أمرني به ربي. {فسوف تعلمون} يقول: فسوف تعلمون عند نزول نقمة الله بكم، أينا كان المحق في عمله والمصيب سبيل الرشاد، أنا أم أنتم؟ وقوله تعالى ذكره لنبيه: قل لقومك {يا قوم اعملوا على مكانتكم} أمر منه له بوعيدهم وتهديدهم، لا إطلاق لهم في عمل ما أرادوا من معاصي الله..القول في تأويل قوله تعالى: {من تكون له عاقبه الدار الدار إنه لا يفلح الظالمون} يعني بقوله جل ثناؤه: {من تكون له عاقبة الدار} فسوف تعلمون أيها الكفرة بالله عند معاينتكم العذاب، من الذي تكون له عاقبة الدار منا ومنكم، يقول: من الذي يعقب دنياه ما هو خير له منها أو شر منها بما قدم فيها من صالح أعماله أو سيئها. ثم ابتدأ الخبر جل ثناؤه فقال: {إنه لا يفلح الظالمون} يقول: إنه لا ينجح ولا يفوز بحاجته عند الله من عمل بخلاف ما أمره الله به من العمل في الدنيا، وذلك معنى ظلم الظالم في هذا الموضع. وفي "من " التي في قوله: {من تكون} له وجهان من الإعراب: الرفع على الابتداء، والنصب بقوله: {تعلمون} لإعمال العلم فيه؛ والرفع فيه أجود، لأن معناه: فسوف تعلمون أينا له عاقبة الدار، فالابتداء في أن من أصح وأفصح من إعمال العلم فيه.


136-136-وَجَعَلُواْ لِلّهِ مِمِّا ذَرَأَ مِنَ الْحَرْثِ وَالأَنْعَامِ نَصِيباً فَقَالُواْ هَـذَا لِلّهِ بِزَعْمِهِمْ وَهَـذَا لِشُرَكَآئِنَا فَمَا كَانَ

136-وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هـذا لله بزعمهم وهـذا لشركآئنا فما كان لشركآئهم فلا يصل إلى الله وما كان لله فهو يصل إلى شركآئهم ساء ما يحكمون

القول في تأويل قوله تعالى: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هذا لله بزعمهم وهذا لشركائنا فمن كان لشركائهم فلا يصل إلى الله وما كان لله فهو يصل إلى شركائهم ساء ما يحكمون} يقول تعالى ذكره: وجعل هؤلاء العادلون بربهم الأوثان والأصنام لربهم {مما ذرأ} خالقهم، يعني: مما خلق من الحرث والأنعام، يقال منه: ذرأ الله الخلق يذرؤهم ذرأ وذروا: إذا خلقهم. نصيبا: يعني قسما وجزءا. ثم اختلف أهل التأويل في صفة النصيب الذي جعلوا لله والذي جعلوه لشركائهم من الأوثان والشيطان، فقال بعضهم: كان ذلك جزءا من حروثهم وأنعامهم يقررونه لهذا. وجزءا لهذا. ذكر من قال ذلك:10820 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن عكرمة عن ابن عباس: {فما كان لشركائهم فلا يصل إلى الله} .. الآية، قال: كانوا إذا أدخلوا الطعام فجعلوه حزما جعلوا منها لله سهما وسهما لآلهتهم، وكان إذا هبت الريح من نحو الذي جعلوه لآلهتهم إلى الذي جعلوه لله ردوه إلى الذي جعلوه لآلهتهم؛ وإذا هبت الريح من نحو الذي جعلوه لله إلى الذي جعلوه لآلهتهم أقروه ولم يردوه، فذلك قوله: {ساء ما يحكمون} 10821 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، في قوله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هذا لله بزعمهم وهذا لشركائنا} قال: جعلوا لله من ثمراتهم ومالهم نصيبا للشيطان الأوثان نصيبا، فإن سقط من ثمرة ما جعلوا لله في نصيب الشيطان تركوه. وإن سقط مما جعلوه للشيطان في نصيب الله التقطوه وحفظوه وردوه إلى نصيب الشيطان. وإن انفجر من سقي ما جعلوه لله في نصيب الشيطان تركوه؛ وإن انفجر من سقي ما جعلوه للشيطان في نصيب الله سدوه، فهذا ما جعلوا من الحروث وسقي الماء. وأما ما جعلوا للشيطان من الأنعام، فهو قول الله: {ما جعل الله من بحيرة ولا سائبه ولا وصيلة ولا حام} [المائدة: 103] .- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هذا لله بزعمهم} .. الآية، وذلك أن أعداء الله كانوا إذا احترثوا حرثا أو كانت لهم ثمرة، جعلوا لله منها جزءا وللوثن جزءا، فما كان من حرث أو ثمرة أو شيء من نصيب الأوثان حفظوه وأحصوه، فإن سقط منه شيء فيما سمي لله ردوه إلى ما جعلوا للوثن، وإن سبقهم الماء إلى الذي جعلوه للوثن فسقى شيئا جعلوه لله، جعلوا ذلك للوثن، وإن سقط شيء من الحرث والثمرة التي جعلوا لله فاختلط بالذي جعلوا للوثن، قالوا: هذا فقير، ولم يردوه إلى ما جعلوا لله. وإن سبقهم الماء الذي جعلوا لله فسقى ما سمي للوثن تركوه للوثن. وكانوا يحرمون من أنعامهم: البحيرة، والسائبة، والوصيلة، والحام، فيجعلونه للأوثان، ويزعمون أنهم يحرمونه لله، فقال الله في ذلك: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} .. الآية.10822 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} قال: يسمون لله جزءا من الحرث ولشركائهم وأوثانهم جزءا. فما ذهبت به الريح مما سموا لله إلى جزء أوثانهم تركوه، وما ذهب من جزء أوثانهم إلى جزء الله ردوه وقالوا: الله عن هذا غني. والأنعام: السائبة والبحيرة التي سموا.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.10823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} .. الآية، عمد ناس من أهل الضلالة، فجزؤوا من حروثهم ومواشيهم جزءا لله وجزءا لشركائهم. وكانوا إذا خالط شيء مما جزؤوا لله فيما جزؤوا لشركائهم خلوه، فإذا خالط شيء مما جزؤوا لشركائهم فيما جزؤوا لله ردوه على شركائهم. وكانوا إذا أصابتهم السنة استعانوا بما جزؤوا لله وأقروا ما جزؤوا لشركائهم. قال الله: {ساء ما يحكمون} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} قال: كانوا يجزئون من أموالهم شيئا، فيقولون: هذا لله، وهذا للأصنام التي يعبدون. فإذا ذهب ما جعلوا لشركائهم فخالط ما جعلوا لله ردوه، وإن ذهب مما جعلوه لله فخالط شيئا مما جعلوه لشركائهم تركوه. وإن أصابتهم سنة، أكلوا ما جعلوا لله وتركوا ما جعلوا لشركاؤهم، فقال الله: {ساء ما يحكمون} 10824 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} . إلى. {يحكمون} قال: كانوا يقسمون من أموالهم قسما فيجعلونه لله، ويزرعون زرعا فيجعلونه لله، ويجعلون لآلهتهم مثل ذلك، فما خرج للآلهة أنفقوه عليها، وما خرج لله تصدقوا به.فإذا هلك الذي يصنعون لشركائهم وكثر الذي لله، قالوا: ليس بد لآلهتنا من نفقة ! وأخذوا الذي لله فأنفقوه على آلهتهم؛ وإذا أجدب الذي لله وكثر الذي لآلهتهم، قالوا: لو شاء أزكى الذي له ! فلا يردون عليه شيئا مما للآلهة. قال الله: لو كانوا صادقين فيما قسموا لبئس إذا ما حكموا أن يأخذوا مني ولا يعطوني. فذلك حين يقول: {ساء ما يحكمون} ..وقال آخرون: النصيب الذي كانوا يجعلونه لله فكان يصل منه إلى شركائهم أنهم كانوا لا يأكلون ما ذبحوا لله حتى يسموا الآلهة، وكانوا ما ذبحوه للآلهة يأكلونه ولا يسمون الله عليه. ذكر من قال ذلك:10825 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} .. حتى بلغ: {وما كان لله فهو يصل إلى شركائهم} قال: كل شيء جعلوه لله من ذبح يذبحونه لا يأكلونه أبدا حتى يذكروا معه أسماء الآلهة، وما كان للآلهة لم يذكروا اسم الله معه. وقرأ الآية حتى بلغ: {ساء ما يحكمون} وأولى التأويلين بالآية، ما قال ابن عباس، ومن قال بمثل قوله في ذلك، لأن لله جل ثناؤه أخبر أنهم جعلوا لله من حرثهم وأنعامهم قسما مقدرا، فقالوا: هذا لله، وجعلوا مثله لشركائهم، وهم أوثانهم بإجماع من أهل التأويل عليه، فقالوا: هذا لشركائنا وإن نصيب شركائهم لا يصل منه إلى الله، بمعنى: لا يصل إلى نصيب الله، وما كان لله وصل إلى نصيب شركائهم. فلو كان وصول ذلك بالتسمية وترك التسمية، كان أعيان ما أخبر الله عنه أنهم لم يصل جائزا أن تكون قد وصلت، وما أخبر عنه أنه قد وصل لم يصل، وذلك خلاف ما دل عليه ظاهر الكلام؛ لأن الذبيحتين تذبح إحداهما لله والأخرى للآلهة، جائز أن تكون لحومهما قد اختلطت وخلطوهما، إذ كان المكروه عندهم تسمية الله على ما كان مذبوحا للآلهة دون اختلاط الأعيان واتصال بعضها ببعض.وأما قوله. {ساء ما يحكمون} فإنه خبر من الله جل ثناؤه عن فعل هؤلاء المشركين الذين وصف صفتهم. يقول جل ثناؤه: وقد أساؤوا في حكمهم إذ أخذوا من نصيبي لشركائهم ولم يعطوني من نصيب شركائهم. وإنما عنى بذلك تعالى ذكره الخبر عن جهلهم وضلالتهم وذهابهم عن سبيل الحق بأنهم لم يرضوا أن عدلوا بمن خلقهم وغذاهم وأنعم عليهم بالنعم التي لا تحصى ما لا يضرهم ولا ينفعهم، حتى فضلوه في إقسامهم عند أنفسهم بالقسم عليه.


137-137-وَكَذَلِكَ زَيَّنَ لِكَثِيرٍ مِّنَ الْمُشْرِكِينَ قَتْلَ أَوْلاَدِهِمْ شُرَكَآؤُهُمْ لِيُرْدُوهُمْ وَلِيَلْبِسُواْ عَلَيْهِمْ دِينَهُمْ وَلَوْ

137-وكذلك زين لكثير من المشركين قتل أولادهم شركآؤهم ليردوهم وليلبسوا عليهم دينهم ولو شاء الله ما فعلوه فذرهم وما يفترون

القول في تأويل قوله تعالى: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم وليلبسوا عليهم دينهم ولو شاء الله ما فعلوه فذرهم وما يفترون} يقول تعالى ذكره: وكما زين شركاء هؤلاء العادلين بربهم الأوثان والأصنام لهم ما زينوا لهم، من تصييرهم لربهم من أموالهم قسما بزعمهم، وتركهم ما وصل من القسم الذي جعلوه لله إلى قسم شركائهم في قسمهم، وردهم ما وصل من القسم الذي جعلوه لشركائهم إلى قسم نصيب الله إلى قسم شركائهم، {كذلك زين لكثير من المشركين قتل أولادهم شركاؤهم} من الشياطين، فحسنوا لهم وأد البنات، {ليردوهم} يقول: ليهلكوهم، {وليلبسوا عليهم دينهم} فعلوا ذلك بهم ليخلطوا عليهم دينهم فيلتبس، فيضلوا ويهلكوا بفعلهم ما حرم عليهم الله. ولو شاء الله أن لا يفعلوا ما كانوا يفعلون من قتلهم لم يفعلوه، بأن كان يهديهم للحق ويوفقهم للسداد، فكانوا لا يقتلونهم، ولكن الله خذلهم عن الرشاد فقتلوا أولادهم وأطاعوا الشياطين التي أغوتهم. يقول الله لنبيه متوعدا لهم على عظيم فريتهم على ربهم فيما كانوا يقولون في الأنصباء التي يقسمونها هذا لله وهذا لشركائنا وفي قتلهم أولادهم: ذرهم يا محمد وما يفترون وما يتقولون علي من الكذب والزور، فإني لهم بالمرصاد، ومن وراء العذاب والعقاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10826 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم} زينوا لهم، من قتل أولادهم.10827 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {قتل أولادهم شركاؤهم} شياطينهم يأمرونهم أن يئدوا أولادهم خيفة العيلة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.10828 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك زين لكثير من المشركين قتل أولادهم} .. الآية، قال: شركاؤهم زينوا لهم ذلك. {ولو شاء ربك ما فعلوه فذرهم وما يفترون} 10829 - حدثني يونس، قال: أخبرنا وهب، قال: قال ابن زيد في قوله: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم} قال: شياطينهم التي عبدوها، زينوا لهم قتل أولادهم.10830 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم} أمرتهم الشياطين أن يقتلوا البنات.وأما {ليردوهم} فيهلكوهم. وأما {ليلبسوا عليهم دينهم} فيخلطوا عليهم دينهم.واختلفت القراء في قراءة ذلك، فقرأته قراء الحجاز والعراق: {وكذلك زين} بفتح الزاي من "زين " {لكثير من المشركين قتل أولادهم} بنصب القتل، {شركاؤهم} بالرفع. بمعنى أن شركاء هؤلاء المشركين الذين زينوا لهم قتل أولادهم، فيرفعون الشركاء بفعلهم، وينصبون القتل لأنه مفعول به. وقرأ ذلك بعض قراء أهل الشام: "وكذلك زين " بضم الزاي "لكثير من المشركين قتل " بالرفع "أولادهم " بالنصب وشركائهم " بالخفض، بمعنى: وكذلك زين لكثير من المشركين قتل شركائهم أولادهم. ففرقوا بين الخافض والمخفوض بما عمل فيه من الإثم، وذلك في كلام العرب قبيح غير فصيح. وقد روي عن بعض أهل الحجاز بيت من الشعر يؤيد قراءة من قرأ بما ذكرت من قراءة أهل الشام، رأيت رواة الشعر وأهل العلم بالعربية من أهل العراق ينكرونه، وذلك قول قائلهم: فزججته متمكنا زج القلوص أبي مزادة والقراءة التي لا أستجيز غيرها: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم} بفتح الزاي من " زين " ونصب " القتل " بوقوع " زين " عليه وخفض " أولادهم " بإضافة " القتل " إليهم، ورفع " الشركاء " بفعلهم لأنهم هم الذين زينوا للمشركين قتل أولادهم على ما ذكرت من التأويل.وإنما قلت: لا أستجيز القراءة بغيرها لإجماع الحجة من القراء عليه، وأن تأويل أهل التأويل بذلك ورد، ففي ذلك أوضح البيان على فساد ما خالفها من القراءة. ولولا أن تأويل جميع أهل التأويل بذلك ورد ثم قرأ قارئ: " وكذلك زين لكثير من المشركين قتل أولادهم شركائهم " بضم الزاي من " زين " ورفع " القتل " وخفض " الأولاد " " والشركاء "، على أن " الشركاء " مخفوضون بالرد على " الأولاد " بأن " الأولاد " شركاء آبائهم في النسب والميراث كان جائزا. ولو قرأه كذلك قارئ، غير أنه رفع " الشركاء " وخفض " الأولاد" كما يقال: ضرب عبد الله أخوك، فيظهر الفاعل بعد أن جرى الخبر بما لم يسم فاعله، كان ذلك صحيحا في العربية جائزا.


138-138-وَقَالُواْ هَـذِهِ أَنْعَامٌ وَحَرْثٌ حِجْرٌ لاَّ يَطْعَمُهَا إِلاَّ مَن نّشَاء بِزَعْمِهِمْ وَأَنْعَامٌ حُرِّمَتْ ظُهُورُهَا وَأَنْعَامٌ لاَّ

138-وقالوا هـذه أنعام وحرث حجر لا يطعمها إلا من نشاء بزعمهم وأنعام حرمت ظهورها وأنعام لا يذكرون اسم الله عليها افتراء عليه سيجزيهم بما كانوا يفترون

القول في تأويل قوله تعالى: {وقالوا هذه أنعام وحرث حجر لا يطعمها إلا من نشأ بزعمهم} وهذا خبر من الله تعالى ذكره عن هؤلاء الجهلة من المشركين أنهم كانوا يحرمون ويحللون من قبل أنفسهم من غير أن يكون الله أذن لهم بشيء من ذلك. يقول تعالى ذكره: وقال هؤلاء العادلون بربهم من المشركين جهلا منهم، لأنعام لهم وحرث: هذه أنعام، وهذا حرث حجر، يعني بالأنعام والحرث ما كانوا جعلوه لله ولآلهتهم التي قد مضى ذكرها في الآية قبل هذه. وقيل: إن الأنعام: السائبة والوصيلة والبحيرة التي سموا.10831 - حدثني بذلك محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: الأنعام: السائبة والبحيرة التي سموا.والحجر في كلام العرب: الحرام، يقال: حجرت على فلان كذا: أي حرمت عليه، ومنه قول الله: {ويقولون حجرا محجورا} [الفرقان: 22] . ومنه قول المتلمس:حنت إلى النخلة القصوى فقلت لها حجر حرام ألا ثم الدهاريسوقول رؤبة:وجارة البيت لها حجرييعني: المحرم. ومنه قول الآخر:فبت مرتفقا والعين ساهرة كأن نومي علي الليل محجورأي حرام، يقال. حجر وحجر، بكسر الحاء وضمها. وبضمها كان يقرأ فيما ذكر الحسين وقتادة.10832 - حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثني عمي قال: ثني أبي، عن الحسين، عن قتادة، أنه كان يقرؤها: "وحرث حجر " يقول: حرام، مضمومة الحاء.وأما القراء من الحجاز والعراق والشام فعلى كسرها، وهي القراءة التي لا أستجيز حلافها لإجماع الحجة من القراء عليها، وأنها اللغة الجودي من لغات العرب. وروي عن ابن عباس أنه كان يقرؤها: "وحرث حرج " بالراء قبل الجيم.10833 - حدثني بذلك الحرث، قال: ثني عبد العزيز، قال: ثنا ابن عيينة، عن عمرو، عن ابن عباس: أنه كان يقرؤها كذلك.وهي لغة ثالثة معناها ومعنى الحجر واحد، وهذا كما قالوا: جذب وجبذ، وناء ونأى، ففي الحجر إذن لغات ثلاث: "حجر " بكسر الحاء والجيم قبل الراء، "وحجر " بضم الحاء والحيم قبل الراء، و "حرج " بكسر الحاء والراء قبل الجيم.وبنحو الذي قلنا في تأويل الحجر قال أهل التأويل. ذكر من قال ذلك:10834 - حدثني عمران بن موسى القزاز، قال: ثنا عبد الوارث، عن حميد، عن مجاهد وأبي عمرو: {وحرث حجر} يقول: حرام.10835 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس قوله: {وحرث حجر} فالحجر. ما حرموا من الوصيلة، وتحريم ما حرموا.10836 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وحرث حجر} قال. حرام.10837 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذه أنعام وحرث حجر} .. الآية، تحريم كان عليهم من الشياطين في أموالهم وتغليظ وتشديد، وكان ذلك من الشياطين ولم يكن من الله.10838 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما قوله: {وقالوا هذه أنعام وحرث حجر} فيقولون: حرام أن نطعم إلا من شئنا.10839 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذه أنعام وحرث حجر} نحتجرها على من نريد وعمن لا نريد، لا يطعمها إلا من نشاء بزعمهم، قال: إنما احتجزوا ذلك لآلهتهم، وقالوا: {لا يطعمها إلا من نشاء بزعمهم} قالوا: نحتجرها عن النساء، ونجعلها للرجال.10840 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله. {أنعام وحرث حجر} أما حجر، يقول: محرم. وذلك أنهم كانوا يصنعون في الجاهلية أشياء لم يأمر الله بها، كانوا يحرمون من أنعامهم أشياء لا يأكلونها، ويعزلون من حرثهم شيئا معلوما لآلهتهم، ويقولون: لا يحل لنا ما سمينا لآلهتنا.10841 - حدثنا القاسم، قال: ثنا الحسين، قالا: ثني حجاج، عن ابن جريج، عن مجاهد: {أنعام وحرث حجر} ما جعلوه لله ولشركائهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قالة: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله..القول في تأويل قوله تعالى: {وأنعام حرمت ظهورها وأنعام لا يذكرون اسم الله عليها افتراء عليه سيجزيهم لما كانوا يفترون} يقول تعالى ذكره: وحرم هؤلاء الجهلة من المشركين، ظهور بعض أنعامهم، فلا يركبون ظهورها، وهم ينتفعون برسلها ونتاجها، وسائر الأشياء منها غير ظهورها للركوب. وحرموا من أنعامهم أنعاما أخر فلا يحجون عليها ولا يذكرون اسم الله عليها إن ركبوها بحال ولا إن حلبوها ولا إن حملوا عليها.وما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10842 - حدثنا سفيان، قال: ثنا أبو بكر بن عياش، عن عاصم، قال: قال لي أبو وائل. أتدري ما أنعام لا يذكرون اسم الله عليها؟ قال: قلت: لا، قال: أنعام لا يحجون عليها.- حدثنا محمد بن عباد بن موسى، قال: ثنا شاذان، قال: ثنا أبو بكر بن عياش، عن عاصم، قال: قال لي أبو وائل: أتدري ما قوله: {حرمت ظهورها وأنعام لا يذكرون اسم الله عليها} قال: قلت: لا، قال: هي البحيرة كانوا لا يحجون عليها.10843 - حدثنا أحمد بن عمرو البصري، قال: ثنا محمد بن سعيد الشهيد، قال: ثنا أبو بكر بن عياش، عن عاصم، عن أبي وائل: {وأنعام لا يذكرون اسم الله عليها} قال: لا يحجون عليها.10844 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما: {أنعام حرمت ظهورها} فهي البحيرة والسائبة والحام؛ وأما الأنعام التي لا يذكرون اسم الله عليها، قال: إذا ولدوها، ولا إن نحروها.10845 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد. قوله: {وأنعام لا يذكرون اسم الله عليها} قال: كان من إبلهم طائفة لا يذكرون أسم الله عليها ولا في شيء من شأنها؛ لا إن ركبوها، ولا إن حلبوا، ولا إن حملوا، ولا إن منحوا، ولا إن عملوا شيئا.10846 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنعام حرمت ظهورها} قال: لا يركبها أحد، {وأنعام لا يذكرون اسم الله عليها} وأما قوله: {افتراء} على الله، فإنه يقول: فعل هؤلاء المشركون ما فعلوا من تحريمهم ما حرموا، وقالوا ما قالوا من ذلك، كذبا على الله، وتخرصا الباطل عليه؛ لأنهم أضافوا ما كانوا يحرمون من ذلك على ما وصفه عنهم جل ثناؤه في كتابه إلى أن الله هو الذي حرمه، فنفى الله ذلك عن نفسه، وأكذبهم، وأخبر نبيه والمؤمنين أنهم كذبة فيما يزعمون. ثم قال عز ذكره: {سيجزيهم} يقول: سيثيبهم ربهم، {بما كانوا يفترون} على الله الكذب ثوابهم، ويجزيهم بذلك جزاءهم.


139-139-وَقَالُواْ مَا فِي بُطُونِ هَـذِهِ الأَنْعَامِ خَالِصَةٌ لِّذُكُورِنَا وَمُحَرَّمٌ عَلَى أَزْوَاجِنَا وَإِن يَكُن مَّيْتَةً فَهُمْ فِيهِ شُرَكَاء

139-وقالوا ما في بطون هـذه الأنعام خالصة لذكورنا ومحرم على أزواجنا وإن يكن ميتة فهم فيه شركاء سيجزيهم وصفهم إنه حكيم عليم

القول في تأويل قوله تعالى: {وقالوا ما في بطون هذه الأنعام خالصة لذكرونا ومحرم على أزواجنا وإن يكن ميتة فهم فيه شركاء} اختلف أهل التأويل في المعني بقوله: {ما في بطون هذ الأنعام} فقال بعضهم: عنى بذلك اللبن. ذكر من قال ذلك:10847 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن عبد الله بن أبي الهذيل، عن ابن عباس: {وقالوا ما في بطون هذ الأنعام خالصا لذكورنا} قال: اللبن.حدثنا ابن وكيع، قال: ثنا يحيى، عن إسرائيل، عن أبي إسحاق، عن ابن أبي الهذيل، عن ابن عباس مثله.10848 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقالوا ما في بطون هذ الأنعام خالصة لذكورنا ومحرم على أزواجنا} ألبان البحائر كانت للذكور دون النساء، وإن كانت ميتة اشترك فيها ذكورهم وإناثهم.10849 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {خالصة لذكورنا ومحرم على أزواجنا} قال: ما في بطون البحائر: يعني ألبانها، كانوا يجعلونه للرجال دون النساء.10850 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن زكريا، عن عامر، قال: البحيرة لا يأكل من لبنها إلا الرجال، وإن مات منها شيء أكله الرجال والنساء.10851 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقالوا ما في بطون هذ الأنعام خالصة لذكورنا} .. الآية، فهو اللبن كانوا يحرمونه على إناثهم ويشربه ذكرانهم؛ وكانت الشاة إذا ولدت ذكرا ذبحوه وكان للرجال دون النساء، وإن كانت أنثى تركب فلم تذبح، وإن كانت ميتة فهم فيه شركاء. فنهى الله عن ذلك.وقال آخرون: بل عنى بذلك ما في بطون البحائر والسوائب من الأجنة. ذكر من قال ذلك:10852 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدى: {وقالوا ما في بطون هذه الأنعام خالصا لذكورنا ومحرم على أزواجنا وإن يكن ميته فهم فيه شركاء} فهذه الأنعام ما ولد منها من حي فهو خالص للرجال دون النساء، وأما ما ولد من ميت فيأكله الرجال والنساء.10853 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن ابن جريج، عن مجاهد: {ما في بطون هذه الأنعام خالصة لذكورنا} السائبة والبحيرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وأولى الأقوال في تأويل ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر عن هؤلاء الكفرة أنهم قالوا في أنعام بأعيانها: ما في بطون هذه الأنعام خالصة لذكورنا دون إناثنا.واللبن ما في بطونها، وكذلك أجنتها، ولم يخصص الله بالخبر عنهم أنهم قالوا بعض ذلك حرام عليهن دون بعض. وإذ كان ذلك كذلك، فالواجب أن يقال: إنهم قالوا ما في بطون تلك الأنعام من لبن وجنين حل لذكورهم خالصة دون إناثهم، وإنهم كانوا يؤثرون بذلك رجالهم، إلا أن يكون الذي في بطونها من الأجنة ميتا فيشترك حينئذ في أكله الرجال والنساء.واختلف أهل العربية في المعنى الذي من أجله أنثت الخالصة، فقال بعض نحويي البصرة وبعض الكوفيين: أنثت لتحقيق الخلوص، كأنه لما حقق لهم الخلوص أشبه الكثرة، فجرى مجرى راوية ونسابة. وقال بعض نحويي الكوفة: أنثت لتأنيث الأنعام، لأن ما في بطونها مثلها، فأنثت لتأنيثها. ومن ذكره فلتذكير "ما " ؛ قال: وهي فى قراءة عبد الله: "خالص " ؛ قال: وقد تكون الخالصة في تأنيثها مصدرا، كما تقول العافية والعاقبة، وهو مثل قوله: {إنا أخلصناهم بخالصة} [ص: 46] .والصواب من القول في ذلك عندي أن يقال: أريد بذلك المبالغة في خلوص ما في بطون الأنعام التي كانوا حرموا ما في بطونها على أزواجهم، لذكورهم دون إناثهم، كما فعل ذلك بالراوية والنسابة والعلامة، إذا أريد بها المبالغة في وصف من كان ذلك من صفته، كما يقال: فلان خالصة فلان وخلصانه.وأما قوله: {ومحرم على أزواجنا} فإن أهل التأويل اختلفوا في المعني بالأزواج، فقال بعضهم: عنى بها النساء. ذكر من قال ذلك:10854 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ومحرم على أزواجنا} قال: النساء.وقال آخرون: بل عنى بالأزواج البنات. ذكر من قال ذلك:10855 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ومحرم على أزواجنا} قال: الأزواج: البنات. وقالوا: ليس للبنات منه شيء.والصواب من القول في ذلك أن يقال: إن الله أخبر عن هؤلاء المشركين أنهم كانوا يقولون لما في بطون هذه الأنعام، يعني أنعامهم: هذا محرم على أزواجنا. والأزواج إنما هي نساؤهم في كلامهم، وهن لا شك بنات من هن أولاده، وحلائل من هن أزواجه. وفي قول الله عز وجل: {ومحرم على أزواجنا} الدليل الواضح على أن تأنيث " الخالصة " كان لما وصفت من المبالغة في وصف ما في بطون الأنعام بالخلوصة للذكور، لأنه لو كان لتأنيث الأنعام لقيل: ومحرمة على أزواجنا، ولكن لما كان التأنيث في الخالصة لما ذكرت، ثم لم يقصد في المحرم ما قصد في الخالصة من المبالغة، رجع فيها إلى تذكير "ما " ، واستعمال ما هو أولى به من صفته.وأما قوله: {وإن يكن ميته فهم فيه شركاء} فاختلفت القراء في قراءة ذلك، فقرأه يزيد بن القعقاع وطلحة بن مصرف في آخرين: "وإن تكن ميتة " بالتاء في "تكن " ورفع "ميتة " ، غير أن يزيد كان يشدد الياء من ميتة، ويخففها طلحة.10856 - حدثني بذلك المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثنا عيسى، عن طلحة بن مصرف.10857 - وحدثنا أحمد بن يوسف، عن القاسم، وإسماعيل بن جعفر، عن يزيد. وقرأ ذلك بعض قراء المدينة والكوفة والبصرة: {وإن يكن ميته} بالياء وميتة بالنصب وتخفيف الياء. وكأن من قرأ: {وإن يكن} بالياء {ميته} بالنصب، أرادوا إن يكن ما في بطون تلك الأنعام، فذكر "يكن " لتذكير "ما " ، ونصب "الميتة " لأنه خبر "يكن " . وأما من قرأ: "وإن تكن ميته " فإنه إن شاء الله أراد وإن يكن ما في بطونها ميتة، فأنث "تكن " لتأنيث "ميتة " .وقوله: {فهم فيه شركاء} فإنه يعني أن الرجال وأزواجهم شركاء في أكله لا يحرمونه على أحد منهم، كما ذكرنا عمن ذكرنا ذلك عنه قبل من أهل التأويل. وكان ابن زيد يقول في ذلك ما:10858 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وإن يكن ميته فهم فيه شركاء} قال: تأكل النساء مع الرجال، إن كان الذي يخرج من بطونها ميتة فهم فيه شركاء، وقالوا: إن شئنا جعلنا للبنات فيه نصيبا وإن شئنا لم نجعل.وظاهر التلاوة بخلاف ما تأوله ابن زيد، لأن ظاهرها يدل على أنهم قالوا: إن لم يكن ما فى بطونها ميتة، فنحن فيه شركاء بغير شرط مشيئة. وقد زعم ابن زيد أنهم جعلوا ذلك إلى مشيئتهم..القول في تأويل قوله تعالى: {سيجزيهم وصفهم إنه حكيم عليم} يقول جل ثناؤه: سيجزي: أي سيثيب ويكافئ هؤلاء المفترين عليه الكذب في تحريمهم ما لم يحرمه الله، وتحليلهم ما لم يحلله الله، وإضافتهم كذبهم في ذلك إلى الله. وقوله: {وصفهم} يعني بوصفهم الكذب على الله، وذلك كما قال جل ثناؤه في موضع آخر من كتابه: {وتصف ألسنتهم الكذب} [النحل: 62] والوصف والصفة في كلام العرب واحد، وهما مصدران مثل الوزن والزنة.وبنحو الذي قلنا في معنى "الوصف " قال أهل التأويل. ذكر من قال ذلك:10859 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن نجيح، عن مجاهد، في قوله: {سيجزيهم وصفهم} قال: قولهم الكذب في ذلك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.10860 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية: {سيجزيهم وصفهم} أي كذبهم.10861 - حدثنا بشر، قال: ثنا يزيد، قال: لنا سعيد، عن قتادة: {سيجزيهم وصفهم} أي كذبهم.وأما قوله: {حكيم عليم} فإنه يقول جل ثناؤه: إن الله في مجازاتهم على وصفهم الكذب وقيلهم الباطل عليه، حكيم في سائر تدبيره في خلقه، عليم بما يصلحهم وبغير ذلك من أمورهم.


140-140-قَدْ خَسِرَ الَّذِينَ قَتَلُواْ أَوْلاَدَهُمْ سَفَهاً بِغَيْرِ عِلْمٍ وَحَرَّمُواْ مَا رَزَقَهُمُ اللّهُ افْتِرَاء عَلَى اللّهِ قَدْ ضَلُّواْ

140-قد خسر الذين قتلوا أولادهم سفها بغير علم وحرموا ما رزقهم الله افتراء على الله قد ضلوا وما كانوا مهتدين

القول في تأويل قوله تعالى: {قد خسر الذين قتلوا أولادهم سفها بغير علم وحرموا ما رزقهم الله افتراء على الله قد ضلوا وما كانوا مهتدين} يقول تعالى ذكره: قد هلك هؤلاء المفترون على ربهم الكذب، العادلون به الأوثان والأصنام، الذين زين لم شركاؤهم قتل أولادهم، وتحريم ما حرمت عليهم من أموالهم، فقتلوا طاعة لها أولادهم، وحرموا ما أحل الله لهم، وجعله لهم رزقا من أنعامهم سفها منهم، يقول: فعلوا ما فعلوا من ذلك جهالة منهم بما لهم وعليهم، ونقص عقول، وضعف أحلام منهم، وقلة فهم بعاجل ضره وآجل مكروهه من عظيم عقاب الله عليه لهم. {افتراء على الله} يقول: تكذيبا على الله وتخرصا عليه الباطل. {قد ضلوا} يقول: قد تركوا محجة الحق في فعلهم ذلك، وزالوا عن سواء السبيل. {وما كانوا مهتدين} يقول: ولم يكن فاعلو ذلك على هدى واستقامة في أفعالهم التي كانوا يفعلون قبل ذلك، {ولا كانوا مهتدين} للصواب فيها ولا موفقين له. ونزلت هذه الآية في الذين ذكر الله خبرهم في هذه الآيات، من قوله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} الذين كانوا يبحرون البحائر، ويسيبون السوائب، ويئدون البنات. كما:10862 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة، قوله: {الذين قتلوا أولادهم سفها بغير علم} قال: نزلت فيمن يئد البنات من ربيعة ومضر، كان الرجل يشترط على امرأته أن تستحيي جارية وتئد أخرى، فإذا كانت الجارية التي توأد غدا الرجل أو راح من عند امرأته وقال لها: أنت علي كظهر أمي إن رجعت إليك ولم تئديها ! فتخد لها في الأرض خدا، وترسل إلى نسائها فيجتمعن عندها، ثم يتداولنها، حتى إذا أبصرته راجعا دستها في حفرتها، ثم سوت عليها التراب.10863 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، ثم ذكر ما صنعوا في أولادهم وأموالهم، فقال: {قد خسر الذين قتلوا أولادهم سفها بغير علم وحرموا ما رزقهم الله} 10864 - حدثنا بشر، قال: ثنا يزيد، فال: ثنا سعيد، عن قتادة، قوله: {قد خسر الذين قتلوا أولادهم سفها بغير علم} فقال: هذا صنيع أهل الجاهلية، كان أحدهم يقتل ابنته مخافة السباء والفاقة ويغذو كلبه. وقوله: {وحرموا ما رزقهم الله} .. الآية، وهم أهل الجاهلية جعلوا بحيرة وسائبة ووصيلة وحاميا، تحكما من الشياطين في أموالهم.10865 - حدثني الحرث، قال: ثنا عبد العزيز، قال: إذا سرك أن تعلم جهل العرب، فاقرأ ما بعد المائة من سورة الأنعام، قوله: {قد خسر الذين قتلوا أولادهم سفها يغير علم} .. الآية.وكان أبو رزين يتأول قوله: {قد ضلوا} أنه معني به قد ضلوا قبل هؤلاء الأفعال من قتل الأولاد وتحريم الرزق الذي رزقهم الله بأمور غير ذلك.10866 - حدثنا ابن بشار، قال: ثنا يزيد، قال: ثنا سعيد، عن سفيان، عن الأعمش، عن أبى رزين، في قوله: {قد خسر الذين قتلوا أولادهم} .. إلى قوله: {قد ضلوا} قال: قد ضلوا قبل ذلك.


141-141-وَهُوَ الَّذِي أَنشَأَ جَنَّاتٍ مَّعْرُوشَاتٍ وَغَيْرَ مَعْرُوشَاتٍ وَالنَّخْلَ وَالزَّرْعَ مُخْتَلِفاً أُكُلُهُ وَالزَّيْتُونَ وَالرُّمَّانَ

141-وهو الذي أنشأ جنات معروشات وغير معروشات والنخل والزرع مختلفا أكله والزيتون والرمان متشابها وغير متشابه كلوا من ثمره إذا أثمر وآتوا حقه يوم حصاده ولا تسرفوا إنه لا يحب المسرفين

القول في تأويل قوله تعالى: {وهو الذي أنشأ جنات معروشات وغير معروشات} وهذا إعلام من الله تعالى ذكره ما أنعم به عليهم من فضله، وتنبيه منه لهم على موضع إحسانه، وتعريف منه لهم ما أحل وحرم وقسم في أموالهم من الحقوق لمن قسم له فيها حقا. يقول تعالى ذكره: وربكم أيها الناس {أنشأ} أي أحدث وابتدع خلقا، لا الآلهة والأصنام، {جنات} يعني: بساتين، {معروشات} وهي ما عرش الناس من الكروم، {وغير معروشات} غير مرفوعات مبنيات، لا ينبته الناس ولا يرفعونه، ولكن الله يرفعه وينبته وينميه. كما:10867 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {معروشات} يقول: مسموكات.10868 - وبه عن ابن عباس: {وهو الذي أنشأ جنات معروشات وغير معروشات} فالمعروشات: ما عرش الناس؛ وغير معروشات: ما خرج في البر والجبال من الثمرات.10869 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما "جنات " فالبساتين؛ وأما " المعروشات " : فما عرش كهيئة الكرم.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {وهو الذي أنشأ جنات معروشات} قال: ما يعرش من الكروم. {وغير معروشات} قال: ما لا يعرش من الكرم..القول في تأويل قوله تعالى: {والنخل والزرع مختلفا أكله والزيتون والرمان متشابها وغير متشابه كلوا من ثمرة إذ أثمر} يقول جل ثناؤه: وأنشأ النخل والزرع مختلفا أكله، يعني بالأكل: الثمر، يقول: وخلق النخل والزرع مختلفا ما يخرج منه ما يؤكل من الثمر والحب والزيتون والرمان، متشابها وغير متشابه في الطعم، منه الحلو والحامض والمز كما:10870 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {متشابها وغير متشابه} قال: متشابها في المنظر، وغير متشابه في الطعم.وأما قوله: {كلوا من ثمرة إذا أثمر} فإنه يقول: كلوا من رطبه ما كان رطبا ثمره.كما:10871 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو همام الأهوازي، قال: ثنا موسى بن عبيدة، عن محمد بن كعب، في قوله: {كلوا من ثمره إذا أثمر} قال: من رطبه وعنبه.10872 - حدثنا عمرو بن علي، قال: ثنا محمد بن الزبرقان، قال: ثنا موسى بن عبيدة في قوله: {كلوا من ثمرة إذا أثمر} قال: من رطبه وعنبه..القول في تأويل قوله تعالى: {وآتوا حقه يوم حصاده} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: هذا أمر من الله بإيتاء الصدقة المفروضة من الثمر والحب. ذكر من قال ذلك:10873 - حدثنا عمرو بن علي، قال: ثنا يزيد بن زريع، قال: ثنا يونس، عن الحسن، في قوله: {وآتوا حقه يوم حصاده} قال: الزكاة.10874 - حدثنا عمرو، قال: ثنا عبد الصمد، قال: ثنا يزيد بن درهم، قال: سمعت أنس بن مالك يقول: {وآتوا حقه يوم حصاده} قال: الزكاة المفروضة.10875 - حدثنا عمرو، قال: ثنا معلى بن أسد، قال: ثنا عبد الواحد بن زياد، قال: ثنا الحجاج بن أرطاة، عن الحكم، عن مجاهد، عن ابن عباس، في قوله: {وآتوا حقه يوم حصاده} قال: العشر ونصف العشر.- حدثنا ابن وكيع، قال: ثنا هانئ بن سعيد، عن حجاج، عن محمد بن عبيد الله، عن عبد الله بن شداد، عن ابن عباس: {وآتوا حقه يوم حصاده} قال: العشر ونصف العشر.10876 - حدثنا عمرو بن علي وابن وكيع وابن بشار، قالوا: ثنا عبد الرحمن، قال: ثنا إبراهيم بن نافع المكي، عن ابن عباس، عن أبيه، في قوله: {وآتوا حقه يوم حصاده} قال: الزكاة.10877 - حدثنا عمرو، قال: ثنا عبد الرحمن، قال: ثنا أبو هلال، عن حيان الأعرج، عن جابر بن زيد: {وآتوا حقه يوم حصاده} قال: الزكاة.10878 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يونس، عن الحسن، في قوله: {وآتوا حقه يوم حصاده} قال: هي الصدقة. قال: ثم سئل عنها مرة أخرى، فقال: هي الصدقة من الحب والثمار.10879 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: أخبرني أبو بكر بن عبد الله، عن عمرو بن سليمان وغيره، عن سعيد بن المسيب، أنه قال: {وآتوا حقه يوم حصاده} قال: الصدقة المفروضة.- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وآتوا حقه يوم حصاده} قال: هي الصدقة من الحب والثمار.10880 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وآتوا حقه يوم حصاده} يعني بحقه: زكاته المفروضة، يوم يكال أو يعلم كيله.10881 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وآتوا حقه يوم حصاده} وذلك أن الرجل كان إذا زرع فكان يوم حصاده، وهو أن يعلم ما كيله وحقه، فيخرج من كل عشرة واحدا، وما يلتقط الناس من سنبله.10882 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآتوا حقه يوم حصاده} وحقه يوم حصاده: الصدقة المفروضة، ذكر لنا أن نبي الله صلى الله عليه وسلم سن فيما سقت السماء أو العين السائحة، أو سقاه الطل - والطل - الندى - أو كان بعلا العشر كاملا؛ وإن سقي برشاء: نصف العشر. قال قتادة: وهذا فيما يكال من الثمرة، وكان هذا إذا بلغت الثمرة خمسة أوسق، وذلك ثلاث مئة صاع، فقد حق فيها الزكاة، وكانوا يستحبون أن يعطوا ما لا يكال من الثمرة على قدر ذلك.10883 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة وطاوس: {وآتوا حقه يوم حصاده} قالا: هو الزكاة.10884 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن الحجاج، عن سالم المكي، عن محمد ابن الحنفية، قوله: {وآتوا حقه يوم حصاده} قال: يوم كيله، يعطي العشر أو نصف العشر.- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم المكي، عن محمد ابن الحنفية، قوله: {وآتوا حقه يوم حصاده} قال: العشر، ونصف العشر.10885 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن طاوس، عن أبيه، وعن قتادة: {وآتوا حقه يوم حصاده} قالا: الزكاة.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو معاوية الضرير، عن الحجاج، عن الحكم، عن مقسم، عن ابن عباس: {وآتوا حقه يوم حصاده} قال: العشر ونصف العشر.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن شريك، عن الحكم بن عتيبة، عن ابن عباس، مثله.10886 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {وآتوا حقه يوم حصاده} يعني: يوم كيله ما كان من بر أو تمر أو زبيب. وحقه: زكاته.10887 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كلوا من ثمرة إذا أثمر وآتوا حقه يوم حصاده} قال: كل منه، وإذا حصدته فآت حقه. وحقه: عشوره.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يونس بن عبيد، عن الحسن أنه قال في هذه الآية: {وآتوا حقه يوم حصاده} قال: الزكاة إذا كلته.- حدثنا عمرو، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي رجاء، قال: سألت الحسن، عن قوله: {وآتوا حقه يوم حصاده} قال: الزكاة.10888 - حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت ابن زيد بن أسلم عن قول الله: {وآتوا حقه يوم حصاده} فقلت له: هو العشور؟ قال: نعم، فقلت له: عن أبيك؟ قال: عن أبي وغيره.وقال آخرون: بل ذلك حق أوجبه الله في أموال أهل الأموال، غير الصدقة المفروضة. ذكر من قال ذلك:10889 - حدثنا عمرو بن علي، قال: ثنا عبد الوهاب، قال: ثنا محمد بن جعفر، عن أبيه: {وآتوا حقه يوم حصاده} قال: شيئا سوى الحق الواجب. قال: وكان في كتابه "عن علي بن الحسين " .10890 - حدثنا عمرو، قال: ثنا يحيى، قال: ثنا عبد الملك، عن عطاء، في قوله: {وآتوا حقه يوم حصاده} قال: القبضة من الطعام.10891 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جرير، عن عطاء: {وآتوا حقه يزم حصاده} قال: من النخل والعنب والحب كله.10892 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: قلت لعطاء: أرأيت ما حصدت من الفواكه؟ قال: ومنها أيضا تؤتي. وقال: من كل شيء حصدت تؤتي منه حقه يوم حصاده، من نخل أو عنب أو حب أو فواكه أو خضر أو قصب، من كل شيء من ذلك. قلت لعطاء: أواجب على الناس ذلك كله؟ قال: نعم؛ ثم تلا: {وآتوا حقه يوم حصاده} قال: قلت لعطاء: {آتوا حقه يوم حصاده} هل في ذلك شيء مؤقت معلوم؟ قال: لا.10893 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عبد الملك، عن عطاء، في قوله: {وآتوا حقه يوم حصاده} قال: يعطي من حصاده يومئذ ما تيسر، وليس بالزكاة.- حدثنا ابن وكيع، قال: ثنا عيسى بن يونس، عن عبد الملك، عن عطاء: {وآتوا حقه يوم حصاده} قال: ليس بالزكاة، ولكن يطعم من حضره ساعتئذ حصده.10894 - حدثنا ابن وكيع، قال: ثنا جرير، عن العلاء بن المسيب، عن حماد: {وآتوا حقه يوم حصاده} قال: كانوا يعطون رطبا.10895 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن منصور، عن مجاهد: {وآتوا حقه يوم حصاده} قال: إذا حضرك المساكين طرحت لهم منه، وإذا أنقيته وأخذت في كيله حثوت لهم منه، وإذا علمت كيله عزلت زكاته، وإذا أخذت في جداد النخل طرحت لهم من الثفاريق؛ وإذا أخذت في كيله حثوت لهم منه، وإذا علمت كيله عزلت زكاته.10896 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن مجاهد: {وآتوا حقه يوم حصاده} قال: سوى الفريضة.- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد: {وآتوا حقه يوم حصاده} قال: يلقي إلى السؤال عند الحصاد من السنبل، فإذا طبن - أو طين الشك من أبي جعفر - ألقي إليهم. فإذا حمله فأراد أن يحمله كدسا ألقي إليهم، وإذا داس أطعم منه، وإذا فرغ وعلم كم كيله عزل زكاته. وقال: في النخل عند الجداد يطعم من الثمرة والشماريخ، فإذا كان عند كيله أطعم من التمر، فإذا فرغ عزل زكاته.- حدثنا عمرو بن علي ومحمد بن بشار، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قوله: {وآتوا حقه يوم حصاده} قال: إذا حصد الزرع ألقي من السنبل، وإذا جد النخل ألقى من الشماريخ، فإذا كاله زكاه.- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: عند الحصاد، وعند الدياس، وعند الصرام يقبض لهم منه، فإذا كاله عزل زكاته.وبه عن سفيان، عن مجاهد مثله، إلا أنه قال: سوى الزكاة.- حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {وآتوا حقه يوم حصاده} قال: شيء سوى الزكاة في الحصاد والجداد، إذا حصدوا وإذا جدوا.10897 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، في قول الله: {وآتوا حقه يوم حصاده} قال: واجب حين يصرم.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد أنه قال: قال في هذه الآية: {وآتوا حقه يوم حصاده} قال: إذا حصد أطعم، وإذا أدخله البيدر، وإذا داسه أطعم منه.10898 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن أشعث، عن ابن عمر، قال: يطعم المعتر سوى ما يعطي من العشرو نصف العشر.وبه عن سفيان، عن منصور، عن مجاهد، قال: قبضة عند الحصاد، وقبضة عند الجداد.10899 - حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن ابن سيرين، قال: كانوا يعطون من اعتر بهم الشيء.10900 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن حماد، عن إبراهيم، قال: الضغث.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن حماد، عن إبراهيم، قال: يعطي مثل الضغث.- حدثنا عمرو بن علي، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثنا حماد، عن إبراهيم: {وآتوا حقه يوم حصاده} قال: مثل هذا من الضغث. ووضع يحيى إصبعه الإبهام على المفصل الثاني من السبابة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حماد، عن إبراهيم، قال: نحو الضغث.- حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر، عن سفيان، عن حماد، عن إبراهيم، قال: يعطي ضغثا.10901 - حدثنا عمرو بن علي، قال: ثنا كثير بن هشام، قال: ثنا جعفر بن برقان، عن يزيد بن الأصم، قال: كان النخل إذا صرم يجيء الرجل بالعذق من نخله فيعلقه في جانب المسجد، فيجيء المسكين فيضربه بعصاه، فإذا تناثر أكل منه. فدخل رسول الله صلى الله عليه وسلم ومعه حسن أو حسين، فتناول تمرة، فانتزعها من فيه، وكان رسول الله صلى الله عليه وسلم لا يأكل الصدقة، ولا أهل بيته. فذلك قوله: {وآتوا حقه يوم حصاده} 10902 - حدثنا ابن وكيع، قال: ثنا خالد بن حيان، عن جعفر بن برقان، عن ميمون بن مهران، ويزيد بن الأصم، قالا: كان أهل المدينة إذا صرموا يجيئون بالعذق فيضعونه في المسجد، ثم يجيء السائل فيضربه بعصاه، فيسقط منه، وهو قوله: {وآتوا حقه يوم حصاده} - حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن جعفر، عن يزيد وميمون، في قوله: {وآتوا حقه يوم حصاده} قالا: كان الرجل إذا جد النخل يجيء بالعذق فيعلقه في جانب المسجد، فيأتيه المسكين فيضربه بعصاه، فيأكل ما يتناثر منه.10903 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس: {وآتوا حقه يوم حصاده} قال: لقط السنبل.10904 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد، قال: كانوا يعلقون العذق في المسجد عند الصراء، فيأكل منه الضعيف.وبه عن معمر، قال: قال مجاهد: {وآتوا حقه يوم حصاده} يطعم الشيء عند صرامه.10905 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد بن جبير: {وآتوا حقه يوم حصاده} قال: الضغث وما يقع من السنبل.10906 - وبه عن سالم، عن سعيد: {وآتوا حقه يوم حصاده} قال: العلف.- حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن شريك، عن سالم، عن سعيد، في قوله: {وآتوا حقه يوم حصاده} قال: كان هذا قبل الزكاة للمساكين، القبضة والضغث لعلف دابته.10907 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا محمد بن رفاعة، عن محمد بن كعب، في قوله: {وآتوا حقه يوم حصاده} قال: ما قل منه أو كثر.10908 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ابن أبي نجيح: {وآتوا حقه يوم حصاده} قال: عند الزرع يعطي القبض، وعند الصرام يعطي القبض، ويتركهم فيتتبعون آثار الصرام.وقال آخرون: كان هذا شيئا أمر الله به المؤمنين قبل أن تفرض عليهم الصدقة المؤقتة، ثم نسخته الصدقة المعلومة، فلا فرض في مال كائنا ما كان زرعا كان أو غرسا، إلا الصدقة التي فرضها الله فيه. ذكر من قال ذلك:10909 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن حجاج، عن الحكم، عن مقسم، عن ابن عباس، قال: نسخها العشر ونصف العشر.حدثنا ابن وكيع، قال: ثنا حفص، عن الحجاج، عن الحكم، عن ابن عباس، قال: نسخها العشر ونصف العشر.10910 - وبه عن حجاج، عن سالم، عن ابن الحنفية، قال: نسخها العشر، ونصف العشر.10911 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن سالم، عن سعيد بن جبير: {وآتوا حقه يوم حصاده} قال: هذا قبل الزكاة، فلما نزلت الزكاة نسختها، فكانوا يعطون الضغث.10912 - حدثنا ابن حميد وأبو وكيع، قالا: ثنا جرير، عن مغيرة، عن شباك، عن إبراهيم: {وآتوا حقه يوم حصاده} قال: كانوا يفعلون ذلك حتى سن العشر ونصف العشر؛ فلما سن العشر ونصف العشر ترك.- حدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن مغيرة، عن شباك، عن إبراهيم: {وآتوا حقه يوم حصاده} قال: هي منسوخة، نسختها العشر ونصف العشر.- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن المغيرة، عن إبراهيم: {وآتوا حقه يوم حصاده} قال: نسختها العشر ونصف العشر.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن مغيرة، عن شباك، عن إبراهيم، قال: نسختها العشر ونصف العشر.10913 - وبه عن سفيان، عن يونس، عن الحسن، قال: نسختها الزكاة.10914 - وبه عن سفيان، عن السدى، قال: نسختها الزكاة: {وآتوا حقه يوم حصاده} - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن شباك، عن إبراهيم، في قوله: {وآتوا حقه يوم حصاده} قال: هذه السورة مكية نسختها العشر ونصف العشر، قلت: عمن؟ قال: عن العلماء.وبه عن سفيان، عن مغيرة، عن شباك، عن إبراهيم، قال: نسختها العشر ونصف العشر.10915 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما: {وآتوا حقه يوم حصاده} فكانوا إذا مر بهم أحد يوم الحصاد أو الجداد أطعموه منه، فنسخها الله عنهم بالزكاة، وكان فيما أنبتت الأرض العشر ونصف العشر.10916 - حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن يونس، عن الحسن، قال: كانوا يرضخون لقرابتهم من المشركين.10917 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أبيه، عن عطية: {وآتوا حقه يوم حصاده} قال: نسخه العشر ونصف العشر؛ كانوا يعطون إذا حصدوا وإذا ذروا، فنسختها العشر ونصف العشر.وأولى الأقوال في ذلك عندي بالصواب، قول من قال: كان ذلك فرضا فرضه الله على المؤمنين في طعامهم وثمارهم التي تخرجها زروعهم وغروسهم، ثم نسخه الله بالصدقة المفروضة، والوظيفة المعلومة من العشر ونصف العشر؛ وذلك أن الجميع مجمعون لا خلاف بينهم أن صدقة الحرث لا تؤخذ إنه بعد الدياس والتنقية والتذرية، وأن صدقة التمر لا تؤخذ إلا بعد الجفاف. فإذا كان ذلك كذلك، وكان قوله جل ثناؤه: {وآتوا حقه يوم حصاده} ينبئ عن أنه أمر من الله جل ثناؤه بإيتاء حقه يوم حصاده، وكان يوم حصاده هو يوم جده وقطعه؛ والحب لا شك أنه في ذلك اليوم في سنبله، والثمر وإن كان ثمر نخل أو كرم غير مستحكم جفوفه ويبسه، وكانت الصدقة من الحب إنما تؤخذ بعد دياسه وتذريته وتنقيته كيلا، والتمر إنما تؤخذ صدقته بعد استحكام يبسه وجفوفه كيلا؛ علم أن ما يؤخذ صدقة بعد حين حصده غير الذي يجب إيتاؤه المساكين يوم حصاده.فإن قال قائل: وما تنكر أن يكون ذلك إيجابا من الله في المال حقا سوى الصدقة المفروضة؟ قيل: لأنه لا يخلو أن يكون ذلك فرضا واحبا أو نفلا، فإن يكن فرضا واجبا فقد وجب أن يكون سبيله سبيل الصدقات المفروضات التي من فرط في أدائها إلى أهلها كان بربه آثما ولأمره مخالفا، وفي قيام الحجة بأن لا فرض لله في المال بعد الزكاة يجب وجوب الزكاة سوى ما يجب من النفقة لمن يلزم المرء نفقته ما ينبئ عن أن ذلك ليس كذلك. أو يكون ذلك نفلا، فإن يكن ذلك كذلك فقد وجب أن يكون الخيار في إعطاء ذلك إلى رب الحرث والثمر، وفي إيجاب القائلين بوجوب ذلك ما ينبئ عن أن ذلك ليس كذلك. وإذا خرجت الآية من أن يكون مرادا بها الندب، وكان غير جائز أن يكون لها مخرج في وجوب الفرض بها في هذا الوقت، علم أنها منسوخة. وما يؤيد ما قلنا في ذلك من القول دليل على صحته، أنه جل ثناؤه اتبع قوله: {وآتوا حقه يوم حصاده} {ولا تسرفوا أنه لا يحب المسرفين} ومعلوم أن من حكم الله في عباده مذ فرض في أموالهم الصدقة المفروضة المؤقتة القدر، أن القائم بأخذ ذلك ساستهم ورعاتهم. وإذا كان ذلك كذلك، فما وجه نهي رب المال عن الإسراف في إيتاء ذلك، والآخذ مجبر، وإنما يأخذ الحق الذي فرض الله فيه؟ فإن ظن ظان أن ذلك إنما هو نهي من الله القيم بأخذ ذلك من الرعاة عن التعدي في مال رب المال والتجاوز إلى أخذ ما لم يبح له أخذه، فإن آخر الآية، وهو قوله: {ولا تسرفوا} معطوف على أوله وهو قوله: {وآتوا حقه يوم حصاده} فإن كان المنهي عن الإسراف القيم بقبض ذلك، فقد يجب أن يكون المأمور بإتيانه المنهي عن الإسراف فيه، وهو السلطان. وذلك قول إن قاله قائل، كان خارجا من قول جميع أهل التأويل ومخالفا المعهود من الخطاب، وكفى بذلك شاهدا على خطئه.فإن قال قائل: وما تنكر أن يكون معنى قوله: {وآتوا حقه يوم حصاده} وآتوا حقه يوم كيله، لا يوم قصله وقطعه، ولا يوم جداده وقطافه، فقد علمت من قال ذلك من أهل التأويل؟ وذلك ما:10918 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، في قوله: {وآتوا حقه يوم حصاده} قال: يوم كيله.10919 - وحدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن الحجاج، عن سالم المكي، عن محمد ابن الحنفية، قوله: {وآتوا حقه يوم حصاده} قال: يوم كيله يعطي العشر ونصف العشر.مع آخرين، قد ذكرت الرواية فيما مضى عنهم بذلك؟ قيل: لأن يوم كيله غير يوم حصاده. ولن يخلو معنى قائلي هذا القول من أحد أمرين: إما أن يكونوا وجهوا معنى الحصاد إلى معنى الكيل، فذلك ما لا يعقل في كلام العرب لأن الحصاد والحصد في كلامهم الجد والقطع، لا الكيل. أو يكونوا وجهوا تأويل قوله: {وآتوا حقه يوم حصاده} إلى وآتوا حقه بعد يوم حصاده إذا كلتموه. فذلك خلاف ظاهر التنزيل، وذلك أن الأمر في ظاهر التنزيل بإيتاء الحق منه يوم حصاده لا بعد يوم حصاده. ولا فرق بين قائل: إنما عنى الله بقوله: {وآتوا حقه يوم حصاده} بعد يوم حصاده، وآخر قال: عنى بذلك قبل يوم حصاده، لأنهما جميعا قائلان قولا دليل ظاهر التنزيل بخلافه..القول في تأويل قوله تعالى: {ولا تسرفوا إنه لا يحب المسرفين} اختلف أهل التأويل في الإسراف الذي نهى الله عنه بهذه الآية، ومن المنهي عنه. فقال بعضهم: المنهي عنه: رب النخل والزرع والثمر؛ والسرف الذي نهى الله عنه في هذه الآية، مجاوزة القدر في العطية إلى ما يجحف برب المال. ذكر من قال ذلك:10920 - حدثنا عمرو بن علي، قال: ثنا المعتمر بن سليمان، قال: ثنا عاصم، عن أبي العالية، في قوله: {وآتوا حقه يوم حصاده ولا تسرفوا} .. الآية، قال: كانوا يعطون شيئا سوى الزكاة، ثم تسارفوا، فأنزل الله: {ولا تسرفوا إنه لا يحب المسرفين} - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن عاصم الأحول، عن أبي العالية: {وآتوا حقه يوم حصاده} قال: كانوا يعطون يوم الحصاد شيئا سوى الزكاة، ثم تباروا فيه وأسرفوا، فقال الله: {ولا تسرفوا إنه لا يحب المسرفين} - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن عاصم الأحول، عن أبي العالية: {وآتوا حقه يوم حصاده} قال: كانوا يعطون يوم الحصاد شيئا، ثم تسارفوا، فقال الله: {ولا تسرفوا إنه لا يحب المسرفين} 10921 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: نزلت في ثابت بن قيس بن شماس، جد نخلا فقال: لا يأتين اليوم أحد إلا أطعمته ! فأطعم حتى أمسى وليست له ثمرة، فقال الله: {ولا تسرفوا إنه لا يحب المسرفين} 10922 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: قلت لعطاء: {ولا تسرفوا} يقول: لا تسرفوا فيما يؤتى يوم الحصاد، أم في كل شيء؟ قال: بلى ! في كل شيء ينهى عن السرف. قال: ثم عاودته بعد حين، فقلت: ما قوله: {ولا تسرفوا إنه لا يحب المسرفين} قال: ينهى عن السرف في كل شيء. ثم تلا: {لم يسرفوا ولم يفتروا} [الفرقان: 67] .10923 - حدثنا عمرو بن علي، قال: ثنا يزيد بن هارون، قال: أخبرنا سفيان بن حسين، عن أبي بشر، قال: أطاف الناس بإياس بن معاوية بالكوفة، فسألوه: ما السرف؟ فقال: ما تجاوز أمر الله فهو سرف.10924 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تسرفوا} لا تعطوا أموالكم فتغدوا فقراء.وقال آخرون: الإسراف الذي نهى الله عنه في هذا الموضع: منع الصدقة والحق الذي أمر الله رب المال بإيتائه أهله بقوله: {وآتوا حقه يوم حصاده} ذكر من قال ذلك:10925 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: أخبرني أبو بكر بن عبد الله، عن عمرو بن سليم وغيره، عن سعيد بن المسيب، في قوله: {ولا تسرفوا} قال: لا تمنعوا الصدقة فتعصوا.10926 - حدثنا عمرو بن علي، قال: ثنا محمد بن الزبرقان، قال: ثنا محمد بن عبيدة، عن محمد بن كعب: {ولا تسرفوا إنه لا يحب المسرفين} والسرف: أن لا يعطي في حق.وقال آخرون: إنما خوطب بهذا السلطان: نهى أن يأخذ من رب المال فوق الذي ألزم الله ماله.ذكر من قال ذلك.10927 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال ابن زيد، في قوله: {ولا تسرفوا} قال: قال للسلطان: لا تسرفوا، لا تأخذوا بغير حق ! فكانت هذه الآية بين السلطان وبين الناس، يعني قوله: {كلوا من ثمره إذا أثمر} .. الآية.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى ذكره نهى بقوله: {ولا تسرقوا} عن جميع معاني الإسراف، ولم يخصص منها معنى دون معنى. وإذ كان ذلك كذلك، وكان الإسرف في كلام العرب: الإخطاء بإصابة الحق في العطية، إما بتجاوز حده في الزيادة وإما بتقصير عن حده الواجب؛ كان معلوما أن المفرق ماله مباراة والباذلة للناس حتى أجحفت به عطيته، مسرف بتجاوزه حد الله إلى ما كيفته له، وكذلك المقصر في بذله فيما ألزمه الله بذله فيه، وذلك كمنعه ما ألزمه إيتاءه منه أهل سهمان الصدقة إذا وجبت فيه، أو منعه من ألزمه الله نفقته من أهله وعياله ما ألزمه منها، وكذلك السلطان في أخذه من رعيته ما لم يأذن الله بأخذه. كل هؤلاء فيما فعلوا من ذلك مسرفون، داخلون في معنى من أتى ما نهى الله عنه من الإسراف بقوله: {ولا تسرفوا} في عطيتكم من أموالكم ما يجحف بكم، إذ كان ما قبله من الكلام أمرا من الله بإيتاء الواجب فيه أهله يوم حصاده، فإن الآية قد كانت تنزل على رسول الله صلى الله عليه وسلم بسبب خاص من الأمور والحكم بها على العام، بل عامة أي القرآن كذلك، فكذلك قوله: {ولا تسرفوا أنه لا يحب المسرفين} ومن الدليل على صحة ما قلنا من معنى الإسراف أنه على ما قلنا قول الشاعر:أعطوا هنيدة يحدوها ثمانية ما في عطائهم من ولا سرفيعني بالسرف: الخطأ في العطية.


142-142-وَمِنَ الأَنْعَامِ حَمُولَةً وَفَرْشاً كُلُواْ مِمَّا رَزَقَكُمُ اللّهُ وَلاَ تَتَّبِعُواْ خُطُوَاتِ الشَّيْطَانِ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

142-ومن الأنعام حمولة وفرشا كلوا مما رزقكم الله ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين

القول في تأويل قوله تعالى: {ومن الأنعام حمولة وفرشا} يقول تعالى ذكره: وأنشأ من الأنعام حمولة وفرشا، مع ما أنشأ من الجنات المعروشات وغير المعروشات. والحمولة: ما حمل عليه من الإبل وغيرها، والفرش: صغار الإبل التي لم تدرك أن يحمل عليها.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: الحمولة: ما حمل عليه من كبار الإبل ومسانها؛ والفرش: صغارها التي لا يحمل عليها لصغرها. ذكر من قال ذلك:10928 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، في قوله: {حمولة وفرشا} قال: الحمولة: الكبار من الإبل؛ وفرشا: الصغار من الإبل.وقال: ثنا أبي، عن أبي بكر الهذلي، عن عكرمة، عن ابن عباس: الحمولة هي الكبار، والفرش: الصغار من الإبل.10929 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد، قال: الحمولة: ما حمل من الإبل، والفرش: ما لم يحمل.وبه عن إسرائيل، عن خصيف، عن مجاهد: الحمولة: ما حمل من الإبل، والفرش: ما لم يحمل.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وفرشا} قال: صغار الإبل.- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، في قوله: {حمولة وفرشا} قال: الحمولة: الكبار، والفرش: الصغار.- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن ابن مسعود في قوله: {حمولة وفرشا} الحمولة: ما حمل من الإبل، والفرش: هن الصغار.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي الأحوص عن عبد الله، أنه قال في هذه الآية: {حمولة وفرشا} قال: الحمولة: ما حمل عليه من الإبل، والفرش: الصغار. قال ابن المثنى، قال محمد، قال شعبة: إنما كان حدثني سفيان عن ابن إسحاق.10930 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قال الحسن: الحمولة من الإبل والبقر.ومال بعضهم: الحمولة من الإبل، وما لم يكن من الحمولة فهو الفرش.10931 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن الحسن: {حمولة وفرشا} قال: الحمولة: ما حمل عليه، والفرش: حواشيها، يعني صغارها.10932 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن الأنعام حمولة وفرشا} فالحمولة ما حمل من الإبل، والفرش،: صغار الإبل، الفصيل وما دون ذلك مما لا يحمل.ويقال: الحمولة: من البقر والإبل، والفرش: الغنم.وقال آخرون: الحمولة: ما حمل عليه من الإبل والخيل والبغال وغير ذلك، والفرش: الغنم. ذكر من قال ذلك:10932 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ومن الأنعام حمولة وفرشا} فأما الحمولة: فالإبل والخيل والبغال والحمير، وكل شيء يحمل عليه؛ وأما الفرش: فالغنم.10934 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر، عن الربيع بن أنس: الحمولة من الإبل والبقر، وفرشا: المعز والضأن.10935 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن الأنعام حمولة وفرشا} قال: أما الحمولة: فالإبل والبقر. قال: وأما الفرش: فالغنم.10936 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، كان غير الحسن يقول: الحمولة: الإبل والبقر، والفرش: الغنم.10937 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ومن الأنعام حمولة وفرشا} أما الحمولة: فالإبل. وأما الفرش: فالفصلان والعجاجيل والغنم، وما حمل عليه فهو حمولة.10938 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {حمولة وفرشا} الحمولة: الإبل، والفرش، الغنم.10939 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي بكر الهذلي، عن الحسن: {وفرشا} قال: الفرش: الغنم.10940 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حمولة وفرشا} قال: الحمولة: ما تركبون، والفرش: ما تأكلون وتحلبون، شاة لا تحمل، تأكلون لحمها، وتتخذون من أصوافها لحافا وفرشا.والصواب من القول في ذلك عندي أن يقال: إن الحمولة: هي ما حمل من الأنعام، لأن ذلك من صفتها إذا حملت، لا أنه اسم لها كالإبل والخيل والبغال؛ فإذا كانت إنما سميت حمولة لأنها تحمل، فالواجب أن يكون كل ما حمل على ظهره من الأنعام فحمولة، وهي جمع لا واحد لها من لفظها، كالركوبة والجزورة. وكذلك الفرش إنما هو صفة لما لطف فقرب من الأرض جسمه، فيقال له الفرش. وأحسبها سميت بذلك تمثيلا لها في استواء أسنانها ولطفها بالفرش من الأرض، وهي الأرض المستوية التي يتوطؤها الناس. فأما الحمولة بضم الحاء: فإنها الأحمال، وهي الحمول أيضا بضم الحاء..القول في تأويل قوله تعالى: {كلوا مما رزقكم الله ولا تتبعوا خطوات الشيطان إنه لكم عدو مبين} يقول جل ثناؤه: كلوا ما رزقكم الله أيها المؤمنون، فأحل لكم ثمرات حروثكم وغروسكم ولحوم أنعامكم، إذ حرم بعض ذلك على أنفسهم المشركون بالله، فجعلوا لله ما ذرأ من الحرث والأنعام نصيبا، وللشيطان مثله، فقالوا: هذا لله بزعمهم، وهذا لشركائنا. {ولا تتبعوا خطوات الشيطان} كما اتبعها باحرو البحيرة ومسيبو السوائب، فتحرموا على أنفسكم من طيب رزق الله الذي رزقكم ما حرموه، فتطيعوا بذلك الشيطان وتعصوا به الرحمن. كما:10941 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تتبعوا خطوات الشيطان} لا تتبعوا طاعته هي ذنوب لكم، وهي طاعة للخبيث.إن الشيطان لكم عدو يبغي هلاككم وصدكم عن سبيل ربكم، {مبين} قد أبان لكم عدوانه بمناصبته أباكم بالعداوة، حتى أخرجه من الجنة بكيده وخدعه، وحسدا منه له وبغيا عليه.


143-143-ثَمَانِيَةَ أَزْوَاجٍ مِّنَ الضَّأْنِ اثْنَيْنِ وَمِنَ الْمَعْزِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ

143-ثمانية أزواج من الضأن اثنين ومن المعز اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين نبؤوني بعلم إن كنتم صادقين

القول في تأويل قوله تعالى: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه الأرحام الأنثيين نبئوني بعلم إن كنتم صادقين} وهذا تقريع من الله جل ثناؤه العادلين به الأوثان من عبدة الأصنام الذي بحروا البحائر وسيبوا السوائب ووصلوا الوصائل، وتعليم منه نبيه صلى الله عليه وسلم والمؤمنين به، الحجة عليهم في تحريمهم ما حرموا من ذلك، فقال للمؤمنين به وبرسوله: {وهو الذي أنشأ جنات معروشات وغير معروشات} ومن الأنعام أنشأ حمولة وفرشا. ثم بين جل ثناؤه الحمولة والفرش، فقال: {ثمانيه أزواج} وإنما نصب الثمانية، لأنها ترجمة عن الحمولة والفرش وبدل منها؛ كأن معنى الكلام: ومن الأنعام أنشأ ثمانية أزواج؛ فلما قدم قبل الثمانية الحمولة والفرش بين ذلك بعد، فقال: {ثمانية أزواج} على ذلك المعنى {من الضأن اثنين ومن المعز اثنين} فذلك أربعة، لأن كل واحد من الأنثيين من الضأن زوج، فالأنثى منه زوج الذكر، والذكر منه زوج الأنثى، وكذلك ذلك من المعز ومن سائر الحيوان؛ فلذلك قال جل ثناؤه: {ثمانيه أزواج} كما قال: {ومن كل شيء خلقنا زوجين} [الذاريات: 49] لأن الذكر زوج الأنثى والأنثى زوج الذكر، فهما زوجان كانا اثنين فهما زوجان، كما قال جل ثناؤه: {وجعل منها زوجها ليسكن إليها} [الأعراف: 189] وكما قال: {أمسك عليك زوجك} [الأحزاب: 37] . وكما:10942 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك: {من الضان اثنين} ذكر وأنثى، {ومن الإبل اثنين} ذكر وأنثى، {ومن الإبل اثنين} ذكر وأنثى. ويقال للإثنين: هما زوج كما قال لبيد:من كل محفوف يظل عصيه زوج عليه كلة وقرامهاثم قال لهم: كلوا ما رزقكم الله من هذه الثمار واللحوم، واركبوا هذه الحمولة أيها المؤمنون، فلا تتبعوا خطوات الشيطان في تحريم ما حرم هؤلاء الجهلة بغير أمري إياهم بذلك. قل يا محمد لهؤلاء الذين حرموا ما حرموا من الحرث والأنعام، اتباعا للشيطان من عبدة الأوثان والأصنام الذين زعموا أن الله حرم عليهم ما هم محرمون من ذلك: {الذكرين حرم} ربكم أيها الكذبة على الله من الضأن والمعز، فإنهم إن ادعوا ذلك وأقروا به، كذبوا أنفسهم وأبانوا جهلهم، لأنهم إذا قالوا: يحرم الذكرين من ذلك، أوجبوا تحريم كل ذكرين من ولد الضأن والمعز، وهم يستمتعون بلحوم الذكران منها وطهورها، وفي ذلك فساد دعواهم وتكذيب قولهم. {أم الأنثيين} فإنهم إن قالوا: حرم ربنا الأنثيين، أوجبوا تحريم لحوم كل أنثى من ولد الضأن والمعز على أنفسهم وطهورها، وفي ذلك أيضا تكذيب لهم، ودحض دعواهم أن ربهم حرم ذلك عليهم، إذ كانوا يستمتعون بلحوم بعض ذلك وظهوره. {أما اشتملت عليه أرحام الأنثيين} يقول: أم حرم ما اشتملت عليه أرحام الأنثيين، يعني أرحام أنثى الضأن وأنثى المعز؛ فلذلك قال: أرحام الأنثيين. وفي ذلك أيضا لو أقروا به فقالوا: حرم علينا ما اشتملت عليه أرحام الأنثيين، بطول قولهم وبيان كذبهم، لأنهم كانوا يقرون بإقرارهم بذلك أن الله حرم عليهم ذكور الضأن والمعز وإناثها أن يأكلوا لحومها أو يركبوا ظهورها، وقد كانوا يستمتعون ببعض ذكورها وإناثها، و "ما " التي في قوله: {أما اشتملت عليه أرحام الأنثيين} نصب عطفا بها على "الأنثيين " . {نبئوني بعلم} يقول: قل لهم: خبروني بعلم ذلك على صحته، أي ذلك حرم ربكم عليكم وكيف حرم، {إن كنتم صادقين} فيما تنحلونه ربكم من دعواكم وتضيفونه إليه من تحريمكم. وإنما هذا إعلام من الله جل ثناؤه نبيه أن كل ما قاله هؤلاء المشركون في ذلك وأضافوه إلى الله، فهو كذب على الله، وأنه لم يحرم شيئا من ذلك، وأنهم إنما اتبعوا في ذلك خطوات الشيطان، وخالفوا أمره.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:10943 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثمانيه أزواج من الضأن اثنين ومن المعز اثنين} .. الآية، إن كل هذا لم أحرم منه قليلا ولا كثيرا ذكرا ولا أنثى.10944 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {من الضأن اثنين ومن المعز اثنين} قال: سلهم {الذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين} أي لم أحرم من هذا شيئا. {بعلم إن كنتم صادقين} فذكر من الإبل والبقر نحو ذلك.10945 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ثمانية أزواج} في شأن ما نهى الله عنه من البحيرة.10946 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ثمانية أزواج} قال: هذا في شأن ما نهى الله عنه من البحائر والسيب. قال ابن جريج: يقول: من أين حرمت هذا من قبل الذكرين أم من قبل الأنثيين، أما اشتملت عليه أرحام الأنثيين؟ وإنها لا تشتمل إلا على ذكر أو أنثى، فمن أين جاء التحريم؟ فأجابوا هم: وجدنا آباءنا كذلك يفعلون.10947 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ثمانية أزواج من الضأن أنثيين ومن المعز اثنين ومن البقر اثنين ومن الإبل اثنين} يقول: أنزلت لكم ثمانية أزواج من هذا الذي عددت ذكر وأنثى، فالذكرين حرمت عليكم أم الأنثيين أما اشتملت عليه أرحام الأنثيين؟ يقول: أي ما اشتملت عليه أرحام الأنثيين ما تشتمل إلا على ذكر أو أنثى، فما حرمت عليكم ذكرا ولا أنثى من الثمانية، إنما ذكر هذا من أجل ما حرموا من الأنعام.10948 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن: {أما اشتملت عليه أرحام الأنثيين} قال: ما حملت الرحم.10949 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل الذكرين حرم أم الأنثيين} قال: هذا لقولهم: {ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا} قال: وقال ابن زيد في قوله: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين} قال: الأنعام: هي الإبل والضأن والمعز، هذه الأنعام التي قال الله ثمانية أزواج. قال: وقال في قوله: {هذه أنعام وحرث حجر} نحتجرها على من نريد وعمن نريد، وقوله: {وأنعام حرمت ظهورها} قال: لا يركبها أحد، {وأنعام لا يذكرون اسم الله عليها} فقال: {الذكرين حرم أم الأنثيين} أي هذين حرم على هؤلاء، أي أن تكون لهؤلاء حلا وعلى هؤلاء حراما.10950 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين قل الذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين} يعني: هل تشتمل الرحم إلا على ذكر أو أنثى، فهم يحرمون بعضا ويحلون بعضا؟.10951 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين} فهذه أربعة أزواج، {ومن الإبل اثنين ومن البحر اثنين قل الذكرين حرم أم الأنثيين} يقول: لم أحرم شيئا من ذلك. {نبئوني بعلم إن كنتم صادقين} يقول: كله حلال.والضأن: جمع لا واحد له من لفظه، وقد يجمع الضأن: الضئين والضئين، مثل الشعير والشعير، كما يجمع العبد على عبيد وعبيد. وأما الواحد من ذكوره فضائن، والأنثى ضائنة، وجمع الضائنة: ضوائن، وكذلك المعز جمع على غير واحد، وكذلك المعزى؛ وأما الماعز، فجمعه مواعز.


144-144-وَمِنَ الإِبْلِ اثْنَيْنِ وَمِنَ الْبَقَرِ اثْنَيْنِ قُلْ آلذَّكَرَيْنِ حَرَّمَ أَمِ الأُنثَيَيْنِ أَمَّا اشْتَمَلَتْ عَلَيْهِ أَرْحَامُ

144-ومن الإبل اثنين ومن البقر اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين أم كنتم شهداء إذ وصاكم الله بهـذا فمن أظلم ممن افترى على الله كذبا ليضل الناس بغير علم إن الله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {ومن الإبل اثنين ومن البقر اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين أم كنتم شهداء إذ أوصاكم الله بهذا فمن أظلم ممن افترى على الله كذبا ليضل الناس بغير علم إن الله لا يهدي القوم الظالمين} وتأويل قوله: {ومن الإبل اثنين ومن البقر اثنين قل آلذكرين حرم أم الأنثيين أما اشتملت عليه أرحام الأنثيين} نحو تأويل قوله: {من الضأن اثنين ومن المعز اثنين} وهذه أربعة أزواج، على نحو ما بينا من الأزواج الأربعة قبل من الضأن والمعز، فذلك ثمانية أزواج كما وصف جل ثناؤه.وأما قوله: {أم كنتم شهداء إذ وصاكم الله بهذا فمن أظلم ممن افترى على الله كذبا ليضل الناس بغير علم} فإنه أمر من الله جل ثناؤه نبيه صلى الله عليه وسلم أن يقول لهؤلاء الجهلة من المشركين الذين قصص قصصهم في هذه الآيات التي مضت، يقول له عز ذكره: قل لهم يا محمد، أي هذه سألتكم عن تحريمه حرم ربكم عليكم من هذه الأزواج الثمانية؟ فإن أجابوك عن شيء ما سألتهم عنه من ذلك، فقل لهم: أخبرا قلتم إن الله حرم هذا عليكم أخبركم به رسول عن ربكم، أم شهدتم ربكم فرأيتموه فوصاكم بهذا الذي تقول وتردون على الله؟ فإن هذا الذي تقولون من إخباركم عن الله أنه حرام بما تزعمون على ما تزعمون، لا يعلم إلا بوحي من عنده مع رسول يرسله إلى خلقه، أو بسماع منه، فبأي هذين الوجهين علمتم أن الله حرم ذلك كذلك برسول أرسله إليكم؟ فأنبئوني بعلم إن كنتم صادقين ! أم شهدتم ربكم، فأوصاكم بذلك وقال لكم: حرمت ذلك عليكم، فسمعتم تحريمه منه وعهده إليكم بذلك؟ فإنه لم يكن واحد من هذين الأمرين. يقول جل ثناؤه: {فمن أظلم ممن افترى على الله كذبا} يقول: فمن أشد ظلما لنفسه وأبعد عن الحق ممن تخرص على الله قيل الكذب وأضاف إليه تحريم ما لم يحرم وتحليل ما لم يحلل. {ليضل الناس بغير علم} يقول: ليصدهم عن سبيله: {إن الله لا يهدي القوم الظالمين} يقول: لا يوفق الله للرشد من افترى على الله وقال عليه الزور والكذب وأضاف إليه تحريم ما لم يحرم كفرا بالله وجحودا لنبوة نبيه محمد صلى الله عليه وسلم. كالذي:10952 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم كنتم شهداء إذ وصاكم الله بهذا} الذي تقولون10953 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: كانوا يقولون - يعني الذين كانوا يتخذون البحائر والسوائب -: إن الله أمر بهذا. فقال الله: {فمن أظلم ممن افترى على الله كذبا ليضل الناس بغير علم} .


145-145-قُل لاَّ أَجِدُ فِي مَا أُوْحِيَ إِلَيَّ مُحَرَّماً عَلَى طَاعِمٍ يَطْعَمُهُ إِلاَّ أَن يَكُونَ مَيْتَةً أَوْ دَماً مَّسْفُوحاً أَوْ لَحْمَ

145-قل لا أجد في ما أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن ربك غفور رحيم

القول في تأويل قوله تعالى: {قل لا أجد في ما أوحى إلى محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء الذين جعلوا لله مما ذرأ من الحرث والأنعام نصيبا ولشركائهم من الآلهة والأنداد مثله والقائلين {هذه أنعام وحرث حجر لا يطعمها إلا من نشاء بزعمهم} والمحرمين من أنعام أخر ظهورها، والتاركين ذكر اسم الله على أخر منها، والمحرمين بعض ما في بطون بعض أنعامهم على إناثهم وأزواجهم ومحليه لذكورهم، المحرمين ما رزقهم الله افتراء على الله، وإضافة منهم ما يحرمون من ذلك إلى أن الله هو الذي حرمه عليهم: أجاءكم من الله رسول بتحريمه ذلك عليكم، فأنبئونا به، أم وصاكم الله بتحريمه مشاهدة منكم له فسمعتم منه تحريمه ذلك عليكم فحرمتموه؟ فإنكم كذبة إن ادعيتم ذلك ولا يمكنكم دعواه، لأنكم إذا ادعيتموه علم الناس كذبكم، فإني لا أجد فيما أوحي إلي من كتابه وآي تنزيله شيئا محرما على آكل يأكله مما تذكرون أنه حرمه من هذه الأنعام التي تصفون تحريم ما حرم عليكم منها بزعمكم، إلا أن يكون ميتة قد ماتت بغير تذكية أو دما مسفوحا - وهو المنصب - أو إلا أن يكون لحم خنزير. {فإنه رجس أو فسقا} يقول: أو إلا أن يكون فسقا، يعني بذلك: أو إلا أن يكون مذبوحا ذبحه ذابح من المشركين من عبدة الأوثان لصنمه وآلهته فذكر عليه اسم وثنه، فإن ذلك الذبح فسق نهى الله عنه وحرمه، ونهى من آمن به عن أكل ما ذبح كذلك، لأنه ميتة. وهذا إعلام من الله جل ثناؤه للمشركين الذين جادلوا نبي الله وأصحابه في تحريم الميتة بما جادلوهم به أن الذي جادلوهم فيه من ذلك هو الحرام الذي حرمه الله، وأن الذي زعموا أن الله حرمه حلال قد أحله الله، وأنهم كذبه في إضافتهم تحريمه إلى الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10954 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن طاوس، عن أبيه، في قوله: {قل لا أجد فيما أوحي إلي محرما} قال: كان أهل الجاهلية يحرمون أشياء ويحلون أشياء، فقال: قل لا أجد مما كنتم تحرمون وتستحلون إلا هذا {إلا أن يكون ميتة أو دما مسفوحا أو لحم خنزير فإنه رجس أو فسقا أهل لغير الله به} - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن ابن طاوس، عن أبيه، في قوله: {قل لا أجد فيما أوحي إلي محرما} .. الآية، قال: كان أهل الجاهلية يستحلون أشياء ويحرمون أشياء، فقال الله لنبيه: {قل لا أجد فيما أوحي إلي محرما} مما كنتم تستحلون إلا هذا وكانت أشياء يحرمونها فهي حرام الآن.10955 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن طاوس، عن أبيه: {قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه} قال: ما يؤكل. قلت: في الجاهلية؟ قال: نعم ! وكذلك كان يقول: {إلا أن يكون ميته أو دما مسفوحا} قال ابن جريج: وأخبرني إبراهيم بن أبي بكر، عن مجاهد: {قل لا أجد فيما أوحي إلي محرما} قال: مما كان في الجاهلية يأكلون، لا أجد محرما من ذلك على طاعم يطعمه، إلا أن يكون ميته أو دما مسفوحا.وأما قوله: {أو دما مسفوحا} فإن معناه: أو دما مسالا مهراقا، يقال منه: سفحت دمه: إذا أرقته، أسفحه سفحا، فهو دم مسفوح، كما قال طرفة بن العبد:إني وجدك ما هجوتك والأنصاب يسفح فوقهن دموكما قال عبيد بن الأبرص:إذا ما عاد منا نساء سفحن الدمع من بعد الرنينيعني: صببن، وأسلن الدمع. وفي اشتراطه جل ثناؤه في الدم عند إعلامه عباده تحريمه إياه المسفوح منه دون غيره، الدليل الواضح أن ما لم يكن منه مسفوحا فحلال غير نجس. وذلك كالذي:10956 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن عكرمة: {أو دما مسفوحا} قال: لولا هذه الآية لتتبع المسلمون من العروق ما تتبعت اليهود.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عكرمة بنحوه، إلا أنه قال: لا تبع المسلمون.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن عيينة، عن عمرو بن دينار، عن عكرمة بنحوه.10957 - حدثنا أبو كريب، قال: أخبرنا وكيع، عن عمران بن حدير، عن أبي مجلز، في القدر يعلوها الحمرة من الدم، قال: إنما حرم الله الدم المسفوح.- حدثنا المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عمران بن حدير، عن أبي مجلز، قال: سألته عن الدم، وما يتلطخ بالمذبح من الرأس، وعن القدر يرى فيها الحمرة، قال: إنما نهى الله عن الدم المسفوح.10958 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أو دما مسفوحا} قال: حرم الدم ما كان مسفوحا؛ وأما لحم خالطه دم فلا بأس به.10959 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة عن ابن عباس، قوله: {قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه إلا أن يكون ميتة أو دما مسفوحا} يعني مهراقا.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، أخبرني ابن دينار، عن عكرمة: {أو دما مسفوحا} قال: لولا هذه الآية لتتبع المسلمون عروق اللحم ما تتبعها اليهود.10960 - حدثني المثنى، قال: ثنا الحاج بن المنهال، قال: ثنا حماد، عن يحيى بن سعيد، عن القاسم بن محمد، عن عائشة: أنها كانت لا ترى بلحوم السباع بأسا، والحمرة والدم يكونان على القدر بأسا. وقرأت هذه الآية: {قل لا أجد فيما أوحي إلي محرما على طاعم يطعمه} .. الآية.10961 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يحيى بن سعيد، ثني القاسم بن محمد، عن عائشة قالت، وذكرت هذه الآية {أو دما مسفوحا} قلت: وإن البرمة ليرى في مائها الصفرة.وقد بينا معنى الرجس فيما مضى من كتابنا هذا، وأنه النجس والنتن، وما يعصى الله به، بشواهده، فأغنى عن إعادته في هذا الموضع. وكذلك القول في معنى الفسق، وفي قوله: {أهل لغير الله به} قد مضى ذلك كله بشواهده الكافية من وفق لفهمه عن تكراره وإعادته.واختلفت القراء في قراءة قوله: {إلا أن يكون ميته} فقرأ ذلك بعض قراء أهل المدينة والكوفة والبصرة: {إلا أن يكون} بالياء {ميته} مخففة الياء منصوبة على أن في يكون مجهولا، والميتة فعل له فنصبت على أنها فعل يكون، وذكروا يكون لتذكير المضمر في "يكون " . وقرأ ذلك بعض قراء أهل مكة والكوفة: "إلا أن تكون " بالتاء "ميته " بتخفيف الياء من الميتة ونصبها. وكأن معنى نصبهم الميتة معنى الأولين، وأنثوا تكون لتأنيث الميتة، كما يقال: إنها قائمة جاريتك، وإنه قائم جاريتك، فيذكر المجهول مرة ويؤنث أخرى لتأنيث الإسم الذي بعده. وقرأ ذلك بعض المدنيين: "إلا أن تكون ميتة " بالتاء في "تكون " ، وتشديد الياء من "ميتة " ورفعها، فجعل "الميتة " اسم "تكون " ، وأنث "تكون " لتأنيث "الميتة " ، وجعل "تكون " مكتفية بالاسم دون الفعل، لأنه قوله: "إلا أن تكون ميته " استثناء، والعرب تكتفي في الاستثناء بالأسماء عن الأفعال، فيقولون: قام الناس إلا أن يكون أخاك، وإلا أن يكون أخوك، فلا تأتي ليكون بفعل، وتجعلها مستغنية بالاسم، كما يقال: قام القوم إلا أخاك وإلا أخوك، فلا يعتد الإسم الذي بعد حرف الاستغناء نفلا. والصواب من القراءة في ذلك عندي: {إلا أن يكون} بالياء {ميته} بتخفيف الياء ونصب الميتة، لأن الذي في "يكون " من السكني من ذكر المذكر، وإنما هو: قل لا أحد فيما أوحي إلي محرما على طاعم يطعمه، إلا أن يكون ذلك ميتة أو دما مسفوحا. فأما قراءة "ميتة " بالرفع، فإنه وإن كان في العربية غير خطأ فإنه في القراءة في هذا الموضع غير صواب، لأن الله يقول: {أو دما مسفوحا} فلا خلاف بين الجميع في قراءه الدم بالنصب، وكذلك هو في مصاحف المسلمين، وهو عطف على "الميتة " . فإذ كان ذلك كذلك، فمعلوم أن الميتة لو كانت مرفوعة لكان الدم وقوله "أو فسقا " مرفوعين، ولكنها منصوبة فيعطف بهما عليها بالنصب..القول في تأويل قوله تعالى: {فمن اضطر غير باغ ولا عاد فإن ربك غفور رحيم} وقد ذكرنا اختلاف أهل التأويل في تأويل قوله: {فمن اضطر غير باغ ولا عاد} الصواب من القول فيه عندنا فيما مضى من كتابنا هذا في سورة البقرة بما أغنى عن إعادته في هذا الموضع، وأن معناه: فمن اضطر إلى أكل ما حرم الله من أكل الميتة والدم المسفوح أو لحم الخنزير، أو ما أهل لغير الله به، غير باغ في أكله إياه تلذذا، لا لضرورة حالة من الجوع، ولا عاد في أكله بتجاوزه ما حده الله وأباحه له من أكله، وذلك أن يأكل منه ما يدفع عنه الخوف على نفسه بترك أكله من الهلاك لم يتجاوز ذلك إلى أكثر منه، فلا حرج عليه في أكله ما أكل من ذلك. {فإن الله غفور} فيما فعل من ذلك، فسائر عليه بتركه عقوبته عليه، ولو شاء عاقبه عليه. {رحيم} بإباحته إياه أكل ذلك عند حاجته إليه، ولو شاء حرمه عليه ومنعه منه.


146-146-وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا كُلَّ ذِي ظُفُرٍ وَمِنَ الْبَقَرِ وَالْغَنَمِ حَرَّمْنَا عَلَيْهِمْ شُحُومَهُمَا إِلاَّ مَا حَمَلَتْ

146-وعلى الذين هادوا حرمنا كل ذي ظفر ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم ذلك جزيناهم ببغيهم وإنا لصادقون

القول في تأويل قوله تعالى: {وعلى الذين هادوا حرمنا كل ذي ظفر} يقول تعالى ذكره: وحرمنا على اليهود كل ذي ظفر، وهو من البهائم والطير ما لم يكن مشقوق الأصابع كالإبل والأنعام والأوز والبط.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10962 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وعلى الذين هادوا حرمنا كل ذي ظفر} وهو البعير والنعامة.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وعلى الذين هادوا حرمنا كل ذي ظفر} قال: البعير والنعامة ونحو ذلك من الدواب.10963 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن عطاء، عن سعيد: {وعلى الذين هادوا حرمنا كل ذي ظفر} قال: هو ليس الذي بمنفرج الأصابع.- حدثني علي بن الحسين الأزدي، قال: ثنا يحيى بن يمان، عن شريك، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {وعلى الذين هادوا حرمنا كل ذي ظفر} قال: كل شيء متفرق الأصابع، ومنه الديك.10964 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: {كل ذي ظفر} النعامة والبعير.10965 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، مثله.10966 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعلى الذين هادوا حرمنا كل ذي ظفر} فكان يقال: البعير والنعامة وأشباهه من الطير والحيتان.10967 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {كل ذي ظفر} قال: الإبل والنعام، ظفر يد البعير ورجله، والنعام أيضا كذلك، وحرم عليهم أيضا من الطير البط وشبهه، وكل شيء ليس بمشقوق الأصابع.10968 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما كل ذي ظفر: فالإبل والنعام.10969 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا شيخ، عن مجاهد، في قوله: {وعلى الذين هادوا حرمنا كل ذي ظفر} قل: النعامة والبعير شقا شقا، قال: قلت: "ما شقا شقا؟ " قال، كل ما لم تفرج قوائمه لم يأكله اليهود، البعير والنعامة؛ والدجاج والعصافير تأكلها اليهود لأنها قد فرجت.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {كل ذي ظفر} قال: النعامة والبعير شقا شقا، قلت للقاسم بن أبى بزة وحدثنيه: "ما شقا شقا؟ " قال: كل شيء لم يفرج من قوائم البهائم، قال: وما انفرج أكلته اليهود، قال: انفرجت قوائم الدجاج والعصافير، فيهود تأكلها. قال: ولم تنفرج قائمة البعير خفه ولا خف النعامة ولا قائمة الوزين، فلا تأكل اليهود الإبل ولا النعام ولا الوزين ولا كل شيء لم تنفرج قائمته، وكذلك لا تأكل حمار وحش. وكان ابن زيد يقول في ذلك بما:10970 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعلى الذين هادوا حرمنا كل ذي ظفر} الإبل فقط.وأولى القولين في ذلك بالصواب، القول الذي ذكرنا عن ابن عباس ومن قال بمثل مقالته؛ لأن الله جل ثناؤه أخبر أنه حرم على اليهود كل ذي ظفر، فغير جائز إخراج شيء من عموم هذا الخبر إلا ما أجمع أهل العلم أنه خارج منه. وإذا كان ذلك كذلك، وكان النعام وكل ما لم يكن من البهائم والطير ما له ظفر غير منفرج الأصابع داخلا في ظاهر التنزيل، وجب أن يحكم له بأنه داخل في الخبر، إذ لم يأت بأن بعض ذلك غير داخل في الآية خبر عن الله ولا عن رسوله، وكانت الأمة أكثرها مجمع على أنه فيه داخل..القول في تأويل قوله تعالى: {ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما} اختلف أهل التأويل في الشحوم التي أخبر الله تعالى أنه حرمها على اليهود من البقر والغنم، فقال بعضهم: هي شحوم الثروب خاصة. ذكر من قال ذلك:10971 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن البقر والغنم حرمنا عليهم شحومهما} الثروب. ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " قاتل الله اليهود حرم الله عليهم الثروب ثم أكلوا أثمانها " .وقال آخرون: بل ذلك كان كل شحم لم يكن مختلطا بعظم ولا على عظم. ذكر من قال ذلك:10972 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {حرمنا عليهم شحومهما} قال: إنما حرم عليهم الثرب، وكل شحم كدن كذلك ليس في عظم.وقال آخرون: بل ذلك شحم الثرب والكلى. ذكر من قال ذلك:10973 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قوله: {حرمنا عليهم شحومهما} قال: الثرب وشحم الكليتين. وكانت اليهود تقول: إنما حرمه إسرائيل فنحن نحرمه.10974 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حرمنا عليهم شحومهما} قال: إنما حرم عليهم الثروب والكليتين. هكذا هو في كتابي عن يونس، وأنا أحسب أنه الكلى.والصواب في ذلك من القول أن يقال: إن الله أخبر أنه كان حرم على اليهود من البقر والغنم شحومها إلا ما استثناه منها ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم، فكل شحم سوى ما استثناه الله في كتابه من البقر والغنم، فإنه كان محرما عليهم.وبنحو ذلك من القول، تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم، وذلك قوله: "قاتل الله اليهود حرمت عليهم الشحوم فجملوها ثم باعوها وأكلوا أثمانها " . وأما قوله: {إلا ما حملت ظهورهما} فإنه يعني: إلا شحوم الجنب وما علق بالظهر، فإنها لم تحرم عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10975 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إلا ما حملت ظهورهما} يعني: ما علق بالظهر من الشحوم.10976 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: أما ما حملت ظهورهما: فالأليات.10977 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح، قال: الألية ما حملت ظهورهما..القول في تأويل قوله تعالى: {أو الحوايا} قال أبو جعفر: والحوايا جمع، واحدها حاوياء وحاوية وحويه: وهي ما تحوى من البطن فاجتمع واستدار، وهي بنات اللبن، وهي المباعر، وتسمى المرابض، وفيها الأمعاء. ومعنى الكلام: ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما أو ما حملت الحوايا، فالحوايا رفع عطفا على الظهور، و "ما " التي بعد "إلا " ، نصب على الاستثناء من الشحوم.وبمثل ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10978 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {أو الحوايا} وهي المبعر.10979 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أو الحوايا} قال: المبعر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: الحوايا: المبعر والمربض.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {أو الحوايا} قال: المبعر.10980 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن عطاء، عن سعيد بن جبير: {أو الحوايا} قال: المباعر.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن عطاء، عن سعيد بن جبير: {أو الحوايا} قال: المباعر.10981 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أو الحوايا} قال: المبعر.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أو الحوايا} قال: المبعر.10982 - حدثنا ابن وكيع، قال: ثنا أبو أسامة والمحاربي، عن جويبر، عن الضحاك، قال: المبعر.10983 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو الحوايا} يعني: البطون غير الثروب.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو الحوايا} هو المبعر.10984 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أو الحوايا} قال: المباعر. وقال ابن زيد في ذلك، ما:10985 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو الحوايا} قال: الحوايا: المرابض التي تكون فيها الأمعاء تكون وسطها، وهي بنات اللبن، وهي في كلام العرب تدعى المرابض..القول في تأويل قوله تعالى: {أو ما اختلط بعظم} يقول تعالى ذكره: ومن البقر والغنم حرمنا على الذين هادوا شحومهما سوى ما حملت ظهورهما، أو ما حملت حواياهما، فإنا أحللنا ذلك لهم، وإلا ما اختلط بعظم فهو لهم أيضا حلال. فرد قوله: {أو ما اختلط بعظم} على قوله: {إلا ما حملت طهورهما} فـ "ما " التي في قوله: {أو ما اختلط بعظم} في موضع نصب عطفا على "ما " التي في قوله: {إلا ما حملت ظهورهما} وعنى بقوله: {أو ما اختلط بعظم} شحم الألية والجنب وما أشبه ذلك. كما:10986 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أو ما اختلط بعظم} قال: شحم الألية بالعصعص، فهو حلال، وكل شيء في القوائم والجنب والرأس والعين قد اختلط بعظم، فهو حلال.10987 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أو ما اختلط بعظم} مما كان من شحم على عظم..القول في تأويل قوله تعالى: {ذلك جزيناهم ببغيهم وإنا لصادقون} يقول تعالى ذكره: فهذا الذي حرمنا على الذين هادوا من الأنعام والطير، ذوات الأظافير غير المنفرجة، ومن البقر والغنم، ما حرمنا عليهم من شحومهما الذي ذكرنا في هذه الآية، حرمناه عليهم عقوبة منا لهم، وثوابا على أعمالهم السيئة وبغيهم على ربهم. كما:10988 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ذلك جزيناهم ببغيهم وإنا لصادقون} إنما حرم ذلك عليهم عقوبة ببغيهم.10989 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذلك جزيناهم ببنيهم} فعلنا ذلك بهم ببغيهم. وقوله: {وإنا لصادقون} يقول: وإنا لصادقون في خبرنا هذا عن هؤلاء اليهود عما حرمنا عليهم من الشحوم ولحوم الأنعام والطير التي ذكرنا أنا حرمنا عليهم، وفي غير ذلك من أخبارنا، وهم الكاذبون في زعمهم أن ذلك إنما حرمه إسرائيل على نفسه وإنهم إنما حرموه لتحريم إسرائيل إياه على نفسه.


147-147-فَإِن كَذَّبُوكَ فَقُل رَّبُّكُمْ ذُو رَحْمَةٍ وَاسِعَةٍ وَلاَ يُرَدُّ بَأْسُهُ عَنِ الْقَوْمِ الْمُجْرِمِينَ

147-فإن كذبوك فقل ربكم ذو رحمة واسعة ولا يرد بأسه عن القوم المجرمين

القول في تأويل قوله تعالى: {فإن كذبوك فقل ربكم ذو رحمة واسعة ولا يرد بأسه عن القوم المجرمين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فإن كذبوك يا محمد هؤلاء اليهود فيما أخبرناك أنا حرمنا عليهم وحللنا لهم كما بينا في هذه الآية، فقل: ربكم ذو رحمة بنا وبمن كان به مؤمنا من عباده ويغيرهم من خلقه، واسعة، تسع جميع خلقه المحسن والمسيء، لا يعاجل من كفر به بالعقوبة ولا من عصاه بالنقمة، ولا يدع كرامة من آمن به وأطاعه ولا يحرمه ثواب عمله، رحمة منه بكلا الفريقين؛ ولكن بأسه، وذلك سطوته وعذابه، لا يرده إذا أحله عند غضبه على المجرمين بهم عنهم شيء. والمحرمون هم الذين أجرموا فاكتسبوا الذنوب واجترحوا السيئات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10900 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن كذبوك} اليهود.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فإن كذبوك} اليهود، {فقل ربكم ذو رحمة واسعة} 10991 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: كانت اليهود يقولون: إنما حرمه إسرائيل - يعني: الثرب وشحم الكليتين - فنحن نحرمه، فذلك قوله: {فإن كذبوك فقل ربكم ذو رحمة واسعة ولا يرد بأسه عن القوم المجرمين} .


148-148-سَيَقُولُ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا أَشْرَكْنَا وَلاَ آبَاؤُنَا وَلاَ حَرَّمْنَا مِن شَيْءٍ كَذَلِكَ كَذَّبَ الَّذِينَ مِن

148-سيقول الذين أشركوا لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء كذلك كذب الذين من قبلهم حتى ذاقوا بأسنا قل هل عندكم من علم فتخرجوه لنا إن تتبعون إلا الظن وإن أنتم إلا تخرصون

القول في تأويل قوله تعالى: {سيقول الذين أشركوا لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء كذلك كذب الذين من قبلهم حتى إذا بأسنا} يقول جل ثناؤه: {سيقول الذين أشركوا} وهم العادلون بالله الأوثان والأصنام من مشركي قريش: {لو شاء الله ما أشركنا} يقول: قالوا احتجازا من الإذعان للحق بالباطل من الحجة لما تبين لهم الحق، وعلموا باطل ما كانوا عليه مقيمين من شركهم، وتحريمهم ما كانوا يحرمون من الحروث والأنعام، على ما قد بين تعالى ذكره في الآيات الماضية قبل ذلك: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} وما بعد ذلك: لو أراد الله منا الإيمان به وإفراده بالعبادة دون الأوثان والآلهة وتحليل ما حرم من البحائر والسوائب وغير ذلك من أموالنا، ما جعلنا لله شريكا، ولا جعل ذلك له آباؤنا من قبلنا، ولا حرمنا ما نحرمه من هذه الأشياء التي نحن على تحريمها مقيمون؛ لأنه قادر على أن يحول بيننا وبين ذلك، حتى لا يكون لنا إلى فعل شيء من ذلك سبيل، إما بأن يضطرنا إلى الإيمان وترك الشرك به وإلى القول بتحليل ما حرمنا؛ وأما بأن يلطف بنا بتوفيقه فنصير إلى الإقرار بوحدانيته وترك عبادة ما دونه من الأنداد والأصنام، وإلى تحليل ما حرمنا. ولكنه رضي منا ما نحن عليه من عبادة الأوثان والأصنام، واتخاذ الشريك له في العبادة والأنداد، وأراد ما نحرم من الحروث والأنعام، فلم يحل بيننا وبين ما نحن عليه من ذلك. قال الله مكذبا لهم في قيلهم: إن الله رضي منا ما نحن عليه من الشرك وتحريم ما نحرم، ورادا عليهم باطل ما احتجوا به من حجتهم في ذلك: {كذلك كذب الذين من قبلهم} يقول: كما كذب هؤلاء المشركون يا محمد ما جئتهم به من الحق والبيان، كذب من قبلهم من فسقة الأم الذين طغوا على ربهم ما جاءتهم به أنبياؤهم من آيات الله وواضح حججه، وردوا عليهم نصائحهم. {حتى ذاقوا بأسنا} يقول: حتى أسخطونا فغضبنا عليهم، فأحللنا بهم بأسنا فذاقوه، فعطبوا بذوقهم إياه، فخابوا وخسروا الدنيا والآخرة، يقول: وهؤلاء الآخرون، مسلوك بهم سبيلهم، إن هم لم ينيبوا فيؤمنوا ويصدقوا بما حسهم به من عند ربهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10992 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {لو شاء الله ما أشركنا ولا آباؤنا} وقال: {كذلك كذب الذين من قبلهم} ثم قال: {ولو شاء الله ما اشركوا} فإنهم قالوا: عبادتنا الآلهة تقربنا إلى الله زلفى، فأخبرهم الله أنها لا تقربهم، وقوله: {ولو شاء الله وما أشركوا} يقول الله سبحانه: لو شئت لجمعتهم على الهدى أجمعين.10993 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نحيح، عن مجاهد: {ولا حرمنا من شيء} قال: قول قريش، يعني: أن الله حرم هذه البحيرة والسائبة.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا حرمنا من شيء} قول قريش بغير يقين: أن الله حرم هذه البحيرة والسائبة.فإن قال قائل: وما برهانك على أن الله تعالى إنما كذب من قيل هؤلاء المشركين قولهم: رضي الله منا عبادة الأوثان، وارأد منا تحريم ما حرمنا من الحروث والأنعام، دون أن يكون تكذيبه إياهم كان على قولهم: {لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء} وعلى وصفهم إياه بأنه قد شاء شركهم وشرك آبائهم، وتحريمهم ما كانوا يحرمون؟ قيل: له الدلالة على ذلك. قوله: {كذلك كذب الذين من قبلهم} فأخبر جل ثناؤه عنهم أنهم سلكوا في تكذيبهم نبيهم محمدا صلى الله عليه وسلم فيما آتاهم به من عند أنه من النهي عن عبادة شيء غير الله تعالى، وتحريم غير ما حرم الله في كتابه وعلى لسان رسوله مسلك أسلافهم من الأمم الخالية المكذبة الله ورسوله. والتكذيب منهم إنما كان لمكذب، ولو كان ذلك خبرا من الله عن كذبهم في قيلهم: {لو شاء الله ما أشركنا ولا آباؤنا} لقال: "كذلك كذب الذين من قبلهم " بتخفيف الذال، وكان ينسبهم في قيلهم ذلك إلى الكذب على الله لا إلى التكذيب. مع علل كثيرة يطول بذكرها الكتاب، وفيما ذكرنا كفاية لمن وفق لفهمه..القول في تأويل قوله تعالى: {قل هل عندكم من علم فتخرجوه لنا إن تتبعون إلا الظن وإن أنتم إلا تخرصون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام المحرمين ما هم له محرمون من الحروث والأنعام، القائلين: {لو شاء الله ما أشركنا ولا آباؤنا ولا حرمنا من شيء} ولكن رضي منا ما نحن عليه من الشرك وتحريم ما نحرم: هل عندكم بدعواكم ما تدعون على الله من رضاه بإشراككم في عبادته ما تشركون وتحريمكم من أموالكم ما تحرمون علم يقين من خبر من يقطع خبره العذر، أو حجة توجب لنا اليقين من العلم فتخرجوه لنا؟ يقول: فتظهروا ذلك لنا وتبينوه، كما بينا لكم مواضع خطأ قولكم وفعلكم، وتناقض ذلك واستحالته في المعقول والمسموع. {إن تتبعون إلا الظن} يقول له: قل لهم: إن تقولون ما تقولون أيها المشركون وتعبدون من الأوثان والأصنام ما تعبدون وتحرمون من الحروث والأنعام ما تحرمون إلا ظنا وحسبانا أنه حق، وأنكم على حق وهو باطل، وأنتم على باطل. {وإن أنتم إلا تخرصون} يقول: وإن أنتم، وما أنتم في ذلك كله إلا تخرصون، يقول: إلا تتقولون الباطل على الله ظنا بغير يقين علم ولا برهان واضح.


149-149-قُلْ فَلِلّهِ الْحُجَّةُ الْبَالِغَةُ فَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

149-قل فلله الحجة البالغة فلو شاء لهداكم أجمعين

القول في تأويل قوله تعالى: {قل فلله الحجة البالغة فلو شاء لهداكم أجمعين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام، القائلين على ربهم الكذب في تحريمهم ما حرموا من الحروث والأنعام، إن عجزوا عن إقامة الحجة عند قيلك لهم: هل عندكم من علم بما تدعون على ربكم فتخرجوه لنا، وعن إخراج علم ذلك لك وإظهاره، وهم لا شك عن ذلك عجزة، وعن إظهاره مقصرون، لأنه باطل لا حقيقة له. {فلله} الذي حرم عليكم أن تشركوا به شيئا، وأن تتبعوا خطوات الشيطان في أموالكم من الحروث والأنعام، {الحجة البالغة} دونكم أيها المشركون. ويعني بالبالغة: أنها تبلغ مراده في ثبوتها على من احتج بها عليه من خلقه، وقطع عذره إذا انتهت إليه فيما جعلت حجة فيه. {فلو شاء لهداكم أجمعين} يقول: فلو شاء ربكم لوفقكم أجمعين للإجماع على إفراده بالعبادة والبراءة من الأنداد والآلهة والدينونة، بتحريم ما حرم الله وتحليل ما حلله الله، وترك اتباع خطوات الشيطان، وغير ذلك من طاعاته. ولكنه لم يشأ ذلك، فخالف بين خلقه فيما شاء منهم، فمنهم كافر ومنهم مؤمن.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10994 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: لا حجة لأحد عصى الله، ولكن لله الحجة البالغة على عباده. وقال: {فلو شاء لهداكم أجمعين} قال: {لا يسئل عما يفعل وهم يسألون} [الأنبياء: 23]


150-150-قُلْ هَلُمَّ شُهَدَاءكُمُ الَّذِينَ يَشْهَدُونَ أَنَّ اللّهَ حَرَّمَ هَـذَا فَإِن شَهِدُواْ فَلاَ تَشْهَدْ مَعَهُمْ وَلاَ تَتَّبِعْ أَهْوَاء

150-قل هلم شهداءكم الذين يشهدون أن الله حرم هـذا فإن شهدوا فلا تشهد معهم ولا تتبع أهواء الذين كذبوا بآياتنا والذين لا يؤمنون بالآخرة وهم بربهم يعدلون

القول في تأويل قوله تعالى: {قل هلم شهداءكم الذين يشهدون أن الله حرم هذا فإن شهدوا فلا تشهد معهم ولا تتبع أهواء الذين كذبوا بآياتنا والذين لا يؤمنون بالآخرة وهم بربهم يعدلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المفترين على ربهم من عبدة الأوثان، الزاعمين أن الله حرم عليهم ما هم محرموه من حروثهم وأنعامهم: {هلم شهداءكم} يقول: هاتوا شهداءكم الذين يشهدون على الله أنه حرم عليكم ما تزعمون أنه حرمه عليكم. وأهل العالية من تهامة توحد "هلم " في الواحد والاثنين والجمع، وتذكر في المؤنث والمذكر، فتقول للواحد: هلم يا فلان وللاثنين والجمع كذلك، وللأنثى مثله؛ ومنه قول الأعشى:وكان دعا قومه دعوة هلم إلى أمركم قد صرمينشد "هلم " و "هلموا " . وأما أهل السافلة من نجد فإنهم يوحدون للواحد ويثنون للإثنين ويجمعون للجميع، فيقال للواحد من الرجال: هلم، وللواحدة من النساء: هلمي، وللإثنين: هلما، وللجماعة من الرجال هلموا، وللنساء: هلمن.قال الله لنبيه: {فإن شهدوا} يقول: يا محمد، فإن جاؤوك بشهداء يشهدون أن الله حرم ما يزعمون أن الله حرمه عليهم. {فلا تشهد معهم} فإنهم كذبة وشهود زور في شهادتهم بما شهدوا به من ذلك على الله. وخاطب بذلك جل ثناؤه نبيه صلى الله عليه وسلم، والمراد به أصحابه والمؤمنون به. {ولا تتبع أهواء الذين كذبوا بآياتنا} يقول: ولا تتابعهم على ما هم عليه من التكذيب بوحي الله وتنزيله في تحريم ما حرم وتحليل ما أحل لهم، ولكن اتبع ما أوحي إليك من كتاب ربك الذي لا يأتيه الباطل من بين يديه ولا من خلفه. {والذين لا يؤمنون بالآخرة} يقول: ولا تتبع أهواء الذين لا يؤمنون بالآخرة، فتكذب بما هم به مكذبون من إحياء الله خلقه بعد مماتهم ونشره إياهم بعد فنائهم. {وهم بربهم يعدلون} يقول: وهم مع تكذيبهم بالبعث بعد الممات وجحودهم قيام الساعة بالله يعدلون الأوثان والأصنام، فيجعلونها له عدلا، ويتخذونها له ندا يعبدونها من دونه.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:10995 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {هلم شهداءكم الذين يشهدون أن الله حرم هذا} يقول: قل أروني الذين يشهدون أن الله حرم هذا مما حرمت العرب، وقالوا: أمرنا الله به. قال الله لرسوله: {فإن شهدوا فلا تشهد معهم} 10996 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {هلم شهداءكم الذين يشهدون أن الله حرم هذا} قال: البحائر والسيب.


151-151-قُلْ تَعَالَوْاْ أَتْلُ مَا حَرَّمَ رَبُّكُمْ عَلَيْكُمْ أَلاَّ تُشْرِكُواْ بِهِ شَيْئاً وَبِالْوَالِدَيْنِ إِحْسَاناً وَلاَ تَقْتُلُواْ

151-قل تعالوا أتل ما حرم ربكم عليكم ألا تشركوا به شيئا وبالوالدين إحسانا ولا تقتلوا أولادكم من إملاق نحن نرزقكم وإياهم ولا تقربوا الفواحش ما ظهر منها وما بطن ولا تقتلوا النفس التي حرم الله إلا بالحق ذلكم وصاكم به لعلكم تعقلون

القول في تأويل قوله تعالى: {قل تعالوا أتل ما حرم ربكم عليكم ألا تشركوا به شيئا وبالوالدين إحسانا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام، الزاعمين أن الله حرم عليهم ما هم محرموه من حروثهم وأنعامهم، على ما ذكرت لك في تنزيلي عليك: تعالوا أيها القوم أقرأ عليكم ما حرم ربكم حقا يقينا، لا الباطل، تخرصا كخرصكم على الله الكذب والفرية ظنا، ولكن وحيا من الله أوحاه إلي، وتنزيلا أنزله علي، ألا تشركوا بالله شيئا من خلقه ولا تعدلوا به الأوثان والأصنام ولا تعبدوا شيئا سواه. {وبالوالدين إحسانا} يقول: وأوصى بالوالدين إحسانا. وحذف "أوصى " وأمر لدلالة الكلام عليه ومعرفة السامع بمعناه، وقد بينا ذلك بشواهده فيما مضى من الكتاب.وأما "أن " في قوله: {أن لا تشركوا به شيئا} فرفع، لأن معنى الكلام: قل تعالوا أتل ما حرم ربكم عليكم، هو أن لا تشركوا به شيئا. وإذا كان ذلك معناه، كان في قوله: {تشركوا} وجهان: الجزم بالنهي، وتوجيهه "لا " إلى معنى النهي. والنصب على توجيه الكلام إلى الخبر، ونصب "تشركوا " بـ "ألا " كما يقال: أمرتك أن لا تقوم. وإن شئت جعلت "أن " في موضع نصب ردا على "ما " وبيانا عنها، ويكون في قوله: {تشركوا} أيضا من وجهي الإعراب نحو ما كان فيه منه، و "أن " في موضع رفع، ويكون تأويل الكلام حينئذ: قل تعالوا أتل ما حرم ربكم عليكم، أتل أن لا تشركوا به شيئا.فإن قال قائل: وكيف يجوز أن يكون قوله {تشركوا} نصبا بـ "أن لا " ، أم كيف يجوز توجيه قوله: "أن لا تشركوا به " ، على معنى الخبر، وقد عطف عليه بقوله: {ولا تقتلوا أولادكم من إملاق} وما بعد ذلك من جزم النهي؟ قيل: جاز ذلك كما قال تعالى ذكره: {قل إني أمرت أن أكون أول من أسلم} فجعل "أن أكون " خبرا و "أن " اسما، ثم عطف عليه، وكما قال الشاعر:حج وأوصى بسليمي الأعبدا أن لا ترى ولا تكلم أحداولا يزال شرابها مبردافجعل قوله "أن لا ترى " خبرا، ثم عطف بالنهي، فقال: "ولا تكلم " ، "ولا يزال " ..القول في تأويل قوله تعالى: {ولا تقتلوا أولادكم من إملاق نحن نرزقكم وإياهم} يعني تعالى ذكره بقوله: {ولا تقتلوا أولادكم من إملاق} ولا تئدوا أولادكم فتقتلوهم من خشية الفقر على أنفسكم بنفقاتهم، فإن الله هو رازقكم وإياهم، ليس عليكم رزقهم، فتخافوا بحياتهم على أنفسكم العجز عن أرزاقهم وأقواتهم. والإملاق: مصدر من قول القائل: أملقت من الزاد، فأنا أملق إملاقا، وذلك إذا فني زاده وذهب ماله وأفلس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:10997 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تقتلوا أولادكم من إملاق} الإملاق: الفقر، قتلوا أولادهم خشية الفقر.10998 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ولا تقتلوا أولادكم من إملاق} أي خشية الفاقة.10999 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تقتلوا أولادكم من إملاق} قال: الإملاق: الفقر.11000 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {من إملاق} قال: شياطينهم يأمرونهم أن يئدوا أولادهم خيفة العيلة.11001 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، عن الضحاك، في قوله: {من إملاق} يعني: من خشية فقر..القول في تأويل قوله تعالى: {ولا تقربوا الفواحش ما ظهر منها وما بطن} يقول تعالى ذكره: ولا تقربوا الظاهر من الأشياء المحرمة عليكم التي هي علانية بينكم لا تناكرون ركوبها، والباطن منها الذي تأتونه سرا في خفاء لا تجاهرون به، فإن كل ذلك حرام. وقد قيل. إنما قيل لا تقربوا ما ظهر من الفواحش وما بطن، لأنهم كانوا يستقبحون من معاني الزنا بعضا. وليس ما قالوا من ذلك بمدفوع، غير أن دليل الظاهر من التنزيل على النهي عن طاهر كل فاحشة وباطنها، ولا خبر يقطع العذر بأنه عني به بعض دون جميع، وغير جائز إحالة ظاهر كتاب الله إلى باطن إلا بحجة يجب التسليم لها.ذكر من قال ما ذكرنا من قول من قال الآية خاص المعنى:11002 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تقربوا الفواحش ما ظهر منها وما بطن} أما ما ظهر منها: فزواني الحوانيت، وأما ما بطن: فما خفي.11003 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، عن الضحاك، قوله: {ولا تقربوا الفواحش ما ظهر منها وما بطن} كان أهل الجاهلية يستسرون بالزنا، ويرون ذلك حلالا ما كان سرا، فحرم الله السر منه والعلانية {ما ظهر منها} يعني: العلانية {وما بطن} يعني: السر.11004 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تقربوا الفواحش ما ظهر منها وما بطن} قال: كانوا في الجاهلية لا يرون بالزنا بأسا في السر ويستقبحونه في العلانية، فحرم الله الزنا في السر والعلانية.وقال آخرون في ذلك بمثل الذي قلنا فيه. ذكر من قال ذلك:11005 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تقربوا الفواحش ما ظهر منها وما بطن} سرها وعلانيتها.حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، نحوه.وقال آخرون: ما ظهر نكاح الأمهات وحلائل الآباء، وما بطن: الزنا. ذكر من قال ذلك:11006 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن خصيف، عن مجاهد: {ولا تقربوا الفواحش ما ظهر منها وما بطن} قال: ما ظهر: جمع بين الأختين، وتزويج الرجل امرأة أبيه من بعده؛ وما بطن: الزنا. وقال آخرون في ذلك بما:11007 - حدثني إسحاق بن زياد العطار البصري، قال: ثنا محمد بن إسحاق البلخي، قال: ثنا تميم بن شاكر الباهلي، عن عيسى بن أبي حفصة، قال: سمعت الضحاك يقول في قوله: {ولا تقربوا الفواحش ما ظهر منها وما بطن} قال: ما ظهر الخمر، وما بطن: الزنا..القول في تأويل قوله تعالى: {ولا تقتلوا النفس التي حرم الله إلا بالحق ذلكم وصاكم به لعلكم تعقلون} يقول تعالى ذكره: {قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا} {ولا تقتلوا النفس التي حرم الله إلا بالحق} يعني بالنفس التي حرم الله قتلها: نفس مؤمن أو معاهد. وقوله: {إلا بالحق} يعني: بما أباح قتلها به من أن تقتل نفسا فتقتل قودا بها، أو تزني وهي محصنة فترجم، أو ترتد عن دينها الحق فتقتل؛ فذلك الحق الذي أباح الله جل ثناؤه قتل النفس التي حرم على المؤمنين قتلها به. {ذلكم} يعني: هذه الأمور التي عهد إلينا فيها ربنا أن لا نأتيه وأن لا ندعه، هي الأمور التي أوصانا والكافرين بها أن نعمل جميعا به. {لعلكم تعقلون} يقول: وصاكم بذلك لعلكم تعقلون ما وصاكم به ربكم.


152-152-وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ الْكَيْلَ وَالْمِيزَانَ بِالْقِسْطِ لاَ

152-ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا الكيل والميزان بالقسط لا نكلف نفسا إلا وسعها وإذا قلتم فاعدلوا ولو كان ذا قربى وبعهد الله أوفوا ذلكم وصاكم به لعلكم تذكرون

القول في تأويل قوله تعالى: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده} يعني جل ثناؤه بقوله: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} ولا تقربوا ماله إلا بما فيه صلاحه وتثميره. كما:11008 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن ليث، عن مجاهد: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} قال: التجارة فيه.11009 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} فليثمر ماله.11010 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا فضيل بن مرزوق العنزي، عن سليط بن بلال، عن الضحاك بن مزاحم، في قوله: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} قال: يبتغي له فيه، ولا يأخذ من ربحه شيئا.11011 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} قال: التي هي أحسن: أن يأكل بالمعروف إن افتقر، وإن استغنى فلا يأكل؛ قال الله: {ومن كان غنيا فليستعفف ومن كان فقيرا فليأكل بالمعروف} قال: وسئل عن الكسوة فقال: لم يذكر الله الكسوة إنما ذكر الأكل.وأما قوله: {حتى يبلغ أشده} فإن الأشد جمع شد، كما الأضر جمع ضر، وكما الأشر جمع شر. والشد: القوة، وهو استحكام قوة شبابه وسنه، كما شد النهار ارتفاعه وامتداده، يقال: أتيته شد النهار ومد النهار، وذلك حين امتداده وارتفاعه؛ وكان المفضل فيما بلغني ينشد بيت عنترة:عهدي به شد النهار كأنما خضب اللبان ورأسه بالعظلمومنه قول الآخر:يطيف به شد النهار ظعينة طويلة أنقاء اليدين سحوقوكان بعض البصريين يزعم أن الأشد اسم مثل الآنك. فأما أهل التأويل فإنهم مختلفون في الحين الذي إذا بلغه الإنسان قيل بلغ أشده، فقال بعضهم: يقال ذلك له إذا بلغ الحلم. ذكر من قال ذلك:11012 - حدثني أحمد بن عبد الرحمن، قال: ثنا عمي قال: أخبرني يحيى بن أيوب، عن عمرو بن الحرث، عن ربيعة، في قوله: {حتى يبلغ أشده} قال: الحلم.11013 - حدثني أحمد بن عبد الرحمن، قال: ثنا عمي، قال: ثني عبد الرحمن بن زيد بن أسلم، عن أبيه، مثله. قال ابن وهب: وقال لي مالك مثله.11014 - حدثت عن الحماني، قال: ثنا هشيم، عن مجاهد، عن عامر: {حتى يبلغ أشده} قال: الأشد: الحلم، حيث تكتب له الحسنات وتكتب عليه السيئات.وقال آخرون: إنما يقال ذلك له إذا بلغ ثلاثين سنة. ذكر من قال ذلك:11015 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {حتى يبلغ أشده} قال: أما أشده: فثلاثون سنة، ثم جاء بعدها: {حتى إذا بلغوا النكاح} وفي الكلام محذوف ترك ذكره اكتفاء بدلالة ما ظهر عما حذف. وذلك أن معنى الكلام: ولا تقربوا مال اليتيم إلا بالتي هي أحسن، حتى يبلغ أشده، فإذا بلغ أشده فآنستم منه رشدا فادفعوا إليه ماله. لأنه جل ثناؤه لم ينه أن يقرب مال اليتيم في حال يتمه إلا بالتي هي أحسن حتى يبلغ أشده ويحل لوليه بعد بلوغه أشده أن يقربه بالتي هي أسوأ، ولكنه نهاهم أن يقربوا حياطة منه له وحفظا عليه ليسلموه إليه إذا بلغ أشده..القول في تأويل قوله تعالى: {وأوفوا الكيل والميزان بالقسط لا نكلف نفسا إلا وسعها} يقول تعالى ذكره: قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا، وأن أوفوا الكيل والميزان، يقول: لا تبخسوا الناس الكيل إذا كلتوهم والوزن إذا وزنتموهم، ولكن أوفوهم حقوقهم؛ وإيفاؤهم ذلك: إعطاؤهم حقوقهم تامة بالقسط، يعني: بالعدل. كما:11016 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بالقسط} بالعدل.وقد بينا معنى القسط بشواهده فيما مضى وكرهنا إعادته.وأما قوله: {لا نكلف نفسا إلا وسعها} فإنه يقول: لا نكلف نفسا من إيفاء الكيل والوزن إلا ما يسعها، فيحل لها، ولا تحرج فيه. وذلك أن الله جل ثناؤه علم من عباده أن كثيرا منهم تضيق نفسه عن أن تطيب لغيره بما لا يجب عليها له، فأمر المعطى بإيفاء رب الحق حقه الذي هو له ولم يكلفه الزيادة لما في الزيادة عليه من ضيق نفسه بها، وأمر الذي له الحق بأخذ حقه ولم يكلفه الرضا بأقل منه، لما في النقصان عنه من ضيق نفسه، فلم يكلف نفسا منهما إلا ما لا حرج فيه ولا ضيق، فلذلك قال: {لا نكلف نفسا إلا وسعها} وقد استقصينا بيان ذلك بشواهده في موضع غير هذا الموضع بما أغنى عن إعادته..القول في تأويل قوله تعالى: {وإذا قلتم فاعدلوا ولو كان ذا قربى وبعهد الله أوفوا ذلكم وصاكم به لعلكم تذكرون} يعني تعالى ذكره بقوله: {وإذا قلتم فاعدلوا} وإذا حكمتم بين الناس فتكلمتم، فقولوا الحق بينهم، واعدلوا وأنصفوا ولا تجوروا ولو كان الذي يتوجه الحق عليه والحكم ذا قرابة لكم، ولا يحملنكم قرابة قريب أو صداقة صديق حكمتم بينه وبين غيره، أن تقولوا غير الحق فيما احتكم إليكم فيه. {وبعهد الله أوفوا} يقول: وبوصية الله التي أوصاكم بها فأوفوا؛ وإيفاء ذلك أن يطيعوه فيما أمرهم به ونهاهم، وأن يعملوا بكتابه وسنة رسوله صلى الله عليه وسلم، وذلك هو الوفاء بعهد الله.وأما قوله: {ذلكم وصاكم به} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل للعادلين بالله الأوثان والأصنام من قومك: هذه الأمور التي ذكرت لكم في هاتين الآيتين، هي الأشياء التي عهد إلينا ربنا ووصاكم بها ربكم وأمركم بالعمل بها، لا بالبحائر والسوائب والوصائل والحام وقتل الأولاد ووأد البنات واتباع خطوات الشيطان. {لعلكم تذكرون} يقول: أمركم بهذه الأمور التي أمركم بها في هاتين الآيتين ووصاكم بها وعهد إليكم فيها، لتتذكروا عواقب أمركم بهذه الأمور التي أمركم بها في هاتين الآيتين، ووصاكم بها وعهد إليكم فيها، لتتذكروا عواقب أمركم وخطأ ما أنتم عليه مقيمون، فتنزجروا عنها وترتدعوا وتنيبوا إلى طاعة ربكم. وكان ابن عباس يقول: هذه الآيات هن الآيات المحكمات.11017 - حدثنا ابن وكيع، قال: ثنا أبي، عن علي بن صالح، عن أبي إسحاق، عن عبد الله بن قيس، عن أبي عباس، قال: هن الآيات المحكمات، قوله: {قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا} 11018 - حدثنا محمد بن المثنى ومحمد بن بشار، قالا: ثنا وهب بن جرير، قال: ثنا أبي، قال: سمعت يحيى بن أيوب، يحدث عن يزيد بن أبى حبيب، عن مرثا بن عبد الله، عن عبيد الله بن عدي بن الخيار، قال: سمع كعب الأحبار رجلا يقرأ: {قل تعالوا أتل ما حرم ربكم عليكم} فقال: والذي نفس كعب بيده، إن هذا لأول شيء في التوراة "بسم الله الرحمن الرحيم " تعالوا أتل ما حرم ربكم عليكم".11019 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن سعيد بن مسروق، عن رجل، عن الربيع بن خيثم أنه قال لرجل: هل لك في صحيفة عليها خاتم محمد؟ ثم قرأ هؤلاء الآيات: {قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا} - حدثنا ابن وكيع، قال: ثنا إسحاق الرازي، عن أبي سنان، عن عمرو بن مرة، قال: قال الربيع: ألا أقرأ عليكم صحيفة من رسول الله صلى الله عليه وسلم؟ لم يقل خاتمها. فقرأ هذه الآيات: {قل تعالوا أتل ما حرم ربكم عليكم} 11020 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن إبراهيم، عن علقمة، قال: جاء إليه نفر فقالوا: قد جالست أصحاب محمد فحدثنا عن الوحي ! فقرأ عليهم هذه الآيات من الأنعام: {قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا} قالوا: ليس عن هذا نسألك ! قال: فما عندنا وحي غيره.11021 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: قال: هؤلاء الآيات التي أوصى بها من محكم القرآن.11022 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا قلتم فاعدلوا} قال: قولوا الحق.


153-153-وَأَنَّ هَـذَا صِرَاطِي مُسْتَقِيماً فَاتَّبِعُوهُ وَلاَ تَتَّبِعُواْ السُّبُلَ فَتَفَرَّقَ بِكُمْ عَن سَبِيلِهِ ذَلِكُمْ وَصَّاكُم بِهِ

153-وأن هـذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله ذلكم وصاكم به لعلكم تتقون

القول في تأويل قوله تعالى: {وأن هذا صراطي مستقيما فاتبعوه ولا تتعبوا السبل فتفرق بكم عن سبيله ذلكم وصاكم به لعلكم تتقون} يقول تعالى ذكره: وهذا الذي وصاكم به ربكم أيها الناس في هاتين الآيتين من قوله: {قل تعالوا أتل ما حرم ربكم عليكم} وأمركم بالوفاء به، هو صراطه، يعني طريقه ودينه الذي ارتضاه لعباده. {مستقيما} يعني: قويما لا اعوجاج به عن الحق. {فاتبعوه} يقول: فاعملوا به، واجعلوه لأنفسكم منهاجا تسلكونه فاتبعوه. {ولا تتبعوا السبل} يقول: ولا تسلكوا طريقا سواه، ولا تركبوا منهجا غيره، ولا تبغوا دينا خلافه من اليهودية والنصرانية والمجوسية وعبادة الأوثان وغير ذلك من الملل، فإنها بدع وضلالات. {فتفرق بكم عن سبيله} يقول: فيشتت بكم إن اتبعتم السبل المحدثة التي ليست لله بسبل ولا طلاق ولا أديان، اتباعكم عن سبيله، يعني: عن طريقه ودينه الذي شرعه لكم وارتضاه، وهو الإسلام الذي وصى به الأنبياء وأمر به الأمم قبلكم. {ذلكم وصاكم به} يقول تعالى ذكره: هذا الذي وصاكم به ربكم من قوله لكم: إن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل؛ وصاكم به لعلكم تتقون، يقول: لتتقوا الله في أنفسكم فلا تهلكوها، وتحذروا ربكم فيها فلا تسخطوه عليها فيحل بكم نقمته وعذابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11023 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولا تتبعوا السبل فتفرق بكم عن سبيله} قال: البدع والشبهات.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولا تتبعوا السبل} البدع والشبهات.11024 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله} وقوله: {وأقيموا الدين ولا تتفرقوا فيه} ونحو هذا في القرآن، قال: أمر الله المؤمنين بالجماعة ونهاهم عن الاختلاف والفرقة، وأخبرهم أنه إنما هلك من كان قبلهم بالمراء والخصومات في دين الله.11025 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تتبعوا السبل فتفرق بكم عن سبيله} يقول: لا تتبعوا الضلالات.11026 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا حماد، عن عاصم، عن أبي وائل، عن عبد الله، قال: خط لنا رسول الله صلى الله عليه وسلم يوما خطا، فقال: "هذا سبيل الله " ثم خط عن يمين ذلك الخط وعن شماله خطوطا، فقال: "هذه سبل على كل سبيل منها شيطان يدعو إليها " . ثم قرأ هذه الآية: {وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله} 11027 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأن هذا صراطي مستقيما فاتبعوه ولا تتبعوا السبل فتفرق بكم عن سبيله} قال: سبيله الإسلام، وصراطه: الإسلام. نهاهم أن يتبعوا السبل سواه، {فتفرق بكم عن سبيله} عن الإسلام.11028 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أبان: أن رجلا قال لابن مسعود: ما الصراط المستقيم؟ قال: تركنا محمد صلى الله عليه وسلم في أدناه، وطرفه في الجنة، وعن يمينه جواد، وعن يساره جواد، وثم رجال يدعون من مر بهم، فمن أخذ في تلك الجواد انتهت به إلى النار، ومن أخذ على الصراط انتهى به إلى الجنة. ثم قرأ ابن مسعود: {وأن هذا صراطي مستقيما} ... الآية.واختلفت القراء في قراءة قوله: {وأن هذا صراطي مستقيما} فقرأ ذلك عامة قراء المدينة والبصرة وبعض الكوفيين: {وأن} بفتح الألف من "أن " ، وتشديد النون، ردا على قوله: {أن لا تشركوا به شيئا} بمعنى: قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا، وأن هذا صراطي مستقيما. وقرأ ذلك عامة قراء الكوفيين: "وإن " بكسر الألف من "إن " ، وتشديد النون منها على الابتداء وانقطاعها عن الأول، إذ كان الكلام قد انتهى بالخبر عن الوصية التي أوصى الله بها عباده دونه عندهم.والصواب من القول في ذلك عندي: أنهما قراءتان مستفيضتان في قراء الأمصار وعوام المسلمين صحيح معنياهما، فبأي القراءتين قرأ القارئ فهو مصيب الحق في قراءته. وذلك أن الله تعالى ذكره قد أمر باتباع سبيله، كما أمر عباده بالأشياء. وإن أدخل ذلك مدخل فيما أمر الله نبيه صلى الله عليه وسلم أن يقول للمشركين: {تعالوا أتل ما حرم ربكم عليكم} وما أمركم به، ففتح على ذلك "أن " فمصيب. وإن كسرها إذ كانت "التلاوة " قولا وإن كان بغير لفظ القول لبعدها من قوله: "أتل " ، وهو يريد إعمال ذلك فيه فمصيب. وإن كسرها بمعنى ابتداء وانقطاع عن الأول "والتلاوة " ، وأن ما أمر النبي صلى الله عليه وسلم بتلاوته على من أمر بتلاوة ذلك عليهم قد انتهى دون ذلك، فمصيب. وقد قرأ ذلك عبد الله بن أبي إسحاق البصري: "وأن " . بفتح الألف من "أن " ، وتخفيف النون منها، بمعنى: قل تعالوا أتل ما حرم ربكم عليكم أن لا تشركوا به شيئا، وأن هذا صراطي فخففها؛ إذ كانت "أن " في قوله: {أن لا تشركوا به شيئا} مخففة، وكانت "أن " في قوله: {وأن هذا صراطي} معطوفة عليها، فجعلها نظيرة ما عطفت عليه. وذلك وإن كان مذهبا، فلا أحب القراءة به لشذوذها عن قراءة قراء الأمصار وخلاف ما هم عليه في أمصارهم.


154-154-ثُمَّ آتَيْنَا مُوسَى الْكِتَابَ تَمَاماً عَلَى الَّذِيَ أَحْسَنَ وَتَفْصِيلاً لِّكُلِّ شَيْءٍ وَهُدًى وَرَحْمَةً لَّعَلَّهُم بِلِقَاء رَبِّهِمْ

154-ثم آتينا موسى الكتاب تماما على الذي أحسن وتفصيلا لكل شيء وهدى ورحمة لعلهم بلقاء ربهم يؤمنون

القول في تأويل قوله تعالى: {ثم آتينا موسى الكتاب تماما على الذي أحسن وتفصيلا لكل شيء} يعني جل ثناؤه بقوله: {ثم آتينا موسى الكتاب} ثم قل بعد ذلك يا محمد: آتى ربك موسى الكتاب. فترك ذكر "قل " ، إذ كان قد تقدم في أول القصة ما يدل على أنه مراد فيها، وذلك قوله: {قل تعالوا أتل ما حرم ربكم عليكم} فقص ما حرم عليهم وأحل، ثم قال: ثم قل: أتينا موسى، فحذف "قل " لدلالة قوله: "قل " عليه، وأنه مراد في الكلام.وإنما قلنا ذلك مراد في الكلام، لأن محمدا صلى الله عليه وسلم لا شك أنه بعث بعد موسى بدهر طويل وأنه إنما أمر بتلاوة هذه الآيات على من أمر بتلاوتها عليه بعد مبعثه، ومعلوم أن موسى أوتي الكتاب من قبل أمر الله محمدا بتلاوة هذه الآيات على من أمر بتلاوتها عليه، و "ثم " في كلام العرب حرف يدل على أنه ما بعده من الكلام والخبر بعد الذي قبلها.ثم اختلف أهل التأويل في معنى قوله: {تماما على الذي أحسن} فقال بعضهم: معناه: تماما على المحسنين. ذكر من قال ذلك:11029 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {تماما على الذي أحسن} قال: على المؤمنين- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن نجيح، عن مجاهد: {تماما على الذي أحسن} المؤمنين والمحسنينوكأن مجاهدا وجه تأويل الكلام ومعناه إلى أن الله جل ثناؤه أخبر عن موسى أنه آتاه الكتاب فضيلة على ما آتى المحسنين من عباده.فإن قال قائل: فكيف جاز أن يقال: {على الذي أحسن} فيوحد "الذي " ، والتأويل على الذين أحسنوا؟ قيل: إن العرب تفعل ذلك خاصة في الذي وفي الألف واللام إذا أرادت به الكل والجميع، كما قال جل ثناؤه: {والعصر إن الإنسان لفي خسر} وكما قالوا: أكثر الذي هم فيه في أيدي الناس. وقد ذكر عن عبد الله بن مسعود أنه كان يقرأ ذلك: "تماما على الذين أحسنوا " وذلك من قراءته كذلك يؤيد قول مجاهد. وإذا كان المعنى كذلك، كان قوله: "أحسن " فعلا ماضيا، فيكون نصبه لذلك. وقد يجوز أن يكون "أحسن " في موضع خفض، غير أنه نصب، إذ كان "أفعل " ، و "أفعل " لا يجري في كلامها. فإن قيل: فبأي شيء خفض؟ قيل: ردا على "الذي " إذ لم يظهر له ما يرفعه. فيكون تأويل الكلام حينئذ: ثم آتينا موسى الكتاب تماما على الذي هو أحسن، ثم حذف "هو " ، وجاور "أحسن " "الذي " ، فعرف بتعريفه، إذ كان كالمعرفة من أجل أن الألف واللام لا يدخلانه، "والذي " مثله، كما تقول العرب: مررت بالذي خير منك وشر منك، وكما قال الراجز:إن الزبيري الذي مثل الحلم مسى بأسلابكم أهل العلمفأتبع "مثل " "الذي " . في الإعراب. ومن قال ذلك لم يقل: مررت بالذي عالم، لأن "عالما " نكرة "والذي " معرفة، ولا تتبع نكرة معرفة.وقال آخرون: معنى ذلك: تماما على الذي أحسن موسى فيما امتحنه الله به في الدنيا من أمره ونهيه. ذكر من قال ذلك:11030 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {ثم آتينا موسى الكتاب تماما على الذين أحسن} فيما أعطاه الله.11031 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ثم آتينا موسى الكتاب تماما على الذي أحسن} قال: من أحسن في الدنيا تمم الله له ذلك في الآخرة.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة قوله: {ثم آتينا موسى الكتاب تماما على الذي أحسن} يقول: من أحسن في الدنيا تمت عليه كرامته الله في الآخرة.وعلى هذا التأويل الذي تأوله الربيع يكون أحسن نصبا، لأنه فعل ماض، و "الذي " بمعنى "ما " ، وكان الكلام حينئذ: ثم آتينا موسى الكتاب تماما على ما أحسن موسى، أي آتيناه الكتاب لأتمم له كرامتي في الآخرة تماما على إحسانه في الدنيا في عبادة الله والقيام بما كلفه به من طاعته.وقال آخرون في ذلك: معناه: ثم آتينا موسى الكتاب تماما على إحسان الله إلى أنبيائه وأياديه عندهم. ذكر من قال ذلك:11032 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم آتينا موسى الكتاب تماما على الذي أحسن} قال: تماما من الله وإحسانه الذي أحسن إليهم وهداهم للإسلام، وآتاهم ذلك الكتاب تماما لنعمته عليه وإحسانه. "وأحسن " على هذا التأويل أيضا في موضع نصب على أنه فعل ماض. "والذي " على هذا القول والقول الذي قاله الربيع بمعنى: "ما " . وذكر عن يحيى بن يعمر أنه كان يقرأ ذلك: "تماما على الذي أحسن " رفعا، بتأويل: على الذي هو أحسن.11033 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا الحجاج، عن هارون، عن أبي عمرو بن العلاء، عن يحيى بن يعمر.قال أبو جعفر: وهذه قراءة لا أستجيز القراءة بها وإن كان لها في العربية وجه صحيح، لخلافها ما عليه الحجة مجمعة من قراءة الأمصار.وأولى هذه الأقوال عندي بالصواب قول من قال: معناه: ثم آتينا موسى الكتاب تماما لنعمنا عنده على الذي أحسن موسى في قيامه بأمرنا ونهينا؛ لأن ذلك أظهر معانيه في الكلام، وأن إيتاء موسى كتابه نعمة من الله عليه ومنة عظيمة، فأخبر جل ثناؤه أنه أنعم بذلك عليه لما سلف له من صالح عمل وحسن طاعة. ولو كان التأويل على ما قاله ابن زيد كان الكلام: ثم آتينا موسى الكتاب تماما على الذي أحسنا، أو: ثم آتى الله موسى الكتاب تماما على الذي أحسن. وفي وصفه جل ثناؤه نفسه بإيتائه الكتاب ثم صرفه الخبر بقوله: "أحسن " ، إلى غير المخبر عن نفسه بقرب ما بين الخبرين، الدليل الواضح على أن القول غير القول الذي قاله ابن زيد. وأما ما ذكر عن مجاهد من توجيهه "الذي " إلى معنى الجميع فلا دليل في الكلام يدل على صحة ما قال من ذلك، بل ظاهر الكلام بالذي اخترنا من القول أشبه. وإذا تنوزع في تأويل الكلام كان أولى معانيه به أغلبه على الظاهر، إلا أن يكون من العقل أو الخبر دليل واضح على أنه معني به غير ذلك.وأما قوله: {وتفصيلا لكل شيء} فإنه يعني: وتبيينا لكل شيء من أمر الدين الذي أمروا به.فتأويل الكلام إذن: ثم آتينا موسى التوراة تماما لنعمنا عنده وأيادينا قبله، تتم به كرامتنا عليه على إحسانه وطاعته ربه وقيامه بما كلفه من شرائع دينه، وتبيينا لكل ما لقومه وأتباعه إليه الحاجة من أمر دينهم. كما:11034 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وتفصيلا لكل شيء} فيه حلاله وحرامه..القول في تأويل قوله تعالى: {وهدى ورحمة لعلهم بلقاء ربهم يؤمنون} يقول تعالى ذكره: آتينا موسى الكتاب تماما وتفصيلا لكل شيء. {وهدى} يعني بقوله "وهدى " : تقويما لهم على الطريق المستقيم، وبيانا لهم سبل الرشاد لئلا يضلوا. {ورحمة} يقول: ورحمة منا بهم، ورأفة، لننجيهم من الضلالة وعمى الحيرة. وأما قوله: {لعلهم بلقاء ربهم يؤمنون} فإنه يعني: إيتائي موسى الكتاب تماما لكرامة الله موسى على إحسان موسى، وتفصيلا لشرائع دينه، وهدى لمن اتبعه ورحمة لمن كان منهم ضالا، لينجيه الله به من الضلالة، وليؤمن بلقاء ربه إذا سمع مواعظ الله التي وعظ بها خلقه فيه، فيرتدع عما هو عليه مقيم من الكفر به، وبلقائه بعد مماته، فيطيع ربه، ويصدق بما جاءه به نبيه موسى صلى الله عليه وسلم.


155-155-وَهَـذَا كِتَابٌ أَنزَلْنَاهُ مُبَارَكٌ فَاتَّبِعُوهُ وَاتَّقُواْ لَعَلَّكُمْ تُرْحَمُونَ

155-وهـذا كتاب أنزلناه مبارك فاتبعوه واتقوا لعلكم ترحمون

القول في تأويل قوله تعالى: {وهذا كتاب أنزلناه مبارك فاتبعوه واتقوا لعلكم ترحمون} يعني جل ثناؤه بقوله: {وهذا كتاب أنزلناه مبارك} وهذا القرآن الذي أنزلناه إلى نبينا محمد صلى الله عليه وسلم. كتاب أنزلناه مبارك. {فاتبعوه} يقول: فاجعلوه إماما تتبعونه وتعملون بما فيه أيها الناس. {واتقوا} يقول: واحذروا الله في أنفسكم أن تضيعوا العمل بما فيه، وتتعدوا حد وده، وتستحلوا محارمه. كما:11035 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهذا كتاب أنزلناه مبارك} وهو القرآن الذي أنزله الله على محمد عليه الصلاة والسلام. {فاتبعوه} يقول: فاتبعوا حلاله وحرموا حرامه.وقوله: {لعلكم ترحمون} يقول: لترحموا فتنجوا من عذاب الله وأليم عقابه.


156-156-أَن تَقُولُواْ إِنَّمَا أُنزِلَ الْكِتَابُ عَلَى طَآئِفَتَيْنِ مِن قَبْلِنَا وَإِن كُنَّا عَن دِرَاسَتِهِمْ لَغَافِلِينَ

156-أن تقولوا إنما أنزل الكتاب على طآئفتين من قبلنا وإن كنا عن دراستهم لغافلين

القول في تأويل قوله تعالى: {أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا وإن كنا عن دراستهم لغافلين} اختلف أهل العربية في العامل في "أن " التي في قوله: {أن تقولوا} وفي معنى هذا الكلام، فقال بعض نحويي البصرة: معنى ذلك: ثم آتينا موسى الكتاب تماما على الذي أحسن كراهية أن تقولوا: إنما أنزل الكتاب على طائفتين من قبلنا.وقال بعض نحويي الكوفة: بل ذلك في موضع نصب بفعل مضمر، قال: ومعنى الكلام: فاتبعوه واتقوا لعلكم ترحمون؛ اتقوا أن تقولوا. قال: ومثله بقول الله {أن تحبط أعمالكم وأنتم لا تشعرون} وقال آخرون منهم: هو في موضع نصب. قال: ونصبه من مكانين، أحدهما "أنزلناه لئلا يقول: إنما أنزل الكتاب على " . والآخر من قوله: {اتقوا} قال: ولا يصلح في موضع أن كقوله: {يبين الله لكم أن تضلوا} وأولى هذه الأقوال عندي بالصواب قول من قال: نصب "أن " لتعلقها بالإنزال، لأن معنى الكلام: وهذا كتاب أنزلناه مبارك لئلا تقولوا: إنما أنزل الكتاب على طائفتين من قبلنا. فأما الطائفتان اللتان ذكرهما الله، وأخبر أنه إنما أنزل كتابه على نبيه محمد، لئلا يقول المشركون: لم ينزل علينا كتاب فنتبعه، ولم نؤمر ولم ننه، فليس علينا حجة فيما نأتي ونذر، إذ لم يأت من الله كتاب ولا رسول، وإنما الحجة على الطائفتين اللتين أنزل عليهما الكتاب من قبلنا، فإنهما اليهود والنصارى.وكذلك قال أهل التأويل. ذكر من قال ذلك:11036 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا} وهم اليهود والنصارى.11037 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا} اليهود والنصارى نخاف أن تقوله قريش.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج عن مجاهد: {أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا} قال: اليهود والنصارى قال: أن تقول قريش.11038 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أن تقولوا إنما أنزل الكتاب على طائفتين من قبلنا} وهم اليهود والنصارى.11039 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إنما أنزل الكتاب على طائفتين من قبلنا} أما الطائفتان: فاليهود والنصارى.وأما {وإن كنا عن دراستهم لغافلين} فإنه يعني: أن تقولوا: وقد كنا عن تلاوة الطائفتين الكتاب الذي أنزلت عليهم غافلين، لا ندري ما هي، ولا نعلم ما يقرؤون وما يقولون وما أنزل إليهم في كتابهم، لأنهم كانوا أهله دوننا، ولم نعن به، ولم نؤمر بما فيه، ولا هو بلساننا، فيتخذوا ذلك حجة. فقطع الله بإنزاله القرآن على نبيه محمد صلى الله عليه وسلم حجتهم تلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11040 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وإن كنا عن دراستهم لغافلين} يقول: وإن كنا عن تلاوتهم لغافلين.11041 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن كنا عن دراستهم لغافلين} أي عن قراءتهم.11042 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن كنا عن دراستهم لغافلين} قال: الدراسة: القراءة والعلم؛ وقرأ: {ودرسوا ما فيه} قال: علموا ما فيه لم يأتوه بجهالة.11043 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذ كنا عن دراستهم لغافلين} يقول: وإن كنا عن قراءتهم لغافلين لا نعلم ما هي.


157-157-أَوْ تَقُولُواْ لَوْ أَنَّا أُنزِلَ عَلَيْنَا الْكِتَابُ لَكُنَّا أَهْدَى مِنْهُمْ فَقَدْ جَاءكُم بَيِّنَةٌ مِّن رَّبِّكُمْ وَهُدًى وَرَحْمَةٌ

157-أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم فقد جاءكم بينة من ربكم وهدى ورحمة فمن أظلم ممن كذب بآيات الله وصدف عنها سنجزي الذين يصدفون عن آياتنا سوء العذاب بما كانوا يصدفون

القول في تأويل قوله تعالى: {أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم فقد جاءكم بينة من ربكم وهدى ورحمة} يقول تعالى ذكره: وهذا كتاب أنزلناه مبارك، لئلا يقول المشركون من عبدة الأوثان من قريش: إنما أنزل الكتاب على طائفتين من قبلنا، أو لئلا يقولوا: {لو أنا أنزل علينا الكتاب} كما أنزل على هاتين الطائفتين من قبلنا، فأمرنا فيه ونهينا، وبين لنا فيه خطأ ما نحن فيه من صوابه. {لكنا أهدى منهم} أي لكنا أشد استقامة على طريق الحق واتباعا للكتاب، وأحسن عملا بما فيه من الطائفتين اللتين أنزل عليهما الكتاب من قبلنا. يقول الله: {فقد جاءكم بينة من ربكم} يقول: فقد جاءكم كتاب بلسانكم عربي مبين، حجة عليكم واضحة بينة من ربكم. {وهدى} يقول: وبيان للحق، وفرقان بين الصواب والخطأ. {ورحمة} لمن عمل به واتبعه. كما:11044 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم فقد جاءكم بينة من ربكم} يقول: قد جاءكم بينة لسان عربي مبين، حين لم تعرفوا دراسة الطائفتين، وحين قلتم: لو جاءنا كتاب لكنا أهدى منهم.11045 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أو تقولوا لو أنا أنزل علينا الكتاب لكنا أهدى منهم} فهذا قول كفار العرب، {فقد جاءكم بينة من ربكم وهدى ورحمة } .القول في تأويل قوله تعالى: {فمن أظلم ممن كذب بآيات الله وصدف عنها} يقول جل ثناؤه: فمن أخطأ فعلا وأشد عدوانا منكم أيها المشركون، المكذبون بحجج الله وأدلته وهي آياته. {وصدف عنها} يقول: وأعرض عنها بعد ما أتته، فلم يؤمن بها ولم يصدق بحقيقتها. وأخرج جل ثناؤه الخبر بقوله: {فمن أظلم ممن كذب بآيات الله} مخرج الخبر عن الغائب، والمعني به المخاطبون به من مشركي قريش.وبنحو الذي قلنا في تأويل قوله: {وصدف عنها} قال أهل التأويل. ذكر من قال ذلك:11046 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وصدف عنها} يقول: أعرض عنها.11047 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يصدفون عن آياتنا} يعرضون عنها، والصدف: الإعراض.11048 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وصدف عنها} أعرض عنها، {سنجزي الذين يصدفون عن آياتنا سوء العذاب بما كانوا يصدفون} أي يعرضون.11049 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وصدف عنها} فصد عنها.وقوله: {سنجزي الذين يصدفون عن آياتنا سوء العذاب} يقول: سيثيب الله الذين يعرضون عن آياته وحججه ولا يتدبرونها ولا يتعرفون حقيقتها فيؤمنوا بما دلتهم عليه من توحيد الله وحقية نبوة نبيه وصدق ما جاءهم به من عند ربهم {سوء العذاب} يقول: شديد العقاب، وذلك عذاب النار التي أعدها الله لكفرة خلقه به. {بما كانوا يصدفون} يقول: يفعل الله ذلك بهم، جزاء بما كانوا يعرضون عن آياته في الدنيا فلا يقبلون ما جاءهم به نبيهم محمد صلى الله عليه وسلم.


158-158-هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيهُمُ الْمَلآئِكَةُ أَوْ يَأْتِيَ رَبُّكَ أَوْ يَأْتِيَ بَعْضُ آيَاتِ رَبِّكَ يَوْمَ يَأْتِي بَعْضُ آيَاتِ

158-هل ينظرون إلا أن تأتيهم الملآئكة أو يأتي ربك أو يأتي بعض آيات ربك يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا قل انتظروا إنا منتظرون

القول في تأويل قوله تعالى: {هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك} يقول جل ثناؤه: هل ينتظر هؤلاء العادلون بربهم الأوثان والأصنام، إلا أن تأتيهم الملائكة بالموت فتقبض أرواحهم، أو أن يأتيهم ربك يا محمد بين خلقه في موقف القيامة {أو يأتي بعض آيات ربك} يقول: أو أن يأتيهم بعض آيات ربك؛ وذلك فيما قال أهل التأويل: طلوع الشمس من مغربها.ذكر من قال من أهل التأويل ذلك:11050 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إلا أن تأتيهم الملائكة} يقول: عند الموت حين توفاهم، أو يأتي ربك ذلك يوم القيامة. {أو يأتي بعض آيات ربك} طلوع الشمس من مغربها.11051 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إلا أن تأتيهم الملائكة} بالموت، {أو يأتي ربك} يوم القيامة، {أو يأتي بعض آيات ربك} قال: آية موجبة طلوع الشمس من مغربها، أو ما شاء الله.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل ينظرون إلا أن تأتيهم الملائكة} يقول: بالموت، {أو يأتي ربك} وذلك يوم القيامة، {أو يأتي بعض آيات ربك} 11052 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، {هل ينظرون إلا أن تأتيهم الملائكة} عند الموت، {أو يأتي بعض آيات ربك} يقول: طلوع الشمس من مغربها.11053 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، قال: قال عبد الله في قوله: {هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك} قال: يصبحون والشمس والقمر من هنا من قبل المغرب كالبعيرين القرينين. زاد ابن حميد في حديثه: فذلك حين {لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} وقال: كالبعيرين المقترنين.11054 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {هل ينظرون إلا أن تأتيهم الملائكة} تقبض الأنفس بالموت، {أو يأتي ربك} يوم القيامة، {أو يأتي بعض آيات ربك} .القول في تأويل قوله تعالى: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} يقول تعالى ذكره: يوم يأتي بعض آيات ربك، لا ينفع من كان قبل ذلك مشركا بالله أن يؤمن بعد مجيء تلك الآية. وقيل: إن تلك الآية التي أخبر الله جل ثناؤه أن الكافر لا ينفعه إيمانه عند مجيئها: طلوع الشمس من مغربها.ذكر من قال ذلك وما ذكر فيه عن رسول الله صلى الله عليه وسلم:11055 - حدثني عيسى بن عثمان الرملي، قال: ثنا يحيى بن عيسى، عن ابن أبي ليلى، عن عطية، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: "طلوع الشمس من مغربها " .حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي ليلى، عن عطية، عن أبي سعيد، عن النبي صلى الله عليه وسلم، مثله.11056 - حدثنا ابن وكيع، قال: ثنا محمد بن فضيل، وجرير عن عمارة، عن أبي زرعة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لا تقوم الساعة حتى تطلع الشمس من مغربها " قال: "فإذا رآها الناس آمن من عليها، فتلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .11057 - حدثنا عبد الحميد بن بيان اليشكري وإسحاق بن شاهين، قالا: أخبرنا خالد بن عبد الله الطحان، عن يونس، عن إبراهيم التيمي، عن أبيه، عن أبي ذر، قال: قال رسول الله صلى الله عليه وسلم يوما: "أتدرون أين تذهب هذه الشمس؟ " قالوا: الله ورسوله أعلم. قال: "إنها تذهب إلى مستقرها تحت العرش، فتخر ساجدة، فلا تزال كذلك حتى يقال لها ارتفعي من حيث شئت، فتصبح طالعة من مطلعها. ثم تجري إلى أن تنتهي إلى مستقر لها تحت العرش، فتخر ساجدة، فلا تزال كذلك حتى يقال لها ارتفعي من حيث شئت فتصبح طالعة من مطلعها. ثم تجري لا ينكر الناس منها شيئا، حتى تنتهي فتخر ساجدة في مستقر لها تحت العرش، فيصبح الناس لا ينكرون منها شيئا، فيقال لها: اطلعي من مغربك ! فتصبح طالعة من مغربها " . قال رسول الله صلى الله عليه وسلم: "أتدرون أي يوم ذلك؟ " قالوا: الله ورسوله أعلم، قال: "ذاك يوم لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .- حدثنا مؤمل بن هشام ويعقوب بن إبراهيم، قالا: ثنا ابن علية، عن يونس، عن إبراهيم بن يزيد التيمي، عن أبيه، عن أبي ذر، عن النبي صلى الله عليه وسلم، نحوه.11058 - حدثنا أبو كريب، قال: ثنا عبيد الله، عن إسرائيل، عن عاصم، عن زر، عن صفوان بن عسال، قال: ثنا رسول الله صلى الله عليه وسلم: "إن من قبل مغرب الشمس بابا مفتوحا للتوبة حتى تطلع الشمس من نحوه، فإذا طلعت الشمس من نحوه. لم ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا " .- حدثنا المفضل بن إسحاق، قال: ثنا أشعث بن عبد الرحمن بن زبيد اليامي، عن أبيه، عن زبيد، عن زر بن حبيش، عن صفوان بن عسال المرادي، قال: ذكرت التوبة، فقال النبي صلى الله عليه وسلم: "للتوبة باب بالمغرب مسيرة سبعين عاما أو أربعين عاما، فلا يزال كذلك حتى يأتي بعض آيات ربك " .- حدثني محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك، عن عاصم بن أبي النجود، عن زر بن حبيش، عن صفوان بن عسال، أنه قال: "إن بالمغرب بابا مفتوحا للتوبة مسيرة سبعين عاما، فإذا طلعت الشمس من مغربها، لم ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .- حدثنا أبو كريب، قال: ثنا ابن فضيل، عن عمارة بن القعقاع، عن أبي زرعة، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "لا تقوم الساعة حتى تطلع الشمس من مغربها، فإذا طلعت ورآها الناس آمن من عليها، فذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل " .- حدثنا أبو كريب، قال: ثنا خالد بن مخلد، قال: ثنا محمد بن جعفر، عن العلاء، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لا تقوم الساعة حتى تطلع الشمس من مغربها، فيومئذ يؤمن الناس كلهم أجمعون، وذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .11059 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي عون، عن ابن سيرين، عن أبي هريرة، قال: التوبة مقبولة ما لم تطلع الشمس من مغربها.11060 - حدثنا أحمد بن الحسن الترمذي، قال: ثنا سليمان بن عبد الرحمن، قال: ثنا ابن عياش، قال: ثنا ضمضم بن زرعة، عن شريح بن عبيد، عن مالك بن يخامر، عن معاوية بن أبي سفيان وعبد الرحمن بن عوف، وعبد الله بن عمرو بن العاص، عن رسول الله صلى الله عليه وسلم، قال: "لا تزل التوبة مقبولة حتى تطلع الشمس من مغربها، فإذا طلعت طبع على كل قلب بما فيه، وكفي الناس العمل " .حدثنا أبو كريب، قال: ثنا أبو أسامة وجعفر بن عون، بنحوه.11061 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي حيان التيمي، عن أبي زرعة، قال: جلس ثلاثة من المسلمين إلى مروان بن الحكم بالمدينة، فسمعوه وهو يحدث عن الآيات، أن أولها خروجا الدجال. فانصرف القوم إلى عبد الله بن عمرو، فحدثوه بذلك، فقال: لم يقل مروان شيئا، قد حفظت من رسول الله صلى الله عليه وسلم في ذلك شيئا لم أنسه، لقد سمعت رسول الله صلى الله عليه وسلم يقول: "إن أول الآيات خروجا: طلوع الشمس من مغربها، أو خروج الدابة على الناس ضحى، أيتهما كانت قبل صاحبتها فالأخرى على أثرها قريبا " . ثم قال عبد الله بن عمرو وكان يقرأ الكتب: أظن أولهما خروجا طلوع الشمس من مغربها؛ وذلك أنها كلما غربت أتت تحت العرش، فسجدت واستأذنت في الرجوع، فيؤذن لها في الرجوع، حتى إذا بدا لله أن تطلع من مغربها فعلت كما كانت تفعل أتت تحت العرش، فسجدت واستأذنت في الرجوع، فلم يرد عليها شيئا، فتفعل ذلك ثلاث مرات لا يرد عليها بشيء، حتى إذا ذهب من الليل ما شاء الله أن يذهب، وعرفت أن لو أذن لها لم تدرك المشرق، قالت: ما أبعد المشرق رب من لي بالناس، حتى إذا صار الأفق كأنه طوق استأذنت في الرجوع، فقيل لها: أطلعي من مكانك ! فتطلع من مغربها. ثم قرأ: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} ... إلى آخر الآية.- حدثني المثنى، قال: ثنا أبو ربيعة فهد، قال: ثنا حماد، عن يحيى بن سعيد أبي حيان، عن الشعبي، أن ثلاثة نفر دخلوا على مروان بن الحكم، فذكر نحوه، عن عبد الله بن عمرو.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: سمعت عاصم بن أبي النجود يحدث عن زر بن حبيش، عن صفوان بن عسال، قال: قال رسول الله صلى الله عليه وسلم: "إن بالمغرب بابا مفتوحا للتوبة مسيرة سبعين عاما، لا يغلق حتى تطلع الشمس من نحوه " .11062 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن حجاج، عن عاصم، عن زر بن حبيش، عن صفوان بن عسال، قال: إذا طلعت الشمس من مغربها، فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل.- حدثني المثنى، قال: ثنا أبو ربيعة فهد، قال: ثنا عاصم بن بهدلة، عن زر بن حبيش، قال: غدونا إلى صفوان بن عسال، فقال: إن رسول الله صلى الله عليه وسلم، قال: "إن باب التوبة مفتوح من قبل المغرب، عرضه مسيرة سبعين عاما، فلا يزال مفتوحا حتى تطلع من قبله الشمس " . ثم قرأ: {هل ينظرون إلا أن تأتيهم الملائكة أو يأتي ربك أو يأتي بعض آيات ربك} ... إلى: {خيرا} - حدثني الربيع بن سليمان، قال: ثنا شعيب بن الليث، قال: ثنا الليث، عن جعفر بن ربيعة، عن عبد الرحمن بن هرمز، أنه قال: قال أبو هريرة، قال رسول الله صلى الله عليه وسلم: "لا تقوم الساعة حتى تطلع الشمس من المغرب " ، قال: "فإذا طلعت الشمس من المغرب آمن الناس كلهم وذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .11063 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب، عن أبي سيرين، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من تاب قبل أن تطلع الشمس من مغربها قبل منه " .11064 - حدثني المثنى، قال: ثنا فهد، قال: ثنا حماد، عن يونس بن عبيد، عن إبراهيم بن يزيد التيمي، عن أبي ذر، أن رسول الله صلى الله عليه وسلم، قال: "إن الشمس إذا غربت، أتت تحت العرش فسجدت، فيقال لها: أطلعي من حيث غربت ! " ثم قرأ هذه الآية: {هل ينظرون إلا أن تأتيهم الملائكة} ... إلى آخر الآية.11065 - حدثني المثنى، قال: ثنا يزيد بن هارون، عن سفيان بن حسين، عن الحكم، عن إبراهيم التيمي، عن أبيه، عن أبي ذر، قال: كنت ردف النبي صلى الله عليه وسلم ذات يوم على حمار، فنظر إلى الشمس حين غربت، فقال: "إنها تغرب في عين حمئة، تنطلق حتى تخر لربها ساجدة تحت العرش حتى يأذن لها، فإذا أراد أن يطلعها من مغربها حبسها، فتقول: يا رب إن مسيري بعيد، فيقول لها: أطلعي من حيث غربت ! فذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل " .- حدثنا ابن وكيع، قال: ثنا عبدة، عن موسى بن المسيب، عن إبراهيم التيمي، عن أبيه، عن أبي ذر قال: نظر النبي صلى الله عليه وسلم يوما إلى الشمس فقال: "يوشك أن تجيء حتى تقف بين يدي الله، فيقول: أرجعي من حيث جئت ! فعند ذلك لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .11066 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} فهو أنه لا ينفع مشركا إيمانه عند الآيات، وينفع أهل الإيمان عند الآيات إن كانوا اكتسبوا خيرا قبل ذلك. قال ابن عباس: خرج رسول الله صلى الله عليه وسلم عشية من العشيات، فقال لهم: "يا عباد الله، توبوا إلى الله ! فإنكم توشكون أن تروا الشمس من قبل المغرب، فإذا فعلت ذلك حبست التوبة وطوي العمل وختم الإيمان " . فقال الناس: هل لذلك من آية يا رسول الله؟ فقال رسول الله صلى الله عليه وسلم: "إن آية تلكم الليلة أن تطول كقدر ثلاث ليال، فيستيقظ الذين يخشون ربهم فيصلون له، ثم يقضون صلاتهم والليل مكانه لم ينقض، ثم يأتون مضاجعهم فينامون، حتى إذا استيقظوا والليل مكانه، فإذا رأوا ذلك خافوا إن يكون ذلك بين يدي أمر عظيم، فإذا أصبحوا وطال عليهم طلوع الشمس. فبينا هم ينتظرونها إذ طلعت عليهم من قبل المغرب، فإذا فعلت ذلك، لم ينفع نفسا إيمانها لم تكن آمنت من قبل " .- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن صالح مولى التوأمة، عن أبي هريرة، أنه سمعه يقول: قال رسول الله صلى الله عليه وسلم: "لا تقوم الساعة حتى تطلع الشمس من مغربها، فإذا طلعت ورآها الناس آمنوا كلهم أجمعون، فيومئذ لا ينفع نفسا إيمانها " ... الآية.11067 - وبه قال: حدثني حجاج، قال: قال ابن جريج: أخبرني ابن أبي عتيق، أنه سمع عبيد بن عمير يتلو: {يوم يأتي بعض آياته ربك لا ينفع نفسا إيمانها} قال: يقول: نتحدث والله أعلم أنها الشمس تطلع من مغربها. قال ابن جريج: وأخبرني عمرو بن دينار، أنه سمع عبيد بن عمير يقول ذلك. قال ابن جريج: وأخبرني عبد الله بن أبي مليكة، أنه سمع عبد الله بن عمرو يقول: إن الآية التي {لا ينفع نفسا إيمانها} إذا طلعت الشمس من مغربها. قال ابن جريج: وقال مجاهد ذلك أيضا.11068 - حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن قتادة، عن زرارة بن أوفى، عن ابن مسعود: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: طلوع الشمس من مغربها.- حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن زرارة بن أوفى، عن عبد الله بن مسعود في هذه الآية: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.11069 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي وعبد الوهاب بن عوف، عن ابن سيرين، قال: ثني أبو عبيدة بن عبد الله بن مسعود، قال: كان عبد الله بن مسعود يقول: ما ذكر من الآيات فقد مضين غير أربع: طلوع الشمس من مغربها، ودابة الأرض، والدجال، وخروج يأجوج ومأجوج. والآية التي تختم بها الأعمال: طلوع الشمس من مغربها، ألم تر أن الله قال: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} قال: فهي طلوع الشمس من مغربها.- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبي الضحى، عن مسروق، قال: قال عبد الله: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: طلوع الشمس من مغربها مع القمر، كأنهما بعيران مقرونان.قال شعبة: وحدثنا قتادة، عن زرارة، عن عبد الله بن مسعود: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.- حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن أبي الضحى، عن مسروق، عن عبد الله بن مسعود: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها مع القمر كالبعيرين المقترنين.- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور والأعمش، عن أبي الضحى، عن مسروق عن عبد الله: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: طلوع الشمس من مغربها مع القمر كالبعيرين القرينين.11070 - وقال: ثنا أبي، عن إسرائيل وأبيه، عن أشعث بن أبي الشعثاء، عن أبيه، عن عبد الله، قال: التوبة مبسوطة ما لم تطلع الشمس من مغربها.11071 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن ابن أم عبد كان يقول: لا يزال باب التوبة مفتوحا حتى تطلع الشمس من مغربها، فإذا رأى الناس ذلك آمنوا، وذلك حين لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا.- حدثنا بشر، قال: ثنا عبد الله بن جعفر، قال: ثنا العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لا تقوم الساعة حتى تطلع الشمس من مغربها، فإذا طلعت آمن الناس كلهم، فيومئذ لا ينفع نفسا إيمانها لم تكن آمنت من قبل، أو كسبت في إيمانها خيرا " .- حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن عبيد بن عمير: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.11072 - وقال: حدثنا أبي، عن الحسن بن عقبة أبي كيران، عن الضحاك: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: طلوع الشمس من مغربها.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، قال: أخبرني أشعث بن أبي الشعثاء، عن أبيه، عن ابن مسعود، في قوله: {لا ينفع نفسا إيمانها لم تكن آمنت من قبل} قال: لا تزال التوبة مبسوطة ما لم تطلع الشمس من مغربها.11073 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.11074 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن القرظي أنه كان يقول في هذه الآية: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل} يقول: إذا جاءت الآيات لم ينفع نفسا إيمانها، يقول: طلوع الشمس من مغربها.- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن عاصم بن أبي النجود، عن زر بن حبيش، عن صفوان بن عسال: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن أبي إسحاق، عن وهب بن جابر، عن عبد الله بن عمرو: {يوم يأتي بعض آيات ربك} قال: طلوع الشمس من مغربها.وقال آخرون: بل ذلك بعض الآيات الثلاثة: الدابة، ويأجوج ومأجوج، وطلوع الشمس من مغربها. ذكر من قال ذلك:11075 - حدثنا ابن وكيع، قال: ثنا جعفر بن عون، عن المسعودي، عن القاسم، قال: قال عبد الله: التوبة معروضة على ابن آدم إن قبلها ما لم تخرج إحدى ثلاث: ما لم تطلع الشمس من مغربها، أو الدابة، أو فتح يأجوج ومأجوج.- حدثني يعقوب، قال: ثنا ابن عليه، قال: ثنا المسعودي، عن القاسم بن عبد الرحمن، قال: قال عبد الله: التوبة معروضة على ابن آدم إن قبلها ما لم تخرج إحدى ثلاث: الدابة، وطلوع الشمس من مغربها، وخروج يأجوج ومأجوج.11076 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن عامر، عن عائشة، قالت: إذا خرج أول الآيات طرحت الأقلام، وحبست الحفظة، وشهدت الأجساد على الأعمال.11077 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن أبيه، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: وثلاث إذا خرج لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا: طلوع الشمس من مغربها، والدجال، ودابة الأرض ".11078 - حدثنا بشر بن معاذ، قال: ثنا معاوية بن عبد الكريم، قال: ثنا الحسن، قال: قال رسول الله صلى الله عليه وسلم: " بادروا بالأعمال ستا: طلوع الشمس من مغربها، والدجال والدخان، ودابة الأرض، وخويصة أحدكم، وأمر العامة ".11079 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر أن نبي الله صلى الله عليه وسلم يقول، فذكر نحوه.وأولى الأقوال بالصواب في ذلك، ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم أنه قال: " ذلك حين تطلع الشمس من مغربها".وأما قوله: {أو كسبت في إيمانها خيرا} فإنه يعني: أو عملت في تصديقها بالله خيرا من عمل صالح تصدق قيله، وتحققه من قبل طلوع الشمس من مغربها، لا ينفع كافرا لم يكن آمن بالله قبل طلوعها، كذلك إيمانه بالله إن آمن وصدق بالله ورسله، لأنها حالة لا تمتنع نفس من الإقرار بالله العظيم لهول الوارد عليهم من أمر الله، فحكم إيمانهم كحكم إيمانهم عند قيام الساعة؛ وتلك حال لا يمتنع الخلق من الإقرار بوحدانية الله لمعاينتهم من أهوال ذلك اليوم ما ترتفع معه حاجتهم إلى الفكر والاستدلال والبحث والاعتبار، ولا ينفع من كان بالله وبرسله مصدقا ولفرائض الله مضيعا غير مكتسب بجوارحه لله طاعة إذا هي طلعت من مغربها أعماله إن عمل، وكسبه إن اكتسب، لتفريطه الذي سلف قبل طلوعها في ذلك. كما:11080 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها لم تكن آمنت من قبل أو كسبت في إيمانها خيرا} يقول: كسبت في تصديقها خيرا عملا صالحا، فهؤلاء أهل القبلة. وإن كانت مصدقة ولم تعمل قبل ذلك خيرا فعملت بعد أن رأت الآية لم يقبل منها. وإن عملت قبل الآية خيرا ثم عملت بعد الآية خيرا، قبل منها.11081 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول، في قوله: {يوم يأتي بعض آيات ربك لا ينفع نفسا إيمانها} قال: من أدركه بعض الآيات وهو على عمل صالح مع إيمانه قبل الله منه العمل بعد نزول الآية كما قبل منه قبل ذلك..القول في تأويل قوله تعالى: {قل انتظروا إنا منتظرون} يقول تعالى لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام: انتظروا أن تأتيكم الملائكة بالموت، فتقبض أرواحكم، أو أن يأتي ربك لفصل القضاء بيننا وبينكم في موقف القيامة، أو أن يأتيكم طلوع الشمس من مغربها، فتطوى صحائف الأعمال، ولا ينفعكم إيمانكم حينئذ إن آمنتم، حتى تعلموا حينئذ المحق منا من المبطل، والمسيء من المحسن، والصادق من الكاذب، وتتبينوا عند ذلك بمن يحيق عذاب الله وأليم نكاله، ومن الناجي منا ومنكم ومن الهالك، إنا منتظرو ذلك، ليجزل الله لنا ثوابه على طاعتنا إياه، وإخلاصنا العبادة له، وإفرادناه بالربوبية دون ما سواه، ويفصل بيننا وبينكم بالحق، وهو خير الفاصلين.


159-159-إِنَّ الَّذِينَ فَرَّقُواْ دِينَهُمْ وَكَانُواْ شِيَعاً لَّسْتَ مِنْهُمْ فِي شَيْءٍ إِنَّمَا أَمْرُهُمْ إِلَى اللّهِ ثُمَّ يُنَبِّئُهُم بِمَا

159-إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء إنما أمرهم إلى الله ثم ينبئهم بما كانوا يفعلون

القول في تأويل قوله تعالى: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء إنما أمرهم إلى الله ثم ينبئهم بما كانوا يفعلون} اختلف القراء في قراءة قوله: {فرقوا} فروي عن علي بن أبي طالب رضي الله عنه، ما:11082 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن عمرو بن دينار، أن عليا رضي الله عنه، قرأ: "إن الذين فارقوا دينهم " .حدثنا ابن وكيع، قال: ثنا جرير، قال: قال حمزة الزيات، قرأها علي رضي الله عنه: "فارقوا دينهم " .11083 - وقال: ثنا الحسن بن علي، عن سفيان، عن قتادة: "فارقوا دينهم " وكأن عليا ذهب بقوله: "فارقوا دينهم " خرجوا فارتدوا عنه من المفارقة. وقرأ ذلك عبد الله بن مسعود، كما:11084 - حدثنا ابن وكيع، قال: ثنا يحيى بن رافع، عن زهير، قال: ثنا أبو إسحاق أن عبد الله كان يقرؤها: {فرقوا دينهم} وعلى هذه القراءة، أعني قراءة عبد الله، قراء المدينة والبصرة وعامة قراء الكوفيين. وكأن عبد الله تأول بقراءته ذلك كذلك أن دين الله واحد، وهو دين إبراهيم الحنيفية المسلمة، ففرق ذلك اليهود والنصارى، فتهود قوم، وتنصر آخرون، فجعلوه شيعا متفرقة.والصواب من القول في ذلك أن يقال: إنهما قراءتان معروفتان، قد قرأت بكل واحدة منهما أئمة من القراء، وهما متفقتا المعنى غير مختلفتيه. وذلك أن كل ضال فلدينه مفارق، وقد فرق الأحزاب دين الله الذي ارتضاه لعباده، فتهود بعض، وتنصر آخرون، وتمجس بعض، وذلك هو التفريق بعينه ومصير أهله شيعا متفرقين غير مجتمعين، فهم لدين الله الحق مفارقون وله مفرقون؛ فبأي ذلك قرأ القارئ فهو للحق مصيب، غير أني أختار القراءة بالذي عليه عظم القراء، وذلك تشديد الراء من "فرقوا " .ثم اختلف أهل التأويل في المعنيين بقوله: {إن الذين فرقوا دينهم} فقال بعضهم: عني بذلك اليهود والنصارى. ذكر من قال ذلك:11085 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وكانوا شيعا} قال: يهود.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.11086 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فرقوا دينهم} قال: هم اليهود والنصارى- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين فرقوادينهم وكانوا شيعا} من اليهود والنصارى11087 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} هؤلاء اليهود والنصارى.وأما قوله: {فرقوا دينهم} فيقول: تركوا دينهم وكانوا شيعا.11088 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إن الذين فرقوا دينهم وكانوا شيعا} وذلك أن اليهود والنصارى اختلفوا قبل أن يبعث محمد فتفرقوا، فلما بعث محمد أنزل الله: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} 11089 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن الذين فرقوا دينهم وكانوا شيعا} يعني: اليهود والنصارى.11090 - حدثنا ابن وكيع، قال: ثنا حسين بن علي، عن شيبان، عن قتادة: "فارقوا دينهم " قال: هم اليهود والنصارى.وقال آخرون: عني بذلك: أهل البدع من هذه الأمة الذين اتبعوا متشابه القرآن دون محكمه. ذكر من قال ذلك:11091 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن طاوس، عن أبي هريرة، قال: {إن الذين فرقوا دينهم} قال: نزلت هذه الآية في هذه الأمة.11092 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ليث، عن طاوس، عن أبي هريرة: {إن الذين فرقوا دينهم وكانوا شيعا} قال: هم أهل الضلالة.11093 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، قال: كتب إلي عباد بن كثير، قال: ثني ليث، عن طاوس، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم في هذه الآية: " {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} وليسوا منك، هم أهل البدع وأهل الشبهات وأهل الضلالة من هذه الأمة " .والصواب من القول في ذلك عندي أن يقال: إن الله أخبر نبيه صلى الله عليه وسلم أنه بريء ممن فارق دينه الحق، وفرقه، وكانوا فرقا فيه وأحزابا شيعا، وأنه ليس منهم ولا هم منه؛ لأن دينه الذي بعثه الله به هو الإسلام دين إبراهيم الحنيفية كما قال له ربه وأمره أن يقول: {قل إنني هداني ربي إلى صراط مستقيم دينا قيما ملة إبراهيم حنيفا وما كان من المشركين} فكان من فارق دينه الذي بعث به صلى الله عليه وسلم من مشرك ووثني ويهودي ونصراني ومتحنف مبتدع قد ابتدع في الدين ما ضل به عن الصراط المستقيم والدين القيم، ملة إبراهيم المسلم، فهو بريء من محمد صلى الله عليه وسلم ومحمد منه بريء، وهو داخل في عموم قوله: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} وأما قوله: {لست منهم في شيء إنما أمرهم إلى الله} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: نزلت هذه الآية على نبي الله بالأمر بترك قتال المشركين قبل وجوب فرض قتالهم، ثم نسخها الأمر بقتالهم في سورة براءة، وذلك قوله: {فاقتلوا المشركين حيث وجدتموهم} ذكر من قال ذلك:11094 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: قوله: {لست منهم في شيء إنما أمرهم إلى الله} لم يؤمر بقتالهم، ثم نسخت، فأمر بقتالهم في سورة براءة.وقال آخرون: بل نزلت على النبي صلى الله عليه وسلم إعلاما من الله له أن من أمته من يحدث بعده في دينه؛ وليست بمنسوخة، لأنها خبر لا أمر، والنسخ إنما يكون في الأمر والنهي. ذكر من قال ذلك:11095 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا مالك بن مغول، عن علي بن الأقمر، عن أبي الأحوص، أنه تلا هذه الآية: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} ثم يقول: بريء نبيكم صلى الله عليه وسلم منهم.11096 - حدثنا ابن وكيع، قال: ثنا أبي وابن إدريس وأبو أسامة ويحيى بن آدم، عن مالك بن مغول، بنحوه.11097 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا شجاع أبو بدر، عن عمرو بن قيس الملأ، قال: قالت أم سلمة: ليتق امرؤ أن لا يكون من رسول الله صلى الله عليه وسلم في شيء ! ثم قرأت: {إن الذين فرقوا دينهم وكانوا شيعا لست منهم في شيء} قال عمرو بن قيس: قالها مرة الطيب وتلا هذه الآية.والصواب من القول في ذلك أن يقال: إن قوله: {لست منهم في شيء} إعلام من الله نبيه محمدا صلى الله عليه وسلم أنه من مبتدعة امته الملحدة في دينه بريء، ومن الأحزاب من مشركي قومه ومن اليهود والنصارى. وليس في إعلامه ذلك ما يوجب أن يكون نهاه عن قتالهم، لأنه غير محال أن في الكلام: لست من دين اليهود والنصارى في شيء فقاتلهم، فإن أمرهم إلى الله في أن يتفضل على من شاء منهم، فيتوب عليه، ويهلك من أراد إهلاكه منهم كافرا، فيقبض روحه، أو يقتله بيدك على كفره، ثم ينبئهم بما كانوا يفعلون عند مقدمهم عليه. وإذ كان غير مستحيل اجتماع الأمر بقتالهم، وقوله: {لست منهم في شيء إنما أمرهم إلى الله} ولم يكن في الآية دليل واضح على أنها منسوخة ولا ورد بأنها منسوخة عن الرسول خبر، كان غير جائز أن يقضى عليها بأنها منسوخة حتى تقوم حجة موجبة صحة القول بذلك لما قد بينا من أن المنسوخ هو ما لم يجز اجتماعه وناسخه في حال واحدة في كتابنا كتاب "اللطيف عن أصول الأحكام " .وأما قوله: {إنما أمرهم إلى الله} فإنه يقول: أنا الذي إلى أمر هؤلاء المشركين فارقوا دينهم وكانوا شيعا، والمبتدعة من أمتك الذين ضلوا عن سبيلك، دونك ودون كل أحد؛ إما بالعقوبة إن أقاموا على ضلالتهم وفرقتهم دينهم فأهلكهم بها، وإما بالعفو عنهم بالتوبة عليهم والتفضل مني عليهم. {ثم ينبئهم بما كانوا يفعلون} يقول: ثم أخبرهم في الآخرة عند ورودهم على يوم القيامة بما كانوا يفعلون؛ فأجازي كلا منهم بما كانوا في الدنيا يفعلون، المحسن منهم بالإحسان والمسيء بالإساءة. ثم أخبر جل ثناؤه ما مبلغ جزائه من جازى منهم بالإحسان أو بالإساءة، فقال: {من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمون} .


160-160-مَن جَاء بِالْحَسَنَةِ فَلَهُ عَشْرُ أَمْثَالِهَا وَمَن جَاء بِالسَّيِّئَةِ فَلاَ يُجْزَى إِلاَّ مِثْلَهَا وَهُمْ لاَ يُظْلَمُونَ

160-من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمون

إلا مثلها وهم لا يظلمون " القول في تأويل قوله تعالى: {من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمون}يقول تعالى ذكره: من وافى ربه يوم القيامة في موقف الحساب من هؤلاء الذين فارقوا دينهم وكانوا شيعا بالتوبة والإيمان والإقلاع عما هو عليه مقيم من ضلالته، وذلك هو الحسنة التي ذكرها الله، فقال: من جاء بها فله عشر أمثالها. ويعني بقوله: {فله عشر أمثالها} فله عشر حسنات أمثال حسنته التي جاء بها. {ومن جاء بالسيئة} يقول: ومن وافى يوم القيامة منهم بفراق الدين الحق والكفر بالله، فلا يجزى إلا ما ساءه من الجزاء، كما وافى الله به من عمله السيئ. {وهم لا يظلمون} يقول: ولا يظلم الله الفريقين: لا فريق الإحسان، ولا فريق الإساءة، بأن يجازي المحسن بالإساءة والمسيء بالإحسان؛ ولكنه يجازي كلا الفريقين من الجزاء ما هو له، لأنه جل ثناؤه حكيم لا يضع شيئا إلا في موضعه الذي يستحق أن يضعه فيه، ولا يجازي أحدا إلا بما يستحق من الجزاء.وقد دللنا فيما مضى على أن معنى الظلم وضع الشيء في غير موضعه بشواهده المغنية عن إعادتها في هذا الموضع.فإن قال قائل: فإن كان الأمر كما ذكرت من أن معنى الحسنة في هذا الموضع الإيمان بالله والإقرار بوحدانيته والتصديق برسوله، والسيئة فيه الشرك به والتكذيب لرسوله، فللإيمان أمثال فيجازى بها المؤمن، وإن كان له مثل فكيف يجازي به، والإيمان إنما هو عندك قول وعمل، والجزاء من الله لعباده عليه الكرامة في الآخرة، والإنعام عليه بما أعد لأهل كرامته من النعيم في دار الخلود، وذلك أعيان ترى وتعاين وتحس ويلتذ بها، لا قول يسمع ولا كسب جوارح؟ قيل: إن معنى ذلك غير الذي ذهبت إليه، وإنما معناه: من جاء بالحسنة فوافى الله بها له مطيعا، فإن له من الثواب ثواب عشر حسنات أمثالها.فإن قلت: فهل لقول لا إله إلا الله من الحسنات مثل؟ قيل: له مثل هو غيره، وليس له مثل هو قول لا إله إلا الله، وذلك هو الذي وعد الله جل ثناؤه من أتاه به أن يجازيه عليه من الثواب بمثل عشرة أضعاف ما يستحقه قائله، وكذلك ذلك فيمن جاء بالسيئة التي هي الشرك، إلا أن لا يجازى صاحبها عليها إلا ما يستحقه عليها من غير إضعافه عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11098 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، قال: لما نزلت: {من جاء بالحسنة فله عشر أمثالها} قال رجل من القوم: فإن " لا إله إلا الله " حسنة؟ قال: نعم، أفضل الحسنات.11099 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن الأعمش والحسن بن عبيد الله، عن جامع بن شداد، عن الأسود بن هلال، عن عبد الله: {من جاء بالحسنة} لا إله إلا الله.11100 - حدثنا يعقوب بن إبراهيم، قال: ثنا حفص، قال: ثنا الأعمش والحسن بن عبيد الله، عن جامع بن شداد، عن الأسود بن هلال، عن عبد الله، قال: {من جاء بالحسنة} قال: من جاء بلا إله إلا الله، قال: {ومن جاء بالسيئة} قال: الشرك.- حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن الحسن بن عبيد الله، عن جامع بن شداد، عن الأسود بن هلال، عن عبد الله: {من جاء بالحسنة} قال: لا إله إلا الله.11101 - حدثنا ابن وكيع، قال: ثنا معاوية بن عمرو، والمعنى عن زائدة، عن عاصم، عن شقيق: {من جاء بالحسنة} قال: لا إله إلا الله كلمة الإخلاص. {ومن جاء بالسيئة} قال: الشرك.11102 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، وعن عثمان بن الأسود، عن مجاهد والقاسم بن أبي بزة: {من جاء بالحسنة} قالوا: لا إله إلا الله كلمة الإخلاص. {ومن جاء بالسيئة} قالوا: بالشرك وبالكفر.11103 - حدثنا ابن وكيع، قال: ثنا ابن نمير وابن فضيل، عن عبد الملك، عن عطاء: {من جاء بالحسنة} قال: لا إله إلا الله. {ومن جاء بالسيئة} قال: الشرك.11104 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب: {من جاء بالحسنة فله عشرة أمثالها} قال: لا إله إلا الله.11105 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي المحجل، عن إبراهيم: {من جاء بالحسنة} قال: لا إله إلا الله. {ومن جاء بالسيئة} قال: الشرك.حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن أبي المحجل، عن أبي معشر، عن إبراهيم، مثله.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي المحجل، عن إبراهيم، مثله.حدثنا ابن وكيع، قال: ثنا جرير، عن أبي المحجل، عن أبي معشر، قال: كان إبراهيم يحلف بالله ما يستثني، أن {من جاء بالحسنة} لا إله إلا الله، {ومن جاء بالسيئة} من جاء بالشرك.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء، في قوله: {من جاء بالحسنة} قال: كلمة الإخلاص: لا إله إلا الله. {ومن جاء بالسيئة} قال: بالشرك.11106 - حدثنا ابن وكيع، قال: ثنا أبي، وحدثنا المثنى بن إبراهيم، قال: ثنا أبو نعيم جميعا، عن سفيان، عن الأعمش، عن أبي صالح: {من جاء بالحسنة} قال: لا إله إلا الله. {ومن جاء بالسيئة} قال: الشرك.11107 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن عثمان بن الأسود، عن القاسم بن أبي بزة {من جاء بالحسنة} قال: كلمة الإخلاص. {ومن جاء بالسيئة} قال: الكفر.11108 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة، عن الضحاك: {من جاء بالحسنة} قال: لا إله إلا الله.11109 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن أشعث، عن الحسن: {من جاء بالحسنة} قال: لا إله إلا الله.11110 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {من جاء بالحسنة} قال: لا إله إلا الله.11111 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن ليث، عن مجاهد، مثله.11112 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {من جاء بالحسنة} يقول: من جاء بلا إله إلا الله. {ومن جاء بالسيئة} قال: الشرك.11113 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من جاء بالحسنة فله عشر أمثالها، ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمون} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " الأعمال ستة: موجبة وموجبة، ومضعفة ومضعفة، ومثل ومثل. فأما الموجبتان: فمن لقي الله لا يشرك به شيئا دخل الجنة، ومن لقي الله مشركا به دخل النار وأما المضعف والمضعف: فنفقة المؤمن في سبيل الله سبع مئة ضعف، ونفقته على أهل بيته عشر أمثالها. وأما مثل ومثل: فإذا هم العبد بحسنة فلم يعملها كتبت له حسنة، وإذا هم بسيئة ثم عملها كتبت عليه سيئة ".11114 - حدثنا المثنى، قال: ثنا أبو نعيم، قال: ثنا الأعمش، عن شمر بن عطية، عن شيخ من التيم، عن أبي ذر، قال: قلت: يا رسول الله علمني عملا يقربني إلى الجنة ويباعدني من النار ! قال: " إذا عملت سيئة فاعمل حسنة، فإنها عشر أمثالها ". قال: قلت: يا رسول الله، لا إله إلا الله من الحسنات؟ قال " هي أحسن الحسنات ".وقال قوم: عني بهذه الآية: الأعراب؛ فأما المهاجرون، فإن حسناتهم سبع مئة ضعف أو أكثر. ذكر من قال ذلك:11115 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن أبي الصديق الناجي، عن أبي سعيد الخدري، في قوله: {من جاء بالحسنة فله عشر أمثالها} قال: هذه للأعراب، وللمهاجرين سبع مئة.11116 - حدثنا محمد بن نشيط بن هارون الحربي، قال: ثنا يحيى بن أبي بكر، قال: ثنا فضيل بن مرزوق. عن عطية العوفي، عن عبد الله بن عمرو، قال: نزلت هذه الآية في الأعراب: {من جاء بالحسنة فله عشر أمثالها} قال: قال رجل: فما للمهاجرين؟ قال: ما هو أعظم من ذلك: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} وإذا قال الله لشيء عظيم، فهو عظيم.11117 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: ثنا أبو جعفر، عن الربيع، قال: نزلت هذه الآية: {من جاء بالحسنة فله عشر أمثالها} وهم يصومون ثلاثة أيام من الشهر ويؤدون عشر أموالهم، ثم نزلت الفرائض بعد ذلك: صوم رمضان والزكاة.فإن قال قائل: وكيف قيل عشر أمثالها، فأضيف العشر إلى الأمثال، وهي الأمثال، وهل يضاف الشيء إلى نفسه؟ قيل: أضيفت إليها لأنه مراد بها: فله عشر حسنات أمثالها، فالأمثال حلت محل المفسر، وأضيف العشر إليها، كما يقال: عندي عشر نسوة، فلأنه أريد بالأمثال مقامها فقيل: عشر أمثالها، فأخرج العشر مخرج عدد الآيات، والمثل مذكر لا مؤنث، ولكنها لما وضعت موضع الآيات، وكان المثل يقع للمذكر والمؤنث، فجعلت خلف منها، فعل بها ما ذكرت؛ ومن قال: عندي عشر أمثالها، لم يقل: عندي عشر صالحات، لأن الصالحات فعل لا يعد، وإنما تعد الأسماء والمثل اسم، ولذلك جاز العدد به. وقد ذكر عن الحسن البصري أنه كان يقرأ ذلك: " فله عشر " بالتنوين " أمثالها" بالرفع، وذلك على وجه صحيح في العربية، غير أن القراء في الأمصار على خلافها، فلا نستجيز خلافها فيما هي عليه مجتمعة.


161-161-قُلْ إِنَّنِي هَدَانِي رَبِّي إِلَى صِرَاطٍ مُّسْتَقِيمٍ دِيناً قِيَماً مِّلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

161-قل إنني هداني ربي إلى صراط مستقيم دينا قيما ملة إبراهيم حنيفا وما كان من المشركين

القول في تأويل قوله تعالى: {قل إنني هداني ربي إلى صراط مستقيم دينا قيما ملة إبراهيم حنيفا وما كان من المشركين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام {إنني هداني ربي إلى صراط مستقيم} يقول: قل لهم: إنني أرشدني ربي إلى الطريق القويم، هو دين الله الذي ابتعثه به، وذلك الحنيفية المسلمة، فوفقني له. {دينا قيما} يقول: مستقيما. {ملة إبراهيم} يقول: دين إبراهيم. {حنيفا} يقول: مستقيما. {وما كان من المشركين} يقول: وما كان من المشركين بالله، يعني: إبراهيم صلوات الله عليه، لأنه لم يكن ممن يعبد الأصنام.واختلفت القراء في قراءة قوله: {دينا قيما} فقرأ ذلك عامة قراء المدينة وبعض البصريين: "دينا قيما " بفتح القاف وتشديد الياء إلحاقا منهم ذلك بقول الله: {ذلك الدين القيم} وبقوله: {ذلك دين القيمة} وقرأ ذلك عامة قراء الكوفيين: {دينا قيما} بكسر القاف وفتح الياء وتخفيفها، وقالوا: القيم والقيم بمعنى واحد، وهم لغتان معناهما: الدين المستقيم.والصواب من القول في ذلك عندي أنهما قراءتان مشهورتان في قراءة الأمصار، متفقتا المعنى، فبأيتهما قرأ القارئ فهو للصواب مصيب، غير أن فتح القاف وتشديد الياء أعجب إلي، لأنه أفصح اللغتين وأشهرهما. ونصب قوله: {دينا} على المصدر من معنى قوله: {إنني هداني ربي إلى صراط مستقيم} وذلك أن المعنى هداني ربي إلى دين قويم، فاهتديت له دينا قيما، فالدين منصوب من المحذوف الذي هو اهتديت الذي ناب عنه قوله: {إنني هداني ربي إلى صراط مستقيم} وقال بعض نحويي البصرة: إنما نصب ذلك لأنه لما قال: {هداني ربي إلى صراط مستقيم} قد أخبر أنه عرف شيئا، فقال: "دينا قيما " كأنه قال: عرفت دينا قيما ملة إبراهيم. وأما معنى الحنيف، فقد بينته في مكانه في سورة البقرة بشواهده بما أغنى عن إعادته في هذا الموضع.


162-162-قُلْ إِنَّ صَلاَتِي وَنُسُكِي وَمَحْيَايَ وَمَمَاتِي لِلّهِ رَبِّ الْعَالَمِينَ

162-قل إن صلاتي ونسكي ومحياي ومماتي لله رب العالمين

انظر تفسير الآية 163


163-163-لاَ شَرِيكَ لَهُ وَبِذَلِكَ أُمِرْتُ وَأَنَاْ أَوَّلُ الْمُسْلِمِينَ

163-لا شريك له وبذلك أمرت وأنا أول المسلمين

يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء العادلين بربهم الأوثان والأصنام، الذين يسألونك أن تتبع أهواءهم على الباطل من عبادة الآلهة والأوثان: {إن صلاتي ونسكي} يقول: وذبحي. {ومحياي} يقول: وحياتي. {ومماتي} يقول: ووفاتي. {لله رب العالمين} يعني أن ذلك كله له خالصا دون ما أشركتم به أيها المشركون من الأوثان. {لا شريك له} في شيء من ذلك من خلقه، ولا لشيء منهم فيه نصيب، لأنه لا ينبغي أن يكون ذلك إلا له خالصا. {وبذلك أمرت} يقول: وبذلك أمرني ربي. {وأنا أول المسلمين} يقول: وأنا أول من أقر وأذعن وخضع من هذه الأمة لربه، بأن ذلك كذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال: النسك في هذا الموضع: الذبح:11118 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {إن صلاتي ونسكي} قال: النسك: الذبائح في الحج والعمرة.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ونسكي} ذبيحتي في الحج والعمرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ونسكي} ذبيحتي في الحج والعمرة.11119 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إسماعيل، وليس بابن أبي خالد، عن سعيد بن جبير، في قوله: {صلاتي ونسكي} قال: ذبحي.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن إسماعيل، عن سعيد بن جبير، في قوله: {صلاتي ونسكي} قال: ذبيحتي.11120 - حدثنا ابن وكيع، قال: ثنا عبد الرحمن بن مهدي، عن سفيان، عن إسماعيل بن جبير، قال ابن مهدي: لا أدري من إسماعيل هذا. {صلاتي ونسكي} قال: صلاتي وذبيحتي.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: ثنا الثوري، عن إسماعيل بن أبي خالد، عن سعيد بن جبير، في قوله: {صلاتي ونسكي} قال: وذبيحتي.11121 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ونسكي} قال ذبحي.11122 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ونسكي} قال: ذبيحتي.11123 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {صلاتي ونسكي} قال: الصلاة: الصلاة، والنسك: الذبح.وأما قوله: {وأنا أول المسلمين} فإن:11124 - محمد بن عبد الأعلى حدثنا، قال: ثنا محمد بن ثور، عن معمر عن قتادة {وأنا أول المسلمين} قال: أول المسلمين من هذه الأمة.


164-164-قُلْ أَغَيْرَ اللّهِ أَبْغِي رَبّاً وَهُوَ رَبُّ كُلِّ شَيْءٍ وَلاَ تَكْسِبُ كُلُّ نَفْسٍ إِلاَّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى

164-قل أغير الله أبغي ربا وهو رب كل شيء ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم فيه تختلفون

القول في تأويل قوله تعالى: {قل أغير الله أبغي ربا وهو رب كل شيء ولا تكسب كل نفس إلا عليها ولا تزر وازرة وزر أخرى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء العادلين بربهم الأوثان، الداعيك إلى عبادة الأصنام واتباع خطوات الشيطان: {أغير الله أبغي ربا} يقول: أسوى الله أطلب سيدا يسودني. {وهو رب كل شيء} يقول: وهو سيد كل شيء دونه، ومدبره ومصلحه. {ولا تكسب كل نفس إلا عليها} يقول: ولا تجترح نفس إثما إلا عليها؛ أي لا يؤخذ بما أتت من معصية الله تبارك وتعالى وركبت من الخطيئة سواها، بل كل ذي إثم فهو المعاقب بإثمه والمأخوذ بذنبه. {ولا تزر وازرة وزر أخرى} يقول: ولا تأثم نفس آثمة بإثم نفس أخرى غيرها، ولكنها تأثم بإثمها وعليه تعاقب دون إثم أخرى غيرها. وإنما يعني بذلك المشركين الذين أمر الله نبيه صلى الله عليه وسلم أن يقول هذا القول لهم، يقول: قل لهم: إنا لسنا مأخوذين بآثامكم، وعليكم عقوبة إجرامكم، ولنا جزاء أعمالنا. وهذا كما أمره الله جل ثناؤه في موضع آخر أن يقول لهم: {لكم دينكم ولي دين} وذلك كما:11125 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: كان في ذلك الزمان لا مخرج للعلماء العابدين إلا إحدى خلتين، إحداهما أفضل من صاحبتها: إما أمر ودعاء إلى الحق، أو الاعتزال، فلا تشارك أهل الباطل في عملهم، وتؤدي الفرائض فيما بينك وبين ربك، وتحب لله، وتبغض لله، ولا تشارك أحدا في إثم. قال: وقد أنزل في ذلك آية محكمة: {قل أغير الله أبغي ربا وهو رب كل شيء} ... إلى قوله: {فيه تختلفون} وفي ذلك قال: {وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة} يقال من الوزر: وزر يوزر، فهو وزير، ووزر يوزر فهو موزور..القول في تأويل قوله تعالى: {ثم إلى ربكم مرجعكم فينبئكم بما كنتم فيه تختلفون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء العادلين بربهم الأوثان: كل عامل منا ومنكم فله ثواب عمله وعليه وزره، فاعملوا ما أنتم عاملوه. {ثم إلى ربكم} أيها الناس، {مرجعكم} يقول: ثم إليه مصيركم ومنقلبكم، {فينبئكم بما كنتم فيه} في الدنيا، {تختلفون} من الأديان والملل، إذ كان بعضكم يدين باليهودية، وبعض بالنصرانية، وبعض بالمجوسية، وبعض بعبادة الأصنام، وادعاه الشركاء مع الله والأنداد، ثم يجازي جميعكم بما كان يعمل في الدنيا من خير أو شر، فتعلموا حينئذ من المحسن منا والمسيء.


165-165-وَهُوَ الَّذِي جَعَلَكُمْ خَلاَئِفَ الأَرْضِ وَرَفَعَ بَعْضَكُمْ فَوْقَ بَعْضٍ دَرَجَاتٍ لِّيَبْلُوَكُمْ فِي مَا آتَاكُمْ إِنَّ رَبَّكَ سَرِيعُ

165-وهو الذي جعلكم خلائف الأرض ورفع بعضكم فوق بعض درجات ليبلوكم في ما آتاكم إن ربك سريع العقاب وإنه لغفور رحيم

القول في تأويل قوله تعالى: {وهو الذي جعلكم خلائف الأرض ورفع بعضكم فوق بعض درجات ليبلوكم في ما آتاكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم وأمته: والله {الذي جعلكم} أيها الناس {خلائف الأرض} بأن أهلك من كان قبلكم من القرون والأمم الخالية، واستخلفكم فجعلكم خلائف منهم في الأرض، تخلفونهم فيها، وتعمرونها بعدهم. والخلائف: جمع خليفة، كما الوصائف جمع وصيفة، وهي من قول القائل: خلف فلان فلانا في داره يخلفه فهو خليفة فيها، كما قال الشماخ:تصيبهم وتخطئني المنايا وأخلف في ربوع عن ربوعوذلك كما:11126 - حدثني الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وهو الذي جعلكم خلائف الأرض} قال: أما خلائف الأرض: فأهلك القرون، واستخلفنا فيها بعدهم.وأما قوله: {ورفع بعضكم فوق بعض درجات} فإنه يقول: وخالف بين أحوالكم، فجعل بعضكم فوق بعض، بأن رفع هذا على هذا بما بسط لهذا من الرزق ففضله بما أعطاه من المال والغنى على هذا الفقير فيما خوله من أسباب الدنيا، وهذا على هذا بما أعطاه من الأيد والقوة على هذا الضعيف الواهن القوى، فخالف بينهم بأن رفع من درجة هذا على درجة هذا وخفض من درجة هذا عن درجة هذا. وذلك كالذي:11127 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ورفع بعضكم فوق بعض درجات} يقول: في الرزق.وأما قوله: {ليبلوكم فيما آتاكم} فإنه يعني: ليختبركم فيما خولكم من فضله ومنحكم من رزقه، فيعلم المطيع له منكم فيما أمره به ونهاه عنه والعاصي، ومن المؤدي مما آتاه الحق الذي أمره بأدائه منه والمفرط في أدائه..القول في تأويل قوله تعالى: {إن ربك سريع العقاب وإنه لغفور رحيم} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: إن ربك يا محمد لسريع العقاب لمن أسخطه بارتكابه معاصيه وخلافه أمره فيما أمره به ونهاه، ولمن ابتلى منه فيما منحه من فضله وطوله، توليا وإدبارا عنه، مع إنعامه عليه وتمكينه إياه في الأرض، كما فعل بالقرون السالفة. {وإنه لغفور} وإنه لساتر ذنوب من ابتلى منه إقبالا إليه بالطاعة عند ابتلائه إياه بنعمة، واختباره إياه بأمره ونهيه، فمغط عليه فيها وتارك فضيحته بها في موقف الحساب. {رحيم} بتركه عقوبته على سالف ذنوبه التي سلفت بينه وبينه إذ تاب وأناب إليه قبل لقائه ومصيره إليه.


001-1-المص

1-المص

قال أبو جعفر: اختلف أهل التأويل في تأويل قول الله تعالى: {المص} فقال بعضهم: معناه: أنا الله أفضل. ذكر من قال ذلك:11128 - حدثنا سفيان، قال: ثنا أبي، عن شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: {المص} أنا الله أفضل.11129 - حدثني الحرث، قال: ثنا القاسم بن سلام، قال: ثنا عمار بن محمد، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {المص} أنا الله أفضل.وقال آخرون: هو هجاء حروف اسم الله تعالى الذي هو المصور. ذكر من قال ذلك:11130 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {المص} قال: هي هجاء المصور.وقال آخرون: هي اسم من أسماء الله أقسم ربنا به. ذكر من قال ذلك:11131 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {المص} قسم أقسمه الله، وهو من أسماء الله.وقال آخرون: هو اسم من أسماء القرآن. ذكر من قال ذلك:11132 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {المص} قال: اسم من أسماء القرآن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وقال آخرون: هي حروف هجاء مقطعة.وقال آخرون: هي من حساب الجمل.وقال آخرون: هي حروف تحوي معاني كثيرة دل بها الله خلقه على مراده من ذلك.وقال آخرون: هي حروف اسم الله الأعظم.وقد ذكرنا كل ذلك بالرواية فيه، وتعليل كل فريق قال فيه قولا.وأما الصواب من القول عندنا في ذلك بشواهده وأدلته فيما مضى بما أغنى عن إعادته في هذا الموضع.


002-2-كِتَابٌ أُنزِلَ إِلَيْكَ فَلاَ يَكُن فِي صَدْرِكَ حَرَجٌ مِّنْهُ لِتُنذِرَ بِهِ وَذِكْرَى لِلْمُؤْمِنِينَ

2-كتاب أنزل إليك فلا يكن في صدرك حرج منه لتنذر به وذكرى للمؤمنين

القول في تأويل قوله تعالى: {كتب أنزل إليك} قال أبو جعفر: يعني تعالى ذكره هذا القرآن يا محمد في كتاب أنزله الله إليك. ورفع "الكتاب " بتأويل: هذا كتاب..القول في تأويل قوله تعالى: {فلا يكن في صدرك حرج منه} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فلا يضق صدرك يا محمد من الإنذار به من أرسلتك لإنذاره به، وإبلاغه من أمرتك بإبلاغه إياه، ولا تشك في أنه من عندي، واصبر بالمضي لأمر الله واتباع طاعته فيما كلفك وحملك من عبء أثقال النبوة، كما صبر أولو العزم من الرسل، فإن الله معك. والحرج: هو الضيق في كلام العرب، وقد بينا معنى ذلك بشواهده وأدلته في قوله: {ضيقا حرجا} [الأنعام: 125] بما أغنى عن إعادته.وقال أهل التأويل في ذلك، ما:11133 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {فلا يكن في صدرك حرج منه} قال: لا تكن في شك منه.11134 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {فلا يكن في صدرك حرج منه} قال: شك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11135 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {فلا يكن في صدرك حرج منه} شك منه. حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة مثله11136 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فلا يكن في صدرك حرج منه} قال: أما الحرج: فشك.حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: سمعت مجاهدا، في قوله: {فلا يكن في صدرك حرج منه} قال: شك من القرآن.قال أبو جعفر: وهذا الذي ذكرته من التأويل عن أهل التأويل هو معنى ما قلنا في الحرج ؛ لأن الشك فيه لا يكون إلا من ضيق الصدر به وقلة الاتساع لتوجيهه وجهته التي هي وجهته الصحيحة. وإنما اخترنا العبارة عنه بمعنى الضيق، لأن ذلك هو الغالب عليه من معناه في كلام العرب، كما قد بيناه قبل..القول في تأويل قوله تعالى: {لتنذر به وذكرى للمؤمنين} يعني بذلك تعالى ذكره: هذا كتاب أنزلناه إليك يا محمد لتنذر به من أمرتك بإنذاره، {وذكرى للمؤمنين} وهو من المؤخر الذي معناه التقديم، ومعناه: كتاب أنزل إليك لتنذر به، وذكر للمؤمنين، فلا يكن في صدرك حرج منه. وإذا كان ذلك معناه كان موضع قوله: {وذكرى} نصبا بمعنى: أنزلنا إليك هذا الكتاب لتنذر به، وتذكر به المؤمنين. ولو قيل: معنى ذلك: هذا كتاب أنزل إليك فلا يكن في صدرك حرج منه أن تنذر به وتذكر به المؤمنين، كان قولا غير مدفوعة صحته. وإذا وجه معنى الكلام إلى هذا الوجه كان في قوله: {وذكرى} من الإعراب وجهان: أحدهما النصب بالرد على موضع لتنذر به، والآخر الرفع عطفا على الكتاب، كأنه قيل: المص كتاب أنزل إليك وذكرى للمؤمنين.


003-3-اتَّبِعُواْ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُمْ وَلاَ تَتَّبِعُواْ مِن دُونِهِ أَوْلِيَاء قَلِيلاً مَّا تَذَكَّرُونَ

3-اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء قليلا ما تذكرون

القول في تأويل قوله تعالى: {اتبعوا ما أنزل إليكم من ربكم ولا تتبعوا من دونه أولياء} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين من قومك الذين يعبدون الأوثان والأصنام: اتبعوا أيها الناس ما جاءكم من عند ربكم بالبينات والهدى، واعملوا بما أمركم به ربكم، {ولا تتبعوا} شيئا {من دونه} يعني: شيئا غير ما أنزل إليكم ربكم، يقول: لا تتبعوا أمر أوليائكم الذين يأمرونكم بالشرك بالله وعبادة الأوثان، فإنهم يضلونكم ولا يهدونكم.فإن قال قائل: وكيف قلت: معنى الكلام قل اتبعوا، وليس في الكلام موجودا ذكر القول؟ قيل: إنه وإن لم يكن مذكورا صريحا، فإن في الكلام دلالة عليه، وذلك قوله: {فلا يكن في صدرك حرج منه لتنذر به} ، ففي قوله: "لتنذر به " الأمر بالإنذار، وفي الأمر بالإنذار الأمر بالقول لأن الإنذار قول. فكان معنى الكلام: أنذر القوم وقل لهم: اتبعوا ما أنزل إليكم، كان غير مدفوع. وقد كان بعض أهل العربية يقول قوله: {اتبعوا} خطاب النبي صلى الله عليه وسلم، ومعناه: كتاب أنزل إليك، فلا يكن في صدرك حرج منه، اتبع ما أنزل إليك من ربك. ويرى أن ذلك نظير قول الله: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} [الطلاق: 1] إذ ابتدأ خطاب النبي صلى الله عليه وسلم، ثم جعل الفعل للجميع، إذ كان أمر الله نبيه بأمر أمرا منه لجميع أمته، كما يقال للرجل يفرد بالخطاب والمراد به هو وجماعة أتباعه أو عشيرته وقبيلته: أما تتقون الله؟ أما تستحيون من الله؟ ونحو ذلك من الكلام. وذلك وإن كان وجها غير مدفوع، فالقول الذي اخترناه أولى بمعنى الكلام لدلالة الظاهر الذي وصفنا عليه.وقوله: {قليلا ما تذكرون} يقول: قليلا ما تتعظون وتعتبرون، فتراجعون الحق.


004-4-وَكَم مِّن قَرْيَةٍ أَهْلَكْنَاهَا فَجَاءهَا بَأْسُنَا بَيَاتاً أَوْ هُمْ قَآئِلُونَ

4-وكم من قرية أهلكناها فجاءها بأسنا بياتا أو هم قآئلون

القول في تأويل قوله تعالى: {وكم من قرية أهلكناها فجاءها بأسنا بياتا أو هم قائلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: حذر هؤلاء العابدين غيري والعادلين بي الآلهة والأوثان سخطي، لا أحل بهم عقوبتي فأهلكهم كما أهلكت من سلك سبيلهم من الأمم قبلهم، فكثيرا ما أهلكت قبلهم من أهل قرى عصوني وكذبوا رسلي وعبدوا غيري. {فجاءها بأسنا بياتا} يقول: فجاءتهم عقوبتنا ونقمتنا ليلا قبل أن يصبحوا، أو جاءتهم قائلين، يعني نهارا في وقت القائلة. وقيل: "وكم " لأن المراد بالكلام ما وصفت من الخبر عن كثرة ما قد أساب الأمم السالفة من المثلاث بتكذيبهم رسله وخلافهم عليه، وكذلك تفعل العرب إذا أرادوا الخبر عن كثرة العدد، كما قال الفرزدق:كم عمة لك يا جرير وخالة فدعاء قد حلبت علي عشاريفإن قال قائل. فإن الله تعالى ذكره إنما أخبر أنه أهلك قرى، فما في خبره عن إهلاكه القرى من الدليل على إهلاكه أهلها؟ قيل: إن القرى لا تسمى قرى ولا القرية قرية إلا وفيها مساكن لأهلها وسكان منهم، ففي إهلاكها من فيها من أهلها. وقد كان بعض أهل العربية يرى أن الكلام خرج مخرج الخبر عن القرية، والمراد به أهلها. والذي قلنا في ذلك أولى بالحق لموافقته ظاهر التنزيل المتلو.فإن قال قائل: وكيف قيل: {وكم من قرية أهلكناها فجاءها بأسنا بياتا أو هم قائلون} وهل هلكت مرية إلا بمجيء بأس الله وحلول نقمته ومسخطه بها؟ فكيف قيل "أهلكناها فجاءها " وإن كان مجيء بأس الله إياها بعد هلاكها؟ فما وجه مجيء ذلك قوما قد هلكوا وبادوا ولا يشعرون بما ينزل بهم ولا بمساكنهم؟ قيل: إن لذلك من التأويل وجهين كلاهما صحيح واضح منهجه: أحدهما أن يكون معناه: وكم من قرية أهلكناها بخذلاننا إياها عن اتباع ما أنزلنا إليها من البينات والهدى واختيارها اتباع أمر أوليائها، المغويها عن طاعة ربها، فجاءها بأسنا إذ فعلت ذلك بياتا، أو هم قائلون. فيكون إهلاك الله إياها: خذلانه لها عن طاعته، ويكون مجيء بأس الله إياهم جزاء لمعصيتهم ربهم بخذلانه إياهم. والآخر منهما: أن يكون الإهلاك هو البأس بعينه. فيكون في ذكر الإهلاك الدلالة على ذكر مجيء البأس، وفي ذكر مجيء البأس الدلالة على ذكر الإهلاك. وإذا كان ذلك كذلك، كان سواء عند العرب بدئ بالإهلاك ثم عطف عليه بالبأس، أو بدئ بالبأس ثم عطف عليه بالإهلاك، وذلك كقولهم: زرتني فأكرمتني إذ كانت الزيارة هي الكرامة، فسواء عندهم قدم الزيارة وأخر الكرامة، أو قدم الكرامة وأخر الزيارة فقال: أكرمتني فزرتني. وكان بعض أهل العربية يزعم أن في الكلام محذوفا، لولا ذلك لم يكن الكلام صحيحا، وأن معنى ذلك: وكم من قرية أهلكناها، فكان مجيء بأسنا إياها قيل إهلاكنا. وهذا قول لا دلالة على صحته من ظاهر التنزيل ولا من خبر يجب التسليم له، وإذا خلا القول من دلالة على صحته من بعض الوجوه التي يجب التسليم لها كان بينا فساده.وقال آخر منهم أيضا: معنى الفاء في هذا الموضع معنى الواو، وقال: تأويل الكلام: وكم من قرية أهلكناها وجاءها بأسنا بياتا. وهذا قول لا معنى له، إذ كان للفاء عند العرب من الحكم ما ليس للواو في الكلام، فصرفها إلى الأغلب من معناها عمدهم ما وجد إلى ذلك سبيل أولى من صرفها إلى غيره.فإن قال: كيف قيل: {فجاءها بأسنا بياتا أو هم قائلون} ، وقد علمت أن الأغلب من شأن "أو " في الكلام اجتلاب الشك، وغير جائز أن يكون في خبر الله شك؟ قيل: إن تأويل ذلك خلاف ما إليه ذهبت، وإنما معنى الكلام: وكم من قرية أهلكناها فجاء بعضها بأسنا بياتا، وبعضها وهم قائلون. ولو جعل مكان "أو " في هذا الموضع الواو لكان الكلام كالمحال، ولصار الأغلب من معنى الكلام: إن القرية التي أهلكها الله جاءها بأسه بياتا، وفي وقت القائلة ؛ وذلك خبر عن البأس أنه أهلك من قد هلك وأفنى من قد فني، وذلك من الكلام خلف ؛ ولكن الصحيح من الكلام هو ما جاء به التنزيل، إذ لم يفصل القرى التي جاءها البأس بياتا من القرى التي جاءها ذلك قائلة، ولو فصلت لم يخبر عنها إلا بالواو. وقيل: "فجاءها بأسنا " خبرا عن القرية أن البأس أتاها، وأجرى الكلام على ما أبتدئ به في أول الآية ؛ ولو قيل: فجاءهم بأسنا بياتا لكان صحيحا فصيحا ردا للكلام إلى معناه، إذ كان البأس إنما قصد به سكان القرية دون بنيانها، وإن كان قد نال بنيانها ومساكنها من البأس بالخراب نحو من الذي نال سكانها. وقد رجع في قوله: {أو هم قائلون} إلى خصوص الخبر عن سكانها دون مساكنها لما وصفنا من أن المقصود بالبأس كان السكان وإن كان في هلاكهم هلاك مساكنهم وخرابها. ولو قيل: "أو هى قائلة " . كان صحيحا إذ كان السامعون قد فهموا المراد من الكلام.فإن قال قائل: أو ليس قوله: {أو هم قائلون} خبرا عن الوقت الذي أتاهم فيه بأس الله من النهار؟ قيل: بلى. فإن قال: أو ليس المواقيت في مثل هذا تكون في كلام العرب بالواو الدال على الوقت؟ قيل: إن ذلك وإن كان كذلك، فإنهم قد يحذفون من مثل هذا الموضع استثقالا للجمع بين حرفي عطف، إذ كان "أو " عندهم من حروف العطف، وكذلك الواو، فيقولون: لقيتني مملقا أو أنا مسافر، بمعنى: أو أنا مسافر، فيحذفون الواو وهم مريدوها في الكلام لما وصفت.


005-5-فَمَا كَانَ دَعْوَاهُمْ إِذْ جَاءهُمْ بَأْسُنَا إِلاَّ أَن قَالُواْ إِنَّا كُنَّا ظَالِمِينَ

5-فما كان دعواهم إذ جاءهم بأسنا إلا أن قالوا إنا كنا ظالمين

القول في تأويل قوله تعالى: {فما كان دعواهم إذ جاءهم بأسنا إلا أن قالوا إنا كنا ظالمين} يقول تعالى ذكره: فلم يكن دعوى أهل القرية التي أهلكناها إذ جاءهم بأسنا وسطوتنا بياتا أو هم قائلون، إلا اعترافهم على أنفسهم بأنهم كانوا إلى أنفسهم مسيئين وبربهم آثمين ولأمره ونهيه مخالفين. وعنى بقوله جل ثناؤه: {دعواهم} في هذا الموضع دعاءهم. وللدعوى في كلام العرب وجهان: أحدهما الدعاء ؛ والآخر الادعاء للحق. ومن الدعوى التي معناها الدعاء قول الله تبارك وتعالى: {فما زالت تلك دعواهم} [الأنبياء: 15] ومنه قول الشاعر:وإن مذلت رجلي دعوتك أشتفي بدعواك من مذل بها فيهونوقد بينا فيما مضى قبل أن البأس والبأساء: الشدة، بشواهد ذلك الدالة على صحته، بما أغنى عن إعادته في هذا الموضع. وفي هذه الآية الدلالة الواضحة على صحة ما جاءت به الرواية عن رسول الله صلى الله عليه وسلم من قوله: "ما هلك قوما حتى يعذروا من أنفسهم " . وقد تأول ذلك كذلك بعضهم.11137 - حدثنا ابن حميد، قال: ثنا جرير، عن أبي سنان، عن عبد الملك بن ميسرة الزراد، قال: قال عبد الله بن مسعود، قال رسول الله: "وما هلك قوم حتى يعذروا من أنفسهم " قال: قلت لعبد الملك: كيف يكون ذلك؟ قال: فقرأ هذه الآية: {فما كان دعواهم إذ جاءهم بأسنا} ... الآيةفإن قال قائل: وكيف قيل: {فما كان دعواهم إذ جاءهم بأسنا إلا أن قالوا إنا كنا ظالمين} وكيف أمكنتهم الدعوى بذلك وقد جاءهم بأس الله بالهلاك، أقالوا ذلك قبل الهلاك؟ فإن كانوا قالوه قبل الهلاك، فإنهم قالوا قبل مجيء البأس، والله يخبر عنهم أنهم قالوه حين جاءهم لا قبل ذلك، أو قالوه بعد ما جاءهم فتلك حالة قد هلكوا فيها، فكيف يجوز وصفهم بقيل ذلك إذا عاينوا بأس الله وحقيقة ما كانت الرسل تعدهم من سطوة الله؟ قيل: ليس كل الأمم كان هلاكها في لحظة ليس بين أوله وآخره مهل، بل كان منهم من غرق بالطوفان، فكان بين أول ظهور السبب الذي علموا أنهم به هالكون وبين آخره الذي عم جميعهم هلاكه المدة التي لا خفاء بها على ذي عقل ؛ ومنهم من متع بالحياة بعد ظهور علامة الهلاك لأعينهم أياما ثلاثة، كقوم صالح وأشباههم، فحينئذ لما عاينوا أوائل بأس الله الذي كانت رسل الله تتوعدهم به وأيقنوا حقيقة نزول سطوة الله بهم، دعوا: {يا ويلنا إنا كنا ظالمين} {فلم يك ينفعهم إيمانهم} مع مجيء وعيد الله وحلول نقمته بساحتهم، فحذر ربنا جل ثناؤه الذين أرسل إليهم نبيه صلى الله عليه وسلم من سطوته وعقابه على كفرهم به وتكذيبهم رسوله، ما حل بمن كان قبلهم من الأمم، إذ عصوا رسله واتبعوا أمر كل جبار عنيد.


006-6-فَلَنَسْأَلَنَّ الَّذِينَ أُرْسِلَ إِلَيْهِمْ وَلَنَسْأَلَنَّ الْمُرْسَلِينَ

6-فلنسألن الذين أرسل إليهم ولنسألن المرسلين

القول في تأويل قوله تعالى: {فلنسئلن الذين أرسل إليهم ولنسألن المرسلين} يقول تعالى ذكره: لنسألن الأمم الذين أرسلت إليهم رسلي ماذا عملت فيما جاءتهم به الرسل من عندي من أمري ونهيي، هل عملوا بما أمرتهم به وانتهوا عما نهيتهم عنه وأطاعوا أمري، أم عصوني، فخالفوا ذلك؟ {ولنسألن المرسلين} يقول: ولنسألن الرسل الذين أرسلتهم إلى الأمم، هل بلغتهم رسالاتي وأدت إليهم ما أمرتهم بأدائه إليه، أم قصروا في ذلك ففرطوا ولم يبلغوهم؟.وكذلك كان أهل التأويل يتأولونه. ذكر من قال ذلك:11138 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فلنسألن الذين أرسل إليهم ولنسألن المرسلين} قال: يسأل الله الناس عما أجابوا المرسلين، ويسأل المرسلين عما بلغوا.11139 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلنسألن الذين أرسل إليهم} ... إلى قوله: {غائبين} قال: يوضع الكتاب يوم القيامة فيتكلم بما كانوا يعملون.11140 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فلنسألن الذين أرسل إليهم ولنسألن المرسلين} يقول فلنسألن الأمم ما عملوا فيما جاءت به الرسل، ولنسألن الرسل هل بلغوا ما أرسلوا به.11141 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: قال مجاهد: {فلنسألن الذين أرسل إليهم} الأمم، ولنسألن الذين أرسلنا إليهم عما ائتمناهم عليه، هل بلغوا.


007-7-فَلَنَقُصَّنَّ عَلَيْهِم بِعِلْمٍ وَمَا كُنَّا غَآئِبِينَ

7-فلنقصن عليهم بعلم وما كنا غآئبين

القول في تأويل قوله تعالى: {فلنقصن عليهم بعلم وما كنا غائبين} يقول تعالى ذكره: فلنخبرن الرسل ومن أرسلتهم إليه بيقين علم بما عملوا في الدنيا فيما كنت أمرتهم به، وما كنت نهيتهم عنه، وما كنا غائبين عنهم وعن أفعالهم التي كانوا يفعلونها.فإن قال قائل: وكيف يسأل الرسل والمرسل إليهم، وهو يخبر أنه يقص عليهم بعلم بأعمالهم وأفعالهم في ذلك؟ قيل: إن ذلك منه تعالى ذكره ليس بمسألة استرشاد ولا مسألة تعرف منهم ما هو به غير عالم، وإنما هو مسألة توبيخ وتقرير معناها الخبر، كما يقول الرجل للرجل: ألم أحسن إليك فأسأت؟ وألم أصلك فقطعت؟ فكذلك مسألة الله المرسل إليهم بأن يقول لهم: ألم يأتكم رسلي بالبينات؟ ألم أبعث إليكم النذر فتنذركم عذابي وعقابي في هذا اليوم من كفر بي وعبد غيري؟ كما أخبر جل ثناؤه أنه قائل لهم يومئذ: {ألم أعهد إليكم يا بني آدم ألا تعبدوا الشيطان إنه لكم عدو مبين وأن اعبدوني هذا صراط مستقيم} [يس: 60-61] ونحو ذلك من القول الذي ظاهره ظاهر مسألة، ومعناه الخبر والقصص وهو بعد توبيخ وتقرير. وأما مسألة الرسل الذي هو قصص وخبر، فإن الأمم المشركة لما سئلت في القيامة قيل لها: {ألم يأتكم رسل منكم يتلون عليكم آيات ربكم} أنكر ذلك كثير منهم وقالوا: ما جاءنا من بشير ولا نذير، فقيل للرسل: هل بلغتم ما أرسلتم به؟ أو قيل لهم: ألم تبلغوا إلى هؤلاء ما أرسلتم به؟ كما جاء الخبر عن رسول الله صلى الله عليه وسلم، وكما قال جل ثناؤه لأمة نبينا محمد صلى الله عليه وسلم: {وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} [البقرة: 143] فكل ذلك من الله مسألة للرسل على وجه الاستشهاد لهم على من أرسلوا إليه من الأمم وللمرسل إليهم على وجه التقرير والتوبيخ، وكل ذلك بمعنى القصص والخبر. فأما الذي هو عن الله منفي من مسألته خلقه، فالمسألة التي هي مسألة استرشاد واستثبات فيما لا يعلمه السائل عنها ويعلمه المسؤول، ليعلم السائل علم ذلك من قبله. فذلك غير جائز أن يوصف الله به ؛ لأنه العالم بالأشياء قبل كونها وفي حال كونها وبعد كونها، وهي المسألة التي نفاها جل ثناؤه عن نفسه بقوله: {فيومئذ لا يسئل عن ذنبه إنس ولا جان} [الرحمن: 39] وبقوله: {ولا يسئل عن ذنوبهم المجرمون} [القصص: 78] يعني: لا يسأل عن ذلك أحدا منهم علم مستثبت، ليعلم علم ذلك من قبل من سأل منه، لأنه العالم بذلك كله وبكل شيء غيره. وقد ذكرنا ما روي في معنى ذلك من الخبر في غير هذا الموضع، فكرهنا إعادته. وقد روي عن ابن عباس أنه كان يقول في معنى قوله: {فلنقصن عليهم بعلم} أنه ينطق لهم كتاب عملهم عليهم بأعمالهم. هذا قول غير بعيد من الحق، غير أن الصحيح من الخبر عن رسول الله صلى الله عليه وسلم أنه قال: "ما منكم من أحد إلا سيكلمه ربه يوم القيامة ليس بينه وبيننه ترجمان، فيقول له: أتذكر يوم فعلت كذا وفعلت كذا؟ حتى يذكر ما فعل في الدنيا " . والتسليم لخبر رسول الله صلى الله عليه وسلم أولى من التسليم لغيره.


008-8-وَالْوَزْنُ يَوْمَئِذٍ الْحَقُّ فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَـئِكَ هُمُ الْمُفْلِحُونَ

8-والوزن يومئذ الحق فمن ثقلت موازينه فأولـئك هم المفلحون

القول في تأويل قوله تعالى: {والوزن يومئذ الحق فمن ثقلت موازينه فأولئك هم المفلحون} الوزن: مصدر من قول القائل: وزنت كذا وكذا، أزنه وزنا وزنة، مثل: وعدته أعده وعدا وعدة، وهو مرفوع بالحق، والحق به. ومعنى الكلام: والوزن يوم نسأل الذين أرسل إليهم والمرسلين، الحق. ويعني بالحق: العدل. وكان مجاهد يقول: الوزن في هذا الموضع: القضاء.11142 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: والوزن يومئذ: القضاء.وكان يقول أيضا: معنى الحق ههنا: العدل.ذكر الرواية بذلك:11143 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن مجاهد: {والوزن يومئذ الحق} قال العدل.وقال آخرون: معنى قوله: {والوزن يومئذ الحق} وزن الأعمال. ذكر من قال ذلك:11144 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {والوزن يومئذ الحق} توزن الأعمال.11145 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {والوزن يومئذ الحق} قال: قال عبيد بن عمير: يؤتى بالرجل العظيم الطويل الأكول الشروب، فلا يزن جناح بعوضة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {والوزن يومئذ الحق} قال: قال عبيد بن عمير: يؤتى بالرجل الطويل العظيم، فلا يزن جناح بعوضة.11146 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يوسف بن صهيب، عن موسى، عن بلال بن يحيى، عن حذيفة، قال: صاحب الموازين يوم القيامة جبريل عليه السلام قال: يا جبريل زن بينهم، فرد على المظلوم، وإن لم يكن له حسنات حمل عليه من سيئات صاحبه ! فيرجع الرجل عليه مثل الجبال، فذلك قوله: {والوزن يومئذ الحق} واختلف أهل التأويل في تأويل قوله: {فمن ثقلت موازينه} فقال بعضهم: معناه: فمن كثرت حسناته. ذكر من قال ذلك:11147 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن مجاهد: {فمن ثقلت موازينه} قال: حسناته.وقال آخرون: معنى ذلك: فمن ثقلت موازينه التي توزن بها حسناته وسيئاته، قالوا: وذلك هو الميزان الذي يعرفه الناس، له لسان وكفتان. ذكر من قال ذلك:11148 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال لي عمرو بن دينار: قوله: {والوزن يومئذ الحق} قال: إنا نرى ميزانا وكفتين، سمعت عبيد بن عمير يقول: يجعل الرجل العظيم الطويل في الميزان، ثم لا يقوم بجناح. ذباب.قال أبو جعفر: والصواب من القول في ذلك عندي القول الذي ذكرناه عن عمرو بن دينار من أن ذلك: هو الميزان المعروف الذي يوزن به، وأن الله جل ثناؤه يزن أعمال خلقه الحسنات منها والسيئات، كما قال جل ثناؤه: {فمن ثقلت موازينه} موازين عمله الصالح، {فأولئك هم المفلحون} يقول: فأولئك هم الذين ظفروا بالنجاح وأدركوا الفوز بالطلبات، والخلود والبقاء في الجنات، لتظاهر الأخبار عن رسول الله صلى الله عليه وسلم بقوله: "ما وضع في الميزان شيء أثقل من حسن الخلق " ، ونحو ذلك من الأخبار التي تحقق أن ذلك ميزان يوزن به الأعمال على ما وصفت. فإن أنكر ذلك جاهل بتوجيه معنى خبر الله عن الميزان وخبر رسوله صلى الله عليه وسلم عن وجهته، وقال: وكيف توزن الأعمال، والأعمال ليست بأجسام توصف بالثقل والخفة، وإنما توزن الأشياء ليعرف ثقلها من خفتها وكثرتها من قلتها، وذلك لا يجوز إلا على الأشياء التي توصف بالثقل والخفة والكثرة والقلة؟ قيل له في قوله: "وما وجه وزن الله الأعمال وهو العالم بمقاديرها قبل كونها " : وزن ذلك نظير إثباته إياه في أم الكتاب، واستنساخه ذلك في الكتاب من غير حاجة به إليه ومن غير خوف من نسيانه، وهو العالم بكل ذلك في كل حال ووقت قبل كونه وبعد وجوده، بل ليكون ذلك حجة على خلقه، كما قال جل ثناؤه في تنزيله: {كل أمة تدعى إلى كتابها اليوم تجزون ما كنتم تعملون هذا كتابنا ينطق عليكم بالحق} ... [الجاثية: 28-29]


009-9-وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُم بِمَا كَانُواْ بِآيَاتِنَا يِظْلِمُونَ

9-ومن خفت موازينه فأولـئك الذين خسروا أنفسهم بما كانوا بآياتنا يظلمون

القول في تأويل قوله تعالى: {ومن خفت موازينه فأولئك الذين خسروا أنفسهم بما كانوا بآياتنا يظلمون} يقول جل ثناؤه: ومن خفت موازين أعماله الصالحة فلم تثقل بإقراره بتوحيد الله والإيمان به وبرسوله واتباع ونهيه، فأولئك الذين غبنوا أنفسهم حظوظها من جزيل ثواب الله وكرامته ؛ {بما كانوا بآياتنا يظلمون} يقول: بما كانوا بحجج الله وأدلته يجحدون، فلا يقرون بصحتها، ولا يوقنون بحقيقتها. كالذي:11150 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن مجاهد: {ومن خفت موازينه} قال: حسناته.وقيل: "فأولئك " و "من " في لفظ الواحد، لأن معناه الجمع، ولو جاء موحدا كان صوابا فصيحا.


010-10-وَلَقَدْ مَكَّنَّاكُمْ فِي الأَرْضِ وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ قَلِيلاً مَّا تَشْكُرُونَ

10-ولقد مكناكم في الأرض وجعلنا لكم فيها معايش قليلا ما تشكرون

القول في تأويل قوله تعالى: {ولقد مكناكم في الأرض وجعلنا لكم فيها معايش قليلا ما تشكرون} يقول تعالى ذكره: ولقد وطأنا لكم أيها الناس في الأرض، وجعلناها لكم قرارا تستقرون فيها، ومهادا تمتهدونها، وفراشا تفترشونها. {وجعلنا لكم فيها معايش} تعيشون بها أيام حياتكم، من مطاعم ومشارب، نعمة مني عليكم وإحسانا منى إليكم. {قليلا ما تشكرون} يقول: وأنتم قليل شكركم على هذه النعم التي أنعمتها عليكم لعبادتكم غيري، واتخاذكم إلها سواي. والمعايش: جمع معيشة. واختلفت القراء في قراءتها، فقرأ ذلك عامة قراء الأمصار: {معايش} بغير همز، وقرأه عبد الرحمن الأعرج: "معائش " بالهمز.والصواب من القراءة في ذلك عندنا: {معايش} بغير همز، لأنها مفاعل من قول القائل: عشت تعيش، فالميم فيها زائدة والياء في الحكم متحركة، لأن واحدها مفعلة معيشة متحركة الياء، نقلت حركة الياء منها إلى العين في واحدها ؛ فلما جمعت ردت حركتها إليها لسكون ما قبلها وتحركها. وكذلك تفعل العرب بالياء والواو إذا سكن ما قبلهما وتحركتا في نظائر ما وصفنا من الجمع الذي يأتي على مثال مفاعل، وذلك مخالف لما جاء من الجمع على مثال فعائل التي تكون الياء فيها زائدة ليست بأصل، فإن ما جاء من الجمع على هذا المثال فالعرب تهمزه كقولهم: هذه مدائن وصحائف ونظائر، لأن مدائن جمع مدينة، والمدينة: فعيلة من قولهم: مدنت المدينة، وكذلك صحائف جمع صحيفة، والصحيفة فعيلة من قولك: صحفت الصحيفة، فالياء في واحدها زائدة ساكنة، فإذا جمعت همزت لخلافها في الجمع الياء التي كانت في واحدها، وذلك أنها كانت في واحدها ساكنة، وهي في الجمع متحركة، ولو جعلت مدينة مفعلة من دان يدين، وجمعت على مفاعل، كان الفصيح ترك الهمز فيها وتحريك الياء. وربما همزت العرب جمع مفعلة في ذوات الياء والواو وإن كان الفصيح من كلامها ترك الهمز فيها، إذا جاءت على مفاعل تشبيها منهم جمعها بجمع فعيلة، كما تشبه مفعلا بفعيل، فتقول: مسيل الماء، من سال يسيل، ثم تجمعها جمع "فعيل " ، فتقول هي أمسلة في الجمع تشبيها منهم لها بجمع بعير وهو فعيل، إذ تجمعه أبعرة، وكذلك يجمع المصير وهو مفعل مصران، تشبيها له بجمع بعير وهو فعيل، إذ تجمعه بعران، وعلى هذا همز الأعرج: "معائش " ، وذلك ليس بالفصيح في كلامها. وأولى ما قرئ به كتاب الله من الألسن، أفصحها وأعرفها دون أنكرها وأشذها.


011-11-وَلَقَدْ خَلَقْنَاكُمْ ثُمَّ صَوَّرْنَاكُمْ ثُمَّ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إِلاَّ إِبْلِيسَ لَمْ يَكُن مِّنَ

11-ولقد خلقناكم ثم صورناكم ثم قلنا للملآئكة اسجدوا لآدم فسجدوا إلا إبليس لم يكن من الساجدين

القول في تأويل قوله تعالى: {ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا لأدم فسجدوا إلا إبليس لم يكن من الساجدين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويل ذلك: {ولقد خلقناكم} في ظهر آدم أيها الناس، {ثم صورناكم} في أرحام النساء خلقا مخلوقا ومثالا مثلا في صورة آدم. ذكر من قال ذلك:11151 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولقد خلقناكم ثم صورناكم} ، قوله: {خلقناكم} يعني آدم، وأما صورناكم فذريته.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد خلقناكم ثم صورناكم} ... الآية، قال: أما خلقناكم فآدم، وأما صورناكم: فذرية آدم من بعده.11152 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع: {ولقد خلقناكم} يعني: آدم، {ثم صورناكم} يعني: في الأرحام.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، في قوله: {ولقد خلقناكم ثم صورناكم} يقول: خلقناكم خلق آدم، ثم صورناكم في بطون أمهاتكم.11153 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولقد خلقناكم ثم صورناكم} يقول: خلقنا آدم ثم صورنا الذرية في الأرحام.11154 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {ولقد خلقناكم ثم صورناكم} قال: خلق الله آدم من طين، ثم صورناكم في بطون أمهاتكم خلقا من بعد خلق، علقة ثم مضغة ثم عظاما، ثم كسا العظام لحما، ثم أنشأناه خلقا آخر.11155 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: خلق الله آدم ثم صور ذريته من بعده.11156 - حدثنا ابن وكيع، قال: ثنا عمر بن هارون، عن نصر بن مشارس، عن الضحاك: {خلقناكم ثم صورناكم} قال: ذريته.حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، عن الضحاك، قوله: {ولقد خلقناكم} يعني آدم، {ثم صورناكم} ، يعني: ذريته.وقال آخرون: بل معنى ذلك: ولقد خلقناكم في أصلاب آبائكم ثم صورناكم في بطون أمهاتكم. ذكر من قال ذلك:11157 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن سماك، عن عكرمة: {ولقد خلقناكم ثم صورناكم} قال: خلقناكم في أصلاب الرجال، وصورناكم في أرحام النساء.حدثني المثنى، قال: ثنا الحمانى، قال: ثنا شريك، عن سماك، عن عكرمة، مثله.11158 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: سمعت الأعمش يقرأ: {ولقد خلقناكم ثم صورناكم} قال: خلقناكم في أصلاب الرجال، ثم صورناكم في أرحام النساء.وقال آخرون: بل معنى ذلك: {خلقناكم} يعني آدم، {ثم صورناكم} يعني في ظهره. ذكر من قال ذلك:11159 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولقد خلقناكم} قال: آدم، {ثم صورناكم} قال: في ظهر آدم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولقد خلقناكم ثم صورناكم} في ظهر آدم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج ؛ عن مجاهد، قوله: {ولقد خلقناكم ثم صورناكم} قال: صورناكم في ظهر آدم.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: سمعت مجاهدا في قوله: {ولقد خلقناكم ثم صورناكم} قال: في ظهر آدم لما تصيرون إليه من الثواب في الآخرة.وقال آخرون: معنى ذلك: ولقد خلقناكم في بطون أمهاتكم، ثم صورناكم فيها. ذكر من قال ذلك:11160 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عمن ذكره، قال: {خلقناكم ثم صورناكم} قال: خلق الله الإنسان في الرحم، ثم صوره فشق سمعه وبصره وأصابعه.قال أبو جعفر: وأولى الأقوال بالصواب قول من قال: تأويله: {ولقد خلقناكم} ولقد خلقنا آدم، {ثم صورناكم} بتصويرنا آدم، كما قد بينا فيما مضى من خطاب العرب الرجل بالأفعال تضيفها إليه، والمعني في ذلك سلفه، وكما قال جل ثناؤه لمن بين أظهر المؤمنين من اليهود على عهد رسول الله: {وإذ أخذنا ميثاقكم ورفعنا فوقكم الطور خذوا ما آتيناكم بقوة} [البقرة: 63] وما أشبه ذلك من الخطاب الموجه إلى الحي الموجود والمراد به السلف المعدوم، فكذلك ذلك في قوله: {ولقد خلقناكم ثم صورناكم} معناه: ولقد خلقنا أباكم آدم، ثم صورناه.وانما قلنا هذا القول أولى الأقوال في ذلك بالصواب، لأن الذي يتلو ذلك قوله: {ثم قلنا للملائكة اسجدوا لآدم} ومعلوم أن الله تبارك وتعالى قد أمر الملائكة بالسجود لآدم قبل أن يصور ذريته في بطون أمهاتهم، بل قبل أن يخلق أمهاتهم، و "ثم " في كلام العرب لا تأتي إلا بإيذان انقطاع ما بعدها عما قبلها، وذلك كقول القائل: قمت ثم قعدت، لا يكون القعود إذ عطف به بـ "وثم " على قوله: "قمت " إلا بعد القيام، وكذلك ذلك في جميع الكلام. ولو كان العطف في ذلك بالواو جاز أن يكون الذي بعدها قد كان قبل الذي قبلها، وذلك كقول القائل: قمت وقعدت، فجائز أن يكون القعود في هذا الكلام قد كان قبل القيام، لأن الواو تدخل في الكلام إذا كانت عطفا لتوجب للذي بعدها من المعنى ما وجب للذي قبلها من غير دلالة منها بنفسها، على أن ذلك كان في وقت واحد أو وقتين مختلفين، أو إن كانا في وقتين أيهما المتقدم وأيهما المتأخر. فلما وصفنا قلنا إن قوله: {ولقد خلقناكم ثم صورناكم} لا يصح تأويله إلا على ما ذكرنا. فإن ظن ظان أن العرب إذا كانت ربما نطقت "ثم " في موضع الواو في ضرورة شعر كما قال بعضهم:سألت ربيعة من خيرها أبا ثم أما فقالت لمهبمعنى: أبا وأما، فإن ذلك جائز أن يكون نظيره، فإن ذلك بخلاف ما ظن ؛ وذلك أن كتاب الله جل ثناؤه نزل بأفصح لغات العرب، وغير جائز توجيه شيء منه إلى الشاذ من لغاتها وله في الأفصع الأشهر معنى مفهوم ووجه معروف. وقد وجه بعض من ضعفت معرفته بكلام العرب ذلك إلى أنه من المؤخر الذي معناه التقديم، وزعم أن معنى ذلك: ولقد خلقناكم، ثم قلنا للملائكة: اسجدوا لآدم، ثم صورناكم. وذلك غير جائز في كلام العرب، لأنها لا تدخل "ثم " في الكلام وهي مراد بها التقديم على ما قبلها من الخبر، وإن كانوا قد يقدمونها في الكلام، إذا كان فيه دليل على أن معناها التأخير، وذلك كقولهم: قام ثم عبد الله عمرو ؛ فأما إذا قيل: قام عبد الله ثم قعد عمرو، فغير جائز أن يكون قعود عمرو كان إلا بعد قيام عبد الله، إذا كان الخبر صدقا، فقول الله تبارك وتعالى: {ولقد خلقناكم ثم صورناكم ثم قلنا للملائكة اسجدوا} نظير قول القائل: قام عبد الله ثم قعد عمرو في أنه غير جائز أن يكون أمر الله الملائكة بالسجود لآدم كان إلا بعد الخلق والتصوير لما وصفنا قبل.وأما قوله: {للملائكة اسجدوا لآدم} فإنه يقول جل ثناؤه: فلما صورنا آدم وجعلناه خلقا سويا، ونفخنا فيه من روحنا، قلنا للملائكة: اسجدوا لآدم، ابتلاء منا واختبارا لهم بالأمر، ليعلم الطائع منهم من العاصي ؛ {فسجدوا} يقول: فسجد الملائكة {إلا إبليس} فإنه {لم يكن من الساجدين} لآدم حين أمره الله مع من أمر من سائر الملائكة غيره بالسجود. وقد بننا فيما مضى المعنى الذي من أجله امتحن جل جلاله ملائكته بالسجود لآدم، وأمر إبليس وقصصه، وبما أغنى عن إعادته في هذا الموضع.


012-12-قَالَ مَا مَنَعَكَ أَلاَّ تَسْجُدَ إِذْ أَمَرْتُكَ قَالَ أَنَاْ خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

12-قال ما منعك ألا تسجد إذ أمرتك قال أنا خير منه خلقتني من نار وخلقته من طين

القول في تأويل قوله تعالى: {قال ما منعك ألا تسجد إذ أمرتك} وهذا خبر من الله تعالى ذكره عن قيله لإبليس إذ عصاه، فلم يسجد لآدم إذ أمره بالسجود له، يقول: {قال} الله لإبليس: {ما منعك} أي شيء منعك {ألا تسجد} أن تدع السجود لآدم، {إذ أمرتك} أن تسجد.فإن قال قائل: أخبرنا عن إبليس، ألحقته الملامة على السجود أم على ترك السجود؟ فإن تكن لحقته الملامة على ترك السجود، فكيف قيل له: {ما منعك ألا تسجد إذ أمرتك} وإن كان النكير على السجود، فذلك خلاف ما جاء به التنزيل في سائر القرآن، وخلاف ما يعرفه المسلمون. قيل: إن الملامة لم تلحق إبليس إلا على معصيته ربه بتركه السجود لآدم إذ أمره بالسجود له، غير أن في تأويل قوله: {ما منعك ألا تسجد إذ أمرتك} بين أهل المعرفة بكلام العرب اختلافا أبدا بذكر ما قالوا، ثم أذكر الذي هو أولى ذلك بالصواب ؛ فقال بعض نحويي البصرة: معنى ذلك: ما منعك أن تسجد، و "لا " ههنا زائدة، كما قال الشاعر:أبي حوده لا البخل واستعجلت به نعم من فتى لا يمنع الجود قاتلةوقال: فسرته العرب: أبى جوده البخل، وحملوا "لا " زائدة حشوا ههنا وسلوا بها الكلام. قال: وزعم يونس أن أبا عمرو كان يجر "البخل " ، ويجعل "لا " مضافة إليه، أراد: أبي جوده "لا " التي هي للبخل، ويجعل "لا " مضافة، لأن "لا " قد تكون للجود والبخل، لأنه لو قال له: امنع الحق ولا تعط المسكين، فقال "لا " كان هذا جودا منه.وقال بعض نحويي الكوفة نحو القول الذي ذكرناه عن البصريين في معناه وتأويله، غير أنه زعم أن العلة في دخول "لا " في قوله: {أن لا تسجد} أن في أول الكلام جحدا، يعني بذلك قوله: {لم يكن من الساجدين} فإن العرب ربما أعادوا في الكلام الذي فيه جحد الجحد، كالاستيثاق والتوكيد له ؛ قال: وذلك كقولهم:ما إن رأينا مثلهن لمعشر سود الرؤوس فوالج وفيولفأعاد على الجحد الذي هو "ما " جحدا، وهو قوله "إن " فجمعهما للتوكيد.وقال آخر منهم: ليست "لا " بحشو في هذا الموضع، ولا صلة، ولكن المنع ههنا بمعنى القول. إنما تأويل الكلام: من قال لك لا تسجد إذ أمرتك بالسجود؟ ولكن دخل في الكلام "أن " إذ كان المنع بمعنى القول لا في لفظه، كما يفعل ذلك في سائر الكلام الذي يضارع القول، وهو له في اللفظ مخالف كقولهم: ناديت أن لا تقم، وحلفت أن لا تجلس، وما أشبه ذلك من الكلام. وقال بعض من روى: "أبى جوده لا البخل " بمعنى: كلمة البخل، لأن ولا " هي كلمة البخل، فكأنه قال: كلمة البخل.وقال بعضهم: معنى المنع: الحول بين المرء وما يريده، قال: والممنوع مضمر به إلى خلاف ما منع منه، كالممنوع من القيام وهو يريده، فهو مضطر من الفعل إلى ما كان خلافا للقيام، إذ كان المختار للفعل هو الذي له السبيل إليه وإلى خلافه، فيوثر أحدهما على الآخر فيفعله ؛ قال: فلما كانت صفة المنع ذلك، فخوطب إبليس بالمنع، فقيل له: {ما منعك ألا تسجد} كان معناه: كأنه قيل له: أي شيء اضطرك إلى أن لا تسجد.قال أبو جعفر: والصواب عندي من القول في ذلك أن يقال: إن في الكلام محذوفا قد كفى دليل الظاهر منه، وهو أن معناه: ما منعك من السجود فأحوجك أن لا تسجد؟ فترك ذكر أحوجك استغناء بمعرفة السامعين. قوله: {إلا إبليس لم يكن من الساجدين} أن ذلك معنى الكلام من ذكره، ثم عمل قوله ؛ {ما منعك} في أن ما كان عاملا فيه قبل أحوجك لو ظهر إذ كان قد ناب عنه.وإنما قلنا إن هذا القول أولى بالصواب لما قد مضى من دلالتنا قبل على أنه غير جائز أن يكون في كتاب الله شيء لا معنى له، وأن لكل كلمة معنى صحيحا، فتبين بذلك فساد قول من قال " لا " في الكلام حشو لا معنى لها. وأما قول من قال: معنى المنع ههنا: القول، فلذلك دخلت " لا " مع " أن "، فإن المنع وإن كان قد يكون قولا وفعلا، فليس المعروف في الناس استعمال المنع في الأمر بترك الشيء، لأن المأمور بترك الفعل إذا كان قادرا على فعله وتركه ففعله لا يقال فعله وهو ممنوع من فعله إلا على استكراه للكلام ؛ وذلك أن المنع من الفعل حول بينه وبينه، فغير حائز أن يكن وهو محول بينه وبينه فاعلا له، لأنه إن جاز ذلك وجب أن يكون محولا بينه وبينه لا محولا وممنوعا لا ممنوعا وبعد، فإن إبليس لم يأتمر لأمر الله تعالى بالسجود لآدم كبرا، فكيف كان يأتمر لغيره في ترك أمر الله وطاعته بترك السجود لآدم، فيجوز أن يقال له: أي شيء قال لك لا تسجد لآدم إذ أمرتك بالسجود له؟ ولكن معناه إن شاء الله ما قلت: مأ منعك من السجود له، فأحوجك، أو فأخرجك، أو فاضطرك إلى أن لا تسجد له على ما بينت.{قال أنا خير منه} يقول: قال إبليس: أنا خير من آدم، {خلقتني من نار وخلقته من طين}وأما قوله: {أنا خير منه خلقتني من نار وخلقته من طين} فإنه خبر من الله جل ثناؤه عن جواب إبليس إياه إذ سأله: ما الذي منعه من السجود لآدم، فأحوجه إلى أن لا يسجد له، واضطره إلى خلافه أمره به وتركه طاعته ؛ أن المانع كان له من السجود والداعي له إلى خلافه أمر ربه في ذلك أنه أشد منه أيدا واقوى منه قوة وأفضل منه فضلا، لفضل الجنس الذي منه خلق وهو النار، من الذي خلق منه آدم وهو الطين ؛ فجهل عدو الله وجه الحق، وأخطأ سبيل الصواب، إذ كان معلوما أن من جوهر النار: الخفة والطيش والاضطراب والارتفاع علوا، والذي في جوهرها من ذلك هو الذي حمل الخبيث بعد الشقاء الذي سبق له من الله في الكتاب السابق على الاستكبار عن السجود لآدم والاستخفاف بأمر ربه، فأورثه العطب والهلاك، وكان معلوما أن من جوهر الطين: الرزانة والأناة والحلم والحياء والتثبت، وذلك الذي في جوهره من ذلك كان الداعي لآدم بعد السعادة التي كانت سبقت له من ربه في الكتاب السابق إلى التوبة من خطيئته، ومسألته ربه العفو عنه والمغفرة ؛ ولذلك كان الحسن وابن سيرين يقولان: " أول من قاس إبليس"، يعنيان بذلك: القياس الخطأ، وهو هذا الذي ذكرنا من خطأ قوله وبعده من إصابة الحق في الفضل الذي خص الله به آدم على سائر خلقه من خلقه إياه بيده، ونفخه فيه من روحه، واسجاده له الملائكة، وتعليمه أسماء كل شيء مع سائر ما خصه به من كرامته ؛ فضرب عن ذلك كله الجاهل صفحا، وقصد إلى الاحتجاج بأنه خلقه من نار وخلق آدم من طين، وهو في ذلك أيضا له غير كفء، لو لم يكن لآدم من الله جل ذكره تكرمة شيء غيره، فكيف والذي خص به من كرامته يكثر تعداده ويمل إحصاؤه؟.11161 - حدثني عمرو بن مالك، قال: ثما يحيى بن سليم الطائفي، عن هشام، عن ابن سيرين، قال: أول من قاس إبليس، وما عبدت الشمس والقمر إلا بالمقاييس.11162 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن كثير، عن ابن شوذب، عن مطر الوراق، عن الحسن، قوله: {خلقتني من نار وخلقته من طين} قال: قاس إبليس وهو أول من قاس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11163 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: لما خلق الله آدم قال للملائكة الذين كانوا مع إبليس خاصة دون الملائكة الذين في السموات: اسجدوا لآدم ! فسجدوا كلهم أجمعون إلا إبليس استكبر، لما كان حدث نفسه من كبره واغتراره، فقال: لا أسجد له، وأنا خير منه، وأكبر سنا، وأقوى خلقا، خلقتني من نار وخلقته من طين. يقول: إن النار أقوى من الطين.11164 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد، قوله: {خلقتني من نار} قال: ثم جعل ذريته من ماء.قال أبو جعفر: وهذ الذي قاله عدو الله ليس لما سأله عنه بجواب، وذلك أن الله تعالى ذكره قال له: ما منعك من السجود؟ فلم يجب بأن الذي منعه من السجود: أنه خلقه من نار، وخلق آدم من طين، ولكنه ابتدأ خبرا عن نفسه، فيه دليل على موضع الجواب، فقال: {أنا خير منه خلقتني من نار وخلقته من طين}


013-13-قَالَ فَاهْبِطْ مِنْهَا فَمَا يَكُونُ لَكَ أَن تَتَكَبَّرَ فِيهَا فَاخْرُجْ إِنَّكَ مِنَ الصَّاغِرِينَ

13-قال فاهبط منها فما يكون لك أن تتكبر فيها فاخرج إنك من الصاغرين

القول في تأويل قوله تعالى: {قال فاهبط منها فما يكون لك أن تتكبر فيها} يعني بذلك جل ثناؤه: قال الله لإبليس عند ذلك: {فاهبط منها} وقد بينا معنى الهبوط فيما مضى قبل بما أغنى عن إعادته. {فما يكون لك أن تتكبر فيها} يقول تعالى ذكره: فقال الله له: اهبط منها -يعني: من الجنة- فما يكون لك، يقول: فليس لك أن تستكبر في الجنة عن طاعتي وأمري.فإن قال قاتل: هل لأحد أن يتكبر في الجنة؟ قيل: إن معنى ذلك بخلاف ما إليه ذهبت، وإنما معنى ذلك: فاهبط من الجنة، فإنه لا يسكن الجنة متكبر عن أمر الله، فأما غيرها فانه قد يسكنها المستكبر عن أمر الله والمستكين لطاعته.وقوله: {فاخرج إنك من الصاغرين} يقول: فاخرج من الجنة إنك من الذين قد نالهم من الله الصغار والذل والمهانة، يقال منه: صغر يصغرا صغرا وصغارا وصغرانا ؛ وقد قيل: صغر يصغر صغارا وصغارة.وبنحو الذي قلنا قال السدي.11165 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فاخرج إنك من الصاغرين} والصغار: هو الذل.


014-14-قَالَ أَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

14-قال أنظرني إلى يوم يبعثون

انظر تفسير الآية 15


015-15-قَالَ إِنَّكَ مِنَ المُنظَرِينَ

15-قال إنك من المنظرين

القول في تأويل قوله تعالى: {قال أنظرني إلى يوم يبعثون} وهذه أيضا جهلة أخرى من جهلاته الخبيثة، سأل ربه ما قد علم أنه لا سبيل لأحد من خلق الله إليه ؛ وذلك أنه سأل النظرة إلى قيام الساعة، وذلك هو يوم يبعث فيه الخلق، ولو أعطي ما سأل من النظرة كان قد أعطي الخلود وبقاء لا فناء معه، وذلك أنه لا موت بعد البعث. فقال جل ثناؤه له: {إنك من المنظرين إلى يوم الوقت المعلوم} [الحجر: 37-38] وذلك إلى اليوم الذي قد كتب الله عليه فيه الهلاك والموت والفناء لأنه لا شيء يبقى فلا يفنى غير ربنا الحي الذي لا يموت، يقول الله تعالى ذكره: {كل نفس ذائقة الموت} [آل عمران: 185] والإنظار في كلام العرب: التأخير، يقال منه: أنظرته بحقي عليه، انظره به إنظارا.فإن قال قائل: فإن الله قد قال له إذ سأله الإنظار إلى يوم يبعثون: {إنك من المنظرين} في هذا الموضع، فقد أجابه إلى ما سأل؟ قيل له: ليس الأمر كذلك، وإنما كان مجيبا له إلى ما سأل لو كان قال له: إنك من المنظرين إلى الوقت الذي سألت، أو إلى يوم البعث، أو إلى يوم يبعثون، أو ما أشبه ذلك مما يدل على إجابته إلى ما سأل من النظرة.وأما قوله: {إنك من المنظرين} فلا دليل فيه لولا الآية الأخرى التي قد بين فيها مدة إنظاره إياه إليها، وذلك قوله: {فإنك من المنظرين إلى يوم الوقت المعلوم} على المدة التي أنظره إليها، لأنه إذا أنظره يوما واحدا أو أقل منه أو أكثر، فقد دخل في عداد المنظرين وتم فيه وعد الله الصادق، ولكنه قد بين قدر مدة ذلك بالذي ذكرناه، فعلم بذلك الوقت الذي أنظر إليه.وبنحو ذلك كان السدي يقول.11166 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال رب فأنظرني إلى يوم يبعثون قال فإنك من المنظرين إلى يوم الوقت المعلوم} [الحجر: 36-38] فلم ينظره إلى يوم البعث، ولكن أنظره إلى يوم الوقت المعلوم، وهو يوم ينفخ في الصور النفخة الأولى، فصعق من في السموات ومن في الأرض، فمات.فتأويل الكلام: قال إبليس لربه: أنظرني ! أي أخرني وأجلني، وأنسئ في أجلي، ولا تمتني إلى يوم يبعثون، يقول: إلى يوم يبعث الخلق. فقال تعالى ذكره: {إنك من المنظرين} إلى يوم ينفخ في الصور فيصعق من في السموات ومن في الأرض إلا من شاء الله.فإن قال قائل: فهل أحد منظر إلى ذلك اليوم سوى إبليس فيقال له إنك منهم؟ قيل: نعم، من لم يقبض الله روحه من خلقه إلى ذلك اليوم ممن تقوم عليه الساعة، فهم من المنظرين بآجالهم إليه ؛ ولذلك قيل لإبليس: {إنك من المنظرين} بمعنى: إنك ممن لا يميته الله إلا ذلك اليوم.


016-16-قَالَ فَبِمَا أَغْوَيْتَنِي لأَقْعُدَنَّ لَهُمْ صِرَاطَكَ الْمُسْتَقِيمَ

16-قال فبما أغويتني لأقعدن لهم صراطك المستقيم

القول في تأويل قوله تعالى: {قال فبما أغويتني} يقول جل ثناؤه: قال إبليس لربه: {فبما أغويتني} يقول: فبما أضللتني. كما:11167 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فبما أغويتني} يقول: أضللتني.11168 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فبما أغويتني} قال: فبما أضللتني.وكان بعضهم يتأول قوله: {فبما أغويتني} بما أهلكتني، من قولهم: غوي الفصيل يغوى غوى، وذلك إذا فقد اللبن فمات، من قول الشاعر:معطفة الأثناء ليس فصيلهـا برازئها درا ولا ميت غوىوأصل الإغواء في كلام العرب: تزيين الرجل للرجل الشيء حتى يحسنه عنده غارا له. وقد حكي عن بعض قبائل طيئ أنها تقول: أصبح فلان غاويا: أي أصبح مريضا. وكان بعضهم يتأول ذلك أنه بمعنى القسم، كأن معناه عنده: فبإغوائك إياي لأقعدن لهم صراطك المستقيم، كما يقال: بالله لأفعلن كذا. وكان بعضهم يتأول ذلك بمعنى المجازاة، كأن معناه عنده: فلأنك أغويتني، أو فبأنك أغويتني لأقعدن لهم صراطك المستقيم. وفي هذا بيان واضح على فساد ما يقول القدرية من أن كل من كفر أو آمن فبتفويض الله أسباب ذلك إليه، وأن السبب الذي به يصل المؤمن إلى الإيمان هو السبب الذي به يصل الكافر إلى الكفر ؛ وذلك أن ذلك لو كان كما قالوا لكان الخبيث قد قال بقوله: {فبما أغويتني} فبما أصلحتني، إذ كان سبب الإغواء، هو سبب الإصلاح، وكان في إخباره عن الإغواء إخبار عن الإصلاح، ولكن لما كان سبباهما مختلفين وكأن السبب الذي به غوى وهلك من عند الله أضاف ذلك إليه فقال: {فبما أغويتني} وكذلك قال محمد بن كعب القرظي، فيما:11169 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الحباب، قال: ثنا أبو مودود، سمعت محمد بن كعب القرظي يقول: قاتل الله القدرية، لإبليس أعلم بالله منهم !.وأما قوله: {لأقعدن لهم صراطك المستقيم} فإنه يقول: لأجلسن لبني آدم صراطك المستقيم، يعني: طريقك القويم، وذلك دين الله الحق، وهو الإسلام وشرائعه.وإنما معنى الكلام: لأصدن بني آدم عن عبادتك وطاعتك، ولأغوينهم كما أغويتني، ولأضلنهم كما أضللتني. وذلك كما روي عن سبرة بن الفاكه أنه سمع النبي صلى الله عليه وسلم يقول: "إن الشيطان قعد لابن آدم بأطرقة، فقعد له بطريق الإسلام، فقال: أتسلم وتذر دينك ودين آبائك؟ فعصاه فأسلم. ثم قعد له بطريق الهجرة، فقال: أتهاجر وتذر أرضك وسماءك، وإنما مثل المهاجر كالفرس في الطول؟ فعصاه وهاجر. ثم قعد لا بطريق الجهاد، وهو جهد النفس والمال، فقال: أتقاتل فتقتل فتنكح المرأة ويقسم المال؟ قال: فعصاه فجاهد " .وروي عن عون بن عبد الله في ذلك، ما:11170 - حدثنا ابن وكيع، قال: ثنا حيوة أبو يزيد، عن عبد الله بن بكير، عن محمد بن سوقة، عن عون بن عبد الله: {لأقعدن لهم صراطك المستقيم} قال: طريق مكة.والذي قاله عون وإن كان من صراط الله المستقيم فليس هو الصراط كله، وإنما أخبر عدو الله أنه يقعد لهم صراط الله المستقيم ولم يخصص منه شيئا دون شيء، فالذي روي في ذلك عن رسول الله صلى الله عليه وسلم أشبه بظاهر التنزيل وأولى بالتأويل، لأن الخبيث لا يألو عباد الله الصد عن كل ما كان لهم قربة إلى الله.وبنحو ما قلنا في ذلك قال أهل التأويل في معنى المستقيم في هذا الموضع. ذكر من قال ذلك:11171 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {صراطك المستقيم} قال: الحق.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11172 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: سمعت مجاهدا يقول: {لأقعدن لهم صراطك المستقيم} قال: سبيل الحق، فلأضلنهم إلا قليلا.واختلف أهل العربية في ذلك، فقال بعض نحويي البصرة: فمعناه: لأقعدن لهم على صراطك المستقيم، كما يقال: توجه مكة: أي إلى مكة، وكما قال الشاعر:كأني إذ أسعى لأظفر طائرا مع النجم من جو السماء يصوببمعنى: لأظفر بطائر، فألقى الباء ؛ وكما قال: {أعجلتم أمر ربكم} [الأعراف: 150]


017-17-ثُمَّ لآتِيَنَّهُم مِّن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ وَعَنْ أَيْمَانِهِمْ وَعَن شَمَآئِلِهِمْ وَلاَ تَجِدُ أَكْثَرَهُمْ شَاكِرِينَ

17-ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمآئلهم ولا تجد أكثرهم شاكرين

القول في تأويل قوله تعالى: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن شمائلهم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى قوله: {لآتينهم من بين أيديهم} من قبل الآخرة، {ومن خلفهم} من قبل الدنيا، {وعن أيمانهم} من قبل الحق، {وعن شمائلهم} من قبل الباطل. ذكر من قال ذلك:11173 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم لآتينهم من بين أيديهم} يقول: أشككهم في آخرتهم، {ومن خلفهم} أرغبهم في دنياهم {وعن أيمانهم} أشبه عليهم أمر دينهم، {وعن شمائلهم} أشهي لهم المعاصي.وقد روي عن ابن عباس بهذا الإسناد في تأويل ذلك خلاف هذا التأويل، وذلك ما:11174 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ثم لآتينهم من بين أيديهم} يعني من الدنيا، {ومن خلفهم} من الآخرة، {وعن أيمانهم} من قبل حسناتهم، {وعن شمائلهم} من قبل سيئاتهم. وتحقق هذه الرواية الأخرى التي:11175 - حدثني بها محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: شي أبي، عن أبيه، عن ابن عباس، قوله: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم} قال: ما بين أيديهم فمن قبلهم ؛ أما ومن خلفهم فأمر آخرتهم ؛ وأما عن أيمانهم: فمن قبل حسناتهم ؛ وأما عن شمائلهم: فمن قبل سيئاتهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم لآتينهم من بين أيديهم} ... الآية، أتاهم من بين أيديهم، فأخبرهم أنه لا بعث ولا جنة ولا نار، ومن خلفهم من أمر الدنيا، فزينها لهم ودعاهم إليها ؛ وعن أيمانهم: من قبل حسناتهم بما هم عنها ؛ وعن شمائلهم: زين لهم السيئات والمعاصي ودعاهم إليها وأمرهم بها، أتاك يا ابن آدم من كل وجه، غير أنه لم يأتك من فوقك، لم يستطع أن يحول بينك وبين رحمة الله.وقال آخرون: بل معنى قوله: {من بين أيديهم} من قبل دنياهم، {ومن خلفهم} من قبل آخرتهم. ذكر من قال ذلك:11176 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن إبراهيم، في قوله: {ثم لآتينهم من بين أيديهم ومن خلفهم} قال: {من بين أيديهم} من قبل دنياهم ؛ {ومن خلفهم} من قبل آخرتهم. {وعن أيمانهم} من قبل حسناتهم، {وعن شمائلهم} من قبل سيئاتهم.11177 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن الحكم: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم} قال: {من بين أيديهم} من دنياهم؛ {ومن خلفهم} من آخرتهم ؛ {وعن أيمانهم} من حسناتهم ؛ {وعن شمائلهم} من قبل سيئاتهم.حدثنا سفيان، قال: ثنا جرير، عن منصور، عن الحكم: {ثم لآتينهم من بين أيديهم} قال: من قبل الدنيا يزينها لهم ؛ {ومن خلفهم} من قبل الآخرة يبطئهم عنها ؛ {وعن أيمانهم} من قبل الحق يصدهم عنه ؛ {وعن شمائلهم} من قبل الباطل يرغبهم فيه، ويزينه لهم.11178 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم} أما {من بين أيديهم} فالدنيا أدعوهم إليها وأرغبهم فيها ؛ {ومن خلفهم} فمن الآخرة أشككهم فيها وأبعدها عليهم ؛ {وعن أيمانهم} يعني الحق فأشككهم فيه ؛ {وعن شمائلهم} يعني الباطل أخففه عليهم، وأرغبهم فيه.11179 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قوله: {من بين أيديهم} من دنياهم أرغبهم فيها، {ومن خلفهم} آخرتهم أكفرهم بها وأزهدهم فيها، {وعن أيمانهم} حسناتهم أزهدهم فيها، {وعن شمائلهم} مساوئ أعمالهم أحسنها إليهم.وقال آخرون: معنى ذلك: من حيث يبصرون ومن حيث لا يبصرون. ذكر من قال ذلك:11180 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قول الله: {من بين أيديهم وعن أيمانهم} قال: حيث يبصرون، {ومن خلفهم وعن شمائلهم} حيث لا يبصرون.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11181 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، قال: تذاكرنا عند مجاهد قوله: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم} فقال مجاهد: هو كما قال: يأتيهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم. زاد ابن حميد، قال: يأتيهم من ثم.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: قال مجاهد: فذكر نحو حديث محمد بن عمرو، عن أبي عاصم.قال أبو جعفر: وأولى هذه الأقوال عندي بالصواب قول من قال: معناه: ثم لآتينهم من جميع وجوه الحق والباطل، فأصدهم عن الحق وأحسن لهم الباطل ؛ وذلك أن ذلك عقيب قوله: {لأقعدن لهم صراطك المستقيم} فاخبر أنه يقعد لبني آدم على الطريق الذي أمرهم الله أن يسلكوه، وهو ما وصفنا من دين الله الحق، فيأتيهم في ذلك من كل وجوهه من الوجه الذي أمرهم الله به، فيصدهم عنه، وذلك من بين أيديهم وعن أيمانهم، ومن الوجه الذي نهاهم الله عنه، فيزينه لهم ويدعوهم إليه، وذلك من خلفهم وعن شمائلهم. وقيل: ولم يقل: "من فوقهم " لأن رحمة الله تنزل على عباده من فوقهم. ذكر من قال ذلك:11182 - حدثنا سعد بن عبد الله بن عبد الحكم المصري، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، عن ابن عباس، في قوله: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم} ولم يقل: "من فوقهم " ، لأن الرحمة تنزل من فوقهم.وأما قوله: {ولا تجد أكثرهم شاكرين} فإنه يقول: ولا تجد رب أكثر بني آدم شاكرين لك نعمتك التي أنعمت عليهم كتكرمتك أباهم آدم بما أكرمته به، من إسجادك له ملائكتك، وتفضيلك إياه علي، وشكرهم إياه طاعتهم له بالإقرار بتوحيده، واتباع أمره ونهيه.وكان ابن عباس يقول في ذلك بما:11183 - حدثني به المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تجد أكثرهم شاكرين} يقول: موحدين.


018-18-قَالَ اخْرُجْ مِنْهَا مَذْؤُوماً مَّدْحُوراً لَّمَن تَبِعَكَ مِنْهُمْ لأَمْلأنَّ جَهَنَّمَ مِنكُمْ أَجْمَعِينَ

18-قال اخرج منها مذؤوما مدحورا لمن تبعك منهم لأملأن جهنم منكم أجمعين

القول في تأويل قوله تعالى: {قال اخرج منها مذؤوما مدحورا} وهذا خبر من الله تعالى ذكره، عن إحلاله بالخبيث عدو الله ما أحل به من نقمته ولعنته، وطرده إياه عن جنته، إذ عصاه وخالف أمره، وراجعه من الجواب بما لم يكن له مراجعته به ؛ يقول: قال الله له عند ذلك: {اخرج منها} أي من الجنة {مذؤوما مدحورا} يقول: معيبا. والذأم: العيب، يقال منه: ذأمه يذأمه ذأما فهو مذؤوم، ويتركون الهمز فيقولون: ذمته أذيمه ذيما وذاما، والذأم والذيم أبلغ في العيب من الذم ؛ وقد أنشد بعضهم هذا البيت:صحبتك إذ عيني عليها غشاوة فلما انجلت قطعت نفسي أذيمهاوأكثر الرواة على إنشاده "ألومها " . وأما المدحور: فهو المقصى، يقال: دحره يدحره دحرا ودحورا: إذا أقصاه وأخرجه ؛ ومنه قولهم: ادحر عنك الشيطان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11184 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اخرج منها مذؤوما مدحورا} يقول: اخرج منها لعينا منفيا.11185 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: مذؤوما: ممقوتا.11186 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال اخرج منها مذؤوما} يقول: صغيرا منفيا.11187 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {اخرج منها مذؤوما مدحورا} أما مذؤوما: فمنفيا، وأما مدحورا: فمطرودا.11188 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {مذؤوما} قال: منفيا {مدحورا} قال: مطرودا.11189 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبى جعفر، عن أبيه، عن الربيع، قوله: {اخرج منها مذؤوما} قال: منفيا، والمدحور، قال: المصغر.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن يونس وإسرائيل، عن أبي إسحاق، عن التميمي، عن ابن عباس: {اخرج منها مذؤوما} قال: منفيا.11190 - حدثني أبو عمرو القرقساني عثمان بن يحيى، قال: ثنا سفيان، عن أبي إسحاق، عن التميمي، سأل ابن عباس: ما {اخرج منها مذؤوما مدحورا} قال: مقيتا.11191 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {اخرج منها مذؤوما مدحورا} فقال: ما نعرف المذؤوم والمذموم إلا واحدا، ولكن يكون... منتقصة، وقال العرب لعامر: يا عام، ولحارث: يا حار، وإنما أنزل القرآن على كلام العرب..القول في تأويل قوله تعالى: {لمن تبعك منهم لأملأن جهنم منكم أجمعين} وهذا قسم من الله جل ثناؤه: أقسم أن من اتبع من بني آدم عدو الله إبليس وأطاعه وصدق ظنه عليه أن يملأ من جميعهم، يعني من كفرة بني آدم تباع إبليس ومن إبليس وذريته جهنم، فرحم الله امرآ كذب ظن عدو الله في نفسه، وخيب فيها أمله وأمنيته، ولم يكن ممن أطمع فيها عدوه، واستغشه ولم يستنصحه. وإن الله تعالى ذكره إنما نبه بهذه الآيات عباده على قدم عداوة عدوه وعدوهم إبليس لهم، وسالف ما سلف من حسده لأبيهم، وبغيه عليه وعليهم، وعرفهم مواقع نعمه عليهم قديما في أنفسهم ووالدهم ليدبروا آياته، وليتذكر أولو الألباب، فينزجروا عن طاعة عدوه وعدوهم إلى طاعته وينيبوا إليها.


019-19-وَيَا آدَمُ اسْكُنْ أَنتَ وَزَوْجُكَ الْجَنَّةَ فَكُلاَ مِنْ حَيْثُ شِئْتُمَا وَلاَ تَقْرَبَا هَـذِهِ الشَّجَرَةَ فَتَكُونَا مِنَ الظَّالِمِينَ

19-ويا آدم اسكن أنت وزوجك الجنة فكلا من حيث شئتما ولا تقربا هـذه الشجرة فتكونا من الظالمين

القول في تأويل قوله تعالى: {ويا آدم اسكن أنت وزوجك الجنة فكلا من حيث شئتما ولا تقربا هذه الشجرة} يقول الله تعالى ذكره: وقال الله لآدم: {يا آدم اسكن أنت وزوجك الجنة فكلا من حيث شئتما} فأسكن جل ثناؤه آدم وزوجته الجنة بعد أن أهبط منها إبليس وأخرجه منها، وأباح لهما أن يأكلا من ثمارها من أي مكان شاءا منها، ونهاهما أن يقربا ثمر شجرة بعينها.وقد ذكرنا اختلاف أهل التأويل في ذلك وما نرى من القول فيه صوابا في غير هذا الموضع، فكرهنا إعادته. {فتكونا من الظالمين} يقول: فتكونا ممن خالف أمر ربه. وفعل ما ليس له فعله.


020-20-فَوَسْوَسَ لَهُمَا الشَّيْطَانُ لِيُبْدِيَ لَهُمَا مَا وُورِيَ عَنْهُمَا مِن سَوْءَاتِهِمَا وَقَالَ مَا نَهَاكُمَا رَبُّكُمَا عَنْ هَـذِهِ

20-فوسوس لهما الشيطان ليبدي لهما ما ووري عنهما من سوءاتهما وقال ما نهاكما ربكما عن هـذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين

القول في تأويل قوله تعالى: {فوسوس لهما الشيطان ليبدى لهما ما ورى عنهما من سوآتهما} يعني جل ثناؤه بقوله: {فوسوس لهما} فوسوس إليهما، وتلك الوسوسة كانت قوله لهما: {ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين} وإقسامه لهما على ذلك. وقيل: "وسوس لهما " ، والمعنى ما ذكرت، كما قيل: غرضت له، بمعنى: اشتقت إليه، وإنما يعني: غرضت من هؤلاء إليه، فكذلك معنى ذلك: فوسوس من نفسه إليهما الشيطان بالكذب من القيل {ليبدي لهما ما وري عنهما من سوآتهما} كما قال رؤبة:وسوس يدعو مخلصا رب الفلقومعنى الكلام: فجذب إبليس إلى آدم حواء، وألقى إليهما: ما نهاكما ربكما عن أكل ثمر هذه الشجرة إلا أن تكونا ملكين، أو تكونا من الخالدين! ليبدي لهما ما واراه الله عنهما من عوراتهما. فغطاه بستره الذي ستره عليهما. وكان وهب بن منبه يقول في الستر الذي كان الله سترهما به ما:11192 - حدثني به حوثرة بن محمد المنقري، قال ثنا سفيان بن عيينة، عن عمرو، عن ابن منبه، في قوله: {فبدت لهما سوآتهما} قال: كان عليهما نور لا ترى سوآتهما..القول في تأويل قوله تعالى: {وقال ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين أو تكونا من الخالدين} يقول جل ثناؤه: وقال الشيطان لآدم وزوجته حواء: ما نهاكما ربكما عن هذه الشجرة أن تأكلا ثمرها إلا لئلا تكونا ملكين. وأسقطت "لا " من الكلام لدلالة ما ظهر عليها، كما أسقطت من قوله: {يبين الله لكم أن تضلوا} [النساء: 176] والمعنى: يبين الله لكم أن لا تضلوا. وكان بعض أهل العربية من أهل البصرة يزعم أن معنى الكلام: ما نهاكما ربكما عن هذه الشجرة إلا كراهة أن تكونا ملكين، كما يقال: إياك أن تفعل كراهية أن تفعل، أو تكونا من الخالدين فى الجنة الماكثين فيها أبدا فلا تموتا. والقراءة على فتح اللام بمعنى ملكين من الملائكة.وروي عن ابن عباس ما:11193 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثنا عيسى الأعمى، عن السدي، قال: كان ابن عباس يقرأ: "إلا أن تكونا ملكين " بكسر اللام.وعن يحيى بن أبي كثير ما:11194 - حدثني أحمد بن يوسف، قال: ثني القاسم بن سلام، قال: ثنا حجاج، عن هارون، قال: ثنا يعلى بن حكيم، عن يحيى بن أبي كثير أنه قرأها: "ملكين " بكسر اللام.وكأن ابن عباس ويحيي وجها تأويل الكلام إلى أن الشيطان قال لهما: "ما نهاكما ربكما عن هذه الشجرة إلا أن تكونا ملكين " من الملوك، وأنهما تأولا في ذلك قول الله في موضع آخر: {قال يا آدم هل أدلك على شجرة الخلد وملك لا يبلى} [طه: 120] قال أبو جعفر: والقراءة التي لا استجيز القراءة في ذلك بغيرها، القراءة التي عليها قراء الأمصار، وهي فتح اللام من "ملكين " ، بمعنى: ملكين من الملائكة ؛ لما قد تقدم من بياننا في أن كل ما كان مستفيضا في قراءة الإسلام من القراءة، فهو الصواب الذي لا يجوز خلافه.


021-21-وَقَاسَمَهُمَا إِنِّي لَكُمَا لَمِنَ النَّاصِحِينَ

21-وقاسمهما إني لكما لمن الناصحين

القول في تأويل قوله تعالى: {وقاسمهما إني لكما لمن الناصحين} يعني جل ثناؤه بقوله: {وقاسمهما} وحلف لهما، كما قال في موضع آخر: {تقاسموا بالله لنبينه} بمعنى: تحالفوا بالله ؛ وكما قال خالد بن زهير عم أبي ذويب:وقاسمهما بالله جهدا لأنتم ألذ من السلوى إذا ما نشورهابمعنى: وحالفهما بالله ؛ وكما قال أعشى بني ثعلبة:رضيعي لبان ثدي أم تقاسما بأسحهم داج عوض لا نتفرقبمعنى تحالفا. وقوله: {إني لكما لمن الناصحين} أي لممن ينصح لكما في مشورته لكما، وأمره إياكما باكل ثمر الشجرة التي نهيتما عن أكل ثمرها وفي خبري إياكما بما أخبركما به من أنكما إن أكلتماه كنتما ملكين، أو كنتما من الخالدين. كما:11195 - حدثنا بشر بن معاذ، قال ثنا يزيد، قال ثنا سعيد، عن قتادة، قوله: {وقاسمهما إني لكما لمن الناصحين} فحلف لهما بالله حتى خدعهما، وقد يخدع المؤمن بالله، فقال: إني خلقت قبلكما وأنا أعلم منكما، فاتبعاني أرشدكما. وكان بعض أهل العلم يقول مكن خادعنا بالله خدعنا.


022-22-فَدَلاَّهُمَا بِغُرُورٍ فَلَمَّا ذَاقَا الشَّجَرَةَ بَدَتْ لَهُمَا سَوْءَاتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ

22-فدلاهما بغرور فلما ذاقا الشجرة بدت لهما سوءاتهما وطفقا يخصفان عليهما من ورق الجنة وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطآن لكما عدو مبين

القول في تأويل قوله تعالى: {فدلاهما بغرور فلما ذاقا الشجرة بدت لهما سوآتهما} يعني جل ثناؤه بقوله: {فدلاهما بغرور} فخدعهما بغرور، يقال منه: ما زال فلان يدلي فلانا بغرور، بمعنى: ما زال يخدعه بغرور ويكلمه بزخرف من القول باطل. {فلما ذاقا الشجرة} يقول: فلما ذاق آدم وحواء ثمر الشجرة، يقول: طعماه. {بدت لهما سوآتهما} يقول: انكشفت لهما سوآتهما، لأن الله أعراهما من الكسوة التي كان كساهما قبل الذنب والخطيئة، فسلبهما ذلك بالخطيئة التي أخطئا، أو المعصية التي ركبا. {وطفقا يخصفان عليهما من ورق الجنة} يقول: أقبلا وجعلا يشدان عليهما من ورق الجنة ليواريا سوآتهما. كما:11196 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {وطفقا يخصفان عليهما من ورق الجنة} قال: جعلا يأخذان من ورق الجنة فيجعلان على سوآتهما.11197 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن الحسن، عن أبي بن كعب، قال: قال رسول الله صلى الله عليه وسلم: "كان آدم كأنه نخلة سحوق كثير شعر الرأس، فلما وقع بالخطيئة بدت له عورته وكان لا يراها، فانطلق فارا، فتعرضت له شجرة فحبسته بشعره، فقال لها: أرسليني، فقالت: لست بمرسلتك، فناداه ربه: يا آدم، أمني تفر؟ قال: لا، ولكني استحيتك " .11198 - حدثني المثنى، قال: ثنا إسحاق، قال: أخبرنا عبد الرزاق، قال: أخبرنا سفيان بن عيينة وابن مبارك، عن الحسن، عن عمارة، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، قال: كانت الشجرة التي نهى الله عنها آدم وزوجته: السنبلة ؛ فلما أكلا منها بدت لهما سوآتهما، وكان الذي وارى عنهما من سوآتهما أظفارهما ؛ {وطفقا يخصفان عليهما من ورق الجنة} ورق التين يلصقان بعضها إلى بعض، فانطلق آدم موليا في الجنة، فأخذت برأسه شجرة من الجنة، فناداه: أي آدم أمني تفر؟ قال: لا، ولكني استحيتك يا رب ! قال: أما كان لك فيما منحتك من الجنة وأبحتك منها مندوحة عما حرمت عليك؟ قال: بلى يا رب، ولكن وعزتك ما حسبت أن أحدا يحلف بك كاذبا. قال: وهو قول الله: {وقاسمهما إني لكما لمن الناصحين} قال: فبعزتي لأهبطنك إلى الأرض، ثم لا تنال العيش إلا كدا ! قال: فأهبط من الجنة، وكانا يأكلان فيها رغدا، فأهبطا في غير رغد من طعام وشراب، فعلم صنعة الحديد، وأمر بالحرث، فحرث وزرع ثم سقى. حتى إذا بلغ حصده ثم داسه، ثم ذراه، ثم طحنه، ثم عجنه، ثم خبزه، ثم أكله، فلم يبلغه حتى بلغ منه ما شاء الله أن يبلغ.11199 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {يخصفان} قال: يرقعان كهيئة الثوب.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: يخصفان عليهما من الورق كهيئة الثوب.11200 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما ذاقا الشجرة بدت لهما سوآتهما} وكانا قبل ذلك لا يريانها {وطفقا يخصفان} ... الآية.11201 - وقال: ثنا سعيد، عن قتادة، قال: ثنا الحسن، عن أبي بن كعب: أن آدم عليه السلام كان رجلا طوالا، كأنه نخلة سحوق، كثير شعر الرأس ؛ فلما وقع بما وقع به من الخطيئة، بدت له عورته عند ذلك، وكان لا يراها. فانطلق هاربا في الجنة، فعلقت برأسه شجرة من شجر الجنة، فقال لها: أرسليني ! قالت: إني غير مرسلتك. فناداه ربه: يا آدم، أمني تفر؟ قال: رب إني استحيتك.11202 - حدثنا ابن وكيع، قال: ثنا جعفر بن عون، عن سفيان الثوري، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس: {وطفقا يخصفان عليهما من ورق الجنة} قال: ورق التين.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن ابن أبي ليلى، عن المنهال، عن سعيد بن جبير، عن ابن عباس: {وطفقا يخصفان عليهما من ورق الجنة} قال: ورق التين.11203 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن حسام بن معبد، عن قعادة - وأبي بكر عن غير قتادة - قال: كان لباس آدم في الجنة ظفرا كله، فلما وقع بالذنب كشط عنه وبدت سوأته. قال أبو بكر: قال غير قتادة: {فطفقا يخصفان عليهما من ورق الجنة} قال: ورق التين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بدت لهما سوآتهما} قال: كانا لا يريان سوآتهما.11204 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا عمرو، قال: سمعت وهب بن منبه يقول: {ينزع عنهما لباسهما} [الأعراف: 27] قال: كان لباس آدم وحواء علبهما السلام نورا على فروجهما، لا يرى هذا عورة هذه ولا هذه عورة هذا. فلما أصابا الخطيئة بدت لهما سوآتهما..القول في تأويل قوله تعالى: {وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدو مبين} يقول تعالى ذكره: ونادى آدم وحواء ربهما: ألم أنهكما عن أكل ثمرة الشجرة التي أكلتما ثمرها، وأعلمكما أن إبليس لكما عدو مبين؟ يقول: قد أبان عداوته لكما بترك السجود لآدم حسدا وبغيا. كما:11205 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس، قوله: {وناداهما ربهما ألم أنهكما عن تلكما الشجرة وأقل لكما إن الشيطان لكما عدو مبين} لم أكلتها وقد نهيتك عنها؟ قال: يا رب أطعمتني حواء ! قال لحواء: لم أطعمته؟ قالت: أمرتني الحية. قال للحية: لم أمرتها؟ قالت: أمرني إبليس. قال: ملعون مدحور ! أما أنت يا حواء فكما دميت الشجرة تدمين كل شهر، وأما أنت يا حية فأقطع قوائمك فتمشين على وجهك، وسيشدخ رأسك من لقيك ؛ {اهبطوا بعضكم لبعض عدو} 11206 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد بن العوام، عن سفيان بن حسين، عن يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: لما أكل آدم من الشجرة قيل له: لم أكلت من الشجرة التي نهيتك عنها؟ قال: حواء أمرتني، قال: فإني قد أعقبتها أن لا تحمل إلا كرها ولا تضع إلا كرها. قال: فرنت حواء عن ذلك، فقيل لها: الرنة عليك وعلى ولدك.


023-23-قَالاَ رَبَّنَا ظَلَمْنَا أَنفُسَنَا وَإِن لَّمْ تَغْفِرْ لَنَا وَتَرْحَمْنَا لَنَكُونَنَّ مِنَ الْخَاسِرِينَ

23-قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين

القول في تأويل قوله تعالى: {قالا ربنا ظلمنا أنفسنا وإن لم تغفر لنا وترحمنا لنكونن من الخاسرين} وهذا خبر من الله جل ثناؤه عن آدم وحواء فيما أجاباه به، واعترافهما على أنفسهما بالذنب، ومسألتهما إياه المغفرة منه والرحمة، خلاف جواب اللعين إبليس إياه.ومعنى قوله: {قالا ربنا ظلمنا أنفسنا} قال: آدم وحواء لربهما: يا ربنا فعلنا بأنفسنا من الإساءة إليها بمعصيتك وخلاف أمرك وبطاعتنا عدونا وعدوك، فيما لم يكن لنا أن نطيعه فيه من أكل الشجرة التي نهيتنا عن أكلها. {وإن لم تغفر لنا} يقول: وإن أنت لم تستر علينا ذنبنا فتغطيه علينا، وتترك فضيحتنا به بعقوبتك إيانا عليه، وترحمنا بتعطفك علينا، وتركك أخذنا به ؛ {لنكونن من الخاسرين} يعني: لنكونن من الهالكين. وقد بينا معنى الخاسر فيما مضى بشواهده والرواية فيه بما أغنى عن إعادته في هذا الموضع.11207 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال آدم عليه السلام: يا رب، أرأيت إن تبت واستغفرتك؟ قال: إذا أدخلك الجنة ! وأما إبليس فلم يسأله التوبة، وسأل النظرة، فأعطى كل واحد منهما ما سأل.11208 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {ربنا ظلمنا أنفسنا وإن لم تغفر لنا} ... الآية، قال: هي الكلمات التي تلقاها آدم من ربه.


024-24-قَالَ اهْبِطُواْ بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ وَلَكُمْ فِي الأَرْضِ مُسْتَقَرٌّ وَمَتَاعٌ إِلَى حِينٍ

24-قال اهبطوا بعضكم لبعض عدو ولكم في الأرض مستقر ومتاع إلى حين

القول في تأويل قوله تعالى: {قال اهبطوا بعضكم لبعض عدو} وهذا خبر من الله تعالى ذكره عن فعله بإبليس، وذريته وآدم وولده والحية، يقول تعالى ذكره لآدم وحواء وإبليس والحية: اهبطوا من السماء إلى الأرض بعضكم لبعض عدو. كما:11209 - حدثنا ابن وكيع، قال: ثنا عمرو بن طلحة، عن أسباط، عن السدي: {أهبطوا بعضكم لبعض عدو} قال: فلعن الحية، وقطع قوائمها، وتركها تمشي على بطنها، وجعل رزقها من التراب، واهبطوا إلى الأرض، آدم وحواء وإبليس والحية.11210 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبي عوانة، عن إسماعيل بن سالم، عن أبي صالح: {أهبطوا بعضكم لبعض عدو} قال: آدم وحواء والحية.وقوله: {ولكم في الأرض مستقر} يقول: ولكم يا آدم وحواء وإبليس والحية، في الأرض قرار تستقرونه وفراش تمتهدونه. كما:11211 - حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، في قوله: {ولكم في الأرض مستقر} قال: هو قوله: {الذي جعل لكم الأرض فراشا} [البقرة: 22] وروي عن ابن عباس في ذلك ما:11212 - حدثنا عن عبيد الله، عن إسرائيل، عن السدي، عمن حدثه، عن ابن عباس، قوله: {ولكم في الأرض مستقر} قال: القبور..قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أخبر آدم وحواء وإبليس والحية إذ أهبطوا إلى الأرض، أنهم عدو بعضهم لبعض، وأن لهم فيها مستقرا يستقرون فيه، ولم يخصصها بأن لهم فيها مستقرا في حال حياتهم دون حال موتهم، بل عم الخبر عنها بأن لهم فيها مستقرا، فذلك على عمومه كما عم خبر الله، ولهم فيها مستقر في حياتهم على ظهرها وبعد وفاتهم في بطنها، كما قال جل ثناؤه: {ألم نجعل الأرض كفاتا أحياء وأمواتا} [المرسلات: 25-26] وأما قوله: {ومتاع إلى حين} فإنه يقول جل ثناؤه: ولكم فيها متاع تستمتعون به إلى انقطاع الدنيا، وذلك هو الحين الذي ذكره. كما:11213 - حدثنا عن عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن السدي، عمن حدثه، عن ابن عباس: {ومتاع إلى حين} قال: إلى يوم القيامة وإلى انقطاع الدنيا. والحين نفسه الوقت، غير أنه مجهول القدر، يدل على ذلك قول الشاعر:وما مراحك بعد الحلم والدين وقد علاك مشيب حين لا حينأي وقت لا وقت.


025-25-قَالَ فِيهَا تَحْيَوْنَ وَفِيهَا تَمُوتُونَ وَمِنْهَا تُخْرَجُونَ

25-قال فيها تحيون وفيها تموتون ومنها تخرجون

القول في تأويل قوله تعالى: {قال فيها تحيون وفيها تموتون ومنها تخرجون} يقول تعالى ذكره: قال الله للذين أهبطهم من سمواته إلى أرضه: {فيها تحيون} يقول: في الأرض تحيون، يقول: تكونون فيها أيام حياتكم، {وفيها تمتون} يقول في الأرض تكون وفاتكم، {ومنها تخرجون} يقول: ومن الأرض يخرجكم ربكم، ويحشركم إليه لبعث القيامة أحياء.


026-26-يَا بَنِي آدَمَ قَدْ أَنزَلْنَا عَلَيْكُمْ لِبَاساً يُوَارِي سَوْءَاتِكُمْ وَرِيشاً وَلِبَاسُ التَّقْوَىَ ذَلِكَ خَيْرٌ ذَلِكَ مِنْ آيَاتِ اللّهِ

26-يا بني آدم قد أنزلنا عليكم لباسا يواري سوءاتكم وريشا ولباس التقوى ذلك خير ذلك من آيات الله لعلهم يذكرون

القول في تأويل قوله تعالى: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم} يقول جل ثناؤه للجهلة من العرب الذين كانوا يتعرون للطواف اتباعا منهم أمر الشيطان وتركا منهم طاعة الله، فعرفهم انخداعهم بغروره لهم حتى تمكن منهم فسلبهم من ستر الله الذي أنعم به عليهم، حتى أبدى سوآتهم وأظهرها من بعضهم لبعض، مع تفضل الله عليهم بتمكينهم مما يسترونها به، وأنهم قد سار بهم سيرته في أبويهم آدم وحواء اللذين دلاهما بغرور حتى سلبهما ستر الله الذي كان أنعم به عليهما حتى أبدى لهما سوآتهما فعراهما منه: {يا بني آدم قد أنزلنا عليكم لباسا} يعني بإنزاله عليهم ذلك: خلقه لهم، ورزقه إياهم. واللباس: ما يلبسون من الثياب. {يواري سوآتكم} يقول: يستر عوراتكم عن أعينكم. وكنى بالسوآت عن العورات، واحدتها سوأة، وهي فعلة من السوء، وإنما سميت سوأة لأنه يسوء صاحبها انكشافها من جسده، كما قال الشاعر:خرقوا جيب فتاتهم لم يبالوا سـوأة الرجلةوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11214 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {لباسا يواري سوآتكم} قال: كان ناس من العرب يطوفون بالبيت عراة، ولا يلبس أحدهم ثوبا طاف فيه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.11215 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: سمعت مجاهدا يقول في قوله: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم وريشا} قال: أربع آيات نزلت في قريش، كانوا في الجاهلية لا يطوفون بالبيت إلا عراة.11216 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، قال: سمعت معبدا الجهني يقول في قوله: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم وريشا} قال: اللباس الذي يلبسون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم} قال: كانت قريش تطوف عراة، لا يلبس أحدهم ثوبا طاف فيه، وقد كان ناس من العرب يطوفون بالبيت عراة.حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وسهل بن يوسف، عن عوف، عن معبد الجهني: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم} قال: اللباس الذي يواري سوآتكم: هو لبوسكم هذا.11217 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لباسا يواري سوآتكم} قال: هي الثياب.11218 - حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: ثني من سمع عروة بن الزبير، يقول: اللباس: الثياب.11219 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {قد أنزلنا عليكم لباسا يواري سوآتكم} قال: يعني ثياب الرجل التي يلبسها..القول في تأويل قوله تعالى: {وريشا} اختلف القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {وريشا} بغير ألف.وذكر عن زر بن حبيش والحسن البصري أنهما كانا يقرآنه: "ورياشا " .11220 - حدثنا ابن وكيع، قال: ثنا عبد الصمد بن عبد الوارث، عن أبان العطار، قال: حدثنا عاصم، أن زر بن حبيش قرأها: "ورياشا " .قال أبو جعفر: والصواب من القراءة في ذلك قراءة من قرأ: {وريشا} بغير ألف لإجماع الحجة من القراء عليها. وقد روي عن النبي صلى الله عليه وسلم خبر في إسناده نظر، أنه قرأه: "وريأشا " ، فمن قرأ ذلك: "ورياشا " فإنه محتمل أن يكون أراد به جمع الريش، كما تجمع الذئب ذئابا والبئر بئارا، ويحتمل أن يكون أراد به مصدرا من قول القائل: راشه الله يريشه رياشا وريشا، كما يقال: لبسه يلبسه لباسا ولبسا ؛ وقد أنشد بعضهم:فلما كشفن اللبس عنه مسحنه بأطراف طفل زان غيلا موشمابكسر اللام من "اللبس " . والرياش في كلام العرب: الأثاث وما ظهر من الثياب من المتاع مما يلبس أو يحشى من فراش أو دثار. والريش: إنما هو المتاع والأموال عندهم، وربما استعملوه في الثياب والكسوة دون سأتر المال، يقولون: أعطاه سرجا بريشه، ورحلا بريشه: أي بكسوته وجهازه، ويقولون: إنه لحسن ريش الثياب. وقد يستعمل الرياش في الخصب ورفاهة العيش.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال: الريأش المال:11221 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وريشا} يقول: مالا.11222 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وريشا} قال: المال.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11223 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: "ورياشا " قال: أما رياشا: فرياش المال.11224 - حدثني الحرث قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدني، قال: ثني من سمع عروة بن الزبير يقول: الرياش: المال.11225 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، عن الضحاك، قوله: "ورياشا " يعني: المال.ذكر من قال: هو اللباس ورفاهة العيش:11226 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: "ورياشا " قال: الرياش: اللباس، والعيش: النعيم.11227 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وسهل بن يوسف، عن عوف، عن معبد الجهني: "ورياشا " قال: الرياش: المعاش.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا عوف، قال: قال معبد الجهني: "ورياشا " قال: هو المعاش.وقال آخرون: الريش الجمال. ذكر من قال ذلك:11228 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "ورياشا " قال: الريش: الجمال..القول في تأويل قوله تعالى: {ولباس التقوى ذلك خير} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: لباس التقوى هو الإيمان. ذكر من قال ذلك:11229 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولباس التقوى} هو الإيمان.11230 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولباس التقوى} الإيمان.11231 - حدثنا القاسم، قال: ثنا الحسين، قال: أخبرني حجاج، عن ابن جريج: {ولباس التقوى} الإيمان.وقال آخرون: هو الحياء. ذكر من قال ذلك:11232 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وسهل بن يوسف، عن عوف، عن معبد الجهني، في قوله: {ولباس التقوى} الذي ذكر الله في القرآن هو الحياء.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا عوف، قال: قال معبد الجهني، فذكر مثله.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، عن معبد بنحوه.وقال آخرون: هو العمل الصالح. ذكر من قال ذلك:11233 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولباس التقوى ذلك خير} قال: لباس التقوى: العمل الصالح.وقال آخرون: بل ذلك هو السمت الحسن. ذكر من قال ذلك:11234 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الله بن داود، عن محمد بن موسى، عن الزباء بن عمرو، عن ابن عباس: {ولباس التقوى} قال: السمت الحسن في الوجه.11235 - حدثني المثنى، قال: ثنا إسحاق بن الحجاج، قال: ثنا إسحاق بن إسماعيل، عن سليمان بن أرقم، عن الحسن، قال: رأيت عثمان بن عفان على منبر رسول الله صلى الله عليه وسلم عليه قميص قوهي محلول الزر، وسمعته يأمر بقتل الكلاب وينهى عن اللعب بالحمام، ثم قال: يا أيها الناس اتقوا الله في هذه السرائر، فإني سمعت رسول الله صلى الله عليه وسلم يقول: "والذي نفس محمد بيده ما عمل أحد قط سرا إلا ألبسه الله رداءه علانية، إن خيرا خيرا، وإن شرا فشرا " ثم تلا هذه الآية: "ورياشا " ولم يقرأها: {وريشا} {ولباس التقوى ذلك خير ذلك من آيات الله} قال: السمت الحسن.وقال آخرون: هو خشية الله. ذكر من قال ذلك:11236 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد المدنى، قال: ثني من سمع عروة بن الزبير يقول: {لباس التقوى} خشية الله.وقال آخرون: {لباس التقوى} في هذه المواضع: ستر العورة. ذكر من قال ذلك:11237 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولباس التقوى} يتقي الله فيواري عورته، ذلك لباس التقوى.واختلف القراء في قراءة ذلك، فقرأته عامة قراء المكيين والكوفيين والبصريين: {ولباس التقوى ذلك خير} برفع "ولباس " . وقرأ ذلك عامة قراء المدينة: "ولباس التقوى " بنصب اللباس، وهي قراءة بعض قراء الكوفيين. فمن نصب: "ولباس " فإنه نصبه عطفا على "الريش " بمعنى: قد أنزلنا عليكم لباسا يواري سوآتكم وريشا، وأنزلنا لباس التقوى. وأما الرفع، فإن أهل العربية مختلفون في المعنى الذي ارتفع به اللباس، فكان بعض نحويي البصرة يقول: هو مرفوع على الابتداء، وخبره في قوله: {ذلك خير} وقد استخطأه بعض أهل العربية في ذلك وقال: هذا غلط، لأنه لم يعد على اللباس في الجملة عائد، فيكون اللباس إذا رفع على الابتداء وجعل ذلك خير خبرا.وقال بعض نحويي الكوفة: {ولباس} يرفع بقوله: "ولباس التقوى خير " ، ويجعل ذلك من نعته. بـ "خير " لم يكن في ذلك وجه إلا أن يجعل اللباس نعتا، لا أنه عائد على اللباس من ذكره في قوله: {ذلك خير} فيكون خير مرفوعا بذلك وذلك به. فإذ كان ذلك كذلك، فتأويل الكلام إذن: رفع لباس التقوى، ولباس التقوى ذلك الذي قد علمتموه خير لكم يا بني آدم من لباس الثياب التي تواري سوآتكم، ومن الرياش التي أنزلناها إليكم فالبسوه. وأما تأويل من قرأه نصبا، فإنه: يا بنى آدم قد أنزلنا عليكم لباسا يواري سوآتكم، وريشا، ولباس التقوى هذا الذي أنزلنا عليكم، من اللباس الذي يواري سوآتكم، والريش، ولباس التقوى خير لكم من التعري والتجرد من الثياب في طوافكم بالبيت، فاتقوا الله والبسوا ما رزقكم الله من الرياش، ولا تطيعوا الشيطان بالتجرد والتعري من الثياب، فإن ذلك سخرية منه بكم وخدعة، كما فعل بأبويكم آدم وحواء فخدعهما حتى جردهما من لباس الله الذي كان ألبسهما بطاعتهما له في أكل ما كان الله نهاهما عن، له من ثمر الشجرة التي عصياه بأكلها.وهذه القراءة أولى القراءتين في ذلك عندي بالصواب، أعني نصب قوله: "ولباس التقوى " لصحة معناه في التأويل على ما بينت، وأن الله إنما ابتدأ الخبر عن إنزاله اللباس الذي يواري سوآتنا والرياش توبيخا للمشركين الذين كانوا يتجردون في حال طوافهم بالبيت، ويأمرهم بأخذ ثيابهم والاستتار بها في كل حال مع الإيمان به واتباع طاعته، ويعلمهم أن كل ذلك خير من كل ما هم عليه مقيمون من كفرهم بالله وتعريهم، لا أنه أعلمهم أن بعض ما أنزل إليهم خير من بعض. وما يدل على صحة ما قلنا في ذلك الآيات التي بعد هذه الآية، وذلك قوله: {يا بني آدم لا يفتننكم الشيطان كما أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوآتهما} وما بعد ذلك من الآيات إلى قوله: {وأن تقولوا على الله ما لا تعلمون} فإنه جل ثناؤه يأمر في كل ذلك بأخذ الزينة من الثياب واستعمال اللباس وترك التجرد والتعري وبالإيمان به واتباع أمره والعمل بطاعته، وينهى عن الشرك به واتباع أمر الشيطان ؛ مؤكدا في كل ذلك ما قد أجمله في قوله: {يا بني آدم قد أنزلنا عليكم لباسا يواري سوآتكم وريشا ولباس التقوى ذلك خير} وأولى الأقوال بالصحة في تأويل قوله: "ولباس التقوى " استشعار النفوس تقوى الله في الانتهاء عما نهى الله عنه من معاصيه والعمل بما أمر به من طاعته ؛ وذلك يجمع الإيمان والعمل الصالح والحياء وخشية الله والسمت الحسن، لأن من اتقى الله كان به مؤمنا وبما أمره به عاملا ومنه خائفا وله مراقبا، ومن أن يرى عند ما يكرهه من عباده مستحسا. ومن كان كذلك ظهرت آثار الخير فيه، فحسن سمته وهديه ورويت عليه بهجة الإيمان ونوره.وإنما قلنا: عنى بلباس التقوى استشعار النفس والقلب ذلك ؛ لأن اللباس إنما هو ادراع ما يلبس واحتباء ما يكتسى، أو تغطية بدنه أو بعضه به، فكل من ادرع شيئا أو احتبى به حتى يرى هو أو أثره عليه، فهو له لابس ؛ ولذلك جعل جل ثناؤه الرجال للنساء لباسا وهن لهم لباسا، وجعل الليل لعباده لباسا.ذكر من تأول ذلك بالمعنى الذي ذكرنا من تأويله إذا قرئ قوله: {ولباس التقوى} رفعا:11238 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولباس التقوى} الإيمان ؛ {ذلك خير} يقول: ذلك خير من الرياش واللباس يواري سوآتكم.11239 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولباس التقوى} قال: لباس التقوى خير، وهو الإيمان..القول في تأويل قوله تعالى: {ذلك من آيات} يقول تعالى ذكره: ذلك الذي ذكرت لكم أني أنزلته إليكم أيها الناس من اللباس والرياش من حجج الله وأدلته التي يعلم بها من كفر صحة توحيد الله، وخطأ ما هم عليه مقيمون من الضلالة. {لعلهم يذكرون} يقول جل ثناؤه: جعلت ذلك لهم دليلا على ما وصفت ليذكروا، فيعتبروا وينيبوا إلى الحق وترك الباطل، رحمة منى بعبادي.


027-27-يَا بَنِي آدَمَ لاَ يَفْتِنَنَّكُمُ الشَّيْطَانُ كَمَا أَخْرَجَ أَبَوَيْكُم مِّنَ الْجَنَّةِ يَنزِعُ عَنْهُمَا لِبَاسَهُمَا لِيُرِيَهُمَا

27-يا بني آدم لا يفتننكم الشيطان كما أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوءاتهما إنه يراكم هو وقبيله من حيث لا ترونهم إنا جعلنا الشياطين أولياء للذين لا يؤمنون

القول في تأويل قوله تعالى: {يا بني آدم لا يفتنكم الشيطان كما أخرج أبويكم من الجنة ينزع عنهما لباسهما ليريهما سوآتهما} يقول تعالى ذكره: يا بني آدم لا يخدعنكم الشيطان فيبدي سوآتكم للناس بطاعتكم إياه عند اختباره لكم، كما فعل بأبويكم أدم وحواء عند أختباره إياهما فأطاعاه وعصيا ربهما فأخرجهما بما سبب لهما من مكره وخدعه من الجنة، ونزع عنهما ما كان ألبسهما من اللباس ليريهما سوآتهما بكشف عورتهما وإظهارها لأعينهما بعد أن كانت مستترة. وقد بينا فيما مضى أن معنى الفتنة الاختبار والابتلاء بما أغنى عن إعادته.وقد اختلف أهل التأويل في صفة اللباس الذي أخبر الله جل ثناؤه أنه نزعه عن أبوينا وما كان، فقال بعضهم: كان ذلك أظفارا.ذكر من لم يذكر قوله فيما مضى من كتابنا هذا في ذلك:11240 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن عكرمة: {ينزع عنهما لباسهما} قال: لباس كل دابة منها، ولباس الإنسان: الظفر، فأدركت آدم التوبة عند ظفره، أو قال: أظفاره.11241 - حدثنا ابن وكيع، قال: ثنا عبد الحميد الحماني، عن نصر بن عمر، عن عكرمة، عن ابن عباس، قال: تركت أظفاره عليه زينة ومنافع في قوله: {ينزع عنهما لباسهما} حدثني أحمد بن الوليد القرشي، قال: ثنا إبراهيم بن أبي الوزير، قال: أخيرنا مخلد بن الحسين، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، في قوله: {ينزع عنهما لباسهما} قال: كان لباسهما الظفر ؛ فلما أصابا الخطيئة نزع عنهما، وتركت الأظفار تذكرة وزينة.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سماك، عن عكرمة، فى قوله: {ينزع عنهما لباسهما} قال: كان لباسه الظفر، فانتهت توبته إلى أظفاره.وقال آخرون: كان لباسهما نورا. ذكر من قال ذلك:11242 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن وهب بن منبه: {ينزع عنهما لباسهما} النور.11243 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا عمرو، قال: سمعت وهب بن منبه يقول في قوله: {ينزع عنهما لباسهما ليريهما سوآتهما} قال: كان لباس آدم وحواء نورا على فروجهما، لا يرى هذا عورة هذه، ولا هذه عورة هذا.وقال آخرون: إنما عنى الله بقوله: {ينزع عنهما لباسهما} يسلبهما تقوى الله. ذكر من قال ذلك:11244 - حدثنا ابن وكيع، قال: ثنا مطلب بن زياد، عن ليث، عن مجاهد: {ينزع عنهما لباسهما} قال: التقوى.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن ليث، عن مجاهد: {ينزع عنهما لباسهما} قال: التقوى.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن ليث، عن مجاهد، مثله.قال أبو جعفر: والصواب من القول في تأويل ذلك عندي أن يقال: إن الله تعالى حذر عباده أن يفتنهم الشيطان كما فتن أبويهم آدم وحواء، وأن يجردهم من لباس الله الذي أنزله إليهم، كما نزع عن أبويهم لباسهما. واللباس المطلق من الكلام بغير إضافة إلى شيء في متعارف الناس، هو ما اختار فيه اللابس من أنواع الكساء، أو غطى بدنه أو بعضه. وإذ كان ذلك كذلك، فالحق أن يقال: إن الذي أخبر الله عن آدم وحواء من لباسهما الذي نزعه عنهما الشيطان هو بعض ما كانا يواريان به أبدانهما وعورتهما ؛ وقد يجوز أن يكون ذلك كان ظفرا، ويجوز أن يكون نورا، ويجوز أن يكون غير ذلك، ولا خبر عندنا بأي ذلك تثبت به الحجة، فلا قول في ذلك أصوب من أن يقال كما قال جل ثناؤه: {ينزع عنهما لباسهما} وأضاف جل ثناؤه إلى إبليس إخراج ادم وحواء من الجنة، ونزع ما كان عليهما من اللباس عنهما وإن كان الله جل ثناؤه هو الفاعل ذلك بهما عقوبة على معصيتهما إياه، إذ كان الذي كان منهما في ذلك عن تشبيه ذلك لهما بمكره وخداعه، فأضيف إليه أحيانا بذلك المعنى، وإلى الله أحيانا بفعله ذلك بهما..القول في تأويل قوله تعالى: {إنه يراكم هو وقبيله} يعني جل ثناؤه بذلك: إن الشيطان يراكم هو. والهاء في "إنه " عائدة على الشيطان. وقبيله: يعني وصنفه وجنسه الذي هو منه، واحد جمعه "قبل " وهم الجن. كما:11245 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إنه يراكم هو وقبيله} قال: الجن والشياطين.11246 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إنه يراكم هو وقبيله} قال: قبيله: نسله.وقوله: {من حيث لا ترونهم} يقول: من حيث لا ترون أنتم أيها الناس الشيطان وقبيله. {إنا جعلنا الشياطين أولياء للذين لا يؤمنون} يقول: جعلنا الشياطين نصراء الكفار الذين لا يوحدون الله ولا يصدقون رسله.


028-28-وَإِذَا فَعَلُواْ فَاحِشَةً قَالُواْ وَجَدْنَا عَلَيْهَا آبَاءنَا وَاللّهُ أَمَرَنَا بِهَا قُلْ إِنَّ اللّهَ لاَ يَأْمُرُ بِالْفَحْشَاء

28-وإذا فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها قل إن الله لا يأمر بالفحشاء أتقولون على الله ما لا تعلمون

القول في تأويل قوله تعالى: {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا والله أمرنا بها قل إن الله لا يأمر بالفحشاء أتقولون على الله مالا تعلمون} ذكر أن معنى الفاحشة في هذا الموضع، ما:11247 - حدثني علي بن سعيد بن مسروق الكندي، قال: ثنا أبو محياة عن منصور، عن مجاهد: {وإذا فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها} قال: كانوا يطوفون بالبيت عراة، يقولون: نطوف كما ولدتنا أمهاتنا، فتضع المرأة على قبلها النسعة أو الشيء فتقول:اليوم يبدو بعضه أو كله فما بدا منه فلا أحله11248 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا} فاحشتهم أنهم كانوا يطوفون بالبيت عراة.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن مفضل، عن منصور، عن مجاهد، مثله.11249 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء بن السائب، عن سعيد بن جبير والشعبي: {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا} قال: كانوا يطوفون بالبيت عراة.11250 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا والله أمرنا بها} قال: كان قبيلة من العرب من أهل اليمن يطوفون بالبيت عراة، فإذا قيل: لم تفعلون ذلك؟ قالوا: وجدنا عليها آبائنا، والله أمرنا بها.11251 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {وإذا فعلوا فاحشة} قال: طوافهم بالبيت عراة.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا} قال: في طواف الحمس في الثياب وغيرهم عراة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وإذا فعلوا فاحشة قالوا وجدنا عليها آبائنا} قال: كان نساؤهم يطفن بالبيت عراة، فتلك الفاحشة التي وجدوا عليها آباءهم {قل إن الله لا يأمر بالفحشاء} ... الآية.فتأويل الكلام إذن: وإذا فعل الذين لا يؤمنون بالله الذين جعل الله الشياطين لهم أولياء قبيحا من الفعل وهو الفاحشة، وذلك تعريهم للطواف بالبيت وتجردهم له، فعذلوا على ما أتوا من قبيح فعلهم وعوتبوا عليه، قالوا: وجدنا على مثل ما نفعل آباءنا، فنحن نفعل مثل ما كانوا يفعلون، ونقتدي بهديهم ونستن بسنتهم، والله أمرنا به، فنحن نتبع أمره فيه، يقول الله جل ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهم: إن الله لا يأمر بالفحشاء، يقول: لا يأمر خلقه بقبائح الأفعال ومساويها، أتقولون أيها الناس على الله ما لا تعلمون ! يقول: أتروون على الله أنه أمركم بالتعري والتجرد من الثياب واللباس للطواف، وأنتم لا تعلمون أنه أمركم بذلك.


029-29-قُلْ أَمَرَ رَبِّي بِالْقِسْطِ وَأَقِيمُواْ وُجُوهَكُمْ عِندَ كُلِّ مَسْجِدٍ وَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ كَمَا بَدَأَكُمْ تَعُودُونَ

29-قل أمر ربي بالقسط وأقيموا وجوهكم عند كل مسجد وادعوه مخلصين له الدين كما بدأكم تعودون

انظر تفسير الآية 30


030-30-فَرِيقاً هَدَى وَفَرِيقاً حَقَّ عَلَيْهِمُ الضَّلاَلَةُ إِنَّهُمُ اتَّخَذُوا الشَّيَاطِينَ أَوْلِيَاء مِن دُونِ اللّهِ وَيَحْسَبُونَ أَنَّهُم

30-فريقا هدى وفريقا حق عليهم الضلالة إنهم اتخذوا الشياطين أولياء من دون الله ويحسبون أنهم مهتدون

يقول تعالى ذكره لنبيه: {قل} يا محمد لهؤلاء الذين يزعمون أن الله أمرهم بالفحشاء كذبا على الله: ما أمر ربي بما تقولون، بل {امر ربي بالقسط} يعني: بالعدل. كما:11252 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قل أمر ربي بالقسط} بالعدل.11253 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قل أمر ربي بالقسط} والقسط: العدل.وأما قوله: {وأقيموا وجوهكم عند كل مسجد} فإن أهل التأويل اختلفوا في تأويله ؛ فقال بعضهم: معناه: وجهوا وجوهكم حيث كنتم في الصلاة إلى الكعبة. ذكر من قال ذلك:11254 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وأقيموا وجوهكم عند كل مسجد} إلى الكعبة حيثما صليتم في الكنيسة وغيرها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأقيموا وجوهكم عند كل مسجد} قال: إذا صليتم فاستقبلوا الكعبة في كنائسكم وغيرها.11255 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأقيموا وجوهكم عند كل مسجد} هو المسجد: الكعبة.حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا خالد بن عبد الرحمن، عن عمر بن ذر، عن مجاهد في قوله: {وأقيموا وجوهكم عند كل مسجد} قال: الكعبة حيثما كنت.11256 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأقيموا وجوهكم عند كل مسجد} قال: أقيموها للقبلة هذه القبلة التي أمركم الله بها.وقال آخرون: بل عنى بذلك: واجعلوا سجودكم لله خالصا دون ما سواه من الآلهة والأنداد. ذكر من قال ذلك:11257 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {وأقيموا وجوهكم عند كل مسجد} قال: في الإخلاص أن لا تدعوا غيره، وأن تخلصوا له الدين.قال أبو جعفر: وأولى هذين التأويلين بتأويل الآية ما قاله الربيع، وهو أن القوم أمروا أن يتوجهوا بصلاتهم إلى ربهم، لا إلى ما سواه من الأوثان والأصنام، وأن يجعلوا دعاءهم لله خالصا، لا مكاء ولا تصدية.وإنما قلنا ذلك أولى التأويلين بالآية، لأن الله إنما خاطب بهذه الآية قوما من مشركي العرب لم يكونوا أهل كنائس وبيع، وإنما كانت الكنائس والبيع لأهل الكتابين، فغير معقول أن يقال لمن لا يصلي في كنيسة ولا بيعة: وجه وجهك إلى الكعبة في كنيسة أو بيعة.وأما قوله: {وادعوه مخلصين له الدين} فإنه يقول: واعملوا لربكم مخلصين له الدين والطاعة، لا تخلطوا ذلك بشرك ولا تجعلوا في شيء مما تعملون له شريكا. كما:11258 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {وادعوه مخلصين له الدين} قال: أن تخلصوا له الدين والدعوة والعمل، ثم توجهون إلى البيت الحرام..القول في تأويل قوله تعالى: {كما بدأكم تعودون} اختلف أهل التأويل في تأويل قوله: {كما بدأكم تعودون} فقال بعضهم: تأويله: كما بدأكم أشقياء وسعداء، كذلك تبعثون يوم القيامة.ذكر من قال ذلك.11259 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كما بدأكم تعودون فريقا هدى وفريقا حق عليهم الضلالة} قال: إن الله سبحانه بدأ خلق ابن آدم مؤمنا وكافرا، كما قال جل ثناؤه: {هو الذي خلقكم فمنكم كافر ومنكم مؤمن} [التغابن: 2] ثم يعيدهم يوم القيامة كما بدأ خلقهم مؤمنا وكافرا.11260 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، قال: ثنا أصحابنا، عن ابن عباس: {كما بدأكم تعودون} قال: يبعث المؤمن مؤمنا، والكافر كافرا.11261 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يحيى بن الضريس، عن أبي جعفر، عن الربيع، عن رجل، عن جابر، قال: يبعثون على ما كانوا عليه، المؤمن على إيمانه والمنافق على نفاقه.11262 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية، قال: عادوا إلى علمه فيهم، ألم تسمع إلى قول الله فيهم: {كما بدأكم تعودون} ألم تسمع قوله: {فريقا هدى وفريقا حق عليهم الضلالة} 11263 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية: {كما بدأكم تعودون} قال: ردوا إلى علمه فيهم.11264 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو همام الأهوازي، قال: ثنا موسى بن عبيدة، عن محمد بن كعب، في قوله: {كما بدأكم تعودون} قال: من ابتدأ الله خلقه على الشقوة صار إلى ما ابتدأ الله خلقه عليه وإن عمل بأعمال أهل السعادة، كما أن إبليس عمل بأعمال أهل السعادة ثم صار إلى ما ابتدئ عليه خلقه. ومن ابتدئ خلقه على السعادة صار إلى ما ابتدئ عليه خلقه وإن عمل بأعمال أهل الشقاء، كما أن السحرة عملت بأعمال أهل الشقاء ثم صاروا إلى ما ابتدئ عليه خلقهم.11265 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن وفاء بن إياس أبي يزيد، عن مجاهد: {كما بدأكم تعودون} قال: يبعث المسلم مسلما، والكافر كافرا.حدثني المثنى، قال: ثنا أبو دكين، قال: ثنا سفيان، عن أبي يزيد، عن مجاهد: {كما بدأكم تعودون} قال: يبعث المسلم مسلما، والكافر كافرا.11266 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير: {كما بداكم تعودون} قال: كما كتب عليكم تكونون.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد، مثله.11267 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {كما بدأكم تعودون فريقا هدى وفريقا حق عليهم الضلالة} يقول: كما بدأكم تعودون كما خلقناكم، فريق مهتدون وفريق ضال، كذلك تعودون وتخرجون من بطون أمهاتكم.11268 - حدثنا ابن بشار، قل: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن سفيان، عن جابر، أن النبي صلى الله عليه وسلم، قال: " تبعث كل نفس على ما كانت عليه " .حدثنا ابن وكيع، قال: ثنا أبو داود الحفري، عن شريك، عن سالم، عن سعيد بن جبير: {كما بدأكم تعودون} قال: كما كتب عليكم تكونون.حدثني المثنى، قال: ثنا الحماني، قال: ثنا حماد بن زيد، عن ليث، عن مجاهد، قال: يبعث المؤمن مؤمنا، والكافر كافرا.11269 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كما بدأكم تعودون} شقيا وسعيدا.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك قراءة عن مجاهد، مثله.وقال آخرون: معنى ذلك: كما خلقكم ولم تكونوا شيئا تعودون بعد الفناء. ذكر من قال ذلك:11270 - حدثنا ابن وكيع، قال: ثنا غندر، عن عوف، عن الحسن: {كما بدأكم تعودون} قال: كما بدأكم ولم تكونوا شيئا فأحياكم، كذلك يميتكم ثم يحييكم يوم القيامة.حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن عوف، عن الحسن: {كما بدأكم تعودون} قال: كما بدأكم في الدنيا كذلك تعودون يوم القيامة أحياء.11271 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {كما بدأكم تعودون} قال: بدأ خلقهم ولم يكونوا شيئا، ثم ذهبوا ثم يعيدهم.11272 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كما بدأكم تعودون فريقا هدى} يقول: كما خلقناكم أول مرة كذلك تعودون.11273 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {كما بدأكم تعودون} يحييكم بعد موتكم.11274 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كما بدأكم تعودون} قال: كما خلقهم أولا، كذلك يعيدهم آخرا.قال أبو جعفر: وأولى الأقوال في تأويل ذلك بالصواب، القول الذي قاله من قال معناه: كما بدأكم الله خلقا بعد أن لم تكونوا شيئا تعودون بعد فنائكم خلقا مثله، يحشركم إلى يوم القيامة ؛ لأن الله تعالى أمر نبيه صلى الله عليه وسلم أن يعلم بما في هذه الآية قوما مشركين أهل جاهلية لا يؤمنون بالمعاد ولا يصدقون بالقيامة، فأمره أن يدعوهم إلى الإقرار بأن الله باعثهم يوم القيامة ومثيب من أطاعه ومعاقب من عصاه، فقال له: قل لهم: أمر ربي بالقسط، وأن أقيموا وجوهكم عند كل مسجد، وأن ادعوه مخلصين له الدين، وأن أقروا بأن كما بدأكم تعودون ! فترك ذكر "وأن أقروا بأن " كما ترك ذكر "أن " مع "أقيموا " ، إذ كان فيما ذكر دلالة على ما حذف منه. وإذ كان ذلك كذلك، فلا وجه لأن يؤمر بدعاء من كان جادا النشور بعد الممات إلى الإقرار بالصفة التي عليها ينشر من نشر، وإنما يؤمر بالدعاء إلى ذلك من كان بالبعث مصدقا، فأما من كان له جاحدا فإنما يدعى إلى الإقرار به ثم يعرف كيف شرائط البعث. على أن في الخبر الذي روي عن رسول الله صلى الله عليه وسلم الذي:11275 - حدثناه محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني المغيرة بن النعمان، عن سعيد بن جبير، عن ابن عباس عن النبي صلى الله عليه وسلم، قال: "يحشر الناس عراة غزلا، وأول من يكسى إبراهيم صلى الله عليه وسلم " ثم قرأ: {كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين} حدثنا ابن بشار، قال: ثنا إسحاق بن يوسف، قال: ثنا سفيان، عن المغيرة بن النعمان، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة بن النعمان، عن سعيد بن جبير، عن ابن عباس، قال: قام فينا رسول الله صلى الله عليه وسلم بموعظة، فقال: "يا أيها الناس إنكم تحشرون إلى الله حفاة غزلا {كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين} [الأنبياء: 104]ما يبين صحة القول الذي قلنا في ذلك، من أن معناه: أن الخلق يعودون إلى الله يوم القيامة خلقا أحياء كما بدأهم في الدنيا خلقا أحياء، يقال منه: بدأ الله الخلق يبدؤهم وأبدأهم يبدئهم إبداء بمعنى خلقهم، لغتان فصيحتان. ثم ابتدأ الخبر جل ثناؤه عما سبق من علمه في خلقه وجرى به فيهم قضاؤه، فقال: هدى الله منهم فريقا فوفقهم لصالح الأعمال فهم مهتدون، وحق على فريق منهم الضلالة عن الهدى والرشاد، باتخاذهم الشيطان من دون الله وليا.وإذا كان التأويل هذا، كان الفريق الأول منصوبا بإعمال هدى فيه، والفريق الثاني بوقوع قوله حق على عائد ذكره في عليهم، كما قال جل ثناؤه: {يدخل من يشاء في رحمته والظالمين أعد لهم عذابا أليما} [الإنسان: 31]ومن وجه تأويل ذلك إلى أنه كما بدأكم في الدنيا صنفين: كافرا، ومؤمنا، كذلك تعودون في الآخرة فريقين: {فريقا هدى وفريقا حق عليهم الضلالة} نصب " فريقا " الأول بقوله: " تعودون"، وجعل الثاني عطفا عليه. وقد بينا الصواب عندنا من القول فيه..القول في تأويل قوله تعالى: {إنهم اتخذوا الشياطين أولياء من دون الله ويحسبون أنهم مهتدون} يقول تعالى ذكره: إن الفريق الذي حق عليهم الضلالة إنما ضلوا عن سبيل الله وجاروا عن قصد المحجة، باتخاذهم الشياطين نصراء من دون الله وظهراء، جهلا منهم بخطأ ما هم عليه من ذلك؛ بل فعلوا ذلك وهم يظنون أنهم على هدى وحق، وأن الصواب ما أتوه وركبوا. وهذا من أبين الدلالة على خطأ قول من زعم أن الله لا يعذب أحدا على معصية ركبها أو ضلالة اعتقدها إلا أن يأتيها بعد علم منه بصواب وجهها فيركبها عنادا منه لربه فيها، لأن ذلك لو كان كذلك، لم يكن بين فريق الضلالة الذي ضل وهو يحسب أنه هاد وفريق الهدى فرق، وقد فرق الله بين أسمائهما وأحكامهما في هذه الآية.


031-31-يَا بَنِي آدَمَ خُذُواْ زِينَتَكُمْ عِندَ كُلِّ مَسْجِدٍ وكُلُواْ وَاشْرَبُواْ وَلاَ تُسْرِفُواْ إِنَّهُ لاَ يُحِبُّ الْمُسْرِفِينَ

31-يا بني آدم خذوا زينتكم عند كل مسجد وكلوا واشربوا ولا تسرفوا إنه لا يحب المسرفين

القول في تأويل قوله تعالى: {يا بني آدم خذوا زينتكم عند كل مسجد} يقول تعالى ذكره لهؤلاء الذين يتعرون عند طوافهم ببيته الحرام ويبدون عوراتهم هنالك من مشركي العرب، والمحرمين منهم أكل ما لم يحرمه الله عليهم من حلال رزقه تبررا عند نفسه لربه: {يا بني آدم خذوا زينتكم} من الكساء واللباس، {عند كل مسجد وكلوا} من طيبات ما رزقتكم، وحللته لكم، {واشربوا} من حلال الأشربة، ولا تحرموا إلا ما حرمت عليكم في كتابي أو على لسان رسولي محمد صلى الله عليه وسلم.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:11276 - حدثنا يحيى بن حبيب بن عربي، قال: ثنا خالد بن الحرث، قال: ثنا شعبة، عن سلمة، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس: أن النساء كن يطفن بالبيت عراة - وقال في موضع آخر: بغير ثياب - إلا أن تجعل المرأة على فرجها خرقة فيما وصف إن شاء الله، وتقول:11254 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وأقيموا وجوهكم عند كل مسجد} إلى الكعبة حيثما صليتم في الكنيسة وغيرها.اليوم يبدو بعضه أو كله فما بدا منه فلا أحلهقال: فنزلت هذه الآية: {خذوا زينتكم عند كل مسجد} حدثنا عمرو بن علي، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سلمة بن كهيل، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، قال: كانوا يطوفون عراة، الرجال بالنهار، والنساء بالليل، وكانت المرأة تقول:اليوم يبدو بعضه أو كله فما بدا منه فلا أحلهفقال الله: {خذوا زينتكم} 11277 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن ابن عباس: {خذوا زينتكم عند كل مسجد} قال: الثياب.حدثنا ابن وكيع، قال: ثنا غندر ووهب بن جرير، عن شعبة، عن سلمة بن كهيل، قال: سمعت مسلما البطين يحدث عن سعيد بن جبير، عن ابن عباس، قال: كانت المرأة تطوف بالبيت عريانة - قال غندر: وهي عريانة، قال وهب: كانت المرأة تطوف بالبيت وقد أخرجت صدرها وما هنالك.قال غندر: وتقول: من يعيرني تطوافا تجعله على فرجها - وتقول:اليوم يبدو بعضه أو كله وما بدا منه فلا أحلهفأنزل الله {يا بني آدم خذوا زينتكم عند كل مسجد} حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يا بني آدم خذوا زينتكم عند كل مسجد} قال: كانوا يطوفون بالبيت عراة، فأمرهم الله أن يلبسوا ثيابهم ولا يتعروا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {خذوا زينتكم عند كل مسجد} ... الآية، قال: كان رجال يطوفون بالبيت عراة، فأمرهم الله بالزينة. والزينة: اللباس، وهو ما يواري السوأة، وما سوى ذلك من جيد البز والمتاع، فأمروا أن يأخذوا زينتهم عند كل مسجد.11278 - حدثنا ابن وكيع، قال: ثنا المحاربي وابن فضيل، عن عبد الملك، عن عطاء: {خذوا زينتكم} قال: كانوا يطوفون بالبيت عراة، فأمروا أن يلبسوا ثيابهم.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن عبد الملك، عن عطاء، بنحوه.حدثني عمرو، قال: ثنا يحيى، قال: ثنا عبد الملك، عن عطاء، في قوله: {خذوا زينتكم عند كل مسجد} البسوا ثيابكم.11279 - حدثنا يعقوب؛ قال: ثنا هشيم، قال: أخبرنا مغيرة؛ عن إبراهيم؛ في قوله: {خذوا زينتكم عند كل مسجد} قال: كان ناس يطوفون بالبيت عراة فنهوا عن ذلك.حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {خذوا زينتكم عند كل مسجد} قال: كانوا يطوفون بالبيت عراة، فأمروا أن يلبسوا الثياب.11280 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن عثمان بن الأسود، عن مجاهد: {خذوا زينتكم عند كل مسجد} قال: ما وارى العورة ولو عباءة.حدثنا عمرو قال: ثنا يحيى بن سعيد، وأبو عاصم، وعبد الله بن داود، عن عثمان بن الأسود، عن مجاهد، في قوله: {خذوا زينتكم عند كل مسجد} قال: ما يواري عورتك ولو عباءة.11281 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {خذوا زينتكم عند كل مسجد} في قريش، لتركهم الثياب في الطواف.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.11282 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن سالم، عن سعيد بن جبير: {خذوا زينتكم عند كل مسجد} قال: الثياب.11283 - حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن إبراهيم، عن نافع، عن ابن طاوس، عن أبيه: {خذوا زيتكم عند كل مسجد} قال: الشملة من الزينة.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن طاوس: {خذوا زينتكم عند كل مسجد} قال: الثياب.11284 - حدثنا ابن وكيع، قال: ثنا سويد وأبو أسامة، عن حماد بن زيد، عن أيوب، عن سعيد بن جبير، قال: كانوا يطوفون بالبيت عراة، فطافت امرأة بالبيت وهي عريانة، فقالت:اليوم يبدو بعضه أو كله فما بدا منه فلا أحله11285 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قوله: {خذوا زينتكم عند كل مسجد} قال: كان حي من أهل اليمن كان أحدهم إذا قدم حاجا أو معتمرا يقول: لا ينبغي أن أطوف في ثوب قد دنست فيه، فيقول: من يعيرني مئزرا؟ فإن قدر على ذلك، وإلا طاف عريانا، فأنزل الله فيه ما تسمعون: {خذوا زينتكم عند كل مسجد} 11286 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: قال الله: {يا بني آدم خذوا زينتكم عند كل مسجد} يقول: ما يواري العورة عند كل مسجد.11287 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: أن العرب كانت تطوف بالبيت عراة، إلا الحمس قريش وأحلافهم؛ فمن جاء من غيرهم وضع ثيابه وطاف في ثياب أحمس، فإنه لا يحل له أن يلبس ثيابه، فإن لم يجد من يعيره من الحمس فإنه يلقي ثيابه ويطوف عريانا، وإن طاف في ثياب نفسه ألقاها إذا قضى طوافه يحرمها فيجعلها حراما عليه، فلذلك قال: {خذوا زينتكم عند كل مسجد} وبه عن معمر قال: قال ابن طاوس، عن أبيه: الشملة من الزينة.11288 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {خذوا زينتكم عند كل مسجد} ... الآية، كان ناس من أهل اليمن والأعراب إذا حجوا البيت يطوفون به عراة ليلا، فأمرهم الله أن يلبسوا ثيابهم ولا يتعروا في المسجد.11289 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {خذوا زينتكم} قال: زينتهم ثيابهم التي كانوا يطرحونها عند البيت ويتعرون.11290 - وحدثني به مرة أخرى بإسناده، عن ابن زيد في قوله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} قال: كانوا إذا جاؤوا البيت فطافوا به حرمت عليهم ثيابهم التي طافوا فيها، فإن وجدوا من يعيرهم ثيابا، وإلا طافوا بالبيت عراة، فقال: {من حرم زينة الله} قال: ثياب الله التي أخرج لعباده... الآية.وكالذي قلنا أيضا، قالوا في تأويل قوله: {وكلوا واشربوا ولا تسر فوا} ذكر من قال ذلك:11291 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن طاوس، عن أبيه، عن ابن عباس، قال: أحل الله الأكل والشرب ما لم يكن سرفا أو مخيلة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن عطاء الخراساني، عن ابن عباس، قوله: {وكلوا واشربوا ولا تسرفوا إنه لا يحب المسرفين} في الطعام والشراب.11292 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: قال: كان الذين يطوفون بالبيت عراة يحرمون عليهم الودك ما أقاموا بالموسم، فقال الله لهم: {كلوا واشربوا ولا تسرفوا إنه لا يحب المسرفين} يقول: لا تسرفوا في التحريم.11293 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {وكلوا واشربوا ولا تسرفوا} قال: أمرهم أن يأكلوا ويشربوا مما رزقهم الله.11294 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تسرفوا} لا تأكلوا حراما ذلك الإسراف.وقوله {إنه لا يحب المسرفين} يقول: إن الله لا يحب المتعدين حده في حلال أو حرام، الغالين فيما أحل الله أو حرم بإحلال الحرام، وبتحريم الحلال، ولكنه يحب أن يحلل ما أحل ويحرم ما حرم، وذلك العدل الذي أمر به.


032-32-قُلْ مَنْ حَرَّمَ زِينَةَ اللّهِ الَّتِيَ أَخْرَجَ لِعِبَادِهِ وَالْطَّيِّبَاتِ مِنَ الرِّزْقِ قُلْ هِي لِلَّذِينَ آمَنُواْ فِي الْحَيَاةِ

32-قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة كذلك نفصل الآيات لقوم يعلمون

القول في تأويل قوله تعالى: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء الجهلة من العرب الذين يتعرون عند طوافهم بالبيت، ويحرمون على أنفسهم ما أحللت لهم من طيبات الرزق: {من حرم} أيها القوم عليكم {زينة الله} التي خلقها لعباده أن تتزينوا بها وتتجملوا بلباسها، والحلال من رزق الله الذي رزق خلقه لمطاعمهم ومشاربهم.واختلف أهل التأويل في المعني بالطيبات من الرزق بعد إجماعهم على أن الزينة ما قلنا، فقال بعضهم: الطيبات من الرزق في هذا الموضع: اللحم، وذلك أنهم كانوا لا يأكلونه في حال إحرامهم.ذكر من قال ذلك منهم:11295 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} وهو الودك.11296 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} الذي حرموا على أنفسهم، قال: كانوا إذا حجوا أو اعتمروا حرموا الشاة عليهم وما يخرج منها.وحدثني به يونس مرة أخرى، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قل من حرم زينة الله} ... إلى آخر الآية، قال: كان قوم يحرمون ما يخرج من الشاة لبنها وسمنها ولحمها، فقال الله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} قال: والزينة من الثياب.11297 - حدثني المثنى، قال: ثنا حبان بن موسى، قال: أخبرنا ابن المبارك، عن سفيان، عن رجل، عن الحسن، قال: لما بعث محمدا فقال: هذا نبيي هذا خياري، استنوا به خذوا في سنته وسبيله ! لم تغلق دونه الأبواب ولم تقم دونه الحجب، ولم يغد عليه بالجبار ولم يرجع عليه بها. وكان يجلس بالأرض، ويأكل طعامه بالأرض، ويلعق يده، ويلبس الغليظ، ويركب الحمار، ويردف عبده، وكان يقول: "من رغب عن سنتي فليس مني " . قال الحسن: فما أكثر الراغبين عن سنته التاركين لها، ثم علوجا فساقا، أكلة الربا والغلول، قد سفههم ربي ومقتهم، زعموا أن لا بأس عليهم فيما أكلوا وشربوا وزخرفوا هذه البيوت، يتأولون هذه الآية: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} وإنما جعل ذلك لأولياء الشيطان، قد جعلها ملاعب لبطنه وفرجه من كلام لم يحفظه سفيان.وقال آخرون: بل عنى بذلك ما كانت الجاهلية تحرم من البحائر والسوائب. ذكر من قال ذلك:11298 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قل من حرم زينة الله التي أكل لعباده والطيبات من الرزق} وهو ما حرم أهل الجاهلية عليهم من أموالهم: البحيرة، والسائبة، والوصيلة، والحام.11299 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق} قال: إن الجاهلية كانوا يحرمون أشياء أحلها الله من الثياب وغيرها، وهو قول الله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا} [يونس: 59] وهو هذا، فأنزل الله: {قل من حرم زينة الله التي أخرج لعباده والطلبات من الرزق} .القول في تأويل قوله تعالى: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} يقول الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء الذين أمرتك أن تقول لهم {من حرم زينة الله التي أحرج لعباده والطيبات من الرزق} إذ عيوا بالجواب فلم يدروا ما يجيبونك: زينة الله التي أخرج لعباده، وطيبات رزقه للذين صدقوا الله ورسوله، واتبعوا ما أنزل إليك من ربك في الدنيا، وقد شركهم في ذلك فيها من كفر بالله ورسوله وخالف أمر ربه، وهي للذين آمنوا بالله ورسوله خالصة يوم القيامة، لا يشركهم في ذلك يومئذ أحد كفر بالله ورسوله وخالف أمر ربه.وبنحو الذي قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:11300 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} يقول: شارك المسلمون الكفار في الطيبات، فأكلوا من طيبات طعامها، ولبسوا من خيار ثيابها، ونكحوا من صالح نسائها، وخلصوا بها يوم القيامة.وحدثني به المثنى مرة أخرى بهذا الإسناد بعينه، عن ابن عباس، فقال: {قل هي للذين آمنوا في الحياة الدنيا} يعني: يشارك المسلمون المشركين في الطيبات في الحياة الدنيا، ثم يخلص الله الطيبات في الآخرة للذين آمنوا، وليس للمشركين فيها شيء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: قال لمحمد صلى الله عليه وسلم: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} يقول: قل هي في الآخرة خالصة لمن آمن بي في الدنيا، لا يشركهم فيها أحد؛ وذلك أن الزينة في الدنيا لكل بني آدم، فجعلها الله خالصة لأوليائه في الآخرة.11301 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} قال: اليهود والنصارى يشركونكم فيها في الدنيا، وهي للذين آمنوا خالصة يوم القيامة.11302 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {قل هو للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} خالصة للمؤمنين في الآخرة لا يشاركهم فيها الكفار، فأما في الدنيا فقد شاركوهم.11303 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} من عمل بالإيمان في الدنيا خلصت له كرامة الله يوم القيامة، ومن ترك الإيمان في الدنيا قدم على ربه لا عذر له.11304 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قل هي للذين آمنوا في الحياة الدنيا} يشترك فيها معهم المشركون، {خالصة يوم القيامة} للذين آمنوا.11305 - حدثني عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} يقول: المشركون يشاركون المؤمنين في الدنيا في اللباس والطعام والشراب، ويوم القيامة يخلص اللباس والطعام والشراب للمؤمنين، وليس للمشركين في شيء من ذلك نصيب.11306 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: الدنيا يصيب منها المؤمن والكافر، ويخلص خير الآخرة للمؤمنين، وليس للكافر فيها نصيب.11307 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} قال: هذه يوم القيامة للذين آمنوا، لا يشركهم فيها أهل الكفر ويشركونهم فيها في الدنيا، وإذا كان يوم القيامة فليس لهم فيها قليل ولا كثير.وقال سعيد بن جبير في ذلك، بما:11308 - حدثنا ابن وكيع، قال: ثنا إسماعيل بن أبان وحيوية الرازي أبو يزيد عن يعقوب القمي، عن سعيد بن جبير: {قل هي للذين آمنوا في الحياة الدنيا خالصة يوم القيامة} قال: ينتفعون بها في الدنيا ولا يتبعهم إثمها.واختلفت القراء في قراءة قوله "خالصة " ، فقرأ ذلك بعض قراء المدينة: "خالصة " برفعها، بمعنى: قل هي خالصة للذين آمنوا. وقرأه سائر قراء الأمصار: {خالصة} بنصبها على الحال من لهم، وقد ترك ذكرها من الكلام اكتفاء منها بدلالة الظاهر عليها، على ما قد وصفت في تأويل الكلام أن معنى الكلام: قل هي للذين آمنوا في الحياة الدنيا مشتركة، وهي لهم في الآخرة خالصة. ومن قال ذلك بالنصب جعل خبر "هي " في قوله: {للذين آمنوا} قال أبو جعفر: وأولى القراءتين عندي بالصحة قراءة من قرأ نصبا، لإيثار العرب النصب في الفعل إذا تأخر بعد الاسم والصفة وإن كان الرفع جائزا، غير أن ذلك أكثر في كلامهم..القول في تأويل قوله تعالى: {كذلك نفصل الآيات لقوم يعلمون} يقول تعالى ذكره: كما بينت لكم الواجب عليكم في اللباس والزينة والحلال من المطاعم والمشارب والحرام منها، وميزت بين ذلك لكم أيها الناس، كذلك أبين جميع أدلتي وحججي وأعلام حلالي وحرامي وأحكامي لقوم يعلمون ما يبين لهم ويفقهون ما يميز لهم.


033-33-قُلْ إِنَّمَا حَرَّمَ رَبِّيَ الْفَوَاحِشَ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ وَالإِثْمَ وَالْبَغْيَ بِغَيْرِ الْحَقِّ وَأَن تُشْرِكُواْ بِاللّهِ مَا

33-قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق وأن تشركوا بالله ما لم ينزل به سلطانا وأن تقولوا على الله ما لا تعلمون

القول في تأويل قوله تعالى: {قل إنما حرم ربي الفواحش ما ظهر منها وما بطن والإثم والبغي بغير الحق} يقول تعالى ذكره لنبيه محمد: قل يا محمد لهؤلاء المشركين الذين يتجردون من ثيابهم للطواف بالبيت، ويحرمون أكل طيبات ما أحل الله لهم من رزقه أيها القوم: إن الله لم يحرم ما تحرمونه، بل أحل ذلك لعباده المؤمنين وطيبه لهم. وإنما حرم ربي القبائح من الأشياء، وهي الفواحش، ما ظهر منها فكان علانية، وما بطن منها فكان سرا في خفاء.وقد روي عن مجاهد في ذلك ما:11309 - حدثني الحرث، قال: ثني عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {ما ظهر منها وما بطن} قال: ما ظهر منها طواف أهل الجاهلية عراة، وما بطن: الزنا.وقد ذكرت اختلاف أهل التأويل في تأويل ذلك بالروايات فيما مضى فكرهت إعادته.وأما الإثم: فإنه المعصية. والبغي: الاستطالة على الناس. يقول تعالى ذكره: إنما حرم ربي الفواحش مع الإثم والبغي على الناس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11310 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {والإثم والبغي} أما الإثم: فالمعصية، والبغي: أن يبغي على الناس بغير الحق.11311 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا في قوله: {ما ظهر منها وما بطن والإثم والبغي} قال: نهى عن الإثم وهي المعاصي كلها، وأخبر أن الباغي بغيه كائن على نفسه..القول في تأويل قوله تعالى: {وأن تشركوا بالله ما لم ينزل به سلطانا} يقول جل ثناؤه: إنما حرم ربي الفواحش والشرك به أن تعبدوا مع الله إلها غير، {ما لم ينزل به سلطانا} يقول: حرم ربكم عليكم أن تجعلوا معه في عبادته شركا لشيء لم يجعل لكم في إشراككم إياه في عبادته حجة ولا برهانا، وهو السلطان. {وأن تقولوا على الله ما لا تعملون} يقول: وأن تقولوا: إن الله أمركم بالتعري والتجرد للطواف بالبيت، وحرم عليكم أكل هذه الأنعام التي حرمتموها وسيبتموها وجعلتموها وسائل وحوامي، وغير ذلك مما لا تعلمون أن الله حرمه أو أمر به أو أباحه، فتضيفوا إلى الله تحريمه وحظره والأمر به، فإن ذلك هو الذي حرمه الله عليكم دون ما تزعمون أن الله حرمه أو تقولون إن الله أمركم به جهلا منكم بحقيقة ما تقولون وتضيفونه إلى الله.


034-34-وَلِكُلِّ أُمَّةٍ أَجَلٌ فَإِذَا جَاء أَجَلُهُمْ لاَ يَسْتَأْخِرُونَ سَاعَةً وَلاَ يَسْتَقْدِمُونَ

34-ولكل أمة أجل فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون

القول في تأويل قوله تعالى: {ولكل أمة أجل} يقول تعالى ذكره مهددا للمشركين الذين أخبر جل ثناؤه عنهم أنهم كانوا إذا فعلوا فاحشة قالوا وجدنا عليها آباءنا والله أمرنا بها، ووعيدا منه لهم على كذبهم عليه وعلى إصرارهم على الشرك به والمقام على كفرهم، ومذكرا لهم ما أحل بأمثالهم من الأمم الذين كانوا قبلهم: {ولكل أمة أجل} يقول: ولكل جماعة اجتمعت على تكذيب رسل الله ورد نصائحهم، والشرك بالله مع متابعة ربهم حججه عليهم، أجل، يعني: وقت لحلول العقوبات بساحتهم، ونزول المثلات بهم على شركهم. {فإذا جاء أجلهم} يقول: فإذا جاء الوقت الذي وقته الله لهلاكهم وحلول العقاب بهم {لا يستأخرون ساعة} يقول: لا يتأخرون بالبقاء في الدنيا ولا يتمتعون بالحياة فيها عن وقت هلاكهم وحين حلول أجل فنائهم ساعة من ساعات الزمان. {ولا يستقدمون} يقول: ولا يتقدمون بذلك أيضا عن الوقت الذي جعله الله لهم وقتا للهلاك.


035-35-يَا بَنِي آدَمَ إِمَّا يَأْتِيَنَّكُمْ رُسُلٌ مِّنكُمْ يَقُصُّونَ عَلَيْكُمْ آيَاتِي فَمَنِ اتَّقَى وَأَصْلَحَ فَلاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ

35-يا بني آدم إما يأتينكم رسل منكم يقصون عليكم آياتي فمن اتقى وأصلح فلا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {يا بني آدم إما يأتينكم رسل منكم يقصون عليكم آياتي فمن اتقى وأصلح فلا خوف عليهم ولا هم يحزنون} يقول تعالى ذكره معرفا خلقه ما أعد لحزبه وأهل طاعته والإيمان به وبرسوله، وما أعد لحزب الشيطان وأوليائه والكافرين به وبرسله: {يا بني آدم إما يأتينكم رسل منكم} يقول: إن يجئكم رسلي الذين أرسلهم إليكم بدعائكم إلى طاعته والانتهاء إلى أمري ونهيي منكم، يعني: من أنفسكم، ومن عشائركم وقبائلكم. {يقصون عليكم آياتي} يقول: يتلون عليكم آيات كتابي، ويعرفونكم أدلتي وأعلامي على صدق ما جاؤوكم به من عندي، وحقيقة ما دعوكم إليه من توحيدي. {فمن اتقى وأصلح} يقول: فمن آمن منكم بما أتاه به رسلي مما قص عليه من آياتي وصدق واتقى الله، فخاقه بالعمل بما أمره به والانتهاء عما نهاه عنه، على لسان رسوله. {وأصلح} يقول: وأصلح أعماله التي كان لها مفسدا قبل ذلك من معاصي الله بالتحوب منها. {فلا خوف عليهم} يقول: فلا خوف عليهم يوم القيامة من عقاب الله إذا وردوا عليه. {ولا هم يحزنون} على ما فاتهم من دنياهم التي تركوها، وشهواتهم التي تجنبوها، اتباعا منهم لنهي الله عنها إذا عاينوا من كرامة الله ما عاينوا هنالك.11312 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام أبو عبد الله، قال: ثنا هياج، قال: ثنا عبد الرحمن بن زياد، عن أبي سيار السلمي، قال: إن الله جعل آدم وذريته في كفه، فقال: {يا بني آدم إما يأتينكم رسل منكم يقصون عليهم آياتي فمن اتقى وأصلح فلا خوف عليهم ولا هم يحزنون} ثم نظر إلى الرسل فقال: {يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم وإن هذه أمتكم أمة واحدة وأنا ربكم فاتقون} [المؤمنون: 51-52] ثم بثهم.فإن قال قائل: ما جواب قوله: {إما يأتينكم رسل منك} قيل: قد اختلف أهل العربية في ذلك، فقال بعضهم في ذلك: الجواب مضمر، يدل عليه ما ظهر من الكلام، وذلك قوله: {فمن اتقى وأصلح} وذلك لأنه حين قال: {فمن اتقى وأصلح} كأنه قال: فأطيعوهم.وقال آخرون منهم: الجواب: "فمن اتقى " ، لأن معناه، فمن اتقى منكم وأصلح قال: ويدل على أن ذلك كذلك، تبعيضه الكلام، فكان في التبعيض اكتفاء من ذكر "منكم " .


036-36-وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا أُوْلَـَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

36-والذين كذبوا بآياتنا واستكبروا عنها أولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {والذين كذبوا بآياتنا واستكبروا عنها أولئك أصحاب النار هم فيها خالدون} يقول جل ثناؤه: وأما من كذب بأنباء رسلي التي آرسلتها إليه وجحد توحيدي وكفر بما جاء به رسلي واستكبر عن تصديق حججي وأدلتي، {فأولئك أصحاب النار هم فيها خالدون} يقول: هم في نار جهنم ماكثون، لا يخرجون منها أبدا.


037-37-فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ أُوْلَـئِكَ يَنَالُهُمْ نَصِيبُهُم مِّنَ الْكِتَابِ حَتَّى إِذَا

37-فمن أظلم ممن افترى على الله كذبا أو كذب بآياته أولـئك ينالهم نصيبهم من الكتاب حتى إذا جاءتهم رسلنا يتوفونهم قالوا أين ما كنتم تدعون من دون الله قالوا ضلوا عنا وشهدوا على أنفسهم أنهم كانوا كافرين

القول في تأويل قوله تعالى: {فمن أظلم ممن افترى على الله كذبا أو كذب بآياته أولئك ينالهم نصيبهم من الكتاب} يقول تعالى ذكره: فمن أخطأ فعلا وأجهل قولا وأبعد ذهابا عن الحق والصواب {ممن افترى على الله كذبا} يقول: ممن اختلق على الله زورا من القول، فقال إذا فعل فاحشة: إن الله أمرنا بها. {أو كذب بآياته} يقول: أو كذب بأدلته وأعلامه الدالة على وحدانيته ونبوة أنبيائه، فجحد حقيقتها ودافع صحتها. {أولئك} يقول: من فعل ذلك فافترى على الله الكذب وكذب بآياته، {أولئك ينالهم نصيبهم من الكتاب} يقول: يصل إليهم حظهم مما كتب الله لهم في اللوح المحفوظ.ثم اختلف أهل التأويل في صفة ذلك النصيب الذي لهم في الكتاب وما هو، فقال بعضهم: هو عذاب الله الذي أعده لأهل الكفر به.ذكر من قال ذلك.11313 - حدثنا يعقوب بن إبراهيم، قال: ثنا مروان، عن إسماعيل بن أبي خالد، عن أبي صالح، قوله: {أولئك ينالهم نصيبهم الكتاب} أي من العذاب.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح، مثله.11314 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أولئك ينالهم نصيبهم من الكتاب} يقول: ما كتب لهم من العذاب.11315 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن كثير بن زياد، عن الحسن في قوله: {أولئك ينالهم نصيبهم من الكتاب} قال: من العذاب.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن أبي سهل، عن الحسن، قال: من العذاب.حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن رجل، عن الحسن، قال: من العذاب.وقال آخرون: معنى ذلك: أولئك ينالهم نصيبهم مما سبق لهم من الشقاء والسعادة.ذكر من قال ذلك.11316 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن سعيد: {أولئك ينالهم نصيبهم من الكتاب} قال: من الشقوة والسعادة.11317 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن بن أبي ليلى، عن القاسم بن أبي بزة، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} كشقي وسعيد.11318 - حدثنا واصل بن عبد الأعلى، قال: ثنا محمد بن فضيل، عن الحسن ابن عمرو الفقيمي، عن الحكم قال: سمعت مجاهدا يقول: {أولئك ينالهم نصيبهم من الكتاب} قال: هو ما سبق.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} ما كتب لهم من الشقاوة والسعادة.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن شبل، عن ابن أبي نجيح، عن مجاهد: {ينالهم نصيبهم من الكتاب} ما كتب عليهم من الشقاوة والسعادة، كشقي وسعيد.11319 - قال: حدثنا ابن المبارك، عن شريك، عن جابر، عن مجاهد، عن ابن عباس: {أولئك ينالهم نصيبهم من الكتاب} من الشقاوة والسعادة.حدثنا ابن وكيع، قال: ثنا ابن نمير وابن إدريس، عن الحسن بن عمرو، عن الحكم، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} قال: ما قد سبق من الكتاب.11320 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن فضيل بن مرزوق، عن عطية: {أولئك ينالهم نصيبهم من الكتاب} قال: ما سبق لهم في الكتاب.قال: ثنا سويد بن عمرو ويحيى بن آدم، عن شريك، عن سالم، عن سعيد: {أولئك ينالهم نصيبهم} قال: من الشقاوة والسعادة.قال: حدثنا أبو معاوية، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: ما قضى أو قدر عليهم.11321 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ينالهم نصيبهم من الكتاب} ينالهم الذي كتب عليهم من الأعمال.11322 - حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن إسماعيل بن سميع، عن بكر الطويل، عن مجاهد، في قول الله: {أولئك ينالهم نصيبهم من الكتاب} قال: قوم يعملون أعمالا لا بد لهم أن يعملوها.وقال آخرون: معنى ذلك: أولئك ينالهم نصيبهم من كتابهم الذي كتب لهم أو عليهم بأعمالهم التي عملوها في الدنيا من خير وشر.ذكر من قال ذلك.11323 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {أولئك ينالهم نصيبهم من الكتاب} يقول: نصيبهم من الأعمال، من عمل خيرا جزي به، ومن عمل شرا جزي به.11324 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أولئك ينالهم نصيبهم من الكتاب} قال: من أحكام الكتاب على قدر أعمالهم.11325 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أولئك ينالهم نصيبهم من الكتاب} قال: ينالهم نصيبهم في الآخرة من أعمالهم التي عملوا وأسلفوا.حدثنا بشر بن معاذ، قال: ثنا يزيد، عن سعيد، عن قتادة، قوله: {أولئك ينالهم نصيبهم من الكتاب} أي أعمالهم، أعمال السوء التي عملوها وأسلفوها.حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: قال أبي: {أولئك ينالهم نصيبهم من الكتاب} زعم قتادة: من أعمالهم التي عملوا.11326 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، عن الضحاك، قوله: {أولئك ينالهم نصيبهم من الكتاب} يقول: ينالهم نصيبهم من العمل، يقول: إن عمل من ذلك نصيب خير جزي خيرا، وإن عمل شرا جزي مثله.وقال آخرون: معنى ذلك: ينالهم نصيبهم مما وعدوا في الكتاب من خير أو شر. ذكر من قال ذلك:11327 - حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن سفيان، عن جابر، عن مجاهد، عن ابن عباس في هذه الآية: {أولئك ينالهم نصيبهم من الكتاب} قال: من الخير والشر.11328 - قال حدثنا زيد، عن سفيان، عن منصور، عن مجاهد، قال: ما وعدوا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} قال: ما وعدوا.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} قال: ما وعدوا فيه من خير أو شر.11329 - قال حدثنا أبي، عن سفيان، عن جابر، عن مجاهد، عن ليث، عن ابن عباس: {أولئك ينالهم نصيبهم من الكتاب} قال: ما وعدوا مثله.11330 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: ما وعدوا فيه من خير أو شر.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن منصور، عن مجاهد: {أولئك ينالهم نصيبهم من الكتاب} قال: ما وعدوا فيه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {أولئك ينالهم نصيبهم من الكتاب} قال: ما وعدوا من خير أو شر.حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن الحسين بن عمرو، عن الحكم، عن مجاهد، في قول الله: {أولئك ينالهم نصيبهم من الكتاب} قال: ينالهم ما سبق لهم من الكتاب.وقال آخرون: معنى ذلك: أولئك ينالهم نصيبهم من الكتاب الذي كتبه الله على ما افترى عليه. ذكر من قال ذلك:11331 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أولئك ينالهم نصيبهم من الكتاب} يقول: ينالهم ما كتب عليهم، يقول: قد كتب لمن يفتري على الله أن وجهه مسود.وقال آخرون: معنى ذلك: أولئك ينالهم نصيبهم مما كتب لهم من الرزق والعمر والعمل. ذكر من قال ذلك:11332 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: ثنا أبو جعفر، عن الربيع بن أنس: {أولئك ينالهم نصيبهم من الكتاب} مما كتب لهم من الرزق.11333 - قال: ثنا إسحاق، قال: ثنا محمد بن حرب، عن ابن لهيعة، عن أبي صخر، عن القرظي: {أولئك ينالهم نصيبهم من الكتاب} قال: عمله ورزقه وعمره.11334 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أولئك ينالهم نصيبهم من الكتاب} قال: من الأعمال والأرزاق والأعمال، فإذا فني هذا جاءتهم رسلنا يتوفونهم وقد فرغوا من هذه الأشياء كلها.قال أبو جعفر، وأولى هذه الأقوال عندي بالصواب قول من قال: معنى ذلك: أولئك ينالهم نصيبهم من الكتاب مما كتب لهم من خير وشر في الدنيا ورزق وعمل وأجل. وذلك أن الله جل ثناؤه أتبع ذلك قوله: {حتى إذا جاءتهم رسلنا يتوفونهم قالوا أين ما كنتم تدعون من دون الله} فأبان بإتباعه ذلك قوله: {أولئك ينالهم نصيبهم من الكتاب} أن الذي ينالهم من ذلك إنما هو ما كان مقضيا عليهم في الدنيا أن ينالهم، لأنه قد أخبر أن ذلك ينالهم إلى وقت مجيئهم رسله لتقبض أرواحهم. ولو كان ذلك نصيبهم من الكتاب أو مما قد أعد لهم في الآخرة، لم يكن محدودا بأنه ينالهم إلى مجيء رسل الله لو فاتهم؛ لأن رسل الله لا تجيئهم للوفاة في الآخرة، وأن عذابهم في الآخرة لا آخر له ولا انقضاء فإن الله قد قضى عليهم بالخلود فيه، فبين بذلك أن معناه ما اخترنا من القول فيه..القول في تأويل قوله تعالى: {حتى إذا جاءتهم رسلنا يتوفونهم} يعني جل ثناؤه بقوله: {حتى إذا جاءتهم رسلنا} إلى أن جاءتهم رسلنا، يقول جل ثناؤه: وهؤلاء الذين افتروا على الله الكذب أو كذبوا بآيات ربهم، ينالهم حظوظهم التي كتب الله لهم وسبق في علمه لهم من رزق وعمل وأجل وخير وشر في الدنيا، إلى أن تأتيهم رسلنا لقبض أرواحهم. {فإذا جاءتهم رسلنا} يعني: ملك الموت وجنده. {يتوفونهم} يقول: يستوفون عددهم من الدنيا إلى الآخرة. {قالوا أين ما كنتم تدعون من دون الله} يقول: قالت الرسل: أين الذين كنتم تدعونهم أولياء من دون الله وتعبدونهم، لا يدفعون عنكم ما قد جاءكم من أمر الله الذي هو خالقكم وخالقهم وما قد نزل بساحتكم من عظيم البلاء، وهلا يغيثونكم من كرب ما أنتم فيه فينقذونكم منه ! فأجابهم الأشقياء، فقالوا: ضل عنا أولياؤنا الذين كنا ندعو من دون الله؛ يعني بقوله: {ضلوا} : جاروا وأخذوا غير طريقنا وتركونا عند حاجتنا إليهم فلم ينفعونا. يقول الله جل ثناؤه: وشهد القوم حينئذ على أنفسهم أنهم كانوا كافرين بالله جاحدين وحدانيته.


038-38-قَالَ ادْخُلُواْ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِكُم مِّن الْجِنِّ وَالإِنسِ فِي النَّارِ كُلَّمَا دَخَلَتْ أُمَّةٌ لَّعَنَتْ أُخْتَهَا حَتَّى

38-قال ادخلوا في أمم قد خلت من قبلكم من الجن والإنس في النار كلما دخلت أمة لعنت أختها حتى إذا اداركوا فيها جميعا قالت أخراهم لأولاهم ربنا هـؤلاء أضلونا فآتهم عذابا ضعفا من النار قال لكل ضعف ولـكن لا تعلمون

القول في تأويل قوله تعالى: {قال ادخلوا في أمم قد خلت من قبلكم من الجن والإنس في النار كلما دخلت أمة لعنت أختها} وهذا خبر من الله جل ثناؤه عن قيله لهؤلاء المفترين عليه المكذبين آياته يوم القيامة، يقول تعالى ذكره: قال لهم حين وردوا عليه يوم القيامة: ادخلوا أيها المفترون على ربكم المكذبون رسله في جماعات من ضربائكم {قد خلت من قبلكم} يقول: قد سلفت من قبلكم من الجن والإنس في النار. ومعنى ذلك: ادخلوا في أمم هي في النار قد خلت من قبلكم من الجن والإنس. وإنما يعني بالأمم: الأحزاب وأهل الملل الكافرة. {كلما دخلت أمة لعنت أختها} يقول جل ثناؤه: كلما دخلت النار جماعة من أهل ملة لعنت أختها، يقول: شتمت الجماعة الأخرى من أهل ملتها تبريا منها. وإنما عنى بالأخت: الأخوة في الدين والملة؛ وقيل أختها ولم يقل أخاها، لأنه عنى بها أمة وجماعة أخرى، كأنه قيل: كلما دخلت أمة لعنت أمة أخرى من أهل ملتها ودينها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11335 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {كلما دخلت أمة لعنت أختها} يقول: كلما دخلت أهل ملة لعنوا أصحابهم على ذلك الدين، يلعن المشركون المشركين واليهود اليهود والنصارى النصارى والصابئون الصابئين والمجوس المجوس، تلعن الآخرة الأولى..القول في تأويل قوله تعالى: {حتى إذا اداركوا فيها جميعا} يقول تعالى ذكره: حتى إذا تداركت الأمم في النار جميعا، يعني: اجتمعت فيها، يقال: قد اداركوا وتداركوا: إذا اجتمعوا، يقول: اجتمع فيها الأولون من أهل الملل الكافرة والآخرون منهم..القول في تأويل قوله تعالى: {قالت أخراهم لأولادهم ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار قال لكل ضعف} وهذا خبر من الله جل ثناؤه عن محاورة الأحزاب من أهل الملل الكافرة في النار يوم القيامة، يقول الله تعالى ذكره: فإذا اجتمع أهل الملل الكافرة في النار فاداركوا، قالت أخرى هل كل ملة دخلت النار الذين كانوا في الدنيا بعد أولى منهم تقدمتها وكانت لها سلفا وإماما في الضلالة والكفر لأولاها الذين كانوا قبلهم في الدنيا: ربنا هؤلاء أضلونا عن سبيلك ودعونا إلى عبادة غيرك وزينوا لنا طاعة الشيطان، فآتهم اليوم من عذابك الضعف على عذابنا. كما:11336 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: قالت أخراهم الذين كانوا في آخر الزمان لأولاهم الذين شرعوا لهم ذلك الدين: {ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار} وأما قوله: {قال لكل ضعف ولكن لا تعلمون} فإنه خبر من الله عن جوابه لهم، يقول: قال الله للذين يدعونه فيقولون: ربنا هؤلاء أضلونا فآتهم عذابا ضعفا من النار لكلكم، أولكم وآخركم وتابعوكم ومتبعوكم ضعف، يقول: مكرر عليه العذاب. وضعف الشيء: مثله مرة: وكان مجاهد يقول في ذلك، ما:11337 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {عذابا ضعفا من النار قال لكل ضعف} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11338 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال الله: {لكل ضعف} للأولى وللآخرة ضعف.11339 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: ثني غير واحد، عن السدي، عن مرة، عن عبد الله: {ضعفا من النار} قال: أفاعي.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن السدي، عن مرة، عن عبد الله: {فآتهم عذابا ضعفا من النار} قال: حيات وأفاعي.وقيل: إن الضعف في كلام العرب ما كان ضعفين؛ والمضاعف ما كان أكثر من ذلك.وقوله: {ولكن لا تعلمون} يقول: ولكنكم يا معشر أهل النار، لا تعلمون ما قدر ما أعد الله لكم من العذاب، فلذلك تسأل الضعف منه الأمة الكافرة الأخرى لأختها الأولى.


039-39-وَقَالَتْ أُولاَهُمْ لأُخْرَاهُمْ فَمَا كَانَ لَكُمْ عَلَيْنَا مِن فَضْلٍ فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْسِبُونَ

39-وقالت أولاهم لأخراهم فما كان لكم علينا من فضل فذوقوا العذاب بما كنتم تكسبون

القول في تأويل قوله تعالى: {وقالت أولاهم لأخراهم فما كان لكم علينا من فضل فذوقوا العذاب بما كنت تكسبون} يقول جل ثناؤه: وقالت أولى كل أمة وملة سبقت في الدنيا لأخراها الذين جاؤوا من بعدهم وحدثوا بعد زمانهم فيها، فسلكوا سبيلهم واستنوا سنتهم: {فما كان لكم علينا من فضل} و قد علمتم ما حل بنا من عقوبة الله بمعصيتنا إياه وكفرنا به، وجاءتنا وجاءتكم بذلك الرسل والنذر، هل انتهيتم إلى طاعة الله، وارتدعتم عن غوايتكم وضلالتكم؟ فانقضت حجة القوم وخصموا ولم يطيقوا جوابا بأن يقولوا فضلنا عليكم أنا اعتبرنا بكم فآمنا بالله وصدقنا رسله، قال الله لجميعهم: فذوقوا جميعكم أيها الكفرة عذاب جهنم، بما كنتم في الدنيا تكسبون من الآثام والمعاصي، وتجترحون من الذنوب والأجرام !وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11340 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عمران، عن أبي مجلز: {وقالت أولاهم لأخراهم فما كان لكم علينا من فضل فذوقوا العذاب بما كنت تكسبون} قال: يقول: فما فضلكم علينا، وقد بين لكم ما صنع بنا وحذرتم.11341 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وقالت أولاهم لأخراهم فما كان لكم علينا من فضل} فقد ضللتم كما ضللنا.وكان مجاهد يقول في هذا بما:11342 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن أبن أبي نجيح، عن مجاهد: {فما كان لكم علينا من فضل} قال: من التخفيف من العذاب.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فما كان لكم علينا من فضل} قال: من تخفيف.وهذا القول الذي ذكرناه عن مجاهد قول لا معنى له، لأن قول القائلين: فما كان لكم علينا من فضل، لمن قالوا ذلك؛ إنما هو توبيخ منهم على ما سلف منهم قبل تلك الحال، يدل على ذلك دخول "كان " في الكلام، ولو كان ذلك منهم توبيخا لهم على قيلهم الذي قالوا لربهم: آتهم عذابا ضعفا من النار، لكان التوبيخ أن يقال: فما لكم علينا من فضل في تخفيف العذاب عنكم وقد نالكم من العذاب ما قد نالنا. ولم يقل: فما كان لكم علينا من فضل.


040-40-إِنَّ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَاسْتَكْبَرُواْ عَنْهَا لاَ تُفَتَّحُ لَهُمْ أَبْوَابُ السَّمَاء وَلاَ يَدْخُلُونَ الْجَنَّةَ حَتَّى

40-إن الذين كذبوا بآياتنا واستكبروا عنها لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى يلج الجمل في سم الخياط وكذلك نجزي المجرمين

القول في تأويل قوله تعالى: {إن الذين كذبوا بآياتنا واستكبروا عنها لا تفتح لهم أبواب السماء} يقول تعالى ذكره: إن الذين كذبوا بحججنا وأدلتنا فلم يصدقوا بها ولم يتبعوا رسلنا، {واستكبروا عنها} يقول: وتكبروا عن التصديق بها وأنفرا من اتباعها والانقياد لها تكبرا، لا تفتح لهم لأرواحهم إذا خرجت من أجسادهم أبواب السماء، ولا يصعد لهم في حياتهم إلى الله قول ولا عمل، لأن أعمالهم خبيثة. وإنما يرفع الكلم الطيب والعمل الصالح، كما قال جل ثناؤه: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} [فاطر: 10] ثم اختلف أهل التأويل في تأويل قوله: {لا تفتح لهم أبواب السماء} فقال بعضهم: معناه: لا تفتح لأرواح هؤلاء الكفار أبواب السماء. ذكر من قال ذلك:11343 - حدثنا ابن وكيع، قال: ثنا يعلى، عن أبي سنان، عن الضحاك، عن ابن عباس: {لا تفتح لهم أبواب السماء} قال: عنى بها الكفار أن السماء لا تفتح لأرواحهم وتفتح لأرواح المؤمنين.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن أبي سنان، عن الضحاك، قال: قال ابن عباس: تفتح السماء لروح المؤمن، ولا تفتح لروح الكافر.11344 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لا تفتح لهم أبواب السماء} قال: إن الكافر إذا أخذ روحه ضربته ملائكة الأرض حتى يرتفع إلى السماء، فإذا بلغ السماء الدنيا ضربته ملائكة السماء فهبط، فضربته ملائكة الأرض فارتفع، فإذا بلغ السماء الدنيا ضربته ملائكة السماء الدنيا، فهبط إلى أسفل الأرضين؛ وإذا كان مؤمنا أخذ روحه، وفتح له أبواب السماء، فلا يمر بملك إلا حياه وسلم عليه حتى ينتهي إلى الله، فيعطيه حاجته، ثم يقول الله: ردوا روح عبدي فيه إلى الأرض، فإني قضيت من التراب خلقه، وإلى التراب يعود، ومنه يخرج.وقال آخرون: معنى ذلك: أنه لا يصعد لهم عمل صالح ولا دعاء إلى الله. ذكر من قال ذلك:11345 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن سفيان، عن ليث، عن عطاء، عن ابن عباس: {لا تفتح لهم أبواب السماء} لا يصعد لهم قول ولا عمل.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن الذين كذبوا بآياتنا واستكبروا عنها لا تفتح لهم أبواب السماء} يعني: لا يصعد إلى الله من عملهم شيء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تفتح لهم أبواب السماء} يقول: لا تفتح لخير يعملون.11346 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {لا تفتح لهم أبواب السماء} قال: لا يصعد لهم كلام ولا عمل.11347 - حدثنا مطر بن محمد الضبي، قال: ثنا عبد الله بن داود، قال: ثنا شريك، عن منصور، عن إبراهيم، في قوله: {لا تفتح لهم أبواب السماء} قال: لا يرتفع لهم عمل ولا دعاء.11348 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن سالم، عن سعيد: {لا تفتح لهم أبواب السماء} قال: لا يرتفع لهم عمل ولا دعاء.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سعيد: {لا تفتح لهم أبواب السماء} قال: لا يرفع لهم عمل صالح ولا دعاء.وقال آخرون: معنى ذلك: لا تفتح أبواب السماء لأرواحهم ولا لأعمالهم. ذكر من قال ذلك:11349 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {لا تفتح لهم أبواب السماء} قال: لأرواحهم ولا لأعمالهم.قال أبو جعفر: وإنما اخترنا في تأويل ذلك ما اخترنا من القول لعموم خبر الله جل ثناؤه أن أبواب السماء لا تفتح لهم، ولم يخصص الخبر بأنه يفتح لهم في شيء، فذلك على ما عمه خبر الله تعالى بأنها لا تفتح لهم في شيء مع تأييد الخبر عن رسول الله صلى الله عليه وسلم ما قلنا في ذلك. وذلك ما:11350 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن الأعمش، عن المنهال، عن زاذان، عن البراء: أن رسول الله صلى الله عليه وسلم ذكر قبض روح الفاجر، وأنه يصعد بها إلى السماء، قال: "فيصعدون بها فلا يمرون على ملإ من الملائكة إلا قالوا: ما هذا الروح الخبيث، فيقولون: فلان بأقبح أسمائه التي كان يدعى بها في الدنيا. حتى ينتهوا بها إلى السماء فيستفتحون له فلا يفتح له " . ثم قرأ رسول الله: {لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى يلج الجمل في سم الخياط} 11351 - حدثنا أبو كريب، قال: ثنا عثمان بن عبد الرحمن، عن ابن أبي ذئب، عن محمد بن عمرو بن عطاء، عن سعيد بن يسار، عن أبي هريرة أن رسول الله صلى الله عليه وسلم، قال: "الميت تحضره الملائكة، فإذا كان الرجل الصالح قالوا اخرجي أيتها النفس الطيبة كانت في الجسد الطيب، اخرجي حميدة، وأبشري بروح وريحان ورب غير غضبان ! قال: فيقولون ذلك حتى يعرج بها إلى السماء فيستفتح لها، فيقال: من هذا؟ فيقولون: فلان، فيقال: مرحبا بالنفس الطيبة التي كانت في الجسد الطيب، ادخلي حميدة، وأبشري بروح وريحان ورب غير غضبان ! فيقال لها حتى تنتهي إلى السماء التي فيها الله. وإذا كان الرجل السوء قال: اخرجي أيتها النفس كانت في الجسد الخبيث، اخرجي ذميمة، وأبشري بحميم وغساق وآخر من شكله أزواج ! فيقولون ذلك حتى تخرج ثم يعرج بها إلى السماء، فيستفتح لها، فيقال: من هذا؟ فيقولون: فلان، فيقولون: لا مرحبا بالنفس الخبيثة كانت في الجسد الخبيث، ارجعي ذميمة فإنه لا تفتح لك أبواب السماء ! فترسل بين السماء والأرض فتصير إلى القبر " .حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا ابن أبي فديك، قال: ثني ابن أبي ذئب، عن محمد بن عمرو بن عطاء، عن سعيد بن يسار، عن أبي هريرة، عن النبي صلى الله عليه وسلم بنحوه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة: "لا يفتح لهم أبواب السماء " بالياء من يفتح وتخفيف التاء منها، بمعنى: لا يفتح لهم جميعها بمرة واحدة وفتحة واحدة.وقرأ ذلك بعض المدنيين وبعض الكوفيين: {لا تفتح} بالتاء وتشديد التاء الثانية، بمعنى: لا يفتح لهم باب بعد باب وشيء بعد شيء.قال أبو جعفر: والصواب في ذلك عندي من القول أن يقال: إنهما قراءتان مشهورتان صحيحتا المعنى، وذلك أن أرواح الكفار لا تفتح لها ولا لأعمالهم الخبيثة أبواب السماء بمرة واحدة ولا مرة بعد مرة وباب بعد باب، فكلا المعنيين في ذلك صحيح، وكذلك الياء والتاء في يفتح وتفتح، لأن الياء بناء على فعل الواحد للتوحيد والتاء، لأن الأبواب جماعة، فيخبر عنها خبر الجماعة..القول في تأويل قوله تعالى: {ولا يدخلون الجنة حتى يلج الجمل في سم الخياط} يقول جل ثناؤه: ولا يدخل هؤلاء الذين كذبوا بآياتنا واستكبروا عنها الجنة التي أعدها الله لأوليائه المؤمنين أبدا، كما لا يلج الجمل في سم الخياط أبدا، وذلك ثقب الإبرة. وكل ثقب في عين أو أنف أو غير ذلك، فإن العرب تسميه سما وتجمعه سموما وسماما، والسمام في جمع السم القاتل أشهر وأفصح من السموم، وهو في جمع السم الذي هو بمعنى الثقب أفصح، وكلاهما في العرب مستفيض، وقد يقال لواحد السموم التي هي الثقوب: سم وسم بفتح السين وضمها، ومن السم الذي بمعنى الثقب قول الفرزدق:فنست عن سميه حتى تنفسا وقلت له لا تخش شيئا ورائيايعني بسميه: ثقبي أنفه. وأما الخياط: فإنه المخيط وهي الإبرة، قيل لها: خياط ومخيط، كما قيل: قناع ومقنع، وإزار ومئزر، وقرام وملوم، ولحاف وملحف. وأما القراء من جميع الأمصار، فإنها قرأت قوله: {في سم الخياط} بفتح السين، وأجمعت على قراءة "الجمل " بفتح الجيم والميم وتخفيف ذلك. وأما ابن عباس وعكرمة وسعيد بن جبير، فإنه حكي عنهم أنهم كانوا يقرؤون ذلك: "الجمل " بضم الجيم وتشديد الميم، على اختلاف في ذلك عن سعيد وابن عباس.فأما الذين قرؤوه بالفتح من الحرفين والتخفيف، فإنهم وجهوا تأويله إلى الجمل المعروف وكذلك فسروه. ذكر من قال ذلك:11352 - حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن مغيرة، عن إبراهيم، عن عبد الله في قوله: {حتى يلج الجمل في سم الخياط} قال: الجمل: ابن الناقة، أو زوجا لناقة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن إبراهيم، عن عبد الله: {حتى يلج الجمل في سم الخياط} قال: الجمل: زوج الناقة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن إبراهيم، عن عبد الله، مثله.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن هشيم، عن مغيرة، عن إبراهيم، عن عبد الله، قال: الجمل: زوج الناقة.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم، عن عبد الله مثله.11353 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا قرة، قال: سمعت الحسن يقول: الجمل الذي يقوم في المربد.11354 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {حتى يلج الجمل في سم الخياط} قال: حتى يدخل البعير في خرق الإبرة.11355 - حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن هشيم، عن عباد بن راشد، عن الحسن، قال: هو الجمل. فلما أكثروا عليه، قال: هو الأشتر.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن عباد بن راشد، عن الحسن، مثله.حدثنا المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن يحيى، قال: كان الحسن يقرؤها: {حتى يلج الجمل في سم الخياط} قال: فذهب بعضهم يستفهمه، قال: أشتر أشتر.11356 - حدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، عن شعيب بن الحبحاب، عن أبي العالية: {حتى يلج الجمل} قال: الجمل: الذي له أربع قوائم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي حصين، أو حصين، عن إبراهيم، عن ابن مسعود في قوله: {حتى يلج الجمل في سم الخياط} قال: زوج الناقة، يعني الجمل.11357 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك: أنه كان يقرأ: {الجمل} وهو الذي له أربع قوائم.حدثنا ابن وكيع، قال: ثنا أبو تميلة، عن عبيد، عن الضحاك: {حتى يلج الجمل} الذي له أربع قوائم.حدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن قرة، عن الحسن: {حتى يلج الجمل} قال: الذي بالمربد.11358 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن ابن مسعود أنه كان يقرأ: "حتى يلج الجمل الأصفر " .11359 - حدثنا نصر بن علي، قال: ثنا يحيى بن سليم، قال: ثنا عبد الكريم بن أبي المخارق، عن الحسن، في قوله: {حتى يلج الجمل في سم الخياط} قال: الجمل: ابن الناقة، أو بعل الناقة.وأما الذين خالفوا هذه القراءة فإنهم اختلفوا، فروي عن ابن عباس في ذلك روايتان: إحداهما الموافقة لهذه القراءة وهذا التأويل.ذكر الرواية بذلك عنه:11360 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {حتى يلج الجمل في سم الخياط} والجمل: ذو القوائم. وذكر أن ابن مسعود قال ذلك.11361 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {حتى يلج الجمل في سم الخياط} هو الجمل العظيم لا يدخل في خرق الإبرة من أجل أنه أعظم منها.والرواية الأخرى ما:11362 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد، عن ابن عباس: في قوله: "حتى يلج الجمل في سم الخياط " قال: هو قلس السفينة.11363 - حدثني عبد الأعلى بن واصل، قال: ثنا أبو غسان مالك بن إسماعيل، عن خالد بن عبد الله الواسطي، عن حنظلة السدوسي، عن عكرمة، عن ابن عباس أنه كان يقرأ: "حتى يلج الجمل فى سم الخياط " يعني: الحبل الغليظ. فذكرت ذلك للحسن، فقال: {حتى يلج الجمل} قال عبد الأعلى. قال أبو غسان، قال خالد: يعني البعير.حدثنا ابن وكيع، قال: ثنا أسامة، عن فضيل، عن مغيرة، عن مجاهد، عن ابن عباس أنه قرأ: "الجمل " مثقلة، وقال: هو حبل السفينة.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن هشيم، عن مغيرة، عن مجاهد، عن ابن عباس، قال: "الجمل " : حبال السفن.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن ابن المبارك، عن حنظلة، عن عكرمة، عن ابن عباس: "حتى يلج الجمل في سم الخياط " قال: الحبل الغليظ.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن مجاهد، عن ابن عباس: "حتى يلج الجمل في سم الخياط " قال: هو الحبل الذي يكون على السفينة.واختلف عن سعيد بن جبير أيضا في ذلك، فروي عنه روايتان إحداهما مثل الذي ذكرنا عن ابن عباس بضم الجيم وتثقيل الميم.ذكر الرواية بذلك عنه:11364 - حدثنا عمران بن موسى القزار، قال: ثنا عبد الوارث بن سعيد، قال: ثنا حسين المعلم، عن أبي بشر عن سعيد بن جبير، أنه قرأها: "حتى يلج الجمل " يعني: قلوس السفن، يعني الحبال الغلاظ.والأخرى منهما بضم الجيم وتخفيف الميم.ذكر الرواية بذلك عنه:11365 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قالا: ثنا عمرو، عن سالم بن عجلان الأفطس، قال: قرأت على أبي: وحتى يلج الجمل " فقال: " حتى يلج الجمل " خفيفة: هو حبل السفينة، هكذا أقرأنيها سعيد بن جبير.وأما عكرمة، فإنه كان يقرأ ذلك: " الجمل " بضم الجيم وتشديد الميم، وبتأوله كما:11366 - حدثني ابن وكيع، قال: ثنا أبو تميلة، عن عيسى بن عبيدة، قال: سمعت عكرمة يقرأ " الجمل " مثقلة، ويقول: هو الحبل الذي يصعد به إلى النخل.حدثنا محمد بن بشار، قال: ثنا مسلما بن إبراهيم، قال: ثنا كعب بن فروخ، قال: ثنا قتادة، عن عكرمة، في قوله: " حتى يلج الجمل في سم الخياط " قال: الحبل الغليظ في خرق الإبرة.11367 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: " حتى يلج الجمل في سم الخياط " قال: حبل السفينة في سم الخياط.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: سمعت مجاهدا يقول: الحبل من حبال السفن.وكأن من قرأ ذلك بتخفيف الميم وضم الجيم على ما ذكرنا عن سعيد بن جبير على مثال الصرد والجعل وجهه إلى جماع جملة من الحبال جمعت جملا، كما تجمع الظلمة ظلما والخربة خربا.وكان بعض أهل العربية ينكر التشديد في الميم، ويقول: إنما أراد الراوي الجمل بالتخفيف، فلم يفهم ذلك منه، فشدده.وحدثت عن الفراء، عن الكسائي أنه قال: الذي رواه عن ابن عباس كان أعجميا.وأما من شدد الميم وضم الجيم، فإنه وجهه إلى أنه اسم واحد: وهو الحبل أو الخيط الغليظ.قال أبو جعفر: والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار وهو: {حتى يلج الجمل في سم الخياط} بفتح الجيم والميم من " الجمل " وتخفيفها، وفتح السين من " السم"، لأنها القراءة المستفيضة في قراء الأمصار، وغير جائز مخالفة ما جاءت به الحجة متفقة عليه من القراء، وكذلك ذلك في فتح السين في قوله: {سم الخياط} إذ كان الصواب من القراءة ذلك، فتأويل الكلام: ولا يدخلون الجنة حتى يلج، والولوج: الدخول من قولهم: ولج فلان الدار يلج ولوجا، بمعنى: دخل الجمل في سم الإبرة وهو ثقبها.وبمثل الذي قلنا في تأويل قوله: {سم الخياط} قال أهل التأويل. ذكر من قال ذلك:11368 - حدثنا ابن وكيع، قال: ثنا أبو أسامة وابن مهدي وسويد الكلبي، عن حماد بن زيد، عن يحيى بن عتيق، قال: سألت الحسن، عن قوله: {حتى يلج الجمل في سم الخياط} قال: ثقب الإبرة.11369 - حدثنا ابن بشار، قال: ثنا مسلم بن إبراهيم، قال: ثنا كعب بن فروخ، قال: ثنا قتادة، عن عكرمة: {في سم الخياط} قال: ثقب الإبرة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن، مثله.11370 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {في سم الخياط} قال: جحر الإبرة.11371 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {في سم الخياط} يقول: جحر الإبرة.11372 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد: {في سم الخياط} قال: في ثقبه. {وكذلك نجزي المجرمين} يقول وكذلك نثيب الذين أجرموا في الدنيا ما استحقوا به من الله العذاب الأليم في الآخرة.


041-41-لَهُم مِّن جَهَنَّمَ مِهَادٌ وَمِن فَوْقِهِمْ غَوَاشٍ وَكَذَلِكَ نَجْزِي الظَّالِمِينَ

41-لهم من جهنم مهاد ومن فوقهم غواش وكذلك نجزي الظالمين

القول في تأويل قوله تعالى: {لهم من جهنم مهاد ومن فوقهم غواش} يقول جل ثناؤه: لهؤلاء الذين كذبوا بآياتنا واستكبروا عنها {من جهنم مهاد} و هو ما امتهدوه مما يقعد عليه ويضطجع كالفراش الذي يفرش والبساط الذي يبسط. {ومن فوقهم غواش} وهو جمع غاشية، وذلك ما غشاهم فغطاهم من فوقهم.وإنما معنى الكلام: لهم من جهنم مهاد، من تحتهم فرش ومن فوقهم منها لحف، وإنهم بين ذلك.وبنحو ذلك قال أهل التأويل. ذكر من قال ذلك:11373 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن موسى بن عبيدة، عن محمد بن كعب: {لهم من جهنم مهاد} قال: الفراش، {ومن فوقهم غواش} قال: اللحف11374 - حدثنا أبو كريب قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك: {لهم من جهنم مهاد ومن فوقهم غواش} قال: المهاد: الفرش، والغواشي: اللحف.11375 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {لهم من جهنم مهاد ومن فوقهم غواش} أما المهاد لهم: كهيئة الفراش، والغواشي: تتغشاهم من فوقهم.وأما قوله {وكذلك نجزي الظالمين} فإنه يقول: وكذلك نثيب ونكافئ من ظلم نفسه فأكسبها من غضب الله ما لا قبل لها به بكفره بربه وتكذيبه أنبياءه.


042-42-وَالَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لاَ نُكَلِّفُ نَفْساً إِلاَّ وُسْعَهَا أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا خَالِدُونَ

42-والذين آمنوا وعملوا الصالحات لا نكلف نفسا إلا وسعها أولـئك أصحاب الجنة هم فيها خالدون

القول في تأويل قوله تعالى: {والذين آمنوا وعملوا الصالحات لا نكلف نفسا إلا وسعها أولئك أصحاب الجنة هم فيها خالدون} يقول جل ثناؤه: والذين صدقوا الله ورسوله وأقروا بما جاءهم به من وحي الله وتنزيله وشرائع دينه، وعملوا ما أمرهم الله به فأطاعوه وتجنبوا ما نهاهم عنه. {لا نكلف نفسا إلا وسعها} يقول: لا نكلف نفسا من الأعمال إلا ما يسعها فلا تحرج فيه {أولئك} يقول: هؤلاء الذين آمنوا وعملوا الصالحات، {أصحاب الجنة} يقول: هم أهل الجنة الذين هم أهلها دون غيرهم ممن كفر بالله، وعمل بسيئاتهم {فيها خالدون} يقول: هم في الجنة ماكثون، دائم فيها مكثهم لا يخرجون منها ولا يسلبون نعيمهم.


043-43-وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ وَقَالُواْ الْحَمْدُ لِلّهِ الَّذِي هَدَانَا لِهَـذَا وَمَا كُنَّا

43-ونزعنا ما في صدورهم من غل تجري من تحتهم الأنهار وقالوا الحمد لله الذي هدانا لهـذا وما كنا لنهتدي لولا أن هدانا الله لقد جاءت رسل ربنا بالحق ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون

القول في تأويل قوله تعالى: {ونزعنا ما في صدورهم من غل تجرى من تحتهم الأنهار} يقول تعالى ذكره: وأذهبنا من صدور هؤلاء الذين وصف صفتهم وأخبر أنهم أصحاب الجنة، ما فيها من حقد وغل وعداوة كان من بعضهم في الدنيا على بعض، فجعلهم في الجنة إذ أدخلهموها على سرر متقابلين، لا يحسد بعضهم بعضا على شيء خص، الله به بعضهم وفضله من كرامته عليه، تجري من تحتهم أنهار الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11376 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {ونزعنا ما في صدورهم من غل} قال: العداوة.11377 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن سعيد بن بشير، عن قتادة: {ونزعنا ما في صدورهم من غل} قال: هي الإحن.11378 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن ابن عيينة، عن إسرائيل أبي موسى، عن الحسن، عن علي، قال: فينا والله أهل بدر نزلت: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن إسرائيل، قال: سمعته يقول: قال علي عليه السلام: فينا والله أهل بدر نزلت: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} [الحجر: 47] 11379 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال علي رضي الله عنه: إني لأرجو أن أكون أنا وعثمان وطلحة والزبير من الذين قال الله تعالى فيهم: {ونزعنا ما في صدورهم من غل} رضوان الله عليهم.11380 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ونزعنا ما في صدورهم من غل تجري من تحتهم الأنهار} قال: إن أهل الجنة إذا سيقوا إلى الجنة، فبلغوا، وجدوا عند بابها شجرة في أصل ساقها عينان، فشربوا من إحداهما، فينزع ما في صدورهم من غل، فهو الشراب الطهور. واغتسلوا من الأخرى، فجرت عليهم نضرة النعيم، فلم يشعثوا ولم يتسخوا بعدها أبدا.11381 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن الجريري، عن أبي نضرة، قال: يحبس أهل الجنة دون الجنة حتى يقضى لبعضهم من بعض، حتى يدخلوا الجنة حين يدخلونها ولا يطلب أحد منهم أحدا بقلامة ظفر ظلمها إياه ويحبس أهل النار دون النار حتى يقضى لبعضهم من بعض، فيدخلون النار حين يدخلونها ولا يطلب أحد منهم أحدا بقلامة ظفر ظلمها إياه..القول في تأويل قوله تعالى: {وقالوا الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله} يقول تعالى ذكره: وقال هؤلاء الذين وصف جل ثناؤه وهم الذين آمنوا وعملوا الصالحات حين أدخلوا الجنة، ورأوا ما أكرمهم الله به من كرامته، وما صرف عنهم من العذاب المهين الذي ابتلي به أهل النار بكفرهم بربهم وتكذيبهم رسله: {الحمد لله الذي هدانا لهذا} يقول: الحمد لله الذي وفقنا للعمل الذي أكسبنا هذا الذي نحن فيه من كرامة الله وفضله وصرف عذابه عنا. {وما كنا لنهتدي لولا أن هدانا الله} يقول: وما كنا لنرشد لذلك لولا أن أرشدنا الله له ووفقنا بمنه وطوله. كما:11382 - حدثنا أبو هشام الرفاعي، قال: ثنا أبو بكر بن عياش، قال: ثنا الأعمش، عن أبي صالح، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "كل أهل النار يرى منزله من الجنة، فيقولون لو هدانا الله، فتكون عليهم حسرة. وكل أهل الجنة يرى منزله من النار، فيقولون لولا أن هدانا الله. فهذا شكرهم " .11383 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق يحدث عن عاصم بن ضمرة، عن علي، قال: ذكر عمر لشيء لا أحفظه، ثم ذكر الجنة، فقال: يدخلون فإذا شجرة يخرج من تحت ساقها عينان، قال: فيغتسلون من إحداهما، فتجري عليهم نضرة النعيم، فلا تشعث أشعارهم ولا تغبر أبشارهم، ويشربون من الأخرى، فيخرج كل قذى وقذر، أو شيء في بطونهم. قال: ثم يفتح لهم باب الجنة، فيقال لهم: {سلام عليكم طبتم فادخلوها خالدين} قال: فيبشرون الولدان، فيحفون بهم كما تحف الولدان بالحميم إذا جاء من غيبته. ثم يأتون فيبشرون أزواجهم، فيسمونهم بأسمائهم وأسماء آبائهم، فيقلن: أنت رأيته؟ قال: فيستخفهن الفرح، قال: فيجئن حتى يقفن على أسكفة الباب. قال: فيجيئون فيدخلون، فإذا أس بيوتهم بجندل اللؤلؤ، وإذا صروح صفر وخضر وحمر ومن كل لون، وسرر مرفوعة، وأكواب موضوعة، ونمارق مصفوفة، وزرابي مبثوثة، فلولا أن الله قدرها لالتمعت أبصارهم مما يرون فيها. فيعانقون الأزواج، ويقعدون على السرر، ويقولون: {الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا إذ هدانا الله لقد جاءت رسل ربنا بالحق} ... الآية..القول في تأويل قوله تعالى: {لقد جاءت رسل ربنا بالحق} يقول تعالى ذكره مخبرا عن هؤلاء الذين آمنوا وعملوا الصالحات أنهم يقولون عند دخولهم الجنة ورؤيتهم كرامة الله التي أكرمهم بها، وهو أن أعداء الله في النار: والله لقد جاءتنا في الدنيا وهؤلاء الذين في النار رسل ربنا بالحق من الأخبار، عن وعد الله أهل طاعته والإيمان به وبرسله ووعيده أهل معاصيه والكفر به.وأما قوله: {ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون} فإن معناه: ونادى مناد هؤلاء الذين وصف الله صفتهم وأخبر عما أعد لهم من كرامته، أن يا هؤلاء هذه تلكم الجنة التي كانت رسلي في الدنيا تخبركم عنها، أورثكموها الله عن الذين كذبوا برسله، لتصديقكم إياهم ! وطاعتكم ربكم. وذلك هو معنى قوله: {بما كنتم تعملون} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11384 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون} قال: ليس من كافر ولا مؤمن إلا وله في الجنة والنار منزل. فإذا دخل أهل الجنة الجنة وأهل النار النار، ودخلوا منازلهم، رفعت الجنة لأهل النار فنظروا إلى منازلهم فيها، فقيل لهم: هذه منازلكم لو عملتم بطاعة الله، ثم يقال: يا أهل الجنة رثوهم بما كنتم تعملون ! فيقسم بين أهل الجنة منازلهم.11385 - حدثنا ابن وكيع، قال: ثنا عمر بن سعد أبو داود الحفري، عن سعيد بن بكر، عن سفيان الثوري، عن أبي إسحاق، عن الأغر: {ونودوا أن تلكم الجنة أورثتموها بما كنتم تعملون} قال: نودوا أن صحوا فلا تسقموا واخلدوا فلا تموتوا وانعموا فلا تبأسوا!11386 - حدثنا ابن وكيع، قال: ثنا قبيصة، عن سفيان، عن أبي إسحاق، عن الأغر، عن أبي سعيد: {ونودوا أن تلكم الجنة} ... الآية، قال: ينادي مناد: إن لكم أن تصحوا فلا تسقموا أبدا.واختلف أهل العربية في "أن " التي مع "تلكم " ، فقال بعض نحويي البصرة: هي "أن " الثقيلة خففت، وأضمر فيها، ولا يستقيم أن نجعلها الخفيفة لأن بعدها اسما، والخفيفة لا تليها الأسماء، وقد قال الشاعر:في فتية كسيوف الهند قد علموا أن هالك كل من يحفى وينتعلوقال آخر:أكاشره وأعلم أن كلانا على ما ساء صاحبه حريصقال: فمعناه: أنه كلانا قال، ويكون كقوله: {أن قد وجدنا} في موضع "أي " ، وقوله: {أن أقيموا} [الشورى: 13] ولا تكون "أن " التي تعمل في الأفعال، لأنك تقول: غاظني أن قام، وأن ذهب، فتقع على الأفعال وإن كانت لا تعمل فيها، وفي كتاب الله: {وانطلق الملأ منهم أن امشوا} [ص: 6] أي امشوا. وأنكر ذلك من قوله هذا بعض أهل الكوفة، فقال: غير جائز أن يكون مع "أن " في هذا الموضع "هاء " مضمرة، لأن من قوله هذا بعض أهل الكوفة، فقال: غير جائز أن يكون مع "أن " في هذا الموضع "هاء " مضمرة، لأن "أن " دخلت في الكلام لتقي ما بعدها، قال: و "أن " هذه التي مع "تلكم " ، هي الدائرة التي يقع فيها ما ضارع الحكاية، وليس بلفظ الحكاية، نحو: ناديت أنك قائم، وأن زيد قائم، وأن قمت، فتلي كل الكلام، وجعلت "أن " وقاية، لأن النداء يقع على ما بعده، وسلم ما بعد "أن " كما سلم ما بعد القول، ألا ترى أنك تقول: قلت: زيد قائم، وقلت: قام، فتليها ما شئت من الكلام؟ فلما كان النداء بمعنى الظن وما أشبهه من القول سلم "ما " بعد "أن " ، ودخلت "أن " وقاية. قال: وأما "أي " فإنها لا تكون على أن لا يكون: أي جواب الكلام، وأن تكفي من الاسم.


044-44-وَنَادَى أَصْحَابُ الْجَنَّةِ أَصْحَابَ النَّارِ أَن قَدْ وَجَدْنَا مَا وَعَدَنَا رَبُّنَا حَقّاً فَهَلْ وَجَدتُّم مَّا وَعَدَ رَبُّكُمْ حَقّاً

44-ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم فأذن مؤذن بينهم أن لعنة الله على الظالمين

القول في تأويل قوله تعالى: {ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم} يقول تعالى ذكره: ونادى أهل الجنة أهل النار بعد دخولهموها: يا أهل النار قد وجدنا ما وعدنا ربنا حقا في الدنيا على ألسن رسله من الثواب على الإيمان به وبهم وعلى طاعته، فهل وجدتم ما وعدكم ربكم على ألسنتهم على الكفر به وعلى معاصيه من العقاب؟ فأجابهم أهل النار بأن نعم، قد وجدنا ما وعد ربنا حقا. كالذي:11387 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم} قال: وجد أهل الجنة ما وعدوا من ثواب، وأهل النار ما وعدوا من عقاب.11388 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا} وذلك أن الله وعد أهل الجنة النعيم والكرامة وكل خير علمه الناس أو لم يعلموه، ووعد أهل النار كل خزي وعذاب علمه الناس أو لم يعلموه؛ فذلك قوله: {وآخر من شكله أزواج} [ص: 58] قال: فنادى أصحاب الجنة أصحاب النار {أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم} يقول: من الخزي والهوان والعذاب، قال أهل الجنة: فإنا قد وجدنا ما وعدنا ربنا حقا من النعيم والكرامة. {فأذن مؤذن بينهم أن لعنة الله على الظالمين} واختلف القراء في قراءة قوله: {قالوا نعم} فقرأ ذلك عامة قراء أهل المدينة والكوفة والبصرة: {قالوا نعم} بفتح العين من "نعم " . وروي عن بعض الكوفيين أنه قرأ: "قالوا نعم " بكسر العين، وقد أنشد بيتا لبني كلب: "نعم " إذا قالها منه محققة ولاتجيء "عسى " منه ولا "قمن " بكسر "نعم " .قال أبو جعفر: والصواب من القراءة عندنا: {نعم} بفتح العين، لأنها القراءة المستفيضة في قراء الأمصار واللغة المشهورة في العرب.وأما قوله: {فأذن مؤذن بينهم} يقول: فنادى مناد، وأعلم معلم بينهم، {أن لعنة الله على الظالمين} يقول: غضب الله وسخطه وعقوبته على من كفر به. وقد بينا القول في "أن " إذا صحبت من الكلام ما ضارع الحكاية وليس بصريح الحكاية، بأنها تشددها العرب أحيانا وتوقع الفعل عليها فتفتحها وتخففها أحيانا، وتعمل الفعل فيها فتنصبها به وتبطل عملها عن الاسم الذي يليها فيما مضى، بما أغنى عن إعادته في هذا الموضع. وإذ كان ذلك كذلك، فسواء شددت "أن " أو خففت في القراءة، إذ كان معنى الكلام بأي ذلك قرا القارئ واحدا، وكانتا قراءتين مشهورتين في قراءة الأمصار.


045-45-الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً وَهُم بِالآخِرَةِ كَافِرُونَ

45-الذين يصدون عن سبيل الله ويبغونها عوجا وهم بالآخرة كافرون

القول في تأويل قوله تعالى: {الذين يصدون عن سبيل الله ويبغونها عوجا وهم بالأخرة كافرون} يقول جل ثناؤه: إن المؤذن بين أهل الجنة والنار يقول: أن لعنة الله على الظالمين الذين كفروا بالله وصدوا عن سبيله. {ويبغونها عوجا} يقول: حاولوا سبيل الله، وهو دينه، أن يغيروه ويدلوه عما جعله الله له من استقامته. {وهم بالآخرة كافرون} يقول: وهم لقيام الساعة والبعث في الآخرة والثواب والعقاب فيها جاحدون. والعرب تقول للميل في الدين والطريق: "عوج " ، بكسر العين، وفي ميل الرجل على الشيء والعطف عليه: عاج إليه يعوج عياجا وعوجا وعوجا، بالكسر من العين والفتح، كما قال الشاعر:قفا نبكي منازل آل ليلى على عوج إليها وانثناءذكر الفراء أن أبا الجراح أنشده إياه بكسر العين من عوج؛ فأما ما كان خلقة في الإنسان، فإنه يقال فيه: عوج ساقه، بفتح العين.


046-46-وَبَيْنَهُمَا حِجَابٌ وَعَلَى الأَعْرَافِ رِجَالٌ يَعْرِفُونَ كُلاًّ بِسِيمَاهُمْ وَنَادَوْاْ أَصْحَابَ الْجَنَّةِ أَن سَلاَمٌ عَلَيْكُمْ لَمْ

46-وبينهما حجاب وعلى الأعراف رجال يعرفون كلا بسيماهم ونادوا أصحاب الجنة أن سلام عليكم لم يدخلوها وهم يطمعون

القول في تأويل قوله تعالى: {وبينهما حجاب} يعني جل ثناؤه بقوله: {وبينهما حجاب} وبين الجنة والنار حجاب، يقول: حاجز، وهو السور الذي ذكره الله تعالى فقال: {فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب} [الحديد: 13] وهو الأعراف التي يقول الله فيها: {وعلى الأعراف رجال} كذلك:11389 - حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، وعن ابن جريج، قال: يلغني، عن مجاهد، قال: الأعراف: حجاب بين الجنة والنار.11390 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وبينهما حجاب} وهو السور، وهو الأعراف.وأما قوله: {وعلى الأعراف رجال} فإن الأعراف جمع واحدها عرف، وكل مرتفع من الأرض عند العرب فهو عرف، وإنما قيل لعرف الديك: عرف، لارتفاعه على ما سواه من جسده؛ ومنه قول الشماخ بن ضرار:وظلت بأعراف تعالى كأنها رماح نحاها وجهة الريح راكزيعني بقوله: "بأعراف " : بنشوز من الأرض؛ ومنه قول الآخر:كل كناز لحمه نياف كالعلم الموفي على الأعرافوكان السدي يقول: إنما سمي الأعراف أعرافا، لأن أصحابه يعرفون الناس.11391 - حدثني بذلك محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11392 - حدثنا سفيان بن وكيع، قال: ثنا ابن عيينة، عن عبيد الله بن أبي يزيد، سمع ابن عباس يقول: الأعراف: هو الشيء المشرف.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عبيد الله بن أبي يزيد، قال: سمعت ابن عباس يقول، مثله.11393 - حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن جابر، عن مجاهد، عن ابن عباس، قال: الأعراف: سور كعرف الديك.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن جابر، عن مجاهد، عن ابن عباس، مثله.11394 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: الأعراف: حجاب بين الجنة والنار سور له باب.قال أبو موسى: وحدثني عبيد الله بن أبي يزيد، أنه سمع ابن عباس يقول: إن الأعراف تل بين الجنة والنار حبس عليه ناس من أهل الذنوب بين الجنة والنار.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: الأعراف: حجاب بين الجنة والنار، سور له باب.حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن حبيب بن أبي ثابت، عن عبد الله بن الحرث عن ابن عباس، قال: الأعراف: سور بين الجنة والنار.حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: الأعراف: سور بين الجنة والنار.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وعلى الأعراف رجال} يعني بالأعراف: السور الذي ذكر الله في القرآن وهو بين الجنة والنار.حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن جابر، عن مجاهد، عن ابن عباس، قال: الأعراف: سور له عرف كعرف الديك.11395 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر، قال: الأعراف: سور بين الجنة والنار.11396 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، قال: سمعت الضحاك يقول: الأعراف: السور الذي بين الجنة والنار.واختلف أهل التأويل في صفة الرجال الذين أخبر الله جل ثناؤه عنهم أنهم على الأعراف وما السبب الذي من أجله صاروا هنالك، فقال بعضهم: هم قوم من بني آدم استوت حسناتهم وسيئاتهم، فجعلوا هنالك إلى أن يقضي الله فيهم ما يشاء، ثم يدخلهم الجنة بفضل رحمته إياهم. ذكر من قال ذلك:11397 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن أبي إسحاق، قال: قال الشعبي: أرسل إلي عبد الحميد بن عبد الرحمن وعنده أبو الزناد عبد الله بن ذكوان مولى قريش، وإذا هما قد ذكرا من أصحاب الأعراف ذكرا ليس كما ذكرا، فقلت لهما: إن شئتما أنبأتكما بما ذكر حذيفة. فقالا: هات ! فقلت: إن حذيفة ذكر أصحاب الأعراف، فقال: هم قوم تجاوزت بهم حسناتهم النار وقصرت بهم سيئاتهم عن الجنة، فإذا صرفت أبصارهم تلقاء أصحاب النار، قالوا: ربنا لا تجعلنا مع القوم الظالمين ! فبينا هم كذلك، اطلع إليهم ربك تبارك وتعالى فقال: اذهبوا وادخلوا الجنة، فإني قد غفرت لكم !.11398 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن الشعبي، عن حذيفة، أنه سئل عن أصحاب الأعراف، قال: فقال: هم قوم استوت حسناتهم وسيئاتهم، فقصرت بهم سيئاتهم عن الجنة، وخلفت بهم حسناتهم عن النار. قال: فوقفوا هنالك على السور حتى يقضي الله فيهم.حدثنا ابن وكيع، قال: ثنا جرير وعمران بن عيينة، عن حصين، عن عامر، عن حذيفة، قال: أصحاب الأعراف: قوم كانت لهم ذنوب وحسنات، فقصرت بهم ذنوبهم عن الجنة وتجاوزت بهم حسناتهم عن النار، فهم كذلك حتى يقضي الله بين خلقه فينفذ فيهم أمره.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن جابر، عن الشعبي، عن حذيفة، قال: أصحاب الأعراف قوم استوت حسناتهم وسيئاتهم، فيقول: ادخلوا الجنة بفضلي ومغفرتي، {لا خوف عليكم} اليوم {ولا أنتم تحزنون} حدثنا ابن وكيع، قال: ثنا أبي، عن يونس بن أبي إسحاق، عن عامر، عن حذيفة، قال: أصحاب الأعراف قوم تجاوزت بهم حسناتهم النار، وقصرت بهم سيئاتهم عن الجنة.11399 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن أبي بكر الهذلي، قال: قال سعيد بن جبير، وهو يحدث ذلك عن ابن مسعود، قال: يحاسب الناس يوم القيامة، فمن كانت حسناته أكثر من سيئاته بواحدة دخل الجنة، ومن كانت سيئاته أكثر من حسناته بواحدة دخل النار. ثم قرأ قول الله: {فمن ثقلت موازينه فأولئك هم المفلحون ومن خفت موازينه فأولئك الذين خسروا أنفسهم} [الأعراف: 8-9] ثم قال: إن الميزان يخف بمثقال حبة ويرجع؛ قال: فمن استوت حسناته وسيئاته كان من أصحاب الأعراف. فوقفوا على الصراط، ثم عرفوا أهل الجنة وأهل النار، فإذا نظروا إلى أهل الجنة نادوا: سلام عليكم ! وإذا صرفوا أبصارهم إلى يسارهم نظروا أصحاب النار، قالوا: {ربنا لا تجعلنا مع القوم الظالمين} [الأعراف: 47] فيتعوذون بالله من منازلهم. قال: فأما أصحاب الحسنات، فإنهم يعطون نورا فيمشون به بين أيديهم وبأيمانهم، ويعطى كل عبد يومئذ نورا وكل أمة نورا، فإذا أتوا على الصراط سلب الله نور كل منافق ومنافقة. فلما رأى أهل الجنة ما لقي المنافقون، قالوا: ربنا أتمم لنا نورنا ! وأما أصحاب الأعراف، فإن النور كان في أيديهم، فلم ينزع من أيديهم، فهنالك يقول الله: {لم يدخلوها وهم يؤمنون} فكان الطمع دخولا. قال: فقال ابن مسعود: على أن العبد إذا عمل حسنة كتب له بها عشرا، وإذا عمل سيئة لم تكتب إلا واحدة. ثم يقول: هلك من غلب وحدانه أعشاره.11400 - حدثنا أبو همام الوليد بن شجاع، قال: أخبرني ابن وهب قال: أخبرني عيسى الخياط عن الشعبي، عن حذيفة، قال: أصحاب الأعراف قوم كانت لهم أعمال أنجاهم الله بها من النار، وهم آخر من يدخل الجنة، قد عرفوا أهل الجنة وأهل النار.11401 - حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا همام، عن قتادة، قال: قال ابن عباس: أصحاب الأعراف: قوم استوت حسناتهم وسيئاتهم، فلم تزد حسناتهم على سيئاتهم ولا سيئاتهم على حسناتهم.11402 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير عن منصور، عن حبيب بن أبي ثابت، عن عبد الله بن الحرث، عن ابن عباس، قال: الأعراف: سور بين الجنة والنار، وأصحاب الأعراف بذلك المكان، حتى إذا بدا لله أن يعافيهم، انطلق بهم إلى نهر يقال له الحياة حافتاه قضب الذهب مكلل. باللؤلؤ ترابه المسك، فألقوا فيه حتى تصلح ألوانهم ويبدو في نحورهم شامة بيضاء يعرفون بها، حتى إذا صلحت ألوانهم أتى بهم الرحمن، فقال: تمنوا ما شئتم ! قال: فيتمنون، حتى إذا انقطعت أمنيتهم قال لهم: لكم الذي تمنيتم ومثله سبعين مرة. فيدخلون الجنة وفي نحورهم شامة بيضاء يعرفون بها، يسمون مساكين الجنة.11403 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن مجاهد، عن عبد الله بن الحارث، قال: أصحاب الأعراف يؤمر بهم إلى نهر يقال له الحياة، ترابه الورس والزعفران، وحافتاه قضب اللؤلؤ. قال: وأحسبه قال: مكلل باللؤلؤ. وقال: فيغتسلون فيه، فتبدو في نحورهم شامة بيضاء فيقال لهم: تمنوا ! فيقال لهم: لكم ما تمنيتم وسبعون ضعفا ! وإنهم مساكين أهل الجنة. قال حبيب: وحدثني رجل: أنهم استوت حسناتهم وسيئاتهم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب بن ثابت، عن مجاهد، عن عبد الله بن الحارث، قال: أصحاب الأعراف ينتهى بهم إلى نهر يقال له الحياة، حافتاه قضب من ذهب - قال سفيان: أراه قال -: مكلل باللؤلؤ. قال: فيغتسلون منه اغتسالة، فتبدو في نحورهم شامة بيضاء، ثم يعودون فيغتسلون فيزدادون، فكلما اغتسلوا ازدادت بياضا، فيقال لهم: تمنوا ما شئتم ! فيتمنون ما شاؤوا. فيقال لهم: لكم ما تمنيتم وسبعون ضعفا ! قال: فهم مساكين أهل الجنة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن حصين، عن الشعبي، عن حذيفة، قال: أصحاب الأعراف: قوم استوت حسناتهم وسيئاتهم، فهم على سور بين الجنة والنار {لم يدخلوها وهم يطمعون} حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان ابن عباس يقول: الأعراف بين الجنة والنار، حبس عليه أقوام بأعمالهم. وكان يقول: قوم استوت حسناتهم وسيئاتهم، فلم تزد حسناتهم على سيئاتهم، ولا سيئاتهم على حسناتهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال ابن عباس: أهل الأعراف: قوم استوت حسناتهم وسيئاتهم.11404 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن جويبر، عن الضحاك، قال: أصحاب الأعراف: قوم استوت حسناتهم وسيئاتهم.11405 - وقال: ثنا يحيى بن يمان، عن شريك، عن منصور، عن سعيد بن جبير، قال: أصحاب الأعراف استوت أعمالهم.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، عن ابن عباس، قال: أصحاب الأعراف: قوم استوت حسناتهم وسيئاتهم، فوقفوا هنالك على السور.11406 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن حبيب بن أبي ثابت، عن سفيع أو سميع - قال أبو جعفر: كذا وجدت في كتاب سفيع - عن أبي علقمة قال: أصحاب الأعراف: قوم استوت حسناتهم وسيئاتهم.وقال آخرون: كانوا قتلوا في سبيل الله عصاة لآبائهم في الدنيا. ذكر من قال ذلك:11407 - ابن وكيع، قال: ثنا يحيى بن يمان، عن أبي مسعر، عن شرحبيل بن سعد، قال: هم قوم خرجوا في الغزو بغير إذن آبائهم.11408 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني الليث، قال: ثني خالد، عن سعيد، عن يحيى بن شبل: أن رجلا من بني النضير أخبره عن رجل من بني هلال أن أباه أخبره أنه سأل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف، فقال: "هم قوم غزوا في سبيل الله عصاة لآبائهم، فقتلوا، فأعتقهم الله من النار بقتلهم في سبيله، وحبسوا عن الجنة بمعصية آبائهم، فهم آخر من يدخل الجنة " .11409 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يزيد بن هارون، عن أبي معشر، عن يحيى بن شبل مولى بني هاشم، عن محمد بن عبد الرحمن، عن أبيه، قال: سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف، فقال: "قوم قتلوا في سبيل الله بمعصية آبائهم، فمنعهم قتلهم في سبيل الله عن النار، ومنعتهم معصية آبائهم أن يدخلوا الجنة " .وقال آخرون: بل هم قوم صالحون فقهاء علماء. ذكر من قال ذلك:11410 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن مجاهد، قال: أصحاب الأعراف قوم صالحون، فقهاء علماء.وقال آخرون: بل هم ملائكة وليسوا ببني آدم. ذكر من قال ذلك:11411 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي مجلز، قوله: {وبينهما حجاب وعلى الأعراف رجال يعرفون كلا بسيماهم} قال: هم رجال من الملائكة يعرفون أهل الجنة وأهل النار. قال: {ونادوا أصحاب الجنة أن سلام عليكم} ... إلى قوله: {ربنا لا تجعلنا مع القوم الظالمين} قال: فنادى أصحاب الأعراف رجالا في النار يعرفونهم بسيماهم: {ما أغنى عنكم جمعكم وما كنتم تستكبرون أهؤلاء الذين أقسمتم لا ينالهم الله برحمة} قال: فهذا حين دخل أهل الجنة الجنة، {ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} 11412 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عمران، قال: قلت لأبي مجلز: يقول الله: {وعلى الأعراف رجال} وتزعم أنت أنهم الملائكة؟ قال: فقال: إنهم ذكور وليسوا بإناث.11413 - حدثنا ابن وكيع، قال: ثنا جرير، عن سليمان التيمي، عن أبي مجلز: {وعلى الأعراف رجال} قال: رجال من الملائكة يعرفون الفريقين جميعا بسيماهم، أهل النار وأهل الجنة، وهذا قبل أن يدخل أهل الجنة الجنة.حدثنا ابن وكيع، قال: ثنا محمد بن أبي عدي، عن التيمي، عن أبي مجلز، بنحوه.11414 - وقال: حدثنا يحيى بن يمان، عن سفيان، عن التيمي، عن أبي مجلز، قال: أصحاب الأعراف الملائكة.حدثني المثنى، قال: ثنا يعلى بن أسد، قال: ثنا خالد، قال: أخبرنا التيمي، عن أبي مجلز: {وعلى الأعراف رجال} قال: هم الملائكة.حدثنا ابن وكيع، قال: ثنا أبي، عن عمران بن حدير، عن أبي مجلز: {وعلى الأعراف رجال} قال: هم الملائكة. قلت: يا أبا مجلز يقول الله تبارك وتعالى رجال، وأنت تقول ملائكة؟ قال: إنهم ذكران ليسوا بإناث.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد عن عمران بن حدير، عن أبي مجلز، في قوله: {وعلى الأعراف رجال يعرفون كلا بسيماهم} قال: الملائكة، قال: قلت: يقول الله رجال، قال: الملائكة ذكور.قال أبو جعفر: والصواب من القول في أصحاب الأعراف أن يقال كما قال الله جل ثناؤه فيهم: هم رجال يعرفون كلا من أهل الجنة وأهل النار بسيماهم، ولا خبر عن رسول الله صلى الله عليه وسلم يصح سنده ولا أنه متفق على تأويلها، ولا إجماع من الأمة على أنهم ملائكة. فإذ كان ذلك كذلك، وكان ذلك لا يدرك قياسا، وكان المتعارف بين أهل لسان العرب أن الرجال اسم يجمع ذكور بني آدم دون إناثهم ودون سائر الخلق غيرهم، كان بينا أن ما قاله أبو محلز من أنهم ملائكة قول لا معنى له، وأن الصحيح من القول في ذلك ما قاله سائر أهل التأويل غيره. هذا مع من قال بخلافه من أصحاب رسول الله صلى الله عليه وسلم، ومع ما روي عن رسول الله صلى الله عليه وسلم في ذلك من الأخبار وإن كان في أسانيدها ما فيها. وقد:11415 - حدثني القاسم، قال: ثني الحسين، قال: ثني جرير عن عمارة بن القعقاع، عن أبي زرعة بن عمرو بن جرير، قال: سئل رسول الله صلى الله عليه وسلم عن أصحاب الأعراف، فقال: "هم آخر من يفصل بينهم من العباد، وإذا فرغ رب العالمين من فضله بين العباد، قال: أنتم قوم أخرجتكم حسناتكم من النار ولم تدخلكم الجنة، وأنتم عتقائي فارعوا من الجنة حيث شئتم " ..القول في تأويل قوله تعالى: {يعرفون كلا بسيماهم} يقول تعالى ذكره: وعلى الأعراف رجال يعرفون أهل الجنة بسيماهم، وذلك بياض وجوههم ونضرة النعيم عليها. ويعرفون أهل النار كذلك بسيماهم، وذلك سواد وجوههم وزرقة أعينهم، فإذا رأوا أهل الجنة نادوهم: سلام عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11416 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وعلى الأعراف رجال يعرفون كلا بسيماهم} قال: يعرفون أهل النار بسواد الوجوه، وأهل الجنة ببياض الوجوه.11417 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وعلى الأعراف رجال يعرفون كلا بسيماهم} قال: أنزلهم الله بتلك المنزلة ليعرفوا من في الجنة والنار، وليعرفوا أهل النار بسواد الوجوه، ويتعوذوا بالله أن يجعلهم مع القوم الظالمين، وهم في ذلك يحيون أهل الجنة بالسلام، لم يدخلوها وهم يطمعون أن يدخلوها، وهم داخلوها إن شاء الله.11418 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {بسيماهم} قال: بسواد الوجوه وزرقة العيون.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وعلى الأعراف رجال يعرفون كلا بسيماهم} الكفار بسواد الوجوه وزرقة العيون، وسيما أهل الجنة مبيضة وجوههم.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، عن ابن عباس، قال: أصحاب الأعراف إذا رأوا أصحاب الجنة عرفوهم ببياض الوجوه، وإذا رأوا أصحاب النار عرفوهم بسواد الوجوه.11419 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، عن ابن عباس، قال: إن أصحاب الأعراف رجال كانت لهم ذنوب عظام، وكان حسم أمرهم لله، فأقيموا ذلك المقام إذا نظروا إلى أهل النار عرفوهم بسواد الوجوه، {قالوا ربنا لا تجعلنا مع القوم الظالمين} وإذا نظروا إلى أهل الجنة عرفوهم ببياض الوجوه، فذلك قوله: {ونادوا أصحاب الجنة أن سلام عليكم لم يدخلوها وهم يطمعون} 11420 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك، في قوله: {وعلى الأعراف رجال يعرفون كلا بسيماهم} زعموا أن أصحاب الأعراف رجال من أهل الذنوب أصابوا ذنوبا؛ وكان حسم أمرهم لله، فجعلهم الله على الأعراف، فإذا نظروا إلى أهل النار عرفوهم بسواد الوجوه، فتعوذوا بالله من النار؛ وإذا نظروا إلى أهل الجنة، نادوهم أن سلام عليكم، قال الله: {لم يدخلوها وهم يطمعون} قال: وهذا قول ابن عباس.11421 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يعرفون كلا بسيماهم} يعرفون الناس بسيماهم، يعرفون أهل النار بسواد وجوههم، وأهل الجنة ببياض وجوههم.11422 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتاده، قوله: {يعرفون كلا بسيماهم} يعرفون أهل النار بسواد وجوههم، وأهل الجنة ببياض وجوههم.11423 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعلى الأعراف رجال يعرفون كلا بسيماهم} قال: أهل الجنة بسيماهم بيض الوجوه، وأهل النار بسيماهم سود الوجوه. قال: وقوله {يعرفون كلا بسيماهم} قال: أصحاب الجنة وأصحاب النار، ونادوا أصحاب الجنة، قال: حين رأوا وجوههم قد ابيضت.11424 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {يعرفون كلا بسيماهم} قال: بسواد الوجوه.11425 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن مبارك، عن الحسن: {بسيماهم} قال: بسواد الوجوه، وزرقة العيون.والسيماء: العلامة الدالة على الشيء في كلام العرب، وأصله من السمة نقلت واوها التي هي فاء الفعل إلى موضع العين، كما يقال: اضمحل وامضحل. وذكر سماعا عن بعض بني عقيل،: هي أرض خامة، يعني: وخمة؛ ومنه قولهم: له جاه عند الناس، بمعنى: وجه، نقلت واوه إلى موضع عين الفعل وفيها لغات ثلاث: "سيما مقصورة " ، و "سيماء " ممدودة، و "سيمياء " بزيادة ياء أخرى بعد الميم فيها ومدها على مثال الكبرياء، كما قال الشاعر:غلام رماه الله بالحسن إذ رمى له سيماء لا تشق على البصروأما قوله: {ونادوا أصحاب الجنة أن سلام عليكم لم يدخلوها وهم يطعمون} أي حلت عليهم أمنة الله من عقابه وأليم عذابه.واختلف أهل التأويل في المعني بقوله: {لم يدخلوها وهم يطمعون} فقال بعضهم: هذا خبر من الله عن أهل الأعراف أنهم قالوا لأهل الجنة ما قالوا قبل دخول أصحاب الأعراف، غير أنهم قالوه وهم يطمعون فى دخولها. ذكر من قال ذلك:11426 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، قال: أهل الأعراف يعرفون الناس، فإذا مروا عليهم بزمرة يذهب بها إلى الجنة قالوا: سلام عليكم ! يقول الله لأهل الأعراف: {لم يدخلوها وهم يطمعون} أن يدخلوها.11427 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {لم يدخلوها وهم يطمعون} قال: والله ما جعل ذلك الطمع في قلوبهم إلا لكرامة يريدها بهم.11428 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لم يدخلوها وهم يطمعون} قال: أنبأكم الله بمكانهم من الطمع.11429 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أبي بكر الهذلي، قال: قال سعيد بن جبير، وهو يحدث ذلك عن ابن مسعود، قال: أما أصحاب الأعراف، فإن النور كان في أيديهم فانتزع من أيديهم؛ يقول الله: {لم يدخلوها وهم يطمعون} قال: في دخولها. قال ابن عباس: فأدخل الله أصحاب الأعراف الجنة.11430 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن جابر، عن عكرمة وعطاء: {لم يدخلوها وهم يطمعون} قالا: في دخولها.وقال آخرون: إنما عني بذلك أهل الجنة، وأن أصحاب الأعراف يقولون لهم قبل أن يدخلوا الجنة: سلام عليكم، وأهل الجنة يطمعون أن يدخلوها، ولم يدخلوها بعد. ذكر من قال ذلك:11431 - حدثنا ابن حميد، قال: ثنا وكيع، قال: ثنا جرير، عن سليمان التيمي، عن أبي مجلز: {ونادوا أصحاب الجنه أن سلام عليكم لم يدخلوها وهم يطمعون} قال: الملائكة يعرفون الفريقين جميعا بسيماهم، وهذا قبل أن يدخل أهل الجنة الجنة 0 أصحاب الأعراف، ينادون أصحاب الجنة: أن سلام عليكم ! لم يدخلوها وهم يطمعون في دخولها.


047-47-وَإِذَا صُرِفَتْ أَبْصَارُهُمْ تِلْقَاء أَصْحَابِ النَّارِ قَالُواْ رَبَّنَا لاَ تَجْعَلْنَا مَعَ الْقَوْمِ الظَّالِمِينَ

47-وإذا صرفت أبصارهم تلقاء أصحاب النار قالوا ربنا لا تجعلنا مع القوم الظالمين

القول في تأويل قوله تعالى: {وإذا صرفت أبصارهم تلقاء أصحاب النار قالوا ربنا لا تجعلنا مع القوم الظالمين} يقول تعالى ذكره: وإذا صرفت أبصار أصحاب الأعراف تلقاء أصحاب النار - يعني: حيالهم ووجاههم - فنظروا إلى تشويه الله لهم، {قالوا ربنا لا تجعلنا مع القوم الظالمين} الذين ظلموا أنفسهم فأكسبوها من سخطك ما أورثهم من عذابك ما هم فيه.11432 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: وإذا مروا بهم، يعني بأصحاب الأعراف بزمرة يذهب بها إلى النار، {قالوا ربنا لا تجعلنا مع القوم الظالمين} 11433 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، عن ابن عباس، قال: إن أصحاب الأعراف إذا نظروا إلى أهل النار وعرفوهم قالوا: {ربنا لا تجعلنا مع القوم الظالمين} 11434 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مكين، عن أخيه، عن عكرمة: {وإذا صرفت أبصارهم تلقاء أصحاب النار} قال: تحرد وجوههم للنار، فإذا رأوا أهل الجنة ذهب ذلك عنهم.11435 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ابن زيد في قوله: {وإذا صرفت أبصارهم تلقاء أصحاب النار} فرأوا وجوههم مسودة وأعينهم مزرقة، {قالوا ربنا لا تجعلنا مع القوم الظالمين}


048-48-وَنَادَى أَصْحَابُ الأَعْرَافِ رِجَالاً يَعْرِفُونَهُمْ بِسِيمَاهُمْ قَالُواْ مَا أَغْنَى عَنكُمْ جَمْعُكُمْ وَمَا كُنتُمْ تَسْتَكْبِرُونَ

48-ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم قالوا ما أغنى عنكم جمعكم وما كنتم تستكبرون

القول في تأويل قوله تعالى: {ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم قالوا ما أغنى عنكم جمعكم وما كنتم تستكبرون} يقول جل ثناؤه: {ونادى أصحاب الأعراف رجالا} من أهل الأرض {يعرفونهم بسيماهم} سيما أهل النار، {قالوا ما أغنى عنكم جمعكم} ما كنتم تجمعون من الأموال والعدد في الدنيا، {وما كنتم تستكبرون} يقول: وتكبركم الذي كنتم تتكبرون فيها. كما:11436 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: فمر بهم - يعني بأصحاب الأعراف - ناس من الجبارين عرفوهم بسيماهم؛ قال: يقول: قال أصحاب الأعراف: {ما أغنى عنكم جمعكم وما كنتم تستكبرون} 11437 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: { ونادى أصحاب الأعراف رجالا} قال: في النار، { يعرفونهم بسيماهم قالوا ما أغنى عنكم جمعكم} وتكبركم، { وما كنتم تستكبرون} 11438 - حدثنا ابن وكيع، قال: ثنا جرير، عن سليمان التيمي، عن أبي مجلز: { ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم قالوا ما أغني عنكم جمعكم وما كنتم تستكبرون} قال: هذا حين دخل أهل الجنة الجنة، { أهؤلاء الذين أقسمتم لا ينالهم الله برحمة} ... الآية. قلت لأبي مجلز: عن ابن عباس؟ قال: لا بل عن غيره.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز: { ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم} قال: نادت الملائكة رجالا في النار يعرفونهم بسيماهم: { ما أغني عنكم جمعكم وما كنتم تستكبرون أهؤلاء الذين أقسمتم لا ينالهم الله برحمة} قال: هذا حين دخل أهل الجنة الجنة، { ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} 11439 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { ونادى أصحاب الأعراف رجالا يعرفونهم بسيماهم} فالرجال عظماء من أهل الدنيا؛ قال: فبهذه الصفة عرف أهل الأعراف أهل الجنة من أهل النار. وإنما ذكر هذا حين يذهب رئيس أهل الخير ورئيس أهل الشر يوم القيامة. قال: وقال ابن زيد في قوله: { ما أغني عنهم جمعكم وما كنتم تستكبرون} قال: على أهل طاعة الله.


049-49-أَهَـؤُلاء الَّذِينَ أَقْسَمْتُمْ لاَ يَنَالُهُمُ اللّهُ بِرَحْمَةٍ ادْخُلُواْ الْجَنَّةَ لاَ خَوْفٌ عَلَيْكُمْ وَلاَ أَنتُمْ تَحْزَنُونَ

49-أهـؤلاء الذين أقسمتم لا ينالهم الله برحمة ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون

القول في تأويل قوله تعالى: {أهؤلاء الذين أقسمتم لا ينالهم الله برحمة ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} اختلف أهل التأويل في المعنيين بهذا الكلام، فقال بعضهم: هذا قيل الله لأهل النار توبيخا لهم على ما كان من قيلهم في الدنيا لأهل الأعراف عند إدخاله أصحاب الأعراف الجنة. ذكر من قال ذلك:11440 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أصحاب الأعراف: رجال كانت لهم ذنوب عظام، وكان حسم أمرهم لله، يقومون على الأعراف، فإذا نظروا إلى أهل الجنة طمعوا أن يدخلوها، وإذا نظروا إلى أهل النار تعوذوا بالله منها، فأدخلوا الجنة. فذلك قوله تعالى: {أهؤلاء الذين أقسمتم لا ينالهم الله برحمة} يعني أصحاب الأعراف، {ادخلوا الجنه لا خوف عليكم ولا أنتم تحزنون} 11441 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، قال: قال ابن عباس: إن الله أدخل أصحاب الأعراف الجنة لقوله: {ادخلوا الجنه لا خوف عليكم ولا أنتم تحزنون} 11442 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: قال الله لأهل التكبر والأموال: {أهؤلاء الذين أقسمتم لا ينالهم الله برحمة} يعني أصحاب الأعراف، {ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} 11443 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أهؤلاء} الضعفاء {الذين أقسمتم لا ينالهم الله برحمة ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} قال: فقال حذيفة: "أصحاب الأعراف قوم تكافأت أعمالهم فقصرت بهم حسناتهم عن الجنة، وقصرت بهم سيئاتهم عن النار، فجعلوا على الأعراف يعرفون الناس بسيماهم. فلما قضي بين العباد، أذن لهم في طلب الشفاعة، فأتوا آدم عليه السلام فقالوا: يا آدم أنت أبونا فاشفع لنا عند ربك ! فقال: هل تعلمون أحدا خلقه الله بيده ونفخ فيه من روحه وسبقت رحمة الله إليه غضبه وسجدت له الملائكة غيري؟ فيقولون لا. قال: فيقول: ما علمت كنه ما أستطيع أن أشفع لكم، ولكن ائتوا ابني إبراهيم ! قال: فيأتون إبراهيم عليه السلام فيسألونه أن يشفع لهم عند ربه، فيقول هل تعلمون من أحد اتخذه الله خليلا؟ هل تعلمون أحدا أحرقه قومه في النار في الله غيري؟ فيقولون: لا ! فيقول: ما علمت كنه ما استطيع أن أشفع لكم، ولكن ائتوا ابني موسى ! فيأتون موسى عليه السلام فيقول: هل تعلمون من أحد كلمه الله تكليما وقربه نجيا غيري؟ فيقولون: لا، فيقول: ما علمت كنه ما أستطيع أن أشفع لكم، ولكن ائتوا عيسى ! فيأتونه فيقولون: اشفع لنا عند ربك ! فيقول: هل تعلمون أحدا خلقه الله من غير أب غيري؟ فيقولون: لا، فيقول: هل تعلمون من أحد كان يبرئ الأكمه والأبرص ويحيي الموتى بإذن الله غيري؟ قال: فيقولون: لا، قال: فيقول: أنا حجيج نفسي، ما علمت كنه ما أستطيع أن أشفع لكم، ولكن ائتوا محمدا رسول الله صلى الله عليه وسلم ! " قال رسول الله صلى الله عليه وسلم: "فيأتوني، فأضرب بيدي على صدري ثم أقول: أنا لها. ثم أمشي حتى أقف بين يدي العرش، فأثني على ربي، فيفتح لي من الثناء ما لم يسمع السامعون بمثله قط، ثم أسجد فيقال لي: يا محمد ارفع رأسك، سل تعطه، واشفع تشفع ! فأرفع رأسي فأقول: رب أمتي ! فيقال: هم لك. فلا يبقى نبي مرسل ولا ملك مقرب إلا غبطني يومئذ بذلك المقام، وهو المقام المحمود " . قال: "فآتي بهم باب الجنة فأستفتح، فيفتح لي ولهم، فيذهب بهم إلى نهر يقال لا نهر الحياة، حافتاه قضب من ذهب مكلل باللؤلؤ، ترابه المسك، وحصباؤه الياقوت، فيغتسلون منه، فتعود إليهم ألوان أهل الجنة وريحهم، ويصيرون كأنهم الكواكب الدريه، ويبقى في صدرهم شامات بيض يعرفون بها، يقال لهم مساكين أهل الجنة " .11444 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك، قال: إن الله أدخلهم بعد أصحاب الجنة، وهو قوله: {ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} يعني أصحاب الأعراف. وهذا قول ابن عباس.فتأويل الكلام على هذا التأويل الذي ذكرنا عن ابن عباس، ومن ذكرنا قوله فيه: قال الله لأهل التكبر عن الإقرار بوحدانية الله والإذعان لطاعته وطاعة رسله الجامعين في الدنيا: الأموال مكاثرة ورياء: أيها الجبابرة الذين كانوا في الدنيا، أهؤلاء الضعفاء الذين كنتم في الدنيا أقسمتم لا ينالهم الله برحمة؟ قال: قد غفرت لهم ورحمتهم بفضلي ورحمتي، ادخلوا يا أصحاب الأعراف الجنة، لا خوف عليكم بعدها من عقوبة تعاقبون بها على ما سلف منكم في الدنيا من الآثام والإجرام، ولا أنتم تحزنون على شيء فاتكم في دنياكم !وقال أبو مجلز: بل هذا القول خبر من الله عن قيل الملائكة لأهل النار بعد ما دخلوا النار تعييرا منهم لهم على ما كانوا يقولون في الدنيا للمؤمنين الذين أدخلهم الله يوم القيامة جنته. وأما قوله: {ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون} فخبر من الله عن أمره أهل الجنة بدخولها.11445 - حدثني يعقوب، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز، قال: نادت الملائكة رجالا في النار يعرفونهم بسيماهم: ما أغنى عنكم جمعكم وما كنتم تستكبرون ! أهؤلاء الذين أقسمتم لا ينالهم الله برحمة؟ قال: فهذا حين يدخل أهل الجنة الجنة؛ ادخلوا الجنة لا خوف عليكم ولا أنتم تحزنون.


050-50-وَنَادَى أَصْحَابُ النَّارِ أَصْحَابَ الْجَنَّةِ أَنْ أَفِيضُواْ عَلَيْنَا مِنَ الْمَاء أَوْ مِمَّا رَزَقَكُمُ اللّهُ قَالُواْ إِنَّ اللّهَ

50-ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين

القول في تأويل قوله تعالى: {ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين} وهذا خبر من الله تعالى ذكره عن استغاثة أهل النار بأهل الجنة عند نزول عظيم البلاء بهم من شدة العطش والجوع، عقوبة من الله لهم على ما سلف منهم في الدنيا من ترك طاعة الله وأداء ما كان فرض عليهم فيها في أموالهم من حقوق المساكين من الزكاة والصدقة.يقول تعالى ذكره: ونادى أصحاب النار بعد ما دخلوها أصحاب الجنة بعد ما سكنوها أن يا أهل الجنة: {أفيضوا علينا من الماء أو مما رزقكم الله} أي أطعمونا مما رزقكم الله من الطعام. كما:11446 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {أن أفيضوا علينا من الماء أو مما رزقكم الله} قال: من الطعام.11447 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أن أفيضوا علينا من الماء أو مما رزقكم الله} قال: يستطعمونهم ويستسقونهم. فأجابهم أهل الجنة: إن الله حرم الماء والطعام على الذين جحدوا توحيده وكذبوا في الدنيا رسله.والهاء والميم في قوله: {إن الله حرمهما} عائدتان على الماء، وعلى "ما " التي في قوله: {أو مما رزقكم الله} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11448 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عثمان الثقفي، عن سعيد بن جبير، عن ابن عباس: {ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله} قال: ينادي الرجل أخاه أو أباه، فيقول: قد احترقت، أفض علي من الماء ! فيقال لهم: أجيبوهم ! فيقولون: {إن الله حرمهما على الكافرين} 11449 - وحدثني المثنى، قال: ثنا ابن دكين، قال: ثنا سفيان، عن عثمان، عن سعيد بن جبير: {ونادى أصحاب النار أصحاب الجنة أن أفيضوا علينا من الماء أو مما رزقكم الله} قال: ينادي الرجل أخاه: يا أخي قد احترقت فأغثني ! فيقول: {إن الله حرمهما على الكافرين} 11450 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالوا إن الله حرمهما على الكافرين} قال: طعام أهل الجنة وشرابها.


051-51-الَّذِينَ اتَّخَذُواْ دِينَهُمْ لَهْواً وَلَعِباً وَغَرَّتْهُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ نَنسَاهُمْ كَمَا نَسُواْ لِقَاء يَوْمِهِمْ

51-الذين اتخذوا دينهم لهوا ولعبا وغرتهم الحياة الدنيا فاليوم ننساهم كما نسوا لقاء يومهم هـذا وما كانوا بآياتنا يجحدون

القول في تأويل قوله تعالى: {الذين اتخذوا دينهم لهو ولعبا وغرتهم الحياة الدنيا فاليوم ننسهم كما نسوا لقاء يومهم هذا} وهذا خبر من الله عن قيل أهل الجنة للكافرين، يقول تعالى ذكره: فأجاب أهل الجنة أهل النار: {إن الله حرمهما على الكافرين} الذين كفروا بالله ورسله، {الذين اتخذوا دينهم} الذي أمرهم الله به {لهوا ولعبا} يقول: سخرية ولعبا.وروي عن ابن عباس في ذلك ما:11451 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {الذين اتخذوا دينهم لهوا ولعبا} ... الآية. قال: وذلك أنهم كانوا إذا دعوا إلى الإيمان سخروا ممن دعاهم إليه وهزؤوا به اغترارا بالله. {وغرتهم الحياة الدنيا} يقول: وخدعهم عاجل ما هم فيه من العيش والخفض والدعة عن الأخذ بنصيبهم من الآخرة حتى آتتهم المنية؛ يقول الله جل ثناؤه: {فاليوم ننساهم كما نسوا لقاء يومهم هذا} أي ففي هذا اليوم وذلك يوم القيامة ننساهم، يقول: نتركهم في العذاب المبين جياعا عطاشا بغير طعام ولا شراب، كما تركوا العمل للقاء يومهم هذا ورفضوا الاستعداد له بإتعاب أبدانهم في طاعة الله.وقد بينا معنى قوله ننساهم بشواهده فيما مضى بما أغنى عن إعادته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11452 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن مجاهد: {فاليوم ننساهم} قال: نسوا في العذاب.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {فاليوم ننساهم} قال: نتركهم كما تركوا لقاء يومهم هذا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ننساهم} قال: نتركهم في النار.11453 - حدثني للمثتي؛ قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس {فاليوم ننساهم كما نسوا لقاء ربهم هذا} قال: نتركهم من الرحمة كما تركوا أن يعملوا للقاء ربهم هذا.11454 - حدثنا محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. قوله: {فاليوم ننساهم كما نسوا لقاء يومهم هذا} ... الآية: يقول: نسيهم الله من الخير، ولم ينسهم من الشر.حدثني الحرث. قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا في قوله: {فاليوم ننساهم كما نسوا لقاء يومهم هذا} قال: نؤخرهم في النار. "أما قوله " {وما كانوا بآياتنا يجحدون} فإن معناه: اليوم ننساهم كما نسوا لقاء يومهم هذا، وكما كانوا بآياتنا يجحدون. فـ "ما " التي في قوله: {وما كانوا} معطوفة على "ما " التي في قوله: {كما نسوا} وتأويل الكلام: فاليوم نتركهم في العذاب، كما تركوا العمل في الدنيا للقاء الله يوم القيامة، وكما كانوا بآيات الله يجحدون، وهي حجة التي احتج بها عليهم من الأنبياء والرسل والكتب وغير ذلك. يجحدون: يكذبون ولا يصدقون بشيء من ذلك.


052-52-وَلَقَدْ جِئْنَاهُم بِكِتَابٍ فَصَّلْنَاهُ عَلَى عِلْمٍ هُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

52-ولقد جئناهم بكتاب فصلناه على علم هدى ورحمة لقوم يؤمنون

القول في تأويل قوله تعالى. {ولقد جئناهم بكتاب فصلناه على علم هدى ورحمة لقوم يؤمنون} يقول تعالى ذكره: أقسم يا محمد لقد جئنا هؤلاء الكفرة بكتاب، يعني القرآن الذي أنزله إليهم. يقول: لقد أنزلنا إليهم هذا القرآن مفصلا مبينا فيه الحق من الباطل، {على علم} يقول: على علم منا بحق ما فصل فيه من الباطل الذي ميز فيه بينه وبين الحق، {هدي ورحمه} يقول: بيناه ليهتدي ويرحم به قوم يصدقون به وبما فيه من أمر الله ونهيه وأخباره ووعده ووعيده. فينقذهم به من الضلالة إلى الهدى. وهذه الآية مردودة على قوله: {كتاب أنزلناه إليك فلا يكن في صدرك حرج منه لتنذر به وذكرى للمؤمنين} {ولقد جئناهم بكتاب فصلناه على علم} والهدى في موضع تصب على القطع من الهاء التي في قوله: {فصلناه} ولو نصب على فعل فصلناه، فيكون المعنى: فصلنا الكتاب كذلك كان صحيحا؛ ولو قرئ "هدى ورحمة " كان في الإعراب فصيحا، وكان خفض ذلك بالرد على الكتاب.


053-53-هَلْ يَنظُرُونَ إِلاَّ تَأْوِيلَهُ يَوْمَ يَأْتِي تَأْوِيلُهُ يَقُولُ الَّذِينَ نَسُوهُ مِن قَبْلُ قَدْ جَاءتْ رُسُلُ رَبِّنَا بِالْحَقِّ فَهَل

53-هل ينظرون إلا تأويله يوم يأتي تأويله يقول الذين نسوه من قبل قد جاءت رسل ربنا بالحق فهل لنا من شفعاء فيشفعوا لنا أو نرد فنعمل غير الذي كنا نعمل قد خسروا أنفسهم وضل عنهم ما كانوا يفترون

القول في تأويل قوله تعالى: {هل ينظرون إلا تأويله} يقول تعالى ذكره: {هل ينظرون إلا تأويله} هل ينتظر هؤلاء المشركون الذين يكذبون بآيات الله ويجحدون لقاءه، إلا تأويله؟ يقول: إلا ما يتول إليه أمرهم من ورودهم على عذاب الله، وصليهم جحيمه، وأشباه هذا مما أوعدهم الله به. وقد بينا معنى التأويل فيما مضى بشواهده بما أغني عن إعادته في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11455 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل ينطرون إلا تأويله} أي ثوابه {يوم يأتي تأويله} أي ثوابه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {هل ينظرون إلا تأويله يوم يأتي تأويله} قال: تأويله: عاقبته.11456 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {هل ينظرون إلا تأويله} قال: جزاءه، {يوم يأتي تأويله} قال: جزاؤه.حدثنا ابن وكيع، قال: ثنا يحيى بن أبي زائدة، عن ابن أبي نجيح، عن مجاهد، مثله.11457 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {هل ينظرون إلا تأويله} أما تأويله: فعواقبه مثل وقعة بدر، والقيامة، وما وعد فيه من موعد.11458 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن جعفر، عن أبيه، عن الربيع بن أنس في قوله: {هل ينظرون إلا تأويله يوم يأتي وتأويله يقول الذين نسوه من قبل قد جاءت رسل ربنا بالحق} فلا يزال يقع من تأويله أمر حتى يتم تأويله يوم القيامة، ففي ذلك أنزل: {هل ينظرون إلا تأويله} حيث أثاب الله تبارك وتعالى أولياءه وأعداءه ثواب أعمالهم، {يقول} يومئذ {الذين نسوه من قبل قد جاءت رسل ربنا بالحق} ... الآية.11459 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {هل ينظرون إلا تأويله يوم يأتي تأويلا} قال: يوم القيامة.11460 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم يأتي تأويله} قال: يأتي تحقيقه. وقرأ قول الله تعالى: {هذا تأويل رؤياي من قبل} [يوسف: 100] قال: هذا تحقيقها. وقرأ قول الله: {وما يعلم تأويله إلا الله} [آل عمران: 7] قال: ما يعلم حقيقته ومتى يأتي إلا الله تعالى.وأما قوله: {يوم يأتي تأويله يقول الذين نسوه من قبل} فإن معناه: يوم يجيء ما يئول إليه أمرهم من عقاب الله، {يقول الذين نسوه من قبل} أي يقول الذين ضيعوا وتركوا ما أمروا به من العمل المنجيهم مما آل إليه أمرهم يومئذ من العذاب من قبل ذلك في الدنيا: {قد جاءت رسل ربنا بالحق} أقسم المساكين حين عاينوا البلاء وحل بهم العقاب أن رسل الله التي أتتهم بالنذارة وبلغتهم عن الله الرسالة، قد كانت نصحت لهم وصدقتهم عن الله، وذلك حين لا ينفعهم التصديق ولا ينجيهم من سخط الله وأليم عقابه كثرة القيل والقال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11461 - حدثني محمد بن عمرو بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يقول الذين نسوه من قبل قد جاءت رسل ربنا بالحق} أما الذين نسوه فتركوه، فلما رأوا ما وعدهم أنبياؤهم استيقنوا فقالوا: قد جاءت رسل ربنا بالحق.11462 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يقول الذين نسوه} قال: أعرضوا عنه.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله..القول في تأويل قوله تعالى: {فهل لنا من شفعاء فيشفعوا لنا أو نرد فنعمل غير الذي كنا نعمل قد خسروا أنفسهم وضل عنهم ما كانوا يفترون} وهذا خبر من الله تعالى ذكره عن هؤلاء المشركين الذين وصف صفتهم أنهم يقولون عند حلول سخط الله بهم وورودهم أليم عذابه ومعاينتهم تأويل ما كانت رسل الله تعدهم: هل لنا من أصدقاء وأولياء اليوم، فيشفعوا لنا عند ربنا، فتنجينا شفاعتهم عنده مما قد حل. بنا من سوء فعالنا في الدنيا، أو نرد إلى الدنيا مرة أخرى، فنعمل فيها لما يرضيه ويعتبه من أنفسنا؟ قال: هذا القول المساكين هنالك، لأنهم كانوا عهدوا في الدنيا أنفسهم لها شفعاء تشفع لهم في حاجاتهم، فيذكروا ذلك في وقت لا خلة فيه لهم ولا شفاعة، يقول الله جل ثناؤه: {قد خسروا أنفسهم} يقول: غبنوا أنفسهم حظوظها ببيعهم ما لا خطر له من نعيم الآخرة الدائم بالخسيس من عرض الدنيا الزائل، {وضل عنهم ما كانوا يفترون} يقول: وأسلمهم لعذاب الله، وحاد عنهم أولياؤهم الذين كانوا يعبدونهم من دون الله، ويزعمون كذبا وافتراء أنهم أربابهم من دون الله.11463 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {قد خسروا أنفسهم} يقول: شروها بخسران.وإنما رفع قوله {أو نرد} ولم ينصب عطفا على قوله: {فيشفعوا لنا} لأن المعنى: هل لنا من شفعاء فيشفعوا لنا، أو هل نرد فنعمل غير الذي كنا نعمل. ولم يرد به العطف على قوله { فيشفعوا لنا}


054-54-إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُغْشِي اللَّيْلَ النَّهَارَ

54-إن ربكم الله الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يغشي الليل النهار يطلبه حثيثا والشمس والقمر والنجوم مسخرات بأمره ألا له الخلق والأمر تبارك الله رب العالمين

القول في تأويل قوله تعالى: {إن ربكم الله الذي خلق السموات والأرض في ستة أيام ثم استوى على العرش} يقول تعالى ذكره: إن سيدكم ومصلح أموركم أيها الناس، هو المعبود الذي له العبادة من كل شيء الذي خلق السموات والأرض في ستة أيام، وذلك يوم الأحد والإثنين والثلاثاء والأربعاء والخميس والجمعة. كما:11464 - حدثنا المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا أبو عوانة، عن أبي بشر، عن مجاهد، قال: بدء الخلق: العرش والماء والهواء، وخلقت الأرض من الماء، وكان بدء الخلق يوم الأحد والإثنين والثلاثاء والأربعاء والخميس، وجمع الخلق في يوم الجمعة، وتهودت اليهود يوم السبت، ويوم من الستة الأيام كألف سنة مما تعدون. {ثم استوى على العرش} وقد ذكرنا معنى الاستواء واختلاف الناس فيه فيما مضى قبل بما أغنى عن إعادته.وأما قوله: {يغشي الليل النهار يطلبه حثيثا} فإنه يقول: يورد الليل على النهار فيلبسه إياه، حتى يذهب نضرته ونوره. { يطلبه} يقول: يطلب الليل النهار {حثيثا} يعني سريعا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11465 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {يطلبه حثيثا} يقول: سريعا.11466 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يغشي الليل النهار يطلبه حثيثا} قال: يغشي الليل النهار بضوئه، ويطلبه سريعا حتى يدركه..القول في تأويل قوله تعالى: {والشمس والقمر والنجوم مسخرات بأمره ألا له الخلق والأمر تبارك الله ورب العالمين} يقول تعالى ذكره: إن ربكم الله الذي خلق السموات والأرض والشمس والقمر والنجوم، كل ذلك بأمره، أمرهن الله فأطعن أمره، ألا لله الخلق كله، والأمر الذي لا يخالف ولا يرد أمره دون ما سواه من الأشياء كلها، ودون ما عبده المشركون من الآلهة والأوثان التي لا تضر ولا تنفع ولا تخلق ولا تأمر، تبارك الله معبودنا الذي له عبادة كل شيء رب العالمين.11467 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام أبو عبد الرحمن، قال: ثنا بقية بن الوليد، قال: ثني عبد الغفار بن عبد العزيز الأنصاري، عن عبد العزيز الشامي، عن أبيه، وكانت له صحبة، قال: قال رسول الله صلى الله عليه وسلم: "من لم يحمد الله على ما عمل من عمل صالح، وحمد نفسه، قل شكره وحبط عمله. ومن زعم أن الله جعل للعباد من الأمر شيئا فقد كفر بما أنزل الله على أنبيائه، لقوله: {ألا له الخلق والأمر تبارك الله رب العالمين} " .


055-55-ادْعُواْ رَبَّكُمْ تَضَرُّعاً وَخُفْيَةً إِنَّهُ لاَ يُحِبُّ الْمُعْتَدِينَ

55-ادعوا ربكم تضرعا وخفية إنه لا يحب المعتدين

القول في تأويل قوله تعالى: {أدعوا ربكم تضرعا وخفية} يقول تعالى ذكره: ادعوا أيها الناس ربكم وحده، فأخلصوا له الدعاء دون ما تدعون من دونه من الآلهة والأصنام. {تضرعا} يقول: تذللا واستكانة لطاعته. {وخفية} يقول: بخشوع قلوبكم وصحة اليقين منكم بوحدانيته فيما بينكم وبينه، لا جهارا مراءاة، وقلوبكم غير موقنة بوحدانيته وربوبيته، فعل أهل النفاق والخداع لله ولرسوله. كما:11468 - حدثني المثنى، قال: ثنا سويد بن نصره قال أخبرنا ابن المبارك، عن المبارك بن فضالة، عن الحسن، قال: إن كان الرجل لقد جمع القرآن وما يشعر جاره، وإن كان الرجل لقد فقه الفقه الكثير وما يشعر به الناس، وإن كان الرجل ليصلى الصلاة الطويلة في بيته وعنده الزوار وما يشعرون به. ولقد أدركنا أقواما ما كان على الأرض من عمل يقدرون على أن يعملوه في السر فيكون علانية أبدا. ولقد كان المسلمون يجتهدون في الدعاء وما يسمع لهم صوت إن كان إلا همسا بينهم وبين ربهم، وذلك أن الله يقول. {ادعوا ربكم تضرعا وخفية} وذلك أن الله ذكر عبدا صالحا، فرضي فعله فقال: {إذ نادى ربه نداء خفيا} [مريم: 3] 11469 - حدثنا ابن حميد، قال: ثنا جرير، عن عاصم الأحول، عن أبي عثمان النهدي، عن أبي موسى، قال: كان النبي صلى الله عليه وسلم في غزاة، فأشرفوا على ولد يكبرون ويهللون ويرفعون أصواتهم، فقال. "أيها الناس اربعوا على أنفسكم، إنكم لا تدعون أصم ولا غائبا إنكم تدعون سميعا قريبا معكم " .11470 - حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج. عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {ادعوا ربكم تضرعا وخفية} قال: السر.وأما قوله: {إنه لا يحب المعتدين} فإن معناه: إن ربكم لا يحب من اعتدى فتجاوز حده الذي حده لعباده في دعائه ومسألته ربه، ورفعه صوته فوق الحد الذي حد لهم في دعائهم إياه ومسألتهم وفي غير ذلك من الأمور. كما:11471 - حدثني يعقوب بن إبراهيم، قال: ثنا معتمر بن سليمان، قال: أنبأنا إسماعيل بن حماد بن أبي سليمان عن عباد بن عباد، عن علقمة، عن أبي مجلز: {ادعوا ربكم تضرعا وخفيه إنه لا يحب المعتدين} قال: لا يسأل منازل الأنبياء عليهم السلام.11472 - حدثني القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {إنه لا يحب المعتدين} في الدعاء ولا في غيره. قال ابن جريج: إن من الدعاء اعتداء يكره رفع الصوت والنداء والصياح بالدعاء، ويؤمر بالتضرع والاستكانة.


056-56-وَلاَ تُفْسِدُواْ فِي الأَرْضِ بَعْدَ إِصْلاَحِهَا وَادْعُوهُ خَوْفاً وَطَمَعاً إِنَّ رَحْمَتَ اللّهِ قَرِيبٌ مِّنَ الْمُحْسِنِينَ

56-ولا تفسدوا في الأرض بعد إصلاحها وادعوه خوفا وطمعا إن رحمت الله قريب من المحسنين

القول في تأويل قوله تعالى: {ولا تفسدوا في الأرض بعد إصلاحها وادعوه خوفا وطمعا} يعني تعالى ذكره بقوله: {ولا تفسدوا في الأرض بعد إصلاحها} لا تشركوا بالله في الأرض ولا تعصوه فيها؛ وذلك هو الفساد فيها. وقد ذكرنا الرواية في ذلك فيما مضى وبينا معناه بشواهده. {بعد إصلاحها} يقول: بعد إصلاح الله إياه لأهل طاعته بابتعاثه فيهم الرسل دعاة إلى الحق، وإيضاحه حججه لهم. {وادعوه خوفا وطمعا} يقول: وأخلصوا له الدعاء والعمل، ولا تشركوا في عملكم له شيئا غيره من الآلهة والأصنام وغير ذلك، وليكن ما يكون منكم في ذلك خوفا من عقابه وطمعا في ثوابه؛ وإن من كان دعاؤه إياه على غير ذلك فهو بالآخرة من المكذبين، لأن من لم يخف عقاب الله ولم يرج ثوابه لم يبال ما ركب من أمر يسخطه الله ولا يرضاه. {إن رحمة الله قريب من المحسنين} يقول تعالى ذكره: إن ثواب الله الذي وعد المحسنين على إحسانهم في الدنيا قريب منهم. وذلك هو رحمته؛ لأنه ليس بينهم وبين أن يصيروا إلى ذلك من رحمته وما أعد لهم من كرامته، إلا أن تفارق أرواحهم أجسادهم؛ ولذلك من المعنى ذكر قوله: {قريب} وهو من خبر الرحمة والرحمة مؤنثة، لأنه أريد به القرب في الوقت لا في النسب والأوقات بذلك المعنى، إذا رفعت أخبارا للأسماء أجرتها العرب مجرى الحال فوحدتها مع الواحد والاثنين والجميع وذكرتها مع المؤنث، فقالوا: كرامة الله بعيد من فلان، وهي قريب من فلان، كما يقولون: هند قريب منا، والهندان منا قريب، والهندات منا قريب، لأن معنى ذلك: هي في مكان قريب منا، فإذا حذفوا المكان وجعلوا القريب خلفا منه، ذكروه ووحدوه في الجمع، كما كان المكان مذكرا وموحدا في الجمع. وأما إذا أنثوه أخرجوه مثنى مع الاثنين ومجموعا مع الجميع فقالوا: هي قريبة، منا، وهما منا قريبتان، كما قال عروة بن الورد:عشية لا عفراء منك قريبة فتدنو ولا عفراء منك بعيدفأنث قريبة، وذكر بعيدا على ما وصفت. ولو كان القريب من القرابة في النسب لم يكن مع المؤنث إلا مؤنثا ومع الجمع إلا مجموعا. وكان بعض نحويي البصرة يقول: ذكر قريب وهو صفة للرحمة، وذلك كقول العرب: ريح خريق، وملحفة جديد، وشاة سديس. قال: وإن شئت قلت: تفسير الرحمة ههنا المطر ونحوه، فلذلك ذكر كما قال: {وإن كان طائفة منكم آمنوا} فذكر لأنه أراد الناس، وإن شئت جعلته كبعض ما يذكرون من المؤنث، كقول الشاعر:ولا أرض أبقل إبقالهاوقد أنكر ذلك من قيله بعض أهل العربية، ورأى أنه يلزمه إن جاز أن يذكر قريبا توجيها منه للرحمة إلى معنى المطر أن يقول: هند قام، توجيها منه لهند وهي امرأة إلى معنى إنسان، ورأى أن ما شبه به قوله: {إن رحمة الله قريب من المحسنين} بقوله: {وإن كان طائفة منكم آمنوا} غير مشبهة، وذلك أن الطائفة فيما زعم مصدر بمعنى الطيف، كما الصيحة والصياح بمعنى، ولذلك قيل: { وأخذ الذين ظلموا الصيحة} [هود: 67]


057-57-وَهُوَ الَّذِي يُرْسِلُ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ حَتَّى إِذَا أَقَلَّتْ سَحَاباً ثِقَالاً سُقْنَاهُ لِبَلَدٍ مَّيِّتٍ

57-وهو الذي يرسل الرياح بشرا بين يدي رحمته حتى إذا أقلت سحابا ثقالا سقناه لبلد ميت فأنزلنا به الماء فأخرجنا به من كل الثمرات كذلك نخرج الموتى لعلكم تذكرون

القول في تأويل قوله تعالى: {وهو الذي يرسل الرياح بشرا بين يدي رحمته حتى إذا أقلت سحابا ثقالا سقناه لبلد ميت فأنزلنا به الماء فأخرجنا به من كل الثمرات} يقول تعالى ذكره: إن ربكم الذي خلق السموات والأرض والشمس والقمر والنجوم مسخرات بأمره "هو الذي يرسل الرياح نشرا بين يدي رحمته " . والنشر بفتح النون وسكون الشين في كلام العرب من الرياح الطيبة اللينة الهبوب التي تنشئ السحاب، وكذلك كل ريح طيبة عندهم فهي نشر؛ ومنه قول امرئ القيس:كأن المدام وصوب الغمام وريح الخزامى ونشر القطروبهذه القراءة قرأ ذلك عامة قراء الكوفيين خلا عاصم بن أبي النجود، فإنه كان يقرؤه: {بشرا} على اختلاف عنه فيه، فروى ذلك بعضهم عنه: {بشرا} بالباء وضمها وسكون الشين، وبعضهم بالباء وضمها وضم الشين، وكان يتأول في قراءته ذلك كذلك قوله: {ومن آياته أن يرسل الرياح مبشرات} [الروم: 46] تبشر بالمطر، وأنه جمع بشير بشرا، كما يجمع النذير نذرا. وأما قراء المدينة وعامة المكيين والبصريين، فإنهم قرؤوا ذلك: "وهو الذي يرسل الرياح نشرا " بضم النون والشين، بمعنى جمع نشور جمع نشرا، كما يجمع الصبور صبرا، والشكور شكرا. وكان بعض أهل العلم بكلام العرب يقول: معناها إذا قرئت كذلك أنها الريح التي تهب من كل ناحية وتجيء من كل وجه. وكان بعضهم يقول: إذا قرئت بضم النون فينبغي أن تسكن شينها، لأن ذلك لغة بمعنى النشر بالفتح؛ وقال: العرب تضم النون من النشر أحيانا، وتفتح أحيانا بمعنى واحد. قال: فاختلاف القراء في ذلك على قدر اختلافها في لغتها فيه. وكان يقول: هو نظير الخسف والخسف بفتح الخاء وضمها.والصواب من القول في ذلك أن يقال: إن قراءة من قرأ ذلك "نشرا " و "نشرا " بفتح النون وسكون الشين وبضم النون والشين قراءتان مشهورتان في قراءة الأمصار، فلا أحب القراءة بها، وإن كان لها معنى صحيح ووجه مفهوم في المعنى والإعراب كما ذكرنا من العلة.وأما قوله: {بين يدي رحمته} فإنه يقول: قدام رحمته وأمامها؛ والعرب كذلك تقول لكل شيء حدث قدام شيء وأمامه جاء بين يديه، لأن ذلك من كلامهم جرى في أخبارهم عن بني آدم، وكثر استعماله فيهم حتى قالوا ذلك في غير ابن آدم وما لا يد له. والرحمة التي ذكرها جل ثناؤه في هذا الموضع المطر.فمعنى الكلام إذن: والله الذي يرسل الرياح لينا هبوبها، طيبا نسيمها، أمام غيثه الذي يسوقه بها إلى خلقه، فينشئ بها سحابا ثقالا، حتى إذا أقلتها، والإقلال بها: حملها، كما يقال: استقل البعير بحمله وأقله: إذا حمله فقام به. ساقه الله لإحياء بلد ميت قد تعفت مزارعه ودرست مشاربه وأجدب أهله، فأنزل به المطر وأخرج به من كل الثمرات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11473 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي: "وهو الذي يرسل الرياح نشرا بين يدي رحمته " ... إلى قوله: {لعلكم تذكرون} قال: إن الله يرسل الريح، فتأتي بالسحاب من بين الخافقين طرف السماء والأرض من حيث يلتقيان، فيخرجه من ثم، ثم ينشره فيبسطه في السماء كيف يشاء، ثم يفتح أبواب السماء، فيسيل الماء على السحاب، ثم يمطر السحاب بعد ذلك. وأما رحمته: فهو المطر.وأما قوله: {كذلك نخرج الموتى لعلكم تذكرون} فإنه يقول تعالى ذكره: كما نحيي هذا البلد الميت بما ننزل به من الماء الذي ننزله من السحاب، فنخرج به من الثمرات بعد موته وجدوبته وقحوط أهله، كذلك نخرج الموتى من قبورهم أحياء بعد فنائهم ودروس آثارهم. {لعلكم تذكرون} يقول تعالى ذكره للمشركين به من عبدة الأصنام، المكذبين بالبعث بعد الممات، المنكرين للثواب والعقاب: ضربت لكم أيها القوم هذا المثل الذي ذكرت لكم من إحياء البلد الميت بقطر المطر الذي يأتي به السحاب، الذي تنشره الرياح التي وصفت صفتها؛ لتعتبروا فتذكروا وتعلموا أن من كان ذلك من قدرته فيسير في إحياء الموتى بعد فنائها وإعادتها خلقا سويا بعد دروسها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11474 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {كذلك نخرج الموتى لعلكم تذكرون} وكذلك تخرجون، وكذلك النشور، كما نخرج الزرع بالماء.وقال أبو هريرة: "إن الناس إذا ماتوا في النفخة الأولى أمطر عليهم من ماء تحت العرش يدعى ماء الحيوان أربعين سنة فينبتون كما ينبت الزرع من الماء، حتى إذا استكملت أجسامهم نفخ فيهم الروح، ثم يلقى عليهم نومة، فينامون في قبورهم، فإذا نفخ في الصور الثانية، عاشوا وهم يجدون طعم النوم في رؤوسهم وأعينهم، كما يجد النائم حين يستيقظ من نومه، فعند ذلك يقولون: {يا ويلنا من بعثنا من مرقدنا} فناداهم المنادي {هذا ما وعد الرحمن وصدق المرسلون} [يس: 52] " 11475 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد، في قول الله: {كذلك نخرج الموتى} قال: إذا أراد الله أن يخرج الموتى أمطر السماء حتى تتشقق عنهم الأرض، ثم يرسل الأرواح فتعود كل روح إلى جسدها، فكذلك يحيي الله الموتى بالعطر كإحيائه الأرض.


058-58-وَالْبَلَدُ الطَّيِّبُ يَخْرُجُ نَبَاتُهُ بِإِذْنِ رَبِّهِ وَالَّذِي خَبُثَ لاَ يَخْرُجُ إِلاَّ نَكِداً كَذَلِكَ نُصَرِّفُ الآيَاتِ لِقَوْمٍ

58-والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا كذلك نصرف الآيات لقوم يشكرون

القول في تأويل قوله تعالى: {والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا} يقول تعالى ذكره: والبلد الطيبة تربته العذبة مشاربه، يخرج نباته إذا أنزل الله الغيث وأرسل عليه الحيا بإذنه طيبا ثمره في حينه ووقته. {والذي خبث} فردؤت تربته وملحت مشاربه، {لا يخرج} نباته {إلا نكدا} يقول: إلا عسرا في شدة، كما قال الشاعر:لا تنجز الوعد إن وعدت وإن أعطيت أعطيت تافها نكدايعني بالتافه: القليل، وبالنكد، العسر، يقال منه: نكد ينكد نكدا ونكدا، فهو نكد ونكد، والنكد المصدر، ومن أمثالهم نكدا وجحدا ونكدا وجحدا، والجحد: الشدة والضيق، ويقال إذا شفه وسئل قد نكدوه ينكدونه نكدا، كما قال الشاعر:وأعط ما أعطيته طيبا لا خير في المنكود والناكدواختلفت القراء في قراءة ذلك؛ فقرأه بعض أهل المدينة: "إلا نكدا " بفتح الكاف. وقرأه بعض الكوفيين بسكون الكاف: "نكدا " . وخالفهما بعد سائر القراء في الأمصار، فقرؤوه: {إلا نكدا} بكسر الكاف. كأن من قرأه: "نكدا " بنصب الكاف أراد المصدر، وكأن من قرأه بسكون الكاف أراد كسرها فسكنها على لغة من قال: هذه فخذ وكتد، وكان الذي يجب عليه إذا أراد ذلك أن يكسر النون من "نكد " حتى يكون قد أصاب القياس.قال أبو جعفر: والصواب من القراءة في ذلك عندنا قراءة من قرأه: {نكدا} بفتح النون وكسر الكاف لإجماع الحجة من قراء الأمصار عليه.وهذا مثل ضربه الله للمؤمن والكافر، فالبلد الطيب الذي يخرج نباته بإذن ربه مثل للمؤمن، والذي خبث فلا يخرج نباته إلا نكدا مثل للكافر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11476 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح عن علي عن ابن عباس قوله: {والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا} فهذا مثل ضربه الله للمؤمن، يقول: هو طيب وعمله طيب كما البلد الطيب ثمره طيب. ثم ضرب مثل الكافر كالبلدة السبخة المالحة التي لا تخرج منها البركة، فالكافر هو الخبيث وعمله خبيث.11477 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {والبلد الطيب} {والذي خبث} قال: كل ذلك من أرض السباخ وغيرها مثل آدم وذريته، فيهم طيب وخبيث.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.11478 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا} قال: هذا مثل ضربه الله في الكافر والمؤمن.11479 - حدثني محمد بن الحسين، قال: ثنا أحمد، يعني ابن المفضل، قال: ثنا أسباط، عن السدي: {والبلد الطيب يخرج نباته بإذن ربه والذي خبث} هي السبخة {لا يخرج} نباتها {إلا نكدا} والنكد: الشيء القليل الذي لا ينفع كذلك القلوب لما نزل القرآن، فالقلب المؤمن لما دخله القرآن آمن به، وثبت الإيمان فيه؛ والقلب الكافر لما دخله القرآن لم يتعلق منه بشيء ينفعه، ولم يثبت فيه من الإيمان شيء إلا ما لا ينفع، كما لم يخرج هذا البلد إلا ما لا ينفع من النبات.11480 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد: {والبلد الطيب يخرج نباته بإذن ربه والذي خبث لا يخرج إلا نكدا} قال: الطيب ينفعه المطر فينبت، والذي خبث السباخ لا ينفعه المطر لا يخرج نباته إلا نكدا، قال: هذا مثل ضربه الله لآدم وذريته كلهم، إنما خلقوا من نفس واحدة، فمنهم من آمن بالله وكتابه فطاب؛ ومنهم من كفر بالله وكتابه فخبث.وقوله: {كذلك نصرف الآيات لقوم يشكرون} يقول: كذلك نبين آية بعد آية، وندلي بحجة بعد حجة، ونضرب مثلا بعد مثل، لقوم يشكرون الله على إنعامه عليهم بالهداية وتبصيره إياهم سبيل أهل الضلالة، باتباعهم ما أمرهم باتباعه وتجنبهم ما أمرهم بتجنبه من سبل الضلالة.


059-59-لَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُواْ اللَّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ

59-لقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله ما لكم من إلـه غيره إني أخاف عليكم عذاب يوم عظيم

القول في تأويل قوله تعالى: {لقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله مالكم من إله غيره إني أخاف عليكم عذاب يوم عظيم} أقسم ربنا جل ثناؤه للمخاطبين بهذه الآية أنه أرسل نوحا إلى قومه منذرهم بأسه، ومخوفهم سخطه على عبادتهم غيره، فقال لمن كفر منهم: {يا قوم اعبدوا الله} الذي له العبادة، وذلوا له بالطاعة واخضعوا له بالاستكانة، ودعوا عبادة ما سواه من الأنداد والآلهة، فإنه ليس لكم معبود يستوجب عليكم العبادة غيره، فإني أخاف عليكم إن لم تفعلوا ذلك {عذاب يوم عظيم} يعني: عذاب يوم يعظم فيه بلاؤكم بمجيئه إياكم بسخط ربكم.وقد اختلفت القراء في قراءة قوله: {غيره} فقرأ ذلك بعض أهل المدينة والكوفة: "ما لكم من إله غيره " يخفض "غير " على النعت لإله. وقرأ جماعة من أهل المدينة والبصرة والكوفة: {ما لكم من إله غيره} برفع "غير " ، رد الهاء على موضع "من " لأن موضعها رفع لو نزعت من الكلام لكان الكلام رفعا، وقيل: ما لكم إله غير الله، فالعرب لما وصفت من أن المعلوم بالكلام أدخلت "من " فيه أو أخرجت، وأنها تدخلها أحيانا في مثل هذا من الكلام وتخرجها منه أحيانا ترد ما نعتت به الاسم الذي عملت فيه على لفظه، فإذا خفضت فعلى كلام واحد، لأنها نعت لإله؛ وأما إذا رفعت، فعلى كلامين: ما لكم غيره من إله، وهذا قول يستضعفه أهل العربية.


060-60-قَالَ الْمَلأُ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي ضَلاَلٍ مُّبِينٍ

60-قال الملأ من قومه إنا لنراك في ضلال مبين

القول في تأويل قوله تعالى: {قال الملأ من قومه إنا لنراك في ضلال مبين} وهذا خبر من الله جل ثناؤه عن جواب مشركي قوم نوح لنوح، وهم الملأ - والملأ: الجماعة من الرجال لا امرأة فيهم - أنهم قالوا له حين دعاهم إلى عبادة الله وحده لا شريك له: {إنا لنراك} يا نوح {في ضلال مبين} يعنون: في أمر زائل عن الحق، مبين زواله عن قصد الحد لمن تأمله.


061-61-قَالَ يَا قَوْمِ لَيْسَ بِي ضَلاَلَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

61-قال يا قوم ليس بي ضلالة ولكني رسول من رب العالمين

القول في تأويل قوله تعالى: {قال يا قوم ليس بي ضلالة ولكني رسول من رب العالمين} يقول تعالى ذكره: قال نوح لقومه مجيبا لهم: يا قوم لم أمركم بما أمرتكم به من إخلاص التوحيد لله وإفراده بالطاعة دون الأنداد والآلهة زوالا مني عن محجة الحق وضلالا لسبيل الصواب، وما بي ما تظنون من الضلال، ولكني رسول إليكم من رب العالمين بما أمرتكم به من إفراده بالطاعة والإقرار له بالوحدانية والبراءة من الأنداد والآلهة.


062-62-أُبَلِّغُكُمْ رِسَالاَتِ رَبِّي وَأَنصَحُ لَكُمْ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

62-أبلغكم رسالات ربي وأنصح لكم وأعلم من الله ما لا تعلمون

القول في تأويل قوله تعالى: {أبلغكم رسالات ربي وأنصح لكم} وهذا خبر من الله جل ثناؤه عن نبيه نوح عليه السلام أنه قال لقومه الذين كفروا بالله وكذبوه: ولكني رسول من رب العالمين أرسلني إليكم، فأنا أبلغكم رسالات ربي، وأنصح لكم في تحذيري إياكم عقاب الله على كفركم به وتكذيبكم إياي وردكم نصيحتي. {وأعلم من الله ما لا تعلمون} من أن عقابه لا يرد عن القوم المجرمين.


063-63-أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَلِتَتَّقُواْ وَلَعَلَّكُمْ تُرْحَمُونَ

63-أوعجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم ولتتقوا ولعلكم ترحمون

القول في تأويل قوله تعالى: {أو عجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم ولتتقوا ولعلكم ترحمون} وهذا أيضا خبر من الله عز ذكره عن قيل نوح لقومه أنه قال لهم إذ ردوا عليه النصيحة في الله، وأنكروا أن يكون الله بعثه نبيا، وقالوا له: {ما نراك إلا بشرا مثلنا وما نراك اتبعك إلا الذين هم أراذلنا بادي الرأي وما نرى لكم علينا من فضل بل نظنكم كاذبين} {أو عجبتم أن جاءكم ذكر من ربكم} يقول: أو عجبتم أن جاءكم تذكير من الله وعظة، يذكركم بما أنزل ربكم على رجل منكم. قيل: معنى قوله: {على رجل منكم} مع رجل منكم؛ { لينذركم} يقول: لينذركم بأس الله، ويخوفكم عقابه على كفركم به. {ولتتقوا} يقول: وكي تتقوا عقاب الله وبأسه، بتوحيده وإخلاص الإيمان به والعمل بطاعته. {ولعلكم ترحمون} يقول: وليرحمكم ربكم إن اتقيتم الله وخفتموه وحذرتم بأسه. وفتحت الواو من قوله: {أو عجبتم} لأنها واو عطف دخلت عليها ألف استفهام.


064-64-فَكَذَّبُوهُ فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ فِي الْفُلْكِ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا إِنَّهُمْ كَانُواْ قَوْماً عَمِينَ

64-فكذبوه فأنجيناه والذين معه في الفلك وأغرقنا الذين كذبوا بآياتنا إنهم كانوا قوما عمين

القول في تأويل قوله تعالى: {فكذبوه فأنجيناه والذين معه في الفلك} يقول تعالى ذكره: فكذب نوحا قومه، إذ أخبرهم أنه لله رسول إليهم يأمرهم بخلع الأنداد والإقرار بوحدانية الله والعمل بطاعته، وخالفوا أمر ربهم ولجوا في طغيانهم يعمهون، فأنجاه الله في الفلك والذين معه من المؤمنين به. وكانوا بنوح عليه السلام ثلاث عشرة، فيما:11481 - حدثني به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: نوح وبنوه الثلاثة: سام، وحام، ويافث وأزواجهم، وستة أناسى ممن كان آمن به.وكان حمل معه في الفلك من كل زوجين اثنين، كما قال تبارك وتعالى: {ومن آمن وما آمن معه إلا قليل} [هود: 40] والفلك: هو السفينة. {وأغرقنا الذين كذبوا بآياتنا} يقول: وأغرق الله الذين كذبوا بحججه ولم يتبعوا رسله ولم يقبلوا نصيحته إياهم في الله بالطوفان. {إنهم كانوا قوما عمين} يقول: عمين عن الحق. كما:11482 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {عمين} قال: عن الحق.11483 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قوما عمين} قال: العمي: العامي عن الحق.


065-65-وَإِلَى عَادٍ أَخَاهُمْ هُوداً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ أَفَلاَ تَتَّقُونَ

65-وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إلـه غيره أفلا تتقون

القول في تأويل قوله تعالى: {وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إله غيره} يقول تعالى ذكره: ولقد أرسلنا إلى عاد أخاهم هودا؛ ولذلك نصب "هودا " ، لأنه معطوف به على نوح عليهما السلام. {قال} هود: {يا قوم اعبدوا الله} فأفردوا له العبادة، ولا تجعلوا معه إلها غيره، فإنه ليس لكم إله غيره. {أفلا تتقون} ربكم فتحذرونه وتخافون عقابه بعبادتكم غيره، وهو خالقكم ورازقكم دون كل ما سواه؟


066-66-قَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ إِنَّا لَنَرَاكَ فِي سَفَاهَةٍ وِإِنَّا لَنَظُنُّكَ مِنَ الْكَاذِبِينَ

66-قال الملأ الذين كفروا من قومه إنا لنراك في سفاهة وإنا لنظنك من الكاذبين

القول في تأويل قوله تعالى: {قال الملأ الذين كفروا من قومه إنا لنراك في سفاهة} يقول تعالى ذكره مخبرا عما أجاب هودا به قومه الذين كفروا بالله: {قال الملأ الذين كفروا} يعني الذين جحدوا توحيد الله، وأنكروا رسالة هود إليهم: {إنا لنراك} يا هود {في سفاهة} يعنون في ضلالة عن الحق والصواب، بتركك ديننا وعبادة آلهتنا. {وإنا لنظنك من الكاذبين} في قيلك إني رسول من رب العالمين.


067-67-قَالَ يَا قَوْمِ لَيْسَ بِي سَفَاهَةٌ وَلَكِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

67-قال يا قوم ليس بي سفاهة ولكني رسول من رب العالمين

{قال يا قوم ليس بي سفاهة} يقول: أي ضلالة عن الحق والصواب. {ولكني رسول من رب العالمين} أرسلني، فأنا أبلغكم رسالات ربى وأؤديها إليكم كما أمرني أن أؤديها.


068-68-أُبَلِّغُكُمْ رِسَالاتِ رَبِّي وَأَنَاْ لَكُمْ نَاصِحٌ أَمِينٌ

68-أبلغكم رسالات ربي وأنا لكم ناصح أمين

.القول في تأويل قوله تعالى: {أبلغكم رسلات ربي } يعنى بقوله: {أبلغكم رسالات ربي} أؤدي ذلك إليكم أيها القوم. {وأنا لكم ناصح} يقول: وأنا لكم في أمري إياكم بعبادة الله دون ما سواه من الأنداد والآلهة، ودعائكم إلى تصديقي فيما جئتكم به من عند الله، ناصح، فاقبلوا نصيحتي، فإني أمين على وحي الله وعلى ما ائتمنني الله عليه من الرسالة، لا أكذب فيه ولا أزيد ولا أبدل، بل أبلغ ما أمرت به كما أمرت.


069-69-أَوَعَجِبْتُمْ أَن جَاءكُمْ ذِكْرٌ مِّن رَّبِّكُمْ عَلَى رَجُلٍ مِّنكُمْ لِيُنذِرَكُمْ وَاذكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ قَوْمِ

69-أوعجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم واذكروا إذ جعلكم خلفاء من بعد قوم نوح وزادكم في الخلق بسطة فاذكروا آلاء الله لعلكم تفلحون

{أو عجبتم أن جاءكم ذكر من ربكم على رجل منكم لينذركم} يقول: أو عجبتم أن أنزل الله وحيه بتذكيركم وعظتكم على ما أنتم عليه مقيمون من الضلالة، على رجل منكم، لينذركم بأس الله ويخوفكم عقابه. {واذكروا إذ جعلكم خلفاء من بعد قوم نوح} يقول: فاتقوا الله في أنفسكم، واذكروا ما حل بقوم نوح من العذاب إذ عصوا رسولهم وكفروا بربهم، فإنكم إنما جعلكم ربكم خلفاء في الأرض منهم، لما أهلكهم أبدلكم منهم فيها، فاتقوا الله أن يحل بكم نظير ما حل بهم من العقوبة فيهلككم ويبدل منكم غيركم، سنته في قوم نوح قبلكم على معصيتكم إياه وكفركم به. {وزادكم في الخلق بسطة} زاد في أجسامكم طولا وعظما على أجسام قوم نوح، وفي قوامكم على قوامهم، نعمة منه بذلك عليكم، فاذكروا نعمه وفضله الذي فضلكم به عليهم في أجسامكم وقوامكم، واشكروا الله على ذلك بإخلاص العبادة له وترك الإشراك به وهجر الأوثان والأنداد. {لعلكم تفلحون} يقول: كي تفلحوا، فتدركوا الخلود والبقاء في النعم في الآخرة، وتنجحوا في طلباتكم عنده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11484 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {واذكروا إذ جعلكم خلفاء من بعد قوم نوح} يقول: ذهب بقوم نوح واستخلفكم من بعدهم.11485 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {واذكروا إذ جعلكم خلفاء من بعد قوم نوح} أي ساكني الأرض بعد قوم نوح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11486 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وزادكم في الخلق بسطة} قال: ما لقوام قوم عاد.وأما الآلاء فإنها جمع، واحدها: "إلى " بكسر الألف في تقدير معى، ويقال: "ألى " في تقدير قفا بفتح الألف. وقد حكي سماعا من العرب إلي مثل حسي. والآلاء: النعم.وكذلك قال أهل التأويل. ذكر من قال ذلك:11487 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاذكروا آلاء الله} أي نعم الله.11488 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {آلاء الله} فنعم الله.11489 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاذكروا آلاء الله} قال: آلاؤه: نعمه.قال أبو جعفر: وعاد هؤلاء القوم الذين وصف الله صفتهم وبعث إليهم هودا يدعوهم إلى توحيد الله واتباع ما أتاهم به من عنده، هم فيما:11490 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: ولد عاد بن إرم بن عوص بن سام بن نوح.وكانت مساكنهم الشحر من أرض اليمن، وما وإلى بلاد حضرموت إلى عمان. كما:11491 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: إن عادا قوم كانوا باليمن بالأحقاف.11492 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن محمد بن عبد الله بن أبي سعيد الخزاعي، عن أبي الطفيل عامر بن واثلة، قال: سمعت علي بن أبي طالب عليه السلام يقول لرجل من حضرموت: هل رأيت كثيبا أحمر يخالطه مدرة حمراء ذا أراك وسدر كثير بناحية كذا وكذا من أرض حضرموت، هل رأيته؟ قال: نعم يا أمير المؤمنين، والله إنك لتنعته نعت رجل قد رآه. قال: لا، ولكني قد حدثت عنه. فقال الحضرمي: وما شأنه يا أمير المؤمنين؟ قال: فيه قبر هود صلوات الله عليه.11493 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كانت منازل عاد وجماعتهم حين بعث الله فيهم هودا الأحقاف، قال: والأحقاف: الرمل فيما بين عمان إلى حضرموت باليمن، وكانوا مع ذلك قد فشوا في الأرض كلها، وقهروا أهلها بفضل قوتهم التي أتاهم الله، وكانوا أصحاب أوثان يعبدونها من دون الله: صنم يقال له صداء، وصنم يقال له صمود، وصنم يقال له الهباء. فبعث الله إليهم هودا، وهو من أوسطهم نسبا وأفضلهم موضعا، فأمرهم أن يوحدوا الله ولا يجعلوا معه إلها غيره، وأن يكفوا عن ظلم الناس، ولم يأمرهم فيما يذكر والله أعلم بغير ذلك. فأبوا عليه وكذبوه، وقالوا: من أشذ منا قوة ! واتبعه منهم ناس وهم يسير، يكتمون إيمانهم، وكان ممن آمن به وصدقه رجل من عاد يقال له مرثد بن سعد بن عفير، وكان يكتم إيمانه، فلما عتوا على الله وكذبوا نبيهم، وأكثروا في الأرض الفساد، وتجبروا وبنوا بكل ريع آية عبثا بغير نفع، كلمهم هود، فقال: {أتبنون بكل ريع آية تعبثون وتتخذون مصانع لعلكم تخلدون وإذا بطشتم بطشتم جبارين فاتقوا الله وأطيعون} [الشعراء: 128-131] {قالوا يا هود ما جئتنا ببينة وما نحن بتاركي آلهتنا عن قولك وما نحن لك بمؤمنين إذ نقول إلا اعتراك بعض آلهتنا بسوء} أي ما هذا الذي جئتنا به لا جنون أصابك به بعض آلهتنا هذه التي تعيب، {قال أني أشهد الله وأشهدوا أني بريء مما تشركون من دونه فكيدوني جميعا ثم لا تنظرون} ... إلى قوله: {صراط مستقيم} [هود: 54-56] فلما فعلوا ذلك أمسك الله عنهم المطر من السماء ثلاث سنين فيما يزعمون، حتى جهدهم ذلك. وكان الناس في ذلك الزمان إذا نزل بهم بلاء أو جهد، فطلبوا إلى الله الفرج منه، كانت طلبتهم إلى الله عند بيته الحرام بمكة، مسلمهم ومشركهم، فيجتمع بمكة ناس كثير شتى مختلفة أديانهم، وكلهم معظم لمكة يعرف حرمتها ومكانها من الله. قال ابن إسحاق: وكان البيت في ذلك الزمان معروفا مكانه، والحرم قائما فيما يذكرون، وأهل مكة يومئذ العماليق؛ وإنما سموا العماليق، لأن أباهم عمليق بن لاوذ بن سام بن نوح، وكان سيد العماليق إذ ذاك بمكة فيما يزعمون رجلا يقال له: معاوية بن بكر، وكان أبوه حيا في ذلك الزمان ولكنه كان قد كبر، وكان ابنه يرأس قومه، وكان السؤدد والشرف من العماليق فيما يزعمون في أهل ذلك البيت، وكانت أم معاوية بن بكر كلهدة ابنة الخيبري رجل من عاد.فلما قحط المطر عن عاد وجهدوا، قالوا: جهزوا منكم وفدا إلى مكة، فليستسقوا لكم، فإنكم قد هلكتم ! فبعثوا قيل بن عير ولقيم بن هزال من هذيل وعقيل بن ضد بن عاد الأكبر ومرثد بن سعد بن عفير، وكان مسلما يكتم إسلامه، وجلهمة بن الخيبري خال معاوية بن بكر أخو أمه، ثم بعثوا لقمان بن عاد بن فلان بن فلان بن ضد بن عاد الأكبر. فانطلق كل رجل من هؤلاء القوم معه رهط من قومه حتى بلغ عدة وفدهم سبعين رجلا. فلما قدموا مكة، نزلوا على معاوية بن بكر وهو بظاهر مكة خارجا من الحرم، فأنزلهم وأكرمهم، وكانوا أخواله وأصهاره. فلما نزل. وفد عاد على معاوية بن بكر، أقاموا عنده شهرا يشربون الخمر وتغنيهم الجرادتان، قينتان لمعاوية بن بكر، وكان مسيرهم شهرا ومقامهم شهرا. فلما رأى معاوية بن بكر طول مقامهم وقد بعثهم قومهم يتغوثون بهم من البلاء الذي أصابهم، شق ذلك عليه، فقال: هلك أخوالي وأصهاري، وهؤلاء مقيمون عندي وهم ضيفي نازلون علي ! والله ما أمري كيف أصنع بهم ! إن أمرتهم بالخروج إلى ما بعثوا له فيظنوا أنه ضيق مني بمقامهم عندي، وقد هلك من وراءهم من قومهم جهدا وعطشا. أو كما قال. فشكا ذلك من أمرهم إلى قينتيه الجرادتين، فقالتا: قل شعرا نغنيهم به لا يدرون من قاله، لعل ذلك أن يحركهم. فقال معاوية بن بكر حين أشارتا عليه بذلك:ألا يا قيل ويحك قم فهمنم لعل الله يسقينا غمامافيسقي أرض عاد إن عادا قد أمسوا لا يبينون الكلامامن العطش الشديد فليس نرجو به الشيخ الكبير ولا الغلاماوقد كان نساؤهم بخير فقد أمست نساؤهم عيامىوإن الوحش يأتيهم جهارا ولا يخشى لعادي سهاماوأنتم ها هنا فيما اشتهيت نهاركم وليلكم التمامافقبح وفدكم من وفر قوم ولا لقوا التحية والسلامافلما قال معاوية ذلك الشعر، غنتهم به الجرادتان، فلما سمع القوم ما غنتا به، قال بعضهم لبعض: يا قوم إنما بعثكم قومكم يتغوث بكم من هذا البلاء الذي نزل بهم، وقد أبطأتم عليهم، فادخلوا هذا الحرم واستسقوا لقومكم ! فقال لهم مرثد بن سعد بن عفير: إنكم والله لا تسقون بدعائكم، ولكن إن أطعتم نبيكم وأنبتم إليه سقيتم. فأظهر إسلامه عند ذلك، فقال لهم جلهمة بن الخيبري خال معاوية بن بكر حين سمع قوله وعرف أنه قد اتبع دين هود وآمن به:أبا سعد فإنك من قبيل ذوي كرم وأمك من ثمودفإنا لا نعطيك ما بقينا ولنا فاعلين لما تريدأتأمرنا لنترك دين رفد ورمل والصداء مع الصمودونترك دين آباء كرام ذوي رأي ونتبع دين هودثم قالوا لمعاوية بن أبي بكر: احبسا عنا مرثد بن سعد، فلا يقدمن معنا مكة، فإنه قد اتبع دين هود وترك ديننا ! ثم خرجوا إلى مكة يستسقون بها لعاد؛ فلما ولوا إلى مكة، خرج مرثد بن سعد من منزل معاوية بن بكر، حتى أدركهم بها، فقال: لا أدعو الله بشيء مما خرجوا له ! فلما انتهى إليهم، قام يدعو الله بمكة، وبها وفد عاد قد اجتمعوا يدعون، يقول: اللهم أعطني سؤلي وحدي، ولا تدخلني في شيء مما يدعوك به وفد عاد ! وكان قيل بن عير رأس وفد عاد، وقال وفد عاد: اللهم أعط قيلا ما سألك، واجعل سؤلنا مع سؤله. وكان قد تخلف عن وفد عاد حين دعا لقمان بن عاد وكان سيد عاد حتى إذا فرغوا من دعوتهم، قام فقال: اللهم إني جئتك وحدي في حاجتي، فأعطني سؤلي !. وقال قيل بن عير حين دعا: يا إلهنا إن كان هود صادقا فاسقنا، فإنا قد هلكنا ! فأنشأ الله لهم سحائب ثلاثا: بيضاء وحمراء وسوداء، ثم ناداه مناد من السحاب: يا قيل اختر لنفسك ولقومك من هذه السحائب ! فقال: اخترت السحابة السوداء فإنها أكثر السحاب ماء، فناداه مناد: اخترت رمادا رمددا، لا تبق من آل عاد أحدا، لا والدا تترك ولا ولدا، إلا جعلته همدا، إلا بني اللوذية المهدي. وبني اللوذية: بنو لقيم بن هزال بن هزيلة بن بكر وكانوا سكانا بمكة مع أخوالهم، ولم يكونوا مع عاد بأرضهم، فهم عاد الآخرة ومن كان من نسلهم الذين بقوا من عاد. وساق الله السحابة السوداء فيما يذكرون التي اختارها قيل بن عير بما فيها من النقمة إلى عاد، حتى خرجت عليهم من واد يقال له المغيث؛ فلما رأوها استبشروا بها {وقالوا هذا عارض ممطرنا} يقول الله: {بل هو ما استعجلتم به ريح فيها عذاب أليم تدمر كل شيء بأمر ربها} [الأحقاف: 24-25] أي كل شيء أمرت به. وكان أول من أبصر ما فيها وعرف أنها ريح فيما يذكرون، امرأة من عاد يقال لها مهدد. فلما تيقنت ما فيها، صاحت ثم صعقت؛ فلما أن أفاقت قالوا: ماذا رأيت يا مهدد؟ قالت: رأيت ريحا فيها كشهب النار، أمامها رجال يقودونها. فسخرها الله عليهم سبع ليال وثمانية أيام حسوما، كما قال الله - والحسوم: الدائمة - فلم تدع من عاد أحدا إلا هلك. فاعتزل هود فيما ذكر لي ومن معه من المؤمنين في حظيرة، ما يصيبه ومن معه من الريح إلا ما تلين عليه الجلود وتلتذ به الأنفس، وإنها لتمر على عاد بالظعن بين السماء والأرض وتدمغهم بالحجارة. وخرج وفد عاد من مكة، حتى مروا بمعاوية بن بكر وابنه، فنزلوا عليه، فبينما هم عنده إذ أقبل رجل على ناقة له في ليلة مقمرة مساء ثالثة من مصاب عاد، فأخبرهم الخبر، فقالوا له: أين فارقت هودا وأصحابه؟ قال: فارقتهم بساحل البحر، فكأنهم شكوا فيما حدثهم به، فقالت هذيلة بنت بكر: صدق ورب الكعبة11494 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا عاصم، عن الحارث بن حسان البكري، قال: قدمت على رسول الله صلى الله عليه وسلم، فمررت على امرأة بالربذة، فتالت: هل أنت حاملي إلى رسول الله صلى الله عليه وسلم؟ قلت: نعم. فحملتها حتى قدمت المدينة، فدخلت المسجد، فإذا رسول الله صلى الله عليه وسلم على المنبر، وإذا بلال متقلد السيف، وإذا رايات سود، قال: قلت: ما هذا؟ قالوا: عمرو بن العاص قدم من غزوته. فلما نزل رسول الله صلى الله عليه وسلم من على منبره أتيته فاستأذنت فأذن لي، فقلت: يا رسول الله إن بالباب امرأة من بني تميم، وقد سألتني أن أحملها إليك. قال: "يا بلال ائذن لها ! " قال: فدخلت، فلما جلست قال لي رسول الله صلى الله عليه وسلم: "هل بينكم وبين تميم شيء؟ " قالت: نعم، وكانت لنا الدائرة عليهم، فإن رأيت أن تجعل الدهناء بيننا وبينهم حاجزا فعلت. قال تقول المرأة: فإلى أين يضطر مضطرك يا رسول الله؟ قال: قلت: إن مثلي مثل ما قال الأول: معزى حملت حتفها. قال: قلت: وحملتك تكونين علي خصما؟ أعوذ بالله أن يكون كوافد عاد ! فقال رسول الله صلى الله عليه وسلم: "وما وافد عاد؟ " قال: قلت: على الخبير سقطت، أن عاد ! قحطت، فبعثت من يستسقي لها، فبعثوا رجالا، فمروا على بكر بن معاوية فسقاهم الخمر وتغنتهم الجرادتان شهرا، ثم فصلوا من عنده حتى أتوا جبال مهرة، فدعوا، فجاءت سحابات، قال: وكلما جاءت سحابة، قال: اذهبي إلى كذا، حتى جاءت سحابة، فنودي: خذها رمادا رمددا، لا تدع من عاد أحدا. قال: فسمعه وكلمهم، حتى جاءهم العذاب. قال أبو كريب: قال أبو بكر بعد ذلك في حديث عاد، قال: فأقبل الذين أتاهم فأتى جبال مهرة، فصعد فقال: اللهم إني لم أجئك لأسير فأفاديه، ولا لمريض فأشفيه، فاسق عادا ما كنت مسقيه ! قال: فرفعت له سحابات؛ قال: فنودي منها: اختر ! قال: فجعل يقول: اذهبي إلى بني فلان، اذهبي إلى بني فلان. قال: فمرت آخرها سحابة سوداء، فقال: اذهبي إلى عاد. فنودي منها: خذها رمادا رمددا لا تدع من عاد أحدا. قال: وكلمهم، والقوم عند بكر بن معاوية يشربون، قال: وكره بكر بن معاوية أن يقول لهم من أجل أنهم عنده وأنهم في طعامه. قال: فأخذ في الغناء وذكرهم.حدثنا أبو كريب، قال: ثنا زيد بن الحباب، قال: ثنا سلام أبو المنذر النحوي، قال: ثنا عاصم، عن أبي وائل، عن الحارث بن يزيد البكري، قال: خرجت لأشكو العلاء بن الحضرمي إلى رسول الله صلى الله عليه وسلم، فمررت بالربذة، فإذا عجوز منقطع بها من بني تميم، فقالت: يا عبد الله، إن لي إلى رسول الله صلى الله عليه وسلم حاجة، فهل أنت مبلغي إليه؟ قال: فحملتها فقدمت المدينة. قال: فإذا رايات، قلت: ما شأن الناس؟ قالوا: يريد أن يبعث عمرو بن العاص وجها، قال: فجلست حتى فرغ. قال: فدخل منزله - أو قال: رحله - فاستأذنت عليه، فأذن لي فدخلت، فقعدت، فقال لي رسول الله صلى الله عليه وسلم: "هل كان بينكم وبين تميم شيء؟ " قلت: نعم، وكانت لنا الدائرة عليهم، وقد مررت بالربذة فإذا عجوز منهم منقطع بها، فسألتني أن أحملها إليك وها هي بالباب. فأذن لها رسول الله صلى الله عليه وسلم، فدخلت فقلت: يا رسول الله اجعل بيننا وبين تميم الدهناء حاجزا ! فحميت العجوز واستوفزت وقالت: إلى أين يضطر مضطرك يا رسول الله؟ قال: قلت: أنا كما قال الأول: معزى حملت حتفها، حملت هذه ولا أشعر أنها كانت لي خصما، أعوذ بالله ورسوله أن أكون كوافد عادا قال: "وما وافد عاد؟ " قال: على الخبير سقطت، قال: وهو يستطعمني الحديث، قلت: إن عادا قحطوا فبعثوا قيلا وافدا، فنزل على بكر، فسقاه الخمر شهرا، وغنته جاريتان يقال لهما الجرادتان، فخرج إلى جبال مهرة، فنادى: إني لم أجيء لمريض فأداويه، ولا لأسير فأفاديه، اللهم اسق عادا ما كنت مسقيه ! فمرت به سحابات سود، فنودي منها: خذها رمادا رمددا، لا تبق من عاد أحدا. قال: فكانت المرأة تقول: لا تكن كوافد عاد؛ ففيما بلغني أنه ما أرسل عليهم من الريح يا رسول الله إلا قدر ما يجري في خاتمي. قال أبو وائل: فكذلك بلغني.11495 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إله غيره} إن عادا أتاهم هود، فوعظهم وذكرهم بما قص الله في القرآن. فكذبوه وكفروا، وسألوه أن يأتيهم العذاب، فقال لهم: {إنما العلم عند الله وأبلغكم ما أرسلت به} [الأحقاف: 23] وإن عادا أصابهم حين كفروا قحوط المطر، حتى جهدوا لذلك جهدا شديدا، وذلك أن هودا دعا عليهم، فبعث الله عليهم الريح العقيم، وهي الريح التي لا تلقح الشجر؛ فلما نظروا إليها قالوا: {هذا عارض ممطرنا} [الأحقاف: 24] فلما دنت منهم نظروا إلى الإبل والرجال تطير بهم الريح بين السماء والأرض؛ فلما رأوها تنادوا: البيوت ! فلما دخلوا البيوت دخلت عليهم فأهلكتهم فيها، ثم أخرجتهم من البيوت، فأصابتهم في يوم نحس، والنحس: هو الشؤم، ومستمر -: استمر عليهم العذاب سبع ليال وثمانية أيام حسوما، حسمت كل شيء مرت به. فلما أخرجتهم من البيوت، قال الله: {تنزع الناس} من البيوت، {كأنهم أعجاز نخل منقعر} [القمر: 20] انقعر من أصوله، خاوية: خوت فسقطت. فلما أهلكهم الله، أرسل إليهم طيرا سودا، فنقلتهم إلى البحر فألقتهم فيه، فذلك قوله: {فأصبحوا لا يرى إلا مساكنهم} [الأحقاف: 25] ولم تخرج ريح قط إلا بمكيال إلا يومئذ، فإنها عتت على الخزنة فغلبتهم، فلم يعلموا كم كان مكيالها؛ وذلك قوله: {فأهلكوا بريح صرصر عاتية} [الحاقة: 6]


070-70-قَالُواْ أَجِئْتَنَا لِنَعْبُدَ اللّهَ وَحْدَهُ وَنَذَرَ مَا كَانَ يَعْبُدُ آبَاؤُنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

70-قالوا أجئتنا لنعبد الله وحده ونذر ما كان يعبد آباؤنا فأتنا بما تعدنا إن كنت من الصادقين

القول في تأويل قوله تعالى: {قالوا أجئنا لنعبد الله وحده ونذر ما كان يعبد آباؤنا فأتنا بما تعدنا إن كنت من الصادقين} يقول تعالى ذكره: قالت عاد لهود: أجئتنا تتوعدنا بالعقاب من الله على ما نحن عليه من الدين كي نعبد الله وحده وندين له بالطاعة خالصا ونهجر عبادة الآلهة والأصنام التي كان آباؤنا يعبدونها ونتبرأ منها؟ فلسنا فاعلي ذلك ولا متبعيك على ما تدعونا إليه، فأتنا بما تعدنا من العقاب والعذاب على تركنا إخلاص التوحيد لله، وعبادتنا ما نعبد من دونه من الأوثان إن كنت من أهل الصدق على ما تقول وتعد!


071-71-قَالَ قَدْ وَقَعَ عَلَيْكُم مِّن رَّبِّكُمْ رِجْسٌ وَغَضَبٌ أَتُجَادِلُونَنِي فِي أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤكُم مَّا نَزَّلَ اللّهُ

71-قال قد وقع عليكم من ربكم رجس وغضب أتجادلونني في أسماء سميتموها أنتم وآبآؤكم ما نزل الله بها من سلطان فانتظروا إني معكم من المنتظرين

القول في تأويل قوله تعالى: {قال قد وقع عليكم من ربكم رجس وغضب} يقول تعالى ذكره: قال هود لقومه: قد حل بكم عذاب وغضب من الله. وكان أبو عمرو بن العلاء فيما ذكر لنا عنه، يزعم أن الرجز والرجس بمعنى واحد، وأنها مقلوبة، قلبت السين زايا، كما قلبت شئز وهي من شئس بسين، وكما قالوا قربوس وقربوز، وكما قال الراجز:ألا لحى الله بني السعلات عمرو بن يربوع لئام الناتليسوا بأعفاف ولا أكياتيريد الناس. وأكياس فقلبت السين تاء، كما قال رؤبة:كم قد رأينا من عديد مبزي حتى وقمنا كيده بالرجزوروي عن ابن عباس أنه كان يقول: الرجز: السخط.11496 - حدثني بذلك المثنى، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي بن أبى طلحة، عن ابن عباس، قوله: {قد وقع عليكم من ربكم رجس} يقول: سخط.وأما قوله: {أتجادلونني في أسماء سميتموها أنتم وآباؤكم} فإنه يقول: أتخاصمونني في أسماء سميتموها أصناما لا تضر ولا تنفع أنتم وآباؤكم {ما نزل الله بها من سلطان} يقول: ما جعل الله لكم في عبادتكم إياها من حجة تحتجون بها ولا معذرة تعتذرون بها. لأن العبادة إنما هي لمن ضر ونفع وأثاب على الطاعة وعاقب على المعصية ورزق ومنع، فأما الجماد من الحجارة والحديد والنحاس فإنه لا نفع فيه ولا ضر، إلا أن تتخذ منه آلة، ولا حجة لعابد عبده من دون الله في عبادته إياه؛ لأن الله يأذن بذلك، فيعذر من عبده بأنه يعبده اتباعا منه أمر الله في عبادته إياه، ولا هو إذ كان الله لم يأذن في عبادته مما يرجى نفعه أو يخاف ضره في عاجل أو آجل، فيعبد رجاء نفعه أو دفع ضره. {فانتظروا إني معكم من المنتظرين} يقول: فانتظروا حكم الله فينا وفيكم، إني معكم من المنتظرين حكمه وفصل قضائه فينا وفيكم.


072-72-فَأَنجَيْنَاهُ وَالَّذِينَ مَعَهُ بِرَحْمَةٍ مِّنَّا وَقَطَعْنَا دَابِرَ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَمَا كَانُواْ مُؤْمِنِينَ

72-فأنجيناه والذين معه برحمة منا وقطعنا دابر الذين كذبوا بآياتنا وما كانوا مؤمنين

القول في تأويل قوله تعالى: {فأنجيناه والذين معه برحمة منا وقطعنا دابر الذين كذبوا بآياتنا} يقول تعالى ذكره: فأنجينا نوحا والذين معه من أتباعه على الإيمان به والتصديق به وبما عاد إليه من توحيد الله وهجر الآلهة والأوثان {لرحمة منا وقطننا دابر الذين كذبوا بآياتنا} يقول: وأهلكنا الذين كذبوا من قوم هود بحججنا جميعا عن آخرهم، فلم نبق منهم أحدا. كما:11497 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقطعنا دابر الذين كذبوا بآياتنا} قال: استأصلناهم.وقد بينا فيما مضى معنى قوله: {فقطع دابر القوم الذين ظلموا} [الأنعام: 45] بشواهده بما أغنى عن إعادته. {وما كانوا مؤمنين} يقول: لم يكونوا مصدقين بالله ولا برسوله هود.


073-73-وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحاً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ

73-وإلى ثمود أخاهم صالحا قال يا قوم اعبدوا الله ما لكم من إلـه غيره قد جاءتكم بينة من ربكم هـذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب أليم

القول في تأويل قوله تعالى: {وإلى ثمود أخاهم صالحا قال يا قوم اعبدوا الله ما لكم من إله غيره قد جاءتكم بينة من ربكم هذه ناقة الله لكم آية فذروها تأكل في أرض الله} يقول تعالى ذكره: ولقد أرسلنا إلى ثمود أخاهم صالحا. وثمود: هو ثمود بن عابر بن إرم بن سام بن نوح، وهو أخو جديس بن عابر، وكانت مساكنهما الحجر بين الحجاز والشام إلى وادي القرى وما حوله. ومعنى الكلام: وإلى بني ثمود أخاهم صالحا. وإنما منع ثمود، لأن ثمود قبيلة كما بكر قبيلة، وكذلك تميم. قال: {يا قوم اعبدوا الله ما لكم من إله غير} يقول: قال صالح لثمود: يا قوم اعبدوا الله وحده لا شريك له، فما لكم إله يجوز أن تعبدوه غيره، وقد جاءتكم حجة وبرهان على صدق ما أقول وحقيقة ما إليه أدعو من إخلاص التوحيد لله وإفراده بالعبادة دون ما سواه وتصديقي على أني له رسول وبينتي على ما أقول وحقيقة ما جئتكم به من عند ربي، وحجتي عليه هذه الناقة التي أخرجها الله من هذه الهضبة دليلا على نبوتي وصدق مقالتي، فقد علمتم أن ذلك من المعجزات التي لا يقدر على مثلها أحد إلا الله. وإنما استشهد صالح فيما بلغني على صحة نبوته عند قومه ثمود بالناقة لأنهم سألوه إياها آية ودلالة على حقيقة قوله.ذكر من قال ذلك، وذكر سبب قتل قوم صالح الناقة:11498 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن عبد العزيز بن رفيع، عن أبي الطفيل، قال: قالت ثمود لصالح: {ائتنا بآيه إن كنت من الصادقين} قال: فقال لهم صالح: أخرجوا إلى هضبة من الأرض! فخرجوا، فإذا هي تتمخض كما تتمخض الحامل. ثم إنها انفرجت، فخرجت من وسطها الناقة، فقال صالح: {هذه ناقة الله لكم آيه فذروها تأكل في أرض الله ولا تعسوها لسوء فيأخذكم عذاب أليم} {لها شرب ولكم شرب يوم معلوم} [الشعراء: 155] فلما ملوها عقروها، فقال لهم: {تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب} [هود: 65] قال عبد العزيز، وحدثني رجل آخر أن صالحا قال لهم: إن آية العذاب أن تصبحوا غدا حمرا، واليوم الثاني صفرا، واليوم الثالث سودا. قال: فصبحهم العذاب، فلما رأوا ذلك تحنطوا واستعدوا.11499 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإلى ثمود أخاهم صالحا} قال: إن الله بعث صالحا إلى ثمود، فدعاهم فكذبوه، فقال لهم ما ذكر الله في القرآن، فسألوه أن يأتيهم بآية، فجاءهم بالناقة، لها شرب ولهم شرب يوم معلوم، وقال: {ذروها تأكل في أرض الله ولا تمسوها بسوء} فأقروا بها جميعا، فذلك قوله: {فهديناهم فاستحبوا العمى على الهدى} [فصلت: 17] وكانوا قد أقروا به على وجه النفاق والتقية، وكانت الناقه لها شرب، فيوم تشرب فيه الماء تمر بين جبلين فيرجمونها، ففيهما أثرها حتى الساعة، ثم تأتي فتقف لهم حتى يحلبوا اللبن فيرويهم، فكانت تصب اللبن صبا، ويوم يشربون الماء لا تأتيهم. وكان معها فصيل لها، فقال لهم صالح: إنه يولد في شهركم هذا غلام يكون هلاككم على يديه ! فولد لتسعة منهم في ذلك الشهر، فذبحوا أبناءهم، ثم ولد للعاشر فأبى أن يذبح ابنه، وكان لم يولد له قبل ذلك شيء، فكان ابن العاشر أزرق أحمر، فنبت نباتا سريعا، فإذا مر بالتسعة فرأوه، قالوا: لو كان أبناؤنا أحياء كانوا مثل هذا، فغضب التسعة على صالح لأنه أمرهم بذبح أبنائهم، {فتقاسموا بالله لنبيتنه وأهله ثم لنقولن لوليه ما شهدنا مهلك أهله وإنا لصادقون} [النمل: 49] قالوا: نخرج، فيرى الناس أنا قد خرجنا إلى سفر، فنأتي الغار فنكون فيه، حتى إذا كان الليل وخرج صالح إلى المسجد أتيناه فقتلناه ثم رجعنا إلى الغار فكنا فيه، ثم رجعنا فقلنا ما شهدنا مهلك أهله وإنا لصادقون، يصدقوننا يعلمون أنا قد خرجنا إلى سفر. فانطلقوا؛ فلما دخلوا الغار أرادوا أن يخرجوا من الليل، فسقط عليهم الغار فقتلهم، فذلك قوله: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} ... حتى بلغ ههنا: {فانظر كيف كان عاقبة مكرهم أنا دمرناهم وقومهم أجمعين} [النمل: 48-51] وكبر الغلام ابن العاشر، ونبت نباتا عجبا من السرعة، فجلس مع قوم يصيبون من الشراب، فأرادوا ماء يمزجون به شرابهم، وكان ذلك اليوم يوم شرب الناقة، فوجدوا الماء قد شربته الناقة، فاشتد ذلك عليهم وقالوا في شأن الناقه: ما نصنع نحن باللبن؟ لو كنا نأخذ هذا الماء الذي تشربه هذه الناقة، فنسقيه أنعامنا وحروثنا، كان خيرا لنا ! فقال الغلام ابن العاشر: هل لكم في أن أعقرها لكم؟ قالوا: نعم. فأظهروا دينهم، فأتاها الغلام، فلما بصرت به شدت عليه، فهرب منها؛ فلما رأى ذلك، دخل خلف صخرة على طريقها فاستتر بها، فقال: أحيشوها علي ! فأحاشوها عليه، فلما جازت بهنادوه: عليك ! فتناولها فعقرها، فسقطت؛ فذلك قوله تعالى: {فنادوا صاحبهم فتعاطى فعقر} [القمر: 29] وأظهروا حينئذ أمرهم، وعقروا الناقة، وعتوا عن أمر ربهم، وقالوا: يا صالح ائتنا بما تعدنا ! وفزع ناس منهم إلى صالح وأخبروه أن الناقة قد عقرت، فقال: علي بالفصيل ! فطلبوا الفصيل فوجدوه على رابية من الأرض، فطلبوه، فارتفعت به حتى حلقت به في السماء، فلم يقدروا عليه. ثم دعا الفصيل إلى الله، فأوحى الله إلى صالح أن مرهم فليتمتعوا في دارهم ثلاثة أيام، فقال لهم صالح: {تمتعوا في داركم ثلاثة أيام} وآية ذلك أن تصبح وجوهكم أول يوم مصفرة، والثاني محمرة، واليوم الثالث مسودة، واليوم الرابع فيه العذاب. فلما رأوا العلامات تكفنوا وتحنطوا ولطخوا أنفسهم بالمر، ولبسوا الأنطاع، وحفروا الأسراب، فدخلوا فيها ينتظرون الصيحة، حتى جاءهم العذاب فهلكوا؛ فذلك قوله: {فدمرناهم وقومهم أجمعين} 11500 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أهلك الله عادا وتقضي أمرها، عمرت ثمود بعدها واستخلفوا في الأرض، فنزلوا فيها وانتشروا. ثم عتوا على الله، فلما ظهر فسادهم وعبدوا غير الله، بعث إليهم صالحا - وكانوا قوما عربا، وهو من أوسطهم نسبا وأفضلهم موضعا - رسولا. وكانت منازلهم الحجر إلى قرح، وهو وادي القرى، وبين ذلك ثمانية عشر ميلا فيما بين الحجاز والشام. فبعث الله إليهم غلاما شابا، فدعاهم إلى الله، حتى شمط وكبر، لا يتبعه منهم إلا قليل مستضعفون؛ فلما ألح عليهم صالح بالدعاء، وأكثر لهم التحذير، وخوفهم من الله العذاب والنقمة، سألوه أن يريهم آية تكون مصداقا لما يقول فيما يدعوهم إليه، فقال لهم: أي آية تريدون؟ قالوا: تخرج معنا إلى عيدنا هذا - وكان لهم عيد يخرجون إليه بأصنامهم وما يعبدون من دون الله في يوم معلوم من السنة - فتدعو إلهك وندعو آلهتنا، فإن استجيب لك اتبعناك، وإن استجيب لنا اتبعتنا. فقال لهم صالح: نعم. فخرجوا بأوثانهم إلى عيدهم ذلك، وخرج صالح معهم إلى الله، فدعوا أوثانهم وسألوها أن لا يستجاب لصالح في شيء مما يدعو به، ثم قال له جندع بن عمرو بن حراش بن عمرو بن الدميل، وكان يومئذ سيد ثمود وعظيمهم: يا صالح أخرج لنا من هذه الصخرة - لصخرة منفردة في ناحية الحجر يقال لها الكاثبة - ناقة مخترجة جوفاء وبراء - والمخترجة: ما شاكلت البخت من الإبل. وقالت ثمود لصالح مثل ما قال جندع بن عمرو - فإن فعلت آمنا بك وصدقناك وشهدنا أن ما جئت به هو حق ! وأخذ عليهم صالح مواثيقهم: لئن فعلت وفعل الله لتصدقني ولتؤمنن بي؟ قالوا: نعم، فأعطوه على ذلك عهودهم، فدعا صالح ربه بأن يخرجها لهم من تلك الهضبة كما وصفت.11501 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يعقوب بن عتبة بن المغيرة بن الأخنس، أنه حدث: أنهم نظروا إلى الهضبة حين دعا الله صالح بما دعا به تتمخض بالناقة تمخض النتوج بولدها، فتحركت الهضبة ثم أسقطت الناقة، فانصدعت عن ناقة كما وصفوا جوفاء وبراء نتوج، ما بين جنبيها لا يعلمه إلا الله عظما. فآمن به جندع بن عمرو ومن كان معه على أمره من رهطه، وأراد أشراف ثمود أن يؤمنوا به ويصدقوا، فنهاهم ذواب بن عمرو بن لبيد والحباب صاحب أوثانهم ورباب بن صمعر بن جلهس، وكانوا من أشراف ثمود، وردوا أشرافها عن الإسلام، والدخول فيما دعاهم إليه صالح من الرحمة والنجاة. وكان لجندع ابن عم يقال له شهاب بن خليفة بن مخلاة بن لبيد بن جواس، فأراد أن يسلم فنهاه أولئك الرهط عن ذلك، فأطاعهم، وكان من أشراف ثمود وأفاضلها، فقال رجل من ثمود يقال له مهوس بن عنمة بن الدميل، وكان مسلما:وكانت عصبة من آل عمرو إلى دين النبي دعوا شهاباعزيز ثمود كلهم جميعا فهم بأن يجيب ولو أجابالأصبح صالحا قينا عزيزا وما عدلوا بصاحبهم ذؤاباولكن الغواة من آل حجر تولوا بعد رشدهم ذئابافمكثت الناقة التي أخرجها الله لهم معها سقبها في أرض ثمود ترعى الشجر وتشرب الماء، فقال لهم صالح عليه السلام: {هذه ناقة الله لكم آيه فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب أليم} وقال الله لصالح: أن الماء قسمة بينهم، كل شرب محتضر؛ أي إن الماء نصفان: لهم يوم ولها يوم وهي محتضرة، فيومها لا تدع شربها وقال {لها شرب ولكم شرب يوم معلوم} [الشعراء: 155] فكانت فيما بلغني والله أعلم إذا وردت - وكانت ترد غبا - وضعت رأسها في بئر في الحجر يقال لها بئر الناقة، فيزعمون أنها منها كانت تشرب، إذا وردت تضع رأسها فيها، فما ترفعه حتى تشرب كل قطرة ماء في الوادي، ثم ترفع رأسها فتفشج - يعني تفحج - لهم، فيحتلبون ما شاؤوا من لبن، فيشربون ويدخرون حتى يملئوا كل آنيتهم، ثم تصدر من غير الفج الذي منه وردت، لا تقدر على أن تصدر من حيث ترد لضيقه عنها، فلا ترجع منه؛ حتى إذا كان الغد كان يومهم، فيشربون ما شاؤوا من الماء، ويدخرون ما شاؤوا ليوم الناقة، فهم من ذلك في سعة. وكانت الناقة فيما يذكرون تصيف إذا كان الحر بظهر الوادي، فتهرب منها المواشي أغنامهم وأبقارهم وإبلهم، فتهبط إلى بطن الوادي في حره وجدبه؛ وذلك أن المواشي تنفر منها إذا رأتها، وتشتو في بطن الوادي إذا كان الشتاء، فتهرب مواشيهم إلى ظهر الوادي في البرد والجدب، فأضر ذلك بمواشيهم للبلاء والاختبار. وكانت مراتعها فيما يزعمون الجناب وحسمى، كل ذلك ترعى مع وادي الحجر. فكبر ذلك عليهم، فعتوا عن أمر ربهم، واجمعوا في عقر الناقة رأيهم. وكانت امرأة من ثمود يقال لها عنيزة بنت غنم بن مجلز، تكني بأم غنم، وهي من بني عبيد بن المهل أخي دميل بن المهل، وكانت امرأة ذواب بن عمرو، وكانت عجوزا مسنة، وكانت ذات بنات حسان، وكانت ذات مال من ابل وبقر وغنم، وامرأة أخرى يقال لها صدوف بنت المحيا بن زهير بن المحيا سيد بني عبيد وساحب أوثانهم في الزمن الأول. وكان الوادي يقال له وادي المحيا، وهو المحيا الأكبر جد المحيا الأصغر أبي صدوف. وكانت صدوف من أحسن الناس، وكانت غنية ذات مال من إبل وغنم وبقر، وكانتا من أشد امرأتين في ثمود عداوة لصالح وأعظمهم به كفرا، وكانتا تحبان أن تعقر الناقة مع كفرهما به لما أضرت به من مواشيهما. وكانت صدوف عند ابن خال لها يقال له صنتم بن هراوة بن سعد بن النطريف من بني هليل، فأسلم فحسن إسلامه، وكانت صدوف قد فوضت إليه مالها، فأنفقه على من أسلم معه من أصحاب صالح حتى رق المال.فاطلعت على ذلك من إسلامه صندوف، فعاتبته على ذلك، فأظهر لها دينه ودعاها إلى الله وإلى الإسلام، فأبت عليه، وسيت ولده، فأخذت بنيه وبناته منه فغيبتهم في بني عبيد بطنها الذي هي منه. وكان صنتم زوجها من بئي هليل، وكان ابن خالها، فقال لها: ردي علي ولدي ! فقالت: حتى أنافرك إلى بني صنعان بن عبيد أو إلى بني جندع بن عبيد. فقال لها صنتم: بل أنا أقول إلى بني مرداس بن عبيد ! ولك أن بني مرداس بن عبيد كانوا قد سارعوا في الإسلام وأبطأ عنه الآخرون، فقالت. لا أنافرك إلا إلى من دعوتك إليه ! فقال بنو مرداس: والله لتعطينه ولده طاقة أو كارهة ! فلما رأت ذلك أعطته إياهم. ثم إن صدوف وعنيزة تحيلا في عقر الناقه للشقاء الذي نزل، فدعت صدوف رجلا من ثمود يقال له الحباب لعقره الناقه. وعرضت عليه نفسها بذلك إن هو فعل، فأبى عليها. فدعت ابن عم لها يقال مصدع بن مهرج بن المحيا، وجعلت له نفسها على أن يعقر الناقة، وكانت من أحسن الناس. وكانت غنية كثيرة المال، فأجابها إلى ذلك. ودعت عنيزة بنت غنم قدار بن سالف بن جندع رجلا من أهل قرح. وكان قدار رجلا أحمر أزرق قصيرا يزعمون أنه كان لزنية من رجل يقال له صهياد، ولم يكن لأبيه سالف الذي يدعى إليه ولكنه قد ولد على فراش سالف، وكان يدعى له وينسب إليه، فقالت. أعطيك أي بناتي شئت على أن تعقر الناقة ! وكانت عنيزة شريفة من نساء ثمود، وكان زوحها ذؤاب بن عمرو من أشراف رجال ثمود. وكان قدرا عزيزا منيعا في قومه. فانطلق قدار بن سالف ومصدع بن مهرج، فاستنفرا غواة من ثمود. فاتبعها سبعة نفر، فكانوا قسمة نفر، أحد النفر الذين اتبعوهما رجل يقال له هويل بن ميلغ خال قدار بن سالف أخو أمه لأبيها وأمها، وكان عزيزا من أهل حجر، ودعير بن غنم بن داعر، وهو من بني حلاوة بن المهل. ودأب بن مهرج أخو مصدع بن مهرج، وخمسه لم تحفظ لنا أسماؤهم.فرصدوا الناقة حين صدرت عن الماء، وقد كمن لها قدار في أصل صخرة على طريقها، وكمن لها مصاع في أصل أخرى، فمرت على مصدع فرماها بسهم، فانتظم به عضلة ساقها. وخرجت أم غنم عنيزة وأمرت ابنتها وكانت من أحسن الناس وجها. فأسفرت عني لقدار وأرته إياه، ثم ذمرته، فشد على الناقة بالسيف، فكشف عرقوبها، قحومه ورغت رغاة واحدة تحذر سقيها. ثم طعن في لبنها فنحرها. وانطلق سقيها حتى أتى جبلا منيعا، ثم أتى صخرة في رأس الجبل فرغا ولاذ بها - واسم الجبل فيما يزعمون صور - فأتاهم صالح، فلما رأى الناقة قد عقرت، قال: انتهكتم حرمة الله، فأبشروا بعذاب الله تبارك وتعالى ونقمته ! فاتبع السقب أربعة نفر من التسعة الذين عقروا الناقة، وفيهم مصدع بن مهرج، فرماه مصدع بسهم، فانتظم قلبه، ثم جر برجله فأنزله، ثم ألقوا لحمه مع لحم أمه. فلما قال لهم صالح: أبشروا بعذاب الله ونقمته ! قالوا له وهم يهزؤون به: ومتى ذلك يا صالح؟ وما آية ذلك؟ وكانوا يسمون الأيام فيهم: الأحد: أول، والإثنين: أهون، والثلاثاء: دبار، والأربعاء: جبار، والخميس: مؤنس، والجمعة: العروبة، والسبت: شيار، وكانوا عقروا الناقة يوم الأربعاء؛ فقال لهم صالح حين قالوا ذلك: تصبحون غداة يوم مؤنس - يعني يوم الخميس - ووجوهكم مصفرة. ثم تصبحون يوم العروبة - يعني يوم الجمعة - ووجوهكم محمرة. ثم تصبحون يوم شيار - يعني يوم السبت - ووجوهكم مسودة. ثم يصحبكم العذاب يوم الأول؛ يعني يوم الأحد. فلما قال لهم صالح ذلك، قال التسعة الذين عقروا الناقة: هلموا فلنقتل صالحا إن كان صادقا عجلناه قبلنا، وإن كان كاذبا يكون قد ألحقناه بناقته ! فأتوه ليلا ليبيتوه في أهله، فدمغتهم الملائكة بالحجارة. فلما أبطئوا على أصحابهم أتوا منزل صالح، فوجدوهم مشدخين قد رضخوا بالحجارة، فقالوا لصالح: أنت قتلتهم ! ثم هموا به، فقامت عشيرته دونه ولبسوا السلاح، وقالوا لهم: والله لا تقتلونه أبدا، فقد وعدكم أن العذاب نازل بكم في ثلاث، فإن كان صادقا لم تزيدوا ربكم عليكم إلا غضبا، وإن كان كاذبا فأنتم من وراء ما تريدون. فانصرفوا عنهم ليلتهم تلك، والنفر الذين رضختم الملائكة بالحجارة التسعة الذين ذكرهم الله تعالى في القرآن بقوله تعالى: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} ... إلى قوله: {لآية لقوم يعلمون} [النمل: 48-52] فأصبحوا من تلك الليلة التي انصرفوا فيها عن صالح وجوههم مصفرة، فأيقنوا بالعذاب، وعرفوا أن صالحا قد صدقهم، فطلبوه ليقتلوه، وخرج صالح هاربا منها حتى لجأ إلى بطن من ثمود يقال لهم بنو غنم، فنزل على سيدهم رجل منهم يقال له نفيل يكنى بأبي هدب، وهو مشرك، فغيبه فلم يقدروا عليه. فغدوا على أصحاب صالح، فعذبوهم ليدلوهم عليه، فقال رجل من أصحاب صالح يقال له ميدع بن هرم: يا نبي الله إنهم ليعذبوننا لندلهم عليك، أفندلهم عليك؟ قال: نعم ! فدلهم عليه ميدع بن هرم، فلما علموا بمكان صالح أتوا أبا هدب فكلموه، فقال لهم: عندي. صالح، وليس لكم إليه سبيل. فاعرضوا عنه وتركوه، وشغلهم عنه ما أنزل الله بهم من عذابه، فجعل بعضهم يخبر بعضا بما يرون في وجوههم حين أصبحوا من يوم الخميس، وذلك أن وجوههم أصبحت مصفرة، ثم أصبحوا يوم الجمعة ووجوههم محمرة، ثم أصبحوا يوم السبت ووجومهم مسودة، حتى إذا كان ليلة الأحد خرج صالح من بين أظهرهم ومن أسلم معه إلى الشام، فنزل رملة فلسطين، وتخلف رجل من أصحابه يقال له ميدع بن هرم، فنزل قرح وهي وادي القرى، وبين القرح وبين الحجر ثمانية عشر ميلا، فنزل على سيدهم رجل يقال له عمرو بن غنم، وقد كان أكل من لحم الناقة ولم يشترك في قتلها، فقال له ميدع بن هرم: يا عمرو بن غنم، أخرج من هذا البلد، فإن صالحا قال من أقام فيه هلك ومن خرج منه نجا ! فقال عمرو: ما شركت في عقرها، وما رضيت ما صنع بها. فلما كانت صبيحة الأحد أخذتهم الصيحة، فلم يبق منهم صغير ولا كبير إلا هلك، إلا جارية مقعدة يقال لها الدريعة، وهي كلبية ابنة السلق، كانت كافرة شديدة العداوة لصالح، فأطلق الله لها رجليها بعدما عاينت العذاب أجمع، فخرجت كأسرع ما يرى شيء قط، حتى أتت حيا من الأحياء، فأخبرتهم بما عاينت من العذاب وما أصاب ثمود منه، ثم استسقت من الماء فسقيت، فلما شربت ماتت.11502 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: قال معمر: أخبرني من سمع الحسن يقول: لما عقرت ثمود الناقة ذهب فصيلها حتى صعد تلا، فقال: يا رب أين أمي؟ ثم رغا رغوة، فنزلت الصيحة، فأخمدتهم.حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن بنحوه، إلا أنه قال: أصعد تلا.11503 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: أن صالحا قال لهم حين عقروا الناقة: تمتعوا ثلاثة أيأم! وقال لهم: آية هلاككم أن تصبح وجوهكم مصفرة، ثم تصبح اليوم الثاني محمرة، ثم تصبح اليوم الثالث مسودة ! فأصبحت كذلك. فلما كان اليوم الثالث وأيقنوا بالهلاك تكفنوا وتحنطوا، ثم أخذتهم الصيحة فأهمدتهم. قال قتادة: قال عاقر الناقة لهم: لا أقتلها حتى ترضوا أجمعين. فجعلوا يدخلون على المرأة في خدرها، فيقولون: أترضين؟ فتقول: نعم! والصبي، حتى رضوا أجمعين، فعقرها.11504 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن عبد الله بن عثمان بن خثيم، عن أبي الزبير، عن جابر بن عبد الله، قال: لما مر النبي صلى الله عليه وسلم بالحجر، قال: "لا تسألوا الآيات، فقذ سألها قوم صالح، فكانت ترد من هذا الفج وتصدر من الفج، فعتوا عن أمر ربهم فعقروها. وكانت تشرب ماءهم يوما ويشربون لبنها يوما، فعقروها فأخذتهم الصيحة؛ أهمد الله من تحت أديم السماء منهم إلا رجلا واحدا كان في حرم الله " . قيل: من هو؟ قال: "أبو رغال، فلما خرج من الحرم أصابه ما أصاب قومه " .11505 - قال عبد الرزاق، قال معمر: وأخبرني إسماعيل بن أمية: أن النبي صلى الله عليه وسلم مر بقبر أبي رغال، فقال: "أتدرون ما هذا " قالوا: الله ورسوله أعلم. قال: "هذا قبر أبي رغال " . قالوا فمن أبو رغال؟ قال: "رجل من ثمود كان في حرم الله، فمنعه حرم الله عذاب الله، فلما خرج أصابه ما أصاب قومه، فدفن ههنا، ودفن معه غصن من ذهب " . فنزل القوم فابتدروه بأسيافهم، فبحثوا عليه فاستخرجوا الغصن.قال عبد الرزاق: قال: معمر: قال الزهري: أبو رغال: أبو ثقيف.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر عن عبد الله بن عثمان بن خثيم، عن جابر، قال: مر النبي صلى الله عليه وسلم بالحجر، ثم ذكر نحوه إلا أنه قال في حديثه: قالوا: من هو يا رسول الله؟ قال: "أبو رغال " .11506 - حدثنا محمد بن المثنى، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، قال: كان يقال أن أحمر ثمود الذي عقر الناقة، كان ولد زنية.11507 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي إسحاق، قال: قال أبو موسى: أتيت أرض ثمود، فذرعت مصدر الناقة فوجدته ستين ذراعا.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، وأخبرني إسماعيل بن أمية بنحو هذا، يعني بنحو حديث عبد الله بن عثمان بن خثيم، عن جابر، قال: "مر النبي صلى الله عليه وسلم بقبر أبي رغال، قالوا: ومن أبو رغال؟ قال: وأبو ثقيف، كان في الحرم لما أهلك الله قومه، منعه حرم الله من عذاب الله؛ فلما خرج أصابه ما أصاب قومه ودفن ههنا ودفن معه غصن من ذهب " . قال: فابتدره القوم يبحثون عنه حتى استخرجوا ذلك الغصن.وقال الحسن: كان للناقة يوم ولهم يوم، فأضر بهم.11508 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، قال: لما مر النبي صلى الله عليه وسلم بالحجر قال: "لا تدخلوا مساكن الذين ظلموا أنفسهم، إلا أن تكونوا باكين أن يصيبكم من الذي أصابهم " . ثم قال: "هذا وادي النفر " . لم رفع رأسه وأسرع العمير حتى أجاز الوادي.وأما قوله: {ولا تمسوها بسوء} فإنه يقول: ولا تمسوا ناقة الله بعقر ولا نحر {فيأخذكم عذاب أليم} يعني موجع.


074-74-وَاذْكُرُواْ إِذْ جَعَلَكُمْ خُلَفَاء مِن بَعْدِ عَادٍ وَبَوَّأَكُمْ فِي الأَرْضِ تَتَّخِذُونَ مِن سُهُولِهَا قُصُوراً وَتَنْحِتُونَ الْجِبَالَ

74-واذكروا إذ جعلكم خلفاء من بعد عاد وبوأكم في الأرض تتخذون من سهولها قصورا وتنحتون الجبال بيوتا فاذكروا آلاء الله ولا تعثوا في الأرض مفسدين

القول في تأويل قوله تعالى: {وأذكروا إذ جعلكم خلفاء من بعد عاد} يقول تعالى ذكره مخبرا عن قيل صالح لقومه واعظا لهم: {واذكروا} أيها القوم نعمة الله عليكم، {إذ جعلكم خلفاء} يقول تخلفون عادا في الأرض بعد هلاكها. وخلفاء: جمع خليفة، وإنما جمع خليفة خلفاء وفعلاء إنما هي جمع فعيل، كما الشركاء جمع شريك، والعلماء جمع عليم، والحلماء جمع حليم؛ لأنه ذهب بالخليفة إلى الرجل، فكان واحدهم خليف، ثم جمع خلفاء. فأما لو جمعت الخليفة على أنها نظيرة كريمة وحليلة ورغيبة قيل خلائف، كما يقال: كرائم وحلائل ورغائب، إذ كانت من صفات الإناث، وإنما جمعت الخليفة على الوجهين اللذين جاء بهما القرآن، لأنها جمعت مرة على لفظها، ومرة على معناها. وأما قوله: {وبوأكم في الأرض} فإنه يقول: وأنزلكم في الأرض، وحمل لكم فيها مساكن وأزواجا. {تتخذون من سهولها قصورا وتنحتون الجبال بيوتا} ذكر أنهم كانوا ينقبون الصخر مساكن، كما:11509 - حدثني محمد بن الحسين، قال: ثما أحمد بن مفاضل، قال: ثنا أسباط، عن السدي: {وتنحتون الجبال بيوتا} كانوا ينقبون في الجبال البيوت.وقوله: {فاذكروا آلاء الله} يقول: فاذكروا نعمة الله التي أنعمها عليكم. {ولا تعثوا في الأرض مفسدين} وكان قتادة يقول في ذلك، ما:11510 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده. قوله: {ولا تعثوا في الأرض مفسدين} يقول: لا تسيروا في الأرض مفسدين.وقد بينت معنى ذلك بشواهد. واختلاف المختلفين فيه فيما مضى بما أغنى عن إعادته في هذا الموضع.


075-75-قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لِلَّذِينَ اسْتُضْعِفُواْ لِمَنْ آمَنَ مِنْهُمْ أَتَعْلَمُونَ أَنَّ صَالِحاً مُّرْسَلٌ مِّن

75-قال الملأ الذين استكبروا من قومه للذين استضعفوا لمن آمن منهم أتعلمون أن صالحا مرسل من ربه قالوا إنا بما أرسل به مؤمنون

القول في تأويل قوله تعالى. {قال الملأ الذين استكبروا من قومه للذين استضعفوا لمن آمن منهم أتعلمون أن صالحا مرسل من ربه قالوا إنا بما أرسل به مؤمنون} يعني جل ثناؤه بقوله: {قال الملأ الذين استكبروا من قومه} قال الجماعة الذين استكبروا من قوم صالح عن اتباع صالح والإيمان بالله وبه، {للذين استضعفوا} يعني: لأهل المسكنة من تباع صالح والمؤمنين به منهم، دون ذوي شرفهما وأهل السؤدد منهم: أتعلمون أن صالحا مرسل من ربه أرسله الله إلينا وإليكم؟ قال الذين آمنوا بصالح من المستضعفين منهم: إنا بما أرسل الله به صالحا من الحق والهدى مؤمنون - يقول: مصدقون - مقرون أنه من عند الله وأن الله أمر به وعن أمر الله دعانا صالح إليه.


076-76-قَالَ الَّذِينَ اسْتَكْبَرُواْ إِنَّا بِالَّذِيَ آمَنتُمْ بِهِ كَافِرُونَ

76-قال الذين استكبروا إنا بالذي آمنتم به كافرون

قال الذين استكبروا عن أمر الله وأمر رسوله صالح: {إنا} أيها القوم {بالذي آمنتم به} يقول: صدقتم به من نبوة صالح، وأن الذي جاء به حق من عند الله {كافرون} يقول جاحدون منكرون، لا نصدق به ولا نقر.


077-77-فَعَقَرُواْ النَّاقَةَ وَعَتَوْاْ عَنْ أَمْرِ رَبِّهِمْ وَقَالُواْ يَا صَالِحُ ائْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الْمُرْسَلِينَ

77-فعقروا الناقة وعتوا عن أمر ربهم وقالوا يا صالح ائتنا بما تعدنا إن كنت من المرسلين

القول في تأويل قوله تعالى: {فعقروا الناقة وعتوا عن أمر ربهم} يقول تعالى ذكره: فعقرت ثمود الناقة التي جعلها الله لهم آيه. {وعنوا عن أمر ربهم} يقول: تكبروا وتجبروا عن اتباع الله، واستعلوا عن الحق. كما:11511 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وعتوا} علوا عن الحق لا يبصرونه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {عتوا عن أمر ربهم} علوا في الباطل.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد في قوله: {وعتوا عن أمر ربهم} قال: عتوا في الباطل وتركوا الحق.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وعتوا عن أمر ربهم} قال: علوا في الباطل.وهو من قولهم: جبار عات: إذا كان عاليا في تجبره. {وقالوا يا صالح ائتنا بما تعدنا} يقول: قالوا: جئنا يا صالح بما تعدنا من عذاب الله ونقمته! استعجالا منهم للعذاب. {إن كنت من المرسلين} يقول: إن كنت لله رسولا إلينا، فإن الله ينصر رسله على أعدائه. فعجل ذلك لهم كما استعجلوه، يقول جل ثناؤه: {فأخذتهم الرجفة فأصبحوا في دارهم جاثمين}


078-78-فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

78-فأخذتهم الرجفة فأصبحوا في دارهم جاثمين

القول في تأويل قوله تعالى: {فأخذتهم الرجفة} يقول تعالى ذكره: فأخذت الذين عقروا الناقة من ثمود الرجفة، وهي الصيحة، والرجفة: الفعلة، من قول القائل: رجف بفلان كذا يرجف رجفا، وذلك إذا حركه وزعزعه، كما قال الأخطل:إما تريني حناني الشيب من كبر كالنسر أرجف والإنسان ممدود.وإنما عنى بالرجفة ههنا: الصيحة التي زعزعتهم وحركتهم للهلاك، لأن ثمود هلكت بالصيحة فيما ذكر أهل العلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11512 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: الرجفة، قال: الصيحة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11513 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فأخذتهم الرجفة} وهي الصيحة.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد: {فأخذتهم الرجفة} قال: الصيحة.وقوله: {فأصبحوا في دارهم} يقول: فأصبع الذين أهلك الله من ثمود في دارهم، يعني في أرضهم التي هلكوا فيها وبلدتهم؛ ولذلك وحد الدار ولم يجمعها فيقول "في دورهم " . وقد يجوز أن يكون أريد بها الدور، ولكن وجه بالواحدة إلى الجمع، كما قيل: {والعصر إن الإنسان لفي خسر} [العصر: 1-2] وقوله: {جاثمين} يعني: سقوطا صرعى لا يتحركون لأنهم لا أرواح فيهم قد هلكوا، والعرب تقول للبارك على الركبة: جاثم، ومنه قول جرير:عرفت المنتأى وعرفت منها مطايا القدر كالحدإ الجثوموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11514 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأصبحوا في دارهم جاثمين} قال: ميتين.


079-79-فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالَةَ رَبِّي وَنَصَحْتُ لَكُمْ وَلَكِن لاَّ تُحِبُّونَ النَّاصِحِينَ

79-فتولى عنهم وقال يا قوم لقد أبلغتكم رسالة ربي ونصحت لكم ولكن لا تحبون الناصحين

القول في تأويل قوله تعالى: {فتولى عنهم وقال يقول قد أبلغتكم رسالة ربي ونصحت لكم} يقول تعالى ذكره: فأدبر صالح عنهم حين استعجلوه العذاب وعقروا ناقة الله خارجا عن أرضهم من بين أظهرهم؛ لأن الله تعالى ذكره أوحى إليه: إني مهلكهم بعد ثلاثة. وقيل: إنه لم تهلك أمة ونبيها بين أظهرها، فأخبر الله جل ثناؤه عن خروج صالح من بين قومه الذين عتوا على ربهم حين أراد الله إحلال عقوبته بهم، فقال: فتولى عنهم صالح، وقال لقومه ثمود: لقد أبلغتكم رسالة ربي، وأديت إليكم ما أمرني بأدائه إليكم ربي من أمره ونهيه، ونصحت لكم في أدائي رسالة الله إليكم في تحذيركم بأسه بإقامتكم على كفركم به وعبادتكم الأوثان. {ولكن لا تحبون الناصحين} لكم في الله الناهين لكم عن اتباع أهوائكم الصادين لكم عن شهوات أنفسكم.


080-80-وَلُوطاً إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّن الْعَالَمِينَ

80-ولوطا إذ قال لقومه أتأتون الفاحشة ما سبقكم بها من أحد من العالمين

القول في تأويل قوله تعالى: {ولوطا إد قال لقومه أتأتون الفاحشة} يقول تعالى ذكره: ولقد أرسلنا لوطا. ولو قيل: معناه: واذكر لوطا يا محمد إذ قال لقومه - إذ لم يكن في الكلام صلة الرسالة كما كان في ذكر عاد وثمود - كان مذهبا.وقوله: {إذ قال لقومه} يقول: حين قال لقومه من سدوم، وإليهم كان أرسل لوط: {أتأتون الفاحشة} ، وكانت فاحشتهم التي كانوا يأتونها التي عاقبهم الله عليها: إتيان الذكور. {ما سبقكم بها من أحد من العالمين} يقول: ما سبقكم بفعل هذه الفاحشة أحد من العالمين. وذلك كالذي:11515 - حدثنا ابن وكيع، قال: ثنا إسماعيل بن علية، عن ابن أبي نجيح، عن عمرو بن دينار، قوله: {ما سبقكم بها من أحد من العالمين} قال: ما رؤي ذكر على ذكر حتى كان قوم لوط.


081-81-إِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

81-إنكم لتأتون الرجال شهوة من دون النساء بل أنتم قوم مسرفون

القول في تأويل قوله تعالى: {إنكم لتأتون الرجال شهوة من دون النساء بل أنتم قوم مسرفون} يخبر بذلك تعالى ذكره عن لوط أنه قال لقومه، توبيخا منه لهم على فعلهم: {إنكم} أيها القوم {لتأتون الرجال} في أدبارهم، {شهوة} منكم لذلك، {من دون} الذي أباحه الله لكم وأحله من {النساء بل أنتم قوم مسرفون} يقول: إنكم لقوم تأتون ما حرم الله عليكم وتعصونه بفعلكم هذا، وذلك هو الإسراف في هذا الموضع. والشهوة: الفعلة، وهي مصدر من قول القائل: شهيت هذا الشيء أشهاه شهوة؛ ومن ذلك قول الشاعر:وأشعث يشهى النوم قلت له ارتحل إذا ما النجوم أعرضت واسطبرتفقام يجر البرد لو أن نفسه يقال له خذها بكفيك خرت


082-82-وَمَا كَانَ جَوَابَ قَوْمِهِ إِلاَّ أَن قَالُواْ أَخْرِجُوهُم مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

82-وما كان جواب قومه إلا أن قالوا أخرجوهم من قريتكم إنهم أناس يتطهرون

القول في تأويل قوله تعالى: {وما كان جواب قومه إلا أن قالوا أخرجوهم من قريتكم} يقول تعالى ذكره: وما كان جواب قوم لوط للوط إذ وبخهم على فعلهم القبيح وركوبهم ما حرم الله عليهم من العمل الخبيث إلا أن قال بعضهم لبعض: أخرجوا لوطا وأهله ! ولذلك قيل: أخرجوهم، فجمع وقد جرى قبل ذكر لوط وحده دون غيره. وقد يحتمل أن يكون إنما جمع بمعنى: أخرجوا لوطا ومن كأن على دينه من قريتكم، فاكتفى بذكر لوط في أول الكلام عن ذكر أتباعه، ثم جمع في آخر الكلام، كما قيل: {يا أيها النبي إذا طلقتم النساء} [الطلاق: 1] وقد بينا نظائر ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع. {إنهم أناس يتطهرون} يقول: إن لوطا ومن تبعه أناس يتنزهون عما نفعله نحن من إتيان الرجال في الأدبار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11516 - حدثنا ابن وكيع، قال: ثنا هانئ بن سعيد النخعي، عن الحجاج، عن القاسم بن أبي بزة، عن مجاهد: {إنهم أناس يتطهرون} قال: من أدبار الرجال وأدبار النساء.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن مجاهد: {إنهم أناس يتطهرون} من أدبار الرجال وأدبار النساء.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن الحجاج، عن القاسم بن أبي بزة، عن مجاهد في قوله: {إنهم أناس يتطهرون} قال: يتطهرون من أدبار الرجال والنساء.11517 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا الحسن بن عمارة، عن الحكم، عن مجاهد، عن ابن عباس، في قوله: {إنهم أناس يتطهرون} قال: من أدبار الرجال ومن أدبار النساء.11518 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إنهم أناس يتطهرون} قال: يتحرجون.11519 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أنهم أناس يتطهرون} يقول: عابوهم بغير غيب، وذموهم بغير ذم.


083-83-فَأَنجَيْنَاهُ وَأَهْلَهُ إِلاَّ امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

83-فأنجيناه وأهله إلا امرأته كانت من الغابرين

القول في تأويل قوله تعالى: {فأنجيناه وأهله إلا امرأته كانت من الغابرين} يقول تعالى ذكره: فلما أبى قوم لوط مع توبيخ لوط إياهم على ما يأتون من الفاحشة، وإبلاغه إياهم رسالة ربه بتحريم ذلك عليهم، إلا التمادي في غيهم، أنجينا لوطا وأهله المؤمنين به إلا امرأته فإنها كانت للوط خائنة وبالله كافرة.وقوله: {من الغابرين} يقول: من الباقين. وقيل "من الغابرين " ولم يقل "الغابرات " ، لأنه يريد أنها ممن بقي مع الرجال، فلما ضم ذكرها إلى ذكر الرجال قيل من الغابرين، والفعل منه: غبر يغبر غبورا وغبرا، وذلك إذا بقي؛ كما قال الأعشى:عض بما أبقى المواسي له من أمه في الزمن الغابروكما قال الآخر:وأبي الذي فتح البلاد بسيفه فأذلها لبني أبان الغابريعني: الباقي. فإن قال قائل: فكانت امرأة لوط ممن نجا من الهلاك الذي هلك به قوم لوط؟ قيل: لا، بل كانت فيمن هلك. فإن قال: فكيف قيل: {إلا امرأته كانت من الغابرين} وقد قلت إن معنى الغابر الباقي، فقد وجب أن تكون قد بقيت؟ قيل: إن معنى ذلك غير الذي ذهبت إليه؛ وإنما عنى بذلك: إلا امرأته كانت من الباقين قبل الهلاك والمعمرين الذين قد أتى عليهم دهر كبير ومر بهم زمن كثير، حتى هرمت فيمن هرم من الناس، فكانت ممن غير الدهر الطويل قبل هلاك القوم، فهلكت مع من هلك من قوم لوط حين جاءهم العذاب.وقيل: معنى ذلك: من الباقين في عذاب الله. ذكر من قال ذلك:11520 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إلا عجوزا في الغابرين} [الشعراء: 171]


084-84-وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

84-وأمطرنا عليهم مطرا فانظر كيف كان عاقبة المجرمين

القول في تأويل قوله تعالى: {وأمطرنا عليهم مطرا} يقول تعالى ذكره: وأمطرنا على قوم لوط الذين كذبوا لوطا ولم يؤمنوا به مطرا من حجارة من سجيل أهلكناهم به. {فانظر كيف كان عاقبه المجرمين} يقول جل ثناؤه: فانظر يا محمد إلى عاقبة هؤلاء الذين كذبوا الله ورسوله من قوم لوط، فاجترموا معاصي الله وركبوا الفواحش واستحلوا ما حرم الله من أدبار الرجال، كيف كانت وإلى أي شيء صارت ! هل كانت إلا البوار والهلاك؟ فإن ذلك أو نظيره من العقوبة، عاقبة من كذبك واستكبر عن الإيمان بالله وتصديقك إن لم يتوبوا، من قومك.


085-85-وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ قَدْ جَاءتْكُم بَيِّنَةٌ مِّن رَّبِّكُمْ

85-وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إلـه غيره قد جاءتكم بينة من ربكم فأوفوا الكيل والميزان ولا تبخسوا الناس أشياءهم ولا تفسدوا في الأرض بعد إصلاحها ذلكم خير لكم إن كنتم مؤمنين

القول في تأويل قوله تعالى: {وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إله غيره} يقول تعالى ذكره: وأرسلنا إلى ولد مدين. ومدين: هم ولد مدين بن إبراهيم خليل الرحمن، فيما:11521 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق. فإن كان الأمر كما قال: فمدين قبيلة كتميم. وزعم أيضا ابن إسحاق أن شعيبا الذي ذكر الله أنه أرسله إليهم من ولد مدين هذا، وأنه شعيب بن ميكيل بن يشجر، قال: واسمه بالسريانية بثرون.فتأويل الكلام على ما قاله ابن إسحاق: ولقد أرسلنا إلى ولد مدين أخاهم شعيب بن ميكيل، يدعوهم إلى طاعة الله والانتهاء إلى أمره وترك السعي في الأرض بالفساد والصد عن سبيله، فقال لهم شعيب: يا قوم اعبدوا الله وحده لا شريك له، ما لكم من إله يستوجب عليكم العبادة غير الإله الذي خلقكم وبيده نفعكم وضركم. {قد جاءتكم بينة من ربكم} يقول: قد جاءتكم علامة وحجة من الله بحقيقة ما أقول وصدق ما أدعوكم إليه. {فأوفوا الكيل والميزان} يقول: أتموا للناس حقوقهم بالكيل الذي تكيلون به وبالوزن الذي تزنون به. {ولا تبخسوا الناس أشياءهم} يقول ولا تظلموا الناس حقوقهم ولا تنقصوهم إياها. ومن ذلك قولهم: تحسبها حمقاء وهي باخسة، بمعنى ظالمة، ومنه قول الله: {وشروه بثمن بخس} [يوسف: 20] يعني به: رديء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11522 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ولا تبخسوا الناس أشياءهم} يقول: لا تظلموا الناس أشياءهم.11523 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تبخسوا الناس أشيائهم} قال: لا تظلموا الناس أشياءهم.وقوله: {ولا تفسدوا في الأرض} يقول: ولا تعملوا في أرض الله بمعاصيه وما كنتم تعملونه قبل أن يبعث الله إليكم نبيه، من عبادة غير الله والإشراك به وبخس الناس في الكيل والوزن. {بعد إصلاحها} يقول: بعد أن قد أصلح الله الأرض بابتعاث النبي عليه السلام فيكم، ينهاكم عما لا يحل لكم وما يكرهه الله لكم. {ذلكم خير لكم} يقول: هذا الذي ذكرت لكم وأمرتكم به من إخلاص العبادة لله وحده لا شريك له وإيفاء الناس حقوقهم من الكيل والوزن وترك الفساد في الأرض، خير لكم في عاجل دنياكم وآجل آخرتكم عند الله يوم القيامة. {إن كنتم مؤمنين} يقول: إن كنتم مصدقي فيما أقول لكم وأودي إليكم عن الله من أمره ونهيه.


086-86-وَلاَ تَقْعُدُواْ بِكُلِّ صِرَاطٍ تُوعِدُونَ وَتَصُدُّونَ عَن سَبِيلِ اللّهِ مَنْ آمَنَ بِهِ وَتَبْغُونَهَا عِوَجاً وَاذْكُرُواْ إِذْ كُنتُمْ

86-ولا تقعدوا بكل صراط توعدون وتصدون عن سبيل الله من آمن به وتبغونها عوجا واذكروا إذ كنتم قليلا فكثركم وانظروا كيف كان عاقبة المفسدين

القول في تأويل قوله تعالى: {ولا تقعدوا فكل صراط توعدون} يعني بقوله: {ولا تقعدوا لكل صراط توعدون} ولا تجلسوا بكل طريق - وهو الصراط - توعدون المؤمنين بالقتل. وكانوا فيما ذكر يقعدون على طريق من قصد شعيبا وأراده ليؤمن به، فيتوعدونه ويخوفونه ويقولون: إنه كذاب. ذكر من قال ذلك:11524 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {بكل صراط توعدون} قال: كانوا يوعدون من أتى شعيبا وغشيه فأراد الإسلام.11525 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تقعدوا بكل صراط توعدون} والصراط: الطريق، يخوفون الناس أن يأتوا شعيبا.11526 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {ولا تقعدوا بكل صراط توعدون وتصدون عن سبيل الله} قال: كانوا يجلسون في الطريق؛ فيخبرون من أتى عليهم أن شعيبا عليه السلام كذاب، فلا يفتنكم عن دينكم.11527 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد، في قول الله تعالى: {بكل صراط توعدون} كل سبيل حق.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيع، عن مجاهد، نحوه.11528 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {ولا تقعدوا بكل صراط توعدون} كانوا يقعدون على كل طريق يوعدون المؤمنين.11529 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن قيس، عن السدي: {ولا تقعدوا بكل صراط توعدون} قال: العشارون.11530 - حدثنا علي بن سهل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي هريرة - أو غيره، شك أبو جعفر الرازي - قال: أتى النبي صلى الله عليه وسلم ليلة أسري به على خشبة على الطريق لا يمر بها ثوب إلا شقته ولا شيء إلا خرقته، قال: "ما هذا يا جبريل؟ " قال: هذا مثل أقوام من أمتك يقعدون على الطريق فيقطعونه؛ ثم تلا: {ولا تقعدوا لكل صراط توعدون وتصدون} وهذا الخبر الذي ذكرناه عن أبي هريرة يدل على أن معناه كان عند أبي هريرة أن نبي الله شعيبا إنما نهى قومه بقوله: {ولا تقعدوا بكل صراط توعدون} عن قطع الطريق، وأنهم كانوا قطاع الطريق. وقيل: {ولا تقعدوا بكل صراط توعدون} ولو قيل في غير القرآن: لا تقعدوا في كل صراط كان جائزا فصيحا في الكلام؛ وإنما جاز ذلك لأن الطريق ليس بالمكان المعلوم، فجاز ذلك كما جاز أن يقال: قعد له بمكان كذا، وعلى مكان كذا، وفي مكان كذا. قال: {موعدون} ولم يقل: "تعدون " ، لأن العرب كذلك تفعل فيما أبهمت ولم تفصح به من الوعيد، تقول: "أوعدته " بالألف "وتقدم مني إليه وعيد " ، فإذا بينت عما أوعدت وأفصحت به، قالت: "وعدته خيرا، ووعدته شرا " بغير ألف، كما قال جل ثناؤه: {النار وعدها الله الذين كفروا} [الحج: 72] وأما قوله: {وتصدون عن سبيل الله من آمن به} فإنه يقول: وتردون عن طريق الله - وهو الرد عن الإيمان بالله والعمل بطاعته - من آمن به، يقول: تردون عن طريق الله من صدق بالله ووحده. {وتبغونها عوجا} يقول: وتلتمسون لمن سلك سبيل الله وآمن به وعمل بطاعته، عوجا عن القصد والحق إلى الزيغ والضلال. كما:11531 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وتصدون عن سبيل الله} قال: أهلها، {وتبغونها عوجا} تلتمسون لها الزيغ.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.11532 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وتبغونها عوجا} قال: تبغون السبيل عن الحق عوجا.11533 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وتصدون عن سبيل الله} عن الإسلام تبغون السبيل {عوجا} هلاكا.وقوله: {واذكروا إذ كنتم قليلا فكثركم} يذكرهم شعيب نعمة الله عندهم بأن كثر جماعتهم بعد أن كانوا قليلا عددهم، وأن رفعهم من الذلة والخساسة. يقول لهم: فاشكروا الله الذي أنعم عليكم بذلك وأخلصوا له العبادة، واتقوا عقوبته بالطاعة، واحذروا نقمته بترك المعصية. {وانظروا كيف كان عاقبه المفسدين} يقول: وانظروا ما نزل بمن كان قبلكم من الأمم حين عتوا على ربهم وعصوا رسله من المثلات والنقمات، وكيف وجدوا عقبى عصيانهم إياه، ألم يهلك بعضهم غرقا بالطوفان وبعضهم رجما بالحجارة وبعضهم بالصيحة؟ والإفساد في هذا الموضع معناه: معصية الله.


087-87-وَإِن كَانَ طَآئِفَةٌ مِّنكُمْ آمَنُواْ بِالَّذِي أُرْسِلْتُ بِهِ وَطَآئِفَةٌ لَّمْ يْؤْمِنُواْ فَاصْبِرُواْ حَتَّى يَحْكُمَ اللّهُ بَيْنَنَا

87-وإن كان طآئفة منكم آمنوا بالذي أرسلت به وطآئفة لم يؤمنوا فاصبروا حتى يحكم الله بيننا وهو خير الحاكمين

القول في تأويل قوله تعالى: {وإن كان طائفة منكم آمنوا بالذي أرسلت به} يعني بقوله تعالى ذكره: {وإن كان طائفة منكم} وإن كانت جماعة منكم وفرقة آمنوا، يقول: صدقوا، {بالذي أرسلت به} من إخلاص العبادة لله وترك معاصيه وظلم الناس وبخسهم في المكاييل والموازين، فاتبعوني على ذلك. {وطائفة لم يؤمنوا} يقول: وجماعة أخرى لم يصدقوا بذلك، ولم يتبعوني عليه. {فاصبروا حتى يحكم الله بيننا} يقول: فاحتبسوا على قضاء الله الفاصل بيننا وبينكم. {وهو خير الحاكمين} يقول: والله خير من يفصل وأعدل من يقضي، لأنه لا يقع في حكمه ميل إلى أحد، ولا محاباة لأحد؛ والله أعلم.


088-88-قَالَ الْمَلأُ الَّذِينَ اسْتَكْبَرُواْ مِن قَوْمِهِ لَنُخْرِجَنَّكَ يَا شُعَيْبُ وَالَّذِينَ آمَنُواْ مَعَكَ مِن قَرْيَتِنَا أَوْ لَتَعُودُنَّ

88-قال الملأ الذين استكبروا من قومه لنخرجنك يا شعيب والذين آمنوا معك من قريتنا أو لتعودن في ملتنا قال أولو كنا كارهين

القول في تأويل قوله تعالى: {قال الملأ الذين استكبروا من قومه} يقول تعالى ذكره: {قال الملأ الذين استكبروا} يعني بالملأ: الجماعة من الرجال، ويعني بالذين استكبروا: الذين تكبروا عن الإيمان بالله والانتهاء إلى أمره واتباع رسوله شعيب لما حذرهم شعيب بأس الله على خلافهم أمر ربهم، وكفرهم به. {لنخرجنك يا شعيب} ومن تبعك وصدقك وآمن بك، وبما جئت به معك من قريتنا. {أو لتعودن في ملتنا} يقول: لترجعن أنت وهم في ديننا وما نحن عليه. قال شعيب مجيبا لهم: {أولو كنا كارهين} ومعنى الكلام: أن شعيبا قال لقومه: أتخرجوننا من قريتكم، وتصدوننا عن سبيل الله، ولو كنا كارمين لذلك؟ ثم أدخلت ألف الاستفهام على واو "أولو " .


089-89-قَدِ افْتَرَيْنَا عَلَى اللّهِ كَذِباً إِنْ عُدْنَا فِي مِلَّتِكُم بَعْدَ إِذْ نَجَّانَا اللّهُ مِنْهَا وَمَا يَكُونُ لَنَا أَن نَّعُودَ فِيهَا

89-قد افترينا على الله كذبا إن عدنا في ملتكم بعد إذ نجانا الله منها وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا وسع ربنا كل شيء علما على الله توكلنا ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين

القول في تأويل قوله تعالى: {قد افترينا على الله كذبا إن عدنا في ملتكم بعد إذ نجانا الله منها وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا وسع ربنا كل شيء علما} يقول جل ثناؤه: قال شعيب لقومه، إذ دعوه إلى العود إلى ملتهم والدخول فيها، وتوعدوه بطرده ومن اتبعه من قريتهم إن لم يفعل ذلك هو وهم: {قد افترينا على الله كذبا} يقول: قد اختلقنا على الله كذبا، وتخرصنا عليه من القول باطلا إن نحن عدنا في ملتكم، فرجعنا فيها بعد إذ أنقذنا الله منها، بأن بصرنا خطأها وصواب الهدى الذي نحن عليه، وما يكون لنا أن نرجع فيها فندين بها ونترك الحق الذي نحن عليه. {إلا أن يشاء الله ربنا} إلا أن يكون سبق لنا في علم الله أنا نعود فيها، فيمضي فينا حينئذ قضاء الله، فينفذ مشيئته علينا. {وسع ربنا كل شيء علما} يقول: فإن علم ربنا وسع كل شيء فأحاط به، فلا يخفى عليه شيء كان ولا شيء هو كائن؛ فإن يكن سبق لنا في علمه أنا نعود في ملتكم ولا يخفى عليه شيء كان ولا شيء هو كائن، فلا بد من أن يكون ما قد سبق في علمه، وإلا فإنا غير عائدين في ملتكم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:11534 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قد افترينا على الله كذبا إن عدنا في ملتكم بعد إذن نجانا الله منها وما يكون لنا أن نعود فيها إلا أن يشاء الله ربنا وسع ربنا كل شيء علما على الله توكلنا ربنا افتح بيننا وبين قومنا بالحق} يقول: ما ينبغي لنا أن نعود في شرككم بعد إذ نجانا الله منها إلا أن يشاء الله ربنا، فالله لا يشاء الشرك، ولكن يقول: إلا أن يكون الله قد علم شيئا، فإنه وسع كل شيء علما. وقوله: {على الله توكلنا} يقول: على الله نعتمد في أمورنا وإليه نستند فيما تعدوننا به من شرككم أيها القوم، فإنه الكافي من توكل عليه. ثم فزع صلوات الله عليه إلى ربه بالدعاء على قومه، إذ أيس من فلاحهم، وانقطع رجاؤه من إذعانهم لله بالطاعة والإقرار له بالرسالة، وخاف على نفسه وعلى من اتبعه من مؤمني قومه من فسقتهم العطب والهلكة؛ بتعجيل النقمة، فقال: {ربنا افتح بيننا وبين قومنا بالحق} يقول: احكم بيننا وبينهم بحكمك الحق الذي لا جور فيه ولا حيف ولا ظلم، ولكنه عدل وحق؛ {وأنت خير الفاتحين} يعني: خير الحاكمين. ذكر الفراء أن أهل عمان يسمون القاضي: الفاتح والفتاح. وذكر غيره من أهل العلم بكلام العرب أنه من لغة مراد، وأنشد بعضهم بيتا وهو:ألا أبلغ بيني عصم رسولا فإني عن فتاحتكم غنيوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:11535 - حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر، عن قتادة، عن ابن عباس، قال: ما كنت أدري ما قوله: {ربنا افتح بيننا وبين قومنا بالحق} حتى سمعت ابنة ذي يزن تقول: تعال أفاتحك، يعني: أقاضيك.11536 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ربنا افتح بيننا وبين قومنا بالحق} يقول: اقض بيننا وبين قومنا.حدثني المثنى، قال: ثنا أبو دكين، قال: ثنا مسعر، قال: سمعت قتادة يقول: قال ابن عباس: ما كنت أدري ما قوله: {ربنا افتح بيننا وبين قومنا بالحق} حتى سمعت ابنة ذي يزن تقول: تعال أفاتحك.11537 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {افتح بيننا وبين قومنا بالحق} أي اقض بيننا وبين قومنا بالحق.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {افتح بيننا وبين قومنا بالحق} اقض بيننا وبين قومنا بالحق.11538 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، أما قوله: {افتح بيننا} فيقول: احكم بيننا.11539 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال الحسن البصري: افتح: احكم بيننا وبين قومنا، و {إنا فتحنا لك فتحا مبينا} [الفتح: 1] حكمنا لك حكما مبينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: افتح: اقض.حدثنا ابن بشار، قال: ثنا أبو أحمد محمد بن عبد الله بن الزبير، قال: ثنا مسعر، عن قتادة، عن ابن عباس، قال: لم أكن أدري ما {افتح بيننا وبين قومنا بالحق} حتى سمعت أبنة ذي يزن تقول لزوجها: انطلق أفاتحك.


090-90-وَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قَوْمِهِ لَئِنِ اتَّبَعْتُمْ شُعَيْباً إِنَّكُمْ إِذاً لَّخَاسِرُونَ

90-وقال الملأ الذين كفروا من قومه لئن اتبعتم شعيبا إنكم إذا لخاسرون

القول في تأويل قوله تعالى: {وقال الملأ الذين كفروا من قومه لئن اتبعتم شعيبا إنكم إذا لخاسرون} يقول تعالى ذكره: وقالت الجماعة من كفرة رجال قوم شعيب، وهم الملأ الذين جحدوا آيات الله وكذبوا رسوله وتمادوا في غيهم، لآخرين منهم: لئن أنتم اتبعتم شعيبا على ما يقول وأجبتموه إلى ما يدعوكم إليه من توحيد الله والانتهاء إلى أمره ونهيه وأقررتم بثبوته، {إنكم إذا لخاسرون} يقول: لمغبونون في فعلكم، وترككم ملتكم التي أنتم عليها مقيمون إلى دينه الذي يدعوكم إليه، وهالكون بذلك من فعلكم.


091-91-فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُواْ فِي دَارِهِمْ جَاثِمِينَ

91-فأخذتهم الرجفة فأصبحوا في دارهم جاثمين

القول في تأويل قوله تعالى: {فأخذتهم الرجفة فأصبحوا في دارهم جاثمين} يقول: فأخذت الذين كفروا من قوم شعيب الرجفة، وقد بينت معنى الرجفة قبل وأنها الزلزلة المحركة لعذاب الله. {فأخذتهم الرجفة فأصبحوا في دارهم جاثمين} على ركبهم موتى هلكى.وكانت صفة العذاب الذي أهلكهم الله به كما:11540 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإلى مدين أخاهم شعيبا} قال: إن الله بعث شعيبا إلى مدين، وإلى أصحاب الأيكة - والأيكة: هي الغيضة من الشجر - وكانوا مع كفرهم يبخسون الكيل والميزان، فدعاهم فكذبوه، فقال لهم ما ذكر الله في القرآن، وما ردوا عليه، فلما عتوا وكذبوه، سألوه العذاب، ففتح الله عليهم بابا من أبواب جهنم، فأهلكهم الحر منه، فلم ينفعهم ظل ولا ماء، ثم إنه بعث سحابة فيها ريح طيبة، فوجدوا برد الريح وطيبها، فتنادوا: الظلة، عليكم بها ! فلما اجتمعوا تحت السحابة رجالهم ونساؤهم وصبيانهم، انطبقت عليهم، فأهلكتهم، فهو قوله: {فأخذهم عذاب يوم الظلة} [الشعراء: 189] 11541 - حدثنا ابن حيد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان من خبر قصة شعيب وخبر قومه، ما ذكر الله في القرآن، كانوا أهل بخس للناس في مكاييلهم وموازينهم، مع كفرهم بالله وتكذيبهم نبيهم وكان يدعوهم إلى الله وعبادته وترك ظلم الناس وبخسهم في مكاييلهم وموازينهم فقال نصحا لهم وكان صادقا: {ما أريد أن أخالفكم إلى ما أنهاكم عنه إن أريد إلا الإصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت وإليه أنيب} [هود: 88] قال ابن إسحاق: وكان رسول الله صلى الله عليه وسلم فيما ذكر لي يعقوب بن أبي سلمة إذا ذكر شعيبا، قال: "ذاك خطيب الأنبياء " لحسن مراجعته قومه فيما يراد بهم، فلما كذبوه وتوعدوه بالرجم والنفي من بلادهم، وعتوا على الله، أخذهم عذاب يوم الظلة إنه كان عذاب يوم عظيم، فبلغني أن رجلا من أهل مدين يقال له عمرو بن جلهاء لما رأها قال:يـا قوم إن شعيبا مرسل فذروا عنكم سميرا وعمران بن شدادإني أرى غيمة يا قوم قد طلعت تدعو بصوت على صمانة الواديوإنكم إن تروا فيها ضحاة غد إلا الرقيم يمشي بين أنجادوسمير وعمران: كاهناهم، والرقيم: كلبهم.11542 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: فبلغني - والله أعلم - أن الله سلط عليهم الحر حتى أنضجهم، ثم أنشأ لهم الظلة كالسحابة السوداء، فلما رأوها ابتدروها يستغيثون ببردها مما هم فيه من الحر، حتى إذا دخلوا تحتها أطبقت عليهم، فهلكوا جميعا، ونجى الله شعيبا والذين آمنوا معه برحمته.11543 - حدثنا ابن حميد، قال: ثنا سلمة، قال: حدثني أبو عبد الله البجلي، قال: أبو جاد، وهوز، وحطي، وسعفص، وقرشت: أسماء ملوك مدين، وكان ملكهم يوم الظلة في زمان شعيب كلمون، فقالت أخت كلمون تبيكيه:كلمون هد ركني هلكه وسط المحلةسيد القوم أتاه الـ ـحتف: نارا وسط ظلةجعلت نارا عليهم دارهم كالمضمحلة


092-92-الَّذِينَ كَذَّبُواْ شُعَيْباً كَأَن لَّمْ يَغْنَوْاْ فِيهَا الَّذِينَ كَذَّبُواْ شُعَيْباً كَانُواْ هُمُ الْخَاسِرِينَ

92-الذين كذبوا شعيبا كأن لم يغنوا فيها الذين كذبوا شعيبا كانوا هم الخاسرين

القول في تأويل قوله تعالى: {الذين كذبوا شعيبا كأن لم يغنوا فيها} يقول تعالى ذكره: فاهلك الذين كذبوا شعيبا فلم يؤمنوا به، فأبادهم، فصارت قريتهم منهم خاوية خلاء {كان لم يعنوا فيها} يقول: كأن لم ينزلوا قط، ولم يعيشوا بها حين هلكوا، يقال: غني قلان بمكان كذا فهو يغنى به غنى وغنيا : إذا نزل به وكان به، كما قال الشاعر.ولقد يغنى به جيرانك الـ ـممسكو منك بعهد ووصالوقال رؤبة:وعهد مغنى دمنه بضلفعاإنما هو مفعل من غني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11544 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة. {كان لم يغنوا فيها} كأن لم يعيشوا، كأن لم ينعموا.11545 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال : ثني معاوية، عن علي، عن ابن عباس: {كأن لم يغنوا فيها} يقول : كأن لم يعيشوا فيها.11546 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأن لم يغنوا فيها} كأن لم يكونوا فيها قط. وقوله: {الذين كذبوا شعيبا كانوا هم الخاسرين} يقول تعالى ذكره: لم يكن الذين اتبعوا شعيبا الخاسرين، بل الذين كذبوه كانوا هم الخاسرين الهالكين، لأنه أخبر عنهم جل ثناؤه أن الذين كذبوا شعيبا قالوا للذين أرادوا اتباعه: "لئن اتبعتم شعيبا إنكم إذا لخاسرون " فكذبهم الله بما أحل بهم من عاجل نكاله، ثم قال لنبيه محمد صلى الله عليه وسلم: ما خسر تباع شعيب، بل كان الذين كذبوا شعيبا لما جاءت عقوبة الله هم الخاسرين دون الذين صدقوا وآمنوا به.


093-93-فَتَوَلَّى عَنْهُمْ وَقَالَ يَا قَوْمِ لَقَدْ أَبْلَغْتُكُمْ رِسَالاَتِ رَبِّي وَنَصَحْتُ لَكُمْ فَكَيْفَ آسَى عَلَى قَوْمٍ كَافِرِينَ

93-فتولى عنهم وقال يا قوم لقد أبلغتكم رسالات ربي ونصحت لكم فكيف آسى على قوم كافرين

القول في تأويل قوله تعالى: {فتولى عنهم وقال يا قوم لقد أبلغتكم رسالات ربي} يقول تعالى ذكره: فأدبر شعيب عنهم شاخصا من بين أظهرهم حين أتاهم عذاب الله، وقال لما أيقن بنزول نقمة الله بقومه الذين كذبوه حزنا عليهم: {يا قوم لقد أبلغتكم رسالات ربي} وأديت إليكم ما بعثني به إليكم من تحذيركم غضبه على إقامتكم على الكفر به وظلم الناس أشياءهم. {ونصحت لكم} بأمري إياكم بطاعة الله ونهيكم عن معصيته. {فكيف آسى} يقول: فكيف أحزن على قوم جحدوا وحدانية الله وكذبوا رسله وأتوجع لهلاكهم؟وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11547 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {فكيف آسى} يعنى: أحزن.11548 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فكيف آسى} يقول: فكيف أحزن.11549 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق قال: أصاب شعيبا على قومه حزن لما يرى بهم من نقمة الله، ثم قال يعزي نفسه فيما ذكر الله عنه: {يا قوم لقد أبلغتكم رسالات ربي ونصحت لكم فكلف آسى على قوم كافرين}


094-94-وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّبِيٍّ إِلاَّ أَخَذْنَا أَهْلَهَا بِالْبَأْسَاء وَالضَّرَّاء لَعَلَّهُمْ يَضَّرَّعُونَ

94-وما أرسلنا في قرية من نبي إلا أخذنا أهلها بالبأساء والضراء لعلهم يضرعون

القول في تأويل قوله تعالى: {وما أرسلنا في قرية من نبي إلا أخذنا أهلها بالبأساء والضراء} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم معرفه سنته في الأمم التي قد خلت من قبل أمته، ومذكر من كفر به من قريش لينزجروا عما كانوا عليه مقيمين من الشرك بالله والتكذيب لنبيه محمد صلى الله عليه وسلم: {وما أرسلنا في قريه من نبي} قبلك، {إلا أخذنا أهلها بالبأساء والضراء} وهو البؤس وشظف المعيشة وضيقها؛ والضراء: وهي الضر وسوء الحال في أسباب دنياهم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11550 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أخذنا أهلها بالبأساء والضراء} يقول: بالفقر والجوع.وقد ذكرنا فيما مضى الشواهد على صحة القول بما قلنا في معنى البأساء والضراء بما أغنى عن إعادته في هذا الموضع. {لعلهم يضرعون} يقول: فعلنا ذلك ليتضرعوا إلى ربهم، ويستكينوا إليه، وينيبوا بالإقلاع عن كفرهم، والتوبة من تكذيب أنبيائهم. وقيل: يضرعون، والمعنى: يتضرعون، ولكن أدغمت التاء في الضاد، لتقارب مخرجهما.


095-95-ثُمَّ بَدَّلْنَا مَكَانَ السَّيِّئَةِ الْحَسَنَةَ حَتَّى عَفَواْ وَّقَالُواْ قَدْ مَسَّ آبَاءنَا الضَّرَّاء وَالسَّرَّاء فَأَخَذْنَاهُم بَغْتَةً

95-ثم بدلنا مكان السيئة الحسنة حتى عفوا وقالوا قد مس آباءنا الضراء والسراء فأخذناهم بغتة وهم لا يشعرون

القول في تأويل قوله تعالى: {ثم بدلنا مكان السيئة الحسنة حتى عفوا} يقول تعالى ذكره. ثم بدلنا أهل القرية التي أخذنا أهلها بالبأساء والضراء، مكان السيئة، وهي البأساء والضراء. وإنما جعل ذلك سيئة، لأنه مما يسوء الناس، ولا تسوؤوهم الحسنة، وهي الرخاء والنعمة والسعة في المعيشة. {حتى عفوا} يقول: حتى كثروا، وكذلك كل شيء كثر، فإنه يقال فيه: قد عفا، كما قال الشاعر:ولكنا نعض السيف منها بأسوق عافيات الشحم كوموبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11551 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مكان السيئة الحسنة} قال: مكان الشدة رخاء {حتى عفوا} 11552 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: { مكان السيئة الحسنة} قال: السيئة: الشر، والحسنة: الرخاء والمال والولد.حدثنا المثنى، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن أبن أبي نجيح، عن مجاهد: {مكان السيئة الحسنة} قال: السيئة: الشر، والحسنة: الخير.11553 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم بدلنا مكان السيئة الحسنة} يقول: مكان الشدة الرخاء.11554 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم بدلنا مكان السعة الحسنة حتى عفوا} قال: بدلنا مكان ما كرهوا ما أحبوا في الدنيا، حتى عفوا من ذلك العذاب {وقالوا قد مس آباءنا الضراء والسراء} واختلفوا في تأويل قوله {حتى عفوا} فقال بعضهم نحو الذي قلنا فيه.ذكر من قال ذلك.11555 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {حتى عفوا} يقول: حتى كثروا وكثرت أموالهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {حتى عفوا} قال: جموا.11556 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {حتى عفوا} قال: كثرت أموالهم وأولادهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11557 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {حتى عفوا} حتى كثروا.11558 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {حتى عفوا} قال: حتى جموا وكثروا.قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس: {حتى عفوا} قال: حتى جموا.11559 - قال: ثنا المحاربي، عن جويبر، عن الضحاك: {حتى عفوا} يعني جموا وكثروا.قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن مجاهد: {حتى عفوا} قال: حتى كثرت أموالهم وأولادهم.11560 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حتى عفوا} كثروا كما يكثر النبات والريش، ثم أخذهم عند ذلك بغتة وهم لا يشعرون.وقال آخرون: معنى ذلك: حتى سروا.ذكر من قال ذلك.11561 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {حتى عفوا} يقول: حتى سروا بذلك.وهذا الذي قاله قتادة في معنى عفوا تأويل لا وجه له في كلام العرب، لأنه لا يعرف العفو بمعنى السرور في شيء من كلامها إلا أن يكون أراد حتى سروا بكثرتهم وكثرة أموالهم، فيكون ذلك وجها وإن بعد. وأما قوله: {وقالوا قد مس آباءنا الضراء والسراء} فإنه خبر من الله عن هؤلاء القوم الذين أبدلهم الحسنة السيئة التي كانوا فيها استدراجا وابتلاء أنهم قالوا إذ فعل ذلك بهم: هذه أحوال قد أصابت من قبلنا من آبائنا ونالت أسلافنا، ونحن لا نعدو أن نكون أمثالهم يصيبنا ما أصابهم من الشدة في المعايش والرخاء فيها، وهي السراء، لأنها تسر أهلها. وجهل المساكين شكر نعمة الله، واغفلوا من جهلهم استدامة فضله بالإنابة إلى طاعته، والمسارعة إلى الإقلاع عما يكرهه بالتوبة، حتى أتاهم أمره وهم لا يشعرون. يقول جل جلاله: {فأخذناهم بغته وهم لا يشعرون} يقول: فأخذناهم بالهلاك والعذاب فجأة. أتاهم على غرة منهم بمجيئه، وهم لا يدرون، ولا يعلمون أنه يجيئهم، بل هم بأنه آتيهم مكذبون حتى يعاينوه ويروه.


096-96-وَلَوْ أَنَّ أَهْلَ الْقُرَى آمَنُواْ وَاتَّقَواْ لَفَتَحْنَا عَلَيْهِم بَرَكَاتٍ مِّنَ السَّمَاءِ وَالأَرْضِ وَلَـكِن كَذَّبُواْ فَأَخَذْنَاهُم

96-ولو أن أهل القرى آمنوا واتقوا لفتحنا عليهم بركات من السماء والأرض ولـكن كذبوا فأخذناهم بما كانوا يكسبون

سقط من الناسخ تفسير هذه الآية


097-97-أَفَأَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا بَيَاتاً وَهُمْ نَآئِمُونَ

97-أفأمن أهل القرى أن يأتيهم بأسنا بياتا وهم نآئمون

سقط من الناسخ تفسير هذه الآية


098-98-أَوَ أَمِنَ أَهْلُ الْقُرَى أَن يَأْتِيَهُمْ بَأْسُنَا ضُحًى وَهُمْ يَلْعَبُونَ

98-أو أمن أهل القرى أن يأتيهم بأسنا ضحى وهم يلعبون

سقط من الناسخ تفسير هذه الآية


099-99-أَفَأَمِنُواْ مَكْرَ اللّهِ فَلاَ يَأْمَنُ مَكْرَ اللّهِ إِلاَّ الْقَوْمُ الْخَاسِرُونَ

99-أفأمنوا مكر الله فلا يأمن مكر الله إلا القوم الخاسرون

القول في تأويل قوله تعالى: {أفأمنوا مكر الله فلا يأمن مكر الله إلا القوم الخاسرون} يقول تعالى ذكره: أفأمن يا محمد هؤلاء الذين يكذبون الله ورسوله ويجحدون آياته، استدراج الله إياهم بما أنعم به عليهم في دنياهم من صحة الأبدان ورخاء العيش، كما استدرج الذين قص عليهم قصصهم من الأمم قبلهم. فإن مكر الله لا يأمنه، يقول: لا يأمن ذلك أن يكون استدراجا مع مقامهم على كفرهم وإصرارهم على حصيتهم إلا القوم الخاسرون وهم الهالكون.


100-100-أَوَلَمْ يَهْدِ لِلَّذِينَ يَرِثُونَ الأَرْضَ مِن بَعْدِ أَهْلِهَا أَن لَّوْ نَشَاء أَصَبْنَاهُم بِذُنُوبِهِمْ وَنَطْبَعُ عَلَى قُلُوبِهِمْ

100-أولم يهد للذين يرثون الأرض من بعد أهلها أن لو نشاء أصبناهم بذنوبهم ونطبع على قلوبهم فهم لا يسمعون

القول في تأويل قوله تعالى: {أو لم يهد للذين يرثون الأرض من بعد أهلها أن لو نشاء أصبناهم بذنوبهم ونطبع على قلوبهم فهم لا يسمعون} يقول: أو لم يبين للذين يستخلفون في الأرض بعد هلاك آخرين قبلهم كانوا أهلها، فساروا سيرتهم وعملوا أعمالهم، وعتوا عن أمر ربهم {أن لو نشاء أصبناهم بذنوبهم} يقول: أن لو نشاء فعلنا بهم كما فعلنا بمن قبلهم، فأخذناهم بذنوبهم. وعجلنا لهم بأسنا كما عجلناه لمن كان قبلهم ممن ورثوا عنه الأرض. فأهلكناهم بذنوبهم. {ونطبع على قلوبهم} يقول: ونختم على قلوبهم فهم {لا يسمعون} موعظة ولا تذكيرا سماع منتفع بهما.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11562 - حدثنا محمد بن عمرو، قال : ثنا أبو عاصم، قال ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أو لم يهد} قال: يبين.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11563 - قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو لم يهد} أو لم يبين.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أو لم يهد للذين يرثون الأرض من بعد أهلها} يقول: أو لم يبين لهم.11564 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {أو لم يهد للذين يرثون الأرض من بعد أهلها} يقول: أو لم يتبين للذين يرمون الأرض من بعد أهلها؛ هم المشركون.11565 - يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو لم يهد للذين يرثون الأرض من بعد أهلها} أو لم نبين لهم، {أن نشاء أصبناهم بذنوبهم} قالوا: والهدى: البيان الذي بعث هاديا لهم مبينا لهم، حتى يعرفوا، ولولا البيان لم يعرفوا.


101-101-تِلْكَ الْقُرَى نَقُصُّ عَلَيْكَ مِنْ أَنبَآئِهَا وَلَقَدْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ مِن

101-تلك القرى نقص عليك من أنبآئها ولقد جاءتهم رسلهم بالبينات فما كانوا ليؤمنوا بما كذبوا من قبل كذلك يطبع الله على قلوب الكافرين

القول في تأويل قوله تعالى: {تلك القرى نقص عليك من أنبائها} يقول تعالى ذكره: هذه القرى التي ذكرت لك يا محمد أمرها وأمر أهلها، يعني: قوم نوح وعاد وثمود وقوم لوط وشعيب {نقص عليك من أنبائها} فنخبرك عنها وعن أخبار أهلها، وما كان من أمرهم، وأمر رسل الله التي أرسلت إليهم، لتعلم إنا ننصر رسلنا والذين آمنوا في الحياة الدنيا على أعدائنا وأهل الكفر بنا، ويعلم مكذبوك من قومك ما عاقبة أمر من كذب رسل الله، فيرتدعوا عن تكذيبك، وينيبوا إلى توحيد الله وطاعته. {ولقد جاءتهم رسلهم بالبينات} يقول: ولقد جاءت أهل القرى التي قصصت عليك نبأها رسلهم بالبينات؛ يعي بالحجج: البينات. {فما كانوا ليؤمنوا بما كذبوا من قبل} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فما كان هؤلاء المشركون الذين أهلكناهم من أهل القرى ليؤمنوا عند إرسالنا إليهم بما كذبوا من قبل ذلك، وذلك يوم أخذ ميثاقهم حين أخرجهم من ظهر آدم عليه السلامذكر من قال ذلك.حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فما كانوا ليؤمنوا بما كذبوا من قبل} قال : ذلك يوم أخذ منهم الميثاق فآمنوا كرها.وقال آخرون: معنى ذلك: فما كانوا ليؤمنوا عند مجيء الرسل بما سبق في علم الله أنهم يكذبون به يوم أخرجهم من صلب آدم عليه السلام. ذكر من قال ذلك:11566 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن أبي جعفر، عن الربيع، عن أبي العالية، عن أبي بن كعب: {فما كانوا ليؤمنوا بما كذبوا من قبل} قال: كان في علمه يوم أقروا له بالميثاق.11567 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: يحق على العباد أن يأخذوا من العلم ما أبدى لهم ربهم والأنبياء ويدعوا علم ما أخفى الله عليهم، فإن علمه نافذ فيما كان وفيما يكون، وفي ذلك قال: {ولقد جاءتهم رسلهم بالبينات فما كانوا ليؤمنوا بما كذبوا من قبل كذلك يطبع الله على قلوب الكافرين} قال: نفذ علمه فيهم أيهم المطيع من العاصي حيث خلقهم في زمان آدم، وتصديق ذلك حيث قال لنوح {اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم} [هود: 48] وقال في ذلك: {ولو ردوا لعادوا لما نهوا عنه وإنهم لكاذبون} [الأنعام: 28] وفي ذلك قال {وما كنا معذبين حتى نبعث رسولا} [الإسراء: 15] وفي ذلك قال: {لئلا يكون للناس على الله حجة بعد الرسل} [النساء: 165] ولا حجة لأحد على الله.وقال آخرون: معنى ذلك: فما كانوا لو أحييناهم بعد هلاكهم ومعاينتهم ما عاينوا من عذاب الله ليؤمنوا بما كذبوا من قبل هلاكهم، كما قال جل ثناؤه: { ولو ردوا لعادوا لما نهوا عنه} [الأنعام: 28] ذكر من قال ذلك:11568 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {بما كذبوا من قبل} قال: كقوله: {ولو ردوا لعادوا لما نهوا عنه} [الأنعام: 28] قال أبو جعفر: وأشبه هذه الأقوال بتأويل الآية وأولاها بالصواب، القول الذي ذكرناه عن أبي بن كعب والربيع، وذلك أن من سبق في علم الله تبارك وتعالى أنه لا يؤمن به، فلن يؤمن أبدا، وقد كان سبق في علم الله تعالى لمن هلك من الأمم التي قص نبأهم في هذه السورة أنه لا يؤمن أبدا، فأخبر جل ثناؤه عنهم، أنهم لم يكونوا ليؤمنوا بما هم به مكذبون في سابق علمه قبل مجيء الرسل وعند مجيئهم إليهم. ولو قيل تأويله: فما كان هؤلاء الذين ورثوا الأرض يا محمد من مشركي قومك من بعد أهلها الذين كانوا بها من عاد وثمود، ليؤمنوا بما كذب به الذين ورثوها عنهم من توحيد الله ووعده ووعيده، كان وجها ومذهبا، غير أني لا أعلم قائلا قاله ممن يعتمد على علمه بتأويل القرآن. وأما الذي قاله مجاهد من أن معناه : لو ردوا ما كانوا ليؤمنوا، فتأويل لا دلالة عليه من ظاهر التنزيل، ولا من خبر عن الرسول صحيح. وإذا كان ذلك كذلك، فأولى منه بالصواب ما كان عليه من ظاهر التنزيل دليل. وأما قوله: {كذلك يطيع الله على قلوب الكافرين} فإنه يقول تعالى ذكره : كما طبع الله على قلوب هؤلاء الذين كفروا بربهم وعصوا رسله من هذه الأمم التي قصصنا عليك نبأهم يا محمد في هذه السورة حتى جاءهم بأس الله فهلكوا به، كذلك يطبع الله على قلوب الكافرين الذين كتب عليهم أنهم لا يؤمنون أبدا من قومك.


102-102-وَمَا وَجَدْنَا لأَكْثَرِهِم مِّنْ عَهْدٍ وَإِن وَجَدْنَا أَكْثَرَهُمْ لَفَاسِقِينَ

102-وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقين

القول في تأويل قوله تعالى: {وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقين} يقول تعالى ذكره: ولم نجد لأكثر أهل هذه القرى التي أهلكناها واقتصصنا عليك يا محمد نبأها من عهد، يقول: من وفاء بما وصيناهم به من توحيد الله، واتباع رسله، والعمل بطاعته، واجتناب معاصيه وهجر عبادة الأوثان والأصنام. والعهد: هو الوصية، قد بينا ذلك فيما مضى بما أغنى عن إعادته. {وإن وجدنا أكثرهم لفاسقين} يقول: وما وجدنا أكثرهم إلا فسقة عن طاعة ربهم، تاركين عهده ووصيته. وقد بينا معنى الفسق قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11569 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {وإن وجدنا أكثرهم لفاسقين} قال: القرون الماضية.11570 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وما وجدنا أكثرهم لفاسقين} .. الآية، قال: القرون الماضية وعهده الذي أخذه من بني آدم في ظهر آدم ولم يفوا به.11571 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، عن أبي بن كعب: { وما وجدنا لأكثرهم من عهد} قال: في الميثاق الذي أخذه في ظهر آدم عليه السلام.11572 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وما وجدنا أكثرهم من عهد وإن وجدنا أكثرهم لفاسقين} وذلك أن الله إنما أهلك القرى لأنهم لم يكونوا حفظوا ما أوصاهم به.


103-103-ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَظَلَمُواْ بِهَا فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

103-ثم بعثنا من بعدهم موسى بآياتنا إلى فرعون وملئه فظلموا بها فانظر كيف كان عاقبة المفسدين

القول في تأويل قوله تعالى: {ثم بعثنا من بعدهم موسى بآيتنا إلى فرعون وملإيه} يقول تعالى ذكره: ثم بعثنا من بعد نوح وهود وصالح ولوط وشعيب موسى بن عمران. والهاء والميم اللتان في قوله: {من بعدهم} هي كناية ذكر الأنبياء عليهم السلام التي ذكرت من أول هذه السورة إلى هذا الموضع. {بآياتنا} يقول: بحججنا وأدلتنا إلى فرعون وملته، يعني: إلى جماعة فرعون من الرجال. {فظلموا بها} يقول: فكفروا بها. والهاء والألف اللتان في قوله "بها " عائدتان على الآيات. ومعنى ذلك: فظلموا بآياتنا التي بعثنا بها موسى إليهم. وإنما جاز أن يقال: فظلموا بها، بمعنى: كفروا بها، لأن الظلم: وضع الشيء في غير موضعه، وقد دللت فيما مضى على أن ذلك معناه بما أغنى عن إعادته. والكفر بآيات الله: وضع لها في غير موضعها، وصرف لها إلى غير وجهها الذي عنيت به. {فانظر كيف كان عاقبه المفسدين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فانظر يا محمد بعين قلبك كيف كان عاقبة هؤلاء الذين أفسدوا في الأرض، يعني فرعون وملأه، إذ ظلموا بأيات الله التي جاءهم بها موسى عليه السلام، وكان عاقبتهم أنهم أغرقوا جميعا في البحر.


104-104-وَقَالَ مُوسَى يَا فِرْعَوْنُ إِنِّي رَسُولٌ مِّن رَّبِّ الْعَالَمِينَ

104-وقال موسى يا فرعون إني رسول من رب العالمين

القول في تأويل قوله تعالى: {وقال موسي يا فرعون إني رسول من رب العالمين} يقول جل ثناؤه: وقال موسى لفرعون: يا فرعون إني رسول من رب العالمين.


105-105-حَقِيقٌ عَلَى أَن لاَّ أَقُولَ عَلَى اللّهِ إِلاَّ الْحَقَّ قَدْ جِئْتُكُم بِبَيِّنَةٍ مِّن رَّبِّكُمْ فَأَرْسِلْ مَعِيَ بَنِي إِسْرَائِيلَ

105-حقيق على أن لا أقول على الله إلا الحق قد جئتكم ببينة من ربكم فأرسل معي بني إسرائيل

القول في تأويل قوله تعالى: {حقيق على أن لا أقول على الله إلا الحق} اختلفت القراء في قراءة قوله: {حقيق على أن لا أقول على الله إلا الحق} فقرأه جماعة من قراء المكيين والمدنيين والبصرة والكوفة: {حقيق على أن لا أقول} بإرسال الياء من "على " وترك تشديدها، بمعنى: أنا حقيق بأن لا أقول على الله إلا الحق، فوجهوا معنى على إلى معنى الباء، كما يقال: رميت بالقوس وعلى القوس، وجئت على حال حسنة، وبحال حسنة. وكان بعض أهل العلم بكلام العرب يقول: إذا قرئ ذلك كذلك، فمعناه: حريص على أن لا أقول إلا بحق. وقرأ ذلك جماعة من أهل المدينة: " حقيق على أذ لا أقول " بمعنى: واجب علي أن لا أقول، وحق علي أن لا أقول.قال أبو جعفر: والصواب من القول في ذلك أنهما قراءتان مشهورتان متقاربتا المعنى، قد قرأ بكل واحدة منهما أئمة من القراء، فبأيتهما قرأ القارئ فصيب في قراءته الصواب. وقوله: {قد جئتكم ببينة من ربكم} يقول: قال موسى لفرعون وملئه: قد جئتكم ببرهان من ربكم يشهد أيها القوم على صحة ما أقول وصدق ما أذكر لكم من إرسال الله إياي إليكم رسولا، فأرسل يا فرعون معي بني إسرائيل


106-106-قَالَ إِن كُنتَ جِئْتَ بِآيَةٍ فَأْتِ بِهَا إِن كُنتَ مِنَ الصَّادِقِينَ

106-قال إن كنت جئت بآية فأت بها إن كنت من الصادقين

فقال له فرعون: إن كنت جئت بآية، يقول: بحجة وعلامة شاهدة على صدق ما تقول. فأت بها إن كنت من الصادقين.


107-107-فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

107-فألقى عصاه فإذا هي ثعبان مبين

القول في تأويل قوله تعالى: {فألقى عصاه فإذا هي ثعبان مبين} يقول جل ثناؤه: {فألقى موسى عصاه فإذا هي ثعبان مبين} قال حية، {مبين} يقول: تتبين لمن يراها أنها حية.وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11573 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فإذا هي ثعبان مبين} قال : تحولت حية عظيمة. وقال غيره: مثل المدينة.11574 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { فإذا هي ثعبان مبين} يقول: فإذا هي حية كادت تتسوره، يعني كادت تثب عليه.11575 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإذا هي ثعبان مبين} والثعبان: الذكر من الحيات، فاتحة فاها، واضعة لحيها الأسفل في الأرض، والأعلى على سور القصر. ثم توجهت نحو فرعون لتأخذه، فلما رأها ذعر منها، ووثب فأحدث، ولم يكن يحدث قبل ذلك، وصاح: يا موسى خذها وأنا مؤمن بك وأرسل معك بنى إسرائيل ! فأخذها موسى فعادت عصا.11576 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان بن عيينة، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس: {فإذا هي ثعبان مبين} قال: ألقى العصا فصارت حية، فوضعت فقما لها أسفل القبة، وفقما لها أعلى القبة - قال عبد الكريم: قال إبراهيم: وأشار سفيان بأصبعه الإبهام والسبابة هكذا شبه الطاق - فلما أرادت أن تأخذه، قال فرعون: يا موسى خذها ! فأخذها موسى بيده، فعادت عصا كما كانت أول مرة.11577 - حدثنا العباس بن الوليد، قال: ثنا يزيد بن هارون، قال: أخبرنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: ألقى عصاه، فتحولت حيه عظيمة فاغرة فاها، مسرعة إلى فرعون؛ فلما رأى فرعون أنها قاصدة إليه، اقتحم عن سريره، فاستغاث بموسى أن يكفها عنه، ففعل.11578 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { ثعبان مبين} قال: الحية الذكر.11579 - حدثني المثنى، قال : ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل أنه سمع وهب بن منبه يقول: لما دخل موسى على فرعون، قال له موسى: أعرفك؟ قال: نعم، قال: {ألم نربك فينا وليدا} [الشعراء: 18] قال: فرد إليه موسى الذي رد، فقال فرعون: خذوه ! فبادره موسى فألقى عصاه، فإذا هي ثعبان مبين، فحملت على الناس فانهزموا، فمات منهم خمسة وعشرون ألفا، قتل بعمهم بعضا، وقام فرعون منهزما حتى دخل البيت.11580 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {فألقى عصاه فإذا هي ثعبان مبين} قال: ما بين لحييها أربعون ذراعا.11581 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن جويبر، عن الضحاك: {فإذا هي ثعبان مبين} قال: الحية الذكر.


108-108-وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

108-ونزع يده فإذا هي بيضاء للناظرين

قال أبو جعفر: وأما قوله: {ونزع يده فإذا هي بيضاء للناظرين} فإنه يقول: وأخرج يده فإذا هي بيضاء تلوح لمن نظر إليها من الناس، وكان موسى فيما ذكر لنا آدم، فجعل الله تحول يده بيضاء من غير برص له آية وعلى صدق قوله {إني رسول من رب العالمين} حجة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11582 - حدثنا العباس، قال: أخبرنا يزيد، قال: ثنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: أخرج يده من جيبه فرآها بيضاء من غير سوء - يعني: من غير برص - ثم أعادها إلى كمه، فعادت إلى لونها الأول.11583 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبى طلحة، عن ابن عباس، قوله: {بيضاء للناظرين} يقول: من غير برص.11584 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ونزع يده فإذا هي بيضاء للناظرين} قال: نزع يده من جيبه بيضاء من غير برص.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11585 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ونزع يده} أخرجها من جيبه، {فإذا هي بيضاء للناظرين} 11586 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {ونزع يده} قال: نزع يده من جيبه، {فإذا هي بيضاء للناظرين} وكان موسى رجلا آدم، فأخرج يده، فإذا هي بيضاء أشد بياضا اللبن من غير سوء، قال: من غير برص آية لفرعون.


109-109-قَالَ الْمَلأُ مِن قَوْمِ فِرْعَوْنَ إِنَّ هَـذَا لَسَاحِرٌ عَلِيمٌ

109-قال الملأ من قوم فرعون إن هـذا لساحر عليم

القول في تأويل قوله تعالى: {قال الملأ من قوم فرعون إن هذا لساحر عليم} يقول تعالى ذكره: قالت الجماعة من رجال قوم فرعون والأشراف منهم: إن هذا، يعنون موسى صلوات الله عليه، {لساحر عليم} يعنون: أنه يأخذ بأعين الناس بخداعه إياهم حتى يخيل إليهم العصا حية؛ والآدم: أبيض، والشيء بخلاف ما هو به. ومنه قيل: سحر المطر الأرض: إذا جادها فقطع نباتها من أصوله، وقلب الأرض ظهرا لبطن، فهو يسحرها سحرا، والأرض مسحورة إذا أصابها ذلك. فشبه سحر الساحر بذلك لتخييله إلى من سحره أنه يرى الشيء بخلاف ما هو به؛ ومنه قول ذي الرمة في صفة السراب:وساحرة العيون من الموامي ترقص في نواشزها الأروموقوله {عليم} يقول: ساحر عليم بالسحر.


110-110-يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُمْ فَمَاذَا تَأْمُرُونَ

110-يريد أن يخرجكم من أرضكم فماذا تأمرون

يريد أن يخرجكم من أرضكم أرض مصر معشر القبط السحرة. وقال فرعون للملإ: {فماذا تأمرون} يقول: فأي شيء تأمرون أن نفعل في أمره، بأي شيء تشيرون فيه. وقيل: {فماذا تأمرون} والخبر بذلك عن فرعون، ولم يذكر فرعون، وقلما يجيء مثل ذلك في الكلام، وذلك نظير قوله: {قالت امرأة العزيز الآن حصحص الحق أنا راودته عن نفسه وإنه لمن الصادقين ذلك ليعلم أني لم أخنه بالغيب} [يوسف: 51-52] فقيل {ذلك ليعلم أني لم أخنه بالغيب} [يوسف: 52]


111-111-قَالُواْ أَرْجِهْ وَأَخَاهُ وَأَرْسِلْ فِي الْمَدَآئِنِ حَاشِرِينَ

111-قالوا أرجه وأخاه وأرسل في المدآئن حاشرين

القول في تأويل قوله تعالى: {قالوا أرجه وأخاه} يقول تعالى ذكره: قال الملأ من قوم فرعون لفرعون: أرجئه: أي أخره. وقال بعضهم: معناه: احبس. والإرجاء في كلام العرب: التأخير، يقال منه: أرجيت هذا الأمر وأرجأته إذا أجرته، ومنه قول الله تعالى: {ترجي من تشاء منهن} [الأحزاب: 51] تؤخر، فالهمز من كلام بعض قبائل قيس يقولون: أرجأت هذا الأمر، وترك الهمز من لغة تميم وأسد يقولون: أرجيته.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض العراقيين: "أرجه " بغير الهمز وبجر إلهاء. وقرأه بعض قراء الكوفيين: {أرجه} بترك الهمز وتسكين الهاء على لغة من يقف على الهاء في المكني في الوصل إذا تحرك ما قبلها، كما قال الراجز:أنحنى علي الدهر رجلا ويدا يقسم لا يصلح إلا أفسدافيصلح اليوم ويفسده غداوقد يفعلون مثل هذا بهاء التأنيث فيقولون: هذه طلحه قد أقبلت، كما قال الراجز:لم رأى أن لا دعه ولا شبع مال إلى أرطأة حلف فاضطجعوقراه بعض البصريين: "أرجئه " بالهمز وضم الهاء، على لغة من ذكرت من قيس.وأولى القراءات في ذلك بالصواب أشهرها وأفصحها في كلام العرب، وذلك ترك الهمز وجر الهاء، وإن كانت الأخرى جائزة، غير أن الذي اخترنا أفصح اللغات وأكثرها على ألسن فصحاء العرب.وأختلف أهل التأويل في تأويل قوله: {أرجة} فقال بعضهم : معناه: أخره. ذكر من قال ذلك:11587 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عطاء الخراساني عن ابن عباس، قوله: {أرجة وأخاه} قال: أخره.وقال آخرون. معناه احبسه. ذكر من قال ذلك:11588 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أرجه وأخاه} أي أحبسه وأخاه. وأما قوله: {وأرسل في المدائن حاشرين} يقول: من يحشر السحرة فيجمعهم إليك. وقيل: هم المشرط. ذكر من قال ذلك:11589 - حدثني عباس بن أبي طالب، قال: ثنا مسلم بن إبراهيم، قال: ثنا الحكم بن ظهير، عن السدي، عن ابن عباس: {وأرسل في المدائن حاشرين} قال: الشرط.11590 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسماعيل بن إبراهيم بن مهاجر، عن أبيه، عن مجاهد: {وأرسل في المدائن حاشرين} قال: الشرط.11591 - قال: ثنا حميد، عن قيس، عن السدي: {وأرسل في المدائن حاشرين} قال: الشرط.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا إسماعيل بن إبراهيم بن مهاجر، عن أبيه، عن مجاهد، عن ابن عباس، في قوله: {في المدائن حاشرين} قال: الشرط.حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس: {وأرسل في المدائن حاشرين} قال: الشرط.


112-112-يَأْتُوكَ بِكُلِّ سَاحِرٍ عَلِيمٍ

112-يأتوك بكل ساحر عليم

القول في تأويل قوله تعالى: {يأتوك بكل ساحر عليم} وهذا خبر من الله جل ثناؤه عن مشورة الملأ من قوم فرعون على فرعون، أن يرسل في المدائن حاشرين، يحشرون كل ساحر عليم.


113-113-وَجَاء السَّحَرَةُ فِرْعَوْنَ قَالْواْ إِنَّ لَنَا لأَجْراً إِن كُنَّا نَحْنُ الْغَالِبِينَ

113-وجاء السحرة فرعون قالوا إن لنا لأجرا إن كنا نحن الغالبين

وفي الكلام محذوف اكتفي بدلالة الظاهر من إظهاره، وهو: فأرسل في المدائن حاشرين يحشرون السحرة، فجاء السحرة فرعون {قالوا إن لنا لأجرا} يقول: إن لنا لثوابا على غلبتنا موسى عندك، {إن كنا} يا فرعون {نحن الغالبين} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11592 - حدثنا العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: فأرسل في المدائن حاشرين، فحشر له كل ساحر متعالم؛ فلما أتوا فرعون، قالوا: بم يعمل هذا الساحر؟ قالوا: يعمل بالحيات، قالوا: والله ما في الأرض قوم يعملون بالسحر والحيات والحبال والعصي أعلم منا، فما أجرنا إن غلبنا؟ فقال لهم: أنتم قرابتي وحامتي، وأنا صانع إليكم كل شيء أحببتم.11593 - حدثني عبد الكريم بن الهيثم قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس، قال: قال فرعون: لا نغالبه - يعني موسى - إلا بمن هو منه. فأعد علماء من بني إسرائيل، فبعث بهم إلى قرية بمصر يقال لها الفرما، يعلمونهم السحر، كما يعلم الصبيان الكتاب في الكتاب. قال: فعلموهم سحرا كثيرا. قال: وواعد موسى فرعون موعدا؛ فلما كان في ذلك الموعد بعث فرعون، فجاء بهم وجاء بمعلمهم معهم، فقال له: ماذا صنعت؟ قال: قد علمتهم من السحر سحرا لا يطيقه سحر أهل الأرض، إلا أن يكون أمرا من السماء، فإنه لا طاقة لهم به، فأما سحر أهل الأرض فإنه لن يغلبهم؛ فلما جاءت السحرة قالوا لفرعون: {إن لنا لأجرا إن كنا نحن الغالبين} قال: نعم {وإنكم إذن لمن المقربين} 11594 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فأرسل فرعون في المدائن حاشرين} فحشروا عليه السحرة، فلما جاء السحرة فرعون {قالوا إن لنا لأجرا إن كنا نحن الغالبين} يقول: عطية تعطينا {إن كنا نحن الغالبين قال نعم وإنكم لمن المقربين} 11595 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أرجه وأخاه وأرسل في المدائن حاشرين يأتوك بكل ساحر عليم} أي كاثره بالسحرة لعلك أن تجد في السحرة من يأتي بمثل ما جاء به، وقد كان موسى وهارون خرجا من عنده حين أراهم من سلطانه، وبعث فرعون في مملكته، فلم يترك في سلطانه ساحر إلا أتي به. فذكر لي والله أعلم أنه جمع له خمسة عشر ألف ساحر؛ فلما اجتمعوا إليه أمرهم أمره، وقال لهم: قد جاءنا ساحر ما رأينا مثله قط، وإنكم إن غلبتموه أكرمتكم وفضلتكم، وقربتكم على أهل مملكتي، قالوا: وإن لنا ذلك إن غلبناه؟ قال: نعم.11596 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قال: السحرة كانوا سبعين. قال أبو جعفر: أحسبه أنه قال: ألفا.11597 - قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن ابن المنذر، قال: كان السحرة ثمانين ألفا.11598 - حدثنا ابن وكيع، قال: ثنا جرير، عن عبد العزيز بن رفيع، عن خيثمة، عن أبي سودة، عن كعب، قال: كان سحرة فرعون اثني عشر ألفا.


114-114-قَالَ نَعَمْ وَإَنَّكُمْ لَمِنَ الْمُقَرَّبِينَ

114-قال نعم وإنكم لمن المقربين

القول في تأويل قوله تعالى: {قال نعم وإنكم لمن المقربين} يقول جل ثناؤه: قال فرعون للسحرة إذ قالوا له: إن لنا عندك ثوابا إن نحن غلبنا موسى ! قال: نعم، لكم ذلك، وإنكم لممن أقربه وأدنيه مني.


115-115-قَالُواْ يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ نَحْنُ الْمُلْقِينَ

115-قالوا يا موسى إما أن تلقي وإما أن نكون نحن الملقين

{قالوا يا موسى} يقول: قالت السحرة لموسى: يا موسى اختر أن تلقي عصاك، أو نلقي نحن عصينا ! ولذلك أدخلت "أن " مع "إما " في الكلام لأنها في موضع أمر بالاختيار، فإن "أن " في موضع نصب لما وصفت من المعنى، لأن معنى الكلام: اختر أن تلقي أنت، أو نلقي نحن، والكلام مع "إما " إذا كان على وجه الأمر، فلا بد من أن يكون فيه "أن " كقولك للرجل إما أن تمضي، وإما أن تقعد، بمعنى الأمر: امض أو اقعد، فإذا كان على وجه الخبر لم يكن فيه أن كقوله: {وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم} [التوبة: 106] وهذا هو الذي يسمى التخيير، وكذلك كل ما كان على وجه الخبر، و "إما " في جميع ذلك مكسورة.


116-116-قَالَ أَلْقُوْاْ فَلَمَّا أَلْقَوْاْ سَحَرُواْ أَعْيُنَ النَّاسِ وَاسْتَرْهَبُوهُمْ وَجَاءوا بِسِحْرٍ عَظِيمٍ

116-قال ألقوا فلما ألقوا سحروا أعين الناس واسترهبوهم وجاءوا بسحر عظيم

القول في تأويل قوله تعالى: {قال ألقوا فلما ألقوا سحروا أعين الناس واسترهبوهم وجاؤو بسحر عظيم} يقول تعالى ذكره: قال موسى للسحرة: {ألقوا} ما أنتم ملقون، فألقت السحرة ما معهم. {فلما ألقوا} ذلك {سحروا أعين الناس} خيلوا إلى أعين الناس بما أحدثوا من التخييل والخدع أنها تسعى. { واسترهبوهم} يقول: واسترهبوا الناس بما سحروا في أعينهم، حتى خافوا من العصي والحبال، ظنا منهم أنها حيات. {وجاؤوا} كما قال الله {بسحر عظيم} بتخييل عظيم كثير، من التخييل والخداع.وذلك كالذي:11599 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال لهم موسى: ألقوا ما انتم ملقون ! فألقوا حبالهم وعصيهم، وكانوا بضعة وثلاثين ألف رجل، ليس منهم رجل إلا معه حبل وعصا. {فلما ألقوا سحروا أعين الناس واسترهبوهم} يقول: فرقوهم فأوجس في نفسه خيفة موسى.11600 - حدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس، قال: ألقوا حبالا غلاظا وخشبا طوالا، قال: فأقبلت تخيل إليه من سحرهم أنها تسعى.11601 - حدثنا ابن حميد، قال : ثنا سلمة، عن ابن إسحاق، قال: صف خمسة عشر ألف ساحر، مع كل ساحر حباله وعصيه، وخرج موسى معه أخوه يتكئ على عصاه حتى أتى الجمع وفرعون في مجلسه مع أشراف مملكته، ثم قالت السحرة: {يا موسى إما أن تلقي وإما أن نكون أول من ألقى قال بل ألقوا فإذا حبالهم وعصيهم} [طه: 65-66] فكان أول ما اختطفوا بسحرهم بصر موسى وبصر فرعون، ثم أبصار الناس بعد، ثم ألقى كل رجل منهم ما في يده من العصى والحبال، فإذا هي حيات كأمثال الحبال، قد ملأت الوادي يركب بعضها بعضا. {فأوجس في نفسه خيفة موسى} [طه: 67]


117-117-وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَلْقِ عَصَاكَ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

117-وأوحينا إلى موسى أن ألق عصاك فإذا هي تلقف ما يأفكون

القول في تأويل قوله تعالى: {وأوحينا إلى موسى أن ألقى عصاك فإذا هي تلقف ما يأفكون} يقول تعالى ذكره: وأوحينا إلى موسى أن ألق عصاك، فألقاها فاذا هي تلقم وتبتلع ما يسحرون كذبا وباطلا، يقال منه: لقفت الشيء فأنا ألقفه لقفا ولقفانا.وذلك كالذي:11603 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: وأوحينا إلى موسى أن ألق عصاك، فألقى موسى عصاه، فتحولت حية، فأكلت سحرهم كله.11604 - حدثنا عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال : ثنا أبو سعد، عن عكرمة، عن ابن عباس: فألقى عصاه فإذا هي حية تلقف ما يأفكون، لا تمر بشيء من حبالهم وخشبهم التي ألقوها إلا التقمته، فعرفت السحرة أن هذا أمر من السماء، وليس هذا بسحر، فخروا سجدا وقالوا: {آمنا برب العالمين رب موسى وهارون} 11605 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أوحى الله إلى موسى: لا تخف، وألق ما في يمينك تلقف ما يأفكون. فألقى عصاه فأكلت كل حية لهم، فلما رأوا ذلك سجدوا، وقالوا: {آمنا برب العالمين رب موسى وهارون} 11606 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أوحى الله إليه أن ألق ما في يمينك ! فألقى عصاه من يده، فاستعرضت ما ألقوا من حبالهم وعصيهم، وهي حيات، في عين فرعون وأعين الناس تسعى فجعلت تلقفها: تبتلعها حية حية، حتى ما يرى بالوادي قليل ولا كثير مما ألقوه. ثم أخذها موسى فإذا هى عصاه في يده كما كانت، ووقع السحرة سجدا، قالوا: {آمنا برب لعالمين رب موسى وهارون} لو كان هذا سحرا ما غلبنا.11607 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا القاسم بن أبي بزة، قال: أوحى الله إليه أن ألق عصاك، فألقى عصاه فاذا هي ثعبان فاغر فاه، فابتلع حبالهم وعصيهم، فألقي السحرة عند ذلك سجدا. فما رفعوا رؤوسهم حتى رأوا الجنة والنار وثواب أهلها.11608 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {يأفكون} قال: يكذبون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فإذا هي تلقف ما يأفكون} قال: يكذبون.11609 - حدثنا إبراهيم بن المستمر، قال: ثنا عثمان بن عمر، قال: ثنا قرة بن خالد السدوسي، عن الحسن: {تلفق ما يأفكون} قال: حيالهم وعصيهم تسترطها استراطا.


118-118-فَوَقَعَ الْحَقُّ وَبَطَلَ مَا كَانُواْ يَعْمَلُونَ

118-فوقع الحق وبطل ما كانوا يعملون

القول في تأويل قوله تعالى: {فوقع الحق وبطل ما كانوا يعملون} يقول تعالى ذكره: فظهر الحق وتبين لمن شهده وحضره في أمر موسى، وأنه لله رسول يدعو إلى الحق { وبطل ما كانوا يعملون} من إفك السحر وكذبه ومخايله.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11610 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فوقع الحق} قال: ظهر.11611 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسماعيل بن إبراهيم بن مهاجر، عن أبيه، عن مجاهد في قوله: {فوقع الحق وبطل ما كانوا يعلمون} قال: ظهر الحق وذهب الإفك الذي كانوا يعملون.حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {فوقع الحق} قال: ظهر الحق.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فوقع الحق} ظهر موسى.


119-119-فَغُلِبُواْ هُنَالِكَ وَانقَلَبُواْ صَاغِرِينَ

119-فغلبوا هنالك وانقلبوا صاغرين

القول في تأويل قوله تعالى: {فغلبوا هنالك} يقول تعالى ذكره: فغلب موسى فرعون وجموعه {هنالك} عند ذلك. {وانقلبوا صاغرين} يقول: وانصرفوا عن موطنهم ذلك بصغر مقهورين، يقال منه: صغر الرجل يصغر صغرا وصغرا وصغارا.


120-120-وَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

120-وألقي السحرة ساجدين

القول في تأويل قوله تعالى: {وألقى السحرة ساجدين} يقول تعالى ذكره: وألقي السحرة عندما عاينوا من عظيم قدرة الله، ساقطين على وجوههم، سجدا لربهم.


121-121-قَالُواْ آمَنَّا بِرِبِّ الْعَالَمِينَ

121-قالوا آمنا برب العالمين

انظر تفسير الآية 122


122-122-رَبِّ مُوسَى وَهَارُونَ

122-رب موسى وهارون

يقولون: آمنا برب العالمين، يقولون صدقنا بما جاءنا به موسى.وأن الذي علينا عبادته هو الذي يملك الجن والإنس وجميع الأشياء، وغير ذلك، ويدبر ذلك كله، رب موسى وهارون، لا فرعون. كالذي:11612 - حدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس، قال: لما رأت السحرة ما رأت، عرفت أن ذلك أمر من السماء وليس بسحر، خروا سجدا، وقالوا : آمنا برب العالمين رب موسى وهارون.


123-123-قَالَ فِرْعَوْنُ آمَنتُم بِهِ قَبْلَ أَن آذَنَ لَكُمْ إِنَّ هَـذَا لَمَكْرٌ مَّكَرْتُمُوهُ فِي الْمَدِينَةِ لِتُخْرِجُواْ مِنْهَا أَهْلَهَا

123-قال فرعون آمنتم به قبل أن آذن لكم إن هـذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها فسوف تعلمون

القول في تأويل قوله تعالى: {قال فرعون آمنتم به قبل أن أذن لكم إن هذا لمكر مكرتموه في المدينة لتخرجوا منها أهلها فسوف تعلمون} يقول تعالى ذكره: {قال فرعون} للسحرة إذ آمنوا بالله، يعني صدقوا رسوله موسى عليه السلام لما عاينوا من عظيم قدرة الله وسلطانه: {آمنتم} يقول: أصدقتم بموسى وأقررتم بنبوته، { قبل أن أذن لكم} بالإيمان به. {إن هذا} يقول: تصديقكم إياه، وإقراركم بنبوته، {لمكر مكرتموه في المدينة} يقول لخدعة خدعتم بها من في مدينتنا لتخرجوهم منها. {فسوف تعلمون} ما أفعل بكم، وتلقون من عقابي إياكم على صنيعهم هذا.وكان مكرهم ذلك فيما:11613 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، في حديث ذكره عن أبي مالك وعلى بن أبي طلحة، عن ابن عباس، وعن مرة، عن ابن مسعود، وعن ناس من أصحاب رسول الله صلى الله عليه وسلم: التقى موسى وأمير السحرة، فقال له موسى: أرأيتك إن غلبتك أتؤمن بي وتشهد أن ما جئت به حق؟ قال الساحر: لآتين غدا بسحر لا يغلبه سحر، فوالله لئن غلبتني لأومنن بك ولأشهدن أنك حق ! وفرعون ينظر إليهم؛ فهو قول فرعون: {إن هذا لمكر مكرتموه في المدينة} إذ التقيتما لتظاهرا فتخرجا منها أهلها.


124-124-لأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ خِلاَفٍ ثُمَّ لأُصَلِّبَنَّكُمْ أَجْمَعِينَ

124-لأقطعن أيديكم وأرجلكم من خلاف ثم لأصلبنكم أجمعين

القول في تأويل قوله تعالى: {لأقطعن أيديكم وأرجلكم من خلاف ثم لأصلبنكهم أجمعين} يقول تعالى ذكره مخبرا عن قيل فرعون للسحرة إذ آمنوا بالله وصدقوا رسوله موسى: {لأقطعن أيديكم وأرجلكم من خلاف} وذلك أن يقطع من أحدهم يده اليمنى ورجله اليسرى، أو يقطع يده اليسرى ورحله اليمنى، فيخالف بين العضوين في القطع، فمخالفته في ذلك بينهما هو القطع من خلاف.ويقال: إن أول من سن هذا القطع فرعون. {ثم لأصلبنكم أجمعين} وإنما قال هذا فرعون، لما رأى من خذلان الله إياه وغلبة موسى عليه السلام وقهره له.11614 - حدثنا ابن وكيع، قال: ثنا أبو داود الحفري وحبوية الرازي، عن يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس: {لأقطعن أيديكم وأرجلكم من خلاف ثم لأصلبنكم أجمعين} قال: أول من صلب وأول من قطع الأيدي والأرجل من خلاف فرعون.


125-125-قَالُواْ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

125-قالوا إنا إلى ربنا منقلبون

القول في تأويل قوله تعالى: {قالوا إنا إلى ربنا منقلبون} يقول تعالى ذكره: قال السحرة مجيبة لفرعون، إذ توعدهم بقطع الأيدي والأرجل من خلاف، والصلب: {إنا إلى ربنا منقلبون} يعني بالانقلاب إلى الله الرجوع إليه والمصير.


126-126-وَمَا تَنقِمُ مِنَّا إِلاَّ أَنْ آمَنَّا بِآيَاتِ رَبِّنَا لَمَّا جَاءتْنَا رَبَّنَا أَفْرِغْ عَلَيْنَا صَبْراً وَتَوَفَّنَا مُسْلِمِينَ

126-وما تنقم منا إلا أن آمنا بآيات ربنا لما جاءتنا ربنا أفرغ علينا صبرا وتوفنا مسلمين

وقوله: {وما تنقم منا إلا أن آمنا بآيات ربنا} يقول: ما تنكر منا يا فرعون وما تجد علينا، إلا من أجل أن آمنا: أي صدقنا بآيات ربنا، يقول: بحجج ربنا وأعلامه وأدلته التي لا يقدر على مثلها أنت، ولا أحد سوى الله، الذي له ملك السموات والأرض. ثم فزعوا إلى الله، بمسألته الصبر على عذاب فرعون، وقبض أرواحهم على الإسلام، فقالوا: {ربنا أفرغ علينا صبرا} يعنون بقولهم: أفرغ: أنزل علينا حبسا يحبسنا عن الكفر بك عند تعذيب فرعون إيانا. {وتوفنا مسلمين} يقول: واقبضنا إليك على الإسلام، دين خليلك إبراهيم صلى الله عليه وسلم، لا على الشرك بك.11615 - فحدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط عن السدي: {لأقطعن أيديكم وأرجلكم من خلاف} فقتلهم وصلبهم، كما قال عبد الله بن عباس حين قالوا: { ربنا أفرغ علينا صبرا وتوفنا مسلمين} قال: كانوا في أول النهار سحرة، وفى آخر النهار شهداء.11616 - حدثنا ابن وكيع، قال : ثنا أبي، عن إسرائيل، عن عبد العزيز بن رفيع، عن عبيد بن عمير، قال: كانت السحرة أول النهار سحرة، وآخر النهار شهداء.11617 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وألقي السحرة ساجدين} قال: ذكر لنا أنهم كانوا في أول النهار سحرة، وآخره شهداء.11618 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: { ربنا أفرغ علينا صبرا وتوفنا مسلمين} قال: كانوا أول النهار سحرة، وآخره شهداء.


127-127-وَقَالَ الْمَلأُ مِن قَوْمِ فِرْعَونَ أَتَذَرُ مُوسَى وَقَوْمَهُ لِيُفْسِدُواْ فِي الأَرْضِ وَيَذَرَكَ وَآلِهَتَكَ قَالَ سَنُقَتِّلُ أَبْنَاءهُمْ

127-وقال الملأ من قوم فرعون أتذر موسى وقومه ليفسدوا في الأرض ويذرك وآلهتك قال سنقتل أبناءهم ونستحيـي نساءهم وإنا فوقهم قاهرون

القول في تأويل قوله تعالى: {وقال الملأ من قومه فرعون أتذر موسى وقومه ليفسدوا في الأرض ويذرك وآلهتك} يقول تعالى ذكره: وقالت جماعة رجال من قوم فرعون لفرعون: أتدع موسى وقومه من بني إسرائيل ليفسدوا في الأرض، يقول: كي يفسدوا خدمك وعبيدك عليك في أرضك من مصر، {ويذرك وآلهتك} يقول: ويذرك: ويدع خدمتك موسى، وعبادتك وعبادة آلهتك.وفي قوله: {ويذرك وآلهتك} وجهان من التأويل:أحدهما أتذر موسى وقومه ليفسدوا في الأرض وقد تركك وترك عبادتك وعبادة آلهتك؟ وإذا وجه الكلام إلى هذا الوجه من التأويل كان النصب في قوله: {ويذرك} على الصرف، لا على العطف به على قوله "ليفسدوا " .والثاني: أتذر موسى وقومه ليفسدوا في الأرض وليذرك وآلهتك؛ كالتوبيخ منهم لفرعون على ترك موسى ليفعل هذين الفعلين. وإذا وجه الكلام إلى هذا الوجه كان نصب: {ويذرك} على العطف على {ليفسدوا} والوجه الأول أولى الوجهين بالصواب، وهو أن يكون نصب: {ويذرك} على الصرف، لأن التأويل من أهل التأويل به جاء.وبعد، فإن في قراءة أبي بن كعب الذي:11619 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال : ثنا حجاج عن هارون، قال: في حرف أبي بن كعب: وقد تركوك أن يعبدوك وآلهتك " دلالة واضحة على أن نصب ذلك على الصرف.وقد روي عن الحسن البصري أنه كان يقرأ ذلك: {ويذرك وآلهتك} عطفا بقوله: {ويذرك} على قوله: {أتذر موسى} كأنه وجه تأويله إلى: أتذر موسى وقومه ويذرك وآلهتك ليفسدوا في الأرض؟ وقد تحتمل قراءة الحسن هذه أن يكون معناها: أتذر موسى وقومه ليفسدوا في الأرض وهو يذرك وآلهتك؟ فيكون " يذرك " مرفوعا على ابتداء الكلام.وأما قوله: {وآلهتك} فإن قراء الأمصار على فتح الألف منها ومدها، بمعنى: وقد ترك موسى عبادتك وعبادة آلهتك التي تعبدها. وقد ذكر عن ابن عباس أنه كان له بقرة يعبدوها. وقد روي عن ابن عباس ومجاهد أنهما كانا يقرآنها: " ويذرك وإلاهتك " بكسر الألف، بمعنى: ويذرك وعبودتك.والقراءة التي لا نرى القراءة بغيرها، هي القراءة التي عليها قراء الأمصار لإجماع الحجة من القراء عليها.ذكر من قال: كان فرعون يعبد آلهة على قراءة من قرأ: {ويذرك وآلهتك}11620 - حدثني موسى بن هارون، قال: ثنا عمرو، قال : ثنا أسباط، عن السدي: {ويذرك وآلهتك} وآلهته فيما زعم ابن عباس، كانت البقرة كانوا إذا رأوا بقرة حسناء أمرهم أن يعبدوها، فلذلك أخرج لهم عجلا وبقرة.11621 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن عمرو، عن الحسن، قال: كان لفرعون جمانة معلقة في نحره يعبدها ويسجد لها.11622 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا أبان بن خالد، قال: سمعت الحسن يقول: بلغني أن فرعون كان يعبد إلها في السر. وقرأ: " ويذرك والهتك ".حدثنا محمد بن سنان، قال : ثنا أبو عاصم، عن أبي بكر، عن الحسن، قال: كان لفرعون إله يعبده في السر.ذكر من قال معنى ذلك: ويذرك وعبادتك، على قراءة من قرأ: " وإلاهتك ":11623 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن محمد بن عمرو، عن الحسن، عن ابن عباس: " ويذرك وإلاهتك " قال: إنما كان فرعون يعبد ولا يعبد.قال: ثنا أبي، عن نافع، عن ابن عمر، عن عمرو بن دينار، عن ابن عباس أنه قرأ: " ويذرك وإلاهتك " قال: وعبادتك، ويقول إنه كان يعبد ولا يعبد.11624 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: " ويذرك وإلاهتك " قال: يترك عبادتك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل عن عمرو بن دينار، عن ابن عباس أنه كان يقرأ: " وإلاهتك " يقول: وعبادتك.11625 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: " ويذرك وإلاهتك " قال: عبادتك.حدثنا سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عمرو بن دينار، عن محمد بن عمرو بن حسين، عن ابن عباس، أنه كان يقرأ: " ويذرك وإلاهتك " وقال : إنما كان فرعون يعبد ولا يعبد.وقد زعم بعضهم: أن من قرأ: " وإلاهتك " إنما يقصد إلى نحو معنى قراءة من قرأ: {وآلهتك} غير أنه أنث وهو يريد إلها واحدا، كأنه يريد " ويذرك وإلهك " ثم أنث الإله فقال: " وإلاهتك ".وذكر بعض البصريين أن أعرابيا سئل عن الإلاهة فقال: " هي علمة " يريد علما، فأنث " العلم"، فكأنه شيء نصب للعبادة يعبد. وقد قالت بنت عتيبة بن الحارث اليربوعي:تروحنا من اللعباء عصرا وأعجلنا الإلاهة أن تئوبايعني بالإلاهة في هذا الموضع: الشمس. وكأن هذا المتأول هذا التأويل، وجه الإلاهة إذا أدخلت فيها هاء التأنيث، وهو يريد واحد الآلهة، إلى نحو إدخالهم الهاء في ولدتي وكوكبتي وماءتي، وهو أهلة ذاك، وكما قال الراجز:يا مضر الحمراء أنت أسرتي وأنت ملجاتي وأنت ظهرتييريد: ظهري. وقد بين ابن عباس ومجاهد ما أرادا من المعنى في قراءتهما ذلك على ما قرآ، فلا وجه لقول هذا القائل ما قال مع بيانهما عن أنفسهما ما ذهبا إليه من معنى ذلك. وقوله: {قال سنقتل أبناءهم} يقول: قال فرعون: سنقتل أبناءهم الذكور من أولاد بني إسرائيل. {ونستحيي نساءهم} يقول: ونستبقي إناثهم. {وإنا فوقهم قاهرون} يقول: وإنا عالون عليهم بالقهر، يعني بقهر الملك والسلطان. وقد بينا أن كل شيء عال بقهر وغلبة على شيء، فإن العرب تقول: هو فوقه.


128-128-قَالَ مُوسَى لِقَوْمِهِ اسْتَعِينُوا بِاللّهِ وَاصْبِرُواْ إِنَّ الأَرْضَ لِلّهِ يُورِثُهَا مَن يَشَاءُ مِنْ عِبَادِهِ وَالْعَاقِبَةُ

128-قال موسى لقومه استعينوا بالله واصبروا إن الأرض لله يورثها من يشاء من عباده والعاقبة للمتقين

القول في تأويل قوله تعالى: {قال موسى لقومه استعينوا بالله واصبروا} يقول تعالى ذكره: قال موسى لقومه من بني إسرائيل لما قال فرعون للملأ من قومه سنقتل أبناء بني إسرائيل ونستحيي نساءهم: {استعينوا بالله} على فرعون وقومه فيما ينوبكم من أمركم، واصبروا على ما نالكم من المكاره في أنفسكم وأبنائكم من فرعون.وكان قد تبع موسى من بني إسرائيل على ما:11626 - حدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس، قال: لما آمنت السحرة، اتبع موسى ستمائة ألف من بني إسرائيل. وقوله: {إن الأرض لله يورثها من يشاء من عباده} يقول: إن الأرض لله، لعل الله أن يورثكم إن صبرتم على ما نالكم من مكروه في أنفسكم وأولادكم من فرعون، واحتسبتم ذلك، واستقمتم على السداد أرض فرعون وقومه، بأن يهلكهم ويستخلفكم فيها، فإن الله يورث أرضه من يشاء من عباده. {والعاقبة للمتقين} يقول: والعاقبة المحمودة لمن اتقى الله وراقبه، فخافه باجتناب معاصيه وأدى فرائضه.


129-129-قَالُواْ أُوذِينَا مِن قَبْلِ أَن تَأْتِينَا وَمِن بَعْدِ مَا جِئْتَنَا قَالَ عَسَى رَبُّكُمْ أَن يُهْلِكَ عَدُوَّكُمْ وَيَسْتَخْلِفَكُمْ فِي

129-قالوا أوذينا من قبل أن تأتينا ومن بعد ما جئتنا قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون

القول في تأويل قوله تعالى: {قالوا أوذينا من قبل أن تأتينا ومن بعد ما جئتنا} يقول تعالى ذكره: قال قوم موسى لموسى حين قال لهم استعينوا بالله واصبروا: {أوذينا} بقتل أبنائنا {من قبل أن تأتينا} يقول: من قبل أن تأتينا برسالة الله إلينا؛ لأن فرعون كان يقتل أولادهم الذكور حين أظله زمان موسى على ما قد بينت فيما مضى من كتابنا هذا.وقوله: {ومن بعد ما جئتنا} يقول: ومن بعد ما جئتنا برسالة الله، لأن فرعون لما غلبت سحرته وقال للملأ من قومه ما قال، أراد تجديد العذاب عليهم بقتل أبنائهم واستحياء نسائهم. وقيل: إن قوم موسى قالوا لموسى ذلك حين خافوا أن يدركهم فرعون وهم منه هاربون، وقد تراءى الجمعان، فـ {ـقالوا} له يا موسى {أوذينا من قبل أن تأتينا} كانوا يذبحون أبناءنا ويستحيون نساءنا، {ومن بعد ما جئتنا} اليوم يدركنا فرعون فيقتلنا.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11627 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {من قبل أن تأتينا} من قبل إرسال الله إياك وبعده.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11628 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي : فلما تراءى الجمعان فنظرت بنو إسرائيل إلى فرعون قد ردفهم، قالوا: {إنا لمدركون} وقالوا: {أو ذينا من فبل أن تأتينا} كانوا يذبحون أبناءنا ويستحيون نساءنا. {ومن بعد ما جئتنا} اليوم يدركنا فرعون فيقتلنا، {إنا لمدركون} [الشعراء: 61] 11629 - حدثني عبد الكريم، قال: ثنا إبراهيم، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس، قال: سار موسى ببني إسرائيل حتى هجموا على البحر، فالتفتوا فإذا هم برهج دواب فرعون، فقالوا: يا موسى أوذينا من قبل أن تأتينا ومن بعد ما جئتنا، هذا البحر أمامنا وهذا فرعون بمن معه ! {قال عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون} وقوله: {قال عسى ربكم أن يهلك عدوكم} يقول جل ثناؤه: قال موسى لقومه: لعل ربكم أن يهلك عدوكم : فرعون وقومه. {ويستخلفكم} يقول: يجعلكم تخلفونهم في أرضهم بعد هلاكهم، لا تخافونهم ولا أحدا من الناس غيرهم. {فينظر كيف تعملون} يقول: فيرى ربكم ما تعملون بعدهم من مسارعتكم في طاعته وتثاقلكم عنها.


130-130-وَلَقَدْ أَخَذْنَا آلَ فِرْعَونَ بِالسِّنِينَ وَنَقْصٍ مِّن الثَّمَرَاتِ لَعَلَّهُمْ يَذَّكَّرُونَ

130-ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات لعلهم يذكرون

القول في تأويل قوله تعالى: {ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات لعلهم يذكرون} يقول تعالى ذكره: ولقد اختبرنا قوم فرعون وأتباعه على ما هم عليه من الضلالة بالسنين، يقول: بالجدوب سنة بعد سنة والقحوط. يقال منه: أسنت القوم: إذا أجدبوا. {ونقص من الثمرات} يقول: واختبرناهم مع الجدوب بذهاب ثمارهم وغلاتهم إلا القليل. {لعلهم يذكرون} يقول: عظة لهم وتذكيرا لهم، لينزجروا عن ضلالتهم ويفزعوا إلى ربهم بالتوبة.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11630 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله: {ولقد أخذنا آل فرعون بالسنين} قال: سني الجوع.11631 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {بالسنين} الجائحة. {ونقص من الثمرات} دون ذلك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11632 - حدثني القاسم بن دينار، قال: ثنا عبيد الله بن موسى، عن شيبان، عن أبي إسحاق، عن رجاء بن حيوة في قوله: {ونقص من الثمرات} قال: حيث لا تحمل النخلة إلا تمرة واحدة.11633 - حدثني ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن رجاء بن حيوة، عن كعب قال: يأتي على الناس زمان لا تحمل النخلة إلا تمرة.حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن رجاء بن حيوة: {ونقص من الثمرات} قال: يأتي على الناس زمان لا تحمل النخلة إلا تمرة.11634 - حدثنا بشر بن معاذ قال : ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {ولقد أخذنا إل فرعون بالسنيين} أخذهم الله بالسنين بالجوع عاما فعاما. {ونقص من الثمرات} فأما السنين فكان ذلك في باديتهم وأهل مواشيهم، وأما بنقص من الثمرات فكان ذلك في أمصارهم وقراهم.


131-131-فَإِذَا جَاءتْهُمُ الْحَسَنَةُ قَالُواْ لَنَا هَـذِهِ وَإِن تُصِبْهُمْ سَيِّئَةٌ يَطَّيَّرُواْ بِمُوسَى وَمَن مَّعَهُ أَلا إِنَّمَا طَائِرُهُمْ

131-فإذا جاءتهم الحسنة قالوا لنا هـذه وإن تصبهم سيئة يطيروا بموسى ومن معه ألا إنما طائرهم عند الله ولـكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه} يقول تعالى ذكره: فإذا جاءت آل فرعون العافية والخصب والرخاء وكثرة الثمار، ورأوا ما يحيون في دنياهم {قالوا لنا هذه} نحن أولى بها. {وإن تصبهم سيئة} يعني جدوب وقحوط وبلاء، {يطيروا بموسى ومن معه} يقول: يتشاءموا ويقولوا: ذهبت حطوطنا وأنصباؤنا من الرخاء والخصب والعافية، مذ جاءنا موسى عليه السلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11635 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {فإذا جاءتهم الحسنة} العافية والرخاء، {قالوا لنا هذه} نحن أحق بها. {وإن تصبهم سيئة} بلاء وعقوبة، {يطيروا} يتشاءموا {لموسى} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه.11636 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا جاءتهم الحسنة قالوا لنا هذه وإن تصبهم سيئة يطيروا بموسى ومن معه} قالوا: ما أصابنا هذا إلا بك يا موسى وبمن معك، ما رأينا شرا ولا أصابنا حتى رأيناك. وقوله: {فإذا جاءتهم الحسنة قالوا لنا هذه} قال: الحسنة: ما يحبون؛ وإذا كان ما يكرهون، قالوا: ما أصابنا هذا إلا بشؤم هؤلاء الذين ظلموا؛ قال قوم صالح: {اطيرنا بك وبمن معك} فقال الله إنما: { طائركم عند الله بل أنتم قوم تفتنون} [النمل: 47] .القول في تأويل قوله: {ألا إنما طائرهم عند الله ولكن أكثرهم لا يعلمون} يقول تعالى ذكره: ألا ما طائر آل فرعون وغيرهم، وذلك أنصباؤهم من الرخاء والخصب وغير ذلك من أنصباء الخير والشر إلا عند الله.ولكن أكثرهم لا يعلمون أن ذلك كذلك، فلجهلهم بذلك كانوا يطيرون بموسى ومن معه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11637 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ألا إنما طائرهم عند الله} يقول: مصائبهم عند الله، قال الله: {ولكن أكثرهم لا يعلمون} حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قال: قال ابن عباس: {ألا إنما طائرهم عند الله} قال: الأمر من قبل الله.


132-132-وَقَالُواْ مَهْمَا تَأْتِنَا بِهِ مِن آيَةٍ لِّتَسْحَرَنَا بِهَا فَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

132-وقالوا مهما تأتنا به من آية لتسحرنا بها فما نحن لك بمؤمنين

القول في تأويل قوله تعالى: {وقالوا مهما تأتنا به من آية لتسحرنا بها فما نحن لك بمؤمنين} يقول تعالى ذكره: وقال آل فرعون لموسى: يا موسى مهما تأتنا به من علامة ودلالة لتسحرنا، يقول: لتلفتنا بها عما نحن عليه من دين فرعون، {فما نحن لك بمؤمنين} يقول: فما نحن لك في ذلك بمصدقين على أنك محق فيما تدعونا إليه.وقد دللنا فيما مضى على معنى السحر بما أغنى عن إعادته.وكان ابن زيد يقول في معنى: {مهما تأتنا به من آية} ما:11638 - حدثني يونس، قال: قال ابن زيد في قوله: {مهما تأتنا به من آية} قال: إن ما تأتنا به من آية، وهذه فيها زيادة "ما " .


133-133-فَأَرْسَلْنَا عَلَيْهِمُ الطُّوفَانَ وَالْجَرَادَ وَالْقُمَّلَ وَالضَّفَادِعَ وَالدَّمَ آيَاتٍ مُّفَصَّلاَتٍ فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً

133-فأرسلنا عليهم الطوفان والجراد والقمل والضفادع والدم آيات مفصلات فاستكبروا وكانوا قوما مجرمين

القول في تأويل قوله تعالى: {فأرسلنا عليهم الطوفان والجراد والقمل والضفادع والدم} اختلف أهل التأويل في معنى الطوفان، فقال بعضهم: هو الماء. ذكر من قال ذلك:11639 - حدثني ابن وكيع، قال: ثنا حبوية الرازي، عن يعقوب القمي، عن جعفر، عن سعيد بن جبير، عن ابن عباس، قال: لما جاء موسى بالآيات، كان أول الآيات الطوفان، فأرسل الله عليهم السماء.11640 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، قال: ثنا سفيان، عن إسماعيل، عن أبي مالك، قال: الطوفان: الماء.11641 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: الطوفان: الماء.11642 - قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس، قال: الطوفان: الغرق.11643 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد قال: الطوفان الماء والطاعون على كل حال.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: الطوفان الموت على كل حال.حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: الطوفان: الماء.وقال آخرون: بل هو الموت. ذكر من قال ذلك:11644 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن يمان، قال: ثنا المنهال بن خليفة، عن الحجاج، عن الحكم بن ميناء، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم " الطوفان الموت " .11645 - حدثني عباس بن محمد، قال: ثنا حجاج، عن ابن جريج، قال: سألت عطاء ما الطوفان؟ قال: الموت.11646 - حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عطاء عمن حدثه، عن مجاهد، قال: الطوفان: الموت.11647 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن عبد الله بن كثير: {فأرسلنا عليهم الطوفان} قال: الموت. قال ابن جريج: وسألت عطاء عن الطوفان، قال: الموت. قال ابن جريج: وقال مجاهد: الموت على كل حال.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن المنهال بن خليفة، عن حجاج، عن رجل، عن عائشة، عن النبي صلى الله عليه وسلم قال: "الطوفان الموت " .وقال آخرون: بل ذلك كان أمرا من الله طاف بهم. ذكر من قال ذلك:11648 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا جرير، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس: {فأرسلنا عليهم الطوفان} قال: أمر الله الطوفان، ثم قال: {فطاف عليها طائف من ربك وهم نائمون} [القلم: 19] وكان بعض أهل المعرفة بكلام العرب من أهل البصرة، يزعم أن الطوفان من السيل البعاق والدباش، وهو الشديد، ومن الموت المتتابع الذريع السريع. وقال بعضهم: هو كثرة المطر والريح. وكان بعض نحوني الكوفيين يقول: الطوفان مصدر مثل الرجحان والنقصان لا يجمع. وكان بعض نحويي البصرة يقول: هو جمع، واحدها في القياس: الطوفانة.والصواب من القول في ذلك عندي، ما قاله ابن عباس على ما رواه عنه أبو ظبيان أنه أمر من الله طاف بهم، وأنه مصدر من قول القائل: طاف بهم أمر الله يطوف طوفانا، كما يقال: نقص هذا الشيء ينقص نقصانا. وإذا كان ذلك كذلك، جاز أن يكون الذي طاف بهم المطر الشديد، وجاز أن يكون الموت الذريع. ومن الدلالة على أن المطر الشديد قد يسمى طوفانا قول الحسن بن عرفطة:غير الجدة من آياتها خرق الريح وطوفان المطرويروى: "خرق الريح بطوفان المطر " ؛ وقول الراعي:تضحي إذا العيس أدركنا نكائثها خرقاء يعتادها الطوفان والزودوقول أبي النجم:قد مد طوفان فبث مددا شهرا شابيب وشهرا برداوأما القمل، فإن أهل التأويل اختلفوا في معناه. فقال بعضهم: هو السوس الذي يخرج من الحنطة. ذكر من قال ذلك:11649 - حدثنا ابن وكيع، قال: ثنا جرير، عن يعقوب القمي، عن جعفر، عن سعيد بن جبير، عن ابن عباس، قال: القمل: هو السوس الذي يخرج من الحنطة.11650 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بنحوه.وقال آخرون: بل هو الدبى، وهو صغار الجراد الذي لا أجنحة له. ذكر من قال ذلك:11651 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: القمل: الدبى.11652 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: الدبي: القمل.11653 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: القمل: هو الدبي.11654 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، قال: القمل: الدبي.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة، قال: القمل: هي الدبي، وهي أولاد الجراد.11655 - حدثنا ابن وكيع، قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس، قال: القمل: الدبى.11656 - قال: ثنا يحيى بن آدم، عن قيس عمن ذكره، عن عكرمة، قال: القمل: بنات الجراد.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قال: القمل: الدبي.وقال آخرون: بل القمل: البراغيث. ذكر من قال ذلك:11657 - حدثني يونس، قال: أخبرنا أبن وهب، قال: قال ابن زيد، في قوله: {فأرسلنا عليهم الطوفان والجراد والقمل} قال: زعم بعض الناس في القمل أنها البراغيث.وقال بعضهم: هي دواب سود صغار. ذكر من قال ذلك:11658 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، قال: سمعت سعيد بن جبير والحسن قالا: القمل: دواب سود صغار.وكان بعض أهل العلم بكلام العرب من أهل البصرة يزعم أن القمل عمد العرب: الحمنان، والحمنان: ضرب من القردان وأحدتها: حمنانة فوق القمقامة. القمل جمع واحدتها قملة، وهي دابة تشبه القمل تأكلها الإبل فيما بلغني، وهي التي عناها الأعشى في قوله:قوم يعالج قملا أبناؤهم وسلاسلا أجدا وبابا مؤصداوكان الفراء يقول: لم أسمع فيه شيئا، فإن لم يكن جمعا فواحده قامل، مثل ساجد وراكع، وإن يكن اسما على معنى جمع، فواحدته: قملة.ذكر المعاني التي حدثت في قوم فرعون بحدوث هذه الآيات والسبب الذي من أجله أحدثها الله فيهم11659 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن المغيرة، عن سعيد بن جبير، قال: لما أتى موسى فرعون، قال له: أرسل معي بني إسرائيل ! فأبى عليه، فأرسل الله عليهم الطوفان، وهو المطر، فصب عليهم منه شيئا، فخافوا أن يكون عذابا، فقالوا لموسى: ادع لنا ربك، لئن كشفت عنا الرجز لنؤمنن لك، ولنرسلن معك بنى إسرائيل ! فدعا ربه، فلم يؤمنوا، ولم يرسلوا معه بني إسرائيل. فأنبت لهم في تلك السنة شيئا لم يتبعه قبل ذلك من الزرع والثمر والكلإ، فقالوا: هذا ما كنا نتمنى ! فارسل الله عليهم الجراد، فسلطه على الكلإ. فلما رأوا أثره في الكلإ عرفوا أنه لا يبقى الزرع، فقالوا: يا موسى أدع لنا ربك فيكشف عنا الجراد، فنؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم الجراد، فلم يؤمنوا، ولم يرسلوا معه بني إسرائيل، فداسوا وأحرزوا في البيوت، فقالوا: قد أحرزنا. فأرسل الله عليهم القمل، وهو السوس الذي يخرج منه، فكان الرجل يخرج عشرة أجربة إلى الرحى، فلا يرد منها ثلاثة أقفزة، فقالوا: يا موسى ادع لنا ربك يكشف عنا القمل، فنؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم، فأبوا أن يرسلوا معه بني إسرائيل. فبينا هو جالس عند فرعون إذ سمع نقيق ضفدع، فقال لفرعون: ما تلقى أنت وقومك من هذا؟ فقال: وما عسى أن يكون كيد هذا؟ فما أمسوا حتى كان الرجل يجلس إلى ذقنه في الضفادع، ويهم أن يتكلم فسب الضفادع في فيه، فقالوا لموسى: ادع لنا ربك يكشف عنا هذه الضفادع، فنؤمن لك، ونرسل معك بني إسرائيل ! فكشف عنهم فلم يؤمنوا فأرسل الله عليهم الدم، فكان ما استقوا من الأنهار والآبار، أو ما كان في أوعيتهم وجدوه دما عبيطا، فشكوا إلى فرعون فقالوا: إنا قد ابتلينا بالدم، وليس لنا شراب. فقال: إنه قد سحركم. فقالوا: من أين سحرنا ونحن لا نجد في أوعيتنا شيئا من الماء إلا وجدناه دما عبيطا؟ فأتوه فقالوا: يا موسى ادع لنا ربك يكشف عنا هذا الدم، فنؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم، فلم يؤمنوا، ولم يرسلوا معه بني إسرائيل.11660 - حدثنا ابن وكيع، قال: ثنا حبوية الرازي، عن يعقوب القمي، عن جعفر، عن ابن عباس، قال: لما خافوا الغرق، قال فرعون: يا موسى ادع لنا ربك يكشف عنا هذا المطر فنؤمن لك ثم ذكر نحو حديث ابن حميد، عن يعقوب.11661 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: ثم إن الله أرسل عليهم، يعني على قوم فرعون الطوفان، وهو المطر، فغرق كل شيء لهم، فقالوا: يا موسى ادع لنا ربك يكشف عنا، ونحن نؤمن لك، ونرسل معك بني إسرائيل ! فكشف الله عنهم ونبتت به زروعهم، فقالوا: ما يسرنا أنا لم نمطر. فبعث الله عليهم الجراد، فأكل حروثهم، فسألوا موسى أن يدعو ربه فيكشفه ويؤمنوا به. فدعا فكشفه، وقد بقي من زروعهم بقية، فقالوا: لم تؤمنون وقد بقي من زرعنا بقيه تكفينا؟ فبعث الله عليهم الدبى، وهو القمل، فلحس الأرض كلها، وكان يدخل بين ثوب أحدهم وبين جلده فيعضه، وكان لأحدهم الطعام فيمتلئ دبى، حتى إن أحدهم ليبني الأسطوانة بالجص فيزلقها، حتى لا يرتقي فوقها شيء، يرفع فوقها الطعام، فإذا صعد إليه ليأكله وجده ملآن دبى، فلم يصابوا ببلاء كان أشد عليهم من الدبى، وهو الرجز الذي ذكر الله في القرآن أنه وقع عليهم. فسألوا موسى أن يدعو ربه، فيكشف عنهم، ويؤمنوا به. فلما كشف عنهم أبوا أن يؤمنوا، فأرسل الله عليهم الدم، فكان الإسرائيلي يأتي هو والقبطي يستقيان من ماء واحد، فيخرج ماء هذا القبطي دما، ويخرج للإسرائيلي ماء. فلما اشتد ذلك عليهم سألوا موسى أن يكشفه ويؤمنوا به، فكشف ذلك، فأبوا أن يؤمنوا، وذلك حين يقول الله: {فلما كشفنا عنهم العذاب إذا هم ينكثون} [الزخرف: 50] 11662 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فأرسلنا عليهم الطوفان} قال: أرسل الله عليهم الماء حتى قاموا فيه قياما. ثم كشف عنهم، فلم يؤمنوا، وأخصبت بلادهم خصبا لم تخصب مثله. فأرسل الله عليه الجراد فأكله إلا قليلا، فلم يؤمنوا أيضا. فأرسل الله القمل وهي الدبى، وهو أولاد الجراد، فأكلت ما بقي من زروعهم، فلم يؤمنوا. فأرسل عليهم الضفادع، فدخلت عليهم بيوتهم، ووقعت في آنيتهم وفرشهم، فلم يؤمنوا. ثم أرسل الله عليهم الدم، فكان أحدهم إذا أراد أن يشرب تحول ذلك الماء دما، قال الله: {آيات مفصلات} 11663 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {فأرسلنا عليهم الطوفان} حتى بلغ: {مجرمين} قال: أرسل الله عليهم الماء حتى قاموا فيه قياما، فدعوا موسى فدعا ربه، فكشف عنهم، ثم عادوا بشر ما يحضر بهم، ثم أنبتت أرضهم. ثم أرسل الله عليهم الجراد، فأكل عامة حروثهم وثمارهم، ثم دعوا موسى فدعا ربه فكشف عنهم. ثم عادوا بشر ما يحضر بهم، فأرسل الله عليهم القمل، هذا الدبى الذي رأيتم، فأكل ما أبقى الجراد من حروثهم، فلحسه. فدعوا موسى، فدعا ربه، فكشفه عنهم، تم عادوا بشر ما يحضر بهم. ثم أرسل الله عليهم الضفادع، حتى ملأت بيوتهم وأفنيتهم، فدعوا موسى، فدعا ربه فكشف عنهم. ثم عادوا بشر ما يحضر بهم، فأرسل الله عليهم الدم، فكانوا لا يغترفون من مائهم إلا دما أحمر، حتى لقد ذكر أن عدو الله فرعون كان يجمع بين الرجلين على الإناء الواحد، القبطي والإسرائيلي، فيكون مما يلي الإسرائيلي ماء، ومما يلي القبطي دما. فدعوا موسى، فدعا ربه، فكشفه عنهم في تسع آيات: السنين، ونقص من الثمرات، وأراهم يد موسى عليه السلام وعصاه.11664 - المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: { فارسلنا عليهم الطوفان} وهو المطر حتى خافوا الهلاك، فأتوا موسى، فقالوا: يا موسى ادع لنا ربك أن يكشف عنا المطر، فإنا نؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم المطر، فأنبت الله به حرثهم، وأخصب به بلادهم، فقالوا: ما نحب إنا لم نمطر بترك ديننا، فلن نؤمن لك ولن نرسل معك بني إسرائيل ! فأرسل الله عليهم الجراد، فأسرع في فساد ثمارهم وزروعهم، فقالوا: يا موسى ادع لنا ربك أن يكشف عنا الجراد، فإنا سنؤمن لك ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم الجراد. وكان قد بقي من زروعهم ومعاشهم بقايا، فقالوا: قد بقي لنا ما هو كافينا، فلن نؤمن لك ولن نرسل معك بني إسرائيل ! فأرسل الله عليهم القمل، وهو الدبى، فتتبع ما كان ترك الجراد، فجزعوا وأحسوا بالهلاك، قالوا: يا موسى ادع لنا ربك يكشف عنا الدبى، فإنا سنؤمن لك. ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم الدبى، فقالوا: ما نحن لك بمؤمنين ولا مرسلين معك بني إسرائيل. فأرسل الله عليهم الضفادع، فملأ بيوتهم منها، ولقوا منها أذى شديدا لم يلقوا مثله فيما كان قبله، إلها كانت تثب في قدورهم، فتفسد عليهم طعامهم، وتطفئ نيرانهم، قالوا: يا موسى ادع لنا ربك أن يكشف عنا الضفادع، فقد لقينا منها بلاء وأذى، فإنا سنؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه، فكشف عنهم الضفادع، فقالوا: لا نؤمن لك، ولا نرسل معك بني إسرائيل. فأرسل الله عليهم الدم، فجعلوا لا يأكلون إلا الدم، ولا يشربون إلا الدم، فقالوا: يا موسى ادع لنا ربك أن يكشف عنا الدم، فإنا سنؤمن لك، ونرسل معك بني إسرائيل ! فدعا ربه فكشف عنهم الدم، فقالوا: يا موسى لن نؤمن لك ولن نرسل معك بني إسرائيل، فكانت آيات مفصلات بعضها على إثر بعض، ليكون لله عليهم الحجة، فأخذهم الله بذنوبهم، فأغرقهم في اليم.11665 - حدثني عبد الكريم، قال: ثنا إبراهيم، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس قال: أرسل على قوم فرعون الآيات: الجراد، والقمل، والضفادع، والدم {آيات مفصلات} قال: فكان الرجل من بني إسرائيل يركب مع الرجل من قوم فرعون في السفينة، فيغترف الإسرائيلي ماء، ويغترف الفرعوني دما. قال: وكان الرجل من قوم فرعون ينام في جانب، فيكثر عليه القمل والضفادع حتى لا يقدر أن ينقلب على الجانب الآخر. فلم يزالوا كذلك، حتى أوحى الله إلى موسى: {أن أسر بعبادي إنكم متبعون} [الشعراء: 52] حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: لما أتى موسى فرعون بالرسالة أبى أن يؤمن وأن يرسل معه بني إسرائيل، فاستكبر، قال: لن نرسل معك بني إسرائيل ! فأرسل الله عليهم الطوفان، وهو الماء، أمطر عليهم السماء حتى كادوا يهلكون وامتنع منهم كل شيء، فقالوا: يا موسى ادع لنا ربك بما عهد عندك لئن كشفت عنا هذا لنؤمنن لك، ولنرسلن معك بني إسرائيل، فدعا الله فكشف عنهم المطر، فأنبت الله لهم حروثهم، وأحيا بذلك المطر كل شيء من بلادهم، فقالوا: والله ما نحب أنا لم نكن أمطرنا هذا المطر، ولقد كان خيرا لنا، فلن نرسل معك بني إسرائيل، ولن نؤمن لك يا موسى. فبعث الله عليهم الجراد، فأكل عامة حروثهم، فأسرع الجراد في فسادها، فقالوا: يا موسى ادع لنا ربك يكشف عنا الجراد، فإنا مؤمنون لك، ومرسلون معك بني إسرائيل ! فكشف الله عنهم الجراد، وكان الجراد قد أبقى لهم من حروثهم بقية، فقالوا: قد بقي لنا من حروثنا ما كان كافينا، فما نحن بتاركي ديننا، ولن نؤمن لك، ولن نرسل معك بني إسرائيل ! فأرسل الله عليهم القمل، والقمل: الدبى، وهو الجراد الذي ليست له أجنحة، فتتبع ما بقي من حروثهم وشجرهم وكل نبات كان لهم، فكان القمل أشد عليهم من الجراد. فلم يستطيعوا للقمل حيلة، وجزعوا من ذلك وأتوا موسى، فقالوا: يا موسى ادع لنا ربك يكشف عنا القمل، فإنه لم يبق لنا شيئا، قد أكل ما بقي من حروثنا، ولئن كشفت عنا القمل لنؤمنن لك، ولنرسلن معك بني إسرائيل ! فكشف الله عنهم القمل فنكثوا، وقالوا : لن نؤمن لك، ولن نرسل معك بني إسرائيل. فأرسل الله عليهم الضفادع، فامتلأت منها البيوت، فلم يبق لهم طعام ولا شراب إلا وفيه الضفادع، فلقوا منها شيئا لم يلقوه فيما مضى، فقالوا: يا موسى ادع لنا ربك لئن كشفت عنا الرجز لنؤمنن لك، ولنرسلن معك بني إسرائيل ! قال: فكشف الله عنهم فلم يفعلوا، فأنزل الله: {فلما كشفنا عنهم الرجز إلى أجل هم بالغوه إذا هم ينكثون} .. إلى: {وكانوا عنها غافلين} 11666 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسن بن واقد، عن زيد، عن عكرمة، عن ابن عباس قال: كانت الضفادع برية، فلما أرسلها الله على آل فرعون سمعت وأطاعت، فجعلت تغرق أنفسها في القدور وهي تغلي، وفي التنانير وهي تفور، فأثابها الله بحسن طاعتها برد الماء.11667 - قال: ثنا سلمة، عن ابن إسحاق، قال: فرجع عدو الله، يعني فرعون، حين آمنت السحرة مغلوبا مفلولا، ثم أبى إلا الإقامة على الكفر والتمادي في الشر، فتابع الله عليه بالآيات، وأخذه بالسنين، فأرسل عليه الطوفان، ثم الجراد، ثم القمل، ثم الضفادع، ثم الدم {آيات مفصلات} ، فأرسل الطوفان، وهو الماء، ففاض على وجه الأرض، ثم ركد، لا يقدرون على أن يحرثوا، ولا يعملوا شيئا، حتى جهدوا جوعا؛ فلما بلغهم ذلك، قالوا: يا موسى ادع لنا ربك لئن كشفت عنا الرجز لنؤمنن لك، ولنرسلن معك بني إسرائيل ! فدعا موسى ربه، فكشفه عنهم، فلم يفوا له بشيء مما قالوا، فأرسل الله عليهم الجراد، فأكل الشجر فيما بلغني، حتى إن كان ليأكل مسامير الأبواب من الحديد حتى تقع دورهم ومساكنهم، فقالوا مثل ما قالوا، فدعا ربه، فكشفه عنهم، فلم يفوا له بشيء مما قالوا: فأرسل الله عليهم القمل، فذكر لي أن موسى أمر أن يمشي إلى كثيب حتى يضربه يعصاه، فمضى إلى كثيب أهيل عظيم، فضربه بها، فانثال عليهم قملا حتى غلب على البيوت والأطعمة، ومنعهم النوم والقرار؛ فلما جهدهم قالوا له مثل ما قالوا، فدعا ربه فكشفه عنهم، فلم يفوا له بشيء مما قالوا، فأرسل الله عليهم الضفادع، فملأت البيوت والأطعمة والآنية، فلا يكشف أحد ثوبا ولا طعاما ولا إناء إلا وجد فيه الضفادع قد غلبت عليه. فلما جهدهم ذلك قالوا له مثل ما قالوا، فدعا ربه فكشفه عنهم، فلم يفوا له بشيء مما قالوا، فأرسل الله عليهم الدم، فصارت مياه آل فرعون دما، لا يستقون من بئر ولا نهر، ولا يغترفون من إناء إلا عاد دما عبيطا.11668 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن محمد بن كعب القرظي، أنه حدث: أن المرأة من آل فرعون كانت تأتي المرأة من بني إسرائيل حين جهدهم العطش، فتقول: اسقيني من مائك ! فتغرف لها من جرتها، أو تصب لها من قربتها، فيعود في الإناء دما، حتى إن كانت لتقول لها: اجعليه في فيك ثم مجيه في في ! فتأخذ في فيها ماء، فإذا مجته في فيها صار دما، فمكثوا في ذلك سبعة أيام.11669 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: الجراد يأكل زروعهم ونباتهم، والضفادع تسقط على فرشهم وأطعمتهم، والدم يكون في بيوتهم وثيابهم ومائهم وطعامهم.11670 - قال: ثنا شبل، عن عبد الله بن كثير، عن مجاهد، قال: لما سال النيل دما، فكان الإسرائيلي يستقي ماء طيبا، ويستقي الفرعوني دما ويشتركان في إناء واحد، فيكون ما يلي الإسرائيلي ماء طيبا وما يلي الفرعوني دما.11671 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، قال: ثني سعيد بن حبير: أن موسى لما عالج فرعون بالآيات الأربع: العصا، واليد، ونقص من الثمرات، والسنين، قال: يا رب إن عبدك هذا قد علا في الأرض، وعتا في الأرض، وبغى علي، وعلا عليك، وعالى بقومه، رب خذ عبدك بعقوبة تجعلها له ولقومه نقمة، وتجعلها لقومي عظة ولمن بعدي آية في الأمم الباقية ! فبعث الله عليهم الطوفان، وهو الماء، وبيوت بني إسرائيل وبيوت القبط مشتبكة مختلطة بعضها في بعض، فامتلأت بيوت القبط ماء، حتى قاموا في الماء إلى تراقيهم، من حبس منهم غرق، ولم يدخل في بيوت بني إسرائيل قطرة، فجعلت القبط تنادي: موسى ادع لنا ربك بما عهد عندك، لئن كشفت عنا الرجز لنؤمنن لك، ولنرسلن معك بني إسرائيل ! قال: فواثقوا موسى ميثاقا أخذ عليهم به عهودهم، وكان الماء أخذهم يوم السبت، فأقام عليهم سبعة أيام إلى السبت الآخر، فدعا موسى ربه، فرفع عنهم الماء، فأعشبت بلادهم من ذلك الماء، فأقاموا شهرا في عافية، ثم جحدوا وقالوا: ما كان هذا الماء إلا نعمة علينا وخصبا لبلادنا، ما نحب أنه لم يكن ! - قال: وقد قال قائل لابن عباس: إني سألت ابن عمر عن الطوفان، فقال: ما أدري موتا كان أو ماء. فقال ابن عباس: أما يقرأ ابن عمر سورة العنكبوت حين ذكر الله قوم نوح فقال : {فأخذهم الطوفان وهم ظالمون} [العنكبوت: 14] أرأيت لو ماتوا إلى من جاء موسى عليه السلام بالآيات الأربع بعد الطوفان؟ - قال: فقال موسى: يا رب إن عبادك قد نقضوا عهدك، وأخلفوا وعدي، رب خذهم بعقوبة تجعلها لهم نقمة، ولقومي عظة، ولمن بعدهم آية في الأمم الباقية ! قال: فبعث الله عليهم الجراد فلم يدع لهم ورقة ولا شجرة ولا زهرة ولا ثمرة إلا أكلها، حتى لم يبق جنى. حتى إذا أفنى الخضر كلها أكل الخشب، حتى أكل الأبواب، وسقوف البيوت وابتلى الجراد بالجوع، فجعل لا يشبع، غير أنه لا يدخل بيوت بني إسرائيل. فعجوا وصاحوا إلى موسى، فقالوا: يا موسى هذه المرة ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز، لنؤمنن لك، ولنرسلن معك بني إسرائيل ! فأعطوه عهد الله وميثاقه، فدعا لهم ربه، فكشف الله عنهم الجراد بعد ما أقام عليهم سبعة أيام، من السبت إلى السبت. ثم أقاموا شهرا في عافية، ثم عادوا لتكذيبهم ولإنكارهم، ولأعمالهم أعمال السوء، قال: فقال موسى: يا رب عبادك قد نقضوا عهدي وأخلفوا موعدي، فخذهم بعقوبة تجعلها لهم نقمة، ولقومي عظة، ولمن بعدي آية في الأمم الباقية ! فأرسل الله عليهم القمل - قال أبو بكر: سمعت سعيد بن جبير والحسن يقولان: كان إلى جنبهم كثيب أعفر بقرية من قرى مصر تدعى عين شمس، فمشى موسى إلى ذلك الكثيب، فضربه بعصاه ضربة صار قملا تدب إليهم، وهي دواب سود صغار، فدب إليهم القمل، فأخذ أشعارهم وأبشارهم وأشفار عيونهم وحواجبهم، ولزم جلودهم، كأنه الجدري عليهم، فصرخوا وساحوا إلى موسى: إنا نتوب ولا نعود، فادع لنا ربك ! فدعا ربه فرفع عنهم القمل بعد ما أقام عليهم سبعة أيام من السبت إلى السبت، فأقاموا شهرا في عافية، ثم عادوا وقالوا: ما كنا قط أحق أن نستيقن أنه ساحر منا اليوم، جعل الرمل دواب، وعزة فرعون لا نصدقه أبدا ولا نتبعه ! فعادوا لتكذيبهم وإنكارهم، فدعا موسى عليهم، فقال: يا رب إن عبادك نقضوا عهدي، وأخلفوا وعدي، فخذهم بعقوبة تجعلها لهم نقمة، ولقومي عظة، ولمن بعدي آيه في الأمم الباقية ! فأرسل الله عليهم الضفادع، فكان أحدهم يضطجع، فتركبه الضفادع. فتكون عليه ركاما، حتى ما يستطيع أن ينصرف إلى الشق الآخر، ويفتح فاه لأكلته، فيسبق الضفدع أكلته إلى فيه، ولا يعجن عجينا إلا تسدخت فيه، ولا يطبخ قدرا إلا امتلأت ضفادع. فعذبوا بها أشد العذاب، فشكوا إلى موسى عليه السلام، وقالوا: هذه المرة تتوب ولا نعود. فأخذ عهدهم وميثاقهم، ثم دعا ربه، فكشف الله عنهم الضفادع بعد ما أقام عليهم سبعا من السبت إلى السبت، فأقاموا شهرا في عافية ثم عادوا لتكذيبهم وإنكارهم، وقالوا: قد تبين لكم سحره، ويجعل التراب دواب، ويجيء بالضفادع في غير ماء ! فآذوا موسى عليه السلام، فقال موسى: يا رب إن عبادك نقضوا عهدي، وأخلفوا وعدي، فخذهم بعقوبة تجعلها لهم عقوبة، ولقومي عظة، ولمن بعدي آية في الأمم الباقية ! فابتلاهم الله بالدم، فأفسد عليهم معايشهم، فكان الإسرائيلي والقبطي يأتيان النيل فيستقيان، فيخرج للإسرائيلي ماء، ويخرج للقبطي دما، ويقومان إلى الحب فيه الماء، فيخرج للإسرائيلي في إنائه ماء، وللقبطي دما.11672 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا ابن سعد، قال: سمعت مجاهدا، في قوله: {فأرسلنا عليهم الطوفان} قال: الموت والجراد. قال: الجراد يأكل أمتعتهم وثيابهم ومسامير أبوابهم، والقمل هو الدبى، سلطه الله عليهم بعد الجراد. قال: والضفادع تسقط في أطعمتهم التي في بيوتهم وفي أشربتهم.وقال بعضهم: الدم الذي أرسله الله عليهم كان رعافا.ذكر من قال ذلك.11673 - حدثنا ابن حميد، قال: ثنا أحمد بن خالد، قال: ثنا يحيى بن أبي بكير، قال: ثنا زهير، قال: قال زيد بن أسلم: أما القمل فالقمل؛ وأما الدم: فسلط عليهم الرعاف. وأما قوله: {آيات مفصلات} فإن معناه: علامات ودلالات على صحة نبوه موسى، وحقية ما دعاهم إليه مفصلات، قد فصل بينها، فجعل بعضها يتلو بعضها، وبعضها في إثر بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11674 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال : ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: فكانت آيات مفصلات بعضها في إثر بعض، ليكون لله الحجة عليهم، فأخذهم الله بذنوبهم فأغرقهم في اليم.11675 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {آيات مفصلات} قال: يتبع بعضها بعضا ليكون لله الحجة عليهم، فيسقم منهم بعد ذلك. وكانت الآية تمكث فيهم من السبت إلى السبت، وترتفع عنهم شهرا، قال الله عز وجل: {فانتقمنا منهم فأغرقناهم في اليم} [الأعراف: 136] ... الآية.11676 - حدثنا ابن حميد، قال: ثنا سلمة، قال : قال ابن إسحاق: {آيات مفصلات} أي آية بعد آية يتبع بعضها بعضا.وكان مجاهد يقول فيما ذكر عنه في معنى المفصلات، ما:11677 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في "آيات مفصلات " ، قال: معلومات..القول في تأويل قوله تعالى: {فاستكبروا وكانوا قوما مجرمين} يقول تعالى ذكره: فاستكبر هؤلاء الذين أرسل الله عليهم ما ذكر في هذه الآيات من الآيات والحجج عن الإيمان بالله، وتصديق رسوله موسى، واتباعه على ما دعاهم إليه، وتعظموا على الله وعتوا عليه؛ {وكانوا قوما مجرمين} يقول: كانوا قوما يعملون بما يكرهه الله من المعاصي والفسق عتوا وتمردا.


134-134-وَلَمَّا وَقَعَ عَلَيْهِمُ الرِّجْزُ قَالُواْ يَا مُوسَى ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ لَئِن كَشَفْتَ عَنَّا الرِّجْزَ لَنُؤْمِنَنَّ

134-ولما وقع عليهم الرجز قالوا يا موسى ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز لنؤمنن لك ولنرسلن معك بني إسرائيل

القول في تأويل قوله تعالى: {ولما وقع عليهم الرجز قالوا يا موسى ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز لنؤمنن لك ولنرسلن معك بني إسرائيل} يقول تعالى ذكره: ولما وقع عليهم الرجز، ولما نزل بهم عذاب الله، وحل بهم سخطه.ثم اختلف أهل التأويل في ذلك الرجز الذي أحبر الله أنه وقع بهؤلاء القوم، فقال بعضهم: كان ذلك طاعونا.ذكر من قال ذلك.11678 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن المغيرة، عن سعيد بن جبير، قال: وأمر موسى قومه من بني إسرائيل، وذلك بعد ما جاء قوم فرعون بالآيات الخمس الطوفان، وما ذكر الله في هذه الآية، فلم يؤمنوا ولم يرسلوا معه بني إسرائيل، فقال: ليذبح كل رجل منكم كبشا، ثم ليخضب كفه في دمه، ثم ليضرب به على بابه، فقالت القبط لبني إسرائيل: لم تجعلون هذا الدم على أبوابكم؟ فقالوا: إن الله يرسل عليكم عذابا فنسلم وتهلكون، فقالت القبط: فما يعرفكم الله إلا بهذه العلامات؟ فقالوا: هكذا أمرنا به نبينا. فأصبحوا وقد طعن من قوم فرعون سبعون ألفا، فأمسوا وهم لا يتدافنون، فقال فرعون عند ذلك: {ادع لنا ربك بما عهد عندك لئن كشفت عنا الرجز} وهو الطاعون، {لنؤمنن لك ولنرسلن معك بني إسرائيل} فدعا ربه فكشفه عنهم، فكان أوفاهم كلهم فرعون، فقال لموسى: اذهب ببني إسرائيل حيث شئت!11679 - حدثنا ابن وكيع، قال: ثنا حبوية: الرازي، وأبو داود الحفري، عن يعقوب، عن جعفر، عن سعيد بن جبير - قال حبوية: عن ابن عباس -: {لئن كشفت عنا الرجز} قال: الطاعون.وقال آخرون: هو العذاب.ذكر من قال ذلك.11680 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: الرجز العذاب.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11681 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما كشفنا عنهم الرجز} أي العذاب.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {ولما وقع عليهم الرجز} يقول: العذاب.11682 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولما وقع عليهم الرجز} قال: الرجز: العذاب الذي سلطه الله عليهم من الجراد والقمل وغير ذلك، وكل ذلك يعاهدونه ثم ينكثون.وقد بينا معنى الرجز فيما مضى من كتابنا هذا بشواهده المغنية عن إعادتها.وأولى القولين بالصواب في هذا الموضع أن يقال: إن الله تعالى ذكره أخبر عن فرعون وقومه أنهم لما وقع عليهم الرجز، وهو العذاب والسخط من الله عليهم، فزعوا إلى موسى بمسألته ربه كشف ذلك عنهم؛ وجائز أن يكون ذلك الرجز كان الطوفان والجراد والقمل والضفادع والدم، لأن كل ذلك كان عذابا عليهم، وجائز أن يكون ذلك الرجز كان طاعونا. ولم يخيرنا الله أي ذلك كان، ولا صح عن رسول الله صلى الله عليه وسلم بأي ذلك كان خبر فنسلم له.فالصواب أن نقول فيه كما قال جل ثناؤه: {ولما وقع عليهم الرجز} ولا نتعداه إلا بالبيان الذي لا تمانع فيه بين أهل التأويل، وهو لما حل بهم عذاب الله وسخطه، {قالوا يا موسى ادع لنا ربك بما عهد عندك} يقول: بما أوصاك وأمرك به، وقد بينا معنى العهد فيما مضى؛ {لئن كشفت عنا الرجز} يقول: لئن رفعت عنا العذاب الذي نحن فيه، {لنؤمنن لك} يقول: لنصدقن بما جئت به ودعوت إليه ولنقرن به لك، { ولنرسلن معك بني إسرائيل} يقول: ولنخلين معك بني إسرائيل فلا نمنعهم أن يذهبوا حيث شاؤوا.


135-135-فَلَمَّا كَشَفْنَا عَنْهُمُ الرِّجْزَ إِلَى أَجَلٍ هُم بَالِغُوهُ إِذَا هُمْ يَنكُثُونَ

135-فلما كشفنا عنهم الرجز إلى أجل هم بالغوه إذا هم ينكثون

القول في تأويل قوله تعالى: {فلما كشفنا عنهم الرجز إلى أجل هم بالغوه إذا هم ينكثون} يقول تعالى ذكره: فدعا موسى ربه، فأجابه، فلما رفع الله عنهم العذاب الذي أنزله بهم {إلى أجل هم بالغوه} ليستوفوا عذاب أيامهم التي جعلها الله لهم من الحياة أجلا إلى وقت هلاكهم، {إذا هم ينكثون} يقول: إذا هم ينقضون عهودهم التي عاهدوا ربهم وموسى، ويقيمون على كفرهم وضلالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11683 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {إلى أجل هم بالغوه} قال: عدد مسمى لهم من أيامهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.11684 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فلما كشفنا عنهم الرجز إلى أجل هم بالغوه إذا هم ينكثون} قال: ما أعطوا من العهود، وهو حين يقول الله: {ولقد أخذنا آل فرعون بالسنين} وهو الجوع، {ونقص من الثمرات لعلهم يذكرون} [الأعراف: 130]


136-136-فَانتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ فِي الْيَمِّ بِأَنَّهُمْ كَذَّبُواْ بِآيَاتِنَا وَكَانُواْ عَنْهَا غَافِلِينَ

136-فانتقمنا منهم فأغرقناهم في اليم بأنهم كذبوا بآياتنا وكانوا عنها غافلين

القول في تأويل قوله تعالى: {فانتقمنا منهم فأغرقناهم في اليم} يقول تعالى ذكره: فلما نكثوا عهودهم، انتقمنا منهم، يقول: انتصرنا منهم بإحلال نقمتنا بهم - وذلك عذابه - فأغرقناهم في أليم، وهو البحر، كما قال ذو الرمة:داوية ودجى ليل كأنهما يم تراطن في حافاته الروموكما قال الراجز:كباذح أليم سقاه اليم {بأنهم كذبوا بأياتنا} يقول: فعلنا ذلك بهم، بتكذيبهم بحججنا وأعلامنا التي أريناهموها. {وكانوا عنها غافلين} يقول: وكانوا عن النقمة التي أحللناها بهم غافلين قبل حلولها بهم أنها بهم حالة. والهاء والألف في قوله: "عنها " كناية من ذكر النقمة، فلو قال قائل: هي كناية من ذكر الآيات، ووجه تأويل الكلام إلى: وكانوا عنها معرضين فجعل إعراضهم عنها غفولا منهم إذ لم يقبلوها، كان مذهبا؛ يقال من الغفلة، غفل الرجل عن كذا يغفل عنه غفلة وغفولا وغفلا.


137-137-وَأَوْرَثْنَا الْقَوْمَ الَّذِينَ كَانُواْ يُسْتَضْعَفُونَ مَشَارِقَ الأَرْضِ وَمَغَارِبَهَا الَّتِي بَارَكْنَا فِيهَا وَتَمَّتْ كَلِمَتُ رَبِّكَ

137-وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها وتمت كلمت ربك الحسنى على بني إسرائيل بما صبروا ودمرنا ما كان يصنع فرعون وقومه وما كانوا يعرشون

القول في تأويل قوله تعالى: {وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها} يقول تعالى ذكره: وأورثنا القوم الذين كان فرعون وقومه يستضعفونهم، فيذبحون أبناءهم ويستحيون نساءهم، ويستخدمونهم تسخيرا واستعبادا من بني إسرائيل، مشارق الأرض الشأم، وذلك ما يلي الشرق منها، ومغاربها التي باركنا فيها، يقول: التي جعلنا فيها الخير ثابتا دائما لأهلها. وإنما قال جل ثناؤه: {وأورثنا} لأنه أورث ذلك بني إسرائيل، بمهلك من كان فيها من العمالقة.وبمثل الذي قلنا في قوله: {مشارق الأرض ومغاربها} قال أهل التأويل.ذكر من قال ذلك.114685 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن إسرائيل، عن فرات القزاز، عن الحسن، في قوله: {وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها} قال: الشام.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن فرات القزاز، قال: سمعت الحسن يقول، فذكر نحوه.حدثنا ابن وكيع، قال: ثنا قبيصة، عن سفيان، عن فرات القزاز، عن الحسن: الأرض التي باركنا فيها، قال: الشام.11686 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها} هي أرض الشام.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {مشارق الأرض ومغاربها التي باركنا فيها} قال: التي بارك فيها: الشام.وكان بعض أهل العربية يزعم أن مشارق الأرض ومغاربها نصب على المحل، يعني: وأورثنا القوم الذين كانوا يستضعفون في مشارق الأرض ومغاربها، وأن قوله: {وأورثنا} إنما وقع على قوله: { التي باركنا فيها} وذلك قول لا معنى له، لأن بني إسرائيل لم يكن يستضعفهم أيام فرعون غير فرعون وقومه، ولم يكن له سلطان إلا بمصر، فغير جائز والأمر كذلك أن يقال: الذين يستضعفون في مشارق الأرض ومغاربها.فإن قال قائل: فإن معناه: في مشارق أرض مصر ومغاربها؛ فإن ذلك بعيد من المفهوم في الخطاب: مع خروجه عن أقوال أهل التأويل والعلماء بالتفسير. وأما قوله: {وتمت كلمة ربك الحسنى} فإنه يقول: وفي وعد الله الذي وعد بني إسرائيل بتمامه، على ما وعدهم من تمكينهم في الأرض، ونصره إياهم على عدوهم فرعون. وكلمته الحسنى قوله جل ثناؤه: {ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين ونمكن لهم في الأرض ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون} [القصص: 5-6] وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11687 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وتمت كلمة ربك الحسنى على بني إسرائيل} قال: ظهور قوم موسى على فرعون. و "تمكين الله لهم في الأرض " : وما ورثهم منها.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد بنحوه. وأما قوله: { ودمرنا ما كان يصنع فرعون وقومه} فإنه يقول: وأهلكنا ما كان فرعون وقومه يصنعونه من العمارات والمزارع. {وما كانوا يعرشون} يقول: وما كانوا يبنون من الأبنية والقصور، وأخرجناهم من ذلك كله، وخربنا جميع ذلك. وقد بينا معنى التعريش فيما مضى بشواهده.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11688 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: { وما كانوا يعرشون} يقول: يبنون.11689 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: { يعرشون} يبنون البيوت والمساكن ما بلغت، وكان عنبهم غير معروش.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {يعرشون} بكسر الراء، سوى عاصم بن أبي النجود، فإنه قرأه بضمها. وهما لغتان مشهورتان في العرب، يقال: عرش يعرش ويعرش، فإذا كان ذلك كذلك، فبأيتهما قرأ القارئ فمصيب لاتفاق معنى ذلك، وأنهما معروفان من كلام العرب، وكذلك تفعل العرب في فعل إذا ردته إلى الاستقبال، تضم العين منه أحيانا، وتكسره أحيانا. غير أن أحب القراءتين إلي كسر الراء لشهرتها في العامة وكثرة القراءة بها وأنها أصح اللغتين.


138-138-وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتَوْاْ عَلَى قَوْمٍ يَعْكُفُونَ عَلَى أَصْنَامٍ لَّهُمْ قَالُواْ يَا مُوسَى اجْعَل لَّنَا

138-وجاوزنا ببني إسرائيل البحر فأتوا على قوم يعكفون على أصنام لهم قالوا يا موسى اجعل لنا إلـها كما لهم آلهة قال إنكم قوم تجهلون

القول في تأويل قوله تعالى: {وجاوزنا ببني إسرائيل البحر فأتوا على قوم يعكفون على أصنام لهم قالوا يا موسى اجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلون} يقول تعالى ذكره: وقطعنا ببني إسرائيل البحر بعد الآيات التي أريناهموها والعبر التي عاينوها على يدي نبي الله موسى، فلم تزجرهم تلك الآيات ولم تعظهم تلك العبر والبينات حتى قالوا مع معاينتهم من الحجج ما يحق أن يذكر معها البهائم، إذ مروا على قوم يعكفون على أصنام لهم، يقومون على مثل لهم يعبدونها من دون الله، أجعل لنا يا موسى إلها، يقول: مثالا نعبده وصنما نتخذه إلها، كما لهؤلاء القوم أصنام يعبدونها، ولا تنبغي العبادة لشيء سوى الله الواحد القهار. وقال موسى صلوات الله عليه: إنكم أيها القوم قوم تجهلون عظمة الله وواجب حقه عليكم، ولا تعلمون أنه لا تجوز العبادة لشيء سوى الله الذي له ملك السموات والأرض.وذكر عن ابن جريج في ذلك ما.11690 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج: {وجاوزنا ببني إسرائيل البحر فأتوا على قوم يعكفون على أصنام لهم} قال ابن جريج: على أصنام لهم، قال: تماثيل بقر، فلما كان عجل السامري شبه لهم أنه من تلك البقر، فذلك كان أهل شأن العجل { قالوا يا موسى أجعل لنا إلها كما لهم آلهة قال إنكم قوم تجهلون} وقيل: إن القوم الذين كانوا عكوفا على أصنام لهم، الذين ذكرهم الله في هذه الآية، قوم كانوا من لخم.ذكر من قال ذلك.11691 - حدثنا محمد بن بشار، قال: ثنا بشر بن عمرو، قال: ثنا العباس بن المفضل، عن أبي العوام، عن قتادة: {فأتوا على قوم يعكفون على أصنام لهم} قال: على لخم، وقيل إنهم كانوا من الكنعانيين الذين أمر موسى عليه السلام بقتالهم.11692 - وقد حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، أن أبا واقد الليثي، قال: خرجنا مع رسول الله صلى الله عليه وسلم قبل حنين، فمررنا بسدرة، قلت: يا نبي الله اجعل لنا هذه ذات أنواط كما للكفار ذات أنواط ! وكان الكفار ينوطون سلاحهم بسدرة يعكفون حولها. فقال النبي صلى الله عليه وسلم: "الله أكبر ! هذا كما قالت بنو إسرائيل لموسى: اجعل لنا إلها كما لهم آلهة، إنكم ستركبون سنن الذين من قبلكم " .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن سنان بن أبي سنان، عن واقد الليثي، قال: خرجنا مع رسول الله صلى الله عليه وسلم قبل حنين، فمررنا بسدرة، فقلنا: يا نبي الله اجعل لنا هذه ذات أنواء، فذكر نحوه.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن محمد بن إسحاق، عن الزهري، عن سنان بن أبي سنان، عن أبي واقد الليثي، عن رسول الله صلى الله عليه وسلم، نحوه.حدثنا ابن صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: أخبرني سنان بن أبي سنان الديلي، عن أبي واقد الليثي: أنهم خرجوا من مكة مع رسول الله صلى الله عليه وسلم إلى حنين، قال: وكان للكفار سدرة يعكفون عمدها ويعلقون بها أسلحتهم، يقال لها ذات أنواط؛ قال: فمررنا بسدرة خضراء عظيمة، قال: فقلنا يا رسول الله: أجعل لنا ذات أنواط ! قال: "قلتم والذي نفسي بيده ما قال قوم موسى: أجعل لنا إلها كما لهم آلهة، قال إنكم قوم تجهلون أنها السنن لتركبن سنن من كان قبلكم " .


139-139-إِنَّ هَـؤُلاء مُتَبَّرٌ مَّا هُمْ فِيهِ وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

139-إن هـؤلاء متبر ما هم فيه وباطل ما كانوا يعملون

القول في تأويل قوله تعالى. {إن هؤلاء متبر ما هم فيه وباطل ما كانوا يعملون} وهذا خبر من الله تعالى ذكره عن قيل موسى لقومه من بني إسرائيل، يقول تعالى ذكره قال لهم موسى: إن هؤلاء العكوف على هذه الأصنام، الله مهلك ما هم فيه من العمل ومفسده، ومخسرهم فيه بإثابته إياهم عليه العذاب المهين، وباطل ما كانوا يعملون من عبادتهم إياها فمضمحل؛ لأنه غير نافع عند مجيء أمر الله وحلوله بساحتهم، ولا مدافع عنهم بأس الله إذا نزل بهم، ولا منقذهم من عذابه إذا عذبهم في القيامة، فهو في معنى ما لم يكن.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11693 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، وحدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قالا جميعا: حدثنا أسباط، عن السدي: {إن هؤلاء متبر ما هم فيه} يقول: مهلك ما هم فيه.11694 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن هؤلاء متبر ما هم فيه} يقول: خسران.11695 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هؤلاء متبر ما هم فيه وباطل ما كانوا يعملون} قال: هذا كله واحد، كهيئة "غفور رحيم " ، "عفو غفور " . قال: والعرب تقول: إنه البائس المتبر، وإنه البائس المخسر.


140-140-قَالَ أَغَيْرَ اللّهِ أَبْغِيكُمْ إِلَـهاً وَهُوَ فَضَّلَكُمْ عَلَى الْعَالَمِينَ

140-قال أغير الله أبغيكم إلـها وهو فضلكم على العالمين

القول في تأويل قوله تعالى: {قال أغير الله أبغيكم إلها وهو فضلكم على العالمين} يقول تعالى ذكره: قال موسى لقومه: أسوى الله ألتمسكم إلها وأجعل لكم معبودا تعبدونه، والله الذي هو خالقكم، فضلكم على عالمي دهركم وزمانكم ! يقول: أفأبغيكم معبودا لا ينفعكم ولا يضركم تعبدونه وتتركون عبادة من فضلكم على الخلق؟ إن هذا منكم لجهل.


141-141-وَإِذْ أَنجَيْنَاكُم مِّنْ آلِ فِرْعَونَ يَسُومُونَكُمْ سُوَءَ الْعَذَابِ يُقَتِّلُونَ أَبْنَاءكُمْ وَيَسْتَحْيُونَ نِسَاءكُمْ وَفِي ذَلِكُم

141-وإذ أنجيناكم من آل فرعون يسومونكم سوء العذاب يقتلون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيم

القول في تأويل قوله تعالى: {وإذ أنجيناكم من آل فرعون} يقول تعالى ذكره لليهود من بني إسرائيل الذين كانوا بين ظهراني مهاجر رسول الله صلى الله عليه وسلم: واذكروا مع قيلكم هذا الذي قلتموه لموسى بعد رؤيتكم من الآيات والعبر، وبعد النعم التي سلفت مني إليكم، والأيادي التي تقدمت فعلكم ما فعلتم. {إذ أنجيناكم من آل فرعون} وهم الذين كانوا على منهاجه وطريقته في الكفر بالله من قومه. {يسومونكم سوء العذاب} يقول: إذ يحملونكم أقبح العذاب وسيئه. وقد بينا فيما مضى من كتابنا هذا ما كان العذاب الذي كان يسومهم سيئه. {يقتلون أبناءكم} الذكور من أولادهم. {ويستحيون نساءكم} يقول: يستبقون إناثهم. {وفي ذلكم بلاء من ربكم عظيم} يقول: وفي سومهم إياكم سوء العذاب، اختبار من الله لكم وتعمد عظيم.


142-142-وَوَاعَدْنَا مُوسَى ثَلاَثِينَ لَيْلَةً وَأَتْمَمْنَاهَا بِعَشْرٍ فَتَمَّ مِيقَاتُ رَبِّهِ أَرْبَعِينَ لَيْلَةً وَقَالَ مُوسَى لأَخِيهِ هَارُونَ

142-وواعدنا موسى ثلاثين ليلة وأتممناها بعشر فتم ميقات ربه أربعين ليلة وقال موسى لأخيه هارون اخلفني في قومي وأصلح ولا تتبع سبيل المفسدين

القول في تأويل قوله تعالى: {وواعدنا موسى ثلاثين ليلة وأتممناها بعشر فتم ميقات ربه أربعين ليلة} يقول تعالى ذكره: وواعدنا موسى لمناجاتنا ثلاثين ليلة؛ وقيل: إنها ثلاثون ليلة من ذي القعدة. {وأتممناها بعشر} يقول: وأتممنا الثلاثين الليلة بعشر ليال تتمة أربعين ليلة. وقيل: إن العشر التي أتمها به أربعين، عشر ذي الحجة.ذكر من قال ذلك.11696 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد: {وواعدنا موسى ثلاثين ليلة وأتممناها بعشر} قال: ذو القعدة وعشر ذي الحجة.قال: ثنا جرير، عن ليث، عن مجاهد {وواعدنا موسى ثلاثين ليلة وأتممناها بعشر} قال: ذو القعدة وعشر ذي الحجة، ففي ذلك اختلفوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وواعدنا موسى ثلاثين ليلة} هو ذو القعدة وعشر من ذي الحجة، فذلك قوله: {فتم ميقات ربه أربعين ليلة} 11097 - حدثني محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أن الثلاثين التي كان واعد موسى ربه كانت ذا القعدة والعشر من ذي الحجة التي تمم الله بها الأربعين.11698 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وواعدنا موسى ثلاثين ليلة} قال: ذو القعدة. {وأتممناها بعشر} قال: عشر ذي الحجة. قال ابن جريج: قال ابن عباس، مثله.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {وواعدنا موسى ثلاثين ليلة وأتممناها بعشر} قال: ذو القعدة، والعشر الأول من ذي الحجة.11699 - قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن أبي إسحاق، عن مسروق: {وأتممناها بعشر} قال: عشر الأضحى.وأما قوله: {فتم ميقات ربه أربعين ليلة} فإنه يعني: فكمل الوقت الذي واعد الله موسى أربعين ليلة وبلغها. كما:11700 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فتم ميقات ربه} قال: فبلغ ميقات ربه أربعين ليلة..القول في تأويل قوله تعالى: {وقال موسى لأخيه هارون اخلفني في قومي وأصلح} يقول تعالى ذكره: لما مضى لموعد ربه، قال لأخيه هارون: {اخلفني في قومي} يقول: كن خليفتي فيهم إلى أن أرجع، يقال منه: خلفه يخلفه خلافة. {وأصلح} يقول: وأصلحهم بحملك إياهم على طاعة الله وعبادته. كما:11701 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال موسى لأخيه هارون: {اخلفني في قومي وأصلح} وكان من إصلاحه أن لا يدع العجل يعبد. وقوله: {ولا تتبع سبيل المفسدين} يقول: ولا تسلك طريق الذين يفسدون في الأرض بمعصيتهم ربهم، ومعونتهم أهل المعاصي على عصيانهم ربهم، ولكن اسلك سبيل المطيعين ربهم. فكانت مواعدة الله موسى عليه السلام بعد أن أهلك فرعون ونجى منه بني إسرائيل فيما قال أهل العلم، كما:11702 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، عن ابن جريج، قوله: {وواعدنا موسى ثلاثين ليلة} ... الآية، قال: يقول: إن ذلك بعد ما فرغ من فرعون، وقبل الطور لما نجى الله موسى عليه السلام من البحر وغرق آل فرعون وخلص إلى الأرض الطيبة، أنزل الله عليهم فيها المن والسلوى وأمره ربه أن يلقاه، فلما أراد لقاء ربه استخلف هارون على قومه، وواعدهم أن يأتيهم إلى ثلاثين ليلة ميعادا من قبله من غير أمر به لا ميعاده؛ فتوجه ليلقى ربه، فلما تمت ثلاثون ليلة، قال عدو الله السامري: ليس يأتيكم موسى، وما يصلحكم إلا إله تعبدونه ! فناشدهم هارون وقال: لا تفعلوا انظروا ليلتكم هذه ويومكم هذا، فإن جاء وإلا فعلتم ما بدا لكم ! فقالوا: نعم. فلما أصبحوا من غد ولم يروا موسى عاد السامري لمثل قوله بالأمس، قال: وأحدث الله الأجل بعد الأجل الذي جعله بينهم عشرا، فتم ميقات ربه أربعين ليلة، فعاد هارون فناشدهم، إلا ما نظروا يومهم ذلك أيضا، فإن جاء وإلا فعلتم ما بدا لكم. ثم عاد السامري الثالثة لمثل قوله لهم، وعاد هارون فناشدهم أن ينتظروا. فلما لم يروه....11703 - قال القاسم: قال الحسن: حدثني حجاج، قال: ثني أبو بكر بن عبد الله الهذلي، قال: قام السامري إلى هارون حين انطلق موسى، فقال: يا نبي الله إنا استعرنا يوم خرجنا من القبط حليا كثيرا من زينتهم، وإن الذين معك قد اسرعوا في الحلي يبيعونه وينفقونه، وإنما كان عارية من آل فرعون فليسوا بأحياء فنردها عليهم، ولا ندري لعل أخاك نبي الله موسى إذا جاء يكون له فيها رأي، إما يقربها قربانا فتأكلها النار، وإما يجعلها للفقراء دون الأغنياء. فقال له هارون: نعم ما رأيت وما قلت ! فأمر مناديا فنادى: من كان عنده شيء من حلي آل فرعون فليأتنا به ! فأتوه به، فقال هارون يا سامري أنت أحق من كانت عنده هذه الخزانة. فقبضها السامري، وكان عدو الله الخبيث صائغا، فصاغ منه عجلا جسدا، ثم قذف في جوفه تربة من القبضة التي قبض من أثر فرس جبريل عليه السلام إذ رآه في البحر، فجعل يخور، ولم يخر إلا مرة واحدة، وقال لبني إسرائيل: إنما تخلف موسى بعد الثلاثين ليلة يلتمس هذا {هذا إلهكم وإله موسى فنسي} [طه: 88]


143-143-وَلَمَّا جَاء مُوسَى لِمِيقَاتِنَا وَكَلَّمَهُ رَبُّهُ قَالَ رَبِّ أَرِنِي أَنظُرْ إِلَيْكَ قَالَ لَن تَرَانِي وَلَـكِنِ انظُرْ إِلَى الْجَبَلِ

143-ولما جاء موسى لميقاتنا وكلمه ربه قال رب أرني أنظر إليك قال لن تراني ولـكن انظر إلى الجبل فإن استقر مكانه فسوف تراني فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا فلما أفاق قال سبحانك تبت إليك وأنا أول المؤمنين

القول في تأويل قوله تعالى: {ولما جاء موسى لميقاتنا وكلمه ربه قال رب أرني أنظر إليك قال لن تراني ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني} يقول تعالى ذكره: ولما جاء موسى للوقت الذي وعدنا أن يلقانا فيه، وكلمه ربه وناجاه، قال موسى لربه: {أرني أنظر إليك} قال الله له مجيبا: {لن تراني ولكن انظر إلى الجبل} وكان سبب مسألة موسى ربه النظر إليه، ما:11704 - حدثني به موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: إن موسى عليه السلام لما كلمه ربه أحب أن ينظر إليه، {قال رب أرني أنظر إليك قال لن تراني ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني} فحف حول الجبل، وحف حول الملائكة بنار، وحف حول النار بملائكة، وحف حول الملائكة بنار، ثم تجلى ربه للجبل.11705 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {وقربناه نجيا} [مريم: 52] قال: ثني من لقي أصحاب النبي صلى الله عليه وسلم أنه قربه الرب حتى سمع صريف القلم، فقال عند ذلك من الشوق إليه: {رب أرني انظر إليك قال لن تراني ولكن انظر إلى الجبل} 11706 - حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن أبي بكر الهذلي، قال: لما تخلف موسى عليه السلام بعد الثلاثين، حتى سمع كلام الله اشتاق إلى النظر إليه، فقال: {رب أرني أنظر إليك قال لن تراني} وليس لبشر أن يطيق أن ينظر إلي في الدنيا، من نظر إلي مات. قال: إلهي سمعت منطقك واشتقت إلى النظر إليك، ولأن أنظر إليك ثم أموت أحب إلي من أن أعيش ولا أراك ! قال: فانظر إلى الجبل، فإن استقر مكانه فسوف تراني.11707 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أرني انظر إليك} قال: أعطني.11708 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: استخلف موسى هارون على بني إسرائيل، وقال: إني متعجل إلى ربي، فاخلفني في قومي، ولا تتبع سبيل المفسدين ! فخرج موسى إلى ربه متعجلا للقيه شوقا إليه، وأقام هارون في بني إسرائيل، ومعه السامري يسير بهم على أثر موسى ليلحقهم به. فلما كلم الله موسى، طمع في رؤيته، فسأل ربه أن ينظر إليه، فقال الله لموسى: {إنك لن تراني ولكن انظر إلى الجبل فإن استقر مكانه فسوف تراني} .. الآية: قال ابن إسحاق: فهذا ما وصل إلينا في كتاب الله عن خبر موسى لما طلب النظر إلى ربه. وأهل الكتاب يزعمون وأهل التوراة، أن قد كان لذلك تفسير وقصة وأمور كثيرة ومراجعة لم تأتنا في كتاب الله، والله أعلم. قال ابن إسحاق عن بعض أهل العلم الأول بأحاديث أهل الكتاب: إنهم يجدون في تفسير ما عندهم من خبر موسى حين طلب ذلك إلى ربه أنه كان من كلامه إياه حين طمع في رؤيته، وطلب ذلك منه، ورد عليه به منه ما رد، أن موسى كان تطهر وطهر ثيابه وصام للقاء ربه؛ فلما أتى طور سينا، ودنا الله له في الغمام فكلمه، سبحه وحمده وكبره وقدسه، مع تضرع وبكاء حزين، ثم أخذ في مدحته، فقال: رب ما أعظمك وأعظم شأنك كله، من عظمتك أنه لم يكن شيء من قبلك، فأنت الواحد القهار، كان عرشك تحت عظمتك نار توقد لك، وجعلت سرادق من دونه سرادق من نور، فما أعظمك رب، وأعظم ملكك، جعلت بينك وبين ملائكتك مسيرة خمسمائة عام، فما أعظمك رب وأعظم ملكك في سلطانك، فإذا أردت شيئا تقضيه في جنودك الذين في السماء، أو الذين في الأرض، وجنودك الذين في البحر، بعثت الريح من عندك لا يراها شيء من خلقك إلا أنت إن شئت، فدخلت في جوف من شئت من أنبيائك، فبلغوا لما أردت من عبادك، وليس أحد من ملائكتك يستطيع شيئا من عظمتك، ولا من عرشك، ولا يسمع صوتك، فقد أنعمت علي، وأعظمت علي في الفضل، وأحسنت إلي كل الإحسان، عظمتني في أمم الأرض، وعظمتني عند ملائكتك، وأسمعتني صوتك، وبذلت لي كلامك، وآتيتني حكمتك، فإن أعد نعماك لا أحصيها، وإن أردت شكرك لا أستطيعها. دعوتك رب على فرعون بالآيات العظام، والعقوبة الشديدة، فضربت بعصاي التي في يدي البحر، فانفلق لي ولمن معي، ودعوتك حين جزت البحر، فأغرقت عدوك وعدوي، وسألتك الماء لي ولأمتي، فضربت بعصاي التي في يدي الحجر، فمنه أرويتني وأمتي، وسألتك لأمتي طعاما لم يأكله أحد كان قبلهم، فأمرتني أن أدعوك من قبل المشرق، ومن قبل المغرب. فناديتك من شرقي أمتي، فأعطيتهم المن من مشرقي لنفسي، وآتيتهم السلوى من غربيهم من قبل البحر، واشتكيت الحر فناديتك، فظللت عليهم بالغمام، فما أطيق نعماك علي أن أعدها ولا أحصيها، وإن أردت شكرها لا أستطيعها. فجئتك اليوم راغبا طالبا سائلا متضرعا، لتعطيني ما منعت غيري، أطلب إليك وأسالك يا ذا العظمة والعزة والسلطان أن تريني أنظر إليك، فإني قد أحببت أن أرى وجهك الذي لم يره شيء من خلقك.قال له رب العزة: فلا ترى يا ابن عمران ما تقول؟ تكلمت بكلام هو أعظم من سائر الخلق، لا يراني أحد فيحيا، أليس في السموات معمري، فإنهن قد ضعفن أن يحملن عظمتي، وليس في الأرض معمري، فإنها قد ضعفت أن تسع بجندي، فلست في مكان واحد فأتجلى لعين تنظر إلي. قال موسى: يا رب أن أراك وأموت، أحب إلي من أن لا أراك ولا أحيا، قال له رب العزة: يا ابن عمران تكلمت بكلام هو أعظم من سائر الخلق، لا يراني أحد فيحيا. قال: رب تمم علي نعماك، وتمم علي فضلك، وتمم علي إحسانك هذا الذي سألتك ! ليس لي أن أراك فأقبض، ولكن أحب أن أراك فيطمئن قلبي. قال له: يا ابن عمران لن يراني أحد فيحيا. قال: موسى رب تمم علي نعماك وفضلك، وتمم علي إحسانك هذا الذي سألتك ! ليس لي أن أراك فأموت على أثر ذلك أحب إلي من الحياة، فقال الرحمن المترحم على خلقه: قد طلبت يا موسى، وأعطيتك سؤلك إن استطعت أن تنظر إلي، فاذهب فاتخذ لوحين، ثم انظر إلى الحجر الأكبر في رأس الجبل، فإن ما وراءه وما دونه مضيق لا يسع إلا مجلسك يا ابن عمران، ثم انظر فإني أهبط إليك وجنودي من قليل وكثير.ففعل موسى كما أمره ربه، نحت لوحين ثم صعد بهما إلى الجبل، فجلس على الحجر: فلما استوى عليه، أمر الله جنوده الذين في السماء الدنيا، فقال: ضعي أكنافك حول الجبل، فسمعت ما قال الرب ففعلت أمره، ثم أرسل الله الصواعق والظلمة والضباب على ما كان يلي الجبل الذي يلي موسى أربعة فراسخ من كل ناحية، ثم أمر الله ملائكة الدنيا أن يمروا بموسى، فاعترضوا عليه، فمروا به طيران النغر تنبع أفواههم بالتقديس والتسبيح بأصوات عظيمة كصوت الرعد الشديد، فقال موسى بن عمران عليه السلام: رب إني كنت عن هذا غنيا، ما ترى عيناي شيئا قد ذهب بصرهما من شعاع النور المتصفف على ملائكة ربي. ثم أمر الله ملائكة السماء الثانية أن اهبطوا على موسى، فاعترضوا عليه، فهبطوا أمثال الأسد، لهم لجب بالتسبيح والتقديس، ففزع العبد الضعيف ابن عمران مما رأى ومما سمع، فاقشعرت كل شعرة في رأسه وجلده، ثم قال: ندمت على مسئلتي إياك، فهل ينجيني من مكاني الذي أنا فيه شيء؟ فقال له خير الملائكة ورأسهم: يا موسى اصبر لما سألت، فقليل من كثير ما رأيت ! ثم أمر الله ملائكة السماء الثالثة أن اهبطوا على موسى، فاعترضوا عليه، فأقبلوا أمثال النسور لهم قصف ورجف ولجب شديد، وأفواههم تنبع بالتسبيح والتقديس كلجب الجيش العظيم أو كلهب النار، ففزع موسى، وأيست نفسه، وأساء ظنه، وأيس من الحياة، فقال له خير الملائكة ورأسهم: مكانك يا ابن عمران، حتى ترى ما لا تصبر عليه؟ ثم أمر الله ملائكة السماء الرابعة أن اهبطوا فاعترضوا على موسى بن عمران. فأقبلوا وهبطوا عليه لا يشبههم شيء من الذين مروا به قبلهم، ألوانهم كلهب النار، وسائر خلقهم كالثلج الأبيض، أصواتهم عالية بالتسبيح والتقديس، لا يقاربهم شيء من أصوات الذين مروا به قبلهم.فاصطكت ركبتاه، وأرعد قلبه، واشتد بكاؤه، فقال خير الملائكة ورأسهم: يا ابن عمران اصبر لما سألت، فقليل من كثير ما رأيت ! ثم أمر الله ملائكة السماء الخامسة أن اهبطوا فاعترضوا على موسى، فهبطوا عليه سبعة ألوان، فلم يستطع موسى أن يتبعهم طرفه، ولم ير مثلهم ولم يسمع مثل أصواتهم، وامتلأ جوفه خوفا، واشتد حزنه، وكثر بكاؤه، فقال له خير الملائكة ورأسهم: يا ابن عمران مكانك حتى ترى ما لا تصبر عليه ! ثم أمر الله ملائكة السماء السادسة أن اهبطوا على عبدي الذي طلب أن يراني موسى بن عمران واعترضوا عليه. فهبطوا عليه في يد كل ملك مثل النخلة الطويلة نارا أشد ضوءا من الشمس، ولباسهم كلهب النار، إذا سبحوا وقدسوا جاوبهم من كان قبلهم من ملائكة السموات كلهم، يقولون بشدة أصواتهم: سبوح قدوس رب العزة أبدا لا يموت، في رأس كل ملك منهم أربعة أوجه. فلما رآهم موسى رفع صوته يسبح معهم حين سبحوا، وهو يبكي ويقول: رب أذكرني، ولا تنس عبدك ! لا أدري أنقلب مما أنا فيه أم لا؟ إن خرجت أحرقت، وإن مكثت مت. فقال له كبير الملائكة ورئيسهم: قد أوشكت يا ابن عمران أن يمتلئ جوفك، وينخلع قلبك، ويشتد بكاؤك فاصبر للذي جلست لتنظر إليه يا ابن عمران وكان جبل موسى جبلا عظيما، فأمر الله أن يحمل عرشه، ثم قال: مروا بي على عبدي ليراني، فقليل من كثير ما رأى ! فانفرج الجبل من عظمة الرب، وغشي ضوء عرش الرحمن جبل موسى، ورفعت ملائكة السموات أصواتها جميعا، فارتج الجبل فاندك، وكل شجرة كانت فيه، وخر العبد الضعيف موسى بن عمران صعقا على وجهه ليس معه روحه، فأرسل الله الحياة برحمته، فتغشاه برحمته وقلب الحجر الذي كان عليه وجعله كالمعدة، كهيئة القبة لئلا يحترق موسى، فأقامه الروح مثل الأم أقامت جنينها حين يصرع، قال: فقام موسى يسبح الله ويقول: آمنت أنك ربي، وصدقت أنه لا يراك أحد فيحيا، ومن نظر إلى ملائكتك انخلع قلبه، فما أعظمك رب وأعظم ملائكتك، أنت رب الأرباب وإله الآلهة وملك الملوك، تأمر الجنود الذين عندك فيطيعونك، وتأمر السماء وما فيها فتطيعك، لا تستنكف من ذلك، ولا يعدلك شيء ولا يقوم لك شيء، رب تبت إليك، الحمد لله الذي لا شريك له، ما أعظمك وأجلك رب العالمين!.القول في تأويل قوله تعالى: {فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا} يقول تعالى ذكره: فلما اطلع الرب للجبل جعل الله الجبل دكا: أي مستويا بالأرض. {وخر موسى صعقا} أي مغشيا عليه.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11709 - حدثني الحسين بن محمد بن عمرو العنقزي، قال: ثني أبي، قال: ثنا أسباط، عن السدي، عن عكرمة، عن ابن عباس، في قول الله: {فلما تجلى ربه للجبل جعله دكا} قال: ما تجلى منه إلا قدر الخنصر. {جعله دكا} قال: ترابا. {وخر موسى صعقا} قال: مغشيا عليه.11710 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، قال: زعم السدي، عن عكرمة، عن ابن عباس أنه قال: تجلى منه مثل الخنصر، فجعل الجبل دكا، وخر موسى صعقا، فلم يزل صعقا ما شاء الله.11711 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وخر موسى صعقا} قال: مغشيا عليه.11712 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما تجلى ربه للجبل جعله دكا} {وخر موسى صعقا} أي ميتا.11713 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وخر موسى صعقا} أي ميتا.11714 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {دكا} قال: دك بعضه بعضا.11715 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، قال: سمعت سفيان يقول في قوله: { فلما تجلى ربه للجبل جعله دكا} قال: ساخ الجبل في الأرض حتى وقع في البحر، فهو يذهب معه.11716 - حدثنا القاسم، قال: ثنا الحسين، عن الحجاج، عن أبي بكر الهذلي: {فلما تجلى ربه للجبل جعله دكا} انقعر فدخل تحت الأرض فلا يظهر إلى يوم القيامة.11717 - حدثنا أحمد بن سهيل الواسطي، قال: ثنا قرة بن عيسى، قال: ثنا الأعمش، عن رجل، عن أنس عن النبي صلى الله عليه وسلم، قال: "لما تجلى ربه للجبل أشار بأصبعيه فجعله دكا " . وأرانا أبو إسماعيل بأصبعه السبابة.11718 - حدثني المثنى، قال: ثني الحجاج بن المنهال، قال: ثنا حماد، عن ثابت، عن أنس: أن النبي صلى الله عليه وسلم قرأ هذه الآية: {فلما تجلى ربه للجبل جعله دكا} قال: "هكذا " بأصبعه؛ ووضع النبي صلى الله عليه وسلم الإبهام على المفصل الأعلى من الخنصر، "فساخ الجبل " .11719 - حدثني المثنى، قال: ثنا هدبة بن خالد، قال: ثنا حماد بن سلمة، عن ثابت، عن أنس بن مالك، قال: قرأ رسول الله صلى الله عليه وسلم: {فلما تجلى ربه للجبل جعله دكا} قال: وضع الإبهام قريبا من طرف خنصره، قال: "فساخ الجبل " فقال حميد لثابت: تقول هذا؟ قال: فرفع ثابت يده فضرب صدر حميد، وقال: يقوله رسول الله صلى الله عليه وسلم ويقوله أنس وأنا أكتمه !11720 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع {فلما تجلى ربه للجبل جعله دكا وخر موسى صعقا} وذلك أن الجبل حين كشف الغطاء ورأى النور صار مثل دك من الدكات.11721 - حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد: {ولما جاء موسى لميقاتنا وكلمه ربه قال رب أرني أنظر إليك قال لن تراني ولكن أنظر إلى الجبل فإن استقر مكانه} فإنه أكبر منك وأشد خلقا. {فلما تجلى ربه للجبل} فنظر إلى الجبل لا يتمالك، وأقبل الجبل يندك على أوله ؛ فلما رأى موسى ما يصنع الجبل خر صعقا.واختلفت القراء في قراءة قوله: {دكا} فقرأته عامة قراء أهل المدينة والبصرة: { دكا} مقصورا بالتنوين، بمعنى: دك الله الجبل دكا؛ أي فتته، واعتبارا بقول الله: {كلا إذا دكت الأرض} ، وقوله: {وحملت الأرض والجبال فدكتا دكة واحدة} واستشهد بعضهم على ذلك بقول حميد:يدك أركان الجبال هزمة تخطر بالبيض الرقاق بهمةوقرأته عامة قراء الكوفيين: "جعله دكاء " بالمد وترك الجر والتنوين، مثل حمراء وسوداء.وكان ممن يقرؤه كذلك عكرمة، ويقول فيه ما:11722 - حدثني به أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا عباد بن عباد، عن يزيد بن حازم، عن عكرمة، قال: دكاء من الدكاوات. وقال: لما نظر الله تبارك وتعالى إلى الجبل صار صخره ترابا.واختلف أهل العربية في معناه إذا قرئ كذلك. فقال بعض نحويي البصرة: العرب تقول: ناقة دكاء: ليس لها سنام، وقال: الجبل مذكر، فلا يشبه أن يكون منه إلا أن يكون جعله مثل دكاء حذف مثل وأجراه مجرى: {واسأل القرية} [يوسف: 82] وكان بعض نحويي الكوفة يقول: معنى ذلك: جعل الجبل أرضا دكاء، ثم حذفت الأرض وأقيمت الدكاء مقامها إذ أدت عنها.وأولى القراءتين في ذلك بالصواب عندي قراءة من قرأ: "جعله دكاء " بالمد، وترك الجر لدلالة الخبر الذي رويناه عن رسول الله صلى الله عليه وسلم على صحته؛ وذلك أنه روي عنه صلى الله عليه وسلم أنه قال: "فساخ الجبل " ولم يقل: فتفتت، ولا تحول ترابا. ولا شك أنه إذا ساخ فذهب ظهر وجه الأرض، فصار بمنزلة الناقة التي قد ذهب سنامها، وصارت دكاء بلا سنام. وأما إذا دك بعضه فإنما يكسر بعضه بعضا ويتفتت ولا يسوخ. وأما الدكاء فإنها خلف من الأرض، فلذلك أنثت على ما قد بينت. فمعنى الكلام إذن: فلما تجلى ربه للجبل ساخ، فجعل مكانه أرضا دكاء.وقد بينا معنى الصعق بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {فلما أفاق قال سبحانك تبت إليك وأنا أول المؤمنين} يقول تعالى ذكره: فلما ثاب إلى موسى عليه السلام فهمه من غشيته، وذلك هو الإفاقة من الصعقة التي خر لها موسى صلى الله عليه وسلم، قال: {سبحانك} تنزيها لك يا رب وتبرئة أن يراك أحد في الدنيا ثم يعيش. {تبت إليك} من مسألتي إياك ما سألتك من الرؤية. {وأنا أول المؤمنين} بك من قومي أن لا يراك في الدنيا أحد إلا هلك.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:11723 - حدثنا ابن وكيع، قال: ثنا عبد الله بن موسى، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، في قوله: {تبت إليك وأنا أول المؤمنين} قال: كان قبله مؤمنون، ولكن يقول: أنا أول من آمن بأنه لا يراك أحد من خلقك إلى يوم القيامة.11724 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، قال: لما رأى موسى ذلك وأفاق، عرف أنه قد سأل أمرا لا ينبغي له، فقال: {سبحانك تبت إليك وأنا أول المؤمنين} قال أبو العالية: عنى أني أول من آمن بك أنه لن يراك أحد قبل يوم القيامة.11725 - حدثني عبد الكريم بن الهيثم، قال: ثنا إبراهيم بن بشار، قال: قال سفيان: قال أبو سعد، عن عكرمة، عن ابن عباس: {وخر موسى صعقا} فمرت به الملائكة وقد صعق، فقالت: يا ابن النساء الحيض لقد سألت ربك أمرا عظيما. فلما أفاق قال: سبحانك لا إله إلا أنت، تبت إليك، وأنا أول المؤمنين ! قال: أنا أول من آمن أنه لا يراك أحد من خلقك، يعني في الدنيا.11726 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قال سبحانك تبت إليك وأنا أول المؤمنين} يقول: أنا أول من يؤمن أنه لا يراك شيء من خلقك.11727 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد: {سبحانك تبت إليك} قال: من مسألتي الرؤية.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد: {قال سبحانك تبت إليك} أن أسألك الرؤية.حدثنا ابن وكيع، قال: ثنا أبو نعيم، عن سفيان، عن عيسى بن ميمون، عن رجل، عن مجاهد: {سبحانك تبت إليك} أن أسألك الرؤية.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عيسى بن ميمون، عن مجاهد، في قوله: {سبحانك تبت إليك} قال: تبت إليك من أن أسألك الرؤية.وقال آخرون: معناه قوله: {وأنا أول المؤمنين} بك من بني إسرائيل. ذكر من قال ذلك:11728 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن عكرمة، عن ابن عباس: {وأنا أول المؤمنين} قال: أول من آمن بك من بني إسرائيل.حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، عن عكرمة، عن ابن عباس: {وأنا أول المؤمنين} يعني: أول المؤمنين من بني إسرائيل.11729 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وأنا أول المؤمنين} أنا أول قومي إيمانا.حدثنا ابن وكيع والمثنى، قالا: ثنا أبو نعيم، عن سفيان، عن عيسى بن ميمون، عن رجل، عن مجاهد: {وأنا أول المؤمنين} يقول: أول قومي إيمانا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وأنا أول المؤمنين} قال: أنا أول قومي إيمانا.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {وأنا أول المؤمنين} قال: أول قومي آمن.وإنما اخترنا القول الذي اخترناه في قوله: {وأنا أول المؤمنين} على قول من قال: معناه: أنا أول المؤمنين من بني إسرائيل؛ لأنه قد كان قبله في بني إسرائيل مؤمنون وأنبياء، منهم ولد إسرائيل لصلبه، وكانوا مؤمنين وأنبياء، فلذلك اخترنا القول الذي قلناه قبل.


144-144-قَالَ يَا مُوسَى إِنِّي اصْطَفَيْتُكَ عَلَى النَّاسِ بِرِسَالاَتِي وَبِكَلاَمِي فَخُذْ مَا آتَيْتُكَ وَكُن مِّنَ الشَّاكِرِينَ

144-قال يا موسى إني اصطفيتك على الناس برسالاتي وبكلامي فخذ ما آتيتك وكن من الشاكرين

القول في تأويل قوله تعالى: {قال يا موسى إني اصطفيتك على الناس برسالاتي} يقول تعالى ذكره: قال الله لموسى: {يا موسى إني اصطفيتك على الناس} يقول: اخترتك على الناس {برسالاتي} إلى خلقي، أرسلتك بها إليهم. {وبكلامي} كلمتك وناجيتك دون غيرك من خلقي. {فخذ ما آتيتك} يقول: فخذ ما أعطيتك من أمري ونهي وتمسك به، واعمل به، يريد {وكن من الشاكرين} لله على ما آتاك من رسالته، وحصل به من النجوى بطاعته في أمره ونهيه والمسارعة إلى رضاه.


145-145-وَكَتَبْنَا لَهُ فِي الأَلْوَاحِ مِن كُلِّ شَيْءٍ مَّوْعِظَةً وَتَفْصِيلاً لِّكُلِّ شَيْءٍ فَخُذْهَا بِقُوَّةٍ وَأْمُرْ قَوْمَكَ يَأْخُذُواْ

145-وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء فخذها بقوة وأمر قومك يأخذوا بأحسنها سأريكم دار الفاسقين

القول في تأويل قوله تعالى: {وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء} يقول تعالى ذكره: وكتبنا لموسى في ألواحه. وأدخلت الألف واللام في "الألواح " بدلا من الإضافة، كما قال الشاعر:والأحلام غير عوازبوكما قال جل ثناؤه {فإن الجنة هي المأوى} يعني: هي مأواه.وقوله: {من كل شيء} يقول من التذكير والتنبيه على عظمة الله وعز سلطانه. {موعظة} لقومه ومن أمر بالعمل بما كتب في الألواح. {وتفصيلا لكل شيء} يقول: وتبيينا لكل شيء من أمر الله ونهيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11730 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد أو سعيد بن جبير - وهو في أصل كتابي، عن سعيد بن جبير - في قول الله: {وتفصيلا لكل شيء} قال: ما أمروا به ونهوا عنه.11731 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء} من الحلال والحرام.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {وتفصيلا لكل شيء} قال: ما أمروا به ونهوا عنه.11732 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء} قال عطية: أخبرني ابن عباس أن موسى صلى الله عليه وسلم لما كربه الموت قال: هذا من أجل آدم، قد كان الله جعلنا في دار مثوى لا نموت، فخطأ آدم أنزلنا ههنا ! فقال الله لموسى: أبعث إليك آدم فتخاصمه؟ قال: نعم. فلما بعث الله آدم، سأله موسى، فقال أبونا آدم عليه السلام: يا موسى سألت الله أن يبعثني لك ! قال موسى: لولا أنت لم نكن ههنا. قال له آدم: أليس قد أتاك الله من كل شيء موعظة وتفصيلا؟ أفلست تعلم أنه {ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها} [الحديد: 22] قال موسى: بلى. فخصمه آدم صلى الله عليهما.11733 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الصمد بن معقل، أنه سمع وهبا يقول في قوله: {وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء} قال: كتب له لا تشرك بي شيئا من أهل السماء ولا من أهل الأرض فإن كل ذلك خلقي، ولا تحلف باسمي كاذبا، فإن من حلف باسمي كاذبا فلا أزكيه، ووقر والديك..القول في تأويل قوله تعالى: {فخذها بقوة} يقول تعالى ذكره: وقلنا لموسى إذ كتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء: خذ الألواح بقوة. وأخرج الخبر عن الألواح والمراد ما فيها.واختلف أهل التأويل في معنى القوة في هذا الموضع، فقال بعضهم: معناها بجد. ذكر من قال ذلك:11734 - حدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: ثنا ابن عيينة، قال: قال أبو سعد، عن عكرمة، عن ابن عباس: {فخدها بقوة} قال: بجد.11735 - حدثني موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فخذها بقوة} قال: بجد واجتهاد.وقال آخرون: معنى ذلك: فخذها بالطاعة لله. ذكر من قال ذلك:11736 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن الربيع بن أنس، في قوله: { فخذها بقوة} قال: بالطاعة.وقد بينا معنى ذلك بشواهده واختلاف أهل التأويل فيه في سورة البقرة عند قوله: {خذوا ما آتيناكم بقوة} فأغنى ذلك عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {وأمر قومك يأخذوا بأحسنها} يقول تعالى ذكره: قلنا لموسى: وأمر قومك بني إسرائيل يأخذوا بأحسنها. يقول: يعملوا بأحسن ما يجدون فيها؛ كما:11737 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وأمر قومك يأخذوا بأحسنها} بأحسن ما يجدون فيها.11738 - حدثني عبد الكريم، قال: ثنا إبراهيم، قال: ثنا سفيان، قال: ثنا أبو سعد، عن عكرمة، عن ابن عباس: {وأمر قومك يأخذوا بأحسنها} قال: أمر موسى أن يأخذها بأشد مما أمر به قومه.فإن قال قائل: وما معنى قوله: {وأمر قومك يأخذوا بأحسنها} أكان من خصالهم ترك بعض ما فيها من الحسن؟ قيل: لا ولكن كان فيها أمر ونهي، فأمرهم الله أن يعملوا بما أمرهم بعمله ويتركوا ما نهاهم عنه، فالعمل بالمأمور به أحسن من العمل بالمنهي عنه..القول في تأويل قوله تعالى: {سأريكم دار الفاسقين} يقول تعالى ذكره لموسى إذ كتب في الألواح من كل شيء: خذها بجد في العمل بما فيها واجتهاد، وأمر قومك يأخذوا بأحسن ما فيها، وانههم عن تضييعها وتضييع العمل بما فيها والشرك بي، فإن من أشرك بي منهم ومن غيرهم، فإني سأريه في الآخرة عند مصيره إلي دار الفاسقين، وهي نار الله التي أعدها لأعدائه. وإنما قال: {سأريكم دار الفاسقين} كما يقول القائل لمن يخاطبه: سأريك غدا إلام يصير إليه حال من خالف أمري ! على وجه التهديد والوعيد لمن عصاه وخالف أمره.وقد اختلف أهل التأويل في معنى ذلك، فقال بعضهم بنحو ما قلنا في ذلك. ذكر من قال ذلك:11739 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {سأريكم دار الفاسقين} قال: مصيرهم في الآخرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد مثله.11740 - حدثني المثنى، قال: ثنا مسلم، قال: ثنا مبارك، عن الحسن، في قوله: {سأريكم دار الفاسقين} قال: جهنم.وقال آخرون: معنى ذلك: سأدخلكم أرض الشام، فأريكم منازل الكافرين الذين هم سكانها من الجبابرة والعمالقة. ذكر من قال ذلك:11741 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {سأريكم دار الفاسقين} منازلهم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {دار الفاسقين} قال: منازلهم.وقال آخرون: معنى ذلك: سأريكم دار قوم فرعون، وهي مصر. ذكر من قال ذلك:....وإنما اخترنا القول الذي اخترناه في تأويل ذلك، لأن الذي قبل قوله جل ثناؤه: {سأريكم دار الفاسقين} أمر من الله لموسى وقومه بالعمل بما في التوراة، فأولى الأمور بحكمة الله تعالى أن يختم ذلك بالوعيد على من ضيعه وفرط في العمل لله وحاد عن سبيله، دون الخبر عما قد انقطع الخبر عنه أو عما لم يجر له ذكر.


146-146-سَأَصْرِفُ عَنْ آيَاتِيَ الَّذِينَ يَتَكَبَّرُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ وَإِن يَرَوْاْ كُلَّ آيَةٍ لاَّ يُؤْمِنُواْ بِهَا وَإِن يَرَوْاْ

146-سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق وإن يروا كل آية لا يؤمنوا بها وإن يروا سبيل الرشد لا يتخذوه سبيلا وإن يروا سبيل الغي يتخذوه سبيلا ذلك بأنهم كذبوا بآياتنا وكانوا عنها غافلين

القول في تأويل قوله تعالى: {سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: سأنزع عنهم فهم الكتاب. ذكر من قال ذلك:11742 - حدثنا أحمد بن منصور المروزي، قال: ثني محمد بن عبد الله بن بكر، قال: سمعت ابن عيينة يقول في قول الله: {سأصرف عن آياتي الذين يتكبرون في الأرض بغير الحق} قال: يقول: أنزع عنهم فهم القرآن، وأصرفهم عن آياتي.وتأويل ابن عيينة هذا يدل على أن هذا الكلام كان عنده من الله وعيدا لأهل الكفر بالله ممن بعث إليهم نبينا صلى الله عليه وسلم دون قوم موسى، لأن القرآن إنما أنزل على نبينا محمد صلى الله عليه وسلم دون موسى عليه السلام.وقال آخرون في ذلك: معناه: سأصرفهم عن الاعتبار بالحجج. ذكر من قال ذلك:11743 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {سأصرف عن آياتي} عن خلق السموات والأرض والآيات فيها، سأصرفهم عن أن يتفكروا فيها ويعتبروا.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أنه سيصرف عن آياته، وهي أدلته وأعلامه على حقية ما أمر به عباده وفرض عليهم من طاعته في توحيده وعدله وغير ذلك من فرائضه، والسموات والأرض، وكل موجود من خلقه فمن آياته، والقرآن أيضا من آياته. وقد عم بالخبر أنه يصرف عن آياته المتكبرين في الأرض بغير الحق، وهم الذين حقت عليهم كلمة الله أنهم لا يؤمنون، فهم عن فهم جميع آياته والاعتبار والأدكار بها مصروفون؛ لأنهم لو وفقوا لفهم بعض ذلك فهدوا للاعتبار به اتعظوا وأنابوا إلى الحق، وذلك غير كائن منهم، لأنه جل ثناؤه قال: {وإن يروا كل آية لا يؤمنوا لها} فلا تبديل لكلمات الله..القول في تأويل قوله تعالى: {وإن يروا كل آية لا يؤمنوا بها وإن يروا سبيل الرشد لا يتخذوه سبيلا وإن يروا سبيل الغي يتخذوه سبيلا ذلك بأنهم كذبوا بآياتنا وكانوا عنها غافلين} يقول تعالى ذكره: وإن هؤلاء الذين يتكبرون في الأرض بغير الحق. وتكبرهم فيها بغير الحق: تجبرهم فيها، واستكبارهم عن الإيمان بالله ورسوله والإذعان لأمره ونهيه، وهم لله عبيد يغذوهم بنعمته ويريح عليهم رزقه بكرة وعشيا. {كل آية} يقول: كل حجة لله على وحدانيته وربوبيته، وكل دلالة على أنه لا تنبغي العبادة إلا له خالصة دون غيره. {لا يؤمنوا بها} يقول: لا يصدقوا بتلك الآية أنها دالة على ما هي فيه حجة، ولكنهم يقولون: هي سحر وكذب. {وإن يروا سبيل الرشد لا يتخذوه سبيلا} يقول: وإن ير هؤلاء الذين وصف صفتهم طريق الهدى والسداد الذي إن سلكوه نجوا من الهلكة والعطب وصاروا إلى نعيم الأبد لا يسلكوا ولا يتخذوه لأنفسهم طريقا، جهلا منهم وحيرة. {وإن يروا سبيل الغي} يقول: وإن يروا طريق الهلاك الذي إن سلكوه ضلوا وهلكوا.وقد بينا معنى الغي فيما مضى قبل بما أغنى عن إعادته. {يتخذوه سبيلا} يقول: يسلكوه ويجعلوه لأنفسهم طريقا لصرف الله إياهم عن آياته وطبعه على قلوبهم، فهم لا يفلحون ولا ينجحون. {ذلك بأنهم كذبوا بآياتنا وكانوا عنها غافلين} يقول تعالى ذكره: صرفناهم عن آياتنا أن يعقلوها ويفهموها، فيعتبروا بها و يذكروا فينيبوا عقوبة منا لهم على تكذيبهم بآياتنا، {وكانوا عنها غافلين} يقول: وكانوا عن آياتنا وأدلتنا الشاهدة على حقية ما أمرناهم به ونهيناهم عنه، غافلين لا يتفكرون فيها، لاهين عنها لا يعتبرون بها، فحق عليهم حينئذ قول ربنا، فعطبوا.واختلف القراء في قراءة قوله: {الرشد} فقرأ ذلك عامة قراء المدينة وبعض المكيين وبعض البصريين: {الرشد} بضم الراء وتسكين الشين. وقرأ ذلك عامة قراء أهل الكوفة وبعض المكيين: "الرشد " بفتح الراء والشين.ثم اختلف أهل المعرفة بكلام العرب في معنى ذلك إذا ضمت راؤه وسكنت شينه، وفيه إذا فتحتا جميعا. فذكر عن أبي عمرو بن العلاء أنه كان يقول: معناه إذا ضمت راؤه وسكنت شينه: الصلاح، كما قال الله: {فإن آنستم منهم رشدا} [النساء: 6] بمعنى: صلاحا - وكذلك كان يقرؤه هو - ومعناه إذا فتحت راؤه وشينه: الرشد في الدين، كما قال جل ثناؤه: {تعلمني مما علمت رشدا} [الكهف: 66]


147-147-وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَلِقَاء الآخِرَةِ حَبِطَتْ أَعْمَالُهُمْ هَلْ يُجْزَوْنَ إِلاَّ مَا كَانُواْ يَعْمَلُونَ

147-والذين كذبوا بآياتنا ولقاء الآخرة حبطت أعمالهم هل يجزون إلا ما كانوا يعملون

القول في تأويل قوله تعالى: {والذين كذبوا بآياتنا ولقاء الآخرة حبطت أعمالهم هل يجزون إلا ما كانوا يعملون} يقول تعالى ذكره: هؤلاء المستكبرون في الأرض بغير الحق، وكل مكذب حجج الله ورسله وآياته، وجاحد أنه يوم القيامة مبعوث بعد مماته، ومنكر لقاء الله في آخرته، ذهبت أعمالهم فبطلت، وحصلت لهم أوزارها فثبتت، لأنهم عملوا لغير الله وأتعبوا أنفسهم في غير ما يرضى الله، فصارت أعمالهم عليهم وبالا، يقول الله جل ثناؤه: {هل يجزون إلا ما كانوا يعملون} يقول: هل ينالون إلا ثواب ما كانوا يعملون، فصار ثواب أعمالهم الخلود في نار أحاط بهم سرادقها، إذ كانت أعمالهم في طاعة الشيطان دون طاعة الرحمن نعوذ بالله من غضبه. وقد بينا معنى الحبوط والجزاء والآخرة فيما مضى بما أغنى عن إعادته.


148-148-وَاتَّخَذَ قَوْمُ مُوسَى مِن بَعْدِهِ مِنْ حُلِيِّهِمْ عِجْلاً جَسَداً لَّهُ خُوَارٌ أَلَمْ يَرَوْاْ أَنَّهُ لاَ يُكَلِّمُهُمْ وَلاَ يَهْدِيهِمْ

148-واتخذ قوم موسى من بعده من حليهم عجلا جسدا له خوار ألم يروا أنه لا يكلمهم ولا يهديهم سبيلا اتخذوه وكانوا ظالمين

القول في تأويل قوله تعالى: {واتخذ قوم موسى من بعده من حليهم عجلا جسدا له خوار} يقول تعالى ذكره: واتخذ بنو إسرائيل قوم موسى من بعد ما فارقهم موسى ماضيا إلى ربه لمناجاته ووفاء للوعد الذي كان ربه وعده من حليهم عجلا، وهو ولد البقرة، فعبدوه. ثم بين تعالى ذكره ما ذلك العجل فقال: {جسدا لا خوار} والخوار: صوت البقر. يخبر جل ذكره عنهم أنهم ضلوا بما لا يضل بمثله أهل العقل، وذلك أن الرب جل جلاله الذي له ملك السموات والأرض ومدبر ذلك، لا يجوز أن يكون جسدا له خوار، لا يكلم أحدا ولا يرشد إلى خير. وقال هؤلاء الذين قص الله قصصهم لذلك هذا إلهنا وإله موسى، فعكفوا عليه يعبدونه جهلا منهم وذهابا عن الله وضلالا. وقد بينا سبب عبادتهم إياه وكيف كان اتخاذ من اتخذ منهم العجل فيما مضى بما أغنى عن إعادته.وفي الحلي لغتان: ضم الحاء وهو الأصل، وكسرها، وكذلك ذلك في كل ما شاكله من مثل صلي وجثي وعتي. وبأيتهما قرأ القارئ فمصيب الصواب، لاستفاضة القراءة بهما في القراءة، لا تفارق بين معنييهما. وقوله: {ألم يروا أنه لا يكلمهم ولا يهديهم سبيلا} يقول: ألم ير الذين عكفوا على العجل الذي اتخذوه من حليهم يعبدونه أن العجل { لا يكلمهم ولا يهديهم سبيلا} يقول: ولا يرشدهم إلى طريق. وليس ذلك من صفة ربهم الذي له العبادة حقا، بل صفته أنه يكلم أنبياءه ورسله، ويرشد خلقه إلى سبيل الخير وينهاهم عن سبيل المهالك والردى. يقول الله جل ثناؤه: {اتخذوه} أي اتخذوا العجل إلها. {وكانوا} باتخاذهم إياه ربا معبودا {ظالمين} لأنفسهم، لعبادتهم غير من له العبادة، وإضافتهم الألوهة إلى غير الذي له الألوهة. وقد بينا معنى الظلم فيما مضى بما أغني عن إعادته.


149-149-وَلَمَّا سُقِطَ فَي أَيْدِيهِمْ وَرَأَوْاْ أَنَّهُمْ قَدْ ضَلُّواْ قَالُواْ لَئِن لَّمْ يَرْحَمْنَا رَبُّنَا وَيَغْفِرْ لَنَا لَنَكُونَنَّ مِنَ

149-ولما سقط في أيديهم ورأوا أنهم قد ضلوا قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين

القول في تأويل قوله تعالى: {ولما سقط في أيديهم ورأوا أنهم قد ضلوا قالوا لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين} يعني تعالى ذكره بقوله: {ولما سقط في أيديهم} ولما ندم الذين عبدوا العجل الذي وصف جل ثناؤه صفته عند رجوع موسى إليهم، واستسلموا لموسى وحكمه فيهم. وكذلك تقول العرب لكل نادم على أمر فات منه أو سلف وعاجز عن شيء: "قد سقط في يديه " و "أسقط " لغتان فصيحتان، وأصله من الاستئسار، وذلك أن يضرب الرجل الرجل أو يصرعه، فيرمي به من يديه إلى الأرض ليأسره فيكتفه، فالمرمي به مسقوط في يدي الساقط به، فقيل لكل عاجز عن شيء ومصارع لعجزه متندم على ما فاته: سقط في يديه وأسقط. وعنى بقوله: {ورأوا أنهم قد ضلوا} ورأوا أنهم قد جاروا عن قصد السبيل وذهبوا عن دين الله، وكفروا بربهم، قالوا تائبين إلى الله منيبين إليه من كفرهم به: {لئن لم يرحمنا ربنا ويغفر لنا لنكونن من الخاسرين} ثم اختلفت القراء في قراءة ذلك، فقرأه بعض قراء أهل المدينة ومكة والكوفة والبصرة: {لئن لم يرحمنا ربنا} بالرفع على وجه الخبر. وقرأ ذلك عامة قراء أهل الكوفة: "لئن لم ترحمنا ربنا " بالنصب بتأويل لئن لم ترحمنا يا ربنا، على وجه الخطاب منهم لربهم. واعتل قارئو ذلك كذلك بأنه في إحدى القراءتين: "قالوا لئن لم ترحمنا ربنا وتغفر لنا " ، وذلك دليل على الخطاب.والذي هو أولى بالصواب من القراءة في ذلك القراءة على وجه الخبر بالياء في "يرحمنا " وبالرفع في قوله "ربنا " ، لأنه لم يتقدم ذلك ما يوجب أن يكون موجها إلى الخطاب. والقراءة التي حكيت على ما ذكرنا من قراءتها: "قالوا لئن لم ترحمنا ربنا " لا نعرف صحتها من الوجه الذي يجب التسليم إليه. ومعنى قوله: {لئن لم يرحمنا ربنا ويغفر لنا} لئن لم يتعطف علينا ربنا بالتوبة برحمته، ويتغمد بها ذنوبنا، لنكونن من الهالكين الذين حبطت أعمالهم.


150-150-وَلَمَّا رَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفاً قَالَ بِئْسَمَا خَلَفْتُمُونِي مِن بَعْدِيَ أَعَجِلْتُمْ أَمْرَ رَبِّكُمْ وَأَلْقَى

150-ولما رجع موسى إلى قومه غضبان أسفا قال بئسما خلفتموني من بعدي أعجلتم أمر ربكم وألقى الألواح وأخذ برأس أخيه يجره إليه قال ابن أم إن القوم استضعفوني وكادوا يقتلونني فلا تشمت بي الأعداء ولا تجعلني مع القوم الظالمين

القول في تأويل قوله تعالى: {ولما رجع موسى إلى قومه غضبان أسفا} يقول تعالى ذكره: ولما رجع موسى إلى قومه من بني إسرائيل، رجع غضبان أسفا، لأن الله كان قد أخبره أنه قد فتن قومه، وأن السامري قد أضلهم، فكان رجوعه غضبان أسفا لذلك. والأسف: شدة الغضب والتغيظ به على من أغضبه. كما:11744 - حدثني عمران بن بكار الكلاعي، قال: ثنا عبد السلام بن محمد الحضرمي، قال: ثني شريح بن يزيد، قال: سمعت نصر بن علقمة، يقول: قال أبو الدرداء: قول الله: {غضبان أسفا} قال: الأسف: منزلة وراء الغضب أشد من ذلك، وتفسير ذلك في كتاب الله: ذهب إلى قومه غضبان، وذهب أسفا.وقال آخرون في ذلك ما:11745 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي. {أسفا} قال: حزينا.11746 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولما رجع موسى إلى قومه غضبان أسفا} يقول: أسفا حزينا وقال في الزخرف {فلما آسفونا} [الزخرف: 55] يقول: أغضبونا. والأسف على وجهين: الغضب والحزن.11747 - حدثنا نصر بن علي، قال: ثنا سليمان بن سليمان، قال: ثنا مالك بن دينار، قال: سمعت الحسن يقول في قوله: {ولما رجع موسى إلى قومه غضبان أسفا} قال: غضبان حزينا. وقوله قال: {بئسما خلفتموني من بعدي} يقول: بئس الفعل فعلتم بعد فراقي إياكم وأوليتموني فيمن خلفت من ورائي من قومي فيكم وديني الذي أمركم به ربكم. يقال منه: خلفه بخير وخلفه بشر إذا أولاه في أهله أو قومه ومن كان منه بسبيل من بعد شخوصه عنهم خيرا أو شرا. وقوله: {أعجلتم أمر ربكم} يقول: أسبقتم أمر ربكم في نفوسكم، وذهبتم عنه؟ يقال منه: عجل فلان هذا الأمر: إذا سبقه، وعجل فلان فلانا إذا سبقه، ولا تعجلني يا فلان لا تذهب عني وتدعني، وأعجلته: استحثثته..القول في تأويل قوله تعالى: {وألقى الألواح وأخذ برأس أخيه يجره إليه قال ابن أم إن القوم استضعفوني وكادوا يقتلونني} يقول تعالى ذكره: وألقى موسى الألواح. ثم اختلف أهل العلم في سبب إلقائه إياها، فقال بعضهم: ألقاها غضبا على قومه الذين عبدوا العجل. ذكر من قال ذلك:11748 - حدثنا تميم بن المنتصر، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، عن القاسم بن أبي أيوب قال: ثني سعيد بن جبير، قال: قال ابن عباس: {ولما رجع موسى إلى قومه غضبان أسفا} فأخذ برأس أخيه يجره إليه، وألقى الألواح من الغضب.11749 - وحدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: ثنا ابن عيينة، قال: قال أبو سعد، عن عكرمة، عن ابن عباس، قال: لما رجع موسى إلى قومه، وكان قريبا منهم، سمع أصواتهم فقال: إني لأسمع أصوات قوم لاهين. فلما عاينهم وقد عكفوا على العجل ألقى الألواح فكسرها، وأخذ برأس أخيه يجره إليه.11750 - حدثنا موسى، قال: ثنا عمرو، قالا: ثنا أسباط، عن السدي، قال: أخذ موسى الألواح ثم رجع موسى إلى قومه غضبان أسفا، فقال: { يا قوم ألم يعدكم ربكم وعدا حسنا} إلى قوله: {فكذلك ألقى السامري} [طه: 86-87] فألقى موسى الألواح وأخذ برأس أخيه يجره إليه قال يا ابن أم لا تأخذ بلحيتي ولا برأسي11751 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قالا: لما انتهى موسى إلى قومه فرأى ما هم عليه من عبادة العجل، ألقى الألواح من يده، ثم أخذ برأس أخيه ولحيته يقول: {ما منعك إذ رأيتهم ضلوا ألا تتبعن أفعصيت أمري} [طه: 92-93] وقال آخرون: إنما ألقى موسى الألواح لفضائل أصابها فيها لغير قومه، فاشتد ذلك عليه. ذكر من قال ذلك:11752 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أخذ الألواح} قال: رب إني أجد في الألواح أمة خير أمة أخرجت للناس، يأمرون بالمعروف وينهون عن المنكر، فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة هم الآخرون السابقون: أي آخرون في الخلق، سابقون في دخول الجنة، رب اجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة أناجيلهم في صدورهم يقرؤونها، وكان من قبلهم يقرؤون كتابهم نظرا حتى إذا رفعوها لم يحفظوا شيئا ولم يعرفوه - قال قتادة: وإن الله أعطاكم أيتها الأمة من الحفظ شيئا لم يعطه أحدا من الأمم - قال: رب اجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة يؤمنون بالكتاب الأول وبالكتاب الآخر، ويقاتلون فصول الضلالة حتى يقاتلوا الأعور الكذاب، فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة صدقاتهم يأكلونها في بطونهم ثم يؤجرون عليها، وكان من قبلهم من الأمم إذا تصدق بصدقة فقبلت منه، بعث الله عليها نارا فأكلتها، وإن ردت عليه تركت تأكلها الطير والسباع، قال: وإن الله أخذ صدقاتكم من غنيكم لفقيركم، قال: رب اجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة إذا هم أحدهم بحسنة ثم لم يعملها كتبت له حسنة، فإن عملها كتبت له عشر أمثالها إلى سبعمائة، رب اجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة إذا هم أحدهم بسيئة لم تكتب عليه حتى يعملها، فإذا عملها كتبت عليه سيئة واحدة، فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة هم المستجيبون والمستجاب لهم فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: رب إني أجد في الألواح أمة هم المشفعون والمشفوع لهم، فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: وذكر لنا أن نبي الله موسى عليه السلام نبذ الألواح وقال: اللهم اجعلني من أمة أحمد ! قال: فاعطي نبي الله موسى عليه السلام ثنتين لم يعطهما نبي، قال الله: {يا موسى إني أصطفيتك على الناس برسالاتي وبكلامي} [الأعراف: 144] قال: فرضي نبي الله. ثم أعطي الثانية: {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} [الأعراف: 159] قال: فرضي نبي الله صلى الله عليه وسلم كل الرضا.حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: لما أخذ موسى الألواح، قال: يا رب إني أجد في الألواح أمة هم خير الأمم، يأمرون بالمعروف، وينهون عن المنكر، فاجعلهم أمتي ! قال: تلك أمة أحمد. قال: يا رب إني أجد في الألواح أمة هم الآخرون السابقون يوم القيامة، فاجعلهم أمتي ! قال: تلك أمة أحمد، ثم ذكر نحو حديث بشر بن معاذ، إلا أنه قال في حديثه: فألقى موسى عليه السلام الألواح وقال: اللهم اجعلني من أمة محمد صلى الله عليه وسلم.والذي هو أولى بالصواب من القول في ذلك أن يكون سبب إلقاء موسى الألواح كان من أجل غضبه على قومه لعبادتهم العجل؛ لأن الله جل ثناؤه بذلك أخبر في كتابه، فقال: {ولما رجع موسى إلى قومه غضبان أسفا قال بئسما خلفتموني من بعدي أعجلتم أمر ربكم وألقى الألواح وأخذ برأس أخيه يجره إليه} وذلك أن الله لما كتب لموسى عليه السلام في الألواح التوراة، أدناه منه حتى سمع صريف القلم. ذكر من قال ذلك:11753 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن السدي، عن أبي عمارة، عن علي عليه السلام قال: كتب الله الألواح لموسى عليه السلام وهو يسمع صريف الأقلام في الألواح.11754 - قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، قال: أدناه حتى سمع صريف الأقلام.وقيل: إن التوراة كانت سبعة أسباع؛ فلما ألقى موسى الألواح تكسرت، فرفع منها ستة أسباعها، وكان فيما رفع تفصيل كل شيء الذي قال الله: {وكتبنا له في الألواح من كل شيء موعظة وتفصيلا لكل شيء} وبقي الهدى والرحمة في السبع الباقي، وهو الذي قال الله: {أخذ الألواح وفي نسختها هدى ورحمة للذين هم لربهم يرهبون} [الأعراف: 154] وكانت التوراة فيما ذكر سبعين وقر بعير يقرأ منها الجزء في سنة؛ كما:11755 - حدثني المثنى، قال: ثنا محمد بن خالد المكفوف، قال: ثنا عبد الرحمن، عن أبي جعفر، عن الربيع بن أنس، قال: أنزلت التوراة وهي سبعون وقر بعير، يقرأ منها الجزء في سنة، لم يقرأها إلا أربعة نفر: موسى بن عمران، وعيسى، وعزيز، ويوشع بن نون صلوات الله عليهمواختلفوا في الألواح، فقال بعضهم: كانت من زمرد أخضر. وقال بعضهم: كانت من ياقوت. وقال بعضهم: كانت من برد.ذكر الرواية بما ذكرنا من ذلك:11756 - حدثني أحمد بن إبراهيم الدورقي، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: ألقى موسى الألواح فتكسرت، فرفعت إلا سدسها. قال ابن جريج: وأخبرني أن الألواح من زبرجد وزمرد من الجنة.11757 - وحدثني موسى بن سهل الرملي وعلي بن داود وعبد الله بن أحمد بن شبويه وأحمد بن الحسن الترمذي، قالوا: أخبرنا آدم العسقلاني، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: كانت ألواح موسى عليه السلام من برد.11758 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي الجنيد، عن جعفر بن أبي المغيرة، قال: سألت سعيد بن جبير عن الألواح من أي شيء كانت؟ قال: كانت من ياقوتة كتابة الذهب كتبها الرحمن بيده، فسمع أهل السموات صريف القلم وهو يكتبها.11759 - حدثني الحرث، قال: ثنا القاسم، قال: حدثنا عبد الرحمن، عن محمد بن أبي الوضاح، عن خصيف، عن مجاهد أو سعيد بن جبير قال: كانت الألواح زمردا، فلما ألقى موسى الألواح بقي الهدى والرحمة، وذهب التفصيل.11760 - قال: ثنا القاسم، قال: ثنا الأشجعي، عن محمد بن مسلم، عن خصيف، عن مجاهد، قال: كانت الألواح من زمرد أخضر.وزعم بعضهم أن الألواح كانت لوحين، فإن كان الذي قال كما قال، فإنه قيل: {وكتبنا له في الألواح} وهما لوحان، كما قيل: {فإن كان له إخوة} [النساء: 11] وهما أخوان.وأما قوله: {وأخذ برأس أخيه يجره إليه} فإن ذلك من فعل نبي الله صلى الله عليه وسلم كان لموجدته على أخيه هارون في تركه اتباعه وإقامته مع بني إسرائيل في الموضع الذي تركهم فيه، كما قال جل ثناؤه مخبرا عن قيل موسى عليه السلام له: {ما منعك إذ رأيتهم ضلوا ألا تتبعني أفعصيت أمري} [طه: 92-93] حين أخبره هارون بعذره، فقبل عذره، وذلك قيله لموسى: {لا تأخذ بلحيتي ولا برأسي إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي} [طه: 94] وقال: يا {ابن أم إن القوم استضعفوني وكادوا يقتلونني فلا تشمت بي الأعداء} .. الآية.واختلفت القراء في قراءة قوله "يا ابن أم " فقرأ ذلك عامة قراء المدينة وبعض أهل البصرة: "يا ابن أم " بفتح الميم من الأم. وقرأ ذلك عامة قراء أهل الكوفة: "يا ابن أم " بكسر الميم من الأم.واختلف أهل العربية في فتح ذلك وكسره، مع إجماع جميعهم على أنهما لغتان مستعملتان في العرب. فقال بعض نحويي البصرة: قيل ذلك بالفتح على أنهما اسمان جعلا اسما واحدا، كما قيل: يا ابن عم، وقال: هذا شاذ لا يقاس عليه، وقال: من قرأ ذلك: "يا ابن أم " ، فهو على لغة الذين يقولون: هذا غلام قد جاء، جعله اسما واحدا آخره مكسور، مثل قوله خاز باز. وقال بعض نحويي الكوفة: قيل: يا ابن أم ويا ابن عم، فنصب كما ينصب المعرب في بعض الحالات، فيقال: يا حسرتا، يا ويلتا، قال: فكأنهم قالوا: يا أماه ويا عماه ولم يقولوا ذلك في أخ، ولو قيل ذلك لكان صوابا. قال: والذين خفضوا ذلك فإنه كثر في كلامهم حتى حذفوا الياء. قال: ولا تكاد العرب تحذف الياء إلا من الاسم المنادى يضيفه المنادي إلى نفسه، إلا قولهم: يا ابن أم، ويا ابن عم؛ وذلك أنهما يكثر استعمالهما في كلامهم، فإذا جاء ما لا يستعمل أثبتوا الياء، فقالوا: يا ابن أبي، ويا ابن أختي وأخي، ويا ابن خالتي، ويا ابن خالي.والصواب من القول في ذلك أن يقال: إذا فتحت الميم من "ابن أم " ، فمراد به الندبة: يا ابن أماه، وكذلك من ابن عم؛ فإذا كسرت، فمراد به الإضافة، ثم حذفت الياء التي هي كناية اسم المخبر عن نفسه. وكأن بعض من أنكر نسبته كسر ذلك إذا كسر، ككسر الزاي من خاز باز، لأن خاز باز لا يعرف الثاني إلا بالأول ولا الأول إلا بالثاني، فصار كالأصوات. وحكي عن يونس النحوي تأنيث أم وتأنيث عم، وقال: لا يجعل اسما واحدا إلا مع ابن المذكر. قالوا: وأما اللغة الجيدة والقياس الصحيح فلغة من قال: "يا ابن أمي " بإثبات الياء، كما قال أبو زبيد:يا بن أمي ويا شقيق نفسي أنت خلقتني لدهر شديدوكما قال الآخر:يا بن أمي ولو شهدتك إذ تد عوتميما وأنت غير مجابوإنما أثبت هؤلاء الياء في الأم لأنها غير مناداة، وإنما المنادى هو الابن دونها، وإنما تسقط العرب الياء من المنادى إذا أضافته إلى نفسها، لا إذا أضافته إلى غير نفسها، كما قد بينا. وقيل: إن هارون إنما قال لموسى عليه السلام: "يا ابن أم " ، ولم يقل: "يا ابن أبي " ، وهما لأب واحد وأم واحدة، استعطافا له على نفسه برحم الأم.وقوله: {إن القوم استضعفوني وكادوا يقتلونني} يعني بالقوم الذين عكفوا على عبادة العجل، وقالوا هذا إلهنا وإله موسى، وخالفوا هارون. وكان استضعافهم إياه، تركهم طاعته واتباع أمره. {وكادوا يقتلونني} يقول: قاربوا ولم يفعلوا. واختلفت القراء في قراءة قوله: {فلا تشمت} فقرأ قراء الأمصار ذلك: {فلا تشمت بي الأعداء} بضم التاء من تشمت وكسر الميم منها، من قولهم: أشمت فلان فلانا بفلان، إذا سره فيه بما يكرهه المشمت به.وروي عن مجاهد أنه قرأ ذلك: "فلا تشمت بي الأعداء " .11761 - حدثني بذلك عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان، قال: قال حميد بن قيس، قرأ مجاهد: "فلا تشمت بي الأعداء " .حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن حميد، قال: قرأ مجاهد: "فلا تشمت بي الأعداء " .حدثت عن يحيى بن زياد الفراء، قال: ثنا سفيان بن عيينة، عن رجل، عن مجاهد أنه قال: {لا تشمت} وقال الفراء: قال الكسائي: ما أدرى، فلعلهم أرادوا: {فلا تشمت بي الأعداء} فإن تكن صحيحة فلها نظائر. العرب تقول: فرغت وفرغت، فمن قال: فرغت قال: أنا أفرغ، ومن قال: فرغت قال: أنا أفرغ، وكذلك ركبت وركنت وشملهم أمر وشملهم، في كثير من الكلام. قال: "والأعداء " رفع لأن الفعل لهم لمن قال تشمت أو تشمت.والقراءة التي لا أستجيز القراءة إلا بها قراءة من قرأ: {فلا تشمت} بضم التاء الأولى وكسر الميم من أشمت به عدوه أشمته به، ونصب الأعداء لإجماع الحجة من قراء الأمصار عليها وشذوذ ما خالفها من القراءة، وكفى بذلك شاهدا على ما خالفها. هذا مع إنكار معرفة عامة أهل العلم بكلام العرب: شمت فلان فلانا بفلان، وشمت فلان بفلان يشمت به، وإنما المعروف من كلامهم إذا أخبروا عن شماتة الرجل بعدوه شمت به بكسر الميم يشمت به بفتحها في الاستقبال. وأما قوله: {ولا تجعلني مع القوم الظالمين} فإنه قول هارون لأخيه موسى، يقول: لا تجعلني في موجدتك علي وعقوبتك لي ولم أخالف أمرك محل من عصاك فخالف أمرك وعبد العجل بعدك فظلم نفسه وعبد غير من له العبادة، ولم أشايعهم على شيء من ذلك. كما:11762 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا تجعلني مع القوم الظالمين} قال: أصحاب العجل.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. بمثله.


151-151-قَالَ رَبِّ اغْفِرْ لِي وَلأَخِي وَأَدْخِلْنَا فِي رَحْمَتِكَ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

151-قال رب اغفر لي ولأخي وأدخلنا في رحمتك وأنت أرحم الراحمين

القول في تأويل قوله تعالى: {قال رب اغفر لي ولأخي وأدخلنا في رحمتك وأنت أرحم الراحمين} يقول تعالى ذكره: قال موسى لما تبين له عذر أخيه، وعلم أنه لم يفرط في الواجب الذي كان عليه من أمر الله في ارتكاب ما فعله الجهلة من عبدة العجل: {رب اغفر لي} مستغفرا من فعله بأخيه، ولأخيه من سالف له بينه وبين الله، تغمد ذنوبنا بستر منك تسترها به. {وأدخلنا في رحمتك} يقول: وارحمنا برحمتك الواسعة عبادك المؤمنين، فإنك أنت أرحم بعبادك من كل من رحم شيئا.


152-152-إِنَّ الَّذِينَ اتَّخَذُواْ الْعِجْلَ سَيَنَالُهُمْ غَضَبٌ مِّن رَّبِّهِمْ وَذِلَّةٌ فِي الْحَياةِ الدُّنْيَا وَكَذَلِكَ نَجْزِي الْمُفْتَرِينَ

152-إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين

القول في تأويل قوله تعالى: {إن الذين اتخذوا العجل سينا لهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين} يقول تعالى ذكره: {إن الذين اتخذوا العجل} إلها، {سينالهم غضب من ربهم} بتعجيل الله لهم ذلك، {وذلة} وهي الهوان، لعقوبة الله إياهم على كفرهم بربهم؛ {في الحياة الدنيا} في عاجل الدنيا قبل آجل الآخرة.وكان ابن جريج يقول في ذلك بما:11763 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين} قال: هذا لمن مات ممن اتخذ العجل قبل أن يرجع موسى عليه السلام، ومن فر منهم حين أمرهم موسى أن يقتل بعضهم بعضا.وهذا الذي قاله ابن جريج، وإن كان قولا له وجه، فإن ظاهر كتاب الله مع تأويل أكثر أهل التأويل بخلافه؛ وذلك أن الله عم بالخبر عمن اتخذ العجل أنه سينالهم غضب من ربهم وذلة في الحياة الدنيا. وتظاهرت الأخبار عن أهل التأويل من الصحابة والتابعين بأن الله، إذ رجع إلى بني إسرائيل موسى عليه السلام، تاب على عبدة العجل من فعلهم، بما أخبر به عن قيل موسى عليه السلام في كتابه، وذلك قوله: {وإذ قال موسى لقومه يا قوم إنكم ظلمتم أنفسكم باتخاذكم العجل فتوبوا إلى بارئكم فاقتلوا أنفسكم} [البقرة: 54] ففعلوا ما أمرهم به نبيهم صلى الله عليه وسلم، فكان أمر الله إياهم بما أمرهم به من قتل بعضهم أنفس بعض، عن غضب منه عليهم بعبادتهم العجل، فكان قتل بعضهم بعضا هوانا لهم وذلة أذلهم الله بها في الحياة الدنيا، وتوبة منهم إلى الله قبلها. وليس لأحد أن يجعل خبرا جاء الكتاب بعمومه في خاص مما عمه الظاهر بغير برهان من حجة خبر أو عقل، ولا نعلم خبرا جاء بوجوب نقل ظاهر قوله: {إن الذين اتخذوا العجل سينالهم غضب من ربهم} إلى باطن خاص، ولا من العقل عليه دليل، فيجب إحالة ظاهره إلى باطنه.ويعني بقوله: {وكذلك نجزي المفترين} وكما جزيت هؤلاء الذين اتخذوا العجل إلها من إحلال الغضب بهم، والإذلال في الحياة الدنيا على كفرهم ربهم، وردتهم عن دينهم بعد إيمانهم بالله، وكذلك نجزي كل من افترى على الله فكذب عليه وأقر بألوهية غيره وعبد شيئا سواه من الأوثان بعد إقراره بوحدانية الله، وبعد إيمانه به وبأنبيائه ورسله وقيل ذلك، إذا لم يتب من كفره قبل قتله.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:11764 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، قال: تلا أبو قلابة: {سينالهم غضب من ربهم وذلة في الحياة الدنيا} .. الآية، قال: فهو جزاء كل مفتر يكون إلى يوم القيامة، أن يذله الله عز وجل.حدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، عن أيوب، قال: قرأ أبو قلابة يوما هذه الآية: {إن الذين اتخذوا العجل سينالهم غضب من ربهم وذلة في الحياة الدنيا وكذلك نجزي المفترين} قال: هي والله لكل مفتر إلى يوم القيامة.11765 - قال: ثنا حجاج، قال: ثنا حماد، عن ثابت وحميد: أن قيس بن عباد وجارية بن قدامة دخلا على علي بن أبي طالب رضي الله عنه، فقالا: أرأيت هذا الأمر الذي أنت فيه وتدعو إليه، أعهد عهده إليك رسول الله صلى الله عليه وسلم أم رأي رأيته؟ قال: مالكما ولهذا؟ أعرضا عن هذا ! فقالا: والله لا نعرض عنه حتى تخبرنا. فقال: ما عهد إلي رسول الله صلى الله عليه وسلم إلا كتابا في قراب سيفي هذا. فاستله فأخرج الكتاب من قراب سيفه، وإذا فيه: "إنه لم يكن نبي إلا له حرم، وإني حرمت المدينة كما حرم إبراهيم عليه السلام مكة، لا يحمل فيها السلاح لقتال، من أحدث حدثا أو آوى محدثا فعليه لعنة الله والملائكة والناس أجمعين، لا يقبل منه صرف ولا عدل " فلما خرجا قال أحدهما لصاحبه: أما ترى هذا الكتاب؟ فرجعا وتركاه، وقالا: إنا سمعنا الله يقول: { إن الذين اتخذوا العجل سينالهم غضب من ربهم} .. الآية، وإن القوم قد افتروا فرية، ولا أدري إلا سينزل بهم ذلة.11766 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة: في قوله: {وكذلك نجزي المفترين} قال: كل صاحب بدعة ذليل.


153-153-وَالَّذِينَ عَمِلُواْ السَّيِّئَاتِ ثُمَّ تَابُواْ مِن بَعْدِهَا وَآمَنُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

153-والذين عملوا السيئات ثم تابوا من بعدها وآمنوا إن ربك من بعدها لغفور رحيم

القول في تأويل قوله تعالى: {والذين عملوا السيئات ثم تابوا من بعدها وآمنوا إن ربك من بعدها لغفور رحيم} وهذا خبر من الله تعالى ذكره أنه قابل من كل تائب إليه من ذنب أتاه صغيرة كانت معصيته أو كبيرة، كفرا كانت أو غير كفر، كما قبل من عبدة العجل توبتهم بعد كفرهم به بعبادتهم العجل وارتدادهم عن دينهم. يقول جل ثناؤه: والذين عملوا الأعمال السيئة ثم رجعوا إلى طلب رضا الله بإنابتهم إلى ما يحب مما يكره وإلى ما يرضى مما يسخط من بعد سيئ أعمالهم، وصدقوا بأن الله قابل توبة المذنبين وتائب على المنيبين بإخلاص قلوبهم ويقين منهم بذلك، {لغفور} لهم، يقول: لساتر عليهم أعمالهم السيئة، وغير فاضحهم بها، رحيم بهم، وبكل من كان مثلهم من التائبين.


154-154-وَلَمَّا سَكَتَ عَن مُّوسَى الْغَضَبُ أَخَذَ الأَلْوَاحَ وَفِي نُسْخَتِهَا هُدًى وَرَحْمَةٌ لِّلَّذِينَ هُمْ لِرَبِّهِمْ يَرْهَبُونَ

154-ولما سكت عن موسى الغضب أخذ الألواح وفي نسختها هدى ورحمة للذين هم لربهم يرهبون

القول في تأويل قوله تعالى: {ولما سكت عن موسى الغضب} يعني تعالى ذكره بقوله: {ولما سكت عن موسى الغضب} ولما كف موسى عن الغضب، وكذلك كل كاف عن شيء ساكت عنه. وإنما قيل للساكت عن الكلام ساكت: لكفه عنه. وقد ذكر عن يونس النحوي أنه قال: يقال سكت عنه الحزن وكل شيء فيما زعم؛ ومنه قول أبي النجم:وهمت الأفعى بأن تسيحا وسكت المكاء أن يصيحا {أخذ الألواح} يقول: أخذها بعد ما ألقاها، وقد ذهب منها ما ذهب. {وفي نسختها هدى ورحمة} من يقول: وفيما نسخ فيها: أي منها هدى بيان للحق ورحمة. {للذين هم لربهم يرهبون} يقول: للذين يخافون الله، ويخشون عقابه على معاصيه.واختلف أهل العربية في وجه دخول اللام في قوله: {لربهم يرهبون} مع استقباح العرب أن يقال في الكلام: رهبت لك: بمعنى رهبتك، وأكرمت لك: بمعنى أكرمتك، فقال بعضهم: ذلك كما قال جل ثناؤه: {إن كنتم للرؤيا تعبرون} [يوسف: 43] أوصل الفعل باللام. وقال بعضهم: من أجل ربهم يرهبون. وقال بعضهم: إنما دخلت عقب الإضافة الذين هم راهبون لربهم وراهبو ربهم ؛ ثم أدخلت اللام على هذا المعنى لأنها عقيب الإضافة لا على التعليق. وقال بعضهم: إنما فعل ذلك لأن الاسم تقدم الفعل، فحسن إدخال اللام. وقال آخرون: قد جاء مثله في تأخير الاسم في قوله: { ردف لكم بعض الذي تستعجلون} [النمل: 72]


155-155-وَاخْتَارَ مُوسَى قَوْمَهُ سَبْعِينَ رَجُلاً لِّمِيقَاتِنَا فَلَمَّا أَخَذَتْهُمُ الرَّجْفَةُ قَالَ رَبِّ لَوْ شِئْتَ أَهْلَكْتَهُم مِّن قَبْلُ

155-واختار موسى قومه سبعين رجلا لميقاتنا فلما أخذتهم الرجفة قال رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء أنت ولينا فاغفر لنا وارحمنا وأنت خير الغافرين

القول في تأويل قوله تعالى: {واختار موسى قومه سبعين رجلا لميقاتنا فلما أخذتهم الرجفة قال رب لو شئت أهلكتهم من قبل وإياي} يقول تعالى ذكره: واختار موسى من قومه سبعين رجلا للوقت والأجل الذي وعده الله أن يلقاه فيه بهم للتوبة مما كان من فعل سفهائهم في أمر العجل. كما:11767 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: إن الله أمر موسى عليه السلام أن يأتيه في ناس من بني إسرائيل يعتذرون إليه من عبادة العجل، ووعدهم موعدا. فاختار موسى قومه سبعين رجلا على عينه، ثم ذهب بهم ليعتذروا، فلما أتوا ذلك المكان، قالوا: لن نؤمن لك يا موسى حتى نرى الله جهرة، فإنك قد كلمته فأرناه ! فأخذتهم الصاعقة فماتوا. فقام موسى يبكي ويدعو الله ويقول: رب ماذا أقول لبني إسرائيل إذا أتيتهم وقد أهلكت خيارهم، لو شئت أهلكتهم من قبل وإياي!11768 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: اختار موسى من بني إسرائيل سبعين رجلا الخير فالخير، وقال: انطلقوا إلى الله فتوبوا إليه مما صنعتم، واسألوه التوبة على من تركتم وراءكم من قومكم، صوموا، وتطهروا، وطهروا ثيابكم ! فخرج بهم إلى طور سينا لميقات وقته له ربه، وكان لا يأتيه إلا بإذن منه وعلم، فقال السبعون فيما ذكر لي حين صنعوا ما أمرهم به، وخرجوا معه للقاء ربه لموسى: اطلب لنا نسمع كلام ربنا ! فقال: أفعل. فلما دنا موسى من الجبل، وقع عليه عمود الغمام حتى تغشى الجبل كله، ودنا موسى فدخل فيه، وقال للقوم: ادنوا ! وكان موسى إذا كلمه الله، وقع على جبهته نور ساطع، لا يستطيع أحد من بني آدم أن ينظر إليه. فضرب دونه بالحجاب، ودنا القوم حتى إذا دخلوا في الغمام وقعوا سجودا، فسمعوه وهو يكلم موسى، يأمره وينهاه: أفعل ! ولا تفعل ! فلما فرغ الله من أمره، وانكشف عن موسى الغمام، أقبل إليهم، فقالوا لموسى: {لن نؤمن لك حتى نرى الله جهرة} [البقرة: 55] {فأخذتهم الرجفة} [الأعراف: 78؛91] وهي الصاعقة، فالتقت أرواحهم فماتوا جميعا، وقام موسى عليه السلام يناشد ربه ويدعوه ويرغب إليه، ويقول: رب لو شئت أهلكتهم من قبل وإياي، قد سفهوا ! أفتهلك من ورائي من بني إسرائيل؟11769 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {واختار موسى قومه سبعين رجلا لميقاتنا} قال: كان الله أمره أن يختار من قومه سبعين رجلا، فاختار سبعين رجلا، فبرز بهم ليدعوا ربهم، فكان فيما دعوا الله أن قالوا: اللهم أعطنا ما لم تعط أحدا بعدنا ! فكره الله ذلك من دعائهم، فأخذتهم الرجفة. قال موسى: {رب لو شئت أهلكتهم من قبل وإياي} 11770 - حدثنا ابن وكيع، قال: ثنا خالد بن حيان، عن جعفر، عن ميمون: {واختار موسى قومه سبعين رجلا لميقاتنا} قال: لموعدهم الذي وعدهم.11771 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {سبعين رجلا لميقاتنا} قال: اختارهم لتمام الوعد.وقال آخرون: إنما أخذتهم الرجفة من أجل دعواهم على موسى قتل هارون. ذكر من قال ذلك:11772 - حدثنا ابن بشار وابن وكيع، قالا: ثنا يحيى بن يمان، قال: ثنا سفيان، قال: ثني أبو إسحاق، عن عمارة بن عبد السلولي، عن علي رضي الله عنه، قال: انطلق موسى وهارون وشبر وشبير، فانطلقوا إلى سفح جبل، فنام هارون على سرير، فتوفاه الله. فلما رجع موسى إلى بني إسرائيل قالوا له: أين هارون؟ قال: توفاه الله. قالوا: أنت قتلته، حسدتنا على خلقه ولينه - أو كلمة نحوها - قال: فاختاروا من شئتم ! قال: فاختاروا سبعين رجلا. قال: فذلك قوله: {واختار موسى قومه سبعين رجلا لميقاتنا} قال: فلما انتهوا إليه قالوا: يا هارون من قتلك؟ قال: ما قتلني أحد، ولكنني توفاني الله. قالوا: يا موسى لن نعصي بعد اليوم ! قال: فأخذتهم الرجفة. قال: فجعل موسى يرجع يمينا وشمالا، وقال: يا {رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء} قال: فأحياهم الله وجعلهم أنبياء كلهم.11773 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن رجل من بني سلول، أنه سمع عليا رضي الله عنه يقول في هذه الآية: {واختار موسى قومه سبعين رجلا لميقاتنا} قال: كان هارون حسن الخلق محببا في بني إسرائيل. قال: فلما مات دفنه موسى. قال: فلما أتى بني إسرائيل، قالوا له: أي هارون؟ قال: مات. فقالوا: قتلته ! قال: فاختار منهم سبعين رجلا. قال: فلما أتوا القبر، قال موسى: أقتلت أو مت؟ قال: مت. قال: فأصعقوا، فقال موسى: رب ما أقول لبني إسرائيل إذا رجعت؟ يقولون: أنت قتلتهم ! قال: فأحيوا وجعلوا أنبياء.11774 - حدثني عبد الله بن الحجاج بن المنهال، قال: ثنا أبي، قال: ثنا الربيع بن حبيب، قال: سمعت أبا سعيد، يعني الرقاشي، وقرأ هذه الآية: {واختار موسى قومه سبعين رجلا لميقاتنا} فقال: كانوا أبناء ما عدا عشرين ولم يتجاوزوا الأربعين، وذلك أن ابن عشرين قد ذهب جهله وصباه، وأن من لم يتجاوز الأربعين لم يفقد من عقله شيئا.وقال آخرون: إنما أخذت القوم الرجفة لتركهم فراق عبدة العجل، لا لأنهم كانوا من عبدته. ذكر من قال ذلك:11775 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واختار موسى قومه سبعين رجلا لميقاتنا} فقرأ حتى بلغ: {السفهاء منا} ذكر لنا أن ابن عباس كان يقول: إنما تناولتهم الرجفة لأنهم لم يزايلوا القوم حين نصبوا العجل، وقد كرهوا أن يجامعوهم عليه.11776 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {واختار موسى قومه سبعين رجلا لميقاتنا} ممن لم يكن قال ذلك القول على أنهم لم يجامعوهم عليه، فأخذتهم الرجفة من أجل أنهم لم يكونوا باينوا قومهم حين اتخذوا العجل. فلما خرجوا ودعوا، أماتهم الله ثم أحياهم. {فلما أخذتهم الرجفة قال رب لو شئت أهلكتهم من قبل وإياي أتهلكنا بما فعل السفهاء منا} 11777 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: قال مجاهد: {واختار موسى قومه سبعين رجلا لميقاتنا} والميقات: الموعد. فلما أخذتهم الرجفة بعد أن خرج موسى بالسبعين من قومه يدعون الله ويسألونه أن يكشف عنهم البلاء، فلم يستجب لهم علم موسى أنهم قد أصابوا من المعصية ما أصابه قومهم. قال ابن سعد: فحدثني محمد بن كعب القرظي، قال: لم يستجب لهم من أجل أنهم لم ينهوهم عن المنكر ويأمروهم بالمعروف. قال: فأخذتهم الرجفة فماتوا، ثم أحياهم الله.11778 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عون، عن سعيد بن حيان، عن ابن عباس: إن السبعين الذين اختارهم موسى من قومه، إنما أخذتهم الرجفة أنهم لم يرضوا ولم ينهوا عن العجل.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عون، قال: ثنا سعيد بن حيان، عن ابن عباس، بنحوه.واختلف أهل العربية في وجه نصب قوله: {قومه سبعين رجلا لميقاتنا} فقال بعض نحويي البصرة: معناه: واختار موسى من قومه سبعين رجلا، فلما نزع "من " أعمل الفعل، كما قال الفرزدق:ومنا الذي أختير الرجال سماحة وجودا إذا هب الرياح الزعازعوكما قال الآخر:أمرتك الخير فافعل ما أمرت به فقد تركتك ذا مال وذا نسبوقال الراعي:اخترتك الناس إذ غثت خلائقهم واعتل من كان يرجى عنده السولوقال بعض نحويي الكوفة: إنما استجيز وقوع الفعل عليهم إذا طرحت من، لأنه مأخوذ من قولك: هؤلاء خير القوم، وخير من القوم، فإذا جازت الإضافة مكان "من " ولم يتغير المعنى، استجازوا أن يقولوا: اخترتكم رجلا، واخترت منكم رجلا؛ وقد قال الشاعر:فقلت له اخترها قلوصا سمينةوقال الراجز:تحت التي اختار له الله الشجربمعنى: اختارها له الله من الشجر.وهذا القول الثاني أولى عندي في ذلك بالصواب لدلالة الاختيار على طلب "من " التي بمعنى التبعيض، ومن شأن العرب أن تحذف الشيء من حشو الكلام إذا عرف موضعه، وكان فيما أظهرت دلالة على ما حذفت، فهذا من ذلك إن شاء الله.وقد بينا معنى الرجفة فيما مضى بشواهدها، وأنها ما رجف بالقوم وأرعبهم وحركهم وأهلكهم بعد، فأماتهم أو أصعقهم، فسلب أفهامهم. وقد ذكرنا الرواية في غير هذا الموضع، وقول من قال: إنها كانت صاعقة أماتتهم.11779 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلما أخذتهم الرجفة} ماتوا ثم أحياهم.11780 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {سبعين رجلا لميقاتنا} اختارهم موسى لتمام الموعد. {فلما أخذتهم الرجفة} ماتوا ثم أحياهم الله.11781 - حدثني عبد الكريم، قال: ثنا إبراهيم، قال: ثنا سفيان، قال: قال أبو سعد، عن عكرمة، عن ابن عباس: {فلما أخذتهم الرجفة} قال: رجف بهم..القول في تأويل قوله تعالى: {أتهلكنا بما فعل السفهاء منا إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: أتهلك هؤلاء الذين أهلكتهم بما فعل السفهاء منا: أي بعبادة من عبد العجل. قالوا: وكان الله إنما أهلكهم لأنهم كانوا ممن يعبد العجل، وقال موسى ما قال ولا علم عنده بما كان منهم من ذلك. ذكر من قال ذلك:11782 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال ثنا أسباط، عن السدي: {أتهلكنا بما فعل السفهاء منا} فأوحى الله إلى موسى: إن هؤلاء السبعين ممن اتخذ العجل، فذلك حين يقول موسى: {إن هي إلا فتنتك تضل بها من تشاء وتهدي من تشاء} وقال آخرون: معنى ذلك: أن إهلاكك هؤلاء الذين أهلكتهم هلاك لمن وراءهم من بني إسرائيل إذا انصرفت إليهم، وليسوا معي، والسفهاء على هذا القول كانوا المهلكين الذين سألوا موسى أن يريهم ربهم. ذكر من قال ذلك:11783 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أخذت الرجفة السبعين فماتوا جميعا، قام موسى يناشد ربه ويدعوه، ويرغب إليه يقول: رب لو شئت أهلكتهم من قبل وإياي قد سفهوا! أفتهلك من ورائي من بني إسرائيل بما فعل السفهاء منا؟ أي إن هذا لهم هلاك، قد اخترت منهم سبعين رجلا الخير فالخير، أرجع إليهم وليس معى رجل واحد؟ فما الذي يصدقونني به أو يأمنونني عليه بعد هذا؟وقال آخرون في ذلك بما:11784 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أتهلكنا بما فعل السفهاء منا} أتؤاخذنا وليس منا رجل واحد ترك عبادتك ولا استبدل بك غيرك؟وأولى القولين بتأويل الآية، قول من قال: إن موسى إنما حزن على هلاك السبعين بقوله: {أتهلكنا بما فعل السفهاء منا} وأنه إنما عنى بالسفهاء: عبدة العجل؛ وذلك أنه محال أن يكون موسى صلى الله عليه وسلم كان خير من قومه لمسألة ربه ما أراه أن يسأل لهم إلا الأفضل فالأفضل منهم، ومحال أن يكون الأفضل كان عنده من أشرك في عبادة العجل واتخذه دون الله إلها.قال: فإن قال قائل: فجائز أن يكون موسى عليه السلام كان معتقدا أن الله سبحانه يعاقب قوما بذنوب غيرهم، فيقول: أتهلكنا بذنوب من عبد العجل، ونحن من ذلك برآء؟ قيل جائز أن يكون معنى الإهلاك: قبض الأرواح على غير وجه العقوبة، كما قال جل ثناؤه: {إن امرؤ هلك} [النساء: 176] يعني: مات، فيقول: أتميتنا بما فعل السفهاء منا.وأما قوله: {إن هي إلا فتنتك} فإنه يقول جل ثناؤه: ما هذه الفعلة التي فعلها قومي من عبادتهم ما عبدوا دونك، إلا فتنة منك أصابتهم. ويعني بالفتنة: الابتلاء والاختبار. يقول: ابتليتهم بها ليتبين الذي يضل عن الحق بعبادته إياه والذي يهتدي بترك عبادته. وأضاف إضلالهم وهدايتهم إلى الله، إذ كان ما كان منهم من ذلك عن سبب منه جل ثناؤه.وبنحو ما قلنا في الفتنة قال جماعة من أهل التأويل. ذكر من قال ذلك:11785 - حدثنا ابن وكيع، قال: ثنا أبى، عن أبي جعفر، عن الربيع، عن أبي العالية {إن هي إلا فتنتك} قال: بليتك.11786 - قال: ثنا حبوية الرازي، عن يعقوب، عن جعفر بن أبي المغيرة، عن سعيد بن جبير: { إلا فتنتك} إلا بليتك.11787 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا ابن جعفر، عن الربيع بن أنس: {إن هي إلا فتنتك} قال: بليتك.11788 - قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس: {إن هي إلا فتنتك تضل بها من تشاء} إن هو إلا عذابك تصيب به من تشاء، وتصرفه عمن تشاء.11789 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هي إلا فتنتك} أنت فتنتهم.وقوله: {أنت ولينا} يقول: أنت ناصرنا. {فاغفر لنا} يقول: فاستر علينا ذنوبنا بتركك عقابنا عليها. {وارحمنا} تعطف علينا برحمتك. {وأنت خير الغافرين} يقول: خير من صفح عن جرم وستر على ذنب.


156-156-وَاكْتُبْ لَنَا فِي هَـذِهِ الدُّنْيَا حَسَنَةً وَفِي الآخِرَةِ إِنَّا هُدْنَـا إِلَيْكَ قَالَ عَذَابِي أُصِيبُ بِهِ مَنْ أَشَاء وَرَحْمَتِي

156-واكتب لنا في هـذه الدنيا حسنة وفي الآخرة إنا هدنـا إليك قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون ويؤتون الزكـاة والذين هم بآياتنا يؤمنون

القول في تأويل قوله تعالى: {واكتب لنا في هذه الدنيا حسنة وفي الآخرة} يقول تعالى ذكره مخبرا عن دعاء نبيه موسى عليه السلام أنه قال فيه: {واكتب لنا} أي اجعلنا ممن كتبت له {في هذه الدنيا حسنة} وهي الصالحات من الأعمال، {وفي الآخرة} ممن كتبت له المغفرة لذنوبه.11790 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {واكتب لنا في هذه الدنيا حسنة} قال: مغفرة. وقوله: {إنا هدنا إليك} يقول: إنا تبنا إليك.وبنحو ذلك قال أهل التأويل. ذكر من قال ذلك:11791 - حدثنا ابن وكيع، قال: ثنا جرير وابن فضيل وعمران بن عيينة، عن عطاء، عن سعيد بن جبير - وقال عمران، عن ابن عباس -: {إنا هدنا إليك} قال: إنا تبنا إليك.11792 - قال ثنا زيد بن حباب، عن حماد بن سلمة، عن عطاء، عن سعيد بن جبير، قال: تبنا إليك.11793 - قال: ثنا جابر بن نوح، عن أبي روق عن الضحاك، عن ابن عباس قال: تبنا إليك.قال: ثنا عبد الله بن بكر، عن حاتم بن أبي مغيرة، عن سماك: أن ابن عباس قال في هذه الآية: {إنا هدنا إليك} قال: تبنا إليك.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عطاء بن السائب، عن سعيد بن جبير، - قال: أحسبه عن ابن عباس -: {إنا هدنا إليك} قال: تبنا إليك.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إنا هدنا إليك} يقول تبنا إليك.حدثنا محمد بن بشار، قال: ثني يحيى بن سعيد، قال: ثنا سفيان، قال: ثنا عبد الرحمن بن الأصبهاني عن سعيد بن جبير، في قوله: {إنا هدنا إليك} قال: تبنا إليك.قال: ثنا عبد الرحمن ووكيع بن الجراح، قالا: ثنا سفيان عن عبد الرحمن بن الأصبهاني، عن سعيد بن جبير بمثله.11794 - حدثني ابن وكيع، قال ثنا أبي، عن سفيان، عن ابن الأصبهاني، عن سعيد بن جبير، مثله.11795 - قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: تبنا إليك.قال: ثنا محمد بن زيد، عن العوام، عن إبراهيم التيمي، قال: تبنا إليك.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن إبراهيم التيمي مثله.11796 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إنا هدنا إليك} أي إنا تبنا إليك.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {هدنا إليك} قال: تبنا.11797 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {إنا هدنا إليك} يقول: تبنا إليك.11798 - قال: حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إنا هدنا إليك} يقول: تبنا إليك.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.11799 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، قال: {هدنا إليك} قال: تبنا إليك.قال: ثنا أبي، عن أبي جحير، عن الضحاك، قال: تبنا إليك.11800 - قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: تبنا إليك.وحدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول، فذكر مثله.قال: ثنا أبي وعبيد الله، عن شريك، عن جابر، عن مجاهد، قال: تبنا إليك.11801 - قال: ثنا حبوية أبو يزيد، عن يعقوب، عن جعفر، عن سعيد بن جبير، مثله.11802 - قال: ثنا أبي، عن شريك، عن جابر، عن عبد الله بن يحيى، عن علي رضي الله عنه قال: إنما سميت اليهود لأنهم قالوا {هدنا إليك} حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إنا هدنا إليك} يعني: تبنا إليك.حدثنا ابن البرقي، قال: ثنا عمرو، قال: سمعت رجلا يسأل سعيدا: {إنا هدنا إليك} قال: إنا تبنا إليك.وقد بينا معنى ذلك بشواهده فيما مضى قبل بما أغنى عن إعادته..القول في تأويل قوله تعالى: {قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون ويؤتون الزكاة} يقول تعالى ذكره: {قال} الله لموسى: هذا الذي أصبت به قومك من الرجفة {عذابي أصيب به من أشاء} من خلقي، كما أصيب به هؤلاء الذين أصبتهم به من قومك. {ورحمتي وسعت كل شيء} يقول: ورحمتي عمت خلقي كلهم.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم مخرجه عام ومعناه خاص، والمراد به: ورحمتي وسعت المؤمنين بي من أمة محمد صلى الله عليه وسلم. واستشهد بالذي بعده من الكلام، وهو قوله: {فسأكتبها للذين يتقون} ... الآية.ذكر من قال ذلك.11803 - حدثني المثني، قال: ثنا أبو سلمة المنقري، قال: ثنا حماد بن سلمة، قال: أخبرنا عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس أنه قرأ: {ورحمتي وسعت كل شيء فسأكتبها للذين يتقون} قال: جعلها الله لهذه الأمة.11804 - حدثني عبد الكريم، قال: ثنا إبراهيم بن بشار، قال: قال سفيان، قال أبو بكر الهذلي: فلما نزلت: {ورحمتي وسعت كل شيء} قال إبليس: أنا من الشيء. فنزعها الله من إبليس، قال: {فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنون} فقال اليهود: نحن نتقي ونؤتي الزكاة، ونؤمن بآيات ربنا. فنزعها الله من اليهود، فقال: {الذين يتبعون الرسول النبي الأمي} .. الآيات كلها. قال: فنزعها الله من إبليس ومن اليهود وجعلها لهذه الأمة.11805 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما نزلت: {ورحمتي وسعت كل شيء} قال إبليس: أنا من كل شيء، قال الله: {فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنون} .. الآية. فقالت اليهود: ونحن نتقي ونؤتي الزكاة. فأنزل الله: {الذين يتبعون الرسول النبي الأمي} قال: نزعها الله عن إبليس وعن اليهود، وجعلها لأمة محمد، سأكتبها للذين يتقون من قومك.11806 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عذابي أصيب به من أشاء ورحمتي وسعت كل شيء} فقال إبليس: أنا من ذلك الشيء، فأنزل الله: {فسأكتبها للذين يتقون} معاصي الله، {والذين هم بآياتنا يؤمنون} فتمنتها اليهود والنصارى. فأنزل الله شرطا وثيقا بينا، فقال: {الذين يتبعون الرسول النبي الأمي} فهو نبيكم كان أميا لا يكتب، صلى الله عليه وسلم.11807 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا خالد الحذاء، عن أنيس بن أبي العريان، عن ابن عباس، في قوله: {واكتب لنا في الدنيا حسنة وفي الآخرة إنا هدنا إليك} قال: فلم يعطها، فقال: {عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون} إلى قوله: {الرسول النبي الأمي} حدثني ابن وكيع، قال: ثنا ابن علية وعبد الأعلى، عن خالد، عن أنيس بن أبي العربان - قال عبد الأعلى: عن أنيس أبي العريان - وقال: قال ابن عباس: {واكتب لنا في هذه الدنيا حسنة وفي الآخرة إنا هدنا إليك} قال: فلم يعطها موسى. {قال عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها} .. إلى آخر الآية.11808 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: كان الله كتب في الألواح ذكر محمد وذكر أمته وما ادخر لهم عنده وما يسر عليهم في دينهم وما وسع عليهم فيما أحل لهم، فقال: {عذابي أصيب به من أشاء ورحمتي وسعت كل شيء فسأكتبها للذين يتقون} يعني الشرك، الآية.وقال آخرون: بل ذلك على العموم في الدنيا وعلى الخصوص في الآخرة.ذكر من قال ذلك.11809 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن وقتادة، في قوله: {ورحمتي وسعت كل شيء} قالا: وسعت في الدنيا البر والفاجر، وهي يوم القيامة للذين اتقوا خاصة.وقال آخرون: هي على العموم، وهي التوبة.ذكر من قال ذلك.11810 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أنت ولينا فاغفر لنا وارحمنا وأنت خير الغافرين واكتب لنا في هذه الدنيا حسنة وفي الآخرة إنا هدنا إليك} فقال: سأل موسى هذا، فقال الله: {عذابي أصيب به من أشاء} العذاب الذي ذكر {ورحمتي} التوبة {وسعت كل شيء فسأكتبها للذين يتقون} قال: فرحمته: التوبة التي سأل موسى عليه السلام كتبها الله لنا.وأما قوله: {فسأكتبها للذين يتقون} فإنه يقول: فسأكتب رحمتي التي وسعت كل شيء. ومعنى "كتب " في هذا الموضع: أكتب في اللوح الذي كتب فيه التوراة {للذين يتقون} يقول: للقوم الذين يخافون الله ويخشون عقابه على الكفر به والمعصية له في أمره ونهيه، فيؤدون فرائضه، ويجتنبون معاصيه.وقد اختلف أهل التأويل في المعنى الذي وصف الله هؤلاء القوم بأنهم يتقونه، فقال بعضهم: هو الشرك.ذكر من قال ذلك.11811 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فسأكتبها للذين يتقون} يعني الشرك.وقال آخرون: بل هو المعاصي كلها.ذكر من قال ذلك.11812 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فسأكتبها للذين يتقون} معاصي الله.وأما الزكاة وإيتاؤها، فقد بينا صفتها فيما مضى بما أغنى عن إعادته.وقد ذكر عن ابن عباس في هذا الموضع أنه قال في ذلك ما:11813 - حدثني المثني، قال: ثنا عبد الله، قال ثني معاوية، عن علي، عن ابن عباس: {ويؤتون الزكاة} قال: يطيعون الله ورسوله.فكأن ابن عباس تأول ذلك بمعنى أنه العمل بما يزكي النفس ويطهرها من صالحات الأعمال. وأما قوله: {والذين هم بآياتنا يؤمنون} فإنه يقول: وللقوم الذين هم بأعلامنا وأدلتنا يصدقون ويقرون.


157-157-الَّذِينَ يَتَّبِعُونَ الرَّسُولَ النَّبِيَّ الأُمِّيَّ الَّذِي يَجِدُونَهُ مَكْتُوباً عِندَهُمْ فِي التَّوْرَاةِ وَالإِنْجِيلِ يَأْمُرُهُم

157-الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل يأمرهم بالمعروف وينهاهم عن المنكر ويحل لهم الطيبات ويحرم عليهم الخبآئث ويضع عنهم إصرهم والأغلال التي كانت عليهم فالذين آمنوا به وعزروه ونصروه واتبعوا النور الذي أنزل معه أولـئك هم المفلحون

القول في تأويل قوله تعالى: {الذين يتبعون الرسول النبي الأمي الذي يجدونه مكتوبا عندهم في التوراة والإنجيل} وهذا القول إبانة من الله جل ثناؤه عن أن الذين وعد موسى نبيه عليه السلام أن يكتب لهم الرحمة التي وصفها جل ثناؤه بقوله: {ورحمتي وسعت كل شيء} هم أمة محمد صلى الله عليه وسلم، لأنه لا يعلم لله رسول وصف بهذه الصفة - أعني الأمي - غير نبينا محمد صلى الله عليه وسلم، وبذلك جاءت الروايات عن أهل التأويل.ذكر من قال ذلك.11814 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {فسأكتبها للذين يتقون} قال: أمة محمد صلى الله عليه وسلم.قال: ثنا زيد بن حباب، عن حماد بن سلمة، عن عطاء، عن ابن عباس، قال: أمة محمد صلى الله عليه وسلم.11815 - حدثنا أبو كريب وابن وكيع، قالا: ثنا يحيى بن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {فسأكتبها للذين يتقون} قال: أمة محمد صلى الله عليه وسلم، فقال موسى عليه السلام: ليتني خلقت في أمة محمد!11816 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن عطاء، عن سعيد بن جبير: {فسأكتبها للذين يتقون} قال: الذين يتبعون محمدا صلى الله عليه وسلم.11817 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن شهر بن حوشب، عن نوف الحميري، قال: لما اختار موسى قومه سبعين رجلا لميقات ربه قال الله لموسى: أجعل لكم الأرض مسجدا وطهورا، وأجعل السكينة معكم في بيوتكم، وأجعلكم تقرؤون التوراة عن ظهور قلوبكم، يقرؤها الرجل منكم والمرأة والحر والعبد والصغير والكبير. فقال موسى لقومه: إن الله قد يجعل لكم الأرض طهورا ومسجدا. قالوا: لا نريد أن نصلي إلا في الكنائس. قال: ويجعل السكينة معكم في بيوتكم. قالوا: لا نريد إلا أن تكون كما كانت في التابوت. قال: ويجعلكم تقرؤون التوراة عن ظهور قلوبكم، ويقرؤها الرجل منكم والمرأة والحر والعبد والصغير والكبير. قالوا: لا نريد أن نقرأها إلا نظرا. فقال الله: {فسأكتبها للذين يتقون ويؤتون الزكاة} .. إلى قوله: {أولئك هم المفلحون} 11818 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن يحيى بن أبي كثير، عن نوف البكالي، قال: لما انطلق موسى بوفد بني إسرائيل كلمه الله، فقال: إني قد بسطت لهم الأرض طهورا ومساجد يصلون فيها حيث أدركتهم الصلاة إلا عند مرحاض أو قبر أو حمام، وجعلت السكينة في قلوبهم، وجعلتهم يقرؤون التوراة عن ظهر ألسنتهم. قال: فذكر ذلك موسى لبني إسرائيل، فقالوا: لا نستطيع حمل السكينة في قلوبنا، فاجعلها لنا في تابوت، ولا نقرأ التوراة إلا نظرا، ولا نصلي إلا في الكنيسة ! فقال الله: {فسأكتبها للذين يتقون ويؤتون الزكاة} .. حتى بلغ: {أولئك هم المفلحون} قال: فقال موسى عليه السلام: يا رب اجعلني نبيهم ! قال: نبيهم منهم. قال: رب اجعلني منهم ! قال: لن تدركهم. قال: يا رب أتيتك بوفد بني إسرائيل، فجعلت وفادتنا لغيرنا ! فأنزل الله: {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} [الأعراف: 159] قال نوف البكالي: فاحمدوا الله الذي حفظ غيبتكم، وأخذ لكم بسهمكم، وجعل وفادة بني إسرائيل لكم.حدثنا محمد بن المثني، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن يحيى بن أبي كثير، عن نوف البكالي بنحوه، إلا أنه قال: فإني أنزل عليكم التوراة تقرؤونها عن ظهر ألسنتكم، رجالكم ونساؤكم وصبيانكم. قالوا: لا نصلي إلا في كنيسة، ثم ذكر سائر الحديث نحوه.حدثنا ابن وكيع، قال: ثنا إسحاق بن إسماعيل، عن يعقوب، عن جعفر، عن سعيد بن جبير: {فسأكتبها للذين يتقون} قال: أمة محمد صلى الله عليه وسلم.11819 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فسأكتبها للذين يتقون} قال: هؤلاء أمة محمد صلى الله عليه وسلم.11820 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما قيل: {فسأكتبها للذين يتقون ويؤتون الزكاة والذين هم بآياتنا يؤمنون} تمنتها اليهود والنصارى، فأنزل الله شرطا بينا وثيقا، فقال: {الذين يتبعون الرسول النبي الأمي} وهو نبيكم صلى الله عليه وسلم كان أميا لا يكتب.وقد بينا معنى الأمي فيما مضى بما أغنى عن إعادته.وأما قوله: {الذي يجدونه مكتوبا عندهم في التوراة والإنجيل} فإن الهاء في قوله: {يجدونه} عائدة على الرسول، وهو محمد صلى الله عليه وسلم. كالذي:11821 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {الذين يتبعون الرسول النبي الأمي} هذا محمد صلى الله عليه وسلم.11822 - حدثني ابن المثني، قال: ثنا عثمان بن عمر، قال: ثنا فليح عن هلال بن علي، عن عطاء بن يسار، قال: لقيت عبد الله بن عمرو، فقلت: أخبرني عن صفة رسول الله صلى الله عليه وسلم في التوراة ! قال: أجل والله إنه لموصوف في التوراة كصفته في القرآن: {يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا} وحرزا للأميين، أنت عبدي ورسولي، سميتك المتوكل، ليس بفظ ولا غليظ ولا صخاب في الأسواق، ولا يجزي بالسيئة السيئة، ولكن يعفو ويصفح ولن نقبضه حتى نقيم به الملة العوجاء، بأن يقولوا: لا إله إلا الله، فنفتح به قلوبا غلفا وآذانا صما، وأعينا عميا. قال عطاء: ثم لقيت كعبا فسألته عن ذلك، فما اختلفا حرفا، إلا أن كعبا قال بلغته: قلوبا غلوفيا. وآذانا صموميا، وأعينا عموميا.حدثني أبو كريب، قال: ثنا موسى بن داود، قال: ثنا فليح بن سليمان، عن هلال بن علي، قال: ثني عطاء، قال: لقيت عبد الله بن عمرو بن العاص، فذكر نحوه. إلا أنه قال في كلام كعب: أعينا عموما، وآذانا صموما، وقلوبا غلوفا.قال: ثنا موسى، قال: ثنا عبد العزيز بن سلمة، عن هلال بن علي، عن عطاء بن يسار، عن عبد الله بنحوه، وليس فيه كلام كعب.11823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {الذي يجدونه مكتوبا عندهم} يقول: يجدون نعته وأمره ونبوته مكتوبا عندهم..القول في تأويل قوله تعالى: {يأمرهم بالمعروف وينهاهم عن المنكر} يقول تعالى ذكره: يأمر هذا النبي الأمي أتباعه بالمعروف، وهو الإيمان بالله ولزوم طاعته فيما أمر ونهى، فذلك المعروف الذي يأمرهم به، وينهاهم عن المنكر وهو الشرك بالله، والانتهاء عما نهاهم الله عنه. وقوله: {ويحل لهم الطيبات} وذلك ما كانت الجاهلية تحرمه من البحائر والسوائب والوصائل والحوامي. {ويحرم عليهم الخبائث} وذلك لحم الخنزير والربا، وما كانوا يستحلونه من المطاعم والمشارب التي حرمها الله. كما:11824 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ويحرم عليهم الخبائث} وهو لحم الخنزير والربا، وما كانوا يستحلونه من المحرمات من المآكل التي حرمها الله. وأما قوله: {ويضع عنهم إصرهم والأغلال التي كانت عليهم} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: يعني بالإصر: العهد والميثاق الذي كان أخذه على بني إسرائيل بالعمل بما في التوراة.ذكر من قال ذلك.11825 - حدثنا ابن وكيع، قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس: {ويضع عنهم إصرهم} قال: عهدهم.11826 - قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: عهدهم.حدثني المثني، قال: ثنا عمرو بن علي، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، مثله.11827 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن مبارك، عن الحسن: {ويضع عنهم إصرهم} قال: العهود التي أعطوها من أنفسهم.11828 - قال: ثنا ابن نمير، عن موسى بن قيس، عن مجاهد: {ويضع عنهم إصرهم} قال: عهدهم.11829 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ويضع عنهم إصرهم والأغلال التي كانت عليهم} يقول: يضع عنهم عهودهم ومواثيقهم التي أخذت عليهم في التوراة والإنجيل.11830 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ويضع عنهم إصرهم والأغلال التي كانت عليهم} ما كان الله أخذ عليهم من الميثاق فيما حرم عليهم، يقول: يضع ذلك عنهم.وقال بعضهم: عني بذلك أنه يضع عمن اتبع نبي الله صلى الله عليه وسلم التشديد الذي كان على بني إسرائيل في دينهم.ذكر من قال ذلك.11831 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويضع عنهم إصرهم والأغلال التي كانت عليهم} فجاء محمد صلى الله عليه وسلم بإقالة منه وتجاوز عنه.11832 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد: {ويضع عنهم إصرهم} قال: البول ونحوه مما غلظ على بني إسرائيل.11833 - قال: ثنا الحماني، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: شدة العمل.11834 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، قوله: {ويضع عنهم إصرهم والأغلال التي كانت عليهم} قال: من اتبع محمدا ودينه من أهل الكتاب، وضع عنهم ما كان عليهم من التشديد في دينهم.11835 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أشعث، عن ابن سيرين، قال: قال أبو هريرة لابن عباس: ما علينا في الدين من حرج أن نزني ونسرق؟ قال: بلى، ولكن الإصر الذي كان على بني إسرائيل وضع عنكم.11836 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويضع عنهم إصرهم} قال: إصرهم الذي جعله عليهم.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الإصر هو العهد. وقد بينا ذلك بشواهده في موضع غير هذا بما فيه الكفاية، وأن معنى الكلام: ويضع النبي الأمي العهد الذي كان الله أخذ على بني إسرائيل من إقامة التوراة، والعمل بما فيها من الأعمال الشديدة كقطع الجلد من البول، وتحريم الغنائم، ونحو ذلك من الأعمال التي كانت عليهم مفروضة، فنسخها حكم القرآن. وأما الأغلال التي كانت عليهم، فكان ابن زيد يقول بما:11837 - حدثني يونس، قال: أخبرنا ابن وهب عنه في قوله: {والأغلال التي كانت عليهم} قال: الأغلال. وقرأ {غلت أيديهم} قال: تلك الأغلال، قال: ودعاهم إلى أن يؤمنوا بالنبي، فيضع ذلك عنهم..القول في تأويل قوله تعالى: {فالذين آمنوا به وعزروه ونصروه واتبعوا النور الذي أنزل معه أولئك هم المفلحون} يقول تعالى ذكره: فالذين صدقوا بالنبي الأمي، وأقروا بنبوته، {وعزروه} يقول: وقروه وعظموه وحموه من الناس. كما:11838 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وعزروه} يقول: حموه ووقروه.11839 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثني موسى بن قيس، عن مجاهد: {وعزروه ونصروه} قال: عزروه: سددوا أمره، وأعانوا رسوله ونصروه.وقوله {نصروه} يقول: وأعانوه على أعداء الله وأعدائه بجهادهم ونصب الحرب لهم. {واتبعوا النور الذي أنزل معه} يعني القرآن والإسلام. {أولئك هم المفلحون} يقول: الذين يفعلون هذه الأفعال التي وصف بها جل ثناؤه أتباع محمد صلى الله عليه وسلم هم المنجحون. المدركون ما طلبوا ورجوا بفعلهم ذلك.11840 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: فما نقموا، يعني اليهود إلا أن حسدوا نبي الله، فقال الله: {الذين آمنوا به وعزروه ونصروه} فأما نصره وتعزيره فقد سبقتم به، ولكن خياركم من آمن بالله واتبع النور الذي أنزل معه.يريد قتادة بقوله: "فما نقموا إلا أن حسدوا نبي الله " أن اليهود كان محمد صلى الله عليه وسلم بما جاء به من عند الله رحمة عليهم لو اتبعوه، لأنه جاء بوضع الإصر والأغلال عنهم، فحملهم الحسد على الكفر به وترك قبول التخفيف لغلبة خذلان الله عليهم.


158-158-قُلْ يَا أَيُّهَا النَّاسُ إِنِّي رَسُولُ اللّهِ إِلَيْكُمْ جَمِيعاً الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ لا إِلَـهَ إِلاَّ هُوَ يُحْيِـي

158-قل يا أيها الناس إني رسول الله إليكم جميعا الذي له ملك السماوات والأرض لا إلـه إلا هو يحيـي ويميت فآمنوا بالله ورسوله النبي الأمي الذي يؤمن بالله وكلماته واتبعوه لعلكم تهتدون

القول في تأويل قوله تعالى: {قل يا أيها الناس إني رسول الله إليكم جميعا الذي له ملك السموات والأرض لا إله إلا هو يحي ويميت} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للناس كلهم: {إني رسول الله إليكم جميعا} لا إلى بعضكم دون بعض، كما كان من قبلي من الرسل، مرسلا إلى بعض الناس دون بعض، فمن كان منهم أرسل كذلك، فإن رسالتي ليست إلى بعضكم دون بعض ولكنها إلى جميعكم. وقوله: {الذي} من نعت اسم الله. وإنما معنى الكلام: قل يا أيها الناس، إني رسول الله الذي له ملك السموات والأرض إليكم.ويعني جل ثناؤه بقوله: {الذي له ملك السموات والأرض} الذي له سلطان السموات والأرض وما فيهما، وتدبير ذلك وتصريفه. {لا إله إلا هو} يقول: لا ينبغي أن تكون الألوهة والعبادة إلا له جل ثناؤه دون سائر الأشياء غيره من الأنداد والأوثان، إلا لمن له سلطان كل شيء والقادر على إنشاء خلق كل ما شاء وإحيائه وإفنائه إذا شاء إماتته. {فآمنوا بالله ورسوله} يقول جل ثناؤه: قل لهم: فصدقوا بآيات الله الذي هذه صفته، وأقروا بوحدانيته، وأنه الذي له الألوهة والعبادة، وصدقوا برسوله محمد صلى الله عليه وسلم أنه مبعوث إلى خلقه داع إلى توحيده وطاعته..القول في تأويل قوله تعالى: {النبي الأمي الذي يؤمن بالله وكلماته} وأما قوله: {النبي الأمي} فإنه من نعت رسول الله صلى الله عليه وسلم، وقد بينت معنى النبي فيما مضى بما أغنى عن إعادته. ومعنى قوله: {الأمي الذي يؤمن بالله} يقول: الذي يصدق بالله وكلماته.ثم اختلف أهل التأويل في تأويل قوله: {وكلماته} فقال بعضهم: معناه: وآياته.ذكر من قال ذلك.11841 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذي يؤمن بالله وكلماته} يقول: آياته.وقال آخرون: بل عنى بذلك عيسى ابن مريم عليه السلام.ذكر من قال ذلك.11842 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، قوله: {الذي يؤمن بالله وكلماته} قال: عيسى ابن مريم.11843 - وحدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {الذي يؤمن بالله وكلماته} فهو عيسى ابن مريم.قال أبو جعفر: والصواب من القول في ذلك عندنا أن الله تعالى ذكره أمر عباده أن يصدقوا بنبوة النبي الأمي الذي يؤمن بالله وكلماته. ولم يخصص الخبر جل ثناؤه عن إيمانه من كلمات الله ببعض دون بعض، بل أخبرهم عن جميع الكلمات، فالحق في ذلك أن يعم القول، فإن رسول الله صلى الله عليه وسلم كان يؤمن بكلمات الله كلها على ما جاء به ظاهر كتاب الله. وأما قوله: {واتبعوا لعلكم تهتدون} فاهتدوا به أيها الناس، واعملوا بما أمركم أن تعملوا به من طاعة الله {لعلكم تهتدون} يقول: لكي تهتدوا فترشدوا، وتصيبوا الحق في اتباعكم إياه.


159-159-وَمِن قَوْمِ مُوسَى أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

159-ومن قوم موسى أمة يهدون بالحق وبه يعدلون

القول في تأويل قوله تعالى: {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} يقول تعالى ذكره: {ومن قوم موسى} يعني بني إسرائيل، {أمة} يقول: جماعة، {يهدون بالحق} يقول: يهتدون بالحق: أي يستقيمون عليه ويعملون، {وبه يعدلون} أي وبالحق يعطون ويأخذون، وينصفون من أنفسهم فلا يجورون. وقد قال في صفة هذه الأمة التي ذكرها الله في الآية جماعة أقوالا نحن ذاكرو ما حضرنا منها:11844 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن صدقة أبي الهذيل، عن السدي: {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} قال: قوم بينكم وبينهم نهر من شهد.11845 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} قال: بلغني أن بني إسرائيل لما قتلوا أنبياءهم كفروا، وكانوا اثني عشر سبطا، تبرأ سبط منهم مما صنعوا، واعتذروا، وسألوا الله أن يفرق بينهم وبينهم، ففتح الله لهم نفقا في الأرض، فساروا فيه حتى خرجوا من وراء الصين، فهم هنالك حنفاء مسلمون، يستقبلون قبلتنا. قال ابن جريج: قال ابن عباس: فذلك قوله: {وقلنا من بعده لبني إسرائيل اسكنوا الأرض فإذا جاء وعد الآخرة جئنا بكم لفيفا} [الإسراء: 104]


160-160-وَقَطَّعْنَاهُمُ اثْنَتَيْ عَشْرَةَ أَسْبَاطاً أُمَماً وَأَوْحَيْنَا إِلَى مُوسَى إِذِ اسْتَسْقَاهُ قَوْمُهُ أَنِ اضْرِب بِّعَصَاكَ الْحَجَرَ

160-وقطعناهم اثنتي عشرة أسباطا أمما وأوحينا إلى موسى إذ استسقاه قومه أن اضرب بعصاك الحجر فانبجست منه اثنتا عشرة عينا قد علم كل أناس مشربهم وظللنا عليهم الغمام وأنزلنا عليهم المن والسلوى كلوا من طيبات ما رزقناكم وما ظلمونا ولـكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {وقطعناهم اثنتي عشرة أسباطا أمما} يقول تعالى ذكره: فرقناهم، يعني قوم موسى من بني إسرائيل، فرقهم الله فجعلهم قبائل شتى، اثنتي عشرة قبيلة.وقد بينا معنى الأسباط فيما مضى ومن هم.واختلف أهل العربية في وجه تأنيث الاثنتي عشرة والأسباط جمع مذكر، فقال بعض نحويي البصرة: أراد اثنتي عشرة فرقة، ثم أخبر أن الفرق أسباط، ولم يجعل العدد على أسباط. وكان بعضهم يستخل هذا التأويل ويقول: لا يخرج العدد على عين الثاني، ولكن الفرق قبل الاثنتي عشرة حتى تكون الاثنتا عشرة مؤنثة على ما قبلها، ويكون الكلام: وقطعناهم فرقا اثنتي عشرة أسباطا، فيصح التأنيث لما تقدم. وقال بعض نحويي الكوفة، إنما قال اثنتي عشرة بالتأنيث والسبط مذكر، لأن الكلام ذهب إلى الأمم فغلب التأنيث وإن كان السبط ذكرا، وهو مثل قول الشاعر:وإن كلابا هذه عشر أبطن وأنت بريء من قبائلها العشرذهب بالبطن إلى القبيلة والفضيلة، فلذلك جمع البطن بالتأنيث.وكان آخرون من نحويي الكوفة يقولون: إنما أنثت "الاثنتا عشرة " و "السبط " ذكر، لذكر "الأمم " .والصواب من القول في ذلك عندي أن الاثنتي عشرة أنثت لتأنيث القطعة. ومعنى الكلام: وقطعناهم قطعا اثنتي عشرة، ثم ترجم عن القطع بالأسباط. وغير جائز أن تكون الأسباط مفسرة عن الاثنتي عشرة وهي جمع، لأن التفسير فيما فوق العشر إلى العشرين بالتوحيد لا بالجمع، والأسباط جمع لا واحد، وذلك كقولهم: عندي اثنتا عشرة امرأة، ولا يقال: عندي اثنتا عشرة نسوة، ففي ذلك أن الأسباط ليست بتفسير للاثنتي عشرة، وإن القول في ذلك على ما قلنا. وأما الأمم فالجماعات، والسبط في بني إسرائيل نحو القرن. وقيل: إنما فرقوا أسباطا لاختلافهم في دينهم..القول في تأويل قوله تعالى: {وأوحينا إلى موسى إذ استسقاه قومه أن اضرب بعصاك الحجر} يقول تعالى ذكره: وأوحينا إلى موسى إذ فرقنا بني إسرائيل قومه اثنتي عشرة فرقة، وتيهناهم في التيه فاستسقوا موسى من العطش وغئور الماء؛ {أن اضرب بعصاك الحجر} وقد بينا السبب الذي كان قومه استسقوه وبينا معنى الوحي بشواهده. {فانبجست} فانصبت وانفجرت من الحجر {اثنتا عشرة عينا} من الماء، {قد علم كل أناس} يعني: كل أناس من الأسباط الاثنتي عشرة {مشربهم} لا يدخل سبط على غيره في شربه. {وظللنا عليهم الغمام} يكنهم من حر الشمس وأذاها. وقد بينا معنى الغمام فيما مضى قبل، وكذلك المن والسلوى. {وأنزلنا عليهم المن والسلوى} طعاما لهم. {كلوا من طيبات ما رزقناكم} يقول: وقلنا لهم: كلوا من حلال ما رزقناكم أيها الناس وطيبناه لكم. {وما ظلمونا ولكن كانوا أنفسهم يظلمون} ، وفي الكلام محذوف ترك ذكره استغناء بما ظهر عما ترك، وهو: فأجمعوا ذلك وقالوا: لن نصبر على طعام واحد، فاستبدلوا الذي هو أدنى بالذي هو خير. {وما ظلمونا} يقول: وما أدخلوا علينا نقصا في ملكنا وسلطاننا بمسألتهم ما سألوا، وفعلهم ما فعلوا. {ولكن كانوا أنفسهم يظلمون} أي ينقصونها حظوظها باستبدالهم الأدنى بالخير والأرذل بالأفضل.


161-161-وَإِذْ قِيلَ لَهُمُ اسْكُنُواْ هَـذِهِ الْقَرْيَةَ وَكُلُواْ مِنْهَا حَيْثُ شِئْتُمْ وَقُولُواْ حِطَّةٌ وَادْخُلُواْ الْبَابَ سُجَّداً نَّغْفِرْ

161-وإذ قيل لهم اسكنوا هـذه القرية وكلوا منها حيث شئتم وقولوا حطة وادخلوا الباب سجدا نغفر لكم خطيئاتكم سنزيد المحسنين

القول في تأويل قوله تعالى: {وإذ قيل لهم اسكنوا هذه القرية وكلوا منها حيث شئتم وقولوا حطة وادخلوا الباب سجدا نغفر لكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر أيضا يا محمد من خطإ فعل هؤلاء القوم وخلافهم على ربهم وعصيانهم نبيهم موسى عليه السلام وتبديلهم القول الذي أمروا أن يقولوه حين قال الله لهم: {اسكنوا هذه القرية} وهي قرية بيت المقدس، {وكلوا منها} يقول: من ثمارها وحبوبها ونباتها، {حيث شئتم} منها يقول: أنى شئتم منها، {وقولوا حطة} يقول: وقولوا: هذه الفعلة حطة تحط ذنوبنا، {نغفر لكم} يتغمد لكم ربكم ذنوبكم التي سلفت منكم، فيعفو لكم عنها، فلا يؤاخذكم بها. {سنزيد المحسنين} منكم، وهم المطيعون لله، على ما وعدتكم من غفران الخطايا. وقد ذكرنا الروايات في كل ذلك باختلاف المختلفين والصحيح من القول لدينا فيه فيما مضى بما أغنى عن إعادته.


162-162-فَبَدَّلَ الَّذِينَ ظَلَمُواْ مِنْهُمْ قَوْلاً غَيْرَ الَّذِي قِيلَ لَهُمْ فَأَرْسَلْنَا عَلَيْهِمْ رِجْزاً مِّنَ السَّمَاءِ بِمَا كَانُواْ

162-فبدل الذين ظلموا منهم قولا غير الذي قيل لهم فأرسلنا عليهم رجزا من السماء بما كانوا يظلمون

القول في تأويل قوله تعالى: {فبدل الذين ظلموا منهم قولا غير الذي قيل لهم فأرسلنا عليهم رجزا من السماء بما كانوا يظلمون} يقول تعالى ذكره: فغير الذين كفروا بالله منهم ما أمرهم الله به من القول، فقالوا: وقد قيل لهم قولوا هذه حطة: حنطة في شعيرة؛ وقولهم ذلك كذلك هو غير القول الذي قيل لهم قولوه. يقول الله تعالى: {فأرسلنا عليهم رجزا من السماء} بعثنا عليهم عذابا أهلكناهم بما كانوا يغيرون ما يؤمرون به، فيفعلون خلاف ما أمرهم الله بفعله ويقولون غير الذي أمرهم الله بقيله. وقد بينا معنى الرجز فيما مضى.


163-163-واَسْأَلْهُمْ عَنِ الْقَرْيَةِ الَّتِي كَانَتْ حَاضِرَةَ الْبَحْرِ إِذْ يَعْدُونَ فِي السَّبْتِ إِذْ تَأْتِيهِمْ حِيتَانُهُمْ يَوْمَ سَبْتِهِمْ

163-واسألهم عن القرية التي كانت حاضرة البحر إذ يعدون في السبت إذ تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم كذلك نبلوهم بما كانوا يفسقون

القول في تأويل قوله تعالى: {وسئلهم عن القرية التي كانت حاضرة البحر} يقول تعالى ذكره: واسأل يا محمد هؤلاء اليهود وهم مجاوروك، عن أمر القرية التي كانت حاضرة البحر، يقول: كانت بحضرة البحر؛ أي بقرب البحر وعلى شاطئه.واختلف أهل التأويل فيها، فقال بعضهم: هي أيلة.ذكر من قال ذلك.11846 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن محمد بن إسحاق، عن داود بن حصين، عن عكرمة، عن ابن عباس: {واسئلهم عن القرية التي كانت حاضرة البحر} قال: هي قرية يقال لها أيلة، بين مدين والطور.11847 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، في قوله: {واسئلهم عن القرية التي كانت حاضرة البحر} قال: سمعنا أنها أيلة.11848 - حدثني سلام بن سالم الخزاعي، قال: ثنا يحيى بن سليم الطائفي، قال: ثنا ابن جريج، عن عكرمة، قال: دخلت على ابن عباس والمصحف في حجره، وهو يبكي، فقلت: ما يبكيك جعلني الله فداك؟ فقال: ويلك، وتعرف القرية التي كانت حاضرة البحر؟ فقلت: تلك أيلة.حدثنا ابن وكيع، قال: ثنا أبي، عن أبي بكر الهذلي، عن عكرمة، عن ابن عباس: {واسئلهم عن القرية التي كانت حاضرة} قال: هي أيلة.حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: هي قرية على شاطئ البحر بين مصر والمدينة يقال لها أيلة.11849 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: هم أهل أيلة، القرية التي كانت حاضرة البحر.11850 - حدثني الحرث، قال: ثنا أبو سعد، عن مجاهد، في قوله: {واسئلهم عن القرية التي كانت حاضرة البحر} قال أيلة.وقال آخرون: معناه: ساحل مدين.11851 - حدثنا بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة: {واسئلهم عن القرية التي كانت حاضرة البحر} ... الآية، ذكر لنا أنها كانت قرية على ساحل البحر يقال لها أيلة.وقال آخرون: هي مقنا.ذكر من قال ذلك.11852 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واسئلهم عن القرية التي كانت حاضرة البحر} قال: هي قرية يقال لها مقنا بين مدين وعينوني.وقال آخرون: هي مدين.ذكر من قال ذلك.11853 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن داود بن الحصين، عن عكرمة، عن ابن عباس، قال: هي قرية بين أيلة والطور يقال لها مدين.والصواب من القول في ذلك أن يقال: هي قرية حاضرة البحر، وجائز أن تكون أيلة، وجائز أن تكون مدين، وجائز أن تكون مقنا؛ لأن كل ذلك حاضرة البحر. ولا خبر عن رسول الله صلى الله عليه وسلم يقطع العذر بأن ذلك من أي، والاختلاف فيه على ما وصفت، ولا يوصل إلى علم ما قد كان فمضى مما لم نعاينه، إلا بخبر يوجب العلم؛ ولا خبر كذلك في ذلك. وقوله: {إذ يعدون في السبت} يعني به أهله: إذ يعتدون في السبت أمر الله، ويتجاوزونه إلى ما حرمه الله عليهم، يقال منه: عدا فلان أمري واعتدى: إذا تجاوزه. وكان اعتداؤهم في السبت أن الله كان حرم عليهم السبت، فكانوا يصطادون فيه السمك. {إذ تأتيهم حيتانهم يوم سبتهم شرعا} يقول: إذ تأتيهم حيتانهم يوم سبتهم الذي نهوا فيه عن العمل شرعا، يقول: شارعة ظاهرة على الماء من كل طريق وناحية كشوارع الطرق. كالذي:11854 - حدثنا أبو كريب، قال: ثنا عثمان بن سعد، عن بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس: {إذ تأتيهم حيتانهم يوم سبتهم شرعا} يقول: ظاهرة على الماء.11855 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {شرعا} يقول: من كل مكان.وقوله: {ويوم لا يسبتون} يقول: ويوم لا يعظمونه تعظيمهم السبت، وذلك سائر الأيام غير يوم السبت، لا تأتيهم الحيتان. {كذلك نبلوهم بما كانوا يفسقون} يقول: كما وصفنا لكم من الاختبار والابتلاء الذي ذكرنا بإظهار السمك لهم على ظهر الماء في اليوم المحرم عليهم صيده، وإخفائها عنه في اليوم المحلل صيده، كذلك نبلوهم ونختبرهم {بما كانوا يفسقون} يقول: بفسقهم عن طاعة الله وخروجهم عنها.واختلفت القراء في قراءة قوله: {ويوم لا يسبتون} فقرئ بفتح الياء من "يسبتون " من قول القائل: سبت فلان يسبت سبتا وسبوتا: إذا عظم السبت. وذكر عن الحسن البصري أنه كان يقرؤه: "ويوم لا يسبتون " بضم الياء، من أسبت القوم يسبتون: إذا دخلوا في السبت، كما يقال: أجمعنا: مرت بنا جمعة، وأشهرنا: مر بنا شهر، وأسبتنا: مر بنا سبت. ونصب "يوم " من قوله: {ويوم لا يسبتون} بقوله: {لا تأتيهم} ، لأن معنى الكلام: لا تأتيهم يوم لا يسبتون.


164-164-وَإِذَ قَالَتْ أُمَّةٌ مِّنْهُمْ لِمَ تَعِظُونَ قَوْماً اللّهُ مُهْلِكُهُمْ أَوْ مُعَذِّبُهُمْ عَذَاباً شَدِيداً قَالُواْ مَعْذِرَةً إِلَى

164-وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم ولعلهم يتقون

القول في تأويل قوله تعالى: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم ولعلهم يتقون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر أيضا يا محمد، إذ قالت أمة منهم، جماعة منهم لجماعة كانت تعظ المعتدين في السبت وتنهاهم عن معصية الله فيه: {لم تعظون قوما الله مهلكهم} في الدنيا بمعصيتهم إياه، وخلافهم أمره، واستحلالهم ما حرم عليهم. {أو معد بهم عذابا شديدا} في الآخرة، قال الذين كانوا ينهونهم عن معصية الله مجيبيهم عن قولهم: عظتنا إياهم {معذرة إلى ربكم} نؤدي فرضه علينا في الأمر بالمعروف والنهي عن المنكر. {ولعلهم يتقون} يقول: ولعلهم أن يتقوا الله فيخافوه، فينيبوا إلى طاعته ويتوبوا من معصيتهم إياه وتعديه على ما حرم عليهم من اعتدائهم في السبت. كما:11856 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن داود بن الحصين، عن عكرمة، عن ابن عباس: {قالوا معذرة إلى ربكم} لسخطنا أعمالهم. {ولعلهم يتقون} أي ينزعون عما هم عليه.11857 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولعلهم يتقون} قال: يتركون هذا العمل الذي هم عليه.واختلفت القراء في قراءة قوله: {قالوا معذرة} فقرأ دلك عامة قراء الحجاز والكوفة والبصرة: "معذرة " بالرفع على ما وصفت من معناها. وقرأ ذلك بعض أهل الكوفة: {معذرة} نصبا، بمعنى: إعذارا وعظناهم وفعلنا ذلك.واختلف أهل العلم في هذه الفرقة التي قالت: {لم تعظون قوما الله مهلكهم} هل كانت من الناحية، أم من الهالكة؟ فقال بعضهم: كانت من الناحية، لأنها كانت من الناهية الفرقة الهالكة عن الاعتداء في السبت.ذكر من قال ذلك.11858 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} هي قرية على شاطئ البحر بين مكة والمدينة يقال لها أيلة، فحرم الله عليهم الحيتان يوم سبتهم، فكانت الحيتان تأتيهم يوم سبتهم شرعا في ساحل البحر، فإذا مضى يوم السبت لم يقدروا عليها، فمكثوا بذلك ما شاء الله. ثم إن طائفة منهم أخذوا الحيتان يوم سبتهم، فنهتهم طائفة وقالوا: تأخذونها وقد حرمها الله عليكم يوم سبتكم ! فلم يزدادوا إلا غيا وعتوا، وجعلت طائفة أخرى تنهاهم. فلما طال ذلك عليهم قالت طائفة من النهاة: تعلمون أن هؤلاء قوم قد حق عليهم العذاب {لم تعظون قوما الله مهلكهم} وكانوا أشد غضبا لله من الطائفة الأخرى، فقالوا: {معذرة إلى ربكم ولعلهم يتقون} وكل قد كانوا ينهون. فلما وقع عليهم غضب الله، نجت الطائفتان اللتان قالوا: {لم تعظون قوما الله مهلكهم} ، والذين قالوا: {معذرة إلى ربكم} ، وأهلك الله أهل معصيته الذين أخذوا الحيتان، فجعلهم قردة وخنازير.11859 - حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واسئلهم عن القرية التي كانت حاضرة البحر} .. إلى قوله: {ويوم لا يسبتون لا تأتيهم} وذلك أن أهل قرية كانت حاضرة البحر كانت تأتيهم حيتانهم يوم سبتهم، يقول: إذا كانوا يوم يسبتون تأتيهم شرعا، يعني من كل مكان، {ويوم لا يسبتون لا تأتيهم} وأنهم قالوا: لو أنا أخذنا من هذه الحيتان يوم تجيء ما يكفينا فيما سوى ذلك من الأيام. فوعظهم قوم مؤمنون ونهوهم. وقالت طائفة من المؤمنين: إن هؤلاء قوم قد هموا بأمر ليسوا بمنتهين دونه، والله مخزيهم ومعذبهم عذابا شديدا. قال المؤمنون بعضهم لبعض: {معذرة إلى ربكم ولعلهم يتقون} إن كان هلاك فلعلنا ننجو؛ وإما أن ينتهوا فيكون لنا أجرا. وقد كان الله جعل على بني إسرائيل يوما يعبدونه ويتفرغون له فيه، وهو يوم الاثنين، فتعدى الخبثاء من الاثنين إلى السبت، وقالوا: هو يوم السبت. فنهاهم موسى، فاختلفوا فيه، فجعل عليهم السبت، ونهاهم أن يعملوا فيه وأن يعتدوا فيه. وإن رجلا منهم ذهب ليحتطب، فأخذه موسى عليه السلام، فسأله: هل أمرك بهذا أحد؟ فلم يجد أحدا أمره، فرجمه أصحابه.11860 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: قال بعض الذين نهوهم لبعض: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} يقول: لم تعظونهم وقد وعظتموهم فلم يطيعوكم؟ فقال بعضهم: {معذرة إلى ربكم ولعلهم يتقون} 11861 - حدثنا محمد بن المثني، قال: ثنا معاذ بن هانئ، قال: ثنا حماد، عن داود، عن عكرمة، عن ابن عباس: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} قال: ما أدري أنجا الذين قالوا: {لم تعظون قوما الله مهلكهم} أم لا؟ قال: فلم أزل به حتى عرفته أنهم قد نجوا، فكساني حلة.حدثني المثني، قال: ثنا حماد، عن داود، عن عكرمة، قال: قرأ ابن عباس هذه الآية، فذكر نحوه، إلا أنه قال في حديثه: فما زلت أبصره حتى عرف أنهم قد نجوا.حدثني سلام بن سالم الخزاعي، قال: ثنا يحيى بن سليم الطائفي، قال: ثنا ابن جريج، عن عكرمة، قال: دخلت على ابن عباس والمصحف في حجره وهو يبكي، فقلت: ما يبكيك جعلني الله فداءك؟ قال: فقرأ: {واسئلهم عن القرية التي كانت حاضرة البحر} ... إلى قوله: {بما كانوا يفسقون} قال ابن عباس: لا أسمع الفرقة الثالثة ذكرت نخاف أن نكون مثلهم. فقلت: أما تسمع الله يقول: {فلما عنوا عما نهوا عنه} فسري عنه وكساني حلة.11862 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: ثني رجل، عن عكرمة، قال: جئت ابن عباس يوما وهو يبكي، وإذا المصحف في حجره، فأعظمت أن أدنو، ثم لم أزل على ذلك حتى تقدمت فجلست، فقلت: ما يبكيك يا ابن عباس جعلني الله فداءك؟ فقال: هؤلاء الورقات. قال: وإذا هو في سورة الأعراف. قال: تعرف أيلة؟ قلت: نعم. قال: فإنه كان حي من يهود سيقت الحيتان إليهم يوم السبت ثم غاصت لا يقدرون عليها حتى يغوصوا بعد كد ومؤنة شديدة، كانت تأتيهم يوم السبت شرعا بيضا سمانا كأنها الماخض، تنتطح ظهورها لبطونها بأفنيتهم وأبنيتهم. فكانوا كذلك برهة من الدهر، ثم إن الشيطان أوحى إليهم، فقال: إنما نهيتم عن أكلها يوم السبت، فخذوها فيه وكلوها في غيره من الأيام ! فقالت ذلك طائفة منهم، وقالت طائفة منهم: بل نهيتم عن أكلها وأخذها وصيدها في يوم السبت. وكانوا كذلك حتى جاءت الجمعة المقبلة، فعدت طائفة بأنفسها وأبنائها ونسائها، واعتزلت طائفة ذات اليمين وتنحت، واعتزلت طائفة ذات اليسار وسكتت، وقال الأيمنون: الله ينهاكم عن أن تعترضوا لعقوبة الله، وقال الأيسرون: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} قال الأيمنون: {معذرة إلى ربكم ولعلهم يتقون} أي ينتهون، فهو أحب إلينا أن لا يصابوا ولا يهلكوا، وإن لم ينتهوا فمعذرة إلى ربكم. فمضوا على الخطيئة، فقال الأيمنون: قد فعلتم يا أعداء الله، والله لا نبايتكم الليلة في مدينتكم، والله ما نراكم تصبحون حتى يصيبكم الله بخسف أو قذف أو بعض ما عنده بالعذاب ! فلما أصبحوا ضربوا عليهم الباب ونادوا، فلم يجابوا، فوضعوا سلما وأعلوا سور المدينة رجلا، فالتفت إليهم فقال: أي عباد الله قردة والله تعاوى لها أذناب ! قال: ففتحوا فدخلوا عليهم، فعرفت القردة أنسابها من الإنس، ولا تعرف الإنس أنسابها من القردة، فجعلت القرود تأتي نسيبها من الإنس، فتشم ثيابه وتبكي، فتقول لهم: ألم ننهكم عن كذا؟ فتقول برأسها نعم. ثم قرأ ابن عباس: {فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس بما كانوا يفسقون} قال: فأرى اليهود الذين نهوا قد نجوا، ولا أرى الآخرين ذكروا، ونحن نرى أشياء ننكرها، فلا نقول فيها، قال: قلت: أي جعلني الله فداك، ألا ترى أنهم قد كرهوا ما هم عليه وخالفوهم وقالوا: {لم تعظون قوما الله مهلكهم أو معذبهم} قال: فأمر بي فكسيت بردين غليظين.11863 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {واسئلهم عن القرية التي كانت حاضرة البحر} ذكر لنا أنه إذا كان يوم السبت أقبلت الحيتان حتى تنتطح على سواحلهم وأفنيتهم لما بلغها من أمر الله في الماء، فإذا كان في غير يوم السبت بعدت في الماء حتى يطلبها طالبهم، فأتاهم الشيطان، فقال: إنما حرم عليكم أكلها يوم السبت، فاصطادوها يوم السبت وكلوها فيما بعد !... قوله: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم ولعلهم يتقون} فصار القوم ثلاثة أصناف: أما صنف، فأمسكوا عن حرمة الله ونهوا عن معصية الله. وأما صنف فأمسك عن حرمة الله هيبة لله. وأما صنف فانتهك الحرمة ووقع في الخطيئة.11864 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس في قول الله: {حاضرة البحر} قال: حرمت عليهم الحيتان يوم السبت، وكانت تأتيهم يوم السبت شرعا، بلاء ابتلوا به، ولا تأتيهم في غيره إلا أن يطلبوها، بلاء أيضا بما كانوا يفسقون. فأخذوها يوم السبت استحلالا ومعصية، فقال الله لهم: {كونوا قردة خاسئين} [البقرة: 65] إلا طائفة منهم لم يعتدوا ونهوهم، فقال بعضهم لبعض: {لم تعظون قوما} 11865 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم} .. حتى بلغ: {ولعلهم يتقون} لعلهم يتركون ما هم عليه. قال: كانوا قد بلوا بكف الحيتان عنهم، وكانوا يسبتون في يوم السبت، ولا يعملون فيه شيئا، فإذا كان يوم السبت أتتهم الحيتان شرعا، وإذا كان غير يوم السبت لم يأت حوت واحد. قال: وكانوا قوما قد قرنوا بحب الحيتان، ولقوا منه بلاء، فأخذ رجل منهم حوتا، فربط في ذنبه خيطا، ثم ربطه إلى خشفة، ثم تركه في الماء، حتى إذا غربت الشمس من يوم الأحد اجتره بالخيط، ثم شواه. فوجد جار له ريح حوت، فقال: يا فلان إني أجد في بيتك ريح نون ! فقال: لا. قال: فتطلع في تنوره فإذا هو فيه فأخبره حينئذ الخبر، فقال: إني أرى الله سيعذبك. قال: فلما لم يره عجل عذابا، فلما أتى السبت الآخر أخذ اثنين فربطهما، ثم اطلع جار له عليه. فلما رآه لم يعجل عذابا جعلوا يصيدونه، فاطلع أهل القرية عليهم، فنهاهم الذين ينهون عن المنكر، فكانوا فرقتين: فرقة تنهاهم وتكف، وفرقة تنهاهم ولا تكف، فقال الذين نهوا وكفوا للذين ينهون ولا يكفون: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} فقال الآخرون: {معذرة إلى ربكم ولعلهم يتقون} فقال الله: {فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء} .. إلى قوله: {بما كانوا يفسقون} قال الله: {فلما عتوا عما نهوا عنه قلنا لهم كونوا قردة خاسئين} [الأعراف: 166] وقال لهم أهل تلك القرية: عملتم بعمل سوء، من كان يريد يعتزل ويتطهر فليعتزل هؤلاء ! قال: فاعتزل هؤلاء وهؤلاء في مدينتهم، وضربوا بينهم سورا، فجعلوا في ذلك السور أبوابا يخرج بعضهم إلى بعض. قال: فلما كان الليل طرقهم الله بعذابه، فأصبح أولئك المؤمنون لا يرون منهم أحدا، فدخلوا عليهم، فإذا هم قردة، الرجل وأزواجه وأولاده. فجعلوا يدخلون على الرجل يعرفونه، فيقولون: يا فلان ألم نحذرك سطوات الله؟ ألم نحذرك نقمات الله؟ ونحذرك ونحذرك؟ قال: فليس إلا بكاء. قال: وأنما عذب الله الذين ظلموا الذين أقاموا على ذلك. قال: وأما الذين نهوا فكلهم قد نهى، ولكن بعضهم أفضل من بعض؛ فقرأ: {أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس بما كانوا يفسقون} حدثنا ابن وكيع، قال: ثنا المحاربي، عن داود، عن عكرمة، قال: قرأ ابن عباس هذه الآية: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} قال: لا أدري أنجا القوم أو هلكوا؟ فما زلت أبصره حتى عرف أنهم نجوا، وكساني حلة.11866 - حدثني يونس، قال: أخبرني أشهب بن عبد العزيز، عن مالك، قال: زعم ابن رومان أن قوله: {تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون تأتيهم} قال: كانت تأتيهم يوم السبت، فإذا كان المساء ذهبت فلا يرى منها شيء إلى السبت، فاتخذ لذلك رجل منهم خيطا ووتدا، فربط حوتا منها في الماء يوم السبت، حتى إذا أمسوا ليلة الأحد أخذه فاشتواه، فوجد الناس ريحه، فأتوه فسألوه عن ذلك، فجحدهم، فلم يزالوا به حتى قال لهم: فإنه جلد حوت وجدناه؛ فلما كان السبت الآخر فعل مثل ذلك، ولا أدري لعله قال: ربط حوتين، فلما أمسى من ليلة الأحد أخذه فاشتواه، فوجدوا ريحه، فجاؤوا فسألوه، فقال لهم: لو شئتم صنعتم كما أصنع، فقالوا له: وما صنعت؟ فأخبرهم، ففعلوا مثل ما فعل، حتى كثر ذلك. وكانت لهم مدينة لها ربض، فغلقوها عليهم، فأصابهم من المسخ ما أصابهم، فغدا إليهم جيرانهم ممن كان يكون حولهم، يطلبون منهم ما يطلب الناس، فوجدوا المدينة مغلقة عليهم، فنادوا فلم يجيبوهم، فتسوروا عليهم، فإذا هم قردة، فجعل القرد يدنو يتمسح بمن كان يعرف قبل ذلك ويدنو منه ويتمسح به.وقال آخرون: بل الفرقة التي قالت: {لم تعظون قوما الله مهلكهم} كانت من الفرقة الهالكة. ذكر من قال ذلك:11867 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن محمد بن إسحاق، عن داود بن حصين، عن عكرمة، عن ابن عباس: {واسئلهم عن القرية التي كانت حاضرة البحر} .. إلى قوله: {شرعا} قال: قال ابن عباس: ابتدعوا السبت، فابتلوا فيه، فحرمت عليهم فيه الحيتان، فكانوا إذا كان يوم السبت شرعت لهم الحيتان ينظرون إليها في البحر، فإذا انقضى السبت ذهبت، فلم تر حتى السبت المقبل، فإذا جاء السبت جاءت شرعا. فمكثوا ما شاء الله أن يمكثوا كذلك، ثم إن رجلا منهم أخذ حوتا فخزم أنفه، ثم ضرب له وتدا في الساحل وربطه وتركه في الماء، فلما كان الغد أخذه فشواه فأكله. ففعل ذلك وهم ينظرون ولا ينكرون، ولا ينهاه منهم أحد إلا عصبة منهم نهوه، حتى ظهر ذلك في الأسواق وفعل علانية، قال: فقالت طائفة للذين ينهون: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا قالوا معذرة إلى ربكم} في سخطنا أعمالهم {ولعلهم يتقون فلما نسوا ما ذكروا به} .. إلى قوله: {قلنا لهم كونوا قردة خاسئين} قال ابن عباس: كانوا أثلاثا: ثلث نهوا، وثلث قالوا: {لم تعظون قوما الله مهلكهم} ، وثلث أصحاب الخطيئة. فلما نجا إلا الذين نهوا، وهلك سائرهم، فأصبح الذين نهوا عن السوء ذات يوم في مجالسهم يتفقدون الناس لا يرونهم، فغلقوا عليهم دورهم، فجعلوا يقولون: إن للناس لشأنا، فانظروا ما شأنهم ! فاطلعوا في دورهم، فإذا القوم قد مسخوا في ديارهم قردة، يعرفون الرجل بعينه وإنه لقرد، ويعرفون المرأة بعينها وإنها لقردة، قال الله: {فجعلناها نكالا لما بين يديها وما خلفها وموعظة للمتقين} [البقرة: 66] 11868 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي بكر الهذلي، عن عكرمة، عن ابن عباس: {أنجينا الذين ينهون عن السوء} .. الآية، قال ابن عباس: نجا الناهون، وهلك الفاعلون، ولا أدري ما صنع بالساكتين.11869 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن ابن عباس: {لم تعظون قوما الله مهلكهم} قال: هم ثلاث فرق: الفرقة التي وعظت، والموعوظة التي وعظت، والله أعلم ما فعلت الفرقة الثالثة، وهم الذين قالوا: {لم تعظون قوما الله مهلكهم} وقال الكلبي: هما فرقتان: الفرقة التي وعظت، والفرقة التي قالت: {لم تعظون قوما الله مهلكهم} قال: هي الموعوظة.11870 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لأن أكون علمت من هؤلاء الذين قالوا: {لم تعظون قوما الله مهلكهم أو معذبهم عذابا شديدا} أحب إلي مما عدل به.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، قال: قال ابن عباس: {وإذ قالت أمة منهم لم تعظون قوما الله مهلكهم} قال: أسمع الله يقول: {أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس} فليت شعري ما فعل بهؤلاء الذين قالوا: {لم تعظون قوما الله مهلكهم} 11871 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ماهان الحنفي أبي صالح، في قوله: {تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم} قال: كانوا في المدينة التي على ساحل البحر، وكانت الأيام ستة، الأحد إلى الجمعة، فوضعت اليهود يوم السبت، وسبتوه على أنفسهم، فسبته الله عليهم، ولم يكن السبت قبل ذلك، فوكده الله عليهم، وابتلاهم فيه بالحيتان، فجعلت تشرع يوم السبت، فيتقون أن يصيبوا منها، حتى قال رجل منهم: والله ما السبت بيوم وكده الله علينا، ونحن وكدناه على أنفسنا، فلو تناولت من هذا السمك ! فتناول حوتا من الحيتان، فسمع بذلك جاره، فخاف العقوبة فهرب من منزله. فلما مكث ما شاء الله ولم تصبه عقوبة تناول غيره أيضا في يوم السبت. فلما لم تصبهم العقوبة كثر من تناول في يوم السبت، واتخذوا يوم السبت وليلة السبت عيدا يشربون فيه الخمور ويلعبون فيه بالمعازف، فقال لهم خيارهم وصلحاؤهم: ويحكم، انتهوا عما تفعلون، إن الله مهلككم أو معذبكم عذابا شديدا ! أفلا تعقلون؟ ولا تعدوا في السبت ! فأبوا، فقال خيارهم: نضرب بيننا وبينهم حائطا ! ففعلوا. وكان إذا كان ليلة السبت تأذوا بما يسمعون من أصواتهم وأصوات المعازف. حتى إذا كانت الليلة التي مسخوا فيها، سكنت أصواتهم أول الليل، فقال خيارهم: ما شأن قومكم قد سكنت أصواتهم الليلة؟ فقال بعضهم: لعل الخمر غلبتهم فناموا. فلما أصبحوا لم يسمعوا لهم حسا، فقال بعضهم لبعض: ما لنا لا نسمع من قومكم حسا؟ فقالوا لرجل: اصعد الحائط وانظر ما شأنهم ! فصعد الحائط فرآهم يموج بعضهم في بعض، قد مسخوا قردة، فقال لقومه: تعالوا فانظروا إلى قومكم ما لقوا ! فصعدوا، فجعلوا ينظرون إلى الرجل، فيتوسمون فيه، فيقولون: أي فلان أنت فلان؟ فيومئ بيده إلى صدره: أي نعم بما كسبت يداي.11872 - حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن أيوب قال: تلا الحسن ذات يوم: {واسئلهم عن القرية التي كانت حاضرة البحر إذ يعدون في السبت إذ تأتيهم حيتانهم يوم سبتهم شرعا ويوم لا يسبتون لا تأتيهم كذلك نبلوهم بما كانوا يفسقون} فقال: كان حوتا حرمه الله عليهم في يوم وأحله لهم فيما سوى ذلك، فكان يأتيهم في اليوم الذي حرمه الله عليهم كأنه المخاض لا يمتنع من أحد، وقلما رأيت أحدا يكثر الاهتمام بالذنب إلا واقعه. قال: فجعلوا يهمون ويمسكون حتى أخذوه، فأكلوا أوخم أكلة أكلها قوم قط، أثقله خزيا في الدنيا وأشده عقوبة في الآخرة، وايم الله ما حوت أخذه قوم فأكلوه أعظم عند الله من قتل رجل مؤمن، وللمؤمن أعظم حرمة عند الله من حوت، ولكن الله جعل موعد قوم الساعة {والساعة أدهى وأمر} [القمر: 46] 11873 - حدثني يونس، قال: أخبرنا سفيان، عن أبي موسى، عن الحسن، قال: جاءتهم الحيتان تشرع في حياضهم كأنها المخاض، فأكلوا والله أوخم أكلة أكلها قوم قط، أسوأه عقوبة في الدنيا وأشده عذابا في الآخرة. وقال الحسن: وقتل المؤمن والله أعظم من أكل الحيتان.11874 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، قال: كنت جالسا في المسجد، فإذا شيخ قد جاء وجلس الناس إليه، فقالوا: هذا من أصحاب عبد الله بن مسعود، فقال: قال ابن مسعود: {واسئلهم عن القرية التي كانت حاضرة البحر} .. الآية، قال: لما حرم عليهم السبت كانت الحيتان تأتي يوم السبت، وتأمن وتجيء فلا يستطيعون أن يمسوها، وكان إذا ذهب السبت ذهبت، فكانوا يتصيدون كما يتصيد الناس. فلما أرادوا أن يعدوا في السبت، اصطادوا، فنهاهم قوم من صالحيهم، فأبوا، وكثرهم الفجار، فأراد الفجار قتالهم، فكان فيهم من لا يشتهون قتاله، أبو أحدهم وأخوه أو قريبه. فلما نهوهم وأبوا، قال الصالحون: إنا نباينهم، وإنا نجعل بيننا وبينهم حائطا ! ففعلوا، فلما فقدوا أصواتهم، قالوا: لو نظرتم إلى إخوانكم ما فعلوا ! فنظروا فإذا هم قد مسخوا قردة، يعرفون الكبير بكبره والصغير بصغره، فجعلوا يبكون إليهم. وكان هذا بعد موسى صلى الله عليه وسلم.


165-165-فَلَمَّا نَسُواْ مَا ذُكِّرُواْ بِهِ أَنجَيْنَا الَّذِينَ يَنْهَوْنَ عَنِ السُّوءِ وَأَخَذْنَا الَّذِينَ ظَلَمُواْ بِعَذَابٍ بَئِيسٍ بِمَا

165-فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء وأخذنا الذين ظلموا بعذاب بئيس بما كانوا يفسقون

القول في تأويل قوله تعالى: {فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء} يقول تعالى ذكره: فلما تركت الطائفة التي اعتدت في السبت ما أمرها الله به من ترك الاعتداء فيه وضيعت ما وعظتها الطائفة الواعظة وذكرتها ما ذكرتها به من تحذيرها عقوبة الله على معصيتها فتقدمت على استحلال ما حرم الله عليها، أنجى الله الذين ينهون منهم عن السوء، يعني عن معصية الله، واستحلال حرمه. {وأخذنا الذين ظلموا} يقول: وأخذ الله الذين اعتدوا في السبت فاستحلوا فيه ما حرم الله من صيد السمك وأكله، فأحل بهم بأسه وأهلكهم. {بعذاب} شديد {بئيس بما كانوا يفسقون} يخالفون أمر الله، فيخرجون من طاعته إلى معصيته، وذلك هو الفسق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11875 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، في قوله: {فلما نسوا ما ذكروا به أنجينا الذين ينهون عن السوء} قال: فلما نسوا موعظة المؤمنين إياهم، الذين قالوا: {لم تعظون قوما} 11876 - حدثني محمد بن المثني، قال: ثنا حرمي، قال: ثني شعبة، قال: أخبرني عمارة، عن عكرمة، عن ابن عباس: {أنجينا الذين ينهون عن السوء} قال: يا ليت شعري ما السوء الذي نهوا عنه. وأما قوله: {بعذاب بئيس} فإن القراء اختلفت في قراءته، فقرأته عامة قراء أهل المدينة: "بعذاب بيس " بكسر الباء وتخفيف الياء بغير همز، على مثال "فعل " . وقرأ ذلك بعض قراء الكوفة والبصرة: {بعذاب بئيس} على مثل "فعيل " من البؤس، بنصب الباء وكسر الهمزة ومدها. وقرأ ذلك كذلك بعض المكيين، غير أنه كسر باء: "بئيس " على مثال "فعيل " . وقرأه بعض الكوفيين: "بيئس " بفتح الباء، وتسكين الياء، وهمزة بعدها مكسورة؛ على مثال "فيعل " . وذلك شاذ عند أهل العربية، لأن "فيعل " إذا لم يكن من ذوات الياء والواو، فالفتح في عينه الفصيح في كلام العرب، وذلك مثل قولهم في نظيره من السالم: صيقل، ونيرب، وإنما تكسر العين من ذلك في ذوات الياء والواو، كقولهم: سيد، وميت. وقد أنشد بعضهم قول امرئ القيس بن عابس الكندي:كلاهما كان رئيسا بيئسا يضرب في يوم الهياج القونسابكسر العين من "فيعل " ، وهي الهمزة من بيئس. فلعل الذي قرأ ذلك كذلك قرأه على هذه. وذكر عن آخر من الكوفيين أيضا أنه قرأه: {بيئس} نحو القراءة التي ذكرناها قبل هذه، وذلك بفتح الباء وتسكين الياء وفتح الهمزة بعد الياء على مثال "فيعل " مثل "صيقل " . وروي عن بعض البصريين أنه قرأه: "بئس " بفتح الباء وكسر الهمزة على مثال "فعل " ، كما قال ابن قيس الرقيات:ليتني ألقي رقية في خلوة من غير ما بئسوروي عن آخر منهم أنه قرأ: "بئس " بكسر الباء وفتح السين على معنى بئس العذاب.وأولى هذه القراءات عندي بالصواب قراءة من قرأه: {بئيس} بفتح الباء وكسر الهمزة ومدها على مثال فعيل، كما قال ذو الأصبع العدواني:حنقا علي ولن ترى لي فيهم أثرا بئيسالأن أهل التأويل أجمعوا على أن معناه شديد، فدل ذلك على صحة ما اخترنا. ذكر من قال ذلك:11877 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرني رجل عن عكرمة، عن ابن عباس، في قوله: {وأخذنا الذين ظلموا بعذاب بئيس} أليم وجيع.11878 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {بعذاب بئيس} قال: شديد.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بعذاب بئيس} أليم شديد.11879 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بعذاب بئيس} قال: موجع.11880 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {بعذاب بئيس} قال: بعذاب شديد.


166-166-فَلَمَّا عَتَوْاْ عَن مَّا نُهُواْ عَنْهُ قُلْنَا لَهُمْ كُونُواْ قِرَدَةً خَاسِئِينَ

166-فلما عتوا عن ما نهوا عنه قلنا لهم كونوا قردة خاسئين

القول في تأويل قوله تعالى: {فلما عتوا عن ما نهوا عنه قلنا لهم كونوا قردة خاسئين} يقول تعالى ذكره: فلما تمردوا فيما نهوا عنه من اعتدائهم في السبت، واستحلالهم ما حرم الله عليهم من صيد السمك وأكله وتمادوا فيه؛ {قلنا لهم كونوا قردة خاسئين} أي بعداء من الخير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11881 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما عتوا عما نهوا عنه} يقول: لما مرد القوم على المعصية. {قلنا لهم كونوا قردة خاسئين} فصاروا قردة لها أذناب تعاوى بعد ما كانوا رجالا ونساء.11882 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلما عتوا عما نهوا عنه قلنا لهم كونوا قردة خاسئين} فجعل الله منهم القردة والخنازير. فزعم أن شباب القوم صاروا قردة، وأن المشيخة صاروا خنازير.11883 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن السدي، عن أبي مالك أو سعيد بن جبير، قال: رأى موسى عليه السلام رجلا يحمل قصبا يوم السبت، فضرب عنقه.


167-167-وَإِذْ تَأَذَّنَ رَبُّكَ لَيَبْعَثَنَّ عَلَيْهِمْ إِلَى يَوْمِ الْقِيَامَةِ مَن يَسُومُهُمْ سُوءَ الْعَذَابِ إِنَّ رَبَّكَ لَسَرِيعُ الْعِقَابِ

167-وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب إن ربك لسريع العقاب وإنه لغفور رحيم

القول في تأويل قوله تعالى: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} يعني جل ثناؤه بقوله: {وإذ تأذن} واذكر يا محمد إذ آذن ربك فأعلم. وهو تفعل من الإيذان، كما قال الأعشى ميمون بن قيس:آذن اليوم جيرتي بخفوف صرموا حبل آلف مألوفيعني بقوله آذن: أعلم، وقد بينا ذلك بشواهده في غير هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11884 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وإذ تأذن ربك} قال: أمر ربك.حدثنا الحرث، قال: ثنا عبد العزيز. قال: ثنا أبو سعد، عن مجاهد: {وإذ تأذن ربك} قال: أمر ربك.وقوله: {ليبعثن عليهم} يعني: أعلم ربك ليبعثن على اليهود من يسومهم سوء العذاب، قيل: إن ذلك العرب بعثهم الله على اليهود يقاتلون من لم يسلم منهم ولم يعط الجزية، ومن أعطى منهم الجزية كان ذلك له صغارا وذلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11885 - حدثني المثني بن إبراهيم وعلي بن داود قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} قال: هي الجزية، والذين يسومونهم: محمد صلى الله عليه وسلم وأمته إلى يوم القيامة.11886 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} فهي المسكنة، وأخذ الجزية منهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} قال: يهود، وما ضرب عليهم من الذلة والمسكنة.11887 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} قال: فبعث الله عليهم هذا الحي من العرب، فهم في عذاب منهم إلى يوم القيامة.11888 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ليبعثن عليهم إلى يوم القيامة من يسومهم} قال: بعث عليهم هذا الحي من العرب، فهم في عذاب منهم إلى يوم القيامة. وقال عبد الكريم الجزري: يستحب أن تبعث الأنباط في الجزية.11889 - حدثنا ابن وكيع، قال: ثنا إسحاق بن إسماعيل، عن يعقوب، عن جعفر، عن سعيد: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم} قال: العرب. {سوء العذاب} قال: الخراج. وأول من وضع الخراج موسى عليه السلام، فجبى الخراج سبع سنين.حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم} قال: العرب. {سوء العذاب} قال: الخراج. قال: وأول من وضع الخراج موسى، فجبى الخراج سبع سنين.حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} قال: هم أهل الكتاب، بعث الله عليهم العرب يجبونهم الخراج إلى يوم القيامة، فهو سوء العذاب، ولم يجب نبي الخراج قط إلا موسى صلى الله عليه وسلم ثلاث عشرة سنة ثم أمسك، وإلا النبي صلى الله عليه وسلم.11890 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} قال: يبعث عليهم هذا الحي من العرب، فهم في عذاب منهم إلى يوم القيامة.11891 - قال: أخبرنا معمر، قال: أخبرني عبد الكريم، عن ابن المسيب، قال: يستحب أن تبعث الأنباط في الجزية.11892 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة من يسومهم سوء العذاب} يقول: إن ربك يبعث على بني إسرائيل العرب، فيسومونهم سوء العذاب: يأخذون منهم الجزية ويقتلونهم.11893 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة} ليبعثن على يهود..القول في تأويل قوله تعالى: {إن ربك لسريع العقاب} يقول تعالى ذكره: إن ربك يا محمد لسريع عقابه إلى من استوجب منه العقوبة على كفره به ومعصيته له. {وإنه لغفور رحيم} يقول: وإنه لذو صفح عن ذنوب من تاب من ذنوبه فأناب وراجع طاعته، يستر عليها بعفوه عنها، رحيم له أن يعاقبه على جرمه بعد توبته منها، لأنه يقبل التوبة ويقيل العثرة.


168-168-وَقَطَّعْنَاهُمْ فِي الأَرْضِ أُمَماً مِّنْهُمُ الصَّالِحُونَ وَمِنْهُمْ دُونَ ذَلِكَ وَبَلَوْنَاهُمْ بِالْحَسَنَاتِ وَالسَّيِّئَاتِ لَعَلَّهُمْ

168-وقطعناهم في الأرض أمما منهم الصالحون ومنهم دون ذلك وبلوناهم بالحسنات والسيئات لعلهم يرجعون

القول في تأويل قوله تعالى: {وقطعناهم في الأرض أمما} يقول تعالى ذكره: وفرقنا بني إسرائيل في الأرض أمما، يعني جماعات شتى متفرقين. كما:11894 - حدثنا ابن وكيع، قال: ثنا إسحاق بن إسماعيل، عن يعقوب، عن جعفر، عن سعيد بن جبير، عن ابن عباس: {وقطعناهم في الأرض أمما} قال: في كل أرض يدخلها قوم من اليهود.11895 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وقطعناهم في الأرض أمما} قال: يهود.وقوله: {منهم الصالحون} يقول: من هؤلاء القوم الذين وصفهم الله من بني إسرائيل الصالحون، يعني: من يؤمن بالله ورسله. {ومنهم دون ذلك} يعني: دون الصالح. وإنما وصفهم الله جل ثناؤه بأنهم كانوا كذلك قبل ارتدادهم عن دينهم وقبل كفرهم بربهم، وذلك قبل أن يبعث فيهم عيسى ابن مريم صلوات الله عليه. وقوله: {وبلوناهم بالحسنات والسيئات} يقول: واختبرناهم بالرخاء في العيش، والخفض في الدنيا، والدعة والسعة في الرزق، وهي الحسنات التي ذكرها جل ثناؤه. ويعني بالسيئات: الشدة في العيش، والشظف فيه، والمصائب والرزايا في الأموال. {لعلهم يرجعون} يقول: ليرجعوا إلى طاعة ربهم، وينيبوا إليها، ويتوبوا من معاصيه.


169-169-فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ وَرِثُواْ الْكِتَابَ يَأْخُذُونَ عَرَضَ هَـذَا الأدْنَى وَيَقُولُونَ سَيُغْفَرُ لَنَا وَإِن يَأْتِهِمْ عَرَضٌ

169-فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هـذا الأدنى ويقولون سيغفر لنا وإن يأتهم عرض مثله يأخذوه ألم يؤخذ عليهم ميثاق الكتاب أن لا يقولوا على الله إلا الحق ودرسوا ما فيه والدار الآخرة خير للذين يتقون أفلا تعقلون

القول في تأويل قوله تعالى: {فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى ويقولن سيغفر لنا وإن يأتهم عرض مثله يأخذوه} يقول تعالى ذكره: فخلف من بعد هؤلاء القوم الذين وصف صفتهم خلف يعني خلف سوء، يقول: حدث بعدهم وخلافهم، وتبدل منهم بدل سوء، يقال منه: هو خلف صدق، وخلف سوء، وأكثر ما جاء في المدح بفتح اللام وفي الذم بتسكينها، وقد تحرك في الذم وتسكن في المدح، ومن ذلك في تسكينها في المدح قول حسان:لنا القدم الأولى إليك وخلفنا لأولنا في طاعة الله تابعوأحسب أنه إذا وجه إلى الفساد مأخوذ من قولهم: خلف اللبن: إذا حمض من طول تركه في السقاء حتى يفسد، فكأن الرجل الفاسد مشبه به، وقد يجوز أن يكون منه قولهم: خلف فم الصائم: إذا تغيرت ريحه. وأما في تسكين اللام في الذم، فقول لبيد:ذهب الذين يعاش في أكنافهم وبقيت في خلف كجلد الأجربوقيل: إن الخلف الذي ذكر الله في هذه الآية أنهم خلفوا من قبلهم هم النصارى. ذكر من قال ذلك:11896 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {فخلف من بعدهم خلف} قال: النصارى.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى إنما وصف أنه خلف القوم الذين قص قصصهم في الآيات التي مضت خلف سوء رديء، ولم يذكر لنا أنهم نصارى في كتابه، وقصتهم بقصص اليهود أشبه منها بقصص النصارى. وبعد، فإن ما قبل ذلك خبر عن بني إسرائيل وما بعده كذلك، فما بينهما بأن يكون خبرا عنهم أشبه، إذ لم يكن في الآية دليل على صرف الخبر عنهم إلى غيرهم، ولا جاء بذلك دليل يوجب صحة القول به.فتأويل الكلام إذن: فتبدل من بعدهم بدل سوء، ورثوا كتاب الله: تعلموه، وضيعوا العمل به فخالفوا حكمه، يرشون في حكم الله، فيأخذون الرشوة فيه من عرض هذا العاجل الأدنى، يعني بالأدنى: الأقرب من الآجل الأبعد، ويقولون إذا فعلوا ذلك: إن الله سيغفر لنا ذنوبنا ! تمنيا على الله الأباطيل، كما قال جل ثناؤه فيهم: {فويل للذين يكتبون الكتاب بأيديهم ثم يقولون هذا من عند الله ليشتروا به ثمنا قليلا فويل لهم مما كتبت أيديهم وويل لهم مما يكسبون} [البقرة: 79] {وإن يأتهم عرض مثله يأخذوه} يقول: وإن شرع لهم ذنب حرام مثله من الرشوة بعد ذلك أخذوه واستحلوه، ولم يرتدعوا عنه. يخبر جل ثناؤه عنهم أنهم أهل إصرار على ذنوبهم، وليسوا بأهل إنابة ولا توبة.وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت عنه عباراتهم. ذكر من قال ذلك:11897 - حدثنا أحمد بن المقدام، قال: ثنا فضيل بن عياض، عن منصور، عن سعيد بن جبير، في قوله: {يأخذون عرض هذا الأدنى ويقولون سيغفر لنا وإن يأتهم عرض مثله يأخذوه} قال: يعملون الذنب ثم يستغفرون الله، فإن عرض ذلك الذنب أخذوه.11898 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن سعيد بن جبير: {وإن يأتهم عرض مثله يأخذوه} قال: من الذنوب.حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن سعيد بن جبير: {يأخذون عرض هذا الأدنى ويقولون سيغفر لنا} قال: يعملون بالذنوب. {وإن يأتهم عرض مثله يأخذوه} قال: ذنب آخر يعملون به.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن سعيد بن جبير: {يأخذون عرض هذا الأدنى} قال: الذنوب. {وإن يأتهم عرض مثله يأخذوه} قال: الذنوب.11899 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يأخذون عرض هذا الأدنى} قال: ما أشرف لهم من شيء في اليوم من الدنيا حلال أو حرام يشتهونه أخذوه، ويبتغون المغفرة، فإن يجدوا الغد مثله يأخذوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: يتمنون المغفرة.حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد: {يأخذون عرض هذا الأدنى} قال: لا يشرف لهم شيء من الدنيا إلا أخذوه حلالا كان أو حراما، ويتمنون المغفرة، {ويقولون سيغفر لنا} وإن يجدوا عرضا مثله يأخذوه.11900 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فخلف من بعدهم خلف} أي والله لخلف سوء ورثوا الكتاب بعد أنبيائهم ورسلهم، ورثهم الله وعهد إليهم، وقال الله في آية أخرى: {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات} [مريم: 59] قال: {يأخذون عرض هذا الأدنى ويقولون سيغفر لنا} تمنوا على الله أماني وغرة يغترون بها. {وإن يأتهم عرض مثله} لا يشغلهم شيء عن شيء ولا ينهاهم عن ذلك، كلما أشرف لهم شيء من الدنيا أكلوه لا يبالون حلالا كان أو حراما.11901 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يأخذون عرض هذا الأدنى} قال: يأخذونه إن كان حلالا وإن كان حراما. {وإن يأتهم عرض مثله} قال: إن جاءهم حلال أو حرام أخذوه.11902 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {فخلف من بعدهم خلف} .. إلى قوله: {ودرسوا ما فيه} قال: كانت بنو إسرائيل لا يستقضون قاضيا إلا ارتشى في الحكم. وإن خيارهم اجتمعوا فأخذ بعضهم على بعض العهود أن لا يفعلوا ولا يرتشوا، فجعل الرجل منهم إذا استقضي ارتشى، فيقال له: ما شأنك ترتشي في الحكم؟ فيقول: سيغفر لي ! فيطعن عليه البقية الآخرون من بني إسرائيل فيما صنع. فإذا مات أو نزع، وجعل مكانه رجل ممن كان يطعن عليه فيرتشي، يقول: وإن يأت الآخرين عرض الدنيا يأخذوه. وأما عرض الأدنى، فعرض الدنيا من المال.11903 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى ويقولون سيغفر لنا} يقول: يأخذون ما أصابوا، ويتركون ما شاؤوا من حلال أو حرام، ويقولون: سيغفر لنا.11904 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يأخذون عرض هذا الأدنى} قال: الكتاب الذي كتبوه، ويقولون: {سيغفر لنا} لا نشرك بالله شيئا. {وإن يأتهم عرض مثله يأخذوه} يأتهم المحق برشوة، فيخرجوا له كتاب الله ثم يحكموا له بالرشوة. وكان الظالم إذا جاءهم برشوة أخرجوا له المثناة، وهو الكتاب الذي كتبوه، فحكموا له بما في المثناة بالرشوة، فهو فيها محق، وهو في التوراة ظالم، فقال الله: {ألم يؤخذ عليهم ميثاق الكتاب ألا يقولوا على الله إلا الحق ودرسوا ما فيه} حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سعيد بن جبير، قوله: {فخلف من بعدهم خلف ورثوا الكتاب يأخذون عرض هذا الأدنى} قال: يعملون الذنوب..القول في تأويل قوله تعالى: {ألم يؤخذ عليهم ميثاق الكتاب ألا يقولوا على الله إلا الحق} يقول تعالى ذكره: ألم يؤخذ على هؤلاء المرتشين في أحكامهم، القائلين: سيغفر الله لنا فعلنا هذا، إذا عوتبوا على ذلك ميثاق الكتاب، وهو أخذ الله العهود على بني إسرائيل بإقامة التوراة والعمل بما فيها. فقال جل ثناؤه لهؤلاء الذين قص قصتهم في هذه الآية موبخا لهم على خلافهم أمره ونقضهم عهده وميثاقه: ألم يأخذ الله عليهم ميثاق كتابه {ألا يقولوا على الله إلا الحق} ولا يضيفوا إليه إلا ما أنزله على رسوله موسى صلى الله عليه وسلم في التوراة، وأن لا يكذبوا عليه؟ كما:11905 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ألم يؤخذ عليهم ميثاق الكتاب ألا يقولوا على الله إلا الحق} قال: فيما يوجبون على الله من غفران ذنوبهم التي لا يزالون يعودون فيها ولا يتوبون منها.وأما قوله: {ودرسوا ما فيه} فإنه معطوف على قوله: {ورثوا الكتاب} ومعناه: فخلف من بعدهم خلف ورثوا الكتاب، ودرسوا ما فيه. ويعني بقوله: {ودرسوا ما فيه} قرؤوا ما فيه. يقول: ورثوا الكتاب فعلموا ما فيه ودرسوه، فضيعوه وتركوا العمل به، وخالفوا عهد الله إليهم في ذلك. كما:11906 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ودرسوا ما فيه} قال: علموه وعلموا ما في الكتاب الذي ذكر الله؛ وقرأ: {بما كنتم تعلمون الكتاب وبما كنتم تدرسون} [آل عمران: 79] {والدار الآخرة خير للذين يتقون} يقول جل ثناؤه: وما في الدار الآخرة، وهو ما في المعاد عند الله مما أعد لأوليائه والعاملين بما أنزل في كتابه المحافظين على حدوده، خير للذين يتقون الله ويخافون عقابه، فيراقبونه في أمره ونهيه، ويطيعونه في ذلك كله في دنياهم. {أفلا تعقلون} يقول: أفلا يعقل هؤلاء الذين يأخذون عرض هذا الأدنى على أحكامهم، ويقولون سيغفر لنا، أن ما عند الله في الدار الآخرة للمتقين العادلين بين الناس في أحكامهم، خير من هذا العرض القليل الذي يستعجلونه في الدنيا على خلاف أمر الله والقضاء بين الناس بالجور؟


170-170-وَالَّذِينَ يُمَسَّكُونَ بِالْكِتَابِ وَأَقَامُواْ الصَّلاَةَ إِنَّا لاَ نُضِيعُ أَجْرَ الْمُصْلِحِينَ

170-والذين يمسكون بالكتاب وأقاموا الصلاة إنا لا نضيع أجر المصلحين

القول في تأويل قوله تعالى: {والذين يمسكون بالكتاب وأقاموا الصلاة إنا لا نضيع أجر المصلحين} واختلفت القراء في قراءة ذلك، فقرأه بعضهم: "يمسكون " بتخفيف الميم وتسكينها، من أمسك يمسك. وقرأه آخرون: {يمسكون} بفتح الميم وتشديد السين، من مسك يمسك. ويعني بذلك: والذين يعملون بما في كتاب الله، وأقاموا الصلاة بحدودها، ولم يضيعوا أوقاتها؛ {إنا لا نضيع أجر المصلحين} يقول تعالى ذكره: فمن فعل ذلك من خلقي، فإني لا أضيع أجر عمله الصالح. كما:11907 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والذين يمسكون بالكتاب} قال: كتاب الله الذي جاء به موسى صلى الله عليه وسلم.11908 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، قوله: {والذين يمسكون بالكتاب} من يهود أو نصارى؛ {إنا لا نضيع أجر المصلحين}


171-171-وَإِذ نَتَقْنَا الْجَبَلَ فَوْقَهُمْ كَأَنَّهُ ظُلَّةٌ وَظَنُّواْ أَنَّهُ وَاقِعٌ بِهِمْ خُذُواْ مَا آتَيْنَاكُم بِقُوَّةٍ وَاذْكُرُواْ مَا فِيهِ

171-وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم خذوا ما آتيناكم بقوة واذكروا ما فيه لعلكم تتقون

القول في تأويل قوله تعالى: {وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم خذوا ما آتيناكم بقوة واذكروا ما فيه لعلكم تتقون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد إذ اقتلعنا الجبل، فرفعناه فوق بني إسرائيل، كأنه ظلة غمام من الظلام، وقلنا لهم: خذوا ما آتيناكم بقوة من فرائضنا، وألزمناكم من أحكام كتابنا، فاقبلوه، واعملوا باجتهاد منكم في أدائه من غير تقصير ولا توان. {واذكروا ما فيه} يقول ما في كتابنا من العهود والمواثيق التي أخذنا عليكم بالعمل بما فيه. {لعلكم تتقون} يقول: كي تتقوا ربكم، فتخافوا عقابه بترككم العمل به إذا ذكرتم ما أخذ عليكم فيه من المواثيق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:11909 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ نتقنا الجبل فوقهم كأنه ظلة} فقال لهم موسى: خذوا ما آتيناكم بقوة ! يقول: من العمل بالكتاب؛ وإلا خر عليكم الجبل، فأهلككم ! فقالوا: بل نأخذ ما آتانا الله بقوة ! ثم نكثوا بعد ذلك.11910 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {وإذ نتقنا الجبل فوقهم كأنه ظلة} فهو قوله: {ورفعنا فوقهم الطور بميثاقهم} [النساء: 154] فقال: {خذوا ما آتيناكم بقوة} ، وإلا أرسلته عليكم.11911 - حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عامر، عن ابن عباس، قال: إني لأعلم خلق الله لأي شيء سجدت اليهود على حرف وجوههم، لما رفع الجبل فوقهم سجدوا وجعلوا ينظرون إلى الجبل مخافة أن يقع عليهم، قال: فكانت سجدة رضيها الله، فاتخذوها سنة.حدثنا محمد بن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن عباس، مثله.11912 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ نتقنا الجبل فوقهم كأنه ظلة وظنوا أنه واقع بهم خذوا ما آتيناكم بقوة} أي بجد. {واذكروا ما فيه لعلكم تتقون} جبل نزعه الله من أصله ثم جعله فوق رؤوسهم، فقال: لتأخذن أمري، أو لأرمينكم به!11913 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: {وإذ نتقنا الجبل} قال: كما تنتق الزبدة. قال ابن جريج: كانوا أبوا التوراة أن يقبلوها أو يؤمنوا بها. {خذوا ما آتيناكم بقوة} قال: يقول: لتؤمنن بالتوراة ولتقبلنها، أو ليقعن عليكم!11914 - حدثنا القاسم، قال: ثنا الحسين، قال: تني حجاج، عن أبي بكر بن عبد الله، قال: هذا كتاب الله أتقبلونه بما فيه، فإن فيه بيان ما أحل لكم وما حرم عليكم وما أمركم وما نهاكم. قالوا: انشر علينا ما فيها، فإن كانت فرائضها يسيرة وحدودها خفيفة قبلناها ! قال: اقبلوها بما فيها ! قالوا: لا، حتى نعلم ما فيها كيف حدودها وفرائضها. فراجعوا موسى مرارا، فأوحى الله إلى الجبل، فانقلع فارتفع في السماء حتى إذا كان بين رؤوسهم وبين السماء قال لهم موسى: ألا ترون ما يقول ربي؟ لئن لم تقبلوا التوراة بما فيها لأرمينكم بهذا الجبل ! قال: فحدثني الحسن البصري، قال: لما نظروا إلى الجبل خر كل رجل ساجدا على حاجبه الأيسر، ونظر بعينه اليمنى إلى الجبل، فرقا من أن يسقط عليه؛ فلذلك ليس في الأرض يهودي يسجد إلا على حاجبه الأيسر، يقولون: هذه السجدة التي رفعت عنا بها العقوبة. قال أبو بكر: فلما نشر الألواح فيها كتاب الله كتبه بيده، لم يبق على وجه الأرض جبل ولا شجر ولا حجر إلا اهتز، فليس اليوم يهودي على وجه الأرض صغير ولا كبير تقرأ عليه التوراة إلا اهتز ونغض لها رأسه.واختلف أهل العلم بكلام العرب في معنى قوله: {نتقنا} فقال بعض البصريين: معنى نتقنا: رفعنا؛ واستشهد بقول العجاج:ينتق أقتاد الشليل نتقاوقال: يعني بقوله: "ينتق " يرفعها عن ظهره. وبقول الآخر:ونتقوا أحلامنا الأثاقلاوقد حكي عن قائل هذه المقالة قول آخر، وهو أن أصل النتق والنتوق كل شيء قلعته من موضعه فرميت به، يقال منه: نتقت نتقا. قال: ولهذا قيل للمرأة الكبيرة ناتق لأنها ترمي بأولادها رميا، واستشهد ببيت النابغة:لم يحرموا حسن الغذاء وأمهم دحقت عليك بناتق مذكاروقال آخر: معناه في هذا الموضع: رفعناه. وقال: قالوا: نتقني السير: حركني. وقال: قالوا: ما نتق برجله لا يركض، والنتق: نتق الدابة صاحبها حين تعدو به وتتعبه حتى يربو، فذلك النتق والنتوق، ونتقتني الدابة، ونتقت المرأة تنتق نتوقا: كثر ولدها. وقال بعض الكوفيين: نتقنا الجبل: علقنا الجبل فوقهم فرفعناه ننتقه نتقا، وامرأة منتاق: كثيرة الولد، قال: وسمعت أخذ الجراب ونتق ما فيه: إذا نثر ما فيه.


172-172-وَإِذْ أَخَذَ رَبُّكَ مِن بَنِي آدَمَ مِن ظُهُورِهِمْ ذُرِّيَّتَهُمْ وَأَشْهَدَهُمْ عَلَى أَنفُسِهِمْ أَلَسْتَ بِرَبِّكُمْ قَالُواْ بَلَى

172-وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين

القول في تأويل قوله تعالى: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد ربك إذ استخرج ولد آدم من أصلاب آبائهم، فقررهم بتوحيده، وأشهد بعضهم على بعض شهادتهم بذلك، وإقرارهم به. كما:11915 - حدثني أحمد بن محمد الطوسي، قال: ثنا الحسين بن محمد، قال: ثنا جرير بن حازم، عن كلثوم بن جبر، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم، قال: "أخذ الله الميثاق من ظهر آدم بنعمان " يعني عرفة "فأخرج من صلبه كل ذرية ذرأها، فنثرهم بين يديه كالذر، ثم كلمهم فتلا فقال: ألست بربكم؟ قالوا بلى شهدنا أن تقولوا... الآية - إلى {ما فعل المبطلون} " .11916 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا كلثوم بن جبر، قال: سألت سعيد بن جبير عن قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: سألت عنها ابن عباس، فقال: مسح ربك ظهر آدم، فخرجت كل نسمة هو خالقها إلى يوم القيامة بنعمان هذا، وأشار بيده، فأخذ مواثيقهم، وأشهدهم على أنفسهم {ألست بربكم قالوا بلى} حدثنا ابن وكيع ويعقوب قالا: ثنا ابن علية، قال: ثنا كلثوم بن جبر، عن سعيد بن جبير، عن ابن عباس، في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا} قال: مسح ربك ظهر آدم، فخرجت كل نسمة هو خالقها إلى يوم القيامة بنعمان هذا الذي وراء عرفة، وأخذ ميثاقهم {ألست بربكم قالوا بلى شهدنا} اللفظ لحديث يعقوب.11917 - وحدثني يعقوب قال: ثنا ابن علية، قال ربيعة بن كلثوم، عن أبيه في هذا الحديث: {قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين} حدثنا عمرو، قال: ثنا عمران بن عيينة، قال: أخبرنا عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: أول ما أهبط الله آدم، أهبطه بدجني، أرض بالهند، فمسح الله ظهره، فأخرج منه كل نسمة هو بارئها إلى أن تقوم الساعة، ثم أخذ عليهم الميثاق: {وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين} حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس، قال: أهبط آدم حين أهبط، فمسح الله ظهره، فأخرج منه كل نسمة هو خالقها إلى يوم القيامة، ثم قال {ألست بربكم قالوا بلى} ، ثم تلا: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} فجف القلم من يومئذ بما هو كائن إلى يوم القيامة.11918 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن الأعمش، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: لما خلق الله آدم، أخذ ذريته من ظهره مثل الذر، فقبض قبضتين، فقال لأصحاب اليمين ادخلوا الجنة بسلام، وقال للآخرين: ادخلوا النار ولا أبالي.11919 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن حبيب، عن ابن عباس، قال: مسح الله ظهر آدم، فأخرج كل طيب في يمينه، وأخرج كل خبيث في الأخرى.حدثنا أبو كريب، قال: ثنا ابن علية، عن شريك، عن عطاء، عن سعيد بن جبير، عن ابن عباس قال: مسح الله ظهر آدم، فاستخرج منه كل نسمة هو خالقها إلى يوم القيامة.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو بن أبي قيس، عن عطاء، عن سعيد، عن ابن عباس: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: لما خلق الله آدم مسح ظهره بدجني، وأخرج من ظهره كل نسمة هو خالقها إلى يوم القيامة، فقال: {ألست بربكم قالوا بلى} قال: فيرون يومئذ جف القلم بما هو كائن إلى يوم القيامة.حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن علي بن بذيمة، عن سعيد بن جبير، عن ابن عباس، قال: لما خلق الله آدم عليه السلام أخذ ميثاقه، فمسح ظهره، فأخذ ذريته كهيئة الذر، فكتب آجالهم وأرزاقهم ومصائبهم، وأشهدهم على أنفسهم {ألست بربكم قالوا بلى} قال: ثنا يزيد بن هارون، عن المسعودي، عن علي بن بذيمة، عن سعيد بن جبير، عن ابن عباس: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: لما خلق الله آدم، أخذ ميثاقه أنه ربه، وكتب أجله ومصائبه، واستخرج ذريته كالذر، وأخذ ميثاقهم، وكتب آجالهم وأرزاقهم ومصائبهم.حدثنا ابن وكيع، قال: ثنا أبي، عن ربيعة بن كلثوم بن جبر، عن أبيه سعيد بن جبير، عن ابن عباس، في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم} قال: مسح الله ظهر آدم عليه السلام وهو ببطن نعمان، واد إلى جنب عرفة، وأخرج ذريته من ظهره كهيئة الذر، ثم أشهدهم على أنفسهم {ألست بربكم قالوا بلى شهدنا} 11920 - قال: ثنا أبي، عن أبي هلال، عن أبي حمزة الضبعي، عن ابن عباس، قال: أخرج الله ذرية آدم عليه السلام من ظهره كهيئة الذر، وهو في آذي من الماء.11921 - حدثني علي بن سهل، قال: ثنا ضمرة بن ربيعة، قال: ثنا أبو مسعود، عن جويبر، قال: مات ابن للضحاك بن مزاحم ابن ستة أيام، قال: فقال: يا جابر إذا أنت وضعت ابني في لحده، فأبرز وجهه، وحل عنه عقده، فإن ابني مجلس ومسئول ! ففعلت به الذي أمرني، فلما فرغت، قلت: يرحمك الله، عم يسئل ابنك؟ قال: يسأل عن الميثاق الذي أقر به في صلب آدم عليه السلام. قلت: يا أبا القاسم، وما هذا الميثاق الذي أقر به في صلب آدم؟ قال: ثني ابن عباس أن الله مسح صلب آدم، فاستخرج منه كل نسمة هو خالقها إلى يوم القيامة، وأخذ منهم الميثاق أن يعبدوه، ولا يشركوا به شيئا، فلن تقوم الساعة حتى يولد من أعطى الميثاق يومئذ، فمن أدرك منهم الميثاق الآخر فوفى به نفعه الميثاق الأول، ومن أدرك الميثاق الآخر فلم يف به لم ينفعه الميثاق الأول، ومن مات صغيرا قبل أن يدرك الميثاق الآخر مات على الميثاق الأول على الفطرة.11922 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني السري بن يحيى، أن الحسن بن أبي الحسن، حدثهم عن الأسود بن سريع من بني سعد، قال: غزوت مع رسول الله صلى الله عليه وسلم أربع غزوات، قال: فتناول القوم الذرية بعد ما قتلوا المقاتلة، فبلغ ذلك رسول الله صلى الله عليه وسلم، فاشتد عليه، ثم قال: "ما بال أقوام يتناولون الذرية؟ " فقال رجل: يا رسول الله، أليسوا أبناء المشركين؟ فقال: "إن خياركم أولاد المشركين، ألا إنها ليست نسمة تولد إلا ولدت على الفطرة، فما تزال عليها حتى يبين عنها لسانها، فأبواها يهودانها أو ينصرانها " . قال الحسن: والله لقد قال الله ذلك في كتابه، قال: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} 11923 - حدثنا عبد الرحمن بن الوليد، قال: ثنا أحمد بن أبي طيبة، عن سفيان، عن سعيد، عن الأجلح، عن الضحاك، وعن منصور، عن مجاهد، عن عبد الله بن عمرو، قال: قال رسول الله صلى الله عليه وسلم: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: "أخذوا من ظهره كما يؤخذ بالمشط من الرأس، فقال لهم ألست بربكم؟ قالوا بلى، قالت الملائكة: شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين " .11924 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن منصور، عن مجاهد، عن عبد الله بن عمرو، في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أخذهم كما يأخذ المشط من الرأس.حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن مجاهد، عن عبد الله بن عمرو: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أخذهم كما يأخذ المشط عن الرأس. قال ابن حميد: كما يؤخذ بالمشط.11925 - حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا روح بن عبادة، وسعد بن عبد الحميد بن جعفر بن مالك بن أنس، عن زيد بن أبي أنيسة، عن عبد الحميد بن عبد الرحمن بن زيد بن الخطاب، عن مسلم بن يسار الجهني: أن عمر بن الخطاب سئل عن هذه الآية: {وإذ أخذ ربك من بني آدم من ظهورهم} فقال عمر: سمعت رسول الله صلى الله عليه وسلم يقول: "إن الله خلق آدم ثم مسح ظهره بيمينه فاستخرج منه ذرية، فقال: خلقت هؤلاء للجنة، وبعمل أهل الجنة يعملون. ثم مسح ظهره فاستخرج منه ذرية، فقال: خلقت هؤلاء للنار، وبعمل أهل النار يعملون " . فقال رجل: يا رسول الله ففيم العمل؟ قال: "إن الله إذا خلق العبد للجنة استعمله بعمل أهل الجنة حتى يموت على عمل من عمل أهل الجنة فيدخله الجنة؛ وإذا خلق العبد للنار استعمله بعمل أهل النار حتى يموت على عمل من عمل أهل النار فيدخله النار " .حدثنا إبراهيم، قال: ثنا محمد بن المصفي، عن بقية، عن عمرو بن جعثم القرشي، قال: ثني زيد بن أبي أنيسة، عن عبد الحميد بن عبد الرحمن، عن مسلم بن يسار، عن نعيم بن ربيعة، عن عمر، عن النبي صلى الله عليه وسلم، بنحوه.11926 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عمارة، عن أبي محمد رجل من المدينة، قال: سألت عمر بن الخطاب عن قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: سألت النبي صلى الله عليه وسلم عنه كما سألتني، فقال: "خلق الله آدم بيده، ونفخ فيه من روحه، ثم أجلسه فمسح ظهره بيده اليمنى، فأخرج ذرأ، فقال: ذرء ذرأتهم للجنة، ثم مسح ظهره بيده الأخرى، وكلتا يديه يمين، فقال: ذرء ذرأتهم للنار، يعملون فيما شئت من عمل، ثم أختم لهم بأسوإ أعمالهم فأدخلهم النار " .حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: إن الله خلق آدم، ثم أخرج ذريته من صلبه مثل الذر، فقال لهم: من ربكم؟ قالوا: الله ربنا، ثم أعادهم في صلبه، حتى يولد كل من أخذ ميثاقه لا يزاد فيهم ولا ينقص منهم إلى أن تقوم الساعة.11927 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} .. إلى قوله: {قالوا بلى شهدنا} قال ابن عباس: إن الله لما خلق آدم مسح ظهره، وأخرج ذريته كلهم كهيئة الذر، فأنطقهم فتكلموا، وأشهدهم على أنفسهم، وجعل مع بعضهم النور، وإنه قال لآدم: هؤلاء ذريتك آخذ عليهم الميثاق، أنا ربهم، لئلا يشركوا بي شيئا، وعلي رزقهم. قال آدم: فمن هذا الذي معه النور؟ قال: هو داود. قال: يا رب كم كتبت له من الأجل؟ قال: ستين سنة. قال: كم كتبت لي؟ قال: ألف سنة، وقد كتبت لكل إنسان منهم كم يعمر وكم يلبث. قال: يا رب زده ! قال: هذا الكتاب موضوع فأعطه إن شئت من عمرك. قال: نعم. وقد جف القلم عن أجل سائر بني آدم، فكتب له من أجل آدم أربعين سنة، فصار أجله مائة سنة. فلما عمر تسع مئة سنة وستين جاءه ملك الموت؛ فلما رآه آدم، قال: ما لك؟ قال له: قد استوفيت أجلك. قال له آدم: إنما عمرت تسع مائة وستين سنة، وبقي أربعون سنة. قال: فلما قال ذلك للملك، قال الملك: قد أخبرني بها ربي. قال: فارجع إلى ربك فاسأله ! فرجع الملك إلى ربه، فقال: ما لك؟ قال: يا رب رجعت إليك لما كنت أعلم من تكرمتك إياه. قال الله: ارجع فأخبره أنه قد أعطى ابنه داود أربعين سنة!11928 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن الزبير بن موسى، عن سعيد بن جبير، عن ابن عباس، قال: إن الله تبارك وتعالى ضرب منكبه الأيمن، فخرجت كل نفس مخلوقة للجنة بيضاء نقية، فقال: هؤلاء أهل الجنة. ثم ضرب منكبه الأيسر، فخرجت كل نفس مخلوقة للنار سوداء، فقال: هؤلاء أهل النار. ثم أخذ عهودهم على الإيمان والمعرفة له ولأمره، والتصديق به وبأمره بني آدم كلهم، فأشهدهم على أنفسهم، فأمنوا وصدقوا وعرفوا وأقروا. وبلغني أنه أخرجهم على كفه أمثال الخردل. قال ابن جريج عن مجاهد، قال: إن الله لما أخرجهم قال: يا عباد الله أجيبوا الله - والإجابة: الطاعة - فقالوا: أطعنا، اللهم أطعنا، اللهم أطعنا، اللهم لبيك ! قال: فأعطاها إبراهيم عليه السلام في المناسك: لبيك اللهم لبيك. قال: ضرب متن آدم حين خلقه. قال: وقال ابن عباس: خلق آدم، ثم أخرج ذريته من ظهره مثل الذر، فكلمهم، ثم أعادهم في صلبه، فليس أحد إلا وقد تكلم فقال: ربي الله. فقال: وكل خلق خلق فهو كائن إلى يوم القيامة وهي الفطرة التي فطر الناس عليها. قال ابن جريج، قال سعيد بن حبير: أخذ الميثاق عليهم بنعمان - ونعمان من وراء عرفة - أن يقولوا يوم القيامة {إنا كنا عن هذا غافلين} عن الميثاق الذي أخذ عليهم.11929 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، عن أبي بن كعب، قال: جمعهم يومئذ جميعا ما هو كائن إلى يوم القيامة، ثم استنطقهم، وأخذ عليهم الميثاق {وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين أو تقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم أفتهلكنا بما فعل المبطلون} قال: فإني أشهد عليكم السموات السبع والأرضين السبع، وأشهد عليكم أباكم آدم أن تقولوا يوم القيامة لم نعلم بهذا، اعلموا أنه لا إله غيري، ولا رب غيري، ولا تشركوا بي شيئا، وسأرسل إليكم رسلا يذكرونكم عهدي وميثاقي، وسأنزل عليكم كتبي ! قالوا: شهدنا أنك ربنا وإلهنا، لا رب لنا غيرك، ولا إله لنا غيرك. فأقروا له يومئذ بالطاعة، ورفع عليهم أباهم آدم، فنظر إليهم، فرأى منهم الغني والفقير، وحسن الصورة، ودون ذلك، فقال: رب لولا ساويت بينهم ! قال: فإني أحب أن أشكر. قال: وفيهم الأنبياء عليهم السلام يومئذ مثل السرج. وخص الأنبياء بميثاق آخر، قال الله: {وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح وإبراهيم وموسى وعيسى ابن مريم وأخذنا منهم ميثاقا غليظا} [الأحزاب: 7] وهو الذي يقول تعالى ذكره: {فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها لا تبديل لخلق الله} [الروم: 30] وفي ذلك قال: {هذا نذير من النذر الأولى} [النجم: 56] يقول: أخذنا ميثاقه مع النذر الأولى، ومن ذلك قوله: {وما وجدنا لأكثرهم من عهد وإن وجدنا أكثرهم لفاسقين} [الأعراف: 102] {ثم بعثنا من بعده رسلا إلى قومهم فجاؤوهم بالبينات فما كانوا ليؤمنوا بما كذبوا من قبل} [يونس: 74] قال: كان في علمه يوم أقروا به من يصدق ومن يكذب.11930 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم} قال: أخرجهم من ظهر آدم، وجعل لآدم عمر ألف سنة، قال: فعرضوا على آدم، فرأى رجلا من ذريته له نور فأعجبه، فسأل عنه، فقال: هو داود، قد جعل عمره ستين سنة، فجعل له من عمره أربعين سنة؛ فلما احتضر آدم، جعل يخاصمهم في الأربعين سنة، فقيل له: إنك أعطيتها داود، قال: فجعل يخاصمهم.حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أخرج ذريته من ظهره كهيئة الذر، فعرضهم على آدم بأسمائهم وأسماء آبائهم وآجالهم، قال: فعرض عليه روح داود في نور ساطع، فقال: من هذا؟ قال: هذا من ذريتك نبي خليفة، قال: كم عمره؟ قال: ستون سنة، قال: زيدوه من عمري أربعين سنة ! قال: والأقلام رطبة تجري. فأثبت لداود الأربعون، وكان عمر آدم عليه السلام ألف سنة؛ فلما استكملها إلا الأربعين سنة، بعث إليه ملك الموت، فقال: يا آدم أمرت أن أقبضك، قال: ألم يبق من عمري أربعون سنة؟ قال: فرجع ملك الموت إلى ربه، فقال: إن آدم يدعي من عمره أربعين سنة، قال: أخبر آدم أنه جعلها لابنه داود والأقلام رطبة ! فأثبتت لداود.حدثنا ابن وكيع، قال: ثنا أبو داود، عن يعقوب، عن جعفر، عن سعيد بنحوه.11931 - قال: ثنا ابن فضيل وابن نمير، عن عبد الملك، عن عطاء: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أخرجهم من ظهر آدم حتى أخذ عليهم الميثاق، ثم ردهم في صلبه.11932 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن نضر بن عربي: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أخرجهم من ظهر آدم حتى أخذ عليهم الميثاق، ثم ردهم في صلبه.11933 - قال: ثنا محمد بن عبيد، عن أبي بسطام، عن الضحاك، قال: حيث ذرأ الله خلقه لآدم، قال: خلقهم وأشهدهم على أنفسهم ألست بربكم؟ قالوا: بلى.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: قال ابن عباس: خلق الله آدم، ثم أخرج ذريته من ظهره، فكلمهم الله وأنطقهم، فقال: ألست بربكم؟ قالوا: بلى، ثم أعادهم في صلبه، فليس أحد من الخلق إلا قد تكلم فقال ربي الله، وإن القيامة لن تقوم حتى يولد من كان يومئذ أشهد على نفسه.11934 - حدثنا ابن وكيع، قال: ثنا عمر بن طلحة، عن أسباط، عن السدي: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى} وذلك حين يقول تعالى ذكره: {وله أسلم من في السموات والأرض طوعا وكرها} [آل عمران: 83] وذلك حين يقول: {فلله الحجة البالغة فلو شاء لهداكم أجمعين} [الأنعام: 149] يعني: يوم أخذ منهم الميثاق، ثم عرضهم على آدم عليه السلام.11935 - قال: ثنا عمر، عن أسباط، عن السدي، قال: أخرج الله آدم من الجنة، ولم يهبط من السماء، ثم مسح صفحة ظهره اليمنى، فأخرج منه ذرية بيضاء مثل اللؤلؤ كهيئة الذر، فقال لهم: ادخلوا الجنة برحمتي ! ومسح صفحة ظهره اليسرى، فأخرج منه ذرية سوداء كهيئة الذر، فقال: ادخلوا النار ولا أبالي ! فذلك حين يقول: "وأصحاب اليمين وأصحاب الشمال " ثم أخذ منهم الميثاق، فقال: {ألست بربكم قالوا بلى} ، فأطاعه طائفة طائعين، وطائفة كارهين على وجه التقية.11936 - حدثني موسى بن هارون، قال: ثنا عمر، قال: ثنا أسباط، عن السدي بنحوه، وزاد فيه بعد قوله: وطائفة على وجه التقية، فقال هو والملائكة: شهدنا أن يقولوا يوم القيامة إنا كنا عن هذا غافلين أو يقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم. فلذلك ليس في الأرض أحد من ولد آدم إلا وهو يعرف أن ربه الله، ولا مشرك إلا وهو يقول لابنه: {إنا وجدنا آباءنا على أمة} والأمة: الدين {وإنا على آثارهم مقتدون} [الزخرف: 23] وذلك حين يقول الله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم وأشهدهم على أنفسهم ألست بربكم قالوا بلى} وذلك حين يقول: {وله أسلم من في السموات والأرض طوعا وكرها} [آل عمران: 83] وذلك حين يقول: {فلله الحجة البالغة فلو شاء لهداكم أجمعين} [الأنعام: 149] يعني يوم أخذ منهم الميثاق.11937 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الكلبي: {من ظهورهم ذرياتهم} قال: مسح الله على صلب آدم، فأخرج من صلبه من ذريته ما يكون إلى يوم القيامة، وأخذ ميثاقهم أنه ربهم، فأعطوه ذلك، ولا يسأل أحد كافر ولا غيره: من ربك؟ إلا قال: الله. وقال الحسن مثل ذلك أيضا.11938 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن جعفر، عن أبيه، عن علي بن حسين أنه كان يعزل، ويتأول هذه الآية: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} 11939 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب القرظي في قوله: {وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم} قال: أقرت الأرواح قبل أن تخلق أجسادها.11940 - حدثنا أحمد بن الفرج الحمصي، قال: ثنا بقية بن الوليد، قال: ثني الزبيدي، عن راشد بن سعد، عن عبد الرحمن بن قتادة النضري، عن أبيه، عن هشام بن حكيم: أن رجلا أتى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، أتبدأ الأعمال أم قد قضي القضاء؟ فقال رسول الله صلى الله عليه وسلم: "إن الله أخذ ذرية آدم من ظهورهم، ثم أشهدهم على أنفسهم، ثم أفاض بهم في كفيه ثم قال: هؤلاء في الجنة وهؤلاء في النار، فأهل الجنة ميسرون لعمل أهل الجنة، وأهل النار ميسرون لعمل أهل النار " .حدثني محمد بن عوف الطائي، قال: ثنا حيوة ويزيد، قالا: ثنا بقية، عن الزبيدي، عن راشد بن سعد، عن عبد الرحمن بن قتادة النضري، عن أبيه، عن هشام بن حكيم، عن النبي صلى الله عليه وسلم مثله.حدثني أحمد بن شبوية، قال: ثنا إسحاق بن إبراهيم، قال: ثنا عمرو بن الحرث، قال: ثنا عبد الله بن مسلم، عن الزبيدي، قال: ثنا راشد بن سعد أن عبد الرحمن بن قتادة، حدثه أن أباه حدثه أن هشام بن حكيم حدثه أنه قال: أتى رسول الله صلى الله عليه وسلم رجل... فذكر مثله.حدثنا محمد بن عوف، قال: ثني أبو صالح، قال: ثنا معاوية، عن راشد بن سعد، عن عبد الرحمن بن قتادة، عن هشام بن حكيم، عن النبي صلى الله عليه وسلم، بنحوه.واختلف في قوله: {شهدنا أن تقولوا يوم القيامة إنا كنا عن هذا غافلين} فقال السدي: هو خبر من الله عن نفسه وملائكته أنه جل ثناؤه قال هو وملائكته إذ أقر بنو آدم بربوبيته حين قال لهم: ألست بربكم؟ قالوا: بلى.فتأويل الكلام على هذا التأويل: وإذ أخذ ربك من بني آدم من ظهورهم ذرياتهم، وأشهدهم على أنفسهم ألست بربكم؟ قالوا: بلى. فقال الله وملائكته: شهدنا عليكم بإقراركم بأن الله ربكم كيلا تقولوا يوم القيامة إنا كنا عن هذا غافلين. وقد ذكرت الرواية عنه بذلك فيما مضى والخبر الآخر الذي روي عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بمثل ذلك.وقال آخرون: ذلك خبر من الله عن قيل بعض بني آدم لبعض، حين أشهد الله بعضهم على بعض. وقالوا: معنى قوله: {وأشهدهم على أنفسهم} وأشهدهم بعضهم على بعض بإقرارهم بذلك، وقد ذكرت الرواية بذلك أيضا عمن قاله قبل.قال أبو جعفر: وأولى القولين في ذلك بالصواب، ما روي عن رسول الله صلى الله عليه وسلم إن كان صحيحا، ولا أعلمه صحيحا؛ لأن الثقات الذين يعتمد على حفظهم وإتقانهم حدثوا بهذا الحديث عن الثوري، فوقفوه على عبد الله بن عمرو ولم يرفعوه، ولم يذكروا في الحديث هذا الحرف الذي ذكره أحمد بن أبي طيبة عنه. وإن لم يكن ذلك عنه صحيحا، فالظاهر يدل على أنه خبر من الله عن قيل بني آدم بعضهم لبعض، لأنه جل ثناؤه قال: {وأشهدهم على أنفسهم ألست بربكم قالوا بلى شهدنا} فكأنه قيل: فقال الذين شهدوا على المقرين حين أقروا، فقالوا: بلى شهدنا عليكم بما أقررتم به على أنفسكم كيلا تقولوا يوم القيامة إنا كنا عن هذا غافلين.


173-173-أَوْ تَقُولُواْ إِنَّمَا أَشْرَكَ آبَاؤُنَا مِن قَبْلُ وَكُنَّا ذُرِّيَّةً مِّن بَعْدِهِمْ أَفَتُهْلِكُنَا بِمَا فَعَلَ الْمُبْطِلُونَ

173-أو تقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم أفتهلكنا بما فعل المبطلون

القول في تأويل قوله تعالى: {أو تقولوا إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم أفتهلكنا بما فعل المبطلون} يقول تعالى ذكره: شهدنا عليكم أيها المقرون بأن الله ربكم، كيلا تقولوا يوم القيامة: إنا كنا عن هذا غافلين، إنا كنا لا نعلم ذلك وكنا في غفلة منه، أو تقولوا: {إنما أشرك آباؤنا من قبل وكنا ذرية من بعدهم} اتبعنا منهاجهم {أفتهلكنا} بإشراك من أشرك من أبائنا، واتباعنا منهاجهم على جهل منا بالحق؟ويعني بقوله {بما فعل المبطلون} بما فعل الذين أبطلوا في دعواهم إلها غير الله.واختلفت القراء في قراءة ذلك، فقرأه بعض المكيين والبصريين: "أن يقولوا " بالياء، بمعنى: شهدنا لئلا يقولوا على وجه الخبر عن الغيب. وقرأ ذلك عامة قراء أهل المدينة والكوفة: {أن تقولوا} بالتاء على وجه الخطاب من الشهود للمشهود عليهم.والصواب من القول في ذلك أنهما قراءتان صحيحتا المعنى متفقتا التأويل وإن اختلفت ألفاظهما، لأن العرب تفعل ذلك في الحكاية، كما قال الله: {لتبيننه للناس} [آل عمران: 187] و "ليبيننه " ، وقد بينا نظائر ذلك فيما مضى بما أغنى عن إعادته.


174-174-وَكَذَلِكَ نُفَصِّلُ الآيَاتِ وَلَعَلَّهُمْ يَرْجِعُونَ

174-وكذلك نفصل الآيات ولعلهم يرجعون

القول في تأويل قوله تعالى: {وكذلك نفصل الآيات ولعلهم يرجعون} يقول تعالى ذكره: وكما فصلنا يا محمد لقومك آيات هذه السورة، وبينا فيها ما فعلنا بالأمم السالفة قبل قومك، وأحللنا بهم من المثلات بكفرهم وإشراكهم في عبادتي غيري، كذلك نفصل الآيات غيرها ونبينها لقومك، لينزجروا ويرتدعوا، فينيبوا إلى طاعتي ويتوبوا من شركهم وكفرهم، فيرجعوا إلى الإيمان والإقرار بتوحيدي وإفراد الطاعة لي وترك عبادة ما سواي.


175-175-وَاتْلُ عَلَيْهِمْ نَبَأَ الَّذِيَ آتَيْنَاهُ آيَاتِنَا فَانسَلَخَ مِنْهَا فَأَتْبَعَهُ الشَّيْطَانُ فَكَانَ مِنَ الْغَاوِينَ

175-واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها فأتبعه الشيطان فكان من الغاوين

القول في تأويل قوله تعالى: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واتل يا محمد على قومك نبأ الذي آتيناه آياتنا، يعني خبره وقصته. وكانت آيات الله للذي آتاه الله إياها فيما يقال اسم الله الأعظم، وقيل النبوة.واختلف أهل التأويل فيه، فقال بعضهم: هو رجل من بني إسرائيل. ذكر من قال ذلك:11941 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله في هذه الآية: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: هو بلعم.حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله، مثله.قال: ثنا أبي، عن سفيان، عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله، قال: هو بلعم بن أبر.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، عن ابن مسعود، في قوله: {واتل عليهم نبأ الذي آتيناه آياتنا} قال: رجل من بني إسرائيل يقال له: بلعم بن أبر.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر وابن مهدي وابن أبي عدي، قالوا: ثنا شعبة، عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله، أنه قال في هذه الآية، فذكر مثله، ولم يقل ابن أبر.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن أبي الضحى، عن مسروق، عن ابن مسعود: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: رجل من بني إسرائيل يقال له: بلعم بن أبر.11942 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن حصين، عن عمران بن الحرث، عن ابن عباس، قال: هو بلعم بن باعرا.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، عن ابن مسعود، في قوله: {واتل عليهم نبأ الذي آتيناه آياتنا} ... إلى: {فكان من الغاوين} هو بلعم بن أبر.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن منصور عن أبي الضحى، عن مسروق، عن ابن مسعود، مثله، إلا أنه قال ابن أبر، بضم الباء.11943 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: هو رجل من مدينة الجبارين يقال له بلعم.11944 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {فانسلخ منها} قال: بلعام بن باعرا، من بني إسرائيل.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول، فذكر مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، أنه سمع مجاهدا يقول، فذكر مثله.11945 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن وابن أبي عدي، عن شعبة، عن حصين، عن عكرمة، قال في الذي {آتيناه آياتنا فانسلخ منها} قال: هو بلعام.11946 - وحدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن حصين، عن عكرمة، قال: هو بلعم.قال: ثنا عمران بن عيينة، عن حصين، عن عكرمة، قال: هو بلعم.حدثنا حميد بن مسعدة، قال: ثنا بشر، قال: ثنا شعبة، عن حصين، قال: سمعت عكرمة يقول: هو بلعام.حدثنا قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن حصين، عن مجاهد، قال: هو بلعم.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن مغيرة، عن مجاهد، عن ابن عباس قال: هو بلعم. (وقالت ثقيف: هو أمية بن أبي الصلت) قال آخرون: كان بلعم هذا من أهل اليمن.ذكر من قال ذلك.11947 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: هو رجل يدعى بلعم من أهل اليمن.وقال آخرون: كان من الكنعانيين.ذكر من قال ذلك.11948 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: هو رجل من مدينة الجبارين يقال له بلعم.وقال آخرون: هو أمية بن أبي الصلت.ذكر من قال ذلك.11949 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سعيد بن السائب، عن غضيف بن أبي سفيان، عن يعقوب ونافع بن عاصم، عن عبد الله بن عمرو، قال في هذه الآية: {الذي آتيناه آياتنا فانسلخ منها} قال: هو أمية بن أبي الصلت.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، قال: أنبأنا شعبة، عن يعلى بن عطاء، عن نافع بن عاصم، قال: قال عبد الله بن عمرو: هو صاحبكم أمية بن أبي الصلت.حدثنا ابن المثنى، قال: ثنا عبد الرحمن ووهب بن جرير، قالا: ثنا شعبة، عن يعلى بن عطاء، عن نافع بن عاصم، عن عبد الله بن عمرو بمثله.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن رجل، عن عبد الله بن عمرو: {ولكنه أخلد إلى الأرض واتبع هواه} قال: هو أمية بن أبي الصلت.حدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن يعلى بن عطاء، قال: سمعت نافع بن عاصم بن عروة بن مسعود، قال: سمعت عبد الله بن عمرو، قال في هذه الآية: {الذي آتيناه آياتنا فانسلخ منها} قال: هو صاحبكم، يعني أمية بن أبي الصلت.قال: ثنا أبي، عن سفيان عن حبيب، عن رجل عن عبد الله بن عمرو، قال: هو أمية بن أبي الصلت.قال: ثنا يزيد، عن شريك، عن عبد الملك، عن فضالة، أو ابن فضالة، عن عبد الله بن عمرو، قال: هو أمية.11950 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عبد الملك بن عمير، قال: تذاكروا في جامع دمشق هذه الآية: {فانسلخ منها} فقال بعضهم: نزلت في بلعم بن باعوراء، وقال بعضهم: نزلت في الراهب. فخرج عليهم عبد الله بن عمرو بن العاص، فقالوا: فيمن نزلت هذه؟ قال: نزلت في أمية بن أبي الصلت الثقفي.11951 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الكلبي: {الذي آتيناه آياتنا فانسلخ منها} قال: هو أمية بن أبي الصلت، وقال قتادة: يشك فيه، يقول بعضهم: بلعم، ويقول بعضهم: أمية بن أبي الصلت.واختلف أهل التأويل في الآيات التي كان أوتيها التي قال جل ثناؤه: {آتيناه آياتنا} فقال بعضهم: كانت اسم الله الأعظم.ذكر من قال ذلك.11952 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: إن الله لما انقضت الأربعون سنة، يعني التي قال الله فيها: {إنها محرمة عليهم أربعين سنة} [المائدة: 26] بعث يوشع بن نون نبيا، فدعا بني إسرائيل فأخبرهم أنه نبي وأن الله قد أمره أن يقاتل الجبارين، فبايعوه وصدقوه. وانطلق رجل من بني إسرائيل يقال له بلعم، وكان عالما يعلم الاسم الأعظم المكتوم، فكفر وأتى الجبارين، فقال: لا ترهبوا بني إسرائيل، فاني إذا خرجتم تقاتلونهم أدعو عليهم دعوة فيهلكون ! وكان عندهم فيما شاء من الدنيا، غير أنه كان لا يستطيع أن يأتي النساء يعظمهن، فكان ينكح أتانا له، وهو الذي يقول الله: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} أي تنصل فانسلخ منها، إلى قوله: {ولكنه أخلد إلى الأرض} 11953 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {واتل عليهم نبأ الذي آتيناه آياتنا} قال: هو رجل يقال له: بلعم، وكان يعلم اسم الله الأعظم.11954 - حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} قال: كان لا يسأل الله شيئا إلا أعطاه.وقال آخرون: بل الآيات التي كان أوتيها كتاب من كتب الله.ذكر من قال ذلك.11955 - حدثنا القاسم قال: ثنا الحسين قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد وعكرمة، عن ابن عباس، قال: كان في بني إسرائيل بلعام بن باعر أوتي كتابا.وقال آخرون: بل كان أوتي النبوة.ذكر من قال ذلك.11956 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن غيره، قال: الحارث قال: عبد العزيز - يعني عن غير نفسه - عن مجاهد، قال: هو نبي في بني إسرائيل، يعني بلعم، أوتي النبوة، فرشاه قومه على أن يسكت، ففعل وتركهم على ما هم عليه.11957 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، أنه سئل عن الآية: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} فحدث عن سيار أنه كان رجلا يقال له بلعام، وكان قد أوتي النبوة، وكان مجاب الدعوة.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أمر نبيه صلى الله عليه وسلم أن يتلو على قومه خبر رجل كان الله آتاه حججه وأدلته، وهي الآيات.وقد دللنا على أن معنى الآيات الأدلة والأعلام فيما مضى بما أغنى عن إعادته، وجائز أن يكون الذي كان الله آتاه ذلك بلعم، وجائز أن يكون أمية، وكذلك الآيات إن كانت بمعنى الحجة التي هي بعض كتب الله التي أنزلها على بعض أنبيائه، فتعلمها الذي ذكره الله في هذه الآية، وعناه بها؛ فجائز أن يكون الذي كان أوتيها بلعم، وجائز أن يكون أمية، لأن أمية كان فيما يقال قد قرأ من كتب أهل الكتاب، وإن كانت بمعنى كتاب أنزله الله على من أمر نبي الله عليه الصلاة والسلام أن يتلو على قومه نبأه أو بمعنى اسم الله الأعظم أو بمعنى النبوة، فغير جائز أن يكون معنيا به أمية؛ لأن أمية لا تختلف الأمة في أنه لم يكن أوتي شيئا من ذلك. ولا خبر بأي ذلك المراد وأي الرجلين المعني يوجب الحجة ولا في العقل دلالة على أن ذلك المعني به من أي. فالصواب أن يقال فيه ما قال الله، ويقر بظاهر التنزيل على ما جاء به الوحي من الله.وأما قوله: {فانسلخ منها} فإنه يعني: خرج من الآيات التي كان الله آتاها إياه، فتبرأ منها.وبنحو ذلك قال أهل التأويل.ذكر من قال ذلك.11958 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: لما نزل موسى عليه السلام - يعني بالجبارين ومن معه - آتاه - يعني بلعم بنو عمه وقومه - فقالوا: إن موسى رجل حديد، ومعه جنود كثيرة، وإنه إن يظهر علينا يهلكنا. فادع الله أن يرد عنا موسى ومن معه ! قال: إني إن دعوت الله أن يرد موسى ومن معه ذهبت دنياي وآخرتي. فلم يزالوا به حتى دعا عليهم، فسلخه الله مما كان عليه، فذلك قوله: {فانسلخ منها فأتبعه الشيطان فكان من الغاوين} 11959 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: كان الله آتاه آياته فتركها.11960 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال ابن عباس: {فانسلخ منها} قال: نزع منه العلم.وقوله: {فأتبعه الشيطان} يقول: فصيره لنفسه تابعا ينتهي إلى أمره في معصية الله، ويخالف أمر ربه في معصية الشيطان وطاعة الرحمن.وقوله: {فكان من الغاوين} يقول: فكان من الهالكين لضلاله وخلافه أمر ربه وطاعة الشيطان.


176-176-وَلَوْ شِئْنَا لَرَفَعْنَاهُ بِهَا وَلَـكِنَّهُ أَخْلَدَ إِلَى الأَرْضِ وَاتَّبَعَ هَوَاهُ فَمَثَلُهُ كَمَثَلِ الْكَلْبِ إِن تَحْمِلْ عَلَيْهِ

176-ولو شئنا لرفعناه بها ولـكنه أخلد إلى الأرض واتبع هواه فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث ذلك مثل القوم الذين كذبوا بآياتنا فاقصص القصص لعلهم يتفكرون

القول في تأويل قوله تعالى: {ولو شئنا لرفعناه بها} يقول تعالى ذكر: ولو شئنا لرفعنا هذا الذي آتيناه آياتنا بآياتنا التي آتيناه، {ولكنه أخلد إلى الآرض} يقول: سكن إلى الحياة الدنيا في الأرض ومال إليها، وآثر لذتها وشهواتها على الآخرة، واتبع هواه، ورفض طاعة الله وخالف أمره.وكانت قصة هذا الذي وصف الله خبره في هذه الآية، على اختلاف من أهل العلم في خبره وأمره، ما.11961 - حدثنا محمد بن عبد ألأعلى، قال: ثنا المعتمر، عن أبيه، أنه سئل عن الآية: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها} فحدث عن سيار أنه كان رجلا يقال له بلعام، وكان قد أوتي النبوة، وكان مجاب الدعوة. قال: و إن موسى أقبل في بني إسرائيل يريد الأرض التي فيها بلعام - أو قال الشام - قال: فرعب الناس منه رعبا شديدا، قال: فأتوا بلعاما، فقالوا ادع الله على هذا الرجل وجيشه ! قال: حتى أوامر ربي - أو حتى أؤامر - قال: فآمر في الدعاء عليهم، فقيل له: لا تدع عليهم فإنهم عبادي وفيهم نبيهم ! قال: فقال لقومه: إني آمرت ربي في الدعاء عليهم، وإني قد نهيت. قال: فأهدوا إليه هدية فقبلها. ثم راجعوه فقالوا: ادع عليهم ! فقال: حتى أؤامر ربي. فآمر فلم يأمره بشيء. قال: فقال: قد وأمرت فلم يأمرني بشيء، فقالوا: لو كره ربك أن تدعو عليهم لنهاك كما نهاك في المرة الأولى. قال: فأخذ يدعو عليهم، فإذا دعا عليهم جرى على لسانه الدعاء على قومه؛ وإذا أراد أن يدعو أن يفتح لقومه، دعا أن يفتح لموسى عليه السلام وجيشه أو نحوا من ذلك آن شاء الله. قال: فقالوا ما نراك تدعو إلا علينا. قال: ما يجري على لساني إلا هكذا، ولو دعوت عليه ما استجيب لي، ولكن سأدلكم على أمر عسى أن يكون فيه هلاكهم؛ إن الله يبغض الزنا، وإنهم إن وقعوا بالزنا هلكوا، ورجوت أن يهلكهم الله، فأخرجوا النساء لتستقبلهم وإنهم قوم مسافرون، فعسى أن يزنوا فيهلكوا. قال: ففعلوا وأخرجوا النساء تستقبلهم. قال: وكان للملك ابنة، فذكر من عظمها ما الله أعلم به، قال: فقال أبوها أو بلعام: لا تمكني نفسك إلا من موسى ! قال: ووقعوا في الزنا. قال: وأتاها رأس سبط من أسباط بني إسرائيل، فأرادها على نفسه، قال: فقالت: ما أنا بممكنة نفسي إلا من موسى، قال: فقال: إن من منزلتي كذا وكذا، وإن من حالى كذا وكذا. قال: فأرسلت إلى أبيها تستأمره، قال: فقال لها: مكنيه ! قال: ويأتيهما رجل من بني هارون ومعه الرمح فيطعنهما، قال: وأيده الله بقوة فانتظمهما جميعا، ورفعهما على رمحه. قال: فرآهما الناس، أو كما حدث. قال: وسلط الله عليهم الطاعون، قال: فمات منهم سبعون ألفا. قال: فقال أبو المعتمر: فحدثني سيار أن بلعاما ركب حمارة له، حتى إذا أتى المعلولي - أو قال: طريقا من المعلولي - جعل يضربها ولا تتقدم. قال: وقامت عليه، فقالت: علام تضربني؟ أما ترى هذا الذي بين يديك؟ قال: فإذا الشيطان بين يديه، قال: فنزل فسجد له. قال الله: {واتل عليهم نبأ الذي آياتنا فانسلخ منها فأتبعه الشيطان فكان من الغاوين} .. إلى قوله: {لعلهم يتفكرون} قال: فحدثني بهذا سيار، ولا أدري لعله قد دخل فيه شيء من حديث غيره.11962 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: فبلغني حديث رجل من أهل الكتاب يحدث أن موسى سأل الله أن يطبعه وأن يجعله من أهل النار. قال: ففعل الله. قال: أنبئت أن موسى قتله بعد.11963 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن سالم أبي النضر، أنه حدث: أن موسى لما نزل في أرض بني كنعان من أرض الشام أتى قوم بلعم إلى بلعم، فقالوا له: يا بلعم إن هذا موسى بن عمران في بني إسرائيل، قد جاء يخرجنا من بلادنا ويقتلنا ويحلها بني إسرائيل ويسكنها، وإنا قومك، وليس لنا منزل، وأنت رجل مجاب الدعوة، فاخرج وادع الله عليهم ! فقال: ويلكم نبي الله معه الملائكة والمؤمنون، كيف أذهب أدعو عليهم وأنا أعلم من لله ما أعلم؟ قالوا: ما لنا من منزل. فلم يزالوا به يرفعونه ويتضرعون إليه حتى فتنوه فافتتن. فركب حمارة له متوجها إلى الجبل الذي يطلعه على عسكر بني إسرائيل. وهو جبل حسان؛ فلما سار عليها غير كثير ربضت به، فنزل عنها، فضربها، حتى إذا أذلقها قامت فركبها فلم تسر به كثيرا حتى ربضت به. ففعل بها مثل ذلك، فقامت فركبها فلم تسر به كثيرا حتى ربضت به. فضربها حتى إذا أذلقها أذن الله لها، فكلمته حجة عليه، قالت: ويحك يا بلعم أين تذهب؟ أما ترى الملائكة تردني عن وجهي هذا ؟ أتذهب إلى نبي الله والمؤمنين تدعو عليهم ! فلم ينزع عنها فضربها فخلى الله سبيلها حين فعل بها ذلك. قال: فانطلقت به حتى إذا أشرفت على رأس جبل حسان على عسكر موسى وبني إسرائيل جعل يدعو عليهم ولا يدعو عليهم بشر إلا صرف به لسانه إلى قومه. ولا يدعو لقومه بخير إلا صرف لسانه إلى بني إسرائيل. قال: فقال له قومه: أتدري يا بلعم ما تصنع؟ إنما تدعو لهم وتدعو علينا ! قال: فهذا ما لا أملك، هذا شيء قد غلب الله عليه. قال: واندلع لسانه فوقع على صدره، فقال لهم: قد ذهبت مني الآن الدنيا والآخرة، فلم يبق إلا المكر والحيلة، فسأمكر لكم وأحتال، حملوا النساء وأعطوهن السلع، ثم أرسلوهن إلى العسكر يبعنها فيه، ومروهن فلا تمنع امرأة نفسها من رجل أرادها، فإنهم إن زني منهم واحد كفيتموهم ! ففعلوا؛ فلما دخل النساء العسكر مرت امرأة من الكنعانيين اسمها كستى ابنة صور رأس أمته برجل من عظماء بني إسرائيل، وهو زمري بن شلوم رأس سبط شمعون بن يعقوب بن إسحاق بن إبراهيم، فقام إليها فأخذ بيدها حين أعجبه جمالها، ثم أقبل بها حتى وقف بها على موسى عليه السلام فقال: إني أظنك ستقول هذه حرام عليك؟ فقال: أجل هي حرام عليك لا تقربها ! قال: فوالله لا أطيعك في هذا، فدخل بها قبته فوقع عليها. وأرسل الله الطاعون في بني إسرائيل، وكان فنحاص بن العيزار بن هارون صاحب أمر موسى، وكان رجلا قد أعطى بسطة في الخلق وقوة في البطش، وكان غائبا حين صنع زمري بن شلوم ما صنع. فجاء والطاعون يجوس في بني إسرائيل، فأخبر الخبر، فأخذ حربته. وكانت من حديد كلها، ثم دخل عليه القبة وهما متضاجعان، فانتظمهما بحربته، ثم خرج بهما رافعهما إلى السماء، والحربة قد أخذها بذرعه، واعتمد بمرفقه على خاصرته، وأسند الحرية إلى لحييه، وكان بكر العيزار، وجعل يقول: اللهم هكذا نفعل بمن يعصيك ! ورفع الطاعون، فحسب من هلك من بني إسرائيل في الطاعون، فيما بين أن أصاب زمري المرأة إلى أن قتله فنحاص، فوجدوا قد هلك منهم سبعون ألفا، والمقلل يقول: عشرون ألفا في ساعة من النهار. فمن هنالك يعطى بنو إسرائيل ولد فنحاص بن العيزار بن هارون من كل ذبيحة ذبحوها الفشة والذراع واللحي، لاعتماده بالحربة على خاصرته وأخذه إياها بذراعه وإسناده إياها إلى لحييه، والبكر من كل أموالهم وأنفسهم، لأنه كان بكر العيزار. ففي بلعم بن باعورا أنزل الله على محمد صلى الله عليه وسلم: {واتل عليهم نبأ الذي آتيناه إياتنا فانسلخ منها} يعني بلعم، {فأتبعه الشيطان فكان من الغاوين} .. إلى قوله: {لعلهم يتفكرون} 11964 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: انطلق رجل من بني إسرائيل يقال له بلعم، فأتى الجبارين فقال: لا ترهبوا من بني إسرائيل، فإني إذا خرجتم تقاتلونهم أدعو عليهم ! فخرج يوشع يقاتل الجبارين في الناس. وخرج بلعم مع الجبارين على أتانه وهو يريد أن يلعن بني إسرائيل، فكلما أراد أن يدعو على بني إسرائيل دعا على الجبارين، فقال الجبارون: إنك إنما تدعو علينا ! فيقول: إنما أردت بني إسرائيل. فلما بلغ باب المدينة أخذ ملك بذنب الأتان، فأمسكها فجعل يحركها فلا تتحرك، فلما أكثر ضربها تكلمت فقالت: أنت تنكحني بالليل وتركبني بالنهار؟ ويلي منك ! ولو أني أطقت الخرج لخرجت، ولكن هذا الملك يحبسني. وفي بلعم يقول الله: {واتل عليهم نبأ الذي آتيناه آياتنا} .. الآية.11965 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثني رجل سمع عكرمة، يقول: قالت امرأة منهم: أروني موسى، فأنا أفتنه ! قال: فتطيبت، فمرت على رجل يشبه موسى، فواقعها، فأتى ابن هارون فأخبر، فأخذ سيفا، فطعن به في إحليله حتى أخرجه من قبلها، ثم رفعهما حتى رآهما الناس، فعلم أنه ليس موسى، ففضل آل هارون في القربان على آل موسى بالكتف والعضد والفخذ، قال: فهو الذي آتيناه آياتنا فانسلخ منها، يعني بلعم.واختلف أهل التأويل في تأويل قوله: {ولو شئنا لرفعناه بها} فقال بعضهم: معناه: لرفعناه بعلمه بها.ذكر من قال ذلك.11966 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ولو شئنا لرفعنا بها} لرفعه الله تعالى بعلمه.وقال آخرون: معناه لرفعنا عنه الحال التي صار إليها من الكفر بالله بآياتنا.ذكر من قال ذلك.11967 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولو شئنا لرفعنا بها} لرفعنا عنه بها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ولو شئنا لرفعناه بها} لرفعناه عنه.قال أبو جعفر: وأولى الأقوال في تأويل ذلك بالصواب أن يقال: إن الله عم الخبر بقوله: {ولو شئنا لرفعنا بها} أنه لو شاء رفعه بآياته التي آتاه إياها. والرفع يعم معاني كثيرة، منها الرفع في المنزلة عنده، ومنها الرفع في شرف الدنيا ومكارمها. ومنها الرفع في الذكر الجميل والثناء الرفيع. وجائز أن يكون الله عنى كل ذلك أنه لو شاء لرفعه، فأعطاه كل ذلك بتوفيقه للعمل بآياته التي كان آتاها إياه.وإذ كان ذلك جائزا، فالصواب من القول فيه أن لا يخص منه شيء، إذ كان لا دلالة على خصوصه من خبر ولا عقل.وأما قوله: {بها} فإن ابن زيد قال في ذلك كالذي قلنا.11968 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو شئنا لرفعناه بها} بتلك الآيات.وأما قوله: {ولكنه أخلد إلى الأرض} فإن أهل التأويل قالوا فيه نحو قولنا فيه.ذكر من قال ذلك.11969 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي الهيثم، عن سعيد بن جبير: {ولكنه أخلد إلى الأرض} يعني: ركن إلى الأرض.قال: ثنا يحيى بن آدم، عن شريك، عن سالم، عن سعيد بن جبير: {ولكنه أخلد إلى الأرض} قال: نزع إلى الأرض.11970 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: أخلد: سكن.11971 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد وعكرمة، عن ابن عباس، قال: كان في بني إسرائيل بلعام بن باعر أوتي كتابا، فأخلد إلى شهوات الأرض ولذتها وأموالها، لم ينتفع بما جاء به الكتاب.11972 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ولكنه أخلد إلى الأرض واتبع هواه} أما أخلد إلى الأرض: فاتبع الدنيا، وركن إليها.وأصل الإخلاد في كلام العرب: الإبطاء والإقامة، يقال منه: أخلد فلان بالمكان إذا أقام به وأخلد نفسه إلى المكان إذا أتاه من مكان أخر، ومنه قول زهير:لمن الديار غشيتها لا بالغرقد كالوحي في حجر المسيل المخلديعني المقيم، ومنه قول مالك بن نويرة:بأبناء حي من قبائل مالك وعمرو بن يربوع أقاموا فأخلدواوكان بعض البصريين يقول: معنى قوله: أخلد: لزم وتقاعس وأبطأ، والمخلد أيضا: هو الذي يبطئ شيبه من الرجال، وهو من الدواب الذي تبقى ثناياه حتى تخرج رباعيتاه.وأما قوله {واتبع هواه} فإن ابن زيد قال في تأويله ما:11973 - حدثني به يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {واتبع هواه} قال: كان هواه مع القوم..القول في تأويل قوله تعالى: {فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث} يقول تعالى ذكره: فمثل هذا الذي آتيناه آياتنا فانسلخ منها، مثل الكلب الذي يلهث، طردته أو تركته.ثم اختلف أهل التأويل في السبب الذي من أجله جعل الله مثله كمثل الكلب؛ فقال بعضهم: مثله به في اللهث لتركه العمل بكتاب الله وآياته التي آتاها إياه وإعراضه عن مواعظ الله التي فيها إعراض من لم يؤته الله شيئا من ذلك، فقال جل ثناؤه فيه: إذا كان سواء أمره وعظ بآيات الله التي آتاها إياه، أو لم يوعظ في أنه لا يتعظ بها، ولا يترك الكفر به، فمثله مثل الكلب الذي سواء أمره في لهثه، طرد أو لم يطرد، إذ كان لا يترك اللهث بحال.ذكر من قال ذلك.11974 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كمثل الكلب إن تحمل عليه يلهث} قال: تطرده، هو مثل الذي يقرأ الكتاب ولا يعمل به.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: {فمثله كمثل الكلب إن تحمل عليه يلهث} قال: تطرده بدابتك ورجلك يلهث، قال: مثل الذي يقرأ الكتاب ولا يعمل بما فيه.قال ابن جريج: الكلب منقطع الفؤاد، لا فؤاد له، إن حملت عليه يلهث، أو تتركه يلهث. قال: مثل الذي يترك الهدى لا فؤاد له، إنما فؤاده منقطع.11975 - حدثني ابن عبد الأعلى، قال: ثنا ابن توبة، عن معمر، عن بعضهم: {فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث} فذلك هو الكافر، هو ضال إن وعظته وإن لم تعظه.11976 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {فمثلا كمثل الكلب إن تحمل عليه} الحكمة لم يحملها، وإن ترك لم يهتد لخير، كالكلب إن كان رابضا لهث وإن طرد لهث.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: آتاه الله آياته فتركها، فحمل الله مثله كمثل الكلب، إن تحمل عليه يلهث، أو تتركه يلهث.11977 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {واتل عليهم نبأ الذي آتيناه آياتنا فانسلخ منها فأتبعه الشيطان} .. الآية، هذا مثل ضربه الله لمن عرض عليه الهدى، فأبى أن يقبله وتركه. قال: وكان الحسن يقول. هو المنافق. {ولو شئنا لرفعناه بها ولكنه أخلد إلى الأرض واتبع هواه فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث} قال: هذا مثل الكافر ميت الفؤاد.وقال آخرون: إنما مثله جل ثناؤه بالكلب لأنه كان يلهث كما يلهث الكلب.ذكر من قال ذلك.11978 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فمثله كمثل الكلب إن تحمل عليه يلهث أو تتركه يلهث} وكان يلعم يلهث كما يلهث الكلب. وأما تحمل عليه: فتشد عليه.قال: أبو جعفر: وأولى التأويلين في ذلك بالصواب تأويل من قال: إنما هو مثل لتركه العمل بآيات الله التي آتاها إياه، وأن معناه: سواء وعظ أو لم يوعظ في أنه لا يترك ما هو عليه من خلافه أمر ربه، كما سواء حمل على الكلب وطرد أو ترك فلم يطرد في أنه لا يدع اللهث في كلتا حالتيه.وإنما قلنا ذلك أولى القولين بالصواب لدلالة قوله تعالى ذلك: {مثل القوم الذين كذبوا بآياتنا} فجعل ذلك مثل المكذبين بآياته. وقد علمنا أن اللهاث ليس في خلقة كل مكذب كتب عليه ترك الإنابة من تكذيب بآيات الله، وأن ذلك إنما هو مثل ضربه الله لهم، فكان معلوما بذلك أنه للذي وصف الله صفته في هذه الآية، كما هو لسائر المكذيين بآيات الله مثل..القول في تأويل قوله تعالى: {ذلك مثل القوم الذين كذبوا بآياتنا} يقول تعالى ذكره: هذا المثل الذي ضربته لهذا الذي آتيناه آياتنا فانسلخ منها، مثل، القوم الذين كذبوا بحججنا وأعلامنا وأدلتنا، فسلكوا في ذلك سبيل هذا المنسلخ من آياتنا الذي آتيناها إياه في تركه العمل بما آتيناه من ذلك.وأما قوله: {فافصص القصص} فإنه يقول لنبيه محمد صلى الله عليه وسلم: فاقصص يا محمد هذا القصص، الذي قصصته عليك من نبإ الذي آتيناه آياتنا، وأخبار الأمم التي أخبرتك أخبارهم في هذه السورة وقصصت عليك نبأهم ونبأ أشباههم، وما حل بهم من عقوبتنا ونزل بهم، حين كذبوا رسلنا من نقمتنا على قومك من قريش ومن قبلك من يهود بني إسرائيل، ليتفكروا في ذلك فيعتبروا وينيبوا إلى طاعتنا، لئلا يحل بهم مثل الذي حل بمن قبلهم من النقم والمثلات، ويتدبره اليهود من بني إسرائيل فيعلموا حقيقة أمرك وصحة نبوتك، إذ كان نبأ الذي آتيناه آياتنا من خفي علومهم ومكنون أخبارهم لا يعلمه إلا أحبارهم ومن قرأ الكتب ودرسها منهم، وفي علمك بذلك وأنت أمي لا تكتب ولا تقرأ ولا تدرس الكتب ولم تجالس أهل العلم الحجة البينة لك عليهم بأنك لله رسول، وأنك لم تعلم ما علمت من ذلك، وحالك الحال التي أنت بها إلا بوحي من السماء.وبنحو ذلك كان أبو النضر يقول.11979 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، عن سالم أبي النضر: {فاقصص القصص لعلهم يتفكرون} يعني: بني إسرائيل، إذ قد جئتهم بخبر ما كان فيهم مما يخفون عليك، لعلهم يتفكرون، فيعرفون أنه لم يأت بهذا الخبر عما مضى فيهم إلا نبي يأتيه خبر السماء.


177-177-سَاء مَثَلاً الْقَوْمُ الَّذِينَ كَذَّبُواْ بِآيَاتِنَا وَأَنفُسَهُمْ كَانُواْ يَظْلِمُونَ

177-ساء مثلا القوم الذين كذبوا بآياتنا وأنفسهم كانوا يظلمون

القول في تأويل قوله تعالى: {ساء مثلا القوم الذين كذبوا بآياتنا وأنفسهم كانوا يظلمون} يقول تعالى ذكره: ساء مثلا القوم الذين كذبوا بحجج الله وأدلته فجحدوها، وأنفسهم كانوا ينقصون حظوظها، ويبخسونها منافعها بتكذيبهم بها لا غيرها. وقيل: ساء مثلا من الشر، بمعنى: بئس مثلا. وأقيم القوم مقام المثل، وحذف المثل، إذ كان الكلام مفهوما معناه، كما قال جل ثناؤه: {ولكن البر من آمن بالله} [البقرة: 177]


178-178-مَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِي وَمَن يُضْلِلْ فَأُوْلَـئِكَ هُمُ الْخَاسِرُونَ

178-من يهد الله فهو المهتدي ومن يضلل فأولـئك هم الخاسرون

القول في تأويل قوله تعالى: {من يهد الله فهو المهتدى ومن يضلل فأولئك هم الخاسرون} يقول تعالى ذكره: الهداية والإضلال بيد الله والمهتدى وهو السالك سبيل الحق الراكب قصد المحجة في دينه من هداه الله لذلك، فوفقه لإصابته. والضال من خذله الله فلم يوفقه لطاعته، ومن فعل الله ذلك به فهو الخاسر: يعني الهالك. وقد بينا معنى الخسارة والهداية والضلالة في غير موضع من كتابنا هذا بما أغنى عن إعادته في هذا الموضع.


179-179-وَلَقَدْ ذَرَأْنَا لِجَهَنَّمَ كَثِيراً مِّنَ الْجِنِّ وَالإِنسِ لَهُمْ قُلُوبٌ لاَّ يَفْقَهُونَ بِهَا وَلَهُمْ أَعْيُنٌ لاَّ يُبْصِرُونَ بِهَا

179-ولقد ذرأنا لجهنم كثيرا من الجن والإنس لهم قلوب لا يفقهون بها ولهم أعين لا يبصرون بها ولهم آذان لا يسمعون بها أولـئك كالأنعام بل هم أضل أولـئك هم الغافلون

القول في تأويل قوله تعالى: {ولقد ذرأنا لجهنم كثيرا من الجن والإنس} يقول تعالى ذكره: ولقد خلقنا لجهنم كثيرا من الجن والإنس، يقال منه: ذرأ الله خلقه يذرؤهم ذرءا.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11980 - حدثني علي بن الحسين الأزدي، قال: ثنا يحيى بن يمان، عن مبارك بن فضالة، عن الحسن، في قوله: {ولقد ذرأنا لجهنم كثيرا من الجن والإنس} قال: مما خلقنا.حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن مبارك، عن الحسن، في قوله: {ولقد ذرأنا لجهنم} قال: خلقنا.11981 - قال: ثنا زكريا، عن عتاب بن بشير، عن علي بن بذيمة، عن سعيد بن جبير، قال: أولاد الزنا مما ذرأ الله لجهنم.11982 - قال: ثنا زكريا بن عدي وعثمان الأحول، عن مروان بن معاوية، عن الحسن بن عمرو، عن معاوية ابن إسحاق، عن جليس له بالطائف، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم، قال: "إن الله لما ذرأ لجهنم ما ذرأ، كان ولد الزنا معن ذرأ لجهنم " .11983 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولقد ذرأنا لجهنم} يقول: خلقنا.11984 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {ولقد ذرأنا لجهنم} قال: لقد خلقنا لجهنم كثيرا من الجن و الإنس.11985 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ولقد ذرأنا لجهنم} خلقنا.وقال جل ثناؤه: {ولقد ذرأنا لجهنم كثيرا من الجن والإنس} لنفاذ علمه فيهم بأنهم يصيرون إليها بكفرهم بربهم.وأما قوله: {لهم قلوب لا يفقهون بها} فإن معناه: لهؤلاء الذين ذرأهم الله لجهنم من خلقه قلوب لا يتفكرون بها في آيات الله، ولا يتدبرون بها أدلته على وحدانيته، ولا يعتبرون بها حججه لرسله، فيعلموا توحيد ربهم، ويعرفوا حقيقة نبوة أنبيائهم. فوصفهم ربنا جل ثناؤه بأنهم لا يفقهون بها لإعراضهم عن الحق وتركهم تدبر صحة الرشد وبطول الكفر. وكذلك قوله: {ولهم أعين لا يبصرون بها} معناه: ولهم أعين لا ينظرون بها إلى آيات الله وأدلته، فيتأملوها ويتفكروا فيها، فيعلموا بها صحة ما تدعوهم إليه رسلهم، وفساد ما هم عليه مقيمون من الشرك بالله وتكذيب رسله؛ فوصفهم الله بتركهم إعمالها في الحق بأنهم لا يبصرون بها. وكذلك قوله: {ولهم آذان لا يسمعون بها} آيات كتاب الله فيعتبروها ويتفكروا فيها، ولكنهم يعرضون عنها، ويقولون: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} [فصلت: 26] وذلك نظير وصف الله إياهم في موضع آخر بقوله: {صم بكم عمي فهم لا يعقلون} [البقرة: 171] والعرب تقول ذلك للتارك استعمال بعض جوارحه فيما يصلح له، ومنه قول مسكين الدارمي:أعمى إذا ما جارتي خرجت حتى يواري جارتي الستروأصم عما كان بينهما سمعي وما بالسمع من وقرفوصف نفسه لتركه النظر والاستماع بالعمى والصمم. ومنه قول الآخر:وعوراء اللئام صممت عنها وإني لو أشاء بها سميعوبادرة وزرعت النفس عنها ولو بينت من العصب الضلوعوذلك كثير في كلام العرب وأشعارها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11986 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {لهم قلوب لا يفقهون بها} قال: لا يفقهون بها شيئا من أمر الآخرة. {ولهم أعين لا يبصرون بها} الهدى. {ولهم آذان لا يسمعون بها الحق} ثم جعلهم كالأنعام، ثم جعلهم شرا من الأنعام، فقال: {بل هم أضل} ثم أخبر أنهم هم الغافلون..القول في تأويل قوله تعالى: {أولئك كالأنعام بل هم أضل} يعني جل ثناؤه بقوله: {أولئك كالأنعام} هؤلاء الذين ذرأهم لجهنم هم كالأنعام، وهي البهائم التي لا تفقه ما يقال لها ولا تفهم ما أبصرته مما يصلح وما لا يصلح ولا تعقل بقلوبها الخير من الشر فتميز بينهما، فشبههم الله بها، إذ كانوا لا يتذكرون ما يرون بأبصارهم من حججه، ولا يتفكرون فيما يسمعون من آي كتابه. ثم قال: {بل هم أضل} يقول: هؤلاء الكفرة الذين ذرأهم لجهنم أشد ذهابا عن الحق وألزم لطريق الباطل من البهائم، لأن البهائم لا اختيار لها ولا تمييز فتختار وتميز، وإنما هي مسخرة ومع ذلك تهرب من المضار وتطلب لأنفسها من الغذاء الأصلح. والذين وصف الله صفتهم في هذه الآية، مع ما أعطوا من الأفهام والعقول المميزة بين المصالح والمضار، تترك ما فيه صلاح دنياها وآخرتها وتطلب ما فيه مضارها، فالبهائم منها أسد وهي منها أضل، كما وصفها به ربنا جل ثناؤه.وقوله: {أولئك هم الغافلون} يقول تعالى ذكره: هؤلاء الذين وصفت صفتهم، القوم الذين غفلوا، يعني سهوا عن آياتي وحججي، وتركوا تدبرها والاعتبار بها والاستدلال على ما دلت عليه من توحيد ربها، لا البهائم التي قد عرفها ربها ما سخرها له.


180-180-وَلِلّهِ الأَسْمَاء الْحُسْنَى فَادْعُوهُ بِهَا وَذَرُواْ الَّذِينَ يُلْحِدُونَ فِي أَسْمَآئِهِ سَيُجْزَوْنَ مَا كَانُواْ يَعْمَلُونَ

180-ولله الأسماء الحسنى فادعوه بها وذروا الذين يلحدون في أسمآئه سيجزون ما كانوا يعملون

القول في تأويل قوله تعالى: {ولله الأسماء الحسنى فادعوه بها} يقول تعالى ذكره {ولله الأسماء الحسنى} ، وهي كما قال ابن عباس.11987 - حدثني محمد بن سعد، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولله الأسماء الحسنى فادعوه بها} ومن أسمائه: العزيز الجبار، وكل أسماء الله حسن.11988 - حدثني يعقوب، قال: ثنا ابن علية، عن هشام بن حسان، عن ابن سيرين، عن أبي هريرة عن رسول الله صلى الله عليه وسلم، قال: "إن لله تسعة وتسعين اسما، مئة إلا واحدا، من أحصاها كلها دخل الجنة " .وأما قوله: {وذروا الذين يلحدون في أسمائه} فإنه يعني به المشركين. وكان إلحادهم في أسماء الله أنهم عدلوا بها عما هي عليه، فسموا بها آلهتهم وأوثانهم، وزادوا فيها ونقصوا منها، فسموا بعضها اللات اشتقاقا منهم لها من اسم الله الذي هو الله، وسموا بعضها العزى اشتقاقا لها من اسم الله الذي هو العزيز.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.11989 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وذروا الذين يلحدون في أسمائه} قال: إلحاد الملحدين أن دعوا اللات في أسماء الله.11990 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وذروا الذين يلحدون في أسمائه} قال: اشتقوا العزى من العزيز، واشتقوا اللات من الله.واختلف أهل التأويل في تأويل قوله {يلحدون} فقال بعضهم: يكذبون.ذكر من قال ذلك.11991 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وذروا الذين يلحدون في أسمائه} قال: الإلحاد: التكذيب.وقال آخرون: معنى ذلك: يشركون.ذكر من قال ذلك.11992 - حدثني محمد بن عبد الأعلى، قال: ثنا أبو ثور، عن معمر، عن قتادة: {يلحدون} قال: يشركون.وأصل الإلحاد في كلام العرب: العدول عن القصد، والجور عنه، والإعراض، ثم يستعمل في كل معوج غير مستقيم، ولذلك قيل للحد القبر لحد، لأنه في ناحية منه وليس في وسطه، يقال منه: ألحد فلان يلحد إلحادا، ولحد يلحد لحدا ولحودا. وقد ذكر عن الكسائي أنه كان يفرق بين الإلحاد واللحد، فيقول في الإلحاد: إنه العدول عن القصد، وفي اللحد إنه الركون إلى الشيء، وكان يقرأ جميع ما في القرآن "يلحدون " بضم الياء وكسر الحاء، إلا التي في النحل، فإنه كان يقرؤها: "يلحدون " بفتح الياء والحاء، ويزعم أنه بمعنى الركون. وأما سائر أهل المعرفة بكلام العرب فيرون أن معناهما واحد، وأنهما لغتان جاءتا في حرف واحد بمعنى واحد.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض البصريين والكوفيين: {يلحدون} بضم الياء وكسر الحاء من ألحد يلحد في جميع القرآن. وقرأ ذلك عامة قراء أهل الكوفة: "يلحدون " بفتح الياء والحاء من لحد يلحد.والصواب من القول في ذلك أنهما لغتان بمعنى واحد فبأيتهما قرأ القارئ فمصيب الصواب في ذلك. غير أني أختار القراءة بضم الياء على لغة من قال: "ألحد " ، لأنها أشهر اللغتين وأفصحهما.وكان ابن زيد يقول في قوله: {وذروا الذين يلحدون في أسمائه} إ نه منسوخ.11993 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وذروا الذين يلحدون في أسمائه} قال: هؤلاء أهل الكفر، وقد نسخ، نسخه القتال.ولا معنى لما قال ابن زيد في ذلك من أنه منسوخ، لأن قوله: {وذروا الذين يلحدون في أسمائه} ليس بأمر من الله لنبيه صلى الله عليه وسلم بترك المشركين أن يقولوا ذلك حتى يأذن له في قتالهم، وإنما هو تهديد من الله للملحدين في أسمائه ووعيد منه لهم، كما قال في موضع آخر: {ذرهم يأكلوا ويتمتعوا ويلههم الأمل} ... [الحجر: 3] الآية، وكقوله: {ليكفروا بما آتيناهم وليتمتعوا فسوف يعلمون} [العنكبوت: 66]


181-181-وَمِمَّنْ خَلَقْنَا أُمَّةٌ يَهْدُونَ بِالْحَقِّ وَبِهِ يَعْدِلُونَ

181-وممن خلقنا أمة يهدون بالحق وبه يعدلون

القول في تأويل قوله تعالى: {وممن خلقنا أمة يهدون بالحق وبه يعدلون} يقول تعالى ذكره: ومن الخلق الذين خلقنا أمة، يعني جماعة يهدون، يقول: يهتدون بالحق {وبه يعدلون} يقول: وبالحق يقضون وينصفون الناس، كما قال ابن جريج.11994 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {أمة يهتدون بالحق وبه يعدلون} قال ابن جريج: ذكر لنا أن نبي الله صلى الله عليه وسلم، قال: "هذه أمتي " قالا: وبالحق يأخذون ويعطون ويقضون ".11995 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وممن خلقنا أمة يهدون بالحق وبه يعدلون}11996 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وممن خلقنا أمة يهدون بالحق وبه يعدلون} بلغنا أن نبي الله صلى الله عليه وسلم يقول إذا قرأها: " هذه لكم، وقد أعطي القوم بين أيديكم مثلها، {ومن قوم موسى أمة يهدون بالحق وبه يعدلون} [الأعراف: 159]


182-182-وَالَّذِينَ كَذَّبُواْ بِآيَاتِنَا سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لاَ يَعْلَمُونَ

182-والذين كذبوا بآياتنا سنستدرجهم من حيث لا يعلمون

القول في تأويل قوله تعالى: {والذين كذبوا بآياتنا سنستدرجهم من حيث لا يعلمون} يقول تعالى ذكره: والذين كذبوا بأدلتنا وأعلامنا، فجحدوها ولم يتذكروا بها، سنمهله بغرته ونزين له سوء عمله، حتى يحسب أنه هو فيما عليه من تكذيبه بآيات الله إلى نفسه محسن، وحتى يبلغ الغاية التي كتب له من المهل، ثم يأخذه بأعماله السيئة، فيجازيه بها من العقوبة ما قد أعد له. وذلك استدراج الله إياه. وأصل الاستدراج اغترار المستدرج بلطف من حيث يرى المستدرج أن المستدرج إليه محسن حتى يورطه مكروها. وقد بينا وجه فعل الله ذلك بأهل الكفر به فيما مضى بما أغنى عن إعادته في هذا الموضع.


183-183-وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

183-وأملي لهم إن كيدي متين

القول في تأويل قوله تعالى: {وأملي لهم إن كيدي متين} يقول تعالى ذكره: وأؤخر هؤلاء الذين كذبوا بآياتنا ملاءة بالكسر والضم والفتح من الدهر، وهي الحين، ومنه قيل: انتظرتك مليا، ليبلغوا بمعصيتهم ربهم المقدار الذي قد كتبه لهم من العقاب والعذاب ثم يقبضهم إليه. {إن كيدي} والكيد: هو المكر. {وقوله متين} يعني: قوي شديد، ومنه قول الشاعر:عدلن عدول الناس واقبح يبتلى أفاس من الهراب شد مماتنيعني: سيرا شديدا باقيا لا ينقطع.


184-184-أَوَلَمْ يَتَفَكَّرُواْ مَا بِصَاحِبِهِم مِّن جِنَّةٍ إِنْ هُوَ إِلاَّ نَذِيرٌ مُّبِينٌ

184-أولم يتفكروا ما بصاحبهم من جنة إن هو إلا نذير مبين

القول في تأويل قوله تعالى: {أو لم يتفكروا ما بصاحبهم من جنة} يقول تعالى ذكره: أو لم يتفكر هؤلاء الذين كذبوا بآياتنا فيتدبروا بعقولهم، ويعلموا أن رسولنا الذي أرسلناه إليهم، لا جنة به ولا خبل، وأن الذي دعاهم إليه هو الدين الصحيح القويم والحق المبين. ولذا نزلت هذه الآية فيما قبل، كما:11997 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان على الصفا، فدعا قريشا، فجعل يفخذهم فخذا فخذا: يا بني فلان يا بني فلان ! فحذرهم بأس الله، ووقائع الله، فقال قائلهم: إن صاحبكم هذا لمجنون بات يصوت إلى الصباح، أو حتى أصبح. فأنزل الله تبارك وتعالى: {أو لم يتفكروا ما بصاحبهم من جنة إن هو إلا نذير مبين} ويعني بقوله: {إن هو إلا نذير} ما هو إلا نذير منذركم عقاب الله على كفركم به إن لم تنيبوا إلى الإيمان بهويعني بقوله: {مبين} قد أبان لكم أيها الناس إنذاره ما أنذركم به من بأس الله على كفركم به.


185-185-أَوَلَمْ يَنظُرُواْ فِي مَلَكُوتِ السَّمَاوَاتِ وَالأَرْضِ وَمَا خَلَقَ اللّهُ مِن شَيْءٍ وَأَنْ عَسَى أَن يَكُونَ قَدِ اقْتَرَبَ أَجَلُهُمْ

185-أولم ينظروا في ملكوت السماوات والأرض وما خلق الله من شيء وأن عسى أن يكون قد اقترب أجلهم فبأي حديث بعده يؤمنون

القول في تأويل قوله تعالى: {أو لم ينظروا في ملكوت السموات والأرض وما خلق الله من شيء وأن عسى أن يكون قد اقترب أجلهم} يقول تعالى ذكره: أو لم ينظر هؤلاء المكذبون بآيات الله في ملك الله وسلطانه في السموات وفي الأرض وفيما خلق جل ثناؤه من شيء فيهما، فيتدبروا ذلك ويعتبروا به ويعلموا أن ذلك ممن لا نظير له ولا شبيه، ومن فعل من لا ينبغي أن تكون العبادة والدين الخالص إلا له، فيؤمنوا به ويصدقوا رسوله وينيبوا إلى طاعته ويخلعوا الأنداد والأوثان ويحذروا أن تكون آجالهم قد اقتربت فيهلكوا على كفرهم ويصيروا إلى عذاب الله وأليم عقابه.وقوله: {فبأي حديث بعده يؤمنون} يقول: فبأي تخويف وتحذير وترهيب بعد تحذير محمد صلى الله عليه وسلم وترهيبه الذي أتاهم به من عند الله في آي كتابه يصدقون، إن لم يصدقوا بهذا الكتاب الذي جاءكم به محمد صلى الله عليه وسلم من عند الله تعالى.


186-186-مَن يُضْلِلِ اللّهُ فَلاَ هَادِيَ لَهُ وَيَذَرُهُمْ فِي طُغْيَانِهِمْ يَعْمَهُونَ

186-من يضلل الله فلا هادي له ويذرهم في طغيانهم يعمهون

القول في تأويل قوله تعالى: {من يضلل الله فلا هادي له ويذرهم في طغيانهم يعمهون} يقول تعالى ذكره: إن إعراض هؤلاء الذين كذبوا بآياتنا، التاركي النظر في حجج الله والفكر فيها، لإضلال الله إياهم، ولو هداهم الله لاعتبروا وتدبروا فأبصروا رشدهم؛ ولكن الله أضلهم فلا يبصرون رشدا ولا يهتدون سبيلا، ومن أضله عن الرشاد فلا هادي له. ولكن الله يدعهم في تماديهم في كفرهم وتمردهم في شركهم يترددون، ليستوجبوا الغاية التي كتبها الله لهم من عقوبته وأليم نكاله.


187-187-يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا قُلْ إِنَّمَا عِلْمُهَا عِندَ رَبِّي لاَ يُجَلِّيهَا لِوَقْتِهَا إِلاَّ هُوَ ثَقُلَتْ فِي

187-يسألونك عن الساعة أيان مرساها قل إنما علمها عند ربي لا يجليها لوقتها إلا هو ثقلت في السماوات والأرض لا تأتيكم إلا بغتة يسألونك كأنك حفي عنها قل إنما علمها عند الله ولـكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {يسألونك عن الساعة أيان مرساها} اختلف أهل التأويل في الذين عنوا بقوله: {يسألونك عن الساعة} فقال بعضهم: عني بذلك قوم رسول الله صلى الله عليه وسلم من قريش، وكانوا سألوا عن ذلك رسول الله صلى الله عليه وسلم.ذكر من قال ذلك.11998 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قالت قريش لمحمد صلى الله عليه وسلم: إن بيننا وبينك قرابة، فأسر إلينا متى الساعة ! فقال الله: {يسألونك كأنك حفي عنها} وقال آخرون: بل عني به قوم من اليهود.ذكر من قال ذلك.11999 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: قال حمل بن أبي قشير وسمول بن زيد لرسول الله صلى الله عليه وسلم: يا محمد أخبرنا متى الساعة إن كنت نبيا كما تقول، فإنا نعلم متى هي ! فأنزل الله تعالى: {يسألونك عن الساعة !: أيان مرساها قل إنما علمها عند ربي} .. إلى قوله: {ولكن أكثر الناس لا يعلمون} 12000 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسماعيل بن أبي خالد، عن طارق بن شهاب، قال: كان النبي صلى الله عليه وسلم لا يزال يذكر من شأن الساعة حتى نزلت: {يسألونك عن الساعة أيان مرساها} قال أبو جعفر: والصواب من المقول في ذلك أن يقال: إن قوما سألوا رسول الله صلى الله عليه وسلم عن الساعة، فأنزل الله هذه الآية، وجائز أن يكون كانوا من قريش، وجائز أن يكونوا كانوا من اليهود؛ ولا خبر بذلك عندنا يجوز قطع القول على أي ذلك كان.فتأويل الآية إذن: يسألك لقوم الذين يسألونك عن الساعة أيان مرساها، يقول: متى قيامها. ومعنى "أيان " : "متى " في كلام العرب، ومنه قول الراجز:أيان تقضي حاجتي أيانا أما ترى لنجحها إباناومعنى قوله: {مرساها} قيامها، من قول القائل: أرساها الله فهي مرساة، وأرساها القوم: إذا حبسوها، ورست هي ترسو رسوا.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12001 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يسألونك عن الساعة أيان مرساها} يقول متى قيامها.12002 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {يسألونك عن الساعة أيان مرساها} متى قيامها.وقال آخرون: معنى ذلك: منتهاها. وذلك قريب المعنى من معنى من قال: معناه: قيامها، لأن انتهاءها: بلوغها وقتها. وقد بينا أن أصل ذلك الحبس والوقوف.ذكر من قال ذلك.12003 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يسألونك عن الساعة أيان مرساها} يعني: منتهاها.وأما قوله: {قل إنما علمها عند ربي لا يجليها لوقتها إلا هو} فإنه أمر من الله نبيه محمدا صلى الله عليه وسلم بأن يجيب سائليه عن الساعة بأنه لا يعلم وقت قيامها إلا الله الذي يعلم الغيب، وأنه لا يظهرها لوقتها ولا يعلمها غيره جل ذكره. كما:12004 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قل إنما علمها عند ربي لا يجليها لوقتها إلا هو} يقول: علمها عند الله، هو يجليها لوقتها، لا يعلم ذلك إلا الله.12005 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لا يجليها} يأتي بها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {لا يجليها} لا يأتي بها {إلا هو} 12006 - حدثني محمد بن الحسين قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لا يجليها لوقتها إلا هو} يقول: لا يرسلها لوقتها إلا هو..القول في تأويل قوله تعالى: {ثقلت في السموات والأرض} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ثقلت الساعة على أهل السموات والأرض أن يعرفوا وقتها ومجيئها لخفائها عنهم واستئثار الله بعلمها.ذكر من قال ذلك.12007 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ثقلت في السموات والأرض} يقول: خفيت في السموات والأرض، فلم يعلم قيامها متى تقوم ملك مقرب ولا نبي مرسل.12008 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق جميعا، عن معمر، عن بعض أهل التأويل: {ثقلت في السموات والأرض} قال: ثقل علمها على أهل السموات وأهل الأرض أنهم لا يعلمون.وقال آخرون: معنى ذلك: أنها كبرت عند مجيئها على أهل السموات والأرض.ذكر من قال ذلك.12009 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق جميعا، عن معمر، قال: قال الحسن، في قوله: {ثقلت في السموات والأرض} يعني: إذا جاءت ثقلت على أهل السماء وأهل الأرض. يقول: كبرت عليهم.12010 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ثقلت في السموات والأرض} قال: إذا جاءت انشقت السماء، وانتثرت النجوم، وكورت الشمس، وسيرت الجبال، وكان ما قال الله؛ فذلك ثقلها.12011 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال بعض الناس في "ثقلت " : عظمت.وقال آخرون: معنى قوله: {في السموات والأرض} على السموات والأرض.ذكر من قال ذلك.12012 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ثقلت في السموات والأرض} أي على السموات والأرض.قال أبو جعفر: وأولى ذلك عندي بالصواب، قول من قال: معنى ذلك: ثقلت الساعة في السموات والأرض على أهلها أن يعرفوا وقتها وقيامها؛ لأن الله أخفى ذلك عن خلقه، فلم يطلع عليه منهم أحدا. وذلك أن الله أخبر بذلك بعد قوله: {قل إنما علمها عند ربي لا يجليها لوقتها إلا هو} وأخبر بعده أنها لا تأتي إلا بغتة، فالذي هو أولى أن يكون ما بين ذلك أيضا خبرا عن خفاء علمها عن الخلق، إذ كان ما قبله وما بعده كذلك.وأما قوله: {لا تأتيكم إلا بغتة} فإنه يقول: لا تجيء الساعة إلا فجأة، لا تشعرون بمجيئها. كما:12013 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لا تأتيكم إلا بغتة} يقول: يبغتهم قيامها، تأتيهم على غفلة.12014 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لا تأتيكم إلا بغتة} قضى الله أنها لا تأتيكم إلا بغتة. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن الساعة تهيج بالناس والرجل يصلح حوضه والرجل يسقي ما شيته والرجل يقيم سلعته في السوق والرجل يخفض ميزانه ويرفعه " ..القول في تأويل قوله تعالى: {يسألونك كأنك حفي عنها} يقول تعالى ذكره: يسألك هؤلاء القوم عن الساعة، كأنك حفي عنها. فقال بعضهم: يسألونك عنها كأنك حفي بهم. وقالوا: معنى قوله: "عنها " التقديم وإن كان مؤخرا.ذكر من قال ذلك.12015 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يسألونك كأنك حفي عنها} يقول: كأن بينك وبينهم مودة، كأنك صديق لهم. قال ابن عباس: لما سأل الناس محمدا صلى الله عليه وسلم عن الساعة سألوه سؤال قوم كأنهم يرون أن محمدا حفي بهم، فأوحى الله إليه: إنما علمها عنده، استأثر بعلمها، فلم يطلع عليها ملكا ولا رسولا.12016 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال قتادة: قالت قريش لمحمد صلى الله عليه وسلم: إن بيننا وبينك قرابة، فأسر إلينا متى الساعة ! فقال الله: {يسألونك كأنك حفي عنها} حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يسألونك كأنك حفي عنها} أي حفي بهم. قال: قالت قريش: يا محمد أسر إلينا علم الساعة لما بيننا وبينك من القرابة ! لقرابتنا منك.12017 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر وهانئ بن سعيد، عن حجاج، عن خصيف، عن مجاهد وعكرمة: {يسألونك كأنك حفي عنها} قال: حفي بهم حين يسألونك.12018 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {يسألونك كأنك حفي عنها} قال: قربت منهم، وتحفى عليهم.قال: وقال أبو مالك: كأنك حفي بهم، قال: قريب منهم، وتحفى عليهم. قال: وقال أبو مالك: كأنك حفي بهم فتحدثهم.12019 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يسألونك كأنك حفي عنها} كأنك صديق لهم.وقال آخرون: بل معنى ذلك: كأنك قد استحفيت المسألة عنها فعلمتها.ذكر من قال ذلك.12020 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كأنك حفي عنها} استحفيت عنها السؤال حتى علمتها.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، عن مجاهد في قوله: {كأنك حفي عنها} قال: استحفيت عنها السؤال حتى علمت وقتها.12021 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {يسألونك كأنك حفي عنها} قال: كأنك عالم بها.قال: ثنا حامد بن نوح، عن أبي روق، عن الضحاك: {يسألونك كأنك حفي عنها} قال: كأنك تعلمها.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثني عبيد بن سليمان، عن الضحاك، قوله: {يسألونك كأنك حفي عنها} يقول: يسألونك عن الساعة، كأنك عندك علما منها. {قل إنما علمها عند ربي} 12022 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن بعضهم: {كأنك حفي عنها} كأنك عالم بها.12023 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأنك حقي عنها} قال: كأنك عالم بها. وقال: أخفى علمها على خلقه. وقرأ: {إن الله عنده علم الساعة} [لقمان: 34] حتى ختم السورة.12024 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يسألونك كأنك حفي عنها} يقول: كأنك يعجبك سؤالهم إياك. {قل إنما علمها عند الله} وقوله: {كأنك حفي عنها} يقول: لطيف بها.فوجه هؤلاء تأويل قوله: {كأنك حفي عنها} إلى حفي بها، وقالوا: تقول العرب: تحفيت له في المسألة، وتحفيت عنه. قالوا: ولذلك قيل: أتينا فلانا نسأل به، بمعنى نسأل عنه.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: معناه: كأنك حفي بالمسألة عنها فتعلمها.فإن قال قائل: وكيف قيل: {حفي عنها} ولم يقل حفي بها، إن كان ذلك تأويل الكلام؟ قيل: إن ذلك قيل كذلك، لأن الحفاوة إنما تكون في المسألة، وهي البشاشة للمسئول عند المسألة، والإكثار من السؤال عنه، والسؤال يوصل "عن " مرة وبالباء مرة، فيقال: سألت عنه، وسألت به؛ فلما وضع قوله "حفي " موضع السؤال، وصل بأغلب الحرفين اللذين يوصل بهما السؤال، وهو "عن " ، كما قال الشاعر:سؤال حفي عن أخيه كأنه يذكره وسنان أو متواسنوأما قوله: {قل إنما علمها عند الله} فإن معناه: قل يا محمد لسائليك عن وقت الساعة وحين مجيئها: لا علم لي بذلك، ولا يعلم به إلا الله الذي يعلم غيب السموات والأرض. {ولكن أكثر الناس لا يعلمون} يقول: ولكن أكثر الناس لا يعلمون أن ذلك لا يعلمه إلا الله، بل يحسبون أن علم ذلك يوجد عند بعض خلقه.


188-188-قُل لاَّ أَمْلِكُ لِنَفْسِي نَفْعاً وَلاَ ضَرّاً إِلاَّ مَا شَاء اللّهُ وَلَوْ كُنتُ أَعْلَمُ الْغَيْبَ لاَسْتَكْثَرْتُ مِنَ الْخَيْرِ وَمَا

188-قل لا أملك لنفسي نفعا ولا ضرا إلا ما شاء الله ولو كنت أعلم الغيب لاستكثرت من الخير وما مسني السوء إن أنا إلا نذير وبشير لقوم يؤمنون

القول في تأويل قوله تعالى: {قل لا أملك لنفسي نفعا ولا ضرا إلا ما شاء الله ولو كنت أعلم الغيب لاستكثرت من الخير} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لسائليك عن الساعة أيان مرساها: {لا أملك لنفسي نفعا ولا ضرا} يقول: لا أقدر على اجتلاب نفع إلى نفسي، ولا دفع ضر يحل بها عنها إلا ما شاء الله أن أملكه من ذلك بأن يقويني عليه ويعينني. {ولو كنت أعلم الغيب} يقول: لو كنت أعلم ما هو كائن مما لم يكن بعد {لاستكثرت من الخير} يقول: لأعددت الكثير من الخير.ثم اختلف أهل التأويل في معنى الخير الذي عناه الله بقوله: {لاستكثرت من الخير} فقال بعضهم: معنى ذلك: لاستكثرت من العمل الصالح.ذكر من قال ذلك.12025 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قوله: {قل لا أملك لنفسي نفعا ولا ضرا} قال: الهدى والضلالة. {لو كنت أعلم الغيب لاستكثرت من الخير} قال: أعلم الغيب متى أموت لاستكثرت من العمل الصالح.12026 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبى نجيح، عن مجاهد، مثله.12027 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {ولو كنت أعلم الغيب لاستكثرت من الخير وما مسني السوء} قال: لاجتنبت ما يكون من الشر واتقيته.وقال آخرون: معنى ذلك: ولو كنت أعلم الغيب لأعددت للسنة المجدبة من المخصبة، ولعرفت الغلاء من الرخص، واستعددت له في الرخص.وقوله: {وما مسني السوء} يقول: وما مسني الضر. {إن أنا إلا نذير وبشير} يقول: ما أنا إلا رسول الله أرسلني إليكم، أنذر عقابه من عصاه منكم وخالف أمره، وأبشر بثوابه وكرامته من آمن به وأطاعه منكم.وقوله: {لقوم يؤمنون} يقول: يصدقون بأني لله رسول، ويقرون بحقية ما جئتهم به من عنده.


189-189-هُوَ الَّذِي خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ وَجَعَلَ مِنْهَا زَوْجَهَا لِيَسْكُنَ إِلَيْهَا فَلَمَّا تَغَشَّاهَا حَمَلَتْ حَمْلاً خَفِيفاً

189-هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها فلما تغشاها حملت حملا خفيفا فمرت به فلما أثقلت دعوا الله ربهما لئن آتيتنا صالحا لنكونن من الشاكرين

القول في تأويل قوله تعالى: {هو الذي خلقكم من نفس واحدة} يقول تعالى ذكره: {هو الذي خلقكم من نفس واحدة} يعني بالنفس الواحدة: آدم؛ كما:12028 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد: {خلقكم من نفس واحدة} قال: آدم عليه السلام.12029 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هو الذي خلقكم من نفس واحدة} من آدم.ويعني بقوله: {وجعل منها زوجها} وجعل من النفس الواحدة، وهو آدم، زوجها حواء؛ كما:12030 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. {وحمل منها زوجها} حواء، فجعلت من ضلع من أضلاعه ليسكن إليها.ويعني بقوله: {ليسكن إليها} ليأوي إليها لقضاء الحاجة ولذته. ويعني بقوله: {فلما تغشاها} فلما تدثرها لقضاء حاجته منها فقضى حاجته منها، {حملت حملا خفيفا} وفي الكلام محذوف ترك ذكره استغناء بما ظهر عما حذف، وذلك قوله: {فلما تغشاها حملت} وإنما الكلام: فلما تغشاها فقضى حاجته منها حملت.وقوله: {حملت حملا خفيفا} يعني بخفة الحمل: الماء الذي حملته حواء في رحمها من آدم أنه كان حملا خفيفا، وكذلك هو حمل المرأة ماء الرجل خفيف عليها.وأما قوله: {فمرت به} فإنه يعني: استمرت بالماء: قامت به وقعدت، وأتمت الحمل. كما:12031 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبي عمير، عن أيوب، قال: سألت الحسن عن قوله: {حملت حملا خفيفا فمرت به} قال: لو كنت امرأ عربيا لعرفت ما هي، إنما هي: فاستمرت به.12032 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما تغشاها حملت حملا خفيفا فمرت به} استبان حملها.12033 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فمرت به} قال: استمر حملها.12034 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قوله: {حملت حملا خفيفا} قال: هي النطفة. وقوله {فمرت به} يقول: استمرت به.وقال آخرون: معنى ذلك: فشكت فيه.ذكر من قال ذلك.12035 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: رثني أبي، عن أبيه، عن ابن عباس، في قوله: {فمرت به} قال: فشكت أحملت أم لا.ويعني بقوله: {فلما أثقلت} فلما صار ما في بطنها من الحمل الذي كان خفيفا ثقيلا ومنت ولادتها، يقال منه: أثقلت فلانة إذا صارت ذلت ثقل بحملها كما يقال: أتمر فلان: إذا صار ذا تمر. كما:12036 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فلما أثقلت} كبر الولد في بطنها.قال أبو جعفر: {دعوا الله ربهما} يقول: نادى آدم وحواء ربهما وقالا: يا ربنا لئن آتيتنا صالحا لنكونن من الشاكرين.واختلف أهل التأويل في معنى الصلاح الذي أقسم آدم وحواء عليهما السلام أنه إن آتاهما صالحا في حمل حواء لنكونن من الشاكرين. فقال بعضهم: ذلك هو أن يكون الحمل غلاما.ذكر من قال ذلك.12037 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال الحسن، في قوله: {لئن آتيتنا صالحا} قال: غلاما.وقال آخرون: بل هو أن يكون المولود بشرا سويا مثلهما، ولا يكون بهيمة.ذكر من قال ذلك.12038 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن زيد بن جبير الحسمي، عن أبي البحتري، في قوله: {لئن آتيتنا صالحا لنكونن من الشاكرين} قال: أشفقا أن يكون شيئا دون الإنسان.قال: ثنا يحيى بن يمان، عن سفيان، عن زيد بن جبير، عن أبي البختري، قال: أشفقا أن لا يكون إنسانا.12039 - قال: ثنا محمد بن عبيد، عن إسماعيل، عن أبي صالح، قال: لما حملت امرأة آدم فأثقلت، كانا يشفقان أن يكون بهيمة، {فدعوا ربهما لئن آتينا صالحا} .. الآية.12040 - قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس، قال: أشفقا أن يكون بهيمة.12041 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال سعيد بن جبير: لما هبط آدم وحواء، ألقيت الشهوة في نفسه فأصابها، فليس إلا أن أصابها حملت، فليس إلا أن حملت تحرك في بطنها ولدها، قالت: ما هذا؟ فجاءها إبليس، فقال: أترين فى الأرض إلا ناقة أو بقرة أو ضائنة أو ماعزة؟ هو بعض ذلك. قالت: والله ما منى شيء إلا وهو يضيق عن ذلك. قالا: فأطيعيني وسميه عبد الحرث تلدي شبهكما مثلكما ! قال: فذكرت ذلك لآدم عليه السلام، فقال: هو صاحبنا الذي قد أخرجنا من الجنة. فمات، ثم حملت بآخر، فجاءها فقال: أطيعيني وسميه عبد الحرث - وكان اسمه في الملائكة الحارث - وإلا ولدت ناقة أو بقرة أو ضائنة أو ماعزة، أو قتلته، فإني أنا قتلت الأول ! قال: فذكرت ذلك لآدم، فكأنه لم يكرهه، فسمته عبد الحرث، فذلك قوله: {لئن آتينا صالحا} يقول: شبهنا مثلنا، {فلما آتاهما صالحا} قال: شبههما مثلهما.12042 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فلما أثقلت} كبر الولد في بطنها جاءها إبليس، فخوفها وقال لها: ما يدريك ما في بطنك، لعله كلب أو خنزير أو حمار؟ وما يدريك من أين يخرج؟ أمن دبرك فيقتلك، أو من قبلك، أو ينشق بطنك فيقتلك؟ فذلك حين {دعوا الله ربهما لئن آتينا صالحا} يقول: مثلنا، {لنكونن من الشاكرين} قال أبو جعفر والصواب من القول في ذلك أن يقال: إن الله أخبر عن آدم وحواء أنهما دعوا الله ربهما بحمل حواء، وأقسما لئن أعطاهما في بطن حواء صالحا ليكونان لله من الشاكرين. والصلاح قد يشمل معاني كثيرة. منها الصلاح في استواء الخلق. ومنها الصلاح في الدين، والصلاح في العقل والتدبير. وإذ كان ذلك كذلك، ولا خبر عن الرسول يوجب الحجة بأن ذلك على بعض معاني الصلاح دون بعض، ولا فيه من العقل دليل وجب أن يعم كما عمه الله، فيقال إنهما قالا لئن آتيتنا صالحا بجميع معاني الصلاح.وأما معنى قوله: {لنكونن من الشاكرين} فإنه لنكونن ممن يشكرك على ما وهبت له من الولد صالحا.


190-190-فَلَمَّا آتَاهُمَا صَالِحاً جَعَلاَ لَهُ شُرَكَاء فِيمَا آتَاهُمَا فَتَعَالَى اللّهُ عَمَّا يُشْرِكُونَ

190-فلما آتاهما صالحا جعلا له شركاء فيما آتاهما فتعالى الله عما يشركون

القول في تأويل قوله تعالى: {فلما آتاها صالحا جعلا له شركاء فيما آتاها} يقول تعالى ذكره: فلما رزقهما الله ولدا صالحا كما سألا جعلا له شركاء فيما آتاهما ورزقهما.ثم اختلف أهل التأويل في الشركاء التي جعلاها فيما أوتيا من المولود، فقال بعضهم: جعلا له شركاء في الاسم. ذكر من قال ذلك.12043 - حدثنا محمد بن بشار، قال: ثنا عبد الصمد، قال ثنا عمر بن إبراهيم، عن قتادة، عن الحسن، عن سمرة بن جندب، عن النبي صلى الله عليه وسلم، قال: "كانت حواء لا يعيش لها ولد، فنذرت لئن عاش لها ولد لتسمينه عبد الحرث، فعاش لها ولد، فسمته عبد الحرث، وإنما كان ذلك من وحي الشيطان " .12044 - حدثني محمد بن عبد الأعلى، قال: ثنا معتمر، عن أبيه، قال: ثنا أبو العلاء، عن سمرة بن جندب: أنه حدث أن آدم عليه السلام سمى ابنه عبد الحرث.قال: ثنا المعتمر، عن أبيه، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي العلاء بن الشخير، عن سمرة بن جندب، قال: سمى آدم ابنه: عبد الحرث.12045 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن داود بن الحصين، عن عكرمة، عن ابن عباس، قال: كانت حواء تلد لآدم، فتعبدهم لله، وتسميه عبد الله وعبيد الله ونحو ذلك، فيصيبهم الموت، فأتاها إبليس وآدم، فقال: إنكما لو تسميانه بغير الذي تسميانه لعاش ! فولدت له رجلا، فسماه عبد الحرث، ففيه أنزل الله تبارك وتعالى: {هو الذي خلقكم من نفس واحدة} .. إلى قوله: {جعلا له شركاء فيما آتاهما} .. إلى آخر الآية.12046 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله في آدم: {هو الذي خلقكم من نفس واحدة} .. إلى قوله: {فمرت به} فشكت أحبلت أم لا؟ {فلما أثقلت دعوا الله ربهما لئن آتينا صالحا} .. الآية، فأتاهما الشيطان فقال: هل تدريان ما يولد لكما - أم هل تدريان ما يكون - أبهيمة تكون أم لا؟ وزين لهما الباطل إنه غوي مبين. وقد كانت قبل ذلك ولدت ولدين فماتا، فقال لهما الشيطان: إنكما إن لم تسمياه بى لم يخرج سويا ومات كما مات الأولان ! فسميا ولديهما عبد الحرث؛ فذلك قوله: {فلما آتاهما صالحا جعلا له شركاء فيما آتاهما} .. الآية.12047 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قال ابن عباس: لما ولد له أول ولد، أتاه إبليس فقال: إني سأنصح لك في شأن ولدك هذا تسميه عبد الحرث ! فقال آدم: أعوذ بالله من طاعتك ! قال ابن عباس: وكان اسمه في السماء الحارث. قال آدم: أعوذ بالله من طاعتك ! إني أطعتك في أكل الشجرة، فأخرجتني من الجنة، فلن أطيعك. فمات ولده، ثم ولد له بعد ذلك ولد آخر، فقال: أطعني وإلا مات كما مات الأول ! فعصاه، فمات، فقال: لا أزال أقتلهم حتى تسميه عبد الحرث. فلم يزل به حتى سماه عبد الحرث، فذلك قوله: {جعلا له شركاء فيما آتاهما} أشركه في طاعته في غير عبادة، ولم يشرك بالله، ولكن أطاعه.12048 - حدثنا ابن حميد، قال: ثنا سلمة، عن هارون، قال: أخبرنا الزبير بن الخريت، عن عكرمة، قال: ما أشرك آدم ولا حواء، وكان لا يعيش لهما ولد، فأتاهما الشيطان فقال: إن سركما أن يعيش لكما ولد فسمياه عبد الحرث ! فهو قوله: {جعلا له شركاء فيما آتاهما} 12049 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فلما تغشاها حملت حملا خفيفا} قال: كان آدم عليه السلام لا يولد له ولد إلا مات، فجاءه الشيطان، فقال: إن سرك أن يعيش ولدك هذا، فسميه عبد الحرث ! ففعل، قال: فأشركا فى الاسم ولم يشركا في العبادة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما آتاهما صالحا جعلا له شركاء فيما آتاهما} ذكر لنا أنه كان لا يعيش لهما ولد، فأتاهما الشيطان، فقال لهما: سمياه عبد الحرث ! وكان من وحي الشيطان وأمره، وكان شركا في طاعته، ولم يكن شركا في عبادته.12050 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلما آتاهما صالحا جعلا له شركاء فيما آتاهما فتعالى الله عما يشركون} قال: كان لا يعيش لآدم وامرأته ولد، فقال لهما الشيطان: إذا ولد لكما ولد، فسمياه عبد الحرث ! ففعلا وأطاعاه، فذلك قول الله: {فلما آتاهما صالحا جعلا له شركاء} .. الآية.12051 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن سالم بن أبي حفصة، عن سعيد بن جبير، قوله: {أثقلت دعوا الله ربهما} .. إلى قوله تعالى: {فتعالى الله عما يشركون} قال: لما حملت حواء في أول ولد ولدته حين أثقلت، أتاها إبليس قبل أن تلد، فقال: يا حواء ما هذا الذي في بطنك؟ فقالت: ما أدري. فقال: من أين يخرج؟ من أنفك، أو من عينك، أو من أذنك؟ قالت: لا أدري. قال: أرأيت إن خرج سليما أتطيعيني أنت فيما آمرك به؟ قالت: نعم. قال: سميه عبد الحرث ! وقد كان يسمى إبليس الحرث، فقالت: نعم. ثم قالت بعد ذلك لآدم: أتاني آت في النوم فقال لي كذا وكذا، فقال: إن ذلك الشيطان فاحذريه، فإنه عدونا الذي أخرجنا من الجنة ! ثم أتاها إبليس، فأعاد عليها، فقالت: نعم. فلما وضعته أخرجه الله سليما، فسمته عبد الحرث، فهو قوله: {جعلا له شركاء فيما آتاهما فتعالى الله عما يشركون} 12052 - حدثنا ابن وكيع، قال: ثنا جرير وابن فضيل، عن عبد الملك، عن سعيد بن جبير، قال: قيل له: أشرك آدم؟ قال: أعوذ بالله أن أزعم أن آدم أشرك ! ولكن حواء لما أثقلت، أتاها إبليس فقال لها: من أين يخرج هذا، من أنفك أو من عينك أو من فيك؟ فقنطها، ثم قال: أرأيت إن خرج سويا - زاد ابن فضيل - لم يضرك ولم يقتلك أتطيعيني؟ قالت: نعم. قال: فسميه عبد الحرث ! ففعلت. زاد جرير: فإنما كان شركه في الاسم.12053 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: فولدت غلاما، يعني حواء، فأتاهما إبليس فقال: سموه عبدي وإلا قتلته ! قال له آدم عليه السلام: قد أطعتك وأخرجتني من الجنة، فأبى أن يطيعه، فسماه عبد الرحمن، فسلط الله عليه إبليس فقتله. فحملت بآخر؛ فلما ولدته قال لها: سميه عبدي وإلا قتلته ! قال له آدم: قد أطعتك فأخرجتني من الجنة. فأبى، فسماه صالحا فقتله. فلما أن كان الثالث، قال لهما: فإذا غلبتم فسموه عبد الحرث ! وكان اسم إبليس؛ وإنما سمي إبليس حين أبلس. ففعلوا، فذلك حين يقول الله: {جعلا له شركاء فيما آتاهما} يعني في التسمية.وقال آخرون: بل المعني بذلك رجل وامرأة من أهل الكفر من بني آدم جعلا لله شركاء من الآلهة والأوثان حين رزقهما ما رزقهما من الولد. وقالوا: معنى الكلام: هو الذي خلقكم من نفس واحدة وجعل منها زوجها ليسكن إليها، فلما تغشاها: أي هذا الرجل الكافر، حملت حملا خفيفا، فلما أثقلت دعوتما الله ربكما. قالوا: وهذا مما ابتدئ به الكلام على وجه الخطاب، ثم رد إلى الخبر عن الغائب، كما قيل: {هو الذي يسيركم في البر والبحر حتى إذا كنتم في الفلك وجرين بهم بريح طيبة} [يونس: 22] وقد بينا نظائر ذلك بشواهده فيما مضى قبل.ذكر من قال ذلك.12054 - حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن: {جعلا له شركاء فيما آتاهما} قال: كان هذا في بعض أهل الملل، ولم يكن بآدم.12055 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال. قال الحسن: عني بهذا ذرية آدم، من أشرك منهم بعده. يعني بقوله: {فلما آتاهما صالحا جعلا لا شركاء فيما آتاهما} 12056 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: هم اليهود والنصارى، رزقهم الله أولادا فهودوا ونصروا.قال أبو جعفر: وأولى القولين بالصواب قول من قال: عنى بقوله: {فلما آتاهما صالحا جعلا لا شركاء} في الاسم لا في العبادة، وأن المعني بذلك آدم وحواء لإجماع الحجة من أهل التأويل على ذلك.فإن قال قائل: فما أنت قائل إذ كان الأمر على ما وصفت في تأويل هذه الآية، وأن المعني بها آدم وحواء في قوله: {فتعالى الله عما يشركون} أهو استنكاف من الله أن يكون له في الأسماء شريك أو في العبادة؟ فإن قلت في الأسماء دل على فساده قوله: {أيشركون ما لا يخلق شيئا وهم يخلقون} وإن قلت في العبادة، قيل لك: أفكان آدم أشرك في عباد الله غير؟ قيل له: إن القول في تأويل قوله: {فتعالى عما يشركون} ليس بالذي طننت، وإنما القول فيه: فتعالى الله عما يشرك به مشركو العرب من عبدة الأوثان. فأما الخبر عن آدم وحواء فقد انقضى عند قوله: {جعلا له شركاء فيما آتاهما} ثم استؤنف قوله: {فتعالى الله عما يشركون} كما:12057 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {فتعالى الله عما يشركون} يقول: هذه فصل من آية آدم خاصة في آلهة العرب.واختلفت القراء في قراءة قوله: {شركاء} فقرأ ذلك عامة قراء أهل المدينة وبعض المكيين والكوفيين: "جعلا له شركا " بكسر الشين، بمعنى الشركة. وقرأه بعض المكيين وعامة قراء الكوفيين وبعض البصريين: {جعلا له شركاء} بضم الشين، بمعنى جمع شريك.وهذه القراءة أولى القراءتين بالصواب، لأن القراءة لو صحت بكسر الشين لوجب أن يكون الكلام. فلما أتاهما صالحا جعلا لغيره فيه شركا؛ لأن آدم وحواء لم يدينا بأن ولدهما من عطية إبليس ثم يجعلا لله فيه شركا لتسميتهما إياه بعبد الله، وإنما كانا يدينان لا شك بأن ولدهما من رزق الله وعطيته، ثم سمياه عبد الحرث، فجعلا لإبليس فيه شركا بالاسم، فلو كانت قراءة من قرأ: "شركا " صحيحة وجب ما قلنا أن يكون الكلام: جعلا لغيره فيه شركا، وفي نزول وحي الله بقوله: {جعلا له} ما يوضح عن أن الصحيح من القراءة: {شركاء} بضم الشين على ما بينت قبل.فإن قال قائل: فإن آدم وحواء إنما سميا ابنهما عبد الحرث، والحرث واحد، وقوله: {شركاء} جماعة، فكيف وصفهما جل ثناؤه بأنهما جعلا له شركاء، وإنما أشركا واحدا؟ قيل: قد دللنا فيما مضى على أن العرب تخرج الخبر عن الواحد مخرج الخبر عن الجماعة إذا لم تقصد واحدا بعينه ولم تسمه، كقوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم} وإنما كان القائل ذلك واحدا، فأخرج الخبر مخرج الخبر عن الجماعة، إذ لم يقصد قصده، وذلك مستفيض في كلام العرب وأشعارها.وأما قوله: {فتعالى الله عما يشركون} فتنزيه من الله تبارك وتعالى نفسه، وتعظيم لها عما يقول فيه المبطلون ويدعون معه من الآلهة والأوثان. كما:12058 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فتعالى الله عما يشركون} قال: هو الإنكاف، أنكف نفسه جل وعز، يقول: عظم نفسه، وأنكفته الملائكة وما سبح له.12059 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، قال: سمعت صدقة يحدث عن السدي، قال: هذا من الموصول والمفصول قوله: {جعلا لا شركاء فيما آتاهما} في شأن آدم وحواء، ثم قال الله تبارك وتعالى: {فتعالى الله عما يشركون} قال: عما يشرك المشركون، ولم يعنهما.


191-191-أَيُشْرِكُونَ مَا لاَ يَخْلُقُ شَيْئاً وَهُمْ يُخْلَقُونَ

191-أيشركون ما لا يخلق شيئا وهم يخلقون

القول في تأويل قوله تعالى: {أيشركون ما لا يخلق شيئا وهم يخلقون} يقول تعالى ذكره: أيشركون في عبادة الله، فيعبدون معه ما لا يخلق شيئا والله يخلقها وينشئها، وإنما العبادة الخالصة للخالق لا للمخلوق؟ وكان ابن زيد يقول في ذلك بما:12060 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: ولد لآدم وحواء ولد، فسمياه عبد الله، فأتاهما إبليس فقال: ما سميتما يا آدم ويا حواء ابنكما؟ قال: وكان ولد لهما قبل ذلك ولد، فسمياه عبد الله، فمات؛ فقالا: سميناه عبد الله. فقال إبليس: أتظنان أن الله تارك عبده عندكما؟ لا والله ليذهبن به كما ذهب بالآخر ! ولكن أدلكما على اسم يبقى لكما ما بقيتما؟ فسمياه عبد شمس ! قال: فذلك قول الله تبارك وتعالى: {أيشركون ما لا يخلق شيئا وهم يخلقون} الشمس تخلق شيئا حتى يكون لها عبد؟ إنما هي مخلوقة.وقد قال رسول الله صلى الله عليه وسلم: "خدعهما مرتين: خدعهما في الجنة، وخدعهما في الأرض " .وقيل: {وهم يخلقون} ، فأخرج مكنيهم مخرج مكنى بني آدم، وقد قال: {أيشركون ما} فأخرج ذكرهم ب "ما " لاب "من " مخرج الخبر عن غير بني آدم، لأن الذي كانوا يعبدونه إنما كان حجرا أو خشبا أو نحاسا، أو بعض الأشياء التي يخبر عنها ب "ما " ب "من " ، فقيل: "وهم " ، فأخرجت كنايتهم مخرج كناية بني آدم، لأن الخبر عنها بتعظيم المشركين إياها نظير الخبر عن تعظيم الناس بعضهم بعضا.


192-192-وَلاَ يَسْتَطِيعُونَ لَهُمْ نَصْراً وَلاَ أَنفُسَهُمْ يَنصُرُونَ

192-ولا يستطيعون لهم نصرا ولا أنفسهم ينصرون

القول في تأويل قوله تعالى: {ولا يستطيعون لهم نصرا ولا أنفسهم ينصرون} يقول تعالى ذكره: أيشرك هؤلاء المشركون في عبادة الله ما لا يخلق شيئا من خلق الله، ولا يستطيع أن ينصرهم إن أراد الله أو أحل بهم عقوبة، ولا هو قادر إن أراد به سوءا نصر نفسه ولا دفع ضر عنها. وإنما للعابد يعبد ما يعبده لاجتلاب نفع منه أو لدفع ضر منه عن نفسه. وآلهتهم التي يعبدونها ويشركونها في عبادة الله لا تنفعهم ولا تضرهم، بل لا تجتلب إلى نفسها نفعا ولا تدفع عنها ضرا، فهي من نفع غير أنفسها أو دفع الضر عنها أبعد. يعجب تبارك وتعالى خلقه من عظيم خطأ هؤلاء الذين يشركون في عبادتهم الله غيره.


193-193-وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَتَّبِعُوكُمْ سَوَاء عَلَيْكُمْ أَدَعَوْتُمُوهُمْ أَمْ أَنتُمْ صَامِتُونَ

193-وإن تدعوهم إلى الهدى لا يتبعوكم سواء عليكم أدعوتموهم أم أنتم صامتون

القول في تأويل قوله تعالى: {وإن تدعوهم إلى الهدى لا يتبعوكم سواء عليكم أدعوتموهم أم أنتم صامتون} يقول تعالى ذكره في وصفه وعيبه ما يشرك هؤلاء المشركون في عبادتهم ربهم إياه: ومن صفته أنكم أيها الناس إن تدعوهم إلى الطريق المستقيم، والأمر الصحيح السديد {لا يتبعوكم} لأنها ليست تعقل شيئا، فتترك من الطرق ما كان عن القصد منعدلا جائزا، وتركب ما كان مستقيما سديدا. وإنما أراد الله جل ثناؤه بوصف آلهتهم بذلك من صفتها تنبيههم على عظيم خطئهم، وقبح اختيارهم، يقول جل ثناؤه: فكيف يهديكم إلى الرشاد من إن دعي إلى الرشاد وعرفه لم يعرفه، ولم يفهم رشادا من ضلال، وكان سواء دعاء داعيه إلى الرشاد وسكوته، لأنه لا يفهم دعاءه، ولا يسمع صوته، ولا يعقل ما يقال له؟ يقول: فكيف يعبد من كانت هذه صفته أم كيف يشكل عظيم جهل من اتخذ ما هذه صفته إلها؟ وإنما الرب المعبود هو النافع من يعبده، الضار من يعصيه، الناصر وليه، الخاذل عدوه، الهادي إلى الرشاد من أطاعه، السامع دعاء من دعاه.وقيل: {سواء عليكم أدعوتموهم أم أنتم صامتون} فعطف بقوله: "صامتون " ، وهو اسم على قوله: "أدعوتموهم " ، وهو فعل ماض، ولم يقل: أم صمتم، كما قال الشاعر.سواء عليك القفز أم بت ليلة بأهل القباب من نمير بن عامروقد ينشد: "أم أنت بائت " .


194-194-إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللّهِ عِبَادٌ أَمْثَالُكُمْ فَادْعُوهُمْ فَلْيَسْتَجِيبُواْ لَكُمْ إِن كُنتُمْ صَادِقِينَ

194-إن الذين تدعون من دون الله عباد أمثالكم فادعوهم فليستجيبوا لكم إن كنتم صادقين

القول في تأويل قوله تعالى: {إن الذين تدعون من دون الله عباد أمثالكم فادعوهم فليستجيبوا لكم إن كنتم صادقين} يقول جل ثناؤه لهؤلاء المشركين من عبدة الأوثان موبخهم على عبادتهم ما لا يضرهم ولا ينفعهم من الأصنام: إن الذين تدعون أيها المشركون آلهة من دون الله، وتعبدونها شركا منكم وكفرا بالله، {عباد أمثالكم} يقول: هم أملاك لربكم، كما أنتم له مماليك. فإن كنتم صادقين أنها تضر وتنفع وأنها تستوجب منكم العبادة لنفعها إياكم، فليستجيبوا لدعائكم إذا دعوتموهم، فإن لم يستجيبوا لكم لأنها لا تسمع دعاءكم، فأيقنوا بأنها لا تنفع ولا تضر؛ لأن الضر والنفع إنما يكونان ممن إذا سئل سمع مسألة سائل وأعطى وأفضل؛ ومن إذا شكي إليه من شيء سمع فضر من استحق العقوبة ونفع من لا يستوجب الضر.


195-195-أَلَهُمْ أَرْجُلٌ يَمْشُونَ بِهَا أَمْ لَهُمْ أَيْدٍ يَبْطِشُونَ بِهَا أَمْ لَهُمْ أَعْيُنٌ يُبْصِرُونَ بِهَا أَمْ لَهُمْ آذَانٌ يَسْمَعُونَ

195-ألهم أرجل يمشون بها أم لهم أيد يبطشون بها أم لهم أعين يبصرون بها أم لهم آذان يسمعون بها قل ادعوا شركاءكم ثم كيدون فلا تنظرون

القول في تأويل قوله تعالى: {ألهم أرجل يمشون بها} يقول تعالى ذكره لهؤلاء الذين عبدوا الأصنام من دونه معرفهم جهل ما هم عليه مقيمون: ألأصنامكم هذه أيها القوم {أرجل يمشون بها} فيسعون معكم ولكم في حوائجكم ويتصرفون بها في منافعكم. {أم لهم أيد يبطشون بها} فيدفعون عنكم وينصرونكم بها عند قصد من يقصدكم بشر ومكروه. {أم لهم أعين يبصرون بها} فيعرفوكم ما عاينوا وأبصروا مما تغيبون عنه فلا ترونه. {أم لهم آذان يسمعون بها} فيخبروكم بما سمعوا دونكم مما لم تسمعوه؟ يقول جل ثناؤه: فإن كانت آلهتكم التي تعبدونها ليس فيها شيء من هذه الآلات التي ذكرتها، والمعظم من الأشياء إنما يعظم لما يرجى منه من المنافع التي توصل إليه بعض هذه المعاني عندكم، فما وجه عبادتكم أصنامكم التي تعبدونها، وهي خالية من كل هذه الأشياء التي بها يوصل إلى اجتلاب النفع ودفع الضر؟وقوله: {قل ادعوا شركاءكم ثم كيدون} أنتم وهن. {فلا تنظرون} يقول: فلا تؤخرون بالكيد والمكر، ولكن عجلوا بذلك. يعلمه جل ثناؤه بذلك أنهم لم يضروه، وأنه قد عصمه منهم، ويعرف الكفرة به عجز أوثانهم عن نصرة من بغى أولياءهم بسوء.


196-196-إِنَّ وَلِيِّـيَ اللّهُ الَّذِي نَزَّلَ الْكِتَابَ وَهُوَ يَتَوَلَّى الصَّالِحِينَ

196-إن وليـي الله الذي نزل الكتاب وهو يتولى الصالحين

القول في تأويل قوله تعالى: {إن ولي الله الذي نزل الكتاب وهو يتولى الصالحين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للمشركين من عبدة الأوثان: إن وليي نصيري ومعيني وظهيري عليكم الله الذي نزل الكتاب علي بالحق، وهو الذي يتولى من صلح عمله بطاعته من خلقه.


197-197-وَالَّذِينَ تَدْعُونَ مِن دُونِهِ لاَ يَسْتَطِيعُونَ نَصْرَكُمْ وَلا أَنفُسَهُمْ يَنْصُرُونَ

197-والذين تدعون من دونه لا يستطيعون نصركم ولا أنفسهم ينصرون

القول في تأويل قوله تعالى: {والذين تدعون من دونه لا يستطيعون نصركم ولا أنفسهم ينصرون} وهذا أيضا أمر من الله جل ثناؤه لنبيه أن يقوله للمشركين بقوله تعالى: قل لهم، إن الله نصيري وظهيري، والذين تدعون أنتم أيها المشركون من دون الله من الآلهة، لا يستطيعون نصركم، ولا هم مع عجزهم عن نصرتكم يقدرون على نصرة أنفسهم، فأي هذين أولى بالعبادة وأحق بالألوهة، أمن ينصر وليه ويمنع نفسه ممن أراده، أم من لا يستطيع نصر وليه ويعجز عن منع نفسه ممن أراده وبغاه بمكروه؟


198-198-وَإِن تَدْعُوهُمْ إِلَى الْهُدَى لاَ يَسْمَعُواْ وَتَرَاهُمْ يَنظُرُونَ إِلَيْكَ وَهُمْ لاَ يُبْصِرُونَ

198-وإن تدعوهم إلى الهدى لا يسمعوا وتراهم ينظرون إليك وهم لا يبصرون

القول في تأويل قوله تعالى: {وإن تدعوهم إلى الهدى لا يسمعوا وتراهم ينظرون إليك وهم لا يبصرون} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل للمشركين: وإن تدعوا أيها المشركون آلهتكم إلى الهدى، وهو الاستقامة إلى السداد، {لا يسمعوا} يقول: لا يسمعوا دعاءكم. {وتراهم ينظرون إليك وهم لا يبصرون} وهذا خطاب من الله لنبيه صلى الله عليه وسلم، يقول: وترى يا محمد آلهتهم ينظرون إليك وهم لا يبصرون. ولذلك وحد، ولو كان أمر النبي صلى الله عليه وسلم بخطاب المشركين لقال: وترونهم ينظرون إليكم.وقد روي عن السدي في ذلك ما:12061 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن تدعوهم إلى الهدى لا يسمعوا وتراهم ينظرون إليك هم لا يبصرون} قال: هؤلاء المشركين.وقد يحتمل قول السدي هذا أن يكون أراد بقوله: هؤلاء المشركون قول الله: {وإن تدعوهم إلى الهدى لا يسمعوا} وقد كان مجاهد يقول في ذلك ما:12062 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح عن مجاهد: {وتراهم ينظرون إليك وهم لا يبصرون} ما تدعوهم إلى الهدى.وكأن مجاهدا وجه معنى الكلام إلى أن معناه: وترى المشركين ينظرون إليك وهم لا يبصرون. فهو وجه، ولكن الكلام في سياق الخبر عن الآلهة فهو بوصفها أشبه.قال أبو جعفر: فإن قال قائل: فما معنى قوله: {وتراهم ينظرون إليك وهم لا يبصرون} ؟ وهل يجوز أن يكون شيء ينظر إلى شيء ولا يراه؟ قيل: إن العرب تقول للشيء إذا قابل شيئا أو حاذاه هو ينظر إلى كذا، ويقال: منزل فلان ينظر إلى منزلي إذا قابله. وحكي عنها: إذا أتيت موضع كذا وكذا، فنظر إليك الجبل، فخذ يمينا أو شمالا.وحدثت عن أبي عبيد، قال: قال الكسائي: الحائط ينظر إليك إذا كان قريبا منك حيث تراه، ومنه قول الشاعر:إذا نظـرت بلاد بني تميم بعين أو بلاد بني صباحيريد: تقابل نبتها وعشبها وتحاذى.فمعنى الكلام: وترى يا محمد آلهة هؤلاء المشركين من عبدة الأوثان يقابلونك ويحاذونك، وهم لا يبصرونك، لأنه لا أبصار لهم. وقيل: "وتراهم " ، ولم يقل: "وتراها " ، لأنها صور مصورة على صور بني آدم.


199-199-خُذِ الْعَفْوَ وَأْمُرْ بِالْعُرْفِ وَأَعْرِضْ عَنِ الْجَاهِلِينَ

199-خذ العفو وأمر بالعرف وأعرض عن الجاهلين

القول في تأويل قوله تعالى: {خذ العفو} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: خذ العفو من أخلاق الناس، وهو الفضل وما لا يجهدهم.ذكر من قال ذلك.12063 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم، عن مجاهد، في قوله: {خذ العفو} قال: من أخلاق الناس وأعمالهم بغير تحسس.حدثنا يعقوب وابن وكيع، قالا: ثنا ابن علية، عن ليث، عن مجاهد في قوله: {خذ العفو} قال: عفو أخلاق الناس، وعفو أمورهم.12064 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني ابن أبي الزناد، عن هشام بن عروة، عن أبيه في قوله: {خذ العفو} .. الآية. قال عروة: أمر الله رسوله صلى الله عليه وسلم أن يأخذ العفو من أخلاق الناس.12065 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن هشام بن عروة، عن أبيه، عن ابن الزبير، قال: ما أنزل الله هذه الآية إلا في أخلاق الناس: {خذ العفو وأمر بالعرف} حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني عن مجاهد: {خذ العفو} من أخلاق الناس وأعمالهم بغير تحسس.قال: ثنا أبو معاوية، عن هشام بن عروة، عن وهب بن كيسان، عن ابن الزبير: {خذ العفو} قال: من أخلاق الناس، والله لآخذته منهم ما صحبتم.قال: ثنا عبدة بن سليمان، عن هشام بن عروة، عن أبيه، عن ابن الزبير، قال: إنما أنزل الله {خذ العفو} من أخلاق الناس.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قاله - ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {خذ العفو} قال: من أخلاق الناس وأعمالهم من غير تجسس أو تحسس، شك أبو عاصم.وقال آخرون: بل معنى ذلك: {خذ العفو} من أموال الناس، وهو الفضل. قالوا: وأمر بذلك قبل نزول الزكاة، فلما نزلت الزكاة نسخ.ذكر من قال ذلك.12066 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {خذ العفو} يعني: خذ ما عفا لك من أموالهم، وما أتوك به من شيء فخذه. فكان هذا قبل أن تنزل براءة بفرائض الصدقات وتفصيلها وما انتهت الصدقات إليه.12067 - حدثني محمد بن الحسين. قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {خذ العفو} أما العفو: فالفضل من المال، نسختها الزكاة.12068 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {خذ العفو} يقول: خذ ما عفا من أموالهم، وهذا قبل أن تنزل الصدقة المفروضة.وقال آخرون: بل ذلك أمر من الله نبيه صلى الله عليه وسلم بالعفو عن المشركين وترك الغلظة عليهم قبل أن يفرض قتالهم عليه.ذكر من قال ذلك.12069 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {خذ العفو} قال: أمره فأعرض عنهم عشر سنين بمكة. قال: قال ابن زيد، في قوله: يقعد لهم كل مرصد وأن يحصرهم، ثم قال: {فإن تابوا وأقاموا الصلاة} الآية كلها، وقرأ: {يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم} [التوبة: 73] قال: وأمر المؤمنين بالغلظة عليهم، فقال: {يا أيها الذين آمنوا قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة} [التوبة: 123] بعدما كان أمرهم بالعفو، وقرأ قول الله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} [الجاثية: 14] ثم لم يقبل منهم بعد ذلك إلا الإسلام أو القتل، فنسخت هذه الآية العفو.قال أبو جعفر: وأولى هذه الأقوال بالصواب قول من قال: معناه: خذ العفو من أخلاق الناس، واترك الغلظة عليهم، وقال: أمر بذلك نبي الله صلى الله عليه وسلم في المشركين.وإنما قلنا ذلك أولى بالصواب، لأن الله جل ثناؤه اتبع ذلك تعليمه نبيه صلى الله عليه وسلم محاجته المشركين في الكلام، وذلك قوله: {قل ادعوا شركاءكم ثم كيدون فلا تنظرون} ، وعقبه بقوله: {وإخوانهم يمدونهم في الغي ثم لا يقصرون وإذا لم تأتهم بآية قالوا لولا اجتبيتها} [الأعراف: 202-203] فما بين ذلك بأن يكون من تأديبه نبيه صلى الله عليه وسلم في عشرتهم به أشبه وأولى من الاعتراض بأمره بأخذ الصدقة من المسلمين.فإن قال قائل: أفمنسوخ ذلك؟ قيل: لا دلالة عندنا على أنه منسوخ، إذ كان جائزا أن يكون، وإن كان الله أنزله على نبيه صلى الله عليه وسلم في تعريفه عشرة من لم يؤمر بقتاله من المشركين؛ مرادا به تأديب نبي الله والمسلمين جميعا في عشرة الناس وأمرهم بأخذ عفو أخلاقهم، فيكون وإن كان من أجلهم نزل تعليما من الله خلقه صفة عشرة بعضهم بعضا، لم يجب استعمال الغلظة والشدة في بعضهم، فإذا وجب استعمال ذلك فيهم استعمل الواجب، فيكون قوله: {خذ العفو} أمرا بأخذه ما لم يجب غير العفو، فإذا وجب غيره أخذ الواجب وغير الواجب إذا أمكن ذلك؛ فلا يحكم على الآية بأنها منسوخة لما قد بينا ذلك في نظائره في غير موضع من كتبنا.وأما قوله: {وأمر بالعرف} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم بما:12070 - حدثني الحسن بن الزبرقان النخعي، قال: ثني حسين الجعفي، عن سفيان بن عيينة، عن رجل قد سماه، قال: لما نزلت هذه الآية: {خذ العفو وأمر بالعرف وأعرض عن الجاهلين} قال رسول الله صلى الله عليه وسلم: "يا جبريل ما هذا " ؟ قال: ما أدري حتى أسأل العالم. قال: ثم قال جبريل: يا محمد إن الله يأمرك أن تصل من قطعك، وتعطي من حرمك، وتعفو عمن ظلمك.12071 - حدثني يونس، قال: أخبرنا سفيان، عن أبي، قال: لما أنزل الله على نبيه صلى الله عليه وسلم: {خذ العفو وأمر بالعرف وأعرض عن الجاهلين} قال النبي صلى الله عليه وسلم: "ما هذا يا جبريل " ؟ قال: إن الله يأمرك أن تعفو عمن ظلمك، وتعطي من حرمك، وتصل من قطعك.وقال آخرون بما:12072 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن هشام بن عروة، عن أبيه: {وأمر بالعرف} يقول: بالمعروف.12073 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأمر بالعرف} قال: أما العرف: فالمعروف.12074 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأمر بالعرف} أي بالمعروف.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله أمر نبيه صلى الله عليه وسلم أن يأمر الناس بالعرف، وهو المعروف في كلام العرب، مصدر في معنى المعروف، يقال أوليته عرفا وعارفا وعارفة كل ذلك بمعنى المعروف. فإذا كان معنى العرف ذلك، فمن المعروف صلة رحم من قطع، وإعطاء من حرم، والعفو عمن ظلم. وكل ما أمر الله به من الأعمال أو ندب إليه فهو من العرف. ولم يخصص الله من ذلك معنى دون معنى؛ فالحق فيه أن يقال: قد أمر الله نبيه صلى الله عليه وسلم أن يأمر عباده بالمعروف كله لا ببعض معانيه دون بعض.وأما قوله: {وأعرض عن الجاهلين} فإنه أمر من الله تعالى نبيه صلى الله عليه وسلم أن يعرض عمن جهل. وذلك وإن كان أمرا من الله لنبيه، فإنه تأديب منه عز ذكره لخلقه باحتمال من ظلمهم أو اعتدى عليهم، لا بالإعراض عمن جهل الواجب عليه من حق الله ولا بالصفح عمن كفر بالله وجهل وحدانيته، وهو للمسلمين حرب.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12075 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خذ العفو وأمر بالعرف عن الجاهلين} قال: أخلاق أمر الله بها نبيه صلى الله عليه وسلم، ودله عليها.


200-200-وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللّهِ إِنَّهُ سَمِيعٌ عَلِيمٌ

200-وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم

القول في تأويل قوله تعالى: {وإما ينزعك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} يعني جل ثناؤه بقوله: {وإما ينزعك من الشيطان نزع} وإما يغضبنك من الشيطان غضب يصدك عن الإعراض عن الجاهلين ويحملك على مجازاتهم. {فاستعذ بالله} يقول: فاستجر بالله من نزغه. {إنه سميع عليم} يقول: إن الله الذي تستعيذ به من نزع الشيطان سميع لجهل الجاهل عليك ولاستعاذتك به من نزغه ولغير ذلك من كلام خلقه، لا يخفى عليه منه شيء، عليم بما يذهب عنك نزغ الشيطان وغير ذلك من أمور خلقه. كما:12076 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {خذ العفو وأمر بالعرف وأعرض عن الجاهلين} قال رسول الله صلى الله عليه وسلم: فكيف بالغضب يا رب"؟ قال: {وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} 12077 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} قال: علم الله أن هذا العدو منيع ومريد.وأصل النزغ: الفساد، يقول: نزغ الشيطان بين القوم إذا أفسد بينهم وحمل بعضهم على بعض، ويقال منه: نزغ ينزغ، ونغز ينغز.


201-201-إِنَّ الَّذِينَ اتَّقَواْ إِذَا مَسَّهُمْ طَائِفٌ مِّنَ الشَّيْطَانِ تَذَكَّرُواْ فَإِذَا هُم مُّبْصِرُونَ

201-إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا فإذا هم مبصرون

القول في تأويل قوله تعالى: {إن الذين اتقوا إذا مستهم طائف من الشيطان تذكروا} يقول تعالى ذكره: {إن الذين اتقوا} الله من خلقه، فخافوا عقابه بأداء فرائضه، واجتناب معاصيه {إذا مسهم طائف من الشيطان تذكروا} يقول: إذا ألم بهم طيف من الشيطان من غضب أو غيره مما يصد عن واجب حق الله عليهم، تذكروا عقاب الله وثوابه ووعده ووعيده، وأبصروا الحق فعملوا به، وانتهوا إلى طاعة الله فيما فرض عليهم وتركوا فيه طاعة الشيطان.واختلفت القراء في قراءة قوله: "طيف " فقرأته عامة قراء أهل المدينة والكوفة: {طائف} على مثال فاعل، وقرأه بعض المكيين والبصريين والكوفيين: "طيف من الشيطان " .واختلف أهل العلم بكلام العرب في فرق ما بين الطائف والطيف. قال بعض البصريين: الطائف والطيف سواء، وهو ما كان كالخيال والشيء يلم بك. قال: ويجوز أن يكون الطيف مخففا عن طيف مثل ميت وميت. وقال بعض الكوفيين: الطائف: ما طاف بك من وسوسة الشيطان، وأما الطيف: فإنما هو من اللمم والممس. وقال أخر منهم: الطيف: اللمم، والطائف: كل شيء طاف بالإنسان. وذكر عن أبي عمرو بن العلاء أنه كان يقول: الطيف: الوسوسة.قال أبو جعفر: وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأ: {طائف من الشيطان} لأن أهل التأويل تأولوا ذلك بمعنى الغضب والزلة تكون من المطيف به. وإذا كان ذلك معناه كان معلوما إذ كان الطيف إنما هو مصدر من قول القائل: طاف يطيف، أن ذلك خبر من الله عما يمس الذين اتقوا من الشيطان، وإنما يمسهم ما طاف بهم من أسبابه، وذلك كالغضب والوسوسة. وإنما يطوف الشيطان بابن آدم ليستزله عن طاعة ربه أو ليوسوس له، والوسوسة والاستزلال هو الطائف من الشيطان، وأما الطيف فإنما هو الخيال، وهو مصدر من طاف يطيف، ويقول: لم أسمع في ذلك طاف يطيف، ويتأوله بأنه بمعنى الميت وهو من الواو. وحكى البصريون وبعض الكوفيين سماعا من العرب: طاف يطيف، وطفت أطيف، وأنشدوا في ذلك:أنى ألم بك الخيال يطيف ومطافه لك ذكرة وشعوفوأما أهل التأويل، فإنهم اختلفوا في تأويله، فقال بعضهم: ذلك الطائف هو الغضب.ذكر من قال ذلك.12078 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد: {إذا مسهم طائف} قال: الطيف: الغضب.12079 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: "إذا مسهم طيف من الشيطان " قال: هو الغضب.حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قال: الغضب.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {إذا مسهم طيف من الشيطان تذكروا} قال: هو الغضب.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {طائف من الشيطان} قال: الغضب.وقال آخرون: هو اللمة والزلة من الشيطان.ذكر من قال ذلك.12080 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا} الطائف: اللمة من الشيطان. {فإذا هم مبصرون} 12081 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين اتقوا إذا مسهم طائف من الشيطان} يقول: نزغ من الشيطان. {تذكروا} 12082 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن الذين اتقوا إذا مسهم طائف من الشيطان تذكروا} يقول: إذا زلوا تابوا...قال أبو جعفر: وهذان التأويلان متقاربا المعنى، لأن الغضب من استزلال الشيطان. واللمة من الخطيئة أيضا منه، وكان ذلك من طائف الشيطان. وإذ كان ذلك كذلك، فلا وجه لخصوص معنى منه دون معنى، بل الصواب أن يعم كما عمه جل ثناؤه، فيقال: إن الذين اتقوا إذا عرض لهم عارض من أسباب الشيطان ما كان ذلك العارض، تذكروا أمر الله وانتهوا إلى أمره.وأما قوله: {فإذا هم مبصرون} فإنه يعني: فإذا هم مبصرون هدى الله وبيانه وطاعته فيه، فمنتهون عما دعاهم إليه طائف الشيطان. كما:12083 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإذا هم مبصرون} يقول: إذا هم منتهون عن المعصية، آخذون بأمر الله، عاصون للشيطان.


202-202-وَإِخْوَانُهُمْ يَمُدُّونَهُمْ فِي الْغَيِّ ثُمَّ لاَ يُقْصِرُونَ

202-وإخوانهم يمدونهم في الغي ثم لا يقصرون

القول في تأويل قوله تعالى: {وإخوانهم يمدونهم في الغي ثم لا يقصرون} يقول تعالى ذكره: وإخوان الشياطين تمدهم الشياطين في الغي. يعني بقوله: {يمدونهم} يزيدونهم. {ثم لا يقصرون} عما قصر عنه الذين اتقوا إذا مسهم طائف من الشيطان. وإنما هذا خبر من الله عن فريقي الإيمان والكفر، بأن فريق الإيمان وأهل تقوى الله إذا استزلهم الشيطان تذكروا عظمة الله وعقابه، فكفتهم رهبته عن معاصيه وردتهم إلى التوبة والإنابة إلى الله مما كان منهم من زلة، وأن فريق الكافرين يزيدهم الشيطان غيا إلى غيهم إذا ركبوا معصية من معاصي الله، ولا يحجزهم تقوى الله ولا خوف المعاد إليه عن التمادي فيها والزيادة منها، فهو أبدا في زيادة من ركوب الإثم، والشيطان يزيده أبدا، لا يقصر الإنسي عن شيء من ركوب الفواحش ولا الشيطان من مده منه. كما:12084 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وإخوانهم يمدونهم في الغي ثم لا يقصرون} قال: لا الإنس يقصرون عما يعملون من السيئات، ولا الشياطين تمسك عنهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { وإخوانهم يمدونهم في الغي ثم لا يقصرون} يقول: هم الجن يوحون إلى أوليائهم من الإنس، ثم لا يقصرون، يقول: لا يسأمون.12085 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإخوانهم يمدونهم في الغي} إخوان الشياطين من المشركين، يمدهم الشيطان في الغي. {ثم لا يقصرون} 12086 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال عبد الله بن كثير: وإخوانهم من الجن، يمدون إخوانهم من الإنس، ثم لا يقصرون، ثم يقول لا يقصر الإنسان. قال: والمد الزيادة، يعني: أهل الشرك، يقول: لا يقصر أهل الشرك، كما يقصر الذين اتقوا لأنهم لا يحجزهم الإيمان. قال ابن جريج، قال مجاهد {وإخوانهم} من الشياطين {يمدونهم في الغي ثم لا يقصرون} استجهالا يمدون أهل الشرك. قال ابن جريج: {ولقد ذرأنا لجهنم كثيرا من الجن والإنس} [الأعراف: 179] قال: فهؤلاء الإنس. يقول الله: {وإخوانهم يمدونهم في الغي} 12087 - حدثنا محمد بن عبد الأعلى، قال: ثني محمد بن ثور، عن معمر، عن قتادة: {وإخوانهم يمدونهم في الغي ثم لا يقصرون} قال: إخوان الشياطين: يمدهم الشياطين في الغي ثم لا يقصرون.12088 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإخوانهم} من الشياطين. {يمدونهم في الغي} استجهالا.وكان بعضهم يتأول قوله: {ثم لا يقصرون} بمعنى: ولا الشياطين يقصرون في مدهم إخوانهم من الغي. ذكر من قال ذلك.12089 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإخوانهم يمدونهم في الغي ثم لا يقصرون} عنهم، ولا يرحمونهم.قال أبو جعفر: وقد بينا أولى التأويلين عندنا بالصواب، وإنما اخترنا ما اخترنا من القول في ذلك على ما بيناه؛ لأن الله وصف في الآية قبلها أهل الإيمان به وارتداعهم عن معصيته وما يكرهه إلى محبته عند تذكرهم عظمته، ثم أتبع ذلك الخبر عن إخوان الشياطين وركوبهم معاصيه، وكان الأولى وصفهم بتماديهم فيها، إذ كان عقيب الخبر عن تقصير المؤمنين عنها.وأما قوله: {يمدونهم} فإن القراء اختلفت في قراءته، فقرأه بعض المدنيين: "يمدونهم " بضم الياء من أمددت. وقرأته عامة قراء الكوفيين والبصريين: {يمدونهم} بفتح الياء من مددت.قال أبو جعفر: والصواب من القراءة في ذلك عندنا: {يمدونهم} بفتح الياء، لأن الذي يمد الشياطين إخوانهم من المشركين إنما هو زيادة من جنس الممدود، وإذا كان الذي مد من جنس الممدود كان كلام العرب مددت لا أمددت.وأما قوله: {يقصرون} فإن القراء على لغة من قال: أقصرت أقصر، وللعرب فيه لغتان: قصرت عن الشيء، وأقصرت عنه.


203-203-وَإِذَا لَمْ تَأْتِهِم بِآيَةٍ قَالُواْ لَوْلاَ اجْتَبَيْتَهَا قُلْ إِنَّمَا أَتَّبِعُ مَا يِوحَى إِلَيَّ مِن رَّبِّي هَـذَا بَصَآئِرُ مِن

203-وإذا لم تأتهم بآية قالوا لولا اجتبيتها قل إنما أتبع ما يوحى إلي من ربي هـذا بصآئر من ربكم وهدى ورحمة لقوم يؤمنون

القول في تأويل قوله تعالى: {وإذا لم تأتهم بأية قالوا لولا اجتبيتها} يقول تعالى ذكره: وإذا لم تأت يا محمد هؤلاء المشركين بآية من الله {قالوا لولا اجتبيتها} يقول: قالوا هلا اخترتها واصطفيتها، من قول الله تعالى: {ولكن الله يجتبي من رسله من يشاء} [آل عمران: 179] يعني: يختار ويصطفي. وقد بينا ذلك في مواضعه بشواهده.ثم اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: هلا افتعلتها من قبل نفسك واختلقتها ! بمعنى: هلا اجتبيتها اختلافا كما تقول العرب: لقد اختار فلان هذا الأمر وتخيره اختلافا.ذكر من قال ذلك.12090 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا لم تأتهم بآية قالوا لولا أجتبيتها} أي لولا أتيتنا بها من قبل نفسك؛ هذا قول كفار قريش.12091 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قوله: {وإذا لم تأتهم بآية قالوا لولا اجتبيتها} قالوا: لولا اقتضبتها؛ قالوا: تخرجها من نفسك.12092 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا لم تأتهم بآية قالوا اجتبيتها} قالوا: لولا تقولتها، جئت بها من عندك.12093 - حدثني المثنى، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لولا اجتبيتها} يقول: لولا تلقيتها. وقال مرة أخرى: لولا أحدثتها فأنشأتها.12094 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {قالوا لولا اجتبيتها} يقول: لولا أحدثتها.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {لولا اجتبيتها} قال: لولا جئت بها من نفسك.وقال آخرون: معنى ذلك: هلا أخذتها من ربك وتقبلتها منه ! ذكر من قال ذلك.12095 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لولا اجتبيتها} يقول: لولا تقبلتها من الله.12096 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لولا اجتبيتها} يقول: لولا تلقيتها من ربك.12097 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لولا اجتبيتها} يقول: لولا أخذتها أنت فجئت بها من السماء.قال أبو جعفر: وأولى التأويلين بالصواب في ذلك، تأويل من قال تأويله: هلا أحدثتها من نفسك ! لدلالة قول الله: {قل إنما أتبع ما يوحى إلي من ربي هذا بصائر من ربكم} يبين ذلك أن الله إنما أمر نبيه صلى الله عليه وسلم بأن يجيبهم بالخبر عن نفسه أنه إنما يتبع ما ينزل عليه ربه ويوحيه إليه، لا أنه يحدث من قبل نفسه قولا وينشئه فيدعو الناس إليه.وحكي عن الفراء أنه كان يقول: اجتبيت الكلام واختلقته وارتجلته: إذا افتعلته من قبل نفسك.12098 - حدثني بذلك الحرث، قال: ثنا القاسم عنه.قال أبو عبيد: وكان أبو زيد يقول: إنما تقول العرب ذلك للكلام يبديه الرجل لم يكن أعده قبل ذلك في نفسه. قال أبو عبيد: واخترعه مثل ذلك..القول في تأويل قوله تعالى: {قل إنما أتبع ما يوحى إلي من ربي هذا بصائر من ربكم وهدى ورحمة لقوم يؤمنون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للقائلين لك إذا لم تأتهم بآية هلا أحدثتها من قبل نفسك: إن ذلك ليس لي ولا يجوز لي فعله؛ لأن الله إنما أمرني باتباع ما يوحى إلي من عنده، فإنما أتبع ما يوحى إلي من ربي لأني عبده وإلى أمره أنتهي وإياه أطيع. {هذا بصائر من ربكم} يقول: هذا القرآن والوحي الذي أتلوه عليكم بصائر من ربكم، يقول: حجج عليكم، وبيان لكم من ربكم، واحدتها: بصيرة، كما قال جل ثناؤه: {هذا بصائر للناس وهدى ورحمة لقوم يوقنون} [الجاثية: 20] وإنما ذكر هذا ووحد في قوله: {هذا بصائر من ربكم} لما وصفت من أنه مراد به القرآن والوحي. وقوله: {وهدى} يقول: وبيان يهدي المؤمنين إلى الطريق المستقيم، ورحمة رحم الله به عباده المؤمنين، فأنقذهم به من الضلالة والهلكة. {لقوم يؤمنون} يقول: هو بصائر من الله وهدى ورحمة لمن آمن، يقول: لمن صدق بالقرآن أنه تنزيل الله ووحيه، وعمل بما فيه دون من كذب به وجحده وكفر به، بل هو على الذين لا يؤمنون به غم وخزي.


204-204-وَإِذَا قُرِئَ الْقُرْآنُ فَاسْتَمِعُواْ لَهُ وَأَنصِتُواْ لَعَلَّكُمْ تُرْحَمُونَ

204-وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون

القول في تأويل قوله تعالى: {وإذا قرئ القرءان فاستمعوا له وأنصتوا لعلكم ترحمون} يقول تعالى ذكره للمؤمنين به المصدقين بكتابه الذين القرآن لهم هدى ورحمة: {إذا قرئ} عليكم أيها المؤمنون، {القرآن فاستمعوا له} يقول: أصغوا له سمعكم لتتفهموا آياته وتعتبروا بمواعظه وأنصتوا إليه لتعقلوه وتتدبروه، ولا تلغوا فيه فلا تعقلوه. {لعلكم ترحمون} يقول: ليرحمكم ربكم باتعاظكم بمواعظه، واعتباركم بعبره، واستعمالكم ما بينه لكم ربكم من فرائضه في آيه.ثم اختلف أهل التأويل في الحال التي أمر الله بالاستماع لقارئ القرآن إذا قرأ والإنصات له، فقال بعضهم: ذلك حال كون المصلي في الصلاة خلف إمام يأتم به، وهو يسمع قراءة الإمام عليه أن يسمع لقراءته. وقالوا: في ذلك أنزلت هذه الآية.ذكر من قال ذلك.12099 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن عاصم، عن المسيب بن رافع، قال: كان عبد الله يقول: كنا يسلم بعضنا على بعض في الصلاة، سلام على فلان، وسلام على فلان، قال: فجاء القرآن: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} 12100 - قال: ثنا حفص بن غياث، عن إبراهيم الهجري، عن أبي عياض، عن أبي هريرة، قال: كانوا يتكلمون في الصلاة، فلما نزلت هذه الآية: {وإذا قرئ القرآن} والآية الأخرى، أمروا بالإنصات.12101 - حدثني أبو السائب، قال: ثنا حفص، عن أشعث، عن الزهري، قال: نزلت هذه الآية في فتى من الأنصار كان رسول الله صلى الله عليه وسلم كلما قرأ شيئا قرأه، فنزلت: { وإذا قرئ القرآن فاستمعوا له وأنصتوا} 12102 - حدثنا أبو كريب، قال: ثنا المحاربي، عن داود بن أبي هند، عن بشير بن جابر، قال: صلى ابن مسعود، فسمع ناسا يقرؤون مع الإمام، فلما انصرف، قال: أما آن لكم أن تفقهوا؟ أما آن لكم أن تعقلوا؟ {وإذا قرئ القرآن فاستمعوا له وأنصتوا} كما أمركم الله.12103 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا الجريري، عن طلحة بن عبيد الله بن كريز، قال: رأيت عبيد بن عمير وعطاء بن أبي رباح يتحدثان والقاص يقص، فقلت: ألا تستمعان إلى الذكر وتستوجبان الموعود؟ قال: فنظرا إلي ثم أقبلا على حديثهما. قال: فأعدت فنظرا إلي، ثم أقبلا على حديثهما، قال: فأعدت الثالثة، قال: فنظرا إلي فقالا: إنما ذلك في الصلاة: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} 12104 - حدثني العباس بن الوليد، قال: أخبرني أبي، قال: سمعت الأوزاعي، قال: ثنا عبد الله بن عامر قال: ثني زيد بن أسلم، عن أبيه، عن أبي هريرة، عن هذه الآية: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: نزلت في رفع الأصوات وهم خلف رسول الله صلى الله عليه وسلم في الصلاة.12105 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم إسماعيل بن كثير، عن مجاهد في قوله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة.12106 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، عن رجل، عن قتادة، عن سعيد بن المسيب: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا ليث، عن مجاهد: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت حميدا الأعرج، قال: سمعت مجاهدا يقول في هذه الآية: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة.قال: ثني عبد الصمد، قال: ثنا شعبة، قال: ثنا حميد، عن مجاهد بمثله.حدثنا ابن وكيع، قال: ثنا جرير وابن إدريس، عن ليث، عن مجاهد: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة المكتوبة.12107 - قال: ثنا المحاربي، عن ليث، عن مجاهد، وعن حجاج، عن القاسم بن أبي بزة، عن مجاهد، وعن ابن أبي ليلى، عن الحكم، عن سعيد بن جبير: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة المكتوبة.قال: ثنا أبي، عن سفيان، عن أبي هاشم، عن مجاهد: في الصلاة المكتوبة.قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد، مثله.12108 - قال: ثنا المحاربي وأبو خالد، عن جويبر، عن الضحاك قال: في الصلاة المكتوبة.12109 - قال: ثنا جرير وابن فضيل، عن مغيرة، عن إبراهيم، قال: في الصلاة المكتوبة.12110 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: كانوا يتكلمون في صلاتهم بحوائجهم أول ما فرضت عليهم، فأنزل الله ما تسمعون: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} 12111 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: كان الرجل يأتي وهم في الصلاة فيسألهم: كم صليتم؟ كم بقي؟ فأنزل الله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} وقال غيره: كانوا يرفعون أصواتهم في الصلاة حين يسمعون ذكر الجنة والنار، فأنزل الله: {وإذا قرئ القرآن} 12112 - حدثنا ابن وكيع، قال: ثنا أبو خالد والمحاربي، عن أشعث، عن الزهري، قال: كان النبي صلى الله عليه وسلم يقرأ ورجل يقرأ، فنزلت: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: ثنا أبو خالد الأحمر، عن الهجري، عن أبي عياض، عن أبي هريرة، قال: كانوا يتكلمون في الصلاة، فلما نزلت: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: هذا في الصلاة.12113 - قال: ثنا أبي، عن حريث، عن عامر، قال: في الصلاة المكتوبة.حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: إذا قرئ في الصلاة.12114 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {وإذا قرئ القرآن فاستمعوا له} يعني: في الصلاة المفروضة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي هاشم، عن مجاهد قال: هذا في الصلاة في قوله: { وإذا قرئ القرآن فاستمعوا له} 12115 - قال: أخبرنا الثوري، عن ليث، عن مجاهد: أنه كره إذا مر الإمام بآية خوف أو بآية رحمة أن يقول أحد ممن خلفه شيئا، قال: السكوت.12116 - قال: أخبرنا الثوري، عن ليث، عن مجاهد: قال: لا بأس إذا قرأ الرجل في غير الصلاة أن يتكلم.12117 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون} قال: هذا إذا قام الإمام للصلاة فاستمعوا له وأنصتوا.12118 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن يونس، عن الزهري، قال: لا يقرأ من وراء الإمام فيما يجهر به من القراءة، تكفيهم قراءة الإمام وإن لم يسمعهم صوته، ولكنهم يقرؤون فيما لم يجهر به سرا في نفسهم، ولا يصلح لأحد خلفه أن يقرأ معه فيما يجهر به سرا ولا علانية، قال الله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون} 12119 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن ابن لهيعة، عن ابن هبيرة، عن ابن عباس أنه كان يقول في هذه: {واذكر ربك في نفسك تضرعا وخيفة} هذا في المكتوبة. وأما ما كان من قصص أو قراءة بعد ذلك، فإنما هي نافلة. إن نبي الله صلى الله عليه وسلم قرأ في صلاة مكتوبة، وقرأ وراءه أصحابه، فخلطوا عليه، قال: فنزل القرآن: {وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون} فهذا في المكتوبة.وقال آخرون: بل عني بهذه الآية الأمر بالإنصات للإمام في الخطبة إذا قرئ القرآن في خطبة. ذكر من قال ذلك.12120 - حدثنا تميم بن المنتصر، قال: ثنا إسحاق الأزرق، عن شريك، عن سعيد بن مسروق، عن مجاهد، في قوله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: الإنصات للإمام يوم الجمعة.حدثنا ابن وكيع، قال: ثنا أبو خالد وابن أبي عتبة، عن العوام، عن مجاهد، قال: في خطبة يوم الجمعة.وقال آخرون: عني بذلك: الإنصات في الصلاة وفي الخطبة.ذكر من قال ذلك.12121 - حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، قال: سمعت إبراهيم بن أبي حمزة، يحدث أنه سمع مجاهدا يقول في هذه الآية: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: في الصلاة، والخطبة يوم الجمعة.12122 - حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة، عن جابر، عن عطاء، قال: وجب الصموت في اثنتين: عند الرجل يقرأ القرآن وهو يصلي، وعند الإمام وهو يخطب.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن مجاهد: {وإذا قرئ القرآن} وجب الإنصات، قال: وجب في اثنتين: في الصلاة والإمام يقرأ، والجمعة والإمام يخطب.12123 - حدثنا القاسم، قال: ثنا الحسين، قال هشيم، أخبرنا من سمع الحسن يقول: في الصلاة المكتوبة، وعند الذكر.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن جابر، عن مجاهد، قال: وجب الإنصات في اثنتين: في الصلاة، ويوم الجمعة.12124 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن بقية بن الوليد، قال: سمعت ثابت بن عجلان يقول: سمعت سعيد بن جبير يقول في قوله: {وإذا قرئ القرآن فاستمعوا له وأنصتوا} قال: الإنصات: يوم الأضحى، ويوم الفطر، ويوم الجمعة، وفيما يجهر به الإمام من الصلاة.12125 - حدثني المثنى، قال: ثنا عمرو بن حماد، قال: أخبرنا هشيم، عن الربيع بن صبيح، عن الحسن، قال: في الصلاة، وعند الذكر.12126 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، قال: ثني ابن جريج، عن عطاء بن أبي رباح، قال: أوجب الإنصات يوم الجمعة، قول الله تعالى: {وإذا قرئ القرآن فاستمعوا له وأنصتوا لعلكم ترحمون} وفي الصلاة مثل ذلك.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: أمروا باستماع القرآن في الصلاة إذا قرأ الإمام وكان من خلفه ممن يأتم به يسمعه، وفي الخطبة.وإنما قلنا ذلك أولى بالصواب، لصحة الخبر عن رسول الله صلى الله عليه وسلم، أنه قال: "إذا قرأ الإمام فأنصتوا " وإجماع الجميع على أن من سمع خطبة الإمام ممن عليه الجمعة، الاستماع والإنصات لها، مع تتابع الأخبار بالأمر بذلك، عن رسول الله صلى الله عليه وسلم، وأنه لا وقت يجب على أحد استماع القرآن والإنصات لسامعه من قارئه إلا في هاتين الحالتين على اختلاف في إحداهما، وهي حالة أن يكون خلف إمام مؤتم به. وقد صح الخبر عن رسول الله صلى الله عليه وسلم بما ذكرنا من قوله: "إذا قرأ الإمام فانصتوا " فالإنصات خلفه لقراءته واجب على من كان به مؤتما سامعا قراءته بعموم ظاهر القرآن والخبر عن رسول الله صلى الله عليه وسلم


205-205-وَاذْكُر رَّبَّكَ فِي نَفْسِكَ تَضَرُّعاً وَخِيفَةً وَدُونَ الْجَهْرِ مِنَ الْقَوْلِ بِالْغُدُوِّ وَالآصَالِ وَلاَ تَكُن مِّنَ الْغَافِلِينَ

205-واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول بالغدو والآصال ولا تكن من الغافلين

القول في تأويل قوله تعالى: {واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول} يقول تعالى ذكره: واذكر أيها المستمع المنصت للقرآن إذا قرئ في صلاة أو خطبة، {ربك في نفسك} يقول: اتعظ بما في آي القرآن، واعتبر به، وتذكر معادك إليه عند سماعكه. {تضرعا} يقول: افعل ذلك تخشعا لله وتواضعا له. {وخيفة} يقول: وخوفا من الله أن يعاقبك على تقصير يكون منك في الاتعاظ به والاعتبار، وغفلة عما بين الله فيه من حدوده. { ودون الجهر من القول} يقول: ودعاء باللسان لله في خفاء لا جهار، يقول: ليكن ذكر الله عند استماعك القرآن في دعاء إن دعوت غير جهار، ولكن في خفاء من القول. كما:12127 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول} لا يجهر بذلك.12128 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو سعد، قال: سمعت مجاهدا يقول في قوله: {واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول} الآية، قال: أمروا أن يذكروه في الصدور تضرعا وخيفة.12129 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن التيمي، عن أبيه، عن حيان بن عمير، عن عبيد بن عمير، في قوله: {واذكر ربك في نفسك} قال: "يقول الله إذا ذكرني عبدي في نفسه، ذكرته في نفسي، وإذا ذكرني عبدي وحده ذكرته وحدي، وإذا ذكرني في ملإ ذكرته في أحسن منهم وأكرم " 12130 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {واذكر ربك في نفسك تضرعا وخيفة} قال: يؤمر بالتضرع في الدعاء والاستكانة، ويكره رفع الصوت والنداء والصياح بالدعاء.وأما قوله: {بالغدو والآصال} فإنه يعني بالبكر والعشيات. وأما الآصال فجمع.واختلف أهل العربية فيها؛ فقال بعضهم: هي جمع أصيل، كما الأيمان جمع يمين، والأسرار جمع سرير. وقال آخرون منهم: هي جمع أصل، والأصل جمع أصيل. وقال آخرون منهم: هي جمع أصل وأصيل. قال: وإن شئت جعلت الأصل جمعا للأصيل، وإن شئت جعلته واحدا. قال: والعرب تقول: قد دنا الأصل فيجعلونه واحدا.وهذا القول أولى بالصواب في ذلك، وهو أنه جائز أن يكون جمع أصيل وأصل، لأنهما قد يجمعان على أفعال. وأما الآصال فهي فيما يقال في كلام العرب ما بين العصر إلى المغرب.وأما قوله: {ولا تكن من الغافلين} فإنه يقول: ولا تكن من اللاهين إذا قرئ القرآن عن عظاته وعبره، وما فيه من عجائبه، ولكن تدبر ذلك وتفهمه، وأشعره قلبك بذكر الله وخضوع له وخوف من قدرة الله عليك، إن أنت غفلت عن ذلك.12131 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بالغدو والآصال} قال: بالبكر والعشي. { ولا تكن من الغافلين} 12132 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا معرف بن واصل السعدي،، قال: سمعت أبا وائل يقول لغلامه عند مغيب الشمس: آصلنا بعد؟12133 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد، قوله: {بالغدو والآصال} قال: الغدو: آخر الفجر صلاة الصبح، والآصال: آخر العشي صلاة العصر. قال: وكل ذلك لها وقت أول الفجر وآخره، وذلك مثل قوله في سورة آل عمران: {واذكر ربك كثيرا وسبح بالعشي والإبكار} وقيل: العشي: ميل الشمس إلى أن تغيب، والإبكار: أول الفجر.12134 - حدثنا ابن وكيع، قال: ثنا أبي، عن محمد بن شريك، عن ابن أبي مليكة، عن ابن عباس، سئل عن صلاة الفجر، فقال: إنها لفي كتاب الله، ولا يقوم عليها، ثم قرأ: {في بيوت أذن الله أن ترفع} ... الآية.12135 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سويد، قال: ثنا سعيد، عن قتادة، قوله: {واذكر ربك في نفسك تضرعا وخيفة} إلى قوله: {بالغدو والآصال} أمر الله بذكره، ونهى عن الغفلة. أما بالغدو: فصلاة الصبح، والآصال: بالعشي.


206-206-إِنَّ الَّذِينَ عِندَ رَبِّكَ لاَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَيُسَبِّحُونَهُ وَلَهُ يَسْجُدُونَ

206-إن الذين عند ربك لا يستكبرون عن عبادته ويسبحونه وله يسجدون

القول في تأويل قوله تعالى: {إن الذين عند ربك لا يستكبرون عن عبادته} يقول تعالى ذكره: لا تستكبر أيها المستمع المنصت للقرآن عن عبادة ربك، واذكره إذا قرئ القرآن تضرعا وخيفة ودون الجهر من القول، فإن الذين عند ربك من ملائكته لا يستكبرون عن التواضع له والتخشع، وذلك هو العبادة.


001-1-يَسْأَلُونَكَ عَنِ الأَنفَالِ قُلِ الأَنفَالُ لِلّهِ وَالرَّسُولِ فَاتَّقُواْ اللّهَ وَأَصْلِحُواْ ذَاتَ بِيْنِكُمْ وَأَطِيعُواْ اللّهَ وَرَسُولَهُ

1-يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين

اختلف أهل التأويل في معنى الأنفال التي ذكرها الله في هذا الموضع، فقال بعضهم: هي الغنائم، وقالوا: معنى الكلام: يسألك أصحابك يا محمد عن الغنائم التي غنمتها أنت وأصحابك يوم بدر لمن هي، فقل هي لله ولرسوله.ذكر من قال ذلك.12136 - حدثنا ابن وكيع، قال: ثنا وكيع، قال: ثنا سويد بن عمرو، عن حماد بن زيد، عن عكرمة: {يسئلونك عن الأنفال} قال: الأنفال: الغنائم.12137 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {يسئلونك عن الأنفال} قال: الأنفال: الغنائم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: الأنفال: المغنم.12138 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {يسألونك عن الأنفال} قال: الغنائم.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {الأنفال} قال: يعني الغنائم.12139 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {يسألونك عن الأنفال} قال: الأنفال: الغنائم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يسألونك عن الأنفال} الأنفال: الغنائم.12140 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يسألونك عن الأنفال} قال: الأنفال: الغنائم.12141 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الأنفال: الغنائم.12142 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن المبارك، عن ابن جريج، عن عطاء: {يسألونك عن الأنفال} قال: الغنائم.وقال آخرون: هي أنفال السرايا.ذكر من قال ذلك.12143 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا علي بن صالح بن حي، قال: بلغني في قوله: {يسألونك عن الأنفال} قال: السرايا.وقال آخرون: الأنفال ما شذ من المشركين إلى المسلمين من عبد أو دابة وما أشبه ذلك.ذكر من قال ذلك.12144 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن عبد الملك، عن عطاء، في قوله: {يسألونك عن الأنفال قل الأنفال لله والرسول} قال: هو ما شذ من المشركين إلى المسلمين بغير قتال دابة أو عبد أو متاع، ذلك للنبي صلى الله عليه وسلم يصنع فيه ما شاء.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن عبد الملك، عن عطاء: {يسألونك عن الأنفال} قال: هي ما شذ من المشركين إلى المسلمين بغير قتال من عبد أو أمة أو متاع أو نفل، فهو للنبي صلى الله عليه وسلم يصنع فيه ما شاء.12145 - قال: ثنا عبد الأعلى، عن معمر، عن الزهري، أن ابن عباس سئل عن الأنفال، فقال: السلب والفرس.12146 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، ويقال: الأنفال: ما أخذ مما سقط من المتاع بعد ما تقسم الغنائم، فهي نفل لله ولرسوله.12147 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عثمان بن أبي سليمان، عن محمد بن شهاب أن رجلا قال لابن عباس: ما الأنفال؟ قال: الفرس والدرع والرمح.12148 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عبد الوارث بن سعيد، قال: قال ابن جريج، قال عطاء: الأنفال: الفرس الشاذ، والدرع، والثوب.12149 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن ابن عباس، قال: كان ينفل الرجل فرس الرجل وسلبه.12150 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مالك بن أنس، عن ابن شهاب، عن القاسم بن محمد، قال: سمعت رجلا سأل ابن عباس عن الأنفال، فقال ابن عباس: الفرس من النفل، والسلب من النفل. ثم عاد لمسألته، فقال ابن عباس ذلك أيضا، ثم قال الرجل: الأنفال التي قال الله في كتابه ما هي؟ قال القاسم: فلم يزل يسأله حتى كاد يحرجه، فقال ابن عباس: أتدرون ما مثل هذا؟ مثل صبيغ الذي ضربه عمر بن الخطاب رضي الله عنه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن القاسم بن محمد، قال: قال ابن عباس: كان عمر رضي الله عنه إذا سئل عن شيء قال: لا آمرك ولا أنهاك. ثم قال ابن عباس: والله ما بعث الله نبيه عليه السلام إلا زاجرا آمرا محللا محرما. قال القاسم: فسلط على ابن عباس رجل يسأله عن الأنفال، فقال ابن عباس: كان الرجل ينفل فرس الرجل وسلاحه. فأعاد عليه الرجل، فقال له مثل ذلك، ثم أعاد عليه حتى أغضبه، فقال ابن عباس: أتدرون ما مثل هذا؟ مثل صبيغ الذي ضربه عمر حتى سالت الدماء على عقبيه، أو على رجليه، فقال الرجل: أما أنت فقد انتقم الله لعمر منك.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن المبارك، عن عبد الملك، عن عطاء: {يسألونك عن الأنفال} قال: يسألونك فيما شذ من المشركين إلى المسلمين في غير قتال من دابة أو عبد، فهو نفل للنبي صلى الله عليه وسلم.وقال آخرون: النفل: الخمس الذي جعله الله لأهل الخمس.ذكر من قال ذلك.12151 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عبد الوارث بن سعيد، عن ابن أبي نجيح، عن مجاهد: {يسألونك عن الأنفال} قال: هو الخمس. قال المهاجرون: لم يرفع عنا هذا الخمس؟ لم يخرج منا؟ فقال الله: هو لله والرسول.12152 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن الحجاج، عن ابن أبي نجيح، عن مجاهد: أنهم سألوا النبي صلى الله عليه وسلم عن الخمس بعد الأربعة الأخماس، فنزلت: {يسألونك عن الأنفال} قال أبو جعفر: وأولى هذه الأقوال بالصواب في معنى الأنفال قول من قال: هي زيادات يزيدها الإمام بعض الجيش أو جميعهم؛ إما من سلبه على حقوقهم من القسمة، وإما مما وصل إليه بالنفل، أو ببعض أسبابه، ترغيبا له وتحريضا لمن معه من جيشه على ما فيه صلاحهم وصلاح المسلمين، أو صلاح أحد الفريقين. وقد يدخل في ذلك ما قال ابن عباس من أنه الفرس والدرع ونحو ذلك، ويدخل فيه ما قاله عطاء من أن ذلك ما عاد من المشركين إلى المسلمين من عبد أو فرس؛ لأن ذلك أمره إلى الإمام إذا لم يكن ما وصلوا إليه لغلبة وقهر، يفعل ما فيه صلاح أهل الإسلام، وقد يدخل فيه ما غلب عليه الجيش بقهر.وإنما قلنا ذلك أولى الأقوال بالصواب، لأن النفل في كلام العرب إنما هو الزيادة على الشيء، يقال منه: نفلتك كذا، وأنفلتك: إذا زدتك، والأنفال: جمع نفل؛ ومنه قول لبيد بن ربيعة:إن تقوى ربنا خير نفل وبإذن الله ريثي وعجلفإذ كان معناه ما ذكرنا، فكل من زيد من مقاتلة الجيش على سهمه من الغنيمة، إن كان ذلك لبلاء أبلاه أو لغناء كان منه عن المسلمين، بتنفيل الوالي ذلك إياه، فيصير حكم ذلك له كالسلب الذي يسلبه القاتل، فهو منفل ما زيد من ذلك؛ لأن الزيادة وإن كانت مستوجبة في بعض الأحوال بحق، فليست من الغنيمة التي تقع فيها القسمة، وكذلك كل ما رضخ لمن لا سهم له في الغنيمة فهو نفل، لأنه وإن كان مغلوبا عليه فليس مما وقعت عليه القسمة.فالفصل إذ كان الأمر على ما وصفنا بين الغنيمة والنفل، أن الغنيمة هي ما أفاء الله على المسلمين من أموال المشركين بغلبة وقهر نفل منه منفل أو لم ينفل؛ والنفل: هو ما أعطيه الرجل على البلاء والغناء عن الجيش على غير قسمة. وإذ كان ذلك معنى النفل، فتأويل الكلام: يسألك أصحابك يا محمد عن الفضل من المال الذي تقع فيه القسمة من غنيمة كفار قريش الذين قتلوا ببدر لمن هو قل لهم يا محمد: هو لله ولرسوله دونكم، يجعله حيث شاء.واختلف في السبب الذي من أجله نزلت هذه الآية، فقال بعضهم: نزلت في غنائم بدر؛ لأن النبي صلى الله عليه وسلم كان نفل أقواما على بلاء، فأبلى أقوام وتخلف آخرون مع رسول الله صلى الله عليه وسلم، فاختلفوا فيها بعد انقضاء الحرب، فأنزل الله هذه الآية على رسوله، يعلمهم أن ما فعل فيها رسول الله صلى الله عليه وسلم، فماض جائز.ذكر من قال ذلك.12153 - حدثنا محمد بن عبد الأعلى، قال: ثنا معتمر بن سليمان، قال: سمعت داود بن أبي هند يحدث، عن عكرمة، عن ابن عباس، أن النبي صلى الله عليه وسلم قال: "من أتى مكان كذا وكذا، فله كذا وكذا، أو فعل كذا وكذا، فله كذا وكذا " . فتسارع إليه الشبان، وبقي الشيوخ عند الرايات. فلما فتح الله عليهم، جاؤوا يطلبون ما جعل لهم النبي صلى الله عليه وسلم، فقال لهم الأشياخ: لا تذهبوا به دوننا! فأنزل الله عليه الآية: {فاتقوا الله وأصلحوا ذات بينكم} حدثنا المثنى، قال: ثنا عبد الأعلى، وحدثنا ابن وكيع، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: لما كان يوم بدر، قال رسول الله صلى الله عليه وسلم: من صنع كذا وكذا، فله كذا وكذا " قال: فتسارع في ذلك شبان الرجال، وبقيت الشيوخ تحت الرايات؛ فلما كانت الغنائم، جاؤوا يطلبون الذي جعل لهم، فقالت الشيوخ: لا تستأثروا علينا، فإنا كنا ردءا لكم، وكنا تحت الرايات، ولو انكشفتم لفئتم إلينا! فتنازعوا، فأنزل الله: {يسألونك عن الأنفال قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين}حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عكرمة، عن ابن عباس، قال: لما كان يوم بدر، قال رسول الله صلى الله عليه وسلم: " من فعل كذا فله كذا وكذا من النفل " قال: فتقدم الفتيان ولزم المشيخة الرايات، فلم يبرحوا، فلما فتح عليهم، قالت المشيخة: كنا ردءا لكم، فلو انهزمتم انحزتم إلينا، لا تذهبوا بالمغنم دوننا! فأبى الفتيان وقالوا: جعله رسول الله صلى الله عليه وسلم لنا فأنزل الله: {يسألونك عن الأنفال قل الأنفال لله والرسول} قال: فكان ذلك خيرا لهم، وكذلك أيضا: أطيعوني فإني أعلم.12154 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة في هذه الآية: {يسألونك عن الأنفال قل الأنفال لله والرسول} قال: لما كان يوم بدر قال رسول الله صلى الله عليه وسلم: " من صنع كذا فله من النفل كذا " فخرج شبان من الرجال فجعلوا يصنعونه، فلما كان عند القسمة، قال الشيوخ: نحن أصحاب الرايات، وقد كنا ردءا لكم! فأنزل الله في ذلك: {قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين}12155 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعقوب الزبيري، قال: ثني المغيرة بن عبد الرحمن، عن أبيه، عن سليمان بن موسى، عن مكحول مولى هذيل، عن أبي سلام، عن أبي أمامة الباهلي، عن عبادة بن الصامت، قال: أنزل الله حين اختلف القوم في الغنائم يوم بدر: {يسألونك عن الأنفال}... إلى قوله: {إن كنتم مؤمنين} فقسمه رسول الله صلى الله عليه وسلم بينهم عن سواء.حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، قال: ثني عبد الرحمن بن الحرث وغيره من أصحابنا، عن سليمان بن موسى الأسدي، عن مكحول، عن أبي أمامة الباهلي، قال: سألت عبادة بن الصامت عن الأنفال، فقال: فينا معشر أصحاب بدر نزلت حين اختلفنا في النفل، وساءت فيه أخلاقنا، فنزعه الله من أيدينا، فجعله إلى رسول الله صلى الله عليه وسلم، وقسمه رسول الله صلى الله عليه وسلم بين المسلمين عن سواء، يقول: على السواء، فكان في ذلك تقوى الله وطاعة رسوله صلى الله عليه وسلم وصلاح ذات البين.وقال آخرون: إنما نزلت هذه الآية لأن بعض أصحاب رسول الله صلى الله عليه وسلم سأله من المغنم شيئا قبل قسمتها، فلم يعطه إياه، إذ كان شركا بين الجيش، فجعل الله جميع ذلك لرسول الله صلى الله عليه وسلم.ذكر من قال ذلك.12156 - حدثني إسماعيل بن موسى السدي، قال: ثنا أبو الأحوص، عن عاصم، عن مصعب بن سعد، عن سعد، قال: أتيت النبي صلى الله عليه وسلم يوم بدر بسيف، فقلت: يا رسول الله هذا السيف قد شفى الله به من المشركين! فسألته إياه، فقال: " ليس هذا لي ولا لك ". قال: فلما وليت، قلت: أخاف أن يعطيه من لم يبل بلائي. فإذا رسول الله صلى الله عليه وسلم خلفي، قال: فقلت: أخاف أن يكون نزل في شيء! قال: " إن السيف قد صار لي ". قال: فأعطانيه، ونزلت: {يسئلونك عن الأنفال}12157 - حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ثنا عاصم، عن مصعب بن سعد، عن سعد بن مالك، قال: لما كان يوم بدر، جئت بسيف، قال: فقلت: يا رسول الله، إن الله قد شفي صدري من المشركين أو نحو هذا، فهب لي هذا السيف! فقال لي: " هذا ليس لي ولا لك ". فرجعت فقلت: عسى أن يعطي هذا من لم يبل بلائي! فجاءني الرسول، فقلت: حدث في حدث: فلما انتهيت، قال: " يا سعد إنك سألتني السيف وليس لي، وإنه قد صار لي فهو لك ". ونزلت: {يسئلونك عن الأنفال قل الأنفال لله والرسول}حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك بن حرب، عن مصعب بن سعد، عن أبيه، قال: أصبت سيفا يوم بدر، فأعجبني، فقلت: يا رسول الله هبه لي! فأنزل الله: {يسئلونك عن الأنفال قل الأنفال لله والرسول}حدثنا ابن المثنى وابن وكيع، قال ابن المثنى، ثني معاوية، وقال ابن وكيع: ثنا أبو معاوية، قال: ثنا الشيباني، عن محمد بن عبيد الله، عن سعد بن أبي وقاص، قال: لما كان يوم بدر قتل أخي عمير وقتلت سعيد بن العاص، وأخذت سيفه، وكان يسمى ذا الكتيفة، فجئت به إلى النبي صلى الله عليه وسلم قال: " اذهب فاطرحه في القبض "! فطرحته ورجعت وبي ما لا يعلمه إلا الله من قتل أخي وأخذ سلبي، قال: فما جاوزت إلا قريبا حتى نزلت عليه سورة الأنفال، فقال: " اذهب فخذ سيفك ". ولفظ الحديث لابن المثنى.12158 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، وحدثنا ابن حميد، قال: ثنا سلمة جميعا، عن محمد بن إسحاق، قال: ثني عبد الله بن أبي بكر، عن قيس بن ساعدة، قال: سمعت أبا أسيد بن مالك بن ربيعة يقول: أصبت سيف ابن عائد يوم بدر، وكان السيف يدعى المرزبان؛ فلما أمر رسول الله صلى الله عليه وسلم أن يردوا ما في أيديهم من النفل، أقبلت به فألقيته في النفل، وكان رسول الله صلى الله عليه وسلم لا يمنع شيئا يسأله، فرآه الأرقم بن أبي الأرقم المخزومي، فسأله رسول الله صلى الله عليه وسلم، فأعطاه إياه.12159 - حدثني يحيى بن جعفر، قال: ثنا أحمد بن أبي بكر، عن يحيى بن عمران، عن جده عثمان بن الأرقم، عن عمه، عن جده، قال: قال رسول الله صلى الله عليه وسلم يوم بدر: " ردوا ما كان من الأنفال! " فوضع أبو أسيد الساعدي سيف ابن عائد المرزبان، فعرفه الأرقم فقال. هبه لي يا رسول الله! قال: فأعطاه إياه.12160 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، عن مصعب بن سعد، عن أبيه، قال: أصبت سيفا. قال: فأتى به رسول الله صلى الله عليه وسلم فقال: يا رسول الله نفلنيه! فقال: " ضعه! " ثم قام فقال: يا رسول الله نفلنيه! قال: " ضعه! " قال: ثم قام فقال: يا رسول الله نفلنيه! اجعل كمن لا غناء له؟ فقال النبي صلى الله عليه وسلم: " ضعه من حيث أخذته! " فنزلت هذه الآية {يسئلونك عن الأنفال قل الأنفال لله والرسول}حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سماك، عن مصعب بن سعد، عن سعد، قال: أخذت سيفا من المغنم، فقلت: يا رسول الله هب لي هذا! فنزلت: {يسئلونك عن الأنفال}12161 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن إبراهيم بن مهاجر، عن مجاهد، في قوله: {يسئلونك عن الأنفال} قال: قال سعد: كنت أخذت سيف سعيد بن العاص بن أمية، فأتيت رسول الله صلى الله عليه وسلم، فقلت: أعطني هذا السيف يا رسول الله! فسكت، فنزلت: {يسئلونك عن الأنفال}... إلى قوله: {إن كنتم مؤمنين} قال: فأعطانيه رسول الله صلى الله عليه وسلم.وقال آخرون: بل نزلت لأن أصحاب رسول الله صلى الله عليه وسلم سألوا قسمة الغنيمة بينهم يوم بدر فأعلمهم الله أن ذلك لله ولرسوله دونهم ليس لهم فيه شيء. وقالوا: معنى " عن " في هذا الموضع " من " وإنما معنى الكلام: يسألونك من الأنفال، وقالوا: قد كان ابن مسعود يقرؤه: " يسألونك الأنفال " على هذا التأويل.ذكر من قال ذلك.12162 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، قال: كان أصحاب عبد الله يقرؤونها: " يسألونك الأنفال ".12163 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: هي في قراءة ابن مسعود " يسألونك الأنفال ".ذكر من قال ذلك.12164 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يسألونك عن الأنفال قل الأنفال لله والرسول} قال: الأنفال: المغانم كانت لرسول الله صلى الله عليه وسلم خالصة ليس لأحد منها شيء، ما أصاب سرايا المسلمين من شيء أتوه به، فمن حبس منه إبرة أو سلكا فهو غلول. فسألوا رسول الله صلى الله عليه وسلم أن يعطيهم منها، قال الله: {يسألونك عن الأنفال قل الأنفال} لي؛ جعلتها لرسولي ليس لكم فيها شيء {فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين}، ثم أنزل الله: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} [الأنفال: 41] ثم قسم ذلك الخمس لرسول الله صلى الله عليه وسلم ولمن سمي في الآية.12165 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {يسألونك عن الأنفال} قال: نزلت في المهاجرين والأنصار ممن شهد بدرا. قال: واختلفوا فكانوا أثلاثا. قال: فنزلت: {يسألونك عن الأنفال قل الأنفال لله والرسول} وملكه الله رسوله، فقسمه كما أراه الله.12166 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن الحجاج، عن عمرو بن شعيب، عن أبيه، عن جده: أن الناس سألوا النبي صلى الله عليه وسلم الغنائم يوم بدر، فنزلت: {يسألونك عن الأنفال}12167 - قال: ثنا عباد بن العوام، عن جويبر، عن الضحاك: {يسئلونك عن الأنفال} قال: يسألونك أن تنفلهم.12168 - حدثنا بشر بن معاذ، قال: ثنا حماد بن زيد، قال: ثنا أيوب، عن عكرمة، في قوله: {يسألونك عن الأنفال} قال: يسألونك الأنفال.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى أخبر في هذه الآية عن قوم سألوا رسول الله صلى الله عليه وسلم الأنفال أن يعطيهموها، فأخبرهم الله أنها لله وأنه جعلها لرسوله.وإذا كان ذلك معناه جاز أن يكون نزولها كان من أجل اختلاف أصحاب رسول الله صلى الله عليه وسلم فيها، وجائز أن يكون كان من أجل مسألة من سأله السيف الذي ذكرنا عن سعد أنه سأله إياه، وجائز أن يكون من أجل مسألة من سأله قسم ذلك بين الجيش.واختلفوا فيها، أمنسوخة هي أم غير منسوخة؟ فقال بعضهم: هي منسوخة، وقالوا: نسخها قوله: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول}... [الأنفال: 41] الآية.ذكر من قال ذلك.12169 - حدثنا ابن وكيع، قال: ثنا أبي، عن جابر، عن مجاهد وعكرمة، قالا: كانت الأنفال لله وللرسول فنسختها: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} [الأنفال: 41].12170 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يسئلونك عن الأنفال} قال: أصاب سعد بن أبي وقاص يوم بدر سيفا، فاختصم فيه وناس معه، فسألوا النبي صلى الله عليه وسلم، فأخذه النبي صلى الله عليه وسلم منهم، فقال الله: {يسألونك عن الأنفال قل الأنفال لله والرسول}... الآية، فكانت الغنائم يومئذ للنبي صلى الله عليه وسلم خاصة، فنسخها الله بالخمس.12171 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني سليم مولى أم محمد، عن مجاهد، في قوله: {يسئلونك عن الأنفال} قال: نسختها: {واعلموا أنما غنمتم من شيء فأن لله خمسه} [الأنفال: 41].حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن جابر، عن مجاهد وعكرمة، أو عكرمة وعامر، قالا: نسخت الأنفال: {واعلموا أنما غنمتم من شيء فأن لله خمسه} [الأنفال: 41].وقال آخرون: هي محكمة وليست منسوخة. وإنما معنى ذلك: قل الأنفال لله، وهي لا شك لله مع الدنيا بما فيها والآخرة، وللرسول يضعها في مواضعها التي أمره الله بوضعها فيه.ذكر من قال ذلك.12172 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يسألونك عن الأنفال} فقرأ حتى بلغ: {إن كنتم مؤمنين} فسلموا لله ولرسوله يحكمان فيها بما شاءا ويضعانها حيث أرادا، فقالوا: نعم. ثم جاء بعد الأربعين: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول}... [الأنفال: 41] الآية، ولكم أربعة أخماس، وقال النبي صلى الله عليه وسلم يوم خيبر: " وهذا الخمس مردود على فقرائكم يصنع الله ورسوله في ذلك الخمس ما أحبا، ويضعانه حيث أحبا، ثم أخبرنا الله الذي يجب من ذلك " ثم قرأ الآية: {لذي القربى واليتامى والمساكين وابن السبيل كيلا يكون دولة بين الأغنياء منكم} [الحشر: 7].قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله جل ثناؤه أخبر أنه جعل الأنفال لنبيه صلى الله عليه وسلم ينفل من شاء، فنفل القاتل السلب، وجعل للجيش في البداءة الربع وفي الرجعة الثلث بعد الخمس، ونفل قوما بعد سهمانهم بعيرا بعيرا في بعض المغازي. فجعل الله تعالى ذكره حكم الأنفال إلى نبيه صلى الله عليه وسلم ينفل على ما يرى مما فيه صلاح المسلمين، وعلى من بعده من الأئمة أن يستنوا بسنته في ذلك، وليس في الآية دليل على أن حكمها منسوخ لاحتمالها ما ذكرت من المعنى الذي وصفت، وغير جائز أن يحكم بحكم قد نزل به القرآن أنه منسوخ إلا بحجة يجب التسليم لها، فقد دللنا في غير موضع من كتبنا على أن لا منسوخ إلا ما أبطل حكمه حادث حكم بخلافه ينفيه من كل معانيه، أو يأتي خبر يوجب الحجة أن أحدهما ناسخ الآخر. وقد ذكر عن سعيد بن المسيب أنه كان ينكر أن يكون التنفيل لأحد بعد رسول الله صلى الله عليه وسلم تأويلا منه لقول الله تعالى: {قل الأنفال لله والرسول}12173 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن محمد بن عمرو، قال: أرسل سعيد بن المسيب غلامه إلى قوم سألوه عن شيء، فقال: إنكم أرسلتم إلي تسألوني عن الأنفال، فلا نفل بعد رسول الله صلى الله عليه وسلم.وقد بينا أن للأئمة أن يتأسوا برسول الله صلى الله عليه وسلم في مغازيهم بفعله، فينفلوا على نحو ما كان ينفل، إذا كان التنفيل صلاحا للمسلمين..القول في تأويل قوله تعالى: {فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين}يقول تعالى ذكره: فخافوا الله أيها القوم، واتقوه بطاعته واجتناب معاصيه، وأصلحوا الحال بينكم.واختلف أهل التأويل في الذي عنى بقوله: {وأصلحوا ذات بينكم} فقال بعضهم: هو أمر من الله للذين غنموا الغنيمة يوم بدر وشهدوا الوقعة مع رسول الله صلى الله عليه وسلم إذا اختلفوا في الغنيمة أن يردوا ما أصابوا منها بعضهم على بعض.ذكر من قال ذلك.12174 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فاتقوا الله وأصلحوا ذات بينكم} قال: كان نبي الله ينفل الرجل من المؤمنين سلب الرجل من الكفار إذا قتله، ثم أنزل الله: {فاتقوا الله وأصلحوا ذات بينكم} أمرهم أن يرد بعضهم على بعض.12175 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: بلغني أن النبي صلى الله عليه وسلم كان ينفل الرجل على قدر جده وغنائه على ما رأى، حتى إذا كان يوم بدر وملأ الناس أيديهم غنائم، قال أهل الضعف من الناس: ذهب أهل القوة بالغنائم! فذكروا ذلك للنبي صلى الله عليه وسلم، فنزلت: {قل الأنفال لله والرسول فاتقوا الله وأصلحوا ذات بينكم} ليرد أهل القوة على أهل الضعف.وقال آخرون: هذا تحريج من الله على القوم، ونهي لهم عن الاختلاف فيما اختلفوا فيه من أمر الغنيمة وغيره.ذكر من قال ذلك.12176 - حدثني محمد بن عمارة، قال: ثنا خالد بن يزيد، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قالا: ثنا أبو إسرائيل، عن فضيل، عن مجاهد، في قول الله: {فاتقوا الله وأصلحوا ذات بينكم} قال: حرج عليهم.12177 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا عباد بن العوام، عن سفيان بن حسين، عن مجاهد، عن ابن عباس: {فاتقوا الله وأصلحوا ذات بينكم} قال هذا تحريج من الله على المؤمنين أن يتقوا ويصلحوا ذات بينهم. قال عباد، قال سفيان: هذا حين اختلفوا في الغنائم يوم بدر.12178 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فاتقوا الله وأصلحوا ذات بينكم} أي لا تستبوا.واختلف أهل العربية في وجه تأنيث البين، فقال بعض نحويي البصرة: أضاف ذات إلى البين وجعله ذاتا، لأن بعض الأشياء يوضع عليه اسم مؤنث، وبعضا يذكر نحو الدار، والحائط أنث الدار وذكر الحائط. وقال بعضهم: إنما أراد بقوله: {ذات بينكم} الحال التي للبين فقال: وكذلك " ذات العشاء" يريد الساعة التي فيها العشاء. قال: ولم يضعوا مذكرا لمؤنث ولا مؤنثا لمذكر إلا لمعنى.قال أبو جعفر: هذا القول أولى القولين بالصواب للعلة التي ذكرتها له.وأما قوله: {وأطيعوا الله ورسوله} فإن معناه: وانتهوا أيها القوم الطالبون الأنفال إلى أمر الله وأمر رسوله فيما أفاء الله عليكم، فقد بين لكم وجوهه وسبله. {إن كنتم مؤمنين} يقول: إن كنتم مصدقين رسول الله فيما آتاكم به من عند ربكم. كما:12179 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد: {فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين} فسلموا لله ولرسوله يحكمان فيها بما شاءا، ويضعانها حيث أرادا.


002-2-إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ إِذَا ذُكِرَ اللّهُ وَجِلَتْ قُلُوبُهُمْ وَإِذَا تُلِيَتْ عَلَيْهِمْ آيَاتُهُ زَادَتْهُمْ إِيمَاناً وَعَلَى

2-إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون

القول في تأويل قوله تعالى: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون} يقول تعالى ذكره: ليس المؤمن بالذي يخالف الله ورسوله ويترك اتباع ما أنزله إليه في كتابه من حدوده وفرائضه والانقياد لحكمه، ولكن المؤمن هو الذي إذا ذكر الله وجل قلبه وانقاد لأمره وخضع لذكره خوفا منه وفرقا من عقابه، وإذا قرئت عليه آيات كتابه صدق بها وأيقن أنها من عند الله، فازداد بتصديقه بذلك إلى تصديقه بما كان قد بلغه منه قبل ذلك تصديقا؛ وذلك هو زيادة ما تلى عليهم من آيات الله إياهم إيمانا. {وعلى ربهم يتوكلون} يقول: وبالله يوقنون في أن قضاءه فيهم ماض فلا يرجون غيره ولا يرهبون سواه.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12180 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} قال: المنافقون لا يدخل قلوبهم شيء من ذكر الله عند أداء فرائضه، ولا يؤمنون بشيء من آيات الله، ولا يتوكلون على الله، ولا يصلون إذا غابوا، ولا يؤدون زكاة أموالهم. فأخبر الله سبحانه أنهم ليسوا بمؤمنين، ثم وصف المؤمنين فقال: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} فأدوا فرائضه، {وإذا تليت عليهم آياته زادتهم إيمانا} يقول: تصديقا، {وعلى ربهم يتوكلون} يقول: لا يرجون غيره.12181 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد: {الذين إذا ذكر الله وجلت قلوبهم} قال: فرقت.12182 - قال ثنا أبي، عن سفيان، عن السدي: {الذين إذا ذكر الله وجلت قلوبهم} قال: إذا ذكر الله عند الشيء وجل قلبه.حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} يقول: إذا ذكر الله وجل قلبه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وجلت قلوبهم} قال: فرقت.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وجلت قلوبهم} فرقت.12183 - قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، قال: سمعت السدي يقول في قوله: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} قال: هو الرجل يريد أن يظلم - أو قال: يهم بمعصية - أحسبه قال: فينزع عنه.12184 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن عبد الله بن عثمان بن خثيم، عن شهر بن حوشب، عن أبي الدرداء، في قوله: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} قال: الوجل في القلب كإحراق السعفة، أما تجد له قشعريرة؟ قال: بلى. قال: إذا وجدت ذلك في القلب فادع الله، فإن الدعاء يذهب بذلك.12185 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} قال: فرقا من الله، ووجلا من الله، وخوفا من الله تبارك وتعالى.وأما قوله: {زادتهم إيمانا} فقد ذكرت قول ابن عباس فيه. وقال غيره فيه، ما:12186 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {وإذا تليت عليهم آياته زادتهم إيمانا} قال: خشية.12187 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإذا تليت عليهم آياته زادتهم إيمانا وعلى ربهم يتوكلون} قال: هذا نعت أهل الإيمان، فأثبت نعتهم، ووصفهم فأثبت صفتهم.


003-3-الَّذِينَ يُقِيمُونَ الصَّلاَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

3-الذين يقيمون الصلاة ومما رزقناهم ينفقون

القول في تأويل قوله تعالى: {الذين يقيمون الصلاة ومما رزقناهم ينفقون} يقول تعالى ذكره: الذين يؤدون الصلاة المفروضة بحدودها، وينفقون مما رزقهم الله من الأموال فيما أمرهم الله أن ينفقوها فيه من زكاة وجهاد وحج وعمرة ونفقة على من تجب عليهم نفقته، فيؤدون حقوقهم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12188 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس: {الذين يقيمون الصلاة} يقول: الصلوات الخمس. {ومما رزقناهم ينفقون} يقول: زكاة أموالهم. {أولئك هم المؤمنون حقا} يقول: برئوا من الكفر. ثم وصف الله النفاق وأهله، فقال: {إن الذين يكفرون بالله ورسله ويريدون أن يفرقوا بين الله ورسله} ... إلى قوله: {أولئك هم الكافرون حقا} [النساء: 150-151] فجعل الله المؤمن مؤمنا حقا، وجعل الكافر كافرا حقا، وهو قوله: {هو الذي خلقكم فمنكم كافر ومنكم مؤمن} [التغابن: 2]


004-4-أُوْلَـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُمْ دَرَجَاتٌ عِندَ رَبِّهِمْ وَمَغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

4-أولـئك هم المؤمنون حقا لهم درجات عند ربهم ومغفرة ورزق كريم

{أولئك} يقول: هؤلاء الذين يفعلون هذه الأفعال. {هم المؤمنون} لا الذين يقولون بألسنتهم قد آمنا وقلوبهم منطوية على خلافه نفاقا، لا يقيمون صلاة ولا يؤدون زكاة.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12189 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أولئك هم المؤمنون حقا} قال: استحقوا الإيمان بحق، فأحقه الله لهم..القول في تأويل قوله تعالى: {لهم درجات عند ربهم} يعني جل ثناؤه بقوله: {لهم درجات} لهؤلاء المؤمنين الذين وصف جل ثناؤه صفتهم درجات، وهي مراتب رفيعة.ثم اختلف أهل التأويل في هذه الدرجات التي ذكر الله أنها لهم عنده ما هي، فقال بعضهم: هي أعمال رفيعة وفضائل قدموها في أيام حياتهم.ذكر من قال ذلك.12190 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي يحيى القتات، عن مجاهد: {لهم درجات عند ربهم} قال: أعمال رفيعة.وقال آخرون: بل ذلك مراتب في الجنة.ذكر من قال ذلك.12191 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن هشام بن جبلة، عن عطية، عن ابن محيريز: {لهم درجات عند ربهم} قال: الدرجات سبعون درجة، كل درجة حضر الفرس الجواد المضمر سبعين سنة.وقوله {ومغفرة} يقول: وعفو عن ذنوبهم وتغطية عليها. {ورزق كريم} قيل: الجنة. وهو عندي ما أعد الله في الجنة لهم من مزيد المآكل والمشارب وهنيء العيش.12192 - حدثني المثنى، قال: ثنا إسحاق، عن هشام، عن عمرو، عن سعيد، عن قتادة: {ومغفرة} قال: لذنوبهم. {ورزق كريم} قال: الجنة.


005-5-كَمَا أَخْرَجَكَ رَبُّكَ مِن بَيْتِكَ بِالْحَقِّ وَإِنَّ فَرِيقاً مِّنَ الْمُؤْمِنِينَ لَكَارِهُونَ

5-كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهون

القول في تأويل قوله تعالى: {كما أخرجك ربك من بيتك بالحق} اختلف أهل التأويل في الجالب لهذه الكاف التي في قوله: {كما أخرجك} وما الذي شبه بإخراج الله نبيه صلى الله عليه وسلم من بيته بالحق. فقال بعضهم: شبه به في الصلاح للمؤمنين، اتقاؤهم ربهم، وإصلاحهم ذات بينهم، وطاعتهم الله ورسوله.وقالوا: معنى ذلك: يقول الله: وأصلحوا ذات بينكم، فإن ذلك خير لكم، كما أخرج الله محمدا صلى الله عليه وسلم من بيته بالحق كان خيرا له.ذكر من قال ذلك.12193 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة: {فاتقوا الله وأصلحوا ذات بينكم وأطيعوا الله ورسوله إن كنتم مؤمنين كما أخرجك ربك من بيتك بالحق} ... الآية: أي إن هذا خير لكم، كما كان إخراجك من بيتك بالحق خيرا لك.وقال آخرون: معنى ذلك: كما أخرجك ربك يا محمد من بيتك بالحق على كره من فريق من المؤمنين كذلك هم يكرهون القتال، فهم يجادلونك فيه بعد ما تبين لهم.ذكر من قال ذلك.12194 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كما أخرجك ربك من بيتك بالحق} قال: كذلك يجادلونك في الحق.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كما أخرجك ربك من بيتك بالحق} كذلك يجادلونك في الحق، القتال.12195 - قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {كما أخرجك ربك من بيتك بالحق} قال: كذلك أخرجك ربك.12196 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: أنزل الله في خروجه - يعني خروج النبي صلى الله عليه وسلم إلى بدر - ومجادلتهم إياه، فقال: {كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهون} لطلب المشركين، {يجادلونك في الحق بعد ما تبين} اختلف أهل العربية في ذلك، فقال بعض نحويي الكوفيين: ذلك أمر من الله لرسوله صلى الله عليه وسلم أن يمضي لأمره في الغنائم، على كره من أصحابه، كما مضى لأمره في خروجه من بيته لطلب العير وهم كارهون.وقال آخرون منهم: معنى ذلك: يسألونك عن الأنفال مجادلة كما جادلوك يوم بدر، فقالوا: أخرجتنا للعير، ولم تعلمنا قتالا فنستعد له. وقال بعض نحويي البصرة: يجوز أن يكون هذا الكاف في: {كما أخرجك} على قوله: {أولئك هم المؤمنون حقا} {كما أخرجك ربك من بيتك بالحق} وقيل: الكاف بمعنى "على " .وقال آخرون منهم: هي بمعنى القسم. قال: ومعنى الكلام: والذي أخرجك ربك.قال أبو جعفر: وأولى هذه الأقوال عندي بالصواب قول من قال في ذلك بقول مجاهد، وقال معناه: كما أخرجك ربك بالحق على كره من فريق من المؤمنين، كذلك يجادلونك في الحق بعد ما تبين. لأن كلا الأمرين قد كان، أعني خروج بعض من خرج من المدينة كارها، وجدالهم في لقاء العدو عند دنو القوم بعضهم من بعض، فتشبيه بعض ذلك ببعض مع قرب أحدهما من الآخر أولى من تشبيهه بما بعد عنه. وقال مجاهد في الحق الذي ذكر أنهم يجادلون فيه النبي صلى الله عليه وسلم بعد ما تبينوه: هو القتال.12197 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يجادلونك في الحق} قال: القتال.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.وأما قوله: {من بيتك} فإن بعضهم قال: معناه من المدينة.ذكر من قال ذلك.12198 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي بزة: {كما أخرجك ربك من بيتك} المدينة إلى بدر.12199 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني محمد بن عباد بن جعفر، في قوله: {كما أخرجك ربك من بيتك بالحق} قال: من المدينة إلى بدر.وأما قوله: {وإن فريقا من المؤمنين لكارهون} فإن كراهتهم كانت كما:12200 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن مسلم الزهري، وعاصم بن عمر بن قتادة، وعبد الله بن أبي بكر ويزيد بن رومان، عن عروة بن الزبير وغيرهم من علمائنا، عن عبد الله بن عباس، قالوا: لما سمع رسول الله صلى الله عليه وسلم بأبي سفيان مقبلا من الشأم، ندب إليهم المسلمين، وقال: "هذه عير قريش فيها أموالهم، فاخرجوا إليها لعل الله أن ينفلكموها! " فانتدب الناس، فخف بعضهم وثقل بعضهم، وذلك أنهم لم يظنوا أن رسول الله صلى الله عليه وسلم يلقى حربا.12201 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن فريقا من المؤمنين لكارهون} لطلب المشركين.ثم اختلف أهل التأويل في الذين عنوا بقوله: {يجادلونك في الحق بعد ما تبين} فقال بعضهم: عني بذلك: أهل الإيمان من أصحاب رسول الله صلى الله عليه وسلم الذين كانوا معه حين توجه إلى بدر للقاء المشركين.ذكر من قال ذلك.12202 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما شاور النبي صلى الله عليه وسلم في لقاء القوم، وقال له سعد بن عبادة ما قال: وذلك يوم بدر، أمر الناس، فتعبوا للقتال، وأمرهم بالشوكة، وكره ذلك أهل الإيمان، فأنزل الله: {كما أخرجك ربك من بيتك بالحق وإن فريقا من المؤمنين لكارهون يجادلونك في الحق بعد ما تبين كأنما يساقون إلى الموت وهم ينظرون} 12203 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم ذكر القوم، يعني أصحاب رسول الله صلى الله عليه وسلم، ومسيرهم مع رسول الله صلى الله عليه وسلم، حين عرف القوم أن قريشا قد سارت إليهم، وأنهم إنما خرجوا يريدون العير طمعا في الغنيمة، فقال: {كما أخرجك ربك من بيتك بالحق} ... إلى قوله: {لكارهون} أي كراهية للقاء القوم، وإنكارا لمسير قريش حين ذكروا لهم.وقال آخرون: عني بذلك المشركون.ذكر من قال ذلك.


006-6-يُجَادِلُونَكَ فِي الْحَقِّ بَعْدَ مَا تَبَيَّنَ كَأَنَّمَا يُسَاقُونَ إِلَى الْمَوْتِ وَهُمْ يَنظُرُونَ

6-يجادلونك في الحق بعد ما تبين كأنما يساقون إلى الموت وهم ينظرون

12204 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يجادلونك في الحق بعد ما تبين كأنما يساقون إلى الموت وهم ينظرون} قال: هؤلاء المشركون جادلوك في الحق كأنما يساقون إلى الموت حين يدعون إلى الإسلام، {وهم ينظرون} قال: وليس هذا من صفة الآخرين، هذه صفة مبتدأة لأهل الكفر.12205 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعقوب بن محمد، قال: ثني عبد العزيز بن محمد، عن ابن أخي الزهري، عن عمه، قال: كان رجل من أصحاب رسول الله صلى الله عليه وسلم يفسر: {كأنما يساقون إلى الموت وهم ينظرون} خروج رسول الله صلى الله عليه وسلم إلى العير.قال أبو جعفر: والصواب من القول في ذلك ما قاله ابن عباس وابن إسحاق، من أن ذلك خبر من الله عن فريق من المؤمنين أنهم كرهوا لقاء العدو، وكان جدالهم نبي الله صلى الله عليه وسلم أن قالوا: لم يعلمنا أنا نلقى العدو فنستعد لقتالهم، وإنما خرجنا للعير. ومما يدل على صحة قوله: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتؤدون أن غير ذات الشوكة تكون لكم} ففي ذلك الدليل الواضح لمن فهم عن الله أن القوم قد كانوا للشوكة كارهين وأن جدالهم كان في القتال كما قال مجاهد، كراهية منهم له، وأن لا معنى لما قال ابن زيد، لأن الذي قبل قوله: {يجادلونك في الحق} خبر عن أهل الإيمان، والذي يتلوه خبر عنهم، فأن يكون خبرا عنهم أولى منه بأن يكون خبرا عمن لم يجر له ذكر.وأما قوله: {بعد ما تبين} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: بعد ما تبين لهم أنك لا تفعل إلا ما أمرك الله.ذكر من قال ذلك.12206 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {بعد ما تبين} أنك لا تصنع إلا ما أمرك الله به.وقال آخرون: معناه يجادلونك في القتال بعدما أمرت به.ذكر من قال ذلك.12207 - رواه الكلبي، عن أبي صالح، عن ابن عباس.وأما قوله {كأنما يساقون إلى الموت وهم ينظرون} فإن معناه: كأن هؤلاء الذين يجادلونك في لقاء العدو من كراهتهم للقائهم إذا دعوا إلى لقائهم للقتال يساقون إلى الموت.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12208 - حدثنا ابن حميد، قال: ثنا سلمة، قال قال ابن إسحاق: {كأنما يساقون إلى الموت وهم ينظرون} أي كراهة للقاء القوم، وإنكارا لمسير قريش حين ذكروا لهم.


007-7-وَإِذْ يَعِدُكُمُ اللّهُ إِحْدَى الطَّائِفَتِيْنِ أَنَّهَا لَكُمْ وَتَوَدُّونَ أَنَّ غَيْرَ ذَاتِ الشَّوْكَةِ تَكُونُ لَكُمْ وَيُرِيدُ اللّهُ أَن

7-وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم ويريد الله أن يحق الحق بكلماته ويقطع دابر الكافرين

القول في تأويل قوله تعالى: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} يقول تعالى ذكره: واذكروا أيها القوم {إذ يعدكم الله إحدى الطائفتين} يعني: إحدى الفرقتين، فرقة أبي سفيان بن حرب والعير، وفرقة المشركين الذين نفروا من مكة لمنع عيرهم. وقوله: {أنها لكم} يقول: إن ما معهم غنيمة لكم. {وتودون أن غير ذات الشوكة تكون لكم} يقول: وتحبون أن تكون تلك الطائفة التي ليست لها شوكة، يقول: ليس لها حد ولا فيها قتال أن تكون لكم، يقول: تودون أن تكون لكم العير التي ليس فيها قتال لكم دون جماعة قريش الذين جاؤوا لمنع عيرهم الذين في لقائهم القتال والحرب. وأصل الشوكة من الشوك.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12209 - حدثنا علي بن نصر، وعبد الوارث بن عبد الصمد، قالا: ثنا عبد الصمد بن عبد الوارث، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن عروة: أن أبا سفيان أقبل ومن معه من ركبان قريش مقبلين من الشأم، فسلكوا طريق الساحل؛ فلما سمع بهم النبي صلى الله عليه وسلم ندب أصحابه، وحدثهم بما معهم من الأموال وبقلة عددهم. فخرجوا لا يريدون إلا أبا سفيان، والركب معه لا يرونها إلا غنيمة لهم، لا يظنون أن يكون كبير قتال إذا رأوهم. وهي ما أنزل الله: {وتودون أن غير ذات الشوكة تكون لكم} 12210 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن مسلم الزهري، وعاصم بن عمر بن قتادة، وعبد الله بن أبي بكر، ويزيد بن رومان، عن عروة بن الزبير وغيرهم من علمائنا، عن عبد الله بن عباس، كل قد حدثني بعض هذا الحديث فاجتمع حديثهم فيما سقت من حديث بدر، قالوا: لما سمع رسول الله صلى الله عليه وسلم بأبي سفيان مقبلا من الشأم ندب المسلمين إليهم، وقال: "هذه عير قريش فيها أموالهم، فاخرجوا إليها لعل الله أن ينفلكموها! " فانتدب الناس، فخف بعضهم وثقل بعض، وذلك أنهم لم يظنوا أن رسول الله صلى الله عليه وسلم يلقى حربا. وكان أبو سفيان حين دنا من الحجاز يتجسس الأخبار ويسأل من لقي من الركبان تخوفا من الناس، حتى أصاب خبرا من بعض الركبان أن محمدا قد استنفر أصحابه لك ولعيرك، فحذر عند ذلك، واستأجر ضمضم بن عمرو الغفاري، فبعثه إلى مكة، وأمره أن يأتي قريشا يستنفرهم إلى أموالهم ويخبرهم أن محمدا قد عرض لها في أصحابه. فخرج ضمضم بن عمرو سريعا إلى مكة، وخرج رسول الله صلى الله عليه وسلم في أصحابه، حتى بلغ واديا يقال له ذفران، فخرج منه، حتى إذا كان ببعضه نزل وأتاه الخبر عن قريش بمسيرهم ليمنعوا عيرهم، فاستشار النبي صلى الله عليه وسلم الناس، وأخبرهم عن قريش، فقام أبو بكر رضي الله عنه فقال فأحسن ثم قام عمر رضي الله عنه فقال فأحسن، ثم قام المقداد بن عمرو فقال: يا رسول الله امض إلى حيث أمرك الله فنحن معك، والله لا نقول كما قالت بنو إسرائيل لموسى: {اذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 24] ولكن اذهب أنت وربك فقاتلا إنا معكما مقاتلون! فوالذي بعثك بالحق لئن سرت بنا إلى برك الغماد - يعني مدينة الحبشة - لجالدنا معك من دونه حتى تبلغه! فقال له رسول الله صلى الله عليه وسلم خيرا، ثم دعا له بخير، ثم قال رسول الله صلى الله عليه وسلم: "أشيروا علي أيها الناس! " وإنما يريد الأنصار، وذلك أنهم كانوا عدد الناس، وذلك أنهم حين بايعوه على العقبة، قالوا: يا رسول الله إنا برآء من ذمامك حتى تصل إلى ديارنا، فإذا وصلت إلينا فأنت في ذمتنا، نمنعك مما نمنع منه أبناءنا ونساءنا. فكأن رسول الله صلى الله عليه وسلم خاف أن لا تكون الأنصار ترى عليها نصرته إلا ممن دهمه بالمدينة من عدوه، وأن ليس عليهم أن يسير بهم إلى عدو من بلادهم. قال: فلما قال ذلك رسول الله صلى الله عليه وسلم، قال له سعد بن معاذ: لكأنك تريدنا يا رسول الله؟ قال: "أجل " . قال: فقد آمنا بك وصدقناك، وشهدنا أن ما جئت به هو الحق، وأعطيناك على ذلك عهودنا ومواثيقنا على السمع والطاعة فامض يا رسول الله لما أردت، فوالذي بعثك بالحق إن استعرضت بنا هذا البحر فخضته لخضناه معك ما تخلف منا رجل واحد، وما نكره أن يلقانا عدونا غدا، إنا لصبر عند الحرب، صدق عند اللقاء، لعل الله أن يريك منا ما تقر به عينك، فسر بنا على بركة الله! فسر رسول الله صلى الله عليه وسلم بقول سعد ونشطه ذلك، ثم قال: "سيروا على بركة الله وأبشروا، فإن الله قد وعدني إحدى الطائفتين، والله لكأني أنظر الآن إلى مصارع القوم غدا " .12211 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أن أبا سفيان أقبل في عير من الشأم فيها تجارة قريش، وهي اللطيمة، فبلغ رسول الله صلى الله عليه وسلم أنها قد أقبلت فاستنفر الناس، فخرجوا معه ثلثمائة وبضعة عشر رجلا، فبعث عينا له من جهينة، حليفا للأنصار يدعى ابن الأريقط، فأتاه بخبر القوم. وبلغ أبا سفيان خروج محمد صلى الله عليه وسلم، فبعث إلى أهل مكة يستعينهم، فبعث رجلا من بني غفار يدعى ضمضم بن عمرو، فخرج النبي صلى الله عليه وسلم ولا يشعر بخروج قريش، فأخبره الله بخروجهم، فتخوف من الأنصار أن يخذلوه ويقولوا: إنا عاهدنا أن نمنعك إن أرادك أحد ببلدنا. فأقبل على أصحابه فاستشارهم في طلب العير، فقال له أبو بكر رضي الله عنه: إني قد سلكت هذا الطريق، فأنا أعلم به، وقد فارقهم الرجل بمكان كذا وكذا، فسكت النبي صلى الله عليه وسلم، ثم عاد فشاورهم، فجعلوا يشيرون عليه بالعير. فلما أكثر المشورة، تكلم سعد بن معاذ فقال: يا رسول الله، أراك تشاور أصحابك فيشيرون عليك وتعود فتشاورهم، فكأنك لا ترضى ما يشيرون عليك وكأنك تتخوف أن تتخلف عنك الأنصار، أنت رسول الله، وعليك أنزل الكتاب، وقد أمرك الله بالقتال ووعدك النصر، والله لا يخلف الميعاد، امض لما أمرت به! فوالذي بعثك بالحق لا يتخلف عنك رجل من الأنصار! ثم قام المقداد بن الأسود الكندي، فقال: يا رسول الله إنا لا نقول لك كما قال بنو إسرائيل لموسى: {اذهب أنت وربك فقاتلا إنا ههنا قاعدون} ولكنا نقول: أقدم فقاتل إنا معك مقاتلون! ففرح رسول الله صلى الله عليه وسلم بذلك وقال: "إن ربي وعدني القوم وقد خرجوا فسيروا إليهم! " فساروا.12212 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} قال: الطائفتان إحداهما أبو سفيان بن حرب إذ أقبل بالعير من الشأم، والطائفة الأخرى أبو جهل معه نفر من قريش. فكره المسلمون الشوكة والقتال، وأحبوا أن يلقوا العير، وأراد الله ما أراد.12213 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإذ يعدكم الله إحدى الطائفتين} قال: أقبلت عير أهل مكة - يريد: من الشام - فبلغ أهل المدينة ذلك، فخرجوا ومعهم رسول الله صلى الله عليه وسلم يريدون العير. فبلغ ذلك أهل مكة، فسارعوا السير إليها لا يغلب عليها النبي صلى الله عليه وسلم وأصحابه، فسبقت العير رسول الله صلى الله عليه وسلم، وكان الله وعدهم إحدى الطائفتين، فكانوا أن يلقوا العير أحب إليهم وأيسر شوكة وأحضر مغنما. فلما سبقت العير، وفاتت رسول الله صلى الله عليه وسلم، سار رسول الله صلى الله عليه وسلم بالمسلمين يريد القوم، فكره القوم مسيرهم لشوكة في القوم.12214 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} قال: أرادوا العير، قال: ودخل رسول الله صلى الله عليه وسلم المدينة في شهر ربيع الأول، فأغار كرز بن جابر الفهري يريد سرح المدينة حتى بلغ الصفراء، فبلغ النبي صلى الله عليه وسلم فركب في أثره، فسبقه كرز بن جابر، فرجع النبي صلى الله عليه وسلم، فأقام سنته. ثم إن أبا سفيان أقبل من الشأم في عير لقريش، حتى إذا كان قريبا من بدر، نزل جبريل على النبي صلى الله عليه وسلم، فأوحى إليه: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} فنفر النبي صلى الله عليه وسلم بجميع المسلمين، وهم يومئذ ثلاث مئة وثلاثة عشر رجلا، منهم سبعون ومئتان من الأنصار، وسائرهم من المهاجرين. وبلغ أبا سفيان الخبر وهو بالبطم، فبعث إلى جميع قريش وهم بمكة، فنفرت قريش وغضبت.12215 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} قال: كان جبريل عليه السلام قد نزل، فأخبره بمسير قريش وهي تريد عيرها، ووعده: إما العير، وإما قريشا وذلك كان ببدر، وأخذوا السقاة وسألوهم، فأخبروهم، فذلك قوله: {وتودون أن غير ذات الشوكة تكون لكم} هم أهل مكة.12216 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتودون أن غير ذات الشوكة تكون لكم} ... إلى آخر الآية: خرج النبي صلى الله عليه وسلم إلى بدر وهم يريدون يعترضون عيرا لقريش، قال: وخرج الشيطان في صورة سراقة بن جعشم، حتى أتى أهل مكة، فاستغواهم وقال: إن محمدا وأصحابه قد عرضوا لعيركم، وقال: لا غالب لكم اليوم من الناس من مثلكم، وإني جار لكم أن تكونوا على ما يكره الله. فخرجوا ونادوا أن لا يتخلف منا أحد إلا هدمنا داره واستبحناه! وأخذ رسول الله صلى الله عليه وسلم وأصحابه بالروحاء عينا للقوم، فأخبره بهم، فقال رسول الله صلى الله عليه وسلم: "إن الله قد وعدكم العير أو القوم " . فكانت العير أحب إلى القوم من القوم، كان القتال في الشوكة، والعير ليس فيها قتال، وذلك قول الله: {وتودون أن غير ذات الشوكة تكون لكم} قال: الشوكة: القتال، وغير الشوكة: العير.12217 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يعقوب بن محمد الزهري، قال: ثنا عبد الله بن وهب، عن ابن لهيعة، عن ابن أبي حبيب، عن أبي عمران، عن أبي أيوب، قال: أنزل الله جل وعز: {وإذ يعدكم الله إحدى الطائفتين أنها لكم} فلما وعدنا إحدى الطائفتين أنها لنا طابت أنفسنا. والطائفتان: عير أبي سفيان، أو قريش.حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن لهيعة، عن يزيد بن أبي حبيب، عن أسلم أبي عمران الأنصاري، أحسبه قال: قال أبو أيوب: {وإذ يعدكم الله إحدى الطائفتين أنها لكم وتودون أن غير ذات الشوكة تكون لكم} قالوا: الشوكة: القوم وغير الشوكة: العير؛ فلما وعدنا الله إحدى الطائفتين: إما العير، وإما القوم، طابت أنفسنا.12218 - حدثني المثنى، قال: ثنا إسحاق، قال: ثني يعقوب بن محمد، قال: ثني غير واحد، في قوله: {وتودون أن غير ذات الشوكة تكون لكم} إن الشوكة قريش.12219 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول، في قوله: {وتودون أن غير ذات الشوكة تكون لكم} هي عير أبي سفيان، ود أصحاب رسول الله صلى الله عليه وسلم أن العير كانت لهم وأن القتال صرف عنهم.12220 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وتودون أن غير ذات الشوكة تكون لكم} أي الغنيمة دون الحرب.وأما قوله: {أنها لكم} ففتحت على تكرير "يعد " ، وذلك أن قوله: {يعدكم الله} قد عمل في إحدى الطائفتين.فتأويل الكلام: {وإذ يعدكم الله إحدى الطائفتين} يعدكم أن إحدى الطائفتين لكم، كما قال: {هل ينظرون إلا الساعة أن تأتيهم بغتة} [محمد: 18] قال: {وتودون أن غير ذات الشوكة تكون لكم} فأنث "ذات " لأنه مراد بها الطائفة.ومعنى الكلام: وتودون أن الطائفة التي هي غير ذات الشوكة تكون لكم، دون الطائفة ذات الشوكة..القول في تأويل قوله تعالى: {ويريد الله أن يحق الحق بكلماته ويقطع دابر الكافرين} يقول تعالى ذكره: ويريد الله أن يحق الإسلام ويعليه بكلماته، يقول: بأمره إياكم أيها المؤمنون بقتال الكفار، وأنتم تريدون الغنيمة والمال.وقوله: {ويقطع دابر الكافرين} يقول: يريد أن يجب أصل الجاحدين توحيد الله. وقد بينا فيما مضى معنى دابر، وأنه المتأخر، وأن معنى قطعه الإتيان على الجميع منهم.وبنحو ما قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.12221 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ويريد الله أن يحق الحق بكلماته} أن يقتل هؤلاء الذين أراد أن يقطع دابرهم، هذا خير لكم من العير.12222 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ويريد الله أن يحق الحق بكلماته ويقطع دابر الكافرين} أي الوقعة التي أوقع بصناديد قريش وقادتهم يوم بدر.


008-8-لِيُحِقَّ الْحَقَّ وَيُبْطِلَ الْبَاطِلَ وَلَوْ كَرِهَ الْمُجْرِمُونَ

8-ليحق الحق ويبطل الباطل ولو كره المجرمون

القول في تأويل قوله تعالى: {ليحق الحق ويبطل الباطل ولو كره المجرمون} يقول تعالى ذكره: ويريد الله أن يقطع دابر الكافرين كيما يحق الحق، كيما يعبد الله وحده دون الآلهة والأصنام، ويعز الإسلام، وذلك هو تحقيق الحق {ويبطل الباطل} يقول ويبطل عبادة الآلهة والأوثان والكفر {ولو كره} ذلك الذين أجرموا، فاكتسبوا المآثم والأوزار من الكفار.12223 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ليحق الحق ويبطل الباطل ولو كره المجرمون} هم المشركون.وقيل: إن الحق في هذا الموضع: الله عز وجل.


009-9-إِذْ تَسْتَغِيثُونَ رَبَّكُمْ فَاسْتَجَابَ لَكُمْ أَنِّي مُمِدُّكُم بِأَلْفٍ مِّنَ الْمَلآئِكَةِ مُرْدِفِينَ

9-إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملآئكة مردفين

القول في تأويل قوله تعالى: {إذ تستغيثون ربكم} يقول تعالى ذكره: ويبطل الباطل حين تستغيثون ربكم، فـ "إذا " من صلة "يبطل " ومعنى قوله: {تستغيثون ربكم} تستجيرون به من عدوكم، وتدعونه للنصر عليهم.وبنحو ما قلنا في ذلك قال أهل التأويل وجاءت الرواية عن أصحاب رسول الله صلى الله عليه وسلم. ذكر الأخبار بذلك.12224 - حدثني محمد بن عبيد المحاربي، قال: ثنا عبد الله بن المبارك، عن عكرمة بن عمار، قال: ثني سماك الحنفي، قال: سمعت ابن عباس يقول: ثني عمر بن الخطاب رضي الله عنه قال: لما كان يوم بدر ونظر رسول الله صلى الله عليه وسلم إلى المشركين وعدتهم، ونظر إلى أصحابه نيفا على ثلاث مئة، فاستقبل القبلة، فجعل يدعو ويقول: "اللهم أنجز لي ما وعدتني! اللهم إن تهلك هذه العصابة من أهل الإسلام، لا تعبد في الأرض! " فلم يزل كذلك حتى سقط رداؤه، وأخذه أبو بكر الصديق رضي الله عنه، فوضع رداءه عليه، ثم التزمه من ورائه، ثم قال: كفاك يا نبي الله بأبي وأمي مناشدتك ربك، فإنه سينجز لك ما وعدك! فأنزل الله: {إذ تستغيثون ربكم فاستجاب لكم أني ممدكم بألف من الملائكة مردفين} 12225 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: لما اصطف القوم، قال أبو جهل: اللهم أولانا بالحق فانصره! ورفع رسول الله صلى الله عليه وسلم يده، فقال: "يا رب إن تهلك هذه العصابة فلن تعبد في الأرض أبدا " .12226 - حدثني محمد بن سعد، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: قام النبي صلى الله عليه وسلم، فقال: "اللهم ربنا أنزلت علي الكتاب، وأمرتني بالقتال، ووعدتني بالنصر، ولا تخلف الميعاد " فأتاه جبريل عليه السلام، فأنزل الله: {ألن يكفيكم أن يمدكم ربكم بثلاثة آلاف من الملائكة منزلين بلى إن تصبروا وتتقوا ويأتوكم من فورهم هذا يمددكم ربكم بخمسة آلاف من الملائكة مسومين} [آل عمران: 124-125] .12227 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن ابن إسحاق، عن زيد بن يثيع قال: كان أبو بكر الصديق رضي الله عنه مع رسول الله صلى الله عليه وسلم في العريش، فجعل النبي صلى الله عليه وسلم يدعو، يقول: "اللهم انصر هذه العصابة، فإنك إن لم تفعل لن تعبد في الأرض! " قال: فقال أبو بكر: بعض مناشدتك منجزك ما وعدك.12228 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: أقبل النبي صلى الله عليه وسلم يدعو الله ويستغيثه ويستنصره، فأنزل الله عليه الملائكة.12229 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إذ تستغيثون ربكم} قال: دعاء النبي صلى الله عليه وسلم.12230 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ تستغيثون ربكم} أي بدعائكم حين نظروا إلى كثرة عدوهم وقلة عددهم، فاستجاب لكم بدعاء رسول الله صلى الله عليه وسلم ودعائكم معه.12231 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن أبي صالح، قال: لما كان يوم بدر، جعل النبي صلى الله عليه وسلم يناشد ربه أشد النشدة، يدعو فأتاه عمر بن الخطاب رضي الله عنه فقال: يا رسول الله بعض نشدتك، فوالله ليفين الله لك بما وعدك. {فاستجاب لكم} يقول: فأجاب دعاءكم بأني ممدكم بألف من الملائكة يردف بعضهم بعضا ويتلو بعضهم بعضا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12232 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أني ممدكم بألف من الملائكة مردفين} يقول: المزيد، كما تقول: ائت الرجل فزده كذا وكذا.12233 - حدثنا ابن وكيع، قال: ثنا أحمد بن بشير، عن هارون بن عنترة، عن أبيه، عن ابن عباس: {مردفين} قال: متتابعين.قال: ثني أبي، عن سفيان، عن هارون بن عنترة، عن ابن عباس، مثله.12234 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس: {ممدكم بألف من الملائكة مردفين} قال: وراء كل ملك ملك.حدثني ابن وكيع، قال: ثنا أبو أسامة، عن أبي كدينة يحيى بن المهلب، عن قابوس، عن أبيه، عن ابن عباس: {مردفين} قال: متتابعين.12235 - قال: ثنا هانئ بن سعيد، عن حجاج بن أرطأة، عن قابوس، قال: سمعت أبا ظبيان يقول: {مردفين} قال: الملائكة بعضهم على إثر بعض.12236 - قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: {مردفين} قال: بعضهم على إثر بعض.12237 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.12238 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {مردفين} قال: ممدين. قال ابن جريج، عن عبد الله بن كثير قال: {مردفين} الإرداف: الإمداد بهم.12239 - حدثني بشر بن معاذ، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة: {بألف من الملائكة مردفين} أي متتابعين.12240 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {بألف من الملائكة مردفين} يتبع بعضهم بعضا.12241 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مردفين} قال: المردفين بعضهم على إثر بعض، يتبع بعضهم بعضا.12242 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بألف من الملائكة مردفين} يقول: متتابعين يوم بدر.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: "مردفين " بنصب الدال. وقرأه بعض المكيين وعامة قراء الكوفيين والبصريين: {مردفين} وكان أبو عمرو يقرؤه كذلك، ويقول فيما ذكر عنه: هو من أردف بعضهم بعضا. وأنكر هذا القول من قول أبي عمرو بعض أهل العلم بكلام العرب، وقال: إنما الإرداف: أن يحمل الرجل صاحبه خلفه، قال: ولم يسمع هذا في نعت الملائكة يوم بدر.واختلف أهل العلم بكلام العرب في معنى ذلك إذا قرئ بفتح الدال أو بكسرها، فقال بعض البصريين والكوفيين: معنى ذلك إذا قرئ بالكسر أن الملائكة جاءت يتبع بعضهم بعضا على لغة من قال: أردفته؛ وقالوا: العرب تقول: أردفته وردفته، بمعنى: تبعته وأتبعته. واستشهد لصحة قولهم ذلك بما قال الشاعر:إذا الجوزاء أردفت الثريا ظننت بآل فاطمة الظنوناقالوا: فقال الشاعر: "أردفت " ، وإنما أراد "ردفت " جاءت بعدها، لأن الجوزاء تجئ بعد الثريا. وقالوا معناه إذا قرئ {مردفين} أنه مفعول بهم، كأن معناه: بألف من الملائكة يردف الله بعضهم بعضا.وقال آخرون: معنى ذلك إذا كسرت الدال: أردفت الملائكة بعضها بعضا، وإذا قرئ بفتحها: أردف الله المسلمين بهم.والصواب من القراءة في ذلك عندي قراءة من قرأ: {بألف من الملائكة مردفين} بكسر الدال؛ لإجماع أهل التأويل على ما ذكرت من تأويلهم أن معناه: يتبع بعضهم بعضا ومتتابعين. ففي إجماعهم على ذلك من التأويل الدليل الواضح على أن الصحيح من القراءة ما اخترنا في ذلك من كسر الدال، بمعنى: أردف بعض الملائكة بعضا، ومسموع من العرب: جئت مردفا لفلان: أي جئت بعده.وأما قول من قال: معنى ذلك إذا قرئ "مردفين " بفتح الدال: أن الله أردف المسلمين بهم، فقول لا معنى له إذ الذكر الذي في مردفين من الملائكة دون المؤمنين.وإنما معنى الكلام: أن يمدكم بألف من الملائكة يردف بعضهم ببعض، ثم حذف ذكر الفاعل، وأخرج الخبر غير مسمى فاعله، فقيل: {مردفين} بمعنى: مردف بعض الملائكة ببعض، ولو كان الأمر على ما قاله من ذكرنا قوله وجب أن يكون في المردفين ذكر المسلمين لا ذكر الملائكة، وذلك خلاف ما دل عليه ظاهر القرآن.وقد ذكر في ذلك قراءة أخرى، وهي ما:12243 - حدثني المثنى، قال: ثنا إسحاق، قال: قال عبد الله بن يزيد: "مُرْدِفِينَ " ، ومُرْدَفينَ و "مُرْدَّفِينَ " ، مثقل على معنى: مرتدفين.12244 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا يعقوب بن محمد الزهري، قال: ثني عبد العزيز بن عمران عن الربعي، عن أبي الحويرث، عن محمد بن جبير، عن علي رضي الله عنه، قال: نزل جبريل في ألف من الملائكة عن ميمنة النبي صلى الله عليه وسلم، وفيها أبو بكر رضي الله عنه، ونزل ميكائيل عليه السلام في ألف من الملائكة عن ميسرة النبي صلى الله عليه وسلم، وأنا فيها.


010-10-وَمَا جَعَلَهُ اللّهُ إِلاَّ بُشْرَى وَلِتَطْمَئِنَّ بِهِ قُلُوبُكُمْ وَمَا النَّصْرُ إِلاَّ مِنْ عِندِ اللّهِ إِنَّ اللّهَ عَزِيزٌ حَكِيمٌ

10-وما جعله الله إلا بشرى ولتطمئن به قلوبكم وما النصر إلا من عند الله إن الله عزيز حكيم

القول في تأويل قوله تعالى: {وما جعله الله إلا بشرى} يقول تعالى ذكره: لم يجعل الله إرداف الملائكة بعضها بعضا وتتابعها بالمصير إليكم أيها المؤمنون مددا لكم إلا بشرى لكم: أي بشارة لكم تبشركم بنصر الله إياكم على أعدائكم.وروي عن عبد الله بن كثير، عن مجاهد في ذلك ما:12245 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، قال: أخبرني ابن كثير انه سمع مجاهدا يقول: ما مد النبي صلى الله عليه وسلم مما ذكر الله غير ألف من الملائكة مردفين، وذكر الثلاثة والخمسة بشرى، ما مدوا بأكثر من هذه الألف الذي ذكر الله عز وجل في الأنفال. وأما الثلاثة والخمسة، فكانت بشرى.وقد أتينا على ذلك في سورة آل عمران بما فيه الكفاية.يقول: ولتسكن قلوبكم بمجيئها إليكم، وتوقن بنصرة الله لكم،يقول: وما تنصرون على عدوكم أيها المؤمنون إلا أن ينصركم الله عليهم، لا بشدة بأسكم وقواكم، بل بنصر الله لكم، لأن ذلك بيده وإليه، ينصر من يشاء من خلقه.يقول: إن الله الذي ينصركم وبيده نصر من يشاء من خلقه، عزيز لا يقهره شيء، ولا يغلبه غالب، بل يقهر كل شيء ويغلبه، لأنه خلقه حكيم، يقول: حكيم في تدبيره ونصره من نصر، وخذلانه من خذل من خلقه، لا يدخل تدبيره وهن ولا خلل.


011-11-إِذْ يُغَشِّيكُمُ النُّعَاسَ أَمَنَةً مِّنْهُ وَيُنَزِّلُ عَلَيْكُم مِّن السَّمَاء مَاء لِّيُطَهِّرَكُم بِهِ وَيُذْهِبَ عَنكُمْ رِجْزَ

11-إذ يغشيكم النعاس أمنة منه وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام

القول في تأويل قوله تعالى: {إذ يغشيكم النعاس أمنة منه وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام} يقول تعالى ذكره: ولتطمئن به قلوبكم إذ يغشيكم النعاس. ويعني بقوله: {يغشيكم النعاس} يلقي عليكم النعاس، {أمنة} يقول: أمانا من الله لكم من عدوكم أن يغلبكم، وكذلك النعاس في الحرب أمنة من الله عز وجل.12246 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن عبد الله، قال: النعاس في القتال أمنة من الله عز وجل، وفي الصلاة من الشيطان.حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، في قوله: يغشاكم النعاس أمنة منه، عن عاصم، عن أبي رزين، عن عبد الله، بنحوه، قال: قال عبد الله: فذكر مثله.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عاصم، عن أبي رزين، عن عبد الله بنحوه.والأمنة: مصدر من قول القائل: أمنت من كذا أمنة وأمانا وأمنا، وكل ذلك بمعنى واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12247 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أمنة منه} أمانا من الله عز وجل.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {أمنة} قال: أمنا من الله.12248 - حدثني يونس، قال: ثنا ابن وهب، قال: قال ابن زيد، في قوله: {إذ يغشيكم النعاس أمنة منه} قال: أنزل الله عز وجل النعاس أمنة من الخوف الذي أصابهم يوم أحد. فقرأ: {ثم أنزل عليكم من بعد الغم أمنة نعاسا} [آل عمران: 154] .واختلفت القراء في قراءة قوله: "إذ يغشاكم النعاس أمنة منه " فقرأ ذلك عامة قراء أهل المدينة "يغشيكم النعاس " بضم الياء وتخفيف الشين ونصب "النعاس " ، من أغشاهم الله النعاس، فهو يغشيهم. وقرأته عامة قراء الكوفيين: {يغشيكم} بضم الياء وتشديد الشين من غشاهم الله النعاس، فهو يغشيهم. وقرأ ذلك بعض المكيين والبصريين: "يغشاكم النعاس " بفتح الياء ورفع "النعاس " ، بمعنى غشيهم النعاس، فهو يغشاهم؛ واستشهد هؤلاء لصحة قراءتهم كذلك بقوله في آل عمران: {يغشى طائفة} [آل عمران: 154] .وأولى ذلك بالصواب: {إذ يغشيكم} على ما ذكرت من قراءة الكوفيين، لإجماع جميع القراء على قراءة قوله: {وينزل عليكم من السماء ماء} بتوجيه ذلك إلى أنه من فعل الله عز وجل، فكذلك الواجب أن يكون كذلك: {يغشيكم} إذ كان قوله: {وينزل} عطفا على "يغشي " ، ليكون الكلام متسقا على نحو واحد.وأما قوله: {وينزل عليكم من السماء ماء ليطهركم به} فإن ذلك مطر أنزله الله من السماء يوم بدر، ليطهر به المؤمنين لصلاتهم؛ لأنهم كانوا أصبحوا يومئذ مجنبين على غير ماء؛ فلما أنزل الله عليهم الماء اغتسلوا وتطهروا. وكان الشيطان وسوس لهم بما حزنهم به من إصباحهم مجنبين على غير ماء، فأذهب الله ذلك من قلوبهم بالمطر فذلك ربطه على قلوبهم وتقويته أسبابهم وتثبيته بذلك المطر أقدامهم، لأنهم كانوا التقوا مع عدوهم على رملة هشاء فلبدها المطر حتى صارت الأقدام عليها ثابتة لا تسوخ فيها، توطئة من الله عز وجل لنبيه عليه الصلاة والسلام وأوليائه أسباب التمكن من عدوهم والظفر بهم. وبمثل الذي قلنا، تتابعت الأخبار عن رسول الله صلى الله عليه وسلم وغيره من أهل العلم.ذكر الأخبار الواردة بذلك:12249 - حدثنا هارون بن إسحاق، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، قال: ثنا أبو إسحاق، عن حارثة، عن علي رضي الله عنه، قال: أصابنا من الليل طش من المطر - يعني الليلة التي كانت في صبيحتها وقعة بدر - فانطلقنا تحت الشجر والحجف، نستظل تحتها من المطر، وبات رسول الله صلى الله عليه وسلم يدعو ربه: "اللهم إن تهلك هذه العصابة لا تعبد في الأرض " فلما أن طلع الفجر نادى: الصلاة عباد الله، فجاء الناس من تحت الشجر والحجف، فصلى بنا رسول الله صلى الله عليه وسلم، وحرض على القتال.12250 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث وأبو خالد، عن داود، عن سعيد بن المسيب: {ماء ليطهركم به} قال: طش يوم بدر.حدثني الحسن بن يزيد، قال: ثنا حفص، عن داود، عن سعيد، بنحوه.12251 - حدثنا ابن وكيع، قال: ثنا محمد بن أبي عدي وعبد الأعلى، عن داود، عن الشعبي وسعيد بن المسيب، قالا: طش يوم بدر.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي وسعيد بن المسيب في هذه الآية: {ينزل عليكم من السماء ماء ليطهركم به، ويذهب عنكم رجز الشيطان} قالا: طش كان يوم بدر، فثبت الله به الأقدام.12252 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "إذ يَغْشاكُمَ النعاس أمنة منه... " الآية، ذكر لنا أنهم مطروا يومئذ حتى سال الوادي ماء، واقتتلوا على كثيب أعفر، فلبده الله بالماء، وشرب المسلمون وتوضئوا وسقوا، وأذهب الله عنهم وسواس الشيطان.12253 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: نزل النبي صلى الله عليه وسلم - يعني حين سار إلى بدر والمسلمون بينهم وبين الماء رملة دعصة - فأصاب المسلمين ضعف شديد، وألقى الشيطان في قلوبهم الغيظ، فوسوس بينهم: تزعمون أنكم أولياء الله وفيكم رسوله، وقد غلبكم المشركون على الماء وأنتم تصلون مجنبين! فأمطر الله عليهم مطرا شديدا، فشرب المسلمون وتطهروا، وأذهب الله عنهم رجز الشيطان. وثبت الرمل حين أصابه المطر، ومشى الناس عليه والدواب فساروا إلى القوم، وأمد الله نبيه بألف من الملائكة، فكان جبريل عليه السلام في خمسمائة من الملائكة مجنبة، وميكائيل في خمسمائة مجنبة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: "إذ يُغْشاكُمُ النعاس أمنة منه... " إلى قوله: {ويثبت به الأقدام} وذلك أن المشركين من قريش لما خرجوا لينصروا العير ويقاتلوا عنها، نزلوا على الماء يوم بدر، فغلبوا المؤمنين عليه، فأصاب المؤمنين الظمأ، فجعلوا يصلون مجنبين محدثين، حتى تعاظم ذلك في صدور أصحاب رسول الله صلى الله عليه وسلم. فأنزل الله من السماء ماء حتى سال الوادي، فشرب المسلمون وملئوا الأسقية، وسقوا الركاب واغتسلوا من الجنابة، فجعل الله في ذلك طهورا، وثبت الأقدام. وذلك أنه كانت بينهم وبين القوم رملة فبعث الله عليها المطر. فضربها حتى اشتدت، وثبتت عليها الأقدام.حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: بينا رسول الله صلى الله عليه وسلم والمسلمون، فسبقهم المشركون إلى ماء بدر، فنزلوا عليه، انصرف أبو سفيان وأصحابه تلقاء البحر، فانطلقوا. قال: فنزلوا على أعلى الوادي، ونزل محمد صلى الله عليه وسلم في أسفله. فكان الرجل من أصحاب محمد عليه الصلاة والسلام يُجنب فلا يقدر على الماء، فصلي جنبا، فألقى الشيطان في قلوبهم، فقال: كيف ترجون أن تظهروا عليهم وأحدكم يقوم إلى الصلاة جنبا على غير وضوء؟ قال: فأرسل الله عليهم المطر، فاغتسلوا وتوضئوا وشربوا، واشتدت لهم الأرض، وكانت بطحاء تدخل فيها أرجلهم، فاشتدت لهم من المطر واشتدوا عليها.12254 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: غلب المشركون المسلمين في أول أمرهم على الماء فظمئ المسلمون، وصلوا مجنبين محدثين، وكانت بينهم رمال، فألقى الشيطان في قلوب المؤمنين الحزن، فقال: تزعمون أن فيكم نبيا وأنكم أولياء الله، وقد غلبتم على الماء وتصلون مجنبين محدثين؟ قال: فأنزل الله ماء من السماء، فسال كل واد، فشرب المسلمون وتطهروا، وثبتت أقدامهم، وذهبت وسوسة الشيطان.12255 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ماء ليطهركم به} قال: المطر أنزله عليهم قبل النعاس. {رجز الشيطان} قال: وسوسته. قال: فأطفأ بالمطر الغبار، والتبدت به الأرض، وطابت به أنفسهم، وثبتت به أقدامهم.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ماء ليطهركم به} أنزله عليهم قبل النعاس، طبق المطر الغبار، ولبد به الأرض، وطابت به أنفسهم، وثبتت به الأقدام.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ماء ليطهركم به} قال: القطر {ويذهب عنكم رجز الشيطان} وساوسه. أطفأ بالمطر الغبار، ولبد به الأرض، وطابت به أنفسهم، وثبتت به أقدامهم.12256 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: رجز الشيطان: وسوسته.12257 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وينزل عليكم من السماء ماء ليطهركم به} قال: هذا يوم بدر أنزل عليهم القطر. {ويذهب عنكم رجز الشيطان} الذي ألقى في قلوبكم ليس لكم بهؤلاء طاقة. {وليربط على قلوبكم ويثبت به الأقدام} 12258 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إذ يغشاكم النعاس أمنة منه} ... إلى قوله: {ويثبت به الأقدام} إن المشركين نزلوا بالماء يوم بدر، وغلبوا المسلمين عليه، فأصاب المسلمين الظمأ، وصلوا محدثين مجنبين، فألقى الشيطان في قلوب المؤمنين الحزن، ووسوس فيها: إنكم تزعمون أنكم أولياء الله وأن محمدا نبي الله، وقد غلبتم على الماء وأنتم تصلون محدثين مجنبين! فأمطر الله السماء حتى سال كل واد، فشرب المسلمون وملئوا أسقيتهم وسقوا دوابهم واغتسلوا من الجنابة، وثبت الله به الأقدام؛ وذلك أنهم كان بينهم وبين عدوهم رملة لا تجوزها الدواب، ولا يمشي فيها الماشي إلا بجهد، فضربها الله بالمطر حتى اشتدت وثبتت فيها الأقدام.12259 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: "إذ يَغْشاكُمُ النعاس أمنة منه " : أي أنزلت عليكم الأمنة حتى نمتم لا تخافون، ونزل عليكم من السماء المطر الذي أصابهم تلك الليلة، فحبس المشركون أن يسبقوا إلى الماء، وخلي سبيل المؤمنين إليه. {ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام} ليذهب عنهم شك الشيطان بتخويفه إياهم عدوهم، واستجلاد الأرض لهم، حتى انتهوا إلى منزلهم الذي سبق إليه عدوهم.12260 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ثم ذكر ما ألقى الشيطان في قلوبهم من شأن الجنابة وقيامهم يصلون بغير وضوء، فقال: "إذ يَغشاكُم النعاس أمنة منه وينزل عليكم من السماء ماء ليطهركم به ويذهب عنكم رجز الشيطان وليربط على قلوبكم ويثبت به الأقدام " حتى تشتدون على الرمل، وهو كهيئة الأرض.12261 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا داود بن أبي هند، قال: قال رجل عند سعيد بن المسيب، وقال مرة قرأ: {وينزل عليكم من السماء ماء ليطهركم به} فقال سعيد: إنما هي: "وينزل عليكم من السماء ماء ليطهركم به " قال: وقال الشعبي: كان ذلك طشا يوم بدر.وقد زعم بعض أهل العلم بالغريب من أهل البصرة، أن مجاز قوله: {ويثبت به الأقدام} ويفرغ عليهم الصبر وينزله عليهم، فيثبتون لعدوهم. وذلك قول خلاف لقول جميع أهل التأويل من الصحابة والتابعين، وحسب قول خطأ أن يكون خلافا لقول من ذكرنا.وقد بينا أقوالهم فيه، وأن معناه: ويثبت أقدام المؤمنين بتلبيد المطر الرمل حتى لا تسوخ فيه أقدامهم وحوافر دوابهم.


012-12-إِذْ يُوحِي رَبُّكَ إِلَى الْمَلآئِكَةِ أَنِّي مَعَكُمْ فَثَبِّتُواْ الَّذِينَ آمَنُواْ سَأُلْقِي فِي قُلُوبِ الَّذِينَ كَفَرُواْ الرَّعْبَ

12-إذ يوحي ربك إلى الملآئكة أني معكم فثبتوا الذين آمنوا سألقي في قلوب الذين كفروا الرعب فاضربوا فوق الأعناق واضربوا منهم كل بنان

وأما قوله: {إذ يوحي ربك إلى الملائكة أني معكم} أنصركم، {فثبتوا الذين آمنوا} يقول: قووا عزمهم، وصححوا نياتهم في قتال عدوهم من المشركين. وقد قيل: إن تثبيت الملائكة المؤمنين كان حضورهم حربهم معهم، وقيل: كان ذلك معونتهم إياهم بقتال أعدائهم، وقيل: كان ذلك بأن الملك يأتي الرجل من أصحاب النبي صلى الله عليه وسلم يقول: سمعت هؤلاء القوم، يعني المشركين يقولون: والله لئن حملوا علينا لننكشفن، فيحدث المسلمون بعضهم بعضا بذلك، فتقوى أنفسهم. قالوا: وذلك كان وحي الله إلى ملائكته.وأما ابن إسحاق، فإنه قال بما:12262 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فثبتوا الذين آمنوا} أي فآزروا الذين آمنوا..القول في تأويل قوله تعالى: {سألقي في قلوب الذين كفروا الرعب فاضربوا فوق الأعناق} يقول تعالى ذكره: سأرعب قلوب الذين كفروا بي أيها المؤمنون منكم، وأملؤها فرقا حتى ينهزموا عنكم، فاضربوا فوق الأعناق!واختلف أهل التأويل في تأويل قوله: {فوق الأعناق} فقال بعضهم: معناه: فاضربوا الأعناق. ذكر من قال ذلك:12263 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن عطية: {فاضربوا فوق الأعناق} قال: اضربوا الأعناق.12264 - قال: ثنا أبي، عن المسعودي، عن القاسم، قال: قال رسول الله صلى الله عليه وسلم: "إني لم أبعث لأعذب بعذاب الله، إنما بعثت لضرب الأعناق وشد الوثاق " .12265 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فاضربوا فوق الأعناق} يقول: اضربوا الرقاب.واحتج قائلو هذه المقالة بأن العرب تقول: رأيت نفس فلان، بمعنى رأيته، قالوا: فكذلك قوله: {فاضربوا فوق الأعناق} إنما معناه: فاضربوا الأعناق.وقال آخرون: بل معنى ذلك: فاضربوا الرؤوس. ذكر من قال ذلك:12266 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: وحدثنا الحسين، عن يزيد، عن عكرمة: {فاضربوا فوق الأعناق} قال: الرؤوس.واعتل قائلو هذه المقالة بأن الذي فوق الأعناق: الرؤوس، وقالوا: وغير جائز أن تقول: فوق الأعناق، فيكون معناه: الأعناق. قالوا: ولو جاز كان أن يقال تحت الأعناق، فيكون معناه: الأعناق. قالوا: وذلك خلاف المعقول من الخطاب، وقلب معاني الكلام.وقال آخرون: معنى ذلك: فاضربوا على الأعناق. وقالوا: "على " و "فوق " معناهما متقاربان، فجاز أن يوضع أحدهما مكان الآخر.والصواب من القول في ذلك أن يقال: أن الله أمر المؤمنين معلمهم كيفية قتل المشركين وضربهم بالسيف أن يضربوا فوق الأعناق منهم والأيدي والأرجل؛ وقوله: {فوق الأعناق} محتمل أن يكون مرادا به الرؤوس، ومحتمل أن يكون مرادا به فوق جلدة الأعناق، فيكون معناه: على الأعناق وإذا احتمل ذلك صح قول من قال: معناه: الأعناق. وإذا كان الأمر محتملا ما ذكرنا من التأويل، لم يكن لنا أن نوجهه إلى بعض معانيه دون بعض إلا بحجة يجب التسليم لها، ولا حجة تدل على خصوصه، فالواجب أن يقال: إن الله أمر بضرب رؤوس المشركين وأعناقهم وأيديهم وأرجلهم أصحاب نبيه صلى الله عليه وسلم الذين شهدوا معه بدرا.وأما قوله: {واضربوا منهم كل بنان} فإن معناه: واضربوا أيها المؤمنون من عدوكم كل طرف ومفصل من أطراف أيديهم وأرجلهم. والبنان: جمع بنانة، وهي أطراف أصابع اليدين والرجلين، ومن ذلك قول الشاعر:ألا ليتني قطعت مني بنانة ولاقيته في البيت يقظان حاذرايعني بالبنانة: واحدة البنان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12267 - حدثنا أبو السائب، قال: ثنا ابن إدريس، عن أبيه، عن عطية: {واضربوا منهم كل بنان} قال: كل مفصل.حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن عطية: {واضربوا منهم كل بنان} قال: المفاصل.12268 - قال: ثنا المحاربي، عن جويبر، عن الضحاك: {واضربوا منهم كل بنان} قال: كل مفصل.12269 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن، عن يزيد، عن عكرمة: {واضربوا منهم كل بنان} قال: الأطراف، ويقال: كل مفصل.12270 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {واضربوا منهم كل بنان} يعني بالبنان: الأطراف.12271 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {واضربوا منهم كل بنان} قال: الأطراف.12272 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان. قال: سمعت الضحاك يقول في قوله: {واضربوا منهم كل بنان} يعني الأطراف.


013-13-ذَلِكَ بِأَنَّهُمْ شَآقُّواْ اللّهَ وَرَسُولَهُ وَمَن يُشَاقِقِ اللّهَ وَرَسُولَهُ فَإِنَّ اللّهَ شَدِيدُ الْعِقَابِ

13-ذلك بأنهم شآقوا الله ورسوله ومن يشاقق الله ورسوله فإن الله شديد العقاب

القول في تأويل قوله تعالى: {ذلك بأنهم} يعني تعالى ذكره بقوله: {ذلك بأنهم} هذا الفعل من ضرب هؤلاء الكفرة فوق الأعناق، وضرب كل بنان منهم، جزاء لهم بشقاقهم الله ورسوله، وعقاب لهم عليه،ومعنى قوله: {شاقوا الله ورسوله} فارقوا أمر الله ورسوله وعصوهما، وأطاعوا أمر الشيطان.ومعنى قوله: {ومن يشاقق الله ورسوله} ومن يخالف أمر الله وأمر رسوله، وفارق طاعتهما. {فإن الله شديد العقاب} له، وشدة عقابه له في الدنيا: إحلاله به ما كان يحل بأعدائه من النقم، وفي الآخرة الخلود في نار جهنم. وحذف "له " من الكلام لدلالة الكلام عليها.


014-14-ذَلِكُمْ فَذُوقُوهُ وَأَنَّ لِلْكَافِرِينَ عَذَابَ النَّارِ

14-ذلكم فذوقوه وأن للكافرين عذاب النار

القول في تأويل قوله تعالى: {ذلكم فذوقوه وأن للكافرين عذاب النار} يقول تعالى ذكره: هذا العقاب الذي عجلته لكم أيها الكافرون المشاقون لله ورسوله في الدنيا، من الضرب فوق الأعناق منكم، وضرب كل بنان بأيدي أوليائي المؤمنين، فذوقوه عاجلا، واعلموا أن لكم في الآجل والمعاد عذاب النار.ولفتح "أن " من قوله: {وأن للكافرين} من الإعراب وجهان: أحدهما الرفع، والآخر النصب. فأما الرفع فبمعنى: ذلكم فذوقوه، ذلكم وأن للكافرين عذاب النار بنية تكرير "ذلكم " ، كأنه قيل: ذلكم الأمر وهذا. وأما النصب فمن وجهين: أحدهما: ذلكم فذوقوه، واعلموا، أو وأيقنوا أن للكافرين، فيكون نصبه بنية فعل مضمر، قال الشاعر:ورأيت زوجك في الوغى متقلدا سيفا ورمحابمعنى: وحاملا رمحا. والآخر بمعنى: ذلكم فذوقوه، وبأن للكافرين عذاب النار، ثم حذفت الباء فنصبت.


015-15-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمُ الَّذِينَ كَفَرُواْ زَحْفاً فَلاَ تُوَلُّوهُمُ الأَدْبَارَ

15-يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا فلا تولوهم الأدبار

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا لقيتم الذين كفروا زحفا} يعني تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {إذا لقيتم الذين كفروا في القتال زحفا} يقول: متزاحفا بعضكم إلى بعض، والتزاحف: التداني والتقارب.يقول: فلا تولوهم ظهوركم فتنهزموا عنهم، ولكن اثبتوا لهم فإن الله معكم عليهم.


016-16-وَمَن يُوَلِّهِمْ يَوْمَئِذٍ دُبُرَهُ إِلاَّ مُتَحَرِّفاً لِّقِتَالٍ أَوْ مُتَحَيِّزاً إِلَى فِئَةٍ فَقَدْ بَاء بِغَضَبٍ مِّنَ اللّهِ وَمَأْوَاهُ

16-ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة فقد باء بغضب من الله ومأواه جهنم وبئس المصير

يقول: ومن يولهم منكم ظهره {إلا متحرفا لقتال} يقول: إلا مستطردا لقتال عدوه بطلب عورة له يمكنه إصابتها فيكر عليه {أو متحيزا إلى فئة} أو إلا أن يوليهم ظهره متحيزا إلى فئة، يقول: صائرا إلى حيز المؤمنين الذين يفيئون به معهم إليهم لقتالهم ويرجعون به معهم إليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12273 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {إلا متحرفا لقتال أو متحيزا إلى فئة} قال: المتحرف: المتقدم من أصحابه ليرى غرة من العدو فيصيبها. قال: والمتحيز: الفار إلى النبي صلى وأصحابه، وكذلك من فر اليوم إلى أميره أو أصحابه. قال الضحاك: وإنما هذا وعيد من الله لأصحاب محمد صلى الله عليه وسلم أن لا يفروا، وإنما كان النبي عليه الصلاة والسلام فئتهم.12274 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة} أما المتحرف يقول: إلا مستطردا، يريد العودة. {أو متحيزا إلى فئة} قال: المتحيز إلى الإمام وجنده إن هو كر فلم يكن له بهم طاقة، ولا يعذر الناس وإن كثروا أن يولوا عن الإمام.واختلف أهل العلم في حكم قول الله عز وجل: {ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة فقد باء بغضب من الله ومأواه جهنم} هل هو خاص في أهل بدر، أم هو في المؤمنين جميعا؟ فقال قوم: هو لأهل بدر خاصة، لأنه لم يكن لهم أن يتركوا رسول الله صلى الله عليه وسلم مع عدوه وينهزموا عنه فأما اليوم فلهم الانهزام. ذكر من قال ذلك:12275 - حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن أبي نضرة، في قول الله عز وجل: {ومن يولهم يومئذ دبره} قال: ذاك يوم بدر، ولم يكن لهم أن ينحازوا، ولو انحاز أحد لم ينحز إلا إلي. قال أبو موسى: يعني إلى المشركين.12276 - حدثنا إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن أبي نضرة، عن أبي سعيد، قوله عز وجل: {ومن يولهم يومئذ دبره} ثم ذكر نحوه، إلا أنه قال: ولو انحازوا انحازوا إلى المشركين، ولم يكن يومئذ مسلم في الأرض غيرهم.12277 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن مفضل، قال: ثنا داود، عن أبي نضرة، عن أبي سعيد، قال: نزلت في يوم بدر: {ومن يولهم يومئذ دبره} حدثني ابن المثنى، وعلي بن مسلم الطوسي، قال ابن المثنى: ثني عبد الصمد، وقال علي: ثنا عبد الصمد، قال: ثنا شعبة، عن داود، يعني ابن أبي هند، عن أبي نضرة، عن أبي سعيد: {ومن يولهم يومئذ دبره} قال: يوم بدر. قال أبو موسى: حدثت أن في كتاب غندر هذا الحديث، عن داود، عن الشعبي، عن أبي سعيد.حدثنا احمد بن محمد الطوسي، قال: ثنا علي بن عاصم، عن داود بن أبي هند، عن أبي نضرة، عن أبي سعيد الخدري، قال: إنما كان ذلك يوم بدر لم يكن للمسلمين فئة إلا رسول الله صلى الله عليه وسلم فأما بعد ذلك، فإن المسلمين بعضهم فئة لبعض.حدثنا ابن وكيع، قال: ثنا عبد الأعلى، قال: ثنا داود، عن أبي نضرة: {ومن يولهم يومئذ دبره} قال: هذه نزلت في أهل بدر.12278 - حدثنا يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: كتبت إلى نافع أسأله، عن قوله: {ومن يولهم يومئذ دبره} أكان ذلك اليوم أم هو بعد؟ قال: وكتب إلى: إنما كان ذلك يوم بدر.12279 - حدثنا علي بن سهل، قال: ثنا زيد، عن سفيان، عن جويبر، عن الضحاك، قال: إنما كان الفرار يوم بدر، ولم يكن لهم ملجأ يلجئون إليه، فأما اليوم فليس فرار.12280 - حدثنا ابن وكيع، قال: ثنا أبي، عن الربيع، عن الحسن: {ومن يولهم يومئذ دبره} قال: كانت هذه يوم بدر خاصة، ليس الفرار من الزحف من الكبائر.12281 - قال: ثنا أبي، عن سفيان، عن رجل، عن الضحاك {ومن يولهم يومئذ دبره} قال: كانت هذه يوم بدر خاصة، قال: ثنا روح بن عبادة، عن حبيب بن الشهيد، عن الحسن {ومن يولهم يومئذ دبره} قال: نزلت في أهل بدر.12282 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن يولهم يومئذ دبره} قال: ذلكم يوم بدر.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك. عن المبارك بن فضالة، عن الحسن {ومن يولهم يومئذ دبره} قال: ذلك يوم بدر، فأما اليوم فإن انحاز إلى فئة أو مصر - أحسبه قال - فلا بأس به.حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن ابن عون، قال: كتبت إلى نافع {ومن يولهم يومئذ دبره} قال: إنما هذا يوم بدر.12283 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: ثنا ابن المبارك، عن ابن لهيعة، قال: ثني يزيد بن أبي حبيب، قال: أوجب الله لمن فر يوم بدر النار، قال: {ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة فقد باء بغضب من الله} فلما كان يوم أحد بعد ذلك قال: {إنما استزلهم الشيطان ببعض ما كسبوا ولقد عفا الله عنهم} [آل عمران: 155] ثم كان حنين بعد ذلك بسبع سنين، فقال {ثم وليتم مدبرين} [التوبة: 25] {ثم يتوب الله من بعد ذلك على من يشاء} [التوبة: 27] .12284 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن عون، عن محمد، أن عمر رضي الله عنه بلغه قتل أبي عبيد، فقال: لو تحيز إلي لكنت له فئة.12285 - حدثني المثنى، قال: ثنا سويد، قال: ثنا ابن المبارك، عن جرير بن حازم، قال: ثني قيس بن سعيد، قال: سألت عطاء بن أبي رباح، عن قوله: {ومن يولهم يومئذ دبره} قال: هذه منسوخة بالآية التي في الأنفال: {الآن خفف الله عنكم وعلم أن فيكم ضعفا فإن يكن منكم مئة صابرة يغلبوا مئتين} [الأنفال: 66] قال: وليس لقوم أن يفروا من مثليهم. قال: ونسخت تلك إلا هذه العدة.حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سليمان التيمي، عن أبي عثمان، قال: لما قتل أبو عبيد جاء الخبر إلى عمر، فقال: يا أيها الناس أنا فئتكم.12286 - قال: ابن المبارك، عن معمر وسفيان الثوري وابن عيينة، عن ابن أبي نجيح، عن مجاهد، قال: قال عمر رضي الله عنه: أنا فئة كل مسلم.وقال آخرون: بل هذه الآية حكمها عام في كل من ولى الدبر عن العدو منهزما.ذكر من قال ذلك.12287 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: أكبر الكبائر: الشرك بالله، والفرار من الزحف؛ لأن الله عز وجل يقول: {ومن يولهم يومئذ دبره... فقد باء بغضب من الله ومأواه جهنم وبئس المصير} وأولى التأويلين في هذه الآية بالصواب: عندي قول من قال: حكمها محكم، وأنها نزلت في أهل بدر، وحكمها ثابت في جميع المؤمنين، وأن الله حرم على المؤمنين إذا لقوا العدو أن يولوهم الدبر منهزمين، إلا لتحرف القتال، أو لتحيز إلى فئة من المؤمنين حيث كانت من أرض الإسلام، وأن من ولاهم الدبر بعد الزحف لقتال منهزما بغير نية إحدى الخلتين اللتين أباح الله التولية بهما، فقد استوجب من الله وعيده إلا أن يتفضل عليه بعفوه.وإنما قلنا هي محكمة غير منسوخة، لما قد بينا في غير موضع من كتابنا هذا وغيره أنه لا يجوز أن يحكم لحكم آية بنسخ وله في غير النسخ وجه إلا بحجة يجب التسليم لها من خبر يقطع العذر أو حجة عقل، ولا حجة من هذين المعنيين تدل على نسخ حكم قول الله عز وجل: {ومن يولهم يومئذ دبره إلا متحرفا لقتال أو متحيزا إلى فئة} وأما قوله: {فقد باء بغضب من الله} يقول: فقد رجع بغضب من الله، {ومأواه جهنم} يقول: ومصيره الذي يصير إليه في معاده يوم القيامة جهنم وبئس المصير، يقول: وبئس الموضع الذي يصير إليه ذلك المصير.


017-17-فَلَمْ تَقْتُلُوهُمْ وَلَـكِنَّ اللّهَ قَتَلَهُمْ وَمَا رَمَيْتَ إِذْ رَمَيْتَ وَلَـكِنَّ اللّهَ رَمَى وَلِيُبْلِيَ الْمُؤْمِنِينَ مِنْهُ بَلاء

17-فلم تقتلوهم ولـكن الله قتلهم وما رميت إذ رميت ولـكن الله رمى وليبلي المؤمنين منه بلاء حسنا إن الله سميع عليم

القول في تأويل قوله تعالى: {فلم تقتلوهم ولكن الله قتلهم وما رميت إذ رميت ولكن الله رمى} يقول تعالى ذكره للمؤمنين به وبرسوله ممن شهد بدرا مع رسول الله فقاتل أعداء دينه معه من كفار قريش: فلم تقتلوا المشركين أيها المؤمنون أنتم، ولكن الله قتلهم. وأضاف جل ثناؤه قتلهم إلى نفسه، ونفاه عن المؤمنين به الذين قاتلوا المشركين، إذ كان جل ثناؤه هو مسبب قتلهم، وعن أمره كان قتال المؤمنين إياهم، ففي ذلك أدل الدليل على فساد قول المنكرين أن يكون لله في أفعال خلقه صنع به وصلوا إليها.وكذلك قوله لنبيه عليه الصلاة والسلام: {وما رميت إذ رميت ولكن الله رمى} فأضاف الرمي إلى نبي الله، ثم نفاه عنه، وأخبر عن نفسه أنه هو الرامي، إذ كان جل ثناؤه هو الموصل المرمي به إلى الذين رموا من به المشركين، والمسبب الرمية لرسوله.فيقال للمسلمين ما ذكرنا: قد علمتم إضافة الله رمى نبيه صلى الله عليه وسلم المشركين إلى نفسه بعد وصفه نبيه به وإضافته إليه ذلك فعل واحد كان من الله بتسبيبه وتسديده، ومن رسول الله صلى الله عليه وسلم الحذف والإرسال، فما تنكرون أن يكون كذلك سائر أفعال الخلق المكتسبة: من الله الإنشاء والإنجاز بالتسبيب، ومن الخلق الاكتساب بالقوى؟ فلن يقولوا في أحدهما قولا إلا ألزموا في الآخر مثله.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12288 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {فلم تقتلوهم} لأصحاب محمد صلى الله عليه وسلم حين قال هذا: قتلت، وهذا: قتلت. {وما رميت إذ رميت} قال لمحمد حين حصب الكفار.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.12289 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وما رميت ولكن إذ رميت ولكن الله رمى} قال: رماهم رسول الله صلى الله عليه وسلم بالحصباء يوم بدر.12290 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، عن عكرمة، قال: ما وقع منها شيء إلا في عين رجل.12291 - حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث، قال: ثنا أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، قال: لما ورد رسول الله صلى الله عليه وسلم بدرا قال: "هذه مصارعهم " . ووجد المشركون النبي صلى الله عليه وسلم قد سبقهم إليه ونزل إليه، فلمأ طلعوا عليه زعموا أن النبي صلى الله عليه وسلم قال: "هذه قريش قد جاءت بخيلائها وفخرها تحادك وتكذب رسولك، اللهم إني أسألك ما وعدتني! " فلما أقبلوا استقبلهم، فحثا في وجوههم، فهزمهم الله عز وجل.12292 - حدثنا أحمد بن منصور، قال: ثنا يعقوب بن محمد، قال: ثنا عبد العزيز بن عمران، قال: ثنا موسى بن يعقوب بن عبد الله بن زمعة، عن يزيد بن عبد الله، عن أبي بكر بن سليمان بن أبي حثمة، عن حكيم بن حزام، قال: لما كان يوم بدر، سمعنا صوتا وقع من السماء كأنه صوت حصاة وقعت في طست، ورمى رسول الله صلى الله عليه وسلم تلك الرمية، فانهزمنا.12293 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن قيس ومحمد بن كعب القرظي، قالا: لما دنا القوم بعضهم من بعض، أخذ رسول الله صلى الله عليه وسلم قبضة من تراب فرمى بها في وجوه القوم، وقال: "شاهت الوجوه! " فدخلت في أعينهم كلهم، وأقبل أصحاب رسول الله صلى الله عليه وسلم يقتلونهم ويأسرونهم، وكانت هزيمتهم في رمية رسول الله صلى الله عليه وسلم. وأنزل الله: {وما رميت إذ رميت ولكن الله رمى} ... الآية، إلى: {إن الله سميع عليم} 12294 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما رميت إذ رميت} ... الآية، ذكر لنا أن نبي الله صلى الله عليه وسلم أخذ يوم بدر ثلاثة أحجار ورمى بها في وجوه الكفار، فهزموا عند الحجر الثالث.12295 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال رسول الله صلى الله عليه وسلم حين التقى الجمعان يوم بدر لعلي رضي الله عنه: "أعطني حصا من الأرض! " فناوله حصى عليه تراب فرمى به وجوه القوم، فلم يبق مشرك إلا دخل في عينيه من ذلك التراب شيء. ثم ردفهم المؤمنون يقتلونهم ويأسرونهم. فذكر رمية النبي صلى الله عليه وسلم فقال: {فلم تقتلوهم ولكن الله قتلهم وما رميت إذ رميت ولكن الله رمى} 11296 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما رميت إذ رميت ولكن الله رمى} قال: هذا يوم بدر، أخذ رسول الله صلى الله عليه وسلم ثلاث حصيات، فرمى بحصاة في ميمنة القوم وحصاة في ميسرة القوم وحصاة بين أظهرهم وقال: "شاهت الوجوه! " فانهزموا، فذلك قول الله عز وجل: {وما رميت إذ رميت ولكن الله رمى} 12297 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: رفع رسول الله صلى الله عليه وسلم يده يوم بدر، فقال: "يا رب إن تهلك هذه العصابة فلن تعبد في الأرض أبدا! " فقال له جبريل: خذ قبضة من التراب! فأخذ قبضة من التراب، فرمى بها في وجوههم فما من المشركين من أحد إلا أصاب عينيه ومنخريه وفمه تراب من تلك القبضة، فولوا مدبرين.12298 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال الله عز وجل في رمي رسول الله صلى الله عليه وسلم المشركين بالحصباء من يده حين رماهم: {ولكن الله رمى} أي لم يكن ذلك برميتك لولا الذي جعل الله فيها من نصرك، وما ألقى في صدور عدوك منها حين هزمتهم.وروي عن الزهري في ذلك قول خلاف هذه الأقوال، وهو ما:12299 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري: {وما رميت إذ رميت} قال: جاء أبي بن خلف الجمحي إلى النبي صلى الله عليه وسلم بعظم حائل، فقال: الله محيي هذا يا محمد وهو رميم؟ ! وهو يفت العظم. فقال النبي صلى الله عليه وسلم: "يحييه الله، ثم يميتك، ثم يدخلك النار " قال: فلما كان يوما حد، قال: والله لأقتلن محمدا إذا رأيته! فبلغ ذلك النبي صلى الله عليه وسلم فقال: "بل أنا أقتله إن شاء الله " .وأما قوله: {وليبلي المؤمنين منه بلاء حسنا} فإن معناه: ولينعم على المؤمنين بالله ورسوله بالظفر بأعدائهم، ويغنمهم ما معهم، ويثبت لهم أجور أعمالهم وجهادهم مع رسول الله صلى الله عليه وسلم. وذلك البلاء الحسن، رمي الله هؤلاء المشركين.ويعني بالبلاء الحسن: النعمة الحسنة الجميلة، وهي ما وصفت، وما في معناه.12300 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال في قوله: {وليبلي المؤمنين منه بلاء حسنا} أي ليعرف المؤمنين من نعمه عليهم في إظهارهم على عدوهم مع كثرة عددهم وقلة عددهم، ليعرفوا بذلك حقه وليشكروا بذلك نعمته.وقوله: {إن الله سميع عليم} يعني: إن الله سميع أيها المؤمنون لدعاء النبي صلى الله عليه وسلم مناشدته به مسئلته إياه إهلاك عدوه وعدوكم ولقيلكم وقيل جميع خلقه، عليم بذلك كله وبما فيه صلاحكم وصلاح عباده، وغير ذلك من الأشياء محيط به، فاتقوه وأطيعوا أمره وأمر رسوله.


018-18-ذَلِكُمْ وَأَنَّ اللّهَ مُوهِنُ كَيْدِ الْكَافِرِينَ

18-ذلكم وأن الله موهن كيد الكافرين

القول في تأويل قوله تعالى: {ذلكم وأن الله موهن كيدا الكافرين} يعني جل ثناؤه بقوله: {ذلكم} هذا الفعل من قتل المشركين ورميهم حتى انهزموا، وابتلاء المؤمنين البلاء الحسن بالظفر بهم وإمكانهم من قتلهم وأسرهم، فعلنا الذي فعلنا. {وأن الله موهن كيد الكافرين} يقول: واعلموا أن الله مع ذلك مضعف كيد الكافرين، يعنى مكرهم، حتى يذلوا، وينقادوا للحق ويهلكوا. وفى فتح "أن " من الوجوه ما في قوله: {ذلكم فذوقوه وأن للكافرين} [الأنفال: 14] وقد بينته هنالك.وقد اختلفت القراء في قراءة قوله: {موهن} فقرأته عامة قراء أهل المدينة وبعض المكيين والبصريين: "موهن " بالتشديد، من وهنت الشيء: ضعفته. وقرأ ذلك عامة قراء الكوفيين: {موهن} من أوهنته فأنا موهنه، بمعنى أضعفته. والتشديد في ذلك أعجب إلى؛ لأن الله تعالى كان ينقض ما يبرمه المشركون لرسول الله صلى الله عليه وسلم وأصحابه، عقدا بعد عقد، شيئا بعد شيء، وإن كان الآخر وجها صحيحا.


019-19-إِن تَسْتَفْتِحُواْ فَقَدْ جَاءكُمُ الْفَتْحُ وَإِن تَنتَهُواْ فَهُوَ خَيْرٌ لَّكُمْ وَإِن تَعُودُواْ نَعُدْ وَلَن تُغْنِيَ عَنكُمْ فِئَتُكُمْ

19-إن تستفتحوا فقد جاءكم الفتح وإن تنتهوا فهو خير لكم وإن تعودوا نعد ولن تغني عنكم فئتكم شيئا ولو كثرت وأن الله مع المؤمنين

القول في تأويل قوله تعالى: {إن تستفتحوا فقد جاءكم الفتح} يقول تعالى ذكره للمشركين الذين حاربوا رسول الله صلى الله عليه وسلم ببدر: {إن تستفتحوا فقد جاءكم الفتح} يعني: إن تستحكموا الله على أقطع الحزبين للرحم وأظلم الفئتين، وتستنصروه عليه، فقد جاءكم حكم الله ونصره المظلوم على الظالم، والمحق على المبطل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12301 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {إن تستفتحوا فقد جاءكم الفتح} قال: إن تستقضوا فقد جاءكم القضاء.12302 - قال: ثنا سويد بن عمرو الكلبي، عن حماد بن زيد، عن أيوب، عن عكرمة: {إن تستفتحوا فقد جاءكم الفتح} قال: إن تستقضوا فقد جاءكم القضاء.12303 - حدثنا ابن المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن تستفتحوا فقد جاءكم الفتح} يعني بذلك المشركين، إن تستنصروا فقد جاءكم المدد.12304 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير، عن ابن عباس، قوله: {إن تستفتحوا} قال: إن تستقضوا القضاء، وإنه كان يقول: {وإن تنتهوا فهو خير لكم وإن تعودوا نعد ولن تغني عنكم فئتكم شيئا} قلت: للمشركين؟ قال: لا نعلمه إلا ذلك.12305 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {إن تستفتحوا فقد جاءكم الفتح} قال: كفار قريش في قولهم: ربنا افتح بيننا وبين محمد وأصحابه، ففتح بينهم يوم بدر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.12306 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: {إن تستفتحوا فقد جاءكم الفتح} قال: استفتح أبو جهل، فقال: اللهم - يعني محمدا ونفسه - أينا كان أفجر لك اللهم وأقطع للرحم فأحنه اليوم! قال الله: {إن تستفتحوا فقد جاءكم الفتح} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، في قوله: {إن تستفيضوا فقد جاءكم الفتح} قال: استفتح أبو جهل بن هشام، فقال: اللهم أينا كان أفجر لك وأقطع للرحم فأحنه اليوم! يعني محمدا عليه الصلاة والسلام ونفسه. قال الله عز وجل: {إن تستفتحوا فقد جاءكم الفتح} فضربه ابنا عفراء: عوف ومعوذ، وأجهز عليه ابن مسعود.12307 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثنى عقيل، عن ابن شهاب، قال: أخبرني عبد الله بن ثعلبة بن صعير العدوي حليف بني زهرة، أن المستفتح يومئذ أبو جهل، وأنه قال حين التقى القوم: أينا أقطع للرحم وآتانا بما لا يُعرف فأحنه الغداة! فكان ذلك استفتاحه، فأنزل الله في ذلك: {إن إن تستفتحوا فقد جاءكم الفتح} ... الآية.12308 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تستفتحوا فقد جاءكم الفتح} ... الآية، يقول: قد كانت بدر قصاء وعبرة لمن اعتبر.12309 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: كان المشركون حين خرجوا إلى النبي صلى الله عليه وسلم من مكة، أخذوا بأستار الكعبة، واستنصروا الله، وقالوا: اللهم انصر أعز الجندين، وأكرم الفئتين، وخير القبيلتين! فقال الله: {إن تستفتحوا فقد جاءكم الفتح} يقول: نصرت ما قلتم، وهو محمد صلى الله عليه وسلم.12310 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن تستفتحوا فقد جاءكم الفتح} ... إلى قوله: {وأن الله مع المؤمنين} وذلك حين خرج المشركون ينظرون عيرهم، وإن أهل العير أبا سفيان وأصحابه أرسلوا إلى المشركين بمكة يستنصرونهم، فقال أبو جهل: أينا كان خيرا عندك فانصره! وهو قوله: {إن تستفتحوا} يقول: تستنصروا.12311 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن تستفتحوا فقد جاءكم الفتح} قال: إن تستفتحوا العذاب، فعذبوا يوم بدر، قال: وكان استفتاحهم بمكة، قالوا: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} [الأنفال: 32] قال: فجاءهم العذاب يوم بدر. وأخبر عن يوم أحد: {وإن تعودوا نعد ولن نغني عنكم فئتكم شيئا ولو كثرت وأن الله مع المؤمنين} 12312 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن مطرف، عن عطية، قال: قال أبو جهل يوم بدر: اللهم انصر أهدى الفئتين، وخير الفئتين وأفضل فنزلت: {إن تستفتحوا فقد جاءكم الفتح} قال: ثنا عبد الأعلى، عن معمر، عن الزهري، أن أبا جهل هو الذي استفتح يوم بدر وقال: اللهم أينا كان أفجر وأقطع لرحمه، فأحنه اليوم! فأنزل الله: {إن تستفتحوا فقد جاءكم الفتح} قال: ثنا يزيد بن هارون، عن ابن إسحاق، عن الزهري، عن عبد الله بن ثعلبة بن صعير: أن أبا جهل، قال يوم بدر: اللهم أقطعنا لرحمه، وآتانا بما لا نعرف، فأحنه الغداة! وكان ذلك استفتاحا منه، فنزلت: {إن تستفتحوا فقد جاءكم الفتح} الآيةحدثنا يحيى بن آدم، عن إبراهيم بن سعد، عن صالح بن كيسان، عن الزهري، عن عبد الله بن ثعلبة بن صعير، قال: كان المستفتح يوم بدر أبا جهل، قال: اللهم أقطعنا للرحم، وآتانا بما لا نعرف، فأحنه الغداة! فأنزل الله: {إن تستفتحوا فقد جاءكم الفتح} حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن مسلم الزهري، عن عبد الله بن ثعلبة بن صعير، حليف بني زهرة، قال: لما التقى الناس، ودنا بعضهم من بعض، قال أبو جهل: اللهم أقطعنا للرحم، وآتانا بما لا نعرف، فأحنه الغداة! فكان هو المستفتح على نفسه.قال ابن إسحاق: فقال الله: {إن تستفتحوا فقد جاءكم الفتح} لقول أبي جهل: اللهم أقطعنا للرحم، وآتانا بما لا نعرف، فأحنه للغداة! قال: الاستفتاح: الإنصاف في الدعاء.12313 - الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن يزيد بن رومان وغيره، قال أبو جهل يوم بدر: اللهم انصر أحب الدينين إليك، ديننا العتيق، أم دينهم الحديث! فأنزل الله: {إن تستفتحوا فقد جاءكم الفتح} ... إلى قوله: {وأن الله مع المؤمنين} وأما قوله: {وإن تنتهوا فهو خير لكم} فإنه يقول: وإن تنتهوا يا معشر قريش وجماعة الكفار عن الكفر بالله ورسوله، وقتال نبيه صلى الله عليه وسلم والمؤمنين به، فهو خير لكم في دنياكم وآخرتكم. {وإن تعودوا نعد} يقول: وإن تعودوا لحربه وقتاله وقتال اتباعه المؤمنين، نعد: أي بمثل الواقعة التي أوقعت بكم يوم بدر.وقوله: {ولن تغني عنكم فئتكم شيئا ولو كثرت} يقول: وإن تعودوا نعد لهلاككم بأيدي أوليائي وهزيمتكم، ولن تغني عنكم عند عودي لقتلكم بأيديهم وسبيكم وهزمكم فئتكم شيئا ولو كثرت، يعني جندهم وجماعتهم من المشركين، كما لم يغنوا عنهم يوم بدر مع كثرة عددهم وقلة عدد المؤمنين شيئا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12314 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، في قوله: {وإن تنتهوا فهو خير لكم} قال: يقول لقريش: وإن تعودوا نعد لمثل الواقعة التي أصابتكم يوم بدر. {ولئن تغني عنكم فئتكم شيئا ولو كثرت وإن الله مع المؤمنين} أي وإن كثر عددكم في أنفسكم لن يغني عنكم شيئا، وإن الله مع المؤمنين ينصرهم على من خالفهم.وقد قيل: إن معنى قوله: {وإن تعودوا نعد} وإن تعودوا للاستفتاح نعد لفتح محمد صلى الله عليه وسلم. وهذا القول لا معنى له؛ لأن الله تعالى قد كان ضمن لنبيه عليه الصلاة والسلام حين أذن له في حرب أعدائه إظهار دينه وإعلاء كلمته من قبل أن يستفتح أبو جهل وحزبه، فلا وجه لأن يقال والأمر كذلك إن تنتهوا عن الاستفتاح فهو خير لكم وإن تعودوا نعد؛ لأن الله قد كان وعد نبيه صلى الله عليه وسلم الفتح بقوله: {أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير} [الحج: 39] استفتح المشركون أو لم يستفتحوا. ذكر من قال ذلك:12315 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن تعودوا نعد} إن تستفتحوا الثانية نفتح لمحمد صلى الله عليه وسلم. {ولن نغني عنكم فئتكم شيئا ولو كثرت وإن الله مع المؤمنين} محمد وأصحابه. {وأن الله مع المؤمنين} يقول جل ذكره: وأن الله مع من آمن به من عباده على من كفر به منهم، ينصرهم عليهم، أو يظهرهم كما أظهرهم يوم بدر على المشركين.واختلفت القراء في قراءة قوله: {وإن الله مع المؤمنين} ففتحها عامة قراء أهل المدينة، بمعنى: ولن تغني عنكم فئتكم شيئا ولو كثرت، وإن الله مع المؤمنين. فعطف ب "أن " . على موضع "ولو كثرت " كأنه قال: لكثرتها، ولأن الله مع المؤمنين؛ ويكون موضع "أن " حينئذ نصبا على هذا القول. وكان بعض أهل العربية يزعم أن فتحها إذا فتحت على: {وأن الله موهن كيد الكافرين} ، {وأن الله مع المؤمنين} عطفا بالأخرى على الأولى. وقرأ ذلك عامة قراء الكوفيين والبصريين: "وإن الله " بكسر الألف على الابتداء، واعتلوا بأنها في قراءة عبد الله: "وإن الله لمع المؤمنين " .وأولى القراءتين بالصواب، قراءة من كسر "إن " للابتداء، لتقضي الخبر قبل ذلك عما يقتضي قوله: {وإن الله مع المؤمنين} .


020-20-يَا أَيُّهَا الَّذِينَ آمَنُواْ أَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَوَلَّوْا عَنْهُ وَأَنتُمْ تَسْمَعُونَ

20-يا أيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تسمعون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا عنه وأنتم تسمعون} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {أطيعوا الله ورسولا} فيما أمركم به وفيما نهاكم عنه. {ولا تولوا عنه} يقول: ولا تدبروا عن رسول الله صلى الله عليه وسلم مخالفين أمره ونهيه، وأنتم تسمعون أمره إياكم ونهيه، وأنتم به مؤمنون. كما:12316 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يا أيها الذين آمنوا أطيعوا الله ورسوله ولا تولوا وأنتم تسمعون} أي لا تخالفوا أمره وأنتم تسمعون لقوله، وتزعمون أنكم مؤمنون.


021-21-وَلاَ تَكُونُواْ كَالَّذِينَ قَالُوا سَمِعْنَا وَهُمْ لاَ يَسْمَعُونَ

21-ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون

القول في تأويل قوله تعالى: {ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون} يقول تعالى ذكره للمؤمنين بالله ورسوله من أصحاب نبي الله صلى الله عليه وسلم: لا تكونوا أيها المؤمنون في مخالفة رسول الله صلى الله عليه وسلم كالمشركين الذين إذا سمعوا كتاب الله يتلى عليهم، قالوا قد سمعنا بآذاننا وهم لا يسمعون؛ يقول: وهم لا يعتبرون ما يسمعون بآذانهم. ولا ينتفعون به لإعراضهم عنه، وتركهم أن يوعوه قلوبهم ويتدبروه؛ فجعلهم الله لما لم ينتفعوا بمواعظ القرآن وإن كانوا قد سمعوها بأذانهم، بمنزلة من لم يسمعها.يقول جل ثناؤه لأصحاب رسول الله صلى الله عليه وسلم: لا تكونوا أنتم في الإعراض عن أمر رسول الله وترك الانتهاء إليه وأنتم تسمعونه بآذانكم كهؤلاء المشركين الذين يسمعون مواعظ كتاب الله بآذانهم، ويقولون: قد سمعنا، وهم عن الاستماع لها والاتعاظ بها معرضون، كمن لم يسمعها.وكان ابن إسحاق يقول في ذلك، ما:12317 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون} أي كالمنافقين الذين يظهرون له الطاعة، ويسرون المعصية.12318 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وهم لا يسمعون} قال: عاصون12319 - حدثني المثنى، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.وللذي قال ابن إسحاق وجه، ولكن قوله: {ولا تكونوا كالذين قالوا سمعنا وهم لا يسمعون} في سياق قصص المشركين، ويتلوه الخبر عنهم بذمهم، وهو قوله: {إن شر الدواب عند الله الصم البكم الذين لا يعقلون} فلأن يكون ما بينهما خبرا عنهم أولى من أن يكون خبرا عن غيرهم.


022-22-إِنَّ شَرَّ الدَّوَابِّ عِندَ اللّهِ الصُّمُّ الْبُكْمُ الَّذِينَ لاَ يَعْقِلُونَ

22-إن شر الدواب عند الله الصم البكم الذين لا يعقلون

القول في تأويل قوله تعالى: {إن شر الدواب عند الله الصم البكم الذين لا يعقلون} يقول تعالى ذكره: إن شر ما دب على الأرض من خلق الله عند الله الذين يصغون عن الحق لئلا يستمعوه فيعتبروا به ويتعظوا به وينكصون عنه إن نطقوا به، الذين لا يعقلون عن الله أمره ونهيه، فيستعملوا بهما أبدانهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12320 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن شر الدواب عند الله} قال: الدواقة: الخلق.12321 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، عن عكرمة، قال: وكانوا يقولون: إنا صم بكم عما يدعونا إليه محمد، لا نسمعه منه، ولا نجيبه به بتصديق. فقتلوا جميعا بأحد، وكانوا أصحاب اللواء.12322 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: الصم البكم: الذين لا يعقلون، قال: الذين لا يتبعون الحق.12323 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن شر الدواب عند الله الصم البكم الذين لا يعقلون} وليس بالأصم في الدنيا ولا بالأبكم، ولكن صم القلوب وبكمها وعميها. وقرأ: {فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور} [الحج: 46] .واختلف فيمن عني بهذه الآية، فقال بعضهم: عني بها نفر من المشركين. ذكر من قال ذلك:12324 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: قال ابن عباس: الصم البكم الذين لا يعقلون: نفر من بني عبد الدار، لا يتبعون الحق.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {الصم البكم الذين لا ينقلون} قال: لا يتبعون الحق. قال: قال ابن عباس: هم نفر من بني عبد الدار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.وقال آخرون: عني بها المنافقون. ذكر من قال ذلك:12325 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن شر الدواب عند الله الصم البكم الذين لا يعقلون} لا يعرفون ما عليهم في ذلك من النعمة والسعة.وأولى القولين في ذلك بالصواب قول من قال بقول ابن عباس، وأنه عني بهذه الآية مشركو قريش، لأنها في سياق الخبر عنهم.


023-23-وَلَوْ عَلِمَ اللّهُ فِيهِمْ خَيْراً لَّأسْمَعَهُمْ وَلَوْ أَسْمَعَهُمْ لَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

23-ولو علم الله فيهم خيرا لأسمعهم ولو أسمعهم لتولوا وهم معرضون

القول في تأويل قوله تعالى: {ولو علم الله فيهم خيرا لأسمعهم ولو اسمعهم لتولوا وهم معرضون} اختلف أهل التأويل، فيمن عني بهذه الآية وفي معناها، فقال بعضهم: عني بها المشركون، وقال: معناه أنهم لو رزقهم الله الفهم لما أنزله على نبيه صلى الله عليه وسلم لم يؤمنوا به، لأن الله قد حكم عليهم أنهم لا يؤمنون. ذكر من قال ذلك:12326 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، قال: قال ابن جريج، قوله: {ولو علم الله فيهم خيرا لأسمعهم ولو اسمعهم} لقالوا {ائت بقرآن غير هذا} [يونس: 15] ولقالوا: {لولا اجتبيتها} [الأعراف: 203] ولو جاءهم بقرآن غيره {لتولوا وهم معرضون} .12327 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو أسمعهم لتولوا وهم معرضون} قال: لو أسمعهم بعد أن يعلم أن لا خير فيهم ما انتفعوا بذلك، ولتولوا وهم معرضونوحدثني به مرة أخرى، فقال: لو علم الله فيهم خيرا لأسمعهم، ولو أسمعهم بعد أن يعلم أن لا خير فيهم ما نفعهم بعد أن نفذ علمه بأنهم لا ينتفعون به.وقال آخرون: بل عني بها المنافقون. قالوا: ومعناه: ما:12328 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولو علم الله فيهم خيرا لأسمعهم} لأنفذ لهم قولهم الذي قالوه بألسنتهم، ولكن القلوب خالفت ذلك منهم، ولو خرجوا معكم لتولوا وهم معرضون، فأوفوا لكم بشر مما خرجوا عليه.وأولى القول في تأويل ذلك بالصواب عندي ما قاله ابن جريج وابن زيد لما قد ذكرنا قبل من العلة، وأن ذلك ليس من صفة المنافقين.فتأويل الآية إذن: ولو علم الله في هؤلاء القائلين خيرا لأسمعهم مواعظ القرآن وعبره، حتى يعقلوا عن الله حججه منه، ولكنه قد علم أنه لا خير فيهم وأنهم ممن كتب لهم الشقاء فهم لا يؤمنون. ولو أفهمهم ذلك حتى يعلموا ويفهموا لتولوا عن الله وعن رسوله، وهم معرضون عن الإيمان بما دلهم على حقيقته مواعظ الله وعبره وحججه معاندون للحق بعد العلم به.


024-24-يَا أَيُّهَا الَّذِينَ آمَنُواْ اسْتَجِيبُواْ لِلّهِ وَلِلرَّسُولِ إِذَا دَعَاكُم لِمَا يُحْيِيكُمْ وَاعْلَمُواْ أَنَّ اللّهَ يَحُولُ بَيْنَ

24-يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم واعلموا أن الله يحول بين المرء وقلبه وأنه إليه تحشرون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} اختلف أهل التأويل في تأويل قوله: {إذا دعاكم لما يحييكم} فقال بعضهم: معناه: استجيبوا لله وللرسول إذا دعاكم للإيمان. ذكر من قال ذلك:12329 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي: {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} قال: أما يحييكم فهو الإسلام، أحياهم بعد موتهم، بعد كفرهم.وقال آخرون: للحق. ذكر من قال ذلك:12330 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد، في قول الله: {لما يحييكم} قال: الحق.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {إذا دعاكم لما يحييكم} قال: الحق.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {استجيبوا لله وللرسول إذا دعاكم لما يحييكم} قال: للحق.وقال آخرون: معناه: إذا دعاكم إلى ما في القرآن. ذكر من قال ذلك:12331 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} قال: هو هذا القرآن فيه الحياة والعفة والعصمة في الدنيا والآخرة.وقال آخرون: معناه: إذا دعاكم إلى الحرب وجهاد العدو. ذكر من قال ذلك:12332 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} أي للحرب الذي أعزكم الله بها بعد الذلة، وقواكم بعد الضعف، ومنعكم بها من عدوكم بعد القهر منهم لكم.وأولى الأقوال في ذلك بالصواب، قول من قال: معناه: استجيبوا لله وللرسول بالطاعة إذا دعاكم الرسول لما يحييكم من الحق. وذلك أن ذلك إذا كان معناه كان داخلا فيه الأمر بإجابتهم لقتال العدو والجهاد، والإجابة إذا دعاكم إلى حكم القرآن، وفي الإجابة إلى كل ذلك حياة المجيب. أما في الدنيا، فيقال: الذكر الجميل، وذلك له فيه حياة. وأما في الآخرة، فحياة الأبد في الجنان والخلود فيها.وأما قول من قال: معناه الإسلام، فقول لا معنى له؛ لأن الله قد وصفهم بالإيمان بقوله: {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} فلا وجه لأن يقال للمؤمن استجب لله وللرسول إذا دعاك إلى الإسلام والإيمان.وبعد: ففيما:12333 - حدثنا أحمد بن المقدام العجلي، قال: ثنا يزيد بن زريع، قال: ثنا روح بن القاسم، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: خرج رسول الله صلى الله عليه وسلم على أبيّ وهو يصلي، فدعاه: "أي أبيّ! " فالتفت إليه أبيّ، ولم يجبه. ثم إن أبيًّا خفف الصلاة، ثم انصرف إلى النبي صلى الله عليه وسلم فقال: السلام عليك أي رسول الله! قال: "وعليك! ما منعك إذ دعوتك أن تجيبني؟ " قال: يا رسول الله كنت أصلي. قال: "أفلم تجد فيما أوحي إلي استجيبوا لله وللرسول إذا دعاكم لما يحييكم؟ " قال: بلى يا رسول الله، لا أعود.حدثنا أبو كريب، قال: ثنا خالد بن مخلد، عن محمد بن جعفر، عن العلاء، عن أبيه، عن أبي هريرة، قال: مر رسول الله صلى الله عليه وسلم على أبيّ وهو قائم يصلي، فصرخ به، فلم يجبه، ثم جاء فقال: "يا أبيّ ما منعك أن تجيبني إذ دعوتك، أليس الله يقول {يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} قال أبيّ: لا جرم يا رسول الله، لا تدعوني إلا أجبت، وإن كنت أصلي.ما يبين عن أن المعني بالآية هم الذين يدعوهم رسول الله صلى الله عليه وسلم إلى ما فيه حياتهم بإجابتهم إليه من الحق بعد إسلامهم، لأن أبيا لا شك أنه كان مسلما في الوقت الذي قال له النبي صلى الله عليه وسلم ما ذكرنا في هذين الخبرين..القول في تأويل قوله تعالى: {واعلموا أن الله يحول بين المرء وقلبه} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: يحول بين الكافر والإيمان وبين المؤمن والكفر. ذكر من قال ذلك:12334 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش عن عبد الله بن عبد الله الرازي، عن سعيد بن جبير: {يحول بين المرء وقلبه} قال: بين الكافر أن يؤمن، وبين المؤمن أن يكفر.حدثنا ابن بشار، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبو أحمد، قالا: ثنا سفيان، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا الثوري، عن الأعمش، عن عبد الله بن عبد الله الرازي، عن سعيد بن جبير، بنحوه.حدثني أبو زائدة زكريا بن أبي زائدة، قال: ثنا أبو عاصم، عن سفيان، عن الأعمش، عن عبد الله بن عبد الله، عن سعيد بن جبير، مثله.حدثني أبو السائب وابن وكيع، قالا: ثنا أبو معاوية، عن المنهال، عن سعيد بن جبير: {يحول بين المرء وقلبه} قال: يحول بين المؤمن وبين الكفر، وبين الكافر وبين الإيمان.12335 - حدثنا ابن وكيع، قال: ثنا محمد بن فضيل، عن الأعمش، عن عبد الله بن عبد الله الرازي، عن سعيد بن جبير، عن ابن عباس: {يحول بين المرء وقلبه} يحول بين الكافر والإيمان وطاعة الله.قال: ثنا حفص، عن الأعمش، عن سعيد بن جبير، عن ابن عباس: {يحول بين المرء وقلبه} قال: يحول بين المؤمن والكفر، وبين الكافر والإيمان.12336 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، وعبد العزيز بن أبي رواد، عن الضحاك، في قوله: {يحول بين المرء وقلبه} قال: يحول بين الكافر وطاعته، وبين المؤمن ومعصيته.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبى روق، عن الضحاك بن مزاحم، بنحوه.قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: يحول بين المرء وبين أن يكفر، وبين الكافر وبين أن يؤمن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا عبد العزيز بن أبي رواد، عن الضحاك بن مزاحم {يحول بين المرء وقلبه} قال: يحول بين الكافر وبين طاعة الله، وبين المؤمن ومعصية الله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا بن أبي رواد، عن الضحاك، نحوه.وحدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم، يقول: فذكر نحوه.حدثني المثنى، قال: ثنا الحجاج بن منهال، قال: ثنا المعتمر بن سليمان، قال: سمعت عبد العزيز بن أبي رواد يحدث عن الضحاك بن مزاحم، في قوله: {يحول بين المرء وقلبه} قال: يحول بين المؤمن ومعصيته.حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {واعلموا أن الله يحول بين المرء وقلبه} يقول: يحول بين المؤمن وبين الكفر، ويحول بين الكافر وبين الإيمان.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واعلموا أن الله يحول بين المرء وقلبه} يقول: يحول بين الكافر وبين طاعته، ويحول بين المؤمن وبين معصيته.12337 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن ليث، عن مجاهد: {يحول بين المرء وقلبه} قال: يحول بين المؤمن وبين الكفر، وبين الكافر وبين الإيمان.قال: ثنا أبي، عن ابن أبي رواد، عن الضحاك: {يحول بين المرء وقلبه} يقول: يحول بين الكافر وبين طاعته، وبين المؤمن وبين معصيته.قال: ثنا إسحاق بن إسماعيل، عن يعقوب القمي، عن جعفر، عن سعيد بن جبير: {يحول بين المرء وقلبه} يحول بين المؤمن والمعاصي، وبين الكافر والإيمان.12338 - قال: ثنا عبيدة، عن إسماعيل، عن أبي صالح: {يحول بين المرء وقلبه} قال: يحول بينه وبين المعاصي.وقال آخرون: بل معنى ذلك: يحول بين المرء وعقله، فلا يدري ما يعمل. ذكر من قال ذلك:12339 - حدثنا عبيد الله بن محمد الفريابي، قال: ثنا عبد المجيد، عن ابن جريج، عن مجاهد، قوله: {يحول بين المرء وقلبه} قال: يحول بين المرء وعقله.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يحول بين المرء وقلبه} حتى يتركه لا يعقل.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {يحول بين المرء وقلبه} قال: هي يحول بين المرء وقلبه حتى يتركه لا يعقل.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، عن حميد، عن مجاهد: {يحول بين المرء وقلبه} قال: إذا حال بينك وبين قلبك كيف تعمل.قال: ثنا أبو أحمد، قال: ثنا شريك، عن خصيف، عن مجاهد: {يحول بين المرء وقلبه} قال: يحول بين قلب الكافر، وإن يعمل خيرا.وقال آخرون: معناه يحول بين المرء وقلبه أن يقدر على إيمان أو كفر إلا بإذنه. ذكر من قال ذلك:12340 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واعلموا أن الله يحول بين المرء وقلبه} قال: يحول بين الإنسان وقلبه، فلا يستطيع أن يؤمن ولا يكفر إلا بإذنه.وقال آخرون: معنى ذلك أنه قريب من قلبه لا يخفى عليه شيء أظهره أو أسره. ذكر من قال ذلك:12341 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة، في قوله: {يحول بين المرء وقلبه} قال: هي كقوله {أقرب إليه من حبل الوريد} [ق: 16] .وأولى الأقوال بالصواب عندي في ذلك أن يقال: إن ذلك خبر من الله عز وجل أنه أملك لقلوب عباده منهم، وه انه يحول بينهم وبينها إذا شاء، حتى لا يقدر ذو قلب أن يدرك به شيئا من إيمان أو كفر، أو أن يعي به شيئا، أو أن يفهم إلا بإذنه ومشيئته. وذلك أن الحول بين الشيء والشيء إنما هو الحجز بينهما، وإذا حجز جل ثناؤه بين عبد وقلبه في شيء أن يدركه أو يفهمه، لم يكن للعبد إلى إدراك ما قد منع الله قلبه إدراكه سبيل، وإذا كان ذلك معناه، دخل في ذلك قول من قال: يحول بين المؤمن والكفر وبين الكافر والإيمان، وقول من قال: يحول بينه وبين عقله، وقول من قال: يحول بينه وبين قلبه حتى لا يستطيع أن يؤمن ولا يكفر إلا بإذنه؛ لأن الله عز وجل إذا حال بين عبد وقلبه، لم يفهم العبد بقلبه الذي قد حيل بينه وبينه ما منع إدراكه به على ما بينت.غير أنه ينبغي أن يقال: إن الله عم بقوله: {ولعلموا أن الله يحول بين المرء وقلبه} الخبر عن أنه يحول بين العبد وقلبه، ولم يخصص من المعاني التي ذكرنا شيتا دون شيء، والكلام محتمل كل هذه المعاني، فالخبر على العموم حتى يخصه ما يجب التسليم له.وأما قوله: {وأنه إليه تحشرون} فإن معناه: واعلموا أيها المؤمنون أيضا مع العلم بأن الله يحول بين المرء وقلبه، أن الله الذي يقدر على قلوبكم، وهو أملك بها منكم، إليه مصيركم ومرجعكم في القيامة، فيوفيكم جزاء أعمالكم، المحسن منكم بإحسانه والمسيء بإساءته، فاتقوه وراقبوه فيما أمركم ونهاكم هو ورسوله أن تضيعوه، وأن لا تستجيبوا لرسوله إذا دعاكم لما يحييكم، فيوجب ذلك سخطه، وتستحقوا به أليم عذابه حين تحشرون إليه.


025-25-وَاتَّقُواْ فِتْنَةً لاَّ تُصِيبَنَّ الَّذِينَ ظَلَمُواْ مِنكُمْ خَآصَّةً وَاعْلَمُواْ أَنَّ اللّهَ شَدِيدُ الْعِقَابِ

25-واتقوا فتنة لا تصيبن الذين ظلموا منكم خآصة واعلموا أن الله شديد العقاب

القول في تأويل قوله تعالى: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} يقول تعالى ذكره للمؤمنين به وبرسوله: اتقوا أيها المؤمنون فتنة، يقول: اختبارا من الله يختبركم، وبلاء يبتليكم، لا تصيبن هذه الفتنة التي حذرتكموها الذين ظلموا، وهم الذين فعلوا ما ليس لهم فعله، إما إجرام أصابوها وذنوب بينهم وبين الله ركبوها، يحذرهم جل ثناؤه أن يركبوا له معصية أو يأتوا مأثما يستحفون بذلك منه عقوبة. وقيل: إن هذه الآية نزلت في قوم من أصحاب رسول الله صلى الله عليه وسلم وهم الذين عنوا بها. ذكر من قال ذلك:12342 - حدثنا محمد بن المثنى، قال: ثنا محمد بن إبراهيم، قال: ثنا الحسن بن أبي جعفر، قال: ثنا داود بن أبي هند، عن الحسن، في قوله: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} قال: نزلت في علي وعثمان وطلحة والزبير، رضي الله عنهم.12343 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} قال قتادة: قال الزبير بن العوام: لقد نزلت وما نرى أحدإ منا يقع بها، ثم خصتنا في إصابتنا خاصة.حدثني المثنى، قال: ثنا زيد بن عوف أبو ربيعة، قال: ثنا حماد، عن حميد، عن الحسن، أن الزبير بن العوام، قال: نزلت هذه الآية: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} وما نظننا أهلها، ونحن عنينا بها.قال: ثنا قبيصة، عن سفيان، عن الصلت بن دينار، عن ابن صبهان، قال: سمعت الزبير بن العوام يقول: قرأت هذه الآية زمانا وما أرانا من أهلها، فإذا نحن المعنيون بها {واتقوا فتنه لا تصيبن الذين ظلموا منكم خاصة واعلموا أن الله شديد العقاب} 12344 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصه} قال: هذه نزلت في أهل بدر خاصه، وأصابتهم يوم الجمل فاقتتلوا.حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن السدي: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة واعلموا أن الله شديد العقاب} قال: أصحاب الجمل.12345 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس: {واتقوا فتنة لا تصيبن الذين ظلموا منعم خاصة} قال: أمر الله المؤمنين أن لا يقروا المنكر بين أظهرهم فيعمهم الله بالعذاب.12346 - قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} قال: هى أيضا لكم.12347 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واتقوا فتنه لا تصيبن الذين ظلموا منعم خاصة} قال: الفتنة: الضلالة.12348 - حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن القاسم، قال: قال عبد الله: ما منكم من أحد إلا وهو مشتمل على فتنة، إن الله يقول: {إنما أموالكم وأولادكم فتنة} [الأنفال: 28] فليستعذ بالله من مضلات الفتن.12349 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا مبارك بن فضالة، عن الحسن، قال: قال الزبير: لقد خوفنا بها، يعني قوله: {واتقوا فتنة لا تصيبن الذين ظلموا منكم خاصة} واختلف أهل العربية في تأويل ذلك، فقال بعض نحويي البصرة: {اتقوا فتنة لا تصيبن الذين ظلموا} قوله: لا تصيبن، ليس بجواب، ولكنه نهي بعد أمر، ولو كان جوابا ما دخلت النون. وقال بعض نحويي الكوفة: قوله: {واتقوا فتنة لا تصيبن الذين ظلموا} أمرهم ثم نهاهم، ومنكم ظرف من الجزاء وإن كان نهيا. قال: ومثله قوله: {يا أيها النمل ادخلوا مساكنكم لا يحطمنكم سليمان} [النمل: 18] أمرهم ثم نهاهم، وفيه تأويل الجزاء. وكأن معنى الكلام عنده: اتقوا فتنة إن لم تتقوها أصابتكم.وأما قوله: {واعلموا أن الله شديد العقاب} فإنه تحذير من الله ووعيد لمن واقع الفتنة التي حذره إياها بقوله: {واتقوا فتنة} ، يقول: اعلموا أيها المؤمنون أن ربكم شديد عقابه لمن اقتتن بظلم نفسه وخالف أمره، فأثم به.


026-26-وَاذْكُرُواْ إِذْ أَنتُمْ قَلِيلٌ مُّسْتَضْعَفُونَ فِي الأَرْضِ تَخَافُونَ أَن يَتَخَطَّفَكُمُ النَّاسُ فَآوَاكُمْ وَأَيَّدَكُم بِنَصْرِهِ

26-واذكروا إذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس فآواكم وأيدكم بنصره ورزقكم من الطيبات لعلكم تشكرون

القول في تأويل قوله تعالى: {واذكروا إذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفهم الناس فأواكم وأيدكم بنصره ورزقكم من الطيبات لعلكم تشكرون} وهذا تذكير من الله عز وجل أصحاب رسول الله صلى الله عليه وسلم ومناصحة.يقول: أطيعوا الله ورسوله أيها المؤمنون، واستجيبوا له إذا دعاكم لما يحييكم ولا تخالفوا أمره، وإن أمركم بما فيه عليكم المشقة والشدة، فإن الله يهونه عليكم بطاعتكم إياه ويعجل لكم منه ما تحبون، كما فعل بكم إذ آمنتم به واتبعتموه وأنتم قليل يستضعفكم الكفار فيفتنونكم عن دينكم وينالونكم بالمكروه في أنفسكم وأعراضكم تخافون منهم أن يتخطفوكم فيقتلوكم ويصطلموا جميعكم {فآواكم} يقول: فحمل لكم مأوى تأوون إليه منهم. {وأيدكم بنصره} يقول: وقواكم بنصره عليهم، حتى قتلتم منهم من قتلتم ببدر. {ورزقكم من الطيبات} يقول: وأطعمكم غنيمتهم حلالا طيبا. {لعلكم تشكرون} يقول: لكي تشكروا على ما رزقكم وأنعم به عليكم من ذلك وغيره من نعمه عندكم.واختلف أهل التأويل في الناس الذين عنوا بقوله: {أن يتخطفكم الناس} فقال بعضهم: كفار قريش.ذكر من قال ذلك.12350 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {واذكروا إذ أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس} قال: يعني بمكة مع النبي صلى الله عليه وسلم ومن تبعه من قريش وحلفائها ومواليها قبل الهجرة.12351 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الكلبي أو قتادة أو كليهما: {واذكروا إذ أنتم قليل مستضعفون} أنها نزلت في يوم بدر، كانوا يومئذ يخافون أن يتخطفهم الناس، فآواهم الله وأيدهم بنصره12352 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتاد ة، بنحوه.وقال آخرون: بل عني به غير قريش.ذكر من قال ذلك.12353 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرني أبي، قال: سمعت وهب بن منبه يقول في قوله عز وجل: {تخافون أن يتخطفكم الناس} قال: فارس.12354 - قال : ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد، أنه سمع وهب بن منبه يقول، وقرأ: {واذكروا إن أنتم قليل مستضعفون في الأرض تخافون أن يتخطفكم الناس} والناس إذ ذاك: فارس، والروم.12355 - قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واذكروا إذ أنتم قليل مستضعفون في الأرض} قال: كان هذا الحي من العرب أذل الناس ذلا، وأشقاه عيشا، وأجوعه بطونا، وأعراه جلودا، وأبينه ضلالا؛ من عاش منهم عاش شقيا، ومن مات منهم ردي في الناس، يوكلون ولا يأكلون، والله ما نعلم قبيلا من حاضر أهل الأرض يومئذ كانوا أشر منهم منزلا. حتى جاء الله بالإسلام، فمكن به في البلاد، ووسع به في الرزق، وجعلكم به ملوكا على رقاب الناس، فبالإسلام أعطى الله ما رأيتم، فاشكروا الله على نعمه، فإن ربكم منعم يحب الشكر وأهل الشكر في مزيد من الله تبارك وتعالى.وأولى القولين في ذلك عندي بالصواب، قول من قال: عني بذلك مشركو قريش؛ لأن المسلمين لم يكونوا يخافون على أنفسهم قبل الهجرة من غيرهم، لأنهم كانوا أدنى الكفار منهم إليهم، وأشدهم عليهم يومئذ مع كثرة عددهم وقلة عدد المسلمين.وأما قوله: {فآواكم} فإنه يعني: آواكم المدينة،وكذلك قوله: {وأيدكم بنصره} بالأنصار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12356 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فآواكم} قال: إلى الأنصار بالمدينة. {وأيدكم بنصره} وهؤلاء أصحاب محمد صلى الله عليه وسلم أيدهم بنصره يوم بدر.12357 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {فآواكم وأيدكم بنصره، ورزقكم من الطيبات} يعني بالمدينة.


027-27-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَخُونُواْ اللّهَ وَالرَّسُولَ وَتَخُونُواْ أَمَانَاتِكُمْ وَأَنتُمْ تَعْلَمُونَ

27-يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون} يقول تعالى ذكره للمؤمنين بالله ورسوله من أصحاب نبيه صلى الله عليه وسلم: يا أيها الذين صدقوا الله ورسوله {لا تخونوا الله} وخيانتهم الله ورسوله كانت بإظهار من أظهر منهم لرسول الله صلى الله عليه وسلم والمؤمنين الإيمان في الظاهر والنصيحة، وهو يستسر الكفر والغش لهم في الباطن، يدلون المشركين على عورتهم، ويخبرونهم بما خفى عنهم من خبرهم.وقد اختلف أهل التأويل فيمن نزلت هذه الآية، وفي السبب الذي نزلت فيه، فقال بعضهم: نزلت في منافق كتب إلى أبي سفيان يطلعه على سر المسلمين.ذكر من قال ذلك.12358 - حدثنا القاسم بن بشر بن معروف، قال: ثنا شبابة بن سوار، قال: ثنا محمد بن المحرم، قال: لقيت عطاء بن أبي رباح، فحدثني، قال: ثني جابر بن عبد الله: أن أبا سفيان خرج من مكة، فأتى جبريل النبي صلى الله عليه وسلم فقال: إن أبا سفيان في مكان كذا وكذا. فقال النبي صلى الله عليه وسلم لأصحابه: "إن أبا سفيان في مكان كذا وكذا فاخرجوا إليه واكتموا! " قال: فكتب رجل من المنافقين إلى أبي سفيان: إن محمدا يريدكم، فخذوا حذركم! فأنزل الله عز وحل: {لا تخونوا الله والرسول وتخونوا أماناتكم} وقال آخرون: بل نزلت في أبي لبابة للذي كان من أمره وأمر بنى قريظة.ذكر من قال ذلك.12359 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن الزهري، قوله: {لا تخونوا الله والرسول وتخونوا أماناتكم} قال: نزلت في أبي لبابة، بعثه رسول الله فأشار إلى حلقه أنه الذبح. قال الزهري: فقال أبو لبابة: لا والله لا أذوق طعاما ولا شرابا حتى أموت أو يتوب الله علي! فمكث سبعة أيام لا يذوق طعاما ولا شرابا، حتى خر مغشنا عليه، ثم تاب الله عليه، فقيل له: يا أبا لبابة قد تيب عليك! قال: والله لا أحل نفسي حتى يكون رسول الله صلى الله عليه وسلم هو الذي يحلني! فجاءه فحله بيده. ثم قال أبو لبابة: إن من توبتي أن أهجر دار قومي التي أصبت بها الذنب وأن أنخلع من مالي، قال: "يجزيك الثلث أن تصدق به " .12360 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا إسماعيل بن أبي خالد، قال: سمعت عبد الله بن أبي قتادة، يقول: نزلت: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون} في أبي لبابة.وقال آخرون: بل نزلت في شأن عثمان رضي الله عنه.ذكر من قال ذلك.12361 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يونس بن الحرث الطائفي، قال: ثنا محمد بن عبد الله بن عون الثقفي، عن المغيرة بن شعبة، قال: نزلت هذه الآية في قتل عثمان رضي الله عنه: {يا أيها الذين آمنوا لا تخونوا الله والرسول} ... الآية.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله نهى المؤمنين عن خيانته وخيانة رسوله وخيانة أمانته. وجائز أن تكون نزلت في أبي لبابة، وجائز أن تكون نزلت في غيره، ولا خبر عندنا بأي ذلك كان يجب التسليم له بصحته، فمعنى الآية وتأويلها ما قدمنا ذكره. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12362 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا لا تخونوا الله والرسول} قال: نهاكم أن تخونوا الله والرسول، كما صنع المنافقون.12363 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط. عن السدي: {لا تخونوا الله والرسول} ... الآية، قال: كانوا يسمعون من النبي صلى الله عليه وسلم الحديث فيفشونه حتى يبلغ المشركين.واختلفوا في تأويل قوله: {وتخونوا أماناتكم وأنتم تعلمون} فقال بعضهم. لا تخونوا الله والرسول، فإن ذلك خيانة لأماناتكم وهلاك لها.ذكر من قال ذلك.12364 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم} فإنهم إذا خانوا الله والرسول فقد خانوا أماناتهم.12365 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم} أي لا تظهروا لله من الحق ما يرضى به منكم ثم تخالفوه في السر إلى غيره، فإن ذلك هلاك لأماناتكم وخيانة لأنفسكم.فعلى هذا التأويل، قوله: {وتخونوا أماناتكم} في موضع نصب على الظرف. كما قال الشاعر:لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيمويروى: "وتأتي مثله " .وقال آخرون: معناه: لا تخونوا الله والرسول، ولا تخونوا أماناتكم وأنتم تعلمون.ذكر من قال ذلك.12366 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم} يقول: لا تخونوا: يعني لا تنقصوها.فعلى هذا التأويل: لا تخونوا الله والرسول، ولا تخونوا أماناتكم.واختلف أهل التأويل في معنى الأمانة التي ذكرها الله في قوله: {وتخونوا أماناتكم} فقال بعضهم: هي ما يخفى عن أعين الناس من فرائض الله.ذكر من قال ذلك.12367 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وتخونوا أماناتكم} والأمانة: الأعمال التي آمن الله عليها العباد، يعني: الفريضة. يقول: {لا تخونوا} يعني لا تنقصوها.12368 - حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تخونوا الله} يقول: بترك فرائضه {والرسول} يقول: بترك سننه وارتكاب معصيته. قال: وقال مرة أخرى: {لا تخونوا الله والرسول وتخونوا أماناتكم} والأمانة: الأعمال. ثم ذكر نحو حديث المثنى.وقال آخرون: معنى الأمانات ههنا: الدين.ذكر من قال ذلك.12369 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتخونوا أماناتكم} دينكم. {وأنتم تعلمون} قال: قد فعل ذلك المنافقون وهم يعلمون أنهم كفار، يظهرون الإيمان. وقرأ: {وإذا قاموا إلى الصلاة قاموا كسالى} ... [النساء: 142]


028-28-وَاعْلَمُواْ أَنَّمَا أَمْوَالُكُمْ وَأَوْلاَدُكُمْ فِتْنَةٌ وَأَنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

28-واعلموا أنما أموالكم وأولادكم فتنة وأن الله عنده أجر عظيم

القول في تأويل قوله تعالى: {واعلموا أنما أموالكم وأولادكم فتنة} يقول تعالى ذكره للمؤمنين: واعلموا أيها المؤمنون إنما أموالكم التي خولكموها الله وأولادكم التي وهبها الله لكم اختبار وبلاء أعطاكموها ليختبركم بها ويبتليكم لينظر كيف أنتم عاملون من أداء حق الله عليكم فيها والانتهاء إلى أمره ونهيه فيها.12370 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا المسعودي، عن القاسم، عن عبد الرحمن، عن ابن مسعود، في قوله: {إنما أموالكم وأولادكم فتنة} قال: ما منكم من أحد إلا وهو مشتمل على فتنة، فمن استعاذ منكم فليستعذ بالله من مضلات الفتن.12371 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واعلموا إنما أموالكم وأولادكم فتنة} من قال: فتنة الاختبار، اختبارهم. وقرأ: {ونبلوكم بالشر والخير فتنة وإلينا ترجعون} [الأنبياء: 35]


029-29-يِا أَيُّهَا الَّذِينَ آمَنُواْ إَن تَتَّقُواْ اللّهَ يَجْعَل لَّكُمْ فُرْقَاناً وَيُكَفِّرْ عَنكُمْ سَيِّئَاتِكُمْ وَيَغْفِرْ لَكُمْ وَاللّهُ ذُو

29-يا أيها الذين آمنوا إن تتقوا الله يجعل لكم فرقانا ويكفر عنكم سيئاتكم ويغفر لكم والله ذو الفضل العظيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إن تتقوا الله يجعل لكم فرقانا} يقول تعالى ذكره: {يا أيها الذين} صدقوا الله ورسوله {إن تتقوا الله} بطاعته، وأداء فرائضه واجتناب معاصيه، وترك خيانته، خيانة رسوله وخيانة أماناتكم {يجعل لكم فرقانا} يقول: يجعل لكم فصلا وفرقا بين حقكم وباطل من يبغيكم السوء من أعدائكم المشركين بنصره إياكم عليهم، وإعطائكم الظفر بهم.وقد اختلف أهل التأويل في العبارة عن تأويل قوله: {يجعل لكم فرقانا} فقال بعضهم: مخرجا، وقال بعضهم: نجاة، وقال بعضهم: فصلا. وكل ذلك متقارب المعنى وإن اختلف العبارات عنها، وقد بينت صحة ذلك فيما مضى قبل بما أغنى عن إعادته.ذكر من قال: معناه المخرج:12372 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور: عن مجاهد: {إن تتقوا الله يجعل لكم فرقانا} قال: مخرجا.قال: حدثنا أبي، عن سفيان، عن منصور، عن مجاهد: {إن تتقوا الله يجعل لكم فرقانا} قال: مخرجا.حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عن جابر، عن مجاهد: {فرقانا} مخرجا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فرقانا} قال: مخرجا في الدنيا والآخرة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا هانئ بن سعيد، عن حجاج، عن ابن أبي نجيح، عن مجاهد: {فرقانا} قال: الفرقان المخرج.12373 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فرقانا} يقول: مخرجا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد: {فرقانا} مخرجا.حدثني المثنى، قال: ثنا عبد الله بن رجاء البصري، قال: ثنا زائدة، عن منصور، عن مجاهد، مثله.12374 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {فرقانا} قال: مخرجا.حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: سمعت عبيدا يقول: سمعت الضحاك يقول: {فرقانا} مخرجا.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.12375 - حدثنا ابن وكيع، قال: ثنا حميد، عن زهير، عن جابر: عن عكرمة، قال: الفرقان: المخرج.ذكر من قال: معناه النجاة:12376 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن جابر، عن عكرمة: {إن تتقوا الله يجعل لكم فرقانا} قال: نجاة.12377 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن رجل، عن عكرمة ومجاهد، في قوله: {يجعل لكم فرقانا} قال عكرمة: المخرج، وقال مجاهد: النجاة.12378 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {يجعل لكم فرقانا} قال: نجاة.12379 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {يجعل لكم فرقانا} يقول: يجعل لكم نجاة.12380 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يجعل لكم فرقانا} أي نجاة.ذكر من قال فصلا:12381 -.... {يا أيها الذين آمنوا إذ تتقوا الله يجعل لكم فرقانا} قال: فرقان يفرق في قلوبهم بين الحق والباطل، حتى يعرفوه ويهتدوا بذلك الفرقان.12382 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {يا أيها الذين آمنوا إن تتقوا الله يجعل لكم فرقانا} أي فصلا بين الحق والباطل، يظهر به حقكم ويخفي به باطل من خالفكم.والفرقان في كلام العرب مصدر، من قولهم: فرقت بين الشيء والشيء أفرق بينهما قرقا وفرقانا.يقول: ويمحو عنكم ما سلف من ذنوبكم بينكم وبينه.يقول: ويغطيها، فيسترها عليكم، فلا يؤاخذكم بها.يقول: والله الذي يفعل ذلك بكم، له الفضل العظيم عليكم وعلى غيركم من خلقه بفعله ذلك وفعل أمثاله، وإن فعله جزاء منه لعبده على طاعته أياه، لأنه الموفق عبده لطاعته التي اكتسبها حتى استحق من ربه الجزاء الذي وعده عليها.


030-30-وَإِذْ يَمْكُرُ بِكَ الَّذِينَ كَفَرُواْ لِيُثْبِتُوكَ أَوْ يَقْتُلُوكَ أَوْ يُخْرِجُوكَ وَيَمْكُرُونَ وَيَمْكُرُ اللّهُ وَاللّهُ خَيْرُ

30-وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين

القول في تأويل قوله تعالى: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم مذكره نعمه عليه: واذكر يا محمد، إذ يمكر بك الذين كفروا من مشركي قومك كي يثبتوك.واختلف أهل التأويل في تأويل قوله: {ليثبتوك} فقال بعضهم: معناه: ليقيدوك.ذكر من قال ذلك.12383 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذ يمكر بك الذين كفروا ليثبتوك} يعني: ليوثقوك.12384 - قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ليثبتوك} ليوثقوك.12385 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ يمكر بك الذين كفروا ليثبتوك} ... الآية، يقول: ليشدوك وثاقا، وأرادوا بذلك نبي الله النبي صلى الله عليه وسلم وهو يومئذ بمكة.12386 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة ومقسم، قالا: قالوا: أوثقوه بالوثاق!12387 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ليثبتوك} قال: الإثبات: هو الحبس والوثاق.وقال آخرون: بل معناه الحبس.ذكر من قال ذلك.12388 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سألت عطاء عن قوله: {ليثبتوك} قال: يسجنوك. وقالها عبد الله بن كثير.12389 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قالوا: اسجنوه!وقال آخرون: بل معناه: ليسحروك.ذكر من قال ذلك.12390 - حدثني محمد بن إسماعيل البصري المعروف بالوساوسي، قال: ثنا عبد المجيد بن أبي رواد، عن ابن جريج، عن عطاء، عن عبيد بن عمير عن المطلب بن أبي وداعة: أن أبا طالب قال لرسول الله صلى الله عليه وسلم: ما يأتمر به قومك؟ قال: " يريدون أن يسحروني ويقتلوني ويخرجوني " فقال: من أخبرك بهذا؟ قال: "ربي " قال: نعم الرب ربك، فاستوص به خيرا! فقال رسول الله صلى الله عليه وسلم: "أنا استوصي به؟ بل هو يستوصي بي خيرا " . فنزلت: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك} ... الآية.12391 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال عطاء: سمعت عبيد بن عمير يقول: لما ائتمروا بالنبي صلى الله عليه وسلم ليقتلوه أو يثبتوه أو يخرجوه، قال له أبو طالب: هل تدري ما ائتمروا لك؟ قال: "نعم " . قال: فأخبره. قال: من أخبرك؟ قال: "ربي " . قال: نعم الرب ربك، استوص به خيرا! قال: "أنا أستوصى به، أو هو يستوصي بي؟ " .وكان معنى مكر قوم رسول الله صلى الله عليه وسلم به ليثبتوه، كما:12392 - حدثنا سعيد بن يحيى الأموي، قال: ثني أبي، قال: ثنا محمد بن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد، عن ابن عباس، قال: وحدثني الكلبي، عن زاذان مولى أم هانئ، عن ابن عباس: أن نفرا من قريش من أشراف كل قبيلة، اجتمعوا ليدخلوا دار الندوة، فاعترضهم إبليس في صورة شيخ جليل؛ فلما رأوه قالوا: من أنت؟ قال: شيخ من نجد، سمعت أنكم اجتمعتم، فأردت أن أحضركم ولن يعدمكم مني رأي ونصح. قالوا: أجل ادخل! فدخل معهم، فقال: انظروا في شأن هذا الرجل، والله ليوشكن أن يواثبكم في أموركم بأمره! قال: فقال قائل: احبسوه في وثاق، ثم تربصوا به ريب المنون حتى يهلك كما هلك من كان قبله من الشعراء، زهير والنابغة، إنما هو كأحدهم! قال: فصرخ عدو الله الشيخ النجدي، فقال: والله ما هذا لكم رأي، والله ليخرجنه ربه من محبسه إلى أصحابه فليوشكن أن يثبوا عليه حتى يأخذوه من أيديكم فيمنعوه منكم، فما آمن عليكم أن يخرجوكم من بلادكم! قالوا: فانظروا في غير هذا. قال: فقال قائل: أخرجوه من بين أظهركم تستريحوا منه، فإنه إذا خرج لن يضركم ما صنع وأين وقع إذا غاب عنكم أذاه واسترحتم وكان أمره في غيركم! فقال الشيخ النجدي: والله ما هذا لكم برأي، ألم تروا حلاوة قوله وطلاقة لسانه وأخذ القلوب ما تسمع من حديثه؟ والله لئن فعلتم ثم استعرض العرب، لتجتمعن عليكم، ثم ليأتين إليكم حتى يخرجكم من بلادكم ويقتل أشرافكم! قالوا: صدق والله، فانظروا رأيا غير هذا ا قال: فقال أبو جهل: والله لأشيرن عليكم برأي ما أراكم أبصرتموه بعد ما أرى غيره. قالوا: وما هو؟ قال: نأخذ من كل قبيلة غلاما وسطا شابا نهدا، ثم يعطى كل غلام منهم سيفا صارما، ثم يضربونه ضربة رجل واحد، فإذا قتلوه تفرق دمه في القبائل كلها، فلا أظن هذا الحي من بني هاشم يقدرون على حرب قريش كلها، فإنهم إذا رأوا ذلك قبلوا العقل واسترحنا وقطعنا عنا أذاه. فقال الشيخ النجدي: هذا والله الرأي القول ما قال الفتى، لا أرى غيره. قال: فتفرقوا على ذلك وهم مجمعون له. قال: فأتى جبريل النبي صلى الله عليه وسلم فأمره أن لا يبيت في مضجعه الذي كان يبيت فيه تلك الليلة، وأذن الله له عند ذلك بالخروج، وأنزل عليه بعد قدومه المدينة الأنفال يذكره نعمه عليه وبلاءه عنده: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين} ؛ وأنزل في قولهم: "تربصوا به ريب المنون " حتى يهلك كما هلك من كان قبله من الشعراء: {أم يقولون شاعر نتربص به ريبالمنون} [الطور: 30] وكان يسمى ذلك اليوم: "يوم الزحمة " للذي اجتمعوا عليه من الرأي.12393 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة ومقسم، في قوله: {وإذ يمكر بك الذين كفروا ليثبتوك} قالا: تشاوروا فيه ليلة وهم بمكة، فقال بعضهم: إذا أصبع فأوثقوه بالوثاق! وقال بعضهم: بل اقتلوه! وقال بعضهم: بل اخرجوه! فلما أصبحوا رأوا عليا رضي الله عنه، فرد الله مكرهم.12394 - حدثنا الحسن بن يحيى، قال: أخبرنا عيد الرزاق، قال: أخبرني أبي، عن عكرمة، قال: لما خرج النبي صلى الله عليه وسلم وأبو بكر إلى الغار، أمر علي بن أبي طالب، فنام في مضجعه، فبات المشركون يحرسونه. فإذا رأوه نائما حسبوا أنه النبي صلى الله عليه وسلم فتركوه. فلما أصبحوا ثاروا إليه وهم يحسبون أنه النبي صلى الله عليه وسلم فإذا هم بعلي، فقالوا: أين صاحبك؟ قال: لا أدري. قال: فركبوا الصعب والذلول في طلبه.12395 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، قال: أخبرني عثمان الجريري: أن مقسما مولى ابن عباس أخبره عن ابن عباس، في قوله: {وإذ يمكر بك الذين كفروا ليثبتوك} قال: تشاورت قريش ليلة بمكة، فقال بعضهم: إذا أصبح فأثبتوه بالوثاق! يريدون النبي صلى الله عليه وسلم وقال بعضهم: بل اقتلوه! وقال بعضهم: بل اخرجوه! فأطلع الله نبيه على ذلك، فبات على رضي الله عنه على فراش النبي صلى الله عليه وسلم تلك الليلة، وخرج النبي صلى الله عليه وسلم حتى لحق بالغار، وبات المشركون يحرسون عليا، يحسبون أنه النبي صلى الله عليه وسلم. فلما أصبحوا ثاروا إليه، فلما رأوه عليا رضي الله عنه، رد الله مكرهم، فقالوا: أين صاحبك؟ قال: لا أدري. فاقتصوا أثره؛ فلما بلغوا الجبل ومروا بالغار، رأوا على بابه نسج العنكبوت، قالوا: لو دخل ههنا لم يكن نسج على بابه! فمكث فيه ثلاثا.12396 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين} قال: اجتمعت مشيخة قريش يتشاورون في النبي صلى الله عليه وسلم بعد ما أسلمت الأنصار وفرقوا أن يتعالى أمره إذا وجد ملجأ لجأ إليه. فجاء إبليس في صورة رجل من أهل نجد، فدخل معهم في دار الندوة؛ فلما أنكروه قالوا: من أنت؟ فوالله ما كل قومنا أعلمناهم مجلسنا هذا! قال: أنا رجل من أهل نجد أسمع من حديثكم وأشير عليكم. فاستحيوا فخلوا عنه. فقال بعضهم: خذوا محمدا إذا اصطبح على فراشه، فاجعلوه في بيت نتربص به ريب المنون - والريب: هو الموت، والمنون: هو الدهر - قال إبليس: بئسما قلت، تجعلونه في بيت فيأتي أصحابه فيخرجونه فيكون بينكم قتال! قالوا: صدق الشيخ. قال: أخرجوه من قريتكم! قال إبليس: بئسما قلت، تخرجونه من قريتكم وقد أفسد سفهاءكم فيأتي قرية أخرى فيفسد سفهاءهم فيأتيكم بالخيل والرجال. قالوا: صدق الشيخ. قال أبو جهل، وكان أولاهم بطاعة إبليس: بل نعمد إلى كل بطن من بطون قريش، فنخرج منهم رجلا فنعطيهم السلاح، فيشدون على محمد جميعا فيضربونه ضربة رجل واحد، فلا يستطيع بنو عبد المطلب أن يقتلوا قريشا، فليس لهم إلا الدية. قال إبليس: صدق، وهذا الفتى هو أجودكم رأيا. فقاموا على ذلك، واخبر الله رسوله صلى الله عليه وسلم فنام على الفراش، وجعلوا عليه العيون. فلما كان في بعض الليل، انطلق هو وأبو بكر إلى الغار، ونام علي بن أبي طالب على الفراش، فذلك حين يقول الله: {ليثبتوك أو يقتلوك أو يخرجوك} والإثبات: هو الحبس والوثاق، وهو قوله: {وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلا} [الإسراء: 76] يقول: يهلكهم. فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة لقيه عمر، فقال له: ما فعل القوم؟ وهو يرى أنهم قد أهلكوا حين خرج النبي صلى الله عليه وسلم من بين أظهرهم، وكذلك كان يصنع بالأمم، فقال النبي صلى الله عليه وسلم: "أُخِرُوا بالقتال " .12397 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ليثبتوك أو يقتلوك} قال: كفار قريش أرادوا ذلك بمحمد صلى الله عليه وسلم قبل أن يخرج من مكة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه.حدثني ابن وكيع، قال: ثنا هانئ بن سعيد، عن حجاج، عن ابن أبي نجيح، عن مجاهد نحوه؛ إلا أنه قال: فعلوا ذلك بمحمد.12398 - حدثني محمد بن سعد قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك} ... الآية، هو النبي صلى الله عليه وسلم مكروا به وهو بمكة12399 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذ يمكر بك الذين كفروا ليثبتوك} ... إلى آخر الآية، قال: اجتمعوا فتشاوروا في رسول الله صلى الله عليه وسلم فقالوا: اقلوا هذا الرجل! فقال بعضهم: لا يقتله رجل إلا قتل به! قالوا: خذوه فاسجنوه واجعلوا عليه حديدا! قالوا: فلا يدعكم أهل بيته. قالوا: أخرجوه! قالوا: إذا يستغوي الناس عليكم. قال: وإبليس معهم في صورة رجل من أهل نجد. واجتمع رأيهم أنه إذا جاء يطوف البيت ويستسلم أن يجتمعوا عليه فيغموه ويقتلوه، فإنه لا يدري أهله من قتله، فيرضون بالعقل فيقتله ونستريح ونعقله. فلما أن جاء يطوف بالبيت اجتمعوا عليه، فغموه. فأتى أبو بكر، فقيل له ذاك، فأتى فلم يجد مدخلا؛ فلما أن لم يجد مدخلا، قال: {أتقتلون رجلا أن يقول ربي الله وقد جاءكم بالبينات من ربكم} [غافر: 28] قال: ثم فرجها الله عنه؛ فلما أن كان الليل أتاه جبريل عليه السلام فقال: من أصحابك؟ فقال: فلان وفلان وفلان. فقال: لا نحن أعلم بهم منك يا محمد، هو ناموس ليل! قال: وأخذ أولئك من مضاجعهم وهم نيام. فاتى بهم النبي صلى الله عليه وسلم فقدم أحدهم إلى جبريل، فكحله، ثم أرسله، فقال: "ما صورته يا جبريل؟ " قال: كفيته يا نبي الله. ثم قدم آخر فنقر فوق رأسه. بعصا نقرة، ثم أرسله فقال: "ما صورته يا جبريل؟ " فقال: كفيته يا نبي الله. ثم أتي بآخر فنقر في ركبته، فقال: "ما صورته يا جبريل؟ " قال: كفيته. ثم أتي بآخر، فسقاه مذقة، فقال: "ما صورته يا جبريل؟ " قال: كفيته يا نبي الله. وأتى بالخامس. فلما غدا من بيته مر بنبال، فتعلق مشقص بردائه فالتوى، فقطع الأكحل من رجله. وأما الذي كحلت عيناه فأصبع وقد عمي؛ وأما الذي سقي مذقة فأصبح وقد استسقى بطنه؛ وأما الذي نقر فوق رأسه فأخذته النقدة - والنقدة: قرحة عظيمة أخذته في رأسه - وأما الذي طعن في ركبته، فأصبح وقد أقعد. فذلك قول الله: {وإذ يمكر بك الذين كفروا ليثبتوك أو يقتلوك أو يخرجوك ويمكرون ويمكر الله والله خير الماكرين} 12400 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {ويمكرون ويمكر الله والله خير الماكرين} أي فمكرت لهم بكيدي المتين حتى خلصتك منهم.12401 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {وإذ يمكر بك الذين كفروا} قال: هذه مكية. قال ابن جريج: قال مجاهد: هذه مكية.فتأويل الكلام إذن: واذكر يا محمد نعمتي عندك بمكري بمن حاول المكر بك من مشركي قومك، بإثباتك، أو قتلك، أو إخراجك من وطنك، حتى استنقذتك منهم وأهلكتهم، فامض لأمري في حرب من حاربك من المشركين، وتولى عن إجابة ما أرسلتك به من الدين القيم، ولا يرعبنك كثرة عددهم، فإن ربك خير الماكرين بمن كفر به وعبد غيره وخالف أمره ونهيه. وقد بينا معنى المكر فيما مضى بما أغنى عن إعادته في هذا الموضع.


031-31-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا قَالُواْ قَدْ سَمِعْنَا لَوْ نَشَاء لَقُلْنَا مِثْلَ هَـذَا إِنْ هَـذَا إِلاَّ أَسَاطِيرُ الأوَّلِينَ

31-وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هـذا إن هـذا إلا أساطير الأولين

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هذا إن هذا إلا أساطير الأولين} يقول تعالى ذكره: واذا تتلى على هؤلاء الذين كفروا آيات كتاب الله الواضحة لمن شرح الله صدره لفهمه قالوا جهلا منهم وعنادا للحق وهم يعلمون أنهم كاذبون في قيلهم: {لو نشاء لقلنا مثل هذا} الذي تلي علينا، {إن هذا إلا أساطير الأولين} يعني أنهم يقولون ما هذا القرآن الذي يتلى عليهم إلا أساطير الأولين. والأساطير: جمع أسطر، وهو جمع الجمع، لأن واحد الأسطر: سطر، ثم يجمع السطر: أسطر وسطور، ثم يجمع الأسطر: أساطير وأساطر. وقد كان بعض أهل العربية يقول: واحد الأساطير: أسطورة.وإنما عنى المشركون بقولهم: {إن هذا إلا أساطير الآولين} إن هذا القرآن الذي تتلوه علينا يا محمد إلا ما سطر الأولون وكتبوه من أخبار الأمم. كأنهم أضافوه إلى أنه أخذ عن بني آدم، وأنه لم يوجه الله إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12402 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هذا} قال: كان النضر بن الحرث يختلف تاجرا إلى فارس، فيمر بالعباد وهم يقرؤون الإنجيل، ويركعون ويسجدون. فجاء مكة، فوجد محمدا صلى الله عليه وسلم قد أنزل عليه وهو يركع ويسجد، فقال النضر: قد سمعنا، لو نشاء لقلنا مثل هذا! للذي سمع من العباد. فنزلت: {وإذا تتلى عليهم آياتنا قالوا قد سمعنا لو نشاء لقلنا مثل هذا} قال: فقص ربنا ما كانوا قالوا بمكة، وقص قولهم: {إذ قالوا اللهم إن كان هذا هو الحق من عندك} ... الآية.12403 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: كان النضر بن الحرث بن علقمة أخو بني عبد الدار يختلف إلى الحيرة، فيسمع سجع أهلها وكلامهم. فلما قدم مكة، سمع كلام النبي صلى الله عليه وسلم والقرآن، فقال: {قد سمعنا لو نشاء لقلنا مثل هذا إن هذا إلا أساطير الأولين} يقول: أساجيع أهل الحيرة.12404 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير قال: قَتل النبي من يوم بدر صبرا: عقبة بن أبي معيط، وطعيمة بن عدي، والنضر بن الحارث؛ وكان المقداد أسر النضر، فلما أمر بقتله قال المقداد: يا رسول الله أسيري! فقال رسول الله صلى الله عليه وسلم: وإنه كان يقول في كتاب الله ما يقول ". فأمر النبي صلى الله عليه وسلم بقتله. فقال المقداد: أسيري! فقال رسول الله صلى الله عليه وسلم: واللهم أغن المقداد من فضلك! " فقال المقداد: هذا الذي أردت. وفيه نزلت هذه الآية: {وإذا تتلى عليهم آياتنا} ... الآية.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير: أن رسول الله صلى الله عليه وسلم قَتل يوم بدر ثلاثة رهط من قريش صبرا المطعم بن عدي، والنضر بن الحرث، وعقبة بن أبي معيط. قال: فلما أمر بقتل النضر، قال المقداد بن الأسود: أسيري يا رسول الله! قال: "إنه كان يقول في كتاب الله وفي رسوله ما كان يقول " قال: فقال ذلك مرتين أو ثلاثا، فقال رسول الله صلى الله عليه وسلم: "اللهم أغن المقداد من فضلك! " وكان المقداد أسر النضر.


032-32-وَإِذْ قَالُواْ اللَّهُمَّ إِن كَانَ هَـذَا هُوَ الْحَقَّ مِنْ عِندِكَ فَأَمْطِرْ عَلَيْنَا حِجَارَةً مِّنَ السَّمَاءِ أَوِ ائْتِنَا بِعَذَابٍ

32-وإذ قالوا اللهم إن كان هـذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم

القول في تأويل قوله تعالى: {وإذ قالوا اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} يقول تعالى ذكره: واذكر يا محمد أيضا ما حل بمن قال: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} إذ مكرت لهم، فأتيتهم بعذاب أليم. وكان ذلك العذاب: قتلهم بالسيف يوم بدر. وهذه الآية أيضا ذكر أنها نزلت في النضر بن الحرث.12379 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {يجعل لكم فرقانا} يقول: يجعل لكم نجاة.ذكر من قال ذلك.12405 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا أبو بشر، عن سعيد بن جبير، في قوله: {وإذ قالوا اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء} قال: نزلت في النضر بن الحرث.12406 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {إن كان هذا هو الحق من عندك} قال: قول النضر بن الحرث بن علقمة بن كلدة.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {اللهم إن كان هذا هو الحق من عندك} قول النضر بن الحرث بن علقمة بن كلدة من بني عبد الدار.قال: أخبرنا إسحاق، قال: أخبرنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {إن كان هذا هو الحق من عندك} قال: هو النضر بن الحرث بن كلدة.12407 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن عطاء، قال: قال رجل من بني عبد الدار، يقال له النضر بن كلدة: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} فقال الله: {وقالوا ربنا عجل لنا قطنا قبل يوم الحساب} [ص: 16] وقال: {ولقد جئتمونا فرادى كما خلقناكم أول مرة} [الأنعام: 94] وقال: {سأل سائل بعذاب واقع للكافرين} [المعارج: 1-2] قال عطاء: لقد نزل فيه بضع عشرة آية من كتاب الله.12407 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: فقال: - يعني النضر بن الحرث - اللهم إن كان ما يقول محمد هو الحق من عندك {فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} قال الله: {سأل سائل بعذاب واقع للكافرين} [المعارج: 1-2] .12409 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد، في قوله: {إن كان هذا هو الحق من عندك} ... الآية، قال: {سأل سائل بعذاب واقع للكافرين} 12410 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ قالوا اللهم إن كان هذا هو الحق من عندك} ... الآية، قال: قال ذلك سفهة هذه الأمة وجهلتها، فعاد الله بعائدته ورحمته على سفهة هذه الأمة وجهلتها.12410 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم ذكر غيرة قريش واستفتاحهم على أنفسهم، إذ قالوا: {اللهم إن كان هذا هو الحق من عندك} أي ما جاء به محمد، {فأمطر علينا حجارة من السماء} كما أمطرتها على قوم لوط {أو ائتنا بعذاب أليم} أي ببعض ما عذبت به الأمم قبلنا.واختلف أهل العربية في وجه دخول "هو " في الكلام. فقال بعض البصريين نصب "الحق " ، لأن "هو " والله أعلم حولت زائدة في الكلام صلة توكيد كزيادة "ما " ، ولا تزاد إلا في كل فعل لا يستغني عن خبر، وليس هو بصفة لهذا، لأنك لو قلت: "رأيت هذا هو " لم يكن كلاما، ولا تكون هذه المضمرة من صفة الظاهرة، ولكنها تكون من صفة المضمرة، نحو قوله: {ولكن كانوا هم الظالمين} [الزخرف: 76] {تجدوه عند الله هو خيرا وأعظم أجرا} [المزمل: 20] لأنك تقول: "وجدته هو وإياي " فتكون "هو " صفة.وقد تكون في هذا المعنى أيضا غير صفة، ولكنها تكون زائدة كما كان في الأول. وقد تجري في جميع هذا مجرى الاسم، فيرفع ما بعدها إن كان بعدها ظاهرا أو مضمرا في لغة بني تميم، يقولون في قوله: {إن كان هذا هو الحق من عندك} {ولكن كانوا هم الظالمين} [الزخرف: 76] و {تجدوه عند الله هو خيرا وأعظم أجرا} [المزمل: 20] كما تقول: كانوا آباؤهم الظالمون، حملوا هذا المضمر نحو "هو " و "هما " و "أنت " زائدا في هذا المكان. ولم تجعل مواضع الصفة، لأنه فصل أراد أن يبين به أنه ليس ما بعده صفة لما قبله، ولم يحتج إلى هذا في الموضع الذي لا يكون له خبر.وكان بعض الكوفيين يقول: لم تدخل "هو " التي هى عماد في الكلام إلا لمعنى صحيح. وقال: كأنه قال: زيد قائم، فقلت أنت: بل عمرو هو القائم؛ فهو لمعهود الاسم والألف، واللام لمعهود الفعل التي هي صلة في الكلام مخالفة لمعنى "هو " ، لأن دخولها وخروجها واحد في الكلام، وليست كذلك هو؛ وأما التي تدخل صلة في الكلام، فتوكيد شبيه بقولهم: "وجدته نفسه " تقول ذلك، وليست بصفة كالظريف والعاقل.


033-33-وَمَا كَانَ اللّهُ لِيُعَذِّبَهُمْ وَأَنتَ فِيهِمْ وَمَا كَانَ اللّهُ مُعَذِّبَهُمْ وَهُمْ يَسْتَغْفِرُونَ

33-وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون

القول في تأويل قوله تعالى: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله: {وما كان الله ليعذبهم وأنت فيهم} أي وأنت مقيم بين أظهرهم. قال: وأنزلت هذه على النبي صلى الله عليه وسلم وهو مقيم بمكة. قال: ثم خرج النبي صلى الله عليه وسلم من بين أظهرهم، فاستغفر من بها من المسلمين، فأنزل بعد خروجه عليه حين استغفر أولئك بها: {وما كان الله معذبهم وهم يستغفرون} قال: ثم خرج أولئك البقية من المسلمين من بينهم، فعذب الكفار.ذكر من قال ذلك.12412 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر بن أبي المغيرة، عن ابن أبزى، قال: كان النبي صلى الله عليه وسلم بمكة، فأنزل الله: {وما كان الله ليعذبهم وأنت فيهم} قال: فخرج النبي صلى الله عليه وسلم إلى المدينة، فأنزل الله: {وما كان الله معذبهم وهم يستغفرون} قال: فكان أولئك البقية من المسلمين الذين بقوا فيها يستغفرون، يعني بمكة؛ فلما خرجوا أنزل الله عليه: {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام وما كانوا أولياء} قال: فأذن الله له في فتح مكة، فهو العذاب الذي وعدهم.12413 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، في قوله: {وما كان الله ليعذبهم وأنت فيهم} يعني النبي. {وما كان الله معذبهم وهم يستغفرون} يعني: من بها من المسلمين. {وما لهم ألا يعذبهم الله} يعني مكة، وفيها الكفار.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن أبي مالك، في قول الله: {وما كان الله ليعذبهم} يعني: أهل مكة. {وما كان الله معذبهم} وفيهم المؤمنون، يستغفرون؛ يغفر لمن فيهم من المسلمين.حدثنا ابن وكيع، قال: ثنا إسحاق بن إسماعيل الرازي وأبو داود الحفري، عن يعقوب، عن جعفر، عن ابن أبزى: {وما كان الله معذبهم وهم يستغفرون} قال: بقية من بقي من المسلمين منهم، فلما خرجوا، قال: {وما لهم ألا يعذبهم الله} قال: ثنا عمران بن عيينة، عن حصين، عن أبي مالك: {وما كان الله ليعذبهم وأنت فيهم} قال: أهل مكة.12414 - وأخبرنا أبي، عن سلمة بن نبيط، عن الضحاك: {وما كان الله معذبهم وهم يستغفرون} قال: المؤمنون من أهل مكة. {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام} قال: المشركون من أهل مكة.12415 - قال: ثنا أبو خالد، عن جويبر، عن الضحاك: {وما كان الله معذبهم وهم يستغفرون} قال: المؤمنون يستغفرون بين ظهرانيهم.12416 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وما كان الله معذبهم وهم يستغفرون} يقول: الذين آمنوا معك يستغفرون بمكة، حتى أخرجك والذين آمنوا معك.12417 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال: ابن عباس: لم يعذب قرية حتى يخرج النبي منها والذين آمنوا معه ويلحقه بحيث أمر. {وما كان الله معذبهم وهم يستغفرون} يعني المؤمنين. ثم أعاد إلى المشركين، فقال: {وما لهم ألا يعذبهم الله} 12418 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كان الله ليعذبهم وأنت فيهم} قال: يعني أهل مكة.وقال آخرون: بل معنى ذلك: وما كان الله ليعذب هؤلاء المشركين من قريش بمكة وأنت فيهم يا محمد، حتى أخرجك من بينهم. {وما كان الله معذبهم} وهؤلاء المشركون يقولون: يا رب غفرانك وما أشبه ذلك من معاني الاستغفار بالقول. قالوا: وقوله: {وما لهم ألا يعذبهم الله} في الآخرة.ذكر من قال ذلك.12419 - أحمد بن منصور الرمادي، قال: ثنا أبو حذيفة، قال: ثنا عكرمة، عن أبي زميل، عن ابن عباس: إن المشركين كانوا يطوفون بالبيت يقولون: لبيك لا شريك لك لبيك، فيقول النبي صلى الله عليه وسلم: "قد قد! " فيقولون: لا شريك لك إلا شريك هو لك تملكه وما ملك، ويقولون: غفرانك غفرانك. فأنزل الله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} فقال ابن عباس: كان فيهم أمانان: نبي الله والاستغفار، قال: فذهب النبي صلى الله عليه وسلم وبقي الاستغفار. {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام وما كانوا أولياءه إن أولياؤه إلا المتقون} قال: فهذا عذاب الآخرة، قال: وذاك عذاب الدنيا.12420 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن يزيد بن رومان ومحمد بن قيس قالا: قالت قريش بعضها لبعض: محمد أكرمه الله من بيننا {اللهم إن كان هذا هو الحق من عندك، فأمطر علينا} ... الآية؛ فلما أمسوا ندموا على ما قالوا، فقالوا: غفرانك اللهم! فأنزل الله: {وما كان الله معذبهم وهم يستغفرون} ... إلى قوله: {لا يعلمون} 12412 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كانوا يقولون: - يعني المشركين - والله إن الله لا يعذبنا ونحن نستغفر، ولا يعذب أمة ونبيها معها حتى يخرجه عنها! وذلك من قوله ورسول لله صلى الله عليه وسلم بين أظهرهم، فقال الله لنبيه صلى الله عليه وسلم يذكر له جهالتهم وغرتهم واستفتاحهم على أنفسهم، إذ قالوا {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء} كما أمطرتها على قوم لوط، وقال حين نعى عليهم سوء أعمالهم: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} ، أي بقولهم، وإن كانوا يستغفرون كما قال: {وهم يصدون عن المسجد الحرام} من آمن الله وعبده، أي أنت ومن تبعك.12422 - حدثنا الحسن بن الصباح البزار، قال: ثنا أبو بردة، عن أبي موسى، قال: إنه كان فيكم أمانان: قوله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} قال: أما النبي صلى الله عليه وسلم فقد مضى، وأما الاستغفار فهو دائر فيكم إلى يوم القيامة.12423 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يونس بن أبي إسحاق، عن عامر أبي الخطاب الثوري قال: سمعت أبا العلاء يقول: كان لأمة محمد صلى الله عليه وسلم أمنتان: فذهبت إحداهما، وبقيت الأخرى: {وما كان الله ليعذبهم وأنت فيهم} ... الآية.وقال آخرون: معنى ذلك: وما كان الله ليعذبهم وأنت فيهم يا محمد، وما كان الله معذب المشركين وهم يستغفرون، أي: لو استغفروا. قالوا: ولم يكونوا يستغفرون؛ فقال جل ثناؤه إذ لم يكونوا يستغفرون: {ومالهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام} ذكر من قال ذلك.12424 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} قال: إن القوم لم يكونوا يستغفرون، ولو كانوا يستغفرون ما عذبوا. وكان بعض أهل العلم يقول: هما أمانان أنزلهما الله، فأما أحدهما فمضى نبي الله، وأما الآخر فأبقاه الله رحمة بين أظهركم، الاستغفار والتوبة.12425 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال الله لرسوله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} يقول: ما كنت أعذبهم وهم يستغفرون، ولو استغفروا وأقروا بالذنوب لكانوا مؤمنين، وكيف لا أعذبهم وهم لا يستغفرون، وما لهم ألا يعذبهم الله وهم يصدون عن محمد وعن المسجد الحرام!12426 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} قال: يقول: لو استغفروا لم أعذبهم.وقال آخرون: معنى ذلك: وما كان الله ليعذبهم وهم يسلمون. قالوا: واستغفارهم كان في هذا الموضع: إسلامهم.ذكر من قال ذلك.12427 - حدثنا سوار بن عبد الله، قال: ثنا عبد الملك بن الصباح، قال: ثنا عمران بن حدير، عن عكرمة، في قوله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} قال: سألوا العذاب، فقال: لم يكن ليعذبهم وأنت فيهم، ولم يكن ليعذبهم وهم يدخلون في الإسلام.12428 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {وأنت فيهم} قال: بين أظهرهم. وقوله: {وهم يستغفرون} قال: يسلمون.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما كان الله ليعذبهم وأنت فيهم} بين أظهرهم {وما كان الله معذبهم وهم يستغفرون} قال: وهم يسلمون. {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام} حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا محمد بن عبيد الله، عن ابن أبي نجيح، عن مجاهد: {وما كان الله ليعذبهم وأنت فيهم} قال: بين أظهرهم. {وما كان الله معذبهم وهم يستغفرون} قال: دخولهم في الإسلام.وقال آخرون: بل معنى ذلك: وفيهم من قد سبق له من الله الدخول في الإسلام.ذكر من قال ذلك.12429 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما كان الله ليعذبهم وأنت فيهم} يقول: ما كان الله سبحانه يعذب قوما وأنبياؤهم بين أظهرهم حتى يخرجهم. ثم قال: {وما كان الله معذبهم وهم يستغفرون} يقول: ومنهم من قد سبق له من الله الدخول في الإيمان، وهو الاستغفار، ثم قال: {ومالهم ألا يعذبهم الله} فعذبهم يوم بدر بالسيف.وقال آخرون: بل معناه: وما كان الله معذبهم وهم يصلون.ذكر من قال ذلك.12430 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما كان الله معذبهم وهم يستغفرون} يعني: يصلون، يعني بهذا أهل مكة.12431 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا حسين الجعفي، عن زائدة، عن منصور، عن مجاهد، في قول الله: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} قال: يصلون.12432 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {وما كان الله ليعذبهم وأنت فيهم} يعني: أهل مكة، يقول: لم أكن لأعذبكم وفيكم محمد. ثم قال: {وما كان الله معذبهم وهم يستغفرون} يعني: يؤمنون ويصلون.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وما كان الله معذبهم وهم يستغفرون} قال: وهم يصلون.وقال آخرون: بل معنى ذلك: وما كان الله ليعذب المشركين وهم يستغفرون. قالوا: ثم نسخ ذلك بقوله: {ومالهم ألا يعذبهم الله وهم يصلون عن المسجد الحرام} ذكر من قال ذلك.12433 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين بن واقد، عن يزيد النحوي، عن عكرمة والحسن البصري، قالا: قال في الأنفال: {وما كان الله ليعذبهم وأنت فيهم وما كان الله معذبهم وهم يستغفرون} فنسختها الآية التي تليها: {وما لهم ألا يعذبهم الله} ... إلى قوله: {فذوقوا العذاب بما كنتم تكفرون} فقوتلوا بمكة، وأصابهم فيها الجوع والحصر.وأولى هذه الأقوال عندي في ذلك بالصواب قول من قال: تأويله: وما كان الله ليعذبهم وأنت فيهم يا محمد وبين أظهرهم مقيم، حتى أخرجك من بين أظهرهم؛ لأني لا أهلك قرية وفيها نبيها. وما كان الله معذبهم وهم يستغفرون من ذنوبهم وكفرهم، ولكنهم لا يستغفرون من ذلك، بل هم مصرون عليه، فهم للعذاب مستحقون، كما يقال: ما كنت لأحسن إليك وأنت تسيء إلي، يراد بذلك: لا أحسن إليك إذا أسأت إلي ولو أسأت إلي لم أحسن إليك، ولكن أحسن إليك لأنك لا تسيء إلي؛ وكذلك ذلك. ثم قيل: {ومالهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام} بمعنى: وما شأنهم وما يمنعهم أن يعذبهم الله وهم لا يستغفرون الله من كفرهم فيؤمنوا به، وهم يصدون المؤمنين بالله ورسوله عن المسجد الحرام.وإنما قلنا هذا القول أولى الأقوال في ذلك بالصواب، لأن القوم - أعني مشركي مكة - كانوا استعجلوا العذاب، فقالوا: اللهم إن كان ما جاء به محمد هو الحق، فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم! فقال الله لنبيه: ما كنت لأعذبهم وأنت فيهم وما كنت لأعذبهم لو استغفروا، وكيف لا أعذبهم بعد إخراجك منهم وهم يصدون عن المسجد الحرام! فأعلمه جل ثناؤه أن الذين استعجلوا العذاب حائق بهم ونازل، وأعلمهم حال نزوله بهم، وذلك بعد إخراجه إياه من بين أظهرهم. ولا وجه لإيعادهم العذاب في الآخرة، وهم مستعجلوه في العاجل، ولا شك أنهم في الآخرة إلى العذاب صائرون، بل في تعجيل الله لهم ذلك يوم بدر الدليل الواضح على أن القول في ذلك ما قلنا. وكذلك لا وجه لقول من وجه قوله: {وما كان الله معذبهم وهم يستغفرون} إلى أنه عنى به المؤمنين، وهو في سياق الخبر عنهم وعما الله فاعل بهم، ولا دليل على أن الخبر عنهم قد تقضى، وعلى أن ذلك به عنوا، ولا خلاف في تأويله من أهله موجود. وكذلك أيضا لا وجه لقول من قال: ذلك منسوخ بقوله: {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام} ... الآية، لأن قوله جل ثناؤه: {وما كان الله معذبهم وهم يستغفرون} خبر، والخبر لا يجوز أن يكون فيه نسخ، وإنما يكون النسخ للأمر والنهي.واختلف أهل العربية في وجه دخول "أن " في قوله: {وما لهم ألا يعذبهم الله} فقال بعض نحويي البصرة: هي زائدة ههنا، وقد عملت كما عملت "لا " وهي زائدة، وجاء في الشعر:لو لم تكن غطفان لا ذنوب لها إليَّ لامَ ذَوُو أحسابِها عُمَراوقد أنكر ذلك من قوله بعض أهل العربية، وقال: لم تدخل "أن " إلا لمعنى صحيح، لأن معنى {وما لهم} ما يمنعهم من أن يعذبوا، قال: فدخلت "أن " لهذا المعنى، وأخرج بـ "لا " ، ليعلم أنه بمعنى الجحد، لأن المنع جحد. قال: و "لا " في البيت صحيح معناها، لأن الجحد إذا وقع عليه جحد صار خبرا. وقال: ألا ترى إلى قولك: ما زيد ليس قائما، فقد أوجبت القيام؟ قال: وكذلك و "لا " في هذا البيت.


034-34-وَمَا لَهُمْ أَلاَّ يُعَذِّبَهُمُ اللّهُ وَهُمْ يَصُدُّونَ عَنِ الْمَسْجِدِ الْحَرَامِ وَمَا كَانُواْ أَوْلِيَاءهُ إِنْ أَوْلِيَآؤُهُ إِلاَّ

34-وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام وما كانوا أولياءه إن أوليآؤه إلا المتقون ولـكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {وما لهم ألا يعذبهم الله وهم يصدون عن المسجد الحرام وما كانوا أولياءه إن أولياؤه إلا المتقون ولكن أكثرهم لا يعلمون} يقول تعالى ذكره: وما لهؤلاء المشركين إلا يعذبهم الله وهم يصدون عن المسجد الحرام، ولم يكونوا أولياء الله {إن أولياؤه} يقول: ما أولياء الله إلا المتقون، يعني: الذين يتقون الله بأداء فرائضه، واجتناب معاصيه.وبنحو ما قلنا قال أهل التأويل. ذكر من قال ذلك:12434 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وما كانوا أولياءه إن أولياؤه إلا المتقون} هم أصحاب رسول الله صلى الله عليه وسلم.12435 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إن أولياؤه إلا المتقون} من كانوا وحيث كانوا.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.12436 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما كانوا أولياءه إن أولياؤه إلا المتقون} الذين يخرجون منه، ويقيمون الصلاة عنده، أي: أنت يعني النبي صلى الله عليه وسلم ومن آمن بك.يقول: ولكن أكثر المشركين لا يعلمون أن أولياء الله المتقون، بل يحسبون أنهم أولياء الله.


035-35-وَمَا كَانَ صَلاَتُهُمْ عِندَ الْبَيْتِ إِلاَّ مُكَاء وَتَصْدِيَةً فَذُوقُواْ الْعَذَابَ بِمَا كُنتُمْ تَكْفُرُونَ

35-وما كان صلاتهم عند البيت إلا مكاء وتصدية فذوقوا العذاب بما كنتم تكفرون

القول في تأويل قوله تعالى: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} يقول تعالى ذكره: وما لهؤلاء المشركين إلا يعذبهم الله وهم يصدون عن المسجد الحرام الذي يصلون لله فيه ويعبدونه، ولم يكونوا لله أولياء، بل أولياؤه الذين يصدونهم عن المسجد الحرام وهم لا يصلون في المسجد الحرام. {وما كان صلاتهم عند البيت} يعني: بيت الله العتيق، {إلا مكاء} وهو الصفير، يقال منه: مكا يمكو مكوا ومكاء، وقد قيل: إن المكو: أن يجمع الرجل يديه ثم يدخلهما في فيه ثم يصيح، ويقال منه: مكت است الدابة مكاء: إذا نفخت بالريح، ويقال: إنه لا يمكو إلا است مكشوفة، ولذلك قيل للاست المكوة، سميت بذلك؛ ومن ذلك قول عنترة:وحليل غانية تركت مجدلا تمكو فريصته كشدق الأعلموقول الطرماح:فنحا لأولاها بطعنة محفظ تمكو جوانبها من الإنهاربمعنى: تصوت.وأما التصدية فإنها التصفيق، يقال منه: صدى يصدي تصدية، وصفق وصفح بمعنى واحد.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12437 - حدثنا ابن وكيع، قال: ثنا أبى، عن موسى بن قيس عن حجر بن عنبس: {إلا مكاء وتصدية} قال: المكاء: التصفير، والتصدية: التصفيق.12438 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} المكاء: التصفير، والتصدية: التصفيق.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} يقول: كانت صلاة المشركين عند البيت مكاء، يعني: التصفير، وتصدية يقول: التصفيق.12439 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا فضيل، عن عطية: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: التصفيق والصفير.12440 - حدثنا ابن وكيع، قال: ثنا أبي، عن قرة بن خالد، عن عطية، عن ابن عمر، قال: المكاء: التصفيق، والتصدية: الصفير. قال: وأمال ابن عمر خده إلى جانب.12441 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا وكيع، عن قرة بن خالد، عن عطية، عن ابن عمر: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: المكاء والتصدية: الصفير والتصفيق.حدثني الحرث، قال: ثنا القاسم، قال سمعت محمد بن الحسين يحدث عن قرة بن خالد، عن عطية العوفي، عن ابن عمر، قال: المكاء: الصفير، والتصدية: التصفيق.حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن عطية، عن ابن عمر، في قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: المكاء: الصفير، والتصدية: التصفيق. وقال قرة: وحكى لنا عطية فعل ابن عمر، فصفر وأمال خده وصفق بيديه.12442 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني بكر بن مضر، عن جعفر بن ربيعة، قال: سمعت أبا سلمة بن عبد الرحمن بن عوف يقول في قول الله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال بكر: فجمع لي جعفر كفيه، ثم نفخ فيهما صفيرا، كما قال له أبو سلمة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، قال: المكاء: الصفير، والتصدية: التصفيق.قال: ثنا أبو أحمد، قال: ثنا سلمة بن سابور، عن عطية، عن ابن عمر: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: تصفير وتصفيق.قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية، عن ابن عمر، مثله.12443 - حدثنا ابن وكيع، قال: ثنا حبوية أبو يزيد، عن يعقوب، عن جعفر، عن سعيد بن جبير، عن ابن عباس، قال: كانت قريش يطوفون بالبيت وهم عراة يصفرون ويصفقون، فأنزل الله: {قل من حرم زينة الله التي أخرج لعباده} [الأعراف: 32] فأمروا بالثياب.12444 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد، قال: كانت قريش يعارضون النبي صلى الله عليه وسلم في الطواف يستهزئون به، يصفرون به ويصفقون، فنزلت: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {إلا مكاء} قال: كانوا ينفخون في أيديهم، والتصدية: التصفيق.12445 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا مكاء وتصدية} قال: المكاء: إدخال أصابعهم في أفواههم، والتصدية: التصفيق، يخلطون بذلك على محمد صلى الله عليه وسلم.حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه لم يقل صلاته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: المكاء، إدخال أصابعهم في أفواههم، والتصدية: التصفيق. قال نفر من بني عبد الدار كانوا يخلطون بذلك كله على محمد صلاته.12446 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن سعيد بن جبير: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: من بين الأصابع. قال أحمد: سقط علي حرف وما أراه إلا الخذف والنفخ والصفير منها؛ وأراني سعيد بن جبير حيث كانوا سكون من ناحية أبي قبيس.حدثني المثنى، قال: ثنا إسحاق بن سليمان، قال: أخبرنا طلحة بن عمرو، عن سعيد بن جبير، في قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: المكاء: كانوا يشبكون بين أصابعهم ويصفرون بها، فذلك المكاء. قال: وأراني سعيد بن جبير المكان الذي كانوا يمكون فيه نحو أبي قبيس.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن جعفر بن ربيعة، عن أبي سلمة بن عبد الرحمن، في قوله: {مكاء وتصدية} قال: المكاء: النفخ، وأشار بكفه قبل فيه، والتصدية: التصفيق.12447 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: المكاء: الصفير، والتصدية: التصفيق.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، مثله.11748 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: كنا نحدث أن المكاء: التصفيق بالأيدي، والتصدية: صياح كانوا يعارضون به القرآن.12449 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مكاء وتصدية} قال: المكاء: التصفير، والتصدية: التصفيق.12450 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} والمكاء: الصفير، على نحو طير أبيض يقال له المكاء يكون بأرض الحجاز والتصدية: التصفيق.12451 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: المكاء: صفير كان أهل الجاهلية يعلنون به. قال: وقال في المكاء أيضا: صفير في أيديهم ولعب.وقد قيل في التصدية: إنها الصد عن بيت الله الحرام. وذلك قول لا وجه له لأن التصدية مصدر من قول القائل: صديت تصدية. وأما الصد فلا يقال منه: صديت، إنما يقال منه صددت، فإن شددت منها الدال على معنى تكرير الفعل، قيل: صددت تصديدا، إلا أن يكون صاحب هذا القول وجه التصدية إلى أنه من صددت، ثم قلبت إحدى داليه ياء، كما يقال: تظنيت من ظننت، وكما قال الراجز:تقضي البازي إذا البازي كسريعني: تقضض البازي، فقلب إحدى ضاديه ياء، فيكون ذلك وجها يوجه إليه.ذكر من قال ما ذكرنا في تأويل التصدية:12452 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن سعيد بن جبير: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} صدهم عن بيت الله الحرام.حدثني المثنى، قال: ثنا إسحاق بن سليمان، قال: أخبرنا طلحة بن عمرو، عن سعيد بن جبير: {وتصدية} قال: التصدية: صدهم الناس عن البيت الحرام.12453 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتصدية} قال: التصدية عن سبيل الله، وصدهم عن الصلاة وعن دين الله.12454 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما كان صلاتهم عند البيت إلا مكاء وتصدية} قال: ما كان صلاتهم التي يزعمون أنها يدرأ بها عنهم إلا مكاء وتصدية، وذلك ما لا يرضى الله ولا يحب، ولا ما افترض عليهم ولا ما أمرهم به.وأما قوله: {فذوقوا العذاب بما كنتم تكفرون} فإنه يعني العذاب الذي وعدهم به بالسيف يوم بدر، يقول للمشركين الذين قالوا: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء} ... الآية، حين أتاهم بما استعجلوه من العذاب: ذوقوا: أي اطعموا، وليس بذوق بفم، ولكنه ذوق بالحس، ووجود طعم ألمه بالقلوب. يقول لهم: فذوقوا العذاب بما كنتم تجحدون أن الله معذبكم به على جحودكم توحيد ربكم ورسالة نبيكم صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12455 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فذوقوا العذاب بما كنتم تكفرون} أي ما أوقع الله بهم يوم بدر من القتل.12456 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فذوقوا العذاب بما كنتم تكفرون} قال: هؤلاء أهل بدر يوم عذبهم الله.12457 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فذوقوا العذاب بما كنتم تكفرون} يعني أهل بدر عذبهم الله يوم بدر بالقتل والأسر.


036-36-إِنَّ الَّذِينَ كَفَرُواْ يُنفِقُونَ أَمْوَالَهُمْ لِيَصُدُّواْ عَن سَبِيلِ اللّهِ فَسَيُنفِقُونَهَا ثُمَّ تَكُونُ عَلَيْهِمْ حَسْرَةً ثُمَّ

36-إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله فسينفقونها ثم تكون عليهم حسرة ثم يغلبون والذين كفروا إلى جهنم يحشرون

القول في تأويل قوله تعالى: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله فسينفقونها ثم تكون عليهم حسرة ثم يغلبون والذين كفروا إلى جهنم يحشرون} يقول تعالى ذكره: إن الذين كفروا بالله ورسوله ينفقون أموالهم، فيعطونها أمثالهم من المشركين ليتقووا بها على قتال رسول الله صلى الله عليه وسلم والمؤمنين به، ليصدوا المؤمنين بالله ورسوله، عن الإيمان بالله ورسوله، فسينفقون أموالهم في ذلك {ثم تكون} نفقتهم تلك {عليهم حسرة} يقول: تصير ندامة عليهم، لأن أموالهم تذهب، ولا يظفرون بما يأملون ويطمعون فيه من إطفاء نور الله، وإعلاء كلمة الكفر على كلمة الله، لأن الله معلي كلمته، وجاعل كلمة الكفر السفلى، ثم يغلبهم المؤمنون، ويحشر الله الذين كفروا به وبرسوله إلى جهنم، فيعذبون فيها، فأعظم بها حسرة وندامة لمن عاش منهم ومن هلك! أما الحي فحرب ماله وذهب باطلا في غير درك ولا نفع ورجع مغلوبا مقهورا محزونا مسلوبا؛ وأما الهالك: فقتل وسلب وعجل به إلى نار الله يخلد فيها، نعوذ بالله من غضبه! وكان الذي تولى النفقة التي ذكرها الله في هذه الآية فيما ذكر أبا سفيان.ذكر من قال ذلك.12458 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن جبير، في قوله: {إن الذين كفروا ينفقون أموالهم} ... الآية {والذين كفروا إلى جهنم يحشرون} قال: نزلت في أبي سفيان بن حرب استأجر يوم أحد ألفين من الأحابيش من بني كنانة، فقاتل بهم النبي صلى الله عليه وسلم، وهم الذين يقول فيهم كعب بن مالك:وجئنا إلى موج من البحر وسطه أحابيش منهم حاسر ومقنعثلاثة آلاف ونحن نصية ثلاث مئين إن كثرنا فأربع12459 - حدثنا ابن وكيع، قال: ثنا إسحاق بن إسماعيل، عن يعقوب القمي، عن جعفر، عن ابن أبزى: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} قال: نزلت في أبي سفيان، استأجر يوم أحد ألفين ليقاتل بهم رسول الله صلى الله عليه وسلم سوى من استجاش من العرب.12460 - قال: أخبرنا أبي عن خطاب بن عثمان العصفري، عن الحكم بن عتيبة: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} قال: نزلت في أبي سفيان، أنفق على المشركين يوم أحد أربعين أوقية من ذهب، وكانت الأوقية يومئذ اثنين وأربعين مثقالا.12461 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} ... الآية، قال: لما قدم أبو سفيان بالعير إلى مكة، أنشد الناس ودعاهم إلى القتال حتى غزا نبي الله من العام المقبل، وكانت بدر في رمضان يوم الجمعة صبيحة سابع عشرة من شهر رمضان، وكانت أحد في شوال يوم السبت لإحدى عشرة خلت منه في العام الرابع.12462 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال الله فيما كان المشركون ومنهم أبو سفيان يستأجرون الرجال يقاتلون محمدا بهم: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} وهو محمد صلى الله عليه وسلم {فسينفقونها ثم تكون عليهم حسرة} يقول: ندامة يوم القيامة وويلا {ثم يغلبون} 12463 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ينفقون أموالهم ليصدوا عن سبيل الله} ... الآية، حتى قوله: {أولئك هم الخاسرون} قال: في نفقة أبي سفيان على الكفار يوم أحد.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.12464 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قالا: ثنا محمد بن مسلم بن عبيد الله بن شهاب الزهري ومحمد بن يحيى بن حبان وعاصم بن عمر بن قتادة والحصين بن عبد الرحمن بن عمرو بن سعد بن معاذ قالوا: لما أصابت المسلمون يوم بدر من كفار قريش من أصحاب القليب ورجع فلهم إلى مكة، ورجع أبو سفيان بعيره، مشى عبد الله بن ربيعة وعكرمة بن أبي جهل وصفوان بن أمية في رجال من قريش أصيب آباؤهم وأبناؤهم وإخوانهم ببدر، فكلموا أبا سفيان بن حرب ومن كان له في تلك العير من قريش تجارة، فقالوا: يا معشر قريش، إن محمدا قد وتركم وقتل خياركم، فأعينونا بهذا المال على حربه لعلنا أن ندرك منه ثأرا بمن أصيب منا! ففعلوا. قال: ففيهم كما ذكر عن ابن عباس أنزل الله: {إن الذين كفروا ينفقون أموالهم} ... إلى قوله: {والذين كفروا إلى جهنم يحشرون} 12465 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} ... إلى قوله: {يحشرون} يعني النفر الذين مشوا إلى أبي سفيان وإلى من كان له مال من قريش في تلك التجارة، فسألوهم أن يعينوهم على حرب رسول الله صلى الله عليه وسلم ففعلوا.12466 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني سعيد بن أبي أيوب، عن عطاء بن دينار، في قول الله: {إن الذين كفروا ينفقون أموالهم} ... الآية، نزلت في أبي سفيان بن حرب.وقال بعضهم: عني بذلك المشركون من أهل بدر.ذكر من قال ذلك.12467 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} ... الآية، قال: هم أهل بدر.والصواب من القول في ذلك عندي ما قلنا، وهو أن يقال: إن الله أخبر عن الذين كفروا به من مشركي قريش أنهم ينفقون أموالهم، ليصدوا عن سبيل الله، لم يخبرنا بأي أولئك عنى، غير أنه عم بالخبر الذين كفروا، وجائز أن يكون عنى: المنفقين أموالهم لقتال رسول الله صلى الله عليه وسلم وأصحابه بأحد، وجائز أن يكون عنى المنفقين منهم ذلك ببدر، وجائز أن يكون عنى الفريقين.وإذا كان ذلك كذلك، فالصواب في ذلك أن يعم كما عم جل ثناؤه الذين كفروا من قريش.


037-37-لِيَمِيزَ اللّهُ الْخَبِيثَ مِنَ الطَّيِّبِ وَيَجْعَلَ الْخَبِيثَ بَعْضَهُ عَلَىَ بَعْضٍ فَيَرْكُمَهُ جَمِيعاً فَيَجْعَلَهُ فِي جَهَنَّمَ

37-ليميز الله الخبيث من الطيب ويجعل الخبيث بعضه على بعض فيركمه جميعا فيجعله في جهنم أولـئك هم الخاسرون

القول في تأويل قوله تعالى: {ليميز الله الخبيث من الطيب} يقول تعالى ذكره: يحشر الله هؤلاء الذين كفروا بربهم، وينفقون أموالهم للصد عن سبيل الله إلى جهنم، ليفرق بينهم وهم أهل الخبث كما قال وسماهم {الخبيث} ، وبين المؤمنين بالله وبرسوله، وهم الطيبون، كما سماهم جل ثناؤه. فميز جل ثناؤه بينهم بأن أسكن أهل الإيمان به وبرسوله جناته، وأنزل أهل الكفر ناره.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12468 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ليميز الله الخبيث من الطيب} فميز أهل السعادة من أهل الشقاوة.12469 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ثم ذكر المشركين، وما يصنع بهم يوم القيامة، فقال: {ليميز الله الخبيث من الطيب} يقول: يميز المؤمن من الكافر. {ويجعل الخبيث بعضه على بعض} ويعني جل ثناؤه بقوله: {ويجعل الخبيث بعضه على بعض} فيحمل الكفار بعضهم فوق بعض.يقول: فنجعلهم ركاما، وهو أن يجمع بعضهم إلى بعض حتى يكثروا، كما قال جل ثناؤه في صفة السحاب: {ثم يؤلف بينه ثم يجعله ركاما} [النور: 43] أي مجتمعا كثيفا. وكما:12470 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيركمه جميعا} قال: فيجمعه جميعا بعضه على بعض.وقوله: {فيجعله في جهنم} يقول: فيجعل الخبيث جميعا في جهنم، فوحد الخبر عنهم لتوحيد قوله: {ليميز الله الخبيث} ،ثم قال: {أولئك هم الخاسرون} فجمع ولم يقل: ذلك هو الخاسر، فرده إلى أول الخبر. ويعني بـ "أولئك " الذين كفروا، وتأويله: هؤلاء الذين ينفقون أموالهم ليصدوا عن سبيل الله هم الخاسرون. ويعني بقوله: {الخاسرون} الذين غبنت صفقتهم وخسرت تجارتهم؛ وذلك أنهم شروا بأموالهم عذاب الله في الآخرة، وتعجلوا بإنفاقهم إياها فيما أنفقوا من قتال نبي الله والمؤمنين به الخزي والذل.


038-38-قُل لِلَّذِينَ كَفَرُواْ إِن يَنتَهُواْ يُغَفَرْ لَهُم مَّا قَدْ سَلَفَ وَإِنْ يَعُودُواْ فَقَدْ مَضَتْ سُنَّةُ الأَوَّلِينِ

38-قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا فقد مضت سنة الأولين

القول في تأويل قوله تعالى: {قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا فقد مضت سنت الأولين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للذين كفروا من مشركي قومك: إن ينتهوا عما هم عليه مقيمون من كفرهم بالله ورسوله وقتالك وقتال المؤمنين فينيبوا إلى الإيمان، يغفر الله لهم ما قد خلا ومضى من ذنوبهم قبل إيمانهم وإنابتهم إلى طاعة الله وطاعة رسوله بإيمانهم وتوبتهم.يقول: وإن يعد هؤلاء المشركون لقتالك بعد الوقعة التي أوقعتها بهم يوم بدر، فقد مضت سنتي في الأولين منهم ببدر ومن غيرهم من القرون الخالية إذ طغوا وكذبوا رسلي ولم يقبلوا نصحهم من إحلال عاجل النقم بهم، فأحل بهؤلاء إن عادوا لحربك وقتالك مثل الذين أحللت بهم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {فقد مضت سنة الأولين} في قريش يوم بدر وغيرها من الأمم قبل ذلك.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {فقد مضت سنة الأولين} قال: في قريش وغيرها من الأمم قبل ذلك.12472 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال في قوله: {قل للذين كفروا إن ينتهوا يغفر لهم ما قد سلف وإن يعودوا} لحربك، {فقد مضت سنة الأولين} أي من قتل منهم يوم بدر.12473 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: وإن يعودوا لقتالك، فقد مضت سنة الأولين من أهل بدر.


039-39-وَقَاتِلُوهُمْ حَتَّى لاَ تَكُونَ فِتْنَةٌ وَيَكُونَ الدِّينُ كُلُّهُ لِلّه فَإِنِ انتَهَوْاْ فَإِنَّ اللّهَ بِمَا يَعْمَلُونَ بَصِيرٌ

39-وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله فإن انتهوا فإن الله بما يعملون بصير

القول في تأويل قوله تعالى: {وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله} يقول تعالى ذكره للمؤمنين به وبرسوله: وإن يعد هؤلاء لحربك، فقد رأيتم سنتي فيمن قاتلكم منهم يوم بدر، وأنا عائد بمثلها فيمن حاربكم منهم، فقاتلوهم حتى لا يكون شرك ولا يعبد إلا الله وحده لا شريك له، فيرتفع البلاء عن عباد الله من الأرض وهو الفتنة، {ويكون الدين كله لله} يقول: حتى تكون الطاعة والعبادة كلها لله خالصة دون غيره. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12474 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقاتلوهم حتى لا تكون فتنة} يعني: حتى لا يكون شرك.12475 - حدثني المثنى، قال: ثنا عمرو بن عون، قال أخبرنا هشيم، عن يونس، عن الحسن، في قوله: {وقاتلوهم حتى لا تكون فتنة} قال: الفتنة: الشرك.12476 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقاتلوهم حتى لا تكون فتنة} يقول: قاتلوهم حتى لا يكون شرك، و {ويكون الدين كله لله} حتى يقال: لا إله إلا الله، عليها قاتل النبي صلى الله عليه وسلم، وإليها دعا.12477 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون شرك.12478 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا مبارك بن فضالة، عن الحسن، في قوله: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون بلاء.12479 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله} أي لا يفتر مؤمن عن دينه، ويكون التوحيد لله خالصا ليس فيه شرك، ويخلع ما دونه من الأنداد.12480 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقاتلوهم حتى لا تكون فتنة} قال: حتى لا يكون كفر، {ويكون الدين كله لله} لا يكون مع دينكم كفر.12481 - حدثني عبد الوارث بن عبد الصمد، قال: ثنا أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن أبيه: أن عبد الملك بن مروان كتب إليه يسأله عن أشياء، فكتب إليه عروة: سلام عليك! فإني أحمد الله إليك الذي لا إله إلا هو! أما بعد: فإنك كتبت إلي تسألني عن مخرج رسول الله صلى الله عليه وسلم من مكة، وسأخبرك به، ولا حول ولا قوة إلا بالله:كان من شأن خروج رسول الله صلى الله عليه وسلم من مكة، أن الله أعطاه النبوة، فنعم النبي ونعم السيد، ونعم العشيرة! فجزاه الله خيرا وعرفنا وجهه في الجنة، وأحيانا على ملته، وأماتنا عليها، وبعثنا عليها. وإنه لما دعا قومه لما بعثه الله له من الهدى والنور الذي أنزل عليه، لم ينفروا منه أول ما دعاهم إليه، وكانوا يسمعون له حتى ذكر طواغيتهم. وقدم ناس من الطائف من قريش لهم أموال، أنكر ذلك عليه ناس، واشتدوا عليه، وكرهوا ما قال، وأغروا به من أطاعهم، فانعطف عنه عامة الناس، فتركوه، إلا من حفظه الله منهم وهم قليل. فمكث بذلك ما قدر الله أن يمكث، ثم ائتمرت رؤوسهم بأن يفتنوا من اتبعه عن دين الله من أبنائهم وإخوانهم وقبائلهم، فكانت فتنة شديدة الزلزال، فافتتن من افتتن، وعصم الله من شاء منهم. فلما فعل ذلك بالمسلمين أمرهم رسول الله صلى الله عليه وسلم أن يخرجوا إلى أرض الحبشة، وكان بالحبشة ملك صالح يقال له النجاشي لا يظلم أحد بأرضه، وكان يثنى عليه مع ذلك. وكانت أرض الحبشة متجرا لقريش يتجرون فيها، ومساكن لتجارتهم يجدون فيها رتاعا من الرزق وأمنا ومتجرا حسنا. فأمرهم بها النبي صلى الله عليه وسلم فذهب إليها عامتهم لما قهروا بمكة، وخافوا عليهم الفتن، ومكث هو فلم يبرح، فمكث ذلك سنوات يشتدون على من أسلم منهم. ثم إنه فشا الإسلام فيها، ودخل فيه رجال من أشرافهم ومنعتهم؛ فلما رأوا ذلك استرخوا استرخائة عن رسول الله صلى الله عليه وسلم وعن أصحابه، وكانت الفتنة الأولى هي أخرجت من خرج من أصحاب رسول الله صلى الله عليه وسلم قبل أرض الحبشة مخافة وفرارا مما كانوا فيه من الفتن والزلزال. فلما استرخى عنهم ودخل في الإسلام من دخل منهم، تحدث بهذا الاسترخاء عنهم، فبلغ ذلك من كان بأرض الحبشة من أصحاب رسول الله صلى الله عليه وسلم أنه قد استرخى عمن كان منهم بمكة وأنهم لا يفتنون، فرجعوا إلى مكة وكادوا يأمنون بها، وجعلوا يزدادون ويكثرون. وإنه أسلم من الأنصار بالمدينة ناس كثير، وفشا بالمدينة الإسلام، وطفق أهل المدينة يأتون رسول الله صلى الله عليه وسلم بمكة؛ فلما رأت قريش ذلك، توامرت على أن يفتنوهم، ويشدوا عليهم، فأخذوهم وحرصوا على أن يفتنوهم، فأصابهم جهد شديد، وكانت الفتنة الآخرة، فكانت ثنتين: فتنة أخرجت من خرج منهم إلى أرض الحبشة حين أمرهم رسول الله صلى الله عليه وسلم بها وأذن لهم في الخروج إليها، وفتنة لما رجعوا ورأوا من يأتيهم من أهل المدينة ثم إنه جاء رسول الله صلى الله عليه وسلم من المدينة سبعون نفسا رؤوس الذين أسلموا، فوافوه بالحج، فبايعوه بالعقبة، وأعطوه على: أنا منك وأنت منا، وعلى: أن من جاء من أصحابك أو جئتنا فإنا نمنعك مما نمنع منه أنفسنا. فاشتدت عليهم قريش عند ذلك، فأمر رسول الله صلى الله عليه وسلم أصحابه أن يخرجوا إلى المدينة، وهي الفتنة الآخرة التي أخرج فيها رسول الله صلى الله عليه وسلم أصحابه وخرج هو، وهي التي أنزل الله فيها: {وقاتلوهم حتى لا تكون فتنة ويكون الدين كله لله} حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الرحمن بن أبي الزناد، عن أبيه، عن عروة بن الزبير، أنه كتب إلى الوليد: أما بعد، فإنك كتبت إلي تسألني عن مخرج رسول الله صلى الله عليه وسلم من مكة، وعندي بحمد الله من ذلك علم بكل ما كتبت تسألني عنه، وسأخبرك إن شاء الله، ولا حول ولا قوة إلا بالله، ثم ذكر نحوه.12482 - حدثنا أحمد بن إسحاق، قال: ثنا أحمد، قال: ثنا قيس، عن الأعمش، عن مجاهد: {وقاتلوهم حتى لا تكون فتنة} قال: يساف ونائلة صنمان كانا يعبدان.وأما قوله: {فإن انتهوا} فإن معناه: فإن انتهوا عن الفتنة، وهي الشرك بالله، وصاروا إلى الدين الحق معكم.وقد قال بعضهم: معنى ذلك: فإن انتهوا عن القتال.والذي قلنا في ذلك أولى بالصواب، لأن المشركين وإن انتهوا عن القتال، فإنه كان فرضا على المؤمنين قتالهم حتى يسلموا. {فإن الله بما يعملون بصير} يقول: فإن الله لا يخفى عليه ما يعملون من ترك الكفر والدخول في دين الإسلام؛ لأنه يبصركم ويبصر أعمالكم والأشياء كلها متجلية له لا تغيب عنه ولا يعزب عنه مثقال ذرة في السموات ولا في الأرض ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين.


040-40-وَإِن تَوَلَّوْاْ فَاعْلَمُواْ أَنَّ اللّهَ مَوْلاَكُمْ نِعْمَ الْمَوْلَى وَنِعْمَ النَّصِيرُ

40-وإن تولوا فاعلموا أن الله مولاكم نعم المولى ونعم النصير

القول في تأويل قوله تعالى: {وإن تولوا فاعلموا أن الله مولاكم نعم المولى ونعم النصير} يقول تعالى ذكره: وإن أدبر هؤلاء المشركون عما دعوتموهم إليه أيها المؤمنون من الإيمان بالله ورسوله وترك قتالكم على كفرهم، فأبوا إلا الإصرار على الكفر وقتالكم، فقاتلوهم وأيقنوا أن الله معينكم عليهم وناصركم. {نعم المولى} هو لكم، يقول: نعم المعين لكم ولأوليائه، {ونعم النصير} وهو الناصر.12483 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإن تولوا} عن أمرك إلى ما هم عليه من كفرهم {فإن الله هو مولاكم} الذي أعزكم ونصركم عليهم يوم بدر في كثرة عددهم وقلة عددكم. {نعم المولى ونعم النصير} .


041-41-وَاعْلَمُواْ أَنَّمَا غَنِمْتُم مِّن شَيْءٍ فَأَنَّ لِلّهِ خُمُسَهُ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ

41-واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل إن كنتم آمنتم بالله وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان والله على كل شيء قدير

القول في تأويل قوله تعالى: {واعلموا أنما غنمتم من شيء فإن لله خمسة وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} قال أبو جعفر: وهذا تعليم من الله عز وجل المؤمنين قسم غنائمهم إذا غنموها، يقول تعالى ذكره: واعلموا أيها المؤمنون أنما غنمتم من غنيمة.واختلف أهل العلم في معنى الغنيمة والفيء، فقال بعضهم: فيهما معنيان كل واحد منهما غير صاحبه. ذكر من قال ذلك:12484 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن الحسن بن صالح، قال: سألت عطاء بن السائب عن هذه الآية: {واعلموا أنما غنمتم من شيء فإن لله خمسه} وهذه الآية: {ما أفاء الله على رسوله} [الحشر: 7] قال قلت: ما الفيء وما الغنيمة؟ قال: إذا ظهر المسلمون على المشركين وعلى أرضهم، وأخذوهم عنوة فما أخذوا من مال ظهروا عليه فهو غنيمة، وأما الأرض فهي في سوادنا هذا فيء.وقال آخرون: الغنيمة ما أخذ عنوة. والفيء: ما كان عن صلح. ذكر من قال ذلك:12485 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان الثوري، قال: الغنيمة: ما أصاب المسلمون عنوة بقتال فيه الخمس، وأربعة أخماسه لمن شهدها. والفيء: ما صولحوا عليه بغير قتال، وليس فيه خمس، هو لمن سمى الله.وقال آخرون: الغنيمة والفيء بمعنى واحد. وقالوا: هذه الآية التي في الأنفال ناسخة قوله: {ما أفاء الله على رسوله من أهل القرى فلله وللرسول} ... [الحشر: 7] الآية. ذكر من قال ذلك:12486 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} [الحشر: 7] قال: كان الفيء في هؤلاء، ثم نسخ ذلك في سورة الأنفال، فقال: {واعلموا أنما غنمتم من شيء فإن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} فنسخت هذه ما كان قبلها في سورة الحشر، وجعل الخمس لمن كان له الفيء في سورة الحشر، وسائر ذلك لمن قاتل عليه.وقد بينا فيما مضى الغنيمة، وأنها المال يوصل إليه من مال من خول الله ماله أهل دينه بغلبة عليه وقهر بقتال. فأما الفيء، فإنه ما أفاء الله على المسلمين من أموال أهل الشرك، وهو ما رده عليهم منها بصلح، من غير إيجاف خيل ولا ركاب. وقد يجوز أن يسمى ما ردته عليهم منها سيوفهم ورماحهم وغير ذلك من سلاحهم فيئا، لأن الفيء إنما هو مصدر من قول القائل: فاء الشيء يفيء فيئا: إذا رجع، وأفاءه الله: إذا رده. غير أن الذي ورد حكم الله فيه من الفيء يحكيه في سورة الحشر إنما هو ما وصفت صفته من الفيء دون ما أوجف عليه منه بالخيل والركاب، لعلل قد بينتها في كتابنا: "كتاب لطيف القول في أحكام شرائع الدين " وسنبينه أيضا في تفسير سورة الحشر إذا انتهينا إليه إن شاء الله تعالى.وأما قول من قال: الآية التي في سورة الأنفال ناسخة الآية التي في سورة الحشر فلا معنى له، إذ كان لا معنى في إحدى الآيتين ينفي حكم الأخرى. وقد بينا معنى النسخ، وهو نفي حكم قد ثبت بحكم بخلافه، في غير موضع بما أغنى عن إعادته في هذا الموضع.وأما قوله: {من شيء} فإنه مراد به كل ما وقع عليه اسم شيء مما خوله الله المؤمنين من أموال من غلبوا على ماله من المشركين مما وقع فيه القسم حتى الخيط والمخيط. كما:12487 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد، قوله: {واعلموا أنما غنمتم من شيء} قال: المخيط من الشيء.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد بمثله.حدثني المثنى، قال: ثنا أبو نعيم الفضل، قال: ثنا سفيان، عن ليث، عن مجاهد، مثله..القول في تأويل قوله تعالى: {فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: قوله: {فأن لله خمسه} مفتاح كلام، ولله الدنيا والآخرة وما فيهما، وإنما معنى الكلام: فأن للرسول خمسه. ذكر من قال ذلك:12488 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، قال: سألت الحسن عن قول الله: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} قال: هذا مفتاح كلام، لله الدنيا والآخرة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن قيس بن مسلم، قال: سألت الحسن بن محمد، عن قوله: {واعلموا أنما غنمتم من شيء فأن لله خمسه} قال: هذا مفتاح كلام، لله الدنيا والآخرة.12489 - حدثنا أبو كريب، قال: ثنا أحمد بن يونس، قال: ثنا أبو شهاب، عن ورقاء، عن نهشل، عن الضحاك، عن ابن عباس، قال: كان رسول الله صلى الله عليه وسلم إذا بعث سرية فغنموا خَمَّس الغنيمة فضرب ذلك الخمس في خمسة. ثم قرأ: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} قال: وقوله: {فأن لله خمسه} مفتاح كلام، {لله ما في السموات وما في الأرض} [البقرة: 284] فجعل سهم الله وسهم الرسول واحدا.12490 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {فأن لله خمسه} قال: لله كل شيء.12491 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم، في قوله: {واعلموا أنما غنمتم من شيء فأن لله خمسه} قال: لله كل شيء، وخمس لله ورسوله، ويقسم ما سوى ذلك على أربعة أسهم.92492 - حدثنا ابن بشار، قال ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: كانت الغنيمة تقسم خمس أخماس، فأربعة أخماس لمن قاتل عليها، ويقسم الخمس الباقي على خمسة أخماس، فخمس لله والرسول.12493 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا أبان، عن الحسن، قال: أوصى أبو بكر رضي الله عنه بالخمس من ماله وقال: ألا أرضى من مالي بما رضي الله لنفسه؟.92494 - حدثنا ابن وكيع، قال: ثنا محمد بن فضيل، عن عبد الملك، عن عطاء: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} قال: خمس الله وخمس رسوله واحد، كان النبي صلى الله عليه وسلم يحمل منه ويصنع فيه ما شاء.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا أبو عوانة، عن المغيرة، عن أصحابه، عن إبراهيم: {واعلموا أنما غنمتم من شيء فأن لله خمسه} قال: كل شيء لله، الخمس للرسول، ولذي القربى، واليتامى، والمساكين، وابن السبيل.وقال آخرون: معنى ذلك فإن لبيت الله خمسه وللرسول. ذكر من قال ذلك:12495 - حدثنا أبو كريب، قال: ثنا وكيع بن الجراح، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، قال: كان رسول الله صلى الله عليه وسلم يؤتى بالغنيمة، فيقسمها على خمسة تكون أربعة أخماس لمن شهدها، ثم يأخذ الخمس، فيضرب بيده فيه، فيأخذ منه الذي قبض كفه فيجعله للكعبة، وهو سهم الله، ثم يقسم ما بقي على خمسة أسهم؛ فيكون سهم للرسول. وسهم لذي القربى، وسهم لليتامى، وسهم للمساكين، وسهم لابن السبيل.حدثنا أحمد بن إسحاق، قال: ثنا أبو جعفر الرازي عن الربيع بن أنس، عن أبي العالية: {واعلموا أنما غنمتم من شيء فأن لله خمسه} ... إلى آخر الآية، قال: فكان يجاء بالغنيمة فتوضع، فيقسمها رسول الله صلى الله عليه وسلم خمسة أسهم، فيجعل أربعة بين الناس ويأخذ سهما، ثم يضرب بيده في جميع ذلك السهم، فما قبض عليه من شيء جعله للكعبة، فهو الذي سمي لله، ويقول: "لا تجعلوا لله نصيبا فإن لله الدنيا والآخرة " ، ثم يقسم بقيته على خمسة أسهم: سهم للنبي صلى الله عليه وسلم، وسهم لذوي القربى، وسهم لليتامى، وسهم للمساكين، وسهم لابن السبيل.وقال آخرون: ما سمي لرسول الله صلى الله عليه وسلم من ذلك فإنما هو مراد به قرابته، وليس لله ولا لرسوله منه شيء. ذكر من قال ذلك:12496 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قال: كانت الغنيمة تقسم على خمسة أخماس، فأربعة منها لمن قاتل عليها، وخمس واحد يقسم على أربع؛ فربع لله والرسول ولذي القربى - يعني قرابة النبي صلى الله عليه وسلم - فما كان لله والرسول فهو لقرابة النبي صلى الله عليه وسلم، ولم يأخذ النبي صلى الله عليه وسلم، من الخمس شيئا، والربع الثاني لليتامى، والربع الثالث للمساكين، والربع الرابع لابن السبيل.وأولى الأقوال في ذلك بالصواب قول من قال قوله: {فأن لله خمسه} افتتاح كلام؛ وذلك لإجماع الحجة على أن الخمس غير جائز قسمه على ستة أسهم، ولو كان لله فيه سهم كما قال أبو العالية، لوجب أن يكون خمس الغنيمة مقسوما على ستة أسهم. وإنما اختلف أهل العلم في قسمه على خمسة فما دونها، فأما على أكثر من ذلك فما لا نعلم قائلا قاله غير الذي ذكرنا من الخبر عن أبي العالية، وفي إجماع من ذكرت الدلالة الواضحة على صحة ما اخترنا.فأما من قال: سهم الرسول لذوي القربى، فقد أوجب للرسول سهما؛ وإن كان صلى الله عليه وسلم صرفه إلى ذوي قرابته، فلم يخرج من أن يكون القسم كان على خمسة أسهم. وقد:12497 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واعلموا أنما غنمتم من شيء فأن لله خمسه} ... الآية، قال: كان نبي الله صلى الله عليه وسلم إذا غنم غنيمة جُعلت أخماسا، فكان خمس لله ولرسوله، ويقسم المسلمون ما بقي. وكان الخمس الذي جعل الله ولرسوله ولذوي القربى واليتامى وللمساكين وابن السبيل، فكان هذا الخمس خمسة أخماس: خمس لله ورسوله، وخمس لذوي القربى. وخمس لليتامى، وخمس للمساكين. وخمس لابن السبيل.12498 - حدثنا ابن بشار. قال: ثنا عبد الرحمن. قال: ثنا سفيان، عن موسى بن أبي عائشة، قال: س ألت يحيى بن الجزار عن سهم النبي صلى الله عليه وسلم، فقال: هو خمس الخمس.حدثنا ابن وكيع. قال: ثنا ابن عيينة، وجرير عن موسى بن أبي عائشة، عن يحيى بن الجزار. مثله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد. قال: ثنا سفيان، عن موسى بن أبي عائشة، عن يحيى بن الجزار. مثله.12499 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فأن لله خمسه} قال: أربعة أخماس لمن حضر البأس، والخمس الباقي لله، وللرسول خمسه يضعه حيث رأى، وخمسه لذوي القربى، وخمسه لليتامى، وخمسة للمساكين، ولابن السبيل خمسه.وأما قوله: {ولذي القربى} فإن أهل التأويل اختلفوا فيهم، فقال بعضهم: هم قرابة رسول الله صلى الله عليه وسلم من بني هاشم. ذكر من قال ذلك:12500 - حدثنا ابن وكيع. قال: ثني أبي، عن شريك، عن خصيف، عن مجاهد، قال: كان آل محمد صلى الله عليه وسلم لا تحل لهم الصدقة، فجعل لهم خمس الخمس.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن خصيف، عن مجاهد، قال: كان النبي صلى الله عليه وسلم وأهل بيته لا يأكلون الصدقة، فجعل لهم خمس الخمس،12501 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا عبد السلام، عن خصيف، عن مجاهد، قال: قد علم الله أن في بني هاشم الفقراء، فجعل لهم الخمس مكان الصدقة.12502 - حدثني محمد بن عمارة، قال: ثنا إسماعيل بن أبان، قال: ثنا الصباح بن يحيى المزني، عن السدي، عن ابن الديلمي، قال: قال علي بن الحسين رضي الله عنه لرجل من أهل الشأم: أما قرأت في الأنفال: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول} ... الآية؟ قال: نعم، قال: فإنكم لأنتم هم؟ قال: نعم.حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن خصيف، عن مجاهد، قال: هؤلاء قرابة رسول الله صلى الله عليه وسلم الذين لا تحل لهم الصدقة.12503 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو معاوية، عن حجاج، عن عطاء، عن ابن عباس: أن نجدة كتب إليه يسأله عن ذوي القربى، فكتب إليه كتابا: تزعم أنا نحن هم، فأبى ذلك علينا قومنا.12504 - قال: حدثنا الحسين قال: ثني حجاج، عن ابن جريج: {فأن لله خمسه} قال: أربعة أخماس لمن حضر البأس، والخمس الباقي لله، وللرسول خمسه يضعه حيث رأى، وخمس لذوي القربى، وخمس لليتامى، وخمس للمساكين، ولابن السبيل خمسه.وقال آخرون: بل هم قريش كلها. ذكر من قال ذلك:12505 - حدثني يونس بن عبد الأعلى، قال: أخبرني عبد الله بن نافع، عن أبي معشر، عن سعيد المقبري، قال: كتب نجدة إلى ابن عباس يسأله عن ذي القربى، قال: فكتب إليه ابن عباس: قد كنا نقول إنا هم، فأبى ذلك علينا قومنا، وقالوا: قريش كلها ذوو قربى.وقال آخرون: سهم ذي القربى كان لرسول الله صلى الله عليه وسلم، ثم صار من بعده لولي الأمر من بعده. ذكر من قال ذلك:12506 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، أنه سئل عن سهم ذي القربى، فقال: كان طعمة لرسول الله صلى الله عليه وسلم ما كان حيا، فلما توفي جعل لولي الأمر من بعده.وقال آخرون: بل سهم ذي القربى كان لبني هاشم وبني المطلب خاصة. وممن قال ذلك الشافعي، وكانت علته في ذلك ما:12507 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني الزهري، عن سعيد بن المسيب، عن جبير بن مطعم، قال: لما قسم رسول الله صلى الله عليه وسلم سهم ذي القربى من خيبر على بني هاشم وبني المطلب مشيت أنا وعثمان بن عفان رضي الله عنه، فقلنا: يا رسول الله، هؤلاء إخوتك بنو هاشم لا ننكر فضلهم لمكانك الذي جعلك الله به منهم، أرأيت إخواننا بني المطلب أعطيتهم وتركتنا، وإنما نحن وهم منك بمنزلة واحدة؟ فقال: "إنهم لم يفارقونا في جاهلية ولا إسلام، إنما بنو هاشم وبنو المطلب شيء واحد " . ثم شبك رسول الله صلى الله عليه وسلم يديه إحداهما بالأخرى.وأولى الأقوال في ذلك بالصواب عندي، قول من قال: سهم ذي القربى كان لقرابة رسول الله صلى الله عليه وسلم من بني هاشم وحلفائهم من بني المطلب، لأن حليف القوم منهم، ولصحة الخبر الذي ذكرناه بذلك عن رسول الله صلى الله عليه وسلم.واختلف أهل العلم في حكم هذين السهمين، أعني سهم رسول الله صلى الله عليه وسلم وسهم ذي القربى بعد رسول الله صلى الله عليه وسلم ؛ فقال بعضهم: يصرفان في معونة الإسلام وأهله. ذكر من قال ذلك:12508 - حدثنا أبو كريب، قال: ثنا أحمد بن يونس، قال: ثنا أبو شهاب، عن ورقاء، عن نهشل، عن الضحاك، عن ابن عباس، قال: جعل سهم الله وسهم الرسول واحدا ولذي القربى، فجعل هذان السهمان في الخيل والسلاح، وجعل سهم اليتامى والمساكين وابن السبيل لا يعطى غيرهم.12509 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، قال: سألت الحسن عن قول الله: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى} قال: هذا مفتاح كلام، لله الدنيا والآخرة.ثم اختلف الناس في هذين السهمين بعد وفاة رسول الله صلى الله عليه وسلم، فقال قائلون: سهم النبي صلى الله عليه وسلم، لقرابة النبي صلى الله عليه وسلم.وقال قائلون: سهم القرابة لقرابة الخليفة؛ واجتمع رأيهم أن يجعلوا هذين السهمين في الخيل والعدة في سبيل الله، فكانا على ذلك في خلافة أبي بكر وعمر رضي الله عنهما12510 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن قيس بن مسلم، قال: سألت الحسن بن محمد، فذكر نحوه.12511 - حدثنا ابن وكيع، قال: ثنا عمر بن عبيد، عن الأعمش، عن إبراهيم، قال: كان أبو بكر وعمر رضي الله عنهما يجعلان سهم النبي صلى الله عليه وسلم في الكراع والسلاح، فقلت لإبراهيم: ما كان علي رضي الله عنه يقول فيه؟ قال: كان علي أشدهم فيه.12512 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين} ... الآية. قال ابن عباس: فكانت الغنيمة تقسم على خمسة أخماس، أربعة بين من قاتل عليها، وخمس واحد يقسم على أربعة: لله، وللرسول، ولذي القربى، يعني قرابة النبي صلى الله عليه وسلم، فما كان لله وللرسول فهو لقرابة النبي صلى الله عليه وسلم، ولم يأخذ النبي صلى الله عليه وسلم من الخمس شيئا. فلما قبض الله رسوله صلى الله عليه وسلم، رد أبو بكر رضي الله عنه نصيب القرابة في المسلمين، فجعل يحمل به في سبيل الله، لأن رسول الله صلى الله عليه وسلم، قال: "لا نورث، ما تركنا صدقا " .12513 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة: أنه سئل عن سهم ذي القربى، فقال: كان طعمة لرسول الله صلى الله عليه وسلم، فلما توفي حمل عليه أبو بكر وعمر في سبيل الله صدقة على رسول الله صلى الله عليه وسلم.وقال آخرون: سهم ذوي القربى من بعد رسول الله صلى الله عليه وسلم مع سهم رسول الله صلى الله عليه وسلم إلى ولي أمر المسلمين. ذكر من قال ذلك:12514 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عمرو بن ثابت، عن عمران بن ظبيان، عن حكيم بن سعد، عن علي رضي الله عنه، قال: يعطى كل إنسان نصيبه من الخمس، ويلي الإمام سهم الله ورسوله.12515 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة: أنه سئل عن سهم ذوي القربى، فقال: كان طعمة لرسول الله صلى الله عليه وسلم ما كان حيا، فلما توفي جعل لولي الأمر من بعده.وقال آخرون: سهم رسول الله صلى الله عليه وسلم مردود في الخمس، والخمس مقسوم على ثلاثة أسهم: على اليتامى، والمساكين، وابن السبيل. وذلك قول جماعة من أهل العراق.وقال آخرون: الخمس كله لقرابة رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:12516 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عبد الغفار، قال: ثنا المنهال بن عمرو، قال: سألت عبد الله بن محمد بن علي وعلي بن الحسين عن الخمس، فقالا: هو لنا. فقلت لعلي: إن الله يقول: {واليتامى والمساكين وابن السبيل} فقال: يتامانا ومساكيننا.والصواب من القول في ذلك عندنا، أن سهم رسول الله صلى الله عليه وسلم مردود في الخمس، والخمس مقسوم على أربعة أسهم على ما روي عن ابن عباس: للقرابة سهم، ولليتامى سهم، وللمساكين سهم، ولابن السبيل سهم؛ لأن الله أوجب الخمس لأقوام موصوفين بصفات، كما أوجب الأربعة الأخماس الآخرين. وقد أجمعوا أن حق الأربعة الأخماس لن يستحقه غيرهم، فكذلك حق أهل الخمس لن يستحقه غيرهم، فغير جائز أن يخرج عنهم إلى غيرهم، كما غير جائز أن تخرج بعض السهمان التي جعلها الله لمن سماه في كتابه بفقد بعض من يستحقه إلى غير أهل السهمان الأخر. وأما اليتامى: فهم أطفال المسلمين الذين قد هلك آباؤهم. والمساكين: هم أهل الفاقة والحاجة من المسلمين. وابن السبيل: المجتاز سفرا قد انقطع به. كما:12517 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: الخمس الرابع لابن السبيل، وهو الضيف الفقير الذي ينزل بالمسلمين..القول في تأويل قوله تعالى: {إن كنتم آمنتم بالله وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان} يقول تعالى ذكره: أيقنوا أيها المؤمنون أنما غنمتم من شيء فمقسوم القسم الذي بينته، وصدقوا به إن كنتم أقررتم بوحدانية الله وبما أنزل الله على عبده محمد صلى الله عليه وسلم يوم فرق بين الحق والباطل ببدر، فأبان فلج المؤمنين وظهورهم على عدوهم، وذلك يوم التقى الجمعان. جمع المؤمنين، وجمع المشركين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12518 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم الفرقان} يعني بالفرقان: يوم بدر، فرق الله فيه بين الحق والباطل.12519 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.12520 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، عن عروة بن الزبير وإسحاق، قال: ثنا عبد الرزاق، عن معمر، عن الزهري، عن عروة بن الزبير، يزيد أحدهما على صاحبه في قوله: {يوم الفرقان} يوم فرق الله بين الحق والباطل، وهو يوم بدر، وهو أول مشهد شهده رسول الله صلى الله عليه وسلم، وكان رأس المشركين عتبة بن ربيعة. فالتفوا يوم الجمعة اتسع عشرة ليلة مضت من شهر رمضان، وأصحاب رسول الله صلى الله عليه وسلم ثلاث مئة وبضعة عشر رجلا، والمشركون ما بين الألف والتسع مئة، فهزم الله يومئذ المشركين، وقتل منهم زيادة على سبعين، وأسر منهم مثل ذلك.12521 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن مقسم: {يوم الفرقان} قال: يوم بدر، فرق الله بين الحق والباطل.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن عثمان الجزري، عن مقسم، في قوله: {يوم الفرقان} قال: يوم بدر، فرق الله بين الحق والباطل.12522 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم الفرقان يوم التقى الجمعان} يوم بدر، وبدر بين المدينة ومكة.12523 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثني يحيى بن يعقوب أبو طالب، عن ابن عون، عن محمد بن عبد الله الثقفي، عن أبي عبد الرحمن السلمي عبد الله بن حبيب، قال: قال الحسن بن علي بن أبي طالب رضي الله عنه: كانت ليلة الفرقان يوم التقى الجمعان لسبع عشرة من شهر رمضان.12524 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يوم التقى الجمعان} قال ابن جريج: قال ابن كثير: يوم بدر.12525 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما أنزلنا على عبدنا يوم الفرقان يوم التقى الجمعان} أي يوم فرق بين الحق والباطل ببدر؛ أي يوم التقى الجمعان منكم ومنهم.12526 - بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما أنزلنا على عبدنا يوم الفرقان} وذاكم يوم بدر، يوم فرق الله بين الحق والباطل.والله على إهلاك أهل الكفر وإذلالهم بأيدي المؤمنين، وعلى غير ذلك مما يشاء قدير لا يمتنع عليه شيء أراده.


042-42-إِذْ أَنتُم بِالْعُدْوَةِ الدُّنْيَا وَهُم بِالْعُدْوَةِ الْقُصْوَى وَالرَّكْبُ أَسْفَلَ مِنكُمْ وَلَوْ تَوَاعَدتَّمْ لاَخْتَلَفْتُمْ فِي

42-إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى والركب أسفل منكم ولو تواعدتم لاختلفتم في الميعاد ولـكن ليقضي الله أمرا كان مفعولا ليهلك من هلك عن بينة ويحيى من حي عن بينة وإن الله لسميع عليم

القول في تأويل قوله تعالى: {إذ أنتم بالعداوة وهم بالعداوة القصوى والركب أسفل منكم} يقول تعالى ذكره: أيقنوا أيها المؤمنون واعلموا أن قسم الغنيمة على ما بينه لكم ربكم إن كنتم آمنتم بالله وما أنزل على عبده يوم بدر، إذ فرق بين الحق والباطل من نصر رسوله، {إذ أنتم} حينئذ {بالعدوة الدنيا} يقول: بشفير الوادي الأدنى إلى المدينة، {وهم بالعدوة القصوى} يقول: وعدوكم من المشركين نزول بشفير الوادي الأقصى إلى مكة، {والركب أسفل منكم} يقول: والعير فيه أبو سفيان وأصحابه في موضع أسفل منكم إلى ساحل البحر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12527 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إذ أنتم بالعدوة الدنيا} قال: شفير الوادي الأدنى وهي بشفير الوادي الأقصى. {والركب أسفل منكم} قال: أبو سفيان وأصحابه أسفل منهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى} وهما شفيرا الوادي، كان نبي الله أعلى الوادي والمشركون بأسفله. {والركب أسفل منكم} يعني أبا سفيان، انحدر بالعير على حوزته حتى قدم بها مكة.12528 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى} من الوادي إلى مكة. {والركب أسفل منكم} أي عير أبي سفيان التي خرجتم لتأخذوها وخرجوا ليمنعوها عن غير ميعاد منكم ولا منهم.12529 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {والركب أسفل منكم} قال: أبو سفيان وأصحابه مقبلون من الشام تجارا، لم يشعروا بأصحاب بدر، ولم يشعر محمد صلى الله عليه وسلم بكفار قريش ولا كفار قريش بمحمد وأصحابه، حتى التقيا على ماء بدر من يسقي لهم كلهم، فاقتتلوا، فغلبهم أصحاب محمد صلى الله عليه وسلم، فأسروهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.12530 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ذكر منازل القوم والعير، فقال: {إذ أنتم بالعدوة الدنيا وهم بالعدوة القصوى} والركب: هو أبو سفيان وعيره، أسفل منكم على شاطئ البحر.واختلفت القراء في قراءة قوله: {إذ أنتم بالعدوة} فقرأ ذلك عامة قراء المدنيين والكوفيين: {بالعدوة} بضم العين، وقرأه بعض المكيين والبصريين: "بالعدوة " بكسر العين. وهما لغتان مشهورتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، ينشد بيت الراعي:وعينان حمر مآقيهما كما نظر العدوة الجؤذربكسر العين من العدوة، وكذلك ينشد بيت أوس بن حجر:وفارس لو تحل الخيل عدوته ولَّوا سراعا وما هموا بإقبال.القول في تأويل قوله تعالى: {ولو تواعدتم لاختلفتم في الميعاد ولكن ليقضي الله أمرا كان مفعولا} يعنى تعالى ذكره: ولو كان اجتماعكم في الموضع الذي اجتمعتم فيه أنتم أيها المؤمنون وعدوكم من المشركين عن ميعاد منكم ومنهم، لاختلفتم في الميعاد لكثرة عدد عدوكم وقلة عددكم؛ ولكن الله جمعكم على غير ميعاد بينكم وبينهم ليقضي الله أمرا كان مفعولا. وذلك القضاء من الله كان نصره أولياءه من المؤمنين بالله ورسوله، وهلاك أعدائه وأعدائهم ببدر بالقتل والأسر؛ كما:12531 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولو تواعدتم لاختلفتم في الميعاد} ولو كان ذلك عن ميعاد منكم ومنهم ثم بلغكم كثرة عددهم وقلة عددكم ما لقيتموهم. {ولكن ليقضي الله أمرا كان مفعولا} أي ليقضي الله ما أراد بقدرته من إعزاز الإسلام وأهله، وإذلال الشرك وأهله، عن غير بلاء منكم؛ ففعل ما أراد من ذلك بلطفه.12532 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أخبرني يونس بن شهاب، قال: أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك، أن عبد الله بن كعب، قال: سمعت كعب بن مالك يقول في غزوة بدر: إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش، حتى جمع الله بينهم وبين عدوهم على غير ميعاد.12533 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن عمير بن إسحاق، قال: أقبل أبو سفيان في الركب من الشام، وخرج أبو جهل ليمنعه من رسول الله صلى الله عليه وسلم وأصحابه، فالتفوا ببدر، ولا يشعر هؤلاء بهؤلاء ولا هؤلاء بهؤلاء، حتى التقت السقاة، قال: ونهد الناس بعضهم لبعض.القول في تأويل قول تعالى: {ليهلك من هلك عن بينة ويحيا من حي عن بينة} يقول تعالى ذكره: ولكن الله جمعهم هنالك ليقضي أمرا كان مفعولا، {ليهلك من هلك عن بينة} وهذه اللام في قوله: {ليهلك} مكرره على اللام في قوله: {ليقضي} كأنه قال: ولكن ليهلك من هلك عن بينة، جمعكم.ويعني بقوله: {ليهلك من هلك عن بينة} ليموت من مات من خلقه عن حجة لله قد أثبتت له، وقطعت عذره، وعبرة قد عاينها ورآها. {ويحيا من حي عن بينة} يقول: وليعيش من عاش منهم عن حجة لله قد أثبتت له وظهرت لعينه، فعلمها جمعنا بينكم وبين عدوكم هنالك.وقال ابن إسحاق في ذلك بما:12534 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ليهلك من هلك عن بينة} لما رأى من الآيات والعبر، ويؤمن من آمن على مثل ذلك.وأما قوله: {وإن الله لسميع عليم} فإن معناه: وإن الله أيها المؤمنون لسميع لقولكم وقول غيركم حين يري الله نبيه في منامه، ويريكم عدوكم في أعينكم قليلا وهم كثير، ويراكم عدوكم في أعينهم قليلا، عليم بما تضمره نفوسكم وتنطوي عليه قلوبكم، حينئذ وفي كل حال.يقول جل ثناؤه لهم ولعباده: واتقوا ربكم أيها الناس في منطقكم أن تنطقوا بغير حق، وفي قلوبكم أن تعتقدوا فيها غير الرشد، فإن الله لا يخفى عليه خافية من ظاهر أو باطن.


043-43-إِذْ يُرِيكَهُمُ اللّهُ فِي مَنَامِكَ قَلِيلاً وَلَوْ أَرَاكَهُمْ كَثِيراً لَّفَشِلْتُمْ وَلَتَنَازَعْتُمْ فِي الأَمْرِ وَلَـكِنَّ اللّهَ سَلَّمَ

43-إذ يريكهم الله في منامك قليلا ولو أراكهم كثيرا لفشلتم ولتنازعتم في الأمر ولـكن الله سلم إنه عليم بذات الصدور

القول في تأويل قوله تعالى: {إذ يريكهم الله في منامك قليلا ولو أراكهم كثيرا لفشلتم ولتنازعتم في الأمر ولكن الله سلم إنه عليم بذات الصدور} يقول تعالى ذكره: وإن الله يا محمد سميع لما يقول أصحابك، عليم بما يضمرونه، إذ يريك الله عدوك وعدوهم {في منامك قليلا} يقول: يريكهم في نومك قليلا فتخبرهم بذلك، حتى قويت قلوبهم واجترؤوا على حرب عدوهم. ولو أراك ربك عدوك وعدوهم كثيرا لفشل أصحابك، فجبنوا وخافوا، ولم يقدروا على حرب القوم، ولتنازعوا في ذلك؛ ولكن الله سلمهم من ذلك بما أراك في منامك من الرؤيا، إنه عليم بما تخفيه الصدور، لا يخفى عليه شيء مما تضمره القلوب.وقد زعم بعضهم أن معنى قوله: {إذ يريكهم الله في منامك قليلا} أي في عينك التي تنام بها، فصير المنام هو العين، كأنه أراد: إذ يريكهم الله في عينك قليلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12535 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {إذ يريكهم الله في منامك قليلا} قال: أراه الله إياهم في منامه قليلا، فأخبر النبي صلى الله عليه وسلم أصحابه بذلك، فكان تثبيتا لهم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.وقال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.12536 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إذ يريكهم الله في منامك قليلا} ... الآية؛ فكان أول ما أراه من ذلك نعمة من نعمه عليهم، شجعهم بها على عدوهم، وكفاهم بها ما تخوف عليهم من ضعفهم لعلمه بما فيهم.واختلف أهل التأويل في تأويل قوله: {ولكن الله سلم} فقال بعضهم: معناه: ولكن الله سلم للمؤمنين أمرهم حتى أظهرهم على عدوهم. ذكر من قال ذلك:12537 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولكن الله سلم} يقول: سلم الله لهم أمرهم حتى أظهرهم على عدوهم.وقال آخرون: بل معنى ذلك: ولكن الله سلم أمره فيهم. ذكر من قال ذلك:12538 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة: {ولكن الله سلم} قال: سلم أمره فيهم.وأولى القولين في ذلك بالصواب عندي ما قاله ابن عباس، وهو أن الله سلم القوم بما أرى نبيه صلى الله عليه وسلم في منامه من الفشل والتنازع، حتى قويت قلوبهم واجترؤوا على حرب عدوهم؛ وذلك أن قوله: {ولكن الله سلم} عقيب قوله: {ولو أراكهم كثيرا لفشلتم ولتنازعتم في الأمر} فالذي هو أولى بالخبر عنه، أنه سلمهم منه جل ثناؤه ما كان مخوفا منه لو لم ير نبيه صلى الله عليه وسلم من قلة القوم في منامه.


044-44-وَإِذْ يُرِيكُمُوهُمْ إِذِ الْتَقَيْتُمْ فِي أَعْيُنِكُمْ قَلِيلاً وَيُقَلِّلُكُمْ فِي أَعْيُنِهِمْ لِيَقْضِيَ اللّهُ أَمْراً كَانَ مَفْعُولاً

44-وإذ يريكموهم إذ التقيتم في أعينكم قليلا ويقللكم في أعينهم ليقضي الله أمرا كان مفعولا وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {وإذ يريكموهم إذ التقيتم في أعينكم قليلا ويقللكم في أعينهم} يقول تعالى ذكره: وإن الله لسميع عليم إذ يري الله نبيه في منامه المشركين قليلا، وإذ يريهم الله المؤمنين إذ لقوهم في أعينهم قليلا، وهم كثير عددهم، ويقلل المؤمنين في أعينهم، ليتركوا الاستعداد لهم فيهون على المؤمنين شوكتهم. كما:12539 - حدثني ابن بزيع البغدادي، قال: ثنا إسحاق بن منصور، عن إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله قال: لقد قللوا في أعيننا يوم بدر حتى قلت لرجل إلى جنبي: تراهم سبعين؟ قال أراهم مئة. قال: فأسرنا رجلا منهم، فقلنا: كم هم؟. قال: كنا ألفا.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبى إسحاق، عن أبي عبيدة، عن عبد الله بنحوه.12540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إذ يريكموهم إذ التقيتم في أعينكم قليلا} قال ابن مسعود: قللوا في أعيننا حتى قلت لرجل: أتراهم يكونون مئة؟12541 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال ناس من المشركين: إن العير قد انصرفت فارجعوا! فقال أبو جهل: الآن إذ برز لكم محمد وأصحابه؟ فلا ترجعوا حتى تستأصلوهم! وقال: يا قوم لا تقتلوهم بالسلاح، ولكن خذوهم أخذا، فاربطوهم بالحبال! يقوله من القدرة في نفسه.وقوله: {ليقضي الله أمرا كان مفعولا} يقول جل ثناؤه: قللتكم أيها المؤمنون في أعين المشركين وأريتكموهم في أعينكم قليلا حتى يقضي الله بينكم ما قضى من قتال بعضكم بعضا، وإظهاركم أيها المؤمنون على أعدائكم من المشركين والظفر بهم، لتكون كلمة الله هي العليا وكلمة الذين كفروا السفلى، وذلك أمر كان الله فاعله وبالغا فيه أمره. كما:12542 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ليقضي الله أمرا كان مفعولا} أي ليؤلف بينهم على الحرب للنقمة ممن أراد الانتقام منه والإنعام على من أراد إتمام النعمة عليه من أهل ولايته.يقول جل ثناؤه: مصير الأمور كلها إليه في الآخرة، فيجازي أهلها على قدر استحقاقهم المحسن بإحسانه والمسيء بإساءته.


045-45-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُواْ وَاذْكُرُواْ اللّهَ كَثِيراً لَّعَلَّكُمْ تُفْلَحُونَ

45-يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون} وهذا تعريف من الله جل ثناؤه أهل الإيمان به السيرة في حرب أعدائه من أهل الكفر به والأفعال التي ترجى لهم باستعمالها عند لقائهم النصرة عليهم والظفر بهم، ثم يقول جل ثناؤه لهم: يا أيها الذين آمنوا، صدقوا الله ورسوله إذا لقيتم جماعة من أهل الكفر بالله للحرب والقتال، فاثبتوا لقتالهم ولا تنهزموا عنهم ولا تولوهم الأدبار هاربين، إلا متحرفا لقتال أو متحيزا إلى فئة منكم. {واذكروا الله كثيرا} يقول: وادعوا الله بالنصر عليهم والظفر بهم، وأشعروا قلوبكم وألسنتكم ذكره. {لعلكم تفلحون} يقول: كيما تنجحوا فتظفروا بعدوكم، ويرزقكم الله النصر والظفر عليهم. كما:12543 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا لقيتم فئة فاثبتوا واذكروا الله كثيرا لعلكم تفلحون} افترض الله ذكره عند أشغل ما تكونون عند الضراب بالسيوف.12544 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق: {يا أيها الذين آمنوا إذا لقيتم فئة} يقاتلونكم في سبيل الله، {فاثبتوا الله كثيرا} اذكروا الله الذي بذلتم له أنفسكم والوفاء بما أعطيتموه من بيعتكم، {لعلكم تفلحون} .


046-46-وَأَطِيعُواْ اللّهَ وَرَسُولَهُ وَلاَ تَنَازَعُواْ فَتَفْشَلُواْ وَتَذْهَبَ رِيحُكُمْ وَاصْبِرُواْ إِنَّ اللّهَ مَعَ الصَّابِرِينَ

46-وأطيعوا الله ورسوله ولا تنازعوا فتفشلوا وتذهب ريحكم واصبروا إن الله مع الصابرين

القول في تأويل قوله تعالى: {وأطيعوا الله ورسوله ولا تنازعوا فتفشلوا وتذهب ريحكم واصبروا إن الله مع الصابرين} يقول تعالى ذكره للمؤمنين به: أطيعوا أيها المؤمنون ربكم ورسوله فيما أمركم به ونهاكم عنه، ولا تخالفوهما في شيء. {ولا تنازعوا فتفشلوا} يقول: ولا تختلفوا فتفرقوا وتختلف قلوبكم فتفشلوا، يقول: فتضعفوا وتجبنوا، {وتذهب ريحكم} وهذا مثل، يقال للرجل إذا كان مقبلا عليه ما يحبه ويسر به: الريح مقبلة عليه، يعني بذلك ما يحبه، ومن ذلك قول عبيد بن الأبرص:كما حميناك يوم النعف من شطب والفضل للقوم من ريح ومن عدديعني من البأس والكثرة. وإنما يراد به في هذا الموضع: وتذهب قوتكم وبأسكم فتضعفوا، ويدخلكم الوهن والخلل. {واصبروا} يقول: اصبروا مع نبي الله صلى الله عليه وسلم عند لقاء عدوكم، ولا تنهزموا عنه وتتركوه. {إن الله مع الصابرين} يقول: اصبروا فإني معكم.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12545 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {وتذهب ريحكم} قال: نصركم. قال: وذهبت ريح أصحاب رسول الله صلى الله عليه وسلم حين نازعوه يوم أحد.حدثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وتذهب ريحكم} فذكر نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه، إلا أنه قال: ريح أصحاب محمد حين تركوه يوم أحد.12546 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا تنازعوا فتفشلوا وتذهب ريحكم} قال: حربكم وجدكم.12547 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وتذهب ريحكم} قال: ريح الحرب.12548 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وتذهب ريحكم} قال: الريح: النصر. لم يكن نصر قط إلا بريح يبعثها الله تضرب وجوه العدو، فإذا كان ذلك لم يكن لهم قوام.12549 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ولا تنازعوا فتفشلوا} أي لا تختلفوا فيتفرق أمركم. {وتذهب ريحكم} فيذهب جدكم. {واصبروا إن الله مع الصابرين} أي إني معكم إذا فعلتم ذلك.12550 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تنازعوا فتفشلوا} قال: الفشل: الضعف عن جهاد عدوه والانكسار لهم، فذلك الفشل.


047-47-وَلاَ تَكُونُواْ كَالَّذِينَ خَرَجُواْ مِن دِيَارِهِم بَطَراً وَرِئَاء النَّاسِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَاللّهُ بِمَا يَعْمَلُونَ مُحِيطٌ

47-ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس ويصدون عن سبيل الله والله بما يعملون محيط

القول في تأويل قوله تعالى: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس} وهذا تقدم من الله جل ثناؤه إلى المؤمنين به وبرسوله لا يعملوا عملا إلا لله خاصة وطلب ما عنده لا رئاء الناس كما فعل القوم من المشركين في مسيرهم إلى بدر طلب رئاء الناس؛ وذلك أنهم أخبروا بفوت العير رسول الله صلى الله عليه وسلم وأصحابه، وقيل لهم: انصرفوا فقد سلمت العير التي جئتم لنصرتها، فأبوا وقالوا: نأتي بدرا فنشرب بها الخمر وتعزف علينا القيان وتتحدث بنا العرب لمكانتنا فيها. فسقوا مكان الخمر كؤوس المنايا. كما:12551 - حدثنا عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثنا أبان، قال: ثنا هشام بن عروة، عن عروة قال: كانت قريش قبل أن يلقاهم النبي صلى الله عليه وسلم يوم بدر قد جاءهم راكب من أبي سفيان والركب الذين معه: إنا قد أجزنا القوم فارجعوا! فجاء الركب الذين بعثهم أبو سفيان الذين يأمرون قريشا بالرجعة بالجحفة، فقالوا: والله لا نرجع حتى ننزل بدرا فنقيم فيه ثلاث ليال ويرانا من غشينا من أهل الحجاز، فإنه لن يرانا أحد من العرب وما جمعنا فيقاتلنا! وهم الذين قال الله: {الذين خرجوا من ديارهم بطرا ورئاء الناس} والتقوا هم والنبي صلى الله عليه وسلم، ففتح الله على رسوله وأخزى أئمة الكفر، وشفى صدور المؤمنين منهم.12552 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق في حديث ذكره، قال: ثني محمد بن مسلم وعاصم بن عمرو، وعبد الله بن أبي بكر، ويزيد بن رومان، عن عروة بن الزبير وغيره من علمائنا، عن ابن عباس، قال: لما رأى أبو سفيان أنه أحرز عيره، أرسل إلى قريش أنكم إنما خرجتم لتمنعوا عيركم ورجالكم وأموالكم، فقد نجاها الله فارجعوا! فقال أبو جهل بن هشام: والله لا نرجع حتى نرد بدرا - وكان بدر موسما من مواسم العرب، يجتمع لهم بها سوق كل عام - فنقيم عليه ثلاثا، وننحر الجزر، ونطعم الطعام، ونسقي الخمور، وتعزف علينا القيان، وتسمع بنا العرب، فلا يزالون يهابوننا أبدا؛ فامضوا!12553 - قال ابن حميد ثنا سلمة، قال: قال ابن إسحاق: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس} أي لا تكونوا كأبي جهل وأصحابه الذين قالوا: لا نرجع حتى نأتي بدرا وننحر بها الجزر ونسقي بها الخمر وتعزف علينا القيان وتسمع بنا العرب فلا يزالون يهابوننا؛ أي لا يكونن أمركم رياء ولا سمعة ولا التماس ما عند الناس، وأخلصوا لله النية والحسبة في نصر دينكم، وموازرة نبيكم، أي لا تعملوا إلا لله ولا تطلبوا غيره.12554 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل؛ وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد: {الذين خرجوا من ديارهم بطرا ورئاء الناس} قال: أصحاب بدر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {بطرا ورئاء الناس} قال: أبو جهل وأصحابه يوم بدر.12555 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. قال ابن جريج: وقال عبد الله بن كثير: هم مشركو قريش، وذلك خروجهم إلى بدر.12556 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس} يعني المشركين الذي قاتلوا رسول الله صلى الله عليه وسلم يوم بدر.12557 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {خرجوا من ديارهم بطرا ورئاء الناس} قال: هم قريش وأبو جهل وأصحابه الذين خرجوا يوم بدر.12558 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا يزيد، عن قتادة: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس ويصدون عن سبيل الله والله بما يعملون محيط} قال: كان مشركو قريش الذين قاتلوا نبي الله يوم بدر خرجوا ولهم بغي وفخر، وقد قيل لهم يومئذ: ارجعوا فقد انطلقت عيركم وقد ظفرتم! قالوا: لا والله حتى يتحدث أهل الحجاز بمسيرنا وعددنا. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم، قال يومئذ: "اللهم إن قريشا أقبلت بفخرها وخيلائها لتحادك ورسولك " .12559 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: ذكر المشركين وما يطعمون على المياه، فقال: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس ويصدون عن سبيل الله} 12560 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {الذين خرجوا من ديارهم بطرا} قال: هم المشركون خرجوا إلى بدر أشرا وبطرا.12561 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي، قال: لما خرجت قريش من مكة إلى بدر، خرجوا بالقيان والدفوف، فأنزل الله: {ولا تكونوا كالذين خرجوا من ديارهم بطرا ورئاء الناس ويصدون عن سبيل الله والله بما يعملون محيط} فتأويل الكلام إذن: ولا تكونوا أيها المؤمنون بالله ورسوله في العمل بالرياء والسمعة وترك إخلاص العمل لله واحتساب الأجر فيه، كالجيش من أهل الكفر بالله ورسوله الذين خرجوا من منازلهم بطرا ومراءاة الناس بزيهم وأموالهم وكثرة عددهم وشدة بطانتهم.يقول: ويمنعون الناس من دين الله والدخول في الإسلام بقتالهم إياهم وتعذيبهم من قدروا عليه من أهل الإيمان بالله،والله بما يعملون من الرياء والصد عن سبيل الله وغير ذلك من أفعالهم محيط، يقول: عالم بجميع ذلك، لا يخفى عليه منه شيء؛ وذلك أن الأشياء كلها له متجلية، لا يعزب عنه منها شيء، فهو لهم بها معاقب وعليها معذب.


048-48-وَإِذْ زَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ وَقَالَ لاَ غَالِبَ لَكُمُ الْيَوْمَ مِنَ النَّاسِ وَإِنِّي جَارٌ لَّكُمْ فَلَمَّا تَرَاءتِ

48-وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون إني أخاف الله والله شديد العقاب

القول في تأويل قوله تعالى: {وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم فلما تراءت الفئتان نكص على عقبيه وقال إني برئ منكم إني أرى ما لا ترون إني أخاف الله والله شديد العقاب} يعني تعالى ذكره بقوله: {وإذ زين لهم الشيطان أعمالهم} وحين زين لهم الشيطان أعمالهم.وكان تزيينه ذلك لهم كما:12562 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قال: جاء إبليس يوم بدر في جند من الشياطين معه رأيته في صورة رجل من بني مدلج في صورة سراقة بن مالك بن جعشم، فقال الشيطان للمشركين: لا غالب لكم اليوم من الناس وإني جار لكم! فلما اصطف الناس، أخذ رسول الله صلى الله عليه وسلم قبضة من التراب، فرمى بها في وجوه المشركين، فولوا مدبرين. وأقبل جبريل إلى إبليس، فلما رآه، وكانت يده في يد رجل من المشركين، انتزع. إبليس يده، فولى مدبرا هو وشيعته، فقال الرجل: يا سراقة تزعم أنك لنا جار؟ قال: {إني أرى ما لا ترون إني أخاف الله والله شديد العقاب} وذلك حين رأى الملائكة.12563 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدى، قال: أتى المشركين إبليس في صورة سراقة بن مالك بن جعشم الكناني الشاعر ثم المدلجي، فجاء على فرس فقال للمشركين: {لا غالب لكم اليوم من الناس} فقالوا: ومن أنت؟ قال: أنا جاركم سراقة، وهؤلاء كنانة قد أتوكم.12564 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق، ثني يزيد بن رومان، عن عروة بن الزبير، قال: لما أجمعت قريش المسير ذكرت الذي بينها وبين بني بكر - يعني من الحرب - فكاد ذلك أن يثبطهم، فتبدى لهم إبليس في صورة سراقة بن جعشم المدلجي، وكان من أشراف بني كنانة، فقال: أنا جار لكم من أن تأتيكم كنانة بشيء تكرهونه! فخرجوا سراعا.12565 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق، في قوله: {وإذ زين لهم الشيطان أعمالهم وقال لا غالب لكم اليوم من الناس وإني جار لكم} فذكر استدراج إبليس إياهم وتشبهه بسراقة بن مالك بن جعشم حين ذكروا ما بينهم وبين بني بكر بن عبد مناة بن كنانة من الحرب التي كانت بينهم. يقول الله: {فلما تراءت الفئتان} ونظر عدو الله إلى جنود الله من الملائكة قد أيد الله بهم رسوله والمؤمنين على عدوهم، {نكص على عقبيه وقال إني بريء منكم إني أرى ما لا ترون} وصدق عدو الله أنه رأى ما لا يرون. وقال: {إني أخاف الله والله شديد العقاب} ، فأوردهم ثم أسلمهم. قال: فذكر لي أنهم كانوا يرونه في كل منزل في صورة سراقة بن مالك بن جعشم لا ينكرونه، حتى إذا كان يوم بدر والتقى الجمعان، كان الذي رآه حين نكص الحرث بن هشام أو عمير بن وهب الجمحي، فذكر أحدهما فقال: أين سراقة؟ أسلمنا عدو الله وذهب.12566 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ زين لهم الشيطان أعمالهم} ... إلى قوله: {شديد العقاب} قال: ذكر لنا أنه رأى جبريل تنزل معه الملائكة، فزعم عدو الله أنه لا يدى له بالملائكة، وقال: إني أرى ما لا ترون، إني أخاف الله. وكذب والله عدو الله، ما به مخافة الله، ولكن علم أن لا قوة له ولا منعة له، وتلك عادة عدو الله لمن أطاعه واستعاذ به، حتى إذا التقى الحق والباطل أسلمهم شر مسلم وتبرأ منهم عند ذلك.12567 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وإذ زين لهم الشيطان أعمالهم} ... الآية، قال: لما كان يوم بدر، سار إبليس برايته وجنوده مع المشركين، وألقى في قلوب المشركين أن أحدا لن يغلبكم وإني جار لكم. فلما التقوا ونظر الشيطان إلى أمداد الملائكة نكص على عقبيه، قال: رجع مدبرا وقال: {إني أرى ما لا ترون} ... الآية.12568 - حدثنا أحمد بن الفرج، قال: ثنا عبد الملك بن عبد العزيز بن الماجشون، قال: ثنا مالك، عن إبراهيم بن أبي عبلة، عن طلحة بن عبيد الله بن كريز: أن رسول الله صلى الله عليه وسلم قال: "ما رئي إبليس يوما هو فيه أصغر ولا أحقر ولا أدحر ولا أغيظ من يوم عرفة، وذلك مما يرى من تنزيل الرحمة والعفو عن الذنوب، إلا ما رأى يوم بدر " . قالوا: يا رسول الله: وما رأى يوم بدر؟ قال: "أما إنه رأى جبريل يزع الملائكة " .12569 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سليمان بن المغيرة، عن حميد بن هلال، عن الحسن، في قوله: {إني أرى ما لا ترون} قال: رأى جبريل معتجرا ببرد يمشي بين يدي النبي صلى الله عليه وسلم، وفي يده اللجام، ما ركب.12570 - حدثنا ابن وكيع، قال: ثنا هاشم بن القاسم، قال: ثنا سليمان بن المغيرة، عن حميد بن هلال، قال: قال الحسن: وتلا هذه الآية: {وإذ زين لهم الشيطان أعمالهم} ... الآية، قال: سار إبليس مع المشركين ببدر برايته وجنوده، وألقى في قلوب المشركين أن أحدا لن يغلبكم وأنتم تقاتلون على دين آبائكم، ولن تغلبوا كثرة. فلما التقوا نكص على عقبيه، يقول: رجع مدبرا، وقال: إني بريء منكم، إني أرى ما لا ترون. يعني الملائكة.12571 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب، قال: لما أجمعت قريش على السير، قالوا: إنما نتخوف من بني بكر. فقال لهم إبليس في صورة سراقة بن مالك بن جعشم: أنا جار لكم من بني بكر، ولا غالب لكم اليوم من الناس.فتأويل الكلام: وإن الله لسميع عليم في هذه الأحوال وحين زين لهم الشيطان خروجهم إليكم أيها المؤمنون لحربكم وقتالكم، وحسن ذلك لهم، وحثهم عليكم وقال لهم: لا غالب لكم اليوم من بني آدم، فاطمئنوا وأبشروا، وإني جار لكم من كنانة أن تأتيكم من ورائكم فتغيركم أجيركم وأمنعكم منهم، ولا تخافوهم، واجعلوا جدكم وبأسكم على محمد وأصحابه. {فلما تراءت الفئتان} يقول: فلما تزاحفت جنود الله من المؤمنين وجنود الشيطان من المشركين، ونظر بعضهم إلى بعض؛ {نكص على عقبيه} يقول: رجع القهقرى على قفاه هاربا، يقال منه: نكص ينكص وينكص نكوصا، ومنه قول زهير:هم يضربون حبيك البيض إذ لحقوا لا ينكصون إذا ما استلحموا وحمواوقال للمشركين {إني بريء منكم إني أرى ما لا ترون} يعني: أنه يرى الملائكة الذين بعثهم الله مددا للمؤمنين، والمشركون لا يرونهم {إني أخاف} عقاب {الله} وكذب عدو الله! {والله شديد العقاب} .


049-49-إِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ غَرَّ هَـؤُلاء دِينُهُمْ وَمَن يَتَوَكَّلْ عَلَى اللّهِ فَإِنَّ اللّهَ عَزِيزٌ

49-إذ يقول المنافقون والذين في قلوبهم مرض غر هـؤلاء دينهم ومن يتوكل على الله فإن الله عزيز حكيم

القول في تأويل قوله تعالى: {إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم} يقول تعالى ذكره: وإن الله لسميع عليم في هذه الأحوال، وإذ يقول المنافقون. وكر بقوله: {إذ يقول المنافقون} على قوله: {إذ يريكهم الله في منامك قليلا} {والذين في قلوبهم مرض} يعني: شك في الإسلام لم يصح يقينهم، ولم تشرح بالإيمان صدورهم. {غر هؤلاء دينهم} يقول: غر هؤلاء الذين يقاتلون المشركين من أصحاب محمد صلى الله عليه وسلم من أنفسهم دينهم، وذلك الإسلام. وذكر أن الذين قالوا هذا القول كانوا نفرا ممن كان قد تكلم بالإسلام من مشركي قريش ولم يستحكم الإسلام في قلوبهم. ذكر من قال ذلك:12572 - حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر في هذه الآية: {إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم} قال: كان ناس من أهل مكة تكلموا بالإسلام، فخرجوا مع المشركين يوم بدر، فلما رأوا قلة المسلمين قالوا: {غر هؤلاء دينهم} حدثني إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن عامر، مثله.12573 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يحيى بن زكريا، عن ابن جريج، عن مجاهد، في قوله: {إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم} قال: فئة من قريش: قيس بن الوليد بن المغيرة، وأبو قيس بن الفاكه بن المغيرة، والحرث بن زمعة بن الأسود بن المطلب، وعلي بن أمية بن خلف، والعاصي بن منبه بن الحجاج؛ خرجوا مع قريش من مكة وهم على الارتياب فحبسهم ارتيابهم، فلما رأوا قلة أصحاب رسول الله صلى الله عليه وسلم قالوا: غر هؤلاء دينهم حتى قدموا على ما قدموا عليه مع قلة عددهم وكثرة عدوهم!12574 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {إذ يقول المنافقون والذين في قلوبهم مرض غر هؤلاء دينهم} قال: هم قوم لم يشهدوا القتال يوم بدر، فسموا منافقين. قال معمر: وقال بعضهم: قوم كانوا أقروا بالإسلام وهم بمكة، فخرجوا مع المشركين يوم بدر، فلما رأوا قلة المسلمين قالوا: غر هؤلاء دينهم!12575 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إذ يقول المنافقون والذين في قلوبهم مرض} ... إلى قوله: {فإن الله عزيز حكيم} قال: رأوا عصابة من المؤمنين تشددت لأمر الله. وذكر لنا أن أبا جهل عدو الله لما أشرف على محمد صلى الله عليه وسلم وأصحابه، قال: والله لا يعبد الله بعد اليوم! قسوة وعتوا.12576 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج في قوله: {إذ يقول المنافقون والذين في قلوبهم مرض} قال: ناس كانوا من المنافقين بمكة، قالوه يوم بدر، وهم يومئذ ثلاث مئة وبضعة عشر رجلا.12577 - قال: حدثني حجاج، عن ابن جريج، في قوله: {إذ يقول المنافقون والذين في قلوبهم مرض} قال: لما دنا القوم بعضهم من بعض، فقلل الله المسلمين في أعين المشركين، وقلل المشركين في أعين المسلمين، فقال المشركون: غر هؤلاء دينهم! وإنما قالوا ذلك من قلتهم في أعينهم، وظنوا أنهم سيهزمونهم لا يشكون في ذلك، فقال الله: {ومن يتوكل على الله فإن الله عزيز حكيم} وأما قوله: {ومن يتوكل على الله} فإن معناه: ومن يسلم أمره إلى الله ويثق به ويرض بقضائه، فإن الله حافظه وناصره؛ لأنه عزيز لا يغلبه شيء ولا يقهره أحد، فجاره منيع ومن يتوكل عليه يكفه. وهذا أمر من الله جل ثناؤه المؤمنين به من أصحاب رسول الله وغيرهم أن يفوضوا أمرهم إليه ويسلموا لقضائه، كيما يكفيهم أعداءهم، ولا يستذلهم من ناوأهم، لأنه عزيز غير مغلوب، فجاره غير مقهور. {حكيم} يقول: هو فيما يدبر من أمر خلقه، حكيم لا يدخل تدبيره خلل.


050-50-وَلَوْ تَرَى إِذْ يَتَوَفَّى الَّذِينَ كَفَرُواْ الْمَلآئِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ وَذُوقُواْ عَذَابَ الْحَرِيقِ

50-ولو ترى إذ يتوفى الذين كفروا الملآئكة يضربون وجوههم وأدبارهم وذوقوا عذاب الحريق

القول في تأويل قوله تعالى: {ولو ترى إذ يتوفى الذين كفروا الملائكة يضربون وجوههم وأدبارهم وذوقوا عذاب الحريق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولو تعاين يا محمد حين يتوفى الملائكة أرواح الكفار فتنزعها من أجسادهم، تضرب الوجوه منهم والأستاه، ويقولون لهم: ذوقوا عذاب النار التي تحرقكم يوم ورودكم جهنم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12578 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {إذ يتوفى الذين كفروا الملائكة يضربون وجوههم وأدبارهم} قال: يوم بدر.12579 - حدثنا ابن وكيع، قال: ثنا يحيى بن أسلم، عن إسماعيل بن كثير، عن مجاهد {يضربون وجوههم وأدبارهم} قال: وأستاههم؛ ولكن الله كريم يكني.حدثنا ابن وكيع، قال: ثنا أبي، ثنا سفيان، عن أبي هاشم، عن مجاهد، في قوله: {يضربون وجوههم وأدبارهم} قال: وأستاههم؛ ولكن الله كريم يكني.12580 - حدثني محمد بن المثنى، قال: ثنا وهب بن جرير، قال: أخبرنا شعبة، عن يعلى بن مسلم، عن سعيد بن جبير، في قوله: {يضربون وجوههم وأدبارهم} قال: إن الله كنى، ولو شاء لقال: أستاههم، وإنما عنى بأدبارهم: أستاههم.12581 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: أستاههم يوم بدر. قال ابن جريج: قال ابن عباس: إذا أقبل المشركون بوجوههم إلى المسلمين ضربوا وجوههم بالسيوف، وإذا ولوا أدركتهم الملائكة فضربوا أدبارهم.12582 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا عباد بن راشد، عن الحسن، قال: قال رجل: يا رسول الله إني رأيت بظهر أبي جهل مثل الشراك، فما ذاك؟ قال: "ضرب الملائكة " .12583 - حدثنا محمد، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن منصور، عن مجاهد: أن رجلا قال للنبي صلى الله عليه وسلم: إني حملت على رجل من المشركين، فذهبت لأضربه، فندر رأسه. فقال: "سبقك الله الملك " .12584 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني حرملة، أنه سمع عمر مولى غفرة يقول: إذا سمعت الله يقول: {يضربون وجوههم وأدبارهم} فإنما يريد أستاههم.قال أبو جعفر: وفي الكلام محذوف استغني بدلالة الظاهر عليه من ذكره، وهو قوله: ويقولون ذوقوا عذاب الحريق؛ حذفت "يقولون " ، كما حذفت من قوله: {ولو ترى إذ المجرمون ناكسوا رؤوسهم عند ربهم ربنا أبصرنا وسمعنا} [السجدة: 21]


051-51-ذَلِكَ بِمَا قَدَّمَتْ أَيْدِيكُمْ وَأَنَّ اللّهَ لَيْسَ بِظَلاَّمٍ لِّلْعَبِيدِ

51-ذلك بما قدمت أيديكم وأن الله ليس بظلام للعبيد

القول في تأويل قوله تعالى: {ذلك بما قدمت أيديكم وأن الله ليس بظالم للعبيد} يقول تعالى ذكره مخبرا عن قيل الملائكة لهؤلاء المشركين الذين قتلوا ببدر أنهم يقولون لهم وهم يضربون وجوههم وأدبارهم: ذوقوا عذاب الله الذي يحرقكم، هذا العذاب لكم {بما قدمت أيديكم} أي بما كسبت أيديكم من الآثام والأوزار واجترحتم من معاصي الله أيام حياتكم، فذوقوا اليوم العذاب وفي معادكم عذاب الحريق؛ وذلك لكم بأن الله ليس بظلام للعبيد، لا يعاقب أحدا من خلقه إلا بجرم اجترمه، ولا يعذبه إلا بمعصيته إياه، لأن الظلم لا يجوز أن يكون منه.وفي فتح "أن " من قوله: {وأن الله} وجهان من الإعراب: أحدهما النصب، وهو للعطف على "ما " التي في قوله: {بما قدمت} بمعنى: ذلك بما قدمت أيديكم، وبأن الله ليس بظلام للعبيد في قول بعضهم، والخفض في قول بعض. والآخر: الرفع على {ذلك بما قدمت} وذلك أن الله.


052-52-كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَفَرُواْ بِآيَاتِ اللّهِ فَأَخَذَهُمُ اللّهُ بِذُنُوبِهِمْ إِنَّ اللّهَ قَوِيٌّ شَدِيدُ

52-كدأب آل فرعون والذين من قبلهم كفروا بآيات الله فأخذهم الله بذنوبهم إن الله قوي شديد العقاب

القول في تأويل قوله تعالى: {كدأب آل فرعون والذين من قبلهم} يقول تعالى ذكره: فعل هؤلاء المشركون من قريش الذين قتلوا ببدر كعادة قوم فرعون وصنيعهم وفعلهم، وفعل من كذب بحجج الله ورسله من الأمم الخالية قبلهم، ففعلنا بهم كفعلنا بأولئك. وقد بينا فيما مضى أن الدأب: هو الشأن والعادة، بما أغنى عن إعادته في هذا الموضع.12585 - حدثني الحرث، قال: ثني عبد العزيز، قال: ثنا شيبان، عن جابر، عن عامر ومجاهد وعطاء: {كدأب آل فرعون} كفعل آل فرعون، كسنن آل فرعون.يقول: فعاقبهم الله بتكذيبهم حججه ورسله ومعصيتهم ربهم، كما عاقب أشكالهم والأمم الذين قبلهم. {إن الله قوي} لا يغلبه غالب ولا يرد قضاءه راد، ينفذ أمره ويمضي قضاءه في خلقه، شديد عقابه لمن كفر بآياته وجحد حججه.


053-53-ذَلِكَ بِأَنَّ اللّهَ لَمْ يَكُ مُغَيِّراً نِّعْمَةً أَنْعَمَهَا عَلَى قَوْمٍ حَتَّى يُغَيِّرُواْ مَا بِأَنفُسِهِمْ وَأَنَّ اللّهَ سَمِيعٌ عَلِيمٌ

53-ذلك بأن الله لم يك مغيرا نعمة أنعمها على قوم حتى يغيروا ما بأنفسهم وأن الله سميع عليم

القول في تأويل قوله تعالى: {ذلك بأن الله لم يك مغيرا نعمة أنعمها على قوم حتى يغيروا ما بأنفسهم} يقول تعالى ذكره: وأخذنا هؤلاء الذين كفروا بآياتنا من مشركي قريش ببدر بذنوبهم وفعلنا ذلك بهم، بأنهم غيروا ما أنعم الله عليهم به من ابتعاثه رسوله منهم وبين أظهرهم، بأخراجهم إياه من بينهم وتكذيبهم له وحربهم إياه؛ فغيرنا نعمتنا عليهم بإهلاكنا إياهم، كفعلنا ذلك في الماضين قبلهم ممن طغى علينا وعصى أمرنا.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12586 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ذلك بأن الله لم يك مغيرا نعمة أنعمها على قوم حتى يغيروا ما بأنفسهم} يقول: نعمة الله محمد صلى الله عليه وسلم، أنعم به على قريش وكفروا، فنقله إلى الأنصار.يقول: لا يخفى عليه شيء من كلام خلقه، يسمع كلام كل ناطق منهم بخير نطق أو بشر، عليم بما تضمره صدورهم، وهو مجازيهم ومثيبهم على ما يقولون ويعملون، إن خيرا فخيرا وإن شرا فشرا.


054-54-كَدَأْبِ آلِ فِرْعَوْنَ وَالَّذِينَ مِن قَبْلِهِمْ كَذَّبُواْ بآيَاتِ رَبِّهِمْ فَأَهْلَكْنَاهُم بِذُنُوبِهِمْ وَأَغْرَقْنَا آلَ فِرْعَونَ وَكُلٌّ

54-كدأب آل فرعون والذين من قبلهم كذبوا بآيات ربهم فأهلكناهم بذنوبهم وأغرقنا آل فرعون وكل كانوا ظالمين

القول في تأويل قوله تعالى: {كدأب آل فرعون والذين من قبلهم كذبوا بآيات ربهم} يقول تعالى ذكره: غير هؤلاء المشركون بالله المقتولون ببدر، نعمة ربهم التي أنعم بها عليهم، بابتعاثه محمدا منهم وبين أظهرهم، داعيا لهم إلى الهدى، بتكذيبهم إياه وحربهم له. {كدأب آل فرعون} كسنة آل فرعون وعادتهم، وفعلهم بموسى نبي الله في تكذيبهم إياه، وتصديهم لحربه وعادة من قبلهم من الأمم المكذبة رسلها وصنيعهم. {فأهلكناهم بذنوبهم} بعضا بالرجفة، وبعضا بالخسف، وبعضا بالريح.في اليم.يقول: كل هؤلاء الأمم التي أهلكناها كانوا فاعلين ما لم يكن لهم فعله من تكذيبهم رسل الله والجحود لآياته، فكذلك أهلكنا هؤلاء الذين أهلكناهم ببدر، إذ غيروا نعمة الله عندهم بالقتل بالسيف، وأذللنا بعضهم بالإسار والسباء.


055-55-إِنَّ شَرَّ الدَّوَابِّ عِندَ اللّهِ الَّذِينَ كَفَرُواْ فَهُمْ لاَ يُؤْمِنُونَ

55-إن شر الدواب عند الله الذين كفروا فهم لا يؤمنون

القول في تأويل قوله تعالى: {إن شر الدواب عند الله الذين كفروا} يقول تعالى ذكره: إن شر ما دب على الأرض عند الله الذين كفروا بربهم فجحدوا وحدانيته، وعبدوا غيره.يقول: فهم لا يصدقون رسل الله ولا يقرون بوحيه وتنزيله.


056-56-الَّذِينَ عَاهَدتَّ مِنْهُمْ ثُمَّ يَنقُضُونَ عَهْدَهُمْ فِي كُلِّ مَرَّةٍ وَهُمْ لاَ يَتَّقُونَ

56-الذين عاهدت منهم ثم ينقضون عهدهم في كل مرة وهم لا يتقون

القول في تأويل قوله تعالى: {الذين عاهدت منهم ثم ينقضون عهدهم في كل مرة وهم لا يتقون} يقول تعالى ذكره: إن شر الدواب عند الله الذين كفروا، الذين عاهدت منهم يا محمد، يقول: أخذت عهودهم ومواثيقهم أن لا يحاربوك ولا يظاهروا عليك محاربا لك كقريظة ونظرائهم ممن كان بينك وبينهم عهد وعقد، ثم ينقضون عهودهم ومواثيقهم، كلما عاهدوا دافعوك وحاربوك وظاهروا عليك، وهم لا يتقون الله ولا يخافون في فعلهم ذلك أن يوقع بهم وقعة تجتاحهم وتهلكهم. كالذي:12587 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {الذين عاهدت منهم ثم ينقضون عهدهم} قال: قريظة مالئوا على محمد يوم الخندق أعداءه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.


057-57-فَإِمَّا تَثْقَفَنَّهُمْ فِي الْحَرْبِ فَشَرِّدْ بِهِم مَّنْ خَلْفَهُمْ لَعَلَّهُمْ يَذَّكَّرُونَ

57-فإما تثقفنهم في الحرب فشرد بهم من خلفهم لعلهم يذكرون

القول في تأويل قوله تعالى: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم لعلهم يذكرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإما تلقين في الحرب هؤلاء الذين عاهدتهم فنقضوا عهدك مرة بعد مرة من قريظة فتأسرهم، {فشرد بهم من خلفهم} يقول: فافعل بهم فعلا يكون مشردا من خلفهم من نظرائهم ممن بينك وبينه عهد وعقد. والتشريد: التطريد والتبديد والتفريق. وإنما أمر بذلك نبي الله صلى الله عليه وسلم أن يفعل بالناقض العهد بينه وبينهم إذا قدر عليهم فعلا يكون إخافة لمن وراءهم ممن كان بين رسول الله صلى الله عليه وسلم وبينه عهد، حتى لا يجترئوا على مثل الذي اجترأ عليه هؤلاء الذين وصف الله صفتهم في هذه الآية من نقض العهد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12588 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} يعني: نكل بهم من بعدهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فشرد بهم من خلفهم} يقول: نكل بهم من وراءهم.12589 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} يقول: عظ بهم من سواهم من الناس.12590 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} يقول: نكل بهم من خلفهم من بعدهم من العدو، لعلهم يحذرون أن ينكثوا في فيصنع بهم مثل ذلك.12591 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، عن سعيد بن جبير: {فشرد بهم من خلفهم} قال: أنذر بهم من خلفهم.12592 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: نكل بهم من خلفهم من بعدهم. قال ابن جريج، قال عبد الله بن كثير: نكل بهم من وراءهم.12593 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم لعلهم يذكرون} أي نكل بهم من وراءهم لعلهم يعقلون.12594 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {فشرد بهم من خلفهم} يقول: نكل بهم من بعدهم.12595 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} قال: أخفهم بما تصنع بهؤلاء وقرأ: {وآخرين من دونهم لا تعلمونهم الله يعلمهم} [الأنفال: 60] .وأما قوله: {لعلهم يذكرون} فإن معناه: كي يتعظوا بما فعلت بهؤلاء الذين وصفت صفتهم، فيحذروا نقض العهد الذي بينك وبينهم، خوف أن ينزل بهم منك ما نزل بهؤلاء إذا هم نقضوه.


058-58-وَإِمَّا تَخَافَنَّ مِن قَوْمٍ خِيَانَةً فَانبِذْ إِلَيْهِمْ عَلَى سَوَاء إِنَّ اللّهَ لاَ يُحِبُّ الخَائِنِينَ

58-وإما تخافن من قوم خيانة فانبذ إليهم على سواء إن الله لا يحب الخائنين

القول في تأويل قوله تعالى: {وإما تخافن من قوم خيانة فانبذ إليهم على سواء} يقول تعالى ذكره: وإما تخافن يا محمد من عدو لك بينك وبينه عهد وعقد أن يمكث عهد. وينقض عقده ويغدر بك، وذلك هو الخيانة والغدر. {فانبذ إليهم على سواء} يقول: فناجزهم بالحرب، وأعلمهم قبل حربك إياهم أنك قد فسخت العهد بينك وبينهم بما كان منهم من ظهور آثار الغدر والخيانة منهم؛ حتى تصير أنت وهم على سواء في العلم بأنك لهم محارب، فيأخذوا للحرب آلتها، وتبرأ من الغدر.فإن قال قائل: وكيف يجوز نقض العهد بخوف الخيانة والخوف ظن لا يقين؟ قيل: إن الأمر بخلاف ما إليه ذهبت، وإنما معناه: إذا ظهرت آثار الخيانة من عدوك وخفت وقوعهم بك، فألق إليهم مقاليد السلم وآذنهم بالحرب. وذلك كالذي كان من بني قريظة، إذ أجابوا أبا سفيان ومن معه من المشركين إلى مظاهرتهم على رسول الله صلى الله عليه وسلم ومحاربتهم معه بعد العهد الذي كانوا عاهدوا رسـول الله صلى الله عليه وسلم على المسالمة، ولن يقاتلوا رسول الله صلى الله عليه وسلم. فكانت إجابتهم إياه إلى ذلك موجبا لرسول الله صلى الله عليه وسلم خوف الغدر به وبأصحابه منهم، فكذلك حكم كل قوم أهل موادعة للمؤمنين ظهر لإمام المسلمين منهم من دلائل الغدر مثل الذي ظهر لرسول الله صلى الله عليه وسلم وأصحابه من قريظة منها، فحق على إمام المسلمين أن ينبذ إليهم على سواء ويؤذنهم بالحرب.ومعنى قوله: {على سواء} أي حتى يستوي علمك وعلمهم بأن كل فريق منكم حرب لصاحبه لا سلم. وقيل: نزلت الآية في قريظة. ذكر من قال ذلك:12596 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فانبذ إليهم على سواء} قال قريظة.وقد قال بعضهم: السواء في هذا الموضع: المهل. ذكر من قال ذلك:12597 - حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: إنه مما تبين لنا أن قوله: {فانبذ إليهم على سواء} أنه على مهل. كما حدثنا بكير عن مقاتل بن حيان في قول الله: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين فسيحوا في الأرض أربعة أشهر} [التوبة: 1-2]


059-59-وَلاَ يَحْسَبَنَّ الَّذِينَ كَفَرُواْ سَبَقُواْ إِنَّهُمْ لاَ يُعْجِزُونَ

59-ولا يحسبن الذين كفروا سبقوا إنهم لا يعجزون

القول في تأويل قوله تعالى: {ولا يحسبن الذين كفروا سبقوا إنهم لا يعجزون} اختلفت القراء في قراءة ذلك، فقرأ ذلك عامة قراء الحجاز والعراق: "ولا تحسبن الذين كفروا سبقوا إنهم " بكسر الألف من "إنهم " - وبالتاء في "تحسبن " ، بمعنى: ولا تحسبن يا محمد الذين كفروا سبقونا ففاتونا بأنفسهم. ثم ابتدئ الخبر عن قدرة الله عليهم، فقيل: إن هؤلاء الكفرة لا يعجزون ربهم إذا طلبهم وأراد تعذيبهم وإهلاكهم بأنفسهم فيفوتوه بها. وقرأ ذلك بعض قراء المدينة والكوفة: {ولا يحسبن الذين كفروا} بالياء في "يحسبن " ، وكسر الألف من - "إنهم " -، وهي قراءة غير حميدة لمعنيين: أحدهما خروجهما من قراءة القراء وشذوذها عنها، والآخر بعدها من فصيح كلام العرب؛ وذلك أن "يحسب " يطلب في كلام العرب منصوبا وخبره، كقوله: عبد الله يحسب أخاك قائما ويقوم وقام، فقارئ هذه القراءة أصحب "يحسب " خبرا لغير مخبر عنه مذكور، وإنما كان مراد: ظني ولا يحسبن الذين كفروا سبقوا أنهم لا يعجزوننا، فلم يفكر في صواب مخرج الكلام وسقمه، واستعمل في قراءته ذلك كذلك ما ظهر له من مفهوم الكلام. وأحسب أن الذي دعاه إلى ذلك الاعتبار بقراءة عبد الله، وذلك أنه فيما ذكر في مصحف عبد الله: "ولا يحسبن الذين كفروا أنهم سبقوا إنهم لا يعجزون " وهذا فصيح صحيح إذا أدخلت أنهم في الكلام، لأن "يحسبن " عاملة في "أنهم " ، وإذا لم يكن في الكلام "أنهم " كانت خالية من اسم تعمل فيه. وللذي قرأ من ذلك من القراء وجهان في كلام العرب وإن كانا بعيدين من فصيح كلامهم: أحدهما أن يكون أريد به: ولا يحسبن الذين كفروا أن سبقوا، أو أنهم سبقوا، ثم حذف "أن " و "أنهم " ، كما قال جل ثناؤه: {ومن آياته يريكم البرق خوفا وطمعا} [الروم: 24] بمعنى: أن يريكم. وقد ينشد في نحو ذلك بيت لذي الرمة:أظن ابن طرثوث عيينة ذاهبا بعاديتي تكذابه وجعائلهبمعنى: أظن ابن طرثوث أن يذهب بعاديتي تكذابه وجعائله. وكذلك قراءة من قرأ ذلك بالياء، يوجه "سبقوا " إلى "سابقين " على هذا المعنى. والوجه الثاني على أنه أراد إضمار منصوب ثنا "يحسب " ، كأنه قال: ولا يحسب الذين كفروا أنهم سبقوا، ثم حذف الهمز وأضمر. وقد وجه بعضهم معنى قوله: {إنما ذلكم الشيطان يخوف أولياءه} [آل عمران: 175] إنما ذلكم الشيطان يخوف المؤمن من أوليائه، وأن ذكر المؤمن مضمر في قوله: "يخوف " ، إذ كان الشيطان عنده لا يخوف أولياءه. وقرأ ذلك بعض أهل الشام: "ولا تحسبن الذين كفروا " بالتاء من "تحسبن " "سبقوا إنهم لا يعجزون " بفتح الألف من "أنهم " ، بمعنى: ولا تحسبن الذين كفروا أنهم لا يعجزون. ولا وجه لهذه القراءة يعقل إلا أن يكون أراد القارئ بـ "لا " التي في يعجزون "لا " التي تدخل في الكلام حشوا وصلة. فيكون معنى الكلام حينئذ: ولا تحسبن الذين كفروا سبقوا أنهم يعجزون. ولا وجه لتوجيه حرف في كتاب الله إلى التطويل بغير حجة يجب التسليم لها وله في الصحة مخرج.قال أبو جعفر: والصواب من القراءة في ذلك عندي قراءة من قرأ: "لا تحسبن " بالتاء "الذين كفروا سبقوا إنهم " بكسر الألف من "إنهم لا يعجزون " بمعنى: ولا تحسبن أنت يا محمد الذين جحدوا حجج الله وكذبوا بها سبقونا بأنفسهم، ففاتونا، إنهم لا يعجزوننا: أي يفوتوننا بأنفسهم، ولا يقدرون على الهرب منا. كما:12598 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا يحسبن الذين كفروا سبقوا إنهم لا يعجزون} يقول: لا يفوتون.


060-60-وَأَعِدُّواْ لَهُم مَّا اسْتَطَعْتُم مِّن قُوَّةٍ وَمِن رِّبَاطِ الْخَيْلِ تُرْهِبُونَ بِهِ عَدْوَّ اللّهِ وَعَدُوَّكُمْ وَآخَرِينَ مِن دُونِهِمْ

60-وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل ترهبون به عدو الله وعدوكم وآخرين من دونهم لا تعلمونهم الله يعلمهم وما تنفقوا من شيء في سبيل الله يوف إليكم وأنتم لا تظلمون

القول في تأويل قوله تعالى: {وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل} يقول تعالى ذكره: وأعدوا لهؤلاء الذين كفروا بربهم الذين بينكم وبينهم عهد، إذا خفتم خيانتهم وغدرهم أيها المؤمنون بالله ورسوله {ما استطعتم من قوة} يقول: ما أطقتم أن تعدوه لهم من الآلات التي تكون قوة لكم عليهم من السلاح والخيل. {ترهبون به عدو الله وعدوكم} يقول: تخيفون بإعدادكم ذلك عدو الله وعدوكم من المشركين.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12599 - حدثنا أبو كريب، قال: ثنا أبو إدريس، قال: سمعت أسامة بن زيد، عن صالح بن كيسان، عن رجل من جهينة يرفع الحديث إلى رسول الله صلى الله عليه وسلم: {واعدوا لهم ما استطعتم من قوة} "ألا إن الرمي هو القوة، ألا إن الرمي هو القوة " .12600 - حدثنا أبو كريب، قال: ثنا سعيد بن شرحبيل، قال: ثنا ابن لهيعة، عن يزيد بن أبي حبيب، وعبد الكريم بن الحرث، عن أبي علي الهمداني، أنه سمع عقبة بن عامر على المنبر يقول: قال الله: {واعدوا لهم ما استطعتم من قوة ومن رباط الخيل} ألا وإني سمعت رسول الله صلى الله عليه وسلم يقول على المنبر "قال الله: {وأعدوا لهم ما استطعتم من قوة} " ألا إن القوة الرمي ألا إن القوة الرمي " ثلاثا.حدثنا أبو كريب، قال: ثنا محبوب وجعفر بن عون ووكيع وأبو أسامة وأبو نعيم، عن أسامة بن زيد، عن صالح بن كيسان، عن رجل، عن عقبة بن عامر الجهني قال: قرأ رسول الله صلى الله عليه وسلم على المنبر: {وأعدوا لهم ما استطعتم من قوة ومن رباط الخيل} فقال: " ألا إن القوة الرمي، ألا إن القوة الرمي " ثلاث مرات.حدثنا ابن وكيع، قال: ثنا أبي، عن أسامة بن زيد، عن صالح بن كيسان، عن رجل، عن عقبة بن عامر، أن النبي صلى الله عليه وسلم قرأ هذه الآية على المنبر، فذكر نحوه.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا أسامة بن زيد، عن صالح بن كيسان، عن عقبة بن عامر، عن النبي صلى الله عليه وسلم، نحوه.حدثنا أحمد بن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن أخيه محمد بن عبيدة، عن أخيه عبد الله بن عبيدة، عن عقبة بن عامر، عن النبي صلى الله عليه وسلم، في قوله: {واعدوا لهم ما استطعتم من قوة} " ألا إن القوة الرمي ".12601 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن شعبة بن دينار، عن عكرمة، في قوله: {واعدوا لهم ما استطعتم من قوة} قال: الحصون. {ومن رباط الخيل} قال: الإناث.12602 - حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن رجاء بن أبي سلمة، قال: لقي رجل مجاهدا بمكة، ومع مجاهد جوالق، قال: فقال مجاهد: هذا من القوة! ومجاهد يتجهز للغزو.12603 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وأعدوا لهم ما استطعتم من قوة} من سلاح.وأما قوله: {ترهبون به عدو الله وعدوكم} قال ابن وكيع:12604 - حدثنا أبي عن إسرائيل، عن عثمان بن المغيرة الثقفي، عن مجاهد، عن ابن عباس: {ترهبون به عدو الله وعدوكم} قال: تخزون به عدو الله وعدوكم.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن عثمان، عن مجاهد. عن ابن عباس، مثله.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن خصيف، عن عكرمة وسعيد بن جبير، عن ابن عباس: {ترهبون به عدو الله وعدوكم} قال: تخزون به عدو الله وعدوكم. وكذا كان يقرأ بها ترهبون.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن عثمان بن المغيرة وخصيف، عن مجاهد، عن ابن عباس: {ترهبون له} تخزون به.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن خصيف، عن عكرمة، عن ابن عباس، مثله.يقال منه: أرهبت العدو ورهبته، فأنا أرهبه وأرهبه إرهابا وترهيبا، وهو الرهب والرهب، ومنه قول طفيل الغنوي:ويل أم حي دفعتم في نحورهم بني كلاب غداة الرعب والرهب.القول في تأويل قوله تعالى: {وآخرين من دونهم لا تعلمونهم الله يعلمهم}اختلف أهل التأويل في هؤلاء الآخرين من هم وما هم، فقال بعضهم: هم بنو قريظة. ذكر من قال ذلك:12605 - حدثت عن عمار بن الحسن، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وآخرين من دونهم} يعني من بني قريظة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وآخرين من دونهم} قال: قريظة.وقال آخرون: من فارس. ذكر من قال ذلك:12606 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وآخرين من دونهم لا تعلمونهم الله يعلمهم} هؤلاء أهل فارس.وقال آخرون: هم كل عدو للمسلمين غير الذي أمر النبي صلى الله عليه وسلم أن يشرد بهم من خلفهم. قالوا: وهم المنافقون. ذكر من قال ذلك:12607 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قول الله: {فأما تثقفنهم في الحرب فشرد بهم من خلفهم} قال: أخفهم بهم لما تصنع بهؤلاء. وقرأ: {وآخرين من دونهم لا تعلمونهم الله يعلمهم}12608 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وآخرين من دونهم لا تعلمونهم الله يعلمهم} قال: هؤلاء المنافقون لا تعلمونهم لأنهم معكم يقولون لا إله إلا الله ويغزون معكم.وقال آخرون: هم قوم من الجن.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله أمر المؤمنين بإعداد الجهاد وآلة الحرب وما يتقوون به على جهاد عدوه وعدوهم من المشركين من السلاح والرمي وغير ذلك ورباط الخيل. ولا وجه لأن يقال: عني بالقوة معنى دون معنى من معاني القوة، وقد عم الله الأمر بها.فإن قال قائل: فإن رسول الله صلى الله عليه وسلم، قد بين أن ذلك مراد به الخصوص بقوله: " ألا إن القوة الرمي ". قيل له: إن الخبر وإن كان قد جاء بذلك فليس في الخبر ما يدل على أنه مراد بها الرمي خاصة دون سائر معاني القوة عليهم، فإن الرمي أحد معاني القوة، لأنه إنما قيل في الخبر: " ألا إن القوة الرمي " ولم يقل دون غيرها. ومن القوة أيضا السيف والرمح والحربة، وكل ما كان معونة على قتال المشركين، كمعونة الرمي أو أبلغ من الرمي فيهم وفي النكاية منهم، هذا مع وهي سند الخبر بذلك عن رسول الله صلى الله عليه وسلم.وأما قوله: {وآخرين من دونهم لا تعلمونهم} فإن قول من قال: عنى به الجن، أقرب وأشبه بالصواب؛ لأنه جل ثناؤه قد أدخل بقوله: {ومن رباط الخيل ترهبون به عدو الله وعدوكم} الأمر بارتباط الخيل لإرهاب كل عدو لله وللمؤمنين يعلمونهم، ولا شك أن المؤمنين كانوا عالمين بعداوة قريظة وفارس لهم، لعلمهم بأنهم مشركون وأنهم لهم حرب، ولا معنى لأن يقال: وهم يعلمونهم لهم أعداء، وآخرين من دونهم لا تعلمونهم؛ ولكن معنى ذلك: إن شاء الله ترهبون بارتباطكم أيها المؤمنون الخيل عدو الله وأعداءكم من بني آدم الذين قد علمتم عداوتهم لكم لكفرهم بالله ورسوله، وترهبون بذلك جنسا آخر من غير بني آدم لا تعلمون أماكنهم وأحوالهم الله يعلمهم دونكم، لأن بني آدم لا يرونهم. وقيل: إن صهيل الخيل يرهب الجن، وإن الجن لا تقرب دارا فيها فرس.فإن قال قائل: فإن المؤمنين كانوا لا يعلمون ما عليه المنافقون، فما تنكر أن يكون عني بذلك المنافقون؟ قيل: فإن المنافقين لم يكن تروعهم خيل المسلمين ولا سلاحهم، وإنما كان يروعهم أن يظهر المسلمون على سرائرهم التي كانوا يستسرون من الكفر، وإنما أمر المؤمنون بإعداد القوة لإرهاب العدو، فأما من لم يرهبه ذلك فغير داخل في معنى من أمر بإعداد ذلك له المؤمنون، وقيل: " لا تعلمونهم"، فاكتفي للعلم بمنصوب واحد في هذا الموضع، لأنه أريد لا تعرفونهم، كما قال الشاعر:فإن الله يعلمني ووهبا وأنا سوف يلقاه كلانا.القول في تأويل قوله تعالى: {وما تنفقوا من شيء في سبيل الله يوف إليكم وأنتم لا تظلمون} يقول تعالى ذكره: وما أنفقتم أيها المؤمنون من نفقة في شراء آلة حرب من سلاح أو حراب أو كراع أو غير ذلك من النفقات في جهاد أعداء الله من المشركين يخلفه الله عليكم في الدنيا، ويدخر لكم أجوركم على ذلك عنده، حتى يوفيكموها يوم القيامة. {وأنتم لا تظلمون} يقول: يفعل ذلك بكم ربكم فلا يضيع أجوركم عليه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12609 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما تنفقوا من شيء في سبيل الله يوف إليكم وأنتم لا تظلمون} أي لا يضيع لكم عند الله أجره في الآخرة وعاجل خلفه في الدنيا.


061-61-وَإِن جَنَحُواْ لِلسَّلْمِ فَاجْنَحْ لَهَا وَتَوَكَّلْ عَلَى اللّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

61-وإن جنحوا للسلم فاجنح لها وتوكل على الله إنه هو السميع العليم

القول في تأويل قوله تعالى: {وإن جنحوا للسلم فاجنح لها} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإما تخافن من قوم خيانة وغدرا، فانبذ إليهم على سواء وآذنهم بالحرب. {وإن جنحوا للسلم فاجنح لها} وإن مالوا إلى مسالمتك ومتاركتك الحرب، إما بالدخول في الإسلام، وإما بإعطاء الجزية، وإما بموادعة، ونحو ذلك من أسباب السلم والصلع؛ {فاجنح لها} يقول: فمل إليها، وابذل لهم ما مالوا إليه من ذلك وسألوكه.يقال منه: جنح الرجل إلى كذا يجنح إليه جنوحا، وهي لتميم وقيس فيما ذكر عنها، تقول: يجنح بضم النون.وآخرون: يقولون: يجنح بكسر النون، وذلك إذا مال، ومنه قول نابغة بني ذبيان:جوانح قد أيقن أن قبيله إذا ما التقى الجمعان أول غالبجوانح: موائل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12610 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإذ جنحوا للسلم} قال: للصلح. ونسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] .12611 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن جنحوا للسلم} إلى الصلح {فاجنح لها} قال: وكانت هذه قبل براءة، كان نبي الله صلى الله عليه وسلم يوادع القوم إلى أجل، فإما أن يسلموا وإما أن يقاتلوا، ثم نسخ ذلك بعد في براءة فقال: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] وقال: {قاتلوا المشركين كافة} [التوبة: 36] ونبذ إلى كل ذي عهد عهده، وأمره بقتالهم حتى يقولوا لا إله إلا الله ويسلموا، وأن لا يقبل منهم إلا ذلك، وكل عهد كان في هذه السورة وفي غيرها، وكل صلح يصالح به المسلمون المشركين يتوادعون به فإن براءة جاءت. تنسخ ذلك، فأمر بقتالهم على كل حال حتى يقولوا: لا إله إلا الله.12612 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسن، عن يزيد، عن عكرمة والحسن البصري، قالا: {وإن جنحوا للسلم فاجنح لها} نسختها الآية التي في براءة قوله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} ... إلى قوله: {وهم صاغرون} [التوبة: 29] .12613 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن جنحوا للسلم فاجنح لها} يقول: وإن أرادوا الصلح فأرده.12614 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، {وإن جنحوا للسلم فاجنح لها} أي إن دعوك إلى السلم إلى الإسلام، فصالحهم عليه.12615 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن جنحوا للسلم فاجنح لها} قال: فصالحهم. قال: وهذا قد نسخه الجهاد.فأما ما قاله قتادة ومن قال مثل قوله من أن هذه الآية منسوخة، فقول لا دلالة عليه من كتاب ولا سنة ولا فطرة عقل. وقد دللنا في غير موضع من كتابنا هذا وغيره على أن الناسخ لا يكون إلا ما نفى حكم المنسوخ من كل وجه، فأما ما كان بخلاف ذلك فغير كائن ناسخا. وقول الله في براءة: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] غير ناف حكمه حكم قوله. {وإن جنحوا للسلم فاجنح لها} لأن قوله: {وإن جنحوا للسلم} إنما عني به بنو قريظة، وكانوا يهودا أهل كتاب، وقد أذن الله جل ثناؤه للمؤمنين بصلح أهل الكتاب ومتاركتهم الحرب على أخذ الجزية منهم. وأما قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] فإنما عنى به مشركو العرب من عبدة الأوثان الذين لا يجوز قبول الجزية منهم، فليس في إحدى الآيتين نفي حكم الأخرى، بل كل واحدة منهما محكمة فيما أنزلت فيه.12616 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن جنحوا للسلم} قال: قريظة.وأما قوله: {وتوكل على الله} يقول: فوض إلى الله يا محمد أمرك، واستكفه واثقا به أنه يكفيك. كالذي:12617 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وتوكل على الله} إن الله كافيك.وقوله: {إنه هو السميع العليم} يعني بذلك: إن الله الذي تتوكل عليه سميع لما تقول أنت، ومن تسالمه وتتاركه الحرب من أعداء الله وأعدائك عند عقد السلم بينك وبينه، ويشرط كل فريق منكم على صاحبه من الشروط، والعليم بما يضمره كل فريق منكم للفريق الآخر من الوفاء بما عاقده عليه، ومن المضمر ذلك منكم في قلبه والمنطوي على خلافه لصاحبه.


062-62-وَإِن يُرِيدُواْ أَن يَخْدَعُوكَ فَإِنَّ حَسْبَكَ اللّهُ هُوَ الَّذِيَ أَيَّدَكَ بِنَصْرِهِ وَبِالْمُؤْمِنِينَ

62-وإن يريدوا أن يخدعوك فإن حسبك الله هو الذي أيدك بنصره وبالمؤمنين

القول في تأويل قوله تعالى: {وإن يريدوا أن يخدعوك فإن حسبك الله هو الذي أيدك بنصره وبالمؤمنين} يقول تعالى ذكره: وإن يرد يا محمد هؤلاء الذين أمرتك بان تنبذ إليهم على سواء، إن خفت منهم خيانة، وبمسالمتهم إن جنحوا للسلم خداعك والمكر بك؛ {فإن حسبك الله} يقول: فإن الله كافيكهم وكافيك خداعهم إياك، لأنه متكفل بإظهار دينك على الأديان ومتضمن أن يجعل كلمته العليا وكلمة أعدائه السفلى. {هو الذي أيدك بنصره} يقول: الله الذي قواك بنصره إياك على أعدائه، {وبالمؤمنين} يعني بالأنصار.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12618 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن يريدوا أن يخدعوك} قال: قريظة.12619 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإن يريدوا أن يخدعوك فإن حسبك الله} هو من وراء ذلك.12620 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {هو الذي أيدك بنصره} قال: بالأنصار.


063-63-وَأَلَّفَ بَيْنَ قُلُوبِهِمْ لَوْ أَنفَقْتَ مَا فِي الأَرْضِ جَمِيعاً مَّا أَلَّفَتْ بَيْنَ قُلُوبِهِمْ وَلَـكِنَّ اللّهَ أَلَّفَ بَيْنَهُمْ

63-وألف بين قلوبهم لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم ولـكن الله ألف بينهم إنه عزيز حكيم

القول في تأويل قوله تعالى: {وألف بين قلوبهم لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم ولكن الله ألف بينهم} يريد جل ثناؤه بقوله: {وألف بين قلوبهم} وجمع بين قلوب المؤمنين من الأوس والخزرج بعد التفرق والتشتت على دينه الحق، فصيرهم به جميعا بعد أن كانوا أشتاتا، وإخوانا بعد أن كانوا أعداء.وقوله: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لو أنفقت يا محمد ما في الأرض جميعا من ذهب وورق وعرض، ما جمعت أنت بين قلوبهم بحيلك، ولكن الله جمعها على الهدى، فائتلفت واجتمعت تقوية من الله لك و تأييدا منه ومعونة على عدوك. يقول جل ثناؤه: والذي فعل ذلك وسببه لك حتى صاروا لك أعوانا وأنصارا ويدا واحدة على من بغاك سوءا هو الذي إن رام عدو منك مراما يكفيك كيده وينصرك عليه، فثق به وامض لأمره وتوكل عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12621 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وألف بين قلوبهم} قال: هؤلاء الأنصار ألف بين قلوبهم من بعد حرب فيما كان بينهم.12622 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن بشير بن ثابت رجل من الأنصار، أنه قال في هذه الآية: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم} يعني الأنصار.12623 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وألف بين قلوبهم} على الهدى الذي بعثك به إليهم. {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم ولكن الله ألف بينهم} بدينه الذي جمعهم عليه، يعني الأوس والخزرج.12624 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن إبراهيم الجزري، عن الوليد بن أبي مغيث، عن مجاهد قال: إذا التقى المسلمان فتصافحا غفر لهما. قال: قلت لمجاهد: بمصافحة يغفر لهما؟ فقال مجاهد: أما سمعته يقول: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم} فقال الوليد لمجاهد: أنت أعلم مني.12625 - حدثنا عبد الكريم بن أبي عمير، قال: ثني الوليد، عن أبي عمرو، قال: ثني عبدة بن أبي لبابة، عن مجاهد، ولقيته وأخذ بيدي، فقال: إذا تراءى المتحابان في الله فأخذ أحدهما بيد صاحبه وضحك إليه، تحاتت خطاياهما كما يتحات ورق الشجر. قال عبدة: فقلت له: إن هذا ليسير! قال: لا تقل ذلك، فإن الله يقول: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم} قال عبدة: فعرفت أنه أفقه مني.12626 - حدثني محمد بن خلف، قال: ثنا عبيد الله بن موسى، قال: ثنا فضيل بن غزوان، قال: أتيت أبا إسحاق، فسلمت عليه فقلت: أتعرفني؟ فقال فضيل: نعم لولا الحياء منك لقبلتك.12627 - حدثني أبو الأحوص، عن عبد الله، قال: نزلت هذه الآية في المتحابين في الله: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلويهم} 12628 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن عون، عن عمير بن إسحاق، قال: كنا نتحدث أن أول ما يرفع من الناس - أو قال عن الناس - الألفة.حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، عن الأوزاعي، قال: ثني عبدة بن أبى لبابة، عن مجاهد، ثم ذكر نحو حديث عبد الكريم، عن الوليد.حدثنا ابن وكيع، قال: ثنا أبو أسامة وابن نمير وحفص بن غياث، عن فضيل بن غزوان، عن أبي إسحاق، عن أبي الأحوص، قال: سمعت عبد الله يقول: {لو أنفقت ما في الأرض جميعا ما ألفت بين قلوبهم...} الآية، قال: هم المتحابون في الله.يقول: إن الله الذي ألف بين قلوب الأوس والخزرج بعد تشتت كلمتهما وتعاديهما وجعلهم لك أنصارا؛ عزيز لا يقهره شيء ولا يرد قضاءه راد، ولكنه ينفذ في خلقه حكمه. يقول: فعليه فتوكل، وبه فثق، {حكيم} في تدبير خلقه.


064-64-يَا أَيُّهَا النَّبِيُّ حَسْبُكَ اللّهُ وَمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ

64-يا أيها النبي حسبك الله ومن اتبعك من المؤمنين

القول في تأويل قوله تعالى: {يا أيها النبي حسبك الله ومن اتبعك من المؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا أيها النبي حسبك الله، وحسب من اتبعك من المؤمنين الله. يقول لهم جل ثناؤه: ناهضوا عدوكم، فإن الله كافيكم أمرهم، ولا يهولنكم كثرة عددهم وقلة عددكم، فإن الله مؤيدكم بنصره.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12629 - حدثنا محمد بن بشار، قال: ثنا مؤمل بن إسماعيل، قال: ثنا سفيان، عن شوذب بن معاذ، عن الشعبي في قوله: {يا أيها النبي حسبك الله ومن اتبعك من المؤمنين} قال: حسبك الله وحسب من اتبعك من المؤمنين الله.حدثني أحمد بن عثمان بن حكيم الأودي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا سفيان، عن شوذب، عن الشعبي، في قوله: {يا أيها النبي حسبك الله ومن اتبعك من المؤمنين} قال: حسبك الله وحسب من معك.حدثنا ابن وكيع، قال: ثنا عبيد الله، عن سفيان، عن شوذب، عن عامر، بنحوه، إلا أنه قال: حسبك الله وحسب من شهد معك.12630 - حدثني يونس، قال: أخبرنا ابن وهب، عن ابن زيد، في قوله: {يا أيها النبي حسبك الله ومن اتبعك من المؤمنين} قال: يا أيها النبي حسبك الله وحسب من اتبعك من المؤمنين، إن حسبك أنت وهم الله.فـ "من " قوله: {ومن اتبعك من المؤمنين} على هذا التأويل الذي ذكرناه عن الشعبي نصب عطفا على معنى الكاف في قوله: {حسبك الله} لا على لفظه، لأنها في محل خفض في الظاهر وفي محل نصب في المعنى، لأن معنى الكلام: يكفيك الله، ويكفي من اتبعك من المؤمنين. وقد قال بعض أهل العربية في "من " : إنها في موضع رفع على العطف على اسم الله، كأنه قال: حسبك الله ومتبعوك إلى جهاد العدو من المؤمنين دون القاعدين عنك منهم. واستشهد على صحة قوله ذلك بقوله: {حرض المؤمنين على القتال} .


065-65-يَا أَيُّهَا النَّبِيُّ حَرِّضِ الْمُؤْمِنِينَ عَلَى الْقِتَالِ إِن يَكُن مِّنكُمْ عِشْرُونَ صَابِرُونَ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُم

65-يا أيها النبي حرض المؤمنين على القتال إن يكن منكم عشرون صابرون يغلبوا مئتين وإن يكن منكم مئة يغلبوا ألفا من الذين كفروا بأنهم قوم لا يفقهون

القول في تأويل قوله تعالى: {يا أيها النبي حرض المؤمنين على القتال} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {يا أيها النبي حرض المؤمنين على القتال} حُثَّ متبعيك ومصدقيك على ما جئتهم به من الحق على قتال من أدبر وتولى عن الحق من المشركين. {إن يكن منكم عشرون} رجلا {صابرون} عند لقاء العدو، يحتسبون أنفسهم ويثبتون لعدوهم؛ {يغلبوا مئتين} من عدوهم ويقهروهم. {وإن يكن منكم مئة} عند ذلك {يغلبوا} منهم {ألفا} وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12631 - حدثنا محمد بن بشار، قال: ثنا محمد بن محبب، قال: ثنا سفيان، عن ليث، عن عطاء في قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين} قال: كان الواحد لعشرة، ثم جعل الواحد باثنين؛ لا ينبغي له أن يفر منهما.12632 - حدثنا سعيد بن يحيى، قال: ثنا أبي، قال: ثنا ابن جريج، عن عمرو بن دينار، عن ابن عباس، قال: جعل على المسلمين على الرجل عشرة من الكفار، فقال: {إن يكن منكم عشرون صابرون يغلبوا مئتين} فخفف ذلك عنهم، فجعل على الرجل رجلان. قال ابن عباس: فما أحب أن يعلم الناس تخفيف ذلك عنهم.12633 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق، ثني عبد الله بن أبي نجيح المكي، عن عطاء بن أبي رباح، عن عبد الله بن عباس، قال: لما نزلت هذه الآية ثقلت على المسلمين وأعظموا أن يقاتل عشرون مئتين ومئة ألفا، فخفف امه عنهم، فنسخها بالآية الأخرى فقال: {الآن خفف الله عنكم وعلم أن فيكم ضعفا فإن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين} قال: وكانوا إذا كانوا على الشطر من عدوهم لم ينبغ لهم أن يفروا منهم، وإن كانوا دون ذلك لم يجب عليهم أن يقاتلوا، وجاز لهم أن يتحوزوا عنهم.12634 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين} قال: كان لكل رجل من المسلمين عشرة لا ينبغي له أن يفر منهم، فكانوا كذلك حتى أنزل الله: {الآن خفف الله عنكم وعلم أن فيكم ضعفا} {فإن يكن منكم مئة صابرة يغلبوا مئتين} فعبأ لكل رجل من المسلمين رجلين من المشركين، فنسخ الأمر الأول. وقال مرة أخرى في قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين} فأمر الله الرجل من المؤمنين أن يقاتل عشرة من الكفار، فشق ذلك على المؤمنين ورحمهم الله، فقال: {إن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين بإذن الله والله مع الصابرين} فأمر الله الرجل من المؤمنين أن يقاتل رجلين من الكفار.12635 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها النبي حرض المؤمنين على القتال...} إلى قوله: {بأنهم قوم لا يفقهون} وذلك أنه كان جعل على كل رجل من المسلمين عشرة من العدو يؤشبهم، يعني يغريهم بذلك ليوطنوا أنفسهم على الغزو، وإن الله ناصرهم على العدو، ولم يكن أمرا عزمه الله عليهم ولا أوجبه، ولكن كان تحريضا ووصية أمر الله بها نبيه. ثم خفف عنهم فقال: {الآن خفف الله عنكم وعلم أن فيكم ضعفا} فجعل على كل رجل رجلين بعد ذلك تخفيفا، ليعلم المؤمنون أن الله بهم رحيم، فتوكلوا على الله وصبروا وصدقوا، ولو كان عليهم واجبا الغزو إذن بعد كل رجل من المسلمين عمن لقي من الكفار إذا كانوا أكثر منهم فلم يقاتلوهم. فلا يغرنك قول رجال، فإني قد سمعت رجالا يقولون: إنه لا يصلح لرجل من المسلمين أن يقاتل حتى يكون على كل رجل رجلان، وحتى يكون على كل رجلين أربعة، ثم بحساب ذلك، وزعموا أنهم يعصون الله إن قاتلوا حتى يبلغوا عدة ذلك، وإنه لا حرج عليهم أن لا يقاتلوا حتى يبلغوا عدة أن يكون على كل رجل رجلان، وعلى كل رجلين أربعة، وقد قال الله: {ومن الناس من يشري نفسه ابتغاء مرضات الله والله رؤوف بالعباد} [البقرة: 207] وقال الله: {فقاتل في سبيل الله لا تكلف إلا نفسك وحرض المؤمنين} [النساء: 84] فهو التحريض الذي أنزل الله عليهم في الأنفال، فلا يعجزك قائل: قد سقطت بين ظهري أناس كما شاء الله أن يكونوا.12636 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحصين، عن يزيد، عن عكرمة والحسن قالا: قال في سورة الأنفال: {إن يكن منكم عشرون صابرون يغلبوا مئتين وإن يكن منكم مئة يغلبوا ألفا من الذين كفروا بأنهم قوم لا يفقهون} ثم نسخ فقال: {الآن خفف الله عنكم وعلم أن فيكم ضعفا...} إلى قوله: {والله مع الصابرين} 12637 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عكرمة، في قوله: {إن يكن منكم عشرون صابرون} قال: واحد من المسلمين وعشرة من المشركين، ثم خفف عنهم فجعل عليهم أن لا يفر رجل من رجلين.12638 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {إن يكن منكم عشرون صابرون...} إلى قوله: {وإن يكن منكم مئة} قال: هذا لأصحاب محمد صلى الله عليه وسلم يوم بدر، جعل على الرجل منهم عشرة من الكفار، فضجوا من ذلك، فجعل على الرجل رجلين تخفيفا من الله.12639 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إبراهيم بن يزيد، عن عمرو بن دينار وأبي معبد عن ابن عباس، قال: إنما أمر الرجل أن يصبر نفسه لعشرة، والعشرة لمئة إذ المسلمون قليل؛ فلما كثر المسلمون خفف الله عنهم، فأمر الرجل أن يصبر لرجلين، والعشرة للعشرين، والمئة للمئتين.12640 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح: {إن يكن منكم عشرون صابرون يغلبوا مئتين} قال: كان فرض عليهم إذا لقي عشرون مئتين أن لا يفروا فإنهم إن لم يفروا غلبوا، ثم خفف الله عنهم وقال: {إن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين} فيقول: لا ينبغي أن يفر ألف من ألفين، فإنهم إن صبروا لهم غلبوهم.12641 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الآن خفف الله عنكم وعلم أن فيكم ضعفا إن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين} جعل الله على كل رجل رجلين بعد ما كان على كل رجل عشرة. وهذا الحديث عن ابن عباس.12642 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن جرير بن حازم، عن الزبير بن الخريت، عن عكرمة، عن ابن عباس: كان فرض على المؤمنين أن يقاتل الرجل منهم عشرة من المشركين، قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين وإن يكن منكم مئة يغلبوا ألفا} فشق ذلك عليهم، فأنزل الله التخفيف، فجعل على الرجل أن يقاتل الرجلين، قوله: {إن يكن منكم مئة صابرة يغلبوا مئتين} فخفف الله عنهم، ونقصوا من الصبر بقدر ذلك.12643 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن يكن منكم عشرون صابرون يغلبوا مئتين} يقول: يقاتلوا مئتين، فكانوا أضعف من ذلك، فنسخها الله عنهم، فخفف فقال: {فإن يكن منكم مئة صابرة يغلبوا مئتين} فحمل أول مرة الرجل لعشرة، ثم جعل الرجل لاثنين.12644 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين} قال: كان فرض عليهم إذا لقي عشرون مئتين أن لا يفروا، فإنهم إن لم يفروا غلبوا، ثم خفف الله عنهم فقال: {إن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين بإذن الله} فيقول: لا ينبغي أن يفر ألف من ألفين، فإنهم إن صبروا لهم غلبوهم.12645 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن جويبر، عن الضحاك، قال: كان هذا واجبا أن لا يفر واحد من عشرة.12646 - وبه قال: أخبرنا الثوري، عن ليث، عن عطاء، مثل ذلك.يقول: من أجل أن المشركين قوم يقاتلون على غير رجاء ثواب ولا لطلب أجر ولا احتساب؛ لأنهم لم يفقهوا أن الله موجب لمن قاتل احتسابا وطلب موعود الله في المعاد ما وعد المجاهدين في سبيله، فهم لا يثبتون إذا صدقوا في اللقاء خشية أن يقتلوا فتذهب دنياهم.وكان ابن إسحاق يقول في ذلك ما:12647 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {بأنهم قوم لا يفقهون} أي لا يقاتلون على نية، ولا حق فيه، ولا معرفة لخير ولا شر.


066-66-الآنَ خَفَّفَ اللّهُ عَنكُمْ وَعَلِمَ أَنَّ فِيكُمْ ضَعْفاً فَإِن يَكُن مِّنكُم مِّئَةٌ صَابِرَةٌ يَغْلِبُواْ مِئَتَيْنِ وَإِن يَكُن مِّنكُمْ

66-الآن خفف الله عنكم وعلم أن فيكم ضعفا فإن يكن منكم مئة صابرة يغلبوا مئتين وإن يكن منكم ألف يغلبوا ألفين بإذن الله والله مع الصابرين

.م خفف تعالى ذكره عن المؤمنين إذ علم ضعفهم فقال لهم: {الآن خفف الله عنكم وعلم أن فيكم ضعفا} يعني أن في الواحد منهم عن لقاء العشرة من عدوهم ضعفا، {فإن يكن منكم مائة صابرة} عند لقائهم للثبات لهم، {يغلبوا مئتين} منهم، {وإن يكن منكم ألف يغلبوا ألفين} منهم {بإذن الله} يعني بتخلية الله إياهم لغلبتهم ومعونته إياهم.هذه الآية، أعني قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين} وإن كان مخرجها مخرج الخبر، فإن معناها الأمر، يدل على ذلك قوله: {الآن خفف الله عنكم} فلم يكن التخفيف إلا بعد التثقيل، ولو كان ثبوت العشرة منهم للمئة من عدوهم كان غير فرض عليهم قبل التخفيف وكان ندبا لم يكن للتخفيف وجه؛ لأن التخفيف إنما هو ترخيص في ترك الواحد من المسلمين الثبوت للعشرة من العدو، وإذا لم يكن التشديد قد كان له متقدما لم يكن للترخيص وجه، إذ كان المفهوم من الترخيص إنما هو بعد التشديد. وإذ كان ذلك كذلك، فمعلوم أن حكم قوله: {الآن خفف الله عنكم وعلم أن فيكم ضعفا} ناسخ لحكم قوله: {إن يكن منكم عشرون صابرون يغلبوا مئتين وإن يكن منكم مئة يغلبوا ألفا من الذين كفروا} ، وقد بينا في كتابنا "لطيف البيان عن أصول الأحكام " أن كل خبر من الله وعد فيه عباده على عمل ثوابا وجزاء، وعلى تركه عقابا وعذابا، وإن لم يكن خارجا ظاهره مخرج الأمر، ففي معنى الأمر بما أغنى عن إعادته في هذا الموضع.واختلفت القراء في قراءة قوله: {وعلم أن فيكم ضعفا} فقرأه بعض المدنيين وبعض البصريين: "وعلم أن فيكم ضعفا " بضم الضاد في جميع القرآن وتنوين الضعف على المصدر من ضعف الرجل ضعفا. وقرأ ذلك عامة قراء الكوفيين: {وعلم أن فيكم ضعفا} بفتح الضاد على المصدر أيضا من ضعف. وقرأه بعض المدنيين: "ضعفاء " على تقدير فعلاء، جمع ضعيف على ضعفاء كما يجمع الشريك شركاء والرحيم رحماء.وأولى القراءة في ذلك بالصواب قراءة من قرأه: "وعلم أن فيكم ضعفا " و "ضعفا " ، بفتح الضاد أو ضمها، لأنهما القراءتان المعروفتان، وهما لغتان مشهورتان في كلام العرب فصيحتان بمعنى واحد، فبأيتهما قرأ القارئ فهو مصيب الصواب. فأما قراءة من قرأ ذلك: "ضعفاء " فإنها عن قراءة القراء شاذة، وإن كان لها في الصحة مخرج، فلا أحب لقارئ القراءة بها. {والله مع الصابرين} لعدوهم وعدو الله، احتسابا في صبره وطلبا لجزيل الثواب من ربه، بالعون منه له والنصر عليه.


067-67-مَا كَانَ لِنَبِيٍّ أَن يَكُونَ لَهُ أَسْرَى حَتَّى يُثْخِنَ فِي الأَرْضِ تُرِيدُونَ عَرَضَ الدُّنْيَا وَاللّهُ يُرِيدُ الآخِرَةَ وَاللّهُ عَزِيزٌ

67-ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض تريدون عرض الدنيا والله يريد الآخرة والله عزيز حكيم

القول في تأويل قوله تعالى: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض تريدون عرض الدنيا والله يريد الآخرة} يقول تعالى ذكره: ما كان لنبي أن يحتبس كافرا قدر عليه وصار في يده من عبدة الأوثان للفداء أو للمن. والأسر في كلام العرب: الحبس، يقال منه: مأسور، يراد به: محبوس، ومسموع منهم: أناله لله أسرا. وإنما قال الله جل ثناؤه لنبيه محمد صلى الله عليه وسلم يعرفه أن قتل المشركين الذين أسرهم صلى الله عليه وسلم يوم بدر ثم فادى بهم كان أولى بالصواب من أخذ الفدية منهم وإطلاقهم.وقوله: {حتى يثخن في الأرض} يقول: حتى يبالغ في قتل المشركين فيها، ويقهرهم غلبة وقسرا، يقال منه: أثخن فلان في هذا الأمر إذا بالغ فيه، وحكي أثخنته معرفة، بمعنى: قتلته معرفة. {تريدون عرض الدنيا} يقول للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم: تريدون أيها المؤمنون عرض الدنيا بأسركم المشركين، وهو ما عرض للمرء منها من مال ومتاع، يقول: تريدون بأخذكم الفداء من المشركين متاع الدنيا وطعمها. {والله يريد الآخرة} يقول: والله يريد لكم زينة الآخرة، وما أعد للمؤمنين وأهل ولايته في جناته بقتلكم إياهم وإثخانكم في الأرض، يقول لهم: واطلبوا ما يريد الله لكم وله اعملوا لا ما تدعوكم إليه أهواء أنفسكم من الرغبة في الدنيا وأسبابها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12648 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض} وذلك يوم بدر والمسلمون يومئذ قليل؛ فلما كثروا واشتد سلطانهم، أنزل الله تبارك وتعالى بعد هذا في الأسارى: {فإما منا بعد وإما فداء} [محمد: 4] فجعل الله النبي والمؤمنين في أمر الأسارى بالخيار، إن شاؤوا قتلوهم وإن شاؤوا استعبدوهم وإن شاؤوا فادوهم.12649 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض تريدون عرض الدنيا...} الآية، قال: أراد أصحاب نبي الله صلى الله عليه وسلم يوم بدر الفداء، ففادوهم بأربعة آلاف، ولعمري ما كان أثخن رسول الله صلى الله عليه وسلم يومئذ! وكان أول قتال قاتله المشركين.12650 - حدثنا ابن وكيع، قال: ثنا ابن فصيل، عن حبيب بن أبي عمرة، عن مجاهد، قال: الإثخان: القتل.12651 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا شريك، عن الأعمش، عن سعيد بن جبير، في قوله: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض} قال: إذا أسرتموهم فلا تفادوهم حتى تثخنوا فيهم القتل.12652 - قال: حدثنا عبد العزيز، قال: ثنا إسرائيل، عن خصيف، عن مجاهد: {ما كان لنبي أن يكون له أسرى...} الآية، نزلت الرخصة بعد، إن شئت فمن وإن شئت ففاد.12653 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض} يعني: الذين أسروا ببدر.12654 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ما كان لنبي أن يكون له أسرى} من عدوه. {حتى يثخن في الأرض} أي يثخن عدوه، حتى ينفيهم من الأرض. {تريدون عرض الدنيا} أي المتاع والفداء بأخذ الرجال. {والله يريد الآخرة} بقتلهم لظهور الدين الذي يريدون إطفاءه، الذي به تدرك الآخرة.12655 - حدثني أبو السائب، قال: ثنا أبو معاوية، قال: ثنا الأعمش، عن عمرو بن مرة، عن أبي عبيدة، عن عبد الله، قال: لما كان يوم بدر وجيء بالأسرى، قال رسول الله صلى الله عليه وسلم: "ما تقولون في هؤلاء الأسرى؟ " فقال أبو بكر: يا رسول الله قومك وأهلك، استبقهم واستأن بهم، لعل الله أن يتوب عليهم! وقال عمر: يا رسول الله كذبوك وأخرجوك، قدمهم فاضرب أعناقهم! وقال عبد الله بن رواحة: يا رسول الله، انظر واديا كثير الحطب فأدخلهم فيه، ثم أضرمه عليهم نارا! قال: فقال له العباس: قطعت رحمك. قال: فسكت رسول الله صلى الله عليه وسلم فلم يجبهم، ثم دخل فقال ناس: يأخذ بقول أبي بكر، وقال ناس: يأخذ بقول عمر، وقال ناس: يأخذ بقول عبد الله بن رواحة. ثم خرج عليهم رسول الله صلى الله عليه وسلم، فقال: "إن الله ليلين قلوب رجال حتى تكون ألين من اللبن، وإن الله ليشدد قلوب رجال حتى تكون أشد من الحجارة؛ وإن مثلك يا أبا بكر مثل إبراهيم، قال: {من تبعني فإنه مني ومن عصاني فإنك غفور رحيم} [إبراهيم: 36] ومثلك يا أبا بكر مثل عيسى، قال: {إن تعذبهم فإنهم عبادك...} [المائدة: 118] الآية، ومثلك يا عمر مثل نوح قال: {رب لا تذر على الأرض من الكافرين ديارا} [نوح: 26]، ومثلك يا ابن رواحة كمثل موسى، قال: {ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم} [يونس: 88] " قال رسول الله صلى الله عليه وسلم: "أنتم اليوم عالة، فلا ينفلتن أحد منهم إلا بفداء أو ضرب عنق! " قال عبد الله بن مسعود: إلا سهيل بن بيضاء، فإني سمعته يذكر الإسلام! فسكت رسول الله صلى الله عليه وسلم، فما رأيتني في يوم أخوف أن تقع علي الحجارة من السماء مني في ذلك اليوم، حتى قال رسول الله صلى الله عليه وسلم: "إلا سهيل بن بيضاء " قال: فأنزل الله: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض...} إلى آخر الثلاث الآيات.12656 - حدثنا ابن بشار، قال: ثنا عكرمة بن عمار، قال: ثنا أبو زميل، قال: ثني عبد الله بن عباس، قال: لما أسروا الأسارى - يعني يوم بدر - قال رسول الله صلى الله عليه وسلم: "أين أبو بكر وعمر وعلي؟ " قال: "ما ترون في الأسارى؟ " فقال أبو بكر: يا رسول الله هم بنو العم والعشيرة، وأرى أن تأخذ منهم فدية تكون لنا قوة على الكفار، وعسى الله أن يهديهم للإسلام. فقال رسول الله صلى الله عليه وسلم: "ما ترى يا ابن الخطاب؟ " فقال: لا والذي لا إله إلا هو ما أرى الذي رأى أبو بكر يا نبي الله، ولكن أرى أن تمكننا منهم، فتمكن عليا من عقيل فيضرب عنقه، وتمكن حمزة من العباس فيضرب عنقه، وتمكنني من فلان - نسيب لعمر - فأضرب عنقه، فإن هؤلاء أئمة الكفر وصناديدها. فهوي رسول الله صلى الله عليه وسلم ما قال أبو بكر، ولم يهو ما قلت. قال عمر: فلما كان من الغد جئت إلى رسول الله صلى الله عليه وسلم، فإذا هو وأبو بكر قاعدان يبكيان، فقلت: يا رسول الله أخبرني من أي شيء تبكي أنت وصاحبك، فإن وجدت بكاء بكيت وإن لم أجد بكاء تباكيت! فقال رسول الله صلى الله عليه وسلم: "أبكي للذي عرض لأصحابي من أخذهم الفداء، ولقد عرض علي عذابكم أدنى من هذه الشجرة " - لشجرة قريبة من رسول الله صلى الله عليه وسلم - فأنزل الله عز وجل {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض...} إلى قوله: {حلالا طيبا} وأحل الله الغنيمة لهم. {والله عزير} يقول: إن أنتم أردتم الآخرة لم يغلبكم عدو لكم، لأن الله عزيز لا يقهر ولا يغلب، وإنه {حكيم} في تدبيره أمره خلقه.


068-68-لَّوْلاَ كِتَابٌ مِّنَ اللّهِ سَبَقَ لَمَسَّكُمْ فِيمَا أَخَذْتُمْ عَذَابٌ عَظِيمٌ

68-لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم

القول في تأويل قوله تعالى: {لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم} يقول تعالى ذكره لأهل بدر الذين غنموا وأخذوا من الأسرى الفداء: {لولا كتاب من الله سبق} يقول: لولا قضاء من الله سبق لكم أهل بدر في اللوح المحفوظ بأن الله محل لكم الغنيمة، وأن الله قضى فيما قضى أنه لا يضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون، وأنه لا يعذب أحدا شهد المشهد الذي شهدتموه ببدر مع رسولا الله صلى الله عليه وسلم ناصرا دين الله؛ لنالكم من الله بأخذكم الغنيمة والفداء عذاب عظيم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12657 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، قال: ثنا عوف، عن الحسن، في قوله: {لولا كتاب من الله سبق...} الآية، قال: إن الله كان مطعم هذه الأمة الغنيمة، وإنهم أخذوا الفداء من أسارى بدر قبل أن يؤمروا به. قال: فعاب الله ذلك عليهم، ثم أحله الله.12658 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن، في قول الله: {لولا كتاب من الله سبق...} الآية، وذلك يوم بدر، أخذ أصحاب النبي صلى الله عليه وسلم المغانم والأسارى قبل أن يؤمروا به، وكان الله تبارك وتعالى قد كتب في أم الكتاب المغانم والأسارى حلال لمحمد وأمته، ولم يكن أحله لأمة قبلهم. وأخذوا المغانم، وأسروا الأسارى قبل أن ينزل إليهم في ذلك، قال الله: {لولا كتاب من الله سبق} يعني في الكتاب الأول أن المغانم والأسارى حلال لكم {لمسكم فيما أخذتم عذاب عظيم} 12659 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لولا كتاب من الله سبق...} الآية، وكانت الغنائم قبل أن يبعث النبي صلى الله عليه وسلم في الأمم إذا أصابوا مغنما جعلوه للقربان، وحرم الله عليهم أن يأكلوا منه قليلا أو كثيرا، حرم ذلك على كل نبي وعلى أمته، فكانوا لا يأكلون منه ولا يغلون منه ولا يأخذون منه قليلا ولا كثيرا إلا عذبهم الله عليه. وكان الله حرمه عليهم تحريما شديدا، فلم يحله لنبي إلا لمحمد صلى الله عليه وسلم. وكان قد سبق من الله في قضائه أن المغنم له ولأمته حلال، فذلك قوله يوم بدر في أخذ الفداء من الأسارى: {لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم} 12660 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عروة، عن الحسن: {لولا كتاب من الله سبق} قال: إن الله كان معطي هذه الأمة الغنيمة، وفعلوا الذي فعلوا قبل أن تحل الغنيمة.12661 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر قال: قال الأعمش، في قوله: {لولا كتاب من الله سبق} قال: سبق من الله أن أحل لهم الغنيمة.12662 - حدثنا أبو كريب، قال: ثنا محمد بن عبد الرحمن بن أبي ليلى، عن بشير بن ميمون، قال: سمعت سعيدا يحدث عن أبي هريرة، قال: قرأ هذه الآية: {لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم} قال: يعني: لولا أنه سبق في علمي أني سأحل الغنائم، لمسكم فيما أخذتم من الأسارى عذاب عظيم.12663 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، وأبو معاوية، بنحوه، عن الأعمش، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ما أحلت الغنائم لأحد سود الرؤوس من قبلكم، كانت تنزل نار من السماء وتأكلها " ، حتى كان يوم بدر، فوقع الناس في الغنائم، فأنزل الله {لولا كتاب من الله سبق لمسكم...} حتى بلغ {حلالا طيبا} حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بنحوه، قال: فلما كان يوم بدر أسرع الناس في الغنائم.12664 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن أشعث بن سوار، عن ابن سيرين، عن عبيدة، قال: أسر المسلمون من المشركين سبعين وقتلوا سبعين، فقال رسول الله صلى الله عليه وسلم: "اختاروا أن تدخلوا منهم الفداء فتقووا به على عدوكم، وإن قبلتموه قتل منكم سبعون، أو تقتلوهم! " فقالوا: بل نأخذ الفدية منهم، وقتل منهم سبعون. قال عبيدة: وطلبوا الخيرتين كلتيهما.12665 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن أشعث، عن ابن سيرين، عن عبيدة، قال: كان فداء أسارى بدر: مئة أوقية، والأوقية أربعون درهما، ومن الدنانير: ستة دنانير12666 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا ابن علية، قال: ثنا ابن عون، عن ابن سيرين، عن عبيدة، أنه قال في أسارى بدر: قال رسول الله صلى الله عليه وسلم: "إن شئتم قتلتموهم، وإن شئتم فاديتموهم واستشهد منكم بعدتهم " فقالوا: بلى، نأخذ الفداء فنستمتع به ويستشهد منا بعدتهم.12667 - حدثني أحمد بن محمد الطوسي، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا همام بن يحيى، قال: ثنا عطاء بن السائب، عن أبي وائل، عن عبد الله بن مسعود، قال: أمر عمر رضي الله عنه بقتل الأسارى، فأنزل الله: {لولا كتاب من الله سبق لمسكم فيما أخذت عذاب عظيم} 12668 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لولا كتاب من الله سبق} قال: كان المغنم محرما على كل نبي وأمته، وكانوا إذا غنموا يجعلون المغنم لله قربانا تأكله النار، وكان سبق في قضاء الله وعلمه أن يحل المغنم لهذه الأمة يأكلون في بطونهم.12669 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء في قول الله: {لولا كتاب من الله سبق لمسكم} قال: كان في علم الله أن تحل لهم الغنائم، فقال: لولا كتاب من الله سبق بأنه أحل لكم الغنائم، لمسكم فيما أخذتم عذاب عظيم.وقال آخرون: معنى ذلك: لولا كتاب من الله سبق لأهل بدر أن لا يعذبهم لمسهم عذاب عظيم. ذكر من قال ذلك:12670 - حدثنا ابن وكيع، قال: حدثنا أبو أحمد الزبيري، عن شريك، عن سالم، عن سعيد: {لولا كتاب من الله سبق} قال: لأهل بدر من السعادة.12671 - حدثنا ابن وكيع قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {لولا كتاب من الله سبق} لأهل بدر مشهدهم.12672 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {لولا كتاب من الله سبق} قال: سبق من الله خير لأهل بدر.12673 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم} كان سبق لهم من الله خير، وأحل لهم الغنائم.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عبد الوارث بن سعيد، عن عمرو بن عبيد، عن الحسن: {لولا كتاب من الله سبق} قال: سبق أن لا يعذب أحدا من أهل بدر.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لولا كتاب من الله سبق} لأهل بدر ومشهدهم إياه.12674 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد، في قوله: {لولا كتاب من الله سبق لمسكم فيما أخذتم عذاب عظيم} لمسكم فيما أخذتم من الغنائم يوم بدر قبل أن أحلها لكم فقال: سبق من الله العفو عنهم، والرحمة لهم؛ سبق أن لا يعذب المؤمنين، لأنه لا يعذب رسوله ومن آمن به وهاجر معه ونصره.وقال آخرون: معنى ذلك: لولا كتاب من الله سبق أن لا يؤاخذ أحدا بفعل أتاه على جهالة، لمسكم فيما أخذتم عذاب عظيم. ذكر من قال ذلك:12675 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لولا كتاب من الله سبق} لأهل بدر ومشهدهم إياه، قال: كتاب سبق لقوله: {وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون} [التوبة: 115] سبق ذلك وسبق أن لا يؤاخذ قوما فعلوا شيئا بجهالة. {لمسكم فيما أخذتم} قال ابن جريج: قال ابن عباس: فيما أخذتم مما أسرتم. ثم قال بعد: {فكلوا مما غنمتم} 12676 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: عاتبه في الأسارى وأخذ الغنائم، ولم يكن أحد قبله من الأنبياء يأكل مغنما من عدو له.12677 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، قال: ثني أبو جعفر محمد بن علي بن الحسين بن علي بن أبي طالب، قال: قال رسول الله صلى الله عليه وسلم: "نصرت بالرعب وجعلت لي الأرض مسجدا وطهورا، وأعطيت جوامع الكلم، وأحلت لي المغانم ولم تحل لنبي كان قبلي، وأعطيت الشفاعة، خمس لم يؤتهن نبي كان قبلي " . قال محمد: فقال: {ما كان لنبي} أي قبلك {أن يكون له أسرى...} إلى قوله: {لولا كتاب من الله سبق لمسكم فيما أخذتم} أي من الأسارى والمغانم. {عذاب عظيم} أي لولا أنه سبق مني أن لا أعذب إلا بعد النهي ولم أكن نهيتكم لعذبتكم فيما صنعتم، ثم أحلها له ولهم رحمة ونعمة وعائدة من الرحمن الرحيم.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب ما قد بيناه قبل، وذلك أن قوله: {لولا كتاب من الله سبق} خبر عام غير محصور على معنى دون معنى. وكل هذه المعاني التي ذكرتها عمن ذكرت مما قد سبق في كتاب الله أنه لا يؤاخذ بشيء منها هذه الأمة، وذلك ما عملوا من عمل بجهالة، و إحلال الغنيمة والمغفرة لأهل بدر، وكل ذلك مما كتب لهم.وإذ كان ذلك كذلك فلا وجه لأن يخص من ذلك معنى دون معنى، وقد عم الله الخبر بكل ذلك بغير دلالة توجب صحة القول بخصوصه.12678 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: لم يكن من المؤمنين أحد ممن نصر إلا أحب الغنائم إلا عمر بن الخطاب، جعل لا يلقى أسيرا إلا ضرب عنقه، وقال: يا رسول الله ما لنا وللغنائم، نحن قوم نجاهد في دين الله حتى يعبد الله! فقال رسول الله صلى الله عليه وسلم: "لو عذبنا في هذا الأمر يا عمر ما نجا غيرك! " . قال الله: لا تعودوا تستحلون قبل أن أحل لكم.12679 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: لما نزلت: {لولا كتاب من الله سبق...} الآية، قال رسول الله صلى الله عليه وسلم: "لو نزل عذاب من السماء لم ينج منه إلا سعد بن معاذ " لقوله: يا نبي الله كان الإثخان في القتل أحب إلي من استبقاء الرجال.


069-69-فَكُلُواْ مِمَّا غَنِمْتُمْ حَلاَلاً طَيِّباً وَاتَّقُواْ اللّهَ إِنَّ اللّهَ غَفُورٌ رَّحِيمٌ

69-فكلوا مما غنمتم حلالا طيبا واتقوا الله إن الله غفور رحيم

القول في تأويل قوله تعالى: {فكلوا مما غنمتم حلالا طيبا} يقول تعالى ذكره للمؤمنين من أهل بدر: فكلوا أيها المؤمنون مما غنمتم من أموال المشركين حلالا بإحلاله لكم طيبا. {واتقوا الله} يقول: وخافوا الله أن تعودوا أن تفعلوا في دينكم شيئا بعد هذه من قبل أن يعهد فيه إليكم، كما فعلتم في أخذ الفداء وأكل الغنيمة وأخذتموهما من قبل أن يحلا لكم. {إن الله غفور رحيم} وهذا من المؤخر الذي معناه التقديم، وتأويل الكلام: فكلوا مما غنمتم حلالا طيبا، إن الله غفور رحيم، واتقوا الله.ويعني بقوله: {إن الله غفور} لذنوب أهل الإيمان من عباده، {رحيم} بهم أن يعاقبهم بعد توبتهم منها.


070-70-يَا أَيُّهَا النَّبِيُّ قُل لِّمَن فِي أَيْدِيكُم مِّنَ الأَسْرَى إِن يَعْلَمِ اللّهُ فِي قُلُوبِكُمْ خَيْراً يُؤْتِكُمْ خَيْراً مِّمَّا أُخِذَ

70-يا أيها النبي قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيرا يؤتكم خيرا مما أخذ منكم ويغفر لكم والله غفور رحيم

القول في تأويل قوله تعالى: {يا أيها النبي قل لمن في أيديكم من الأسرى إن يعلم الله في قلوبكم خيرا يؤتكم خيرا مما أخذ منكم ويغفر لكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا أيها النبي قل لمن في يديك وفي يدي أصحابك من أسرى المشركين الذين أخذ منهم من الفداء ما أخذ {إذ يعلم الله في قلوبكم خيرا} يقول: إن يعلم الله في قلوبكم إسلاما يؤتكم خيرا مما أخذ منكم من الفداء. {ويغفر لكم} يقول: ويصفح لكم عن عقوبة جرمكم الذي اجترمتموه بقتالكم نبي الله وأصحابه وكفركم بالله.وذكر أن العباس بن عبد المطلب كان يقول: فيّ نزلت هذه الآية. ذكر من قال ذلك:12680 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن ابن إسحاق، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، قال: قال العباس: فيّ نزلت: {ما كان لنبي أن يكون له أسرى حتى يثخن في الأرض} ، فأخبرت النبي صلى الله عليه وسلم بإسلامي، وسألته أن يحاسبني بالعشرين الأوقية التي أخذ مني فأبى، فأبدلني الله بها عشرين عبدا كلهم تاجر، مالي في يديه.وقد حدثنا بهذا الحديث ابن حميد، قال: ثنا سلمة، قال: قال محمد، ثني الكلبي، عن أبي صالح، عن ابن عباس، عن جابر بن عبد الله بن رئاب، قال: كان العباس بن عبد المطلب يقول: في والله نزلت حين ذكرت لرسول الله صلى الله عليه وسلم إسلامي. ثم ذكر نحو حديث ابن وكيع.12681 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل لمن في أيديكم من الأسرى...} الآية، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم لما قدم عليه مال البحرين ثمانون ألفا، وقد توضأ لصلاة الظهر، فما أعطى يومئذ شاكيا ولا حرم سائلا وما صلى يومئذ حتى فرقه، وأمر العباس أن يأخذ منه ويحتثي، فأخذ. قال: وكان العباس يقول: هذا خير مما أخذ منا وأرجو المغفرة.12682 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها النبي قل لمن في أيديكم من الأسرى...} الآية، وكان العباس أسر يوم بدر، فافتدى نفسه بأربعين أوقية من ذهب، فقال العباس حين نزلت هذه الآية: لقد أعطاني الله خصلتين ما أحب أن لي بهما الدنيا: أني أسرت يوم بدر ففديت نفسي بأربعين أوقية، فآتاني أربعين عبدا وأنا أرجو المغفرة التي وعدنا الله.12683 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها النبي قل لمن في أيديكم من الأسرى...} إلى قوله: {والله غفور رحيم} يعني بذلك من أسر يوم بدر، يقول: إن عملتم بطاعتي ونصحتم لرسولي، آتيتكم خيرا مما أخذ منكم وغفرت لكم.12684 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {يا أيها النبي قل لمن في أيديكم من الأسرى} عباس وأصحابه، قال: قالوا للنبي صلى الله عليه وسلم: آمنا بما جئت به، ونشهد أنك لرسول الله، لننصحن لك على قومنا! فنزل: {إن يعلم الله في قلوبكم خيرا يؤتكم خيرا مما أخذ منكم} إيمانا وتصديقا، يخلف لكم خيرا مما أصيب منكم، {ويغفر لكم} الشرك الذي كنتم عليه. قال: فكان العباس يقول: ما أحب أن هذه الآية لم تنزل فينا وأن لي الدنيا، لقد قال: {يؤتكم خيرا مما أخذ منكم} فقد أعطاني خيرا مما أخذ مني مئة ضعف، وقال: {ويغفر لكم} وأرجو أن يكون قد غفر لي.12685 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يا أيها النبي قل لمن في أيديكم من الأسرى...} الآية، يعني العباس وأصحابه أسروا يوم بدر، يقول الله: إن عملتم بطاعتي ونصحتم لي ولرسولي أعطيتكم خيرا مما أخذ منكم وغفرت لكم. وكان العباس بن عبد المطلب يقول: لقد أعطانا الله خصلتين ما شيء هو أفضل منهما: عشرين عبدا. وأما الثانية: فنحن في موعود الصادق، ننتظر المغفرة من الله سبحانه. {والله غفور} لذنوب عباده إذا تابوا، {رحيم} بهم أن يعاقبهم عليها بعد التوبة.


071-71-وَإِن يُرِيدُواْ خِيَانَتَكَ فَقَدْ خَانُواْ اللّهَ مِن قَبْلُ فَأَمْكَنَ مِنْهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

71-وإن يريدوا خيانتك فقد خانوا الله من قبل فأمكن منهم والله عليم حكيم

القول في تأويل قوله تعالى: {وإن يريدوا خيانتك فقد خانوا الله من قبل فأمكن منهم} يقول تعالى ذكره لنبيه: وإن يرد هؤلاء الأسارى الذين في أيديكم خيانتك: أي الغدر بك والمكر والخداع، بإظهارهم لك بالقول خلاف ما في نفوسهم، {فقد خانوا الله من قبل} يقول: فقد خالفوا أمر الله ممن قبل وقعة بدر، وأمكن منهم ببدر المؤمنين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12686 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {وإن يريدوا خيانتك} يعني: العباس وأصحابه في قولهم: آمنا بما جئت به، ونشهد أنك رسول الله، لننصحن لك على قومنا! يقول: إن كان قولهم خيانة فقد خانوا الله من قبل، {فأمكن منهم} يقول: قد كفروا وقاتلوك، فأمكنك الله منهم.12687 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن يريدوا خيانتك...} الآية. قال: ذكر لنا أن رجلا كتب لنبي الله صلى الله عليه وسلم، ثم عمد فنافق، فلحق بالمشركين بمكة، ثم قال: ما كان محمد يكتب إلا ما شئت! فلما سمع ذلك رجل من الأنصار، نذر لئن أمكنه الله منه ليضربنه بالسيف. فلما كان يوم الفتح أمن رسول الله صلى الله عليه وسلم الناس إلا عبد الله بن سعد بن أبي سرح، ومقيس بن صبابة، وابن خطل، وامرأة كانت تدعو على النبي صلى الله عليه وسلم كل صباح. فجاء عثمان بابن أبي سرح، وكان رضيعه أو أخاه من الرضاعة، فقال: يا رسول الله هذا فلان أقبل تائبا نادما، فأعرض نبي الله صلى الله عليه وسلم. فلما سمع به الأنصاري أقبل متقلدا سيفه، فأطاف به، وجعل ينظر إلى رسول الله صلى الله عليه وسلم رجاء أن يومئ إليه. ثم إن رسول الله صلى الله عليه وسلم قدم يده فبايعه، فقال: "أما والله لقد تلومتك فيه لتوفي نذرك " ، فقال: يا نبي الله إني هبتك، فلولا أومضت إلي! فقال: "إنه لا ينبغي لنبي أن يومض " .12688 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وإن يريدوا خيانتك فقد خانوا الله من قبل فأمكن منهم} يقول: قد كفروا بالله ونقضوا عهده، فأمكن منهم ببدر. {والله عليم} بما يقولون بألسنتهم ويضمرونه في نفوسهم، {حكيم} في تدبيرهم وتدبير أمور خلقه سواهم.


072-72-إِنَّ الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُوْلَـئِكَ

72-إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولـئك بعضهم أولياء بعض والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا وإن استنصروكم في الدين فعليكم النصر إلا على قوم بينكم وبينهم ميثاق والله بما تعملون بصير

القول في تأويل قوله تعالى: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين أووا ونصروا أولئك بعضهم أولياء بعض} يقول تعالى ذكره: إن الذين صدقوا الله ورسوله. {وهاجروا} يعني: هجروا قومهم وعشيرتهم ودورهم، يعني: تركوهم وخرجوا عنهم، وهجرهم قومهم وعشيرتهم. {وجاهدوا في سبيل الله} يقول: بالغوا في إتعاب نفوسهم وإنصابها في حرب أعداء الله من الكفار في سبيل الله، يقول في دين الله الذي جعله طريقا إلى رحمته والنجاة من عذابه. {والذين آووا ونصروا} يقول: والذين آووا رسول الله والمهاجرين معه؛ يعني أنهم جعلوا لهم مأوى يأوون إليه، وهو المثوى والمسكن، يقول: أسكنوهم وجعلوا لهم من منازلهم مساكن، إذ أخرجهم قومهم من منازلهم {ونصروا} يقول: ونصروهم على أعدائهم وأعداء الله من المشركين. {أولئك بعضهم أولياء بعض} يقول: هاتان الفرقتان، يعني المهاجرين والأنصار، بعضهم أنصار بعض، وأعوان على من سواهم من المشركين، وأيديهم واحدة على من كفر بالله، وبعضهم إخوان لبعض دون أقربائهم الكفار. وقد قيل: إنما عنى بذلك أن بعضهم أولى بميراث بعض، وأن الله ورث بعضهم من بعض بالهجرة والنصرة دون القرابة والأرحام، وأن الله نسخ ذلك بعد بقوله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} [الأحزاب: 6] . ذكر من قال ذلك:12689 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعضهم أولياء بعض} يعني في الميراث. جعل الميراث للمهاجرين والأنصار دون ذوي الأرحام، قال الله: {والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا} يقول: ما لكم من ميراثهم من شيء، وكانوا يعملون بذلك، حتى أنزل الله هذه الآية: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} [الأحزاب: 6] . في الميراث، فنسخت التي قلبها، وصار الميراث لذوي الأرحام.12690 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله} يقول: لا هجرة بعد الفتح، إنما هو الشهادة بعد ذلك؛ {والذين آووا ونصروا أولئك بعضهم أولياء بعض...} إلى قوله: {حتى يهاجروا} وذلك أن المؤمنين كانوا على عهد رسول الله صلى الله عليه وسلم على ثلاث منازل. منهم المؤمن المهاجر المباين لقومه في الهجرة، خرج إلى قوم مؤمنين في ديارهم وعقارهم وأموالهم، و {أووا ونصروا} وأعلنوا ما أعلن أهل الهجرة، وشهروا السيوف على من كذب وجحد، فهذان مؤمنان جعل الله بعضهم أولياء بعض، فكانوا يتوارثون بينهم إذا توفي المؤمن المهاجر ورثه الأنصاري بالولاية في الدين، وكان الذي آمن ولم يهاجر لا يرث من أجل أنه لم يهاجر ولم ينصر. فبرأ الله المؤمنين المهاجرين من ميراثهم، وهي الولاية التي قال الله: {ما لكم من ولايتهم من شيء حتى يهاجروا} وكان حقا على المؤمنين الذين آووا ونصروا إذا استنصروهم في الدين أن ينصروهم إن قاتلوا إلا أن يستنصروا على قوم بينهم وبين النبي صلى الله عليه وسلم ميثاق، فلا نصر لهم عليهم إلا على العدو الذين لا ميثاق لهم. ثم أنزل الله بعد ذلك أن ألحق كل ذي رحم برحمه من المؤمنين الذين هاجروا والذين آمنوا ولم يهاجروا، فجعل لكل إنسان من المؤمنين نصيبا مفروضا بقوله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم} [الأنفال: 75] ، وبقوله: {والمؤمنون والمؤمنات بعضهم أولياء بعض} [التوبة: 71] .12691 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: الثلاث الآيات خواتيم الأنفال فيهن ذكر ما كان من ولاية رسول الله صلى الله عليه وسلم بين مهاجري المسلمين وبين الأنصار في الميراث، ثم نسخ ذلك آخرها: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم} [الأنفال: 75] .12692 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، قوله: {إن الذين آمنوا وهاجروا وجاهدوا...} إلى قوله: {بما تعملون بصير} قال: بلغنا أنها كانت في الميراث لا يتوارث المؤمنون الذين هاجروا والمؤمنون الذين لم يهاجروا، قال: ثم نزل بعد: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم} [الأنفال: 75] فتوارثوا ولم يهاجروا. قال ابن جريج، قال مجاهد: خواتيم الأنفال الثلاث الآيات فيهن ذكر ما كان والي رسول الله صلى الله عليه وسلم بين المهاجرين المسلمين وبين الأنصار في الميراث، ثم نسخ ذلك آخرها: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} [الأنفال: 75] .12693 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا...} إلى قوله: {ما لكم من ولايتهم من شيء حتى يهاجروا} قال: لبث المسلمون زمانا يتوارثون بالهجرة، والأعرابي المسلم لا يرث من المهاجر شيئا، فنسخ ذلك بعد ذلك قول الله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفا} [الأحزاب: 6] ؛ أي من أهل الشرك. فأجيزت الوصية، ولا ميراث لهم، وصارت المواريث بالملل، والمسلمون يرث بعضهم بعضا من المهاجرين والمؤمنين، ولا يرث أهل ملتين.12694 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسن، عن يزيد، عن عكرمة والحسن، قالا: {إن الذين آمنوا وهاجروا وجاهدوا في سبيل الله...} إلى قوله: {ما لكم من ولايتهم من شيء حتى يهاجروا} كان الأعرابي لا يرث المهاجر ولا يرثه المهاجر، فنسخها فقال: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم} [الأنفال: 75] .12695 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله والذين آووا ونصروا أولئك بعهم أولياء بعض} في الميراث، {والذين آمنوا ولم يهاجروا} وهؤلاء الأعراب، {ما لكم من ولايتهم من شيء} في الميراث، {وإن استنصروكم في الدين} يقول بأنهم مسلمون، {فعليكم النصر إلا على قوم بينكم وبينهم ميثاق} {والذين كفروا بعضهم أولياء بعض} في الميراث، {والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم} الذين توارثوا على الهجرة في كتاب الله، ثم نسختها الفرائض والمواريث، فتوارث الأعراب والمهاجرون..لقول في تأويل قوله تعالى: {والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا وإن استنصروكم في الدين فعليكم النصر إلا على قوم بينكم وبينهم ميثاق} يعني بقوله تعالى ذكره: {والذين آمنوا} الذين صدقوا بالله ورسوله، {ولم يهاجروا} قومهم الكفار، ولم يفارقوا دار الكفر إلى دار الإسلام. {ما لكم} أيها المؤمنون بالله ورسوله المهاجرون قومهم المشركين وأرض الحرب، {من ولايتهم} يعني: من نصرتهم وميراثهم. وقد ذكرت قول بعض من قال: معنى الولاية ههنا الميراث، وسأذكر إن شاء الله من حضرني ذكره بعد. {من شيء حتى يهاجروا} قومهم ودورهم من دار الحرب إلى دار الإسلام. {وإن استنصروكم في الدين} يقول: إن استنصركم هؤلاء الذين آمنوا ولم يهاجروا في الدين، يعني بأنهم من أهل دينكم على أعدائكم وأعدائهم من المشركين، فعليكم أيها المؤمنون من المهاجرين والأنصار النصر، إلا أن يستنصروكم على قوم بينكم وبينهم ميثاق، يعني عهد قد وثق به بعضكم على بعض أن لا يحاربه.12696 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ما لكم من ولايتهم من شيء حتى يهاجروا} قال: كان المسلمون يتوارثون بالهجرة، وآخى النبي صلى الله عليه وسلم بينهم، فكانوا يتوارثون بالإسلام والهجرة، وكان الرجل يسلم ولا يهاجر لا يرث أخاه، فنسخ ذلك قوله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين} [الأحزاب: 6] .12697 - حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: أن النبي صلى الله عليه وسلم أخذ على رجل دخل في الإسلام، فقال: "تقيم الصلاة، وتؤتي الزكاة، وتحج البيت، وتصوم رمضان، وأنك لا ترى نار مشرك إلا وأنت حرب " .12698 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإن استنصروكم في الدين} يعني: إن استنصركم الأعراب المسلمون أيها المهاجرون والأنصار على عدوهم فعليكم أن تنصروهم. {إلا على قوم بينكم وبينهم ميثاق} 12699 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قال: قال ابن عباس: ترك النبي صلى الله عليه وسلم الناس يوم توفي على أربع منازل: مؤمن مهاجر، والأنصار، وأعرابي مؤمن لم يهاجر؛ إن استنصره النبي صلى الله عليه وسلم نصره وإن تركه فهو إذن له وإن استنصر النبي صلى الله عليه وسلم في الدين كان حقا عليه أن ينصره، فذلك قوله: {وإن استنصروكم في الدين فعليكم النصر} والرابعة: التابعون بإحسان.12700 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن الذين آمنوا وهاجروا...} إلى آخر السورة، قال: إن رسول الله صلى الله عليه وسلم توفي وترك الناس على أربع منازل: مؤمن مهاجر، ومسلم أعرابي، والذين آووا ونصروا، والتابعون بإحسان.يقول: والله بما تعملون فيما أمركم ونهاكم من ولاية بعضكم بعضا أيها المهاجرون والأنصار، وترك ولاية من آمن ولم يهاجر، ونصرتكم إياهم عند استنصاركم في الدين، وغير ذلك من فرائض الله التي فرضها عليكم. {بصير} يراه ويبصره، فلا يخفى عليه من ذلك ولا من غيره شيء.


073-73-وَالَّذينَ كَفَرُواْ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ إِلاَّ تَفْعَلُوهُ تَكُن فِتْنَةٌ فِي الأَرْضِ وَفَسَادٌ كَبِيرٌ

73-والذين كفروا بعضهم أولياء بعض إلا تفعلوه تكن فتنة في الأرض وفساد كبير

القول في تأويل قوله تعالى: {والذين كفروا بعضهم أولياء بعض} يقول تعالى ذكره: {والذين كفروا} بالله ورسوله، {بعضهم أولياء بعض} يقول: بعضهم أعوان بعض وأنصاره، وأحق به من المؤمنين بالله ورسوله.وقد ذكرنا قول من قال: عنى بيان أن بعضهم أحق بميراث بعض من قرابتهم من المؤمنين، وسنذكر بقية من حضرنا ذكره.12701 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي مالك، قال: قال رجل: نورث أرحامنا من المشركين! فنزلت: {والذين كفروا بعضهم أولياء بعض...} الآية.12702 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {والذين كفروا بعضهم أولياء بعض إلا تفعلوه تكن فتنة في الأرض وفساد كبير} نزلت في مواريث مشركي أهل العهد.12703 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا...} إلى قوله: {وفساد كبير} قال: كان المؤمن المهاجر، والمؤمن الذي ليس بمهاجر لا يتوارثان وإن كانا أخوين مؤمنين. قال: وذلك لأن هذا الدين كان بهذا البلد قليلا حتى كان يوم الفتح؛ فلما كان يوم الفتح وانقطعت الهجرة توارثوا حيثما كانوا بالأرحام، وقال النبي صلى الله عليه وسلم: "لا هجرة بعد الفتح " . وقرأ: {وأولوا الأرحام أولى ببعض في كتاب الله} [الأحزاب: 6] .وقال آخرون: معنى ذلك: إن الكفار بعضهم أنصار بعض وإنه لا يكون مؤمنا من كان مقيما بدار الحرب ولم يهاجر. ذكر من قال ذلك:12704 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين كفروا بعضهم أولياء لبعض} قال: كان ينزل الرجل بين المسلمين والمشركين فيقول: إن ظهر هؤلاء كنت معهم، وإن ظهر هؤلاء كنت معهم. فأبى الله عليهم ذلك، وأنزل الله في ذلك؛ فلا تراءى نار مسلم ونار مشرك إلا صاحب جزية مقرا بالخراج.12705 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حض الله المؤمنين على التواصل، فجعل المهاجرين والأنصار أهل ولاية في الدين دون من سواهم، وجعل الكفار بعضه أولياء بعض.وأما قوله: {إلا تفعلوه تكن فتنة في الأرض وفساد كبير} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: إلا تفعلوا أيها المؤمنون ما أمرتم به من موارثة المهاجرين منكم بعضهم من بعض بالهجرة والأنصار بالإيمان دون أقربائهم من أعراب المسلمين ودون الكفار {تكن فتنة} يقول: يحدث بلاء في الأرض بسبب ذلك، {وفساد كبير} يعني: ومعاصي الله. ذكر من قال ذلك:12706 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلا تفعلوه تكن فتنة في الأرض وفساد كبير} إلا تفعلوا هذا تتركوهم يتوارثون كما كانوا يتوارثون، تكن فتنة في الأرض وفساد كبير. قال: ولم يكن رسول الله صلى الله عليه وسلم يقبل الإيمان إلا بالهجرة، ولا يجعلونهم منهم إلا بالهجرة.12707 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين كفروا بعضهم أولياء بعض} يعني في الميراث. {إلا تفعلوه} يقول: إلا تأخذوا في. الميراث بما أمرتكم به. {تكن فتنة في الأرض وفساد كبير} وقال آخرون: معنى ذلك: إلا تناصروا أيها المؤمنون في الدين تكن فتنة في الأرض وفساد كبير. ذكر من قال ذلك:12708 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: جعل المهاجرين والأنصار أهل ولاية في الدين دون من سواهم، وجعل الكفار بعضهم أولياء بعض، ثم قال: {إلا تفعلوه تكن فتنة في الأرض وفساد كبير} أن يتولى المؤمن الكافر دون المؤمن. ثم رد المواريث إلى الأرحام.12709 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {إلا تفعلوه تكن فتنة في الأرض وفساد كبير} قال: إلا تعاونوا وتناصروا فى الدين، تكن فتنة في الأرض وفساد كبير.قال أبو جعفر: وأولى التأويلين بتأويل قوله: {والذين كفروا بعضهم أولياء بعض} قول من قال: معناه: أن بعضهم أنصار بعض دون المؤمنين، وأنه دلالة على تحريم الله على المؤمن المقام في دار الحرب وترك الهجرة؛ لأن المعروف في كلام العرب من معنى الولي أنه النصير والمعين أو ابن العم والنسيب. فأما الوارث فغير معروف ذلك من معانيه إلا بمعنى أنه يليه في القيام بإرثه من بعده، وذلك معنى بعيد وإن كان قد يحتمله الكلام. وتوجيه معنى كلام الله إلى الأظهر الأشهر، أولى من توجيهه إلى خلاف ذلك.وإذ كان ذلك كذلك، فبين أن أولى التأويلين بقوله: {إلا تفعلوه تكن فتنة في الأرض وفساد كبير} تأويل من قال: إلا تفعلوا ما أمرتكم به من التعاون والنصرة على الدين تكن فتنة في الأرض، إذ كان مبتدأ الآية من قوله: {إن الذين آمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم في سبيل الله} بالحث على الموالاة على الدين والتناصر جاء، وكذلك الواجب أن يكون خاتمتها به.


074-74-وَالَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ وَالَّذِينَ آوَواْ وَّنَصَرُواْ أُولَـئِكَ هُمُ الْمُؤْمِنُونَ حَقّاً لَّهُم

74-والذين آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا أولـئك هم المؤمنون حقا لهم مغفرة ورزق كريم

القول في تأويل قوله تعالى: {والذي آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا أولئك هم المؤمنون حقا} يقول تعالى ذكره: {والذين آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا} آووا رسول الله صلى الله عليه وسلم والمهاجرين معه ونصروهم ونصروا دين الله، أولئك هم أهل الإيمان بالله ورسوله حقا، لا من آمن ولم يهاجر دار الشرك وأقام بين أظهر أهل الشرك ولم يغز مع المسلمين عدوهم.وهذه الآية تنبئ عن صحة ما قلنا أن معنى قول الله: {بعضهم أولياء بعض} في هذه الآية، وقوله: {ما لكم من ولايتهم من شيء} إنما هو النصرة والمعونة دون الميراث؛ لأنه جل ثناؤه عقب ذلك بالثناء على المهاجرين والأنصار والخبر عما لهم عنده دون من لم يهاجر بقوله: {والذين آمنوا وهاجروا وجاهدوا في سبيل الله والذين آووا ونصروا...} الآية، ولو كان مرادا بالآيات قبل ذلك الدلالة على حكم ميراثهم لم يكن عقيب ذلك لا الحث على مضي الميراث على ما أمر، وفي صحة ذلك كذلك الدليل الواضح على أن لا ناسخ في هذه الآيات لشيء ولا منسوخ.يقول: لهم ستر من الله على ذنوبهم بعفوه لهم عنها،يقول: لهم في الجنة طعم ومشرب هني كريم، لا يتغير في أجوافهم فيصير نجوا، ولكنه يصير رشحا كرشح المسك.


075-75-وَالَّذِينَ آمَنُواْ مِن بَعْدُ وَهَاجَرُواْ وَجَاهَدُواْ مَعَكُمْ فَأُوْلَـئِكَ مِنكُمْ وَأُوْلُواْ الأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي

75-والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولـئك منكم وأولوا الأرحام بعضهم أولى ببعض في كتاب الله إن الله بكل شيء عليم

القول في تأويل قوله تعالى: {والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم} يقول تعالى ذكره: والذين آمنوا بالله ورسوله من بعد تبياني ما بينت من ولاية المهاجرين والأنصار بعضهم بعضا وانقطاع ولايتهم ممن آمن ولم يهاجر حتى يهاجر وهاجروا دار الكفر إلى دار الإسلام وجاهدوا معكم أيها المؤمنون، فأولئك منكم في الولاية يجب عليكم لهم من الحق والنصرة في الدين والموارثة مثل الذي يجب لكم عليهم ولبعضكم على بعض. كما:12710 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم رد المواريث إلى الأرحام التي بينها فقال: {والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} أي في الميراث، {إن الله بكل شيء عليم} .لقول في تأويل قوله تعالى: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} يقول تعالى ذكره: والمتناسبون بالأرحام بعضهم أولى ببعض في الميراث، إذا كانوا ممن قسم الله له منه نصيبا وحظا من الحليف والولي، {في كتاب الله} يقول: في حكم الله الذي كتبه في اللوح المحفوظ والسابق من القضاء.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12711 - حدثنا أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: ثنا أبي، قال: ثنا قتادة أنه قال: كان لا يرث الأعرابي المهاجر حتى أنزل الله: {وأولوا الأرحام نعضهم أولى ببعض في كتاب الله} 12712 - حدثنا محمد بن المثنى، قال: ثنا معاذ بن معاذ، قال: ثنا ابن عون، عن عيسى بن الحرث، أن أخاه شريح بن الحرث كانت له سرية فولدت منه جارية، فلما شبت الجارية زوجت، فولدت غلاما، ثم ماتت السرية، واختصم شريح بن الحرث والغلام إلى شريح القاضي في ميراثها، فجعل شريح بن الحرث يقول: ليس له ميراث في كتاب الله. قال: فقضى شريح بالميراث للغلام. قال: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} فركب ميسرة بن يزيد إلى ابن الزبير، وأخبره بقضاء شريح وقوله، فكتب ابن الزبير إلى شريح أن ميسرة أخبرني أنك قضيت بكذا وكذا وقلت: {وأولوا الأرحام بعضهم أؤلى ببعض في كتاب الله} وإنه ليس كذلك، إنما نزلت هذه الآية: أن الرجل كان يعاقد الرجل يقول: ترثني وأرثك، فنزلت: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله} فجاء بالكتاب إلى شريح، فقال شريح: أعتقها جنين بطنها! وأبى أن يرجع عن قضائه.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، قال: ثني عيسى بن الحرث، قال: كانت لشريح بن الحرث سرية، فذكر نحوه، إلا أنه قال في حديثه: كان الرجل يعاقد الرجل يقول: ترثني وأرثك؛ فلما نزلت ترك ذلك.يقول: إن الله عالم بما يصلح عباده في توريثه بعضهم من بعض في القرابة والنسب دون الحلف بالعقد، وبغير ذلك من الأمور كلها، لا يخفى عليه شيء منها.


001-1-بَرَاءةٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ

1-براءة من الله ورسوله إلى الذين عاهدتم من المشركين

عني بقوله جل ثناؤه: {براءة من الله ورسوله} هذه براءة من الله ورسوله.فـ "براءة " مرفوعة بمحذوف، وهو "هذه " ، كما في قوله: {سورة أنزلناها} [النور: 1] مرفوعة بمحذوف هو "هذه " ، ولو قال قائل: براءة مرفوعة بالعائد من ذكرها في قوله: {إلى الذين عاهدتم} وجعلها كالمعرفة ترفع ما بعدها، إذ كانت قد صارت بصلتها وهي قوله: {من الله ورسوله} كالمعرفة، وصار معنى الكلام: براءة من الله ورسوله إلى الذين عاهدتم من المشركين؛ كان مذهبا غير مدفوعة صحته، وإن كان القول الأول أعجب إلي، لأن من شأن العرب أن يضمروا لكل معاين نكرة كان أو معرفة ذلك المعاين، هذا وهذه، فيقولون عند معاينتهم الشيء الحسن: حسن والله، والقبيح: قبيح والله، يريدون: هذا حسن والله، وهذا قبيح والله؛ فلذلك اخترت القول الأول. وقال: {براءة من الله ورسوله إلى الذين عاهدتم} والمعنى: إلى الذين عاهد رسول الله صلى الله عليه وسلم من المشركين؛ لأن العهود بين المسلمين والمشركين على عهد رسول الله صلى الله عليه وسلم لم يكن يتولى عقدها إلا رسول الله صلى الله عليه وسلم أو من يعقدها بأمره، ولكنه خاطب المؤمنين بذلك لعملهم بمعناه، وأن عقود النبي صلى الله عليه وسلم على أمته كانت عقودهم، لأنهم كانوا لكل أفعاله فيهم راضين، ولعقوده عليهم مسلمين، فصار عقده عليهم كعقودهم على أنفسهم، فلذلك قال: {إلى الذين عاهدتم من المشركين} لما كان من عقد رسول الله صلى الله عليه وسلم وعهده.وقد اختلف أهل التأويل فيمن برئ الله ورسوله إليه من العهد الذي كان بينه وبين رسول الله من المشركين فأذن له في السياحة في الأرض أربعة أشهر، فقال بعضهم: صنفان من المشركين: أحدهما: كانت مدة العهد بينه وبين رسول الله صلى الله عليه وسلم أقل من أربعة أشهر، وأمهل بالسياحة أربعة أشهر، والآخر منهما كانت مدة عهده بغير أجل محدود فقصر به على أربعة أشهر ليرتاد لنفسه، ثم هو حرب بعد ذلك لله ولرسوله وللمؤمنين يقتل حيثما أدرك ويؤسر إلا أن يتوب. ذكر من قال ذلك:12713 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: بعث رسول الله صلى الله عليه وسلم أبا بكر الصديق رضى الله عنه أميرا على الحاج من سنة تسع ليقيم للناس حجهم، والناس من أهل الشرك على منازلهم من حجهم. فخرج أبو بكر ومن معه من المسلمين، ونزلت سورة براءة في نقض: ما بين رسول الله صلى الله عليه وسلم وبين المشركين من العهد الذي كانوا عليه فيما بينه وبينهم: أن لا يصد عن البيت أحد جاءه، وأن لا يخاف أحد في الشهر الحرام. وكان ذلك عهدا عاما بينه وبين الناس من أهل الشرك، وكانت بين ذلك عهود بين رسول الله صلى الله عليه وسلم وبين قبائل من العرب خصائص إلى أجل مسمى، فنزلت فيه وفيمن تخلف عنه من المنافقين في تبوك وفي قول من قال منهم، فكشف الله فيها سرائر أقوام كانوا يستخفون بغير ما يظهرون، منهم من سمي لنا، ومنهم من لم يسم لنا، فقال: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين} أي لأهل العهد العام من أهل الشرك من العرب، {فسيحوا في الأرض أربعة أشهر} ... إلى قوله: {أن الله بريء من المشركين ورسوله} أي بعد هذه الحجة.وقال آخرون: بل كان إمهال الله عز وجل بسياحة أربعة أشهر من كان من المشركين بينه وبين رسول الله صلى الله عليه وسلم عهد، فأما من لم يكن له من رسول الله عهد فإنما كان أجله خمسين ليلة، وذلك عشرون من ذي الحجة والمحرم كله. قالوا: وإنما كان ذلك كذلك، لأن أجل الذين لا عهد لهم كان إلى انسلاخ الأشهر الحرم، كما قال الله: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} ... [التوبة: 5] الآية، قالوا: والنداء ببراءة كان يوم الحج الأكبر، وذلك يوم النحر في قول قوم؛ وفي قول آخرين: يوم عرفة، وذلك خمسون يوما. قالوا: وأما تأجيل الأشهر الأربعة، فإنما كان لأهل العهد بينهم وبين رسول الله صلى الله عليه وسلم من يوم نزلت براءة. قالوا: ونزلت في أول شوال، فكان انقضاء مدة أجلهم انسلاخ الأشهر الحرم.وقد كان بعض من يقول هذه المقالة يقول: ابتداء التأجيل كان للفريقين واحدا، أعني الذي له العهد والذي لا عهد له؛ غير أن أجل الذي كان له عهد كان أربعة أشهر، والذي لا عهد له: انسلاخ الأشهر الحرم، وذلك انقضاء المحرم. ذكر من قال ذلك:12714 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {براءة من الله وسوله إلى الذين عاهدتم من المشركين فسيحوا في الأرض أربعة أشهر} قال: حد الله للذين عاهدوا رسوله أربعة أشهر يسيحون فيها حيثما شاؤوا، وحد أجل من ليس له عهد انسلاخ الأشهر الحرم من يوم النحر إلى انسلاخ المحرم، فذلك خمسون ليلة؛ فإذا انسلخ الأشهر الحرم أمره بأن يضع السيف فيمن عاهد.12715 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما نزلت {براءة من الله} ... إلى: {وأن الله مخزي الكافرين} يقول: براءة من المشركين الذين كان لهم عهد، يوم نزلت براءة. فجعل مدة من كان له عهد قبل أن تنزل براءة أربعة أشهر، وأمرهم أن يسيحوا في الأرض أربعة أشهر، وجعل مدة المشركين الذين لم يكن لهم عهد قبل أن ينزل براءة انسلاخ الأشهر الحرم، وانسلاخ الأشهر الحرم من يوم أذن ببراءة إلى انسلاخ المحرم وهي خمسون ليلة: عشرون من ذي الحجة، وثلاثون من المحرم. {فإذا انسلخ الأشهر الحرم} إلى قوله: {واقعدوا لهم كل مرصد} يقول: لم يبق لأحد من المشركين عهد ولا ذمة منذ نزلت براءة، وانسلخ الأشهر الحرم، ومدة من كان له عهد من المشركين قبل أن تنزل براءة أربعة أشهر من يوم أذن ببراءة إلى عشر من أول ربيع الآخر، فذلك أربعة أشهر.12716 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين} قبل أن تنزل براءة عاهد ناسا من المشركين من أهل مكة وغيرهم، فنزلت براءة من الله إلى كل أحد ممن كان عاهدك من المشركين فإني أنقض العهد الذي بينك وبينهم، فأؤجلهم أربعة أشهر يسيحون حيث شاؤوا من الأرض آمنين، وأجل من لم يكن بينه وبين النبي صلى الله عليه وسلم عهد انسلاخ الأشهر الحرم من يوم أذن ببراءة وأذن بها يوم النحر، فكان عشرين من ذي الحجة والمحرم ثلاثين، فذلك خمسون ليلة. فأمر الله نبيه إذا انسلخ المحرم أن يضع السيف فيمن لم يكن بينه وبين نبي الله صلى الله عليه وسلم عهد يقتلهم حتى يدخلوا في الإسلام، وأمر بمن كان له عهد إذا انسلخ أربعة من يوم النحر أن يضع فيهم السيف أيضا يقتلهم حتى يدخلوا في الإسلام. فكانت مدة من لا عهد بينه وبين رسول الله صلى الله عليه وسلم خمسين ليلة من يوم النحر، ومدة من كان بينه وبين رسول الله صلى الله عليه وسلم عهد أربعة أشهر من يوم النحر إلى عشر يخلون من شهر ربيع الآخر.12717 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {براءة من الله ورسوله} ... إلى قوله: {وبشر الذين كفروا بعذاب أليم} قال: ذكر لنا أن عليا نادى بالأذان، وأمر على الحاج أبو بكر رضي الله عنهما، وكان العام الذي حج فيه المسلمون والمشركون، ولم يحج المشركون بعد ذلك العام. قوله: {الذين عاهدتم من المشركين} ... إلى قوله: {إلى مدتهم} قال: هم مشركو قريش الذين عاهدهم رسول الله صلى الله عليه وسلم زمن الحديبية، وكان بقي من مدتهم أربعة أشهر بعد يوم النحر وأمر الله نبيه أن يوفي بعهدهم إلى مدتهم ومن لا عهد له انسلاخ المحرم، ونبذ إلى كل ذي عهد عهده، وأمر بقتالهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله، ولا يقبل منهم إلا ذلك.وقال آخرون: كان ابتداء تأخير المشركين أربعة أشهر، وانقضاء ذلك لجميعهم وقتا واحدا. قالوا: وكان ابتداؤه يوم الحج الأكبر، وانقضاؤه انقضاء عشر من ربيع الآخر. ذكر من قال ذلك:12718 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين} قال: لما نزلت هذه الآية، برئ من عهد كل مشرك، ولم يعاهد بعدها إلا من كان عاهد، وأجرى لكل مدتهم. {فسيحوا في الأرض أربعة أشهر} لمن دخل عهده فيها من عشر ذي الحجة والمحرم، وصفر وشهر ربيع الأول، وعشر من ربيع الآخر.12719 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، قال: ثنا محمد بن كعب القرظي وغيره، قالوا: بعث رسول الله صلى الله عليه وسلم أبا بكر أميرا على الموسم سنة تسع، وبعث علي بن أبي طالب رضي الله عنه بثلاثين أو أربعين آية من براءة، فقرأها على الناس يؤجل المشركين أربعة أشهر يسيحون في الأرض، فقرأ عليهم براءة يوم عرفة أجل المشركين عشرين من ذي الحجة، والمحرم، وصفر، وشهر ربيع الأول، وعشرا من ربيع الآخر، وقرأها عليهم في منازلهم، وقال: لا يحجن بعد عامنا هذا مشرك ولا يطوفن بالبيت عريان.12720 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فسيحوا في الأرض أربعة أشهر} عشرون من ذي الحجة، والمحرم، وصفر، وربيع الأول، وعشر من ربيع الآخر؛ كان ذلك عهدهم الذي بينهم.12721 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {براءة من الله ورسوله} إلى أهل العهد: خزاعة، ومدلج، ومن كان له عهد من غيرهم. أقبل رسول الله صلى الله عليه وسلم من تبوك حين فرغ، فأراد رسول الله صلى الله عليه وسلم الحج، ثم قال: "إنه يحضر المشركون فيطوفون عراة، فلا أحب أن أحج حتى لا يكون ذلك " . فأرسل أبا بكر وعليا رضي الله عنهما، فطافا بالناس بذي المجاز وبأمكنتهم التي كانوا يتبايعون بها وبالمواسم كلها، فآذنوا أصحاب العهد بأن يأمنوا أربعة أشهر، فهي الأشهر المتواليات عشرون من آخر ذي الحجة إلى عشر يخلون من شهر ربيع الآخر، ثم لا عهد لهم. وآذن الناس كلها بالقتال إلا أن يؤمنوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين} قال: أهل العهد مدلج، والعرب الذين عاهدهم، ومن كان له عهد. قال: أقبل رسول الله صلى الله عليه وسلم من تبوك حين فرغ منها وأراد الحج، ثم قال: "إنه يحضر البيت مشركون يطوفون عراة فلا أحب أن أحج حتى لا يكون ذلك " فأرسل أبا بكر وعليا رضي الله عنهما، فطافا بالناس بذي المجاز، وبأمكنتهم التي كانوا يتبايعون بها وبالموسم كله، وآذنوا أصحاب العهد بأن يأمنوا أربعة أشهر، في الأشهر الحرم المنسلخات المتواليات: عشرون من آخر ذي الحجة إلى عشر يخلون من شهر ربيع الآخر، ثم لا عهد لهم. وآذن الناس كلهم بالقتال إلا أن يؤمنوا، فآمن الناس أجمعون حينئذ ولم يسح أحد. وقال: حين رجع من الطائف مضى من فوره ذلك، فغزا تبوك بعد إذ جاء إلى المدينة.وقال آخرون ممن قال: "ابتداء الأجل لجميع المشركين وانقضاؤه كان واحدا " . كان ابتداؤه يوم نزلت براءة، وانقضاؤه انقضاء الأشهر الحرم، وذلك انقضاء المحرم. ذكر من قال ذلك:12722 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: {فسيحوا في الأرض أربعة أشهر} قال: نزلت في شوال، فهذه الأربعة الأشهر: شوال، وذو القعدة، وذو الحجة والمحرم.وقال آخرون: إنما كان تأجيل الله الأشهر الأربعة المشركين في السياحة لمن كان بينه وبين رسول الله صلى الله عليه وسلم عهد مدته أقل من أربعة أشهر، أما من كان له عهد مدته أكثر من أربعة أشهر فإنه أمر صلى الله عليه وسلم أن يتم له عهده إلى مدته. ذكر من قال ذلك:12723 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال الكلبي: إنما كان الأربعة الأشهر لمن كان بينه وبين رسول الله صلى الله عليه وسلم عهد دون الأربعة الأشهر، فأتم له الأربعة. ومن كان له عهدا أكثر من أربعة أشهر فهو الذي أمر أن يتم له عهده، وقال: {أتموا إليهم عهدهم إلى مدتهم} [التوبة: 4] قال أبو جعفر رحمه الله: وأولى الأقوال في ذلك بالصواب قول من قال: الأجل الذي جعله الله لأهل العهد من المشركين وأذن لهم بالسياحة فيه بقوله: {فسيحوا في الأرض أربعة أشهر} إنما هو لأهل العهد الذين ظاهروا على رسول الله صلى الله عليه وسلم ونقضوا عهدهم قبل انقضاء مدته؛ فأما الذين لم ينقضوا عهدهم ولم يظاهروا عليه، فإن الله جل ثناؤه أمر نبيه صلى الله عليه وسلم بإتمام العهد بينه وبينهم إلى مدته بقوله: {إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا عليكم أحدا فأتموا إليهم عهدهم إلى مدتهم إن الله يحب المتقين} . [التوبة: 4] فإن ظن ظان أن قول الله تعالى ذكره: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] يدل على خلاف ما قلنا في ذلك، إذ كان ذلك ينبئ عن أن الفرض على المؤمنين كان بعد انقضاء الأشهر الحرم قتل كل مشرك، فإن الأمر في ذلك بخلاف ما ظن، وذلك أن الآية التي تتلو ذلك تنبئ عن صحة ما قلنا وفساد ما ظنه من ظن أن انسلاخ الأشهر الحرم كان يبيح قتل كل مشرك كان له عهد من رسول الله صلى الله عليه وسلم أو لم يكن له منه عهد، وذلك قوله: {كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقين} [التوبة: 7] فهؤلاء مشركون، وقد أمر الله نبيه صلى الله عليه وسلم والمؤمنين بالاستقامة لهم في عهدهم ما استقاموا لهم بترك نقض صلحهم وترك مظاهرة عدوهم عليهم. وبعد: ففي الأخبار المتظاهرة عن رسول الله صلى الله عليه وسلم حين بعث عليا رضي الله عنه ببراءة إلى أهل العهود بينه وبينهم أمره فيما أمره أن ينادي به فيهم، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد، فعهده إلى مدته أوضح الدليل على صحة ما قلنا؛ وذلك أن الله لم يأمر نبيه صلى الله عليه وسلم بنقض عهد قوم كان عاهدهم إلى أجل، فاستقاموا على عهده بترك نقضه، وأنه إنما أجل أربعة أشهر من كان قد نقض عهده قبل التأجيل أو من كان له عهد إلى أجل غير محدود، فأما من كان أجل عهده محدودا ولم يجعل بنقضه على نفسه سبيلا، فإن رسول الله صلى الله عليه وسلم كان بإتمام عهده إلى غاية أجله مأمورا، بذلك بعث مناديه ينادي به في أهل الموسم من العرب.12724 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا قيس، عن مغيرة، عن الشعبي، قال: ثني محرر بن أبي هريرة، عن أبي هريرة رضي الله عنه قال: كنت مع على رضي الله عنه حين بعثه النبي ينادي، فكان إذا صحل صوته ناديت، قلت: بأي شيء كنتم تنادون؟ قال: بأربع: لا يطف بالكعبة عريان.ومن كان له عند رسول الله صلى الله عليه وسلم عهد فعهده إلى مدته.ولا يدخل الجنة إلا نفس مؤمنة.ولا يحج بعد عامنا هذا مشرك.حدثني محمد بن عمرو، قال: ثنا عفان، قال: ثنا قيس بن الربيع، قال: ثنا الشيباني، عن الشعبي، قال: أخبرنا المحرر بن أبي هريرة، عن أبيه قال: كنت مع علي رضي الله عنه، فذكر نحوه، إلا أنه قال: "ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فعهده إلى أجله " .وقد حدث بهذا الحديث شعبة، فخالف قيسا في الأجل.فحدثني يعقوب بن إبراهيم ومحمد بن المثني، قال: ثنا عثمان بن عمر، قال: ثنا شعبة، عن المغيرة، عن الشعبي، عن المحرر بن أبي هريرة، عن أبيه، قال: كنت مع علي حين بعثه رسول الله صلى الله عليه وسلم ببراءة إلى أهل مكة، فكنت أنادي حتى صحل صوتي، فقلت: بأي شيء كنت تنادي؟ قال: أمرنا أن ننادي أنه لا يدخل الجنة إلا مؤمن، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فأجله إلى أربعة أشهر، فإذا حل الأجل فإن الله بريء من المشركين ورسوله، ولا يطف بالبيت عريان، ولا يحج بعد العام مشرك.قال أبو جعفر رحمه الله: وأخشى أن يكون هذا الخبر وهما من ناقله في الأجل، لأن الأخبار متظاهرة في الأجل بخلافه مع خلاف قيس شعبة في نفس هذا الحديث على ما بينته.12725 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أبي إسحاق، عن الحرث الأعور عن علي رضى الله عنه، قال: أمرت بأربع: أمرت أن لا يقرب البيت بعد هذا العام مشرك، ولا يطف رجل بالبيت عريانا، ولا يدخل الجنة إلا كل نفس مسلمة، وأن يتم إلى كل ذي عهد عهده.12726 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن زيد بن يثيع قال: نزلت براءة، فبعث بها رسول الله صلى الله عليه وسلم أبا بكر، ثم أرسل عليا فأخذها منه. فلما رجع أبو بكر، قال: هل نزل في شيء؟ قال: لا، ولكني أمرت أن أبلغها أنا أو رجل من أهل بيتي. فانطلق إلى مكة، فقام فيهم بأربع: أن لا يدخل مكة مشرك بعد عامه هذا، ولا يطف بالكعبة عريان، ولا يدخل الجنة إلا نفس مسلمة، ومن كان بينه وبين رسول الله عهد فعهده إلى مدته.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن زكريا، عن أبي إسحاق، عن زيد بن يثيع، عن علي، قال: بعثني النبي صلى الله عليه وسلم حين أنزلت براءة بأربع: أن لا يطف بالبيت عريان، ولا يقرب المسجد الحرام مشرك بعد عامهم هذا، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فهو إلى مدته، ولا يدخل الجنة إلا نفس مسلمة.حدثنا ابن وكيع، قال: ثنا ابن عبد الأعلى، عن معمر، عن أبي إسحاق، عن الحرث، عن علي رضي الله عنه، قال: بعثت إلى أهل مكة بأربع، ثم ذكر الحديث.12727 - حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا حسين بن محمد، قال: ثنا سليمان بن قرم، عن الأعمش عن الحكم، عن مقسم، عن ابن عباس: أن رسول الله صلى الله عليه وسلم بعث أبا بكر ببراءة، ثم أتبعه عليا، فأخذها منه، فقال أبو بكر رضي الله عنه: يا رسول الله حدث في شيء؟ قال: "لا، أنت صاحبي في النار وعلى الحوض، ولا يؤدي عني إلا أنا أو علي " ، وكان الذي بعث به عليا أربعا: لا يدخل الجنة إلا نفس مسلمة، ولا يحج بعد العام مشرك، ولا يطف بالبيت عريان، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فهو إلى مدته.12728 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن عامر، قال: بعث النبي صلى الله عليه وسلم عليا رضي الله عنه، فنادى: ألا لا يحجن بعد العام مشرك، ولا يطف بالبيت عريان، ولا يدخل الجنة إلا نفس مسلمة، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فأجله إلى مدته، والله بريء من المشركين ورسوله.12729 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن حكيم بن حكيم بن عباد بن حنيف، عن أبي جعفر محمد بن علي بن حسين بن علي، قال: لما نزلت براءة على رسول الله صلى الله عليه وسلم، وقد كان بعث أبا بكر الصديق رضي الله عنه ليقيم الحج للناس؛ قيل له: يا رسول الله لو بعثت إلى أبي بكر فقال: "لا يؤدي عني إلا رجل من أهل بيتي " ثم دعا علي بن أبي طالب رضي الله عنه فقال: "اخرج بهذه القصة من صدر براءة، وأذن في الناس يوم النحر إذا اجتمعوا بمنى: أنه لا يدخل الجنة كافر، ولا يحج بعد العام مشرك، ولا يطف بالبيت عريان، ومن كان له عند رسول الله صلى الله عليه وسلم عهد فهو إلى مدته " فخرج علي بن أبي طالب رضي الله عنه على ناقة رسول الله صلى الله عليه وسلم العضباء، حتى أدرك أبا بكر الصديق بالطريق؛ فلما رآه أبو بكر، قال: أمير أو مأمور؟ قال: مأمور. ثم مضيا رضي الله عنهما، فأقام أبو بكر للناس الحج والعرب إذ ذاك في تلك السنة على منازلهم من الحج التي كانوا عليها في الجاهلية، حتى إذا كان يوم النحر، قام علي بن أبي طالب رضى الله عنه، فأذن في الناس بالذي أمره رسول الله صلى الله عليه وسلم، فقال: يا أيها الناس لا يدخل الجنة إلا نفس مسلمة، ولا يحج بعد العام مشرك، ولا يطف بالبيت عريان، ومن كان له عهد عند رسول الله صلى الله عليه وسلم فهو له إلى مدته ! فلم يحج بعد ذلك العام مشرك، ولم يطف بالبيت عريان. ثم قدما على رسول الله صلى الله عليه وسلم، وكان هذا من براءة فيمن كان من أهل الشرك من أهل العهد العام وأهل المدة إلى الأجل المسمى.12730 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: لما نزلت هذه الآيات إلى رأس أربعين آية، بعث بهن رسول الله صلى الله عليه وسلم مع أبي بكر وأمره على الحج، فلما سار فبلغ الشجرة من ذي الحليفة أتبعه بعلي فأخذها منه، فرجع أبو بكر إلى النبي صلى الله عليه وسلم، فقال: يا رسول الله بأبي أنت وأمي أنزل في شأني شيء؟ قال: "لا، ولكن لا يبلغ عني غيري أو رجل مني أما ترضى يا أبا بكر أنك كنت معي في الغار، وأنك صاحبي على الحوض؟ " قال: بلى يا رسول الله فسار أبو بكر على الحاج، وعلي يؤذن ببراءة، فقام يوم الأضحى، فقال: لا يقربن المسجد الحرام مشرك بعد عامه هذا، ولا يطوفن بالبيت عريان، ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فله عهده إلى مدته، وإن هذه أيام أكل وشرب، وإن الله لا يدخل الجنة إلا من كان مسلما. فقالوا: نحن نبرأ من عهدك وعهد ابن عمك إلا من الطعن والضرب ! فرجع المشركون فلام بعضهم بعضا، وقالوا: ما تصنعون وقد أسلمت قريش؟ فأسلموا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، عن زيد بن يثيع، عن علي، قال: أمرت بأربع: أن لا يقرب البيت بعد العام مشرك، ولا يطوف بالبيت عريان، ولا يدخل الجنة إلا نفس مسلمة، وأن يتم إلى كل ذي عهد عهده قال معمر: وقاله قتادة.قال أبو جعفر رحمه الله، فقد أنبأت هذه الأخبار ونظائرها عن صحة ما قلنا، وأن أجل الأشهر الأربعة إنما كان لمن وصفنا، فأما من كان عهده إلى مدة معلومة فلم يجعل لرسول الله صلى الله عليه وسلم وللمؤمنين لنقضه ومظاهرة أعدائهم عليهم سبيلا، فإن رسول الله صلى الله عليه وسلم قد وفى له عهده إلى مدته عن أمر الله إياه بذلك، وعلى ذلك دل ظاهر التنزيل وتظاهرت به الأخبار عن الرسول صلى الله عليه وسلم. وأما الأشهر الأربعة فإنها كانت أجل من ذكرنا، وكان ابتداؤها يوم الحج الأكبر وانقضاؤها انقضاء عشر من ربيع الآخر، فذلك أربعة أشهر متتابعة، جعل لأهل العهد الذين وصفنا أمرهم فيها السياحة في الأرض، يذهبون حيث شاؤوا، لا يعرض لهم فيها من المسلمين أحد بحرب ولا قتل ولا سلب.فإن قال قائل: فإذا كان الأمر في ذلك كما وصفت، فما وجه قوله: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} وقد علمت أن انسلاخها انسلاخ المحرم، وقد زعمت أن تأجيل القوم من الله ومن رسوله كان أربعة أشهر، وإنما بين الحج الأكبر وانسلاخ الأشهر الحرم خمسون يوما أكثره، فأين الخمسون يوما من الأشهر الأربعة؟ قيل: إن انسلاخ الأشهر الحرم إنما كان أجل من لا عهد له من المشركين من رسول الله صلى الله عليه وسلم، والأشهر الأربعة لمن له عهد، إما إلى أجل غير محدود وإما إلى أجل محدود قد نقضه، فصار بنقضه إياه بمعنى من خيف خيانته، فاستحق النبذ إليه على سواء؛ غير أنه جعل له الاستعداد لنفسه والارتياد لها من الأجل الأربعة الأشهر، ألا ترى الله يقول لأصحاب الأشهر الأربعة، ويصفهم بأنهم أهل عهد {براءة من الله ورسوله إلى الذين عاهدتم من المشركين فسيحوا في الأرض أربعة أشهر واعلموا أنكم غير معجزي الله} ووصف المجعول لهم انسلاخ الأشهر الحرام أجلا بأنهم أهل شرك لا أهل عهد، فقال: {وأذان من الله ورسوله إلى الناس يوم الحج الأكبر أن الله بريء من المشركين ورسوله} ... الآية {إلا الذين عاهدتم من المشركين} ... الآية، ثم قال: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} فأمر بقتل المشركين الذين لا عهد لهم بعد انسلاخ الأشهر الحرم، وبإتمام عهد الذين لهم عهد إذا لم يكونوا نقضوا عهدهم بالمظاهرة على المؤمنين وإدخال النقص فيه عليهم.فإن قال قائل: وما الدليل على أن ابتداء التأجيل كان يوم الحج الأكبر دون أن يكون كان من شوال على ما قاله قائلو ذلك؟ قيل له: إن قائلي ذلك زعموا أن التأجيل كان من وقت نزول براءة، وذلك غير جائز أن يكون صحيحا؛ لأن المجعول له أجل السياحة إلى وقت محدود إذا لم يعلم ما جعل له، ولا سيما مع عهد له قد تقدم قبل ذلك بخلافه، فكمن لم يجعل له ذلك؛ لأنه إذا لم يعلم ما له في الأجل الذي جعل له وما عليه بعد انقضائه فهو كهيئته قبل الذي جعل له من الأجل، ومعلوم أن القوم لم يعلموا بما جعل لهم من ذلك إلا حين نودي فيهم بالموسم، و إذا كان ذلك كذلك صح أن ابتداءه ما قلنا وانقضاءه كان ما وصفنا.


002-2-فَسِيحُواْ فِي الأَرْضِ أَرْبَعَةَ أَشْهُرٍ وَاعْلَمُواْ أَنَّكُمْ غَيْرُ مُعْجِزِي اللّهِ وَأَنَّ اللّهَ مُخْزِي الْكَافِرِينَ

2-فسيحوا في الأرض أربعة أشهر واعلموا أنكم غير معجزي الله وأن الله مخزي الكافرين

وأما قوله: {فسيحوا في الأرض أربعة أشهر} فإنه يعني: فسيروا فيها مقبلين ومدبرين، آمنين غير خائفين من رسول الله صلى الله عليه وسلم وأتباعه، يقال منه: ساح فلان في الأرض يسيح سياحة وسيوحا وسيحانا.وأما قوله: {واعلموا أنكم غير معجزي الله} فإنه يقول لأهل العهد من الذين كان بينهم وبين رسول الله صلى الله عليه وسلم عهد قبل نزول هذه الآية: اعلموا أيها المشركون أنكم إن سحتم في الأرض واخترتم ذلك مع كفركم بالله على الإقرار بتوحيد وتصديق رسوله، {غير معجزي الله} يقول: غير مفيتيه بأنفسكم؛ لأنكم حيث ذهبتم وأين كنتم من الأرض ففي قبضته وسلطانه، لا يمنعكم منه وزير ولا يحول بينكم وبينه إذا أرادكم بعذاب معقل ولا موئل إلا الإيمان به وبرسوله والتوبة من معصيته. يقول: فبادروا عقوبته بتوبة، ودعوا السياحة التي لا تنفعكم.وأما قوله: {وأن الله مخزي الكافرين} يقول: واعلموا أن الله مذل الكافرين، ومورثهم العار في الدنيا والنار في الآخرة.


003-3-وَأَذَانٌ مِّنَ اللّهِ وَرَسُولِهِ إِلَى النَّاسِ يَوْمَ الْحَجِّ الأَكْبَرِ أَنَّ اللّهَ بَرِيءٌ مِّنَ الْمُشْرِكِينَ وَرَسُولُهُ فَإِن تُبْتُمْ

3-وأذان من الله ورسوله إلى الناس يوم الحج الأكبر أن الله بريء من المشركين ورسوله فإن تبتم فهو خير لكم وإن توليتم فاعلموا أنكم غير معجزي الله وبشر الذين كفروا بعذاب أليم

القول في تأويل قوله تعالى: {وأذان من الله ورسوله إلى الناس} يقول تعالى ذكره: وإعلام من الله ورسوله إلى الناس يوم الحج الأكبر. وقد بينا معنى الأذان فيما مضى من كتابنا هذا بشواهده.وكان سليمان بن موسى يقول في ذلك ما:12731 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: زعم سليمان بن موسى الشامي أنه قوله: {وأذان من الله ورسوله} قال: الأذان القصص، فاتحة براءة حتى تختم: {وإن خفتم فسوف يغنيكم الله من فضله} فذلك ثمان وعشرون آية.12732 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأذان من الله ورسوله} قال: إعلام من الله ورسوله.ورفع قوله: {وأذان من الله} عطفا على قوله: {براءة من الله} كأنه قال: هذه براءة من الله ورسوله، وأذان من الله.وأما قوله: {يوم الحج الأكبر} فإنه فيه اختلافا بين أهل العلم، فقال بعضهم: هو يوم عرفة. ذكر من قال ذلك:12733 - حدثنا محمد بن عبد الله بن عبد الحكم، قال: أخبرنا أبو زرعة، وهبة الله بن راشد، قالا: أخبرنا حيوة بن شريح، قال: أخبرنا أبو صخر، أنه سمع أبا معاوية البجلي من أهل الكوفة يقول: سمعت أبا الصهباء البكري، وهو يقول: سألت علي بن أبي طالب رضي الله عنه عن يوم الحج الأكبر، فقال: إن رسول الله صلى الله عليه وسلم بعث أبا بكر بن أبي قحافة رضي الله عنه يقيم للناس الحج، وبعثني معه بأربعين آية من براءة، حتى أتى عرفة، فخطب الناس يوم عرفة؛ فلما قضى خطبته التفت إلى، فقال قم يا علي وأد رسالة رسول الله صلى الله عليه وسلم ! فقمت فقرأت عليهم أربعين آية من براءة ثم صدرنا حتى أتينا منى، فرميت الجمرة، ونحرت البدنة، ثم حلقت رأسي، وعلمت أن أهل الجمع لم يكونوا حضروا خطبة أبي بكر يوم عرفة، فطفقت أتتبع بها الفساطيط أقرؤها عليهم، فمن ثم إخال حسبتم أنه يوم النحر، ألا وهو يوم عرفة.12734 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، قال: سألت أبا جحيفة عن يوم الحج الأكبر، فقال: يوم عرفة، فقلت: أمن عندك أو من أصحاب محمد؟ قال: كل ذلك.12735 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء، قال: الحج الأكبر: يوم عرفة.12736 - حدثنا ابن وكيع، قال: ثنا أبي، عن عمر بن الوليد الشني، عن شهاب بن عباد العصري، عن أبيه، قال: قال عمر رضي الله عنه: يوم الحج الأكبر: يوم عرفة. فذكرته لسعيد بن المسيب، فقال: أخبرك عن ابن عمر أن عمر قال: الحج الأكبر: عرفة.12737 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عمر بن الوليد الشني، قال: ثنا شهاب بن عباد العصري، عن أبيه، قال: سمعت عمر بن الخطاب رحمة الله عليه يقول: هذا يوم عرفة يوم الحج الأكبر فلا يصومنه أحد ! قال: فحججت بعد أبي، فأتيت المدينة، فسألت عن أفضل أهلها، فقالوا: سعيد بن المسيب. فأتيته فقلت: إني سألت عن أفضل أهل المدينة، فقالوا: سعيد بن المسيب، فأخبرني عن صوم يوم عرفة ! فقال: أخبرك عمن هو أفضل مني أضعافا: عمر أو ابن عمر، كان ينهى عن صومه، ويقول: هو يوم الحج الأكبر.12738 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عبد الصمد بن حبيب، عن معقل بن داود، قال: سمعت ابن الزبير يقول: يوم عرفة هذا يوم الحج الأكبر فلا يصمه أحد.12739 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا غالب بن عبيد الله، قال: سألت عطاء عن يوم الحج الأكبر: فقال: يوم عرفة، فأفض منها قبل طلوع الفجر.12740 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: أخبرني محمد بن قيس بن مخرمة قال: خطب النبي صلى الله عليه وسلم عشية عرفة، ثم قال: "أما بعد " وكان لا يخطب إلا قال: "أما بعد " "فإن هذا يوم الحج الأكبر " .12741 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبد الوهاب، عن مجاهد، قال: يوم الحج الأكبر: يوم عرفة.12742 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا إسحاق بن سليمان، عن سلمة بن محب، عن عكرمة، عن ابن عباس، قال: يوم الحج الأكبر يوم عرفة.12743 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني طاوس، عن أبيه، قال: قلنا: ما الحج الأكبر؟ قال: يوم عرفة.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا ابن جريج، عن محمد بن قيس بن مخرمة، أن رسول الله صلى الله عليه وسلم خطب يوم عرفة فقال: "هذا يوم الحج الأكبر " .وقال آخرون: هو يوم النحر. ذكر من قال ذلك:12744 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن أبي إسحاق عن الحرث، عن علي، قال: يوم الحج الأكبر يوم النحر.حدثنا أبو كريب، قال: ثنا مصعب بن سلام، عن الأجلح، عن أبي إسحاق، عن الحرث، عن علي قال: يوم الحج الأكبر يوم النحر.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي إسحاق، عن الحرث، قال: سألت عليا عن الحج الأكبر، فقال: هو يوم النحر.12745 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا سليمان الشيباني، قال: سألت عبد الله بن أبي أوفى، عن الحج الأكبر، قال: فقال يوم النحر.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عياش العامري، عن عبد الله بن أبي أوفى، قال: يوم الحج الأكبر يوم النحر.قال: ثنا سفيان، عن عبد الملك بن عمير، عن عبد الله بن أبي أوفى، قال: يوم الحج الأكبر يوم النحر.12746 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الملك، قال: دخلت أنا وأبو سلمة على عبد الله بن أبي أوفى، قال: فسألته عن يوم الحج الأكبر، فقال: يوم النحر، يوم يراق فيه الدم.حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن سفيان، عن عبد الملك بن عمير، عن عبد الله، قال: يوم الحج الأكبر يوم النحر.حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن الشيباني، قال: سألت ابن أبي أوفى عن يوم الحج الأكبر؟ قال: يوم النحر.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا الشيباني، عن عبد الله بن أبي أوفى، قال: يوم الحج الأكبر يوم النحر.12747 - قال: ثنا هشيم، قال: أخبرنا عبد الملك بن عمير، قال: سمعت عبد الله بن أبي أوفى، وسئل عن قوله: {يوم الحج الأكبر} قال: هو اليوم الذي يراق فيه الدم ويحلق فيه الشعر.12748 - حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن الحكم، قال: سمعت يحيى بن الجزار يحدث عن علي: أنه خرج يوم النحر على بغلة بيضاء يريد الجبانة، فجاءه رجل فأخذ بلجام بغلته، فسأله عن الحج الأكبر، فقال: هو يومك هذا، خل سبيلها!حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن مالك بن مغول وشتير، عن أبي إسحاق، عن الحرث، عن علي، قال: يوم الحج الأكبر يوم النحر.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن أبي إسحاق، عن الحرث، عن علي، قال: سئل عن يوم الحج الأكبر، قال: هو يوم النحر.حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن الحكم، عن يحيى بن الجزار، عن علي، أنه لقيه رجل يوم النحر، فأخذ بلجامه، فسأله عن يوم الحج الأكبر، قال: هو هذا اليوم.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن قيس، عن عبد الملك بن عمير وعياش العامري، عن عبد الله بن أبي أوفى، قال: هو اليوم الذي يهراق فيه الدماء.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عبد الملك بن عمير، عن ابن أبي أوفى، قال: الحج الأكبر، يوم تهراق فيه الدماء، ويحلق فيه الشعر، ويحل فيه الحرام.12749 - حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن عبد الله بن يسار، قال: ثنا المغيرة بن شعبة يوم الأضحى علي بعير، فقال: هذا يوم الأضحى، وهذا يوم النحر، وهذا يوم الحج الأكبر.حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن عبد الله بن يسار، قال: خطبنا المغيرة بن شعبة يوم الأضحى على بعير، وقال: هذا يوم الأضحى، وهذا يوم النحر، وهذا يوم الحج الأكبر.حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن عبد الله بن يسار، قال: خطبنا المغيرة بن شعبة، فذكر نحوه.12750 - حدثنا ابن وكيع، قال: ثنا يحيى بن سعيد، عن حماد بن سلمة، عن سماك، عن عكرمة، عن ابن عباس، قال: الحج الأكبر يوم النحر.12751 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا سليمان الشيباني، قال: سمعت سعيد بن جبير يقول: الحج الأكبر يوم النحر.12752 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي إسحاق، عن أبي جحيفة، قال: الحج الأكبر: يوم النحر.12853 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، قال: اختصم علي بن عبد الله بن عباس ورجل من آل شيبة في يوم الحج الأكبر، قال علي: هو يوم النحر، وقال الذي من آل شيبة: هو يوم عرفة. فأرسل إلى سعيد بن جبير فسألوه، فقال: هو يوم النحر، ألا ترى أن من فاته يوم عرفة لم يفته الحج، فإذا فاته يوم النحر فقد فاته الحج؟حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا يونس، عن سعيد بن جبير، أنه قال: الحج الأكبر: يوم النحر. قال: فقلت له: إن عبد الله بن شيبة ومحمد بن علي بن عبد الله بن عباس اختلفا في ذلك، فقال محمد بن علي: هو يوم النحر، وقال عبد الله: هو يوم عرفة. فقال سعيد بن جبير: أرأيت لو أن رجلا فاته يوم عرفة أكان يفوته الحج؟ وإذا فاته يوم النحر فاته الحج.حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن الشيباني، عن سعيد بن جبير، قال: الحج الأكبر يوم النحر.12754 - حدثنا محمد بن عبد الأعلى، قال: ثنا: المعتمر بن سليمان، عن أبيه، قال: ثني رجل، عن أبيه، عن قيس بن عبادة، قال: ذو الحجة العاشر النحر، وهو يوم الحج الأكبر.12755 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عبد الله بن شداد، قال: يوم الحج الأكبر: يوم النحر، والحج الأصغر: العمرة.12756 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن عبد الله بن شداد بن الهاد، قال: الحج الأكبر يوم النحر.12757 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن مسلم الحجبي، قال: سألت نافع بن جبير بن مطعم، عن يوم الحج الأكبر، قال: يوم النحر.12758 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن المغيرة، عن إبراهيم، قال: كان يقال: الحج الأكبر يوم النحر.12759 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر، قال: يوم الحج الأكبر يوم يهراق فيه الدم، ويحل فيه الحرام.12760 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، أنه قال: يوم الحج الأكبر يوم النحر الذي يحل فيه كل حرام.حدثنا هشيم، عن إسماعيل بن أبي خالد عن الشعبي، عن علي، قال: يوم الحج الأكبر يوم النحر.12761 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن ابن عون، قال: سألت محمدا عن يوم الحج الأكبر فقال: كان يوما وافق فيه رسول الله صلى الله عليه وسلم وحج أهل الوبر.12762 - حدثنا ابن حميد، قال: ثنا الحكيم بن بشير، قال: ثنا عمر بن ذر، قال: سألت مجاهدا عن يوم الحج الأكبر، فقال: هو يوم النحر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبى إسحاق، عن مجاهد، يوم الحج الأكبر يوم النحر.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ثور، عن مجاهد يوم الحج الأكبر يوم النحر.12763 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن جابر، عن عامر، قال: يوم الحج الأكبر يوم النحر وقال عكرمة: يوم الحج الأكبر: يوم النحر، يوم يهراق فيه الدماء، ويحل فيه الحرام. قال: وقال مجاهد: يوم يجمع فيه الحج كله، وهو يوم الحج الأكبر.12764 - قال: ثنا إسرائيل، عن عبد الأعلى، عن محمد بن علي: يوم الحج الأكبر يوم النحر.قال: ثنا إسرائيل، عن عبد الأعلى، عن سعيد بن جبير، عن ابن عباس، مثله.قال: ثنا أبو أحمد، قال: ثنا حماد بن سلمة، عن سماك بن حرب، عن عكرمة، عن ابن عباس، مثله.12765 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أبي إسحاق، قال: قال علي الحج الأكبر: يوم النحر. قال: وقال الزهري: يوم النحر: يوم الحج الأكبر.12766 - حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: أخبرني يونس وعمرو عن الزهري، عن حميد بن عبد الرحمن، عن أبي هريرة، قال: بعثني رسول الله صلى الله عليه وسلم مع أبي بكر في الحجة التي أمره رسول الله صلى الله عليه وسلم عليها قبل حجة الوداع في رهط يؤذنون في الناس يوم النحر: ألا لا يحج بعد العام مشرك، ولا يطوف بالبيت عريان ! قال الزهري: فكان حميد يقول: يوم النحر: يوم الحح الأكبر.حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا الشعبي، عن أبي إسحاق، قال: سألت عبد الله بن شداد عن الحج الأكبر والحج الأصغر، فقال: الحج الأكبر: يوم النحر، والحج الأصغر: العمرة.قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، قال: سألت عبد الله بن شداد، فذكر نحوه.قال: عبد الرزاق، قال: أخبرنا ابن عيينة، عن عبد الملك بن عمير، قال: سمعت عبد الله بن أبي أوفى يقول: يوم الحج الأكبر: يوم يوضع فيه الشعر، ويهراق فيه الدم، ويحل فيه الحرام.قال: ثنا الثوري، عن أبي إسحاق، عن علي، قال: الحج الأكبر يوم النحر.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا قيس، عن عياش العامري، عن عبد الله بن أبي أوفى، أنه سئل عن يوم الحج الأكبر، فقال: سبحان الله، هو يوم يهراق فيه الدماء، ويحل فيه الحرام، ويوضع فيه الشعر؛ وهو يوم النحر.قال: ثنا إسرائيل، عن أبي حصين، عن عبد الله بن يسار، قال: خطبنا المغيرة بن شعبة على ناقة له، فقال: هذا يوم النحر، وهذا يوم الحج الأكبر.قال: ثنا أبو أحمد، قال: ثنا حسن بن صالح، عن مغيرة، عن إبراهيم، قال: يوم الحج الأكبر يوم النحر.حدثني الحرث، قال: ثنا عبد العزيز، عن إبراهيم بن طهمان، عن مغيرة، عن إبراهيم: يوم الحج الأكبر: يوم النحر، ويحل فيه الحرام.12767 - حدثني أحمد بن المقدام، قال: ثنا يزيد بن زريع، قال: ثنا ابن عون، عن محمد بن سيرين، عن عبد الرحمن بن أبي بكرة، عن أبيه، قال: لما كان يوم ذلك، قعد على بعير له النبي، وأخذ إنسان بخطامه أو زمامه، فقال: "أي يوم هذا؟ " قال: فسكتنا حتى ظننا أنه سيسميه غير اسمه، فقال: "أليس يوم الحج؟ " .12768 - حدثنا سهل بن محمد الحساني، قال: ثنا أبو جابر الحرثي، قال: ثنا هشام بن الغازي الجرشي، عن نافع، عن ابن عمر، قال: وقف رسول الله صلى الله عليه وسلم يوم النحر عند الجمرات في حجة الوداع، فقال: "هذا يوم الحج الأكبر " .12769 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن مرة الهمداني، عن رجل من أصحاب النبي صلى الله عليه وسلم قال: قام فينا رسول الله صلى الله عليه وسلم على ناقة حمراء مخضرمة، فقال: "أتدرون أي يوم يومكم؟ " قالوا: يوم النحر، قال: "صدقتم يوم الحج الأكبر " .حدثنا محمد بن المثني، قال: ثنا يحيى بن سعيد، قال: ثنا شعبة، قال: أخبرني عمرو بن مرة، قال: ثنا مرة، قال: ثنا رجل من أصحاب النبي صلى الله عليه وسلم، قال: قام فينا رسول الله صلى الله عليه وسلم فذكر نحوه.12770 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا إسماعيل بن أبي خالد، عن أبيه، قال: بعث رسول الله صلى الله عليه وسلم عليا بأربع كلمات حين حج أبو بكر بالناس، فنادى ببراءة: إنه يوم الحج الأكبر، ألا إنه لا يدخل الجنة إلا نفس مسلمة، ألا ولا يطوف بالبيت عريان، ألا ولا يحج بعد العام مشرك، ألا ومن كان بينه وبين محمد عهد فأجله إلى مدته، والله بريء من المشركين ورسوله.12771 - حدثني يعقوب، قال: ثني هشيم، عن حجاج بن أرطأة، عن عطاء، قال: يوم الحج الأكبر يوم النحر.12772 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم الحج الأكبر} قال: يوم النحر: يوم يحل فيه المحرم، وينحر فيه البدن. وكان ابن عمر يقول: هو يوم النحر، وكان أبي يقوله. وكان ابن عباس يقول: هو يوم عرفة. ولم أسمع أحدا يقول إنه يوم عرفة إلا ابن عباس. قال ابن زيد: والحج يفوت بفوت يوم النحر ولا يفوت بفوت يوم عرفة، إن فاته اليوم لم يفته الليل، يقف ما بينه وبين طلوع الفجر.12773 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: يوم الأضحى: يوم الحج الأكبر.حدثنا سفيان، قال: ثنا أبي، عن شعبة، عن عمرو بن مرة، قال: ثني رجل من أصحاب رسول الله صلى الله عليه وسلم في غرفتي هذه، حسبته قال: خطبنا رسول الله صلى الله عليه وسلم يوم النحر على ناقة حمراء مخضرمة، فقال: "أتدرون أي يوم هذا؟ هذا يوم النحر وهذا يوم الحج الأكبر " .وقال آخرون: معنى قوله: {يوم الحج الأكبر} حين الحج الأكبر ووقته. قال: وذلك أيام الحج كلها لا يوم بعينه. ذكر من قال ذلك:12774 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يوم الحج الأكبر} حين الحج، أيامه كله.12775 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن عيينة، عن ابن جريج، عن مجاهد، قال: الحج الأكبر: أيام منى كلها، ومجامع المشركين حين كانوا بذي المجاز وعكاظ ومجنة، حين نودي فيهم: أن لا يجتمع المسلمون والمشركون بعد عامهم هذا وأن لا يطوف بالبيت عريان ومن كان بينه وبين رسول الله صلى الله عليه وسلم عهد فعهده إلى مدته.12776 - حدثني الحرث، قال: ثنا أبو عبيد، قال: كان سفيان يقول: يوم الحج، ويوم الجمل، ويوم صفين: أي أيامه كلها.حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {يوم الحج الأكبر} قال حين الحج، أي أيامه كلها.قال أبو جعفر: وأولى الأقوال في ذلك بالصحة عندنا: قول من قال: {يوم الحج الأكبر} يوم النحر؛ لتظاهر الأخبار عن جماعة من أصحاب رسول الله صلى الله عليه وسلم أن عليا نادى بما أرسله به رسول الله صلى الله عليه وسلم من الرسالة إلى المشركين، وتلا عليهم براءة يوم النحر. هذا مع الأخبار التي ذكرناها عن رسول الله صلى الله عليه وسلم أنه قال يوم النحر: أتدرون أي يوم هذا؟ {هذا يوم الحج الأكبر} وبعد: فإن اليوم إنما يضاف إلى معنى الذي يكون فيه، كقول الناس: يوم عرفة، وذلك يوم وقوف الناس بعرفة، ويوم الأضحى، وذلك يوم يضحون فيه؛ ويوم الفطر، وذلك يوم يفطرون فيه؛ وكذلك يوم الحج، يوم يحجون فيه. وإنما يحج الناس ويقضون مناسكهم يوم النحر، لأن في ليلة نهار يوم النحر الوقوف بعرفة كان إلى طلوع الفجر، وفي صبيحتها يعمل أعمال الحج؛ فأما يوم عرفة فإنه وإن كان الوقوف بعرفة فغير فائت الوقوف به إلى طلوع الفجر من ليلة النحر، والحج كله يوم النحر.وأما ما قال مجاهد من أن يوم الحج إنما هو أيامه كلها، فإن ذلك وإن كان جائزا في كلام العرب، فليس بالأشهر الأعرف في كلام العرب من معانيه، بل غلب على معنى اليوم عندهم أنه من غروب الشمس إلى مثله من الغد، وإنما محمل تأويل كتاب الله على الأشهر الأعرف من كلام من نزل الكتاب بلسانه.واختلف أهل التأويل في السبب الذي من أجله قيل لهذا اليوم: يوم الحج الأكبر، فقال بعضهم: سمي بذلك لأن ذلك كان في سنة اجتمع فيها حج المسلمين والمشركين. ذكر من قال ذلك:12777 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن، قال: إنما سمي الحج الأكبر من أجل أنه حج أبو بكر الحجة التي حجها، واجتمع فيها المسلمون والمشركون، فلذلك سمي الحج الأكبر، ووافق أيضا عيد اليهود والنصارى.12778 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا حماد بن سلمة، عن علي بن زيد بن جدعان عن عبد الله بن الحرث بن نوفل، قال: يوم الحج الأكبر كانت حجة الوداع اجتمع فيه حج المسلمين والنصارى واليهود ولم يجتمع قبله ولا بعده.12779 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن، قال قوله: {يوم الحج الأكبر} قال: إنما سمي الحج الأكبر لأنه يوم حج فيه أبو بكر، ونبذت فيه العهود.وقال آخرون: الحج الأكبر: القرآن، والحج الأصغر: الإفراد. ذكر من قال ذلك:12780 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا أبو بكر النهشلي، عن حماد، عن مجاهد، قال: كان يقول: الحج الأكبر والحج الأصغر؛ فالحج الأكبر: القرآن، والحج الأصغر: إفراد الحج.وقال آخرون: الحج الأكبر: الحج، والحج الأصغر: العمرة. ذكر من قال ذلك:12781 - حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، عن عطاء، قال: الحج الأكبر: الحج، والحج الأصغر: العمرة.12782 - قال: ثنا عبد الأعلى، عن داود، عن عامر، قال: قلت له: هذا الحج الأكبر، فما الحج الأصغر؟ قال: العمرة.12783 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن داود بن أبي هند، عن الشعبي، قال: كان يقال: الحج الأصغر: العمرة في رمضان.12784 - قال: ثنا سفيان، عن منصور، عن مجاهد، قال: كان يقال: الحج الأصغر: العمرة.12785 - قال: ثنا عبد الرحمن، عن سفيان، عن أبي أسماء، عن عبد الله بن شداد، قال: يوم الحج الأكبر: يوم النحر، والحج الأصغر: العمرة.12786 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: أن أهل الجاهلية كانوا يسمون الحج الأصغر: العمرة.قال أبو جعفر: وأولى هذه الأقوال بالصواب في ذلك عندي قول من قال: الحج الأكبر الحج؛ لأنه أكبر من العمرة بزيادة عمله على عملها، فقيل له الأكبر لذلك. وأما الأصغر فالعمرة، لأن عملها أقل من عمل الحج، فلذلك قيل لها الأصغر لنقصان عملها عن عمله.وأما قوله: {أن الله بريء من المشركين ورسوله} فإن معناه: أن الله بريء من عهد المشركين ورسوله بعد هذه الحجة.ومعنى الكلام: وإعلام من الله ورسوله إلى الناس في يوم الحج الأكبر، أن الله ورسوله من عهد المشركين بريئان كما:12787 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أن الله بريء من المشركين ورسوله} أي بعد الحجة..لقول في تأويل قوله تعالى: {فإن تبتم فهو خير لكم} .يقول تعالى: فإن تبتم من كفركم أيها المشركون، ورجعتم إلى توحيد الله وإخلاص العبادة له دون الآلهة والأنداد، فالرجوع إلى ذلك خير لكم من الإقامة على الشرك في الدنيا والآخرة.12788 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {فإن تبتم} قال آمنتم. {وإن توليتم} يقول: وإن أدبرتم عن الإيمان بالله وأبيتم إلا الإقامة على شرككم. {فاعلموا أنكم غير معجزي الله} يقول: فأيقنوا أنكم لا تفيتون الله بأنفسكم من أن يحل بكم عذابه الأليم وعقابه الشديد على إقامتكم على الكفر، كما فعل بذويكم من أهل الشرك، من إنزال نقمه به وإحلاله العذاب عاجلا بساحته. {وبشر الذين كفروا} يقول: واعلم يا محمد الذين جحدوا نبوتك وخالفوا أمر ربهم بعذاب موجع يحل بهم.


004-4-إِلاَّ الَّذِينَ عَاهَدتُّم مِّنَ الْمُشْرِكِينَ ثُمَّ لَمْ يَنقُصُوكُمْ شَيْئاً وَلَمْ يُظَاهِرُواْ عَلَيْكُمْ أَحَداً فَأَتِمُّواْ إِلَيْهِمْ

4-إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا عليكم أحدا فأتموا إليهم عهدهم إلى مدتهم إن الله يحب المتقين

القول في تأويل قوله تعالى: {إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا عليكم أحدا} يقول تعالى ذكره: {وأذان من الله ورسوله إلى الناس يوم الحج الأكبر أن الله بريء من المشركين ورسوله} ، {إلا} من عهد {الذين عاهدتم من المشركين} أيها المؤمنون، {ثم لم ينقصوكم شيئا} من عهدكم الذي عاهدتموهم، {ولم يظاهروا عليكم أحدا} من عدوكم، فيعينوهم بأنفسهم وأبدانهم، ولا بسلاح ولا خيل ولا رجال. {فأتموا إليهم عهدهم إلى مدتهم} يقول: ففوا لهم بعدهم الذي عاهدتموهم عليه، ولا تنصبوا لهم حربا إلى انقضاء أجل عهدهم الذي بينكم وبينهم. {إن الله يحب المتقين} يقول: إن الله يحب من اتقاه بطاعته بأداء فرائضه واجتناب معاصيه.12789 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فأتموا إليهم عهدهم إلى مدتهم} يقول: إلى أجلهم.12790 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إلا الذين عاهدتم من المشركين} أي العهد الخاص إلى الأجل المسمى. {ثم لم ينقصوكم شيئا} ... الآية.12791 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا الذين عاهدتم من المشركين ثم لم ينقصوكم شيئا ولم يظاهروا عليكم أحدا} ... الآية، قال: هم مشركو قريش الذين عاهدهم رسول الله صلى الله عليه وسلم زمن الحديبية. وكان بقي من مدتهم أربعة أشهر بعد يوم النحر، فأمر الله نبيه أن يوفي لهم بعهدهم إلى مدتهم، ومن لا عهد له إلى انسلاخ المحرم، ونبذ إلى كل ذي عهد عهده، وأمره بقتالهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله، وأن لا يقبل منهم إلا ذلك.12792 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: مدة من كان له عهد المشركين قبل أن تنزل براءة أربعة أشهر من يوم أذن ببراءة إلى عشر من شهر ربيع الآخر، وذلك أربعة أشهر، فإن نقض المشركون عهدهم وظاهروا عدوا فلا عهد لهم، وإن وفوا بعدهم الذي بينهم وبين رسول الله صلى الله عليه وسلم ولم يظاهروا عليه عدوا، فقد أمر أن يؤدي إليهم عهدهم ويفي به.


005-5-فَإِذَا انسَلَخَ الأَشْهُرُ الْحُرُمُ فَاقْتُلُواْ الْمُشْرِكِينَ حَيْثُ وَجَدتُّمُوهُمْ وَخُذُوهُمْ وَاحْصُرُوهُمْ وَاقْعُدُواْ لَهُمْ كُلَّ

5-فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم

القول في تأويل قوله تعالى: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم} يعني جل ثناؤه بقوله: {فإذا انسلخ الأشهر الحرم} فإذا انقضى ومضى وخرج، يقال منه: سلخنا شهر كذا نسلخه سلخا وسلوخا، بمعنى: خرجنا منه، ومنه قولهم: شاة مسلوخة، بمعنى: المنزوعة من جلدها المخرجة منهويعني بالأشهر الحرم: ذا القعدة، وذا الحجة، والمحرم،أو إنما أريد في هذا الموضع انسلاخ المحرم وحده، لأن الأذان كان ببراءة يوم الحج الأكبر، فمعلوم أنهم لم يكونوا أجلوا الأشهر الحرم كلها؛ وقد دللنا على صحة ذلك فيما مضى.ولكنه لما كان متصلا بالشهرين الآخرين قبله الحرامين وكان هولهما ثالثا وهي كلها متصل بعضها ببعض، قيل: فإذا انسلخ الأشهر الحرم.ومعنى الكلام: فإذا انقضت الأشهر الحرم الثلاثة عن الذين لا عهد لهم، أو عن الذين كان لهم عهد، فنقضوا عهدهم بمظاهرتهم الأعداء على رسول الله وعلى أصحابه، أو كان عهدهم إلى أجل غيره معلوم؛ {فاقتلوا المشركين} يقول: فاقتلوهم {حيث وجدتموهم} يقول: حيث لقيتوهم من الأرض في الحرم وغير الحرم في الأشهر الحرم وغير الأشهر الحرم. {وخذوهم} يقول: وأسروهم {واحصروهم} يقول: وامنعوهم من التصرف في بلاد الإسلام ودخول مكة. {واقعدوا لهم كل مرصد} يقول: واقعدوا لهم بالطلب لقتلهم أو أسرهم كل مرصد.يعني: كل طريق ومرقب، وهو مفعل من قول القائل رصدت فلانا أرصده رصدا، بمعنى: رقبته. {فإن تابوا} يقول: فإن رجعوا عما نهاهم عليه من الشرك بالله وجحود نبوة نبيه محمد صلى الله عليه وسلم إلى توحيد الله وإخلاص العبادة له، دون الآلهة والأنداد، والإقرار بنبوة محمد صلى الله عليه وسلم. {وأقاموا الصلاة} يقول: وأدوا ما فرض الله عليهم من الصلاة بحدودها وأعطوا الزكاة التي أوجبها الله عليهم في أموالهم أهلها. {فخلوا سبيلهم} يقول: فدعوهم يتصرفون في أمصاركم ويدخلون البيت الحرام.وقد ذكرنا اختلاف المختلفين في الذين أجلوا إلى انسلاخ الأشهر الحرم.وبنحو ما قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:12793 - حدثنا عبد الأعلى بن واصل الأسدي، قال: ثنا عبد الله بن موسى، قال: أخبرنا أبو جعفر الرازي عن الربيع، عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "من فارق الدنيا على الإخلاص لله وحده وعبادته لا يشرك له شيئا، فارقها والله عنه راض " قال: وقال أنس: هو دين الله الذي جاءت به الرسل، وبلغوه عن ربهم قبل هرج الأحاديث واختلاف الأهواء، وتصديق ذلك في كتاب الله في آخر ما أنزل الله، قال الله: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم} قال: توبتهم خلع الأوثان وعبادة ربهم، وإقام الصلاة، وإيتاء الزكاة. ثم قال في آية أخرى: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين} . [التوبة: 11] 12794 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} حتى ختم آخر الآية.وكان قتادة يقول: خلوا سبيل من أمركم الله أن تخلوا سبيله، فإنما الناس ثلاثة رهط: مسلم عليه الزكاة.ومشرك عليه الجزية.وصاحب حرب يأمن بتجارته في المسلمين إذا أعطى عشور ماله.12795 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {فإذا انسلخ الأشهر الحرم} وهي الأربعة التي عددت لك، يعني عشرين من ذي الحجة والمحرم وصفر وربيعا الأول وعشرا من شهر ربيع الآخر.وقال قائلو هذه المقالة: قيل لهذه الأشهر الحرم لأن الله عز وجل حرم على المؤمنين فيها دماء المشركين والعرض لهم إلا بسبيل خير. ذكر من قال ذلك:12796 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن إبراهيم بن أبي بكر، أنه أخبره، عن مجاهد وعمرو بن شعيب، في قوله: {فإذا انسلخ الأشهر الحرم} أنها الأربعة التي قال الله: {فسيحوا في الأرض} قال: هي الحرم من أجل أنهم أومنوا فيها حتى يسيحوها.12797 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {براءة من الله ورسوله إلى الذين عاهدتم من المشركين فسيحوا في الأرض أربعة أشهر} قال: ضرب لهم أجل أربعة أشهر، وتبرأ من كل مشرك، ثم أمر إذا انسلخت تلك الأشهر الحرم {فاقتلوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد} لا تتركوهم يضربون في البلاد، ولا يخرجون للتجارة، ضيقوا عليهم. بعدها أمر بالعفو: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم} .12798 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فإذا انسلخ الأشهر الحرم} يعني الأربعة التي ضرب الله لهم أجلا لأهل العهد العام من المشركين. {فاقتوا المشركين حيث وجدتموهم وخذوهم واحصروهم واقعدوا لهم كل مرصد} ... الآية. {إن الله غفور رحيم} لمن تاب من عباده، فأناب إلى طاعته بعد الذي كان عليه من معصيته، ساتر على ذنبه، رحيم به أن يعاقبه على ذنوبه السالفة قبل توبته، بعد التوبة.


006-6-وَإِنْ أَحَدٌ مِّنَ الْمُشْرِكِينَ اسْتَجَارَكَ فَأَجِرْهُ حَتَّى يَسْمَعَ كَلاَمَ اللّهِ ثُمَّ أَبْلِغْهُ مَأْمَنَهُ ذَلِكَ بِأَنَّهُمْ قَوْمٌ

6-وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه ذلك بأنهم قوم لا يعلمون

القول في تأويل قوله تعالى: {وإن أحد من المشركين استجارك فأجره حتى يسمع كلام الله ثم أبلغه مأمنه ذلك بأنهم قوم لا يعلمون} يقول تعالى ذكره لنبيه: وإن استأمنك يا محمد من المشركين الذين أمرتك بقتالهم وقتلهم بعد انسلاخ الأشهر الحرم أحد ليسمع كلام الله منك، وهو القرآن الذي أنزله الله عليه. {فأجره} يقول: فأمنه. {حتى يسمع كلام الله} وتتلوه عليه. {ثم أبلغه مأمنه} يقول: ثم رده بعد سماعه كلام الله إن هو أبي أن يسلم ولم يتعظ لما تلوته عليه من كلام الله فيؤمن؛ إلى مأمنه، يقول: إلى حيث يأمن منك وممن في طاعتك حتى يلحق بداره وقومه من المشركين. {ذلك بأنهم قوم لا يعلمون} يقول: تفعل ذلك بهم من إعطائك إياهم الأمان، ليسمعوا القرآن، وردك إياهم إذا أبوا الإسلام إلى مأمنهم، من أجل أنهم قوم جهلة لا يفقهون عن الله حجة ولا يعلمون ما لهم بالإيمان بالله لو آمنوا وما عليهم من الوزر والإثم بتركهم الإيمان بالله.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12799 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإن أحد من المشركين استجارك} أي من هؤلاء الذين أمرتك بقتالهم، {فأجره} 12800 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {فأجره حتى يسمع كلام الله} أما كلام الله: فالقرآن.12801 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وإن أحد من المشركين استجارك فأجره} قال: إنسان يأتيك فيسمع ما تقول ويسمع ما أنزل عليك؛ فهو آمن حتى يأتيك فيسمع كلام الله، وحتى يبلغ مأمنه حيث جاء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.12802 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: خرج رسوله الله صلى الله عليه وسلم غازيا، فلقي العدو، وأخرج المسلمون رجلا من المشركين وأشرعوا فيه الأسنة، فقال الرجل ارفعوا عني سلاحكم، وأسمعوني كلام الله تعالى ! فقالوا: تشهد أن لا إله إلا الله وأن محمدا عبده ورسوله وتخلع الأنداد وتتبرأ من اللات والعزى؟ فقال: فإني أشهدكم أني قد فعلت.12803 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم أبلغه مأمنه} قال: إن لم يوافقه ما تقول عليه وتحدثه، فأبلغه. قال: وليس هذا بمنسوخ.واختلفت في حكم هذه الآية، وهل هو منسوخ أو هو غير منسوخ؟ فقال بعضهم: هو غير منسوخ. وقد ذكرنا قول من قال ذلك.وقال آخرون: هو منسوخ. ذكر من قال ذلك:12804 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن جويبر، عن الضحاك: {فاقتلوا المشركين حيث وجدتموهم} نسختها: {فإما منا بعد وإما فداء} . [محمد: 4] 12805 - قال: ثنا سفيان، عن السدي، مثله.وقال آخرون: بل نسخ قوله: {فافتلوا المشركين} قوله: {فإما منا بعد} [محمد: 4] ذكر من قال ذلك:12806 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن ابن أبي عروبة، عن قتادة: {حتى إذا أثخنتموهم فشدوا الوثاق} نسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} وقال أبو جعفر: والصواب من القول في ذلك عندي قول من قال: ليس ذلك بمنسوخ، وقد دللنا على أن معنى النسخ هو نفي حكم قد كان ثبت بحكم آخر غيره، ولم تصح حجة بوجوب حكم الله في المشركين بالقتل بكل حال ثم نسخه بترك قتلهم على أخذ الفداء ولا على وجه المن عليهم.فإذا كان ذلك كذلك فكان الفداء والمن والقتل لم يزل من حكم رسول الله صلى الله عليه وسلم فيهم من أول حرب حاربهم، وذلك من يوم بدر؛ كان معلوما أن معنى الآية: فاقتلوا المشركين حيث وجدتموهم، وخذوهم للقتل أو المن أو الفداء واحصروهم، وإذا كان ذلك معناه صح ما قلنا في ذلك دون غيره.


007-7-كَيْفَ يَكُونُ لِلْمُشْرِكِينَ عَهْدٌ عِندَ اللّهِ وَعِندَ رَسُولِهِ إِلاَّ الَّذِينَ عَاهَدتُّمْ عِندَ الْمَسْجِدِ الْحَرَامِ فَمَا اسْتَقَامُواْ

7-كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم إن الله يحب المتقين

القول في تأويل قوله تعالى: {كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم} .يقول تعالى ذكره: أنى يكون أيها المؤمنون بالله ورسوله، وبأي معنى يكون للمشركين بربهم عهد وذمة عند الله وعند رسوله، يوفى لهم به، ويتركوا من أجله آمنين يتصرفون في البلاد ! وإنما معناه: لا عهد لهم، وأن الواجب على المؤمنين قتلهم حيث وجدوهم إلا الذين أعطوا العهد عند المسجد الحرام منهم، فإن الله جل ثناؤه أمر المؤمنين بالوفاء لهم بعهدهم والاستقامة لهم عليه، ما داموا عليه للمؤمنين مستقيمين.واختلف أهل التأويل في الذين عنوا بقوله: {إلا الذين عاهدتم عند المسجد الحرام} فقال بعضهم: هم قوم من جذيمة بن الديل. ذكر من قال ذلك:12807 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي: {كيف يكون للمشركين عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم} هم بنو جذيمة بن الديل.12808 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن محمد بن عباد بن جعفر، قوله: {إلا الذين عاهدتم من المشركين} قال: هم جذيمة بكر من كنانة.12809 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {كيف يكون للمشركين} الذين كانوا وأنتم على العهد العام بأن لا تمنعوهم ولا يمنعوكم من الحرم ولا في الشهر الحرام، {عهد عند الله وعند رسوله إلا الذين عاهدتم عند المسجد الحرام} وهي قبائل بني بكر الذين كانوا دخلوا في عهد قريش وعقدتم يوم الحديبية إلى المدة التي كانت بين رسول الله صلى الله عليه وسلم وبين قريش، فلم يكن نقضها إلا هذا الحي من قريش وبنو الديل من بكر، فأمر بإتمام العهد لمن لم يكن نقض عهده من بني بكر إلى مدته؛ {فما استقاموا لكم} ... الآية.وقال آخرون: هم قريش. ذكر من قال ذلك:12810 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {إلا الذين عاهدتم عند المسجد الحرام} هم قريش.12811 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إلا الذين عاهدتم عند المسجد الحرام} يعني: أهل مكة.12812 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إلا الذين عاهدتم عند المسجد الحرام} يقول: هم قوم كان بينهم وبين النبي صلى الله عليه وسلم مدة، ولا ينبغي لمشرك أن يدخل المسجد الحرام ولا يعطي المسلم الجزية. {فما استقاموا لكم فاستقيموا لهم} يعني: أهل العهد من المشركين.12813 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم} قال: هؤلاء قريش. وقد نسخ هذا الأشهر التي ضربت لهم، وغدروا بهم فلم يستقيموا، كما قال الله؛ فضرب لهم بعد الفتح أربعة أشهر يختارون من أمرهم: إما أن يسلموا، وإما أن يلحقوا بأي بلاد شاؤوا قال: فأسلموا قبل الأربعة الأشهر، وقبل قتل.12814 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر عن قتادة: {إلا الذين عاهدتم عند المسجد الحرام فما استقاموا لكم فاستقيموا لهم} قال: هم قوم جذيمة. قال: فلم يستقيموا، نقضوا عهدهم؛ أي أعانوا بني بكر حلف قريش على خزاعة حلف النبي صلى الله عليه وسلم.وقال آخرون: هم قوم من خزاعة. ذكر من قال ذلك:12815 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن عيينة، عن ابن جريج، عن مجاهد: {إلا الذين عاهدتم عند المسجد الحرام} قال: أهل العهد من خزاعة.قال أبو جعفر: وأولى هذه الأقوال بالصواب عندي قول من قال: هم بعض بني بكر من كنانة، ممن كان أقام على عهده ولم يكن دخل في نقض ما كان بين رسول الله صلى الله عليه وسلم وبين قريش يوم الحديبية من العهد مع قريش حين نقضوه بمعونتهم حلفاءهم من بني الديل على حلفاء رسول الله صلى الله عليه وسلم من خزاعة.وإنما قلت هذا القول أولى الأقوال في ذلك بالصواب؛ لأن الله أمر نبيه والمؤمنين بإتمام العهد لمن كانوا عاهدوه عند المسجد الحرام، ما استقاموا على عهدهم. وقد بينا أن هذه الآيات إنما نادى بها علي في سنة تسع من الهجرة، وذلك بعد فتح مكة بسنة، فلم يكن بمكة من قريش ولا خزاعة كافر يومئذ بينه وبين رسول الله صلى الله عليه وسلم عهد فيؤمر بالوفاء له بعهده ما استقام على عهده، لأن من كان منهم من ساكني مكة كان قد نقض العهد وحورب قبل نزول هذه الآيات.وأما قوله: {إن الله يحب المتقين} فإن معناه: إن الله يحب من اتقى وراقبه في أداء فرائضه، والوفاء بعهده لمن عاهده، واجتناب معاصيه، وترك الغدر بعهوده لمن عاهده.


008-8-كَيْفَ وَإِن يَظْهَرُوا عَلَيْكُمْ لاَ يَرْقُبُواْ فِيكُمْ إِلاًّ وَلاَ ذِمَّةً يُرْضُونَكُم بِأَفْوَاهِهِمْ وَتَأْبَى قُلُوبُهُمْ وَأَكْثَرُهُمْ

8-كيف وإن يظهروا عليكم لا يرقبوا فيكم إلا ولا ذمة يرضونكم بأفواههم وتأبى قلوبهم وأكثرهم فاسقون

القول في تأويل قوله تعالى: {كيف وإن يظهروا عليكم لا يرقبوا فيكم إلا ولا ذمة} يعني جل ثناؤه بقوله: كيف يكون لهؤلاء المشركين الذين نقضوا عهدهم أو لمن لا عهد له منهم منكم أيها المؤمنون عهد وذمة، وهم إن يظهروا عليكم يغلبوكم، لا يرقبوا فيكم إلا ولا ذمة. واكتفى بـ "كيف " دليلا على معنى الكلام، لتقدم ما يراد من المعني بها قبلها؛ وكذلك تفعل العرب إذا أعادت الحرف بعد مضي معناه استجازوا حذف الفعل، كما قال الشاعر:وخبرتماني أنما الموت في القرى فكيف وهذي هضبة وكثيبفحذف الفعل بعد كيف لتقدم ما يراد بعدها قبلها.ومعنى الكلام: فكيف يكون الموت في القرى وهذي هضبة وكثيب لا ينجو فيهما منه أحد.واختلف أهل التأويل في تأويل قوله: {لا يرقبوا فيكم إلا ولا ذمة} فقال بعضهم: معناه: لا يراقبوا الله فيكم ولا عهدا. ذكر من قال ذلك:12816 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد: {لا يرقبون في مؤمن إلا} [التوبة: 10] قال الله.12817 - حدثني يعقوب، قال: ثنا ابن علية، عن سليمان، عن أبي مجلز، في قوله: {لا يرقبون في مؤمن إلا ولا ذمة} [التوبة: 10] قال: مثل قوله جبرائيل ميكائيل إسرافيل، كأنه يقال: يضاف "جبر " و "ميكا " و "إسراف " إلى "إيل " ، يقول: عبد الله {لا يرقبون في مؤمن إلا} [التوبة: 10] كأنه يقول: لا يرقبون الله.حدثني محمد بن عبد الأعلى، قال: ثني محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {إلا ولا ذمة} لا يرقبون الله ولا غيره.وقال آخرون: الإل: القرابة. ذكر من قال ذلك:12818 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا يرقبون في مؤمن إلا ولا ذمة} [التوبة: 10] يقول: قرابة ولا عهدا. وقوله: {وإن يظهروا عليكم لا يرقبوا فيكم إلا ولا ذمة} قال: الإل: يعني القرابة، والذمة: العهد.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا يرقبوا إلا ولا ذمة} الإل: القرابة، والذمة: العهد. يعني: أهل العهد من المشركين، يقول: ذمتهم.12819 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، وعيدة عن حوشب، عن الضحاك: الإل: القرابة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا محمد عن عبد الله، عن سلمة بن كهيل، عن عكرمة، عن ابن عباس: {لا يرقبون في مؤمن إلا ولا ذمة} قال: الإل: القرابة، والذمة: العهد.12820 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ. قال. أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لا يرقبون في مؤمن إلا ولا ذمة} الإل: القرابة، والذمة: الميثاق.12821 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {كيف وإن يظهروا عليكم} المشركون، لا يرقبوا فيكم عهدا ولا قرابة ولا ميثاقا.وقال آخرون: معناه: الحلف. ذكر من قال ذلك:12822 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يرقبوا فيكم إلا ولا ذمة} قال: الإل: الحلف، والذمة: العهد.وقال آخرون: الإل: هو العهد؛ ولكنه كرر لما أختلف اللفظان وإن كان معناهما واحدا. ذكر من قال ذلك:12823 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال. ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا} قال: عهدا.12824 - حدثني يونس، قال: أخبرنا ابن وهب، قالة. قال ابن زيد، في قوله: {لا يرقبوا فيكم إلا ولا ذمة} قال: لا يرقبوا فيكم عهدا ولا ذمة. قال: إحداهما من صاحبتها كهيئة "غفور رحيم " ، قال: فالكلمة واحدة وهي تفترق، قال: والعهد هو الذمة.حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن خصيف، عن مجاهد {ولا ذمة} قال: العهد.حدثني الحرث، قال: ثنا عبد العزيز، قال. ثنا قيس، عن خصيف، عن مجاهد: {ولا ذمة} قال: الذمة العهد.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر عن هؤلاء المشركين الذين أمر نبيه والمؤمنين بقتلهم بعد انسلاخ الأشهر الحرم وحصرهم والقعود لهم على كل موصد أنهم لو ظهروا على المؤمنين لم يرقبوا فيهم إلا، والإل: اسم يشتمل على معان ثلاثة: وهي العهد والعقد، والحلف، والقرابة، وهو أيضا بمعنى الله. فإذ كانت الكلمة تشمل هذه المعاني الثلاثة، ولم يكن الله خص من ذلك معنى دون معنى، فالصواب أن يعم ذلك كما عم بها جل ثناؤه معانيها الثلاثة، فيقال: لا يرقبون في مؤمن الله، ولا قرابة، ولا عهدا، ولا ميثاقا. ومن الدلالة على أنه يكون بمعنى القرابة قول ابن مقبل:أفسد الناس خلوف خلفوا قطعوا الإل واعراق الرحيمبمعنى: قطعوا القرابة؛ وقول حسان بن ثابت:لعمرك إن إلك من قريش كإل السقب من رأل النعاموأما معناه: إذا كان بمعنى العهد. فقول القائل:وجدناهم كاذبا إلهم وذو الإل والعهد لا يكذبوقد زعم بعض من ينسب إلى معرفة كلام العرب من البصريين، أن الإل والعهد والميثاق واليمين واحد، وأن الذمة في هذا الموضع: التذمم ممن لا عهد له، والجمع: ذمم. وكان ابن إسحاق يقول: عنى بهذه الآية: أهل العهد العام.12825 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {كيف وإن يظهروا عليكم} أي المشركون الذين لا عهد لهم إلى مدة من أهل العهد العام؛ {لا يرقبوا فيكم إلا ولا ذمة} وأما قوله: {يرضونكم بأفواههم} فإنه يقول: يعطونكم بألسنتهم من القول خلاف ما يضمرونه لكم في نفوسهم من العداوة والبغضاء. {وتأبى قلوبهم} أي تأبى عليهم قلوبهم أن يذعنوا لكم بتصديق ما يبدونه لكم بألسنتهم. يحذر جل ثناؤه أمرهم المؤمنين ويشحذهم على قتلهم واجتياحهم حيث وجدوا من أرض الله، وألا يقصروا في مكروههم بكل ما قدروا عليه. {وأكثرهم فاسقون} يقول: وأكثرهم مخالفون عهدكم ناقضون له، كافرون بربهم خارجون عن طاعته.


009-9-اشْتَرَوْاْ بِآيَاتِ اللّهِ ثَمَناً قَلِيلاً فَصَدُّواْ عَن سَبِيلِهِ إِنَّهُمْ سَاء مَا كَانُواْ يَعْمَلُونَ

9-اشتروا بآيات الله ثمنا قليلا فصدوا عن سبيله إنهم ساء ما كانوا يعملون

القول في تأويل قوله تعالى: {اشتروا بآيات الله ثمنا قليلا} يقول جل ثناؤه: ابتاع هؤلاء المشركون الذين أمركم الله أيها المؤمنون بقتلهم حيث وجدتموهم بتركهم اتباع ما احتج الله به عليهم من حججه يسيرا من العوض قليلا من عرض الدنيا؛ وذلك أنهم فيما ذكر عنهم كانوا نقضوا العهد الذي كان بينهم وبين رسول الله صلى الله عليه وسلم بأكلة أطعمهموها أبو سفيان بن حرب.12826 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {اشتروا بآيات الله ثمنا قليلا} قال: أبو سفيان بن حرب أطعم حلفاءه، وترك حلفاء محمد صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأما قوله: {فصدوا عن سبيله} فإن معناه: فمنعوا الناس من الدخول في الإسلام، وحاولوا رد المسلمين عن دينهم. {إنهم ساء ما كانوا يعلمون} يقول جل ثناؤه: إن هؤلاء المشركين الذين وصفت صفاتهم، ساء عملهم الذي كانوا يعملون من اشترائهم الكفر بالإيمان والضلالة بالهدى، وصدهم عن سبيل الله من آمن بالله ورسوله أو من أراد أن يؤمن.


010-10-لاَ يَرْقُبُونَ فِي مُؤْمِنٍ إِلاًّ وَلاَ ذِمَّةً وَأُوْلَـئِكَ هُمُ الْمُعْتَدُونَ

10-لا يرقبون في مؤمن إلا ولا ذمة وأولـئك هم المعتدون

القول في تأويل قوله تعالى: {لا يرقبون في مؤمن إلا ولا ذمة} .يقول تعالى ذكره: لا يتقي هؤلاء المشركون الذين أمرتكم أيها المؤمنون بقتلهم حيث وجدتموهم في قتل مؤمن لو قدورا عليه {إلا ولا ذمة} يقول: فلا تبقوا عليهم أيها المؤمنون، كما لا يبقون عليكم لو ظهروا عليكم. {وأولئك هم المعتدون} يقول: المتجاوزون فيكم إلى ما ليس لهم بالظلم والاعتداء.


011-11-فَإِن تَابُواْ وَأَقَامُواْ الصَّلاَةَ وَآتَوُاْ الزَّكَاةَ فَإِخْوَانُكُمْ فِي الدِّينِ وَنُفَصِّلُ الآيَاتِ لِقَوْمٍ يَعْلَمُونَ

11-فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين ونفصل الآيات لقوم يعلمون

القول في تأويل قوله تعالى: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين ونفصل الآيات لقوم يعلمون} يقول جل ثناؤه: فإن رجع هؤلاء المشركون الذين أمرتكم أيها المؤمنون بقتلهم عن كفرهم وشركهم بالله إلى الإيمان به وبرسوله وأنابوا إلى طاعته وأقاموا الصلاة المكتوبة فأدوها بحدودها وآتوا الزكاة المفروضة أهلها؛ {فإخوانكم في الدين} يقول: فهم إخوانكم في الدين الذي أمركم الله به، وهو الإسلام. {ونفصل الآيات} يقول: ونبين حجج الله وأدلته على خلقه، {لقوم يعلمون} ما بين لهم فنشرحها لهم مفصلة دون الجهال الذين لا يعقلون عن الله بيانه ومحكم آياته.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12827 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الذين} يقول: إن تركوا اللات والعزى، وشهدوا أن لا إله إلا الله وأن محمدا رسول الله؛ {فإخوانكم في الدين ونفصل الآيات لقوم يعلمون} 12828 - حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن ليث، عن رجل، عن ابن عباس: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة} قال: حرمت هذه الآية دماء أهل القبلة.12829 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: افترضت الصلاة والزكاة جميعا لم يفرق بينهما وقرأ: {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين} وأبى أن يقبل الصلاة إلا بالزكاة. وقال: رحم الله أبا بكر ما كان أفقهه.12830 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله: قال: أمرتم بإقامة الصلاة، وإيتاء الزكاة، ومن لم يزك فلا صلاة له.وقيل: {فإخوانكم} فرفع بضمير: فهم إخوانكم، إذ كان قد جرى ذكرهم قبل، كما قال: {فإن لم تعلموا آباءهم فإخوانكم في الدين} . [الأحزاب: 5]


012-12-وَإِن نَّكَثُواْ أَيْمَانَهُم مِّن بَعْدِ عَهْدِهِمْ وَطَعَنُواْ فِي دِينِكُمْ فَقَاتِلُواْ أَئِمَّةَ الْكُفْرِ إِنَّهُمْ لاَ أَيْمَانَ لَهُمْ

12-وإن نكثوا أيمانهم من بعد عهدهم وطعنوا في دينكم فقاتلوا أئمة الكفر إنهم لا أيمان لهم لعلهم ينتهون

القول في تأويل قوله تعالى: {وإن نكثوا أيمانهم من بعد عهدهم وطعنوا في دينكم فقاتلوا أئمة الكفر إنهم لا أيمان لهم لعلهم ينتهون} يقول تعالى ذكره: فإن نقض هؤلاء المشركون الذين عاهدتموهم من قريش عهودهم من بعد ما عاقدوكم، أن لا يقاتلوكم ولا يظاهروا عليكم أحدا من أعدائكم؛ {وطعنوا في دينكم} يقول: وقدحوا في دينكم الإسلام، فثلموه وعابوه. {فقاتلوا أئمة الكفر} يقول: فقاتلوا رؤساء الكفر بالله. {إنهم لا أيمان لهم} يقول: إن رؤساء الكفر لا عهد لهم. {لعلهم ينتهون} لكي ينتهوا عن الطعن في دينكم والمظاهرة عليكم.وبنحو ما قلنا في ذلك، قال أهل التأويل على اختلاف بينهم في المعنيين بأئمة الكفر، فقال بعضهم: هم أبو جهل بن هشام، وعتبة بن ربيعة، وأبو سفيان بن حرب ونظراؤهم.وكان حذيفة يقول: لم يأت أهلها بعد.ذكر من قال هم من سميت:12831 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإن نكثوا أيمانهم من بعد عهدهم} ... إلى: {لعلهم ينتهون} يعني: أهل العهد من المشركين، سماهم أئمة الكفر، وهم كذلك. يقول الله لنبيه: وإن نكثوا العهد الذي بينك وبينهم فقاتل أئمة الكفر، لأنهم لا أيمان لهم، لعلهم ينتهون.12832 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن نكثوا أيمانهم من بعد عهدهم} ... إلى: {ينتهون} فكان من أئمة الكفر: أبو جهل بن هشام، وأمية بن خلف، وعتبة بن ربيعة، وأبو سفيان، وسهيل بن عمرو، وهم الذين هموا بإخراجه.12833 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: أئمة الكفر: أبو سفيان، وأبو جهل، وأمية بن خلف، ومسهيل بن عمرو، وعتبة بن ربيعة.12834 - حدثنا ابن وكيع وابن بشار، قال ابن وكيع: ثنا غندر، وقال ابن بشار: ثنا محمد بن جعفر، عن شعبة، عن أبي بشر، عن مجاهد: {فقاتلوا أئمة الكفر إنهم لا أيمان لهم} قال أبو سفيان منهم.12835 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا أسباط، عن السدي: {وإن نكثوا أيمانهم} ... إلى: {ينتهون} هؤلاء قريش، يقول: إن نكثوا عهدهم الذي عاهدوا على الإسلام وطعنوا فيه، فقاتلوهم.12836 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فقاتلوا أئمة الكفر} يعني: رأس المشركين أهل مكة.12837 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فقاتلوا أئمة الكفر} أبو سفيان بن حرب، وأمية بن خلف، وعتبة بن ربيعة، وأبو جهل بن هشام، وسهيل بن عمرو، وهم الذين نكثوا عهد الله وهموا بإخراج الرسول، وليس والله كما تأوله أهل الشبهات والبدع والفرى على الله وعلى كتابه.ذكر الرواية عن حذيفة بالذي ذكرنا عنه:12838 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن الأعمش، عن زيد بن وهب، عن حذيفة: {فقاتلوا أئمة الكفر} قال: ما قوتل أهل هذه الآية بعد.حدثنا أحمد بن إسحاق، قال: ثنا أحمد، قال: ثنا حبيب بن حسان، عن زيد بن وهب، قال: كنت عند حذيفة، فقرأ هذه الآية: {فقاتلوا أئمة الكفر} فقال: ما قوتل أهل هذه الآية بعد.حدثني أبو السائب، قال: ثنا الأعمش، عن زيد بن وهب، قال: قرأ حذيفة: {فقاتلوا أئمة الكفر} قال: ما قوتل أهل هذه الآية بعد.12839 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان وإسرائيل، عن أبي إسحاق، عن صلة بن زفر: {إنهم لا أيمان لهم} لا عهد لهم.12840 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وإن نكثوا أيمانهم} قال: عهدهم.12841 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {وإن نكثوا أيمانهم} عهدهم الذي عاهدوا على الإسلام.12842 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن صلة، عن عمار بن ياسر، في قوله: {لا أيمان لهم} قال: لا عهد لهم.12843 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن صلة بن زفر، عن حذيفة في قوله: {فقاتلوا أئمة الكفر إنهم لا أيمان لهم} قال: لا عهد لهم.وأما النكث فإن أصله: النقض، يقال منه: نكث فلان قوى حبله إذا نقضها، والأيمان: جمع اليمين.واختلفت القراء في قراءة قوله: {إنهم لا أيمان لهم} فقرأه قراء الحجاز والعراق وغيرهم: {إنهم لا أيمان لهم} بفتح الألف من "أيمان " بمعنى: لا عهود لهم على ما قد ذكرنا من قول أهل التأويل فيه. وذكر عن الحسن البصري أنه كان يقرأ ذلك: وأنهم لا إيمان لهم " بكسر الألف، بمعنى: لا إسلام لهم. وقد يتوجه لقراءته كذلك وجه غير هذا، وذلك أن يكون أراد بقراءته ذلك كذلك: أنهم لا أمان لهم: أي لا تؤمنوهم، ولكن اقتلوهم حيث وجدتموهم، كأنه أراد المصدر من قول القائل: آمنته، فأنا أومنه إيمانا.قال أبو جعفر: والصواب من القراءات في ذلك الذي لا أستجيز القراءة بغيره، قراءة من قرأ بفتح الألف دون كسرها، لإجماع الحجة من القراء على القراءة به ورفض خلافه، ولإجماع أهل التأويل على ما ذكرت من أن تأويله لا عهد لهم. والأيمان التي هي بمعنى العهد، لا تكون إلا بفتح الألف، لأنها جمع " يمين" كانت على عقد كان بين المتوادعين.


013-13-أَلاَ تُقَاتِلُونَ قَوْماً نَّكَثُواْ أَيْمَانَهُمْ وَهَمُّواْ بِإِخْرَاجِ الرَّسُولِ وَهُم بَدَؤُوكُمْ أَوَّلَ مَرَّةٍ أَتَخْشَوْنَهُمْ فَاللّهُ

13-ألا تقاتلون قوما نكثوا أيمانهم وهموا بإخراج الرسول وهم بدؤوكم أول مرة أتخشونهم فالله أحق أن تخشوه إن كنتم مؤمنين

القول في تأويل قوله تعالى: {ألا تقاتلون قوما نكثوا أيمانهم وهموا بإخراج الرسول وهم بدؤكم أول مرة أتخشونهم فالله أحق أن تخشوه} يقول تعالى ذكره للمؤمنين بالله ورسوله حاضا لهم على جهاد أعدائهم من المشركين: ألا تقاتلون أيها المؤمنون هؤلاء المشركين الذين نقضوا العهد الذي بينكم وبينهم وطعنوا في دينكم وظاهروا عليكم أعداءكم وهموا بإخراج الرسول من بين أظهرهم فاخرجوه! {وهم بدؤوكم أول مرة} بالقتال، يعني فعلهم ذلك يوم بدر.وقيل: قتالهم حلفاء رسول الله صلى الله عليه وسلم من خزاعة. {أتخشونهم} يقول: أتخافونهم على أنفسهم، فتتركوا قتالهم خوفا على أنفسكم منهم؟ {فالله أحق أن تخشوه} يقول: فالله أولى بكم أن تخافوا عقوبته بترككم جهادهم، وتحذروا سخطه عليكم من هؤلاء المشركين الذين لا يملكون لكم ضرا ولا نفعا إلا بإذن الله.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12844 - حدثني محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدى، قوله: {ألا تقاتلون قوما نكثوا أيمانهم من بعد عهدهم وهموا بإخراج الرسول} يقول: هموا بإخراجه فأخرجوه. {وهم بدؤوكم أول مرة} بالقتال.12845 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وهم بدؤوكم أول مرة} قال: قتال قريش حلفاء محمد صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.12846 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أمر الله رسوله بجهاد أهل الشرك ممن نقض من أهل العهد ومن كان من أهل العهد العام بعد الأربعة الأشهر التي ضرب لهم أجلا، إلا أن يعودوا فيها على دينهم فيقبل بعد. ثم قال: {ألا تقاتلون قوما نكثوا أيمانهم وهموا بإخراج الرسول} ... إلى قوله: {والله خبير بما تعملون} {إن كنتم مؤمنين} يقول: إن كنتم مقرين أن خشية الله لكم أولى من خشية هؤلاء المشركين على أنفسكم.


014-14-قَاتِلُوهُمْ يُعَذِّبْهُمُ اللّهُ بِأَيْدِيكُمْ وَيُخْزِهِمْ وَيَنصُرْكُمْ عَلَيْهِمْ وَيَشْفِ صُدُورَ قَوْمٍ مُّؤْمِنِينَ

14-قاتلوهم يعذبهم الله بأيديكم ويخزهم وينصركم عليهم ويشف صدور قوم مؤمنين

القول في تأويل قوله تعالى: {قاتلوهم} يقول تعالى ذكره: قاتلوا أيها المؤمنون بالله ورسوله هؤلاء المشركين الذين نكثوا أيمانهم ونقضوا عهودهم بينكم وبينهم، وأخرجوا رسول الله صلى الله عليه وسلم من بين أظهرهم. {يعذبهم الله بأيديكم} يقول: يقتلهم الله بأيديكم. {ويخزهم} يقول: ويذلهم بالأسر والقهر. {وينصركم عليهم} فيعطيكم الظفر عليهم والغلبة. {ويشف صدور قوم مؤمنين} يقول: ويبرئ داء صدور قوم مؤمنين بالله ورسوله بقتل هؤلاء المشركين بأيديكم وإذلالكم وقهركم إياهم، وذلك الداء هو ما كان في قلوبهم عليهم من الموجدة بما كانوا ينالونهم به من الأذى والمكروه.وقيل: إن الله عنى بقوله: {ويشف صدور قوم مؤمنين} صدور خزاعة حلفاء رسول الله صلى الله عليه وسلم، وذلك أن قريشا نقضوا العهد بينهم وبين رسول الله صلى الله عليه وسلم بمعونتهم بكرا عليهم. ذكر من قال ذلك:12847 - حدثنا محمد بن المثني وابن وكيع قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد في هذه الآية: {ويشف صدور قوم مؤمنين} قال: خزاعة.12848 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد العنقزي، عن أسباط، عن السدي: {ويشف صدور قوم مؤمنين} قال خزاعة يشف صدورهم من بني بكر.حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، مثله.12849 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ويشف صدور قوم مؤمنين} خزاعة حلفاء محمد صلى الله عليه وسلم.حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد: {ويشف صدور قوم مؤمنين} قال: حلفاء رسول الله صلى الله عليه وسلم من خزاعة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


015-15-وَيُذْهِبْ غَيْظَ قُلُوبِهِمْ وَيَتُوبُ اللّهُ عَلَى مَن يَشَاءُ وَاللّهُ عَلِيمٌ حَكِيمٌ

15-ويذهب غيظ قلوبهم ويتوب الله على من يشاء والله عليم حكيم

القول في تأويل قوله تعالى: {ويذهب غيظ قلوبهم} يقول الله تعالى ذكره: ويذهب وجد قلوب هؤلاء القوم المؤمنين من خزاعة، على هؤلاء القوم الذين نكثوا أيمانهم من المشركين وغمها وكربها بما فيها من الوجد عليهم، بمعونتهم بكرا. كما:12850 - حدثني ابن وكيع، قال: ثنا عمرو بن محمد العنقزي، عن أسباط، عن السدي: {ويذهب غيظ قلوبهم} حين قتلهم بنو بكر وأعانتهم قريش.حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، مثله، إلا أنه قال: وأعانهم عليهم قريش.وأما قوله: {ويتوب الله على من يشاء} فإنه خبر مبتدأ، ولذلك رفع وجزم الأحرف الثلاثة قبل ذلك على وجه المجازاة، كأنه قال: قاتلوهم فإنكم إن تقاتلوهم يعذبهم الله بأيديكم، ويخزهم، وينصركم عليهم.ثم ابتدأ فقال: {ويتوب الله على من يشاء} لأن القتال غير موجب لهم التوبة من الله، وهو موجب لهم العذاب من الله والخزي وشفاء صدور المؤمنين وذهاب غيظ قلوبهم، فجزم ذلك شرطا وجزاء على القتال، ولم يكن موجبا القتال التوبة، فابتدئ الحكم به ورفع.ومعنى الكلام: ويمن الله على من يشاء من عبادة الكافرين، فيقبل به إلى التوبة بتوفيقه إياه، والله عليم بسرائر عبادة ومن هو للتوبة أهل فيتوب عليه، ومن منهم غير أهل لها فيخذله، حكيم في تصريف عبادة من حال كفر إلى حال إيمان بتوفيق من وفقه لذلك، ومن حال إيمان إلى كفر بخذلانه من خذل منهم عن طاعته وتوحيده، وغير ذلك من أمرهم.


016-16-أَمْ حَسِبْتُمْ أَن تُتْرَكُواْ وَلَمَّا يَعْلَمِ اللّهُ الَّذِينَ جَاهَدُواْ مِنكُمْ وَلَمْ يَتَّخِذُواْ مِن دُونِ اللّهِ وَلاَ رَسُولِهِ وَلاَ

16-أم حسبتم أن تتركوا ولما يعلم الله الذين جاهدوا منكم ولم يتخذوا من دون الله ولا رسوله ولا المؤمنين وليجة والله خبير بما تعملون

القول في تأويل قوله تعالى: {أم حسبتم أن تتركوا ولما يعلم الله الذين جاهدوا منكم ولم يتخذوا من دون الله ولا رسوله ولا المؤمنين وليجة} يقول تعالى ذكره للمؤمنين الذين أمرهم بقتال هؤلاء المشركين، الذين نقضوا عهدهم الذي بينهم وبينه بقوله: {قاتلوهم يعذبهم الله بأيديكم} ... الآية، حاضا على جهادهم: أم حسبتم أيها المؤمنون إن يترككم الله بغير محنة يمتحنكم بها وبغير اختبار يختبركم به، فيعرف الصادق منكم في دينه من الكاذب فيه. {ولما يعلم الله الذين جاهدوا} يقول: أحسبتم أن تتركوا بغير اختبار يعرف به أهل ولايته المجاهدين منكم في سبيله، من المضيعين أمر الله في ذلك المفرطين. {ولم يتخذوا من دون الله ولا رسوله} يقول: ولما يعلم الله الذين جاهدوا منكم، والذين لم يتخذوا من دون الله ولا من دون رسوله، ولا من دون المؤمنين؛ {وليجة} هو الشيء يدخل في آخر غيره، يقال منه: ولج فلان في كذا يلجه فهو وليجة.وإنما عنى بها في هذا الموضع: البطانة من المشركين، نهى الله المؤمنين أن يتخذوا من عدوهم من المشركين أولياء يفشون إليهم أسرارهم.وبنحو الذي قلت في معنى الوليجة قال أهل التأويل. ذكر من قال ذلك:12851 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ولا المؤمنين وليجة} يتولجها من الولاية للمشركين.12852 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع: {وليجة} قال: دخلا.12853 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم حسبتم أن تتركوا} إلى قوله: {وليجة} قال: أبي أن يدعهم دون التمحيص، وقرأ: {أم حسبتم أن تتركوا الجنة ولما يعلم الله الذين جاهدوا منكم} وقرأ: {أم حسبتم أن تدخلوا الجنة ولما يعلم الله الذين جاهدوا منكم} {ولما يأتكم مثل الذين خلوا من قبلكم} ... الآيات كلها، أخبرهم أن لا يتركهم حتى يمحصهم ويختبرهم، وقرأ {الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون} لا يختبرون {ولقد فتنا الذين من قبلهم فليعلمن الله الذين صدقوا وليعلمن الكاذبين} أبى الله إلا أن يمحص.12854 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {وليجة} قال: هو الكفر والنفاق، أو قال أحدهما.وقيل: {أم حسبتم} ولم يقل: "أحسبتم " ، لأنه من الاستفهام المعترض في وسط الكلام، فأدخلت فيه "أم " ليفرق بينه وبين الاستفهام المبتدأ؛ وقد بينت نظائر ذلك في غير موضع من الكتاب. {والله خبير بما تعملون} يقول: والله ذو خبرة بما تعملون من اتخاذكم من دون الله ودون رسوله والمؤمنين به أولياء وبطانة بعد ما قد نهاكم عنه، لا يخفى ذلك عليه ولا غيره من أعمالكم، والله مجازيكم على ذلك إن خيرا فخيرا وإن شرا فشرا.


017-17-مَا كَانَ لِلْمُشْرِكِينَ أَن يَعْمُرُواْ مَسَاجِدَ الله شَاهِدِينَ عَلَى أَنفُسِهِمْ بِالْكُفْرِ أُوْلَئِكَ حَبِطَتْ أَعْمَالُهُمْ وَفِي النَّارِ

17-ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر أولئك حبطت أعمالهم وفي النار هم خالدون

القول في تأويل قوله تعالى: {ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر} يقول تعالى ذكره: ما ينبغي للمشركين أن يعمروا مساجد الله وهم شاهدون على أنفسهم بالكفر. يقول: أن المساجد إنما تعمر لعبادة الله فيها لا للكفر به، فمن كان بالله كافرا فليس من شأنه أن يعمر مساجد الله.وأما شهادتهم على أنفسهم بالكفر، فإنها كما:12855 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ما كان للمشركين أن يعمروا مساجد الله شاهدين على أنفسهم بالكفر} يقول: ما ينبغي لهم أن يعمروها.وأما {شاهدين على أنفسهم بالكفر} فإن النصراني يسأل: ما أنت؟ فيقول: نصراني، واليهودي، فيقول: يهودي، والصابئ، فيقول: صابئ، والمشرك يقول إذا سألته: ما دينك؟ فيقول: مشرك ! لم يكن ليقوله أحد إلا العرب.12856 - حدثنا ابن وكيع، قال: ثنا عمرو العنقزي، عن أسباط، عن السدي: {ما كان للمشركين أن يعمروا مساجد الله} قال: يقول: ما كان ينبغي لهم أن يعمروها.12857 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {شاهدين على أنفسهم بالكفر} قال: النصراني يقال له: ما أنت؟ فيقول: نصراني، واليهودي يقال له: ما أنت؟ فيقول: يهودي، والصابئ يقال له: ما أنت؟ فيقول: صابئ.واختلفت القراء في قراءة قوله: {ما كان للمشركين أن يعمروا مساجد الله} فقرأ ذلك عامة قراء أهل المدينة والكوفة: {مساجد الله} على الجمع. وقرأ ذلك بعض المكيين والبصريين: "مسجد الله " . على التوحيد، بمعنى المسجد الحرام. وهم جميعا مجمعون على قراءة قوله: {مساجد الله} على الجمع، لأنه إذا قرئ كذلك احتمل معنى الواحد والجمع، لأن العرب قد تذهب بالواحد إلى الجمع وبالجمع إلى الواحد، كقولهم: عليه ثوب أخلاق.وقوله: {أولئك حبطت أعمالهم} يقول: بطلت وذهبت أجورها، لأنها لم تكن لله، بل كانت للشيطان. {وفي النار هم خالدون} يقول: ماكثون فيها أبدا، لا أحياء ولا أمواتا.


018-18-إِنَّمَا يَعْمُرُ مَسَاجِدَ اللّهِ مَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَأَقَامَ الصَّلاَةَ وَآتَى الزَّكَاةَ وَلَمْ يَخْشَ إِلاَّ اللّهَ

18-إنما يعمر مساجد الله من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله فعسى أولـئك أن يكونوا من المهتدين

القول في تأويل قوله تعالى: {إنما يعمر مساجد الله من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله فعسى أولئك أن يكونوا من المهتدين} يقول تعالى ذكره: إنما يعمر مساجد الله المصدق بوحدانية الله، المخلص له العبادة واليوم الآخر، يقول: الذي يصدق ببعث الله الموتى أحياء من قبورهم يوم القيامة، وأقام الصلاة المكتوبة بحدودها، وأدى الزكاة الواجبة عليه في ماله إلى من أوجبها الله له. {ولم يخش إلا الله} يقول: ولم يرهب عقوبة شيء على معصيته إياه سوى الله. {فعسى أولئك أن يكونوا من المهتدين} يقول: فخليق بأولئك الذين هذه صفتهم أن يكونوا عند الله ممن قد هداه الله للحق وإصابة الصواب.12858 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {إنما يعمر مساجد الله من آمن بالله واليوم الآخر} يقول من وحد الله. وآمن باليوم الآخر؛ يقول: أقر بما أنزل الله. {وأقام الصلاة} يعني الصلوات الخمس. {ولم يخش إلا الله} يقول: ثم لم يعبد إلا الله، قال: {فعسى أولئك} يقول: إن أولئك هم المفلحون، كقوله لنبيه: {عسى أن يبعثك ربك مقاما محمودا} [الإسراء: 79] يقول: إن ربك سيبعثك مقاما محمودا. وهي الشفاعة، وكل "عسى " في القرآن فهي واجبة. ثنا سلمة، عن ابن إسحاق، قال: ثم ذكر قول قريش: إنا أهل الحرم، وسقاة الحاج، وعمار هذا البيت، ولا أحد أفضل منا! فقال: {إنما يعمر مساجد الله من آمن بالله واليوم الآخر} . أي إن عمارتكم ليست على ذلك، إنما يعمر مساجد الله: أي من عمرها بحقها. {من آمن بالله واليوم الآخر وأقام الصلاة وآتى الزكاة ولم يخش إلا الله} فأولئك عمارها. {فعسى أولئك أن يكونوا من المهتدين} و "عسى " من الله حق.


019-19-أَجَعَلْتُمْ سِقَايَةَ الْحَاجِّ وَعِمَارَةَ الْمَسْجِدِ الْحَرَامِ كَمَنْ آمَنَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَجَاهَدَ فِي سَبِيلِ اللّهِ لاَ

19-أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر وجاهد في سبيل الله لا يستوون عند الله والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر وجاهد في سبيل الله لا يستون عند الله والله لا يهدي القوم الظالمين} وهذا توبيخ من الله تعالى ذكره لقوم افتخروا بالسقاية وسدانة البيت، فأعلمهم جل ثناؤه أن الفخر في الإيمان بالله واليوم الآخر والجهاد في سبيله لا في الذي افتخروا به من السدانة والسقاية. وبذلك جاءت الآثار وتأويل أهل التأويل. ذكر من قال ذلك:12860 - حدثنا أبو الوليد الدمشقي أحمد بن عبد الرحمن، قال: ثنا الوليد بن مسلم، قال: ثني معاوية بن سلام، عن جده أبي سلام الأسود، عن النعمان بن بشير الأنصاري، قال: كنت عند منبر رسول الله صلى الله عليه وسلم في نفر من أصحابه، فقال رجل منهم: ما أبالي ألا أعمل عملا بعد الإسلام، إلا أن أسقي الحاج! وقال آخر: بل عمارة المسجد الحرام ! وقال آخر: بل الجهاد في سبيل الله خير مما قلتم ! فزجرهم عمر بن الخطاب رضي الله عنه، وقال: لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم - وذلك يوم الجمعة - ولكن إذا صليت الجمعة دخلت على رسول الله صلى الله عليه وسلم، فاستفتيته فيما اختلفتم فيه ! قال: ففعل، فأنزل الله تبارك وتعالى: {أجعلتم سقاية الحاج} إلى قوله: {والله لا يهدي القوم الظالمين} 12861 - حدثنا المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر} قال العباس بن عبد المطلب حين أسر يوم بدر: لئن كنتم سبقتمونا بالإسلام والهجرة والجهاد، لقد كنا نعمر المسجد الحرام، ونسقي الحاج، ونفك العاني ! قال الله: {أجعلتم سقاية الحاج} .. إلى قوله: {الظالمين} يعني أن ذلك كان في الشرك، ولا أقبل ما كان في الشرك.12862 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أجعلتم سقاية الحاج} إلى قوله: {الظالمين} وذلك أن المشركين قالوا: عمارة بيت الله وقيام على السقاية خير ممن آمن وجاهد! وكانوا يفخرون بالحرم ويستكبرون به من أجل أنهم أهله وعماره. فذكر الله استكبارهم وإعراضهم، فقال لأهل الحرم من المشركين: {قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون مستكبرين به سامرا تهجرون} يعني أنهم يستكبرون بالحرم، وقال: "به سامرا " لأنهم كانوا يسمرون ويهجرون القرآن والنبي صلى الله عليه وسلم. فخير الإيمان بالله والجهاد مع نبي الله صلى الله عليه وسلم على عمران المشركين البيت وقيامهم على السقاية. ولم يكن ينفعهم عند الله مع الشرك به أن كانوا يعمرون بيته ويخدمونه، قال الله: {لا يستوون عند الله والله لا يهدي القوم الظالمين} يعني: الذين زعموا أنهم أهل العمارة، فسماهم الله "ظالمين " بشركهم فلم تغن عنهم العمارة شيئا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن يحيى بن أبي كثير، عن النعمان بن بشير، أن رجلا قال: ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أسقي الحاج ! وقال آخر: ما أبالي أن لا أعمل عملا بعد الإسلام إلا أن أعمر المسجد الحرام ! وقال آخر: الجهاد في سبيل الله أفضل مما قلتم. فزجرهم عمر وقال: لا ترفعوا أصواتكم عند منبر رسول الله صلى الله عليه وسلم - وذلك يوم الجمعة - ولكن إذا صلى الجمعة دخلنا عليه. فنزلت: {أجعلتم سقاية الحاج وعمارة المسجد الحرام} ... إلى قوله: {لا يستوون عند الله} 12863 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عمرو، عن الحسن، قال: نزلت في علي وعباس وعثمان وشيبة، تكلموا في ذلك؛ فقال العباس: ما أراني إلا تارك سقايتنا ! فقال رسول الله صلى الله عليه وسلم: "أقيموا على سقايتكم فإن لكم فيها خيرا " .12864 - قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن إسماعيل، عن الشعبي. قال: نزلت في علي والعباس، تكلما في ذلك.12865 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرت عن أبي صخر، قال: سمعت محمد بن كعب القرظي يقول: افتخر طلحة بن شيبة من بني عبد الدار، وعباس بن عبد المطلب، وعلي بن أبي طالب. فقال طلحة: أنا صاحب البيت معي مفتاحه، لو أشاء بت فيه ! وقال عباس: أنا صاحب السقاية والقائم عليها، ولو أشاء بت في المسجد ! وقال علي: ما أدري ما تقولان، لقد صليت إلى القبلة ستة أشهر قبل الناس، وأنا صاحب الجهاد ! فأنزل الله: {أجعلتم سقاية الحاج وعمارة المسجد الحرام} ... الآية كلها.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن، قال: لما نزلت {أجعلتم سقاية الحاج} قال العباس: ما أراني إلا تارك سقايتنا، فقال النبي صلى الله عليه وسلم "أقيموا على سقايتكم فإن لكم فيها خيرا " .12866 - حدثني محمد بن الحسن، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدى: {أجعلتم سقاية الحاج وعمارة المسجد الحرام كمن آمن بالله واليوم الآخر وجاهد في سبيل الله لا يستوون عند الله} قال: افتخر علي وعباس وشيبة بن عثمان، فقال للعباس: أنا أفضلكم، أنا أسقي حجاج بيت الله ! وقال شيبة: أنا أعمر مسجد الله ! وقال علي: أنا هاجرت مع رسول الله صلى الله عليه وسلم وأجاهد معه في سبيل الله ! فأنزل الله: {الذين آمنوا وهاجروا وجاهدوا في سبيل الله} ... إلى: {نعيم مقيم} 12867 - حدثت عن الحسين بن الفرج، قال. سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أجعلتم سقامه للحاج} ... الآية، أقبل المسلمون على العباس وأصحابه الذين أسروا يوم بدر يعيرونهم بالشرك، فقال العباس: أما والله لقد كنا نعمر المسجد الحرام، ونفك العاني، ونحجب البيت، ونسقي الحاج ! فأنزل الله: {أجعلتم سقاية الحاج} ... الآية.فتأويل الكلام إذن: أجعلتم أيها القوم سقاية الحاج، وعمارة المسجد الحرام كإيمان من آمن بالله واليوم الآخر وجاهد في سبيل الله، لا يستوون هؤلاء وأولئك، ولا تعتدل أحوالهما عند الله ومنازلهما؛ لأن الله تعالى لا يقبل بغير الإيمان به وباليوم الآخر عملا. {والله لا يهدي القوم الظالمين} يقول: والله لا يوفق لصالح الأعمال من كان به كافرا ولتوحيده جاحدا. ووضع الاسم موضع المصدر في قوله: {كمن آمن بالله} إذ كان معلوما معناه، كما قال الشاعر:لعمرك ما الفتيان أن تنبت اللحى ولكنما الفتيان كل فتى نديفجعل خبر الفتيان "أن " ، وهو كما يقال: إنما السخاء حاتم والشعر زهير.


020-20-الَّذِينَ آمَنُواْ وَهَاجَرُواْ وَجَاهَدُواْ فِي سَبِيلِ اللّهِ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ أَعْظَمُ دَرَجَةً عِندَ اللّهِ وَأُوْلَئِكَ هُمُ

20-الذين آمنوا وهاجروا وجاهدوا في سبيل الله بأموالهم وأنفسهم أعظم درجة عند الله وأولئك هم الفائزون

القول في تأويل قوله تعالى: {الذين آمنوا وهاجروا وجهدوا في سبيل الله بأموالهم وأنفسهم أعظم درجة عند الله} وهذا قضاء من الله بين فرق المفتخرين الذين افتخر أحدهم بالسقاية، والآخر بالسدانة، والآخر بالإيمان بالله والجهاد في سبيله. يقول تعالى ذكره: الذين أمنوا بالله: صدقوا بتوحيده من المشركين، وهاجروا دور قومهم، وجاهدوا المشركين في دين الله بأموالهم وأنفسهم، أعظم درجة عند الله وارفع منزلة عنده من سقاة الحاج وعمار المسجد الحرام وهم بالله مشركون. {وأولئك} يقول: وهؤلاء الذين وصفنا صفتهم أنهم آمنوا وهاجروا وجاهدوا {هم الفائزون} بالجنة الناجون من النار.


021-21-يُبَشِّرُهُمْ رَبُّهُم بِرَحْمَةٍ مِّنْهُ وَرِضْوَانٍ وَجَنَّاتٍ لَّهُمْ فِيهَا نَعِيمٌ مُّقِيمٌ

21-يبشرهم ربهم برحمة منه ورضوان وجنات لهم فيها نعيم مقيم

القول في تأويل قوله تعالى: {يبشرهم ربهم برحمة منه ورضوان وجنات لهم فيها نعيم مقيم} يقول تعالى ذكره: يبشر هؤلاء الذين آمنوا وهاجروا وجاهدوا في سبيل الله ربهم برحمة منه لهم أنه قد رحمهم من أن يعذبهم وبرضوان منه لهم، بأنه قد رضي عنهم بطاعتهم إياه وأدائهم ما كلفهم. {وجنات} يقول: وبساتين لهم فيها نعيم مقيم لا يزول ولا يبيد، ثابت دائم أبدا لهم.12868 - حدثنا ابن بشار، قال: ثنا أبو أحمد الموسوي، قال: ثنا سفيان، عن محمد بن المنكدر، عن جابر بن عبد الله، قال: إذا دخل أهل الجنة الجنة، قال الله سبحانه: أعطيكم أفضل من هذا، فيقولون: ربنا أي شيء أفضل من هذا؟ قال: رضواني".


022-22-خَالِدِينَ فِيهَا أَبَداً إِنَّ اللّهَ عِندَهُ أَجْرٌ عَظِيمٌ

22-خالدين فيها أبدا إن الله عنده أجر عظيم

.لقول في تأويل قوله تعالى: {خالدين فيها} يقول تعالى ذكره: {خالدين فيها} ماكثين فيها، يعنى في الجنات. {أبدا} لا نهاية لذلك ولا حد. {إن الله عنده أجر عظيم} يقول: إن الله عنده لهؤلاء المؤمنين الذين نعتهم جل ثناؤه النعت الذي ذكر في هذه الآية أجر: ثواب على طاعتهم لربهم وأدائهم ما كلفهم من الأعمال عظيم، وذلك النعيم الذي وعدهم أن يعطيهم في الآخرة.


023-23-يَا أَيُّهَا الَّذِينَ آمَنُواْ لاَ تَتَّخِذُواْ آبَاءكُمْ وَإِخْوَانَكُمْ أَوْلِيَاء إَنِ اسْتَحَبُّواْ الْكُفْرَ عَلَى الإِيمَانِ وَمَن

23-يا أيها الذين آمنوا لا تتخذوا آباءكم وإخوانكم أولياء إن استحبوا الكفر على الإيمان ومن يتولهم منكم فأولـئك هم الظالمون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتخذوا آبائكم وإخوانكم أولياء إن استحبوا الكفر على الإيمان ومن يتولهم منكم فأولئك هم الظالمون} يقول تعالى ذكره للمؤمنين به وبرسوله: لا تتخذوا آباءكم وإخوانكم بطانة وأصدقاء تفشون إليهم أسراركم وتطلعونهم على عورة الإسلام وأهله، وتؤثرون المكث بين أظهرهم على الهجرة إلى دار الإسلام. {إن استحبوا الكفر على الإيمان} يقول: إن اختاروا الكفر بالله على التصديق به والإقرار بتوحيده. {ومن يتولهم منكم} يقول: ومن يتخذهم منكم بطانة من دون المؤمنين، ويؤثر المقام معهم على الهجرة إلى رسول الله ودار الإسلام؛ {فأولئك هم الظالمون} يقول: فالذين يفعلون ذلك منكم هم الذين خالفوا أمر الله، فوضعوا الولاية في غير موضعها وعصوا الله في أمره.وقيل: إن ذلك نزل نهيا من الله المؤمنين عن موالاة أقربائهم الذين لم يهاجروا من أرض الشرك إلى دار الإسلام. ذكر من قال ذلك:12869 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {أجعلتم سقاية الحاج وعمارة المسجد الحرام} قال: أمروا بالهجرة، فقال العباس بن عبد المطلب: أنا أسقي الحاج!وقال طلحة أخو بني عبد الدار: أنا صاحب الكعبة فلا نهاجر ! فأنزلت: {لا تتخذوا آباءكم وإخوانكم أولياء} ... إلى قوله: {يأتي الله بأمره} بالفتح، في أمره إياهم بالهجرة، هذا كله قبل فتح مكة.


024-24-قُلْ إِن كَانَ آبَاؤُكُمْ وَأَبْنَآؤُكُمْ وَإِخْوَانُكُمْ وَأَزْوَاجُكُمْ وَعَشِيرَتُكُمْ وَأَمْوَالٌ اقْتَرَفْتُمُوهَا وَتِجَارَةٌ تَخْشَوْنَ

24-قل إن كان آباؤكم وأبنآؤكم وإخوانكم وأزواجكم وعشيرتكم وأموال اقترفتموها وتجارة تخشون كسادها ومساكن ترضونها أحب إليكم من الله ورسوله وجهاد في سبيله فتربصوا حتى يأتي الله بأمره والله لا يهدي القوم الفاسقين

القول في تأويل قوله تعالى: {قل إن كان آباؤكم وأبناؤكم وإخوانكم وأزواجكم وعشيرتكم وأموال أقترفتموها وتجارة تخشون كسادها ومساكن ترضونها أحب إليكم من الله ورسوله وجهاد في سبيله فتربصوا حتى يأتي الله بأمره} يقول تبارك وتعالى لنبيه محمد صلى الله عليه وسلم: قل يا محمد للمتخلفين عن الهجرة إلى دار الإسلام المقيمين بدار الشرك: إن كان المقام مع آبائكم وأبنائكم وإخوانكم وأزواجكم وعشيرتكم.وكانت {أموال اقترفتموها} يقول: اكتسبتموها. {وتجارة تخشون كسادها} بفراقكم بلدكم. {ومساكن ترضونها} فسكنتموها. {أحب إليكم} من الهجرة إلى الله ورسوله من دار الشرك ومن جهاد في سبيله، يعني في نصرة دين الله الذي ارتضاه. {فتربصوا} يقول: فتنظروا. {حتى يأتي الله بأمره} حتى يأتي الله بفتح مكة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12870 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {حتى يأتي الله بأمره} بالفتح.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فتربصوا حتى يأتي الله بأمره} فتح مكة.12871 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وأموال اقترفتموها وتجارة تخشون كسادها} يقول: تخشون أن تكسد فتبيعوها. {ومساكن ترضونها} قال: هي القصور والمنازل.12872 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأموال اقترفتموها} يقول: أصبتموها. {والله لا يهدي القوم الفاسقين} يقول: والله لا يوفق للخير الخارجين عن طاعته وفي معصيته.


025-25-لَقَدْ نَصَرَكُمُ اللّهُ فِي مَوَاطِنَ كَثِيرَةٍ وَيَوْمَ حُنَيْنٍ إِذْ أَعْجَبَتْكُمْ كَثْرَتُكُمْ فَلَمْ تُغْنِ عَنكُمْ شَيْئاً وَضَاقَتْ

25-لقد نصركم الله في مواطن كثيرة ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا وضاقت عليكم الأرض بما رحبت ثم وليتم مدبرين

القول في تأويل قوله تعالى: {لقد نصركم الله في مواطن كثيرة ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا وضاقت عليكم الأرض بما رحبت ثم وليتم مدبرين} يقول تعالى ذكره: لقد نصركم الله أيها المؤمنون في أماكن حرب توطنون فيها أنفسكم على لقاء عدوكم ومشاهد تلتقون فيها أنتم وهم كثيرة. {ويوم حنين} يقول: وفي يوم حنين أيضا قد نصركم.وحنين: واد فيما ذكر بين مكة والطائف؛ وأجري لأنه مذكر اسم لمذكر، وقد يترك إجراؤه ويراد به أن يجعل اسما للبلدة التي هو بها، ومنه قول الشاعر:نصروا نبيهم وشدوا أزره بحنين يوم تواكل الأبطال12873 - حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن عروة، قال: حنين: واد إلى جنب ذي المجاز. {إذ أعجبتكم كثرتكم} وكانوا ذلك اليوم فيما ذكر لنا اثني عشر ألفا. وروي أن النبي صلى الله عليه وسلم قال ذلك اليوم: "لن نغلب من قلة " .وقيل: قال ذلك رجل من المسلمين من أصحاب رسول الله صلى الله عليه وسلم، وهو قول الله: {إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا} يقول: فلم تغن عنكم كثرتكم شيئا. {وضاقت عليكم الأرض بما رحبت} يقول: وضاقت الأرض بسعتها عليكم.والباء ههنا في معنى "في " ، ومعناه: وضاقت عليكم الأرض في رحبها وبرحبها، يقال منه: مكان رحيب: أي واسع؛ وإنما سميت الرحاب رحابا لسعتها. {ثم وليتم مدبرين} عن عدوكم منهزمين مدبرين، يقول: وليتموهم الأدبار، وذلك الهزيمة. يخبرهم تبارك وتعالى أن النصر بيده ومن عنده، وأنه ليس بكثرة العدد وشدة البطش، وأنه ينصر القليل على الكثير إذا شاء ويخلي القليل فيهزم الكثير.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12874 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد نصركم الله في مواطن كثيرة ويوم حنين} حتى بلغ: {وذلك جزاء الكافرين} قال: وحنين ماء بين مكة والطائف قاتل عليها نبي الله هوازن وثقيف، وعلى هوازن مالك بن عوف أخو بني نصر، وعلى ثقيف عبد يا ليل بن عمرو الثقفي. قال: وذكر لنا أنه خرج يومئذ مع وسول الله صلى الله عليه وسلم اثنا عشر ألفا، عشرة آلاف من المهاجرين والأنصار، وألفان من الطلقاء، وذكر لنا أن رجلا قال يومئذ لن نغلب اليوم بكثرة ! قال: وذكر لنا أن الطلقاء انجفلوا يومئذ بالناس، وجلوا عن نبي الله صلى الله عليه وسلم حتى نزل عن بغلته الشهباء. وذكر لنا أن نبي الله قال: "أي رب آتني ما وعدتني " قال: والعباس آخذ بلجام بغلة رسول الله صلى الله عليه وسلم، فقال له النبي: "ناد يا معشر الأنصار ويا معشر المهاجرين ! " فحمل ينادي الأنصار فخذا فخذا، ثم نادى: يا أصحاب سورة البقرة ! قال: فجاء الناس عنقا واحدا. فالتفت نبي الله صلى الله عليه وسلم، وإذا عصابة من الأنصار، فقال: "هل معكم غيركم؟ " فقالوا: يا نبي الله، والله لو عمدت إلى برك الغماد من ذي يمن لكنا معك ! ثم أنزل الله نصره، وهزم عدوهم، وتراجع المسلمون. قال: وأخذ رسول الله كفا من تراب، أو قبضة من حصباء، فرمى بها وجوه الكفار، وقال: وشاهت الوجوه ! و فانهزموا. فلما جمع رسول الله صلى الله عليه وسلم الغنائم، وأتى الجعرانة، فقسم بها مغانم حنين، وتألفه أناسا من الناس فيهم أبو سفيان بن حرب والحرث بن هشام وسهيل بن عمرو والأقرع بن حابس، فقالت الأنصار: حن الرجل إلى قومه ! فبلغ ذلك رسول الله صلى الله عليه وسلم وهو في قبة له من أدم، فقال: "يا معشر الأنصار، ما هذا الذي بلغني؟ ألم تكونوا ضلالا فهداكم الله، وكنتم أذلة فأعزكم الله وكنتم وكنتم! " قال: فقال سعد بن عبادة رحمه الله: ائذن لي فأتكلم ! قال: "تكلم! " قال: أما قولك: كنتم ضلالا فهداكم الله، فكنا كذلك، وكنتم أذلة فأعزكم الله، فقد علمت العرب ما كان حي من أحياء العرب امنع لما وراء ظهورهم منا؛ فقال الرسول: "يا سعد أتدري من تكلم؟ " فقال: نعم أكلم رسول الله صلى الله عليه وسلم. فقال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده لو سلكت الأنصار واديا والناس واديا لسكت وادي الأنصار، ولولا الهجرة لكنت امرأ من الأنصار " . وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " الأنصار كرشي وعيبتي، فاقبلوا من محسنهم وتجاوزوا عن مسيئهم " .ثم قال رسول الله صلى الله عليه وسلم: "يا معشر الأنصار أما ترضون أن ينقلب الناس بالإبل والشاء، وتنقلبون برسول الله إلى بيوتكم؟ " فقالت الأنصار: رضينا عن الله ورسوله، والله ما قلنا ذلك إلا حرصا على رسول الله صلى الله عليه وسلم ! فقال رسول الله صلى الله عليه وسلم: "إن الله ورسوله يصدقانكم ويعذرانكم " .12875 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن أم رسول الله صلى الله عليه وسلم التي أرضعته أوظئره من بني سعد بن بكر أتته فسألته سبايا يوم حنين، فقال رسول الله صلى الله عليه وسلم: "إني لا أملكهم وإنما لي منهم نصيبي، ولكن ائتيني غدا فسليني والناس عندي، فإني إذا أعطيتك نصيبي أعطاك الناس! " فجاءت الغد فبسط لها ثوبا، فقعدت عليه، ثم سألته، فأعطاها نصيبه؛ فلما رأى ذلك الناس أعطوها أنصباءهم.12876 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {لقد نصركم الله في مواطن كثيرة} ... الآية: إن رجلا من أصحاب رسول الله صلى الله عليه وسلم يوم حنين قال: يا رسول الله لن نغلب اليوم من قلة ! وأعجبته كثرة الناس، وكانوا اثني عشر ألفا. فسار رسول الله صلى الله عليه وسلم، فوكلوا إلى كلمة الرجل، فانهزموا عن رسول الله صلى الله عليه وسلم، غير العباس وأبي سفيان بن الحرث وايمن ابن أم أيمن، قتل يومئذ بين يديه. فنادى رسول الله صلى الله عليه وسلم: "أين الأنصار؟ أين الذين بايعوا تحت الشجرة ؟ " فتراجع الناس، فأنزل الله الملائكة بالنصر، فهزموا المشركين يومئذ، وذلك قوله: {لم أنزل الله سكينته على رسوله وعلى المؤمنين وأنزل جنودا لم تروها} ... الآية.12877 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن كثير بن عباس بن عبد المطلب، عن أبيه، قال: لما كان يوم حنين التقى المسلمون والمشركون، فولى المسلمون يومئذ. قال: فلقد رأيت النبي صلى الله عليه وسلم وما معه أحد إلا أبو سفيان بن الحرث بن عبد المطلب، آخذا بغرز النبي صلى الله عليه وسلم، لا يألو ما أسرع نحو المشركين. قال: فأتيت حتى أخذت بلجامه وهو على بغلة له شهباء، فقال: "يا عباس ناد أصحاب السمرة! " وكنت رجلا صيتا، فأذنت بصوتي الأعلى: أين أصحاب السمرة؟ فالتفتوا كأنها الإبل إذا حنت إلى أولادها، يقولون: يا لبيك يا لبيك يا لبيك ! وأقبل المشركون فالتقوا هم والمسلمون، وتنادت الأنصار: يا معشر الأنصار ! ثم قصرت الدعوة في بني الحرث بن الخزرج، فتنادوا: يا بني الحرث بن الخزرج ! فنظر رسول الله صلى الله عليه وسلم وهو على بغلته كالمتطاول إلى قتالهم، فقال: "هذا حين حمي الوطيس " . ثم أخذ بيده من الحصباء فرماهم بها، ثم قال: "انهزموا ورب الكعبة ! انهزموا ورب الكعبة! " قال: فوالله ما زال أمرهم مدبرا وحدهم كليلا حتى هزمهم الله. قال: فلكأني أنظر إلى رسول الله صلى الله عليه وسلم يركض خلفهم على بغلته.12878 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن الزهري، عن سعيد بن المسيب. أنهم أصابوا يومئذ ستة آلاف سبي، ثم جاء قومهم مسلمين بعد ذلك، فقالوا: يا رسول الله، أنت خير الناس، وأبر الناس، وقد أخذت أبناءنا ونساءنا وأموالنا. فقال النبي صلى الله عليه وسلم: "إن عندي من ترون، وإن خير القول أصدقه، اختاروا إما ذراريكم ونساءكم وإما أموالكم! " قالوا: ما كنا نعدل بالأحساب شيئا. فقام رسول الله صلى الله عليه وسلم، فقال: "إن هؤلاء قد جاؤوني مسلمين، وإنا خيرناهم بين الذراري والأموال فلم يعدلوا بالأحساب شيئا، فمن كان بيده منهم شيء فطابت نفسه أن يرده فليفعل ذلك، ومن لا فليعطنا، وليكن قرضا علينا حتى نصيب شيئا فنعطيه مكانه " فقالوا: يا نبي الله رضينا وسلمنا. فقال: "إني لا أدري، لعل منكم من لا يرضى، فمروا عرفاءكم فليرفعوا ذلك إلينا! " فرفعت إليه العرفاء أن قد رضوا وسلموا.12879 - حدثنا علي بن سهل، قال: ثنا مؤمل، قال: ثنا حماد بن سلمة، قال: ثنا يعلى بن عطاء، عن أبي همام، عن أبي عبد الرحمن، يعني الفهري، قال: كنت مع النبي صلى الله عليه وسلم في غزوة حنين؛ فلما ركدت الشمس لبست لأمتي وركبت فرسي، حتى أتيت النبي صلى الله عليه وسلم وهو في ظل شجرة، فقلت: يا رسول الله قد حان الرواح، فقال: "أجل! " فنادى: "يا بلال يا بلال! " فقام بلال من تحت سمرة، فأقبل كأن ظله ظل طير، فقال: لبيك وسعديك، ونفسي فداؤك يا رسول الله ! فقال له النبي صلى الله عليه وسلم: "أسرج فرسي! " فأخرج سرجا دفتاه حشوهما ليف، ليس فيهما أشر ولا بطر. قال: فركب النبي صلى الله عليه وسلم، فصاففناهم يومنا وليلتنا؛ فلما التقى الخيلان ولى المسلمون مدبرين، كما قال الله، فنادى رسول الله صلى الله عليه وسلم: "يا عباد الله، يا معشر المهاجرين! " قال: ومال النبي صلى الله عليه وسلم عن فرسه، فأخذ حفنة من تراب فرمى بها وجوههم، فولوا مدبرين. قال يعلى بن عطاء: فحدثني أبناؤهم عن آبائهم أنهم قالوا: ما بقي منا أحد إلا وقد امتلأت عيناه من ذلك التراب.12880 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت البراء، وسأله رجل من قيس: فررتم عن رسول الله صلى الله عليه وسلم يوم حنين؟ فقال البراء: لكن رسول الله لم يفر، وكانت هوازن يومئذ رماة، وإنا لما حملنا عليهم أنكشفوا فأكببنا على الغنائم فاستقبلونا بالسهام، ولقد رأيت رسول الله صلى الله عليه وسلم على بغلته البيضاء وإن أبا سفيان بن الحرث آخذ بلجامها، وهو يقول:أنـا النبي لا كذب أنا ابن عبد المطلبحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن البراء، قال: سأله رجل: يا أبا عمارة، وليتم يوم حنين؟ فقال البراء وأنا أسمع: أشهد أن رسول الله لم يول يومئذ دبره، وأبو سفيان يقود بغلته، فلما غشيه المشركون نزل فجعل يقول:أنـا النبي لا كذب أنا ابن عبد المطلبفما رؤي يومئذ أحد من الناس كان أشد منه.12881 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني جعفر بن سليمان، عن عوف الأعرابي، عن عبد الرحمن مولى أم برثن، قال: ثني رجل كان من المشركين يوم حنين، قال: لما التقينا نحن وأصحاب محمد عليه الصلاة والسلام لم يقفوا لنا حلب شاة أن كشفناهم. فبينا نحن نسوقهم، إذ انتهينا إلى صاحب البغلة الشهباء، فتلقانا رجال بيض حسان الوجوه، فقالوا لنا: شاهت الوجوه ارجعوا ! فرجعنا، وركبنا القوم فكانت إياها.12882 - حدثنا ابن حميد، قال: ثنا جرير، عن يعقوب، عن جعفر، عن سعيد، قال: أمد الله نبيه صلى الله عليه وسلم يوم حنين بخمسة آلاف من الملائكة مسومين.قال: ويومئذ سمى الله الأنصار مؤمنين. قال: {فنزل الله سكينته على رسوله وعلى المؤمنين وأنزل جنودا لم تروها} 12883 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويوم حنين إذ أعجبتكم كثرتكم فلم تغن عنكم شيئا} قال: كانوا اثني عشر ألفا.12884 - حدثنا محمد بن يزيد الآدمي، قال: ثنا معن بن عيسى، عن سعيد بن السائب الطائفي، عن أبيه، عن يزيد بن عامر، قال: لما كانت انكشافة المسلمين حين انكشفوا يوم حنين، ضرب النبي صلى الله عليه وسلم يده إلى الأرض، فأخذ منها قبضة من تراب، فأقبل بها على المشركين وهم يتبعون المسلمين، فحثاها في وجبوهم وقال: "ارجعوا شاهت الوجوه! " قال: فانصرفنا ما يلقى أحد أحدا إلا وهو يمسح القذى عن عينيه.12885 - وبه عن يزيد بن عامر السوائي، قال: قيل له: يا أبا حاجز، الرعب الذي ألقى الله في قلوب المشركين ماذا وجدتم؟ قال: وكان أبو حاجز مع المشركين يوم حنين، فكان يأخذ الحصاة فيرمي بها في الطست فيطن، ثم يقول: كان في أجوافنا مثل هذا.حدثنا القاسم، قال: ثنا الحسن بن عرفة، قال: ثني المعتمر بن سليمان، عن عوف، قال: سمعت عبد الرحمن مولى أم برثن أو أم مريم، قال: ثني رجل كان في المشركين يوم حنين، قال: لما التقينا نحن وأصحاب رسول الله صلى الله عليه وسلم يوم حنين، لم يقوموا لنا حلب شاة، قال: فلما كشفناهم جعلنا نسوقهم في أدبارهم، حتى انتهينا إلى صاحب البغلة البيضاء، فإذا هو رسول الله صلى الله عليه وسلم. قال: فتلقانا عنده رجال بيض حسان الوجوه، فقالوا لنا: شاهت الوجوه ارجعوا ! قال: فانهزمنا وركبوا أكتافنا، فكانت إياها.


026-26-ثُمَّ أَنَزلَ اللّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى الْمُؤْمِنِينَ وَأَنزَلَ جُنُوداً لَّمْ تَرَوْهَا وَعذَّبَ الَّذِينَ كَفَرُواْ وَذَلِكَ

26-ثم أنزل الله سكينته على رسوله وعلى المؤمنين وأنزل جنودا لم تروها وعذب الذين كفروا وذلك جزاء الكافرين

القول في تأويل قوله تعالى: {ثم أنزل الله سكينته على رسوله وعلى المؤمنين} يقول تعالى ذكره: ثم من بعد ما ضاقت عليكم الأرض بما رحبت وتوليتكم الأعداء أدباركم، كشف الله نازل البلاء عنكم، بإنزاله السكينة - وهي الأمنة والطمأنينة - عليكم. وقد بينا أنها فعيلة من السكون فيما مضى من كتابنا هذا قبل بما أغنى عن إعادته في هذا الموضع. {وأنزل جنودا لم تروها} وهي الملائكة التي ذكرت في الأخبار التي قد مضى ذكرها. {وعذب الذين كفروا} يقول: وعذب الله الذين جحدوا وحدانيته ورسالة رسوله محمد صلى الله عليه وسلم بالقتل وسبي الأهلين والذراري وسلب الأموال والذلة. {وذلك جزاء الكافرين} يقول: هذا الذي فعلنا بهم من القتل والسبي جزاء الكافرين، يقول: هو ثواب أهل جحود وحدانيته ورسالة رسوله.12886 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وعذب الذين كفروا} يقول: قتلهم بالسيف.12887 - حدثنا ابن وكيع، قال: ثنا أبو داود الحلوي، عن يعقوب، عن جعفر، عن سعيد: {وعذب الذين كفروا} قال: بالهزيمة والقتل.12888 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعذب الذين كفروا وذلك جزاء الكافرين} قال: من بقي منهم.


027-27-ثُمَّ يَتُوبُ اللّهُ مِن بَعْدِ ذَلِكَ عَلَى مَن يَشَاءُ وَاللّهُ غَفُورٌ رَّحِيمٌ

27-ثم يتوب الله من بعد ذلك على من يشاء والله غفور رحيم

القول في تأويل قوله تعالى: {ثم يتوب الله من بعد ذلك على من يشاء والله غفور رحيم} يقول تعالى ذكره: ثم يتفضل الله بتوفيقه للتوبة والإنابة إليه من بعد عذابه الذي به عذب من هلك منهم قتلا بالسيف على من يشاء؛ أي يتوب الله على من يشاء من الأحياء يقبل به إلى طاعته. {والله غفور} لذنوب من أناب وتاب إليه منهم ومن غيرهم منها. {رحيم} بهم فلا يعذبهم بعد توبتهم، ولا يؤاخذهم بها بعد إنابتهم.


028-28-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّمَا الْمُشْرِكُونَ نَجَسٌ فَلاَ يَقْرَبُواْ الْمَسْجِدَ الْحَرَامَ بَعْدَ عَامِهِمْ هَـذَا وَإِنْ خِفْتُمْ

28-يا أيها الذين آمنوا إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هـذا وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء إن الله عليم حكيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إنما المشركون نجس} يقول تعالى ذكره للمؤمنين به وبرسوله وأقروا بوحدانيته: ما المشركون إلا نجس.واختلف أهل التأويل في معنى النجس وما السبب الذي من أجله سماهم بذلك، فقال بعضهم: سماهم بذلك لأنهم يجنبون فلا يغتسلون، فقال: هم نجس، ولا يقربوا المسجد الحرام، لأن الجنب لا ينبغي له أن يدخل المسجد. ذكر من قال ذلك:12889 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، في قوله: {إنما المشركون نجس} لا أعلم قتادة إلا قال: النجس: الجنابة.12890 - وبه عن معمر، قال: وبلغني أن النبي صلى الله عليه وسلم لقي حذيفة، وأخذ النبي صلى الله عليه وسلم بيده، فقال: حذيفة: يا رسول الله إني جنب ! فقال: "إن المؤمن لا ينجس " .12891 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يا أيها الذين آمنوا إنما المشركون نجس} أي أجناب.وقال آخرون: معنى ذلك: ما المشركون إلا رجس خنزير أو كلب.وهذا قول روي عن ابن عباس من وجه غير حميد، فكرهنا ذكره.وقوله: {فلا يقربوا المسجد الحرام بعد عامهم هذا} يقول للمؤمنين: فلا تدعوهم أن يقربوا المسجد الحرام بدخولهم الحرم. وإنما عنى بذلك منعهم من دخول الحرم، لأنهم إذا دخلوا الحرم فقد قربوا المسجد الحرام.وقد اختلف أهل التأويل في معنى ذلك، فقال بعضهم فيه نحو الذي قلناه. ذكر من قال ذلك:12892 - حدثنا بشر وابن المثني، قالا: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قال عطاء: الحرم كله قبلة ومسجد، قال: {فلا يقربوا المسجد الحرام} لم يعن المسجد وحده، إنما عنى مكة والحرم. قال ذلك غير مرة.وذكر عن عمر بن عبد العزيز في ذلك ما:12893 - حدثنا عبد الكريم بن أبي عمير، قال: ثني الوليد بن مسلم، قال: ثنا أبو عمرو: أن عمر بن عبد العزيز كتب: أن آمنوا اليهود والنصارى من دخول مساجد المسلمين ! واتبع في نهيه قول الله: {إنما المشركون نجس} 12894 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أشعث، عن الحسن: {إنما المشركون نجس} قال: لا تصافحوهم، فمن صافحهم فليتوضأ.وأما قوله: {بعد عامهم هذا} فإنه يعني: بعد العام الذي نادى فيه علي رحمة الله عليه ببراءة، وذلك عام حج بالناس أبو بكر، وهي سنة تسع من الهجرة. كما:12895 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا يقربوا المسجد الحرام بعد عامهم هذا} وهو العام الذي حج فيه أبو بكر، ونادى علي رحمة الله عليهما بالأذان؛ وذلك لتسع سنين مضين من هجرة رسول الله صلى الله عليه وسلم. وحج نبي الله صلى الله عليه وسلم من العام المقبل حجة الوداع لم يحج قبلها ولا بعدها.وقوله: {وإن خفتم عيلة} يقول للمؤمنين: وإن خفتم فاقة وفقرا، بمنع المشركين من أن يقربوا المسجد الحرام. {فسوف يغنيكم الله من فضله إن شاء} يقال منه: عال يعيل عيلة وعيولا، ومنه قول الشاعر:وما يدري الفقير متى غناه وما يدري الغني متى يعيلوقد حكي عن بعضهم أن من العرب من يقول في الفاقة: عال يعول بالواو.وذكر عن عمر بن فائد أنه كان تأول قوله: {وإن خفتم عيلة} بمعنى: وإذ خفتم، ويقول: كان القوم قد خافوا، وذلك نحو قول القائل لأبيه: إن كنت أبي فأكرمني، بمعنى: إذ كنت أبي. وإنما قيل ذلك لهم، لأن المؤمنين خافوا بانقطاع المشركين عن دخول الحرم انقطاع تجاراتهم ودخول ضرر عليهم بانقطاع ذلك، وأمنهم الله من العيلة وعوضهم مما كانوا يكرهون انقطاعه عنهم ما هو خير لهم منه، وهو الجزية، فقال لهم: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله} ... إلى: {صاغرون} وقال قوم بإدرار المطر عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12896 - حدثني المثني، قال: ثنا عبد الله، قال: ثنى معاوية، عن علي، عن ابن عباس، قوله: {يا أيها الذين آمنوا إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} قال: لما نفى الله المشركين عن المسجد الحرام ألقى الشيطان في قلوب المؤمنين الحزن، قال: من أين تأكلون وقد نفي المشركون وانقطعت عنكم العير؟ فقال الله: {وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء} فأمرهم بقتال أهل الكتاب، وأغناهم من فضله.حدثنا هناد بن السري. قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {يا أيها الذين آمنوا إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} قال: كان المشركون يجيئون إلى البيت، ويجيئون معهم بالطعام ويتجرون فيه ؛ فلما نهوا أن يأتوا البيت قال المسلمون: من أين لنا طعام؟ فأنزل الله: {وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء} فأنزل عليهم المطر، وكثر خيرهم حين ذهب عنهم المشركون.حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن علي بن صالح، عن سماك، عن عكرمة: {إنما المشركون نجس} ... الآية، ثم ذكر نحو حديث هناد، عن أبي الأحوص.12897 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن واقد، عن سعيد بن جبير، قال: لما نزلت: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} شق ذلك على أصحاب رسول الله صلى الله عليه وسلم، وقالوا: من يأتينا بطعامنا، ومن يأتينا بالمتاع؟ فنزلت: {وإن خفتم عيلة فسوف يغنيكم الله من فضله إن شاء} 12898 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن واقد مولى زيد بن خلدة، عن سعيد بن جبير، قال: كان المشركون يقدمون عليهم بالتجارة، فنزلت هذه الآية: {إنما المشركون نجس} ... إلى قوله: {عيلة} قال: الفقر. {فسوف يغنيكم الله من فضله} 12899 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن عطية العوفي، قال: قال المسلمون: قد كنا نصيب من تجارتهم وبياعاتهم، فنزلت: {إنما المشركون نجس} ... إلى قوله: {من فضله} 12900 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، أحسبه قال: أنبأنا أبو جعفر، عن عطية، قال: لما قيل: ولا يحج بعد العام مشرك ! قالوا: قد كنا نصيب من بياعاتهم في الموسم. قال: فنزلت: {يا أيها الذين آمنوا إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا وإن خفتم عيلة فسوف يغنيكم الله من فضله} يعني: بما فاتهم من بياعاتهم.12901 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، عن أبي سنان، عن ثابت، عن الضحاك: {وإن خفتم عيلة فسوف يغنيكم الله من فضله} قال: بالجزية.12902 - حدثنا ابن وكيع، قال: ثنا ابن يمان وأبو معاوية، عن أبي سنان، عن ثابت، عن الضحاك، قال: أخرج المشركون من مكة، فشق ذلك على المسلمين، وقالوا: كنا نصيب منهم التجارة والميرة. فأنزل الله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} 12903 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وإن خفتم عيلة فسوف يغنيكم الله من فضله} كان ناس من المسلمين يتألفون العير؛ فلما نزلت براءة بقتال المشركين حيثما ثقفوا، وأن يقعدوا لهم كل مرصد، قذف الشيطان في قلوب المؤمنين: فمن أين تعيشون وقد أمرتم بقتال أهل العير؟ فعلم الله من ذلك ما علم، فقال: أطيعوني، وامضوا لأمري، وأطيعوا رسولي، فإني سوف أغنيكم من فضلي ! فتوكل لهم الله بذلك.12904 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {إنما المشركون نجس} ... إلى قوله: {فسوف يغنيكم الله من فضله إن شاء} قال: قال المؤمنون: كنا نصيب من متاجر المشركين. فوعدهم الله أن يغنيهم من فضله عوضا لهم بأن لا يقربوهم المسجد الحرام. فهذه الآية من أول براءة في القراءة، ومن آخرها في التأويل: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} إلى قوله: {عن يد وهم صاغرون} حين أمر محمد وأصحابه بغزوة تبوك.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، بنحوه.12905 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما نفى الله المشركين عن المسجد الحرام، شق ذلك على المسلمين، وكانوا يأتون ببياعات ينتفع بذلك المسلمون، فأنزل الله تعالى ذكره: {وإن خفتم عيلة فسوف يغنيكم الله من فضله} فأغناهم بهذا الخراج الجزية الجارية عليهم، يأخذونها شهرا شهرا، عاما عاما. فليس لأحد من المشركين أن يقرب المسجد الحرام بعد عامهم بحال إلا صاحب الجزية، أو عبد رجل من المسلمين.12906 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: أخبرنا أبو الزبير أنه سمع جابر بن عبد الله يقول في قوله: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} إلا أن يكون عبدا أو أحدا من أهل الذمة.12907 - قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فلا يقربوا المسجد الحرام بعد عامهم هذا} قال: إلا صاحب جزية، أو عبدا لرجل من المسلمين.حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، عن عبد الملك بن عبد العزيز بن جريج، قال: أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول في هذه الآية: {إنما المشركون نجس فلا يقربوا المسجد الحرام} إلا أن يكون عبدا أو أحدا من أهل الجزية.12908 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وإن خفتم عيلة فسوف يغنيكم الله من فضله} قال: أغناهم الله بالجزية الجارية شهرا فشهرا وعاما فعاما.12909 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن الحجاج، عن أبي الزبير، عن جابر: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا} قال: لا يقرب المسجد الحرام بعد عامه هذا مشرك ولا ذمي.12910 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إنما المشركون نجس فلا يقربوا المسجد الحرام بعد عامهم هذا وإن خفتم عيلة} وذلك أن الناس قالوا: لتقطعن عنا الأسواق ولتهلكن التجارة وليذهبن ما كنا نصيب فيها من المرافق ! فنزل: {وإن خفتم عيلة فسوف يغنيكم الله من فضله} من وجه غير ذلك؛ {إن شاء} ... إلى قوله: {وهم صاغرون} ففي هذا عوض مما تخوفتم من قطع تلك الأسواق. فعوضهم الله بما قطع عنهم من أمر الشرك ما أعطاهم من أعناق أهل الكتاب من الجزية.وأما قوله: {إن الله عليم حكيم} فإن معناه: إن الله عليم بما حدثتكم به أنفسكم أيها المؤمنون من خوف العيلة عليها بمنع المشركين من أن يقربوا المسجد الحرام، وغير ذلك من مصالح عباده، حكيم في تدبيره إياهم وتدبير جميع خلقه.


029-29-قَاتِلُواْ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَلاَ بِالْيَوْمِ الآخِرِ وَلاَ يُحَرِّمُونَ مَا حَرَّمَ اللّهُ وَرَسُولُهُ وَلاَ يَدِينُونَ دِينَ

29-قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون

القول في تأويل قوله تعالى: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون} يقول تعالى ذكره للمؤمنين به من أصحاب رسوله صلى الله عليه وسلم: {قاتلوا} أيها المؤمنون القوم {الذين لا يؤمنون بالله ولا باليوم الآخر} يقول: ولا يصدقون بجنة ولا نار. {ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق} يقول: ولا يطيعون الله طاعة الحق. يعني: أنهم لا يطيعون طاعة أهل الإسلام. {من الذين أوتوا الكتاب} وهم اليهود والنصارى، وكل مطيع ملكا أو ذا سلطان، فهو دائن له، يقال منه: دان فلان لفلان فهو يدين له دينا، قال زهير:لئن حللت بجو في بني أسد في دين عمرو وحالت بيننا فدكوقوله: {من الذين أوتوا الكتاب} يعني: الذين أعطوا كتاب الله، وهم أهل التوراة والإنجيل. {حتى يعطوا الجزية} والجزية: الفعلة من جزى فلان فلانا ما عليه: إذا قضاه، يجزيه. والجزية مثل القعدة والجلسة.ومعنى الكلام: حتى يعطوا الخراج عن رقابهم الذي يبذلونه للمسلمين دفعا عنها.وأما قوله: {عن يد} فإنه يعني: من يده إلى يد من يدفعه إليه، وكذلك تقول العرب لكل معط قاهرا له شيئا طائعا له أو كارها: أعطاه عن يده وعن يد؛ وذلك نظير قولهم: كلمته فما لفم ولقيته كفة لكفة، وكذلك أعطيته عن يد ليد.وأما قوله: {وهم صاغرون} فإن معناه: وهم أذلاء مقهورون، يقال للذليل الحقير: صاغرا وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم في أمره بحرب الروم، فغزا رسول الله صلى الله عليه وسلم بعد نزولها غزوة تبوك. ذكر من قال ذلك:12911 - حدثني محمد بن عروة، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قاتلوا الذين لا يؤمنون بالله واليوم الآخر ولا يحرمون ما حرم الله ورسوله ولا يدينون دين الحق من الذين أوتوا الكتاب حتى يعطوا الجزية عن يد وهم صاغرون} حين أمر محمد وأصحابه بغزوة تبوك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.واختلف أهل التأويل في معنى الصغار الذي عناه الله في هذا الموضع، فقال بعضهم: أن يعطيها وهو قائم والآخذ جالس. ذكر من قال ذلك:12912 - حدثني عبد الرحمن بن بشر النيسابوري، قال: ثنا سفيان، عن ابن سعد، عن عكرمة: {حتى يعطوا الجزية عن يد وهم صاغرون} قال: أي تأخذها وأنت جالس وهو قائم.وقال آخرون: معنى قوله: {حتى يعطوا الجزية عن يد وهم صاغرون} عن أنفسهم بأيديهم يمشون بها وهم كارهون، وذلك قول روي عن ابن عباس من وجه فيه نظر.وقال آخرون: إعطاؤهم إياها هو الصغار.


030-30-وَقَالَتِ الْيَهُودُ عُزَيْرٌ ابْنُ اللّهِ وَقَالَتْ النَّصَارَى الْمَسِيحُ ابْنُ اللّهِ ذَلِكَ قَوْلُهُم بِأَفْوَاهِهِمْ يُضَاهِؤُونَ قَوْلَ

30-وقالت اليهود عزير ابن الله وقالت النصارى المسيح ابن الله ذلك قولهم بأفواههم يضاهؤون قول الذين كفروا من قبل قاتلهم الله أنى يؤفكون

القول في تأويل قوله تعالى: {وقالت اليهود عزير ابن الله وقالت النصارى المسيح ابن الله ذلك قولهم بأفواههم يضاهئون قول الذين كفروا من قبل} اختلف أهل التأويل في القائل: {عزيز ابن الله} فقال بعضهم: كان ذلك رجلا واحدا، هو فنحاص. ذكر من قال ذلك:12913 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت عبد الله بن عبيد بن عمير، قوله: {وقالت اليهود عزير ابن الله} قال: قالها رجل واحد، قالوا: إن اسمه فنحاص، وقالوا: هو الذي قال: {إن الله فقير ونحن أغنياء} [آل عمران: 181] وقال آخرون: بل كان ذلك قول جماعة منهم. ذكر من قال ذلك:12914 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم سلام بن مشكم، ونعمان بن أوفى، وشأس بن قيس، ومالك بن الصيف، فقالوا: كيف نتبعك وقد تركت قبلتنا، وأنت لا تزعم أن عزيرا ابن الله؟ فأنزل في ذلك من قولهم: {وقالت اليهود عزير ابن الله وقالت النصارى المسيح ابن الله} ... إلى: {أنى يؤفكون} 12915 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقالت اليهود عزير ابن الله} وإنما قالوا: هو ابن الله من أجل أن عزيرا كان في أهل الكتاب وكانت التوراة عندهم يعملون بها ما شاء الله أن يعملوا، ثم أضاعوها وعملوا بغير الحق. وكان التابوت فيهم؛ فلما رأى الله أنهم قد أضاعوا التوراة وعملوا بالأهواء، رفع الله عنهم التابوت، وأنساهم التوراة ونسخها من صدورهم، وأرسل الله عليهم مرضا، فاستطلقت بطونهم، حتى جعل الرجل يمشي كبده، حتى نسوا التوراة، ونسخت من صدورهم، وفيهم عزير. فمكثوا ما شاء الله أن يمكثوا بعد ما نسخت التوراة من صدورهم، وكان عزير قبل من علمائهم، فدعا عزير الله وابتهل إليه أن يرد إليه الذي نسخ من صدره من التوراة. فبينما هو يصلي مبتهلا إلى الله، نزل نور من الله فدخل جوفه، فعاد إليه الذي كان ذهب من جوفه من التوراة، فأذن في قومه فقال: يا قوم قد آتاني الله التوراة، وردها إلي ! فعلق يعلمهم، فمكثوا ما شاء الله وهو يعلمهم. ثم إن التابوت نزل بعد ذلك، وبعد ذهابه منهم؛ فلما رأوا التابوت عرضوا ما كان فيه على الذي كان عزير يعلمهم، فوجدوه مثله، فقالوا: والله ما أوتي عزير هذا إلا أنه ابن الله.12916 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وقالت اليهود عزير ابن الله} إنما قالت ذلك، لأنهم ظهرت عليهم العمالقة فقتلوهم، وأخذوا التوراة، وذهب علماؤهم الذين بقوا فدفنوا كتب التوراة في الجبال. وكان عزير غلاما يتعبد في رؤوس الجبال لا ينزل إلا يوم عيد، فجعل الغلام يبكي ويقول: رب تركت بني إسرائيل بغير عالم ! فلم يزل يبكي حتى سقطت أشفار عينيه. فنزل مرة إلى العيد؛ فلما رجع إذا هو بامرأة قد مثلت له عند قبر من تلك القبور تبكي وتقول: يا مطعماه، ويا كاسياه ! فقال لها: ويحك، من كان يطعمك ويكسوك ويسقيك وينفعك قبل هذا الرجل؟ قالت: الله. قال: فإن الله حي لم يمت. قالت: يا عزير، فمن كان يعلم العلماء قبل بني إسرائيل؟ قال: الله. قالت: فلم تبكي عليهم؟ فلما عرف أنه قد خصم ولى مدبرا، فدعته فقالت: يا عزير إذا أصبحت غدا فأت نهر كذا وكذا فاغتسل فيه، ثم أخرج فصل ركعتين، فإنه يأتيك شيخ فما أعطاك فخذه ! فلما أصبح، انطلق عزير إلى ذلك النهر، فاغتسل فيه، ثم خرج فصلى ركعتين، فجاءه الشيخ فقال: افتح فمك ! ففتح فمه، فألقى فيه شيئا كهيئة الجمرة العظيمة مجتمعا كهيئة القوارير ثلاث مرار. فرجع عزير وهو من أعلم الناس بالتوراة، فقال: يا بني إسرائيل، إني قد جئتكم بالتوراة. فقالوا يا عزير ما كنت كذابا. فعمد فربط على كل أصبع له قلما، وكتب بأصابعه كلها، فكتب التوراة كلها. فلما رجع العلماء أخبروا بشأن عزير، فاستخرج أولئك العلماء كتبهم التي كانوا دفنوها من التوراة في الجبال، وكانت في خواب مدفونة، فعارضوها بتوراة عزير فوجدوها مثلها، فقالوا: ما أعطاك الله هذا إلا أنك ابنه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض المكيين والكوفيين: "وقالت اليهود عزيز ابن الله " لا ينونون "عزيرا " . وقرأه بعض المكيين والكوفيين: {عزير ابن الله} بتنوين "عزير " .قال: هو اسم مجرى وإن كان أعجميا لخفته، وهو مع ذلك غير منسوب إلى الله، فيكون بمنزلة قول القائل: زيد بن عبد الله، وأوقع الابن موقع الخبر، ولو كان منسوبا إلى الله لكان الوجه فيه إذا كان الابن خبرا: الإجراء والتنوين، فكيف وهو منسوب إلى غير أبيه.وأما من ترك تنوين "عزير " ، فإنه لما كانت الباء من ابن ساكنة مع التنوين الساكن والتقى ساكنان فحذف الأول منهما استثقالا لتحريكه، قال الراجز:لتجدني بالأمير برا وبالقناة مدعسا مكراإذا غطيف السلمي فرافحذف النون للساكن الذي استقبلها.قال أبو جعفر: وأولى القراءتين بالصواب في ذلك قراءة من قرأ: {عزير ابن الله} بتنوين "عزير " ؛ لأن العرب لا تنون الأسماء إذا كان الابن نعتا للاسم، كقولهم: هذا زيد بن عبد الله، فأرادوا الخبر عن عزير بأنه ابن الله، ولم يريدوا أن يجعلوا الابن له نعتا. والابن في هذا الموضع خبر لعزير، لأن الذين ذكر الله عنهم أنهم قالوا ذلك، إنما أخبروا عن عزير أنه كذلك، وإن كانوا بقيلهم ذلك كانوا كاذبين على الله مفترين. {وقالت النصارى المسيح ابن الله ذلك قولهم بأفواههم يضاهئون قول الذين كفروا من قبل} يعني قول اليهود: {عزير ابن الله} يقول: نسبة قول هؤلاء في الكذب على الله والفرية عليه ونسبتهم المسيح إلى أنه لله ابن ككذب اليهود وفريتهم على الله في نسبتهم عزير إلى أنه لله ابن، ولا ينبغي أن يكون لله ولد سبحانه، بل له ما في السماوات والأرض، كل له قانتون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12917 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يضاهئون قول الذين كفروا من قبل} يقول: يشبهون.12918 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يضاهئون قول الذين كفروا من قبل} ضاهت النصارى قول اليهود قبلهم.12919 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يضاهئون قول الذين كفروا من قبل} النصارى يضاهئون قول اليهود في عزيز.12920 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {يضاهئون قول الذين كفروا من قيل} يقول: النصارى يضاهئون قول اليهود.12921 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يضاهئون قول الذين كفروا من قبل} يقول: قالوا مثل ما قال أهل الأوثان.وقد قيل: إن معنى ذلك: يحكون بقولهم قول أهل الأديان الذين قالوا: اللات والعزى ومناة الثالثة الأخرى.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق: "يضاهون " بغير همز.وقرأه عاصم: {يضاهئون} بالهمز، وهي لغة لثقيف. وهما لغتان، يقال: ضاهيته على كذا أضاهيه مضاهاة وضاهاته عليه مضاهاة، إذا مالأته عليه وأعنته.قال أبو جعفر: والصواب من القراءة في ذلك ترك الهمز، لأنها القراءة المستفيضة فى قراءة الأمصار واللغة الفصحى.وأما قوله: {قاتلهم الله} فإن معناه فيما ذكر عن ابن عباس، ما:12922 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قاتلهم الله} يقول: لعنهم الله، وكل شيء في القرآن وقتل. فهو لعن. وقال ابن جريج في ذلك، ما:12923 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {قاتلهم الله} يعني النصارى، كلمة من كلام العرب.فأما أهل المعرفة بكلام العرب فإنهم يقولون معناه: قتلهم الله، والعرب تقول: قاتعك الله، وقاتعها الله؛ بمعنى: قاتلك الله، قالوا: وقاتعك الله أهون من قاتله الله. وقد ذكروا أنهم يقولون: شاقاه الله ما باقاه، يريدون: أشقاه الله ما أبقاه.قالوا: ومعنى قوله: {قاتلهم الله} كقوله: {قتل الخراصون} [الذاريات: 10] و {قتل أصحاب الأخدود} [البروج: 4] واحد، وهو بمعنى التعجب.فإن كان الذي قالوا كما قالوا، فهو من نادر الكلام الذي جاء على غير القياس، لأن فاعلت لا تكاد أن تجيء فعلا إلا من اثنين، كقولهم: خاصمت فلانا وقاتلته، وما أشبه ذلك. وقد زعموا أن قولهم: عافاك الله منه، وأن معناه: أعفاك الله، بمعنى الدعاء لمن دعا له بأن يعفيه من السوء.وقوله: {أنى يؤفكون} يقول: أي وجه يذهب بهم ويحيدون، كيف يصدون عن الحق، وقد بينا ذلك بشواهده فيما مضى قبل.


031-31-اتَّخَذُواْ أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَاباً مِّن دُونِ اللّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ وَمَا أُمِرُواْ إِلاَّ لِيَعْبُدُواْ إِلَـهاً

31-اتخذوا أحبارهم ورهبانهم أربابا من دون الله والمسيح ابن مريم وما أمروا إلا ليعبدوا إلـها واحدا لا إلـه إلا هو سبحانه عما يشركون

القول في تأويل قوله تعالى: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} يقول جل ثناؤه: اتخذ اليهود أحبارهم، وهم العلماء.وقد بينت تأويل ذلك بشواهده فيما مضى من كتابنا هذا.قيل واحدهم حبر وحبر بكسر الحاء منه وفتحها.وكان يونس الجرمي فيما ذكر عنه يزعم أنه لم يسمع ذلك إلا "حبر " بكسر الحاء، ويحتج بقول الناس: هذا مداد حبر، يراد به: مداد عالم.وذكر الفراء أنه سمعه حبرا وحبرا بكسر الحاء وفتحها.والنصارى رهبانهم، وهم أصحاب الصوامع وأهل الاجتهاد في دينهم منهم. كما:12924 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة، عن الضحاك: {اتخذوا أحبارهم ورهبانهم} قال: قراءهم وعلماءهم. {أربابا من دون الله} يعني: سادة لهم من دون الله يطيعونهم في معاصي الله، فيحلون ما أحلوه لهم مما قد حرمه الله عليهم ويحرمون ما يحرمونه عليهم مما قد أحله الله لهم. كما:12925 - حدثني الحسن بن يزيد الطحان، قال: ثنا عبد السلام بن حرب الملائي، عن غطيف بن أعين، عن مصعب بن سعد، عن عدي بن حاتم، قال: انتهيت إلى النبي صلى الله عليه وسلم وهو يقرأ في سورة براءة: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} فقال: "أما إنهم لم يكونوا يعبدونهم، ولكن كانوا يحلون لهم فيحلون " .حدثنا أبو كريب وابن وكيع، قالا: ثنا مالك بن إسماعيل، وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا عن عبد السلام بن حرب، قال: ثنا غطيف بن أعين، عن مصعب بن سعد، عن عدي بن حاتم، قال: أتيت رسول الله صلى الله عليه وسلم وفي عنقي صليب من ذهب، فقال: "يا عدي اطرح هذا الوثن من عنقك ! " قال: فطرحته وانتهيت إليه وهو يقرأ في سورة براءة، فقرأ هذه الآية: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} قال: قلت: يا رسول الله إنا لسنا نعبدهم ! فقال: "اليس يحرمون ما أحل الله فتحرمونه، ويحلون ما حرم الله فتحلونه؟ " قال: قلت: بلى. قال: "فتلك عبادتهم " واللفظ لحديث أبي كريب.حدثني سعيد بن عمرو السكوني، قال: ثنا بقية عن قيس بن الربيع، عن عبد السلام بن حرب النهدي، عن غطيف، عن مصعب بن سعد، عن عدي بن حاتم، قال: سمعت رسول الله صلى الله عليه وسلم يقرأ سورة براءة؛ فلما قرأ: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} قلت: يا رسول الله، أما إنهم لم يكونوا يصلون لهم؟ قال: "صدقت، ولكن كانوا يحلون لهم ما حرم الله فيستحلونه، ويحرمون ما أحل الله لهم فيحرمونه " .12926 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن أبي البختري، عن حذيفة، أنه سئل عن قوله: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} كانوا يعبدونهم؟ قال: لا، كانوا إذا أحلوا لهم شيئا أستحلوه، وإذا حرموا عليهم شيئا حرموه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب، عن أبي البختري، قال: قيل لأبي حذيفة فذكر نحوه، غير أنه قال: ولكن كانوا يحلون لهم الحرام فيستحلونه، ويحرمون عليهم الحلال فيحرمونه.حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن العوام بن حوشب، عن حبيب، عن أبي البختري قال: قيل لحذيفة: أرأيت قول الله: {اتخذوا أحبارهم} قال: أما إنهم لم يكونوا يصومون لهم، ولا يصلون لهم، ولكنهم كانوا إذا أحلوا لهم شيئا استحلوه، وإذا حرموا عليهم شيئا أحله الله لهم حرموه، فتلك كانت ربوبيتهم.12927 - قال: ثنا جرير وابن فضيل، عن عطاء، عن أبي البختري: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} قال: أنطلقوا إلى حلال الله فجعلوه حراما، وانطلقوا إلى حرام الله فجعلوه حلالا، فأطاعوهم في ذلك، فجعل الله طاعتهم عبادتهم، ولو قالوا لهم اعبدونا لم يفعلوا.حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حبيب بن أبي ثابت، عن أبي البختري، قال: سأل رجل حذيفة، فقال: يا أبا عبد الله أرأيت قوله: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} أكانوا يعبدونهم؟ قال: لا، كانوا إذا أحلوا لهم شيئا استحلوه، وإذا حرموا عليهم شيئا حرموه.12928 - حدثنا ابن وكيع، قال: ثنا ابن أبي عدي، عن أشعث، عن الحسن: {اتخذوا أحبارهم ورهبانهم أربابا} قال: في الطاعة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} يقول: وزينوا لهم طاعتهم.12929 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} قال عبد الله بن عباس: لم يأمروهم أن يسجدوا لهم، ولكن أمروهم بمعصية الله، فأطاعوهم، فسماهم الله بذلك أربابا.12930 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية: {اتخذوا أحبارهم ورهبانهم أربابا} قال: قلت لأبي العالية: كيف كانت الربوبية التي كانت في بني إسرائيل؟ قال قالوا: ما أمرونا به ائتمرنا، وما نهونا عنا انتهينا ! لقولهم: وهم يجدون في كتاب الله ما أمروا به وما نهوا عنه، فاستنصحوا الرجال، ونبذوا كتاب الله وراء ظهورهم.12931 - حدثني بشر بن سويد، قال: ثنا سفيان، عن عطاء بن السائب، عن أبي البختري، عن حذيفة: {اتخذوا أحبارهم ورهبانهم أربابا من دون الله} قال: لم يعبدوهم، ولكنهم أطاعوهم في المعاصي.وأما قوله: {والمسيح ابن مريم} فإن معناه: اتخذوا أحبارهم ورهبانهم والمسيح ابن مريم أربابا من دون الله.وأما قوله: {وما أمروا إلا ليعبدوا إلها واحدا} فإنه يعني به: وما أمر هؤلاء اليهود والنصارى الذين اتخذوا الأحبار والرهبان والمسيح أربابا إلا أن يعبدوا معبودا واحدا، وأن يطيعوا إلا ربا واحدا دون أرباب شتى؛ وهو الله الذي له عبادة كل شيء وطاعة كل خلق، المستحق على جميع خلقه الدينونة له بالوحدانية والربوبية، لا إله إلا هو.يقول تعالى ذكره: لا تنبغي الألوهة إلا لواحد الذي أمر الخلق بعبادته، ولزمت جميع العباد طاعته. {سبحانه عما يشركون} يقول: تنزيها وتطهيرا لله عما يشرك في طاعته وربوبيته القائلون عزير ابن الله، والقائلون المسيح ابن الله، المتخذون أحبارهم أربابا من دون الله.


032-32-يُرِيدُونَ أَن يُطْفِؤُواْ نُورَ اللّهِ بِأَفْوَاهِهِمْ وَيَأْبَى اللّهُ إِلاَّ أَن يُتِمَّ نُورَهُ وَلَوْ كَرِهَ الْكَافِرُونَ

32-يريدون أن يطفؤوا نور الله بأفواههم ويأبى الله إلا أن يتم نوره ولو كره الكافرون

القول في تأويل قوله تعالى: {يريدون أن يطفئوا نور الله بأفواههم ويأبى الله إلا أن يتم نوره ولو كره الكافرون} يقول تعالى ذكره: يريد هؤلاء المتخذون أحبارهم ورهبانهم والمسيح. ابن مريم أربابا {أن يطفئوا نور الله بأفواههم} يعني: أنهم يحاولون بتكذيبهم بدين الله الذي ابتعث به رسوله وصدهم الناس عنه بألسنتهم أن يبطلوه، وهو النور الذي جعله الله لخلقه ضياء. {ويأبى الله إلا أن يتم نوره} يعلو دينه وتظهر كلمته، ويتم الحق الذي بعث به رسوله محمدا صلى الله عليه وسلم، ولو كره إتمام الله إياه الكافرون، يعني: جاحديه المكذبين به.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12932 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يريدون أن يطفئوا نور الله بأفواههم} يقول: يريدون: أن يطفئوا الإسلام بكلامهم.


033-33-هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

33-هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون

القول في تأويل قوله تعالى: {هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون} يقول تعالى ذكره: الله الذي يأبى إلا إتمام دينه ولو كره ذلك جاحدوه ومنكروه، الذي أرسل رسوله محمدا صلى الله عليه وسلم بالهدى، يعني: ببيان فرائض الله على خلقه، وجميع اللازم لهم، وبدين الحق وهو الإسلام، {ليظهره على الدين كله} يقول: ليعلي الإسلام على الملل كلها. {ولو كره المشركون} بالله ظهوره عليها.وقد اختلف أهل التأويل في معنى قوله: {ليظهره على الدين كله} فقال بعضهم: ذلك عند خروج عيسى حين تصير الملل كلها واحدة. ذكر من قال ذلك:12933 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد القطان، قال: ثنا شقيق، قال: ثني ثابت الحداد أبو المقدام، عن شيخ، عن أبي هريرة في قوله: {ليظهره على الدين كله} قال: حين خروج عيسى ابن مريم.12934 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن فضيل بن مرزوق، قال: ثني من سمع أبا جعفر: {ليظهره على الدين كله} قال: إذا خرج عيسى عليه السلام اتبعه أهل كل دين.وقال آخرون: معنى ذلك: ليعلمه شرائع الدين كلها فيطلعه عليها. ذكر من قال ذلك:12935 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ليظهره على الدين كله} قال: ليظهر الله نبيه على أمر الدين كله، فيعطيه إياه كله، ولا يخفى عليه منه شيء. وكان المشركون واليهود يكرهون ذلك.


034-34-يَا أَيُّهَا الَّذِينَ آمَنُواْ إِنَّ كَثِيراً مِّنَ الأَحْبَارِ وَالرُّهْبَانِ لَيَأْكُلُونَ أَمْوَالَ النَّاسِ بِالْبَاطِلِ وَيَصُدُّونَ عَن

34-يا أيها الذين آمنوا إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل ويصدون عن سبيل الله والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم

لقول فى تأويل قوله تعالى: {يا أيها الذين آمنوا إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل ويصدون عن سبيل الله} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله وأقروا بوحدانية ربهم، إن كثيرا من العلماء والقراء من بني إسرائيل من اليهود والنصارى؛ {ليأكلون أموال الناس بالباطل} يقول: يأخذون الرشا في أحكامهم، ويحرفون كتاب الله، ويكتبون بأيديهم كتبا ثم يقولون: هذه من عند الله، ويأخذون بها ثمنا قليلا من سفلتهم. {ويصدون عن سبيل الله} يقول: ويمنعون من أراد الدخول في الإسلام الدخول فيه بينهم إياهم عنه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12936 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {يا أيها الذين آمنوا إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل} أما الأحبار، فمن اليهود؛ وأما الرهبان: فمن النصارى؛ وأما سبيل الله: فمحمد صلى الله عليه وسلم..لقول في تأويل قوله تعالى: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم} يقول تعالى ذكره: {إن كثيرا من الأحبار والرهبان ليأكلون أموال الناس بالباطل} ويأكلها أيضا معهم {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم} يقول: بشر الكثير من الأحبار والرهبان الذين يأكلون أموال الناس بالباطل، والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله، بعذاب أليم لهم يوم القيامة موجع من الله.واختلف أهل العلم في معنى الكنز، فقال بعضهم: هو كل مال وجبت فيه الزكاة فلم تؤد زكاته.قالوا: وعنى بقوله: {ولا ينفقونها في سبيل الله} ولا يؤدون زكاتها. ذكر من قال ذلك:12937 - حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن نافع، عن ابن عمر، قال: كل مال أديت زكاته فليس بكنز وإن كان مدفونا، وكل مال لم تؤد زكاته فهو الكنز الذي ذكره الله في القرآن يكوى به صاحبه وإن لم يكن مدفونا.حدثنا الحسين بن الجنيد، قال: ثنا سعيد بن مسلمة، قال: ثنا إسماعيل بن أمية، عن نافع، عن ابن عمر، أنه قال: كل مال أديت منه الزكاة فليس بكنز وإن كان مدفونا، وكل مال لم تود منه الزكاة وان لم يكن مدفونا فهو كنز.حدثني أبو السائب، قال: ثنا ابن فضيل، عن يحيى بن سعيد، عن نافع، عن ابن عمر، قال: أيما مال أديت زكاته فليس بكنز وإن كان مدفونا في الأرض، وأيما مال لم تود زكاته فهو بكنز يكوى به صاحبه، وإن كان على وجه الأرض.12938 - حدثنا ابن وكيع، قال: ثنا أبي وجرير، عن الأعمش، عن عطية، عن ابن عمر، قال: ما أديت زكاته فليس بكنز.قال: ثنا أبي، عن العمري، عن نافع، عن ابن عمر، قال: ما أديت زكاته فليس بكنز وإن كان تحت سبع أرضين، وما لم تؤد زكاته فهو كنز وإن كان ظاهرا.12939 - قال: ثنا جرير، عن الشيباني، عن عكرمة، قال: ما أديت زكاته فليس بكنز.12940 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: أما الذين يكنزون الذهب والفضة فهؤلاء أهل القبلة. والكنز: ما لم تؤد زكاته وإن كان على ظهر الأرض وإن قل؛ وإن كان كثيرا قد أديت زكاته. فليس بكنز.12941 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل. عن جابر، قال: قلت لعامر: مال على رف بين السماء والأرض لا تؤدى زكاته، أكنز هو؟ قال: يكوى به يوم القيامة.وقال آخرون: كل مال زاد على أربعة آلاف درهم، فهو كنز، أديت منه الزكاة أو لم تؤد. ذكر من قال ذلك:12942 - حدثنا ابن وكيع، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن أبي الضحى، عن جعدة بن هبيرة، عن علي رحمة الله عليه قال: أربعة آلاف درهم فما دونها نفقة، فما كان أكثر من ذلك فهو كنز.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن أبي الضحى، عن جعدة بن هبيرة، عن علي، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الشعبي، قال: أخبرني أبو حصين، عن أبي الضحى، عن جعدة بن هبيرة، عن علي رحمة الله عليه، في قوله: {والذين يكنزون الذهب والفضة} قال: أربعة آلاف درهم فما دونها نفقة، وما فوقها كنز.وقال آخرون: الكنز كل ما فضل من المال عن حاجة صاحبه إليه. ذكر من قال ذلك:12943 - حدثنا محمد بن المثني، قال: ثنا عبد الله بن معاذ، قال: ثنا أبي، قال: ثنا شعبة، عن أنس، عن عبد الواحد أنه سمع أبا مجيب قال: كان نعل سيف أبي هريرة من فضة، فنهاه عنها أبو ذر، وقال: إن رسول الله صلى الله عليه وسلم قال: "من ترك صفراء أو بيضاء كوي بها " .حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن العوام بن حوشب، عن حبيب، عن أبي البختري قال: قيل لحذيفة: أرأيت قول الله: {اتخذوا أحبارهم} قال: أما إنهم لم يكونوا يصومون لهم، ولا يصلون لهم، ولكنهم كانوا إذا أحلوا لهم شيئا استحلوه، وإذا حرموا عليهم شيئا أحله الله لهم حرموه، فتلك كانت ربوبيتهم.12944 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن الأعمش وعمرو بن مرة، عن سالم بن أبي الجعد، قال: لما نزلت: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله} قال النبي صلى الله عليه وسلم: "تبا للذهب تبا للفضة " يقولها ثلاثا. قال: فشق ذلك على أصحاب رسول الله صلى الله عليه وسلم، قالوا: فأي مال نتخذه؟ فقال عمر: أنا أعلم لكم ذلك. فقال: يا رسول الله إن أصحابك قد شق عليهم وقالوا: فأي المال نتخذ، فقال: "لسانا ذاكرا، وقلبا شاكرا، وزوجة تعين أحدكم على دينه " .12945 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا إسرائيل، عن منصور، عن سالم بن أبي الجعد، عن ثوبان، بمثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن عمرو بن مرة، عن سالم بن أبي الجعد، قال: لما نزلت هذه الآية: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله} قال المهاجرون: وأي المال نتخذ؟ فقال عمر: اسأل النبي صلى الله عليه وسلم عنه. قال: فأدركته على بعير، فقلت: يا رسول الله إن المهاجرين قالوا: فأي المال نتخذه؟ فقال رسول الله صلى الله عليه وسلم: "لسانا ذاكرا، وقلبا شاكرا، وزوجة مؤمنة لدين أحدكم على دينه " .12946 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن شهر بن حوشب، عن أبي أمامة، قال: توفي رجل من أهل الصفة، فوجد في مئزره دينار، فقال رسول الله صلى الله عليه وسلم: "كية " ثم توفي آخر، فوجد في مئزره ديناران، فقال النبي صلى الله عليه وسلم: "كيتان " .حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن شهر بن حوشب، عن صدي بن عجلان أبي أمامة، قال: مات رجل من أهل الصفة، فوجد في مئزره دينار، فقال رسول الله صلى الله عليه وسلم: "كية " ثم توفي آخر، فوجد في مئزره ديناران فقال نبي الله: "كيتان " .حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سالم، عن ثوبان، قال: كنا في سفر ونحن نسير مع رسول الله صلى الله عليه وسلم، قال المهاجرون: لوددنا أنا علمنا أي المال خير فنتخذه ! إذ نزل في الذهب والفضة ما نزل، فقال عمر: إن شئتم سألت رسول الله صلى الله عليه وسلم عن ذلك. فقالوا: أجل. فانطلق فتبعته أوضع على بعيري، فقال: يا رسول الله إن المهاجرين لما أنزل الله في الذهب والفضة ما أنزل قالوا: وددنا أنا علمنا أي المال خير فنتخذه، قال: "نعم، فيتخذ أحدكم لسانا ذاكرا، وقلبا شاكرا، وزوجة تعين أحدكم على إيمانه " .قال أبو جعفر: وأولى الأقوال في ذلك بالصحة: القول الذي ذكر عن ابن عمر من أن كل مال أديت زكاته فليس بكنز يحرم على صاحبه اكتنازه وإن كثر، وأن كل ما لم تود زكاته فصاحبه معاقب مستحق وعبد الله إلا أن يتفضل الله عليه بعفوه وإن قل إذا كان مما يجب فيه الزكاة. وذلك أن الله أوجب في خمس أواق من الورق على لسان رسوله ربع عشرها، وفي عشرين مثقالا من الذهب مثل ذلك ربع عشرها. فإذ كان ذلك فرض الله في الذهب والفضة على لسان رسوله، فمعلوم أن الكثير من المال وإن بلغ في الكثرة ألوف ألوف لو كان، وإن أديت زكاته من الكنوز التي أوعد الله أهلها عليها العقاب، لم يكن فيه الزكاة التي ذكرنا من ربع العشر، لأن ما كان فرضا إخراج جميعه من المال وحرام اتخاذه فزكاته الخروج من جميعه إلى أهله لا ربع عشره، وذلك مثل المال المغصوب الذي هو حرام على الغاصب إمساكه وفرض عليه إخراجه من يده إلى يده، فالتطهر منه رده إلى صاحبه. فلو كان ما زاد من المال على أربعة آلاف درهم، أو ما فضل عن حاجة ربه التي لا بد منها مما يستحق صاحبه باقتنائه - إذا أدى إلى أهل السهمان حقوقهم منها من الصدقة - وعيد الله لم يكن اللازم ربه فيه ربع عشره، بل كان اللازم له الخروج من جميعه إلى أهله وصرفه فيما يجب عليه صرفه، كالذي ذكرنا من أن الواجب على غاصب رجل ماله رده على ربه. وبعد، فإن فيما:12947 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: قال معمر: أخبرني سهيل بن أبي صالح، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم، قال: "ما من رجل لا يؤدي زكاة ماله إلا جعل يوم القيامة صفائح من نار يكوى بها جنبه وجبهته وظهره في يوم كان مقداره خمسين ألف سنة حتى يمضى بين الناس لم يرى سبيله وإذ كانت إبلا إلا بطح لها بقاع قرقر تطؤه بأخفافها " حسبته قال: "وتعضه بأفواهها، يرد أولاها على أخراها، حتى يقضى بين الناس ثم يرى سبيله. وإن كانت غنما فمثل ذلك، إلا أنها تنطحه بقرونها، وتطؤه بأظلافها " .وفي ذلك نظائر من الأخبار التي كرهنا الإطالة بذكرها الدلالة الواضحة على أن الوعيد إنما هو من الله على الأموال التي لم تود الوظائف المفروضة فيها لأهلها من الصدقة، لا على اقتنائها واكتنازها.وفيما بينا من ذلك البيان الواضح على أن الآية لخاص كما قال ابن عباس، وذلك ما:12948 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله فبشرهم بعذاب أليم} يقول: هم أهل الكتاب، وقال: هي خاصة وعامة.يعني بقوله: هي خاصة وعامة؛ هي خاصة من المسلمين فيمن لم يؤد زكاة ماله منهم، وعامة في أهل الكتاب لأنهم كفار لا تقبل منهم نفقاتهم إن أنفقوا.يدل على صحة ما قلنا في تأويل قول ابن عباس هذا ما:12949 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {والذين يكنزون الذهب والفضة ولا ينفقونها} ... إلى قوله: {هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون} قال: هم الذين لا يؤدون زكاة أموالهم. قال: وكل مال لا تؤدى زكاته كان على ظهر الأرض أو في بطنها فهو كنز، وكل مال تؤدى زكاته فليس بكنز كان على ظهر الأرض أو في بطنها.12950 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين يكنزون الذهب والفضة} قال: الكنز: ما كنز عن طاعة الله وفريضته، وذلك الكنز. وقال: افترضت الزكاة والصلاة جميعا لم يفرق بينهما.وإنما قلنا ذلك على الخصوص، لأن الكنز في كلام العرب: كل شيء مجموع بعضه على بعض في بطن الأرض كان أو على ظهرها، يدل على ذلك قول الشاعر:لا در درى إن أطعمت نازلهم قرف الحتي وعندي البر مكنوزيعني بذلك: وعند البر مجموع بعضه على بعض، وكذلك تقول العرب للبدن المجتمع: مكتنز لانضمام بعضه إلى بعض.وإذا كان ذلك معنى الكنز عندهم، وكان قوله: {والذين يكنزون الذهب والفضة} معناه: والذين يجمعون الذهب والفضة بعضها إلى بعض، {ولا ينفقونها في سبيل الله} وهو عام في التلاوة، لم يكن في الآية بيان كم ذلك القدر من الذهب والفضة الذي إذا جمع بعضه إلى بعض استحق الوعيد؛ كان معلوما أن خصوص ذلك إنما أدرك بوقف الرسول عليه، وذلك كما بينا من أنه المال الذي لم يود حق الله منه من الزكاة دون غيره لما قد أوضحنا من الدلالة على صحته.وقد كان بعض الصحابة يقول: هي عامة في كل كنز، غير أنها خاصة في أهل الكتاب وإياهم عنى الله بها. ذكر من قال ذلك:12951 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا هشيم، قال: ثنا حصين عن زيد بن وهب، قال: مررت بالربذة، فلقيت أبا ذر، فقلت: يا أبا ذر، ما أنزلك هذه البلاد؟ قال: كنت بالشأم، فقرأت هذه الآية: {والذين يكنزون الذهب والفضة} ... الآية، فقال معاوية: ليست هذه الآية فينا، إنما هذه الآية في أهل الكتاب. قال: فقلت إنها لفينا وفيهم. قال: فارتفع في ذلك بيني وبينه القول، فكتب إلى عثمان يشكوني، فكتب إلي عثمان: أن أقبل إلي ! قال: فأقبلت؛ فلما قدمت المدينة ركبني الناس كأنهم لم يروني قبل يومئذ، فشكوت ذلك إلى عثمان، فقال لي: تنح قريبا ! قلت: والله لن أدع ما كنت أقول.حدثنا أبو كريب وأبو السائب وابن وكيع، قالوا: ثنا ابن إدريس، قال ثنا حصين، عن زيد بن وهب، قال: مررنا بالربذة، ثم ذكر عن أبي ذر نحوه.12952 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن أشعث، وهشام، عن أبي بشر، قال: قال أبو ذر: خرجت إلى الشام فقرأت هذه الآية: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله} فقال معاوية: إنما هي في أهل الكتاب، قال: فقلت: إنها لفينا وفيهم.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن زيد بن وهب، قال: مررت بالربذة فإذا أنا بأبي ذر، قال: قلت له: ما أنزلك منزلك هذا؟ قال: كنت بالشام، فاختلفت أنا ومعاوية في هذه الآية: {والذين يكنزون الذهب والفضة ولا ينفقونها في سبيل الله} قال: فقال: نزلت في أهل الكتاب. فقلت: نزلت فينا وفيهم. ثم ذكر نحو حديث هشيم عن حصين.فإن قال قائل: فكيف قيل: {ولا ينفقونها في سبيل الله} فأخرجت الهاء والألف مخرج الكناية عن أحد النوعين؟ قيل: يحتمل ذلك وجهين: أحدهما أن يكون الذهب والفضة مرادا بها الكنوز، كأنه قيل: {والذين يكنزون} الكنوز {ولا ينفقونها في سبيل الله} لأن الذهب والفضة هي الكنوز في هذا الموضع. والأخر أن يكون استغنى بالخبر عن إحداهما في عائد ذكرهما من الخبر عن الأخرى، لدلالة الكلام على الخبر عن الأخرى مثل الخبر عنها. وذلك كثير موجود في كلام العرب وأشعارها، ومنه قول الشاعر:نحن بما عندنا وأنت بما عندك راض والرأي مختلففقال: راض، ولم يقل: رضوان. وقال الآخر:إن شرح الشباب والشعر الأسـ ـود ما لم يعاص كان جنونافقال: يعاص، ولم يقل: "يعاصيا " في أشياء كثيرة. ومنه قول الله: {وإذا رأوا تجارة أو لهوا انفضوا إليها} ولم يقل: "إليهما "


035-35-يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنوبُهُمْ وَظُهُورُهُمْ هَـذَا مَا كَنَزْتُمْ لأَنفُسِكُمْ فَذُوقُواْ

35-يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هـذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون

القول في تأويل قوله تعالى: {يوم يحمى عليها في نار جهنم فتكوى بها جباههم وجنوبهم وظهورهم هذا ما كنزتم لأنفسكم فذوقوا ما كنتم تكنزون} يقول تعالى ذكره: فبشر هؤلاء الذين يكنزون الذهب والفضة، ولا يخرجون حقوق الله منها يا محمد بعذاب أليم؛ {يوم يحمي عليها في نار جهنم} فاليوم من صلة العذاب الأليم، كأنه قيل: يبشرهم بعذاب أليم يعذبهم الله به في يوم يحمى عليها. ويعني بقوله: {يحمي عليها} تدخل النار فيوقد عليها؛ أي على الذهب والفضة التي كنزوها في نار جهنم، فتكوى بها جباههم وجنوبهم وظهورهم، وكل شيء أدخل النار فقد أحمي إحماء، يقال منه: أحميت الحديدة في النار أحميها إحماء. وقوله: {فتكوى بها جباههم} يعني بالذهب والفضة المكنوزة. يحمي عليها في نار جهنم يكوي الله بها، يقول: يحرق الله جباه كانزيها وجنوبهم وظهورهم. {هذا ما كنزتم} ومعناه: ويقال لهم: هذا ما كنزتم في الدنيا أيها الكافرون الذين منعوا كنوزهم من فرائض الله الواجبة فيها لأنفسكم {فذوقوا ما كنتم تكنزون} يقول: فيقال لهم: فأطعموا عذاب الله بما كنتم تمنعون من أموالكم حقوق الله وتكنزونها مكاثرة ومباهاة. وحذف من قوله "هذا ما كنزتم " و "يقال لهم " لدلالة الكلام عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12953 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن حميد بن هلال، قال: كان أبو ذر يقول: بشر الكنازين بكي في الجباه وكي في الجنوب وكي في الظهور، حتى يلتقي الحر في أجوافهم!.12954 - قال: ثنا ابن علية، عن الجريري، عن أبي العلاء بن الشخير، عن الأحنف بن قيس، قال: قدمت المدينة، فبينا أنا في حلقة فيها ملأ من قريش إذ جاء رجل خشن الثياب، خشن الجسد، خشن الوجه، فقام عليهم، فقال: بشر الكنازين برضف يحمى عليه في نار جهنم فيوضع على حلمة ثدي أحدهم حتى يخرج من نغض كتفه، ويوضع على نغض كتفه حتى يخرج من حلمة ثدييه يتزلزل ! قال: فوضع القوم رؤوسهم، فما رأيت أحدا منهم رجع إليه شيئا. قال: وأدبر فاتبعته، حتى جلس إلى سارية، فقلت: ما رأيت هؤلاء إلا كرهوا ما قلت ! فقال: إن هؤلاء لا يعقلون شيئا.12955 - حدثنا ابن حميد، قال: ثنا الحكم، قال: ثني عمرو بن قيس، عن عمرو بن مرة الجملي، عن أبي نصر عن الأحنف بن قيس، قال: رأيت في مسجد المدينة رجلا غليظ الثياب رث الهيئة، يطوف في الحلق وهو يقول: بشر أصحاب الكنوز بكي في جنوبهم، وكي في جباههم، وكي في ظهورهم ! ثم انطلق وهو يتذمر يقول: ما عسى تصنع بي قريش؟.12956 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال أبو ذر: بشر أصحاب الكنوز بكي في الجباه، وكي في الجنوب، وكي في الظهور.12957 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن قابوس، عن أبيه، عن ابن عباس: {يوم يحمى عليها في نار جهنم} قال: حية تنطوي على جبينه وجبهته، تقول: أنا مالك الذي بخلت به.12958- حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن ثوبان، أن نبي الله صلى الله عليه وسلم كان يقول: "من ترك بعده كنزا مثل له يوم القيامة شجاعا أقرع له زبيبتان، يتبعه يقول: ويلك ما أنت؟ فيقول: أنا كنزك الذي تركته بعدك فلا يزال يتبعه حتى يلقمه يده فيقضمها ثم يتبعه سائر جسده " .12959 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن طاوس، عن أبيه: قال: بلغني أن الكنوز تتحول يوم القيامة شجاعا يتبع صاحبه، وهو يفر منه ويقول: أنا كنزك ! لا يدرك منه شيئا إلا أخذه.12960 - حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله قال: والذي لا إله غيره، لا يكوى عبد بكنز فيمس دينار دينارا ولا درهم درهما، ولكن يوسع جلده فيوضع كل دينار ودرهم على حدته.قال: ثنا أبي، عن سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله، قال: ما من رجل يكوى بكنز فيوضع دينار على دينار ولا درهم على درهم، ولكن يوسع جلده.


036-36-إِنَّ عِدَّةَ الشُّهُورِ عِندَ اللّهِ اثْنَا عَشَرَ شَهْراً فِي كِتَابِ اللّهِ يَوْمَ خَلَقَ السَّمَاوَات وَالأَرْضَ مِنْهَا أَرْبَعَةٌ حُرُمٌ

36-إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم وقاتلوا المشركين كآفة كما يقاتلونكم كآفة واعلموا أن الله مع المتقين

القول في تأويل قوله تعالى: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم} يقول تعالى ذكره: {إن عدة الشهور اثنا عشر شهرا في كتاب الله} الذي كتب فيه كل ما هو كائن في قضائه الذي قضى، {يوم خلق السماوات والأرض منها أربعة حرم} يقول: هذه الشهور الاثنا عشر، منها أربعة أشهر حرم كانت الجاهلية تعظمهن وتحرمهن وتحرم القتال فيهن، حتى لو لقي الرجل منهم فيهن قاتل أبيه لم يهجه. وهن: رجب مضر وثلاثة متواليات: ذو القعدة، وذو الحجة، والمحرم. وبذلك تظاهرت الأخبار عن رسول الله صلى الله عليه وسلم.12961 - حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الحباب، قال: ثنا موسى بن عبيدة الربذي قال: ثني صدقة بن يسار، عن ابن عمر، قال: خطب رسول الله صلى الله عليه وسلم في حجة الوداع بمنى في أوسط أيام التشريق، فقال: " يا أيها الناس، إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض، وإن عدة الشهور عند الله اثنا عشر شهرا، منها أربعة حرم، أولهن رجب مضر بين جمادي وشعبان وذو القعدة وذو الحجة والمحرم " .12962 - حدثنا محمد بن معمر، قال: ثنا روح، قال: ثنا أشعث، عن محمد بن سيرين، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض، وإن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض، منها أربعة حرم، ثلاثة متواليات ورجب مضر بين جمادي وشعبان " .12963 - حدثنا يعقوب، قال: ثنا إسماعيل بن إبراهيم، قال: ثنا أيوب، عن محمد بن سيرين، عن أبي بكرة: أن النبي صلى الله عليه وسلم خطب في حجة الوداع، فقال: "ألا إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض، السنة اثنا عشر شهرا، منها أربعة حرم، ثلاثة متواليات: ذو القعدة، وذو الحجة، والمحرم، ورجب مضر الذي بين جمادي وشعبان " .12964 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا سليمان التيمي، قال: ثني رجل بالبحرين، أن رسول الله صلى الله عليه وسلم قال في خطبته في حجة الوداع: "ألا إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض، وإن عدة الشهور عند الله اثنا عشر شهرا، منها ثلاثة متواليات: ذو القعدة، وذو الحجة، والمحرم، ورجب الذي بين جمادي وشعبان " .12965 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن ابن أبي نجيح، قوله: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم} إن النبي صلى الله عليه وسلم، قال: "ثلاثة متواليات: ذو القعدة، وذو الحجة، والمحرم، ورجب الذي بين جمادي وشعبان " .12966 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم قال في خطبته يوم منى: "ألا إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض، وإن عدة الشهور عند الله اثنا عشر شهرا، منها أربعة حرم، ثلاثة متواليات ذو القعدة، وذو الحجة، والمحرم، ورجب مضر الذي بين جمادي وشعبان " .وهو قول عامة أهل التأويل. ذكر من قال ذلك:12967 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم} أما أربعة حرم: فذو القعدة، وذو الحجة، والمحرم، ورجب. وأما كتاب الله: فالذي عنده.12968 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إن عدة الشهور عند الله اثنا عشر شهرا} قال: يعرف بها شأن النسيء ما نقص من السنة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قول الله: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله} قال: يذكر بها شأن النسيء.وأما قوله: {ذلك الدين القيم} فإن معناه: هذا الذي أخبرتكم به، من أن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله، وأن منها أربعة حرما: هو الدين المستقيم، كما:12969 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {ذلك الدين القيم} يقول: المستقيم.12970 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد في قوله: {ذلك الدين القيم} قال: الأمر القيم يقول: قال تعالى: واعلموا أيها الناس أن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله الذي كتب فيه كل ما هو كائن، وأن من هذه الاثني عشر شهرا أربعة أشهر حرما ذلك دين الله المستقيم، لا ما يفعله النسيء من تحليله ما يحلل من شهور السنة وتحريمه ما يحرمه منها.وأما قوله: {فلا تظلموا فيهن أنفسكم} فإن معناه: فلا تعصوا الله فيها، ولا تحلوا فيهن ما حرم الله عليكم، فتكسبوا أنفسكم ما لا قبل لها به من سخط الله وعقابه. كما:12971 - حدثني يونس، قال: قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا تظلموا فيهن أنفسكم} قال: الظلم: العمل بمعاصي الله والترك لطاعته.ثم اختلف أهل التأويل في الذي عادت عليه الهاء والنون في قوله: {فيهن} فقال بعضهم: عاد ذلك على الاثني عشر شهرا، وقال: معناه: فلا تظلموا في الأشهر كلها أنفسكم. ذكر من قال ذلك:12972 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن عدة الشهور عند الله اثنا عشر شهرا في كتاب الله يوم خلق السماوات والأرض منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم} في كلهن. ثم خص من ذلك أربعة أشهر فجعلهن حرما وعظم حرماتهن وجعل الذنب فيهن أعظم والعمل الصالح والأجر أعظم.12973 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن حماد بن سلمة، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس: {فلا تظلموا فيهن أنفسكم} قال: في الشهور كلها.وقال آخرون: بل معنى ذلك: فلا تظلموا في الأربعة الأشهر الحرم أنفسكم، والهاء والنون عائدة على الأشهر الأربعة. ذكر من قال ذلك:12974 - حدثنا بشر بن معاذ قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أما قوله: {فلا تظلموا فيهن أنفسكم} فإن الظلم في الأشهر الحرم أعظم خطيئة ووزرا من الظلم فيما سواها، وإن كان الظلم على كل حال عظيما؛ ولكن الله يعظم من أمره ما شاء وقال: إن الله اصطفى صفايا من خلقه اصطفى من الملائكة رسلا ومن الناس رسلا، واصطفى من الكلام ذكره، واصطفى من الأرض المساجد، واصطفى من الشهور رمضان والأشهر الحرم، واصطفى من الأيام يوم الجمعة، واصطفى من الليالي ليلة القدر، فعظموا ما عظم الله، فإنما تعظم الأمور بما عظمها الله عند أهل الفهم وأهل العقل.وقال آخرون: بل معنى ذلك: فلا تظلموا في تصييركم حرام الأشهر الأربعة حلالا وحلالها حراما أنفسكم. ذكر من قال ذلك:12975 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إن عدة الشهور عند الله اثنا عشر شهرا} ... إلى قوله: {فلا تظلموا فيهن أنفسكم} أي لا تجعلوا حرامها حلالا، ولا حلالها حراما، كما فعل أهل الشرك؛ فإنما النسيء الذي كانوا يصنعون من ذلك {زيادة في الكفر يضل به الذين كفروا} ... الآية.12976 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن: {فلا تظلموا فيهن أنفسكم} قال: ظلم أنفسكم: أن لا تحرموهن كحرمتهن.حدثني الحرث، قال: ثنا عبد العزيز. قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن بن محمد بن علي: {فلا تظلموا فيهن أنفسكم} قال: ظلم أنفسكم أن لا تحرموهن كحرمتهن.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن بن محمد، بنحوه.قال أبو جعفر: وأولى الأقوال في ذلك عندي بالصواب، قول من قال: فلا تظلموا في الأشهر الأربعة أنفسكم باستحلال حرامها، فإن الله عظمها وعظم حرمتها.وإنما قلنا ذلك أولى بالصواب في تأويله لقوله: {فلا تظلموا فيهن} فأخرج الكناية عنه مخرج الكناية عن جمع ما بين الثلاثة إلى العشرة، وذلك أن العرب تقول فيما بين الثلاثة إلى العشرة إذا كنت عنه: فعلنا ذلك لثلاث ليال خلون، ولأربعة أيام بقين، وإذا أخبرت عما فوق العشرة إلى العشرين، قالت: فعلنا ذلك لثلاث عشرة خلت، ولأربع عشرة مضت. فكان في قوله جل ثناؤه: {فلا تظلموا فيهن أنفسكم} وإخراجه كناية عدد الشهور التي نهى المؤمنين عن ظلم أنفسهم فيهن مخرج عدد الجمع القليل من الثلاثة إلى العشرة الدليل الواضح على أن الهاء والنون من ذكر الأشهر الأربعة دون الاثني العشر؛ لأن ذلك لو كان كناية عن الاثني عشر شهرا لكان: فلا تظلموا فيها أنفسكم.فإن قال قائل: فما أنكرت أن يكون ذلك كناية عن الاثني عشر، وإن كان الذي ذكرت هو المعروف في كلام العرب، فقد علمت أن المعروف من كلامها إخراج كناية ما بين الثلاث إلى العشر بالهاء دون النون، وقد قال الشاعر:أصبحن في قرح وفي داراتها سبع ليال غير معلوفاتهاولم يقل: معلوفاتهن، وذلك كناية عن السبع؟ قيل: إن ذلك وإن كان جائزا فليس الأصح الأعرف في كلامها، وتوجيه كلام الله إلى الأفصح الأعرف أولى من توجيهه إلى الأنكر.فإن قال قائل: فإن كان الأمر على ما وصفت، فقد يجب أن يكون مباحا لنا ظلم أنفسنا في غيرهن من سائر شهور السنة؟ قيل: ليس ذلك كذلك، بل ذلك حرام علينا في كل وقت وزمان، ولكن الله عظم حرمة هؤلاء الأشهر وشرفهن على سائر شهور السنة، فخص الذنب فيهن بالتعظيم كما خصهن بالتشريف، وذلك نظير قوله: {حافظوا على الصلوات والصلاة الوسطى} ولا شك أن الله قد أمرنا بالمحافظة على الصلوات المفروضات كلها بقوله: {حافظوا على الصلوات} ولم يبح ترك المحافظة عليهن بأمره بالمحافظة على الصلاة الوسطى، ولكنه تعالى ذكره زادها تعظيما وعلى المحافظة عليها توكيدا وفي تضييعها تشديدا، فكذلك ذلك في قوله: {منها أربعة حرم ذلك الدين القيم فلا تظلموا فيهن أنفسكم} .وأما قوله: {وقاتلوا المشركين كافة كما يقاتلونكم كافة} فإنه يقول جل ثناؤه: وقاتلوا المشركين بالله أيها المؤمنون جميعا غير مختلفين، مؤتلفين غير مفترقين، كما يقاتلكم المشركون جميعا مجتمعين غير متفرقين. كما:12977 - حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: {وقاتلوا المشركين كافة كما يقاتلونكم كافة} أما كافة فجميع وأمركم مجتمع.12978 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقاتلوا المشركين كافة} يقول: جميعا.12979 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقاتلوا المشركين كافة} أي جميعا.والكافة في كل حال على صورة واحدة لا تذكر ولا تجمع، لأنها وإن كانت بلفظ فاعلة فإنها في معنى المصدر كالعافية والعاقبة، ولا تدخل العرب فيها الألف واللام لكونها آخر الكلام مع الذي فيها من معنى المصدر، كما لم يدخلوها إذا قالوا: قاموا معا وقاموا جميعا.وأما قوله: {واعلموا أن الله مع المتقين} فإن معناه: واعلموا أيها المؤمنون بالله أنكم إن قاتلتم ا لمشركين كافة، واتقيتم الله فأطعتموه فيما أمركم ونهاكم ولم تخالفوا أمره فتعصوه، كان الله معكم على عدوكم وعدوه من المشركين؛ ومن كان الله معه لم يغلبه شيء، لأن الله مع من اتقاه فخافه وأطاعه فيما كلفه من أمره ونهيه.


037-37-إِنَّمَا النَّسِيءُ زِيَادَةٌ فِي الْكُفْرِ يُضَلُّ بِهِ الَّذِينَ كَفَرُواْ يُحِلِّونَهُ عَاماً وَيُحَرِّمُونَهُ عَاماً لِّيُوَاطِؤُواْ عِدَّةَ

37-إنما النسيء زيادة في الكفر يضل به الذين كفروا يحلونه عاما ويحرمونه عاما ليواطؤوا عدة ما حرم الله فيحلوا ما حرم الله زين لهم سوء أعمالهم والله لا يهدي القوم الكافرين

القول في تأويل قوله تعالى: {إنما النسيء زيادة في الكفر يضل به الذين كفروا} يقول تعالى ذكره: ما النسيء إلا زيادة في الكفر، والنسيء مصدر من قول القائل: نسأت في أيامك ونسأ الله في أجلك: أي زاد الله في أيام عمرك ومدة حياتك حتى تبقى فيها حيا. وكل زيادة حدثت في شيء، فالشيء الحادث فيه تلك الزيادة بسبب ما حدث فيه نسيء، ولذلك قيل للبن إذا كثر بالماء نسيء، وقيل للمرأة الحبلى نسوء، ونسئت المرأة، لزيادة الولد فيها؛ وقيل: نسأت الناقة وأنسأتها: إذا زجرتها ليزداد سيرها. وقد يحتمل أن النسيء فعيل صرف إليه من مفعول، كما قيل: لعين وقتيل، بمعنى: ملعون ومقتول، ويكون معناه: إنما الشهر المؤخر زيادة في الكفر. وكأن القول الأول أشبه بمعنى الكلام، وهو أن يكون معناه: إنما التأخير الذي يؤخره أهل الشرك بالله من شهور الحرم الأربعة وتصييرهم الحرام منهن حلالا والحلال منهن حراما، زيادة في كفرهم وجحودهم أحكام الله وآياته. وقد كان بعض القراء يقرأ ذلك: "إنما النسي " بترك الهمز وترك مده: {يضل به الذين كفروا} .واختلف القراء في قراءة ذلك، فقرأته عامة الكوفيين: "يضل به الذين كفروا " بمعنى: يضل الله بالنسيء الذي ابتدعوه وأحدثوه الذين كفروا. وقرأ ذلك عامة قراء المدينة والبصرة وبعض الكوفيين: {يضل به الذين كفروا} بمعنى: يزول عن حجة الله التي جعلها لعباده طريقا يسلكونه إلى مرضاته الذين كفروا. وقد حكي عن الحسن البصري: {يضل به الذين كفروا} بمعنى: يضل بالنسيء الذي سنه الذين كفروا، الناس.قال أبو جعفر: والصواب من القول في ذلك أن يقال: هما قراءتان مشهورتان، قد قرأت بكل واحدة القراء أهل العلم بالقرآن والمعرفة به، وهما متقاربتا المعنى، لأن من أضله الله فهو ضال ومن ضل فبإضلال الله إياه وخذلانه له ضل، فبأيتهما قرأ القارئ فهو للصواب في ذلك مصيب. وأما الصواب من القراء في النسيء، فالهمز، وقراءته على تقدير فعيل، لأنها القراءة المستفيضة في قراءة الأمصار التي لا يجوز خلافها فيما أجمعت عليه.وأما قوله: {يحلونه عاما} فإن معناه: يحل الذين كفروا النسيء، والهاء في قوله: {يحلونه} عائدة عليه.ومعنى الكلام: يحلون الذين أخروا تحريمه من الأشهر الأربعة الحرم عاما ويحرمونه عاما، {ليواطئوا عدة ما حرم الله} يقول: ليوافقوا بتحليلهم ما حللوا من الشهور وتحريمهم ما حرموا منها، عدة ما حرم الله {فيحلوا ما حرم الله زين لهم سوء أعمالهم} يقول: حسن لهم وحبب إليهم سيئ أعمالهم وقبيحها وما خولف به أمر الله وطاعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12980 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما النسيء زيادة في الكفر} قال: النسيء: هو أن جنادة بن عوف بن أمية الكناني كان يوافي الموسم في كل عام، وكان يكنى أبا ثمامة، فينادي: ألا إن أبا ثمامة لا يحاب ولا يعاب، ألا وإن صفر العام الأول حلال ! فيحله الناس، فيحرم صفر عاما، ويحرم المحرم عاما، فذلك قوله تعالى: {إنما النسيء زيادة في الكفر} ... إلى قوله: {الكافرين} وقوله: {إنما النسيء زيادة في الكفر} يقول: يتركون المحرم عاما، وعاما يحرمونه.قال أبو جعفر: وهذا التأويل من تأويل ابن عباس يدل على صحة قراءة من قرأ "النسي " بترك الهمزة وترك المد، وتوجيهه معنى الكلام إلى أنه فعل من قول القائل: نسيت الشيء أنساه، ومن قول الله: {نسوا الله فنسيهم} بمعنى: تركوا الله فتركهم.12981 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إنما النسيء زيادة في الكفر} قال: فهو المحرم كان يحرم عاما وصفر عاما، وزيد صفر آخر في الأشهر الحرم، وكانوا يحرمون صفرا مرة ويحلونه مرة، فعاب الله ذلك، وكانت هوازن وغطفان وبنو سليم تفعله.12982 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن أبي وائل: {إنما النسيء زيادة في الكفر} قال: كان النسيء رجلا من بني كنانة، وكان ذا رأي فيهم، وكان يجعل سنة المحرم صفرا، فيغزون فيه فيغتنمون فيه ويصيبون، ويحرمه سنة.قال: ثنا أبي، عن سفيان، عن منصور، عن أبي وائل: {إنما النسيء زيادة في الكفر} ... الآية، وكان رجل من بني كنانة يسمى النسيء، فكان يجعل المحرم صفر ويستحل فيه الغنائم، فنزلت هذه الآية.12983 - حدثنا أبو كريب، قال: ثنا إدريس، قال: سمعت ليثا، عن مجاهد، قال: كان رجل من بني كنانة يأتي كل عام في الموسم على حمار له، فيقول: أيها الناس إني لا أعاب ولا أحاب، ولا مرد لما أقول ! إنا قد حرمنا المحرم، وأخرنا صفر ! ثم يجيء العام المقبل بعده، فيقول مثل مقالته، ويقول: إنا قد حرمنا صفر، وأخرنا المحرم ! فهو قوله: {ليواطئوا عدة ما حرم الله} قال: يعني الأربعة، فيحلوا ما حرم الله لتأخير هذا الشهر الحرام.12984 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إنما النسيء زيادة في الكفر} النسيء: المحرم، وكان يحرم المحرم عاما ويحرم صفرا عاما، فالزيادة صفر، وكانوا يؤخرون الشهور حتى يجعلون صفر المحرم، فيحلوا ما حرم الله، وكانت هوازن وغطفان وبنو سليم يعظمونه، هم الذين كانوا يفعلون ذلك في الجاهلية.12985 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إنما النسيء زيادة في الكفر} ... إلى قوله: {الكافرين} عمد أناس من أهل الضلالة، فزادوا صفرا في الأشهر الحرم، فكان يقوم قائمهم في الموسم، فيقول: ألا إن آلهتكم قد حرمت العام المحرم! فيحرمونه ذلك العام. ثم يقول في العام المقبل فيقول: ألا إن آلهتكم قد حرمت صفر! فيحرمونه ذلك العام. وكان يقال لهما: الصفران. قال: فكان أول من نسأ النسيء بنو مالك بن كنانة، وكانوا ثلاثة: أبو ثمامة صفوان بن أمية أحد بني فقيم بن الحرث، ثم أحد بني كنانة.12986 - حدثنا الحسن بن يحيى قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {إنما النسيء زيادة في الكفر} قال: فرض الله الحج في ذي الحجة. قال: وكان المشركون يسمون الأشهر: ذو الحجة، والمحرم، وصفر، وربيع، وربيع، وجمادي، وجمادي، ورجب، وشعبان، ورمضان، وشوال، وذو القعدة، وذو الحجة، يحجون فيه مرة ثم يسكتون عن المحرم فلا يذكرونه، ثم يعودون فيسمون صفر صفر، ثم يسمون رجب جمادي الآخرة، ثم يسمون شعبان ورمضان، ثم يسمون رمضان شوالا، ثم يسمون ذا القعدة شوالا، ثم يسمون ذا الحجة ذا القعدة، ثم يسمون المحرم ذا الحجة فيحجون فيه، واسمه عندهم ذو الحجة. ثم عادوا بمثل هذه القصة، فكانوا يحجون في كل شهر عامين، حتى وافق حجة أبي بكر رضي الله عنه الآخر من العامين في ذي القعدة. ثم حج النبي صلى الله عليه وسلم حجته التي حج، فوافق ذا الحجة، فذلك حين يقول النبي صلى الله عليه وسلم في خطبته: "إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض " .حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {إنما النسيء زيادة في الكفر} قال: حجوا في ذي الحجة عامين، ثم حجوا في المحرم عامين، ثم حجوا في صفر عامين، فكانوا يحجون في كل سنة في كل شهر عامين، حتى وافقت حجة أبي بكر الآخر من العامين في ذي القعدة قبل حجة النبي صلى الله عليه وسلم بسنة. ثم حج النبي صلى الله عليه وسلم من قابل في ذي الحجة. فذلك حين يقول النبي صلى الله عليه وسلم في خطبته: "إن الزمان قد استدار كهيئته يوم خلق الله السماوات والأرض " .12987 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن حصين، عن أبي مالك: {إنما النسيء زيادة في الكفر} قال: كانوا يجعلون السنة ثلاثة عشرا شهرا، فيجعلون المحرم صفرا، فيستحلون فيه الحرمات. فأنزل الله: {إنما النسيء زيادة في الكفر} 12988 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما النسيء زيادة في الكفر يضل به الذين كفروا} ... الآية. قال: هذا رجل من بني كنانة يقال له القلمس، كان في الجاهلية، وكانوا في الجاهلية لا يغير بعضهم على بعض في الشهر الحرام، يلقى الرجل قاتل أبيه فلا يمد إليه يده. فلما كان هو، قال: أخرجوا بنا ! قالوا له: هذا المحرم. فقال: ننسئه العام، هما العام صفران، فإذا كان عام قابل قضينا فجعلناهما محرمين ! قال: ففعل ذلك. فلما كان عام قابل، قال: لا تغزوا في صفر حرموه مع المحرم، هما محرمان؛ المحرم أنسأناه عاما أول ونقضيه؛ ذلك الإنساء. وقال شاعرهم:ومنا منسئ الشهر القلمسوأنزل الله: {إنما النسيء زيادة في الكفر} ... إلى آخر الآية.وأما قوله: {زيادة في الكفر} فإن معناه: زيادة كفر بالنسيء إلى كفرهم بالله.وقيل ابتداعهم النسيء؛ كما:12989 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {إنما النسيء زيادة في الكفر} يقول: ازدادوا به كفرا إلى كفرهم.وأما قوله: {ليواطئوا} فإنه من قول القائل: واطأت فلانا على كذا أواطئه مواطأة: إذا وافقته عليه، معينا له، غير مخالف عليه.وروي عن ابن عباس في ذلك ما:12990 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ليواطئوا عدة ما حرم الله} يقول: يشبهون.وذلك قريب المعنى مما بينا، وذلك أن ما شابه الشيء فقد وافقه من الوجه الذي شابهه.وإنما معنى الكلام: أنهم يوافقون بعدة الشهور التي يحرمونها عدة الأشهر الأربعة التي حرمها الله، لا يزيدون عليها ولا ينقصون منها، وإن قدموا وأخروا فذلك مواطأة عدتهم عدة ما حرم الله. {والله لا يهدي القوم الكافرين} يقول: والله لا يوفق لمحاسن الأفعال وحلها وما لله فيه رضا، القوم الجاحدين توحيده والمنكرين نبوة محمد صلى الله عليه وسلم، ولكنه يخذلهم عن الهدى كما خذل هؤلاء الناس عن الأشهر الحرم.


038-38-يَا أَيُّهَا الَّذِينَ آمَنُواْ مَا لَكُمْ إِذَا قِيلَ لَكُمُ انفِرُواْ فِي سَبِيلِ اللّهِ اثَّاقَلْتُمْ إِلَى الأَرْضِ أَرَضِيتُم بِالْحَيَاةِ

38-يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى الأرض أرضيتم بالحياة الدنيا من الآخرة فما متاع الحياة الدنيا في الآخرة إلا قليل

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا في سبيل الله أثاقلتم إلى الأرض} وهذه الآية حث من الله جل ثناؤه المؤمنين به من أصحاب رسوله على غزو الروم، وذلك غزوة رسول الله صلى الله عليه وسلم تبوك. يقول جل ثناؤه: يا أيها الذين صدقوا الله ورسوله {ما لكم} أي شيء أمركم، {إذا قيل لكم انفروا في سبيل الله} يقول: إذا قال لكم رسول الله محمد: انفروا ! أي اخرجوا من منازلكم إلى مغزاكم. وأصل النفر: مفارقة مكان إلى مكان لأمر هاجه على ذلك، ومنه نفور الدابة غير أنه يقال من النفر إلى الغزو: نفر فلان إلى ثغر كذا ينفر نفرا ونفيرا، وأحسب أن هذا من الفروق التي يفرقون بها بين اختلاف المخبر عنه وإن اتفقت معاني الخبر؛ فمعنى الكلام: ما لكم أيها المؤمنون إذا قيل لكم: اخرجوا غزاة في سبيل الله؛ أي في جهاد أعداء الله، {أثاقلتم إلى الأرض} يقول تثاقلتم إلى لزوم أرضكم ومساكنكم والجلوس فيها. وقيل: "أثاقلتم " لأنه أدغم التاء في الثاء. فأحدث لها ألف ليتوصل إلى الكلام بها. لأن التاء مدغمة في الثاء، ولو أسقطت الألف وابتدئ بها لم تكن إلا متحركة، فأحدثت الألف لتقع الحركة بها، كما قال جل ثناؤه: {حتى إذا اداركوا فيها جميعا} [الأعراف: 38] وكما قال الشاعر:تولي الضجيع إذا ما استافها خصرا عذب المذاق إذا ما أتابع القبلفهو بنى الفعل افتعلتم من التثاقل.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12991 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى الأرض} أمروا بغزوة تبوك بعد الفتح وبعد الطائف، وبعد حنين. أمروا بالنفير في الصيف حين خرفت النخل، وطابت الثمار، واشتهوا الظلال، وشق عليهم المخرج.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {يا أيها الذين آمنوا ما لكم إذا قيل لكم انفروا في سبيل الله اثاقلتم إلى الأرض} .. الآية، قال: هذا حين أمروا بغزوة تبوك بعد الفتح وحنين، وبعد الطائف أمرهم بالنفير في الصيف، حين اخترفت النخل، وطابت الثمار، واشتهوا الظلال، وشق عليهم المخرج. قال: فقالوا: منا الثقيل، وذو الحجة، والضيعة، والشغل، والمنتشر به أمره في ذلك كله. فأنزل الله: {انفروا خفافا وثقالا} [التوبة: 41] وقوله: {أرضيتم بالحياة الدنيا من الآخرة} يقول جل ثناؤه، أرضيتم بحظ الدنيا والدعة فيها عوضا من نعيم الآخرة وما عند الله للمتقين في جنانه؟ {فما متاع الحياة الدنيا في الآخرة} يقول: فما الذي يستمتع به المتمتعون في الدنيا من عيشها ولذاتها في نعيم الآخرة والكرامة التي أعدها الله لأوليائه وأهل طاعته {إلا قليل} يسير.يقول لهم: فاطلبوا أيها المؤمنون نعيم الآخرة وترف الكرامة التي عند الله لأوليائه بطاعته، والمسارعة إلى الإجابة إلى أمره في النفير لجهاد عدوه.


039-39-إِلاَّ تَنفِرُواْ يُعَذِّبْكُمْ عَذَاباً أَلِيماً وَيَسْتَبْدِلْ قَوْماً غَيْرَكُمْ وَلاَ تَضُرُّوهُ شَيْئاً وَاللّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

39-إلا تنفروا يعذبكم عذابا أليما ويستبدل قوما غيركم ولا تضروه شيئا والله على كل شيء قدير

القول في تأويل قوله تعالى: {إلا تنفروا يعذبكم عذابا أليما ويستبدل قوما غيركم ولا تضروه شيئا والله على كل شيء قدير} يقول تعالى ذكره للمؤمنين به من أصحاب رسوله، متوعدهم على ترك النفر إلى عدوهم من الروم: إن لم تنفروا أيها المؤمنون إلى من استنفركم رسول الله، يعذبكم الله عاجلا في الدنيا بترككم النفر إليهم عذابا موجعا. {ويستبدل قوما غيركم} يقول: يستبدل الله بكم نبيه قوما غيركم، ينفرون إذا استنفروا، ويجيبونه إذا دعوا، ويطيعون الله ورسوله. {ولا تضروه شيئا} يقول: ولا تضروا الله بترككم النفير ومعصيتكم إياه شيئا، لأنه لا حاجة به إليكم، بل أنتم أهل الحاجة إليه، وهو الغني عنكم وأنتم الفقراء {والله على كل شيء قدير} يقول جل ثناؤه: والله على إهلاككم واستبدال قوم غيركم بكم وعلى كل ما يشاء من الأشياء قدير. وقد ذكر أن العذاب الأليم في هذا الموضع كان احتباس القطر عنهم. ذكر من قال ذلك:12992 - حدثنا أبو كريب، قال: ثنا زيد بن الحباب، قال: ثني عبد المؤمن بن خالد الحنفي، قال: ثني نجدة الخراساني، قال: سمعت ابن عباس، سئل عن قوله: {إلا تنفروا يعذبكم عذابا أليما} قال: إن رسول الله صلى الله عليه وسلم استنفر حيا من أحياء العرب، فتثاقلوا عنه، فأمسك عنهم المطر، فكان ذلك عذابهم، فذلك قوله: {إلا تنفروا يعذبكم عذابا أليما} حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن نجدة، قال: سألت ابن عباس، فذكر نحوه، إلا أنه قال: فكان عذابهم أن أمسك عنهم المطر.12993 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إلا تنفروا يعذبكم عذابا أليما} استنفر الله المؤمنين في لهبان الحر في غزوة تبوك قبل الشأم على ما يعلم الله من الجهد.وقد زعم بعضهم أن هذه الآية منسوخة. ذكر من قال ذلك:12994 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن البصري، قالا: قال: {إلا تنفروا يعذبكم عذابا أليما} وقال: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه} ... [التوبة: 120] إلى قوله: {ليجزيهم الله أحسن ما كانوا يعملون} [التوبة: 121] فنسختها الآية التي تلتها: {وما كان المؤمنون لينفروا كافة} إلى قوله: {لعلهم يحذرون} [التوبة: 122] قال أبو جعفر: ولا خبر بالذي قال عكرمة والحسن من نسخ حكم هذه الآية التي ذكروا يجب التسليم له، ولا حجة تأتي بصحة ذلك، وقد رأى ثبوت الحكم بذلك عدد من الصحابة والتابعين سنذكرهم بعد. وجائز أن يكون قوله: {إلا تنفروا يعذبكم عذابا أليما} لخاص من الناس، ويكون المراد به من استنفره رسول الله صلى الله عليه وسلم، فلم ينفر على ما ذكرنا من الرواية عن ابن عباس. وإذا كان ذلك كذلك، كان قوله: {وما كان المؤمنون لينفروا كافة} نهيا من الله المؤمنين عن إخلاء بلاد الإسلام بغير مؤمن مقيم فيها، وإعلاما من الله لهم أن الواجب النفر على بعضهم دون بعض، وذلك على من استنفر منهم دون من لم يستنفر. وإذا كان ذلك كذلك لم يكن في إحدى الآيتين نسخ للأخرى، وكان حكم كل واحدة منهما ماضيا فيما عنيت به.


040-40-إِلاَّ تَنصُرُوهُ فَقَدْ نَصَرَهُ اللّهُ إِذْ أَخْرَجَهُ الَّذِينَ كَفَرُواْ ثَانِيَ اثْنَيْنِ إِذْ هُمَا فِي الْغَارِ إِذْ يَقُولُ لِصَاحِبِهِ

40-إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا فأنزل الله سكينته عليه وأيده بجنود لم تروها وجعل كلمة الذين كفروا السفلى وكلمة الله هي العليا والله عزيز حكيم

القول في تأويل قوله تعالى: {إلا تنصروه فقد نصره الله إذ أخرجه الذين كفروا ثاني اثنين إذ هما في الغار إذ يقول لصاحبه لا تحزن إن الله معنا} وهذا إعلام من الله أصحاب رسوله صلى الله عليه وسلم أنه المتوكل بنصر رسوله على أعداء دينه وإظهاره عليهم دونهم، أعانوه أو لم يعينوه، وتذكير منه لهم فعل ذلك به، وهو من العدد في قلة والعدو في كثرة، فكيف به وهو من العدد في كثرة والعدو في قلة؟ يقول لهم جل ثناؤه: إلا تنفروا أيها المؤمنون مع رسولي إذا استنفركم فتنصروه، فالله ناصره ومعينه على عدوه ومغنيه عنكم وعن معونتكم ونصرتكم؛ كما نصره إذ أخرجه الذين كفروا بالله من قريش من وطنه وداره {ثاني اثنين} يقول: أخرجوه وهو أحد الاثنين: أي واحد من الاثنين، وكذلك تقول العرب: "هو ثاني اثنين " يعني أحد الاثنين، وثالث ثلاثة، ورابع أربعة، يعني: أحد ثلاثة، وأحد الأربعة، وذلك خلاف قولهم: هو أخو ستة وغلام سبعة، لأن الأخ والغلام غير الستة والسبعة، وثالث الثلاثة: أحد الثلاثة. وإنما عنى جل ثناؤه بقوله: {ثاني اثنين} رسول الله صلى الله عليه وسلم وأبا بكر، رضي الله عنه، لأنهما كانا اللذين خرجا هاربين من قريش، إذ هموا بقتل رسول الله صلى الله عليه وسلم واختفيا في الغار. وقوله: {إذ هما في الغار} يقول إذ رسول الله صلى الله عليه وسلم وأبو بكر رحمة الله عليه في الغار؛ والغار: النقب العظيم يكون في الجبل. {إذ يقول لصاحبه} يقول: إذ يقول رسول الله لصاحبه أبي بكر: {لا تحزن} وذلك أنه خاف من الطلب أن يعلموا بمكانهما، فجزع من ذلك، فقال له رسول الله صلى الله عليه وسلم: "لا تحزن لأن الله معنا، والله ناصرنا، فلن يعلم المشركون بنا، ولن يصلوا إلينا " ! يقول جل ثناؤه: فقد نصره الله على عدوه وهو بهذه الحال من الخوف وقلة العدد، فكيف يخذله ويحوجه إليكم وقد كثر الله أنصاره، وعدد جنوده؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:12995 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا تنصروه} ذكر ما كان في أول شأنه حين بعثه؛ يقول الله: فأنا فاعل ذلك به وناصره كما نصرته إذ ذاك وهو ثاني اثنين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إلا تنصروه فقد نصره الله} قال: ذكر ما كان في أول شأنه حين بعث، فالله فاعل به كذلك ناصره كما نصره إذ ذاك {ثاني اثنين إذ هما في الغار} 12996 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا تنصروه فقد نصره الله} ... الآية، قال: فكان صاحبه أبو بكر. وأما الغار: فجبل بمكة يقال له ثور.12997 - حدثنا عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن عروة، قال: لما خرج النبي صلى الله عليه وسلم وأبو بكر رضي الله عنه، وكان لأبي بكر منيحة من غنم تروح على أهله، فأرسل أبو بكر عامر بن فهيرة في الغنم إلى ثور، وكان عامر بن فهيرة يروح بتلك الغنم على النبي صلى الله عليه وسلم بالغار في ثور، وهو الغار الذي سماه الله في القرآن.12998 - حدثني يعقوب بن إبراهيم بن جبير الواسطي، قال: ثنا عفان وحبان، قالا: ثنا همام، عن ثابت عن أنس، أن أبا بكر رضي الله عنه حدثهم، قال: بينا أنا مع رسول الله صلى الله عليه وسلم في الغار، وأقدام المشركين فوق رؤوسنا، فقلت: يا رسول الله، لو أن أحدهم رفع قدمه أبصرنا ! فقال: "يا أبا بكر ما ظنك باثنين الله ثالثهما " .12999 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن إبراهيم بن مهاجر، عن مجاهد، قال: مكث أبو بكر مع النبي صلى الله عليه وسلم في الغار ثلاثا.13000 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري: {إذ هما في الغار} قال: في الجبل الذي يسمى ثورا، مكث فيه رسول الله صلى الله عليه وسلم وأبو بكر ثلاث ليال.13001 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن أبيه: أن أبا بكر الصديق رحمة الله تعالى عليه حين خطب قال: أيكم يقرأ سورة التوبة؟ قال رجل: أنا، قال: اقرأ ! فلما بلغ: {إذ يقول لصاحبه لا تحزن} بكى أبو بكر وقال: أنا والله صاحبه..لقول في تأويل قوله تعالى: {فأنزل الله سكينته عليه وأيده بجنود لم تروها وجعل كلمة الذين كفروا السفلى وكلمة الله هي العليا} يقول تعالى ذكره: فأنزل الله طمأنينته وسكونه على رسوله - وقد قيل: على أبي بكر - {وأيده بجنود لم تروها} يقول: وقواه بجنود من عنده من الملائكة لم تروها أنتم. {وجعل كلمة الذين كفروا} وهي كلمة الشرك {السفلى} لأنها قهرت وأذلت وأبطلها الله تعالى ومحق أهلها، وكل مقهور ومغلوب فهو أسفل من الغالب والغالب هو الأعلى. {وكلمة الله هي العليا} يقول: ودين الله وتوحيده وقول لا إله إلا الله، وهي كلمته العليا على الشرك وأهله، الغالبة. كما:13002 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجعل كلمة الذين كفروا السفلى} وهي: الشرك بالله. {وكلمة الله هي العليا} وهي لا إله إلا الله. وقوله: {وكلمة الله هي العليا} خبر مبتدأ غير مردود على قوله: {وجعل كلمة الذين كفروا السفلى} لأن ذلك لو كان معطوفا على الكلمة الأولى لكان نصبا.وأما قوله: {والله عزير حكيم} فإنه يعني: والله عزيز في انتقامه من أهل الكفر به، لا يقهره قاهر ولا يغلبه غالب ولا ينصره من عاقبه ناصر، حكيم في تدبيره خلقه وتصريفه إياهم في مشيئته.


041-41-انْفِرُواْ خِفَافاً وَثِقَالاً وَجَاهِدُواْ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ فِي سَبِيلِ اللّهِ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

41-انفروا خفافا وثقالا وجاهدوا بأموالكم وأنفسكم في سبيل الله ذلكم خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {انفروا خفافا وثقالا} واختلف أهل التأويل في معنى الخفة والثقل اللذين أمر الله من كان به أحدهما بالنفر معه فقال بعضهم: معنى الخفة التي عناها الله في هذا الموضع: الشباب، ومعنى الثقل: الشيخوخة. ذكر من قال ذلك:13003 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن رجل، عن الحسن، في قوله: {انفروا خفافا وثقالا} قال: شيبا وشبانا.حدثنا ابن وكيع، قال: ثنا حفص، عن عمرو، عن الحسن، قال: شيوخا وشبانا.13004 - قال: ثنا ابن عيينة، عن علي بن زيد، عن أنس، عن أبي طلحة: {انفروا خفافا وثقالا} قال: ك هولا وشبانا، ما أسمع الله عذر أحدا فخرج إلى الشام فجاهد حتى مات.13005 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن المغيرة بن النعمان، قال: كان رجل من النخع وكان شيخا بادنا، فأراد الغزو فمنعه سعد بن أبي وقاص، فقال: إن الله يقول: {انفروا خفافا وثقالا} فأذن له سعد، فقتل الشيخ، فسأل عنه بعد عمر، فقال: ما فعل الشيخ الذي كان من بني هاشم؟ فقالوا قتل يا أمير المؤمنين.13006 - حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن إسماعيل، عن أبي صالح، قال: الشاب والشيخ.13007 - قال: ثنا أبو أسامة، عن مالك بن مغول، عن إسماعيل، عن عكرمة، قال: الشاب والشيخ.13008 - قال: ثنا المحاربي، عن جويبر، عن الضحاك: كهولا وشبانا.13009 - قال: ثنا حيوة أبو يزيد، عن يعقوب القمي، عن جعفر بن حميد، عن بشر بن عطية: كهولا وشبانا.13010 - حدثنا الوليد، قال: ثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن بكير بن معروف، عن مقاتل بن حيان، في قوله: {انفروا خفافا وثقالا} قال: شبانا وكهولا.13011 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {انفروا خفافا وثقالا} قال: شبابا وشيوخا، وأغنياء ومساكين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: شيوخا وشبانا.13012 - حدثني سعيد بن عمرو، قال: ثنا بقية، قال: ثنا جرير، قال: ثني حبان بن زيد الشرعبي، قال: نفرنا مع صفوان بن عمرو وكان واليا على حمص قبل الأفسوس إلى الجراجمة، فلقيت شيخا كبيرا هما، قد سقط حاجباه على عينيه من أهل دمشق على راحلته فيمن أغار، فأقبلت عليه فقلت: يا عم لقد أعذر الله إليك ! قال: فرفع حاجبيه فقال: يا ابن أخي استنفرنا الله خفافا وثقالا، من يحبه الله يبتليه ثم يعيده فيبقيه، وإنما يبتلي الله من عباده من شكر وصبر وذكر ولم يعبد إلا الله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسماعيل، عن أبي صالح: {انفروا خفافا وثقالا} قال: كل شيخ وشاب.وقال آخرون: معنى ذلك مشاغيل وغير مشاغيل. ذكر من قال ذلك:13013 - حدثنا ابن بشار وابن وكيع، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن الحكم، في قوله: {انفروا خفافا وثقالا} قال: مشاغيل وغير مشاغيل.وقال آخرون: معناه: انفروا أغنياء وفقراء. ذكر من قال ذلك:13014 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عمن ذكره، عن أبي صالح: {انفروا خفافا وثقالا} قال: أغنياء وفقراء.وقال آخرون: معناه: نشاطا وغير نشاط. ذكر من قال ذلك:13015 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {انفروا خفافا وثقالا} يقول: انفروا نشاطا وغير نشاط.13016 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {خفافا وثقالا} قال: نشاطا وغير نشاط.وقال آخرون: معناه: ركبانا ومشاة. ذكر من قال ذلك:13017 - حدثنا علي بن سهل، قال: ثنا الوليد، قال: قال أبو عمرو: إذا كان النفر إلى دروب الشأم نفر الناس إليها خفافا ركبانا، وإذا كان النفر إلى هذه السواحل ونفروا إليها خفافا وثقالا ركبانا ومشاة.وقال آخرون: معنى ذلك: ذا ضيعة، وغير ذي ضيعة. ذكر من قال ذلك:13018 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {انفروا خفافا وثقالا} قال: الثقيل الذي له الضيعة، فهو ثقيل يكره أن يضيع ضيعته ويخرج، والخفيف الذي لا ضيعة له؛ فقال الله: {انفروا خفافا وثقالا} 13019 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: زعم حضرمي أنه ذكر له أن ناسا كانوا عسى أن يكون أحدهم عليلا أو كبيرا، فيقول: إني أحسبه قال: أنا لا آثم ! فأنزل الله: {انفروا خفافا وثقالا} .13020 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد، قال: شهد أبو أيوب مع رسول الله صلى الله عليه وسلم بدرا، ثم لم يتخلف عن غزاة للمسلمين إلا وهو في أخرى إلا عاما واحدا؛ وكان أبو أيوب يقول: {انفروا خفافا وثقالا} فلا أجدني إلا خفيفا أو ثقيلا.13021 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا جرير، عن عثمان، عن راشد بن سعد، عمن رأى المقداد بن الأسود فارس رسول الله صلى الله عليه وسلم على تابوت من توابيت الصيارفة بحمص، وقد فضل عنه من عظمه، فقلت له: لقد أعذر الله إليك ! فقال: أتت علينا سورة البحوث {انفروا خفافا وثقالا} .حدثنا سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، قال: ثنا جرير، قال: ثني عبد الرحمن بن ميسرة، قال: ثني أبو رائد الحبراني، قال: وافيت المقداد بن الأسود فارس رسول الله صلى الله عليه وسلم جالسا على تابوت من توابيت الصيارفة بحمص، قد فضل عنه من عظمه، يريد الغزو، فقلت له: لقد أعذر الله إليك ! فقال: أتت علينا سورة البحوث: {انفروا خفافا وثقالا} قال أبو جعفر: وأولى الأقوال في ذلك عندنا بالصواب أن يقال: إن الله تعالى ذكره أمر المؤمنين بالنفر لجهاد أعدائه في سبيله خفافا وثقالا؛ وقد يدخل في الخفاف كل من كان سهلا عليه النفر لقوة بدنه على ذلك وصحة جسمه وشبابه، ومن كان ذا تيسر بمال وفراغ من الاشتغال وقادرا على الظهر والركاب. ويدخل في الثقال كل من كان بخلاف ذلك من ضعيف الجسم وعليله وسقيمه، ومن معمر من المال ومشتغل بضيعة ومعاش، ومن كان لا ظهر له ولا ركاب، والشيخ وذو السن والعيال. فإذ كان قد يدخل في الخفاف والثقال من وصفنا من أهل الصفات التي ذكرنا ولم يكن الله جل ثناؤه خص من ذلك صنفا دون صنف في الكتاب، ولا على لسان الرسول صلى الله عليه وسلم، ولا نصب على خصوصه دليلا، وجب أن يقال: إن الله جل ثناؤه أمر المؤمنين من أصحاب رسوله بالنفر للجهاد في سبيله خفافا وثقالا مع رسوله صلى الله عليه وسلم على كل حال من أحوال الخفة والثقل.13022 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن سعيد بن مسروق، عن مسلم بن صبيح قال: أول ما نزل من براءة: {انفروا خفافا وثقالا} 13023 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبيه، عن أبي الضحى، مثله.13024 - حدثنا الحرث، قال: ثنا القاسم، قال: ثنا حجاج، عن ابن جرير، عن مجاهد، قال: إن أول ما نزل من براءة: {لقد نصركم الله في مواطن كثيرة} قال: يعرفهم نصره، ويوطنهم لغزوة تبوك..لقول في تأويل قوله تعالى: {وجاهدوا بأموالكم وأنفسكم في سبيل الله} يقول تعالى ذكره للمؤمنين به وبرسوله من أصحاب رسول الله صلى الله عليه وسلم: جاهدوا أيها المؤمنون الكفار بأموالكم، فأنفقوها في مجاهدتهم على دين الله الذي شرعه لكم، حتى ينقادوا لكم فيدخلوا فيه طوعا أو كرها، أو يعطوكم الجزية عن يد صغارا إن كانوا أهل كتاب، أو تقتلوهم {وأنفسكم} يقول: وبأنفسكم فقاتلوهم بأيديكم يخزهم الله وينصركم عليهم. {ذلكم خير لكم} يقول: هذا الذي آمركم به من النفر في سبيل الله تعالى خفافا وثقالا وجهاد أعدائه بأموالكم وأنفسكم خير لكم من التثاقل إلى الأرض إذا استنفرتم والخلود إليها والرضا بالقليل من متاع الحياة الدنيا عوضا من الآخرة، إن كنتم من أهل العلم بحقيقة ما بين لكم من فضل الجهاد في سبيل الله على القعود عنه.


042-42-لَوْ كَانَ عَرَضاً قَرِيباً وَسَفَراً قَاصِداً لاَّتَّبَعُوكَ وَلَـكِن بَعُدَتْ عَلَيْهِمُ الشُّقَّةُ وَسَيَحْلِفُونَ بِاللّهِ لَوِ اسْتَطَعْنَا

42-لو كان عرضا قريبا وسفرا قاصدا لاتبعوك ولـكن بعدت عليهم الشقة وسيحلفون بالله لو استطعنا لخرجنا معكم يهلكون أنفسهم والله يعلم إنهم لكاذبون

القول في تأويل قوله تعالى: {لو كان عرضا قريبا وسفرا قاصدا لاتبعوك ولكن بعدت عليهم الشقة} يقول جل ثناؤه للنبي صلى الله عليه وسلم، وكانت جماعة من أصحابه قد استأذنوه في التخلف عنه حين خرج إلى تبوك فأذن لهم: لو كان ما تدعو إليه المتخلفين عنك والمستأذنيك في ترك الخروج معك إلى مغزاك الذي استنفرتهم إليه، {عرضا قريبا} يقول: غنيمة حاضرة، {وسفرا قاصدا} يقول: وموضعا قريبا سهلا. {لاتبعوك} ونفروا معك إليهما؛ ولكنك استنفرتهم إلى موضع بعيد، وكلفتهم سفرا شاقا عليهم، لأنك استنهضتهم في وقت الحر وزمان القيظ وحين الحاجة إلى الكن.وبنحو الذي قلنا ذلك قال أهل التأويل. ذكر من قال ذلك:13025 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو كان عرضا قريبا} إلى قوله {لكاذبون} إنهم يستطيعون الخروج، ولكن كان تبطئة من عند أنفسهم والشيطان وزهادة في الخير.13026 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لو كان عرضا قريبا} قال هي غزوة تبوك {وسيحلفون بالله لو استطعنا لخرجنا معكم} يقول تعالى ذكره: وسيحلف لك يا محمد هؤلاء المستأذنوك في ترك الخروج معك اعتذارا منهم إليك بالباطل، لتقبل منهم عذرهم، وتأذن لهم في التخلف عنك بالله كاذبين: لو استطعنا لخرجنا معكم ! يقول: لو أطقنا الخروج معكم بوجود السعة والمراكب والظهور وما لا بد للمسافر والغازي منه، وصحة البدن والقوى، لخرجنا معكم إلى عدوكم. {يهلكون أنفسهم} يقول: يوجبون لأنفسهم بحلفهم بالله كاذبين الهلاك والعطب، لأنهم يورثونها سخط الله ويكسبونها أليم عقابه. {والله يعلم إنهم لكاذبون} في حلفهم بالله لو استطعنا لخرجنا معكم؛ لأنهم كانوا للخروج مطيقين بوجود السبيل إلى ذلك بالذي كان عندهم من الأموال مما يحتاج إليه الغازي في غزوه والمسافر في سفره وصحة الأبدان وقوى الأجسام.وبنحو الذي قلنا ذلك قال أهل التأويل. ذكر من قال ذلك:13027 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {والله يعلم إنهم لكاذبون} إي أنهم يستطيعون.


043-43-عَفَا اللّهُ عَنكَ لِمَ أَذِنتَ لَهُمْ حَتَّى يَتَبَيَّنَ لَكَ الَّذِينَ صَدَقُواْ وَتَعْلَمَ الْكَاذِبِينَ

43-عفا الله عنك لم أذنت لهم حتى يتبين لك الذين صدقوا وتعلم الكاذبين

هذا عتاب من الله تعالى ذكره عاتب به نبيه صلى الله عليه وسلم في إذنه لمن أذن له في التخلف عنه حين شخص إلى تبوك لغزو الروم من المنافقين.يقول جل ثناؤه: {عفا الله عنك} يا محمد ما كان منك في إذنك لهؤلاء المنافقين الذي استأذنوك في ترك الخروج معك، وفي التخلف عنك من قبل أن تعلم صدقه من كذبه. {لم أذنت لهم} لأي شيء أذنت لهم. {حتى يتبين لك الذين صدقوا وتعلم الكاذبين} يقول: ما كان ينبغي لك أن تأذن لهم في التخلف عنك، إذ قالوا لك: لو استطعنا لخرجنا معك، حتى تعرف من له العذر منهم في تخلفه ومن لا عذر له منهم، فيكون إذنك لمن أذنت له منهم على علم منك بعذره، وتعلم من الكاذب منهم المتخلف نفاقا وشكا في دين الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13028 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {عفا الله عنك لم أذنت لهم} قال: ناس قالوا: استأذنوا رسول الله صلى الله عليه وسلم، فإن أذن لكم فاقعدوا وإن لم يأذن لكم فاقعدوا!.13029 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عفا الله عنك لم أذنت لهم حتى يتبين لك الذين صدقوا} ... الآية، عاتبه كما تسمعون، ثم أنزل الله التي في سورة النور، فرخص له في أن يأذن لهم إن شاء، فقال: {فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم} [النور: 62] فجعله الله رخصة في ذلك من ذلك.13030 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن عمرو بن ميمون الأودي، قال: اثنتان فعلهما رسول الله صلى الله عليه وسلم لم يؤمر فيهما بشيء: إذنه للمنافقين، وأخذه من الأسارى، فأنزل الله: {عفا الله عنك لم أذنت لهم} ... الآية.حدثنا ابن وكيع، قال: ثنا عبيد بن سليمان، قال: قرأت على سعيد بن أبي عروبة، قال: هكذا سمعته من قتادة، قوله: {عفا الله عنك لم أذنت لهم} ... الآية، ثم أنزل الله بعد ذلك في سورة النور: {فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم} ... [النور: 62] الآية.13031 - حدثنا صالح بن مسمار، قال: ثنا النضر بن شميل، فال: أخبرنا موسى بن مروان، قال: سألت مورقا، عن قوله: {عفا الله عنك} قال: عاتبه ربه.


044-44-لاَ يَسْتَأْذِنُكَ الَّذِينَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَاللّهُ عَلِيمٌ

44-لا يستأذنك الذين يؤمنون بالله واليوم الآخر أن يجاهدوا بأموالهم وأنفسهم والله عليم بالمتقين

القول في تأويل قوله تعالى: {لا يستئذنك الذين يؤمنون بالله واليوم الأخر أن يجاهدوا بأموالهم وأنفسهم} وهذا إعلام من الله نبيه صلى الله عليه وسلم سيما المنافقين أن من علاماتهم التي يعرفون بها تخلفهم عن الجهاد في سبيل الله باستئذانهم رسول الله صلى الله عليه وسلم في تركهم الخروج معه إذا استنفروا بالمعاذير الكاذبة.يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: يا محمد لا تأذنن في التخلف عنك إذا خرجت لغزو عدوك لمن استأذنك في التخلف من غير عذر، فإنه لا يستأذنك في ذلك إلا منافق لا يؤمن بالله واليوم الآخر، فأما الذي يصدق بالله ويقر بوحدانيته وبالبعث والدار الآخرة والثواب والعقاب، فإنه لا يستأذنك في ترك الغزو وجهاد أعداء الله بماله ونفسه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13032 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا يستأذنك الذين يؤمنون بالله} فهذا تعيير للمنافقين حين استأذنوا في القعود عن الجهاد من غير عذر، وعذر الله المؤمنين، فقال: {لم يذهبوا حتى يستأذنوه} [النور: 62] {والله عليم بالمتقين} يقول: والله ذو علم بمن خافه فاتقاه بأداء فرائضه واجتناب معاصيه والمسارعة إلى طاعته في غزو عدوه وجهادهم بماله ونفسه، وغير ذلك من أمره ونهيه.


045-45-إِنَّمَا يَسْتَأْذِنُكَ الَّذِينَ لاَ يُؤْمِنُونَ بِاللّهِ وَالْيَوْمِ الآخِرِ وَارْتَابَتْ قُلُوبُهُمْ فَهُمْ فِي رَيْبِهِمْ يَتَرَدَّدُونَ

45-إنما يستأذنك الذين لا يؤمنون بالله واليوم الآخر وارتابت قلوبهم فهم في ريبهم يترددون

القول في تأويل قوله تعالى: {إنما يستئذنك الذين لا يؤمنون بالله واليوم الأخر وارتابت قلوبهم فهم في ريبهم يترددون} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: إنما يستأذنك يا محمد في التخلف خلافك، وترك الجهاد معك من غير عذر بين الذين لا يصدقون بالله، ولا يقرون بتوحيده. {وارتابت قلوبهم} يقول: وشكت قلوبهم في حقيقة وحدانية الله، وفي ثواب أهل طاعته، وعقابه أهل معاصيه. {فهم في ريبهم يترددون} يقول: في شكهم متحيرون، وفي ظلمة الحيرة مترددون، لا يعرفون حقا من باطل، فيعملون على بصيرة. وهذه صفة المنافقين.وكان جماعة من أهل العلم يرون أن هاتين الآيتين منسوختان بالآية التي ذكرت في سورة النور. ذكر من قال ذلك:13033 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن البصري، قالا: قوله: {لا يستأذنك الذين يؤمنون بالله} ... إلى قوله: {فهم في ريبهم يترددون} نسختهما الآية التي في النور: {إنما المؤمنون الذين آمنوا بالله} ... إلى: {إن الله غفور رحيم} [النور: 62]


046-46-وَلَوْ أَرَادُواْ الْخُرُوجَ لأَعَدُّواْ لَهُ عُدَّةً وَلَـكِن كَرِهَ اللّهُ انبِعَاثَهُمْ فَثَبَّطَهُمْ وَقِيلَ اقْعُدُواْ مَعَ الْقَاعِدِينَ

46-ولو أرادوا الخروج لأعدوا له عدة ولـكن كره الله انبعاثهم فثبطهم وقيل اقعدوا مع القاعدين

القول في تأويل قوله تعالى: {ولو أرادوا الخروج} يقول تعالى ذكره: ولو أراد هؤلاء المستأذنوك يا محمد في ترك الخروج معك لجهاد عدوك الخروج معك. {لأعدوا له عدة} يقول: لأعدوا للخروج عدة، ولتأهبوا للسفر والعدو أهبتهما. {ولكن كره الله انبعاثهم} يعني: خروجهم لذلك. {فثبطهم} يقول: فثقل عليهم الخروج حتى استخفوا القعود في منازلهم خلافك، واستثقلوا السفر والخروج معك، فتركوا لذلك الخروج. {وقيل اقعدوا مع القاعدين} يعني: اقعدوا مع المرضى والضعفاء الذين لا يجدون ما ينفقون ومع النساء والصبيان، واتركوا الخروج مع رسول الله صلى الله عليه وسلم والمجاهدين في سبيل الله. وكان تثبيط الله إياهم عن الخروج مع رسوله صلى الله عليه وسلم والمؤمنين به، لعلمه بنفاقهم، وغشهم للإسلام وأهله، وأنهم لو خرجوا معهم ضروهم ولم ينفعوا. وذكر أن الذين استأذنوا رسول الله صلى الله عليه وسلم في القعود كانوا عبد الله بن أبي ابن سلول، والجد بن قيس، ومن كانا على مثل الذي كانا عليه. كذلك:13034 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان الذين استأذنوه فيما بلغني من ذوي الشرف منهم عبد الله بن أبي ابن سلول، والجد بن قيس، وكانوا أشرافا في قومهم، فثبطهم الله لعلمه بهم أن يخرجوا معهم فيفسدوا عليه جنده.


047-47-لَوْ خَرَجُواْ فِيكُم مَّا زَادُوكُمْ إِلاَّ خَبَالاً ولأَوْضَعُواْ خِلاَلَكُمْ يَبْغُونَكُمُ الْفِتْنَةَ وَفِيكُمْ سَمَّاعُونَ لَهُمْ وَاللّهُ

47-لو خرجوا فيكم ما زادوكم إلا خبالا ولأوضعوا خلالكم يبغونكم الفتنة وفيكم سماعون لهم والله عليم بالظالمين

القول في تأويل قوله تعالى: {لو خرجوا فيكم ما زادوكم إلا خبالا} يقول تعالى ذكره: لو خرج أيها المؤمنون فيكم هؤلاء المنافقون، {ما زادوكم إلا خبالا} يقول: لم يزيدوكم بخروجهم فيكم إلا فسادا وضرا؛ ولذلك ثبطتهم عن الخروج معكم.وقد بينا معنى الخبال بشواهده فيما مضى قبل. {ولأوضعوا خلالكم} يقول: ولأسرعوا بركائبهم السير بينكم.وأصله من إيضاع الخيل والركاب، وهو الإسراع بها في السير، يقال للناقة إذا أسرعت السير: وضعت الناقة تضع وضعا وموضوعا، وأوضعها صاحبها: إذا جد بها وأسرع يوضعها إيضاعا؛ ومنه قول الراجز:يا ليتني فيها جذع أخب فيها وأضعوأما أصل الخلال: فهو من الخلل: وهي الفرج تكون بين القوم في الصفوف وغيرها؛ ومنه قول النبي صلى الله عليه وسلم: "تراصوا في الصفوف لا يتخللكم أولاد الحذف " .وأما قوله: {يبغونكم الفتنة} فإن معنى يبغونكم الفتنة: يطلبون لكم ما تفتنون به عن مخرجكم في مغزاكم، بتثبيطهم إياكم عنه، يقال منه: بغيته الشر، وبغيته الخير أبغيه بغاء: إذا التمسته له، بمعنى: بغيت له، وكذلك عكمتك وحلبتك، بمعنى: حلبت لك وعكمت لك، وإذا أرادوا أعنتك على التماسه وطلبه، قالوا: أبغيتك كذا وأحلبتك وأعكمتك: أي أعنتك عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13035 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولأوضعوا خلالكم} بينكم {يبغونكم الفتنة} بذلك.13036 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولأوضعوا خلالكم} يقول: ولأوضعوا أسلحتهم خلالكم بالفتنة.13037 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولأوضعوا خلالكم يبغونكم الفتنة} يبطئونكم. قال: رفاعة بن التابوت، وعبد الله بن أبي ابن سلول، وأوس بن قيظي.13038 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ولأوضعوا خلالكم} قال: لأسرعوا الأزقة خلالكم. {يبغونكم الفتنة} يبطئونكم، عبد الله بن نبتل، ورفاعة بن تابوت، وعبد الله بن أبي ابن سلول.قال: حدثنا الحسن، قال: ثني أبو سفيان، عن معمر، عن قتادة: {ولأوضعوا خلالكم} قال: لأسرعوا خلالكم {يبغونكم الفتنة} بذلك.13039 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لو خرجوا فيكم ما زادوكم إلا خبالا} قال: هؤلاء المنافقون في غزوة تبوك، يسلي الله عنهم نبيه صلى الله عليه وسلم والمؤمنين، فقال: وما يحزنكم؟ {لو خرجوا فيكم ما زادوكم إلا خبالا} ! يقولون: قد جمع لكم وفعل وفعل، يخذلونكم. {ولأوضعوا خلالكم يبغونكم الفتنة} الكفر.وأما قوله: {وفيكم سماعون لهم} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معنى ذلك: وفيكم سماعون لحديثكم لهم يؤدونه إليهم عيون لهم عليكم. ذكر من قال ذلك:13040 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وفيكم سماعون لهم} يحدثون بأحاديثكم، عيون غير منافقين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وفيكم سماعون لهم} قال: محدثون عيون غير منافقين.13041 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفيكم سماعون لهم} يسمعون ما يؤدونه لعدوكم.وقال آخرون: بل معنى ذلك: وفيكم من يسمع كلامهم ويطيع لهم. ذكر من قال ذلك:13042 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وفيكم سماعون لهم} وفيكم من يسمع كلامهم.13043 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان الذين استأذنوا فيما بلغني من ذوي الشرف منهم: عبد الله بن أبي ابن سلول والجد بن قيس، وكانوا أشرافا في قومهم، فثبطهم الله لعلمه بهم أن يخرجوا معهم فيفسدوا عليه جنده، وكان في جنده قوم أهل محبة لهم وطاعة فيما يدعونهم إليه لشرفهم فيهم، فقال: {وفيكم سماعون لهم} فعلى هذا التأويل: وفيكم أهل سمع وطاعة منكم لو صحبوكم أفسدوهم عليكم بتثبيطهم إياهم عن السير معكم.وأما على التأويل الأول، فإن معناه: وفيكم منهم سماعون يسمعون حديثكم لهم، فيبلغونهم ويؤدونه إليهم عيون لهم عليكم.قال أبو جعفر: وأولى التأويلين عندي في ذلك بالصواب تأويل من قال: معناه: وفيكم سماعون لحديثكم لهم يبلغونه عنكم عيون لهم، لأن الأغلب من كلام العرب في قولهم: سماع، وصف من وصف به أنه سماع للكلام، كما قال الله جل ثناؤه في غير موضع من كتابه: {سماعون للكذب} واصفا بذلك قوما بسماع الكذب من الحديث. وأما إذا وصفوا الرجل بسماع كلام الرجل وأمره ونهيه وقبوله منه، وانتهائه إليه فإنما تصفه بأنه له سامع ومطيع، ولا تكاد تقول: هو له سماع مطيع.وأما قوله: {والله عليم بالظالمين} فإن معناه: والله ذو علم بمن يوجه أفعاله إلى غير وجوهها ويضعها في غير مواضعها، ومن يستأذن رسول الله صلى الله عليه وسلم لعذر ومن يستأذنه شكا في الإسلام ونفاقا، ومن يسمع حديث المؤمنين ليخبر به المنافقين ومن يسمعه ليسر بما سر المؤمنين ويساء بما ساءهم، لا يخفى عليه شيء من سرائر خلقه وعلانيتهم.وقد بينا معنى الظلم في غير موضع من كتابنا هذا بما أغنى عن إعادته في هذا الموضع.


048-48-لَقَدِ ابْتَغَوُاْ الْفِتْنَةَ مِن قَبْلُ وَقَلَّبُواْ لَكَ الأُمُورَ حَتَّى جَاء الْحَقُّ وَظَهَرَ أَمْرُ اللّهِ وَهُمْ كَارِهُونَ

48-لقد ابتغوا الفتنة من قبل وقلبوا لك الأمور حتى جاء الحق وظهر أمر الله وهم كارهون

القول في تأويل قوله تعالى: {لقد ابتغوا الفتنة من قبل} يقول تعالى ذكره: لقد التمس هؤلاء المنافقون الفتنة لأصحابك يا محمد، التمسوا صدهم عن دينهم، وحرصوا على ردهم إلى الكفر بالتخذيل عنه، كفعل عبد الله بن أبي بك وبأصحابك يوم أحد حين انصرف عنك بمن تبعه من قومه، وذلك كان ابتغاءهم ما كانوا ابتغوا لأصحاب وسول الله صلى الله عليه وسلم من الفتنة من قبل.ويعني بقوله: {من قبل} : من قبل هذا. {وقلبوا لك الأمور} يقول: وأجالوا فيك وفي إبطال الدين الذي بعثك به الله الرأي بالتخذيل عنك، وإنكار ما تأتيهم به، ورده عليك. {حتى جاء الحق} يقول: حتى جاء نصر الله، {وظهر أمر الله} يقول: وظهر دين الله الذي أمر به وافترضه على خلقه وهو الإسلام. {وهم كارهون} يقول: والمنافقون لظهور أمر الله ونصره إياك كارهون، وكذلك الآن يظهرك الله ويظهر دينه على الذين كفروا من الروم وغيرهم من أهل الكفر به وهم كارهون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13044 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وقلبوا لك الأمور} أي ليخذلوا عنك أصحابك، ويردوا عليك أمرك. {حتى جاء الحق وظهر أمر الله} وذكر أن هذه الآية نزلت في نفر مسمين بأعيانهم.13045 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عمرو، عن الحسن، قوله: {وقلبوا لك الأمور} قال: منهم عبد الله بن أبي ابن سلول، وعبد الله بن نبتل أخو بني عمرو بن عوف، ورفاعة بن رافع، وزيد بن التابوت القينقاعي.وكان تخذيل عبد الله بن أبي أصحابه عن رسول الله صلى الله عليه وسلم في هذه الغزاة، كالذي:13046 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، ويزيد بن رومان، وعبد الله بن أبي بكر، وعاصم بن عمر بن قتادة وغيرهم، كل قد حدث في غزوة تبوك ما بلغه عنها، وبعض القوم يحدث ما لم يحدث بعض، وكل قد اجتمع حديثه في هذا الحديث: أن رسول الله صلى الله عليه وسلم أمر أصحابه بالتهيؤ لغزو الروم، وذلك في زمان عسرة من الناس وشدة من الحر وجدب من البلاد، وحين طاب الثمار وأحبت الظلال، والناس يحبون المقام في ثمارهم وظلالهم، ويكرهون الشخوص عنها على الحال من الزمان الذي هم عليه. وكان رسول الله صلى الله عليه وسلم قلما يخرج في غزوة إلا كنى عنها وأخبر أنه يريد غير الذي يصمد له، إلا ما كان من غزوة تبوك، فإنه بينها للناس لبعد الشقة وشدة الزمان وكثرة العدو الذي صمد له ليتأهب الناس لذلك أهبته. فأم الناس بالجهاد، وأخبرهم أنه يريد الروم، فتجهز الناس على ما في أنفسهم من الكره لذلك الوجه لما فيه، مع ما عظموا من ذكر الروم وغزوهم. ثم إن رسول الله صلى الله عليه وسلم جد في سفره، فأمر الناس بالجهاز والانكماش، وحض أهل الغنى على النفقة والحملان في سبيل الله. فلما خرج رسول الله صلى الله عليه وسلم ضرب عسكره على ثنية الوداع، وضرب عبد الله بن أبي ابن سلول عسكره على ذي حدة أسفل منه نحو ذباب جبل بالجبانة أسفل من ثنية الوداع وكان فيما يزعمون ليس بأقل العسكرين؛ فلما سار رسول الله صلى الله عليه وسلم تخلف عنه عبد الله بن أبي فيمن تخلف من المنافقين وأهل الريب، وكان عبد الله بن أبي أخا بني عوف بن الخزرج، وعبد الله بن نبتل أخا بني عمرو بن عوف، ورفاعة بن زيد بن التابوت أخا بني قينقاع، وكانوا من عظماء المنافقين، وكانوا ممن يكيد للإسلام وأهله. قال: وفيهم كما ثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عمرو بن عبيد، عن الحسن البصري أنزل الله: {لقد ابتغوا الفتنة من قبل} . الآية.


049-49-وَمِنْهُم مَّن يَقُولُ ائْذَن لِّي وَلاَ تَفْتِنِّي أَلاَ فِي الْفِتْنَةِ سَقَطُواْ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

49-ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا وإن جهنم لمحيطة بالكافرين

القول في تأويل قوله تعالى: {ومنهم من يقول ائذن لي ولا تفتني ألا في الفتنة سقطوا} وذكر أن هذه الآية نزلت في الجد بن قيس.ويعني جل ثناؤه بقوله: {ومنهم} ومن المنافقين، {من يقول أأذن لي} أقم فلا أشخص معك، {ولا تفتني} يقول: ولا تبتلني برؤية نساء بني الأصفر وبناتهم، فإني بالنساء مغرم، فأخرج وآثم بذلك.وبذلك من التأويل تظاهرت الأخبار عن أهل التأويل.ذكر الرواية بذلك عمن قاله:13047 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ائذن لي ولا تفتني} قال: قال رسول الله صلى الله عليه وسلم: "اغزوا تبوك تغنموا بنات الأصفر ونساء الروم " فقال الجد: ائذن لنا، ولا تفتنا بالنساء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قالوا: قال رسول الله صلى الله عليه وسلم: "اغزوا تغنموا بنات الأصفر " يعني: نساء الروم، ثم ذكر مثله.13048 - قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {ائذن لي ولا تفتني} قال: هو الجد بن قيس، قال: قد علمت الأنصار أني إذا رأيت النساء لم أصبر حتى أفتتن، ولكن أعينك بمالي!13049 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن الزهري، ويزيد بن رومان، وعبد الله بن أبي بكر، وعاصم بن عمر بن قتادة وغيرهم، قال: قال رسول الله صلى الله عليه وسلم ذات يوم وهو في جهازه للجد بن قيس أخي بني سلمة: "هل لك يا جد العام في جلاد بني الأصفر؟ " فقال: يا رسول الله، أو تأذن لي ولا تفتني؟ فوالله لقد عرف قومي ما رجل أشد عجبا بالنساء مني، وإني أخشى إن رأيت نساء بني الأصفر أن لا أصبر عنهن ! فأعرض عنه رسول الله صلى الله عليه وسلم، وقال: "أذنت لك " ، ففي الجد بن قيس نزلت هذه الآية {ومنهم من يقول ائذن لي ولا تفتني} الآية، أي إن كان إنما يخشى الفتنة من نساء بني الأصفر، وليس ذلك به، فما سقط فيه من الفتنة بتخلفه عن رسول الله صلى الله عليه وسلم والرغبة بنفسه عن نفسه أعظم.13050 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومنهم من يقول ائذن لي ولا تفتني} قال: هو رجل من المنافقين يقال له: جد بن قيس، فقال له رسول الله صلى الله عليه وسلم "العام نغزو بني الأصفر ونتخذ منهم سراري ووصفانا " . فقال: أي رسول الله، ائذن لي ولا تفتني، إن لم تأذن لي افتتنت ووقعت ! فغضب، فقال الله: {ألا في الفتنة سقطوا وإن جهنم لمحيطة بالكافرين} وكان من بني سلمة، فقال لهم النبي صلى الله عليه وسلم: "من سيدكم يا بني سلمة؟ " فقالوا: جد بن قيس، غير أنه بخيل جبان. فقال النبي صلى الله عليه وسلم: "وأي داء أدوى من البخل، ولكن سيدكم الفتى الأبيض الجعد الشعر البراء بن معرور " .13051 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومنهم من يقول ائذن لي ولا تفتني} يقول: ائذن لي ولا تحرجني. {ألا في الفتنة سقطوا} يعني: في الحرج سقطوا.13052 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومنهم من يقول ائذن لي ولا تفتني} ولا تؤثمني ألا في الإثم سقطوا.وقوله: {وإن جهنم لمحيطة بالكافرين} يقول: وإن النار لمطيفة بمن كفر بالله وجحد آياته وكذب رسله، محدقة بهم جامعة لهم جميعا يوم القيامة.يقول: فكفى للجد بن قيس وأشكاله من المنافقين بصليها خزيا.


050-50-إِن تُصِبْكَ حَسَنَةٌ تَسُؤْهُمْ وَإِن تُصِبْكَ مُصِيبَةٌ يَقُولُواْ قَدْ أَخَذْنَا أَمْرَنَا مِن قَبْلُ وَيَتَوَلَّواْ وَّهُمْ فَرِحُونَ

50-إن تصبك حسنة تسؤهم وإن تصبك مصيبة يقولوا قد أخذنا أمرنا من قبل ويتولوا وهم فرحون

القول في تأويل قوله تعالى: {إن تصبك حسنة تسؤهم وإن تصبك مصيبة يقولوا قد أخذنا أمرنا من قبل ويتولوا وهم فرحون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد إن يصبك سرور بفتح الله عليك أرض الروم في غزاتك هذه يسؤ الجد بن قيس ونظراءه وأشياعه من المنافقين، وإن تصبك مصيبة بفلول جيشك فيها يقول الجد ونظراؤه: {قد أخذنا أمرنا من قبل} أي قد أخذنا حذرنا بتخلفنا عن محمد وترك اتباعه إلى عدوه. {من قبل} يقول: من قبل أن تصيبه هذه المصيبة. {ويتولوا وهم فرحون} يقول: ويرتدوا عن محمد، وهم فرحون بما أصاب محمدا وأصحابه من المصيبة بفلول أصحابه وانهزامهم عنه وقتل من قتل منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13053 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {إن تصبك حسنة تسؤهم} يقول: إن تصبك في سفرك هذا لغزوة تبوك حسنة، تسؤهم. قال: الجد وأصحابه.13054 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قد أخذنا أمرنا من قبل} حذرنا.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {قد أخذنا أمرنا من قبل} قال: حذرنا.13055 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تصبك حسنة تسؤهم} إن كان فتح للمسلمين كبر ذلك عليهم وساءهم.


051-51-قُل لَّن يُصِيبَنَا إِلاَّ مَا كَتَبَ اللّهُ لَنَا هُوَ مَوْلاَنَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

51-قل لن يصيبنا إلا ما كتب الله لنا هو مولانا وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {قل لن يصيبنا إلا ما كتب الله لنا} يقول تعالى ذكره مؤدبا نبيه محمدا صلى الله عليه وسلم: قل يا محمد لهؤلاء المنافقين الذين تخلفوا عنك: {لن يصيبنا} أيها المرتابون في دينهم {إلا ما كتب الله لنا} في اللوح المحفوظ وقضاه علينا. {هو مولانا} يقول: هو ناصرنا على أعدائه. {وعلى الله فليتوكل المؤمنون} يقول: وعلى الله فليتوكل المؤمنون، فإنهم إن يتوكلوا عليه ولم يرجوا النصر من عند غيره ولم يخافوا شيئا غيره، يكفهم أمورهم وينصرهم على من بغاهم وكادهم.


052-52-قُلْ هَلْ تَرَبَّصُونَ بِنَا إِلاَّ إِحْدَى الْحُسْنَيَيْنِ وَنَحْنُ نَتَرَبَّصُ بِكُمْ أَن يُصِيبَكُمُ اللّهُ بِعَذَابٍ مِّنْ عِندِهِ أَوْ

52-قل هل تربصون بنا إلا إحدى الحسنيين ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده أو بأيدينا فتربصوا إنا معكم متربصون

القول في تأويل قوله تعالى: {قل هل تربصون بنا إلا إحدى الحسنيين ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده أو بأيدينا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المنافقين الذين وصفت لك صفتهم وبينت لك أمرهم: هل تنتظرون بنا إلا إحدى الخلتين اللتين هما أحسن من غيرهما، إما ظفرا بالعدو وفتحا لنا بغلبتناهم، ففيها الأجر والغنيمة والسلامة، وإما قتلا من عدونا لنا، ففيه الشهادة والفوز بالجنة والنجاة من النار، وكلتاهما مما يحب، ولا يكره، ونحن نتربص بكم أن يصيبكم الله بعذاب من عنده. يقول: ونحن ننتظر بكم أن يصيبكم الله بعقوبة من عنده عاجلة تهلككم أو بأيدينا فنقتلكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13056 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هل تربصون لنا إلا إحدى الحسنيين} يقول: فتح أو شهادة. وقال مرة أخرى: يقول القتل، فهي الشهادة والحياة والرزق. وإما يخزيكم بأيدينا.13057 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {هل تربصون بنا إلا إحدى الحسنيين} يقول: قتل فيه الحياة والرزق، وإما أن يغلب فيؤتيه الله أجرا عظيما؛ وهو مثل قوله: {ومن يقاتل في سبيل الله} ... إلى: {فيقتل أو يغلب فسوف نؤتيه أجرا عظيما} . [النساء: 74] 13058 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا إحدى الحسنيين} قال: القتل في سبيل الله والظهور على أعدائه.قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني عن مجاهد، قال: القتل في سبيل الله، والظهور.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إحدى الحسنيين} القتل في سبيل الله والظهور على أعداء الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.قال ابن جريج: قال ابن عباس: {بعذاب من عنده} بالموت أو بأيدينا، قال القتل.13059 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل تربصون بنا إلا إحدى الحسنيين} إلا فتحا أو قتلا في سبيل الله. {ونحن نتربصن بكم أن يصيبكم الله بعذاب من عنده أو بأيدينا} أي قتل. {فتربصوا إنا معكم متربصون} يقول: فانتظروا إنا معكم منتظرون ما الله فاعل بنا، وما إليه صائر أمر كل فريق منا ومنكم.


053-53-قُلْ أَنفِقُواْ طَوْعاً أَوْ كَرْهاً لَّن يُتَقَبَّلَ مِنكُمْ إِنَّكُمْ كُنتُمْ قَوْماً فَاسِقِينَ

53-قل أنفقوا طوعا أو كرها لن يتقبل منكم إنكم كنتم قوما فاسقين

القول في تأويل قوله تعالى: {قل أنفقوا طوعا أو كرها لن يتقبل منكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المنافقين: أنفقوا كيف شئتم أموالكم في سفركم هذا وغيره، وعلى أي حال شئتم من حال الطوع والكره، فإنكم إن تنفقوها لن يتقبل الله منكم نفقاتكم، وأنتم في شك من دينكم وجهل منكم بنبوة نبيكم وسوء معرفة منكم بثواب الله وعقابه. وخرج قوله: {أنفقوا طوعا أو كرها} مخرج الأمر ومعناه الخبر، والعرب تفعل ذلك في الأماكن التي يحسن فيها "إن " التي تأتي بمعنى الجزاء، كما قال جل ثناؤه: {استغفر لهم أو لا تستغفر لهم} [التوبة: 80] فهو في لفظ الأمر ومعناه الخبر، ومنه قول الشاعر:أسيئي بنا أو أحسني لا ملومة لدينا ولا مقلية إن تقلتفكذلك قوله: {أنفقوا طوعا أو كرها} إنما معناه: إن تنفقوا طوعا أو كرها، {لن يتقبل منكم} وقيل: إن هذه الآية نزلت في الجد بن قيس حين قال للنبي صلى الله عليه وسلم لما عرض عليه النبي صلى الله عليه وسلم الخروج معه لغزو الروم: هذا مالي أعينك به.13060 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: قال الجد بن قيس: إني إذا رأيت النساء لم أصبر حتى أفتتن، ولكن أعينك بمالي ! قال: ففيه نزلت {أنفقوا طوعا أو كرها لن يتقبل منكم} قال: لقوله: أعينك بمالي. {إنكم كنتم قوما فاسقين} يقول: خارجين عن الإيمان بربكم.


054-54-وَمَا مَنَعَهُمْ أَن تُقْبَلَ مِنْهُمْ نَفَقَاتُهُمْ إِلاَّ أَنَّهُمْ كَفَرُواْ بِاللّهِ وَبِرَسُولِهِ وَلاَ يَأْتُونَ الصَّلاَةَ إِلاَّ وَهُمْ

54-وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله وبرسوله ولا يأتون الصلاة إلا وهم كسالى ولا ينفقون إلا وهم كارهون

القول في تأويل قوله تعالى: {وما منعهم أن تقبل منهم نفقاتهم إلا أنهم كفروا بالله ورسوله} يقول تعالى ذكره: وما منع هؤلاء المنافقين يا محمد أن تقبل منهم نفقاتهم التي ينفقونها في سفرهم معك وفي غير ذلك من السبل {إلا أنهم كفروا بالله وبرسوله} فـ "أن " الأولى في موضع نصب، والثانية في موضع رفع، لان معنى الكلام: ما منع قبول نفقاتهم إلا كفرهم بالله. {ولا يأتون الصلاة إلا وهم كسالى} يقول: لا يأتونها إلا متثاقلين بها، لأنهم لا يرجون بأدائها ثوابا ولا يخافون بتركها عقابا، وإنما يقيمونها مخافة على أنفسهم بتركها من المؤمنين فإذا أمنوهم لم يقيموها. {ولا ينفقون} يقول: ولا ينفقون من أموالهم شيئا، {إلا وهم كارهون} أن ينفقونه في الوجه الذي ينفقونه فيه مما فيه تقوية للإسلام وأهله.


055-55-فَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَلاَ أَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ لِيُعَذِّبَهُم بِهَا فِي الْحَيَاةِ الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ

55-فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا وتزهق أنفسهم وهم كافرون

القول في تأويل قوله تعالى: {فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فلا تعجبك يا محمد أموال هؤلاء المنافقين ولا أولادهم في الحياة الدنيا، إنما يريد الله ليعذبهم بها في الآخرة. وقال: معنى ذلك: التقديم وهو مؤخر. ذكر من قال ذلك:13061 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا تعجبك أموالهم ولا أولادهم} قال: هذه من تقاديم الكلام، يقول: لا تعجبك أموالهم ولا أولادهم في الحياة الدنيا، إنما يريد الله ليعذبهم بها في الآخرة.13062 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما يريد الله ليعذبهم بها} في الآخرة.وقال آخرون: بل معنى ذلك: إنما يريد الله ليعذبهم بها في الحياة الدنيا، بما ألزمهم فيها من فرائضه. ذكر من قال ذلك:13063 - حدثت عن المسيب بن شريك، عن سلمان الأقصري، عن الحسن: {إنما يريد الله ليعذبهم بها في الحياة الدنيا} قال: بأخذ الزكاة والنفقة في سبيل الله تعالى.13064 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما يريد الله ليعذبهم بها في الحياة الدنيا} بالمصائب فيها، هي لهم عذاب وهي للمؤمنين أجر.قال أبو جعفر: وأولى التأويلين بالصواب في ذلك عندنا، التأويل الذي ذكرنا عن الحسن، لأن ذلك هو الظاهر من التنزيل، فصرف تأويله إلى ما دل عليه ظاهره أولى من صرفه إلى باطن لا دلالة على صحته، وإنما وجه من وجه ذلك إلى التقديم وهو مؤخر، لأنه لم يعرف لتعذيب الله المنافقين بأموالهم وأولادهم في الحياة الدنيا وجها يوجهه إليه، وقال: كيف يعذبهم بذلك في الدنيا، وهي لهم فيها سرور، وذهب عنه توجيهه إلى أنه من عظيم العذاب عليه إلزامه ما أوجب الله عليه فيها من حقوقه وفرائضه، إذ كان يلزمه ويؤخذ منه وهو غير طيب النفس. ولا راج من الله جزاء ولا من الآخذ منه حمدا ولا شكرا على ضجر منه وكره.وأما قوله: {وتزهق أنفسهم وهم كافرون} فإنه يعني: وتخرج أنفسهم، فيموتوا على كفرهم بالله وجحودهم نبوة نبي الله محمد صلى الله عليه وسلم، يقال منه: زهقت نفس فلان، وزهقت، فمن قال: زهقت، قال: تزهق، ومن قال: زهقت، قال: تزهق زهوقا؛ ومنه قيل: زهق فلان بين أيدي القوم يزهق زهوقا: إذا سبقهم فتقدمهم، ويقال: زهق الباطل: إذا ذهب ودرس.


056-56-وَيَحْلِفُونَ بِاللّهِ إِنَّهُمْ لَمِنكُمْ وَمَا هُم مِّنكُمْ وَلَـكِنَّهُمْ قَوْمٌ يَفْرَقُونَ

56-ويحلفون بالله إنهم لمنكم وما هم منكم ولـكنهم قوم يفرقون

القول في تأويل قوله تعالى: {ويحلفون بالله إنهم لمنكم وما هم منكم} يقول تعالى ذكره: ويحلف بالله لكم أيها المؤمنون هؤلاء المنافقون كذبا وباطلا خوفا منكم، إنهم لمنكم في الدين والملة. يقول الله تعالى مكذبا لهم: {وما هم منكم} أي ليسوا من أهل دينكم وملتكم، بل هم أهل شك ونفاق. {ولكنهم قوم يفرقون} يقول: ولكنهم قوم يخافونكم، فهم خوفا منكم يقولون بألسنتهم: إنا منكم، ليأمنوا فيكم فلا يقتلوا.


057-57-لَوْ يَجِدُونَ مَلْجَأً أَوْ مَغَارَاتٍ أَوْ مُدَّخَلاً لَّوَلَّوْاْ إِلَيْهِ وَهُمْ يَجْمَحُونَ

57-لو يجدون ملجأ أو مغارات أو مدخلا لولوا إليه وهم يجمحون

القول في تأويل قوله تعالى: {لو يجدون ملجئا أو مغارات أو مدخلا لولوا إليه وهم يجمحون} يقول تعالى ذكره: لو يجد هؤلاء المنافقون ملجأ، يقول: عصرا يعتصرون به من حصن، ومعقلا يعتقلون فيه منكم. {أو مغارات} وهي الغيران في الجبال، واحدتها: مغارة، وهي مفعلة من غار الرجل في الشيء يغور فيه إذا دخل، ومنه قيل: غارت العين: إذا دخلت في الحدقة. {أو مدخلا} يقول: سربا في الأرض يدخلون فيه، وقال: "أو مدخلا " ... الآية، لأنه من ادخل يدخل.وقوله: {لولوا إليه} يقول: لأدبروا إليه هربا منكم. {وهم يجمحون} يقول: وهم يسرعون في مشيهم. وقيل: إن الجماح مشي بين المشيين؛ ومنه قول مهلهل:لقد جمحت جماحا في دمائهم حتى رأيت ذوي أحسابهم خمدواوإنما وصفهم الله بما وصفهم به من هذه الصفة، لأنهم إنما أقاموا بين أظهر أصحاب رسول الله صلى الله عليه وسلم على كفرهم ونفاقهم وعداوتهم لهم، ولما هم عليه من الإيمان بالله وبرسوله؛ لأنهم كانوا في قومهم وعشيرتهم وفي دورهم وأموالهم، فلم يقدروا على ترك ذلك وفراقه، فصانعوا القوم بالنفاق ودافعوا عن أنفسهم وأموالهم وأولادهم بالكفر ودعوى الإيمان، وفي أنفسهم ما فيها من البغض لرسول الله صلى الله عليه وسلم وأهل الإيمان به والعداوة لهم، فقال الله واصفهم بما في ضمائرهم: {لو يجدون ملجأ أو مغارات} ... الآيةوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13065 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لو يجدون ملجأ} الملجأ: الحرز في الجبال، والمغارات: الغيران في الجبال. وقوله: {أو مدخلا} والمدخل: السرب.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لو يجدون ملجأ أو مغارات أو مدخلا لولوا إليه وهم يجمحون} ملجأ، يقول: حرزا، {أو مغارات} يعني الغيران. {أو مدخلا} يقول: ذهابا في الأرض، وهو النفق في الأرض، وهو السرب.13066 - وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لو يجدون ملجأ أو مغارات أو مدخلا} قال: حرزا لهم يفرون إليه منكم.13067 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لو يجدون ملجأ أو مغارات أو مدخلا} قال: محرزا لهم، لفروا إليه منكم. وقال ابن عباس قوله: {لو يجدون ملجأ} حرزا أو مغارات، قال: الغيران. {أو مدخلا} قال: نفقا في الأرض.13068 - حدثنا بشر، قال: ثنا: يزيد، عن سعيد، عن قتادة: {لو يجدون ملجأ أو مغارات أو مدخلا} يقول: لو يجدون ملجأ: حصونا، {أو مغارات} غيرانا. {أو مدخلا} أسرابا. {لولوا إليه وهم يجمحون}


058-58-وَمِنْهُم مَّن يَلْمِزُكَ فِي الصَّدَقَاتِ فَإِنْ أُعْطُواْ مِنْهَا رَضُواْ وَإِن لَّمْ يُعْطَوْاْ مِنهَا إِذَا هُمْ يَسْخَطُونَ

58-ومنهم من يلمزك في الصدقات فإن أعطوا منها رضوا وإن لم يعطوا منها إذا هم يسخطون

القول في تأويل قوله تعالى: {ومنهم من يلمزك في الصدقات فإن أعطوا منها رضوا وإن لم يعطوا منها إذا هم يسخطون} يقول تعالى ذكره: ومن المنافقين الذين وصفت لك يا محمد صفتهم في هذه الآيات {من يلمزك في الصدقات} يقول: يعيبك في أمرها ويطعن عليك فيها، يقال منه: لمز فلانا يلمزه، ويلمزه: إذا عابه وقرصه، وكذلك همزه.ومنه قيل: فلان همزة لمزة، ومنه قول رؤبة:قاربت بين عنقي وجمزي في ظل عصري باطلي ولمزيومنه قول الآخر:إذا لقيتك تبدي لي مكاشرة وأن أغيب فأنت العائب اللمزة {فإن أعطوا منها رضوا} يقول: ليس بهم في عيبهم إياك فيها وطعنهم عليك بسببها الدين، ولكن الغضب لأنفسهم، فإن أنت أعطيتهم منها ما يرضيهم رضوا عنك، وإن أنت لم تعطهم منهم سخطوا عليك وعابوك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13069 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ومنهم من يلمزك في الصدقات} قال: يروزك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ومنهم من يلمزك في الصدقات} يروزك ويسألك.13070 - قال ابن جريج: وأخبرني داود بن أبي عاصم، قال: قال أتي النبي صلى الله عليه وسلم بصدقة، فقسمها ههنا وههنا حتى ذهبت، قال: ورآه رجل من الأنصار، فقال: ما هذا بالعدل ! فنزلت هذه الآية.13071 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومنهم من يلمزك في الصدقات} يقول: ومنهم من يطعن عليك في الصدقات. وذكر لنا أن رجلا من أهل البادية حديث عهد بأعرابية، أتى نبي الله صلى الله عليه وسلم وهو يقسم ذهبا وفضة، فقال: يا محمد، والله لئن كان الله أمرك أن تعدل ما عدلت ! فقال نبي الله صلى الله عليه وسلم: "ويلك فمن ذا يعدل عليك بعدي؟ " ثم قال نبي الله صلى الله عليه وسلم: "احذروا هذا وأشباهه، فإن في أمتي أشباه هذا يقرؤون القرآن لا يجاوز تراقيهم، فإذا خرجوا فاقتلوهم، ثم إذا خرجوا فاقتلوهم، ثم إذا خرجوا فاقتلوهم " . وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "والذي نفسي بيده ما أعطيكم شيئا ولا أمنعكموه إنما أنا خازن " .13072 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ومنهم من يلمزك في الصدقات} قال: يطعن.13073 - قال: ثنا محمد بن ثور، عن معمر، عن الزهري عن أبي سلمة بن عبد الرحمن، عن أبي سعيد، قال: بينما رسول الله صلى الله عليه وسلم يقسم قسما، إذ جاءه ابن ذي الخويصرة التميمي، فقال: اعدل يا رسول الله ! فقال: "ويلك ومن يعدل إن لم أعدل؟ " فقال عمر بن الخطاب: يا رسول الله ائذن لي فأضرب عنقه ! قال: "دعه، فإن له أصحابا يحفر أحدكم صلاته مع صلاتهم وصيامه مع صيامهم، يمرقون من الدين كما يمرق السهم من الرمية، فينظر في قذذه فلا ينظر شيئا، ثم ينظر في نصله فلا يجد شيئا، ثم ينظر في رصافه فلا يجد شيئا، قد سبق الفرث والدم، آيتهم رجل أسود إحدى يديه - أو قال: يديه - مثل ثدي المرأة - أو مثل البضعة - تدردر، يخرجون على حين فترة من الناس " . قال: فنزلت: {ومنهم من يلمزك في الصدقات} قال أبو سعيد: أشهد أني سمعت هذا من رسول الله صلى الله عليه وسلم، وأشهد أن عليا رحمة الله عليه حين قتلهم جيء بالرجل على النعت الذي نعت رسول الله صلى الله عليه وسلم.13074 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومنهم من يلمزك في الصدقات فإن أعطوا منها رضوا وإن لم يعطوا منها إذا هم يسخطون} قال: هؤلاء المنافقون، قالوا: والله ما يعطيها محمد إلا من أحب، ولا يؤثر بها إلا هواه ! فأخبر الله نبيه، وأخبرهم أنه إنما جاءت من الله، وأن هذا أمر من الله ليس من محمد: {إنما الصدقات للفقراء} ... الآية.


059-59-وَلَوْ أَنَّهُمْ رَضُوْاْ مَا آتَاهُمُ اللّهُ وَرَسُولُهُ وَقَالُواْ حَسْبُنَا اللّهُ سَيُؤْتِينَا اللّهُ مِن فَضْلِهِ وَرَسُولُهُ إِنَّا إِلَى

59-ولو أنهم رضوا ما آتاهم الله ورسوله وقالوا حسبنا الله سيؤتينا الله من فضله ورسوله إنا إلى الله راغبون

القول في تأويل قوله تعالى: {ولو أنهم رضوا ما آتاهم الله ورسوله وقالوا حسبنا الله سيؤتينا الله من فضله ورسوله إنا إلى الله راغبون} يقول تعالى ذكره: ولو أن هؤلاء الذين يلمزونك يا محمد في الصدقات رضوا ما أعطاهم الله ورسوله من عطاء وقسم لهم من قسم، {وقالوا حسبنا الله} يقول: وقالوا: كافينا الله، {سيؤتينا الله من فضله ورسوله} يقول: سيعطينا الله من فضل خزائنه ورسوله من الصدقة وغيرها، {إنا إلى الله راغبون} يقول: وقالوا: إنا إلى الله نرغب في أن يوسع علينا من فضله، فيغنينا عن الصدقة وغيرها من صلات الناس والحاجة إليهم.


060-60-إِنَّمَا الصَّدَقَاتُ لِلْفُقَرَاء وَالْمَسَاكِينِ وَالْعَامِلِينَ عَلَيْهَا وَالْمُؤَلَّفَةِ قُلُوبُهُمْ وَفِي الرِّقَابِ وَالْغَارِمِينَ وَفِي

60-إنما الصدقات للفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب والغارمين وفي سبيل الله وابن السبيل فريضة من الله والله عليم حكيم

القول في تأويل قوله تعالى: {إنما الصدقات للفقراء والمساكين} يقول تعالى ذكره: لا تنال الصدقات إلا للفقراء والمساكين ومن سماهم الله جل ثناؤه. ثم اختلف أهل التأويل في صفة الفقير والمسكين، فقال بعضهم: الفقير: المحتاج المتعفف عن المسألة.والمسكين: المحتاج السائل. ذكر من قال ذلك:13075 - حدثنا ابن وكيع، قال: ثنا جرير، عن أشعث، عن الحسن: {إنما الصدقات للفقراء والمساكين} قال: الفقير: الجالس في بيته، والمسكين: الذي يسعى.13076 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {إنما الصدقات للفقراء والمساكين} قال: المساكين: الطوافون، والفقراء فقراء المسلمين.13077 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن جرير بن حازم، قال: ثني رجل، عن جابر بن زيد، أنه سئل عن الفقراء، قال: الفقراء: المتعففون، والمساكين: الذين يسألون.13078 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله الحراني، قال: سألت الزهري عن قوله: {إنما الصدقات للفقراء} قال: الذين في بيوتهم لا يسألون، والمساكين: الذين يخرجون فيسألون.13079 - حدثنا الحرث، قال: ثنا القاسم، قال: ثنا يحيى بن سعيد، عن عبد الوارث بن سعيد، عن ابن نجيح، عن مجاهد، قال: الفقير الذي لا يسأل، والمسكين: الذي يسأل.13080 - قال: حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما الصدقات للفقراء والمساكين} قال: الفقراء الذين لا يسألون الناس وهم أهل حاجة، والمساكين: الذين يسألون الناس.حدثنا الحرث، قال: ثني عبد العزيز، قال: ثنا عبد الوارث، عن ابن أبي نجيح، عن مجاهد، قال: الفقراء الذين لا يسألون، والمساكين: الذين يسألون.وقال آخرون: الفقير هو ذو الزمانة من أهل الحاجة. والمسكين: هو الصحيح الجسم. ذكر من قال ذلك:13081 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إنما الصدقات للفقراء والمساكين} قال: الفقير من به زمانة، والمسكين: الصحيح المحتاج.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما الصدقات للفقراء والمساكين} أما الفقير: فالزمن الذي به زمانة، وأما المسكين: فهو الذي ليست به زمانة.وقال آخرون: الفقراء فقراء المهاجرين. والمساكين: من لم يهاجر من المسلمين وهو محتاج. ذكر من قال ذلك:13082 - حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا جرير بن حازم، عن علي بن الحكم، عن الضحاك بن مزاحم: {إنما الصدقات للفقراء} قال: فقراء المهاجرين، والمساكين: الذين لم يهاجروا.13083 - قال: ثنا عبد العزيز، قال: ثنا سفيان، عن منصور، عن إبراهيم: {إنما الصدقات للفقراء} المهاجرين، قال: سفيان: يعني: ولا يعطي الأعراب منها شيئا.حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن منصور، عن إبراهيم، قال: كان يقال: إنما الصدقة لفقراء المهاجرين.قال: ثنا جرير، عن منصور، عن إبراهيم، قال: كانت تجعل الصدقة في فقراء المهاجرين، وفي سبيل الله تعالى.13084 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير وسعيد بن عبد الرحمن بن أبزي، قالا: كان ناس من المهاجرين لأحدهم الدار والزوجة والعبد والناقة يحج عليها ويغزو، فنسبهم الله إلى أنهم فقراء، وجعل لهم سهما في الزكاة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: كان يقال: إنما الصدقات في فقراء المهاجرين، وفي سبيل الله.وقال آخرون: المسكين: الضعيف الكسب. ذكر من قال ذلك:13085 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا ابن عون، عن محمد، قال: قال عمر: ليس الفقير بالذي لا مال له، ولكن الفقير: الأخلق الكسب. قال يعقوب، قال ابن علية: الأخلق: المحارف عندنا.13086 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب عن ابن سيرين أن عمر بن الخطاب رحمه الله تعالى قال ليس المسكين بالذي لا مال له ولكن المسكين الأخلق الكسب وقال بعضهم الفقير من المسلمين والمسكين أهل الكتاب. ذكر من قال ذلك:13087 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا عمر بن نافع، قال: سمعت عكرمة في قوله: {إنما الصدقات للفقراء والمساكين} قال: لا تقولوا لفقراء المسلمين مساكين، إنما المساكين مساكين أهل الكتاب.قال أبو جعفر: وأولى هذه الأقوال عندي بالصواب، قول من قال: الفقير: هو ذو الفقر أو الحاجة ومع حاجته يتعفف عن مسألة الناس والتذلل لهم في هذا الموضع، والمسكين: هو المحتاج المتذلل للناس بمسألتهم. وإنما قلنا إن ذلك كذلك وإن كان الفريقان لم يعطيا إلا بالفقر والحاجة دون الذلة والمسكنة، لإجماع الجميع من أهل العلم أن المسكين إنما يعطي من الصدقة المفروضة بالفقر، وأن معنى المسكنة عند العرب: الذلة، كما قال الله جل ثناؤه: {وضربت عليهم الذلة والمسكنة} يعني بذلك الهون، والذلة لا الفقر. فإذا كان الله جل ثناؤه قد صنف من قسم له من الصدقة المفروضة قسما بالفقر فجعلهم صنفين، كان معلوما أن كل صنف منهم غير الآخر.وإذ كان ذلك كذلك كان لا شك أن المقسوم له باسم الفقير غير المقسوم له باسم الفقر والمسكنة، والفقير المعطي ذلك باسم الفقير المطلق هو الذي لا مسكنة فيه، والمعطي باسم المسكنة والفقر هو الجامع إلى فقره المسكنة، وهي الذل بالطلب والمسألة.فتأويل الكلام إذ كان ذلك معناه: إنما الصدقات للفقراء المتعفف منهم الذي لا يسأل، والمتذلل منهم الذي يسأل، وقد روي عن رسول الله صلى الله عليه وسلم بنحو الذي قلنا في ذلك خبر.13088 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا إسماعيل بن جعفر، عن شريك بن أبي نمر، عن عطاء بن يسار، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "ليس المسكين بالذي ترده اللقمة واللقمتان والتمرة والتمرتان، إنما المسكين المتعفف؛ اقرؤوا إن شئتم {لا يسألون الناس إلحافا}. [البقرة: 273]ومعنى قوله صلى الله عليه وسلم: " إنما المسكين المتعفف " على نحو ما قد جرى به استعمال الناس من تسميتهم أهل الفقر مساكين، لا على تفصيل المسكين من الفقير. ومما ينبئ عن أن ذلك كذلك، انتزاعه صلى الله عليه وسلم لقول الله: " اقرؤوا إن شئم {لا يسألون الناس إلحافا} وذلك في صفة من ابتدأ الله ذكره ووصفه بالفقر، فقال {للفقراء الذين أحصروا في سبيل الله لا يستطيعون ضربا في الأرض يحسبهم الجاهل أغنياء من التعفف تعرفهم بسيماهم لا يسألون الناس إلحافا} وقوله: {والعاملين عليها} وهم السعاة في قبضها من أهلها، ووضعها في مستحقيها يعطون ذلك بالسعاية، أغنياء كانوا أو فقراء.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13089 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، قال: سألت الزهري عن العاملين عليها، فقال: السعاة.13090 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والعاملين عليها} قال: جباتها الذين يجمعونها، ويسعون فيها.13091 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والعاملين عليها} الذي يعمل عليها.ثم اختلف أهل التأويل في قدر ما يعطي العامل من ذلك، فقال بعضهم: يعطي منه الثمن. ذكر من قال ذلك:13092 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن حسن بن صالح، عن جويبر، عن الضحاك، قال: للعاملين عليها الثمن من الصدقة.13093 - حدثت عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد في قوله: {والعاملين عليها} قال: يأكل العمال من السهم الثامن.وقال آخرون: بل يعطى على قدر عمالته.13094 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عبد الوهاب بن عطاء، عن الأخضر بن عجلان، قال: ثنا عطاء بن زهير العامري، عن أبيه، أنه لقي عبد الله بن عمرو بن العاص، فسأله عن الصدقة: أي مال هي؟ فقال: مال العرجان والعوران والعميان وكل منقطع به. فقال له: إن للعاملين حقا والمجاهدين. قال: إن المجاهدين قوم أحل لهم وللعاملين عليها على قدر عمالتهم. ثم قال: لا تحل الصدقة لغني، ولا لذي مرة سوي.13095 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: يكون للعامل عليها إن عمل بالحق. ولم يكن عمر رحمه الله تعالى ولا أولئك يعطون العامل الثمن، إنما يفرضون له بقدر عمالته.13096 - حدثنا ابن وكيع، قال: ثنا جرير، عن أشعث، عن الحسن: {والعاملين عليها} قال: كان يعطي العاملون.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: يعطي العامل عليها على قدر عمالته أجر مثله.وإنما قلنا ذلك أولى بالصواب، لأن الله جل ثناؤه لم يقسم صدقة الأموال بين الأصناف الثمانية على ثمانية أسهم؛ وإنما عرف خلقه أن الصدقات لن تجاوز هؤلاء الأصناف الثمانية إلى غيرهم. وإذ كان كذلك بما سنوضح بعد وبما قد أوضحناه في موضع آخر، كان معلوما أن من أعطي منها حقا، فإنما يعطى على قدر اجتهاد المعطي فيه. وإذا كان ذلك كذلك، وكان العامل عليها إنما يعطى على عمله لا على الحاجة التي تزول بالعطية، كان معلوما أن الذي أعطاه من ذلك إنما هو عوض من سعيه وعمله، وأن ذلك إنما هو قدر يستحقه عوضا من عمله الذي لا يزول بالعطية وإنما يزول بالعزل.وأما المؤلفة قلوبهم، فإنهم قوم كانوا يتألفون على الإسلام ممن لم تصح نصرته استصلاحا به نفسه وعشيرته، كأبي سفيان بن حرب وعيينة بن بدر والأقرع بن حابس، ونظرائهم من رؤساء القبائل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13097 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمر، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والمؤلفة قلوبهم} وهم قوم كانوا يأتون رسول الله صلى الله عليه وسلم، قد أسلموا، وكان رسول الله صلى الله عليه وسلم يرضخ لهم من الصدقات، فإذا أعطاهم من الصدقات فأصابوا منها خيرا قالوا: هذا دين صالح ! وإن كان غير ذلك، عابوه وتركوه.13098 - حدثنا عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن يحيى بن أبي كثير: أن المؤلفة قلوبهم من بني أمية: أبو سفيان بن حرب، ومن بني مخزوم: الحرث بن هشام، وعبد الرحمن بن يربوع، ومن بني جمح: صفوان بن أمية، ومن بني عامر بن لؤي: سهيل بن عمرو، وحويطب بن عبد العزى، ومن بني أسد بن عبد العزى: حكيم بن حزام، ومن بني هاشم: سفيان بن الحرث بن عبد المطلب، ومن بني فزارة: عيينة بن حصن بن بدر، ومن بني تميم: الأقرع بن حابس، ومن بني نصر: مالك بن عوف، ومن بني سليم: العباس بن مرداس، ومن ثقيف: العلاء بن حارثة. أعطى النبي صلى الله عليه وسلم كل رجل منهم مئة ناقة، إلا عبد الرحمن بن يربوع وحويطب بن عبد العزى، فإنه أعطى كل رجل منهم خمسين.13099 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، قال: قال صفوان بن أمية: لقد أعطاني رسول الله صلى الله عليه وسلم وإنه لأبغض الناس إلي، فما برح يعطيني حتى إنه لأحب الناس إلي.13100 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: ناس كان يتألفهم بالعطية، عيينة بن بدر ومن كان معه.13101 - حدثنا ابن وكيع، قال: ثنا عبد الصمد بن عبد الوارث، عن حماد بن سلمة، عن يونس، عن الحسن: {والمؤلفة قلوبهم} الذين يؤلفون على الإسلام.13102 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: وأما المؤلفة قلوبهم، فأناس من الأعراب ومن غيرهم، كان نبي الله صلى الله عليه وسلم يتألفهم بالعطية كيما يؤمنوا.13103 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، قال: سألت الزهري عن قوله: {والمؤلفة قلوبهم} فقال: من أسلم من يهودي أو نصراني. قلت: وإن كان غنيا؟ قال: وإن كان غنيا.13104 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا معقل بن عبيد الله الحراني، عن الزهري: {والمؤلفة قلوبهم} قال: من هو يهودي أو نصراني.ثم اختلف أهل العلم في وجود المؤلفة اليوم وعدمها، وهل يعطى اليوم أحد على التألف على الإسلام من الصدقة؟ فقال بعضهم: قد بطلت المؤلفة قلوبهم اليوم، ولا سهم لأحد في الصدقة المفروضة إلا لذي حاجة إليها وفي سبيل الله أو لعامل عليها. ذكر من قال ذلك:13105 - حدثنا ابن وكيع، قال: ثنا جرير، عن أشعث، عن الحسن: {والمؤلفة قلوبهم} قال: أما المؤلفة قلوبهم فليس اليوم.13106 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن جابر، عن عامر، قال: لم يبق في الناس اليوم من المؤلفة قلوبهم، إنما كانوا على عهد رسول الله صلى الله عليه وسلم.13107 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: ثنا عبد الرحمن بن يحيى، عن حبان بن أبي جبلة، قال: قال عمر بن الخطاب رضي الله تعالى عنه، وأتاه عيينة بن حصن: {الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر} [الكهف: 29] أي ليس اليوم مؤلفة.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن، قال: ليس اليوم مؤلفة.13108 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر، قال: إنما كانت المؤلفة قلوبهم على عهد النبي صلى الله عليه وسلم، فلما ولي أبو بكر رحمة الله تعالى عليه انقطعت الرشا.وقال آخرون: المؤلفة قلوبهم في كل زمان، وحقهم في الصدقات. ذكر من قال ذلك:13109 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن جابر، عن أبي جعفر، قال: في الناس اليوم المؤلفة قلوبهم.حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر، مثله.قال أبو جعفر: والصواب من القول في ذلك عندي: أن الله جعل الصدقة في معنيين: أحدهما سد خلة المسلمين.والآخر معونة الإسلام وتقويته؛ فما كان في معونة الإسلام وتقوية أسبابه فإنه يعطاه الغني والفقير، لأنه لا يعطاه من يعطاه بالحاجة منه إليه وإنما يعطاه معونة للدين، وذلك كما يعطى الذي يعطاه بالجهاد في سبيل الله، فإنه يعطى ذلك غنيا كان أو فقيرا للغزو لا لسد خلته. وكذلك المؤلفة قلوبهم يعطون ذلك وإن كانوا أغنياء، استصلاحا بإعطائهموه أمر الإسلام وطلب تقويته وتأييده. وقد أعطى النبي صلى الله عليه وسلم من أعطى من المؤلفة قلوبهم، بعد أن فتح الله عليه الفتوح وفشا الإسلام وعز أهله، فلا حجة لمحتج بأن يقول: لا يتألف اليوم على الإسلام أحد لامتناع أهله بكثرة العدد ممن أرادهم وقد أعطى النبي صلى الله عليه وسلم من أعطى منهم في الحال التي وصفت.وأما قوله: {وفي الرقاب} فإن أهل التأويل اختلفوا في معناه، فقال بعضهم، وهم الجمهور الأعظم: هم المكاتبون، يعطون منها في فك رقابهم. ذكر من قال ذلك:13110 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار، عن الحسين: أن مكاتبا قام إلى أبي موسى الأشعري رحمه الله تعالى وهو يخطب الناس يوم الجمعة، فقال له: أيها الأمير حث الناس علي ! فحث عليه أبو موسى، فألقى الناس عليه عمامة وملاءة وخاتما، حتى ألقوا سوادا كثيرا. فلما رأى أبو موسى ما ألقي عليه، قال: اجمعوه ! فجمع ثم أمر به فبيع، فأعطى المكاتب مكاتبته، ثم أعطى الفضل في الرقاب ولم يرده على الناس، وقال: إنما أعطي الناس في الرقاب.13111 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، قال: سألت الزهري عن قوله: {وفي الرقاب} قال: المكاتبون.13112 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وفي الرقاب} قال: المكاتب.13113 - حدثنا ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن: {وفي الرقاب} قال: هم المكاتبون.وروي عن ابن عباس أنه قال: لا بأس أن تعتق الرقبة من الزكاة.قال أبو جعفر: والصواب من القول في ذلك عندي قول من قال: عنى بالرقاب في هذا الموضع المكاتبون، لإجماع الحجة على ذلك؛ فإن الله جعل الزكاة حقا واجبا على من أوجبها عليه في ماله يخرجها منه، لا يرجع إليه منها نفع من عرض الدنيا ولا عوض، والمعتق رقبة منها راجع إليه ولاء من أعتقه، وذلك نفع يعود إليه منها.وأما الغارمون: فالذين استدانوا في غير معصية الله، ثم لم يجدوا قضاء في عين ولا عرض.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13114 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عثمان بن الأسود، عن مجاهد، قال: الغارمون: من احترق بيته، أو يصيبه السيل فيذهب متاعه، ويدان على عياله؛ فهذا من الغارمين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عثمان بن الأسود، عن مجاهد، في قوله: {والغارمين} قال: من احترق بيته، وذهب السيل بماله، وأدان على عياله.13115 - حدثنا أحمد، قال: ثنا إسرائيل، عن جابر، عن أبي جعفر، قال: الغارمين: المستدين في غير سرف، ينبغي للإمام أن يقضي عنهم من بيت المال.13116 - قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، قال: سألنا الزهري، عن الغارمين، قال: أصحاب الدين.13117 - قال: ثنا معقل، عن عبد الكريم، قال: ثني خادم لعمر بن عبد العزيز خدمه عشرين سنة، قال: كتب عمر بن عبد العزيز أن يعطي الغارمون. قال أحمد: أكثر ظني من الصدقات.قال: ثنا أبو أحمد، قال: ثنا سفيان، عن جابر، عن أبي جعفر، قال: الغارمون: المستدين في غير سرف.13118 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: أما الغارمون: فقوم غرقتهم الديون، في غير إملاق ولا تبذير ولا فساد.13119 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الغارم: الذي يدخل عليه الغرم.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن عثمان بن الأسود، عن مجاهد: {والغارمين} قال: هو الذي يذهب السيل والحريق بماله، ويدان على عياله.قال: ثنا أبي، عن سفيان، عن جابر، عن أبي جعفر، قال: المستدين في غير فساد.قال: ثني أبي، عن إسرائيل، عن جابر، عن أبي جعفر، قال: الغارمون: الذين يستدينون في غير فساد، ينبغي للإمام أن يقضي عنهم.13120 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عثمان بن الأسود، عن مجاهد: هم قوم ركبتهم الديون في غير فساد ولا تبذير، فجعل الله لهم في هذه الآية سهما.وأما قوله: {وفي سبيل الله} فإنه يعني: وفي النفقة في نصرة دين الله وطريقه وشريعته التي شرعها لعباده بقتال أعدائه، وذلك هو غزو الكفار.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13121 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفي سبيل الله} قال: الغازي في سبيل الله.13122 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن زيد بن أسلم، عن عطاء بن يسار، قال: قال النبي صلى الله عليه وسلم: "لا تحل الصدقة لغني إلا لخمسة: رجل عمل عليها، أو رجل اشتراها بماله، أو في سبيل الله، أو ابن السبيل، أو رجل كان له جار تصدق عليه فأهداها له " .13123 - قال: ثنا أبي، عن ابن أبي ليلى، عن عطية، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: "لا تحل الصدقة لغني إلا لثلاثة: في سبيل الله، أو ابن السبيل، أو رجل كان له جار فتصدق عليه فأهداها له " .وأما قوله: {وابن السبيل} فالمسافر الذي يجتاز من بلد إلى بلد، والسبيل: الطريق، وقيل للضارب فيه ابن السبيل للزومه إياه، كما قال الشاعر:أنا ابن الحرب ربتني وليـدا إلى أن شبت واكتهلت لداتيوكذلك تفعل العرب، تسمي اللازم للشيء يعرف بابنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13124 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن جابر، عن أبي جعفر، قال: ابن السبيل: المجتاز من أرض إلى أرض.13125 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا مندل، عن ليث، عن مجاهد: {وابن السبيل} قال: لابن السبيل حق من الزكاة وإن كان غنيا إذا كان منقطعا به.13126 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا معقل بن عبيد الله، قال: سألت الزهري، عن ابن السبيل قال: يأتي علي ابن السبيل، وهو محتاج، قلت: فإن كان غنيا؟ قال: وإن كان غنيا.13127 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وابن السبيل} الضيف جعل له فيها حق.13128 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن السبيل: المسافر من كان غنيا أو فقيرا إذا أصيبت نفقته، أو فقدت، أو أصابها شيء، أو لم يكن معه شيء، فحقه واجب.13129 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا هشيم، عن جويبر، عن الضحاك، أنه قال في الغني إذا سافر فاحتاج في سفره، قال: يأخذ من الزكاة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن أبي جعفر، قال: ابن السبيل: المجتاز من الأرض إلى الأرض.وقوله: {فريضة من الله} يقول جل ثناؤه: قسم قسمه الله لهم، فأوجبه في أموال أهل الأموال لهم، والله عليم بمصالح خلقه فيما فرض لهم وفي غير ذلك لا يخفى عليه شيء. فعلى علم منه فرض ما فرض من الصدقة وبما فيها من المصلحة، حكيم في تدبيره خلقه، لا يدخل في تدبيره خلل.واختلف أهل العلم في كيفية قسم الصدقات التي ذكرها الله في هذه الآية، وهل يجب لكل صنف من الأصناف الثمانية فيها حق أو ذلك إلى رب المال، ومن يتولى قسمها في أن له أن يعطي جميع ذلك من شاء من الأصناف الثمانية؟ فقال عامة أهل العلم: للمتولي قسمها ووضعها في أي الأصناف الثمانية شاء، وإنما سمى الله الأصناف الثمانية في الآية إعلاما منه خلقه أن الصدقة لا تخرج من هذه الأصناف الثمانية إلى غيرها، لا إيجابا لقسمها بين الأصناف الثمانية الذين ذكرهم الله تعالى. ذكر من قال ذلك:13130 - حدثنا ابن حميد، قال: ثنا هارون، عن الحجاج بن أرطأة، عن المنهال بن عمرو، عن زر بن حبيش، عن حذيفة، في قوله: {إنما الصدقات للفقراء والمساكين والعاملين عليها} قال: إن شئت جعلته في صنف واحد، أو صنفين، أو لثلاثة.13131 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن الحجاج، عن المنهال، عن زر، عن حذيفة، قال: إذا وضعتها في صنف واحد أجزأ عنك.13132 - قال: ثنا جرير، عن ليث، عن عطاء، عن عمر: {إنما الصدقات للفقراء} قال: أيما صنف أعطيته من هذا أجزأك.13133 - قال: ثنا ابن نمير، عن عبد المطلب، عن عطاء: {إنما الصدقات للفقراء} ... الآية، قال: لو وضعتها في صنف واحد من هذه الأصناف أجزأك، ولو نظرت إلى أهل بيت من المسلمين فقراء متعففين فجبرتهم بها كان أحب إلي.13134 - قال: أخبرنا جرير، عن عطاء، عن سعيد بن جبير: {إنما الصدقات للفقراء والمساكين... وابن السبيل} فأي صنف أعطيته من هذه الأصناف أجزأك.13135 - قال: ثنا عمران بن عيينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس، مثله.13136 - قال: ثنا جرير، عن مغيرة، عن إبراهيم: {إنما الصدقات للفقراء والمساكين والعاملين عليها} قال: إنما هذا شيء أعلمه، فأي صنف من هذه الأصناف أعطيته أجزأ عنك.قال: ثنا أبي عن شعبة، عن الحكم، عن إبراهيم: {إنما الصدقات للفقراء} قال: في أي هذه الأصناف وضعتها أجزأك.قال: ثنا أبي، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، قال: إذا وضعتها في صنف واحد ما سمى الله أجزأك.13137 - قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، قال: إذا وضعتها في صنف واحد ما سمى الله أجزأك.13138 - قال: ثنا خالد بن حيان أبو يزيد، عن جعفر بن برقان، عن ميمون بن مهران: {إنما الصدقات للفقراء} قال: إذا جعلتها في صنف واحد من هؤلاء أجزأ عنك.13139 - قال: ثنا محمد بن بشر، عن مسعود، عن عطاء، عن سعيد بن جبير: {إنما الصدقات للفقراء والمساكين} ... الآية، قال: أعلم أهلها من هم.13140 - قال: ثنا حفص، عن ليث، عن عطاء، عن عمر: أنه كان يأخذ الفرض في الصدقة، ويجعلها في صنف واحد.وكان بعض المتأخرين يقول: إذا تولى رب المال قسمها كان عليه وضعها في ستة أصناف؛ وذلك أن المؤلفة قلوبهم عنده قد ذهبوا، وأن سهم العاملين يبطل بقسمه إياها، ويزعم أنه لا يجزيه أن يعطي من كل صنف أقل من ثلاثة أنفس. وكان يقول: إن تولى قسمها الإمام كان عليه أن يقسمها على سبعة أصناف، لا يجزي عنده غير ذلك.


061-61-وَمِنْهُمُ الَّذِينَ يُؤْذُونَ النَّبِيَّ وَيِقُولُونَ هُوَ أُذُنٌ قُلْ أُذُنُ خَيْرٍ لَّكُمْ يُؤْمِنُ بِاللّهِ وَيُؤْمِنُ لِلْمُؤْمِنِينَ

61-ومنهم الذين يؤذون النبي ويقولون هو أذن قل أذن خير لكم يؤمن بالله ويؤمن للمؤمنين ورحمة للذين آمنوا منكم والذين يؤذون رسول الله لهم عذاب أليم

القول في تأويل قوله تعالى: {ومنهم الذين يؤذون النبي ويقولون هو أذن} يقول تعالى ذكره: ومن هؤلاء المنافقين جماعة يؤذون رسول الله صلى الله عليه وسلم ويعيبونه، ويقولون: هو أذن سامعة، يسمع من كل أحد ما يقول فيقبله ويصدقه. وهو من قولهم: رجل أذنة مثل فعلة: إذا كان يسرع الاستماع والقبول، كما يقال: هو يمن ويمن: إذا كان ذا يقين بكل ما حدث. وأصله من أذن له يأذن: إذا استمع له، ومنه الخبر عن النبي صلى الله عليه وسلم: "ما أذن الله لشيء كأذنه لنبي يتغنى بالقرآن " ؛ ومنه قول عدي بن زيد:أيها القلب تعلل بددن إن همي في سماع وأذنوذكر أن هذه الآية نزلت في نبتل بن الحرث.13141 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر الله عيبهم، يعني المنافقين، وأذاهم للنبي صلى الله عليه وسلم، فقال: {ومنهم الذين يؤذون النبي ويقولون هو أذن} ... الآية، وكان الذي يقول تلك المقالة فيما بلغني نبتل بن الحرث أخو بني عمرو بن عوف، وفيه نزلت هذه الآية، وذلك أنه قال: إنما محمد أذن، من حدثه شيئا صدقه ! يقول الله: {قل أذن خير لكم} أي يستمع الخير ويصدق به.واختلف القراء في قراءة قوله: {قل أذن خير لكم} فقرأ ذلك عامة قراء الأمصار: {قل أذن خير لكم} بإضافة الأذن إلى الخير، يعني: قل لهم يا محمد: هو أذن خير لا أذن شر. وذكر عن الحسن البصري أنه قرأ ذلك: "قل أذن خير لكم " بتنوين "أذن " ، ويصير "خير " خبرا له، بمعنى: قل من يسمع منكم أيها المنافقون ما تقولون ويصدقكم إن كان محمد كما وصفتموه من أنكر إذا آذيتموه فأنكرتم ما ذكر له عنكم من أذاكم إياه وعيبكم له سمع منكم وصدقكم، خير لكم من أن يكذبكم ولا يقبل منكم ما تقولون. ثم كذبهم فقال: بل لا يقبل إلا من المؤمنين، {يؤمن بالله ويؤمن للمؤمنين} .قال أبو جعفر: والصواب من القراءة عندي في ذلك، قراءة من قرأ: {قل أذن خير لكم} بإضافة "الأذن " إلى "الخير " ، وخفض "الخير " ، يعني: قل هو أذن خير لكم، لا أذن شر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13142 - حدثني المثني، قال: ثني عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومنهم الذين يؤذون النبي ويقولون هو أذن} يسمع من كل أحد.13143 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومنهم الذين يؤذون النبي ويقولون هو أذن} قال: كانوا يقولون: إنما محمد أذن لا يحدث عنا شيئا إلا هو أذن يسمع ما يقال له.13144 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن نجيح، عن مجاهد: {ويقولون هو أذن} نقول ما شئنا، ونحلف فيصدقنا.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {هو أذن} قال: يقولون: نقول ما شئنا، ثم نحلف له فيصدقنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، نحوه.وأما قوله: {يؤمن بالله} فإنه يقول: يصدق بالله وحده لا شريك له.وقوله: {ويؤمن للمؤمنين} يقول: ويصدق المؤمنين لا الكافرين ولا المنافقين. وهذا تكذيب من الله للمنافقين الذين قالوا: محمد أذن، يقول جل ثناؤه: إنما محمد صلى الله عليه وسلم مستمع خير، يصدق بالله وبما جاءه من عنده، ويصدق المؤمنين لا أهل النفاق والكفر بالله. وقيل: {ويؤمن للمؤمنين} معناه: ويؤمن المؤمنين، لأن العرب تقول فيما ذكر لنا عنها: آمنت له وآمنته، بمعنى: صدقته، كما قيل: {ردف لكم بعض الذي تستعجلون} [النمل: 72] ومعناه: ردفكم.وكما قال: {للذين هم لربهم يرهبون} [الأعراف: 154] ومعناه: للذين هم ربهم يرهبون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13145 - حدثني المثني، قال: ثني عبد الله، قال: ثنى معاوية، عن علي، عن ابن عباس: {يؤمن بالله ويؤمن للمؤمنين} يعني: يؤمن بالله ويصدق المؤمنين.وأما قوله: {ورحمة للذين آمنوا منكم} فإن القراء اختلفت في قراءته، فقرأ ذلك عامة الأمصار: {ورحمة للذين آمنوا} بمعنى: قل هو أذن خير لكم، وهو رحمة للذين آمنوا منكم. فرفع "الرحمة " عطفا بها على "الأذن " . وقرأه بعض الكوفيين: "ورحمة " عطفا بها على "الخير " ، بتأويل: قل إذن خير لكم، وإذن رحمة.قال أبو جعفر: وأولى القراءتين بالصواب في ذلك عندي قراءة من قرأ {ورحمة} بالرفع عطفا بها على "الأذن " ، بمعنى: وهو رحمة للذين آمنوا منكم، وجعله الله رحمة لمن اتبعه واهتدى بهداه وصدق بما جاء به من عند ربه، لأن الله استنقذهم به من الضلالة وأورثهم باتباعه جناته..لقول في تأويل قوله تعالى: {والذين يؤذون رسول الله لهم عذاب أليم} .يقول تعالى ذكره: لهؤلاء المنافقين الذين يعيبون رسول الله صلى الله عليه وسلم، ويقولون: هو أذن وأمثالهم من مكذبيه، والقائلين فيه الهجر والباطل، عذاب من الله موجع لهم في نار جهنم.


062-62-يَحْلِفُونَ بِاللّهِ لَكُمْ لِيُرْضُوكُمْ وَاللّهُ وَرَسُولُهُ أَحَقُّ أَن يُرْضُوهُ إِن كَانُواْ مُؤْمِنِينَ

62-يحلفون بالله لكم ليرضوكم والله ورسوله أحق أن يرضوه إن كانوا مؤمنين

القول في تأويل قوله تعالى: {يحلفون بالله لكم ليرضوكم والله ورسوله أحق أن يرضوه إن كانوا مؤمنين} يقول تعالى ذكره للمؤمنين به وبرسوله صلى الله عليه وسلم: يحلف لكم أيها المؤمنون هؤلاء المنافقون بالله ليرضوكم فيما بلغكم عنهم من أذاهم رسول الله صلى الله عليه وسلم، وذكرهم إياه، بالطعن عليه والعيب له، ومطابقتهم سرا أهل الكفر عليكم بالله، والأيمان الفاجرة أنهم ما فعلوا ذلك وأنهم لعلى دينكم ومعكم على من خالفكم، يبتغون بذلك رضاكم. يقول الله جل ثناؤه: {والله ورسوله أحق أن يرضوه} بالتوبة والإنابة مما قالوا ونطقوا، {إن كانوا مؤمنين} يقول: إن كانوا مصدقين بتوحيد الله، مقرين بوعده ووعيده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13146 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يحلفون بالله لكم ليرضوكم} ... الآية، ذكر لنا أن رجلا من المنافقين قال: والله إن هؤلاء لخيارنا وأشرافنا، وإن كان ما يقول محمد حقا، لهم شر من الحمير! قال: فسمعها رجل من المسلمين، فقال: والله إن ما يقول محمد حق، ولأنت شر من الحمار ! فسعى بها الرجل إلى نبي الله صلى الله عليه وسلم، فأرسل إلى الرجل فدعاه، فقال له: "ما حملك على الذي قلت؟ " فجعل يلتعن ويحلف بالله ما قال ذلك، قال: وجعل الرجل المسلم يقول: اللهم صدق الصادق وكذب الكاذب ! فأنزل الله في ذلك: {يحلفون بالله لكم ليرضوكم والله ورسوله أحق أن يرضوه إن كانوا مؤمنين}


063-63-أَلَمْ يَعْلَمُواْ أَنَّهُ مَن يُحَادِدِ اللّهَ وَرَسُولَهُ فَأَنَّ لَهُ نَارَ جَهَنَّمَ خَالِداً فِيهَا ذَلِكَ الْخِزْيُ الْعَظِيمُ

63-ألم يعلموا أنه من يحادد الله ورسوله فأن له نار جهنم خالدا فيها ذلك الخزي العظيم

القول في تأويل قوله تعالى: {ألم يعلموا أنه من يحادد الله ورسوله فأن له نار جهنم خالدا فيها} .يقول تعالى ذكره: ألم يعلم هؤلاء المنافقون الذين يحلفون بالله كذبا للمؤمنين ليرضوهم وهم مقيمون على النفاق، أنه من يحارب الله ورسوله ويخالفهما فيناوئهما بالخلاف عليهما، {فأن لا نار جهنم} في الآخرة. {خالدا فيها} يقول: لابثا فيها، مقيما إلى غير نهاية.وقرأت القراء: {فأن} بفتح الألف من "أن " بمعنى: ألم يعلموا أن لمن حاد الله ورسوله نار جهنم، وإعمال "يعلموا " فيها، كأنهم جعلوا "أن " الثانية مكررة على الأولى، واعتمدوا عليها، إذ كان الخبر معها دون الأولى. وقد كانت بعض نحويي البصرة يختار الكسر في ذلك على الابتداء بسبب دخول الفاء فيها، وأن دخولها فيها عنده دليل على أنها جواب الجزاء، وأنها إذا كانت جواب الجزاء كان الاختيار فيها الابتداء. والقراءة التي لا أستجيز غيرها فتح الألف في كلام الحرفين، أعني "أن " الأولى والثانية، لأن ذلك قراءة الأمصار، وللعلة التي ذكرت من جهة العربية. {ذلك الخزي العظيم} يقول: فلبثه في نار جهنم وخلوده فيها هو الهوان والذل العظيم.


064-64-يَحْذَرُ الْمُنَافِقُونَ أَن تُنَزَّلَ عَلَيْهِمْ سُورَةٌ تُنَبِّئُهُمْ بِمَا فِي قُلُوبِهِم قُلِ اسْتَهْزِئُواْ إِنَّ اللّهَ مُخْرِجٌ مَّا

64-يحذر المنافقون أن تنزل عليهم سورة تنبئهم بما في قلوبهم قل استهزئوا إن الله مخرج ما تحذرون

القول في تأويل قوله تعالى: {يحذر المنافقون أن تنزل عليهم سورة تنبئهم بما في قلوبهم قل استهزؤوا} .يقول تعالى ذكره: يخشى المنافقون أن تنزل فيهم سورة تنبئهم بما في قلوبهم، يقول: تظهر المؤمنين على ما في قلوبهم. وقيل: إن الله أنزل هذه الآية على رسول الله صلى الله عليه وسلم، لأن المنافقين كانوا إذا عابوا رسول الله صلى الله عليه وسلم وذكروا شيئا من أمره وأمر المسلمين، قالوا: لعل الله لا يفشي سرنا ! فقال الله لنبيه صلى الله عليه وسلم: قل لهم: استهزؤوا، متهددا لهم متوعدا، {إن الله مخرج ما تحذرون} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13147 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد؛ {يحذر المنافقون أن تنزل عليهم سورة} قال: يقولون القول بينهم، ثم يقولون: عسى الله أن لا يفشي سرنا علينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله، إلا أنه قال: سرنا هذا.وأما قوله: {إن الله مخرج ما تحذرون} فإنه يعني: إن الله مظهر عليكم أيها المنافقون ما كنتم تحذرون أن تظهروه، فأظهر الله ذلك عليهم وفضحهم، فكانت هذه السورة تدعى الفاضحة.13148 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كانت تسمى هذه السورة الفاضحة فاضحة المنافقين.


065-65-وَلَئِن سَأَلْتَهُمْ لَيَقُولُنَّ إِنَّمَا كُنَّا نَخُوضُ وَنَلْعَبُ قُلْ أَبِاللّهِ وَآيَاتِهِ وَرَسُولِهِ كُنتُمْ تَسْتَهْزِئُونَ

65-ولئن سألتهم ليقولن إنما كنا نخوض ونلعب قل أبالله وآياته ورسوله كنتم تستهزئون

القول في تأويل قوله تعالى: {ولئن سألتهم ليقولن إنما كنا نخوض ونلعب قل أبالله وآياته ورسوله كنتم تستهزؤن} .يقول تعالى جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ولئن سألت يا محمد هؤلاء المنافقين عما قالوا من الباطل والكذب، ليقولن لك: إنما قلنا ذلك لعبا، وكنا نخوض في حديث لعبا وهزوا. يقول الله لمحمد صلى الله عليه وسلم: قل يا محمد أبالله وآيات كتابه ورسوله كنتم تستهزؤون.وكان ابن إسحاق يقول: الذي قال هذه المقالة كما:13149 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان الذي قال هذه المقالة فيما بلغني وديعة بن ثابت، أخو بني أمية بن زيد من بني عمرو بن عوف.13150 - حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثنا الليث، قال: ثني هشام بن سعد، عن زيد بن أسلم: أن رجلا من المنافقين قال لعوف بن مالك في غزوة تبوك: ما لقرائنا هؤلاء أرغبنا بطونا وأكذبنا ألسنة وأجبنا عند اللقاء ! فقال له عوف: كذبت، ولكنك منافق، لأخبرن رسول الله صلى الله عليه وسلم ! فذهب عوف إلى رسول الله ليخبره، فوجد القرآن قد سبقه، فقال زيد: قال عبد الله بن عمر: فنظرت إليه متعلقا بحقب ناقة رسول الله صلى الله عليه وسلم، تنكبه الحجارة، يقول: {إنما كنا نخوض ونلعب} فيقول له النبي صلى الله عليه وسلم: {أبالله وآياته ورسوله كنتم تستهزؤن} ما يزيده.13151 - قال: ثني هشام بن سعد، عن زيد بن أسلم، عن عبد الله بن عمر، قال: قال رجل في غزوة تبوك في مجلس، ما رأينا مثل قرائنا هؤلاء أرغب بطونا ولا أكذب ألسنة ولا أجبن عند اللقاء! فقال رجل في المجلس: كذبت، ولكنك منافق، لأخبرن رسول الله صلى الله عليه وسلم ! فبلغ ذلك النبي صلى الله عليه وسلم، ونزل القرآن، قال عبد الله بن عمر: فأنا رأيته متعلقا بحقب ناقة رسول الله، تنكبه الحجارة، وهو يقول: يا رسول الله إنما كنا نخوض ونلعب، ورسول الله صلى الله عليه وسلم يقول: {أبالله وآياته ورسوله كنتم تستهزؤن لا تعتذروا قد كفرتم بعد إيمانكم} 13152 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن عكرمة، في قوله: {ولئن سألتهم ليقولن إنما كنا نخوض ونلعب} ... إلى قوله: {بأنهم كانوا مجرمين} قال: فكان رجل من إن شاء الله عفا عنه يقول: اللهم إني أسمع آية أنا أعني بها، تقشعر منها الجلود، وتجل منها القلوب، اللهم فاجعل وفاتي قتلا في سبيلك، لا يقول أحد: أنا غسلت، أنا كفنت، أنا دفنت ! قال: فأصيب يوم اليمامة، فما من أحد من المسلمين إلا وجد غيره.13153 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولئن سألتهم ليقولن إنما كنا نخوض ونلعب} ... الآية، قال: بينا رسول الله صلى الله عليه وسلم يسير في غزوته إلى تبوك، وبين يديه ناس من المنافقين، فقال: أيرجو هذا الرجل أن يفتح قصور الشام وحصونها؟ هيهات هيهات ! فأطلع الله نبيه صلى الله عليه وسلم على ذلك، فقال نبي الله صلى الله عليه وسلم: "احبسوا علي هؤلاء الركب ! " . فأتاهم فقال: "قلتم كذا؟ قلتم كذا؟ " قالوا: يا نبي الله إنما كنا نخوض ونلعب ! فأنزل الله تبارك وتعالى فيها ما تسمعون.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولئن سألتهم ليقولن إنما كنا نخوض ونلعب} قال: بينما النبي صلى الله عليه وسلم في غزوة تبوك وركب من المنافقين يسيرون بين يديه، فقالوا: يظن هذا أن يفتح قصور الروم وحصونها ! فأطلع الله نبيه صلى الله عليه وسلم على ما قالوا، فقال: "علي بهؤلاء النفر ! " فدعاهم فقال: "قلتم كذا وكذا؟ " فحلفوا: ما كنا إلا نخوض ونلعب.13154 - حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب وغيره، قالوا: قال رجل من المنافقين: ما أرى قراءنا هؤلاء إلا أرغبنا بطونا، وأكذبنا ألسنة، وأجبننا عند اللقاء ! فرفع ذلك إلى رسول الله صلى الله عليه وسلم، فجاء إلى رسول الله صلى الله عليه وسلم وقد ارتحل وركب ناقته، فقال: يا رسول الله صلى الله عليه وسلم، إنما كنا نخوض ونلعب ! فقال: {أبالله وآياته ورسوله كنتم تستهزؤون} ... إلى قوله: {مجرمين} وإن رجليه لتسفعان بالحجارة، وما يلتفت إليه رسول الله صلى الله عليه وسلم، وهو متعلق بنسعة رسول الله صلى الله عليه وسلم.13155 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إنما كنا نخوض ونلعب} قال: قال رجل من المنافقين: يحدثنا محمد أن ناقة فلان بوادي كذا وكذا في يوم كذا وكذا، وما يدريه ما الغيب !حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.


066-66-لاَ تَعْتَذِرُواْ قَدْ كَفَرْتُم بَعْدَ إِيمَانِكُمْ إِن نَّعْفُ عَن طَآئِفَةٍ مِّنكُمْ نُعَذِّبْ طَآئِفَةً بِأَنَّهُمْ كَانُواْ مُجْرِمِينَ

66-لا تعتذروا قد كفرتم بعد إيمانكم إن نعف عن طآئفة منكم نعذب طآئفة بأنهم كانوا مجرمين

القول في تأويل قوله تعالى: {لا تعتذروا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء الذين وصفت لك صفتهم: {لا تعتذروا} بالباطل، فتقولوا كنا نخوض ونلعب. {قد كفرتم} يقول: قد جحدتم الحق بقولكم ما قلتم في رسول الله صلى الله عليه وسلم والمؤمنين به؛ {بعد إيمانكم} يقول: بعد تصديقكم به وإقراركم به. {إن نعف عن طائفة منكم نعذب طائفة} وذكر أنه عنى بالطائفة في هذا الموضع رجل واحد.وكان ابن إسحاق يقول فيما:13156 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان الذي عفي عنه فيما بلغني مخشي بن حمير الأشجعي حليف بني سلمة، وذلك أنه أنكر منهم بعض ما سمع.13157 - حدثنا ابن وكيع، قال: ثنا زيد بن حبان، عن موسى بن عبيدة، عن محمد بن كعب: {إن نعف عن طائفة منكم} قال: طائفة: رجل.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: إن نعف عن طائفة منكم بإنكاره ما أنكر عليكم من قبل الكفر، نعذب طائفة بكفره واستهزائه بآيات الله ورسوله. ذكر من قال ذلك:13158 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال بعضهم: كان رجل منهم لم يمالئهم في الحديث، فيسير مجانبا لهم، فنزلت: {إن نغف عن طائفة منكم نعذب طائفة} فسمي طائفة وهو واحد.وقال آخرون: بل معنى ذلك: إن تتب طائفة منكم فيعفو الله عنه، يعذب الله طائفة منكم بترك التوبة.وأما قوله: {إنهم كانوا مجرمين} فإن معناه: نعذب طائفة منهم باكتسابهم الجرم، وهو الكفر بالله، وطعنهم في رسول الله صلى الله عليه وسلم.


067-67-الْمُنَافِقُونَ وَالْمُنَافِقَاتُ بَعْضُهُم مِّن بَعْضٍ يَأْمُرُونَ بِالْمُنكَرِ وَيَنْهَوْنَ عَنِ الْمَعْرُوفِ وَيَقْبِضُونَ أَيْدِيَهُمْ نَسُواْ

67-المنافقون والمنافقات بعضهم من بعض يأمرون بالمنكر وينهون عن المعروف ويقبضون أيديهم نسوا الله فنسيهم إن المنافقين هم الفاسقون

القول في تأويل قوله تعالى: {المنافقون والمنافقات بعضهم من بعض يأمرون بالمنكر} يقول تعالى ذكره: {المنافقون والمنافقات} وهم الذين يظهرون للمؤمنين الإيمان بألسنتهم ويسرون الكفر بالله ورسوله؛ {بعضهم من بعض} يقول: هم صنف واحد، وأمرهم واحد، في إعلانهم الإيمان واستبطانهم الكفر، يأمرون من قبل منهم بالمنكر، وهو الكفر بالله وبمحمد صلى الله عليه وسلم، وبما جاء به وتكذيبه. {وينهون عن المعروف} يقول: وينهونهم عن الإيمان بالله ورسوله وبما جاءهم به من عند الله.وقوله: {ويقبضون أيديهم} يقول: ويمسكون أيديهم عن النفقة في سبيل الله ويكفونها عن الصدقة، فيمنعون الذين فرض الله لهم في أموالهم ما فرض من الزكاة حقوقهم. كما:13159 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قوله: {ويقبضون أيديهم} قال: لا يبسطونها بنفقة في حق.حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.13160 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويقبضون أيديهم} لا يبسطونها بخير.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ويقبضون أيديهم} قال: يقبضون أيديهم عن كل خير.وأما قوله: {نسوا الله فنسيهم} فإن معناه: تركوا الله أن يطيعوه ويتبعوا أمره، فتركهم الله من توفيقه وهدايته ورحمته. وقد دللنا فيما مضى على أن معنى النسيان الترك بشواهده، فأغنى ذلك عن إعادته ههنا.وكان قتادة يقول في ذلك ما:13161 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {نسوا الله فنسيهم} نسوا من الخير، ولم ينسوا من الشر.قوله: {إن المنافقين هم الفاسقون} يقول: إن الذين يخادعون المؤمنين بإظهارهم لهم بألسنتهم الإيمان بالله، وهم للكفر مستبطنون، هم المفارقون طاعة الله الخارجون عن الإيمان به وبرسوله.


068-68-وَعَدَ الله الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْكُفَّارَ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا هِيَ حَسْبُهُمْ وَلَعَنَهُمُ اللّهُ وَلَهُمْ عَذَابٌ

68-وعد الله المنافقين والمنافقات والكفار نار جهنم خالدين فيها هي حسبهم ولعنهم الله ولهم عذاب مقيم

القول في تأويل قوله تعالى: {وعد الله المنافقين والمنافقات والكفار نار جهنم} يقول تعالى ذكره: {وعد الله المنافقين والمنافقات والكفار} بالله {نار جهنم} أن يصليهموها جميعا. {خالدين فيها} يقول: ماكثين فيها أبدا، لا يحيون فيها ولا يموتون. {هي حسبهم} يقول: هي كافيتهم عقابا وثوابا على كفرهم بالله. {ولعنهم الله} يقول: وأبعدهم الله وأسحقهم من رحمته. {ولهم عذاب مقيم} يقول: وللفريقين جميعا، يعني من أهل النفاق والكفر عند الله، عذاب مقيم دائم، لا يزول ولا يبيد.


069-69-كَالَّذِينَ مِن قَبْلِكُمْ كَانُواْ أَشَدَّ مِنكُمْ قُوَّةً وَأَكْثَرَ أَمْوَالاً وَأَوْلاَداً فَاسْتَمْتَعُواْ بِخَلاقِهِمْ فَاسْتَمْتَعْتُم

69-كالذين من قبلكم كانوا أشد منكم قوة وأكثر أموالا وأولادا فاستمتعوا بخلاقهم فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم وخضتم كالذي خاضوا أولـئك حبطت أعمالهم في الدنيا والآخرة وأولئك هم الخاسرون

القول في تأويل قوله تعالى: {كالذين من قبلكم كانوا أشد منكم قوة وأكثر أموالا وأولادا فاستمتعوا بخلاقهم فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم وخضتم كالذي خاضوا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المنافقين الذين قالوا إنما كنا نخوض ونلعب: أبالله وآيات كتابه ورسوله كنتم تستهزؤون، كالذين من قبلكم من الأمم الذين فعلوا فعلكم فأهلكهم الله، وعجل لهم في الدنيا الخزي مع ما أعد لهم من العقوبة والنكال في الآخرة؟ يقول لهم جل ثناؤه: واحذروا أن يحل بكم من عقوبة الله مثل الذي حل بهم، فإنهم كانوا أشد منكم قوة وبطشا، وأكثر منكم أموالا وأولادا. {فاستمتعوا بخلاقهم} يقول: فتمتعوا بنصيبهم وحظهم من دنياهم ودينهم، ورضوا بذلك من نصيبهم في الدنيا عوضا من نصيبهم في الآخرة.وقد سلكتم أيها المنافقون سبيلهم في الاستمتاع بخلاقكم، يقول: فعلتم بدينكم ودنياكم كما استمتع الأمم الذين كانوا من قبلكم الذين أهلكتهم بخلاقهم أمري، بخلاقهم، يقول: كما فعل الذين من قبلكم بنصيبهم من دنياهم ودينهم، وخضتم في الكذب والباطل على الله كالذي خاضوا، يقول: وخضتم أنتم أيها المنافقون كخوض تلك الأم قبلكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13162 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني أبو معشر، عن سعيد بن أبي سعيد المقبري، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "لتأخذن كما أخذ الأمم من قبلكم، ذراعا بذراع، وشبرا بشبر، وباعا بباع؛ حتى لو أن أحدا من أولئك دخل جحر ضب لدخلتموه " . قال أبو هريرة: اقرؤوا إن شئتم القرآن: {كالذين من قبلكم كانوا أشد منكم قوة وأكثر أموالا وأولادا فاستمتعوا بخلاقهم فاستمتعتم بخلاقكم كما استمتع الذين من قبلكم بخلاقهم وخضتم كالذي خاضوا} قالوا: يا رسول الله، كما صنعت فارس والروم؟ قال: "فهل الناس إلا هم " .13163 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج عن عمر بن عطاء، عن عكرمة عن ابن عباس، قوله: {كالذين من قبلكم} ... الآية قال: قال ابن عباس: ما أشبه الليلة بالبارحة؛ {كالذين من قبلكم} هؤلاء بنو إسرائيل شبهنا بهم، لا أعلم إلا أنه قال: والذي نفسي بيده لتتبعنهم حتى لو دخل الرجل منهم جحر ضب لدخلتموه! قال ابن جريج: وأخبرنا زياد بن سعد، عن محمد بن زيد بن مهاجر، عن سعيد بن أبي سعيد المقبري، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده لتتبعن سنن الذين من قبلكم شبرا بشبر، وذراعا بذراع، وباعا بباع؛ حتى لو دخلوا جحر ضب لدخلتموه!. قالوا: ومن هم يا رسول الله، أهل الكتاب؟ قال: " فمه؟ ".13164 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال أبو سعيد الخدري إنه قال: فمن.13165 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {فاستمتعوا بخلاقهم} قال: بدينهم.13166 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، قال: قال رسول الله صلى الله عليه وسلم: " حذركم أن تحدثوا في الإسلام حدثا" وقد علم أنه سيفعل ذلك أقوام من هذه الأمة، فقال الله في ذلك: {فاستمتعوا بخلافهم فاستمتعتم بخلافكم كما استمتع الذين من قبلكم بخلاقهم وخفتم كالذي خاضوا} وإنما حسبوا أن لا يقع بهم من الفتنة ما وقع ببني إسرائيل قبلهم، وإن الفتنة عائدة كما بدت.وأما قوله: {أولئك حبطت أعمالهم} فإن معناه: هؤلاء الذين قالوا إنما كنا نخوض ونلعب، وفعلوا في ذلك فعل الهالكين من الأمم قبلهم. {حبطت أعمالهم} يقول: ذهبت أعمالهم باطلا، فلا ثواب لها إلا النار، لأنها كانت فيما يسخط الله ويكرهه. {وأولئك هم الخاسرون} يقول: وأولئك هم المغبونون صفقتهم ببيعهم نعيم الآخرة، بخلاقهم من الدنيا اليسير الزهيد.


070-70-أَلَمْ يَأْتِهِمْ نَبَأُ الَّذِينَ مِن قَبْلِهِمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَقَوْمِ إِبْرَاهِيمَ وِأَصْحَابِ مَدْيَنَ وَالْمُؤْتَفِكَاتِ

70-ألم يأتهم نبأ الذين من قبلهم قوم نوح وعاد وثمود وقوم إبراهيم وأصحاب مدين والمؤتفكات أتتهم رسلهم بالبينات فما كان الله ليظلمهم ولـكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {ألم يأتهم نبأ الذين من قبلهم قوم نوح} يقول تعالى ذكره: ألم يأت هؤلاء المنافقين الذين يسرون الكفر بالله، وينهون عن الإيمان به وبرسوله {نبأ الذين من قبلهم} يقول: خبر الأمم الذين كانوا من قبلهم حين عصوا رسلنا، وخالفوا أمرنا ماذا حل بهم من عقوبتنا؟ ثم بين جل ثناؤه من أولئك الأمم التي قال لهؤلاء المنافقين ألم يأتهم نبؤهم، فقال: {قوم نوح} ولذلك خفض "القوم " لأنه ترجم بهن عن "الذين " ، و "الذين " في موضع خفض.ومعنى الكلام: ألم يأت هؤلاء المنافقين خبر قوم نوح وصنيعي بهم، إذ كذبوا رسولي نوحا وخالفوا أمري، ألم أغرقهم بالطوفان؟ {وعاد} يقول: وخبر عاد إذ عصوا رسولي هودا، ألم أهلكهم بريح صرصر عاتية ؟ وخبر ثمود إذ عصوا رسولي صالحا، ألم أهلكهم بالرجفة، فأتركهم بأفنيتهم خمودا؟ وخبر قوم إبراهيم إذ عصوه، وردوا عليه ما جاءهم به من عند الله من الحق، ألم أسلبهم النعمة وأهلك ملكهم نمرود؟ وخبر أصحاب مدين بن إبراهيم، ألم أهلكهم بعذاب يوم الظلة، إذ كذبوا رسولي شعيبا؟ وخبر المنقلبة بهم أرضهم، فصار أعلاها أسفلها، إذ عصوا رسولي لوطا وكذبوا ما جاءهم به من عندي من الحق. يقول تعالى ذكره: أفأمن هؤلاء المنافقون الذين يستهزؤون بالله وبآياته ورسوله، أن يسلك بهم في الانتقام منهم وتعجيل الخزي والنكال لهم في الدنيا سبيل أسلافهم من الأمم، ويحل بهم بتكذيبهم رسولي محمدا صلى الله عليه وسلم ما حل بهم في تكذيبهم رسلنا، إذ أتتهم بالبينات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13167 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {والمؤتفكات} قال: قوم لوط انقلبت بهم أرضهم، فجعل عاليها سافلها.13168 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والمؤتفكات} قال: هم قوم لوط.فإن قال قائل: فإن كان عني بالمؤتفكات قوم لوط، فكيف قيل: المؤتفكات، فجمعت ولم توحد؟ قيل: إنها كانت قريات ثلاثا، فجمعت لذلك، ولذلك جمعت بالتاء على قول الله: {والمؤتفكة أهوى} .فإن قال: وكيف قيل: أتتهم رسلهم بالبينات، وإنما كان المرسل إليهم واحدا؟ قيل: معنى ذلك: أتى كل قرية من المؤتفكات رسول يدعوهم إلى الله، فتكون رسل رسول الله صلى الله عليه وسلم الذين بعثهم إليهم للدعاء إلى الله عن رسالته رسلا إليهم، كما قالت العرب لقوم نسبوا إلى أبي فديك الخارجي الفديكات وأبو فديك واحد، ولكن أصحابه لما نسبوا إليه وهو رئيسهم دعوا بذلك ونسبوا إلى رئيسهم؛ فكذلك قوله: {أتتهم رسلهم بالبينات} وقد يحتمل أن يقال: معنى ذلك: أتت قوم نوح وعاد وثمود وسائر الأمم الذين ذكرهم الله في هذه الآية رسلهم من الله بالبينات.وقوله: {فما كان الله ليظلمهم} يقول جل ثناؤه: فما أهلك الله هذه الأم التي ذكر أنه أهلكها إلا بإجرامها وظلمها أنفسها واستحقاقها من الله عظيم العقاب، لا ظلما من الله لهم ولا وضعا منه جل ثناؤه عقوبة في غير من هو لها أهل؛ لأن الله حكيم، لا خلل في تدبيره ولا خطأ في تقديره، ولكن القوم الذين أهلكهم ظلموا أنفسهم بمعصية الله وتكذيبهم رسله حتى أسخطوا عليهم ربهم فحق عليهم كلمة العذاب فعذبوا.


071-71-وَالْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ يَأْمُرُونَ بِالْمَعْرُوفِ وَيَنْهَوْنَ عَنِ الْمُنكَرِ وَيُقِيمُونَ الصَّلاَةَ

71-والمؤمنون والمؤمنات بعضهم أولياء بعض يأمرون بالمعروف وينهون عن المنكر ويقيمون الصلاة ويؤتون الزكاة ويطيعون الله ورسوله أولـئك سيرحمهم الله إن الله عزيز حكيم

القول في تأويل قوله تعالى: {والمؤمنون والمؤمنات بعضهم أولياء بعض} يقول تعالى ذكره: وأما المؤمنون والمؤمنات، وهم المصدقون بالله ورسوله وآيات كتابه، فإن صفتهم أن بعضهم أنصار بعض وأعوانهم. {يأمرون بالمعروف} يقول: يأمرون الناس بالإيمان بالله ورسوله، وبما جاء به من عند الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13169 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن أبي العالية، قال: كل ما ذكره الله في القرآن من الأمر بالمعروف والنهي عن المنكر، فالأمر بالمعروف: دعاء من الشرك إلى الإسلام، والنهي عن المنكر: النهي عن عبادة الأوثان والشياطين. {ويقيمون الصلاة} يقول: ويؤدون الصلاة المفروضة.13170 - قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يقيمون الصلاة} قال: الصلوات الخمس. {ويؤتون الزكاة} يقول: ويعطون الزكاة المفروضة أهلها. {ويطيعون الله ورسوله} فيأتمرون لأمر الله ورسوله وينتهون عما نهيناهم عنه. {أولئك سيرحمهم الله} يقول: هؤلاء الذين هذه صفتهم الذين سيرحمهم الله، فينقذهم من عذابه ويدخلهم جنته، لا أهل النفاق والتكذيب بالله ورسوله، الناهون عن المعروف، الآمرون بالمنكر، القابضون أيديهم عن أداء حق الله من أموالهم. {إن الله عزيز حكيم} يقول: إن الله ذو عزة في انتقامه من انتقم من خلقه على معصيته وكفره به، لا يمنعه من الانتقام منه مانع ولا ينصره منه ناصر، حكيم في انتقامه منهم في جميع أفعاله.


072-72-وَعَدَ اللّهُ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ

72-وعد الله المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ومساكن طيبة في جنات عدن ورضوان من الله أكبر ذلك هو الفوز العظيم

القول في تأويل قوله تعالى: {وعد الله المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ومساكن طيبة} يقول تعالى ذكره: وعد الله الذين صدقوا الله ورسوله وأقروا به وبما جاء به من عند الله من الرجال والنساء {جنات تجري من تحتها الأنهار} يقول: بساتين تجري تحت أشجارها الأنهار. {خالدين فيها} يقول: لابثين فيها أبدا مقيمين لا يزول عنهم نعيمها. ولا يبيد. {ومساكن طيبة} يقول: ومنازل يسكنونها طيبة.و "طيبها " ، أنها فيما ذكر لنا كما:13171 - حدثنا أبو كريب، قال: ثنا إسحاق بن سليمان، عن الحسن، قال: سألت عمران بن حصين وأبا هريرة عن آية في كتاب الله تبارك وتعالى: {ومساكن طيبة في جنات عدن} فقالا: على الخبير سقطت، سألنا رسول الله صلى الله عليه وسلم، فقال: "قصر في الجنة من لؤلؤ، فيه سبعون دارا من ياقوتة حمراء، في كل دار سبعون بيتا من زمردة خضراء، في كل بيت سبعون سريرا " .13172 - حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا قرة بن حبيب، عن حسن بن فرقد، عن الحسن، عن عمران بن حصين وأبي هريرة، قالا: سئل رسول الله صلى الله عليه وسلم عن هذه الآية: {ومساكن طيبه في جنات عدن} قال: "قصر من لؤلؤة، في ذلك القصر سبعون دارا من ياقوتة حمراء، في كل دار سبعون بيتا من زبرجدة خضراء، في كل بيت سبعون سريرا، على كل سرير فراشا من كل لون، على كل فراش زوجة من الحور العين، في كل بيت سبعون مائدة، على كل مائدة سبعون لونا من طعام، في كل بيت سبعون وصيفة؛ ويعطى المؤمن من القوة في غداة واحدة ما يأتي على ذلك كله أجمع " .وأما قوله: {في جنات عدن} فإنه يعني: وهذه المساكن الطيبة التي وصفها جل ثناؤه في جنات عدن وفي من صلة مساكن. وقيل: جنات عدن، لأنها بساتين خلد وإقامة لا يظعن منها أحد. وقيل: إنما قيل لها جنات عدن، لأنها دار الله التي استخلصها لنفسه ولمن شاء من خلقه، من قول العرب: عدن فلان بأرض كذا، إذا أقام بها وخلد بها، ومنه المعدن، ويقال: هو في معدن صدق، يعني به أنه في أصل ثابت؛ وقد أنشد بعض الرواة بيت الأعشى:وإن تستضيفوا إلى حكمه تضافوا إلى راجح قد عدنوينشد: "قد وزن " .وكالذي قلنا في ذلك، كان ابن عباس وجماعة معه فيما ذكر يتأولونه.13173 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن عكرمة، عن ابن عباس: {جنات عدن} قال: معدن الرجل الذي يكون فيه.13174 - حدثنا محمد بن سهل بن عسكر، قال: ثنا ابن أبي مريم، قال: ثنا الكندي، سعد عن زيادة بن محمد، عن محمد بن كعب القرظي، عن فضالة بن عبيد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "إن الله يفتح الذكر في ثلاث ساعات يبقين من الليل: في الساعة الأولى منهن ينظر في الكتاب الذي لا ينظر فيه أحد غيره فيمحو ما يشاء ويثبت، ثم ينزل في الساعة الثانية إلى جنه عدن، وهي داره التي لم ترها عين ولم تخطر على قلب بشر، وهي مسكنة، ولا يسكن معه من بني آدم غير ثلاثة: النبيين والصديقين والشهداء، ثم يقول: طوبى لمن دخلك ! " . وذكر في الساعة الثالثة.حدثني موسى بن سهل، قال: ثنا آدم، قال: ثنا الليث بن سعد، قال: ثنا زيادة بن محمد، عن محمد بن كعب القرظي، عن فضالة بن عبيد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "عدن داره " - يعني دار الله - "التي لم ترها عين ولم تخطر على قلب بشر، وهي مسكنه، ولا يسكنها معه من بني آدم غير ثلاث: النبيين، والصديقين، والشهداء، يقول الله تبارك وتعالى: طوبى لمن دخلك ! " .وقال آخرون: معنى {جنات عدن} جنات أعناب وكروم. ذكر من قال ذلك:13175 - حدثني أحمد بن أبي سريج الرازي، قال: ثنا زكريا بن عدي، قال: ثنا عبيد الله بن عمرو، عن زيد بن أبي أنيسة، عن يزيد بن أبي زياد، عن عبد الله بن الحرث، أن ابن عباس سأل كعبا عن جنات عدن، فقال: هي الكروم والأعناب بالسريانية.وقال آخرون: هي اسم لبطنان الجنة ووسطها. ذكر من قال ذلك:13176 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن سليمان الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله، قال: عدن: بطنان الجنة.13177 - حدثنا محمد بن بشار ومحمد بن المثني، قالا: ثنا يحيى بن سعيد، عن سفيان وشعبة، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله، في قوله: {جنات عدن} قال: بطنان الجنة. قال ابن بشار في حديثه: فقلت: ما بطنانها؟ وقال ابن المثني، في حديثه: فقلت للأعمش: ما بطنان الجنة؟ قال: وسطها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن مرة وأبي الضحى، عن مسروق، عن عبد الله: {جنات عدن} قال: بطنان الجنة.قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن الأعمش، عن أبي الضحى، عن مسروق، عن عبد الله، بمثله.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن عبد الله بن مرة، عن مسروق، عن عبد الله، مثله.حدثنا أحمد بن أبي سريج، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى وعبد الله بن مرة عنهما جميعا، أو عن أحدهما، عن مسروق، عن عبد الله: {جنات عدن} قال: بطنان الجنة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله بن مسعود في قول الله: {جنات عدن} قال: بطنان الجمة.وقال آخرون: عدن: اسم لقصر. ذكر من قال ذلك:13178 - حدثني علي بن سعيد الكندي، قال: ثنا عبدة أبو غسان، عن عون بن موسى الكناني، عن الحسن، قال: جنات عدن، وما أدراك ما جنات عدن! قصر من ذهب لا يدخله إلا نبي أو صديق أو شهيد أو حكم عدل. ورفع به صوته.حدثنا أحمد بن أبي سريج، قال: ثنا عبد الله بن عاصم، قال: ثنا عون بن موسى، قال: سمعت الحسن بن أبي الحسن، يقول: جنات عدن، وما أدراك ما جنات عدن ! قصر من ذهب، لا يدخله إلا نبي أو صديق، أو شهيد، أو حكم عدل ورفع الحسن به صوته.13179 - حدثنا أحمد، قال: ثنا يزيد، قال: أخبرنا حماد بن سلمة، عن يعلى بن عطاء، عن نافع بن عاصم، عن عبد الله بن عمرو، قال: إن في الجنة قصرا يقال له: عدن، حوله البروج والروح، له خمسون ألف باب على كل باب حبرة، لا يدخله إلا نبي أو صديق.حدثنا الحسن بن ناجح، قال: ثنا أبو داود، قال: ثنا شعبة، عن يعلى بن عطاء، قال: سمعت يعقوب بن عاصم يحدث، عن عبد الله بن عمرو: أن في الجنة قصرا يقال له عدن، له خمسة آلاف باب، على كل باب خمسة آلاف حبرة، لا يدخله إلا نبي أو صديق أو شهيد.وقيل: هي مدينة الجنة. ذكر من قال ذلك:13180 - حدثت عن عبد الرحمن المحاربي، عن جويبر، عن الضحاك: {في جنات عدن} قال: هي مدينة الجنة، فيها الرسل والأنبياء والشهداء وأئمة الهدى، والناس حولهم بعد، والجنات حولها.وقيل: أنه أسم نهر. ذكر من قال ذلك:13181 - حدثت عن المحاربي، عن واصل بن السائب الرقاشي، عن عطاء، قال: عدن: نهر في الجنة، جماته على حافتيه.وأما قوله: {ورضوان من الله أكبر} فإن معناه ورضا الله عنهم أكبر من ذلك كله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.13182 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن مالك بن أنس، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "إن الله يقول لأهل الجنة: يا أهل الجنة ! فيقولون: لبيك ربنا وسعديك ! فيقول: هل رضيتم؟ فيقولون: وما لنا لا نرضى وقد أعطيتنا ما لم تعط أحدا من خلقك ! فيقول أنا أعطيتكم أفضل من ذلك ! قالوا: يا رب وأي شيء أفضل من ذلك؟ قال: أحل عليكم رضواني فلا اسخط عليكم بعده أبدا " .13183 - حدثنا ابن حميد، قال: ثني يعقوب، عن حفص، عن شمر، قال: يجيء القرآن يوم القيامة في صورة الرجل الشاحب إلى الرجل، حين ينشق عنه قبره، فيقول: أبشر بكرامة الله، أبشر برضوان الله ! فيقول مثلك من يبشر بالخير ! ومن أنت؟ فيقول: أنا القرآن الذي كنت أسهر ليلك، وأظمئ نهارك. فيحمله على رقبته، حتى يوافي به ربه، فيمثل بين يديه، فيقول: يا رب عبدك هذا اجزه عني خيرا، فقد كنت أسهر ليله، وأظمئ نهاره، وآمره فيطيعني، وأنهاه فيطيعني ! فيقول الرب تبارك وتعالى: فله حلة الكرامة ! فيقول: أي رب زده، فإنه أهل ذلك ! فيقول: فله رضواني ! قال: ورضوان من الله أكبر.وابتدئ الخبر عن رضوان الله للمؤمنين والمؤمنات أنه أكبر من كل ما ذكر جل ثناؤه، فرفع، وإن كان الرضوان فيما قد وعدهم، ولم يعطف به في الإعراب على الجنات والمساكن الطيبة، ليعلم بذلك تفضيل الله رضوانه عن المؤمنين على سائر ما قسم لهم من فضله وأعطاهم من كرامته، نظير قول القائل في الكلام الآخر أعطيتك ووصلتك بكذا، وأكرمتك، ورضاي بعد عنك أفضل ذلك. {ذلك هو الفوز العظيم} هذه الأشياء التي وعدت المؤمنين والمؤمنات، هو الفوز العظيم، يقول: هو الظفر العظيم والنجاء الجسيم، لأنهم ظفروا بكرامة الأبد، ونجوا من الهوان في السفر، فهو الفوز العظيم الذي لا شيء أعظم منه.


073-73-يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

73-يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم ومأواهم جهنم وبئس المصير

القول في تأويل قوله تعالى: {يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم} يقول تعالى ذكره: يا أيها النبي جاهد الكفار بالسيف والسلاح والمنافقين.واختلف أهل التأويل في صفة الجهاد الذي أمر الله نبيه به في المنافقين، فقال بعضهم: أمره بجهادهم باليد واللسان، وبكل ما أطاق جهادهم به. ذكر من قال ذلك:13184 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن ويحيى بن آدم، عن حسن بن صالح، عن علي بن الأقمر، عن عمرو بن جندب، عن ابن مسعود، في قوله تعالى: {جاهد الكفار والمنافقين} قال: بيده، فإن لم يستطع فبلسانه، فإن لم يستطع فبقلبه، فإن لم يستطع فليكفهر في وجهه.13169 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن أبي العالية، قال: كل ما ذكره الله في القرآن من الأمر بالمعروف والنهي عن المنكر، فالأمر بالمعروف: دعاء من الشرك إلى الإسلام، والنهي عن المنكر: النهي عن عبادة الأوثان والشياطين.وقال آخرون: بل أمره بجهادهم باللسان. ذكر من قال ذلك:13185 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله تعالى: {يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم} فأمره الله بجهاد الكفار بالسيف والمنافقين باللسان، وأذهب الرفق عنهم.13186 - حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {جاهد الكفار والمنافقين} قال: الكفار بالقتال، والمنافقين: أن تغلظ عليهم بالكلام.13187 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {جاهد الكفار والمنافقين واغلظ عليهم} يقول: جاهد الكفار بالسيف، وأغلظ على المنافقين بالكلام؛ وهو مجاهدتهم.وقال آخرون: بل أمره بإقامة الحدود عليهم. ذكر من قال ذلك:13188 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {جاهد الكفار والمنافقين} قال: جاهد الكفار بالسيف، والمنافقين بالحدود، أقم عليهم حدود الله.13189 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم} قال: أمر الله نبيه صلى الله عليه وسلم أن يجاهد الكفار بالسيف، ويغلظ على المنافقين في الحدود. قال أبو جعفر: وأولى الأقوال في تأويل ذلك عندي بالصواب ما قال ابن مسعود، من أن الله أمر نبيه صلى الله عليه وسلم من جهاد المنافقين، بنحو الذي أمره به من جهاد المشركين.فإن قال قائل: فكيف تركهم صلى الله عليه وسلم مقيمين بين أظهر أصحابه مع علمه بهم؟ قيل: إن الله تعالى ذكره إنما أمر بقتال من أظهر منهم كلمة الكفر، ثم أقام على إظهاره ما أظهر من ذلك.وأما من إذا اطلع عليه منهم أنه تكلم بكلمة الكفر وأخذ بها، أنكرها ورجع عنها وقال: إني مسلم، فإن حكم الله في كل من أظهر الإسلام بلسانه، أن يحقن بذلك له دمه وماله وإن كان معتقدا غير ذلك، وتوكل هو جل ثناؤه بسرائرهم، ولم يجعل للخلق البحث عن السرائر؛ فلذلك كان النبي صلى الله عليه وسلم مع علمه بهم وإطلاع الله إياه على ضمائرهم واعتقاد صدورهم، كان يقرهم بين أظهر الصحابة، ولا يسلك بجهادهم مسلك جهاد من قد ناصبه الحرب على الشرك بالله؛ لأن أحدهم كان إذا اطلع عليه أنه قد قال قولا كفر فيه بالله ثم أخذ به أنكره، وأظهر الإسلام بلسانه، فلم يكن صلى الله عليه وسلم يأخذه إلا بما أظهر له من قوله عند حضوره إياه وعزمه على إمضاء الحكم فيه، دون ما سلف من قول كان نطق به قبل ذلك، ودون اعتقاد ضميره الذي لم يبح الله لأحد الأخذ به في الحكم وتولى الأخذ به هو دون خلقه.وقوله: {واغلظ عليهم} يقول تعالى ذكره: واشدد عليهم بالجهاد والقتال والإرهاب.وقوله: {ومأواهم جهنم} يقول: ومساكنهم جهنم وهي مثواهم ومأواهم. {وبئس المصير} يقول: وبئس المكان الذي يصار إليه جهنم.


074-74-يَحْلِفُونَ بِاللّهِ مَا قَالُواْ وَلَقَدْ قَالُواْ كَلِمَةَ الْكُفْرِ وَكَفَرُواْ بَعْدَ إِسْلاَمِهِمْ وَهَمُّواْ بِمَا لَمْ يَنَالُواْ وَمَا

74-يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم وهموا بما لم ينالوا وما نقموا إلا أن أغناهم الله ورسوله من فضله فإن يتوبوا يك خيرا لهم وإن يتولوا يعذبهم الله عذابا أليما في الدنيا والآخرة وما لهم في الأرض من ولي ولا نصير

القول في تأويل قوله تعالى: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم} اختلف أهل التأويل في الذي نزلت فيه هذه الآية، والقول الذي كان قاله، الذي أخبر الله عنه أنه يحلف بالله ما قاله. فقال بعضهم: الذي نزلت فيه هذه الآية: الجلاس بن سويد بن الصامت.وكان القول الذي قاله ما:13190 - حدثنا به ابن وكيع، قال: ثنا معاوية، عن هشام بن عروة، عن أبيه: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر} قال: نزلت في الجلاس بن سويد بن الصامت، قال: إن كان ما جاء به محمد حقا، لنحن أشر من الحمير ! فقال له ابن امرأته: والله يا عدو الله، لأخبرن رسول الله صلى الله عليه وسلم بما قلت، فإني إن لا أفعل أخاف أن تصيبني قارعة وأؤاخذ بخطيئتك ! فدعا النبي صلى الله عليه وسلم الجلاس، فقال: "يا جلاس أقلت كذا وكذا؟ " فحلف ما قال، فأنزل الله تبارك وتعالى: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم وهموا بما لم ينالوا وما نقموا إلا أن أغناهم الله ورسوله من فضله} حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو معاوية الضرير، عن هشام بن عروة عن أبيه، قال: نزلت هذه الآية: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم} في الجلاس بن سويد بن الصامت، أقبل هو وابن امرأته مصعب من قباء، فقال الجلاس: إن كان ما جاء به محمد حقا، لنحن أشر من حميرنا هذه التي نحن عليها ! فقال مصعب: أما والله يا عدو الله لأخبرن رسول الله صلى الله عليه وسلم بما قلت ! فأتيت النبي صلى الله عليه وسلم، وخشيت أن ينزل في القرآن أو تصيبني قارعة أو أن أخلط، قلت: يا رسول الله أقبلت أنا والجلاس من قباء، فقال كذا وكذا، ولولا مخافة أن أؤاخذ بخطيئة أو تصيبني قارعة ما أخبرتك ! قال: فدعا الجلاس، فقال له: "يا جلاس أقلت الذي قال مصعب؟ " قال: فحلف، فأنزل الله تبارك وتعالى: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم} ... الآية.13191 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان الذي قال تلك المقالة فيما بلغني الجلاس بن سويد بن الصامت، فرفعها عنه رجل كان في حجره يقال له عمير بن سعيد، فأنكر، فحلف بالله ما قالها؛ فلما نزل فيه القرآن تاب ونزع وحسنت توبته فيما بلغني.13192 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {كلمة الكفر} قال أحدهم: لئن كان ما يقول محمد حقا لنحن شر من الحمير! فقال له رجل من المؤمنين: أن ما قال لحق ولأنت شر من حمار ! قال: فهم المنافقون بقتله، فذلك قوله: {وهموا بما لم ينالوا} حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.13193 - حدثني أيوب بن إسحاق بن إبراهيم، قال: ثنا عبد الله بن رجاء، قال: ثنا إسرائيل، عن سماك، عن سعيد بن جبير، عن ابن عباس، قال: كان رسول الله صلى الله عليه وسلم جالسا في ظل شجرة، فقال: "أنه سيأتيكم إنسان فينظر إليكم بعيني شيطان، فإذا جاء فلا تكلموه " فلم يلبث أن طلع رجل أزرق، فدعاه رسول الله صلى الله عليه وسلم، فقال: "علام تشتمني أنت وأصحابك؟ " فانطلق الرجل فجاء بأصحابه، فحلفوا بالله ما قالوا وما فعلوا حتى تجاوز عنهم، فأنزل الله: {يحلفون بالله ما قالوا} ثم نعتهم جميعا، إلى آخر الآية.وقال آخرون: بل نزلت في عبد الله بن أبي ابن سلول، قالوا: والكلمة التي قالها ما:13194 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يحلفون بالله ما قالوا} ... إلى قوله: {من ولي ولا نصير} قال: ذكر لنا أن رجلين اقتتلا، أحدهما من جهينة والآخر من غفار، وكانت جهينة حلفاء الأنصار. وظهر الغفاري على الجهني، فقال عبد الله بن أبي للأوس: أنصروا أخاكم، فوالله ما مثلنا ومثل محمد إلا كما قال القائل: سمن كلبك يأكلك! وقال: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} [المنافقون: 8] فسعى بها رجل من المسلمين إلى نبي الله صلى الله عليه وسلم. فأرسل إليه فسأله، فجعل يحلف بالله ما قاله، فأنزل الله تبارك وتعالى: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر} .13195 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر} قال: نزلت في عبد الله بن أبي ابن سلول.قال أبو جعفر: والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى أخبر عن المنافقين أنهم يحلفون بالله كذبا على كلمة كفر تكلموا بها أنهم لم يقولوها. وجائز أن يكون ذلك القول ما روي عن عروة أن الجلاس قاله، وجائز أن يكون قائله عبد الله بن أبي ابن سلول. والقول ما ذكره قتادة عنه أنه قال؛ ولا علم لنا بأن ذلك من أي، إذ كان لا خبر بأحدهما يوجب الحجة ويتوصل به إلى يقين العلم به، وليس مما يدرك علمه بفطرة العقل، فالصواب أن يقال فيه كما قال الله جل ثناؤه: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم} .وأما قوله: {وهموا بما لم ينالوا} فإن أهل التأويل اختلفوا في الذي كان هم بذلك وما الشيء الذي كان هم به.فقال بعضهم: هو رجل من المنافقين، وكان الذي هم به قتل ابن امرأته الذي سمع منه ما قال وخشي أن يفشيه عليه. ذكر من قال ذلك:13196 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: هم المنافق بقتله، يعنى قتل المؤمن الذي قال له أنت شر من الحمار. فذلك قوله: {وهموا بما لم ينالوا} حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد به.وقال آخرون: كان الذي هم رجلا من قريش، والذي هم به قتل رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:13197 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا شبل، عن جابر، عن مجاهد، في قوله: {وهموا بما لم ينالوا} قال: رجل من قريش هم بقتل رسول الله صلى الله عليه وسلم يقال له الأسود.وقال آخرون: الذي هم عبد الله بن أبي ابن سلول، وكان همه الذي لم ينله قوله: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} [المنافقون: 8] وقوله: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} ذكر لنا أن المنافق الذي ذكر الله عنه أنه قال كلمة الكفر كان فقيرا، فأغناه الله بأن قتل له مولى، فأعطاه رسول الله ديته. فلما قال ما قال، قال الله تعالى: {وما نقموا} يقول: ما أنكروا على رسول الله صلى الله عليه وسلم شيئا، {إلا أن آتاهم الله ورسوله من فضله} ذكر من قال ذلك:13198 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} وكان الجلاس قتل له مولى له، فأمر له رسول الله صلى الله عليه وسلم بديته، فاستغنى، فذلك قوله: {وما نقموا إلا إذ أغناهم الله ورسوله من فضله} 13180 - حدثت عن عبد الرحمن المحاربي، عن جويبر، عن الضحاك: {في جنات عدن} قال: هي مدينة الجنة، فيها الرسل والأنبياء والشهداء وأئمة الهدى، والناس حولهم بعد، والجنات حولها.13199 - قال: ثنا ابن عيينة، عن عمرو، عن عكرمة، قال: قضى النبي صلى الله عليه وسلم بالدية اثني عشر ألفا في مولى لبني عدي بن كعب، وفيه أنزلت هذه الآية: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} 13200 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} قال: كانت لعبد الله بن أبي دية، فأخرجها رسول الله صلى الله عليه وسلم له.13201 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، قال: ثنا عمرو، قال: سمعت عكرمة: أن مولى لبني عدي بن كعب قتل رجلا من الأنصار، فقضى رسول الله صلى الله عليه وسلم بالدية اثنى عشر ألفا، وفيه أنزلت: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} قال عمرو: لم أسمع هذا عن النبي صلى الله عليه وسلم إلا من عكرمة، يعني الدية اثني عشر ألفا.13202 - حدثنا صالح بن مسمار، قال: ثنا محمد بن سنان العوفي، قال: ثنا محمد بن مسلم الطائفي، عن عمرو بن دينار، عن عكرمة، مولى ابن عباس، عن ابن عباس: أن النبي صلى الله عليه وسلم جعل الدية اثني عشر ألفا، فذلك قوله: {وما نقموا إلا أن أغناهم الله ورسوله من فضله} قال: بأخذ الدية.وأما قوله: {فإن يتوبوا يك خيرا لهم} يقول تعالى ذكره: فإن يتب هؤلاء القائلون كلمة الكفر من قيلهم الذي قالوه فرجعوا عنه، يك رجوعهم وتوبتهم من ذلك خيرا لهم من النفاق. {وإن يتولوا} يقول: وإن يدبروا عن التوبة فيأبوها، ويصروا على كفرهم؛ {يعذبهم الله عذابا أليما} يقول: يعذبهم عذابا موجعا في الدنيا، إما بالقتل، وإما بعاجل خزي لهم فيها، ويعذبهم في الآخرة بالنار.وقوله: {وما لهم في الأرض من ولي ولا نصير} يقول: وما لهؤلاء المنافقين إن عذبهم الله في عاجل الدنيا، من ولي يواليه على منعه من عقاب الله، ولا نصير ينصره من الله، فينقذه من عقابه وقد كانوا أهل عز ومنعة بعشائرهم وقومهم يمتنعون بهم من أرادهم بسوء، فأخبر جل ثناؤه أن الذين كانوا يمنعونهم من أرادهم بسوء من عشائرهم وحلفائهم، لا يمنعونهم من الله ولا ينصرونهم منه إذ احتاجوا إلى نصرهم. وذكر أن الذي نزلت فيه هذه الآية تاب مما كان عليه من النفاق. ذكر من قال ذلك:13203 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه: {فإن يتوبوا بك خيرا لهم} قال: قال الجلاس: قد استثنى الله لي التوبة، فأنا أتوب ! فقبل منه رسول الله صلى الله عليه وسلم.حدثني المثني، قال: ثنا إسحاق، قال: ثنا أبو معاوية، عن هشام بن عروة، عن أبيه: {فإن يتوبوا يك خيرا لهم} ... الآية، فقال الجلاس: يا رسول الله إني أرى الله قد استثنى لي التوبة، فأنا أتوب! فتاب، فقبل رسول الله صلى الله عليه وسلم منه.


075-75-وَمِنْهُم مَّنْ عَاهَدَ اللّهَ لَئِنْ آتَانَا مِن فَضْلِهِ لَنَصَّدَّقَنَّ وَلَنَكُونَنَّ مِنَ الصَّالِحِينَ

75-ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين

القول في تأويل قوله تعالى: {ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين} يقول تعالى ذكره: ومن هؤلاء المنافقين الذين وصفت لك يا محمد صفتهم {من عاهد الله} يقوله: أعطى الله عهدا، {لئن آتانا من فضله} يقول: لئن أعطانا الله من فضله، ورزقنا مالا، ووسع علينا من عنده؛ {لنصدقن} يقول: لنخرجن الصدقة من ذلك المال الذي رزقنا ربنا، {ولنكونن من الصالحين} يقول: ولنعملن فيها بعمل أهل الصلاح بأموالهم من صلة الرحم به وإنفاقه في سبيل الله. يقول الله تبارك وتعالى: فرزقهم الله وأتاهم من فضله.واختلف أهل التأويل في المعني بهذه الآية، فقال بعضهم: عني بها رجل يقال له ثعلبة بن حاطب من الأنصار. ذكر من قال ذلك:13204 - محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ومنهم من عاهد الله لئن آتانا من فضله} ... الآية، وذلك أن رجلا يقال له ثعلبة بن حاطب من الأنصار، أتى مجلسا فأشهدهم، فقال: لئن آتاني الله من فضله، آتيت منه كل ذي حق حقه، وتصدقت منه، ووصلت منه القرابة! فابتلاه الله فآتاه من فضله، فأخلف الله ما وعده، وأغضب الله بما أخلف ما وعده، فقص الله شأنه في القرآن: {ومنهم من عاهد الله} ... الآية، إلى قوله: {يكذبون} 13205 - حدثني المثني، قال: ثنا هشام بن عمار، قال: ثنا محمد بن شعيب، قال: ثنا معاذ بن رفاعة السلمي، عن أبي عبد الملك علي بن يزيد الإلهاني، أنه أخبره عن القاسم بن عبد الرحمن، أنه أخبره عن أبي أمامة الباهلي، عن ثعلبة بن حاطب الأنصاري، أنه قال لرسول الله صلى الله عليه وسلم: ادع الله أن يرزقني مالا! فقال رسول الله صلى الله عليه وسلم: "ويحك يا ثعلبة، قليل تؤدي شكره، خير من كثير لا تطيقه! " قال: ثم قال مرة أخرى، فقال: "أما ترضى أن تكون مثل نبي الله؟ فوالذي نفسي بيده لو شئت أن تسير معي الجبال ذهبا وفضة لسارت! " قال: والذي بعثك بالحق، لئن دعوت الله فرزقني مالآ لأعطين كل ذي حق حقه ! فقال رسول الله صلى الله عليه وسلم: "اللهم ارزق ثعلبه مالا! " . قال: فاتخذ غنما، فنمت كما ينمو الدود، فضاقت عليه المدينة فتنحى عنها، فنزل واديا من أوديتها، حتى جعل يصلي الظهر والعصر في جماعة، ويترك ما سواهما. ثم نمت وكثرت، فتنحى حتى ترك الصلوات إلا الجمعة، وهي تنمو كما ينمو الدود، حتى ترك الجمعة. فطفق يتلقى الركبان يوم الجمعة يسألهم عن الأخبار فقال رسول الله صلى الله عليه وسلم: "ما فعل ثعلبة؟ " فقالوا: يا رسول الله اتخذ غنما فضاقت عليه المدينة، فأخبروه بأمره؛ فقال: "يا ويح ثعلبة ! يا ويح ثعلبه ! يا ويح ثعلبة! " قال: وأنزل الله: {خذ من أموالهم صدقة} ... [التوبة: 103] الآية. ونزلت عليه فرائض الصدقة، فبعث رسول الله صلى الله عليه وسلم رجلين على الصدقة، رجلا من جهينة، ورجلا من سليم، وكتب لهما كيف يأخذان الصدقة من المسلمين، وقال لهما: "مرا بثعلبة، وبفلان - رجل من بني سليم - فخذا صدقاتهما ! " فخرجا حتى أتيا ثعلبة، فسألاه الصدقة، وأقرأه كتاب رسول الله صلى الله عليه وسلم، فقال: ما هذه إلا جزية، ما هذه إلا أخت الجزية، ما أدري ما هذا ! انطلقا حتى تفرغا ثم عودا إلي ! فانطلقا، وسمع بهما السلمي، فنظر إلى خيار أسنان إبله فعزلها للصدقة ثم استقبلهم بها، فلما رأوها، قالوا: ما يجب عليك هذا، وما نؤيد أن نأخذ هذا منك. قال: بلى فخذوه، فإن نفسي بذلك طيبة، وإنما هي لي فأخذوها منه. فلما فرغا من صدقاتهما رجعا، حتى مرا بثعلبة، فقال: أروني كتابكما ! فنظر فيه فقال: ما هذه إلا أخت الجزية، انطلقا حتى أرى رأيي. فانطلقا حتى أتيا النبي صلى الله عليه وسلم، فلما رآهما قال: "يا ويح ثعلبة ! " قبل إن يكلمهما، ودعا للسلمي بالبركة، فأخبراه بالذي صنع ثعلبة، والذي صنع السلمي، فأنزل الله تبارك وتعالى فيه: {ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين} ... إلى قوله: {وبما كانوا يكذبون} وعند رسول الله من رجل من أقارب ثعلبة، فسمع ذلك، فخرج حتى أتاه، فقال: ويحك يا ثعلبة، قد أنزل الله فيك كذا وكذا ! فخرج ثعلبة حتى أتى النبي صلى الله عليه وسلم، فسأله أن يقبل منه صدقته. فقال: "إن الله منعني أن أقبل منك صدقتك ! " فجعل يحثي على رأسه التراب، فقال له رسول الله صلى الله عليه وسلم: "هذا عملك، قد أمرتك فلم تطعني " . فلما أبي أن يقبض رسول الله صلى الله عليه وسلم، رجع إلى منزله، وقبض رسول الله صلى الله عليه وسلم ولم يقبل منه شيئا. ثم أتى أبا بكر حين استخلف، فقال: قد علمت منزلتي من رسول الله صلى الله عليه وسلم وموضعي من الأنصار، فأقبل صدقتي ! فقال أبو بكر: لم يقبلها رسول الله صلى الله عليه وسلم وأنا أقبلها؟ فقبض أبو بكر ولم يقبضها. فلما ولي عمر أتاه فقال: يا أمير المؤمنين أقبل صدقتي ! فقال: لم يقبلها رسول الله صلى الله عليه وسلم، ولا أبو بكر، وأنا لا أقبلها منك ! فقبض ولم يقبلها. ثم ولي عثمان رحمة الله عليه، فأتاه فسأله أن يقبل صدقته، فقال: لم يقبلها رسول الله صلى الله عليه وسلم، ولا أبو بكر ولا عمر رضوان الله عليهما وأنا لا أقبلها منك ! فلم يقبلها منه، وهلك ثعلبة في خلافة عثمان رحمة الله عليه.13206 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومنهم من عاهد الله لئن آتانا من فضله} ... الآية: ذكر لنا أن رجلا من الأنصار أتى على مجلس من الأنصار، فقال لئن آتاه مالا، ليؤدين إلى كل ذي حق حقه ! فآتاه الله مالا، فصنع فيه ما تسمعون. قال: {فلما آتاهم من فضله بخلوا به} ... إلى قوله: {وبما كانوا يكذبون} ذكر لنا أن النبي صلى الله عليه وسلم حدث أن موسى عليه الصلاة والسلام لما جاء بالتوراة إلى بني إسرائيل قالت بنو إسرائيل: إن التوراة كثيرة، وإنا لا نفرغ لها، فسل لنا ربك جماعا من الأمر نحافظ عليه ونتفرغ فيه لمعايشنا! قال: يا قوم مهلا مهلا، هذا كتاب الله، ونور الله، وعصمة الله. قال: فأعادوا عليه، فأعاد عليهم، قالها ثلاثا. قال: فأوحى الله إلى موسى: ما يقول عبادي ؟ قال: يا رب يقولون: كيت وكيت. قال: فإني آمرهم بثلاث إن حافظوا عليهن دخلوا بهن الجنة: أن ينتهوا إلى قسمة الميراث فلا يظلموا فيها، ولا يدخلوا أبصارهم البيوت حتى يؤذن لهم، وأن لا يطعموا طعاما حتى يتوضئوا وضوء الصلاة. قال: فرجع بهن نبي الله صلى الله عليه وسلم إلى قومه، ففرحوا ورأوا أنهم سيقومون بهن، قال: فوالله ما لبث القوم إلا قليلا حتى جنحوا، وانقطع بهم ! فلما حدث نبي الله بهذا الحديث عن بني إسرائيل، قال: "تكفلوا لي بست أتكفل لكم بالجنة " قالوا: ما هن يا رسول الله؟ قال: "إذا حدثتم فلا تكذبوا، وإذا وعدتم فلا تخلفوا، وإذا اؤتمنتم فلا تخونوا، وكفوا أبصاركم وأيديكم وفروجكم وأبصاركم عن الخيانة وأيديكم عن السرقة وفروجكم عن الزنا " .13207 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: أن النبي صلى الله عليه وسلم كان يقول: "ثلاث من كن فيه صار منافقا وإن صام وصلى وزعم أنه مسلم: إذا حدث كذب، وإذا أؤتمن خان، وإذا وعد أخلف " .وقال آخرون: بل المعني بذلك: رجلان: أحدهما ثعلبة، والآخر معتب بن قشير. ذكر من قال ذلك:13208 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عمرو بن عبيد، عن الحسن: {ومنهم من عاهد الله لئن آتانا من فضله} ... إلى الآخر، وكان الذي عاهد الله منهم ثعلبة بن حاطب، ومعتب بن قشير، هما من بني عمرو بن عوف.13209 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ومنهم من عاهد الله لئن آتانا من فضله} قال: رجلان خرجا على ملإ قعود، فقالا: والله لئن رزقنا الله لنصدقن ! فلما رزقهم الله بخلوا به.13210 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبى نجيح، عن مجاهد، {ومنهم من عاهد الله لئن آتانا من فضله} رجلان خرجا على ملإ قعود، فقالا: والله لئن رزقنا الله لنصدقن؛ فلما رزقهم بخلوا به، فأعقبهم نفاقا في قلوبهم بما أخلفوا الله ما وعدوه حين قالوا: لنصدقن ! فلم يفعلوا.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد نحوه.13211 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومنهم من عاهد الله لئن آتانا من فضله} ... الآية، قال: هؤلاء صنف من المنافقين، فلما آتاهم ذلك بخلوا به؛ فلما بخلوا بذلك أعقبهم بذلك نفاقا إلى يوم يلقونه، ليس لهم منه توبة ولا مغفرة ولا عفو، كما أصاب إبليس حين منعه التوبة.وقال أبو جعفر: في هذه الآية الإبانة من الله جل ثناؤه عن علامة أهل النفاق، أعني في قوله: {فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بما أخلفوا الله ما وعدوه وبما كانوا يكذبون} .وبنحو هذا القول كان يقول جماعة من الصحابة والتابعين، ووردت به الأخبار عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:13212 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن عمارة، عن عبد الرحمن بن يزيد، قال: قال عبد الله: اعتبروا المنافق بثلاث: إذ حدث كذب، وإذا وعد أخلف، وإذا عاهد غدر. وأنزل الله تصديق ذلك في كتابه: {ومنهم من عاهد الله لئن آتانا من فضله} ... إلى قوله: {يكذبون} 13213 - حدثني محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن السماك، عن صبيح بن عبد الله بن عميرة، عن عبد الله بن عمرو، قال: ثلاث من كن فيه كان منافقا: إذا حدث كذب، وإذا وعد أخلف، وإذا أؤتمن خان. قال: وتلا هذه الآية: {ومنهم من عاهد الله لئن آتانا من فضله لنصدقن ولنكونن من الصالحين} ... إلى آخر الآية.حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن سماك، قال: سمعت صبيح بن عبد الله القيسي يقول: سألت عبد الله بن عمرو، عن المنافق، فذكر نحوه.13214 - حدثني محمد بن معمر، قال: ثنا أبو هشام المخزومي، قال: ثنا عبد الواحد بن زياد، قال: ثنا عثمان بن حكيم، قال: سمعت محمد بن كعب القرظي، يقول: كنت أسمع أن المنافق يعرف بثلاث: بالكذب، والإخلاف، والخيانة. فالتمستها في كتاب الله زمانا لا أجدها. ثم وجدتها في آيتين من كتاب الله، قوله: {ومنهم من عاهد الله} ... حتى بلغ: {وبما كانوا يكذبون} وقوله: {إنا عرضنا الأمانة على السماوات والأرض} [الأحزاب: 72] هذه الآية.13215 - حدثني القاسم بن بشر بن معروف، قال: ثنا أسامة، قال: ثنا محمد المخرمي، قال: سمعت الحسن يقول: قال رسول الله صلى الله عليه وسلم: "ثلاث من كن فيه فهو منافق وإن صلى وصام وزعم أنه مسلم: إذا حدث كذب، وإذا وعد أخلف، وإذا أؤتمن خان فقلت للحسن: يا أبا سعيد لئن كان لرجل علي دين فلقيني، فتقاضاني وليس عندي، وخفت أن يحبسني ويهلكني، فوعدته أن أقضيه رأس الهلال فلم أفعل، أمنافق أنا؟ قال. هكذا جاء الحديث. ثم حدث عن عبد الله بن عمرو أن أباه لما حضره الموت، قال: زوجوا فلانا فإني وعدته أن أزوجه، لا ألقي الله بثلث النفاق ! قال: قلت: يا أبا سعيد ويكون ثلث الرجل منافقا وثلثاه مؤمن؟ قال: هكذا جاء الحديث. قال: فحججت فلقيت عطاء بن أبي رباح، فأخبرته الحديث الذي سمعته من الحسن، وبالذي قلت له وقال لي.فقال: أعجزت أن تقول له: أخبرني عن إخوة يوسف عليه السلام، ألم يعدوا أباهم فأخلفوه وحدثوه فكذبوه وأتمنهم فخانوه، أفمنافقين كانوا؟ ألم يكونوا أنبياء أبوهم نبي وجدهم نبي؟ قال: فقلت لعطاء: يا أبا محمد حدثني بأصل النفاق، وبأصل هذا الحديث ! فقال: حدثني جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم إنما قال هذا الحديث في المنافقين خاصة الذين حدثوا النبي فكذبوه، وأتمنهم على سره فخانوه، ووعدوه أن يخرجوه معه في الغزو فأخلفوه. قال: وخرج أبو سفيان من مكة، فأتى جبريل النبي صلى الله عليه وسلم، فقال: إن أبا سفيان في مكان كذا وكذا، فقال النبي صلى الله عليه وسلم لأصحابه: " إن أبا سفيان في مكان كذا وكذا، فاخرجوا إليه واكتموا " قال: فكتب رجل من المنافقين إليه أن محمدا يريدكم، فخذوا حذركم، فأنزل الله: {لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعلمون} [الأنفال: 27] وأنزل في المنافقين: {ومنهم من عاهد الله لئن آتانا من فضله}... إلى: {فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بما أخلفوا الله ما وعدو وبما كانوا يكذبون} فإذا لقيت الحسن فأقرئه السلام، وأخبره بأصل هذا الحديث وبما قلت لك ! قال: فقدمت على الحسن، فقلت: يا أبا سعيد، إن أخاك عطاء يقرئك السلام ! فأخبرته بالحديث الذي حدث وما قال لي. فأخذ الحسن بيدي فأمالها وقال: يا أهل العراق أعجزتم أن تكونوا مثل هذا؟ سمع مني حديثا فلم يقبله حتى استنبط أصله، صدق عطاء ! هكذا الحديث، وهذا في المنافقين خاصة.13216 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يعقوب، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: " ثلاث من كن فيه وإن صلى وصام وزعم أنه مسلم فهو منافق ". فقيل له: ما هي يا رسول الله؟ فقال النبي عليه الصلاة والسلام: " إذا حدث كذب، وإذا وعد أخلف، وإذا أؤتمن خان".13217 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، قال: ثنا ميسرة، عن الأوزاعي عن هارون بن رباب، عن عبد الله بن عمرو بن وائل، أنه لما حضرته الوفاة، قال: إن فلانا خطب إلي ابنتي، وإني كنت قلت له فيها قولا شبيها بالعدة، والله لا ألقى الله بثلث النفاق، وأشهدكم أني قد زوجته!وقال قوم: كان العهد الذي عاهد الله هؤلاء المنافقون شيئا نووه في أنفسهم ولم يتكلموا به. ذكر من قال ذلك:13218 - حدثنا القاسم، قال: ثنا الحسين، قال: سمعت معتمر بن سليمان التيمي يقول: ركبت البحر فأصابنا ريح شديدة، فنذر قوم منا نذورا، ونويت أنا لم أتكلم به. فلما قدمت البصرة، سألت أبي سليمان، فقال لي يا بني: فه به.12219 - قال معتمر، وثنا كهمس عن سعيد بن ثابت، قال: قوله: {ومنهم من عاهد الله} ... الآية، قال: إنما هو شيء نووه في أنفسهم ولم يتكلموا به، ألم تسمع إلى قوله: {ألم يعلموا أن الله يعلم سرهم ونجواهم وأن الله علام الغيوب} .


076-76-فَلَمَّا آتَاهُم مِّن فَضْلِهِ بَخِلُواْ بِهِ وَتَوَلَّواْ وَّهُم مُّعْرِضُونَ

76-فلما آتاهم من فضله بخلوا به وتولوا وهم معرضون

فلما آتاهم} الله. {من فضله بخلوا به} بفضل الله الذي آتاهم، فلم يصدقوا منه ولم يصلوا منه قرابة ولم ينفقوا منه في حق الله. {وتولوا} يقول: وأدبروا عن عهدهم الذي عاهدوه الله. {وهم معرضون} عنه.


077-77-فَأَعْقَبَهُمْ نِفَاقاً فِي قُلُوبِهِمْ إِلَى يَوْمِ يَلْقَوْنَهُ بِمَا أَخْلَفُواْ اللّهَ مَا وَعَدُوهُ وَبِمَا كَانُواْ يَكْذِبُونَ

77-فأعقبهم نفاقا في قلوبهم إلى يوم يلقونه بما أخلفوا الله ما وعدوه وبما كانوا يكذبون

{فأعقبهم} الله. {نفاقا في قلوبهم} ببخلهم بحق الله الذي فرضه عليهم فيما آتاهم من فضله، وإخلافهم الوعد الذي وعدوا الله، ونقضهم عهده في قلوبهم. {إلى يوم يلقونه بما أخلفوا الله ما وعدوه} من الصدقة والنفقة في سبيله. {وبما كانوا يكذبون} في قيلهم، وحرمهم التوبة منه؛ لأنه جل ثناؤه اشترط في نفاقهم أنه أعقبهموه {إلى يوم يلقونه} وذلك يوم مماتهم وخروجهم من الدنيا.


078-78-أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ يَعْلَمُ سِرَّهُمْ وَنَجْوَاهُمْ وَأَنَّ اللّهَ عَلاَّمُ الْغُيُوبِ

78-ألم يعلموا أن الله يعلم سرهم ونجواهم وأن الله علام الغيوب

القول في تأويل قوله تعالى: {ألم يعلموا أن الله يعلم سرهم ونجواهم} يقول تعالى ذكره: ألم يعلم هؤلاء المنافقون الذين يكفرون بالله ورسوله سرا، ويظنون الإيمان بهما لأهل الإيمان بهما جهرا، أن الله يعلم سرهم الذي يسرونه في أنفسهم من الكفر به وبرسوله، {ونجواهم} يقول: ونجواهم إذا تناجوا بينهم بالطعن في الإسلام وأهله وذكرهم بغير ما ينبغي أن يذكروا به، فيحذروا من الله عقوبته أن يحلها بهم وسطوته أن يوقعها بهم على كفرهم بالله وبرسوله وعيبهم للإسلام وأهله، فينزعوا عن ذلك ويتوبوا منه. {وأن الله علام الغيوب} يقول: ألم يعلموا أن الله علام ما غاب عن إسماع خلقه وأبصارهم وحواسهم ما أكنته نفوسهم، فلم يظهر على جوارحهم الظاهرة فينهاهم ذلك عن خداع أوليائه بالنفاق والكذب، ويزجرهم عن إضمار غير ما يبدونه وإظهار خلاف ما يعتقدونه.


079-79-الَّذِينَ يَلْمِزُونَ الْمُطَّوِّعِينَ مِنَ الْمُؤْمِنِينَ فِي الصَّدَقَاتِ وَالَّذِينَ لاَ يَجِدُونَ إِلاَّ جُهْدَهُمْ فَيَسْخَرُونَ مِنْهُمْ

79-الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم فيسخرون منهم سخر الله منهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم فيسخرون منهم سخر الله منهم ولهم عذاب أليم} يقول تعالى ذكره: الذين يلمزون المطوعين في الصدقة على أهل المسكنة والحاجة، بما لم يوجبه الله عليهم في أموالهم، ويطعنون فيها عليهم بقولهم: إنما تصدقوا به رياء وسمعة، ولم يريدوا وجه الله، ويلمزون الذين لا يجدون ما يتصدقون به إلا جهدهم، وذلك طاقتهم، فينتقصونهم ويقولون: لقد كان الله عن صدقة هؤلاء غنيا! سخرية منهم بهم. {فيسخرون منهم سخر الله منهم} وقد بينا صفة سخرية الله بمن يسخر به من خلقه في غير هذا الموضع بما أغنى عن إعادته ههنا. {ولهم عذاب أليم} يقول: ولهم من عند الله يوم القيامة عذاب موجع مؤلم.وذكر أن المعني بقوله: {المطوعين من المؤمنين} عبد الرحمن بن عوف، وعاصم بن عدي الأنصاري،وأن المعني بقوله: {والذين لا يجدون إلا جهدهم} أبو عقيل الأراشي أخو بني أنيف. ذكر من قال ذلك:13220 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين يلمزون المطوعين من المؤمنين في الصدقات} قال: جاء عبد الرحمن بن عوف بأربعين أوقية من ذهب إلى النبي صلى الله عليه وسلم، وجاءه رجل من الأنصار بصاع من طعام، فقال بعض المنافقين: والله ما جاء عبد الرحمن بما جاء به إلا رياء! وقالوا: إن كان الله ورسوله لغنيين عن هذا الصاع.13221 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم} وذلك أن رسول الله صلى الله عليه وسلم خرج إلى الناس يوما فنادى فيهم: أن أجمعوا صدقاتكم! فجمع الناس صدقاتهم. ثم جاء رجل من أحوجهم بمن من تمر، فقال: يا رسول الله هذا صاع من تمر، بت ليلتي أجر بالجرير الماء حتى نلت صاعين من تمر، فأمسكت أحدهما وأتيتك بالآخر ! فأمره رسول الله صلى الله عليه وسلم أن ينثره في الصدقات. فسخر منه رجال وقالوا: والله إن الله ورسوله لغنيان عن هذا، وما يصنعان بصاعك من شيء ! ثم إن عبد الرحمن بن عوف رجل من قريش من بني زهرة قال لرسول الله صلى الله عليه وسلم: هل بقي من أحد من أهل هذه الصدقات؟ فقال: "لا " فقال عبد الرحمن بن عوف: إن عندي مائة أوقية من ذهب في الصدقات. فقال له عمر بن الخطاب: أمجنون أنت؟ فقال: ليس بي جنون. فقال: أتعلم ما قلت؟ قال: نعم، مالي ثمانية آلاف: أما أربعة فأقرضها ربي، وأما أربعة آلاف فلي. فقال له رسول الله صلى الله عليه وسلم: وبارك الله لك فيما أمسكت وفيما أعطيت ! " وكره المنافقون فقالوا: والله ما أعطى عبد الرحمن عطيته إلا رياء ! وهم كاذبون، إنما كان به متطوعا. فأنزل الله عذره، وعذر صاحبه المسكين الذي جاء بالصاع من التمر، فقال الله في كتابه: {والذين يلمزون المطوعين من المؤمنين في الصدقات}... الآية13222 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {الذين يلمزون المطوعين من المؤمنين} قال: جاء عبد الرحمن بن عوف بصدقة ماله أربعة آلاف، فلمزه المنافقون، وقالوا راءى. {والذين لا يجدون إلا جهدهم} قال: رجل من الأنصار، آجر نفسه بصاع من تمر لم يكن له غيره، فجاء به فلمزوه، وقالوا: كان الله غنيا عن صاع هذا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ عن ابن أبي نجيح، عن مجاهد، نحوه.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.13223 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين يلمزون المطوعين من المؤمنين}... الآية، قال: أقبل عبد الرحمن بن عوف بنصف ماله، فتقرب به إلى الله، فلمزه المنافقون، فقالوا: ما أعطى ذلك إلا رياء وسمعة ! فأقبل رجل من فقراء المسلمين يقال له: حبحاب أبو عقيل، فقال: يا نبي الله، بت أجر الجرير على صاعين من تمر: أما صاع فأمسكته لأهلي، وأما صاع فها هو ذا. فقال المنافقون: والله إن الله ورسوله لغنيان عن هذا! فأنزل الله في ذلك القرآن: {الذين يلمزون}... الآية.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الذين يلمزون المطوعين من المؤمنين في الصدقات} قال: تصدق عبد الرحمن بن عوف بشطر ماله، وكان ماله ثمانية آلاف دينار، فتصدق بأربعة آلاف دينار، فقال ناس من المنافقين: إن عبد الرحمن بن عوف لعظيم الرياء ! فقال الله: {الذين يلمزون المطوعين من المؤمنين في الصدقات} وكان لرجل صاعان من تمر، فجاء بأحدهما، فقال ناس من المنافقين: إن كان الله عن صاع هذا لغنيا ! فكان المنافقون يطعنون عليهم ويسخرون بهم، فقال الله: {والذين لا يجدون إلا جهدهم فيسخرون منهم سخر الله منهم ولهم عذاب أليم}13224 - حدثني المثني، قال: ثنا الحجاج بن المنهال الأنماطي، قال: ثنا أبو عوانة، عن عمر بن أبي سلمة، عن أبيه: أن رسول الله صلى الله عليه وسلم قال: " تصدقوا فإني أريد أن أبعث بعثا ! " قال: فقال عبد الرحمن بن عوف: يا رسول الله، إن عندي أربعة آلاف: ألفين أقرضهما الله، وألفين لعيالي. قال: فقال رسول الله صلى الله عليه وسلم: " بارك الله لك فيما أعطيت، وبارك لك فيما أمسكت ! " فقال رجل من الأنصار: وإن عندي صاعين من تمر، صاعا لربي، وصاعا لعيالي ! قال: فلمز المنافقون، وقالوا: ما أعطى ابن عوف هذا إلا رياء ! وقالوا: أو لم يكن الله غنيا عن صاع هذا ! فأنزل الله: {الذين يلمزون المطوعين من المؤمنين}... إلى آخر الآية.13225 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد. قال: أخبرنا أبو جعفر، عن الربيع بن أنس، في قوله: {الذين يلمزون المطوعين من المؤمنين في الصدقات} قال: أصاب الناس جهد شديد، فأمرهم رسول الله صلى الله عليه وسلم أن يتصدقوا، فجاء عبد الرحمن بأربعمائة أوقية، فقال رسول الله صلى الله عليه وسلم: " اللهم بارك له فيما أمسك ! " فقال المنافقون: ما فعل عبد الرحمن هذا إلا رياء وسمعة ! وقال: وجاء رجل بصاع من تمر، فقال: يا رسول الله آجرت نفسي بصاعين، فانطلقت بصاع منهما إلى أهلي وجئت بصاع من تمر. فقال المنافقون: إن الله غنى عن صاع هذا ! فأنزل الله هذه الآية: {والذين لا يجدون إلا جهدهم فيسخرون منهم سخر الله منهم ولهم عذاب أليم}13226 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {الذين يلمزون المطوعين من المؤمنين في الصدقات}... الآية، وكان من المطوعين من المؤمنين في الصدقات: عبد الرحمن بن عوف، تصدق بأربعة آلاف دينار وعاصم بن عدي أخو بني عجلان. وذلك أن رسول الله صلى الله عليه وسلم رغب في الصدقة وحض عليها، فقام عبد الرحمن بن عوف فتصدق بأربعة آلاف درهم، وقام عاصم بن عدي فتصدق بمائة وسق من تمر. فلمزوهما وقالوا: ما هذا إلا رياء ! وكان الذي تصدق بجهده أبو عقيل، أخو بني أنيف الأراشي حليف بني عمرو بن عوف، أتى بصاع من تمر، فأفرغه في الصدقة، فتضاحكوا به، وقالوا: إن الله لغني عن صاع أبي عقيل.13227 - حدثنا محمد بن المثني، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن سليمان، عن أبي وائل، عن أبي مسعود، قال: لما نزلت آية الصدقة كنا نحامل - قال أبو النعمان: كنا نعمل - قال: فجاء رجل فتصدق بشيء كثير، قال: وجاء رجل فتصدق بصاع تمر، فقالوا: إن الله لغني عن صاع هذا ! فنزلت: {الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم}13228 - حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن موسى بن عبيدة، قال: ثني خالد بن يسار، عن ابن أبي عقيل، عن أبيه، قال: بت أجر الجرير على ظهري على صاعين من تمر، فانقلبت بأحدهما إلى أهلي يتبلغون به، وجئت بالآخر أتقرب به إلى رسول الله صلى الله عليه وسلم. فأتيت رسول الله صلى الله عليه وسلم، فأخبرته، فقال: " انثره في الصدقة! " فسخر المنافقون منه وقالوا: لقد كان الله غنيا عن صدقة هذا المسكين! فأنزل الله: {الذين يلمزون المطوعين من المؤمنين في الصدقات}... الآيتين.13229 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا الجريري عن أبي السليل، قال: وقف على الحي رجل، فقال: ثني أبي أو عمي، فقال: شهدت رسول الله صلى الله عليه وسلم وهو يقول: " من يتصدق اليوم بصدقة أشهد له بها عند الله يوم القيامة ". قال: وعلي عمامة لي، قال: فنزعت لوثا أو لوثين لأتصدق بهما. قال: ثم أدركني ما يدرك ابن آدم، فعصبت بها رأسي. قال: فجاء رجل لا أرى بالبقيع رجلا أقصر قمة ولا أشد سوادا ولا أذم لعيني منه، يقود ناقة لا أرى بالبقيع أحسن منها ولا أجمل منها؛ قال: أصدقة هي يا رسول الله؟ قال: " نعم " قال: فدونكها ! فألقى بخطامها أو بزمامها. قال: فلمزه رجل جالس، فقال: والله إنه ليتصدق بها ولهي خير منه ! فنظر إليه رسول الله صلى الله عليه وسلم، فقال: " بل هو خير منك ومنها ". يقول ذلك نبينا صلى الله عليه وسلم.13230 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك، يقول: الذي تصدق بصاع التمر فلمزه المنافقون، أبو خيشمة الأنصاري.13231 - حدثني المثني، قال: ثنا محمد بن رجاء أبو سهل العباداني قال: ثنا عامر بن يساف اليمامي، عن يحيى بن أبي كثير اليمامي، قال: جاء عبد الرحمن بن عوف بأربعة آلاف درهم إلى رسول الله صلى الله عليه وسلم فقال: يا رسول الله مالي ثمانية آلاف، جئتك بأربعة آلاف فاجعلها في سبيل الله، وأمسكت أربعة آلاف لعيالي! فقال رسول الله صلى الله عليه وسلم: " بارك الله فيما أعطيت وفيما أمسكت " وجاء رجل آخر فقال: يا رسول الله، بت الليلة أجر الماء على صاعين، فأما أحدهما فتركت لعيالي، وأما الآخر فجئتك به، اجعله في سبيل الله ! فقال: " بارك الله فيما أعطيت وفيما أمسكت " فقال ناس من المنافقين: والله ما أعطى عبد الرحمن إلا رياء وسمعة، ولقد كان الله ورسوله غنيين عن صاع فلان! فأنزل الله: {الذين يلمزون المطوعين من المؤمنين في الصدقات} يعني عبد الرحمن بن عوف، {والذين لا يجدون إلا جهدهم} يعني صاحب الصاع، {يسخرون منهم سخر الله منهم ولهم عذاب أليم}13232 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال ابن عباس: أمر النبي صلى الله عليه وسلم المسلمين أن يجمعوا صدقاتهم، وإذا عبد الرحمن بن عوف قد جاء بأربعة آلاف، فقال: هذا مالي أقرضه الله وقد بقي لي مثله فقال له: " بورك لك فيما أعطيت وفيما أمسكت " فقال المنافقون: ما أعطى إلا رياء، وما أعطى صاحب الصاع إلا رياء، إن كان الله ورسوله لغنيين عن هذا ! وما يصنع الله بصاع من شيء؟.13233 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذين يلمزون المطوعين من المؤمنين في الصدقات}... إلى قوله: {ولهم عذاب أليم} قال: أمر النبي عليه الصلاة والسلام المسلمين أن يتصدقوا، فقام عمر بن الخطاب فألقى مالا وافرا، فأخذ نصفه قال: فجئت أحمل مالا كثيرا، فقال له رجل من المنافقين: ترائي يا عمر؟ فقال عمر: أرائي الله ورسوله، وأما غيرهما فلا. قال: ورجل من الأنصار لم يكن عنده شيء، فاجر نفسه ليجر الجرير على رقبته بصاعين ليلته، فترك صاعا لعياله وجاء بصاع يحمله، فقال له بعض المنافقين: إن الله ورسوله عن صاعك لغنيان ! فذلك قول الله تبارك وتعالى: {الذين يلمزون المطوعين من المؤمنين في الصدقات والذين لا يجدون إلا جهدهم} هذا الأنصاري، {فيسخرون منهم سخر الله منهم ولهم عذاب أليم}وقد بينا معنى اللمز في كلام العرب بشواهده وما فيه من اللغة والقراءة فيما مضىوأما قوله: {المطوعين} فإن معناه: المتطوعين، ادغمت التاء في الطاء، فصارت طاء مشددة، كما قيل: {ومن تطوع خيرا} [البقرة: 158] يعني يتطوع. وأما الجهد فإن للعرب فيه لغتين، يقال: أعطاني من جهده بضم الجيم، وذلك فيما ذكر لغة أهل الحجاز، ومن جلد بفتح الجيم، وذلك لغة نجد. وعلى الضم قراءة الأمصار، وذلك هو الاختيار عندنا لإجماع الحجة من القراء عليه. وأما أهل العلم بكلام العرب من رواة الشعر وأهل العربية، فإنهم يزعمون أنها مفتوحة ومضمومة بمعنى واحد. وإنما اختلاف ذلك لاختلاف اللغة فيه كما اختلفت لغاتهم في الوجد والوجد بالضم والفتح من " وجدت".وروي عن الشعبي في ذلك ما:13234 - حدثنا أبو كريب. قال: ثنا جابر بن نوح، عن عيسى بن المغيرة، عن الشعبي، قال: الجهد في العمل، والجهد في القوت.حدثنا ابن وكيع، قال: ثنا حفص، عن عيسى بن المغيرة، عن الشعبي، مثله.قال: ثنا ابن إدريس، عن عيسى بن المغيرة، عن الشعبي، قال: الجهد في العمل، والجهد في المعيشة.


080-80-اسْتَغْفِرْ لَهُمْ أَوْ لاَ تَسْتَغْفِرْ لَهُمْ إِن تَسْتَغْفِرْ لَهُمْ سَبْعِينَ مَرَّةً فَلَن يَغْفِرَ اللّهُ لَهُمْ ذَلِكَ بِأَنَّهُمْ

80-استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم ذلك بأنهم كفروا بالله ورسوله والله لا يهدي القوم الفاسقين

القول في تأويل قوله تعالى: {استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم ذلك بأنهم كفروا بالله ورسوله والله لا يهدي القوم الفاسقين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادع الله لهؤلاء المنافقين الذين وصف صفاتهم في هذه الآيات بالمغفرة، أو لا تدع لهم بها. وهذا كلام خرج مخرج الأمر، وتأويله الخبر، ومعناه: إن استغفرت لهم يا محمد أو لم تستغفر لهم، فلن يغفر الله لهم.وقوله: {إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} يقول: إن تسأل لهم أن تستر عليهم ذنوبهم بالعفو منه لهم عنها وترك فضيحتهم بها، فلن يستر الله عليهم، ولن يعفو لهم عنها؛ ولكنه يفضحهم بها على رؤوس الأشهاد يوم القيامة. {ذلك بأنهم كفروا بالله ورسوله} يقول جل ثناؤه.هذا الفعل من الله بهم، وهو ترك عفوه لهم عن ذنوبهم، من أحل أنهم جحدوا توحيد الله ورسالة رسوله. {والله لا يهدي القوم الفاسقين} يقول: والله لا يوفق للإيمان به وبرسوله من آثر الكفر به والخروج عن طاعته على الإيمان به وبرسوله.ويروى عن رسول الله صلى الله عليه وسلم أنه حين نزلت هذه الآية، قال: "لأزيدن في الاستغفار لهم على سبعين مرة " رجاء منه أن يغفر الله لهم، فنزلت {سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم} [المنافقون: 6] 13235 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن هشام بن عروة، عن أبيه، أن عبد الله بن أبي ابن سلول، قال لأصحابه: لولا أنكم تنفقون على محمد وأصحابه لا نفضوا من حوله. وهو القائل: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} [المنافقون: 8] فأنزل الله: {استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} قال النبي صلى الله عليه وسلم: "لأزيدن على السبعين! " فأنزل الله: {سواء عليهم أستغفرت لهم أم لم تستغفر لهم} [المنافقون: 6] فأبى الله تبارك وتعالى أن يغفر لهم13236 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن مغيرة، عن شباك، عن الشعبي، قال: دعا عبد الله بن عبد الله بن أبي ابن سلول النبي صلى الله عليه وسلم إلى جنازة أبيه، فقال له النبي صلى الله عليه وسلم: "من أنت؟ " قال: حباب بن عبد الله بن أبي. فقال له النبي صلى الله عليه وسلم: "بل أنت عبد الله بن عبد الله بن أبي سلول، إن الحباب هو الشيطان " . ثم قال النبي عليه الصلاة والسلام: "إنه قد قيل لي استغفر لهم أو لا تستغفر لهم، إن تستغفر لهم سبعين مرة فلن يغفر الله لهم، فأنا استغفر لهم سبعين وسبعين وسبعين ! " وألبسه النبي صلى الله عليه وسلم قميصه وهو عرق.13237 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إن تستغفر لهم سبعين مرة} فقال النبي صلى الله عليه وسلم: "سأزيد على سبعين استغفارة! " فأنزل الله في السورة التي يذكر فيها المنافقون: {لن يغفر الله لهم} عزما.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج،عن مجاهد، نحوه.قال: ثنا الحسن، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن الشعبي، قال: لما ثقل عبد الله بن أبي، انطلق ابنه إلى النبي صلى الله عليه وسلم، فقال له: إن أبي قد احتضر، فأحب أن تشهده وتصلي عليه! فقال النبي صلى الله عليه وسلم: وما اسمك؟ " قال: الحباب بن عبد الله، قال: " بل أنت عبد الله بن عبد الله بن أبي، إن الحباب اسم شيطان ". قال: فانطلق معه حتى شهده وألبسه قميصه وهو عرق، وصلى عليه، فقيل له: أتصلي عليه وهو منافق؟ فقال: " إن الله قال {إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} ولأستغفرن له سبعين وسبعين ". قال هشيم: وأشك في الثالثة.13238 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {استغفر لهم أو لا تستغفر لهم}... إلى قوله: {القوم الفاسقين} فقال رسول الله صلى الله عليه وسلم لما نزلت هذه الآية: " اسمع ربي قد رخص لي فيهم، فوالله لأستغفرن أكثر من سبعين مرة، فلعل الله أن يغفر لهم ! " فقال الله من شدة غضبه عليهم: {سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم إن إلله لا يهدي القوم الفاسقين} [المنافقون: 6]13239 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} فقال نبي الله: " قد خيرني ربي فلأزيدنهم على سبعين! " فأنزل الله {سواء عليهم أستغفرت لهم}.... الآيةحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: لما نزلت: {إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} فقال النبي صلى الله عليه وسلم: " لأزيدن على سبعين!" فقال الله: {سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم}


081-81-فَرِحَ الْمُخَلَّفُونَ بِمَقْعَدِهِمْ خِلاَفَ رَسُولِ اللّهِ وَكَرِهُواْ أَن يُجَاهِدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ اللّهِ

81-فرح المخلفون بمقعدهم خلاف رسول الله وكرهوا أن يجاهدوا بأموالهم وأنفسهم في سبيل الله وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا لو كانوا يفقهون

القول في تأويل قوله تعالى: {فرح المخلفون بمقعدهم خلاف رسول الله وكرهوا أن يجاهدوا بأموالهم وأنفسهم في سبيل الله وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا لو كانوا يفقهون} يقول تعالى ذكره: فرح الذين خلفهم الله عن الغزو مع رسوله والمؤمنين به وجهاد أعدائه بمقعدهم {خلاف رسول الله صلى الله عليه وسلم} يقول: بجلوسهم في منازلهم خلاف رسول الله صلى الله عليه وسلم، يقول: على الخلاف لرسول الله في جلوسه ومقعده. وذلك أن رسول الله صلى الله عليه وسلم أمرهم بالنفر إلى جهاد أعداء الله، فخالفوا أمره وجلسوا في منازلهم.وقوله: {خلاف} مصدر من قول القائل: خالف فلان فلانا فهو يخالفه خلافا فلذلك جاء مصدره على تقدير فعال، كما يقال: قاتله فهو يقاتله قتالا، ولو كان مصدرا من خلفه، لكانت القراءة: "بمقعدهم خلف رسول الله " ، لأن مصدر خلفه خلف، لا خلاف، ولكنه على ما بينت من أنه مصدر خالف،فقرئ: {خلاف رسول الله} وهي القراءة التي عليها قراءة الأمصار، وهي الصواب عندنا.وقد تأول بعضهم ذلك، بمعنى: بعد رسول الله صلى الله عليه وسلم، واستشهد على ذلك بقول الشاعر:عقب الربيع خلافهم فكأنما بسط الشواطب بينهن حصيراوذلك قريب لمعنى ما قلنا، لأنهم قعدوا بعده على الخلاف له.وقوله: {وكرهوا أن يجاهدوا بأموالهم وأنفسهم في سبيل الله} يقول تعالى ذكره: وكره هؤلاء المخلفون أن يغزوا الكفار بأموالهم وأنفسهم في سبيل الله؛ يعني: في دين الله الذي شرعه لعباده لينصروه، ميلا إلى الدعة والخفض، وإيثارا للراحة على التعب والمشقة، وشحا بالمال أن ينفقوه في طاعة الله. {وقالوا لا تنفروا في الحر} وذلك أن النبي صلى الله عليه وسلم استنفرهم إلى هذه الغزوة، وهي غزوة تبوك في حر شديد، فقال المنافقون بعضهم لبعض: لا تنفروا في الحر ! فقال الله لنبيه محمد صلى الله عليه وسلم: قل لهم يا محمد نار جهنم التي أعدها الله لمن خالف أمره وعصى رسوله، أشد حرا من هذا الحر الذي تتواصون بينكم أن لا تنفروا فيه. يقول: الذي هو أشد حرا أحرى أن يحذر ويتقى من الذي هو أقلهما أذى. {لو كانوا يفقهون} يقول: لو كان هؤلاء المنافقون يفقهون عن الله وعظه ويتدبرون آي كتابه، ولكنهم لا يفقهون عن الله، فهم يحذرون من الحر الله أقله مكروها وأخفه أذى، ويوافقون أشده مكروها وأعظمه على من يصلاه بلاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13240 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فرح المخلفون بمقعدهم خلاف رسول الله} ... إلى قوله: {يفقهون} وذلك أن رسول الله صلى الله عليه وسلم أمر الناس أن ينبعثوا معه، وذلك في الصيف، فقال رجال: يا رسول الله، الحر شديد ولا نستطيع الخروج، فلا تنفر في الحر ! فقال الله: {قل نار جهنم أشد حرا لو كانوا يفقهون} فأمره الله بالخروج.13241 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده، في قوله: {بمقعدهم خلاف رسول الله} قال: من غزوة تبوك.13242 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي وغيره، قالوا: خرج رسول الله صلى الله عليه وسلم في حر شديد إلى تبوك، فقال رجل من بني سلمة: لا تنفروا في الحر ! فأنزل الله: {قل نار جهنم} ... الآية.13243 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر قول بعضهم لبعض، حين أمر رسول الله صلى الله عليه وسلم بالجهاد، وأجمع السير إلى تبوك على شدة الحر وجدب البلاد، يقول الله جل ثناؤه: {وقالوا لا تنفروا في الحر قل نار جهنم أشد حرا} .


082-82-فَلْيَضْحَكُواْ قَلِيلاً وَلْيَبْكُواْ كَثِيراً جَزَاء بِمَا كَانُواْ يَكْسِبُونَ

82-فليضحكوا قليلا وليبكوا كثيرا جزاء بما كانوا يكسبون

القول في تأويل قوله تعالى: {فليضحكوا قليلا وليبكوا كثيرا جزاء بما كانوا يكسبون} يقول تعالى ذكره: فرح هؤلاء المخلفون بمقعدهم خلاف رسول الله، فليضحكوا فرحين قليلا في هذه الدنيا الفانية بمقعدهم خلاف رسول الله ولهوهم عن طاعة ربهم، فإنهم سيبكون طويلا في جهنم مكان ضحكهم القليل في الدنيا {جزاء} يقول: ثوابا منا لهم على معصيتهم بتركهم النفر إذ استنفروا إلى عدوهم وقعودهم في منازلهم خلاف رسول الله. {بما كانوا يكسبون} يقول: بما كانوا يجترحون من الذنوب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13244 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل، عن أبي رزين: {فليضحكوا قليلا وليبكوا كثيرا} قال: يقول الله تبارك وتعالى: الدنيا قليل، فليضحكوا فيها ما شاؤوا، فإذا صاروا إلى الآخرة بكوا بكاء لا ينقطع، فذلك الكثير.13245 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن منصور، عن أبي رزين، عن الربيع بن خثيم: {فليضحكوا قليلا} قال: في الدنيا، {وليبكوا كثيرا} قال: في الآخرة.13246 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن ويحيى، قالا: ثنا سفيان، عن إسماعيل بن سميع، عن أبي رزين، في قوله: {فليضحكوا قليلا وليبكوا كثيرا} قال: في الآخرة.13247 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن أبي رزين، أنه قال في هذه الآية: {فليضحكوا قليلا وليبكوا كثيرا} قال: ليضحكوا في الدنيا قليلا، وليبكوا في النار كثيرا، وقال في هذه الآية: {وإذا لا تمتعون إلا قليلا} [الأحزاب: 16] قال: أجلهم أحد هذين الحديثين رفعه إلى ربيع بن خثيم.13248 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {فليضحكوا قليلا} قال: ليضحكوا قليلا في الدنيا، {وليبكوا كثيرا} في الآخرة في نار جهنم، {جزاء بما كانوا يكسبون} 13249 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فليضحكوا قليلا} أي في الدنيا، {وليبكوا كثيرا} أي في النار. ذكر لنا أن نبي الله صلى الله عليه وسلم، قال: "والذي نفسي بيده لو تعلمون ما أعلم لضحكتم قليلا ولبكيتم كثيرا " ذكر لنا أنه نودي عند ذلك، أو قيل له: لا تقنط عبادي!حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن أبي رزين، عن الربيع بن خثيم {فليضحكوا قليلا} قال: في الدنيا، {وليبكوا كثيرا} قال: في الآخرة.قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي رزين: {فليضحكوا قليلا} قال: في الدنيا؛ فإذا صاروا إلى الآخرة بكوا بكاء لا ينقطع، فذلك الكثير.13250 - حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فليضحكوا قليلا وليبكوا كثيرا} قال: هم المنافقون والكفار الذين اتخذوا دينهم هزوا ولعبا؛ يقول الله تبارك وتعالى: {فليضحكوا قليلا} في الدنيا، {وليبكوا كثيرا} في النار.13251 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فليضحكوا} في الدنيا {قليلا وليبكوا} يوم القيامة {كثيرا} وقال: {إن الذين أجرموا كانوا من الذين آمنوا يضحكون} [المطففين: 29] حتى بلغ: {هل ثوب الكفار ما كانوا يفعلون} [المطففين: 36]


083-83-فَإِن رَّجَعَكَ اللّهُ إِلَى طَآئِفَةٍ مِّنْهُمْ فَاسْتَأْذَنُوكَ لِلْخُرُوجِ فَقُل لَّن تَخْرُجُواْ مَعِيَ أَبَداً وَلَن تُقَاتِلُواْ مَعِيَ

83-فإن رجعك الله إلى طآئفة منهم فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا إنكم رضيتم بالقعود أول مرة فاقعدوا مع الخالفين

القول في تأويل قوله تعالى: {فإن رجعك الله إلى طائفة منهم فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا إنكم رضيتم بالقعود أول مرة فاقعدوا مع الخالفين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فإن ردك الله يا محمد إلى طائفة من هؤلاء المنافقين من غزوتك هذه، فاستأذنوك للخروج معك في أخرى غيرها، فقل لهم: {لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا إنكم رضيتم بالقعود أول مرة} وذلك عند خروج النبي صلى الله عليه وسلم إلى تبوك؛ {فاقعدوا مع الخالفين} يقول: فاقعدوا مع الذين قعدوا من المنافقين خلاف رسول الله صلى الله عليه وسلم، لأنكم منهم، فاقتدوا بهديهم واعملوا مثل الذي عملوا من معصية الله، فإن الله قد سخط عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13252 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: قال رجل: يا رسول الله، الحر شديد ولا نستطيع الخروج، فلا تنفر في الحر ! وذلك في غزوة تبوك، فقال الله: {قل نار جهنم أشد حرا لو كانوا يفقهون} فأمره الله بالخروج، فتخلف عنه رجال، فأدركتهم نفوسهم، فقالوا: والله ما صنعنا شيئا ! فانطلق منهم ثلاثة، فلحقوا برسول الله صلى الله عليه وسلم. فلما أتوه تابوا ثم رجعوا إلى المدينة، فأنزل الله: {فإن رجعك الله إلى طائفة منهم} ... إلى قوله: {ولا تقم على قبرة} فقال رسول الله صلى الله عليه وسلم: "هلك الذين تخلفوا ! " فأنزل الله عذرهم لما تابوا، فقال: {لقد تاب الله على النبي والمهاجرين والأنصار} ... [التوبة: 117] إلى قوله: {إن الله هو التواب الرحيم} [التوبة: 118] وقال: {إنه بهم رؤوف رحيم} 13253 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن رجعت الله إلى طائفة منهم} ... إلى قوله: {فاقعدوا مع الخالفين} أي مع النساء. ذكر لنا أنهم كانوا اثني عشر رجلا من المنافقين، فقيل فيهم ما قيل.13254 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن على، عن ابن عباس: {فاقعدوا مع الخالفين} والخالفون: الرجال.قال أبو جعفر: والصواب من التأويل في قوله {الخالفين} ما قال ابن عباس. فأما ما قال قتادة من أن ذلك النساء، فقول لا معنى له؛ لأن العرب لا تجمع النساء إذا لم يكن معهن رجال بالياء والنون، ولا بالواو والنون. ولو كان معنيا بذلك النساء، لقيل: "فاقعدوا مع الخوالف " ، أو "مع الخالفات " ، ولكن معناه ما قلنا من أنه أريد به: فاقعدوا مع مرضى الرجال وأهل زمانتهم والضعفاء منهم والنساء. وإذا اجتمع الرجال والنساء في الخبر، فإن العرب تغلب الذكور على الإناث، ولذلك قيل: {فاقعدوا مع الخالفين} والمعنى ما ذكرنا. ولو وجه معنى ذلك إلى: فاقعدوا مع أهل الفساد، من قولهم: خلف الرجال عن أهله يخلف خلوفا، إذا فسد، ومن قولهم: هو خلف سوء؛ كان مذهبا. وأصله إذا أريد به هذا المعنى قولهم خلف اللبن يخلف خلوفا إذا خبث من طول وضعه في السقاء حتى يفسد، ومن قولهم: خلف فم الصائم: إذا تغيرت ريحه.


084-84-وَلاَ تُصَلِّ عَلَى أَحَدٍ مِّنْهُم مَّاتَ أَبَداً وَلاَ تَقُمْ عَلَىَ قَبْرِهِ إِنَّهُمْ كَفَرُواْ بِاللّهِ وَرَسُولِهِ وَمَاتُواْ وَهُمْ

84-ولا تصل على أحد منهم مات أبدا ولا تقم على قبره إنهم كفروا بالله ورسوله وماتوا وهم فاسقون

القول في تأويل قوله تعالى: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره إنهم كفروا بالله ورسوله وماتوا وهم فاسقون} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ولا تصل يا محمد على أحد مات من هؤلاء المنافقين الذين تخلفوا عن الخروج معك أبدا. {ولا تقم على قبره} يقول: ولا تتول دفنه وتقبره؛ من قول القاتل: قام فلان بأمر فلان: إذا كفاه أمره. {إنهم كفروا بالله} يقول إنهم جحدوا توحيد الله ورسالة رسوله، وماتوا وهم خارجون من الإسلام مفارقون أمر الله ونهيه.وقد ذكر أن هذه الآية نزلت حين صلى النبي صلى الله عليه وسلم على عبد الله بن أبي. ذكر من قال ذلك:13255 - حدثنا محمد بن المثني وسفيان بن وكيع، وسوار بن عبد الله، قالوا: ثنا يحيى بن سعيد، عن عبيد الله قال: أخبرني نافع، عن ابن عمر، قال: جاء ابن عبد الله ابن أبي ابن سلول إلى رسول الله حين مات أبوه، فقال: أعطني قميصك حتى أكفنه فيه، وصل عليه واستغفر له ! فأعطاه قميصه، وقال: "إذا فرغتم فآذنوني ! " فلما أراد أن يصلي عليه، جذبه عمر وقال: أليس قد نهاك الله أن تصلي على المنافقين؟ فقال: "بل خبرني وقال {استغفر لهم أو لا تستغفر لهم} [المنافقون: 6] قال: فصلي عليه. قال: فأنزل الله تبارك وتعالى: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره} قال: فترك الصلاة عليهم.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عبيد الله، عن ابن عمر، قال: لما توفي عبد الله بن أبي ابن سلول، جاء ابنه عبد الله إلى النبي صلى الله عليه وسلم، فسأله أن يعطيه قميصه يكفن فيه أباه؛ فأعطاه. ثم سأله أن يصلي عليه. فقام عمر بن الخطاب رضي الله عنه، فأخذ بثوب النبي صلى الله عليه وسلم، فقال ابن سلول ! أتصلي عليه وقد نهاك الله أن تصلي عليه؟ فقال النبي صلى الله عليه وسلم " إنما خيرني ربي، فقال: {استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} وسأزيد على سبعين ". فقال: إنه منافق ! فصلى عليه رسول الله صلى الله عليه وسلم، فأنزل الله: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره}13256 - حدثنا سوار بن عبد الله العنبري، قال: ثنا يحيى بن سعيد، عن مجالد، قال: ثني عامر، عن جابر بن عبد الله، أن رأس المنافقين مات بالمدينة، فأوصى أن يصلي عليه النبي صلى الله عليه وسلم وأن يكفن في قميصه. فكفنه في قميصه، وصلى عليه وقام على قبره، فأنزل الله تبارك وتعالى: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره}13257 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سلمة، عن يزيد الرقاشي، عن أنس: أن رسول الله صلى الله عليه وسلم أراد أن يصلي على عبد الله بن أبي ابن سلول، فأخذ جبريل عليه السلام بثوبه فقال: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره}13258 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن جابر، قال: جاء النبي صلى الله عليه وسلم عبد الله بن أبي وقد أدخل حفرته، فأخرجه، فوضعه على ركبتيه وألبسه قميصه وتفل عليه من ريقه، والله أعلم13259 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله بن عتبة بن مسعود، عن عبد الله بن عباس، قال: سمعت عمر بن الخطاب رضي الله عنه يقول: لما توفي عبد الله بن أبي ابن سلول، دعى رسول الله صلى الله عليه وسلم للصلاة عليه، فقام إليه؛ فلما وقف عليه يريد الصلاة، تحولت حتى قمت في صدره، فقلت: يا رسول الله، أتصلي على عدو الله عبد الله بن أبي القائل يوم كذا كذا وكذا، أعدد أيامه، ورسول الله عليه الصلاة والسلام يتبسم. حتى إذا أكثرت عليه، قال: " أخر عني يا عمر إني خيرت فاخترت، وقد قيل لي {استغفر لهم أو لا تستغفر لهم إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} فلو أني أعلم أني إن زدت على السبعين غفر له لزدت " قال ثم صلى عليه ومشى معه فقام على قبره حتى فرع منه، قال: أتعجب لي وجرأتي على رسول الله صلى الله عليه وسلم ورسوله أعلم. فوالله ما كان إلا يسيرا حتى نزلت هاتان الآيتان: {ولا تصل على أحدا منهم مات أبدا} فما صلى رسول الله صلى الله عليه وسلم بعده على منافق، ولا قام على قبره حتى قبضه الله.13260 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عاصم بن عمر بن قتادة، قال: لما مات عبد الله بن أبي، أتى ابنه عبد الله بن عبد الله رسول الله صلى الله عليه وسلم، فسأله قميصه، فأعطاه، فكفن فيه أباه.حدثنا المثني، قال: ثنا أبو صالح، قال: ثني الليث، قال: ثني عقيل، عن ابن شهاب، قال: أخبرني عبيد الله بن عبد الله بن عتبة، عن عبد الله بن عباس، عن عمر بن الخطاب، قال: لما مات عبد الله بن أبي، فذكر مثل حديث ابن حميد، عن سلمة.13261 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره}... الآية، قال: بعث عبد الله بن أبي إلى رسول الله صلى الله عليه وسلم وهو مريض ليأتيه، فنهاه عن ذلك عمر، فأتاه نبي الله صلى الله عليه وسلم؛ فلما دخل عليه قال نبي الله صلى الله عليه وسلم: " أهلكك حب اليهود ". قال: فقال: يا نبي الله إني لم أبعث إليك لتؤنبني، ولكن بعثت إليك لتستغفر لي ! وسأله قميصه أن يكفن فيه، فأعطاه إياه، فاستغفر له رسول الله صلى الله عليه وسلم فمات، فكفن في قميص رسول الله صلى الله عليه وسلم، ونفث في جلده ودلاه في قبره. فأنزل الله تبارك وتعالى: {ولا تصل على أحد منهم مات أبدا}. الآية. قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كلم في ذلك، فقال: " وما يغني عنه قميصي من الله أو ربي وصلاتي عليه؟ وإني لأرجوا أن يسلم به ألف من قومه ".13262 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: أرسل عبد الله بن أبي ابن سلول وهو مريض إلى النبي صلى الله عليه وسلم؛ فلما دخل عليه، قال له النبي: " أهلكك حب يهود". قال: يا رسول الله، إنما أرسلت إليك لتستغفر لي ولم أرسل إليك لتؤنبني. ثم سأله عبد الله أن يعطيه قميصه أن يكفن فيه، فأعطاه إياه وصلى عليه، وقام على قبره، فأنزل الله تعالى ذكره: {ولا تصل على أحد منهما مات أبدا، ولا تقم على قبرة}


085-85-وَلاَ تُعْجِبْكَ أَمْوَالُهُمْ وَأَوْلاَدُهُمْ إِنَّمَا يُرِيدُ اللّهُ أَن يُعَذِّبَهُم بِهَا فِي الدُّنْيَا وَتَزْهَقَ أَنفُسُهُمْ وَهُمْ

85-ولا تعجبك أموالهم وأولادهم إنما يريد الله أن يعذبهم بها في الدنيا وتزهق أنفسهم وهم كافرون

القول في تأويل قوله تعالى {ولا تعجبك أموالهم وأولادهم إنما يريد الله أن يعذبهم بها في الدنيا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولا تعجبك يا محمد أموال هؤلاء المنافقين وأولادهم فتصلي على أحدهم إذا مات وتقوم على قبره من أجل كثرة ماله وولده، فإني إنما أعطيته ما أعطيته من ذلك لأعذبه بها في الدنيا بالغموم والهموم، بما ألزمه فيها من المؤن والنفقات والزكوات وبما ينوبه فيها من الرزايا والمصيبات. {وتزهق أنفسهم} يقول:وليموت فتخرج نفسه من جسده، فيفارق ما أعطيته من المال والولد، فيكون ذلك حسرة عليه عند موته ووبالا عليه حينئذ ووبالا عليه في الآخرة بموته، جاحدا توحيد الله ونبوة نبيه محمد صلى الله عليه وسلم.13263 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سفيان، عن السدي: {وتزهق أنفسهم} في الحياة الدنيا.


086-86-وَإِذَا أُنزِلَتْ سُورَةٌ أَنْ آمِنُواْ بِاللّهِ وَجَاهِدُواْ مَعَ رَسُولِهِ اسْتَأْذَنَكَ أُوْلُواْ الطَّوْلِ مِنْهُمْ وَقَالُواْ ذَرْنَا نَكُن

86-وإذا أنزلت سورة أن آمنوا بالله وجاهدوا مع رسوله استأذنك أولوا الطول منهم وقالوا ذرنا نكن مع القاعدين

القول في تأويل قوله تعالى: {وإذا أنزلت سورة أن آمنوا بالله وجاهدوا مع رسوله استأذنك أولوا الطول منهم وقالوا ذرنا نكن مع القاعدين} يقول تعالى ذكره: وإذا أنزل عليك يا محمد سورة من القرآن، بأن يقال لهؤلاء المنافقين: {آمنوا بالله} يقول:صدقوا بالله {وجاهدوا مع رسوله} يقول:اغزوا المشركين مع رسول الله صلى الله عليه وسلم، {استأذنك أولوا الطول منهم} يقول:استأذنك ذوو الغنى والمال منهم في التخلف عنك والقعود في أهله؛ {وقالوا ذرنا} يقول: وقالوا لك: دعنا نكن ممن يقعد في منزله مع ضعفاء الناس ومرضاهم ومن لا يقدر على الخروج معك في السفر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13264 - حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {استأذنك أولوا الطول} قال: يعني أهل الغنى.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أولوا الطول منهم} يعني: الأغنياء.13265 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإذا أنزلت سورة أن آمنوا بالله وجاهدوا مع رسوله استأذنك أولوا الطول منهم} كان منهم عبد الله بن أبي والجد بن قيس، فنعى الله ذلك عليهم.


087-87-رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لاَ يَفْقَهُونَ

87-رضوا بأن يكونوا مع الخوالف وطبع على قلوبهم فهم لا يفقهون

القول في تأويل قوله تعالى: {رضوا بأن يكونوا مع الخوالف وطبع على قلوبهم فهم لا يفقهون} يقول تعالى ذكره:رضي هؤلاء المنافقون الذين إذا قيل لهم: آمنوا بالله وجاهدوا مع رسوله، استأذنك أهل الغنى منهم في التخلف عن الغزو والخروج معك لقتال أعداء الله من المشركين، أن يكونوا في منازلهم كالنساء اللواتي ليس عليهن فرض الجهاد، فهن قعود في منازلهن وبيوتهن. {وطبع على قلوبهم} يقول:وختم الله على قلوب هؤلاء المنافقين، فهم لا يفقهون عن الله مواعظه فيتعظون بها.وقد بينا معنى الطبع وكيف الختم على القلوب فيما مضى بما أغنى عن إعادته في هذا الموضعوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13266 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {رضوا بأن يكونوا مع الخوالف} قال: والخوالف: هن النساء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {رضوا بأن يكونوا مع الخوالف} يعني: النساء.13267 - حدثنا ابن وكيع، قال: ثنا حيوة أبو يزيد، عن يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية: {رضوا بأن يكونوا مع الخوالف} قال: النساء.13268 - قال: ثنا المحاربي، عن جويبر، عن الضحاك: {مع الخوالف} قال: مع النساء.13269 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {رضوا بأن يكونوا مع الخوالف} أي مع النساء.13270 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة والحسن: {رضوا بأن يكونوا مع الخوالف} قالا: النساء.13271 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13272 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {رضوا بأن يكونوا مع الخوالف} قال: مع النساء.


088-88-لَـكِنِ الرَّسُولُ وَالَّذِينَ آمَنُواْ مَعَهُ جَاهَدُواْ بِأَمْوَالِهِمْ وَأَنفُسِهِمْ وَأُوْلَـئِكَ لَهُمُ الْخَيْرَاتُ وَأُوْلَـئِكَ هُمُ

88-لـكن الرسول والذين آمنوا معه جاهدوا بأموالهم وأنفسهم وأولـئك لهم الخيرات وأولـئك هم المفلحون

القول في تأويل قوله تعالى: {لكن الرسول والذين آمنوا معه جاهدوا بأموالهم وأنفسهم وأولئك لهم الخيرات} يقول تعالى ذكره:لم يجاهد هؤلاء المنافقون الذين اقتصصت قصصهم المشركين، لكن الرسول محمد صلى الله عليه وسلم والذين صدقوا الله ورسوله معه هم الذين جاهدوا المشركين بأموالهم وأنفسهم، فأنفقوا في جهادهم أموالهم واتعبوا في قتالهم أنفسهم وبذلوها. {وأولئك} يقول: وللرسول وللذين آمنوا معه الذين جاهدوا بأموالهم وأنفسهم الخيرات، وهي خيرات الآخرة، وذلك نساؤها وجناتها ونعيمها، واحدتها: خيرة، كما قال الشاعر:ولقد طعنت مجامع الربلات ربلات هند خيرة الملكاتوالخيرة من كل شيء: الفاضلة. {وأولئك هم المفلحون} يقول: وأولئك هم المخلدون في الجنات الباقون فيها الفائزون بها.


089-89-أَعَدَّ اللّهُ لَهُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا ذَلِكَ الْفَوْزُ الْعَظِيمُ

89-أعد الله لهم جنات تجري من تحتها الأنهار خالدين فيها ذلك الفوز العظيم

القول في تأويل قوله تعالى: {أعدالله لهم جنات تجرى من تحتها الأنهار} يقول تعالى ذكره: أعد الله لرسوله محمد صلى الله عليه وسلم وللذين آمنوا معه جنات، وهي البساتين تجري من تحت أشجارها الأنهار. {خالدين فيها} يقول: لابثين فيها، لا يموتون فيها، ولا يظعنون عنها. {ذلك الفوز العظيم} يقول: ذلك النجاء العظيم والحظ الجزيل.


090-90-وَجَاء الْمُعَذِّرُونَ مِنَ الأَعْرَابِ لِيُؤْذَنَ لَهُمْ وَقَعَدَ الَّذِينَ كَذَبُواْ اللّهَ وَرَسُولَهُ سَيُصِيبُ الَّذِينَ كَفَرُواْ مِنْهُمْ

90-وجاء المعذرون من الأعراب ليؤذن لهم وقعد الذين كذبوا الله ورسوله سيصيب الذين كفروا منهم عذاب أليم

القول في تأويل قوله تعالى: {وجاء المعذرون من الأعراب ليؤذن لهم وقعد الذين كذبوا الله ورسوله سيصيب الذين كفروا منهم عذاب أليم} يقول تعالى ذكره: {وجاء} رسول الله صلى الله عليه وسلم {المعذرون من الأعراب ليؤذن لهم} في التخلف. {وقعد} عن المجيء إلى رسول الله صلى الله عليه وسلم والجهاد معه {الذين كذبوا الله ورسوله} وقالوا الكذب، واعتذروا بالباطل منهم.يقول تعالى ذكره: سيصيب الذين جحدوا توحيد الله ونبوة نبيه محمد صلى الله عليه وسلم منهم عذاب أليم.فإن قال قائل: فكيف قيل: {وجاء المعذرون} وقد علمت أن المعذر في كلام العرب إنما هو الذي يعذر في الأمر، فلا يبالغ فيه ولا يحكمه، وليست هذه صفة هؤلاء، وإنما صفتهم أنهم كانوا قد اجتهدوا في طلب ما ينهضون به مع رسول الله صلى الله عليه وسلم إلى عدوهم، وحرصوا على ذلك، فلم يجدوا إليه سبيل، فهم بأن يوصفوا بأنهم قد أعذروا أولى وأحق منهم بأن يوصفوا بأنهم عذروا. وإذا وصفوا بذلك فالصواب في ذلك من القراءة ما قرأه ابن عباس، وذلك ما:13273 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثنا بشر بن عمار، عن أبي روق عن الضحاك، قال: كان ابن عباس يقرأ: "وجاء المعذرون " مخففة، ويقول: هم أهل العذر.مع موافقة مجاهد إياه وغيره عليه؟ قيل: إن معنى ذلك على غير ما ذهبت إليه، وإن معناه: وجاء المعتذرون من الأعراب؛ ولكن التاء لما جاورت الذال أدغمت فيها، فصيرتا ذالا مشددة لتقارب مخرج إحداهما من الأخرى، كما قيل: يذكرون في يتذكرون، ويذكر في يتذكر. وخرجت العين من المعذرين إلى الفتح، لأن حركة التاء من المعتذرين وهي الفتحة نقلت إليها فحركت بما كانت به محركة، والعرب قد توجه في معنى الاعتذار إلى الإعذار، فتقول: قد اعتذر فلان في كذا، يعني: أعذر، ومن ذلك قول لبيد:إلى الحول ثم اسم السلام عليكما ومن يبك حولا كاملا فقد اعتذرفقال: فقد اعتذر، بمعنى: فقد أعذر.على أن أهل التأويل، قد اختلفوا في صفة هؤلاء القوم الذين وصفهم الله بأنهم جاؤوا رسول الله صلى الله عليه وسلم معذرين، فقال بعضهم: كانوا كاذبين في اعتذارهم، فلم يعذرهم الله. ذكر من قال ذلك:13274 - حدثني أبو عبيدة عبد الوارث بن عبد الصمد، قال: ثني أبي، عن الحسين، قال: كان قتادة يقرأ: {وجاء المعذرون من الأعراب} قال: اعتذروا بالكتب.13275 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا يحيى بن زكريا، عن ابن جريج، عن مجاهد: {وجاء المعذرون من الأعراب} قال نفر من بني غفار جاؤوا فاعتذروا، فلم يعذرهم الله.فقد أخبر من ذكرنا من هؤلاء أن هؤلاء القوم إنما كانوا أهل اعتذار بالباطل لا بالحق. فغير جائز أن يوصفوا بالإعذار إلا أن يوصفوا بأنهم أعذروا في الاعتذار بالباطل. فأما بالحق على ما قاله من حكينا قوله من هؤلاء، فغير جائز أن يوصفوا به. وقد كان بعضهم يقول: إنما جاؤوا معذرين غير جادين، يعرضون ما لا يريدون فعله. فمن وجهه إلى هذا التأويل فلا كلفة في ذلك، غير أني لا أعلم أحدا من أهل العلم بتأويل القرآن وجه تأويله إلى ذلك، فأستحب القول به.وبعد، فإن الذي عليه من القراءة قراء الأمصار التشديد في الذال، أعني من قوله: {المعذرون} ففي ذلك دليل على صحة تأويل من تأوله بمعنى الاعتذار؛ لأن القوم الذين وصفوا بذلك لم يكلفوا أمرا عذروا فيه، وانما كانوا فرقتين إما مجتهد طائع وإما منافق فاسق لأمر الله مخالف، فليس في الفريقين موصوف بالتعذير في الشخوص مع رسول الله صلى الله عليه وسلم، وإنما هو معذر مبالغ، أو معتذر. فإذا كان ذلك كذلك، وكانت الحجة من القراء مجمعة على تشديد الذال من " المعذرين " ، علم أن معناه ما وصفناه من التأويل. وقد ذكر عن مجاهد في ذلك موافقة ابن عباس.13276 - حدثني المثني، قال: أخبرنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن حميد، قال: قرأ مجاهد: "وجاء المعذرون " مخففة، وقال: هم أهل العلم العذر.13277 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان المعذرون...


091-91-لَّيْسَ عَلَى الضُّعَفَاء وَلاَ عَلَى الْمَرْضَى وَلاَ عَلَى الَّذِينَ لاَ يَجِدُونَ مَا يُنفِقُونَ حَرَجٌ إِذَا نَصَحُواْ لِلّهِ وَرَسُولِهِ مَا

91-ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله ما على المحسنين من سبيل والله غفور رحيم

القول في تأويل قوله تعالى: {ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله ما على المحسنين من سبيل والله غفور رحيم} يقول تعالى ذكره:ليس على أهل الزمانة وأهل العجز عن السفر والغزو، ولا على المرضى، ولا على من لا يجد نفقة يتبلغ بها إلى مغزاه حرج، وهو الإثم؛ يقول: ليس عليهم إثم إذا نصحوا الله ولرسوله في مغيبهم عن الجهاد مع رسول الله صلى الله عليه وسلم. {ما على المحسنين من سبيل} يقول: ليس على من أحسن فنصح الله ورسوله في تخلفه عن رسول الله صلى الله عليه وسلم عن جهاد معي لعذر يعذر به طريق يتطرق عليه فيعاقب من قبله. {والله غفور رحيم} يقول:والله ساتر على ذنوب المحسنين، يتغمدها بعفوه لهم عنها، رحيم بهم أن يعاقبهم عليها.وذكر أن هذه الآية نزلت في عائذ بن عمرو المزني.وقال بعضهم: في عبد الله بن مغفل.ذكر من قال نزلت في عائذ بن عمرو:13278 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج إذا نصحوا لله ورسوله} نزلت في عائذ بن عمرو.ذكر من قال نزلت في ابن مغفل:13279 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ليس على الضعفاء ولا على المرضى} ... إلى قوله: {حزنا أن لا يجدوا ما ينفقون} وذلك أن رسول الله صلى الله عليه وسلم أمر الناس أن ينبعثوا غازين معه، فجاءته عصابة من أصحابه فيهم عبد الله بن مغفل المزني، فقالوا: يا رسول الله احملنا! فقال لهم رسول الله صلى الله عليه وسلم: "والله ما أجد ما أحملكم عليه " فتولوا ولهم بكاء، وعز عليهم أن يجلسوا عن الجهاد ولا يجدون نفقة ولا محملا. فلما رأى الله حرصهم على محبته ومحبة رسوله، أنزل عذرهم في كتابه، فقال: {ليس على الضعفاء ولا على المرضى ولا على الذين لا يجدون ما ينفقون حرج} ... إلى قوله: {فهم لا يعلمون}


092-92-وَلاَ عَلَى الَّذِينَ إِذَا مَا أَتَوْكَ لِتَحْمِلَهُمْ قُلْتَ لاَ أَجِدُ مَا أَحْمِلُكُمْ عَلَيْهِ تَوَلَّواْ وَّأَعْيُنُهُمْ تَفِيضُ مِنَ

92-ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا وأعينهم تفيض من الدمع حزنا ألا يجدوا ما ينفقون

القول في تأويل قوله تعالى: {ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا وأعينهم تفيض من الدمع حزنا ألا يجدوا ما ينفقون} يقول تعالى ذكره ولا سبيل أيضا على النفر الذين إذا ما جاؤوك لتحملهم يسألونك الحملان ليبلغوا إلى مغزاهم لجهاد أعداء الله معك يا محمد، قلت لهم: لا أجد حمولة أحملكم عليها. {تولوا} يقول: أدبروا عنك، {وأعينهم تفيض من الدمع حزنا} وهم يبكون من حزن على أنهم لا يجدون ما ينفقون ويتحملون به للجهاد في سبيل الله.وذكر بعضهم أن هذه الآية نزلت في نفر من مزينة. ذكر من قال ذلك:13280 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه} قال: هم من مزينة.حدثني المثني، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد في قوله: {ولا على الذين إذا ما أتوك لتحملهم} قال: هم بنو مقرن من مزينة.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أبن جريج، قراءة عن مجاهد في قوله: {ولا على الذين إذا ما أتوك لتحملهم} إلى قوله: {حزنا أن لا يجدوا ما ينفقون} قال: هم بنو مقرن من مزينة.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ولا على الذين إذا ما أتوك لتحملهم} قال: هم بنو مقرن من مزينة.13281 - قال: ثنا أبي، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية، عن عروة، عن ابن مغفل المزني، وكان أحد النفر الذين أنزلت فيهم: {ولا على الذين إذا ما أتوك لتحملهم} ... الآية.13282 - حدثني المثني، قال: أخبرنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن ابن جريج عن مجاهد، في قوله: {تولوا وأعينهم تفيض من الدمع حزنا} قال: منهم ابن مقرن. وقال سفيان: قال الناس: منهم عرباض بن سارية.وقال آخرون: بل نزلت في عرباض بن سارية. ذكر من قال ذلك:13283 - حدثنا محمد بن المثني، قال: ثنا أبو عاصم، عن ثور بن يزيد، عن خالد بن معدان، عن عبد الرحمن بن عمرو السلمي، وحجر بن حجر الكلاعي، قالا: دخلنا على عرباض بن سارية، وهو الذي أنزل فيه: {ولا على الذين إذا ما أتوك لتحملهم} ... الآية.حدثني المثني، قال: ثنا سليمان بن عبد الرحمن، قال: ثنا الوليد، قال: ثنا ثور، عن خالد، عن عبد الرحمن بن عمرو، وحجر بن حجر بنحوه.وقال آخرون: بل نزلت في نفر سبعة من قبائل شتى. ذكر من قال ذلك:13284 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب وغيره، قال جاء ناس من أصحاب رسول الله صلى الله عليه وسلم يستحملونه، فقال: "لا أجد ما أحملكم عليه " فأنزل الله: {ولا على الذين إذا ما أتوك لتحملهم} ... الآية، قال: هم سبعة نفر من بني عمرو بن عوف: سالم بن عمير، ومن بني واقف: حرمي بن عمرو، ومن بني، مازن بن النجار: عبد الرحمن بن كعب، يكنى أبا ليلى، ومن بني المعلى: سلمان بن صخر، ومن بني حارثة: عبد الرحمن بن يزيد أبو عبلة، وهو الذي تصدق بعرضه فقبله الله منه، ومن بني سلمة: عمرو بن غنمه، وعبد الله بن عمرو المزني.13285 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {ولا على الذين إذا ما أتوك لتحملهم} إلى قوله: {حزنا} وهم البكاؤون كانوا سبعة. والله أعلم.


093-93-إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَسْتَأْذِنُونَكَ وَهُمْ أَغْنِيَاء رَضُواْ بِأَن يَكُونُواْ مَعَ الْخَوَالِفِ وَطَبَعَ اللّهُ عَلَى

93-إنما السبيل على الذين يستأذنونك وهم أغنياء رضوا بأن يكونوا مع الخوالف وطبع الله على قلوبهم فهم لا يعلمون

القول في تأويل قوله تعالى: {إنما السبيل على الذين يستئذنونك وهم أغنياء} يقول تعالى ذكره: ما السبيل بالعقوبة على أهل العذر يا محمد، ولكنها على الذين يستأذنونك في التخلف خلافك وترك الجهاد معك وهم أهل غنى وقوة وطاقة للجهاد والغزو، نفاقا وشكا في وعد الله ووعيده. {رضوا بأن يكونوا مع الخوالف} يقول: رضوا بأن يجلسوا بعدك مع النساء وهن الخوالف خلف الرجال في البيوت، ويتركوا الغزو معك. {وطبع الله على قلوبهم} يقول: وختم الله على قلوبهم بما كسبوا من الذنوب. {فهم لا يعلمون} سوء عاقبتهم بتخلفهم عنك وتركهم الجهاد معك وما عليهم من قبيح الثناء في الدنيا وعظيم البلاء في الآخرة.


094-94-يَعْتَذِرُونَ إِلَيْكُمْ إِذَا رَجَعْتُمْ إِلَيْهِمْ قُل لاَّ تَعْتَذِرُواْ لَن نُّؤْمِنَ لَكُمْ قَدْ نَبَّأَنَا اللّهُ مِنْ أَخْبَارِكُمْ

94-يعتذرون إليكم إذا رجعتم إليهم قل لا تعتذروا لن نؤمن لكم قد نبأنا الله من أخباركم وسيرى الله عملكم ورسوله ثم تردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {يعتذرون إليكم إذا رجعتم إليهم قل لا تعتذروا لن نؤمن لكم} يقول تعالى ذكره: يعتذر إليكم أيها المؤمنون بالله هؤلاء المتخلفون خلاف رسول الله صلى الله عليه وسلم، التاركون جهاد المشركين معكم من المنافقين بالأباطيل والكذب إذا رجعتم إليهم من سفركم وجهادكم؛ قل لهم يا محمد: {لا تعتذروا لن نؤمن لكم} يقول: لن نصدقكم على ما تقولون. {قد نبأنا الله من أخباركم} يقول: قد أخبرنا الله من أخباركم، وأعلمنا من أمركم ما قد علمنا به كذبكم. {وسيرى الله عملكم ورسوله} يقول: وسيرى الله ورسوله فيما بعد عملكم، أتتوبون من نفاقكم أم تقيمون عليه {ثم تردون إلى عالم الغيب والشهادة} يقول: ثم ترجعون بعد مماتكم إلى عالم الغيب والشهادة؛ يعني الذي يعلم السر والعلانية الذي لا يخفى عليه بواطن أموركم وظواهرها. {فينبئكم بما كنتم تعملون} فيخبركم بأعمالكم كلها سيئها وحسنها، فيجازيكم بها الحسن منها بالحسن والسيء منها بالسيء.


095-95-سَيَحْلِفُونَ بِاللّهِ لَكُمْ إِذَا انقَلَبْتُمْ إِلَيْهِمْ لِتُعْرِضُواْ عَنْهُمْ فَأَعْرِضُواْ عَنْهُمْ إِنَّهُمْ رِجْسٌ وَمَأْوَاهُمْ جَهَنَّمُ

95-سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون

القول في تأويل قوله تعالى: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون} يقول تعالى ذكره: سيحلف أيها المؤمنون بالله لكم هؤلاء المنافقون الذين فرحوا بمقعدهم خلاف رسول الله، {إذا انقلبتم إليهم} يعني: إذا انصرفتم إليهم من غزوكم، {لتعرضوا عنهم} فلا تؤنبوهم. {فأعرضوا عنهم} يقول جل ثناؤه للمؤمنين: فدعوا تأنيبهم وخلوهم وما اختاروا لأنفسهم من الكفر والنفاق. {إنهم رجس ومأواهم جهنم} يقول: إنهم نجس ومأواهم جهنم، يقول: ومصيرهم إلى جهنم وهي مسكنهم الذي يأوونه في الآخرة. {جزاء بما كانوا يكسبون} يقول: ثوابا بأعمالهم التي كانوا يعملونها في الدنيا من معاصي الله. وذكر أن هذه الآية نزلت في رجلين من المنافقين قالا ما:13286 - حدثنا به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا} ... إلى: {بما كانوا يكسبون} وذلك أن رسول الله صلى الله عليه وسلم قيل له: ألا تغزو بني الأصفر لعلك أن تصيب بنت عظيم الروم، فإنهم حسان ! فقال رجلان: قد علمت يا رسول الله أن النساء فتنة، فلا تفتنا بهن، فأذن لنا ! فأذن لهما؛ فلما انطلقا، قال أحدهما: إن هو إلا شحمة لأول آكل. فسار رسول الله صلى الله عليه وسلم، ولم ينزل عليه في ذلك شيء، فلما كان ببعض الطريق نزل عليه وهو على بعض المياه: {لو كان عرضا قريبا وسفرا قاصدا لاتبعوك ولكن بعدت عليهم الشقة} ، [التوبة: 42] ونزل عليه: {عفا الله عنك لم أذنت لهم} ، [التوبة: 43] ونزل عليه: {لا يستأذنك الذين يؤمنون بالله واليوم الآخر} ، [التوبة: 44] ونزل عليه: {إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون} فسمع ذلك رجل ممن غزا مع النبي صلى الله عليه وسلم، فأتاهم وهم خلفهم، فقال: تعلمون أن قد أنزل على رسول الله صلى الله عليه وسلم بعدكم قرآن، قالوا: ما الذي سمعت؟ قال ما أدري، غير أني سمعت أنه يقول: إنهم رجس، فقال رجل يدعى مخشيا: والله لوددت أني أجلد مئة جلدة وأني لست معكم ! فأتى رسول الله صلى الله عليه وسلم فقال: ما جاء بك؟ فقال: وجه رسول الله صلى الله عليه وسلم تسفعه الريح وأنا في الكن، فأنزل الله عليه: {ومنهم من يقول ائذن لي ولا تفتني} [التوبة: 49] {وقالوا لا تنفروا في الحر} [التوبة: 81] ونزل عليه في الرجل الذي قال: لوددت أني أجلد مئة جلدة، قول الله: {يحذر المنافقون أن تنزل عليهم سورة تنبئهم بما في قلوبهم} [التوبة: 64] فقال رجل مع رسول الله: لئن كان هؤلاء كما يقولون ما فينا خير. فبلغ ذلك رسول الله صلى الله عليه وسلم، فقال له: "أنث صاحب الكلمة التي سمعت؟ " فقال: لا والذي أنزل عليك الكتاب ! فأنزل الله فيه: {ولقد قالوا كلمة الكفر وكفروا بعد إسلامهم} [التوبة: 74] وأنزل فيه: {وفيكم سماعون لهم والله عليم بالظالمين} . [التوبة: 47] 13287 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك، أن عبد الله بن كعب، قال: سمعت كعب بن مالك يقول: لما قدم رسول الله صلى الله عليه وسلم من تبوك، جلس للناس، فلما فعل ذلك جاءه المخلفون، فطفقوا يعتذرون إليه ويحلفون له، وكانوا بضعة وثمانين رجلا، فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم ووكل سرائرهم إلى الله وصدقته حديثي. فقال كعب: والله ما أنعم الله علي من نعمة قط بعد أن هداني للإسلام أعظم في نفسك من صدق رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوا، إن الله قال للذين كذبوا حين أنزل الوحي، شر ما قال لأحد: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون} ... إلى قوله: {فإن الله لا يرضى عن القوم الفاسقين} .


096-96-يَحْلِفُونَ لَكُمْ لِتَرْضَوْاْ عَنْهُمْ فَإِن تَرْضَوْاْ عَنْهُمْ فَإِنَّ اللّهَ لاَ يَرْضَى عَنِ الْقَوْمِ الْفَاسِقِينَ

96-يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين

القول في تأويل قوله تعالى: {يحلفون لكم لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين} .يقول تعالى ذكره: يحلف لكم أيها المؤمنون بالله هؤلاء المنافقون اعتذارا بالباطل والكذب {لترضوا عنهم فإن ترضوا عنهم فإن الله لا يرضى عن القوم الفاسقين} يقول: فإن أنتم أيها المؤمنون رضيتم عنه وقبلتم معذرتهم، إذا كنتم لا تعلمون صدقهم من كذبهم، فإن رضاكم عنهم غير نافعهم عند الله؛ لأن الله يعلم من سرائر أمرهم ما لا تعلمون، ومن خفي اعتقادهم ما تجهلون، وأنهم على الكفر بالله، يعني أنهم الخارجون من الإيمان إلى الكفر بالله ومن الطاعة إلى المعصية.


097-97-الأَعْرَابُ أَشَدُّ كُفْراً وَنِفَاقاً وَأَجْدَرُ أَلاَّ يَعْلَمُواْ حُدُودَ مَا أَنزَلَ اللّهُ عَلَى رَسُولِهِ وَاللّهُ عَلِيمٌ حَكِيمٌ

97-الأعراب أشد كفرا ونفاقا وأجدر ألا يعلموا حدود ما أنزل الله على رسوله والله عليم حكيم

القول في تأويل قوله تعالى: {الأعراب أشد كفرا ونفاقا وأجدر ألا يعلموا حدود ما أنزل الله على رسوله} .يقول تعالى ذكره: الأعراب أشد جحودا لتوحيد الله وأشد نفاقا من أهل الحضر في القرى والأمصار. وإنما وصفهم جل ثناؤه بذلك لجفائهم وقسوة قلوبهم وقلة مشاهدتهم لأهل الخير، فهم لذلك أقسى قلوبا وأقل علما بحقوق الله. وقوله: {وأجدر أن لا يعلموا حدود ما أنزل اللا على رسوله} يقول: وأخلق أن لا يعلموا حدود ما أنزل الله على رسوله؛ وذلك فيما قال قتادة: السنن.13288 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأجدر ألا يعلموا حدود ما أنزل الله على رسوله} قال: هم أقل علما بالسنن.13289 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مقرن عن الأعمش، عن إبراهيم، قال: جلس أعرابي إلى زيد بن صوحان وهو يحدث أصحابه، وكانت يده قد أصيبت يوم نهاوند، فقال: والله إن حديثك ليعجبني، وإن يدك لتريبني ! فقال زيد: وما يريبك من يدي، إنها الشمال؟ فقال الأعرابي: والله ما أدري أليمين يقطعون أم الشمال؟ فقال زيد بن صوحان: صدق الله: {الأعراب أشد كفرا ونفاقا وأجدر أن لا يعلموا حدود ما أنزل الله على رسوله} .وقوله: {والله عليم حكيم} يقول: والله عليم بمن يعلم حدود ما أنزل على رسوله، والمنافق من خلقه والكافر منهم، لا يخفى عليه منهم أحد، حكيم في تدبيره إياهم، وفي حلمه عن عقابهم مع علمه بسرائرهم وخداعهم أولياءه.


098-98-وَمِنَ الأَعْرَابِ مَن يَتَّخِذُ مَا يُنفِقُ مَغْرَماً وَيَتَرَبَّصُ بِكُمُ الدَّوَائِرَ عَلَيْهِمْ دَآئِرَةُ السَّوْءِ وَاللّهُ سَمِيعٌ عَلِيمٌ

98-ومن الأعراب من يتخذ ما ينفق مغرما ويتربص بكم الدوائر عليهم دآئرة السوء والله سميع عليم

القول في تأويل قوله تعالى: {ومن الأعراب من يتخذ ما ينفق مغرما ويتربص بكم الدوائر عليهم دائرة السوء والله سميع عليم} .يقول تعالى ذكره: ومن الأعراب من يعد نفقته التي ينفقها في جهاد مشرك أو في معونة مسلم أو في بعض ما ندب الله إليه عباده {مغرما} يعني غرما لزمه لا يرجو له ثوابا ولا يدفع به عن نفسه عقابا. {ويتربص بكم الدوائر} يقول: وينتظرون بكم الدوائر أن تدور بها الأيام والليالي إلى مكروه ونفي محبوب، وغلبة عدو لكم. يقول الله تعالى ذكره: {عليهم دائرة السوء} يقول: جعل الله دائرة السوء عليهم، ونزول المكروه بهم لا عليكم أيها المؤمنون، ولا بكم، والله سميع لدعاء الداعين عليم بتدبيرهم وما هو بهم نازل من عقاب الله وما هم إليه صائرون من أليم عقابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13290 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {ومن الأعراب من يتخذ ما ينفق مغرما ويتربص بكم الدوائر} قال: هؤلاء المنافقون من الأعراب الذين إنما ينفقون رياء اتقاء أن يغزوا، أو يحاربوا، أو يقاتلوا، ويرون نفقتهم مغرما، ألا تراه يقول: {ويتربص بكم الدوائر عليهم دائرة السوء} .واختلفت القراء في قراءه ذلك، فقرأ عامة أهل المدينة والكوفة: {عليهم دائرة السوء} بفتح السين، بمعنى النعت للدائرة، وإن كانت الدائرة مضافة إليه، كقولهم: هو رجل السوء، وامرؤ الصدق، كأنه إذا فتح مصدر من قولهم: سؤته أسوءه سوءا ومساءة ومسائية. وقرأ ذلك بعض أهل الحجاز وبعض البصريين: "عليهم دائرة السوء " بضم السين كأنه جعله اسما، كما يقال عليه دائرة البلاء والعذاب. ومن قال: "عليهم دائرة السوء " فضم، لم يقل هذا رجل السوء بالضم، والرجل السوء، وقال الشاعر:وكنت كذئب السوء لما رأى دما بصاحبه يوما أحال على الدموالصواب من القراءة في ذلك عندنا بفتح السين، بمعنى: عليهم الدائرة التي تسوءهم سوءا كما يقال هو رجل صدق على وجه النعت.


099-99-وَمِنَ الأَعْرَابِ مَن يُؤْمِنُ بِاللّهِ وَالْيَوْمِ الآخِرِ وَيَتَّخِذُ مَا يُنفِقُ قُرُبَاتٍ عِندَ اللّهِ وَصَلَوَاتِ الرَّسُولِ أَلا إِنَّهَا

99-ومن الأعراب من يؤمن بالله واليوم الآخر ويتخذ ما ينفق قربات عند الله وصلوات الرسول ألا إنها قربة لهم سيدخلهم الله في رحمته إن الله غفور رحيم

القول في تأويل قوله تعالى: {ومن الأعراب من يؤمن بالله واليوم الأخر ويتخذ ما ينفق قربات عند الله وصلوات الرسول} يقول تعالى ذكره: ومن الأعراب من يصدق الله ويقر بوحدانيته وبالبعث بعد الموت والثواب والعقاب، وينوي بما ينفق من نفقة في جهاد المشركين وفي سفره مع رسول الله صلى الله عليه وسلم {قربات عند الله} القربات: جمع قربة، وهو ما قربه من رضا الله ومحبته. {وصلوات الرسول} ، يعني بذلك: ويبتغي بنفقة ما ينفق مع طلب قربته من الله دعاء الرسول واستغفاره له.وقد دللنا فيما مضى من كتابنا على أن من معاني الصلاة الدعاء بما أغنى عن إعادته في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13291 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وصلوات الرسول} يعني استغفار النبي عليه الصلاة والسلام.13292 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ومن الأعراب من يتخذ ما ينفق قربات عند الله وصلوات الرسول} قال: دعاء الرسول، قال: هذه ثنية الله من الأعراب.13293 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، قوله: {ومن الأعراب من يؤمن بالله واليوم الآخر} قال: هم بنو مقرن من مزينة، وهم الذين قال الله فيهم: {ولا على الذين إذا ما أتوك لتحملهم قلت لا أجد ما أحملكم عليه تولوا وأعينهم تفيض من الدمع حزنا} [التوبة: 92] قال: هم بنو مقرن من مزينة.13294 - قال: ثني حجاج، قال: قال ابن جريج، قوله: {الأعراب أشد كفرا ونفاقا} ثم استثنى فقال: {ومن الأعراب من يؤمن بالله واليوم الآخر} ... الآية.13295 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا جعفر، عن البختري بن المختار العبدي، قال: سمعت عبد الله بن مغفل قال: كنا عشرة ولد مقرن، فنزلت فينا: {ومن الأعراب من يؤمن بالله واليوم الآخر} ... إلى آخر الآية.قال الله: {ألا إنها قربة لهم} يقول تعالى ذكره: ألا إن صلوات الرسول قربة لهم من الله، وقد يحتمل أن يكون معناه: ألا إن نفقته التي ينفقها كذلك قربة لهم عند الله. {سيدخلهم الله في رحمته} يقول: سيدخلهم الله فيمن رحمه فأدخله برحمته الجنة، إن الله غفور لما اجترموا، رحيم بهم مع توبتهم وإصلاحهم أن يعذبهم.


100-100-وَالسَّابِقُونَ الأَوَّلُونَ مِنَ الْمُهَاجِرِينَ وَالأَنصَارِ وَالَّذِينَ اتَّبَعُوهُم بِإِحْسَانٍ رَّضِيَ اللّهُ عَنْهُمْ وَرَضُواْ عَنْهُ

100-والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان رضي الله عنهم ورضوا عنه وأعد لهم جنات تجري تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيم

القول في تأويل قوله تعالى: {والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان رضى الله عنهم ورضوا عنه وأعد لهم جنات تجري تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيم} .يقول تعالى ذكره: والذين سبقوا الناس أولا إلى الإيمان بالله ورسوله من المهاجرين الذين هاجروا قومهم وعشيرتهم وفارقوا منازلهم وأوطانهم، والأنصار الذين نصروا رسول الله صلى الله عليه وسلم على أعدائه من أهل الكفر بالله ورسوله. {والذين اتبعوهم بإحسان} يقول: والذين سلكوا سبيلهم في الإيمان بالله ورسوله والهجرة من دار الحرب إلى دار الإسلام، طلب رضا الله، {رضي الله عنهم ورضوا عنه} .واختلف أهل التأويل في المعنى بقوله: {والسابقون الأولون} فقال بعضهم: هم الذين بايعوا رسول الله صلى الله عليه وسلم بيعة الرضوان أو أدركوا. ذكر من قال ذلك:13296 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن إسماعيل، عن عامر: {والسابقون الأولون} قال: من أدرك بيعة الرضوان.قال: ثنا ابن فضيل، عن مطرف، عن عامر، قال: {المهاجرون الأولون} من أدرك البيعة تحت الشجرة.حدثنا ابن بشار، ثنا يحيى، قال: ثنا إسماعيل بن أبي خالد، عن الشعبي، قال: {المهاجرون الأولون} الذين شهدوا بيعة الرضوان.13297 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن مطرف، عن الشعبي، قال: المهاجرون الأولون: من كان قبل البيعة إلى البيعة فهم المهاجرون الأولون، ومن كان بعد البيعة فليس من المهاجرين الأولين.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا إسماعيل ومطرف عن الشعبي، قال: {والسابقون الأولون من المهاجرين والأنصار} هم الذين بايعوا بيعة الرضوان.13298 - حدثني المثني، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن داود، عن عامر، قال: فصل ما بين الهجرتين بيعة الرضوان، وهي بيعة الحديبية.حدثني المثني، قال: أخبرنا عمرو بن عون، قال: أخبرنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد ومطرف، عن الشعبي، قال: هم الذين بايعوا بيعة الرضوان.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبثر أبو زبيد، عن مطرف، عن الشعبي، قال: المهاجرون الأولون: من أدرك بيعة الرضوان.وقال آخرون: بل هم الذين صلوا القبلتين مع رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:13299 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن قيس، عن عثمان الثقفي، عن مولى لأبي موسى، عن أبي موسى، قال: المهاجرون الأولون: من صلى القبلتين مع النبي صلى الله عليه وسلم.حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس بن الربيع، عن عثمان بن المغيرة، عن أبي زرعة بن عمرو بن جرير، عن مولى لأبي موسى، قال: سألت أبا موسى الأشعري، عن قوله: {والسابقون الأولون من المهاجرين والأنصار} قال: هم الذين صلوا القبلتين جميعا.13300 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي هلال، عن أبي قتادة، قال: قلت لسعيد بن المسيب: لم سموا المهاجرين الأولين؟ قال: من صلى مع النبي صلى الله عليه وسلم القبلتين جميعا، فهو من المهاجرين الأولين.13301 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن ابن أبي عروبة، عن قتادة، عن سعيد بن المسيب، قال: المهاجرون الأولون: الذين صلوا القبلتين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، قوله: {والسابقون الأولون من المهاجرين والأنصار} قال: هم الذين صلوا القبلتين جميعا.حدثنا محمد بن المثني، قال: ثنا عباس بن الوليد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، مثله.13302 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن بعض أصحابه، عن قتادة، عن سعيد بن المسيب، وعن أشعث، عن ابن سيرين في قوله: {والسابقون الأولون} قال: هم الذين صلوا القبلتين.حدثنا ابن بشار، قال: ثنا معاذ بن معاذ، قال: ثنا ابن عون، عن محمد، قال: المهاجرون الأولون: الذين صلوا القبلتين.13303 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {والسابقون الأولون من المهاجرين والأنصار} قال: هم الذين صلوا القبلتين جميعا.وأما الذين اتبعوا المهاجرون الأولين والأنصار بإحسان، فهم الذين أسلموا لله إسلامهم وسلكوا منهاجهم في الهجرة والنصرة وأعمال الخير. كما:13304 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا أبو معشر، عن محمد بن كعب، قال: مر عمر برجل وهو يقرأ هذه الآية: {والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان} قال: من أقرأك هذه الآية؟ قال أقرأنيها أبي بن كعب. قال: لا تفارقني حتى أذهب بك إليه ! فأتاه فقال: أنت أقرأت هذا هذه الآية؟ قال نعم، قال: وسمعتها من رسول الله صلى الله عليه وسلم؟ قال: لقد كنت أرانا رفعنا رفعة لا يبلغها أحد بعدنا. قال: وتصديق ذلك في أول الآية التي في أول الجمعة، وأوسط الحشر، وآخر الأنفال؛ أما أول الجمعة: {وآخرين منهم لما يلحقوا بهم} ، [الجمعة: 3] وأوسط الحشر: {والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان} ، وأما آخر الأنفال: {والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم} . [الأنفال: 75] حدثنا أبو كريب، ثنا الحسن بن عطية، قال: ثنا أبو معشر، عن محمد بن كعب القرظي، قال: مر عمر بن الخطاب برجل يقرأ: {والسابقون الأولون من المهاجرين والأنصار} ... حتى بلغ: {ورضوا عنه} قال: وأخذ عمر بيده فقال: من أقرأك هذا؟ قال: أبي بن كعب. فقال: لا تفارقني حتى أذهب بك إليه ! فلما جاءه قال عمر: أنت أقرأت هذا هذه الآية هكذا؟ قال: نعم، قال: أنت سمعتها من رسول الله صلى الله عليه وسلم؟ قال: نعم، قال: لقد كنت أظن أنا رفعنا رفعة لا يبلغها أحد بعدنا، فقال أبي: بلى تصديق هذه الآية في أول سورة الجمعة: {وآخرين منهم لما يلحقوا بهم} ... [الجمعة: 3] إلى: {وهو العزيز الحكيم} ، [الجمعة: 3] وفي سورة الحشر: {والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان} ، [الحشر: 10] وفي الأنفال: {والذين آمنوا من بعد وهاجروا وجاهدوا معكم فأولئك منكم} ... [الأنفال: 75] إلى آخر الآية.وروي عن عمر في ذلك ما:13305 - حدثني به أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن حبيب بن الشهيد، وعن ابن عامر الأنصاري، أن عمر بن الخطاب قرأ: "والسابقون الأولون من المهاجرين والأنصار الذين اتبعوهم بإحسان " فرفع "الأنصار " ولم يلحق الواو في "الذين " ، فقال له زيد بن ثابت: "والذين اتبعوهم بإحسان " ، فقال عمر: "الذين اتبعوهم بإحسان " . فقال زيد: أمير المؤمنين أعلم ! فقال عمر: ائتوني بأبي بن كعب ! فأتاه فسأله عن ذلك، فقال أبي: {والذين اتبعوهم بإحسان} فقال عمر: إذا نتابع أبيا.والقراءة على خفض "الأنصار " عطفا بهم على "المهاجرين " . وقد ذكر عن الحسن البصري أنه كان يقرأ: "الأنصار " بالرفع عطفا بهم على "السابقين " .والقراءة التي لا أستجيز غيرهما الخفض في "الأنصار " ، لإجماع الحجة من القراء عليه، وأن السابق كان من الفريقين جميعا من المهاجرين والأنصار. وإنما قصد الخبر عن السابق من الفريقين دون الخبر عن الجميع، وإلحاق الواو في "الذين اتبعوهم بإحسان " ، لأن ذلك كذلك في مصاحف المسلمين جميعا، على أن التابعين بإحسان غير المهاجرين والأنصار. وأما السابقون فإنهم مرفوعون بالعائد من ذكرهم في قوله: {رضي الله عنهم ورضوا عنه} ومعنى الكلام: رضي الله عن جميعهم لما أطاعوه وأجابوا نبيه إلى ما دعاهم إليه من أمره ونهيه، ورضي عنه السابقون الأولون من المهاجرين والأنصار، والذين اتبعوهم بإحسان لما أجزل لهم من الثواب على طاعتهم إياه وإيمانهم به وبنبيه عليه الصلاة والسلام، وأعد لهم جنات تجري تحتها الأنهار يدخلونها خالدين فيها لابثين فيها أبدا لا يموتون فيها ولا يخرجون منها، {ذلك الفوز العظيم} .


101-101-وَمِمَّنْ حَوْلَكُم مِّنَ الأَعْرَابِ مُنَافِقُونَ وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُواْ عَلَى النِّفَاقِ لاَ تَعْلَمُهُمْ نَحْنُ نَعْلَمُهُمْ

101-وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم سنعذبهم مرتين ثم يردون إلى عذاب عظيم

القول في تأويل قوله تعالى: {وممن حولكم من الأعراب منافقون ومن أهل المدينة مردوا على النفاق لا تعلمهم نحن نعلمهم} يقول تعالى ذكره: ومن القوم الذين حول مدينتكم من الأعراب المنافقون، ومن أهل مدينتكم أيضا أمثالهم أقوام منافقون. وقوله: {مردوا على النفاق} يقول: مرنوا عليه ودربوا به، ومنه شيطان مارد ومريد: وهو الخبيث العاتي، ومنه قيل: تمرد فلان على ربه: أي عتا ومرد على معصيته واعتادها.وقال ابن زيد في ذلك، ما:13306 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أهل المدينة مردوا على النفاق} قال: أقاموا عليه لم يتوبوا كما تاب الآخرون.13307 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ومن أهل المدينة مردوا على النفاق} أي لجوا فيه وأبوا غيره. {لا تعلمهم} يقول لنبيه محمد صلى الله عليه وسلم: لا تعلم يا محمد أنت هؤلاء المنافقين الذين وصفت لك صفعهم ممن حولكم من الأعراب ومن أهل المدينة، ولكنا نحن نعلمهم. كما:13308 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وممن حولكم من الأعراب منافقون} ... إلى قوله: {نحن نعلمهم} قال: فما بال أقوام يتكلفون علم الناس فلان في الجنة وفلان في النار، فإذا سألت أحدهم عن نفسه قال لا أدري ! لعمري أنت بنفسك أعلم منك بأعمال الناس، ولقد تكلفت شيئا ما تكلفته الأنبياء قبلكم ! قال نبي الله نوح عليه السلام: {وما علمي بما كانوا يعملون} ، [الشعراء: 112] وقال نبي الله شعيب عليه السلام: {بقيت الله خير لكم إن كنتم مؤمنين وما أنا عليكم بحفيظ} ، [هود: 86] وقال الله لنبيه عليه الصلاة والسلام: {لا تعلمهم نحن نعلمهم} .وقوله: {سنعذبهم مرتين} يقول: سنعذب هؤلاء المنافقين مرتين: إحداهما في الدنيا، والأخرى في القبر.ثم اختلف أهل التأويل في التي في الدنيا ما هي؛ فقال بعضهم: هي فضيحتهم فضحهم الله بكشف أمورهم وتبيين سرائرهم للناس على لسان رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:13309 - حدثنا الحسين بن عمرو العنقزي، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن أبي مالك، عن ابن عباس، في قول الله: {وممن حولكم من الأعراب منافقون من أهل المدينة مردوا على النفاق} ... إلى قوله: {عذاب عظيم} قال: قام رسول الله صلى الله عليه وسلم خطيبا يوم الجمعة، فقال "اخرج يا فلان فإنك منافق ! اخرج يا فلان فإنك منافق ! " فأخرج من المسجد ناسا منهم فضحهم. فلقيهم عمر وهم يخرجون من المسجد، فاختبأ منهم حياء أنه لم يشهد الجمعة، وظن أن الناس قد انصرفوا واختبئوا هم من عمر، ظنوا أنه قد علم بأمرهم. فجاء عمر فدخل المسجد، فإذا الناس لم يصلوا، فقال له رجل من المسلمين: أبشر يا عمر، فقد فضح الله المنافقين اليوم ! فهذا العذاب الأول حين أخرجهم من المسجد، والعذاب الثاني: عذاب القبر.13310 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن السدي، عن أبي مالك: {سنعذبهم مرتين} قال: كان رسول الله صلى الله عليه وسلم يخطب، فيذكر المنافقين فيعذبهم بلسانه، قال: وعذاب القبر. ذكر من قال ذلك:13311 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {سنعذبهم مرتين} قال: القتل والسباء.13312 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {سنعذبهم مرتين} بالجوع، وعذاب القبر. قال: {ثم يردون إلى عذاب عظيم} يوم القيامة.13313 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا جعفر بن عون والقاسم ويحيى بن آدم، عن سفيان، عن ابن أبي نجيح، عن مجاهد، في قوله: {سنعذبهم مرتين} قال: بالجوع والقتل، وقال يحيى: بالخوف والقتل.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: بالجوع والقتل.13314 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن السدي، عن أبي مالك: {سنعذبهم مرتين} قال: بالجوع، وعذاب القبر.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {سنعذبهم مرتين} قال: بالجوع والقتل.وقال آخرون: معنى ذلك: سنعذبهم عذابا في الدنيا وعذابا في الآخرة. ذكر من قال ذلك:13315 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {سنعذبهم مرتين} عذاب الدنيا وعذاب القبر. {ثم يردون إلى عذاب عظيم} ذكر لنا أن نبي الله صلى الله عليه وسلم أسر إلى حذيفة باثني عشر رجلا من المنافقين، فقال: "ستة منهم تكفيكهم الدبيلة، سراج من نار جهنم يأخذ في كتف أحدهم حتى يفضي إلى صدره، وستة يموتون موتا " ذكر لنا أن عمر بن الخطاب رحمه الله كان إذا مات رجل يرى أنه منهم نظر إلى حذيفة، فإن صلى عليه وإلا تركه. وذكر لنا أن عمر قال لحذيفة: أنشدك الله أمنهم أنا؟ قال: لا والله، ولا أؤمن منها أحدا بعدك !13316 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {سنعذبهم مرتين} قال: عذاب الدنيا وعذاب القبر.13317 - حدثنا محمد بن بشار ومحمد بن العلاء، قالا: ثنا بدل بن المحبر، قال: ثنا شعبة، عن قتادة: {سنعذبهم مرتين} قال: عذابا في الدنيا وعذابا في القبر.13318 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: عذاب الدنيا وعذاب القبر؛ ثم يردون إلى عذاب النار.وقال آخرون: كان عذابهم إحدى المرتين مصائبهم في أموالهم وأولادهم، والمرة الأخرى في جهنم. ذكر من قال ذلك:13319 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {سنعذبهم مرتين} قال: أما عذاب في الدنيا: فالأموال والأولاد، وقرأ قول الله: {فلا تعجبك أموالهم ولا أولادهم إنما يريد الله ليعذبهم بها في الحياة الدنيا} [التوبة: 55] بالمصائب فيهم، هي لهم عذاب وهي للمؤمنين أجر. قال: وعذاب في الآخرة في النار. {ثم يردون إلى عذاب عظيم} قال: النار.وقال آخرون: بل إحدى المرتين: الحدود، والأخرى: عذاب القبر. ذكر ذلك عن ابن عباس من وجه غير مرضي.وقال آخرون: بل إحدى المرتين: أخذ الزكاة من أموالهم، والأخرى: عذاب القبر. ذكر ذلك عن سليمان بن أرقم، عن الحسن.وقال آخرون: بل إحدى المرتين عذابهم بما يدخل عليهم من الغيظ في أمر الإسلام. ذكر من قال ذلك:13320 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {سنعذبهم مرتين} قال: العذاب الذي وعدهم مرتين فيما بلغني عنهم ما هم فيه من أمر الإسلام وما يدخل عليهم ذلك على غير حسبة، ثم عذابهم في القبر إذ صاروا إليه، ثم العذاب العظيم الذي يردون إليه عذاب الآخرة ويخلدون فيه.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب عندي أن يقال: إن الله أخبر أنه يعذب هؤلاء الذين مردوا على النفاق مرتين، ولم يضع لنا دليلا نتوصل به إلى علم صفة ذينك العذابين؛ وجائز أن يكون بعض ما ذكرنا عن القائلين ما أنبئنا عنهم، وليس عندنا علم بأي ذلك من أي. على أن في قوله جل ثناؤه: {ثم يردون إلى عذاب عظيم} دلالة على أن العذاب في المرتين كلتيهما قبل دخولهم النار، والأغلب من إحدى المرتين أنها في القبر. وقوله: {ثم يردون إلى عذاب عظيم} يقول: ثم يرد هؤلاء المنافقون بعد تعذيب الله إياهم مرتين إلى عذاب عظيم، وذلك عذاب جهنم.


102-102-وَآخَرُونَ اعْتَرَفُواْ بِذُنُوبِهِمْ خَلَطُواْ عَمَلاً صَالِحاً وَآخَرَ سَيِّئاً عَسَى اللّهُ أَن يَتُوبَ عَلَيْهِمْ إِنَّ اللّهَ غَفُورٌ

102-وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم إن الله غفور رحيم

القول في تأويل قوله تعالى: {وءاخرون اعترفوا بذنوبهم خلطوا عملا صالحا وءاخر سيئا} يقول تعالى ذكره: ومن أهل المدينة منافقون مردوا على النفاق، ومنهم آخرون اعترفوا بذنوبهم، يقول: أقروا بذنوبهم. {خلطوا عملا صالحا} يعني جل ثناؤه بالعمل الصالح الذي خلطوه بالعمل السيئ: اعترافهم بذنوبهم وتوبتهم منها، والآخر السيئ هو تخلقهم عن رسول الله صلى الله عليه وسلم حين خرج غازيا، وتركهم الجهاد مع المسلمين.فإن قال قائل: وكيف قيل: خلطوا عملا صالحا وآخر سيئا، وإنما الكلام: خلطوا عملا صالحا بآخر سيئ؟ قيل: قد اختلف أهل العربية في ذلك، فكان بعض نحويي البصرة يقول: قيل ذلك كذلك، وجائز في العربية أن يكون بآخر كما تقول: استوى الماء والخشبة؛ أي بالخشبة، وخلطت الماء واللبن. وأنكر آخرون أن يكون نظير قولهم: استوى الماء والخشبة. واعتل في ذلك بأن الفعل في الخلط عامل في الأول والثاني، وجائز تقديم كل واحد منهما على صاحبه، وأن تقديم الخشبة على الماء غير جائز في قولهم: استوى الماء والخشبة، وكان ذلك عندهم دليلا على مخالفة ذلك الخلط. قال أبو جعفر: والصواب من القول في ذلك عندي أنه بمعنى قولهم: خلطت الماء واللبن، بمعنى خلطته باللبن.وقد اختلف أهل التأويل في المعني بهذه الآية والسبب الذي من أجله أنزلت فيه، فقال بعضهم: نزلت في عشرة أنفس كانوا تخلفوا عن رسول الله صلى الله عليه وسلم في غزوة تبوك، منهم أبو لبابة، فربط سبعة منهم أنفسهم إلى السواري عند مقدم النبي صلى الله عليه وسلم توبة منهم من ذنبهم ذكر من قال ذلك:13321 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا} قال: كانوا عشرة رهط تخلفوا عن النبي صلى الله عليه وسلم في غزوة تبوك، فلما حضر رجوع النبي صلى الله عليه وسلم أوثق سبعة منهم أنفسهم بسواري المسجد، وكان ممر النبي صلى الله عليه وسلم إذا رجع في المسجد عليهم، فلما رآهم قال: "من هؤلاء الموثقون أنفسهم بالسواري؟ " قالوا: هذا أبو لبابة وأصحاب له تخلفوا عنك يا رسول الله حتى تطلقهم وتعذرهم. فقال النبي عليه الصلاة والسلام: "وأنا أقسم بالله لا أطلقهم ولا أعذرهم حتى يكون الله هو الذي يطلقهم ! رغبوا عني وتخلفوا عن الغزو مع المسلمين " فلما بلغهم ذلك، قالوا: ونحن لا نطلق أنفسنا حتى يكون الله الذي يطلقنا ! فأنزل الله تبارك وتعالى: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم} وعسى من الله واجب. فلما نزلت أرسل إليهم النبي صلى الله عليه وسلم، فأطلقهم وعذرهم.وقال آخرون: بل كانوا ستة، أحدهم أبو لبابة. ذكر من قال ذلك:13322 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله} ... إلى قوله: {إن الله غفور رحيم} وذلك أن رسول الله صلى الله عليه وسلم غزا غزوة تبوك، فتخلف أبو لبابة وخمسة معه عن النبي صلى الله عليه وسلم. ثم إن أبا لبابة ورجلين معه تفكروا وندموا وأيقنوا بالهلكة، وقالوا: نكون في الكن والطمأنينة مع النساء، ورسول الله والمؤمنون معه في الجهاد؟ والله لنوثقن أنفسنا بالسواري فلا نطلقها حتى يكون رسول الله صلى الله عليه وسلم هو يطلقنا ويعذرنا ! فانطلق أبو لبابة وأوثق نفسه ورجلان معه بسواري المسجد، وبقي ثلاثة نفر لم يوثقوا أنفسهم. فرجع رسول الله صلى الله عليه وسلم من غزوته، وكان طريقه في المسجد، فمر عليهم فقال: "من هؤلاء الموثقو أنفسهم بالسواري؟ " فقالوا: هذا أبو لبابة وأصحاب له تخلفوا عن رسول الله صلى الله عليه وسلم، فعاهدوا الله أن لا يطلقوا أنفسهم حتى تكون أنت الذي تطلقهم وترضى عنهم، وقد اعترفوا بذنوبهم. فقال رسول الله صلى الله عليه وسلم: "والله لا أطلقهم حتى أومر بإطلاقهم، ولا أعذرهم حتى يكون الله هو يعذرهم، وقد تخلفوا عني ورغبوا بأنفسهم عن غزو المسلمين وجهادهم ! " فأنزل الله برحمته: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم إن الله غفور رحيم} وعسى من الله واجب. فلما نزلت الآية أطلقهم رسول الله صلى الله عليه وسلم وعذرهم، وتجاوز عنهم.وقال آخرون: الذين ربطوا أنفسهم بالسواري كانوا ثمانية. ذكر من قال ذلك:13323 - حدثنا ابن حميد، قال: ثنا يعقوب، عن زيد بن أسلم: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم إن الله غفور رحيم} قال: هم الثمانية الذين ربطوا أنفسهم بالسواري، منهم كردم ومرداس وأبو لبابة.13324 - حدثنا ابن وكيع، قال: ثنا جرير، عن يعقوب، عن جعفر، عن سعيد، قال: الذين ربطوا أنفسهم بالسواري: هلال، وأبو لبابة، وكردم، ومرداس، وأبو قيس.وقال آخرون: كانوا سبعة. ذكر من قال ذلك:13325 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا عسى الله أن يتوب عليهم} ذكر لنا أنهم كانوا سبعة رهط تخلفوا عن غزوة تبوك، فأما أربعه فخلطوا عملا صالحا وآخر سيئا: جد بن قيس، وأبو لبابة، وحرام، وأوس، وكلهم من الأنصار، وهم الذين قيل فيهم: {خذ من أموالهم صدقة تطهرهم} ... الآية.13326 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {خلطوا عملا صالحا وآخر سيئا} قال: هم نفر ممن تخلف عن تبوك: منهم أبو لبابة، ومنهم جد بن قيس؛ تيب عليهم. قال قتادة: وليسوا بثلاثة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {وآخرون اعترفوا بذنوبهم} قال: هم سبعة، منهم أبو لبابة كانوا تخلفوا عن غزوة تبوك، وليسوا بالثلاثة.13327 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا} نزلت في أبي لبابة وأصحابه تخلفوا عن نبي الله صلى الله عليه وسلم في غزوة تبوك؛ فلما قفل رسول الله صلى الله عليه وسلم من غزوته، وكان قريبا من المدينة، ندموا على تخلفهم عن رسول الله، وقالوا: نكون في الظلال والأطعمة والنساء، ونبي الله في الجهاد واللأواء؟ والله لنوثقن أنفسنا بالسواري ثم لا نطلقها حتى يكون نبي الله صلى الله عليه وسلم يطلقنا ويعذرنا ! وأوثقوا أنفسهم، وبقي ثلاثة لم يوثقوا أنفسهم، فقدم رسول الله صلى الله عليه وسلم من غزوته، فمر في المسجد وكان طريقه، فأبصرهم، فسأل عنهم، فقيل له: أبو لبابة وأصحابه تخلفوا عنك يا نبي الله، فصنعوا بأنفسهم ما ترى، وعاهدوا الله أن لا يطلقوا أنفسهم حتى تكون أنت الذي تطلقهم. فقال نبي الله صلى الله عليه وسلم: "لا أطلقهم حتى أومر بإطلاقهم، ولا أعذرهم حتى يعذرهم الله، قد رغبوا بأنفسهم عن غزوة المسلمين ! " . فأنزل الله: {وآخرون اعترفوا بذنوبهم} ... إلى: {عسى الله أن يتوب عليهم} وعسى من الله واجب. فأطلقهم نبي الله وعذرهم.وأما الذين اتبعوا المهاجرون الأولين والأنصار بإحسان، فهم الذين أسلموا لله إسلامهم وسلكوا منهاجهم في الهجرة والنصرة وأعمال الخير. كما:وقال آخرون: بل عني بهذه الآية أبو لبابة خاصة وذنبه الذي اعترف به فتيب عليه منه ما كان من أمره في بني قريظة. ذكر من قال ذلك:13328 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وآخرون اعترفوا بذنوبهم} قال: نزلت في أبي لبابة قال لبني قريظة ما قال.13329 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وآخرون اعترفوا بذنوبهم} قال أبو لبابة إذ قال لقريظة ما قال، أشار إلى حلقه: إن محمدا ذابحكم إن نزلتم على حكم الله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وآخرون اعترفوا بذنوبهم} فذكر نحوه، إلا أنه قال: إن نزلتم على حكمه.13330 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن مجاهد: ربط أبو لبابة نفسه إلى سارية، فقال لا أحل نفسي حتى يحلني الله ورسوله ! قال: فحله النبي صلى الله عليه وسلم، وفيه أنزلت هذه الآية: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا} ... الآية.13331 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن ليث، عن مجاهد: {وآخرون اعترفوا بذنوبهم} قال: نزلت في أبي لبابة.وقال آخرون: بل نزلت في أبي لبابة بسبب تخلفه عن تبوك. ذكر من قال ذلك:13332 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال الزهري: كان أبو لبابة ممن تخلف عن النبي صلى الله عليه وسلم في غزوة تبوك، فربط نفسه بسارية، فقال: والله لا أحل نفسي منها ولا أذوق طعاما ولا شرابا حتى أموت أو يتوب الله علي ! فمكث سبعة أيام لا يذوق طعاما ولا شرابا حتى خر مغشيا عليه. قال: ثم تاب الله عليه، ثم قيل له: قد تيب عليك يا أبا لبابة، فقال: والله لا أحل نفسي حتى يكون رسول الله صلى الله عليه وسلم هو يحلني ! قال: فجاء النبي صلى الله عليه وسلم فحله بيده. ثم قال أبو لبابة: يا رسول الله إن من توبتي أن أهجر دار قومي التي أصبت فيها الذنب، وأن أنخلع من مالي كله صدقة إلى الله وإلى رسوله. قال: "يجزيك يا أبا لبابة الثلث " .وقال بعضهم: عني بهذه الآية الأعراب. ذكر من قال ذلك:13333 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا} قال: فقال إنهم من الأعراب.13334 - حدثنا بن وكيع، قال: ثنا يزيد بن هارون، عن حجاج بن أبي زينب، قال: سمعت أبا عثمان يقول: ما في القرآن أرجى عندي لهذه الأمة من قوله: {وآخرون اعترفوا بذنوبهم} ... إلى: {إن إ لله غفور رحيم} .قال أبو جعفر: وأولى هذه الأقوال بالصواب في ذلك قول من قال: نزلت هذه الآية في المعترفين بخطأ فعلهم في تخلفهم عن رسول الله صلى الله عليه وسلم وتركهم الجهاد معه والخروج لغزو الروم حين شخص إلى تبوك، وأن الذين نزل ذلك فيهم جماعة أحدهم أبو لبابة.وإنما قلنا ذلك أولى بالصواب في ذلك، لأن الله جل ثناؤه قال: {وآخرون اعترفوا بذنوبهم} فأخبر عن اعتراف جماعة بذنوبهم، ولم يكن المعترف بذنبه الموثق نفسه بالسارية في حصار قريظة غير أبي لبابة وحده. فإذ كان ذلك كذلك، وكان الله تبارك وتعالى قد وصف في قوله: {وآخرون اعترفوا بذنوبهم} بالاعتراف بذنوبهم جماعة، علم أن الجماعة الذين وصفهم بذلك السبب غير الواحد، فقد تبين بذلك أن هذه الصفة إذا لم تكن إلا لجماعة، وكان لا جماعة فعلت ذلك فيما نقله أهل السير والأخبار وأجمع عليه أهل التأويل إلا جماعة من المتخلفين عن غزوة تبوك؛ صح ما قلنا في ذلك، وقلنا: كان منهم أبو لبابة لإجماع الحجة من أهل التأويل على ذلك. {عسى الله أن يتوب عليهم} يقول: لعل الله أن يتوب عليهم. وعسى من الله واجب، وإنما معناه: سيتوب الله عليهم، ولكنه في كلام العرب على ما وصفت. {إن الله غفور رحيم} يقول: إن الله ذو صفح وعفو لمن تاب عن ذنوبه وساتر له عليها رحيم أن يعذبه بها.


103-103-خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِم بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاَتَكَ سَكَنٌ لَّهُمْ وَاللّهُ سَمِيعٌ عَلِيمٌ

103-خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم والله سميع عليم

القول في تأويل قوله تعالى: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد خذ من أموال هؤلاء الذين اعترفوا بذنوبهم فتابوا منها صدقة تطهرهم من دنس ذنوبهم {وتزكيهم بها} يقول: وتنميهم وترفعهم عن خسيس منازل أهل النفاق بها، إلى منازل أهل الإخلاص. {وصل عليهم} يقول: وادع لهم بالمغفرة لذنوبهم، {واستغفر لهم} منها. {إن صلاتك سكن لهم} يقول: إن دعاءك واستغفارك طمأنينة لهم بأن الله قد عفا عنهم وقبل توبتهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13335 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: جاؤوا بأموالهم - يعني أبا لبابة وأصحابه حين أطلقوا - فقالوا: يا رسول الله هذه أموالنا فتصدق بها عنا واستغفر لنا ! قال: "ما أمرت أن آخذ من أموالكم شيئا " . فأنزل الله: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها} يعني بالزكاة: طاعة الله والإخلاص. {وصل عليهم} يقول: استغفر لهم.13336 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما أطلق رسول الله صلى الله عليه وسلم أبا لبابة وصاحبيه، انطلق أبو لبابة وصاحباه بأموالهم، فأتوا بها رسول الله صلى الله عليه وسلم، فقالوا: خذ من أموالنا فتصدق به عنا، وصل علينا ! يقولون: استغفر لنا وطهرنا. فقال رسول الله صلى الله عليه وسلم: "لا آخذ منها شيئا حتى أومر " فأنزل الله: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم} يقول: استغفر لهم من ذنوبهم التي كانوا أصابوا. فلما نزلت هذه الآية أخذ رسول الله صلى الله عليه وسلم جزءا من أموالهم، فتصدق بها عنهم.13337 - حدثنا ابن حميد، قال: ثنا يعقوب، عن زيد بن أسلم، قال: لما أطلق النبي صلى الله عليه وسلم أبا لبابة والذين ربطوا أنفسهم بالسواري، قالوا: يا رسول الله خذ من أموالنا صدقة تطهرنا بها ! فأنزل الله: {خذ من أموالهم صدقة تطهرهم} ... الآية.13338 - حدثنا ابن وكيع، قال: ثنا جرير، عن يعقوب، عن جعفر، عن سعيد بن جبير، قال: قال الذين ربطوا أنفسهم بالسواري حين عفا الله عنهم يا نبي الله طهر أموالنا ! فأنزل الله: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها} ، وكان الثلاثة إذا اشتكى أحدهم اشتكى الآخران مثله، وكان عمي منهم اثنان، فلم يزل الآخر يدعو حتى عمي.13339 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الأربعة: جد بن قيس، وأبو لبابة، وحرام، وأوس، وهم الذين قيل فيهم: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم} أي وقار لهم. وكانوا وعدوا من أنفسهم أن ينفقوا ويجاهدوا ويتصدقوا.13340 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سلمان، قال: سمعت الضحاك، قال: لما أطلق نبي الله صلى الله عليه وسلم أبا لبابة وأصحابه، أتوا نبي الله بأموالهم، فقالوا: يا نبي الله خذ من أموالنا فتصدق به عنا، وطهرنا وصل علينا ! يقولون: استغفر لنا. فقال نبي الله: "لا آخذ من أموالكم شيئا حتى أومر فيها " . فأنزل الله عز وجل: {خذ من أموالهم صدقة تطهرهم} من ذنوبهم التي أصابوا. {وصل عليهم} يقول: استغفر لهم. ففعل نبي الله عليه الصلاة والسلام ما أمره الله به.13341 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {خذ من أموالهم صدقة} أبو لبابة وأصحابه. {وصل عليهم} يقول: استغفر لهم لذنوبهم التي كانوا أصابوا.13342 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها وصل عليهم إن صلاتك سكن لهم} قال: هؤلاء ناس من المنافقين ممن كان تخلف عن النبي صلى الله عليه وسلم في غزوة تبوك، اعترفوا بالنفاق وقالوا: يا رسول الله قد ارتبنا ونافقنا وشككنا، ولكن توبة جديدة وصدقة نخرجها من أموالنا ! فقال الله لنبيه عليه الصلاة والسلام: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها} بعد ما قال: {ولا تصل على أحد منهم مات أبدا ولا تقم على قبره} . [التوبة: 84] واختلف أهل العربية في وجه رفع "تزكيهم " ، فقال بعض نحويي البصرة: رفع "تزكيهم بها " في الابتداء وإن شئت جعلته من صفة الصدقة، ثم جئت بها توكيدا، وكذلك "تطهرهم " . وقال بعض نحويي الكوفة: إن كان قوله: {تطهرهم} للنبي عليه الصلاة والسلام فالاختيار أن تجزم بأنه لم يعد على الصدقة عائد، {وتزكيهم} مستأنف، وإن كانت الصدقة تطهرهم وأنت تزكيهم بها جاز أن تجزم الفعلين وترفعهما.قال أبو جعفر: والصواب في ذلك من القول أن قوله: {تطهرهم} من صلة "الصدقة " ، لأن القراء مجمعة على رفعها، وذلك دليل على أنه من صلة الصدقة. وأما قوله: {وتزكيهم بها} فخبر مستأنف، بمعنى: وأنت تزكيهم بها، فلذلك رفع.واختلف أهل التأويل في تأويل قوله: {إن صلاتك سكن لهم} فقال بعضهم: رحمة لهم. ذكر من قال ذلك:13343 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إن صلاتك سكن لهم} يقول: رحمة لهم.وقال آخرون: بل معناه: إن صلاتك وقار لهم. ذكر من قال ذلك:13344 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن صلاتك سكن لهم} أي وقار لهم.واختلفت القراء في قراءة ذلك، فقرأته قراء المدينة: "إن صلواتك سكن لهم " بمعنى دعواتك. وقرأ قراء العراق وبعض المكيين: {إن صلاتك سكن لهم} بمعنى إن دعاءك. وكأن الذين قرؤوا ذلك على التوحيد رأوا أن قراءته بالتوحيد أصح؛ لأن في التوحيد من معنى الجمع وكثرة العدد ما ليس في قوله: "إن صلواتك سكن لهم " إذ كانت الصلوات هي جمع لما بين الثلاث إلى العشر من العدد دون ما هو أكثر من ذلك، والذي قالوا من ذلك عندنا كما قالوا. وبالتوحيد عندنا القراءة لا لعلة أن ذلك في العدد أكثر من الصلوات، ولكن المقصود منه الخبر عن دعاء النبي صلى الله عليه وسلم وصلاته أنه سكن لهؤلاء القوم لا الخبر عن العدد، وإذا كان ذلك كذلك كان التوحيد في الصلاة أولى. {والله سميع عليم} يقول: والله سميع لدعائك إذا دعوت لهم ولغير ذلك من كلام خلقه، عليم بما تطلب بهم بدعائك ربك لهم وبغير ذلك من أمور عباده.


104-104-أَلَمْ يَعْلَمُواْ أَنَّ اللّهَ هُوَ يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَأْخُذُ الصَّدَقَاتِ وَأَنَّ اللّهَ هُوَ التَّوَّابُ الرَّحِيمُ

104-ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات وأن الله هو التواب الرحيم

القول في تأويل قوله تعالى: {ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات وأن الله هو التواب الرحيم} .وهذا خبر من الله تعالى ذكره أخبر المؤمنين به أن قبول توبة من تاب من المنافقين وأخذ الصدقة من أموالهم إذا أعطوها ليسا إلى نبي الله صلى الله عليه وسلم، وأن نبي الله حين أبى أن يطلق من ربط نفسه بالسواري من المتخلفين عن الغزو معه وحين ترك قبول صدقتهم بعد أن أطلق الله عنهم حين أذن له في ذلك إنما فعل ذلك من أجل أن ذلك لم يكن إليه صلى الله عليه وسلم، وأن ذلك إلى الله تعالى ذكره دون محمد، وأن محمدا إنما يفعل ما يفعل من ترك وإطلاق وأخذ صدقة وغير ذلك من أفعاله بأمر الله. فقال جل ثناؤه: ألم يعلم هؤلاء المتخلفون عن الجهاد مع المؤمنين الموثقو أنفسهم بالسواري، القائلون لا نطلق أنفسنا حتى يكون رسول الله صلى الله عليه وسلم هو الذي يطلقنا، السائلو رسول الله صلى الله عليه وسلم أخذ الصدقة أموالهم؛ أن ذلك ليس إلى محمد، وأن ذلك إلى الله، وأن الله هو الذي يقبل توبة من تاب عباده أو يردها، ويأخذ صدقة من تصدق منهم، أو يردها عليه دون محمد، فيوجهوا توبتهم وصدقتهم إلى الله، ويقصدوا بذلك قصد وجهه دون محمد وغيره، ويخلصوا التوبة له ويريدوه بصدقتهم، ويعلموا أن الله هو التواب الرحيم؟ يقول: المرجع بعبيده إلى العفو عنه إذا رجعوا إلى طاعته، الرحيم بهم إذا هم أنابوا إلى رضاه من عقابه.وكان ابن زيد يقول في ذلك ما:13345 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال الآخرون، يعني الذين لم يتوبوا من المتخلفين: هؤلاء؛ يعني الذين تابوا كانوا بالأمس معنا لا يكلمون ولا يجالسون، فما لهم؟ فقال الله: {إن الله هو يقبل التوبة عن عباده ويأخذ الصدقات وأن الله هو التواب الرحيم} .13346 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرني رجل كان يأتي حمادا ولم يجلس إليه - قال شعبة: قال العوام بن حوشب: هو قتادة، أو ابن قتادة، رجل من محارب - قال سمعت عبد الله بن السائب وكان جاره، قال: سمعت عبد الله بن مسعود يقول: ما من عبد تصدق بصدقة إلا وقعت في يد الله، فيكون هو الذي يضعها في يد السائل. وتلا هذه الآية: {هو يقبل التوبة عن عباده ويأخذ الصدقات} .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الله بن السائب، عن عبد الله بن أبي قتادة المحاربي، عن عبد الله بن مسعود قال: ما تصدق رجل بصدقة إلا وقعت في يد الله قبل أن تقع في يد السائل وهو يضعها في يد السائل. ثم قرأ: {ألم يعلموا أن الله هو يقبل التوبة عن عباده، ويأخذ الصدقات} .حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عبد الله بن السائب، عن عبد الله بن أبي قتادة، عن ابن مسعود، بنحوه.حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن عبد الله بن السائب، عن عبد الله بن أبي قتادة، قال: قال عبد الله: إن الصدقة تقع في يد الله قبل أن تقع في يد السائل، ثم قرأ هذه الآية: {هو يقبل التوبة عن عباده ويأخذ الصدقات} .13347 - حدثنا أبو كريب، قال: ثنا عباد بن منصور، عن القاسم، أنه سمع أبا هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن الله يقبل الصدقة، ويأخذها بيمينه، فيربيها لأحدكم كم يربي أحدكم مهره، حتى إن اللقمة لتصير مثل أحد وتصديق ذلك في كتاب الله: {أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات} و {يمحق الله الربا ويربي الصدقات} " . [البقرة: 276] حدثنا سليمان بن عمر بن الأقطع الربي، قال: ثنا ابن المبارك، عن سفيان، عن عباد بن منصور، عن القاسم، عن أبي هريرة، ولا أراه إلا قد رفعه، قال: "إن الله يقبل الصدقة " ، ثم ذكر نحوه.13348 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، عن القاسم بن محمد عن أبي هريرة قال: إن الله يقبل الصدقة إذا كانت من طيب، ويأخذها بيمينه، وإن الرجل يتصدق بمثل اللقمة، فيربيها الله له، كما يربي أحدكم فصيله أو مهره، فتربو في كف الله - أو قال في يد الله - حتى تكون مثل الجبل.13349 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم يعلموا أن الله هو يقبل التوبة عن عباده ويأخذ الصدقات} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "والذي نفس محمد بيده، لا يتصدق رجل بصدقة فتقع في يد السائل حتى تقع في يد الله " .13350 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وأن الله هو التواب الرحيم} يعني إن استقاموا.


105-105-وَقُلِ اعْمَلُواْ فَسَيَرَى اللّهُ عَمَلَكُمْ وَرَسُولُهُ وَالْمُؤْمِنُونَ وَسَتُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم

105-وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون وستردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون وستردون إلى عالم الغيب والشهادة} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وقل} يا محمد لهؤلاء الذين اعترفوا لك بذنوبهم من المتخلفين عن الجهاد معك: {اعملوا} لله بما يرضيه من طاعته وأداء فرائضه، {فسيرى الله عملكم ورسوله} يقول: فسيرى الله إن عملتم عملكم، ويراه رسوله. {والمؤمنون} في الدنيا {وسيردون} يوم القيامة إلى من يعلم سرائركم وعلانيتكم، فلا يخفى عليه شيء من باطن أموركم وظواهرها.13351 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن رجل، عن مجاهد: {وقل اعملوا فسيرى الله عملكم ورسوله والمؤمنون} قال: هذا وعيد. {فينبئكم بما كنتم تعملون} يقول: فيخبركم بما كنتم تعملون، وما منه خالصا وما منه رياء وما منه طاعة وما منه لله معصية، فيجازيكم على ذلك كله جزاءكم، المحسن بإحسانه والمسيء بإساءته.


106-106-وَآخَرُونَ مُرْجَوْنَ لِأَمْرِ اللّهِ إِمَّا يُعَذِّبُهُمْ وَإِمَّا يَتُوبُ عَلَيْهِمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

106-وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم والله عليم حكيم

القول في تأويل قوله تعالى: {وءاخرون مرجون لأمر الله} يقول تعالى ذكره: ومن هؤلاء المتخلفين عنكم حين شخصتم لعدوكم أيها المؤمنون آخرون. ورفع قوله آخرون عطفا على قوله: {وآخرون اعترفوا بذنوبهم خلطوا عملا صالحا وآخر سيئا} . {وآخرون مرجون} يعني مرجئون لأمر الله وقضائه، يقال منه أرجأته أرجئه إرجاء وهو مرجأ بالهمز وترك الهمز، وهما لغتان معناهما واحد، وقد قرأت القراء بهما جميعا. وقيل: عني بهؤلاء الآخرين نفر ممن كان تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك، فندموا على ما فعلوا ولم يعتذروا إلى رسول الله صلى الله عليه وسلم عند مقدمه، ولم يوثقوا أنفسهم بالسواري، فأرجأ الله أمرهم إلى أن صحت توبتهم، فتاب عليهم وعفا عنهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13352 - حدثني المثني، قال: ثنا أبو صالح، ثني معاوية، عن علي، عن ابن عباس، قال: وكان ثلاثة منهم - يعني من المتخلفين عن غزوه تبوك - لم يوثقوا أنفسهم بالسواري أرجئوا سبتة لا يدرون أيعذبون أو يتاب عليهم. فأنزل الله: {لقد تاب الله على النبي والمهاجرين} ... [التوبة: 117] إلى قوله: {إن الله هو التواب الرحيم} . [التوبة: 117] 13353 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لما نزلت هذه الآية - يعني قوله: {خذ من أموالهم صدقة تطهرهم وتزكيهم بها} - أخذ رسول الله صلى الله عليه وسلم من أموالهم - يعني من أموال أبي لبابة وصاحبيه - فتصدق بها عنهم، وبقي الثلاثة الذين خالفوا أبا لبابة، ولم يوثقوا، ولم يذكروا بشيء، ولم ينزل عذرهم، وضاقت عليهم الأرض بما رحبت. وهم الذين قال الله: {وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم والله عليم حكيم} فجعل الناس يقولون: هلكوا إذ لم ينزل لهم عذرا وجعل آخرون يقولون: عسى الله أن يغفر لهم ! فصاروا مرجئين لأمر الله، حتى نزلت: {لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة} الذين خرجوا معه إلى الشام {من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رؤوف رحيم} . ثم قال: {وعلى الثلاثة الذين خلفوا} يعني المرجئين لأمر الله نزلت عليهم التوبة فعموا بها، فقال: {حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم} ... إلى قوله: {إن الله هو التواب الرحيم} .13354 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن حماد بن زيد، عن أيوب، عن عكرمة: {وآخرون مرجون لأمر الله} قال: هم الثلاثة الذين خلفوا.13355 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وآخرون مرجون لأمر الله} قال: هلال بن أمية ومرارة بن الربيع وكعب بن مالك من الأوس والخزرج.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وآخرون مرجون لأمر الله} هلال بن أمية ومرارة بن الربيع وكعب بن مالك من الأوس والخزرج.قال: ثنا إسحاق قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13356 - قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، مثله.13357 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وآخرون مرجون لأمر الله} هم الثلاثة الذين خلفوا عن التوبة - يريد غير أبي لبابة وأصحابه - ولم ينزل الله عذرهم، فضاقت عليهم الأرض بما رحبت. وكان أصحاب رسول الله صلى الله عليه وسلم فيهم فرقتين: فرقة تقول: هلكوا حين لم ينزل الله فيهم ما أنزل في أبي لبابة وأصحابه، وتقول فرقة أخرى: عسى الله أن يعفو عنهم ! وكانوا مرجئين لأمر الله. ثم أنزل الله رحمته ومغفرته، فقال: {لقد تاب الله على النبي والمهاجرين} ... [التوبة: 117] الآية، وأنزل الله: {وعلى الثلاثة الذين خلفوا} ... الآية.13358 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآخرون مرجون لأمر الله} قال: كنا نحدث أنهم الثلاثة الذين خلفوا: كعب بن مالك، وهلال بن أمية، ومرارة بن الربيع، رهط من الأنصار.13359 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وآخرون مرجون لأمر الله} قال: هم الثلاثة الذين خلفوا.13360 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم} وهم الثلاثة الذين خلفوا، وأرجأ رسول الله صلى الله عليه وسلم أمرهم حتى أتتهم توبتهم من الله.وأما قوله: {إما يعذبهم} فإنه يعني: إما أن يحجزهم الله عن التوبة بخذلانه إياهم فيعذبهم بذنوبهم التي ماتوا عليها في الآخرة. {وإما يتوب عليهم} يقول: وإما يوفقهم للتوبة فيتوبوا من ذنوبهم، فيغفر لهم. {والله عليم حكيم} يقول: والله ذو علم بأمرهم وما هم صائرون إليه من التوبة والمقام على الذنب، حكيم في تدبيرهم وتدبير من سواهم من خلقه، لا يدخل حكمه خلل.


107-107-وَالَّذِينَ اتَّخَذُواْ مَسْجِداً ضِرَاراً وَكُفْراً وَتَفْرِيقاً بَيْنَ الْمُؤْمِنِينَ وَإِرْصَاداً لِّمَنْ حَارَبَ اللّهَ وَرَسُولَهُ مِن

107-والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله من قبل وليحلفن إن أردنا إلا الحسنى والله يشهد إنهم لكاذبون

القول في تأويل قوله تعالى: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله من قبل وليحلفن إن أردنا إلا الحسنى والله يشهد إنهم لكاذبون} .يقول تعالى ذكره: والذين ابتنوا مسجدا ضرارا، وهم فيما ذكرنا اثنا عشر نفسا من الأنصار. ذكر من قال ذلك:13361 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري ويزيد بن رومان، وعبد الله بن أبي بكر، وعاصم بن عمر بن قتادة وغيرهم، قالوا: أقبل رسول الله صلى الله عليه وسلم - يعني من تبوك - حتى نزل بذي أوان، بلد بينه وبين المدينة ساعة من نهار. وكان أصحاب مسجد الضرار قد كانوا أتوه وهو يتجهز إلى تبوك، فقالوا: يا رسول الله إنا قد بنينا مسجدا لذي العلة والحاجة والليلة المطيرة والليلة الشاتية، وإنا نحب أن تأتينا فتصلي لنا فيه ! فقال: "إني على جناح سفر وحال شغل " - أو كما قال رسول الله صلى الله عليه وسلم - "ولو قد قدمنا أتيناكم إن شاء الله فصلينا لكم فيه " . فلما نزل بذي أوان أتاه خبر المسجد، فدعا رسول الله صلى الله عليه وسلم مالك بن الدخشم أخا بني سالم بن عوف ومعن بن عدي أو أخاه عاصم بن عدي أخا بني العجلان، فقال: "انطلقا إلى هذا المسجد الظالم أهله فاهدماه وحرقاه ! " فخرجا سريعين حتى أتيا بني سالم بن عوف، وهم رهط مالك بن الدخشم، فقال مالك لمعن: أنظرني حتى أخرج إليك بنار من أهلي ! فدخل أهله فأخذ سعفا من النخل، فأشعل فيه نارا، ثم خرجا يشتدان حتى دخلا المسجد وفيه أهله، فحرقاه وهدماه، وتفرقوا عنه. ونزل فيهم من القرآن ما نزل: {والذين اتخذوا مسجدا ضرارا وكفرا} إلى آخر القصة. وكان الذين بنوه اثني عشر رجلا: خذام بن خالد من بني عبيد بن زيد أحد بني عمرو بن عوف ومن داره أخرج مسجد الشقاق، وثعلبة بن حاطب من بني عبيد وهو إلى بني أمية بن زيد، ومعتب بن قشير من بني ضبيعة بن زيد، وأبو حبيبة بن الأزعر من بني ضبيعة بن زيد، وعباد بن حنيف أخو سهل بن حنيف من بني عمرو بن عوف، وجارية بن عامر وابناه: مجمع بن جارية، وزيد بن جارية، ونبتل بن الحرث وهم من بني ضبيعة، وبحزج وهو إلى بني ضبيعة، وبجاد بن عثمان وهو من بني ضبيعة، ووديعة بن ثابت وهو إلى بني أمية رهط أبي لبابة بن عبد المنذر.فتأويل الكلام: والذين ابتنوا مسجدا ضرارا لمسجد رسول الله صلى الله عليه وسلم وكفرا بالله لمحادتهم بذلك رسول الله صلى الله عليه وسلم ويفرقوا به المؤمنين ليصلي فيه بعضهم دون مسجد رسول الله صلى الله عليه وسلم، وبعضهم في مسجد رسول الله صلى الله عليه وسلم، فيختلفوا بسبب ذلك ويفترقوا. {وإرصادا لمن حارب الله ورسوله من قبل} يقول: وإعدادا له، لأبي عامر الكافر الذي خالف الله ورسوله، وكفر بهما وقاتل رسول الله. {من قبل} يعني من قبل بنائهم ذلك المسجد. وذلك أن أبا عامر هو الذي كان حزب الأحزاب، يعني حزب الأحزاب لقتال رسول الله صلى الله عليه وسلم، فلما خذله الله، لحق بالروم يطلب النصر من ملكهم على نبي الله، وكتب إلى أهل مسجد الضرار يأمرهم ببناء المسجد الذي كانوا بنوه فيما ذكر عنه ليصلي فيه فيما يزعم إذا رجع إليهم؛ ففعلوا ذلك. وهذا معنى قول الله جل ثناؤه: {وإرصادا لمن حارب الله ورسوله من قبل وليحلفن إن أردنا إلا الحسنى} يقول جل ثناؤه: وليحلفن بانوه إن أردنا إلا الحسنى ببنائناه إلا الرفق بالمسلمين والمنفعة والتوسعة على أهل الضعف والعلة ومن عجز عن المسير إلى مسجد رسول الله صلى الله عليه وسلم للصلاة فيه. وتلك هي الفعلة الحسنة. {والله يشهد إنهم لكاذبون} في حلفهم ذلك، وقيلهم ما بنيناه إلا ونحن نريد الحسنى، ولكنهم بنوه يريدون ببنائه السوأى ضرارا لمسجد رسول الله صلى الله عليه وسلم وكفرا بالله وتفريقا بين المؤمنين وإرصادا لأبي عامر الفاسق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13362 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين اتخذوا مسجدا ضرارا} وهم أناس من الأنصار ابتنوا مسجدا، فقال لهم أبو عامر: ابنوا مسجدكم، واستعدوا بما استطعتم من قوة ومن سلاح، فإني ذاهب إلى قيصر ملك الروم فآتي بجند من الروم فأخرج محمدا وأصحابه ! فلما فرغوا من مسجدهم أتوا النبي عليه الصلاة والسلام، فقالوا: قد فرغنا من بناء مسجدنا، فنحب أن تصلي فيه وتدعو لنا بالبركة. فأنزل الله فيه: {لا تقم فيه أبدا لمسجد أسس على التقوى من أول يوم أحق أن تقوم فيه} ... [التوبة: 108] إلى قوله: {والله لا يهدي القوم الظالمين} . [التوبة: 109] 13363 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين} قال: لما بنى رسول الله صلى الله عليه وسلم مسجد قباء، خرج رجال من الأنصار منهم بخدج جد عبد الله بن حنيف، ووديعة بن حزام، ومجمع بن جارية الأنصاري، فبنوا مسجد النفاق، فقال رسول الله صلى الله عليه وسلم لبخدج: "ويلك ما أردت إلى ما أرى؟ " فقال: يا رسول الله، والله ما أردت إلا الحسنى ! وهو كاذب. فصدقه رسول الله وأراد أن يعذره، فأنزل الله: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله} يعني رجلا منهم يقال له أبو عامر كان محاربا لرسول الله صلى الله عليه وسلم، وكان قد انطلق إلى هرقل، فكانوا يرصدون أبا عامر أن يصلي فيه، وكان قد خرج من المدينة محاربا لله ورسوله. {وليحلفن إن أردنا إلا الحسنى والله يشهد إنهم لكاذبون} .13364 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا. حجاج، عن ابن جريج، قال: قال ابن عباس: {وإرصادا لمن حارب الله ورسوله من قبل} قال: أبو عامر الراهب انطلق إلى قيصر، فقالوا: إذا جاء يصلي فيه. كانوا يرون أنه سيظهر على محمد صلى الله عليه وسلم.13365 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {والذين اتخذوا مسجدا ضرارا وكفرا} قال المنافقون لمن حارب الله ورسوله لأبي عامر الراهب.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.13366 - قال: ثنا أبو إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين} قال: نزلت في المنافقين. وقوله: {وإرصادا لمن حارب الله ورسوله من قبل} قال: هو أبو عامر الراهب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13367 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن حماد بن زيد، عن أيوب، عن سعيد بن جبير: {والذين اتخذوا مسجدا ضرارا وكفرا} قال: هم بنو غنم بن عوف.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، عن سعيد بن جبير: {والذين اتخذوا مسجدا ضرارا وكفرا} قال: هم حي يقال لهم بنو غنم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أيوب عن سعيد بن جبير، في قوله: {والذين اتخذوا مسجدا ضرارا وكفرا} قال: هم حي يقال لهم بنو غنم.13368 - قال: أخبرنا معمر، عن الزهري، عن عروة، عن عائشة قالت: {وإرصادا لمن حارب الله ورسوله} أبو عامر الراهب انطلق إلى الشأم، فقال الذين بنوا مسجد الضرار: إنما بنيناه ليصلي فيه أبو عامر.13369 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين اتخذوا مسجدا ضرارا} ... الآية، عمد ناس من أهل النفاق، فابتنوا مسجدا بقباء ليضاهوا به مسجد رسول الله صلى الله عليه وسلم، ثم بعثوا إلى رسول الله ليصلي فيه. ذكر لنا أنه دعا بقميصه ليأتيهم حتى أطلعه الله على ذلك. وأما قوله: {وإرصادا لمن حارب الله ورسوله} فإنه كان رجلا يقال له أبو عامر، فر من المسلمين فلحق بالمشركين فقتلوه بإسلامه، قال: إذا جاء صلى فيه، فأنزل الله: {لا تقم فيه أبدا لمسجدا أسس على التقوى} ... الآية.13370 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والذين اتخذوا مسجدا ضرارا وكفرا} هم ناس من المنافقين بنوا مسجدا بقباء يضارون به نبي الله والمسلمين. {وإرصادا لمن حارب الله ورسوله} كانوا يقولون: إذا رجع أبو عامر من عند قيصر من الروم صلى فيه. وكانوا يقولون: إذا قدم ظهر على نبي الله صلى الله عليه وسلم.13371 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله من قبل} قال مسجد قباء، كانوا يصلون فيه كلهم، وكان رجل من رؤساء المنافقين يقال له أبو عامر أبو حنظلة غسيل الملائكة وصيفي وأخيه، وكان هؤلاء الثلاثة من خيار المسلمين. فخرج أبو عامر هاربا هو وابن بالين من ثقيف وعلقمة بن علاثة من قيس من رسول الله صلى الله عليه وسلم، حتى لحقوا بصاحب الروم. فأما علقمة وابن بالين فرجعا فبايعا النبي صلى الله عليه وسلم وأسلما، وأما أبو عامر فتنصر وأقام. قال: وبنى ناس من المنافقين مسجد الضرار لأبي عامر، قالوا: حتى يأتي أبو عامر يصلي فيه وتفريقا بين المؤمنين يفرقون بين جماعتهم؛ لأنهم كانوا يصلون جميعا في مسجد قباء. وجاؤوا يخدعون النبي صلى الله عليه وسلم فقالوا: يا رسول الله ربما جاء السيل يقطع بيننا وبين الوادي ويحول بيننا وبين القوم فنصلي في مسجدنا فإذا ذهب السيل صلينا معهم ! قال: وبنوه على النفاق. قال: وانهار مسجدهم على عهد رسول الله صلى الله عليه وسلم. قال: وألقى الناس عليه النتن والقمامة. فأنزل الله: {والذين اتخذوا مسجدا ضرارا وكفرا وتفريقا بين المؤمنين} لئلا يصلي في مسجد قباء جميع المؤمنين، {وإرصادا لمن حارب الله ورسوله من قبل} أبي عامر، {وليحلفن إن أردنا إلا الحسنى والله يشهد إنهم لكاذبون} .13372 - حدثنا ابن حميد، قال: ثنا هارون، عن أبي جعفر، عن ليث: أن شقيقا لم يدرك الصلاة في مسجد بني عامر، فقيل له: مسجد بني فلان لم يصلوا بعد ! فقال: لا أحب أن أصلي فيه فإنه بني على ضرار، وكل مسجد بني ضرارا أو رياء أو سمعة فإن أصله ينتهي إلى المسجد الذي بني على ضرار.


108-108-لاَ تَقُمْ فِيهِ أَبَداً لَّمَسْجِدٌ أُسِّسَ عَلَى التَّقْوَى مِنْ أَوَّلِ يَوْمٍ أَحَقُّ أَن تَقُومَ فِيهِ فِيهِ رِجَالٌ يُحِبُّونَ أَن

108-لا تقم فيه أبدا لمسجد أسس على التقوى من أول يوم أحق أن تقوم فيه فيه رجال يحبون أن يتطهروا والله يحب المطهرين

القول في تأويل قوله تعالى: {لا تقم فيه أبدا لمسجد أسس على التقوى من أول يوم أحق أن تقوم فيه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تقم يا محمد في المسجد الذي بناه هؤلاء المنافقون ضرارا وتفريقا بين المؤمنين وإرصادا لمن حارب الله ورسوله. ثم أقسم جل ثناؤه فقال: {لمسجد أسس على التقوى من أول يوم أحق أن تقوم} أنت فيه. يعني بقوله: {أسس على التقوى} ابتدئ أساسه وأصله على تقوى الله وطاعته من أول يوم ابتدئ في بنائه {أحق أن تقوم فيه} يقول: أولى أن تقوم فيه مصليا. وقيل: معنى قوله: {من أول يوم} مبدأ أول يوم كما تقول العرب: لم أره من يوم كذا، بمعنى مبدؤه، ومن أول يوم يراد به من أول الأيام، كقول القائل: لقيت كل رجل، بمعنى كل الرجال.واختلف أهل التأويل في المسجد الذي عناه بقوله: {لمسجد أسس على التقوى من أول يوم} فقال بعضهم: هو مسجد رسول الله صلى الله عليه وسلم الذي فيه منبره وقبره اليوم. ذكر من قال ذلك:13373 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن إبراهيم بن طهمان، عن عثمان بن عبيد الله، قال: أرسلني محمد بن أبي هريرة إلى ابن عمر أسأله عن المسجد الذي أسس على التقوى، أي مسجد هو؟ مسجد المدينة، أو مسجد قباء؟ قال: لا، مسجد المدينة.13374 - قال: ثنا القاسم بن عمرو العنقزي، عن الدراوردي، عن عثمان بن عبيد الله، عن ابن عمر وزيد بن ثابت وأبي سعيد، قالوا: المسجد الذي أسس على التقوى: مسجد الرسول.13375 - قال: ثنا أبي، عن ربيعة بن عثمان، عن عثمان بن عبيد الله بن أبي رافع، قال: سألت ابن عمر عن المسجد الذي أسس على التقوى؟ قال: هو مسجد الرسول.13376 - قال: ثنا ابن عيينة، عن أبي الزناد، عن خارجة بن زيد، عن زيد، قال: هو مسجد النبي صلى الله عليه وسلم.قال: ثنا أبي، عن عبد الرحمن بن عبد الله بن ذكوان، عن أبيه، عن خارجة بن زيد، عن زيد، قال: هو مسجد الرسول.13377 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، ثنا حميد الخراط المدني، قال: سمعت أبا سلمة بن عبد الرحمن، قال: مر بي عبد الرحمن بن أبي سعيد، فقلت: كيف سمعت أباك يقول في المسجد الذي أسس على التقوى؟ فقال لي: أتيت رسول الله صلى الله عليه وسلم فدخلت عليه في بيت بعض نسائه، فقلت: يا رسول الله، أي مسجد الذي أسس على التقوى؟ قال: فأخذ كفا من حصباء فضرب به الأرض، ثم قال: "هو مسجدكم هذا " ! هكذا سمعت أباك يذكره.13378 - حدثنا ابن وكيع، قال: ثنا أبي، عن أسامة بن زيد، عن عبد الرحمن بن أبي سعيد، عن أبيه، قال: المسجد الذي أسس على التقوى: هو مسجد النبي الأعظم.13379 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن سعيد بن المسيب، قال: إن المسجد الذي أسس على التقوى من أول يوم، هو مسجد المدينة الأكبر.حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن داود، قال: قال سعيد بن المسيب، فذكر مثله، إلا أنه قال: الأعظم.حدثنا ابن وكيع، مال: ثنا يحيى بن سعيد القطان، عن ابن حرملة، عن سعيد بن المسيب، قال: هو مسجد النبي صلى الله عليه وسلم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن أبي الزناد، عن خارجة بن زيد - قال: أحسبه عن أبيه - قال: مسجد النبي صلى الله عليه وسلم الذي أسس على التقوى.وقال آخرون: بل عني بذلك مسجد قباء،. ذكر من قال ذلك:13380 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {لمسجد أسس على التقوى من أول يوم} يعني مسجد قباء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، نحوه.13381 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية: {لمسجد أسس على التقوى من أول يوم} هو مسجد قباء.13382 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن صالح بن حيان، عن ابن بريدة، قال: مسجد قباء الذي أسس على التقوى، بناه نبي الله صلى الله عليه وسلم.13383 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: المسجد الذي أسس على التقوى: مسجد قباء.13384 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن عروة بن الزبير: الذين بني فيهم المسجد الذي أسس على التقوى، بنو عمرو بن عوف.قال أبو جعفر: وأولى القولين في ذلك عندي بالصواب قول من قال: هو مسجد الرسول صلى الله عليه وسلم لصحة الخبر بذلك عن رسول الله. ذكر الرواية بذلك.13385 - حدثنا أبو كريب وابن وكيع، قال أبو كريب: ثنا وكيع، وقال ابن وكيع: ثنا أبي، عن ربيعة بن عثمان التيمي، عن عمران بن أبي أنس رجل من الأنصار، عن سهل بن سعد، قال: اختلف رجلان على عهد رسول الله صلى الله عليه وسلم في المسجد الذي أسس على التقوى، فقال أحدهما: هو مسجد النبي؛ وقال الآخر: هو مسجد قباء. فأتيا رسول الله صلى الله عليه وسلم، فسألاه، فقال: "هو مسجدي " .هذا اللفظ لحديث أبي كريب، وحديث سفيان نحوه.13386 - حدثنا ابن وكيع، قال: ثنا أبو نعيم، عن عبد الله بن عامر الأسلمي عن عمران بن أبي أنس، عن سهل بن سعد، عن أبي بن كعب: أن النبي صلى الله عليه وسلم سئل عن المسجد الذي أسس على التقوى، فقال: "مسجدي هذا " .13387 - حدثني يونس، قال: أخبرني ابن وهب، قال: ثني الليث، عن عمران بن أبي أنس، عن ابن أبي سعيد، عن أبيه، قال: تمارى رجلان في المسجد الذي أسس على التقوى من أول يوم، فقال رجل: هو مسجد قباء، وقال آخر: هو مسجد رسول الله صلى الله عليه وسلم، فقال رسول الله: "هو مسجدي هذا " .حدثني بحر بن نصر الخولاني، قال: قرئ على شعيب بن الليث، عن أبيه، عن عمران بن أبي أنس، عن سعيد بن أبي سعيد الخدري، قال: تمارى رجلان، فذكر مثله.13388 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني سجل بن محمد بن أبي يحيى، قال: سمعت عمي أنيس بن أبي يحيى يحدث، عن أبيه، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "المسجد الذي أسس على التقوى مسجدي هذا، وفي كل خير " حدثني المثني، قال: ثني الحماني، قال: ثنا عبد العزيز، عن أنيس، عن أبيه، عن أبي سعيد عن النبي صلى الله عليه وسلم بنحوه.13389 - حدثنا محمد بن بشار، قال: ثنا صفوان بن عيسى، قال: أخبرنا أنيس بن أبي يحيى، عن أبيه، عن أبي سعيد: أن رجلا من بني خدرة ورجلا من بني عمرو بن عوف امتريا في المسجد الذي أسس على التقوى، فقال الخدري: هو مسجد رسول الله صلى الله عليه وسلم، وقال العوفي: هو مسجد قباء، فأتيا النبي صلى الله عليه وسلم وسألاه، فقال: "هو مسجدي هذا، وفي كل خير " ..لقول في تأويل قوله تعالى: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} .يقول تعالى ذكره: في حاضري المسجد الذي أسس على التقوى من أول يوم رجال يحيون أن ينظفوا مقاعدهم بالماء إذا أتوا الغائط والله يحب المتطهرين بالماء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13390 - حدثنا محمد بن بشار، قال: ثنا أبو داود، قال: ثنا همام بن يحيى، عن قتادة، عن شهر بن حوشب قال: لما نزل: {فيه رجال يحبون أن يتطهروا} قال رسول الله صلى الله عليه وسلم: "ما الطهور الذي أثنى الله عليكم؟ " قالوا: يا رسول الله نغسل أثر الغائط.13391 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم قال لأهل قباء: "إن الله قد أحسن عليكم الثناء في الطهور، فما تصنعون؟ " قالوا: إنا نغسل عنا أثر الغائط والبول.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: لما نزلت: {فيه رجال يحبون أن يتطهروا} قال النبي صلى الله عليه وسلم: "يا معشر الأنصار ما هذا الطهور الذي أثنى الله عليكم فيه؟ " قالوا: إنا نستطيب بالماء إذا جئنا من الغائط.13392 - حدثني جابر بن الكردي، قال: ثنا محمد سابق، قال: ثنا مالك بن مغول، عن سيار أبي الحكم، عن شهر بن حوشب، عن محمد بن عبد الله بن سلام، قال: قام علينا رسول الله صلى الله عليه وسلم، فقال: "ألا أخبروني، فإن الله قد أثنى عليكم بالطهور خيرا ! " فقالوا: يا رسول الله إنا نجد عندنا مكتوبا في التوراة الاستنجاء بالماء.حدثنا سفيان بن وكيع، قال: ثنا يحيى بن رافع، عن مالك بن مغول، قال: سمعت سيارا أبا الحكم غير مرة، يحدث عن شهر بن حوشب، عن محمد بن عبد الله بن سلام، قال: لما قدم النبي صلى الله عليه وسلم على أهل قباء قال: "إن الله قد أثنى عليكم بالطهور خيرا " ، يعني قوله: {فيه رجال يحبون أن يتطهروا} قالوا: إنا نجده مكتوبا عندنا في التوراة: الاستنجاء بالماء.حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن رافع، قال: ثنا مالك بن مغول، عن سيار، عن شهر بن حوشب، عن محمد بن عبد الله بن سلام، قال يحيى: ولا أعلمه إلا عن أبيه، قال: قال النبي صلى الله عليه وسلم لأهل قباء: "إن الله قد أثنى عليكم في الطهور خيرا " قالوا: إنا نجده مكتوبا علينا في التوراة: الاستنجاء بالماء. وفيه نزلت: {فيه رجال يحبون أن يتطهروا} .13393 - حدثني عبد الأعلى بن واصل، قال: ثنا إسماعيل بن صبيح اليشكري، قال: ثنا أبو أويس المدني، عن شرحبيل بن سعد، عن عويم بن ساعدة وكان من أهل بدر، قال: قال رسول الله صلى الله عليه وسلم لأهل قباء: "إني أسمع الله قد أثنى عليكم الثناء في الطهور، فما هذا الطهور؟ " قالوا: يا رسول الله ما نعلم شيئا إلا أن جيرانا لنا من اليهود رأيناهم يغسلون أدبارهم من الغائط، فغسلنا كما غسلوا.13394 - حدثني محمد بن عمارة، قال: ثنا محمد بن سعيد، قال: ثنا إبراهيم بن محمد، عن شرحبيل بن سعد قال: سمعت خزيمة بن ثابت يقول: نزلت هذه الآية: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} قال: كانوا يغسلون أدبارهم من الغائط.13395 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي ليلى، عن عامر، قال: كان ناس من أهل قباء يستنجون بالماء، فنزلت: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} .13396 - حدثنا الحسن بن عرفة، قال: ثنا شبابة بن سوار، عن شعبة، عن مسلم القري، قال: قلت لابن عباس: أصب على رأسي؟ (وهو محرم) ال: ألم تسمع الله يقول: {إن الله يحب التوابين ويحب المتطهرين} .13397 - حدثنا ابن وكيع، قال: ثنا حفص، عن داود بن أبي ليلى، عن الشعبي، قال: لما نزلت: {فيه رجال يحبون أن يتطهروا} قال رسول الله صلى الله عليه وسلم لأهل قباء "ما هذا الذي أثنى الله عليكم؟ " قالوا: ما منا من أحد إلا وهو يستنجي من الخلاء.13398 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الحميد المدني، عن إبراهيم بن إسماعيل الأنصاري، أن رسول الله صلى الله عليه وسلم قال لعويم بن ساعدة: "ما هذا الذي أثنى الله عليكم {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} " قال: نوشك أن نغسل الأدبار بالماء.13399 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن حصين، عن موسى بن أبي كثير، قال: بدء حديث هذه الآية في رجال من الأنصار من أهل قباء: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} فسألهم النبي صلى الله عليه وسلم، قالوا: نستنجي بالماء.13400 - حدثني المثني، قال: ثنا أصبغ بن الفرج، قال أخبرني ابن وهب، قال: أخبرني يونس، عن أبي الزناد، قال: أخبرني عروة بن الزبير، عن عويم بن ساعدة من بني عمرو بن عوف، ومعن بن عدي من بني العجلان، وأبي الدحداح، فأما عويم بن ساعدة فهو الذي بلغنا أنه قال لرسول الله صلى الله عليه وسلم: من الذين قال الله فيهم: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} فقال رسول الله صلى الله عليه وسلم: "نعم الرجال ! منهم عويم بن ساعدة " لم يبلغنا أنه سمى منهم رجلا غير عويم.13401 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن هشام بن حسان، قال: ثنا الحسن، قال: لما نزلت هذه الآية: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} قال رسول الله صلى الله عليه وسلم: "ما هذا الذي ذكركم الله به في أمر الطهور، فأثنى به عليكم؟ " قالوا: نغسل أثر الغائط والبول.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن مالك بن مغول، قال: سمعت سيارا أبا الحكم يحدث عن شهر بن حوشب، عن محمد بن عبد الله بن سلام، قال: لما قدم رسول الله صلى الله عليه وسلم المدينة، أو قال: قدم علينا رسول الله فقال: "إن الله قد أثنى عليكم في الطهور خيرا أفلا تخبروني؟ " قالوا: يا رسول الله، إنا نجد علينا مكتوبا في التوراة: الاستنجاء بالماء. قال مالك: يعني قوله: {فيه رجال يحبون أن يتطهروا} .13402 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية، قال: لما نزلت هذه الآية: {فيه رجال يحبون أن يتطهروا} سألهم رسول الله صلى الله عليه وسلم: "ما طهوركم هذا الذي ذكر الله؟ " قالوا: يا رسول الله كنا نستنجي بالماء في الجاهلية، فلما جاء الإسلام لم ندعه؛ قال: "فلا تدعوه " .13403 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان في مسجد قباء رجال من الأنصار يوضئون سفلتهم بالماء يدخلون النخل والماء يجري، فيتوضئون. فأثنى الله بذلك عليهم، فقال: {فيه رجال يحبون أن يتطهروا} ... الآية.13404 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن عطاء، قال: أحدث قوم الوضوء بالماء من أهل قباء، فنزلت فيهم: {فيه رجال يحبون أن يتطهروا والله يحب المطهرين} .وقيل: {والله يحب المطهرين} وإنما هو المتطهرين، ولكن أدغمت التاء في الطاء، فجعلت طاء مشددة لقرب مخرج إحداهما من الأخرى.


109-109-أَفَمَنْ أَسَّسَ بُنْيَانَهُ عَلَى تَقْوَى مِنَ اللّهِ وَرِضْوَانٍ خَيْرٌ أَم مَّنْ أَسَّسَ بُنْيَانَهُ عَلَىَ شَفَا جُرُفٍ هَارٍ فَانْهَارَ بِهِ

109-أفمن أسس بنيانه على تقوى من الله ورضوان خير أم من أسس بنيانه على شفا جرف هار فانهار به في نار جهنم والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {أفمن أسس بنيانه على تقوى من الله ورضوان خير أم من أسس بنيانه على شفا جرف هار فانهار به في نار جهنم} اختلفت القراء في قراءة قوله: {أفمن أسس بنيانه} فقرأ ذلك بعض قراء أهل المدينة: "أفمن أسس بنيانه على تقوى من الله ورضوان خير أمن أسس بنيانه " على وجه ما لم يسم فاعله في الحرفين كليهما. وقرأت ذلك عامة قراء الحجاز والعراق: {أفمن أسس بنيانه على تقوى من الله ورضوان خير أمن أسس بنيانه} على وصف من بناء الفاعل الذي أسس بنيانه. وهما قراءتان متفقتا المعنى، فبأيتهما قرأ القارئ فمصيب؛ غير أن قراءته بتوجيه الفعل إلى "من " إذ كان هو المؤسس أعجب إلي.فتأويل الكلام إذا: أي هؤلاء الذين بنوا المساجد خير أيها الناس عندكم الذين ابتدؤوا بناء مسجدهم على اتقاء الله بطاعتهم في بنائه وأداء فرائضه ورضا من الله لبنائهم ما بنوه من ذلك وفعلهم ما فعلوه خير، أم الذين ابتدؤوا بناء مسجدهم على شفا جرف هار،يعني بقوله: {على شفا جرف} على حرف جر، والجرف من الركي ما لم يبن له جول. {هار} يعني متهور، وإنما هو هائر ولكنه قلب، فأخرت ياؤها، فقيل هار كما قيل: هو شاك السلاح وشائك، وأصله من هار يهور فهو هائر؛ وقيل: هو من هار يهار: إذا انهدم، ومن جعله من هذه اللغة قال: هرت يا جرف؛ ومن جعله من هار يهور قال: هرت يا جرف؛ وإنما هذا مثل. يقول تعالى ذكره: أي هذين الفريقين خير، وأي هذين البناءين أثبت، أمن ابتدأ أساس بنائه على طاعة الله وعلم منه بأن بناءه لله طاعة والله به راض، أم من ابتدأه بنفاق وضلال وعلى غير بصيرة منه بصواب فعله من خطئه، فهو لا يدري متى يتبين له خطأ فعله وعظيم ذنبه فيهدمه، كما يأتي البناء على جرف ركية لا حابس لماء السيول عنها ولغيره من المياه ترى به التراب متناثرا لا تلبث السيول أن تهدمه وتنثره؟ يقول الله جل ثناؤه: {فانهار به في نار جهنم} يعني فانتثر الجرف الهاري ببنائه في نار جهنم. كما:13405 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: فانهار به قواعده في نار جهنم.13406 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فانهار به} يقول: فخر به.13407 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أفمن أسس بنيانه على تقوى من الله} ،.. إلى قوله: {فانهار به في نار جهنم} قال: والله ما تناهى أن وقع في النار. ذكر لنا أنه حفرت بقعة منه فرئي منها الدخان.13408 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: بنو عمرو بن عوف استأذنوا النبي صلى الله عليه وسلم في بنيانه، فأذن لهم ففرغوا منه يوم الجمعة فصلوا فيه الجمعة ويوم السبت ويوم الأحد. قال: وانهار يوم الاثنين. قال: وكان قد استنظرهم ثلاثا: السبت والأحد والاثنين، فانهار به في نار جهنم، مسجد المنافقين انهار فلم يتناه دون أن وقع في النار. قال ابن جريج: ذكر لنا أن رجالا حفروا فيه، فأبصروا الدخان يخرج منه.13409 - حدثني المثني، قال: ثنا الحماني، قال: ثنا عبد العزيز بن المختار، عن عبد الله الداناج، عن طلق بن حبيب، عن جابر، قوله: {والذين اتخذوا مسجدا ضرارا} قال: رأيت المسجد الذي بني ضرارا يخرج منه الدخان على عهد النبي صلى الله عليه وسلم.حدثنا محمد بن مرزوق البصري، قال: ثنا أبو سلمة، قال: ثنا عبد العزيز بن المختار، عن عبد الله الداناج، قال: ثني طلق العنزي، عن جابر بن عبد الله، قال: رأيت الدخان يخرج من مسجد الضرار.13410 - حدثني سلام بن سالم الخزاعي، قال: ثنا خلف بن ياسين الكوفي، قال: حججت مع أبي في ذلك الزمان - يعني زمان بني أمية - فمررنا بالمدينة، فرأيت مسجد القبلتين - يعني مسجد الرسول - وفيه قبلة بيت المقدس. فلما كان زمان أبي جعفر، قالوا: يدخل الجاهل فلا يعرف القبلة، فهذا البناء الذي يرون جرى على يد عبد الصمد بن علي. ورأيت مسجد المنافقين الذي ذكره الله في القرآن، وفيه حجر يخرج منه الدخان، وهو اليوم مزبلة.قوله: {والله لا يهدي القوم الظالمين} يقول: والله لا يوفق للرشاد في أفعاله من كان بانيا بناءه في غير حقه وموضعه، ومن كان منافقا مخالفا بفعله أمر الله وأمر رسوله.


110-110-لاَ يَزَالُ بُنْيَانُهُمُ الَّذِي بَنَوْاْ رِيبَةً فِي قُلُوبِهِمْ إِلاَّ أَن تَقَطَّعَ قُلُوبُهُمْ وَاللّهُ عَلِيمٌ حَكِيمٌ

110-لا يزال بنيانهم الذي بنوا ريبة في قلوبهم إلا أن تقطع قلوبهم والله عليم حكيم

القول في تأويل قوله تعالى: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم إلا أن تقطع قلوبهم والله عليم حكيم} .يقول تعالى ذكره: لا يزال بنيان هؤلاء الذين اتخذوا مسجدا ضرارا وكفرا {ريبة} يقول: لا يزال مسجدهم الذي بنوه ريبة في قلوبهم، يعني شكا ونفاقا في قلوبهم، يحسبون أنهم كانوا في بنائه محسنين. {إلا أن تقطع قلوبهم} يعني إلا أن تتصدع قلوبهم فيموتوا، والله عليم بما عليه هؤلاء المنافقون الذين بنوا مسجد الضرار من شكهم في دينهم وما قصدوا في بنائهموه وأرادوه وما إليه صائر أمرهم في الآخر وفي الحياة ما عاشوا، وبغير ذلك من أمرهم وأمر غيرهم، حكيم في تدبيره إياهم وتدبير جميع خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13411 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم} يعني شكا؛ {إلا أن تقطع قلوبهم} يعني الموت.13412 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ريبة في قلوبهم} قال: شكا في قلوبهم، {إلا أن تقطع قلوبهم} إلا أن يموتوا.13413 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم إلا أن تقطع قلوبهم} يقول: حتى يموتوا.13414 - حدثني مطر بن محمد الضبي، قال: ثنا أبو قتيبة، قال: ثنا شعبة، عن الحكم، عن مجاهد، في قوله: {إلا أن تقطع قلوبهم} قال: إلا أن يموتوا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلا أن تقطع قلوبهم} قال: يموتوا.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إلا أن تقطع قلوبهم} قال: يموتوا.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.13415 - قال: ثنا سويد، قال: ثنا ابن المبارك، عن معمر، عن قتادة والحسن: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم} قالا: شكا في قلوبهم.13416 - حدثنا ابن وكيع، قال: ثنا إسحاق الرازي، قال: ثنا أبو سنان، عن حبيب: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم} قال: غيظا في قلوبهم.قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إلا أن تقطع قلوبهم} قال: يموتوا.13417 - قال: ثنا إسحاق الرازي، عن أبي سنان، عن حبيب: {إلا أن تقطع قلوبهم} إلا أن يموتوا.13418 - قال: ثنا قبيصة، عن سفيان، عن السدي: {ريبة في قلوبهم} قال: كفر. قلت: أكفر مجمع بن جارية؟ قال: لا، ولكنها حزازة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن السدي: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم} قال: حزازة في قلوبهم.13419 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يزال بنيانهم الذي بنوا ريبة في قلوبهم} لا يزال ربية في قلوبهم راضين بما صنعوا، كما حبب العجل في قلوب أصحاب موسى. وقرأ: {وأشربوا في قلوبهم العجل بكفرهم} [البقرة: 93] قال: حبه. {إلا أن تقطع قلوبهم} قال: لا يزال ذلك في قلوبهم حتى يموتوا؛ يعني المنافقين.13420 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن السدي، عن إبراهيم: {ريبة في قلوبهم} قال: شكا. قال: قلت يا أبا عمران تقول هذا وقد قرأت القرآن؟ قال: إنما هي حزازة.واختلفت القراء في قراءة قوله: {إلا أن تقطع قلوبهم} فقرأ ذلك بعض قراء الحجاز والمدينة والبصرة والكوفة: "إلا أن تقطع قلوبهم " بضم التاء من "تقطع " ، على أنه لم يسم فاعله، وبمعنى: إلا أن يقطع الله قلوبهم. وقرأ ذلك بعض قراء المدينة والكوفة: {إلا أن تقطع قلوبهم} بفتح التاء من تقطع على أن الفعل للقلوب. بمعنى: إلا أن تنقطع قلوبهم، ثم حذفت إحدى التاءين. وذكر أن الحسن كان يقرأ: "إلى أن تقطع قلوبهم " بمعنى: حتى تتقطع قلوبهم. وذكر أنها في قراءة عبد الله: "ولو قطعت قلوبهم " وعلى الاعتبار بذلك قرأ من ذلك: "إلا أن تقطع " بضم التاء.والقول عندي في ذلك أن الفتح في التاء والضم متقاربا المعنى، لأن القلوب لا تتقطع إذا تقطعت إلا بتقطيع الله إياها، ولا يقطعها الله إلا وهي متقطعة. وهما قراءتان معروفتان قد قرأ بكل واحدة منهما جماعة من القراء، فبأيتهما قرأ القارئ فمصيب الصواب في قراءته. وأما قراءة من قرأ ذلك: "إلى أن تقطع " ، فقراءة لمصاحف المسلمين مخالفة، ولا أرى القراءة بخلاف ما في مصاحفهم جائزة.


111-111-إِنَّ اللّهَ اشْتَرَى مِنَ الْمُؤْمِنِينَ أَنفُسَهُمْ وَأَمْوَالَهُم بِأَنَّ لَهُمُ الجَنَّةَ يُقَاتِلُونَ فِي سَبِيلِ اللّهِ فَيَقْتُلُونَ

111-إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون في سبيل الله فيقتلون ويقتلون وعدا عليه حقا في التوراة والإنجيل والقرآن ومن أوفى بعهده من الله فاستبشروا ببيعكم الذي بايعتم به وذلك هو الفوز العظيم

القول في تأويل قوله تعالى: {إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة يقاتلون في سبيل الله فيقتلون ويقتلون وعدا عليه حقا في التوراة والإنجيل والقرءان ومن أوفى بعهده من الله فاستبشروا ببيعكم الذي بايعتم به وذلك هو الفوز العظيم} .يقول تعالى ذكره: إن الله ابتاع من المؤمنين أنفسهم وأموالهم بالجنة وعدا عليه حقا، يقول: وعدهم الجنة جل ثناؤه، وعدا عليه حقا أن يوفي لهم به في كتبه المنزلة التوراة والإنجيل والقرآن، إذا هم وفوا بما عاهدوا الله فقاتلوا في سبيله ونصرة دينه أعداءه فقتلوا وقتلوا. {ومن أوفى بعهده من الله} يقول جل ثناؤه: ومن أحسن وفاء بما ضمن وشرط من الله. {فاستبشروا} يقول ذلك للمؤمنين: فاستبشروا أيها المؤمنون الذين صدقوا الله فيما عاهدوا {ببيعكم} أنفسكم وأموالكم بالذي بعتموها من ربكم، فإن ذلك هو الفوز العظيم. كما:13421 - حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر بن عطية، قال: ما من مسلم ولله في عنقه بيعة وفى بها أو مات عليها في قول الله: {إن الله اشترى من المؤمنين} ... إلى قوله: {وذلك هو الفوز العظيم} ثم حلاهم فقال: {التائبون العابدون} ... إلى: {وبشر المؤمنين} .13422 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الله اشترى من المؤمنين أنفسهم وأموالهم} يعني بالجنة.13423 - قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن محمد بن يسار، عن قتادة أنه تلا هذه الآية: {إن الله اشترى من المؤمنين أنفسهم وأموالهم بأن لهم الجنة} قال: ثامنهم الله فأغلى لهم الثمن.13424 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن أنه تلا هذه الآية: {إن الله اشترى من المؤمنين أنفسهم وأموالهم} قال: بايعهم فأغلى لهم الثمن.13425 - حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي وغيره، قالوا: قال عبد الله بن رواحة لرسول الله صلى الله عليه وسلم: اشترط لربك ونفسك ما شئت ! قال: "أشترط لربي أن تعبدوه ولا تشركوا به شيئا، وأشترط لنفسي أن تمنعوني مما تمنعون منه أنفسكم وأموالكم " قالوا: فإذا فعلنا ذلك فماذا لنا؟ قال: "الجنة " قالوا: ربح البيع لا نقيل ولا نستقيل ! فنزلت: {إن الله اشترى من المؤمنين} ... الآية.13426 - قال: ثنا عبد العزيز، قال: ثنا عبيد بن طفيل العبسي، قال: سمعت الضحاك بن مزاحم، وسأله رجل عن قوله: {إن الله اشترى من المؤمنين أنفسهم} ... الآية، قال الرجل: ألا أحمل على المشركين فأقاتل حتى أقتل؟ قال: ويلك أين الشرط: {التائبون العابدون} ؟.


112-112-التَّائِبُونَ الْعَابِدُونَ الْحَامِدُونَ السَّائِحُونَ الرَّاكِعُونَ السَّاجِدونَ الآمِرُونَ بِالْمَعْرُوفِ وَالنَّاهُونَ عَنِ الْمُنكَرِ

112-التائبون العابدون الحامدون السائحون الراكعون الساجدون الآمرون بالمعروف والناهون عن المنكر والحافظون لحدود الله وبشر المؤمنين

القول في تأويل قوله تعالى: {التائبون} .يقول تعالى ذكره: إن الله اشترى من المؤمنين التائبين العابدين أنفسهم وأموالهم؛ ولكنه رفع، إذ كان مبتدأ به بعد تمام أخرى مثلها، والعرب تفعل ذلك، وقد تقدم بياننا ذلك في قوله: {صم بكم عمي} بما أغنى عن إعادته في هذا الموضع. ومعنى التائبون: الراجعون مما كرهه الله وسخطه إلى ما يحبه ويرضاه. كما:13427 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن ثعلبة بن سهيل، قال: قال الحسن في قول الله: {التائبون} قال: تابوا إلى الله من الذنوب كلها.13428 - حدثنا سوار بن عبد الله العنبري، قال: ثني أبي، عن أبي الأشهب، عن الحسن، أنه قرأ: {التائبون العابدون} قال: تابوا من الشرك وبرئوا من النفاق.حدثنا ابن وكيع، قال: ثنا أبو سلمة، عن أبي الأشهب، قال: قرأ الحسن: {التائبون العابدون} قال: تابوا من الشرك وبرئوا من النفاق.13429 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء عن الحسن، قال: التائبون من الشرك.حدثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا جرير بن حازم، قال: سمعت الحسن قرأ هذه الآية: {التائبون العابدون} قال الحسن: تابوا والله من الشرك، وبرئوا من النفاق.13430 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {التائبون} قال: تابوا من الشرك ثم لم ينافقوا في الإسلام.13431 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {التائبون} قال: الذين تابوا من الذنوب ثم لم يعودوا فيها. "العابدون " وأما قالوا: {العابدون} فهم الذين ذلوا خشية لله وتواضعا له، فجدوا في خدمته. كما:13432 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {العابدون} قوم أخذوا من أبدانهم في ليلهم ونهارهم.13433 - حدثنا ابن حميد، قال: ثنا حكام، عن ثعلبة بن سهيل، قال: قال الحسن في قول الله {العابدون} قال: عبدوا الله على أحايينهم كلها في السراء والضراء.13434 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {العابدون} قال: العابدون لربهم.وأما قوله: {الحامدون} فإنهم الذين يحمدون الله على كل ما امتحنهم به من خير وشر. كما:13435 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {الحامدون} قوم حمدوا الله على كل حال.13436 - حدثنا ابن حميد، قال: ثنا حكام، عن ثعلبة، قال: قال الحسن: {الحامدون} الذين حمدوا الله على أحايينهم كلها في السراء والضراء.13437 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {الحامدون} قال: الحامدون على الإسلام.وأما قوله: {السائحون} فإنهم الصائمون. كما:13438 - حدثني محمد بن عيسى الدامغاني وابن وكيع، قالا: ثنا سفيان، عن عمرو، عن عبيد بن عمير. وحدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحرث، عن عمرو، عن عبيد بن عمير، قال: سئل النبي صلى الله عليه وسلم عن السائحين، فقال: "هم الصائمون " .13439 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا حكيم بن حزام، قال: ثنا سليمان، عن أبي صالح، عن أبي هريرة، قال: قال لي رسول الله صلى الله عليه وسلم: "السائحون هم الصائمون " .13440 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن الأعمش، عن أبي صالح، عن أبي هريرة قال: {السائحون} الصائمون.13441 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن زر، عن عبد الله، قال: {السائحون} الصائمون.قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني عاصم، عن زر، عن عبد الله، بمثله.13442 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله، قال: أخبرنا شيبان، عن أبي إسحاق، عن أبي عبد الرحمن، قال: السياحة: الصيام.13443 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أشعث، عن سعيد بن جبير، عن ابن عباس، قال: {السائحون} الصائمون.حدثني ابن وكيع، قال: ثنا أبي، عن أبيه، وإسرائيل عن أشعث، عن سعيد بن جبير، عن ابن عباس قال: {السائحون} الصائمون.13444 - حدثنا المثني، قال: ثنا الحماني، قال: ثنا إسرائيل، عن أشعث، عن سعيد بن جبير، قال: {السائحون} الصائمون.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أشعث بن أبي الشعثاء، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن زر، عن عبد الله، مثله.13445 - قال: ثنا أبي، عن أبيه، عن إسحاق، عن عبد الرحمن، قال: {السائحون} هم الصائمون.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {السائحون} قال: يعني بالسائحين الصائمين.13446 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن ابن أبي نجيح، عن مجاهد، قال: {السائحون} هم الصائمون.حدثني المثني، قال: ثنا أبو حذيفة: قال ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {السائحون} الصائمون.13447 - قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: كل ما ذكر الله في القرآن السياحة: هم الصائمون.13448 - قال: ثنا أبي عن المسعودي، عن أبي سنان، عن ابن أبي الهزيل، عن أبي عمرو العبدي، قال {السائحون} الذي يديمون الصيام من المؤمنين.13449 - حدثنا ابن حميد قال: ثنا حكام عن ثعلبة بن سهيل، قال: قال الحسن: {السائحون} الصائمون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن، قال: {السائحون} الصائمون شهر رمضان.13450 - حدثنا ابن وكيع قال: ثنا أبو خالد، عن جويبر، عن الضحاك، قال: {السائحون} الصائمون.13451 - قال: ثنا أبو أسامة، عن جويبر، عن الضحاك، قال: كل شيء في القرآن {السائحون} فإنه الصائمون.حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: {السائحون} الصائمون.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال سمعت الضحاك يقول في قوله: {السائحون} يعني: الصائمين.13452 - حدثنا ابن وكيع قال: ثنا ابن نمير ويعلي وأبو أسامة، عن عبد الملك، عن عطاء، قال: {السائحون} الصائمون. حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن عطاء، مثله.13453 - قال: ثنا إسحاق، قال: ثنا عبد الله ابن الزبير، عن ابن عيينة، قال: ثنا عمرو أنه سمع وهب بن منبه يقول: كانت السياحة في بني إسرائيل، وكان الرجل إذا ساح أربعين سنة رأى ما كان يرى السائحون قبله، فساح ولد بغي أربعين سنة فلم ير شيئا، فقال: أي رب أرأيت إن أساء أبواي وأحسنت أنا؟ قال: فأري ما أري السائحون قبله. قال ابن عيينة: إذا ترك الطعام والشراب والنساء فهو السائح.13454 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: السائحون قوم أخذوا من أبدانهم صوما لله.13455 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إبراهيم بن يزيد، عن الوليد بن عبد الله، عن عائشة، قالت: سياحة هذه الأمة: الصيام.وقوله: {الراكعون الساجدون} يعني: المصلين الراكعين في صلاتهم الساجدين فيها كما:13456 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {الراكعون الساجدون} قال: الصلاة المفروضة.وأما قوله: {الآمرون بالمعروف والناهون عن المنكر} فإنه يعني أنهم يأمرون الناس بالحق في أديانهم، واتباع الرشد والهدى والعمل، وينهونهم عن المنكر؛ وذلك نهيهم الناس عن كل فعل وقول نهى الله عباده عنه. وقد روي عن الحسن في ذلك ما:13457 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {الآمرون بالمعروف} لا إله الله. {والناهون عن المنكر} عن الشرك.13458 - حدثنا ابن حميد، قال: ثنا حكام، عن ثعلبة بن سهيل، قال الحسن، في قوله: {الآمرون بالمعروف} قال: أما إنهم لم يأمروا الناس حتى كانوا من أهلها. {والناهون عن المنكر} قال: أما إنهم لم ينهوا عن المنكر حتى انتهوا عنه.13459 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية، قال: كل ما ذكر في القرآن الأمر بالمعروف والنهي عن المنكر، فالأمر بالمعروف: دعاء من الشرك إلى الإسلام؛ والنهي عن المنكر: نهي عن عبادة الأوثان والشياطين.وقد دللنا فيما مضى قبل على صحة ما قلنا من أن الأمر بالمعروف هو كل ما أمر الله به عباده أو رسوله صلى الله عليه وسلم، والنهي عن المنكر هو كل ما نهى الله عنه عباده أو رسوله. وإذا كان كذلك ولم يكن في الآية دلالة على أنها عني بها خصوص دون عموم ولا خبر عن الرسول ولا في فطرة عقل، فالعموم بها أولى لما قد بينا في غير موضع من كتبنا.وأما قوله: {والحافظون لحدود الله} فإنه يعني: المؤدون فرائض الله، المنتهون إلى أمره ونهيه، الذين لا يضيعون شيئا ألزمهم العمل به ولا يرتكبون شيئا نهاهم عن ارتكابه. كالذي:13460 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والحافظون لحدود الله} يعني: القائمين على طاعة الله، وهو شرط اشترطه على أهل الجهاد إذا وفوا الله بشرطه وفى لهم شرطهم.13461 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والحافظون لحدود الله} قال: القائمون على طاعة الله.13462 - حدثنا ابن حميد، قال: ثنا حكام، عن ثعلبة بن سهيل، قال: قال الحسن، في قوله: {والحافظون لحدود الله} قال: القائمون على أمر الله.13463 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {والحافظون لحدود الله} قال: لفرائض الله.وأما قوله: {وبشر المؤمنين} فإنه يعني: وبشر المصدقين بما وعدهم الله إذا هم وفوا الله بعهده أنه موف لهم بما وعدهم من إدخالهم الجنة. كما:13464 - حدثنا ابن بشار، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، عن الحسن: {إن الله اشترى من المؤمنين أنفسهم} ... حتى ختم الآية، قال الذين وفوا ببيعتهم {التائبون العابدون الحامدون} ، حتى ختم الآية، فقال: هذا عملهم وسيرهم في الرخاء، ثم لقوا العدو فصدقوا ما عاهدوا الله عليه.وقال بعضهم: معنى ذلك: وبشر من فعل هذه الأفعال، يعني قوله: {التائبون العابدون} ... إلى آخر الآية، وإن لم يغزوا. ذكر من قال ذلك:13465 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني منصور بن هارون، عن أبي إسحاق الفزاري، عن أبي رجاء، عن الحسن: {وبشر المؤمنين} قال: الذين لم يغزوا.


113-113-مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُواْ أَن يَسْتَغْفِرُواْ لِلْمُشْرِكِينَ وَلَوْ كَانُواْ أُوْلِي قُرْبَى مِن بَعْدِ مَا تَبَيَّنَ لَهُمْ

113-ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم

القول في تأويل قوله تعالى: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى من بعد ما تبين لهم أنهم أصحاب الجحيم} يقول تعالى ذكره: ما كان ينبغي للنبي محمد صلى الله عليه وسلم والذين آمنوا به أن يستغفروا، يقول: أن يدعوا بالمغفرة للمشركين، ولو كان المشركون الذين يستغفرون لهم أولي قربى، ذوي قرابة لهم. {من بعد ما تبين لهم أنهم أصحاب الجحيم} يقول: من بعد ما ماتوا على شركهم بالله وعبادة الأوثان تبين لهم أنهم من أهل النار؛ لأن الله قد قضى أن لا يغفر لمشرك فلا ينبغي لهم أن يسألوا ربهم أن يفعل ما قد علموا أنه لا يفعله.فإن قالوا: فإن إبراهيم قد استغفر لأبيه وهو مشرك، فلم يكن استغفار إبراهيم لأبيه إلا لموعدة وعدها إياه {فلما تبين له} وعلم أنه الله عدو خلاه وترك الاستغفار له، وآثر الله وأمره عليه، فتبرأ منه حين تبين له أمره.واختلف أهل التأويل في السبب الذي نزلت هذه الآية فيه، فقال بعضهم: نزلت في شأن أبي طالب عم النبي صلى الله عليه وسلم؛ لأن النبي صلى الله عليه وسلم أراد أن يستغفر له بعد موته، فنهاه الله عن ذلك. ذكر من قال ذلك:13466 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: لما حضرت أبا طالب الوفاة دخل عليه النبي صلى الله عليه وسلم وعنده أبو جهل وعبد الله بن أبي أمية، فقال: "يا عم قل لا إله إلا الله كلمة أحاج لك بها عند الله! " فقال له أبو جهل وعبد الله بن أبي أمية: يا أبا طالب أترغب عن ملة عبد المطلب؟ فقال النبي صلى الله عليه وسلم: "لأستغفرن لك ما لم أنه عنك! " فنزلت {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ، ونزلت: {إنك لا تهدي من أحببت} . [القصص: 56] 13467 - حدثني أحمد بن عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: ثني يونس، عن الزهري، قال: أخبرني سعيد بن المسيب، عن أبيه، قال: لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم، فوجد عنده أبا جهل بن هشام وعبد الله بن أبي أمية بن المغيرة، فقال رسول الله صلى الله عليه وسلم: "يا عم قل لا إله إلا الله كلمة أشهد لك بها عند الله! " قال أبو جهل وعبد الله بن أبي أمية: يا أبا طالب أترغب عن ملة عبد المطلب؟ فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب، وأبى أن يقول: لا إله إلا الله، فقال رسول الله صلى الله عليه وسلم: "والله لأستغفرن لك ما لم أنه عنك! " فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} وأنزل الله في أبي طالب، فقال لرسول الله: {إنك لا تهدي من أحببت} ... [القصص: 56] الآية.13468 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} قال: يقول المؤمنون ألا نستغفر لآبائنا وقد استغفر إبراهيم لأبيه كافرا، فأنزل الله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} ... الآية.13469 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عمرو بن دينار: أن النبي صلى الله عليه وسلم قال: "استغفر إبراهيم لأبيه وهو مشرك، فلا أزال أستغفر لأبي طالب حتى ينهاني عنه ربي " فقال أصحابه: لنستغفرن لآبائنا كما استغفر النبي صلى الله عليه وسلم لعمه! فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... إلى قوله: {تبرأ منه} .13470 - حدثنا بن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن عيينة، عن الزهري، عن سعيد بن المسيب قال: لما حضر أبا طالب الوفاة أتاه رسول الله صلى الله عليه وسلم، وعنده عبد الله بن أبي أمية وأبو جهل بن هشام، فقال له رسول الله صلى الله عليه وسلم: "أي عم إنك أعظم الناس علي حقا وأحسنهم عندي يدا، ولأنت أعظم علي حقا من والدي، فقل كلمة تجب لي بها الشفاعة يوم القيامة، قل لا إله إلا الله! " ثم ذكر نحو حديث ابن عبد الأعلى، عن محمد بن ثور.وقال آخرون: بل نزلت في سبب أم رسول الله صلى الله عليه وسلم، وذلك أنه أراد أن يستغفر لها فمنع من ذلك. ذكر من قال ذلك:13471 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل، عن عطية قال: لما قدم رسول الله صلى الله عليه وسلم مكة وقف على قبر أمه حتى سخنت عليه الشمس، رجاء أن يؤذن له فيستغفر لها، حتى نزلت: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى} ... إلى قوله: {تبرأ منه} .13472 - قال: ثنا أبو أحمد، قال: ثنا قيس، عن علقمة بن مرثد، عن سليمان بن بريدة، عن أبيه: أن النبي صلى الله عليه وسلم أتى رسما - قال: وأكثر ظني أنه قال قبرا - فجلس إليه، فجعل يخاطب، ثم قام مستعبرا، فقلت: يا رسول الله، إنا رأينا ما صنعت! قال: "إني استأذنت ربي في زيارة قبر أمي فأذن لي، واستأذنته في الاستغفار لها فلم يأذن لي " فما رؤى باكيا أكثر من يومئذ.13473 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما كان للنبي والذين آمنوا} ... إلى: {أنهم أصحاب الجحيم} أن رسول الله صلى الله عليه وسلم أراد أن يستغفر لأمه، فنهاه عن ذلك، فقال: "وإن إبراهيم خليل الله قد استغفر لأبيه " فأنزل الله: {وما كان استغفار إبراهيم} ... إلى: {لأواه حليم} .وقال آخرون: بل نزلت من أجل أن قوما من أهل الإيمان كانوا يستغفرون لموتاهم من المشركين، فنهوا عن ذلك. ذكر من قال ذلك:13474 - حدثني المثني، قال: ثني عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، فكانوا يستغفرون لهم حتى نزلت هذه الآية، فلما نزلت أمسكوا عن الاستغفار لأمواتهم، ولم ينهوا أن يستغفروا للأحياء حتى يموتوا. ثم أنزل الله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} . الآية.13475 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، ذكر لنا أن رجلا من أصحاب النبي صلى الله عليه وسلم قال: يا نبي الله، إن من آبائنا من كان يحسن الجوار ويصل الأرحام ويفك العاني ويوفي بالذمم، أفلا نستغفر لهم؟ قال: فقال النبي صلى الله عليه وسلم: "بلى والله لأستغفرن لأبي كما استغفر إبراهيم لأبيه! " قال: فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... حتى بلغ: {الرحيم} ثم عذر الله إبراهيم فقال: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} . قال: وذكر لنا أن نبي الله قال: "أوحي إلي كلمات، فدخلن في أذني ووقرن في قلبي، أمرت أن لا أستغفر لمن مات مشركا، ومن أعطى فضل ماله فهو خير له، ومن أمسك فهو شر له، ولا يلوم الله على كفاف " .واختلف أهل العربية في معنى قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} فقال بعض نحوي البصرة: معنى ذلك: ما كان لهم الاستغفار، وكذلك معنى قوله: {وما كان لنفس أن تؤمن} وما كان لنفس الإيمان {إلا بإذن الله} . [يونس: 100] وقال بعض نحويي الكوفة: معناه: ما كان ينبغي لهم أن يستغفروا لهم. قال: وكذلك إذا جاءت "أن " مع "كان " ، فكلها بتأويل "ينبغي " {ما كان لنبي أن يغل} [آل عمران: 161] ما كان ينبغي له ليس هذا من أخلاقه، قال: فلذلك إذا دخلت "أن " تدل على الاستقبال، لأن "ينبغي " تطلب الاستقبال.وأما قوله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} فإن أهل العلم اختلفوا في السبب الذي أنزل فيه، فقال بعضهم: أنزل من أجل أن النبي صلى الله عليه وسلم وأصحابه كانوا يستغفرون لموتاهم المشركين ظنا منهم أن إبراهيم خليل الرحمن قد فعل ذلك حين أنزل الله قوله خبرا عن إبراهيم، قال: {سلام عليك سأستغفر لك ربي إنه كان بي حفيا} وقد ذكرنا الرواية عن بعد من حضرنا ذكره، وسنذكره عمن لم نذكره.13476 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الخليل، عن علي قال: سمعت رجلا يستغفر لوالديه وهما مشركان، فقلت: أيستغفر الرجل لوالديه وهما مشركان؟ فقال: أو لم يستغفر إبراهيم لأبيه؟ قال: فأتيت النبي صلى الله عليه وسلم، فذكرت ذلك له، فأنزل الله: {وما كان استغفار إبراهيم} ... إلى {تبرأ منه} .13477 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن أبي إسحاق، عن أبي الخليل، عن علي: أن النبي صلى كان يستغفر لأبويه وهما مشركان، حتى نزلت: {وما كان استغفار إبراهيم لأبيه} إلى قوله: {تبرأ منه} .وقيل: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة} ، ومعناه: إلا من بعد موعدة، كما يقال: ما كان هذا الأمر إلا عن سبب كذا، بمعنى: من بعد ذلك السبب أو من أجله، فكذلك قوله: {إلا عن موعدة} من أجل موعدة وبعدها.وقد تأول قوم قول الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى} ... الآية، أن النهي من الله عن الاستغفار للمشركين بعد مماتهم، لقوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} وقالوا: ذلك لا يتبينه أحد إلا بأن يموت على كفره، وأما هو حي فلا سبيل إلى علم ذلك، فللمؤمنين أن يستغفروا لهم. ذكر من قال ذلك:13478 - حدثنا سليمان بن عمر الرقي، ثنا عبد الله بن المبارك، عن سفيان الثوري، عن الشيباني، عن سعيد بن جبير قالا: مات رجل يهودي وله ابن مسلم، فلم يخرج معه، فذكر ذلك لابن عباس، فقال: كان ينبغي له أن يمشي معه ويدفنه ويدعو له بالصلاح ما دام حيا، فإذا مات وكله إلى شانه! ثم قال: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} لم يدع.حدثنا ابن وكيع، قال: ثنا فضيل، عن ضرار بن مرة، عن سعيد بن جبير، قال: مات رجل نصراني، فوكله ابنه إلى أهل دينه، فأتيت ابن عباس، فذكرت ذلك له فقال: ما كان عليه لو مشى معه وأجنه واستغفر له! ثم تلا {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعداها إياه} ... الآية.وتأول آخرون الاستغفار في هذا الموضوع بمعنى الصلاة. ذكر من قال ذلك:13479 - حدثني المثني، قال: ثنى إسحاق، قال: ثنا كثير بن هشام، عن جعفر بن برقان، قال: ثنا حبيب بن أبي مرزوق، عن عطاء بن أبي رباح، قال: ما كنت أدع الصلاة على أحد من أهل هذه القبلة ولو كانت حبشية حبلى من الزنا، لأني لم أسمع أن الله يحجب الصلاة إلا عن المشركين، يقول الله: {ما كانت للنبي والذين آمنوا أن يستغفروا للمشركين} .وتأوله آخرون بمعنى الاستغفار الذي هو دعاء. ذكر من قال ذلك:13480- حدثنا ابن وكيع، قال: ثنا أبي، عن عصمة بن راشد، عن أبيه قال: سمعت أبا هريرة يقول: رحم الله رجلا استغفر لأبي هريرة ولأمه! قلت: ولأبيه؟ قال: لا إن أبي مات وهو مشرك.قال أبو جعفر: وقد دللنا على أن معنى الاستغفار: مسألة العبد ربه غفر الذنوب؛ وإذ كان ذلك كذلك، وكانت مسألة العبد ربه ذلك قد تكون في الصلاة وفي غير الصلاة، لم يكن أحد القولين اللذين ذكرنا فاسدا، لأن الله عم بالنهي عن الاستغفار للمشرك بعدما تبين له أنه من أصحاب الجحيم، ولم يخصص من ذلك حالا أباح فيها الاستغفار له.وأما قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} فإن معناه: ما قد بينت من أنه من بعد ما يعلمون بموته كافرا أنه من أهل النار. وقيل: {أصحاب الجحيم} لأنهم سكانها وأهلها الكائنون فيها، كما يقال لسكان الدار: هؤلاء أصحاب هذه الدار، بمعنى سكانها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13481 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرازق، قال: أخبرنا معمر، عن قتادة، في قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} قال: تبين للنبي صلى الله عليه وسلم أن أبا طالب حين مات أن التوبة قد انقطعت عنه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: تبين له حين مات، وعلم أن التوبة قد انقطعت عنه، يعني في قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} .13482 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، يقول: إذا ماتوا مشركين، يقول الله: {ومن يشرك بالله فقد حرم الله عليه الجنة} ... [المائدة: 72] الآية.واختلف أهل التأويل في تأويل قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال بعضهم: معناه: فلما تبين له بموته مشركا بالله تبرأ منه وترك الاستغفار له. ذكر من قال ذلك:13483 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما تبين له أنه عدو لله تبرأ منه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما مات تبين له أنه عدو لله.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال: لم يزل إبراهيم يستغفر لأبيه حتى مات، فلما مات لم يستغفر له.حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وما كان استغفار إبراهيم لأبيه إنه عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} حتي استغفر له ما كان حيا، فلما مات أمسك عن الاستغفار له.13484 - حدثني مطر بن محمد الضبي، قال: ثنا أبو عاصم وأبو قتيبة مسلم بن قتيبة، قالا: ثنا شعبة، عن الحكم، عن مجاهد، في قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال: لما مات.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبه، عن الحكم، عن مجاهد، مثله.13485 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلما تبين له أنه عدو لله} قال: موته وهو كافر.حدثنا ابن وكيع، قال: ثني أبي، عن شعبة، عن الحكم، عن مجاهد، مثله.13486 - قال: ثنا البراء بن عتبة، عن أبيه، عن الحكم: {فلما تبين له أنه عدو لله تبرأ منه} قال: حين مات ولم يؤمن.13487 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عمرو بن دينار: {فلما تبين له أنه عدو لله تبرأ منه} موته وهو كافر.13488 - حدثني عمرو بن عون، قال: ثنا هشيم عن جويبر، عن الضحاك في قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال: لما مات.13489 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {فلما تبين له أنه عدو لله تبرأ منه} لما مات على شركه تبرأ منه.13490 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما كان استغفار إبراهيم لأبيه} كان إبراهيم صلوات الله عليه يرجو أن يؤمن أبوه ما دام حيا؛ فلما مات على شركه تبرأ منه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، {فلما تبين له أنه عدو لله تبرأ منه} قال: موته وهو كافر. حدثنا محمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما مات تبين له أنه عدو له فلم يستغفر له.13491 - قال: ثنا أبو أحمد، قال: ثنا أبو إسرائيل، عن علي بن بذيمة، عن سعيد بن جبير، عن ابن عباس: {فلما تبين له وأنه عدو لله} قال: فلما مات.وقال آخرون: معناه تبين له في الآخرة؛ وذلك أن أباه يتعلق به إذا أراد أن يجوز الصراط فيمر به عليه، حتى إذا كاد أن يجاوزه حانت من إبراهيم التفاتة فإذا هو بأبيه في صورة قرد أو ضبع، فخلى عنه وتبرأ منه حينئذ. ذكر من قال ذلك:13492 - حدثنا عمرو بن علي، قال: ثنا حفص بن غياث، قال: ثنا عبد الله بن سليمان، قال: سمعت سعيد بن جبير يقول: إن إبراهيم يقول يوم القيامة: رب والدي! رب والدي! فإذا كان الثالثة أخذ بيده، فيلتفت إليه وهو ضبعان فيتبرأ منه.13493 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن عبيد بن عمير، قال: إنكم مجموعون يوم القيامة في صعيد واحد يسمعكم الداعي وينفذكم البصر، قال: فتزفر جهنم زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا وقع لركبتيه ترعد فرائصه. قال: فحسبته يقول: نفسي نفسي! قال: ويضرب الصراط على جسر جهنم كحد السيف، وحضر من له؛ وفي جانبيه ملائكة معهم خطاطيف كشوك السعدان. قال: فيمضون كالبرق وكالريح وكالطير، وكأجاويد الركاب، وكأجاويد الرجال، والملائكة يقولون: رب سلم سلم! فناج سالم، ومخدوش ناج، ومكدوس في النار. يقول إبراهيم لأبيه: إني آمرك في الدنيا فتعصيني ولست تاركك اليوم، فخذ بحقوي! فيأخذ بضبعيه، فيمسخ ضبعا، فإذا رأه قد مسخ تبرأ منه.وأولى الأقوال في ذلك بالصواب قول الله، وهو خبره عن إبراهيم أنه لما تبين له أن أباه لله عدو يبرأ منه، وذلك حال علمه ويقينه أنه لله عدو وهو به مشرك، وهو حال موته على شركه.يقول تعالى ذكره: ما كان ينبغي للنبي محمد صلى الله عليه وسلم والذين آمنوا به أن يستغفروا، يقول: أن يدعوا بالمغفرة للمشركين، ولو كان المشركون الذين يستغفرون لهم أولي قربى، ذوي قرابة لهم. {من بعد ما تبين لهم أنهم أصحاب الجحيم} يقول: من بعد ما ماتوا على شركهم بالله وعبادة الأوثان تبين لهم أنهم من أهل النار؛ لأن الله قد قضى أن لا يغفر لمشرك فلا ينبغي لهم أن يسألوا ربهم أن يفعل ما قد علموا أنه لا يفعله.فإن قالوا: فإن إبراهيم قد استغفر لأبيه وهو مشرك، فلم يكن استغفار إبراهيم لأبيه إلا لموعدة وعدها إياه {فلما تبين له} وعلم أنه الله عدو خلاه وترك الاستغفار له، وآثر الله وأمره عليه، فتبرأ منه حين تبين له أمره.واختلف أهل التأويل في السبب الذي نزلت هذه الآية فيه، فقال بعضهم: نزلت في شأن أبي طالب عم النبي صلى الله عليه وسلم؛ لأن النبي صلى الله عليه وسلم أراد أن يستغفر له بعد موته، فنهاه الله عن ذلك. ذكر من قال ذلك:13466 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: لما حضرت أبا طالب الوفاة دخل عليه النبي صلى الله عليه وسلم وعنده أبو جهل وعبد الله بن أبي أمية، فقال: "يا عم قل لا إله إلا الله كلمة أحاج لك بها عند الله! " فقال له أبو جهل وعبد الله بن أبي أمية: يا أبا طالب أترغب عن ملة عبد المطلب؟ فقال النبي صلى الله عليه وسلم: "لأستغفرن لك ما لم أنه عنك! " فنزلت {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ، ونزلت: {إنك لا تهدي من أحببت} . [القصص: 56] 13467 - حدثني أحمد بن عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: ثني يونس، عن الزهري، قال: أخبرني سعيد بن المسيب، عن أبيه، قال: لما حضرت أبا طالب الوفاة جاءه رسول الله صلى الله عليه وسلم، فوجد عنده أبا جهل بن هشام وعبد الله بن أبي أمية بن المغيرة، فقال رسول الله صلى الله عليه وسلم: "يا عم قل لا إله إلا الله كلمة أشهد لك بها عند الله! " قال أبو جهل وعبد الله بن أبي أمية: يا أبا طالب أترغب عن ملة عبد المطلب؟ فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه ويعيد له تلك المقالة حتى قال أبو طالب آخر ما كلمهم هو على ملة عبد المطلب، وأبى أن يقول: لا إله إلا الله، فقال رسول الله صلى الله عليه وسلم: "والله لأستغفرن لك ما لم أنه عنك! " فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} وأنزل الله في أبي طالب، فقال لرسول الله: {إنك لا تهدي من أحببت} ... [القصص: 56] الآية.13468 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} قال: يقول المؤمنون ألا نستغفر لآبائنا وقد استغفر إبراهيم لأبيه كافرا، فأنزل الله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} ... الآية.13469 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عمرو بن دينار: أن النبي صلى الله عليه وسلم قال: "استغفر إبراهيم لأبيه وهو مشرك، فلا أزال أستغفر لأبي طالب حتى ينهاني عنه ربي " فقال أصحابه: لنستغفرن لآبائنا كما استغفر النبي صلى الله عليه وسلم لعمه! فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... إلى قوله: {تبرأ منه} .13470 - حدثنا بن وكيع، قال: ثنا يزيد بن هارون، عن سفيان بن عيينة، عن الزهري، عن سعيد بن المسيب قال: لما حضر أبا طالب الوفاة أتاه رسول الله صلى الله عليه وسلم، وعنده عبد الله بن أبي أمية وأبو جهل بن هشام، فقال له رسول الله صلى الله عليه وسلم: "أي عم إنك أعظم الناس علي حقا وأحسنهم عندي يدا، ولأنت أعظم علي حقا من والدي، فقل كلمة تجب لي بها الشفاعة يوم القيامة، قل لا إله إلا الله! " ثم ذكر نحو حديث ابن عبد الأعلى، عن محمد بن ثور.وقال آخرون: بل نزلت في سبب أم رسول الله صلى الله عليه وسلم، وذلك أنه أراد أن يستغفر لها فمنع من ذلك. ذكر من قال ذلك:13471 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل، عن عطية قال: لما قدم رسول الله صلى الله عليه وسلم مكة وقف على قبر أمه حتى سخنت عليه الشمس، رجاء أن يؤذن له فيستغفر لها، حتى نزلت: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى} ... إلى قوله: {تبرأ منه} .13472 - قال: ثنا أبو أحمد، قال: ثنا قيس، عن علقمة بن مرثد، عن سليمان بن بريدة، عن أبيه: أن النبي صلى الله عليه وسلم أتى رسما - قال: وأكثر ظني أنه قال قبرا - فجلس إليه، فجعل يخاطب، ثم قام مستعبرا، فقلت: يا رسول الله، إنا رأينا ما صنعت! قال: "إني استأذنت ربي في زيارة قبر أمي فأذن لي، واستأذنته في الاستغفار لها فلم يأذن لي " فما رؤى باكيا أكثر من يومئذ.13473 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما كان للنبي والذين آمنوا} ... إلى: {أنهم أصحاب الجحيم} أن رسول الله صلى الله عليه وسلم أراد أن يستغفر لأمه، فنهاه عن ذلك، فقال: "وإن إبراهيم خليل الله قد استغفر لأبيه " فأنزل الله: {وما كان استغفار إبراهيم} ... إلى: {لأواه حليم} .وقال آخرون: بل نزلت من أجل أن قوما من أهل الإيمان كانوا يستغفرون لموتاهم من المشركين، فنهوا عن ذلك. ذكر من قال ذلك:13474 - حدثني المثني، قال: ثني عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، فكانوا يستغفرون لهم حتى نزلت هذه الآية، فلما نزلت أمسكوا عن الاستغفار لأمواتهم، ولم ينهوا أن يستغفروا للأحياء حتى يموتوا. ثم أنزل الله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} . الآية.13475 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، ذكر لنا أن رجلا من أصحاب النبي صلى الله عليه وسلم قال: يا نبي الله، إن من آبائنا من كان يحسن الجوار ويصل الأرحام ويفك العاني ويوفي بالذمم، أفلا نستغفر لهم؟ قال: فقال النبي صلى الله عليه وسلم: "بلى والله لأستغفرن لأبي كما استغفر إبراهيم لأبيه! " قال: فأنزل الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... حتى بلغ: {الرحيم} ثم عذر الله إبراهيم فقال: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} . قال: وذكر لنا أن نبي الله قال: "أوحي إلي كلمات، فدخلن في أذني ووقرن في قلبي، أمرت أن لا أستغفر لمن مات مشركا، ومن أعطى فضل ماله فهو خير له، ومن أمسك فهو شر له، ولا يلوم الله على كفاف " .واختلف أهل العربية في معنى قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} فقال بعض نحوي البصرة: معنى ذلك: ما كان لهم الاستغفار، وكذلك معنى قوله: {وما كان لنفس أن تؤمن} وما كان لنفس الإيمان {إلا بإذن الله} . [يونس: 100] وقال بعض نحويي الكوفة: معناه: ما كان ينبغي لهم أن يستغفروا لهم. قال: وكذلك إذا جاءت "أن " مع "كان " ، فكلها بتأويل "ينبغي " {ما كان لنبي أن يغل} [آل عمران: 161] ما كان ينبغي له ليس هذا من أخلاقه، قال: فلذلك إذا دخلت "أن " تدل على الاستقبال، لأن "ينبغي " تطلب الاستقبال.


114-114-وَمَا كَانَ اسْتِغْفَارُ إِبْرَاهِيمَ لِأَبِيهِ إِلاَّ عَن مَّوْعِدَةٍ وَعَدَهَا إِيَّاهُ فَلَمَّا تَبَيَّنَ لَهُ أَنَّهُ عَدُوٌّ لِلّهِ

114-وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه إن إبراهيم لأواه حليم

وأما قوله: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه} فإن أهل العلم اختلفوا في السبب الذي أنزل فيه، فقال بعضهم: أنزل من أجل أن النبي صلى الله عليه وسلم وأصحابه كانوا يستغفرون لموتاهم المشركين ظنا منهم أن إبراهيم خليل الرحمن قد فعل ذلك حين أنزل الله قوله خبرا عن إبراهيم، قال: {سلام عليك سأستغفر لك ربي إنه كان بي حفيا} وقد ذكرنا الرواية عن بعد من حضرنا ذكره، وسنذكره عمن لم نذكره.13476 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الخليل، عن علي قال: سمعت رجلا يستغفر لوالديه وهما مشركان، فقلت: أيستغفر الرجل لوالديه وهما مشركان؟ فقال: أو لم يستغفر إبراهيم لأبيه؟ قال: فأتيت النبي صلى الله عليه وسلم، فذكرت ذلك له، فأنزل الله: {وما كان استغفار إبراهيم} ... إلى {تبرأ منه} .13477 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن أبي إسحاق، عن أبي الخليل، عن علي: أن النبي صلى كان يستغفر لأبويه وهما مشركان، حتى نزلت: {وما كان استغفار إبراهيم لأبيه} إلى قوله: {تبرأ منه} .وقيل: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة} ، ومعناه: إلا من بعد موعدة، كما يقال: ما كان هذا الأمر إلا عن سبب كذا، بمعنى: من بعد ذلك السبب أو من أجله، فكذلك قوله: {إلا عن موعدة} من أجل موعدة وبعدها.وقد تأول قوم قول الله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولى قربى} ... الآية، أن النهي من الله عن الاستغفار للمشركين بعد مماتهم، لقوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} وقالوا: ذلك لا يتبينه أحد إلا بأن يموت على كفره، وأما هو حي فلا سبيل إلى علم ذلك، فللمؤمنين أن يستغفروا لهم. ذكر من قال ذلك:13478 - حدثنا سليمان بن عمر الرقي، ثنا عبد الله بن المبارك، عن سفيان الثوري، عن الشيباني، عن سعيد بن جبير قالا: مات رجل يهودي وله ابن مسلم، فلم يخرج معه، فذكر ذلك لابن عباس، فقال: كان ينبغي له أن يمشي معه ويدفنه ويدعو له بالصلاح ما دام حيا، فإذا مات وكله إلى شانه! ثم قال: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} لم يدع.دثنا ابن وكيع، قال: ثنا فضيل، عن ضرار بن مرة، عن سعيد بن جبير، قال: مات رجل نصراني، فوكله ابنه إلى أهل دينه، فأتيت ابن عباس، فذكرت ذلك له فقال: ما كان عليه لو مشى معه وأجنه واستغفر له! ثم تلا {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعداها إياه} ... الآية.وتأول آخرون الاستغفار في هذا الموضوع بمعنى الصلاة. ذكر من قال ذلك:13479 - حدثني المثني، قال: ثنى إسحاق، قال: ثنا كثير بن هشام، عن جعفر بن برقان، قال: ثنا حبيب بن أبي مرزوق، عن عطاء بن أبي رباح، قال: ما كنت أدع الصلاة على أحد من أهل هذه القبلة ولو كانت حبشية حبلى من الزنا، لأني لم أسمع أن الله يحجب الصلاة إلا عن المشركين، يقول الله: {ما كانت للنبي والذين آمنوا أن يستغفروا للمشركين} .وتأوله آخرون بمعنى الاستغفار الذي هو دعاء. ذكر من قال ذلك:13480- حدثنا ابن وكيع، قال: ثنا أبي، عن عصمة بن راشد، عن أبيه قال: سمعت أبا هريرة يقول: رحم الله رجلا استغفر لأبي هريرة ولأمه! قلت: ولأبيه؟ قال: لا إن أبي مات وهو مشرك.قال أبو جعفر: وقد دللنا على أن معنى الاستغفار: مسألة العبد ربه غفر الذنوب؛ وإذ كان ذلك كذلك، وكانت مسألة العبد ربه ذلك قد تكون في الصلاة وفي غير الصلاة، لم يكن أحد القولين اللذين ذكرنا فاسدا، لأن الله عم بالنهي عن الاستغفار للمشرك بعدما تبين له أنه من أصحاب الجحيم، ولم يخصص من ذلك حالا أباح فيها الاستغفار له.وأما قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} فإن معناه: ما قد بينت من أنه من بعد ما يعلمون بموته كافرا أنه من أهل النار. وقيل: {أصحاب الجحيم} لأنهم سكانها وأهلها الكائنون فيها، كما يقال لسكان الدار: هؤلاء أصحاب هذه الدار، بمعنى سكانها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13481 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرازق، قال: أخبرنا معمر، عن قتادة، في قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} قال: تبين للنبي صلى الله عليه وسلم أن أبا طالب حين مات أن التوبة قد انقطعت عنه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: تبين له حين مات، وعلم أن التوبة قد انقطعت عنه، يعني في قوله: {من بعد ما تبين لهم أنهم أصحاب الجحيم} .13482 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} ... الآية، يقول: إذا ماتوا مشركين، يقول الله: {ومن يشرك بالله فقد حرم الله عليه الجنة} ... [المائدة: 72] الآية.واختلف أهل التأويل في تأويل قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال بعضهم: معناه: فلما تبين له بموته مشركا بالله تبرأ منه وترك الاستغفار له. ذكر من قال ذلك:13483 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما تبين له أنه عدو لله تبرأ منه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما مات تبين له أنه عدو لله.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال: لم يزل إبراهيم يستغفر لأبيه حتى مات، فلما مات لم يستغفر له.حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وما كان استغفار إبراهيم لأبيه إنه عن موعدة وعدها إياه فلما تبين له أنه عدو لله تبرأ منه} حتي استغفر له ما كان حيا، فلما مات أمسك عن الاستغفار له.13484 - حدثني مطر بن محمد الضبي، قال: ثنا أبو عاصم وأبو قتيبة مسلم بن قتيبة، قالا: ثنا شعبة، عن الحكم، عن مجاهد، في قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال: لما مات.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبه، عن الحكم، عن مجاهد، مثله.13485 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلما تبين له أنه عدو لله} قال: موته وهو كافر.حدثنا ابن وكيع، قال: ثني أبي، عن شعبة، عن الحكم، عن مجاهد، مثله.13486 - قال: ثنا البراء بن عتبة، عن أبيه، عن الحكم: {فلما تبين له أنه عدو لله تبرأ منه} قال: حين مات ولم يؤمن.13487 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن عمرو بن دينار: {فلما تبين له أنه عدو لله تبرأ منه} موته وهو كافر.13488 - حدثني عمرو بن عون، قال: ثنا هشيم عن جويبر، عن الضحاك في قوله: {فلما تبين له أنه عدو لله تبرأ منه} قال: لما مات.13489 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {فلما تبين له أنه عدو لله تبرأ منه} لما مات على شركه تبرأ منه.13490 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما كان استغفار إبراهيم لأبيه} كان إبراهيم صلوات الله عليه يرجو أن يؤمن أبوه ما دام حيا؛ فلما مات على شركه تبرأ منه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، {فلما تبين له أنه عدو لله تبرأ منه} قال: موته وهو كافر. حدثنا محمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال: ما زال إبراهيم يستغفر لأبيه حتى مات، فلما مات تبين له أنه عدو له فلم يستغفر له.13491 - قال: ثنا أبو أحمد، قال: ثنا أبو إسرائيل، عن علي بن بذيمة، عن سعيد بن جبير، عن ابن عباس: {فلما تبين له وأنه عدو لله} قال: فلما مات.وقال آخرون: معناه تبين له في الآخرة؛ وذلك أن أباه يتعلق به إذا أراد أن يجوز الصراط فيمر به عليه، حتى إذا كاد أن يجاوزه حانت من إبراهيم التفاتة فإذا هو بأبيه في صورة قرد أو ضبع، فخلى عنه وتبرأ منه حينئذ. ذكر من قال ذلك:13492 - حدثنا عمرو بن علي، قال: ثنا حفص بن غياث، قال: ثنا عبد الله بن سليمان، قال: سمعت سعيد بن جبير يقول: إن إبراهيم يقول يوم القيامة: رب والدي! رب والدي! فإذا كان الثالثة أخذ بيده، فيلتفت إليه وهو ضبعان فيتبرأ منه.13493 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن عبيد بن عمير، قال: إنكم مجموعون يوم القيامة في صعيد واحد يسمعكم الداعي وينفذكم البصر، قال: فتزفر جهنم زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا وقع لركبتيه ترعد فرائصه. قال: فحسبته يقول: نفسي نفسي! قال: ويضرب الصراط على جسر جهنم كحد السيف، وحضر من له؛ وفي جانبيه ملائكة معهم خطاطيف كشوك السعدان. قال: فيمضون كالبرق وكالريح وكالطير، وكأجاويد الركاب، وكأجاويد الرجال، والملائكة يقولون: رب سلم سلم! فناج سالم، ومخدوش ناج، ومكدوس في النار. يقول إبراهيم لأبيه: إني آمرك في الدنيا فتعصيني ولست تاركك اليوم، فخذ بحقوي! فيأخذ بضبعيه، فيمسخ ضبعا، فإذا رأه قد مسخ تبرأ منه.وأولى الأقوال في ذلك بالصواب قول الله، وهو خبره عن إبراهيم أنه لما تبين له أن أباه لله عدو يبرأ منه، وذلك حال علمه ويقينه أنه لله عدو وهو به مشرك، وهو حال موته على شركه..لقول في تأويل قوله تعالى: {إن إبراهيم لأواه حليم} اختلف أهل التأويل في "الأواه " ، فقال بعضهم: هو الدعاء. ذكر من قال ذلك:13494 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن زر، عن عبد الله، قال: الأواه: الدعاء.حدثنا أبو كريب وابن وكيع قالا: ثنا أبو بكر، عن عاصم، عن زر، عن عبد الله، قال: الأواه: الدعاء.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، عن عاصم بن بهدلة، عن زر بن حبيش، قال: سألت عبد الله عن الأواه، فقال: هو الدعاء.حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن ابن أبي عروبة، عن عاصم، عن زر، عن عبد الله مثله.قال: ثنا قبيصة، عن سفيان، عن عبد الكريم، عن أبي عبيدة، عن عبد الله، قال: الأواه: الدعاء.قال: ثنا أبي، عن سفيان، عن عاصم، عن زر، عن عبد الله، مثله.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان وإسرائيل، عن عاصم، عن زر، عن عبد الله مثله.13495 - حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، قال: ثنا داود بن أبو هند، قال: نبئت عن عبيد بن عمير، قال: الأواه: الدعاء.حدثني إسحاق بن شاهين، قال: ثنا داود، عن عبد الله بن عبيد بن عمير الليثي، عن أبيه، قال: الأواه: الدعاء.وقالا آخرون: بل هو الرحيم. ذكر من قال ذلك:13496 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مسلم البطين، عن أبي العبيدين، قال: سئل عبد الله عن الأواه، فقال: الرحيم.حدثنا محمد بن المثني، قال: ثني محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت يحيى بن الجزار يحدث عن أبي العبيدين رجل ضرير البصر، أنه سأل عبد الله عن الأواه فقال: الرحيم.حدثنا أبو كريب، قال: ثنا المحاربي؛ وحدثنا خلاد بن أسلم قال: أخبرنا النضر بن شميل جميعا، عن المسعودي، عن سلمة بن كهيل، عن أبي العبيدين أنه سأل ابن مسعود، فقال: ما الأواه؟ قال: الرحيم.حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن إدريس، عن الأعمش، عن الحكم، عن أبي بن الجزار، عن أبي العبيدين، أنه جاء إلى عبد الله، وكان ضرير البصر، فقال: يا أبا عبد الرحمن، من نسأل إذا لم نسألك؟ فكأن ابن مسعود رق له، قال: أخبرني عن الأواه، قال: الرحيم.حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن سلمة بن كهيل، عن مسلم، عن البطين، عن أبي العبيدين، قال: سألت عبد الله عن الأواه، فقال: هو الرحيم.حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن الحكم، عن يحيى بن الجزار، قال: جاء أبو العبيدين إلى عبد الله، فقال له ما حاجتك؟ قال: ما الأواه؟ قال: الرحيم.قال: ثنا ابن إدريس، عن الأعمش، عن الحكم، عن يحيى بن الجزار، عن أبي العبيدين رجل من بني سوأة، قال: جاء رجل إلى عبد الله فسأله عن الأواه، فقال له عبد الله: الرحيم.حدثنا ابن وكيع، قال: ثنا المحاربي وهانئ بن سعيد، عن حجاج، عن الحكم، عن يحيى بن الجزار، عن أبي العبيدين، عن عبد الله، قال: الأواه: الرحيم.حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن شعبة، عن الحكم، عن يحيى بن الجزار أن أبا العبيدين رجل من بين نمير - قال يعقوب: كان ضرير البصر؛ وقال ابن وكيع: كان مكفوف البصر - سأل ابن مسعود فقال: ما الأواه؟ قال: الرحيم.13497 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن زكريا، عن أبي إسحاق، عن أبي ميسرة، قال: الأواه: الرحيم.قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، مثله.13498 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن سعيد، عن قتادة، عن الحسن، قال: هو الرحيم.13499 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كنا نحدث أن الأواه الرحيم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن إبراهيم لأواه} قال: رحيم.قال عبد الكريم الجزري، عن أبي عبيدة، عن ابن مسعود مثل ذلك.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عبد الكريم، عن أبي عبيدة، عن عبد الله، قال: الأواه: الرحيم.حدثنا أحمد، قال: ثنا أبو أحمد قال: ثنا سفيان، عن سلمة، عن مسلم البطين، عن أبي العبيدين، أنه سأل عبد الله عن الأواه، فقال الرحيم.13500 - قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن شرحبيل، قال: الأواه: الرحيم.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن، قال: الأواه: الرحيم بعباد الله.قال: ثنا الحسين، قال: ثنا أبو خيثمة زهير، قال: ثنا أبو إسحاق الهمداني، عن أبي ميسرة، عن عمرو بن شرحبيل، قال: الأواه: الرحيم بلحن الحبشة.وقال آخرون: بل هو الموقن. ذكر من قال ذلك:13501 - حدثنا أبو كريب، قال: ثنا وكيع؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن قابوس، عن أبيه، عن ابن عباس، قال: الأواه: الموقن.حدثنا ابن وكيع، قال: ثنا أبي بن آدم، عن ابن مبارك، عن خالد، عن عكرمة، عن ابن عباس قال: الأواه: الموقن بلسان الحبشة.قال: ثنا حميد بن عبد الرحمن، عن حسن، عن مسلم، عن مجاهد، عن ابن عباس، قال: الأواه: الموقن بلسانه الحبشة.13502 - حدثني الحرث، قال: ثنا عبد العزيز، قال: سمعت سفيان يقول: الأواه: الموقن. وقال بعضهم: الفقيه الموقن.13503 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن جابر، عن عطاء، قال: الأواه: الموقن بلسان الحبشة.13504 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن رجل، عن عكرمة، قال: هو الموقن بلسان الحبشة.13505 - قال: ثنا ابن نمير، عن الثوري، عن مجالد، عن أبي هاشم، عن مجاهد، قال: الأواه: الموقن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن مسلم، عن مجاهد، قال: الأواه: الموقن.قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قابوس، عن أبي ظبيان، عن ابن عباس، قال: الأواه: الموقن.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: "أواه " : موقن.13506 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: أواه، قال: مؤتمن موقن.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن إبراهيم لأواه حليم} قال: الأواه: الموقن.وقال آخرون: هي كلمة بالحبشية معناها: المؤمن. ذكر من قال ذلك:13507 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لأواه حليم} قال: الأواه: هو المؤمن بالحبشية.حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن إبراهيم لأواه} يعني: المؤمن التواب.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا حسن بن صالح، عن مسلم، عن مجاهد، عن ابن عباس، قال: الأواه: المؤمن.13508 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: الأواه: المؤمن بالحبشية.وقال آخرون: هو المسبح الكثير الذكر لله. ذكر من قال ذلك:13509 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن سالم، عن سعيد، قال: الأواه: المسبح.13510 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن حجاج، عن الحكم، عن الحسن بن مسلم بن يناق، أن رجلا كان يكثر ذكر الله ويسبح، فذكر ذلك للنبي صلى الله عليه وسلم، فقال: "إنه أواه " .13511 - حدثنا ابن وكيع، قال: ثنا يزيد بن حيان، عن ابن لهيعة، عن الحرث بن يزيد، عن علي بن رباح، عن عقبة بن عامر، قال: الأواه: الكثير الذكر لله.وقال آخرون: هو الذي يكثر تلاوة القرآن. ذكر من قال ذلك:13512 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا المنهال بن خليفة، عن حجاج بن أرطأة، عن عطاء عن ابن عباس: أن النبي صلى الله عليه وسلم دفن ميتا، فقال: "يرحمك الله إن كنت أواها " يعني: تلاء للقرآن.وقال آخرون: هو من التأوه. ذكر من قال ذلك:13513 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي يونس القشيري، عن قاص كان بمكة: أن رجلا كان في الطواف، فجعل يقول: أوه! قال: فشكاه أبو ذر للنبي صلى الله عليه وسلم فقال: "دعه إنه أواه " .13514 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي يونس الباهلي، قال: سمعت رجلا بمكة كان أصله روميا يحدث عن أبي ذر، قال: كان رجل يطوف بالبيت ويقول في دعائه: أوه أوه! فذكر للنبي صلى الله عليه وسلم فقال: "إنه أواه " . زاد أبو كريب في حديثه، قال: فخرجت ذات ليلة فإذا رسول الله صلى الله عليه وسلم يدفن ذلك الرجل ليلا ومعه المصباح.13515 - حدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن جعفر بن سليمان، قال: ثنا عمران، عن عبيد الله بن رباح، عن كعب، قال: الأواه: إذا ذكر النار قال: أوه!حدثنا ابن حميد، قال: ثنا عبد العزيز، عن عبد الصمد القمي، عن أبي عمران الحوفي، عن عبد الله بن رباح، عن كعب، قال: كان إذا ذكر النار قال: أواه!.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن جعفر بن سليمان، قال: أخبرنا أبو عمران، قال سمعت عبد الله بن رباح الأنصاري يقول: سمعت كعبا يقول: {إن إبراهيم لأواه} قال: إذا ذكر النار قال: أوه من النار.وقال آخرون: معناه أنه فقيه. ذكر من قال ذلك:13516 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {إن إبراهيم لأواه} قال: فقيه.وقال آخرون: هو المتضرع الخاشع. ذكر من قال ذلك:13517 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا عبد الحميد بن بهرام، قال: ثنا شهر بن حوشب، عن عبد الله بن شداد بن الهاد، قال: بينما رسول الله صلى الله عليه وسلم جالس، قال رجل: يا رسول الله ما الأواه؟ قال: "المتضرع " . قال: "إن إبراهيم لأواه حليم " .حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن عبد الحميد، عن شهر، عن عبد الله بن شداد، قال: قال رسول الله صلى الله عليه وسلم: "الأواه: الخاشع المتضرع " .وأولى الأقوال في ذلك عندي بالصواب القول الذي قاله عبد الله بن مسعود الذي رواه عنه زر أنه الدعاء.وإنما قلنا ذلك أولى بالصواب، لأن الله ذكر ذلك ووصف به إبراهيم خليله صلوات الله عليه بعد وصفه إياه بالدعاء والاستغفار لأبيه، فقال: {وما كان استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين لا له عدو لله تبرأ منه} وترك الدعاء والاستغفار له، ثم قال: إبراهيم لدعاء ربه شاك له حليم عمن سبه وناله بالمكروه؛ وذلك أنه صلوات الله عليه وعد أباه بالاستغفار له، ودعاء الله له بالمغفرة عند وعيد أبيه إياه، وتهدده له بالشتم بعد ما رد عليه نصيحته في الله، وقوله: {أراغب أنت عن آلهتي يا إبراهيم لئن لم تنته لأرجمنك واهجرني مليا} فقال له صلوات الله عليه: {سلام عليك سأستغفر لك ربي إنه كان بي حفيا وأعتزلكم وما تدعون من دون الله وأدعو ربي عسى أن لا أكون بدعاء ربي شقيا} [مريم: 47-48] فوفى لأبيه بالاستغفار له حتى تبين له أنه عدو لله، فوصفه الله بأنه دعاء لربه حليم عمن سفه عليه. وأصله من التأوه وهو التضرع والمسألة بالحزن والإشفاق، كما روى عبد الله بن شداد عن النبي صلى الله عليه وسلم، وكما روى عقبة بن عامر الخبر الذي:13518 - حدثنيه يحيى بن عثمان بن صالح السهمي، قال: ثنا أبي، قال: ثنا ابن لهيعة، قال: ثني الحرث بن يزيد، عن علي بن رباح، عن عقبة بن عامر: أن رسول الله صلى الله عليه وسلم قال لرجل يقال له ذو البجادين: "إنه أراه! " وذلك أنه رجل كان يكثر ذكر الله بالقرآن والدعاء ويرفع صوته.ولذلك قيل للمتوجع من ألم أو مرض: لم تتأوه؟ كما قال المثقب العبدي:إذا ما قمت أرحلها بليل تأوه آهة الرجل الحزينومنه قول الجعدي:ضروح مروح تتبع الورق بعدما يعرسن تشكو آهة وتذمراولا تكاد العرب تنطق منه بفعل يفعل، وإنما تقول فيه: تفعل يتفعل، مثل تأوه يتأوه، وأوه يؤوه، كما قال الراجز:فأوه الراعي وضوضي أكلبهوقالوا أيضا: أوه منك! ذكر الفراء أن أبا الجراح أنشده:فأوه من الذكرى إذا ما ذكرتها ومن بعد أرض بيننا وسماءقال: وربما أنشدنا "فأو من الذكرى " بغير هاء. ولو جاء فعل منه على الأصل لكان آه يئوه أوها. ولأن معنى ذلك: توجع وتحزن وتضرع، اختلف، أهل التأويل فيه الاختلاف الذي ذكرت، فقال من قال معناه الرحمة: أن ذلك كان من إبراهيم على وجه الرقة على أبيه والرحمة له ولغيره من الناس.وقال آخرون: إنما كان ذلك منه لصحة يقينه وحسن معرفته بعظمة الله وتواضعه له.وقال آخرون: كان لصحة إيمانه بربه.وقال آخرون: كان ذلك منه عند تلاوته تنزيل أحد الذي أنزل عليه.وقال آخرون: كان ذلك منه عند ذكر ربه.وكل ذلك عائد إلى ما قلت، وتقارب معنى بعض ذلك من بعض؛ لأن الحزين المتضرع إلى ربه الخاشع له بقلبه، ينوبه ذلك عند مسألته ربه ودعائه إياه في حاجاته، وتعتوره هذه الخلال التي وجه المفسرون إليها تأويل قول الله: {أن إبراهيم لأواه حليم} .


115-115-وَمَا كَانَ اللّهُ لِيُضِلَّ قَوْماً بَعْدَ إِذْ هَدَاهُمْ حَتَّى يُبَيِّنَ لَهُم مَّا يَتَّقُونَ إِنَّ اللّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

115-وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون إن الله بكل شيء عليم

القول في تأويل قوله تعالى: {وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون} .يقول تعالى ذكره: وما كان الله ليقضي عليكم في استغفاركم لموتاكم المشركين بالضلال بعد إذ رزقكم الهداية ووفقكم للإيمان به وبرسوله، حتى يتقدم إليكم بالنهي عنه فتتركون الانتهاء عنه؛ فأما قبل أن يبين لكم كراهية ذلك بالنهي عنه ثم تتعدوا نهيه إلى ما نهاكم عنه، فإنه لا يحكم عليكم بالضلال، لأن الطاعة والمعصية إنما يكونان من المأمور والمنهي، فأما من لم يؤمر ولم ينه فغير كائن مطيعا أو عاصيا فيما لم يؤمر به ولم ينه عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13519 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون} قال: بيان الله للمؤمنين في الاستغفار للمشركين خاصة، وفي بيانه طاعته ومعصيته، فافعلوا أو ذروا.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون} قال: بيان الله للمؤمنين أن لا يستغفروا للمشركين خاصة، وفي بيانه طاعته ومعصيته عامة، فافعلوا أو ذروا.قال ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون} قال: يبين الله للمؤمنين في أن لا يستغفروا للمشركين في بيانه في طاعته وفي معصيته، فافعلوا أو ذروا. {إن الله بكل شيء عليم} يقول تعالى ذكره: إن الله ذو علم بما خالط أنفسكم عند نهي الله إياكم عن الاستغفار لموتاكم المشركين من الجزع على ما سلف منكم من الاستغفار لهم قبل تقدمه إليكم بالنهي عنه وبغير ذلك من سرائر أموركم وأمور عباده وظواهرها، فبين لكم حلمه في ذلك عليكم ليضع عنكم ثقل الوجد بذلك.


116-116-إِنَّ اللّهَ لَهُ مُلْكُ السَّمَاوَاتِ وَالأَرْضِ يُحْيِـي وَيُمِيتُ وَمَا لَكُم مِّن دُونِ اللّهِ مِن وَلِيٍّ وَلاَ نَصِيرٍ

116-إن الله له ملك السماوات والأرض يحيـي ويميت وما لكم من دون الله من ولي ولا نصير

القول في تأويل قوله تعالى: {إن الله له ملك السماوات والأرض يحي ويميت} يقول تعالى ذكره: إن الله أيها الناس له سلطان السماوات والأرض وملكهم!، وكل من دونه من الملوك فعبيده ومماليكه، بيده حياتهم وموتهم، يحيي من يشاء منهم ويميت من يشاء منهم، فلا تجزعوا أيها المؤمنون من قتال من كفر بي من الملوك، ملوك الروم كانوا أو ملوك فارس والحبشة أو غيرهم، واغزوهم وجاهدوهم في طاعتي، فإني المعز من أشاء منهم ومنكم والمذل من أشاء. وهذا حض من الله جل ثناؤه المؤمنين على قتال كل من كفر به من المماليك، وإغراء منه لهم بحربهم.وقوله: {وما لكم من دون الله من ولي ولا نصير} يقول: وما لكم من أحد هو لكم حليف من دون الله يظاهركم عليه إن أنتم خالفتم أمر الله فعاقبكم على خلافكم أمره يستنقذكم من عقابه، ولا نصير ينصركم منه إن أراد بكم سوءا. يقول: فبالله فثقوا، وإياه فارهبوا، وجاهدوا في سبيله من كفر به، فإنه قد اشترى منكم أنفسكم وأموالكم بأن لكم الجنة، تقاتلون في سبيله فتقتلون وتقتلون.


117-117-لَقَد تَّابَ الله عَلَى النَّبِيِّ وَالْمُهَاجِرِينَ وَالأَنصَارِ الَّذِينَ اتَّبَعُوهُ فِي سَاعَةِ الْعُسْرَةِ مِن بَعْدِ مَا كَادَ يَزِيغُ

117-لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم ثم تاب عليهم إنه بهم رؤوف رحيم

القول في تأويل قوله تعالى: {لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوه في ساعة العسرة من بعد ما كاد يزيغ قلوب فريق منهم} يقول تعالى ذكره: لقد رزق الله الإنابة إلى أمره وطاعته نبيه محمدا صلى الله عليه وسلم، والمهاجرين ديارهم وعشيرتهم إلى دار الإسلام، وأنصار رسوله في الله، الذين اتبعوا رسول الله في ساعة العسرة منهم من النفقة والظهر والزاد والماء {من بعد ما كاد يزيغ قلوب فريق منهم} يقول: من بعد ما كاد يميل قلوب بعضهم عن الحق ويشك في دينه ويرتاب بالذي ناله من المشقة والشدة في سفره وغزوه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13520 - حدثني محمد بن عمرو، قال: ثنا عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {في ساعة العسرة} في غزوة تبوك.13521 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عبد الله بن محمد بن عقيل: {في ساعة العسرة} قال: خرجوا في غزوة تبوك الرجلان والثلاثة على بعير، وخرجوا في حر شديد، وأصابهم يومئذ عطش شديد، فجعلوا ينحرون إبلهم فيعصرون أكراشها ويشربون ماءها، كان ذلك عسرة من الماء وعسرة من الظهر وعسرة من النفقة.13522 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ساعة العسرة} قال: غزوة تبوك، قال: "العسرة " : أصابهم جهد شديد حتى أن الرجلين ليشقان التمرة بينهما وأنهم ليمصون التمرة الواحدة ويشربون عليها الماء.حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {الذين اتبعوه في ساعة العسرة} قال: غزوة تبوك.13523 - قال: ثنا زكريا بن علي، عن ابن مبارك، عن معمر، عن عبد الله بن محمد بن عقيل، عن جابر: {الذين اتبعوه في ساعة العسرة} قال: عسرة الظهر، وعسرة الزاد، وعسرة الماء.13524 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوا في ساعة العسرة} ... الآية، الذين اتبعوا رسول الله صلى الله عليه وسلم في غزوة تبوك قبل الشأم في لهبان الحر على ما يعلم الله من الجهد أصابهم فيها جهد شديد، حتى لقد ذكر لنا أن الرجلين كانا يشقان التمرة بينهما، وكان النفر يتناولون التمرة بينهم؛ يمصها هذا ثم يشرب عليها ثم يمصها هذا ثم يشرب عليها، فتاب الله عليهم وأقفلهم من غزوهم.13525 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحرث، عن سعيد بن أبي هلال، عن عتبة بن أبي عتبة، عن نافع بن جبير بن مطعم، عن عبد الله بن عباس: أنه قيل لعمر بن الخطاب رحمة الله عليه في شأن العسرة، فقال عمر: خرجنا مع رسول الله صلى الله عليه وسلم إلى تبوك في قيظ شديد، فنزلنا منزلا أصابنا فيه عطش، حتى ظننا أن رقابنا ستنقطع، حتى أن كان الرجل ليذهب يلتمس الماء فلا يرجع حتى يظن أن رقبته ستنقطع، حتى إن الرجل لينحر بعيره فيعصر فرثه فيشربه ويجعل ما بقي على كبده؛ فقال أبو بكر: يا رسول الله إن الله قد عودك في الدعاء خيرا، فادع لنا! قال: "تحب ذلك؟ " قال: نعم. فرفع يديه فلم يرجعهما حتى مالت السماء، فأظلت ثم سكبت، فملؤا ما معهم، ثم رجعنا ننظر فلم نجدها جاوزت العسكر.حدثني إسحاق بن زيادة العطار، قال: ثنا يعقوب بن محمد، قال: ثنا عبد الله بن وهب، قال: ثنا عمرو بن الحرث، عن سعيد بن أبي هلال، عن نافع بن جبير، عن ابن عباس، قال: قيل لعمر بن الخطاب رحمه الله عليه: حدثنا عن شأن جيش العسرة، فقال عمر: خرجنا مع رسول الله صلى الله عليه وسلم، ثم ذكر نحوه. {ثم تاب عليهم} يقول: ثم رزقهم جل ثناؤه الإنابة والرجوع إلى الثبات على دينه وإبصار الحق الذي كان قد كاد يلتبس عليهم. {إنه بهم رؤوف رحيم} يقول: إن ربكم بالذين خالط قلوبهم ذلك لما نالهم في سفرهم من الشدة والمشقة، {رؤوف} بهم، {رحيم} أن يهلكهم، فينزع منهم الإيمان بعد ما قد أبلوا في الله ما أبلوا مع رسوله وصبروا عليه من البأساء والضراء.


118-118-وَعَلَى الثَّلاَثَةِ الَّذِينَ خُلِّفُواْ حَتَّى إِذَا ضَاقَتْ عَلَيْهِمُ الأَرْضُ بِمَا رَحُبَتْ وَضَاقَتْ عَلَيْهِمْ أَنفُسُهُمْ وَظَنُّواْ أَن

118-وعلى الثلاثة الذين خلفوا حتى إذا ضاقت عليهم الأرض بما رحبت وضاقت عليهم أنفسهم وظنوا أن لا ملجأ من الله إلا إليه ثم تاب عليهم ليتوبوا إن الله هو التواب الرحيم

القول في تأويل قوله تعالى: {وعلى الثلاثة الذين خلفوا} يقول تعالى ذكره: لقد تاب الله على النبي والمهاجرين والأنصار وعلى الثلاثة الذين خلفوا.وهؤلاء الثلاثة الذين وصفهم الله في هذه الآية بما وصفهم به فيما قبل، هم الآخرون الذين قال جل ثناؤه: {وآخرون مرجون لأمر الله إما يعذبهم وإما يتوب عليهم والله عليم حكيم} [التوبة: 106] فتاب عليهم عز ذكره وتفضل عليهم. وقد مضى ذكر من قال ذلك من أهل التأويل بما أغنى عن إعادته في هذا الموضع.فتأويل الكلام إذا: ولقد تاب الله على الثلاثة الذين خلفهم الله عن التوبة، فأرجأهم عمن تاب عليه ممن تخلف عن رسول الله صلى الله عليه وسلم. كما:13526 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عمن سمع عكرمة، في قوله: {وعلى الثلاثة الذين خلفوا} قال: خلفوا عن التوبة.13527 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أما قوله: {خلفوا} فخلفوا عن التوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13528 - حدثنا ابن وكيع، قال: ثنا أبو معاويه، عن الأعمش، عن أبي سفيان، عن جابر، في قوله: {وعلى الثلاثة الذين خلفوا} . قال. كعب من مالك، وهلال بن أميه، ومرارة بن ربيعة، وكلهم من الأنصار.حدثني عبيد بن الوراق، قال: ثنا أبو أسامة، عن الأعمش، عن أبي سفيان، عن جابر بنحوه، إلا أنه قال: ومرارة بن الربيع، أو ابن ربيعة، شك أبو أسامة13529 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عكرمة وعامر: {وعلى الثلاثة الذين خلفوا} قال: أرجئوا في أوسط براءة.13530 - حدثنا القاسم، قال. ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {الثلاثة الذين خلفوا} قال: الذين أرجئوا في أوسط براءة، قوله: {وآخرون مرجون لأمر الله} [التوبة: 106] هلال بن أمية، ومرارة بن ربيعة، وكعب بن مالك.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وعلى الثلاثة الذين خلفوا} الذين أرجئوا في وسط براءة.حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن ليث، عن مجاهد: {وعلى الثلاثة الذين خلفوا} قال: كلهم من الأنصار: هلال بن أمية، ومرارة بن ربيعة، وكعب بن مالك.قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وعلى الثلاثة الذين خلفوا} قال: الذين أرجئوا.13531 - قال: ثنا جرير، عن يعقوب، عن جعفر، عن سعيد، قال: {الثلاثة الذين خلفوا} كعب بن مالك وكان شاعرا، ومرارة بن الربيع، وهلال ابن أمية، وكلهم أنصار.13532 - قال: ثنا أبو خالد الأحمر والمحاربي، عن جويبر، عن الضحاك، قال: كلهم من الأنصار: هلال بن أمية، ومرارة بن الربيع، وكعب بن مالك.13533 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هاشم، عن جويبر، عن الضحاك، قوله: {وعلى الثلاثة الذين خلفوا} قال: هلال بن أمية، وكعب بن مالك، ومرارة بن الربيع؛ كلهم من الأنصار.13534 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعلى الثلاثة الذين خلفوا} ... إلى قوله: {ثم تاب عليهم ليتوبوا، إن الله هو التواب الرحيم} كعب بن مالك، وهلال بن أمية، ومرارة بن ربيعة؛ تخلفوا في غزوة تبوك. ذكر لنا أن كعب بن مالك أوثق نفسه إلى سارية، فقال: لا أطلقها أو لا أطلق نفسي حتى يطلقني رسول الله صلى الله عليه وسلم! فقال رسول الله: "والله لا أطلقه حتى يطلقه ربه إن شاء " . وأما الآخر فكان تخلف على حائط له كان أدرك، فجعله صدقة في سبيل الله، وقال: والله لا أطعمه! وأما الآخر فركب المفاوز يتبع رسول الله ترفعه أرض وتضعه أخرى، وقدماه تشلشلان دما.13535 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك، قال: {الثلاثة الذين خلفوا} هلال بن أمية، وكعب بن مالك، ومرارة بن ربيعة.13536 - قال: ثنا أبو داود الحفري، عن سلام أبي الأحوص، عن سعيد بن مسروق، عن عكرمة: {وعلى الثلاثة الذين خلفوا} قال: هلال بن أمية، ومراوة، وكعب بن مالك.13537 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن عون، عن عمر بن كثير بن أفلح، قال: قال كعب بن مالك: ما كنت في غزاة أيسر للظهر والنفقة مني في تلك الغزاة. قال كعب بن مالك: لما خرج رسول الله صلى الله عليه وسلم قلت: أتجهز غدا ثم ألحقه! فأخذت في جهازي، فأمسيت ولم أفرغ؛ فلما كان اليوم الثالث أخذت في جهازي، فأمسيت ولم أفرغ، فقلت: هيهات، سار الناس ثلاثا! فأقمت. فلما قدم رسول الله صلى الله عليه وسلم جعل الناس يعتذرون إليه، فجئت حتى قمت بين يديه فقلت: ما كنت في غزاة أيسر للظهر والنفقة مني في هذه الغزاة. فأعرض عني رسول الله صلى الله عليه وسلم، فأمر الناس أن ألا يكلمونا، وأمرت نساؤنا أن يتحولن عنا. قال: فتسورت حائطا ذات يوم فإذا أنا بجابر بن عبد الله، فقلت: أي جابر، نشدتك بالله هل علمتني غششت الله ورسوله يوما قط؟ فسكت عني، فجعل لا يكلمني. فبينا أنا ذات يوم، إذ سمعت رجلا على الثنية يقول: كعب كعب! حتى دنا مني، فقال: بشروا كعبا.13538 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب قال: غزا رسول الله صلى الله عليه وسلم غزوة تبوك وهو يريد الروم ونصارى العرب بالشام، حتى إذا بلغ تبوك أقام بها بضع عشرة ليلة ولقيه بها وفد أذرح ووفد أيله؟؟، صالحهم رسول الله صلى الله عليه وسلم على الجزية. ثم قفل رسول الله صلى الله عليه وسلم من تبوك ولم يجاوزها، وأنزل الله: {لقد تاب الله على النبي والمهاجرين والأنصار الذين اتبعوا في ساعة العسرة} ... الآية، والثلاثة الذين خلفوا: رهط منهم: كعب بن مالك وهو أحد بني سلمة، ومرارة بن ربيعة وهو أحد بني عمرو بن عوف، وهلال بن أمية وهو من بني واقف. وكانوا تخلفوا عن رسول الله صلى الله عليه وسلم في تلك الغزوة في بضعة وثمانين رجلا؛ فلما رجع رسول الله صلى الله عليه وسلم إلى المدينة، صدقه أولئك حديثهم واعترفوا بذنوبهم، وكذب سائرهم، فحلفوا لرسول الله صلى الله عليه وسلم ما حبسهم إلا العذر، فقبل منهم رسول الله وبايعهم، ووكلهم في سرائرهم إلى الله. ونهي رسول الله صلى الله عليه وسلم عن كلام الذين خلفوا، وقال لهم حين حدثوه حديثهم واعترفوا بذنوبهم: "قد صدقتم فقوموا حتى يقضى الله فيكم " فلما أنزل الله القرآن تاب على الثلاثة، وقال للآخرين: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم} ... [التوبة: 95] حتى بلغ: {لا يرضى عن القوم الفاسقين} . [التوبة: 95] قال ابن شهاب: وأخبرني عبد الرحمن بن عبد الله بن كعب بن مالك أن عبد الله بن كعب بن مالك، وكان قائد كعب من بنيه حين عمي، قال: سمعت كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك، قال كعب: لم أتخلف عن رسول الله صلى الله عليه وسلم في غزوة غزاها قط إلا في غزوة تبوك، غير أني قد تخلفت في غزوة بدر ولم يعاتب أحدا تخلف عنها؛ إنما خرج رسول الله صلى الله عليه وسلم والمسلمون يريدون عير قريش، حتى جمع بينهم وبين عدوهم على غير ميعاد. ولقد شهدت مع رسول الله صلى الله عليه وسلم ليلة العقبة حين تواثقنا على الإسلام، وما أحب أن لي بها مشهد بدر وإن كانت بدر أذكر في الناس منها.فكان من خيري حين تخلفت عن النبي صلى الله عليه وسلم في غزوة تبوك أني لم أكن قط أقوى ولا أيسر مني حين تخلفت عنه في تلك الغزوة، والله ما جمعت قبلها راحلتين قط حتى جمعتهما في تلك الغزوة. فغزاها رسول الله صلى الله عليه وسلم في حر شديد، واستقبل سفرا بعيدا ومفاوز، واستقبل عدوا كثيرا، فجلى للميلمين أمرهم ليتأهبوا أهبة غزوهم، فأخبرهم بوجهه الذي يريد، والمسلمون مع النبي صلى الله عليه وسلم كثير، ولا يجمعهم كتاب حافظ - يريد بذلك الديوان - قال كعب: فما رجل يريد أن يتغيب إلا يظن أن ذلك سيخمي ما لم ينزل فيه وحي من الله. وغزا رسول الله تلك الغزوة حين طابت الثمار والظلال، وأنا إليهما أصعر. فتجهز رسول الله صلى الله عليه وسلم والمسلمون معه، وطفقت أغدو لكي أتجهز معهم، فلم أقض من جهازي شيئا، ثم غدوت فرجعت ولم أقض شيئا. فلم يزل ذلك يتمادى حتى أسرعوا وتفارط الغزو، وهممت أن أرتحل فأدركهم، فيا ليتني فعلت، فلم يقدر ذلك لي، فطفقت إذا خرجت في الناس بعد خروج النبي صلى الله عليه وسلم يحزنني أني لا أرى لي أسوة إلا رجلا مغموصا عليه في النفاق أو رجلا ممن عذر الله من الضعفاء. ولم يذكرني رسول الله صلى الله عليه وسلم حتى بلغ تبوك، فقال وهو جالس في القوم بتبوك: "ما فعل كعب بن مالك؟ " فقال رجل من بني سلمة: يا رسول الله حبسه برداه والنظر في عطفيه. فسكت رسول الله صلى الله عليه وسلم فبينا هو على ذلك رأى رجلا مبيضا يزول به السراب، فقال رسول الله صلى الله عليه وسلم: "كن أبا خيثمة " فإذا هو أبو خيثمة الأنصاري، وهو الذي تصدق سعاع التمر، فلمزه المنافقون. قال كعب: فلما بلغني أن رسول الله صلى الله عليه وسلم قد توجه قافلا من تبوك حضرني همي، فطفقت أتذكر الكذب وأقول بم أخرج من سخطه غدا؟ واستعين على ذلك بكل ذي رأي من أهلي. فلما قيل: إن رسول الله صلى الله عليه وسلم قد أظل قادما زاح عني الباطل، حتى عرفت أني لن أنجو منه بشيء أبدا، فأجمعت صدقه. وأصبح رسول الله صلى الله عليه وسلم قادما، وكان إذا قدم من سفر بدأ بالمسجد فركع فيه ركعتين ثم جلس للناس؛ فلما فعل ذلك جاءه المخلفون، فطفقوا يعتذرون إليه ويحلفون له، وكانوا بضعة وثمانين رجلا، فقبل منهم رسول الله صلى الله عليه وسلم علانيتهم وبايعهم واستغفر لهم، ووكل سرائرهم إلى الله؛ حتى جئت، فلما سلمت تبسم تبسم المغضب، ثم قال: "تعال! " فجئت أمشي حتى جلست بين يديه، فقال لي: "ما خلفك، ألم تكن قد ابتغت ظهرك؟ " قال: قلت يا رسول اللهإني والله لو جلست عند غيرك من أهل الدنيا لرأيت أني سأخرج من سخطه بعذر! لقد أعطيت جدلا، ولكني والله لقد علمت لئن حدثتك اليوم حديث كذب ترضى به عني ليوشكن الله أن يسخطك علي، ولئن حدثتك حديث صدق تجد علي فيه إني لأرجو فيه عفو الله؛ والله ما كان في عذر، والله ما كنت قط أقوى ولا أيسر مني حين تخلفت عنك! فقال رسول الله صلى الله عليه وسلم: "أما هذا فقد صدق، قم حتى يقضي الله فيك! " فقمت، وثار رجال من بني سلمة، فاتبعوني وقالوا: والله ما علمناك أذنبت ذنبا قبل هذا، لقد عجزت أن لا تكون اعتذرت إلى رسول الله صلى الله عليه وسلم بما اعتذر به المتخلفون، فقد كان كافيك ذنبك استغفار رسول الله صلى الله عليه وسلم لك. قال: فوالله ما زالوا يؤنبونني، حتى أردت أن أرجع إلى رسول الله صلى الله عليه وسلم فأكذب نفسي.قال: ثم قلت لهم: هل لقي هذا معي أحد؟ قالوا: نعم لقيه معك رجلان قالا مثل ما قلت وقيل لهما مثل ما قيل لك. قال: قلت من هما؟ قالوا: مرارة بن الربيع العامري وهلال بن أمية الواقفي. قال: فذكروا لي رجلين صالحين قد شهدا بدرا في فيهما أسوة. قال: فمضيت حين ذكروهما لي. ونهى رسول الله صلى الله عليه وسلم المسلمين عن كلامنا أيها الثلاثة من بين من تخلف عنه، قال: فاجتنبنا الناس وتغيروا لنا حتى تنكرت لي في نفسي الأرض فما هي بالأرض التي أعرف، فلبثنا على ذلك خمسين ليلة. فأما صاحباي فاستكانا وقعدا في بيوتهما يبكيان، وأما أنا فكنت أشب القوم وأجلدهم، فكنت أخرج وأشهد الصلاة وأطوف في الأسواق ولا يكلمني أحد، وآتي رسول الله صلى الله عليه وسلم فأسلم عليه وهو في مجلسه بعد الصلاة، فأقول في نفسي هل حرك شفتيه برد السلام أم لا؟ ثم أصلي معه وأسارقه النظر، فإذا أقبلت على صلاتي نظر إلي وإذا التفت نحوه أعرض عني. حتى إذا طال ذلك علي من جفوة المسلمين، مشيت حتى تسورت جدار حائط أبي قتادة وهو ابن عمي وأحب الناس إلي، فسلمت عليه، فوالله ما رد علي السلام، فقلت: يا أبا قتادة أنشدك بالله هل تعلم أني أحب الله ورسوله؟ فسكت، قال: فعدت فناشدته فسكت، فعدت فناشدته فقال: الله ورسوله أعلم! ففاضت عيناي، وتوليت حتى تسورت الجدار. فبينا أنا أمشي في سوق المدينة، إذا بنبطي من نبط أهل الشام ممن قدم بالطعام يبيعه بالمدينة، يقول: من يدل على كعب بن مالك؟ قال: فطفق الناس يشيرون له حتى جاءني، فدفع إلي كتابا من ملك غسان، وكنت كاتبا، فقرأته فإذا فيه: أما بعد فإنه قد بلغنا أن صاحبك قد جفاك، ولم يجعلك الله بدار هوان ولا مضيعة، فالحق بنا نواسك! قال: فقلت حين قرأته: وهذا أيضا من البلاء.فتأممت به التنور فسجرته به. حتى إذا مضت أربعون من الخمسين واستلبث الوحي إذا رسول رسول الله صلى الله عليه وسلم يأتيني فقال: إن رسول الله صلى الله عليه وسلم يأمرك أن تعتزل امرأتك، قال: فقلت: أطلقها أم ماذا أفعل؟ قال: لا بل اعتزلها فلا تقربها! قال: وأرسل إلى صاحبي بذلك، قال: فقلت لامرأتي: الحقي بأهلك تكوني عندهم حتى يقضي الله في هذا الأمر! قال: فجاءت امرأة هلال رسول الله صلى الله عليه وسلم فقالت: يا رسول الله إن هلال بن أمية شيخ ضائع ليس له خادم، فهل تكره أن أخدمه؟ فقال: "لا، ولكن لا يقربنك " قالت: فقلت: إنه والله ما به حركة إلى شيء، ووالله ما زال يبكي منذ كان من أمره ما كان إلى يومه هذا! قال: فقال لي بعض أهلي: لو استأذنت رسول الله صلى الله عليه وسلم في امرأتك فقد أذن لامرأة هلال أن تخدمه! قال: فقلت لا أستأذن فيها رسول الله صلى الله عليه وسلم، وما يدريني ماذا يقول لي إذا استأذنته فيها وأنا رجل شاب. فلبثت بعد ذلك عشر ليال، فكمل لنا خمسون ليلة من حين نهى رسول الله صلى الله عليه وسلم عن كلامنا. قال: ثم صليت صلاة الفجر صباح خمسين ليلة على ظهر بيت من بيوتنا، فبينا أنا جالس على الحال التي ذكر الله عنا قد ضاقت علي نفسي وضاقت على الأرض بما رحبت، سمعت صوت صارخ أوفى على جبل سلع يقول بأعلى صوته: يا كعب بن مالك أبشر! قال: فخررت ساجدا، وعرفت أن قد جاء فرج. قال: وأذن رسول الله صلى الله عليه وسلم بتوبة الله علينا حين صلى صلاة الفجر، فذهب الناس يبشروننا، فذهب قبل صاحبي مبشرون، وركض رجل إلي فرسا، وسعى ساع من أسلم قبلي وأوفى الجبل، وكان الصوت أسرع من الفرس. فلما جاءني الذي سمعت صوته يبشرني نزعت له ثوبي، فكسوتهما إياه ببشارته، والله ما أملك غيرهما يومئذ، واستعرت ثوبين فلبستهما. وانطلقت أتأمم رسول الله صلى الله عليه وسلم، فتلقاني الناس فوجا فوجا يهنئوني بالتوبة، ويقولون: لتهنك توبة الله عليك!حتى دخلت المسجد، فإذا رسول الله صلى الله عليه وسلم جالس في المسجد حوله الناس، فقام إلي طلحة بن عبيد الله يهرول حتى صافحني وهنأني، والله ما قام رجل من المهاجرين غيره - قال: فكان كعب لا ينساها لطلحة - قال كعب: فلما سلمت على رسول الله صلى الله عليه وسلم قال وهو يبرق وجهه من السرور: "أبشر بخير يوم مر عليك منذ ولدتك أمك! " فقلت: أمن عندك يا رسول الله، أم من عند الله؟ قال: "لا بل من عند الله " . وكان رسول الله صلى الله عليه وسلم إذا سر استنار وجهه حتى كأن وجه قطعة قمر، وكنا نعرف ذلك منه. قال: فلما جلست بين يديه قلت: يا رسول الله إن من توبتي أن أنخلع من مالي صدقة إلى الله وإلى رسوله! فقال رسول الله صلى الله عليه وسلم "أمسك بعض مالك فهو خير لك! " قال: فقلت: فإني أمسك سهمي الذي بخيبر. وقلت: يا رسول الله إن الله إنما أنجاني بالصدق، وإن من توبتي أن لا أحدث إلا صدقا ما بقيت! قال: فوالله ما علمت أحدا من المسلمين ابتلاه الله في صدق الحديث منذ ذكرت ذلك لرسول الله عليه الصلاة والسلام أحسن مما ابتلاني، والله ما تعمدت كذبة منذ قلت ذلك لرسول الله صلى الله عليه وسلم إلى يومي هذا، وإني أرجو أن يحفظني الله فيما بقي. قال: فأنزل الله: {لقد تاب الله على النبي} ... حتى بلغ: {وعلى الثلاثة الذين خلفوا} ... إلى: {اتقوا الله وكونوا مع الصادقين} قال كعب: والله ما أنعم الله علي من نعمة قط بعد أن هداني للإسلام أعظم في نفسي من صدقي رسول الله صلى الله عليه وسلم أن لا أكون كذبته فأهلك كما هلك الذين كذبوه، فإن الله قال للذين كذبوا حين أنزل الوحي شر ما قال لأحد: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم فأعرضوا عنهم إنهم رجس ومأواهم جهنم جزاء بما كانوا يكسبون} ... [التوبة: 95] إلى قوله: {لا يرضى عن القوم الفاسقين} [التوبة: 95] قال كعب: خلفنا أيها الثلاثة عن أمر أولئك الذين قبل رسول الله صلى الله عليه وسلم توبتهم حين حلفوا له، فبايعهم واستغفر لهم، وأرجأ رسول الله صلى الله عليه وسلم أمرنا حتى قضى الله فيه، فبذلك قال الله: {وعلى الثلاثة الذين خلفوا} وليس الذي ذكر الله مما خلفنا عن الغزو إنما هو تخليفه إيانا وإرجاؤه أمرنا عمن حلف له واعتذر إليه، فقبل منهم.حدثنا المثني، قال: ثنا أبو صالح، قال: ثني الليث، عن عقيل، عن ابن شهاب، قال: أخبرني عبد الرحمن بن عبد الله بن كعب بن مالك، أن عبد الله بن كعب بن مالك، وكان قائد كعب من بنيه حين عمي، قال: سمعت كعب بن مالك يحدث حديثه حين تخلف، عن رسول الله صلى الله عليه وسلم في غزوة تبوك، فذكر نحوه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن عبد الرحمن بن كعب، عن أبيه، قال: لم أتخلف عن النبي صلى الله عليه وسلم في غزاة غزاها إلا بدرا، ولم يعاتب النبي صلى الله عليه وسلم أحدا تخلف عن بدر، ثم ذكر نحوه.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن ابن شهاب الزهري، عن عبد الرحمن بن عبد الله بن كعب بن مالك الأنصاري، ثم السلمي، عن أبيه. أن أباه عبد الله بن كعب، وكان قائد أبيه كعب حين أصيب بصره، قال: سمعت أبي كعب بن مالك يحدث حديثه حين تخلف عن رسول الله صلى الله عليه وسلم في غزوة تبوك، وحديث صاحبيه قال: ما تخلفت عن رسول الله صلى الله عليه وسلم في غزوة غزاها، غير أني كنت تخلفت عنه في غزوة بدر، ثم ذكر نحوه. {حتى إذا ضاقت عليهم الأرض بما رحبت} يقول: بسعتها غما وندما على تخلفهم عن الجهاد مع رسول الله صلى الله عليه وسلم. {وضاقت عليهم أنفسهم} بما نالهم من الوجد والكرب بذلك. {وظنوا أن لا ملجأ} يقول: وأيقنوا بقلوبهما أن لا شيء لهم يلجئوا إليه مما نزل بهم من أمر الله من البلاء يتخلفهم خلاف رسول الله صلى الله عليه وسلم ينجيهم من كربه، ولا مما يحذرون من عذاب الله إلا الله. ثم رزقهم الإنابة إلى طاعته، والرجوع إلى ما يرضيه عنهم، لينيبوا إليه ويرجعوا إلى طاعته والانتهاء إلى أمره ونهيه. {إن الله هو التواب الرحيم} يقول: إن الله هو الوهاب لعباده الإنابة إلى طاعته الموفق من أحب توفيقه منهم لما يرضيه عنه، الرحيم بهم أن يعافيهم بعد التوبة، أو يخذل من أراد منهم التوبة والإنابة ولا يتوب عليه.


119-119-يَا أَيُّهَا الَّذِينَ آمَنُواْ اتَّقُواْ اللّهَ وَكُونُواْ مَعَ الصَّادِقِينَ

119-يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين

القول في تأويل قوله تعالى: {يا أيها الذين أمنوا اتقوا الله وكونوا مع الصادقين} .يقول تعالى ذكره للمؤمنين معرفهم سبيل النجاة من عقابه والخلاص من أليم عذابه: يا أيها الذين آمنوا بالله ورسوله، اتقوا الله وراقبوه بأداء فرائضه وتجنب حدوده، وكونوا في الدنيا من أهل ولاية الله وطاعته، تكونوا في الآخرة مع الصادقين في الجنة. يعني مع من صدق الله الإيمان به فحقق قوله بفعله ولم يكن من أهل النفاق فيه الذين يكذب قيلهم فعلهم.وإنما معنى الكلام: وكونوا مع الصادقين في الآخرة باتقاء الله في الدنيا، كما قال جل ثناؤه: {ومن يطع الله والرسول فأولئك مع الذين أنعم الله عليهم من النبيين والصديقين والشهداء والصالحين} . [النساء: 69] وإنما قلنا ذلك معنى الكلام، لأن كون المنافق مع المؤمنين غير نافعه بأي وجوه الكون كان معهم إن لم يكن عاملا عملهم، وإذا عمل عملهم فهو منهم، وإذا كان منهم كان لا وجه في الكلام أن يقال: اتقوا الله وكونوا مع الصادقين. ولتوجيه الكلام إلى ما وجهنا من تأويله فسر ذلك من فسره من أهل التأويل بأن قال: معناه: وكونوا مع أبي بكر وعمر، أو مع النبي صلى الله عليه وسلم والمهاجرين رحمة الله عليهم.ذكر من قال ذلك أو غيره في تأويله:13539 - حدثنا ابن حميد، قال: ثنا يعقوب، عن زيد بن أسلم، عن نافع، في قول الله: {اتقوا الله وكونوا مع الصادقين} قال: مع النبي صلى الله عليه وسلم وأصحابه.حدثنا ابن وكيع، قال: ثنا حبوية أبو يزيد، عن يعقوب القمي، عن زيد بن أسلم، عن نافع، قال: قيل للثلاثة الذين خلفوا: {يا أيها الذين آمنوا اتقوا الله وكونوا مع الصادقين} محمد وأصحابه.13540 - حدثني المثني، قال: ثنا إسحاق بن إسماعيل، عن عبد الرحمن المحاربي، عن جويبر، عن الضحاك، في قوله: {وكونوا مع الصادقين} قال: مع أبي بكر وعمر وأصحابهما رحمة الله عليهم.13541 - قال: ثنا محمد بن يحيى، قال: ثنا إسحاق بن بشر الكاهلي، قال: ثنا خلف بن خليفة، عن أبي هاشم الرماني، عن سعيد بن جبير، في قول الله: {اتقوا الله وكونوا مع الصادقين} قال: مع أبي بكر وعمر رحمة الله عليهما.13542 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {اتقوا الله وكونوا مع الصادقين} قال: مع المهاجرين الصادقين.وكان ابن مسعود فيما ذكر عنه يقرؤه: "وكونوا من الصادقين " ويتأوله أن ذلك نهى من الله عن الكذب.ذكر الرواية عنه بذلك:13543 - حدثني المثني، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت أبا عبيدة بن عبد الله بن مسعود يقول: قال ابن مسعود: إن الكذب لا يحل منه جد ولا هزل، اقرؤوا إن شئتم: "يا أيها الذين آمنوا اتقوا الله وكونوا من الصادقين " قال: وكذلك هي قراءة ابن مسعود: "من الصادقين " ، فهل ترون في الكذب رخصة "؟قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن شعبة، عن عمرو بن مرة، قال: سمعت أبا عبيدة، عن عبد الله، نحوه.قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت أبا عبيدة يحدث، عن عبد الله قال: الكذب لا يصلح منه جد ولا هزلا، اقرؤوا إن شئتم. " يا أيها الذين آمنوا اتقوا الله وكونوا من الصادقين " وهي كذلك في قراءه عبد الله، فهل ترون من رخص في الكذب؟13544 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن إبراهيم، عن عبد الله، قال: لا يصلح الكذب في هزل ولا جد، ثم تلا عبد الله: {اتقوا الله وكونوا} ما أدري أقال " من الصادقين" أو {مع الصادقين} وهو في كتابي: {مع الصادقين} .قال: ثنا أبي، عن الأعمش، عن مجاهد، عن أبي معمر، عن عبد الله، مثله.قال: ثنا أبي، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، عن عبد الله، مثله.والصحيح من التأويل في ذلك هو التأويل الذي ذكرناه عن نافع والضحاك، وذلك أن رسوم المصاحف كلها مجمعة على: {وكونوا مع الصادقين} ، وهي القراءة التي لا أستجيز لأحد القراءة بخلافها، وتأويل عبد الله رحمة الله عليه في ذلك على قراءته تأويل غير صحيح، أن القراءة بخلافها.


120-120-مَا كَانَ لِأَهْلِ الْمَدِينَةِ وَمَنْ حَوْلَهُم مِّنَ الأَعْرَابِ أَن يَتَخَلَّفُواْ عَن رَّسُولِ اللّهِ وَلاَ يَرْغَبُواْ بِأَنفُسِهِمْ عَن

120-ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه ذلك بأنهم لا يصيبهم ظمأ ولا نصب ولا مخمصة في سبيل الله ولا يطؤون موطئا يغيظ الكفار ولا ينالون من عدو نيلا إلا كتب لهم به عمل صالح إن الله لا يضيع أجر المحسنين

القول في تأويل قوله تعالى: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يرغبوا بأنفسهم عن نفسه ذلك بأنهم لا يصيبهم ظمأ ولا نصب ولا مخمصة في سبيل الله ولا يطئون موطئا يغيظ الكفار ولا ينالون من عدو نيلا إلا كتب لهم به عمل صالح إن الله لا يضيع أجر المحسنين} .يقول تعالى ذكره: لم يكن لأهل المدينة، مدينة رسول الله صلى الله عليه وسلم، ومن حولهم من الأعراب سكان البوادي، الذين تخلفوا عن رسول الله صلى الله عليه وسلم في غزوة تبوك، وهم من أهل الإيمان به؛ أن يتخلفوا في أهاليهم ولا دارهم، ولا أن يرغبوا بأنفسهم عن نفسه في سحبته في سفره والجهاد معه ومعاونته على ما يعانيه في غزوه ذلك. يقول: إنه لم يكن لهم هذا بأنهم من أجل أنهم وبسبب أنهم لا يصيبهم في سفرهم إذا كانوا معه ظمأ وهو العطش ولا نصب، يقول: ولا تعب، {ولا مخمصة في سبيل الله} يعني: ولا مجاعة في إقامة دين الله ونصرته، وهدم منار الكفر. {ولا يطئون موطئا} يعني أرضا، يقول: ولا يطئون أرضا يغيظ الكفار وطؤهم إياها. {ولا ينالون من عدو نيلا} يقول ولا يصيبون من عدو الله وعدوهم شيئا في أموالهم وأنفسهم وأولادهم إلا كتب الله لهم بذلك كله ثواب عمل صالح قد ارتضاه. {إن الله لا يضيع أجر المحسنين} يقول: إن الله لا يدع محسنا من خلقه أحسن في عمله فأطاعه فيما أمره وانتهى عما نهاه عنه، أن يجازيه على إحسانه ويثيبه على صالح عمله؛ فلذلك كتب لمن فعل ذلك من أهل المدينة ومن حولهم من الأعراب ما ذكر في هذه الآية الثواب على كل ما فعل فلم يضيع له أجر فعله ذلك.وقد اختلف أهل التأويل في حكم هذه الآية، فقال بعضهم: هي محكمة، وإنما كان ذلك لرسول الله صلى الله عليه وسلم خاصة، لم يكن لأحد أن يتخلف إذا غزا خلافه فيقعد عنه إلا من كان ذا عذر، فأما غيره من الأئمة والولاة فإن لمن شاء من المؤمنين أن يتخلف خلافه إذا لم يكن بالمسلمين إليه ضرورة. ذكر من قال ذلك:13545 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله ولا يزغبوا بأنفسهم عن نفسه} هذا إذا غزا نبي الله بنفسه، فليس لأحد أن يتخلف. ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "لولا أن أشق على أمتي ما تخلفت خلف سرية تغزو في سبيل الله، لكني لا أجد سعة فأنطلق بهم معي، ويشق علي أو أكره أن أدعهم بعدي " .13546 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: سمعت الأوزاعي، وعبد الله بن المبارك، والفزاري، والسبيعي، وابن جابر، وسعيد بن عبد العزيز يقولون في هذه الآية: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله} ... إلى آخر الآية. إنها لأول هذه الأمة وآخرها من المجاهدين في سبيل الله.وقال آخرون: هذه الآية نزلت وفي أهل الإسلام قلة، فلما كثروا نسخها الله وأباح التخلف لمن شاء، فقال: {وما كان المؤمنون لينفروا كافة} . [التوبة: 122] ذكر من قال ذلك:13547 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله} فقرأ حتى بلغ: {ليجزيهم الله أحسن ما كانوا يعملون} قال: هذا حين كان الإسلام قليلا، فلما كثر الإسلام بعد قال: {وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة} ... [التوبة: 122] إلى آخر الآية.والصواب من القول في ذلك عندي، أن الله عنى بها الذين وصفهم بقوله: {وجاء المعذرون من الأعراب ليؤذن لهم} ... [التوبة: 90]


121-121-وَلاَ يُنفِقُونَ نَفَقَةً صَغِيرَةً وَلاَ كَبِيرَةً وَلاَ يَقْطَعُونَ وَادِياً إِلاَّ كُتِبَ لَهُمْ لِيَجْزِيَهُمُ اللّهُ أَحْسَنَ مَا كَانُواْ

121-ولا ينفقون نفقة صغيرة ولا كبيرة ولا يقطعون واديا إلا كتب لهم ليجزيهم الله أحسن ما كانوا يعملون

القول في تأويل قوله تعالى: {ولا ينفقون نفقة صغيرة ولا كبيرة ولا يقطعون واديا إلا كتب لهم ليجزيهم الله أحسن ما كانوا يعملون} .يقول تعالى ذكره: ذلك بأنهم لا يصيبهم ظمأ، وسائر ما ذكر، ولا ينالون من عدو نيلا، ولا ينفقون نفقة صغيرة في سبيل الله، ولا يقطعون مع رسول الله في غزوه واديا إلا كتب لهم أجر عملهم ذلك، جزاء لهم عليه كأحسن ما يجزيهم على أحسن أعمالهم التي كانوا يعملونها وهم مقيمون في منازلهم. كما:13548 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا ينفقون نفقة صغيرة ولا كبيرة} ... الآية، قال: ما ازداد قوم من أهليهم في سبيل الله بعدا إلا ازدادوا من الله قربا.


122-122-وَمَا كَانَ الْمُؤْمِنُونَ لِيَنفِرُواْ كَآفَّةً فَلَوْلاَ نَفَرَ مِن كُلِّ فِرْقَةٍ مِّنْهُمْ طَآئِفَةٌ لِّيَتَفَقَّهُواْ فِي الدِّينِ

122-وما كان المؤمنون لينفروا كآفة فلولا نفر من كل فرقة منهم طآئفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون

القول في تأويل قوله تعالى: {وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم} يقول تعالى ذكره: ولم يكن المؤمنون لينفروا جميعا.وقد بينا معنى الكافة بشواهده وأقوال أهل التأويل فيه، فأغنى عن إعادته في هذا الموضع.ثم اختلف أهل التأويل في المعنى الذي عناه الله بهذه الآية وما النفر الذي كرهه لجميع المؤمنين، فقال بعضهم: هو نفر كان من قوم كانوا بالبادية بعثهم رسول الله صلى الله عليه وسلم يعلمون الناس الإسلام، فلما نزل قوله: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله} انصرفوا عن البادية إلى النبي صلى الله عليه وسلم خشية أن يكونوا ممن تخلف عنه وممن عني بالآية. فأنزل الله في ذلك عذرهم بقوله: {وما كان المؤمنون لينفروا كافة} وكره انصراف جميعهم من البادية إلى المدينة. ذكر من قال ذلك:13549 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة} قال: ناس من أصحاب محمد صلى الله عليه وسلم خرجوا في البوادي، فأصابوا من الناس معروفا ومن الخصب ما ينتفعون به، ودعوا من وجدوا من الناس إلى الهدى، فقال الناس لهم: ما نراكم إلا قد تركتم أصحابكم وجئتمونا! فوجدوا في أنفسهم من ذلك حرجا، وأقبلوا من البادية كلهم حتى دخلوا على النبي صلى الله عليه وسلم، فقال الله: {فلولا نفر من كل فرقة منهم طائفة} يبتغون الخير، {ليتفقهوا} وليسمعوا ما في الناس، وما أنزل الله بعدهم، {ولينذروا قومهم} الناس كلهم، {إذا رجعوا اللهم لعلهم يحذرون} . حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال في حديثه: فقال الله: {فلولا نفر من كل فرقة منهم طائفة} خرج بعض وقعد بعض، يبتغون الخير.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد نحو حديثه، عن أبي حذيفة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد نحو حديث المثني عن أبي حذيفة، غير أنه قال في حديثه: ما نراكم إلا قد تركتم صاحبكم، وقال: {ليتفقهوا} ليسمعوا ما في الناس.وقال آخرون: معنى ذلك: وما كان المؤمنون لينفروا جميعا إلى عدوهم ويتركوا نبيهم صلى الله عليه وسلم وحده. كما:13550 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كان المؤمنون لينفروا كافة} قال: ليذهبوا كلهم، فلولا نفر من كل حي وقبيلة طائفة وتخلف طائفة ليتفقهوا في الدين، ليتفقه المتخلفون مع النبي صلى الله عليه وسلم في الدين، ولينذر المتخلفون النافرين إذا رجعوا إليهم لعلهم يحذرون. ذكر من قال ذلك:13551 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما كان المؤمنون لينفروا كافة} يقول: ما كان المؤمنون لينفروا جميعا ويتركوا النبي صلى الله عليه وسلم وحده. {فلولا نفر من كل فرقة منهم طائفة} يعني عصبة، يعني السرايا، ولا يتسروا إلا بإذنه، فإذا رجعت السرايا، وقد نزل بعدهم قرآن تعلمه القاعدون من النبي صلى الله عليه وسلم، قالوا: إن الله قد أنزل على نبيكم بعدكم قرآنا وقد تعلمناه؛ فيمكث السرايا يتعلمون ما أنزل الله على نبيهم بعدهم ويبعث سرايا أخر، فذلك قوله: {ليتفقهوا في الدين} يقول: يتعلمون ما أنزل الله على نبيه، ويعلمونه السرايا إذا رجعت إليهم لعلهم يحذرون.13552 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كان المؤمنون لينفروا كافة} ... إلى قوله: {لعلهم يحذرون} قال: هذا إذا بعث نبي الله الجيوش أمرهم أن لا يعروا نبيه؛ وتقيم طائفة مع رسول الله صلى الله عليه وسلم تتفقه في الدين، وتنطلق طائفة تدعو قومها وتحذرهم وقائع الله فيمن خلا قبلهم.13553 - حدثنا الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما كان المؤمنون لينفروا كافة} ... الآية، كان. نبي الله إذا غزا بنفسه لم يحل لأحد من المسلمين أن يتخلف عنه إلا أهل العذر، وكان إذا أقام فأسرت السرايا لم يحل لهم أن ينطلقوا إلا بإذنه. فكان الرجل إذا أسرى فنزل بعده قرآن تلاه نبي الله على أصحابه القاعدين معه، فإذا رجعت السرية قال لهم الذين أقاموا مع رسول الله صلى الله عليه وسلم: إن الله أنزل بعدكم على نبيه قرآنا ا فيقرؤونهم، ويفقهونهم في الدين. وهو قوله: {وما كان المؤمنون لينفروا كافة} يقول: إذا أقام رسول الله صلى الله عليه وسلم، {فلولا نفر من كل فرقة منهم طائفة} يعني بذلك أنه لا ينبغي للمسلمين أن ينفروا جميعا ونبي الله قاعد، ولكن إذا قعد نبي الله تسرت السرايا وقعد معه معظم الناس.وقال آخرون: بل معنى ذلك: ما هؤلاء الذين نفروا بمؤمنين، ولو كانوا مؤمنين لم ينفر جميعهم؛ ولكنهم منافقون، ولو كانوا صادقين أنهم مؤمنون لنفر بعض ليتفقه في الدين ولينذر قومه إذا رجع إليهم. ذكر من قال ذلك:13554 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما كان المؤمنون لينفروا كافة} فإنها ليست في الجهاد، ولكن لما دعا رسول الله صلى الله عليه وسلم على مضر بالسنين، أجدبت بلادهم، وكانت القبيلة منهم تقبل بأسرها حتى يحلوا بالمدينة من الجهد، ويعتلوا بالإسلام وهم كاذبون، فضيقوا على أصحاب النبي صلى الله عليه وسلم وأجهدوهم. وأنزل الله يخبر رسول الله صلى الله عليه وسلم أنهم ليسوا مؤمنين، فردهم رسول الله عشائرهم، وحذر قومهم أن يفعلوا فعلهم؛ فذلك قوله: {ولينذروا قومهم إذا رجعوا إليهم لعلهم يحذرون} .وقد روي عن ابن عباس في ذلك قول ثالث، وهو ما:13555 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما كان المؤمنون لينفروا كافة} ... إلى قوله: {لعلهم يحذرون} قال: كان ينطلق من كل حي من العرب عصابة فيأتون النبي صلى الله عليه وسلم فيسألونه عما يريدونه من دينهم ويتفقهون في دينهم، ويقولون لنبي الله: ما تأمرنا أن نفعله! وأخبرنا ما نقول لعشائرنا إذا انطلقنا إليهم! قال فيأمرهم نبي الله بطاعة الله وطاعة رسوله، ويبعثهم إلى قومهم بالصلاة والزكاة. وكانوا إذا أتوا قومهم نادوا: إن من أسلم فهو منا! وينذرونهم، حتى إن الرجل ليعرف أباه وأمه. وكان رسول الله صلى الله عليه وسلم يخبرهم وينذرون قومهم، فإذا رجعوا إليهم يدعونهم إلى الإسلام وينذرونهم النار ويبشرونهم بالجنة.وقال آخرون: إنما هذا تكذيب من الله لمنافقين أزروا بأعراب المسلمين وعزروهم في تخلفهم خلاف رسول الله صلى الله عليه وسلم، وهم ممن قد عذره الله بالتخلف. ذكر من قال ذلك:13556 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان بن عيينة، عن سليمان الأحول، عن عكرمة قال: لما نزلت هذه الآية: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله} ... إلى: {إن الله لا يضيع أجر المحسنين} [التوبة: 120] قال ناس من المنافقين: هلك من تخلف! فنزلت: {وما كان المؤمنون لينفروا كافة} ... إلى: {لعلهم يحذرون} ، ونزلت: {والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة} ... [الشورى: 16] الآية.حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا سليمان الأحول عن عكرمة، قال: سمعته يقول: لما نزلت: {إلا تنفروا يعذبكم عذابا أليما} [التوبة: 39] و {ما كان لأهل المدينة ومن حولهم من الأعراب} ... [التوبة: 120] إلى قوله: {ليجزيهم الله أحسن ما كانوا يعملون} [التوبة: 121] قال المنافقون: هلك أصحاب البدو الذين تخلفوا عن محمد ولم ينفروا معه أوقد كان ناس من أصحاب رسول الله صلى الله عليه وسلم خرجوا إلى البدو إلى قومهم يفقهونهم، فأنزل الله: {وما كان المؤمنون لينفروا كافة فلولا نفر من كل فرقة منهم طائفة} ... إلى قوله: {لعلهم يحذرون} ، ونزلت: {والذين يحاجون في الله من بعد ما استجيب له} ... [الشورى: 16] الآية.واختلف الذين قالوا عنى بذلك النهي عن نفر الجميع في السرية وترك النبي عليه الصلاة والسلام وحده في المعنيين بقوله: {ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم} فقال بعضهم: عنى به الجماعة المتخلفة مع رسول الله صلى الله عليه وسلم. وقالوا: معنى الكلام: فهلا نفر من كل فرقة طائفة للجهاد ليتفقه المتخلفون في الدين ولينذروا قومهم الذين نفروا في السرية إذا رجعوا إليهم من غزوهم! وذلك قول قتاده، وقد ذكرنا رواية ذلك عنه من رواية سعيد بن أبي عروبة. وقد:13557 - حدثنا محمد بن عبد الأعلى، قال. ثنا محمد بن ثور، عن معمر، عن قتادة: {فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين} ... الآية، قال: ليتفقه الذين قعدوا مع نبي الله. {ولينذروا قومهم إذا رحموا إليهم} يقول: لينذروا الذين خرجوا إذا رجعوا إليهم.13558 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن وقتادة: {وما كان المؤمنون لينفروا كافة} قالا. كافة، ويدعوا النبي صلى الله عليه وسلم.وقال آخرون منهم: بل معنى ذلك: لتفقه الطائفة النافرة دون المتخلفة وتحذر النافرة المتخلفة. ذكر من قال ذلك:13559 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين} قال: ليتفقه الذين خرجوا بما يريهم الله من الظهور على المشركين والنصرة، وينذروا قومهم إذا رجعوا إليهم.وأولى الأقوال في تأويل ذلك بالصواب أن يقال: تأويله. وما كان المؤمنون لينفروا جميعا ويتركوا رسول الله صلى الله عليه وسلم وحده، وأن الله نهى بهذه الآية المؤمنين به أن مخرجو في غزو وجهاد وغير ذلك من أمورهم ويدعوا رسول الله صلى الله عليه وسلم وحيدا، ولكن عليهم إذا سرى رسول الله سرية أن ينفر معها من كل قبيلة من قبائل العرب وهي الفرقة. {طائفة} وذلك من الواحد إلى ما بلغ من العدد، كما قال الله جل ثناؤه: {فلولا نفر من كل فرقة منهم طائفة} يقول: فهلا نفر من كل فرقة منهم طائفة! وهذا إلى هاهنا على أحد الأقوال التي رويت عن ابن عباس، وهو قول الضحاك وقتادة.وإنما قلنا هذا القول أولى الأقوال في ذلك بالصواب، لأن الله تعالى ذكره حظر التخلف خلاف رسول الله صلى الله عليه وسلم على المؤمنين به من أهل المدينة، مدينة الرسول، ومن الأعراب لغير عذر يعذرون به إذا خرج رسول الله لغزو وجهاد عدو قبل هذه الأمة بقوله: {ما كان لأهل المدينة ومن حولهم من الأعراب أن يتخلفوا عن رسول الله} ، [التوبة: 120] ثم عقب ذلك جل ثناؤه بقوله: {وما كان المؤمنون لينفروا كافة} فكان معلوما بذلك إذ كان قد عرفهم في الآية التي قبلها اللازم لهم من فرض النفر والمباح لهم من تركه في حال غزو رسول الله صلى الله عليه وسلم وشخوصه عن مدينته لجهاد عدو، وأعلمهم أنه لا يسعهم التخلف خلافه إلا لعذر بعد استنهاضه بعضهم وتخليفه بعضهم أن يكون عقيب تعريفهم ذلك تعريفهم الواجب عليهم عند مقام رسول الله صلى الله عليه وسلم بمدينته وإشخاص غيره عنها، كما كان الابتداء بتعريفهم الواجب عند شخوصه وتخليفه بعضهم.وأما قوله: {ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم} . فإن أولى الأقوال في ذلك بالصواب قول من قال: ليتفقه الطائفة النافرة بما تعاين من نصر الله أهل دينه وأصحاب رسوله على أهل عداوته والكفر به، فيفقه بذلك من معاينته حقيقة علم أمر الإسلام وظهوره على الأديان من لم يكن فقهه، ولينذروا قومهم فيحذروهم أن ينزل بهم من بأس الله مثل الذي نزل بمن شاهدوا وعاينوا ممن ظفر بهم المسلمون من أهل الشرك إذا هم رجعوا إليهم من غزوهم.وإنما قلنا ذلك أولى الأقوال بالصواب، وهو قول الحسن البصري الذي رويناه عنه؛ لأن النفر قد بينا فيما مضى أنه إذا كان مطلقا بغير صلة بشيء أن الأغلب من استعمال العرب إياه في الجهاد والغزو فإذا كان ذلك هو الأغلب من المعاني فيه، وكان جل ثناؤه قال: {فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين} علم أن قوله: "ليتفقهوا " إنما هو شرط للنفر لا لغيره، إذ كان يليه دون غيره من الكلام.فإن قال قائل: وما تنكر أن يكون معناه: ليتفقه المتخلفون في الدين؟ قيل: ننكر ذلك لاستحالته؛ وذلك أن نفر الطائفة النافرة لو كان سببا لتفقه المتخلفة، وجب أن يكون مقامها معهم سببا لجهلهم وترك النفقة؛ وقد علمنا أن مقامهم لو أقاموا ولم ينفروا لم يكن سببا لمنعهم من التفقه. وبعد، فإنه قال جل ثناؤه: {ولينذروا قومهم إذا رجعوا إليهم} عطفا به على قوله: {ليتفقهوا في الدين} ولا شك أن الطائفة النافرة لم ينفروا إلا والإنذار قد تقدم من الله إليها، وللإنذار وخوف الوعيد نفرت، فما وجه إنذار الطائفة المتخلفة الطائفة النافرة وقد تساوتا في المعرفة بإنذار الله إياهما؟ ولو كانت إحداهما جائز أن توصف بإنذار الأخرى، لكان أحقهما بأن يوصف به الطائفة النافرة، لأنها قد عاينت من قدرة الله ونصرة المؤمنين على أهل الكفر به ما لم تعاين المقيمة، ولكن ذلك إن شاء الله كما قلنا من أنها تنذر من حيها وقبيلتها ومن لم يؤمن بالله إذا رجعت إليه أن ينزل به ما أنزل بمن عاينته ممن أظفر الله به المؤمنين من نظرائه من أهل الشرك. {لعلهم يحذرون} يقول: لعل قومهم إذا هم حذروهم ما عاينوا من ذلك يحذرون، فيؤمنون بالله ورسوله، حذرا أن ينزل بهم ما نزل بالذين أخبروا خبرهم.


123-123-يَا أَيُّهَا الَّذِينَ آمَنُواْ قَاتِلُواْ الَّذِينَ يَلُونَكُم مِّنَ الْكُفَّارِ وَلْيَجِدُواْ فِيكُمْ غِلْظَةً وَاعْلَمُواْ أَنَّ اللّهَ مَعَ

123-يا أيها الذين آمنوا قاتلوا الذين يلونكم من الكفار وليجدوا فيكم غلظة واعلموا أن الله مع المتقين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا قاتلوا الذين يلونكم من الكفار} يقول تعالى ذكره للمؤمنين به وبرسوله: يا أيها الذين صدقوا الله ورسوله قاتلوا من وليكم من الكفار دون من بعد منهم، يقول لهم: ابدؤوا بقتال الأقرب فالأقرب إليكم دارأ دون الأبعد فالأبعد. وكان الذي يلون المخاطبين بهذه الآية يومئذ الروم، لأنهم كانوا سكان الشام يومئذ، والشام كانت أقرب إلى المدينة من العراق. فأما بعد أن فتح الله على المؤمنين البلاد، فإن الفرض على أهل كل ناحية قتال من وليهم من الأعداء دون الأبعد منهم ما لم يضطر إليهم أهل ناحية أخرى من نواحي بلاد الإسلام، فإن اضطروا إليهم لزم عونهم ونصرهم، لأن المسلمين يد على من سواهم. ولصحة كون ذلك، تأول كل من تأول هذه الآية أن معناها إيجاب الفرض على أهل كل ناحية قتال من وليهم من الأعداء. ذكر الرواية بذلك:13560 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن شبيب بن فرقدة، عن عروة البارقي، عن رجل من بني تميم، قال: سألت ابن عمر عن قتال الديلم، قال: عليك بالروم.13561 - حدثنا ابن بشار وأحمد بن إسحاق وسفيان بن وكيع، قالوا: ثنا أبو أحمد، قال: ثنا سفيان، عن يونس عن الحسن: {قاتلوا الذين يلونكم من الكفار} قال: الديلم.13562 - حدثنا ابن وكيع، قال: ثنا أبي، عن الربيع، عن الحسن: أنه كان إذا سئل عن قتال الروم والديلم تلا هذه الآية: {قاتلوا الذين يلونكم من الكفار} .13563 - حدثنا ابن حميد، قال: ثنا يعقوب، قال: ثنا عمران أخي، قال: سألت جعفر بن محمد بن علي بن الحسين، فقلت: ما ترى في قتال الديلم؟ فقال: قاتلوهم ورابطوهم، فإنهم من الذين قال الله: {قاتلوا الذين يلونكم من الكفار} .حدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن الربيع، عن الحسن أنه سئل عن الشام والديلم، فقال: {قاتلوا الذين يلونكم من الكفار} الديلم.13564 - حدثني علي بن سهل، قال: ثنا الوليد، قال: سمعت أبا عمرو وسعيد بن عبد العزيز يقولان: يرابط كل قوم ما يليهم من مسالحهم وحصونهم. ويتأولان قول الله: {قاتلوا الذين يلونكم من الكفار} .13565 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قاتلوا الذين يلونكم من الكفار} قال: كان الذين يلونهم من الكفار العرب، فقاتلوهم حتى فرغ منهم. فلما فرغ قال الله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} ... حتى بلغ {وهم صاغرون} [التوبة: 29] قال: فلما فرغ من قتال من يليه من العرب أمره بجهاد أهل الكتاب، قال: وجهادهم أفضل الجهاد عند اللهوأما قوله: {وليجدوا فيكم غلظة} فإن معناه: وليجد هؤلاء الكفار الذين تقاتلونهم {فيكم} أي منكم شدة عليهم. {واعلموا أن الله مع المتقين} يقول: وأيقنوا عند قتالكم إياهم أن الله معكم وهو ناصركم عليهم، فإن اتقيتم الله وخفتموه بأداء فرائضه واجتناب معاصيه، فإن الله ناصر من اتقاه ومعينه.


124-124-وَإِذَا مَا أُنزِلَتْ سُورَةٌ فَمِنْهُم مَّن يَقُولُ أَيُّكُمْ زَادَتْهُ هَـذِهِ إِيمَاناً فَأَمَّا الَّذِينَ آمَنُواْ فَزَادَتْهُمْ إِيمَاناً

124-وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هـذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون

القول في تأويل قوله تعالى: {وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون} .يقول تعالى ذكره: وإذا أنزل الله سورة من سور القرآن على نبيه محمد صلى الله عليه وسلم، فمن هؤلاء المنافقين الذين ذكرهم الله في هذه السورة من يقول: أيها الناس أيكم زادته هذه السورة إيمانا؟ يقول تصديقا بالله وبآياته. يقول الله: فأما الذين آمنوا من الذين قيل لهم ذلك، فزادتهم السورة التي أنزلت إيمانا وهم يفرحون بما أعطاهم الله من الإيمان واليقين.فإن قال قائل: أو ليس الإيمان في كلام العرب التصديق والإقرار؟ قيل: بلى. فإن قيل: فكيف زادتهم السورة تصديقا وإقرارا؟ قيل: زادتهم إيمانا حين نزلت، لأنهم قبل أن تنزل السورة لم يكن لزمهم فرض الإقرار بها والعمل بها بعينها إلا في جملة إيمانهم بأن كل ما جاءهم به نبيهم صلى الله عليه وسلم من عند الله فحق؛ فلما أنزل الله السورة لزمهم فرض الإقرار بأنهم بعينها من عند الله، ووجب عليهم فرض الإيمان بما فيها من أحكام الله وحدوده وفرائضه، فكان ذلك هو الزيادة التي زادهم نزول السورة حين نزلت من الإيمان والتصديق بها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13566 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا} قال: كان إذا نزلت سورة آمنوا بها، فزادهم الله إيمانا وتصديقا، وكانوا يستبشرون.13567 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {فزادتهم إيمانا} قال: خشية.


125-125-وَأَمَّا الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ فَزَادَتْهُمْ رِجْساً إِلَى رِجْسِهِمْ وَمَاتُواْ وَهُمْ كَافِرُونَ

125-وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم وماتوا وهم كافرون

القول في تأويل قوله تعالى: {وأما الذين في قلوبهم مرض فزادتهم رجسا إلى رجسهم وماتوا وهم كافرون} .يقول تعالى ذكره: وأما الذين في قلوبهم مرض، نفاق وشك في دين الله، فإن السورة التي أنزلت زادتهم رجسا إلى رجسهم؛ وذلك أنهم شكوا في أنها من عند الله، فلم يؤمنوا بها ولم يصدقوا، فكان ذلك زيادة شك حادثة في تنزيل الله لزمهم الإيمان به عليهم؛ بل ارتابوا بذلك، فكان ذلك زيادة نتن من أفعالهم إلى ما سلف منهم نظيره من النتن والنفاق، وذلك معنى قوله: {فزادتهم رجسا إلى رجسهم وماتوا} يعني هؤلاء المنافقين أنهم هلكوا، {وهم كافرون} يعني وهم كافرون بالله وآياته.


126-126-أَوَلاَ يَرَوْنَ أَنَّهُمْ يُفْتَنُونَ فِي كُلِّ عَامٍ مَّرَّةً أَوْ مَرَّتَيْنِ ثُمَّ لاَ يَتُوبُونَ وَلاَ هُمْ يَذَّكَّرُونَ

126-أولا يرون أنهم يفتنون في كل عام مرة أو مرتين ثم لا يتوبون ولا هم يذكرون

القول في تأويل قوله تعالى: {أولا يرون أنهم يفتنون في كل عام مرة أو مرتين ثم لا يتوبون ولا هم يذكرون} .اختلفت القراء في قراءه قوله: {أولا يرون} فقرأته عامة قراء الأمصار: {أو لا يرون} بالياء، بمعنى أو لا يرى هؤلاء الذين في قلوبهم مرض النفاق. وقرأ ذلك حمزة: "أو لا ترون " بالتاء، بمعنى أو لا ترون أنتم أيها المؤمنون أنهم يفتنون؟والصواب عندنا من القراءة في ذلك: الياء، على وجه التوبيخ من الله لهم، لإجماع الحجة من قراء الأمصار عليه وصحة معناه: فتأويل الكلام إذا: أو لا يرى هؤلاء المنافقون أن الله يختبرهم في كل عام مرة أو مرتين، بمعنى أنه يختبرهم في بعض الأعوام مرة، وفي بعضها مرتين. {ثم لا يتوبون} يقول: ثم هم مع البلاء الذي يحل بهم من الله والاختبار الذي يعرض لهم لا ينيبون من نفاقهم، ولا يتوبون من كفرهم، ولا هم يتذكرون بما يرون من حجج الله ويعاينون من آياته، فيعظوا بها؛ ولكنهم مصرون على نفاقهم.واختلف أهل التأويل في معنى الفتنة التي ذكر الله في هذا الموضع أن هؤلاء المنافقين يفتنون بها، فقال بعضهم: ذلك اختبار الله إياهم بالقحط والشدة. ذكر من قال ذلك:13568 - حدثنا ابن وكيع، ثنا ابن نعمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {أو لا يرون أنهم يفتنون في كل عام مرة أو مرتين} قال: بالسنة والجوع.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {يفتنون} قال: يبتلون، {في كل عام مرة أو مرتين} قال: بالسنة والجوع.13569 - حدثني المثني، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أو لا يرون أنهم يفتنون في كل عام مرة أو مرتين} قال: يبتلون بالعذاب في كل عام مرة أو مرتين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {يفتنون في كل عام مرة أو مرتين} قال: بالسنة والجوع.وقال آخرون: بل معناه أنهم يختبرون بالغزو والجهاد. ذكر من قال ذلك:13570 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو لا يرون أنهم يفتنون في كل عام مرة أو مرتين} قال: يبتلون بالغزو في سبيل الله في كل عام مرة أو مرتين.13571 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن، مثله.وقال آخرون: بل معناه: أنهم يختبرون بما يشيع المشركون من الأكاذيب على رسول الله صلى الله عليه وسلم وأصحابه، فيفتتن بذلك الذين في قلوبهم مرض. ذكر من قال ذلك:13572 - حدثنا أحمد بن إسحاق قال: ثنا أبو أحمد، قال: ثنا شريك، عن جابر، عن أبي الضحى، عن حذيفة: {أو لا يرون أنهم يفتنون في كل عام مرة أو مرتين} قال: كنا نسمع في كل عام كذبة أو كذبتين، فيضل بها فئام من الناس كثير.حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن جابر، عن أبي الضحى، عن حذيفة، قال: كان لهم في كل عام كذبة أو كذبتان.وأولى الأقوال في ذلك بالصحة أن يقال: إن الله عجب عباده المؤمنين من هؤلاء المنافقين، ووبخ المنافقين في أنفسهم بقلة تذكرهم وسوء تنبههم لمواعظ الله التي يعظهم بها. وجائز أن تكون تلك المواعظ الشدائد التي ينزلها بهم من الجوع والقحط، وجائز أن تكون ما يريهم من نصرة رسوله على أهل الكفر به ويرزقه من إظهار كلمته على كلمتهم، وجائز أن تكون ما يظهر للمسلمين من نفاقهم وخبث سرائرهم بركونهم إلى ما يسمعون من أراجيف المشركين برسول الله صلى الله عليه وسلم وأصحابه. ولا خبر يوجب صحة بعض ذلك، دون بعض من الوجه الذي يجب التسليم له، ولا قول في ذلك أولى بالصواب من التسليم لظاهر قول الله، وهو: أو لا يرون أنهم يختبرون في كل عام مرة أو مرتين بما يكون زاجرا لهم ثم لا ينزجرون ولا يتعظون.


127-127-وَإِذَا مَا أُنزِلَتْ سُورَةٌ نَّظَرَ بَعْضُهُمْ إِلَى بَعْضٍ هَلْ يَرَاكُم مِّنْ أَحَدٍ ثُمَّ انصَرَفُواْ صَرَفَ اللّهُ قُلُوبَهُم بِأَنَّهُمْ

127-وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون

القول في تأويل قوله تعالى: {وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد ثم انصرفوا صرف الله قلوبهم بأنهم قوم لا يفقهون} .يقول تعالى ذكره: وإذا ما أنزلت سورة من القرآن فيها عيب هؤلاء المنافقين الذين وصف جل ثناؤه صفتهم في هذه السورة، وهم عند رسول الله صلى الله عليه وسلم نظر بعضهم إلى بعض، فتناظروا هل يراكم من أحد إن تكلمتم أو تناجيتم بمعايب القوم يخبرهم به، ثم قام فانصرفوا من عند رسول الله صلى الله عليه وسلم ولم يستمعوا قراءة السورة التي فيها معايبهم. ثم ابتدأ جل ثناؤه قوله: {صرف الله قلوبهم} فقال: صرف الله عن الخير والتوفيق والإيمان بالله ورسوله قلوب هؤلاء المنافقين؛ ذلك {بأنهم قوم لا يفقهون} يقول: فعل الله بهم هذا الخذلان، وصرف قلوبهم عن الخيرات من أجل أنهم قوم لا يفقهون عن الله مواعظه، استكبارا ونفاقا.واختلف أهل العربية في الجالب حرف الاستفهام، فقال بعض نحويي البصرة، قال: نظر بعضهم إلى بعض هل يراكم من أحد؟ كأنه قال: قال بعضهم لبعض؛ لأن نظرهم في هذا المكان كان إيماء وتنبيها به، والله أعلم. وقال بعض نحويي الكوفة: إنما هو: وإذا ما أنزلت سورة قال بعضهم لبعض: هل يراكم من أحد؟ وقال آخر منهم: هذا النظر ليس معناه القول، ولكنه النظر الذي يجلب الاستفهام كقول العرب: تناظروا أيهم أعلم، واجتمعوا أيهم أفقه؛ أي اجتمعوا لينظروا، فهذا الذي يجلب الاستفهام.13573 - حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي حمزة، عن ابن عباس، قال: لا تقولوا: انصرفنا من الصلاة، فإن قوما انصرفوا فصرف الله قلوبهم، ولكن قولوا: قد قضينا الصلاة.قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن عمير بن تميم الثعلبي، عن ابن عباس، قال: لا تقولوا: انصرفنا من الصلاة، فإن قوما انصرفوا فصرف الله قلوبهم.قال: ثنا أبو معاوية عن الأعمش، عن أبي الضحى، عن ابن عباس، قال: لا تقولوا انصرفنا من الصلاة، فإن قوما انصرفوا فصرف الله قلوبهم، ولكن قولوا: قد قضينا الصلاة.13574 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذا ما أنزلت سورة نظر بعضهم إلى بعض} ... الآية، قال: هم المنافقون.وكان ابن زيد يقول في ذلك، ما:13575 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا ما أنزلت سورة نظر بعضهم إلى بعض هل يراكم من أحد} ممن سمع خبركم رآكم أحد أخبره إذا نزل شيء يخبر عن كلامهم، قال: وهم المنافقون. قال: وقرأ: {وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا} ... [التوبة: 124] حتى بلغ: {نظر بعضهم إلى بعض هل يراكم من أحد} أخبره بهذا، أكان معكم أحد سمع كلامكم، أحد يخبره بهذا؟13576 - حدثني المثني، قال: ثنا آدم، قال: ثنا شعبة، قال: ثنا أبو إسحاق الهمداني، عمن حدثه، عن ابن عباس، قال: لا تقل انصرفنا من الصلاة، فإن الله عير قوما فقال: {انصرفوا صرف الله قلوبهم} ولكن قل: قد صلينا


128-128-لَقَدْ جَاءكُمْ رَسُولٌ مِّنْ أَنفُسِكُمْ عَزِيزٌ عَلَيْهِ مَا عَنِتُّمْ حَرِيصٌ عَلَيْكُم بِالْمُؤْمِنِينَ رَؤُوفٌ رَّحِيمٌ

128-لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم

القول في تأويل قوله تعالى: {لقد جاءكم رسول من أنفسكم} .يقول تعالى ذكره للعرب: {لقد جاءكم} أيها القوم {رسول} الله إليكم {من أنفسكم} تعرفونه لا من غيركم، فتتهموه على أنفسكم في النصيحة لكم. {عزيز عليه ما عنتم} أي عزيز عليه عنتكم، وهو دخول المشقة عليهم والمكروه والأذى. {حريص عليكم} يقول: حريص على هدى ضلالكم وتوبتهم ورجوعهم إلى الحق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13577 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن جعفر بن محمد، عن أبيه، في قوله: {لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم} قال: لم يصبه شيء من شرك في ولادته.13578 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن جعفر بن محمد، في قوله: {لقد جاءكم رسول من أنفسكم} قال: لم يصبه شيء من ولادة الجاهلية. قال: وقال النبي صلى الله عليه وسلم: "إني خرجت من نكاح ولم أخرج من سفاح " .حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن ابن عيينة، عن جعفر بن محمد، عن أبيه، بنحوه.13579 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم} قال: جعله الله من أنفسهم، ولا يحسدونه على ما أعطاه الله من النبوة والكرامة.وأما قوله: {عزيز عليه ما عنتم} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: ما ضللتم. ذكر من قال ذلك:13580 - حدثنا أبو كريب، قال: ثنا طلق بن غنام، قال: ثنا الحكم بن ظهير عن السدي، عن ابن عباس، في قوله: {عزيز عليه ما عنتم} قال: ما ضللتم.وقال آخرون: بل معنى ذلك: عزيز عليه عنت مؤمنكم. ذكر من قال ذلك:13581 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {عزيز عليه ما عنتم} عزيز عليه عنت مؤمنهم.وأولى القولين في ذلك بالصواب قول ابن عباس؛ وذلك أن الله عم بالخبر عن نبي الله أنه عزيز عليه ما عنت قومه، ولم يخصص أهل الإيمان به، فكان صلى الله عليه وسلم كما وصفه الله به عزيزا عليه عنت جميعهم.فإن قال قائل: وكيف يجوز أن يوصف صلى الله عليه وسلم بأنه كان عزيزا عليه عنت جميعهم وهو يقتل كفارهم ويسبي ذراريهم ويسلبهم أموالهم؟ قيل: إن إسلامهم لو كانوا أسلموا كان أحب إليه من إقامتهم على كفرهم وتكذيبهم إياه حتى يستحقوا ذلك من الله، وإنما وصفه الله جل ثناؤه بأنه عزيز عليه عنتهم، لأنه كان عزيزا عليه أن يأتوا ما يعنتهم؛ وذلك أن يضلوا فيستوجبوا العنت من الله بالقتل والسبي.وأما "ما " التي في قوله: {ما عنتم} فإنه رفع بقوله: {عزيز عليه} لأن معنى الكلام: ما ذكرت عزيز عليه عنتكم.وأما قوله: {حريص عليكم} فإن معناه: ما قد بينت، وهو قول أهل التأويل ذكر من قال ذلك:13582 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {حريص عليكم} حريص على ضالهم أن يهديه الله.13583 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {حريص عليكم} قال: حريص على من لم يسلم أن يسلم. {بالمؤمنين رؤوف} أي رفيق {رحيم} .


129-129-فَإِن تَوَلَّوْاْ فَقُلْ حَسْبِيَ اللّهُ لا إِلَـهَ إِلاَّ هُوَ عَلَيْهِ تَوَكَّلْتُ وَهُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

129-فإن تولوا فقل حسبي الله لا إلـه إلا هو عليه توكلت وهو رب العرش العظيم

القول في تأويل قوله تعالى: {فإن تولوا فقل حسبي الله لا إله إلا هو عليه توكلت} .يقول تعالى ذكره: فإن تولى يا محمد هؤلاء الذين جئتهم بالحق من عند ربك من قومك، فأدبروا عنك ولم يقبلوا ما أتيتهم به من النصيحة في الله وما دعوتهم إليه من النور والهدى، فقل حسبي الله، يكفيني ربي؛ {لا إله إلا هو} لا معبود سواه، {عليه توكلت} وبه وثقت، وعلى عونه اتكلت، وإليه وإلى نصره استندت، فإنه ناصري ومعيني على من خالفني وتولى عني منكم ومن غيركم من الناس.13584 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإن تولوا فقل حسبي الله} يعني الكفار تولوا عن رسول الله صلى الله عليه وسلم، وهذه في المؤمنين.13585 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن عبيد بن عمير، قال: كان عمر رحمة الله عليه لا يثبت آية في المصحف حتى يشهد رجلان، فجاء رجل من الأنصار بهاتين الآيتين: {لقد جاءكم رسول من أنفسكم عزيز عليه} فقال عمر: لا أسألك عليهما بينة أبدا، كذا كان رسول الله صلى الله عليه وسلم!13586 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا أحمد بن عبد الله بن يونس، عن زهير، عن الأعمش، عن أبي صالح الحنفي، قال: قال رسول الله صلى الله عليه وسلم: "إن الله رحيم يحب كل رحيم، يضع رحمته على كل رحيم " . قالوا: يا رسول الله إنا لنرحم أنفسنا وأموالنا! قال: وأراه قال: وأزواجنا. قال: "ليس كذلك، ولكن كونوا كما قال الله: {لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم حريص عليكم بالمؤمنين رؤوف رحيم فإن تولوا فقل حسبي الله لا إله إلا هو عليه توكلت وهو رب العرش العظيم} أراه قرأ هذه الآية كلها.13587 - حدثني محمد بن المثني، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن علي بن زيد، عن يوسف، عن ابن عباس، عن أبي بن كعب، قال: آخر آية نزلت من القرآن: {لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم} ... إلى آخر الآية.حدثني المثني، قال: ثنا مسلم بن إبراهيم، قال: ثنا شعبة، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، عن أبي، قال: آخر آية نزلت على النبي صلى الله عليه وسلم: {لقد جاءكم رسول من أنفسكم} ... الآية.حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا شعبة، عن علي بن زيد، عن يوسف بن مهران، عن أبي، قال: أحدث القرآن عهدا بالله هاتان الآيتان: {لقد جاءكم رسول من أنفسكم عزيز عليه ما عنتم} ... إلى آخر الآيتين.حدثني أبو كريب، قال: ثنا يونس بن محمد، قال: ثنا أبان بن يزيد العطار، عن قتادة، عن أبي بن كعب، قال: أحدث القرآن عهدا بالله الآيتان: {لقد جاءكم رسول من أنفسكم} ... إلى آخر السورة. {وهو رب العرش العظيم} الذي يملك كل ما دونه، والملوك كلهم مماليكه وعبيده. وإنما عنى بوصفه جل ثناؤه نفسه بأنه رب العرش العظيم، الخبر عن جميع ما دونه أنهم عبيده وفي ملكه وسلطانه؛ لأن العرش العظيم إنما يكون للملوك، فوصف نفسه بأنه ذو العرش دون سائر خلقه وأنه الملك العظيم دون غيره وأن من دون في سلطانه وملكه جار عليه حكمه وقضاؤه.قال أبو جعفر: اختلف أهل التأويل في ذلك، فقال بعضهم: تأويله أنا الله أرى. ذكر من قال ذلك:


001-1-الر تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

1-الر تلك آيات الكتاب الحكيم

13588 - حدثنا يحيى بن داود بن ميمون الواسطي، قال: ثنا أبو أسامة، عن أبي روق، عن الضحاك، في قوله: {الر} أنا الله أرى.13589 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن أبي الضحى عن ابن عباس، قوله: {الر} قال: أنا الله أرى.وقال آخرون: هي حروف من اسم الله الذي هو الرحمن. ذكر من قال ذلك:13590 - حدثني عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسين، قال: ثني أبي، عن يزيد، عن عكرمة عن ابن عباس: "الر، وحم، ونون " حروف الرحمن مقطعة.13591 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد عن الحسين بن عثمان، قال: ذكر سالم بن عبد الله: "الر، وحم ونون " فقال: اسم الرحمن مقطع. ثم قال: الرحمن.13592 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا أبي حماد، قال: ثنا مندل، عن عطاء بن السائب، عن سعيد بن جبير، قال: "الر، وحم، ونون " هو اسم الرحمن.13593 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو الكلبي، عن أبي عوانة، عن إسماعيل بن سالم، عن عامر أنه سئل عن: "الر، وحم، وص " قال: هي أسماء الله مقطعة بالهجاء، فإذا وصلتها كانت اسما من أسماء الله تعالى.وقال آخرون: هي اسم من أسماء القرآن. ذكر من قال ذلك:13594 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الر} اسم من أسماء القرآن.وقد ذكرنا اختلاف الناس وما إليه ذهب كل قائل في الذي قال فيه، وما الصواب لدينا من القول في ذلك في نظيره، وذلك في أول سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع.وإنما ذكرنا في هذا الموضع القدر الذي ذكرنا لمخالفة من ذكرنا قوله في هذا قول في {الم} فأما الذين وفقوا بين معاني جميع ذلك، فقد ذكرنا قولهم هناك مكتفيا عن الإعادة ههنا..لقول في تأويل قوله تعالى: {تلك آيات الكتاب الحكيم} واختلف في تأويل ذلك، فقال بعضهم: تلك آيات التوراة. ذكر من قال ذلك:13595 - حدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد: {تلك آيات الكتاب الحكيم} قال: التوراة والإنجيل.13596 - قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة: {تلك آيات الكتاب} قال: الكتب التي كانت قبل القرآن.وقال آخرون: معنى ذلك: هذه آيات القرآن.وأولى التأويلين في ذلك بالصواب تأويل من تأوله: هذه آيات القرآن، ووجه معنى "تلك " إلى معنى "هذه " ، وقد بينا وجه توجيه تلك إلى هذا المعنى في سورة البقرة بما أغنى عن إعادته. والآيات الأعلام، والكتاب اسم من أسماء القرآن، وقد بينا كل ذلك فيما مضى قبل.وإنما قلنا هذا التأويل أولى في ذلك بالصواب، لأنه لم يجئ للتوراة والإنجيل قبل ذكر ولا تلاوة بعده فيوجه إليه الخبر، فإذا كان ذلك كذلك، فتأويل الكلام: والرحمن هذه آيات القرآن الحكيم. ومعنى "الحكيم " في هذا الموضع: "المحكم " صرف مفعل إلى فعيل، كما قيل عذاب أليم، بمعنى مؤلم، وكما قال الشاعر:أمن ريحانة الداعي السميعوقد بينا ذلك في غير موضع من الكتاب.فمعناه إذا: تلك آيات الكتاب المحكم الذي أحكمه الله وبينه لعباده، كما قال جل ثناؤه: {الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبير}


002-2-أَكَانَ لِلنَّاسِ عَجَباً أَنْ أَوْحَيْنَا إِلَى رَجُلٍ مِّنْهُمْ أَنْ أَنذِرِ النَّاسَ وَبَشِّرِ الَّذِينَ آمَنُواْ أَنَّ لَهُمْ قَدَمَ صِدْقٍ

2-أكان للناس عجبا أن أوحينا إلى رجل منهم أن أنذر الناس وبشر الذين آمنوا أن لهم قدم صدق عند ربهم قال الكافرون إن هـذا لساحر مبين

القول في تأويل قوله تعالى: {أكان للناس عجبا أن أوحينا إلى رجل منهم أن أنذر الناس} يقول تعالى ذكره: أكان عجبا للناس إيحاؤنا القرآن على رجل منهم بإنذارهم عقاب الله على معاصيه، كأنهم لم يعلموا أن الله قد أوحى من قبله إلى مثله من البشر، فتعجبوا من وحينا إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13597 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: لما بعث الله محمدا رسولا أنكرت العرب ذلك، أو من أنكر منهم، فقالوا: الله أعظم من أن يكون رسوله بشرا مثل محمد ! فأنزل الله تعالى: {أكان للناس عجبا أن أوحينا إلى رجل منهم} ... وقال: {وما أرسلنا من قبلك إلا رجالا} . [يوسف: 109] 13598 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: عجبت قريش أن بعث رجل منهم.قال: ومثل ذلك: {وإلى عاد أخاهم هودا} [الأعراف: 65] {وإلى ثمود أخاهم صالحا} [الأعراف: 73] قال الله: {أوعجبتم أن جاءكم ذكر من ربكم على رجل منكم} [الأعراف: 69] .لقول في تأويل قوله تعالى: {وبشر الذين آمنوا أن لهم قدم صدق عند ربهم} يقول جل ثناؤه: أكان عجبا للناس أن أوحينا إلى رجل منهم أن أنذر الناس، وأن بشر الذين آمنوا بالله ورسوله أن لهم قدم صدق؛ عطف على "أنذر " .واختلف أهل التأويل في معنى قوله: {قدم صدق} فقال بعضهم: معناه: أن لهم أجرا حسنا بما قدموا من صالح الأعمال. ذكر من قال ذلك:13599 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {أن لهم قدم صدق عند ربهم} قال: ثواب صدق.13600 - قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد: {أن لهم قدم صدق عند ربهم} قال: الأعمال الصالحة.13601 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وبشر الذين آمنوا أن لهم قدم صدق عند ربهم} يقول: أجرا حسنا بما قدموا من أعمالهم.13602 - حدثنا ابن وكيع، قال: ثنا يزيد بن حبان، عن إبراهيم بن يزيد، عن الوليد بن عبد الله بن أبي مغيث عن مجاهد: {أن لهم قدم صدق عند ربهم} قال: صلاتهم، وصومهم، وصدقتهم، وتسبيحهم.13603 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قدم صدق} قال: خير.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قدم صدق} مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13604 - قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، قال: {قدم صدق} ثواب صدق عند ربهم.حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، مثله.13605 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وبشر الذين آمنوا أن لهم قدم صدق} قال: القدم الصدق: الثواب الصدق بما قدموا من الأعمال.وقال آخرون: معناه: أن لهم سابق صدق في اللوح المحفوظ من السعادة. ذكر من قال ذلك:13606 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاويه بن صالح، عن علي، عن ابن عباس قوله: {وبشر الذين آمنوا أن لهم قدم صدق عند ربهم} يقول: سبقت لهم السعادة في الذكر الأول.وقال آخرون: معنى ذلك أن محمدا صلى الله عليه وآله وسلم شفيع لهم، قدم صدق. ذكر من قال ذلك:13607 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا يحيى بن آدم، عن فضيل بن عمرو بن الجون، عن قتادة أو الحسن: {أن لهم قدم صدق عند ربهم} قال: محمد شفيع لهم.13608 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وبشر الذين آمنوا أن لهم قدم صدق عند ربهم} أي سلف صدق عند ربهم.13609 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن زيد بن أسلم، في قوله: {أن لهم قدم صدق عند ربهم} قال: محمد صلى الله عليه وسلم.قال أبو جعفر: وأولى هذه الأقوال عندي بالصواب، قول من قال: معناه أن لهم أعمالا صالحة عند الله يستوجبون بها منه الثواب؛ وذلك أنه محكي عن العرب: هؤلاء أهل القدم في الإسلام؛ أي هؤلاء الذين قدموا فيه خيرا، فكان لهم فيه تقديم، ويقال: له عندي قدم صدق وقدم سوء، وذلك ما قدم إليه من خير أو شر، ومنه قول حسان بن ثابت رضي الله عنه:لنا القدم الأولى إليك وخلفنا لأولنا في طاعة الله تابعوقول ذي الرمة:لكم قدم لا ينكر الناس أنها مع الحسب العادي طمت على البحرفتأويل الكلام إذا: وبشر الذين آمنوا أن لهم تقدمة خير من الأعمال الصالحة عند ربهم..لقول في تأويل قوله تعالى: {قال الكافرون إن هذا لساحر مبين} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة: {إن هذا لساحر مبين} بمعنى: إن هذا الذي جئتنا به، يعنون القرآن "لساحر مبين " .وقرأ ذلك مسروق وسعيد بن جبير وجماعة من قراء الكوفيين: "إن هذا لساحر مبين " وقد بينت فيما مضى من نظائر ذلك أن كل موصوف بصفة نزل الموصوف على صفته، وصفته عليه، فالقارئ مخير في القراءة في ذلك؛ وذلك نظير هذا الحرف: {قال الكافرون إن هذا لساحر مبين} و "لساحر مبين " وذلك أنهم إنما وصفوه بأنه ساحر، ووصفهم ما جاءهم به أنه سحر يدل على أنهم قد وصفوه بالسحر. وإذا كان ذلك كذلك فسواء بأي ذلك قرأ القارئ لاتفاق معنى القراءتين.وفي الكلام محذوف استغني بدلالة ما ذكر عما ترك ذكره وهو: فلما بشرهم وأنذرهم وتلا عليهم الوحي، قال الكافرون إن هذا الذي جاءنا به لسحر مبين.فتأويل الكلام إذا: أكان للناس عجبا أن أوحينا إلى رجل منهم، أن أنذر الناس وبشر الذين آمنوا أن لهم قدم صدق عند ربهم، فلما آتاهم بوحي الله وتلاه عليهم، قال المنكرون توحيد الله ورسالة رسوله: إن هذا الذي جاءنا به محمد لسحر مبين؛ أي يبين لكم عنه أنه مبطل فيما يدعيه.


003-3-إِنَّ رَبَّكُمُ اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يُدَبِّرُ الأَمْرَ مَا مِن

3-إن ربكم الله الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يدبر الأمر ما من شفيع إلا من بعد إذنه ذلكم الله ربكم فاعبدوه أفلا تذكرون

القول في تأويل قوله تعالى: {إن ربكم الله الذي خلق السماوات والأرض في ستة أيام} يقول تعالى ذكره: إن ربكم الذي له عبادة كل شيء، ولا تنبغي العبادة إلا له، هو الذي خلق السماوات السبع والأرضين السبع في ستة أيام، وانفرد بخلقها بغير شريك ولا ظهير.ثم استوى على عرشه مدبرا للأمور وقاضيا في خلقه ما أحب، لا يضاده في قضائه أحد ولا يتعقب تدبيره متعقب ولا يدخل أموره خلل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13610 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {يدبر الأمر} قال: يقضيه وحده.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الأعلى، عن القاسم بن أبي بزة، عن مجاهد: {يدبر الأمر ما من شفيع إلا من بعد إذنه} قال: يقضيه وحده.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يدبر الأمر} قال: يقضيه وحده.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.يقول: لا يشفع عنده شافع يوم القيامة في أحد إلا من بعد أن يأذن في الشفاعة.يقول جل جلاله: هذا الذي هذه صفته سيدكم ومولاكم لا من لا يسمع، ولا يبصر، ولا يدبر، ولا يقضي من الآلهة والأوثان.يقول: فاعبدوا ربكم الذي هذه صفته، وأخلصوا له العبادة، وأفردوا له الألوهة والربوبية بالذلة منكم له دون أوثانكم وسائر ما تشركون معه في العبادة.يقول: أفلا تتعظون وتعتبرون بهذه الآيات والحجج، فتنيبون إلى الإذعان بتوحيد ربكم وإفراده بالعبادة، وتجمعون الأنداد وتبرؤون منها.


004-4-إِلَيْهِ مَرْجِعُكُمْ جَمِيعاً وَعْدَ اللّهِ حَقّاً إِنَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ لِيَجْزِيَ الَّذِينَ آمَنُواْ وَعَمِلُواْ

4-إليه مرجعكم جميعا وعد الله حقا إنه يبدأ الخلق ثم يعيده ليجزي الذين آمنوا وعملوا الصالحات بالقسط والذين كفروا لهم شراب من حميم وعذاب أليم بما كانوا يكفرون

القول في تأويل قوله تعالى: {إليه مرجعكم جميعا وعد الله حقا} يقول تعالى ذكره: إلى ربكم الذي صفته ما وصف جل ثناؤه في الآية قبل هذه معادكم أيها الناس يوم القيامة جميعا. {وعد الله حقا} فأخرج "وعد الله " مصدرا من قوله: {إليه مرجعكم} لأن فيه معنى الوعد، ومعناه: يعدكم الله أن يحييكم بعد مماتكم وعدا حقا، فلذلك نصب {وعد الله حقا} يقول تعالى ذكره: إن ربكم يبدأ إنشاء الخلق وإحداثه وإيجاده ثم يعيده، فيوجده حيا كهيئته يوم ابتدأه بعد فنائه وبلائه. كما:13611 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يبدأ الخلق ثم يعيده} قال: يحييه ثم يميته.قال أبو جعفر: وأحسبه أنه قال: "ثم يحييه " .حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد: {يبدأ الخلق ثم يعيده} قال: يحييه ثم يميته ثم يحييه.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إنه يبدأ الخلق ثم يعيده} يحييه ثم يميته، ثم يبدؤوه ثم يحييه.قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه.وقرأت قراء الإمصار ذلك: {إنه يبدأ الخلق} بكسر الألف من إنه على الاستئناف.وذكر عن أبي جعفر الرازي أنه قرأه أنه بفتح الألف من "أنه " كأنه أراد: حقا أن يبدأ الخلق ثم يعيده، فـ "أن " حينئذ تكون رفعا، كما قال الشاعر:أحقا عباد الله أن لست زائرا أبا حبة إلا علي رقيب {ثم يعيده} يقول: ثم يعيده من بعد مماته كهيئته قبل مماته عند بعثه من قبره.وقوله: {ليجزي الذين آمنوا وعملوا الصالحات بالقسط} يقول: ليثيب من صدق الله ورسوله وعملوا ما أمرهم الله به من الأعمال واجتنبوا ما نهاهم عنه على أعمالهم الحسنة {بالقسط} يقول: ليجزيهم على الحسن من أعمالهم التي عملوها في الدنيا الحسن من الثواب والصالح من الجزاء في الآخرة، وذلك هو القسط. والقسط العدل والإنصاف؛ كما:13612 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بالقسط} بالعدل.وقوله: {والذين كفروا لهم شراب من حميم} فإنه جل ثناؤه ابتدأ الخبر عما أعد الله للذين كفروا من العذاب. وفيه معنى العطف على الأول، لأنه تعالى ذكره عم بالخبر عن معاد جميعهم كفارهم ومؤمنيهم إليه، ثم أخبر أن إعادتهم ليجزي كل فريق بما عمل، المحسن منهم بالإحسان والمسيء بالإساءة. ولكن لما كان قد تقدم الخبر المستأنف عما أعد للذين كفروا من العذاب ما يدل سامع ذلك على المراد ابتدأ الخبر والمعني العطف، فقال: والذين جحدوا الله ورسوله وكذبوا بآيات الله، لهم شراب في جهنم من حميم، وذلك شراب قد أغلي واشتد حره حتى أنه فيما ذكر عن النبي صلى الله عليه وسلم ليتساقط من أحدهم حين يدنيه منه فروة رأسه، وكما وصفه جل ثناؤه: {كالمهل يشوي الوجوه} . [الكهف: 29] وأصله مفعول صرف إلى فعيل، وإنما هو "محموم " : أي مسخن، وكل مسخن عند العرب فهو حميم، ومنه قول المرقش:في كل يوم لها مقطرة فيها كباء معد وحميميعني بالحميم: الماء المسخن.وقوله: {وعذاب أليم} يقول: ولهم مع ذلك عذاب موجع سوى الشراب من الحميم. {بما كانوا يكفرون} بالله ورسوله.


005-5-هُوَ الَّذِي جَعَلَ الشَّمْسَ ضِيَاء وَالْقَمَرَ نُوراً وَقَدَّرَهُ مَنَازِلَ لِتَعْلَمُواْ عَدَدَ السِّنِينَ وَالْحِسَابَ مَا خَلَقَ اللّهُ ذَلِكَ

5-هو الذي جعل الشمس ضياء والقمر نورا وقدره منازل لتعلموا عدد السنين والحساب ما خلق الله ذلك إلا بالحق يفصل الآيات لقوم يعلمون

القول في تأويل قوله تعالى: {هو الذي جعل الشمس ضياء والقمر نورا وقدره منازل} يقول تعالى ذكره: إن ربكم الله الذي خلق السماوات والأرض {هو الذي جعل الشمس ضياء} بالنهار {والقمر نورا} بالليل، ومعنى ذلك: هو الذي أضاء الشمس وأنار القمر، {وقدره منازل} يقول: قضاه فسواه منازل لا يجاوزها، ولا يقصر دونها على حال واحدة أبدا.وقال: {وقدره منازل} فوحده، وقد ذكر الشمس والقمر، فإن في ذلك وجهين:أحدهما أن تكون الهاء في قوله: {وقدره} للقمر خاصة، لأن بالأهلة يعرف انقضاء الشهور والسنين لا بالشمس.والآخر: أن يكون اكتفي بذكر أحدهما عن الآخر، كما قال في موضع آخر: {والله ورسوله أحق أن يرضوه} [التوبة: 62] وكما قال الشاعر:رماني بأمر كنت منه ووالدي بريا ومن جول الطوي رمانيوقوله: {لتعلموا عدد السنين والحساب} يقول: وقدر ذلك منازل لتعلموا أنتم أيها الناس عدد السنين: دخول ما يدخل منها، وانقضاء ما يستقبل منها وحسابها، يقول: وحساب أوقات السنين وعدد أيامها وحساب ساعات أيامها.يقول جل ثناؤه: لم يخلق الله الشمس والقمر ومنازلهما إلا بالحق، يقول الحق تعالى ذكره: خلقت ذلك كله بحق وحدي بغير عون ولا شريك.يقول: يبين الحجج والأدلة {لقوم يعلمون} إذا تدبروها، حقيقة وحدانية الله، وصحة ما يدعوهم إليه محمد صلى الله عليه وسلم من خلع الأنداد والبراءة من الأوثان.


006-6-إِنَّ فِي اخْتِلاَفِ اللَّيْلِ وَالنَّهَارِ وَمَا خَلَقَ اللّهُ فِي السَّمَاوَاتِ وَالأَرْضِ لآيَاتٍ لِّقَوْمٍ يَتَّقُونَ

6-إن في اختلاف الليل والنهار وما خلق الله في السماوات والأرض لآيات لقوم يتقون

القول في تأويل قوله تعالى: {إن في اختلاف اليل والنهار وما خلق الله في السماوات والأرض لأيات لقوم يتقون} يقول تعالى ذكره منبها عباده على موضع الدلالة على ربوبيته وأنه خالق كل ما دونه. إن في اعتقاب الليل والنهار واعتقاب النهار الليل. إذا ذهب هذا جاء هذا وإذا جاء هذا ذهب هذا، وفيما خلق الله في السماوات من الشمس والقمر والنجوم وفي الأرض من عجائب الخلق الدالة على أن لها صانعا ليس كمثله شيء. {لآيات} يقول لأدلة وحججا وأعلاما واضحة لقوم يتقون الله، فيخافون وعيده ويخشون عقابه على إخلاص العبادة لربهم.فإن قال قائل: أو لا دلالة فيما خلق الله في السماوات والأرض على صانعه إلا لمن اتقى الله؟ قيل: في ذلك الدلالة الواضحة على صانعه لكل من صحت فطرته، وبريء من العاهات قلبه، ولم يقصد بذلك الخبر عن أن فيه الدلالة لمن كان قد أشعر نفسه تقوى الله، وإنما معناه: إن في ذلك لآيات لمن اتقى عقاب الله فلم يحمله هواه على خلاف ما وضح له من الحق، لأن ذلك يدل كل ذي فطرة صحيحة على أن له مدبرا يستحق عليه الإذعان له بالعبودة دون ما سواه من الآلهة والأنداد.


007-7-إَنَّ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا وَرَضُواْ بِالْحَياةِ الدُّنْيَا وَاطْمَأَنُّواْ بِهَا وَالَّذِينَ هُمْ عَنْ آيَاتِنَا غَافِلُونَ

7-إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها والذين هم عن آياتنا غافلون

القول في تأويل قوله تعالى: {إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها والذين هم عن آياتنا غافلون} يقول تعالى ذكره: إن الذين لا يخافون لقاءنا يوم القيامة، فهم لذلك مكذبون بالثواب والعقاب، متنافسون في زين الدنيا وزخارفها، راضون بها عوضا من الآخرة، مطمئنين إليها ساكنين. {والذين هم} عن آيات الله، وهي أدلته على وحدانيته، وحججه على عباده في إخلاص العبادة له {غافلون} معرضون عنها لاهون، لا يتأملونها تأمل ناصح لنفسه، فيعلموا بها حقيقة ما دلتهم عليه، ويعرفوا بها بطول ما هم عليه مقيمون.والعرب تقول: "فلان لا يرجو فلانا " : إذا كان لا يخافه.ومنه قول الله جل ثناؤه: {ما لكم لا ترجون لله وقارا} . [نوح: 13] ومنه قول أبي ذؤيب:إذا لسعته النحل لم يرج لسعها وخالفها في بيت نوب عواسلوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13613 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {واطمأنوا بها} قال: هو مثل قوله: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} [هود: 15] - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، فى قوله: {إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها} قال: هو مثل قوله: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} [هود: 15] حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13614 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها والذين هم عن آياتنا غافلون} قال: إذا شئت رأيت صاحب دنيا لها يفرح، ولها يحزن، ولها يسخط، ولها يرضى.13615 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين لا يرجون لقاءنا ورضوا بالحياة الدنيا واطمأنوا بها} ... الآية كلها، قال: هؤلاء أهل الكفر. ثم قال: {أولئك مأواهم النار بما كانوا يكسبون}


008-8-أُوْلَـئِكَ مَأْوَاهُمُ النُّارُ بِمَا كَانُواْ يَكْسِبُونَ

8-أولـئك مأواهم النار بما كانوا يكسبون

{أولئك مأواهم النار} يقول جل ثناؤه: هؤلاء الذين هذه صفتهم مأواهم مصيرها إلى النار نار جهنم في الآخرة.في الدنيا من الآثام والأجرام ويجترحون من السيئات.


009-9-إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ يَهْدِيهِمْ رَبُّهُمْ بِإِيمَانِهِمْ تَجْرِي مِن تَحْتِهِمُ الأَنْهَارُ فِي جَنَّاتِ النَّعِيمِ

9-إن الذين آمنوا وعملوا الصالحات يهديهم ربهم بإيمانهم تجري من تحتهم الأنهار في جنات النعيم

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات} يقول تعالى ذكره: {إن الذين آمنوا وعملوا الصالحات} إن الذين صدقوا الله ورسوله وعملوا الصالحات، وذلك العمل بطاعة الله والانتهاء إلى أمره.يقول: يرشدهم ربهم بإيمانهم به إلى الجنة. كما:13616 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين آمنوا وعملوا الصالحات يهديهم ربهم بإيمانهم تجري من تحتهم الأنهار في جنات النعيم} بلغنا أن نبي الله صلى الله عليه وسلم قال: "إن المؤمن إذا خرج من قبره صور له عمله في صورة حسنة، فيقول له: ما أنت، فوالله إني لأراك امرأ صدق؟ فيقول: أنا عملك، فيكون له نورا وقائدا إلى الجنة. وأما الكافر إذا خرج من قبره صور له عمله في صورة سيئة وبشارة سيئة، فيقول: ما أنت فوالله إني لأراك أمرأ سوء؟ فيقول: أنا عملك. فينطلق به حتى يدخله النار " .13617 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {يهديهم ربهم بإيمانهم} قال: يكون لهم نورا يمشون به.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح. عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال ابن جريج: {يهديهم ربهم بإيمانهم} قال: يمثل له عمله في صورة حسنة وريح طيبة، يعارض صاحبه ويبشره بكل خير، فيقول له: من أنت؟ فيقول: أنا عملك؛ فيجعل له نورا من بين يديه حتى يدخله الجنة، فذلك قوله: {يهديهم ربهم بإيمانهم} والكافر يمثل له عمله في صورة سيئة وريح منتنة، فيلازم صاحبه ويلازه حتى يقذفه في النار.وقال آخرون: معنى ذلك: بإيمانهم يهديهم ربهم لدينه، يقول: بتصديقهم هداهم. ذكر من قال ذلك:.... [بياض بالأصل] وقوله: {تجري من تحتهم الأنهار} يقول: تجري من تحت هؤلاء المؤمنين الذين وصف جل ثناؤه صفتهم أنهار الجنة.فإن قال قائل: وكيف قيل تجري من تحتهم الأنهار، وإنما وصف جل ثناؤه أنهار الجنة في سائر القرآن أنها تجري تحت الجنات؟ وكيف يمكن الأنهار أن تجري من تحتهم إلا أن يكونوا فوق أرضها والأنهار تجري من تحت أرضها، وليس ذلك من صفة أنهار الجنة، لأن صفتها أنها تجري على وجه الأرض في غير أخاديد؟ قيل: إن معنى ذلك بخلاف ما إليه ذهبت، وإنما معنى ذلك: تجري من دونهم الأنهار إلى ما بين أيديهم في بساتين النعيم، وذلك نظير قول الله: {قد جعل ربك تحتك سريا} . [مريم: 24] ومعلوم أنه لم يجعل السري تحتها وهي عليه قاعدة، إذ كان السري هو الجدول، وإنما عني به جعل دونها: بين يديها، وكما قال جل ثناؤه مخبرا عن قيل فرعون: {أليس لي ملك مصر وهذه الأنهار تجري من تحتي} [الزخرف: 51]


010-10-دَعْوَاهُمْ فِيهَا سُبْحَانَكَ اللَّهُمَّ وَتَحِيَّتُهُمْ فِيهَا سَلاَمٌ وَآخِرُ دَعْوَاهُمْ أَنِ الْحَمْدُ لِلّهِ رَبِّ الْعَالَمِينَ

10-دعواهم فيها سبحانك اللهم وتحيتهم فيها سلام وآخر دعواهم أن الحمد لله رب العالمين

وأما قوله: {دعواهم فيها سبحانك اللهم} فإن معناه: دعاؤهم فيها سبحانك اللهم. كما:13618 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرت أن قوله: {دعواهم فيها سبحانك اللهم} قال: إذا مر بهم الطير فيشتهونه، قالوا: سبحانك اللهم! وذلك دعواهم، فيأتيهم الملك بما اشتهوا، فيسلم عليهم، فيردون عليه، فذلك قوله: {وتحيتهم فيها سلام} قال: فإذا أكلوا حمدوا الله ربهم، فذلك قوله: {وآخر دعواهم أن الحمد لله رب العالمين} 13619 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {دعواهم فيها سبحانك اللهم} يقول: ذلك قولهم فيها؛ {وتحيتهم فيها سلام} 13620 - حدثنا أبو كريب، قال: ثنا عبيد الله الأشجعي، قال: سمعت سفيان يقول: {دعواهم فيها سبحانك اللهم وتحيتهم فيها سلام} قال: إذا أرادوا الشيء قالوا: اللهم ! فيأتيهم ما دعوا به.وأما قوله: {سبحانك اللهم} فإن معناه: تنزيها لك يا رب مما أضاف إليك أهل الشرك بك من الكذب عليك والفرية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13621 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن غير واحد عطية فيهم: سبحان الله تنزيه لله.13622 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن عمان بن عبد الله بن موهب، قال: سمعت موسى بن طلحة، قال: سئل رسول الله صلى الله عليه وسلم عن سبحان الله، قال: "إبراء الله عن السوء " .13623 - حدثنا أبو كريب وأبو السائب وخلاد بن أسلم، قالوا: ثنا ابن إدريس، قال: ثنا قابوس، عن أبيه: أن ابن الكواء سأل عليا رضي الله عنه عن "سبحان الله " قال: كلمة رضيها الله لنفسه.حدثني نصر بن عبد الرحمن الأودي، قال: ثنا أبو أسامة، عن سفيان بن سعيد الثوري عن عثمان بن عبد الله بن موهب الطلحي، عن موسى بن طلحة، قال: سئل رسول الله صلى الله عليه وسلم، عن سبحان الله، فقال: "تنزيها لله عن السوء " .13624 - حدثني علي بن عيسى البزار، قال: ثنا عبيد الله بن محمد، قال: ثنا عبد الرحمن بن حماد، قال: ثني حفص بن سليمان، قال: ثنا طلحة بن يحيى بن طلحة، عن أبيه، عن طلحة بن عبيد الله، قال: سألت رسول الله صلى الله عليه وسلم عن تفسير سبحان الله، فقال: "هو تنزيه الله من كل سوء " .حدثني محمد بن عمرو بن تمام الكلبي، قال: ثنا سليمان بن أيوب، قال: ثني أبي، عن جدي، عن موسى بن طلحة، عن أبيه، قال: قلت: يا رسول الله قول سبحان الله؟ قال: " تنزيه الله عن السوء " . {وتحيتهم} يقول: وتحية بعضهم بعضا {فيها سلام} أي سلمت وأمنت مما ابتلي به أهل النار. والعرب تسمى الملك التحية؛ ومنه قول عمرو بن معد يكرب:أزور بها أبا قابوس حتى أنيخ على تحيته بجنديومنه قولة زهير بن جناب الكلبي:من كل ما نال الفتى قد نلته إلا التحيهوقوله: {وآخر دعواهم} يقول: وآخر دعائهم {أن الحمد لله رب العالمين} يقول: وآخر دعائهم أن يقولوا: الحمد لله رب العالمين؛ ولذلك خففت "أن " ولم تشدد، لأنه أريد بها الحكاية.


011-11-وَلَوْ يُعَجِّلُ اللّهُ لِلنَّاسِ الشَّرَّ اسْتِعْجَالَهُم بِالْخَيْرِ لَقُضِيَ إِلَيْهِمْ أَجَلُهُمْ فَنَذَرُ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا

11-ولو يعجل الله للناس الشر استعجالهم بالخير لقضي إليهم أجلهم فنذر الذين لا يرجون لقاءنا في طغيانهم يعمهون

القول في تأويل قوله تعالى: {ولو يعجل الله للناس الشر استعجالهم بالخير لقضى إليهم أجلهم فنذر الذين لا يرجون لقاءنا في طغيانهم يعمهون} يقول تعالى ذكره: {ولو يعجل الله للناس} إجابة دعائهم في {الشر} وذلك فيما عليهم مضرة في نفس أو مال؛ {استعجالهم بالخير} يقول: كاستعجاله لهم في الخير بالإجابة إذا دعوه به. {لقضي إليهم أجلهم} يقول: لهلكوا وعجل لهم الموت، وهو الأجل. وعني بقوله: {لقضي} لفرغ إليهم من أجلهم وتبدي لهم، كما قال أبو ذؤيب:وعليهما مسرودتان قضاهما داود أو صنع السوابغ تبع {فنذر الذين لا يرجون لقاءنا} يقول:فندع الذين لا يخافون عقابنا ولا يوقنون بالبعث ولا بالنشور، {في طغيانهم} يقول:في تمردهم وعتوهم، {يعمهون} يعني يترددون.وإنما أخبر جل ثناؤه عن هؤلاء الكفرة بالبعث بما أخبر به عنهم من طغيانهم وترددهم فيه عند تعجيله إجابة دعائهم في الشر لو استجاب لهم أن ذلك كان يدعوهم إلى التقرب إلى الوثن الذي يشرك به أحدهم، أو يضيف ذلك إلى أنه من فعله.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.13625 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولو يعجل الله للناس الشر استعجالهم بالخير} قال: قول الإنسان إذا غضب لولده وماله: لا بارك الله فيه ولعنه!13626 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولو يعجل الله للناس الشر استعجالهم بالخير} قال: قول الإنسان لولده وماله إذا غضب عليه: اللهم لا تبارك فيه والعنه! فلو يعجل الله الاستجابة لهم في ذلك كما يستجاب في الخير لأهلكهم.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولو يعجل الله للناس الشر استعجالهم بالخير} قال: قول الإنسان لولده وماله إذا غضب عليه: اللهم لا تبارك فيه والعنه: {لقضي إليهم أجلهم} قال: لأهلك من دعا عليه ولأماته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ولو يعجل الله للناس الشر استعجالهم بالخير} قال: قول الرجل لولده إذا غضب عليه أو ماله: اللهم لا تبارك فيه والعنه! قال الله: {لقضي إليهم أجلهم} قال: لأهلك من دعا عليه ولأماته. قال: {فنذر الذين لا يرجون لقاءنا} قال: يقول: لا نهلك أهل الشرك، ولكن نذرهم في طغيانهم يعمهون.13627 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {ولو يعجل الله للناس الشر استعجالهم بالخير} قال: هو دعاء الرجل على نفسه وماله بما يكره أن يستجاب له.13628 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقضي إليهم أجلهم} قال: لأهلكناهم، وقرأ: {ما ترك على ظهرها من دابة} [فاطر: 45] قال: يهلكهم كلهم.ونصب قوله {استعجالهم} بوقوع يعجل عليه، كقول القائل: قمت اليوم قيامك، بمعنى قمت كقيامك، وليس بمصدر من يعجل، لأنه لو كان مصدرا لم يحسن دخول الكاف، أعني كاف التشبيه فيه.واختلفت القراء في قراءة قوله: {لقضي إليهم أجلهم} فقرأ ذلك عامة قراء الحجاز والعراق: {لقضي إليهم أجلهم} على وجه ما لم يسم فاعله بضم القاف من "قضي " ورفع "الأجل " . وقرأ عامة أهل الشأم: "لقضي إليهم أجلهم " بمعنى: لقضى الله إليهم أجلهم. وهما قراءتان متفقتا المعنى، فبأيتهما قرأ القارئ فمصيب، غير أني أقرؤه على وجه ما لم يسم فاعله، لأن عليه أكثر القراء.


012-12-وَإِذَا مَسَّ الإِنسَانَ الضُّرُّ دَعَانَا لِجَنبِهِ أَوْ قَاعِداً أَوْ قَآئِماً فَلَمَّا كَشَفْنَا عَنْهُ ضُرَّهُ مَرَّ كَأَن لَّمْ يَدْعُنَا

12-وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قآئما فلما كشفنا عنه ضره مر كأن لم يدعنا إلى ضر مسه كذلك زين للمسرفين ما كانوا يعملون

القول في تأويل قوله تعالى: {وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قائما فلما كشفنا عنه ضره مر كأن لم يدعنا إلى ضر مسه} يقول تعالى ذكره: وإذا أصاب الإنسان الشدة والجهد {دعانا لجنبه} يقول: استغاث بنا في كشف ذلك عنه، لجنبه: يعني مضطجعا لجنبه. {أو قاعدا أو قائما} الحال التي يكون بها عند نزول ذلك الضر به. {فلما كشفنا عنه ضره} يقول: فلما فرجنا عنه الجهد الذي أصابه، {مر كأن لم يدعنا إلى ضر مسه} يقول: استمر على طريقته الأولى قبل أن يصيبه الضر، ونسي ما كان فيه من الجهد والبلاء، أو تناساه، وترك الشكر لربه الذي فرج عنه ما كان قد نزل به من البلاء حين استعاذ به، وعاد للشرك ودعوى الآلهة والأوثان أربابا معه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13629 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {دعانا لجنبه} قال: مضطجعا.يقول تعالى ذكره: {كذلك زين للمسرفين ما كانوا يعملون} يقول: كما زين لهذا الإنسان الذي وصفنا صفته استمراره على كفره بعد كشف الله عنه ما كان فيه من الضر، كذلك زين للذين أسرفوا في الكذب على الله وعلى أنبيائه، فتجاوزوا في القول فيهم إلى غير ما أذن الله لهم به، ما كانوا يعملون من معاصي الله والشرك وبه.


013-13-وَلَقَدْ أَهْلَكْنَا الْقُرُونَ مِن قَبْلِكُمْ لَمَّا ظَلَمُواْ وَجَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَمَا كَانُواْ لِيُؤْمِنُواْ كَذَلِكَ

13-ولقد أهلكنا القرون من قبلكم لما ظلموا وجاءتهم رسلهم بالبينات وما كانوا ليؤمنوا كذلك نجزي القوم المجرمين

القول في تأويل قوله تعالى: {ولقد أهلكنا القرون من قبلكم لما ظلموا} يقول تعالى ذكره: ولقد أهلكنا الأمم التي كذبت رسل الله من قبلكم أيها المشركون بربهم {لما ظلموا} يقول: لما أشركوا وخالفوا أمر الله ونهيه. {وجاءتهم رسلهم} من عند الله، {بالبينات} وهي الآيات والحجج التي تبين عن صدق من جاء بها.ومعنى الكلام: وجاءتهم رسلهم بالآيات البينات أنها حق.يقول: فلم تكن هذه الأمم التي أهلكناها ليؤمنوا برسلهم ويصدقوهم إلى ما دعوهم إليه من توحيد الله وإخلاص العبادة له.يقول تعالى ذكره: كما أهلكنا هذه القرون من قبلكم أيها المشركون بظلمهم أنفسهم وتكذيبهم رسلهم وردهم نصيحتهم، كذلك أفعل بكم فأهلككم كما أهلكتهم بتكذيبكم رسولكم محمدا صلى الله عليه وسلم، وظلمكم أنفسكم بشرككم بربكم، إن أنتم لم تنيبوا وتتوبوا إلى الله من شرككم، فإن من ثواب الكافر بي على كفره عندي أن أهلكه بسخطي في الدنيا وأورده النار في الآخرة.


014-14-ثُمَّ جَعَلْنَاكُمْ خَلاَئِفَ فِي الأَرْضِ مِن بَعْدِهِم لِنَنظُرَ كَيْفَ تَعْمَلُونَ

14-ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون

القول في تأويل قوله تعالى: {ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون} يقول تعالى ذكره: {ثم جعلناكم} أيها الناس {خلائف} من بعد هؤلاء القرون الذين أهلكناهم لما ظلموا تخلفونهم {في الأرض} وتكونون فيها بعدهم. {لننظر كيف تعملون} يقول: لينظر ربكم أين عملكم من عمل من هلك من قبلك من الأمم بذنوبهم وكفرهم بربهم، تحذون مثالهم فيه، فتستحقون من العقاب ما استحقوا، أم تخالفون سبيلهم، فتؤمنون بالله ورسوله، وتقرون بالبعث بعد الممات، فتستحقون من ربكم الثواب الجزيل. كما:13630 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون} ذكر لنا أن عمر بن الخطاب رضي الله عنه قال: صدق ربنا ما جعلنا خلفاء إلا لينظر كيف أعمالنا، فأروا الله من أعمالكم خيرا، بالليل والنهار والسر والعلانية.13631 - حدثني المثني، قال: ثنا زيد بن عوف أبو ربيعة فهد، قال: ثنا حماد، عن ثابت البناني، عن عبد الرحمن بن أبي ليلى، أن عوف بن مالك رضي الله عنه قال لأبي بكر رضي الله عنه: رأيت فيما يرى النائم كأن سببا دلي من السماء فانتشط رسول الله صلى الله عليه وسلم، ثم دلي فانتشط أبو بكر، ثم ذرع الناس حول المنبر، ففضل عمر رضي الله عنه بثلاث أذرع إلى المنبر! فقال عمر: دعنا من رؤياك لا أرب لنا فيها ! فلما استخلف عمر قال: يا عوف رؤياك؟ قال: وهل لك في رؤياي من حاجة، أو لم تنتهرني؟ قال: ويحك إني كرهت أن تنعي لخليفة رسول الله صلى الله عليه وسلم نفسه ! فقص عليه الرؤيا، حتى إذا بلغ ذرع الناس إلى المنبر بهذه الثلاث الأذرع، قال: أما إحداهن فإنه كائن خليفة، وأما الثانية فإنه لا يخاف في الله لومة لائم، وأما الثالثة فإنه شهيد. قال: فقال يقول الله: {ثم جعلناكم خلائف في الأرض من بعدهم لننظر كيف تعملون} فقد استخلفت يا ابن أم عمر، فانظر كيف تعمل؛وأما قوله: "فإني لا أخاف في الله لومة لائم " فما شاء الله،وأما قوله: "فإني شهيد " فأنى لعمر الشهادة والمسلمون مطيفون به!ثم قال "إن الله على ما يشاء قدير " .


015-15-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ لاَ يَرْجُونَ لِقَاءنَا ائْتِ بِقُرْآنٍ غَيْرِ هَـذَا أَوْ بَدِّلْهُ قُلْ مَا

15-وإذا تتلى عليهم آياتنا بينات قال الذين لا يرجون لقاءنا ائت بقرآن غير هـذا أو بدله قل ما يكون لي أن أبدله من تلقاء نفسي إن أتبع إلا ما يوحى إلي إني أخاف إن عصيت ربي عذاب يوم عظيم

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا بينات قال الذين لا يرجون لقاءنا ائت بقرآن غير هذا أو بدله} يقول تعالى ذكره: وإذا قرئ على هؤلاء المشركين آيات كتاب الله الذي أنزلناه إليك يا محمد بينات واضحات على الحق دالات. {قال الذين لا يرجون لقاءنا} يقول: قال الذين لا يخافون عقابنا ولا يوقنون بالمعاد إلينا ولا يصدقون بالبعث لك: {ائت بقرآن غير هذا أو بدله} بقول: أو غيره. {قل} لهم يا محمد: {ما يكون لي أن أبدله من تلقاء نفسي} أي من عندي.والتبديل الذي سألوه فيما ذكر، أن يحول آية الوعيد آية وعد وآية الوعد وعيدا والحرام حلالا والحلال حراما، فأمر الله نبيه صلى الله عليه وسلم أن يخبرهم أن ذلك ليس إليه، وأن ذلك إلى من لا يرد حكمه ولا يتعقب قضاؤه، وإنما هو رسول مبلغ ومأمور متبع.وقوله: {إن أتبع إلا ما يوحى إلي} يقول: قل لهم: ما أتبع في كل ما آمركم به أيها القوم وأنهاكم عنه إلا ما ينزله إلي ربي ويأمرني به.يقول إني أخشى من الله إن خالفت أمره وغيرت أحكام كتابه وبدلت وحيه فعصيته بذلك، {عذاب يوم عظيم} هوله، وذلك {يوم ترونها تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى} . [الحج: 2]


016-16-قُل لَّوْ شَاء اللّهُ مَا تَلَوْتُهُ عَلَيْكُمْ وَلاَ أَدْرَاكُم بِهِ فَقَدْ لَبِثْتُ فِيكُمْ عُمُراً مِّن قَبْلِهِ أَفَلاَ تَعْقِلُونَ

16-قل لو شاء الله ما تلوته عليكم ولا أدراكم به فقد لبثت فيكم عمرا من قبله أفلا تعقلون

القول في تأويل قوله تعالى: {قل لو شاء الله ما تلوته عليكم ولا أدراكم به} يقول تعالى ذكره لنبيه معرفه الحجة على هؤلاء المشركين الذين قالوا له ائت بقرآن غير هذا أو بدله: قل لهم يا محمد {لو شاء الله ما تلوته عليكم} أي ما تلوت هذا القرآن عليكم أيها الناس بأن كان لا ينزل علي فيأمرني بتلاوته عليكم، {ولا أدراكم به} يقول: ولا أعلمكم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13632 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا أدراكم به} ولا أعلمكم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو شاء الله ما تلوته عليكم ولا أدراكم به} يقول: لو شاء الله لم يعلمكموه.13633 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {لو شاء الله ما تلوته عليكم ولا أدراكم به} يقول: ما حذرتكم به.13634 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذا تتلى عليهم آياتنا بينات قال الذين لا يرجون لقاءنا ائت بقرآن غير هذا أو بدله} وهو قول مشركي أهل مكة للنبي صلى الله عليه وسلم، ثم قال لنبيه صلى الله عليه وسلم: {لو شاء الله ما تلوته عليكم ولا أدراكم به فقد لبثت فيكم عمرا من قبله أفلا تعقلون} لبث أربعين سنة.13635 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قل لو شاء الله ما تلوته عليكم ولا أدراكم به} ولا أعلمكم به.13636 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن، أنه كان يقرأ: "ولا أدرأتكم به " يقول: ما أعلمتكم به.13637 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا أدراكم به} يقول: ولا أشعركم الله به.وهذه القراءة التي حكيت عن الحسن عند أهل العربية غلط، وكان الفراء يقول في ذلك قد ذكر عن الحسن أنه قال: "ولا أدرأتكم به " ، قال: فإن يكن فيها لغة سوى "دريت " و "أدريت " ، فلعل الحسن ذهب إليها، وأما أن يصلح من "دريت " أو "أدريت " فلا، لأن الياء والوا إذا انفتح ما قبلهما وسكنتا صحتا ولم تنقلبا إلى ألف مثل قضيت ودعوت، ولعل الحسن ذهب إلى طبيعته وفصاحته فهمزها، لأنها تضارع "درأت الحد " وشبهه. وربما غلطت العرب في الحرف إذا ضارعه آخر من الهمز، فيهمزون غير المهموز. وسمعت امرأة من طي تقول: رثأت زوجي بأبيات، ويقولون: لبأت بالحج وحلأت السويق؛ يتغلطون، لأن "حلأت " قد يقال في دفع العطاش، من الإبل، و "لبأت " : ذهبت به إلى اللبأ، لبأ الشاة، و "رثأت زوجي " : ذهبت به إلى رثأت اللبن إذا أنت حلبت الحليب على الرائب، فتلك الرثيثة. وكان بعض البصريين يقول: لا وجه لقراءة الحسن هذه لأنها من "أدريت " مثل "أعطيت " ، إلا أن لغة بني عقيل "أعطأت " يريدون "أعطيت " ، تحول الياء ألفا، قال الشاعر:لقد آذنت أهل اليمامة طيئ بحرب كناصاة الأغر المشهريريد كناصية؛ حكي ذلك عن المفضل. وقال زيد الخيل:لعمرك ما أخشى التصعلك ما بقا على الأرض قيسي يسوق الأباعرافقال "بقا " . وقال الشاعر:لزجرت قلبا لا يريع الزاجر إن الغوي إذا نُها لم يعتبيريد "نهي " .قال: وهذا كله على قراءة الحسن، وهي مرغوب عنها، قال: وطيئ تصير كل ياء انكسر ما قبلها ألفا، يقولون: هذه جاراة، وفي الترقوة: ترقاة، والعرقوة: عرقاة، قال: وقال بعض طيئ: قد لقت فزارة، حذف الياء من لقيت لما لم يمكنه أن يحولها ألفا لسكون التاء فيلتقي ساكنان. وقال: زعم يونس أن نسا ورضا لغة معروفة، قال الشاعر:وأبنيت بالأعراض ذا البطن خالدا نسا أو تناسى أن يعد الموالياوروي عن ابن عباس في قراءة ذلك أيضا رواية أخرى، وهي ما:13638 - حدثنا به المثني، قال: ثنا المعلى بن أسد، قال: ثنا خالد بن حنظلة، عن شهر بن حوشب، عن أن عباس أنه كان يقرأ: " قل لو شاء الله ما تلوته عليكم ولا أنذرتكم به " .والقراءة التي لا أستجيز أن تعدوها هي القراءة التي عليها قراء الأمصار: {لو شاء الله ما تلوته عليكم ولا أدراكم به} بمعنى: ولا أعلمكم به، ولا أشعركم به.يقول: فقد مكثت فيكم أربعين سنة من قبل أن أتلوه عليكم ومن قبل أن يوحيه إلي ربي، {أفلا تعقلون} أني لو كنت منتحلا ما ليس لي من القول كنت قد انتحلته في أيام شبابي وحداثتي وقبل الوقت الذي تلوته عليكم؟ فقد كان لي اليوم لو لم يوح إلي وأومر بتلاوته عليكم مندوحة عن معاداتكم ومتسع في الحال التي كنت بها منكم قبل أن يوحي إلى وأومر بتلاوته عليكم.


017-17-فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أَوْ كَذَّبَ بِآيَاتِهِ إِنَّهُ لاَ يُفْلِحُ الْمُجْرِمُونَ

17-فمن أظلم ممن افترى على الله كذبا أو كذب بآياته إنه لا يفلح المجرمون

القول في تأويل قوله تعالى: {فمن أظلم ممن افترى على الله كذبا أو كذب بآياته} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين الذين نسبوك فيما جئتهم به من عند ربك إلى الكذب: أي خلق أشر بعدنا وأوضع لقيله في غير موضعه، ممن اختلف على الله كذبا وافترى عليه باطلا {أو كذب بآياته} يعني بحججه ورسله وآيات كتابه. يقول له جل ثناؤه: قل لهم ليس الذي أضفتموني إليه بأعجب من كذبكم على ربكم وافترائكم عليه وتكذيبكم بآياته.يقول: إنه لا ينجح الذين اجترموا الكفر في الدنيا القيامة إذا لقوا ربهم، ولا ينالون الفلاح.


018-18-وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَضُرُّهُمْ وَلاَ يَنفَعُهُمْ وَيَقُولُونَ هَـؤُلاء شُفَعَاؤُنَا عِندَ اللّهِ قُلْ أَتُنَبِّئُونَ اللّهَ

18-ويعبدون من دون الله ما لا يضرهم ولا ينفعهم ويقولون هـؤلاء شفعاؤنا عند الله قل أتنبئون الله بما لا يعلم في السماوات ولا في الأرض سبحانه وتعالى عما يشركون

القول في تأويل قوله تعالى: {ويعبدون من دون الله ما لا يضرهم ولا ينفعهم} يقول تعالى ذكره: ويعبد هؤلاء المشركون الذين وصفت لك يا محمد صفتهم من دون الله الذي لا يضرهم شيئا ولا ينفعهم في الدنيا ولا في الآخرة، وذلك هو الآلهة والأصنام التي كانوا يعبدونها.يعني أنهم كانوا يعبدونها رجاء شفاعتها عند الله.قال الله لنبيه محمد صلى الله عليه وسلم: {قل أتنبئون الله بما لا يعلم في السماوات ولا في الأرض} يقول: أتخبرون الله بما لا يكون في السماوات ولا في الأرض؛ وذلك أن الآلهة لا تشفع لهم عند الله في السماوات ولا في الأرض. وكان المشركون يزعمون أنها تشفع لهم عند الله. فقال الله لنبيه صلى الله عليه وسلم: قل لهم: أتخبرون الله أن ما لا يشفع في السماوات ولا في الأرض يشفع لكم فيهما، وذلك باطل لا تعلم حقيقته وصحته، بل يعلم الله أن ذلك خلاف ما تقولون وأنها لا تشفع لأحد ولا تنفع ولا تضر.يقول: تنزيها لله وعلوا عما يفعله هؤلاء المشركون من إشراكهم في عبادة ما لا يضر ولا ينفع وافترائهم عليه الكذب.


019-19-وَمَا كَانَ النَّاسُ إِلاَّ أُمَّةً وَاحِدَةً فَاخْتَلَفُواْ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ فِيمَا فِيهِ

19-وما كان الناس إلا أمة واحدة فاختلفوا ولولا كلمة سبقت من ربك لقضي بينهم فيما فيه يختلفون

القول في تأويل قوله تعالى: {وما كان الناس إلا أمة واحدة فاختلفوا} يقول تعالى ذكره: وما كان الناس إلا أهل دين واحد وملة واحدة، فاختلفوا في دينهم، فافترقت بهم السبل في ذلك.وقد وقد بينا اختلاف المختلفين في معنى ذلك في سورة البقرة، وذلك في قوله: {كان الناس أمة واحدة فبعث الله النبيين} [البقرة: 213] وبينا الصواب من القول فيه بشواهده فأغنى عن إعادته في هذا الموضع.13639 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما كان الناس إلا أمة واحدة فاختلفوا} حين قتل أحد ابني آدم أخاه.حدثني المثني، قال: ثنا القاسم، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.يقول: ولولا أنه سبق من الله أنه لا يهلك قوما إلا بعد انقضاء آجالهم.يقول: لقضي بينهم بأن يهلك أهل الباطل منهم وينجي أهل الحق.


020-20-وَيَقُولُونَ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ فَقُلْ إِنَّمَا الْغَيْبُ لِلّهِ فَانْتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

20-ويقولون لولا أنزل عليه آية من ربه فقل إنما الغيب لله فانتظروا إني معكم من المنتظرين

القول في تأويل قوله تعالى: {ويقولون لولا أنزل عليه آية من ربه فقل إنما الغيب لله فانتظروا إني معكم من المنتظرين} يقول تعالى ذكره: ويقول هؤلاء المشركون: هلا أنزل على محمد آية من ربه! يقول: علم ودليل نعلم به أن محمدا محق فيما يقول. قال الله له: فقل يا محمد إنما الغيب لله، أي لا يعلم أحد بفعل ذلك إلا هو جل ثناؤه، لأنه لا يعلم الغيب وهو السر والخفي من الأمور إلا الله، فانتظروا أيها القوم قضاء الله بيننا بتعجيل عقوبته للمبطل منا وإظهاره المحق عليه، إني معكم ممن ينتظر ذلك. ففعل ذلك جل ثناؤه فقضى بينهم وبينه بأن قتلهم يوم بدر بالسيف.


021-21-وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً مِّن بَعْدِ ضَرَّاء مَسَّتْهُمْ إِذَا لَهُم مَّكْرٌ فِي آيَاتِنَا قُلِ اللّهُ أَسْرَعُ مَكْراً إِنَّ رُسُلَنَا

21-وإذا أذقنا الناس رحمة من بعد ضراء مستهم إذا لهم مكر في آياتنا قل الله أسرع مكرا إن رسلنا يكتبون ما تمكرون

القول في تأويل قوله تعالى: {وإذا أذقنا الناس رحمة من بعد ضراء مستهم} يقول تعالى ذكره: وإذا رزقنا المشركين بالله فرجا بعد كرب ورخاء بعد شدة أصابتهم. وقيل: عنى به المطر بعد القحط، والضراء: وهي الشدة، والرحمة: هي الفرج.يقول: {إذا لهم مكر في إياتنا} استهزاء وتكذيب. كما:13640 - حدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إذا لهم مكر في آياتنا} قال: استهزاء وتكذيب.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقوله: {قل الله أسرع مكرا} يقول تعالى ذكره: قل لهؤلاء المشركين المستهزئين من حججنا وأدلتنا يا محمد: الله أسرع مكرا، أي أسرع محالا بكم واستدراجا لكم وعقوبة منكم من المكر في آيات الله. والعرب تكتفي بـ "إذا " من "فعلت " و "فعلوا " ، فلذلك حذف الفعل معها.وإنما معنى الكلام: وإذا أذقنا الناس رحمة من بعد ضراء مستهم مكروا في آياتنا، فاكتفى من "مكروا " ، بـ "إذا لهم مكر " .يقول: إن حفظتنا الذين نرسلهم إليكم أيها الناس يكتبون عليكم ما تمكرون في آياتنا.


022-22-هُوَ الَّذِي يُسَيِّرُكُمْ فِي الْبَرِّ وَالْبَحْرِ حَتَّى إِذَا كُنتُمْ فِي الْفُلْكِ وَجَرَيْنَ بِهِم بِرِيحٍ طَيِّبَةٍ وَفَرِحُواْ بِهَا

22-هو الذي يسيركم في البر والبحر حتى إذا كنتم في الفلك وجرين بهم بريح طيبة وفرحوا بها جاءتها ريح عاصف وجاءهم الموج من كل مكان وظنوا أنهم أحيط بهم دعوا الله مخلصين له الدين لئن أنجيتنا من هـذه لنكونن من الشاكرين

القول في تأويل قوله تعالى: {هو الذي يسيركم في البر والبحر حتى إذا كنتم في الفلك وجرين بهم بريح طيبة وفرحوا بها جاءتها ريح عاصف وجاءهم الموج من كل مكان وظنوا أنهم أحيط بهم دعوا الله مخلصين له الدين لئن أنجيتنا من هذه لنكونن من الشاكرين} يقول تعالى ذكره: الله الذي يسيركم أيها الناس في البر على الظهر وفي البحر في الفلك؛ {حتى إذا كنتم في الفلك} وهي السفن، {وجرين بهم} يعني:وجرت الفلك بالناس، {بريح طيبة} في البحر، {وفرحوا بها} يعني: وفرح ركبان الفلك بالريح الطيبة التي يسيرون بها. والهاء في قوله: "بها " عائدة على الريح الطيبة. {جاءتها ريح عاصف} يقول: جاءت الفلك ريح عاصف، وهي الشديدة، والعرب تقول: ريح عاصف وعاصفة، وقد أعصفت الريح وعصفت وأعصفت في بني أسد فيما ذكر، قال بعض بني دبير:حتى إذا أعصفت ريح مزعزعة فيها قطار ورعد صوته زجل {وجاءهم الموج من كل مكان} يقول تعالى ذكره: وجاء ركبان السفينة الموج من كل مكان. {وظنوا أنهم أحيط بهم} يقول: وظنوا أن الهلاك قد أحاط بهم وأحدق. {دعوا الله مخلصين له الدين} يقول: أخلصوا الدعاء لله هنالك دون أوثانهم وآلهتهم، وكان مفزعهم حينئذ إلى الله دونها. كما:13641 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {دعوا الله مخلصين له الدين} قال: إذا مسهم الضر في البحر أخلصوا له الدعاء.13642 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، في قوله: {مخلصين له الدين} هياشراهيا، تفسيره: يا حي يا قوم.13643 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا أذقنا الناس رحمة من ضراء مستهم} ... إلى آخر الآية، قال: هؤلاء المشركون يدعون مع الله ما يدعون، فإذا كان الضر لم يدعو إلا الله، فإذا نجاهم إذا هم يشركون لئن أنجيتنا من هذه الشدة التي نحن فيها لنكونن من الشاكرين لك على نعمك وتخليصك إيانا مما نحن فيه بإخلاصنا العبادة لك وإفراد الطاعة دون الآلهة والأنداد.واختلفت القراء في قراءة قوله: {هو الذي يسيركم} فقرأته عامة قراء الحجاز والعراق: {هو الذي يسيركم} من السير بالسين.وقرأ ذلك أبو جعفر القاري: "هو الذي ينشركم " من النشر، وذلك البسط؛ من قول القائل: نشرت الثوب، وذلك بسطه ونشره من طيه.فوجه أبو جعفر معنى ذلك إلى أن الله يبعث عبادة، فيبسطهم برا وبحرا، وهو قريب المعنى من التسيير. وقال: {وجرين بهم بريح طيبة} وقال في موضع آخر: {في الفلك المشحون} . [يس: 41] فوحد، والفلك: اسم للواحدة والجماع ويذكر ويؤنث. قال: {وجرين بهم} وقد قال: {هو الذي يسيركم} فخاطب ثم عاد إلى الخبر عن الغائب؛ وقد بينت ذلك في غير موضع من الكتاب بما أغنى عن إعادته في هذا الموضع.وجواب قوله: {حتى إذا كنتم في الفلك} {وجاءتها ريح عاصف} وأما جواب قوله: {وظنوا أنهم أحيط بهم} فـ {دعوا الله مخلصين له الدين}


023-23-فَلَمَّا أَنجَاهُمْ إِذَا هُمْ يَبْغُونَ فِي الأَرْضِ بِغَيْرِ الْحَقِّ يَا أَيُّهَا النَّاسُ إِنَّمَا بَغْيُكُمْ عَلَى أَنفُسِكُم مَّتَاعَ

23-فلما أنجاهم إذا هم يبغون في الأرض بغير الحق يا أيها الناس إنما بغيكم على أنفسكم متاع الحياة الدنيا ثم إلينا مرجعكم فننبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {فلما أنجاهم إذا هم يبغون في الأرض بغير الحق يا أيها الناس إنما بغيكم على أنفسكم متاع الحياة الدنيا} يقول تعالى ذكره: فلما أنجى الله هؤلاء الذين ظنوا في البحر أنهم أحيط بهم من الجهد الذي كانوا فيه، أخلفوا الله ما وعدوه، وبغوا في الأرض، فتجاوزوا فيها إلى غير ما أذن الله لهم فيه من الكفر به والعمل بمعاصيه على ظهرها.يقول الله: يا أيها الناس إنما اعتداؤكم الذي تعتدونه على أنفسكم وإياها تظلمون، وهذا الذي أنتم فيه {متاع الحياة الدنيا} يقول: ذلك بلاغ تبلغون به في عاجل دنياكم. وعلى هذا التأويل، البغي يكون مرفوعا بالعائد من ذكره في قوله: {على أنفسكم} ويكون قوله: "متاع الحياة الدنيا " مرفوعا على معنى: ذلك متاع الحياة الدنيا، كما قال: {لم يلبثوا إلا ساعة من نهار بلاغ} [الأحقاف: 35] بمعنى: هذا بلاغ، وقد يحتمل أن يكون معنى ذلك: إنما بغيكم في الحياة الدنيا على أنفسكم، لأنكم بكفركم تكسبونها غضب الله، متاع الحياة الدنيا، كأنه قال: إنما بغيكم متاع الحياة الدنيا، فيكون "البغي " مرفوعا بالمتاع، و "على أنفسكم " من صلة "البغي " . وبرفع "المتاع " قرأت القراء سوى عبد الله بن أبي إسحاق فإنه نصبه بمعنى: إنما بغيكم على أنفسكم متاعا في الحياة الدنيا، فجعل، "البغي " مرفوعا بقوله: {على أنفسكم} والمتاع منصوبا على الحال.وقوله: {ثم إلينا مرجعكم} يقول: ثم إلينا بعد ذلك معادكم ومصيركم، وذلك بعد الممات.يقول: فنخبركم يوم القيامة بما كنتم تعملون في الدنيا من معاصي الله، ونجازيكم على أعمالكم التي سلفت منكم في الدنيا.


024-24-إِنَّمَا مَثَلُ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الأَرْضِ مِمَّا يَأْكُلُ النَّاسُ وَالأَنْعَامُ

24-إنما مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض مما يأكل الناس والأنعام حتى إذا أخذت الأرض زخرفها وازينت وظن أهلها أنهم قادرون عليها أتاها أمرنا ليلا أو نهارا فجعلناها حصيدا كأن لم تغن بالأمس كذلك نفصل الآيات لقوم يتفكرون

القول في تأويل قوله تعالى: {إنما مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض مما يأكل الناس والأنعام} يقول تعالى ذكره: إنما مثل ما تباهون في الدنيا وتفاخرون به من زينتها وأموالها مع ما قد وكل بذلك من التكدير والتنغيص وزواله بالفناء والموت، {كـ} مثل {ماء أنزلناه من السماء} يقول: كمطر أرسلناه من السماء إلى الأرض، {فاختلط به نبات الأرض} يقول: فنبت بذلك المطر أنواع من النبات مختلط بعضها ببعض. كما:13644 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {إنما مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض} قال: اختلط فنبت بالماء كل لون {مما يأكل الناس} كالحنطة والشعير وسائر حبوب الأرض والبقول والثمار، وما يأكله الأنعام والبهائم من الحشيش والمراعي.وقوله: {حتى إذا أخذت الأرض زخرفها} يعني: ظهر حسنها وبهاؤها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13645 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى إذا أخذت الأرض زخرفها} ... الآية: أي والله لئن تشبث بالدنيا وحدب عليها لتوشكن الدنيا أن تلفظه وتقضي منه.يقول: وتزينت. واختلفت القراء في قراءة قوله: {وازينت} فقرأ ذلك عامة قراء الحجاز والعراق: {وازينت} بمعنى: وتزينت، ولكنهم أدغموا التاء في الزاي لتقارب مخرجيهما، وأدخلوا ألفا ليوصل إلى قراءته، إذا كانت التاء قد سكنت والساكن لا يبتدأ به. وحكي عن أبي العالية وأبي رجاء والأعرج وجماعة أخر غيرهم أنهم قرؤوا ذلك: "وأزينت " على مثال أفعلت.والصواب من القراءة في ذلك: {وازينت} لإجماع الحجة من القراء عليها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13646 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وازينت} قال: أنبتت وحسنت.يعني: أهل الأرض.يعني: على ما أنبتت.وخرج الخبر عن الأرض، والمعنى للنبات، إذا كان مفهوما بالخطاب ما عنى به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13647 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن عبد الرحمن بن أبي بكر بن عبد الرحمن بن الحرث بن هشام، قال: سمعت مروان يقرأ على المنبر هذه الآية: {حتى إذا أخذت الأرض زخرفها وازينت وظن أهلها أنهم قادرون عليها} وما كان الله ليهلكها إلا بذنوب أهلها. قال: قد قرأتها، وليست في المصحف، فقال عباس بن عبد الله بن العباس: هكذا يقرؤها ابن عباس. فأرسلوا إلى ابن عباس فقال: هكذا أقرأني أبي بن كعب.وقوله: {أتاها أمرنا ليلا أو نهارا} يقول: جاء الأرض أمرنا يعني قضاؤنا بهلاك ما عليها من النبات إما ليلا وإما نهارا. {فجلناها} يقول: فجعلنا ما عليها، {حصيدا} يعني مقطوعة مقلوعة من أصولها، وإنما هي محصودة صرفت إلى حصيد،يقول: كأن لم تكن تلك الزروع والنبات على ظهر نابته قائمة على الأرض قبل ذلك بالأمس، وأصله: من غني فلان بمكان كذا، يغنى به: إذا أقام به، كما قال النابغة الذبياني:غنيت بذلك إذ هم لي جيرة منها بعطف رسالة وتودديقول: فكذلك يأتي الفناء على ما تتباهون به من دنياكم وزخارفها، فيفنيها ويهلكها كما أهلك أمرنا وقضاؤنا نبات هذه الأرض بعد حسنها وبهجتها حتى صارت {كأن لم تغن بالأمس} كأن لم تكن قبل ذلك نباتا على ظهرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13648 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {كأن لم تغن بالأمس} يقول: كأن لم يعش، كأن لم تنعم.13649 - حدثني المثني، قال: ثنا إسحاق، قال: أبو أسامة، عن إسماعيل، قال: سمعت أبا سلمة بن عبد الرحمن يقول: في قراءة أبي: {كأن لم تغن بالأمس} وما أهلكناها إلا بذنوب أهلها. {كذلك نفصل الآيات لقوم يتفكرون} يقول الله جل ثناؤها: {كذلك نفصل الآيات لقوم يتفكرون} يقول: كما بينا لكم أيها الناس مثل الدنيا وعرفناكم حكمها وأمرها، كذلك نبين حججنا وأدلتنا لمن تفكر واعتبر ونظر. وخص به أهل الفكر، لأنهم أهل التمييز بين الأمور والفحص عن حقائق ما يعرض من الشبه في الصدور.


025-25-وَاللّهُ يَدْعُو إِلَى دَارِ السَّلاَمِ وَيَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

25-والله يدعو إلى دار السلام ويهدي من يشاء إلى صراط مستقيم

القول في تأويل قوله تعالى: {والله يدعوا إلى دار السلام ويهدي من يشاء إلى صراط مستقيم} يقول تعالى ذكره لعباده: أيها الناس لا تطلبوا الدنيا وزينتها، فإن مصيرها إلى فناء وزوال كما مصير النبات الذي ضربه الله لها مثلا إلى هلاك وبوار، ولكن اطلبوا الآخرة الباقية، ولها فاعملوا، وما عند الله فالتمسوا بطاعته، فإن الله يدعوكم إلى داره، وهي جناته التي أعدها لأوليائه، تسلموا من الهموم والأحزان فيها وتأمنوا من فناء ما فيها من النعيم والكرامة التي أعدها لمن دخلها، وهو يهدي من يشاء من خلقه فيوفقه لإصابة الطريق المستقيم، وهو الإسلام الذي جعله جل ثناؤه سببا للوصول إلى رضاه وطريقا لمن ركبه وسلك فيه إلى جناته وكرامته. كما:13650 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: الله السلام، وداره الجنة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {والله يدعو إلى دار السلام} قال: الله هو السلام، وداره الجنة.13651 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أيوب، عن أبي قلابة، عن النبي صلى الله عليه وسلم، قال: "قيل لي: لتنم عينك، وليعقل قلبك، ولتسمع أذنك فنامت عيني، وعقل قلبي، وسمعت أذني. ثم قيل: سيد بنى دارا، ثم صنع مأدبة، ثم أرسل داعيا، فمن أجاب الداعي دخل الدار وأكل من المأدبة ورضي عنه السيد، ومن لم يجب الداعي لم يدخل الدار ولم يأكل من المأدبة ولم يرض عنه السيد، فالله السيد، والدار الإسلام والمأدبة الجنة، والداعي محمد صلى الله عليه وسلم " .13652 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والله يدعو إلى دار السلام ويهدي من يشاء إلى صراط مستقيم} ذكر لنا أن في التوراة مكتوبا: يا باغي الخير هلم ! ويا باغي الشر انته!13653 - حدثني الحسين بن سلمة بن أبي كبشة، قال: ثنا عبد الملك بن عمرو، قال: ثنا عباد بن راشد، عن قتادة، قال: ثني خليد العصري، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "ما من يوم طلعت فيه شمسه إلا وبجنبتيها ملكان يناديان، يسمعه خلق الله كلهم إلا الثقلين: يا أيها الناس هلموا إلى ربكم، إن ما قل وكفى خير مما كثر وألهى " . قال: وأنزل ذلك في القرآن في قوله: {والله يدعو إلى دار السلام ويهدي من يشاء إلى صراط مستقيم} 13654 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ليث بن سعد، عن خالد بن يزيد، عن سعيد بن أبي هلال، عن جابر بن عبد الله، قال: خرج علينا رسول الله صلى الله عليه وسلم يوما فقال: "إني رأيت في المنام كأن جبرائيل عند رأسي وميكائيل عند رجلي، يقول أحدهما لصاحبه: اضرب به مثلا ! فقال: اسمع سمعت أذنك، واعقل عقل قلبك، إنما مثلك ومثل أمتك كمثل ملك اتخذ دارا ثم بنى فيها بيتا ثم جعل فيها مأدبة ثم بعث رسولا يدعو الناس إلى طعامه، فمنهم من أجاب الرسول ومنهم من تركه فالله الملك، والدار الإسلام، والبيت الجنة، وأنت يا محمد الرسول؛ من أجابك دخل الإسلام، ومن دخل الإسلام دخل الجنة، ومن دخل الجنة أكل منها " .


026-26-لِّلَّذِينَ أَحْسَنُواْ الْحُسْنَى وَزِيَادَةٌ وَلاَ يَرْهَقُ وُجُوهَهُمْ قَتَرٌ وَلاَ ذِلَّةٌ أُوْلَـئِكَ أَصْحَابُ الْجَنَّةِ هُمْ فِيهَا

26-للذين أحسنوا الحسنى وزيادة ولا يرهق وجوههم قتر ولا ذلة أولـئك أصحاب الجنة هم فيها خالدون

القول في تأويل قوله تعالى: {للذين أحسنوا الحسنى وزيادة} يقول تعالى ذكره: للذين أحسنوا عبادة الله في الدنيا من خلقه فأطاعوه فيما أمر ونهى {الحسنى} ثم اختلف أهل التأويل في معنى الحسنى والزيادة اللتين وعدهما المحسنين من خلقه.فقال بعضهم: الحسنى: هي الجنة، جعلها الله للمحسنين من خلقه جزاء،والزيادة عليها النظر إلى الله تعالى. ذكر من قال ذلك:13655 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن عامر بن سعد، عن أبي بكر الصديق: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه ربهم.حدثنا سفيان، قال: ثنا حميد بن عبد الرحمن، عن قبس، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن نمران، عن أبي بكر: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه الله تعالى.13656 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه ربهم.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن عامر بن سعد، قال: في هذه الآية: {للذين أحسنوا الحسنى وزيادة} قال: الزيادة: النظر إلى وجه الرحمن.13657 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن مسلم بن نذير، عن حذيفة: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه ربهم.13658 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، قال: سمعت أبا إسحاق يقول في قول الله: {وزيادة} قال: النظر إلى وجه الرحمن.13659 - حدثني علي بن عيسى، قال: ثنا شبابة، قال: ثنا أبو بكر الهذلي، قال: سمعت أبا تميمة الهجيمي يحدث عن أبي موسى الأشعري، قال: إذا كان يوم القيامة بعث الله إلى أهل الجنة مناديا ينادي: هل أنجزكم الله ما وعدكم؟ فينظرون إلى ما أعد الله لهم من الكرامة، فيقولون: نعم، فيقول: {للذين أحسنوا الحسنى وزيادة} النظر إلى وجه الرحمن.حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن أبي بكر الهذلي، قال: أخبرنا أبو تميمة الهجيمي، قال: سمعت أبا موسى الأشعري يخطب على منبر البصرة يقول: إن الله يبعث يوم القيامة ملكا إلى أهل الجنة، فيقول: يا أهل الجنة هل أنجزكم الله ما وعدكم؟ فينظرون إلى ما أعد الله لهم من الكرامة، فيرون الحلي والحلل والثمار والأنهار والأزواج المطهرة، فيقولون: نعم، قد أنجزنا الله ما وعدنا. ثم يقول الملك: هل أنجزكم الله ما وعدكم؟ ثلاث مرات، فلا يفقدون شيئا مما وعدوا، فيقولون: نعم، فيقول: قد بقى لكم شيء، إن الله يقول: {للذين أحسنوا الحسنى وزيادة} ألا إن الحسنى الجنة، والزيادة: النظر إلى وجه الله.13660 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني شبيب، عن أبان، عن أبي تميمة الهجيمي: أنه سمع أبا موسى الأشعري يحدث عن رسول الله صلى الله عليه وسلم: "إن الله يبعث يوم القيامة مناديا ينادي أهل الجنة بصوت يسمع أولهم وآخرهم: إن الله وعدكم الحسنى وزيادة، فالحسنى الجنة، والزيادة النظر إلى وجه الرحمن " .13661 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن زيد، عن ثابت البناني، عن عبد الرحمن بن أبي ليلى: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه ربهم. وقرأ: {ولا يرهق وجوههم قتر ولا ذلة} قال: بعد النظر إلى وجه ربهم.13662 - حدثني المثني، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن سليمان بن المغيرة، قال: أخبرنا ثابت، عن عبد الرحمن بن أبي ليلى، قوله: {وزيادة} قال: قيل له: أرأيت قوله: {للذين أحسنوا الحسنى وزيادة} قال: إن أهل الجنة إذا دخلوا الجنة فأعطوا فيها ما أعطوا من الكرامة والنعيم قال: نودوا يا أهل الجنة إن الله قد وعدكم الزيادة، فيتجلى لهم. قال ابن أبي ليلى: فما ظنك بهم حين ثقلت موازينهم، وحين صارت الصحف في أيمانهم، وحين جاوزوا جسر جهنم ودخلوا الجنة، وأعطوا فيها ما أعطوا من الكرامة والنعيم؟ كل ذلك لم يكن شيئا فيما رأوا!.قال: ثنا ابن المبارك، عن معمر وسليمان بن المغيرة، عن ثابت البناني، عن عبد الرحمن بن أبي ليلى: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه ربهم.13663 - قال: ثنا الحجاج ومعلى بن أسد، قالا: ثنا حماد بن زيد، عن ثابت، عن عبد الرحمن بن أبي ليلى قال: إذا دخل أهل الجنة الجنة، قال لهم: إنه قد بقي من حقكم شيء لم تعطوه. قال: فيتجلى لهم تبارك وتعالى. قال: فيصغر عندكم كل شيء أعطوه. قال: ثم قال: {للذين أحسنوا الحسنى وزيادة} قال: الحسنى: الجنة، والزيادة،: النظر إلى وجه ربهم، ولا يرهق وجوههم قتر ولا ذلة بعد ذلك.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ثابت البناني، عن عبد الرحمن بن أبي ليلى: {للذين أحسنوا الحسنى وزيادة} النظر إلى وجه الله.13664 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قول الله: {للذين أحسنوا الحسنى وزيادة} النظر إلى الرب.13665 - حدثنا عمرو بن علي ومحمد بن بشار، قالا: ثنا عبد الرحمن بن مهدي، عن النبي صلى الله عليه وسلم قال: "إذا دخل أهل الجنة الجنة وأهل النار النار، نودوا: يا أهل الجنة، إن لكم عند الله موعدا ! قالوا: ما هو؟ ألم تبيض وجوهنا، وتثقل موازيننا، وتدخلنا الجنة، وتنجنا من النار؟ فيكشف الحجاب، فيتجلى لهم؛ فوالله ما أعطاهم شيئا أحب إليهم من النظر إليه " ولفظ الحديث لعمرو.13666 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن ثابت، عن عبد الرحمن بن أبي ليلى، عن صهيب، قال: تلا رسول الله صلى الله عليه وسلم هذه الآية: {للذين أحسنوا الحسنى وزيادة} قال: "إذا دخل أهل الجنة الجنة وأهل النار النار، نادى مناد: يا أهل الجنة، إن لكم عند الله موعدا يريد أن ينجزكموه! فيقولون: وما هو؟ ألم يثقل الله موازيننا، ويبيض وجوهنا؟ ثم ذكر سائر الحديث نحو حديث عمرو بن علي وابن بشار، عن عبد الرحمن.قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن سعيد بن نمران، عن أبي بكر الصديق رضي الله عنه: {للذين أحسنوا الحسنى وزيادة} قال: النظر إلى وجه الله تبارك وتعالى.قال: ثنا شريك، عن أبي إسحاق، عن عامر بن سعد، مثله.13667 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للذين أحسنوا الحسنى وزيادة} بلغنا أن المؤمنين لما دخلوا الجنة ناداهم مناد: إن الله وعدكم الحسنى وهي الجنة! وأما الزيادة: فالنظر إلى وجه الرحمن.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.13668 - حدثنا ابن حميد، قال: ثنا إبراهيم بن المختار، عن ابن جريج، عن عطاء، عن كعب بن عجرة، عن النبي صلى الله عليه وسلم في قوله تعالى: {للذين أحسنوا الحسنى وزيادة} قال: " الزيادة: النظر إلى وجه الرحمن تبارك وتعالى ".13669 - قال: ثنا جرير، عن ليث، عن عبد الرحمن بن سابط، قال: الحسني: النضرة، والزيادة: النظر إلى وجه الله تعالى.13670 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سمعت زهيرا عمن سمع أبا العالية، قال: ثنا أبي بن كعب: أنه سأل رسول الله صلى الله عليه وسلم عن قول الله تعالى: {للذين أحسنوا الحسنى وزيادة} قال: " الحسنى: الجنة والزيادة: النظر إلى وجه الله".وقال آخرون في الزيادة بما:13671 - حدثنا به يحيى بن طلحة، قال: ثنا فضيل بن عياض، عن منصور، عن الحكم، عن علي رضي الله عنه: {للذين أحسنوا الحسنى وزيادة} قال: الزيادة: غرفة من لؤلؤة واحدة لها أربعة أبواب.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن الحكم، عن علي رضي الله عنه، نحوه، إلا أنه قال: فيها أربعة أبواب.قال: ثنا جرير، عن منصور، عن الحكم بن عتيبة، عن علي رضي الله عنه، مثل حديث يحيى بن طلحة، عن فضيل سواء.وقال آخرون: الحسنى واحدة من الحسنات بواحدة.والزيادة: التضعيف إلى تمام العشر.ذكر من قال ذلك.13672 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {للذين أحسنوا الحسنى وزيادة} قال: هو مثل قوله: {ولدينا مزيد} [ق: 35] يقول: يجزيهم بعملهم ويزيدهم من فضله، وقال: {من جاء بالحسنة فله عشر أمثالها ومن جاء بالسيئة فلا يجزى إلا مثلها وهم لا يظلمون} [الأنعام: 160] 13673 - حدثنا ابن حميد، قال: ثنا جرير، عن قابوس، عن أبيه، عن علقمة بن قيس: {للذين أحسنوا الحسنى وزيادة} قال: قلت: هذه الحسنى، فما الزيادة؟ قال: ألم تر أن الله يقول: {من جاء بالحسنة فله عشر أمثالها} .13674 - حدثنا بشر، قال: يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول في هذه الآية: {للذين أحسنوا الحسنى وزيادة} قال: الزيادة: بالحسنة عشر أمثالها، إلى سبعمائة ضعف.وقال آخرون: الحسنى: حسنة مثل حسنة.والزيادة: زيادة مغفرة من الله ورضوان. ذكر من قال ذلك:13675 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {للذين أحسنوا الحسنى} مثلها حسنى وزيادة مغفرة ورضوان.وقال آخرون: الزيادة ما أعطوا في الدنيا. ذكر من قال ذلك:13676 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {للذين أحسنوا الحسنى وزيادة} قال: الحسنى: الجنة، وزيادة: ما أعطاهم في الدنيا لا يحاسبهم به يوم القيامة. وقرأ {وآتيناه أجره في الدنيا} [العنكبوت: 27] قال: ما آتاه مما يحب في الدنيا عجل له أجره فيها.وكان ابن عباس يقول في قوله: {للذين أحسنوا الحسنى} بما:13677 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {للذين أحسنوا الحسنى} يقول: للذين شهدوا أن لا إله إلا الله.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تبارك وتعالى وعد المحسنين من عباده على إحسانهم الحسنى أن يجزيهم على طاعتهم إياه الجنة وأن تبيض وجوههم، ووعدهم مع الحسنى الزيادة عليها، ومن الزيادة على إدخالهم الجنة أن يكرمهم بالنظر إليه، وأن يعطيهم غرفا من لآلئ، وأن يزيدهم غفرانا ورضوانا؛ كل ذلك من زيادات عطاء الله إياهم على الحسنى التي جعلها الله لأهل جناته. وعم ربنا جل ثناؤه بقوله: {وزيادة} الزيادات على الحسنى، فلم يخصص منها شيئا دون شيء، وغير مستنكر من فضل الله أن يجمع ذلك لهم، بل ذلك كله مجموع لهم إن شاء الله. فأولى الأقوال في ذلك بالصواب أن يعم كما عمه عز ذكره..لقول في تأويل قوله تعالى: {ولا يرهق وجوههم قتر ولا ذلة} يعني جل ثناؤه بقوله: {ولا يرهق وجوههم قتر ولا ذلة} لا يغشى وجوههم كآبة ولا كسوف حتى تصير من الحزن كأنما علاها قتر.والقتر: الغبار وهو جمع قترة، ومنه قول الشاعر:متوج برداء الملك يتبعه موج ترى فوقه الرايات والقترايعني بالقتر: الغبار. {ولا ذلة} ولا هوان.وبنحو الذي قلنا في ذلك قال أهل التأويل.وكان ابن أبي ليلى يقول في قوله: {ولا يرهق وجوههم قتر} ما:13678 - حدثنا محمد بن منصور الطوسي، قال: ثنا عفان، قال: ثنا حماد بن زيد، قال: ثنا زيد، عن ثابت، عن عبد الرحمن بن أبي ليلى: {ولا يرهق وجوههم قتر ولا ذلة} قال: بعض نطرهم إلى ربهم.حدثني المثني، قال: ثنا الحجاج ومعلى بن أسد، قالا: ثنا حماد بن زيد، عن ثابت، عن عبد الرحمن بن أبي ليلى، بنحوه.13679 - حدثنا قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {ولا يرهق وجوههم قتر} قال: سواد الوجوه.يقول هؤلاء الذين وصفت صفتهم هم أهل الجنة وسكانهايقول هم فيها ماكثون أبدا لا تبيد فيخافوا زوال نعيمهم، ولا هم بمخرجين فتتنغص عليهم لذتهم.


027-27-وَالَّذِينَ كَسَبُواْ السَّيِّئَاتِ جَزَاء سَيِّئَةٍ بِمِثْلِهَا وَتَرْهَقُهُمْ ذِلَّةٌ مَّا لَهُم مِّنَ اللّهِ مِنْ عَاصِمٍ كَأَنَّمَا أُغْشِيَتْ

27-والذين كسبوا السيئات جزاء سيئة بمثلها وترهقهم ذلة ما لهم من الله من عاصم كأنما أغشيت وجوههم قطعا من الليل مظلما أولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {والذين كسبوا السيئات جزاء سيئة بمثلها وترهقهم ذلة} يقول تعالى ذكره: والذين عملوا السيئات في الدنيا، فعصوا الله فيها، وكفروا به وبرسوله، جزاء سيئة من عمله السيئ الذي عمله في الدنيا بمثلها من عقاب الله في الآخرة. {وترهقهم ذلة} يقول: وتغشاهم ذلة وهوان بعقاب الله إياهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13680 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وترهقهم ذلة} قال: تغشاهم ذلة وشدة.واختلف أهل العربية في الرافع للجزاء، فقال بعض نحويي الكوفة: رفع بإضمار "لهم " ، كأنه قيل: ولهم جزاء السيئة بمثلها، كما قال: {فصيام ثلاثة أيام في الحج} [البقرة: 196] والمعنى: فعليه صيام ثلاثة أيام. قال: وإن شئت رفعت الجزاء بالباء في قوله: {وجزاء سيئة بمثلها} وقال بعض نحويي البصرة: الجزاء مرفوع بالابتداء: وخبره بمثلها. قال: ومعنى الكلام: جزاء سيئة مثلها، وزيدت الياء كما زيدت في قوله: بحسبك قول السوء. وقد أنكر ذلك من قول بعضهم فقال: يجوز أن تكون الباء في "حسب " [ زائدة ] ، لأن التأويل: إن قلت السوء فهو حسبك، فلما لم تدخل في الجزاء أدخلت في حسب بحسبك أن تقوم إن قمت فهو حسبك، فإن مدح ما بعد حسب أدخلت الباء فيما بعدها كقولك: حسبك بزيد، ولا يجوز: بحسبك زيد، لأن زيدا الممدوح فليس بتأويل جزاء.وأولى الأقوال في ذلك بالصواب أن يكون الجزاء مرفوعا بإضمار بمعنى: فلهم جزاء سيئة بمثلها؛ لأن الله قال في الآية التي قبلها: {للذين أحسنوا الحسنى وزيادة} فوصف ما أعد لأوليائه، ثم عقب ذلك بالخبر عما أعد الله لأعدائه، فأشبه بالكلام أن يقال: وللذين كسبوا السيئات جزاء سيئة. وإذا وجه ذلك إلى هذا المعنى كانت الياء للجزاء.يقول: ما لهم من الله من مانع يمنعهم إذا عاقبهم يحول بينه وبينهم..لقول في تأويل قوله تعالى: {كأنما أغشيت وجوههم قطعا من الليل مظلما} يقول تعالى ذكره: كأنما ألبست وجوه هؤلاء الذين كسبوا السيئات قطعا من الليل، وهي جمع قطعة. وكان قتادة يقول في تأويل ذلك، ما:13681 - حدثنا به محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر عن قتادة: {كأنما أغشيت وجوههم قطعا من الليل مظلما} قال: ظلمة من الليل.واختلفت القراء في قراءة قوله تعالى: {قطعا} فقرأته عامة قراء الأمصار: {قطعا} بفتح الطاء على معنى جمع قطعة، وعلى معنى أن تأويل ذلك: كأنما أغشيت وجه كل إنسان منهم قطعة من سواد الليل، ثم جمع ذلك فقيل: كأنما أغشيت وجوههم قطعا من سواد، إذ جمع "الوجه " . وقرأه بعض متأخري القراء: "قطعا " بسكون الطاء، بمعنى: كأنما أغشيت وجوههم سوادا من الليل، وبقية من الليل، ساعة منه، كما قال: {فأسر بأهلك بقطع من الليل} [هود: 81] أي ببقية قد بقيت منه، ويعتل لتصحيح قراءته ذلك كذلك أنه في مصحف أبي: "ويغشى وجوههم قطع من الليل مظلم " .والقراءة التي لا يجوز خلافها عندي قراءة ذلك بفتح الطاء، لإجماع الحجة من قراء الأمصار على تصويبها وشذوذ ما عداها. وحسب الأخرى دلالة على فسادها، خروج قارئها عما عليه قراء أهل الأمصار والإسلام.فإن قال لنا قائل: فإن كان الصواب في قراءة ذلك ما قلت، فما وجه تذكير المظلم وتوحيده، وهو من نعت القطع والقطع جمع لمؤنث؟ قيل في تذكيره ذلك وجهان: أحدهما: أن يكون قطعا من الليل، وإن يكون من نعت الليل، فلما كان نكرة والليل معرفة نصب على القطع. فيكون معنى الكلام حينئذ: كأنما أغشيت وجوههم قطعا من الليل المظلم، ثم حذفت الألف واللام من "المظلم " ، فلما صار نكرة وهو من نعت الليل نصب على القطع؛ وتسمي أهل البصرة ما كان كذلك حالا، والكوفيون قطعا. والوجه الآخر على نحو قول الشاعر:لو أن مدحة حي منشر أحداوالوجه الأول أحسن وجهيه. وقوله: {أولئك أصحاب النار} يقول: هؤلاء الذين وصفت لك صفتهم أهل النار الذين هم أهلها، {هم فيها خالدون} يقول: هم فيها ماكثون.


028-28-وَيَوْمَ نَحْشُرُهُمْ جَمِيعاً ثُمَّ نَقُولُ لِلَّذِينَ أَشْرَكُواْ مَكَانَكُمْ أَنتُمْ وَشُرَكَآؤُكُمْ فَزَيَّلْنَا بَيْنَهُمْ وَقَالَ

28-ويوم نحشرهم جميعا ثم نقول للذين أشركوا مكانكم أنتم وشركآؤكم فزيلنا بينهم وقال شركآؤهم ما كنتم إيانا تعبدون

القول في تأويل قوله تعالى: {ويوم نحشرهم جميعا ثم نقول للذين أشركوا مكانكم أنتم وشركاؤكم فزيلنا بينهم وقال شركاؤهم ما كنتم إيانا تعبدون} يقول تعالى ذكره: ويوم نجمع الخلق لموقف الحساب جميعا، ثم نقول حينئذ للذين أشركوا بالله الآلهة والأنداد: مكانكم؛ أي امكثوا مكانكم، وقفوا في موضعكم أنتم أيها المشركون، وشركاؤكم الذين كنتم تعبدونهم من دون الله من الآلهة والأوثان. {فزيلنا بينهم} يقول: ففرقنا بين المشركين بالله وما أشركوه به وبين غيره وأبنته منه. وقال: "فزيلنا " إرادة تكثير الفعل وتكريره. ولم يقل: "فزلنا بينهم " . وقد ذكر عن بعضهم أنه كان يقرؤه: "فزايلنا بينهم " ، كما قيل: {ولا تصعر خدك} [لقمان: 18] و "لا تصاعر خدك " ، والعرب تفعل ذلك كثيرا في فعلت، يلحقون فيها أحيانا ألفا مكان التشديد، فيقولون: فاعلت إذا كان الفعل لواحد. وأما إذا كان لاثنين فلا تكاد تقول إلا فاعلت. {وقال شركاؤهم ما كنتم إيانا تعبدون} وذلك حين {تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب وتقطعت بهم الأسباب} لما قيل للمشركين اتبعوا ما كنتم تعبدون من دون الله، ونصبت لهم آلهتهم، قالوا: كنا نعبد هؤلاء، فقالت الآلهة لهم: ما كنتم إيانا تعبدون. كما:13682 - حدثت عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قال: يكون يوم القيامة ساعة فيها شدة تنصب لهم الآلهة التي كانوا يعبدون، فيقال: هؤلاء الذين كنتم تعبدون من دون الله، فتقول الآلهة: والله ما كنا نسمع ولا نبصر ولا نعقل ولا نعلم أنكم كنتم تعبدوننا ! فيقولون: والله لإياكم كنا نعبد ! فتقول لهم الآلهة: {فكفى بالله شهيدا بيننا وبينكم إن كنا عن عبادتكم لغافلين} 13683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويوم نحشرهم جميعا ثم نقول للذين أشركوا مكانكم أنتم وشركاؤكم فزيلنا بينهم} قال: فرقنا بينهم. {وقال شركاؤهم ما كنتم إيانا تعبدون} قالوا: بلى قد كنا نعبدكم، ( فـ) الوا {كفى بالله شهيدا بيننا وبينكم إن كنا عن عبادتكم لغافلين} ما كنا نسمع ولا نبصر ولا نتكلم. فقال الله: {هنالك تبلو كل نفس ما أسلفت} ... الآية.وروي عن مجاهد، أنه كان يتأول الحشر في هذا الموضع: الموت.13684 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، قال: سمعتهم يذكرون عن مجاهد، في قوله: {ويوم نحشرهم جميعا} قال: الحشر: الموت.والذي قلنا في ذلك أولى بتأويله؛ لأن الله تعالى ذكره أخبر أنه يقول يومئذ للذين أشركوا ما ذكر أنه يقول لهم، ومعلوم أن ذلك غير كائن في القبر، وأنه إنما هو خبر عما يقال لهم ويقولون في الموقف بعد البعث.


029-29-فَكَفَى بِاللّهِ شَهِيداً بَيْنَنَا وَبَيْنَكُمْ إِن كُنَّا عَنْ عِبَادَتِكُمْ لَغَافِلِينَ

29-فكفى بالله شهيدا بيننا وبينكم إن كنا عن عبادتكم لغافلين

القول في تأويل قوله تعالى: {فكفى بالله شهيدا بيننا وبينكم} يقول تعالى ذكره مخبرا عن قيل شركاء المشركين من الآلهة والأوثان لهم يوم القيامة، إذ قال المشركون بالله لها: إياكم كنا نعبد، كفى بالله شهيدا بيننا وبينكم؛ أي إنها تقول: حسبنا الله شاهدا بيننا وبينكم أيها المشركون، فإنه قد علم أنا ما علمنا ما تقولون.يقول: ما كنا عن عبادتكم إيانا دون الله إلا غافلين، لا نشعر به ولا نعلم. كما:13685 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن كنا عن عبادتكم لغافلين} قال: ذلك كل شيء يعبد من دون الله.حدثني المثني، قال: ثني إسحاق، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {إن كنا عن عبادتكم لغافلين} قال: يقول ذلك كل شيء كان يعبد من دون الله.


030-30-هُنَالِكَ تَبْلُو كُلُّ نَفْسٍ مَّا أَسْلَفَتْ وَرُدُّواْ إِلَى اللّهِ مَوْلاَهُمُ الْحَقِّ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

30-هنالك تبلو كل نفس ما أسلفت وردوا إلى الله مولاهم الحق وضل عنهم ما كانوا يفترون

القول في تأويل قوله تعالى: {هنالك تبلوا كل نفس ما أسلفت} اختلفت القراء في قراءة قوله: {هنالك تبلو كل نفس} بالباء، بمعنى: عند ذلك تختبر كل نفس بما قدمت من خير أو شر.وكان ممن يقرؤه ويتأوله كذلك مجاهد.13686 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {هنالك تبلو كل نفس ما أسلفت} قال: تختبر.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن أبي نجيح، عن مجاهد، مثله.قرأ ذلك جماعة من أهل الكوفة وبعض أهل الحجاز: "تتلو كل نفس ما أسلفت " بالتاء.واختلف قارئو ذلك كذلك في تأويله، فقال بعضهم: معناه وتأويله: هنالك تتبع كل نفس ما قدمت في الدنيا لذلك اليوم. وروي بنحو ذلك خبر عن النبي صلى الله عليه وسلم من وجه وسند غير مرتضى أنه قال: "يمثل لكل قوم ما كانوا يعبدون من دون الله يوم القيامة، فيتبعونهم حتى يوردوهم النار " قال: ثم تلا رسول الله صلى الله عليه وسلم هذه الآية: {هنالك تتلو كل نفس ما أسلفت} وقال بعضهم: بل معناه: تتلو كتاب حسناته وسيئاته، يعني تقرأ، كما قال جل ثناؤه: {ونخرج له يوم القيامة كتابا يلقاه منشورا} [الإسراء: 13] وقال آخرون: تبلو: تعاين. ذكر من قال ذلك:13687 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هنالك تبلو كل نفس ما أسلفت} قال: ما عملت. تبلو: تعاينه.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما أئمة من القراء، وهما متقاربتا المعنى؛ وذلك أن من تبع في الآخرة ما أسلف من العمل في الدنيا، هجم به على مورده، فيخبر هنالك ما أسلف من صالح أو سيئ في الدنيا، وإن من خير من أسلف في الدنيا من أعماله في الآخرة، فإنما يخبر بعد مصيره إلى حيث أحله ما قدم في الدنيا من علمه، فهو في كلتا الحالتين متبع ما أسلف من عمله مختبر له، فبأيتهما قرأ القارئ كما وصفنا فمصيب الصواب في ذلك.وأما قوله: {وردوا إلى الله مولاهم الحق} فإنه يقول: ورجع هؤلاء المشركون يومئذ إلى الله الذي هو ربهم ومالكهم الحق لا شك فيه دون ما كانوا يزعمون أنهم لهم أرباب من الآلهة والأنداد.يقول: وبطل عنهم ما كانوا يتخرصون من الفرية والكذب على الله بدعواهم أوثانهم أنها لله شركاء، وأنها تقربهم منه زلفى. كما:13688 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وردوا إلى الله مولاهم الحق وضل عنهم ما كانوا يفترون} قال: ما كانوا يدعون معه من الأنداد والآلهة، ما كانوا يفترون الآلهة، وذلك أنهم جعلوها أندادا وآلهه مع الله افتراء وكذبا.


031-31-قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاءِ وَالأَرْضِ أَمَّن يَمْلِكُ السَّمْعَ والأَبْصَارَ وَمَن يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ

31-قل من يرزقكم من السماء والأرض أمن يملك السمع والأبصار ومن يخرج الحي من الميت ويخرج الميت من الحي ومن يدبر الأمر فسيقولون الله فقل أفلا تتقون

القول في تأويل قوله تعالى: {قل من يرزقكم من السماء والأرض} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المشركين بالله الأوثان والأصنام {من يرزقكم من السماء} الغيث والقطر ويطلع لكم شمسها ويغطش ليلها ويخرج ضحاها. {و} من {الأرض} أقواتكم وغذاءكم الذي ينبته لكم وثمار أشجارها.يقول: أم من ذا الذي يملك أسماعكم وأبصاركم التي تسمعون بها أن يزيد في قواها أو يسلبكموها فيجعلكم صما، وأبصاركم التي تبصرون بها أن يضيئها لكم وينيرها، أو يذهب بنورها فيجعلكم عميا لا تبصرون.يقول: ومن يخرج الشيء الحي من الميت.يقول: ويخرج الشيء الميت من الحي.وقد ذكرنا اختلاف المختلفين من أهل التأويل والصواب من القول عندنا في ذلك بالأدلة الدالة على صحته في سورة آل عمران بما أغنى عن إعادته في هذا الموضع.وقل لهم: من يدبر أمر السماء والأرض وما فيهن وأمركم وأمر الخلق.يقول جل ثناؤه: فسوف يجيبونك بأن يقولوا الذي يفعل ذلك كله الله.يقول: أفلا تخافون عقاب الله على شرككم وادعائكم ربا غير من هذه الصفة صفته، وعبادتكم معه من لا يرزقكم شيئا ولا يملك لكم ضرا ولا نفعا.


032-32-فَذَلِكُمُ اللّهُ رَبُّكُمُ الْحَقُّ فَمَاذَا بَعْدَ الْحَقِّ إِلاَّ الضَّلاَلُ فَأَنَّى تُصْرَفُونَ

32-فذلكم الله ربكم الحق فماذا بعد الحق إلا الضلال فأنى تصرفون

القول في تأويل قوله تعالى: {فذالكم الله ربكم الحق} يقول تعالى ذكره لخلقه: أيها الناس، فهذا الذي يفعل هذه الأفعال، فيرزقكم من السماء والأرض ويملك السمع والأبصار، ويخرج الحي من الميت والميت من الحي، ويدبر الأمر؛ {الله ربكم الحق} لا شك فيه.يقول: فأي شيء سوى الحق إلا الضلال وهو الجور عن قصد السبيل. يقول: فإذا كان الحق هو ذا، فادعاؤكم غيره إلها وربا هو الضلال والذهاب عن الحق لا شك فيه.يقول: فأي وجه عن الهدى والحق تصرفون وسواهما تسلكون وأنتم مقرون بأن الذي تصرفون عنه هو الحق.


033-33-كَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ فَسَقُواْ أَنَّهُمْ لاَ يُؤْمِنُونَ

33-كذلك حقت كلمت ربك على الذين فسقوا أنهم لا يؤمنون

القول في تأويل قوله تعالى: {كذلك حقت كلمت ربك على الذين فسقوا أنهم لا يؤمنون} يقول تعالى ذكره: كما قد صرف هؤلاء المشركون عن الحق إلى الضلال، {كذلك حقت كلمة ربك} يقول: وجب عليهم قضاؤه وحكمه في السابق من علمه، {على الذين فسقوا} فخرجوا من طاعة ربهم إلى معصيته وكفروا به؛ {أنهم لا يؤمنون} يقول: لا يصدقون بوحدانية الله ولا بنبوة نبيه صلى الله عليه وسلم.


034-34-قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ قُلِ اللّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ فَأَنَّى تُؤْفَكُونَ

34-قل هل من شركآئكم من يبدأ الخلق ثم يعيده قل الله يبدأ الخلق ثم يعيده فأنى تؤفكون

القول في تأويل قوله تعالى: {قل هل من شركائكم من يبدؤوا الخلق ثم يعيده قل الله يبدؤوا الخلق ثم يعيده} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد {هل من شركائكم} يعني من الآلهة والأوثان {من يبدأ الخلق ثم يعيده} يقول: من ينشئ خلق شيء من غير أصل، فيحدث خلقه ابتداء ثم يعيده، يقول: ثم يفنيه بعد إنشائه، ثم يعيده كهيئته قبل أن يفنيه؟ فإنهم لا يقدرون على دعوى ذلك لها.وفي ذلك الحجة القاطعة والدلالة الواضحة على أنهم في دعواهم أنها أرباب وهي لله في العبادة شركاء كاذبون مفترون. فـ {قل} لهم حينئذ يا محمد: {الله يبدأ الخلق} فينشئه من غير شيء ويحدثه من غير أصل ثم يفنيه إذا شاء، {ثم يعيده} إذا أراد كهيئته قبل الفناء. {فأنى تؤفكون} يقول: فأي وجه عن قصد السبيل وطريق الرشد تصرفون وتقلبون. كما:13689 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {فأنى تؤفكون} قال: أنى تصرفون.وقد بينا اختلاف المختلفين في تأويل قوله: {أنى تؤفكون} والصواب من القول في ذلك عندنا بشواهده في سورة الأنعام.


035-35-قُلْ هَلْ مِن شُرَكَآئِكُم مَّن يَهْدِي إِلَى الْحَقِّ قُلِ اللّهُ يَهْدِي لِلْحَقِّ أَفَمَن يَهْدِي إِلَى الْحَقِّ أَحَقُّ أَن يُتَّبَعَ أَمَّن

35-قل هل من شركآئكم من يهدي إلى الحق قل الله يهدي للحق أفمن يهدي إلى الحق أحق أن يتبع أمن لا يهدي إلا أن يهدى فما لكم كيف تحكمون

القول في تأويل قوله تعالى: {قل هل من شركائكم من يهدي إلى الحق قل الله يهدي للحق أفمن يهدي إلى الحق أحق أن يتبع أم من لا يهدي إلا أن يهدى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المشركين {هل من شركائكم} الذين تدعون من دون الله، وذلك آلهتهم وأوثانهم، {من يهدي إلى الحق} يقول: من يرشد ضالا من ضلالته إلى قصد السبيل، ويسدد جائرا عن الهدى إلى واضح الطريق المستقيم؛ فإنهم لا يقدرون أن يدعوا أن آلهتهم وأوثانهم ترشد ضالا أو تهدي حائرا. وذلك أنهم إن ادعوا ذلك لها أكذبتهم المشاهدة وأبان عجزها عن ذلك الاختبار بالمعاينة، فإذا قالوا لا وأقروا بذلك، فقل لهم. فالله يهدي الضال عن الهدى إلى الحق. {أفمن يهدي} أيها القوم ضالا {إلى الحق} وجائرا عن الرشد إلى الرشد، {أحق أن يتبع} إلى ما يدعو إليه {أم من لا يهدي إلا أن يهدى} واختلف القراء في قراءة ذلك. فقرأته عامة قراء أهل المدينة: "أم من لا يهدي " بتسكين الهاء وتشديد الدال، فجمعوا بين ساكنين. وكأن الذي دعاهم إلى ذلك أنهم وجهوا أصل الكلمة إلى أنه: أم من لا يهتدي، ووجدوه في خط المصحف بغير ما قرروا وأن التاء حذفت لما أدغمت في الدال، فأقروا الهاء ساكنة على أصلها الذي كانت عليه، وشددوا الدال طلبا لإدغام التاء فيها، فاجتمع بذلك سكون الهاء والدال. وكذلك فعلوا في قوله: {وقلنا لهم لا تعدوا في السبت} [النساء: 154] وفي قوله: {يخصمون} [يس: 49] وقرأ ذلك بعض قراء أهل مكة والشام والبصرة: "يهدي " بفتح الهاء وتشديد الدال. وأموا ما أمه المدنيون من الكلمة، غير أنهم نقلوا حركة التاء من "يهتدي " إلى الهاء الساكنة، فحركوا بحركتها وأدغموا التاء في الدال فشددوها.وقرأ ذلك بعض قراء الكوفة: "يهدي " بفتح الياء وكسر الهاء وتشديد الدال، بنحو ما قصده قراء أهل المدينة؛ غير أنه كسر الهاء لكسرة الدال من "يهتدي " استثقالا للفتحة بعدها كسرة في حرف واحد.وقرأ ذلك بعض عامة قراء الكوفيين: "أم من لا يهدي " بتسكين الهاء وتخفيف الدال، وقالوا: إن العرب تقول: هديت بمعنى اهتديت، قالوا:فمعنى قوله: {أم من لا يهدي} أم من لا يهتدي {إلا أن يهدى} وأولى القراءة في ذلك بالصواب قراءة من قرأ: "أم من لا يهدي " بفتح الهاء وتشديد الدال، لما وصفنا من العلة لقارئ ذلك كذلك، وأن ذلك لا يدفع صحته ذو علم بكلام العرب وفيهم المنكر غيره، وأحق الكلام أن يقرأ بأفصح اللغات التي نزل بها كلام الله تبارك وتعالى.فتأويل الكلام إذا: أفمن يهدي إلى الحق أحق أن يتبع، أم من لا يهتدي إلى شيء إلا أن يهدي.وكان بعض أهل التأويل يزعم أن معنى ذلك: أم من لا يقدر أن ينتقل عن مكانه إلا أن ينقل.وكان مجاهد يقول في تأويل ذلك ما:13690 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أفمن يهدي إلى الحق أحق أن يتبع أم من لا يهدي إلا أن يهدي} قال: الأوثان، الله يهدي منها ومن غيرها من شاء لمن شاء.13691 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {أمن لا يهدي إلا أن يهدي} قال: قال: الوثن.وقوله: {فما لكم كيف تحكمون} ألا تعلمون أن من يهدي إلى الحق أحق أن يتبع من الذي لا يهتدي إلى شيء إلا أن يهديه إليه هاد غيره، فتتركوا اتباع من لا يهتدي إلى شيء وعبادته وتتبعوا من يهديكم في ظلمات البر والبحر وتخلصوا له العبادة فتفردوه بها وحده دون ما تشركونه فيها من آلهتكم وأوثانكم؟


036-36-وَمَا يَتَّبِعُ أَكْثَرُهُمْ إِلاَّ ظَنّاً إَنَّ الظَّنَّ لاَ يُغْنِي مِنَ الْحَقِّ شَيْئاً إِنَّ اللّهَ عَلَيمٌ بِمَا يَفْعَلُونَ

36-وما يتبع أكثرهم إلا ظنا إن الظن لا يغني من الحق شيئا إن الله عليم بما يفعلون

القول في تأويل قوله تعالى {وما يتبع أكثرهم إلا ظنا} يقول تعالى ذكره: وما يتبع أكثر هؤلاء المشركين إلا ظنا، يقول: إلا ما لا علم لهم بحقيقته وصحته، بل هم منه في شك وريبة.يقول: إن الشك لا يغني من اليقين شيئا، ولا يقوم في شيء مقامه، ولا ينتفع به حيث يحتاج إلى اليقين.يقول تعالى ذكره: إن الله ذو علم بما يفعل هؤلاء المشركون من اتباعهم الظن وتكذيبهم الحق اليقين، وهو لهم بالمرصاد، حيث لا يغني عنهم ظنهم من الله شيئا.


037-37-وَمَا كَانَ هَـذَا الْقُرْآنُ أَن يُفْتَرَى مِن دُونِ اللّهِ وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ الْكِتَابِ لاَ رَيْبَ فِيهِ

37-وما كان هـذا القرآن أن يفترى من دون الله ولـكن تصديق الذي بين يديه وتفصيل الكتاب لا ريب فيه من رب العالمين

القول في تأويل قوله تعالى: {وما كان هذا القرآن أن يفترى من دون الله} يقول تعالى ذكره: ما ينبغي لهذا القرآن أن يفترى من دون الله، يقول: ما ينبغي له أن يتخرصه أحد من عند غير الله، وذلك نظير قوله: {وما كان لنبي أن يغل} [آل عمران: 161]


038-38-أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِسُورَةٍ مِّثْلِهِ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ صَادِقِينَ

38-أم يقولون افتراه قل فأتوا بسورة مثله وادعوا من استطعتم من دون الله إن كنتم صادقين

القول في تأويل قوله تعالى: {أم يقولون افتراه قل فأتوا بسورة مثله} يقول تعالى ذكره: أم يقول هؤلاء المشركون: افترى محمد هذا القرآن من نفسه، فاختلقه وافتعله. قل يا محمد لهم: إن كان كما تقولون إني اختلقته وافتريته، فإنكم مثلي من العرب، ولساني وكلامي مثل لسانكم، فجيئوا بسورة مثل هذا القرآن. والهاء في قوله "مثله " كناية عن القرآن.وقد كان بعض نحويي البصرة يقول: معنى ذلك: قل فأتوا بسورة مثل سورته، ثم ألقيت "سورة " وأضيف المثل إلى ما كان مضافا إليه السورة، كما قيل: {واسأل القرية} [يوسف: 82] يراد به: واسأل أهل القرية. وكان بعضهم ينكر ذلك من قوله ويزعم أن معناه: فأتوا بقرآن مثل هذا القرآن.والصواب من القول في ذلك عندي أن السورة إنما هي سورة من القرآن، وهي قرآن، وإن لم تكن جميع القرآن، فقيل لهم: {فأتوا بسورة من مثله} ولم يقل: "مثلها " ، لأن الكناية أخرجت على المعنى، أعني معنى السورة، لا على لفظها، لأنها لو أخرجت على لفظها لقيل: فأتوا بسورة مثلها.يقول: وادعوا أيها المشركون على أن يأتوا بسورة مثلها من قدرتم أن تدعوا على ذلك من أوليائكم وشركائكميقول: من عند غير الله، فأجمعوا على ذلك واجتهدوا، فإنكم لا تستطيعون أن تأتوا بسورة مثله أبدا.وقوله: {إن كنتم صادقين} يقول: إن كنتم صادقين في أن محمدا افتراه، فأتوا بسورة مثله من جميع من يعينكم على الإتيان بها، فإن لم تفعلوا ذلك فلا شك أنكم كذبة في زعمكم أن محمدا افتراه؛ لأن محمدا لن يعدو أن يكون بشرا مثلكم، فإذا عجز الجميع من الخلق أن يأتوا بسورة مثله، فالواحد منهم عن أن يأتي بجميعه أعجز.


039-39-بَلْ كَذَّبُواْ بِمَا لَمْ يُحِيطُواْ بِعِلْمِهِ وَلَمَّا يَأْتِهِمْ تَأْوِيلُهُ كَذَلِكَ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَانظُرْ كَيْفَ كَانَ

39-بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله كذلك كذب الذين من قبلهم فانظر كيف كان عاقبة الظالمين

القول في تأويل قوله تعالى: {بل كذبوا بما لم يحيطوا بعلمه ولما يأتهم تأويله} يقول تعالى ذكره: ما بهؤلاء المشركين يا محمد تكذيبك، ولكن بهم التكذيب {بما لم يحيطوا بعلمه} مما أنزل الله عليك في هذا القرآن من وعيدهم على كفرهم بربهم، {ولما يأتهم تأويله} يقول: ولما يأتهم بعد بيان ما يئول إليه ذلك الوعيد الذي توعدهم الله في هذا القرآن.يقول تعالى ذكره: كما كذب هؤلاء المشركون يا محمد بوعيد الله، كذلك كذب الأمم التي خلت قبلهم بوعيد الله إياهم على تكذيبهم رسلهم وكفرهم بربهم.يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فانظر يا محمد كيف كان عقبى كفر من كفر بالله، ألم نهلك بعضهم بالرجفة وبعضهم بالخسف وبعضهم بالغرق؟ يقول: فإن عاقبة هؤلاء الذي يكذبونك ويجحدون بآياتي من كفار قومك، كالتي كانت عاقبة. من قبلهم من كفرة الأمم، إن لم ينيبوا من كفرهم ويسارعوا إلى التوبة.


040-40-وَمِنهُم مَّن يُؤْمِنُ بِهِ وَمِنْهُم مَّن لاَّ يُؤْمِنُ بِهِ وَرَبُّكَ أَعْلَمُ بِالْمُفْسِدِينَ

40-ومنهم من يؤمن به ومنهم من لا يؤمن به وربك أعلم بالمفسدين

القول في تأويل قوله تعالى: {ومنهم من يؤمن به} يقول تعالى ذكره: ومن قومك يا محمد من قريش من سوف يؤمن به، يقول: من سوف يصدق بالقرآن، ويقر أنه من عند الله. {ومنهم من لا يؤمن به} يقول: ومنهم من لا يصدق به، ولا يقر أبدا. {وربك أعلم بالمفسدين} يقول: والله أعلم بالمكذبين به منهم، الذين لا يصدقون به أبدا من كل أحد لا يخفى عليه، وهو من وراء عقابه. فأما من كتبت له أن يؤمن به منهم فإني سأتوب عليه.


041-41-وَإِن كَذَّبُوكَ فَقُل لِّي عَمَلِي وَلَكُمْ عَمَلُكُمْ أَنتُمْ بَرِيئُونَ مِمَّا أَعْمَلُ وَأَنَاْ بَرِيءٌ مِّمَّا تَعْمَلُونَ

41-وإن كذبوك فقل لي عملي ولكم عملكم أنتم بريئون مما أعمل وأنا بريء مما تعملون

القول في تأويل قوله تعالى: {وإن كذبوك فقل لي عملي ولكم عملكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإن كذبوك يا محمد هؤلاء المشركون وردوا عليك ما جئتهم به من عند ربك، فقل لهم: أيها القوم لي ديني وعملي ولكم دينكم وعملكم، لا يضرني عملكم ولا يضركم عملي، وإنما يجازي كل عامل عمله. {أنتم بريئون مما أعمل} لا تؤاخذون بجريرته، {وأنا برئ مما تعملون} لا أؤاخذ بجريرة عملكم. وهذا كما قال جل ثناؤه: {قل يا أيها الكافرون لا أعبد ما تعبدون ولا أنتم عابدون ما أعبد} . [الكافرون: 1-3] وقيل: إن هذه الآية منسوخة، نسخها الجهاد والأمر بالقتال. ذكر من قال ذلك:13692 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن كذبوك فقل لي عملي ولكم عملكم} .. الآية، قال: أمره بهذا ثم نسخه، وأمره بجهادهم.


042-42-وَمِنْهُم مَّن يَسْتَمِعُونَ إِلَيْكَ أَفَأَنتَ تُسْمِعُ الصُّمَّ وَلَوْ كَانُواْ لاَ يَعْقِلُونَ

42-ومنهم من يستمعون إليك أفأنت تسمع الصم ولو كانوا لا يعقلون

القول في تأويل قوله تعالى: {ومنهم من يستمعون إليك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ومن هؤلاء المشركين من يستمعون إلى قولك.يقول: أفأنت تخلق لهم السمع ولو كانوا لا سمع لهم يعقلون به، أم أنا؟وإنما هذا إعلام من الله عباده أن التوفيق للإيمان به بيده لا إلى أحد سواه، يقول لنبيه محمد صلى الله عليه وسلم: كما أنك لا تقدر أن تسمع يا محمد من سلبته السمع، فكذلك لا تقدر أن تفهم أمري ونهيي قلبا سلبته فهم ذلك، لأني ختمت عليه أنه لا يؤمن.


043-43-وَمِنهُم مَّن يَنظُرُ إِلَيْكَ أَفَأَنتَ تَهْدِي الْعُمْيَ وَلَوْ كَانُواْ لاَ يُبْصِرُونَ

43-ومنهم من ينظر إليك أفأنت تهدي العمي ولو كانوا لا يبصرون

القول في تأويل قوله تعالى: {ومنهم من ينظر} يقول تعالى ذكره: ومن هؤلاء المشركين، مشركي قومك، من ينظر إليك يا محمد ويرى أعلامك وحججك على نبوتك، ولكن الله قد سلبه التوفيق فلا يهتدي، ولا تقدر أن تهديه، كما لا تقدر أن تحدث للأعمى بصرا يهتدي به.يقول: أفأنت يا محمد تحدث لهؤلاء الذين ينظرون إليك وإلى أدلتك وحججك فلا يوفقون للتصديق بك أبصارا لو كانوا عميا يهتدون بها ويبصرون؟ فكما أنك لا تطيق ذلك ولا تقدر عليه ولا غيرك، ولا يقدر عليه أحد سواي، فكذلك لا تقدر على أن تبصرهم سبيل الرشاد، أنت ولا أحد غيري، لأن ذلك بيدي وإلي. وهذا من الله تعالى ذكره تسلية لنبيه صلى الله عليه وسلم عن جماعة ممن كفر به من قومه وأدبر عنه فكذب، وتعزية له عنهم، وأمر برفع طمعه من إنابتهم إلى الإيمان بالله.


044-44-إِنَّ اللّهَ لاَ يَظْلِمُ النَّاسَ شَيْئاً وَلَـكِنَّ النَّاسَ أَنفُسَهُمْ يَظْلِمُونَ

44-إن الله لا يظلم الناس شيئا ولـكن الناس أنفسهم يظلمون

القول في تأويل قوله تعالى: {إن الله لا يظلم الناس شيئا ولكن الناس أنفسهم يظلمون} يقول تعالى ذكره: إن الله لا يفعل بخلقه ما لا يستحقون منه، لا يعاقبهم إلا بمعصيتهم إياه، ولا يعذبهم إلا بكفرهم به؛ {ولكن الناس} يقول: ولكن الناس هم الذين يظلمون أنفسهم باحترامهم ما يورثها غضب الله وسخطه. وإنما هذا إعلام من الله تعالى ذكره لنبيه محمد صلى الله عليه وسلم والمؤمنين به، أنه لم يسلب هؤلاء الذين أخبر جل ثناؤه عنهم أنهم لا يؤمنون الإيمان ابتداء منه بغير جرم سلف منهم، وإخبار أنه إنما سلبهم ذلك باستحقاق منهم سلبه لذنوب اكتسبوها، فحق عليهم قول ربهم، {وطبع على قلوبهم}


045-45-وَيَوْمَ يَحْشُرُهُمْ كَأَن لَّمْ يَلْبَثُواْ إِلاَّ سَاعَةً مِّنَ النَّهَارِ يَتَعَارَفُونَ بَيْنَهُمْ قَدْ خَسِرَ الَّذِينَ كَذَّبُواْ بِلِقَاء

45-ويوم يحشرهم كأن لم يلبثوا إلا ساعة من النهار يتعارفون بينهم قد خسر الذين كذبوا بلقاء الله وما كانوا مهتدين

القول في تأويل قوله تعالى: {ويوم يحشرهم كأن لم يلبثوا إلا ساعة من النهار يتعارفون بينهم} يقول تعالى ذكره: ويوم نحشر هؤلاء المشركين فنجمعهم في موقف الحساب، كأنهم كانوا قبل ذلك لم يلبثوا إلا ساعة من نهار يتعارفون فيما بينهم، ثم انقطعت المعرفة وانقضت تلك الساعة.يقول الله: {قد خسر الذين كذبوا بلقاء الله وما كانوا مهتدين} قد غبن الذين جحدوا ثواب الله وعقابه وحظوظهم من الخير وهلكوا.يقول: وما كانوا موفقين لإصابة الرشد مما فعلوا من تكذيبهم بلقاء الله لأنه أكسبهم ذلك ما لا قبل لهم به من عذاب الله.


046-46-وَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا مَرْجِعُهُمْ ثُمَّ اللّهُ شَهِيدٌ عَلَى مَا يَفْعَلُونَ

46-وإما نرينك بعض الذي نعدهم أو نتوفينك فإلينا مرجعهم ثم الله شهيد على ما يفعلون

القول في تأويل قوله تعالى: {وإما نرينك بعض الذي نعدهم أو نتوفينك} يقول تعالى ذكره: وإما نرينك يا محمد في حياتك بعض الذي نعد هؤلاء المشركين من قومك من العذاب، أو نتوفينك قبل أن نريك ذلك فيهم. كما:13693 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإما نرينك بعض الذي نعدهم} من العذاب في حياتك، {أو نتوفينك} قبل، {فإلينا مرجعهم} حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.يقول: فصيرهم بكل حال إلينا ومنقلبهم.يقول جل ثناؤه ثم أنا شاهد على أفعالهم التي كانوا يفعلونها في الدنيا، وأنا عالم بها لا يخفى علي شيء منها، وأنا مجازيهم بها عند مصيرهم إلي ومرجعهم جزاءهم الذي يستحقونه.


047-47-وَلِكُلِّ أُمَّةٍ رَّسُولٌ فَإِذَا جَاء رَسُولُهُمْ قُضِيَ بَيْنَهُم بِالْقِسْطِ وَهُمْ لاَ يُظْلَمُونَ

47-ولكل أمة رسول فإذا جاء رسولهم قضي بينهم بالقسط وهم لا يظلمون

القول في تأويل قوله تعالى: {ولكل أمة رسول} يقول تعالى ذكره: ولكل أمة خلت قبلكم أيها الناس رسول أرسلته إليهم، كما أرسلت محمدا إليكم يدعون من أرسلتهم إليهم إلى دين الله وطاعته.يعني، في الآخرة؛ كما13694 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حجاج، عن مجاهد: {ولكل أمة رسول فإذا جاء رسولهم} قال: يوم القيامة.وقوله: {قضى بينهم بالقسط} يقول قضي حينئذ بينهم بالعدل {وهم لا يظلمون} من جزاء أعمالهم شيئا، ولكن يجازي المحسن بإحسانه والمسيء من أهل الإيمان إما أن يعاقبه الله وأما أن يعفو عنه، والكافر يخلد في النار؛ فذلك قضاء الله بينهم بالعدل، وذلك لا شك عدل لا ظلم.13695 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قضى بينهم بالقسط} قال: بالعدل.


048-48-وَيَقُولُونَ مَتَى هَـذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

48-ويقولون متى هـذا الوعد إن كنتم صادقين

القول في تأويل قوله تعالى: {ويقولون متى هذا الوعد إن كنتم صادقين} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: ويقول هؤلاء المشركون من قومك يا محمد {متى هذا الوعد} الذي تعدنا أنه يأتينا من عند الله؟ وذلك قيام الساعة؛ {إن كنتم صادقين} أنت ومن تبعك فيما تعدوننا به من ذلك.


049-49-قُل لاَّ أَمْلِكُ لِنَفْسِي ضَرّاً وَلاَ نَفْعاً إِلاَّ مَا شَاء اللّهُ لِكُلِّ أُمَّةٍ أَجَلٌ إِذَا جَاء أَجَلُهُمْ فَلاَ يَسْتَأْخِرُونَ سَاعَةً

49-قل لا أملك لنفسي ضرا ولا نفعا إلا ما شاء الله لكل أمة أجل إذا جاء أجلهم فلا يستأخرون ساعة ولا يستقدمون

القول في تأويل قوله تعالى: {قل لا أملك لنفسي ضرا ولا نفعا إلا ما شاء الله} يقول تعالى ذكره: قل يا محمد لمستعجليك وعيد الله، القائلين لك: متى يأتينا الوعد الذي تعدنا إن كنتم صادقين: {لا املك لنفسي} أيها القوم؛ أي لا اقدر لها على ضر ولا نفع في دنيا ولا دين إلا ما شاء الله أن أملكه فأجلبه إليها بأذنه.يقول تعالى ذكره لنبيه صلى الله عليه وسلم: قل لهم: فإذا كنت لا أقدر على ذلك إلا بإذنه فأنا عن القدرة على الوصول إلى علم الغيب ومعرفة قيام الساعة أعجز واعجز، إلا بمشيئته وإذنه لي في ذلك.يقول: لكل قوم ميقات لانقضاء مدتهم وأجلهم، فإذا جاء وقت انقضاء أجلهم وفناء أعمارهم، لا يستأخرون عنه ساعة فيمهلون ويؤخرون، ولا يستقدمون قبل ذلك؛ لأن الله قضى أن لا يتقدم ذلك قبل الحين الذي قدره وقضاه.


050-50-قُلْ أَرَأَيْتُمْ إِنْ أَتَاكُمْ عَذَابُهُ بَيَاتاً أَوْ نَهَاراً مَّاذَا يَسْتَعْجِلُ مِنْهُ الْمُجْرِمُونَ

50-قل أرأيتم إن أتاكم عذابه بياتا أو نهارا ماذا يستعجل منه المجرمون

القول في تأويل قوله تعالى: {قل أرأيتم إن أتاكم عذابه بياتا أو نهارا ماذا يستعجل منه المجرمون} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين من قومك: أرأيتم إن أتاكم عذاب الله بياتا، يقول: ليلا أو نهارا، وجاءت الساعة، وقامت القيامة أتقدرون على دفع ذلك عن أنفسكم؟ يقول الله تعالى ذكره: ماذا يستعجل من نزول العذاب المجرمون الذين كفروا بالله، وهم الصالون بحره دون غيرهم، ثم لا يقدرون على دفعه عن أنفسهم.


051-51-أَثُمَّ إِذَا مَا وَقَعَ آمَنْتُم بِهِ آلآنَ وَقَدْ كُنتُم بِهِ تَسْتَعْجِلُونَ

51-أثم إذا ما وقع آمنتم به آلآن وقد كنتم به تستعجلون

القول في تأويل قوله تعالى: {أثم إذا ما وقع آمنتم به الآن وقد كنتم به تستعجلون} يقول تعالى ذكره: أهنالك إذا وقع عذاب الله بكم أيها المشركون آمنتم به، يقول: صدقتم به في حال لا ينفعكم فيها التصديق، وقيل لكم حينئذ: آلآن تصدقون به، وقد كنتم قبل الآن به تستعجلون، وأنتم بنزوله مكذبون! فذوقوا الآن ما كنتم به تكذبون.ومعنى قوله: {أثم} في هذا الموضع: أهنالك وليست "ثم " هذه هاهنا التي تأتي بمعنى العطف.


052-52-ثُمَّ قِيلَ لِلَّذِينَ ظَلَمُواْ ذُوقُواْ عَذَابَ الْخُلْدِ هَلْ تُجْزَوْنَ إِلاَّ بِمَا كُنتُمْ تَكْسِبُونَ

52-ثم قيل للذين ظلموا ذوقوا عذاب الخلد هل تجزون إلا بما كنتم تكسبون

القول في تأويل قوله تعالى: {ثم قيل للذين ظلموا ذوقوا عذاب الخلد هل تجزون إلا ما كنتم تكسبون} يقول تعالى ذكره: {ثم قيل للذين ظلموا} أنفسهم بكفرهم بالله: {ذوقوا عذاب الخلد} تجرعوا عذاب الله الدائم لكم أبدا، الذي لا فناء له ولا زوال. {هل تجزون إلا بما كنتم تكسبون} يقول: يقال لهم: فانظروا {هل تجزون} أي هل تثابون {إلا ما كنتم تكسبون} يقول: إلا بما كنتم تعملون في حياتكم قبل مماتكم من معاصي الله.


053-53-وَيَسْتَنبِئُونَكَ أَحَقٌّ هُوَ قُلْ إِي وَرَبِّي إِنَّهُ لَحَقٌّ وَمَا أَنتُمْ بِمُعْجِزِينَ

53-ويستنبئونك أحق هو قل إي وربي إنه لحق وما أنتم بمعجزين

القول في تأويل قوله تعالى: {ويستنبئونك أحق هو قل أي وربي إنه لحق وما أنتم بمعجزين} يقول تعالى ذكره: ويستخبرك هؤلاء المشركون من قومك يا محمد فيقولون لك. أحق ما تقول وما تعدنا به من عذاب الله في الدار الآخرة جزاء على ماكنا نكسب من معاصي الله في الدنيا؟ قل لهم يا محمد أي وربي إنه لحق لا شك فيه، وما أنتم بمعجزي الله إذا أراد ذلك بكم بهرب أو امتناع، بل أنتم في قبضته وسلطانه وملكه، إذ أراد فعل ذلك بكم، فاتقوا الله في أنفسكم!


054-54-وَلَوْ أَنَّ لِكُلِّ نَفْسٍ ظَلَمَتْ مَا فِي الأَرْضِ لاَفْتَدَتْ بِهِ وَأَسَرُّواْ النَّدَامَةَ لَمَّا رَأَوُاْ الْعَذَابَ وَقُضِيَ بَيْنَهُم

54-ولو أن لكل نفس ظلمت ما في الأرض لافتدت به وأسروا الندامة لما رأوا العذاب وقضي بينهم بالقسط وهم لا يظلمون

القول في تأويل قوله تعالى: {ولو أن لكل نفس ظلمت ما في الأرض لافتدت به} يقول تعالى ذكره: ولو أن لكل نفس كفرت بالله. وظلمها في هذا الموضع: عبادتها غير من يستحق عبادة وتركها طاعة من يجب عليها طاعته. {ما في الأرض} من قليل أو كثير، {لافتدت به} يقول: لافتدت بذلك كله من عذاب الله إذا عاينته.وقوله: {وأسروا الندامة لما رأوا العذاب} يقول: وأخفت رؤساء هؤلاء المشركين من وضعائهم وسفلتهم الندامة حين أبصروا عذاب الله قد أحاط بهم، وايقنوا أنه واقع بهم.يقول: وقضى الله يومئذ بين الأتباع والرؤساء منهم بالعدل.وذلك انه لا يعاقب أحدا منهم إلا بجريرته ولا يأخذه بذنب أحد ولا يعذب إلا من قد أعذر إليه في الدنيا وأنذر وتابع عليه الحجج.


055-55-أَلا إِنَّ لِلّهِ مَا فِي السَّمَاوَاتِ وَالأَرْضِ أَلاَ إِنَّ وَعْدَ اللّهِ حَقٌّ وَلَـكِنَّ أَكْثَرَهُمْ لاَ يَعْلَمُونَ

55-ألا إن لله ما في السماوات والأرض ألا إن وعد الله حق ولـكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {ألا إن لله ما في السماوات والأرض} يقول جل ذكره: ألا إن كل ما في السماوات وكل ما في الأرض من شيء لله ملك، لا شيء فيه لأحد سواه. يقول: فليس لهذا الكافر بالله يومئذ شيء يملكه فيفتدي به من عذاب ربه، وإنما الأشياء كلها للذي إليه عقابه، ولو كانت له الأشياء التي هي في الأرض ثم افتدى بما لم يقبل منه بدلا من عذابه فيصرف بها عنه العذاب، فكيف وهو لا شيء له يفتدى به منه وقد حق عليه عذاب الله.يقول الله جل ثناؤه: {ألا إن وعد الله حق} يعني أن عذابه الذي أوعد هؤلاء المشركين على كفرهم حق، فلا عليهم أن لا يستعجلوا به فإنهم بهم واقع لا شك. {ولكن أكثرهم لا يعلمون} يقول: ولكن أكثر هؤلاء المشركين لا يعلمون حقيقة وقوع ذلك بهم، فهم من أجل جهلهم به مكذبون.


056-56-هُوَ يُحْيِي وَيُمِيتُ وَإِلَيْهِ تُرْجَعُونَ

56-هو يحيي ويميت وإليه ترجعون

القول في تأويل قوله تعالى: {هو يحي ويميت وإليه ترجعون} يقول تعالى ذكره: إن الله هو المحيي المميت لا يتعذر عليه فعل ما أراد فعله من إحياء هؤلاء المشركين إذا أراد إحياءهم بعد مماتهم ولا إماتتهم إذا أراد ذلك، وهم إليه يصيرون بعد مماتهم فيعاينون ما كانوا به مكذبين من وعيد الله وعقابه.


057-57-يَا أَيُّهَا النَّاسُ قَدْ جَاءتْكُم مَّوْعِظَةٌ مِّن رَّبِّكُمْ وَشِفَاء لِّمَا فِي الصُّدُورِ وَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

57-يا أيها الناس قد جاءتكم موعظة من ربكم وشفاء لما في الصدور وهدى ورحمة للمؤمنين

القول في تأويل قوله تعالى: {يأيها الناس قد جاءتكم موعظة من ربكم} يقول تعالى ذكره لخلقه: {يا أيها الناس قد جاءتكم موعظة من ربكم} يعني ذكري تذكركم عذاب الله وتخوفكم وعيده من ربكم. يقول: من عند ربكم لم يختلقها محمد صلى الله عليه وسلم ولم يفتعلها أحد، فتقولوا: لا نأمن أن تكون لا صحة لها. وإنما يعني بذلك جل ثناؤه القرآن، وهو الموعظة من الله.وقوله: {وشفاء لما في الصدور} يقول: ودواء لما في الصدور من الجهل، يشفي به الله جهل الجهال، فيبرئ به داءهم ويهدي به من خلقه من أراد هدايته به. {وهدى} يقول: وهو بيان لحلال الله وحرامه، ودليل على طاعته ومعصيته. {ورحمة} يرحم بها من شاء من خلقه، فينقذه به من الضلالة إلى الهدى، وينجيه به من الهلاك والردى. وجعله تبارك وتعالى رحمة للمؤمنين به دون الكافرين به، لأن من كفر به فهو عليه عمي، وفي الآخرة جزاؤه على الكفر به الخلود في لظى.


058-58-قُلْ بِفَضْلِ اللّهِ وَبِرَحْمَتِهِ فَبِذَلِكَ فَلْيَفْرَحُواْ هُوَ خَيْرٌ مِّمَّا يَجْمَعُونَ

58-قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون

القول في تأويل قوله تعالى: {قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المشركين بك وبما أنزل إليك من عند ربك: {بفضل الله} أيها الناس الذي تفضل به عليكم، وهو الإسلام، فبينه لكم ودعاكم إليه، {وبرحمته} التي رحمكم بها، فأنزلها إليكم، فعلمكم ما لم تكونوا تعلمون من كتابه، وبصركم بها معالم دينكم؛ وذلك القرآن. {فبذلك فليفرحوا هو خير مما يجمعون} يقول: فإن الإسلام الذي دعاهم إليه والقرآن الذي أنزله عليهم، خير مما يجمعون من حطام الدنيا وأموالها ونوزها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13696 - حدثني علي بن الحسن الأزدي، قال: ثنا أبو معاوية، عن الحجاج، عن عطية، عن أبي سعيد الخدري، في قوله: {قل بفضل الله ورحمته فبذلك فليفرحوا} قال: بفضل الله القرآن وبرحمته أن جعلكم من أهله.13697 - حدثني، يحيى بن طلحة اليربوعي، قال: ثنا فضيل، عن منصور، عن هلال بن يساف: {قل بفضل الله وبرحمته فبذلك فليفرحوا} قال: بالإسلام الذي هداكم، وبالقرآن الذي علمكم.13698 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، قال: ثنا سفيان، عن منصور، عن هلال بن يساف: {قل بفضل الله وبرحمته} قال: بالإسلام والقرآن: {فبذلك فليفرحوا هو خير مما يجمعون} من الذهب والفضة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن هلال بن يساف، في قوله: {قل بفضل الله وبرحمته} قال: فضل الله: الإسلام، ورحمته: القرآن.حدثني علي بن سهل، قال: ثنا زيد، قال: ثنا سفيان، عن منصور، عن هلال بن يساف، في قوله: {قل بفضل الله وبرحمته} قال: الإسلام والقرآن.حدثني المثني، قال: ثنا أبو نعيم وقبيصة، قالا: ثنا سفيان، عن منصور، عن هلال بن يساف مثله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن هلال، مثله.13699 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قل بفضل الله وبرحمته فبذلك فليفرحوا} أما فضله: فالإسلام، وأما رحمته: فالقرآن.13700 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {قل بفضل الله وبرحمته} قال: فضله: الإسلام، ورحمته: القرآن.13701 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قل بفضل الله وبرحمته} قال: القرآن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وبرحمته} قال: القرآن.13702 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {هو خير مما يجمعون} قال: الأموال وغيرها.13703 - حدثنا علي بن داود، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {قل بفضل الله وبرحمته} يقول: فضله: الإسلام، ورحمته: القرآن.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن هلال: {قل بفضل الله وبرحمته فبذلك فليفرحوا} قال: بكتاب الله وبالإسلام. {هو خير مما يجمعون} وقال آخرون: بل الفضل: القرآن، والرحمة: الإسلام. ذكر من قال ذلك:13704 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل بفضل الله وبرحمته فبذلك فليفرحوا هو خير مما يجمعون} قال: بفضل الله: القرآن، وبرحمته: حين جعلهم من أهل القرآن.13705 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا جعفر بن عون، قال: ثنا هشام بن سعد، عن زيد بن أسلم، قال: فضل الله: القرآن، ورحمته: الإسلام.13706 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قوله: {قل بفضل الله وبرحمته} قال: بفضل الله: القرآن، وبرحمته، الإسلام.13707 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل بفضل الله وبرحمته فبذلك فليفرحوا} قال: كان أبي يقول: فضله: القرآن، ورحمته: الإسلام.واختلفت القراء في قراءة قوله: {فبذلك فليفرحوا} فقرأ ذلك عامة قراء الأمصار: {فليفرحوا} بالياء، {هو خير مما يجمعون} بالياء أيضا على التأويل الذي تأولناه من أنه خبر عن أهل الشرك بالله. يقول: فبالإسلام والقرآن الذي دعاهم إليه فليفرح هؤلاء المشركون، لا بالمال الذي يجمعون، فإن الإسلام والقرآن خير من المال الذي يجمعون. وكذلك:13708 - حدثت عن عبد الوهاب بن عطاء، عن هارون، عن أبي التياح: {فبذلك فليفرحوا هو خير مما يجمعون} يعني الكفار.وروي عن أبي بن كعب في ذلك ما:13709 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أسلم المنقري، عن عبد الله بن عبد الله بن عبد الرحمن بن أبزى، عن أبيه، عن أبي بن كعب أنه كان يقرأ: "فبذلك فلتفرحوا هو خير مما يجمعون " بالتاء.حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم عن الأجلح، عن عبد الله بن عبد الرحمن بن أبزى، عن أبيه، عن أبي بن كعب مثل ذلك.وكذلك كان الحسن البصري يقول؛ غير أنه فيما ذكر عنه كان يقرأ قوله: {هو خير مما يجمعون} بالياء؛ الأول على وجه الخطاب، والثاني على وجه الخبر عن غائب. وكان أبو جعفر القارئ فيما ذكر عنه يقرأ ذلك نحو قراءة أبي بالتاء جميعاقال أبو جعفر: والصواب من القراءة في ذلك ما عليه قراء الأمصار من قراءة الحرفين جميعا بالياء: {فليفرحوا هو خير مما يجمعون} لمعنيين: أحدهما: إجماع الحجة من القراء عليه، والثاني: صحته في العربية. وذلك أن العرب لا تكاد تأمر المخاطب باللام والتاء، وإنما تأمره فتقول افعل، ولا تفعل.وبعد: فإني لا أعلم أحدا من أهل العربية إلا وهو يستردئ أمر المخاطب باللام، ويرى أنها لغة مرغوب عنها غير الفراء، فإنه كان يزعم أن اللام في ذي التاء الذي خلق له واجهت به أم لم تواجه، إلا أن العرب حذفت اللام من فعل المأمور المواجه لكثرة الأمر خاصة في كلامهم، كما حذفوا التاء من الفعل. قال: وأنت تعلم أن الجازم والناصب لا يقعان إلا على الفعل الذي أوله الياء والتاء والنون والألف، فلما حذفت التاء ذهبت اللام وأحدثت الألف في قولك: اضرب وافرح، لأن الفاء ساكنة، فلم يستقم أن يستأنف بحرف ساكن، فأدخلوا ألفا خفيفة يقع بها الابتداء، كما قال: {اداركوا} [الأعراف: 38] و {اثاقلتم} [التوبة: 38]


059-59-قُلْ أَرَأَيْتُم مَّا أَنزَلَ اللّهُ لَكُم مِّن رِّزْقٍ فَجَعَلْتُم مِّنْهُ حَرَاماً وَحَلاَلاً قُلْ آللّهُ أَذِنَ لَكُمْ أَمْ عَلَى اللّهِ

59-قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترون

القول في تأويل قوله تعالى: {قل أرءيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله أذن لكم أم على الله تفترون} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المشركين: {أرأيتم} أيها الناس {ما أنزل الله لكم من رزق} يقول: ما خلق الله لكم من الرزق فخولكموه، وذلك ما تتغذون به من الأطعمة؛ {فجعلتم منه حراما وحلالا} يقول: فحللتم بعض ذلك لأنفسكم، وحرمتم بعضه عليها؛ وذلك كتحريمهم ما كانوا يحرمونه من حروثهم التي كانوا يجعلونها لأوثانهم، كما وصفهم الله به فقال: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا فقالوا هذا لله بزعمهم وهذا لشركائنا} [الأنعام: 136] ومن الأنعام ما كانوا يحرمونه بالتبحير والتسيبب ونحو ذلك، مما قدمناه فيما مضى من كتابنا هذا.يقول الله لنبيه محمد صلى الله عليه وسلم: قل يا محمد {آلله أذن لكم} بأن تحرموا ما حرمتم منه {أم على الله تفترون} أي تقولون الباطل وتكذبون؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13710 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: إن أهل الجاهلية كانوا يحرمون أشياء أحلها الله من الثياب وغيرها، وهو قول الله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا} وهو هذا، فأنزل الله تعالى: {قل من حرم زينة الله التي أخرج لعباده} ... [الأعراف: 32] الآية.13711 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم} ... إلى قوله: {أم على الله تفترون} قال: هم أهل الشرك.13712 - حدثني القاسم، قالا: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، عن عطاء الخراساني، عن ابن عباس، قوله: {فجعلتم منه حراما وحلالا} قال: الحرث والأنعام.قال ابن جريج: قال مجاهد: البحائر والسيب.13713 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فجعلتم منه حراما وحلالا} قال: في البحيرة والسائبة.13714 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا} ... الآية، يقول: كل رزق لم أحرم حرمتموه على أنفسكم من نسائكم وأموالكم وأولادكم {آلله أذن لكم} فيما حرمتم من ذلك {أم على الله تفترون} 13715 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا} فقرأ حتى بلغ: {أم على الله تفترون} وقرأ {وقالوا ما في بطون هذه الأنعام خالصة لذكورنا ومحرم على أزواجنا} [الأنعام: 139] وقرأ: {وقالوا هذه أنعام وحرث حجر} حتى بلغ: {لا يذكرون اسم الله عليها} [الأنعام: 138] فقال: هذا قوله: جعل لهم رزقا، فجعلوا منه حراما وحلالا، وحرموا بعضه وأحلوا بعضه. وقرأ: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين قل الذكرين حرام أم الأنثيين أما اشتملت عليه أرحام الأنثيين} أي هذين حرم على هؤلاء الذين يقولون وأحل لهؤلاء؟ {نبئوني بعلم إن كنتم صادقين} [الأنعام: 143] {أم كنتم شهداء إذ وصاكم الله بهذا} ... [الأنعام: 144] إلى آخر الآيات.13716 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {قل أرأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا} هو الذي قال الله: {وجعلوا لله مما ذرأ من الحرث والأنعام نصيبا} ... إلى قوله: {ساء ما يحكمون} . [الأنعام: 136]


060-60-وَمَا ظَنُّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ يَوْمَ الْقِيَامَةِ إِنَّ اللّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَـكِنَّ أَكْثَرَهُمْ لاَ

60-وما ظن الذين يفترون على الله الكذب يوم القيامة إن الله لذو فضل على الناس ولـكن أكثرهم لا يشكرون

القول في تأويل قوله تعالى: {وما ظن الذين يفترون على الله الكذب يوم القيامة} يقول تعالى ذكره: وما ظن هؤلاء الذين يتخرصون على الله الكذب فيضيفون إليه تحريم ما لم يحرمه عليهم من الأرزاق والأقوات التي جعلها الله لهم غذاء، أن الله فاعل بهم يوم القيامة بكذبهم وفريتهم عليه، أيحسبون أنه يصفح عنهم ويغفر؟ كلا بل يصليهم سعيرا خالدين فيها أبدا. {إن الله لذو فضل على الناس} يقول: إن الله لذو تفضل على خلقه بتركه معاجلة من افترى عليه الكذب بالعقوبة في الدنيا وإمهاله إياه إلى وروده عليه في القيامة. {ولكن أكثرهم لا يشكرون} يقول: ولكن أكثر الناس لا يشكرونه على تفضله عليهم بذلك وبغيره من سائر نعمه.


061-61-وَمَا تَكُونُ فِي شَأْنٍ وَمَا تَتْلُو مِنْهُ مِن قُرْآنٍ وَلاَ تَعْمَلُونَ مِنْ عَمَلٍ إِلاَّ كُنَّا عَلَيْكُمْ شُهُوداً إِذْ تُفِيضُونَ فِيهِ

61-وما تكون في شأن وما تتلو منه من قرآن ولا تعملون من عمل إلا كنا عليكم شهودا إذ تفيضون فيه وما يعزب عن ربك من مثقال ذرة في الأرض ولا في السماء ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين

القول في تأويل قوله تعالى: {وما تكون في شأن وما تتلوا منه من قرءان ولا تعملون من عمل إلا كنا عليكم شهودا إذ تفيضون فيه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وما تكون} يا محمد {في شأن} يعني في عمل من الأعمال، {وما تتلوا منه من قرآن} يقول: وما تقرأ من كتاب الله من قرآن، {ولا تعملون من عمل} يقول: ولا تعملون من عمل أيها الناس من خير أو شر؛ {إلا كنا عليكم شهودا} يقول: إلا ونحن شهود لأعمالكم وشؤونكم إذ تعملونها وتأخذون فيها.وبنحو الذي قلنا في ذلك روي القول عن ابن عباس وجماعة. ذكر من قال ذلك:13717 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إذ تفيضون فيه} يقول إذ تفعلون.وقال آخرون: معنى ذلك: إذ تشيعون في القرآن الكذب ذكر من قال ذلك:13718 - حدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك: {إذ تفيضون فيه} يقول: فتشيعون في القرآن من الكذب.وقال آخرون: معنى ذلك: إذ تفيضون في الحق. ذكر من قال ذلك:13719 - حدثني المثني، قال: ثنا أبو حذيقة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إذ تفيضون فيه} في الحق ما كان.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وإنما اخترنا القول الذي اخترناه فيه، لأنه تعالى ذكره أخبر أنه لا يعمل عباده عملا إلا كان شاهده، ثم وصل ذلك بقوله: {إذ يفيضون فيه} فكان معلوما أن قوله: {إذ تفيضون فيه} إنما هو خبر منه عن وقت عمل العاملين أنه له شاهد لا عن وقت تلاوة النبي صلى الله عليه وسلم القرآن؛ لأن ذلك لو كان خبرا عن شهوده تعالى ذكره وقت إضافة القوم في القرآن، لكانت القراءة بالياء: "إذ يفيضون فيه " خبرا منه عن المكذبين فيه.فإن قال قائل: ليس ذلك خبرا عن المكذبين، ولكن خطاب للنبي صلى الله عليه وسلم واحد لا جمع، كما قال: {وما تتلوا منه من قرآن} فأفرده بالخطاب، ولكن ذلك في ابتدائه خطابه صلى الله عليه وسلم بالإفراد ثم عوده إلى إخراج الخطاب على الجمع نظير قوله: {يا أيها النبي إذا طلقتم النساء} [الطلاق: 1] وذلك أن في قوله: {إذا طلقتم النساء} دليلا واضحا على صرفه الخطاب إلى جماعة المسلمين مع النبي صلى الله عليه وسلم مع جماعة الناس غيره؛ لأنه ابتدأ خطابه ثم صرف الخطاب إلى جماعة الناس، والنبي صلى الله عليه وسلم فيهم، وخبر عن أنه لا يعمل أحد من عباده عملا إلا وهو له شاهد يحصى عليه ويعلمه، كما قال: {وما يعزب عن ربك} يا محمد عمل خلقه، ولا يذهب عليه علم شيء حيث كان من أرض أو سماء. {وما يعزب عن ربك} يا محمد عمل خلقه، ولا يذهب عليه علم شيء حيث كان من أرض أو سماء. وأصله من عزوب الرجل عن أهله في ماشيته، وذلك غيبته عنهم فيها، يقال منه: عزب الرجل عن أهله يعزب ويعزب لغتان فصيحتان، قرأ بكل واحدة منهما جماعة من القراء. وبأيتهما قرأ القارئ فمصيب، لاتفاق معنييهما واستفاضتهما في منطق العرب؛ غير أني أميل إلى الضم فيه لأنه أغلب على المشهورين من القراء. "من مثقال ذرة في الأرض ولا في السماء " وقوله: {من مثقال ذرة} يعني: من زنة نملة صغيرة، يحكى عن العرب: خذ هذا فإنه أخف مثقال من ذاك؛ أي أخف وزنا. والذرة واحدة الذر، والذر: صغار النمل.وذلك خبر عن أنه لا يخفى عليه جل جلاله أصغر الأشياء، وإن خف في الوزن كل الخفة، ومقادير ذلك ومبلغه، ولا أكبرها وإن عظم وثقل وزنه، وكم مبلغ ذلك.يقول تعالى ذكره لخلقه: فليكن عملكم أيها الناس فيما يرضى ربكم عنكم، فإنا شهود لأعمالكم، لا يخفى علينا شيء منها، ونحن محصوها ومجازوكم بها.واختلفت القراء في قراءة قوله: {ولا أصغر من ذلك ولا أكبر} فقرأ ذلك عامة القراء بفتح الراء من "أصغر " و "أكبر " على أن معناها الخفض، عطفا بالأصغر على الذرة وبالأكبر على الأصغر، ثم فتحت راؤهما لأنهما لا يجريان. وقرأ ذلك بعض الكوفيين: "ولا أصغر من ذلك ولا أكبر " رفعا، عطفا بذلك على معنى المثقال؛ لأن معناه الرفع. وذلك أن "من " لو ألقيت من الكلام لرفع المثقال، وكان الكلام حينئذ: وما يعزب عن ربك مثقال ذرة ولا أصغر من مثقال ذرة ولا أكبر، وذلك نحو قوله: {من خالق غير الله} [فاطر: 3] و "غير الله " وأولى القراءتين في ذلك بالصواب قراءة من قرأ بالفتح على وجه الخفض والرد على الذرة؛ لأن ذلك قراءة قراء الأمصار وعليه عوام القراء، وهو أصح في العربية مخرجا وإن كان للأخرى وجه معروف.وقوله: {إلا في كتاب} يقول: وما ذاك كله إلا في كتاب عند الله مبين عن حقيقة خبر الله لمن نظر فيه أنه لا شيء كان أو يكون إلا وقد أحصاه الله جل ثناؤه فيه، وأنه لا يعزب عن الله علم شيء من خلقه حيث كان من سمائه وأرضه.13720 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يعزب} يقول: لا يغيب عنه.حدثني محمد بن عمارة، قال: ثنا عبد الله، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد، عن ابن عباس: {وما يعزب عن ربك} قال: ما يغيب عنه.


062-62-أَلا إِنَّ أَوْلِيَاء اللّهِ لاَ خَوْفٌ عَلَيْهِمْ وَلاَ هُمْ يَحْزَنُونَ

62-ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} يقول تعالى ذكره: ألا إن أنصار الله لا خوف عليهم في الآخرة من عقاب الله؛ لأن الله رضي عنهم فآمنهم من عقابه، ولا هم يحزنون على ما فاتهم من الدنيا. والأولياء جمع ولي، وهو النصير. وقد بينا ذلك بشواهده.واختلف أهل التأويل فيمن يستحق هذا الاسم، فقال بعضهم: هم قوم يذكر الله لرؤيتهم لما عليهم من سيما الخير والإخبات. ذكر من قال ذلك:13721 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، قال: ثنا ابن أبي ليلى، عن الحكم، عن مقسم، وسعيد بن جبير، عن ابن عباس: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} قال: الذين يذكر الله لرؤيتهم.13722 - حدثنا أبو كريب وأبو هشام قالا: ثنا ابن يمان، عن أشعث بن إسحاق، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن النبي صلى الله عليه وسلم، مثله.13723 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن العلاء بن المسيب، عن أبي الضحى، مثله.13724 - حدثنا ابن وكيع، قال: ثنا جرير، عن العلاء بن المسيب، عن أبيه: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} قال: الذي يذكر الله لرؤيتهم.قال: ثنا ابن مهدي وعبيد الله، عن سفيان، عن العلاء بن المسيب، عن أبي الضحى، قال: سمعته يقول في هذه الآية: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} قال: من الناس مفاتيح أذا رؤوا ذكر الله لرؤيتهم.قال: ثنا أبي، عن مسعر، عن سهل أبي الأسد، عن سعيد بن جبير، قال: سئل رسول الله صلى الله عليه وسلم عن أولياء الله، فقال "الذين إذا رؤوا ذكر الله " .13725 - قال: ثنا زيد بن حباب، عن سفيان، عن حبيب بن أبي ثابت، عن أبي وائل، عن عبد الله: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} قال: الذين إذا رؤوا ذكر الله لرؤيتهم.قال: ثنا أبو يزيد الرازي، عن يعقوب، عن جعفر، عن سعيد بن جبير، عن النبي صلى الله عليه وسلم قال "هم الذين إذا رؤوا ذكر الله " .حدثنا القاسم، قال: ثنا الحسين، قال: ثنا فرات، عن أبي سعد، عن سعيد بن جبير، قال: سئل النبي صلى الله عليه وسلم عن أولياء الله، قال: "هم الذين إذا رؤوا ذكر الله " .13726 - قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا العوام، عن عبد الله بن أبي الهذيل في قوله: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} ... الآية، قال: إن ولي الله إذا رئي ذكر الله.وقال آخرون في ذلك بما:13727 - حدثنا أبو هاشم الرفاعي، قال: ثنا ابن فضيل، قال: ثنا أبي عن عمارة بن القعقاع الضبي، عن أبي زرعة بن عمرو بن جرير البجلي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن من عباد الله عبادا يغبطهم الأنبياء والشهداء " . قيل: من هم يا رسول الله، فلعلنا نحبهم؟ قال: "هم قوم تحابوا في الله من غير أموال ولا أنساب، وجوههم من نور، على منابر من نور، لا يخافون إذا خاف الناس، ولا يحزنون إذا حزن الناس " ؛ وقرأ: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} 13728 - حدثنا ابن حميد، قال: ثنا جرير، عن عمارة، عن أبي زرعة، عن عمر بن الخطاب، قال: قال رسول الله صلى الله عليه وسلم: "إن من عباد الله لأناسا ما هم بأنبياء ولا شهداء، يغبطهم الأنبياء والشهداء يوم القيامة بمكانهم من الله " . قالوا: يا رسول الله أخبرنا من هم، وما أعمالهم، فإنا نحبهم لذلك؟ قال: "هم قوم تحابوا في الله بروح الله على غير أرحام بينهم ولا أموال يتعاطونها، فوا الله إن وجوههم لنور، وإنهم لعلى نور، لا يخافون إذا خاف الناس ولا يحزنون إذا حزن الناس " . وقرأ هذه الآية: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} 13729 - حدثنا بحر بن نصر الخولاني، قال: ثنا يحيى بن حسان، قال: ثنا عبد الحميد بن بهرام، قال: ثنا شهر بن حوشب، عن عبد الرحمن بن غنم، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "يأتي من أفناء الناس ونوازع القبائل قوم لم يتصل بينهم أرحام متقاربة، تحابوا في الله وتصافوا في الله؛ يضع الله لهم يوم القيامة منابر من نور فيجلسهم عليها، يفزع الناس فلا يفزعون، وهم أولياء الله الذين لا خوف عليهم ولا هم يحزنون " .والصواب من القول في ذلك أن يقال: الولي، أعني ولي الله، هو من كان بالصفة التي وصفه الله بها، وهو الذي آمن واتقى، كما قال الله {الذين آمنوا وكانوا يتقون} وبنحو الذي قلنا في ذلك، كان ابن زيد يقول:13730 - حدثني يونس، قال، أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} من هم يا رب؟ قال: {الذين آمنوا وكانوا يتقون} قال: أبى أن يتقبل الإيمان إلا بالتقوى.


063-63-الَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

63-الذين آمنوا وكانوا يتقون

القول في تأويل قوله تعالى: {الذين آمنوا وكانوا يتقون} يقول تعالى ذكره: الذين صدقوا لله ورسوله، وما جاء به من عند الله، وكانوا يتقون الله بأداء فرائضه واجتناب معاصيه.وقوله: {الذين آمنوا} من نعت الأولياء.ومعنى الكلام: ألا إن أولياء الله الذين آمنوا وكانوا يتقون، لا خوف عليهم ولا هم يحزنون.فإن قال قائل: فإذ كان معنى الكلام ما ذكرت عندك أفي موضع رفع "الذين آمنوا " أم في موضع نصب؟ قيل: في موضع رفع، وإنما كان كذلك وإن كان من نعت الأولياء لمجيئه بعد خبر الأولياء، والعرب كذلك تفعل خاصة في "إن " ، إذا جاء نعت الاسم الذي عملت فيه بعد تمام خبره رفعوه، فقالوا. إن أخاك قائم الظريف، كما قال الله: {قل إن ربي يقذف بالحق علام الغيوب} [سبأ: 48] وكما قال: {إن ذلك لحق تخاصم أهل النار} [ص: 64]


064-64-لَهُمُ الْبُشْرَى فِي الْحَياةِ الدُّنْيَا وَفِي الآخِرَةِ لاَ تَبْدِيلَ لِكَلِمَاتِ اللّهِ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

64-لهم البشرى في الحياة الدنيا وفي الآخرة لا تبديل لكلمات الله ذلك هو الفوز العظيم

القول في تأويل قوله تعالى {لهم البشرى في الحياة الدنيا وفي الآخرة} يقول تعالى ذكره: البشرى من الله في الحياة الدنيا وفي الآخرة لأولياء الله الذين آمنوا وكانوا يتقون.ثم اختلف أهل التأويل في البشرى التي بشر الله بها هؤلاء القوم ما هي، وما صفتها؟ فقال بعضهم: هي الرؤية الصالحة يراها الرجل المسلم أو ترى له، وفي الآخرة الجنة. ذكر من قال ذلك:13731 - حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن ذكوان، عن شيخ، عن أبى الدرداء، قال: سألت رسول الله صلى الله عليه وسلم عن هذه الآية: {لهم البشرى في الحياة الدنيا وفي الآخرة} قال النبي صلى الله عليه وسلم: "الرؤيا الصالحة يراها المؤمن أو ترى له " .13732 - حدثنا العباس بن الوليد، قال: أخبرني أبي، قال: أخبرنا الأوزاعي، قال: أخبرني يحيى بن أبي كثير، قال: ثني أبو سلمة بن عبد الرحمن، قال: سأل عبادة بن الصامت رسول الله صلى الله عليه وسلم، عن هذه الآية: {الذين آمنوا وكانوا يتقون لهم البشرى في الحياة الدنيا وفي الآخرة} فقال رسول الله صلى الله عليه وسلم: "لقد سألني عن شيء ما سألني عنه أحد قبلك " ، أو قال: "غيرك " . قال: "هي الرؤية الصالحة يراها الرجل الصالح، أو ترى له.حدثنا المثني، قال: ثنا أبو داود عمن ذكره، عن يحيى بن أبي كثير، عن أبي سلمة بن عبد الرحمن، عن عبادة بن الصامت، قال: سألت رسول الله صلى الله عليه وسلم، عن قول الله تعالى: {الذين آمنوا وكانوا يتقون لهم البشرى في الحياة الدنيا وفي الآخرة} فقال رسول الله صلى الله عليه وسلم: " هي الرؤية الصالحة يراها المسلم أو ترى له "حدثنا أبو قلابة، قال: ثنا مسلم، قال: ثنا أبان، عن يحيى بن أبي كثير، عن أبي سلمة، عن عبادة عن النبي صلى الله عليه وسلم، نحوه.حدثنا ابن المثني وأبو عثمان بن عمر، قالا: ثنا علي بن يحيى، عن أبي سلمة، قال: نبئت أن عبادة بن الصامت سأل رسول الله صلى الله عليه وسلم عن هذه الآية: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال: " سألتني عن شيء ما سألني عنه أحد قبلك؛ هي الرؤيا الصالحة يراها الرجل أو ترى له ".حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي صالح، عن عطاء بن يسار، عن رجل من أهل مصر، عن أبي الدرداء: {لهم البشرى في الحياة الدنيا وفي الآخرة} قال: سأل رجل أبا الدرداء عن هذه الآية، فقال: لقد سألتني عن شيء ما سمعت أحدا سأل عنه بعد رجل سأل عنه رسول الله صلى الله عليه وسلم، فقال: " هي الرؤيا الصالحة يراها الرجل المسلم أو ترى له، بشراه في الحياة الدنيا، وبشراه في الآخرة الجنة ".حدثني سعيد بن عمرو السكوني، قال: ثنا عثمان بن سعيد، عن سفيان، عن ابن المنكدر، عن عطاء بن يسار، عن رجل من أهل مصر، قال: سألت أبا الدرداء عن هذه الآية: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال: ما سألني عنها أحد منذ سألت رسول الله صلى الله عليه وسلم غيرك، إلا رجل واحدا؛ سألت عنها رسول الله صلى الله عليه وسلم، فقال: " ما سألني عنها أحد منذ أنزلها الله غيرك إلا رجلا واحدا، هي الرؤيا الصالحة يراها المسلم أو ترى له ".حدثنا عمرو بن عبد الحميد، قال: ثنا سفيان، عن ابن المنكدر، سمع عطاء بن يسار، يخبر عن رجل من أهل مصر، أنه سأل أبا الدرداء عن: {لهم البشرى في الحياة الدنيا وفي الآخرة} ثم ذكر نحو حديث سعيد بن عمرو السكوني، عن عثمان بن سعيد.13733 - حدثني أبو حميد الحمصي أحمد بن المغيرة، قال: ثني يحيى بن سعيد، قال: ثنا عمر بن عمرو بن عبد الأخموشي، عن حميد بن عبد الله المزني، قال: أتى رجل عبادة بن الصامت، فقال: آية في كتاب الله أسألك عنها، قول الله تعالى: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال عبادة: ما سألني عنها أحد قبلك، سألت عنها رسول الله صلى الله عليه وسلم قال مثل ذلك: " ما سألني عنها أحد قبلك؛ الرؤيا الصالحة يراها العبد المؤمن في المنام أو ترى له ".13734 - حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ثنا هشام، عن ابن سيرين، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " الرؤيا الحسنة هي البشرى يراها المسلم، أو ترى له ".13735 - قال: ثنا أبو بكر، عن أبي حصين، عن أبي صالح، قال: قال أبو هريرة: الرؤيا الحسنة بشرى من الله، وهي المبشرات.حدثنا محمد بن حاتم المؤدب، قال: ثنا عمار بن محمد، قال: ثنا الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم: {لهم البشرى في الحياة الدنيا} " الرؤيا الصالحة يراها العبد الصالح أو ترى له، وهي في الآخرة الجنة ".13736 - حدثنا أبو كريب، قال: ثنا محمد بن يزيد، قال: ثنا رشدين بن سعد، عن عمرو بن الحرث، عن أبي الشيخ، عن عبد الرحمن بن جبير، عن عبد الله بن عمرو بن العاص، عن النبي صلى الله عليه وسلم أنه قال: {لهم البشرى في الحياة الدنيا} " الرؤيا الصالحة يبشر بها العبد جزء من تسعة وأربعين جزء من النبوة ".13737 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن أيوب بن خالد بن صفوان، عن عبادة بن الصامت، أنه قال لرسول الله صلى الله عليه وسلم: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقد عرفنا بشرى الآخرة، فما بشرى الدنيا؟ قال: الرؤيا الصالحة يراها العبد أو ترى له، وهي جزء من أربعة وأربعين جزءا، أو سبعين جزءا من النبوة " .حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا أبو عمرو، قال: ثنا يحيى بن أبي كثير، عن أبي سلمة، عن عبادة بن الصامت، أنه سأل رسول الله صلى الله عليه وسلم عن هذه الآية: {لهم البشرى في الحياة الدنيا} فقال: "لقد سألتني عن شيء ما سألني عنه أحدا من أمتي قبلك؛ هي الرؤيا الصالحة يراها المسلم أو ترى له، وفي الآخرة الجنة " .13738 - حدثنا أحمد بن حماد الدولابي، قال: ثنا سفيان، عن عبيد الله بن أبي يزيد، عن أبيه، عن سباع بن ثابت، عن أم كرز الكعبية، سمعت رسول الله صلى الله عليه وسلم يقول: "ذهبت النبوة وبقيت المبشرات " .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن الأعمش، عن ذكوان، عن رجل، عن أبي الدرداء، عن النبي صلى الله عليه وسلم، في قوله: {لهم البشرى في الحياة الدنيا} قال: "الرؤيا الصالحة يراها المسلم أو ترى له، وفي الآخرة الجن " .حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن أبي صالح، عن عطاء بن يسار، عن رجل كان بمصر، قال: سألت أبا الدرداء عن هذه الآية: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال أبو الدرداء: ما سألني عنها أحد منذ سألت عنها رسول الله صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: "ما سألني عنها أحد قبلك؛ هي الرؤيا الصالحة يراها المسلم أو ترى له، وفي الآخرة الجنة " .قال: ثنا أبو بكر بن عياش، عن عاصم، عن أبي صالح، عن أبي الدرداء، قال: سألت النبي صلى الله عليه وسلم عن قوله: {لهم البشرى في الحياة الدنيا وفي الآخرة} قال: "ما سألني عنها أحد غيرك؛ هي الرؤيا الصالحة يراها المسلم أو ترى له " .قال: ثنا جرير، عن الأعمش، عن أبي صالح، عن عطاء بن يسار، عن أبي الدرداء في قوله: {لهم البشرى في الحياة الدنيا وفي الآخرة} قال: سألت عنها رسول الله صلى الله عليه وسلم، فقال: "ما سألني عنها أحدا من قبلك؛ هي الرؤيا الصالحة يراها العبد أو ترى له، وفي الآخرة الجنة " .قال: ثنا ابن عيينة، عن عمرو بن دينار، عن عبد العزيز بن رفيع، عن أبي صالح، قال ابن عيينة؛ ثم سمعته من عبد العزيز، عن أبي صالح السمان، عن عطاء بن يسار، عن رجل من أهل مصر، قال: سألت أبا الدرداء عن هذه الآية: {لهم البشرى في الحياة الدنيا} قال: ما سألني عنها أحد منذ سألت عنها رسول الله صلى الله عليه وسلم، فقال: "ما سألني عنها أحد منذ أنزلت علي إلا رجل واحد؛ هي الرؤيا الصالحة يراها الرجل أو ترى له " .قال: ثنا عبد الله بن بكر السهمي، عن حاتم بن أبي صغيرة، عن عمرو بن دينار: أنه سأل رجل من أهل مصر فقيها قدم عليهم في بعض تلك المواسم، قال: قلت: ألا تخبرني عن قول الله تعالى: {لهم البشرى في الحياة الدنيا} قال: سألت عنها أبا الدرداء، فأخبرني أنه سأل عنها رسول الله صلى الله عليه وسلم فقال: "هي الرؤيا الحسنة يراها العبد أو ترى له " .قال: ثنا أبي، عن علي بن مبارك، عن يحيى بن أبي كثير، عن أبي سلمة بن عبد الرحمن، عن عبادة بن الصامت، قال: سألت رسول الله صلى الله عليه وسلم عن قول الله تعالى: {لهم البشرى في الحياة الدنيا} قال: "هي الرؤيا الصالحة يراها العبد أو ترى له " .حدثني المثني، قال: ثنا مسلم بن إبراهيم وأبو الوليد الطيالسي، قالا: ثنا أبان، قال: ثنا يحيى، عن أبي سلمة، عن عبادة بن الصامت، قال: قلت: يا رسول الله، قال الله تعالى: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال: "لقد سألني عن شيء ما سألني عنه أحد قبلك أو أحد من أمتي " قال: "هي الرؤيا الصالحة يراها الرجل الصالح أو ترى له " .قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن زيد، عن عاصم بن بهدلة، عن أبي صالح، قال: سمعت أبا الدرداء، وسئل عن: {الذين آمنوا وكانوا يتقون لهم البشرى في الحياة الدنيا} قال: ما سألني عنها أحد قبلك منذ سألت رسول الله صلى الله عليه وسلم عنها، فقال: "ما سألني عنها أحد قبلك؛ هي الرؤيا الصالحة يراها العبد أو ترى له " .13739 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبيد الله بن أبي يزيد، عن نافع بن جبير، عن رجل من أصحاب النبي صلى الله عليه وسلم، في قوله: {لهم البشرى في الحياة الدنيا} قال: "هي الرؤيا الحسنة يراها الإنسان أو ترى له " .وقال: ابن جريج عن عمرو بن دينار، عن أبي الدرداء، أو ابن جريج عن محمد بن المنكدر، عن عطاء بن يسار، عن أبي الدرداء، قال: سألت النبي صلى الله عليه وسلم عنها، فقال: "هي الرؤيا الصالحة " . وقال ابن جريج، عن هشام بن عروة، عن أبيه، قال: هي الرؤيا يراها الرجل.13724 - حدثنا ابن وكيع، قال: ثنا جرير، عن العلاء بن المسيب، عن أبيه: {ألا إن أولياء الله لا خوف عليهم ولا هم يحزنون} قال: الذي يذكر الله لرؤيتهم.13740 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن يحيى بن أبي كثير، قال: هي الرؤيا الصالحة يراها المسلم أو ترى له.13741 - حدثنا ابن وكيع، قال: ثنا عبدة، عن هشام بن عروة، عن أبيه: {لهم البشرى في الحياة الدنيا} قال: هي الرؤيا الصالحة يراها العبد الصالح.13742 - قال: ثنا ابن فضيل، عن ليث، عن مجاهد، قال: هي الرؤيا الصالحة يراها المسلم أو ترى له.13743 - قال: ثنا عبدة بن سليمان، عن طلحة القناد، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، عن ابن عباس: {لهم البشرى في الحياة الدنيا} قال: هي الرؤيا الحسنة يراها العبد المسلم لنفسه أو لبعض إخوانه.13744 - قال: ثنا أبي، عن الأعمش، عن إبراهيم، قال: كانوا يقولون: الرؤيا من المبشرات.13745 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن قيس بن سعد أن رجلا سأل النبي صلى الله عليه وسلم عنها، فقال: "ما سألني عنها أحدا من أمتي منذ أنزلت علي قبلك " . قال: "هي الرؤيا الصالحة يراها الرجل لنفسه أو ترى له " .13746 - قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن إبراهيم التيمي، أن ابن مسعود قال: ذهبت النبوة، وبقيت المبشرات، قيل: وما المبشرات؟ قال: الرؤيا الصالحة يراها الرجل أو ترى له.13747 - قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {لهم البشرى في الحياة الدنيا} فهو قوله لنبيه: {وبشر المؤمنين بأن لهم من الله فضلا كبيرا} قال: هي الرؤيا الحسنة يراها المؤمن أو ترى له.13748 - قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا ابن لهيعة، عن خالد بن يزيد، عن عطاء، في قوله: {لهم البشرى في الحياة الدنيا} قال: هي رؤيا الرجل المسلم يبشر بها في حياته.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، أن دراجا أبا السمح حدثه عن عبد الرحمن بن جبير، عن عبد الله بن عمرو، عن رسول الله صلى الله عليه وسلم أنه قال: {لهم البشرى في الحياة الدنيا} "الرؤيا الصالحة يبشر بها المؤمن جزءا من ستة وأربعين جزءا من النبوة " .حدثني يونس، قال: أخبرنا أنس بن عياض، عن هشام، عن أبيه في هذه الآية: {لهم البشرى في الحياة الدنيا وفي الآخرة} قال: هي الرؤيا الصالحة يراها الرجل أو ترى له.حدثنا محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا حميد بن عبد الله: أن رجلا سأل عبادة بن الصامت عن قول الله تعالى: {لهم البشرى في الحياة الدنيا وفي الآخرة} فقال عبادة: لقد سألتني عن أمر ما سألني عنه أحد قبلك، ولقد سألت رسول الله صلى الله عليه وسلم عما سألتني فقال لي: يا عبادة لقد سألتني عن أمر ما سألني عنه أحد من أمتي؛ تلك الرؤيا الصالحة يراها المؤمن لنفسه أو ترى له ".وقال آخرون: هي بشارة يبشر بها المؤمن في الدنيا عند الموت. ذكر من قال ذلك:13749 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري وقتادة: {لهم البشرى في الحياة الدنيا} قال: هي البشارة عند الموت في الحياة الدنيا.13750 - حدثنا ابن وكيع، قال: ثنا يعلى، عن أبي بسطام، عن الضحاك: {لهم البشرى في الحياة الدنيا} قال: يعلم أين هو قبل الموت.وأولى الأقوال في تأويل ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر أن لأوليائه المتقين البشرى في الحياة الدنيا، ومن البشارة في الحياة الدنيا الرؤيا الصالحة يراها المسلم أو ترى له؛ منها بشرى الملائكة إياه عند خروج نفسه برحمة الله، كما روي عن النبي صلى الله عليه وسلم: " إن الملائكة التي تحضره عند خروج نفسه، تقول لنفسه: اخرجي إلى رحمة الله ورضوانه". ومنها: بشرى الله إياه ما وعده في كتابه وعلى لسان رسوله صلى الله عليه وسلم من الثواب الجزيل، كما قال جل ثناؤه: {وبشر الذين آمنوا وعملوا الصالحات أن لهم جنات تجري من تحتها الأنهار} ... [البقرة: 25] الآية. وكل هذه المعاني من بشرى الله إياه في الحياة الدنيا بشره بها، ولم يخصص الله من ذلك معنى دون معنى، فذلك مما عمه جل ثناؤه أن {لهم البشرى في الحياة الدنيا} وأما في الآخرة فالجنة.وأما قوله: {لا تبديل لكلمات الله} فإن معناه: إن الله لا خلف لوعده ولا تغيير لقوله عما قال؛ ولكنه يمضي لخلقه مواعيده وينجزها لهم. وقد:13751 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية عن أيوب، عن نافع، قال: أطال الحجاج الخطبة، فوضع ابن عمر رأسه في حجري، فقال الحجاج: إن ابن الزبير بدل كتاب الله! فقعد ابن عمر فقال: لا تستطيع أنت ذاك ولا ابن الزبير {لا تبديل لكلمات الله} فقال الحجاج: لقد أوتيت علما أن تفعل. قال أيوب: فلما أقبل عليه في خاصة نفسه سكت.وقوله: {ذلك هو الفوز العظيم} يقول تعالى ذكره: هذه البشرى في الحياة الدنيا وفي الآخرة هي الفوز العظيم، يعني الظفر بالحاجة والطلبة والنجاة من النار.


065-65-وَلاَ يَحْزُنكَ قَوْلُهُمْ إِنَّ الْعِزَّةَ لِلّهِ جَمِيعاً هُوَ السَّمِيعُ الْعَلِيمُ

65-ولا يحزنك قولهم إن العزة لله جميعا هو السميع العليم

القول في تأويل قوله تعالى: {ولا يحزنك قولهم إن العزة لله جميعا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا يحزنك يا محمد قول هؤلاء المشركين في ربهم ما يقولون، وإشراكهم معه الأوثان والأصنام؛ فإن العزة لله جميعا، يقول تعالى ذكره: فإن الله هو المنفرد بعزة الدنيا والآخرة لا شريك له فيها، وهو المنتقم من هؤلاء المشركين القائلين فيه من القول الباطل ما يقولون، فلا ينصرهم عند انتقامه منهم أحد، لأنه لا يعازه شيء.وكسرت "إن " من قوله: {إن العزة لله جميعا} لأن ذلك خبر من الله مبتدا، ولم يعمل فيها القول، لأن القول عني به قول المشركين؛وقوله: {إن العزة لله جميعا} لم يكن من قيل المشركين، ولا هو خبر عنهم أنهم قالوه. {هو السميع العليم} يقول: وهو ذو السمع لما يقولون من الفرية والكذب عليه، وذو علم بما يضمرونه في أنفسهم ويعلنونه، محصي ذلك عليهم كله، وهو لهم بالمرصاد.


066-66-أَلا إِنَّ لِلّهِ مَن فِي السَّمَاوَات وَمَن فِي الأَرْضِ وَمَا يَتَّبِعُ الَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ شُرَكَاء إِن يَتَّبِعُونَ إِلاَّ

66-ألا إن لله من في السماوات ومن في الأرض وما يتبع الذين يدعون من دون الله شركاء إن يتبعون إلا الظن وإن هم إلا يخرصون

القول في تأويل قوله تعالى: {ألا إن لله من في السماوات ومن في الأرض} يقول تعالى ذكره: {ألا إن لله} يا محمد كل من في السماوات ومن في الأرض ملكا وعبيدا لا مالك لشيء من ذلك سواه، يقول: فكيف يكون إلها معبودا من يعبده هؤلاء المشركون من الأوثان والأصنام، وهي لله ملك، و إنما العبادة للمالك دون المملوك، وللرب دون المربوب. {وما يتبع الذين يدعون من دون الله شركاء} يقول جل ثناؤه:وأي شيء يتبع من يدعو من دون الله، يعني غير الله وسواه شركاء.ومعنى الكلام: أي شيء يتبع من يقول لله شركاء في سلطانه وملكه كاذبا، والله المنفرد بملك كل شيء في سماء كان أو أرض. {إن يتبعون إلا الظن} يقول: ما يتبعون في قيلهم ذلك ودعواهم إلا الظن، يقول: إلا الشك لا اليقين. {وإن هم إلا يخرصون} يقول: وإن هم يتقولون الباطل تظننا وتخرصا للإفك عن غير علم منهم بما يقولون.


067-67-هُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُواْ فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِي ذَلِكَ لآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

67-هو الذي جعل لكم الليل لتسكنوا فيه والنهار مبصرا إن في ذلك لآيات لقوم يسمعون

القول في تأويل قوله تعالى: {هو الذي جعل لكم الليل لتسكنوا فيه} يقول تعالى ذكره: إن ربكم أيها الناس الذي استوجب عليكم العبادة {هو} الرب {الذي جعل لكم الليل} وفصله من النهار، {لتسكنوا فيه} مما كنتم فيه في نهاركم من التعب والنصب، وتهدؤوا فيه من التصرف والحركة للمعاش والعناء الذي كنتم فيه بالنهار. {والنهار مبصرا} يقول: وجعل النهار مبصرا، فأضاف الإبصار إلى النهار، وإنما يبصر فيه، وليس النهار مما يبصر؛ ولكن لما كان مفهوما في كلام العرب معناه، خاطبهم بما في لغتهم وكلامهم،وذلك كما قال جرير:لقد لمتنا يا أم غيلان في السرى ونمت وما ليل المطي بنائمفأضاف النوم إلى الليل ووصفه به، ومعناه نفسه أنه لم يكن نائما فيه هو ولا بعيره.يقول تعالى ذكره: فهذا الذي يفعل ذلك هو ربكم الذي خلقكم وما تعبدون، لا ما لا ينفع ولا يضر ولا يفعل شيئا.وقوله: {إن في ذلك لآيات لقوم يسمعون} يقول تعالى ذكره: إن في اختلاف حال الليل والنهار وحال أهلهما فيهما دلالة وحججا على أن الذي له العبادة خالصا بغير شريك، هو الذي خلق الليل والنهار وخالف بينهما، بأن جعل هذا للخلق سكنا وهذا لهم معاشا، دون من لا يخلق ولا يفعل شيئا ولا يضر ولا ينفع.وقال: {لقوم يسمعون} لأن المراد منه: الذين يسمعون هذه الحجج ويتفكرون فيها فيعتبرون بها ويتعظون، ولم يرد به الذين يسمعون بآذانهم ثم يعرضون عن عبره وعظاته.


068-68-قَالُواْ اتَّخَذَ اللّهُ وَلَداً سُبْحَانَهُ هُوَ الْغَنِيُّ لَهُ مَا فِي السَّمَاوَات وَمَا فِي الأَرْضِ إِنْ عِندَكُم مِّن سُلْطَانٍ بِهَـذَا

68-قالوا اتخذ الله ولدا سبحانه هو الغني له ما في السماوات وما في الأرض إن عندكم من سلطان بهـذا أتقولون على الله ما لا تعلمون

القول في تأويل قوله تعالى: {قالوا اتخذ الله ولدا} يقول تعالى ذكره: قال هؤلاء المشركون بالله من قومك يا محمد: اتخذ الله ولدا، وذلك قولهم: الملائكة بنات الله.يقول الله منزها نفسه عما قالوا وافتروا عليه من ذلك: سبحان الله، تنزيها لله عما قالوا وادعوا على ربهم.يقول: الله غني عن خلقه جميعا، فلا حاجة به إلى ولد، لأن الولد إنما يطلبه من يطلبه ليكون عونا له في حياته وذكرا له بعد وفاته، والله عن كل ذلك غني، فلا حاجة به إلى معين يعينه على تدبيره ولا يبيد فيكون به حاجة إلى خلف بعده. {له ما في السماوات وما في الأرض} يقول تعالى ذكره: لله ما في السماوات وما في الأرض ملكا والملائكة عباده وملكه، فكيف يكون عبد الرجل وملكه له ولدا؟ يقول: أفلا تعقلون أيها القوم خطأ ما تقولون؟ {إن عندكم من سلطان بهذا} يقول: ما عندكم أيها القوم بما تقولون وتدعون من أن الملائكة بنات الله من حجة تحتجون بها، وهي السلطان. {أتقولون على الله} قولا لا تعلمون حقيقته وصحته، وتضيفون إليه ما لا يجوز إضافته إليه جهلا منكم بغير حجة ولا برهان.


069-69-قُلْ إِنَّ الَّذِينَ يَفْتَرُونَ عَلَى اللّهِ الْكَذِبَ لاَ يُفْلِحُونَ

69-قل إن الذين يفترون على الله الكذب لا يفلحون

القول في تأويل قوله تعالى: {قل إن الذين يفترون على الله الكذب لا يفلحون متاع في الدنيا ثم إلينا مرجعهم ثم نذيقهم العذاب الشديد بما كانوا يكفرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهم {إن الذين يفترون على الله الكذب}


070-70-مَتَاعٌ فِي الدُّنْيَا ثُمَّ إِلَيْنَا مَرْجِعُهُمْ ثُمَّ نُذِيقُهُمُ الْعَذَابَ الشَّدِيدَ بِمَا كَانُواْ يَكْفُرُونَ

70-متاع في الدنيا ثم إلينا مرجعهم ثم نذيقهم العذاب الشديد بما كانوا يكفرون

قولون عليه الباطل، ويدعون له ولدا؛ {لا يفلحون} يقول: لا يبقون في الدنيا، ولكن لهم {متاع في الدنيا} يمتعون به، وبلاغ يتبلغون به إلى الأجل الذي كتب فناؤهم فيه.ورفع قوله: {متاع} بمضمر قبله إما "ذلك " و إما "هذا " .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهم {إن الذين يفترون على الله الكذب} فيقولون عليه الباطل، ويدعون له ولدا؛ {لا يفلحون} يقول: لا يبقون في الدنيا، ولكن لهم {متاع في الدنيا} يمتعون به، وبلاغ يتبلغون به إلى الأجل الذي كتب فناؤهم فيه.ورفع قوله: {متاع} بمضمر قبله إما "ذلك " و إما "هذا " . {ثم إلينا مرجعهم} يقول: ثم إذا انقضى أجلهم الذي كتب لهم إلينا مصيرهم ومنقلبهم. {ثم نذيقهم العذاب الشديد} وذلك إصلائهم جهنم؛ {بما كانوا يكفرون} بالله في الدنيا، فيكذبون رسله ويجحدون آياته.


071-71-وَاتْلُ عَلَيْهِمْ نَبَأَ نُوحٍ إِذْ قَالَ لِقَوْمِهِ يَا قَوْمِ إِن كَانَ كَبُرَ عَلَيْكُم مَّقَامِي وَتَذْكِيرِي بِآيَاتِ اللّهِ فَعَلَى اللّهِ

71-واتل عليهم نبأ نوح إذ قال لقومه يا قوم إن كان كبر عليكم مقامي وتذكيري بآيات الله فعلى الله توكلت فأجمعوا أمركم وشركاءكم ثم لا يكن أمركم عليكم غمة ثم اقضوا إلي ولا تنظرون

القول في تأويل قوله تعالى: {واتل عليهم نبأ نوح إذ قال لقومه يا قوم إن كان كبر عليكم مقامي وتذكيري بآيات الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واتل على هؤلاء المشركين الذي قالوا: اتخذ الله ولدا من قومك {نبأ نوح} يقول: خبر نوح، {إذ قال لقومه يا قوم إن كان كبر عليكم مقامي} يقول: إن كان عظم عليكم مقامي بين أظهركم وشق عليكم، {وتذكيري بآيات الله} يقول: ووعظي إياكم بحجج الله، وتنبيهي، إياكم على ذلك.يقول: إن كان شق عليكم مقامي بين أظهركم وتذكيري بآيات الله فعزمتم على قتلي أو طردي من بين أظهركم، فعلى الله اتكالي وبه ثقتي وهو سندي وظهري.يقول: فاعدلوا أمركم واعزموا على ما تقدمون عليه في أمري؛ يقال منه: أجمعت على كذا، بمعنى: عزمت عليه، ومنه قول النبي: "من لم يجمع على الصوم من الليل فلا صوم له " بمعنى: من لم يعزم، ومنه قول الشاعر:يا ليت شعري والمنى لا تنفع هل أغدون يوما وأمري مجمعوروي عن الأعرج في ذلك ما:13752 - حدثني بعض أصحابنا عن عبد الوهاب عن هارون، عن أسيد، عن الأعرج: {فأجمعوا أمركم وشركاءكم} يقول: أحكموا أمركم وادعوا شركاؤكم.ونصب قوله: {وشركاءكم} بفعل مضمر له، وذلك: وادعوا شركاءكم، وعطف بالشركاء على قوله: {أمركم} على نحو قول الشاعر:ورأيت زوجك في الوغي متقلدا سيفا ورمحافالرمح لا يتقلد، ولكن لما كان فيما أظهر من الكلام دليل على ما حذف، فاكتفي بذكر ما ذكر منه مما حذف، فكذلك ذلك في قوله: {وشركاءكم} واختلفت القراء في قراءة ذلك، فقرأته قراء الأمصار: {وشركاءكم} نصبا، وقوله: {فأجمعوا} بهمز الألف وفتحها، من أجمعت أمري فأنا أجمعه إجماعا.وذكر عن الحسن البصري أنه كان يقرؤه: {فأجمعوا أمركم} بفتح الألف وهمزها "وشركاءكم " بالرفع على معنى: وأجمعوا أمركم، وليجمع أمرهم أيضا معكم شركاؤكم.والصواب من القول في ذلك قراءة من قرأ: {فأجمعوا أمركم وشركاءكم} بفتح الألف من "أجمعوا " ، ونصب "الشركاء " ، لأنها في المصحف بغير واو، ولإجماع الحجة على القراءة بها ورفض ما خالفها، ولا يعترض عليها بمن يجوز عليه الخطأ والسهو.وعنى بالشركاء آلهتهم وأوثانهم.وقوله: {ثم لا يكن أمركم عليكم غمة } يقول: ثم لا يكن أمركم عليكم ملتبسا مشكلا مبهما؛ من قولهم: غم على الناس الهلال، وذلك إذا أشكل عليهم فلم يتبينوه،ومنه قول العجاج:بل لو شهدت الناس إذ تكموا بغمة لو لم تفرج غمواوقيل: إن ذلك من الغم، لأن الصدر يضيق به ولا يتبين صاحبه لأمره مصدرا يصدره يتفرج عنه ما بقلبه، ومنه قول خنساء:وذي كربة راحني ابن عمرو خناقه وغمته عن وجهه فتجلتوكان قتادة يقول في ذلك ما:13753 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أمركم عليكم غمة} قالا: لا يكبر عليكم أمركم.وأما قوله: {ثم اقضوا إلي} فإن معناه: ثم امضوا إلي ما في أنفسكم وافرغوا منه. كما:13754 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن حمر، عن قتادة: {ثم اقضوا إلي ولا تنظرون} قال: اقضوا إلي ما كنتم قاضين.13755 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {ثم اقضوا إلي ولا تنظرون} قال: اقضوا إلي ما في أنفسكم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.واختلف أهل المعرفة بكلام العرب في معنى قوله: {ثم اقضوا إلي} فقال بعضهم: معناه: امضوا إلي، كما يقال: قد قضى فلان، يراد: قد مات ومضى.وقال آخرون منهم: بل معناه: ثم افرغوا إلي، وقالوا: القضاء: الفراغ، والقضاء من ذلك. قالوا: وكأن قضى دينه من ذلك إنما هو فرغ منه.وقد حكي عن بعض القراء أنه قرأ ذلك: "ثم أفضوا إلي " بمعنى: توجهوا إلي حتى تصلوا إلي، من قولهم: قد أفضى إلى الوجع وشبهه.وقوله: {ولا تنظرون} يقول: ولا تؤخرون، من قول القائل: أنظرت فلانا بما لي عليه من الدين.وإنما هذا خبر من الله تعالى ذكره عن قول نبيه نوح عليه السلام لقومه: إنه بنصرة الله له عليهم واثق ومن كيدهم وتواثقهم غير خائف، وإعلام منه لهم أن آلهتهم لا تضر ولا تنفع، يقول لهم: امضوا ما تحدثون أنفسكم به في على عزم منكم صحيح، واستعينوا من شايعكم علي بآلهتكم التي تدعون من دون الله، ولا تؤخروا ذلك فإني قد توكلت على الله وأنا به واثق أنكم لا تضروني إلا أن يشاء ربي. وهذا وإن كان خبرا من الله تعالى عن نوح، فإنه حث من الله لنبيه محمد صلى الله عليه وسلم على التأسي به وتعريف منه سبيل الرشاد فيما قلده من الرسالة والبلاغ عنه.


072-72-فَإِن تَوَلَّيْتُمْ فَمَا سَأَلْتُكُم مِّنْ أَجْرٍ إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

72-فإن توليتم فما سألتكم من أجر إن أجري إلا على الله وأمرت أن أكون من المسلمين

القول في تأويل قوله تعالى: {فإن توليتم فما سألتكم من أجر} يقول تعالى ذكره مخبرا عن قيل نبيه نوح عليه السلام لقومه:فإن توليتم أيها القوم عني بعد دعائي إياكم وتبليغ رسالة ربي إليكم مدبرين، فأعرضتم عما دعوتكم إليه من الحق والإقرار بتوحيد الله وإخلاص العبادة له وترك إشراك الآلهة في عبادته، فتضيع منكم وتفريط في واجب حق الله عليكم، لا بسبب من قبلي؛ فإني لم أسألكم على ما دعوتكم إليه أجرا ولا عوضا أعتاضه منكم بإجابتكم إياي إلى ما دعوتكم إليه من الحق والمدى، ولا طلبت منكم عليه ثوابا ولا جزاء. {إن أجري إلا على الله} يقول جل ثناؤه: إن جزائي وأجر عملي وثوابه إلا على ربي لا عليكم أيها القوم ولا على غيركم. {وأمرت أن أكون من المسلمين} وأمرني ربي أن أكون من المذعنين له بالطاعة المنقادين لأمره ونهيه المذللين له، ومن أجل ذلك أدعوكم إليه وبأمره آمركم بترك عبادة الأوثان.


073-73-فَكَذَّبُوهُ فَنَجَّيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ وَجَعَلْنَاهُمْ خَلاَئِفَ وَأَغْرَقْنَا الَّذِينَ كَذَّبُواْ بِآيَاتِنَا فَانظُرْ كَيْفَ

73-فكذبوه فنجيناه ومن معه في الفلك وجعلناهم خلائف وأغرقنا الذين كذبوا بآياتنا فانظر كيف كان عاقبة المنذرين

القول في تأويل قوله تعالى: {فكذبوه فنجيناه ومن معه في الفلك وجعلناهم خلائف وأغرقنا الذين كذبوا بآياتنا فانظر كيف كان عاقبة المنذرين} يقول تعالى ذكره: فكذب نوحا قومه فيما أخبرهم به عن الله من الرسالة والوحي، فنجيناه ومن معه ممن حمل معه في الفلك، يعني في السفينة.يقول: وجعلنا الذين نجينا مع نوح في السفينة خلائف في الأرض من قومه الذين كذبوه بعد أن أغرقنا الذين كذبوا بآياتنا، يعني حججنا وأدلتنا على توحيدنا، ورسالة رسولنا نوح.يقول الله لنبيه محمد صلى الله عليه وسلم: فانظر يا محمد كيف كان عاقبة المنذرين، وهم الذين أنذرهم نوح عقاب الله على تكذيبهم إياه وعبادتهم الأصنام، يقول له جل ثناؤه: انظر ماذا أعقبهم تكذيبهم رسولهم، فإن عاقبة من كذبك من قومك أن تمادوا في كفرهم وطغيانهم على ربهم نحو الذي كان من عاقبة قوم نوح حين كذبوه، يقول جل ثناؤه: فليحذروا أن يحل بهم مثل الذي حل بهم إن لم يتوبوا.


074-74-ثُمَّ بَعَثْنَا مِن بَعْدِهِ رُسُلاً إِلَى قَوْمِهِمْ فَجَآؤُوهُم بِالْبَيِّنَاتِ فَمَا كَانُواْ لِيُؤْمِنُواْ بِمَا كَذَّبُواْ بِهِ مِن قَبْلُ

74-ثم بعثنا من بعده رسلا إلى قومهم فجآؤوهم بالبينات فما كانوا ليؤمنوا بما كذبوا به من قبل كذلك نطبع على قلوب المعتدين

القول في تأويل قوله تعالى: {ثم بعثنا من بعده رسلا إلى قومهم فجاؤوهم بالبينات} يقول تعالى ذكره: ثم بعثنا من بعد نوح رسلا إلى قومهم، فأتوهم ببينات من الحجج والأدلة على صدقهم، وأنهم لله رسل، وأن ما يدعونهم إليه حق. {فما كانوا ليؤمنوا بما كذبوا به من قبل} يقول: فما كانوا ليصدقوا بما جاءتهم به رسلهم بما كذب به قوم نوح ومن قبلهم من الأمم الخالية من قبلهم. {كذلك نطبع على قلوب المعتدين} يقول تعالى ذكره: كما طبعنا على قلوب أولئك فختمنا عليها فلم يكونوا يقبلون من أنبياء الله نصيحتهم ولا يستجيبون لدعائهم إياهم إلى ربهم بما اجترموا من الذنوب واكتسبوا من الآثام، كذلك نطبع على قلوب من اعتدى على ربه، فتجاوز ما أمره به من توحيده، وخالف ما دعاهم إليه رسلهم من طاعته، عقوبة لهم على معصيتهم ربهم من هؤلاء الآخرين من بعدهم.


075-75-ثُمَّ بَعَثْنَا مِن بَعْدِهِم مُّوسَى وَهَارُونَ إِلَى فِرْعَوْنَ وَمَلَئِهِ بِآيَاتِنَا فَاسْتَكْبَرُواْ وَكَانُواْ قَوْماً مُّجْرِمِينَ

75-ثم بعثنا من بعدهم موسى وهارون إلى فرعون وملئه بآياتنا فاستكبروا وكانوا قوما مجرمين

القول في تأويل قوله تعالى: {ثم بعثنا من بعدهم موسى وهارون إلى فرعون وملائه بآياتنا} يقول تعالى ذكره: ثم بعثنا من بعد هؤلاء الرسل الذين أرسلناهم من بعد نوح إلى قومهم موسى وهارون ابني عمران إلى فرعون مصر {وملئه} يعني: وأشراف قومه وسادتهم، {بآياتنا} يقول: بأدلتنا على حقيقة ما دعوهم إليه من الإذعان لله بالعبودة، والإقرار لهما بالرسالة. {فاستكبروا} يقول: فاستكبروا عن الإقرار بما دعاهم إليه موسى وهارون. {وكانوا قوما مجرمين} يعني: آثمين بربهم بكفرهم بالله تعالى.


076-76-فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُواْ إِنَّ هَـذَا لَسِحْرٌ مُّبِينٌ

76-فلما جاءهم الحق من عندنا قالوا إن هـذا لسحر مبين

القول في تأويل قوله تعالى: {فلما جاءهم الحق من عندنا قالوا إن هذا لسحر مبين} يقول تعالى ذكره: {فلما جاءهم الحق من عندنا} يعني: فلما جاءهم بيان ما دعاهم إليه موسى وهارون، وذلك الحجج التي جاءهم بها، وهي الحق الذي جاءهم من عند الله؛ {قالوا إن هذا لسحر مبين} يعنون: أنه يبين لمن رآه وعاينه أنه سحر لا حقيقة له.


077-77-قَالَ مُوسَى أَتقُولُونَ لِلْحَقِّ لَمَّا جَاءكُمْ أَسِحْرٌ هَـذَا وَلاَ يُفْلِحُ السَّاحِرُونَ

77-قال موسى أتقولون للحق لما جاءكم أسحر هـذا ولا يفلح الساحرون

موسى} لهم: {أتقولون للحق لما جاءكم} من عند الله: {أسحر هذا} واختلف أهل العربية في سبب دخول ألف الاستفهام في قوله: {أسحر هذا} فقال بعض نحويي البصرة: أدخلت فيه على الحكاية لقولهم لأنهم قالوا: أسحر هذا؟ فقال: أتقولون: أسحر هذا؟ وقال بعض نحويي الكوفة: إنهم قالوا هذا سحر، ولم يقولوه بالألف، لأن أكثر ما جاء بغير ألف. قال: فيقال: فلم أدخلت الألف؟ فيقال: قد يجوز أن تكون من قيلهم وهم يعلمون أنه سحر، كما يقول الرجل للجائزة إذا أتته: أحق هذا؟ وقد علم أنه حق. قال: قد يجوز أن تكون على التعجب منهم: أسحر هذا، ما أعظمه!وأولى ذلك في هذا بالصواب عندي أن يكون المقول محذوفا، ويكون قوله: {أسحر هذا} من قيل موسى منكرا على فرعون وملئه قولهم للحق لما جاءهم سحر، فيكون تأويل الكلام حينئذ: قال موسى لهم: {أتقولون للحق لما جاءكم} وهي الآيات التي أتاهم بها من عند الله حجة له على صدقه، سحر، أسحر هذا الحق الذي ترونه؟ فيكون السحر الأول محذوفا اكتفاء بدلالة قول موسى {أسحر هذا} على أنه مراد في الكلام، كما قال ذو الرمة.فلما لبسنا الليل أو حين نصبت له من خذا آذانها وهو جانحيريد: "أو حين أقبل " ، ثم حذف اكتفاء بدلالة الكلام عليه، وكما قال جل ثناؤه: {فإذا جاء وعد الآخرة ليسوؤوا وجوهكم} [الإسراء: 7] والمعنى: بعثناهم ليسوؤوا وجوهكم، فترك ذلك اكتفاء بدلالة الكلام عليه، في أشباه لما ذكرنا كثيرة لتعب إحصاؤها.وقوله: {ولا يفلح الساحرون} يقول: ولا ينجح الساحرون ولا يبقون.


078-78-قَالُواْ أَجِئْتَنَا لِتَلْفِتَنَا عَمَّا وَجَدْنَا عَلَيْهِ آبَاءنَا وَتَكُونَ لَكُمَا الْكِبْرِيَاء فِي الأَرْضِ وَمَا نَحْنُ لَكُمَا

78-قالوا أجئتنا لتلفتنا عما وجدنا عليه آباءنا وتكون لكما الكبرياء في الأرض وما نحن لكما بمؤمنين

القول في تأويل قوله تعالى: {قالوا أجئتنا لتلفتنا عما وجدنا عليه آباءنا} يقول تعالى ذكره: قال فرعون وملؤه لموسى: {أجئتنا لتلفتنا} يقول: لتصرفنا وتلوينا، {عما وجدنا عليه آبائنا} من قبل مجيئك من الدين؛ يقال منه: لفت فلان عنق فلان إذا لواها، كما قال ذو الرمة:لفتا وتهزيعا سواء اللفتالتهزيع: الدق، واللفت: اللي. كما:13756 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {لتلفتنا} قال: لتلوينا {عما وجدنا عليه آباءنا} وقوله: {وتكون لكما الكبرياء في الأرض} يعني العظمة، وهي الفعلياء من الكبر. ومنه قول ابن الرقاع:سؤددا غير فاحش لا يدا نيه تجباره ولا كبرياء13757 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وتكون لكما الكبرياء في الأرض} قال: الملك.قال: ثنا أبو معاوية، عن الأعمش، عن مجاهد: {وتكون لكما الكبرياء في الأرض} قال: السلطان في الأرض.قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني، عن مجاهد، قال: الملك في الأرض.13758 - قال: ثنا المحاربي، عن جويبر، عن الضحاك: {وتكون لكما الكبرياء في الأرض} قال: الطاعة.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وتكون لكما الكبرياء في الأرض} قال: الملك.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش، عن مجاهد، قال: السلطان في الأرض.وهذه الأقوال كلها متقاربات المعاني، وذلك أن الملك سلطان، والطاعة ملك؛ غير أن معنى الكبرياء هو ما ثبت في كلام العرب، ثم يكون ذلك عظمة بملك وسلطان وغير ذلك.وقوله: {وما نحن لكما بمؤمنين} يقول: وما نحن لكما يا موسى وهارون بمؤمنين، يعني بمقرين بأنكما رسولان أرسلتما إلينا.


079-79-وَقَالَ فِرْعَوْنُ ائْتُونِي بِكُلِّ سَاحِرٍ عَلِيمٍ

79-وقال فرعون ائتوني بكل ساحر عليم

القول في تأويل قوله تعالى: {وقال فرعون ائتوني بكل ساحر عليم} يقول تعالى ذكره: وقال فرعون لقومه: ائتوني بكل من يسحر من السحرة، عليم بالسحر.


080-80-فَلَمَّا جَاء السَّحَرَةُ قَالَ لَهُم مُّوسَى أَلْقُواْ مَا أَنتُم مُّلْقُونَ

80-فلما جاء السحرة قال لهم موسى ألقوا ما أنتم ملقون

لما جاء السحرة فرعون، قال موسى: ألقوا ما أنتم ملقون من حبالكم وعصيكم!وفي الكلام محذوف قد ترك، وهو: فأتوه بالسحرة فلما جاء السحرة؛ ولكن اكتفى بدلالة قوله: {فلما جاء السحرة} على ذلك، فترك ذكره.وكذلك بعد قوله: {ألقوا ما أنتم ملقون} محذوف أيضا قد ترك ذكره، وهو: "فألقوا حبالهم وعصيهم، فلما ألقوا قال موسى " ؛ ولكن اكتفى بدلالة ما ظهر من الكلام عليه، فترك ذكره.


081-81-فَلَمَّا أَلْقَواْ قَالَ مُوسَى مَا جِئْتُم بِهِ السِّحْرُ إِنَّ اللّهَ سَيُبْطِلُهُ إِنَّ اللّهَ لاَ يُصْلِحُ عَمَلَ الْمُفْسِدِينَ

81-فلما ألقوا قال موسى ما جئتم به السحر إن الله سيبطله إن الله لا يصلح عمل المفسدين

القول في تأويل قوله تعالى: {فلما ألقوا قال موسى ما جئتم به السحر إن الله سيبطله} يقول تعالى ذكره: {فلما ألقوا} ما هم ملقوه {قال} لهم {موسى ما جئتم به السحر} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {ما جئتم به السحر} على وجه الخبر من موسى عن الذي جاءت به سحرة فرعون أنه سحر كأن معنى الكلام على تأويلهم، قال موسى: الذي جئتم به أيها السحرة هو السحر. وقرأ ذلك مجاهد وبعض المدنيين البصريين: "ما جئتم به السحر " على وجه الاستفهام من موسى إلى السحرة عما جاؤوا به، أسحر هو أم غيره؟وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه على وجه الخبر لا على الاستفهام، لأن موسى صلوات الله وسلامه عليه لم يكن شاكا فيما جاءت به السحرة أنه سحر لا حقيقة له فيحتاج إلى استخبار السحرة عنه أي هو، وأخرى أنه صلوات الله عليه قد كان على علم من السحرة، إنما جاء بهم فرعون ليغالبوه على ما كان جاءهم به من الحق الذي كان الله آتاه، فلم يكن يذهب عليه أنهم لم يكونوا يصدقونه في الخبر عما جاؤوا به من الباطل، فيستخبرهم أو يستجيز استخبارهم عنه؛ ولكنه صلوات الله عليه أعلمهم انه عالم ببطول ما جاؤوا به من ذلك بالحق الذي أتاه ومبطل كيدهم بجده، وهذه أولى بصفة رسول الله صلى الله عليه وسلم من الأخرى.فإن قال قائل: فما وجه دخول الألف واللام في السحر إن كان الأمر على ما وصفت وأنت تعلم أن كلام العرب في نظير هذا أن يقولوا: ما جاءني به عمرو درهم، والذي أعطاني أخوك دينار، ولا يكادون أن يقولوا الذي أعطاني أخوك الدرهم، وما جاءني به عمرو الدينار؟ قيل له: بلى كلام العرب إدخال الألف واللام في خبر ما والذي إذا كان الخبر عن معهود قد عرفه المخاطب والمخاطب، بل لا يجوز إذا كان ذلك كذلك إلا بالألف واللام، لأن الخبر حينئذ خبر عن شيء بعينه معروف عند الفريقين؛ وإنما يأتي ذلك بغير الألف إذا كان الخبر عن مجهول غير معهود ولا مقصود قصد شيء بعينه، فحينئذ لا تدخل الألف واللام في الخبر، وخبر موسى كان خبرا عن معروف عنده وعند السحرة، وذلك أنها كانت نسبت ما جاءهم به موسى من الآيات التي جعلها الله علما له على صدقه ونبوته إلى أنه سحر، فقال لهم موسى: السحر الذي وصفتم به ما جئتكم به من الآيات أيها السحرة، هو الذي جئتم به أنتم لا ما جئتكم به أنا. ثم أخبرهم أن الله سيبطله. فقال: {إن الله سيبطله} يقول: سيذهب به، فذهب به تعالى ذكره بأن سلط عليه عصا موسى قد حولها ثعبانا يتلقفه حتى لم يبق منه شيء. {إن الله لا يصلح عمل المفسدين} يعني: أنه لا يصلح عمل من سعى في أرض الله بما يكرهه وعمل فيها بمعاصيه.وقد ذكر أن ذلك في قراءة أبي بن كعب: "ما أتيتم به سحر " ، وفي قراءة ابن مسعود: "ما جئتم به سحر " ، وذلك مما يؤيد قراءة من قرأ بنحو الذي أخترنا من القراءة فيه.


082-82-وَيُحِقُّ اللّهُ الْحَقَّ بِكَلِمَاتِهِ وَلَوْ كَرِهَ الْمُجْرِمُونَ

82-ويحق الله الحق بكلماته ولو كره المجرمون

القول في تأويل قوله تعالى: {ويحق الله الحق بكلماته ولو كره المجرمون} يقول تعالى ذكره مخبرا عن موسى أنه قال للسحرة: {ويحق الله الحق} يقول: ويثبت الله الحق الذي جئتكم به من عنده، فيعليه على باطلكم، ويصححه بكلماته، يعني بأمره؛ {ولو كره المجرمون} يعني الذين اكتسبوا الإثم بربهم بمعصيتهم إياه.


083-83-فَمَا آمَنَ لِمُوسَى إِلاَّ ذُرِّيَّةٌ مِّن قَوْمِهِ عَلَى خَوْفٍ مِّن فِرْعَوْنَ وَمَلَئِهِمْ أَن يَفْتِنَهُمْ وَإِنَّ فِرْعَوْنَ لَعَالٍ فِي

83-فما آمن لموسى إلا ذرية من قومه على خوف من فرعون وملئهم أن يفتنهم وإن فرعون لعال في الأرض وإنه لمن المسرفين

القول في تأويل قوله تعالى: {فما آمن لموسى إلا ذرية من قومه على خوف من فرعون} يقول تعالى ذكره: فلم يؤمن لموسى مع ما أتاهم به من الحجج والأدلة إلا ذرية من قومه خائفين من فرعون وملئهم.ثم اختلف أهل التأويل في معنى الذرية في هذا الموضع، فقال بعضهم:الذرية في هذا الموضع: القليل. ذكر من قال ذلك:13759 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما آمن لموسى إلا ذرية من قومه} قال: كان ابن عباس يقول: الذرية: القليل.13760 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله تعالى: {فما آمن لموسى إلا ذرية من قومه} الذرية: القليل، كما قال الله تعالى: {كما أنشأكم من ذرية قوم آخرين} [الأنعام: 133] وقال آخرون: معنى ذلك: فما آمن لموسى إلا ذرية من أرسل إليه موسى من بني إسرائيل لطول الزمان؛ لأن الآباء ماتوا وبقي الأبناء، فقيل لهم ذرية، لأنهم كانوا ذرية من هلك ممن أرسل إليهم موسى عليه السلام. ذكر من قال ذلك:13761 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله تعالى: {فما آمن لموسى إلا ذرية من قومه} قال: أولاد الذين أرسل إليهم من طول الزمان ومات آباؤهم.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد؛ وحدثني المثني قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فما آمن لموسى إلا ذرية من قومه} قال: أولاد الذين أرسل إليهم موسى من طول الزمان ومات آباؤهم.13762 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش: {فما آمن لموسى إلا ذرية من قومه على خوف من فرعون وملئهم أن يفتنهم} قال: أبناء أولئك الذين أرسل إليهم فطال عليهم الزمان وماتت آباؤهم.وقال آخرون: بل معنى ذلك: فما آمن لموسى إلا ذرية من قوم فرعون. ذكر من قال ذلك:13763 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فما آمن لموسى إلا ذرية من قومه على خوف من فرعون وملئهم أن يفتنهم} قال: كانت الذرية التي آمنت لموسى من أناس غير بني إسرائيل من قوم فرعون يسير، منهم امرأة فرعون، ومؤمن آل فرعون، وخازن فرعون، وامرأة خازنه.وقد روي عن ابن عباس خبر يدل على خلاف هذا القول، وذلك ما:13764 - حدثني به المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ذرية من قومه} يقول: بني إسرائيل.فهذا الخبر ينبئ عنه أنه كان يرى أن الذرية في هذا الموضع هم بنو إسرائيل دون غيرهم من قوم فرعون.وأولى هذه الأقوال عندي بتأويل الآية القول الذي ذكرته عن مجاهد، وهو أن الذرية في هذا الموضع أريد بها ذرية من أرسل إليه موسى من بني إسرائيل، فهلكوا قبل أن يقروا بنبوته لطول الزمان، فادركت ذريتهم فآمن منهم من ذكر الله بموسى.وإنما قلت هذا القول أولى بالصواب في ذلك لأنه لم يجر في هذه الآية ذكر لغير موسى، فلأن تكون الهاء في قوله "من قومه " من ذكر موسى لقربهم من ذكره، أولى من أن تكون من ذكر فرعون لبعد ذكره منها، إذ لم يكن بخلاف ذلك دليل من خبر ولا نظر.وبعد، فإن في قوله: {على خوف من فرعون وملئهم} الدليل الواضح على أن الهاء في قوله: {إلا ذرية من قومه} من ذكر موسى لا من ذكر فرعون؛ لأنها لو كانت من ذكر فرعون لكان الكلام: "على خوف منه " ، ولم يكن {على خوف من فرعون} وأما قوله: {على خوف من فرعون} فإنه يعني على حال خوف ممن آمن من ذرية قوم موسى بموسى.فتأويل الكلام: فما آمن لموسى إلا ذرية من قومه من بني إسرائيل وهم خائفون من فرعون وملئهم أن يفتنوهم. وقد زعم بعض أهل العربية أنه إنما قيل: فما آمن لموسى إلا ذرية من قومه، لأن الذين آمنوا به إنما كانت أمهاتهم من بني إسرائيل وآباؤهم من القبط، فقيل لهم الذرية من أجل ذلك، كما قيل لأبناء الفرس الذين أمهاتهم من العرب وآباؤهم من العجم: أبناء. والمعروف من معنى الذرية في كلام العرب: أنها أعقاب من نسبت إليه من قبل الرجال والنساء، كما قال جل ثناؤه: {ذرية من حملنا مع نوح} [الإسراء: 3] وكما قال: {ومن ذريته داود وسليمان وأيوب ويوسف} ثم قال بعد: {وزكريا ويحيى وعيسى وإلياس} [الأنعام: 85] فجعل من كان من قبل الرجال والنساء من ذرية إبراهيم.وأما قوله: {وملئهم} فإن الملأ: الأشراف.وتأويل الكلام: على خوف من فرعون ومن أشرافهم.واختلف أهل العربية فيمن عني بالهاء والميم اللتين في قوله: {وملئهم} فقال بعض نحويي البصرة: عني بها الذرية. وكأنه وجه الكلام إلى: فما آمن لموسى إلا ذرية من قومه، على خوف من فرعون، وملأ الذرية من بني إسرائيل. وقال بعض نحويي الكوفة: عني بهما فرعون، قال: وإنما جاز ذلك وفرعون واحد؛ لأن الملك إذا ذكر لخوف أو سفر وقدوم من سفر ذهب الوهم إليه وإلى من معه. وقال: ألا ترى أنك تقول: قدم الخليفة فكثر الناس، تريد بمن معه، وقدم فغلت الأسعار؟ لأنا ننوي بقدومه قدوم من معه. قال: وقد يكون يريد أن بفرعون آل فرعون، ويحذف آل فرعون فيجوز، كما قال: {واسأل القرية} [يونس: 82] يريد أهل القرية، والله أعلم. قال: ومثله قوله: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} [الطلاق: 1] وأولى الأقوال في ذلك عندي بالصواب قول من قال: الهاء والميم عائدتان على الذرية. ووجه معنى الكلام إلى أنه على خوف من فرعون، وملأ الذرية؛ لأنه كان في ذرية القرن الذين أرسل إليهم موسى من كان أبوه قبطيا وأمه إسرائيلية، فمن كان كذلك منهم كان مع فرعون على موسى.قال: ثنا أبو معاوية، عن الأعمش، عن مجاهد: {وتكون لكما الكبرياء في الأرض} قال: السلطان في الأرض.وقوله: {أن يفتنهم} يقول: كان إيمان من آمن من ذرية قوم موسى على خوف من فرعون أن يفتنهم بالعذاب، فيصدهم عن دينهم، ويحملهم على الرجوع عن إيمانهم والكفر بالله. وقال: {أن يفتنهم} فوحد ولم يقل: "أن يفتنوهم " ، لدليل الخبر عن فرعون بذلك أن قومه كانوا على مثل ما كان عليه لما قد تقدم من قوله: {على خوف من فرعون وملئهم} وقوله: {وإن فرعون لعال في الأرض} يقول تعالى ذكره: وإن فرعون لجبار مستكبر على الله في أرضه.وإنه لمن المتجاوزين الحق إلى الباطل، وذلك كفره بالله وتركه الإيمان به وجحوده وحدانية الله وادعاؤه لنفسه الألوهة وسفكه الدماء بغير حلها.


084-84-وَقَالَ مُوسَى يَا قَوْمِ إِن كُنتُمْ آمَنتُم بِاللّهِ فَعَلَيْهِ تَوَكَّلُواْ إِن كُنتُم مُّسْلِمِينَ

84-وقال موسى يا قوم إن كنتم آمنتم بالله فعليه توكلوا إن كنتم مسلمين

القول في تأويل قوله تعالى: {وقال موسى يا قوم إن كنتم آمنتم بالله} يقول تعالى ذكره مخبرا عن قيل موسى نبيه لقومه: يا قوم إن كنتم أقررتم بوحدانية الله وصدقتم بربوبيته. {فعليه توكلوا} يقول: فبه فثقوا، ولأمره فسلموا، فإنه لن يخذل وليه ويسلم من توكل عليه. {إن كنتم مسلمين} يقول: إن كنتم مذعنين لله بالطاعة، فعليه توكلوا.


085-85-فَقَالُواْ عَلَى اللّهِ تَوَكَّلْنَا رَبَّنَا لاَ تَجْعَلْنَا فِتْنَةً لِّلْقَوْمِ الظَّالِمِينَ

85-فقالوا على الله توكلنا ربنا لا تجعلنا فتنة للقوم الظالمين

القول في تأويل قوله تعالى: {فقالوا على الله توكلنا} يقول تعالى ذكره: فقال قوم يا موسى لموسى: {على الله توكلنا} أي به وثقنا، وإليه فوضنا أمرنا.وقوله: {ربنا لا تجعلنا فتنة للقوم الظالمين} يقول جل ثناؤه مخبرا عن قوم موسى أنهم دعوا ربهم فقالوا: يا ربنا لا تختبر هؤلاء القوم الكافرين، ولا تمتحنهم بنا؛ يعنون قوم فرعون.وقد اختلف أهل التأويل في المعنى الذي سألوه ربهم من إعادته ابتلاء قوم فرعون بهم، فقال بعضهم: سألوه أن لا يظهرهم عليهم، فيظنوا أنهم خير منهم وأنهم إنما سلطوا عليهم لكرامتهم عليه وهوان الآخرين. ذكر من قال ذلك:13765 - حدثنا ابن وكيع، قال: ثنا أبي، عن عمران بن حدير، عن أبي مجلز، في قوله: {ربنا لا تجعلنا فتنة للقوم الظالمين} قال: لا يظهروا علينا فيروا أنهم خير منا.حدثني المثني، قال: ثنا الحجاج، قال: ثنا حماد، عن عمران بن حدير، عن أبى مجلز في قوله: {ربنا لا تجعلنا فتنة للقوم الظالمين} قال: قالوا: لا تظهرهم علينا فيروا أنهم خير منا.13766 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبيه، عن أبي الضحى: {ربنا لا تجعلنا فتنة للقوم الظالمين} قال: لا تسلطهم علينا فيزدادوا فتنة.وقال آخرون: بل معنى ذلك: لا تسلطهم علينا فيفتنونا. ذكر من قال ذلك:13767 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: {ربنا لا تجعلنا فتنة للقوم الظالمين} لا تسلطهم علينا فيفتنونا.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن ابن أبي نجيح عن مجاهد، في قوله: {ربنا لا تجعلنا فتنة للقوم الظالمين} قال: لا تسلطهم علينا فيضلونا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد مثله. وقال أيضا فيفتنونا.13768 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لا تجعلنا فتنة للقوم الظالمين} لا تعذبنا بأيدي قوم فرعون، ولا بعذاب من عندك، فيقول قوم فرعون: لو كانوا على حق ما سلطنا عليهم ولا عذبوا، فيفتنوا بنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لا تجعلنا فتنة للقوم الظالمين} قال: لا تعذبنا بأيدي قوم فرعون ولا بعذاب من عندك، فيقول قوم فرعون: لو كانوا على حق ما سلطنا عليهم ولا عذبوا، فيفتتنوا بنا.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، قوله: {لا تجعلنا فتنة للقوم الظالمين} قال: لا تصبنا بعذاب من عندك ولا بأيديهم فيفتتنوا ويقولوا: لو كانوا على حق ما سلطنا عليهم وما عذبوا.13769 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله تعالى: {ربنا لا تجعلنا فتنة للقوم الظالمين} لا تبتلنا ربنا فتجهدنا وتجعله فتنة لهم هذه الفتنة. وقرأ: {فتنة للظالمين} [الصافات: 63]


086-86-وَنَجِّنَا بِرَحْمَتِكَ مِنَ الْقَوْمِ الْكَافِرِينَ

86-ونجنا برحمتك من القوم الكافرين

القول في تأويل قوله تعالى: {ونجنا برحمتك من القوم الكافرين} يقول تعالى ذكره: ونجنا يا ربنا برحمتك، فخلصنا من أيدي القوم الكافرين قوم فرعون؛ لأنهم كان يستعبدونهم ويستعملونهم في الأشياء القذرة من خدمتهم.


087-87-وَأَوْحَيْنَا إِلَى مُوسَى وَأَخِيهِ أَن تَبَوَّءَا لِقَوْمِكُمَا بِمِصْرَ بُيُوتاً وَاجْعَلُواْ بُيُوتَكُمْ قِبْلَةً وَأَقِيمُواْ الصَّلاَةَ

87-وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتا واجعلوا بيوتكم قبلة وأقيموا الصلاة وبشر المؤمنين

القول في تأويل قوله تعالى: {وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتا} يقول تعالى ذكره: وأوحينا إلى موسى وأخيه أن اتخذا لقومكما بمصر بيوتا، يقال منه: تبوأ فلان لنفسه بيتا: إذا اتخذه. وكذلك تبوأ مصحفا: إذا اتخذه. وبوأته أنا بيتا: إذا اتخذته له.يقول: واجعلوا بيوتكم مساجد تصلون فيها.واختلف أهل التأويل في تأويل قوله: {واجعلوا بيوتكم قبلة} فقال بعضهم في ذلك نحو الذي قلنا فيه. ذكر من قال ذلك:13770 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان عن حميد، عن عكرمة، عن ابن عباس: {واجعلوا بيوتكم قبلة} قال: مساجد.حدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن خصيف، عن عكرمة، عن ابن عباس، قوله: {واجعلوا بيوتكم قبلة} قال: أمروا أن يتخذوها مساجد.13771 - قال: ثنا أبو غسان مالك بن إسماعيل، قال: ثنا زهير، قال: ثنا خصيف، عن عكرمة، عن ابن عباس، في قول الله تعالى: {واجعلوا بيوتكم قبلة} قال: كانوا يفرقون من فرعون وقومه أن يصلوا، فقال لهم: اجعلوا بيوتكم قبلة، يقول: اجعلوها مسجدا حتى تصلوا فيها.13772 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن إبراهيم: {واجعلوا بيوتكم قبلة} قال: خافوا فأمروا أن يصلوا في بيوتهم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم: {واجعلوا بيوتكم قبلة} قال: كانوا خائفين، فأمروا أن يصلوا في بيوتهم.13773 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شبل، عن خصيف، عن عكرمة، عن ابن عباس، في قوله: {واجعلوا بيوتكم قبلة} قال: كانوا خائفين فأمروا أن يصلوا في بيوتهم.13774 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد: {واجعلوا بيوتكم قبلة} قال: كانوا لا يصلون إلا في البيت، وكانوا لا يصلون إلا خائفين، فأمروا أن يصلوا في بيوتهم.قال: ثنا جرير عن ليث، عن مجاهد، قال: كانوا خائفين، فأمروا أن يصلوا في بيوتهم.13775 - قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك: {واجعلوا بيوتكم قبلة} قال: كانت بنو إسرائيل تخاف فرعون، فأمروا أن يجعلوا بيوتهم مساجد يصلون فيها.13776 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن الربيع بن أنس في قوله: {واجعلوا بيوتكم قبلة} يقول: مساجد.قال: ثنا أحمد بن يونس، قال: ثنا إسرائيل، عن منصور، عن إبراهيم: {واجعلوا بيوتكم قبلة} قال: كانوا يصلون في بيوتهم يخافون.13777 - حدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن أبي سنان، عن الضحاك: {أن تبوءا لقومكما بمصر بيوتا} قال: مساجد.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، في قوله: {واجعلوا بيوتكم قبلة} قال: كانوا خائفين، فأمروا أن يصلوا في بيوتهم.13778 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واجعلوا بيوتكم قبلة} قال: قال أبي زيد: اجعلوا في بيوتكم مساجدكم تصلون فيها؛ تلك القبلة.وقال آخرون: معنى ذلك: واجعلوا مساجدكم قبل الكعبة. ذكر من قال ذلك:13779 - حدثنا ابن حميد، قال: ثنا حكام، عن محمد بن عبد الرحمن بن أبي ليلى، عن المنهال، عن سعيد بن جبير، عن ابن عباس: {واجعلوا بيوتكم قبلة} يعني الكعبة.13780 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {واجعلوا بيوتكم قبلة وأقيموا الصلاة وبشر المؤمنين} قال: قالت بنو إسرائيل لموسى: لا نستطيع أن نظهر صلاتنا مع الفراعنة. فأذن الله لهم أن يصلوا في بيوتهم، وأمروا أن يحملوا بيوتهم قبل القبلة.13781 - حدثنا القاسم. قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قال ابن عباس في قوله: {واجعلوا بيوتكم قبلة} يقول: وجهوا بيوتكم مساجدكم نحو القبلة، ألا ترى أنه يقول: {في بيوت أذن الله أن ترفع} [النور: 36] 13782 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد: {واجعلوا بيوتكم قبلة} قال: قبل القبلة.13783 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {بيوتكم قبلة} قال: نحو الكعبة، حين خاف موسى ومن معه من فرعون أن يصلوا في الكنائس الجامعة، فأمروا أن يجعلوا في بيوتهم مساجد مستقبله الكعبة يصلون فيها سرا.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واجعلوا بيوتكم قبلة} ثم ذكر مثله سواء.13784 - قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتا} مساجد.13785 - قال: ثنا إسحاق قال: ثنا عبد الله، عن ورقاء، عن ابن نجيح، عن مجاهد: في قوله: {أن تبوءا لقومكما بمصر بيوتا} قال: مصر، الإسكندرية.13786 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتا واجعلوا بيوتكم قبلة} قال: وذلك حين منعهم فرعون الصلاة، فأمروا أن يجعلوا مساجدهم في بيوتهم وأن يوجهوا نحو القبلة.13787 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بيوتكم قبلة} قال: نحو القبلة.13788 - حدثنا ابن وكيع، قال: ثنا إسحاق، عن أبي سنان، عن الضحاك: {وأوحينا إلى موسى وأخيه أن تبوءا لقومكما بمصر بيوتا} قال: مساجد. {واجعلوا بيوتكم قبلة} قال: قبل القبلة.وقال آخرون: معنى ذلك:واجعلوا بيوتكم يقابل بعضها بعضا. ذكر من قال ذلك:13789 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء، عن سعيد بن جبير: {واجعلوا بيوتكم قبلة} هال: يقابل بعضها بعضا.وأولى الأقوال في ذلك بالصواب القول الذي قدمنا بيانه، وذلك أن الأغلب من معاني البيوت وإن كانت المساجد بيوتا، البيوت المسكونة إذا ذكرت باسمها المطلق دون المساجد؛ لأن المساجد لها اسم هي به معروفة خاص لها، وذلك المساجد. فأما البيوت المطلقة بغير وصلها بشيء ولا إضافتها إلى شيء، فالبيوت المسكونة، وكذلك القبلة الأغلب من استعمال الناس إياها في قبل المساجد وللصلوات.فإذا كان ذلك كذلك، وكان غير جائز توجيه معاني كلام الله إلا إلى الأغلب من وجوهها المستعمل بين أهل اللسان الذي نزل به دون الخفي المجهول ما لم تأت دلالة تدل على غير ذلك، ولم يكن على قوله: {واجعلوا بيوتكم قبلة} دلالة تقطع العذر بأن معناه غير الظاهر المستعمل في كلام العرب، لم يجز لنا توجيهه إلى غير الظاهر الذي وصفنا.وقوله: {وأقيموا الصلاة} يقول تعالى ذكره: وأدوا الصلاة المفروضة بحدودها في أوقاتها.وقوله: {وبشر المؤمنين} يقول جل ثناؤه لنبيه عليه الصلاة والسلام: وبشر مقيمي الصلاة المطيعي الله يا محمد المؤمنين بالثواب الجزيل منه.


088-88-وَقَالَ مُوسَى رَبَّنَا إِنَّكَ آتَيْتَ فِرْعَوْنَ وَمَلأهُ زِينَةً وَأَمْوَالاً فِي الْحَيَاةِ الدُّنْيَا رَبَّنَا لِيُضِلُّواْ عَن سَبِيلِكَ

88-وقال موسى ربنا إنك آتيت فرعون وملأه زينة وأموالا في الحياة الدنيا ربنا ليضلوا عن سبيلك ربنا اطمس على أموالهم واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم

القول في تأويل قوله تعالى: {وقال موسى ربنا إنك آتيت فرعون وملأه زينة وأموالا في الحياة الدنيا} يقول تعالى ذكره: وقال موسى يا ربنا إنك أعطيت فرعون وكبراء قومه وأشرافهم، وهم الملأ، وزينة من متاع الدنيا وأثاثها، وأمولا من أعيان الذهب والفضة في الحياة الدنيا.يقول موسى لربه: ربنا أعطيتهم ما أعطيتهم من ذلك ليضلوا عن سبيلك.واختلفت القراء فى قراءة ذلك، فقرأه بعضهم: {ليضلوا عن سبيلك} بمعنى: ليضلوا الناس، عن سبيلك ويصدوهم عن دينك.وقرأ ذلك آخرون: "ليضلوا عن سبيلك " بمعنى: ليضلوا هم عن سبيلك، فيجوروا عن طريق الهدى.فإن قال قائل: أفكان الله جل ثناؤه أعطى فرعون وقومه ما أعطاهم من زينة الدنيا وأموالها ليضلوا الناس عن دينه، أو ليضلوا هم عنه؟ فإن كان لذلك أعطاهم ذلك، فقد كان منهم أما أعطاهم لأجله، فلا عتب عليهم في ذلك؟ قيل: إن معنى ذلك بخلاف ما توهمت.وقد اختلف أهل العلم بالعربية في معنى هذه اللام التي في قوله: {ليضلوا} فقال بعض نحويي البصرة: معنى ذلك: ربنا فضلوا عن سبيلك، كما قال: {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} [القصص: 8] أي فكان لهم وهم لم يلتقطوه ليكون عدوا وحزنا، وإنما التقطوه فكان لهم. قال: فهذه اللام تجيء في هذا المعنى. وقال بعض نحويي الكوفة: هذه اللام لام كي؛ ومعنى الكلام: ربنا أعطيتهم ما أعطيتهم كي يضلوا، ثم دعا عليهم وقال آخر: هذه اللامات في قوله "ليضلوا " و "ليكون لهم عدوا " ، وما أشبهها بتأويل الخفض: آتيتهم ما أتيتهم لضلالهم، والتقطوه لكونه؛ لأنه قد آنت الحالة إلى ذلك. والعرب تجعل لام كي في معنى لام الخفض، ولام الخفض في معنى لام كي لتقارب المعنى، قال الله تعالى: {سيحلفون بالله لكم إذا انقلبتم إليهم لتعرضوا عنهم} [التوبة: 95] أي لإعراضكم، ولم يحلفوا لإعراضهم؛ وقال الشاعر:سموت ولم تكن أهلا لتسمو ولكن المضيع قد يصابقال: وإنما يقال: وما كنت أهلا للفعل، ولا يقال لتفعل إلا قليلا. قال: وهذا منه.والصواب من القول في لك عندي: أنها لام كي، ومعنى الكلام: ربنا أعطيتهم ما أعطيتهم من زينة الحياة الدنيا والأموال لتفتنهم فيه، ويضلوا عن سبيلك عبادك، عقوبة منك. وهذا كما قال جل ثناؤه: {لأسقيناهم ماء غدقا لنفتنهم فيه} [الجن: 16-17] وقوله: {ربنا اطمس على أموالهم واشدد على قلوبهم} هذا دعاء من موسى، دعا الله على فرعون وملئه أن يغير أموالهم عن هيئتها، ويبدلها إلى غير الحال التي هي بها، وذلك نحو قوله: {من قبل أن نطمس وجوها فنردها على أدبارها} [النساء: 47] يعني به: من قبل أن نغيرها عن هيئتها التي هي بها، يقال منه: طمست عينه أطمسها وأطمسها طمسا وطموسا، وقد تستعمل العرب الطمس في العفو والدثور وفي الاندقاق والدروس، كما قال كعب بن زهير:من كل نضاخة الذفرى إذا عرقت عرضتها طامس الأعلام مجهولوقد اختلف أهل التأويل في تأويل ذلك في هذا الموضع، فقال جماعة منهم فيه مثل قولنا. ذكر من قال ذلك:13790 - حدثني زكريا بن يحيى بن زائدة، قال: ثنا حجاج، قال: ثني ابن جريج، عن عبد الله بن كثير، قال: بلغنا عن القرظي، في قوله: {ربنا اطمس على أموالهم} قال: اجعل سكرهم حجارة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن محمد بن القرظي، قال: اجعل سكرهم حجارة.13791 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن أبي جعفر، عن الربيع، عن أبي العالية: {اطمس على أموالهم} قال: اجعلها حجارة.13792 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: ثنا أبو جعفر عن الربيع بن أنس، في قوله: {اطمس على أموالهم} قال: صارت حجارة.13793 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربنا اطمس على أموالهم} قال: بلغنا أن زروعهم تحولت حجارة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ربنا اطمس على أموالهم} قال: بلغنا أن حروثا لهم صارت حجارة.13794 - حدثني المثني، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان: {ربنا اطمس على أموالهم} قال: يقولون: صارت حجارة.13795 - حدثني المثني، قالا: ثنا إسحاق. قال: ثنا يحيى الحماني، قال: أخبرنا ابن المبارك، عن إسماعيل عن أبي صالح، في قوله: {ربنا اطمس على أموالهم} قال: صارت حجارة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ربنا اطمس على أموالهم} قال: بلغنا أن حروثا لهم صارت حجارة.13796 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ربنا اطمس على أموالهم} قال: حملها الله حجارة منقوشة على هيئة ما كانت.13797 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ربنا اطمس على أموالهم} قال: قد فعل ذلك، وقد أصابهم ذلك؛ طمس على أموالهم، فصارت حجارة ذهبهم ودراهمهم وعدسهم وكل شيء.وقال آخرون: معنى ذلك: أهلكها. ذكر من قال ذلك:13798 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {ربنا اطمس على أموالهم} قال: أهلكها.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبي نجيح، عن مجاهد، مثله.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.13799 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ربنا اطمس على أموالهم} يقول: دمر عليهم وأهلك أموالهم.وأما قوله: {واشدد على قلوبهم} فإنه يعني: واطبع عليها حتى لا تلين ولا تنشرح بالإيمان. كما:13800 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: وقال موسى قبل أن يأتي فرعون: ربنا {واشدد على قلوبهم فلا يؤمنوا حتى يروا العذاب الأليم} فاستجاب الله له، وحال بين فرعون وبين الإيمان حتى أدركه الغرق، فلم ينفعه الإيمان.13801 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واشدد على قلوبهم} يقول: واطبع على قلوبهم، {حتى يروا العذاب الأليم} وهو الغرق.13802 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واشدد على قلوبهم} بالضلالة.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {واشدد على قلوبهم} قال: بالضلالة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13803 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {واشدد على قلوبهم} يقول: أهلكهم كفارا.وأما قوله: {فلا يؤمنوا حتى يروا العذاب الأليم} فإن معناه: فلا يصدقوا بتوحيد الله ويقرروا بوحدانيته حتى يروا العذاب الموجع. كما:13804 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فلا يؤمنوا} بالله فيما يرون من الآيات، {حتى يروا العذاب الأليم} حدثني المثني، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.قال ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن ابن جريج، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.13805 - حدثنا المثني، قال: ثنا إسحاق، قال: سمعت المنقري يقول: {فلا يؤمنوا} يقول: دعا عليهم.واختلف أهل العربية في موضع: {يؤمنوا} فقال بعض نحويي البصرة: هو نصب؛ لأن جواب الأمر بالفاء أو يكون دعاء عليهم إذا عصوا.وقد حكي عن قائل هذا القول أنه كان يقول: هو نصب عطفا على قوله: {ليضلوا عن سبيلك} وقال آخر منهم، وهو قول نحويي الكوفة: موضعه جزم على الدعاء من موسى عليهم، بمعنى: فلا آمنوا. كما قال الشاعر:فلا ينبسط من بين عينيك ما انزوى ولا تلقني إلا وأنفك راغمبمعنى: فلا انبسط من بين عينيك ما انزوى، ولا لقيتني على الدعاء. وكان بعض نحويي، الكوفة يقول: هو دعاء، كأنه قال: اللهم فلا يؤمنوا. قال: وإن شئت جعلتها جوابا لمسألته إياه، لأن المسألة خرجت على لفظ الأمر، فتجعل {فلا يؤمنوا} في موضع نصب على الجواب، وليس بسهل. قال: ويكون كقول الشاعر:يا ناق سيري عنقا فسيحا إلى سليمان فنستريحاقال: وليس الجواب بسهل في الدعاء لأنه ليس بشرط.والصواب من القول في ذلك أنه في موضع جزم على الدعاء، بمعنى: فلا آمنوا. وإنما اخترت ذلك لأن ما قبله دعاء، وذلك قوله: {ربنا اطمس على أموالهم واشدد على قلوبهم} فإلحاق قوله: {فلا يؤمنوا} إذ كان في سياق ذلك بمعناه أشبه وأولى.وأما قوله: {حتى يروا العذاب الأليم} فإن ابن عباس كان يقول: معناه: حتى يروا الغرق.وقد ذكرنا الرواية عنه بذلك من بعض وجوهها فيما مضى.13806 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال ابن عباس: {فلا يؤمنوا حتى يروا العذاب الأليم} قال: الغرق.


089-89-قَالَ قَدْ أُجِيبَت دَّعْوَتُكُمَا فَاسْتَقِيمَا وَلاَ تَتَّبِعَآنِّ سَبِيلَ الَّذِينَ لاَ يَعْلَمُونَ

89-قال قد أجيبت دعوتكما فاستقيما ولا تتبعآن سبيل الذين لا يعلمون

القول في تأويل قوله تعالى: {قال قد أجيبت دعوتكما} وهذا خبر من الله عن إجابته لموسى صلى الله عليه وسلم وهارون دعاءهما على فرعون وأشرف قومه وأموالهم. يقول جل ثناؤه: {قال} الله لهما {قد أجيبت دعواتكما} في فرعون وملئه وأموالهم.فإن قائل قائل: وكيف نسبت الإجابة إلى اثنين والدعاء إنما كان من واحد قيل: إن الداعي وإن كان واحدا فإن الثاني كان مؤمنا وهو هارون، فلذلك نسبت الإجابة إليهما، لأن المؤمن داع.وكذلك قال أهل التأويل. ذكر من قال ذلك:13807 - حدثني محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن رجل، عن عكرمة في قوله: {قد أجيبت دعوتكما} قال: كان موسى يدعوا وهارون يؤمن، فذلك قوله: {قد أجيبت دعواتكما} وقد زعم بعض أهل العربية أن العرب تخاطب الواحد خطاب الاثنين، وأنشد في ذلك:فقلت لصاحبي لا تعجلانا بنزع أصوله واجتز شيحا13808 - حدثنا ابن وكيع، قال: ثنا زكريا بن عدي، عن ابن المبارك، عن إسماعيل بن أبي خالد، عن أبي صالح قال: {قد أجيبت دعوتكما} قال: دعا موسى، وأمن هارون.13809 - حدثنا ابن وكيع، قال: ثنا أبي وزيد بن حباب، عن موسى بن عبيدة، عن محمد بن كعب، قال: دعا موسى، وأمن هارون.قال: ثنا أبو معاوية، عن شيخ له، عن مجاهد بن كعب، قال: دعا موسى، وأمن هارون.13810 - حدثنا المثني، قال: ثنا أبو نعيم قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، قال: {قد أجيبت دعواتكما} قال: دعا موسى، وأمن هارون.13811 - قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، وعبد الله بن أبي جعفر، عن أبي جعفر، عن الربيع بن أنس، قال: دعا موسى وأمن هارون، فذلك قوله: {قد أجيبت دعواتكما} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن عكرمة في قوله: {قد أجيبت دعوتكما} قال: كان موسى يدعو وهارون يؤمن، فذلك قوله.13812 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {قد أجيبت دعوتكما} لموسى وهارون. قال ابن جريج: قال عكرمة: أمن هارون على دعاء موسى، فقال الله: {قد أجيبت دعوتكما فاستقيما} 13813 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان هارون يقول: آمين، فقال الله: {قد أجيبت دعوتكما} فصار التأمين دعوة صار شريكه فيها.وأما قوله: {فاستقيما} فإنه أمر من الله تعالى لموسى وهارون بالاستقامة والثبات. على أمرها من دعاء فرعون وقومه إلى الإجابة إلى توحيد الله وطاعته، إلى أن يأتيهم عقاب الله الذي أخبرهما أنه أجابهما فيه. كما:13814 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {فاستقيما} فامضيا لأمري، وهي الاستقامة.قال ابن جريج يقولون: إن فرعون مكث بعد هذه الدعوة أربعين سنة.وقوله: {ولا تتبعان سبيل الذين لا يعلمون} يقول: ولا تسلكان طريق الذين يجهلون حقيقة وعدي، فتستعجلان قضائي، فإن وعدي لا خالف له، وإن وعيدي نازل بفرعون وعذابي واقع به وبقومه.


090-90-وَجَاوَزْنَا بِبَنِي إِسْرَائِيلَ الْبَحْرَ فَأَتْبَعَهُمْ فِرْعَوْنُ وَجُنُودُهُ بَغْياً وَعَدْواً حَتَّى إِذَا أَدْرَكَهُ الْغَرَقُ قَالَ آمَنتُ

90-وجاوزنا ببني إسرائيل البحر فأتبعهم فرعون وجنوده بغيا وعدوا حتى إذا أدركه الغرق قال آمنت أنه لا إلـه إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين

القول في تأويل قوله تعالى: {وجاوزنا ببني إسرائيل البحر فأتبعهم فرعون وجنوده} يقول تعالى ذكره: وقطعنا ببني إسرائيل البحر حتى جاوزوه. {فأتبعهم فرعون} يقول: فتبعهم فرعون {وجنوده} يقال منه: أتبعته وتبعته بمعنى واحد.وقد كان الكسائي فيما ذكر أبو عبيد عنه يقول: إذا أريد أنه أتبعهم خيرا أو شرا فالكلام "أتبعهم " بهمز الألف، وإذا أريد اتبع أثرهم أو اقتدى بهم فإنه من "اتبعت " مشددة التاي غير مهموزة الألف.على موسى وهارون ومن معهما من قومهما من بني إسرائيل.يقول: واعتداء عليهم، وهو مصدر من قولهم: عدا فلان على فلان في الظلم يعدو عليه عدوا، مثل غزا يغزو غزوا.وقد روى عن بعضهم أنه كان يقرأ: "بغيا وعدوا " وهو أيضا مصدر من قولهم: عدا يعدو عدوا، مثل علا يعلو علوا. {حتى إذا أدركه الغرق} يقول: حتى إذا أحاط به الغرق.وفي الكلام متروك قد ترك ذكره بدلالة ما ظهر من الكلام عليه وذلك: فأتبعهم فرعون وجنوده بغيا وعدوا فيه، فغرقناه حتى إذا أدركه الغرق.وقوله: {قال آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} يقول تعالى ذكره مخبرا عن قيل فرعون حين أشرف على الغرق وأيقن بالهلكة: {آمنت} يقول: أقررت، {أنه لا إله إلا الذي آمنت به بنو إسرائيل} واختلفت القراء في قراءة ذلك، فقرأ بعضهم وهو قراءة عامة المدينة والبصرة: "أنه " بفتح الألف من "أنه " على إعمال "آمنت " فيها ونصبها به. وقرأ آخرون: "آمنت إنه " بكسر الألف من أنه على ابتداء الخبر، وهي قراءة عامة الكوفيين.والقول في ذلك عندي أنهما قراءتان متقاربتا المعنى، وبأيتهما قرأ القارئ فمصيب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13815 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب، عن عبد الله بن شداد، قال: اجتمع يعقوب وبنوه إلى يوسف، وهم اثنان وسبعون، وخرجوا مع موسى من مصر حين خرجوا وهم ستمائة ألف، فلما أدركهم فرعون فرأوه، قالوا: يا موسى أين المخرج؟ فقد أه ركنا قد كنا نلقى من فرعون البلاء؟ فأوحى الله إلى موسى: {أن اضرب بعصاك البحر فانفلق فكان كل فرق كالطود العظيم} ويبس لهم البحر، وكشف الله عن وجه الأرض، وخرج فرعون على فرس حصان أدهم على لونه من الدهم ثمان مئة ألف سوى ألوانها من الدواب، وكانت تحت جبريل عليه السلام فرس وديق ليس فيها أنثى غيرها. وميكائيل يسوقهم، لا يشذ رجل منهم إلا ضمه إلى الناس. فلما خرج آخر بني إسرائيل دنا منه جبريل ولصق به، فوجد الحصان ريح الأنثى، فلم يملك فرعون من أمره شيئا، وقال: أقدموا فليس القوم أحق بالبحر منكم! ثم أتبعهم فرعون حتى إذا هم أولهم أن يخرجوا ارتطم ونادى فيها: {آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} ونودي: {الآن وقد عصيت قبل وكنت من المفسدين} 13816 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس. وعن عدي بن ثابت، عن سعيد بن جبير، عن ابن عباس، قال: يرفعه أحدهما إلى النبي صلى الله عليه وسلم فقال: إن جبرائيل كان يدس في فم فرعون الطين مخافة أن يقول لا إله إلا الله ".حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، قال: ثنا شعبة، عن عطاء بن السائب، عن عدي بن ثابت، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم، قال: " جعل جبرائيل عليه السلام يدس أو يحشو في فم فرعون الطين مخافة أن تدركه الرحمة ".13817 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن كثير بن زاذان، عن أبي حازم، عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: " قال لي جبرائيل: يا محمد لو رأيتني وأنا أغطه وأدس من حمئه في فيه مخافة أن تدركه رحمة الله فيغفر له " يعني فرعون.13818 - حدثني المثني، قال: ثنا حجاج، قال: ثنا حماد، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، أن النبي صلى الله عليه وسلم قال: " لما أغرق الله فرعون قال: آمنت أنه لا إله إلا الذي آمنت له بنو إسرائيل، فقال جبرائيل: يا محمد لو رأيتني وأنا آخذ من حمأة البحر وأدسه في فيه مخافة أن تدركه الرحمة ".حدثني المثني، قال: ثني عمرو، عن حكام، قال: ثنا شعبة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: " لما قال فرعون لا إله إلا الله، جعل جبرائيل يحشوا في فيه الطين والتراب".13819 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: أخبرني من سمع ميمون بن مهران يقول في قوله: {آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل} قال: أخذ جبرائيل من حمأة البحر فضرب بها فاه - أو قال: ملأ بها فاه - مخافة أن تدركه رحمه الله.13820 - حدثنا ابن وكيع، قال: ثنا الحسين بن علي. عن جعفر بن برقان، عن ميمون بن مهران، قال: خطب الضحاك بن قيس، فحمد الله وأثنى عليه، ثم قال: إن فرعون كان عبدا طاغيا ناسيا لذكر الله، فلما أدركه الغرق {قال آمنت أنه لا آله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} قال الله: {الآن وقد عصيت قبل وكنت من المفسدين} 13821 - قال: ثني أبي، عن شعبة، عن عدي بن ثابت، عن سعيد بن جبير، عن ابن عباس: أن فرعون لما أدركه الغرق حمل جبرائيل يحثو في فيه التراب خشية أن يغفر له.13822 - قال: ثنا محمد بن عبيد، عن عيسى بن المغيرة، عن إبراهيم التيمي، أن جبرائيل عليه السلام قال: ما خشيت على أحد من بني آدم الرحمة إلا فرعون، فإنه حين قال ما قال خشيت أن تصل إلى الرب فيرحمه، فأحذت من حماة البحر وزبده فضربت به عينيه ووجهه.قال: أخبرنا أبو خالد الأحمر، عن عمر بن يعلى، عن سعيد بن جبير، عن ابن عباس، قال: قال جبرائيل عليه السلام: لقد حشون فاه الحماة مخافة أن تدركه الرحمة.


091-91-آلآنَ وَقَدْ عَصَيْتَ قَبْلُ وَكُنتَ مِنَ الْمُفْسِدِينَ

91-آلآن وقد عصيت قبل وكنت من المفسدين

القول في تأويل قوله تعالى: {الآن وقد عصيت قبل وكنت من المفسدين} يقول تعالى ذكره معرفا فرعون قبح صنيعه أيام حياته وإساءته إلى نفسه أيام صحته، بتماديه في طغيانه ومعصيته ربه حين فزع إليه في حال حلول سخطه به ونزول عقابه، مستحيرا به من عذابه الواقع به لما ناداه وقد علته أمواج البحر وغشيته كرب الموت: {آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} له، المنقادين بالذلة له، المعترفين بالعبودية: الآن تقر لله بالعبودية، وتستسلم له بالذلة، وتخلص له الألوهة، وقد عصيته قبل نزول نقمته بك فأسخطته على نفسك وكنت من المفسدين في الأرض الصادين عن سبيله؟ فهلا وأنت في مهل وباب التوبة لك منفتح أقررت بما أنت به الآن مقر!


092-92-فَالْيَوْمَ نُنَجِّيكَ بِبَدَنِكَ لِتَكُونَ لِمَنْ خَلْفَكَ آيَةً وَإِنَّ كَثِيراً مِّنَ النَّاسِ عَنْ آيَاتِنَا لَغَافِلُونَ

92-فاليوم ننجيك ببدنك لتكون لمن خلفك آية وإن كثيرا من الناس عن آياتنا لغافلون

القول في تأويل قوله تعالى: {فاليوم ننجيك ببدنك لتكون لمن خلفك آية} يقول تعالى ذكره لفرعون: فاليوم نحملك على نجوة الأرض ببدنك، ينظر إليك هالكا من كذب بهلاكك. {لتكون لمن خلقك آية} يقول: لمن بعدك من الناس عبرة يعتبرون بك، فينزجرون عن معصية الله والكفر به والسعي في أرضه بالفساد.والنجوة: الموضع المرتفع على ما حوله من الأرض، ومنه قوله أوس بن حجر:فمن بعقوبته كمن بنجوته والمستكن كمن يمشي بقرواحوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر قال ذلك:13823 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن أبي السليل، عن قيس بن عياد وغيره قال: قالت بنو إسرائيل لموسى: إنه لم يمت فرعون. قال: فأخرجه الله إليهم ينطرون إليه مثل الثور الأحمر.13824 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد الجريري، عن أبي السليل، عن قيس بن عباد، قال: وكان من أكثر الناس، أو أحدث الناس عن بنى إسرائيل. قال: فحدثنا أن أول جنود فرعون لما انتهى إلى البحر هابت الخيل اللهب، قال، ومثل لحصان منها فرس وديق، فوحد ريحها - أحسبه أنا قال: فانسل فاتبعته - قال: فلما تتام آخر جنود فرعون في البحر وخرج آخر بني إسرائيل أمر البحر فانطبق عليهم، فقالت بنو إسرائيل: ما مات فرعون، وما كان ليموت أبدا! فسمع الله تكذيبهم نبيه. قال: فرمى به على الساحل كأنه ثور أحمر يتراءاه بنو إسرائيل.13825 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب، عن عبد الله بن شداد: {فاليوم ننجيك ببدنك} قال: بدنه: جسده رمى به البحر.13826 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، عن مجاهد: {فاليوم ننجيك ببدنك} قال: بجسدك.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، مثله.13827 - حدثنا تميم بن المنتصر، قال: ثنا يزيد، قال: ثنا الأصغر بن زيد، عن القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: لما جاوز موسى البحر بجميع من معه، التقى البحر عليهم - يعني على فرعون وقومه - فأغرقهم، فقال أصحاب موسى: إنا نخاف أن لا يكون فرعون غرق، ولا نؤمن بهلاكه! فدعا ربه فأخرجه، فنبذه البحر حتى استيقنوا بهلاكه.13828 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فاليوم ننجيك ببدنك لتكون لمن خلفك آية} يقول: أنكر ذلك طوائف من بني إسرائيل، فقذفه الله على ساحل البحر ينظرون إليه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لتكون لمن خلفك آية} قال: لما أغرق الله فرعون لم تصدق طائفة من الناس بذلك، فأخرجه الله آية وعظة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن التيمي، عن أبيه، عن أبي السليل عن قيس بن عباد أو غيره، بنحو حديث ابن عبد الأعلى، عن معمر.حدثنا ابن وكيع، قال: ثنا عبد الله بن رجاء، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد: {فاليوم ننجيك ببدنك} قال: بجسدك.قال: ثنا محمد بن بكير، عن ابن جريج، قال: بلغني، عن مجاهد: {فاليوم ننجيك ببدنك} قال: بجسدك.13829 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كذب بعض بني إسرائيل بموت فرعون، فرمى به على ساحل البحر ليراه بنو إسرائيل، قال: كأنه ثور أحمر.وقال آخرون: تنجو بجسدك من البحر فتخرج منه. ذكر من قال ذلك:13830 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاليوم ننجيك ببدنك لتكون لمن خلفك آية} يقول: أنجى الله فرعون لبني إسرائيل من البحر، فنظروا إليه بعد ما غرق.فإن قال قائل: وما وجه قوله: ببدنك؟ وهل يجوز أن ينجيه بغير بدنه، فيحتاج الكلام إلى أن يقال فيه ببدنك؟ قيل: كان جائزا أن ينجيه بالبدن بغير روح، ولكن ميتا.وقوله: {وإن كثيرا من الناس عن آياتنا لغافلون} يقول تعالى ذكره: {وإن كثيرا من الناس عن آياتنا} يعني: عن حججنا وأدلتنا على أن العبادة والألوهة لنا خالصة، {لغافلون} يقول: لساهون، لا يتفكرون فيها ولا يعتبرون بها.


093-93-وَلَقَدْ بَوَّأْنَا بَنِي إِسْرَائِيلَ مُبَوَّأَ صِدْقٍ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ فَمَا اخْتَلَفُواْ حَتَّى جَاءهُمُ الْعِلْمُ إِنَّ

93-ولقد بوأنا بني إسرائيل مبوأ صدق ورزقناهم من الطيبات فما اختلفوا حتى جاءهم العلم إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفون

القول في تأويل قوله تعالى: {ولقد بوأنا بني إسرائيل مبوأ صدق} يقول تعالى ذكره: ولقد أنزلنا بني إسرائيل منازل صدق. قيل: عنى بذلك الشأم وبيت المقدس.وقيل: عنى به الشام ومصر. ذكر من قال ذلك:13831 - حدثنا ابن وكيع، قال: ثنا المحاربي وأبو خالد، عن جويبر، عن الضحاك: {مبوأ صدق} قال: منازل صدق: مصر والشام.13832 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مبوأ صدق} قال: بوأهم الله الشام وبيت المقدس.13833 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولقد بوأنا بني إسرائيل مبوأ صدق} الشام. وقرأ: {إلى الأرض التي باركنا فيها للعالمين} [الأنبياء: 71] وقوله: {ورزقناهم من الطيبات} يقول:ورزقنا بني إسرائيل من حلال الرزق وهو الطيب.وقوله: {فما اختلفوا حتى جاءهم العلم} يقول جل ثناؤه:فما اختلف هؤلاء الذين فعلنا بهم هذا الفعل من بني إسرائيل، حتى جاءهم ما كانوا به عالمين؛ وذلك أنهم كانوا قبل أن يبعث محمد النبي صلى الله عليه وسلم مجمعين على نبوة محمد والإقرار به وبمبعثه غير مختلفين فيه بالنعت الذي كانوا يجدونه مكتوبا عندهم، فلما جاءهم ما عرفوا كفر به بعضهم وآمن به من بعضهم، والمؤمنون به منهم كانوا عددا قليلا، فذلك قوله: فما اختلفوا حتى جاءهم المعلوم الذي كانوا يعلمونه نبيا لله، فوضع العلم مكان المعلوم.وكان بعضهم يتأول العلم ههنا كتاب الله ووحيه. ذكر من قال ذلك:13834 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فما اختلفوا حتى جاءهم العلم} قال: العلم: كتاب الله الذي أنزله وأمره الذي أمرهم به، وهل اختلفوا حتى جاءهم العلم بغيا بينهم أهل الأهواء، هل اقتتلوا إلا على البغي؟ قال: والبغي وجهان: وجه النفاسة في الدنيا ومن اقتتل عليها من أهلها، وبغى في العلم يرى هذا جاهلا مخطئا ويرى نفسه مصيبا عالما، فينبغي بإصابته وعلمه على هذا المخطئ.وقوله: {إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن ربك يا محمد يقضي بين المختلفين من بني إسرائيل فيك يوم القيامة فيما كانوا فيه من أمري في الدنيا يختلفون، بأن يدخل المكذبين بك منهم النار والمؤمنين بك منهم الجنة.فذلك قضاؤه يومئذ فيما كانوا يختلفون من أمر محمد صلى الله عليه وسلم.


094-94-فَإِن كُنتَ فِي شَكٍّ مِّمَّا أَنزَلْنَا إِلَيْكَ فَاسْأَلِ الَّذِينَ يَقْرَؤُونَ الْكِتَابَ مِن قَبْلِكَ لَقَدْ جَاءكَ الْحَقُّ مِن رَّبِّكَ

94-فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك لقد جاءك الحق من ربك فلا تكونن من الممترين

القول في تأويل قوله تعالى: {فإن كنت في شك مما أنزلنا إليك فسئل الذين يقرؤون الكتاب من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإن كنت يا محمد في شك من حقيقة ما أخبرناك وأنزل إليك من أن بني إسرائيل لم يختلفوا في نبوتك قبل أن تبعث رسولا إلى خلقه، لأنهم يجدونك عندهم مكتوبا ويعرفونك بالصفة التي أنت بها موصوف في كتابهم في التوراة والإنجيل؛ فاسأل الذين يقرؤون الكتاب من قبلك من أهل التوراة والإنجيل كعبد الله بن سلام ونحوه من أهل الصدق والإيمان بك منهم دون أهل الكذب والكفر بك منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13835 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {فاسأل الذين يقرؤون الكتاب من قبلك} قال: التوراة والإنجيل الذين أدركوا محمدا صلى الله عليه وسلم من أهل الكتاب فآمنوا به، يقول: فاسألهم إن كنت في شك بأنك مكتوب عندهم.13836 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله تعالى: {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} قال: هو عبد الله بن سلام، كان من أهل الكتاب فآمن برسول الله صلى الله عليه وسلم.13837 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فاسأل الذين يقرؤون الكتاب من قبلك} قال: هم أهل الكتاب.13838 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: {فاسأل الذين يقرؤون الكتاب من قبلك} يعني أهل التقوى وأهل الإيمان من أهل الكتاب، ممن أدرك نبي الله صلى الله عليه وسلم.فإن قال قائل: أو كان رسول الله صلى الله عليه وسلم في شك من خبر الله أنه حق يقين حتى قيل له: {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} قيل: لا وكذلك قال جماعة من أهل العلم.13739 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {فإن كنت في شك مما أنزلنا إليك} فقال: لم يشك النبي صلى الله عليه وسلم ولم يسأل.حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن أبي عوانة، عن أبي بشر، عن سعيد بن جبير، في قوله: {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} قال: ما شك وما سأل.13840 - حدثني الحرث، قال: ثنا القاسم بن سلام، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير ومنصور، عن الحسن في هذه الآية، قال: لم يشك صلى الله عليه وسلم ولم يسأل.13841 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} ذكر لنا أن رسول الله صلى الله عليه وسلم قال: "لا أشك ولا أسأل " .حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} قال: بلغنا أن رسول الله صلى الله عليه وسلم قال: "لا أشك ولا أسأل " .فإن قال: فما وجه مخرج هذا الكلام إذن إن كان الأمر على ما وصفت؟ قيل: قد بينا في غير موضع من كتابنا هذا استجازة العرب قول القائل منهم لملوكه: إن كنت مملوكي فانته إلى أمري؛ والعبد المأمور بذلك لا يشك سيده القائل له ذلك أنه عبده. كذلك قول الرجل منهم لابنه: إن كنت ابني فبرني؛ وهو لا يشك في ابنه أنه ابنه، وأن ذلك من كلامهم صحيح مستفيض فيهم، وذكرنا ذلك بشواهد، وأن منه قول الله تعالى: {وإذ قال الله يا عيسى ابن مريم أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} [المائدة: 116] وقد علم جل ثناؤه أن عيسى لم يقل ذلك. وهذا من ذلك، لم يكن صلى الله عليه وسلم شاكا في حقيقة خبر الله وصحته، والله تعالى بذلك من أمره كان عالما، ولكنه جل ثناؤه خاطبه خطاب قومه بعضهم بعضا، إذ كان القرآن بلسانهم نزل.وأما قوله: {لقد جاءك الحق من ربك} ... الآية، فهو خبر من الله مبتدأ، يقول تعالى ذكره: أقسم لقد جاءك الحق اليقين من الخبر بأنك لله رسول، وأن هؤلاء اليهود والنصارى يعلمون صحة ذلك، ويجدون نعتك عندهم في كتبهم. {فلا تكونن من الممترين} يقول: فلا تكونن من الشاكين في صحة ذلك وحقيقته.ولو قال قائل: إن هذه الآية خوطب بها النبي صلى الله عليه وسلم والمراد بها بعض من لم يكن صحت بصيرته بنبوته صلى الله عليه وسلم ممن كان قد أظهر الإيمان بلسانه، تنبيها له على موضع تعرف حقيقة أمره الذي يزيل اللبس عن قلبه، كما قال جل ثناؤه: {يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين إن الله كان عليما حكيما} ؛ [الأحزاب: 1]


095-95-وَلاَ تَكُونَنَّ مِنَ الَّذِينَ كَذَّبُواْ بِآيَاتِ اللّهِ فَتَكُونَ مِنَ الْخَاسِرِينَ

95-ولا تكونن من الذين كذبوا بآيات الله فتكون من الخاسرين

القول في تأويل قوله تعالى: {ولا تكونن من الذين كذبوا بآيات الله فتكون من الخاسرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولا تكونن يا محمد من الذين كذبوا بحجج الله وأدلته، فتكون ممن غبن حظه وباع رحمة الله ورضاه بسخطه وعقابه.


096-96-إِنَّ الَّذِينَ حَقَّتْ عَلَيْهِمْ كَلِمَتُ رَبِّكَ لاَ يُؤْمِنُونَ

96-إن الذين حقت عليهم كلمت ربك لا يؤمنون

القول في تأويل قوله تعالى: {إن الذين حقت عليهم كلمت ربك} يقول تعالى ذكره: إن الذين وجبت عليهم يا محمد كلمة ربك، وهي لعنته إياهم بقوله: {ألا لعنة الله على الظالمين} [هود: 18] فثبتت عليهم، يقال منه: حق على فلان كذا يحق. عليه: إذا ثبت ذلك عليه ووجب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13842 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {أن الذين حقت عليهم كلمة ربك لا يؤمنون} قال: حق عليهم سخط الله يما عصوه.13843 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {إن الذين حقت عليهم كلمة ربك لا يؤمنون} حق عليهم سخط الله بما عصوه.لا يصدقون بحجج الله، ولا يقرؤن بوحدانية ربهم ولا بأنك لله رسول،


097-97-وَلَوْ جَاءتْهُمْ كُلُّ آيَةٍ حَتَّى يَرَوُاْ الْعَذَابَ الأَلِيمَ

97-ولو جاءتهم كل آية حتى يروا العذاب الأليم

قوله: {ولو جاءتهم كل آية} ولو جاءتهم كل آية وموعظة وعبرة فعاينوها حتى يعاينوا العذاب الأليم، كما لم يؤمن فرعون وملؤه، إذا حقت عليهم كلمة ربك حتى عاينوا العذاب الأليم، فحينئذ قال: {آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل} [يونس: 90]


098-98-فَلَوْلاَ كَانَتْ قَرْيَةٌ آمَنَتْ فَنَفَعَهَا إِيمَانُهَا إِلاَّ قَوْمَ يُونُسَ لَمَّا آمَنُواْ كَشَفْنَا عَنْهُمْ عَذَابَ الخِزْيِ فِي

98-فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين

القول في تأويل قوله تعالى: {فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس} يقول تعالى ذكره: فهلا كانت قرية آمنت! وهي كذلك فيما ذكر في قراءة أبي. ومعنى الكلام: فما كانت قرية آمنت عند معاينتها العذاب ونزول سخط الله بها بعصيانها ربها واستحقاقها عقابه، فنفعها إيمانها ذلك في ذلك الوقت، كما لم ينفع فرعون إيمانه حين أدركه الغرق بعد تماديه في غيره واستحقاقه سخط الله بمعصيته. {إلا قوم يونس} فإنهم نفعهم إيمانهم بعد نزول العقوبة وحلول السخط بهم.فاستثنى الله قوم يونس من أهل القرى الذين لم ينفعهم إيمانهم بعد نزول العذاب بساحتهم، وأخرجهم منهم، وأخبر خلقه أنه نفعهم أيمانهم خاصة من بين سائر الأمم غيرهم.فان قال قائل: فإن كان الأمر على ما وصفت من أن قوله: {فلولا كانت قرية آمنت فنفعها إيمانها} بمعنى فما كانت قرية آمنت بمعنى الجحود، فكيف نصب "قوم " وقد علمت أن ما قبل الاستثناء إذا كان جحدا كان ما بعده مرفوعا، وأن الصحيح من كلام العرب: ما قام أحد إلا أخوك، وما خرج أحد إلا أبوك؟ قيل: إن ذلك إنما يكون كذلك إذا كان ما بعد الاستثناء من جنس ما قبله؛ وذلك أن الأخ من جنس أحد، وكذلك الأب.ولكن لو اختلف الجنسان حتى يكون ما بعد الاستثناء من غير جنس ما قبله كان الفصيح من كلامهم النصب، وذلك لو قلت: ما بقي في الدار أحد إلا الوتد، وما عندنا أحد إلا كلبا أو حمارا، لأن الكلب والوتد والحمار من غير جنس أحد، ومنه قول النابغة الذبياني:أعيت جوابا وما بالربع من أحدثم قال:إلا أواري لأيا ما أبينها والنوى كالحوض بالمظلومة الجلدفنصب "الأواري " إذ كان مستثنى من غير جنسه، فكذلك نصب قوم يونس لأنهم أمة غير الأمم الذين استثنوا منهم من غير جنسهم وشكلهم وإن كانوا من بني آدم، وهذا الاستثناء الذي يسميه بعض أهل العربية الاستثناء المنقطع. ولو كان قوم يونس بعض الأمة الذين استثنوا منهم كان الكلام رفعا، ولكنهم كما وصفت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13844 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {فلولا كانت قرية آمنت فنفعها إيمانها} يقول: لم تكن قرية آمنت فنفعها الإيمان إذا نزل بها بأس الله، إلا قرية يونس.قال ابن جريج: قال مجاهد: فلم تكن قرية آمنت فنفعها إيمانها كما نفع قوم يونس إيمانهم إلا قوم يونس.13845 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين} يقول: لم يكن هذا في الأمم قبلهم لم ينفع قرية كفرت ثم آمنت حين حضرها العذاب فتركت، إلا قوم يونس لما فقدوا نبيهم وطنوا أن العذاب قد دنا منهم، قذف الله في قلوبهم التوبة ولبسوا المسوح وألهوا بين كل بهيمة وولدها، ثم عجوا إلى الله أربعين ليلة. فلما عرف الله الصدق من قلوبهم والتوبة والنداهة على ما مضى منهم، كشف الله عنهم العذاب بعد أن تدلى عليهم. قال: وذكر لنا أن قوم يونس كانوا بنينوى أرض الموصل.13846 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إلا قوم يونس} قال: بلغنا أنهم خرجوا فنزلوا على تل وفرقوا بين كل بهيمة وولدها يدعون الله أربعين ليلة حتى تاب عليهم.13847 - حدثنا ابن وكيع، قال: ثنا عبد الحميد الحماني، عن إسماعيل بن عبد الملك، عن سعيد بن جبير، قال: غشي قوم يونس العذاب كما يغشى الثوب القبر.13848 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن صالح المري، عن قتادة، عن ابن عباس: إن العذاب كان هبط على قوم يونس، حتى لم يكن بينهم وبينه إلا قدر ثلثي ميل، فلما دعوا كشف الله عنهم.13849 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد وإسحاق؛ قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا} قال: كما نفع قوم يونس. زاد أبو حذيفة في حديثه قال: لم تكن قرية آمنت حين رأت العذاب فنفعها إيمانها، إلا قوم يونس متعناهم.13850 - حدثني المثني، قال: ثنا إسحاق، ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: ثنا رجل قد قرأ القرآن في صدره في إمارة عمر بن الخطاب رضي الله عنه فحدث عن قوم يونس حين أنذر قومه فكذبوه، فأخبرهم أن العذاب يصيبهم ففارقهم، فلمأ رأوا ذلك وغشيهم العذاب لكنهم، خرجوا من مساكنهم وصعدوا في مكان رفيع، وأنهم جأروا إلى ربهم ودعوه مخلصين له الدين أن يكشف عنهم العذاب وأن يرجع إليهم رسولهم. قال: ففي ذلك أنزل: {فلولا كانت قرية آمنت فنفعها إيمانها إلا قوم يونس لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا ومتعناهم إلى حين} فلم تكن قرية غشيها العذاب ثم أمسك عنها إلا قوم يونس خاصة؛ فلما رأى ذلك يونس، لكنه ذهب عاتبا على ربه وانطلق مغاضبا وظن أن لن نقدر عليه، حتى ركب في سفينة فأصاب أهلها عاصف الريح. فذكر قصة يونس وخبره.13851 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، قال: لما رأوا العذاب ينزل فرأوا بين كل أنثى وولدها من الناس والأنعام، ثم قاموا جميعا فدعوا الله وأخلصوا إيمانهم، فرأوا العذاب يكشف عنهم. قال يونس حين كشف عنهم العذاب: أرجع إليهم وقد كذبتهم؟ وكان يونس قد وعدهم العذاب بصبح ثالثة، فعند ذلك خرج مغضبا وساء ظنه.13852 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن إسماعيل بن عبد الملك، عن سعيد بن جبير، قال: لما أرسل يونس إلى قومه يدعوهم إلى الإسلام وترك ما هم عليه، قال: فدعاهم فأبوا، فقيل له: أخبرهم أن العذاب مصبحهم! فقالوا: إنا لم نجرب عليه كذبا فانظروا، فإن بات فيكم فليس بشيء وإن لم يبت فاعلموا أن العذاب مصبحكم. فلما كان في جوف الليل أخذ مخلاته فتزود فيها شيئا، ثم خرج. فلما أصبحوا تغشاهم العذاب كما يتغشى الإنسان الثوب في القبر، ففرقوا بين الإنسان وولده وبين البهيمة وولدها، ثم عجوا إلى الله، فقالوا: آمنا بما جاء به يونس وصدقنا! فكشف الله عنهم العذاب، فخرج يونس ينظر العذاب فلم ير شيئا، قال: جربوا علي كذبا. فذهب مغاضبا لربه حتى أتى البحر.13853 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، قال: ثنا ابن مسعود في بيت المال، قال: إن يونس عليه السلام كان قد وعد قومه العذاب وأخبرهم أنه يأتيهم إلى ثلاثة أيام، ففرقوا بين كل والدة وولدها، ثم خرجوا فجأروا إلى الله واستغفروه فكف عنهم العذاب، وغدا يونس ينظر العذاب فلم ير شيئا، وكان من كذب ولم تكن له بينة قتل. فانطلق مغاضبا.13854 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا صالح المرى، عن أبي عمران الجوني، عن أبي الجلد جيلان قال: لما غشي قوم يونس العذاب مشوا إلى شيخ من بقية علمائهم، فقالوا له: إنه قد نزل بنا العذاب فما ترى؟ فقال: قولوا يا حي حين لا حي، ويا حي محيي الموتى، ويا حي لا إله إلا أنت! فكشف عنهم العذاب ومتعوا إلى حين.13855 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: بلغني في حرف ابن مسعود: "فلولا يقول فهلا " .وقوله: {لما آمنوا كشفنا عنهم عذاب الخزي في الحياة الدنيا} يقول: لما صدقوا رسولهم وأقروا بما جاءهم به بعد ما أظلهم العذاب وغشيهم أمر الله ونزل بهم البلاء، كشفنا عنهم عذاب الهوان والذل في حياتهم الدنيا. {ومتعناهم إلى حين} يقول:وأخرنا في آجالهم ولم نعاجلهم بالعقوبة، وتركناهم في الدنيا يستمتعون فيها بآجالهم إلى حين مماتهم ووقت فناء أعمارهم التي قضيت فناءها.


099-99-وَلَوْ شَاء رَبُّكَ لآمَنَ مَن فِي الأَرْضِ كُلُّهُمْ جَمِيعاً أَفَأَنتَ تُكْرِهُ النَّاسَ حَتَّى يَكُونُواْ مُؤْمِنِينَ

99-ولو شاء ربك لآمن من في الأرض كلهم جميعا أفأنت تكره الناس حتى يكونوا مؤمنين

القول في تأويل قوله تعالى: {ولو شاء ربك لأمن من في الأرض كلهم جميعا} يقول تعالى ذكر لنبيه: {ولو شاء} يا محمد {ربك لآمن من في الأرض كلهم جميعا} بك، فصدقوك أنك لي رسول وأن ما جئتهم به وما تدعوهم إليه من توحيد الله وإخلاص العبودة له حق، ولكن لا يشاء ذلك؛ لأنه قد سبق من قضاء الله قبل أن يبعثك رسولا أنه لا يؤمن بك ولا يتبعك فيصدقوك بما بعثك الله به من الهدى والنور إلا من سبقت له السعادة في الكتاب الأول قبل أن يخلق السماوات والأرض وما فيهن، وهؤلاء الذين عجبوا من صدق إيحائنا إليك هذا القرآن لتنذر به من أمرتك بإنذاره ممن قد سبق له عندي أنهم لا يؤمنون بك في الكتاب السابق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13856 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو شاء ربك لآمن من في الأرض كلهم جميعا} {وما كان لنفس أن تؤمن إلا بإذن الله} [يونس: 100] ونحو هذا في القرآن، فإن رسول الله صلى الله عليه وسلم كان يحرص أن يؤمن جميع الناس ويتابعوه على الهدى، فأخبره الله أنه لا يؤمن من قومه إلا من قد سبق له من الله السعادة في الذكر الأول، ولا يضل إلا من سبق له من الله الشقاء في الذكر الأول.فإن قال قائل: فما وجه قوله: {لآمن من في الأرض كلهم جميعا} فالكل يدل على الجميع، والجميع على الكل، فما وجه تكرار ذلك وكل واحدة منهما تغني عن الأخرى؟ قيل: قد اختلف أهل العربية في ذلك، فقال بعض نحويي أهل البصرة: جاء بقوله "جميعا " في هذا الموضع توكيدا كما قال: {لا تتخذوا إلهين اثنين} [النحل: 51] ففي قوله: "إلهين " دليل على الاثنين. وقال غيره: جاء بقوله "جميعا " بعد "كلهم " ، لأن "جميعا " لا تقع إلا توكيدا، و "كلهم " يقع توكيدا واسما؛ فلذلك جاء بـ "جميعا " بعد "كلهم " . قال: ولو قيل إنه جمع بينهما ليعلم أن معناهما واحد لجاز ههنا. قال: وكذلك: {إلهين اثنين} العدد كله يفسر به، فيقال: رأيت قوما أربعة، فما جاء باثنين وقد اكتفى بالعدد منه لأنهم يقولون: عندي درهم ودرهمان، فيكفي من قولهم: عندي درهم واحد ودرهمان اثنان، فإذا قالوا دراهم قالوا ثلاثة، لأن الجمع يلتبس والواحد والاثنان لا يلتبسان، لم يثن الواحد والتثنية على تنافي الجمع، لأنه ينبغي أن يكون مع كل واحد واحد، لأن درهما يدل على الجنس الذي هو منه، وواحد يدل على كل الأجناس، وكذلك اثنان يدلان على كل الأجناس، ودرهمان يدلان على أنفسهما، فلذلك جاء بالأعداد لأنه الأصل.وقوله: {أفأنت تكره الناس حتى يكونوا مؤمنين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: إنه لن يصدقك يا محمد ولن يتبعك ويقر بما جئت به إلا من شاء ربك أن يصدقك، لا بإكراهك إياه ولا بحرصك على ذلك، أفأنت تكره الناس حتى يكونوا مؤمنين لك مصدقين على ما جئتهم به من عند ربك؟ يقول له جل ثناؤه: {فاصدع بما تؤمر وأعرض عن المشركين والذين حقت عليهم كلمة ربك أنهم لا يؤمنون }


100-100-وَمَا كَانَ لِنَفْسٍ أَن تُؤْمِنَ إِلاَّ بِإِذْنِ اللّهِ وَيَجْعَلُ الرِّجْسَ عَلَى الَّذِينَ لاَ يَعْقِلُونَ

100-وما كان لنفس أن تؤمن إلا بإذن الله ويجعل الرجس على الذين لا يعقلون

القول في تأويل قوله تعالى: {وما كان لنفس أن تؤمن إلا بإذن الله} يقول تعالى ذكره لنبيه: وما كان لنفس خلقتها من سبيل إلى تصديقك يا محمد إلا بإذن أذن لها في ذلك، فلا تجهدن نفسك في طلب هداها، وبلغها وعيد الله وعرفها ما أمرك ربك بتعريفها، ثم خلها، فإن هداها بيد خالقها.وكان الثوري يقول في تأويل قوله: {إلا بإذن الله } ما:13857 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، في قوله: {وما كان لنفس أن تؤمن إلا بإذن الله } قال: بقضاء الله.وأما قوله: {ويجعل الرجس على الذين لا يعقلون} فإنه يقول تعالى ذكره: إن الله يهدي من يشاء من خلقه للإيمان بك يا محمد، ويأذن له في تصديقك فيصدقك ويتبعك، ويقر بما جئت به من عند ربك، ويجعل الرجس، وهو العذاب، وغضب الله على الذين لا يعقلون؛ يعني الذين لا يعقلون عن الله حججه ومواعظه وآياته التي دل بها جل ثناؤه على نبوة محمد صلى الله عليه وسلم وحقيقة ما دعاهم إليه من توحيد الله وخلع الأنداد والأوثان.13858 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ويجعل الرجس } قال: السخط.


101-101-قُلِ انظُرُواْ مَاذَا فِي السَّمَاوَاتِ وَالأَرْضِ وَمَا تُغْنِي الآيَاتُ وَالنُّذُرُ عَن قَوْمٍ لاَّ يُؤْمِنُونَ

101-قل انظروا ماذا في السماوات والأرض وما تغني الآيات والنذر عن قوم لا يؤمنون

القول في تأويل قوله تعالى: {قل انظروا ماذا في السماوات والأرض} يقول تعالى ذكره: {قل} يا محمد لهؤلاء المشركين من قومك، السائليك الآيات على صحة ما تدعوهم إليه من توحيد الله وخلع الأنداد والأوثان: {انظروا } أيها القوم {ماذا في السماوات } من الآيات الدالة على حقيقة ما أدعوكم إليه من توحيد الله من شمسها وقمرها، واختلاف ليلها ونهارها، ونزول الغيث بأرزاق العباد من سحابها، {و } في {الأرض } من جبالها وتصدعها بنباتها، وأقوات أهلها، وسائر صنوف عجائبها؛ فإن في ذلك لكم إن عقلتم وتدبرتم موعظة ومعتبرا، ودلالة على أن ذلك من فعل من لا يجوز أن يكون له في ملكه شريك ولا له تدبيره وحفظه يغنيكم عما سواه من الآيات.يقول الله جل ثناؤه: {وما تغني الآيات والنذر عن قوم لا يؤمنون } يقول جل ثناؤه: وما تغني الحجج والعبر والرسل المنذرة عبادة الله عقابه عن قوم قد سبق لهم من الله الشقاء وقضى لهم في أم أم الكتاب أنهم من أهل النار لا يؤمنون بشيء من ذلك ولا يصدقون به. {ولو جاءتهم كل آية حتى يروا العذاب الأليم }


102-102-فَهَلْ يَنتَظِرُونَ إِلاَّ مِثْلَ أَيَّامِ الَّذِينَ خَلَوْاْ مِن قَبْلِهِمْ قُلْ فَانتَظِرُواْ إِنِّي مَعَكُم مِّنَ الْمُنتَظِرِينَ

102-فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم قل فانتظروا إني معكم من المنتظرين

القول في تأويل قوله تعالى: {فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم قل فانتظروا إني معكم من المنتظرين } يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم محذرا مشركي قومه من حلول عاجل نقمه بساحتهم نحو الذي حل بنظرائهم من قبلهم من ساتر الأمم الخالية من قبلهم السالكة في تكذيب رسل الله وجحود توحيد ربهم سبيلهم: فهل ينتظر يا محمد هؤلاء المشركون من قومك المكذبون بما جئتهم به من عند الله، إلا يوما يعاينون فيه من عذاب الله مثل أيام أسلافهم الذي كانوا على مثل الذي هم عليه من الشرك والتكذيب الذين مضوا قبلهم فخلوا من قوم نوح وعاد وثمود، قل لهم يا محمد: إن كانوا ذلك ينتظرون، فانتظروا عقاب الله إياكم ونزول سخطه بكم، إني من المنتظرين هلاككم وبواركم بالعقوبة التي تحل بكم من الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13859 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {فهل ينتظرون إلا مع أيام الذين خلوا من قبلهم } يقول: وقائع الله في الذين خلوا من قبلهم قوم نوح وعاد وثمود.13860 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، في قوله: {فهل ينتظرون إلا مثل أيام الذين خلوا من قبلهم قل فانتظروا إني معكم من المنتظرين } قال: خوفهم عذابه ونقمته وعقوبته، ثم أخبرهم أنه إذا وقع من ذلك أمر أنجى الله رسله والذين آمنوا معه، فقال الله: {ثم ننجي رسلنا والذين آمنوا كذلك حقا. علينا ننج المؤمنين }


103-103-ثُمَّ نُنَجِّي رُسُلَنَا وَالَّذِينَ آمَنُواْ كَذَلِكَ حَقّاً عَلَيْنَا نُنجِ الْمُؤْمِنِينَ

103-ثم ننجي رسلنا والذين آمنوا كذلك حقا علينا ننج المؤمنين

القول في تأويل قوله تعالى: {ثم ننجى رسلنا والذين آمنوا} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين من قومك انتظروا مثل أيام الذين خلوا من قبلكم من الأمم السالفة الذين هلكوا بعذاب الله، فإن ذلك إذا جاء لم يهلك به سواهم، ومن كان على مثل الذي هم عليه من تكذيبك، ثم ننجي هناك رسولنا محمدا صلى الله عليه وسلم ومن آمن به وصدقه واتبعه على دينه، كما فعلنا قبل ذلك برسلنا الذين أهلكنا أممهم فأنجيناهم ومن آمن به معهم من عذابنا حين حق على أممهم. {كذلك حقا علينا ننج المؤمنين} يقول: كما فعلنا بالماضين من رسلنا فأنجيناها والمؤمنين معها وأهلكنا أممها، كذلك نفعل بك يا محمد وبالمؤمنين فننجيك وننجي المؤمنين بك حقا علينا غير شك.


104-104-قُلْ يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي شَكٍّ مِّن دِينِي فَلاَ أَعْبُدُ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللّهِ وَلَـكِنْ أَعْبُدُ اللّهَ

104-قل يا أيها الناس إن كنتم في شك من ديني فلا أعبد الذين تعبدون من دون الله ولـكن أعبد الله الذي يتوفاكم وأمرت أن أكون من المؤمنين

القول في تأويل قوله تعالى: {قل يا أيها الناس إن كنتم في شك من ديني فلا أعبد الذين تعبدون من دون الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين من قومك الذين عجبوا أن أوحيت إليك إن كنتم في شك أيها الناس من ديني الذي ادعوكم إليه فلم تعلموا أنه حق من عند الله: فإنى لا أعبد الذين تعبدون من دون الله من الآلهة والأوثان التي لا تسمع ولا تبصر ولا تغني عن شيئا، فتشكوا في صحته.وهذا تعريض ولحن من الكلام لطيف.وإنما معنى الكلام: إن كنتم في شك من ديني، لا ينبغي لكم أن تشكوا فيه، وإنما ينبغي لكم أن تشكوا في الذي أنتم عليه من عبادة الأصنام التي لا تعقل شيئا ولا تضر ولا تنفع، فأما ديني فلا ينبغي لكم أن تشكوا فيه، لأني أعبد الله الذي يقبض، الخلق فيميتهم إذ شاء وينفعهم ويضر من يشاء؛ وذلك أن عبادة من كان كذلك لا يستنكرها ذو فطرة صحيحة، وأما عبادة الأوثان فينكرها كل ذي لعب وعقل صحيح.وقوله: {ولكن أعبد الله الذي يتوفاكم } يقول: ولكن أعبد الله الذي يقبض أرواحكم فيميتكم عند آجالكم. {وأمرت أن أكون من المؤمنين} يقول: وهو الذي أمرني أن أكون من الصادقين بما جاءني من عنده.


105-105-وَأَنْ أَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً وَلاَ تَكُونَنَّ مِنَ الْمُشْرِكِينَ

105-وأن أقم وجهك للدين حنيفا ولا تكونن من المشركين

القول في تأويل قوله تعالى: {وأن أقم وجهك للدين حنيفا} يقول تعالى ذكره: وأمرت أن أكون من المؤمنين، وأن أقم. و "أن " الثانية عطف على "أن " الأولى.ويعني بقوله: {أقم وجهك للدين } أقم نفسك على دين الإسلام حنيفا مستقيما عليه، غير معوج عنه إلى يهودية ولا نصرانية ولا عبادة وثن. {ولا تكونن من المشركين} يقول: ولا تكونن ممن يشرك في عبادة ربه الآلهة والأنداد فتكون من الهالكين.


106-106-وَلاَ تَدْعُ مِن دُونِ اللّهِ مَا لاَ يَنفَعُكَ وَلاَ يَضُرُّكَ فَإِن فَعَلْتَ فَإِنَّكَ إِذاً مِّنَ الظَّالِمِينَ

106-ولا تدع من دون الله ما لا ينفعك ولا يضرك فإن فعلت فإنك إذا من الظالمين

القول في تأويل قوله تعالى: {ولا تدع من دون الله مالا ينفعك ولا يضرك فإن فعلت فإنك إذا من الظالمين } يقول تعالى ذكره: ولا تدع يا محمد من دون معبودك وخالقك شيئا لا ينفعك في الدنيا ولا في الآخرة ولا يضرك في دين ولا دنيا، يعني بذلك الآلهة والأصنام، يقول: لا تعبدها راجيا نفعها أو خائفا ضرها، فأنها لا تنفع ولا تضر، فإن فعلت ذلك فدعوتها من دون الله {فإنك إذا من الظالمين } يقول: من المشركين بالله، الظالم لنفسه.


107-107-وَإِن يَمْسَسْكَ اللّهُ بِضُرٍّ فَلاَ كَاشِفَ لَهُ إِلاَّ هُوَ وَإِن يُرِدْكَ بِخَيْرٍ فَلاَ رَآدَّ لِفَضْلِهِ يُصَيبُ بِهِ مَن يَشَاءُ مِنْ

107-وإن يمسسك الله بضر فلا كاشف له إلا هو وإن يردك بخير فلا رآد لفضله يصيب به من يشاء من عباده وهو الغفور الرحيم

القول في تأويل قوله تعالى: {وإن يمسسك الله بضر فلا كاشف له إلا هو} يقول تعالى ذكره لنبيه: وإن يصبك الله يا محمد بشدة أو بلاء فلا كاشف لذلك إلا ربك الذي أصابك به دون ما يعبده هؤلاء المشركون من الآلهة والأنداد. {وإن يردك بخير } يقول: وإن يردك ربك برخاء أو نعمة وعافية وسرور، {فلا راد لفضله } يقول: فلا يقدر أحد إن يحول بينك وبين ذلك ولا يردك عنه ولا يحرمكه؛ لأنه الذي بيده السراء والضراء دون الآلهة والأوثان ودون ما سواه. {يصيب به من يشاء } يقول: يصيب ربك يا محمد بالرخاء والبلاء والسراء والضراء من يشاء ويريد من عباده، وهو الغفور لذنوب من تاب وأناب من عباده من كفره وشركه إلى الإيمان به وطاعته، الرحيم بمن آمن به منهم وأطاعه أن يعذبه بعد التوبة والإنابة.


108-108-قُلْ يَا أَيُّهَا النَّاسُ قَدْ جَاءكُمُ الْحَقُّ مِن رَّبِّكُمْ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ

108-قل يا أيها الناس قد جاءكم الحق من ربكم فمن اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها وما أنا عليكم بوكيل

القول في تأويل قوله تعالى: {قل يا أيها الناس قد جاءكم الحق من ربكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل } يا محمد للناس {يا أيها الناس قد جاءكم الحق من ربكم } يعني: كتاب الله، فيه بيان كل ما بالناس إليه حاجة من أمر دينهم.يقول: فمن استقام فسلك سبيل الحق، وصدق بما جاء من عند الله من البيان.يقول: فإنما يستقيم على الهدى، ويسلك قصد السبيل لنفسه، فإياها يبغي الخير بفعله ذلك لا غيرها.يقول: ومن اعوج عن الحق الذي أتاه من عند الله، خالف دينه، وما بعث به محمدا والكتاب الذي أنزله عليه.يقول: فإن ضلالة ذلك إنما يجني به على نفسه لا على غيرها؛ لأنه لا يؤخذ بذلك غيرها ولا يورد بضلاله ذلك المهالك سوى نفسه. {ولا تزر وازرة وزر أخرى } .يقول: وما أنا عليكم بمسلط على تقويمكم، إنما أمركم إلى الله، وهو الذي يقوم من شاء منكم، وإنما أنا رسول مبلغ أبلغكم ما أرست به إليكم.


109-109-وَاتَّبِعْ مَا يُوحَى إِلَيْكَ وَاصْبِرْ حَتَّىَ يَحْكُمَ اللّهُ وَهُوَ خَيْرُ الْحَاكِمِينَ

109-واتبع ما يوحى إليك واصبر حتى يحكم الله وهو خير الحاكمين

القول في تأويل قوله تعالى: {واتبع ما يوحى إليك واصبر حتى يحكم الله} يقول تعالى ذكره: واتبع يا محمد وحي الله الذي يوحيه إليك وتنزيله الذي ينزله عليك، فاعمل به واصبر على ما أصابك في الله من مركي قومك من الأذى والمكاره وعلى ما نالك منهم حتى يقضي الله فيهم وفيك أمره بفعل فاصل.يقول: وهو خير القاصين وأعدل الفاصلين. فحكم جل ثناؤه بينه وبينهم يوم بدر، وقتلهم بالسيف، وأمر نبيه صلى الله عليه وسلم فيمن بقي منهم أن يسلك بهم سبيل من أهلك منهم أو يتوبوا وينيبوا إلى طاعته. كما:13861 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما أنت عليهم بوكيل واصبر حتى يحكم الله وهو خير الحاكمين } قال: هذا منسوخ حتى يحكم الله، حكم الله بجهادكم وأمره بالغلظة عليهم.والله الموفق للصواب، والحمد لله وحده، والصلاة على سيدنا محمد وآله وصحبه وسلم تسليما.


001-1-الَر كِتَابٌ أُحْكِمَتْ آيَاتُهُ ثُمَّ فُصِّلَتْ مِن لَّدُنْ حَكِيمٍ خَبِيرٍ

1-الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبير

قال أبو جعفر: اختلف أهل التأويل في ذلك، فقال بعضهم: تأويله أنا الله أرى. ذكر من قال ذلك:13588 - حدثنا يحيى بن داود بن ميمون الواسطي، قال: ثنا أبو أسامة، عن أبي روق، عن الضحاك، في قوله: {الر} أنا الله أرى.13589 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن أبي الضحى عن ابن عباس، قوله: {الر} قال: أنا الله أرى.وقال آخرون: هي حروف من اسم الله الذي هو الرحمن. ذكر من قال ذلك:13590 - حدثني عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسين، قال: ثني أبي، عن يزيد، عن عكرمة عن ابن عباس: "الر، وحم، ونون " حروف الرحمن مقطعة.13591 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد عن الحسين بن عثمان، قال: ذكر سالم بن عبد الله: "الر، وحم ونون " فقال: اسم الرحمن مقطع. ثم قال: الرحمن.13592 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا أبي حماد، قال: ثنا مندل، عن عطاء بن السائب، عن سعيد بن جبير، قال: "الر، وحم، ونون " هو اسم الرحمن.13593 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو الكلبي، عن أبي عوانة، عن إسماعيل بن سالم، عن عامر أنه سئل عن: "الر، وحم، وص " قال: هي أسماء الله مقطعة بالهجاء، فإذا وصلتها كانت اسما من أسماء الله تعالى.وقال آخرون: هي اسم من أسماء القرآن. ذكر من قال ذلك:13594 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الر} اسم من أسماء القرآن.وقد ذكرنا اختلاف الناس وما إليه ذهب كل قائل في الذي قال فيه، وما الصواب لدينا من القول في ذلك في نظيره، وذلك في أول سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع.وإنما ذكرنا في هذا الموضع القدر الذي ذكرنا لمخالفة من ذكرنا قوله في هذا قول في {الم} فأما الذين وفقوا بين معاني جميع ذلك، فقد ذكرنا قولهم هناك مكتفيا عن الإعادة ههنا.وقوله: {كتاب أحكمت آياته} يعني: هذا الكتاب الذي أنزله الله على نبيه محمد صلى الله عليه وسلم، وهو القرآن. ورفع قوله: "كتاب " بنية: هذا كتاب. فأما على قول من زعم أن قوله: {الر} مراد به سائر حروف المعجم التي نزل بها القرآن، وجعلت هذه الحروف دلالة على جميعها، وأن معنى الكلام: هذه الحروف كتاب أحكمت آياته، فإن الكتاب على قوله ينبغي أن يكون مرفوعا بقوله: {الر} وأما قوله: {أحكمت آياته ثم فصلت} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: تأويله: أحكمت آياته بالأمر والنهي، ثم فصلت بالثواب والعقاب. ذكر من قال ذلك:13862 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرني أبو محمد الثقفي، عن الحسن، في قوله: {كتاب أحكمت آياته ثم فصلت} قال: أحكمت بالأمر والنهي، وفصلت بالثواب والعقاب- حدثنا ابن حميد، قال: ثنا عبد الكريم بن محمد الجرجاني، عن أبي بكر الهذلي، عن الحسن: {الر كتاب أحكمت آياته} قال: أحكمت في الأمر والنهى وفصلت بالوعيدحدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد اله بن الزبير، عن ابن عيينة، عن رجل، عن الحسن: {الر كتاب أحكمت آياته} قال: بالأمر والنهي {ثم فصلت} قال: بالثواب والعقابوروي عن الحسن قول خلاف هذا. وذلك ما:- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن أبي بكر، عن الحسن، قال: وحدثنا عباد بن العوام، عن رجل، عن الحسن: {أحكمت} بالثواب والعقاب {ثم فصلت} بالأمر والنهيوقال آخرون: معنى ذلك: أحكمت آياته من الباطل، ثم فصلت، فبين منها الحلال والحرام ذكر من قال ذلك:13863 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الر كتاب أحكمت آياته ثم فصلت من لدن حكيم خبير} أحكمها الله من الباطل ثم فصلها بعلمه، فبين حلاله وحرامه وطاعته ومعصيته13864 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أحكمت آياته ثم فصلت} قال: أحكمها الله من الباطل، ثم فصلها: بينهاوأولى القولين في ذلك بالصواب قول من قال: معناه: أحكم الله آياته من الدخل والخلل والباطل، ثم فصلها بالأمر والنهي. وذلك أن إحكام الشيء إصلاحه وإتقانه، وإحكام آيات القرآن إحكامها من خلل يكون فيها أو باطل يقدر ذو زيغ أن يطعن فيها من قبله. وأما تفصيل آياته فإنه تمييز بعضها من بعض بالبيان عما فيها من حلال وحرام وأمر ونهي. وكان بعض المفسرين يفسر قوله: {فصلت} بمعنى: فسرت، وذلك نحو الذي قلنا فيه من القول ذكر من قال ذلك:13865 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: ثنا ابن أبي نجيح، عن مجاهد في قول الله: {ثم فصلت} قال: فسرت حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {فصلت} قال: فسرت- قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني، عن مجاهد: {ثم فصلت} قال: فسرت حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله. قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عنة ابن أبي نجيح، عن مجاهد، مثله. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. وقال قتادة: معناه: بينت، وقد ذكرنا الرواية بذلك قبل، وهو شبيه المعنى بقول مجاهد.وأما قوله: {من لدن حكيم خبير} فإن معناه: حكيم بتدبير الأشياء وتقديرها، خبير بما يؤول إليه عواقبها.13866 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {من لدن حكيم خبير} يقول: من عند حكيم خبير


002-2-أَلاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنَّنِي لَكُم مِّنْهُ نَذِيرٌ وَبَشِيرٌ

2-ألا تعبدوا إلا الله إنني لكم منه نذير وبشير

القول في تأويل قوله تعالى: {ألا تعبدوا إلا الله إنني لكم منه نذير وبشير} يقول تعالى ذكره: ثم فصلت بأن لا تعبدوا إلا الله وحده لا شريك له وتخلعوا الآلهة والأنداد. ثم قال تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للناس إنني لكم من عند الله نذير ينذركم عقابه على معاصيه وعبادة الأصنام، وبشير يبشركم بالجزيل من الثواب على طاعته وإخلاص، العبادة والألوهة له.


003-3-وَأَنِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُمَتِّعْكُم مَّتَاعاً حَسَناً إِلَى أَجَلٍ مُّسَمًّى وَيُؤْتِ كُلَّ ذِي فَضْلٍ فَضْلَهُ

3-وأن استغفروا ربكم ثم توبوا إليه يمتعكم متاعا حسنا إلى أجل مسمى ويؤت كل ذي فضل فضله وإن تولوا فإني أخاف عليكم عذاب يوم كبير

القول في تأويل قوله تعالى: { وأن استغفروا ربكم} يقول تعالى ذكره: ثم فصلت آياته بأن لا تعبدوا إلا الله وبأن استغفروا ربكم. ويعني بقوله: {وإن استغفروا ربكم} وأن أعملوا أيها الناس من الأعمال ما يرضي ربكم عنكم، فيستر عليكم عظيم ذنوبكم التي ركبتموها بعبادتكم الأوثان والأصنام وإشراككم الآلهة والأنداد في عبادته.وقوله: {ثم توبوا إليه} يقول: ثم ارجعوا إلى ربكم بإخلاص العبادة له دون ما سواه من سائر ما تعبدون من دونه بعد خلعكم الأنداد وبراءتكم من عبادتها. ولذلك قيل: {وأن استغفروا ربكم ثم توبوا إليه} ولم يقل: وتوبوا إليه ؛ لأن التوبة معناها الرجوع إلى العمل بطاعة الله، والاستغفار: استغفار من الشرك الذي كانوا عليه مقيمين، والعمل لله لا يكون عملا له إلا بعد ترك الشرك به، فأما الشرك فإن عمله لا يكون إلا للشيطان، فذلك أمرهم تعالى ذكره بالتوبة إليه بعد الاستغفار من الشرك، لأن أهل الشرك كانوا يرون أنهم يطيعون الله بكثير من أفعالهم وهم على شركهم مقيمون.وقوله: {يمتعكم متاعا حسنا إلى أجل مسمى} يقول تعالى ذكره للمشركين الذين خاطبهم بهذه الآيات: استغفروا ربكم ثم توبوا إليه، فإنكم إذا فعلتم ذلك بسط عليكم من الدنيا ورزقكم من زينتها، وأنسأ لكم في آجالهم إلى الوقت الذي قضى فيه عليكم الموت.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:13867 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يمتعكم متاعا حسنا إلى أجل مسمى} فأنتم في ذلك المتاع فخذوه بطاعة الله ومعرفة حقه، فإن الله منعم بحب الشاكرين وأهل الشكر في مزيد من الله، وذلك قضاؤه الذي قضى. وقوله: {إلى أجل مسمى} يعني الموت13868 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إلى أجل مسمى} قال: الموت13869 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلى أجل مسمى} وهو الموت حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلى أجل مسمى} قال: الموتوأما قوله: {ويؤت كل ذي فضل فضله} فإنه يعني: يثيب كل من تفضل بفضل ماله أو قوته أو معروفه على غيره محتسبا مريدا به وجه الله، أجزل ثوابه وفضله في الآخرة. كما:13870 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ويؤت كل ذي فضل فضله} قال: ما احتسب به من ماله، أو عمل بيده أو رجله، أو كلمه، أو ما تطوع به من أمره كله- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. قال: وحدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: أو عمل بيديه أو رجليه وكلامه، وما تطول به من أمره كله- حدثنا القاسم، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد بنحوه، إلا أنه قال: وما نطق به من أمره كله13871 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويؤت كل ذي فضل فضله} أي في الآخرةوقد روي عن ابن مسعود أنه كان يقول في تأويل ذلك ما:13872 - حدثنا به عن المسيب بن شريك، عن أبي بكر، عن سعيد بن جبير، عن ابن مسعود، في قوله: {ويؤت كل ذي فضل فضله} قال: من عمل سيئة كتبت عليه سيئة، ومن عمل حسنة كتبت له عشر حسنات. فإن عوقب بالسيئة التي كان عملها في الدنيا بقيت له عشر حسنات، وإن لم يعاقب بها في الدنيا خذ من الحسنات العشر واحدة وبقيت له تسع حسنات. ثم يقول: هلك من غلب آحاده أعشارهوقوله: {وإن تولوا فإني أخاف عليكم عذاب يوم كبير} يقول تعالى ذكره: وإن أعرضوا عما دعوتهم إليه من إخلاص العبادة لله وترك عبادة الآلهة وامتنعوا من الاستغفار لله والتوبة إليه فأدبروا مولين عن ذلك، فإني أيها القوم أخاف عليكم عذاب يوم كبير شأنه عظيم هوله، وذلك {يوم تجزى كل نفس بما كسبت وهم لا يظلمون} وقال جل ثناؤه: {وإن تولوا فإنى أخاف عليكم عذاب يوم كبير} ولكنه مما قد تقدمه قوله، والعرب إذا قدمت قبل الكلام قولا خاطبت ثم عادت إلى الخبر عن الغائب ثم رجعت بعد إلى الخطاب، وقد بينا ذلك في غير موضع بما أغنى عن إعادته في هذا الموضع.


004-4-إِلَى اللّهِ مَرْجِعُكُمْ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

4-إلى الله مرجعكم وهو على كل شيء قدير

القول في تأويل قوله تعالى: {إلى الله مرجعكم وهو على كل شيء قدير} بقوله تعالى ذكره إلى الله أيها القوم ما بكم ومصيركم، فاحذروا عقابه إن توليتم عما ادعوكم إليه من التوية إليه من عبادتكم الآلهة والأصنام، فإنه مخلدكم نار جهنم إن هلكتم على شرككم قبل التوبة إليه. {وهو على كل شيء قدير} يقول: وهو على إحيائكم بعد مماتكم، وعقابكم على إشراككم به الأوثان وغير ذلك مما أراد بكم وبغيركم قادر.


005-5-أَلا إِنَّهُمْ يَثْنُونَ صُدُورَهُمْ لِيَسْتَخْفُواْ مِنْهُ أَلا حِينَ يَسْتَغْشُونَ ثِيَابَهُمْ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ

5-ألا إنهم يثنون صدورهم ليستخفوا منه ألا حين يستغشون ثيابهم يعلم ما يسرون وما يعلنون إنه عليم بذات الصدور

القول في تأويل قوله تعالى: {ألا إنهم يثنون صدورهم } اختلف القراء في قراءة قوله: {ألا أنهم يثننون صدورهم} فقرأته عامة الأمصار: {ألا إنهم يثنون صدورهم} على تقدير يفعلون من "ثنيت " ، والصدور منصوبة.واختلفت قارئو ذلك كذلك في تأويله، فقال بعضهم: ذلك كان من فعل بعض المنافقين كان إذا مر برسول الله صلى الله عليه وسلم غطى وجهه وثنى ظهره ذكر من قال ذلك:13873 - حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن حصين، عن عبد الله بن شداد في قوله: {ألا إنهم يثنون صدورهم ليتخفوا منه ألا حين يستغشون ثيابهم} قال: كان أحدهم إذا مر برسول الله صلى الله عليه وسلم قال بثوبه على وجهه وثنى ظهره.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا حصين، عن عبد الله بن شداد بن الهاد. قوله: {ألا إنهم يثنون صدورهم ليستخفوا منه} قال: من رسول الله صلى الله عليه وسلم قال: كان المنافقون إذا مروا به ثتى أحدهم صدره ويطأطئ رأسه، فقال الله: {ألا إنهم يثنون صدورهم} الآية.- حدثني المثني، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن حصين، قال: سمعت عبد الله بن شداد يقول، في قوله: {يثنون صدورهم} قال: كان أحدهم إذا مر بالنبي صلى الله عليه وسلم ثنى صدره، وتغشى بثوبه كي لا يراه النبي صلى الله عليه وسلم.وقالة آخرون: بل كانوا يفعلون ذلك جهلا منهم بالله وظنا أن الله يخفى عليه ما تضمره صدورهم إذا فعلوا ذلك ذكر من قال ذلك:13874 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن أبن أبي نجيح، عن مجاهد: {يثنون صدورهم} قال: شكا وامتراء في الحق، ليستخفوا من الله إن استطاعوا- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبن أبي نجيح، عن مجاهد: {يثنون صدورهم} شكا وامتراء في الحق. {ليستخفوا منه} قال: من الله إن استطاعوا13875 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن نجيح، عن مجاهد: {يثنون صدورهم} قال: تضيق شكا حدثنا المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن أبن أبي نجيح، عن مجاهد: {يثنون صدورهم} قال: تضيق شكا وامتراء في الحق، قاله: {ليستخفوا منه} قال: من الله إن استطاعوا حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.13876 - حدثنا محمد بن بشار، قال: ثنا هوذه، قال: ثنا عوف، عن الحسن، في قوله: {ألا إنهم يثنون صدورهم ليستخفوا منه ألا حين يستغشون ثيابهم} قال: من جهالتهم به، قال الله: {ألا حين يستغشون ثيابهم} في ظلمة الليل في أجوف بيوتهم، {يعلم} تلك الساعة {ما يسرون وما يعلنون إنه عليم بذات الصدور } 13877 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن أبي رزين. {ألا إنهم يثنون صدورهم ليستخفوا منه ألا حين يستغشون ثيابهم} قال: كان أحدهم يحنى ظهره ويستغشي بثوبهوقال آخرون: إنما كانوا يفعلون ذلك لئلا يسمعوا كلام الله تعالى ذكر من قال ذلك:13878 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة - {إلا إنهم يثنون صدورهم} 000 الآية، قال: كانوا يحنون صدورهم لكيلا يسمعوا كتاب الله، قال تعالى: {ألا حين يستغشون ثيابهم يعلم ما يسرون وما يعلنون} وذلك أخفى ما يكون ابن آدم إذا حنى صدره واستغشى بثوبه وأضمر همه في نفسه، فإن الله لا يحفى ذلك عليه.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يستغشون ثيابهم} قال: أخفى ما يكون الإنسان إذا أسر في نفسه شيئا وتغطى بثوبه، فذلك أخفى ما يكون، والله يطلع على ما في نفوسهم، والله يعلم ما يسرون وما يعلنون. وقال آخرون: إنما هذا إخبار من الله نبيه صلى الله عليه وسلم عن المنافقين الذين كانوا يضمرون له العداوة والبغضاء ويبدون له المحبة والمودة، وأنهم معه وعلى دينه. يقول جل ثناؤه: ألا إنهم يطوون صدورهم على الكفر ليستخفوا من الله، ثم أخبر جل ثناؤه أنه لا يخفى عليه سرائرهم وعلانيتهم.وقال آخرون: كانوا يفعلون ذلك إذا ناجى بعضهم بعضا ذكر من قال ذلك:13879 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألا إنهم يثنون صدورهم ليستخفوا منه} قال: هذا حين يناجي بعضهم بعضا. وقرأ: {ألا حين يستغون ثيابهم} الآيةوروي عن ابن عباس أنه كان يقرأ ذلك: وألا إنهم تثنوني صدورهم " على مثال: تحلولي التمرة: تفعوعل.13880 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن ابن جريج، عن ابن أبي مليكة، قال: سمعت ابن عباس يقرأ " ألا إنهم تثنوني صدورهم " قال: كانوا لا يأتون النساء ولا الغائط إلا وقد تغشوا بثيابهم كراهة أن يفضوا بفروجهم إلى السماء13881 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت محمد بن عباد بن جعفر يقول: سمعت ابن عباس يقرؤها: " ألا إنهم تثنوني صدورهم " قال: سألته عنها، فقال: كان ناس يستحيون أن يتخلوا فيفضوا إلى السماء، وأن يصيبوا فيفضوا إلى السماءوروي عن ابن عباس في تأويل ذلك قول آخر، وهو ما:13882 - حدثنا به محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: أخبرت عن عكرمة، أن ابن عباس، قرأ " ألا إنهم تثنوني صدورهم " وقال ابن عباس: تثنوني صدورهم: الشك في الله وعمل السيئات. {يستغشون ثيابهم} يستكبر، أو يستكن من الله والله يراه، {يعلم ما يسرون وما يعلنون}- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل، عن عكرمة، عن ابن عباس، أنه قرأ: " ألا إنهم تثنوني صدورهم " قال عكرمة: تثنوني صدورهم، قال: الشك في الله وعمل السيئات، فيستغشي ثيابه ويستكن من الله، والله يعلم ما يسرون وما يعلنونوالصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، وهو: {ألا إنهم يثنون صدورهم} على مثال " يفعلون"، والصدور نصب بمعنى: يحنون صدورهم ويكنونها. كما:13883 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يثنون صدورهم} يقول: يكنون13884 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألا إنهم يثنون صدورهم} يقول: يكتمون ما في قلوبهم. {ألاحين يستغشون ثيابهم يعلم} ما عملوا بالليل والنهار13885 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ألا انهم يثنون صدورهم} يقول: تثنوني صدورهموهذا التأويل الذي تأوله الضحاك على مذهب قراءة ابن عباس، إلا أن الذي حدثنا هكذا ذكر القراءة في الرواية. فإذا كانت القراءة التي ذكرنا أولى القراءتين في ذلك بالصواب لإجماع الحجة من القراء عليها. فأولى التأويلات بتأويل ذلك، تأويل من قال: أنهم كانوا يفعلون ذلك جهلا منهم بالله أنه يخفى عليه ما تضمره نفوسهم أو تناجوه بينهم.وإنما قلنا ذلك أولى التأويلات بالآية، لأن قوله: {ليستخفوا منه} بمعنى: ليستخفوا من الله، وأن الهاء في قوله: {منه} عائدة على اسم الله، ولم يجر لمحمد ذكر قبل،. فيجعل من ذكره صلى الله عليه وسلم وهي في سياق الخبر عن الله. فإذا كان ذلك كذلك كانت بأن تكون من ذكر الله أولى. وإذا صح أن ذلك كذلك، كان معلوما أنهم لم يحدثوا أنفسهم أنهم يستخفون من الله إلا بجهلهم به، فلما أخبرهم جل ثناؤه أنه لا يخفى عليه سر أمورهم وعلانيتها على أي حال كانوا تغشوا بالثياب أو أظهروا بالبزار، فقال: {ألا حين يستغشون ثيابهم} يعني: يتغشون ثيابهم يتغطونها ويلبسون، يقال منه: استغشى ثوبه وتغشاه، قال الله: {واستغشوا ثيابهم} [نوح: 7] وقالت الخنساء:أرعى النجوم وما كلفت رعيتها وتارة أتغشى فضل أطمارى {يعلم ما يسرون} يقول جل ثناؤه: يعلم ما يسر هؤلاء الجهلة بربهم، الظانون أن الله يخفى عليه ما أضمرته صدورهم إذا حنوها على ما فيها وثنوه، وما تناجوه بينهم فأخفوه {وما يعلنون} سواء عنده سرائر عباده وعلانيتهم {إنه عليم بذات الصدور} يقول تعالى ذكره: إن الله ذو علم بكل ما أخفته صدور خلقه من إيمان وكفر وحق وباطل وخير وشر، وما تستجنه مما لم يجنه بعد. كما:13886 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ألا حين يستغشون ثيابهم} يقول: يغطون رؤوسهمقال أبو جعفر، فاحذروا أن يطلع عليكم ربكم وأنتم مضمرون في صدوركم الشك في شيء من توحيده أو أمره أو نهيه، أو فيما ألزمكم الإيمان به والتصديق، فتهلكوا باعتقادكم ذلك. والله أعلم


006-6-وَمَا مِن دَآبَّةٍ فِي الأَرْضِ إِلاَّ عَلَى اللّهِ رِزْقُهَا وَيَعْلَمُ مُسْتَقَرَّهَا وَمُسْتَوْدَعَهَا كُلٌّ فِي كِتَابٍ مُّبِينٍ

6-وما من دآبة في الأرض إلا على الله رزقها ويعلم مستقرها ومستودعها كل في كتاب مبين

القول في تأويل قوله تعالى: {وما من دابة في الأرض إلا على الله رزقها} يعني تعالى ذكره بقوله: {وما من دابة في الأرض إلا على الله رزقها} وما تدب دابة في الأرض. والدابة: الفاعلة من دب فهو يدب، وهو داب، وهي دابة. {إلا على الله رزقها} يقول: إلا ومن الله رزقها الذي يصل إليها هو به متكفل، وذلك قوتها وغذاؤها وما به عيشها.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:13887 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، في قوله: {وما من دابة في الأرض إلا على الله رزقها} قال: ما جاءها من رزق فمن الله، وربما لم يرزقها حتى تموت جوعا، ولكن ما كان من رزق فمن الله13888 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما من دابة في الأرض إلا على الله رزقها} قال: كل دابة13889 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما من دابة في الأرض إلا على الله رزقها} يعني: كل دابة والناس منهموكان بعض أهل العلم بكلام العرب من أهل البصرة يزعم أن كل ماش فهو دابة، وأن معنى الكلام: وما دابة في الأرض، وأن "من " زائدة.وقوله: {ويعلم مستقرها} حيث تستقر فيه، وذلك مأواها الذي تأوي إليه ليلا أو نهارا {ومستودعها} الموضع الذي يودعها، إما بموتها فيه أو دفنهاوبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:13890 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن التيمي، عن ليث، عن الحكم، عن مقسم، عن ابن عباس، قال: { مستقرها } حيث تأوي، { ومستودعها } حيث تموتحدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { ويعلم مستقرها } يقول، حيث تأوى، { ومستودعها } يقول، إذا ماتتحدثنا ابن وكيع، قال: ثنا المحاربي، عن ليث، عن الحكم، عن مقسم، عن ابن عباس: {ويعلم مستقرها ومستودعها} قال، المستقر: حيث تأوي، والمستودع، حيث تموتوقال آخرون: { مستقرها } في الرحم، { ومستودعها } في الصلب. ذكر من قال ذلك:13891 - حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: { ويعلم مستقرها } في الرحم، { ومستودعها } في الصلب، مثل التي في الأنعام13892 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه عن ابن عباس، قوله: { ويعلم مستقرها ومستودعها} فالمستقر: ما كان في الرحم، والمستودع: ما كان في الصلب13893 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: { ويعلم مستقرها} يقول: في الرحم، {ومستودعها} في الصلبوقال: آخرون: المستقر: في الرحم، والمستودع: حيث تموت. ذكر من قال ذلك:13894 - حدثنا ابن وكيع، قال: ثنا أبي ويعلى بن فضيل، عن إسماعيل، عن إبراهيم، عن عبد الله: { ويعلم مستقرها ومستودعها } قال: مستقرها: الأرحام، ومستودعها: الأرض التي تموت فيهاقال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن مرة، عن عبد الله: { ويعلم مستقرها ومستودعها } المستقر: الرحم، والمستودع. المكان الذي تموت فيهوقال آخرون { مستقرها } أيام حياتها { ومستودعها } حيث تموت فيه. ذكر من قال ذلك:13895 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر، عن الربيع بن أنس، قوله: { ويعلم مستقرها ومستودعها } قال: مستقرها: أيام حياتها، ومستودعها: حيث تموت ومن حيث تبعثوإنما اخترنا القول الذي اخترناه فيه، لأن الله جل ثناؤه أخبر أن ما رزقت الدواب من رزق فمنه، فأولى أن يتبع ذلك أن يعلم مثواها ومستقرها دون الخبر عن علمه بما تضمنته الأصلاب والأرحام.ويعني بقوله: { كل في كتاب مبين } عدد كل دابة، ومبلغ أرزاقها وقدر قرارها في مستقرها، ومدة لبثها في مستودعها، كل ذلك في كتاب عند الله مثبت مكتوب مبين، يبين لمن قرأه أن ذلك مثبت مكتوب قبل أن يخلقها ويوجدها. وهذا إخبار من الله جل ثناؤه الذين كانوا يثنون صدورهم ليستخفوا منه أنه قد علم الأشياء كلها، وأثبتها في كتاب عنده قبل أن يخلقها ويوجدها ؛ يقول لهم تعالى ذكره: فمن كان قد علم ذلك منهم قبل أن يوجدهم، فكيف يخفى عليه ما تنطوي عليه نفوسهم إذا ثنوا به صدورهم واستغشوا عليه ثيابهم؟


007-7-وَهُوَ الَّذِي خَلَق السَّمَاوَاتِ وَالأَرْضَ فِي سِتَّةِ أَيَّامٍ وَكَانَ عَرْشُهُ عَلَى الْمَاء لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَلَئِن

7-وهو الذي خلق السماوات والأرض في ستة أيام وكان عرشه على الماء ليبلوكم أيكم أحسن عملا ولئن قلت إنكم مبعوثون من بعد الموت ليقولن الذين كفروا إن هـذا إلا سحر مبين

القول في تأويل قوله تعالى: { وهو الذي خلق السموات والأرض في ستة أيام وكان عرشه على الماء } يقول تعالى ذكره: الله الذي إليه مرجعكم أيها الناس جميعا { وهو الذي خلق السموات والأرض في ستة أيام } يقول: أفيعجز من خلق ذلك من غير شيء أن يعيدكم أحياء بعد أن يميتكم؟ وقيل: إن الله تعالى ذكره خلق السموات والأرض وما فيهن في الأيام الستة، فاجتزي في هذا الموضع بذكر خلق السموات والأرض من ذكر خلق ما فيهن.13896 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال. أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع، مولى أم سلمة، عن أبي هريرة، قال: أخذ رسول الله صلى الله علية وسلم بيدي، فقال "خلق الله التربة يوم السبت، وخلق الجبال فيها يوم الأحد، وخلق الشجر فيها يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها من كل دابة يوم الخميس، وخلق آدم بعد العصر من يوم الجمعة في آخر الخلق في آخر ساعات الجمعة فيما بين العصر إلى الليل " 13897 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، قوله: {في ستة أيام} قال: بدأ خلق الأرض في يومين، وقدر فيها أقواتها في يومين13898 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن أبي صالح، عن كعب، قال: بدأ الله خلق السموات والأرض يوم الأحد والاثنين والثلاثاء والأربعاء مكان كل يوم ألف سنة13899 - وحدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك: {وهو الذي خلق السموات والأرض في ستة أيام} قال: من أيام الآخرة، كل يوم مقداره ألف سنة ؛ ابتدأ في الخلق يوم الأحد، وختم الخلق يوم الجمعة فسميت الجمعة، وسبت يوم السبت فلم يخلق شيئاوقوله: {وكان عرشه على الماء} يقول: وكان عرشه على الماء قبل أن يخلق السموات والأرض وما فيهن كما:13900 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وكان عرشه على الماء} قبل أن يخلق شيئاحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.13901 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وكان عرشه على الماء} ينبئكم ربكم تبارك وتعالى كيف كان بدء خلقه قيل أن يخلق السموات والأرضحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة. {وكان عرشه على الماء} قال: هذا بدء خلقه قبل أن يخلق السماء والأرض13902 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن يعلى بن عطاء. عن وكيع بن حدس، عن عمه أبي رزين العقيلي، قال: قلت: يا رسول الله، أين كان ربنا قبل أن يخلق السموات والأرض؟ قال: "في عماء ما فوقه هواء وما تحته هواء، ثم خلق عرشه على الماء " حدثنا ابن وكيع ومحمد بن هارون القطان الرازقي قالا: ثنا يزيد بن هارون، عن حماد بن سلمة، عن يعلى بن عطاء، عن وكيع بن حدس، عن عمه أبي رزين. قال: قلت: يا رسول الله أين كان ربنا قبل أن يخلق خلقه؟ قال: "كان في عماء ما فوقه هواء، وما تحته هواء، ثم خلق عرشه على الماء " 13903 - حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال. أخبرنا المسعودي، قال: أخبرنا جامع بن شداد، عن صفوان بن محرز، عن ابن حصين - وكان من أصحاب رسول الله صلى الله علية وسلم قال: أتى قوم رسول الله صلى الله علية وسلم، فدخلوا علييه، فجعل يبشرهم ويقولون: أعطنا ! حتى ساء ذلك رسول الله صلى الله علية وسلم. ثم خرجوا من عنده، وجاء قوم آخرون فدخلوا عليه، فقالوا: جئنا نسلم على رسول الله صلى الله علية وسلم ونتفقه في الدين، ونسأله عن بدء هذا الأمر، قال: "فاقبلوا البشرى إذ لم يقبلها أولئك الذين خرجوا ! " قالوا: قبلنا ! فقال رسول الله صلى الله علية وسلم: "كان الله ولا شيء غيره، وكان عرشه على الماء، وكتب في الذكر قبل كل شيء، ثم خلق سبع سموات " . ثم أتاني آت، فقال: تلك ناقتك قد ذهبت، فخرجت ينقطع دونها السراب ولوددت أني تركتها13904 - حدثنا محمد بن منصور، قال: ثنا إسحاق بن سليمان، قال: ثنا عمرو بن أبي قيس، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {وكان عرشه على الماء} قال: كان عرش الله على الماء ثم اتخذ لنفسه جنة، ثم اتخذ دونها أخرى، ثم أطبقهما بلؤلؤة واحدة، قال: {ومن دونهما جنتان} [الرحمن: 62] قال: وهي التي {لا تعلم نفس} أو قال: وهما التي لا تعلم نفس {ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} [السجدة: 17] . قال: وهي التي لا تعلم الخلائق ما فيها أو ما فيهما يأتيهم كل يوم منها أو منهما تحفة13905 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الأعمش، عن المنهال، عن سعيد بن جيبر، قال سئل ابن عباس عن قول الله: {وكان عرشه على الماء} قال: على أي شيء كان الماء؟ قال: على متن الريححدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الأعمش، عن سعيد بن جبير قال: سئل ابن عباس عن قوله تعالى: {وكان عرشه على الماء} على أي شيء كان الماء؟ قال: على متن الريححدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، ثني حجاج، عن ابن جريج، عن سعيد، عن ابن عباس، مثله.13906 - قال: ثنا الحسين، قال: ثنا مبشر الحلبي، عن أرطاة بن المنذر، قال: سمعت ضمرة يقول: إن الله كان عرشه على الماء، وخلق السموات والأرض بالحق، وخلق القلم فكتب به ما هو خالق وما هو كائن من خلقه، ثم إن ذلك الكتاب سبح الله ومجده ألف عام قبل أن يخلق شيئا من الخلق13907 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل، قال: سمعت وهب بن منبه يقول: إن العرش كان قبل أن يخلق الله السموات والأرض، ثم قبض قبضة من صفاء الماء، ثم فتح القبضة فارتفع دخان، ثم قضاهن سبع سموات في يومين، ثم أخذ طينة من الماء فوضعها مكان البيت، ثم دحا الأرض منها، ثم خلق الأقوات في يومين والسموات في يومين وخلق الأرض في يومين، ثم فرغ من آخر الخلق يوم السابعوقوله: {ليبلوكم أيكم أحسن عملا} يقول تعالى ذكره: وهو الذي خلق السموات والأرض أيها الناس، وخلقكم في ستة أيام، {ليبلوكم} يقول: ليختبركم، {أيكم أحسن عملا} يقول: أيكم أحسن له طاعة كما:13908 - حدثنا عن داود بن المحبر، قال: ثنا عبد الواحد بن زيد، عن كليب بن وائل، عن عبد الله بن عمر، عن النبي صلى الله علية وسلم: أنه تلا هذه الآية: {ليبلوكم أيكم أحسن عملا} قال: "أيكم أحسن عملا، وأروع عن محارم الله وأسرع في طاعة الله " 13909 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ليبلوكم أيكم أحسن عملا} يعني الثقلينوقوله: {ولئن قلت إنكم مبعوثون من بعد الموت ليقولن الذين كفروا إن هذا إلا سحر مبين} يقول تعالى ذكره لنبيه محمد صلى الله علية وسلم: ولئن قلت لهؤلاء المشركين من قومك إنكم مبعوثون أحياء من بعد مماتكم فتلوت عليهم بذلك تنزيلي ووحيي، ليقولن إن هذا إلا سحر مبين ؛ أي ما هذا الذي تتلوه علينا مما تقول إلا سحر لسامعه، مبين حقيقته أنه سحر. وهذا على تأويل من قرأ ذلك: {إن هذا إلا سحر مبين} ؛ وأما من قرأ: "إن هذا إلا ساحر مبين " فإنه يوجه الخبر بذلك عنهم إلى أنهم وصفوا رسول الله صلى الله علية وسلم بأنه فيما أتاهم به من ذلك ساحر مبين. وقد بينا الصواب من القراءة في ذلك في نظائره فيما مضى قبل بما أغنى عن إعادته ههنا.


008-8-وَلَئِنْ أَخَّرْنَا عَنْهُمُ الْعَذَابَ إِلَى أُمَّةٍ مَّعْدُودَةٍ لَّيَقُولُنَّ مَا يَحْبِسُهُ أَلاَ يَوْمَ يَأْتِيهِمْ لَيْسَ مَصْرُوفاً عَنْهُمْ

8-ولئن أخرنا عنهم العذاب إلى أمة معدودة ليقولن ما يحبسه ألا يوم يأتيهم ليس مصروفا عنهم وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {ولئن أخزنا عنهم العذاب إلى أمة معدودة} يقول تعالى ذكره: ولئن أخرنا عن هؤلاء المشركين من قومك يا محمد العذاب فلم نعجله لهم، وأنسأنا في آجالهم إلى أمة معدودة ووقت محدود وسنين معلومة. وأصل الأمة ما قد بينا فيما مضى من كتابنا هذا أنها الجماعة من الناس تجتمع على مذهب ودين، ثم تستعمل في معان كثيرة ترجع إلى معنى الأصل الذي ذكرت. وإنما قيل للسنين المعدودة والحين في هذا الموضع ونحوه أمة، لأن فيها تكون الأمة. وإنما معنى الكلام: ولئن أخرنا عنهم العذاب إلى مجيء أمة وانقراض أخرى قبلها.وبنحو الذي قلنا من أن معنى الأمة في هذا الموضع الأجل والحين قال أهل التأويل. ذكر من قال ذلك:13910 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، وحدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان الثوري، عن عاصم، عن أبي رزين، عن ابن عباس. وحدثنا الحسن بن يحيي، قال: أخبرنا عبد الرزاق قال: أخبرنا الثوري، عن عاصم، عن أبي رزين، عن ابن عباس: {ولئن أخرنا عنهم العذاب إلى أمة معدودة} قال: إلى أجل محدودحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عاصم، عن أبي رزين، عن ابن محدود. عباس، بمثله.13911 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {إلى أمة معدودة} قال: أجل معدود13912 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: إلى أجل معدود13913 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {إلى أمة معدودة} قال: إلى حينحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.13914 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولئن أخرنا عنهم العذاب إلى أمة معدودة} يقول: أمسكنا عنهم العذاب إلى أمة معدودة قال ابن جريج: قال مجاهد: إلى حينحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولئن أخرنا عنهم العذاب إلى أمة معدودة} يقول: إلى أجل معلوموقوله: {ليقولن ما يحبسه} يقول: ليقولن هؤلاء المشركون ما يحبسه؟ أي شيء يمنعه من تعجيل العذاب الذي يتوعدنا به؟ تكذيبا منهم به، وظنا منهم أن ذلك إنما أخر عنهم لكذب المتوعد كما:13915 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ليقولن ما يحبسه} قال: للتكذيب به، أو أنه ليس بشيء.وقوله: {ألا يوم يأتيهم ليس مصروفا عنهم} يقول تعالى ذكره تحقيقا لوعيده وتصحيحا لخبره: ألا يوم يأتيهم العذاب الذي يكذبون به ليس مصروفا عنهم، يقول: ليس يصرفه عنهم صارف، ولا يدفعه عنهم دافع، ولكنه يحل بهم فيهلكهم. {وحاق بهم ما كانوا به يستهزئون} يقول: ونزل بهم وأصابهم الذي كانوا به يسخرون من عذاب الله. وكان استهزاؤهم به الذي ذكره الله قيلهم قبل نزوله ما يحبسه نقلا بأنبيائهوبنحو الذي قلنا في ذلك كان بعض أهل التأويل يقول. ذكر من قال ذلك:13916 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وحاق بهم ما كانوا به يستهزئون} قال: ما جاءت به أنبياؤهم من الحق


009-9-وَلَئِنْ أَذَقْنَا الإِنْسَانَ مِنَّا رَحْمَةً ثُمَّ نَزَعْنَاهَا مِنْهُ إِنَّهُ لَيَؤُوسٌ كَفُورٌ

9-ولئن أذقنا الإنسان منا رحمة ثم نزعناها منه إنه ليؤوس كفور

القول في تأويل قوله تعالى: {ولئن أذقنا الإنسان منا رحمة ثم نزعناها منه إنه ليوس كفور} يقول تعالى ذكره: ولئن أذقنا الإنسان منا رخاء وسعة في الرزق والعيش، فبسطنا عليه من الدنيا، وهي الرحمة التي ذكرها تعالى ذكره في هذا الموضع، {ثم نزعناها منه} يقول: ثم سلبناه ذلك، فأصابته مصائب أجاحته فذهبت به ؛ {إنه ليئوس كفور} يقول: يظل قنطا من رحمة الله آيسا من الخير. وقوله: "يئوس " : فعول، من قول القائل: يئس فلان من كذا فهو يئوس، إذا كان ذلك صفة له. وقوله: "كفور " ، يقول: هو كفور لمن أنعم عليه، قليل الشكر لربه المتفضل عليه بما كان وهب له من نعمته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13917 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولئن أذقنا الإنسان منا رحمة ثم نزعناها منه إنه ليئوس كفور} قال: يا ابن آدم إذا كانت بك نعمة من الله من السعة والأمن والعافية فكفور لما بك منها، وإذا نزعت منك يبتغ لك فراغك فيئوس من روح الله، قنوط من رحمته، كذلك المرء المنافق والكافر


010-10-وَلَئِنْ أَذَقْنَاهُ نَعْمَاء بَعْدَ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ ذَهَبَ السَّيِّئَاتُ عَنِّي إِنَّهُ لَفَرِحٌ فَخُورٌ

10-ولئن أذقناه نعماء بعد ضراء مسته ليقولن ذهب السيئات عني إنه لفرح فخور

القول في تأويل قوله تعالى: { ولئن أذقناه نعماء} يقول تعالى ذكره: ولئن نحن بسطنا للإنسان في دنياه، ورزقناه رخاء في عيشه، ووسعنا عليه في رزقه ؛ وذلك هي النعم التي قال الله جل ثناؤه: {ولئن أذقناه نعماء} وقوله: {بعد ضراء} يقول: بعد ضيق من العيش كان فيه وعسرة كان يعالجها. {ليقولن ذهب السيئات عني} يقول تعالى ذكره: ليقولن عند ذلك: ذهب الضيق والعسرة عني، وزالت الشدائد والمكاره. {إنه لفرح فخور} يقول تعالى ذكره: إن الإنسان لفرح بالنعم التي يعطاها مسرور بها فخور، يقول: ذو فخر بما نال من السعة في الدنيا وما بسط له فيها من العيش، وينسي صروفها ونكد العوائص فيها، ويدع طلب النعيم الذي يبقى والسرور الذي يدوم فلا يزول.13918 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {ذهب السيئات عني} غرة بالله وجراءة عليه. {إنه لفرح} والله لا يحب الفرحين، {فخور} بعد ما أعطى الله، وهو لا يشكر الله


011-11-إِلاَّ الَّذِينَ صَبَرُواْ وَعَمِلُواْ الصَّالِحَاتِ أُوْلَـئِكَ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

11-إلا الذين صبروا وعملوا الصالحات أولـئك لهم مغفرة وأجر كبير

م استثنى جل ثناؤه من الإنسان الذي وصفه بهاتين الصفتين الذين صبروا وعملوا الصالحات. وإنما جاز استثناؤهم منه لأن الإنسان بمعنى الجنس ومعنى الجمع، وهو كقوله: {والعصر إن الإنسان لفي خسر إلا الذين آمنوا وعملوا الصالحات} فقال تعالى ذكره: إلا الذين صبروا وعملوا الصالحات، فإنهم إن تأتهم شدة من الدنيا وعسرة فيها لم ينهم ذلك عن طاعة الله، ولكنهم صبروا لأمره وقضائه، فإن نالوا فيها رخاء وسعة شكروه وأدوا حقوقه بما آتاهم منها.يقول تعالى ذكره: إن الإنسان لفرح بالنعم التي يعطاها مسرور بها فخور، يقول: ذو فخر بما نال من السعة في الدنيا وما بسط له فيها من العيش، وينسي صروفها ونكد العوائص فيها، ويدع طلب النعيم الذي يبقى والسرور الذي يدوم فلا يزول.13918 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قوله: {ذهب السيئات عني} غرة بالله وجراءة عليه. {إنه لفرح} والله لا يحب الفرحين، {فخور} بعد ما أعطى الله، وهو لا يشكر اللهثم استثنى جل ثناؤه من الإنسان الذي وصفه بهاتين الصفتين الذين صبروا وعملوا الصالحات. وإنما جاز استثناؤهم منه لأن الإنسان بمعنى الجنس ومعنى الجمع، وهو كقوله: {والعصر إن الإنسان لفي خسر إلا الذين آمنوا وعملوا الصالحات} فقال تعالى ذكره: إلا الذين صبروا وعملوا الصالحات، فإنهم إن تأتهم شدة من الدنيا وعسرة فيها لم ينهم ذلك عن طاعة الله، ولكنهم صبروا لأمره وقضائه، فإن نالوا فيها رخاء وسعة شكروه وأدوا حقوقه بما آتاهم منها.يقول الله: {أولئك لهم مغفرة} يغفرها لهم، ولا يفضحهم بها في معادهم. {وأجر كبير} يقول: ولهم من الله مع مغفرة ذنوبهم ثواب على أعمالهم الصالحة التي عملوها في دار الدنيا جزيل، وجزاء عظيم.13919 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: إلا الذين صبروا عند البلاء وعملوا الصالحات عند النعمة، لهم مغفرة لذنوبهم، وأجر كبير. قال: الجنة


012-12-فَلَعَلَّكَ تَارِكٌ بَعْضَ مَا يُوحَى إِلَيْكَ وَضَآئِقٌ بِهِ صَدْرُكَ أَن يَقُولُواْ لَوْلاَ أُنزِلَ عَلَيْهِ كَنزٌ أَوْ جَاء مَعَهُ مَلَكٌ

12-فلعلك تارك بعض ما يوحى إليك وضآئق به صدرك أن يقولوا لولا أنزل عليه كنز أو جاء معه ملك إنما أنت نذير والله على كل شيء وكيل

القول في تأويل قوله تعالى: {فلعلك تارك بعض ما يوحى إليك وضائق به صدرك } يقول تعالى ذكره لنبيه محمد صلى الله علية وسلم: فلعلك يا محمد تارك بعض ما يوحي إليك ربك أن تبلغه من أمرك بتبليغه ذلك، وضائق بما يوحى إليك صدرك فلا تبلغه إياهم مخافة {أن يقولوا لولا أنزل عليه كنز أو جاء معه ملك} {أن يقولوا لولا أنزل عليه كنز أو جاء معه ملك} له مصدق بأنه لله رسول. يقول تعالى ذكره: فبلغهم ما أوحيته إليك، فإنك {إنما أنت نذير} تنذرهم عقابي وتحذرهم بأسي على كفرهم بي، وإنما الآيات التي يسألونكها عندي وفي سلطاني أنزلها إذا شئت، وليس عليك إلا البلاغ والإنذار. {والله على كل شيء وكيل} يقول: والله القيم بكل شيء وبيده تدبيره، فانفذ لما أمرتك به، ولا يمنعك مسألتهم إياك الآيات، من تبليغهم وحيي والنفوذ لأمري.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:13920 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قال الله لنبيه: {فلعلك تارك بعض ما يوحى إليك} أن تفعل فيه ما أمرت وتدعو إليه كما أرسلت، قالوا: {لولا أنزل عليه كنز} لا نرى معه مالا، أين المال؟ {أو جاء معه ملك} ينذر معه، {إنما أنت نذير} فبلغ ما أمرت


013-13-أَمْ يَقُولُونَ افْتَرَاهُ قُلْ فَأْتُواْ بِعَشْرِ سُوَرٍ مِّثْلِهِ مُفْتَرَيَاتٍ وَادْعُواْ مَنِ اسْتَطَعْتُم مِّن دُونِ اللّهِ إِن كُنتُمْ

13-أم يقولون افتراه قل فأتوا بعشر سور مثله مفتريات وادعوا من استطعتم من دون الله إن كنتم صادقين

القول في تأويل قوله تعالى: {أم يقولون افتراه قل فأتوا بعشر سور مثله مفتريات وادعوا من استطعتم من دون الله إن كنتم صادقين} يقول تعالى ذكره لنييه محمد صلى الله علية وسلم كفاك حجة على حقيقة ما أتيتهم به ودلالة على صحة نبوتك هذا القرآن من سائر الآيات غيره، إذ كانت الآيات إنما تكون لمن أعطيها دلالة على صدقه، لعجز جميع الخلق عن أن يأتوا بمثلها، وهذا القرآن جميع الخلق عجزة عن أن يأتوا بمثله. فان هم قالوا: افتريته: أي اختلقته وتكذبته. ودل على أن معنى الكلام ما ذكرنا قوله: {أم يقولون افتراه} إلى آخر الآية. ويعني تعالى ذكره بقوله: {أم يقولون افتراه} أي أيقولون افتراه - وقد دللنا على سبب إدخال العرب "أم " في مثل هذا الموضع - فقل لهم: يأتوا بعشر سور مثل هذا القرآن مفتريات، يعني مفتعلات مختلفات، إن كان ما أتيتكم به من هذا القرآن مفترى وليس بآية معجزة كسائر ما سئلته من الآيات، كالكنز الذي قلتم: هلا أنزل عليه ! أو الملك الذي قلتم: هلا جاء معه نذيرا له مصدقا ! فإنكم قومي وأنتم من أهل لساني، وأنا رجل منكم، ومحال أن أقدر أخلق وحدي مئة سورة وأربع عشرة سورة، ولا تقدروا بأجمعكم أن تفتروا وتختلفوا عشر سور مثلها، ولا سيما إذا استعنتم في ذلك بمن شئتم من الخلق. يقول جل ثناؤه: قل لهم: وادعوا من استطعتم أن تدعوهم من دون الله، يعني سوى الله، لا فتراء ذلك واختلاقه من الآلهة، فإن أنتم لم تقدروا على أن تفتروا عشر سور مثله، فقد تبين لكم أنكم كذبة في قولكم افتراه، وصحت عندكم حقيقة ما أتيتكم به أنه من عند الله، ولم يكن لكم أن تتخيروا الآيات على ربكم، وقد جاءكم من الحجة على حقيقة ما تكذبون به أنه من عند الله مثل الذي تسألون من الحجة وترغبون أنكم تصدقون بمجيئها. وقوله: {إن كنتم صادقين} لقوله: {فأتوا بعشر سور مثله} وإنما هو: قل فأتوا بعشر سور مثله مفتريات إن كنتم صادقين أن هذا القرآن افتراه محمد، وادعوا من استطعتم من دون الله على ذلك من الآلهة والأنداد.13921 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح: {أن يقولون افتراه} قد قالوه ؛ {قل فأتوا بعشر سور مثله مفتريات وادعوا شهداءكم} قال: يشهدون أنها مثله هكذا قال القاسم في حديثه


014-14-فَإِن لَّمْ يَسْتَجِيبُواْ لَكُمْ فَاعْلَمُواْ أَنَّمَا أُنزِلِ بِعِلْمِ اللّهِ وَأَن لاَّ إِلَـهَ إِلاَّ هُوَ فَهَلْ أَنتُم مُّسْلِمُونَ

14-فإن لم يستجيبوا لكم فاعلموا أنما أنزل بعلم الله وأن لا إلـه إلا هو فهل أنتم مسلمون

القول في تأويل قوله تعالى: {فإلم يستجيبوا لكم فاعملوا أنما أنزل بعلم الله وأن لا إله إلا هو} يقول تعالى ذكره لنبيه: قل يا محمد لهؤلاء المشركين: فإن لم يستجب لكم من تدعون من دون الله إلى أن يأتوا بعشر سور مثل هذا القرآن مفتريات، ولم تطيقوا أنتم وهم أن تأتوا بذلك، فاعلموا وأيقنوا أنه إنما أنزل من السماء على محمد صلى الله علية وسلم بعلم الله وإذنه، وأن محمدا لم يفتره، ولا يقدر أن يفتريه، {وأن لا إله إلا هو} يقول: وأيقنوا أيضا أن لا معبود يستحق الألوهة على الخلق إلا الله الذي له الخلق والأمر، فاخلعوا الأنداد والآلهة وأفردوا له العبادة.وقد قيل: إن قوله: {فإن لم يستجيبوا لكم} خطاب من الله لنبيه، كأنه قال: فإن لم يستجب لك هؤلاء الكفار يا محمد، فاعلموا أيها المشركون أنما أنزل بعلم الله. وذلك تأويل بعيد من المفهوم.وقوله: {فهل أنتم مسلمون} يقول: فهل أنتم مذعنون لله بالطاعة، ومخلصون له العبادة بعد ثبوت الحجة عليكم؟ وكان مجاهد يقول: عني بهذا القول أصحاب محمد صلى الله علية وسلم13922 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فهل أنتم مسلمون} قال: لأصحاب محمد صلى الله علية وسلمحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: وحدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأن لا إله إلا هو فهل أنتم مسلمون} قال: لأصحاب محمد صلى الله علية وسلمحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقيل: {فإن لم يستجيبوا لكم} والخطاب في أول الكلام قد جري لواحد، وذلك قوله: {قل فأتوا} ولم يقل: فإن لم يستجيبوا لك على نحو ما قد بينا قبل في خطاب رئيس القوم وصاحب أمرهم، أن العرب تخرج خطابه أحيانا مخرج خطاب الجمع إذا كان خطابه خطاب الأتباع وجنده، وأحيانا مخرج خطاب الواحد إذا كان في نفسه واحدا.


015-15-مَن كَانَ يُرِيدُ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا نُوَفِّ إِلَيْهِمْ أَعْمَالَهُمْ فِيهَا وَهُمْ فِيهَا لاَ يُبْخَسُونَ

15-من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها وهم فيها لا يبخسون

القول في تأويل قوله تعالى: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها وهم فيها لا يبخسون} يقول تعالى ذكره: {من كان يريد} بعمله {الحياة الدنيا} وأثاثها {وزينتها} يطلب به {نوف إليهم} أجور {أعمالهم فيها} وثوابها {وهم فيها} يقول: وهم في الدنيا {لا يبخسون} يقول: لا ينقصون أجرها، ولكنهم يوفونه فيها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13923 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {من كان يريد الحياة الدنيا وزينتها} الآية، وهي ما يعطيهم الله من الدنيا بحسناتهم ؛ وذلك أنهم لا يظلمون نقيرا، يقول: من عمل صالحا التماس الدنيا صوما أو صلاة أو تهجدا بالليل لا يعمله إلا لالتماس الدنيا ؛ يقول الله: أوفيه الذي التمس في الدنيا من المثابة، وحبط عمله الذي كان يعمل التماس الدنيا، وهو في الآخرة من الخاسرين13924 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن سعيد بن جبير: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} قال: ثواب ما عملوا في الدنيا من خير أعطوه في الدنيا، و {ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها} 13925 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سعيد بن جبير، قوله: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} قال: وربما عملوا من خير أعطوه في الدنيا، و {ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها} قال: هي مثل الآية التي في الروم: {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} [الروم: 39] حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن سعيد بن جبير: {من كان يريد الحياة الدنيا وزينتها} قال: من عمل للدنيا وفيه في الدنيا13926 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {من كان يريد الحياة الدنيا وزينتها} قال: من عمل عملا مما أمر الله به من صلاة أو صدقة لا يريد بها وجه الله أعطاه الله في الدنيا ثواب ذلك مثل ما أنفق ؛ فذلك قوله: {نوف إليهم أعمالهم فيها} في الدنيا، {وهم فيها لا يبخسون} أجر ما عملوا فيها، {أولئك الذين ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها} الآية13927 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عيسى، يعني ابن ميمون، عن مجاهد، في قوله: {من كان يريد الحياة الدنيا وزينتها} قال: ممن لا يقبل منه جوزي به يعطى ثوابهحدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن عيسى الجرشي، عن مجاهد: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} قال: ممن لا يقبل منه يعجل له في الدنيا13928 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها وهم فيها لا يبخسون} أي لا يظلمون. يقول: من كانت الدنيا همه وسدمه وطلبته ونيته، جازاه الله بحسناته في الدنيا، ثم يفضي إلى الآخرة وليس له حسنة يعطى بها جزاء. وأما المؤمن فيجازى بحسناته في الدنيا ويثاب عليها في الآخرة. {وهم فيها لا يبخسون} أي في الآخرة لا يظلمونحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق جميعا، عن معمر، عن قتادة: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} الآية، قال: من كان إنما همته الدنيا إياها يطلب أعطاه الله مالا وأعطاه فيها ما يعيش، وكان ذلك قصاصا له بعمله. {وهم فيها لا يبخسون} قال: لا يظلمون13929 - قال: ثنا محمد بن ثور، عن معمر، عن ليث بن أبي سلم، عن محمد بن كعب القرظي: أن النبي صلى الله علية وسلم قال: "من أحسن من محسن فقد وقع أجره على الله في عاجل الدنيا وآجل الآخرة " 13930 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها} الآية، يقول: من عمل عملا صالحا في غير تقوى - يعني من أهل الشرك - أعطي على ذلك أجرا في الدنيا يصل رحما، يعطي سائلا، يرحم مضطرا في نحو هذا من أعمال البر ؛ يعجل الله له ثواب عمله في الدنيا، ويوسع عليه في المعيشة والرزق، ويقر عينه فيما خوله، ويدفع عنه من مكاره الدنيا في نحو هذا، وليس له في الآخرة من نصيب13931 - حدثنا محمد بن المثنى، قال: ثنا حفص بن عمر أبو عمر الضرير، قال: ثنا همام، عن قتادة، عن أنس في قوله: {نوف إليهم أعمالهم فيها وهم فيها لا يبخسون} قال: هي في اليهود والنصارى13932 - قال: ثنا حفص بن عمر، قال: ثنا يزيد بن زريع، عن أبي رجاء الأزدي، عن الحسن: {نوف إليهم أعمالهم فيها} قال: طيباتهمحدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، مثله.حدثنا ابن وكيع، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، مثله.13933 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن وهب أنه بلغه أن مجاهدا كان يقول في هذه الآية: هم أهل الرياء، هم أهل الرياء13934 - قال: أخبرنا ابن المبارك، عن حيوة بن شريح، قال: ثني الوليد بن أبي الوليد أبو عثمان، أن عقبة بن مسلم حدثه، أن شفي بن ماتع الأصبحي حدثه: أنه دخل المدينة، فإذا هو برجل قد اجتمع عليه الناس، فقال من هذا؟ فقالوا أبو هريرة. فدنوت منه حتى قعدت بين يديه وهو يحدث الناس، فلما سكت وخلا قلت: أنشدك بحق وبحق لما حدثتني حديثا سمعته من رسول الله صلى الله علية وسلم عقلته وعلمته ! قال: فقال أبو هريرة: أفعل، لأحدثنك حديثا حدثنيه رسول الله صلى الله علية وسلم ! ثم نشغ نشغة، ثم أفاق، فقال: لأحدثنك حديثا حدثنيه رسول الله صلى الله علية وسلم في هذا البيت ما فيه أحد غيري وغيره ! ثم نشغ أبو هريرة نشغة شديدة، ثم قال خارا على وجهه، واشتد به طويلا، ثم أفاق، فقال: حدثني رسول الله صلى الله علية وسلم: "إن الله تبارك وتعالى إذا كان يوم القيامة نزل إلى أهل القيامة ليقضي بينهم وكل أمة جاثية، فأول من يدعى به رجل جمع القرآن، ورجل قتل في سبيل الله، ورجل كثير المال، فيقول الله للقارئ: ألم أعلمك ما أنزلت على رسولي؟ قال: بلى يا رب ! قال: فماذا عملت فيما علمت؟ قال: كنت أقوم آناء الليل وآناء النهار. فيقول الله له: كذبت ! وتقول له الملائكة: كذبت ! ويقول الله له: بل أردت أن يقال: فلان قارئ فقد قيل ذلك. ويؤتى بصاحب المال فيقول الله له: ألم أوسع عليك حتى لم أدعك تحتاج إلى أحد؟ قال: بلى يا رب ! قال: فماذا عملت فيما آتيتك؟ قال: كنت أصل الرحم وأتصدق. فيقول الله له: كذبت ! وتقول الملائكة: كذبت ! ويقول الله له: بل أردت أن يقال: فلان جواد، فقد قيل ذلك. ويؤتى بالذي قتل في سبيل الله، فيقال له: فيماذا قتلت؟ فيقول: أمرت بالجهاد في سبيلك، فقاتلت حتى قتلت. فيقول الله له: كذبت ! وتقول له الملائكة: كذبت ! ويقول الله له: بل أردت أن يقال: فلان جريء، وقد قيل ذلك " . ثم ضرب رسول الله صلى الله علية وسلم على ركبتي، فقال: "يا أبا هريرة أولئك الثلاثة أول خلق الله تسعر بهم النار يوم القيامة " .قال الوليد أبو عثمان: فأخبرني عقبة أن شفيا هو الذي دخل على معاوية، فأخبره بهذاقال أبو عثمان: وحدثني العلاء بن أبي حكيم أنه كان سيافا لمعاوية، قال: فدخل عليه رجل فحدثه بهذا عن أبي هريرة، فقال أبو هريرة وقد فعل بهؤلاء هذا، فكيف بمن بقي من الناس؟ ثم بكى معاوية بكاء شديدا حتى ظننا أنه هلك، وقلنا: قد جاءنا هذا الرجل شر. ثم أفاق معاوية ومسح عن وجهه فقال: صدق الله ورسوله {من كان يريد الحياة الدنيا وزينتها نوف اليهم أعمالهم فيها} وقرأ إلى: {وباطل ما كانوا يعملون} حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن عيسى بن ميمون، عن مجاهد: {من كان يريد الحياة الدنيا وزينتها} الآية، قال: ممن لا يتقبل منه، يصوم ويصلي يريد به الدنيا، ويدفع عنه وهم الآخرة. {وهم فيها لا يبخسون} لا ينقصون


016-16-أُوْلَـئِكَ الَّذِينَ لَيْسَ لَهُمْ فِي الآخِرَةِ إِلاَّ النَّارُ وَحَبِطَ مَا صَنَعُواْ فِيهَا وَبَاطِلٌ مَّا كَانُواْ يَعْمَلُونَ

16-أولـئك الذين ليس لهم في الآخرة إلا النار وحبط ما صنعوا فيها وباطل ما كانوا يعملون

القول في تأويل قوله تعالى: {أولئك الذين ليس لهم في الأخرة إلا النار وحبط ما صنعوا فيها وطل ما كانوا يعملون} يقول تعالى ذكره: هؤلاء الذين ذكرت أنا نوفيهم أجور أعمالهم في الدنيا {ليس لهم في الآخرة إلا النار} يصلونها، {وحبط ما صنعوا فيها} يقول: وذهب ما عملوا في الدنيا، {وباطل ما كانوا يعملون} لأنهم كانوا يعملون لغير الله، فأبطله الله وأحبط عامله أجره.


017-17-أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ وَيَتْلُوهُ شَاهِدٌ مِّنْهُ وَمِن قَبْلِهِ كِتَابُ مُوسَى إَمَاماً وَرَحْمَةً أُوْلَـئِكَ يُؤْمِنُونَ

17-أفمن كان على بينة من ربه ويتلوه شاهد منه ومن قبله كتاب موسى إماما ورحمة أولـئك يؤمنون به ومن يكفر به من الأحزاب فالنار موعده فلا تك في مرية منه إنه الحق من ربك ولـكن أكثر الناس لا يؤمنون

القول في تأويل قوله تعالى: {أفمن كان على بينة من ربه} يقول تعالى ذكره: {أفمن كان على بينة من ربه} قد بين له دينه فتبينه، {ويتلوه شاهد منه} واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: يعني بقوله: {أفمن كان على بينة من ربه} محمدا صلى الله علية وسلم. ذكر من قال ذلك:13935 - حدثني محمد بن خلف، قال: ثنا حسين بن محمد، قال: ثنا شيبان، عن قتادة، عن عروة، عن محمد ابن الحنفية، قال: قلت لأبي: يا أبت أنت التالي في {ويتلوه شاهد منه} قال: لا والله يا بني ! وددت أني كنت أنا هو، ولكنه لسانه13936 - حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن أبي رجاء، عن الحسن: {ويتلوه شاهد منه} قال: لسانه13937 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، في قوله: {ويتلوه شاهد منه} قال: لسانهحدثنا محمد بن المثنى، قال: ثنا الحكم بن عبد الله أبو النعمان العجلي، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، مثله.حدثني علي بن الحسن الأزدي، قال: ثنا المعافي بن عمران، عن قرة بن خالد، عن الحسن، مثله.13938 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن كان على بينة من ربه} وهو محمد كان على بينة من ربهحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قوله: {ويتلوه شاهد منه} قال: لسانه13939 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ويتلوه شاهد منه} قال: لسانه هو الشاهدحدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شعبة، عن أبي رجاء، عن الحسن، مثله.حدثنا ابن وكيع، قال: ثنا غندر، عن عوف، عن الحسن، مثله.وقال آخرون: يعني بقوله: {ويتلوه شاهد منه} محمدا صلى الله علية وسلم. ذكر من قال ذلك:13940 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن سليمان العلاف، عن الحسين بن علي في قوله: {ويتلوه شاهد منه} قال: الشاهد محمد صلى الله علية وسلمحدثنا ابن وكيع، قال: ثنا غندر، عن عوف، قال: ثني سليمان العلاف، قال: بلغني أن الحسين بن علي قال: {ويتلوه شاهد منه} قال: محمد صلى الله علية وسلمقال: ثنا أبو أسامة، عن عوف، عن سليمان العلاف، سمع الحسين بن علي: {ويتلوه شاهد منه} يقول: محمد هو الشاهد من الله13941 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفمن كان على بينة من ربه ويتلوه شاهد منه} قال: رسول الله صلى الله علية وسلم كان على بينة من ربه، والقرآن يتلوه شاهد منه أيضا من الله بأنه رسول الله صلى الله علية وسلم13942 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن مجاهد: {أفمن كان على بينة من ربه} قال: النبي صلى الله علية وسلم13943 - حدثنا ابن وكيع، قال: ثنا أبي، عن نضر بن عربي، عن عكرمة، مثله.13944 - قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، مثله.13945 - حدثنا الحرث، قال: ثنا أبو خالد، سمعت سفيان يقول: {أفمن كان على بينة من ربه} قال: محمد صلى الله علية وسلموقال آخرون: هو علي بن أبي طالب. ذكر من قال ذلك:13946 - حدثنا محمد بن عمارة الأسدي، قال: ثنا رزيق بن مرزوق، قال: ثنا صباح القراء، عن جابر، عن عبد الله بن يحيى، قال: قال علي رضى الله عنه: ما من رجل من قريش إلا وقد نزلت فيه الآية والآيتان. فقال له رجل: فأنت فأي شيء نزل فيك؟ فقال علي: أما تقرأ الآية التي نزلت في هود {ويتلوه شاهد منه} وقال آخرون: هو جبرئيل. ذكر من قال ذلك:13947 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عكرمة، عن ابن عباس: {ويتلوه شاهد منه} إنه كان يقول: جبرئيل13948 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، عن الحسن بن عبيد الله، عن إبراهيم: {ويتلوه شاهد منه} قال: جبرئيلوحدثنا به أبو كريب مرة أخرى بإسناده عن إبراهيم، فقال: قال يقولون علي ؛ إنما هو جبرئيل13949 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، عن ليث، عن مجاهد، قال: هو جبرئيل، تلا التوراة والإنجيل والقرآن، وهو الشاهد من اللهحدثنا ابن باشر، قال: ثنا عبد الرحمن، قال: ثنا سفيان، وحدثنا محمد بن عبد الله المخرمي، قال: ثنا جعفر بن عون، قال: ثنا سفيان. وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، وحدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن منصور، عن إبراهيم: {ويتلوه شاهد منه} قال: جبرئيلحدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم، مثله.قال: ثنا سهل بن يوسف، قال: ثنا شعبة، عن منصور، عن إبراهيم، مثله.حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن إبراهيم، مثله.13950 - قال: ثنا جرير، عن ليث، عن مجاهد، قال: جبرئيل13951 - قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي صالح: {ويتلوه شاهد منه} قال: جبرئيل13952 - قال: ثنا أبو معاوية، عن جويبر، عن الضحاك: {ويتلوه شاهد منه} قال: جبرئيل13953 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول، في قوله: {أفمن كان على بينة من ربه} يعني محمدا هو على بينة من الله، {ويتلوه شاهد منه} جبرئيل شاهد من الله يتلو على محمد ما بعث به1354 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: هو جبرئيل13955 - قال: ثنا أبي، عن نضر بن عربي، عن عكرمة، قال: هو جبرئيلقال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، قال: جبرئيل13956 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أفمن كان على بينة من ربه} يعني محمدا على بينة من ربه، {ويتلوه شاهد منه} فهو جبرئيل شاهد من الله بالذي يتلو من كتاب الله الذي أنزل على محمد، قال: ويقال: {ويتلوه شاهد منه} يقول: يحفظه الملك الذي معهحدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، عن أيوب، قال: كان مجاهد يقول في قوله: {أفمن كان على بينة من ربه} قال: يعني محمدا، {ويتلوه شاهد منه} قال: جبرئيلوقالا آخرون: هو ملك يحفظه. ذكر من قال ذلك:13957 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ويتلوه شاهد منه} قال: معه حافظ من الله ملكحدثنا ابن وكيع، قال: ثنا يزيد بن هارون، وسويد بن عمرو، عن حماد بن سلمة، عن أيوب، عن مجاهد: {ويتلوه شاهد منه} قال: ملك يحفظهقال: ثنا محمد بن بكر، عن ابن جريج، عمن سمع مجاهدا: {ويتلوه شاهد منه} قال: الملكحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ويتلوه شاهد منه} يتبعه حافظ من الله ملك13958 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن أيوب، عن مجاهد: {ويتلوه شاهد منه} قال: الملك يحفظه: {يتلونه حق تلاوته} [البقرة: 121] قال: يتبعونه حق اتباعهحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ويتلوه شاهد منه} قال: حافظ من الله ملكوأولى هذه الأقوال التي ذكرناها بالصواب في تأويل قوله: {ويتلوه شاهد منه} قول من قال: هو جبرئيل، لدلالة قوله: {ومن قبله كتاب موسى إماما ورحمة} على صحة ذلك ؛ وذلك أن نبي الله صلى الله علية وسلم لم يتل قبل القرآن كتاب موسى، فيكون ذلك دليلا على صحة قول من قال: عني به لسان محمد صلى الله علية وسلم، أو محمد نفسه، أو علي على قول من قال: عني به علي. ولا يعلم أن أحدا كان تلا ذلك قبل القرآن أو جاء به ممن ذكر أهل التأويل أنه عني بقوله: {ويتلوه شاهد منه} غير جبرئيل عليه السلام.فإن قال قائل: فإن كان ذلك دليلك على أن المعني به جبرئيل، فقد يجب أن تكون القراءة في قوله: {ومن قبله كتاب موسى} بالنصب ؛ لأن معنى الكلام على ما تأولت يجب أن يكون: ويتلو القرآن شاهد من الله، ومن قبل القرآن كتاب موسى؟ قيل: إن القراء في الأمصار قد أجمعت على قراءة ذلك بالرفع فلم يكن لأحد خلافها، ولو كانت القراءة جاءت في ذلك بالنصب كانت قراءة صحيحة ومعنى صحيحا.فإن قال: فما وجه رفعهم إذا الكتاب على ما ادعيت من التأويل؟ قيل: وجه رفعهم هذا أنهم ابتدؤوا الخبر عن مجيء كتاب موسى قبل كتابنا المنزل على محمد، فرفعوه ب "من " قبله، والقراءة كذلك، والمعنى الذي ذكرت من معنى تلاوة جبرئيل ذلك قبل القرآن، وأن المراد من معناه ذلك وإن كان الخبر مستأنفا على ما وصفت اكتفاء بدلالة الكلام على معناه.وأما قوله: {إماما} فإنه نصب على القطع من كتاب موسى، وقوله {ورحمة} عطف على "الإمام " ، كأنه قيل: ومن قبله كتاب موسى إماما لبني إسرائيل يأتمون به، ورحمة من الله تلاه على موسى. كما:13959 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن منصور، عن إبراهيم، في قوله: {ومن قبله كتاب موسى} قال: من قبله جاء بالكتاب إلى موسى. وفي الكلام محذوف قد ترك ذكره اكتفاء بدلالة ما ذكر عليه منه، وهو: {أفمن كان على بينة من ربه ويتلوه شاهد منه ومن قبله كتاب موسى إماما ورحمة} كمن هو في الضلالة متردد، لا يهتدي لرشد، ولا يعرف حقا من باطل، ولا يطلب بعمله إلا الحياة الدنيا وزينتها؟ وذلك نظير قوله: {أفمن هو قانت آناء الليل ساجدا وقائما يحذر الآخرة ويرجوا رحمة ربه قل هل يستوي الذين يعلمون والذين لا يعلمون} [الزمر: 9] والدليل على حقيقة ما قلنا في ذلك أن ذلك عقيب قوله: {من كان يريد الحياة الدنيا} الآية، ثم قيل: أهذا خير أمن كان على بينة من ربه؟ والعرب تفعل ذلك كثيرا إذا كان فيما ذكرت دلالة على مرادها على ما حذفت، وذلك كقول الشاعر:فأقسم لو شيء أتانا رسوله سواك ولكن لم نجد لك مدفعاوقوله: {أولئك يؤمنون به} يقول: هؤلاء الذين ذكرت يصدقون ويقرون به إن كفر به هؤلاء المشركون الذين يقولون: إن محمدا افتراه..لقول في تأويل قوله تعالى: {ومن يكفر به من الأحزاب فالنار موعده فلا تك في مرية منه إنه الحق من ربك ولكن أكثر الناس لا يؤمنون} يقول تعالى ذكره: ومن يكفر بهذا القرآن فيجحد أنه من عند الله من الأحزاب وهم المتحزبة على مللهم فالنار موعده، إنه يصير إليها في الآخرة بتكذيبه يقول الله لنبيه محمد صلى الله علية وسلم. {فلا تك في مرية منه} يقول: فلا تك في شك منه، من أن موعد من كفر بالقرآن من الأحزاب النار، وأن هذا القرآن الذي أنزلناه إليك من عند الله. ثم ابتدأ جل ثناؤه الخبر عن القرآن، فقال: إن هذا القرآن الذي أنزلناه إليك يا محمد الحق من ربك لا شك فيه، ولكن أكثر الناس لا يصدقون بأن ذلك كذلك.فإن قال قائل: أو كان النبي صلى الله علية وسلم في شك من أن القرآن من عند الله، وأنه حق، حتى قيل له: فلا تك في مرية منه؟ قيل: هذا نظير قوله: {فإن كنت في شك مما أنزلنا إليك} [يونس: 94] وقد بينا ذلك هنالك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13960 - حدثنا محمد بن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، قال: نبئت أن سعيد بن جبير قال: ما بلغني حديث عن رسول الله صلى الله علية وسلم على وجهه إلا وجدت مصداقه في كتاب الله تعالى، حتى قال "لا يسمع بي أحد من هذه الأمة ولا يهودي ولا نصراني ثم لا يؤمن بما أرسلت به إلا دخل النار " . قال سعيد: فقلت أين هذا في كتاب الله؟ حتى أتيت على هذه الآية: {ومن قبله كتاب موسى إماما ورحمة أولئك يؤمنون به ومن يكفر به من الأحزاب فالنار موعد} قال: من أهل الملل كلها13961 - حدثنا محمد بن عبد الله المخرمي وابن وكيع، قالا: ثنا جعفر بن عون، قال: ثنا سفيان، عن أيوب، عن سعيد بن جبير، في قوله: {ومن يكفر به من الأحزاب} قال: من الملل كلهاحدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، قال: ثنا أيوب، عن سعيد بن جبير، قال: كنت لا أسمع بحديث عن رسول الله صلى الله علية وسلم على وجهه، إلا وجدت مصداقه - أو قال تصديقه - في القرآن، فبلغني أن رسول الله صلى الله علية وسلم قال: "لا يسمع بي أحد من هذه الأمة ولا يهودي ولا نصراني ثم لا يؤمن بما أرسلت به إلا دخل النار " فجعلت أقول: أين مصداقها؟ حتى أتيت على هذا: {أفمن كان على بينة من ربه} إلى قوله: {فالنار موعده} قال: فالأحزاب: الملل كلهاحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: ثني أيوب، عن سعيد بن جبير، قال: قال رسول الله صلى الله علية وسلم: "ما من أحد يسمع بي من هذه الأمة ولا يهودي ولا نصراني فلا يؤمن بي إلا دخل النار " فجعلت أقول: أين مصداقها في كتاب الله؟ قال: وقلما سمعت حديثا عن النبي صلى الله علية وسلم إلا وجدت له تصديقا في القرآن، حتى وجدت هذه الآيات: {ومن يكفر به من الأحزاب فالنار موعد} الملل كلها13962 - قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ومن يكفر به من الأحزاب فالنار موعده} قال: الكفار أحزاب كلهم على الكفر13963 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن الأحزاب من ينكر بعضه} [الرعد: 36] أي يكفر ببعضه، وهم اليهود والنصارى. قال: بلغنا أن نبي الله صلى الله علية وسلم كان يقول: "لا يسمع بي أحد من هذه الأمة ولا يهودي ولا نصراني ثم يموت قبل أن يؤمن بي، إلا دخل النار " 13964 - حدثني المثنى، قال: ثنا يوسف بن عدي النضري، قال: أخبرنا ابن المبارك، عن شعبة، عن أبي بشر، عن سعيد بن جبير، عن أبي موسى الأشعري: أن رسول الله صلى الله علية وسلم قال: "من سمع بي من أمتي أو يهودي أو نصراني، فلم يؤمن بي لم يدخل الجنة "


018-18-وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللّهِ كَذِباً أُوْلَـئِكَ يُعْرَضُونَ عَلَى رَبِّهِمْ وَيَقُولُ الأَشْهَادُ هَـؤُلاء الَّذِينَ كَذَبُواْ

18-ومن أظلم ممن افترى على الله كذبا أولـئك يعرضون على ربهم ويقول الأشهاد هـؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين

القول في تأويل قوله تعالى: {ومن أظلم ممن افترى على الله كذبا} يقول تعالى ذكره: وأي الناس أشد تعذيبا ممن اختلق على الله كذبا فكذب عليه أولئك يعرضون على ربهم، ويقول الأشهاد: هؤلاء الذين يكذبون على ربهم يعرضون يوم القيامة على ربهم، فيسألهم عما كانوا في دار الدنيا يعملون. كما:13965 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قوله: {ومن أظلم ممن افترى على الله كذبا} قال: الكافر والمنافق {أولئك يعرضون على ربهم} فيسألهم عن أعمالهم.وقوله: {ويقول الأشهاد} يعني الملائكة والأنبياء الذين شهدوهم وحفظوا عليهم ما كانوا يعملون، وهم جمع شاهد مثل الأصحاب الذي هو جمع صاحب ؛ {هؤلاء الذين كذبوا على ربهم} يقول: شهد هؤلاء الأشهاد في الآخرة على هؤلاء المفترين على الله في الدنيا، فيقولون: هؤلاء الذين كذبوا في الدنيا على ربهم. يقول الله: {ألا لعنة الله على الظالمين} يقول: ألا غضب الله على المعتدين.الذين كفروا بربهم.وبنحو ما قلنا في قوله {ويقول الأشهاد} قال أهل التأويل. ذكر من قال ذلك:13966 - حدثنا ابن وكيع، قال: ثنا نمير بن نمير، عن ورقاء، عن ابن أبي نجيح عن مجاهد: {ويقول الأشهاد} قال: الملائكةحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: الملائكة13967 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويقول الأشهاد} والأشهاد: الملائكة، يشهدون على بني آدم بأعمالهمحدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الأشهاد} قال: الخلائق، أو قال: الملائكةحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، بنحوه. 13968 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ويقول الأشهاد} الذين كان يحفظون أعمالهم عليهم في الدنيا {هؤلاء الذين كذبوا على ربهم} حفظوه وشهدوا به عليهم يوم القيامة. قال ابن جريج: قال مجاهد: الأشهاد: الملائكة13969 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، قال: سألت الأعمش، عن قوله: {ويقول الأشهاد} قال: الملائكة13970 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ويقول الأشهاد} يعني الأنبياء والرسل، وهو قوله: {ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم وجئنا بك شهيدا على هؤلاء} [النحل: 89] قال: وقوله: {ويقول الأشهاد هؤلاء الذين كذبوا على ربهم} يقولون: يا ربنا أتيناهم بالحق فكذبوا، فنحن نشهد عليهم أنهم كذبوا عليك يا ربنا13971 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد وهشام، عن قتادة، عن صفوان بن محرز المازني، قال: بينا نحن بالبيت مع عبد الله بن عمر وهو يطوف، إذ عرض له رجل فقال: يا ابن عمر ما سمعت رسول الله صلى الله علية وسلم يقول في النجوى؟ فقال: سمعت نبي الله صلى الله علية وسلم يقول: "يدنو المؤمن من ربه حتى يضع عليه كنفه فيقرره بذنوبه، فيقول: هل تعرف كذا؟ فيقول: رب أعرف. مرتين. حتى إذا بلغ به ما شاء الله أن يبلغ قال: فإني قد سترتها عليك في الدنيا وأنا أغفرها لك اليوم ! " قال: "فيعطي صحيفة حسناته أو كتابه بيمينه. وأما الكفار والمنافقون، فينادى بهم على رؤوس الأشهاد: ألا هؤلاء الذين كذبوا على ربهم ألا لعنة الله على الظالمين " .حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا هشام، عن قتادة، عن صفوان بن محرز، عن ابن عمر، عن النبي صلى الله علية وسلم، نحوه.13972 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: كنا نحدث أنه لا يخزى يومئذ أحد فيخفى خزيه على أحد ممن خلق لله أو الخلائق


019-19-الَّذِينَ يَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً وَهُم بِالآخِرَةِ هُمْ كَافِرُونَ

19-الذين يصدون عن سبيل الله ويبغونها عوجا وهم بالآخرة هم كافرون

القول في تأويل قوله تعالى {الذين يصدون عن سبيل الله ويبغونها عوجا وهم بالأخرة هم كافرون} يقولا تعالى ذكره: ألا لعنة الله على الظالمين الذين يصدون الناس، عن الإيمان به والإقرار له بالعبودة وإخلاص العبادة له دون الآلهة والأنداد من مشركي قريش، وهم الذين كانوا يفتنون عن الإسلام من دخل فيه. {ويبغونها عوجا} يقول: ويلتمسون سبيل الله وهو الإسلام الذي دعا الناس إليه محمد، يقول: زيغا وميلا عن الاستقامة. {وهم بالآخرة هم كافرون} يقول: وهم بالبعث بعد الممات مع صدهم عن سبيل الله وبغيهم إياها عوجا كافرون، يقول: هم جاحدون ذلك منكرون.


020-20-أُولَـئِكَ لَمْ يَكُونُواْ مُعْجِزِينَ فِي الأَرْضِ وَمَا كَانَ لَهُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء يُضَاعَفُ لَهُمُ الْعَذَابُ مَا كَانُواْ

20-أولـئك لم يكونوا معجزين في الأرض وما كان لهم من دون الله من أولياء يضاعف لهم العذاب ما كانوا يستطيعون السمع وما كانوا يبصرون

القول في تأويل قوله تعالى: {أولئك لم يكونوا معجزين في الأرض } يعني جل ذكره بقوله: {أولئك لم يكونوا معجزين في الأرض} هؤلاء الذين وصف جل ثناؤه أنهم يصدون عن سييل الله، يقول جل ثناؤه: إنهم لم يكونوا بالذين يعجزون ربهم بهربهم منه في الأرض إذا أراد عقابهم والانتقام منهم، ولكنهم في قبضته وملكه، لا يمتنعون منه إذا أرادهم ولا يفوتونه هربا إذا طلبهم. {وما كان لهم من دون الله من أولياء} يقول: ولم يكن لهؤلاء المشركين إذا أراد عقابهم من دون الله أنصار ينصرونهم من الله ويحولون بينهم وبينه إذا هو عذبهم، وقد كانت لهم في الدنيا منعة يمتنعون بها ممن أرادهم من الناس بسوء.وقوله: {يضاعف لهم العذاب} يقول تعالى ذكره: يزاد في عذابهم، فيجعل لهم مكان الواحد اثنان.وقوله: {ما كانوا يستطيعون السمع وما كانوا يبصرون} فإنه اختلف في تأويله، فقال بعضهم: ذلك وصف الله به هؤلاء المشركين أنه قد ختم على سمعهم وأبصارهم، وأنهم لا يسمعون الحق، ولا يبصرون حجج الله سماع منتفع ولا إبصار مهتد. ذكر من قال ذلك:13973 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كانوا يستطيعون الجمع وما كانوا يبصرون} صم عن الحق فما يسمعونه، بكم فما ينطقون به، عمي فلا يبصرونه، ولا ينتفعون به13974 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ما كانوا يستطيعون السمع وما كانوا يبصرون} قال: ما كانوا يستطيعون أن يسمعوا خبرا فينتفعوا به، ولا يبصروا خيرا فيأخذوا به13975 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أخبر الله سبحانه أنه حال بين أهل الشرك وبين طاعته في الدنيا والآخرة. أما في الدنيا فإنه قال: {ما كانوا يستطيعون السمع} وهي طاعته، {وما كانوا يبصرون} وأما في الآخرة فإنه قال: {فلا يستطيعون خاشعة} [القلم: 42-43] وقال آخرون: إنما عنى بقوله: {وما كان لهم من دون الله من أولياء} آلهة الذين يصدون عن سبيل الله. وقالوا: معنى الكلام: أولئك وآلهتهم لم يكونوا معجزين في الأرض، {يضاعف لهم العذاب ما كانوا يستطيعون السمع وما كانوا يبصرون} يعني الآلهة أنها لم يكن لها سمع ولا بصر. هذا قول روي عن ابن عباس من وجه كرهت ذكره لضعف سنده.وقال آخرون: معنى ذلك: يضاعف لهم العذاب بما كانوا يستطيعون السمع ولا يسمعونه، وبما كانوا يبصرون ولا يتأملون حجج الله بأعينهم فيعتبروا بها. قالوا: والباء كان ينبغي لها أن تدخل، لأنه قد قال: {ولهم عذاب أليم بما كانوا يكذبون} [البقرة: 10]


021-21-أُوْلَـئِكَ الَّذِينَ خَسِرُواْ أَنفُسَهُمْ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

21-أولـئك الذين خسروا أنفسهم وضل عنهم ما كانوا يفترون

القول في تأويل قوله تعالى: {أولئك الذين خسروا أنفسهم} يقول تعالى ذكره: هؤلاء الذين هذه صفتهم، هم الذين غبنوا أنفسهم حظوظها من رحمة الله. {وضل عنهم ما كانوا يفترون} وبطل كذبهم وإفكهم وفريتهم على الله بإدعائهم له شركاء، فسلك ما كانوا يدعونه إلها من دون الله غير مسلكهم، وأخذ طريقا غير طريقهم، فضل عنهم، لأنه سلك بهم إلى جهنم، وصارت آلتهم عدما لا شيء، لأنها كانت في الدنيا حجارة أو خشبا أو نحاسا، أو كان لله وليا، فسلك به إلى الجنة، وذلك أيضا غير مسلكهم، وذلك أيضا ضلال عنهم.


022-22-لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الأَخْسَرُونَ

22-لا جرم أنهم في الآخرة هم الأخسرون

القول في تأويل قوله تعالى: {لا جرم أنهم في الأخرة هم الأخسرون} يقول تعالى ذكره: حقا أن هؤلاء القوم الذين هذه صفتهم في الدنيا في الآخرة هم الأخسرون، الذين قد باعوا منازلهم من الجنان بمنازل أهل الجنة من النار ؛ وذلك هو الخسران المبين. وقد بينا فيما مضى أن معنى قولهم، جرمت: كسبت الذنب وأجرمته، أن العرب كثر استعمالها إياه في مواضع الأيمان، وفي مواضع "لا بد " كقولهم: لا جرم أنك ذاهب، بمعنى: لا بد، حتى استعملوا ذلك في مواضع التحقيق فقالوا: لا جرم ليقومن، بمعنى: حقا ليقومن، فمعنى الكلام: لا منع عن أنهم، ولا صد عن أنهم.


023-23-إِنَّ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ وَأَخْبَتُواْ إِلَى رَبِّهِمْ أُوْلَـئِكَ أَصْحَابُ الجَنَّةِ هُمْ فِيهَا خَالِدُونَ

23-إن الذين آمنوا وعملوا الصالحات وأخبتوا إلى ربهم أولـئك أصحاب الجنة هم فيها خالدون

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات وأخبتوا إلى ربهم } يقول تعالى ذكره: إن الذين صدقوا الله ورسوله وعملوا في الدنيا بطاعة الله وأخبتوا إلى ربهم.واختلف أهل التأويل في معنى الإخبات، فقال بعضهم: معنى ذلك: وأنابوا إلى ربهم. ذكر من قال ذلك:13976 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {إن الذين آمنوا وعملوا الصالحات وأخبتوا إلى ربهم} قال: الإخبات: الإنابة13977 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأخبتوا إلى ربهم} يقول: وأنابوا إلى ربهموقال آخرون: معنى ذلك: وخافوا. ذكر من قال ذلك:13978 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وأخبتوا إلى ربهم} يقول: خافواوقال آخرون: معناه: اطمأنوا. ذكر من قال ذلك:13979 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وأخبتوا إلى ربهم} قال: اطمأنواحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معنى ذلك: خشعوا. ذكر من قال ذلك:13980 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمرة، عن قتادة: {وأخبتوا إليهم ربهم} الإخبات: التخشع والتواضعقال أبو جعفر: وهذه الأقوال متقاربة المعاني وإن اختلفت ألفاظها، لأن الإنابة إلى الله من خوف الله، ومن الخشوع والتواضع لله بالطاعة، والطمأنينة إليه من الخشوع له، غير أن نفس الإخبات عند العرب الخشوع والتواضع. وقال: {إلى ربهم} ومعناه: أخبتوا لربهم، وذلك أن العرب تضع اللام موضع "إلى " و "إلى " موضع اللام كثيرا، كما قال تعالى: {بأن ربك أوحى لها} [الزلزلة: 5] بمعنى: أوحى إليها. وقد يجوز أن يكون قيل ذلك كذلك، لأنهم وصفوا بأنهم عمدوا بإخباتهم إلى الله.وقوله: {أولئك أصحاب الجنة هم فيها خالدون} يقول: هؤلاء الذين هذه صفتهم هم سكان الجنة الذين لا يخرجون عنها ولا يموتون فيها، ولكنهم فيها لابثون إلى غير نهاية.


024-24-مَثَلُ الْفَرِيقَيْنِ كَالأَعْمَى وَالأَصَمِّ وَالْبَصِيرِ وَالسَّمِيعِ هَلْ يَسْتَوِيَانِ مَثَلاً أَفَلاَ تَذَكَّرُونَ

24-مثل الفريقين كالأعمى والأصم والبصير والسميع هل يستويان مثلا أفلا تذكرون

القول في تأويل قوله تعالى: {مثل الفريقين كالأعمى والأصم والبصير والسميع هل يستويان مثلا أفلا تذكرون} يقول تعالى ذكره: مثل فريقي الكفر والإيمان كمثل الأعمى الذي لا يرى بعينه شيئا، والأصم الذي لا يسمع شيئا ؛ فكذلك فريق الكفر لا يبصر الحق فيتبعه ويعمل به، لشغله بكفره بالله وغلبة خذلان الله عليه، لا يسمع داعي الله إلى الرشاد فيجيبه إلى الهدى فيهتدي به، فهو مقيم في ضلالته، يتردد في حيرته. والسميع والبصير، فكذلك فريق الإيمان أبصر حجج الله، وأقر بما دلت عليه من توحيد الله والبراءة من الآلهة والأنداد ونبوة الأنبياء عليهم السلام وسمع داعي الله فأجابه وعمل بطاعة الله. كما:13981 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قال ابن عباس: {مثل الفريقين كالأعمى والأصم والبصير والسميع} قال: الأعمى والأصم: الكافر، والبصير والسميع: المؤمن13982 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {مثل الفريقين كالأعمى والأصم والبصير والسميع} الفريقان الكافران، والمؤمنان، فأما الأعمى والأصم فالكافران، وأما البصير والسميع فهما المؤمنان13983 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مثل الفريقين كالأعمى والأصم والبصير والسميع} الآية، هذا مثل ضربه الله الكافر والمؤمن، فأما الكافر فصم عن الحق، فلا يسمعه، وعمي عنه فلا يبصره. وأما المؤمن فسمع الحق فانتفع به وأبصره فوعاه وحفظه وعمل بهيقول تعالى: {هل يستويان مثلا} يقول: هل يستوي هذان الفريقان على اختلاف حالتيهما في أنفسهما عندكم أيها الناس؟ فإنهما لا يستويان عندكم، فكذلك حال الكافر والمؤمن لا يستويان عند الله. {أفلا تذكرون} يقول جل ثناؤه: أفلا تعتبرون أيها الناس وتتفكرون، فتعلموا حقيقة اختلاف أمريهما، فتنزجروا عما أنتم عليه من الضلال إلى الهدى ومن الكفر إلى الإيمان؟ فالأعمى والأصم والبصير والسميع في اللفظ أربعة، وفي المعنى اثنان، ولذلك قيل: {هل يستويان مثلا} وقيل: كالأعمى والأصم، والمعنى: كالأعمى الأصم، وكذلك قيل والبصير والسميع، والمعنى: البصير السميع، كقول القائل: قام الظريف والعاقل، وهو ينعت بذلك شخصا واحدا.


025-25-وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

25-ولقد أرسلنا نوحا إلى قومه إني لكم نذير مبين

القول في تأويل قوله تعالى: { ولقد أرسلنا نوحا إلى قومه إنى لكم نذير مبين} يقول تعالى ذكره: {ولقد أرسلنا نوحا إلى قومه إني لكم} أيها القوم {نذير} من الله نذركم بأسه على كفركم به، فآمنوا به وأطيعوا أمره. ويعني بقوله: {مبين} يبين لكم عما أرسل، به إليكم من أمر الله ونهيه.واختلفت القراء في قراءة قوله: {إني} فقرأ ذلك عامة قراء الكوفة وبعض المدنيين بكسر "إن " على وجه الابتداء، إذ كان في الإرسال معنى القول. وقرأ ذلك بعض قراء أهل المدينة والكوفة والبصرة بفتح "أن " على إعمال الإرسال فيها، كأن معنى الكلام عندهم: لقد أرسلنا نوحا إلى قومه بأني لكم نذير مبين.والصواب من القول في ذلك عندي، أن يقال إنهما قراءتان متفقتا المعنى، قد قرأ بكل واحدة منهما جماعة من القراء، فبأيتهما قرأ القارئ كان مصيبا للصواب في ذلك.


026-26-أَن لاَّ تَعْبُدُواْ إِلاَّ اللّهَ إِنِّيَ أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ أَلِيمٍ

26-أن لا تعبدوا إلا الله إني أخاف عليكم عذاب يوم أليم

قوله: {أن لا تعبدوا إلا الله} فمن كسر الألف في قوله: {إني} جعل قوله: {أرسلنا} عاملا في "أن " التي في قوله: {أن لا تعبدوا إلا الله} ويصير المعنى حينئذ: ولقد أرسلنا نوحا إلى قومه، أن لا تعبدوا إلا الله، وقل لهم {إني لكم نذير مبين} ومن فتحها، رد "أن " في قوله: {أن لا تعبدوا} عليها، فيكون المعنى حينئذ: لقد أرسلنا نوحا إلى قومه بأني لكم نذير مبين، بأن لا تعبدوا إلا الله. ويعني بقوله: بأن لا تعبدوا إلا الله أيها الناس، عبادة الآلهة والأوثان وإشراكها في عبادته، وأفردوا الله بالتوحيد وأخلصوا له العبادة، فإنه لا شريك له في خلقه.وقوله: {إني أخاف عليكم عذاب يوم أليم} يقول: إنى أيها القوم إن لم تخصوا الله بالعبادة وتفردوه بالتوحيد وتخلعوا ما دونه من الأنداد والأوثان، أخاف عليكم من الله عذاب يوم مؤلم عقابه وعذابه لمن عذب فيه. وجعل الأليم من صفة اليوم وهو من صفة العذاب، إذ كان العذاب فيه كما قيل: {وجعل الليل سكنا} وإنما السكن من صفة ما سكن فيه دون الليل.


027-27-فَقَالَ الْمَلأُ الَّذِينَ كَفَرُواْ مِن قِوْمِهِ مَا نَرَاكَ إِلاَّ بَشَراً مِّثْلَنَا وَمَا نَرَاكَ اتَّبَعَكَ إِلاَّ الَّذِينَ هُمْ

27-فقال الملأ الذين كفروا من قومه ما نراك إلا بشرا مثلنا وما نراك اتبعك إلا الذين هم أراذلنا بادي الرأي وما نرى لكم علينا من فضل بل نظنكم كاذبين

القول في تأويل قوله تعالى: {فقال الملأ الذين كفروا من قومه} يقول تعالى ذكره: فقال الكبراء من قوم نوح وأشرافهم، وهم الملأ الذين كفروا بالله وجحدوا نبوة نبيهم نوح عليه السلام {ما نراك} يا نوح {إلا بشرا مثلنا} يعنون بذلك أنه آدمى مثلهم في الخلق والصورة والجنس، كأنهم كانوا منكرين أن يكون الله يرسل من البشر رسولا إلى خلقه.وقوله: {وما نراك اتبعك إلا الذين هم أراذلنا بادي الرأي} يقول: وما نراك اتبعك إلا الذين هم سفلتنا من الناس دون الكبراء والأشراف فيما يرى ويظهر لنا. وقوله: {بادي الرأي} اختلفت القراء في قراءته، فقرأته عامة قراء المدينة والعراق: {بادي الرأي} بغير همز "البادي " وبهمز "الرأي " ، بمعنى: ظاهر الرأي، من قولهم: بدا الشيء ببدو: إذا ظهر، كما قال الراجز:أضحى لخالي شبهي بادي بدي وصار للفحل لساني ويدي "بادي بدي " بغير همز. وقال آخر: وقد علتني ذرأة بادي بديوقرأ ذلك بعض أهل البصرة: "بادئ الرأي " مهموز أيضا، بمعنى: مبتدأ الرأي، من قولهم: بدأت بهذا الأمر: إذا ابتدأت به قبل غيره.وأولى القراءتين بالصواب في ذلك عندنا قراءة من قرأ: {بادي} بغير همز "البادي " ، وبهمز "الرأي " ، لأن معنى ذلك الكلام: إلا الذين هم أراذلنا في ظاهر الرأي وفيما يظهر لنا.وقوله: {وما نرى لكم علينا من فضل} يقول: وما نتبين لكم علينا من فضل نلتموه بمخالفتكم إيانا في عبادة الأوثان إلى عبادة الله وإخلاص العبودة له، فنتبعكم طلب ذلك الفضل وابتغاء ما أصبتموه بخلافكم إيانا ؛ {بل نظنكم كاذبين} وهذا خطاب منهم لنوح عليه السلام، وذلك أنهم إنما كذبوا نوحا دون أتباعه، لأن أتباعه لم يكونوا رسلا. وأخرج الخطاب وهو واحد مخرج خطاب الجميع، كما قيل: {يا أيها النبي إذا طلقتم النساء} وتأويل الكلام: بل نظنك يا نوح في دعواك أن الله ابتعثك إلينا رسولا كاذبا.وبنحو الذي قلنا في تأويل قوله {بادي الرأي} قال أهل التأويل. ذكر من قال ذلك:13984 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجا، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {وما نراك اتبعك إلا الذين هم أراذلنا بادي الرأي} قال: فيما ظهر لنا


028-28-قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةٍ مِّن رَّبِّيَ وَآتَانِي رَحْمَةً مِّنْ عِندِهِ فَعُمِّيَتْ عَلَيْكُمْ أَنُلْزِمُكُمُوهَا

28-قال يا قوم أرأيتم إن كنت على بينة من ربي وآتاني رحمة من عنده فعميت عليكم أنلزمكموها وأنتم لها كارهون

القول في تأويل قوله تعالى: { قال يا قوم أرأيتم إن كنت على بينة من ربي} يقول تعالى ذكره مخبرا عن قيل نوح لقومه إذ كذبوه وردوا عليه ما جاءهم به من عند الله من النصيحة: {يا قوم أرأيتم إن كنت على بينة من ربي} على علم ومعرفة وبيان من الله لي ما يلزمني له، ويجب علي من إخلاص العبادة له وترك إشراك الأوثان معه فيها. {وآتاني رحمة من عنده} يقول: ورزقني منه التوفيق والنبوة والحكمة، فآمنت به وأطعته فيما أمرني ونهاني. واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض أهل البصرة والكوفة: "فعميت " بفتح العين وتخفيف الميم، بمعنى: فعميت الرحمة عليكم فلم تهتدوا لها فتقروا بها وتصدقوا رسولكم عليها. وقرأ ذلك عامة قراء الكوفيين: {فعميت عليكم} بضم العين وتشديد الميم، اعتبارا منهم ذلك بقراءة عبد الله، وذلك أنهما فيما ذكر في قراءة عبد الله: "فعماها عليكم " .وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه: {فعميت عليكم} بضم العين وتشديد الميم للذي ذكروا من العلة لمن قرأ به، ولقربه من قوله: {أرأيتم إن كنت على بينة من ربي وآتاني رحمة من عنده} فأضاف الرحمة إلى الله، فكذلك تعميته على الآخرين بالإضافة إليه أولى. وهذه الكلمة مما حولت العرب الفعل عن موضعه، وذلك أن الإنسان هو الذي يعمى عن إبصار الحق، إذ يعمى عن إبصاره، والحق لا يوصف بالعمى إلا على الاستعمال الذي قد جرى به الكلام، وهو في جوازه لاستعمال العرب إياه نظير قولهم: دخل الخاتم في يدي، والخف في رجلي، ومعلوم أن الرجل هي التي تدخل في الخف، والأصبع في الخاتم، ولكنهم استعملوا ذلك كذلك لما كان معلوما المراد فيه.وقوله: {أنلزمكموها وأنتم لها كارهون} يقول: أنأخذكم بالدخول في الإسلام وقد عماه الله عليكم، {لها كارهون} يقول: وأنتم لإلزامناكموها كارهون، يقول: لا نفعل ذلك، ولكن نكل أمركم إلى الله حتى يكون هو الذي يقضي في أمركم ما يرى ويشاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13985 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال نوح: {يا قوم إن كنت على بينة من ربي} قال: قد عرفتها وعرفت بها أمره وأنه لا إله إلا هو، {وآتاني رحمة من عنده} الإسلام والهدى والإيمان والحكم والنبوة13986 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أرأيتم إن كنت على بينة من ربي} الآية، أما والله لو استطاع نبي الله صلى الله علية وسلم لألزمها قومه، ولكن لم يستطع ذلك ولم يملكه13987 - حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن داود، عن أبي العالية، قال: في قراءة أبي: "أنلزمكموها من شطر أنفسنا وأنتم لها كارهون " 13988 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: أخبرنا عمرو بن دينار قال: قرأ ابن عباس: "أنلزمكموها من شطر أنفسنا " قال عبد الله: من شطر أنفسنا: من تلقاء أنفسناحدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن ابن عباس مثله.حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن داود بن أبي هند، عن أبي العالية، عن أبي بن كعب: أنلزمكموها من شطر قلوبنا وأنتم لها كارهون


029-29-وَيَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ مَالاً إِنْ أَجْرِيَ إِلاَّ عَلَى اللّهِ وَمَا أَنَاْ بِطَارِدِ الَّذِينَ آمَنُواْ إِنَّهُم مُّلاَقُو

29-ويا قوم لا أسألكم عليه مالا إن أجري إلا على الله وما أنا بطارد الذين آمنوا إنهم ملاقو ربهم ولـكني أراكم قوما تجهلون

القول في تأويل قوله تعالى: {ويا قوم لا أسألكم عليه مالا إن أجرى إلا على الله} وهذا أيضا خبر من الله عن قيل نوح لقومه أنه قال لهم: {يا قوم لا أسألكم} على نصيحتي لكم ودعايتكم إلى توحيد الله، وإخلاص العبادة له مالا: أجرا على ذلك، فتتهموني في نصيحتي، وتظنون أن فعلي ذلك طلب عرض من أعراض الدنيا. {إلا جري إلا على الله} يقول: ما ثواب نصيحتي لكم ودعايتكم إلى ما أدعوكم إليه، إلا على الله، فانه هو الذي يجازيني، ويثيبني عليه {وما أنا بطارد الذين آمنوا} وما أنا بمقص من آمن بالله وأقر بوحدانيته وخلع الأوثان وتبرأ منها بأن لم يكونوا من عليتكم وأشرافكم. {إنهم ملاقوا ربهم} يقول: إن هؤلاء الذين تسألوني طردهم صائرون إلى الله، والله سائلهم عما كانوا في الدنيا يعملون، لا عن شرفهم وحسبهم.وكان قيل نوح ذلك لقومه، لأن قومه قالوا له، كما:13989 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وما أنا بطارد الذين آمنوا إنهم ملاقوا ربهم} قال: قالوا له: يا نوح إن أحببت أن نتبعك فاطردهم، وإلا فلن نرضى أن نكون نحن وهم في الأمر سواء ! فقال: {ما أنا بطارد الذين آمنوا إنهم ملاقوا ربهم} فيسألهم عن أعمالهم13990 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح جميعا، عن مجاهد، قوله: {إن أجري إلا على الله} قال: جزائيحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.وقوله: {ولكني أراكم قوما تجهلون} يقول: ولكني أيها القوم أراكم قوما تجهلون الواجب عليكم من حق الله واللازم لكم من فرائضه، ولذلك من جهلكم سألتموني أن أطرد الذين آمنوا بالله.


030-30-وَيَا قَوْمِ مَن يَنصُرُنِي مِنَ اللّهِ إِن طَرَدتُّهُمْ أَفَلاَ تَذَكَّرُونَ

30-ويا قوم من ينصرني من الله إن طردتهم أفلا تذكرون

القول في تأويل قوله تعالى: {ويا قوم من ينصرني من الله إن طردتهم أفلا تذكرون} يقول: {ويا قوم من ينصرني} فيمنعني {من الله} إن هو عاقبني على طردي المؤمنين الموحدين الله إن طردتهم. {أفلا تذكرون} يقول: أفلا تتفكرون فيما تقولون، فتعلمون خطأه فتنتهوا عنه.


031-31-وَلاَ أَقُولُ لَكُمْ عِندِي خَزَآئِنُ اللّهِ وَلاَ أَعْلَمُ الْغَيْبَ وَلاَ أَقُولُ إِنِّي مَلَكٌ وَلاَ أَقُولُ لِلَّذِينَ تَزْدَرِي أَعْيُنُكُمْ

31-ولا أقول لكم عندي خزآئن الله ولا أعلم الغيب ولا أقول إني ملك ولا أقول للذين تزدري أعينكم لن يؤتيهم الله خيرا الله أعلم بما في أنفسهم إني إذا لمن الظالمين

القول في تأويل قوله تعالى: {ولا أقول لكم عندي خزائن الله} وقوله: {ولا أقول لكم عندي خزائن الله} عطف على قوله: {ويا قوم لا أسألكم عليه أجرا} ومعنى الكلام: ويا قوم لا أسألكم عليه أجرا، ولا أقول لكم عندي خزائن الله التي لا يفنيها شيء، فأدعوكم إلى اتباعي عليها. {ولا أعلم} أيضا {الغيب} يعني ما خفي من سرائر العباد، فإن ذلك لا يعلمه إلا الله، فأدعي الربوبية وأدعوكم إلى عبادتي. {ولا أقول} أيضا {إني ملك} من الملائكة أرسلت إليكم، فأكون كاذبا في دعواي ذلك، بل أنا بشر. مثلكم كما تقولون، أمرت بدعائكم إلى الله، وقد أبلغتكم ما أرسلت به إليكم. {ولا أقول للذين تزدري أعينكم لن يؤتيهم الله خيرا} يقول: ولا أقول للذين اتبعوني وآمنوا بالله ووحدوه الذين تستحقرهم أعينكم، وقلتم إنهم أراذلكم: لن يؤتيكم الله خيرا، وذلك الإيمان بالله. {الله أعلم بما في أنفسهم} يقول: الله أعلم بضمائر صدورهم واعتقاد قلوبهم، وهو ولي أمرهم في ذلك، وإنما لي منهم ما ظهر وبدا، وقد أظهروا الإيمان بالله واتبعوني، فلا أطردهم ولا أستحل ذلك. {إني إذا لمن الظالمين} يقول: إني إن قلت لهؤلاء الذين أظهروا الإيمان بالله وتصديقي: لن يؤتيهم الله خيرا، وقضيت على سرائرهم بخلاف ما أبدته ألسنتهم لي على غير علم مني بما في نفوسهم وطردتهم بفعلي ذلك، لمن الفاعلين ما ليس لهم فعله المعتدين ما أمرهم الله به وذلك هو الظلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13991 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولا أقول لكم عندي خزائن الله} التي لا يفينها شيء، فأكون إنما أدعوكم لتتبعوني عليها لأعطيكم منها. {ولا أقول إني ملك} نزلت من السماء برسالة، ما أنا إلا بشر مثلكم. {ولا أعلم الغيب} ولا أقول اتبعوني على علم الغيب


032-32-قَالُواْ يَا نُوحُ قَدْ جَادَلْتَنَا فَأَكْثَرْتَ جِدَالَنَا فَأْتَنِا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

32-قالوا يا نوح قد جادلتنا فأكثرت جدالنا فأتنا بما تعدنا إن كنت من الصادقين

القول في تأويل قوله تعالى: {قالوا يا نوح قد جادلتنا فأكثرت جدالنا فأكثرت جدالنا فأتنا بما تعدنا إن كنت من الصادقين} يقول تعالى ذكره: قال قوم نوح لنوح عليه السلام: قد خاصمتنا فأكثرت خصومتنا فأتنا بما تعدنا من العذاب إن كنت من الصادقين في عداتك ودعواك أنك لله رسول. يعني بذلك أنه لن يقدر على شيء من ذلك.13992 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {جادلتنا} قال: ماريتناحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.13993 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {قالوا يا نوح قد جادلتنا} قال: ماريتنا، {فأكثرت جدالنا فأتنا بما تعدنا} قال ابن جريج: تكذيبا بالعذاب، وأنه باطل {فأكثرت جدالنا فأتنا بما تعدنا} قال ابن جريج: تكذيبا بالعذاب، وأنه باطل.


033-33-قَالَ إِنَّمَا يَأْتِيكُم بِهِ اللّهُ إِن شَاء وَمَا أَنتُم بِمُعْجِزِينَ

33-قال إنما يأتيكم به الله إن شاء وما أنتم بمعجزين

القول في تأويل قوله تعالى: {قال إنما يأتيكم به الله إن شاء وما أنتم بمعجزين} يقول تعالى ذكره: قال نوح لقومه حين استعجلوه العذاب: يا قوم ليس الذي تستعجلون من العذاب إلي، إنما ذلك إلى الله لا إلى غيره، هو الذي يأتيكم به إن شاء. {وما أنتم بمعجزين} يقول: ولستم إذا أراد تعذيبكم بمعجزيه: أي بفائتيه هربا منه ؛ لأنكم حيث كنتم في ملكه وسلطانه وقدرته حكمه عليكم جار.


034-34-وَلاَ يَنفَعُكُمْ نُصْحِي إِنْ أَرَدتُّ أَنْ أَنصَحَ لَكُمْ إِن كَانَ اللّهُ يُرِيدُ أَن يُغْوِيَكُمْ هُوَ رَبُّكُمْ وَإِلَيْهِ تُرْجَعُونَ

34-ولا ينفعكم نصحي إن أردت أن أنصح لكم إن كان الله يريد أن يغويكم هو ربكم وإليه ترجعون

لا ينفعكم نصحي} يقول: ولا ينفعكم تحذيري عقوبته ونزول سطوته بكم على كفركم به، {إذ أردت أن أنصح لكم} في تحذيري إياكم ذلك ؛ لأن نصحي لا ينفعكم لأنكم لا تقبلونه. {إن كان الله يريد أن يغويكم} يقول: إن كان الله يريد أن يهلككم بعذابه. {هو ربكم وإليه ترجعون} يقول: وإليه تردون بعد الهلاك. حكي عن طيئ أنها تقول: أصبح فلان غاويا: أي مريضا.وحكي عن غيرهم سماعا منهم: أغويت فلانا، بمعنى أهلكته، وغوي الفصيل: إذا فقد اللبن فمات. وذكر أن قول الله: {فسوف يلقون غيا} [مريم: 59]


035-35-أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَعَلَيَّ إِجْرَامِي وَأَنَاْ بَرِيءٌ مِّمَّا تُجْرَمُونَ

35-أم يقولون افتراه قل إن افتريته فعلي إجرامي وأنا بريء مما تجرمون

القول في تأويل قوله تعالى: {أم يقولون افتراه قل إن افتريته فعلى إجرامي وأنا برئ مما تجرمون} يقول تعالى ذكره: أيقول يا محمد هؤلاء المشركون من قومك: افترى محمد هذا القرآن؟ وهذا الخبر عن نوح. قل لهم: إن افتريته فتخرصته واختلقته {فعلي إجرامي} يقول: فعلي إثمي في افترائي ما افتريت على ربي دونكم، لا تؤاخذون بذنبي ولا إثمي ولا أؤاخذ بذنبكم. {وأنا بريء مما تجرمون} يقول: وأنا بريء مما تذنبون وتأثمون بربكم من افترائكم عليه، ويقال منه: أجرمت إجراما وجرمت أجرم جرما، كما قال الشاعر:طريد عشيرة ورهين ذنب بما جرمت يدي وجنى لساني


036-36-وَأُوحِيَ إِلَى نُوحٍ أَنَّهُ لَن يُؤْمِنَ مِن قَوْمِكَ إِلاَّ مَن قَدْ آمَنَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَفْعَلُونَ

36-وأوحي إلى نوح أنه لن يؤمن من قومك إلا من قد آمن فلا تبتئس بما كانوا يفعلون

القول في تأويل قوله تعالى: {وأوحى إلى نوح أنه لن يؤمن من قومك إلا من قد آمن فلا تبتئس بما كانوا يفعلون} يقول تعالى ذكره: وأوحى الله {إلى نوح} لما حق على قومه القول، وأظلهم أمر الله، {أنه لن يؤمن} يا نوح بالله فيوحده ويتبعك على ما تدعوه إليه {من قومك إلا من قد آمن} فصدق بذلك واتبعك. {فلا تبتئس} يقول: فلا تستكن ولا تحزن بما كانوا يفعلون، فإني مهلكهم ومنقذك منهم ومن اتبعك. وأوحى الله ذلك إليه بعد ما دعا عليهم نوح بالهلاك، فقال: {رب لا تذر على الأرض من الكافرين ديارا} [نوح: 26] وهو تفتعل من البؤس، يقال: ابتأس فلان بالأمر يبتئس ابتئاسا، كما قال لبيد بن ربيعة:في مأتم كنعاج صارة يبتئسن بما لقيناوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:13994 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فلا تبتئس} قال: لا تحزنحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبى نجيح، عن مجاهد مثله.13995 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فلا تبتئس بما كانوا يفعلون} يقول: فلا تحزن13996 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فلا تبتئس بما كانوا يفعلون} قال: لا تأس ولا تحزن13997 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأوحي إلى نوح أنه يؤمن من قومك إلا من قد آمن} وذلك حين دعا عليهم قال {رب لا تذر على الأرض من الكافرين ديارا} [نوح: 26] قوله: {فلا تبتئس} يقول: فلا تأس ولا تحزن13998 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لن يؤمن من قومك إلا من قد آمن} فحينئذ دعا على قومه لما بين الله له أنه لن يؤمن من قومه إلا من قد آمن


037-37-وَاصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا وَلاَ تُخَاطِبْنِي فِي الَّذِينَ ظَلَمُواْ إِنَّهُم مُّغْرَقُونَ

37-واصنع الفلك بأعيننا ووحينا ولا تخاطبني في الذين ظلموا إنهم مغرقون

القول في تأويل قوله تعالى: {واصنع الفلك بأعيننا ووحينا} يقول تعالى ذكره: وأحي إليه أنه لن يؤمن من قومك إلا من قد آمن، وأن اصنع الفلك، وهو السفينة ؛ كما:13999 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: الفلك: السفينة وقوله {بأعيننا} يقول: بعين الله ووحيه كما يأمرك. كما:14000 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واصنع الفلك لا بأعيننا ووحينا} وذلك أنه لم يعلم كيف صنعة الفلك، فأوحى الله إليه أن يصنعها على مثل جؤجؤ الطائر14001 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ووحينا} قال: كما نأمركحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {بأعيننا ووحينا} كما نأمرك14002 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {واصنع الفلك بأعيننا ووحينا} قال: بعين الله، قال ابن جريج، قال مجاهد: {ووحينا} قال: كما نأمرك14003 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {بأعيننا ووحينا} قال: بعين الله ووحيهوقوله: {ولا تخاطبني في الذين ظلموا إنهم مغرقون} يقول تعالى ذكره: ولا تسألني في العفو عن هؤلاء الذين ظلموا أنفسهم من قومك، فأكسبوها تعديا منهم عليها بكفرهم بالله الهلاك بالغرق، إنهم مغرقون بالطوفان. كما:14004 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا تخاطبني} قال: يقول: ولا تراجعني. قال: تقدم أن لا يشفع لهم عنده


038-38-وَيَصْنَعُ الْفُلْكَ وَكُلَّمَا مَرَّ عَلَيْهِ مَلأٌ مِّن قَوْمِهِ سَخِرُواْ مِنْهُ قَالَ إِن تَسْخَرُواْ مِنَّا فَإِنَّا نَسْخَرُ مِنكُمْ كَمَا

38-ويصنع الفلك وكلما مر عليه ملأ من قومه سخروا منه قال إن تسخروا منا فإنا نسخر منكم كما تسخرون

القول في تأويل قوله تعالى: {ويصنع الفلك وكلما مر عليه ملأ من قومه سخروا منه قال إن تسخروا منا فإنا نسخر منكم كما تسخرون } يقول تعالى ذكره: ويصنع نوح السفينة، وكلما مر عليه جماعة من كبراء قومه سخروا منه، يقول: هزئوا من نوح، ويقولون له: أتحولت نجارا بعد النبوة وتعمل السفينة في البر ! فيقول لهم نوح: {إن تسخروا منا} إن تهزؤوا منا اليوم، فإنا نهزأ منكم في الآخرة كما تهزؤون منا في الدنيا. {فسوف تعلمون} إذا عاينتم عذاب الله، من الذي كان إلى نفسه مسيئا منا وكانت صنعة نوح السفينة كما:14005 - حدثني المثنى وصالح بن مسمار، قالا: ثنا ابن أبي مريم، قال: أخبرنا موسى بن يعقوب، قال: ثني فائد مولى عبيد الله بن علي بن أبي رافع: أن إبراهيم بن عبد الرحمن بن أبي ربيعة، أخبره أن عائشة زوج النبي صلى الله علية وسلم أخبرته: أن رسول الله صلى الله علية وسلم قال: "لو رحم الله أحدا من قوم نوح لرحم أم الصبي " . قال رسول الله صلى الله علية وسلم: "كان نوح مكث في قومه ألف سنة إلا خمسين عاما يدعوهم إلى الله حتى كان آخر زمانه غرس شجرة، فعظمت وذهبت كل مذهب، ثم قطعها، ثم جعل يعمل سفينة، ويمرون فيسألونه، فيقول: أعملها سفينة، فيسخرون منه ويقولون: تعمل سفينة في البر فكيف تجري؟ فيقول: سوف تعلمون. فلما فرغ منها وفار التنور وكثر الماء في السكك خشيت أم صبي عليه، وكانت تحبه حبا شديدا، فخرجت إلى الجبل حتى بلغت ثلثه ؛ فلما بلغها الماء خرجت حتى بلغت ثلثي الجبل ؛ فلما بلغها الماء خرجت حتى استوت على الجبل ؛ فلما بلغ الماء رقبتها رفعته بين يديها حتى ذهب بها الماء، فلو رحم الله منهم أحدا لرحم أم الصبي " 14006 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن طول السفينة ثلاث مئة ذراع، وعرضها خمسون ذراعا، وطولها في السماء ثلاثون ذراعا، وبابها في عرضها14007 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا مبارك، عن الحسن، قال: كان طول سفينة نوح ألف ذراع ومئتي ذراع، وعرضها ست مئة ذراع14008 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مفضل بن فضالة، عن علي بن زيد بن جدعان، عن يوسف بن مهران، عن ابن عباس، قال: قال الحواريون لعيسى ابن مريم: لو بعثت لنا رجلا شهد السفينة فحدثنا عنها ! قال: فانطلق بهم حتى انتهى بهم إلى كثيب من تراب، فأخذ كفا من ذلك التراب بكفه، قال: أتدرون ما هذا؟ قالوا: الله ورسوله أعلم، قال: هذا كعب حام بن نوح. قال: فضرب الكثيب بعصاه، قال: قم بإذن الله ! فإذا هو قائم ينفض التراب عن رأسه قد شاب. قال له عيسى: هكذا هلكت؟ قال: لا، ولكن مت وأنا شاب، ولكني ظننت أنها الساعة، فمن ثم شبت. قال: حدثنا عن سفينة نوح ! قال: كان طولها ألف ذرع ومئتي ذراع، وعرضها ست مئة ذراع، وكانت ثلاث طبقات، فطبقة فيها الدواب والوحش، وطبقة فيها الإنس، وطبقة فيها الطير. فلما كثر أرواث الدواب، أوحى الله إلى نوح أن اغمز ذنب الفيل ! فغمزه فوقع منه خنزير وخنزيرة، فأقبلا على الروث. فلما وقع الفأر بحبل السفينة يقرضه، أوحى الله إلى نوح أن اضرب بين عيني الأسد ! فخرج من منخره سنور وسنورة، فأقبلا على الفأر، فقال له عيسى: كيف علم نوح أن البلاد قد غرقت؟ قال: بعث الغراب يأتيه بالخبر، فوجد جيفة فوقع عليها، فدعا عليه بالخوف، فلذلك لا يألف البيوت، قال: ثم بعث الحمامة فجاءت بورق زيتون بمنقارها وطين برجليها، فعلم أن البلاد قد غرقت، قال: فطوقها الخضرة التي في عنقها، ودعا لها أن تكون في أنس وأمان، فمن ثم تألف البيوت. قال: فقلنا يا رسول الله ألا ننطلق به إلى أهلينا، فيجلس معنا، ويحدثنا؟ قال: كيف يتبعكم من لا رزق له؟ قال: فقال له: عد بإذن الله، قال: فعاد ترابا14009 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق عمن لا يتهم عن عبيد بن عمير الليثي: أنه كان يحدث أنه بلغه أنهم كانوا يبطشون به - يعني قوم نوح - فيخنقونه حتى يغشى عليه، فإذا أفاق قال: اللهم اغفر لقومي فإنهم لا يعلمون ! حتى إذا تمادوا في المعصية، وعظمت في الأرض منهم الخطيئة، وتطاول عليه. وعليهم الشأن، واشتد عليه منهم البلاء، وانتظر النجل بعد النجل، فلا يأتي قرن إلا كان أخبث من القرن الذي قبله، حتى إن كان الآخر منهم ليقول: قد كان هذا مع آبائنا ومع أجدادنا هكذا مجنونا ! لا يقبلون منه شيئا. حتى شكا ذلك من أمرهم نوح إلى الله تعالى، كما قص الله علينا في كتابه: {رب إني دعوت قومي ليلا ونهارا فلم يزدهم دعائي إلا فرارا} [نوح: 11-12] إلى آخر القصة، حتى قال {رب لا تذر على الأرض من الكافرين ديارا إنك إن تذرهم يضلوا عبادك ولا يلدوا إلا فاجرا كفارا} [نوح: 26-27] إلى آخر القصة. فلما شكا ذلك منهم نوح إلى الله واستنصره عليهم، أوحى الله إليه {واصطنع الفلك بأعيننا ووحينا ولا تخاطبني في الذين ظلموا} أي بعد اليوم، {إنهم مغرقون} فأقبل نوح على عمل الفلك، ولهي عن قومه، وجعل يقطع الخشب، ويضرب الحديد ويهيئ عدة الفلك من القار وغيره مما لا يصلحه إلا هو.وجعل قومه يمرون به وهو في ذلك من عمله، فيسخرون منه ويستهزئون به، فيقول: {إن تسخروا منا فإنا نسخر منكم كما تسخرون فسوف تعلمون من يأتيه عذاب يخزيه ويحل عليه عذاب مقيم} قال: ويقولون له فيما بلغني: يا نوح قد صرت نجارا بعد النبوة ! قال: وأعقم الله أرحام النساء، فلا يولد لهم ولد. قال: ويزعم أهل التوراة أن الله أمره أن يصنع الفلك من خشب الساج، وأن يصنعه أزور، وأن يطليه بالقار من داخله وخارجه، وأن يجعل طوله ثمانين ذراعا، وأن يجعله ثلاثة أطباق: سفلا ووسطا وعلوا، وأن يجعل فيه كوى. ففعل نوح كما أمره الله، حتى إذا فرغ منه وقد عهد الله إليه إذا جاء أمرنا وفار التنور فاحمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ومن آمن، وما آمن معه إلا قليل، وقد جعل التنور آية فيما بينه وبينه فقال {حتى إذا جاء أمرنا} واركب. فلما فار التنور حمل نوح في الفلك من أمره الله، وكانوا قليلا كما قال الله، وحمل فيها من كل زوجين اثنين مما فيه الروح والشجر ذكر وأنثى، فحمل فيه بنيه الثلاثة: سام وحام ويافت ونساءهم، وستة أناس ممن كان آمن به، فكانوا عشرة نفر: نوح وبنو وأزواجهم، ثم أدخل ما أمره به من الدواب وتخلف عنه ابنه يام، وكان كافرا.14010 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، قال: سمعته يقول: كان أول ما حمل نوح في الفلك من الدواب الدرة، وآخر ما حمل الحمار ؛ فلما دخل الحمار وأدخل صدره مسك إبليس بذنبه، فلم تستقل رجلاه، فجعل نوح يقول: ويحك ادخل ! فينهض فلا يستطيع. حتى قال نوح: ويحك ادخل وإن كان الشيطان معك ! قال: كلمة زلت عن لسانه. فلما قالها نوح خلي الشيطان سبيله، فدخل ودخل الشيطان معه، فقال له نوح: ما أدخلك علي يا عدو الله؟ فقال: ألم تقل: ادخل وإن كان الشيطان معك؟ قال: اخرج عني يا عدو الله ! فقال: ما لك بد من أن تحملني. فكان فيما يزعمون في ظهر الفلك. فلما اطمأن نوح في الفلك، وأدخل فيه من آمن به، وكان ذلك في الشهر من السنة التي دخل فيها نوح بعد ست مئة سنة من عمره لسبع عشرة ليلة مضت من الشهر ؛ فلما دخل وحمل معه من حمل، تحرك ينابيع الغوط البر، وفتح أبواب السماء، كما قال الله لنبيه محمد صلى الله علية وسلم: {ففتحنا أبواب السماء بماء منهمر وفجرنا الأرض عيونا فالتقى الماء على أمر قد قدر} [القمر: 11-12] فدخل نوح ومن معه الفلك وغطاه عليه وعلى من معه بطبقة، فكان بين أن أرسل الله الماء وبين أن احتمل الماء الفلك أربعون يوما وأربعون ليلة. ثم احتمل الماء كما تزعم أهل التوراة، وكثر الماء واشتد وارتفع ؛ يقول الله لمحمد: {وحملناه على ذات ألواح ودسر} [القمر: 13] والدسر: المسامير، مسامير الحديد. فجعلت الفلك تجري به وبمن معه في موج كالجبال ونادي نوح ابنه الذي هلك فيمن هلك، وكان في معزل حين رأى نوح من صدق موعد ربه ما رأى فقال: {يا بني اركب معنا ولا تكن مع الكافرين} وكان شقيا قد أضمر كفرا، {قال سآوي إلى جبل يعصمني من الماء} وكان عهد الجبال وهي حرز من الأمطار إذا كانت، فظن أن ذلك كما كان يعهد. قال نوح: {لا عاصم اليوم من أمر الله إلا من رحم رحال بينهما الموج فكان من المغرقين} وكثر الماء حتى طغى وارتفع فوق الجبال كما تزعم أهل التوراة بخمسة عشر ذراعا، فباد ما على وجه الأرض من الخلق من كل شيء فيه الروح أو شجر، فلم يبق شيء من الخلائق إلا نوح ومن معه في الفلك، وإلا عوج بن عنق فيما يزعم أهل الكتاب. فكان بين أن أرسل الله الطوفان وبين أن غاض الماء ستة أشهر وعشر ليال14011 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار، عن علي بن زيد بن جدعان، قال ابن حميد، قال سلمة ؛ وحدثني حسن بن علي بن زيد عن يوسف بن مهران، قال: سمعته يقول: لما آذى نوحا في الفلك عذرة الناس، أمر أن يمسح ذنب الفيل، فمسحه فخرج منه خنزيران، وكفي ذلك عنه. وإن الفأر توالدت في الفلك، فلما آذته، أمر أن يأمر الأسد يعطس، فعطس فخرج من منخريه هران يأكلان عنه الفأر14012 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، قال: لما كان نوح في السفينة، قرض الفأر حبال السفينة، فشكا نوح، فأوحى الله إليه فمسح ذنب الأسد فخرج سنوران. وكان في السفينة عذرة، فشكا ذلك إلى ربه، فأوحى الله إليه، فمسح ذنب الفيل، فخرج خنزيراحدثنا إبراهيم بن يعقوب الجوز جاني، قال: ثنا الأسود بن عامر، قال: أخبرنا سفيان بن سعيد، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس، بنحوه.14013 - حدثت عن المسيب بن أبي روق، عن الضحاك، قال: قال سليمان القراسي: عمل نوح السفينة في أربع مئة سنة، وأنبت الساج أربعين سنة حتى كان طوله أربع مئة ذراع، والذراع إلى المنكب


039-39-فَسَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ

39-فسوف تعلمون من يأتيه عذاب يخزيه ويحل عليه عذاب مقيم

القول في تأويل قوله تعالى: {من يأتيه عذاب يخزيه ويحل عليه عذاب مقيم حتى إذا جاء أمرنا وفار التنور قلنا احمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ومن آمن وما آمن معه إلا قليل}


040-40-حَتَّى إِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ قُلْنَا احْمِلْ فِيهَا مِن كُلٍّ زَوْجَيْنِ اثْنَيْنِ وَأَهْلَكَ إِلاَّ مَن سَبَقَ عَلَيْهِ

40-حتى إذا جاء أمرنا وفار التنور قلنا احمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول ومن آمن وما آمن معه إلا قليل

قول تعالى ذكره مخبرا عن قيل نوح لقومه: {فسوف تعلمون} أيها القوم إذا جاء أمر الله، من الهالك ؛ {من يأتيه عذاب يخزيه} يقول: الذي يأتيه عذاب الله منا ومنكم يهينه ويذله، {ويحل عليه عذاب مقيم} يقول: وينزل به في الآخرة مع ذلك عذاب دائم لا انقطاع له، مقيم عليه أبدا.وقوله: {حتى إذا جاء أمرنا} يقول: ويصنع نوح الفلك حتى إذا جاء أمرنا الذي وعدناه أن يجيء قومه من الطوفان الذي يغرقهم.وقوله: {وفار التنور} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: انبجس الماء من وجه الأرض، وفار التنور، وهو وجه الأرض. ذكر من قال ذلك:14014 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن الضحاك، عن ابن عباس أنه قال في قوله: {وفار التنور} قال: التنور: وجه الأرض. قال: قيل له: إذا رأيت الماء على وجه الأرض، فاركب أنت ومن معك ! قال: والعرب تسمى وجه الأرض: تنور الأرضوحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14015 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن الضحاك، بنحوه.14016 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا الشيباني، عن عكرمة، في قوله: {وفار التنور} قال: وجه الأرضحدثنا زكريا بن يحيى بن أبي زائدة وسفيان بن وكيع، قالا: ثنا ابن إدريس، عن الشيباني، عن عكرمة: {وفار التنور} قال: وجه الأرضوقال آخرون: هو تنوير الصبح من قولهم: نور الصبح تنويرا. ذكر من قال ذلك:14017 - حدثنا أبو هشام الرفاعي، قال: ثنا محمد بن فضيل، قال: ثنا عبد الرحمن بن إسحاق، عن عباس مولى أبي جحيفة، عن أبي جحيفة، عن علي رضى الله عنه، قوله: {حتى إذا جاء أمرنا وفار التنور} قال: هو تنوير الصبححدثنا ابن وكيع وإسحاق بن إسرائيل، قالا: ثنا محمد بن فضيل، عن عبد الرحمن بن إسحاق، عن زياد مولى أبي جحيفة، عن أبي جحيفة، عن علي في قوله: {وفار التنور} قال: تنوير الصبححدثنا حماد بن يعقوب، قال: أخبرنا ابن فضيل، عن عبد الرحمن بن إسحاق، عن مولى أبي جحيفة، أراه قد سماه عن أبي جحيفة، عن علي: {وفار التنور} قال: تنوير الصبححدثني إسحاق بن شاهين، قال: ثنا هشيم، عن ابن إسحاق، عن رجل من قريش، عن علي بن أبي طالب رضى الله عنه: {وفار التنور} قال: طلع الفجرحدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن إسحاق، عن رجل قد سماه، عن علي بن أبي طالب، قوله: {وفار التنور} قال: إذا طلع الفجروقال آخرون: معنى ذلك: وفار على الأرض وأشرف مكان فيها بالماء. وقال: التنور أشرف الأرض. ذكر من قال ذلك:14018 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى إذا جاء أمرنا وفار التنور} كنا نحدث أنه أعلى الأرض وأشرفها، وكان علما بين نوح وبين ربهحدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: سمعت قتادة، قوله: {وفار التنور} قال: أشرف الأرض وأرفعها فار الماء منهوقال آخرون: هو التنور الذي يختبز فيهذكر قال ذلك:14019 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حتى إذا جاء أمرنا وفار التنور} قال: إذا رأيت تنور أهلك يخرج منه الماء فإنه هلاك قومك14020 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي محمد، عن الحسن، قال: كان تنورا من حجارة كان لحواء حتى صار إلى نوح، قال: فقيل له: إذا رأيت الماء يفور من التنور فاركب أنت وأصحابك14021 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {وفار التنور} قال: حين انبجس الماء وأمر نوح أن يركب هو ومن معه في الفلكحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قالا: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وفار التنور} قال: انبجس الماء منه آية أن يركب بأهله ومن معه فى السفينةحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه، إلا أنه قال: آية أن يركب أهله ومن معه في السفينةحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه، إلا أنه قال: آية بأن يركب بأهله ومن معهم في السفينة14022 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا خلف بن خليفة، عن ليث، عن مجاهد، قال: نبع الماء في التنور، فعلمت به امرأته فأخبرته. قال: وكان ذلك في ناحية الكوفة14023 - قال: ثنا القاسم، قال: ثنا علي بن ثابت، عن السري بن إسماعيل، عن الشعبي: أنه كان يحلف بالله ما فار التنور إلا من ناحية الكوفة14024 - حدثنا أبو كريب، قال: ثنا عبد الحميد الحماني، عن النضر أبي عمر الخزاز، عن عكرمة، عن ابن عباس، في قوله: {وفار التنور} قال: فار التنور بالهند14025 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وفار التنور} كان آية لنوح إذا خرج منه الماء فقد أتى الناس الهلاك والغرقوكان ابن عباس يقول في معنى فار: نبع.14026 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وفار التنور} قال: نبعقال أبو جعفر: وفوران الماء سورة دفعته، يقال منه: فار الماء يفور فورانا وفورا، وذاك إذا سارت دفعته.وأولى هذه الأقوال عندنا بتأويل قوله: {التنور} قولا من قال: هو التنور الذي يخبز فيه ؛ لأن ذلك هو المعروف من كلام العرب، وكلام الله لا يوجه إلا إلى الأغلب الأشهر من معانيه عند العرب إلا أن تقوم حجة على شيء منه بخلاف ذلك فيسلم لها. وذلك أنه جل ثناؤه إنما خاطبهم بما خاطبهم به لإفهامهم معنى ما خاطبهم به. {قلنا} لنوح حين جاء عذابنا قومه الذي وعدنا نوحا أن نعذبهم به، وفار التنور الذي جعلنا فورانه بالماء آية مجيء عذابنا بيننا وبينه لهلاك قومه: {احمل فيها} يعني في الفلك {من كل زوجين اثنين} يقول: من كل ذكر وأنثى. كما:14027 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {من كل زوجين اثنين} قال: ذكر وأنثى من كل صنفحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {من كل زوجين اثنين } فالواحد زوج، والزوجين ذكر وأنثى من كل صنف- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {من كل زوجين اثنين} قال: ذكر وأنثى من كل صنف. قال: ثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14028 - حدثت بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قلنا احمل فيها من كل زوجين اثنين} يقول: من كل صنف اثنين14029 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من كل زوجين اثنين} يعني بالزوجين اثنين: ذكر أو أنثىوقال بعض أهل العلم بكلام العرب من الكوفيين: الزوجان في كلام العرب: الاثنان، قال: ويقال عليه زوجا نعال: إذا كانت عليه نعلان، ولا يقال عليه زوج نعال، وكذلك عنده زوجا حمام، وعليه زوجا قيود. وقال: ألا تسمع إلى قوله: {وأنه خلق الزوجين الذكر والأنثى} فإنما هما اثنان. وقال بعض البصريين من أهل العربية في قوله: {قلنا احمل فيها من كل زوجين اثنين} قال: فجعل الزوجين: الضربين، الذكور والإناث، قال: وزعم يونس أن قول الشاعر:وأنت امرئ تعدو على كل غرة فتخطيء فيها مرة وتصيبيعني به الذئب. قال: فهذا أشد من ذلك. وقال آخر منهم: الزوج: اللون، قال: وكل ضرب يدعى لونا، واستشهد ببيت الأعشى في ذلك:وكل زوج من الديباج يلبسه أبو قدامة محبوا بذاك معاوبقول لبيد:بذي بهجة كن المقانب صوبه وزينه أزواج نور مشربوذكر أن الحسن قال في قوله: {من كل شيء خلقنا زوجين} [الذاريات: 49] السماء زوج، والأرض زوج، والشتاء زوج، والصيف زوج، والليل زوج، والنهار زوج، حتى يصير الأمر إلى الله الفرد الذي لا يشبهه شيءوقوله: {وأهلك إلا من سبق عليه القول} يقول: واحمل أهلك أيضا في الفلك، يعني بالأهل: ولده ونساءه وأزواجه {إلا من سبق عليه القول} يقول: إلا من قلت فيهم إني مهلكه مع من أهلك من قومكثم اختلفوا في الذي استثناه الله من أهله، فقال بعضهم: هو بعض نساء نوح. ذكر من قال ذلك.14030 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وأهلك إلا من سبق عليه القول} قال: العذاب، هي امرأته كانت من الغابرين في العذابوقال آخرون: بل هو ابنه الذي غرق. ذكر من قال ذلك:14031 - حدثت عن المسيب، عن أبي روق، عن الضحاك، في قوله: {وأهلك إلا من سبق عليه القول} قال: ابنه غرق فيمن غرقوقوله: {ومن آمن} يقول: واحمل معهم من صدقك واتبعك من قومك. يقول الله: {وما آمن معه إلا قليل} يقول: وما أقر بوحدانية الله مع نوح من قومه إلا قليلواختلفوا في عدد الذين كانوا آمنوا معه فحملهم معه في الفلك، فقال بعضهم في ذلك: كانوا ثمانية أنفس. ذكر من قال ذلك:14032 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأهلك إلا من سبق عليه القول ومن آمن وما آمن معه إلا قليل} قال: ذكر لنا أنه لم يتم في السفينة إلا نوح وامرأته وثلاثة بنيه، ونساؤهم، فجميعهم ثمانية14033 - حدثنا ابن وكيع والحسن بن عرفة، قالا: ثنا يحيى بن عبد الملك بن أبي غنية، عن أبيه، عن الحكم: {وما آمن معه إلا قليل} قال: نوح، وثلاثة بنيه، وأربع كنائنه14034 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: حدثت أن نوحا حمل معه بنيه الثلاثة وثلاث نسوة لبنيه، وامرأة نوح، فهم ثمانية بأزواجهم. وأسماء بنيه: يافث، وسام، وحام، وأصاب حام زوجته في السفينة، فدعا نوح أن يغير نطفته فجاء بالسودانوقال آخرون: بل كانوا سبعة أنفس. ذكر من قال ذلك:14035 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش {وما آمن معه إلا قليل} قال: كانوا سبعة: نوح، وثلاث كنائن له، وثلاثة بنينوقال آخرون: كانوا عشرة سوى نسائهم. ذكر من قال ذلك:14036 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما فار التنور، حمل نوح في الفلك من أمره الله به، وكانوا قليلا كما قال الله، فحمل بنيه الثلاثة: سام، وحام، ويافث، ونساءهم، وستة أناسي ممن كان آمن، فكانوا عشرة نفر بنوح وبنيه وأزواجهموقال آخرون: بل كانوا ثمانين نفسا. ذكر من قال ذلك:14037 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: حمل نوح معه في السفينة ثمانين إنسانا14038 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، كان بعضهم يقول: كانوا ثمانين، يعني القليل الذي قال الله: {وما آمن معه إلا قليل} 14039 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الخباب، قال: ثني حسين بن واقد الخراساني، قال: ثني أبو نهيك، قال: سمعت ابن عباس يقول: كان في سفينة نوح ثمانون رجلا، أحدهم جرهموالصواب من القول في ذلك أن يقال كما قال الله: {وما آمن معه إلا قليل} يصفهم بأنهم كانوا قليلا، ولم يحدد عددهم بمقدار ولا خبر عن رسول الله صلى الله عليه وسلم صحيح، فلا ينبغي أن يتجاوز في ذلك حد الله، إذ لم يكن لمبلغ عدد ذلك حد من كتاب الله أو أثر عن رسول الله صلى الله عليه وسلم.


041-41-وَقَالَ ارْكَبُواْ فِيهَا بِسْمِ اللّهِ مَجْرَاهَا وَمُرْسَاهَا إِنَّ رَبِّي لَغَفُورٌ رَّحِيمٌ

41-وقال اركبوا فيها بسم الله مجراها ومرساها إن ربي لغفور رحيم

القول في تأويل قوله تعالى: {وقال اركبوا فيها} يقول تعالى ذكره: وقال نوح: اركبوا في الفلك بسم الله مجراها ومرساها. وفي الكلام محذوف قد استغني بدلالة ما ذكر من الخبر عليه عنه، وهو قوله: {قلنا احمل فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول منهم ومن آمن وما آمن معه إلا قليل} فحملهم نوح فيها وقال لهم: اركبوا فيها. فاستغني بدلالة قوله: {وقال اركبوا فيها} عن حمله إياهم فيها، فترك ذكره.واختلفت القراء في قراءة قوله: {بسم الله مجراها ومرساها} فقرأته عامة قراء أهل المدينة والبصرة وبعض الكوفيين: "بسم الله مجراها ومرساها " بضم الميم في الحرفين كليهما. وإذا قرئ كذلك كان من أجرى وأرسى، وكان فيه وجهان من الإعراب: أحدهما الرفع بمعنى: بسم الله إجراؤها وإرساؤها، فيكون المجرى والمرسى مرفوعين حينئذ بالباء التي في قوله: {بسم الله} والآخر بالنصب، بمعنى: بسم الله عند إجرائها وإرسائها، أو وقت إجرائها وإرسائها، فيكون قوله: "بسم الله " كلاما مكتفيا بنفسه، كقول القائل عند ابتدائه في عمل يعمله: بسم الله، ثم يكون المجرى والمرسى منصوبين على ما نصبت العرب قولهم الحمد لله سرارك و إهلالك، يعنون الهلال أوله وآخره، كأنهم قالوا: الحمد لله أول الهلال وآخره، ومسموع منهم أيضا: الحمد لله ما إهلالك إلى سرارك. وقرأ ذلك عامة قراء الكوفيين: {بسم الله مجراها ومرساها} بفتح الميم من "مجراها " ، وضمها من "مرساها " ، فجعلوا "مجراها " مصدرا من جري يجري مجرى، ومرساها من أرسى يرسي إرساء. وإذا قرئ ذلك كذلك كان في إعرابهما من الوجهين نحو الذي فيهما إذا قرئا: "مجراها ومرساها " بضم الميم فيهما على ما بينت.وروي عن أبي رجاء العطاردي أنه كان يقرأ ذلك: "بسم الله مجريها ومرسيها " بضم الميم فيهما، ويصيرهما نعتا لله. وإذا قرئا كذلك، كان فيهما أيضا وجهان من الإعراب، غير أن أحدهما الخفض وهو الأغلب عليهما من وجهي الإعراب ؛ لأن معنى الكلام على هذه القراءة: بسم الله مجري الفلك ومرسيها، فالمجرى نعت لاسم الله. وقد يحتمل أن يكون نصبا، وهو الوجه الثاني، لأنه يحسن دخول الألف واللام في المجري والمرسي، كقولك بسم الله المجريها والمرسيها، وإذا حذفتا نصبتا على الحال، إذ كان فيهما معنى النكرة، وإن كانا مضافين إلى المعرفة. وقد ذكر عن بعض الكوفيين أنه قرأ ذلك: ومجراها ومرساها "، بفتح الميم فيهما جميعا، من جرى ورسا ؛ كأنه وجهه إلى أنه في حال جريها وحال رسوها، وجعل كلتا الصفتين للفلك كما قال عنترة:فصبرت نفسا عند ذلك حرة ترسو إذا نفس الجبان تطلعوالقراءة التي نختارها في ذلك قراءة من قرأ: {بسم الله مجراها} بفتح الميم {ومرساها} بضم الميم، بمعنى: بسم الله حين تجري وحين ترسي. وإنما اخترت الفتح في ميم " مجراها " لقرب ذلك من قوله: {وهي تجري بهم في موج كالجبال} ولم يقل: تجرى بهم. ومن قرأ: " بسم الله مجراها " كان الصواب على قراءته أن يقرأ: وهي تجري بهم. وفي إجماعهم على قراءة " تجري " بفتح التاء دليل واضع على أن الوجه في " مجراها " فتح الميم. وإنما اخترنا الضم في " مرساها " لإجماع الحجة من القراء على ضمها. ومعنى قوله {مجراها} مسيرها {ومرساها} ولفها، من وقفها الله وأرساها. وكان مجاهد يقرأ ذلك بضم الميم في الحرفين جميعا.14040 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: " بسم الله مجواها ومرساها " قال: حين يركبون ويجرون ويرسون- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: " بسم الله مجراها ومرساها " قال: بسم الله حين يجرون وحين يرسون14041 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا أبو روق، عن الضحاك، في قوله: " اركبوا فيها بسم الله مجراها ومرساها" قال: إذا أراد أن ترسي قال: بسم الله فأرست، وإذا أراد أن تجري قال بسم الله فجرتوقوله: {إن ربي لغفور رحيم} يقول: إن ربي لساتر ذنوب من تاب وأناب إليه رحيم بهم أن يعذبهم بعد التوبة.


042-42-وَهِيَ تَجْرِي بِهِمْ فِي مَوْجٍ كَالْجِبَالِ وَنَادَى نُوحٌ ابْنَهُ وَكَانَ فِي مَعْزِلٍ يَا بُنَيَّ ارْكَب مَّعَنَا وَلاَ تَكُن مَّعَ

42-وهي تجري بهم في موج كالجبال ونادى نوح ابنه وكان في معزل يا بني اركب معنا ولا تكن مع الكافرين

القول في تأويل قوله تعالى: {وهي تجرى بهم} يعني تعالى ذكره بقوله: {وهي تجري بهم} والفلك تجري بنوح ومن معه فيها {في موج كالجبال ونادى نوح ابنه} يام {وكان في معزل} عنه لم يركب معه الفلك: {يا بني اركب معنا} الفلك {ولا تكن مع الكافرين}


043-43-قَالَ سَآوِي إِلَى جَبَلٍ يَعْصِمُنِي مِنَ الْمَاء قَالَ لاَ عَاصِمَ الْيَوْمَ مِنْ أَمْرِ اللّهِ إِلاَّ مَن رَّحِمَ وَحَالَ بَيْنَهُمَا الْمَوْجُ

43-قال سآوي إلى جبل يعصمني من الماء قال لا عاصم اليوم من أمر الله إلا من رحم وحال بينهما الموج فكان من المغرقين

القول في تأويل قوله تعالى: {قال سآوي إلى جبل يعصمني من الماء} يقول تعالى ذكره: قال ابن نوح لما دعاه نوح إلى أن يركب معه السفينة خوفا عليه من الغرق: {ساوي إلى جبل يعصمني من الماء} يقول: سأصير إلى جبل أتحصن به من الماء. فيمنعني منه أن يغرقني. ويعني بقوله: {يعصمني} يمنعني، مثل عصام القربة الذي يشد به رأسها فيمنع الماء أن يسيل منها.وقوله: {لا عاصم اليوم من أمر الله إلا من رحم} يقول: لا مانع اليوم من أمر الله الذي قد نزل بالخلق من الغرق والهلاك إلا من رحمنا فأنقذنا منه، فإنه الذي يمنع من شاء من خلقه ويعصم. فـ "من " في موضع رفع، لأن معنى الكلام: لا عاصم يعصم اليوم من أمر الله إلا الله.وقد اختلف أهل العربية في موضع "من " في هذا الموضع، فقال بعض نحويي الكوفة: هو في موضع نصب، لأن المعصوم بخلاف العاصم، والمرحوم معصوم ؛ قال: كأن نصبه بمنزلة قوله: {ما لهم به من علم إلا اتباع الظن} قال: ومن استجاز "اتباع الظن " والرفع في قوله:وبلدة ليس بها أنيس إلا اليعافير وإلا العيسلم يجز له الرفع في "من " ، لأن الذي قال: إلا اليعافير، جعل أنيس البر اليعافير وما أشبهها، وكذلك قوله: {إلا اتباع الظن} يقول علمهم ظن. قال: وأنت لا يجوز لك في وجه أن تقول: المعصوم هو عاصم في حال، ولكن لو جعلت العاصم في تأويل معصوم، لا معصوم اليوم من أمر الله، لجاز رفع "من " . قال: ولا ينكر أن يخرج المفعول على فاعل، ألا ترى قوله: {من ماء دافق} معناه والله أعلم مدفوق؟ وقوله: {في عيشة راضيه} معناها: مرضية؟ قال الشاعر:دع المكارم لا ترحل لبغيتها واقعد فإنك أنت الطاعم الكاسيومعناه: المكسو. وقال بعض نحوبي البصرة: {لا عاصم اليوم من أمر الله إلا من رحم} على: لكن من رحم، ويجوز أن يكون على: لا ذا عصمة: أي معصوم، ويكون "إلا من رحم " رفعا بدلا من العاصم. ولا وجه لهذه الأقوال التي حكيناها عن هؤلاء، لأن كلام الله تعالى إنما يوجه إلى الأفصح الأشهر من كلام من نزل بلسانه ما وجد إلى ذلك سبيل، ولم يضطرنا شيء إلى أن نجعل "عاصما " في معنى "معصوم " ، ولا أن نجعل "إلا " بمعنى "لكن " ، إذ كنا نجد لذلك في معناه الذي هو معناه في المشهور من كلام العرب مخرجا صحيحا، وهو ما قلنا من أن معنى ذلك: قال نوح: لا عاصم اليوم من أمر الله إلا من رحمنا فأنجانا من عذابه، كما يقال: لا منجي اليوم من عذاب الله إلا الله، ولا مطعم اليوم من طعام زيد إلا زيد. فهذا هو الكلام المعروف والمعنى المفهوم.وقوله: {وحال بينهما الموج فكان من المغرقين} يقول: وحال بين نوح وابنه موج الماء، فغرق، فكان ممن أهلكه الله بالغرق من قوم نوح صلى الله عليه وسلم.


044-44-وَقِيلَ يَا أَرْضُ ابْلَعِي مَاءكِ وَيَا سَمَاء أَقْلِعِي وَغِيضَ الْمَاء وَقُضِيَ الأَمْرُ وَاسْتَوَتْ عَلَى الْجُودِيِّ وَقِيلَ بُعْداً

44-وقيل يا أرض ابلعي ماءك ويا سماء أقلعي وغيض الماء وقضي الأمر واستوت على الجودي وقيل بعدا للقوم الظالمين

القول في تأويل قوله تعالى: {وقيل يا أرض ابلعي ماءك } يقول الله تعالى ذكره: وقال الله للأرض بعد ما تناهى أمره في هلاك قوم نوح بما أهلكهم به من الغرق: {يا أرض ابلعي ماءك} أي تشربي، من قول القائل: بلع فلان كذا يبلعه، أو بلعه يبلعه إذا إزدرده. {ويا سماء أقلعي} يقول: أقلعي عن المطر: امسكي. {وغيض الماء} ذهبت به الأرض ونشفته. {وقضي الأمر} يقول: قضي أمر الله، فمضى بهلاك قوم نوح. {واستوت على الجودي} يعني الفلك. استوت: أرست على الجودي، وهو جبل فيما ذكر بناحية الموصل أو الجزيرة. {وقيل بعدا للقوم الظالمين} يقول: قال الله: أبعد الله القوم الظالمين الذين كفروا بالله من قوم نوح.14042 - حدثنا عباد بن يعقوب الأسدي، قال: ثنا المحاربي، عن عثمان بن مطر، عن عبد العزيز بن عبد الغفور عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: "في أول يوم من رجب ركب نوح السفينة فصام هو وجميع من معه، وجرت بهم السفينة ستة أشهر، فانتهى ذلك إلى المحرم، فأرست السفينة على الجودي يوم عاشوراء، فصام نوح وأمر جميع من معه من الوحش والدواب فصاموا شكرا لله " 14043 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كانت السفينة أعلاها للطير، ووسطها للناس، وفي أسفلها السباع، وكان طولها في السماء ثلاثين ذراعا، دفعت من عين وردة يوم الجمعة لعشر ليال مضين من رجب، وأرست على الجودي يوم عاشوراء، ومرت بالبيت فطافت به سبعا، وقد رفعه الله من الغرق، ثم جاءت اليمن، ثم رجعت14044 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن قتادة، قال: هبط نوح من السفينة يوم العاشر من المحرم، فقال لمن معه: من كان منكم اليوم صائما فليتم صومه، ومن كان مفطرا فليصم14045 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس قال: كان في زمن نوح شبر من الأرض لا إنسان يدعيه14046 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنها - يعني الفلك - استقلت بهم في عشر خلون من وجب، وكانت في الماء خمسين ومئة يوم، واستقرت على الجودي شهرا، وأهبط بهم في عشر من المحرم يوم عاشوراءوبنحو ما قلنا في تأويل قوله: {وغيض الماء وقضي الأمر واستوت على الجودي} قال أهل التأويل. ذكر من قال ذلك:14047 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وغيض السماء} قال: نقص. {وقضي الأمر} قال: هلاك قوم نوح حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. قال: قال ابن جريج {وغيض الماء} نشفته الأرض14048 - حدثني المثني، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {يا سماء أقلعي} يقول: أمسكي {وغيض الماء} يقول: ذهب الماء14049 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وغيض الماء} الغيوض: ذهاب الماء {واستوت على الجودي} 14050 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {واستوت على الجودي} قال: جبل بالجزيرة، تشامخت الجبال من الغرق، وتواضع هو لله فلم يغرق، فأرسيت عليه- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واستوت على الجودي} قال: الجودي جبل بالجزيرة، تشامخت الجبال يومئذ من الغرق وتطاولت، وتواضع هو لله فلم يغرق، وأرسيت سفينة نوح عليه حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14051 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واستوت على الجودي} يقول: على الجبل، واسمه الجودي14052 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان: {واستوت على الجودي} قال: جبل بالجزيرة شمخت الجبال وتواضع حين أرادت أن ترفا عليه سفينة نوح14053 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {واستوت على الجودي} أبقاها الله لنا بوادي أرض الجزيرة عبرة وآية14054 - حدثنا عن الحسين، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: {واستوت على الجودي} هو جبل بالموصل14055 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نوحا بعث الغراب لينظر إلى الماء، فوجد جيفة فوقع عليها، فبعث الحمامة فأتته بورق الزيتون، فأعطيت الطوق الذي في عنقها وخضاب رجليها14056 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أراد الله أن يكف ذلك - يعني الطوفان - أرسل ريحا على وجه الأرض، فسكن الماء، واستدت ينابيع الأرض الغمر الأكبر، وأبواب السماء ؛ يقول الله تعالى: {وقيل يا أرض ابلعي ماءك ويا سماء أقلعي} إلى: {بعدا للقوم الظالمين} فجعل ينقص ويغيض ويدبر. وكان استواء الفلك على الجودي فيما يزعم أهل التوراة في الشهر السابع لسبع عشرة ليلة مضت منه، في أول يوم من الشهر العاشر، رئي رؤوس الجبال. فلما مضى بعد ذلك أربعون يوما فتح نوح كوة الفلك التي صنع فيها، ثم أرسل الغراب لينظر له ما فعل الماء فلم يرجع إليه، فأرسل الحمامة فرجعت إليه، ولم يجد لرجليها موضعا، فبسط يده للحمامة فأخذها ثم مكث سبعة أيام، ثم أرسلها لتنظر له، فرجعت حين أمست وفي فيها ورق زيتونة، فعلم نوح أن الماء قد قل عن وجه الأرض. ثم مكث سبعة أيام، ثم أرسلها فلم ترجع، فعلم نوح أن الأرض قد برزت، فلما كملت السنة فيما بين أن أرسل الله الطوفان إلى أن أرسل نوح الحمامة ودخل يوم واحد من الشهر الأول من سنة اثنتين برز وجه الأرض، فظهر اليبس، وكشف نوح غطاء الفلك، ورأى وجه الأرض. وفي الشهر الثاني من سنة اثنتين في سبع وعشرين ليلة منه قيل لنوح: {اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يسهم منا عذاب أليم} 14057 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: تزعم أناس أن من غرق من الولدان مع آبائهم، وليس كذلك، إنما الولدان بمنزلة الطير وسائر من أغرق الله بغير ذنب، ولكن حضرت آجالهم فماتوا لآجالهم، والمدركون من الرجال والنساء كان الغرق عقوبة من الله لهم في الدنيا ثم مصيرهم إلى النار


045-45-وَنَادَى نُوحٌ رَّبَّهُ فَقَالَ رَبِّ إِنَّ ابُنِي مِنْ أَهْلِي وَإِنَّ وَعْدَكَ الْحَقُّ وَأَنتَ أَحْكَمُ الْحَاكِمِينَ

45-ونادى نوح ربه فقال رب إن ابني من أهلي وإن وعدك الحق وأنت أحكم الحاكمين

القول في تأويل قوله تعالى: {ونادى نوح ربه فقال رب إن ابني من أهلي } يقول تعالى ذكره: ونادى نوح ربه، فقال: رب إنك وعدتني أن تنجيني من الغرق والهلاك وأهلي، وقد هلك ابني، وابني من أهلى. {وإن وعدك الحق} الذي لا خلف له. {وأنت أحكم الحاكم} بالحق، فاحكم لي بأن تفي بما وعدتني من أن تنجي لي أهلي وترجع إلي ابني. كما:14058 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأنت أحكم الحاكمين} قال: أحكم الحاكمين بالحق


046-46-قَالَ يَا نُوحُ إِنَّهُ لَيْسَ مِنْ أَهْلِكَ إِنَّهُ عَمَلٌ غَيْرُ صَالِحٍ فَلاَ تَسْأَلْنِ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنِّي أَعِظُكَ أَن

46-قال يا نوح إنه ليس من أهلك إنه عمل غير صالح فلا تسألن ما ليس لك به علم إني أعظك أن تكون من الجاهلين

القول في تأويل قوله تعالى: {قال يا نوح إنه ليس من أهلك إنه عمل غير صالح} يقول الله تعالى ذكره: قال الله يا نوح إن الذي غرقته فأهلكته الذي تذكر أنه من أهلك ليس من أهلك.واختلف أهل التأويل في معنى قوله: {ليس من أهلك} فقال بعضهم: معناه: ليس من ولدك هو من غيرك. وقالوا: كان ذلك من حنث. ذكر من قال ذلك:14059 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن عوف، عن الحسن، في قوله: {إنه ليس من أهلك} قال: لم يكن ابنه14060 - حدثنا أبو كريب وابن وكيع، قالا: ثنا يحيى بن يمان، عن شريك، عن جابر، عن أبي جعفر: {ونادى نوح ابنه} قال: ابن امرأتهحدثنا ابن وكيع، قال: ثنا ابن علية، عن أصحاب ابن أبي عروبة فيهم الحسن، قال: لا والله ما هو بابنهقال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر: {ونادى نوح ابنه} قال: هذه بلغة طي لم يكن ابنه، كان ابن امرأته14061 - حدثني المثني، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن عوف، ومنصور، عن الحسن في قوله: {إنه ليس من أهلك} قال: لم يكن ابنه. وكان يقرؤها: "إنه عمل غير صالح " 14062 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قال: كنت عند الحسن فقال: نادي نوح ابنه: لعمر الله ما هو ابنه ! قال: قلت يا أبا سعيد يقول: {ونادى نوح ابنه} وتقول: ليس بابنه؟ قال: أفرأيت قوله: {إنه ليس من أهلك} قال: قلت إنه ليس من أهلك الذين وعدتك أن أنجيهم معك، ولا يختلف أهل الكتاب أنه ابنه. قال: إن أهل الكتاب يعذبون14063 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: سمعت الحسن يقرأ هذه الآية: "إنه ليس من أهلك إنه عمل غير صالح " فقال عند ذلك: والله ما كان ابنه ! ثم قرأ هذه الآية: {فخانتاهما} قال سعيد: فذكرت ذلك لقتادة، قال: ما كان ينبغي له أن يحلف14064 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {فلا تسألن ما ليس لك به علم} قال: تبين لنوح أنه ليس بابنه.- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فلا تسألن ما ليس لك به علم} قال: بين الله لنوح أنه ليس بابنهحدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبى نجيح، عن مجاهد مثله.حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال ابن جريج في قوله: {ونادى نوح ابنه} قال: ناداه وهو يحسبه أنه ابنه وكان ولد على فراشه14065 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن ثور، عن أبي جعفر: {إنه ليس من أهلك} قال: لو كان من أهله لنجا14066 - حدثني محمد بن عمرو، قال: ثنا سفيان، عن عمرو، وسمع عبيد بن عمير يقول: نرى أن ما قضى رسول الله صلى الله عليه وسلم "الولد للفراش " ، من أجل ابن نوححدثنا ابن وكيع، قال: ثنا ابن علية، عن ابن عون، عن الحسن، قال: لا والله ما هو بابنهوقال آخرون: معنى ذلك: {ليس من أهلك} الذين وعدتك أن أنجيهم. ذكر من قال ذلك:14067 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، عن سفيان، عن أبي عامر، عن الضحاك، عن ابن عباس، في قوله: {ونادى نوح ابنه} قال: هو ابنه- حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان، قال: ثنا أبو عامر، عن الضحاك، قال: قال ابن عباس: هو ابنه، ما بغت امرأة نبي قط- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي عامر الهمداني، عن الضحاك بن مزاحم، عن ابن عباس، قال: ما بغت امرأة نبي قط، قال: وقوله: {إنه ليس من أهلك} الذين وعدتك أن أنجيهم معك14068 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة وغيره، عن عكرمة، عن ابن عباس، قال: هو ابنه، غير أنه خالفه في العمل والنية قال عكرمة في بعض الحروف: إنه عمل عملا غير صالح، والخيانة تكون على غير باب.14069 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان عكرمة يقول: كان ابنه، ولكن كان مخالفا له في النية والعمل، فمن ثم قيل له: {إنه ليس من أهلك} 14070 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري وابن عيينة، عن موسى بن أبي عائشة عن سليمان بن قتة، قال: سمعت ابن عباس يسأل وهو إلى جنب الكعبة عن قول الله تعالى: {فخانتاهما} قال: أما إنه لم يكن بالزنا، ولكن كانت هذه تخبر الناس أنه مجنون، وكانت هذه تدل على الأضياف. ثم قرأ: {إنه عمل خير صالح} قال ابن عيينة: وأخبرني عمار الدهني أنه سأل سعيد بن جبير، عن ذلك فقال: كان ابن نوح، إن الله لا يكذب. قال: {ونادى نوح ابنه} قال: وقال بعض العلماء: ما فجرت امرأة نبي قط14071 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمار الدهني، عن سعيد بن جبير، قال: قال الله وهو الصادق، وهو ابنه: {ونادى نوح ابنه} - حدثنا أبو كريب، قال: ثنا أبن يمان، عن سعيد، عن موسى بن أبي عائشة، عن عبد الله بن شداد، عن ابن عباس، قال: ما بغت امرأة نبي قط14072 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: سألت أبا بشر، عن قوله: {إنه ليس من أهلك} قال: ليس من أهل دينك، وليس ممن وعدتك أن أنجيهم. قال يعقوب: قال هشيم: كان عامة ما كان يحدثنا أبو بشر عن سعيد بن جبير14073 - حدثنا ابن وكيع، قال: ثنا محمد بن عبيد، عن يعقوب بن قيس، قال: أتى سعيد بن جبير رجل فقال: يا أبا عبد الله، الذي ذكر الله في كتابه ابن نوح أبنه هو؟ قال: نعم، والله إن نبي الله أمره أن يركب معه في السفينة فعصى، فقال: {سآوي إلى جبل يعصمني من الماء} {قال يا نوح إنه ليس من أهلك إنه عمل غير صالح} لمعصية نبي الله- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير أنه جاء إليه رجل فسأله فقال: أرأيتك ابن نوح: أبنه؟ فسبح طويلا ثم قال: لا إله إلا الله، يحدث الله محمدا: {ونادى نوح ابنه} وتقول ليس منه ! ولكن خالفه في العمل، فليس منه من لم يؤمن14074 - حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن أبي هارون الغنوي، عن عكرمة، في قوله: {ونادى نوح ابنه} قال: أشهد أنه ابنه، قال الله: {ونادى نوح ابنه} 14075 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن مجاهد وعكرمة قالا: هو ابنه14076 - حدثني فضالة بن الفضل الكوفي، قال: قال بزيع: سأل رجل الضحاك عن ابن نوح فقال: ألا تعجبون إلى هذا الأحمق يسألني عن ابن نوح؟ وهو ابن نوح، كما قال الله: قال نوح لابنه14077 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك أنه قرأ: {ونادى نوح ابنه} وقوله: {ليس من أهلك} قال: يقول: ليس هو من أهلك. قال: يقول: ليس هو من أهل ولايتك، ولا ممن وعدتك أن أنجى من أهلك. {إنه عمل غير صالح} قال: يقول: كان عمله في شرك14078 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك، قال: هو والله ابنه لصلبه- حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {ليس من أهلك} قال: ليس من أهل دينك، ولا ممن وعدتك أن أنجيه، وكان ابنه لصلبه14079 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قال يا نوح إنه ليس من أهلك} يقول: ليس ممن وعدناه النجاة- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إنه ليس من أهلك} يقول: ليس من أهل ولايتك، ولا ممن وعدتك أن أنجي من أهلك. {إنه عمل غير صالح} يقول: كان عمله في شرك14080 - حدثنا ابن وكيع، قال: ثنا خالد بن حيان، عن جعفر بن برقان، عن ميمون، وثابت بن الحجاج قالا: هو ابنه ولد على فراشهوأولى القولين في ذلك بالصواب قول من قال: تأويل ذلك: إنه ليس من أهلك الذين وعدتك أن أنجيهم، لأنه كان لدينك مخالفا وبي كافرا. وكان ابنه لأن الله تعالى ذكره قد أخبر نبيه محمدا صلى الله عليه وسلم أنه ابنه، فقال: {ونادى نوح ابنه} وغير جائز أن يخبر أنه ابنه فيكون بخلاف ما أخبر. وليس في قوله: {إنه ليس من أهلك} دلالة على أنه ليس بابنه، إذ كان قوله: {ليس من أهلك} محتملا من المعنى ما ذكرنا، ومحتملا أنه ليس من أهل دينك، ثم يحذف "الدين " فيقال: إنه ليس من أهلك، كما قيل: {واسأل القرية التي كنا فيها} وأما قوله: {إنه عمل غير صالح} فإن القراء اختلفت في قراءته، فقرأته عامة قراء الأمصار: {إنه عمل غير صالح} بتنوين عمل ورفع غير.واختلف الذين قرؤوا ذلك كذلك في تأويله، فقال بعضهم: معناه: إن مسألتك إياي هذه عمل غير صالح. ذكر من قال ذلك:14081 - حدثنا ابن وكيع، قال: ثنا جرير، عن مغيرة، عن إبراهيم: {إنه عمل غير صالح} قال: إن مسألتك إياي هذه عمل غير صالح14082 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إنه عمل غير صالح} أي سوء؛ {فلا تسألن ما ليس لك به علم} 14083 - حنقلي المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنه عمل غير صالح} يقول: سؤالك عما ليس لك به علم14084 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن حمزة الزيات، عن الأعمش، عن مجاهد، قوله: {إنه عمل غير صالح} قال: سؤالك إياي عمل غير صالح ؛ {فلا تسألن ما ليس لك به علم} وقال آخرون: بل معناه: إن الذي ذكرت أنه ابنك فسألتني أن أنجيه عمل غير صالح، أي أنه لغير رشدة. وقالوا: الهاء في قوله: "إنه " عائدة على الابن. ذكر من قال ذلك:14085 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ابن أبي عروبة، عن قتادة، عن الحسن أنه قرأ: {عمل غير صالح} قال: ما هو والله بابنهوروي عن جماعة من السلف أنهم قرأوا ذلك: "إنه عمل غير صالح " على وجه الخبر عن الفعل الماضي، وغير منصوبة. وممن روي عنه أنه قرأ ذلك كذلك ابن عباس.14086 - حدثنا ابن وكيع، قال: ثنا ابن عينة، عن موسى بن أبي عائشة، عن سليمان بن قتة، عن ابن عباس أنه قرأ: "عمل غير صالح " ووجهوا تأويل ذلك إلى ما.14087 - حدثا به ابن وكيع، قال: ثنا غندر، عن أبن أبي عروبة، عن قتادة، عن عكرمة، عن ابن عباس: {إنه عمل غير صالح} قال: كان مخالفا في النية والعملولا نعلم هذه القراءة قرأ بها أحد من قراء الأمصار إلا بعض المتأخرين. واعتل في ذلك بخبر روي عن رسول الله صلى الله عليه وسلم أنه قرأ ذلك كذلك غير صحيح السند، وذلك حديث روي عن شهر بن حوشب، فمرة يقول عن أم سلمة، ومر يقول عن أسماء بنت يزيد، ولا نعلم لبنت يزيد ولا نعلم لشهر سماعا يصح عن أم سلمة.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، وذلك رفع "عمل " بالتنوين، ورفع "غير " ، يعني: إن سؤالك إياي ما تسألنيه في أبنك المخالف دينك الموالي أهل الشرك بي من النجاة من الهلاك، وقد مضت إجابتي إياك في دعائك: {لا تدر على الأرض مع الكافرين ديارا} ما قد مضى من غير استثناء أحد منهم ؛ عمل غير صالح، لأنه مسألة منك إلى أن لا أفعل ما قد تقدم مني القول بأني أفعله في إجابتي مسألتك إياي فعله، فذلك هو العمل غير الصالح.وقوله: {فلا تسألن ما ليس لك به علم} نهي من الله تعالى ذكره نبيه نوحا أن يسأله عن أسباب أفعاله التي قد طوى علمها عنه وعن غيره من البشر. يقول له تعالى ذكره: إني يا نوح قد أخبرتك عن سؤالك سبب إهلاكي ابنك الذي أهلكته، فلا تسألن بعدها عما قد طويت علمه عنك من أسباب أفعالي، وليس لك به علم إني أعظك أن تكون من الجاهلين في مسألتك إياي عن ذلك.وكان ابن زيد يقول في قوله: {إني أعظك أن تكون من الجاهلين} ما:14088 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إني أعظك أن تكون من الجاهلين} أن تبلغ الجهالة بك أن لا أفي لك بوعد وعدتك حتى تسألني ما ليس لك به علم ؛ {وإلا تغفر لي وترحمني أكن من الخاسرين} واختلفت القراء في قراءة قوله: {فلا تسألن ما ليس لك به علم} فقرأ ذلك عامة قراء الأمصار {فلا تسألن ما ليس لك به علم} بكسر النون وتخفيفها، ونحوا بكسرها إلى الدلالة على الياء التي هي كناية اسم الله {فلا تسألن} وقرأ ذلك بعض المكيين وبعض أهل الشام: "فلا تسألن " بتشديد النون وفتحها، بمعنى: فلا تسألن يا نوح ما ليس لك به علم.والصواب من القراءة في ذلك عندنا تخفيف النون وكسرها، لأن ذلك هو الفصيح من كلام العرب المستعمل بينهم.


047-47-قَالَ رَبِّ إِنِّي أَعُوذُ بِكَ أَنْ أَسْأَلَكَ مَا لَيْسَ لِي بِهِ عِلْمٌ وَإِلاَّ تَغْفِرْ لِي وَتَرْحَمْنِي أَكُن مِّنَ الْخَاسِرِينَ

47-قال رب إني أعوذ بك أن أسألك ما ليس لي به علم وإلا تغفر لي وترحمني أكن من الخاسرين

القول في تأويل قوله تعالى: {قال رب إني أعوذ بك أن أسألك ما ليس لي به علم وألا تغفر لي وترحمني أكن من الخاسرين} يقول تعالى ذكره مخبرا نبيه محمدا صلى الله عليه وسلم عن إنابة نوح عليه السلام بالتوبة إليه من زلته في مسألته التي سألها ربه في ابنه {قال رب إني أعوذ بك} أي أستجير بك أن أتكلف مسألتك، {ما ليس لي به علم} مما قد استأثرت بعلمه وطويت علمه عن خلقك، فاغفر لي زلتي في مسألتي إياك ما سألتك في ابني، وإن أنت لم تغفرها لي وترحمني فتنقذني من غضبك {أكن من الخاسرين} يقول: من الذين غبنوا أنفسهم حظوظها وهلكوا.


048-48-قِيلَ يَا نُوحُ اهْبِطْ بِسَلاَمٍ مِّنَّا وَبَركَاتٍ عَلَيْكَ وَعَلَى أُمَمٍ مِّمَّن مَّعَكَ وَأُمَمٌ سَنُمَتِّعُهُمْ ثُمَّ يَمَسُّهُم مِّنَّا

48-قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم

القول في تأويل قوله تعالى: {قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم} يقول تعالى ذكره: {يا نوح اهبط} من الفلك إلى الأرض {بسلام منا} يقول: بأمن منا أنت ومن معك منا إهلاكنا، {وبركات عليك} يقول: وبركات عليك، {وعلى أمم ممن معك} يقول: وعلى قرون تجيء من ذرية من معك من ولدك، فهؤلاء المؤمنون من ذرية نوح الذين سبقت لهم من الله السعادة وبارك عليهم قبل أن يخلقهم في بطون أمهاتهم وأصلاب آبائهم. ثم أخبر تعالى ذكره نوحا عما هو فاعل بأهل الشقاء من ذريته، فقال له: {وأمم} يقول: وقرون وجماعة، {سنمتعهم} في الحياة في الدنيا ؛ يقول: نرزقهم فيها ما يتمتعون به إلى أن يبلغوا آجالهم. {ثم يمسهم منا عذاب أليم} يقول: ثم نذيقهم إذا وردوا علينا عذابا مؤلما موجعا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14089 - حدثنا ابن وكيع، قال: ثنا أبي عن موسى بن عبيدة، عن محمد بن كعب القرظي: {قيل يا نوح اهبط بسلامنا وبركات عليك وعلى أمم من معك} إلى آخر الآية، قال: دخل في ذلك السلام كل مؤمن ومؤمنة إلى يوم القيامة ودخل في ذلك العذاب والمتاع كل كافر وكافرة إلى يوم القيامة- حدثنا ابن وكيع، قال: ثنا أبو داود الحفري، عن سفيان، عن موسى بن عبيدة، عن محمد بن كعب القرظي: {قيل يا نوح اهبط بسلامنا وبركات عليك وعلى أمم من معك} قال: دخل في السلام كل مؤمن ومؤمنة، وفي الشرك كل كافر وكافرة14090 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك قراءة عن ابن جريج: {وعلى أمم ممن معك} يعني ممن لم يولد، قد قضي البركات لمن سبق له في علم الله وقضائه السعادة. {وأمم سنمتعهم} من سبق له في علم الله وقضائه الشقاوة14091 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج بنحوه، إلا أنه قال: {وأمم سنمتعهم} متاع الحياة الدنيا، ممن قد سبق له في علم الله وقضائه الشقاوة. قال: ولم يهلك الولدان يوم غرق قوم نوح بذنب آبائهم كالطير والسباع، ولكن جاء أجلهم مع الغرق14092 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {اهبط بسلامنا وبركات عليك وعلى أمم من معك وأمم سنمتعهم} قال: هبطوا والله عنهم راض، هبطوا بسلام من الله، كانوا أهل رحمة من أهل ذلك الدهر. ثم أخرج منهم نسلا بعد ذلك أمما، منهم من رحم، ومنهم من عذب. وقرأ: {وعلى أمم ممن معك وأمم سنمتعهم} وذلك إنما افترقت الأمم من تلك العصابة التي خرجت من ذلك الماء وسلمت14093 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يا نوح اهبط بسلامنا وبركات عليك وعلى أمم من معك} الآية، يقول: بركات عليك وعلى أمم ممن معك لم يولدوا، أوجب الله لهم البركات لما سبق لهم في علم الله من السعادة. {وأمم سنمتعهم} يعني: متاع الحياة الدنيا. {ثم يمسهم منا عذاب أليم} لما سبق لهم في علم الله من الشقاوة14094 - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن حميد، عن الحسن: أنه كان إذا قرأ سورة هود، فأتى على: {يا نوح اهبط بسلام منا وبركات عليك} حتى ختم الآية، قال الحسن: فأنجى الله نوحا والذين آمنوا، وهلك المتمتعون حتى ذكر الأنبياء، كل ذلك يقول: أنجاه الله وهلك المتمتعون14095 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سنمتعهم ثم يمسهم منا عذاب أليم} قال: بعد الرحمة14096 - حدثنا العباس بن الوليد، قال: أخبرني أبي، قال: اخبرنا عبد الله بن شوذب، قال: سمعت داود بن أبي هند يحدث عن الحسن أنه أتى على هذه الآية: {اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمسهم منا عذاب أليم} قال: فكان ذلك حين بعث الله عادا، فأرسل اليهم هودا، فصدقه مصدقون وكذبه مكذبون حتى جاء أمر الله ؛ فلما جاء أمر الله نجى الله هودا والذين آمنوا معه، وأهلك الله المتمتعين، ثم بعث الله ثمود، فبعث اليهم صالحا، فصدقه مصدقون وكذبه مكذبون، حتى جاء أمر الله ؛ فلما جاء أمر الله نجى الله صالحا والذين آمنوا معه وأهلك الله المتمتعين، ثم استقرأ الأنبياء نبيا نبيا على نحو من هذا


049-49-تِلْكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهَا إِلَيْكَ مَا كُنتَ تَعْلَمُهَا أَنتَ وَلاَ قَوْمُكَ مِن قَبْلِ هَـذَا فَاصْبِرْ إِنَّ الْعَاقِبَةَ

49-تلك من أنباء الغيب نوحيها إليك ما كنت تعلمها أنت ولا قومك من قبل هـذا فاصبر إن العاقبة للمتقين

القول في تأويل قوله تعالى: {تلك من أنباء الغيب نوحيها إليك ما كنت تعلمها أنت ولا قومك من قبل هذا فاصبر إن العاقبة للمتقين} {ما كنت تعلمها أنت ولا قومك من قبل هذا فاصبر إن العاقبة للمتقين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: هذه القصة التي أنبأتك بها من قصة نوح وخبره وخبر قومه {من أنباء الغيب} يقول: هي من أخبار الغيب التي لم تشهدها فتعلمها، {نوحيها إليك} يقول: نوحيها إليك نحن فنعرفها {ما كنت تعلمها أنت ولا قومك من قبل هذا} الوحي الذي نوحيه إليك، فاصبر على القيام بأمر الله وتبليغ رسالته وما تلقى من مشركي قومك، كما صبر نوح. {إن العاقبة للمتقين} يقول: إن الخير من عواقب الأمور لمن اتقى الله فأدى فرائضه واجتنب معاصيه فهم الفائزون بما يؤملون من النعيم في الآخرة والظفر في الدنيا بالطلبة، كمأ كانت عاقبة نوح إذ صبر لأمر الله أن نجاه من الهلكة مع من آمن به وأعطاه في الآخرة ما أعطاه من الكرامة، وغرق المكذبين به فأهلكهم جميعهم.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:14097 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تلك من أنباء الغيب نوحيها إليك ما كنت تعلمها أنت ولا قومك من قبل هذا} القرآن، وما كان علم محمد صلى الله عليه وسلم وقومه ما صنع نوح وقومه، لولا ما بين الله في كتابه


050-50-وَإِلَى عَادٍ أَخَاهُمْ هُوداً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ إِنْ أَنتُمْ إِلاَّ مُفْتَرُونَ

50-وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إلـه غيره إن أنتم إلا مفترون

القول في تأويل قوله تعالى: {وإلى عاد أخاهم هودا قال يا قوم اعبدوا الله ما لكم من إله غيره} يقول تعالى ذكره: وأرسلنا إلى قوم عاد أخاهم هودا، فقال لهم: يا قوم اعبدوا الله وحده لا شريك له دون ما تعبدون من دونه من الآلهة والأوثان. {ما لكم إله غيره} يقول: ليس لكم معبود يستحق العبادة عليكم غيره، فأخلصوا له العبادة وأفردوه بالألوهة. {إن أنتم إلا مفترون} يقول: ما أنتم في إشراككم معه الآلهة والأوثان إلا أهل فرية مكذبون، تختلقون الباطل، لأنه لا إله سواه.


051-51-يَا قَوْمِ لا أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِنْ أَجْرِيَ إِلاَّ عَلَى الَّذِي فَطَرَنِي أَفَلاَ تَعْقِلُونَ

51-يا قوم لا أسألكم عليه أجرا إن أجري إلا على الذي فطرني أفلا تعقلون

القول في تأويل قوله تعالى: {يا قوم لا أسألكم عليه أجرا} يقول تعالى ذكره مخبرا عن قيل هود لقومه: يا قوم لا أسألكم على ما أدعوكم إليه من إخلاص العبادة لله وخلع الأوثان والبراءة منها جزاء وثوابا. {إن أجري إلا على الذي فطرني} يقول: إن ثوابي وجزائي على نصيحتي لكم، ودعائكم إلى الله، إلا على الذي خلقني. {أفلا تعقلون} يقول: أفلا تعقلون أني لو كنت ابتغي بدعايتكم إلى الله غير النصيحة لكم وطلب الحظ لكم في الدنيا والآخرة لالتمست منكم على ذلك بعض أعراض الدنيا وطلبت منكم الأجر والثواب؟14098 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن أجري إلا على الذي فطرني} أي خلقني


052-52-وَيَا قَوْمِ اسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَاراً وَيَزِدْكُمْ قُوَّةً إِلَى قُوَّتِكُمْ

52-ويا قوم استغفروا ربكم ثم توبوا إليه يرسل السماء عليكم مدرارا ويزدكم قوة إلى قوتكم ولا تتولوا مجرمين

القول في تأويل قوله تعالى: {ويا قوم استغفروا ربكم} يقول تعالى ذكره مخبرا عن قيل هود لقومه: {ويا قوم استغفروا ربكم} يقول: آمنوا به حتى يغفر لكم ذنوبكم. والاستغفار: هو الإيمان بالله في هذا الموضع، لأن هودا صلى الله عليه وسلم إنما دعا قومه إلى توحيد الله ليغفر لهم ذنوبهم، كما قال نوح لقومه: {اعبدوا الله واتقوه وأطيعون يغفر لكم من ذنوبكم ويؤخركم إلى أجل مسمي} وقوله: {ثم توبوا إليه} يقول: ثم توبوا إلى الله من سالف ذنوبكم وعبادتكم غيره بعد الإيمان به. {يرسل السماء عليكم مدرارا} يقول: فإنكم إن آمنتم بالله وتبتم من كفركم به، أرسل قطر السماء عليكم يدر لكم الغيث في وقت حاجتكم إليه، وتحيا بلادكم من الجدب والقحط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14099 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علوة، عن ابن عباس، قوله: {مدرارا} يقول: يتبع بعضها بعضا14100 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يرسل السماء عليكم مدرارا} قال: يدل ذلك عليهم قطرا ومطراوأما قوله: {ويزدكم قوة إلى قوتكم} فإن مجاهدا كان يقول في ذلك ما:14101 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ويزدكم قوة إلى قوتكم} قال: شدة إلى شدتكم- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد وإسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، حدثنا القاسم، قال: ثنا الحسين: قال: ثنى حجاج، عن ابن جريج، قال: قال مجاهد، فذكر مثله.14102 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ويزدكم قوة إلى قوتكم} قال: جعل لهم قوة، فلو أنهم أطاعوه، زادهم قوة إلى قوتهم. وذكر لنا أنه إنما قيل لهم: {ويزدكم قوة إلى قوتكم} قال: إنه قد كان انقطع النسل عنهم سنين، فقال هود لهم: إن آمنتم بالله أحيا الله بلادكم ورزقكم المال والولد، لأن ذلك من القوةوقوله: {ولا تتولوا مجرمين} يقول: ولا تدبروا عما أدعوكم إليه من توحيد الله، والبراءة من الأوثان والأصنام مجرمين، يعني كافرين بالله.


053-53-قَالُواْ يَا هُودُ مَا جِئْتَنَا بِبَيِّنَةٍ وَمَا نَحْنُ بِتَارِكِي آلِهَتِنَا عَن قَوْلِكَ وَمَا نَحْنُ لَكَ بِمُؤْمِنِينَ

53-قالوا يا هود ما جئتنا ببينة وما نحن بتاركي آلهتنا عن قولك وما نحن لك بمؤمنين

القول في تأويل قوله تعالى: {قالوا يا هودا ما جئتنا ببينة وما نحن بتاركي آلهتنا عن قولك وما نحن لك بمؤمنين} يقول تعالى ذكره: قال قوم هود لهود: يا هود ما أتيتنا ببيان ولا برهان على ما تقول، فنسلم لك، ونقر بأنك صادق فيما تدعونا إليه من توحيد الله والإقرار بنبوتك. {وما نحن بتاركي آلهتنا} يقول: وما نحن بتاركي آلهتنا يعني لقولك: أو من أجل قولك. {ما نحن لك بمؤمنين} يقول: قالوا: وما نحن لك بما تدعي من النبوة والرسالة من الله إلينا بمصدقين.


054-54-إِن نَّقُولُ إِلاَّ اعْتَرَاكَ بَعْضُ آلِهَتِنَا بِسُوَءٍ قَالَ إِنِّي أُشْهِدُ اللّهِ وَاشْهَدُواْ أَنِّي بَرِيءٌ مِّمَّا تُشْرِكُونَ

54-إن نقول إلا اعتراك بعض آلهتنا بسوء قال إني أشهد الله واشهدوا أني بريء مما تشركون

القول في تأويل قوله تعالى: {إن تقول إلا اعتراك بعض آلهاتنا بسوء قال أني أشهد الله واشهدوا أني بريء مما تشركون} وهذا خبر من الله تعالى ذكره، عن قول قوم هود أنهم قالوا له، إذ نصح لهم ودعاهم إلى توحيد الله وتصديقه، وخلع الأوثان والبراءة منها: لا نترك عبادة آلهتنا، وما نقول إلا أن الذي حملك على ذمها والنهي عن عبادتها أنه أصابك منها خبل من جنون ! فقال هود لهم: إني أشهد الله على نفسي وأشهدكم أيضا أيها القوم أني بريء مما تشركون في عبادة الله من آلهتكم وأوثانكم من دونه، {فكيدوني جميعا} يقول: فاحتالوا أنتم جميعا وآلهتكم في ضري ومكروهي، {ثم لا تنظرون} يقول: ثم لا تؤخرون ذلك، فانظروا هل تنالونمي أنتم وهم بما زعمتم أن آلهتكم نالتني به من السوء.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.14103 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: أصابتك الأوثان بجنون- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد ؛ {اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون- حدثني المثني، قال: ثنا ابن دكين، قال: ثنا سفيان، عن عيسى، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: سببت آلهتنا وعبتها فأجنتك- قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} أصابك بعض آلهمنا بسوء ؛ يعنون الأوثان- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إن نقول اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون14104 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إن تقول اعتراك بعض آلهتنا بسوء} قال: تصيبك آلهتنا بالحنون14105 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده: {إلا اعتراك بعض آلهتنا بسوء} قال: ما يحملك على ذم آلهتنا، إلا أنه أصابك منها سوء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} قال: إنما تصنع هذا بآلهتنا أنها أصابتك بسوء14106 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: أصابتك آلهتنا بشر14107 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: نخشى أن يصيبك من آلهتنا سوء، ولا نحب أن تعتريك، يقولون: يصيبك منها سوء14108 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: اختلط عقلك فأصابك هذا مما صنعت بك آلهتناوقوله: {اعتراك} افتعل، من عراني الشيء يعروني: إذا أصابك، كما قال الشاعر:من القوم يعروه اجتراء ومأثموهذا خبر من الله تعالى ذكره، عن قول قوم هود أنهم قالوا له، إذ نصح لهم ودعاهم إلى توحيد الله وتصديقه، وخلع الأوثان والبراءة منها: لا نترك عبادة آلهتنا، وما نقول إلا أن الذي حملك على ذمها والنهي عن عبادتها أنه أصابك منها خبل من جنون ! فقال هود لهم: إني أشهد الله على نفسي وأشهدكم أيضا أيها القوم أني بريء مما تشركون في عبادة الله من آلهتكم وأوثانكم من دونه، {فكيدوني جميعا} يقول: فاحتالوا أنتم جميعا وآلهتكم في ضري ومكروهي، {ثم لا تنظرون} يقول: ثم لا تؤخرون ذلك، فانظروا هل تنالونمي أنتم وهم بما زعمتم أن آلهتكم نالتني به من السوء.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.14103 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: أصابتك الأوثان بجنون- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد ؛ {اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون- حدثني المثني، قال: ثنا ابن دكين، قال: ثنا سفيان، عن عيسى، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: سببت آلهتنا وعبتها فأجنتك- قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} أصابك بعض آلهمنا بسوء ؛ يعنون الأوثان- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إن نقول اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون14104 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إن تقول اعتراك بعض آلهتنا بسوء} قال: تصيبك آلهتنا بالحنون14105 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده: {إلا اعتراك بعض آلهتنا بسوء} قال: ما يحملك على ذم آلهتنا، إلا أنه أصابك منها سوء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} قال: إنما تصنع هذا بآلهتنا أنها أصابتك بسوء14106 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: أصابتك آلهتنا بشر14107 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: نخشى أن يصيبك من آلهتنا سوء، ولا نحب أن تعتريك، يقولون: يصيبك منها سوء14108 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: اختلط عقلك فأصابك هذا مما صنعت بك آلهتنا@آية (55) ه: {اعتراك} افتعل، من عراني الشيء يعروني: إذا أصابك، كما قال الشاعر:من القوم يعروه اجتراء ومأثم


055-55-مِن دُونِهِ فَكِيدُونِي جَمِيعاً ثُمَّ لاَ تُنظِرُونِ

55-من دونه فكيدوني جميعا ثم لا تنظرون

القول في تأويل قوله تعالى: {إن تقول إلا اعتراك بعض آلهاتنا بسوء قال أني أشهد الله واشهدوا أني بريء مما تشركون} وهذا خبر من الله تعالى ذكره، عن قول قوم هود أنهم قالوا له، إذ نصح لهم ودعاهم إلى توحيد الله وتصديقه، وخلع الأوثان والبراءة منها: لا نترك عبادة آلهتنا، وما نقول إلا أن الذي حملك على ذمها والنهي عن عبادتها أنه أصابك منها خبل من جنون ! فقال هود لهم: إني أشهد الله على نفسي وأشهدكم أيضا أيها القوم أني بريء مما تشركون في عبادة الله من آلهتكم وأوثانكم من دونه، {فكيدوني جميعا} يقول: فاحتالوا أنتم جميعا وآلهتكم في ضري ومكروهي، {ثم لا تنظرون} يقول: ثم لا تؤخرون ذلك، فانظروا هل تنالونمي أنتم وهم بما زعمتم أن آلهتكم نالتني به من السوء.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.14103 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: أصابتك الأوثان بجنون- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد ؛ {اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون- حدثني المثني، قال: ثنا ابن دكين، قال: ثنا سفيان، عن عيسى، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: سببت آلهتنا وعبتها فأجنتك- قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} أصابك بعض آلهمنا بسوء ؛ يعنون الأوثان- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إن نقول اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون14104 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إن تقول اعتراك بعض آلهتنا بسوء} قال: تصيبك آلهتنا بالحنون14105 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده: {إلا اعتراك بعض آلهتنا بسوء} قال: ما يحملك على ذم آلهتنا، إلا أنه أصابك منها سوء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} قال: إنما تصنع هذا بآلهتنا أنها أصابتك بسوء14106 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: أصابتك آلهتنا بشر14107 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: نخشى أن يصيبك من آلهتنا سوء، ولا نحب أن تعتريك، يقولون: يصيبك منها سوء14108 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: اختلط عقلك فأصابك هذا مما صنعت بك آلهتناوقوله: {اعتراك} افتعل، من عراني الشيء يعروني: إذا أصابك، كما قال الشاعر:من القوم يعروه اجتراء ومأثموهذا خبر من الله تعالى ذكره، عن قول قوم هود أنهم قالوا له، إذ نصح لهم ودعاهم إلى توحيد الله وتصديقه، وخلع الأوثان والبراءة منها: لا نترك عبادة آلهتنا، وما نقول إلا أن الذي حملك على ذمها والنهي عن عبادتها أنه أصابك منها خبل من جنون ! فقال هود لهم: إني أشهد الله على نفسي وأشهدكم أيضا أيها القوم أني بريء مما تشركون في عبادة الله من آلهتكم وأوثانكم من دونه، {فكيدوني جميعا} يقول: فاحتالوا أنتم جميعا وآلهتكم في ضري ومكروهي، {ثم لا تنظرون} يقول: ثم لا تؤخرون ذلك، فانظروا هل تنالونمي أنتم وهم بما زعمتم أن آلهتكم نالتني به من السوء.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.14103 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: أصابتك الأوثان بجنون- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد ؛ {اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون- حدثني المثني، قال: ثنا ابن دكين، قال: ثنا سفيان، عن عيسى، عن مجاهد: {اعتراك بعض آلهتنا بسوء} قال: سببت آلهتنا وعبتها فأجنتك- قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن نجيح، عن مجاهد: {اعتراك بعض آلهتنا بسوء} أصابك بعض آلهمنا بسوء ؛ يعنون الأوثان- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إن نقول اعتراك بعض آلهتنا بسوء} قال: أصابك الأوثان بجنون14104 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إن تقول اعتراك بعض آلهتنا بسوء} قال: تصيبك آلهتنا بالحنون14105 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده: {إلا اعتراك بعض آلهتنا بسوء} قال: ما يحملك على ذم آلهتنا، إلا أنه أصابك منها سوء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} قال: إنما تصنع هذا بآلهتنا أنها أصابتك بسوء14106 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: أصابتك آلهتنا بشر14107 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: نخشى أن يصيبك من آلهتنا سوء، ولا نحب أن تعتريك، يقولون: يصيبك منها سوء14108 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن نقول إلا اعتراك بعض آلهتنا بسوء} يقولون: اختلط عقلك فأصابك هذا مما صنعت بك آلهتنا@آية (55) ه: {اعتراك} افتعل، من عراني الشيء يعروني: إذا أصابك، كما قال الشاعر:من القوم يعروه اجتراء ومأثم


056-56-إِنِّي تَوَكَّلْتُ عَلَى اللّهِ رَبِّي وَرَبِّكُم مَّا مِن دَآبَّةٍ إِلاَّ هُوَ آخِذٌ بِنَاصِيَتِهَا إِنَّ رَبِّي عَلَى صِرَاطٍ مُّسْتَقِيمٍ

56-إني توكلت على الله ربي وربكم ما من دآبة إلا هو آخذ بناصيتها إن ربي على صراط مستقيم

القول في تأويل قوله تعالى: {إني توكلت على الله ربي وربكم ما من دابة إلا هو آخذ بناصيتها} يقول: إني على الله الذي هو مالكي ومالككم والقيم على جميع خلقه {توكلن} من أن تصيبوني أنتم وغيركم من الخلق بسوء، فإنه ليس من شيء يدب على الأرض إلا والله مالكه وهو في قبضته وسلطانه ذليل له خاضع.فإن قال قائل: وكيف قيل: هو آخذ بناصيتها، فخص بالأخذ الناصية دون سائر أماكن الجسد؟ قيل: لأن العرب كانت تستعمل ذلك في وصفها من وصفته بالذلة والخضوع، فتقول: ما ناصية فلان إلا بيد فلان، أي أنه له مطيع يصرفه كيف شاء ؛ وكانوا إذا أسروا الأسير فأرادوا إطلاقه والمن عليه جزوا ناصيته ليعتدوا بذلك عليه فخرا عند المفاخرة. فخاطبهم الله بما يعرفون في كلامهم، والمعنى ما ذكرت.وقوله: {إن ربي على صراط مستقيم} يقول: إن ربي على طريق الحق، يجازي المحسن من خلقه بإحسانه والمسيء بإساءته، لا يظلم أحدا منهم شيئا ولا يقبل منهم إلا الإسلام والإيمان به. كما:14109 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إن ربي على صراط مستقيم} الحق حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


057-57-فَإِن تَوَلَّوْاْ فَقَدْ أَبْلَغْتُكُم مَّا أُرْسِلْتُ بِهِ إِلَيْكُمْ وَيَسْتَخْلِفُ رَبِّي قَوْماً غَيْرَكُمْ وَلاَ تَضُرُّونَهُ شَيْئاً إِنَّ

57-فإن تولوا فقد أبلغتكم ما أرسلت به إليكم ويستخلف ربي قوما غيركم ولا تضرونه شيئا إن ربي على كل شيء حفيظ

القول في تأويل قوله تعالى: {فإن تولوا} يقول تعالى ذكره مخبرا عن قيل هود لقومه: {فإن تولوا} يقول: فإن أدبروا معرضين عما أدعوهم إليه من توحيد الله وترك عبادة الأوثان، {فقد أبلغتكم} أيها القوم {ما أرسلت به إليكم} وما على الرسول إلا البلاغ. {ويستخلف ربي قوما غيركم} يهلككم ربي، ثم يستبدل ربي منكم قوما غيركم يوحدونه ويخلصون له العبادة. {ولا تضرونه شيئا} يقول: ولا تقدرون له على ضر إذا أراد إهلاككم أو أهلككم. وقد قيل: لا يضره هلاككم إذا أهلككم لا تنقصونه شيئا، لأنه سواء عنده كنتم أو لم تكونوا. {إن ربي على كل شيء حفيظ} يقول: إن ربي على جميع خلقه ذو حفظ وعلم، يقول: هو الذي يحفظني من أن تنالوني بسوء.


058-58-وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا هُوداً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَنَجَّيْنَاهُم مِّنْ عَذَابٍ غَلِيظٍ

58-ولما جاء أمرنا نجينا هودا والذين آمنوا معه برحمة منا ونجيناهم من عذاب غليظ

القول في تأويل قوله تعالى: {ولما جاء أمرنا نجينا هودا والذين آمنوا معه برحمته منا ونجيناهم من عذاب غليظ} يقول تعالى ذكره: ولما جاء قوم هود عذابنا {نجينا} منه {هودا والذين آمنوا} بالله {معه برحمة منا} يعني بفضل منه عليهم ونعمة، {ونجيناهم من عذاب غليظ} يقول: نجيناهم أيضا من عذاب غليظ يوم القيامة، كما نجيناهم في الدنيا من السخطة التي أنزلتها بعاد.


059-59-وَتِلْكَ عَادٌ جَحَدُواْ بِآيَاتِ رَبِّهِمْ وَعَصَوْاْ رُسُلَهُ وَاتَّبَعُواْ أَمْرَ كُلِّ جَبَّارٍ عَنِيدٍ

59-وتلك عاد جحدوا بآيات ربهم وعصوا رسله واتبعوا أمر كل جبار عنيد

القول في تأويل قوله تعالى: {وتلك عاد جحدوا بآيات ربهم وعصوا رسله واتبعوا أمر كل جبار عنيد} يقول تعالى ذكره: وهؤلاء الذين أحللنا بهم نقمتنا وعذابنا عاد، جحدوا بأدلة الله وحججه، وعصوا رسله الذين أرسلهم إليهم للدعاء إلى توحيده واتباع أمره، {واتبعوا أمر كل جبار عنيد} يعني كل مستكبر على الله، حائد عن الحق لا يذعن له ولا يقبله، يقال منه: عند عن الحق فهو يعند عنودا، والرجل عاند وعنود، ومن ذلك قيل للعرق الذي ينفجر فلا يرقأ: عرق عاند: أي ضار، ومنه قول الراجز:إني كبير لا أطيق العندا14110- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واتبعوا أمر كل جبار عنيد} المشرك


060-60-وَأُتْبِعُواْ فِي هَـذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ أَلا إِنَّ عَاداً كَفَرُواْ رَبَّهُمْ أَلاَ بُعْداً لِّعَادٍ قَوْمِ هُودٍ

60-وأتبعوا في هـذه الدنيا لعنة ويوم القيامة ألا إن عادا كفروا ربهم ألا بعدا لعاد قوم هود

القول في تأويل قوله تعالى: {واتبعوا في هذه الدنيا لعنة ويوم القيامة} يقول تعالى ذكره: وأتبع عاد قوم هود في هذه الدنيا غضبا من الله وسخطة يوم القيامة، مثلها لعنة إلى اللعنة التي سلفت لهم من الله في الدنيا. {ألا إن عاد كفروا ربهم ألا بعدا لعاد قوم هود} يقول: أبعدهم الله من الخير، يقال: كفر فلان ربه وكفر بربه، وشكرت لك وشكرتك. وقيل: إن معنى كفروا ربهم: كفروا نعمة ربهم.


061-61-وَإِلَى ثَمُودَ أَخَاهُمْ صَالِحاً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ هُوَ أَنشَأَكُم مِّنَ الأَرْضِ

61-وإلى ثمود أخاهم صالحا قال يا قوم اعبدوا الله ما لكم من إلـه غيره هو أنشأكم من الأرض واستعمركم فيها فاستغفروه ثم توبوا إليه إن ربي قريب مجيب

القول في تأويل قوله تعالى: {وإلى ثمود أخاهم صالحا قال يا قوم أعبدوا الله ما لكم من إله غيره} يقول تعالى ذكره: وأرسلنا إلى ثمود أخاهم صالحا، فقال لهم: يا قوم اعبدوا الله وحده لا شريك له، وأخلصوا له العبادة دون ما سواه من الآلهة، فما لكم من إله غيره يستوجب عليكم العبادة، ولا تجوز الألوهة إلا له. {هو أنشأكم من الأرض} يقول: هو ابتدأ خلقكم من الأرض. وإنما قال ذلك لأنه خلق آدم من الأرض، فخرج الخطاب لهم إذ كان ذلك فعله بمن هم منه. {واستعمركم فيها} يقول: وجعلكم عمارا فيها، فكان المعنى فيه: أسكنكم فيها أيام حياتكم، من قولهم: أعمر فلان فلانا داره، وهي له عمري.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14111 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {واستعمركم فيها} قال: أعمركم فيهاحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واستعمركم فيها} يقول: أعمركموقوله: {فاستغفروه} يقول: اعملوا عملا يكون سببا لستر الله عليكم ذنوبكم، وذلك الإيمان به وإخلاص العبادة له دون ما سواه واتباع رسوله صالح. {ثم توبوا إليه} يقول: ثم اتركوا من الأعمال ما يكرهه ربكم إلى ما يرضاه ويحبه. {إن ربي قريب مجيب} يقول: إن ربي قريب ممن أخلص له العبادة ورغب إليه في التوبة، مجيب له إذا دعاه.


062-62-قَالُواْ يَا صَالِحُ قَدْ كُنتَ فِينَا مَرْجُوّاً قَبْلَ هَـذَا أَتَنْهَانَا أَن نَّعْبُدَ مَا يَعْبُدُ آبَاؤُنَا وَإِنَّنَا لَفِي شَكٍّ مِّمَّا

62-قالوا يا صالح قد كنت فينا مرجوا قبل هـذا أتنهانا أن نعبد ما يعبد آباؤنا وإننا لفي شك مما تدعونا إليه مريب

القول في تأويل قوله تعالى: {قالوا يا صالح قد كنت فينا مرجوا} يقول تعالى ذكره: قالت ثمود لصالح نبيهم: {يا صالح قد كنت فينا مرجوا} أي كنا نرجو أن تكون فينا سيدا {قبل هذا} القول الذي قلته لنا من أنه مالنا من إله غير الله. {أتنهانا أن نعبد ما يعبد آباؤنا} يقول: أتنهانا أن نعبد الآلهة التي كانت آباؤنا تعبد {وإننا لفي شك مما تدعونا إليه مريب} يعنون أنهم لا يعلمون صحة ما يدعوهم إليه من توحيد الله، وأن الألوهة لا تكون إلا له خالصا. وقوله {مريب} أي يوجب التهمة من أربته فأنا أريبه إرابة، إذا فعلت به فعلا يوجب له الريبة، ومنه قول الهذلي:كنت إذا أتوته من غيب يشم عطفي ويبرز ثوبيكأنما أربته بريب


063-63-قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَى بَيِّنَةً مِّن رَّبِّي وَآتَانِي مِنْهُ رَحْمَةً فَمَن يَنصُرُنِي مِنَ اللّهِ إِنْ عَصَيْتُهُ فَمَا

63-قال يا قوم أرأيتم إن كنت على بينة من ربي وآتاني منه رحمة فمن ينصرني من الله إن عصيته فما تزيدونني غير تخسير

القول في تأويل قوله تعالى: {قال يا قوم أرأيتم إن كنت على بينة من ربي} يقول تعالى ذكره: قال صالح لقومه من ثمود: {يا قوم أرأيتم إن كنت على} برهان وبيان من الله قد علمته وأيقنته {وآتاني منه رحمة} يقول: وآتاني منه النبوة والحكمة والإسلام، {فمن ينصرني من الله إن عصيته} يقول: فمن الذي يدفع عني عقابه إذا عاقبني إن أنا عصيته، فيخلصني منه،فما تزيدونني بعذركم الذي تعتذرون به من أنكم تعبدون ما كان يعبد آباؤكم غير تخسير لكم يخسركم حظوظكم من رحمة الله. كما:14112 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فما تزيدونني غير تخسير} يقول: ما تزدادون أنتم إلا خسارا


064-64-وَيَا قَوْمِ هَـذِهِ نَاقَةُ اللّهِ لَكُمْ آيَةً فَذَرُوهَا تَأْكُلْ فِي أَرْضِ اللّهِ وَلاَ تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابٌ قَرِيبٌ

64-ويا قوم هـذه ناقة الله لكم آية فذروها تأكل في أرض الله ولا تمسوها بسوء فيأخذكم عذاب قريب

القول في تأويل قوله تعالى: {ويا قوم هذه ناقة الله لكم آية} يقول تعالى ذكره مخبرا عن قيل صالح لقومه من ثمود إذ قالوا له {وإننا لفي شك مما تدعونا إليه مريب} وسألوه الآية على ما دعاهم إليه: {يا قوم هذه ناقة الله لكم آية} يقول: حجة وعلامة، ودلالة على حقيقة ما أدعوكم إليه. {فذروها تأكل في أرض الله} فليس عليكم رزقها ولا مؤنتها. {ولا تمسوها لسوء} يقول: لا تقتلوها ولا تنالوها بعقر، {فيأخذكم عذاب قريب} يقول: فإنكم إن تمسوها بسوء يأخذكم عذاب من الله غير بعيد فيهلككم.


065-65-فَعَقَرُوهَا فَقَالَ تَمَتَّعُواْ فِي دَارِكُمْ ثَلاَثَةَ أَيَّامٍ ذَلِكَ وَعْدٌ غَيْرُ مَكْذُوبٍ

65-فعقروها فقال تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب

القول في تأويل قوله تعالى: {فعقروها فقال تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب} يقول تعالى ذكره: فعقرت ثمود ناقة الله. وفي الكلام محذوف قد ترك ذكره استغناء بدلالة الظاهر عليه، وهو: فكذبوه فعقروها. فقال لهم صالح: {تمتعوا في داركم ثلاثة أيام} يقول: استمتعوا في دار الدنيا بحياتكم ثلاثة أيام. {ذلك وعد غير مكذوب} يقول: هذا الأجل الذي أجلتكم وعد من الله، وعدكم بانقضائه الهلاك، ونزول العذاب بكم غير مكذوب، يقول: لم يكذبكم فيه من أعلمكم ذلك.14113 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فعقروها فقال تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب} وذكر لنا أن صالحا حين أخبرهم أن العذاب أتاهم لبسوا الأنطاع والأكسية، وقيل لهم: إن آية ذلك أن تصفر ألوانكم أول يوم، ثم تحمر في اليوم الثاني، ثم تسود في اليوم الثالث ! وذكر لنا أنهم لما عقروا الناقة ندموا وقالوا: عليكم الفصيل ! فصعد الفصيل القارة - والقارة الجبل - حتى إذا كان اليوم الثالث، استقبل القبلة وقال: يا رب أمي ! يا رب أمي ! ثلاثا. قال: فأرسلت الصيحة عند ذلكوكان ابن عباس يقول: لو صعدتم القارة لرأيتم عظام الفصيل. وكانت منازل ثمود بحجر بين الشام والمدينة.14114 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {تمتعوا في داركم ثلاثة أيام} قال: بقية آجالهم14115 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة أن ابن عباس قال: لو صعدتم على القارة لرأيتم عظام الفصيل


066-66-فَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا صَالِحاً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مِّنَّا وَمِنْ خِزْيِ يَوْمِئِذٍ إِنَّ رَبَّكَ هُوَ الْقَوِيُّ

66-فلما جاء أمرنا نجينا صالحا والذين آمنوا معه برحمة منا ومن خزي يومئذ إن ربك هو القوي العزيز

القول في تأويل قوله تعالى: {فلما جاء أمرنا نجينا صالحا والذين آمنوا معه برحمة منا} يقول تعالى ذكره: فلما جاء ثمود عذابنا، {نجينا صالحا والذين آمنوا} به {معه برحمة منا} يقول: بنعمة وفضل من الله. {ومن خزي يومئذ} يقول: ونجيناهم من هوان ذلك اليوم وذله بذلك العذاب. {إن ربك هو القوي} في بطشه إذا بطش بشيء أهلكه، كما أهلك ثمود حين بطش بها العزيز، فلا يغلبه غالب ولا يقهره قاهر، بل يغلب كل شيء ويقهره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14116 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {برحمة منا ومن خزي يومئذ} قال: نجاه الله برحمة منا، ونجاه من خزي يومئذ14117 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن شهر بن حوشب عن عمرو بن خارجة قال: قلنا له: حدثنا حديث ثمود ! قال: أحدثكم عن رسول الله صلى الله عليه وسلم عن ثمود: "كانت ثمود قوم صالح، أعمرهم الله في الدنيا فأطال أعمارهم حتى جعل أحدهم يبني المسكن من المدر، فينهدم والرجل منهم حي، فلما رأوا ذلك اتخذوا من الجبال بيوتا فرهين، فنحتوها وجوفوها، وكانوا في سعة من معايشهم، فقالوا: يا صالح ادع لنا ربك يخرج لنا آية نعلم أنك رسول الله ! فدعا صالح ربه، فأخرج لهم الناقة، فكان شربها يوما وشربهم يوما معلوما. فإذا كان يوم شربها خلوا عنها وعن الماء وحلبوها لبنا، ملئوا كل إناء ووعاء وسقاء، حتى إذا كان يوم شربهم صرفوها عن الماء، فلم تشرب منه شيئا، فملئوا كل إناء ووعاء وسقاء. فأوحى الله إلى صالح: إن قومك سيعقرون ناقتك ! فقال لهم، فقالوا: ما كنا لنفعل ! فقال: إلا تعقروها أنتم يوشك أن يولد فيكم مولود. قالوا: ما علامة ذلك المولود؟ فوالله لا نجده إلا قتلناه ! قال: فإنه غلام أشقر أزرق أصهب أحمر. قال: وكان في المدينة شيخان عزيزان منيعان، لأحدهما ابن يرغب به عن المناكح، وللآخر ابنة لا يجد لها كفؤا، فجمع بينهما مجلس، فقال أحدهما لصاحبه: ما يمنعك أن تزوج ابنك؟ قال: لا أجد له كفوا، قال: فإن ابنتي كفو له، وأنا أزوجك ! فزوجه، فولد بينهما ذلك المولود. وكان في المدينة ثمانية رهط يفسدون في الأرض، ولا يصلحون، فلما قال لهم صالح: إنما يعقرها مولود فيكم، اختاروا ثماني نسوة قوابل من القرية، وجعلوا معهن شرطا كانوا يطوفون في القرية، فإذا وجدوا المرأة تمخض، نظروا ما ولدها إن كان غلاما قلبنه، فنظرن ما هو، وإن كانت جارية أعرضن عنها، فلما وجدوا ذلك المولود صرخ النسوة وقلن: هذا الذي يريد رسول الله صالح ! فأراد الشرط أن يأخذوه، فحال جذاه بينهم وبينه وقالا: لو أن صالحا أراد هذا قتلناه ! فكان شر مولود، وكان يشب في اليوم شباب غيره في الجمعة، ويشب في الجمعة شباب غيره في الشهر، ويشب في الشهر شباب غيره في السنة. فاجتمع الثمانية الذين يفسدون في الأرض ولا يصلحون وفيهم الشيخان، فقالوا نستعمل علينا هذا الغلام لمنزلته وشرف جديه، فكانوا تسعة. وكان صالح لا ينام معهم في القرية، كان في مسجد يقال له مسجد صالح، فيه يبيت بالليل، فإذا أصبح أتاهم فوعظهم وذكرهم، وإذا أمسى خرج إلى مسجده فبات فيه " . قال حجاج: وقال ابن جريج: " لما قال لهم صالح: إنه سيولدغلام يكون هلاككم على يديه، قالوا فكيف تأمرنا؟ قال: آمركم بقتلهم ! فقتلوهم إلا واحدا.قال: فلما بلغ ذلك المولود قالوا: لو كنا لم نقتل أولادنا، لكان لكل رجل منا مثل هذا، هذا عمل صالح. فأتمروا بينهم بقتله، وقالوا: نخرج مسافرين والناس يروننا علانية، ثم نرجع من ليلة كذا من شهر كذا وكذا فنرصده عند مصلاه فنقتله، فلا يحسب الناس إلا أنا مسافرون كما نحن ! فأقبلوا حتى دخلوا تحت صخرة يرصدونه، فأرسل الله عليهم الصخرة فرضختهم، فأصبحوا رضخا. فانطلق رجال ممن قد اطلع على ذلك منهم، فإذا هم رضخ، فرجعوا يصيحون في القرية: أي عباد الله، أما رضي صالح أن أمرهم أن يقتلوا أولادهم حتى قتلهم؟ ! فاجتمع أهل القرية على قتل الناقة أجمعون، وأحجموا عنها إلا ذلك الابن العاشر. " ثم رجع الحديث إلى حديث رسول الله، قال: "وأرادوا أن يمكروا بصالح، فمشوا حتى أتوا على سرب على طريق صالح، فاختبا فيه ثمانية، وقالوا: إذا خرج علينا قتلناه وأتينا أهله فبيتناهم ! فأمر الله الأرض فاستوت عليهم " . قال: "فاجتمعوا ومشوا إلى الناقة وهي على حوضها قائمة، فقال الشقي لأحدهم: ائتها فاعقرها ! فأتاها فتعاظمه ذلك، فأضرب عن ذلك، فبعث آخر فأعظم ذلك، فجعل لا يبعث رجلا إلا تعاظمه أمرها ؛ حتى مشوا إليها، وتطاول فضرب عرقوبيها، فوقعت تركض، وأتى رحل منهم صالحا، فقال: أدرك الناقة فقد عمرت ! فأقبل، وخرجوا يتلقونه ويعتذرون إليه: يا نبي الله إنما عقرها فلان، إنه لا ذنب لنا. قال: فانظروا هل تدركون فصيلها، فإن أدركتموه، فعسى الله أن يرفع عنكم العذاب ! فخرجوا يطلبونه، ولما رأى الفصيل أمه تضطرب أتى جبلا يقال له القارة قصيرا، فصعد وذهبوا ليأخذوه، فأوحى الله إلى الجبل، فطال في السماء حتى ما يناله الطير " . قال: "ودخل صالح القرية، فلما رآه الفصيل بكى حتى سألت دموعه، ثم استقبل صالحا فرغا زغوة، ثم رخا أخرى، ثم رخا أخرى، فقال صالح لقومه: لكل رغوة أجل يوم {تمتعوا في داركم ثلاثة أيام ذلك وعد غير مكذوب} ألا إن أية العذاب أن اليوم الأول تصبح وجوهكم مصفرة، واليوم الثاني محمرة، واليوم الثالث مسودة ! فلما أصبحوا فإذا وجوههم كأنها طلبت بالخلوق، صغيرهم وكبيرهم، ذكرهم وأنثاهم. فلما أمسوا صاحوا بأجمعهم: ألا قد مضى يوم من الأجل وحضركم العذاب ! فلما أصبحوا اليوم. الثاني إذا وجوههم محمرة كأنها خضبت بالدماء، فصاحوا وضجوا وبكوا وعرفوا آية العذاب.فلما أمسوا صاحوا بأجمعهم: ألا قد مضى يومان من الأجل وحضركم العذاب ! فلما أصبحوا اليوم الثالث فإذا وجوههم مسودة كأنها طليت بالقار، فصاحوا جميعا: ألا قد حضركم العذاب ! فتكفنوا وتحنطوا، وكان حنوطهم الصبر والمقر، وكانت أكفانهم الأنطاع. ثم ألقوا أنفسهم بالأرض، فجعلوا يقلبون أبصارهم، فينظرون إلى السماء مرة وإلى الأرض مرة، فلا يدرون من حيث يأتيهم العذاب من فوقهم من السماء أو من تحت أرجلهم من الأرض خسفا وغرقا. فلما أصبحوا اليوم الرابع أتتهم صيحة من السماء فيها صوت كل صاعقة، وصوت كل شيء له صوت في الأرض، فتقطعت قلوبهم في صدورهم، فأصبحوا في دارهم جاثمين " 14118 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: حدثت أنه لما أخذتهم الصيحة أهلك الله من بين المشارق والمغارب منهم إلا رجلا واحدا كان في حرم الله، منعه حرم الله من عذاب الله. قيل: ومن هو يا رسول الله، قال: " أبو رغال " . وقال رسول الله صلى الله عليه وسلم حين أتى على قرية ثمود لأصحابه: " لا يدخلن أحد منكم القرية ولا تشربوا من مائهم ! " وأراهم مرتقى الفصيل حين ارتقى في القارة. قال ابن جريج، وأخبرني موسى بن عقبة، عن عبد الله بن دينار، عن ابن عمر: أن النبي صلى الله عليه وسلم حين أتى على قرية ثمود قال: "لا تدخلوا على هؤلاء المعذبين إلا أن تكونوا باكين، فإن لم تكولوا باكين فلا تدخلوا عليهم أن يصيبكم ما أصابهم " قال ابن جريج: قال جابر بن عبد الله. إن النبي صلى الله عليه وسلم لما أتى على الحجر، حمد الله وأثنى عليه ثم قال: " أما بعد، فلا تسألوا رسولكم الآيات، هؤلاء قوم صالح سألوا رسولهم الآية، فبعث الله لهم الناقة، فكانت ترد من هذا الفج وتصدر من هذا الفج، فتشرب ماءهم يوم ورودها " 14119 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم لما مر بوادي ثمود، وهو عامد إلى تبوك قال: فأمر أصحابه أن يسرعوا السير، وأن لا ينزلوا به، ولا يشربوا من مائه، وأخبرهم أنه واد ملعون. قال: وذكر لنا أن الرجل الموسر من قوم صالح كان يعطي المعسر منهم ما يتكفنون به، وكان الرجل منهم يلحد لنفسه ولأهل بيته، لميعاد نبي الله صالح الذي وعدهم وحدث من رآهم بالطرق والأفنية والبيوت، فيهم شبان وشيوخ أبقاهم الله عبرة وآية14120 - حدثنا إسماعيل بن المتوكل الأشجعي من أهل حمص، قال: ثنا محمد بن كثير، قال: ثنا عبد الله بن واقد، عن عبد الله بن عثمان بن خثيم، قال: ثنا أبو الطفيل، قال: لما غزا رسول الله صلى الله عليه وسلم غزوة تبوك، نزل الحجر فقال: "يا أيها الناس لا تسألوا نبيكم الآيات ! هؤلاء قوم صالح سألوا نبيهم أن يبعث لهم آية، فبعث الله لهم الناقة آيه، فكانت تلج عليهم يوم ورودهم الذي كانوا يتروون منه، ثم يحلبونها مثل ما كانوا يتروون من مائهم قبل ذلك لبنا، ثم تخرج من ذلك الفج، فعتوا عن أمر ربهم وعقروها، فوعدهم الله العذاب بند ثلاثة أيام، وكان وعدا من الله غير مكذوب، فأهلك الله من كان منهم في مشارق الأرض ومغاربها إلا رجلا واحدا كان في حرم الله، فمنعه حرم الله من عذاب الله " قالوا: ومن ذلك الرجل يا رسول الله؟ قال: "أبو رغال "


067-67-وَأَخَذَ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ فَأَصْبَحُواْ فِي دِيَارِهِمْ جَاثِمِينَ

67-وأخذ الذين ظلموا الصيحة فأصبحوا في ديارهم جاثمين

القول في تأويل قوله تعالى: {وأخذ الذين ظلموا الصيحة فأصبحوا في ديارهم جاثمين} يقول تعالى ذكره: وأصاب الذين فعلوا ما لم يكن لهم فعله من عقر ناقة الله وكفرهم به الصيحة، {فأصبحوا في ديارهم جاثمين} قد جثمتهم المنايا، وتركتهم خمودا بأفنيتهم. كما:14121 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأصبحوا فى ديارهم جاثمين} يقول: أصبحوا قد هلكوا {كأن لم يغنوا فيها} يقول: كأن لم يعيشوا فيها، ولم يعمروا بها. كما:


068-68-كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ إِنَّ ثَمُودَ كَفرُواْ رَبَّهُمْ أَلاَ بُعْداً لِّثَمُودَ

68-كأن لم يغنوا فيها ألا إن ثمود كفروا ربهم ألا بعدا لثمود

4122 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كأن لم يغنوا فيها} كأن لم يعيشوا فيها14123 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.وقد بينا ذلك فيما مضى بشواهده فأغنى ذلك عن إعادته.وقوله: {ألا أن ثمود كفروا ربهم} يقول: إلا أن ثمود كفروا بآيات ربهم فجحدوها. {ألا بعدا لثمود} يقول: ألا أبعد الله ثمود لنزول العذاب بهم.


069-69-وَلَقَدْ جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُـشْرَى قَالُواْ سَلاَماً قَالَ سَلاَمٌ فَمَا لَبِثَ أَن جَاء بِعِجْلٍ حَنِيذٍ

69-ولقد جاءت رسلنا إبراهيم بالبـشرى قالوا سلاما قال سلام فما لبث أن جاء بعجل حنيذ

القول في تأويل قوله تعالى: {ولقد جاءت رسلنا إبراهيم بالبشرى قالوا سلاما قال سلام فما لبث أن جاء بعجل حينئذ} يقول تعالى ذكره: {ولقد جاءت رسلنا} من الملائكة وهم فيما ذكر كانوا جبرئيل وملكين آخرين. وقيل أن الملكين الآخرين كان ميكائيل وإسرافيل معه. {إبراهيم} يعني إبراهيم خليل الله {بالبشرى} يعني: بالبشارة. واختلفوا في تلك البشارة التي أتوه بها، فقال بعضهم: هي البشارة بإسحاق. وقال بعضهم: هي البشارة بهلاك قوم لوط. {قالوا سلاما} يقول: فسلموا عليه سلاما، ونصب "سلاما " بإعمال "قالوا " فيه، كأنه قيل: قالوا قولا وسلموا تسليما. {قال سلام} يقول: قال إبراهيم لهم: سلام. فرفع "سلام " ، بمعنى عليكم السلام، كما قالوا: حل وحلال، وحرم وحرام. وذكر الفراء أن بعض العرب أنشده:مررنا فقلنا إيه سلم فسلمت كما أكتل بالبرق الغمام اللوائحبمعنى "سلام " . وقد روي "كما انكل " . وقد زعم بعضهم أن معناه إذا قرئ كذلك: نحن سلم لكم، من المسالمة إلتي هي خلاف المحاربة، وهذه قراءة عامة قراء الكوفيين. وقرأ ذلك عامة قراء الحجاز والبصرة {قالوا سلاما قال سلام} على أن الجواب من إبراهيم صلى الله عليه وسلم لهم، بنحو تسليمهم عليكم السلام.والصواب من القول في ذلك عندي: أنهما قراءتان متقاربتا المعنى، لأن السلم قد يكون بمعنى السلام على ما وصفت، والسلام بمعنى السلم، لأن التسليم لا يكاد يكون إلا بين أهل السلم دون الأعداء، فإذا ذكر تسليم من قوم على قوم ورد الآخرين عليهم، دل ذلك على مسالمة بعضهم بعضا. وهما مع ذلك قراءتان قد قرأ بكل واحدة منهما أهل قدوة في القراءة، فبأيتهما قرأ القارئ فمصيب الصواب.وقوله: {فما لبث أن جاء بعجل حنيذ} وأصله محنوذ، صرف من مفعول إلى فعيل.وقد اختلف أهل العربية في معناه، فقال بعض أهل البصرة منهم: معنى المحنوذ: المشوي، قال: ويقال منه: حنذت فرسي، بمعنى سخنته وعرفته. واستشهد لقوله ذلك ببيت الراجز:ورهبا من حنذه أن يهرجاوقال آخر منهم: حنذ فرسه: أي أضمره، وقال: قالوا حذه يحنذه حنذا: أي عرقه.وقال بعض أهل الكوفة: كل ما انشوى في الأرض إذا خددت له فيه فدفنته وغممته فهو الحنيذ والمحنوذ. قال: والخيل تحنذ إذا القيت عليها الجلال بعضها على بعض لتعرق. قال: ويقال: إذا سقي فأحنذ، يعني أخفس، يريد: أقل الماء وأكثر النبيذ.وأما التأويل، فإنهم قالوا في معناه ما أنا ذاكره، وذلك ما:14124 - حدثني به المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بعجل حينذ} يقول: نضيج14125 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بعجل حينئذ قال: "بعجل" حسيل البقر، والحنيذ: المشوي النضيج- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ولقد جاءت رسلنا إبراهيم بالبشرى} إلى {بعجل حنيذ} قال: نضيج سخن أنضج بالحجارة14126 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فما لبث أن جاء بعجل حنيذ} والحنيذ: النضيج14127 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بعجل حنيذ} قال: نضيج. قال: وقال الكلبي: والحنيذ: الذي يحنذ في الأرض14128 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر، في قوله: {فجاء بعجل حنيذ} قال: الحنيذ: الذي يقطر ماء وقد شوى. وقال حفص: الحنيذ: مثل حناذ الخيل عن السدي، قال: ذبحه ثم شواه في الرضف هو الحنيذ حين شواه.14130 - حدثنا ابن وكيع، قال: ثنا أبو يزيد، عن يعقوب، عن حفص بن حميد، عن شمر بن عطية: {فجاء بعجل حنيذ} قال: المشوي الذي يقطر- حدثني المثني، قال: ثنا إسحاق، قال: ثنا هشام، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر بن عطية، قال: الحنيذ الذي يقطر ماؤه وقد شوي14131 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {بعجل حنيذ} قال: نضيج- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بعجل حنيذ} الذي أنضج بالحجارة14132 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان: {فما لبس أن جاء بعجل حنيذ} قال: مشوي14133 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثنى عبد الصمد، أنه سمع وهب بن منبه يقول: حينذ، يعني شوي 14134 - ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: الحناذ: الإنضاجقال أبو جعفر: وهذه الأقوال التي ذكرناها عن أهل العربية وأهل التفسير متقاربات المعاني بعضها من بعض. وموضع "أن " في قوله: {فجاء بعجل حنيذ} نصب بقوله: "فما لبث أن جاء " .


070-70-فَلَمَّا رَأَى أَيْدِيَهُمْ لاَ تَصِلُ إِلَيْهِ نَكِرَهُمْ وَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُواْ لاَ تَخَفْ إِنَّا أُرْسِلْنَا إِلَى قَوْمِ لُوطٍ

70-فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة قالوا لا تخف إنا أرسلنا إلى قوم لوط

القول في تأويل قوله تعالى: {فلما رأى أيديهم لا تصل إليه نكرهم} يقول تعالى ذكره: فلما رأى إبراهيم أيديهم لا تصل إلى العجل الذي أتاهم به والطعام الذي قدم إليهم نكرهم، وذلك أنه لما قدم طعامه صلى الله عليه وسلم إليهم فيما ذكر، كفوا عن أكله، لأنهم لم يكونوا ممن يأكله، وكان إمساكهم عن أكله عند إبراهيم وهم ضيفانه مستنكرا، ولم تكن بينهم معرفة، وراعه أمرهم وأوجس في نفسه منهم خيفة.وكان قتادة يقول: كان إنكاره ذلك من أمرهم كما:14135 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة} وكانت العرب إذا نزل بهم ضيف فلم يطعم من طعامهم، ظنوا أنه لم يجيء بخير، وأنه يحدث نفسه بشر- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فلما رأى أيديهم لا تصل إليه نكرهم} قال: كانوا إذا نزل بهم ضيف فلم يأكل من طعامهم، ظنوا أنه لم يأت بخير، وأنه يحدث نفسه بشر، ثم حدثوه عند ذلك بما جاؤواوقال غيره في ذلك ما:14136 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن الأسود بن قيس، عن جندب بن سفيان، قال: لما دخل ضيف إبراهيم عليه السلام قرب إليهم العجل، فجعلوا ينكتون بقداح في أيديهم من نبل، ولا تصل أيديهم إليه، نكرهم عند ذلكيقال منه: نكرت الشيء أنكره، وأنكرته أنكره بمعنى واحد، ومن نكرت وأنكرت قول الأعشى:وأنكرتي وما كان الذي نكرت من الحوادث إلا الشيب والصلعافجمع اللغتين جميعا في البيت. وقال أبو ذؤيب:فنكرته فنفرن وامترست به هو جاء هادية وهاد جرشعوقوله: {وأوجس منهم خيفة} يقول: احس في نفسه منهم خيفة وأضمرها. {قالوا لا تخف إنا أرسلنا إلى قوم لوط} يقول: قالت الملائكة لما رأت ما بإبراهيم من الخوف منهم: لا تخف منا وكن آمنا، فإنا ملائكا ربك أرسلنا إلى قوم لوط.


071-71-وَامْرَأَتُهُ قَآئِمَةٌ فَضَحِكَتْ فَبَشَّرْنَاهَا بِإِسْحَاقَ وَمِن وَرَاء إِسْحَاقَ يَعْقُوبَ

71-وامرأته قآئمة فضحكت فبشرناها بإسحاق ومن وراء إسحاق يعقوب

القول في تأويل قوله تعالى: {وامرأته قائمة فضحكت} يقول تعالى ذكره: {وامرأته} سارة بنت هاران بن ناحور بن ساروج بن راعو بن فالغ، وهي ابنة عم إبراهيم. {قائمة} قيل: كانت قائمة من وراء الستر تستمع كلام الرسل وكلام إبراهيم عليه السلام. وقيل: كانت قائمة تخدم الرسل وإبراهيم جالس مع الرسل.وقوله: {فضحكت} اختلف أهل التأويل في معنى قوله {فضحكت} وفي السبب الذي من أجله ضحكت، فقال بعضهم: ضحكت الضحك المعروف تعجبا من أنها وزوجها إبراهيم يخدمان ضيفانهم بأنفسهما تكرمة لهم، وهم عن طعامهم ممسكون لا يأكلون. ذكر من قال ذلك:14137 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: بعث الله الملائكة لتهلك قوم لوط أقبلت تمشي في صورة رجال شباب، حتى نزلوا على إبراهيم فتضيفوه. فلما رآهم إبراهيم أجلهم فراغ إلى أهله، فجاء بعجل سمين، فذبحه ثم شواه في الرضف، فهو الحنيذ حين شواه. وأتاهم فقعد معهم، وقامت سارة تخدمهم، فذلك حين يقول: {وامرأته قائمة} وهو جالس. في قراءة ابن مسعود "فلما قربه إليهم قال ألا تأكلون " قالوا: يا إبراهيم إنا لا نأكل طعاما إلا بثمن ! قال: فإن لهذا ثمنا. قالوا: وما ثمنه؟ قال: تذكرون اسم الله على أوله وتحمدونه على آخره. فنظر جبرئيل إلى ميكائيل فقال: حق لهذا أن يتخذه ربه خليلا. {فلما رأى أيديهم لا تصل إليه} يقول: لا يأكلون، فزع منهم وأوجس منهم خيفة ؛ فلما نظرت إليه سارة أنه قد أكرمهم وقامت هي تخدمهم، ضحكت وقالت: عجبا لأضيافنا هؤلاء، إنا نخدمهم بأنفسنا تكرمة لهم وهم لا يأكلون طعامنا !وقال آخرون: بل ضحكت من أن قوم لوط في غفلة وقد جاءت رسل الله لهلاكهم. ذكر من قال ذلك:14138 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما أوجس إبراهيم خيفة في نفسه حدثوه عند ذلك بما جاؤوا فيه، فضحكت امرأته وعجبت من أن قوما أتاهم العذاب وهم في غفلة، فضحكت من ذلك وعجبت، فبشرناها بإسحاق، ومن وراء إسحاق يعقوب14139 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة أنه قال: ضحكت تعجبا مما فيه قوم لوط من الغفلة ومما أتاهم من العذابوقال آخرون: بل ضحكت ظنا منها بهم أنهم يريدون عمل قوم لوط.ذكر من قال ذلك ذلك:14140 - حدثنا الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن قيس، في قوله: {وامرأته قائمة فضحكت} قال: لما جاءت الملائكة ظنت أنهم يريدون أن يعملوا كما يعمل قوم لوطوقال آخرون: بل ضحكت لما رأت بزوجها إبراهيم من الروع. ذكر من قال ذلك:14141 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الكلبي: {فضحكت} قال: ضحكت حين راعوا إبراهيم مما رأت من الروع بإبراهيموقال آخرون: بل ضحكت حين بشرت بإسحاق تعجبا من أن يكون لها ولد على كبر سنها وسن زوجها. ذكر من قال ذلك:14142 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد أنه سمع وهب بن منبه يقول: لما أتى الملائكة إبراهيم عليه السلام فرآهم، راعه هيئتهم وجمالهم، فسلموا عليه، وجلسوا إليه، فقام فأمر بعجل سمين، فحنذ له، فقرب إليهم الطعام. فلما رأى أيديهم لا تصل إليه نكرهم وأوجس منهم خيفة، وسارة وراء البيت تسمع ؛ قالوا: لا تخف إنا نبشرك بغلام حليم مبارك ! وبشر به امرأته سارة، فضحكت وعجبت كيف يكون لي ولد وأنا عجوز وهو شيخ كبير ! فقالوا: أتعجبين من أمر الله؟ فإنه قادر على ما يشاء، فقد وهبه الله لكم فأبشروا به !وقد قال بعض من كان يتأول هذا التأويل: إن هذا من المقدم الذي معناه التأخير، وكان معنى الكلام عنده: وامرأته قائمة، فبشرناها بإسحاق ومن وراء إسحاق يعقوب، فضحكت وقالت: يا ويلتا أألد وأنا عجوزوقال آخرون: بل معنى قوله: "فضحكت " في هذا الموضع: فحاضت.ذكر من قال ذلك14143 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن علي بن هارون، عن عمرو بن الأزهر، عن ليث، عن مجاهد، في قوله: {فضحكت} قال: حاضت، وكانت ابنة بضع وتسعين سنة. قال: وكان إبراهيم ابن مئة سنةوقال آخرون: بل ضحكت سرورا بالأمن منهم لما قالوا لإبراهيم: لا تخف، وذلك أنه قد كان خافهم وخافتهم أيضا كما خافهم إبراهيم ؛ فلما أمنت ضحكت، فأتبعوها البشارة بإسحاق. وقد كان بعض أهل العربية من الكوفيين يزعم أنه لم يسمع ضحكت، فأتبعوها البشارة حاضت من ثقة. وذكر بعض أهل العربية من البصريين أن بعض أهل الحجاز أخبره عن بعضهم أن العرب تقول ضحكت المرأة: حاضت، قال: وقد قال: الضحك: الحيض، وقد قال بعضهم: الضحك: العجب، وذكر بيت أبي ذويب:فجاء بمزج لم ير الناس مثله هو الضحك إلا أنه عمل النحلوذكر أن بعض أصحابه أنشده في الضحك بمعنى الحيض:وضحك الأرانب فوق الصفا كمثل دم الجوف يوم اللقاقال: وذكر له بعض أصحابه أنه سمع للكميت:فأضحكت الضباع سيوف سعد بقتلى ما دفن ولا وديناوقال: يريد الحيض. قال: وبالحرث بن كعب يقولون: ضحكت النخلة: إذا أخرجت الطلع أو البسر. وقالوا: الضحك: الطلع. قال: وسمعنا من يحكي: أضحكت حوضا: أي ملأته حتى فاض. قال: وكأن المعنى قريب بعضه من بعض كله، لأنه كأنه شيء يمتلئ فيفيض.وأولى الأقوال التي ذكرت في ذلك بالصواب قول من قال: معنى قوله: "فضحكت " : فعجبت من غفلة قوم لوط عما قد أحاط بهم من عذاب الله وغفلته عنه.وإنما قلنا هذا القول أولى بالصواب لأنه ذكر عقيب قولهم لإبراهيم: لا تخف إنا أرسلنا إلى قوم لوط. فإذ كان ذلك كذلك، وكان لا وجه للضحك والتعجب من قولهم لإبراهيم: لا تخف، كان الضحك والتعجب إنما هو من أمر قوم لوط..لقول في تأويل قوله تعالى: {فبشرناها بإسحاق ومن وراء إسحاق يعقوب} يقول تعالى ذكره: فبشرنا سارة امرأة إبراهيم ثوابا منا لها على نكيرها وعجبها من فعل قوم لوط بإسحاق ولدا لها. {ومن وراء إسحاق يعقوب} يقول: ومن خلف إسحاق يعقوب من ابنها إسحاق. والوراء في كلام العرب: ولد الولد، وكذلك تأوله أهل التأويل. ذكر من قال ذلك:14144 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، قال: {ومن وراء إسحاق يعقوب} قال: الوراء: ولد الولد14145 - حدثنا عمرو بن علي ومحمد بن المثني، قال كل واحد منهما: حدثني أبو اليسع إسماعيل بن حماد بن أبي المغيرة مولى الأشعري، قال: كنت إلى جنب جدي أبي المغيرة بن مهران في مسجد علي بن زيد، فمر بنا الحسن بن أبي الحسن، فقال: يا أبا المغيرة من هذا الفتى؟ قال: ابني من ورائي، فقال الحسن: {فبشرناها بإسحاق ومن وراء إسحاق يعقوب} 14146 - حدثنا عمرو بن علي ومحمد بن المثني، قالا: ثنا محمد بن أبي عدي، قال: ثنا داود بن أبي هند، عن الشعبي، في قوله: {فبشرناها بإسحاق ومن وراء إسحاق يعقوب} قال: ولد الولد هو الوراءحدثني إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن عامر، في قوله: {ومن وراء إسحاق يعقوب} قال: الوراء: ولد الولدحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، مثله.حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو عمرو الأزدي، قال: سمعت الشعبي يقول: ولد الولد: هم الولد من الوراء14147 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن حبيب بن أبي ثابت، قال: جاء رجل إلى ابن عباس ومعه ابن ابنه، فقال: من هذا معك؟ قال: هذا ابن ابني، قال: هذا ولدك من الوراء. قال: فكأنه شق على ذلك الرجل، فقال ابن عباس: إن الله يقول: {فبشرناها بإسحاق ومن وراء إسحاق يعقوب} فولد الولد: هم الوراء14148 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: لما ضحكت سارة وقالت: عجبا لأضيافنا هؤلاء، إنا نخدمهم بأنفسنا تكرمة لهم وهم لا يأكلون طعامنا ! قال لها جبريل: أبشري بولد اسمه إسحاق ومن وراء إسحاق يعقوب. فضربت وجهها عجبا، فذلك قوله: {فصكت وجهها} وقالت: {أألد وأنا عجوز وهذا بعلى شيخا إن هذا لشيء عجيب قالوا أتعجبين من أمر الله رحمة الله وبركاته عليكم أهل البيت إنه حميد مجيد} قالت سارة: ما آية ذلك؟ قال: فأخذ بيده عودا يابسا فلواه بين أصابعه، فاهتز أخضر، فقال إبراهيم: هو لله إذا ذبيحا14149 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فضحكت - يعني سارة لما عرفت من أمر الله جل ثناؤه ولما تعلم من قوم لوط - فبشروها بإسحاق ومن وراء إسحاق يعقوب بابن وبابن ابن، فقالت وصكت وجهها - يقال: ضربت على جبينها -: {يا ويلتا أأولد وأنا عجوز} إلى قوله: {إنه حميد مجيد} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء العراق والحجاز: "ومن وراء إسحاق يعقوب " برفع "يعقوب " ، ويعيد ابتداء الكلام بقوله. {ومن وراء إسحاق يعقوب} وذلك وإن كان خبرا مبتدأ، ففيه دلالة على معنى التبشير. وقرآه بعض قراء أهل الكوفة والشأم: {ومن وراء إسحاق يعقوب} نصبا ؛ فأما الشامي منهما فذكر أنه كان ينحو بيعقوب نحو النصب بإضمار فعل آخر مشاكل للبشارة، كأنه قال: ووهبنا له من وراء إسحاق يعقوب، فلما لم يظهر "وهبنا " عمل فيه التبشير وعطف به على موضع "إسحاق " ، إذ كان إسحاق وإن كان مخفوضا فانه بمعنى المنصوب بعمل "بشرنا " فيه، كما قال الشاعر:جئني بمثل بني بدر لقومهم أو مثل أسـرة منظـور بن سيارأو عامر بن طفيل في مركبه أو حارثا يوم نادى القوم يا حاروأما الكوفي منهما فإنه قرآه بتأويل الخفض فيما ذكر عنه، غير أنه نصبه لأنه لا يجرى. وقد أنكر ذلك أهل العلم بالعربية من أجل دخول الصفة بين حرف العطف والاسم، وقالوا: خطأ أن يقال: مررت بعمرو في الدار وفي الدار زيد، وأنت عاطف بزيد على عمرو، إلا بتكرير الباء وإعادتها، فإن لم تعد كان وجه الكلام عندهم الرفع وجاز النصب، فإن قدم الاسم على الصفة جاز حينئذ الخفض، وذلك إذا قلت: مررت بعمرو في الدار وزيد في البيت. وقد أجاز الخفض والصفة معترضة بين حرف العطف والاسم بعض نحويي البصرة.وأولى القراءتين في ذلك بالصواب عندي قراءة من قرأه رفعا، لأن ذلك هو الكلام المعروف من كلام العرب، والذي لا يتناكره أهل العلم بالعربية، وما عليه قراءة الأمصار. فأما النصب فيه فإن له وجها، غير أني لا أحب القراءة به، لأن كتاب الله نزل بأفصح ألسن العرب، والذي هو أولى بالعلم بالذي نزل به من الفصاحة.


072-72-قَالَتْ يَا وَيْلَتَى أَأَلِدُ وَأَنَاْ عَجُوزٌ وَهَـذَا بَعْلِي شَيْخاً إِنَّ هَـذَا لَشَيْءٌ عَجِيبٌ

72-قالت يا ويلتى أألد وأنا عجوز وهـذا بعلي شيخا إن هـذا لشيء عجيب

القول في تأويل قوله تعالى: {قالت يا ويلتا أألد ولدا وأنا عجوز وهذا بعلي شيخا إن هذا لشيء عجيب} يقول تعالى ذكره: قالت سارة لما بشرت بإسحاق أنها تلد تعجبا مما قيل لها من ذلك، إذ كانت قد بلغت السن التي لا يلد من كان قد بلغها من الرجال والنساء، وقيل: إنها كانت يومئذ ابنة تسع وتسعين سنة وإبراهيم ابن مئة سنة، وقد ذكرت الرواية فيما روي في ذلك عن مجاهد قبل.وأما ابن إسحاق، فإنه قال في ذلك ما:14150 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كانت سارة يوم بشرت بإسحاق فيما ذكر لي بعض أهل العلم ابنة تسعين سنة، وإبراهيم ابن عشرين ومئة سنة {يا ويلتا} وهي كلمة تقولها العرب عند التعجب من الشيء والاستنكار للشيء، فيقولون عند التعجب: ويل أمه رجل ما أرجله.وقد اختلف أهل العربية في هذه الألف التي في: {يا ويلتا} فقال بعض نحويي البصرة: هذه ألف حقيقة، إذا وقفت قلت: يا ويلتاه، وهي مثل ألف الندبة، فلطفت من أن تكون في السكت، وحملت بعدها الهاء لتكون أبين لها وأبعد في الصوت ؛ وذلك لأن الألف إذا كانت بين حرفين كان لها صدى كنحو الصوت يكون في جوف الشيء فيتردد فيه، فتكون أكثر وأبين. وقال غيره: هذه ألف الندبة، فإذا وقفت عليها فجائز، وإن وقفت على الهاء فجائز ؛ وقال: ألا ترى أنهم قد وقفوا على قوله: {ويدع الإنسان} [الإسراء: 11] فحذفوا الواو وأثبتوها، وكذلك: {ما كنا نبغ} [الكهف: 64] بالياء، وغير الياء؟ قال: وهذا أقوى من ألف الندبة وهائها.والصواب من القول في ذلك عندي أن هذه الألف ألف الندبة، والوقف عليها بالهاء وغير الهاء جائز في الكلام لاستعمال العرب ذلك في كلامهم.وقوله: {أألد وأنا عجوز} تقول: أنى يكون لي ولد وأنا عجوز. {وهذا بعلي شيخا} والبعل في هذا الموضع: الزوج ؛ وسمي بذلك لأنه قيم أمرها، كما سموا مالك الشيء بعله، وكما قالوا للنخل التي تستغني بماء السماء عن سقي ماء الأنهار والعيون البعل، لأن مالك الشيء القيم به، والنخل البعل بماء السماء حياته. وقوله: {إن هذا الشيء عجيب} يقول: إن كون الولد من مثلي ومثل بعلي على السن التي بها نحن لشيء عجيب.


073-73-قَالُواْ أَتَعْجَبِينَ مِنْ أَمْرِ اللّهِ رَحْمَتُ اللّهِ وَبَرَكَاتُهُ عَلَيْكُمْ أَهْلَ الْبَيْتِ إِنَّهُ حَمِيدٌ مَّجِيدٌ

73-قالوا أتعجبين من أمر الله رحمت الله وبركاته عليكم أهل البيت إنه حميد مجيد

{قالوا أتعجبين من أمر الله} يقول الله تعالى ذكره: قالت الرسل لها: أتعجبين من أمر أهل الله به أن يكون وقضاء قضاه الله فيك وفي بعلك؟ وقوله: {رحمة الله وبركاته عليكم البيت} يقول: رحمة الله وسعادته لكم أهل بيت إبراهيم. وجعلت الألف واللام خلفا من الإضافة. وقوله: {إنه حميد مجيد} يقول: إن الله محمود في تفضله عليكم بما تفضل به من النعم عليكم وعلى سائر خلقه مجيد ؛ يقول: ذو مجد ومدح وثناء كريم، يقال في فعل منه: مجد الرجل يمجد مجادة إذا صار كذلك، وإذا أردت أنك مدحته قلت: مجدته تمجيدا.


074-74-فَلَمَّا ذَهَبَ عَنْ إِبْرَاهِيمَ الرَّوْعُ وَجَاءتْهُ الْبُشْرَى يُجَادِلُنَا فِي قَوْمِ لُوطٍ

74-فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا في قوم لوط

القول في تأويل قوله تعالى: {فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا في قوم لوط} يقول تعالى ذكره: فلما ذهب عن إبراهيم الخوف الذي أوجسه في نفسه من رسلنا حين رأى أيديهم لا تصل إلى طعامه، وامن أن يكون قصد في نفسه وأهله بسوء، وجاءته البشرى بإسحاق، ظل يجادلنا في قوم لوط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14151 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما ذهب عن إبراهيم الروع} يقول: ذهب عنه الخوف، {وجاذته البشرى} بإسحاق14152 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فلما ذهب عن إبراهيم الروع وجاءته البشرى} بإسحاق، ويعقوب ولد من صلب إسحاق، وأمن مما كان يخاف ؛ قال: {الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق إن ربي لسميع الدعاء} [إبراهيم: 39] وقد قيل معنى ذلك: وجاءته البشرى) أنهم ليسوا إياه يريدون. ذكر من قال ذلك:14153 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وجاءته البشرى} قال: حين أخبروه أنهم أرسلوا إلى قوم لوط، وانهم ليسوا إياه يريدون14154 - قال: ثنا محمد بن ثور، قال: ثنا معمر، وقال آخرون: بشر بإسحاقوأما الروع: فهو الخوف، يقال منه: راعني كذا يروعني روعا: إذا خافه، ومنه قول النبي صلى الله عليه وسلم "كيف لك بروعة المؤمن " ومنه قول عنترة:ما راعني إلا حمولة أهلها وسط الديار تسف حب الخمخمبمعمى: ما أفزعني.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك14155 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: الروع: الفرق- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، فى قوله: {فلما ذهب عن إبراهيم الروع} قال: الفرق 14156 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فلما ذهب عن إبراهيم الروع} قال: الفرقحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما ذهب عن إبراهيم الروع} قال: ذهب عنه الخوفوقوله: {يجادلنا في قوم لوط} يقول: يخاصمنا. كما:14157 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {يجادلنا} يخاصمناحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.وزعم بعض أهل العربية من أهل البصرة أن معنى قوله: {يجادلنا} يعلمنا، وقال: لأن إبراهيم لا يجادل الله إنما يسأله ويطلب منه. وهذا من الكلام جهل، لأن الله تعالى ذكره أخبرنا في كتابه أنه يجادل في قوم لوط، فقول القائل: إبراهيم لا يجادل، موهما بذلك أن قول من قال في تأويل قوله: {يجادلنا} يخاصمنا، أن إبراهيم كان يخاصم ربه جهل من الكلام، وإنما كان جداله الرسل على وجه المحاجة لهم. ومعنى ذلك: وجاءته البشرى يجادل رسلنا، ولكنه لما عرف المراد من الكلام حذف الرسل. وكان جداله إياهم كما:14158 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، قال: ثنا جعفر، عن سعيد: {يجادلنا في قوم لوط} قال: لما جاء جبرئيل ومن معه قالوا لإبراهيم: {إنا مهلكوا أهل هذه القرية إن أهلها كانوا ظالمين} قال لهم إبراهيم: أتهلكون قرية فيها أربع مئة مؤمن؟ قالوا: لا. قال: أفتهلكون قرية فيها ثلاث مئة مؤمن؟ قالوا: لا. قال: أفتهلكون قرية فيها مئتا مؤمن؟ قالوا: لا. قال: أفتهلكون قرية فيها أربعون مؤمنا؟ قالوا: لا. قال: أفتهلكون قرية فيها أربعة عشرة مؤمنا؟ قالوا: لا. وكان إبراهيم يعدهم أربعة عشر بامرأة لوط، فسكت عنهم واطمأنت نفسه قرية فيها أربعة عشرة مؤمنا؟ قالوا: لا. وكان إبراهيم يعدهم أربعة عشر بامرأة لوط، فسكت عنهم واطمأنت نفسه.14159 - حدثنا أبو كريب، قال: ثنا الحماني، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: قال الملك لإبراهيم: إن كان فيها خمسة يصلون رفع عنهم العذاب14160 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يجادلنا في قوم لوط} ذكر لنا أن مجادلته إياهم أنه قال لهم: أرأيتم إن كان فيها خمسون من المؤمنين أمعذبوها أنتم؟ قالوا: لا. حتى صار ذلك إلى عشرة، قال: أرأيتم إن كان فيها عشرة أمعذبوهم أنتم؟ قالوا: لا. وهي ثلاث قرى فيها ما شاء الله من الكثرة والعدد- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يجادلنا في قوم لوط} قال: بلغنا أنه قال لهم يومئذ: أرأيتم إن كان فيها خمسون من المسلمين؟ قالوا: إن كان فيها خمسون لم نعذبهم. قال: أربعون؟ قالوا: وأربعون. قال: ثلاثون؟ قالوا: ثلاثون. حتى بلغ عشرة، قالوا: وإن كان فيهم عشرة، قال: ما قوم لا يكون فيهم عشرة فيهم خير. قال ابن عبد الأعلى، قال محمد بن ثور: قال معمر: بلغنا أنه كان في قرية لوط أربعة آلاف ألف إنسان، أو ما شاء الله من ذلك14161 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي: {فلما ذهب عن إبراهيم الروع وجاءته البشرى} {قال ما خطبكم أيها المرسلون} قالوا: إنا أرسلنا إلى قوم لوط فجادلهم في قوم لوط، قال: أرأيتم إن كان فيها مئة من المسلمين أتهلكونهم؟ قالوا: لا. فلم يزل يحط حتى بلغ عشرة من المسلمين، فقالوا: لا نعذبهم إن كان فيهم عشرة من المسلمين. ثم قالوا: {يا إبراهيم أعرض عن هذا} إنه ليس فيها إلا أهل بيت من المؤمنين هو لوط وأهل بيته، وهو قول الله تعالى ذكره: {يجادلنا في قوم لوط} فقالت الملائكة: {يا إبراهيم أعرض عن هذا إنه قد جاء أمر ربك وإنهم آتيهم عذاب غير مردود} 14162 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق قال: {فلما ذهب عن إبراهيم الروع وجاءته البشرى} يعني: إبراهيم جادل عن قوم لوط ليرد عنهم العذاب قال: فيزعم أهل التوراة أن مجادلة إبراهيم إياهم حين جادلهم في قوم لوط ليرد عنهم العذاب. إنما قال للرسل فيما يكلمهم به: أرأيتم إن كان فيهم مئة مؤمن أتهلكونهم؟ قالوا:، لا، قال: أفرأيتم إن كانوا تسعين؟ قالوا: لا، قال: أفرأيتم إن كانوا ثمانين؟ قالوا: لا، قال: أفرأيتم إن كانوا سبعين؟ قالوا: لا، قال: أفرأيتم إن كانوا ستين؟ قالوا لا، قال: أفرأيتم إن كانوا خمسين؟ قالوا لا، قال: أفرأيتم إن كان رجلا واحدا مسلما؟ قالوا: لا. قال: فلما لم يذكروا لإبراهيم أن فيها مؤمنا واحدا {قال إن فيها لوطا} يدفع به عنهم العذاب، {قالوا نحن أعلم بمن فيها لننجيه وأهله إلا امرأته كانت من الغابرين} قالوا: يا إبراهيم أعرض عن هذا إنه قد جاء أمر ربك، وإنهم آتيهم عذاب غير مردود.14163 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال إبراهيم: أتهلكونهم إن وجدتم فيها مئة مؤمن ثم تسعين؟ حتى هبط إلى خمسة. قال: وكان في قرية لوط أربعة آلاف ألف14164 - حدثنا محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا أبو المثني ومسلم أبو الحبيل الأشجعي قالا: {لما ذهب عن إبراهيم الروع} إلى آخر الآية، قال إبراهيم: أتعذب عالما من عالمك كثيرا فيهم مئة رجل؟ قال: لا وعزتي ولا خمسين ! قال: فأربعين؟ فثلاثين؟ حتى انتهى إلى خمسة. قال: لا وعزتي لا أعذبهم ولو كان فيهم خمسة يعبدونني ! قال الله عز وجل: {فما وجدنا فيها غير بيت من المسلمين} أي لوطا وابنتيه، قال: فحل بهم من العذاب، قال الله عز وجل: {وتركنا فيها آية للذين يخافون العذاب الأليم} وقال: {فلما ذهب عن إبراهيم الروع وجاءته البشرى يجادلنا في قوم لوط} والعرب لا تكاد تتلقى "لما " إذا وليها فعل ماض إلا بماض، يقولون: لما قام قمت، ولا يكادون يقولون: لما قام أقوم. وقد يجوز فيما كان من الفعل له تطاول مثل الجدال والخصومة والقتال، فيقولون في ذلك: لما لقيته أقاتله، بمعنى: جعلت أقاتله.


075-75-إِنَّ إِبْرَاهِيمَ لَحَلِيمٌ أَوَّاهٌ مُّنِيبٌ

75-إن إبراهيم لحليم أواه منيب

قوله {إن إبراهيم لحليم أواه منبيب} يقول تعالى ذكره: إن إبراهيم لبطيء الغضب متذلل لربه خاشع له، منقاد لأمره، منيب رجاع إلى طاعته. كما:14165 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن أبي يحيى، عن مجاهد: {أواه منيب} قال: القانت: الرجاعوقد بينا معنى الأواه فيما مضى باختلاف المختلفين والشواهد على الصحيح منه عندنا من القول بما أغنى عن إعادته.


076-76-يَا إِبْرَاهِيمُ أَعْرِضْ عَنْ هَذَا إِنَّهُ قَدْ جَاء أَمْرُ رَبِّكَ وَإِنَّهُمْ آتِيهِمْ عَذَابٌ غَيْرُ مَرْدُودٍ

76-يا إبراهيم أعرض عن هذا إنه قد جاء أمر ربك وإنهم آتيهم عذاب غير مردود

القول في تاويل قوله تعالى: {يا إبراهيم أعرض عن هذا} يقول تعالى ذكره مخبرا عن قول رسله لإبراهيم: {يا إبراهيم أعرض عن هذا} وذلك قيلهم له حين جادلهم في قوم لوط، فقالوا: دع عنك الجدال في أمرهم والخصومة فيه، {إنه قد جاء أمر ربك} بعذابهم، وحق عليهم كلمة العذاب، ومضى فيهم بهلاكهم القضاء. {وإنهم آتيهم عذاب غير مردود} يقول: وإن قوم لوط نازل بهم عذاب من الله غير مدفوع. وقد ذكر الرواية بما ذكرنا فيه عمن ذكر ذلك عنه.


077-77-وَلَمَّا جَاءتْ رُسُلُنَا لُوطاً سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالَ هَـذَا يَوْمٌ عَصِيبٌ

77-ولما جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعا وقال هـذا يوم عصيب

القول في تاويل قوله تعالى: {ولما جاءت رسلنا لوطا سيء بهم وضاق بهم ذراعا وقال} يقول تعالى ذكره: ولما جاءت ملائكتنا لوطا، ساءه مجيئهم. وهو "فعل " من السوء، وضاق بهم بمجيئهم ذرعا يقول: وضاقت نفسه غما بمجيئهم، وذلك أنه لم يكن يعلم أنهم رسل الله في حال ما ساءه مجيئهم، وعلم من قومه ما هم عليه من إتيانهم الفاحشة، وخاف عليهم، فضاق من أجل ذلك بمجيئهم ذرعا، وعلم أنه سيحتاج إلى المدافعة عن أضيافه، ولذلك قال: {هذا يوم عصيب} وبنحو الذي قلنا في ذلك قال أهل التأويلذكر من قال ذلك :14166 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولما جاءت رسلنا لوطا سيء بهم وضاق بهم ذراعا} يقول: ساء ظنا بقومه وضاق ذرعا بأضيافه14167 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن حذيفة أنه قال: لما جاءت الرسل لوطا أتوه وهو في أرض له يعمل فيها، وقد قيل لهم والله أعلم: لا تهلكوهم حتى يشهد لوط ! قال: فأتوه فقالوا: إنا متضيفوك الليلة! فانطلق بهم، فلما مضى ساعة التفت فقال: أما تعلمون ما يعمل أهل هذه القرية؟ والله ما أعلم على ظهر الأرض أناسا أخبث منهم ! قال: فمضى معهم، ثم قال الثانية مثل ما قال، فانطلق بهم، فلما بصرت بهم عجوز السوء امرأته، انطلقت فأنذرتهمحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال حذيفة، فذكر نحوه.14168 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس الملائي، عن سعيد بن بشير، عن قتادة، قال: أتت الملائكة لوطا وهو في مزرعة له، وقال الله للملائكة: إن شهد لوط عليهم أربع شهادات فقد أذنت لكم في هلكتهم. فقالوا: يا لوط إنا نريد أن نضيفك الليلة، فقال: وما بلغكم من أمرهم؟ قالوا: وما أمرهم؟ قال: أشهد بالله إنها لشر قرية في الأرض عملا ! يقول ذلك أربع مرات. فشهد عليهم لوط أربع شهادات، فدخلوا معه منزله14169 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: خرجت الملائكة من عند إبراهيم نحو قرية لوط، فأتوها نصف النهار، فلما بلغوا نهر سدوم لقوا إبنة لوط تستقي من الماء لأهلها، وكانت له ابنتان، اسم الكبرى ريثا، والصغرى زغرتا، فقالوا لها: يا جارية، هل من منزل؟ قالت: نعم، فمكانكم لا تدخلوا حتى آتيكم ! فرقت عليهم من قومها، فأتت أباها فقالت: يا أبتاه أرادك فتيان على باب المدينة ما رأيت وجه قوم أحسن منهم، لا يأخذهم قومك فيفضحوهم ! وقد كان قومه نهوه أن يضيف رجلا، فقالوا: خل عنا فلنضف الرجال ! فجاء بهم، فلم يعلم أحد إلا أهل بيت لوط، فخرجت امرأته فأخبرت قومها، قالت: إن في بيت لوط رجالا ما رأيت مثل وجوههم قط ! فجاءه قومه يهرعون إليه14170 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: خرجت الرسل فيما يزعم أهل التوراة من عند إبراهيم إلى لوط بالمؤتفكة، فلما جاءت الرسل لوطا سيء بهم {وضاق بهم ذرعا} وذلك من تخوف قومه عليهم أن يفضحوه في ضيفه، فقال: {هذا يوم عصيب} وأما قوله: {وقال هذا يوم عصيب} فإنه يقول: وقال لوط: هذا اليوم يوم شديد شره، عظيم بلاؤه، يقال منه: عصب يومنا هذا يعصب عصبا، ومنه قول عدي بن زيد:وكنت لزاز خصمك لم أعرد وقد سلكوك في يوم عصيبوقول الراجز:يوم عصيب يعصب الأبطالا عصب القوي السلم الطوالاوقول الآخر:وإنك إلا ترض بكر بن وائل يكن لك يوم بالعراق عصيبوقال كعب بن جعيل:ويلبون بالحضيص فئام عارفات منه بيوم عصيبونحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14171 - حدثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: عصيب: شديد14172 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: {هذا يوم عصيب} يقول شديدحدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {هذا يوم عصيب} أي يوم بلاء وشدةحدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يوم عصيب} شديد14173 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقال هذا يوم عصيب} أي يوم شديد


078-78-وَجَاءهُ قَوْمُهُ يُهْرَعُونَ إِلَيْهِ وَمِن قَبْلُ كَانُواْ يَعْمَلُونَ السَّيِّئَاتِ قَالَ يَا قَوْمِ هَـؤُلاء بَنَاتِي هُنَّ أَطْهَرُ لَكُمْ

78-وجاءه قومه يهرعون إليه ومن قبل كانوا يعملون السيئات قال يا قوم هـؤلاء بناتي هن أطهر لكم فاتقوا الله ولا تخزون في ضيفي أليس منكم رجل رشيد

القول في تاويل قوله تعالى: {وجآءه قومه يهرعون إليه} يقول تعالى ذكره: وجاء لوطا قومه يستحثون إليه يرعدون مع سرعة المشي مما بهم من طلب الفاحشة، يقال: أهرع الرجل من برد أو غضب أو حمى: إذا أرعد، وهو مهرع إذا كان معجلا حريصا، كما قال الراجز:بمعجلات نحوه مهارعومنه قول مهلهل:فجاؤوا يهرعون وهم أسارى تقودهم على رغم الأنوفوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14174 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {يهرعون إليه} قال: يهرعون، وهو الإسراع في المشيحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.14175 - حدثنا ابن وكيع، قال: ثنا أبو خالد والمحاربي، عن جويبر، عن الضحاك: {وجاءه قومه يهرعون إليه} قال: يسعون إليه14176 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: فأتوه يهرعون إليه، يقول: سراعا إليهحدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يهرعون إليه} قال: يسرعون إليه14177 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وجاءه قومه يهرعون إليه} يقول: يسرعون المشي إليه- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا يحيى بن زكريا، عن ابن جريج، عن مجاهد: {وجاءه قومه يهرعون إليه} قال: يهرولون في المشي. قال سفيان: {يهرعون إليه} يسرعون إليه14178 - حدثنا سوار بن عبد الله، قال: قال سفيان بن عيينة في قوله: {يهرعون إليه} قال: كأنهم يدفعون14179 - حدثنا ابن حميد، قال: ثنا يعقوب، قال: ثنا حفص بن حميد، عن شمر بن عطية، قال: أقبلوا يسرعون مشيا بين الهرولة والجمز14180 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {وجاءه قومه يهرعون إليه} يقول: مسرعينوقوله: {ومن قبل كانوا يعملون السيئات} يقول: من قبل مجيئهم إلى لوط كانوا يأتون الرجال في أدبارهم. كما:14181 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ومن قبل كانوا يعملون السيئات} قال: يأتون الرجالوقوله: {قال يا قوم هؤلاء بناتي} يقول تعالى ذكره: قال لوط لقومه لما جاؤوا يراودونه عن ضيفه: هؤلاء يا قوم بناتي - يعني نساء أمته - فانكحوهن فـ {ـهن أطهر لكم} كما:14182 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {هؤلاء بناتي هن أطهر لكم} قال: أمرهم لوط بتزويج النساء، وقال: هن أطهر لكم14183 - حدثنا محمد قال: ثنا محمد بن ثور، عن معمر، قال: وبلغني هذا أيضا عن مجاهد.- حدثنا ابن وكيع، عن سفيان، عن ليث، عن مجاهد: {هؤلاء بناتي هن أطهر لكم} قال: لم يكن بناته، ولكن كن من أمته، وكل نبي أبو أمته14184 - حدثنا ابن وكيع، قال: ثنا ابن علية، عن ابن أبي نجيح، عن مجاهد، في قوله: {هؤلاء بناتي هن أطهر لكم} قال: أمرهم أن يتزوجوا النساء، لم يعرض عليهم سفاحا14185 - حدثني يعقوب، قال: ثنا أبو بشر، سمعت ابن أبي نجيح يقول في قوله: {هن أطهر لكم} قال: ما عرض عليهم نكاحا ولا سفاحا14186 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {هؤلاء بناتي هن أطهر لكم} قال: أمرهم أن يتزوجوا النساء، وأراد نبي الله صلى الله عليه وسلم أن يقي أضيافه ببناته14187 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مسعد، قال: أخبرنا أبو جعفر عن الربيع، في قوله: {هؤلاء بناتي هن أطهر لكم} يعني التزويجحدثني أبو جعفر، عن الربيع، في قوله: {هؤلاء بناتي هن أطهر لكم} يعني التزويج14188 - حدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، قال: ثنا محمد بن شبيب الزهراني عن أبي بشر، عن سعيد بن جبير، في قول لوط: {هؤلاء بناتي هن أطهر كم} يعني: نساؤهم هن بناته هو نبيهم. وقال في بعض القراءة: "النبي أولى بالمؤمنين من أنفسهم وأزواجهم وأمهاتهم وهو أب لهم " 14189 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وجاءه قومه يهرعون} قالوا: أو لم ننهك أن نضيف العالمين، قال: {هؤلاء بناتي هن أطهر كم} إن كنتم فاعلين {أليس منكم رجل رشيد} 14190 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما جاءت الرسل لوطا أقبل قومه إليهم حين أخبروا بهم يهرعون إليه. فيزعمون والله أعلم أن امرأة لوط هي التي أخبرتهم بمكانهم، وقالت: إن عند لوط لضيفانا ما رأيت أحسن ولا أجمل قط منهم ! وكانوا يأتون الرجال شهوة من دون النساء، فاحشة لم يسبقهم بها أحد من العالمين. فلما جاؤوه قالوا: {أو لم ننهك عن العالمين} أي ألم نقل لك: لا يقربنك أحد، فإنا لن نجد عندك أحدا إلا فعلنا به الفاحشة. {قال يا قوم هؤلاء بناتي هن أطهر كم} فأنا أفدي ضيفي منكم بهن. ولم يدعهم إلا إلى الحلال من النكاح14191 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {هؤلاء بناتي} قال: النساءواختلفت القراء في قراءة قوله: {هن أطهر كم} فقرأته عامة القراء برفع أطهر، على أن جعلوا "هن " اسما، "وأطهر " خبره، كأنه قيل: بناتي أطهر لكم مما تريدون من الفاحشة من الرجال. وذكر عن عيسى بن عمر البصري أنه كان يقرأ ذلك: "هن أطهر " لكم بنصب "أطهر " . وكان بعض نحويي البصرة يقول. هذا لا يكون، إنما ينصب خبر الفعل الذي لا يستغني عن الخبر إذا كان بين الإسم والخبر هذه الأسماء المضمرة. وكان بعض نحويي الكوفة يقول: من نصبه جعله نكرة خارجة من المعرفة، ويكون قوله: "هن " عمادا للفعل فلا يعمله. وقال آخر منهم: مسموع من العرب: هذا زيد إياه بعينه، قال: فقد جعله خبرا لهذا مثل قولك: كان عبد الله إياه بعينه. قال: وإنما لم يجز أن يقع الفعل ههنا لأن التقريب رد كلام فلم يجتمعا لأنه يتناقض، لأن ذلك إخبار عن معهود، وهذا إخبار عن ابتداء ما هو فيه: ها أنا ذا حاضر، أو زيد هو العالم، فتناقض أن يدخل المعهود على الحاضر، فلذلك لم يجز.والقراءة التي لا أستجيز خلافها في ذلك: الرفع {هن أطهر لكم} لإجماع الحجة من قراء الأمصار عليه مع صحته في العربية، وبعد النصب فيه من الصحة.وقوله: {فاتقوا الله ولا تخزون في ضيفي} يقول: فاخشوا الله أيها الناس، واحذروا عقابه في إتيانكم الفاحشة التي تأتونها وتطلبونها. {ولا تخزون في ضيفي} يقول: ولا تذلوني بأن تركبوا مني في ضيفي ما يكرهون أن تركبوه منهم. والضيف في لفظ واحد في هذا الموضع بمعنى جمع، والعرب تسمي الواحد والجمع ضيفا بلفظ واحد كما قالوا: رجل عدل، وقوم عدل.وقوله: {أليس منكم رجل رشيد} يقول: أليس منكم رجل ذو رشد ينهى من أراد ركوب الفاحشة من ضيفي، فيحول بينهم وبين ذلك؟ كما:14192 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فاتقوا الله ولا تخزون في ضيفي أليس منكم رجل رشيد} أي رجل يعرف الحق وينهى عن المنكر


079-79-قَالُواْ لَقَدْ عَلِمْتَ مَا لَنَا فِي بَنَاتِكَ مِنْ حَقٍّ وَإِنَّكَ لَتَعْلَمُ مَا نُرِيدُ

79-قالوا لقد علمت ما لنا في بناتك من حق وإنك لتعلم ما نريد

القول في تأويل قوله تعالى {قالوا لقد علمت ما لنا في بناتك من حق} يقول تعالى ذكره: قال قوم لوط للوط: {لقد علمت} يا لوط {ما لنا في بناتك من حق} لأنهن لسن لنا أزواجا. كما:14193 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {قالوا: لقد علمت ما لنا في بناتك من حق} أي من أزواح ؛ {وإنك تعلم ما نريد} وقوله: {وإنك لتعلم ما نريد} يقول: قالوا: وإنك يا لوط لتعلم أن حاجتنا في غير بناتك، وأن الذي نريد هو ما تنهانا عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14194 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وإنك لتعلم ما نريد} إنا نريد الرجال14195 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإنك لتعلم ما نريد} أي إن بغيتنا لغير ذلك، فلما لم يتناهوا، ولم يردهم قوله، ولم يقبلوا منه شيئا مما عرض عليهم من أمور بناته. {قال لو أن لي بكم قوة أو آوى إلى ركن رشيد}


080-80-قَالَ لَوْ أَنَّ لِي بِكُمْ قُوَّةً أَوْ آوِي إِلَى رُكْنٍ شَدِيدٍ

80-قال لو أن لي بكم قوة أو آوي إلى ركن شديد

القول في تأويل قوله تعالى: {قال لو أن لي بكم قوة أو آوى إلى ركن رشيد} يقول تعالى ذكره: قال لوط لقومه حين أبوا إلا المضي لما قد جاؤوا له من طلب الفاحشة وأيس من أن يستجيبوا له إلى شيء مما عرض عليهم: {لو أن لي بكم قوة} بأنصار تنصرني عليكم وأعوان تعينني، {أو آوى إلى ركن رشيد} يقول: أو أنضم إلى عشيرة مانعة تمنعني منكم، لحلت بينكم وبين ما جئتم تريدونه مني في أضيافي. وحذف جواب "لو " لدلالة الكلام عليه، وأن معناه مفهوم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14196 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: قال لوط: {قال لو أن لي بكم قوة أو آوى إلى ركن رشيد} يقول: إلى جند شديد لقاتلتكم14197 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {أو آوى إلى ركن رشيد} قال: العشيرةحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن قتادة: {إلى ركن رشيد} قال: العشيرة14198 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا مبارك بن فضالة، عن الحسن: {أو آوى إلى ركن رشيد} قال: إلى ركن من الناس14199 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال قوله: {أو آوى إلى ركن رشيد} قال: بلغنا أنه لم يبعث نبي بعد لوط إلا في ثروة من قومه حتى النبي صلى الله عليه وسلم14200 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {لو أن لي بكم قوة أو آوى إلى ركن شديد} أي عشيرة تمنعني أو شيعة تنصرني، لحلت بينكم وبين هذا- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو أن لي بكم قوة أو آوى إلى ركن شديد} قال: يعني به العشيرة14201 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن: أن هذه الآية لما نزلت: {لو أن لي بكم قوة أو آوى إلى ركن شديد} قال: فقال رسول الله صلى الله عليه وسلم : " رحم الله لوطا، لقد كان يأوى إلى ركن رشيد " - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن مبارك، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: " رحم الله أخي لوطا، لقد كان يأوى إلى ركن رشيد، فلأي شيء استكان " 14202 - حدثنا أبو كريب، قال: ثنا عبدة وعبد الرحيم، عن محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " رحمة الله على لوط إن كان ليأوي إلى ركن شديد، إذ قال لو أن لي بكم قوة أو آوى إلى ركن شديد، ما بعث الله بعده من نبي إلا في ثروة من قومه " قال محمد: والثروة: الكثرة والمنعة.- حدثنا ابن وكيع، قال: ثنا محمد بن كثير، قال: ثنا محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة، عن النبى صلى الله عليه وسلم، بمثله.- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني سليمان بن بلال، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بمثله.- حدثني زكريا بن يحيى بن أبان المصري، قال: ثنا سعيد بن تليد، قال: ثنا عبد الرحمن بن القاسم، قال: ثني بكر بن مضر، عن عمرو بن الحارث، عن يونس بن يزيد، عن ابن شهاب الزهري، قال: أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "رحم الله لوطا، لقد كان يأوى إلى ركن رشيد " - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، عن أبي سلمة بن عبد الرحمن وسعيد بن المسيب، عن أبي هريرة أن رسول الله صلى الله عليه وسلم، قال: فذكر مثله.- حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة، عن محمد بن عمرو عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال في قوله: {أو آوى إلى ركن شديد} " لقد كان يأوى إلى ركن شديد " ، يعني الله تبارك وتعالى، قال رسول الله صلى الله عليه وسلم: "فما بعث الله بعده من نبي إلا في ثروة من قومه " - حدثني المثني، قال: ثنا إسحاق، قال: ثنا محمد بن حرب، قال: ثنا بن لهيعة، عن أبي يونس، سمع أبا هريرة يحدث عن النبي صلى الله عليه وسلم قال: "رحم الله لوطا، لقد كان يأوى إلى ركن شديد " - قال: ثنا ابن أبي مريم سعيد بن عبد الحكم، قال: ثنا عبد الرحمن بن أبي الزناد، عن أبيه، عن عبد الرحمن الأعرج، عن أبي هريرة رضي الله عنه، عن النبي صلى الله عليه وسلم، بنحوه.14203 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأ هذه الآية، أو أتى على هذه الآية قال: "رحم الله لوطا، لقد كان ليأوى إلى ركن شديد " . وذكر لنا أن الله تعالى لم يبعث نبيا بعد لوط عليه السلام إلا في ثروة من قومه، حتى بعث الله نبيكم في ثروة من قومهيقال: من أوى إلى ركن شديد: أويت إليك، فأنا آوى إليك أويا بمعنى صرت إليك وانضممت، كما قال الراجز:يأوى إلى ركن من الأركان في عدد طيس ومجد بانوقيل: إن لوطا لما قال هذه المقالة وجدت الرسل عليه لذلك.14204 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد، أنه سمع وهب بن منبه يقول: قال لوط: {لو أن لي بكم قوة أو آوي إلى ركن شديد} فوجد عليه الرسل وقالوا: إن ركنك لشديد


081-81-قَالُواْ يَا لُوطُ إِنَّا رُسُلُ رَبِّكَ لَن يَصِلُواْ إِلَيْكَ فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ

81-قالوا يا لوط إنا رسل ربك لن يصلوا إليك فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك إنه مصيبها ما أصابهم إن موعدهم الصبح أليس الصبح بقريب

القول في تاويل قوله تعالى: {قالوا يا لوط إنا رسل ربك لن يصلوا إليك فأسر بأهلك بقطع من اليل} يقول تعالى ذكره: قالت الملائكة للوط لما قال لوط لقومه {لو أن لي بكم قوة أو آوي إلى ركن شديد} ورأوا ما لقي من الكرب بسببهم منهم: {يا لوط إنا رسل ربك} أرسلنا لإهلاكهم، وإنهم لن يصلوا إليك وإلى ضيفك بمكروه، فهون عليك الأمر، {فأسر بأهلك بقطع من الليل} يقول: فاخرج من بين أظهرهم أنت وأهلك ببقية من الليل، يقال منه: أسرى وسرى، وذلك إذا سار بليل. {ولا يلتفت منكم أحدا إلا امرأتك} واختلفت القراءة في قراءة قوله: {فأسر} فقرأ ذلك عامة قراء المكيين والمدنيين: "فأسر " وصل بغير همز الألف من "سرى " . وقرأ ذلك عامة قراء الكوفة والبصرة: {فأسر} بهمز الألف من "أسرى " والقول عندي في ذلك أنهما قراءتان قد قرأ بكل واحدة منهما أهل قدوة في القراءة، وهما لغتان مشهورتان في العرب معناهما واحد، فبأيتهما قرأ القارئ فمصيب الصواب في ذلك.وأما قوله: {إلا امرأتك} فإن عامة القراء من الحجاز والكوفة، وبعض أهل البصرة، قرؤوا بالنصب {إلا امرأتك} بتأويل: فأسر بأهلك إلا امرأتك، وعلى أن لوطا أمر أن يسري بأهله سوى زوجته، فإنه نهي أن يسري بها، وأمر بتخليفها مع قومها. وقرأ ذلك بعض البصريين: "إلا امرأتك " رفعا، بمعنى: ولا يلتفت منكم أحد إلا امرأتك، فإن لوطا قد أخرجها معه، وإنه نهي لوط ومن معه ممن أسرى معه أن يلتفت سوى زوجته، وأنها التفتت فهلكت لذلك.وقوله: {إنه مصيبها ما أصابهم} يقول: إنه مصيب امرأتك ما أصاب قومك من العذاب. {إن موعدهم الصبح} يقول: إن موعد قومك الهلاك الصبح. فاستبطأ ذلك منهم لوط، وقال لهم: بلى عجلوا لهم الهلاك ا فقالوا: {أليس الصبح بقريب} أي عند الصبح نزول العذاب بهم. كما:14205 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {أليس الصبح بقريب} أي إنما ينزل بهم من صبح ليلتك هذه، فامض لما تؤمروبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14206 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: فمضت الرسل من عند إبراهيم إلى لوط، فلما أتوا لوطا، وكان من أمرم ما ذكر الله، قال جبرئيل للوط: يا لوط {إنا مهلكوا أهل هذ القرية إن أهلها كانوا ظالمين} فقال لهم لوط: أهلكوهم الساعة ! فقال له جبرئيل عليه السلام: {إن موعدهم الصبح أليس الصبع بقريب} فأنزلت على لوط: {أليس الصبح بقريب} قال: فأمره أن يسري بأهله بقطع من الليل، ولا يلتفت منهم أحد إلا امرأته. قال: فسار، فلما كانت الساعة التي أهلكوا فيها أدخل جبرئيل جناحه فرفعها حتى سمع أهل السماء صياح الديكة ونباح الكلاب، فجعل عاليها سافلها، وأمطر عليها حجارة من سجيل، قال: وسمعت امرأة لوط الهدة، فقالت: واقوماه ! فأدركها حجر فقتلها14207 - حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن معمر بن عطية، قال: كان لوط أخذ على امرأته أن لا تذيع شيئا من سر أضيافه، قال: فلما دخل عليه جبرئيل ومن معه، رأتهم في صورة لم تر مثلها قطا فانطلقت تسعى إلى قومها، فأتت النادي فقالت بيدها هكذا، وأقبلوا يهرعون مشيا بين الهرولة والجمز. فلما انتهوا إلى لوط قال لهم لوط ما قال الله في كتابه، قال جبرئيل: {يا لوط إنا رسل ربك لن يصلوا إليك} قال: فقال بيده، فطمس أعينهم، فجعلوا يطلبونهم، يلمسون الحيطان وهم لا يبصرون14208 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن حذيفة، قال: لما بصرت بهم - يعني بالرسل - عجوز السوء امرأته انطلقت فأنذرتهم فقالت: أنه تضيف لوطا قوم ما رأيت قوما أحسن وجوها ! قال: ولا أعلمه إلا قالت: ولا أشد بياضا وأطيب ريحا. قال: فأتوه يهرعون إليه، كما قال الله، فأصفق لوط الباب، قال: فجعلوا يعالجونه، قال: فاستأذن جبرئيل ربه في عقوبتهم، فأذن له، فصفقهم بجناحه، فتركهم عميانا يترددون في أخبث ليلة ما أتت عليهم قط، فأخبروه {إنا رسل ربك} {فأسر بأهلك بقطع من الليل} قال: ولقد ذكر لنا أنه كانت مع لوط حين خرج من القرية امرأته، ثم سمعت الصوت، فألتفتت وأرسل الله عليها حجرا فأهلكها. وقوله: {إن موعدهم الصبح أليس الصبح بقريب} فأراد نبي الله ما هو أعجل من ذلك، فقالوا أليس الصبح بقريب14209 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس الملائي، عن سعيد بن بشير، عن قتادة، قال: انطلقت امرأته - يعني امرأة لوط - حين رأتهم، يعني حين رأت الرسل إلى قومها، فقالت: إنه قد ضافه الليلة قوم ما رأيت مثلهم قط أحسن وجوها ولا أطيب ريحا ! فجاؤوا يهرعون إليه، فبادرهم لوط إلى أن يزجهم على الباب، فقال: {هؤلاء بناتي إن كنتم فاعلين} فقالوا: {أو لم ننهك عن العالمين} فدخلوا على الملائكة، فتناولتهم الملائكة وطمست أعينهم، فقالوا: يا لوط جئتنا بقوم سحرة سحرونا كما أنت حتى تصبح ! قال: واحتمل جبرئيل قريات لوط الأربع، في كل قرية مئة ألف، فرفعهم على جناحه بين السماء والأرض، حتى سمع أهل السماء الدنيا أصوات ديكتهم، ثم قلبهم، فجعل الله عاليها سافلها- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال حذيفة: لما دخلوا عليه، ذهبت عجوزه عجوز السوء، فأتت قومها، فقالت: لقد تضيف لوطا الليلة قوم ما رأيت قوما قط أحسن وجوها منهم قال: فجاؤوا يسرعون، فعاجلهم لوط، فقام ملك فلز الباب - يقول: فسده - واستأذن جبرئيل في عقوبتهم، فأذن له، فضربهم جبرئيل بجناحه، فتركهم عميانا، فبأتوا بشر ليلة، ثم {قالوا إنا رسل ربك فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك} قال: فبلغنا أنها سمعت صوتا، فالتفتت فأصابها حجر، وهى شاذة من القوم، معلوم مكانها- حدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن حذيفة بنحوه، إلا أنه قال: فعاجلهم لوط14210 - حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: لما قال لوط: {لو أن لي بكم قوة أو أوي إلى ركن شديد} بسط حينئذ حبريل عليه السلام جناحيه، ففقأ أعينهم وخرجوا يدوس بعضهم في أدبار بعض عميانا يقولون: النجاء النجاء فإن في بيت لوط أسحر قوم في الأرض ! فذلك قوله: {ولقد راودوه عن ضيفه فطمسنا أعينهم} وقالوا للوط: {إنا رسل ربك لن يصلوا إليك فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك إنه مصيبها} واتبع أدبار أهلك ! يقول. سر بهم، {وامضوا حيث تؤمرون} فأخرجهم الله إلى الشام، وقال لوط: أهلكوهم الساعة ! لقالوا: إنا لم نؤمر إلا بالصبح، أليس الصبح بقريب؟ فلما أن كان السحر خرج لوط وأهله معه امرأته، فذلك قوله: {إلا آل لوط نجيناهم بسحر} 14211 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، عن عبد الصمد أنه سمع وهب بن منبه يقول: كان أهل سدوم الذين فيهم لوط قوما قد استغنوا عن النساء بالرجال ؛ فلما رأى الله ذلك بعث الملائكة ليعذبوهم، فأتوا إبراهيم، وكان من أمره وأمرهم ما ذكر الله في كتابه. فلما بشروا سارة بالولد، قاموا وقام معهم إبراهيم يمشي، قال: أخبروني لم بعثتم وما خطبكم؟ قالوا: إنا أرسلنا إلى أهل سدوم لندمرها، وإنهم قوم سوء قد استغنوا بالرجال عن النساء. قال إبراهيم: إن كان فيهم خمسون رجلا صالحا؟ قالوا: إذن لا نعذبهم. فجعل ينقم حتى قال أهل البيت، قال: فإن كان فيها بيت صالح؟ قال: فلوط وأهل بيته. قالوا: إن امرأته هواها معهم. فلما يئس إبراهيم انصرف ومضوا إلى أهل سدوم، فدخلوا على لوط ؛ فلما رأتهم امرأته أعجبها حسنهم وجمالهم، فأرسلت إلى أهل القرية إنه قد نزل بنا قوم لم ير قوم قط أحسن منهم ولا أجمل ! فتسامعوا بذلك، فغشوا دار لوط من كل ناحية وتسوروا عليهم الجدران. فلقيهم لوط، فقال: يا قوم لا تفضحوني في ضيفي، وأنا أزوجكم بناتي فهن أطهر لكم ! فقالوا: لو كنا نريد بناتك لقد عرفنا مكانهن، فقال: {لو أن لي بكم قوة أو أوي إلى ركن شديد} فوجد عليه الرسل، قالوا: إن ركنك لشديد، وإنهم آتيهم عذاب غير مردودا فمسح أحدهم أعينهم بجناحيه، فطمس أبصارهم، فقالوا: سحرنا، انصرفوا بنا حتى نرجع إليه ! فكان من أمرهم ما قد قض الله تعالى في كتابه. فأدخل ميكائيل وهو صاحب العذاب جناحه حتى بلغ أسفل الأرض، فقلبها، ونزلت حجارة من السماء، فتتبعت من لم يكن منهم في القرية حيث كانوا، فأهلكهم الله، ونجى لوطا وأهله، إلا امرأته- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، وعن أبي بكر بن عبد الله وأبو سفيان، عن معمر، عن قتادة، عن حذيفة، دخل حديث بعضهم في بعض، قال: كان إبراهيم عليه السلام يأتيهم فيقول: ويحكم أنهاكم عن الله أن تعرضوا لعقوبته، حتى إذا بلغ الكتاب أجله لمحل عذابهم وسطوات الرب بهم. قال: فانتهت الملائكه إلى لوط وهو يعمل في أرض له، فدعاهم إلى الضيافة، فقالوا: إنا مضيفوك الليلة. وكان الله تعالى عهد إلى جبريل عليه السلام أن لا تعذبهم حتى يشهد عليهم لوط ثلاث شهادات ؛ فلما توجه بهم لوط إلى الضيافة، ذكر ما يعمل قومه من الشر والدواهي العظام، فمشى معهم ساعة، ثم التفت إليهم، فقال: أما تعلمون ما يعمل أهل هذه القرية؟ ما أعلم على وجه الأرض شرا منهم، أين أذهب بكم إلى قومي وهم شر خلق الله ! فالتفت جبرئيل إلى الملائكة فقال: احفظوا هذه واحدة ! ثم مشى ساعة ؛ فلما توسط القرية واشفق عليهم واستحيا منهم، قال: أما تعلمون ما يعمل أهل هذه القرية؟ وما أعلم على وجه الأرض شرا منهم، إن قومي شر خلق الله ! فالتفت جبرئيل إلى الملائكة، فقال: احفظوا هاتان ثنتان ! فلما انتهى إلى باب الدار بكى حياء منهم وشفقة عليهم وقال: إن قومي شر خلق الله، أما تعلمون ما يعمل أهل هذه القرية؟ ما أعلم على وجه الأرض أهل قرية شرا منهم ! فقال جبريل للملائكة: احفظوا هذه ثلاث قد حق العذاب. فلما دخلوا ذهبت عجوزه، عجوز السوء، فصعدت فلوحت بثوبها، فأتاها الفساق يهرعون سراعا، قالوا: ما عندك؟ قالت: ضيف لوط الليلة قوما ما رأيت أحسن وجوها منهم ولا أطيب ريحا منهم ! فهرعوا مسارعين إلى الباب، فعاجلهم لوط على الباب، فدافعوه طويلا، هو داخل وهم خارج، يناشدهم الله ويقول: {هؤلاء بناتي هن أطهر لكم} فقام الملك فلز الباب - يقول: فسده - واستأذن جبرئيل في عقوبتهم، فأذن الله له، فقام في الصورة التي يكون فيها في السماء، فنشر جناحه، ولجبرئيل جناحان، وعليه وشاح من در منظوم، وهو براق الثنايا أجلي الجبين، ورأسه حبك حبك، مثل المرجان وهو اللؤلؤ، كأنه الثلج، وقدماه إلى الخضرة، فقال: {يا لوط إنا رسل ربك لن يصلوا إليك} امض يا لوط من الباب ودعني وإياهم ! فتنحى لوط عن الباب، فخرج عليهم فنشر جناحه، فضرب به وجوههم ضربة شدخ أعينهم فصاروا عميا لا يعرفون الطريق ولا يهتدون إلى بيوتهم. ثم أمر لوطا فاحتمل بأهله من ليلته، قال: {فأسر بأهلك بقطع من الليل} 14212 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما قال لوط لقومه: {لو أن لي بكم قوة أو آوي إلى ركن شديد} والرسل تسمع ما يقول وما يقال له ويرون ما هو فيه من كرب ذلك، فلما رأوا ما بلغه {قالوا يا لوط إنا رسل ربك لن يصلوا إليك} أي بشيء تكرهه، {فأسر بأهلك بقطع من الليل ولا يلتفت منكم أحد إلا امرأتك إنه مصيبها ما أصابهم إن موعدهم الصبح أليس الصبح بقريب} أي إنما ينزل بهم العذاب من صبح ليلتك هذه، فامض لما تؤمر14213 - قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن كعب القرظي أنه حدث. أن الرسل عند ذلك سفعوا في وجوه الذين جاؤوا لوطا من قومه يراودونه عن ضيفه، فرجعوا عميانا. قال: يقول الله: {ولقد راودوه عن ضيفه فطمعنا أعينهم} 14214 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بقطع من الليل} قال: بطائفة من الليل14215 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عنقتادة: {بقطع من الليل} بطائفة من الليل- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {بقطع من الليل} قال: جوف الليلوقوله: {واتبع أدبارهم} يقول: واتبع أدبار أهلك، {ولا يلتفت منكم أحد} وكان مجاهد يقول في ذلك ما:14216 - حدثنا القاسم، قال: ثنا الحسين، قال: شي حجاج، عن ابن جريج، عن مجاهد: {ولا يلتفت منكم أحد} قال: لا ينظر وراءه أحد، {إلا امرأتك} وروي عن عبد الله بن مسعود أنه كان يقرأ: "فأسر بأهلك بقطع من الليل إلا امرأتك " .14217 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، قال في حرف ابن مسعود: "فأسر بأهلك بقطع من الليل إلا امرأتك " وهذا يدل على صحة القراءة بالنصب.


082-82-فَلَمَّا جَاء أَمْرُنَا جَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهَا حِجَارَةً مِّن سِجِّيلٍ مَّنضُودٍ

82-فلما جاء أمرنا جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل منضود

القول في تاويل قوله تعالى: {فلما جاء أمرنا جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل منضود} مسومة عند ربك وما هي من الظالمين ببعيد}يقول تعالى ذكره: ولما جاء أمرنا بالعذاب وقضاؤنا فيهم بالهلاك، {جعلنا عاليها} يعني عالي قريتهم {سافلها وأمطرنا عليها} يقول: وأرسلنا عليها {حجارة من سجيل} واختلف أهل التأويل في معنى سجيل، فقال بعضهم: هو بالفارسية سنك وكل. ذكر من قال ذلك:14218 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {من سجيل} بالفارسية، أولها حجر، وآخرها طينحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.14219 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير: {حجارة من سجيل} قال: فارسية أعربت سنك وكل14220 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: السجيل: الطين14221 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة وعكرمة: {من سجيل} قالا: من طين14222 - حدثنا المثني، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد، عن وهب قال: سجيل بالفارسية: سنك وكل14223 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {حجارة من سجيل} أما السجيل فقال ابن عباس: هو بالفارسية: سنك وجل، سنك: هو الحجر، وجل هو الطين. يقول: أرسلنا عليهم حجارة من طين14224 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن عكرمة، عن ابن عباس: {حجارة من سجيل} قال: طين في حجارةوقال ابن زيد في قوله ما:14225 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {حجارة من سجيل} قال: السماء الدنيا. قال: والسماء الدنيا إسمها سجيل، وهي التي أنزل الله على قوم لوطوكان بعض أهل العلم بكلام العرب من البصريين يقول: السجيل: هو من الحجارة الصلب الشديد ومن الضرب، ويستشهد على ذلك بقول الشاعر:ضربا تواصى به الأبطال سجيلاوقال بعضهم: تحول اللام نونا. وقال آخر منهم: هو فعيل من قول القائل: أسجلته: أرسلته، فكأنه من ذلك ؛ أي مرسلة عليهم. وقال آخر منهم: بل هو من "سجلت له سجلا " من العطاء، فكأنه قيل: منحوا ذلك البلاء فأعطوه، وقالوا أسجله: أهمله. وقال بعضهم: هو من السجيل، لأنه كان فيها علم كالكتاب. وقال آخر منهم: بل هو طين يطبخ كما يطبخ الآجر، وينشد بيت الفضل بن عباس:من يساجلني يساجل ماجدا يملأ الدلو إلى عقد الكربفهذا من سجلت له سجلا: أعطيته.والصواب من القول في ذلك عندنا ما قاله المفسرون، وهو أنها من طين، وبذلك وصفها الله في كتابه في موضع، وذلك قوله: {لنرسل عليهم حجارة من طين مسومة عند ربك للمسرفين} وقد روي عن سعيد بن جبير أنه كان يقول: هي فارسية ونبطية.14226 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، قال: فارسية ونبطية سج ايلفذهب سعيد بن جبير في ذلك إلى أن اسم الطين بالفارسية جل لا ايل، وأن ذلك لو كان بالفارسية لكان سجل لا سجيل، لأن الحجر بالفارسية يدعى سج والطين جل، فلا وجه لكون الياء فيها وهي فارسية. وقد بينا الصواب من القول عندنا في أول الكتاب بما أغنى عن إعادته في هذا الموضع. وقد ذكر عن الحسن البصري أنه قال: كان أصل الحجارة طينا فشددت.وأما قوله: {منضود} فإن قتادة وعكرمة يقولان فيه ما:14227 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة وعكرمة: {منضود} يقول: مصفوفة14228 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {منضود} يقول: مصفوفةوقال الربيع بن أنس فيه، ما:14229 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، في قوله {منضود} قال: نضد بعضه على بعض14230 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر الهذلي بن عبد الله: أما قوله: {منضود} فإنها في السماء منضودة: معدة، وهي من عدة الله التي أعد للظلمةوقال بعضهم: منضود: يتبع بعضه بعضا عليهم، قال: فذلك نضده.والصواب من القول في ذلك ما قاله الربيع بن أنس، وذلك أن قوله: {منضود} من نعت "سجيل " ، لا من نعت الحجارة، وإنما أمطر القوم حجارة من طين، صفة ذلك الطين أنه نضد بعضه إلى بعض، فيصير حجارة، ولم يمطروا الطين فيكون موصوفا بأنه تتابع على القوم بمجيئه، وإنما كان جائزا أن يكون على ما تأوله هذا المتأول لو كان التنزيل بالنصب منضودة فيكون من نعت الحجارة حينئذ.وأما قوله: {مسومة عند ربك} فإنه يقول: معلمة عند الله، أعلمها الله، والمسومة من نعت الحجارة، ولذلك نصبت ونعت بها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14231 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {مسومة} قال: معلمةحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبى نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. قال ابن جريج: مسومة لا تشاكل حجارة الأرض.14232 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة وعكرمة: {مسومة} قالا: مطوقة بها نضح من حمرة14233 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مسومة} عليها سيما معلومة حدث بعض من رآها أنها حجارة مطوقة عليها، أو بها نضح من حمرة ليست كحجارتكم14234 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {مسومة} قال: عليها سيما خطوط14235 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {مسومة} قال: المسومة: المختمةوأما قوله: {وما هي من الظالمين ببعيد} فإنه يقول تعالى ذكره متهددا مشركي قريش: وما هذه الحجارة التي أمطرتها على قوم لوط من مشركي قومك يا محمد ببعيد أن يمطروها إن لم يتوبوا من شركهم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14236 - حدثنا محمد بن المثني، قال: ثنا أبو عتاب الدلال سهل بن حماد، قال: ثنا شعبة، قال: ثنا أبان بن تغلب، عن مجاهد، في قوله: {وما هي من الظالمين ببعيد} قال: أن يصيبهم ما أصاب القوم14237 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وما هي من الظالمين ببعيد} قال: يرهب بها من يشاءحدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14238 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما هي من الظالمين ببعيد} يقول: ما أجار الله منها ظالما بعد قوم لوط14239 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة وعكرمة: {وما هي من الظالمين ببعيد} يقول: لم يبرأ منها ظالم بعدهم- حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن ابن شؤذب، عن قتادة، في قوله: {وما هي من الظالمين ببعيد} قال: يعني ظالمي هذه الأمة، قال: والله ما أجار منها ظالما بعد14240 - حدثنا موسى بن هاوون، قال: ثنا حماد، قال: ثنا أسباط، عن السدي: {وما هي من الظالمين ببعيد} يقول: من ظلمة العرب أن لم يتوبوا فيعذبوا بها14241 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر الهذلي بن عبد الله، قال يقول: {وما هي من الظالمين ببعيد} من ظلمة أمتك ببعيد، فلا يأمنها منهم ظالم وكان قلب إلملائكة عالي أرض سدوم سافلها، كما:14242 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن مجاهد، قال: أخذ جبرئيل عليه السلام قوم لوط من سرحهم ودورهم، حملهم بمواشيهم وامتعتهم حتى سمع أهل السماء نباح كلابهم ثم أكفأهم- حدثنا به أبو كريب مرة أخرى عن مجاهد، قال: أدخل جبرئيل جناحه تحت الأرض السفلى من قوم لوط، ثم أخذهم بالجناح الأيمن، فأخذهم من سرحهم ومواشيهم ثم رفعها- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، كان يقول: {فلما جاء أمرنا جعلنا عاليها سافلها} قال: لما أصبحوا غدا جبرئيل على قريتهم، ففتقها من أركانها، ثم أدخل جناحه، ثم حملها على خوافي جناحه- قال: ثنا شبل، قال: فحدثني هذا ابن أبي نجيح، عن إبراهيم بن أبي بكر - قال: ولم يسمعه ابن أبي نجيح - عن مجاهد، قال: فحملها على خوافي جناحه بما فيها، ثم صعد بها إلى السماء حتى سمع أهل السماء نباح كلابهم ثم قلبها، فكان أول ما سقط منها شرفها، فذلك قول الله: {جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل} قال مجاهد: فلم يصب قوما ما أصابهم ؛ إن الله طمس على أعينهم، ثم قلب قريتهم، وأمطر عليهم حجارة من سجيل14243 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: بلغنا أن جبرئيل عليه السلام أخذ بعروة القرية الوسطى، ثم ألوى بها إلى السماء، حتى سمع أهل السماء ضواغي كلابهم، ثم دمر بعضها على بعض فجعل عاليها سافلها ثم أتبعهم الحجارة. قال قتادة: وبلغنا أنهم كانوا أربعة آلاف ألف- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قال: ذكر لنا أن جبرئيل عليه السلام أخذ بعروتها الوسطى، ثم ألوى بها إلى جو السماء حتى سمعت الملائكة ضواغي كلابهم، ثم دمر بعضها على بعض ثم اتبع شذان القوم صخرا، قال: وهي ثلاث قرى يقال لها سدوم، وهي بين المدينة والشام. قال: وذكر لنا أنه كان فيها أربعة آلاف ألف. وذكر لنا أن إبراهيم عليه السلام كان يشرف يقول: سدوم يوم ما لك !14244 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما أصبحوا - يعني قوم لوط - نزل جبرئيل، فاقتلع الأرض من سبع أرضين، فحملها حتى بلغ السماء الدنيا {حتى سمع أهل السماء نباح كلابهم وأصواب ديوكهم، ثم قلبها فقتلهم ] فذلك حين يقول: {والمؤتفكة أهوى} المنقلبة حين أهوى بها جبرئيل الأرض فاقتلعها بجناحه، فمن لم يمت حين أسقط الأرض أمطر الله عليه وهو تحت الأرض الحجارة، ومن كان منهم شاذا في الأرض وهو قول الله: {فجعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل} ثم تتبعهم في القرى، فكان الرجل يأتيه الحجر فيقتله، وذلك قول الله تعالى: {وأمطرنا عليها حجارة من سجيل} - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر وأبو سفيان، عن معمر، عن قتادة، قال: بلغنا أن جبرئيل عليه السلام لما أصبح نشر جناحه، فانتسف به أرضهم بما فيها من قصورها ودوابها وحجارتها وشجرها وجميع ما فيها، فضمها في جناحه، فحواها وطواها في جوف جناحه، ثم صعد بها إلى السماء الدنيا، حتى سمع سكان السماء أصوات الناس والكلاب، وكانوا أربعة آلاف ألف، ثم قلبها فأرسلها إلى الأرض منكوسة، دمدم بعضها على بعض، فجعل عاليها سافلها، ثم أتبعها حجارة من سجيل


083-83-مُّسَوَّمَةً عِندَ رَبِّكَ وَمَا هِيَ مِنَ الظَّالِمِينَ بِبَعِيدٍ

83-مسومة عند ربك وما هي من الظالمين ببعيد

4245 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: ثني محمد بن كعب القرظي، قال: حدثت أن نبي الله صلى الله عليه وسلم قال: "بعث الله جبرئيل عليه السلام إلى المؤتفكة قريه لوط عليه السلام التي كان لوط فيها، فاحتملها بجناحه، ثم صعد بها حتى إن أهل السماء الدنيا ليسمعون نباح كلابها وأصوات دجاجها، ثم كفأها على وجهها، ثم أتبعها الله بالحجارة، يقول الله: {جعلنا عاليها سافلها وأمطرنا عليها حجارة من سجيل} فأهلكها الله وما حولها من المؤتفكات، وكن خمس قريات: صنعة، وصعوة، وعثرة، ودوما، وسلوم ؛ وسلوم هي القرية العظمى، ونجى الله لوطا ومن معه من أهله، إلا امرأته كانت فيمن هلك "


084-84-وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً قَالَ يَا قَوْمِ اعْبُدُواْ اللّهَ مَا لَكُم مِّنْ إِلَـهٍ غَيْرُهُ وَلاَ تَنقُصُواْ الْمِكْيَالَ

84-وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إلـه غيره ولا تنقصوا المكيال والميزان إني أراكم بخير وإني أخاف عليكم عذاب يوم محيط

القول في تاويل قوله تعالى: {وإلى مدين أخاهم شعيبا قال يا قوم اعبدوا الله ما لكم من إله غيره} يقول تعالى ذكره: {و} أرسلنا {إلى} ولد {مدين أخاهم شعيبا} فلما أتاهم {قال يا قوم اعبدوا الله ما لكم من إله غيره} يقول: أطيعوه، وتذللوا له بالطاعة لما أمركم به ونهاكم عنه، {ما لكم من إله غيره} يقول: ما لكم من معبود سواه يستحق عليكم العبادة غيره.يقول: ولا تنقصوا الناس حقوقهم في مكيالكم وميزانكمواختلف أهل التأويل في الخير الذي أخبر الله عن شعيب أنه قال لمدين إنه يرإهم به، فقال بعضهم: كان ذلك رخص، السعر وحذرهم غلاءه.ذكر من قال ذلك :14246 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الله بن داود الواسطي، قال: ثنا محمد بن موسى، عن الذيال بن عمرو، عن ابن عباس: {إني أراكم بخير} قال: رخص السعر. {وإني أخاف عليكم عذاب يوم محيط} قال: غلاء سعر14247 - حدثني أحمد بن علي النصري، قال: ثني عبد الصمد بن عبد الوارث، قال: ثنا صالح بن رستم، عن الحسن، وذكر قوم شعيب قال: {إني أراكم بخير} قال: رخص السعر- حدثني محمد بن عمرو، قال: ثنا عبد الصمد بن عبد الوارث، عن أبي عامر الخراز، عن الحسن، في قوله: {إني أراكم بخير} قال: الغني ورخص، السعروقال آخرون: عنى بذلك: إني أرى لكم مالا وزينة من زين الدنيا. ذكر من قال ذلك:14248 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {إني أراكم بخير} قال: يعني خير الدنيا وزينتها حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أني أراكم بخير} أبصر عليهم قشرا من قشر الدنيا وزينتها14249 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إني أراكم بخير} قال: في دنياكم، كما قال لله تعالى: {إن ترك خير} سماه خيرا لأن الناس يسمون المال خيراوأولى الأقوال في ذلك بالصواب ما أخبر الله عن شعيب أنه قال لقومه، وذلك قوله: {إني أراكم بخير} يعني بخير الدنيا. وقد يدخل في خير الدنيا المال وزينة الحياة الدنيا ورخص السعر، ولا دلالة على أنه عنى بقيله ذلك بعض خيرات الدنيا دون بعض، فذلك على كل معاني خيرات الدنيا التي ذكر أهل العلم أنهم كانوا أوتوها. وإنما قال ذلك شعيب، لأن قومه كانوا في سعة من عيشهم ورخص من أسعارهم كثيرة أموالهم، فقال لهم: لا تنقصوا الناس حقوقهم في مكايلكم وموازينكم، فقد وسع الله عليكم رزقكم، {وإني أخاف عليكم} بمخالفتكم أمر الله وبخسكم الناس أموالهم في ميكاييلكم وموازينكم عذاب يوم محيط يقول: أن ينزل بكم عذاب يوم محيط بكم عذابه. فجعل المحيط نعتا لليوم، وهو من نعت العذاب، إذ كان مفهوما معناه، وكان العذاب في اليوم، فصار كقولهم جبتك محترقة.


085-85-وَيَا قَوْمِ أَوْفُواْ الْمِكْيَالَ وَالْمِيزَانَ بِالْقِسْطِ وَلاَ تَبْخَسُواْ النَّاسَ أَشْيَاءهُمْ وَلاَ تَعْثَوْاْ فِي الأَرْضِ مُفْسِدِينَ

85-ويا قوم أوفوا المكيال والميزان بالقسط ولا تبخسوا الناس أشياءهم ولا تعثوا في الأرض مفسدين

القول في تاويل قوله تعالى: {ويا قوم أوفوا المكيال والميزاب بالقسط} يقول تعالى ذكره مخبرا عن قيل شعيب لقومه: أوفو الناس الكيل والميزان بالقسط، يقول: بالعدل، وذلك بأن توفوا أهل الحقوق التي هي مما يكال أو يوزن حقوقهم على ما وجب لهم من التمام بغير بخس ولا نقص.وقوله: {ولا تبخسوا الناس أشياءهم} يقول ؛ ولا تنقصوا الناس حقوقهم التي يجب عليكم أن توفوهم كيلا أو وزنا أو غير ذلك. كما:14250 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا علي بن صالح بن حي، قال: بلغني في قوله: {ولا تبخسوا الناس أشياءهم} قال: لا تنقصوهم14251 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تبخسوا الناس أشياءهم} يقول: لا تظلموا الناس أشياءهموقوله: {ولا تعثوا في الأرض مفسدين} يقول: ولا تسيروا في الأرض تعملون فيها بمعاصي الله. كما:14253 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولا تعثوا في الأرض مفسدين} قال: لا تسيروا في الأرض14253 - حدثنا عن المسيب، عن أبي روق، عن الضحاك: {ولا تعثوا في الأرض مفسدين} يقول: لا تسعوا في الأرض مفسدين، يعني: نقصان الكيل والميزان


086-86-بَقِيَّةُ اللّهِ خَيْرٌ لَّكُمْ إِن كُنتُم مُّؤْمِنِينَ وَمَا أَنَاْ عَلَيْكُم بِحَفِيظٍ

86-بقية الله خير لكم إن كنتم مؤمنين وما أنا عليكم بحفيظ

القول في تأويل قوله تعالى: {بقيت الله خيرا لكم إن كنتم مؤمنين وما أنا عليكم بحفيظ} يعني تعالى ذكره بقوله: {بقيت الله خير لكم} ما أبقاه الله لكم بعد أن توفوا الناس حقوقهم بالمكيال والميزان بالقسط، فأحله لكم، خير لكم من الذي يبقى لكم ببخسكم الناس من حقوقهم بالمكيال والميزان، {إن كنتم مؤمنين} يقول: إن كنتم مصدقين بوعد الله ووعيده وحلاله وحرامه. وهذا قول روي عن ابن عباس بإسناد غير مرتضى عند أهل النقل.وقد اختلف أهل التأويل في ذلك، فقال بعضهم: معناه طاعة الله خير لكم. ذكر من قال ذلك:14254 - حدثنا أبو كريب، قال: ثنا أبو وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد: {بقيت الله خير لكم} قال: طاعة الله خير لكم- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {بقيت الله} قال: طاعة الله {خير لكم} حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {بقيت الله} قال: طاعة الله- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ليث، عن مجاهد: {بقيت الله خير لكم} قال: طاعة الله خير لكمحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بقيت الله خير لكم} قال: طاعة اللهحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.وقال آخرون: معنى ذلك: حظكم من ربكم خير لكم.ذكر من قال ذلك :14255 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بقيت الله خير لكم إن كنتم مؤمنين} حظكم من ربكم خير لكم- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بقيت الله خير لكم} قال: حظكم من الله خير لكم وقال آخرون: معناه: رزق الله خير لكم.ذكر من قال ذلك :14256 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عمن ذكره، عن ابن عباس: {بقيت الله} قال رزق اللهوقال ابن زيد في قوله ما:14257 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {بقيت الله خير لكم إن كنتم مؤمنين} قال: الهلاك في العذاب، والبقية في الرحمةوإنما اخترت في تأويل ذلك القول الذي اخترته، لأن الله تعالى ذكره إنما تقدم إليهم بالنهي عن بخس الناس أشياءهم في المكيال والميزان، وإلى ترك التطفيف في الكيل والبخس في الميزان دعاهم شعيب، فتعقيب ذلك بالخبر عما لهم من الحظ في الوفاء في الدنيا والآخرة أولى، مع أن قوله: {بقيت} إنما هي مصدر من قول القائل بقيت بقية من كذا، فلا وجه لتوجيه معنى ذلك إلا إلى: بقية الله التي أبقاها لكم مما لكم بعد وفائكم الناس حقوقهم خير لكم من بقيتكم من الحرام الذي يبقى لكم من ظلمكم الناس ببخسهم إياهم في الكيل والوزن.وقوله: {وما أنا عليكم بحفيظ} يقول: وما أنا عليكم أيها الناس برقيب أرقبكم عند كيلكم ووزنكم هل توفون الناس حقوقهم أم تظلمونهم، وإنما علي أن أبلغكم رسالة ربي فقد أبلغتكموها.


087-87-قَالُواْ يَا شُعَيْبُ أَصَلاَتُكَ تَأْمُرُكَ أَن نَّتْرُكَ مَا يَعْبُدُ آبَاؤُنَا أَوْ أَن نَّفْعَلَ فِي أَمْوَالِنَا مَا نَشَاء إِنَّكَ لَأَنتَ

87-قالوا يا شعيب أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء إنك لأنت الحليم الرشيد

القول في تاويل قوله تعالى: {قالوا يا شعيب أصلواتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشؤا} يقول تعالى ذكره: قال قوم. شعيب: {يا شعيب أصلاتك تأمرك أن نترك} عبادة {ما يعبد آباؤنا} من الأوثان والأصنام، {أو أن نفعل في أموالنا ما نشاء} من كسر الدراهم وقطعها وبخس الناس في الكيل والوزن ؛ {إنك لأنت الحليم} وهو الذي لا يحمله الغضب أن يفعل ما لم يكن ليفعله في حال الرضا، {الرشيد} يعني: رشيد الأمر في أمره إياهم أن يتركوا عبادة الأوثان. كما:14258 - حدثنا محمود بن خداش، قال: ثنا حماد بن خالد الخياط، قال: ثنا داود بن قيس، عن زيد بن أسلم، في قول الله: {أصلاتك تأمرك أن تترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء، إنك أنت الحليم الرشيد} قال: كان مما نهاهم عنه حذف الدراهم، أو قال: قطع الدراهم. الشك من حماد14259 - حدثنا سهل بن موسى الرازي، قال: ثنا ابن أبي فديك، عن أبي مودود، قال: سمعت محمد بن كعب القرظي يقول: بلغني أن قوم شعيب عذبوا في قطع الدراهم، وجدت ذلك في القرآن: {أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء} - حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن موسى بن عبيدة، عن محمد بن كعب القرظي، قال: عذب قوم شعيب في قطعهم الدراهم، فقالوا: {يا شعيب أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء} - قال: ثنا حماد بن خالد الخياط، عن داود بن قيس، عن زيد بن أسلم، في قوله: {أو أن نفعل في أموالنا ما نشاء} قال: كان مما نهاهم عنه: حذف الدراهم14260 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالوا يا شعيب أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء} قال: نهاهم عن قطع الدنانير والدراهم، فقالوا: إنما هي أموالنا نفعل فيها ما نشاء، إن شئنا قطعناها، وإن شئنا حرقناها، وإن شئنا طرحناها- قال وأخبرنا ابن وهب، قال: وأخبرني داود بن قيس المري أنه سمع زيد بن أسلم يقول في قول الله: {قالوا يا شعيب أصلاتك تأمرك أن نترك ما يعبد آباؤنا أو أن نفعل في أموالنا ما نشاء} قال زيد: كان من ذلك قطع الدراهموقوله: {أصلاتك} كان الأعمش يقول في تأويلها ما:14261 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري عن الأعمش، في قوله: {أصلاتك} قال: قراءتك فإن قال قائل: وكيف قيل: أصلاتك تأمرك أن نترك ما يعبد آباؤنا، أو أن نفعل في أموالنا ما نشاء، وإنما كان شعيب نهاهم أن يفعلوا في أموالهم ما قد ذكرت أنه نهاهم عنه فيها؟ قيل: إن حتى ذلك بخلاف ما توهمت. وقد اختلف أهل العربية في معنى ذلك، فقال بعض البصريين: معنى ذلك: أصلاتك تأمرك أن نترك ما يعبد آباؤنا، أو أن نترك أن نفعل في أموالنا ما نشاء، وليس معناه: تأمرك أن نفعل في أموالنا ما نشاء، لأنه ليس بذا أمرهم.وقال بعض الكوفيين نحو هذا القول، قال: وفيها وجه آخر يجعل الأمر كالنهي، كأنه قال: أصلاتك تأمرك بذا وتنهانا عن ذا؟ فهي حينئذ مردودة على أن الأولى منصوبة بقوله "تأمرك " ، وأن الثانية منصوبة عطفا بها على "ما " التي في قوله: {ما يعبد} وإذا كان ذلك كذلك، كان معنى الكلام: أصلاتك تأمرك أن نترك ما يعبد آباؤنا، أو أن نترك أن نفعل في أموالنا ما نشاء؟ وقد ذكر عن بعض القراء أنه قرأه "ما تشاء " ، فمن قرأ ذلك كذلك فلا مؤنة فيه، وكانت "أن " الثانية حينئذ معطوفة على "أن " الأولى.وأما قولهم لشعيب: {إنك لأنت الحليم الرشيد} فإنهم أعداء الله قالوا ذلك له استهزاء به ؛ وإنما سفهوه وجهلوه بهذا الكلام. وبما قلنا من ذلك قال أهل التأويل ذكر من قال ذلك:14262 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {إنك لأنت الحليم الرشيد} قال: يستهزؤون14263 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنك لأنت الحليم الرشيد} المستهزؤون يستهزؤون بأنك لأنت الحليم الرشيد


088-88-قَالَ يَا قَوْمِ أَرَأَيْتُمْ إِن كُنتُ عَلَىَ بَيِّنَةٍ مِّن رَّبِّي وَرَزَقَنِي مِنْهُ رِزْقاً حَسَناً وَمَا أُرِيدُ أَنْ أُخَالِفَكُمْ إِلَى

88-قال يا قوم أرأيتم إن كنت على بينة من ربي ورزقني منه رزقا حسنا وما أريد أن أخالفكم إلى ما أنهاكم عنه إن أريد إلا الإصلاح ما استطعت وما توفيقي إلا بالله عليه توكلت وإليه أنيب

القول في تأويل قوله تعالى: {قال يا قوم أرأيتم إن كنت على بينة من ربي ورزقني منه رزقا حسنا} يقول تعالى ذكره: قال شعيب لقومه: يا قوم أرأيتم إن كنت على بيان وبرهان من ربي فيما أدعوكم إليه من عبادة الله، والبراءة من عبادة الأوثان والأصنام، وفيما أنهاكم عنه من إفساد المال ؛ {ورزقني منه رزقا حسنا} يعني حلالا طيبا. {وما أريد أن أخالفكم إلى ما أنهاكم عنه} يقول: وما أريد أن أنهاكم عن أمر ثم أفعل خلافه، بل لا أفعل إلا بما آمركم به ولا أنتهي إلا عما أنهاكم عنه. كما:14264 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما أريد أن أخالفكم إلى ما أنهاكم عنه} يقول: لم أكن لأنهاكم عن أمر أركبه أو آتيه {إن أريد إلا الإصلاح} يقول: ما أريد فيما آمركم به وأنهاكم عنه، إلا إصلاحكم وإصلاح أمركم {ما استطعت} يقول: ما قدرت على إصلاحه لئلا ينالكم من الله عقوبة منكلة، بخلافكم أمره ومعصيتكم رسوله. {وما توفيقي إلا بالله} يقول: وما إصابتي الحق في محاولتي إصلاحكم وإصلاح أمركم إلا بالله، فإنه هو المعين على ذلك إن لا يعني عليه لم أصب الحق فيه.وقوله: {عليه توكلت} يقول: إلى الله أفوض أمري، فإنه ثقتي وعليه اعتمادي في أموري.وقوله: {وإليه أنيب} وإليه أقبل بالطاعة وأرجع بالتوبة. كما:14265 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وإليه أنيب} قال: أرجعحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. قال: وحدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وإليه أنيب} قال: أرجعحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: {وإليه أنيب} قال: أرجع


089-89-وَيَا قَوْمِ لاَ يَجْرِمَنَّكُمْ شِقَاقِي أَن يُصِيبَكُم مِّثْلُ مَا أَصَابَ قَوْمَ نُوحٍ أَوْ قَوْمَ هُودٍ أَوْ قَوْمَ صَالِحٍ وَمَا قَوْمُ لُوطٍ

89-ويا قوم لا يجرمنكم شقاقي أن يصيبكم مثل ما أصاب قوم نوح أو قوم هود أو قوم صالح وما قوم لوط منكم ببعيد

القول في تاويل قوله تعالى: {ويا قوم لا يجر منكم شقاقي أن يصيبكم} يقول تعالى ذكره مخبرا عن قيل شعيب لقومه: {وما قوم لا يخبر منكم شقاقي} يقول: لا يحملنكم عداوتي وبغضي وفراق الدين الذي أنا عليه، على الإصرار على ما أنتم عليه من الكفر بالله وعبادة الأوثان وبخس الناس في المكيال والميزان وترك الإنابة والتوبة، فيصيبكم {مثل ما أصاب قوم نوح} من الغرق {أو قوم هود} من العذاب {أو قوم صالح} من الرجفة. {وما قوم لوط} الذين ائتفكت بهم الأرض {منكم ببعيد} هلاكهم، أفلا تتعظون به وتعتبرون؟ يقول: فاعتبروا بهؤلاء، واحذروا أن يصيبكم بشقاقي مثل الذي أصابهم. كما:14266 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يجر منكم شقاقي} يقول: لا يحملنكم فراقي {إن يصيبكم مثل ما أصاب قوم نوح} الآية.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لا يجر منكم شقاقي} يقول: لا يحملنكم شقاقي14267 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {لا يجر منكم شقاقي} قال عداوتي وبغضائي وفراقي14268 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وما قوم لوط منكم ببعيد} قال: إنما كانوا حديثا منهم قريبا ؛ يعني قوم نوح وعاد وثمود وصالح- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وما قوم لوط منكم ببعيد} قال: إنما كانوا حديثي عهد قريب بعد نوح وثمودقال أبو جعفر: وقد يحتمل أن يقال: معناه: وما دار قوم لوط منكم ببعيد.


090-90-وَاسْتَغْفِرُواْ رَبَّكُمْ ثُمَّ تُوبُواْ إِلَيْهِ إِنَّ رَبِّي رَحِيمٌ وَدُودٌ

90-واستغفروا ربكم ثم توبوا إليه إن ربي رحيم ودود

القول في تأويل قوله تعالى: {واستغفروا ربكم ثم توبوا إليه إن ربي رحيم ودود} يقول تعالى ذكره مخبرا عن قيل شعيب لقومه: {استغفروا ربكم} أيها القوم من ذنوبكم بينكم وبين ربكم التي أنتم عليها مقيمون من عبادة الآلهة والأصنام وبخس الناس حقوقهم في المكاييل والموازين. {ثم توبوا إليه} يقول: ثم ارجعوا إلى طاعته والإنتهاء إلى أمره ونهيه. {إن ربي رحيم} يقول: هو رحيم بمن تاب وأناب إليه أن يعذبه بعد التوبة. {ودود} يقول: ذو محبة لمن أناب وتاب إليه يوده ويحبه.


091-91-قَالُواْ يَا شُعَيْبُ مَا نَفْقَهُ كَثِيراً مِّمَّا تَقُولُ وَإِنَّا لَنَرَاكَ فِينَا ضَعِيفاً وَلَوْلاَ رَهْطُكَ لَرَجَمْنَاكَ وَمَا أَنتَ

91-قالوا يا شعيب ما نفقه كثيرا مما تقول وإنا لنراك فينا ضعيفا ولولا رهطك لرجمناك وما أنت علينا بعزيز

القول في تاويل قوله تعالى: {قالوا يا شعيب ما نفقه كثيرا مما تقول وإنا لنراك فينا ضعيفا} يقول تعالى ذكره: قال قوم شعيب لشعيب: {يا شعيب ما نفقه كثيرا مما تقول} أي ما نعلم حقيقة كثير مما تقول وتخبرنا به. {وأنا لنراك فينا ضعيفا} ذكر أنه كان ضريرا، فلذلك قالوا له: {إنا لنراك فينا ضعيفا} ذكر من قال ذلك :14269 - حدثني عبد الأعلى بن واصل، قال: ثنا أسد بن زيد الجصاص، قال: أخبرنا شريك، عن سالم، عن سعيد بن جبير، في قوله: {وإنا لنراك فينا ضعيفا} قال: كان أعمىحدثنا عباس بن أبي طالب، قال: ثني إبراهيم بن مهدي المصيصي، قال: ثنا خلف بن خليفة، عن سفيان، عن سعيد، مثله.- حدثنا أحمد بن الوليد الرملي، قال: ثنا إبراهيم بن زياد وإسحاق بن المنذر، وعبد الملك بن زيد، قالوا: ثنا شريك، عن سالم، عن سعيد، مثله.14270 - قال: ثنا عمرو بن عون ومحمد بن الصباح، قالا: سمعنا شريكا يقول في قوله: {وإنا لنراك فينا ضعيفا} قال: أعمىحدثنا سعدويه، قال: ثنا عباد، عن شريك، عن سالم، عن سعيد بن جبير، مثله.14271 - حدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، قوله: {وإنا لنراك فينا ضعيفا} قال: كان ضعيف البصر. قال سفيان: وكان يقال له خطيب الأنبياءقال: ثنا الحماني، قال: ثنا عباد، عن شريك، عن سالم، عن سعيد: {وإنا لنراك فينا ضعيفا} قال: كان ضرير البصروقوله: {ولولا رهطك لرجمناك} يقول: يقولون: ولولا أنت في عشيرتك وقومك لرجمناك، يعنون: لسببناك. وقال بعضهم: معناه لقتلناك. ذكر من قال ذلك:14272 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا رهطك لرجمناك} قال: قالوإ: لولا أن نتقي قومك ورهطك لرجمناكيعنون: ما أنت ممن يكرم علينا، فيعظم علينا إذلاله وهوانه، بل ذلك علينا هين.


092-92-قَالَ يَا قَوْمِ أَرَهْطِي أَعَزُّ عَلَيْكُم مِّنَ اللّهِ وَاتَّخَذْتُمُوهُ وَرَاءكُمْ ظِهْرِيّاً إِنَّ رَبِّي بِمَا تَعْمَلُونَ مُحِيطٌ

92-قال يا قوم أرهطي أعز عليكم من الله واتخذتموه وراءكم ظهريا إن ربي بما تعملون محيط

القول في تاويل قوله تعالى: {قال يا قوم أرهطي أعز عليكم من الله واتخذتموه ورآءكم ظهرنا إن ربي بما تعملون محيط} يقول تعالى ذكره: قال شعيب لقومه: يا قوم أعززتم قومكم، فكانوا أعز عليكم من الله، واستخففتم بربكم، فجعلتموه خلف ظهوركم، لا تأتمرون لأمره ولا تخافون عقابه، ولا تعظمونه حق عظمته. يقال للرجل إذا لم يقض حاجة الرجل: نبذ حاجته وراء ظهره: أي تركها لا يلتفت إليها، و إذا قضاها قيل: جعلها أمامه ونصب عينيه ؛ ويقال: ظهرت بحاجتي وجعلتها ظهرية: أي خلف ظهرك، كما قال الشاعر:وجدنا بني البرصاء من ولد الظهربمعنى: أنهم يظهرون بحوائج الناس فلا يلتفتون إليها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14273 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قال يا قوم أرهطي أعز عليكم من الله واتخذتموه وراءكم ظهريا} وذلك أن قوم شعيب ورهطه كانوا أعز عليهم من الله، وصغر شأن الله عندهم عز ربنا وجل ثناؤه14274 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثنى معاوية، عن علي، عن ابن عباس: {واتخذتموه وراءكم ظهريا} قال: قفا14275 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال يا قوم أرهطي أعز عليكم من الله واتخذتموه وراءكم ظهريا} يقول: عززتم قومكم، وأظهرتم بربكم14276 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {واتخذتموه وراءكم ظهريا} قال: لم تراقبوه في شيء إنما تراقبون قومي {واتخذتموه وراءكم ظهريا} يقول: عززتم قومكم وأظهرتم بربكم- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {واتخذتموه وراءكم ظهريا} قال: لم تراقبوه في شيء، إنما تراقبون قومي، وإتخذتموه وراءكم ظهريا لا تخافونه14277 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أرهطي أعز عليكم من الله} قال: أعززتم قومكم واغتررتم بربكم، سمعت إسحاق بن أبي إسرائيل قال: قال سفيان: {واتخذتموه وراءكم ظهريا} كما يقول الرجل للرجل: خلفت حاجتي خلف ظهرك، فاتخذتموه وراءكم ظهريا: استخففتم بأمره، فإذا أراد الرجل قضاء حاجة صاحبه جعلها أمامه بين يديه ولم يستخف بها14278 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واتخذتموه وراءكم ظهريا} قال: الظهري الفضل، مثل الجمال يخرج معه بابل ظهارية فضل لا يحمل عليها شيئا إلا أن يحتاج إليها، قال: فيقول: إنما ربكم عندكم مثل هذا إن احتجتم إليه، وإن لم تحتاجوا إليه فليس بشيءوقال آخرون: معنى ذلك: واتخذتم ما جاء به شعيب وراءكم ظهريا، فالهاء في قوله: {واتخذتموه} على هذا من ذكر ما جاء به شعيب عليه السلام.ذكر من قال ذلك :14279 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {واتخذتموه وراءكم ظهريا} قال: تركتم ما جاء به شعيب14280 - قال: ثنا جعفر بن عون، عن سفيان، عن جابر، عن مجاهد، قال: نبذوا أمرهحدثني الحارث، قال: ثنا عبد العزيز، عن سفيان، عن جابر، عن مجاهد: {واتخذتموه وراءكم ظهريا} قال: نبذتم أمره- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {واتخذتموه وراءكم ظهريا} قال: هم رهط شعيب تركهم ما جاء به وراء ظهورهم ظهريا- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. قال: وحدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {واتخذتموه وراءكم ظهريا} قال: استثناؤهم رهط شعيب، وتركهم ما جاء به شعيب وراء ظهورهم ظهرياوإنما اخترنا القول الذي اخترناه في تأويل ذلك لقرب قوله: {واتخذتموه وراءكم ظهريا} من قوله: {أرهطي أعز عليكم من الله} فكانت الهاء في قوله {واتخذتموه} بأن تكون من ذكر الله لقرب جوارها منه أشبه وأولى. وقوله: {إن ربي بما تفعلون محيط} يقول: إن ربي محيط علمه بعملكم، فلا يخفى عليه منه شيء، وهو مجازيكم على جميعه عاجلا وآجلا.


093-93-وَيَا قَوْمِ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ سَوْفَ تَعْلَمُونَ مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَمَنْ هُوَ كَاذِبٌ وَارْتَقِبُواْ

93-ويا قوم اعملوا على مكانتكم إني عامل سوف تعلمون من يأتيه عذاب يخزيه ومن هو كاذب وارتقبوا إني معكم رقيب

القول في تاويل قوله تعالى: {ويا قوم أعملوا على مكانتكم إني عامل سوف تعلمون} يقول تعالى ذكره مخبرا عن قيل شعيب لقومه: {ويا قوم اعملوا على مكانتكم} يقول: على تمكنكم، يقال منه: الرجل يعمل على مكينته ومكنته: أي على اتئاده، ومكن الرجل يمكن مكنا ومكانة ومكانا.وكان بعض أهل التأويل يقول في معنى قوله: {على مكانتكم} على منازلكم.فمعنى الكلام إذن: ويا قوم اعملوا على تمكنكم من العمل الذي تعملونه، {إني عامل} على تؤدة من العمل الذي أعمله، {سوف تعلمون} أينا الجاني على نفسه والمخطئ عليها والمصيب في فعله المحسن إلى نفسه..لقول في تاويل قوله تعالى: {من يأتيه عذاب يخزيه ومن هو كاذب وارتقبوا إني معكم رقيب} يقول تعالى ذكره مخبرا عن قيل نبيه شعيب لقومه: الذي يأتيه منا ومنكم أيها القوم {عذاب يخزيه} يقول: يذله ويهينه ؛ {ومن هو كاذب} يقول: ويخزي أيضا الذي هو كاذب في قيله وخبره منا ومنكم. {وارتقبوا} أي انتظروا وتفقدوا من الرقبة، يقال منه: رقبت فلانا أرقبه رقبة. وقوم: {إني معكم رقيب} يقول: إني أيضا ذو رقبة لذلك العذاب معكم، وناظر إليه بمن هو نازل منا ومنكم.


094-94-وَلَمَّا جَاء أَمْرُنَا نَجَّيْنَا شُعَيْباً وَالَّذِينَ آمَنُواْ مَعَهُ بِرَحْمَةٍ مَّنَّا وَأَخَذَتِ الَّذِينَ ظَلَمُواْ الصَّيْحَةُ

94-ولما جاء أمرنا نجينا شعيبا والذين آمنوا معه برحمة منا وأخذت الذين ظلموا الصيحة فأصبحوا في ديارهم جاثمين

القول في تاويل قوله تعالى: {ولما جاء أمرنا نجينا شعيبا والذين آمنوا معه برحمة منا} يقول تعالى ذكره: ولما جاء قضاؤنا في قوم شعيب بعذابنا نجينا شعيبا رسولنا والذين آمنوا به فصدقوه على ما جاءهم به من عند ربهم مع شعيب، من عذابنا الذي بعثنا على قومه، برحمة منا له ولمن آمن به وأتبعه على ما جاءهم به من عند ربهم ؛وأخذت الذين ظلموا الصيحة من السماء أخمدتهم فأهلكتهم بكفرهم بربهم. وقيل: إن جبريل عليه السلام، صاح بهم صيحة أخرجت أرواحهم من أجسامهم. {فأصبحوا في ديارهم جاثمين} على ركبهم وصرعى بأفنيتهم.


095-95-كَأَن لَّمْ يَغْنَوْاْ فِيهَا أَلاَ بُعْداً لِّمَدْيَنَ كَمَا بَعِدَتْ ثَمُودُ

95-كأن لم يغنوا فيها ألا بعدا لمدين كما بعدت ثمود

القول في تاويل قوله تعالى: {كأن لم يغنوا فيها ألا بعدا لمدين كما بعدت ثمود} يقول تعالى ذكره: كأن لم يعش قوم شعيب الذين أهلكهم الله بعذابه حين أصبحوا جاثمين في ديارهم قبل ذلك. ولم يغنوا، من قولهم: غنيت سكان كذا: إذا أقمت به، ومنه قول النابغة:غنيت بذلك إذ هم لي جيرة منها بعطف رسالة وتودد14281 - وكما حدثني المثني، فال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {كأن لم يغنوا فيها} قال: يقول: كان لم يعيشوا فيها14282 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة مثله.وقوله: {ألا بعدا لمدين كما بعدت ثمود} يقول تعالى ذكره: إلا أبعد الله مدين من رحمته بإحلال نقمته كما بعدت ثمود، يقول: كما بعدت من قبلهم ثمود من رحمته بإنزال سخطه بهم.


096-96-وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

96-ولقد أرسلنا موسى بآياتنا وسلطان مبين

القول في تاويل قوله تعالى: {ولقد أرسلنا موسى بأياتنا وسلطان مبين} يقول تعالى ذكره: ولقد أرسلنا موسى بأدلتنا على توحيدنا، وحجة تبين لمن عاينها وتأملها بقلب صحيح، أنها تدل على توحيد الله وكذب كل من ادعى الربوبية دونه، وبطول قول من أشرك معه في الألوهة غيره.


097-97-إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاتَّبَعُواْ أَمْرَ فِرْعَوْنَ وَمَا أَمْرُ فِرْعَوْنَ بِرَشِيدٍ

97-إلى فرعون وملئه فاتبعوا أمر فرعون وما أمر فرعون برشيد

قوله تعالى {إلى فرعون وملئه} يعني إلى أشراف جنده وتباعه. {فاتبعوا أمر فرعون} يقول: فكذب فرعون وملؤه موسى، وجحدوا وحدانية الله، وأبوا قبول ما أتاهم به موسى من عند الله، واتبع ملأ فرعون أمره دون أمر الله، وأطاعوه في تكذيب موسى ورد ما جاءهم به من عند الله عليه.يقول تعالى ذكره: {وما أمر فرعون برشيد} يعني: أنه لا يرشد أمر فرعون من قبله منه، في تكذيب موسى، إلى خير، ولا يهديه إلا صلاح، بل يورده نار جهنم.


098-98-يَقْدُمُ قَوْمَهُ يَوْمَ الْقِيَامَةِ فَأَوْرَدَهُمُ النَّارَ وَبِئْسَ الْوِرْدُ الْمَوْرُودُ

98-يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود

القول في تاويل قوله تعالى: {يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود} يقول تعالى ذكره: يقدم فرعون قومه يوم القيامة يقودهم، فيمضي بهم إلى النار حتى يوردهموها ويصليهم سعيرها. {وبئس الورد} يقول: ويئس الورد الذي يردونه.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.14283 -حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن تور، عن معمر، عن قتادة: {يقدم قومه يوم القيامة} قال: فرعون يقدم قومه يوم القيامة ؛ يمضى بين أيديهم حتى يهجم بهم على النارحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يقدم قومه يوم القيامة} يقول: يقود قومه فأوردهم النار14284 - حدثنا القاسم، قال: ثنا الحسين، قال. ثني حجاج، عن ابن جريج، قال: قال ابن عباس قوله: {يقدم قومه يوم القيامة} يقول: أضلهم فأوردهم النار- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال. أخبرنا ابن عيينة، عن عمرو بن دينار، عمن سمع ابن عباس يقول في قوله: {فأوردهم النار} قال: الورد: الدخول14285 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فأوردهم النار} كان ابن عباس يقول: الورد في القرآن أربعة أوراد: في هود قوله: {وبئس الورد المورود} وفي مريم: {وإن منكم إلا واردها} وورد في الأنبياء: {حصب جهنم أنتم لها واردون} وورد في مريم أيضا: {ونسوق المجرمين إلى جهنم وردا} كان ابن عباس يقول: كل هذا الدخول، والله ليردن جهنم كل بر وفاجر. {ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا}


099-99-وَأُتْبِعُواْ فِي هَـذِهِ لَعْنَةً وَيَوْمَ الْقِيَامَةِ بِئْسَ الرِّفْدُ الْمَرْفُودُ

99-وأتبعوا في هـذه لعنة ويوم القيامة بئس الرفد المرفود

القول في تأويل قوله تعالى: {واتبعوا في هذه لعنة ويوم القيامة بئس الرفد المرفود} يقول الله تعالى ذكره: وأتبعهم الله في هذه، يعني في هذه الدنيا مع العذاب الذي عجله لهم فيها من الغرق في البحر، لعنته. {ويوم القيامة} يقول: وفي يوم القيامة أيضا يلعنون لعنة أخرى. كما:14286 - حدثنا بن حميد، قال: ثنا حكام، عن عنبسه عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {واتبعوا في هذه لعنة ويوم القيامة} قال: لعنة أخرى- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {واتبعوا في هذ لعنة ويوم القيامة} قال زيدوا بلعنته لعنة أخرى، فتلك لعنتان- حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {واتبعوا في هذه لعنة ويوم القيامة بئس الرفد المرفود} اللعنة في أثر اللعنة- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {واتبعوا في هذه لعنة ويوم القيامة} قال: زيدوا لعنة أخرى، فتلك لعنتان- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {في هذه} قال: في الدنيا {ويوم القيامة} أردفوا بلعنة أخرى زيدوها، فتلك لعنتانوقوله: {بئس الرفد المرفود} يقول: بئس العون المعان اللعنة المزيدة فيها أخرى منها. وأصل الرفد: العون، يقال منه: رفد فلان فلانا عند الأمير يرفده رفدا بكسر الراء، وإذا فتحت، فهو السقي في القدح العطيم، والرفد: القدح الضخم، ومنه قول الأعشى:رب رفد هرقته ذلك اليوم وأسرى معشر أقتالويقال. رفد فلان حائطه، وذلك إذا أسنده بخشبة لئلا يسقط. والرفد بفتح الراء المصدر، يقال منه: رفده يرفده رفدا. والرفد: اسم الشيء الذي يعطاه الإنسان وهو المرفد.وينحو الذي قلنا في ذلك قالا أهل التأويل.ذكر من قال ذلك.14287 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بئس الرفد المرفود} قال: لعنة الدنيا والآخرة14288 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بئس الرفد المرفود} قال: لعنهم الله في الدنيا، وزيد لهم فيها اللعنة في الآخرة- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده، في قوله: {ويوم القيامة بئس الرفد المرفود} قال: لعنة في الدنيا، وزيدوا فيها لعنة في الآخرة - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأتبعوا في هذه لعنه ويوم القمامة بئس الرفد المرفود} يقول: ترادفت عليهم اللعنتان من الله لعنة في الدنيا، ولعنة في الآخرة14289 - حدثنا ابن وكيع، قال: ثنا أبو خالد، عن جويبر، عن الضحاك، قال: أصابتهم لعنتان في الدنيا، رفدت إحداهما الأخرى، وهو قوله: {ويوم القيامة بئس الرفد المرفود}


100-100-ذَلِكَ مِنْ أَنبَاء الْقُرَى نَقُصُّهُ عَلَيْكَ مِنْهَا قَآئِمٌ وَحَصِيدٌ

100-ذلك من أنباء القرى نقصه عليك منها قآئم وحصيد

القول في تاويل قوله تعالى: {ذلك من أنباء القرى نقصه عليك منها قائم وحصيد} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: هذا القصص الذي ذكرناه لك في هذه السورة، والنبأ الذي أنبأناكه فيها من أخبار القرى التي أهلكنا أهلها بكفرهم بالله، وتكذيبهم رسله، نقصه عليك فنخبرك به. {منها قائم} يقول: منها بنيانه بائد بأهله هالك ومنها قائم بنيانه عامر، ومنها حصيد بنيانه خراب متداع، قد تعفى أثره دارس، من قولهم: زرع حصيد: إذا كان قد استوصل قطعه، وإنما هو محصود، ولكنه صرف إلى فعيل كما قد بينا في نظائره.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14290 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ذلك من أنباء القرى نقصه عليك منها قائم وحصيد} يعني بالقائم: قرى عامرة. والحصيد: قرى خامدة14291 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قائم وحصيد} قال: قائم على عروشها، وحصيد: مستأصلةحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {منها قائم} يرى مكانه، {وحصيد} لا يرى له أثر14292 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {منها قائم} قال: خاو على عروشه، {وحصيد} ملزق بالأرض14293 - حدثنا ابن وكيع، قال: ثنا عبيد الله، عن سفيان، عن الأعمش: {منها قائم وحصيد} قال: خر بنيانهحدثنا الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش: {منها قائم وحصيد} قال: الحصيد: ما قد خر بنيانه14294 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {منها قائم وحصيد} منها قائم يرى أثره، وحصيد باد لا يرى


101-101-وَمَا ظَلَمْنَاهُمْ وَلَـكِن ظَلَمُواْ أَنفُسَهُمْ فَمَا أَغْنَتْ عَنْهُمْ آلِهَتُهُمُ الَّتِي يَدْعُونَ مِن دُونِ اللّهِ مِن شَيْءٍ لِّمَّا جَاء

101-وما ظلمناهم ولـكن ظلموا أنفسهم فما أغنت عنهم آلهتهم التي يدعون من دون الله من شيء لما جاء أمر ربك وما زادوهم غير تتبيب

القول في تاويل قوله تعالى: {وما ظلمناهم ولكن ظلموا أنفسهم} يقول تعالى ذكره: وما عاقبنا أهل هذه القرى التي اقتصصنا نبأها عليك يا محمد بغير استحقاق منهم عقوبتنا، فنكون بذلك قد وضعنا عقوبتنا هم في غير موضعها، {ولكن ظلموا أنفسهم} يقول: ولكنهم أوجبوا لأنفسهم بمعصيتهم الله وكفرهم به، عقوبته وعذابه، فأحلوا بها ما لم يكن لهم أن يحلوه بها، وأوجبوا لها ما لم يكن لهم أن يوجبوه لها. {فما أغنت عنهم آلهتهم التي يدعون من دون الله من شيء} يقول: فما دفعت عنهم آلهتهم التي يدعونها من دون الله ويدعونها أربابا من عقاب الله وعذابه إذا أحله بهم ربهم من شيء ولا ردت عنهم شيئا منه. {لما جاء أمر ربك} يا محمد، يقول: لما جاء قضاء ربك بعذابهم، فحق عليهم عقابه ونزل بهم سخطه. {وما زادوهم غير تتبيب} يقول: وما زادتهم آلهتهم عند مجيء أمر وربك هؤلاء المشركين بعقاب الله غير تخسير وتدمير وإهلاك، يقال منه: تنبيه أتببه تتبيبا، ومنه قولهم للرجل: تبا لك، قال جرير:عرادة من بقية قوم لوط ألا تبا لمتا فعلوا تباباوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14295 - حدثني المثني، قال: ثنا سعيد بن سلام أبو الحسن البصري، قال: ثنا سفيان، عن نسير بن ذعلوق، عن ابن عمر في قوله: {وما زادوهم غير تتبيب} قال: غير تخسير14296 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {غير تتبيب} قال: تخسيرحدثنا المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.14297 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة. {غير تتبيب} يقول: غير تخسيرحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة. {غير تتبيب} قال: غير تخسيروهذا الخبر من الله تعالى ذكره، وإن كان خبرا عمن مضى من الأمم قبلنا، فإنه وعيد من الله جل ثناؤه لنا أيتها الأمة أنا إن سلكنا سبيل الأمم قبلنا في الخلاف عليه وعلى رسوله، سلك بنا سبيلهم في العقوبة، وإعلام منه لما أنه لا يظلم أحدا من خلقه، وأن العباد هم الذين يظلمون أنفسهم. كما:14298 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال. اعتذر - يعني ربنا جل ثناؤه - إلى خلقه، فقال: {وما ظلمناهم} مما ذكرنا لك من عذاب من عذبنا من الأمم ؛ {ولكن ظلموا أنفسهم فما أغنت عنهم آلهتهم} حتى بلغ: {وما زادوهم غير تتبيب} قال: ما زادهم الذين كانوا يعبدونهم غير تتبيب


102-102-وَكَذَلِكَ أَخْذُ رَبِّكَ إِذَا أَخَذَ الْقُرَى وَهِيَ ظَالِمَةٌ إِنَّ أَخْذَهُ أَلِيمٌ شَدِيدٌ

102-وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد

القول في تاويل قوله تعالى: {وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة إن أخذه أليم شديد} يقول تعالى ذكره: وكما أخذت أيها الناس أهل هذه القرى التي اقتصصت عليك نبأ أهلها بما أخذتهم به من العذاب، على خلافهم أمري وتكذيبهم رسلي وجحودهم آياتي، فكذلك أخذي القرى وأهلها إذا أخذتهم بعقابي وهم ظلمة لأنفسهم بكفرهم بالله وإشراكهم به غيره وتكذيبهم رسله. {إن أخذه أليم} يقول. أن أخذ ربكم بالعقاب من أخذه أليم، يقول: موجع {شديد} الإيجاع، وهذا أمر من الله تحذير لهذه الأمة أن يسلكوا في معصيته طريق من قبلهم من الأمم الفاجرة، فيحل بهم ما حل بهم من المثلات. كما:14299 - حدثنا أبو كريب، قال: ثنا أبو معاوية، عن يزيد بن أبي بردة، عن أبيه، عن أبي موسى، قال: قال رسول الله صلى الله عليه وسلم: "إن الله يملي " وربما قال: "يمهل للظالم، حتى إذا أخذه لم يفلته " ثم قرأ: {وكذلك أخذ ربك إذا أخذ القرى وهي ظالمة} 14300 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الله حذر هذه الأمة سطوته بقوله: {وكذلك أخذ ربك إذا أخذ القرى وهي ظالما إن أخذه أليم شديد} وكان عاصم الجحدري يقرأ ذلك: "وكذلك أخذ ربك إذ أخذ القرى وهي ظالمة} وذلك قراءة لا أستجيز القراءة بها لخلافها مصاحف المسلمين وما عليه قرأة الأمصار.


103-103-إِنَّ فِي ذَلِكَ لآيَةً لِّمَنْ خَافَ عَذَابَ الآخِرَةِ ذَلِكَ يَوْمٌ مَّجْمُوعٌ لَّهُ النَّاسُ وَذَلِكَ يَوْمٌ مَّشْهُودٌ

103-إن في ذلك لآية لمن خاف عذاب الآخرة ذلك يوم مجموع له الناس وذلك يوم مشهود

القول في تاويل قوله تعالى: {إن في ذلك لآية لمن خاف عذاب الآخرة} يقول تعالى ذكره: إن في أخذنا من أخذنا من أهل القرى التي اقتصصنا خبرها عليكم أيها الناس الآية، يقول: لعبرة وعظة لمن خاف عقاب الله وعذابه في الآخرة من عباده، وحجة عليه لربه، وزاجرا يزجره عن أن يعصي الله ويخالفه فيما أمره ونهاه. وقيل: بل معنى ذلك: إن فيه عبرة لمن خاف عذاب الآخرة بأن الله سيفي له بوعده.ذكر من قال ذلك :14301 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن في ذلك لآيه لمن خاف عذاب الآخرة} إنا سوف نفي لهم بما وعدناهم في الآخرة كما وفينا للأنبياء إنا ننصرهم.وقوله: {ذلك يوم مجموع له الناس وذلك يوم مشهود } يقول تعالى ذكره: هذا اليوم، يعني يوم القيامة، {يوم مجموع له الناس} يقول: يحشر الله الناس من قبورهم، فيجمعهم فيه للجزاء والثواب والعقاب. {وذلك يوم مشهود} يقول: وهو يوم تشهده الخلائق لا يتخلف منهم أحد، فينتقم حينئذ ممن عصى الله وخالف أمره وكذب رسله.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14302 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن مجاهد، في قوله: {ذلك يوم مجموع له الناس وذلك يوم مشهود} قال: يوم القيامة14303 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن عكرمة، مثله.14304 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن علي بن زيد، عن يوسف المكي، عن ابن عباس، قال: الشاهد: محمد، والمشهود: يوم القيامة. ثم قرأ: {ذلك يوم مجموع له الناس وذلك يوم مشهود} - حدثني المثني، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن علي بن زيد، عن ابن عباس، قال: الشاهد: محمد، والمشهود: يوم القيامة. ثم تلا هذه الآية: {ذلك يوم مجموع له الناس وذلك يوم مشهود} 14305 - حدثت عن المسيب عن جويبر، عن الضحاك، قوله: {ذلك يوم مجموع له الناس وذلك يوم مشهود} قال: ذلك يوم القيامة، يجتمع فيه الخلق كلهم ويشهده أهل السماء وأهل الأرض


104-104-وَمَا نُؤَخِّرُهُ إِلاَّ لِأَجَلٍ مَّعْدُودٍ

104-وما نؤخره إلا لأجل معدود

القول في تاويل قوله تعالى: {وما نؤخره إلا لأجل معددود} يقول تعالى ذكره. وما نؤخر يوم القيامة عنكم أن نجيئكم به إلا لآن يقضى، فقضى له أجلا فعده وأحصاه، فلا يأتي إلا لأجله ذلك، لا يتقدم مجيئه قبل ذلك ولا يتأخر.


105-105-يَوْمَ يَأْتِ لاَ تَكَلَّمُ نَفْسٌ إِلاَّ بِإِذْنِهِ فَمِنْهُمْ شَقِيٌّ وَسَعِيدٌ

105-يوم يأت لا تكلم نفس إلا بإذنه فمنهم شقي وسعيد

القول في تأويل قوله تعالى {يوم يأت لا تكلم نفس إلا بإذنه فمنهم شقي وسعيد} يقول تعالى ذكره: يوم يأتي يوم القيامة أيها الناس، وتقوم الساعة لا تكلم نفس إلا بإذن ربها.واختلفت القراء في قراءة قوله: "يوم يأتي " فقرأ ذلك عامة قراء أهل المدينة بإثبات الياء فيها "يوم يأتي لا تكلم نفس " . وقرأ ذلك بعض قراء أهل البصرة وبعض الكوفيين بإثبات الياء فيها في الوصل وحذفها في الوقف. وقرأ ذلك جماعة من أهل الكوفة. بحذف الياء في الوصل والوقف: "يوم يأت لا تكلم نفس إلا بإذنه " .والصواب من القراءة في ذلك عندي: {يوم يأت} بحذف الياء في الوصل والوقف اتباعا لخط المصحف، وأنها لغة معروفة لهذيل، تقول: ما أدر ما تقول، ومنه قول الشاعر:كفاك كف ما تليق درهما جودا وأخرى تعط بالسيف الدماوقيل: {لا تكلم} وإنما هي "لا تتكلم " ، فحذف إحدى التاءين اجتزاء بدلالة الباقية منهما عليها. وقوله: {فمنهم شقي وسعيد} يقول: فمن هذه النفوس التي لا تكلم يوم القيامة إلا بإذن ربها، شقي وسعيد وعاد على النفس، وهي في اللفظ واحد بذكر الجميع في قوله: {فمنهم شقي وسعيد}


106-106-فَأَمَّا الَّذِينَ شَقُواْ فَفِي النَّارِ لَهُمْ فِيهَا زَفِيرٌ وَشَهِيقٌ

106-فأما الذين شقوا ففي النار لهم فيها زفير وشهيق

يقول: تعالى ذكره: {فأما الذين شقوا ففي النار لهم فيها زفير} لهم، وهو أول نهاق الحمار وشبهه، {وشهيق} وهو آخر نهيقه إذا ردده في الجوف عند فراغه من نهاقه، كما قال رؤبة بن العجاج:حشرج في الجوف سحيلا أو شهق دحتى يقال ناهق وما نهقوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14306 - حدثني المثني، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لهم فيها زفير وشهيق} يقول: صوت شديد وصوت ضعيف14307 - قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن أبي العالية، في قوله: {لهم فيها زفير وشهيق} قال: الزفير في الحلق، والشهيق في الصدرحدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية بنحوه.14308 - حدثنا المثني، قال: ثنا إسحاق، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، قال: صوت الكافر في النار صوت الحمار، أوله زفير وآخره شهيق14309 - حدثنا أبو هشام الرفاعي ومحمد بن معمر البحراني ومحمد بن المثني ومحمد بن بشار، قالوا: ثنا أبو عامر، قال: ثنا سليمان بن سفيان، قال: ثنا عبد الله بن دينار، عن ابن عمر عن عمر، قال: لما نزلت هذه الآية {فمنهم شقي وسعيد} سألت النبي صلى الله عليه وسلم، فقلت: يا نبي الله، فعلام عملنا؟ على شيء قد فرغ منه أم على شيء لم يفرغ منه؟ قال: فقال رسول الله صلى الله عليه وسلم: "على شيء قد فرغ منه يا عمر وجرت به الأقلام، ولكن كل ميسر لما خلق له " اللفظ لحديث ابن معمر.


107-107-خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ إِنَّ رَبَّكَ فَعَّالٌ لِّمَا يُرِيدُ

107-خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك إن ربك فعال لما يريد

وقوله: {خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك إن ربك فعال لما يريد} يعنى تعالى يعني ذكره بقوله: {خالدين فيها} لابثين فيها، ويعني بقوله: {ما دامت السماوات والأرض} أبدا ؛ وذلك أن العرب إذا أرادت أن تصف الشيء بالدوام أبدا، قالت: هذا دائم دوام السموات والأرض ؛ بمعنى أنه دائم أبدا، وكذلك يقولون: هو باق ما اختلف الليل والنهار، وما سمر لنا سمير، وما لألأت العفر بأذنابها يعنون بذلك كله أبدا. فخاطبهم جل ثناؤه بما يتعارفون به بينهم، فقال: {خالدين فيها ما دامت السموات والأرض} والمعنى في ذلك: خالدين فيها أبدا.وكان ابن زيد يقول في ذلك بنحو ما قلنا فيه:14310 - حدثنا يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {خالدين فيها ما دامت السموات والأرض} قال: ما دامت الأرض أرضا، والسماء سماء. ثم قال: {إلا ما شاء ربك} واختلف أهل العلم والتأويل في معنى ذلك، فقال بعضهم: هذا استثناء استثناه الله في أهل التوحيد أنه يخرجهم من النار إذا شاء بعد أن أدخلهم النار. ذكر من قال ذلك:14311 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {فأما الذين شقوا ففي النار لهم فيها زفير وشهيق خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك} قال: الله أعلم بثنياهوذكر لنا أن ناسا يصيبهم سفع من النار بذنوب أصابوها، ثم يدخلهم الجنة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} والله أعلم بثنيته ؛ ذكر لنا أن ناسا يصيبهم سفع من النار بذنوب أصابتهم، ثم يدخلهم الله الجنة بفضل رحمته، يقال لهم الجهنميون14312 - حدثنا محمد بن المثني، قال: ثنا شيبان بن فروخ، قال: ثنا أبو هلال، قال: ثنا قتادة، وتلا هذه الآية: {فأما الذين شقوا ففي النار لهم فيها زفير وشهيق} إلى قوله: {لما يريد} فقال عند ذلك: ثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم قال: "يخرج قوم من النار " قال قتادة: ولا نقول مثل ما يقول أهل حروراء14313 - حدثنا ابن حميد، قال: ثنا يعقوب، عن أبي مالك، يعني ثعلبة، عن أبي سنان، في قوله: {فأما الذين شقوا ففي النار لهم فيها زفير وشهيق خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} قال: استثناء في أهل التوحيد14314 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الضحاك بن مزاحم: {فأما الذين شقوا ففي النار} إلى قوله: {خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} قال: يخرج قوم من النار فيدخلون الجنة، فهم الذين استثنى لهم14315 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال، ثني معاوية، عن عامر بن جشب، عن خالد بن معدان في قوله: {لابثين فيها أحقابا} وقوله: {خالدين فيها إلا ما شاء ربك} أنهما في أهل التوحيدقال آخرون: الاستثناء في هذه الآية في أهل التوحيد، إلا أنهم قالوا: معنى قوله: {إلا ما شاء ربك} إلا أن يشاء ربك أن يتجاوز عنهم فلا يدخلهم النار. ووجهوا الاستثناء إلى أنه من قوله: {فأما الذين شقوا ففي النار... إلا ما شاء ربك} لا من الخلود ذكر من قال ذلك:14316 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا ابن التيمي، عن أبيه، عن أبي نضرة، عن جابر أو أبي سعيد - يعني الخدري - أو عن رجل من أصحاب رسول الله صلى الله عليه وسلم، في قوله: {إلا ما شاء ربك إن ربك فعال لما يريد} قال: "هذه الآية تأتي على القرآن كله " ، يقول: حيث كان في القرآن {خالدين فيها} تأتي عليه. قال: وسمعت أبا مجلز يقول: هو جزاؤه، فإن شاء الله تجاوز عن عذابهوقال آخرون: عنى بذلك أهل النار وكل من دخلها.ذكر من قال ذلك :14317 - حدثت عن المسيب عمن ذكره، عن ابن عباس: {خالدين فيها ما دامت السماوات والأرض} لا يموتون، ولا هم منها يخرجون ما دامت السماوات والأرض. {إلا ما شاء ربك} قال: استثناء الله. قال: يأمر النار أن تأكلهم. قال: وقال ابن مسعود: ليأتين على جهنم زمان تخفق أبوابها ليس فيها أحد، وذلك بعد ما يلبثون فيها أحقابا14318 - حدثنا ابن حميد، قال: ثنا جرير، عن بيان، عن الشعبي، قال: جهنم أسرع الدارين عمرانا وأسرعهما خراباوقال آخرون: أخبرنا الله بمشيئته لأهل الجنة، فعرفنا معنى ثنياه بقوله: {عطاء غير مجذوذ} أنها في الزيادة على مقدار مدة السماوات والأرض، قال: ولم يخبرنا بمشيئته في أهل النار، وجائز أن تكون مشيئته في الزيادة وجائز أن تكون في النقصان. ذكر من قال ذلك:14319 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {خالدين فيها ما دامت السماوات والأرض آلا ما شاء ربك} فقرأ حتى بلغ: {عطاء غير مجذوذ} قال: وأخبرنا بالذي يشاء لأهل الجنة، فقال: عطاء غير مجذوذ، ولم يخبرنا بالذي يشاء لأهل الناروأولى هذه الأقوال في تأويل هذه الآية بالصواب، القول الذي ذكرنا عن قتادة والضحاك، من أن ذلك استثناء في أهل التوحيد من أهل الكبائر أنه يدخلهم النار، خالدين فيها أبدا إلا ما شاء من تركهم فيها أقل من ذلك، ثم يخرجهم فيدخلهم الجنة، كما قد بينا في غير هذا الموضع بما أغنى عن إعادته في هذا الموضع.وإنما قلنا ذلك أولى الأقوال بالصحة في ذلك ؛ لأن الله جل ثناؤه أوعد أهل الشرك به الخلود في النار، وتظاهرت بذلك الأخبار عن رسول الله صلى الله عليه وسلم، فغير جائز أن يكون استثناء في أهل الشرك، وأن الأخبار قد تواترت عن رسول الله صلى الله عليه وسلم أن الله يدخل قوما من أهل الإيمان به بذنوب أصابوها النار ثم يخرجهم منها فيدخلهم الجنة فغير جائز أن يكون ذلك استثناء أهل التوحيد قبل دخولها مع صحة الأخبار عن رسول الله صلى الله عليه وسلم بما ذكرنا، وأنا إن جعلناه استثناء في ذلك كنا قد دخلنا في قول من يقول: لا يدخل الجنة فاسق ولا النار مؤمن، وذلك خلاف مذاهب أهل العلم وما جاءت به الأخبار عن رسول الله صلى الله عليه وسلم. فإذا فسد هذان الوجهان فلا قول قال به القدوة من أهل العلم إلا الثالث. ولأهل العربية في ذلك مذهب غير ذلك سنذكره بعد، ونبينه إن شاء الله تعالى.وقوله: {إن ربك فعال لما يريد} يقول تعالى ذكره: إن ربك يا محمد لا يمنعه مانع من فعل ما أراد فعله بمن عصاه وخالف أمره من انتقام منه، ولكنه يفعل ما يشاء، فيمضي فعله فيهم وفيمن شاء من خلقه فعله وقضاءه.


108-108-وَأَمَّا الَّذِينَ سُعِدُواْ فَفِي الْجَنَّةِ خَالِدِينَ فِيهَا مَا دَامَتِ السَّمَاوَاتُ وَالأَرْضُ إِلاَّ مَا شَاء رَبُّكَ عَطَاء غَيْرَ

108-وأما الذين سعدوا ففي الجنة خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك عطاء غير مجذوذ

القول في تأويل قوله تعالى: {وأما الذين سعدوا ففي الجنة خالدين ما دامت السموات والأرض إلا ما شاء ربك عطاء غير مجذوذ} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والحجاز والبصرة وبعض. الكوفيين: "وأما الذين سعدوا " بفتح السين، وقرأ ذلك جماعة من قراء الكوفة: {وأما الذين سعدوا} بضم السين، بمعنى: رزقوا السعادة.والصواب من القول في ذلك أنهما قراءتان معروفتان فبأيتهما قرأ القارئ فمصيب الصواب.فإن قال قائل: وكيف قيل: {سعدوا} فيما لم يسم فاعله، ولم يقل: "أسعدوا " ، وأنت لا تقول في الخبر فيما سمى فاعله سعده الله، بل إنما تقول: أسعده الله؟ قيل: ذلك نظير قولهم: هو مجنون محبوب فيما لم يسم فاعله، فإذا سموا فاعله، قيل: أجنه الله وأحبه، والعرب تفعل ذلك كثيرا. وقد بينا بعض ذلك فيما مضى من كتابنا هذا.وتأويل ذلك: وأما الذين سعدوا برحمة الله، فهم في الجنة خالدين فيها ما دامت السموات والأرض، يقول: أبدا، إلا ما شاء ربك. فاختلف أهل التاويل في معنى ذلك، فقال بعضهم: إلا ما شاء ربك من قدر ما مكثوا في النار قبل دخولهم الجنة، قالوا: وذلك فيمن أخرج من النار من المؤمنين فأدخل الجنة.ذكر من قال ذلك :14320 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الضحاك، في قوله: {وأما الذين سعدوا ففي الجنة خالدين فيها ما دامت السماوات والأرض، إلا ما شاء ربك} قال: هو أيضا في الذين يخرجون من النار فيدخلون الجنة، يقول: خالدين في الجنة ما دامت السماوات والأرض، {إلا ما شاء ربك} يقول: إلا ما مكثوا في النار حتى أدخلوا الجنةوقال آخرون: معنى ذلك: إلا ما شاء ربك من الزيادة على قدر مدة دوام السماوات والأرض، قال: وذلك هو الخلود فيها أبدا.ذكر من قال ذلك :14321 - حدثنا ابن حميد، قال: ثنا يعقوب، عن أبي مالك، يعني ثعلبة، عن أبي سنان: {وأما الذين سعدوا ففي الجنة خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك} قال: ومشيئته خلودهم فيها، ثم أتبعها فقال: {عطاء غير مجذوذ} واختلف أهل العربية في وجه الاستثناء في هذا الموضع، فقال بعضهم في ذلك معنيان: أحدهما ان تجعله استثناء يستثنيه ولا يفعله، كقولك: والله لأضربنك إلا أن أرى غير ذلك، وعزمك على ضربه، قال: فكذلك قال: {خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك} ولا يشاؤه. قال: والقول الآخر: أن العرب إذا استثنت شيئا كثيرا مع مثله ومع ما هو أكثر منه كان معنى إلا ومعنى الواو "سوى " فمن ذلك قوله: {خالدين فيها ما دامت السماوات والأرض} سوى ما شاء الله من زيادة الخلود، فيجعل "إلا " مكان "سوى " فيصلح، وكأنه قال: خالدين فيها ما دامت السماوات والأرض سوى ما زادهم من الخلود والأبد. ومثله في الكلام أن تقول: لي عليك ألف إلا الألفين اللذين قبله. قال: وهذا أحب الوجهين إلي لأن الله لا يخلف وعده. وقد وصل الاستثناء بقوله: {عطاء غير مجذوذ} فدل على أن الاستثناء لهم بقوله في الخلود غير منقطع عنهم.وقال آخر منهم بنحو هذا القول، وقالوا: جائز فيه وجه ثالث، وهو أن يكون استثنى من خلودهم في الجنة احتباسهم عنها ما بين الموت والبعث وهو البرزخ إلى أن يصيروا إلى الجنة. ثم هو خلود الأبد، يقول: فلم يغيبوا عن الجنة إلا بقدر إقامتهم في البرزخ.وقال آخر منهم: جائز أن يكون دوام السموات والأرض بمعنى الأبد على ما تعرف العرب وتستعمل وتستثنى المشيئة من داومها ؛ لأن أهل الجنة وأهل النار قد كانوا في وقت من أوقات دوام السماوات والأرض في الدنيا لا في الجنة، فكأنه قال: خالدين في الجنة وخالدين في النار دوام السماء، والأرض إلا ما شاء ربك من تعميرهم في الدنيا قبل ذلك.وأولى الأقوال في ذلك عندي بالصواب، القول الذي ذكرته عن الضحاك، وهو {وأما الذين سعدوا ففي ا لجنة خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} من قدر مكثهم في النار، من لدن دخلوها إلى أن ادخلوا الجنة، وتكون الآية معناها الخصوص ؛ لأن الأشهر من كلام العرب في "إلا " توجيهها إلى معنى الاستثناء وإخراج معنى ما بعدها مما قبلها إلا أن يكون معها دلالة تدل على خلاف ذلك، ولا دلالة في الكلام، أعني في قوله: {إلا ما شاء ربك} تدل على أن معناها غير معنى الاستثناء المفهوم في الكلام فيوجه إليه.وأما قوله: {عطاء غير مجذوذ} فإنه يعني عطاء من الله غير مقطوع عنهم، من قولهم: جذذت الشيء أجذه جذا: إذا قطعته، كما قال النابغة:تجد السلوقي المضاعف نسجه ويوقدن بالصفاح نار الحباحبيعني بقوله: "تجذ " : تقطع.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14322 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {عطاء غير مجذوذ} قال: غير مقطوع14323 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عطاء غير مجذوذ} يقول: غير منقطع14324 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {عطاء غير مجذوذ} يقول: عطاء غير مقطوع14325 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: مجذوذ، قال: مقطوع- حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {عطاء غير مجذوذ} قال: غير مقطوعقال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.14326 - قال: ثنا إسحاق، قال: ثنا عبد الله، عن أبيه، عن الربيع، عن أبي العالية، مثله.14327 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج. عن ابن جريج، مثله.- قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية، قوله: {عطاء غير مجذوذ} قال: أما هذه فقد أمضاها، يقول: عطاء غير منقطع14328 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عطاء غير مجذوذ} غير منزوع منهم


109-109-فَلاَ تَكُ فِي مِرْيَةٍ مِّمَّا يَعْبُدُ هَـؤُلاء مَا يَعْبُدُونَ إِلاَّ كَمَا يَعْبُدُ آبَاؤُهُم مِّن قَبْلُ وَإِنَّا لَمُوَفُّوهُمْ نَصِيبَهُمْ

109-فلا تك في مرية مما يعبد هـؤلاء ما يعبدون إلا كما يعبد آباؤهم من قبل وإنا لموفوهم نصيبهم غير منقوص

القول في تأويل قوله تعالى: {فلا تك في مرية مما يعبد هؤلاء ما يعبدون إلا كما يعبد ءاباؤهم من قبل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فلا تك في شك يا محمد مما يعبد هؤلاء المشركون من قومك من الآلهة والأصنام أنه ضلال وباطل وأنه بالله شرك، ما يعبد هؤلاء إلا كما يعبد آباؤهم من قبل، يقول: إلا كعبادة آبائهم من قبل عبادتهم لها. يخبر تعالى ذكره أنهم لم يعبدوا ما عبدوا من الأوثان إلا اتباعا منهم منهاج آبائهم، واقتفاء منهم آثارهم في عبادتهموها، لا عن أمر الله إياهم بذلك، ولا بحجة تبينوها توجب عليهم عبادتها. ثم أخبر جل ثناؤه نبيه ما هو فاعل بهم لعبادتهم ذلك،فقال جل ثناؤه: {وإنا لموفوهم نصيبهم غير منقوص} يعني: حظهم مما وعدتهم أن أوفيهموه من خير أو شر، غير منقوص، يقول: لا أنقصهم مما وعدتم، بل أتمم ذلك لهم على التمام والكمال. كما:14329 - حدثنا ابن وكيع، قال: ثنا أبي سفيان، عن جابر، عن مجاهد، عن ابن عباس {وإنا لموفوهم نصيبهم غير منقوص} قال: ما وعدوا فيه من خير أو شر- حدثنا أبو كريب ومحمد بن بشار، قالا: ثنا وكيع، عن سفيان عن جابر، عن مجاهد، عن ابن عباس، مثله، إلا أن أبا كريب قال في حديثه: من خير أو شر- حدثني المثني، قال: أخبرنا سويد، قال: أخبرنا ابن المبارك، عن شريك، عن جابر، عن مجاهد عن ابن عباس: {وإنا لموفوهم نصيبهم غير منقوص} قال: ما قدر لهم من الخير والشر- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا الثوري، عن جابر، عن مجاهد، عن ابن عباس، في قوله: وإنا لموفوهم نصيبهم غير منقوص} قال: ما يصيبهم خيرا أو شر14330 - حدثني يونس، قال: أخبرنا ابن وهب، قال. قال ابن زيد في قوله {وإنا لموفوهم نصيبهم غير منقوص} قال: نصيبهم من العذاب


110-110-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلاَ كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ

110-ولقد آتينا موسى الكتاب فاختلف فيه ولولا كلمة سبقت من ربك لقضي بينهم وإنهم لفي شك منه مريب

القول في تأويل قوله تعالى {ولقد آتينا موسى الكتاب فاختلف فيه} يقول تعالى ذكر مسليا نبيه في تكذيب مشركيي قومه إياه فيما أتاهم به من عند الله بفعل بني إسرائيل بموسى فيما أتاهم به من عند الله، يقول له تعالى ذكره: ولا يحزنك يا محمد تكذيب هؤلاء المشركين لك، وامض لما أمرك به ربك من تبليغ رسالته، فإن الذي يفعل بك هؤلاء من رد ما جئتهم به عليك من النصيحة من فعل ضربائهم من الأمم قبلهم وسنة من سنتهم. ثم أخبره جل ثناؤه بما فعل قوم موسى به، فقال: {ولقد آتينا موسى الكتاب} يعني التوراه، كما آتيناك الفرقان، فاختلف في ذلك الكتاب قوم موسى فكذب به بعضهم وصدق به بعضهم، كما قد فعل قومك بالفرقان من تصديق بعض به وتكذيب بعض. {ولولا كلمة سبقت من ربك} يقول تعالى ذكره: ولولا كلمة سبقت يا محمد من ربك بأنه لا يعجل على خلقه العذاب، ولكن يتأنى حتى يبلغ الكتاب أجله {لقضى بينهم} يقول: لقضي بين المكذب منهم به والمصدق بإهلاك الله المكذب به منهم وإنجائه المصدق به. {وإنهم لفي شك منه مريب} يقول: وإن المكذبين به منهم لفي شك من حقيقته أنه من عند الله مريب، يقول: يريبهم فلا يدرون أحق هو أم باطل، ولكنهم فيه ممترون.


111-111-وَإِنَّ كُـلاًّ لَّمَّا لَيُوَفِّيَنَّهُمْ رَبُّكَ أَعْمَالَهُمْ إِنَّهُ بِمَا يَعْمَلُونَ خَبِيرٌ

111-وإن كـلا لما ليوفينهم ربك أعمالهم إنه بما يعملون خبير

القول في تأويل قوله تعالى: {وإن كلا لما ليوفينهم ربك أعمالهم إنه بما يعملون خبير} اختلفت القراء في قراءة ذلك، فقرأته جماعة من قراء أهل المدينة والكوفة: {وإن} مشددة {كلا لما} مشددة.واختلفت أهل العربية في معنى ذلك، فقال بعض نحويي الكوفيين: معناه إذا قرئ كذلك وإن كلا لمما ليوفيهم ربك أعمالهم، ولكن لما اجتمعت الميمات حذفت واحدة فبقيت ثنتان، فأدغمت واحدة في الأخرى، كما قال الشاعر:وإني لما أصدر الأمر وجهه إذا هو أعيا بالنبيل مصادرهثم تخفف، كما قرأ بعض القراء: "والبغي يعظكم " يخفف الياء مع الياء، وذكر أن الكسائي أنشده:وأشمت العداة بنا فأضحوا لدي يتباشرون بما لقيناوقال: يريد: لدي يتباشرون بما لقينا، فحذف "ياء " لحركتهن واجتماعهن ؛ قال: ومثله:كان من آخرها إلقادم مخرم نجد فارع المخارموقال: أراد إلى القادم، فحذف اللام عند اللام.وقال آخرون: معنى ذلك إذا قرئ كذلك: {وإن كلا} شديدا وحقا ليوفيهم ربك أعمالهم. قال: وإنما يراد إذا قرئ ذلك كذلك: {وإن كلا لما} بالتشديد والتنوين، ولكن قارئ ذلك كذلك حذف منه التنوين، فأخرجه على لفظ "فعلى " لما كما فعل ذلك في قوله: {ثم أرسلنا رسلنا تترى} فقرأ "تترى " بعضهم بالتنوين، كما قرأ من قرأ: "لما " بالتنوين، وقرأ آخرون بغير تنوين، كما قرأ {لما} بغير تنوين من قرأه، وقالوا: أصله من اللم من قول الله تعالى: {وتأكلون التراث أكلا لما} يعني أكلا شديدا.وقال آخرون: معنى ذلك إذا قرئ كذلك: وإن كلا إلا ليوفينهم، كما يقول القائل: لقد قمت عنا، وبالله إلا قمت عنا. ووجدت عامة أهل العلم بالعربية ينكرون هذا القول، ويأبون أن يكون جائزا توجيه "لما " إلى معنى "إلا " في اليمين خاصة ؛ وقالوا: لو جاز أن يكون ذلك بمعنى إلا جاز أن يقال: قام القوم لما أخاك، بمعنى: إلا أخاك، ودخولها في كل موضع صلح دخول إلا فيه. وأنا أرى أن ذلك فاسد من وجه هو أبين مما قاله الذين حكينا قولهم من أهل العربية إن في فساده، وهو أن "إن " إثبات للشيء وتحقيق له، "وإلا " أيضا تحقيق أيضا، وإنما تدخل نقصا لجحد قد تقدمها. فإذا كان ذلك معناها فواجب أن تكون عند متأولها التأويل الذي ذكرنا عنه، أن تكون بمعنى الجحد عنده، حتى تكون إلا نقضا لها. وذلك إن قاله قائل قول لا يخفى جهل قائله، اللهم إلا أن يخفف قارئ "إن " فيجعلها بمعنى "إن " التي تكون بمعنى الجحد. وإن فعل ذلك فسدت قراءته ذلك كذلك أيضا من وجه آخر، وهو أنه يصير حينئذ ناصبا لـ "كل " بقوله: ليوفينهم، وليس في العربية أن ينصب ما بعد "إلا " من الفعل الاسم الذي قبلها، لا تقول العرب: ما زيدا إلا ضربت، فيفسد ذلك إذا قرئ كذلك من هذا الوجه إلا أن يرفع رافع الكل، فيخالف بقراءته ذلك كذلك قراءة القراء وخط مصاحف المسلمين، ولا يخرج بذلك من العيب بخروجه من معروف كلام العرب. وقد قرأ ذلك بعض قراء الكوفيين: "وإن كلا " بتخفيف "إن " ونصب "كلا " {لما} مشددة. وزعم بعض أهل العربية أن قارئ ذلك كذلك أراد "إن " الثقيلة فخففها. وذكر عن أبي زيد البصري أنه سمع: كأن ثدييه حقان، فنصب بـ "كأن " ، والنون مخففة من "كأن " ؛ ومنه قول الشاعر:ووجه مشرق النحر كأن ثدييه حقانوقرأ ذلك بعض المدنيين بتخفيف "إن " ونصب "كلا " وتخفيف "لما " . وقد يحتمل أن يكون قارئ ذلك كذلك قصد المعنى الذي حكيناه عن قارئ الكوفة من تخفيفه نون "إن " وهو يريد تشديدها، ويريد بما التي في "لما " التي تدخل في الكلام صلة، وأن يكون قصد إلى تحميل الكلام معنى: وإن كلا ليوفينهم ؛ ويجوز أن يكون معناه كان في قراءته ذلك كذلك: وإن كلا ليوفينهم أي ليوفين كلا، فيكون نيته في نصب "كل " كانت بقوله: "ليوفينهم " ، فإن كان ذلك أراد ففيه من القبح ما ذكرت من خلافه كلام العرب، وذلك أنها لا تنصب بفعل بعد لام اليمين اسما قبلها.وقرأ ذلك بعض أهل الحجاز والبصرة: "وإن " مشددة "كلا لما " مخففة {ليوفينهم} ولهذه القراءة وجهان من المعنى: أحدهما: أن يكون قارئها أراد: وإن كلا لمن ليوفينهم ربك أعمالهم، فيوجه "ما " التي في "لما " إلى معنى "من " كما قال جل ثناؤه: {فانكحوا ما طاب لكم من النساء} وإن كان أكثر استعمال العرب لها في غير بني آدم، وينوي باللام التي في "لما " اللام التي يتلقى بها "وإن " جوابا لها، وباللام التي في قوله: {ليوفينهم} لام اليمين دخلت فيما بين ما وصلتها، كما قال جل ثناؤه: {وإن منكم لمن ليبطئن} وكما يقال هذا ما لغيره أفضل منه. والوجه الآخر: أن يجعل "ما " التي في "لما " بمعنى "ما " التي تدخل صلة في الكلام، واللام التي فيها اللام التي يجاب بها، واللام التي في: {ليوفينهم} هي أيضا اللام التي يجاب بها "إن " كررت وأعيدت، إذا كان ذلك موضعها، وكانت الأولى مما تدخلها العرب في غير موضعها ثم تعيدها بعد في موضعها، كما قال الشاعر:فلو أن قومي لم يكونوا أعزة لبعد لقد لاقيت لا بد مصرعاوقرأ ذلك الزهري فيما ذكر عنه: {وإن كلا} بتشديد إن ولما بتنوينها، بمعنى: شديدا وحقا وجميعا.وأصح هذه القراءات مخرجا على كلام العرب المستفيض فيهم قراءة من قرأ: "وإن " بتشديد نونها، "كلا لما " بتخفيف ما {ليوفينتم ربك} بمعنى: وإن كل هؤلاء الذين قصصنا عليك يا محمد قصصهم في هذه السورة، لمن ليوفينهم ربك أعمالهم بالصالح منها بالجزيل من الثواب، وبالطالح منها بالشديد من العقاب، فتكون "ما " بمعنى "من " واللام التي فيها جوابا لأن واللام في قوله: {ليوفيننم} لام قسم.وقوله: {إنه بما يعملون خبير} يقول تعالى ذكره: إن ربك بما يعمل هؤلاء المشركون بالله من قومك يا محمد، خبير، لا يخفى عليه شيء من سلهم بل يخبر ذلك كله ويعلمه ويحيط به حتى يجازيهم على جميع ذلك جزاءهم.


112-112-فَاسْتَقِمْ كَمَا أُمِرْتَ وَمَن تَابَ مَعَكَ وَلاَ تَطْغَوْاْ إِنَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

112-فاستقم كما أمرت ومن تاب معك ولا تطغوا إنه بما تعملون بصير

القول في تأويل قوله تعالى: {فاستقم كما أمرت ومن تاب معك ولا تطغوا إنه بما تعملون بصير} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فاستقم أنت يا محمد على أمر ربك والدين الذي ابتعثك به والدعاء إليه، كما أمرك ربك. {ومن تاب معك} يقول: ومن رجع معك إلى طاعة الله والعمل بما أمره به ربه من بعد كفره. {ولا تطغوا} يقول: ولا تعدوا أمره إلى ما نهاكم عنه. {إنه بما تعملون بصير} يقول: إن ربكم أيها الناس بما تعملون من الأعمال كلها طاعتها ومعصيتها بصير ذو علم بها، لا يخفى عليه منها شيء، وهو لجميعها مبصر يقول تعالى ذكره: فاتقوا الله أيها الناس أن يطلع عليكم ربكم وأنتم عاملون بخلاف أمره فإنه ذو علم بما تعلمون، وهو لكم بالمرصاد.وكان ابن عيينة يقول في معنى قوله: {فاستقم كما أمرت} ما:14331 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان في قوله: {فاستقم كما أمرت} قال: استقم على القرآن.14332 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تطغوا} قال: الطغيان: خلاف الله وركوب معصيته ذلك الطغيان.


113-113-وَلاَ تَرْكَنُواْ إِلَى الَّذِينَ ظَلَمُواْ فَتَمَسَّكُمُ النَّارُ وَمَا لَكُم مِّن دُونِ اللّهِ مِنْ أَوْلِيَاء ثُمَّ لاَ تُنصَرُونَ

113-ولا تركنوا إلى الذين ظلموا فتمسكم النار وما لكم من دون الله من أولياء ثم لا تنصرون

القول في تأويل قوله تعالى: {ولا تركنوا إلى الذين ظلموا فتمسكم النار وما لكم من دون الله من أولياء ثم لا تنصرون} يقول تعالى ذكره: ولا تميلوا أيها الناس إلى قول هؤلاء الذين كفروا بالله، فتقبلوا منهم وترضوا أعمالهم، فتمسكم النار بفعلكم ذلك، وما لكم من دون الله من ناصر ينصركم وولي يليكم. {ثم لا تنصرون} يقول: فإنكم إن فعلتم ذلك لم ينصركم الله، بل يخليكم من نصرته ويسلط عليكم عدوكم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14333 - حدثني المثني، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {ولا تركنوا إلى الذين ظلموا فتمسكم النار} يعني: الركون إلى الشرك14334 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن أبي جعفر، عن الربيع، عن أبي العالية: {ولا تزكنوا إلى الذين ظلموا} يقول: لا ترضوا أعمالهم- حدثني المثني، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {ولا تركنوا إلى الذين ظلموا} يقول: لا ترضوا أعمالهم، يقول: الركون الرضا- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، فى قوله: {ولا تركنوا إلى الذين ظلموا} قال: لا ترضوا أعمالهم فتمسكم النار14335 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا تركنوا إلى الذين ظلموا} قال: قال ابن عباس: ولا تميلوا إلى الذين ظلموا14336 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تركنوا إلى الذين ظلموا فتمسكم النار} يقول: لا تلحقوا بالشرك، وهو الذي خرجتم منه14337 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تركنوا إلى الذين ظلموا فتمسكم النار} قال: الركون: الإدهان. وقرأ: {ودوا لو تدهن فيدهنون} قال: تركن إليهم، ولا تنكر عليهم الذي قالوا: وقد قالوا العظيم من كفرهم بالله وكتابه ورسله. قال: وإنما هذا لأهل الكفر وأهل الشرك وليس لأهل الإسلام، أما أهل الذنوب من أهل الإسلام فالله أعلم بذنوبهم وأعمالهم، ما ينبغي لأحد أن يصالح على شيء من معاصي الله ولا يركن إليه فيها


114-114-وَأَقِمِ الصَّلاَةَ طَرَفَيِ النَّهَارِ وَزُلَفاً مِّنَ اللَّيْلِ إِنَّ الْحَسَنَاتِ يُذْهِبْنَ السَّـيِّئَاتِ ذَلِكَ ذِكْرَى لِلذَّاكِرِينَ

114-وأقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السـيئات ذلك ذكرى للذاكرين

القول في تأويل قوله تعالى: {وأقم الصلاة طرفي النهار} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وأقم الصلاة يا محمد، يعني صل طرفي النهار، يعني الغداة والعشي.واختلف أهل التأويل في التي عنيت بهذه الآية من صلوات العشي بعد إجماع جميعهم على أن التي عنيت من صلاة الغد: الفجر، فقال بعضهم: عنيت بذلك صلاة الظهر والعصر، قالوا: وهما من صلاة العشي.ذكر من قال ذلك :14338 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {أقم الصلاة طرفي النهار} قال: الفجر، وصلاتي العشى، معني الظهر والعصرحدثني المثني، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن منصور، عن مجاهد مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد، في قوله: {أقم الصلاة طرفي النهار} قال: صلاة الفجر، وصلاة العشى.14339 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أفلح بن سعيد، قال: سعمت محمد بن كعب القرظي يقول: {أقم الصلاة طرفي النهار} قال: فطرفا النهار: الفجر والظهر والعصر- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي: {أقم الصلاة طرفي النهار} قال: الفجر والظهر والعصروقال آخرون: بل عنى بها صلاة المغرب.ذكر من قال ذلك :14340 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {أقم الصلاة طرفي النهار} يقول: صلاة الغداة وصلاة المغرب14341 - حدثنا محمد بن بشار، قال: ثنا يحيى، عن عوف، عن الحسن: {أقم الصلاة طرفي النهار} قال. صلاة الغداة والمغرب14342 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أقم الصلاة طرفي النهار} الصبح، والمغربوقال آخرون: عني بها: صلاة العصر.ذكر من قال ذلك :14343 - حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن جويبر، عن الضحاك، في قوله: {أقم الصلاة طرفي النهار} قال: صلاة الفجر والعصر14344 - قال: ثنا زيد بن حباب، عن أفلح بن سعيد القبائي، عن محمد بن كعب {أقم الصلاة طرفي النهار} الفجر و العصر14345 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله: {أقم الصلاة طرفي النهار} قال: صلاة الصبح وصلاة العصر- حدثني الحسن بن علي الصدائي، قال: ثنا أبي، قال: ثنا مبارك، عن الحسن، قال: قال الله لنبيه: {أقم الصلاة طرفي النهار} قال: طرفى النهار: الغداة والعصر14346 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أقم الصلاة طرفي النهار} يعني صلاة العصر والصبح- حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن مبارك بن فضالة، عن الحسن: {أقم الصلاة طرفي النهار} الغداة والعصرحدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن أفلح بن زيد، عن محمد بن كعب: {أقم الصلاة طرفي النهار} الفجر والعصرحدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن: {أقم الصلاة طرفي النهار} قال: الغداة والعصروقال بعضهم: بل عنى بطرفى النهار: الظهر، والعصر ؛ وبقوله: {زلفا من الليل} المغر ب، والعشاء، والصبح.وأولى هذه الأقول في ذلك عندي بالصواب قول من قال: هي صلاة المغرب كما ذكرنا عن ابن عباس.وإنما قلنا هو أولى بالصواب لإجماع الجميع على أن صلاة أحد الطرفين من ذلك صلاة الفجر، وهي تصلى قبل طلوع الشمس ؛ فالواجب إذ كان ذلك من جميعهم إجماعا أن تكون صلاة الطرف الآخر المغرب، لأنها تصلى بعد غروب الشمس، ولو كان واجبا أن يكون مرادا بصلاة أحد الطرفين قبل غروب الشمس وجب أن يكون مرادا بصلاة الطرف الآخر بعد طلوعها، وذلك ما لا نعلم قائلا قاله إلا من قال: عنى بذلك صلاة الظهر والعصر، وذلك قول لا يخيل فساده، لأنهما إلى أن يكونا جميعا من صلاة أحد الطرفين أقرب منهما إلى أن يكونا من صلاة طرفي النهار، وذلك أن الظهر لا شك أنها تصلى بعد مضي نصف النهار في النصف الثاني منه، فمحال أن تكون من طرف النهار الأول وهي في طرفه الآخر. فإذا كان لا قائل من أهل العلم يقول: عنى بصلاة طرف النهار الأول صلاة بعد طلوع الشمس، وجب أن يكون غير جائز أن يقال: عنى بصلاة طرف النهار الآخر صلاة قبل غروبها. وإذا كان ذلك كذلك صح ما قلنا في ذلك من القول وفسد ما خالفه.وأما قوله: {وزلفا من الليل} فإنه يعني: ساعات من الليل، وهي جمع زلفة، والزلفة. الساعة والمنزلة والقربة. وقيل: إنما سميت المزدلفة وجمع من ذلك لأنها منزل بهد عرفة. وقيل: سميت بذلك لازدلاف آدم من عرفة إلى حواء وهي بها ؛ ومنه قول العجاج في صفة بعير:ناج طواه الأين مما وجفا طي الليالي زلفا فزلفاواختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والعراق: {وزلفا} بضم الزاي وفتح اللام. وقرأه بعض أهل المدينة بضم الزاي واللام، كأنه وجهه إلى أنه واحد وأنه بمنزلة الحلم. وقرأ بعض المكيين: "وزلفا " ضم الزاي وتسكين اللام.وأعجب القراءات في ذلك إلي أن أقرأها: {وزلفا من ضم الزاي وفتح اللام، على معنى جمع زلفة، كما تجمع غرفة غرف، وحجرة حجر. وإنما اخترت قراءة ذلك كذلك، لان صلاة العشاء الآخرة إنما تصلى بعد مضي زلف من الليل، وهي التي عنيت عندي بقوله: {وزلفا من الليل} وبنحو الذي قلنا في قوله: {وزلفا من الليل} قال جماعة من أهل التأويل.ذكر من قال ذلك :14347 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وزلفا من الليل} قال: الساعات من الليل صلاة العتمةحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14348 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {زلفا من الليل} يقول: صلاة العتمة14349 - حدثنا محمد بن بشار، قال: ثنا يحيى، عن عوف، عن الحسن: {وزلفا من الليل} قال: العشاء14350 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، عن سفيان، عن عبيد الله بن أبي زيد، قال: كان ابن عباس يعجبه التأخير بالعشاء، ويقرأ: {وزلفا من الليل} - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: 34 {وزلفا من الليل} قال: ساعة من الليل، صلاة العتمة14351 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وزلفا من الليل} قال: العتمة، وما سمعت أحدا من فقهائنا ومشايخنا، يقول العشاء، ما يقولون إلا العتمةوقال قوم: الصلاة التي أمر النبي صلى الله عليه وسلم بإقامتها زلفا من الليل، صلاة المغرب والعشاء.ذكر من قال ذلك :14352 - حدثني يعقوب بن إبراهيم وابن وكيع، واللفظ ليعقوب، قالا: ثنا ابن علية، قال: ثنا أبو رجاء عن الحسن: {وزلفا من الليل} قال: هما زلفتان من الليل: صلاة المغرب، وصلاة العشاء.حدثني ابن حميد وابن وكيع، قالا ثنا جرير، عن أشعث، عن الحسن، في قوله: {وزلفا من الليل} قال: المغرب، والعشاء14353 - حدثني الحسن بن علي، قال ثنا أبي، قال: ثنا مبارك، عن الحسن: قال الله لنبيه صلى الله عليه وسلم {أقم الصلاة طرفي النهار وزلفا من الليل} قال: زلفا من الليل: المغرب، والعشاء قال رسول الله صلى الله عليه وسلم "هما زلفتا الليل المغرب والعشاء " - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان عن منصور عن مجاهد {وزلفا من الليل} قال: المغرب، والعشاء.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد، مثله.14354 - قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن المبارك بن فضالة، عن الحسن، قال: قد بين الله مواقيت الصلاة في القرآن، قال: {أقم الصلاة لدلوك الشمس إلى غسق الليل} قال: دلوكها: إذا زالت عن بطن السماء وكان لها في الأرض فيء، وقال: {أقم الصلاة طرفي النهار} الغداة، والعصر. {وزلفا من الليل} المغرب، والعشاء. قال: فقال رسول الله صلى الله عليه وسلم: "هما زلفتا الليل المغرب والعشاء " 14355 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وزلفا من الليل} قال: يعني صلاة المغرب وصلاة العشاء14356 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أفلح بن سعيد، قال سمعت محمد بن كعب القرظي يقول: {زلفا من الليل} المغرب والعشاءحدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن أفلح بن سعيد، عن محمد بن كعب، مثله.حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا أبو معشر، عن محمد بن كعب القرظي: {وزلفا من الليل} المغرب والعشاء- حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عاصم بن سليمان، عن الحسن، قال: زلفتا الليل: المغرب، والعشاء14357 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، في قوله: {وزلفا من الليل} قال: المغرب والعشاءحدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن عاصم، عن الحسن: {وزلفا من الليل} قال: المغرب والعشاءحدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، عن جويبر، عن الضحاك: {وزلفا من الليل} قال: المغرب والعشاءحدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن الحسن: {زلفا من الليل} صلاة المغرب والعشاء.وقوله: {إن الحسنات يذهبن السيئات} يقول تعالى ذكره: إن الإنابة إلى طاعة الله والعمل بما يرضيه، يذهب آثام معصية الله ويكفر الذنوبثم اختلف أهل التأويل في الحسنات التي عنى الله في هذا الموضع اللاتي يذهبن السيئات، فقال بعضهم: هن الصلوات الخمس المكتوبات.ذكر من قال ذلك :14358 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن الجريري، عن أبي الورد بن ثمامة، عن أبي محمد ابن الحضرمي، قال: ثنا كعب في هذا المسجد، قال: والذي نفس كعب بيده إن الصلوات الخمس لهن الحسنات التي يذهبن السيئات كما يغسل الماء الدرن14359 - حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن أفلح، قال: سمعت محمد بن كعب القرظى يقول في قوله: {إن الحسنات يذهبن السيئات} قال: هن الصلوات الخمس14360 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الله بن مسلم، عن سعيد بن جبير، عن ابن عباس: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14361 - قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد: {إن الحسنات} الصلوات14362 - حدثنا محمد بن بشار، قال: ثنا يحيى ؛ وحدثنا ابن وكيع، قال: ثنا أبو أسامة جميعا، عن عوف، عن الحسن: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14363 - حدثني زريق بن السخت، قال: ثنا قبيصة، عن سفيان، عن عبد الله بن مسلم، عن سعيد بن جبير، عن ابن عباس: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14364 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله تعالى: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14365 - حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور، عن الحسن، قال: الصلوات الخمس14366 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن سماك، عن إبراهيم، عن علقمة، عن عبد الله: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14367 - ثنا سويد، قال: أخبرنا ابن المبارك، عن سعيد الجريري، قال: ثني أبو عثمان، عن سلمان، قال: والذي نفسي بيده، إن الحسنات التي يمحو الله بهن السيئات كما يغسل الماء الدرن: الصلوات الخمس- حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن عبدالله بن مسلم، عن سعيد بن جبير، عن ابن عباس: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14368 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن أبي إسحاق، عن مزيدة بن زيد، عن مسروق: {إن الحسنات يذهبن السيئات} قال: الصلوات الخمس14369 - حدثني محمد بن عمارة الأسدي، وعبد الله بن أبي زياد القطوفي، قالا: ثنا عبد الله بن يزيد، قال: أخبرنا حيوة، قال: أخبرنا أبو عقيل زهرة بن معبد القرشي من بني تيم من رهط أبي بكر الصديق رضي الله عنه، أنه سمع الحرث مولى عثمان بن عفان رحمه الله يقول: جلس عثمان يوما وجلسنا معه، فجاء المؤذن فدعا عثمان بماء في إناء أظنه سيكون فيه قدر مد فتوضأ، ثم قال: رأيت رسول الله صلى الله عليه وسلم يتوضأ وضوئي هذا ثم قال: "من توضأ وضوئي هذا ثم قام فصلى صلاة الظهر غفر له ما كان بينه وبين صلاة الصبح، ثم صلى العصر غفر له ما بينه وبين صلاة الظهر، ثم صلى المغرب غفر له ما بينه وبين صلاة العصر، ثم صلى العشاء غفر له مابينه وبين صلاة المغرب، ثم لعله يبيت ليلة يتمرغ، ثم إن قام فتوضأ وصلى الصبح غفر له ما بينها وبين صلاة العشاء، وهن الحسنات يذهبن السيئات " - حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا أبو زرعة، قال: ثنا حيوة، قال: ثنا أبو عقيل، زهرة بن معبد، أنه سمع الحرث مولى عثمان بن عفان رضى الله عنه قال: جلس عثمان بن عفان يوما على المقاعد، فذكر نحوه عن رسول الله صلى الله عليه وسلم إلا أنه قال: "وهن الحسنات، إن الحسنات يذهبن السيئات " .- حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، ورشدين بن سعد، قالا ثنا زهرة بن معبد، قال: سمعت الحرث مولى عثمان بن عفان، يقول: جلس عثمان بن عفان يوما على المقاعد، ثم ذكر نحو ذلك عن رسول الله صلى الله عليه وسلم، إلا أنه قال: "وهن الحسنات إن الحسنات يذهبن السيئات " 14370 - حدثنا محمد بن عوف، قال: ثنا محمد بن إسماعيل، قال: ثنا أبي، قال: ثنا ضمضم بن زرعة، عن شريح بن عبيد، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "جعلت الصلوات كفارات لما بينهن، فإن الله قال: {إن الحسنات يذهبن السيئات} " 14371 - حدثنا ابن سيار القزار، قال: ثنا الحجاج، قال: ثنا حماد، عن علي بن زيد، عن أبي عثمان النهدي، قال: كنت مع سلمان تحت شجرة، فأخذ غصنا من أغصانها يابسا فهزه حتى تحات ورقه، ثم قال: هكذا فعل رسول الله صلى الله عليه وسلم، كنت معه تحت شجرة فأخذ غصنا من أغصانها يابسا فهزه حتى تحارت ورقه، ثم قال: "ألا تسألني لم أفعل هذا يا سلمان؟ " فقلت: ولم تفعله؟ فقال: "إن المسلم إذا توضأ فأحسن الوضوء ثم صلى الصلوات الخمس، تحاتت خطاياه كما تحات هذا الورق " ثم تلا هذه الآية: {أقم الصلاة طرفي النهار وزلفا من الليل} إلى آخر الآيةوقال آخرون: هو قوله: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر. ذكر من قال ذلك:14372 - حدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن منصور، عن مجاهد: {إن الحسنات يذهبن السيئات} قال: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبروأولى التأويلين بالصواب في ذلك قول من قال في ذلك: هن الصلوات الخمس، لصحة الأخبار عن رسول الله صلى الله عليه وسلم وتواترها عنه أنه قال: "مثل الصلوات الخمس مثل نهر جار على باب أحدكم ينغمس فيه كل يوم خمس مرات، فماذا يبقين من درنه " ، وإن ذلك في سياق أمر الله بإقامة الصلوات، والوعد على إقامتها الجزيل من الثواب عقيبها أولى من الوعد على ما لم يجر له ذكر من صالحات سائر الأعمال إذا خص بالقصد بذلك بعض دون بعض.وقوله: {ذلك ذكرى للذاكرين} يقول تعالى: هذا الذي أوعدت عليه من الركون إلى الظلم وتهددت فيه، والذي وعدت فيه من إقامة الصلوات اللواتي يذهبن السيئات تذكرة ذكرت بها قوما يذكرون وعد الله، فيرجون ثوابه ووعيده فيخافون عقابه، لا من قد طبع على قلبه فلا يجيب داعيا ولا يسمع زاجرا. وذكر أن هذه الآية نزلت بسبب رجل نال من غير زوجته ولا ملك يمينه بعض ما يحرم عليه، فتاب من ذنبه ذلك. ذكر الرواية بذلك:14373 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن إبراهيم، عن علقمة والأسود، قالا: قال عبد الله بن مسعود: جاء رجل إلى النبي صلى الله عليه وسلم، فقال إني عالجت امرأة في بعض أقطار المدينة، فأصبت منها ما دون أن أمسها، فأنا هذا فاقض في ما شئت ! فقال عمر: لقد سترك الله، لو سترت على نفسك. قال: ولم يرد النبي صلى الله عليه وسلم شيئا. فقام الرجل، فانطلق، فأتبعه النبي صلى الله عليه وسلم رجلا، فدعاه، فلما آتاه قرأ عليه: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيات ذلك ذكرى للذاكرين} فقال رجل من القوم: هذا له يا رسول الله خاصة؟ قال: "بل للناس كافة " - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك بن حرب، عن إبراهيم، عن علقمة والأسود، عن عبد الله، قال: جاء رجل إلى النبي صلى الله عليه وسلم، فقال: يا رسول الله إني لقيت امرأة في البستان، فضممتها إلي وباشرتها وقبلتها، وفعلت بها كل شي غير أني لم أجامعها ! فسكت عنه النبي صلى الله عليه وسلم، فنزلت هذه الآية: {إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} فدعاه النبي صلى الله عليه وسلم فقرأها عليه، فقال عمر: يا رسول الله، أله خاصة، أم للناس كافة؟ قال: "لا، بل للناس كافة " ولفظ الحديث لابن وكيع- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن سماك بن حرب، أنه سمع إبراهيم بن زيد، يحدث عن علقة والأسود، عن ابن مسعود، قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، إني وجدت امرأة في بستان ففعلت بها كل شيء غير أني لم أجامعها، قبلتها ولزمتها ولم أفعل غير ذلك، فافعل بي ما شئت ! فلم يقل له رسول الله صلى الله عليه وسلم شيئا، فذهب الرجل، فقال عمر: لقد ستر الله عليه لو ستر على نفسه ! فأتبعه رسول الله صلى الله عليه وسلم بصره، فقال: "ردوه علي " فردوه، فقرأ عليه: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} قال: فقال معاذ بن جبل: أله وحده يا نبي الله، أم للناس كافة؟ فقال: "بل للناس كافة " - حدثني المثني، قال: ثنا الحماني، قال: ثنا أبو عوانة، عن سماك، عن إبراهيم، عن علقمة والأسود عن عبد الله، قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، أخذت امرأة في البستان فأصبت منها كل شيء، غير أني لم أنكحها، فاصنع بي ما شئت ! فسكت النبي صلى الله عليه وسلم، فلما ذهب دعاه، فقرأ عليه هذه الآية: {أقم الصلاة طرفي النهار وزلفا من الليل} حدثنا محمد بن المثني، قال: ثنا أبو النعمان الحكم بن عبد الله العجلي، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت إبراهيم يحدث عن خاله الأسود، عن عبد الله: أن رجلا لقي امرأة في بعض طرق المدينة، فأصاب منها ما دون الجماع. فأتى النبي صلى الله عليه وسلم، فذكر ذلك له، فنزلت: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} فقال معاذ بن جبل: يا رسول الله، لهذا خاصة أو لنا عامة؟ قال: "بل لكم عامة " - حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، قال: أنبأني سماك، قال: سمعت إبراهيم يحدث عن خاله، عن ابن مسعود: أن رجلا قال للنبي صلى الله عليه وسلم: لقيت امرأة في حش بالمدينة، فأصبت منها ما دون الجماع... نحوه- حدثنا ابن المثني، قال: ثنا أبو قطن عمرو بن الهيثم البغدادي، قال: ثنا شعبة، عن سماك، عن إبراهيم، عن خاله، عن ابن مسعود، عن النبي صلى الله عليه وسلم، بنحوه.14374 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبرإهيم، قال: جاء فلان بن معتب رجل من الأنصار، فقال: يا رسول الله دخلت علي امرأة، فنلت منها ما يناله الرجل من أهله، إلا أني لم أواقعها ! فلم يدر رسول الله صلى الله عليه وسلم ما يجيبه حتى نزلت هذه الآية: {أقم الصلاة طرفي النهار وزلفا من الليل، إن الحسنات يذهبن السيئات} الآية، فدعاه فقرأها عليه- حدثني يعقوب وابن وكيع، قالا: ثنا ابن علي ؛ وحدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل ؛ وحدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان جميعا، عن سليمان التيمي، عن أبي عثمان، عن ابن مسعود: أن رجلا أصاب من امرأة شيعا لا أدري ما بلغ، غير أنه ما دون الزنا. فأتى النبي صلى الله عليه وسلم، فذكر ذلك له، فنزلت: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات} فقال الرجل: ألي هذه يا رسول الله؟ قال: "لمن أخذ بها من أمتي، أو لمن عمل بها " 14375 - حدثنا أبو كريب وابن وكيع، قالا: ثنا قبيصة، عن حماد بن سلمة، عن علي بن زيد، قال: كنت مع سلمان، فأخذ غصن شجرة يابسة فحته وقال: سمعت رسول الله صلى الله عليه وسلم يقول: "من توضأ فأحسن الوضوء تحاتت خطاياه كما يتحات هذا الورق " ثم قال: {أقم الصلاة طرفي النهار وزلفا من الليل} إلى آخر الآية14376 - حدثنا أبو كريب، قال: ثنا أبو أسامة وحسين الجعفي عن زائدة، قال: ثنا عبد الملك بن عمير، عن عبد الرحمن بن أبي ليلى، عن معاذ، قال: أتى رجل النبي صلى الله عليه وسلم فقال: يا رسول الله ما ترى في رجل لقي امرأة لا يعرفها، فليس يأتي الرجل من امرأته شيئا إلا قد أتاه منها غير أنه لم يجامعها؟ فأنزل الله هذه الآية: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} فقال له رسول الله صلى الله عليه وسلم: "توضأ ثم صل ! " قال معاذ: قلت يا رسول الله، أله خاصة أم للؤمنين عامة؟ قال: "بل للمؤمنين عامة " 14377 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الملك بن عمير، عن عبد الرحمن بن أبي ليلى: أن رجلا أصاب من امرأة ما دون الجماع، فأتى النبي صلى الله عليه وسلم يسأله عن ذلك. فقرأ رسول الله صلى الله عليه وسلم، أو أنزلت: {أقم الصلاة طرفي النهار وزلفا من الليل} الآية، فقال معاذ: يا رسول الله، أله خاصة أم للناس عامة؟ قال: "هي للناس عامة " - حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن عبد الملك بن عمير، قال: سمعت عبد الرحمن بن أبي ليلى، قال: أتى رجل النبي صلى الله عليه وسلم، فذكر نحوه.14378 - حدثني عبد الله بن أحمد بن شبويه، قال: ثنا إسحاق بن إبراهيم، قال: 0 ثني عمرو بن الحرث، قال: ثني عبد الله بن سالم، عن الزبيدي، قال: ثنا سليم بن عامر، أنه سمع أبا أمامة يقول: إن رجلا أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله أقم في حد الله ! مرة واثنتين. فأعرض عنه رسول الله صلى الله عليه وسلم. ثم أقيمت الصلاة ؛ فلما فرغ رسول الله صلى الله عليه وسلم من الصلاة، قال: "أين هذا القائل: أقم في حد الله؟ " قال: أناذا ! قال: "هل أتممت الوضوء وصليت معنا آنفا؟ " قال: نعم. قال: "فإنك من خطيئتك كما ولدتك أمك، فلا تعد ! " وأنزل الله حينئذ على رسوله: {أقم الصلاة طرفي النهار وزلفا من الليل} الآية.- حدثنا ابن وكيع، قال: ثني جرير، عن عبد الملك، عن عبد الرحمن بن أبي ليلى، عن معاذ بن جبل: أنه كان جالسا عند النبي صلى الله عليه وسلم، فجاء رجل فقال: يا رسول الله، رجل أصاب من امرأة ما لا يحل له، لم يدع شيئا يصيبه الرجل من امرأته إلا أتاه إلا أنه لم يجامعها؟ قال: "يتوضأ وضوءا حسنا ثم يصلي " . فأنزل الله هذه الآية: {أقم الصلاة طرفي النهار وزلفا من الليل} الآية، فقال معاذ: هي له يا رسول الله خاصة، أم للمسلمين عامة؟ قال: "بل للمسلمين عامة " 14379 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا محمد بن مسلم، عن عمرو بن دينار، عن يحيى بن جعدة: أن رجلا من أصحاب النبي صلى الله عليه وسلم ذكر امرأة وهو جالس مع النبي صلى الله عليه وسلم، فاستأذنه لحاجة، فاذن له، فذهب يطلبها فلم يجدها. فأقبل الرجل يريد أن يبشر النبي صلى الله عليه وسلم بالمطر، فوجد المرأة جالسة على غدير، فدفع في صدرها وجلس بين رجليها، فصار ذكره مثل الهدبة، فقام نادما حتى أتى النبي صلى الله عليه وسلم فأخبره بما صنع، فقال له النبي صلى الله عليه وسلم: "استغفر ربك وصل أربع ركعات ! " قال: وتلا عليه: {أقم الصلاة طرفي النهار وزلفا من الليل} الآية14380 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا قيس بن الربيع، عن عثمان بن وهب، عن موسى بن طلحة، عن أبي اليسر بن عمرو الأنصاري قال: أتتني امرأة تبتاع مني بدرهم تمرا، فقلت: إن في البيت تمرا أجود من هذا، فدخلت فأهويت إليها فقبلتها. فأتيت أبا بكر فسألته، فقال: استر على نفسك وتب واستغفر الله ! فأتيت رسول الله صلى الله عليه وسلم، فقال: "أخلقت رجلا غازيا في سبيل الله في أهله بمثل هذا؟ " حتى ظننت أني من أهل النار، حتى تمنيت أني أسلمت ساعتئذ. قال: فأطرق رسول الله صلى الله عليه وسلم ساعة فنزل جبرئيل فقال: "أين أبو اليسر؟ " فجئت، فقرأ علي: {أقم الصلاة طرفي النهار وزلفا من الليل} إلى {ذكرى للذاكرين} قال إنسان له: يا رسول الله خاصة أم للناس عامة؟ قال: "للناس عامة " - حدثني المثني، قال: ثنا الحماني، قال: ثنا قيس بن الربيع، عن عثمان بن موهب، عن موسى بن طلحة، عن أبي اليسر قال: لقيت امرأة فالتزمتها، غير أني لم أنكحها، فأتيت عمر بن الخطاب فقال: اتق الله واستر على نفسك، ولا تخبرن أحدا ! فلم أصبر حتى أتيت أبا بكر فسألته، فقال: اتق الله واستر على نفسك ولا تخبرن أحدا ! قال: فلم أصبر حتى أتيت النبي صلى الله عليه وسلم، فأخبرته، فقال له: "هل جهزت غازيا؟ " قلت: لا، قال: "فهل خلفت غازيا في أهله؟ " قلت: لا، فقال لي حتى تمنيت أني كنت دخلت في الإسلام تلك الساعة. قال: فلما وليت دعاني، فقرأ علي: {أقم الصلاة طرفي النهار وزلفا من الليل} فقال له أصحابه: ألهذا خاصة أم للناس عامة؟ فقال: "بل للناس عامة " .14381 - حدثنا بشر، قال: ثنا يزيد، قال: ثني سعيد، عن قتادة: أن رجلا أصاب من امرأة قبلة، فأتى النبي صلى الله عليه وسلم فقال: يا نبى الله هلكت ! فأنزل الله: {إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} 14382 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن سليمان التيمي، قال: ضرب رجل على كفل امرأة، ثم أتى أبا بكر وعمرو رضي الله عنهما فكلما سأل رجلا منهما عن كفارة ذلك قال: أمغزية هي؟ قال: نعم، قال: لا أدري. ثم أتى النبي صلى الله عليه وسلم فسأله عن ذلك، فقال: "أمغزية هي؟ " قال: نعم. قال: لا أدري. حتى أنزل الله: {أقم الصلاة طرفي النهار وزلفا من الليل إن الحسنات يذهبن السيئات} 14383 - حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن قيس بن سعد، عن عطاء، في قول الله تعالى: {أقم الصلاة طرفي النهار وزلفا من الليل} أن امرأة دخلت على رجل يبيع الدقيق، فقبلها فأسقط في يده. فأتى عمر، فذكر ذلك له، فقال: اتق الله ولا تكن امرأة غاز ! فقال الرجل: هي امرأة غاز. فذهب إلى أبى بكر فقال مثل ما قال عمر. فذهبوا إلى النبي صلى الله عليه وسلم جميعا، فقال له: كذلك، ثم سكت النبي صلى الله عليه وسلم فلم يجبهم، فأنزل الله: {أقم الصلاة طرفي النهار وزلفا من الليل} الصلوات المفروضات {إن الحسنات يذهبن السيئات ذلك ذكرى للذاكرين} - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء بن أبي رباح، قال: أقبلت امرأة حتى جاءت إنسانا يبيع الدقيق لتبتاع منه، فدخل بها البيت، فلما خلا له قبلها. قال: فسقط في يديه، فانطلق إلى أبي بكر، فذكر ذلك له، فقال: أبصر لا تكونن امرأة رجل غاز ! فبينما هم على ذلك، نزل في ذلك: {أقم الصلاة طرفي النهار وزلفا من الليل} قيل لعطاء: المكتوبة هي؟ قال: نعم هي المكتوبة. فقال ابن جريج، وقال عبد الله بن كثير: هي المكتوبات14384 - قال ابن جريج، عن يزيد بن رومان: إن رجلا من بني غنم، دخلت عليه امرأة فقبلها ووضع يده على دبرها. فجاء إلى أبى بكر رضى الله عنه ثم جاء إلى عمر رضى الله عنه ثم أتى إلى النبي صلى الله عليه وسلم، فنزلت هذه الآية: {أقم الصلاة} إلى قوله: {ذلك ذكرى للذاكرين} فلم يزل الرجل الذي قبل المرأة يذكر، فذلك قوله: {ذكرى للذاكرين}


115-115-وَاصْبِرْ فَإِنَّ اللّهَ لاَ يُضِيعُ أَجْرَ الْمُحْسِنِينَ

115-واصبر فإن الله لا يضيع أجر المحسنين

القول في تأويل قوله تعالى: {واصبر فإن الله لا يضيع أجر المحسنين} يقول تعالى ذكره: واصبر يا محمد على ما تلقى من مشركي قومك من الأذى في الله والمكروه رجاء جزيل ثواب الله على ذلك، فإن الله لا يضيع ثواب عمل من عمل فأطاع الله واتبع أمره فيذهب به، بل يوفره أحوج ما يكون إليه.


116-116-فَلَوْلاَ كَانَ مِنَ الْقُرُونِ مِن قَبْلِكُمْ أُوْلُواْ بَقِيَّةٍ يَنْهَوْنَ عَنِ الْفَسَادِ فِي الأَرْضِ إِلاَّ قَلِيلاً مِّمَّنْ أَنجَيْنَا

116-فلولا كان من القرون من قبلكم أولوا بقية ينهون عن الفساد في الأرض إلا قليلا ممن أنجينا منهم واتبع الذين ظلموا ما أترفوا فيه وكانوا مجرمين

القول في تأويل قوله تعالى: {فلولا كان من القرون من قبلكم أولوا بقية ينهون عن الفساد في الأرض إلا قليلا ممن أنجينا منهم} يقول تعالى ذكره: فهلا كان من القرون الذين قصصت عليك نبأهم في هذه السورة الذين أهلكتهم بمعصيتهم إياي وكفرهم برسلي من قبلكم. {أولو بقية} يقول: ذو بقية من الفهم والعقل، يعتبرون مواعظ الله وبتدبرون حججه، فيعرفون ما لهم في الإيمان بالله وعليهم في الكفر به {ينهون عن الفساد في الأرض} يقول: ينهون أهل المعاصي عن معاصيهم أهل الكفر بالله عن كفرهم به في أرضه. {إلا قليلا ممن انجينا منهم} يقول: لم يكن من القرون من قبلكم أولو بقية ينهون عن الفساد في الأرض إلا يسيرا، فإنهم كانوا ينهون عن الفساد في الأرض، فنجاهم الله من عذابه، حين أخذ من كان مقيما على الكفر بالله عذابه، وهم اتباع الأنبياء والرسل. ونصب "قليلا " لأن قوله: {إلا قليلا} استثناء منقطع مما قبله، كما قال: {إلا قوم يونس لما آمنوا} وقد بينا ذلك في غير موضع بما أغنى عن إعادته. وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :14385 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: اعتذر فقال: {فلولا كان من القرون من قبلكم} حتى بلغ: {إلا قليلا ممن أنجينا منهم} فإذا هم الذين نجوا حين نزل عذاب الله. وقرأ: {واتبع الذين ظلموا ما أترفوا فيه} 14386 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فلولا كان من القرون من قبلكم أولو بقية} إلى قوله: {إلا قليلا ممن أنجينا منهم} قال: يستقلهم الله من كل قوم14387 - حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن داود، قال: سألني بلال، عن قول الحسن في العذر، قال: فقال: سمعت الحسن يقول: {قيل يا نوح اهبط بسلام منا وبركات عليك وعلى أمم ممن معك وأمم سنمتعهم ثم يمنهم منا عذاب أليم} قال: بعث الله هودا إلى عاد، فنجى الله هودا والذين آمنوا معه وهلك المتمتعون. وبعث الله صالحا إلى ثمود، فنجى الله صالحا وهلك المتمتعون. فجعلت أستقريه الأمم، فقال: ما أراه إلا كان حسن القول في العذر14388 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلولا كان من القرون من قبلكم أولوا بقية ينهون عن الفساد في الأرض إلا قليلا ممن أنجينا منهم} أي لم يكن من قبلكم من ينهى عن الفساد في الأرض، {إلا قليلا ممن أنجينا منهم} وقوله: {واتبع الذين ظلموا ما أترفوا فيه} يقول تعالى ذكره: واتبع الذين ظلموا أنفسهم فكفروا بالله ما أترفوا فيه.ذكر من قال ذلك :14389 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {واتبع الذين ظلموا ما أترفوا فيه} قال: ما أنظروا فيه14390 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {واتبع الذين ظلموا ما أترفوا فيه} من دنياهم وكأن هؤلاء وجهوا تأويل الكلام: واتبعوا الذين ظلموا الشيء الذي أنظرهم فيه ربهم من نعيم الدنيا ولذاتها، إيثارا له على عمل الآخرة وما ينجيهم من عذاب الله.وقال آخرون: معنى ذلك: واتبع الذين ظلموا ما تجبروا فيه من الملك وعتوا عن أمر الله.ذكر من قال ذلك :14391 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {واتبع الذين ظلموا ما أترفوا فيه} قال: في ملكهم وتجبرهم، وتركوا الحقحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه، إلا أنه قال: وتركهم الحقحدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثل حديث محمد بن عمرو سواء.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر أن الذين ظلموا أنفسهم من كل أمة سلفت فكفروا بالله، اتبعوا ما أنظروا فيه من لذات الدنيا فاستكبروا وكفروا بالله واتبعوا ما أنظروا فيه من لذات الدنيا، فاستكبروا عن أمر الله وتجبروا وصدوا عن سبيله ؛ وذلك أن المترف في كلام العرب: هو المنعم الذي قد غذى باللذات، ومنه قول الراجز:تهدي رؤوس المترفين الصداد إلى أمير المؤمنين الممتادوقوله: {وكانوا مجرمين} يقول: وكانوا مكتسبي الكفر بالله.


117-117-وَمَا كَانَ رَبُّكَ لِيُهْلِكَ الْقُرَى بِظُلْمٍ وَأَهْلُهَا مُصْلِحُونَ

117-وما كان ربك ليهلك القرى بظلم وأهلها مصلحون

القول في تأويل قوله تعالى: {وما كان ربك ليهلك القرى بظلم وأهلها مصلحون} يقول تعالى ذكره: وما كان ربك يا محمد ليهلك القرى التي أهلكها، التي قص عليك نبأها، ظلما وأهلها مصلحون في أعمالهم، غير مسيئين، فيكون إهلاكه إياهم مع إصلاحهم في أعمالهم وطاعتهم ربهم ظلما، ولكنه أهلكها بكفر أهلها بالله وتماديهم في غيهم وتكذيبهم رسلهم وركوبهم السيئات. وقد قيل: معنى ذلك لم يكن ليهلكهم بشركهم بالله، وذلك قوله "بظلم " ، يعني: بشرك، وأهلها مصلحون فيما بينهم لا يتظالمون، ولكنهم يتعاطون الحق بينهم وإن كانوا مشركين، إنما يهلكهم إذا تظالموا.


118-118-وَلَوْ شَاء رَبُّكَ لَجَعَلَ النَّاسَ أُمَّةً وَاحِدَةً وَلاَ يَزَالُونَ مُخْتَلِفِينَ

118-ولو شاء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين

القول في تأويل قوله تعالى: {ولو شاء ربك لجعل الناس أمة واحدة ولا يزالون مختلفين} يقول تعالى ذكره: ولو شاء ربك يا محمد لجعل الناس كلها جماعة واحده على ملة واحدة ودين واحد. كما:14392 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو شاء ربك لجعل الناس أمة واحدة} يقول: لجعلهم مسلمين كلهموقوله: {ولا يزالون مختلفين} يقول تعالى ذكره: ولا يزال الناس مختلفين، {إلا من رحم ربك} ثم اختلف أهل التأويل في الاختلاف الذي وصف الله الناس أنهم لا يزالون به، فقال بعضهم: هو الاختلاف في الأديان. فتأويل ذلك على مذهب هؤلاء ولا يزال الناس مختلفين على أديان شتى من بين يهودي ونصراني ومجوسي، ونحو ذلك. وقال قائلو هذه المقالة: استثنى الله من ذلك من رحمهم، وهم أهل الإيمان.ذكر من قال ذلك :14393 - حدثنا ابن وكيع، قال: ثنا ابن نمير عن طلحة بن عمرو، عن عطاء: {ولا يزالون مختلفين} قال: اليهود والنصارى والمجوس. والحنيفية هم الذين رحم ربك- حدثني المثني، قال: ثنا قبيصة، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء: {ولا يزالون مختلفين} قال: اليهود والنصارى والمجوس ؛ {إلا من رحم ربك} قال: هم الحنيفية14394 - حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، قال: أخبرنا منصور بن عبد الرحمن، قال: قلت للحسن، قوله: {ولا يزالون مختلفين إلا من رحم ربك} قال: الناس مختلفون على أديان شتى، إلا من رحم ربك، فمن رحم غير مختلفين14395 - حدثنا ابن وكيع، قال: ثنا أبي، عن حسن بن صالح، عن ليث، عن مجاهد: {ولا يزالون مختلفين} قال: أهل الباطل. {إلا من رحم ربك} قال: أهل الحق- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ولا يزالون مختلفين} قال: أهل الباطل. {إلا من رحم ربك} قال: أهل الحقحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، نحوه.14396 - قال: ثنا معلي بن أسد، قال: ثنا عبد العزيز، عن منصور بن عبد الرحمن، قال: سئل الحسن عن هذه الآية {ولا يزالون مختلفين إلا من رحم ربك} قال: الناس كلهم مختلفون على أديان شتى. {إلا من رحم ربك} فمن رحم غير مختلف. فقلت له: ولذلك خلقهم؟ فقال: خلق هؤلاء لجنته وهؤلاء لناره، وخلق هؤلاء لرحمته وخلق هؤلاء لعذابه.- قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: ثنا أبو جعفر، عن ليث، عن مجاهد، في قوله: {ولا يزالون مختلفين} قال: أهل الباطل. {إلا من رحم ربك} قال: أهل الحق- قال: ثنا الحماني، قال: ثنا شريك، عن خصيف، عن مجاهد، قوله: {ولا يزالون مختلفين} قال: أهل الحق وأهل الباطل. {إلا من رحم ربك} قال: أهل الحققال: ثنا شريك، عن ليث، عن مجاهد، مثله.14397 - قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك: {إلا من رحم ربك} قال: أهل الحق ليس فيهم اختلاف14398 - حدثنا ابن وكيع، قال: ثنا ابن يمان، عن سفيان، عن ابن جريج، عن عكرمة: {ولا يزالون مختلفين} قال: اليهود والنصارى. {إلا من رحم ربك} قال: أهل القبلة14399 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني الحكم بن أبان عن عكرمة، عن ابن عباس: {ولا يزالون مختلفين} قال: أهل الباطل. {إلا من رحم ربك} قال: أهل الحق14400 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {ولا يزالون مختلفين إلا من رحم ربك} قال: لا يزالون مختلفين في الهوى14401 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا يزالون مختلفين إلا من رحم ربك} فأهل رحمة الله أهل جماعة وإن تفرقت دورهم وأبدانهم، وأهل معصيته أهل فرقة وإن اجتمعت دورهم وأبدانهم14402 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش: {ولا يزالون مختلفين إلا من رحم ربك} قال: من جعله على الإسلام14403 - قال: ثنا عبد العزيز، قال: ثنا الحسن بن واصل، عن الحسن: {ولا يزالون مختلفين} قال: أهل الباطل {إلا من رحم ربك} - قال: ثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة عن مجاهد في قوله: {ولا يزالون مختلفين} قال: أهل الباطل {إلا من رحم ربك} قال: أهل الحقحدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن ليث، عن مجاهد، مثله.وقال آخرون: بل معنى ذلك: ولا يزالون مختلفين في الرزق، فهذا فقير وهذا غنى.ذكر من قال ذلك :14404 - حدثنا ابن عبد الأعلى، قال: ثنا معتمر، عن أبيه، أن الحسن قال: مختلفين في الرزق، سخر بعضهم لبعضوقال بعضهم: مختلفين في المغفرة والرحمة، أو كما قال.وأولى الأقوال في تأويل ذلك.بالصواب قول من قال: معنى ذلك: ولا يزال الناس مختلفين في أديانهم وأهوائهم على أديان وملل وأهواء شتى، {إلا من رحم ربك} فآمن بالله وصدق رسله، فإنهم لا يختلفون في توحيد الله وتصديق رسله وما جاءهم من عند الله.وإنما قلت ذلك أولى بالصواب في تأويل ذلك، لأن الله جل ثناؤه أتبع ذلك قوله: {وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين} ففي ذلك دليل واضح أن الذي قبله من ذكر خبره عن اختلاف الناس، إنما هو خبر عن اختلاف مذموم يوجب لهم النار، ولو كان خبرا عن اختلافهم في الرزق لم يعقب ذلك بالخبر عن عقابهم وعذابهم.وأما قوله: {ولذلك خلقهم} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: وللاختلاف خلقهم.ذكر من قال ذلك :14405 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن مبارك بن فضالة، عن الحسن: {ولذلك خلقهم} قال: للاختلاف14406 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا منصور بن عبد الرحمن، قال: قلت للحسن، ولذلك خلقهم؟ فقال: خلق هؤلاء لجنته وخلق هؤلاء لناره، وخلق هؤلاء لرحمته وخلق هؤلاء لعذابهحدثنا ابن وكيع، قال: ثنا ابن عليه، عن منصور، عن الحسن، مثله.حدثني المثني، قال: ثنا المعلى بن أسد، قال: ثنا عبد العزيز، عن منصور بن عبد الرحمن، عن الحسن. بنحوه.- قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن خالد الحذاء، أن الحسن قال في هذه الآية: {ولذلك خلقهم} قال: خلق هؤلاء لهذه، وخلق هؤلاء لهذه14407 - حدثنا محمد بن بشار، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، عن الحسن، قال: {ولذلك خلقهم} قال: أما أهل رحمة الله فإنهم لا يختلفون اختلافا يضرهم14408 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولذلك خلقهم} قال: خلقهم فريقين: فريقا يرحم فلا يختلف، وفريقا لا يرحم يختلف، وذلك قوله: {فمنهم شقي وسعيد} 14409 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء، في قوله: {ولا يزالون مختلفين} قال: يهود ونصارى ومجوس. {إلا من رحم ربك} قال: من جعله على الإسلام. {ولذلك خلقهم} قال: مؤمن وكافر14410 - حدثني يونس، قال: أخبرنا أشهب، قال: سئل مالك عن قول الله: {ولا يزالون مختلفين إلا من رحم ربك ولذلك خلقهم} قال: خلقهم ليكونوا فريقين: فريق في الجنة، وفريق في السعيروقال آخرون: بل معنى ذلك: وللرحمة خلقهم.ذكر من قال ذلك :14411 - حدثني أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن حسن بن صالح، عن ليث، عن مجاهد: {ولذلك خلقهم} قال: للرحمة- حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن ليث، عن مجاهد: {ولذلك خلقهم} قال للرحمةحدثني المثني، قال: ثنا الحماني، قال: ثنا شريك، عن خصيف، عن مجاهد، مثله.حدثني المثني، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن شريك، عن ليث، عن مجاهد، مثله.- قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو حفص، عن ليث، عن مجاهد، مثله، إلا أنه قال: للرحمة خلقهم14412 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولذلك خلقهم} قال: للرحمة خلقهم14413 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عمن ذكره عن ثابت، عن الضحاك: {ولذلك خلقهم} قال: للرحمة


119-119-إِلاَّ مَن رَّحِمَ رَبُّكَ وَلِذَلِكَ خَلَقَهُمْ وَتَمَّتْ كَلِمَةُ رَبِّكَ لأَمْلأنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

119-إلا من رحم ربك ولذلك خلقهم وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين

4414 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني الحكم بن أبان، عن عكرمة: {ولذلك خلقهم} قال: أهل الحق ومن اتبعه لرحمته14415 - حدثني سعد بن عبد الله، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، عن ابن عباس، في قوله: {ولا يزالون مختلفين إلا من رحم ربك ولذلك} قال: للرحمة خلقهم ولم يخلقهم للعذابوأولى القولين في ذلك بالصواب، قول من قال: وللاختلاف بالشقاء والسعادة خلقهم ؛ لأن الله جل ذكره ذكر صنفين من خلقه: أحدهما أهل اختلاف وباطل، والآخر أهل حق ثم عقب ذلك بقوله: {ولذلك خلقهم} فعم بقوله: {ولذلك خلقهم} صفة الصنفين، فأخبر عن كل فريق منهما أنه ميسر لما خلق له.فإن قال قائل: فإن كان تأويل ذلك كما ذكرت، فقد ينبغي أن يكون المختلفون غير ملومين على اختلافهم، إذ كان لذلك خلقهم ربهم، وأن يكون المتمتعون هم الملومين؟ قيل: إن معنى ذلك بخلاف ما إليه ذهبت وإنما معنى الكلام: ولا يزال الناس مختلفين بالباطل من أديانهم ومللهم {إلا من رحم ربك} فهداه للحق ولعلمه، وعلى علمه النافذ فيهم قبل أن يخلقهم أنه يكون فيهم المؤمن والكافر، والشقي والسعيد خلقهم، فمعنى اللام في قوله: {ولذلك خلقهم} بمعنى "على " كقولك للرجل: أكرمتك على برك بي، وأكرمتك لبرك بي.وأما قوله: {وتمت كلمة ربك لأملأن جهنم من الجنة والناس أجمعين} لعلمه السابق فيهم أنهم يستوجبون صليها بكفرهم بالله، وخلافهم أمره. وقوله: {وتمت كلمة ربك} قسم كقول القائل: حلفى لأزورنك، وبدا لي لآتينك ؛ ولذلك تلقيت بلام اليمين.وقوله: {من الجنة} وهي ما اجتن عن أبصار بني آدم والناس، يعني: وبنى آدم. وقيل: إنهم سموا جنة، لأنهم كانوا على الجنان.ذكر من قال ذلك :14416 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك: وإنما سموا الجنة أنهم كانوا على الجنان، والملائكة كلهم جنة14417 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك، قال: الجنه: الملائكةوأما معنى قول أبى مالك هذا: أن إبليس كان من الملائكة، والجن ذريته، وأن الملائكة تسمى عنده الجن، لما قد بينت فيما مضى من كتابنا هذا.


120-120-وَكُـلاًّ نَّقُصُّ عَلَيْكَ مِنْ أَنبَاء الرُّسُلِ مَا نُثَبِّتُ بِهِ فُؤَادَكَ وَجَاءكَ فِي هَـذِهِ الْحَقُّ وَمَوْعِظَةٌ وَذِكْرَى

120-وكـلا نقص عليك من أنباء الرسل ما نثبت به فؤادك وجاءك في هـذه الحق وموعظة وذكرى للمؤمنين

القول في تأويل قوله تعالى: {وكلا نقص عليك من أنباء الرسل ما نثبت به فؤداك } يقول تعالى ذكره: {وكلا نقص عليك} يا محمد {من أنباء الرسل} الذين كانوا قبلك، {ما نثبت به فؤادك} فلا تجزع من تكذيب من كذبك من قومك ورد عليك ما جئتهم به، ولا يضق صدرك فتترك بعض ما أنزلت إليك من أجل أن قالوا: {لولا أنزل عليه كنز أو جاء معه ملك} إذا علمت ما لقى من قبلك من رسلي من أممها. كما:14418 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وكلا نقص عليك من أنباء الرسل ما نثبت به فؤداك} قال: لتعلم ما لقيت الرسل قبلك من أممهم.وأختلف أهل العربية في وجه نصب "كلا " ، فقال بعض نحوبي البصرة: نصب على معنى: ونقص عليك من أنباء الرسل ما نثبت به فؤادك كلا ؛ كأن الكل منصوب عنده على المصدر من نقص بتأويل: ونقص عليك ذلك كل القصص وقد انكر ذلك قوله بعض أهل العربية، وقال: ذلك غير جائز وقال إنما نصبت "كلا " بـ "نقص " ، لأن "كلا " بنيت على الإضافة كان معها إضافة أو لم يكن. وقال: أراد: كله نقص عليك، وجعل "ما نثبت " ردا على "كلا " . وقد بينت الصواب من القول في ذلك.وأما قوله: {وجاءك في هذه الحق} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: وجاءك في هذه السورة الحق.ذكر من قال ذلك :14419 - حدثنا ابن المثني، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن خليد بن جعفر، عن أبي إياس، عن أبي موسى: {وجاءك في هذ الحق} قال: في هذه السورةحدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن خليد بن جعفر، عن أبي إياس معاوية بن قرة، عن أبي موسى، مثله.14420 - حدثنا ابن بشار، قال: ثني سعيد بن عامر، قال: ثنا عوف، عن أبي رجاء، عن ابن عباس، في قوله: {وجاءك في هذ الحق} قال: في هذه السورة- حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن أبي عوانة، عن أبي بشر، عن عمرو العنبري، عن ابن عباس: {وجاءك في هذه الحق} قال: في هذه السورة- حدثنا ابن المثني، قال: ثنا عبد الرحمن بن مهدي، عن أبي عوانة، عن أبي بشر، عن رجل من بني العنبر، قال: خطبنا ابن عباس فقال: {وجاءك في هذه الحق} قال: في هذه السورة- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الأعمش، عن سعيد بن جبير، قال: سمعت ابن عباس قرأ هذه السورة على الناس حتى بلغ: {وجاءك في هذه الحق} قال في هذه السورة- حدثني المثني، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عوف، عن مروان الأصغر، عن ابن عباس أنه قرأ على المنبر: {وجاءك في هذ الحق} فقال: في هذه السورة14421 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن ليث، عن مجاهد: {وجاءك في هذه الحق} قال: في هذه السورةحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وجاءك} في هذه السورةحدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن عطاء، عن سعيد بن جبير، مثله.14422 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، قال: هذه السورة14423 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعيد، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، مثله.14424 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، عن الحسن، في قوله: {وجاءك في هذ الحق} قال: في هذه السورةحدثنا ابن المثني، قال: ثنا عبد الرحمن بن مهدي، عن شعبة، عن أبي رجاء، عن الحسن، بمثله.حدثنا أبو كريب، قال: ثنا وكيع. وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي رجاء عن الحسن. مثله.حدثنا ابن المثني، قال: ثنا عبد الرحمن، عن أبان بن تغلب، عن مجاهد، مثله.14425 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وجاءك في هذ الحق} قال: في هذه السورة- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، حدثني المثني، قال: ثنا آدم، قال: ثنا شعبة، عن أبي رجاء، قال: سمعت الحسن البصري يقول في قول الله تعالى: {وجاءك في هذا الحق} قال: يعني في هذه السورةوقال آخرون: معنى ذلك: وجاءك في هذه الدنيا الحق.ذكر من قال ذلك :14426 - حدثنا محمد بن بشار ومحمد بن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة {وجاءك في هذا الحق} قال: في هذه الدنيا14427 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن قتادة: {وجاءك في هذا الحق} قال: كان الحسن يقول: في الدنيا وأولى التأويلين بالصواب في تأويل ذلك، قول من قال: وجاءك في هذه السورة الحق ؛ لإجماع الحجة من أهل التأويل، على أن ذلك تأويله.فإن قال قائل: أو لم يجيء النبي صلى الله عليه وسلم الحق من سور القرآن إلا في هذه السورة فيقال وجاءك في هذه السورة الحق؟ قيل له: بلى قد جاءه فيها كلها.فإن قال: فما وجه خصوصه إذن في هذه السورة بقوله: {وجاءك في هذه الحق} ؟ قيل: إن معنى الكلام: وجاءك في هذه السورة الحق مع ما جاءك في سائر سور القرآن، أو إلى ما جاءك من الحق في سائر سور القرآن، لا أن معناه: وجاءك في هذه السورة الحق دون سائر سور القرآن.وقوله: {وموعظة} من يقول: وجاءك موعظة تعظ الجاهلين بالله وتبين لهم عبره ممن كفر به وكذب رسله. {وذكرى للمؤمنين} يقول: وتذكرة تذكر المؤمنين بالله ورسله كي لا يغفلوا عن الواجب لله عليهم.


121-121-وَقُل لِّلَّذِينَ لاَ يُؤْمِنُونَ اعْمَلُواْ عَلَى مَكَانَتِكُمْ إِنَّا عَامِلُونَ

121-وقل للذين لا يؤمنون اعملوا على مكانتكم إنا عاملون

القول في تأويل قوله تعالى: {وقل للذين لا يؤمنون اعملوا على مكانتكم إنا عاملون} . انظر تفسير الآية 122


122-122-وَانتَظِرُوا إِنَّا مُنتَظِرُونَ

122-وانتظروا إنا منتظرون

يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وقل يا محمد للذين لا يصدقونك ولا يقرون بوحدانية الله: {اعملوا على مكانتكم} يقول: على هينتكم وتمكنكم ما أنتم عاملوه، فإنا عاملون ما نحن عاملوه من الأعمال التي أمرنا الله بها، وانتظروا ما وعدكم الشيطان، فإنا منتظرون ما وعدنا الله من حربكم ونصرتنا عليكم. كما: 14428 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، في قوله: {وانتظروا إنا منتظرون} قال: يقول: انتظروا مواعيد الشيطان إياكم على ما يزين لكم إنا منتظرون


123-123-وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَإِلَيْهِ يُرْجَعُ الأَمْرُ كُلُّهُ فَاعْبُدْهُ وَتَوَكَّلْ عَلَيْهِ وَمَا رَبُّكَ بِغَافِلٍ عَمَّا

123-ولله غيب السماوات والأرض وإليه يرجع الأمر كله فاعبده وتوكل عليه وما ربك بغافل عما تعملون

القول في تأويل قوله تعالى: {ولله غيب السموات والأرض وإليه يرجع الأمر كله فاعبده وتوكل عليه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولله يا محمد ملك كل ما غاب عنك في السماوات والأرض، فلم تطلع عيه ولم تعلمه، كل ذلك بيده وبعلمه، لا يخفى عليه منه شيء، وهو عالم بما يعمله مشركو قومك وما إليه مصير أمرهم من إقامة على الشرك أو إقلاع عنه وتوبة. {وإليه يرجع الأمر كله} يقول: وإلى الله معاد كل عامل وعمله، وهو مجاز جميعهم بأعمالهم. كما:14429 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإليه يرجع الأمر كله} قال: فيقضي بينهم بحكمه بالعدل. يقول: {فاعبده} يقول: فاعبد ربك يا محمد، {وتوكل عليه} يقول: وفوض أمرك إليه وثق به وبكفايته، فإنه كافي من توكل عليهوقوله: {وما ربك بغافل عما تعملون} يقول تعالى ذكره: وما ربك يا محمد بساه عما يعمل هؤلاء المشركون من قومك، بل هو محيط به لا يعزب عنه شيء منه، وهو لهم بالمرصاد، فلا يحزنك إعراضهم عنك ولا تكذيبهم بما جئتهم به من الحق، وامض لأمر ربك فإنك بأعيننا.14430 - حدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن جعفر بن سليمان، عن أبي عمران الجوني، عن عبد الله بن رباح، عن كعب، قال: خاتمة التوراة، خاتمة هود


001-1-الر تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

1-الر تلك آيات الكتاب المبين

{الر} قال أبو جعفر: اختلف أهل التأويل في ذلك، فقال بعضهم: تأويله أنا الله أرى. ذكر من قال ذلك:13588 - حدثنا يحيى بن داود بن ميمون الواسطي، قال: ثنا أبو أسامة، عن أبي روق، عن الضحاك، في قوله: {الر} : أنا الله أرى13589 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن أبي الضحى عن ابن عباس، قوله: {الر} قال: أنا الله أرىوقال آخرون: هي حروف من اسم الله الذي هو الرحمن. ذكر من قال ذلك:13590 - حدثني عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسين، قال: ثني أبي، عن يزيد، عن عكرمة عن ابن عباس: "الر، وحم، ونون " حروف الرحمن مقطعة13591 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد عن الحسين بن عثمان، قال: ذكر سالم بن عبد الله: "الر، وحم ونون " فقال: اسم الرحمن مقطع. ثم قال: الرحمن13592 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا أبي حماد، قال: ثنا مندل، عن عطاء بن السائب، عن سعيد بن جبير، قال: "الر، وحم، ونون " هو اسم الرحمن13593 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو الكلبي، عن أبي عوانة، عن إسماعيل بن سالم، عن عامر أنه سئل عن: "الر، وحم، وص " قال: هي أسماء الله مقطعة بالهجاء، فإذا وصلتها كانت اسما من أسماء الله تعالىوقال آخرون: هي اسم من أسماء القرآن. ذكر من قال ذلك:13594 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الر} اسم من أسماء القرآنوقد ذكرنا اختلاف الناس وما إليه ذهب كل قائل في الذي قال فيه، وما الصواب لدينا من القول في ذلك في نظيره، وذلك في أول سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع.وإنما ذكرنا في هذا الموضع القدر الذي ذكرنا لمخالفة من ذكرنا قوله في هذا قول في {الم} فأما الذين وفقوا بين معاني جميع ذلك، فقد ذكرنا قولهم هناك مكتفيا عن الإعادة ههنا.وأما قوله: {تلك آيات الكتاب المبين} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: تلك آيات الكتاب المبين: بين حلاله وحرامه، ورشده وهداه. ذكر من قال ذلك:14431 - حدثني سعيد بن عمرو السكوني، قال: ثنا الوليد بن سلمة الفلسطيني، قال: أخبرني عبد الوهاب بن مجاهد، عن أبيه، في قول الله تعالى: {الر تلك آيات الكتاب المبين} قال: بين حلاله وحرامه14432 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الر تلك آيات الكتاب المبين} أي والله لمبين تركيبه هداه ورشدهحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {الر تلك آيات الكتاب المبين} قال: بين الله رشده وهداهوقال آخرون في ذلك بما:14433 - حدثني سعيد بن عمرو السكوني، قال: ثنا الوليد بن سلمة، قال: ثنا ثور بن يزيد، عن خالد بن معدان، عن معاذ أنه قال في قول الله عز وجل: {الكتاب المبين} قال بين الحروف التي سقطت عن ألسن الأعاجم وهي ستة أحرف والصواب من القول في ذلك عندي أن يقال: معناه: هذه آيات الكتاب المبين، لمن تلاه وتدبر ما فيه من حلاله وحرامه ونهيه وسائر ما حواه من صنوف معانيه ؛ لأن الله جل ثناؤه أخبر أنه مبين، ولم يخص إبانته عن بعض ما فيه دون جميعه، فذلك على جميعه، إذ كان جميعه مبينا عما فيه.


002-2-إِنَّا أَنزَلْنَاهُ قُرْآناً عَرَبِيّاً لَّعَلَّكُمْ تَعْقِلُونَ

2-إنا أنزلناه قرآنا عربيا لعلكم تعقلون

القول في تأويل قوله تعالى: {إنا أنزلناه قرءانا عربيا لعلكم تعقلون} يقول تعالى ذكره: إنا أنزلنا هذا الكتاب المبين قرآنا عربيا على العرب، لأن لسانهم وكلامهم عربي، فأنزلنا هذا الكتاب بلسانهم ليعقلوه ويفقهوا منه، وذلك قوله عز وجل: {لعلكم تعقلون} .


003-3-نَحْنُ نَقُصُّ عَلَيْكَ أَحْسَنَ الْقَصَصِ بِمَا أَوْحَيْنَا إِلَيْكَ هَـذَا الْقُرْآنَ وَإِن كُنتَ مِن قَبْلِهِ لَمِنَ الْغَافِلِينَ

3-نحن نقص عليك أحسن القصص بما أوحينا إليك هـذا القرآن وإن كنت من قبله لمن الغافلين

القول في تأويل قوله تعالى: {نحن نقص عليك أحسن القصص بما أوحينا إليك هذا القرآن وإن كنت من قبله لمن الغافلين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: نحن نقص عليك يا محمد أحسن القصص بوحينا إليك هذا القرآن، فنخبرك فيه عن الأخبار الماضية وأنباء الأمم السالفة والكتب التي أنزلناها في العصور الخالية. {وإن كنت من قبله لمن الغافلين} يقول تعالى ذكره: وإن كنت يا محمد من قبل أن نوحيه إليك لمن الغافلين عن ذلك، لا تعلمه ولا شيئا منه. كما:14434 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {نحن نقص عليك أحسن القصص} من الكتب الماضية وأمور الله السالفة في الأمم، {وإن كنت من قبله لمن الغافلين} وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم لمسألة أصحابه إياه أن يقص عليهم. ذكر الرواية بذلك:14435 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا حكام الرازي، عن أيوب، عن عمرو الملائي، عن ابن عباس، قال: قالوا: يا رسول الله، لو قصصت علينا ! قال: فنزلت: {نحن نقص عليك أحسن القصص} 14436 - حدثنا ابن حميد، قال: ثنا حكام، عن أيوب بن سيار أبي عبد الرحمن، عن عمرو بن قيس، قال: قالوا: يا نبي الله، فذكر مثله.14437 - حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن عون بن عبد الله، قال: مل أصحاب رسول الله صلى الله عليه وسلم ملة، فقالوا: يا رسول الله حدثنا ! فأنزل الله عز وجل: {الله نزل أحسن الحديث} ثم ملوا ملة أخرى فقالوا: يا رسول الله حدثنا فوق الحديث ودون القرآن ! يعنون القصص. فأنزل الله: {الر تلك آيات الكتاب المبين إنا أنزلنا قرآنا عربيا لعلكم تنقلون نحن نقص عليك أحسن القصص بما أوحينا إليك هذا القرآن وإن كنت من قبله لمن الغافلين} فأرادوا الحديث فدلهم على أحسن الحديث، وأرادوا القصص فدلهم على أحسن القصص.14438 - حدثنا محمد بن سعيد العطار، قال: ثنا عمرو بن محمد، قال: أخبرنا خلاد الصفار، عن عمرو بن قيس، عن عمرو بن مره، عن مصعب بن سعد، عن سعد، قال: أنزل على النبي صلى الله عليه وسلم القرآن، قال: فتلاه عليهم زمانا، فقالوا: يا رسول الله، لو قصصت علينا ! فأنزل الله: {الر تلك آيات الكتاب المبين} ... إلى قوله: {لعلكم تعقلون} ... الآية. قال: ثم تلاه عليهم زمانا، فقالوا: يا رسول الله لو حدثتنا ! فأنزل الله تعالى. {الله نزل أحسن الحديث كتابا متشابها} قال خلاد: وزادوا فيه رجلا آخر، قالوا: يا رسول الله، أو قالا أبو يحيى: ذهبت من كتابي كلمة، فأنزل الله: {ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله} .


004-4-إِذْ قَالَ يُوسُفُ لِأَبِيهِ يَا أَبتِ إِنِّي رَأَيْتُ أَحَدَ عَشَرَ كَوْكَباً وَالشَّمْسَ وَالْقَمَرَ رَأَيْتُهُمْ لِي سَاجِدِينَ

4-إذ قال يوسف لأبيه يا أبت إني رأيت أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدين

القول في تأويل قوله تعالى: {إذ قال يوسف لأبيه يا أبت إني رأيت أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإن كنت يا محمد لمن الغافلين عن نبإ يوسف بن يعقوب بن إسحاق بن إبراهيم، إذ قال لأبيه يعقوب بن إسحاق: يا أبت إني رأيت أحد عشر كوكبا ؛ يقول: إني رأيت في منامي أحد عشر كوكبا. وقيل: إن رؤيا الأنبياء كانت وحيا.حدثنا ابن المثني، قال: ثنا عبد الرحمن بن مهدي، عن شعبة، عن أبي رجاء، عن الحسن، بمثله.14439 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن سماك بن حرب، عن سعيد بن جبير، عن ابن عباس، في قوله: {إني رأيت أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدين} قال: كانت رؤيا الأنبياء وحيا14440 - وحدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان، عن سماك، عن سعيد بن جبير، عن ابن عباس: {إني رأيت أحد عشر كوكبا} قال: كانت الرؤيا فيهم وحياوذكر أن الأحد العشر الكواكب التي رآها في منامه ساجدة مع الشمس والقمر، ما:14441 - حدثني علي بن سعيد الكندي، قال: ثنا الحكم بن ظهير، عن السدي، عن عبد الرحمن بن سابط، عن جابر، قال: أتى النبي صلى الله عليه وسلم رجل من يهود يقال له بستانة اليهودي، فقال له: يا محمد أخبرني عن الكواكب التي رآها يوسف ساجدة له، ما أسماؤها؟ قال: فسكت رسول الله صلى الله عليه وسلم، فلم يجبه بشيء، ونزل عليه جبرئيل وأخبره بأسمائها. قال: فبعث رسول الله صلى الله عليه وسلم إليه، فقال: "هل أنت مؤمن إن أخبرتك بأسمائها؟ " قال: نعم، فقال: "جربان والطارق، والذيال، وذو الكتفين، وقابس، ووثاب وعمودان، والفليق، والمصبح، والضروح، ودو الفرغ، والضياء، والنور " . فقال اليهودي: والله إنها لأسماؤها.وقوله: {والشمس والقمر رأيتهم لي ساجدين} يقول: والشمس والقمر رأيتهم في منامي سجودا. وقال {ساجدين} والكواكب والشمس والقمر إنما يخبر عنها بفاعلة وفاعلات، لا بالواو والنون، إنما هي علامة جمع أسماء ذكور بني آدم أو الجن أو الملائكة. وإنما قيل ذلك كذلك، لأن السجود من أفعال من يجمع أسماء ذكورهم بالياء والنون، أو الواو والنون، فأخرج جمع أسمائها مخرج جمع أسماء من يفعل ذلك، كما قيل: {يا أيها النمل ادخلوا مساكنكم} وقال: "رأيتهم " وقد قيل: إني رأيت أحد عشر كوكبا، فكرر الفعل، وذلك على لغة من قال: كلمت أخاك كلمته، توكيدا للفعل بالتكرير.وقد قيل: إن الكواكب الأحد عشر كانت إخوته، والشمس والقمر أبويه. ذكر من قال ذلك:14442 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذ قال يوسف لأبيه يا أبت إنى رأيت أحد عشر كوكبا} إخوته أحد عشر كوكبا، والشمس والقمر، يعني بذلك: أبويه14443 - حدثني الحرث، قال: ثني عبد العزيز، قال: ثنا شريك، عن السدي، في قوله: {إني رأيت أحد عشر كوكبا والشمس والقمر} ... الآية، قال: رأى أبويه وإخوته سجودا له. فإذا قيل له عمن قال إن كان حقا، فإن ابن عباس فسره- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أحد عشر كوكبا والشمس والقمر رأيتهم لي ساجدين} قال: الكواكب: إخوته، والشمس والقمر: أبواه14444 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إني رأيت أحد عشر كوكبا} إخوته {والشمس} أمه {والقمر} أبوه14445 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: قال سفيان: كان أبويه وإخوته14446 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك، قوله: {إني رأيت أحد عشر كوكبا} هم إخوة يوسف {والشمس والقمر} هما أبواه14447 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أبت إني رأيت أحد عشر كوكبا} .... الآية، قال: أبواه وإخوته. قال: فنعاه إخوته وكانوا أنبياء، فقالوا: ما رضي أن يسجد له إخوته حتى سجد له أبواه حين بلغهموروي عن ابن عباس أنه قال: الكواكب إخوته، والشمس والقمر: أبوه وخالته، من وجه غير محمود، فكرهت ذكره.


005-5-قَالَ يَا بُنَيَّ لاَ تَقْصُصْ رُؤْيَاكَ عَلَى إِخْوَتِكَ فَيَكِيدُواْ لَكَ كَيْداً إِنَّ الشَّيْطَانَ لِلإِنسَانِ عَدُوٌّ مُّبِينٌ

5-قال يا بني لا تقصص رؤياك على إخوتك فيكيدوا لك كيدا إن الشيطان للإنسان عدو مبين

القول في تأويل قوله تعالى: {قال يا بني لا تقصص رؤياك على إخوتك فيكيدوا لك كيدا إن الشيطان للإنسان عدو مبين} يقول جل ذكره {قال} يعقوب لابنه يوسف: {يا بني لا تقصص رؤياك} هذه {على إخوتك} فيحسدوك {فيكيدوا لك كيدا} يقول: فيبغوك الغوائل، ويناصبوك العداوة، ويطيعوا فيك الشيطان. {إن الشيطان للإنسان عدو مبين} يقول: إن الشيطان لآدم وبنيه عدو، وقد أبان لهم عداوته وأظهرها. يقول: فاحذر الشيطان أن يغري إخوتك بك بالحسد منهم لك إن أنت قصصت عليهم رؤياك. وإنما قال يعقوب ذلك، لأنه قد كان تبين له من أخوته قبل ذلك حسده. كما:14448 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد العنقزي، عن أسباط، عن السدي، قال: نزل يعقوب الشام، فكان همه يوسف وأخاه، فحسده إخوته لما رأوا حب أبيه له، ورأى يوسف في المنام كأن أحد عشر كوكبا والشمس والقمر رآهم له ساجدين، فحدث بها أباه فقال: {يا بني لا تقصص رؤياك على إخوتك فيكيدوا لك كيدا....} الآيةواختلف أهل العربية في وجه دخول اللام في قوله: {فيكيدوا لك كيدا} فقال بعض نحويي البصرة: معناه: فيتخذوا لك كيدا، وليست مثل: {إن كنتم للرؤيا تعبرون} تلك أرادوا أن يوصل الفعل إليها باللام كما يوصل بالياء، كما تقول: قدمت له طعاما، تريد قدمت إليه. وقال: {يأكلن ما قدمتم لهن} ، ومثله قوله: {قل الله يهدي للحق} قال: وإن شئت كان: فيكيدوا لك كيدا، في معنى: فيكيدوك، وتجعل اللام مثل: {لربهم يرهبون} وقد قال "لربهم يرهبون " إنما هو بمكان: "ربهم يرهبون " . وقال بعضهم: أدخلت اللام في ذلك، كما تدخل في قولهم: حمدت لك وشكرت لك، وحمدتك وشكرتك، وقال: هذه لام عليها الفعل، فكذلك قوله: {فيكيدوا لك كيدا} تقول: فيكيدوك، ويكيدوا لك فيقصدوك، ويقصدوا لك، قال: "وكيدا " : توكيد.


006-6-وَكَذَلِكَ يَجْتَبِيكَ رَبُّكَ وَيُعَلِّمُكَ مِن تَأْوِيلِ الأَحَادِيثِ وَيُتِمُّ نِعْمَتَهُ عَلَيْكَ وَعَلَى آلِ يَعْقُوبَ كَمَا أَتَمَّهَا عَلَى

6-وكذلك يجتبيك ربك ويعلمك من تأويل الأحاديث ويتم نعمته عليك وعلى آل يعقوب كما أتمها على أبويك من قبل إبراهيم وإسحاق إن ربك عليم حكيم

القول في تأويل قوله تعالى: {وكذلك يجتبيك ربك ويعلمك من تأويل الأحاديث ويتم نعمته عليك وعلى آل يعقوب كما أتمها على أبويك من قبل إبراهيم وإسحاق إن ربك عليم حكيم} يقول تعالى ذكره مخبرا عن قيل يعقوب لابنه يوسف لما قص عليه رؤياه: {وكذلك يجتبيك ربك} وهكذا يجتبيك ربك. يقول: كما أراك ربك الكواكب والشمس والقمر لك سجودا، فكذلك يصطفيك ربك. كما:14449 - حدثنا ابن وكيع، قال: ثنا عمرو العنقزي، عن أبي بكر الهذلي، عن عكرمة: {وكذلك يجتبيك ربك} قال: يصطفيك14450 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك يجتبيك ربك ويعلمك من تأويل الأحاديث} فاجتباه واصطفاه وعلمه من عبر الأحاديث، وهو تأويل الأحاديثوقوله: {ويعلمك من تأويل الأحاديث} يقول: ويعلمك ربك من علم ما يؤول إليه أحاديث الناس عما يرونه في منامهم، وذلك تعبير الرؤيا.14451 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ويعلمك من تأويل الأحاديث} قال: عبارة الرؤيا14452 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويعلمك من تأويل الأحاديث} قال: تأويل الكلام: العلم والحلم، وكان يوسف أعبر الناس. وقرأ: {ولما بلغ أشده آتيناه حكما وعلما} وقوله: {ويتم نعمته عليك} باجتبائه إياك واخيتاره وتعليمه إياك تأويل الأحاديث. {وعلى آل يعقوب} يقول: وعلى أهل دين يعقوب وملته من ذريته وغيرهم. {كما أتمها على أبويك من قبل إبراهيم وإسحاق} باتخاذه هذا خليلا وتنجيته من النار، وفدية هذا بذبح عظيم. كالذي:14453 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: أخبرنا أبو إسحاق، عن عكرمة، في قوله: {ويتم نعمته عليك وعلى آل يعقوب كما أتمها على أبويك من قبل إبراهيم وإسحاق} قال: فنعمته على إبراهيم أن نجاه من النار، وعلى إسحاق أن نجاه من الذبحوقوله: {إن ربك عليم حكيم} يقول: إن ربك عليم بمواضع الفضل، ومن هو أهل للاجتباء والنعمة، حكيم في تدبيره خلقه.


007-7-لَّقَدْ كَانَ فِي يُوسُفَ وَإِخْوَتِهِ آيَاتٌ لِّلسَّائِلِينَ

7-لقد كان في يوسف وإخوته آيات للسائلين

القول في تأويل قوله تعالى: {لقد كان في يوسف وإخوته آيات للسائلين} يقول تعالى ذكره: {لقد كان في يوسف وإخوته} الأحد عشر {آيات} يعني عبر وذكر {للسائلين} يعني السائلين عن أخبارهم وقصصهم. وإنما أراد جل ثناؤه بذلك نبيه محمدا صلى الله عليه وسلم، وذلك أنه يقال: إن الله تبارك وتعالى إنما أنزل هذه السورة على نبيه يعلمه فيها ما لقي يوسف من إخوته وإذايته من الحسد، مع تكرمة الله إياه، تسلية له بذلك مما يلقى من إذايته وأقاربه من مشركي قريش. كذلك كان ابن إسحاق يقول.14454 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: إنما قص الله تبارك وتعالى على محمد خبر يوسف وبغي إخوته عليه وحسدهم إياه حين ذكر رؤياه لما رأى رسول الله صلى الله عليه وسلم من بغي قومه وحسده حين أكرمه الله عز وجل بنبوته ليتأسى بهواختلفت القراء في قراءة قوله: {آيات للسائلين} فقرأته عامة قراء الأمصار "آيات " على الجماع. وروي عن مجاهد وابن كثير أنهما قرءا ذلك على التوحيد.والذي هو أولى القراءتين بالصواب قراءة من قرأ ذلك على الجماع، لإجماع الحجة من القراء عليه.


008-8-إِذْ قَالُواْ لَيُوسُفُ وَأَخُوهُ أَحَبُّ إِلَى أَبِينَا مِنَّا وَنَحْنُ عُصْبَةٌ إِنَّ أَبَانَا لَفِي ضَلاَلٍ مُّبِينٍ

8-إذ قالوا ليوسف وأخوه أحب إلى أبينا منا ونحن عصبة إن أبانا لفي ضلال مبين

القول في تأويل قوله تعالى: {إذ قالوا ليوسف وأخوه أحب إلى أبينا منا ونحن عصبة إن أبانا لفي ضلال مبين} يقول تعالى ذكره: لقد كان في يوسف وإخوته آيات لمن سأل عن شأنهم حين قالوا إخوة يوسف {ليوسف وأخوه} من أمه {أحب إلى أبينا منا ونحن عصبة} يقولون: ونحن جماعة ذوو عدد أحد عشر رجلا. والعصبة من الناس هم عشرة فصاعدا، قيل إلى خمسة عشر فصاعدا عشر، ليس لها واحد من لفظها، كالنفر والرهط. {إن أبانا لفي ضلال مبين} يعنون: إن أبانا يعقوب لفى خطأ من فعله في إيثاره يوسف وأخاه من أمه علينا بالمحبة، ويعني بالمبين أنه خطأ، يبين عن نفسه أنه خطأ لمن تأمله ونظر إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14455 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد العنقزي، عن أسباط، عن السدي: {إذ قالوا ليوسف وأخوه أحب إلى أبينا منا} قال: يعنون بنيامين. قال: وكانوا عشرة14456 - قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {إن أبانا لفي ضلال مبين} قال: في ضلال من أمرنا14457 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونحن عصبة} قال: العصبة: الجماعة.


009-9-اقْتُلُواْ يُوسُفَ أَوِ اطْرَحُوهُ أَرْضاً يَخْلُ لَكُمْ وَجْهُ أَبِيكُمْ وَتَكُونُواْ مِن بَعْدِهِ قَوْماً صَالِحِينَ

9-اقتلوا يوسف أو اطرحوه أرضا يخل لكم وجه أبيكم وتكونوا من بعده قوما صالحين

القول في تأويل قوله تعالى: {اقتلوا يوسف أو اطرحوه أرضا يخل لكم وجه أبيكم وتكونوا من بعده قوما صالحين} يقول جل ثناؤه: قال إخوة يوسف بعضهم لبعض: اقتلوا يوسف أو اطرحوه في أرض من الأرض، يعنون مكانا من الأرض. {يخل لكم وجه أبيكم} يعنون: يخل لكم وجه أبيكم من شغله بيوسف، فإنه قد شغله عنا وصرف وجهه عنا إليه. {وتكونوا من بعده قوما صالحين} يعنون أنهم يتوبون من قتلهم يوسف وذنبهم الذي يركبونه فيه، فيكونون بتوبتهم من قتله من بعد هلاك يوسف قوما صالحين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14458 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {اقتلوا يوسف أو اطرحوه أرضا يخل لكم وجه أبيكم وتكونوا من بعده قوما صالحين} قال: تتوبون مما صنعتم، أو من صنيعكم


010-10-قَالَ قَآئِلٌ مَّنْهُمْ لاَ تَقْتُلُواْ يُوسُفَ وَأَلْقُوهُ فِي غَيَابَةِ الْجُبِّ يَلْتَقِطْهُ بَعْضُ السَّيَّارَةِ إِن كُنتُمْ فَاعِلِينَ

10-قال قآئل منهم لا تقتلوا يوسف وألقوه في غيابة الجب يلتقطه بعض السيارة إن كنتم فاعلين

القول في تأويل قوله تعالى: {قال قائل منكم لا تقتلوا يوسف وألقوه غيابت الجب يلتقطه بعض السيارة إن كنتم فاعلين} يقول تعالى ذكره: قال قائل من إخوة يوسف: {لا تقتلوا يوسف} ، وقيل إن قائل ذلك روبيل كان ابن خالة يوسف. ذكر من قال ذلك:14459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لا تقتلوا يوسف} ذكر لنا أنه روبيل كان أكبر القوم، وهو ابن خالة يوسف، فنهاهم عن قتله14460 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {اقتلوا يوسف} .. إلى قوله: {إن كنتم فاعلين} قال: ذكر لي والله أعلم أن الذي قال ذلك منهم روبيل الأكبر من بني يعقوب، وكان أقصدهم فيه رأيا- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {لا تقتلوا يوسف} قال: كان أكبر إخوته، وكان ابن خالة يوسف، فنهاهم عن قتله.وقيل: كان قائل ذلك منهم شمعون ذكر من قال ذلك:14461 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن ابن جريج، عن مجاهد، في قوله: {قال قائل منهم لا تقتلوا يوسف} قال: هو شمعونوقوله: {وألقوه في غيابت الجب} يقول: وألقوه في قعر الجب حيث يغيب خبره.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: "غيابات الجب " على الجماع. وقرأ ذلك عامة قراء سائر الأمصار: {غيابة الجب} بتوحيد الغيابة. وقراءة ذلك بالتوحيد أحب إلي.والجب: بئر. وقيل: إنه اسم بئر ببيت المقدس. ذكر من قال ذلك:14462 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {في غيابة الجب} قال: بئر ببيت المقدس- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {غيابة الجب} قال: بئر ببيت المقدسوالغيابة: كل شيء غيب شيئا فهو غيابة، والجب: البئر غير المطوية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14463 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {في غيابة الجب} في بعض نواحيها: في أسفلها- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وألقوه في غيابة الجب} يقول: في بعض نواحيها- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، مثله.14464 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وألقوه في غيابة الجب} قال: قالها كبيرهم الذي تخلف. قال: والجب: بئر بالشام14465 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ألقو في غيابة الجب} يعني: الركية14466 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: الجب: البئروقوله: {يلتقطه بعض السيارة} يقول: يأخذه بعض مارة الطريق من المسافرين. {إن كنتم فاعلين} يقول: إن كنتم فاعلين ما أقول لكم. فذكر أنه التقطه بعض الأعراب.14467 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يلتقطه بعض السيارة} قال: التقطه ناس من الأعراب وذكر عن الحسن البصري أنه قرأ: " تلتقطه بعض السيارة " بالتاء.14468 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثني حجاج، عن هارون، عن مطر الوراق، عن الحسن.وكان الحسن ذهب في تأنيثه بعض السيارة إلى أن فعل بعضها فعلها، والعرب تفعل ذلك في خبر كان عن المضاف إلى مؤنث يكون الخبر عن بعضه خبرا عن جميعه، وذلك كقول الشاعر:أرى مر السنين أخذن مني كما أخذ السرار من الهلالفقال: "أخذن مني " ، وقد ابتدأ الخبر عن المراد، إذ كان الخبر عن المر خبرا عن السنين، وكما قال الآخر:إذا مات منهم سيد قام سيد فدانت له أهل القرى والكنائسفقال: "دانت له " ، والخبر عن أهل القرى، لأن الخبر عنهم كالخبر عن القرى. ومن قال ذلك، لم يقل: فدانت له غلام هند، لأن الغلام لو ألقي من الكلام لم تدل هند عليه، كما يدل الخبر عن القرية على أهلها. وذلك أنه لو قيل: فدانت له القرى، كان معلوما أنه خبر عن أهلها، وكذلك بعض السيارة، لو ألقي البعض، فقيل: تلتقطه السيارة، علم أنه خبر عن البعض أو الكل، ودل عليه الخبر عن السيارة.


011-11-قَالُواْ يَا أَبَانَا مَا لَكَ لاَ تَأْمَنَّا عَلَى يُوسُفَ وَإِنَّا لَهُ لَنَاصِحُونَ

11-قالوا يا أبانا ما لك لا تأمنا على يوسف وإنا له لناصحون

القول في تأويل قوله تعالى: {قالوا يا أبانا ما لك لا تأمنا على يوسف وإنا له لناصحون} يقول تعالى ذكره: قال أخوة يوسف إذ تآمروا بينهم، وأجمعوا على الفرقة بينه وبين والده يعقوب لوالدهم يعقوب: {يا أبانا ما لك لا تأمنا على يوسف} فتتركه معنا إذا نحن خرجنا خارج المدينة إلى الصحراء، {وإنا له لناصحون} نحوطه ونكلؤه.


012-12-أَرْسِلْهُ مَعَنَا غَداً يَرْتَعْ وَيَلْعَبْ وَإِنَّا لَهُ لَحَافِظُونَ

12-أرسله معنا غدا يرتع ويلعب وإنا له لحافظون

القول في تأويل قوله تعالى: {أرسله معنا غدا يرتع ويلعب وإنا له لحافظون} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: "يرتع ويلعب " بكسر العين من يرتع وبالياء في يرتع ويلعب، على معنى "يفتعل " من الرعي: ارتعيت فأنا أرتعي.كأنهم وجهوا معنى الكلام إلي: أرسله معنا غدا يرتع الإبل، ويلعب. {وإنا له لحافظون} وقرأ ذلك عامة قراء أهل الكوفة: {أرسله معنا غدا يرتع ويلعب} بالياء في الحرفين جميعا وتسكين العين، من قولهم: رتع فلان في ماله: إذا لهى فيه ونعم وأنفقه في شهواته، ومن ذلك قولهم في مثل من الأمثال: "القيد والرتعة " ؛ ومنه قول القطامي:أكفر بعد رد الموت عني وبعد عطائك المئة الرتاعاوقرأ بعض أهل البصرة: "ترتع " بالنون "ونلعب " بالنون فيهما جميعا، وسكون العين من "نرتع " .14469 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: كان أبو عمرو يقرأ: "نرتع ونلعب " بالنون، قال: فقلت لأبي عمرو: كيف يقولون نلعب وهم أنبياء؟ قال: لم يكونوا يومئذ أنبياءوأولى القراءة في ذلك عندي بالصواب، قراءة من قرأه في الحرفين كليهما بالياء وبجزم العين في "يرتع " . لأن القوم إنما سألوا إياهم إرسال يوسف معهم، وخدعوه بالخبر عن مسألتهم إياه ذلك عما ليوسف في إرساله معهم من الفرح والسرور والنشاط بخروجه إلى الصحراء وفسحتها ولعبه هنالك، لا بالخبر عن أنفسهم. وبذلك أيضا جاء تأويل أهل التأويل. ذكر من قال ذلك:14470 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أرسله معنا غدا يرتع ويلعب} يقول: يسع وينشط- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يرتع ويلعب} قال: يلهو، وينشط، ويسعى14471 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أرسله معنا غدا يرتع ويلعب} قال: ينشط، ويلهو- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، بنحوه.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يرتع ويلعب} قال: يسعى، ويلهو14472 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، عن جويبر، عن الضحاك، قوله: {يرتع ويلعب} قال: يتلهى ويلعب- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يرتع ويلعب} قال: يتلهى ويلعب14473 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال ك ثنا أسباط، عن السدي: {يرتع ويلعب} قال: ينشط ويلعب - قال: ثنا عمرو، عن أسباط، عن السدى: {أرسله معنا غدا يرتع ويلعب} يلهو- قال: ثنا حسين بن علي، عن شيبان، عن قتادة: {أرسله معنا غدا يرتع ويلعب} قال: ينشط، ويلعب- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا نعيم بن ضمضم العامري، قال: سمعت الضحاك بن مزاحم، في قوله: {أرسله معنا غدا يرتع ويلعب} قال: يسعى، وينشطوكأن الذين يقرؤون ذلك: "يرتع ويلعب " بكسر العين من يرتع، يتأولونه على الوجه الذي:14474 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "أرسله معنا غدا يرتع ويلعب " قال: يرعى غنمه، وينظر ويعقل، فيعرف ما يعرف الرجل وكان مجاهد يقول في ذلك بما:14475 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: "نرتع " : بحفظ بعضنا بعضا، نتكالأ، نتحارس- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: "نرتع " قال: يحفظ بعضنا بعضا، نتكالأ- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.14476 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، بنحوه.فتأويل الكلام: أرسله معنا غدا نلهو ونلعب وننعم، وننشط في الصحراء، ونحن حافظوه من أن يناله شيء يكرهه أو يؤذيه.


013-13-قَالَ إِنِّي لَيَحْزُنُنِي أَن تَذْهَبُواْ بِهِ وَأَخَافُ أَن يَأْكُلَهُ الذِّئْبُ وَأَنتُمْ عَنْهُ غَافِلُونَ

13-قال إني ليحزنني أن تذهبوا به وأخاف أن يأكله الذئب وأنتم عنه غافلون

القول في تأويل قوله تعالى: {قال إني ليحزنني أن تذهبوا به وأخاف أن يأكله الذئب وأنتك عنه غافلون} يقول تعالى ذكره: قال يعقوب لهم: إني ليحزنني أن تذهبوا به معكم إلى الصحراء، مخافة عليه من الذئب أن يأكله وأنتم عنه غافلون لا تشعرون.


014-14-قَالُواْ لَئِنْ أَكَلَهُ الذِّئْبُ وَنَحْنُ عُصْبَةٌ إِنَّا إِذاً لَّخَاسِرُونَ

14-قالوا لئن أكله الذئب ونحن عصبة إنا إذا لخاسرون

القول في تأويل قوله تعالى: {قالوا لئن أكله الذئب ونحن عصبة إنا إذا لخاسرون} يقول تعالى ذكره: قال أخوة يوسف لوالدهم يعقوب: لئن أكل يوسف الذئب في الصحراء، ونحن أحد عشر رجلا معه نحفظه، وهم العصبة ؛ {إنا إذا لخاسرون} يقول: إنا إذا لعجزة هالكون.


015-15-فَلَمَّا ذَهَبُواْ بِهِ وَأَجْمَعُواْ أَن يَجْعَلُوهُ فِي غَيَابَةِ الْجُبِّ وَأَوْحَيْنَا إِلَيْهِ لَتُنَبِّئَنَّهُم بِأَمْرِهِمْ هَـذَا وَهُمْ

15-فلما ذهبوا به وأجمعوا أن يجعلوه في غيابة الجب وأوحينا إليه لتنبئنهم بأمرهم هـذا وهم لا يشعرون

القول في تأويل قوله تعالى: {فلما ذهبوا به وأجمعوا أن يجعلوه في غيبات الجب وأوحينا إليه لتنبئهم بأمرهم هذا وهم لا يشعرون} وفي الكلام متروك حذف ذكره اكتفاء بما ظهر عما ترك، وهو: فأرسله معهم، فلما ذهبوا به، {وأجمعوا} يقول: وأجمع رأيهم وعزموا على {أن يجعلوه في غيابت الجب} كما:14477 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قوله: {إني ليحزنني أن تذهبوا به} .. الآية، قال: قال: لن أرسله معكم، إني أخاف أن يأكله الذئب وأنتم عنه غافلون. {قالوا لئن أكله الذئب ونحن عصبه إنا إذا لخاسرون} فأرسله معهم، فأخرجوه وبه عليهم كرامة. فلما برزوا به إلى البرية أظهروا له العداوة، وجعل أخوه يضربه، فيستغيث بالآخر فيضربه، فجعل لا يرى منهم رحيما، فضربوه حتى كادوا يقتلونه، فجعل يصيح ويقول: يا أبتاه يا يعقوب، لو تعلم ما صنع بابنك بنو الإماء ! فلما كادوا يقتلونه قال يهوذا: أليس قد أعطيتموني موثقا أن لا تقتلوه؟ فانطلقوا به إلى الجب ليطرحوه، فجعلوا يدلونه في البئر، فيتعلق بشفير البئر، فربطوا يديه ونزعوا قميصه، فقال: يا إخوتاه ردوا علي قميصي أتوارى به في الجب ! فقالوا: ادع الشمس والقمر والأحد عشر كوكبا تؤنسك ! قال: إني لم أر شيئا. فدلوه في البئر. حتى إذا بلغ نصفها ألقوه إرادة أن يموت، وكان في البئر ماء، فسقط فيه، ثم أوى إلى صخرة فيها، فقام عليها. قال: فلما ألقوه في البئر جعل يبكي، فنادوه، فظن أنها رحمة أدركتهم، فلباهم، فأرادوا أن يرضخوه بصخرة فيقتلوه، فقام يهوذا فمنعهم، وقال: قد أعطيتموني موثقا أن لا تقتلوه ! وكان يهوذا يأتيه بالطعاموقوله: {فلما ذهبوا به وأجمعوا} فأدخلت الواو في الجواب، كما قال أمرؤ القيس:فلما أجزنا ساحة الحي وانتحى بنا بطن خبت ذي قفاف عقنقلفأدخل الواو في جواب "لما " ، وإنما الكلام: فلما أجزنا ساحة الحي انتحى بنا، وكذلك: {فلما ذهبوا وأجمعوا} لأن قوله "أجمعوا " هو الجواب.وقوله: {وأوحينا إليه لتنبئنهم بأمرهم} يقول: وأوحينا إلى يوسف لتخبرن إخوتك بأمرهم هذا ؛ يقول: بفعلهم هذا الذي فعلوه بك. {وهم لا يشعرون} يقول: وهم لا. يعلمون ولا يدرون.ثم اختلف أهل التأويل في المعنى الذي عناه الله عز وجل بقوله: {وهم لا يشعرون} فقال بعضهم: عنى بذلك: أن الله أوحى إلى يوسف أن يوسف سينبئ إخوته بفعلهم به ما فعلوه من إلقائه في الجب، وبيعهم إياه، وسائر ما صنعوا به من صنيعهم، وإخوته لا يشعرون بوحي الله إليه بذلك. ذكر من قال ذلك:14478 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وأوحينا إليه} إلى يوسف- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وأوحينا إليه لننبئنهم بأمرهم هذا} قال: أوحينا إلى يوسف: لتنبئن إخوتك- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحينا إليه لتنبئنهم بأمرهم هذا وهم لا يشعرون} قال: أوحى إلى يوسف وهو في الجب أن سينبئهم بما صنعوا، وهم لا يشعرون بذلك الوحي- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {وأوحينا الله} قال: إلى يوسفوقال آخرون: معنى ذلك: وأوحينا إلى يوسف بما إخوته صانعون به، وإخوته لا يشعرون بإعلام الله إياه بذلك. ذكر من قال ذلك:14479 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأوحينا إليه لتنبئنهم بأمرهم هذا وهم لا يشعرون} بما أطلع الله عليه يوسف من أمرهم وهو في البئر- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وأوحينا إليه لتنبئنهم بأمرهم هذا وهم لا يشعرون} قال: أوحى الله إلى يوسف وهو في الجب أن ينبئهم بما صنعوا به، وهم لا يشعرون بذلك الوحي- حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن معمر، عن قتادة بنحوه، إلا أنه قال: أن سينبئهم.وقال آخرون: بل معنى ذلك: أن يوسف سينبئهم بصنيعهم به وهم لا يشعرون أنه يوسف. ذكر من قال ذلك:14480 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وهم لا يشعرون} يقول: وهم لا يشعرون أنه يوسف14481 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا صدقة بن عبادة الأسدي، عن أبيه، قال: سمعت ابن عباس يقول: لما دخل إخوة يوسف فعرفهم وهم له منكرون، قال: جيء بالصواع فوضعه على يده، ثم نقره فطن فقال: إنه ليخبرني هذا الجام أنه كان لكم أخ من أبيكم يقال له يوسف يدنيه دونكم، وإنكم انطلقتم به فألقيتموه في غيابة الجب ! قال: ثم نقره فطن فأتيتم أباكم فقلتم: إن الذئب أكله، وجئتم على قميصه بدم كذب. قال: فقال بعضهم لبعض: إن هذا الجام ليخبره بخبركم. قال ابن عباس: فلا نرى هذه الآية نزلت إلا فيهم: {لتنبئهم بأمرهم هذا وهم لا يشعرون}


016-16-وَجَاؤُواْ أَبَاهُمْ عِشَاء يَبْكُونَ

16-وجاؤوا أباهم عشاء يبكون

القول في تأويل قوله تعالى: {وجاؤواأباهم عشاء يبكون} يقول جل ثناؤه: وجاء إخوة يوسف أباهم بعد ما ألقوا يوسف في غيابة الجب {عشاء يبكون}


017-17-قَالُواْ يَا أَبَانَا إِنَّا ذَهَبْنَا نَسْتَبِقُ وَتَرَكْنَا يُوسُفَ عِندَ مَتَاعِنَا فَأَكَلَهُ الذِّئْبُ وَمَا أَنتَ بِمُؤْمِنٍ لِّنَا وَلَوْ

17-قالوا يا أبانا إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب وما أنت بمؤمن لنا ولو كنا صادقين

وقيل: إن معنى قوله: {نستبق} ننتضل من السباق. كما:14482 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي، قال: أقبلوا على أبيهم عشاء يبكون. فلما سمع أصواتهم فزع وقال: ما لكم يا بني؟ هل أصابكم في غنمكم شيء؟ قالوا: لا ! قال: فما فعل يوسف؟ قالوا: يا أبانا {إنا ذهبنا نستبق وتركنا يوسف عند متاعنا فأكله الذئب} فبكى الشيخ وصاح بأعلى صوته وقال: أين القميص؟ فجاؤوه بالقميص عليه دم كذب، فأخذ القميص فطرحه على وجهه، ثم بكى حتى تخضب وجهه من دم القميصوقوله: {وما أنت بمؤمن لنا} يقولون: وما أنت بمصدقنا على قيلنا إن يوسف أكله الذئب {ولو كنا صادقين} كما:14483 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وما أنت بمؤمن لنا} قال: بمصدق لنا... {ولو كنا صادقين} إما خبر عنهم أنهم غير صادقين، فذلك تكذيب منهم أنفسهم، أو خبر منهم عن أبيهم أنه لا يصدقهم لو صدقوه، فقد علمت أنهم لو صدقوا أباهم الخبر صدقهم؟ قيل: ليس معنى ذلك بواحد منهما، وإنما معنى ذلك: وما أنت بمصدق لنا ولو كنا من أهل الصدق الذين لا يتهمون لسوء ظنك بنا وتهمتك لنا


018-18-وَجَآؤُوا عَلَى قَمِيصِهِ بِدَمٍ كَذِبٍ قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْراً فَصَبْرٌ جَمِيلٌ وَاللّهُ الْمُسْتَعَانُ عَلَى مَا

18-وجآؤوا على قميصه بدم كذب قال بل سولت لكم أنفسكم أمرا فصبر جميل والله المستعان على ما تصفون

القول في تأويل قوله تعالى: {وجاؤوا على قميصه بدم كذب قال بل سولت لكم أنفسكم أمرا فصبر جميل والله المستعان على ما تصفون} يقول تعالى ذكره: {وجاؤوا على قميصه بدم كذب} وسماه الله كذبا لأن الذين جاؤوا بالقميص وهو فيه كذبوا، فقالوا ليعقوب: هو دم يوسف، ولم يكن دمه، وإنما كان دم سخلة فيما قيل. ذكر من قال ذلك:14484 - حدثني أحمد بن عبد الصمد الأنصاري، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {وجاؤوا على قميصه بدم كذب} قال: دم سخلة- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {وجاؤوا على قميصه بدم كذب} قال: دم سخلة شاة- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {بدم كذب} قال: دم سخلة، يعني: شاة.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قول الله: {بدم كذب} قال: دم سخلة شاة14485 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {بدم كذب} قال: كان ذلك الدم كذبا، لم يكن دم يوسف- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {بدم كذب} قال: دم سخلة شاة14486 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، في قوله: {بدم كذب} قال: بدم سخلة14487 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قال: ذبحوا جديا من الغنم، ثم لطخوا القميص بدمه، ثم أقبلوا إلى أبيهم، فقال يعقوب: إن كان هذا الذئب لرحيما كيف أكل لحمه ولم يخرق قميصه ! يا بني يا يوسف ما فعل بك بنو الإماء.؟14488 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان الثوري، عن سماك بن حرب، عن سعيد بن جبير، عن ابن عباس: {وجاؤوا على قميصه بدم كذب} قال: لو أكله السبع لخرق القميص- حدثنا الحسن بن محمد، قال: ثنا أبو خالد، قال: ثنا سفيان بإسناده عن ابن عباس مثله، إلا أنه قال: لو أكله الذئب لخرق القميص.- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن سماك، عن سعيد بن جبير، عن ابن عباس، في قوله: {وجاؤوا على قميصه بدم كذب} قال: لو كان الذئب أكله لخرقه14489 - حدثني عبيد الله بن أبي زياد، قال: ثنا عثمان بن عمرو، قال: ثنا قرة، عن الحسن، قال: جيء بقميص يوسف إلى يعقوب، فجعل ينظر إليه فيرى أثر الدم ولا يرى فيه خرقا، قال: يا بني ما كنت أعهد الذئب حليما !- حدثنا أحمد بن عبد الصمد الأنصاري، قال: ثنا أبو عاصم العقدي، عن قرة، قال: سمعت الحسن يقول: لما جاؤوا بقميص يوسف، فلم ير يعقوب شقا، قال: يا بني، والله ما عهدت الذئب حليما !- حدثنا محمد بن المثنى، قال: ثنا حماد بن مسعدة، عن عمران بن مسلم، عن الحسن، قال: لما جاء إخوة يوسف بقميصه إلى أبيهم، قال: جعل يقلبه، فيقول: ما عهدت الذئب حليما، أكل ابني وأبقى على قميصه !14490 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاؤوا على قميصه بدم كذب} قال: لما أتوا نبي الله يعقوب بقميصه، قال: ما أرى أثر سبع ولا طعن ولا خرق14491 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بدم كذب} الدم كذب، لم يكن دم يوسف14492 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا مجالد، عن الشعبي، قال: ذبحوا جديا ولطخوا من دمه ؛ فلما نظر يعقوب إلى القميص صحيحا، عرف أن القوم كذبوه، فقال لهم: إن كان هذا الذئب لحليما، حيث رحم القميص ولم يرحم ابني ! فعرف أنهم قد كذبوه- حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سيفان، عن سماك، عن سعيد بن جبير، عن ابن عباس: {وجاؤوا على قميصه بدم كذب} قال: لما أتي يعقوب بقميص يوسف، فلم ير فيه خرقا، قال: كذبتم، لو أكله السبع لخرق قميصه !14493 - حدثنا ابن وكيع، قال: ثنا إسحاق الأزرق، ويعلى، عن زكريا، عن سماك، عن عامر، قال: كان في قميص، يوسف ثلاث آيات حين جاؤوا على قميصه بدم كذب. قال: وقال يعقوب: لو أكله الذئب لخرق قميصه14494 - حدثنا الحسن بن محمد، قال: ثنا محمد. قال: ثنا زكريا، عن سماك، عن عامر، قال: إنه كان يقول: في قميص، يوسف ثلاث آيات، حين ألقي على وجه أبيه فارتد بصيرا، وحين قد من دبر، وحين جاؤوا على قميصه بدم كذب- حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عامر، قال: كان في قميص يوسف ثلاث آيات: الشق، والدم، وألقاه على وجه أبيه فارتد بصيرا- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، قال: لما جيء بقميص، يوسف إلى يعقوب، فرأى الدم ولم ير الشق، قال: ما عهدت الذئب حليما- قال: ثنا حماد بن مسعدة، قال: ثنا قرة، عن الحسن، بمثله.فإن قال قائل: كيف قيل: {بدم كذب} وقد علمت أنه كان دما لا شك فيه، وإن لم يكن كان دم يوسف؟ قيل. في ذلك من القول وجهان: أحدهما: أن يكون قيل {بدم كذب} لأنه كذب فيه كما يقال: الليلة الهلال، وكما قيل: {فما ربحت تجارتهم} وذلك قول كان بعض نحويي البصرة يقوله والوجه الآخر: وهو أن يقال: هو مصدر بمعنى مفعول، وتأويله: وجاؤوا على قميصه بدم مكذوب، كما يقال: ما له عقل ولا معقول، ولا له جلد ولا له مجلود. والعرب تفعل ذلك كثيرا، تضع مفعولا في موضع المصدر، والمصدر في موضع مفعول، كما قال الراعي:حتى إذا لم يتركوا لعظامه لحما ولا لفؤاده معقولاوذلك كان يقوله بعض نحويي الكوفة.وقوله: {قال بل سولت لكم أنفسكم أمرا} يقول تعالى ذكره: قال يعقوب لبنيه الذين أخبروه أن الذئب أكل يوسف مكذبا لهم في خبرهم ذلك: ما الأمر كما تقولون {بل سولت لكم أنفسكم أمرا} يقول: بل زينت لكم أنفسكم أمرا في يوسف وحسنته ففعلتموه. كما:14495 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال بل سولت لكم أنفسكم أمرا} قال: يقول: بل زينت لكم أنفسكم أمرا وقوله: {فصبر جميل} يقول: فصبري على ما فعلتم بي في أمر يوسف صبر جميل، أو فهو صبر جميل. {والله المستعان على ما تصفون} يقول: والله أستعين على كفايتي شر ما تصفون من الكذب. وقيل: إن الصبر الجميل: هو الصبر الذي لا جزع فيه ذكر من قال ذلك:14496 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {فصبر جميل} قال: ليس فيه جزع- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد: {فصبر جميل} في غير جزع- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14497 - قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الرحمن بن يحيى، عن حبان بن أبي جبلة، قال: سئل رسول الله صلى الله عليه وسلم عن قوله: {فصبر جميل} قال: "صبر لا شكوى فيه " . قال: "من بث فلم يصبر " .- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن يحيى، عن حبان بن أبي جبلة: أن النبي صلى الله عليه وسلم سئل عن قوله: {فصبر جميل} قال: "صبر لا شكوى فيه " . - قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فصبر جميل} : ليس فيه جزع- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن مجاهد في قوله: {فصبر جميل} : قال: في غير جزع- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا الثوري، عن ابن أبي نجيح، عن مجاهد، مثله.14498 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن بعض أصحابه، قال: يقال ثلاث من الصبر: أن لا تحدث بوجعك، ولا بمصيبتك، ولا تزكي نفسك.14499 - قال: أخبرنا الثوري، عن حبيب بن أبي ثابت: أن يعقوب النبي صلى الله عليه وسلم كان قد سقط حاجباه، فكان يرفعهما بخرقة، فقيل له: ما هذا؟ قال: طول الزمان، وكثرة الأحزان. فأوحى الله تبارك وتعالى إليه: يا يعقوب أتشكوني؟ قال: يا رب خطيئة أخطأتها، فاغفرها لي ! وقوله: {والله المستعان على ما تصفون} 14500 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والله المستعان على ما تصفون} : أي على ما تكذبون


019-19-وَجَاءتْ سَيَّارَةٌ فَأَرْسَلُواْ وَارِدَهُمْ فَأَدْلَى دَلْوَهُ قَالَ يَا بُشْرَى هَـذَا غُلاَمٌ وَأَسَرُّوهُ بِضَاعَةً وَاللّهُ عَلِيمٌ بِمَا

19-وجاءت سيارة فأرسلوا واردهم فأدلى دلوه قال يا بشرى هـذا غلام وأسروه بضاعة والله عليم بما يعملون

القول في تأويل قوله تعالى: {وجاءت سيارة فأرسلوا واردهم فأدلى دلوه قال يا بشرى هذا غلام أسروه بضاعة والله عليم بما تعملون} يقول تعالى ذكره: وجاءت مارة الطريق من المسافرين. {فأرسلوا واردهم} وهو الذي يرد المنهل والمنزل، ووروده إياه: مصيره إليه ودخوله. {فأدلى دلوه} يقول: أرسل دلوه في البئر، يقال: دليت الدلو في البئر إذا أرسلتها فيه، فإذا استقيت فيها قلت: دلوت أدلو دلوا. وفي الكلام محذوف استغنى بدلالة ما ذكر عليه فترك، وذلك: فأدلى دلوه، فتعلق به يوسف فخرج، فقال المدلي: {يا بشرى هذا غلام} وبالذي قلنا في ذلك، جاءت الأخبار عن أهل التأويل. ذكر من قال ذلك:14501 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وجاءت سيارة فأرسلوا واردهم فأدلى دلوه} فتعلق يوسف بالحبل فخرج، فلما رآه صاحب الحبل نادى رجلا من أصحابه يقال له بشرى: {يا بشرى هذا غلام} 14502 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فأرسلوا واردهم فأدلى دلوه} فتشبث الغلام بالدلو، فلما خرج قال: يا بشرى هذا غلام- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأرسلوا واردهم} يقول: أرسلوا رسولهم، فلما أدلى دلوه تشبث بها الغلام {قال يا بشرى هذا غلام} واختلفوا في معنى قوله: {يا بشرى هذا غلام} فقال بعضهم: ذلك تبشير من المدلي دلوه أصحابه في إصابته يوسف بأنه أصاب عبدا. ذكر من قال ذلك:14503 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال يا بشرى هذا غلام} تباشروا به حين أخرجوه. وهي بئر بأرض بيت المقدس معلوم مكانها- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يا بشرى هذا غلام} قال: بشرهم واردهم حين وجد يوسفوقال آخرون: بل ذلك اسم رجل من السيارة بعينه ناداه المدلي لما خرج يوسف من البئر متعلقا بالحبل. ذكر من قال ذلك:14504 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {يا بشرى هذا غلام} قال: نادى رجلا من أصحابه يقال له: بشرى، فقال: {يا بشرى هذا غلام} - حدثنا الحسن بن محمد، قال: ثنا خلف بن هشام، قال: ثنا يحيى بن آدم، عن قيس بن الربيع، عن السدي، في قوله: {يا بشرى هذا غلام} قال: كان اسم صاحبه بشرى- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا الحكم بن ظهير، عن السدي، في قوله: {يا بشرى هذا غلام} قال: اسم الغلام بشرى ؛ قال: يا بشرى، كما تقول: يا زيدواختلفت القراء في قراءة ذلك، فقرأ ذلك عامة القراء من أهل المدينة: " يا بشري " بإثبات ياء الإضافة، غير أنه أدغم الألف في الياء طلبا للكسرة التي تلزم ما قبل ياء الإضافة من المتكلم في قولهم: غلامي وجاريتي في كل حال، وذلك من لغة طيئ، كما قال أبو ذؤيب:سبقوا هوي وأعنقوا لهواهم فتخرموا ولكل جنب مصرعوقرأ ذلك عامة قراء الكوفيين: {يا بشرى} بإرسال الياء وترك الإضافة. وإذا قرئ ذلك كذلك، احتمل وجهين من التأويل: أحدهما ما قاله السدي، وهو أن يكون اسم رجل دعاه المستقي باسمه، كما يقال: يا زيد، ويا عمرو، فيكون "بشرى " في موضع رفع بالنداء. والآخر: أن يكون أراد إضافة البشرى إلى نفسه، فحذف الياء وهو يريدها، فيكون مفردا وفيه نية الإضافة، كما تفعل العرب في النداء فتقول: يا نفس أصبري، ويا نفس اصبري، ويا بني لا تفعل، ويا بني لا تفعل، فتفرد وترفع وفيه نية الإضافة، وتضيف أحيانا فتكسر، كما تقول: يا غلام أقبل، ويا غلامي أقبل.وأعجب القراءة في ذلك إلي قراءة من قرأه بإرسال الياء وتسكينها ؛ لأنه إن كان اسم رجل بعينه كان معروفا فيهم كما قال السدي، فذلك هي القراءة الصحيحة لا شك فيها، وإن كان من التبشير فإنه يحتمل ذلك إذا قرئ كذلك على ما بينت. وأما التشديد والإضافة في الياء فقراءة شاذة لا أرى القراءة بها، وإن كانت لغة معروفة ؛ لإجماع الحجة من القراء على خلافها.وأما قوله: {وأسروه بضاعة} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: وأسره الوارد المستقي وأصحابه من التجار الذين كانوا معهم، وقالوا لهم: هو بضاعة استبضعناها بعض أهل مصر ؛ لأنهم خافوا إن علموا أنهم اشتروه بما اشتروه به أن يطلبوا منهم فيه الشركة. ذكر من قال ذلك:14505 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وأسرو بضاعة} قال: صاحب الدلو ومن معه، قالوا لأصحابهم: إنما استبضعناه، خيفة أن يشركوهم فيه إن علموا بثمنه، وتبعهم إخوته يقولون للمدلي وأصحابه: استوثق منه لا يأبق ! حتى وقفوه بمصر، فقال: من يبتاعني ويبشر؟ فاشتراه الملك، والملك مسلم- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه، غير أنه قال: خيفة أن يستشركوهم إن علموا به، واتبعهم إخوته يقولون للمدلي وأصحابه: استوثقوا منه لا يأبق ! حتى أوقفوه بمصر، وسائر الحديث مثل حديث محمد بن عمرو- حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد قال: وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه، غير أنه قال: خيفة أن يشاركوهم فيه إن عملوا بثمنه.- حملنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: خيفة أن يستشركوهم فيه إن علموا ثمنه. وقال أيضا: حتى أوقفوه بمصر14506 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {وأسروه بضاعة} قال: لما اشتراه الرجلان فرقا من الرفقة أن يقولوا اشتريناه فيسألوهم الشركة، فقالا: إن سألونا ما هذا؟ قلنا بضاعة استبضعناه أهل الماء. فذلك قوله: {وأسروه بضاعة} بينهموقال آخرون: بل معنى ذلك: وأسره التجار بعضهم من بعض. ذكر من قال ذلك:14507 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن رجل، عن مجاهد: {وأسروه بضاعة} قال: أسره التجار بعضهم من بعض- حدثنا المثنى، قال: ثنا أبو نعيم الفضل، قال: ثنا سفيان، عن مجاهد: {وأسروه بضاعة} قال: أسره التجار بعضهم من بعضوقال آخرون: معنى ذلك: وأسروا بيعه. ذكر من قال ذلك:14508 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وأسرو بضاعة} قال: أسروا بيعه14509 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن جابر، عن مجاهد: {وأسروه بضاعة} قال: قالوا لأهل الماء: إنما هو بضاعةوقال آخرون: إنما عني بقوله: {وأسروه بضاعة} إخوة يوسف أنهم أسروا شأن يوسف أن يكون أخاهم، قالوا: هو عبد لنا. ذكر من قال ذلك:14510 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وأسروه بضاعة} يعني إخوة يوسف أسروا شأنه وكتموا أن يكون أخاهم، فكتم يوسف شأنه مخافة أن تقتله إخوته، وأختار البيع. فذكره إخوته لوارد القوم، فنادى أصحابه قال: {يا بشرى هذا غلام} يباع. فباعه إخوتهوأولى هذه الأقوال بالصواب قول من قال: وأسر وارد القوم المدلي دلوه ومن معه من أصحابه من رفقته السيارة أمر يوسف أنهم أشتروه خيفة منهم أن يستشركوهم، وقالوا لهم: هو بضاعة أبضعها معنا أهل الماء. وذلك أنه عقيب الخبر عنه، فلأن يكون ما وليه من الخبر خبرا عنه، أشبه من أن يكون خبرا عمن هو بالخبر عنه غير متصل.وقوله: {والله عليم بما يعملون} يقول تعالى ذكره: والله ذو علم بما يعمله باعة يوسف ومشتروه في أمره لا يخفى عليه من ذلك شيء، ولكنه ترك تغيير ذلك ليمضي فيه وفيهم حكمه السابق في علمه، وليرى إخوة يوسف ويوسف وأباه قدرته فيه. وهذا، وإن كان خبرا من الله تعالى ذكره عن يوسف نبيه صلى الله عليه وسلم، فإنه تذكير من الله نبيه محمدا صلى الله عليه وسلم وتسلية منه له عما كان يلقى من أقربائه وأنسبائه المشركين من الأذى فيه، يقول له: فاصبر يا محمد على ما نالك في الله، فإني قادر على تغيير ما ينالك به هؤلاء المشركون، كما كنت قادرا على تغيير ما لقي يوسف من إخوته في حال ما كانوا يفعلون به ما فعلوا، ولم يكن تركي ذلك لهوان يوسف على، ولكن لماضي علمي فيه وفي إخوته، فكذلك تركي تغيير ما ينالك به هؤلاء المشركون لغير هوان بك علي، ولكن لسابق علمي فيك وفيهم، ثم يصير أمرك وأمرهم إلى علوك عليهم وإذعانهم لك، كما صار أمر إخوة يوسف إلى الإذعان ليوسف بالسؤدد عليهم وعلو يوسف عليهم.


020-20-وَشَرَوْهُ بِثَمَنٍ بَخْسٍ دَرَاهِمَ مَعْدُودَةٍ وَكَانُواْ فِيهِ مِنَ الزَّاهِدِينَ

20-وشروه بثمن بخس دراهم معدودة وكانوا فيه من الزاهدين

القول في تأويل قوله تعالى: {وشروه بثمن بخس دراهم معدودة وكانوا فيه من الزاهدين} يعني تعالى ذكره بقوله: {وشروه} به، وباع إخوة يوسف يوسف، فأما إذا أراد الخبر عن أنه ابتاعه، قال: اشتريته ؛ ومنه قول ابن مفرغ الحميري:وشريت بردا ليتني من قبل برد كنت هامهيقول: "بعت بردا " ، وهو عبد كان له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14511 - حدثني يعقوب، قال: ثنا إبراهيم، قال: ثنا هشيم، عن مغيرة، عن أبي معشر، عن إبراهيم، أنه كره الشراء والبيع للبدوي ؛ قال: والعرب تقول: اشر لي كذا وكذا: أي بع لي كذا وكذا. وتلا هذه الآية {وشروه بثمن بخس دراهم معدودة} يقول: باعوه، وكان بيعه حراما14512 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: إخوة يوسف أحد عشر رجلا باعوه حين أخرجه المدلي بدلوه- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد بمثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبي نجيح، عن مجاهد ؛ وثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14513 - قال: ثني حجاج، عن ابن جريج {وشروه} قال: قال ابن عباس: فبيع بينهم14514 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {وشروه بثمن بخس} قال: باعوه- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، عن جويبر، عن الضحاك، مثله.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: فباعه إخوته بثمن بخسوقال آخرون: بل عني بقوله: {وشروه بثمن بخس} السيارة أنهم باعوا يوسف بثمن بخس. ذكر من قال ذلك:14515 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وشروه بثمن بخس} وهم السيارة الذين باعوه وأولى القولين في ذلك بالصواب قول من قال: تأويل ذلك: وشرى إخوة يوسف يوسف بثمن بخس، وذلك أن الله عز وجل قد أخبر عن الذين اشتروه أنهم أسروا شراء يوسف من أصحابهم خيفة أن يستشركوهم بادعائهم أنه بضاعة، ولم يقولوا ذلك إلا رغبة فيه أن يخلص، لهم دونهم واسترخاصا لثمنه الذي ابتاعوه به، لأنهم ابتاعوه كما قال جل ثناؤه {بثمن بخس} ولو كان مبتاعوه من إخوته فيه من الزاهدين لم يكن لقيلهم لرفقائهم هو بضاعة معنى، ولا كان لشرائهم إياه وهم فيه من الزاهدين وجه، إلا أن يكونوا كانوا مغلوبا على عقولهم ؛ لأنه محال أن يشتري صحيح العقل ما هو فيه زاهد من غير إكراه مكره له عليه، ثم يكذب في أمره الناس بأن يقول: هو بضاعة لم أشتره ! مع زهده فيه، بل هذا القول من قول من هو بسلعته ضنين لنفاستها عنده، ولما يرجو من نفيس الثمن لها وفضل الربح.وأما قوله: {بخس} فإنه يعني: نقص، وهو مصدر من قول القائل: بخست فلانا حقه: إذا ظلمته، يعني: ظلمه فنقصه عما يجب له من الوفاء، أبخسه بخسا ؛ ومنه قوله: {ولا تبخسوا الناس أشياءهم} وإنما أريد بثمن مبخوس: منقوص، فوضع البخس وهو مصدر مكان مفعول، كما قيل: {بدم كذب} وإنما هو بدم مكذوب فيه.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: قيل {بثمن بخس} لأنه كان حراما عليهم. ذكر من قال ذلك:14516 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {وشروه بثمن بخس} قال: البخس: الحرام14517 - حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: كان ثمنه بخسا حراما، لم يحل لهم أن يأكلوه- حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، في قوله: {وشروه بثمن بخس} قال: باعوه بثمن بخس، قال: كان بيعه حراما وشراؤه حراما- حدثني القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك: {بثمن بخس} قال: حرام.14518 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {بثمن بخس} يقول: لم يحل لهم أن يأكلوا ثمنهوقال آخرون: معنى البخس هنا: الظلم. ذكر من قال ذلك:14519 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وشروه بثمن بخس} قال: البخس: هو الظلم، وكان بيع يوسف وثمنه حراما عليهم14520 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال قتادة: {وشروه بثمن بخس} قال: ظلموقال آخرون: عني بالبخس في هذا الموضع: القليل. ذكر من قال ذلك:14521 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن قيس، عن جابر، عن عامر، قال: البخس: القليل14522 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن جابر، عن عكرمة، مثله.وقد بينا الصحيح من القول في ذلك. وأما قوله {دراهم معدودة} فإنه يعني عز وجل أنهم باعوه بدراهم غير موزونة ناقصة غير وافية لزهدهم كان فيه. وقيل: إنما قيل معدودة ليعلم بذلك أنها كانت أقل من الأربعين، لأنهم كانوا في ذلك الزمان لا يزنون ما كان وزنه أقل من أربعين درهما، لأن أقل أوزانهم وأصغرها كان الأوقية، وكان وزن الأوقية أربعين درهما. قالوا: وإنما دل بقوله: {معدودة} على قلة الدراهم التي باعوه بها، فقال بعضهم: كان عشرين درهما. ذكر من قال ذلك:14523 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن زهير، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله، قال: إن ما اشتري به يوسف عشرون درهما- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله: {وشروه بثمن بخس دراهم معدودة} قال: عشرون درهما14524 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن نوف البكالي، في قوله: {وشروه بثهن بخس دراهم معدودة} قال: عشرون درهما- حدثنا أبو كريب، قال: ثنا وكيع: وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن نوف البكالي: {بثمن دراهم} قال: كانت عشرين درهما- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن نوف، مثله.14525 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {بثمن بخس دراهم معدودة} قال: عشرون درهما.14526 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {دراهم معدودة} قال: كانت عشرين درهما14527 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أنه بيع بعشرين درهما، وكانوا فيه من الزاهدين- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.14528 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي إدريس، عن عطية، قال: كانت الدراهم عشرين درهما اقتسموها درهمين درهمينوقال آخرون: بل كان عددها اثنين وعشرين درهما، أخذ كل واحد من إخوة يوسف وهم أحد عشر رجلا درهمين درهمين منها. ذكر من قال ذلك:14529 - حدثنا الحسن بن محمد، قال: ثنا أسباط، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {دراهم معدودة} قال: اثنين وعشرين درهما- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {دراهم معدودة} قال: اثنان وعشرون درهما لإخوة يوسف أحد عشر رجلا- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قول الله: {دراهم معدودة} - قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.وقال آخرون: بل كانت أربعين درهما. ذكر من قال ذلك:14530 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن جابر، عن عكرمة: {دراهم معدودة} قال: أربعين درهما14531 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: باعوه ولم يبلغ ثمنه الذي باعوه به أوقية، وذلك أن الناس كانوا يتبايعون في ذلك الزمان بالأواقي، فما قصر عن الأوقية فهو عدد ؛ يقول الله: {وشروه بثمن بخس دراهم معدودة} أي لم يبلغ الأوقيةوالصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أخبر أنهم باعوه بدراهم معدودة غير موزونة، ولم يحد مبلغ ذلك بوزن ولا عدد، ولا وضع عليه دلالة في كتاب ولا خبر من الرسول صلى الله عليه وسلم. وقد يحتمل أن يكون كان عشرين، ويحتمل أن يكون كان اثنين وعشرين، وأن يكون كان أربعين، وأقل من ذلك وأكثر، وأي ذلك كان فإنها كانت معدودة غير موزونة ؛ وليس في العلم بمبلغ وزن ذلك فائدة تقع في دين ولا في الجهل به دخول ضر فيه، والإيمان بظاهر التنزيل فرض، وما عداه فموضوع عنا تكلف علمه.وقوله: {وكانوا فيه من الزاهدين} يقول تعالى ذكره: وكان إخوة يوسف في يوسف من الزاهدين، لا يعلمون كرامته عند الله، ولا يعرفون منزلته عنده، فهم مع ذلك يحبون أن يحولوا بينه وبين والده ليخلو لهم وجهه منه، ويقطعوه عن القرب منه لتكون المنافع التي كانت مصروفة إلى يوسف دونهم مصروفة إليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14532 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي مرزوق، عن جويبر، عن الضحاك: {وكانوا فيه من الزاهدين} قال: لم يعلموا بنبوته ومنزلته من الله14533 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك، في قوله: {وجاءت سيارة} فنزلت على الجب، {فأرسلوا واردهم} فاستقى من الماء فاستخرج يوسف، فاستبشروا بأنهم أصابوا غلاما لا يعلمون علمه ولا منزلته من ربه، فزهدوا فيه فباعوه وكان بيعه حراما، وباعوه بدراهم معدودة- حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، قال: أخبرنا جويبر، عن الضحاك: {وكانوا فيه من الزاهدين} قال إخوته زهدوا، فلم يعلموا منزلته من الله ونبوته ومكانه14534 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: إخوته زهدوا فيه، لم يعلموا منزلته من الله عز وجل


021-21-وَقَالَ الَّذِي اشْتَرَاهُ مِن مِّصْرَ لاِمْرَأَتِهِ أَكْرِمِي مَثْوَاهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَداً وَكَذَلِكَ مَكَّنِّا

21-وقال الذي اشتراه من مصر لامرأته أكرمي مثواه عسى أن ينفعنا أو نتخذه ولدا وكذلك مكنا ليوسف في الأرض ولنعلمه من تأويل الأحاديث والله غالب على أمره ولـكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {وقال الذي اشتراه من مصر لامرأته أكرمي مثواه عسى أن ينفعنا أو نتخذه ولدا وكذلك مكنا ليوسف في الأرض ولنعلمه من تأويل الأحاديث والله غالب على أمره ولكن أكثر الناس لا يعلمون} يقول جل ثناؤه: وقال الذي اشترى يوسف من بائعه بمصر، وذكر أن اسمه قطفير.14535 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: كان اسم الذي اشتراه قطفيروقيل: إن اسمه إطفير بن روحيب، وهو العزيز، وكان على خزائن مصر، وكان الملك يومئذ الريان بن الوليد، رجل من العماليق. كذلك:14536 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق.وقيل: إن الذي باعه بمصر كان مالك بن ذعر بن ثويب بن عنقاء بن مديان بن إبراهيم كذلك:14537 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن السائب، عن أبي صالح، عن ابن عباس. {وقال الذي اشتراه من مصر لامرأته} واسمها فيما ذكر ابن إسحاق: راعيل بنت رعائيل14538 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن ابن إسحاق. {أكرمي مثواه} يقول: أكرمي موضع مقامه وذلك حيث يثوي ويقيم فيه، يقال: ثوى فلان بمكان كذا: إذا أقام فيهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14539 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أكرمي مثواه} منزلته، وهي امرأة العزيز.14540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وقال الذي اشتراه من مصر لامرأته أكرمي مثواه} قال: منزلته14541 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد اشتراه الملك، والملك مسلموقوله: {عسى أن ينفعنا أو نتخذه ولدا} ذكر أن مشتري يوسف قال هذا القول لامرأته حين دفعه إليها، لأنه لم يكن له ولد ولم يأت النساء، فقال لها: أكرميه عسى أن يكفينا بعض ما نعاني من أمورنا إذا فهم الأمور التي نكلفها وعرفها، {أو نتخذ ولدا} يقول: أو نتبناه.14542 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان إطفير فيما ذكر لي رجلا لا يأتي النساء وكانت امرأته راعيل امرأة حسناء ناعمة طاعمة في ملك ودنيا14543 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، قال: أفرس الناس ثلاثة: العزيز حين تفرس في يوسف فقال لأمرأته: {أكرمي مثواه عسى أن ينفعنا أو نتخذه ولدا} وأبو بكر حين تفرس في عمر. والتي قالت: {يا أبت استأجره إن خير من استأجرت القوي الأمين} 14544 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي، قال: انطلق بيوسف إلى مصر، فاشتراه العزيز ملك مصر، فانطلق به إلى بيته فقال لامرأته: {أكرمي مثواه عسى أن ينفعنا أو نتخذه ولدا} - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله، قال: أفرس الناس ثلاثة: العزيز حين قال لامرأته: {أكرمي مثواه} والقوم فيه زاهدون. وأبو بكر حين تفرس في عمر فاستخلفه. والمرأة التي قالت: {يا أبت استأجره} وقوله: {وكذلك مكنا ليوسف في الأرض} يقول عز وجل: وكما أنقذنا يوسف من أيدي إخوته وقد هموا بقتله، وأخرجناه من الجب بعد أن ألقي فيه، فصيرناه إلى الكرامة والمنزلة الرفيعة عند عزيز مصر، كذلك مكنا له في الأرض فجعلناه على خزائنها.وقوله: {ولنعلمه من تأويل الأحاديث} يقول تعالى ذكره: وكي نعلم يوسف من عبارة الرؤيا مكنا له في الأرض. كما:14545 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {من تأويل الأحاديث} قال: عبارة الرؤيا- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14546 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {ولنعلمه من تأويل الأحاديث} قال: تعبير الرؤيا14547 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح: {ولنعلمه من تأويل الأحاديث} قال: عبارة الرؤياوقوله: {والله غالب على أمره} يقول تعالى ذكره: والله مستول على أمر يوسف يسوسه ويدبره ويحوطه. والهاء في قوله: {على أمره} عائدة على يوسف.وروي عن سعيد بن جبير في معنى "غالب " ، ما:14548 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن حبير: {والله غالب على أمره} قال: فعالوقوله {ولكن أكثر الناس لا يعلمون} يقول: ولكن أكثر الناس الذين زهدوا في يوسف فباعوه بثمن خسيس، والذي صار بين أظهرهم من أهل مصر حين بيع فيهم، لا يعلمون ما الله بيوسف صانع وإليه يوسف من أمره صائر.


022-22-وَلَمَّا بَلَغَ أَشُدَّهُ آتَيْنَاهُ حُكْماً وَعِلْماً وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

22-ولما بلغ أشده آتيناه حكما وعلما وكذلك نجزي المحسنين

القول في تأويل قوله تعالى: {ولما بلغ أشده آتيناه حكما وعلما وكذلك نجزي المحسنين} يقولا تعالى ذكره: لما بلغ يوسف أشده، يقول: لما بلغ منتهى شدته وقوته في شبابه وحده. وذلك فيما بين ثماني عشرة إلى ستين سنة، وقيل إلى أربعين سنة، يقال منه: مضت أشد الرجل: أي شدته، وهو جمع مثل الأضر والأسر لم يسمع له بواحد من لفظه، ويجب في القياس أن يكون واحده شد، كما واحد الأضر ضر، وواحد الأسر سر، كما قال الشاعر:هل غير أن كثر الأشد وأهلكت حرب الملوك أكاثر الأموالوقال حميد:وقد أتى لو تعتب العواذل بعد الأشد أربع كواملوقد اختلف أهل التأويل في الذي عنى الله به في هذا الموضع من مبلغ الأشد، فقال بعضهم: عني به ثلاث وثلاثون سنة. ذكر من قال ذلك:14549 - حدثنا ابن وكيع والحسن بن محمد، قالا: ثنا عمرو بن محمد، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {ولما بلغ أشد} قال: ثلاثا وثلاثين سنة- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، مثله.14550 - حدثنا عن علي بن الهيثم، عن بشر بن المفضل، عن عبد الله بن عثمان بن خثيم، عن مجاهد، قال: سمعت ابن عباس يقول في قوله: {ولما بلغ أشده} قال: بضعا وثلاثين سنةوقال آخرون: بل عني به عشرون سنة. ذكر من قال ذلك:14551 - حدثت عن علي بن المسيب، عن أبي روق، عن الضحاك، في قوله: {ولما بلغ أشده} قال: عشرين سنةوروي عن ابن عباس من وجه غير مرضي أنه قال: ما بين ثماني عشرة سنة إلى ثلاثين. وقد بينت معنى الأشد. وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أنه آتي يوسف لما بلغ أشده حكما وعلما. والأشد: هو انتهاء قوته وشبابه. وجائز أن يكون آتاه ذلك وهو ابن ثماني عشرة سنة، وجائز أن يكون آتاه وهو ابن عشرين سنة، وجائز أن يكون آتاه وهو ابن ثلاث وثلاثين سنة، ولا دلالة في كتاب الله ولا أثر عن الرسول صلى الله عليه وسلم ولا في إجماع الأمة على أي ذلك كان. وإذا لم يكن ذلك موجودا من الوجه الذي ذكرت، فالصواب أن يقال فيه كما قال عز وجل، حتى تثبت حجة بصحة ما قيل في ذلك من الوجه الذي يجب التسليم له فيسلم لها حينئذ.وقوله: {آتيناه حكما وعلما} يقول تعالى ذكره: أعطيناه حينئذ الفهم والعلم. كما:14552 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {حكما وعلما} قال: العقل والعلم قبل النبوةوقوله: {وكذلك نجزي المحسنين} يقول تعالى ذكره: وكما جزيت يوسف فآتيته بطاعته إياي الحكم والعلم، ومكنته في الأرض، واستنقذته من أيدي إخوته الذين أرادوا قتله، كذلك نجزي من أحسن في عمله، فأطاعني في أمري وانتهى عما نهيته عنه من معاصي. وهذا وإن كان مخرج ظاهره على كل محسن، فإن المراد به محمد نبي الله صلى الله عليه وسلم. يقول له عز وجل: كما فعلت هذا بيوسف من بعد ما لقي من إخوته ما لقي وقاسى من البلاء ما قاسى، فمكنته في الأرض ووطأت له في البلاد، فكذلك أفعل بك فأنجيك من مشركي قومك الذين يقصدونك بالعداوة، وأمكن لك في الأرض وأوتيك الحكم والعلم، لأن ذلك جزائي أهل الإحسان في أمري ونهيي.14553 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وكذلك نجزي المحسنين} يقول: المهتدين


023-23-وَرَاوَدَتْهُ الَّتِي هُوَ فِي بَيْتِهَا عَن نَّفْسِهِ وَغَلَّقَتِ الأَبْوَابَ وَقَالَتْ هَيْتَ لَكَ قَالَ مَعَاذَ اللّهِ إِنَّهُ رَبِّي أَحْسَنَ

23-وراودته التي هو في بيتها عن نفسه وغلقت الأبواب وقالت هيت لك قال معاذ الله إنه ربي أحسن مثواي إنه لا يفلح الظالمون

القول في تأويل قوله تعالى {وراودته التي هو في بيتها عن نفسه وغلقت الأبواب وقالت هيت لك قال معاذ الله إنه ربي أحسن مثواي إنه لا يفلح الظالمون} يقول تعالى ذكره: وراودت امرأة العزيز - وهي التي كان يوسف في بيتها - [ يوسف ] عن نفسه أن يواقعها. كما:14554 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: ولما بلغ أشده راودته التي هو في بيتها عن نفسه: امرأة العزيز14555 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وراودته التي هو في بيتها عن نفسه} قال: أحبته14556 - قال: ثني أبي، عن إسرائيل، عن أبي حصين، عن سعيد بن جبير، قال: قالت تعالهوقوله: {وغلقت الأبواب} يقول: وغلقت المرأة أبواب البيوت، عليها وعلى يوسف لما أرادت منه وراودته عليه، بابا بعد باب.وقوله: {وقالت هيت لك} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة والبصرة: {هيت لك} بفتح، الهاء والتاء، بمعنى: هلم لك وادن وتقرب، كما قال الشاعر لعلي بن أبي طالب رضي الله عنه:أبلغ أمير المؤمنين أخا العراق إذا أتيتاأن العراق وأهله عنق إليك فهيت هيتايعني: تعال واقرب.وبنحو الذي قلنا في ذلك تأوله من قرأه كذلك:14557 - حدثني محمد بن عبد الله المخرمي، قال: ثنا أبو الجواب، قال: ثنا عمار بن زريق، عن الأعمش، عن سعيد بن جبير، عن ابن عباس: {هيت لك} قال: هلم لك- حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هيت لك} قال: هلم لك- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {هيت لك} تقول: هلم لك14558 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن عاصم بن بهدلة، عن زر بن حبيش، أنه كان يقرأ هذا الحرف: {هيت لك} نصبا: أي هلم لك- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس، قوله: {هيت لك} قال: تقول: هلم لك14559 - حدثني أحمد بن سهيل الواسطي، قال: ثنا قرة بن عيسى، قال: ثنا النضر بن علي الجزري، عن عكرمة، مولى ابن عباس، في قوله: {هيت لك} قال: هلم لك. قال: هي بالحورانية14560 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالت هيت لك} قال: كان الحسن يقول: هلم لك- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن الحسن: {هيت لك} يقول بعضهم: هلم لك14561 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وقالت هيت لك} قال: هلم لك. وهي بالقبطية- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن عمرو، عن الحسن: {هيت لك} قال: كلمة بالسريانية: أي عليك- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، عن الحسن: {هيت لك} قال: هلم لك- حدثنا الحسن بن محمد، قال: ثنا خلف بن هشام، قال: ثنا محبوب، عن قتادة، عن الحسن: {هيت لك} قال: هلم لك- قال: ثنا عفان، قال: ثنا حماد، عن عاصم، عن زر: {هيت لك} : أي هلم14562 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا الثوري، قال: بلغني في قوله: {هيت لك} قال: هلم لك14563 - حدثنا أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا علي بن عاصم، عن خالد الحذاء، عن عكرمة، عن ابن عباس أنه قرأ: {هيت لك} وقال: تدعوه إلى نفسها.14564 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {هيت لك} قال: لغة عربية تدعوه بها.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: لغة بالعربية تدعوه بها إلى نفسها.- حدثنا الحسن، قال: ثنا شبابة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثل حديث محمد بن عمرو سواء.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، عن يونس، عن الحسن: {هيت لك} بفتح الهاء والتاء، وقال: تقول: هلم لك14565 - حدثني الحرث، قال أبو عبيدة: كان الكسائي يحكيها، يعني: {هيت لك} قال: وقال: وهي لغة لأهل حوران وقعت إلى الحجاز، معناها: "تعال " . قال: وقال أبو عبيد: سألت شيخا عالما من أهل حوران، فذكر أنها لغتهم يعرفها14566 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {همت لك} قال: تعال14567 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقالت هيت لك} قال: هلم لك إليوقرأ ذلك جماعة من المتقدمين: "وقالت هيت لك " بكسر الهاء وضم التاء والهمز، بمعنى: تهيأت لك، من قول القائل: هئت للأمر أهيء هيئة. ومن روي ذلك عنه ابن عباس وأبو عبد الرحمن السلمي وجماعة غيرهما.14568 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا الحجاج، عن هارون، عن أبان العطار، عن قتادة: أن ابن عباس قرأها كذلك مكسورة الهاء مضمومة التاء. قال أحمد: قال أبو عبيد: لا أعلمها إلا مهموزة14569 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن أبان العطار، عن عاصم، عن أبي عبد الرحمن السلمي: "هيت لك " أي تهيأت لك14570 - قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، عن عكرمة، مثله.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان عكرمة يقول: تهيأت لك- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: "هيت لك " قال عكرمة: تهيأت لك.14571 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عاصم بن بهدلة، قال: كان أبو وائل يقول: "هيت لك " : أي تهيأت لكوكان أبو عمرو بن العلاء والكسائي ينكران هذه القراءة.14572 - حدثنا عن علي بن المغيرة، قال: قال أبو عبيدة معمر بن المثنى، شهدت أبا عمرو وسأله أبو أحمد، أو أحمد، وكان عالما بالقرآن، عن قول من قال: "هيت لك " بكسر الهاء وهمز الياء، فقال: أبو عمرو. ينسى أي باطل جعلها، "فعلت " من "تهيأت " ، فهذا الخندق، فاستعرض العرب حتى تنتهي إلى اليمن، هل تعرف أحدا يقول هئت لك؟14573 - حدثني الحرث، قال: ثنا القاسم، قال: لم يكن الكسائي يحكي {هئت لك} عن العربوقرأ ذلك عامة قراء أهل المدينة: "هيت لك " بكسر الهاء وتسكين الياء وفتح التاء. وقرأه بعض المكيين: "هيت لك " بفتح الهاء وتسكين الياء وضم التاء.وقرأه بعض البصريين، وهو عبد الله بن إسحاق: "هيت لك " بفتح الهاء وكسر التاء.وقد أنشد بعض الرواة بيتا لطرفة بن العبد في "هيت " بفتح الهاء وضم التاء، وذلك:ليس قومي بالأبعدين إذا ما قال داع من العشيرة همتوأولى القراءة في ذلك، قراءة من قرأه: {هيت لك} بفتح الهاء والتاء، وتسكين الياء، لأنها اللغة المعروفة في العرب دون غيرها، وأنها فيما ذكر قراءة رسول الله صلى الله عليه وسلم.14574 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن أبي وائل، قال ابن مسعود: قد سمعت القرأة فسمعتهم متقاربين، فاقرؤوا كما علمتم، وإياكم والتنطع والاختلاف، فإنما هو كقول أحدكم: هلم وتعال. ثم قرأ عبد الله: {هيت لك} فقلت: يا أبا عبد الرحمن إن ناسا يقرؤونها: "هيت لك " فقال عبد الله: إني أقرؤها كما علمت أحب إلي- حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن أبي وائل، قال: سمعت عبد الله بن مسعود يقرأ هذه الآية: {وقالت هيت لك} قال: فقالوا له: ما كنا نقرؤها إلا "هيت لك " . فقال عبد الله إني أقرؤها كما علمت أحب إلي- حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن منصور، عن أبي وائل، قال: قال عبد الله: {هيت لك} فقال له مسروق: إن ناسا يقرؤونها: "هيت لك " فقال: دعوني، فإني أقرأ كما أقرئت أحب إلي14575 - حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، عن الأعمش، عن شقيق، عن ابن مسعود قال: {هيت لك} بنصب الهاء والتاء وبلا همزوذكر أبو عبيدة معمر بن المثنى، أن العرب لا تثني {هيت لك} ولا تجمع ولا تؤنث، وأنها تصوره في كل حال، وإنما يتبين العدد بما بعد، وكذلك التأنيث والتذكير، وقال: تقول للواحد: هيت لك، وللإثنين: هيت لكما، وللجمع: هيت لكم، وللنساء: هيت لكن.وقوله: {قال معاذ الله} يقول جل ثناؤه: قال يوسف إذ دعته المرأة إلى نفسها وقالت له هلم إلي: اعتصم بالله من الذي تدعوني إليه واستجير به منه. وقوله: {إنه ربي أحسن مثواي} يقول: إن صاحبك وزوجك سيدي. كما:14576 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {معاذ الله إنه ربي} قال: سيدي14577 - قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح: {إنه ربي} قال: سيدي14578 - حدثنا الحسن بن محمد، قال: ثنا شبابة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {قال معاذ الله إنه ربي أحسن مثواي} قال: سيدي. يعني: زوج المرأة14579 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {قال معاذ الله إنه ربي} يعني: إطفير، يقول: إنه سيديوقوله: {أحسن مثواي} يقول: أحسن منزلتي وأكرمني وائتمنني، فلا أخونه. كما:14580 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: {أحسن مثواي} أمنني على بيته وأهله14581 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {أحسن مثواي} فلا أخونه في أهله14582 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {أحسن مثواي} قال: يريد يوسف سيده زوج المرأةوقوله: {إنه لا يفلح الظالمون} يقول: إنه لا يدرك البقاء، ولا ينجح من ظلم ففعل ما ليس له فعله، وهذا الذي تدعوني إليه من الفجور ظلم وخيانة لسيدي الذي ائتمنني على منزله. كما:14583 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إنه لا يفلح الظالمون} قال: هذا الذي تدعوني إليه ظلم، ولا يفلح من عمل به


024-24-وَلَقَدْ هَمَّتْ بِهِ وَهَمَّ بِهَا لَوْلا أَن رَّأَى بُرْهَانَ رَبِّهِ كَذَلِكَ لِنَصْرِفَ عَنْهُ السُّوءَ وَالْفَحْشَاء إِنَّهُ مِنْ عِبَادِنَا

24-ولقد همت به وهم بها لولا أن رأى برهان ربه كذلك لنصرف عنه السوء والفحشاء إنه من عبادنا المخلصين

القول في تأويل قوله تعالى: {ولقد همت به وهم بها لولا أن رآ برهان ربه كذلك لنصرف عنه السوء والفحشاء إنه من عبادنا المخلصين} ذكر أن امرأة العزيز لما همت بيوسف وأرادت مراودته، جعلت تذكر له محاسن نفسه، وتشوقه إلى نفسها. كما:14584 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {ولقد همت به وهم بها} قال: قالت له: يا يوسف ما أحسن شعرك ! قال: هو أول ما ينتثر من جسدي. قالت: يا يوسف ما أحسن وجهك ! قال: هو للتراب يأكله. فلم تزل حتى أطمعته، فهمت به وهم بها. فدخلا البيت، وغلقت الأبواب، وذهب ليحل سراويله، فإذا هو بصورة يعقوب قائما في البيت قد عض على إصبعه يقول: يا يوسف تواقعها ! فإنما مثلك ما لم تواقعها مثل الطير في جو السماء لا يطاق، ومثلك إذا واقعتها مثله إذا مات ووقع إلى الأرض لا يستطع أن يدفع عن نفسه ؛ ومثلك ما لم تواقعها مثل الثور الصعب الذي لا يعمل عليه، ومثلك إن واقعتها مثل الثور حين يموت فيدخل النمل في أصل قرنيه لا يستطيع أن يدفع عن نفسه. فربط سراويله، وذهب ليخرج يشتد، فأدركته، فأخذت بمؤخر قميصه من خلفه، فخرقته حتى أخرجته منه، وسقط، وطرحه يوسف، واشتد نحو الباب14585 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أكبت عليه - يعني المرأة - تطمعه مرة وتخيفه أخرى، وتدعوه إلى لذة من حاجة الرجال في جمالها وحسنها وملكها، وهو شاب مستقبل يجد من شبق الرجال ما يجد الرجل ؛ حتى رق لها مما يرى من كلفها به، ولم يتخوف منها حتى هم بها وهمت به، حتى خلوا في بعض بيوتهومعنى الهم بالشيء في كلام العرب: حديث المرء نفسه بمواقعته، ما لم يواقع. فأما ما كان من هم يوسف بالمرأة وهمها به، فإن أهل العلم قالوا في ذلك ما أنا ذاكره، وذلك ما:14586 - حدثنا أبو كريب وسفيان بن وكيع، وسهل بن موسى الرازي، قالوا: ثنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، عن ابن عباس، سئل عن هم يوسف ما بلغ؟ قال: حل الهميان، وجلس منها مجلس الخائن. لفظ الحديث لأبي كريب- حدثنا أبو كريب، وابن وكيع، قالا: ثنا ابن عيينة، قال: سمع عبيد الله بن أبي يزيد ابن عباس في {ولقد همت به وهم بها} قال: جلس منها مجلس الخائن، وحل الهيمان- حدثني زياد بن عبد الله الحساني، وعمرو بن علي، والحسن بن محمد، قالوا: ثنا سفيان بن عيينة، عن عبد الله بن أبي يزيد، قال: سمعت ابن عباس سئل: ما بلغ من هم يوسف؟ قال: حل الهميان، وجلس منها مجلس الخائن- حدثني زياد بن عبد الله، قال: ثنا محمد بن أبي عدي، عن ابن جريج، عن ابن أبي مليكة، قال: سألت ابن عباس: ما بلغ من هم يوسف؟ قال: استلقت له، وجلس بين رجليها14587 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن ابن جريج، عن ابن أبي مليكة: {ولقد همت به وهم بها} قال: استلقت له، وحل ثيابه- حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن ابن جريج، عن ابن أبي مليكة، عن ابن عباس: {ولقد همت به وهم بها} ما بلغ؟ قال: استلقت له وجلس بين رجليها، وحل ثيابه، أو ثيابها- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يحيى بن سعيد، عن ابن جريج، عن ابن أبي مليكة، قال: سألت ابن عباس ما بلغ من هم يوسف؟ قال: استلقت على قفاها، وقعد بين رجليها لينزع ثيابه- حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن نافع، عن ابن عمر، عن ابن أبي مليكة، قال: سئل ابن عباس، عن قوله: {ولقد همت به وهم بها} ما بلغ من هم يوسف؟ قال: حل الهيمان، يعني السراويل.14588 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، قال: سمعت الأعمش، عن مجاهد، في قوله: {ولقد همت به وهم بها} قال: حل السراويل حتى التبان، واستلقت له- حدثنا زياد بن عبد الله الحساني، قال: ثنا مالك بن سعير، قال: ثنا الأعمش، عن مجاهد، في قوله: {ولقد همت به وهم بها} قال: حل سراويله، حتى وقع على التبان14589 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {ولقد همت به وهم بها} قال: جلس منها مجلس الرجل من امرأته14590 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، قال: ثني القاسم بن أبي بزة: {ولقد همت به وهم بها} قال: أما همها به، فاستلقت له، وأما همه بها: فإنه قعد بين رجليها ونزع ثيابه- حدثنا الحسن بن محمد، قال: ثني حجاج بن محمد، عن ابن جريج، قال: أخبرني عبد الله بن أبي مليكة، قال: قلت لابن عباس: ما بلغ من هم يوسف؟ قال: استلقت له، وجلس بين رجليها ينزع ثيابه14591 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا يحيى بن اليمان، عن سفيان، عن علي بن بذيمة، عن سعيد بن جبير وعكرمة، قالا: حل السراويل، وجلس منها مجلس الخائن- حدثنا ابن وكيع، قال: ثنا عمرو بن محمد العنقزي، عن شريك، عن جابر، عن مجاهد: {ولقد همت به وهم بها} قال: استلقت، وحل ثيابه حتى بلغ التبان14592 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن أبي حصين، عن سعيد بن جبير: {ولقد همت به وهم بها} قال: أطلق تكة سراويله- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، قال: شهدت ابن عباس سئل عن هم يوسف ما بلغ؟ قال: حل الهميان، وجلس منها مجلس الخائنفإن قال قائل: وكيف يجوز أن يوصف يوسف بمثل هذا وهو لله نبي؟ قيل: إن أهل العلم اختلفوا في ذلك، فقال بعضهم: كان من ابتلي من الأنبياء بخطيئة، فإنما ابتلاه الله بها ليكون من الله عز وجل على وجل إذا ذكرها، فيجد في طاعته إشفاقا منها، ولا يتكل على سعة عفو الله ورحمته.وقال آخرون: بل ابتلاهم الله بذلك ليعرفهم موضع نعمته عليهم، بصفحه عنهم وتركه عقوبته عليه في الآخرة.وقال آخرون: بل ابتلاهم بذلك ليجعلهم أئمة لأهل الذنوب في رجاء رحمة الله، وترك الإياس من عفوه عنهم إذا تابوا.وأما آخرون من خالف أقوال السلف وتأولوا القرآن بآرائهم، فأنهم قالوا في ذلك أقوالا مختلفة، فقال بعضهم: معناه: ولقد همت المرأة بيوسف، وهم بها يوسف أن يضربها أو ينالها بمكروه لهمها به ما أرادته من المكروه، لولا أن يوسف رأى برهان ربه، وكفه ذلك عما هم به من أذاها، لا أنها ارتدعت من قبل نفسها. قالوا: والشاهد على صحة ذلك قوله: {كذلك لنصرف عنه السوء والفحشاء} قالوا: فالسوء: هو ما كان هم به من أذاها، وهو غير الفحشاء.وقال آخرون منهم: معنى الكلام: ولقد همت به. فتناهى الخبر عنها، ثم ابتدئ الخبر عن يوسف، فقيل: وهم بها يوسف، لولا أن رأى برهان ربه. كأنهم وجهوا معنى الكلام إلى أن يوسف لم يهم بها، وأن الله إنما أخبر أن يوسف لولا رؤيته برهان ربه لهم بها، ولكنه رأى برهان ربه فلم يهم بها، كما قيل: {ولولا فضل الله عليكم ورحمته لا تبعتم الشيطان إلا قليلا} ويفسد هذين القولين أن العرب لا تقدم جواب "لولا " قبلها، لا تقول: لقد قمت لولا زيد، وهي تريد: لولا زيد لقد قمت، هذا مع خلافهما جميع أهل العلم بتأويل القرآن الذين عنهم يؤخذ تأويله.وقال آخرون منهم: بل قد همت المرأة بيوسف وهم يوسف بالمرأة، غير أن همهما كان تمثيلا منهما بين الفعل والترك، لا عزما ولا إرادة ؛ قالوا: ولا حرج في حديث النفس ولا في ذكر القلب إذا لم يكن معهما عزم ولا فعل. وأما البرهان الذي رآه يوسف فترك من أجله مواقعة الخطيئة، فإن أهل العلم مختلفون فيه، فقال بعضهم: نودي بالنهي عن مواقعة الخطيئة. ذكر من قال ذلك:14593 - حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، عن ابن عباس: {لولا أن رأى برهان ربه} قال: نودي: يا يوسف أتزني، فتكون كالطير وقع ريشه فذهب يطير فلا ريش له- قال: ثنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، عن ابن عباس، قال: لم يتعظ على النداء حتى رأى برهان ربه، قال: تمثال صورة وجه أبيه - قال سفيان: عاضا على أصبعه - فقال: يا يوسف تزني، فتكون كالطير ذهب ريشه؟- حدثني زياد بن عبد الله الحساني، قال: ثني محمد بن أبي عدي، عن ابن جريج، عن ابن أبي مليكة، قال: قال ابن عباس: نودي: يا ابن يعقوب لا تكن كالطائر له ريش، فإذا زنى ذهب ريشه أو قعد لا ريش له ! قال: فلم يتعظ على النداء، فلم يزد على هذا، قال ابن جريج: وحدثني غير واحد، أنه رأى أباه عاضا على أصبعه- حدثني أبو كريب، قال: ثنا وكيع، قال: ثنا أبي، عن نافع عن ابن عمر، عن ابن أبي مليكة، قال: قال ابن عباس: {لولا أن رأى برهان ربه} قال: نودي فلم يسمع، فقيل له: يا ابن يعقوب تريد أن تزني. فتكون كالطير نتف فلا ريش له؟14594 - حدثنا ابن حميد. قال: ثنا سلمة، عن طلحة، عن عمرو الحضرمي، عن ابن أبي مليكة، قال: بلغني أن يوسف لما جلس بين رجلي المرأة فهو يحل هميانه. نودي: يا يوسف بن يعقوب لا تزن، فإن الطير إذا زنى تناثر ريشه ! فأعرض. ثم نودي فأعرض. فتمثل له يعقوب عاضا على أصبعه، فقام- حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن ابن جريج، عن ابن أبي مليكة، عن ابن عباس، قال: نودي: يا ابن يعقوب لا تكن كالطير إذا زنى ذهب ريشه وبقي لا ريش له ! فلم يتعظ على النداء، ففزع- حدثنا الحسن بن محمد، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني عبد الله بن أبي مليكة، قال: قال ابن عباس: نودي: يا ابن يعقوب لا تكون كالطائر له ريش، فإذا زنى ذهب ريشه ! قال: أو قعد لا ريش له ! فلم يتعظ على النداء شيئا، حتى رأى برهان ربه، ففرق ففر- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، قال: قال ابن عباس: نودي: يا ابن يعقوب أتزني فتكون كالطير وقع ريشه فذهب يطير فلا ريش له؟14595 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني نافع بن يزيد، عن همام بن يحيى، عن قتادة قال: نودي يوسف فقيل: أنت مكتوب في الأنبياء تعمل عمل السفهاء !14596 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان. عن ابن جريج، عن ابن أبي مليكة، قال: نودي: يوسف بن يعقوب تزني، فتكون كالطير نتف فلا ريش له؟وقال آخرون: البرهان الذي رأى يوسف فكف عن مواقعة الخطيئة من أجله صورة يعقوب عليهما السلام يتوعده. ذكر من قال ذلك:14597 - حدثنا الحسن بن محمد، قال: ثنا عمرو بن محمد العنقزي، قال: أخبرنا إسرائيل، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس في قوله: {لولا أن رأى برهان ربه} قال: رأى صورة أو تمثال وجه يعقوب عاضا على أصبعه، فخرجت شهوته من أنامله- حدثنا ابن وكيع، قال: ثنا عمرو بن العنقزي، عن إسرائيل، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس: {لولا أن رأى برهان ربه} قال: مثل له يعقوب، فضرب في صدره، فخرجت شهوته من أنامله14598 - حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن مسعر، عن أبي حصين، عن سعيد بن جبير: {لولا أن رأى برهان ربه} قال: رأى تمثال وجه أبيه قائلا بكفه، هكذا وبسط كفه، فخرجت شهوته من أنامله- حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي حصين، عن سعيد بن جبير: {لولا أن رأى برهان ربه} قال: مثل له يعقوب عاضا على أصابعه، فضرب صدره، فخرجت شهوته من أنامله- حدثنا يونس بن عبد الأعلى، قال: ثنا عبد الله بن وهب، قال: أخبرني ابن جريج، عن ابن أبي مليكة، عن ابن عباس، في قوله: {لولا أن رأى برهان ربه} قال: رأى صورة يعقوب واضعا أنملته على فيه يتوعده، ففر- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا جرير بن حازم، قال سمعت عبد الله بن أبي مليكة يحدث، عن ابن عباس، في قوله: {ولقد همت به وهم بها} قال: حين رأى يعقوب في سقف البيت، قال: فنزعت شهوته التي كان يجدها حتى خرج يسعى إلى باب البيت، فتبعته المرأة14599 - حدثنا أبو كريب، قال: ثنا وكيع. وحدثنا ابن وكيع، قال: ثنا أبي، عن قرة بن خالد السدوسي، عن الحسن، قال: زعموا - والله أعلم - أن سقف البيت انفرج، فرأى يعقوب عاضا على أصابعه- حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، في قوله: {لولا أن رأى برهان ربه} قال: رأى تمثال يعقوب عاضا على أصبعه يقول: يوسف، يوسف !- حدثنا ابن وكيع، قال: ثنا ابن علية، عن يونس، عن الحسن، نحوه.- حدثنا الحسن بن محمد، قال: ثنا عمرو العنقزي، قال: أخبرنا سفيان الثوري، عن أبي حصين، عن سعيد بن جبير: {لولا أن رأى برهان ربه} قال: رأى تمثال وجه يعقوب، فخرجت شهوته من أنامله14600 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن علي بن بذيمة، عن سعيد بن جبير، قال: رأى صورة فيها وجه يعقوب عاضا على أصابعه، فدفع في صدره، فخرجت شهوته من أنامله. فكل ولد يعقوب ولد له اثنا عشر رجلا إلا يوسف، فإنه نقص بتلك الشهوة ولم يولد له غير أحد عشر14601 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن زيد، عن ابن شهاب، أن حميد بن عبد الرحمن أخبره: أن البرهان الذي رأى يوسف يعقوب- حدثنا الحسن بن محمد، قال: ثنا عيسى بن المنذر، قال: ثنا أيوب بن سويد، قال: ثنا يونس بن يزيد الإيلي، عن الزهري، عن حميد بن عبد الرحمن، مثله.14602 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن مجاهد: {لولا أن رأى برهان ربه} قال: مثل له يعقوب- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {لولا إذ رأى برهان ربه} قال: يعقوب- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، وحدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، قال: مثل له يعقوب- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد أنه قال: جلس منها مجلس الرجل من امرأته حتى رأى صورة يعقوب في الجدار- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {لولا أن رأى برهان ربه} قال: مثل له يعقوب14603 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن القاسم بن أبي بزة، قال: نودي: يا ابن يعقوب، لا تكون كالطير له ريش فإذا زنى قعد ليس له ريش ! فلم يعرض للنداء وقعد، فرفع رأسه، فرأى وجه يعقوب عاضا على أصبعه، فقام مرعوبا استحياء من الله تعالى ذكره. فذلك قول الله سبحانه وتعالى: {لولا أن رأى برهان ربه} وجه يعقوب14604 - حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة، قال: مثل له يعقوب عاضا على أصابعه- حدثنا أبو كريب، قال: ثنا وكيع، عن نضر بن عربي، عن عكرمة، مثله.- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن أبي حصين، عن سعيد بن جبير، قال: مثل له يعقوب، فدفع في صدره، فخرجت شهوته من أنامله14605 - قال: ثنا عبد العزيز، قال: ثنا سفيان، عن علي بن بذيمة، قال: كان يولد لكل رجل منهم اثنا عشر ابنا إلا يوسف، ولد له أحد عشر من أجل ما خرج من شهوته14606 - حدثني يونس، قال: أخبرنا: ابن وهب، قال: قال أبو شريح: سمعت عبيد الله بن أبي جعفر يقول: بلغ من شهوة يوسف أن خرجت من بنانه14607 - حدثنا ابن وكيع، قال: ثنا يعلى بن عبيد، عن محمد الخراساني، قال: سألت محمد بن سيرين، عن قوله: {لولا أن رأى برهان ربه} قال: مثل له يعقوب عاضا على أصابعه يقول: يوسف بن يعقوب بن إسحاق بن إبراهيم خليل الله، اسمك في الأنبياء وتعمل عمل السفهاء؟- حدثني محمد بن عبد الأعلى، قال: ثنا يزيد بن زريع، عن يونس، عن الحسن، في قوله: {لولا أن رأى برهان ربه} قال: رأى يعقوب عاضا على أصبعه يقول: يوسف !14608 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال قتادة: رأى صورة يعقوب، فقال: يا يوسف تعمل عمل الفجار، وأنت مكتوب في الأنبياء؟ فاستحيا منه14609 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لولا أن رأى برهان ربه} رأى آية من آيات ربه، حجزه الله بها عن معصيته ؛ ذكر لنا أنه مثل له يعقوب حتى كلمه، فعصمه الله ونزع كل شهوة كانت في مفاصله- قال: ثنا سعيد، عن قتادة، عن الحسن: أنه مثل له يعقوب وهو عاض على أصبع من أصابعه14610 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي سالم، عن أبي صالح، قال: رأى صورة يعقوب في سقف البيت عاضا على إصبعه يقول: يا يوسف، يا يوسف ! يعني قوله: {لولا أن رأى برهان ربه} - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور ويونس عن الحسن، في قوله: {لولا أن رأى برهان ربه} قال: رأى صورة يعقوب في سقف البيت عاضا على أصبعه- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل بن أبي سالم، عن أبي صالح مثله، وقال عاضا على أصبعه يقول: يوسف، يوسف !14611 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية، قال: نظر يوسف إلى صورة يعقوب عاضا على أصبعه يقول: يا يوسف ! فذاك حيث كف، وقام فاندفع- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سالم وأبي حصين، عن سعيد بن جبير: {لولا أن رأى برهان ربه} قال: رأى صورة فيها وجه يعقوب عاضا على أصابعه، فدفع في صدره فخرجت شهوته من بين أنامله- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا مسعر، عن أبي حصين، عن سعيد بن جبير: {لولا أن رأى برهان ربه} قال: رأى تمثال وجه أبيه، فخرجت الشهوة من أنامله- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا أبو عوانة، عن إسماعيل بن سالم، عن أبي صالح: {لولا أن رأى برهان ربه} قال: تمثال صورة يعقوب في سقف البيت- حدثنا الحسن بن يحيى، قال: أخبرنا جعفر بن سليمان، عن يونس بن عبيد، عن الحسن، قال: رأى يعقوب عاضا على يده- قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي حصين، عن سعيد بن جبير، في قوله: {لولا أن رأى برهان ربه} قال: يعقوب ضرب بيده على صدره، فخرجت شهوته من أنامله14612 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لولا أن رأى برهان ربه} آية من ربه ؛ يزعمون أنه مثل له يعقوب، فاستحياوقال آخرون: بل البرهان الذي رأى يوسف ما أوعد الله عز وجل على الزنا أهله. ذكر من قال ذلك:14613 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي مودود، قال: سمعت محمد بن كعب القرظي، قال: رفع يوسف رأسه إلى سقف البيت، فإذا كتاب في حائط البيت: {لا تقربوا الزنا إنه كان فاحشة وساء سبيلا} - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مودود، عن محمد بن كعب، قال: رفع يوسف رأسه إلى سقف البيت حين هم، فرأى كتابا في حائط البيت: {لا تقربوا الزنا إنه كان فاحشة وساء سبيلا} 14614 - قال: ثنا زيد بن الحباب، عن أبي معشر، عن محمد بن كعب: {لولا أن رأى برهان ربه} قال: لولا ما رأى في القرآن من تعظيم الزنا14615 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني نافع بن يزيد، عن أبي صخر، قال: سمعت القرظي يقول في البرهان الذي رأى يوسف: ثلاث آيات من كتاب الله: {إن عليكم لحافظين} .. الآية، وقوله: {وما تكون في شأن} .. الآية، وقوله: {أفمن هو قائم على كل نفس بما كسبت} قال نافع: سمعت أبا هلال يقول مثل قول القرظي، وزاد آية رابعة: {ولا تقربوا الزنا} - حدثنا الحسن بن محمد، قال: ثنا عمرو بن محمد، قال: أخبرنا أبي معشر، عن محمد بن كعب القرظي: {لولا أن رأى برهان ربه} فقال: ما حرم الله عليه من الزناوقال آخرون: بل رأى تمثال الملك. ذكر من قال ذلك:14616 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولقد همت به وهم بها لولا أن رأى برهان ربه} يقول: آيات ربه أرى تمثال الملك14617 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان بعض أهل العلم فيما بلغني يقول: البرهان الذي رأى يوسف فصرف عنه السوء والفحشاء: يعقوب عاضا على أصبعه، فلما رآه انكشف هاربا. ويقول بعضهم: إنما هو خيال إطفير سيده حين دنا من الباب، وذلك أنه لما هرب منها واتبعته ألفياه لدى الباب.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله جل ثناؤه أخبر عن هم يوسف وامرأة العزيز كل واحد منهما بصاحبه، لولا أن رأى يوسف برهان ربه، وذلك آية من آيات الله، زجرته عن ركوب ما هم به يوسف من الفاحشة. وجائز أن تكون تلك الآية صورة يعقوب، وجائز أن تكون صورة الملك، وجائز أن يكون الوعيد في الآيات التي ذكرها الله في القرآن على الزنا، ولا حجة للعذر قاطعة بأي ذلك من أي. والصواب أن يقال في ذلك ما قاله الله تبارك وتعالى، والإيمان به، وترك ما عدا ذلك إلى عالمهوقوله: {كذلك لنصرف عنه السوء والفحشاء} يقول تعالى ذكره: كما أرينا يوسف برهاننا على الزجر عما هم به من الفاحشة، كذلك نسبب له في كل ما عرض له من هم يهم به فيما لا يرضاه ما يزجره ويدفعه عنه ؛ كي نصرف عنه ركوب ما حرمنا عليه وإتيان الزنا، لنطهره من دنس ذلك.وقوله: {إنه من عبادنا المخلصين} اختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة: {إنه من عبادنا المخلصين} بفتح اللام من "المخلصين " ، بتأويل: إن يوسف من عبادنا الذين أخلصناهم لأنفسنا واخترناهم لنبوتنا ورسالتنا. وقرأ ذلك بعض قراء البصرة: "إنه من عبادنا المخلصين " بكسر اللام، بمعنى: أن يوسف من عبادنا الذين أخلصوا توحيدنا وعبادتنا، فلم يشركوا بنا شيئا، ولم يعبدوا شيئا غيرنا.والصواب من القول في ذلك أن يقال: إنهما قراءتان معروفتان قد قرأ بهما جماعة كثيرة من القراء، وهما متفقتا المعنى ؛ وذلك أن من أخلصه الله لنفسه فاختاره، فهو مخلص لله التوحيد والعبادة، ومن أخلص توحيد الله وعبادته فلم يشرك بالله شيئا، فهو من أخلصه الله، فبأيتهما قرأ القارئ فهو الصواب مصيب.


025-25-وَاسُتَبَقَا الْبَابَ وَقَدَّتْ قَمِيصَهُ مِن دُبُرٍ وَأَلْفَيَا سَيِّدَهَا لَدَى الْبَابِ قَالَتْ مَا جَزَاء مَنْ أَرَادَ بِأَهْلِكَ سُوَءاً

25-واستبقا الباب وقدت قميصه من دبر وألفيا سيدها لدى الباب قالت ما جزاء من أراد بأهلك سوءا إلا أن يسجن أو عذاب أليم

القول في تأويل قوله تعالى: {واستبقا الباب وقدت قميصه من دبر وألفيا سيدها لدىالباب قالت ما جزاء من أراد بأهلك سوءا إلا أن يسجن أو عذاب أليم} يقول جل ثناؤه: واستبق يوسف وامرأة العزيز باب البيت. أما يوسف ففرارا من ركوب الفاحشة لما رأى برهان ربه فزجره عنها. وأما المرأة فطلبها يوسف لتقضي حاجتها منه التي راودته عليها، فأدركته فتعلقت بقميصه، فجذبته إليها مانعة له من الخروج من الباب، فقدته من دبر، يعني: شقته من خلف لا من قدام، لأن يوسف كان هو الهارب وكانت هي الطالبة. كما:14618 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وألفيا الباب} قال: استبق هو والمرأة الباب، {وقدت قميصه من دبر} 14619 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما رأى برهان ربه، انكشف عنها هاربا، واتبعته، فأخذت قميصه من دبر فشقته عليه وقوله: {وألفيا سيدها لدى الباب} يقول جل ثناؤه: وصادفا سيدها وهو زوج المرأة لدى الباب، يعني: عند الباب. كالذي:14620 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا الثوري، عن رجل، عن مجاهد: {وألفيا سيدها} قال: سيدها: زوجها، {لدى الباب} قال: عند الباب14621 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا يحيى بن سعيد، عن أشعث، عن الحسن، عن زيد بن ثابت، قال: السيد: الزوج14622 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وألفيا سيدها لدى الباب} أي عند الباب14623 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وألفيا سيدها لدى الباب} قال: جالسا عند الباب وابن عمها معه. فلما رأته {قالت ما جزاء من أراد لأهلك سوءا} إنه راودني عن نفسي، فدفعته عن نفسي، فشققت قميصه ! قال يوسف: بل هي راودتني عن نفسي، وفررت منها فأدركتني، فشقت قميصي ! فقال ابن عمها: تبيان هذا في القميص، فإن كان القميص، قد من قبل فصدقت وهو من الكاذبين، وإن كان قميصه قد من دبر فكذبت وهو من الصادقين. فأتي بالقميص، فوجده قد من دبر {قال إنه من كيدكن إن كيدكن عظيم يوسف أعرض عن هذا واستغفري لذنبك أنك كنت من الخاطئين} 14624 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وألفيا سيدها لدى الباب} إطفير قائما على باب البيت. {فقالت} وهابته: {ما جزاء من أراد بأهلك سوءا إلا أن يسجن أو عذاب أليم} ولطخته مكانها بالسيئة فرقا من أن يتهمها صاحبها على القبيح.فقال هو، وصدقه الحديث: {هي راودتني عن نفسي} وقوله: {قالت ما جزاء من أراد بأهلك سوءا} يقول تعالى ذكره: قالت امرأة العزيز لزوجها لما ألفياه عند الباب، فخافت أن يتهمها بالفجور: ما ثواب رجل أراد بامرأتك الزنا إلا أن يسجن في السجن أو إلا عذاب أليم؟ يقولا: موجع وإنما قال: {إلا أن يسجن أو عذاب أليم} لأن قوله: {إلا أن يسجن} بمعنى إلا السجن، فعطف العذاب عليه ؛ وذلك أن "أن " وما عملت فيه بمنزلة الاسم


026-26-قَالَ هِيَ رَاوَدَتْنِي عَن نَّفْسِي وَشَهِدَ شَاهِدٌ مِّنْ أَهْلِهَا إِن كَانَ قَمِيصُهُ قُدَّ مِن قُبُلٍ فَصَدَقَتْ وَهُوَ مِنَ الكَاذِبِينَ

26-قال هي راودتني عن نفسي وشهد شاهد من أهلها إن كان قميصه قد من قبل فصدقت وهو من الكاذبين

القول في تأويل قوله تعالى: {قال هي راودتني عن نفسي وشهد شاهد من أهلها إن كان قميصه قد من قبل فصدقت وهو من الكاذبين} يقول تعالى ذكره: قال يوسف لما قذفته امرأة العزيز بما قذفته من إرادته الفاحشة منها مكذبا لها فيما قذفته به ودفعا لما نسب إليه: ما أنا راودتها عن نفسها، بل هي راودتني عن نفسي. وقد قيل: إن يوسف لم يرد ذكر ذلك لو لم تقذفه عند سيدها بما قذفته به. ذكر من قال ذلك:14625 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا شيبان، عن أبي إسحاق، عن نوف الشامي، قال: ما كان يوسف يريد أن يذكره حتى {قالت ما جزاء من أراد بأهلك سوءا} .. الآية، قال: فغضب فقال: هي راودتني عن نفسي وأما قوله: {وشهد شاهد من أهلها} فإن أهل العلم اختلفوا في صفة الشاهد، فقال بعضهم: كان صبيا في المهد. ذكر من قال ذلك:14626 - حدثنا ابن وكيع، قال: ثنا العلاء بن عبد الجبار، عن حماد بن سلمة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: تكلم أربعة في المهد وهم صغار: ابن ماشطة بنت فرعون، وشاهد يوسف، وصاحب جريج، وعيسى ابن مريم عليه السلام14627 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي بكر الهذلي، عن شهر بن حوشب، عن أبي هريرة، قال: عيسى، وصاحب يوسف، وصاحب جريج. يعني تكلموا في المهد14628 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا زائدة، عن أبي حصين، عن سعيد بن جبير: {وشهد شاهد من أهلها} قال: صبي- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير: {وشهد شاهد من أهلها} قال: كان في المهد صبيا- حدثني محمد بن عبيد المحاربي، قال: ثنا أيوب بن جابر، عن أبي حصين، عن سعيد بن جبير، في قوله: {وشهد شاهد من أهلها} قال: صبي- حدثني يحيى بن طلحة اليربوعي، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن سعيد بن جبير، بمثله.- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن سالم، عن سعيد بن جبير، قال: كان صبيا في مهده14629 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن حصين، عن هلال بن يساف: {وشهد شاهد من أهلها} قال. صبي في المهد14630 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي مزوق، عن جويبر، عن الضحاك: {وشهد شاهد من أهلها} قال: صبي أنطقه الله. ويقال: ذو رأي برأيه14631 - حدثنا الحسن بن محمد، قال: أخبرنا عفان، قال: ثنا حماد، قال: أخبرني عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: "تكلم أربعة وهم صغار " فذكر فيهم شاهد يوسف.14632 - حدثت عن الحسين بن الفرج. قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وشهد شاهد من أهلها} يزعمون أنه كان صبيا في الدار14633 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنا عمي. قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وشهد شاهد من أهلها} قال: كان صبيا في المهدوقال آخرون: كان رجلا ذا لحية. ذكر من قال ذلك:14634 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: كان ذا لحية14635 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جابر، عن ابن أبي مليكة، عن ابن عباس: {وشهد شاهد من أهلها} قال: كان من خاصة الملك14636 - وبه قال: حدثنا أبي، عن عمران بن حدير، سمع عكرمة يقول: {وشهد شاهد من أهلها} قال: ما كان بصبي، ولكن كان رجلا حكيما- حدثنا سوار بن عبد الله، قال: ثنا عبد الملك بن الصباح، قال: ثنا عمران بن حدير، عن عكرمة، وذكره عنده: {وشهد شاهد من أهلها} فقالوا: كان صبيا، فقال: إنه ليس بصبي ولكنه رجل حكيم14637 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {وشهد شاهد من أهلها} قال: كان رجلا- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {وشهد شاهد من أهلها} قال: رجل- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وشهد شاهد من أهلها} قال: رجل14638 - حدثنا ابن وكيع، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن سعيد بن جبير: {وشهد شاهد من أهلها} قال: رجل- حدثنا الحسن بن محمد، قال: ثنا عمرو بن محمد، قال: أخبرنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {وشهد شاهد من أهلها} قال: ذو لحية14639 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي، قال: ابن عمها كان الشاهد من أهلها- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {وشهد شاهد من أهلها} قال: ذو لحية- حدثني المثنى، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: كان ذا لحية14640 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن جابر، عن ابن أبي مليكة: {وشهد شاهد من أهلها} قال: كان من خاصة الملك14641 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وشهد شاهد من أهلها} قال: رجل حكيم كان من أهلها- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {وشهد شاهد من أهلها} قال: رجل حكيم من أهلها- حدثنا المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن منصور، عن مجاهد: {وشهد شاهد من أهلها} قال: كان رجلا14642 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن بعض أصحابه، عن الحسن، في قوله: {وشهد شاهد من أهلها} قال: رجل له رأي أشار برأيه14643 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وشهد شاهد من أهلها} قال: يقال: إنما كان الشاهد مشيرا رجلا من أهل إطفير، وكان يستعين برأيه. إلا أنه قال: أشهد إن كان قميصه قد من قبل لقد صدقت وهو من الكاذبينوقيل: معنى قوله: {وشهد شاهد} : حكم حاكم14644 - حدثت بذلك عن الفراء، عن معلي بن هلال، عن أبي يحيى، عن مجاهد.وقال آخرون: إنما عني بالشاهد القميص المقدود. ذكر من قال ذلك:14645 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وشهد شاهد من أهلها} قال: قميصه مشقوق من دبر، فتلك الشهادة- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وشهد شاهد من أهلها} قميصه مشقوق من دبر، فتلك الشهادة14646 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن ليث، عن مجاهد: {وشهد شاهد من أهلها} لم يكن من الإنس- قال: ثنا حفص، عن ليث، عن مجاهد: {وشهد شاهد من أهلها} قال: كان من أمر الله، ولم يكن إنسياوالصواب من القول في ذلك، قول من قال: كان صبيا في المهد ؛ للخبر الذي ذكرناه عن رسول الله صلى الله عليه وسلم أنه ذكر من تكلم في المهد، فذكر أن أحدهم صاحب يوسف. فأما ما قاله مجاهد من أنه القميص المقدود فما لا معنى له ؛ لأن الله تعالى ذكره أخبر عن الشاهد الذي شهد بذلك أنه من أهل المرأة فقال: {وشهد شاهد من أهلها} ولا يقال للقميص هو من أهل الرجل ولا المرأة.


027-27-وَإِنْ كَانَ قَمِيصُهُ قُدَّ مِن دُبُرٍ فَكَذَبَتْ وَهُوَ مِن الصَّادِقِينَ

27-وإن كان قميصه قد من دبر فكذبت وهو من الصادقين

وقوله: {إن كان قميصه قد من قبل فصدقت وهو من الكاذبين} لأن المطلوب إذا كان هاربا فإنما يؤتى من قبل دبره، فكان معلوما أن الشق لو كان من قبل لم يكن هاربا مطلوبا، ولكن كان يكون طالبا مدفوعا، وكان يكون ذلك شهادة على كذبه.14647 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال: أشهد إن كان قميصه قد من قبل لقد صدقت وهو من الكاذبين، وذلك أن الرجل إنما يريد المرأة مقبلا. {وإن كان قميصه قد من دبر فكذبت وهو من الصادقين} وذلك أن الرجل لا يأتي المرأة من دبر. وقال: إنه لا ينبغي أن يكون في الحق إلا ذاك. فلما رأى إطفير قميصه قد من دبر عرف أنه من كيدها، فقال: {إنه من كيدكن إن كيدكن عظيم} 14648 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال: يعني الشاهد من أهلها: القميص يقضي بينهما {وإن كان قميصه قد من دبر فكذبت وهو من الصادقين} وإنما حذفت "أن " التي تتلقى بها الشهادة، لأنه ذهب بالشهادة إلى معنى القول، كأنه قال: وقال قائل من أهلها: إن كان قميصه، كما قيل: {يوصيكم الله في أولادكم للذكر مثل حظ الأنثيين} لأنه ذهب بالوصية إلى القول.


028-28-فَلَمَّا رَأَى قَمِيصَهُ قُدَّ مِن دُبُرٍ قَالَ إِنَّهُ مِن كَيْدِكُنَّ إِنَّ كَيْدَكُنَّ عَظِيمٌ

28-فلما رأى قميصه قد من دبر قال إنه من كيدكن إن كيدكن عظيم

قوله: {فلما رأى قميصه قد من دبر} خبر عن زوج المرأة، وهو القائل لها: إن هذا الفعل من كيدكن: أي صنيعكن، يعني من صنيع النساء، إن كيدكن عظيم. وقيل: إنه خبر عن الشاهد أنه القائل ذلك.


029-29-يُوسُفُ أَعْرِضْ عَنْ هَـذَا وَاسْتَغْفِرِي لِذَنبِكِ إِنَّكِ كُنتِ مِنَ الْخَاطِئِينَ

29-يوسف أعرض عن هـذا واستغفري لذنبك إنك كنت من الخاطئين

القول في تأويل قوله تعالى: {يوسف أعرض عن هذا واستغفري لذنبك إنك كنت من الخاطئين} وهذا فيما ذكر عن ابن عباس، خبر من الله تعالى ذكره عن قيل الشاهد أنه قال للمرأة وليوسف، يعني بقوله: {يوسف} يا يوسف {أعرض عن هذا} يقول: أعرض عن ذكر ما كان منها إليك فيما راودتك عليه فلا تذكره لأحد. كما:14649 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يوسف أعرض عن هذا} قال: لا تذكره، {واستغفري} أنت زوجك، يقول: سليه أن لا يعاقبك على ذنبك الذي أذنبت، وأن يصفح عنه فيستره عليك {إنك كنت من الخاطئين} ، يقول: إنك كنت من المذنبين في مراودة يوسف عن نفسه، يقال منه: خطئ في الخطيئة يخطأ خطأ وخطأ، كما قال جل ثناؤه: "إنه كان خطأ كبيرا " والخطأ في الأمر، وحكى في الصواب أيضا الصوب، والصوب كما قال: الشاعر:لعمرك إنما خطئي وصوبي علي وإن ما أهلكت مالوينشد بيت أمية:عبادك يخطئون وأنت رب بكفيك المنايا والحتوممن خطئ الرجل. وقيل: {إنك كنت من الخاطئين} لم يقل: من الخاطئات، لأنه لم يقصد بذلك قصد الخبر عن النساء، وإنما قصد به الخبر عمن يفعل ذلك فيخطئ.


030-30-وَقَالَ نِسْوَةٌ فِي الْمَدِينَةِ امْرَأَةُ الْعَزِيزِ تُرَاوِدُ فَتَاهَا عَن نَّفْسِهِ قَدْ شَغَفَهَا حُبّاً إِنَّا لَنَرَاهَا فِي ضَلاَلٍ

30-وقال نسوة في المدينة امرأة العزيز تراود فتاها عن نفسه قد شغفها حبا إنا لنراها في ضلال مبين

القول في تأويل قوله تعالى: {وقال نسوة في المدينة امرأت العزيز تراود فتاها عن نفسه} يقول تعالى ذكره: وتحدث النساء بأمر يوسف وأمر امرأة العزيز في مدينة مصر، وشاع من أمرهما فيها ما كان، فلم ينكتم، وقلن: امرأة العزيز تراود فتاها، عبدها، عن نفسه: كما:14650 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وشاع الحديث في القرية، وتحدث النساء بأمره وأمرها، وقلن: {امرأة العزيز تراود فتاها عن نفسه} أي عبدهاوأما العزيز فإنه الملك في كلام العرب ؛ ومنه قول أبي دواد:درة غاص عليها تاجر جليت عند عزيز يوم طليعني بالعزيز: الملك، وهو من العزة.وقوله: {قد شغفها حبا} يقول قد وصل حب يوسف إلى شغاف قلبها، فدخل تحته حتى غلب على قلبها. وشغاف القلب: حجابه وغلافه الذي هو فيه، وإياه عنى النابغة الذبياني بقوله:وقد حال هم دون ذلك داخل دخول شغاف تبتغيه الأصابعوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14651 - حدثنا الحسن بن محمد، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني عمرو بن دينار، أنه سمع عكرمة يقول في قوله: {شغفها حبا} قال: دخل حبه تحت الشغاف14652 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد قوله: {قد شغفها حبا} قال: دخل حبه في شغافها- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {قد شغفها حبا} قال: دخل حبه في شغافها- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قد شغفها حبا} قال: كان حبه في شغافها- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثل حديث الحسن بن محمد، عن شبابة.14653 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قد شغفها حبا} يقول: علقها حبا- حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قد شغفها حبا} قال: غلبها14654 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن أبيه عن أيوب بن عائذ الطائي عن الشعبي: {قد شغفها حبا} قال: المشغوف: المحب، والمشعوف: المجنون14655 - وبه قال: حدثنا أبي، عن أبي الأشهب، عن أبي رجاء والحسن: {قد شغفها حبا} قال أحدهما: قد بطنها حبا، وقال الآخر: قد صدقها حبا- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {قد شغفها حبا} قال: قد بطنها حبا. قال يعقوب: قال أبو بشر: أهل المدينة يقولون: قد بطنها حبا- حدثنا ابن وكيع، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، قال: سمعته يقول في قوله: {قد شغفها حبا} قال: بطنها حبا. وأهل المدينة يقولون ذلك- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن قرة، عن الحسن: {قد شغفها حبا} قال: قد بطن بها حبا- حدثنا الحسن، قال: ثنا أبو قطن، قال: ثنا أبو الأشهب، عن الحسن: {قد شغفها حبا} قال: بطنها حبه- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. عن الحسن: {قد شغفها حبا} قال: بطن بها14656 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قد شغفها حبا} قال: استبطنا حبها إياه14657 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد شغفها حبا} أي قد علقها14658 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن أبي يحيى، عن مجاهد: {قد شغفها حبا} قال: قد علقها حبا14659 - حدثنا بن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: هو الحب اللازق بالقلب14660 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك، في قوله: {قد شغفها حبا} يقول: هلكت عليه حبا، والشغاف: شغاف القلب14661 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {قد شغفها حبا} قال: والشغاف: جلدة على القلب يقال لها: لسان القلب، يقول: دخل الحب الجلد حتى أصاب القلبوقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار بالغين: {قد شغفها} على معنى ما وصفت من التأويل. وقرأ ذلك أبو رجاء: "قد شعفها " بالعين14662 - حدثنا الحسين بن محمد، قال: ثنا أبو قطن، قال: ثنا أبو الأشهب، عن أبي رحاء: "قد شعفها " - قال: ثنا خلف، قال: ثنا هشيم، عن أبي الأشهب، أو عوف عن أبي رجاء: "قد شعفها حبا " بالعين14663 - قال: ثنا خلف، قال: ثنا محبوب، قال: قرأه عوف: "قد شعفها " 14664 - قال: ثنا عبد الوهاب، عن هارون، عن أسيد، عن الأعرج: "قد شعفها حبا " وقال: شعفها إذا كان هو يحبهاووجه هؤلاء معنى الكلام إلى أن الحب قد عمها.وكان بعض أهل العلم بكلام العرب من الكوفيين يقول: هو من قول القائل: قد شعف بها، كأنه ذهب بها كل مذهب من شغف الجبال، وهي رؤوسها. وروي عن إبراهيم النخعي أنه قال: الشغف: شغف الحب. والشعف: شعف الدابة حين تذعر.14665 - حدثني بذلك الحارث، عن القاسم، أنه قال: يروى ذلك عن أبي عوانة، عن مغيرة عنه.قال الحارث: قال القاسم، يذهب إبراهيم إلى أن أصل الشغف: هو الذعر. قال: وكذلك هو كما قال إبراهيم في الأصل، إلا أن العرب ربما استعارت الكلمة فوضعتها في غير موضعها ؛ قال امرؤ القيس:أتقتلني وقد شعفت فؤادها كما شعف المهنوءة الرجل الطاليقال: وشعف المرأة من الحب، وشعف المهنوءة من الذعر، فشبه لوعة الحب وجواه بذلك.وقال ابن زيد في ذلك ما:14666 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قد شغفها حبا} قال: أن الشغف والشعف مختلفان، والشعف في البغض، والشغف في الحب. وهذا الذي قاله ابن زيد لا معنى له، لأن الشعف في كلام العرب بمعنى عموم الحب أشهر من أن يجهله ذو علم بكلامهموالصواب في ذلك عندنا من القراءة: {قد شغفها} بالغين لإجماع الحجة من القراء عليه.وقوله: {إنا لنراها في ضلال مبين} قلن: إنا لنرى امرأة العزيز في مراودتها فتاها عن نفسه وغلبة حبه عليها لفي خطأ من الفعل وجور عن قصد السبيل مبين لمن تأمله وعلمه أنه ضلال وخطأ غير صواب ولا سداد وإنما كان قيلهن ما قلن من ذلك وتحدثهن بما تحدثن به من شأنها وشأن يوسف مكرا منهن فيما ذكر لتريهن يوسف.


031-31-فَلَمَّا سَمِعَتْ بِمَكْرِهِنَّ أَرْسَلَتْ إِلَيْهِنَّ وَأَعْتَدَتْ لَهُنَّ مُتَّكَأً وَآتَتْ كُلَّ وَاحِدَةٍ مِّنْهُنَّ سِكِّيناً وَقَالَتِ

31-فلما سمعت بمكرهن أرسلت إليهن وأعتدت لهن متكأ وآتت كل واحدة منهن سكينا وقالت اخرج عليهن فلما رأينه أكبرنه وقطعن أيديهن وقلن حاش لله ما هـذا بشرا إن هـذا إلا ملك كريم

القول في تأويل قوله تعالى: {فلما سمعت بمكرهن أرسلت إليهن وأعتدت لهن متكئا وآتت كل واحدة منهن سكينا وقالت اخرج عليهن فلما رأينه أكبرنه وقطعن أيديهن وقلن حاش لله ما هذا بشر إن هذا إلا ملك كريم} يقول تعالى ذكره: فلما سمعت امرأة العزيز بمكر النسوة اللاتي قلن في المدينة ما ذكره الله عز وجل عنهن. وكان مكرهن ما:14667 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {فلما سمعت بمكرهن} يقول: بقولهن14668 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أظهر النساء ذلك من قولهن: تراود عبدها مكرا بها لتريهن يوسف، وكان يوصف لهن بحسنه وجماله ؛ {فلما سمعت بمكرهن أرسلت إليهن وأعتدت لهن متكئا} 14669 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما سمعت بمكرهن} : أي بحديثهن، {أرسلت إليهن} يقول: أرسلت إلى النسوة اللاتي تحدثن بشأنها وشأن يوسف {وأعتدت} أفعلت من العتاد، وهو العدة، ومعناه: أعدت لهن متكئا يعني مجلسا للطعام، وما يتكئن عليه من النمارق والوسائد، وهو مفتعل من قول القائل: اتكأت، يقال: ألق له متكئا، يعني: ما يتكئ عليه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14670 - حدثنا ابن وكيع، قال: ثنا يحيى بن اليمان، عن أشعث، عن جعفر، عن سيعد: {وأعتدت لهن متكئا} قال: طعاما وشرابا ومتكئا14671 - قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وأعتدت لهن متكئا} قال: يتكئ عليه14672 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية عن علي، عن ابن عباس: {وأعتدت لهن متكئا} قال: مجلسا14673 - قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي الأشهب، عن الحسن أنه كان يقرأ: {متكئا} ويقول: هو المجلس والطعام14674 - قال: ثنا إسحاق، قال: ثنا عبد الله بن يزيد: من قرأ: "متكئا " خفيفة، يعني طعاما، ومن قرأ {متكئا} يعني المتكأفهذا الذي ذكرنا عمن ذكرنا عنه من تأويل هذه الكلمة، هو معنى الكلمة وتأويل المتكأ، وأنها أعدت للنسوة مجلسا فيه متكئا وطعام وشراب وأترج. ثم فسر بعضهم المتكأ بأنه الطعام على وجه الخبر عن الذي أعد من أجله المتكأ، وبعضهم عن الخبر عن الأترج، إذ كان في الكلام: وآتت كل واحدة منهن سكينا، لأن السكين إنما تعد للأترج وما أشبهه مما يقطع به. وبعضهم على البزماورد:14675 - حدثني هارون بن حاتم المقرئ، قال: ثنا هشيم بن الزبرقان، عن أبي روق، عن الضحاك، في قوله: {وأعتدت لهن متكئا} قال: البزماوردوقال أبو عبيدة معمر بن المثنى: المتكأ: هو النمرق يتكأ عليه وقال: زعم قوم أنه الأترج، قال: وهذا أبطل باطل في الأرض، ولكن عسى أن يكون مع المتكإ أترج يأكلونه. وحكى أبو عبيد القاسم بن سلام قول أبي عبيدة، ثم قال: والفقهاء أعلم بالتأويل منه. ثم قال: ولعله بعض ما ذهب من كلام العرب، فإن الكسائي كان يقول: قد ذهب من كلام العرب شيء كثير انقرض أهله. والقول في أن الفقهاء أعلم بالتأويل من أبي عبيدة كما قال أبو عبيدة لا شك فيه، غير أن أبا عبيدة لم يبعد من الصواب في هذا القول، بل القول كما قال من أن من قال للمتكإ هو الأترج إنما بين المعد في المجلس الذي فيه المتكأ والذي من أجله أعطين السكاكين، لأن السكاكين معلوم أنها لا تعد للمتكإ إلا لتخريقه، ولم يعطين السكاكين لذلك. ومما يبين صحة ذلك القول الذي ذكرناه عن ابن عباس، من أن المتكإ هو المجلس.ثم روي عن مجاهد عنه، ما:14676 - حدثني به سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن حصين، عن مجاهد، عن ابن عباس: {وأعتدت لهن متكئا وآتت كل واحدة منهن سكينا} قال: أعطتهن أترجا، وأعطت كل واحدة منهن سكينافبين ابن عباس في رواية مجاهد هذه ما أعطت النسوة، وأعرض عن ذكر بيان معنى المتكإ، إذ كان معلوما معناه.ذكر من قال في تأويل المتكإ ما ذكرنا:14677 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن حصين، عن مجاهد، عن ابن عباس: {وأعتدت لهن متكئا} قال: الترنج14678 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن عوف، قال: حدثت عن ابن عباس أنه كان يقرؤها: "متكا " مخففة، ويقول: هو الأترج14679 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن عطية: "وأعتدت لهن متكئا " قال الطعام14680 - حدثني يعقوب والحسن بن محمد، قالا: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وأعتدت لهن متكئا} قال: طعاما- حدثنا ابن وكيع، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، مثله.14681 - حدثنا ابن بشار وابن وكيع، قالا: ثنا غندر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، في قوله: {وأعتدت لهن متكئا} قال: طعاما- حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبيرة نحوه.14682 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: من قرأ {متكئا} فهو الطعام، ومن قرأها "متكا " فخففها، فهو الأترج14683 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {متكئا} قال: طعاما- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14684 - حدثنا الحسن بن محمد، قال: ثنا أبو خالد القرشي، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: من قرأ: "متكا " خفيفة، فهو الأترج- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن منصور، عن مجاهد، بنحوه.14685 - حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، قال سمعت بعضهم يقول: الأترج.14686 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأعتدت لهن متكئا} : أي طعاما- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.14687 - قال: ثنا يزيد، عن أبي رجاء، عن عكرمة، في قوله: {متكئا} قال: طعاما- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وأعتدت لهن متكئا} يعني الأترج14688 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وأعتدت لهن متكئا} والمتكأ: الطعام- قال: ثنا جرير عن ليث، عن مجاهد: {وأعتدت لهن متكئا} قال: الطعام14689 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأعتدت لهن متكئا} قال: طعاما14690 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سلمان، قال: سمعت الضحاك يقول في قوله: {متكئا} فهو كل شيء يجز بالسكينقال الله تعالى ذكره مخبرا عن امرأة العزيز والنسوة اللاتي تحدثن بشأنها في المدينة: {وآتت كل واحدة منهن سكينا} يعني بذلك جل ثناؤه: وأعطت كل واحدة من النسوة اللاتي حضرنها سكينا لتقطع به من الطعام ما تقطع به، وذلك ما ذكرت أنها آتتهن إما من الأترج، وإما من البزماورد، أو غير ذلك مما يقطع بالسكين. كما:14691 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وآتت كل واحدة منهن سكينا} وأترجا يأكلنه14692 - حدثنا سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن حصين، عن مجاهد، عن ابن عباس: {وآتت كل واحدة منهن سكينا} قال: أعطتهن أترجا، وأعطت كل واحدة منهن سكينا14693 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وآتت كل واحدة منهن سكينا} ليحتززن به من طعامهن14694 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وآتت كل واحدة منهن سكينا} وأعطتهن ترنجا وعسلا، فكن يحززن الترنج بالسكين، ويأكلن بالعسلوفي هذه الكلمة بيان صحة ما قلنا واخترنا في قوله: {وأعتدت لهن متكئا} وذلك أن الله تعالى ذكره أخبر عن إيتاء امرأة العزيز النسوة السكاكين، وترك ماله آتتهن السكاكين، إذ كان معلوما أن السكاكين لا تدفع إلى من دعي إلى مجلس إلا لقطع ما يؤكل إذا قطع بها، فاستغني بفهم السامع بذكر إيتائها صواحباتها السكاكين عن ذكر ماله آتتهن ذلك، فكذلك استغني بذكر اعتدادها لهن المتكأ عن ذكر ما يعتد له المتكأ مما يحضر المجالس من الأطعمة والأشربة والفواكه وصنوف الالتهاء ؛ لفهم السامعين بالمراد من ذلك، ودلالة قوله: {وأعتدت لهن متكئا} عليه. فأما نفس المتكأ فهو ما وصفنا خاصة دون غيره.وقوله: {وقالت اخرج عليهن فلما رأينه أكبرنه} يقول تعالى ذكره: وقالت امرأة العزيز ليوسف: {اخرج عليهن} فخرج عليهن يوسف، {فلما رأينه أكبرنه} يقول جل ثناؤه: فلما رأين يوسف أعظمنه وأجللنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14695 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {أكبرنه} أعظمنه- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح. قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14696 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما رأينه أكبرنه} : أي أعظمنه14697 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وقالت اخرج عليهن} ليوسف، {فلما رأينه أكبرنه} : عظمنه- حدثنا إسماعيل بن سيف العجلي، قال: ثنا علي بن عابس، قال: سمعت السدي يقول في قوله: {فلما رأينه أكبرنه} قال: أعظمنه.14698 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {اخرج عليهن} فخرج {فلما رأينه} أعظمنه وبهتن14699 - حدثنا إسماعيل بن سيف. قال: ثنا عبد الصمد بن علي الهاشمي، عن أبيه، عن جده، في قوله: {فلما رأينه أكبرنه} قال: حضن14700 - حدثنا علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فلما رأينه أكبرنه} يقول: أعظمنه- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا يحيى بن أبي زائدة، عن ابن جريج، عن مجاهد مثله.وهذا القول، أعني القول الذي روي عن عبد الصمد، عن أبيه، عن جده، في معنى {أكبرنه} أنه حضن، إن لم يكن عنى به أنهن حضن من إجلالهن يوسف وإعظامهن لما كان الله قسم له من البهاء والجمال، ولما يجد من مثل ذلك النساء عند معاينتهن إياه، فقول لا معنى له ؛ لأن تأويل ذلك: فلما رأين يوسف أكبرنه، فالهاء التي في أكبرنه من ذكر يوسف، ولا شك أن من المحال أن يحضن يوسف، ولكن الخبر إن كان صحيحا عن ابن عباس على ما روي، فخليق أن يكون كان معناه في ذلك أنهن حضن لما أكبرن من حسن يوسف وجماله في أنفسهن ووجدن ما يجد النساء من مثل ذلك. وقد زعم بعض الرواة أن بعض الناس أنشده في أكبرن بمعنى حضن، بيتا لا أحسب أن له أصلا، لأنه ليس بالمعروف عند الرواة، وذلك:نأتي النساء على أطهارهن ولا نأتي النساء إذا أكبرن إكباراوزعم أن معناه: إذا حضن.وقوله: {وقطعن أيديهن} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: أنهن حززن بالسكين في أيديهن وهن يحسبن أنهن يقطعن الأترج. ذكر من قال ذلك:14701 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وقطعن أيديهن} حزا حزا بالسكين- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وقطعن أيديهن} قال: حزا حزا بالسكاكين- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ قال: وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وقطعن أيديهن} قال: حزا حزا بالسكين14702 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، قال: ثنا أسباط، عن السدي: {وقطعن أيديهن} قال: جعل النسوة يحززن أيديهن، يحسبن أنهن يقطعن الأترج14703 - حدثنا إسماعيل بن سيف، قال: ثنا علي بن عابس، قال: سمعت السدي يقول: كانت في أيديهن سكاكين مع الأترج، فقطعن أيديهن، وسالت الدماء، فقلن: نحن نلومك على حب هذا الرجل، ونحن قد قطعنا أيدينا وسالت الدماء !14704 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: جعلن يحززن أيديهن بالسكين، ولا يحسبن إلا أنهن يحززن الترنج، قد ذهبت عقولهن مما رأين14705 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقطعن أيديهن} وحززن أيديهن14706 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا ابن كدينة، عن حصين، عن مجاهد، عن ابن عباس، قال: جعلن يقطعن أيديهن وهن يحسبن أنهن يقطعن الأترج14707 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وقطعن أيديهن} قال: جعلن يحززن أيديهن، ولا يشعرن بذلك14708 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قالت ليوسف: اخرج عليهن ! فخرج عليهن، فلما رأينه أكبرنه، وغلبت عقولهن عجبا حين رأينه، فجعلن يقطعن أيديهن بالسكاكين التي معهن ما يعقلن شيئا مما يصنعن، {وقلن حاش لله ما هذا بشرا} وقال آخرون: بل معنى ذلك: أنهن قطعن أيديهن حتى أبنها وهن لا يشعرن. ذكر من قال ذلك:14709 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال: قطعن أيديهن حتى ألقينها14710 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وقطعن أيديهن} قال: قطعن أيديهن حتى ألقينهاوالصواب من القول في ذلك أن يقال: إن الله أخبر عنهن أنهن قطعن أيديهن وهن لا يشعرن لإعظام يوسف، وجائز أن يكون ذلك كان قطعا بإبانة، وجائز أن يكون كان قطع حز وخدش، ولا قول في ذلك أصوب من التسليم لظاهر التنزيل.14711 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، قال: أعطي يوسف وأمه ثلث الحسن- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، مثله.- وبه عن أبي الأحوص، عن عبد الله، قال: قسم ليوسف وأمه ثلث الحسن- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، قال: أعطي يوسف وأمه ثلث حسن الخلق14712 - حدثني أحمد بن ثابت، وعبد الله بن محمد الرازيان، قالا: ثنا عفان، قال: أخبرنا حماد بن سلمة، قال: أخبرنا ثابت، عن أنس، عن النبي صلى الله عليه وسلم، قال: "أعطي يوسف وأمه شطر الحسن " 14713 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي معاذ، عن يونس، عن الحسن، أن النبي صلى الله عليه وسلم قال: "أعطي يوسف وأمه ثلث حسن أهل الدنيا، وأعطي الناس الثلثين " أو قال: "أعطي يوسف وأمه الثلثين، وأعطي الناس الثلث " 14714 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد، عن ربيعة الجرشي، قال: قسم الحسن نصفين، فأعطي يوسف وأمه سارة نصف الحسن، والنصف الآخر بين سائر الخلق14715 - حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن منصور، عن مجاهد، عن ربيعة الجرشي، قال: قسم الحسن نصفين: فقسم ليوسف وأمه النصف، والنصف لسائر الناس- حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن مجاهد، عن ربيعة الجرشي، قال: قسم الحسن نصفين، فجعل ليوسف وسارة النصف، وجعل لسائر الخلق نصف14716 - حدثنا ابن حميد، قال: ثنا حكام، عن عيسى بن يزيد، عن الحسن: أعطي يوسف وأمه ثلث حسن الدنيا، وأعطي الناس الثلثينوقوله: {وقلن حاش لله} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفيين: {حاش لله} بفتح الشين وحذف الياء. وقرأه بعض البصريين بإثبات الياء "حاشى لله " . وفيه لغات لم يقرأ بها: "حاشى الله " كما قال الشاعر:حاشى أبي ثوبان إن به ضنا عن الملحاة والشتموذكر عن ابن مسعود أنه كان يقرأ بهذه اللغة: "حاش الله " بتسكين السين والألف يجمع بين الساكنين. وأما القراءة فإنما هي بإحدى اللغتين الأوليين، فمن قرأ: {حاش لله} بفتح الشين وإسقاط الياء فإنه أراد لغة من قال: "حاشى لله " ، بإثبات الياء، ولكنه حذف الياء لكثرتها على ألسن العرب، كما حذفت العرب الألف من قولهم: لا أب لغيرك، ولا أب لشانيك، وهم يعنون: لا أبا لغيرك، ولا أبا لشانيك.وكان بعض أهل العلم بكلام العرب يزعم أن لقولهم: "حاشى لله " ، موضعين في الكلام: أحدهما: التنزيه، والآخر: الاستثناء، وهو في هذا الموضع عندنا بمعنى التنزيه لله، كأنه قيل: معاذ الله.وأما القول في قراءة ذلك، فإنه يقال للقارئ، في قراءته بأي القراءتين شاء، إن شاء بقراءة الكوفيين وإن شاء بقراءة البصريين، وهو: {حاش لله} و "حاشى لله " لأنهما قراءتان مشهورتان ولغتان معروفتان بمعنى واحد، وما عدا ذلك فلغات لا تجوز القراءة بها، لأنا لا نعلم قارئا قرأ بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14717 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وقلن حاش لله} قال: معاذ الله- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {حاش لله} : معاذ الله- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وقلن حاش لله} : معاذ الله- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {حاش لله} : معاذ الله14718 - قال: ثنا عبد الوهاب، عن عمرو، عن الحسن: {حاش لله} : معاذ الله- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا يحيى، عن ابن جريج، عن مجاهد، مثله.وقوله: {ما هذا بشرا} يقول: قلن ما هذا بشرا، لأنهن لم يرين في حسن صورته من البشر أحدا، فقلن: لو كان من البشر لكان كبعض ما رأينا من صورة البشر، ولكنه من الملائكة لا من البشر. كما:14719 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقلن حاش لله ما هذا بشرا} : ما هكذا تكون البشروبهذه القراءة قرأ عامة قراء الأمصار. وقد:14720 - حدثت عن يحيى بن زياد الفراء، قال: ثني دعامة بن رجاء التيمي، وكان غرا، عن أبي الحويرث الحنفي أنه قرأ: "ما هذا بشرى " : أي ما هذا بمشتري، يريد بذلك أنهن أنكرن أن يكون مثله مستعبدا يشترى ويباع. وهذه القراءة لا أستجيز القراءة بها لإجماع قراء الأمصار على خلافهاوقد بينا أن ما أجمعت عليه فغير جائز خلافها فيه. وأما نصب البشر، فمن لغة أهل الحجاز إذا أسقطوا الباء من الخبر نصبوه، فقالوا: ما عمرو قائما. وأما أهل نجد، فإن من لغتهم رفعه، يقولون: ما عمرو قائم ؛ ومنه قول بعضهم حيث يقول:لشتان ما أنوي وينوي بنو أبي جميعا، فما هذان مستويانتمنوا لي الموت الذي يشعب الفتى وكل فتى والموت يلتقيانوأما القرآن، فجاء بالنصب في كل ذلك، لأنه نزل بلغة أهل الحجاز.وقوله: {إن هذا إلا ملك كريم} يقول: قلن ما هذا إلا ملك من الملائكة. كما:14721 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن هذا إلا ملك كريم} قال: قلن: ملك من الملائكة


032-32-قَالَتْ فَذَلِكُنَّ الَّذِي لُمْتُنَّنِي فِيهِ وَلَقَدْ رَاوَدتُّهُ عَن نَّفْسِهِ فَاسَتَعْصَمَ وَلَئِن لَّمْ يَفْعَلْ مَا آمُرُهُ لَيُسْجَنَنَّ

32-قالت فذلكن الذي لمتنني فيه ولقد راودته عن نفسه فاستعصم ولئن لم يفعل ما آمره ليسجنن وليكونا من الصاغرين

القول في تأويل قوله تعالى: {قالت فذلكن الذي لمتنني فيه ولقد راودته عن نفسه فاستعصم ولئن لم يفعل ما آمره ليسجنن وليكونا من الصاغرين} يقول تعالى ذكره: قالت امرأة العزيز للنسوة اللاتي قطعن أيديهن، فهذا الذي أصابكن في رؤيتكن إياه وفي نظرة منكن نظرتن إليه ما أصابكن من ذهاب العقل وغروب الفهم ولها إليه حتى قطعتن أيديكن، هو الذي لمتنني في حبي إياه وشغف فؤادي به، فقلتن: قد شغف امرأة العزيز فتاها حبا إنا لنراها في ضلال مبين. ثم أقرت لهن بأنها قد راودته عن نفسه، وأن الذي تحدثن به عنها في أمره حق، فقالت: {ولقد راودته عن نفسه فاستعصم} مما راودته عليه من ذلك. كما:14722 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قالت: {فذلكن الذي لمتنني فيه ولقد راودته عن نفسه فاستعصم} : تقول: بعد ما حل السراويل استعصى، لا أدري ما بدا له14723 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاستعصم} : أي فاستعصى14724 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فاستعصم} يقول: فامتنعوقوله: {لئن لم يفعل ما آمره ليسجنن وليكونا من الصاغرين} تقول: ولئن لم يطاوعني على ما أدعوه إليه من حاجتي إليه ليسجنن، تقول: ليحبسن في السجن، وليكونا من أهل الصغار والذلة بالحبس والسجن، ولأهيننه. والوقف على قوله: "ليسجنن " بالنون لأنها مشددة، كما قيل: {ليبطئن} وأما قوله: {وليكونا} فإن الوقف عليه بالألف لأنها النون الخفيفة، وهي شبيهة نون الإعراب في الأسماء في قول القائل: رأيت رجلا عندك، فإذا وقف على الرجل قيل: رأيت رجلا، فصارت النون ألفا، فكذلك ذلك في: وليكونا، ومثله قوله: {لنسفعا بالناصية ناصية} الوقف عليه بالألف لما ذكرت ؛ ومنه قول الأعشي:وصل على حين العشيات والضحى ولا تعبد الشيطان والله فاعبداوإنما هو: "فاعبدن " ، ولكن إذا وقف عليه كان الوقف بالألف.


033-33-قَالَ رَبِّ السِّجْنُ أَحَبُّ إِلَيَّ مِمَّا يَدْعُونَنِي إِلَيْهِ وَإِلاَّ تَصْرِفْ عَنِّي كَيْدَهُنَّ أَصْبُ إِلَيْهِنَّ وَأَكُن مِّنَ

33-قال رب السجن أحب إلي مما يدعونني إليه وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين

القول في تأويل قوله تعالى: {قال رب السجن أحب إلي مما يدعونني إليه وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين} وهذا الخبر من الله يدل على أن امرأة العزيز قد عاودت يوسف في المراودة عن نفسه، وتوعدته بالسجن والحبس إن لم يفعل ما دعته إليه، فاختار السجن على ما دعته إليه من ذلك ؛ لأنها لو لم تكن عاودته وتوعدته بذلك، كان محالا أن يقول: {رب السجن أحب إلي مما يدعونني إليه} وهو لا يدعى إلى شيء ولا يخوف بحبس. والسجن هو الحبس نفسه، وهو بيت الحبس. وبكسر السين قرأه قراء الأمصار كلها، والعرب تضع الأماكن المشتقة من الأفعال مواضع الأفعال فتقول: طلعت الشمس مطلعا، وغربت مغربا، فيجعلونها وهي أسماء خلفا من المصادر، فكذلك السجن، فإذا فتحت السين من السجن كان مصدرا صحيحا. وقد ذكر عن بعض المتقدمين أنه يقرؤه: "السجن أحب إلي " بفتح السين. ولا أستجيز القراءة بذلك لإجماع الحجة من القراء على خلافها. وتأويل الكلام: قال يوسف: يا رب الحبس في السجن أحب إلي مما يدعونني إليه من معصيتك ويراودنني عليه من الفاحشة. كما:14725 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال رب السجن أحب إلي مما يدعونني إليه} : من الزنا14726 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال يوسف، وأضاف إلى ربه واستعانه على ما نزل به: {رب السجن أحب إلي مما يدعونني إليه} : أي السجن أحب إلي من أن آتي ما تكرهوقوله: {وإلا تصرف عني كيدهن أصب إليهن} يقول: وإن لم تدفع عني يا رب فعلهن الذي يفعلن بي في مراودتهن إياي على أنفسهن أصب إليهن، يقول: أميل إليهن، وأتابعهن على ما يردن مني، ويهوين من قول القائل: صبا فلان إلى كذا، ومنه قول الشاعر:إلى هند صبا قلبي وهند مثلها يصبيوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14727 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أصب إليهن} يقول: أتابعهن14728 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإلا تصرف عني كيدهن} : أي ما أتخوف منهن {أصب إليهن} 14729 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإلا تصرف عني كيدهن أصب إليهن وأكن من الجاهلين} قال: إلا يكن منك أنت العون والمنعة، لا يكن مني ولا عنديوقوله: {وأكن من الجاهلين} يقول: وأكن بصبوتي إليهن من الذين جهلوا حقك وخالفوا أمرك ونهيك. كما:14730 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وأكن من الجاهلين} : أي جاهلا إذا ركبت معصيتك


034-34-فَاسْتَجَابَ لَهُ رَبُّهُ فَصَرَفَ عَنْهُ كَيْدَهُنَّ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

34-فاستجاب له ربه فصرف عنه كيدهن إنه هو السميع العليم

القول في تأويل قوله تعالى: {فاستجاب له ربه فصرف عنه كيدهن إنه هو السميع العليم} إن قال قائل: وما وجه قوله: {فاستجاب له ربه} ولا مسألة تقدمت من يوسف لربه، ولا دعا بصرف كيدهن عنه، وإنما أخبر ربه أن السجن أحب إليه من معصيته؟ قيل: إن في إخباره بذلك شكاية منه إلى ربه مما لقي منهن، وفي قوله: {وإلا تصرف عني كيدهن أصب إليهن} معنى دعاء ومسألة منه ربه صرف كيدهن، ولذلك قال الله تعالى ذكره: {فاستجاب له ربه} وذلك كقول القائل لآخر: إن لا تزرني أهنك، فيجيبه الآخر: إذن أزورك، لأن في قوله: إن لا تزرني أهنك، معنى الأمر بالزيارة. وتأويل الكلام: فاستجاب الله ليوسف دعاءه، فصرف عنه ما أرادت منه امرأة العزيز وصواحباتها من معصية الله. كما:14731 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فاستجاب له ربه فصرف عنه كيدهن إنه هو السميع العليم} : أي نجاه من أن يركب المعصية فيهن، وقد نزل به بعض ما حذر منهنوقوله: {إنه هو السميع} دعاء يوسف حين دعاه بصرف كيد النسوة عنه ودعاء كل داع من خلقه. {العليم} بمطلبه وحاجته، وما يصلحه، وبحاجة جميع خلقه وما يصلحهم.


035-35-ثُمَّ بَدَا لَهُم مِّن بَعْدِ مَا رَأَوُاْ الآيَاتِ لَيَسْجُنُنَّهُ حَتَّى حِينٍ

35-ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين

القول في تأويل قوله تعالى: {ثم بدا لهم من بعد ما رأوا الأيات ليسجننه حتى حين} يقول تعالى ذكره: ثم بدا للعزيز زوج المرأة التي راودت يوسف عن نفسه. وقيل: "بدا لهم " ، وهو واحد، لأنه لم يذكر باسمه ويقصد بعينه، وذلك نظير قوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم} وقيل: إن قائل ذلك كان واحدا. وقيل: معنى قوله: {ثم بدا لهم} في الرأي الذي كانوا رأوه من ترك يوسف مطلقا، ورأوا أن يسجنوه {من بعد ما رأوا الآيات} ببراءته مما قذفته به امرأة العزيز. وتلك الآيات كانت: قد القميص من دبر، وخمشا في الوجه، وقطع أيديهن، كما:14732 - حدثنا أبو كريب، قال: ثنا وكيع، عن نصر بن عوف، عن عكرمة، عن ابن عباس: {ثم بدا لهم من بعد ما رأوا الآيات} قال: كان من الآيات قد في القميص وخمش في الوجه14733 - حدثنا ابن وكيع، قال: ثنا أبي وابن نمير، عن نصر، عن عكرمة، مثله.14734 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {ثم بدا لهم من بعد ما رأوا الآيات} قال: قد القميص من دبر- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد: {من بعد ما رأوا الآيات} قال: قد القميص من دبر- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ قال: وثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14735 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {من بعد ما رأوا الآيات} قال: الآيات: حزهن أيديهن، وقد القميص- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قد القميص من دبر14736 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه} ببراءته مما آتهم به من شق قميصه من دبر، {ليسجننه حتى حين} 14737 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {من بعد ما رأوا الآيات} قال: الآيات: القميص، وقطع الأيديوقوله: {ليسجننه حتى حين} يقول: ليسجننه إلى الوقت الذي يرون فيه رأيهم. وجعل الله ذلك الحبس ليوسف فيما ذكر عقوبة له من همه بالمرأة وكفارة لخطيئته.14738 - حدثت عن يحيى بن أبي زائدة، عن إسرائيل، عن خصيف، عن عكرمة، عن ابن عباس: {ليسجننه حتى حين} عثر يوسف عليه السلام ثلاث عثرات: حين هم بها فسجن، وحين قال: {اذكرني عند ربك} فلبث في السجن بضع سنين وأنساه الشيطان ذكر ربه، وقال لهم: {إنكم لسارقون} فـ {قالوا إن يسرق فقد سرق أخ له من قبل} وذكر أن سبب حبسه في السجن: كان شكوى امرأة العزيز إلى زوجها أمره وأمرها. كما:14739 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين} قال: قالت المرأة لزوجها: إن هذا العبد العبراني قد فضحني في الناس يعتذر إليهم ويخبرهم أني راودته عن نفسه، ولست أطيق أن أعتذر بعذري، فإما أن تأذن لي فأخرج فأعتذر، وإما أن تحبسه كما حبستني، فذلك قول الله تعالى: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين} وقد اختلف أهل العربية في وجه دخول هذه اللام في: {ليسجننه} فقال بعض البصريين: دخلت هاهنا لأنه موضع يقع فيه "أي " ، فلما كان حرف الاستفهام يدخل فيه دخلته النون، لأن النون تكون في الاستفهام، تقول: بدا لهم أيهم يأخذن: أي استبان لهم. وأنكر ذلك بعض أهل العربية، فقال: هذا يمين، وليس قوله: هل تقومن بيمين، ولتقومن، لا يكون إلا يمينا.وقال بعض نحويي الكوفة: بدا لهم، بمعنى: القول، والقول يأتي بكل: الكلام بالقسم وبالاستفهام، فلذلك جاز: بدا لهم قام زيد، وبدا لهم ليقومن. وقيل: إن الحين في هذا الموضع معني به سبع سنين. ذكر من قال ذلك:14740 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن داود، عن عكرمة: {ليسجننه حتى حين} قال: سبع سنين.


036-36-وَدَخَلَ مَعَهُ السِّجْنَ فَتَيَانَ قَالَ أَحَدُهُمَا إِنِّي أَرَانِي أَعْصِرُ خَمْراً وَقَالَ الآخَرُ إِنِّي أَرَانِي أَحْمِلُ فَوْقَ رَأْسِي

36-ودخل معه السجن فتيان قال أحدهما إني أراني أعصر خمرا وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله إنا نراك من المحسنين

القول في تأويل قوله تعالى: {ودخل معه السجن فتيان قال أحدهما إنى أراني أعصر خمرا وقال الأخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله إنا نراك من المحسنين} يقول تعالى ذكره: ودخل مع يوسف السجن فتيان، فدل بذلك على متروك قد ترك من الكلام وهو: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين} فسجنوه وأدخلوه السجن ودخل معه فتيان، فاستغنى بدليل قوله: {ودخل معه السجن فتيان} على إدخالهم يوسف السجن من ذكره. وكان الفتيان فيما ذكر: غلامين من غلمان ملك مصر الأكبر: أحدهما صاحب شرابه، والآخر صاحب طعامه. كما:14741 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فطرح في السجن، يعني يوسف، ودخل معه السجن فتيان، غلامان كانا للملك الأكبر: الريان بن الوليد، كان أحدهما على شرابه، والآخر على بعض أمره، في سخطة سخطها عليهما، اسم أحدهما مجلث والآخر نبو، ونبو الذي كان على الشراب14742 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ودخل معه السجن فتيان} قال: كان أحدهما خبازا للملك على طعامه، وكان الآخر ساقيه على شرابه وكان سبب حبس الملك الفتيين فيما ذكر، ما:14743 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: إن الملك غضب على خبازه، بلغه أنه يريد أن يسمه، فحبسه وحبس صاحب شرابه، ظن أنه مالأه على ذلك فحبسهما جميعا ؛ فذلك قول الله تعالى ودخل معه السجن فتيانوقوله: {قال أحدهما إني أراني أعصر خمرا} ذكر أن يوسف صلوات الله وسلامه عليه لما أدخل السجن، قال لمن فيه من المحبسين، وسألوه عن عمله: إني أعبر الرؤيا، فقال أحد الفتيين اللذين أدخلا معه السجن لصاحبه: تعال فلنجربه. كما:14744 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قال: لما دخل يوسف السجن قال: أنا أعبر الأحلام. فقال أحد الفتيين لصاحبه: هلم نجرب هذا العبد العبراني نتراءى له ! فسألاه من غير أن يكونا رأيا شيئا. فقال الخباز: إني أراني أحمل فوق رأسي خبزا تأكل الطير منه، وقال الآخر: إني أراني أعصر خمرا14745 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن عمارة بن القعقاع، عن إبراهيم، عن عبد الله، قال: ما رأى صاحبا يوسف شيئا، وإنما كانا تحالما ليجربا علمهوقال قوم: إنما سأله الفتيان عن رؤيا كانا رأياها على صحة وحقيقة، وعلى تصديق منهما ليوسف لعلمه بتعبيرها. ذكر من قال ذلك:14746 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما رأى الفتيان يوسف، قالا: والله يا فتى لقد أحببناك حين رأيناك14747 - قال: ثنا سلمة، عن ابن إسحاق، عن عبد الله، عن ابن أبي نجيح، عن مجاهد: أن يوسف قال لهم حين قالا له ذلك: أنشدكما الله أن لا تحباني ! فوالله ما أحبني أحد قط إلا دخل علي من حبه بلاء، لقد أحبتني عمتي فدخل علي من حبها بلاء، ثم لقد أحبني أبي فدخل علي بحبه بلاء، ثم لقد أحبتني زوجة صاحبي هذا فدخل علي بحبها إياي بلاء، فلا تحباني بارك الله فيكما ! قال: فأبيا إلا حبه وإلفه حيث كان، وجعلا يعجبهما ما يريان من فهمه وعقله، وقد كانا رأيا حين أدخلا السجن رؤيا، فرأى "مجلث " أنه يحمل فوق رأسه، خبزا تأكل الطير منه، ورأى "نبو " أنه يعصر خمرا، فاستفتياه فيها وقالا له: {نبئنا بتأويله إنا نراك من المحسنين} إن فعلتوعني بقوله: {أعصر خمرا} أي إني أرى في نومي أني أعصر عنبا. وكذلك ذلك في قراءة ابن مسعود فيما ذكر عنه.14748 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي سلمة الصائغ، عن إبراهيم بن بشير الأنصاري، عن محمد بن الحنفية قال في قراءة ابن مسعود: "إني أراني أعصر عنبا " وذكر أن ذلك من لغة أهل عمان، وأنهم يسمون العنب خمرا. ذكر من قال ذلك:14749 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إني أراني أعصر خمرا} يقول: أعصر عنبا، وهو بلغة أهل عمان، يسمون العنب خمرا- حدثنا أبو كريب، قال: ثنا وكيع ؛ وثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك: {إني أراني أعصر خمرا} قال: عنبا، أرض كذا وكذا يدعون العنب خمرا14750 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {إني أراني أعصر خمرا} قال: عنبا14751 - حدثت عن المسيب بن شريك، عن أبي حمزة، عن عكرمة، قال: أتاه فقال: رأيت فيما يرى النائم أني غرست حبلة من عنب، فنبتت، فخرج فيه عناقيد فعصرتهن، ثم سقيتهن الملك، فقال: تمكث في السجن ثلاثة أيام، ثم تخرج فتسقيه خمراوقوله: {وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله} يقول تعالى ذكره: وقال الآخر من الفتيين: إني أراني في منامي أحمل فوق رأسي خبزا ؛ يقول: أحمل على رأسي، فوضعت "فوق " مكان "على " {تأكل الطير منه} يعني من الخبز.وقوله: {نبئنا بتأويله} يقول: أخبرنا بما يئول إليه ما أخبرناك أنا رأيناه في منامنا ويرجع إليه. كما:14752 - حدثني الحارث، قال: ثنا القاسم، قال: ثنا يزيد، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {نبئنا بتأويله} قال: به. قال الحارث، قال أبو عبيد: يعني مجاهد: أن تأويل الشيء: هو الشيء. قال: ومنه تأويل الرؤيا، إنما هو الشيء الذي تئول إليهوقوله: {إنا نراك من المحسنين} اختلف أهل التأويل في معنى الإحسان الذي وصف به الفتيان يوسف، فقال بعضهم: هو أنه كان يعود مريضهم، ويعزي حزينهم، وإذا احتاج منهم إنسان جمع له. ذكر من قال ذلك:14753 - حدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: ثنا خلف بن خليفة، عن سلمة بن نبيط، عن الضحاك بن مزاحم، قال: كنت جالسا معه ببلخ، فسئل عن قوله: {نبئنا بتأويله إنا نراك من المحسنين} قال: قيل له: ما كان إحسان يوسف؟ قال: كان إذا مرض إنسان قام عليه، وإذا احتاج جمع له، وإذا ضاق أوسع له- حدثنا إسحاق، عن أبي إسرائيل، قال: ثنا خلف بن خليفة، عن سلمة بن نبيط، عن الضحاك، قال: سأل رجل الضحاك عن قوله: {إنا نراك من المحسنين} ما كان إحسانه؟ قال: كان إذا مرض إنسان في السجن قام عليه، وإذا احتاج جمع له، وإذا ضاق عليه المكان أوسع له14754 - حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن قتادة، قوله: {إنا نراك من المحسنين} قال: بلغنا أن إحسانه أنه كان يداوي مريضهم، ويعزي حزينهم، ويجتهد لربه. وقال: لما انتهى يوسف إلى السجن وجد فيه قوما قد انقطع رجاؤهم واشتد بلاؤهم، فطال حزنهم، فجعل يقول: أبشروا واصبروا تؤجروا، إن لهذا أجرا، إن لهذا ثوابا ! فقالوا: يا فتى بارك الله فيك ما أحسن وجهك وأحسن خلقك، لقد بورك لنا في جوارك، ما نحب أنا كنا في غير هذا منذ حبسنا لما تخبرنا من الأجر والكفارة والطهارة، فمن أنت يا فتى؟ قال: أنا يوسف ابن صفي الله يعقوب ابن ذبيح الله إسحاق بن إبراهيم خليل الله. وكانت عليه محبة، وقال له عامل السجن: يا فتى والله لو استطعت لخليت سبيلك، ولكن سأحسن جوارك وأحسن إسارك، فكن في أي بيوت السجن شئت- حدثنا أبو كريب، قال: ثنا وكيع، عن خلف الأشجعي، عن سلمة بن نبيط، عن الضحاك في: {إنا نراك من المحسنين} قال: كان يوسع للرجل في مجلسه، ويتعاهد المرضىوقال آخرون: معناه: {إنا نراك من المحسنين} إذ نبأتنا بتأويل رؤيانا هذه. ذكر من قال ذلك:14755 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: استفتياه في رؤياهما، وقالا له: {نبئنا بتأويله إنا نراك من المحسنين} إن فعلتوأولى الأقوال في ذلك عندنا بالصواب القول الذي ذكرناه عن الضحاك وقتادة.فإن قال قائل: وما وجه الكلام إن كان الأمر إذن كما قلت، وقد علمت أن مسألتهما يوسف أن ينبئهما بتأويل رؤياهما ليست من الخبر عن صفته بأنه يعود المريض ويقوم عليه ويحسن إلى من احتاج في شيء، وإنما يقال للرجل: نبئنا بتأويل هذا فإنك عالم، وهذا من المواضع التي تحسن بالوصف بالعلم لا بغيره؟ قيل: إن وجه ذلك أنهما قالا له: نبئنا بتأويل رؤيانا محسنا إلينا في إخبارك إيانا بذلك، كما نراك تحسن في سائر أفعالك، إنا نراك من المحسنين.


037-37-قَالَ لاَ يَأْتِيكُمَا طَعَامٌ تُرْزَقَانِهِ إِلاَّ نَبَّأْتُكُمَا بِتَأْوِيلِهِ قَبْلَ أَن يَأْتِيكُمَا ذَلِكُمَا مِمَّا عَلَّمَنِي رَبِّي إِنِّي

37-قال لا يأتيكما طعام ترزقانه إلا نبأتكما بتأويله قبل أن يأتيكما ذلكما مما علمني ربي إني تركت ملة قوم لا يؤمنون بالله وهم بالآخرة هم كافرون

القول في تأويل قوله تعالى: {قال لا يأتيكما طعام ترزقانه إلا نبأتكما بتأويله قبل أن يأتيكما ذالكما مما علمني ربي إني تركت ملة قوم لا يؤمنون بالله وهم بالأخرة هم كافرون} يقول تعالى ذكره: {قال} يوسف للفتيين اللذين استعبراه الرؤيا: {لا يأتيكما} أيها الفتيان في منامكما {طعام ترزقانه إلا نبأتكما بتأويله} في يقظتكما {قبل أن يأتيكما} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14756 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: قال يوسف لهما: {لا يأتيكما طعام ترزقانه} في النوم {إلا نبأتكما بتأويله} في اليقظة14757 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال يوسف لهما: {لا يأتيكما طعام ترزقانه} يقول: في نومكما {إلا نبأتكما بتأويله} ويعنى بقوله {بتأويله} : ما يئول إليه ويصير ما رأيا في منامهما من الطعام الذي رأيا أنه أتاهما فيه.وقوله: {ذلكما مما علمني ربي} يقول: هذا الذي أذكر أني أعلمه من تعبير الرؤيا مما علمني ربى فعلمته. {إني تركت ملة قوم لا يؤمنون بالله} وجاء الخبر مبتدأ: أي تركت ملة قوم، والمعنى: ما ملت وإنما ابتدأ بذلك لأن في الابتداء الدليل على معناهوقوله: {إني تركت ملة قوم لا يؤمنون بالله} يقول: إني برئت من ملة من لا يصدق بالله، ويقر بوحدانيته. {وهم بالآخرة هم كافرون} يقول: وهم مع تركهم الإيمان بوحدانية الله لا يقرون بالمعاد والبعث ولا بثواب ولا عقاب. وكررت "هم " مرتين، فقيل: {وهم بالآخرة هم كافرون} لما دخل بينهما قوله: {بالآخرة} فصارت "هم " الأولى كالملغاة، وصار الاعتماد على الثانية، كما قيل: {وهم بالآخرة هم يوقنون} وكما قيل: {أيعدكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون} فإن قال قائل: ما وجه هذا الخبر ومعناه من يوسف، وأين جوابه الفتيين عما سألاه من تعبير رؤياهما من هذا الكلام؟ قيل له: إن يوسف كره أن يجيبهما عن تأويل رؤياهما لما علم من مكروه ذلك على أحدهما، فأعرض عن ذكره وأخذ في غيره ليعرضا عن مسألته الجواب بما سألاه من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14758 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إني أراني أعصر خمرا وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله} قال: فكره العبارة لهما، وأخبرهما بشيء لم يسألاه عنه ليريهما أن عنده علما. وكان الملك إذا أراد قتل إنسان، صنع له طعاما معلوما، فأرسل به إليه، فـ {قال} يوسف: {لا يأتيكما طعام ترزقانه} ... إلى قوله: {تشكرون} فلم يدعاه، فعدل بهما، وكره العبارة لهما، فلم يدعاه حتى يعبر لهما، فعدل بهما وقال: {يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار} .. إلى قوله: {يعلمون} فلم يدعاه حتى عبر لهما، فقال: {يا صاحبي السجن أما أحدكما فيسقي ربه خمرا وأما الآخر فيصلب فتأكل الطير من رأسه} قالا: ما رأينا شيئا، إنما كنا نلعب ! قال: {قضي الأمر الذي فيه تستفتيان} وعلى هذا التأويل الذي تأوله ابن جريج. فقوله: {لا يأتيكما طعام ترزقانه} في اليقظة لا في النوم. وإنما أعلمهما على هذا القول أن عنده علم ما يئول إليه أمر الطعام الذي يأتيهما من عند الملك ومن عند غيره، لأنه قد علم النوع الذي إذا أتاهما كان علامة لقتل من أتاه ذلك منهما، والنوع الذي إذا أتاه كان علامة لغير ذلك، فأخبرهما أنه عنده علم ذلك.


038-38-وَاتَّبَعْتُ مِلَّةَ آبَآئِـي إِبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ مَا كَانَ لَنَا أَن نُّشْرِكَ بِاللّهِ مِن شَيْءٍ ذَلِكَ مِن فَضْلِ اللّهِ

38-واتبعت ملة آبآئـي إبراهيم وإسحاق ويعقوب ما كان لنا أن نشرك بالله من شيء ذلك من فضل الله علينا وعلى الناس ولـكن أكثر الناس لا يشكرون

القول في تأويل قوله تعالى: {واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب ما كان لنا أن نشرك بالله من شيء ذلك من فضل الله علينا وعلى الناس ولكن أكثر الناس لا يشكرون} يعني بقوله: {واتبعت ملة آبائي إبراهيم وإسحاق ويعقوب} واتبعت دينهم لا دين أهل الشرك. {ما كان لنا أن نشرك بالله من شيء} يقول: ما جاز لنا أن نجعل لله شريكا في عبادته وطاعته، بل الذي علينا إفراده بالألوهة والعبادة. {ذلك من فضل الله علينا} يقول: اتباعي ملة آبائي إبراهيم وإسحاق ويعقوب على الإسلام، وتركي {ملة قوم لا يؤمنون بالله وهم بالآخرة هم كافرون} ، من فضل الله الذي تفضل به علينا، فأنعم إذ أكرمنا به. {وعلى الناس} يقول: وذلك أيضا من فضل الله على الناس، إذ أرسلنا إليهم دعاة إلى توحيده وطاعته. {ولكن أكثر الناس لا يشكرون} يقول: ولكن من يكفر بالله لا يشكر ذلك من فضله عليه، لأنه لا يعلم من أنعم به عليه ولا يعرف المتفضل به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14759 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ذلك من فضل الله علينا} أن جعلنا أنبياء. {وعلى الناس} يقول: أن بعثنا إليهم رسلا14760 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ذلك من فضل الله علينا وعلى الناس} ذكر لنا أن أبا الدرداء كان يقول: يا رب شاكر نعمة غير منعم عليه لا يدري، ورب حامل فقه غير فقيه


039-39-يَا صَاحِبَيِ السِّجْنِ أَأَرْبَابٌ مُّتَفَرِّقُونَ خَيْرٌ أَمِ اللّهُ الْوَاحِدُ الْقَهَّارُ

39-يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار

القول في تأويل قوله تعالى: {يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار} ذكر أن يوسف صلوات الله وسلامه عليه قال هذا القول للفتيين اللذين دخلا معه السجن، لأن أحدهما كان مشركا، فدعاه بهذا القول إلى الإسلام وترك عبادة الآلهة والأوثان، فقال: {يا صاحبي السجن} يعني: يا من هو في السجن. وجعلهما صاحبيه لكونهما فيه، كما قال الله تعالى لسكان الجنة {أولئك أصحاب الجنة هم فيها خالدون} وكذلك قال لأهل النار، وسماهم أصحابها لكونهم فيها.وقوله: {أأرباب متفرقون خير أم الله الواحد القهار} يقول: أعبادة أرباب شتى متفرقين وآلهة لا تنفع ولا تضر خير، أم عبادة المعبود الواحد الذي لا ثاني له في قدرته وسلطانه، الذي قهر كل شي فذلله وسخره فأطاعه طوعا وكرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14761 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا صاحبي السجن أأرباب متفرقون} .. إلى قوله: {لا يعلمون} لما عرف نبي الله يوسف أن أحدهما مقتول دعاهما إلى حظهما من ربهما وإلى نصيبهما من آخرتهما14762 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يا صاحبي السجن} يوسف يقوله- قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14763 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم دعاهما إلى الله وإلى الإسلام، فقال: {يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار} : أي خير أن تعبدوا إلها واحدا، أو آلهة متفرقة لا تغني عنكم شيئا؟


040-40-مَا تَعْبُدُونَ مِن دُونِهِ إِلاَّ أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَآؤُكُم مَّا أَنزَلَ اللّهُ بِهَا مِن سُلْطَانٍ إِنِ الْحُكْمُ إِلاَّ

40-ما تعبدون من دونه إلا أسماء سميتموها أنتم وآبآؤكم ما أنزل الله بها من سلطان إن الحكم إلا لله أمر ألا تعبدوا إلا إياه ذلك الدين القيم ولـكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {ما تعبدون من دونه إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن الحكم إلا لله أمر ألا تعبدوا إلا إياه ذلك الدين القيم ولكن أكثر الناس لا يعلمون} يعنى بقوله: {ما تعبدون من دونه} : ما تعبدون من دون الله. وقال: {ما تعبدون} وقد ابتدأ الخطاب بخطاب اثنين فقال: {يا صاحبي السجن} لأنه قصد المخاطب به ومن هو على الشرك بالله مقيم من أهل مصر، فقال للمخاطب بذلك: ما تعبد أنت ومن هو على مثل ما أنت عليه من عبدة الأوثان {إلا أسماء سميتموها أنتم وآباؤكم} ، وذلك تسميتهم أوثانهم آلهة أربابا، شركا منهم وتشبيها لها في أسمائها التي سموها بها بالله، تعالى عن أن يكون له مثل أو شبيه. {ما أنزل الله بها من سلطان} يقول: سموها بأسماء لم يأذن لهم بتسميتها، ولا وضع لهم على أن تلك الأسماء أسماؤها دلالة ولا حجة، ولكنها اختلاق منهم لها وافتراء.وقوله: {إن الحكم إلا لله أمر ألا تعبدوا إلا إياه} يقول: وهو الذي أمر ألا تعبدوا أنتم وجميع خلقه إلا الله الذي له الألوهة والعبادة خالصة دون كل ما سواه من الأشياء. كما:14764 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس عن أبي العالية، في قوله: {إن الحكم إلا لله أمر ألا تعبدوا إلا أياه} قال: أسس الدين على الإخلاص لله وحده لا شريك لهوقوله: {ذلك الدين القيم} يقول: هذا الذي دعوتكما إليه من البراءة من عبادة ما سوى الله من الأوثان، وأن تخلصا العبادة لله الواحد القهار، هو الدين القويم الذي لا أعوجاج فيه، والحق الذي لا شك فيه. {ولكن أكثر الناس لا يعلمون} يقول: ولكن أهل الشرك بالله يجهلون ذلك، فلا يعلمون حقيقته.


041-41-يَا صَاحِبَيِ السِّجْنِ أَمَّا أَحَدُكُمَا فَيَسْقِي رَبَّهُ خَمْراً وَأَمَّا الآخَرُ فَيُصْلَبُ فَتَأْكُلُ الطَّيْرُ مِن رَّأْسِهِ قُضِيَ

41-يا صاحبي السجن أما أحدكما فيسقي ربه خمرا وأما الآخر فيصلب فتأكل الطير من رأسه قضي الأمر الذي فيه تستفتيان

القول في تأويل قوله تعالى: {يا صاحبي السجن أما أحدكما فيسقي ربه خمرا وأما الأخر فيصلب فتأكل الطير من رأسه قضي الأمر الذي فيه تستفتيان} يقول جل ثناؤه مخبرا عن قيل يوسف للذين دخلا معه السجن: {يا صاحبي السجن أما أحدكما فيسقي ربه خمرا} هو الذي رأى أنه يعصر خمرا، فيسقي ربه: يعني سيده وهو ملكهم، خمرا: يقول: يكون صاحب شرابه.14765 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيسقي ربه خمرا} قال: سيدهوأما الآخر، وهو الذي رأى أن على رأسه خبزا تأكل الطير منه فيصلب فتأكل الطير من رأسه ؛ فذكر أنه لما عبر ما أخبراه به أنهما رأياه في منامهما، قالا له: ما رأينا شيئا، فقال لهما: {قضي الأمر الذي فيه تستفتيان} يقول: فرغ من الأمر الذي فيه استفتيتما، ووجب حكم الله عليكما بالذي أخبرتكما به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14766 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عمارة، عن إبراهيم، عن عبد الله قال: قال اللذان دخلا السجن على يوسف: ما رأينا شيئا ! فقال: {قضي الأمر الذي فيه تستفتيان} - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عمارة بن القعقاع، عن إبراهيم، عن عبد الله: {قضي الأمر الذي فيه تستفتيان} قال: لما قالا ما قالا، أخبرهما، فقالا: ما رأينا شيئا ! فقال: {قضي الأمر الذي فيه تستفتيان} - حدثنا ابن وكيع، قال: ثنا محمد بن فضيل، عن عمارة، عن إبراهيم، عن علقمة، عن عبد الله في الفتيين اللذين أتيا يوسف والرؤيا: إنما كانا تحالما ليجرباه. فلما أول رؤياهما قالا: إنما كنا نلعب ! قال: {قضي الأمر الذي فيه تستفتيان} - حدثنا ابن وكيع، قال: ثنا جرير، عن عمارة، عن إبراهيم، عن عبد الله، قال: ما رأى صاحبا يوسف شيئا، إنما كانا تحالما ليجربا علمه ؛ فقال أحدهما: إني أراني أعصر عنبا، وقال الآخر: إني أراني أحمل فوق رأسي خبزا تأكل الطير منه، نبئنا بتأويله إنا نراك من المحسنين ! قال: يا صاحبي السجن أما أحدكما فيسقي ربه خمرا، وأما الآخر فيصلب فتأكل الطير من رأسه. فلما عبر، قالا: ما رأينا شيئا، قال: {قضي الأمر الذي فيه تستفتيان} على ما عبر يوسف14767 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال لمجلث: أما أنت فتصلب فتأكل الطير من رأسك، وقال لنبو: أما أنت فترد على عملك، فيرضى عنك صاحبك. {قضي الأمر الذي فيه تستفتيان} أو كما قال14768 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {فيه تستفتيان} 14769 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: {قضي الأمر الذي فيه تستفتيان} عند قولهما: ما رأينا رؤيا إنما كنا نلعب ! قال: قد وقعت الرؤيا على ما أولت- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد قوله: {الذي فيه تستفتيان} فذكر مثله


042-42-وَقَالَ لِلَّذِي ظَنَّ أَنَّهُ نَاجٍ مِّنْهُمَا اذْكُرْنِي عِندَ رَبِّكَ فَأَنسَاهُ الشَّيْطَانُ ذِكْرَ رَبِّهِ فَلَبِثَ فِي السِّجْنِ بِضْعَ

42-وقال للذي ظن أنه ناج منهما اذكرني عند ربك فأنساه الشيطان ذكر ربه فلبث في السجن بضع سنين

القول في تأويل قوله تعالى: {وقال للذي ظن أنه ناج منهما اذكرني عند ربك فأنساه الشيطان ذكر ربه فلبث في السجن بضع سنين} يقول تعالى ذكره: قال يوسف للذي علم أنه ناج من صاحبيه اللذين استعبراه الرؤيا {اذكرني عند ربك} يقول: اذكرني عند سيدك، وأخبره بمظلمتي وأني محبوس بغير جرم. كما:14770 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال، يعني لنبو: {اذكرني عند ربك} : أي اذكر للملك الأعظم مظلمتي وحبسي في غير شيء. قال: أفعل14771 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {اذكرني عند ربك} قال للذي نجا من صاحبي السجن، يوسف يقول: اذكرني عند الملك- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.14772 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن جابر، عن أسباط: {وقال للذي ظن أنه ناج منهما اذكرني عند ربك} قال: عند ملك الأرض14773 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اذكرني عند ربك} يعني بذلك الملك- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وقال للذي ظن أنه ناج منهما اذكرني عند ربك} الذي نجا من صاحبي السجن للملك، يقول يوسف: اذكرني14774 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن إبراهيم التيمي: أنه لما انتهى به إلى باب السجن قال له صاحب له. حاجتك أوصني بحاجتك ! قال: حاجتي أن تذكرني عند ربك. ينوي الرب الذي ملك يوسفوكان قتادة يوجه معنى الظن في هذا الموضع إلى الظن الذي هو خلاف اليقين.14775 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقال للذي ظن أنه ناج منهما اذكرني عند ربك} وإنما عبارة الرؤيا بالظن، فيحق الله ما يشاء ويبطل ما يشاءوهذا الذي قاله قتادة من أن عبارة الرؤيا ظن، فإن ذلك كذلك من غير الأنبياء. فأما الأنبياء فغير جائز منها أن تخبر بخبر عن أمر أنه كائن ثم لا يكون، أو أنه غير كائن ثم يكون مع شهادتها على حقيقة ما أخبرت عنه أنه كائن أو غير كائن ؛ لأن ذلك لو جاز عليها في أخبارها لم يؤمن مثل ذلك في كل أخبارها، وإذا لم يؤمن ذلك في أخبارها سقطت حجتها على من أرسلت إليه. فإذا كان ذلك كذلك كان غير جائز عليها أن تخبر بخبر إلا وهو حق وصدق. فمعلوم إذ كان الأمر على ما وصفت أن يوسف لم يقطع الشهادة على ما أخبر الفتيين اللذين استعبراه أنه كائن، فيقول لأحدهما: {أما أحدكما فيسقي ربه خمرا وأما الآخر فيصلب فتأكل الطير من رأسه} ثم يؤكد ذلك بقوله: {قضي الأمر الذي فيه تستفتيان} عند قولهما: لم تر شيئا، إلا وهو على يقين أن ما أخبرهما بحدوثه وكونه أنه كائن لا محالة لا شك فيه، وليقينه بكون ذلك قال للناجي منهما: {اذكرني عند ربك} فبين إذن بذلك فساد القول الذي قاله قتادة في معنى قوله: {وقال للذي ظن أنه ناج منهما} ، وقوله: {فأنساه الشيطان ذكر ربه} وهذا خبر من الله جل ثناؤه عن غفلة عرضت ليوسف من قبل الشيطان نسي لها ذكر ربه الذي لو به استغاث لأسرع بما هو فيه خلاصه، ولكنه زل بها، فأطال من أجلها في السجن حبسه وأوجع لها عقوبته. كما:14776 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا جعفر بن سليمان الضبعي، عن بسطام بن مسلم، عن مالك بن دينار، قال: لما قال يوسف للساقي: {اذكرني عند ربك} قال: قيل: يا يوسف اتخذت من دوني وكيلا؟ لأطيلن حبسك ! فبكى يوسف وقال: يا رب أنسى قلبي كثرة البلوى، فقلت كلمة، فويل لإخوتي14777 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عكرمة، قال: قال رسول الله صلى الله عليه وسلم: "لولا أنه " يعني يوسف "قال الكلمة التي قال ما لبث في السجن طول ما لبث " .14778 - حدثني يعقوب بن إبراهيم وابن وكيع، قالا: ثنا ابن علية، قال: ثنا يونس، عن الحسن، قال: قال نبي الله صلى الله عليه وسلم: "رحم الله يوسف لولا كلمته ما لبث في السجن طول ما لبث " ، يعني قوله: {اذكرني عند ربك} قال: ثم يبكي الحسن فيقول: نحن إذا نزل بنا أمر فزعنا إلى الناس.- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وقال للذي ظن أنه ناج منهما اذكرني عند ربك} قال: ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "لولا كلمة يوسف ما لبث في السجن طول ما لبث " .14779 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن إبراهيم بن يزيد، عن عمرو بن دينار، عن عكرمة، عن ابن عباس، قال: قال النبي صلى الله عليه وسلم: "لو لم يقل يوسف " يعني الكلمة التي قال "ما لبث في السجن طول ما لبث " يعني حيث يبتغي الفرج من عند غير الله.14758 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إني أراني أعصر خمرا وقال الآخر إني أراني أحمل فوق رأسي خبزا تأكل الطير منه نبئنا بتأويله} قال: فكره العبارة لهما، وأخبرهما بشيء لم يسألاه عنه ليريهما أن عنده علما. وكان الملك إذا أراد قتل إنسان، صنع له طعاما معلوما، فأرسل به إليه، فـ {قال} يوسف: {لا يأتيكما طعام ترزقانه} ... إلى قوله: {تشكرون} فلم يدعاه، فعدل بهما، وكره العبارة لهما، فلم يدعاه حتى يعبر لهما، فعدل بهما وقال: {يا صاحبي السجن أأرباب متفرقون خير أم الله الواحد القهار} .. إلى قوله: {يعلمون} فلم يدعاه حتى عبر لهما، فقال: {يا صاحبي السجن أما أحدكما فيسقي ربه خمرا وأما الآخر فيصلب فتأكل الطير من رأسه} قالا: ما رأينا شيئا، إنما كنا نلعب ! قال: {قضي الأمر الذي فيه تستفتيان} 14780 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: بلغني أن النبي صلى الله عليه وسلم قال: "لو لم يستعن يوسف على ربه ما لبث في السجن طول ما لبث " .- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "لولا أن يوسف استشفع على ربه ما لبث في السجن طول ما لبث، ولكن إنما عوقب باستشفاعه على ربه " .14781 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قال: قال له: {اذكرني عند ربك} قال: فلم يذكره حتى رأى الملك الرؤيا ؛ وذلك أن يوسف أنساه الشيطان ذكر ربه، وأمره بذكر الملك وابتغاء الفرج من عنده. {فلبث في السجن بضع سنين} بقوله: {اذكرني عند ربك} - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه، غير أنه قال: {فلبث في السجن بضع سنين} عقوبة لقوله: {اذكرني عند ربك} - قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثل حديث محمد بن عمرو سواء.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثل حديث المثنى، عن أبي حذيفة.وكان محمد بن إسحاق يقول: إنما أنسى الشيطان الساقي ذكر أمر يوسف لملكهم.14782 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما خرج، يعني الذي ظن أنه ناج منهما، رد على ما كان عليه، ورضي عنه صاحبه. فأنساه الشيطان ذكر ذلك للملك الذي أمره يوسف أن يذكره، فلبث يوسف بعد ذلك في السجن بضع سنين. يقول جل ثناؤه: فلبث يوسف في السجن لقيله للناجي من صاحبي السجن من القيل: اذكرني عند سيدك بضع سنين، عقوبة له من الله بذلكواختلف أهل التأويل في قدر البضع الذي لبث يوسف في السجن، فقال بعضهم: هو سبع سنين. ذكر من قال ذلك:14783 - حدثنا محمد بن بشار، قال: ثنا محمد أبو عثمة، قال: ثنا سعيد، عن قتادة، قال: لبث يوسف في السجن سبع سنين- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلبث في السجن بضع سنين} قال: سبع سنين14784 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا عمران أبو الهذيل الصنعاني، قال: سمعت وهبا يقول: أصاب أيوب البلاء سبع سنين، وترك في السجن يوسف سبع سنين، وعذب بختنصر يجول في السباع سبع سنين14785 - حدثني المثنى، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: زعموا أنها، يعني البضع: سبع سنين، كما لبث يوسفوقال آخرون: البضع: ما بين الثلاث إلى التسع. ذكر من قال ذلك:14786 - حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: سمعت قتادة يقول: البضع: ما بين الثلاث إلى التسع14787 - حدثنا وكيع، قال: ثنا يحيى بن آدم، عن إسرائيل، عن منصور، عن مجاهد: {بضع سنين} قال: ما بين الثلاث إلى التسعوقال آخرون: بل هو ما دون العشر. ذكر من قال ذلك:14788 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: {بضع سنين} دون العشرةوزعم الفراء أن البضع لا يذكر إلا مع عشر، ومع العشرين إلى التسعين، وهو نيف ما بين الثلاثة إلى التسعة. وقال: كذلك رأيت العرب تفعل ولا يقولون بضع ومئة، ولا بضع وألف، وإذا كانت للذكران قيل: بضع.والصواب في البضع من الثلاث إلى التسع إلى العشر، ولا يكون دون الثلاث، وكذلك ما زاد على العقد إلى المئة، وما زاد على المئة فلا يكون فيه بضع.


043-43-وَقَالَ الْمَلِكُ إِنِّي أَرَى سَبْعَ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعَ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ يَا أَيُّهَا

43-وقال الملك إني أرى سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات يا أيها الملأ أفتوني في رؤياي إن كنتم للرؤيا تعبرون

القول في تأويل قوله تعالى: {وقال الملك إني أرى سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات يا أيها الملأ أفتوني في رؤياي إن كنتم للرؤيا تعتبرون} يعني جل ذكره بقوله: وقال ملك مصر {إني أرى} في المنام {سبع بقرات سمان يأكلهن سبع} من البقر {عجاف} وقال: "إني أرى " ، ولم يذكر أنه رأى في منامه ولا في غيره، لتعارف العرب بينها في كلامها إذا قال القائل منهم: أرى أني أفعل كذا وكذا أنه خبر عن رؤيته ذلك في منامه وإن لم يذكر النوم. وأخرج الخبر جل ثناؤه على ما قد جرى به استعمال العرب ذلك بينهم. {وسبع سنبلات خضر} يقول: وأرى سبع سنبلات خضر في منامي. {وآخر} يقول: وسبعا أخر من السنبل {يابسات يا أيها الملأ} يقول: يا أيها الأشراف من رجالي وأصحابي {أفتوني في رؤياي} فاعتبروها {إن كنتم للرؤيا} عبرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:- حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قال: إن الله أرى الملك في منامه رؤيا هالته، فرأى سبع بقرات سمان يأكلهن سبع عجاف، وسبع سنبلات خضر وأخر يابسات. فجمع السحرة والكهنة والحزاة والقافة، فقصها عليهم. {فقالوا أضغاث أحلام وما نحن بتأويل الأحلام بعالمين} - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم إن الملك الريان بن الوليد رأى رؤياه التي رأى، فهالته، وعرف أنها رؤيا واقعة، ولم يدر ما تأويلها ؛ فقال للملإ حوله من أهل مملكته: {إني أرى سبع بقرات سمان يأكلهن سبع عجاف} .. إلى قوله: {بعالمين}


044-44-قَالُواْ أَضْغَاثُ أَحْلاَمٍ وَمَا نَحْنُ بِتَأْوِيلِ الأَحْلاَمِ بِعَالِمِينَ

44-قالوا أضغاث أحلام وما نحن بتأويل الأحلام بعالمين

القول في تأويل قوله تعالى: {قالوا أضغاث أحلام وما نحن بتأويل الأحلام بعالمين} يقول تعالى ذكره: قال الملأ الذين سألهم ملك مصر عن تعبير رؤياه: رؤياك هذه أضغاث أحلام ؛ يعنون أنها أخلاط رؤيا كاذبة لا حقيقة لها. وهي جمع ضغث، والضغث: أصله الحزمة من الحشيش، يشبه بها الأحلام المختلطة التي لا تأويل لها. والأحلام جمع حلم، وهو ما لم يصدق من الرؤيا، ومن الأضغاث قول ابن مقبل:خود كأن فراشها وضعت به أضغاث ريحان غداة شمالومنه قول الآخر:يحمي ذمار جنين قل مانعه طاو كضغث الخلا في البطن مكتمنوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14791 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أضغاث أحلام} يقول: مشتبهة14792 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أضغاث أحلام} كاذبة14793 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما قص الملك رؤياه التي رأى على أصحابه، قالوا: أضغاث أحلام: أي فعل الأحلام14794 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أضغاث أحلام} قال: أخلاط أحلام، {وما نحن بتأويل الأحلام بعالمين} 14795 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي مرزوق، عن جويبر، عن الضحاك، قال: أضغاث أحلام كاذبة- قال: ثني المحاربي، عن جويبر، عن الضحاك، قالوا: أضغاث، قال: كذب- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أضغاث أحلام} : هي الأحلام الكاذبةوقوله: {وما نحن بتأويل الأحلام بعالمين} يقول: وما نحن بما تئول إليه الأحلام الكاذبة بعالمين. والباء الأولى التي في التأويل من صلة "العالمين " ، والتي في "العالمين " الباء التي تدخل في الخبر مع "ما " التي بمعنى الجحد. ورفع "أضغاث أحلام " ، لأن معنى الكلام: ليس هذه الرؤيا بشيء إنما هي أضغاث أحلام.


045-45-وَقَالَ الَّذِي نَجَا مِنْهُمَا وَادَّكَرَ بَعْدَ أُمَّةٍ أَنَاْ أُنَبِّئُكُم بِتَأْوِيلِهِ فَأَرْسِلُونِ

45-وقال الذي نجا منهما وادكر بعد أمة أنا أنبئكم بتأويله فأرسلون

انظر تفسير الآية 46


046-46-يُوسُفُ أَيُّهَا الصِّدِّيقُ أَفْتِنَا فِي سَبْعِ بَقَرَاتٍ سِمَانٍ يَأْكُلُهُنَّ سَبْعٌ عِجَافٌ وَسَبْعِ سُنبُلاَتٍ خُضْرٍ وَأُخَرَ يَابِسَاتٍ

46-يوسف أيها الصديق أفتنا في سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات لعلي أرجع إلى الناس لعلهم يعلمون

القول في تأويل قوله تعالى: {وقال الذي نجا منهما وادكر بعد أمة أنا أنبئكم بتأويله فأرسلون} يقول تعالى ذكره: وقال الذي نجا من القتل من صاحبي السجن اللذين استعبرا يوسف الرؤيا {وادكر} يقول: وتذكر ما كان نسي من أمر يوسف، وذكر حاجته للملك التي كان سأله عند تعبيره رؤياه أن يذكرها له بقوله: {اذكرني عند ربك} {بعد أمة} يعني بعد حين. كالذي:14796 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن ابن عباس: {وادكر بعد أمة} قال: بعد حين- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عاصم، عن أبي رزين، عن ابن عباس، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عاصم، عن أبي رزين، عن ابن عباس، مثله.14797 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش: {وادكر بعد أمة} : بعد حين14798 - حدثنا الحسن بن محمد، قال: ثنا عمرو بن محمد، قال: أخبرنا سفيان، عن عاصم، عن أبي رزين قال: {وادكر بعد أمة} قال: بعد حين- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن ابن عباس مثله.- قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وادكر بعد أمة} يقول: بعد حين- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وادكر بعد أمة} قال: ذكر بعد حين14799 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: {وادكر بعد أمة} بعد حين- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن الحسن، مثله.- حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا يزيد بن زريع، قال: ثنا سعيد بن أبي عروبة، عن قتادة، عن الحسن، مثله.14800 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وادكر بعد أمة} : بعد حين14801 - حدثنا الحسن بن محمد، قال: ثنا حجاج، عن ابن جريج، قال: قال ابن كثير {بعد أمة} : بعد حين. قال ابن جريج، وقال ابن عباس: {بعد أمة} قال: بعد سنين14802 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وادكر بعد أمة} قال: بعد حين14803 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سماك، عن عكرمة: {وادكر بعد أمة} أي بعد حقبة من الدهروهذا التأويل على قراءة من قرأ: {بعد أمة} بضم الألف وتشديد الميم، وهي قراءة القراء في أمصار الإسلام.وقد روي عن جماعة من المتقدمين أنهم قرؤوا ذلك: "بعد أمة " بفتح الألف وتخفيف الميم وفتحها بمعنى بعد نسيان. وذكر بعضهم أن العرب تقول من ذلك: أمه الرجل يأمه أمها: إذا نسي. وكذلك تأوله من قرأ ذلك كذلك. ذكر من قال ذلك:14804 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا همام، عن قتادة، عن عكرمة، عن ابن عباس، أنه كان يقرأ: "بعد أمه " ويفسرها: بعد نسيان- حدثنا ابن حميد، قال: ثنا بهز بن أسد، عن همام، عن قتادة، عن عكرمة، عن ابن عباس أنه قرأ: "بعد أمه " يقول: بعد نسيان14805 - حدثني أبو غسان مالك بن الخليل اليحمدي، قال: ثنا ابن أبي عدي، عن أبي هارون الغنوي، عن عكرمة أنه قرأ: "بعد أمه " والأمه: النسيان- حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، فال: ثنا أبو هارون الغنوي، عن عكرمة، مثله.- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، قال: قال هارون، وثني أبو هارون الغنوي، عن عكرمة: "بعد أمه " : بعد نسيان- قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، عن عكرمة: "وادكر بعد أمة " : بعد نسيان- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس: أي بعد نسيان14806 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: "وادكر بعد أمة " قال: من بعد نسيانه14807 - حدثني المثنى، قال: ثنا أبو النعمان عارم، قال: ثنا حماد بن زيد، عن عبد الكريم أبي أمية المعلم، عن مجاهد، أنه قرأ: "وادكر بعد أمة " 14808 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي مرزوق، عن جويبر، عن الضحاك: {وادكر بعد أمة} قال: بعد نسيان- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: "وادكر بعد أمة " يقول: بعد نسيانوقد ذكر فيها قراءة ثالثة، وهي ما:14809 - حدثني به المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن حميد، قال: قرأ مجاهد: "وادكر بعد أمة " مجزومة الميم مخففةوكأن قارئ ذلك كذلك أراد به المصدر من قولهم: أمه يأمه أمها، وتأويل هذه القراءة، نظير تأويل من فتح الألف والميم.وقوله: {أنا أنبئكم بتأويله} يقول: أنا أخبركم بتأويله. {فأرسلون} يقول: فأطلقوني أمضي لآتيكم بتأويله من عند العالم به. وفي الكلام محذوف قد ترك ذكره استغناء بما ظهر عما ترك وذلك: فأرسلوه فأتى يوسف، فقال له: يا يوسف يا أيها الصديق. كما:14810 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق قال: {قال الملك} للملإ حوله: {إني أرى سبع بقرات سمان} .. الآية، وقالوا له ما قال، وسمع "نبو " من ذلك ما سمع ومسألته عن تأويلها ؛ ذكر يوسف وما كان عبر له ولصاحبه وما جاء من ذلك على ما قال من قوله، قال: {أنا أنبئكم بتأويله فأرسلون} يقول الله تعالى: {وادكر بعد أمة} : أي حقبة من الدهر، فأتاه فقال: يا يوسف إن الملك قد رأى كذا وكذا ! فقص عليه الرؤيا، فقال فيها يوسف ما ذكر الله تعالى لنا في الكتاب فجاءهم مثل فلق الصبح تأويلها، فخرج نبوا من عند يوسف بما أفتاهم به من تأويل رؤيا الملك، وأخبره بما قالوقيل: إن الذي نجا منهما إنما قال: أرسلوني ؛ لأن السجن لم يكن في المدينة. ذكر من قال ذلك:14811 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وقال الذي نجا منهما وادكر بعد أمة أنا أنبئكم بتأويله فأرسلون} قال ابن عباس: لم يكن السجن في المدينة، فانطلق الساقي إلى يوسف، فقال: {أفتنا في سبع بقرات سمان} .. الآياتقوله: {أفتنا في سبع بقرات سمان يأكلهن سبع عجاف وسبع سنبلات خضر وأخر يابسات} فإن معناه: أفتنا في سبع بقرات سمان رئين في المنام يأكلهن سبع منها عجاف، وفي سبع سنبلات خضر رئين أيضا، وسبع أخر منهن يابسات. فأما السمان من البقر: فإنها السنون المخصبة. كما:14812 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أفتنا في سبع بقرات سمان يأكلهن سبع عجاف} قال: أما السمان: فسنون منها مخصبة. وأما السبع العجاف: فسنون مجدبة لا تنبت شيئا- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أفتنا في سبع بقرات سمان} فالسمان المخاصيب، والبقرات العجاف: هي السنون المحول الجدوبقوله: {وسبع سنبلات خضر وأخر يابسات} أما الخضر: فهن السنون المخاصيب، وأما اليابسات: فهن الجدوب المحول. والعجاف: جمع عجف، وهي المهازيل.وقوله: {لعلي أرجع إلى الناس لعلهم يعلمون} يقول: كي أرجع إلى الناس فأخبرهم، {لعلهم يعلمون} يقول: ليعلموا تأويل ما سألتك عنه من الرؤيا.


047-47-قَالَ تَزْرَعُونَ سَبْعَ سِنِينَ دَأَباً فَمَا حَصَدتُّمْ فَذَرُوهُ فِي سُنبُلِهِ إِلاَّ قَلِيلاً مِّمَّا تَأْكُلُونَ

47-قال تزرعون سبع سنين دأبا فما حصدتم فذروه في سنبله إلا قليلا مما تأكلون

القول في تأويل قوله تعالى: {قال تزرعون سبع سنين دأبا فما حصدتم فذروه في سنبله إلا قليلا مما تأكلون} يقول تعالى ذكره: قال يوسف لسائله عن رؤيا الملك: {تزرعون سبع سنين دأبا} يقول: تزرعون هذه السبع السنين، كما كنتم تزرعون سائر السنين قبلها على عادتكم فيما مضى. والدأب: العادة ومن ذلك قول امرئ القيس:كدأبك من أم الحويرث قبلها جارتها أم الرباب بمأسليعني كعادتك منها.وقوله: {فما حصدتم فذروه في سنبله إلا قليلا مما تأكلون} وهذا مشورة أشار بها نبي الله صلى الله عليه وسلم على القوم، ورأي رآه لهم صلاحا يأمرهم باستبقاء طعامهم. كما:14813 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال لهم نبي الله يوسف {تزرعون سبع سنين دأبا} .. الآية، فإنما أراد نبي الله صلى الله عليه وسلم البقاء


048-48-ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ سَبْعٌ شِدَادٌ يَأْكُلْنَ مَا قَدَّمْتُمْ لَهُنَّ إِلاَّ قَلِيلاً مِّمَّا تُحْصِنُونَ

48-ثم يأتي من بعد ذلك سبع شداد يأكلن ما قدمتم لهن إلا قليلا مما تحصنون

القول في تأويل قوله تعالى: {ثم يأتي من بعد ذلك سبع شداد يأكلن ما قدمتم لهن إلا قليلا مما تحصنون} يقول: ثم يجيء من بعد السنين السبع التي تزرعون فيها دأبا، سنون سبع شداد ؛ يقول: جدوب قحطة {يأكلن ما قدمتم لهن} يقول: يؤكل فيهن ما قدمتم في إعداد ما أعددتم لهن في السنين السبعة الخصبة من الطعام والأقوات. وقال جل ثناؤه: {يأكلن} فوصف السنين بأنهن يأكلهن، وإنما المعنى: أن أهل تلك الناحية يأكلون فيهن، كما قيل:نهارك يا مغرور سهو وغفلة وليلك نوم والردى لك لازمفوصف النهار بالسهو والغفلة والليل بالنوم، وإنما يسهى في هذا ويغفل فيه وينام في هذا، لمعرفة المخاطبين بمعناه، والمراد منه: إلا قليلا مما تحصنون، يقول: إلا يسيرا مما تحرزونه. والإحصان: التصيير في الحصن وإنما المراد منه: الإحراز.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14814 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {يأكلن ما قدمتم لهن} يقول يأكلن ما كنتم اتخذتم فيهن من القوت، {إلا قليلا مما تحصنون} - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لم يأتي من بعد ذلك سبع شداد} وهن الجدوب المحول، {يأكلن ما قدمتم لهن إلا قليلا مما تحصنون} - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ثم يأتي من بعد ذلك سبع شداد} وهن الجدوب، {يأكلن ما قدمتم لهن إلا قليلا مما تحصنون} : مما تدخرون14815 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {إلا قليلا مما تحصنون} يقول: تخزنون- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {تحصنون} : تحرزون14816 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {يأكلن ما قدمتم لهن إلا قليلا مما تحصنون} قال: مما ترفعونوهذه الأقوال في قوله: {تحصنون} وإن اختلفت ألفاظ قائليها فيه، فإن معانيها متقاربة، وأصل الكلمة وتأويلها على ما بينت.


049-49-ثُمَّ يَأْتِي مِن بَعْدِ ذَلِكَ عَامٌ فِيهِ يُغَاثُ النَّاسُ وَفِيهِ يَعْصِرُونَ

49-ثم يأتي من بعد ذلك عام فيه يغاث الناس وفيه يعصرون

القول في تأويل قوله تعالى: {ثم يأتي من بعد ذلك عام فيه يغاث الناس وفيه يعصرون} وهذا خبر من يوسف عليه السلام للقوم عما لم يكن في رؤيا ملكهم، ولكنه من علم الغيب الذي آتاه الله دلالة على نبوته وحجة على صدقة. كما:14817 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: ثم زاده الله علم سنة لم يسألوه عنها، فقال: {لم يأتي من بعد ذلك عام فيه يغاث الناس وفيه يعصرون} ويعني بقوله: {فيه يغاث الناس} بالمطر والغيث.وبنحو ذلك قال أهل التأويل. ذكر من قال ذلك:14818 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم يأتي من بعد ذلك عام فيه يغاث الناس} قال: فيه يغاثون بالمطر14819 - حدثنا الحسن بن محمد، قال: ثنا محمد بن يزيد الواسطي، عن جويبر، عن الضحاك: {فيه يغاث الناس} قال: بالمطر14820 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ثم يأتي من بعد ذلك عام} قال: أخبرهم بشيء لم يسألوه عنه، وكان الله قد علمه إياه عام فيه يغاث الناس بالمطر14821 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فيه يغاث الناس} بالمطروأما قوله: {وفيه يعصرون} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: وفيه يعصرون العنب والسمسم وما أشبه ذلك. ذكر من قال ذلك:14822 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وفيه يعصرون} قال: الأعناب والدهن- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وفيه يعصرون} السمسم دهنا، والعنب خمرا، والزيتون زيتا- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {عام فيه يغاث الناس وفيه يعصرون} يقول: يصيبهم غيث، فيعصرون فيه العنب، ويعصرون فيه الزيت، ويعصرون من كل الثمرات14823 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وفيه يعصرون} قال: يعصرون أعنابهم14824 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي: {وفيه يعصرون} قال: العنب14825 - حدثنا الحسن بن محمد، قال: ثنا محمد بن يزيد الواسطي، عن جويبر، عن الضحاك: {وفيه يعصرون} قال: كانوا يعصرون الأعناب والثمرات14826 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وفيه يعصرون} قال: يعصرون الأعناب والزيتون والثمار من الخصب، هذا علم آتاه الله يوسف لم يسئل عنهوقال آخرون: معنى قوله: {وفيه يعصرون} وفيه يحلبون. ذكر من قال ذلك:14827 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني فضالة، عن علي بن أبي طلحة، عن ابن عباس: {وفيه يعصرون} قال: فيه يحلبون14828 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا الفرج بن فضالة، عن علي بن أبي طلحة، قال: كان ابن عباس يقرأ: "وفيه تعصرون " بالتاء، يعني تحتلبونواختلفت القراء في قراءة ذلك، فقرأه بعض أهل المدينة والبصرة والكوفة: {وفيه يعصرون} بالياء، بمعنى ما وصفت من قول من قال: عصر الأعناب والأدهان. وقرأ ذلك عامة قراء الكوفيين: "وفيه تعصرون " بالتاء. وقرأه بعضهم: "وفيه يعصرون " بمعنى: يمطرون، وهذه قراءة لا أستجيز القراءة بها لخلافها ما عليه من قراء الأمصار.والصواب من القراءة في ذلك أن لقارئه الخيار في قراءته بأي القراءتين الأخريين شاء، إلا شاء بالياء ردا على الخبر به عن الناس، على معنى: {فيه يغاث الناس وفيه يعصرون} أعنابهم وأدهانهم. وإن شاء بالتاء ردا على قوله: {إلا قليلا مما تحصنون} وخطابا به لمن خاطبه بقوله: {يأكلن ما قدمتم لهن إلا قليلا مما تحصنون} لأنهما قراءتان مستفيضتان في قراءة الأمصار باتفاق المعنى، وإن اختلفت الألفاظ بهما. وذلك أن المخاطبين بذلك كان لا شك أنهم أغيثوا وعصروا: أغيث الناس الذين كانوا بناحيتهم وعصروا، وكذلك كانوا إذا أغيث الناس بناحيتهم وعصروا، أغيث المخاطبون وعصروا، فهما متفقتا المعنى، وإن اختلفت الألفاظ بقراءة ذلك. وكان بعض من لا علم له بأقوال السلف من أهل التأويل ممن يفسر القرآن برأيه على مذهب كلام العرب يوجه معنى قوله: {وفيه يعصرون} إلى: وفيه ينجون من الجدب والقحط بالغيث، ويزعم أنه من العصر والعصر التي بمعنى المنجاة، من قول أبي زبيد الطائي:صاديا يستغيث غير مغاث لقد كن عصرة المنجودأي المقهور، ومن قول لبيد:فبات وأسرى القوم آخر ليلهم وما كان وقافا بغير معصروذلك تأويل يكفي من الشهادة على خطئه خلافه قول جميع أهل العلم من الصحابة والتابعين. وأما القول الذي روى الفرج بن فضالة عن علي بن أبي طلحة، فقول لا معنى له، لأنه خلاف المعروف من كلام العرب وخلاف ما يعرف من قول ابن عباس رضي الله عنهما.


050-50-وَقَالَ الْمَلِكُ ائْتُونِي بِهِ فَلَمَّا جَاءهُ الرَّسُولُ قَالَ ارْجِعْ إِلَى رَبِّكَ فَاسْأَلْهُ مَا بَالُ النِّسْوَةِ اللاَّتِي قَطَّعْنَ

50-وقال الملك ائتوني به فلما جاءه الرسول قال ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن إن ربي بكيدهن عليم

القول في تأويل قوله تعالى: {وقال الملك ائتوني به فلما جاءه الرسول قال ارجع إلى ربك فسأله ما بال النسوة الاتي قطعن أيديهن إن ربي بكيدهن عليم} يقول تعالى ذكره: فلما رجع الرسول الذي أرسلوه إلى يوسف، الذي قال: {أنا أنبئكم بتأويله فارسلون} فأخبرهم بتأويل رؤيا الملك عن يوسف، علم الملك حقيقة ما أفتاه به من تأويل رؤياه وصحة ذلك، وقال الملك: ائتوني بالذي عبر رؤياي هذه. كالذي:14829 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: فخرج "نبو " من عند يوسف بما أفتاهم به من تأويل رؤيا الملك حتى أتى الملك، فأخبره بما قال، فلما أخبره بما في نفسه كمثل النهار وعرف أن الذي قال كائن كما قال، قال: ائتوني به14830 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما أتى الملك رسوله، قال: ائتوني بهوقوله: {فلما جاءه الرسول} يقول: فلما جاءه رسول الملك يدعوه إلى الملك، {قال ارجع إلى ربك} يقول: قال يوسف للرسول: ارجع إلى سيدك {فاسأله ما بال النسوة اللاتي قطعن أيديهن} وأبى أن يخرج مع الرسول وإجابة الملك حتى يعرف صحة أمره عندهم مما كانوا قذفوه به من شأن النساء، فقال للرسول: سل الملك ما شأن النسوة اللاتي قطعن أيديهن، والمرأة التي سجنت بسببها ! كما:14831 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فلما جاءه الرسول قال ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن} والمرأة التي سجنت بسبب أمرها عما كان من ذلك14832 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما أتى الملك رسوله فأخبره {قال ائتوني به} فلما أتاه الرسول ودعاه إلى الملك أبى يوسف الخروج معه، وقال: {ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن} .. الآية، قال السدي، قال ابن عباس: لو خرج يوسف يومئذ قبل أن يعلم الملك بشأنه، ما زالت في نفس العزيز منه حاجة، يقول: هذا الذي راود امرأته14833 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن رجل، عن أبي الزناد، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "يرحم الله يوسف إن كان ذا أناة، لو كنت أنا المحبوس ثم أرسل إلي لخرجت سريعا، إن كان لحليما ذا أناة " .- حدثنا ابن وكيع، قال: ثنا محمد بن بشر، قال: ثنا محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: "لو لبثت في السجن ما لبث يوسف ثم جاءني الداعي لأجبته، إذ جاءه الرسول فقال ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن " ... الآية.- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني سليمان بن بلال، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بمثله.- حدثنا زكريا بن أبان المقرئ، قال: ثنا سعيد بن تليد، قال: ثنا عبد الرحمن بن القاسم، قال: ثني بكر بن مضر، عن عمرو بن الحارث، عن يونس بن يزيد، عن ابن شهاب، قال: أخبرني أبو سلمة بن عبد الرحمن وسعيد بن المسيب، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "لو لبثت في السجن ما لبث يوسف لأجبت الداعي " .- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، عن أبي سلمة بن عبد الرحمن، وسعيد بن المسيب، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بمثله.- حدثنا الحسن بن محمد، قال: ثنا عفان بن مسلم، قال: ثنا حماد، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم، وقرأ هذه الآية: {ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن إن ربي بكيدهن عليم} قال النبي صلى الله عليه وسلم: "لو كنت أنا لأسرعت الإجابة، وما ابتغيت العذر " .- حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن ثابت، عن النبي صلى الله عليه وسلم. ومحمد بن عمرو، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قرأ: {ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن} ... الآية، فقال النبي صلى الله عليه وسلم: "لو بعث إلي لأسرعت في الإجابة وما ابتغيت العذر " .14834 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عكرمة، قال: قال رسول الله صلى الله عليه وسلم: "لقد عجبت من يوسف وصبره وكرمه، والله يغفر له حين سئل عن البقرات العجاف والسمان، ولو كنت مكانه ما أخبرتهم بشيء حتى أشترط أن يخرجوني ولقد عجبت من يوسف وصبره وكرمه والله يغفر له حين أتاه الرسول، ولو كنت مكانه لبادرتهم الباب، ولكنه أراد أن يكون له العذر.14835 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ارجع إلى ربك فاسأله ما بال النسوة} أراد نبي الله صلى الله عليه وسلم أن لا يخرج حتى يكون له العذر14836 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ارجع إلى ربك فاسأله ما بال النسوة اللاتي قطعن أيديهن} قال: أراد يوسف العذر قبل أن يخرج من السجنوقوله: {إن ربي بكيدهن عليم} يقول: إن الله تعالى ذكره ذو علم بصنيعهن وأفعالهن التي فعلن بي ويفعلن بغيري من الناس، لا يخفى عليه ذلك كله، وهو من وراء جزائهن على ذلك. وقيل: إن معنى ذلك: إن سيدي إطفير العزيز زوج المرأة التي راودتني عن نفسي ذو علم ببراءتي مما قذفتني به من السوء.


051-51-قَالَ مَا خَطْبُكُنَّ إِذْ رَاوَدتُّنَّ يُوسُفَ عَن نَّفْسِهِ قُلْنَ حَاشَ لِلّهِ مَا عَلِمْنَا عَلَيْهِ مِن سُوءٍ قَالَتِ امْرَأَةُ الْعَزِيزِ

51-قال ما خطبكن إذ راودتن يوسف عن نفسه قلن حاش لله ما علمنا عليه من سوء قالت امرأة العزيز الآن حصحص الحق أنا راودته عن نفسه وإنه لمن الصادقين

القول في تأويل قوله تعالى: {قال ما خطبكن إذ راودتن يوسف عن نفسه قلن حاش لله ما علمنا عليه من سوء قالت امرأت العزيز الأن حصحص الحق أنا راودته عن نفسه وإنه لمن الصادقين} وفي هذا الكلام متروك قد استغني بدلالة ما ذكر عليه عنه، وهو: فرجع الرسول إلى الملك من عند يوسف برسالته، فدعا الملك النسوة اللاتي قطعن أيديهن وامرأة العزيز، فقال لهن: {ما خطبكن إذ راودتن يوسف عن نفسه} كالذي:14837 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: فلما جاء الرسول الملك من عند يوسف بما أرسله إليه جمع النسوة {وقال ما خطبكن إذ راودتن يوسف عن نفسه} ويعني بقوله: {ما خطبكن} ما كان أمركن، وما كان شأنكن إذ راودتن يوسف عن نفسه، فأجبنه: {قلن حاش لله ما علمنا عليه من سوء، قالت امرأة العزيز الآن حصحص الحق} تقول: الآن تبين الحق وانكشف فظهر، {أنا راودته عن نفسه} وإن يوسف لمن الصادقين في قوله {هي راودتني عن نفسي} وبمثل ما قلنا في معنى: {الآن حصحص الحق} قال أهل التأويل. ذكر من قال ذلك:14838 - حدثني المثنى، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس: {الآن حصحص الحق} قال: تبين14839 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {الآن حصحص الحق} تبين- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14840 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {الآن حصحص الحق} الآن تبين الحق- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {الآن حصحص الحق} قال: تبين- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {الآن حصحص الحق} قال: تبين14841 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، مثله.14842 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، مثله.14843 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قالت راعيل امرأة إطفير العزيز: {الآن حصحص الحق} : أي الآن برز الحق وتبين، {أنا راودته عن نفسه وإنه لمن الصادقين} فيما كان قال يوسف مما ادعت عليه14844 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: قال الملك: ائتوني بهن، فقال: {ما خطبكن إذ راودتن يوسف عن نفسه قلن حاش لله ما علمنا عليه من سوء} ولكن امرأة العزيز أخبرتنا أنها راودته عن نفسه، ودخل معها البيت وحل سراويله ثم شده بعد ذلك، فلا تدري ما بدا له. فقالت امرأة العزيز: {الآن حصحص الحق} 14845 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الآن حصحص الحق} تبينوأصل حصحص: حص ؛ ولكن قيل: حصحص، كما قيل: {فكبكبوا} في "كبوا " ، وقيل: "كفكف " في "كف " ، و "ذرذر " في "ذر " . وأصل الحص: استئصال الشيء، يقال منه: حص شعره: إذا استأصله جزا. وإنما أريد في هذا الموضع: حصحص الحق: ذهب الباطل والكذب، فانقطع، وتبين الحق فظهر.


052-52-ذَلِكَ لِيَعْلَمَ أَنِّي لَمْ أَخُنْهُ بِالْغَيْبِ وَأَنَّ اللّهَ لاَ يَهْدِي كَيْدَ الْخَائِنِينَ

52-ذلك ليعلم أني لم أخنه بالغيب وأن الله لا يهدي كيد الخائنين

القول في تأويل قوله تعالى: {ذلك ليعلم أني لم أخنه بالغيب وأن الله لا يهدي كيد الخائنين} يعني بقوله: {ذلك ليعلم أني لم أخنه بالغيب} هذا الفعل الذي فعلته من ردي رسول الملك إليه، وتركي إجابته والخروج إليه، ومسألتي إياه أن يسأل النسوة اللاتي قطعن أيديهن، عن شأنهن إذ قطعن أيديهن، إنما فعلته ليعلم أني لم أخنه في زوجته بالغيب: يقول: لم أركب منها فاحشة في حال غيبته عني. وإذا لم يركب ذلك بمغيبه، فهو في حال مشهده إياه أحرى أن يكون بعيدا عن ركوبه. كما:14846 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: يقول يوسف: {ذلك ليعلم} إطفير سيده، {أني لم أخنه بالغيب} أني لم أكن لأخالفه إلى أهله من حيث لا يعلمه14847 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {ذلك ليعلم أني لم أخنه بالغيب} يوسف يقوله- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ذلك ليعلم أني لم أخنه بالغيب} يوسف يقوله: لم أخن سيدي- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ذلك ليعلم أني لم أخنه بالغيب} قال يوسف يقوله14848 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ذلك ليعلم أني لم أخنه بالغيب} قال: هذا قول يوسف14849 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن إسماعيل بن سالم، عن أبي صالح، في قوله: {ذلك ليعلم أني لم أخنه بالغيب} هو يوسف يقول: لم أخن الملك بالغيبوقوله: {وأن الله لا يهدي كيد الخائنين} يقول: فعلت ذلك ليعلم سيدي أني لم أخنه بالغيب، وأن الله لا يهدي كيد الخائنين: يقول: وأن الله لا يسدد صنيع من خان الأمانات، ولا يرشد فعالهم في خيانتهموها. واتصل قوله: {ذلك ليعلم أني لم أخنه بالغيب} بقول امرأة العزيز: {أنا راودته عن نفسه وإنه لمن الصادقين} المعرفة السامعين لمعناه، كاتصال قول الله تعالى: {وكذلك يفعلون} بقول المرأة: {وجعلوا أعزة أهلها أذلة} ، وذلك أن قوله: {وكذلك يفعلون} خبر مبتدإ، وكذلك قول فرعون لأصحابه في سورة الأعراف: {فماذا تأمرون} وهو متصل بقول الملأ: {يريد أن يخرجكم من أرضكم} والله أعلم.


053-53-وَمَا أُبَرِّئُ نَفْسِي إِنَّ النَّفْسَ لأَمَّارَةٌ بِالسُّوءِ إِلاَّ مَا رَحِمَ رَبِّيَ إِنَّ رَبِّي غَفُورٌ رَّحِيمٌ

53-وما أبرئ نفسي إن النفس لأمارة بالسوء إلا ما رحم ربي إن ربي غفور رحيم

القول في تأويل قوله تعالى: {وما أبرئ نفسي إن النفس لأمارة بالسوء إلا ما رحم ربي إن ربي غفور رحيم} يقول يوسف صلوات الله عليه: {وما أبرئ نفسي} من الخطأ والزلل فأزكيها. {إن النفس لأمارة بالسوء} يقول: إن النفوس نفوس العباد تأمرهم بما تهواه وإن كان هواها في غير ما فيه رضا الله {إلا ما رحم ربي} يقول: إلا أن يرحم ربي من شاء من خلقه، فينجيه من اتباع هواها وطاعته فيما تأمره به من السوء. {إن ربي غفور رحيم} و "ما " في قوله: {إلا ما رحم ربي} في موضع نصب، وذلك أنه استثناء منقطع عما قبله، كقوله: {ولا هم ينقذون إلا رحمة منا} [البقرة: 43-44] بمعنى: إلا أن يرحموا، وأن إذا كانت في معنى المصدر تضارع "ما " .ويعني بقوله: {إن ربي غفور رحيم} : أن الله ذو صفح عن ذنوب من تاب من ذنوبه، بتركه عقوبته عليها وفضيحته بها، رحيم به بعد توبته أن يعذبه عليها. وذكر أن يوسف قال هذا القول من أجل أن يوسف لما قال: {ذلك ليعلم أني لم أخنه بالغيب} قال ملك من الملائكة: ولا يوم هممت بها؟ فقال يوسف حينئذ: {وما أبرئ نفسي إن النفس لأمارة بالسوء} وقد قيل: إن القائل ليوسف: ولا يوم هممت بها فحللت سراويلك؟ هو امرأة العزيز، فأجابها يوسف بهذا الجواب. وقيل: إن يوسف قال ذلك ابتداء من قبل نفسه. ذكر من قال ذلك:14850 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما جمع الملك النسوة، فسألهن: هل {راودتن يوسف عن نفسه قلن حاش لله ما علمنا عليه من سوء قالت امرأة العزيز الآن حصحص الحق} ... الآية، قال يوسف: {ذلك ليعلم أني لم أخنه بالغيب} قال فقال له جبرئيل: ولا يوم هممت به هممت؟ فقال: {وما أبرئ نفسي إن النفس لأمارة بالسوء} - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما جمع الملك النسوة، قال لهن: أنتن راودتن يوسف عن نفسه؟ ثم ذكر سائر الحديث، مثل حديث أبي كريب، عن وكيع- حدثنا الحسن بن محمد، قال: ثنا عمرو، قال: أخبرنا إسرائيل عن سماك، عن عكرمة، عن ابن عباس، قال: لما جمع الملك النسوة، قال: أنتن راودتن يوسف عن نفسه؟ ثم ذكر نحوه غير أنه قال: فغمزه جبرائيل، فقال: ولا حين هممت بها؟ فقال يوسف: {وما أبرئ نفسي إن النفس لأمارة بالسوء} 14851 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن مسعر، عن أبي حصين، عن سعيد بن جبير، قال: لما قال يوسف: {ذلك ليعلم أني لم أخنه بالغيب} قال جبرئيل، أو ملك: ولا يوم هممت بما هممت به؟ فقال: {وما أبرئ نفسي إن النفس لأمارة بالسوء} - حدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا مسعر، عن أبي حصين، عن سعيد بن جبير بنحوه، إلا أنه قال: قال له الملك: ولا حين هممت بها؟ ولم يقل: أو جبرئيل، ثم ذكر سائر الحديث مثله- حدثنا ابن وكيع، قال: ثنا محمد بن بشر وأحمد بن بشير، عن مسعر، عن أبى حصين، عن سعيد بن جبير: {ذلك ليعلم أني لم أخنه بالغيب} قال: فقال له الملك، أو جبرئيل: ولا حين هممت بها؟ فقال يوسف: {وما أبرئ نفسي إن النفس لأمارة بالسوء} 14852 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي سنان، عن ابن أبي الهذيل، قال: لما قال يوسف: {ذلك ليعلم أني لم أخنه بالغيب} قال له جبرئيل: ولا يوم هممت بما هممت به؟ فقال: {وما أبرئ نفسي إن النفس لأمارة بالسوء} - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي سنان، عن ابن أبي الهذيل، مثله.- حدثنا الحسن بن محمد، قال: ثنا عمرو، قال: أخبرنا مسعر، عن أبي حصين، عن سعيد بن جبير، مثل حديث ابن وكيع، عن محمد بن بشر وأحمد بن بشير سواء.14853 - حدثنا ابن وكيع، قال: ثنا العلاء بن عبد الجبار، وريد بن حباب، عن حماد بن سلمة، عن ثابت، عن الحسن: {ذلك ليعلم أني لم أخنه بالغيب} قال له جبرئيل: اذكر همك ! فقال: {وما أبرئ نفسي إن النفس لأمارة بالسوء} - حدثنا الحسن، قال: ثنا عفان، قال: ثنا حماد، عن ثابت، عن الحسن: {ذلك ليعلم أني لم أخنه بالغيب} قال جبرئيل: يا يوسف اذكر همك ! قال: {وما أبرئ نفسي إن النفس لأمارة بالسوء} 14854 - حدثني يعقوب، قال: ثنا هشيم، عن إسماعيل بن سالم، عن أبي صالح، في قوله: {ذلك ليعلم أني لم أخنه بالغيب} قال: هذا قول يوسف، قال: فقال له جبرئيل: ولا حين حللت سراويلك؟ قال: فقال يوسف {وما أبرئ نفسي إن النفس لأمارة بالسوء} ... الآية- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل بن سالم، عن أبي صالح، بنحوه.14855 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد عن قتادة، قوله: {ذلك ليعلم أني لم أخنه بالغيب} ذكر لنا أن الملك الذي كان مع يوسف، قال له: اذكر ما هممت به ! قال نبي الله: {وما أبرئ نفسي إن النفس لأمارة بالسوء} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: بلغني أن الملك قال له حين قال ما قال: أتذكر همك؟ فقال: {وما أبرئ نفسي إن النفس لأمارة بالسوء إلا ما رحم ربي} 14856 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {ذلك ليعلم أني لم أخنه بالغيب} قال الملك، وطعن في جنبه: يا يوسف، ولا حين هممت؟ قال: فقال: {وما أبرئ نفسي} ذكر من قال: قائل ذلك له المرأة:14857 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {ذلك ليعلم أني لم أخنه بالغيب} قال: قاله يوسف حين جيء به ليعلم العزيز أنه لم يخنه بالغيب في أهله {وأن الله لا يهدي كيد الخائنين} فقالت امرأة العزيز: يا يوسف، ولا يوم حللت سراويلك؟ فقال يوسف {وما أبرئ نفسي إن النفس لأمارة بالسوء} ذكر من قال: قائل ذلك يوسف لنفسه، من غير تذكير مذكر ذكره ولكنه تذكر ما كان سلف منه في ذلك.14858 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ذلك ليعلم أني لم أخنه بالغيب وأن الله لا يهدي كيد الخائنين} هو قول يوسف لمليكه حين أراه الله عذره، فذكره الله قد هم بها وهمت به، فقال يوسف: {وما أبرئ نفسي إن النفس لأمارة بالسوء} ... الآية


054-54-وَقَالَ الْمَلِكُ ائْتُونِي بِهِ أَسْتَخْلِصْهُ لِنَفْسِي فَلَمَّا كَلَّمَهُ قَالَ إِنَّكَ الْيَوْمَ لَدَيْنَا مِكِينٌ أَمِينٌ

54-وقال الملك ائتوني به أستخلصه لنفسي فلما كلمه قال إنك اليوم لدينا مكين أمين

القول في تأويل قوله تعالى: {وقال الملك ائتوني به أستخلصه لنفسي فلما كلمه قال إنك اليوم لدينا مكين أمين} يقول تعالى ذكره: وقال الملك، يعني ملك مصر الأكبر، وهو فيما ذكر ابن إسحاق: الوليد بن الريان.14859 - حدثنا بذلك ابن حميد، قال: ثنا سلمة عنه: حين تبين عذر يوسف، وعرف أمانته وعلمه، قال لأصحابه: {ائتوني به أستخلصه لنفسي} يقول: أجعله من خلصائي دون غيريوقوله: {فلما كلمه} يقول: فلما كلم الملك يوسف، وعرف براءته وعظم أمانته، قال له: إنك يا يوسف لدينا مكين أمين ؛ أي متمكن مما أردت، وعرض لك من حاجة قبلنا، لرفعة مكانك ومنزلتك لدينا، أمين على ما أؤتمنت عليه من شيء.14860 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما وجد الملك له عذرا، قال: {ائتوني به أستخلصه لنفسي} 14861 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أستخلصه لنفسي} يقول: أتخذه لنفسي14862 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي سنان، عن ابن أبي الهذيل: {قال الملك ائتوني به أستخلصه لنفسي} قال: قال له الملك: إني أريد أن أخلصك لنفسي، غير أني آنف أن تأكل معي ! فقال يوسف: أنا أحق أن آنف، أنا ابن إسحاق - أو أنا ابن إسماعيل، أبو جعفر شك -، وفي كتابي: ابن إسحاق ذبيح الله ابن إبراهيم خليل الله -- حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن أبي سنان، عن ابن أبي الهذيل بنحوه، غير أنه قال: أنا ابن إبراهيم خليل الله ابن إسماعيل ذبيح الله- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي سنان، عن عبد الله بن أبي الهذيل قال: قال العزيز ليوسف: ما من شيء إلا وأنا أحب أن تشركني فيه، إلا أني أحب أن لا تشركني في أهلي، وأن لا يأكل معي عبدي ! قال: أتأنف أن آكل معك؟ فأنا أحق أن آنف منك، أنا ابن إبراهيم خليل الله، وابن إسحاق الذبيح، وابن يعقوب الذي ابيضت عيناه من الحزن14863 - حدثنا أبو كريب، قال: ثنا سفيان بن عقبة، عن حمزة الزيات، عن ابن إسحاق، عن أبي ميسرة، قال: لما رأى العزيز لبق يوسف وكيسه وظرفه، دعاه فكان يتغدى ويتعشى معه دون غلمانه ؛ فلما كان بينه وبين المرأة ما كان، قالت له تدني هذا؟ مره فليتغد مع الغلمان ! قال له: اذهب فتغد مع الغلمان ! فقال له يوسف في وجهه: ترغب أن تأكل معي، أو تنكف؟ أنا والله يوسف بن يعقوب نبي الله، ابن إسحاق ذبيح الله، ابن إبراهيم خليل الله


055-55-قَالَ اجْعَلْنِي عَلَى خَزَآئِنِ الأَرْضِ إِنِّي حَفِيظٌ عَلِيمٌ

55-قال اجعلني على خزآئن الأرض إني حفيظ عليم

القول في تأويل قوله تعالى: {قال اجعلني على خزائن الأرض} يقول جل ثناؤه: قال يوسف للملك: اجعلني على خزائن أرضك، وهي جمع خزانة، والألف واللام دخلتا في الأرض خلفا من الإضافة، كما قال الشاعروالأحلام غير عوازبوهذا من يوسف صلوات الله عليه مسألة منه للملك أن يوليه أمر طعام بلده وخراجها، والقيام بأسباب بلده، ففعل ذلك الملك به فيما بلغني. كما14864 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {اجعلني على خزائن الأرض} قال: كان لفرعون خزائن غير الطعام، قال: فأسلم سلطانه كله إليه، وجعل القضاء إليه، أمره وقضاؤه نافذ14865 - حدثنا ابن حميد، قال: ثنا إبراهيم بن المختار، عن شيبة الضبي، في قوله: {اجعلني على خزائن الأرض} قال: على حفظ الطعاموقوله: {إني حفيظ عليم} اختلف أهل التأويل في تأويل قوله، فقال بعضهم: معنى ذلك: إني حفيظ لما استودعتني عليم بما وليتني. ذكر من قال ذلك:14866 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إني حفيظ عليم} إني حافظ لما استودعتني، عالم بما وليتني. قال:: قد فعلت14867 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إني حفيظ عليم} يقول: حفيظ لما وليت، عليم بأمره14868 - حدثنا ابن حميد، قال: ثنا إبراهيم بن المختار، عن شيبة الضبي في قوله: {إني حفيظ عليم} يقول: إني حفيظ لما استودعتني، عليم بسني المجاعةوقال آخرون: إني حافظ للحساب، عليم بالألسن. ذكر من قال ذلك:14869 - حدثنا ابن وكيع، قال: ثنا عمرو، عن الأشجعي: {إني حفيظ عليم} : حافظ للحساب، عليم بالألسنوأولى القولين عندنا بالصواب، قول من قال: معنى ذلك: إني حافظ لما استودعتني، عالم بما أوليتني، لأن ذلك عقيب قوله: {اجعلني على خزائن الأرض} ومسألته الملك استكفاءه خزائن الأرض، فكان إعلامه بأن عنده خبرة في ذلك، وكفايته إياه، أشبه من إعلامه حفظه الحساب ومعرفته بالألسن.


056-56-وَكَذَلِكَ مَكَّنِّا لِيُوسُفَ فِي الأَرْضِ يَتَبَوَّأُ مِنْهَا حَيْثُ يَشَاءُ نُصِيبُ بِرَحْمَتِنَا مَن نَّشَاء وَلاَ نُضِيعُ أَجْرَ

56-وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء نصيب برحمتنا من نشاء ولا نضيع أجر المحسنين

القول في تأويل قوله تعالى: {وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء نصيب برحمتنا من نشاء ولا نضيع أجر المحسنين} يقول تعالى ذكره: وهكذا وطأنا ليوسف في الأرض، يعني أرض مصر. {يتبوأ منها حيث يشاء} يقول: يتخذ من أرض مصر منزلا حيث يشاء بعد الحبس والضيق. {نصيب برحمتنا من نشاء} من خلقنا، كما أصبنا يوسف بها، فمكنا له في الأرض بعد العبودة والإسار وبعد الإلقاء في الجب. {ولا نضيع أجر المحسنين} يقول: ولا نبطل جزاء عمل من أحسن فأطاع ربه وعمل بما أمره وانتهى عما نهاه عنه، كما لم نبطل جزاء عمل يوسف إذ أحسن فأطاع الله. وكان تمكين الله ليوسف في الأرض، كما14870 - حدثنا ابن حميد، ثنا سلمة، عن ابن إسحاق، قال: لما قال يوسف للملك: {اجعلني على خزائن الأرض إني حفيظ عليم} قال الملك: قد فعلت ! فولاه فيما يذكرون عمل إطفير وعزل إطفير عما كان عليه، يقول الله: {وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء} ... الآية. قال: فذكر لي والله أعلم أن إطفير هلك في تلك الليالي، وأن الملك الريان بن الوليد زوج يوسف امرأة إطفير راعيل، وأنها حين دخلت عليه قال: أليس هذا خير مما كنت تريدين؟ قال: فيزعمون أنها قالت: أيها الصديق لا تلمني، فإني كنت امرأة كما ترى حسنا وجمالا، ناعمة في ملك ودنيا، وكان صاحبي لا يأتي النساء، وكنت كما جعلك الله في حسنك وهيئتك، فغلبتني نفسي على ما رأيت. فيزعمون أنه وجدها عذراء، فأصابها، فولدت له رجلين: إفراثيم بن يوسف، وميشا بن يوسف14871 - حدثني ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي {وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء} قال: استعمله الملك على مصر، وكان صاحب أمرها، وكان يلي البيع والتجارة وأمرها كله، فذلك قوله: {وكذلك مكنا ليوسف في الأرض يتبوأ منها حيث يشاء} 14872 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {يتبوأ منها حيث يشاء} قال: ماكناه فيما يكون فيها يشاء من تلك الدنيا، يصنع فيها ما يشاء، فوضت إليه. قال: ولو شاء أن يجعل فرعون من تحت يديه، ويجعله فوقه لفعل14873 - حدثني المثنى، قال: ثنا عمرو، قال: أخبرنا هشيم، عن أبي إسحاق الكوفي، عن مجاهد، قال: أسلم الملك الذي كان معه يوسف


057-57-وَلَأَجْرُ الآخِرَةِ خَيْرٌ لِّلَّذِينَ آمَنُواْ وَكَانُواْ يَتَّقُونَ

57-ولأجر الآخرة خير للذين آمنوا وكانوا يتقون

القول في تأويل قوله {ولأجر الآخرة خير للذين آمنوا وكانوا يتقون} يقول تعالى ذكره: ولثواب الله في الآخرة خير للذين آمنوا ؛ يقول: للذين صدقوا الله ورسوله مما أعطى يوسف في الدنيا من تمكينه له في أرض مصر. {وكانوا يتقون} يقول: وكانوا يتقون الله فيخافون عقابه في خلاف أمره واستحلال محارمه، فيطيعونه في أمره ونهيه.


058-58-وَجَاء إِخْوَةُ يُوسُفَ فَدَخَلُواْ عَلَيْهِ فَعَرَفَهُمْ وَهُمْ لَهُ مُنكِرُونَ

58-وجاء إخوة يوسف فدخلوا عليه فعرفهم وهم له منكرون

القول في تأويل قوله تعالى: {وجاء إخوة يوسف فدخلوا عليه فعرفهم وهم له منكرون} يقول تعالى ذكره: {وجاء إخوة يوسف فدخلوا عليه فعرفهم} يوسف، {وهم} ليوسف {منكرون} لا يعرفونه. وكان سبب مجيئهم يوسف فيما ذكر لي، كما:14874 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما اطمأن يوسف في ملكه، وخرج من البلاء الذي كان فيه، وخلت السنون المخصبة التي كان أمرهم بالإعداد فيها للسنين التي أخبرهم بها أنها كائنة، جهد الناس في كل وجه، وضربوا إلى مصر يلتمسون بها الميرة من كل بلدة. وكان يوسف حين رأى ما أصاب الناس من الجهد، قد أسا بينهم، وكان لا يحمل للرجل إلا بعيرا واحدا، ولا يحمل للرجل الواحد بعيرين، تقسيطا بين الناس، وتوسيعا عليهم، فقدم إخوته فيما قدم عليه من الناس، يلتمسون الميرة من مصر، فعرفهم وهم له منكرون، لما أراد الله أن يبلغ ليوسف عليه السلام ما أراد14875 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: أصاب الناس الجوع، حتى أصاب بلاد يعقوب التي هو بها، فبعث بنيه إلى مصر، وأمسك أخا يوسف بنيامين ؛ فلما دخلوا على يوسف عرفهم وهم له منكرون ؛ فلما نظر إليهم، قال: أخبروني ما أمركم، فإني أنكر شأنكم ! قالوا: نحن قوم من أرض الشام. قال: فما جاء بكم قالوا: جئنا نمتار طعاما. قال: كذبتم، أنتم عيون ! كم أنتم؟ قالوا: عشرة. قال: أنتم عشرة آلاف، كل رجل منكم أمير الف، فأخبروني خبركم ! قالوا: إنا أخوة بنو رجل صديق، وإنا كنا اثنى عشر، وكان أبونا يحب أخا لنا، وإنه ذهب معنا البرية فهلك منا فيها، وكان أحبنا إلى أبينا. قال: فإلى من سكن أبوكم بعده؟ قالوا: إلى أخ لنا أصغر منه. قال: فكيف تخبروني أن أباكم صديق وهو يحب الصغير منكم دون الكبير؟ ائتوني بأخيكم هذا حتى أنظر إليه {فإن لم تأتوني به فلا كيل لكم عندي ولا تقربون قالوا سنراود عنه أباه وإنا لفاعلون} قال: فضعوا بعضكم رهينة حتى ترجعوا ! فوضعوا شمعون14876 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وهم له منكرون} قال: لا يعرفونه


059-59-وَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ قَالَ ائْتُونِي بِأَخٍ لَّكُم مِّنْ أَبِيكُمْ أَلاَ تَرَوْنَ أَنِّي أُوفِي الْكَيْلَ وَأَنَاْ خَيْرُ

59-ولما جهزهم بجهازهم قال ائتوني بأخ لكم من أبيكم ألا ترون أني أوفي الكيل وأنا خير المنزلين

القول في تأويل قوله تعالى: {ولما جهزهم بجهازهم قال ائتوني بأخ لكم من أبيكم ألا ترون أني أوفي الكيل وأنا خير المنزلين} يقول: ولما حمل يوسف لإخوته أبا عرهم من الطعام، فأوقر لكل رجل منهم بعيره، قال لهم: {ائتوني بأخ لكم من أبيكم} كيما أحمل لكم بعيرا آخر فتزدادوا به حمل بعير آخر. {ألا ترون أني أوفي الكيل} فلا أبخسه أحدا {وأنا خير المنزلين} ، وأنا خير من أنزل ضيفا على نفسه من الناس بهذه البلدة، فأنا أضيفكم. كما:14877 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وأنا خير المنزلين} يوسف يقول: أنا خير من يضيف بمصر14878 - حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما جهز يوسف فيمن جهز من الناس، حمل لكل رجل منهم بعيرا بعدتهم، ثم قال لهم: {ائتوني بأخ لكم من أبيكم} أجعل لكم بعيرا آخر، أو كما قال. {ألا ترون أني أوفي الكيل} أي لا أبخس الناس شيئا، {وأنا خير المنزلين} : أي خير لكم من غيري، فإنكم إن أتيتم به أكرمت منزلتكم وأحسنت إليكم، وازددتم به بعيرا مع عدتكم، فإني لا أعطي كل رجل منكم إلا بعيرا {فإن لم تأتوني به فلا كيل لكم عندي ولا تقربون} لا تقربوا بلدي14879 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ائتوني بأخ لكم من أبيكم} يعني بنيامين، وهو أخو يوسف لأبيه وأمه


060-60-فَإِن لَّمْ تَأْتُونِي بِهِ فَلاَ كَيْلَ لَكُمْ عِندِي وَلاَ تَقْرَبُونِ

60-فإن لم تأتوني به فلا كيل لكم عندي ولا تقربون

القول في تأويل قوله تعالى: {فإن لم تأتوني به فلا كيل لكم عندي ولا تقربون} يقول تعالى ذكره مخبرا عن قيل يوسف لإخوته: {فإن لم تأتوني به} بأخيكم من أبيكم، {فلا كيل لكم عندي} يقول: فليس لكم عندي طعام أكيله لكم، {ولا تقربون} يقول: ولا تقربوا بلادي.وقوله: {ولا تقربون} في موضع جزم بالنهي، والنون في موضع نصب، وكسرت لما حذفت ياؤها، والكلام: ولا تقربوني.


061-61-قَالُواْ سَنُرَاوِدُ عَنْهُ أَبَاهُ وَإِنَّا لَفَاعِلُونَ

61-قالوا سنراود عنه أباه وإنا لفاعلون

القول في تأويل قوله تعالى: {قالوا سنراود عنه أباه وإنا لفاعلون} يقول تعالى ذكره: قال إخوة يوسف ليوسف إذ قال لهم: {ائتوني بأخ لكم من أبيكم} ، {قالوا سنراود عنه أباه} ونسأله أن يخليه معنا حتى نجيء به إليك، {وإنا لفاعلون} يعنون بذلك: وإنا لفاعلون ما قلنا لك أنا نفعله من مراودة أبينا عن أخينا منه ولنجتهدن كما:14880 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وإنا لفاعلون} لنجتهدن


062-62-وَقَالَ لِفِتْيَانِهِ اجْعَلُواْ بِضَاعَتَهُمْ فِي رِحَالِهِمْ لَعَلَّهُمْ يَعْرِفُونَهَا إِذَا انقَلَبُواْ إِلَى أَهْلِهِمْ لَعَلَّهُمْ

62-وقال لفتيانه اجعلوا بضاعتهم في رحالهم لعلهم يعرفونها إذا انقلبوا إلى أهلهم لعلهم يرجعون

وقوله: {وقال لفتيانه اجعلوا بضاعتهم في رحالهم} يقول تعالى ذكره: وقال يوسف لفتيانه، وهم غلمانه. كما:14881 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال لفتيانه} أي لغلمانه: {اجعلوا بضاعتهم في رحالهم} يقول: اجعلوا أثمان الطعام الذي أخذتموها منهم في رحالهموالرحال: جمع رحل، وذلك جمع الكثير، فأما القليل من الجمع منه فهو أرحل، وذلك جمع ما بين الثلاثة إلى العشرة.وبنحو الذي قلنا في معنى البضاعة قال أهل التأويل. ذكر من قال ذلك:14882 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {اجعلوا بضاعتهم في رحالهم} : أي أوراقهم14883 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم أمر ببضاعتهم التي أعطاهم بها ما أعطاهم من الطعام، فجعلت في رحالهم وهم لا يعلمون14884 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: وقال لفتيته وهو يكيل لهم: اجعلوا بضاعتهم في رحالهم لعلهم يعرفونها إذا انقلبوا إلى أهلهم لعلهم يرجعون إليفإن قال قائل: ولأية علة أمر يوسف فتيانه أن يجعلوا بضاعة إخوته في رحالهم؟ قيل: يحتمل ذلك أوجها: أحدها: أن يكون خشي أن لا يكون عند أبيه دراهم، إذ كانت السنة سنة جدب وقحط، فيضر أخذ ذلك منهم به، وأحب أن يرجع إليه. أو أراد أن يتسع بها أبوه وإخوته مع حاجتهم إليه، فرده عليهم من حيث لا يعلمون سبب رده تكرما وتفضلا، والثالث: وهو أن يكون أراد بذلك أن لا يخلفوه الوعد في الرجوع، إذا وجدوا في رحالهم ثمن طعام قد قبضوه وملكه عليهم غيرهم عوضا من طعامهم، ويتحرجوا من إمساكهم ثمن طعام قد قبضوه حتى يؤدوه على صاحبه، فيكون ذلك أدعى لهم إلى العود إليه.


063-63-فَلَمَّا رَجِعُوا إِلَى أَبِيهِمْ قَالُواْ يَا أَبَانَا مُنِعَ مِنَّا الْكَيْلُ فَأَرْسِلْ مَعَنَا أَخَانَا نَكْتَلْ وَإِنَّا لَهُ لَحَافِظُونَ

63-فلما رجعوا إلى أبيهم قالوا يا أبانا منع منا الكيل فأرسل معنا أخانا نكتل وإنا له لحافظون

القول في تأويل قوله تعالى: {فلما رجعوا إلى أبيهم قالوا يا أبانا منع منا الكيل فأرسل معنا أخانا نكتل وإنا له لحافظون} يقول تعالى ذكره: فلما رجع إخوة يوسف إلى أبيهم، قالوا: {يا أبانا منع منا الكيل فأرسل معنا أخانا نكتل} يقول: منع منا الكيل فوق الكيل الذي كيل لنا، ولم يكل لكل رجل منا إلا كيل بعير، فأرسل معنا أخانا بنيامين يكتل لنفسه كيل بعيرا آخر زيادة على كيل أباعرنا. {وإنا لحافظون} من أن يناله مكروه في سفره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14885 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: فلما رجعوا إلى أبيهم قالوا: يا أبانا إن ملك مصر أكرمنا كرامة ما لو كان رجل من ولد يعقوب ما أكرمنا كرامته، وإنه ارتهن شمعون، وقال: ائتوني بأخيكم هذا الذي عكف عليه أبوكم بعد أخيكم الذي هلك، فإن لم تأتوني به فلا تقربوا بلادي. قال يعقوب: {هل آمنكم عليه سلا كما أمنتكم على أخيه من قبل فالله خير حافظا وهو أرحم الراحمين} قال: فقال لهم يعقوب: إذا أتيتم ملك مصر فاقرؤوه مني السلام، وقولوا: إن أبانا يعلي عليك، ويدعو لك بما أوليتنا14886 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: خرجوا حتى قدموا على أبيهم، وكان منزلهم فيما ذكر لي بعض أهل العلم بالعربات من أرض فلسطين بغور الشام. وبعض يقول: بالأولاج من ناحية الشعب أسفل من حسمى، وكان صاحب بادية له شاء وإبل، فقالوا: يا أبانا قدمنا على خير رجل أنزلنا فأكرم منزلنا وكان لنا فأوفانا ولم يبخسنا، وقد أمرنا أن نأتيه بأخ لنا من أبينا، وقال: إن أنتم لم تفعلوا فلا تقربني ولا تدخلن بلدي ! فقال لهم يعقوب: {هل آمنكم عليه إلا كما أمنتكم على أخيه من قبل فالله خير حافظا وهو أرحم الراحمين} واختلفت القراء في قراءة قوله: {نكتل} ، فقرأ ذلك عامة قراء أهل المدينة وبعض أهل مكة والكوفة {نكتل} بالنون، بمعنى: نكتل نحن وهو. وقرأ ذلك عامة قراء أهل الكوفة: "يكتل " بالياء، بمعنى يكتل هو لنفسه كما نكتال لأنفسنا.والصواب من القول في ذلك أنهما قراءتان معروفتان متفقتا المعنى، فبأيتهما قرأ القارئ فمصيب الصواب. وذلك أنهم إنما أخبروا أباهم أنه منع منهم زيادة الكيل على عدد رؤوسهم، فقالوا: {يا أبانا منع منا الكيل} ثم سألوه أن يرسل معهم أخاهم ليكتال لنفسه، فهو إذن اكتال لنفسه واكتالوا هم لأنفسهم، فقد دخل الأخ في عددهم. فسواء كان الخبر بذلك عن خاصة نفسه، أو عن جميعهم بلفظ الجميع، إذ كان مفهوما معنى الكلام وما أريد به.


064-64-قَالَ هَلْ آمَنُكُمْ عَلَيْهِ إِلاَّ كَمَا أَمِنتُكُمْ عَلَى أَخِيهِ مِن قَبْلُ فَاللّهُ خَيْرٌ حَافِظاً وَهُوَ أَرْحَمُ الرَّاحِمِينَ

64-قال هل آمنكم عليه إلا كما أمنتكم على أخيه من قبل فالله خير حافظا وهو أرحم الراحمين

القول في تأويل قوله تعالى: {قل هل آمنكم عليه إلا كما أمنتكم على أخيه من قبل فالله خير حافظا وهو أرحم الراحمين} يقول تعالى ذكره: قال أبوهم يعقوب: هل آمنكم على أخيكم من أبيكم الذي تسألوني أن أرسله معكم إلا كما أمنتكم على أخيه يوسف من قبل؟ يقول: من قبله.واختلفت القراء في قراءة قوله: {فالله خير حافظا} فقرأ ذلك عامة قراء أهل المدينة وبعض الكوفيين والبصريين: {فالله خير حفظا} بمعنى: والله خيركم حفظا. وقرأ ذلك عامة قراء الكوفيين وبعض أهل مكة: {فالله خير حافظا} بالألف على توجيه الحافظ إلى أنه تفسير للخبر، كما يقال: هو خير رجلا، والمعنى: فالله خيركم حافظا، ثم حذفت الكاف والميم.والصواب من القول في ذلك أنهما قراءتان مشهورتان متقاربتا المعنى قد قرأ بكل واحدة منهما أهل علم بالقرآن. فبأيتهما قرأ القارئ فمصيب. وذلك أن من وصف الله بأنه خيرهم حفظا فقد وصفه بأنه خيرهم حافظا، ومن وصفه بأنه خيرهم حافظا فقد وصفه بأنه خيرهم حفظا. {وهو أرحم الراحمين} يقول: والله أرحم راحم بخلقه، يرحم ضعفي على كبر سني، ووحدتي بفقد ولدي، فلا يضيعه، ولكنه يحفظه حتى يرده علي لرحمته.


065-65-وَلَمَّا فَتَحُواْ مَتَاعَهُمْ وَجَدُواْ بِضَاعَتَهُمْ رُدَّتْ إِلَيْهِمْ قَالُواْ يَا أَبَانَا مَا نَبْغِي هَـذِهِ بِضَاعَتُنَا رُدَّتْ إِلَيْنَا

65-ولما فتحوا متاعهم وجدوا بضاعتهم ردت إليهم قالوا يا أبانا ما نبغي هـذه بضاعتنا ردت إلينا ونمير أهلنا ونحفظ أخانا ونزداد كيل بعير ذلك كيل يسير

القول في تأويل قوله تعالى: {ولما فتحوا متاعهم وجدوا بضاعتهم ردت إليهم قالوا يا أبانا ما نبغي هذه بضاعتنا ردت إلينا} يقول تعالى ذكره: ولما فتح إخوة يوسف متاعهم الذي حملوه من مصر من عند يوسف، وجدوا بضاعتهم، وذلك ثمن الطعام الذي اكتالوه منه ردت إليهم. {قالوا يا أبانا ما نبغي هذه بضاعتنا ردت إلينا} يعني أنهم قالوا لأبيهم: ماذا نبغي؟ هذه بضاعتنا ردت إلينا ! تطييبا منهم لنفسه بما صنع بهم في رد بضاعتهم إليه. وإذا وجه الكلام إلى هذا المعنى كانت "ما " استفهاما في موضع نصب بقوله: {نبغي} وإلى هذا التأويل كان يوجهه قتادة.14887 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما نبغي} يقول: ما نبغي وراء هذا، إن بضاعتنا ردت إلينا، وقد أوفى لنا الكيلوقوله: {ونمير أهلنا} يقول: ونطلب لأهلنا طعاما فنشتريه لهم، يقال منه: مار فلان أهله يميرهم ميرا، ومنه قول الشاعر:بعثتك مائرا فمكثت حولا متى يأتي غياثك من تغيث {ونحفظ أخانا} الذي ترسله معنا {ونزداد كيل بعير} يقول: ونزداد على أحمالنا من الطعام حمل بعير يكال لنا ما حمل بعير آخر من إبلنا، {ذلك كيل يسير} يقول: هذا حمل يسير. كما:14888 - حدثني الحارث، قال: ثنا القاسم، قال: ثنا حجاج، عن ابن جريج: {ونزداد كيل بعير} قال: كان لكل رجل منهم حمل بعير، فقالوا: أرسل معنا أخانا نزداد حمل بعير. وقال ابن جريج: قال مجاهد: {كيل بعير} حمل حمار. قال: وهي لغة. قال القاسم: يعني مجاهد: أن الحمار يقال له في بعض اللغات: بعير14889 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونزداد كيل بعير} يقول: حمل بعير14890 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ونزداد كيل بعير} نعد به بعيرا مع إبلنا {ذلك كيل يسير}


066-66-قَالَ لَنْ أُرْسِلَهُ مَعَكُمْ حَتَّى تُؤْتُونِ مَوْثِقاً مِّنَ اللّهِ لَتَأْتُنَّنِي بِهِ إِلاَّ أَن يُحَاطَ بِكُمْ فَلَمَّا آتَوْهُ مَوْثِقَهُمْ

66-قال لن أرسله معكم حتى تؤتون موثقا من الله لتأتنني به إلا أن يحاط بكم فلما آتوه موثقهم قال الله على ما نقول وكيل

القول في تأويل قوله تعالى: {قال لن أرسله معكم حتى تؤتون موثقا من الله لتأتينني به إلا أن يحاط بكم} يقول تعالى ذكره: قال يعقوب لبنيه: لن أرسل أخاكم معكم إلى ملك مصر {حتى تؤتون موثقا من الله} يقول: حتى تعطون موثقا من الله، بمعنى الميثاق، وهو ما يوثق به من يمين وعهد، {لتأتينني به} يقول لتأتنني: بأخيكم، {إلا أن يحاط بكم} يقول: إلا أن يحيط بجميعكم ما لا تقدرون معه على أن تأتوني به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14891 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فلما آتوه موثقهم} قال: عهدهم- حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14892 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا أن يحاط بكم} : إلا أن تهلكوا جميعا- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد.- قال: وحدثنا إسحاق، قال: أخبرنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14893 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا أن يحاط بكم} قال: إلا أن تغلبوا حتى لا تطيقوا ذلك14894 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {إلا أن يحاط بكم} : إلا أن يصيبكم أمر يذهب بكم جميعا، فيكون ذلك عذرا لكم عنديوقوله: {فلما آتوه موثقهم} يقول: فلما أعطوه عهودهم، قال يعقوب: {الله على ما نقول} أنا وأنتم {وكيل} يقول: هو شهيد علينا بالوفاء بما نقول جميعا.


067-67-وَقَالَ يَا بَنِيَّ لاَ تَدْخُلُواْ مِن بَابٍ وَاحِدٍ وَادْخُلُواْ مِنْ أَبْوَابٍ مُّتَفَرِّقَةٍ وَمَا أُغْنِي عَنكُم مِّنَ اللّهِ مِن شَيْءٍ إِنِ

67-وقال يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة وما أغني عنكم من الله من شيء إن الحكم إلا لله عليه توكلت وعليه فليتوكل المتوكلون

القول في تأويل قوله تعالى: {وقال يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة} يقول تعالى ذكره: قال يعقوب لبنيه لما أرادوا الخروج من عنده إلى مصر ليمتاروا الطعام: يا بني لا تدخلوا مصر من طريق واحد، وادخلوا من أبواب متفرقة ! وذكر أنه قال ذلك لهم، لأنهم كانوا رجالا لهم جمال وهيبة، فخاف عليهم العين إذا دخلوا جماعة من طريق واحد وهم ولد رجل واحد، فأمرهم أن يفترقوا في الدخول إليها. كما:14895 - حدثنا الحسن بن محمد، قال: ثنا يزيد الواسطي، عن جويبر، عن الضحاك: {لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة} قال: خاف عليهم العين.14896 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا بني لا تدخلوا من باب واحد} خشي نبي الله صلى الله عليه وسلم العين على بنيه ؛ كانوا ذوي صورة وجمال- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وادخلوا من أبواب متفرقة} قال: كانوا قد أوتوا صورة وجمالا، فخشي عليهم أنفس الناس14897 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقال يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة} قال: رهب يعقوب عليه السلام عليهم العين- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، فال: سمعت الضحاك يقول في قوله: {لا تدخلوا من باب واحد} خشي يعقوب على ولده العين14898 - حدثنا ابن وكيع، قال: ثنا زيد بن الحباب، عن أبي معشر، عن محمد بن كعب: {لا تدخلوا من باب واحد} قال: خشي عليهم العين14899 - قال: ثنا عمرو، عن أسباط، عن السدي، قال: خاف يعقوب صلى الله عليه وسلم على بنيه العين، فقال: {يا بني لا تدخلوا من باب واحد} فيقال: هؤلاء لرجل واحد، ولكن ادخلوا من أبواب متفرقة14900 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أجمعوا الخروج، يعني ولد يعقوب، قال يعقوب: {يا بني لا تدخلوا من باب واحد وادخلوا من أبواب متفرقة} خشي عليهم أعين الناس لهيبتهم، وأنهم لرجل واحدوقوله: {وما أغني عنهم من الله من شيء} يقول: وما أقدر أن أدفع عنكم من قضاء الله الذي قد قضاه عليكم من شيء صغير ولا كبير، لأن قضاءه نافذ في خلقه. {إن الحكم إلا لله} يقول: ما القضاء والحكم إلا لله دون ما سواه من الأشياء، فإنه يحكم في خلقه بما يشاء، فينفذ فيهم حكمه، ويقضي فيهم ولا يرد قضاؤه. {عليه توكلت} يقول: على الله توكلت، فوثقت به فيكم، وفي حفظكم علي حتى يردكم إلى وأنتم سالمون معافون، لا على دخولكم مصر إذا دخلتموها من أبواب متفرقة. {وعليه فليتوكل المتوكلون} يقول: وإلى الله فليفوض أمورهم المفوضون.


068-68-وَلَمَّا دَخَلُواْ مِنْ حَيْثُ أَمَرَهُمْ أَبُوهُم مَّا كَانَ يُغْنِي عَنْهُم مِّنَ اللّهِ مِن شَيْءٍ إِلاَّ حَاجَةً فِي نَفْسِ يَعْقُوبَ قَضَاهَا

68-ولما دخلوا من حيث أمرهم أبوهم ما كان يغني عنهم من الله من شيء إلا حاجة في نفس يعقوب قضاها وإنه لذو علم لما علمناه ولـكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {ولما دخلوا من حيث أمرهم أبوهم ما كان يغنى عنهم من الله من شيء إلا حاجة في نفس يعقوب قضاها} يقول تعالى ذكره: ولما دخل ولد يعقوب {من حيث أمرهم أبوهم} وذلك دخولهم مصر من أبواب متفرقة. {ما كان يغني} دخولهم إياها كذلك {عنهم من} قضاء {الله} الذي قضاه فيهم فحتمه، {من شيء إلا حاجة في نفس يعقوب قضاها} إلا أنهم قضوا وطرا ليعقوب بدخولهم لا من طريق واحد خوفا من العين عليهم، فاطمأنت نفسه أن يكونوا أوتوا من قبل ذلك أو نالهم من أجله مكروه. كما:14901 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {إلا حاجة في نفس يعقوب قضاها} خيفة العين على بنيه- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {إلا حاجة في نفس يعقوب قضاها} قال: خشية العين عليهم14902 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {إلا حاجة في نفس يعقوب قضاها} قال: ما تخوف على بنيه من أعين الناس لهيبتهم وعدتهموقوله: {وإنه لذو علم لما علمناه} يقول تعالى ذكره: وإن يعقوب لذو علم لتعليمنا إياه. وقيل: معناه وإنه لذو حفظ لما استودعنا صدره من العلم. واختلف عن قتادة في ذلك:14903 - فحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لذو علم لما علمناه} : أي مما علمناه- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن ابن أبي عروبة عن قتادة: {وإنه لذو علم لما علمناه} قال: إنه لعامل بما علم14904 - قال: المثنى، قال إسحاق، قال عبد الله، قال سفيان: إنه لذو علم مما علمناه، وقال: من لا يعمل لا يكون عالما {ولكن أكثر الناس لا يعلمون} يقول جل ثناؤه: ولكن كثيرا من الناس غير يعقوب، لا يعلمون ما يعلمه، لأنا حرمناه ذلك فلم يعلمه.


069-69-وَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَخَاهُ قَالَ إِنِّي أَنَاْ أَخُوكَ فَلاَ تَبْتَئِسْ بِمَا كَانُواْ يَعْمَلُونَ

69-ولما دخلوا على يوسف آوى إليه أخاه قال إني أنا أخوك فلا تبتئس بما كانوا يعملون

القول في تأويل قوله تعالى: {ولما دخلوا على يوسف آوى إليه أخاه قال إني أنا أخوك} يقول تعالى ذكره: ولما دخل ولد يعقوب على يوسف، {آوى إليه أخاه} يقول: ضم إليه أخاه لأبيه وأمه، وكل أخوه لأبيه. كما:14905 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {ولما دخلوا على يوسف آوى إليه أخاه} قال: عرف أخاه، فأنزلهم منزلا، وأجرى عليهم الطعام والشراب ؛ فلما كان الليل جاءهم بمثل، فقال: لينم كل أخوين منكم على مثال فلما بقي الغلام وحده، قال يوسف: هذا ينام معي على فراشي. فبات معه، فجعل يوسف يشم ريحه، ويضمه إليه حتى أصبح، وجعل روبيل يقول: ما رأينا مثل هذا، أريحونا منه14906 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما دخلوا، يعني ولد يعقوب على يوسف، قالوا: هذا أخونا الذي أمرتنا أن نأتيك به، قد جئناك به ! فذكر لي أنه قال لهم: قد أحسنتم وأصبتم، وستجدون ذلك عندي، أو كما قال. ثم قال: إني أراكم رجالا، وقد أردت أن أكرمكم، ودعا ضافته، فقال: أنزل كل رجلين على حدة، ثم أكرمهما وأحسن ضيافتهما ! ثم قال: إني أرى هذا الرجل الذي جئتم به ليس معه ثان، فسأضمه إلي، فيكون منزله معي. فأنزلهم رجلين رجلين في منازل شتى، وأنزل أخاه معه، فآواه إليه، فلما خلا به {قال إني أنا أخوك} أنا يوسف {فلا تبتئس} بشيء فعلوه بنا فيما مضى، فإن الله قد أحسن إلينا، ولا تعلمهم شيئا مما أعلمتك. يقول الله: {ولما دخلوا على يوسف آوى إليه أخاه قال إني أنا أخوك فلا تبتئس بما كانوا يعملون} 14907 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولما دخلوا على يوسف آوى الله أخاه} ضمه إليه وأنزله، وهو بنيامين14908 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل قال: سمعت وهب بن منبه، يقول، وسئل عن قول يوسف: {ولما دخلوا على يوسف آوى الله أخاه قال إني أنا أخوك فلا تبتئس بما كانوا يعملون} كيف أجابه حين أخذ بالصواع، وقد كان أخبره أنه أخوه وأنتم تزعمون أنه لم يزل متنكرا لهم يكايدهم، حتى رجعوا، فقال: إنه لم يعترف له بالنسبة، ولكنه قال: أنا أخوك مكان أخيك الهالك، {فلا تبتئس بما كانوا يعملون} يقول: لا يحزنك مكانهوقوله: {فلا تبتئس} يقول: فلا تستكن ولا تحزن، وهو: "فلا تفتعل " من "البؤس " ، يقال منه: ابتأس يبتئس ابتئاسا.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14909 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلا تبتئس} يقول: فلا تحزن، ولا تيأس14910 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد، قال: سمعت وهب بن منبه يقول: {فلا تبتئس} يقول: لا يحزنك مكانه14911 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {فلا تبتئس بما كانوا يعملون} يقول: لا تحزن على ما كانوا يعملونفتأويل الكلام إذن: فلا تحزن ولا تستكن لشيء سلف من إخوتك إليك في نفسك وفي أخيك من أمك، وما كانوا يفعلون قبل اليوم بك.


070-70-فَلَمَّا جَهَّزَهُم بِجَهَازِهِمْ جَعَلَ السِّقَايَةَ فِي رَحْلِ أَخِيهِ ثُمَّ أَذَّنَ مُؤَذِّنٌ أَيَّتُهَا الْعِيرُ إِنَّكُمْ لَسَارِقُونَ

70-فلما جهزهم بجهازهم جعل السقاية في رحل أخيه ثم أذن مؤذن أيتها العير إنكم لسارقون

القول في تأويل قوله تعالى: {فلما جهزهم بجهازهم} يقول: ولما حمل يوسف إبل إخوته ما حملها من الميرة وقضى حاجتهم، كما:14912 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما جهزهم بجهازهم} يقول: لما قضى لهم حاجتهم ووفاهم كيلهموقوله: {جعل السقاية في رحل أخيه} يقول: جعل الإناء الذي يكيل به الطعام في رحل أخيه. والسقاية: هي المشربة، وهي الإناء الذي كان يشرب فيه الملك ويكيل به الطعام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14913 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا عبد الواحد، عن يونس، عن الحسن أنه كان يقول: الصواع والسقاية سواء، هو الإناء الذي يشرب فيه14914 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: السقاية والصواع شيء واحد، كان يشرب فيه يوسف- قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قال: السقاية الصواع الذي يشرب فيه يوسف14915 - حدثنا محمد بن الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {جعل السقاية} قال: مشربة الملك- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {السقاية في رحل أخيه} وهو إناء الملك الذي كان يشرب فيه14916 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قالوا نفقد صواع الملك ولمن جاء به حمل بعير} وهي السقاية التي كان يشرب فيها الملك يعني مكوكه- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {جعل السقاية} وقوله: {صواع الملك} قال: هما شيء واحد، السقاية والصواع شيء واحد يشرب فيه يوسف14917 - عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {جعل السقاية في رحل أخيه} : هو الإناء الذي كان يشرب فيه الملك14918 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {جعل السقاية في رحل أخيه} قال: السقاية: هو الصواع، وكان كأسا من ذهب فيما يذكرونقوله: {في رحل أخيه} فإنه يعني: في متاع أخيه ابن أمه وأبيه وهو بنيامين، وكذلك قال أهل التأويل. ذكر من قال ذلك:14919 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {في رحل أخيه} أي في متاع أخيهوقوله: {ثم أذن مؤذن} يقول: ثم نادى مناد، وقيل: أعلم معلم، {أيتها العير} : وهي القافلة فيها الأحمال ؛ {إنكم لسارقون} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14920 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {فلما جهزهم بجهازهم جعل السقاية في رحل أخيه} والأخ لا يشعر، فلما ارتحلوا أذن مؤذن قبل أن ترتحل العير: {إنكم لسارقون} 14921 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم جهزهم بجهازهم، وأكرمهم وأعطاهم وأوفاهم، وحمل لهم بعيرا بعيرا، وحمل لأخيه بعيرا باسمه كما حمل لهم، ثم أمر بسقاية الملك، وهو الصواع، وزعموا أنها كانت من فضة، فجعلت في رحل أخيه بنيامين. ثم أمهلهم حتى إذا انطلقوا وامعنوا من القرية، أمر بهم فأدركوا، فاحتبسوا، ثم نادى مناد: {أيتها العير إنكم لسارقون} قفوا ! وانتهى إليهم رسوله، فقال لهم فيما يذكرون: ألم نكرم ضيافتكم، ونوفكم كيلكم، ونحسن منزلتكم، ونفعل بكم ما لم نفعل بغيركم، وأدخلناكم علينا في بيوتنا ومنازلنا؟ أو كما قال لهم، قالوا: بلى، وما ذاك؟ قال: سقاية الملك فقدناها، ولا نتهم عليها غيركم. {قالوا تالله لقد علمتم ما جئنا لنفسد في الأرض وما كنا سارقين} وقوله: {أيتها العير} قد بينا فيما مضى معنى العير، وهو جمع لا واحد له من لفظه. وحكي عن مجاهد أن عير بني يعقوب كانت حميرا.14922 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن ابن جريح، عن مجاهد: {أيتها العير} قال: كانت حميرا- حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، قال: ثني رجل، عن مجاهد، في قوله: {أيتها العير إنكم لسارقون} قال: كانت العير حميرا


071-71-قَالُواْ وَأَقْبَلُواْ عَلَيْهِم مَّاذَا تَفْقِدُونَ

71-قالوا وأقبلوا عليهم ماذا تفقدون

القول في تأويل قوله تعالى: {قالوا وأقبلوا عليهم ماذا تفقدون} يقول تعالى ذكره: قال بنو يعقوب لما نودوا: {أيتها العير إنكم لسارقون} وأقبلوا على المنادي ومن بحضرتهم يقولون لهم: {ماذا تفقدون} ما الذي تفقدون؟


072-72-قَالُواْ نَفْقِدُ صُوَاعَ الْمَلِكِ وَلِمَن جَاء بِهِ حِمْلُ بَعِيرٍ وَأَنَاْ بِهِ زَعِيمٌ

72-قالوا نفقد صواع الملك ولمن جاء به حمل بعير وأنا به زعيم

{قالوا نفقد صواع الملك} يقول: فقال لهم القوم: نفقد مشربة الملك.واختلفت القراء في قراءة ذلك، فذكر عن أبي هريرة أنه قرأ: "صاع الملك " بغير واو، كأنه وجهه إلى الصاع الذي يكال به الطعام وروي عن أبي رجاء أنه قرأه: "صوع الملك " . وروي عن يحيى بن يعمر أنه قرأه: "صوغ الملك " بالغين، كأنه وجهه إلى أنه مصدر، من قولهم صاغ يصوغ صوغا. وأما الذي عليه قراء الأمصار: فصواع الملك، وهي القراءة التي لا أستجيز القراءة بخلافها لإجماع الحجة عليها. والصواع: هو الإناء الذي كان يوسف يكيل به الطعام، وكذلك قال أهل التأويل. ذكر من قال ذلك:14923 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في هذا الحرف: {صواع الملك} قال: كهيئة المكوك. قال: وكان للعباس مثله في الجاهلية يشرب فيه- حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، في قوله: {صواع الملك} قال: كان من فضة مثل المكوك. وكان للعباس منها واحد في الجاهلية14924 - حدثنا أبو كريب، قال: ثنا وكيع، وحدثنا ابن وكيع. قال: ثنا أبي. عن شريك، عن سماك، عن عكرمة، في قوله: {قالوا نفقد صواع الملك} قال: كان من فضة14925 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، أنه قرأ: {صواع الملك} قال وكان إناءه الذي يشرب فيه، وكان إلى الطول ما هو14926 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن أبي عوانة، عن أبي بشر، عن سعيد بن جبير: {صواع الملك} قال: المكوك الفارسي- حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير، قال: {صواع الملك} قال: هو المكوك الفارسي الذي يلتقي طرفاه، كانت تشرب فيه الأعاجم14927 - قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، في قوله: {صواع الملك} قال: إناء الملك الذي كان يشرب فيه- حدثنا الحسين بن محمد، قال: ثنا يحيى: يعني ابن عباد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس: قال: {صواع الملك} : مكوك من فضة يشربون فيه. وكان للعباس واحد في الجاهلية14928 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {صواع الملك} : إناء الملك الذي يشرب فيه- حدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير، في قوله: {صواع الملك} قال: هو المكوك الفارسي الذي يلتقي طرفاه14929 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: الصواع: كان يشرب فيه يوسف14930 - حدثنا محمد بن معمر البحراني، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا صدقة بن عباد، عن أبيه عن ابن عباس: {صواع الملك} قال: كان من نحاس وقوله: {ولمن جاء له حمل بعير} يقول: ولمن جاء بالصواع حمل بعير من الطعام.14931 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولمن جاء به حمل بعير} يقول: وقر بعير14932 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نحيح، عن مجاهد، في قول الله تعالى: {حمل بعير} قال: حمل طعام وهي لغة- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: وحدثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد قوله: {حمل بعير} قال: حمل طعام، وهي لغة- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14933 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قوله {حمل بعير} قال: حمل حماروقوله: {وأنا به زعيم} يقول: وأنا بأن أوفيه حمل بعير من الطعام إذا جاءني بصواع الملك كفيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14934 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنا به زعيم} يقول: كفيل14935 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وأنا به زعيم} الزعيم: هو المؤذن الذي قال: {أيتها العير} - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا ابن وكيع، قال: ثنا محمد بن بكر وأبو خالد الأحمر، عن ابن جريج، قال: بلغني عن مجاهد، ثم ذكر نحوه.14936 - حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا عبد الواحد بن زياد، عن ورقاء بن إياس، عن سعيد بن جبير: {وأنا به زعيم} قال: كفيل14937 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنا به زعيم} : أي وأنا به كفيل- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وأنا به زعيم} قال: كفيل14938 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {وأنا به زعيم} قال كفيل- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك، فذكر مثله.14939 - حدثني الحارث، قال: ثنا عبد العزيز، عن سفيان، عن رجل، عن مجاهد: {وأنا به زعيم} قال كفيل14940 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال لهم الرسول: إنه من جاءنا به فله حمل بعير وأنا به كفيل بذلك حتى أؤديه إليهومن الزعيم الذي بمعنى الكفيل قول الشاعر:فلست بآمر فيها بسلم ولكني على نفسي زعيموأصل الزعيم في كلام العرب: القائم بأمر القوم، وكذلك الكفيل والحميل، ولذلك قيل: رئيس القوم زعيمهم ومدبرهم، يقال منه: قد زعم فلان زعامة وزعاما ؛ ومنه قول ليلى الأخيلية:حتى إذا برز اللواء رأيته تحت اللواء على الخميس زعيما


073-73-قَالُواْ تَاللّهِ لَقَدْ عَلِمْتُم مَّا جِئْنَا لِنُفْسِدَ فِي الأَرْضِ وَمَا كُنَّا سَارِقِينَ

73-قالوا تالله لقد علمتم ما جئنا لنفسد في الأرض وما كنا سارقين

القول في تأويل قوله تعالى: {قالوا تالله} يقول تعالى ذكره: قال إخوة يوسف: {تالله} يعني: والله. وهذه التاء في "تالله " إنما هي واو قلبت تاء كما فعل ذلك في التورية وهي من وريت، والتراث وهي من ورثت، والتخمة وهي من الوخامة ؛ قلبت الواو في ذلك كله تاء. والواو في هذه الحروف كلها من الأسماء، وليست كذلك في "تالله " ، لأنها إنما هي واو القسم، وإنما جعلت تاء لكثرة ما جرى على السن العرب في الأيمان في قولهم "والله " ، فخصت في هذه الكلمة بأن قلبت تاء. ومن قال ذلك في اسم الله، فقال: "تالله " لم يقل تالرحمن وتالرحيم، ولا مع شيء من أسماء الله، ولا مع شيء مما يقسم به، ولا يقال ذلك إلا في "تالله " وحده.وقوله: {لقد علمتم ماجئنا لنفسد في الأرض} يقول: لقد علمتم ما جئنا لنعصى الله في أرضكم، كذلك كان يقول جماعة من أهل التأويل. ذكر من قال ذلك:14941 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، في قوله: {قالوا تالله لقد علمتم ما جئنا لنفسد في الأرض} يقول: ما جئنا لنعصى في الأرضفإن قال قائل: وما كان علم من قيل له {لقد علمتم ماجئنا لنفسد في الأرض} بأنهم لم يجيئوا لذلك حتى استجاز قائلو ذلك أن يقولوه؟ قيل: استجازوا أن يقولوا ذلك لأنهم فيما ذكر ردوا البضاعة التي وجدوها في رحالهم، فقالوا: لو كنا سراقا لم نرد عليكم البضاعة التي وجدناها في رحالنا. وقيل: إنهم كانوا قد عرفوا في طريقهم ومسيرهم أنهم لا يظلمون أحدا ولا يتناولون ما ليس لهم، فقالوا ذلك حين قيل لهم: {إنكم لسارقون} .


074-74-قَالُواْ فَمَا جَزَآؤُهُ إِن كُنتُمْ كَاذِبِينَ

74-قالوا فما جزآؤه إن كنتم كاذبين

القول في تأويل قوله تعالى: {قالوا فما جزاؤه إن كنتم كاذبين} يقول تعالى ذكره: قال أصحاب يوسف لإخوته: فما ثواب السرق إن كنتم كاذبين في قولكم {ما جئنا لنفسد في الأرض وما كنا سارقين}


075-75-قَالُواْ جَزَآؤُهُ مَن وُجِدَ فِي رَحْلِهِ فَهُوَ جَزَاؤُهُ كَذَلِكَ نَجْزِي الظَّالِمِينَ

75-قالوا جزآؤه من وجد في رحله فهو جزاؤه كذلك نجزي الظالمين

{قالوا جزاؤه من وجد في رحله فهو جزاؤه} يقول جل ثناؤه: وقال إخوة يوسف: ثواب السرق من وجد في متاعه السرق فهو جزاؤه، يقول: فالذي وجد ذلك في رحله ثوابه بأن يسلم بسرقته إلى من سرق منه حتى يسترقه. {كذلك نجزي الظالمين} يقول: كذلك نفعل بمن ظلم ففعل ما ليس له فعله من أخذه مال غيره سرقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14942 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فهو جزاؤه} أي سلم به، {كذلك نجزي الظالمين} : أي كذلك نصنع بمن سرق منا14943 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، قال: بلغنا في قوله: {قالوا فما جزاؤه إن كنتم كاذبين} أخبروا يوسف بما يحكم في بلادهم أنه من سرق أخذ عبدا، فقالوا: {جزاؤه من وجد في رحله فهو جزاؤه} 14944 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {قالوا فما جزاؤه إن كنتم كاذبين قالوا جزاؤه من وجد في رحله فهو جزاؤه} تأخذونه فهو لكمومعنى الكلام: قالوا: ثواب السرق الموجود في رحله، كأنه قيل: ثوابه استرقاق الموجود في رحله، ثم حذف "استرقاق " ، إذ كان معروفا معناه، ثم ابتدئ الكلام فقيل: هو جزاؤه ؛ {كذلك نجزي الظالمين} وقد يحتمل وجها آخر: أن يكون معناه: قالوا ثواب السرق الذي يوجد السرق في رحله، فالسارق جزاؤه. فيكون "جزاؤه " الأول مرفوعا بجملة الخبر بعده، ويكون مرفوعا بالعائد من ذكره في "هو " ، و "هو " رافع "جزاؤه " الثاني.ويحتمل وجها ثالثا: وهو أن تكون "من " جزائية، وتكون مرفوعة بالعائد من ذكره في الهاء التي في "رحله " ، والجزاء الأول مرفوعا بالعائد من ذكره في "وجد " ، ويكون جواب الجزاء الفاء في "فهو " . والجزاء الثاني مرفوع بـ "هو " ، فيكون معنى الكلام حينئذ: قالوا: جزاء السرق من وجد السرق في رحله، فهو ثوابه يسترق ويستعبد.


076-76-فَبَدَأَ بِأَوْعِيَتِهِمْ قَبْلَ وِعَاء أَخِيهِ ثُمَّ اسْتَخْرَجَهَا مِن وِعَاء أَخِيهِ كَذَلِكَ كِدْنَا لِيُوسُفَ مَا كَانَ لِيَأْخُذَ أَخَاهُ

76-فبدأ بأوعيتهم قبل وعاء أخيه ثم استخرجها من وعاء أخيه كذلك كدنا ليوسف ما كان ليأخذ أخاه في دين الملك إلا أن يشاء الله نرفع درجات من نشاء وفوق كل ذي علم عليم

القول في تأويل قوله تعالى: {فبدأ بأوعيتهم قبل وعاء أخيه ثم استخرجها من وعاء أخيه} يقول تعالى ذكره: ففتش يوسف أوعيتهم ورحالهم طالبا بذلك صواع الملك، فبدأ في تفتيشه بأوعية إخوته من أبيه، فجعل يفتشها وعاء وعاء قبل وعاء أخيه من أبيه وأمه، فإنه أخر تفتيشه، ثم فتش آخرها وعاء أخيه، فاستخرج الصواع من وعاء أخيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14945 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فبدأ بأوعيتهم قبل وعاء أخيه} ذكر لنا أنه كان لا ينظر في وعاء إلا استغفر الله تأثما مما قذفهم به، حتى بقي أخوه، وكان أصغر القوم، قال: ما أرى هذا أخذ شيئا، قالوا: بلى فاستبره، ألا وقد علموا حيث وضعوا سقايتهم. ثم استخرجها من وعاء أخيه- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: فاستخرجها من وعاء أخيه، قال: كان كلما فتح متاعا استغفر تائبا مما صنع، حتى بلغ متاع الغلام، فقال: ما أظن هذا أخذ شيئا، قالوا: بلى، فاستبره14946 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أسباط، عن السدي، قال: {فبدأ بأوعيتهم قبل وعاء أخيه} فلما بقي رحل الغلام، قال: ما كان هذا الغلام ليأخذه. قالوا: والله لا يترك حتى تنظر في رحله، لنذهب وقد طابت نفسك ! فأدخل يده فاستخرجها من رحله14947 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما قال الرسول لهم: {ولمن جاء به حمل بعير وأنا به زعيم} قالوا: ما نعلمه فينا ولا معنا. قال: لستم ببارحين حتى أفتش أمتعتكم وأعذر في طلبها منكم. فبدأ بأوعيتهم وعاء وعاء، يفتشها وينظر ما فيها، حتى مر على وعاء أخيه ففتشه، فاستخرجها منه، فأخذ برقبته، فانصرف به إلى يوسف. يقول الله: {كذلك كدنا ليوسف} 14948 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ذكر لنا أنه كان كلما بحث متاع رجل منهم استغفر ربه تأثما، قد علم أين موضع الذي يطلب. حتى إذا بقي أخوه وعلم أن بغيته فيه، قال: لا أرى هذا الغلام أخذه، ولا أبالي أن لا أبحث متاعه ! قال إخوته: إنه أطيب لنفسك وأنفسنا أن تستبرئ متاعه أيضا. فلما فتح متاعه استخرج بغيته منه ؛ قال الله: {كذلك كدنا ليوسف} واختلف أهل العربية في الهاء والألف اللتين في قوله: {ثم استخرجها من وعاء أخيه} فقال بعض نحويي البصرة: هي من ذكر "الصواع " ، قال: وأنث وقد قال: {ولمن جاء له حمل بعير} لأنه عنى الصواع. قال: والصواع مذكر، ومنهم من يؤنث الصواع، وعني ههنا السقاية، وهي مؤنثة. قال: وهما اسمان لواحد مثل الثوب والملحفة مذكر ومؤنث لشيء واحد.وقال بعض نحويي الكوفة في قوله: {ثم استخرجها من وعاء أخيه} ذهب إلى تأنيث السرقة، قال: وإن يكن الصواع في معنى الصاع، فلعل هذا التأنيث من ذلك. قال: وإن شئت جعلته لتأنيث السقاية. قال: والصواع ذكر، والصاع يؤنث ويذكر، فمن أنثه قال: ثلاث أصوع، مثل ثلاث أدور، ومن ذكره قال: أصواع، مثل أبواب.وقال آخر منهم: إنما أنث الصواع حين أنث لأنه أريدت به السقاية وذكر حين ذكر، لأنه أريد به الصواع. قال: وذلك مثل الخوان والمائدة، وسنان الرمح وعاليته، وما أشبه ذلك من الشيء الذي يجتمع فيه اسمان: أحدهما مذكر، والآخر مؤنث.وقوله: {كذلك كدنا ليوسف} يقول: هكذا صنعنا ليوسف حتى يخلص أخاه لأبيه وأمه من إخوته لأبيه، بإقرار منهم أن له أن يأخذه منهم ويحتبسه في يديه ويحول بينه وبينهم ؛ وذلك أنهم قالوا إذ قيل لهم {ما جزاؤه إن كنتم كاذبين} : جزاء من سرق الصواع أن من وجد ذلك في رحله فهو مسترق به، وذلك كان حكمهم في دينهم. فكاد الله ليوسف كما وصف لنا حتى أخذ أخاه منهم، فصار عنده بحكمهم وصنع الله له.وقوله: {ما كان ليأخذ أخا في دين الملك إلا أن يشاء الله} يقول: ما كان يوسف ليأخذ أخاه في حكم ملك مصر وقضائه وطاعته منهم، لأنه لم يكن من حكم ذلك الملك وقضائه أن يسترق أحد بالسرق، فلم يكن ليوسف أخذ أخيه في حكم ملك أرضه إلا أن يشاء الله بكيده الذي كاده له، حتى أسلم من وجد في وعائه الصواع إخوته ورفقاؤه بحكمهم عليه وطابت أنفسهم بالتسليم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14949 - حدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ما كان ليأخذ أخاه في دين الملك} إلا فعلة كادها الله له، فاعتل بها يوسف- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كذلك كدنا ليوسف} كادها الله له، فكانت علة ليوسف- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ليأخذ أخاه في دين الملك إلا أن يشاء الله} قال: إلا فعلة كادها الله فاعتل بها يوسف14950 - قال: ثني حجاج، عن ابن جريج، قوله: {كذلك كدنا ليوسف} قال: صنعا14951 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {كذلك كدنا ليوسف} يقول: صنعنا ليوسف14952 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {كذلك كدنا ليوسف} يقول: صنعنا ليوسفواختلف أهل التأويل في تأويل قوله: {ما كان ليأخذ أخاه في دين الملك} فقال بعضهم: ما كان ليأخذ أخاه في سلطان الملك. ذكر من قال ذلك:14953 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ما كان ليأخذ أخاه في دين الملك} يقول: في سلطان الملك14954 - حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ما كان ليأخذ أخاه في دين الملك} يقول: في سلطان الملكوقال آخرون: معنى ذلك: في حكمه وقضائه. ذكر من قال ذلك:14955 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان ليأخذ أخاه في دين الملك إلا أن يشاء الله} يقول: ما كان ذلك في قضاء الملك أن يستعبد رجلا بسرقة14956 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {في دين الملك} قال: لم يكن ذلك في دين الملك، قال: حكمه14957 - حدثني المثنى، قال: ثنا أبو صالح محمد بن ليث المروزي، عن رجل قد سماه، عن عبد الله بن المبارك، عن أبي مودود المديني، قال: سمعت محمد بن كعب القرظي يقول: {قالوا جزاؤه من وجد في رحله فهو جزاؤه كذلك كدنا ليوسف ما كان ليأخذ أخاه في دين الملك} قال: دين الملك لا يؤخذ به من سرق أصلا، ولكن الله كاد لأخيه، حتى تكلموا ما تكلموا به، فأخذهم بقولهم، وليس في قضاء الملك14958 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، قال: بلغه في قوله: {ما كان ليأخذ أخاه في دين الملك} قال: كان حكم الملك أن من سرق ضوعف عليه الغرم14959 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدى: {ما كان ليأخذ أخاه في دين الملك} يقول: في حكم الملك14960 - حدثنا ابن حميد، فال: ثنا سلمة، عن ابن إسحاق: {ما كان ليأخذ أخاه في دين الملك} : أي بظلم، ولكن الله كاد ليوسف ليضم إليه أخاه.14961 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما كان ليأخذ أخاه في دين الملك} قال: ليس في دين الملك أن يؤخذ السارق بسرقته. قال: وكان الحكم عند الأنبياء يعقوب وبنيه: أن يؤخذ السارق بسرقته عبدا يسترقوهذه الأقوال وإن اختلفت ألفاظ قائليها في معنى دين الملك، فمتقاربة المعاني، لأن من أخذه في سلطان الملك عامله بعمله، فيريناه أخذه إذا لم يغيره، وذلك منه حكم عليه، وحكمه عليه قضاؤه. وأصل الدين: الطاعة، وقد بينت ذلك في غير هذا الموضع بشواهده بما أغنى عن إعادته في هذا الموضع.وقوله: {إلا أن يشاء الله} كما:14962 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {إلا أن يشاء الله} ولكن صنعنا له بأنهم قالوا: {فهو جزاؤه} 14963 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إلا أن يشاء الله} إلا بعلة كادها الله، فاعتل بها يوسفوقوله: {نرفع درجات من نشاء} اختلفت القراء في قراءة ذلك، فقرأه بعضهم: "نرفع درجات من نشاء " بإضافة الدرجات إلى "من " بمعنى: نرفع منازل من نشاء، رفع منازله ومراتبه في الدنيا بالعلم على غيره، كما رفعنا مرتبة يوسف في ذلك ومنزلته في الدنيا على منازل إخوته ومراتبهم. وقرأ ذلك آخرون: {نرفع درجات من نشاء} بتنوين "الدرجات " ، يعني: نرفع من نشاء مراتب ودرجات في العلم على غيره، كما رفعنا يوسف. فمن على هذه القراءة نصب، وعلى القراءة الأولى خفض. وقد بينا ذلك في سورة الأنعام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14964 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريح، قوله: {نرفع درجات من نشاء} يوسف وإخوته أوتوا علما، فرفعنا يوسف فوقهم في العلموقوله: {وفوق كل ذي علم عليم} يقول تعالى ذكره: وفوق كل عالم من هو أعلم منه حتى ينتهي ذلك إلى الله تعالى. وإنما عنى بذلك أن يوسف أعلم إخوته، وأن فوق يوسف من هو أعلم من يوسف، حتى ينتهي ذلك إلى الله تعالى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14965 - حدثنا محمد بن بشار، قال: ثنا أبو عامر العقدي، قال: ثنا سفيان، عن عبد الأعلى الثعلبي، عن سعيد بن جبير، عن ابن عباس، أنه حدث بحديث، فقال رجل عنده: {وفوق كل ذي علم عليم} فقال ابن عباس: بئسما قلت، إن الله هو عليم، وهو فوق كل عالم- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الأعلى، عن سعيد بن جبير، قال: حدث ابن عباس بحديث، فقال رجل عنده: الحمد لله {وفوق كل ذي علم عليم} فقال ابن عباس: العالم الله، وهو فوق كل عالم- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الأعلى، عن سعيد بن جبير، قال: كنا عند ابن عباس، فحدث حديثا، فتعجب رجل فقال: الحمد لله {وفوق كل ذي علم عليم} فقال ابن عباس: بئسما قلت: الله العليم، وهو فوق كل عالم14966 - حدثنا الحسن بن محمد وابن وكيع، قالا: ثنا عمرو بن محمد، قال: أخبرنا إسرائيل، عن سالم، عن عكرمة، عن ابن عباس: {وفوق كل ذي علم عليم} قال: يكون هذا أعلم من هذا، وهذا أعلم من هذا، والله فوق كل عالم- حدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: أخبرنا أبو الأحوص، عن عبد الأعلى، عن سعيد بن جبير، عن ابن عباس: {وفوق كل ذي علم عليم} قال: الله الخبير العليم فوق كل عالم- حدثني المثنى، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن عبد الأعلى، عن سعيد بن جبير، عن ابن عباس: {وفوق كل ذي علم عليم} قال: الله فوق كل عالم14967 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي عن أبي معشر، عن محمد بن كعب، قال: سأل رجل عليا عن مسئلة، فقال فيها، فقال الرجل: ليس هكذا ولكن كذا وكذا، قال علي: أصبت وأخطأت {وفوق كل ذي علم عليم} 14968 - حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن خالد، عن عكرمة، في قوله: {وفوق كل ذي علم عليم} قال: علم الله فوق كل أحد- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن نصر، عن عكرمة، عن ابن عباس: {وفوق كل ذي علم عليم} قال: الله عز وجل14969 - حدثنا ابن وكيع، ثنا يعلى بن عبيد، عن سفيان، عن عبد الأعلى، عن سعيد بن جبير: {وفوق كل ذي علم عليم} قال: الله أعلم من كل أحد14970 - حدثنا ابن حميد، قال: ثنا جرير، عن ابن شبرمة، عن الحسن، في قوله: {وفوق كل ذي علم عليم} قال: ليس عالم إلا فوقه عالم حتى ينتهي العلم إلى الله14971 - حدثنا الحسن بن محمد، قال: ثنا عاصم، قال: ثنا جويرية، عن بشير الهجيمي، قال: سمعت الحسن قرأ هذه الآية يوما: {وفوق كل ذي علم عليم} ، ثم وقف فقال: إنه والله ما أمسى على ظهر الأرض عالم إلا فوقه من هو أعلم منه، حتى يعود العلم إلى الذي علمه- حدثنا الحسن بن محمد، قال: ثنا علي، عن جرير، عن ابن شبرمة، عن الحسن: {وفوق كل ذي علم عليم} قال: فوق كل عالم عالم، حتى ينتهي العلم إلى الله14972 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفوق كل ذي علم عليم} حتى ينتهي العلم إلى الله، منه بدئ، وتعلمت العلماء، وإليه يعود. في قراءة عبد الله: "وفوق كل عالم عليم " قال أبو جعفر: إن قال لنا قائل: وكيف جاز ليوسف أن يجعل السقاية في رحل أخيه ثم يسرق قوما أبرياء من السرق، ويقول {أيتها العير إنكم لسارقون} قيل: إن قوله: {أيتها العير إنكم لسارقون} إنما هو خبر من الله عن مؤذن أذن به، لا خبر عن يوسف. وجائز أن يكون المؤذن أذن بذلك أن فقد الصواع ولا يعلم بصنيع يوسف. وجائز أن يكون كان أذن المؤذن بذلك عن أمر يوسف، واستجاز الأمر بالنداء بذلك لعلمه بهم أنهم قد كانوا سرقوا سرقة في بعض الأحوال، فأمر المؤذن أن يناديهم بوصفهم بالسرق، ويوسف يعني ذلك السرق لا سرقهم الصواع. وقد قال بعض أهل التأويل: إن ذلك كان خطأ من فعل يوسف، فعاقبه الله بإجابة القوم إياه: {إن يسرق فقد سرق أخ له من قبل} وقد ذكرنا الرواية فيما مضى بذلك.


077-77-قَالُواْ إِن يَسْرِقْ فَقَدْ سَرَقَ أَخٌ لَّهُ مِن قَبْلُ فَأَسَرَّهَا يُوسُفُ فِي نَفْسِهِ وَلَمْ يُبْدِهَا لَهُمْ قَالَ أَنتُمْ شَرٌّ مَّكَاناً

77-قالوا إن يسرق فقد سرق أخ له من قبل فأسرها يوسف في نفسه ولم يبدها لهم قال أنتم شر مكانا والله أعلم بما تصفون

القول في تأويل قوله تعالى: {قالوا إن يسرق فقد سرق أخ له من قبل} يقول تعالى ذكره: {قالوا إن يسرق فقد سرق أخ له من قبل} يعنون أخاه لأبيه وأمه وهو يوسف. كما:14973 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {إن يسرق فقد سرق أخ له من قبل} ليوسف- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {إن يسرق فقد سرق أخ له من قبل} قال: يعني يوسف- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فقد سرق أخ له من قبل} قال: يوسفوقد اختلف أهل التأويل في السرق الذي وصفوا به يوسف ؛ فقال بعضهم: كان صنما لجده أبي أمه كسره وألقاء على الطريق. ذكر من قال ذلك:14974 - حدثنا أحمد بن عمرو البصري، قال: ثنا الفيض بن الفضل، قال: ثنا مسعر، عن أبي حصين، عن سعيد بن جبير: {إن يسرق فقد سرق أخ له من قبل} قال: سرق يوسف صنما لجده أبي أمه كسره وألقاه في الطريق، فكان إخوته يعيبونه بذلك14975 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فقد سرق أخ له من قبل} ذكر أنه سرق صنما لجده أبي أمه، فعيروه بذلك- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن يسرق فقد سرق أخ له من قبل} : أرادوا بذلك عيب نبي الله يوسف، وسرقته التي عابوه بها صنم كان لجده أبي أمه، فأخذه، إنما أراد نبي الله بذلك الخير، فعابوه14976 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إن يسرق فقد سرق أخ له من قبل} قال: كانت أم يوسف أمرت يوسف يسرق صنما لخاله يعبده، كانت مسلمةوقال آخرون فى ذلك ما:14977 - حدثنا به أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، قال: كان بنو يعقوب على طعام، اضطر يوسف إلى عرق فخبأه، فعيروه بذلك {إن يسرق فقد سرق أخ له من قبل} وقال آخرون في ذلك بما:14978 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد أبي الحجاج، قال: كان أول ما دخل على يوسف من البلاء فيما بلغني أن عمته ابنة إسحاق، وكانت أكبر ولد إسحاق، وكانت إليها منطقة إسحاق، وكانوا يتوارثونها بالكبر، فكان من اختص بها ممن وليها كان له سلما لا ينازع فيه، يصنع فيه ما شاء. وكان يعقوب حين ولد له يوسف، كان قد حضنته عمته، فكان معها وإليها، فلم يحب أحد شيئا من الأشياء حبها إياه. حتى إذا ترعرع وبلغ سنوات، ووقعت نفس يعقوب عليه، أتاها فقال: يا أخية سلمى إلي يوسف، فوالله ما أقدر على أن يغيب عني ساعة ! فقالت: والله ما أنا بتاركته، والله ما أقدر أن يغيب عني ساعة ! قال: فوالله ما أنا بتاركه ! قالت: فدعه عندي أياما أنظر إليه وأسكن عنه، لعل ذلك يسليني عنه ! أو كما قالت. فلما خرج من عندها يعقوب عمدت إلى منطقة إسحاق فحزمتها على يوسف من تحت ثيابه، ثم قالت: لقد فقدت منطقة إسحاق، فانظروا من أخذها ومن أصابها ! فالتمست، ثم قالت: اكشفوا أهل البيت ! فكشفوهم، فوجدوها مع يوسف، فقالت: والله إنه لي لسلم أصنع فيه ما شئت. قال: وأتاها يعقوب فأخبرته الخبر، فقال لها: أنت وذاك إن كان فعل ذلك فهو سلم لك، ما أستطيع غير ذلك. فأمسكته فما قدر عليه يعقوب حتى ماتت. قال: فهو الذي تقول إخوة يوسف حين صنع بأخيه ما صنع حين أخذه: {إن يسرق فقد سرق أخ له من قبل} قال ابن حميد: قال ابن إسحاق: لما رأى بنو يعقوب ما صنع إخوة يوسف، ولم يشكوا أنه سرق، قالوا أسفا عليهم لما دخل عليهم في أنفسهم تأنيبا له: {إن يسرق فقد سرق أخ له من قبل} فلما سمعها يوسف {قال أنتم شر مكانا} سرا في نفسه {ولم يبدها لهم} {والله أعلم بما تصفون} وقوله: {فأسرها يوسف في نفسه ولم يبدها لهم قال أنتم شر مكانا والله أعلم بما تصفون} يعني بقوله: "فأسرها " : فأضمرها، وقال: "فأسرها " فأنث، لأنه عنى بها الكلمة، وهي: "أنتم شر مكانا، والله أعلم بما تصفون " ، ولو كانت جاءت بالتذكير كان جائزا، كما قيل: {تلك من أنباء الغيب} [هود: 49] و {ذلك من أنباء القرى} [هود: 100] وكنى، عن الكلمة ولم يجر لها ذكر متقدم، والعرب تفعل ذلك كثيرا، إذا كان مفهوما المعنى المراد عند سامعي الكلام. وذلك نظير قول حاتم الطائي:أماوي ما يغني الثراء عن الفتى إذا حشرجت يوما وضاق بها الصدريريد: وضاق بالنفس الصدر. فكنى عنها ولم يجر لها ذكر، إذ كان في قوله: "إذا حشرجت يوما " ، دلالة لسامع كلامه على مراده بقوله: "وضاق بها " . ومنه قول الله: {ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم} [النحل: 110] فقال: "من بعدها " ولم يجر قبل ذلك ذكر لاسم مؤنث.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14979 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأسرها يوسف في نفسه ولم يبدها لهم} أما الذي أسر في نفسه فقوله: {أنتم شر مكانا والله أعلم بما تصفون} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فأسرها يوسف في نفسه ولم يبدها لهم قال أنتم شر مكانا والله أعلم بما تصفون} قال هذا القول14980 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فأسرها يوسف في نفسه ولم يبدها لهم} يقول: أسر في نفسه قوله: {أنتم شر مكانا والله أعلم بما تصفون} وقوله: {والله أعلم بما تصفون} يقول: والله أعلم بما تكذبون فيما تصفون به أخاه ينيامين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:14981 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {أنتم شر مكانا والله أعلم بما تصفون} يقولون: يوسف يقوله- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.14982 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والله أعلم بما تصفون} : أي بما تكذبونفمعنى الكلام أذن: فأسرها يوسف فى نفسه ولم يبدها لهم، قال: أنتم شر عند الله منزلا ممن وصفتموه بأنه سرق، وأخبث مكانا بما سلف من أفعالكم، وله عالم بكذبكم، وأن جهله كثير ممن حضر من الناس.وذكر أن الصواع لما وجد في رحل أخي يوسف تلاوم القوم بينهم، كما:14983 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما استخرجت السرقة من رحل الغلام انقطعت ظهورهم، وقالوا: يا بني راحيل، ما يزال لنا منكم بلاء حتى أخذت هذا الصوع ! فقال بنيامين: بل بنو راحيل الذين لا يزال لهم منكم بلاء، ذهبتم بأخي فأهلكتموه في البرية، وضع هذا الصواع في رحلي الذي وضع الدراهم في رحالكم. فقالوا: لا تذكر الدراهم فنؤخذ بها. فلما دخلوا على يوسف دعا بالصواع، فنقر فيه، ثم أدناه من أذنه، ثم قال: إن صواعى هذا ليخبرني أنكم كنتم اثني عشر رجلا، وأنكم انطلقتم بأخ لكم فبعتموه. فلما سمعها بنيامين، قام فسجد ليوسف، ثم قال: أيها الملك، سل صواعك هذا عن أخي أحي هو؟ فنقره، ثم قال: هو حي، وسوف تراه. قال: فاصنع بي ما شئت، فإنه أن علم بي سوف يستنقذني. قال: فدخل يوسف فبكى، ثم توضأ، ثم خرج فقال بنيامين: أيها الملك إني أريد أن تضرب صواعك هذا فيخبرك بالحق، فسله من سرقه فجعله في رحلي؟ فنقره فقال: إن صواعي هذا غضبان، وهو يقول: كيف تسألني عن صاحبي، وقد رئيت مع من كنت ! قال: وكان بنو يعقوب إذا غضبوا لم يطاقوا، فغضب روييل، فقال: أيها الملك، والله لتتركنا أو لأصيحن صيحة لا يبقى بمصر امرأه حامل إلا ألقت ما في بطنها ! وقامت كل شعرة في جسد روبيل، فخرجت من ثيابه، فقال يوسف لابنه: قم إلى جنب روبيل فمسه ! وكان بنو يعقوب إذا غضب أحدهم فمسه الآخر ذهب غضبه، فمر الغلام إلى جنبه فمسه، فذهب غضبه، فقال روبيل: من هذا؟ إن في هذا البلد لبزرا من بزر يعقوب. سأل يوسف: من يعقوب؟ فغضب روبيل فقال: يا أيها الملك لا تذكر يعقوب، فإنه سري الله، ابن ذبيح الله، ابن خليل الله. قال يوسف: أنت إذن كنت صادقا


078-78-قَالُواْ يَا أَيُّهَا الْعَزِيزُ إِنَّ لَهُ أَباً شَيْخاً كَبِيراً فَخُذْ أَحَدَنَا مَكَانَهُ إِنَّا نَرَاكَ مِنَ الْمُحْسِنِينَ

78-قالوا يا أيها العزيز إن له أبا شيخا كبيرا فخذ أحدنا مكانه إنا نراك من المحسنين

القول في تأويل قوله تعالى. {قالوا يا أيها العزيز إن له أبا شيخا كبيرا فخذ أحدنا مكانه إنا نراك من المحسنين} يقول تعالى ذكره: قالت أخوه يوسف ليوسف: {يأيها العزيز} يا أيها الملك {إن له أبا شيخا كبيرا} كلفا بحبه، يعنون يعقوب. {فخذ أحدنا مكانه} يعنون فخذ أحدا منا بدلا من بنيامين، وخل عنه. {إنا نراك من المحسنين} يقولون: إنا نراك من المحسنين في أفعالك.وقال محمد بن إسحاق في ذلك، ما.14984 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {إنا نراك من المحسنين} إنا نرى ذلك منك إحسانا إن فعلت


079-79-قَالَ مَعَاذَ اللّهِ أَن نَّأْخُذَ إِلاَّ مَن وَجَدْنَا مَتَاعَنَا عِندَهُ إِنَّـا إِذاً لَّظَالِمُونَ

79-قال معاذ الله أن نأخذ إلا من وجدنا متاعنا عنده إنـا إذا لظالمون

القول في تأويل قوله تعالى: {قال معاذ الله أن نأخذ إلا من وجدنا متاعنا عنده إنا إذا لظالمون} يقول تعالى ذكره: قال يوسف لإخوته: {معاذ الله} أعوذ بالله. وكذلك تفعل العرب في كل مصدر وضعته موضع يفعل ويفعل، فإنها تنصب، كقولهم: حمدا لله وشكرا له، بمعنى: أحمد الله وأشكره ؛ والعرب تقول في ذلك: معاذ الله، ومعاذة الله، فتدخل فيه هاء التأنيث كما يقولون: ما أحسن معناه هذا الكلام، وعوذ الله، وعوذة الله، وعياذ الله ؛ ويقولون: اللهم عائذا بك، كأنه قيل: أعوذ بك عائذا، أو ادعوك عائذا. {أن نأخذ إلا من وجدنا متاعنا عنده} يقول: أستجير بالله من أن نأخذ بريئا بسقيم. كما:14985 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {قال معاذ الله أن نأخذ إلا من وجدنا متاعنا عنده إنا إذا لظالمون} يقول: إن أخذنا غير الذي وجدنا متاعا عنده أنا إذا نفعل ما ليس لنا فعله، ونجور على الناس14986 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {قالوا يا أيها العزيز إن له أبا شيخا كبيرا فخذ أحدنا مكانه إنا نراك من،المحسنين قال معاذ الله أن نأخذ إلا من وجدنا متاعنا عنده إنا إذا لظالمون} قال يوسف: إذا أتيتم أباكم فأقرئوه السلام، وقولوا له: إن ملك مصر يدعو لك أن لا تموت حتى ترى ابنك يوسف، حتى يعلم أن في أرض مصر صديقين مثله


080-80-فَلَمَّا اسْتَيْأَسُواْ مِنْهُ خَلَصُواْ نَجِيّاً قَالَ كَبِيرُهُمْ أَلَمْ تَعْلَمُواْ أَنَّ أَبَاكُمْ قَدْ أَخَذَ عَلَيْكُم مَّوْثِقاً مِّنَ

80-فلما استيأسوا منه خلصوا نجيا قال كبيرهم ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله ومن قبل ما فرطتم في يوسف فلن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين

القول في تأويل قوله تعالى: {فلما استيئسوا منه خلصوا نجيا} يعني تعالى ذكره: {فلما استيأسوا منه} فلما يئسوا منه من أن يخلى يوسف عن بنيامين ويأخذ منهم واحدا مكانه وأن يجيبهم إلى ما سألوه من ذلك. وقوله {استيأسوا} استفعلوا، من يئس الرجل من كذا ييأس. كما:14987 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فلما استيأسوا منه} يئسوا منه ورأوا شدته في أمرهوقوله: {خلصوا نجيا} يقول: بعضهم لبعض: يتناجون، لا يختلط بهم غيرهم. والنجي جماعة القوم المنتجين يسمى به الواحد والجماعة، كما يقال: رجل عدل ورجال عدل، وقوم زور وفطر، وهو مصدر من قول القائل: نجوت فلانا أنجوه نجيا، جعل صفة ونعتا. ومن الدليل على أن ذلك كما ذكرنا قول الله تعالى: {وقربناه نجيا} فوصف به الواحد، وقال في هذا الموضع: {خلصوا نجيا} فوصف به الجماعة، ويجمع النجي أنجية، كما قال لبيد:وشهدت أنجية الأفاقة عاليا كعبي وأرداف الملوك شهودوقد يقال للجماعة من الرجال: نجوى، كما قال جل ثناؤه: {وإذ هم نجوى} [الإسراء: 47] وقال: {ما يكون من نجوى ثلاثة} [المجادلة: 7] وهم القوم الذين يتناجون. وتكون النجوى أيضا مصدرا، كما قال الله: {إنما النجوى من الشيطان} [المجادلة: 10] تقول منه: نجوت أنجو نجوى، فهي في هذا الموضع: المناجاة نفسها، ومنه قول الشاعر:بني بدا خب نجوى الرجال فكن عند سرك خب النجيفالنجوى والنجي في هذا البيت بمعنى واحد، وهو المناجاة، وقد جمع بين اللغتين.وبنحو الذي قلنا في تأويل قوله: {خلصوا نجيا} قال أهل التأويل. ذكر من قال ذلك:- حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {فلما استيأسوا منه خلصوا نجيا} وأخلص لهم شمعون، وقد كان ارتهنه، خلوا بينهم نجيا يتناجون بينهم.14989 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خلصوا نجيا} خلصوا وحدهم نجيا14990 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {خلصوا نجيا} : أي خلا بعضهم ببعض، ثم قالوا: ماذا ترونوقوله: {قال كبيرهم} اختلف أهل العلم في المعني بذلك، فقال بعضهم: عنى به كبيرهم في العقل والعلم، لا في السن، وهو شمعون، قالوا: وكان روبيل أكبر منه في الميلاد. ذكر من قال ذلك:14991 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {قال كبيرهم} قال: هو شمعون الذي تخلف، وأكبر منه، وأكبر منهم في الميلاد روبيل- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {قال كبيرهم} : شمعون الذي تخلف، وأكبر منه في الميلاد روبيل- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن ابن جريج، عن مجاهد: {قال كبيرهم} قال: شمعون الذي تخلف، وأكبرهم في الميلاد روبيلوقال آخرون: بل عنى به كبيرهم في السن وهو روبيل. ذكر من قال ذلك:14992 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال كبيرهم} وهو روبيل أخو يوسف، وهو ابن خالته، وهو الذي نهاهم عن قتله- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قال كبيرهم} قال: روبيل، وهو الذي أشار عليهم أن لا يقتلوه14993 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: {قال كبيرهم} في العلم {أن أباكم قد أخذ عليكم موثقا من الله ومن قبل ما فرطتم في يوسف فلن أبرح الأرض} ... الآية، فأقام روبيل بمصر، وأقبل التسعة إلى يعقوب فأخبروه الخبر، فبكى وقال: يا بني ما تذهبون مرة إلا نقصتم واحدا، ذهبتم مرة فنقصتم يوسف، وذهبتم الثانية فنقصتم شمعون، وذهبتم الآن فنقصتم روبيل14994 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فلما استيأسوا منه خلصوا نجيا} قال: ماذا ترون؟ فقال روبيل كما ذكر لي، وكان كبير القوم: {ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله} {لتأتيني به إلا أن يحاط بكم} {ومن قبل ما فرطتم في يوسف} ... الآيةوأولى الأقوال في ذلك بالصحة قول من قال: عنى بقوله: {قال كبيرهم} روبيل لإجماع جميعهم على أنه كان أكبرهم سنا، ولا تفهم العرب في المخاطبة إذا قيل لهم: فلان كبير القوم مطلقا بغير وصل إلا أحد معنيين، إما في الرياسة عليهم والسؤدد وإما في السن، فأما في العقل فإنهم إذا أرادوا ذلك وصلوه، فقالوا: هو كبيرهم في العقل، فأما إذا أطلق بغير صلته بذلك فلا يفهم إلا ما ذكرت. وقد قال أهل التأويل: لم يكن لشمعون وإن كان قد كان من العلم والعقل بالمكان الذي جعله الله به على إخوته رياسة وسؤدد، فيعلم بذلك أنه عنى بقوله: {قال كبيرهم} فإذا كان ذلك كذلك فلم يبق إلا الوجه الآخر، وهو الكبر في السن، وقد قال الذين ذكرنا جميعا: روبيل كان أكبر القوم سنا، فصح بذلك القول الذي اخترناه.وقوله: {ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله} يقول: ألم تعلموا أيها القوم أن أباكم يعقوب قد أخذ عليكم الله ومواثيقه لنأتينه به جميعا، إلا أن يحاط بكم، ومن قبل فعلتكم هذه تفريطكم في يوسف ؛ يقول: أو لم تعلموا من قبل هذا تفريطكم في يوسف. وإذا صرف تأويل الكلام إلى هذا الذي قلناه، كانت "ما " حينئذ في موضع نصب. وقد يجوز أن يكون قوله: {ومن قبل ما فرطتم في يوسف} خبرا مبتدأ، ويكون قوله: {ألم تعلموا أن أباكم قد أخذ عليكم موثقا من الله} خبرا مبتدأ، "ما " حينئذ في موضع رفع، كأنه قيل: ومن قبل هذا تفريطكم في يوسف، فتكون "ما " مرفوعة بـ "من " قبل هذا، ويجوز أن تكون "ما " التي تكون صلة في الكلام، فيكون تأويل الكلام: ومن قبل هذا تفريطكم في يوسف.وقوله: {فلن أبرح الأرض} التي أنا بها وهي مصر فأفارقها، {حتى يأذن لي أبي} بالخروج منها، كما:14995 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فلن أبرح الأرض} التي أنا بها اليوم، {حتى يأذن لي أبي} بالخروج منها14996 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: قال شمعون. {لن أبرح الأرض حتى يأذن لي أبي أو يحكم الله لي وهو خير الحاكمين} وقوله: {أو يحكم الله لي} : أو يقضي لي ربي بالخروج منها وترك أخي بنيامين، وإلا فإني غير خارج: {وهو خير الحاكمين} يقول: والله خير من حكم وأعدل من فصل بين الناس.وكان أبو صالح يقول في ذلك بما:14997 - حدثني الحسين بن زيد السبيعي، قال: ثنا عبد السلام بن حرب، عن إسماعيل بن أبي خالد، عن أبي صالح في قوله: {حتى يأذن لي أبي أو يحكم الله لي} قال: بالسيفوكأن أبا صالح وجه تأويل قوله: {أو يحكم الله لي} إلى: أو يقضي الله لي بحرب من منعني من الانصراف بأخي بنيامين إلى أبيه يعقوب، فأحاربه.


081-81-ارْجِعُواْ إِلَى أَبِيكُمْ فَقُولُواْ يَا أَبَانَا إِنَّ ابْنَكَ سَرَقَ وَمَا شَهِدْنَا إِلاَّ بِمَا عَلِمْنَا وَمَا كُنَّا لِلْغَيْبِ حَافِظِينَ

81-ارجعوا إلى أبيكم فقولوا يا أبانا إن ابنك سرق وما شهدنا إلا بما علمنا وما كنا للغيب حافظين

القول في تأويل قوله تعالى: {ارجعوا إلى أبيكم فقولوا يا أبانا إن أبنك سرق وما شهدنا إلا بما علمنا} يقول تعالى ذكره مخبرا عن قيل روبيل لإخوته حين أخذ يوسف أخاه بالصواع الذي استخرج من وعائه: {ارجعوا} إخوتي {إلى أبيكم} يعقوب {فقولوا} له {يا أبانا إن ابنك} بنيامين {سرق} والقراءة على قراءة هذا الحرف بفتح السين والراء والتخفيف: {إن ابنك سرق} وروي عن ابن عباس: "إن ابنك سرق " بضم السين وتشديد الراء، على وجه ما لم يسم فاعله. بمعنى: أنه سرق. {وما شهدنا إلا بما علمنا} واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: وما قلنا إنه سرق إلا بظاهر علمنا بأن ذلك كذلك، لأن صوع الملك أصيب في وعائه دون أوعية غيره. ذكر من قال ذلك:14998 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ارجعوا إلى أبيكم} فإني ما كنت راجعا حتى يأتيني أمره، {فقولوا يا أبانا إن ابنك سرق وما شهدنا إلا بما علمنا} : أي قد وجدت السرقة في رحله، ونحن نمطر لا علم لنا بالغيب. {وما كنا للغيب حافظين} وقال آخرون بل معنى ذلك: وما شهدنا عند يوسف بأن السارق يؤخذ بسرقته إلا بما علمنا. ذكر من قال ذلك:14999 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قال لهم يعقوب عليه السلام: ما يدري هذا الرجل أن السارق يؤخذ بسرقته إلا بقولكم؟ فقالوا: {ما شهدنا إلا بما علمنا} لم نشهد أن السارق يؤخذ بسرقته إلا وذلك الذي علمنا. قال: وكان الحكم عند الأنبياء يعقوب وبنيه أن يؤخذ السارق بسرقته عبدا فيسترقوقوله: {وما كنا للغيب حافظين} يقول: وما كنا نرى أن ابنك يسرق ويصير أمرنا إلى هذا، وإنما قلنا {ونحفظ أخانا} مما لنا إلى حفظه منه السبيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15000 - حدثنا الحسين بن الحريث أبو عمار المروزي، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن يزيد، عن عكرمة: {وما كنا للغيب حافظين} قال: ما كنا نعلم أن ابنك يسرق15001 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنا للغيب حافظين} لم نشعر أنه سيسرق- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وما كنا للغيب حافظين} قال: لم نشعر أنه سيسرق- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما كنا للغيب حافظين} قال: لم نشعر أنه سيسرق15002 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد وأبو سفيان، عن معمر، عن قتادة: {وما كنا للغيب حافظين} قال: ما كنا نظن ولا نشعر أنه سيسرق- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وما كنا للغيب حافظين} قال: ما كنا نرى أنه سيسرق- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وما كنا للغيب حافظين} قال: ما كنا نظن أن ابنك يسرقوأولى التأويلين بالصواب عندنا في قوله: {وما شهدنا إلا بما علمنا} قول من قال: وما شهدنا بأن ابنك سرق إلا بما علمنا من رؤيتنا للصواع في وعائه ؛ لأنه عقيب قوله: {إن ابنك سرق} فهو بأن يكون خبرا عن شهادتهم بذلك أولى من أن يكون خبرا عما هو منفصل. وذكر أن الغيب في لغة حمير هو الليل بعينه.


082-82-وَاسْأَلِ الْقَرْيَةَ الَّتِي كُنَّا فِيهَا وَالْعِيْرَ الَّتِي أَقْبَلْنَا فِيهَا وَإِنَّا لَصَادِقُونَ

82-واسأل القرية التي كنا فيها والعير التي أقبلنا فيها وإنا لصادقون

القول في تأويل قوله تعالى: {وسئل القرية التي كنا فيها والعير التي أقبلنا فيها وإنا لصادقون} يقول: وإن كنت متهما لنا لا تصدقنا على ما نقول من أن ابنك سرق، فاسأل القرية التي كنا فيها، وهي مصر. يقول: سل من فيها من أهلها، {والعير التي أقبلنا فيها} وهي القافلة التي كما فيها، التي أقبلنا منها معها، عن خبر ابنك وحقيقة ما أخبرناك عنه من سرقه، فإنك تخبر مصداق ذلك. {وإنا لصادقون} فيما أخبرناك من خبره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15003 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واسأل القرية التي كنا فيها} وهي مصر15004 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {واسأل القرية التي كنا فيها} قال: يعنون مصر15005 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قد عرف روبيل في رجع قوله لإخوته أنهم أهل تهمة عند أبيهم، لما كانوا صنعوا في يوسف، وقولهم له: {اسأل القرية التي كنا فيها والعير التي أقبلنا فيها} فقد علموا ما علمنا وشهدوا ما شهدنا إن كنت لا تصدقنا ؛ {وإنا لصادقون}


083-83-قَالَ بَلْ سَوَّلَتْ لَكُمْ أَنفُسُكُمْ أَمْراً فَصَبْرٌ جَمِيلٌ عَسَى اللّهُ أَن يَأْتِيَنِي بِهِمْ جَمِيعاً إِنَّهُ هُوَ الْعَلِيمُ الْحَكِيمُ

83-قال بل سولت لكم أنفسكم أمرا فصبر جميل عسى الله أن يأتيني بهم جميعا إنه هو العليم الحكيم

القول في تأويل قوله تعالى: {قال بل سولت لكم أنفسكم أمرا فصبر جميل} قال أبو جعفر: في الكلام متروك، وهو: فرجع إخوة بنيامين إلى أبيهم، وتخلف روبيل، فأخبروه خبره، فلما أخبروه أنه سرق قال: {بل سولت لكم أنفسكم أمرا} يقول: بل زينت لكم أنفكسم أمرا هممتم به وأردتموه. {فصبر جميل} يقول: فصبري على ما نالني من فقد ولدي صبر جميل لا جزع فيه ولا شكاية، عسى الله أن يأتيني بأولادي جميعا فيردهم علي. {إنه هو العليم} بوحدتي وبفقدهم وحزني عليهم وصدق ما يقولون من كذبه. {الحكيم} في تدبيره خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15006 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بل سولت لكم أنفسكم أمرا فصبر جميل} يقول: زينتوقوله: {عسى الله أن يأتيني بهم جميعا} يقول: بيوسف وأخيه وروبيل.15007 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما جاؤوا بذلك إلى يعقوب، يعني بقول روبيل لهم أتهمهم، وظن أن ذلك كفعلتهم بيوسف، ثم قال: {بل سولت لكم أنفسكم أمرا فصبر جميل عسى الله أن يأتيني بهم جميعا} : أى بيوسف وأخيه وروبيل


084-84-وَتَوَلَّى عَنْهُمْ وَقَالَ يَا أَسَفَى عَلَى يُوسُفَ وَابْيَضَّتْ عَيْنَاهُ مِنَ الْحُزْنِ فَهُوَ كَظِيمٌ

84-وتولى عنهم وقال يا أسفى على يوسف وابيضت عيناه من الحزن فهو كظيم

القول في تأويل قوله تعالى: {وتولى عنهم وقال يا أسفي على يوسف وابيضت عيناه من الحزن فهو كظيم} يعني تعالى ذكره بقوله: {وتولى عنهم} وأعرض عنهم يعقوب، {وقال يا أسفا على يوسف} يعني: يا حزنا عليه. يقال: إن الأسف هو أشد الحزن والتندم، يقال منه: أسفت على كذا آسف عليه أسفا. يقول الله جل ثناؤه: وابيضت عينا يعقوب من الحزن {فهو كظيم} يقول: فهو مكظوم على الحزن، يعني أنه مملوء منه ممسك عليه لا يبينه ؛ صرف المفعول منه إلى فعيل. ومنه قوله: {والكاظمين الغيظ} [آل عمران: 134] وقد بينا معناه بشواهده فيما مضى.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ما قلنا في تأويل قوله {وقال يا أسفا على يوسف} :15008 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وتولى عنهم} أعرض عنهم، وتتام حزنه، وبلغ مجهوده، حين لحق بيوسف أخوه وهيج عليه حزنه على يوسف، فقال: {يا أسفا على يوسف وابيضت عيناه من الحزن فهو كظيم} 15009 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وتولى عنهم وقال يا أسفا على يوسف} يقول: يا حزني على يوسف15010 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {يا أسفا على يوسف} : يا حزنا- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {يا أسفا على يوسف} : يا جزعاه- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {يا أسفا على يوسف} يا جزعاه حزنا- حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {يا أسفا على يوسف} قال: يا جزعا10511 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أسفا على يوسف} أي حزناه- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يا أسفا على يوسف} قال: يا حزناه- حدثنا ابن وكيع، قال: ثنا محمد بن حميد المعمري، عن معمر، عن قتادة، نحوه.15012 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وقال يا أسفا على يوسف} ....15013 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن أبي حجيرة، عن الضحاك: {يا أسفا على يوسف} قال: يا حزنا على يوسف- حدثنا ابن وكيع، قال: ثنا عمرو، عن أبي مرزوق، عن جويبر، عن الضحاك: {يا أسفا} يا حزناه- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثني هشيم، قال: أخبرنا جويبر عن الضحاك: {يا أسفا} يا حزنا على يوسف15014 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق قال: أخبرنا الثوري، عن سفيان العصفري، عن سعيد بن جبير، قال: لم يعط أحد غير هذه الأمة الاسترجاع، ألا تسمعون إلى قول يعقوب: {يا أسفا على يوسف} - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن سعيد بن جبير، نحوه.ذكر من قال ما قلنا في تأويل قوله تعالى {وابيضت عيناه من الحزن فهو كظيم} :15015 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فهو كظيم} قال: كظيم الحزن- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {فهو كظيم} قال: كظيم الحزن- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، نحوه.- حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {فهو كظيم} قال: الحزن- حدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {فهو كظيم} مكمود- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فهو كظيم} قال: كظيم على الحزن15016 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {فهو كظيم} قال: الكظيم: الكميد- حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك، في قوله: {فهو كظيم} قال كميد- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، في قوله: {كظيم} قال: كميد15017 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وابيضت عيناه من الحرن فهو كظيم} يقول: يردد حزنه في جوفه ولم يتكلم بسوء- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {فهو كظيم} قال: كظيم على الحزن فلم يقل بأسا- حدثنا الحسن بن محمد، قال: ثنا الحسين بن الحسن، قال: ثنا ابن المبارك، قال: أخبرنا معمر، عن قتادة، في قوله: {وابيضت عيناه من الحزن فهو كظيم} قال: كظيم على الحزن فلم يقل إلا خيرا15018 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن يزيد بن زريع، عن عطاء الخراساني: {فهو كظيم} قال: مكروب15019 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدى: {فهو كظيم} قال: من الغيظ15020 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وابيضت عيناه من الحرن فهو كظيم} قال: الكظيم: الذي لا يتكلم، بلغ به الحزن حتى كان لا يكلمهم


085-85-قَالُواْ تَالله تَفْتَأُ تَذْكُرُ يُوسُفَ حَتَّى تَكُونَ حَرَضاً أَوْ تَكُونَ مِنَ الْهَالِكِينَ

85-قالوا تالله تفتأ تذكر يوسف حتى تكون حرضا أو تكون من الهالكين

القول في تأويل قوله تعالى: {قالوا تالله تفتئوا تذكر يوسف} يعني تعالى ذكره: قال ولد يعقوب الذين انصرفوا إليه من مصر له حين قال {يا أسفا على يوسف} : تالله لا تزال تذكر يوسف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15021 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {تفتأ} تفتر من حبه15022 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {تفتأ} ما تفتر من حبه، كذا قال الحسن في حديثه، وهو غلط، إنما هو: تفتر من حبه، تزال تذكر يوسف- حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: { قالوا تالله تفتأ تذكر يوسف } قال: لا تفتر من حبه- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: { تفتأ } : تفتر من حبه15023 - قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: { تالله تفتو تذكر يوسف } قال: لا تزال تذكر يوسف15024 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: { قالوا تالله تفتأ تذكر يوسف } قال: لا تزال تذكر يوسف، قال: لا تفتر من حبه15025 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { تفتأ تذكر يوسف } قال: لا تزال تذكر يوسف- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { تفتأ تذكر يوسف } قال: لا تزال تذكر يوسفيقال منه: ما فتئت أقول ذاك، وما فتأت لغة، أفتئ وأفتأ فتأ وفتوءا. وحكى أيضا ما أفتأت به ؛ ومنه قول أوس بن حجر:فما فتئت حتى كأن غبارها سرادق يوم ذي رياح ترفعوقول الآخر:فما فتئت خيل تثوب وتدعي ويلحق منها لاحق وتقطعبمعنى: فما زالت. وحذفت "لا " من قوله { تفتأ } وهي مرادة في الكلام، لأن اليمين إذا كان ما بعدها خبرا لم يصحبها الجحد، ولم تسقط اللام التي يجاب بها الأيمان، وذلك كقول القائل: والله لآتينك، وإذا كان ما بعدها مجحودا تلقيت بـ "ما " أو بـ "لا " ؛ فلما عرف موقعها حذفت من الكلام لمعرفة السامع بمعنى الكلام، ومنه قول امرئ القيس:فقلت يمين الله أبرح قاعدا ولو قطعوا رأسي لديك وأوصاليفحذفت "لا " من قوله: "أبرح قاعدا " ، لما ذكرت من العلة، كما قال الآخر:فلا وأبي دهماء زالت عزيزة على قومها ما فتل الزند قاحيريد: لا زالت.وقوله: { حتى تكون حرضا } يقول: حتى تكون دنف الجسم، مخبول العقل. وأصل الحرض: الفساد في الجسم والعقل من الحزن أو العشق ؛ ومنه قول العرجي:إني امرؤ لج بي حب فأحرضني حتى بليت وحتى شفني السقميعني بقوله: "فأحرضني " : أذابني فتركني محرضا، يقال منه: رجل حرض، وامرأة حرض، وقوم حرض، ورجلان حرض، على صورة واحدة للمذكر والمؤنث وفي التثنية والجمع، ومن العرب من يقول للذكر: حارض، وللأنثى حارضة، فإذا وصف بهذا اللفظ ثني وجمع وذكر وأنث، ووحد حرض بكل حال، ولم يدخله التأنيث لأنه مصدر، فإذا أخرج على فاعل على تقدير الأسماء لزمه ما يلزم الأسماء من التثنية والجمع والتذكير والتأنيث. وذكر بعضهم سماعا: رجل محرض: إذا كان وجعا، وأنشد في ذلك بيتا:طلبته الخيل يوما كاملا ولو آلفته لأضحى محرضاوذكر أن منه قول امرئ القيس:أرى المرء ذا الأذواد يصبح محرضا كإحراض بكر في الديار مريضوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15026 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { حتى تكون حرضا } يعني: الجهد في المرض البالي15027 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: { حتى تكون حرضا } قال: دون الموت- حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن ليث، عن مجاهد: { حتى تكون حرضا } قال: الحرض: ما دون الموت- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15028 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { حتى تكون حرضا } حتى تبلى أو تهرم- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { حتى تكون حرضا } حتى تكون هرما15029 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أبي بكر الهذلي، عن الحسن: { حتى تكون حرضا } قال: هرما15030 - قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: الحرض: الشيء البالي- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: { حتى تكون حرضا } قال: الحرض: الشيء البالي الفاني- قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن أبي معاذ، عن عبيد بن سليمان، عن الضحاك: { حتى تكون حرضا } الحرض: البالي- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، عن الضحاك يقول في قوله: { حتى تكون حرضا } : هو البالي المندثر15031 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { حتى تكون حرضا } باليا15032 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما ذكر يعقوب يوسف، قالوا: يعني ولده الذين حضروه في ذلك الوقت جهلا وظلما { تالله تفتأ تذكر يوسف حتى تكون حرضا } أي تكون فاسدا لا عقل لك { أو تكون من الهالكين } 15033 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { حتى تكون حرضا أو تكون من الهالكين } قال: الحرض: الذي قد رد إلى أرذل العمر حتى لا يعقل، أو تهلك فتكون هالكا قبل ذلكوقوله: { أو تكون من الهالكين } يقول: أو تكون ممن هلك بالموت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15034 - حدثني ابن وكيع، قال: ثنا ابن فضيل، عن ليث، عن مجاهد: { أو تكون من الهالكين } قال: الموت- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: { أو تكون من الهالكين } من الميتين15035 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: { أو تكون من الهالكين } قال: الميتين- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، مثله.15036 - حدثنا ابن وكيع، قال: ثنا عمرو بن عون، عن أبي بكر الهذلي، عن الحسن: { أو تكون من الهالكين } قال: الميتين15037 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { أو تكون من الهالكين } قال أو تموت- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { أو تكون من الهالكين } قال: من الميتين15038 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { أو تكون من الهالكين } قال: من الميتين


086-86-قَالَ إِنَّمَا أَشْكُو بَثِّي وَحُزْنِي إِلَى اللّهِ وَأَعْلَمُ مِنَ اللّهِ مَا لاَ تَعْلَمُونَ

86-قال إنما أشكو بثي وحزني إلى الله وأعلم من الله ما لا تعلمون

القول في تأويل قوله تعالى: { قال إنما أشكوا بثي وحزني إلى الله وأعلم من الله ما لا تعلمون } يقول تعالى ذكره: قال يعقوب للقائلين له من ولده { تالله تفتأ تذكر يوسف حتى تكون حرضا أو تكون من الهالكين } : لست إليكم أشكو بثي وحزني، وإنما أشكو ذلك إلى الله.ويعني بقوله: { إنما أشكو بثي } ما أشكو همي { وحزني } إلا { إلى الله } وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15039 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { إنما أشكو بثي } قال ابن عباس: بثي: همي15040 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال يعقوب عن علم بالله: { إنما أشكوا بثي وحزني إلى الله وأعلم من الله ما لا تعلمون } لما رأى من فظاظتهم وغلظتهم وسوء لفظهم له: لم أشك ذلك إليكم، { وأعلم من الله ما لا تعلمون } 15041 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، عن الحسن: { إنها أشكو بثي وحزني إلى الله } قال: حاجتي وحزني إلى الله- حدثنا الحسن بن محمد، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، عن الحسن، مثله.وقيل: إن البث أشد الحزن، وهو عندي من بث الحديث، وإنما يراد منه: إنما أشكو خبري الذي أنا فيه من الهم، وأبث حديثي وحزني إلى الله.15042 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا يحيى بن سعيد، عن عوف، عن الحسن: { إنما أشكو بثي } قال: حزني15043 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن عوف، عن الحسن: { إنما أشكو بثي وحزني } قال: حاجتيوأما قوله: { واعلم من الله ما لا تعلمون } فإن ابن عباس كان يقول في ذلك فيما ذكر عنه ما:15044 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: { وأعلم من الله ما لا تعلمون } يقول: أعلم أن رؤيا يوسف صادق وأني سأسجد له15045 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { قال إنما أشكو بثي وحزني إلى الله وأعلم من الله ما لا تعلمون } قال: لما أخبروه بدعاء الملك أحست نفس يعقوب، وقال: ما يكون في الأرض صديق إلا نبي ! فطمع، قال: لعله يوسف15046 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { قال إنما أشكو بثي وحزني إلى الله } الآية، ذكر لنا أن نبي الله يعقوب لم ينزل به بلاء قط إلا أتى حسن ظنه بالله من ورائه15047 - حدثنا ابن حميد، قال: ثنا حكام، عن عيسى بن يزيد، عن الحسن، قال: قيل: ما بلغ وجد يعقوب على ابنه؟ قال: وجد سبعين ثكلى. قال: فما كان له من الأجر؟ قال: أجر مئة شهيد. قال: وما ساء ظنه بالله ساعة من ليل ولا نهار15048 - حدثنا به ابن حميد مرة أخرى، قال: ثنا حكام، عن أبي معاذ، عن يونس، عن الحسن، عن النبي صلى الله عليه وسلم، مثله.15049 - حدثنا ابن حميد، قال: ثنا سلمة، عن المبارك بن مجاهد، عن رجل من الأزد، عن طلحة بن مصرف الإيامي، قال: ثلاثة لا تذكرهن واجتنب ذكرهن: لا تشك مرضك، ولا تشك مصيبتك، ولا تزك نفسك. قال: وأنبئت أن يعقوب بن إسحاق دخل عليه جار له، فقال له: يا يعقوب ما لي أراك قد انهشمت وفنيت ولم تبلغ من السن ما بلغ أبوك؟ قال: هشمني وأفناني ما ابتلاني الله به من هم يوسف وذكره. فأوحى الله إليه: يا يعقوب أتشكوني إلى خلقي؟ فقال: يا رب خطيئة أخطأتها، فاغفرها لي ! قال: فإني قد غفرت لك. وكان بعد ذلك إذا سئل، قال: { إنما أشكوا بثي وحزني إلى الله وأعلم من الله مالا تعلمون } 15050 - حدثنا عمرو بن علي، قال: ثني مؤمل بن إسماعيل، قال: ثنا سفيان، عن حبيب بن أبي ثابت، قال: بلغني أن يعقوب كبر حتى سقط حاجباه على وجنتيه، فكان يرفعهما بخرقة، فقال له رجل: ما بلغ بك ما أرى؟ قال: طول الزمان وكثرة الأحزان. فأوحى الله إليه: يا يعقوب تشكوني؟ قال: خطيئة فاغفرها15051 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا ثور بن يزيد، قال: دخل يعقوب على فرعون وقد سقط حاجباه على عينيه، فقال: ما بلغ بك هذا يا إبراهيم؟ فقالوا: إنه يعقوب، فقال: ما بلغ بك هذا يا يعقوب؟ قال: طول الزمان وكثرة الأحزان. فقال الله: يا يعقوب أتشكوني؟ فقال: يا رب خطيئة أخطأتها، فاغفرها لي15052 - حدثنا عمرو بن علي، قال: ثنا عبد الوهاب، قال: ثنا هشام، عن ليث بن أبي سليم، قال: دخل جبرئيل على يوسف السجن، فعرفه فقال: أيها الملك الحسن وجهه، الطيبة ريحه، الكريم على ربه، ألا تخبرني عن يعقوب أحي هو؟ قال: نعم. فال: أيها الملك الحسن وجهه، الطيبة ريحه، الكريم على ربه، فما بلغ من حزنه؟ قال: حزن سبعين مثكلة. قال: أيها الملك الحسن وجهه، الطيبة ريحه، الكريم على ربه، فهل في ذلك من أجر؟ قال: أجر مئة شهيد15053 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن ليث بن أبي سليم، عن مجاهد، قال: حدثت أن جبرئيل أتى يوسف صلى الله عليه وسلم وهو بمصر في صورة رجل ؛ فلما رآه يوسف عرفه، فقام إليه، فقال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، هل لك بيعقوب من علم؟ قال: نعم. قال: أيها الملك الطاهر ثيابه، الكريم على ربه، فكيف هو؟ قال: ذهب بصره. قال: أيها الملك الطاهر ثيابه، الكريم على ربه، وما الذي أذهب بصره؟ قال: الحزن عليك. قال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، فما أعطي على ذلك؟ قال: أجر سبعين شهيدا15054 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال أبو شريح: سمعت من يحدث أن يوسف سأل جبرئيل: ما بلغ من حزن يعقوب؟ قال: حزن سبعين ثكلى. قال: فما بلغ أجره؟ قال: أجر سبعين شهيدا15055 - قال: أخبرنا ابن وهب، قال: أخبرني نافع بن زيد، عن عبيد الله بن أبي جعفر، قال: دخل جبرئيل على يوسف في البئر أو في السجن، فقال له يوسف: يا جبرئيل، ما بلغ حزن أبي؟ قال: حزن سبعين ثكلى. قال: فما بلغ أجره من الله؟ قال: أجر مئة شهيد15056 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل، قال: سمعت وهب بن منبه يقول: أتى جبرئيل يوسف بالبشرى وهو في السجن، فقال: هل تعرفني أيها الصديق؟ قال: أرى صورة طاهرة وروحا طيبة لا تشبه أرواح الخاطئين. قال: فإني رسول رب العالمين، وأنا الروح الأمين. قال: فما الذي أدخلك علي مدخل المذنبين، وأنت أطيب الطيبين، ورأس المقربين، وأمين رب العالمين؟ قال: ألم تعلم يا يوسف أن الله يطهر البيوت بطهر النبيين، وأن الأرض التي يدخلونها هي أطهر الأرضين، وأن الله قد طهر بك السجن وما حوله يا طهر الطاهرين وابن المطهرين؟ إنما يتطهر بفضل طهرك وطهر آبائك الصالحين المخلصين. قال: كيف لي باسم الصديقين، وتعدني من المخلصين، وقد أدخلت مدخل المذنبين، وسميت بالضالين المفسدين؟ قال: لم يفتتن قلبك، ولم تطع سيدتك في معصية ربك، ولذلك سماك الله في الصديقين، وعدك من المخلصين، وألحقك بآبائك الصالحين. قال: لك علم بيعقوب أيها الروح الأمين؟ قال: نعم، وهبه الله الصبر الجميل، وابتلاه بالحزن عليك، فهو كظيم. قال: فما قدر حزنه؟ قال: حزن سبعين ثكلى. قال: فماذا له من الأجر يا جبرئيل؟ قال: قدر مئة شهيد15057 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن ثابت البناني، قال: دخل جبرئيل على يوسف في السجن، فعرفه يوسف، قال: فآتاه فسلم عليه، فقال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، هل لك من علم بيعقوب؟ قال: نعم. قال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، هل تدري ما فعل؟ قال: ابيضت عيناه. قال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، مم ذاك؟ قال: من الحزن عليك، قال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، وما بلغ من حزنه؟ قال: حزن سبعين مثكلة. قال: أيها الملك الطيب ريحه، الطاهر ثيابه، الكريم على ربه، هل له على ذلك من أجر؟ قال: نعم أجر مئة شهيد15058 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: أتى جبرئيل يوسف وهو في السجن فسلم عليه، وجاء في صورة رجل حسن الوجه طيب الريح نقي الثياب، فقال له يوسف: أيها الملك الحسن وجهه، الكريم على ربه، الطيب ريحه، حدثني كيف يعقوب؟ قال: حزن عليك حزنا شديدا. قال: وما بلغ من حزنه؟ قال: حزن سبعين مثكلة. قال: فما بلغ من أجره؟ قال: أجر سبعين أو مئة شهيد. قال يوسف: فإلى من أوى بعدي؟ قال: إلى أخيك بنيامين. قال: فتراني ألقاه أبدا؟ قال: نعم. فبكى يوسف لما لقي أبوه بعده، ثم قال: ما أبالي ما لقيت إن الله أرانيه15059 - قال: ثنا عمرو بن محمد، عن إبراهيم بن يزيد، عن عمرو بن دينار، عن عكرمة، قال: أتى جبرئيل يوسف وهو في السجن، فسلم عليه، فقال له يوسف: أيها الملك الكريم على ربه، الطيب ريحه، الطاهر ثيابه، هل من علم بيعقوب؟ قال: نعم ما أشد حزنه ! قال: أيها الملك الكريم على ربه، الطيب ريحه، الطاهر ثيابه، ماذا له من الأجر؟ قال: أجر سبعين شهيدا. قال: افتراني لاقيه؟ قال: نعم. قال: فطابت نفس يوسف15060 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن سعيد بن جبير، قال: لما دخل يعقوب على الملك وحاجباه قد سقطا على عينيه، قال الملك: ما هذا؟ قال: السنون والأحزان أو الهموم والأحزان، فقال ربه: يا يعقوب لم تشكوني إلى خلقي، ألم أفعل بك وأفعل؟15061 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الرحمن بن ياد، عن مسلم بن يسار يرفعه إلى النبي صلى الله عليه وسلم قال: "من بث لم يصبر " ثم قرأ: { إنما أشكوا بثي وحزني إلى الله } 15062 - حدثني عمرو بن عبد الحميد الآملي، قال: ثنا أبو أسامة، عن هشام، عن الحسن، قال: كان منذ خرج يوسف من عند يعقوب إلى يوم رجع ثمانون سنة، لم يفارق الحزن قلبه، يبكي حتى ذهب بصره. قال الحسن: والله ما على الأرض يومئذ خليقة أكرم على الله من يعقوب صلى الله عليه وسلم


087-87-يَا بَنِيَّ اذْهَبُواْ فَتَحَسَّسُواْ مِن يُوسُفَ وَأَخِيهِ وَلاَ تَيْأَسُواْ مِن رَّوْحِ اللّهِ إِنَّهُ لاَ يَيْأَسُ مِن رَّوْحِ اللّهِ إِلاَّ

87-يا بني اذهبوا فتحسسوا من يوسف وأخيه ولا تيأسوا من روح الله إنه لا ييأس من روح الله إلا القوم الكافرون

يا بني اذهبوا فتحسسوا من يوسف وأخيه ولا تيئسوا من روح الله إنه لا ييأس من روح الله إلا القوم الكافرون }يقول تعالى ذكره: حين طمع يعقوب في يوسف، قال لبنيه: يا بني اذهبوا إلى الموضع الذي جسم منه، وخلفتم أخويكم به { فتحسسوا من يوسف } يقول: التمسوا يوسف وتعرفوا من خبره. وأصل التحسس: التفعل من الحس. { وأخيه } يعني بنيامين، { ولا تيأسوا من روح الله } يقول: ولا تقنطوا من أن يروح الله عنا ما نحن فيه من الحزن على يوسف وأخيه بفرح من عنده فيرينيهما. { إنه لا ييأس من روح الله } يقول: لا يقنط من فرجه ورحمته ويقطع رجاءه منه، { إلا القوم الكافرون } يعني: القوم الذين يجحدون قدرته على ما شاء تكوينه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15063 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { يا بني اذهبوا فتحسسوا من يوسف وأخيه } بمصر. { ولا تيأسوا من روح الله } قال: من فرج الله أن يرد يوسف15064 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: { ولا تيأسوا من روح الله } : أي من رحمة الله- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة نحوه.15065 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم إن يعقوب قال لبنيه، وهو على حسن ظنه بربه مع الذي هو فيه من الحزن: { يا بني اذهبوا } إلى البلاد التي منها جئتم { فتحسسوا من يوسف وأخيه ولا تيأسوا من روح الله } : أي من فرجه، { إنه لا ييأس من روح الله إلا القوم الكافرون } 15066 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: { ولا تيأسوا من روح الله } يقول: من رحمة الله15067 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { ولا تيأسوا من روح الله } قال: من فرج الله، يفرج عنكم الغم الذي أنتم فيه


088-88-فَلَمَّا دَخَلُواْ عَلَيْهِ قَالُواْ يَا أَيُّهَا الْعَزِيزُ مَسَّنَا وَأَهْلَنَا الضُّرُّ وَجِئْنَا بِبِضَاعَةٍ مُّزْجَاةٍ فَأَوْفِ لَنَا

88-فلما دخلوا عليه قالوا يا أيها العزيز مسنا وأهلنا الضر وجئنا ببضاعة مزجاة فأوف لنا الكيل وتصدق علينا إن الله يجزي المتصدقين

القول في تأويل قوله تعالى: { فلما دخلوا عليه قالوا يأيها العزيز مسنا وأهلنا الضر وجئنا ببضاعة مزجاة } وفي الكلام متروك قد استغني بذكر ما ظهر عما حذف، وذلك: فخرجوا راجعين إلى مصر حتى صاروا إليها، فدخلوا على يوسف ؛ { فلما دخلوا عليه قالوا يا أيها العزيز مسنا وأهلنا الضر } أي الشدة من الجدب والقحط، { وجئنا ببضاعة مزجاة } كما:15068 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وخرجوا إلى مصر راجعين إليها ببضاعة مزجاة: أي قليلة، لا تبلغ ما كانوا يتبايعون به، إلا أن يتجاوز لهم فيها، وقد رأوا ما نزل بأبيهم، وتتابع البلاء عليه في ولده وبصره، حتى قدموا على يوسف. { فلما دخلوا عليه قالوا يا أيها العزيز } رجاء أن يرحمهم في شأن أخيهم، { مسنا وأهلنا الضر } وعنى بقوله: { وجئنا ببضاعة مزجاة } بدراهم أو ثمن لا يجوز في ثمن الطعام إلا لمن يتجاوز فيها. وأصل الإزجاء: السوق بالدفع، كما قال النابغة الذبياني:وهبت الريح من تلقاء ذي أرل تزجي مع الليل من صرادها صرمايعني تسوق وتدفع ؛ ومنه قول أعشى بني ثعلبة:الواهب المئة الهجان وعبدها عوذا تزجي خلفها أطفالهاوقول حاتم:لبيك على ملحان ضيف مدفع وأرملة تزجى مع الليل أرملايعني أنها تسوقه بين يديها على ضعف منه عن المشي وعجز ؛ ولذلك قيل: { ببضاعة مزجاة } لأنها غير نافقة، وإنما تجوز تجويزا على نفع من آخذيهاوقد اختلف أهل التأويل في البيان عن تأويل ذلك، وإن كانت معاني بيانهم متقاربة. ذكر أقوال أهل التأويل في ذلك:15069 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: { ببضاعة مزجاة } قال: ردية زيوف لا تنفق حتى يوضع منها- حدثنا الحسن بن محمد، قال: ثنا عمرو بن محمد العنقزي، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، في قوله: { وجئنا ببضاعة مزجاة } قال: الردية التي لا تنفق حتى يوضع منها15070 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، عن ابن عباس: { وجئنا ببضاعة مزجاة } قال: خلق، الغرارة والحبل والشيء- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، قال: سمعت ابن عباس، وسئل عن قوله: { وجئنا ببضاعة مزجاة } قال: رثة المتاع: الحبل والغرارة والشيء- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عثمان بن أبي سليمان، عن ابن أبي مليكة، عن ابن عباس، مثله. 15071 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { وجئنا ببضاعة مزجاة } قال: البضاعة: الدراهم، والمزجاة: غير طائل- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن ابن أبي زياد، عمن حدثه، عن ابن عباس، قال: كاسدة غير طائل15072 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: ثنا أبو حصين، عن سعيد بن جبير وعكرمة: { وجئنا لبضاعة مزجاة } قال سعيد: ناقصة. وقال عكرمة: دراهم فسول- حدثنا ابن وكيع، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن سعيد بن جبير وعكرمة، مثله.15073 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي حصين، عن سعيد بن جبير وعكرمة: { وجئنا ببضاعة مزجاة } قال أحدهما: ناقصة. وقال الآخر: ردية15074 - وبه قال: وثنا أبي عن سفيان، عن يزيد بن أبي زياد، عن عبد الله بن الحارث، قال: كان سمنا وصوفا- حدثنا الحسن، قال: ثنا علي بن عاصم، عن يزيد بن أبي زياد قال: سأل رجل عبد الله بن الحارث وأنا عنده، عن قوله: { وجئنا ببضاعة مزجاة } قال: قليلة، متاع الأعراب: الصوف والسمن15075 - حدثنا إسحاق بن زياد القطان أبو يعقوب البصري، قال: ثنا محمد بن إسحاق البلخي، قال: ثنا مروان بن معاوية الفزاري، عن مروان بن عمرو العذري، عن أبي إسماعيل، عن أبي صالح، في قوله: { وجئنا ببضاعة مزجاة } قال:الصنوبر والحبة الخضراء15076 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن يزيد بن الوليد، عن إبراهيم، في قوله: { وجئنا ببضاعة مزجاة } قال:قليلة، ألا تسمع إلى قوله: "فأوقر ركابنا " ، وهم يقرؤون كذلك- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال:أخبرنا مغيره، عن إبراهيم، أنه قال: ما أراها إلا القليلة، لأنها في مصحف عبد الله: "وأوقر ركابنا " ، يعني قوله: مزجاة- حدثنا ابن وكيع، قال: ثنا جرير، عن القعقاع بن يزيد، عن إبراهيم، قال: قليلة، ألم تسمع إلى قوله: "وأوقر ركابنا " 15077 - حدثنا ابن وكيع، قال: ثنا عمرو بن محمد، عن أبي بكر الهذلي، عن سعيد بن جبير والحسن: { ببضاعة مزجاة } قال سعيد:الردية. وقال الحسن:القليلة- حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن يزيد، عن عبد الله بن الحارث، قال: متاع الأعراب سمن وصوف15078 - حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن أبيه، عن عطية، قال: دراهم ليست بطائل15079 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { مزجاة } قال:قليلة- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: { مزجاة } قال:قليلة- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، عن يزيد بن أبي زياد، عن عبد الله بن الحارث: { وجئنا ببضاعة مزجاة } قال:شيء من صوف، وشيء من سمن15080 - قال: ثنا عمرو بن عون، قال:أخبرنا هشيم، عن منصور، عن الحسن، قال: قليلة- حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، عمن حدثه، عن مجاهد: { مزجاة } قال:قليلة- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- قال: ثنا الحسين، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن عكرمة، قال: ناقصة. وقال سعيد بن جبير:فسول15081 - قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن سعيد بن جبير: { وجئنا ببضاعة مزجاة } قال:ردية15082 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، ظن الضحاك، قال: كاسدة لا تنفق.- حدثني المثنى، قال: ثنا عمرو بن عون، قال:أخبرنا هشيم، عن جويبر، عن الضحاك، قال: كاسدة- حدثنا ابن وكيع، قال: ثنا عبدة، عن جويبر، عن الضحاك، قال: كاسدة غير طائل- حدثنا عن الحسين بن الفرج، قال:سمعت أبا معاذ يقول:ثنا عبيد، قال: سمعت الضحاك يقول في قوله: { ببضاعة مزجاة } يقول:كاسدة غير نافقة- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد الزبيري، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير: { وجئنا ببضاعة مزجاة } قال:الناقصة، وقال عكرمة: فيها تجوز15083 - قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: الدراهم الردية التي لا تجوز إلا بنقصان15084 - قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد، قال: الدراهم الرذال التي لا تجوز إلا بنقصان15085 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: دراهم فيها جواز15086 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وجئنا ببضاعة مزجاة } يسيرة- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.15087 - حدثني يونس، قال:أخبرنا ابن وهب، قال:قال ابن زيد، في قوله: { وجئنا ببضاعة مزجاة } قال:المزجاة:القليلة15088 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { وجئنا ببضاعة مزجاة } قليلة لا تبلغ ما كنا نشتري به منك، إلا أن تتجاوز لنا فيهاوقوله: { فأوف لنا الكيل } بها، وأعطنا بها ما كنت تعطينا قبل بالثمن الجيد والدراهم الجائزة الوافية التي لا ترد. كما:15089 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { فأوف لنا الكيل } أي أعطنا ما كنت تعطينا قبل، فإن بضاعتنا مزجاة15090 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { فأوف لنا الكيل } قال:كما كنت تعطينا بالدراهم الجيادوقوله: { وتصدق علينا } يقول تعالى ذكره:قالوا:وتفضل علينا بما بين سعر الجياد والردية، فلا تنقصنا من سعر طعامك لردي بضاعتنا. { إن الله يجزي المتصدقين } يقول: إن الله يثيب المتفضلين على أهل الحاجة بأموالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15091 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { وتصدق علينا } قال:تفضل بما بين الجياد والردية15092 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن سعيد بن جبير: { فأوف لنا الكيل وتصدق علينا } لا تنقصنا من السعر من أجل ردي دراهمناواختلفوا في الصدقة، هل كانت حلالا للأنبياء قبل نبينا محمد صلى الله عليه وسلم، أو كانت حراما؟ فقال بعضهم:لم تكن حلالا لأحد من الأنبياء عليهم السلام. ذكر من قال ذلك:15093 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن سعيد بن جبير، قال: ما سأل نبي قط الصدقة، ( و) كنهم قالوا { جئنا ببضاعة مزجاة فأوف لنا الكيل وتصدق علينا } لا تنقصنا من السعروروي عن ابن عيينة ما:15094 - حدثني به الحارث، قال: ثنا القاسم، قال:يحكى عن سفيان بن عيينة أنه سئل:هل حرمت الصدقة على أحد من الأنبياء قبل النبي صلى الله عليه وسلم؟ فقال:ألم تسمع قوله: { فأوف لنا الكيل وتصدق علينا إن الله يجزي المتصدقين } قال الحارث:قال القاسم:يذهب ابن عيينة إلى أنهم لم يقولوا ذلك إلا والصدقة لهم حلال، وهم أنبياء، فإن الصدقة إنما حرمت على محمد صلى الله عليه وسلم، لا عليهم.وقال آخرون:إنما عنى بقوله: { وتصدق علينا } وتصدق علينا برد أخينا إلينا. ذكر من قال ذلك:15095 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: { وتصدق علينا } قال:رد إلينا أخاناوهذا القول الذي ذكرناه عن ابن جريج، وإن كان قولا له وجه، فليس بالقول المختار في تأويل قوله: { وتصدق علينا } لأن الصدقة في المتعارف:إنما هي إعطاء الرجل ذا الحاجة بعض أملاكه ابتغاء ثواب الله عليه، وإن كان كل معروف صدقة، فتوجيه تأويل كلام الله إلى الأغلب من معناه في كلام من نزل القرآن بلسانه أولى وأحرى.وبنحو الذي قلنا في ذلك قال مجاهد.15096 - حدثني الحارث، قال: ثنا القاسم، قال: ثنا مروان بن معاوية، عن عثمان بن الأسود، قال:سمعت مجاهدا، وسئل: هل يكره أن يقول الرجل في دعائه: اللهم تصدق علي؟ فقال:نعم، إنما الصدقة لمن يبغي الثواب


089-89-قَالَ هَلْ عَلِمْتُم مَّا فَعَلْتُم بِيُوسُفَ وَأَخِيهِ إِذْ أَنتُمْ جَاهِلُونَ

89-قال هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون

القول في تأويل قوله تعالى: { قال هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون } ذكر أن يوسف صلوات الله وسلامه عليه لما قال له إخوته: { يا أيها العزيز مسنا وأهلنا الضر وجئنا ببضاعة مزجاة فأوف لنا الكيل وتصدق علينا إن الله يجزي المتصدقين } أدركته الرقة وباح لهم بما كان يكتمهم من شأنه. كما:15097 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر لي أنهم لما كلموه بهذا الكلام غلبته نفسه، فارفض دمعه باكيا، ثم باح لهم بالذي يكتم منهم، فقال: { هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون } ولم يعن بذكر أخيه ما صنعه هو فيه حين أخذه، ولكن للتفريق بينه وبين أخيه، إذ صنعوا بيوسف ما صنعوا15098 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: { فلما دخلوا عليه قالوا يا أيها العزيز مسنا وأهلنا الضر } ... الآية، قال:فرحمهم عند ذلك، فقال لهم: { هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون } فتأويل الكلام:هل تذكرون ما فعلتم بيوسف وأخيه، إذ فرقتم بينهما وصنعتم ما صنعتم إذ أنتم جاهلون، يعني في حال جهلكم بعاقبة ما تفعلون بيوسف، وما إليه صائر أمره وأمركم؟


090-90-قَالُواْ أَإِنَّكَ لَأَنتَ يُوسُفُ قَالَ أَنَاْ يُوسُفُ وَهَـذَا أَخِي قَدْ مَنَّ اللّهُ عَلَيْنَا إِنَّهُ مَن يَتَّقِ وَيِصْبِرْ فَإِنَّ اللّهَ

90-قالوا أإنك لأنت يوسف قال أنا يوسف وهـذا أخي قد من الله علينا إنه من يتق ويصبر فإن الله لا يضيع أجر المحسنين

القول في تأويل قوله تعالى: { قالوا أإنك لأنت يوسف قال أنا يوسف وهذا أخي قد من الله علينا إنه من يتق ويصبر فإن الله لا يضيع أجر المحسنين } يقول تعالى ذكره:قال إخوة يوسف له حين قال لهم ذلك يوسف: { إنك لأنت يوسف } ، فقال:نعم { أنا يوسف وهذا أخي قد من الله علينا } بأن جمع بيننا بعد ما فرقتم بيننا: { إنه من يتق ويصبر } يقول:إنه من يتق الله فيراقبه بأداء فرائضه واجتناب معاصيه ويصبر، يقول:ويكف نفسه، فيحبسها عما حرم الله عليه من قول أو عمل عند مصيبة نزلت به من الله ؛ { فإن الله لا يضيع أجر المحسنين } يقول:فإن الله لا يبطل ثواب إحسانه وجزاء طاعته إياه فيما أمره ونهاه.وقد اختلف القراء في قراءة قوله: { أإنك لأنت يوسف } فقرأ ذلك عامة قراء الأمصار: { أإنك } على الاستفهام. وذكر أن ذلك في قراءة أبي بن كعب: "أو أنت يوسف " . وروي عن ابن محيصن أنه قرأ: "إنك لأنت يوسف " على الخبر، لا على الاستفهام.والصواب من القراءة في ذلك عندنا، قراءة من قرأه بالاستفهام، لإجماع الحجة من القراء عليه.15099 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما قال لهم ذلك، يعني قوله: { هل علمتم ما فعلتم بيوسف وأخيه إذ أنتم جاهلون } كشف الغطاء فعرفوه، فقالوا: { أإنك لأنت يوسف } ... الآية15100 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني من سمع عبد الله بن إدريس يذكر، عن ليث، عن مجاهد، قوله: { إنه من يتق ويصبر } يقول:من يتق معصية الله ويصبر على السجن


091-91-قَالُواْ تَاللّهِ لَقَدْ آثَرَكَ اللّهُ عَلَيْنَا وَإِن كُنَّا لَخَاطِئِينَ

91-قالوا تالله لقد آثرك الله علينا وإن كنا لخاطئين

القول في تأويل قوله تعالى: { قالوا تالله لقد أثرك الله علينا وإن كنا لخاطئين } يقول جل ثناؤه:قال إخوة يوسف له:تالله لقد فضلك الله علينا وآثرك بالعلم والحلم والفضل، { وإن كنا لخاطئين } يقول:وما كنا في فعلنا الذي فعلنا بك في تفريقنا بينك وبين أبيك وأخيك وغير ذلك من صنيعنا الذي صنعنا بك، إلا خاطئين:يعنون مخطئين، يقال منه:خطئ فلان يخطأ خطأ وخطأ، وأخطأ يخطئ إخطاء ؛ ومن ذلك قول أمية بن الأسكر:وإن مهاجرين تكنفاه لعمر الله قد خطئا وحاباوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15101 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما قال لهم يوسف: { أنا يوسف وهذا أخي } اعتذروا إليه، وقالوا: { تالله لقد آثرك الله علينا وإن كنا لخاطئين } فيما كنا صنعنا بك15102 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { تالله لقد آثرك الله علينا } وذلك بعد ما عرفهم أنفسهم، يقول:جعلك الله رجلا حليما


092-92-قَالَ لاَ تَثْرَيبَ عَلَيْكُمُ الْيَوْمَ يَغْفِرُ اللّهُ لَكُمْ وَهُوَ أَرْحَمُ الرَّاحِمِينَ

92-قال لا تثريب عليكم اليوم يغفر الله لكم وهو أرحم الراحمين

القول في تأويل قوله تعالى: { قال لا تثريب عليكم اليوم } يقول تعالى ذكره:قال يوسف لإخوته: { لا تثريب } يقول:لا تغيير عليكم ولا إفساد لما بيني وبينكم من الحرمة وحق الأخوة، ولكن لكم عندي الصفح والعفو. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15103 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { لا تثريب عليكم } لم يثرب عليهم أعمالهم15104 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، قوله: { لا تثريب عليكم اليوم } قال:قال سفيان:لا تغيير عليكم15105 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { قال لا تثريب عليكم اليوم } لا تأنيب عليكم اليوم عندي فيما صنعتم15106 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: اعتذروا إلى يوسف، فقال: { لا تثريب عليكم اليوم } يقول:لا أذكر لكم ذنبكموقوله: { يغفر الله لكم وهو أرحم الراحمين } وهذا دعاء من يوسف لإخوته بأن يغفر الله لهم ذنبهم فيما أتوا إليه وركبوا منه من الظلم، يقول:عفا الله لكم عن ذنبكم وظلمكم، فستره عليكم ؛ { وهو أرحم الراحمين } يقول:والله أرحم الراحمين لمن تاب من ذنبه وأناب إلى طاعته بالتوبة من معصيته. كما:15107 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { يغفر الله وهو أرحم الراحمين } حيث اعترفوا بذنبهم


093-93-اذْهَبُواْ بِقَمِيصِي هَـذَا فَأَلْقُوهُ عَلَى وَجْهِ أَبِي يَأْتِ بَصِيراً وَأْتُونِي بِأَهْلِكُمْ أَجْمَعِينَ

93-اذهبوا بقميصي هـذا فألقوه على وجه أبي يأت بصيرا وأتوني بأهلكم أجمعين

القول في تأويل قوله تعالى: { اذهبوا بقميصي هذا فألقوه على وجه أبى يأت بصيرا وأتوني بأهلكم أجمعين } قال أبو جعفر:ذكر أن يوسف صلى الله عليه وسلم لما عرف نفسه إخوته، سألهم عن أبيهم، فقالوا: ذهب بصره من الحزن. فعند ذلك أعطاهم قميصه وقال لهم: { اذهبوا بقميصي هذا } ذكر من قال ذلك:15108 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: قال لهم يوسف:ما فعل أبي بعدي؟ قالوا:لما فاته بنيامين عمي من الحزن. قال: { اذهبوا بقميصي هذا فألقوا على وجه أبي يأت بصيرا وأتوني بأهلكم أجمعين } وقوله: { يأت بصيرا } يقول:يعد بصيرا. { وأتوني بأهلكم أجمعين } يقول: وجيئوني بجميع أهلكم.


094-94-وَلَمَّا فَصَلَتِ الْعِيرُ قَالَ أَبُوهُمْ إِنِّي لَأَجِدُ رِيحَ يُوسُفَ لَوْلاَ أَن تُفَنِّدُونِ

94-ولما فصلت العير قال أبوهم إني لأجد ريح يوسف لولا أن تفندون

القول في تأويل قوله تعالى: { ولما فصلت العير قال أبوهم إنى لأجد ريح يوسف لولا أن تفندون } يقول تعالى ذكره:ولما فصلت عير بني يعقوب من عند يوسف متوجهة إلى يعقوب، قال أبوهم يعقوب: { إني لأجد ريح يوسف } ذكر أن الريح استأذنت ربها في أن تأتي يعقوب بريح يوسف قبل أن يأتيه البشير، فأذن لها، فأتته بها. ذكر من قال ذلك:15109 - حدثني يونس، قال:أخبرنا ابن وهب، قال: ثني أبو شريح، عن أبي أيوب الهوزني، حدثه، قال: استأذنت الريح أن تأتي يعقوب بريح يوسف حين بعث بالقميص إلى أبيه قبل أن يأتيه البشير، ففعل، قال يعقوب: { إني لأجد ريح يوسف لولا أن تفندون } 15110 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي سنان، عن ابن أبي الهذيل، عن ابن عباس، في قوله: { ولما فصلت العير قال أبوهم إني لآجد ريح يوسف لولا أن تفندون } قال:هاجت ريح، فجاءت بريح يوسف من مسيرة ثمان ليال، فقال: { إني لآجد ريح يوسف لولا أن يفندون } - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي سنان، عن ابن أبي الهذيل، عن ابن عباس: { ولما فصلت العير } قال:هاجت ريح، فجاءت بريح قميص يوسف من مسيرة ثمان ليال- حدثني أبو السائب، قال: ثنا ابن فضيل، عن ضرار، عن ابن أبي الهذيل، قال: سمعت ابن عباس يقول: وجد يعقوب ريح يوسف، وهو منه على مسيرة ثمان ليال- حدثنا ابن وكيع والحسن بن محمد، قالا:ثنا سفيان بن عيينة، عن أبي سنان، عن ابن أبي الهذيل، قال: كنت إلى جنب ابن عباس، فسئل:من كم وجد يعقوب ريح القميص؟ قال:من مسيرة سبع ليال أو ثمان ليال- حدثنا ابن وكيع، قال: ثنا جرير، عن أبي سنان، عن أبي الهذيل، قال: قال لي أصحابي:إنك تأتي ابن عباس، فسله لنا، قال:فقلت:ما أسأله عن شيء، ولكن أجلس خلف السرير فيأتيه الكوفيون فيسألون عن حاجتهم وحاجتي، فسمعته يقول:وجد يعقوب ريح قميص يوسف من مسيرة ثمان ليال، قال ابن أبي الهذيل:فقلت:ذاك كمكان البصرة من الكوفة- حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن ضرار بن مرة، عن عبد الله بن أبي الهذيل، قال:سمعت ابن عباس يقول: وجد يعقوب ريح قميص يوسف من مسيرة ثمان ليال. قال:فقلت في نفسي:هذا كمكان البصرة من الكوفة- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي سنان، عن ابن أبي الهذيل، عن ابن عباس، في قوله: { إني لأجد ريح يوسف } قال:وجد ريح قميص يوسف من مسيرة ثمان ليال. قال:قلت له:ذاك كما بين البصرة إلى الكوفة. واللفظ لحديث أبي كريب- حدثنا الحسين بن محمد، قال: ثنا عاصم وعلي، قالا:أخبرنا شعبة، قال: أخبرني أبو سنان، قال:سمعت عبد الله بن أبي الهذيل، عن ابن عباس في هذه الآية: { إني لأجد ريح يوسف } قال:وجد ريحه من مسيرة ما بين البصرة إلى الكوفة- حدثني المثنى، قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: ثنا أبو سنان، قال:سمعت عبد الله بن أبي الهذيل يحدث عن ابن عباس، مثله.- قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي سنان، عن عبد الله بن أبي الهذيل، قال:كنا عند ابن عباس فقال: { إني لآجد ريح يوسف } قال:وجد ريح قميصه من مسيرة ثمان ليال- حدثنا الحسن بن يحيى، قال:أخبرنا عبد الرزاق، قال:أخبرنا إسرائيل، عن أبي سنان، عن عبد الله بن أبي الهذيل، قال:سمعت ابن عباس يقول: { ولما فصلت العير } قال:لما خرجت العير هاجت ريح فجاءت يعقوب بريح قميص يوسف، فقال: { إني لآجد ريح يوسف لولا أن تفندون } قال:فوجد ريحه من مسيرة ثمان ليال15111 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن: ذكر لنا أنه كان بينهما يومئذ ثمانون فرسخا، يوسف بأرض مصر ويعقوب بأرض كنعان، وقد أتى لذلك زمان طويل15112 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: { إني لأجد ريح يوسف } قال:بلغنا أنه كان بينهم يومئذ ثمانون فرسخا، وقال: { إني لآجد ريح يوسف } وكان قد فارقه قبل ذلك سبعا وسبعين سنة- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي سنان، عن عبد الله بن أبي الهذيل، عن ابن عباس، في قوله: { إني لآجد ريح يوسف } قال:وجد ريح القميص من مسيرة ثمانية أيام- قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي سنان، عن عبد الله بن أبي الهذيل، عن ابن عباس، قوله: { ولما فصلت العير } قال:فلما خرجت العير هبت ريح، فذهبت بريح قميص يوسف إلى يعقوب، فقال: { إني لأجد ريح يوسف } قال:ووجد ريح قميصه من مسيرة ثمانية أيام15113 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق قال: لما فصلت العير من مصر استروح يعقوب ريح يوسف، فقال لمن عنده من ولده: { إني لأجد ريح يوسف لولا أن تفندون } وأما قوله: { لولا أن تفندون } فإنه يعني:لولا أن تعنفوني، وتعجزوني، وتلوموني، وتكذبوني ؛ ومنه قول الشاعر:يا صاحبي دعا لومي وتفنيدي فليس ما فات من أمري بمردودويقال:أفند فلانا الدهر، وذلك إذا أفسده ؛ ومنه قول ابن مقبل:دع الدهر يفعل ما أراد فإنه إذا كلف الإفناد بالناس أفنداواختلف أهل التأويل في معناه، فقال بعضهم:معناه:لولا أن تسفهوني. ذكر من قال ذلك:15114 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن أبي سنان، عن ابن أبي الهذيل، عن ابن عباس: { لولا أن تفندون } قال:تسفهون- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي سنان، عن ابن أبي الهذيل، عن ابن عباس، مثله.15115 - وبه قال: ثنا أبي، عن سفيان، عن خصيف، عن مجاهد: { لولا أن تفندون } قال:تسفهون15116 - حدثني المثنى وعلي بن داود، قالا:ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { لولا أن تفندون } يقول:تجهلون- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي سنان، عن عبد الله بن أبي الهذيل، عن ابن عباس: { لولا أن يفندون } قال:لولا أن تسفهون- حدثنا أحمد، قال: ثنا أبو أحمد ؛ وحدثني المثنى، قال: ثنا أبو نعيم، قالا جميعا:ثنا سفيان، عن خصيف، عن مجاهد: { لولا أن تفندون } قال:لولا أن تسفهون15117 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي سنان، عن سعيد بن جبير، عن ابن عباس، وسالم عن سعيد: { لولا أن تفندون } قال أحدهما: تسفهون، وقال الآخر:تكذبون15118 - حدثني يعقوب، قال: ثنا هشيم، قال:أخبرنا عبد الملك بن أبي سليمان، عن عطاء: { لولا أن تفندون } قال:لولا أن تكذبون، لولا أن تسفهون- حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن عبد الملك، عن عطاء، قال: تسفهون15119 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { لولا أن تفندون } يقول:لولا أن تسفهون- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { لولا أن تفندون } يقول:لولا أن تسفهون- حدثنا الحسن بن يحيى، قال:أخبرنا عبد الرزاق، قال:أخبرنا إسرائيل، عن أبي سنان، عن عبد الله بن أبي الهذيل، قال:سمعت ابن عباس يقول: { لولا أن تفندون } يقول:تسفهون15120 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { لولا أن تفندون } قال:ذهب عقله- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { لولا أن تفندون } قال:قد ذهب عقله- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ وحدثني المثنى قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: { لولا أن تفندون } قال:قد ذهب عقله- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: { لولا أن تفندون } قال:لولا أن تقولوا:ذهب عقلك15121 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { لولا أن تفندون } يقول:لولا أن تضعفوني15122 - حدثني يونس، قال:أخبرنا ابن وهب، قال:قال ابن زيد، في قوله: { لولا أن تفندون } قال:الذي ليس له عقل ذلك المفند، يقولون لا يعقلوقال آخرون:معناه:لولا أن تكذبون. ذكر من قال ذلك:15123 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو الكلبي، عن شريك، عن سالم: { لولا أن تفندون } قال:تكذبون15124 - قال: ثنا عمرو، عن أسباط، عن السدي، قال: لولا أن تهرمون وتكذبون15125 - قال: ثنا محمد بن بكر، عن ابن جريج، قال:بلغني عن مجاهد، قال: تكذبون15126 - قال: ثنا عبدة وأبو خالد، عن جويبر، عن الضحاك، قال: لولا أن تكذبون- حدثت عن الحسين، قال:سمعت أبا معاذ، يقول:ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: { لولا أن تفندون } تكذبون15127 - حدثني المثنى، قال: ثنا عمرو، قال:أخبرنا هشيم، عن عبد الملك، عن عطاء، في قوله: { لولا أن تفندون } قال:تسفهون أو تكذبون15128 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { لولا أن تفندون } يقول:تكذبون.وقال آخرون: معناه تهرمون ذكر من قال ذلك:15129 - أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد: { لولا أن تفندون } قال:لولا أن تهرمون- حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد، مثله.15130 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: تهرمون- حدثني يعقوب، قال: ثنا هشيم، قال:أخبرنا أبو الأشهب، عن الحسن: { لولا أن تفندون } قال:تهرمون- حدثني المثنى، قال: ثنا عمرو بن عون، قال:أخبرنا هشيم، عن أبي الأشهب وغيره، عن الحسن، مثله.وقد بينا أن أصل التفنيد:الإفساد. وإذا كان ذلك كذلك فالضعف والهرم والكذب وذهاب العقل وكل معاني الإفساد تدخل في التفنيد، لأن أصل ذلك كله الفساد، والفساد في الجسم:الهرم وذهاب العقل والضعف، وفي الفعل الكذب واللوم بالباطل، ولذلك قال جرير بن عطية:يا عاذلي دعا الملام وأقصرا طال الهوى وأطلتما التفنيدايعني الملامة. فقد تبين إذ كان الأمر على ما وصفنا أن الأقوال التي قالها من ذكرنا قوله في قوله: { لولا أن تفندون } على اختلاف عباراتهم عن تأويله، متقاربة المعاني، محتمل جميعها ظاهر التنزيل، إذ لم يكن في الآية دليل على أنه معني به بعض ذلك دون بعض.


095-95-قَالُواْ تَاللّهِ إِنَّكَ لَفِي ضَلاَلِكَ الْقَدِيمِ

95-قالوا تالله إنك لفي ضلالك القديم

القول في تأويل قوله تعالى: { قالوا تالله إنك لفى ضلالك القديم } يقول تعالى ذكره:قال الذين قال لهم يعقوب من ولده { إني لآجد ريح يوسف لولا أن تفندون } تالله أيها الرجل، إنك من حب يوسف وذكره، لفي خطئك وزللك القديم لا تنساه، ولا تتسلى عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15131 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { إنك لفي ضلالك القديم } يقول:خطئك القديم15132 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { قالوا تالله إنك لفي ضلالك القديم } أي من حب يوسف لا تنساه ولا تسلاه، قالوا لوالدهم كلمة غليظة لم يكن ينبغي لهم أن يقولوها لوالدهم ولا لنبي الله صلى الله عليه وسلم15133 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { قالوا تالله إنك لفي ضلالك القديم } قال:في شأن يوسف15134 - حدثنا أحمد، قال: ثنا أبو أحمد، قال:قال سفيان: { تالله إنك لفي ضلالك القديم } قال:من حبك ليوسف- حدثنا ابن وكيع، قال: ثنا عمرو، عن سفيان، نحوه.15135 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { قالوا تالله إنك لفي ضلالك القديم } قال:في حبك القديم15136 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { قالوا تالله إنك لفي ضلالك القديم } أي إنك لمن ذكر يوسف في الباطل الذي أنت عليه15137 - حدثني يونس، قال:أخبرنا ابن وهب، قال:قال ابن زيد، في قوله: { تالله إنك لفي ضلالك القديم } قال:يعنون:حزنه القديم على يوسف، وفي ضلالك القديم:لفي خطئك القديم


096-96-فَلَمَّا أَن جَاء الْبَشِيرُ أَلْقَاهُ عَلَى وَجْهِهِ فَارْتَدَّ بَصِيراً قَالَ أَلَمْ أَقُل لَّكُمْ إِنِّي أَعْلَمُ مِنَ اللّهِ مَا لاَ

96-فلما أن جاء البشير ألقاه على وجهه فارتد بصيرا قال ألم أقل لكم إني أعلم من الله ما لا تعلمون

القول في تأويل قوله تعالى: { فلما أن جاء البشير ألقاه على وجهه } يقول تعالى ذكره:فلما أن جاء يعقوب البشير من عند ابنه يوسف، وهو المبشر برسالة يوسف، وذلك بريد فيما ذكر كان يوسف يرده إليه، وكان البريد فيما ذكر والبشير يهوذا بن يعقوب أخا يوسف لأبيه. ذكر من قال ذلك:15138 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { فلما أن جاء البشير ألقاه على وجهه } يقول:البشير: البريد15139 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال:أخبرنا جويبر عن الضحاك: { فلما أن جاء البشير } قال:البريد.- حدثنا الحسن بن محمد، قال: ثنا محمد بن يزيد الواسطي، عن جويبر، عن الضحاك: { فلما أن جاء البشر } قال:البريد15140 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { فلما أن جاء البشير } قال:يهوذا بن يعقوب- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { البشير } قال:يهوذا بن يعقوب- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: يهوذا بن يعقوب- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قال: هو يهوذا بن يعقوب15141 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { فلما أن جاء البشير } قال:يهوذا بن يعقوب كان البشير- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، عن ابن جريج، عن مجاهد: { فلما أن جاء البشير } قال:هو يهوذا بن يعقوبقال سفيان:وكان ابن مسعود يقرأ:وجاء البشير من بين يدي العير.- حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: { فلما أن جاء البشير } قال:البريد هو يهوذا بن يعقوب15142 - قال: ثنا عمرو، عن أسباط، عن السدي، قال: قال يوسف: { اذهبوا بقميصي هذا فألقوه على وجه أبي يأت بصيرا وأتوني بأهلكم أجمعين } قال يهوذا:أنا ذهبت بالقميص، ملطخا بالدم إلى يعقوب فأخبرته أن يوسف أكله الذئب، وأنا أذهب اليوم بالقميص وأخبره أنه حي فأفرحه كما أحزنته. فهو كان البشير- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا هشيم، عن جويبر، عن الضحاك: { فلما أن جاء البشير } قال:البريدوكان بعض أهل العربية من أهل الكوفة يقول: "أن " في قوله: { فلما أن جاء البشير } وسقوطها بمعنى واحد، وكان يقول هذا في:لما " و " حتى" خاصة، ويذكر أن العرب تدخلها فيهما أحيانا وتسقطها أحيانا، كما قال جل ثناؤه: { ولما أن جاءت رسلنا } ، وقال في موضع آخر: { ولما جاءت رسلنا } وقال:هي صلة لا موضع لها في هذين الموضعين، يقال:حتى كان كذا وكذا، وحتى أن كان كذا وكذا.وقوله: { ألقاه على وجهه } يقول:ألقى البشير قميص يوسف على وجه يعقوب. كما:15143 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { فلما أن جاء البشير } ألقى القميص على وجههوقوله: { فارتد بصيرا } يقول:رجع وعاد مبصرا بعينيه بعد ما قد عمي. { قال ألم أقل لكم إني أعلم من الله ما لا تعلمون } يقول عز وجل:قال يعقوب لمن كان بحضرته حينئذ من ولده:ألم أقل لكم يا بني إنى أعلم من الله أنه سيرد على يوسف، ويجمع بيني وبينه، وكنتم لا تعلمون أنتم من ذلك ما كنت أعلمه، لأن رؤيا يوسف كانت صادقة، وكان الله قد قضى أن أخر أنا وأنتم له سجودا، فكنت موقنا بقضائه.


097-97-قَالُواْ يَا أَبَانَا اسْتَغْفِرْ لَنَا ذُنُوبَنَا إِنَّا كُنَّا خَاطِئِينَ

97-قالوا يا أبانا استغفر لنا ذنوبنا إنا كنا خاطئين

القول في تأويل قوله تعالى: { قالوا يا أبانا استغفر لنا ذنوبنا إنا كنا خاطئين } يقول تعالى ذكره:قال ولد يعقوب الذين كانوا فرقوا بينه وبين يوسف:يا أبانا سل لنا ربك يعف عنا ويستر علينا ذنوبنا التي أذنبناها فيك وفي يوسف فلا يعاقبنا بها في القيامة { إنا كنا خاطئين } فيما فعلنا به، فقد اعترفنا بذنوبنا.


098-98-قَالَ سَوْفَ أَسْتَغْفِرُ لَكُمْ رَبِّيَ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

98-قال سوف أستغفر لكم ربي إنه هو الغفور الرحيم

قال: { سوف أستغفر لكم ربي } يقول جل ثناؤه:قال يعقوب:سوف أسأل ربي أن يعفو عنكم ذنوبكم التي أذنبتموها في وفى يوسف.ثم اختلف أهل التأويل في الوقت الذي أخر الدعاء إليه يعقوب لولده بالاستغفار لهم من ذنبهم، فقال بعضهم:أخر ذلك إلى السحر. ذكر من قال ذلك:15144 - حدثني أبو السائب، قال: ثنا ابن إدريس، قال:سمعت عبد الرحمن بن إسحاق، يذكر، عن محارب بن دثار، قال:كان عم في يأتي المسجد، فسمع إنسانا يقول: اللهم دعوتني فأجبت وأمرتني فأطعت، وهذا سحر، فاغفر لي ! قال:فاستمع الصوت فإذا هو من دار عبد الله بن مسعود، فسأل عبد الله عن ذلك، فقال:إن يعقوب أخر بنيه إلى السحر بقوله: { سوف استغفر لكم ربي } 15145 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن عبد الرحمن بن إسحاق، عن محارب بن دثار، عن عبد الله بن مسعود: { سوف أستغفر لكم ربي } قال:أخرهم إلى السحر15146 - قال: ثنا أبو سفيان الحميري، عن العوام، عن إبراهيم التيمي في قول يعقوب لبنيه: { سوف أستغفر لكم ربي } قال:أخرهم إلى السحر15147 - قال: ثنا عمرو، عن خلاد الصفار، عن عمرو بن قيس: { سوف أستغفر لكم ربي } قال:في صلاة الليل15148 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { سوف أستغفر لكم ربي } قال:أخر ذلك إلى السحروقال آخرون:أخر ذلك إلى ليلة الجمعة. ذكر من قال ذلك:15149 - حدثني المثنى، قال: ثنا سليمان بن عبد الرحمن أبو أيوب الدمشقي، قال: ثنا الوليد، قال:أخبرنا ابن جريج، عن عطاء وعكرمة، عن ابن عباس، عن رسول الله صلى الله عليه وسلم: { سوف أستغفر لكم ربي } يقول: "حتى تأتي ليلة الجمعة. وهو قول، أخي يعقوب لبنيه " .وقال آخرون: معناه تهرمون ذكر من قال ذلك:- حدثنا أحمد بن الحسن الترمذي، قال: ثنا سليمان بن عبد الرحمن الدمشقي، قال: ثنا الوليد بن مسلم، قال:أخبرنا ابن جريج، عن عطاء وعكرمة مولى ابن عباس، عن ابن عباس، قال:قال رسول الله صلى الله عليه وسلم: "قد قال أخي يعقوب سوف أستغفر لكم ربي، يقول حتى تأتي ليلة الجمعة " .وقوله: { إنه هو الغفور الرحيم } يقول:إن ربي هو الساتر على ذنوب التائبين إليه من ذنوبهم الرحيم بهم أن يعذبهم بعد توبتهم منها.


099-99-فَلَمَّا دَخَلُواْ عَلَى يُوسُفَ آوَى إِلَيْهِ أَبَوَيْهِ وَقَالَ ادْخُلُواْ مِصْرَ إِن شَاء اللّهُ آمِنِينَ

99-فلما دخلوا على يوسف آوى إليه أبويه وقال ادخلوا مصر إن شاء الله آمنين

القول في تأويل قوله تعالى: { فلما دخلوا على يوسف آوى إليه أبويه} يقول جل ثناؤه:فلما دخل يعقوب وولده وأهلوهم على يوسف { آوى إليه أبويه } يقول:ضم إليه أبويه، فقال لهم: { ادخلوا مصر إن شاء الله آمنين } فإن قال قائل:وكيف قال لهم يوسف: { ادخلوا مصر إن شاء الله آمنين } بعد ما دخلوها، وقد أخبر الله عز وجل عنهم أنهم لما دخلوها على يوسف وضم إليه أبويه قال لهم هذا القول؟ قيل:قد اختلف أهل التأويل في ذلك ؛ فقال بعضهم:إن يعقوب إنما دخل على يوسف هو وولده، وآوى يوسف أبويه إليه قبل دخول مصر، قالوا:وذلك أن يوسف تلقى أباه تكرمة له قبل أن يدخل مصر، فآواه إليه، ثم قال له ولمن معه: { ادخلوا مصر إن شاء الله آمنين } بها قبل الدخول. ذكر من قال ذلك:15150 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: فحملوا إليه أهلهم وعيالهم، فلما بلغوا مصر كلم يوسف الملك الذي فوقه، فخرج هو والملوك يتلقونهم، فلما بلغوا مصر { قال ادخلوا مصر إن شاء الله آمنين } { فلما دخلوا على يوسف آوى إليه أبويه } 15151 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا جعفر بن سليمان، عن فرقد السبخي، قال: لما ألقي القميص على وجهه ارتد بصيرا، وقال:ائتوني بأهلكم أجمعين ! فحمل يعقوب وإخوة يوسف ؛ فلما دنا أخبر يوسف أنه قد دنا منه، فخرج يتلقاهقال:وركب معه أهل مصر، وكانوا يعظمونه ؛ فلما دنا أحدهما من صاحبه، وكان يعقوب يمشي وهو يتوكأ على رجل من ولده يقال له يهوذا، قال:فنظر يعقوب إلى الخيل والناس، فقال:يا يهوذا هذا فرعون مصر؟ قال:لا، هذا ابنك. قال:فلما دنا كل واحد منهما من صاحبه، فذهب يوسف يبدؤه بالسلام، فمنع من ذلك، وكان يعقوب أحق بذلك منه وأفضل، فقال:السلام عليك يا ذاهب الأحزان عني، هكذا قال: "يا ذاهب الأحزان عني " .15152 - حدثنا القاسم، قال: ثنا الحسين، قال:قال حجاج: بلغني أن يوسف والملك خرجا في أربعة آلاف يستقبلون يعقوب وبنيه- قال:وحدثني من سمع جعفر بن سليمان يحكي، عن فرقد السبخي، قال: خرج يوسف يتلقى يعقوب وركب أهل مصر مع يوسف، ثم ذكر بقية الحديث، نحو حديث الحارث، عن عبد العزيزوقال آخرون:بل قوله: { إن شاء الله } استثناء من قول يعقوب لبنيه { استغفر لكم ربي } ؛ قال:وهو من المؤخر الذي معناه التقديم، قالوا:وإنما معنى الكلام:قال: أستغفر لكم ربي إن شاء الله إنه هو الغفور الرحيم. { فلما دخلوا على يوسف آوى إليه أبويه وقال ادخلوا مصر } ورفع أبويه. ذكر من قال ذلك:15153 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { قال سوف أستغفر لكم ربي } إن شاء الله آمنين. وبين ذلك ما بينه من تقديم القرآنيعني ابن جريج: "وبين ذلك ما بينه من تقديم القرآن " أنه قد دخل بين قوله: { سوف أستغفر لكم ربي } وبين قوله: { إن شاء الله } من الكلام ما قد دخل، وموضعه عنده أن يكون عقيب قوله: { سوف أستغفر لكم ربي } والصواب من القول في ذلك عندنا ما قاله السدي، وهو أن يوسف قال ذلك لأبويه ومن معهما من أولادهما وأهاليهم قبل دخولهم مصر حين تلقاهم، لأن ذلك في ظاهر التنزيل كذلك، فلا دلالة تدل على صحة ما قال ابن جريج، ولا وجه لتقديم شيء من كتاب الله عن موضعه أو تأخيره عن مكانه إلا بحجة واضحة.وقيل:عني بقوله: { آوى إليه أبويه } وخالته. وقال الذين قالوا هذا القول: كانت أم يوسف قد ماتت قبل. وإنما كانت عند يعقوب يومئذ خالته أخت أمه، كان نكحها بعد أمه. ذكر من قال ذلك:15154 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { فلما دخلوا على يوسف آوى إليه أبويه } قال:أبوه وخالتهوقال آخرون:بل كان أباه وأمه. ذكر من قال ذلك:15155 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: { فلما دخلوا على يوسف آوى إليه أبويه } قال:أباه وأمهوأولى القولين في ذلك بالصواب ما قاله ابن إسحاق ؛ لأن ذلك هو الأغلب في استعمال الناس والمتعارف بينهم في "أبوين " ، إلا أن يصح ما يقال من أن أم يوسف كانت قد ماتت قبل ذلك بحجة يجب التسليم لها، فيسلم حينئذ لها.وقوله: { وقال ادخلوا مصر إن شاء الله آمنين } مما كنتم فيه في باديتكم من الجدب والقحط.


100-100-وَرَفَعَ أَبَوَيْهِ عَلَى الْعَرْشِ وَخَرُّواْ لَهُ سُجَّداً وَقَالَ يَا أَبَتِ هَـذَا تَأْوِيلُ رُؤْيَايَ مِن قَبْلُ قَدْ جَعَلَهَا رَبِّي

100-ورفع أبويه على العرش وخروا له سجدا وقال يا أبت هـذا تأويل رؤياي من قبل قد جعلها ربي حقا وقد أحسن بي إذ أخرجني من السجن وجاء بكم من البدو من بعد أن نزغ الشيطان بيني وبين إخوتي إن ربي لطيف لما يشاء إنه هو العليم الحكيم

وقوله: { ورفع أبويه على العرش } يعني:على السرير. كما:15156 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي: { ورفع أبويه على العرش } قال:السرير15157 - حدثنا الحسن بن محمد، قال: ثنا محمد بن يزيد الواسطي، عن جويبر، عن الضحاك، قال: العرش:السرير15158 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { ورفع أبويه على العرش } قال:السرير- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال:أخبرنا أبو حذيفة، قال: ثنا شبل عن ابن أبي نجيح عن مجاهد، وحدثني المثنى قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثني المثنى، قال:أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15159 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { ورفع أبويه على العرش } قال:سريره- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { على العرش } قال:على السرير15160 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: { ورفع أبويه على العرش } يقول:رفع أبويه على السرير15161 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال:قال سفيان: { ورفع أبويه على العرش } قال:على السرير15162 - حدثني يونس، قال:أخبرنا ابن وهب، قال:قال ابن زيد، في قوله: { ورفع أبويه على العرش } قال:مجلسه15163 - حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت زيد بن أسلم، عن قول الله تعالى: { ورفع أبويه على العرش } فقلت:أبلغك أنها خالته، قال:قال ذلك بعض أهل العلم، يقولون:إن أمه ماتت قبل ذلك وإن هذه خالتهوقوله: { وخروا له سجدا } يقول:وخر يعقوب وولده وأمه ليوسف سجدا.15164 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: { وخروا له سجدا } يقول:رفع أبويه على السرير، وسجدا له، وسجد له إخوته15165 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: تحمل - يعني يعقوب - بأهله حتى قدموا على يوسف ؛ فلما اجتمع إلى يعقوب بنوه دخلوا على يوسف ؛ فلما رأوه وقعوا له سجودا، وكانت تلك تحية الملوك في ذلك الزمان أبوه وأمه وإخوته15166 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { وخروا له سجدا } وكانت تحية من قبلكم، كان بها يحيي بعضهم بعضا، فأعطى الله هذه الأمة السلام، تحية أهل الجنة، كرامة من الله تبارك وتعالى عجلها لهم ونعمة منه15167 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { وخروا له سجدا } قال:وكانت تحية الناس يومئذ أن يسجد بعضهم لبعض15168 - حدثنا أحمد بن إسحاق، قال: ثنا أبو إسحاق، قال:قال سفيان: { وخروا له سجدا } قال:كانت تحية فيهم15169 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { وخروا له سجدا } أبواه وإخوته، كانت تلك تحيتهم كما تصنع ناس اليوم15170 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: { وخروا له سجدا } قال:تحية بينهم15171 - حدثني يونس، قال:أخبرنا ابن وهب، قال:قال ابن زيد في قوله: { وخروا له سجدا } قال:قال:ذلك السجود تشرفة، كما سجدت الملائكة لآدم تشرفة ليس بسجود عبادةوإنما عنى من ذكر بقوله:إن السجود كان تحية بينهم، أن ذلك كان منهم على الخلق لا على وجه العبادة من بعضهم لبعض. ومما يدل على أن ذلك لم يزل من أخلاق الناس قديما على غير وجه العبادة من بعضهم لبعض، قول أعشى بني ثعلبة:فلما أتانا بعيد الكرى سجدنا له ورفعنا العماراوقوله: { يا أبت هذا تأويل رؤياي من قبل قد جعلها ربي حقا } يقول جل ثناؤه:قال يوسف لأبيه:يا أبت هذا السجود الذي سجدت أنت وأمي وإخوتي لي { تأويل رؤياي من يقول } يقول:ما آلت إليه رؤياي التي كنت رأيتها. وهي رؤياه التي كان رآها قبل صنيع إخوته ما صنعوا، أن أحد عشر كوكبا والشمس والقمر له ساجدون. { قد جعلها ربي حقا } يقول:قد حققها ربي لمجيء تأويلها على الصحة.وقد اختلف أهل العلم في قدر المدة التي كانت بين رؤيا يوسف وبين تأويلها ؛ فقال بعضهم:كانت مدة ذلك أربعين سنة. ذكر من قال ذلك:15172 - حدثني محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا أبو عثمان، عن سلمان الفارسي، قال: كان بين رؤيا يوسف إلى أن رأى تأويلها أربعون سنة15173 - حدثني يعقوب بن برهان ويعقوب بن إبراهيم، قالا:ثنا ابن علية، قال: ثنا سليمان التيمي، عن أبي عثمان النهدي، قال:قال عثمان: كانت بين رؤيا يوسف وبين أن رأى تأويله، قال:فذكر أربعين سنة- حدثنا ابن وكيع، قال: ثنا ابن علية، عن التيمي، عن أبي عثمان، عن سلمان، قال: كان بين رؤيا يوسف وتأويلها أربعون سنة15174 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي سنان، عن عبد الله بن شداد، قال: رأى تأويل رؤياه بعد أربعين عاما- قال: ثنا سفيان، عن سليمان التيمي، عن أبي عثمان، عن سلمان، مثله.15175 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن ضرار، عن عبد الله بن شداد أنه سمع قوما يتنازعون في رؤيا رآها بعضهم وهو يصلي، فلما انصرف سألهم عنها، فكتموه فقال:أما إنه جاء تأويل رؤيا يوسف بعد أربعين عاما- حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن ضرار بن مرة أبي سنان، عن عبد الله بن شداد، قال: كان بين رؤيا يوسف وتأويلها أربعون سنة- حدثنا ابن وكيع، قال: ثنا ابن فضيل وجرير، عن أبي سنان، قال:سمع عبد الله بن شداد قوما يتنازعون في رؤيا، فذكر نحو حديث أبي السائب، عن ابن فضيل.- حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن سليمان التيمي، عن أبي عثمان، عن سلمان، قال: رأى تأويل رؤياه بعد أربعين عاما- حدثنا الحسن بن محمد، قال:أخبرنا ابن عيينة، عن أبي سنان، عن عبد الله بن شداد، قال: 1`وقعت رؤيا يوسف بعد أربعين سنة، وإليها تنتهي أقصى الرؤيا- قال: ثنا معاذ بن معاذ، قال: ثنا سليمان التيمي، عن أبي عثمان، عن سلمان، قال: كان بين رؤيا يوسف وبين أن رأى تأويلها أربعون سنة- قال: ثنا عبد الوهاب بن عطاء، عن سليمان التيمي، عن أبي عثمان، عن سلمان، قال: كان بين رؤيا يوسف وبين عبارتها أربعون سنة- قال:حدثنا سعيد بن سليمان، قال: ثنا هشيم، عن سليمان التيمي، عن أبي عثمان، عن سلمان، قال: كان بين رؤيا يوسف وبين أن رأى تأويلها أربعون سنة- قال: ثنا عمرو بن محمد العنقزي، قال: ثنا إسرائيل، عن أبي سنان، عن عبد الله بن شداد، قال: كان بين رؤيا يوسف وبين تعبيرها أربعون سنةوقال آخرون:كانت مدة ذلك ثمانين سنة. ذكر من قال ذلك:15176 - حدثنا عمرو بن علي، قال: ثنا عبد الوهاب الثقفي، قال: ثنا هشام، عن الحسن، قال: كان منذ فارق يوسف يعقوب إلى أن التقيا ثمانون سنة لم يفارق الحزن قلبه، ودموعه تجري على خديه، وما على وجه الأرض يومئذ عبد أحب إلى الله من يعقوب15177 - حدثنا ابن حميد، قال: ثنا سلمة، عن أبي جعفر جسر بن فرقد، قال: كان بين أن فقد يعقوب يوسف إلى يوم رد عليه ثمانون سنة15178 - حدثنا ابن وكيع، قال: ثنا حسن بن علي، عن فضيل بن عياض، قال: سمعت أنه كان بين فراق يوسف حجر يعقوب إلى أن التقيا ثمانون سنة15179 - حدثنا الحسن بن محمد، قال: ثنا داود بن مهران، قال: ثنا عبد الواحد بن زياد، عن يونس، عن الحسن، قال: ألقي يوسف في الجب وهو ابن سبع عشرة سنة، وكان بين ذلك وبين لقائه يعقوب ثمانون سنة، وعاش بعد ذلك ثلاثا وعشرين سنة، ومات وهو ابن عشرين ومئة سنة- قال: ثنا سعيد بن سليمان، قال: ثنا هشيم، عن يونس، عن الحسن، نحوه، غير أنه قال:ثلاث وثمانون سنة.- قال: ثنا داود بن مهران، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: ألقي يوسف في الجب وهو ابن سبع عشرة سنة، وكان في العبودية وفي السجن وفي الملك ثمانين سنة، ثم جمع الله عز وجل شمله وعاش بعد ذلك ثلاثا وعشرين سنة- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا مبارك بن فضالة، عن الحسن، قال: ألقي يوسف في الجب وهو ابن سبع عشرة، فغاب عن أبيه ثمانين سنة، ثم عاش بعدما جمع الله له شمله، ورأى تأويل رؤياه ثلاثا وعشرين سنة، فمات وهو ابن عشرين ومئة سنة- حدثنا مجاهد، قال: ثنا يزيد، قال:أخبرنا هشيم، عن الحسن، قال: غاب يوسف عن أبيه في الجب وفي السجن حتى التقيا ثمانين عاما، فما جفت عينا يعقوب، وما على الأرض أحد أكرم على الله من يعقوبوقال آخرون:كانت مدة ذلك ثمان عشرة سنة. ذكر من قال ذلك:15180 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر لي - والله أعلم - أن غيبة يوسف عن يعقوب كانت ثمان عشرة سنة، قال:وأهل الكتاب يزعمون أنها كانت أربعين سنة أو نحوها، وأن يعقوب بقي مع يوسف بعد أن قدم عليه مصر سبع عشرة سنة، ثم قبضه الله إليه15158 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { ورفع أبويه على العرش } قال:السريروقوله: { وقد أحسن بي إذ أخرجني من السجن وجاء بكم من البدو } يقول جل ثناؤه مخبرا عن قيل يوسف:وقد أحسن الله بي فى إخراجه إياي من السجن الذي كنت فيه محبوسا، وفي مجيئه بكم من البدو. وذلك أن مسكن يعقوب وولده فيما ذكر كان ببادية فلسطين كذلك.15181 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان منزل يعقوب وولده فيما ذكر لي بعض أهل العلم بالعربات من أرض فلسطين ثغور الشام، وبعض يقول بالأولاج من ناحية الشعب، وكان صاحب بادية له إبل وشاء15182 - حدثنا ابن وكيع، قال: ثنا عمرو، قال:أخبرنا شيخ لنا أن يعقوب كان ببادية فلسطين15183 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { وقد أحسن بي إذ أخرجني من السجن وجاء بكم من البدو } وكان يعقوب وبنوه أرض كنعان أهل مواش وبرية15184 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: { وجاء بكم من البدو } وقال:كانوا أهل بادية وماشيةوالبدو مصدر من قول القائل:بدا فلان:إذا صار بالبادية يبدو بدوا. وذكر أن يعقوب دخل مصر هو ومن معه من أولاده وأهاليهم وأبنائهم يوم دخلوها وهم أقل من مئة، وخرجوا منها يوم خرجوا منها وهم زيادة على ست مئة ألف. ذكر الرواية بذلك:15185 - حدثنا ابن وكيع، قال: ثنا زيد بن الحباب وعمرو بن محمد، عن موسى بن عبيدة، عن محمد بن كعب القرظي، عن عبد الله بن شداد، قال: اجتمع آل يعقوب إلى يوسف بمصر وهم ستة وثمانون إنسانا، صغيرهم وكبيرهم وذكرهم وأنثاهم، وخرجوا من مصر يوم أخرجهم فرعون وهم ست مئة ألف ونيف15186 - قال: ثنا عمرو، عن إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله، قال: خرج أهل يوسف من مصر وهم ست مئة ألف وسبعون ألفا، فقال فرعون: إن هؤلاء لشرذمة قليلون15187 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن إسرائيل والمسعودي، عن أبي إسحاق، عن أبي عبيدة، عن ابن مسعود، قال: دخل بنو إسرائيل مصر وهم ثلاث وستون إنسانا، وخرجوا منها وهم ست مئة ألف. قال إسرائيل في حديثه. ست مئة ألف وسبعون ألفا15188 - حدثنا ابن وكيع، قال: ثنا عمرو، عن إسرائيل، عن أبي إسحاق، عن مسروق، قال: دخل أهل يوسف مصر وهم ثلاث مئة وتسعون من بين رجل وامرأةوقوله: { من بعد أن نزغ الشيطان بيني وبين إخوتي } يعني:من بعد أن أفسد ما بيني وبينهم وحمل بعضنا على بعض، يقال منه:نزغ الشيطان بين فلان وفلان، ينزغ نزغا و نزوغا.وقوله: { إن ربي لطيف لما يشاء } يقول:إن ربي ذو لطف وصنع لما يشاء، ومن لطفه وصنعه أنه أخرجني من السجن وجاء بأهلي من البدو بعد الذي كان بيني وبينهم من بعد الدار وبعد ما كنت فيه من العبودة والرق والإسار. كالذي:15189 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { إن ربي لطيف لما يشاء } لطف بيوسف وصنع له حتى أخرجه من السجن، وجاء بأهله من البدو، ونزع من قلبه نزغ الشيطان وتحريشه على إخوتهوقوله: { إنه هو العليم } بمصالح خلقه، وغير ذلك لا يخفى عليه مبادي الأمور وعواقبها. { الحكيم } في تدبيره.


101-101-رَبِّ قَدْ آتَيْتَنِي مِنَ الْمُلْكِ وَعَلَّمْتَنِي مِن تَأْوِيلِ الأَحَادِيثِ فَاطِرَ السَّمَاوَاتِ وَالأَرْضِ أَنتَ وَلِيِّي فِي الدُّنُيَا

101-رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث فاطر السماوات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين

القول في تأويل قوله تعالى: { رب قد آتيني من الملك وعلمتني من تأويل الأحاديث فاطر السموات والأرض أنت ولى في الدنيا والأخرة توفني مسلما وألحقني بالصالحين } يقول تعالى ذكره:قال يوسف بعد ما جمع الله له أبويه وإخوته، وبسط عليه من الدنيا ما بسط من الكرامة، ومكنه في الأرض، متشوقا إلى لقاء آبائه الصالحين: { رب قد آتيتني من الملك } يعني:من ملك مصر، { وعلمتني من تأويل الأحاديث } يعني من عبارة الرؤيا، تعديدا لنعم الله وشكرا له عليها. { فاطر السموات والأرض } يقول:يا فاطر السموات والأرض، يا خالقها وبارئها، { أنت وليي في الدنيا والآخرة } يقول:أنت وليي في دنياي على من عاداني وأرادني بسوء بنصرك، وتغذوني فيها بنعمتك، وتليني في الآخرة بفضلك ورحمتك. { توفني مسلما } يقول:اقبضني إليك مسلما. { وألحقني بالصالحين } يقول: وألحقني بصالح آبائي إبراهيم وإسحاق ومن قبلهم من أنبيائك ورسلك.وقيل:إنه لم يتمن أحد من الأنبياء الموت قبل يوسف. ذكر من قال ذلك:15190 - حدثنا ابن وكيع، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: { رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث } ... الآية، كان ابن عباس:يقول:أول نبي سأل الله الموت يوسف15191 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: { رب قد آتيتني من الملك } ... الآية، قال:اشتاق إلى لقاء ربه، وأحب أن يلحق به وبآبائه، فدعا الله أن يتوفاه ويلحقه بهم، ولم يسأل نبي قط الموت غير يوسف، فقال: { رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث } ... الآية. قال ابن جريج:في بعض القرآن من الأنبياء من قال:توفني15192 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { توفني مسلما وألحقني بالصالحين } لما جمع شمله، وأقر عينه، وهو يومئذ مغموس في نعيم الدنيا وملكها وغضارتها، فاشتاق إلى الصالحين قبله. وكان ابن عباس يقول:ما تمنى نبي قط الموت قبل يوسف- حدثني المثنى، قال:أخبرنا إسحاق، قال:أخبرنا عبد الله بن الزبير، عن سفيان، عن ابن أبي عروبة، عن قتادة، قال: لما جمع ليوسف شمله، وتكاملت عليه النعم سأل لقاء ربه فقال: { رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث فاطر السموات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين } قال قتادة:ولم يتمن الموت أحد قط نبي ولا غيره إلا يوسف15193 - حدثني المثنى، قال: ثنا هشام، قال: ثنا الوليد بن مسلم، قال: ثني غير واحد، عن ابن أبي نجيح، عن مجاهد: أن يوسف النبي صلى الله عليه وسلم لما جمع بينه وبين أبيه وإخوته، وهو يومئذ ملك مصر، اشتاق إلى الله وإلى آبائه الصالحين إبراهيم وإسحاق، قال: { رب قد آتيتني من الملك وعلمتني من تأويل الأحاديث فاطر السموات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقني بالصالحين } 15194 - حدثني المثنى، قال:أخبرنا إسحاق، قال: ثنا هشام، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد في قوله: { وعلمتني من تأويل الأحاديث } قال: العبارة15195 - حدثت عن الحسين، قال:سمعت أبا معاذ، يقول:أخبرنا عبيد بن سليمان، قال:سمعت الضحاك يقول في قوله: { توفني مسلما وألحقني بالصالحين } يقول:توفني على طاعتك، واغفر لي إذا توفيتني15196 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال يوسف حين رأى ما رأى من كرامة الله وفضله عليه وعلى أهل بيته حين جمع الله له شمله، ورده على والده، وجمع بينه وبينه فيما هو فيه من الملك والبهجة: { يا أبت هذا تأويل رؤياي من قبل قد جعلها ربي حقا } ... إلى قوله: { إنه هو العليم الحكيم } ثم ارعوى يوسف، وذكر أن ما هو فيه من الدنيا بائد وذاهب، فقال: { رب قد قد آتيتني من الملك وعلمتني من تأويل الأحاديث فاطر السموات والأرض أنت وليي في الدنيا والآخرة توفني مسلما وألحقنني بالصالحين } وذكر أن بني يعقوب الذين فعلوا بيوسف ما فعلوا، استغفر لهم أبوهم، فتاب الله عليهم وعفا عنهم وغفر لهم ذنبهم ذكر من قال ذلك:15197 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن صالح المري، عن يزيد الرقاشي، عن أنس بن مالك، قال: إن الله تبارك وتعالى بما جمع ليعقوب شمله، وأقر عينه، خلا ولده نجيا، فقال بعضهم لبعض:ألستم قد علمتم ما صنعتم وما لقي منكم الشيخ وما لقي منكم يوسف؟ قالوا:بلى. قال:فيغركم عفوهما عنكم، فكيف لكم بربكم؟ فاستقام أمرهم على أن أتوا الشيخ فجلسوا بين يديه، ويوسف إلى جنب أبيه قاعد، قالوا: يا أبانا أتيناك في أمر لم نأتك في أمر مثله قط ونزل بنا أمر لم ينزل بنا مثله ؛ حتى حركوه، والأنبياء أرحم البرية، فقال:مالكم يا بني؟ قالوا:ألست قد علمت ما كان منا إليك وما كان منا إلى أخينا يوسف؟ قال:بلى. قالوا:أفلستما قد عفوتما؟ قالا:بلى. قالوا:فإن عفوكما لا يغني عنا شيئا إن كان الله لم يعف عنا. قال:فما تريدون يا بني؟ قالوا:نريد أن تدعو الله لنا، فإذا جاءك الوحي من عند الله بأنه قد عفا عما صنعنا قرت أعيننا واطمأنت قلوبنا، وإلا فلا قرة عين في الدنيا لنا أبدا. قال:فقام الشيخ واستقبل القبلة، وقام يوسف خلف أبيه، وقاموا خلفهما أذلة خاشعين. قال:فدعا وأمن يوسف، فلم يجب فيهم عشرين سنة - قال صالح المري:يخيفهم - قال:حتى إذا كان رأس العشرين، نزل جبرئيل صلى الله عليه وسلم على يعقوب عليه السلام، فقال:إن الله تبارك وتعالى بعثني إليك أبشرك بأنه قد أجاب دعوتك في ولدك، وأنه قد عفا عما صنعوا، وأنه قد اعتقد مواثيقهم من بعدك على النبوة15198 - حدثني المثنى، قال: ثنا الحرث، قال: ثنا عبد العزيز، قال: ثنا جعفر بن سليمان، عن أبي عمران الجوفي، قال: والله لو كان قتل يوسف مضى لأدخلهم الله النار كلهم، ولكن الله جل ثناؤه أمسك نفس يوسف ليبلغ فيه أمره ورحمة لهم. ثم يقول:والله ما قص، الله نبأهم يعيرهم بذلك إنهم لأنبياء من أهل الجنة، ولكن الله قص علينا نبأهم لئلا يقنط عبدهوذكر أن يعقوب توفي قبل يوسف، وأوصى إلى يوسف وأمره أن يدفنه عند قبر أبيه إسحاق. ذكر من قال ذلك:15199 - حدثنا ابن وكيع، قال: ثنا عمرو، عن أسباط، عن السدي، قال: لما حضر الموت يعقوب، أوصى إلى يوسف أن يدفنه عند إبراهيم وإسحاق، فلما مات نفخ فيه المر وحمله إلى الشام، قال:فلما بلغوا إلى ذلك المكان أقبل عيص أخو يعقوب، فقال: غلبني على الدعوة، فوالله لا يغلبني على القبر ! فأبى أن يتركهم أن يدفنوه. فلما احتبسوا قال هشام بن دان بن يعقوب وكان هشام أصم لبعض إخوته:ما لجدي لا يدفن؟ قالوا:هذا عمك يمنعه. قال:أرونيه أين هو ! فلما رآه، رفع هشام يده فوجأ بها رأس العيص وجأة سقطت عيناه على فخذ يعقوب، فدفنا في قبر واحد


102-102-ذَلِكَ مِنْ أَنبَاء الْغَيْبِ نُوحِيهِ إِلَيْكَ وَمَا كُنتَ لَدَيْهِمْ إِذْ أَجْمَعُواْ أَمْرَهُمْ وَهُمْ يَمْكُرُونَ

102-ذلك من أنباء الغيب نوحيه إليك وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرون

القول في تأويل قوله تعالى: { ذلك من أنباء الغيب نوحيه إليك وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرون } يقول تعالى ذكره:هذا الخبر الذي أخبرتك به من خبر يوسف ووالده يعقوب وإخوته وسائر ما في هذه السورة { من أنباء الغيب } يقول:من أخبار الغيب الذي لم تشاهده، ولم تعاينه، ولكنا { نوحيه إليك } ونعرفكه، لنثبت به فؤادك، ونشجع به قلبك، وتصبر على ما نالك من الأذى من قومك في ذات الله، وتعلم أن من قبلك من رسل الله إذ صبروا على ما نالهم فيه، وأخذوا بالعفو، وأمروا بالعرف، وأعرضوا عن الجاهلين، فازوا بالظفر، وأيدوا بالنصر، ومكنوا في البلاد، وغلبوا من قصدوا من أعدائهم وأعداء دين الله. يقول الله تبارك وتعالى لنبيه محمد صلى الله عليه وسلم:فبهم يا محمد فتأس، وآثارهم فقص. { وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرون } يقول:وما كنت حاضرا عند إخوة يوسف، إذ أجمعوا واتفقت آراؤهم وصحت عزائمهم على أن يلقوا يوسف في غيابة الجب، وذلك كان مكرهم الذي قال الله عز وجل وهم يمكرون. كما:15200 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وما كنت لديهم } يعني محمدا صلى الله عليه وسلم، يقول:ما كنت لديهم وهم يلقونه في غيابة الجب وهم يمكرون:أي بيوسف15201 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: { وما كنت لديهم إذ أجمعوا أمرهم وهم يمكرون } ... الآية، قال:هم بنو يعقوب


103-103-وَمَا أَكْثَرُ النَّاسِ وَلَوْ حَرَصْتَ بِمُؤْمِنِينَ

103-وما أكثر الناس ولو حرصت بمؤمنين

القول في تأويل قوله تعالى: { وما أكثر الناس ولو حرصت بمؤمنين } يقول جل ثناؤه:وما أكثر مشركي قومك يا محمد، ولو حرصت على أن يؤمنوا بك فيصدقوك، ويتبعوا ما جئتهم به من عند ربك بمصدقيك ولا متبعيك.


104-104-وَمَا تَسْأَلُهُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ هُوَ إِلاَّ ذِكْرٌ لِّلْعَالَمِينَ

104-وما تسألهم عليه من أجر إن هو إلا ذكر للعالمين

القول في تأويل قوله تعالى: { وما تسألهم عليه من أجر } يقول تعالى ذكره لمحمد صلى الله عليه وسلم:وما تسأل يا محمد هؤلاء الذين ينكرون نبوتك ويمتنعون من تصديقك والإقرار بما جئتهم به من عند ربك على ما تدعوهم إليه من إخلاص العبادة لربك وهجر عبادة الأوثان وطاعة الرحمن { من أجر } يعني من ثواب وجزاء منهم، بل إنما ثوابك وأجر عملك على الله، يقول:ما تسألهم على ذلك ثوابا، فيقولوا لك:إنما تريد بدعائك إيانا إلى اتباعك لننزل لك عن أموالنا إذا سألتنا ذلك، وإذ كنت لا تسألهم ذلك فقد كان حقا عليهم أن يعلموا أنك إنما تدعوهم إلى ما تدعوهم إليه اتباعا منك لأمر ربك ونصيحة منك لهم، وأن لا يستغشوك.وقوله: { إن هو إلا ذكر للعالمين } يقول تعالى ذكره:ما هذا الذي أرسلك به ربك يا محمد من النبوة والرسالة إلا ذكر، يقول:إلا عظة وتذكير للعالمين، ليتعظوا ويتذكروا به.


105-105-وَكَأَيِّن مِّن آيَةٍ فِي السَّمَاوَاتِ وَالأَرْضِ يَمُرُّونَ عَلَيْهَا وَهُمْ عَنْهَا مُعْرِضُونَ

105-وكأين من آية في السماوات والأرض يمرون عليها وهم عنها معرضون

القول في تأويل قوله تعالى: { وكأين من آية في السموات والأرض يمرون عليها وهم عنها معرضون } يقول جل وعز:وكم من آية في السموات والأرض لله، وعبرة وحجة، وذلك كالشمس والقمر والنجوم ونحو ذلك من آيات السموات وكالجبال والبحار والنبات والأشجار، وغير ذلك من آيات الأرض ؛ { يمرون عليها } يقول:يعاينونها فيمرون بها معرضين عنها لا يعتبرون بها ولا يفكرون فيها وفيما دلت عليه من توحيد ربها، وأن الألوهية لا تبتغي إلا للواحد القهار الذي خلقها وخلق كل شيء فدبرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15202 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { وكأين من آية في السموات والأرض يمرون عليها } وهي في مصحف عبد الله: "يمشون عليها " السماء والأرض آيتان عظيمتان


106-106-وَمَا يُؤْمِنُ أَكْثَرُهُمْ بِاللّهِ إِلاَّ وَهُم مُّشْرِكُونَ

106-وما يؤمن أكثرهم بالله إلا وهم مشركون

القول في تأويل قوله تعالى: { وما يؤمن أكثركم بالله إلا وهم مشركون } يقول تعالى ذكره:وما يقر أكثر هؤلاء الذين وصف عز وجل صفتهم بقوله: { وكأين من آية في السموات والأرض يمرون عليها وهم عنها معرضون } بالله، أنه خالقه ورازقه وخالق كل شيء، إلا وهم به مشركون في عبادتهم الأوثان والأصنام، واتخاذهم من دونه أربابا، وزعمهم أنه له ولدا، تعالى الله عما يقولون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15203 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: { وما يؤمن أكثرهم بالله } ... الآية، قال:من إيمانهم إذا قيل لهم من خلق السماء، ومن خلق الأرض، ومن خلق الجبال؟ قالوا:الله. وهم مشركون15204 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال:تسألهم من خلقهم ومن خلق السموات والأرض، فيقولون:الله. فذلك إيمانهم بالله، وهم يعبدون غيره15205 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عامر وعكرمة: { وما يؤمن أكثرهم بالله } ... الآية، قالا:يعلمون أنه ربهم، وأنه خلقهم، وهم مشركون به- حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر وعكرمة- قال: ثنا ابن نمير، عن نصر، عن عكرمة: { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال:من إيمانهم إذا قيل لهم:من خلق السموات؟ قالوا:الله ؛ وإذا سئلوا:من خلقهم؟ قالوا:الله وهم يشركون به بعد- قال: ثنا أبو نعيم، عن الفضل بن يزيد الثمالي، عن عكرمة، قال:هو قول الله: { ولئن سألتهم من خلق السموات والأرض ليقولن الله } فإذا سئلوا عن الله وعن صفته، وصفوه بغير صفته وجعلوا له ولدا وأشركوا به15206 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { وما يؤمن أكثرهم بالله إلا وهم مشركون } إيمانهم قولهم:الله خالقنا ويرزقنا ويميتنا- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { وما يؤمن أكثرهم بالله إلا وهم مشركون } فإيمانهم قولهم:الله خالقنا ويرزقنا ويميتنا- حدثني المثنى، قال:أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد { وما يؤمن أكثرهم بالله إلا وهم مشركون } إيمانهم قولهم:الله خالقنا ويرزقنا ويميتنا، فهذا إيمان مع شرك عبادتهم غيره- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال:إيمانهم قولهم:الله خالقنا ويرزقنا ويميتنا- حدثنا ابن وكيع، قال: ثنا هانئ بن سعيد وأبو معاوية، عن حجاج، عن القاسم، عن مجاهد، قال: يقولون:الله ربنا، وهو يرزقنا وهم يشركون به بعد- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: إيمانهم قولهم:الله خالقنا ويرزقنا ويميتنا15207 - قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عكرمة ومجاهد وعامر، أنهم قالوا في هذه الآية: { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال:ليس أحد إلا وهو يعلم أن الله خلقه وخلق السموات والأرض، فهذا إيمانهم، ويكفرون بما سوى ذلك15208 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وما يؤمن أكثرهم بالله إلا وهم مشركون } في إيمانهم هذا، إنك لست تلقى أحدا منهم إلا أنبأك أن الله ربه وهو الذي خلقه ورزقه، وهو مشرك في عبادته- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { وما يؤمن أكثرهم بالله } ... الآية، قال: لا تسأل أحدا من المشركين من ربك إلا قال: ربي الله، وهو يشرك في ذلك15209 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: { وما يؤمن أكثرهم بالله إلا وهم مشركون } يعني النصارى. يقول: { ولئن سألتهم من خلق السموات والآرض ليقولن الله } { ولئن سألتهم من خلقهم ليقولن الله } ولئن سألتهم من يرزقكم من السماء والأرض؟ ليقولن الله. وهم مع ذلك يشركون به ويعبدون غيره ويسجدون للأنداد دونه15210 - حدثني المثنى، قال: أخبرنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: كانوا يشركون به في تلبيتهم15211 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن عبد الملك، عن عطاء: { وما يؤمن أكثرهم بالله } ... الآية، قال: يعلمون أن الله ربهم، وهم يشركون به بعد- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن عطاء، في قوله: { وما يؤمن أكثرهم بالله إلا وهم مشركون } قال: يعلمون أن الله خالقهم ورازقهم، وهم يشركون به15212 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: سمعت ابن زيد يقول: { وما يؤمن أكثرهم بالله } ... الآية، قال: ليس أحد يعبد مع الله غيره إلا وهو مؤمن بالله، ويعرف أن الله ربه، وأن الله خالقه ورازقه، وهو يشرك به ؛ ألا ترى كيف قال إبراهيم: { أفرأيتم ما كنتم تعبدون أنتم وآباؤكم الأقدمون فإنهم عدو لي إلا رب العالمين } قد عرف أنهم يعبدون رب العالمين مع ما يعبدون. قال: فليس أحد يشرك به إلا وهو مؤمن به، ألا ترى كيف كانت العرب تلبي، تقول:لبيك اللهم لبيك، لا شريك لك، إلا شريك هو لك، تملكه وما ملك؟ المشركون كانوا يقولون هذا


107-107-أَفَأَمِنُواْ أَن تَأْتِيَهُمْ غَاشِيَةٌ مِّنْ عَذَابِ اللّهِ أَوْ تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً وَهُمْ لاَ يَشْعُرُونَ

107-أفأمنوا أن تأتيهم غاشية من عذاب الله أو تأتيهم الساعة بغتة وهم لا يشعرون

القول في تأويل قوله تعالى: { أفأمنوا أن تأتيهم غاشية من عذاب الله أو تأتيهم الساعة بغتة وهم لا يشعرون } يقول جل ثناؤه:أفأمن هؤلاء الذين لا يقرون بأن الله ربهم إلا وهم مشركون في عبادتهم إياه غيره، { أن تأتيهم غاشية من عذاب الله } تغشاهم من عقوبة الله وعذابه، على شركهم بالله، أو تأتيهم القيامة فجأة وهم مقيمون على شركهم وكفرهم بربهم، فيخلدهم الله عز وجل في ناره وهم لا يدرون بمجيئها وقيامها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15213 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: { أن تأتيهم غاشية من عذاب الله } قال: تغشاهم- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: { غاشية من عذاب الله } قال: تغشاهم- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثل.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15214 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { أفأمنوا أن تأتيهم غاشيا من عذاب الله } عقوبة من عذاب الله- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { غاشية من عذاب الله } قال: غاشية واقعة تغشاهم من عذاب الله


108-108-قُلْ هَـذِهِ سَبِيلِي أَدْعُو إِلَى اللّهِ عَلَى بَصِيرَةٍ أَنَاْ وَمَنِ اتَّبَعَنِي وَسُبْحَانَ اللّهِ وَمَا أَنَاْ مِنَ الْمُشْرِكِينَ

108-قل هـذه سبيلي أدعو إلى الله على بصيرة أنا ومن اتبعني وسبحان الله وما أنا من المشركين

القول في تأويل قوله تعالى: { قل هذه سبيلي أدعوا إلى الله على بصيرة أنا ومن اتبعني وسبحان الله وما أنا من المشركين } يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: { قل } يا محمد { هذه } الدعوة التي أدعو إليها، والطريقة التي أنا عليها من الدعاء إلى توحيد الله وإخلاص العبادة له دون الآلهة والأوثان والانتهاء إلى طاعته وترك معصيته، { سبيلي } وطريقتي ودعوتي { أدعو إلى الله } وحده لا شريك له { على بصيرة } بذلك، ويقين علم مني به، { أنا و } يدعو إليه على بصيرة أيضا { من اتبعني } وصدقني وآمن بي. { وسبحان الله } يقول له تعالى ذكره:وقل تنزيها لله وتعظيما له من أن يكون له شريك في ملكه أو معبود سواه في سلطانه، { وما أنا من المشركين } يقول:وأنا بريء من أهل الشرك به، لست منهم ولا هم مني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15215 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، في قوله: { قل هذه سبيلي أدعو إلى الله على بصيرا } يقول:هذه دعوتي.15216 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { قل هذه سبيلي أدعوا إلى الله على بصيرة } قال: هذه سبيلي، هذا أمري وسنتي ومنهاجي. { أدعوا إلى الله على بصيرة أنا ومن اتبعني } قال: وحق الله وعلى من اتبعه أن يدعو إلى ما دعا إليه، ويذكر بالقرآن والموعظة، وينهى عن معاصي الله- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، قوله: { قل هذه سبيلي } دعوتي- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع: { قل هذه سبيلي } قال: هذه دعوتي


109-109-وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِم مِّنْ أَهْلِ الْقُرَى أَفَلَمْ يَسِيرُواْ فِي الأَرْضِ فَيَنظُرُواْ كَيْفَ كَانَ

109-وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم ولدار الآخرة خير للذين اتقوا أفلا تعقلون

القول في تأويل قوله تعالى: { وما أرسلنا من قبلك إلا رجالا نوحى إليهم من أهل القرى } يقول تعالى ذكره: { وما أرسلنا } يا محمد { من قبلك إلا رجالا } لا نساء ولا ملائكة، { نوحي إليهم } آياتنا بالدعاء إلى طاعتنا وإفراد العبادة لنا { من أهل القرى } يعني من أهل الأمصار، دون أهل البوادي. كما:15217 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى } لأنهم كانوا أحلم وأحلم من أهل العمودوقوله: { أفلم يسيروا في الأرض } يقول تعالى ذكره:أفل يسر هؤلاء المشركون الذين يكذبونك يا محمد، ويجحدون نبوتك، ويمكرون ما جئتهم به من توحيد الله وإخلاص الطاعة والعبادة له في الأرض، { فينظروا كيف كان عاقبة الذين من قبلهم } إذ كذبوا رسلنا، ألم نحل بهم عقوبتنا، فنهلكهم بها، وننج منها رسلنا وأتباعنا، فيتفكروا في ذلك ويعتبروا؟ ذكر من قال ذلك:15218 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج:قوله: { وما أرسلنا من قبلك إلا رجالا نوحي إليهم } قال: إنهم قالوا: { ما أنزل الله على بشر من شيء } قال: وقوله: { وما أكثر الناس ولو حرصت بمؤمنين وما تسألهم عليه من أجر } ، وقوله: { وكأين من آية في السموات والأرض يمرون عليها } ، وقوله: { أفأمنوا أن تأتيهم غاشية من عذاب الله } ، وقوله: { أفلم يسيروا في الأرض فينظروا } من أهلكنا؟ قال: فكل ذلك قال لقريش:أفلم يسيروا في الأرض فينظروا في آثارهم فيعتبروا ويتفكرواوقوله: { ولدار الآخرة خير } يقول تعالى ذكره:هذا فعلنا في الدنيا بأهل ولايتنا وطاعتنا، إن عقوبتنا إذا نزلت بأهل معاصينا والشرك بنا أنجيناهم منها، وما في الدار الآخرة لهم خير. وترك ذكر ما ذكرنا اكتفاء بدلالة قوله: { ولدار الآخرة خير للذين اتقوا } عليه، وأضيفت الدار إلى الآخرة، وهي الآخرة، لاختلاف لفظهما، كما قيل: { إن هذا لهو حق اليقين } وكما قيل:أتيتك عام الأول، وبارحة الأولى، وليلة الأولى، ويوم الخميس، وكما قال: الشاعر:أتمدح فقعسا وتذم عبسا ألا لله أمك من هجينولو أقوت عليك ديار عبس عرفت الذل عرفان اليقينيعني عرفانا به يقينا.فتأويل الكلام:وللدار الآخرة خير للذين اتقوا الله بأداء فرائضه واجتناب معاصيه.وقوله: { أفلا تعقلون } يقول:أفلا يعقل هؤلاء المشركون بالله حقيقة ما نقول لهم ونخبرهم به من سوء عاقبة الكفر، وغب ما يصير إليه حال أهله مع ما قد عاينوا ورأوا وسمعوا مما حل بمن قبلهم من الأمم الكافرة المكذبة رسل ربها.


110-110-حَتَّى إِذَا اسْتَيْأَسَ الرُّسُلُ وَظَنُّواْ أَنَّهُمْ قَدْ كُذِبُواْ جَاءهُمْ نَصْرُنَا فَنُجِّيَ مَن نَّشَاء وَلاَ يُرَدُّ بَأْسُنَا عَنِ

110-حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا جاءهم نصرنا فنجي من نشاء ولا يرد بأسنا عن القوم المجرمين

القول في تأويل قوله تعالى: { حتى إذا استيئس الرسل وظنوا أنهم قد كذبوا جاءهم نصرنا } يقول تعالى ذكره:وما أرسلنا من قبلك إلا رجالا يوحى إليهم من أهل القرى، فدعوا من أرسلنا إليهم، فكذبوهم، وردوا ما أتوا به من عند الله، حتى إذا استيأس الرسل الذين أرسلناهم إليهم منهم أن يؤمنوا بالله، ويصدقوهم فيما أتوهم به من عند الله، وظن الذين أرسلناهم إليهم من الأمم المكذبة أن الرسل الذين أرسلناهم، قد كذبوهم فيما كانوا أخبروهم عن الله من وعده إياهم نصرهم عليهم، جاءهم نصرنا. وذلك قول جماعة من أهل التأويل. ذكر من قال ذلك:15219 - حدثنا أبو السائب سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن ابن عباس، في قوله: {حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا} قال: لما أيست الرسل أن يستجيب لهم قومهم، وظن قومهم أن الرسل قد كذبوهم، جاءهم النصر على ذلك، فننجي من نشاء- حدثنا الحسن بن محمد، قال: ثنا أبو معاوية الضرير، قال: ثنا الأعمش، عن مسلم، عن ابن عباس بنحوه، غير أنه قال في حديثه، قال: أيست الرسل، ولم يقل:لما أيست.15220 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {حتى إذا استيأس الرسل} أن يسلم قومهم، وظن قوم الرسل أن الرسل قد كذبوا جاءهم نصرنا- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن ابن عباس، مثله.- حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا} قال: حتى إذا استيأس الرسل من قومهم، وظن قومهم أن الرسل قد كذبوا، {جاءهم نصرنا} - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن عمران السلمي، عن ابن عباس: {حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا} أيس الرسل من قومهم أن يصدقوهم، وظن قومهم أن الرسل قد كذبتهم- حدثنا عمرو بن عبد الحميد، قال: ثنا جرير، عن حصين، عن عمران بن الحرث السلمي، عن عبد الله بن عباس، في قوله: {حتى إذا استيأس الرسل } قال: استيأس الرسل من قومهم أن يستجيبوا لهم {وظنوا أنهم قد كذبوا} قال: ظن قومهم أنهم جاؤوهم بالكذب- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا، عن عمران بن الحرث، عن ابن عباس: {حتى إذا استيأس الرسل} من أن يستجيب لهم قومهم، وظن قومهم أن قد كذبوهم، {جاءهم نصرنا} - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن عمران بن الحارث، عن ابن عباس، في هذه الآية: {حتى إذا استيأس الرسل } قال: استيأس الرسل من قومهم أن يؤمنوا، وظن قومهم أن الرسل قد كذبوهم فيما وعدوا وكذبوا، { جاءهم نصرنا } - حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن حصين، عن عمران بن الحرث، عن ابن عباس، قال: { حتى إذا استيأس الرسل } من نصر قومهم { وظنوا أنهم قد كذبوا } ظن قومهم أنهم قد كذبوهم- حدثنا الحسن بن محمد، قال: ثنا محمد بن الصباح، قال: ثنا هشيم، قال: أخبرنا حصين، عن عمران بن الحرث، عن ابن عباس، في قوله: { حتى إذا استيأس الرسل } قال :من قومهم أن يؤمنوا بهم، وأن يستجيبوا لهم، وظن قومهم أن الرسل قد كذبوهم { جاءهم نصرنا } يعني الرسل- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن عمران بن الحرث، عن ابن عباس بمثله سواء.- حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن هارون، عن عباد القرشي، عن عبد الرحمن بن معاوية، عن ابن عباس: { وظنوا أنهم قد كذبوا } خفيفة، وتأويلها عنده، وظن القوم أن الرسل قد كذبوا- حدثنا أبو بكر، قال: ثنا طلق بن غنام، عن زائدة، عن الأعمش، عن مسلم، عن ابن عباس، قال: { حتى إذا استيأس الرسل } من قومهم أن يصدقوهم، وظن قومهم أن قد كذبتهم رسلهم، { جاءهم نصرنا } - حدثني المثنى، قال: ثنا عبد الله بن صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } يعني:أيس الرسل من أن يتبعهم قومهم، وظن قومهم أن الرسل قد كذبوا، فينصر الله الرسل، ويبعث العذاب- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا جاءهم نصرنا } حتى إذا استيأس الرسل من قومهم أن يطيعوهم ويتبعوهم، وظن قومهم أن رسلهم كذبوهم { جاءهم نصرنا } - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا محمد بن فضيل، عن حصين، عن عمران بن الحرث، عن ابن عباس: { حتى إذا استيأس الرسل } من قومهم { وظنوا أنهم قد كذبوا } قال: فما أبطأ عليهم إلا من ظن أنهم قد كذبوا- قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: أخبرنا حصين بن عبد الرحمن، عن عمران بن الحرث قال: سمعت ابن عباس يقول: { وظنوا أنهم قد كذبوا } خفيفة. وقال ابن عباس:ظن القوم أن الرسل قد كذبوهم خفيفة- حدثنا ابن وكيع، قال: ثنا جرير، عن عطاء، عن سعيد بن جبير، في قوله: { حتى إذا استيأس الرسل } من قومهم، وظن قومهم أن الرسل قد كذبوهم.- قال: ثنا محمد بن فضيل، عن خصيف، قال: سألت سعيد بن جبير، عن قوله: { حتى إذا استيأس الرسل } من قومهم، وظن الكفار أنهم هم كذبوا- حدثني يعقوب والحسن بن محمد، قالا:ثنا إسماعيل بن علية. قال: ثنا كلثوم بن جبر، عن سعيد بن جبير، قوله: { حتى إذا استيأس الرسل } من قومهم أن يؤمنوا، وظن قومهم أن الرسل قد كذبتهم15221 - حدثني المثنى، قال: ثنا عارم أبو النعمان، قال: ثنا حماد بن زيد، قال: ثنا شعيب، قال: ثني إبراهيم بن أبي حرة الجزري، قال: سأل فتى من قريش سعيد بن جبير، فقال له:يا أبا عبد الله كيف تقرأ هذا الحرف فإني إذا أتيت عليه تمنيت أن لا أقرأ هذه السورة { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: نعم، حتى إذا استيأس الرسل من قومهم أن يصدقوهم، وظن المرسل إليهم أن الرسل كذبوا. قال: فقال الضحاك بن مزاحم:ما رأيت كاليوم قط رجلا يدعى إلى علم فيتلكأ، لو رحلت في هذه إلى اليمن كان قليلا- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا ربيعة بن كلثوم، قال: ثني أبي، أن مسلم بن يسار، سأل سعيد بن جبير ؛ فقال: يا أبا عبد الله، آية بلغت مني كل مبلغ: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } فهذا الموت، أن تظن الرسل أنهم قد كذبوا، أو نظن أنهم قد كذبوا مخففة؟ قال: فقال سعيد بن جبير:يا أبا عبد الرحمن، حتى إذا استيأس الرسل من قومهم أن يستجيبوا لهم، وظن قومهم أن الرسل كذبتهم { جاءهم نصرنا فنجى من نشاء، ولا يرد بأسنا عن القوم المجرمين } قال: فقال مسلم إلى سعيد، فاعتنقه وقال: فرج الله عنك كما فرجت عني- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا وهيب، قال: ثنا أبو المعلى العطار، عن سعيد بن جبير، عن ابن عباس: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: استيأس الرسل من إيمان قومهم ؛ وظن قومهم أن الرسل قد كذبوهم، ما كانوا يخبرونهم ويبلغونهم15222 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله ؛ { حتى إذا استيأس الرسل } أن يصدقهم قومهم، وظن قومهم أن الرسل قد كذبوا، جاء الرسل نصرنا- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن إبن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى:قال: ثنا الحجاج، قال: ثنا حماد، عن عطاء بن السائب، عن سعيد بن جبير، في هذه الآية: { حتى إذا استيأس الرسل } من قومهم. وظن قومهم أن الرسل قد كذبت- قال: ثنا حماد، عن كلثوم بن جبر، قال: قال لي سعيد بن جبير: سألني سيد من ساداتكم عن هذه الآية. فقلت:استيأس الرسل من قومهم، وظن قومهم أن الرسل قد كذبت15223 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: استيأس الرسل أن يؤمن قومهم بهم، وظن قومهم المشركون أن الرسل قد كذبوا ما وعدهم الله من نصره إياهم عليهم وأخلفوا. وقرأ: { جاءهم نصرنا } قال: جاء الرسل النصر حينئذ، قال: وكان أبي يقرؤها: "كذبوا " 15224 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن سعيد، عن أبي المتوكل، عن أيوب ابن أبي صفوان، عن عبد الله بن الحرث، أنه قال: { حتى إذا استبأس الرسل } من إيمان قومهم { وظنوا أنهم قد كذبوا } وظن القوم أنهم قد كذبوهم فيما جاؤوهم به15225 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن جويبر، عن الضحاك، قال: ظن قومهم أن رسلهم قد كذبوهم فيما وعدوهم به15226 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل، عن جحش بن زياد الضبي، عن تميم بن حذلم، قال: سمعت عبد الله بن مسعود يقول في هذه الآية: "حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا " قال: استيأس الرسل من إيمان قومهم أن يؤمنوا بهم، وظن قومهم حين أبطأ الأمر أنهم قد كذبوا بالتخفيف- حدثنا أبو المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي المعلى، عن سعيد بن جبير، في قوله: { حتى إذا استيأس الرسل } قال: استيأس الرسل من نصر قومهم، وظن قوم الرسل أن الرسل قد كذبوهم- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير: { حتى إذا استيأس الرسل } أن يصدقوهم، وظن قومهم أن الرسل قد كذبوهم- قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: { حتى إذا استيأس الرسل } أن يصدقهم قومهم، وظن قومهم أن الرسل قد كذبوهم- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول:ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: { حتى إذا استيأس الرسل } يقول:استيأسوا من قومهم أن يجيبوهم، ويؤمنوا بهم، وظنوا:يقول:وظن قوم الرسل أن الرسل قد كذبوهم الموعدوالقراءة على هذا التأويل الذي ذكرنا في قوله: { كذبوا } بضم الكاف وتخفيف الذال، وذلك أيضا قراءة بعض قراء أهل المدينة وعامة قراء أهل الكوفة.وإنما اخترنا هذا التأويل وهذه القراءة، لأن ذلك عقيب قوله: { وما أرسلنا من قبلك إلا ر جالا نوحي إليهم من أهل القرى أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم } فكان ذلك دليلا على أن إياس الرسل كان من إيمان قومهم الذين أهلكوا، وأن المضمر في قوله: { وظنوا أنهم قد كذبوا } إنما هو من ذكر الذين من قبلهم من الأمم الهالكة، وزاد ذلك وضوحا أيضا إتباع الله في سياق الخبر عن الرسل وأممهم قوله: { فنجي من نشاء } إذ الذين أهلكوا هم الذين ظنوا ان الرسل قد كذبتهم، فكذبوهم ظنا منهم أنهم قد كذبوهم.وقد ذهب قوم ممن قرأ هذه القراءة إلى غير التأويل الذي أخترنا، ووجهوا معناه إلى: حتى إذا استيأس الرسل من إيمان قومهم، وظنت الرسل أنهم قد كذببوا فيما وعدوا من النصر. ذكر من قال ذلك:15227 - حدثنا الحسن بن محمد، قال: ثنا عثمان بن عمر، قال: ثنا ابن جريج، عن ابن أبي ملكة، قال: قرأ ابن عباس: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: كانوا بشرا ضعفوا ويئسوا15228 - قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني ابن أبي مليكة، عن ابن عباس، قرأ: { وظنوا أنهم قد كذبوا } خفيفة. قال ابن جريج:أقول كما يقول: أخلفوا:قال عبد الله:قال لي ابن عباس:كانوا بشرا، وتلا ابن عباس: { حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب } قال ابن جريج:قال ابن أبي مليكة:ذهب بها إلى أنهم ضعفوا فظنوا أنهم أخلفوا15229 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، عن عبد الله، أنه قرأ: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } مخففة، قال عبد الله:هو الذي تكره- قال: ثنا أبو عامر، قال: ثنا سفيان، عن سليمان، عن أبي الضحى، عن مسروق، أن رجلا سأل عبد الله بن مسعود: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: هو الذي تكره، مخففة15230 - قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، أنه قال في هذه الآية: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قلت:كذبوا؟ قال: نعم ألم يكونوا بشرا15231 - حدثنا الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، في قوله: {حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: كانوا بشرا قد ظنواوهذا تأويل وقول، غيره من أهل التأويل أولى عندي بالصواب، وخلافه من القول أشبه بصفات الأنبياء والرسل، إن جاز أن يرتابوا بوعد الله إياهم ويشكوا في حقيقة خبره مع معاينتهم من حجج الله وأدلته ما لا يعاينه المرسل إليهم، فيعذروا في ذلك أن المرسل إليهم لأولى في ذلك منهم بالعذر، وذلك قول إن قاله قائل لا يخفى أمره. وقد ذكر هذا التأويل الذي ذكرناه أخيرا عن ابن عباس لعائشة، فأنكرته أشد النكرة فيما ذكر لنا. ذكر الرواية بذلك عنها رضوان الله عليها:15232 - حدثنا الحسن بن محمد، قال: ثنا عثمان بن عمر، قال: ثنا ابن جريج، عن ابن أبي مليكة، قال: قرأ ابن عباس: { حتى ذا استيأس الرسل وظنوا انهم قد كذبوا } فقال: كانوا بشرا ضعفوا ويئسوا، قال ابن أبي مليكة:فذكرت ذلك لعروة، فقال: قالت عائشة:معاذ الله، ما حدث الله رسوله شيئا قط إلا علم أنه سيكون قبل أن يموت، ولكن لم يزل البلاء بالرسل، حتى ظن الأنبياء أن من تبعهم قد كذبوهم. فكانت تقرؤها: "قد كذبوا " تثقلها- قال: ثنا حجاج، عن ابن جريج، قال: أخبرني ابن أبي مليكة، أن ابن عباس قرأ: { وظنوا أنهم قد كذبوا } خفيفة ؛ قال عبد الله:ثم قال لي ابن عباس:كانوا بشرا. وتلا ابن عباس: { حتى يقول الرسول والذين آمنوا معه متى نصر الله ألا إن نصر الله قريب } قال ابن جريج:قال ابن أبي مليكة:يذهب بها إلى أنهم ضعفوا، فظنوا أنهم أخلفوا. قال ابن جريج:قال أبن أبي مليكة:وأخبرني عروة عن عائشة، أنها خالفت ذلك وأبته، وقالت:ما وعد الله محمدا صلى الله عليه وسلم من شيء إلا وقد علم أنه سيكون حتى مات، ولكنه لم يزل البلاء بالرسل حتى ظنوا أن من معهم من المؤمنين قد كذبوهم. قال ابن أبي مليكة في حديث عروة:كانت عائشة تقرؤها: "وظنوا أنهم قد كذبوا " مثقله، للتكذيب15233 - قال: ثنا سليمان بن داود الهاشمي، قال: ثنا إبراهيم بن سعد، قال: ثني صالح بن كيسان، عن ابن شهاب، عن عروة، عن عائشة قال: قلت لها قوله: { حتى إذا استيأس الرسل وظنوا أنهم قد كذبوا } قال: قالت عائشة:لقد استيقنوا أنهم قد كذبوا. قلت:كذبوا؟ قالت:معاذ الله، لم تكن الرسل تظن يوما، إنما هم أتباع الرسل لما استأخر عنهم الوحي واشتد عليهم البلاء ظنت الرسل أن أتباعهم قد كذبوهم ؛ { جاءهم نصرنا } 15234 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن عروة، عن عائشة، قالت: حتى إذا استيأس الرجل ممن كذبهم من قومهم أن يصدقوهم، وظنت الرسل أن من قد آمن من قومهم قد كذبوهم، جاءهم نصر الله عند ذلكفهذا ما روي في ذلك عن عائشة، غير أنها كانت تقرأ: "كذبوا " بالتشديد وضم الكاف، بمعنى ما ذكرنا عنها، من أن الرسل ظنت بأتباعها الذين قد آمنوا بهم أنهم قد كذبوهم، فارتدوا عن دينهم، استبطاء منهم للنصر.وقد بينا أن الذي نختار من القراءة في ذلك والتأويل غيره في هذا الحرف خاصة.وقال آخرون ممن قرأ قوله: "كذبوا " بضم الكاف وتشديد الذال، معنى ذلك:حتى إذا استيأس الرسل من قومهم أن يؤمنوا بهم ويصدقوهم، وظنت الرسل:بمعنى واستيقنت أنهم قد كذبهم أممهم جاءت الرسل نصرتنا ؛ وقالوا:الظن في هذا بمعنى العلم، من قول الشاعر:فظنوا بألفي فارس متلبب سراتهم في الفارسي المسرد15235 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، وهو قول قتادة: { حتى إذا استيأس الرسل } من إيمان قومهم، "وظنوا أنهم قد كذبوا " :أي استيقنوا أنه لا خير عند قومهم، ولا إيمان، جاءهم نصرنا15236 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: { حتى إذا استيأس الرسل } قال: من قومهم "وظنوا إنهم قد كذبوا " قال: وعلموا أنهم قد كذبوا، { جاءهم نصرنا } وبهذه القراءة كانت تقرأ عامة قراء المدينة والبصرة والشام، أعني بتشديد الذال من "كذبوا " وضم كافها. وهذا التأويل الذي ذهب إليه الحسن وقتادة في ذلك إذا قرئ بتشديد الذال وضم الكاف خلاف لما ذكرنا من أقوال جميع من حكينا قوله من الصحابة، لأنه لم يوجه الظن في هذا الموضع منهم أحد إلى معنى العلم واليقين، مع أن الظن إنما استعمله العرب في موضع العلم فيما كان من علم أدرك من جهة الخبر أو من غير وجه المشاهده والمعاينة، فأما ما كان من علم أدرك من وجه المشاهدة والمعاينة فإنها لا تستعمل فيه الظن، لا تكاد تقول:أظنني حيا وأظنني إنسانا، بمعنى:أعلمني إنسانا وأعلمني حيا. والرسل الذين كذبتهم أممهم، لا شك أنها كانت لأممها شاهدة ولتكذيبها إياها منها سامعة، فيقال فيها:ظنت بأممها أنها كذبتها.وووي عن مجاهد في ذلك قول هو خلاف جميع ما ذكرنا من أقوال الماضين الذين سمينا أسماءهم وذكرنا أقوالهم وتأويل خلاف تأويلهم وقراءة غير قراءة جميعهم، وهو أنه فيما ذكر عنه كان يقرأ: "وظنوا أنهم قد كذبوا " بفتح الكاف والذال وتخفيف الذال. ذكر الرواية عنه بذلك:15237 - حدثني أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، أنه قراها: "كذبوا " بفتح الكاف بالتخفيف. وكان يتأوله كما:15238 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: استيأس الرجل أن تعذب قومهم، وظن قومهم أن الرسل قد كذبوا، جاءهم نصرنا، قال: جاء الرسل نصرنا. قال مجاهد:قال في المؤمن: { فلما جاءتهم رسلنا بالبينات فرحوا بما عندهم من العلم } قال: قولهم نحن أعلم منهم، ولن نعذب. وقوله: { وحاق بهم ما كانوا به يستهزؤن } قال: حاق بهم ما جاءت به رسلهم من الحقوهذه القراءة لا أستجيز القراءة بها لإجماع الحجة من قراء الأمصار على خلافها، ولو جازت القراءة بذلك لاحتمل وجها من التأويل وهو أحسن مما تأوله مجاهد، وهو: { حتى إذا استيأس الرسل } من عذاب الله قومها المكذبة بها، وظنت الرسل أن قومها قد كذبوا وافتروا على الله بكفرهم بها. ويكون الظن موجها حينئذ إلى معنى العلم، على ما تأوله الحسن وقتادة.وأما قوله: { فنجي من نشاء } فإن القراء اختلفت في قراءته، فقرأه عامة قراء أهل المدينة ومكة والعراق: "فنمجي من نشاء " بنونين، بمعنى:فننجي نحن من نشاء من رسلنا والمؤمنين بما، دون الكافرين الذين كذبوا رسلنا إذا جاء الرسل نصرنا. واعتل الذين قرؤوا ذلك كذلك أنه إنما كتب في المصحف بنون واحدة، وحكمه أن يكون بنونين، لأن إحدى النونين حرف من أصل الكلمة، من أنجى ينجي، والأخرى النون التي تأتي لمعنى الدلالة على الاستقبال، من فعل جماعة مخبرة عن أنفسها، لأنهما حرفان - أعني النونين - من جنس واحد يخفي الثاني منهما عن الإظهار في الكلام، فحذفت من الخط واجتزئ بالمثبتة من المحذوفة، كما يفعل ذلك في الحرفين اللذين يدغم أحدهما في صاحبه. وقرأ ذلك بعض الكوفيين على هذا المعنى، غير أنه أدغم النون الثانية وشدد الجيم. وقرأه آخر منهم بتشديد الجيم ونصب الياء على معنى فعل ذلك به من نجيته أنحيه. وقرأ ذلك بعض المكيين: "فنجي من نشاء " بفتح النون والتخفيف، من نجا من عذاب الله من نشاء ينجو.والصواب من القراءة في ذلك عندنا قراءة من قرأه: "فننجي من نشاء " بنونين، لأن ذلك هو القراءة التي عليها القراءة في الأمصار، وما خالفه ممن قرأ ذلك ببعض الوجوه التي ذكرناها فمنفرد بقراءته عما عليه الحجة مجمعة من القراء، وغير جائز خلاف ما كان مستفيضا بالقراءة في قراءة الأمصار. وتأويل الكلام:فننجي الرسل ومن نشاء من عبادنا المؤمنين إذا جاء نصرنا ؛ كما:15239 - حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي:قال: ثني أبي، عن أبيه، عن ابن عباس: "فننجي من نشاء " فننجي الرسل ومن نشاء، { ولا يرد بأسنا عن القوم المجرمين } وذلك أن الله تبارك وتعالى بعث الرسل، فدعوا قومهم. وأخبروهم أنه من أطاع نجا ومن عصاه عذب وغوىوقوله { ولا يرد بأسنا عن القوم المجرمين } يقول:ولا ترد عقوبتنا وبطشنا بمن بطشنا به من أهل الكفر بنا عن القوم الذين أجرموا، فكفروا بالله وخالفوا رسله وما أتوهم به من عنده.


111-111-لَقَدْ كَانَ فِي قَصَصِهِمْ عِبْرَةٌ لِّأُوْلِي الأَلْبَابِ مَا كَانَ حَدِيثاً يُفْتَرَى وَلَـكِن تَصْدِيقَ الَّذِي بَيْنَ يَدَيْهِ وَتَفْصِيلَ

111-لقد كان في قصصهم عبرة لأولي الألباب ما كان حديثا يفترى ولـكن تصديق الذي بين يديه وتفصيل كل شيء وهدى ورحمة لقوم يؤمنون

القول في تأويل قوله تعالى: { لقد كان في قصصهم عبرة لأولى الألباب } يقول تعالى ذكره:لقد كان في قصص يوسف وإخوته عبرة لأهل الحجا والعقول يعتبرون بها وموعظة يتعظون بها ؛ وذلك أن الله جل ثناؤه بعد أن ألقي يوسف في الحب ليهلك، ثم بيع بيع العبيد بالخسيس من الثمن، وبعد الإسار والحبس الطويل ملكه مصر ومكن له في الأرض وأعلاه على من بغاه سوءا من إخوته، وجمع بينه وبين والديه وإخوته بقدرته بعد المدة الطويلة، وجاء بهم إليه من الشقة النائية البعيدة. فقال جل ثناؤه للمشركين من قريش من قوم نبيه محمد صلى الله عليه وسلم:لقد كان لكم أيها القوم في قصصهم عبرة لو اعتبرتم به، أن الذي فعل ذلك بيوسف وإخوته لا يتعذر عليه أن يفعل مثله بمحمد صلى الله عليه وسلم، فيخرجه من بين أظهركم ثم يظهره عليكم ويمكن له في البلاد ويؤيده بالجند والرجال من الأتباع والأصحاب، وإن مرت به شدائد وأتت دونه الأيام والليالي والدهور والأزمان. وكان مجاهد يقول:معنى ذلك:لقد كان في قصصهم عبرة ليوسف وإخوته. ذكر الروآية بذلك:- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: { لقد كان في قصصهم عبرة } ليوسف وإخوته- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: عبرة ليوسف وإخوته- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: { لقد كان في قصصهم عبرة لأولى الألباب } قال: يوسف وإخوتهوهذا القول الذي قاله مجاهد وإن كان له وجه يحتمله التأويل، فإن الذي قلنا في ذلك أولى به ؛ لأن ذلك عقيب الخبر عن نبينا صلى الله عليه وسلم وعن قومه من المشركين، وعقيب تهديدهم ووعيدهم على الكفر بالله وبرسوله محمد صلى الله عليه وسلم، ومنقطع عن خبر يوسف وإخوته، ومع ذلك أنه خبر عام عن جميع ذوي الألباب، أن قصصهم لهم عبرة، وغير مخصوص بعض به دون بعض. فإذا كان الأمر على ما وصفت في ذلك، فهو بأن يكون خبرا عن أنه عبرة لغيرهم أشبه، والروآية التي ذكرناها عن مجاهد من رواية ابن جريج أشبه به أن تكون من قوله ؛ لأن ذلك موافق القول الذي قلناه في ذلك.وقوله: { ما كان حديثا يفترى } يقول تعالى ذكره:ما كان هذا القول حديثا يختلق ويتكذب ويتخرص. كما:15241 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { ما كان حديثا يفترى } والفرية:الكذب { ولكن تصديق الذي بين يديه } يقول:ولكنه تصديق الذي بين يديه من كتب الله التي أنزلها قبله على أنبيائه، كالتوراة والإنجيل والزبور، ويصدق ذلك كله ويشهد عليه أن جميعه حق من عند الله. كما:15242 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { ولكن تصديق الذي بين يديه } والفرقان تصديق الكتب التي قبله، ويشهد عليهاوقوله: { وتفصيل كل شيء } يقول تعالى ذكره:وهو أيضا تفصيل كل ما بالعباد إليه حاجة من بيان أمر الله ونهيه وحلاله وحرامه وطاعته ومعصيته.وقوله: { وهدى ورحمة لقوم يؤمنون } يقول تعالى ذكره:وهو بيان أمره، ورشاد من جهل سبيل الحق فعني عنه إذا تبعه فاهتدى به من ضلالته ورحمة لمن آمن به وعمل بما فيه، ينقذه من سخط الله وأليم عذابه، ويورثه في الآخرة جنانه والخلود في النعيم المقيم. { لقوم يؤمنون } يقول:لقوم يصدقون بالقرآن وبما فيه من وعد الله ووعيده وأمره ونهيه، فيعملون بما فيه من أمره وينتهون عما فيه من نهيه.


001-1-المر تِلْكَ آيَاتُ الْكِتَابِ وَالَّذِيَ أُنزِلَ إِلَيْكَ مِن رَّبِّكَ الْحَقُّ وَلَـكِنَّ أَكْثَرَ النَّاسِ لاَ يُؤْمِنُونَ

1-المر تلك آيات الكتاب والذي أنزل إليك من ربك الحق ولـكن أكثر الناس لا يؤمنون

القول في تأويل قوله {المر} و ( المر) نظائرهما من حروف المعجم التي افتتح بها أوائل بعض سور القرآن فيما مضى بما فيه الكفاية من إعادتها، غير أنا نذكر من الرواية ما جاء خاصا به كل سورة افتتح أولها بشيء منها. فمما جاء من الرواية في ذلك في هذه السورة عن ابن عباس من نقل أبي الضحى مسلم بن صبيح وسعيد بن جبير عنه، التفريق بين معنى ما ابتدئ به أولها مع زيادة الميم التي فيها على سائر سور ذوات الراء، ومعنى ما ابتدئ به أخواتها، مع نقصان ذلك منها عنها. ذكر الرواية بذلك عنه:15243 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن، عن هشيم، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {المر} قال: أنا الله أرى.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: قوله: {المر} قال: أنا الله أرى.15244 - حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: ثنا سفيان، عن مجاهد: {المر} : فواتح يفتتح بها كلامه.وقوله: {تلك آيات الكتاب} يقول تعالى ذكره: تلك التي قصصت عليك خبرها آيات الكتاب الذي أنزلته قبل هذا الكتاب الذي أنزلته إليك إلى من أنزلته إليه من رسلي قبلك.وقيل: عنى بذلك: التوراة والإنجيل. ذكر من قال ذلك:15245 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {المر تلك آيات الكتاب} الكتب التي كانوا قبل القرآن.15246 - حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد: {تلك آيات الكتاب} قال: التوراة والإنجيل.وقوله: {والذي أنزل إليك من ربك الحق} وهو القرآن فاعمل بما فيه واعتصم وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15247 - حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: ثنا سفيان، عن مجاهد: {والذي أنزل إليك من ربك الحق} قال: القرآن.15248 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذي أنزل إليك من ربك الحق} : أي هذا القرآن.وفي قوله: {والذي أنزل إليك} وجهان من الإعراب: أحدهما الرفع على أنه كلام مبتدأ، فيكون مرفوعا بـ "الحق " و "الحق به " . وعلى هذا الوجه تأويل مجاهد وقتادة الذي ذكرنا قبل عنهما. والآخر: الخفض على العطف به على الكتاب، فيكون معنى الكلام حينئذ: تلك آيات التوراة والإنجيل والقرآن، ثم يبتدئ الحق بمعنى ذلك الحق، فيكون رفعه بمضمر من الكلام قد استغنى بدلالة الظاهر عليه منه. ولو قيل: معنى ذلك: تلك آيات الكتاب الذي أنزل إليك من ربك الحق، وإنما أدخلت الواو في "والذي " ، وهو نعت للكتاب، كما أدخلها الشاعر في قوله:إلى الملك القرم وابن الهمام وليث الكتيبة في المزدحمفعطف بالواو، وذلك كله من صفة واحد، كان مذهبا من التأويل ؛ ولكن ذلك إذا تؤول كذلك فالصواب من القراءة في "الحق الخفض " على أنه نعت لـ "الذي " .وقوله: {ولكن أكثر الناس} من مشركي قومك لا يصدقون بالحق الذي أنزل إليك من ربك، ولا يقرون بهذا القرآن وما فيه من محكم آيه.


002-2-اللّهُ الَّذِي رَفَعَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا ثُمَّ اسْتَوَى عَلَى الْعَرْشِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي

2-الله الذي رفع السماوات بغير عمد ترونها ثم استوى على العرش وسخر الشمس والقمر كل يجري لأجل مسمى يدبر الأمر يفصل الآيات لعلكم بلقاء ربكم توقنون

القول في تأويل قوله تعالى: {الله الذي رفع السموات بغير عمد ترونها ثم استوى على العرش} قول تعالى ذكره: الله يا محمد هو الذي رفع السموات السبع بغير عمد ترونها، فجعلها للأرض سقفا مسموكا. والعمد جمع عمود، وهي السواري، وما يعمد به البناء، كما قال النابغة:وخيس الجن إني قد أذنت لهم يبنون تدمر بالصلاح والعمدوجمع العمود: عمد، كما جمع الأديم: أدم، ولو جمع بالضم فقيل: عمد جاز، كما يجمع الرسول: رسل، والشكور: شكر.واختلف أهل التأويل في تأويل قوله: {رفع السموات بغير عمد ترونها} فقال بعضهم: تأويل ذلك: الله الذي رفع السموات بعمد لا ترونها. ذكر من قال ذلك:15249 - حدثنا أحمد بن هشام، قال: ثنا معاذ بن معاذ، قال: ثنا عمران بن حدير، عن عكرمة، قال: قلت لابن عباس: إن فلانا يقول: إنها على عمد، يعنى السماء؟ قال: فقال: اقرأها "بغير عمد ترونها " : أي لا ترونها.حدثنا الحسن بن محمد بن الصباح، قال: ثنا معاذ بن معاذ، عن عمران بن حدير، عن عكرمة، عن ابن عباس، مثله.15250 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا حماد، قال: ثنا حميد، عن الحسن بن مسلم، عن مجاهد، قوله: {بغير عمد ترونها} قال: بعمد لا ترونها.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن حميد، عن الحسن بن مسلم، عن مجاهد، في قول الله: {بغير عمد ترونها} قال: هي لا ترونها.15251 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد بغير عمد يقول: عمد.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.15252 - قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن الحسن وقتادة، قوله: {الله الذي رفع السموات بغير عمد ترونها} قال قتادة: قال ابن عباس: بعمد ولكن لا ترونها.15253 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن سماك، عن عكرمة، عن ابن عباس، قوله: {رفع السموات بغير عمد ترونها} قال: ما يدريك لعلها بعمد لا ترونها؟ومن تأول ذلك كذلك، قصد مذهب تقديم العرب الجحد من آخر الكلام إلى أوله، كقول الشاعر:ولا أراها تزال ظالمة تحدث لي نكبة وتنكؤهايريد: أرأها لا تزال ظالمة، فقدم الجحد عن موضعه من تزال، وكما قال الآخر.إذا أعجبتك الدهر حال من امرئ فدعه وواكل حاله واللياليايجئن على ما كان من صالح به وإن كان فيما لا ترى الناس آليايعني: وإن كان فيما يرى الناس لا يألو.وقال آخرون: بل هي مرفوعة بغير عمد. ذكر من قال ذلك:15254 - حدثني محمد بن خلف العسقلاني، قال: أخبرنا آدم، قال: ثنا حماد بن سلمة، عن إياس بن معاوية، في قوله: {رفع السموات بغير عمد ترونها} قال: السماء مقببة على الأرض مثل القبة.15255 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بغير عمد ترونها} قال: رفعها بغير عمد.وأولى الأقوال في ذلك بالصحة أن يقال كما قال الله تعالى: {الله الذي رفع السموات بغير عمد ترونها} فهي مرفوعة بغير عمد نراها، كما قال ربنا جل ثناؤه. ولا خبر بغير ذلك، ولا حجة يجب التسليم لها بقول سواه.وأما قوله: {ثم استوى على العرش} فإنه يعني: علا عليه.وقد بينا معنى الاستواء واختلاف المختلفين فيه والصحيح من القول فيما قالوا فيه بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع.وقوله: {وسخر الشمس والقمر} يقول: وأجرى الشمس والقمر في السماء، فسخرهما فيها لمصالح خلقه، وذللهما لمنافعهم، ليعلموا بجريهما فيها عدد السنين والحساب، ويفصلوا به بين الليل والنهار.وقوله: {كل يجري لأجل مسمى} يقول جل ثناؤه: كل ذلك يجري في السماء لأجل مسمى: أي لوقت معلوم، وذلك إلى فناء الدنيا وقيام القيامة التي عمدها تكور الشمس، ويخسف القمر وتنكدر النجوم ؛ وحذف ذلك من الكلام لفهم السامعين من أهل لسان من نزل بلسانه القرآن معناه، وأن "كل " لا بد لها من إضافة إلى ما تحيط به.وبنحو الذي قلنا في قوله {لأجل مسمى} قال أهل التأويل. ذكر من قال ذلك:15256 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وسخر الشمس والقمر كل يجري لأجل مسمى} قال: الدنيا.وقوله: {يدبر الأمر} يقول تعالى ذكره: يقضي الله الذي رفع السموات بغير عمد ترونها أمور الدنيا والآخرة كلها، ويدبر ذلك كله وحده، بغير شريك ولا ظهير ولا معين سبحانه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15257 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد {يدبر الأمر} يقضيه وحده.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.وقوله: {يفصل الآيات} يقول: يفصل لكم ربكم آيات كتابه، فيبينها لكم احتجاجا بها عليكم أيها الناس، {لعلكم بلقاء ربكم توقنون} يقول: لتوقنوا بلقاء الله، والمعاد إليه، فتصدقوا بوعده ووعيده، وتنزجروا عن عبادة الآلهة والأوثان، وتخلصوا له العبادة إذا تيقنتم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15258 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لعلكم بلقاء ربكم توقنون} وأن الله تبارك وتعالى إنما أنزل كتابه، وأرسل رسله لنؤمن بوعده، ونستيقن بلقائه.


003-3-وَهُوَ الَّذِي مَدَّ الأَرْضَ وَجَعَلَ فِيهَا رَوَاسِيَ وَأَنْهَاراً وَمِن كُلِّ الثَّمَرَاتِ جَعَلَ فِيهَا زَوْجَيْنِ اثْنَيْنِ يُغْشِي اللَّيْلَ

3-وهو الذي مد الأرض وجعل فيها رواسي وأنهارا ومن كل الثمرات جعل فيها زوجين اثنين يغشي الليل النهار إن في ذلك لآيات لقوم يتفكرون

القول في تأويل قوله تعالى: {وهو الذي مد الأرض} يقول تعالى ذكره: والله الذي مد الأرض، فبسطها طولا وعرضا.وقوله: {وجعل فيها رواسي} يقول جل ثناؤه: وجعل في الأرض جبالا ثابتة ؛ والرواسي: جمع راسية، وهي الثابتة، يقال منه: أرسيت الوتد في الأرض: إذا أثبته، كما قال الشاعر:به خالدات ما يرمن وهامد وأشعت أرسلته الوليدة بالفهريعني: أثبتته.وقوله: {وأنهارا} يقول: وجعل في الأرض أنهارا من ماء.وقوله: {ومن كل الثمرات جعل فيها زوجين اثنين} فـ "من " في قوله {ومن كل الثمرات جعل فيها زوجين اثنين} من صلة "جعل " الثاني لا الأول. ومعنى الكلام: وجعل فيها زوجين اثنين من كل الثمرات. وعنى بزوجين اثنين: من كل ذكر اثنان، ومن كل أنثى اثنان، فذلك أربعة من الذكور اثنان ومن الإناث اثنان في قول بعضهم. وقد بينا فيما مضى أن العرب تسمي الاثنين زوجين، والواحد من الذكور زوجا لأنثاه، وكذلك الأنثى الواحدة زوجا وزوجة لذكرها، بما أغمى عن إعادته في هذا الموضع. ويزيد ذلك إيضاحا قول الله عز وجل: {وأنه خلق الزوجين الذكر والأنثى} فسمى الاثنين الذكر والأنثى زوجين. وإنما عنى بقوله: {من كل زوجين اثنين} : نوعين وضربين.وقوله: {يغشى الليل النهار} يقول: يجلل الليل النهار فيلبسه ظلمته، والنهار الليل بضيائه. كما:15259 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يغشي الليل النهار} : أي يلبس الليل النهار.وقوله: {إن في ذلك لآيات لقوم يتفكرون} يقول تعالى ذكره: إن فيما وصفت وذكرت من عجائب خلق الله وعظيم قدرته التي خلق بها هذه الأشياء، لدلالات وحججا وعظات، لقوم يتفكرون فيها فيستدلون ويعتبرون بها، فيعلمون أن العبادة لا تصلح ولا تجوز إلا لمن خلقها ودبرها دون غيره من الآلهة والأصنام التي لا تقدر على ضر ولا نفع ولا لشيء غيرها، إلا لمن أنشأ ذلك فأحدثه من غير شيء تبارك وتعالى، وأن القدرة التي أبدع بها ذلك هي القدرة التي لا يتعذر عليه إحياء من هلك من خلقه وإعادة ما فني منه وابتداع ما شاء ابتداعه بها.


004-4-وَفِي الأَرْضِ قِطَعٌ مُّتَجَاوِرَاتٌ وَجَنَّاتٌ مِّنْ أَعْنَابٍ وَزَرْعٌ وَنَخِيلٌ صِنْوَانٌ وَغَيْرُ صِنْوَانٍ يُسْقَى بِمَاء وَاحِدٍ وَنُفَضِّلُ

4-وفي الأرض قطع متجاورات وجنات من أعناب وزرع ونخيل صنوان وغير صنوان يسقى بماء واحد ونفضل بعضها على بعض في الأكل إن في ذلك لآيات لقوم يعقلون

القول في تأويل قوله تعالى: {وفي الأرض قطع متجاورات} يقول تعالى ذكره. {وفي الأرض قطع متجاورات} : وفي الأرض قطع منها متقاربات متدانيات يقرب بعضها من بعض بالجوار، وتختلف بالتفاضل مع تجاووها وقرب بعضها من بعض، فمنها قطعة سبخة لا تنبت شيئا في جوار قطعة طيبة تنبت وتنفع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15260 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ليث، عن مجاهد: {وفي الأرض قطع متجاورات} قال: السبخة والعذية، والمالح والطيب.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد، قوله: {وفي الأرض قطع متجاورات} قال: سباخ وعذوبة.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن ليث، عن مجاهد، مثله.15261 - حدثنا الحسن بن محمد، قال: ثنا سعيد بن سليمان، قال: ثنا إسحاق بن سليمان، عن أبي سنان، عن ابن عباس في قوله: {وفي الأرض قطع متجاورات} قال: العذية والسبخة.15262 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وفي الأرض قطع متجاورات} يعني: الأرض السبخة، والأرض العذية، يكونان جميعا متجاورات، نفضل بعضها على بعض في الأكل.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {قطع متجاورات} العذية والسبخة متجاورات جميعا، تنبت هذه، وهذه إلى جنبها لا تنبت.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {قطع متجاورات} طيبها: عذيها، وخبيثها: السباخ.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15263 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفي الأرض قطع متجاورات} قرى قربت متجاورات بعضها من بعض.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وفي الأرض قطع متجاورات} قال: قرى متجاورات.15264 - حدثني المثنى، قال: ثنا عمرو، قال: ثنا هشيم، عن أبي إسحاق الكوفي، عن الضحاك، في قوله: {قطع متجاورات} قال: الأرض السبخة تليها الأرض العذية.- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وفي الأرض قطع متجاورات} يعني الأرض السبخة والأرض العذية، متجاورات بعضها عند بعض.- حدثنا الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، في قوله: {وفي الأرض قطع متجاورات} قال: الأرض تنبت حلوا، والأرض تنبت حامضا، وهي متجاورة {تسقى بماء واحد} - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {وفي الأرض قطع متجاورات} قال: يكون هذا حلوا وهذا حامضا، وهو يسقى بماء واحد، وهن متجاورات.15265 - حدثني عبد الجبار بن يحيى الرملي، قال: ثنا ضمرة بن ربيعة، عن ابن شوذب في قوله: {وفي الأرض قطع متجاورات} قال: عذية ومالحة.وقوله: {وجنات من أعناب وزرع ونخيل صنوان وغير صنوان يسقى بماء واحد ونفضل بعضها على بعض في الأكل} يقول تعالى ذكره: وفي الأرض مع القطع المختلفات المعاني منها، بالملوحة والعذوبة، والخبيث والطيب، مع تجاورها وتقارب بعضها من بعض، بساتين من أعناب وزرع ونخيل أيضا، متقاربة في الخلقة مختلفة في الطعوم والألوان، مع إجماع جميعها على شرب واحد، فمن طيب طعمه منها حسن منظره طيبة رائحته، ومن حامض طعمه ولا رائحة له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15266 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {وجنات من أعناب وزرع ونخيل صنوان وغير صنوان} قال: مجتمع وغير مجتمع. {يسقى بماء واحد ونفضل بعضها على بعض في الأكل} قال: الأرض الواحدة يكون فيها الخوخ والكمثري والعنب الأبيض والأسود، وبعضها أكثر حملا من بعض، وبعضه حلو، وبعضه حامض، وبعضه أفضل من بعض.15267 - حدثنا الحسن بن محمد، قال: ثنا شبابة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وجنات} قال: وما معها.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ قال المثنى، وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.واختلفت القراء في قراءة قوله: {وزع ونخيل} فقرأ ذلك عامة قراء أهل المدينة والكوفة: "وزرع ونخيل " بالخفض عطفا بذلك على "الأعناب " ، بمعنى: وفي الأرض قطع متجاورات، وجنات من أعناب ومن زرع ونخيل. وقرأ ذلك بعض قراء أهل البصرة: {وزرع ونخيل} بالرفع عطفا بذلك على "الجنات " ، بمعنى: وفي الأرض قطع متجاورات وجنات من أعناب، وفيها أيضا زرع ونخيل.والصواب من القول في ذلك أن يقال: إنهما قراءتان متقاربتا المعنى، وقرأ بكل واحدة منهما قراء مشهورون، فبأيتهما قرأ القارئ فمصيب ؛ وذلك أن الزرع والنخل إذا كانا في البساتين فهما في الأرض، وإذا كانا في الأرض فالأرض التي هما فيها جنة، فسواء وصفا بأنهما في بستان أو في أرض.وأما قوله: {ونخيل صنوان وغير صنوان} فإن الصنوان: جمع صنو، وهي النخلات يجمعهن أصل واحد، لا يفرق فيه بين جميعه والنيه إلا بالإعراب في النون، وذلك أن تكون نونه في اثنيه مكسورة بكل حال، وفي جميعه متصرفة في وجوه الإعراب، ونظيره القنوان: واحدها قنو.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15268 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن البراء: {صنوان} قال: المجتمع، {وغير صنوان} : المتفرق.- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن أبي إسحاق، عن البراء، قال: {صنوان} : هي النخلة التي إلى جنبها نخلات إلى أصلها، {وغير صنوان} : النخلة وحدها.- حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن أبي إسحاق، عن البراء بن عازب: {صنوان وغير صنوان} قال: الصنوان: النخلتان أصلهما واحد، {وغير صنوان} النخلة والنخلتان المتفرقتان.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت البراء يقول في هذه الآية، قال: النخلة يكون لها النخلات، {وغير صنوان} النخل المتفرق.- حدثنا الحسن بن محمد، قال: ثنا عمرو بن الهيثم أبو قطن، ويحيى بن عباد وعفان، واللفظ لفظ أبي قطن، قال: ثنا شعبة، عن أبي إسحاق، عن البراء، في قوله: {صنوان وغير صنوان} قال: الصنوان: النخلة إلى جنبها النخلات، {وغير صنوان} : المتفرق.- حدثنا الحسن، قال: ثنا شبابة، قال: ثنا إسرائيل، عن أبي إسحاق، عن البراء في قوله: {صنوان وغير صنوان} قال: الصنوان: النخلات الثلاث والأربع والثنتان أصلهن واحد، وغير صنوان: المتفرق.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان وشريك، عن أبي إسحاق، عن البراء في قوله: {صنوان وغير صنوان} قال: النخلتان يكون أصلهما واحد، وغير صنوان: المتفرق.15269 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {صنوان} يقول: مجتمع.15270 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونخيل صنوان وغير صنوان} يعني بالصنوان: النخلة يخرج من أصلها النخلات، فيحمل بعضه ولا يحمل بعضه، فيكون أصله واحدا ورؤوسه متفرقة.15271 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، في قوله: {صنوان وغير صنوان} النخيل في أصل واحد، وغير صنوان: النخيل المتفرق.15272 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن سعيد بن جبير: {ونخيل صنوان وغير صنوان} قال: مجتمع، وغير مجتمع.- حدثنا المثنى، قال: ثنا النفيلي، قال: ثنا زهير، قال: ثنا أبو إسحاق، عن البراء، قال: الصنوان: ما كان أصله واحدا وهو متفرق، وغير صنوان: الذي نبت وحده.15273 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {صنوان} النخلتان وأكثر في أصل واحد، {وغير صنوان} وحدها.- حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {صنوان} : النخلتان أو أكثر في أصل واحد، {وغير صنوان} واحدة.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15274 - حدثنا أبو كريب، قال: ثنا وكيع، عن سلمة بن نبيط، عن الضحاك: {صنوان وغير صنوان} قال: الصنوان: المجتمع أصله واحد، وغير صنوان: المتفرق أصله.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {صنوان وغير صنوان} قال: الصنوان: المجتمع الذي أصله واحد، وغير صنوان: المتفرق.15275 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونخيل صنوان وغير صنوان} أما الصنوان: فالنخلتان والثلاث أصولهن واحدة وفروعهن شتى، وغير صنوان: النخلة الواحدة.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {صنوان وغير صنوان} قال: صنوان: النخلة التي يكون في أصلها نخلتان وثلاث أصلهن واحد.15276 - حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد قوله: {ونخيل صنوان وغير صنوان} قال: الصنوان: النخلتان أو الثلاث يكن في اصل واحد، فذلك يعده الناس صنوانا.15277 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: حدثني رجل أنه كان بين عمر بن الخطاب وبين العباس قول، فأسرع إليه العباس، فجاء عمر إلى النبي صلى الله عليه وسلم، فقال: يا رسول الله، ألم تر عباسا فعل بي وفعل، فأردت أن أجيبه، فذكرت مكانه منك فكففت ! فقال: ويرحمك الله إن عم الرجل صنو أبيه ".15278 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {صنوان} : النخلة التي يكون في أصلها نخلتان وثلاث أصلهن واحد ؛ قال: فكان بين عمر بن الخطاب وبين العباس رضي الله عنهما قول، فأسرع إليه العباس، فجاء عمر إلى النبي صلى الله عليه وسلم فقال: يا نبي الله ألم تر عباسا فعل بي وفعل؟ فأردت أن أجيبه، فذكرت مكانه منك فكففت عند ذلك، فقال: ويرحمك الله إن عم الرجل صنو أبيه " .15279 - قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن داود بن شابور، عن مجاهد، أن النبي صلى الله عليه وسلم، قال: "لا تؤذوني في العباس فإنه بقية آبائي، وإن عم الرجل صنو أبيه " .15280 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، وابن أبي مليكة أن رسول الله صلى الله عليه وسلم قال لعمر: "يا عمر أما علمت أن عم الرجل صنو أبيه؟ " .15281 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني القاسم بن أبي بزة، عن مجاهد: {صنوان} قال: في أصل واحد ثلاث نخلات، كمثل ثلاثة بني أم وأب يتفاضلون في العمل، كما يتفاضل ثمر هذه النخلات الثلاث في أصل واحد. قال ابن جريج: قال مجاهد: كمثل صالح بنى آدم وخبيثهم أبوهم واحد.- حدثنا الحسن بن محمد، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني إبراهيم بن أبي بكر بن عبد الله، عن مجاهد، نحوه.15282 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن الحسن، قال: هذا مثل ضربه الله لقلوب بني آدم كانت الأرض في يد الرحمن طينة واحدة، فسطحها وبطحها، فصارت الأرض قطعا متجاورات، فينزل عليها الماء من السماء، فتخرج هذه زهرتها وثمرها وشجرها وتخرج نباتها وتحيي مواتها، وتخرج هذه سبخها وملحها وخبثها، وكلتاهما تسقى بماء واحد، فلو كان الماء مالحا، قيل: إنما استسبخت هذه من قبل الماء، كذلك الناس خلقوا من آدم، فينزل عليهم من السماء تذكرة، فترق قلوب فتخشع وتخضع، وتقسو قلوب فتلهو وتسهو وتجفو. قال الحسن: والله من جالس القرآن أحد إلا قام من عنده بزيادة أو نقصان، قال الله: {وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خسارا} وقوله: " تسقى بماء واحد " اختلفت القراء في قوله "تسقى " ، فقرأ ذلك عامة قراء أهل المدينة والعراق من أهل الكوفة والبصرة: "تسقى " بالتاء، بمعنى: تسقى الجنات والزرع والنخيل. وقد كان بعضهم يقول: إنما قيل: "تسقى " بالتاء لتأنيث الأعناب. وقرأ ذلك بعض المكيين والكوفيين: {يسقى} بالياء. وقد اختلف أهل العربية في وجه تذكيره إذا قرئ كذلك، وإنما ذلك خبر عن الجنات والأعناب والنخيل والزرع أنها تسقى بماء واحد، فقال بعض نحويي البصرة: إذا قرئ ذلك بالتاء، فذلك على الأعناب كما ذكر الأنعام في قوله: {ما في بطونه} وأنث بعد فقال: {وعليها وعلى الفلك تحملون} فمن قال: {يسقى} بالياء جعل الأعناب مما تذكر وتؤنث، مثل الأنعام. وقال بعض نحويي الكوفة: من قال وتسقى و ذهب إلى تأنيث الزرع والجنات والنخيل، ومن ذكر ذهب إلى أن ذلك كله يسقى بماء واحد، وأكله مختلف حامض وحلو، ففي هذا آية.وأعجب القراءتين إلي أن أقرأ بها، قراءة من قرأ ذلك بالتاء: "تسقى بماء واحد " على أن معناه: تسقى الجنات والنخل والزرع بماء واحد ؛ لمجيء "تسقى " بعد ما قد جرى ذكرها، وهى جماع من غير بني آدم، وليس الوجه الآخر بممتنع على معنى يسقى ذلك بماء واحد: أي جميع ذلك يسقى بماء واحد عذب دون المالح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15283 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: "تسقى بماء واحد " ماء السماء كمثل صالح بني آدم وخبيثهم أبوهم واحد.15284 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ليث، عن مجاهد: " تسقى بماء واحد " قال: ماء السماء.حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد، مثله.15285 - حدثني المثنى، قال: ثنا عمرو، قال: أخبرنا هشيم، عن أبي إسحاق الكوفي، عن الضحاك: "تسقى بماء واحد " قال: ماء المطر.- حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، قرأه ابن جريج، عن مجاهد: "تسقى بماء واحد " قال: ماء السماء، كمثل صالح بني آدم وخبيثهم أبوهم واحد.- قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.15286 - حدثنا عبد الجبار بن يحيى الرملي، قال: ثنا ضمرة بن ربيعة، عن ابن شوذب: "تسقى بماء واحد " قال: بماء السماء.وقوله: {ونفضل بعضها على بعض في الأكل} اختلفت القراء في قراءة ذلك، فقرأه عامة قراء المكيين والمدنيين والبصريين وبعض الكوفيين: {ونفضل} بالنون بمعنى: ونفضل نحن بعضها على بعض في الأكل. وقرأته عامة قراء الكوفيين: "ويفضل " بالياء، ردا على قوله: {يغشي الليل النهار} ويفضل بعضها على بعض. وهما قراءتان مستفيضتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، غير أن الياء أعجبهما إلي في القراءة، لأنه في سياق كلام ابتداؤه "الله الذي رفع السموات " فقراءته بالياء إذ كان كذلك أولى.ومعنى الكلام: أن الجنات من الأعناب والزرع والنخيل، الصنوان وغير الصنوان، تسقى بماء واحد عذب لا ملح، ويخالف الله بين طعوم ذلك، فيفضل بعضها على بعض في الطعم، فهذا حلو وهذا حامض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15287 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {ونفضل بعضها على بعض في الأكل} قال: الفارسي والدقل والحلو والحامض.15288 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير: {ونفضل بعضها على بعض في الأكل} قال: الأرض الواحدة يكون فيها الخوخ والكمثري والعنب الأبيض والأسود، وبعضها أكثر حملا من بعض، وبعضه حلو وبعضه حامض، وبعضه أفضل من بعض.15289 - حدثني المثنى، قال: ثنا عارم أبو النعمان، قال: ثنا حماد بن زيد، عن عطاء بن السائب، عن سعيد بن جبير: {ونفضل بعضها على بعض في الأكل} قال: برني وكذا وكذا، وهذا بعضه أفضل من بعض.15290 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {ونفضل بعضها على بعض في الأكل} قال: هذا حامض، وهذا حلو، وهذا مز.15291 - حدثني محمود بن خداش، قال: ثنا سيف بن محمد بن أحمد، عن سفيان الثوري، قال: ثنا الأعمش عن أبي صالح، عن أبي هريرة، قال: قال النبي صلى الله عليه وسلم في قوله: {ونفضل بعضها على بعض في الأكل} قال: "الدقل والفارسي والحلو والحامض " .- حدثنا أحمد بن الحسن الترمذي، قال: ثنا سليمان بن عبد الله الرقي، قال: ثنا عبيد الله بن عمر الرقي، عن زيد بن أبي أنيسة، عن الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم، في قوله: {ونفضل بعضها على بعض في الأكل} قال: "الدقل والفارسي والحلو والحامض " .وقوله: {إن في ذلك لآيات لقوم يعقلون} يقول تعالى ذكره: إن في مخالفة الله عز وجل بين هذا القطع من الأرض المتجاورات وثمار جناتها وزروعها على ما وصفنا وبينا لدليلا واضحا وعبرة لقوم يعقلون اختلاف ذلك، أن الذي خالف بينه على هذا النحو الذي خالف بينه، هو المخالف بين خلقه فيما قسم لهم من هداية وضلال وتوفيق وخذلان، فوفق هذا وخذل هذا، وهدى ذا وأضل ذا، ولو شاء لسوى بين جميعهم، كما لو شاء سوى بين جميع أكل ثمار الجنة التي تشرب شربا واحدا، وتسقى سقيا واحد، وهي متفاضلة في الأكل.


005-5-وَإِن تَعْجَبْ فَعَجَبٌ قَوْلُهُمْ أَئِذَا كُنَّا تُرَاباً أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ أُوْلَـئِكَ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ وَأُوْلَئِكَ

5-وإن تعجب فعجب قولهم أئذا كنا ترابا أئنا لفي خلق جديد أولـئك الذين كفروا بربهم وأولئك الأغلال في أعناقهم وأولـئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {وإن تعجب فعجب قولهم أئذا كنا ترابا أئنا لفي خلق جديد} يقول تعالى ذكره: وإن تعجب يا محمد من هؤلاء المشركين المتخذين ما لا يضر ولا ينفع آلهة يعبدونها من دوني، فعجب قولهم {أئذا كنا ترابا} وبلينا فعدمنا {أئنا لفي خلق جديد} أإنا لمجدد إنشاؤنا وإعادتنا خلقا جديدا كما كنا قبل وفاتنا؟ تكذيبا منهم بقدرة الله، وجحودا للثواب والعقاب والبعث بعد الممات. كما:15292 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ تعجب فعجب} إن عجبت يا محمد فعجب {قولهم أئذا كنا ترابا أئنا لفي خلق جديد} عجب الرحمن تبارك وتعالى من تكذيبهم بالبعث بعد الموت.15293 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن تعجب فعجب قولهم} قال: إن تعجب من تكذيبهم، وهم قد رأوا من قدرة الله وأمره وما ضرب لهم من الأمثال، فأراهم من حياة الموتى في الأرض الميتة، إن تعجب من هذه فتعجب من قولهم: {أئذا كنا ترابا أئنا لفي خلق جديد} أو لا يرون أنا خلقناهم من نطفة، فالخلق من نطفة أشد أم الخلق من تراب وعظام؟.واختلف في وجه تكرير الاستفهام في قوله: {أتنا لفي خلق جديد} بعد الاستفهام الأول في قوله: {أئذا كنا ترابا} أهل العربية، فقال بعض نحويي البصرة: الأول ظرف، والآخر هو الذي وقع عليه الاستفهام كما تقول: أيوم الجمعة زيد منطلق؟ قال: ومن أوقع استفهاما آخر على قوله: أئذا متنا وكنا ترابا؟ جعله ظرفا لشيء مذكور قبله، كأنهم قيل لهم: تبعثون، فقالوا: أئذا كنا ترابا؟ ثم جعل هذا استفهاما آخر. قال: وهذا بعيد. قال: وإن شئت لم تجعل في قولك: "أئذا " استفهاما، وجعلت الاستفهام في اللفظ على "أئنا " ، كأنك قلت: أيوم الجمعة أعبد الله منطلق؟ وأضمر نفيه، فهذا موضع قد ابتدأت فيه أئذا، وليس بكبير في الكلام لوقلت اليوم: أإن عبد الله منطلق لم يحسن، وهو جائز، وقد قالت العرب ما علمت أنه لصالح، تريد: إنه لصالح ما علمت. وقال غيره: أئذا جزاء وليست بوقت، وما بعدها جواب لها إذا لم يكن في الثاني استفهام والمعنى له، لأنه هو المطلوب، وقال: ألا ترى أنك تقول: إن تقم يقوم زيد ويقم من جزم، فلأنه وقع موقع جواب الجزاء، ومن رفع فلأن الاستفهام له. واستشهد بقول الشاعر:حلفت له إن تدلج الليل لا يزل أمامك بيت من بيوتي سائرفجزم جواب اليمين، لأنه وقع موقع جواب الجزاء، والوجه الرفع. قال: فهكذا هذه الآية. قال: ومن أدخل الاستفهام ثانية، فلأنه المعتمد عليه، وترك الجزء الأول.وقوله: {أولئك الذين كفروا بربهم} يقول تعالى ذكره: هؤلاء الذين أنكروا البعث وجحدوا الثواب والعقاب، {وقالوا أئذا كنا ترابا أئنا لفي خلق جديد} هم الذين جحدوا قدرة ربهم وكذبوا رسوله، وهم الذين في أعناقهم الأغلال يوم القيامة في نار جهنم. فأولئك أصحاب النار: يقول: هم سكان النار يوم القيامة، {هم فيها خالدون} يقول: هم فيها ماكثون أبدا، لا يموتون فيها، ولا يخرجون منها.


006-6-وَيَسْتَعْجِلُونَكَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ وَقَدْ خَلَتْ مِن قَبْلِهِمُ الْمَثُلاَتُ وَإِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ لِّلنَّاسِ عَلَى

6-ويستعجلونك بالسيئة قبل الحسنة وقد خلت من قبلهم المثلات وإن ربك لذو مغفرة للناس على ظلمهم وإن ربك لشديد العقاب

القول في تأويل قوله تعالى: {ويستعجلونك بالسيئة قبل الحسنة وقد خلت ومن قبلهم المثلات} يقول تعالى ذكره: ويستعجلونك يا محمد مشركو قومك بالبلاء والعقوبة قبل الرخاء والعافية، فيقولون: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} وهم يعلمون ما حل بمن خلا قبلهم من الأمم التي عصت ربها وكذبت رسلها من عقوبات الله وعظيم بلائه، فمن بين أمة مسخت قردة وأخرى خنازير، ومن بين أمة أهلكت بالرجفة، وأخرى بالخسف، وذلك هو المثلات التي قال الله جل ثناؤه. {وقد خلت من قبلكم المثلات} والمثلات: العقوبات المنكلات، والواحدة منها: مثلة بفتح الميم وضم الثاء، ثم تجمع مثلات كما واحدة الصدقات صدقة، ثم تجمع صدقات. وذكر أن تميما من بين العرب تضم الميم والثاء جميعا من المثلات، فالواحدة على لغتهم منها مثلة، ثم تجمع على مثلات، مثل غرفة وغرفات، والفعل منه: مثلت به أمثل مثلا بفتح الميم وتسكين الثاء، فإذا أردت أنك أقصصته من غيره، قلت: أمثلته من صاحبه أمثله إمثالا، وذلك إذا أقصصته منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15294 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقد خلت من قبلهم المثلات} : وقائع أمه في الأمم فيمن خلا قبلكم.وقوله: {ويستعجلونك بالسيئة قبل الحسنة} وهم مشركو العرب استعجلوا بالشر قبل الخير، وقالوا: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} 15295 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ويستعجلونك بالسيئة قبل الحسنة} قال: بالعقوبة قبل العافية. {وقد خلت من قبلهم المثلات} قال: العقوبات.15296 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبى نجيح، عن مجاهد، قوله: {المثلات} قال: الأمثال.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. وحدتني المثنى: قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15297 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقد خلت من قبلهم المثلات} قال: المثلات: الذي مثل الله في الأمم من العذاب الذي عذبهم تولت المثلات من العذاب، قد خلت من قبلهم، وعرفوا ذلك، وانتهى إليهم ما مثل الله بهم حين عصوه وعصوا رسله.15298 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سليم، قال: سمعت الشعبي يقول في قوله: {وقد خلت من قبلهم المثلاث} قال: القردة والخنازير هي المثلات.وقوله: {وإن ربك لذو مغفرة للناس على ظلمهم} يقول تعالى ذكره: وإن ربك يا محمد لذو ستر على ذنوب من تاب من ذنوبه من الناس، فتارك فضيحته بها في موقف القيامة، وصافح له عن عقابه عليها عاجلا وآجلا على ظلمهم. يقول: على فعلهم ما فعلوا من ذلك بغير إذن لهم بفعله. {وإن ربك لشديد العقاب} لمن هلك مصرا على معاصيه في القيامة إن لم يعجل له ذلك في الدنيا، أو يجمعهما له في الدنيا والآخرة. وهذا الكلام وإن كان ظاهره ظاهر خير، فإنه وعيد من الله وتهديد للمشركين من قوم رسول الله صلى الله عليه وسلم، إن هم لم ينيبوا ويتوبوا من كفرهم قبل حلول نقمة الله بهم.15299 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس: {وإن ربك لذو مغفرة للناس} يقول: ولكن ربك.


007-7-وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلا أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ إِنَّمَا أَنتَ مُنذِرٌ وَلِكُلِّ قَوْمٍ هَادٍ

7-ويقول الذين كفروا لولا أنزل عليه آية من ربه إنما أنت منذر ولكل قوم هاد

القول في تأويل قوله تعالى: {ويقول الذين كفروا لولا أنزل عليه أية من ربه إنما أنت منذر ولكل قوم هاد} يقول تعالى ذكره: {ويقول الذين كفروا} يا محمد من قومك، {لولا أنزل عليه آية من ربه} هلا أنزل على محمد آية من ربه ! يعنون: علامة وحجة له على نبوته، وذلك قولهم: {لولا أنزل عليه كنز أو جاء معه ملك} يقول الله له: يا محمد {إنما أنت منذر} لهم، تنذرهم بأس الله أن يحل بهم على شركهم. {ولكل قوم هاد} : يقول ولكل قوم إمام يأتمون به وهاد يتقدمهم، فيهديهم إما إلى خير وإما إلى شر. وأصله من هادي الفرس، وهو عنقه الذي يهدي سائر جسده.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في المغني بالهادي في هذا الموضع، فقال بعضهم: هو رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:15300 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويقول الذين كفروا لولا أنزل عليه آية من ربه} هذا قول مشركي العرب، قال الله: {إنما أنت منذر ولكل قوم هاد} لكل قوم داع يدعوهم إلى الله.15301 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن السدي، عن عكرمة ومنصور، عن أبي الضحى: {إنما أنت منذر ولكل قوم هاد} قالا: محمد هو المنذر وهو الهاد.15302 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن عكرمة، مثله.حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن أبيه، عن عكرمة، مثله.وقال آخرون: عنى بالهادي في هذا الموضع: الله. ذكر من قال ذلك:15303 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {إنما أنت منذر ولكل قوم هاد} قال: محمد المنذر، والله الهادي.- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {وإنما أنت منذر ولكل قوم هاد} قال محمد المنذر، والله الهادي.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {إنما أنت منذر} قال: أنت يا محمد منذر، والله الهادي.15304 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن قيس، عن مجاهد في قوله: {إنما أنت منذر ولكل قوم هاد} قال: المنذر: النبي صلى الله عليه وسلم. {ولكل قوم هاد} قال: الله هادي كل قوم.15305 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {إنما أنت منذر ولكل قوم هاد} يقول: أنت يا محمد منذر وأنا هادي كل قوم.15306 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: {إنما أنت منذر ولكل قوم هاد} المنذر: محمد صلى الله عليه وسلم، والهادي: الله عز وجل.وقال آخرون: الهادي في هذا الموضع معناه نبي. ذكر من قال ذلك:15307 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ليث، عن مجاهد، قال: المنذر محمد صلى الله عليه وسلم. {ولكل قوم هاد} قال: نبي.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {إنما أنت منذر ولكل قوم هاد} قال: نبي.قال: ثنا جرير، عن ليث، عن مجاهد، عن عبد الملك، عن قيس، عن مجاهد، مثله.- حدثنا الحسن بن محمد، قال: ثنا أسباط بن محمد، عن عبد الملك، عن قيس، عن مجاهد، في قوله: {إنما أنت منذر ولكل قوم هاد} قال: لكل قوم نبي، والمنذر: محمد صلى الله عليه وسلم.قال: ثنا محمد بن عبد الأعلى، قال: ثني عبد الملك، عن قيس، عن مجاهد، في قول الله: {ولعل قوم هاد} قال: نبي.قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ولكل قوم هاد} يعني: لكل قوم نبي.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولعل قوم هاد} قال: نبي.15308 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولكل قوم هاد} قال: نبي يدعوهم إلى الله.15309 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولكل قوم هاد} قال: لكل قوم نبي، الهادي: النبي صلى الله عليه وسلم، والمنذر أيضا: النبي صلى الله عليه وسلم. وقرأ: {وإن من أمة إلا خلا فيها نذير} وقال: {نذير من النذر الأولى} قال: نبي من الأنبياء.وقال آخرون: بل عني به: ولكل قوم قائد. ذكر من قال ذلك:15310 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل بن أبي خالد، عن أبي صالح: {إنما أنت منذر ولكل قوم هاد} قال: إنما أنت يا محمد منذر، ولكل قوم قادة.- قال: ثنا الأشجعي، قال: ثني إسماعيل أو سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح: {ولكل قوم هاد} قال: لكل قوم قادة.15311 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، عن أبي العالية: {إنما أنت منذر ولكل قوم هاد} قال: الهادي: القائد، والقائد: الإمام، والإمام: العمل.15312 - حدثني الحسن، قال: ثنا محمد، وهو ابن يزيد، عن إسماعيل، عن يحيى بن رافع، في قوله: {إنما أنت منذر ولكل قوم هاد} قال: قائد.وقال آخرون: هو علي بن أبي طالب رضي الله عنه. ذكر من قال ذلك:15313 - حدثنا أحمد بن يحيى الصوفي، قال: ثنا الحسن بن الحسين الأنصاري، قال: ثنا معاذ بن مسلم، ثنا الهروي، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت {إنما أنت منذر ولكل قوا هاد} وضع صلى الله عليه وسلم يده على صدره، فقال: "أنا المنذر ولكل قوم هاد " ، وأومأ بيده إلى منكب علي، فقال: "أنت الهادي يا علي، بك يهتدي المهتدون بعدي " .وقال آخرون: معناه: لكل قوم داع. ذكر من قال ذلك:15314 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولكل قوم هاد} قال: داع.وقد بينت معنى الهداية، وأنه الإمام المتبع الذي يقدم القوم. فإذا كان ذلك كذلك، فجائز أن يكون ذلك هو الله الذي يهدي خلقه ويتبع خلقه هداه ويأتمون بأمره ونهيه، وجائز أن يكون نبي الله الذي تأتم به أمته، وجائز أن يكون إماما من الأئمة يؤتم به ويتبع منهاجه وطريقته أصحابه، وجائز أن يكون داعيا من الدعاة إلى خير أو شر.وإذا كان ذلك كذلك، فلا قول أولى في ذلك بالصواب من أن يقال كما قال جل ثناؤه: إن محمدا هو المنذر من أرسل إليه بالإنذار، وإن لكل قوم هاديا يهديهم فيتبعونه ويأتمون به.


008-8-اللّهُ يَعْلَمُ مَا تَحْمِلُ كُلُّ أُنثَى وَمَا تَغِيضُ الأَرْحَامُ وَمَا تَزْدَادُ وَكُلُّ شَيْءٍ عِندَهُ بِمِقْدَارٍ

8-الله يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد وكل شيء عنده بمقدار

القول في تأويل قوله تعالى: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد} يقول تعالى ذكره: {وإن تعجب فعجب قولهم أئذا كنا ترابا أئنا لفي خلق جديد} منكرين قدرة الله على إعادتهم خلقا جديدا بعد فنائهم وبلائهم، ولا ينكرون قدرته على ابتدائهم وتصويرهم في الأرحام وتدبيرهم وتصريفهم فيها حالا بعد حال. فابتدأ الخبر عن ذلك ابتداء، والمعنى فيه ما وصفت، فقال جل ثناؤه: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد} يقول: وما تنقص الأرحام من حملها في الأشهر التسعة بإرسالها دم الحض، وما تزداد في حملها على الأشهر التسعة لتمام ما نقص من الحمل في الأشهر التسعة بإرسالها دم الحيض. {وكل شي عنده بمقدار} لا يجاوز شيء من قدره عن تقديره، ولا يقصر أمر أواده فدبره عن تدبيره، كما لا يزداد حمل أنثى على ما قدر له من الحمل، ولا يقصر عما حد له من القدر والمقدار، مفعال من القدر.وبنحو الذي قلما في ذلك قال أهل التأويل. ذكر من قال ذلك:15315 - حدثني يعقوب بن ماهان، قال: ثنا القاسم بن مالك، عن داود بن أبي هند، عن عكرمة، عن ابن عباس في قوله: {يعلم ما تحمل كل أنثى وما تغيض الأرحام} قال: ما رأت المراة من يوم دما على حملها زاد في الحمل يوما.15316 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام} يعني السقط. {وما تزداد} يقول: ما زادت الرحم في الحمل على ما غاضت حتى ولدته تماما ؛ وذلك أن من النساء من تحمل عشرة أشهر ومنهن من تحمل تسعة أشهر، ومنهن من تزيد في الحمل ومنهن من تنقص، فذلك الغيض والزيادة التي ذكر الله، وكل ذلك بعلمه.15317 - حدثنا سعيد بن يحيى الأموي، قال: ثنا عبد السلام، قال: ثنا خصيف، عن مجاهد أو سعيد بن جبير في قول الله: {وما تغيض الأرحام} قال: غيضها دون التسعة، والزيادة فوق التسعة.15318 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن مجاهد، أنه قال: الغيض: ما رأت الحامل من الدم في حملها، فهو نقصان من الولد، والزيادة: ما زاد على التسعة أشهر، فهو تمام للنقصان وهو زيادة.- حدثنا محمد بن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن أبي بشر، عن مجاهد، في قوله: {وما تغيض الأرحام وما تزداد} قال: ما ترى من الدم، وما تزداد على تسعة أشهر.- حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن مجاهد، أنه قال: {يعلم ما تغيض الأرحام وما تزداد} قال: ما زاد على التسعة الأشهر ؛ وما تغيض الأرحام: قال: الدم تراه المرأة في حملها.- حدثني المثنى، ثنا عمرو بن عون والحجاج بن المنهال، قالا: ثنا هشيم، عن أبي بشر، عن مجاهد، في قوله: {يعلم ما تغيض الأرحام وما تزداد} قال: الغيض: الحامل ترى الدم في حملها فهو الغيض، وهو نقصان من الولد، وما زاد على تسعة أشهر فهو تمام لذلك النقصان، وهي الزيادة.- حدثنا أحمد بن إسحاق، قال: ثنا أبو احمد، قال: ثنا عبد السلام، عن خصيف، عن مجاهد: {وما تغيض الأرحام وما تزداد} قال: إذا رأت دون التسعة زاد على التسعة مثل أيام الحيض.- حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وما تغيض الأرحام} قال: خروج الدم. {وما تزداد} قال: استمساك الدم.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وما تغيض الأرحام} إراقة المرأة حتى يخس الولد. {وما تزداد} قال: إن لم تهرق المرأة تم الولد وعظم.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا شعبة، عن جعفر، عن مجاهد، في قوله: {وما تغيض الأرحام وما تزداد} قال: المرأة ترى الدم وتحمل أكثر من تسعة أشهر.15319 - حدثنا الحسن، قال: ثنا محمد بن الصباح، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله: {وما تغيض الأرحام} قال: هي المراة ترى الدم في حملها.- قال: ثنا شبابة، ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وما تغيض الأرحام وما تزداد} إهراق الدم حتى يخس الولد، وتزداد إن لم تهرق المرأة تم الولد وعظم.15320 - قال: ثنا الحكم بن موسى، قال: ثنا هقل، عن عثمان بن الأسود، قال: قلت لمجاهد: امرأتي رأت دما، وأرجو أن تكون حاملا - قال أبو جعفر: هكذا هو في الكتاب - فقال مجاهد: ذاك غيض الأرحام {يعلم ما تغيض الأرحام وما تزداد وكل شيء عنده بمقدار} الولد لا يزال يقع في النقصان ما رأت الدم، فإذا انقطع الدم وقع في الزيادة، فلا يزال حتى يتم، فذلك قوله: {وما تغيض الأرحام وما تزداد، وكل شيء عنده بمقدار} - قال: ثنا محمد بن الصباح، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن مجاهد، في قوله: {وما تغيض الأرحام وما تزداد} قال: الغيض: الحامل ترى الدم في حملها، وهو الغيض، وهو نقصان من الولد، فما زادت على التسعة الأشهر، فهي الزيادة، وهو تمام للولادة.15321 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة في هذه الآية: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام} قال: كلما غاضت بالدم زاد ذلك في الحمل.- قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة نحوه. - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن عاصم، عن عكرمة: {وما تغيض الأرحام} قال: غيض الرحم: الدم على الحمل كلما غاض الرحم من الدم يوما زاد في الحمل يوما حتى تستكمل وهي طاهرة.15322 - قال: ثنا عباد، عن سعيد، عن يعلى بن مسلم، عن سعيد بن جبير، مثله.- حدثنا الحسن بن محمد، قال: ثنا الوليد بن صالح، قال: ثنا أبو يزيد، عن عاصم، عن عكرمة في هذه الآية: {وما تغيض الأرحام} قال: هو الحيض على الحمل. {وما تزداد} قال: فلها بكل يوم حاضت على حملها يوم تزداده في طهرها حتى تستكمل تسعة أشهر طاهرا.- قال: ثنا يزيد بن هارون، قال: أخبرنا عمران بن حدير، عن عكرمة، في قوله: {وما تغيض الأرحام وما تزداد} قال: ما رأت الدم في حملها زاد في حملها.15323 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن جويبر، عن الضحاك، في قوله: {وما تغيض الأرحام وما تزداد} ما تغيض: أقل من تسعة، وما تزداد: أكثر من تسعة.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن المبارك، عن الحسن بن يحيى، قال: سمعت الضحاك يقول: قد يولد المولود لسنتين، قد كان الضحاك ولد لسنتين، والغيض: ما دون التسعة، وما تزداد: فوق تسعة أشهر.- قال: ثنا أبو أحمد، قال: ثنا سفيان، عن جويبر، عن الضحاك: {وما تغيض الأرحام وما تزداد} قال: دون التسعة، وما تزداد: قال: فوق التسعة.15324 - قال: ثنا أبو أحمد، قال: ثنا سفيان، عن جويبر، عن الضحاك، قال: ولدت لسنتين.- حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن الحسن بن يحيى، قال: ثنا الضحاك: أن أمه حملته سنتين، قال: {وما تغيض الأرحام} قال: ما تنقص من التسعة {وما تزاد} قال: ما فوق التسعة.15325 - قال: ثنا عمرو بن عون ؛ قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام} قال: كل أنثى من خلق الله.15326 - قال: ثنا هشيم، عن جويبر، عن الضحاك، ومنصور عن الحسن، قالا: الغيض ما دون التسعة الأشهر.15327 - قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن داود بن عبد الرحمن، عن ابن جريج، عن جميلة بنت سعد، عن عائشة قالت: لا يكون الحمل أكثر من سنتين، قدر ما يتحول ظل مغزل.15328 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية العوفي: {وما تغيض الأرحام} قال: هو الحمل لتسعة أشهر وما دون التسعة. {وما تزداد} قال: على التسعة.15329 - قال: ثنا أبو أحمد، قال: ثنا عمرو بن ثابت عن أبيه، عن سعيد بن جبير: {وما تغيض الأرحام} قال: حيض المرأة على ولدها.15330 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وما تغيض الأرحام وما تزداد} قال: الغيض: السقط ؛ وما تزداد: فوق التسعة الأشهر.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن سعيد بن جبير: إذا رأت المرأة الدم على الحمل، فهو الغيض للولد. يقول: نقصان في غذاء الولد، وهو زيادة في الحمل.15331 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {الله يعلم ما تحمل كل أنثى وما تغيض الأرحام وما تزداد} قال: كان الحسن يقول: الغيضوضة أن تضع المرأة لستة أشهر أو لسبعة اشهر، أو لما دون الحد. قال قتادة: وأما الزيادة، فما زاد على تسعة أشهر.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولعل قوم هاد} قال: نبي.- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن سالم الأفطس، عن سعيد بن جبير، قال: غيض الرحم: أن ترى الدم على حملها، فكل شيء رأت فيه الدم على حملها ازدادت على حملها مثل ذلك.قال ثنا عبد العزيز، قال: ثنا حماد بن سلمة، عن قيس بن سعد، عن مجاهد، قال: إذا رأت الحامل الدم كان أعظم للولد.- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وما تغيض الأرحام وما تزداد} الغيض: النقصان من الأجل، والزيادة: ما زاد على الأجل ؛ وذلك أن النساء لا يلدن لعدة واحدة، يولد المولود لستة أشهر فيعيش، ويولد لسنتين فيعيش، وفيما بين ذلك. قال: وسمعت الضحاك يقول: ولدت لسنتين، وقد نبتت ثناياي.15332 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما تغيض الأرحام} قال: غيض الأرحام: الإهراقة التي تأخذ النساء على الحمل، وإذا جاءت تلك الإهراقة لم يعتد بها من الحمل ونقص ذلك حملها حتى يرتفع ذلك ؛ وإذا ارتفع استقبلت عدة مستقبلة تسعة أشهر ؛ وأما ما دامت ترى الدم فإن الأرحام تغيض وتنقص والولد يرق، فإذا ارتفع ذلك الدم ربا الولد واعتدت حين يرتفع عنها ذلك الدم، عدة الحمل تسعة أشهر، وما كان قبله فلا تعتد به هو هراقة يبطل ذلك أجمع أكتع.وقوله: {وكل شيء عنده بمقدار} 15333 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وكل شيء عنده بمقدار} إي والله، لقد حفظ عليهم رزقهم وآجالهم، وجعل لهم أجلا معلوما.


009-9-عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْكَبِيرُ الْمُتَعَالِ

9-عالم الغيب والشهادة الكبير المتعال

القول في تأويل قوله تعالى: {عالم الغيب والشهادة الكبير المتعال} يقول تعالى ذكره: والله عالم ما غاب عنكم وعن أبصاركم فلم تروه وما شاهدتموه، فعاينتم بأبصاركم، لا يخفى عليه شيء، لأنهم خلقه، وتدبيره الكبير الذي كل شيء دونه، المتعال المستعلي على كل شيء بقدرته، وهو المتفاعل من العلو مثل المتقارب من القرب والمتداني من الدنو.


010-10-سَوَاء مِّنكُم مَّنْ أَسَرَّ الْقَوْلَ وَمَن جَهَرَ بِهِ وَمَنْ هُوَ مُسْتَخْفٍ بِاللَّيْلِ وَسَارِبٌ بِالنَّهَارِ

10-سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهار

القول في تأويل قوله تعالى: {سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهار} يقول تعالى ذكره: معتدل عند الله منكم أيها الناس الذي أسر القول، والذي جهر به، والذي {هو مستخف بالليل} في ظلمته بمعصية الله {وسارب بالنهار} يقول: وظاهر بالنهار في ضوئه، لا يخفى عليه شيء من ذلك، سواء عنده سر خلقه وعلانيتهم، لأنه لا يستسر عنده شيء ولا يخفى ؛ يقال منه: سرب يسرب سروبا إذا ظهر، كما قال قيس بن الخطيم:أنى سربت وكنت غير سروب وتقرب الأحلام غير قريبيقول: كيف سربت بالليل على بعد هذا الطريق ولم تكوني تبرزين وتظهرين. وكان بعضهم يقول: هو السالك في سربه: أي في مذهبه ومكانه.واختلف أهل العلم بكلام العرب في السرب، فقال بعضهم: هو آمن في سربه، بفتح السين، وقال بعضهم: هو آمن في سربه بكسر السين.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15334 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهار} يقول: هو صاحب ريبة مستخف بالليل، وإذا خرج بالنهار أرى الناس أنه بريء من الإثم.15335 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وسارب بالنهار} : ظاهر.15336 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن أبي رجاء، في قوله: {سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهار} قال: إن الله أعلم بهم، سواء من اسر القول ومن جهر به، ومن هو مستخف بالليل وسارب بالنهار.- حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن عوف، عن أبي رجاء: {سواء منكم من أسر القول ومن جهر به ومن هو مستخف بالليل وسارب بالنهار} قال: من هو مستخف في بيته، وسارب بالنهار: ذاهب على وجهه ؛ علمه فيهم واحد.15337 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {سواء منكم من أسر القول ومن جهر به} يقول: السر والجهر عنده سواء. {ومن هو مستخف بالليل وسارب بالنهار} أما المستخفي ففي بيته، وأما السارب: الخارج بالنهار حيثما كان المستخفي غيبه الذي يغيب فيه والخارج عنده سواء.15338 - قال: ثنا الحماني، قال: ثنا شريك، عن خصيف، في قوله: {مستخف بالليل} قال: راكب رأسه في المعاصي. {وسارب بالنهار} قال: ظاهر بالنهار.15339 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سواء منكم من أسر القول ومن جهر به} كل ذلك عنده تبارك وتعالى سواء السر عنده علانية. قوله: {ومن هو مستخف بالليل وسارب بالنهار} : أي في ظلمه الليل، وسارب: أي ظاهر بالنهار.15340 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن خصيف، عن مجاهد وعكرمة: {وسارب بالنهار} قال: ظاهر بالنهار. و "من " في قوله: {من أسر القول ومن جهر به ومن هو مستخف بالليل} رفع الأولى منهن بقوله سواء، والثانية معطوفة على الأولى والثالثة على الثانية.


011-11-لَهُ مُعَقِّبَاتٌ مِّن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ يَحْفَظُونَهُ مِنْ أَمْرِ اللّهِ إِنَّ اللّهَ لاَ يُغَيِّرُ مَا بِقَوْمٍ حَتَّى

11-له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم وإذا أراد الله بقوم سوءا فلا مرد له وما لهم من دونه من وال

القول في تأويل قوله تعالى: {له معقبات} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: لله تعالى ذكره معقبات، قالوا: الهاء في قوله "له " من ذكر اسم الله، والمعقبات التي تتعقب على العبد ؛ وذلك أن ملائكة الليل إذا صعدت بالنهار أعقبتها ملائكة النهار، فإذا انقضى النهار صعدت ملائكة النهار ثم أعقبتها ملائكة الليل، وقالوا: قيل معقبات، والملائكة: جمع ملك مذكر غير مؤنث، وواحد الملائكة معقب، وجماعتها معقبة، ثم جمع جمعه، أعني جمع معقب بعد ما جمع معقبة. وقيل: معقبات، كما قيل: أبناوات سعد، ورجالات بني فلان جمع رجال.وقوله: {من بين يديه ومن خلفه} يعني بقوله: {من بين يديه} من قدام هذا المستخفي بالليل والسارب بالنهار، {ومن خلفه} : من وراء ظهره. ذكر من قال ذلك:15341 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، يعني ابن زاذان، عن الحسن في هذه الآية: {له معقبات من بين يديه ومن خلفه} قال: الملائكة.15342 - حدثني المثنى، قال: ثنا إبراهيم بن عبد السلام بن صالح القشيري، قال: ثنا علي بن جرير، عن حماد بن سلمة، عن عبد الحميد بن جعفر، عن كنانة العدوي، قال: دخل عثمان بن عفان على رسول الله صلى الله عليه وسلم فقال: يا رسول الله، أخبرني عن العبد كم معه من ملك؟ على يمينك على حسناتك، وهو أمير على الذي على الشمال، فإذا عملت حسنة كتبت عشرا، وإذا عملت سيئة قال الذي على الشمال للذي على اليمين: اكتب ! قال: لا لعله يستغفر الله ويتوب، فإذا قال ثلاثا، قال: نعم اكتب أراحنا الله منه، فبئس القرين، ما أقل مراقبته لله، وأقل استحياءه منا ! يقول الله: {ما يلفظ من قول إلا لديه رقيب عتيد} وملكان من بين يديك ومن خلفك، يقول الله: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} وملك قابض على ناصيتك، فإذا تواضعت لله رفعك، وإذا تجبرت على الله قصمك. وملكان على شفتيك ليس يحفظان عليك إلا الصلاة على محمد ؛ وملك قائم على فيك لا يدع الحية تدخل في فيك ؛ وملكان على عينيك. فهؤلاء عشرة أملاك على كل آدمي، ينزلون ملائكة الليل على ملائكة النهار، لأن ملائكة الليل سوى ملائكة النهار فهؤلاء عشرون ملكا على كل آدمي، وإبليس بالنهار وولده بالليل ".15319 - حدثنا الحسن، قال: ثنا محمد بن الصباح، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله: {وما تغيض الأرحام} قال: هي المراة ترى الدم في حملها.15343 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {له معقبات من بين يدنه ومن خلفه} الملائكة {يحفظونه من أمر الله}حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.- قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن قيس، عن مجاهد، في قوله: {له معقبات من بين يديه ومن خلفه يحفظونه} قال: مع كل إنسان حفظة يحفظونه من أمر الله.15344 - قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} فالمعقبات هن من أمر الله، وهي الملائكة.15345 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {يحفظونه من أمر الله} قال: ملائكة يحفظونه من بين يديه ومن خلفه، فإذا جاء قدره خلوا عنه.- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} فإذا جاء القدر خلوا عنه.15346 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم في هذه الآية، قال: الحفظة.15347 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} قال: ملائكة.15348 - حدثنا أحمد بن حازم، قال: ثنا يعلى، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {له معقبات} قال: ملائكة الليل يعقبون ملائكة النهار.15349 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {له معقبات من بين يديه ومن خلفه} هذه ملائكة الليل يتعاقبون فيكم بالليل والنهار، وذكر لنا أنهم يجتمعون عند صلاة العصر وصلاة الصبح. وفي قراءة أبي بن كعب: " له معقبات من بين يديه ورقيب من خلفه يحفظونه من أمر الله ".15350 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {له معقبات من بين يديه} قال: ملائكة يتعاقبونه.15351 - حدثنا القاسم، قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {له معقبات من بين يديه ومن خلفه} قال: الملائكة. قال ابن جريج: معقبات: قال: الملائكة تعاقب الليل والنهار. وبلغنا أن النبي صلى الله عليه وسلم قال: " يجتمعون فيكم عند صلاة العصر وصلاة الصبح " وقوله: {من بين يديه ومن خلفه يحفظونه} قال ابن جريج: مثل قوله: {عن اليمين وعن الشمال قعيد} قال: الحسنات من بين يديه والسيئات من خلفه، الذي عن يمينه يكتب الحسنات والذي عن شماله يكتب السيئات.15352 - حدثنا سوار بن عبد الله، قال: ثنا المعتمر بن سليمان، قال: سمعت ليثا يحدث عن مجاهد أنه قال: ما من عبد إلا له ملك موكل يحفظه في نومه ويقظته من الجن والإنس والهوام، فما منها شيء يأتيه يريده إلا قال: وراءك، إلا شيئا يأذن الله فيه فيصيبه.- حدثني محمد بن سعد، قال: ثني أبي: قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {له معقبات من بين يديه ومن خلفه} قال: يعني الملائكة.وقال آخرون: بل عني بالمعقبات في هذا الموضع: الحرس، الذي يتعاقب على الأمير. ذكر من قال ذلك:15353 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، قال: ثنا سفيان عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس: {له معقبات من بين يديه ومن خلفه} قال: ذلك ملك من ملوك الدنيا له حرس من دونه حرس.- حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {له معقبات من بين يديه ومن خلفه} يعني: ولي السلطان يكون عليه الحرس.15354 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن شرقي ؛ أنه سمع عكرمة يقول في هذه الآية: {له معقبات من بين يديه ومن خلفه يحفظونه} قال: هؤلاء الأمراء.15355 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا عمرو بن نافع، قال: سمعت عكرمة يقول: {له معقبات من بين يديه ومن خلفه} قال: المواكب من بين يديه ومن خلفه.15356 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} قال: هو السلطان المحروس من أمر الله، وهم أهل الشرك.وأولى التأويلين في ذلك بالصواب، قول من قال: الهاء في قوله: {له معقبات} من ذكر " من " التي في قوله: {ومن هو مستخف بالليل} وأن المعقبات من بين يديه ومن خلفه، هي حرسه وجلاوزته كما قال ذلك من ذكرنا قوله.وإنما قلنا: ذلك أولى التأويلين بالصواب ؛ لأن قوله: {له معقبات} أقرب إلى قوله: {ومن هو مستخف بالليل} منه إلى عالم الغيب، فهي لقربها منه أولى بأن تكون من ذكره، وأن يكون المعنى بذلك هذا، مع دلالة قول الله: {وإذا أراد الله بقوم سوءا فلا مرد له} على أنهم المعنيون بذلك. وذلك أنه جل ثناؤه ذكر قوما أهل معصية له وأهل ريبة، يستخفون بالليل ويظهرون بالنهار، ويمتنعون عند أنفسهم بحرس يحرسهم، ومنعة تمنعهم من أهل طاعته أن يحولوا بينهم وبين ما يأتون من معصية الله، ثم أخبر أن الله تعالى ذكره إذا أراد بهم سوءا لم ينفعهم حرسهم، ولا يدفع عنهم حفظهم.وقوله: {يحفظونه من أمر الله} اختلف أهل التأويل في تأويل هذا الحرف على نحو اختلافهم في تأويل قوله: {له معقبات} فمن قال: المقبات هي الملائكة، قال: الذين يحفظونه من أمر الله هم أيضا الملائكة ؛ ومن قال: المعقبات هي الحرس والجلاوزة من بني آدم، قال: الذين يحفظونه من أمر الله هم أولئك الحرس.واختلفوا أيضا في معنى قوله: {من أمر الله} فقال بعضهم: حفظهم إياه من أمره. وقالا بعضهم: يحفظونه من أمر الله بأمر الله.ذكر من قال: الذين يحفظونه هم الملائكة، ووجه قوله: {بأمر الله} إلى معنى أن حفظها إياه من أمر الله:15357 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {يحفظونه من أمر الله} يقول: بإذن الله، فالمعقبات: هي من أمر الله، وهي الملائكة15358 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير: {يحفظونه من أمر الله} قال: الملائكة: الحفظة، وحفظهم إياه من أمر الله.15359 - حدثنا الحسن بن محمد، قال: ثنا محمد بن عبيد، قال: ثني عبد الملك، عن ابن عبيد الله، عن مجاهد، في قوله: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} قال: الحفظة هم من أمر الله.15360 - قال: ثنا علي، يعمي ابن عبد الله بن جعفر، قال: ثنا سفيان، عن عمرو، عن ابن عباس: {له معقبات من بين يديه} رقباء {ومن خلفه} من أمر الله {يحفظونه}قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، عن الجارود، عن ابن عباس: {له معقبات من بين يديه} رقيب {ومن خلفه}15361 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا إسرائيل، عن خصيف، عن مجاهد: {له معقبات من بين يدمه ومن خلفه يحفظونه من أمر الله} قال: الملائكة من أمر الله.15362 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، ءن ابن جريج، قال: قال ابن عباس: {يحفظونه من أمر الله} قال: الملائكة من أمر الله.15363 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {له معقبات من بين يديه ومن خلفه يحفظونه من أمر الله} قال: الحفظة.ذكر من قال: عنى بذلك يحفظونه بأمر الله.15364 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يحفظونه من أمر الله} : أي بأمر الله.- حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {يحفظونه من أمر الله} وفي بعض القراءات. " بأمر الله ".15365 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن قيس، عن مجاهد في قوله: {له معقبات من بين يديه ومن خلفه} قال: مع كل إنسان حفظة يحفظونه من أمر الله.ذكر من قال: تحفظه الحرس من بني آدم من أمر الله:15366 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يحفظونه من أمر الله} يعني: ولى السلطان يكون عليه الحرس، يحفظونه من بين يديه ومن خلفه، يقول الله عز وجل: يحفظونه من أمري، فإني إذا أردت بقوم سوءا فلا مرد له وما لهم من دونه من وال.15367 - حدثني أبو هريرة الضبعي، قال: ثنا أبو قتيبة، قال: ثنا سعيد، عن شرقي، عن عكرمة: {يحفظونه من أمر الله} قال: الجلاوزة.وقال آخرون: معنى ذلك: يحفظونه من أمر الله، وأمر الله الجن، ومن يبغي أذاه ومكروهه قبل مجيء قضاء الله، فإذا جاء قضاؤه خلوا بينه وبينه. ذكر من قال ذلك:15368 - حدثني أبو هريرة الضبعي، قال: ثنا أبو داود، قال: ثنا ورقاء، عن منصور، عن طلحة، عن إبراهيم: {يحفظونه من أمر الله} قال: من الجن.15369 - حدثنا سوار بن عبد الله، قال: ثنا المعتمر، قال: سمعت ليثا يحدث عن مجاهد أنه قال: ما من عبد إلا له ملك موكل يحفظه في نومه ويقظته من الجن والإنس والهوام، فما منهم شيء يأتيه يريده إلا قال: وراءك، إلا شيئا يأذن الله فيصيبه.15370 - حدثنا الحسن بن عرفة، قال: ثنا إسماعيل بن عياش، عن محمد بن زياد الألهاني، عن يزيد بن شريح عن كعب الأحبار، قال: لو تجلى لابن آدم كل سهل وحزن، لرأى على كل شيء من ذلك شياطين، لولا أن الله وكل بكم ملائكة يذبون عنكم في مطعمكم ومشربكم وعوراتكم إذن لتخطفتم.15375 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عمارة بن أبي حفصة، عن أبي مجلز، قال: جاء رجل من مراد إلى علي رضي الله عنه، وهو يصلي، فقال: احترس، فإن ناسا من مراد يريدون قتلك ! فقال: إن مع كل رجل ملكين يحفظانه مما لم يقدر، فإذا جاء القدر خليا بينه وبينه، وإن الأجل جنة حصينة.15372 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن الحسن بن ذكوان، عن أبي غالب، عن أبي أمامة قال: ما من آدمى إلا ومعه ملك موكل يذود عنه حتى يسلمه للذي قدر له.وقال آخرون: معنى ذلك: يحفظون عليه من الله. ذكر من قال ذلك:15373 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {يحفظونه من أمر الله} قال: يحفظون عليه من الله.قال أبو جعفر: يعني ابن جريج بقوله: يحفظون عليه الملائكة الموكلة بابن آدم، بحفظ حسناته وسيئاته، وهي المعقبات عندنا، تحفظ على ابن آدم حسناته وسيئاته من أمر الله. وعلى هذا القول يجب أن يكون معنى قوله: {من أمر الله} أن الحفظة من أمر الله، أو تحفظ بأمر الله، ويجب أن تكون الهاء التي في قوله: {يحفظونه} وحدت وذكرت، وهي مراد بها الحسنات والسيئات، لأنها كناية عن ذكر من الذي هو مستخف بالليل وسارب بالنهار، وأن يكون المستخفي بالليل، أقيم ذكره مقام الخبر عن سيئاته وحسناته، كما قيل: {واسأل القرية التي كنا فيها والعير التي أقبلنا فيها}وكان عبد الرحمن بن زيد يقول في ذلك خلاف هذه الأقوال كلها:15374 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن هو مستخف بالليل وسارب بالنهار} قال: أتى عامر بن الطفيل، وأربد بن ربيعة إلى رسول الله صلى الله عليه وسلم، فقال عامر: ما تجعل لي إن أنا اتبعتك؟ قال: " أنت فارس أعطيك أعنة الخيل " قال: لا. قال: " فما تبغي؟ " قال: لي الشرق ولك الغرب. قال: " لا ". قال: فلي الوبر ولك المدر. قال: " لا " قال: لأملأنها عليك إذا خيلا ورجالا، قال: " يمنعك الله ذاك وابناء قيلة " يريد الأوس والخزرج. قال: فخرجا، فقال عامر لأربد: إن كان الرجل لنا لممكنا لو قتلناه ما انتطحت فيه عنزان ولرضوا بأن نعقله لهم وأحبوا السلم وكرهوا الحرب إذا رأوا أمرا قد وقع. فقال الآخر: إن شئت فتشاورا، وقال: ارجع وأنا أشغله عنك بالمجادلة، وكن وراءه فاضربه بالسيف ضربة واحدة ! فكانا كذلك، واحد وراء النبي صلى الله عليه وسلم، والآخر قال: اقصص علينا قصصك، قال: ما يقول قرآنك؟ فجعل يجادله ويستبطئه حتى قال: مالك أحشمت؟ قال: وضعت يدي على قاتم سيفي فيبست، فما قدرت على أن أحلي ولا أمر ولا أحركها. قال: فخرجا ؛ فلما كانا بالحرة سمع بذلك سعد بن معاذ وأسيد بن حضير، فخرجا إليهما، على كل واحد منهما لأمته ورمحه بيده وهو متقلد سيفه، فقالا لعامر بن الطفيل: يا أعور يا خبيث يا أملخ، أنت الذي تشترط على رسول الله صلى الله عليه وسلم؟ لولا أنك في أمان من رسول الله صلى الله عليه وسلم ما رمت المنزل حمى ضربت عنقك، ولكن لا تستبقين ! وكان أشد الرحلين عليه أسيد بن الحضير، (فقال: من هذا؟ فقالوا: أسيد بن حضير)، فقال: لو كان أبوه حيا لم يفعل بي هذا. ثم قال لأربد: اخرج أنت يا أربد إلى ناحية عذبة، وأخرج أنا إلى نجد، فنجمع الرجال فنلتقي عليه. فخرج أربد حتى إذا كان بالرقم بعث الله سحابة من الصيف فيها صاعقة فأحرقته. قال: وخرج عامر، حتى إذا كان بواد يقال له الجرير، أرسل الله عليه الطاعون، فجعل يصيح: يا آل عامر، أغدة كغدة البكر تقتلني، يا آل عامر أغدة كغدة البكر تقتلني، وموت أيضا في بيت سلولية ! وهي امرأه من قيس، فذلك قول الله: {سواء منكم من أسر القول ومن جهر به} فقرأ حتى بلغ: {يحفظونه} تلك المعقبات من امر الله، هذا مقدم ومؤخر لرسول الله صلى الله عليه وسلم معقبات يحفظونه من بين يديه ومن خلقه تلك المعقبات من أمر الله. وقال لهذين: {إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم} فقرأ حتى بلغ: {يرسل الصواعق فيصيب بها من يشاء}.. الآية، فقرأ حتى بلغ: {وما دعاء الكافرين إلا في ضلال}قال وقال لبيد في أخيه أربد، وهو يبكيه:أخشى على أربد الحتوف ولا أرهـب نوء السماك والأسدفجعني الرعد والصواعق بالـ ــفارس يوم الكريهة النجدقال أبو جعفر: وهذا القول الذي قاله ابن زيد في تأويل هذه الآية قول بعيد من تأويل الآية مع خلافه أقوال من ذكرنا قوله من أهل التأويل، وذلك أنه جعل الهاء في قوله: {له معقبات} من ذكر رسول الله صلى الله عليه وسلم، ولم يجر له في الآية التي قبلها ولا في التي قبل الأخرى ذكر، إلا أن يكون أراد أن يردها على قوله: {إنما أنت منذر ولكل قوم هاد له معقبات} فإن كان أراد ذلك، فذلك بعيد لما بينهما من الآيات بغير ذكر الخبر عن رسول الله صلى الله عليه وسلم. وإذا كان كذلك، فكونها عائدة على " من " التي في قوله: {ومن هو مستخف بالليل} أقرب، لأنه قبلها والخبر بعدها عنه. فإذا كان ذلك كذلك، فتأويل الكلام: سواء منكم أيها الناس من أسر القول ومن جهر به عند ربكم، ومن هو مستخف بفسقه وريبته في ظلمة الليل، وسارب: يذهب ويجيء في ضوء النهار ممتنعا بجنده وحرسه. الذين يتعقبونه من أهل طاعة الله أن يحولوا بينه وبين ما يأتي من ذلك، وأن يقيموا حد الله عليه، وذلك قوله: {يحفظونه من أمر الله}وقوله: {إن الله لا يغير ما بقوم حتى يغيروا ما بأنفسهم} يقول تعالى ذكره: إن الله لا يغير ما بقوم من عافية ونعمة فيزيل ذلك عنهم ويهلكهم حتى يغيروا ما بأنفسهم من ذلك بظلم بعضهم بعضا واعتداء بعضهم على بعض، فتحل بهم حينئذ عقوبته وتغييره.وقوله: {وإذا أراد الله بقوم سوءا فلا مرد له} يقول: وإذا أراد الله بهؤلاء الذين يستخفون بالليل ويسربون بالنهار، لهم جند ومنعة من بين أيديهم ومن خلفهم، يحفظونهم من أمر الله هلاكا وخزيا في عاجل الدنيا {فلا مرد له} يقول: فلا يقدر على رد ذلك عنهم أحد غير الله. يقول تعالى ذكره: {وما لهم من دونه من وال} يقول: وما لهؤلاء القوم، والهاء والميم في " لهم" من ذكر القوم الذين في قوله: {وإذا أراد الله بقوم سوءا} {من دون الله من وال} يعني: من وال يليهم ويلي أمرهم وعقوبتهم. وكان بعض أهل العلم بكلام العرب يقول: السوء: الهلكة، ويقول: كل جذام وبرص وعمى وبلاء عظيم فهو سوء مضموم الأول، وإذا فتح أوله فهو مصدر سؤت، ومنه قولهم: رجل سوء. واختلف أهل العربية في معنى قوله: {ومن هو مستخف بالليل وسارب بالنهار} فقال بعض نحويي أهل البصرة: معنى قوله: {ومن هو مستخف بالليل} ومن هو ظاهر بالليل، من قولهم: خفيت الشيء: إذا أظهرته، وكما قال أمرؤ القيس:فإن تكتموا الداء لا نخفه وإن تبعثوا الحرب لا نقعدوقال: وقد قرئ {أكاد أخفيها} بمعنى: أظهرها. وقال في قوله: {وسارب بالنهار} السارب: هو المتواري، كأنه وجهه إلى أنه صار في السرب بالنهار مستخفيا.وقال بعض نحويي البصرة والكوفة: إنما معنى ذلك: ومن هو مستخف: أي مستتر بالليل من الاستخفاء، وسارب بالنهار: وذاهب بالنهار، من قولهم: سربت الإبل إلى المراعي، وذلك ذهابها إلى المراعي وخروجها إليها. وقيل: إن السروب بالعشي والسروج بالغداة.واختلفوا أيضا في تأنيث معقبات، وهي صفة لغير الإناث، فقال بعض نحويي البصرة: إنما أنثت لكثرة ذلك منها، نحو: نسابة وعلامة، ثم ذكر لأن المعنى مذكر، فقال: يحفظونه. وقال بعض نحويي الكوفة: إنما هي ملائكة معقبة، ثم جمعت معقبات، فهو جمع جمع، ثم قيل: يحفظونه، لأنه للملائكة. وقد تقدم قولنا في معنى المستخفي بالليل والسارب بالنهار. وأما الذي ذكرناه عن نحويي البصريين في ذلك فقول وإن كان له في كلام العرب وجه خلاف لقول أهل التأويل، وحسبه من الدلالة على فساده خروجه عن قول جميعهم. وأما المعقبات، فإن التعقيب في كلام العرب العود بعد البدء والرجوع إلى الشيء بعد الانصراف عنه، من قول الله تعالى: {ولى مدبرا ولم يعقب} : أي لم يرجع، وكما قال سلامة بن جندل:وكرنا الخيل في آثارهم رجعا كس السنابك من بدء وتعقيبيعني: في غزو ثان عقبوا ؛ وكما قال طرفة:ولقد كنت عليكم عاتبا معقبتم بذنوب غير مريعني بقوله: عقبتم: رجعتم، وأتاها التأنيث عندنا، وهي من صفة الحرس الذي يحرسون المستخفي بالليل والسارب بالنهار، لأنه عني بها حرس معقبة، ثم جمعت المعقبة، فقيل: معقبات، فذلك جمع جمع المعقب، والمعقب: واحد المعقبة، كما قال لبيد:حتى تهجر في الرواح وهاجها طلب المعقب حقه المظلوموالمعقبات جمعها، ثم قال: يحفظونه، فرد الخبر إلى تذكير الحرس والجند.وأما قوله: {يحفظونه من أمر الله} فإن أهل العربية اختلفوا في معناه، فقال بعض نحويي الكوفة معناه: له معقبات من أمر الله يحفظونه، وليس من أمره إنما هو تقديم وتأخير. قال: ويكون يحفظونه ذلك الحفظ من أمر الله وبإذنه، كما تقول للرجل: أجبتك من دعائك إياي، وبدعائك إياي. وقال بعض نحويي البصريين: معنى ذلك: يحفظونه عن أمر الله، كما قالوا: أطعمني من جوع وعن جوع، وكساني عن عري ومن عري.وقد دللنا فيما مضى على أن أولى القول بتأويل ذلك أن يكون قوله: {يحفظونه من أمر الله} من صفة حرس هذا المستخفي بالليل وهي تحرسه ظنا منها أنها تدفع عنه أمر الله، فأخبر تعالى ذكره أن حرسه ذلك لا يغني عنه شيئا إذا جاء أمره، فقال: {وإذا أراد الله بقوم سوءا فلا مرد له وما لهم من دونه من وال} .


012-12-هُوَ الَّذِي يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً وَيُنْشِئُ السَّحَابَ الثِّقَالَ

12-هو الذي يريكم البرق خوفا وطمعا وينشئ السحاب الثقال

القول في تأويل قوله تعالى: {هو الذي يريكم البرق خوفا وطمعا} يقول تعالى ذكره: {هو الذي يريكم البرق} يعني أن الرب هو الذي يري عباده البرق. وقوله: {هو} كناية اسمه جل ثناؤه، وقد بينا معنى البرق فيما مضى وذكرنا اختلاف أهل التأويل فيه بما أغنى عن إعادته في هذا الموضع. وقوله {خوفا} يقول: خوفا للمسافر من أذاه. وذلك أن البرق الماء في هذا الموضع، كما:15375 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، قال: أخبرنا موسى بن سالم أبو جهضم، مولى ابن عباس، قال: كتب ابن عباس إلى أبي الجلد يسأله عن البرق، فقال: البرق: الماء.وقوله {وطمعا} يقول: وطمعا للمقيم أن يمطر فينتفع. كما:15376 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هو الذي يريكم البرق خوفا وطمعا} يقول: خوفا للمسافر في أسفاره، يخاف أذاه ومشقته، وطمعا للمقيم يرجو بركته ومنفعته ويطمع في رزق الله.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {خزفا وطمعا} خوفا للمسافر، وطمعا للمقيم.وقوله: {وينشئ السحاب الثقال} : ويثير السحاب الثقال بالمطر، ويبدئه، يقال منه: أنشأ الله السحاب: إذا أبدأه، ونشأ السحاب: إذا بدأ ينشأ نشأ. والسحاب في هذا الموضع وإن كان في لفظ واحد فإنها جمع واحدتها سحابة، ولذلك قال: "الثقال " ، فنعتها بنعت الجمع، ولو كان جاء: السحاب الثقيل كان جائزا، وكان توحيدا للفظ السحاب، كما قيل: {جعل لكم من الشجر الأخضر نارا} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15377 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وينشئ السحاب الثقال} قال: الذي فيه الماء.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وينشئ السحاب الثقال} قال: الذي فيه الماء.


013-13-وَيُسَبِّحُ الرَّعْدُ بِحَمْدِهِ وَالْمَلاَئِكَةُ مِنْ خِيفَتِهِ وَيُرْسِلُ الصَّوَاعِقَ فَيُصِيبُ بِهَا مَن يَشَاءُ وَهُمْ يُجَادِلُونَ فِي

13-ويسبح الرعد بحمده والملائكة من خيفته ويرسل الصواعق فيصيب بها من يشاء وهم يجادلون في الله وهو شديد المحال

وقوله: {ويسبح الرعد بحمده} قال أبو جعفر: وقد بينا معنى الرعد فيما مضى بما أغنى عن إعادته في هذا الموضع. وذكر أن رسول الله صلى الله عليه وسلم كان إذا سمع صوت الرعد، قال كما:15378 - حدثنا الحسن بن محمد، قال: ثنا كثير بن هشام، قال: ثنا جعفر، قال: بلغنا أن النبي صلى الله عليه وسلم كان إذا سمع صوت الرعد الشديد، قال: "اللهم لا تقتلنا بغضبك، ولا تهلكنا بعذابك، وعافنا قبل ذلك " .15379 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبيه، عن رجل، عن أبي هريرة رفع الحديث: أنه كان إذا سمع الرعد قال: "سبحان من يسبح الرعد بحمده " .15380 - حدثنا الحسن بن محمد، قال: ثنا مسعدة بن اليسع الباهلي، عن جعفر بن محمد، عن أبيه، عن علي رضي الله عنه، كان إذا سمع صوت الرعد، قال: "سبحان من سبحت له " .15381 - قال: ثنا إسماعيل بن علية، عن الحكم بن أبان، عن عكرمة، عن ابن عباس، أنه كان إذا سمع الرعد، قال: "سبحان الذي سبحت له " .15382 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا يعلى بن الحارث، قال: سمعت أبا صخرة يحدث عن الأسود بن يزيد، أنه كان إذا سمع الرعد، قال: "سبحان من سبحت له " ، أو "سبحان الذي يسبح الرعد بحمده، والملائكة من خيفته " .15383 - قال: ثنا أبو أحمد، قال: ثنا ابن علية، عن ابن طاوس، عن أبيه، وعبد الكريم، عن طاوس أنه كان إذا سمع الرعد، قال: "سبحان من سبحت له " .15384 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ميسرة، عن الأوزاعي، قال: كان ابن أبي زكريا يقول: من قال حين يسمع الرعد: "سبحان الله وبحمده " ، لم تصبه صاعقة.ومعنى قوله: {ويسبح الرعد بحمده} ويعظم الله الرعد ويمجده، فيثنى عليه بصفاته، وينزهه مما أضاف إليه أهل الشرك به ومما وصفوه به من اتخاذ الصاحبة والولد، تعالى ربنا وتقدس.وقوله: {من خيفته} يقول: وتسبح الملائكة من خيفة الله ورهبته.وأما قوله: {ويرسل الصواعق فيصيب بها من يشاء} فقد بينا معنى الصاعقة فيما مضى بما أغنى عن إعادته بما فيه الكفاية من الشواهد، وذكرنا ما فيها من الرواية.وقد اختلف فيمن أنزلت هذه الآية، فقال بعضهم: نزلت في كافر من الكفار ذكر الله تعالى وتقدس بغير ما ينبغي ذكره، فأرسل عليه صاعقة أهلكته. ذكر من قال ذلك:15385 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا أبان بن يزيد، قال: ثنا أبو عمران الجوني، عن عبد الرحمن بن صحار العبدي، أنه بلغه أن نبي الله صلى الله عليه وسلم بعث إلى جبار يدعوه، فقال: "أرأيتم ربكم، أذهب هو أم فضة هو أم لؤلؤ هو؟ " قال: فبينما هو يجادلهم، إذ بعث الله سحابة فرعدت، فأرسل الله عليه صاعقة فذهبت بقحف رأسه فأنزل الله هذه الآية: {ويرسل الصواعق فيصيب بها من يشاء وهم يجادلون في الله وهو شديد المحال} 15386 - حدثني المثنى، قال: ثنا إسحاق بن سليمان، عن أبي بكر بن عياش، عن ليث، عن مجاهد، قال: جاء يهودي إلى النبي صلى الله عليه وسلم، فقال: أخبرني عن ربك من أي شيء هو، من لؤلؤ أو من ياقوت؟ فجاءت صاعقة فأخذته، فأنزل الله: {ويرسل الصواعق فيصيب بها من يشاء وهم يجادلون في الله وهو شديد المحال} حدثني المثنى، قال: ثنا الحماني، قال: ثنا أبو بكر بن عياش، عن ليث، عن مجاهد، مثله.15387 - قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: ثنا سيف، عن أبي روق، عن أبي أيوب، عن علي، قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا محمد حدثني من هذا الذي تدعو إليه، أياقوت هو، أذهب هو، أم ما هو؟ قال: فنزلت على السائل الصاعقة فأحرقته، فأنزل الله: {ويرسل الصواعق} .. الآية.15388 - حدثنا محمد بن مرزوق، قال: ثنا عبد الله بن عبد الوهاب، قال: ثني علي بن أبي سارة الشيباني، قال: ثنا ثابت البناني، عن أنس بن مالك، قال: بعث النبي صلى الله عليه وسلم مره رجلا إلى رجل من فراعنة العرب، أن ادعه لي، فقال: يا رسول الله، إنه أعتى من ذلك، قال: "اذهب إليه فادعه ! " قال: فأتاه، فقال: رسول الله صلى الله عليه وسلم يدعوك، فقال: من رسول الله، وما الله؟ أمن ذهب هو، أم من فضة، أم من نحاس؟ قال: فأتى الرجل النبي صلى الله عليه وسلم فأخبره، فقال: "ارجع إليه فادعه ! " قال: فأتاه فأعاد عليه ورد عليه مثل الجواب الأول، فأتى النبي صلى الله عليه وسلم فأخبره، فقال: "ارجع إليه فادعه ! " قال: فرجع إليه. فبينما هما يتراجعان الكلام بينهما، إذ بعث الله سحابة بحيال رأسه فرعدت، فوقعت منها صاعقة فذهبت بقحف رأسه، فأنزل الله: {ويرسل الصواعق فيصيب بها من يشاء وهم يجادلون في الله وهو شديد المحال} وقال آخرون: نزلت في رجل من الكفار أنكر القرآن وكذب النبي صلى الله عليه وسلم. ذكر من قال ذلك:15389 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن رجلا أنكر القرآن وكذب النبي صلى الله عليه وسلم، فأرسل الله عليه صاعقة فأهلكته، فأنزل الله عز وجل فيه: {وهم يجادلون في الله، وهو شديد المحال} وقال آخرون: نزلت في أربد أخي لبيد بن ربيعة، وكان هم بقتل رسول الله صلى الله عليه وسلم هو وعامر بن الطفيل. ذكر من قال ذلك:15390 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: نزلت، يعني قوله: {ويرسل الصواعق فيصيب بها من يشاء} في أربد أخي لبيد بن ربيعة، لأنه قدم أربد وعامر بن الطفيل بن مالك بن جعفر على النبي صلى الله عليه وسلم، فقال عامر: يا محمد أأسلم وأكون الخليفة من بعدك؟ قال: "لا " قال: فأكون على أهل الوبر وأنت على أهل المدر؟ قال: "لا " ، قال: فما ذاك؟ قال: "أعطيك أعنة الخيل تقاتل عليها، فإنك رجل فارس " قال: أو ليست أعنة الخيل بيدي؟ أما والله لأملأنها عليك خيلا ورجالا من بني عامر ! وقال لأربد: إما أن تكفينيه وأضربه بالسيف، وإما أن أكفيكه وتضربه بالسيف. قال أربد: أكفيكه وأضربه ! فقال عامر بن الطفيل: يا محمد إن لي إليك حاجة، قال: "ادن " ، فلم يزل يدنو، ويقول النبي صلى الله عليه وسلم، "ادن " حتى وضع يديه على ركبتيه وحنى عليه، واستل أربد السيف، فاستل منه قليلا ؛ فلما رأى النبي صلى الله عليه وسلم بريقه، تعوذ بآية كان يتعوذ بها، فيبست يد أربد على السيف، فبعث الله عليه صاعقة فأحرقته، فذلك قول أخيه:أخشى على أربد الحتوف ولا أرهب نوء السماك الأسدفجمعني البرق والصواعق بالفارس يوم الكريهة النجدوقد ذكرت قبل خبر عبد الرحمن بن زيد بنحو هذه القصة.وقوله: {وهم يجادلون في الله} يقول: وهؤلاء الذين أصابهم الله بالصواعق أصابهم في حال خصومتهم في الله عز وجل لرسوله صلى الله عليه وسلم.وقوله: {وهو شديد المحال} يقول تعالى ذكره: والله شديدة مما حلته في عقوبة من طغى عليه وعتا وتمادى في كفره. والمحال: مصدر من قول القائل: ما حلت فلانا فأنا أما حله مما حلة ومحالا، وفعلت منه: محلت أمحل محلا: إذا عرض رجل رجلا لما يهلكه ؛ ومنه قوله: وما حل مصدق " ؛ ومنه قول أعشى بني ثعلبة:فرع نبع في غصن المجد غزير الندى شديد المحالهكذا كان ينشده معمر بن المثنى فيما حدثت عن علي بن المغيرة عنه. وأما الرواة بعد فإنهم ينشدونه:فع فرع يهتز في غصن المجد كثير الندى عظيم المحالوفسر ذلك معمر بن المثنى، وزعم أنه عنى به العقوبة والمكر والنكال ؛ ومنه قول الآخر:ولبس بين أقوام فكل أعد له الشغازب والمحالاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15391 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: ثنا سيف، عن أبي روق، عن أبي أيوب، عن علي رضي الله عنه: {وهو شديد المحال} قال: شديد الأخذ.15392 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي يحيى، عن مجاهد: {وهو شديد المحال} قال: شديد القوة.15393 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وهو شديد المحال} أي القوة والحيلة.15394 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {شديد المحال} يعني: الهلاك، قال: إذا محل فهو شديد. وقال قتادة: شديد الحيلة.15395 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا رجل، عن عكرمة: {وهم يجادلون في الله وهو شديد المحال} قال: المحال: جدال أربد، {وهو شديد المحال} قال: ما أصاب أربد من الصاعقة.15396 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وهو شديد المحال} قال: قال ابن عباس: شديد الحول.15397 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهو شديد المحال} قال: شديد القوة. المحال: القوة.والقول الذي ذكرناه عن قتادة في تأويل المحال أنه الحيلة، والقول الذي ذكره ابن جريج عن ابن عباس يدلان على أنهما كانا يقرآن: " وهو شديد المحال " بفتح الميم، لأن الحيلة لا يأتي مصدرها محالا بكسر الميم، ولكن قد يأتي على تقدير المفعلة منها، فيكون محالة، ومن ذلك قولهم: " المرء يعجز لا محالة"، والمحالة في هذا الموضع: المفعلة من الحيلة. فأما بكسر الميم، فلا تكون إلا مصدرا، من ما حلت فلانا أماحله ومحالا، والمماحلة بعيدة المعنى من الحيلة، ولا أعلم أحدا قرأه بفتح الميم. فإذا كان ذلك كذلك، فالذي هو أولى بتأويل ذلك ما قلنا من القول.


014-14-لَهُ دَعْوَةُ الْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لاَ يَسْتَجِيبُونَ لَهُم بِشَيْءٍ إِلاَّ كَبَاسِطِ كَفَّيْهِ إِلَى الْمَاء لِيَبْلُغَ

14-له دعوة الحق والذين يدعون من دونه لا يستجيبون لهم بشيء إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه وما دعاء الكافرين إلا في ضلال

لقول في تأويل قوله تعالى: {له دعوة الحق} يقول تعالى ذكره: لله من خلقه الدعوة الحق، والدعوة هي الحق كما أضيفت الدار إلى الآخرة في قوله: {ولدار الآخرة} وقد بينا ذلك فيما مضى. وإنما عنى بالدعوة الحق: توحيد الله، وشهادة أن لا إله إلا الله.وبنحو الذي قلنا تأوله أهل التأويل. ذكر من قال ذلك:15398 - حدثنا أحمد بن إسحاق، قال ثنا أبو أحمد، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {دعوة الحق} قال: لا إله إلا الله.- حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {له دعوة الحق} قال: شهادة أن لا إله إلا الله.15399 - قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: ثنا سيف، عن أبي روق، عن أبي أيوب، عن علي رضي الله عنه: {له دعوة الحق} قال: التوحيد.15400 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {له دعوة الحق} قال: لا إله إلا الله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {له دعوة الحق} قال: لا إله إلا الله.15401 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا دعوة الحق} : لا إله إلا الله ليست تنبغي لأحد غيره، لا ينبغي أن يقال: فلان إله بني فلان.وقوله: {والذين يدعون من دونه} يقول تعالى ذكره: والآلهة التي يدعونها المشركون أربابا وآلهة. وقوله {من دونه} يقول: من دون الله ؛ وإنما عنى بقوله: {من دونه} الآلهة أنها مقصرة عنه، وأنها لا تكون إلها، ولا يجوز أن يكون إلها إلا الله الواحد القهار ؛ ومنه قول الشاعر:أتوعدني وراء بني رياح كذبت لتقصرن يداك دونييعني: لتقصرن يداك عني.وقوله: {لا يستجيبون لهم بشيء} يقول: لا تجيب هذه الآلهة التي يدعوها هؤلاء المشركون آلهة بشيء يريدونه من نفع أو دفع ضر. {إلا كباسط كفيه إلى الماء} يقول: لا ينفع داعي الآلهة دعاؤه إياها إلا كما ينفع باسط كفيه إلى الماء، بسطه إياهما إليه من غير أن يرفعه إليه في إناء، ولكن ليرتفع إليه بدعائه إياه وإشارته إليه وقبضه عليه. والعرب تضرب لمن سعى فيما لا يدركه مثلا بالقابض على الماء. قال بعضهم:فإني وإياكم وشوقا إليكم كقابض ماء لم تسقه أناملهيعني بذلك: أنه ليس في يده من ذلك إلا كما في يد القابض على الماء، لأن القابض على الماء لا شيء في يده. وقال آخر:فأصبحت مما كان بيني وبينها من الود من القابض الماء باليدوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15402 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا سيف، عن أبي روق، عن أبي أيوب، عن علي رضي الله عنه، في قوله: {إلا كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه} قال: كالرجل العطشان يمد يده إلى البئر ليرتفع الماء إليه وما هو ببالغه.15403 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {كباسط كفيه إلى الماء} يدعو الماء بلسانه ويشير إليه بيده، ولا يأتيه أبدا.- قال: ثنا حجاج، عن ابن جريج، قال: أخبرني الأعرج، عن مجاهد: {ليبلغ فاه} يدعوه ليأتيه وما هو يأتيه، كذلك لا يستجيب من هو دونه.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {كباسط كفيه إلى الماء} يدعو الماء بلسانه ويشير إليه بيده، فلا يأتيه أبدا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ قال: وثنا إسحاق، قال: ثنا عبد الله، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج. عن ابن جريج، عن مجاهد، مثل حديث الحسن، عن حجاج، قال ابن جريج: وقال الأعرج عن مجاهد: {ليبلغ فاه} قال: يدعوه لأن يأتيه وما هو بآتيه، فكذلك لا يستجيب من هو دونه.15404 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين يدعون من دونه لا يستجيبون لهم بشيء كباسط كفيه إلى الماء ليبلغ فاه وما هو ببالغه} وليس ببالغه حتى يتمزع عنقه ويهلك عطشا، قال الله تعالى: {وما دعاء الكافرين إلا في ضلال} هذا مثل ضربه الله ؛ أي هذا الذي يدعو من دون الله هذا الوثن وهذا الحجر لا يستجيب له بشيء أبدا ولا يسوق إليه خيرا ولا يدفع عنه سوءا حتى يأتيه الموت، كمثل هذا الذي بسط ذارعيه إلى الماء ليبلغ فاه ولا يبلغ فاه ولا يصل إليه ذلك حتى يموت عطشا.وقال آخرون: معنى ذلك: والذين يدعون من دونه لا يستجيبون لهم بشيء إلا كباسط كفيه إلى الماء ليتناول خياله فيه، وما هو ببالغ ذلك. ذكر من قال ذلك:15405 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {كباسط كفيه إلى الماء ليبلغ فاه} فقال: هذا مثل المشرك مع الله غيره، فمثله كمثل الرجل العطشان الذي ينظر إلى خياله في الماء من بعيد، فهو يريد أن يتناوله ولا يقدر عليه.وقال آخرون في ذلك ما:15406 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين يدعون من دونه لا يستجيبون لهم بشيء} .. إلى: {وما دعاء الكافرين إلا في ضلال} يقول: مثل الأوثان الذين يعبدون من دون الله كمثل رجل قد بلغه العطش حتى كربه الموت وكفاه في الماء قد وضعهما لا يبلغان فاه، يقول الله: لا تستجيب الآلهة ولا تنفع الذين يعبدونها حتى يبلغ كفا هذا فاه، وما هما ببالغتين فاه أبدا.15407 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين يدعون من دونه لا يستجيبون لهم بشيء إلا كباسط كمله إلى الماء ليبلغ فاه وما هو ببالغه} قال: لا ينفعونهم بشيء إلا كما ينفع هذا بكفيه، يعني بسطهما إلى ما لا ينال أبدا.وقال آخرون: في ذلك ما:15408 - حدثنا به محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إلا كباسط كفيه إلى الماء ليبلغ فاه} وليس الماء ببالغ فاه ما قام باسطا كفيه لا يقبضهما {وما هو ببالغه وما دعاء الكافرين إلا في ضلال} قال: هذا مثل ضربه الله لمن اتخذ من دون الله إلها أنه غير نافعه، ولا يدفع عنه سوءا حتى يموت على ذلك.وقوله: {وما دعاء الكافرين إلا في ضلال} يقول: وما دعاء من كفر بالله ما يدعو من الأوثان والآلهة إلا في ضلال: يقول: إلا في غير استقامة ولا هدى، لأنه يشرك بالله.


015-15-وَلِلّهِ يَسْجُدُ مَن فِي السَّمَاوَاتِ وَالأَرْضِ طَوْعاً وَكَرْهاً وَظِلالُهُم بِالْغُدُوِّ وَالآصَالِ

15-ولله يسجد من في السماوات والأرض طوعا وكرها وظلالهم بالغدو والآصال

القول في تأويل قوله تعالى: {ولله يسجد من في السموات والأرض طوعا وكرها} يقول تعالى ذكره: فإن امتنع هؤلاء الذين يدعون من دون الله الأوثان والأصنام لله شركاء من إفراد الطاعة والإخلاص بالعبادة له، فلله يسجد من في السموات من الملائكة الكرام ومن في الأرض من المؤمنين به طوعا، فأما الكافرون به فإنهم يسجدون له كرها حين يكرهون على السجود. كما:15409 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولله يسجد من في السموات والأرض طوعا وكرها} فأما المؤمن فيسجد طائعا، وأما الكافر فيسجد كارها.15410 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، قال: كان ربيع بن خيثم إذا تلا هذه الآية: {ولله يسجد من في السموات والأرض طوعا وكرها} قال: بلى يا رباه.15411 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولله يسجد من في السموات والأرض طوعا وكرها} قال: من دخل طائعا هذا طوعا، وكرها من لم ير يدخل إلا بالسيف.وقوله: {وظلالهم بالغدو والأصال} يقول: ويسجد أيضا ظلال كل من سجد لله طوعا وكرها بالغدوات والعشايا، وذلك أن ظل كل شخص فإنه يفيء بالعشي كما قال جل ثناؤه: {أو لم يروا إلى ما خلق الله من شيء يتفيؤ ظلاله عن اليمين والشمائل سجدا لله وهم داخرون} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15412 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وظلالهم بالغدو والأصال} يعني: حين يفيء ظل أحدهم عن يمينه أو شماله.15413 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن سفيان، قال في تفسير مجاهد: {ولله يسجد من في السموات والأرض طوعا وكرها وظلالهم بالغدو والآصال} قال: ظل المؤمن يسجد طوعا وهو طائع، وظل الكافر يسجد طوعا وهو كاره.15414 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وظلالهم بالغدو والأصال} قال: ذكر أن ظلال الأشياء كلها تسجد له، وقرأ: {سجد الله وهم داخرون} قال: تلك الظلال تسجد لله. والآصال: جمع أصل، والأصل: جمع أصيل، والأصيل: هو العشي، وهو ما بين العصر إلى مغرب الشمس ؛ قال أبو ذؤيب:لعمري لأنت البيت أكرم أهله وأقعد في أفيائه بالأصائل


016-16-قُلْ مَن رَّبُّ السَّمَاوَاتِ وَالأَرْضِ قُلِ اللّهُ قُلْ أَفَاتَّخَذْتُم مِّن دُونِهِ أَوْلِيَاء لاَ يَمْلِكُونَ لِأَنفُسِهِمْ نَفْعاً وَلاَ

16-قل من رب السماوات والأرض قل الله قل أفاتخذتم من دونه أولياء لا يملكون لأنفسهم نفعا ولا ضرا قل هل يستوي الأعمى والبصير أم هل تستوي الظلمات والنور أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم قل الله خالق كل شيء وهو الواحد القهار

القول في تأويل قوله تعالى: {قل من رب السموات والأرض قل الله قل أفاتخذتم من دونه أولياء لا يملكون لأنفسهم نفعا ولا ضرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين بالله من رب السموات والأرض ومدبرها، فإنهم سيقولون الله. وأمر الله نبيه صلى الله عليه وسلم أن يقول الله، فقال له: قل يا محمد: ربها الذي خلقها وأنشأها، هو الذي لا تصلح العبادة إلا له، وهو الله. ثم قال: فإذا أجابوك بذلك فقل لهم: أفاتخذتم من دون رب السموات والأرض أولياء لا تملك لأنفسها نفعا تجلبه إلى نفسها، ولا ضرا تدفعه عنها، وهي إذ لم تملك ذلك لأنفسها، فمن ملكه لغيرها أبعد فعبدتموها، وتركتم عبادة من بيده النفع والضر والحياة والموت وتدبير الأشياء كلها. ثم ضرب لهم جل ثناؤه مثلا، فقال: {قل هل يستوي الأعمى والبصير} .لقول في تأويل قوله تعالى: {قل هل يستوي الأعمى والبصير} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين الذين عبدوا من دون الله الذي بيده نفعهم وضرهم ما لا ينفع ولا يضر: هل يستوي الأعمى الذي لا يبصر شيئا ولا يهتدي لمحجة يسلكها إلا بأن يهدي، والبصير الذي يهدي الأعمى لمحجة الطريق الذي لا يبصر؟ إنهما لا شك لغير مستويين ! يقول: فكذلك لا يستوي المؤمن الذي يبصر الحق فيتبعه ويعرف الهدى فيسلكه ؛ وأنتم أيها المشركون الذين لا تعرفون حقا ولا تبصرون رشدا.وقوله: {أم هل تستوي الظلمات والنور} يقول تعالى ذكره: وهل تستوي الظلمات التي لا ترى فيها المحجة فتسلك ولا يرى فيها السبيل فيركب، والنور الذي يبصر به الأشياء ويجلو ضوءه الظلام؟ يقول: إن هذين لا شك لغير مستويين، فكذلك الكفر بالله، إنما صاحبه منه في حيرة يضرب أبدا في عمرة لا يرجع منه إلى حقيقة، والإيمان بالله صاحبه منه في ضياء يعمل على علم بربه ومعرفة منه بأن له مثيبا يثيبه على إحسانه ومعاقبا يعاقبه على إساءته ورازقا يرزقه ونافعا ينفعه. وبنحو الذي قلنا في ذلك قال هل التأويل. ذكر من قال ذلك:15415 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {قل هل يستوي الأعمى والبصير أم هل تستوي الظلمات والنور} أما الأعمى والبصير فالكافر والمؤمن ؛ وأما الظلمات والنور فالهدى والضلالة.وقوله: {أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين: أخلق أوثانكم التي اتخذتموها أولياء من دون الله كخلق الله فاشتبه عليكم أمرها فيما خلقت وخلق الله فجعلتموها له شركاء من أجل ذلك، أم إنما بكم الجهل والذهاب عن الصواب؟ فإنه لا يشكل على ذي عقل أن عبادة ما لا يضر ولا ينفع من الفعل جهل، وأن العبادة إنما تصلح للذي يرجى نفعه ويخشى ضره، كما أن ذلك غير مشكل خطؤه وجهل فاعله، كذلك لا يشكل جهل من أشرك في عبادة من يرزقه ويكفله ويمونه من لا يقدر له على ضرر ولا نفع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15416 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أم جعلوا لله شركاء خلقوا كخلقه} حملهم ذلك على أن شكوا في الأوثان.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم} خلقوا كخلقه، فحملهم ذلك على أن شكوا في الأوثان.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15417 - قال: ثنا حجاج، عن ابن جريج، قال: قال ابن كثير: سمعت مجاهدا يقول: {أم جعلوا لله شركاء خلقوا كخلقه فتشابه الخلق عليهم} ضربت مثلا.وقوله: {قل الله خالق كل شيء} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين إذا أقروا لك أن أوثانهم التي أشركوها في عبادة الله لا تخلق شيئا، فالله خالقكم وخالق أوثانكم وخلق كل شيء، فما وجه إشراككم ما لا تخلق ولا تضر.وقوله: {وهو الواحد القهار} يقول: وهو الفرد الذي لا ثاني له، القهار الذي يستحق الألوهة والعبادة، لا الأصنام والأوثان التي لا تضر ولا تنفع.


017-17-أَنزَلَ مِنَ السَّمَاء مَاء فَسَالَتْ أَوْدِيَةٌ بِقَدَرِهَا فَاحْتَمَلَ السَّيْلُ زَبَداً رَّابِياً وَمِمَّا يُوقِدُونَ عَلَيْهِ فِي النَّارِ

17-أنزل من السماء ماء فسالت أودية بقدرها فاحتمل السيل زبدا رابيا ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض كذلك يضرب الله الأمثال

القول في تأويل قوله تعالى: {أنزل من السماء ماء فسالت أودية بقدرها فاحتمل السيل زبدا رابيا ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض كذلك يضرب الله الأمثال} قال أبو جعفر: وهذا مثل ضربه الله للحق والباطل والإيمان به والكفر، يقول تعالى ذكره: مثل الحق في ثباته والباطل في اضمحلاله مثل ماء أنزله الله من السماء إلى الأرض {فسالت أوديه بقدرها} يقول: فاحتملته الأودية بملثها الكبير بكبره والصغير بصغره، {فاحتمل السيل زبدا رابيا} يقول: فاحتمل السيل الذي حدث عن ذلك الماء الذي أنزله الله من السماء زبدا عاليا فوق السيل. فهذا أحد مثلى الحق والباطل، فالحق هو الماء الباقي الذي أنزله الله من السماء، والزبد الذي لا ينتفع به هو الباطل. والمثل الآخر: {ومما يوقدون عليه في النار ابتغاء حليه} يقول جل ثناؤه: ومثل آخر للحق والباطل، مثل فضة أو ذهب يوقد عليها الناس في النار طلب حلية يتخذونها أو متاع، وذلك من النحاس والرصاص والحديد، يوقد عليه ليتخذ منه متاع ينتفع به ؛ {زبد مثله} يقول تعالى ذكره: ومما يوقدون عليه من هذه الأشياء زبد مثله، بمعنى: مثل زبد السيل لا ينتفع به ويذهب باطلا، كما لا ينتفع بزبد السيل ويذهب باطلا. ورفع "الزبد " بقوله: {ومما يوقدون عليه في النار} ومعنى الكلام: ومما يوقدون عليه في النار زبد مثل زبد السيل في بطول زبده، وبقاء خالص الذهب والفضة. يقول الله تعالى: {كذلك يضرب الله الحق والباطل} يقول: كما مثل الله الإيمان والكفر في بطول الكفر وخيبة صاحبه عند مجازاة الله بالباقي النافع من ماء السيل وخالص الذهب والفضة، كذلك يمثل الله الحق والباطل. {فأما الزبد فيذهب جفاء} يقول: فأما الزبد الذي علا السيل، والذهب والفضة والنحاس والرصاص عند الوقود عليها، فيذهب بدفع الرياح وقذف الماء به وتعلقه بالأشجار وجوانب الوادي. {وأما ما ينفع الناس} من الماء والذهب والفضة والرصاص والنحاس، فالماء يمكث في الأرض فتشربه، والذهب والفضة تمكث للناس. {كذلك يضرب الله الأمثال} يقول: كما مثل هذا المثل للإيمان والكفر، كذلك يمثل الأمثال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15418 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أنزل من السماء ماء فسالت أوديه بقدرها} فهذا مثل ضربه الله احتملت منه القلوب على قدر يقينها وشكها، فأما الشك فلا ينفع معه العمل، وأما اليقين فينفع الله به أهله، وهو قوله: {فأما الزبد فيذهب جفاء} وهو الشك، {وأما ما ينفع الناس فيمكث في الأرض} وهو اليقين، كما يجعل الحلي في النار، فيؤخذ خالصه ويترك خبثه في النار، فكذلك يقبل الله اليقين ويترك الشك.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أنزل من السماء ماء فسالت أوديه بقدرها فاحتمل السيل زبدا رابيا} يقول: احتمل السيل ما في الوادي من عود ودمنة ؛ {ومما يوقدون عليه في النار} فهو الذهب والفضة والحلية والمتاع والنحاس والحديد، وللنحاس والحديد خبث، فحمل الله مثل خبثه كزبد الماء ؛ {فأما ما ينقع الناس} فالذهب والفضة، وأما ما ينفع الأرض فما شربت من الماء فأنبتت. فجعل ذلك مثل العمل الصالح يبقى لأهله، والعمل السيء يضمحل عن أهله، كما يذهب هذا الزبد، فكذلك الهدى والحق جاء من عند الله، فمن عمل بالحق كان له وبقي كما يبقى ما ينفع الناس في الأرض، وكذلك الحديد لا يستطاع أن يجعل منه سكين ولا سيف حتى يدخل في النار فتأكل خبثه، فيخرج جيده فينتفع به، فكذلك يضمحل الباطل إذا كان يوم القيامة وأقيم الناس، وعرضت الأعمال، فيزيغ الباطل ويهلك، وينتفع أهل الحق بالحق، ثم قال: {ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله} 15419 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {أنزل من السماء ماء فسالت أوديه} .. إلى: {أو متاع زبد مثله} فقال: ابتغاء حلية الذهب والفضة، أو متاع الصفر والحديد. قال: كما أوقد على الذهب والفضة والصفر والحديد فخلص خالصه، قال: {كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض} كذلك بقاء الحق لأهله فانتفعوا.15420 - حدثنا الحسن بن محمد الزعفراني، قال: ثنا حجاج بن محمد، قال: قال ابن جريج: أخبرني عبد الله بن كثير أنه سمع مجاهدا يقول: {أنزل من السماء ماء فسالت أوديه بقدرها} قال: ما أطاقت ملأها {فاحتمل السيل زبدا رابيا} قال: انقضى الكلام، ثم استقبل فقال: "ومما توقدون عليه في النار ابتغاء حليه أو متاع زبد مثله " قال: المتاع: الحديد والنحاس والرصاص وأشباهه، زبد مثله، قال: خبث ذلك مثل زبد السيل. قال: {وأما ما ينفع الناس فيمكث في الأرض} {فأما الزبد فيذهب جفاء} قال: فذلك مثل الحق والباطل.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، أنه سمعه يقول: فذكر نحوه. وزاد فيه: قال: قال ابن جريج: قوله: {فأما الزبد فيذهب جفاء} قال: جمودا في الأرض، {وأما ما ينفع الناس فيمكث في الأرض} يعني الماء وهما مثلان: مثل الحق والباطل.- حدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {زبدا رابيا} السيل مثل خبث الحديد والحلية، {فيذهب جفاء} جمودا في الأرض، {ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله} الحديد والنحاس والرصاص وأشباهه. وقوله: {وأما ما ينفع الناس فيمكث في الأرض} إنما هما مثلان للحق والباطل.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ قال: وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، يزيد أحدهما على صاحبه في قوله: {فسألت أوديه بقدرها} قال: بملثها، {فاحتمل السيل زبدا رابيا} قال: الزبد: السيل {ابتغاء حلية أو متاع زبد مثله} قال: خبث الحديد والحلية، {فأما الزبد فيذهب جفاء} قال: جمودا في الأرض، {وأما ما ينفع الناس فيمكث في الأرض} قال: الماء وهما مثلان للحق والباطل.15421 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أنزل من السماء ماء فسالت أوديه بقدرها} الصغير بصغره والكبير بكبره، {فاحتمل السيل زبدا رابيا} أي عاليا، {ومما يوقدون عليه في النار انتهاء حلية أو متاع زبد مثله كذلك يضرب الله الحق والباطل فأما الزبد فيذهب جفاء} والجفاء: ما يتعلق بالشجر، {وأما ما ينفع الناس فيمكث في الأرض} هذه ثلاثة أمثال ضربها الله في مثل واحد، يقول: كما اضمحل هذا الزبد فصار جفاء لا ينتفع به ولا ترجى بركته، كذلك يضمحل الباطل عن أهله كما اضمحل هذا الزبد، وكما مكث هذا الماء في الأرض، فأمرعت هذه الأرض، وأخرجت نباتها، كذلك يبقى الحق لأهله كما بقي هذا الماء في الأرض، فأخرج إليه به ما أخرج من النبات. قوله: {ومما يوقدون عليه في النار} .. الآية، كما يبقى خالص الذهب والفضة، حين أدخل النار وذهب خبثه، كذلك يبقى الحق لأهله. قوله: {أو متاع زبد مثله} يقول: هذا الحديد والصفر الذي ينتفع به، فيه منافع: يقول: كما يبقى خالص، هذا الحديد وهذا الصفر حين أدخل النار وذهب خبثه، كذلك يبقى الحق لأهله كما بقي خالصهما.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فسالت أوديه بقدرها} الكبير بقدره والصغير بقدره. {زبدا رابيا} قال: ربا فوق الماء الزبد. {ومما يوقدون عليه في النار} قال: هو الذهب إذا أدخل النار بقي صفوه ونفى ما كان من كدره ؛ وهذا مثل ضربه الله. للحق والباطل، {فأما الزبد فيذهب جفاء} يتعلق بالشجر فلا يكون شيئا مثل الباطل، {وأما ما ينفع الناس فيمكث في الأرض} وهذا يخرج النبات، وهو مثل الحق ؛ {أو متاع زبد مثلا} قال: المتاع: الصفر والحديد.15422 - حدثنا الحسن بن محمد، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، قال: بلغني في قوله: {أنزل من السماء ماء فسالت أوديه بقدرها} قال: إنما هو مثل ضربه الله للحق والباطل، {فسالت أوديه بقدرها} الصغير على قدره، والكبير على قدره، وما بينهما على قدره. {فاحتمل السيل زبدا رابيا} يقول: عظيما، وحيث استقر الماء يذهب الزبد جفاء فتطير به الريح، فلا يكون شيئا، ويبقى صريح الماء الذي ينفع الناس منه شرابهم ونباتهم ومنفعتهم. {أو متاع زبد مثله} ومثل الزبد كل شيء يوقد عليه في النار الذهب والفضة والنحاس والحديد، فيذهب خبثه ويبقى ما ينفع في أيديهم، والخبث والزبد مثل الباطل، والذي ينفع الناس مما تحصل في أيديهم مما ينفعهم المال الذي في أيديهم.14523 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومما يوقدون عليه في النار ابتغاء حلية أو متاع زبد مثله} قال: هذا مثل ضربه الله للحق والباطل. فقرأ: {أنزل من السماء ماء فسالت أوديه بقدرها فاحتمل السيل زبدا رابيا} هذا الزبد لا ينفع، {أو متاع زبد مثله} هذا لا ينفع أيضا، قال: وبقي الماء في الأرض فنفع الناس، وبقي الحلي الذي صلح من هذا، فانتفع الناس به. {فأما الزبد فيذهب جفاء وأما ما ينفع الناس فيمكث في الأرض كذلك يضرب الله الأمثال} وقال: هذا مثل ضربه الله للحق والباطل.15424 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {أوديه بقدرها} قال: الصغير بصغره، والكبير بكبره.15425 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن عطاء: ضرب الله مثلا للحق والباطل، فضرب مثل الحق كمثل السيل الذي يمكث في الأرض، وضرب مثل الباطل كمثل الزبد الذي لا ينفع الناس.وعنى بقوله {رابيا} : عاليا منتفخا، من قولهم: ربا الشيء يربو ربوا فهو راب، ومنه قيل للنشز من الأرض كهيئة الأكمة: رابية ؛ ومنه قول الله تعالى: {اهتزت وربت} وقيل للنحاس والرصاص والحديد في هذا الموضع: المتاع، لأنه يستمتع به، وكل ما يتمتع به الناس فهو متاع ؛ كما قال الشاعر:تمتع يا مشعث إن شيئا سبقت به الممات هو المتاعوأما الجفاء فإني:15426 - حدثت عن أبي عبيدة معمر بن المثنى، قال: قال أبو عمرو بن العلاء، يقال: قد أجفأت القدر، وذلك إذا غلت فانصب زبدها، أو سكنت فلا يبقى منه شيء.وقد زعم بعض أهل العربية من أهل البصرة أن معنى قوله: {فيذهب جفاء} تنشفه الأرض، وقال: يقال: جفا الوادي وأجفى في معنى نشف، وانجفى الوادي: إذا جاء بذلك الغثاء، وغثى الوادي فهو يغثى غثيا وغثيانا. وذكر عن العرب أنها تقول: جفأت القدر أجفؤها: إذا أخرجت جفاءها، وهو الزبد الذي يعلوها، وأجفأتها إجفاء لغة. قال: وقالوا: جفأت الرجل جفأ: صرعته.وقيل: {فيذهب جفاء} بمعنى جفئا، لأنه مصدر من قول القائل: جفأ الوادي غثاءه، فخرج مخرج الإسم وهو مصدر، كذلك تفعل العرب في مصدر كل ما كان من فعل شيء اجتمع بعضه إلى بعض كالقماش والدقاق والحطام والغثاء، تخرجه على مذهب الإسم، كما فعلت ذلك في قولهم: أعطيته عطاء، بمعنى الإعطاء، ولو أريد من القماش المصدر على الصحة لقيل: قد قمشته قمشا.


018-18-لِلَّذِينَ اسْتَجَابُواْ لِرَبِّهِمُ الْحُسْنَى وَالَّذِينَ لَمْ يَسْتَجِيبُواْ لَهُ لَوْ أَنَّ لَهُم مَّا فِي الأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ

18-للذين استجابوا لربهم الحسنى والذين لم يستجيبوا له لو أن لهم ما في الأرض جميعا ومثله معه لافتدوا به أولـئك لهم سوء الحساب ومأواهم جهنم وبئس المهاد

القول في تأويل قوله تعالى: {للذين استجابوا لربهم الحسنى} يقول تعالى ذكره: أما الذين استجابوا لله فآمنوا به حين دعاهم إلى الإيمان به وأطاعوه فاتبعوا رسوله وصدقوه فيما جاءهم به من عند الله، فإن لهم الحسنى، وهي الجنة. كذلك:15427 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للذين استجابوا لربهم الحسنى} وهي الجنة.وقوله: {والذين لم يستجيبوا له لو أن لهم ما في الأرض جميعا ومثلا معه لافتدوا به} يقول تعالى ذكره: وأما الذين لم يستجيبوا له حين دعاهم إلى توحيده والإقرار بربوبيته، ولم يطيعوه فيما أمرهم به، ولم يتبعوا رسوله فيصدقوه فيما جاءهم به من عند ربهم، فلو أن لهم ما في الأرض جميعا من شيء ومثله معه ملكا لهم ثم مثل ذلك وقبل ذلك منهم بدلا من العذاب الذي أعده الله لهم في نار جهنم وعوضا لافتدوا به أنفسهم منه، يقول الله: {أولئك لهم سوء الحساب} يقول: هؤلاء الذين لم يستجيبوا لله لهم سوء الحساب: يقول: لهم عند الله أن يأخذهم بذنوبهم كلها، فلا يغفر لهم منها شيئا، ولكن يعذبهم على جميعها. كما:15428 - حدثنا الحسن بن عرفة، قال: ثنا يونس بن محمد، قال: ثنا عون، عن فرقد السبخي، قال: قال لنا شهر بن حوشب: {سوء الحساب} أن لا يتجاوز لهم عن شيء.- حدثني يعقوب، قال: ثنا ابن علية، قال: ثني الحجاج بن أبي عثمان، قال: ثني فرقد السبخي، قال: قال إبراهيم النخعي: يا فرقد أتدري ما سوء الحساب؟ قلت: لا، قال: هو أن يحاسب الرجل بذنبه كله لا يغفر له منه شيء.وقوله: {ومأواهم جهنم} يقول: ومسكنهم الذي يسكنونه يوم القيامة جهنم. {وبئس المهاد} يقول: وبئس الفراش والوطاء جهنم، التي هي مأواهم يوم القيامة.


019-19-أَفَمَن يَعْلَمُ أَنَّمَا أُنزِلَ إِلَيْكَ مِن رَبِّكَ الْحَقُّ كَمَنْ هُوَ أَعْمَى إِنَّمَا يَتَذَكَّرُ أُوْلُواْ الأَلْبَابِ

19-أفمن يعلم أنما أنزل إليك من ربك الحق كمن هو أعمى إنما يتذكر أولوا الألباب

القول في تأويل قوله تعالى: {أفمن يعلم إنما أنزل إليك من ربك الحق كمن هو أعمى} يقول تعالى ذكره: أهذا الذي يعلم أن الذي أنزله الله عليك يا محمد حق، فيؤمن به ويصدق ويعمل بما فيه، كالذي هو أعمى فلا يعرف موقع حجة الله عليه به ولا يعلم ما ألزمه الله من فرائصه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15429 - حدثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة في قوله: {أفمن يعلم إنما أنزل إليك من ربك الحق} قال: هؤلاء قوم انتفعوا بما سمعوا من كتاب الله وعقلوه ووعوه، قال الله: {كمن هو أعمى} قال: عن الخير فلا يبصره.وقوله: {إنما يتذكر أولوا الألباب} يقول: إنما يتعظ بآيات الله، ويعتبر بها ذوو العقول، وهي الألباب، واحدها: لب.


020-20-الَّذِينَ يُوفُونَ بِعَهْدِ اللّهِ وَلاَ يِنقُضُونَ الْمِيثَاقَ

20-الذين يوفون بعهد الله ولا ينقضون الميثاق

القول في تأويل قوله تعالى: {الذين يوفون بعهد الله ولا ينقضون الميثاق} يقول تعالى ذكره: إنما يتعظ ويعتبر بآيات الله أولو الألباب الذين يوفون بوصية الله التي أوصاهم. {ولا ينقضون الميثاق} ولا يخالفون العهد الذي عاهدوا الله عليه إلى خلافه، فيعملوا بغير ما أمرهم به ويخالفوا إلى ما نهى عنه. وقد بينا معنى العهد والميثاق فيما مضى بشواهده، فأغنى عن إعادته في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15430 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، قال: {إنما يتذكر أولوا الألباب} فبين من هم، فقال: {الذين يوفون بعهد الله ولا ينقضون الميثاق} فعليكم بوفاء العهد، ولا تنقضوا هذا الميثاق، فإن الله تعالى قد نهى وقدم فيه أشد التقدمة، فذكره في بضع وعشرين موضعا، نصيحة لكم وتقدمة إليكم وحجة عليكم، وإنما يعظم الأمر بما عظمه الله به عند أهل الفهم والعقل، فعظموا ما عظم الله ! قال قتادة: وذكر لنا أن رسول الله صلى الله عليه وسلم كان يقول في خطبته: "لا إيمان لمن لا أمانة له، ولا دين لمن لا عهد له " .


021-21-وَالَّذِينَ يَصِلُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيَخْشَوْنَ رَبَّهُمْ وَيَخَافُونَ سُوءَ الحِسَابِ

21-والذين يصلون ما أمر الله به أن يوصل ويخشون ربهم ويخافون سوء الحساب

وقوله: {والذين يصلون ما أمر الله به أن يوصل} يقول تعالى ذكره: والذين يصلون الرحم التي أمرهم الله بوصلها فلا يقطعونها، {ويخشون ربهم} يقول: ويخافون الله في قطعها أن يقطعوها، فيعاقبهم على قطعها وعلى خلافهم أمره فيها. وقوله: {ويخافون سوء الحساب} يقول: ويحذرون مناقشة الله إياهم في الحساب، ثم لا يصفح لهم عن ذنب، فهم لرهبتهم ذلك جادون في طاعته محافظون على حدوده. كما:15431 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا جعفر بن سليمان، عن عمرو بن مالك، عن أبي الجوزاء، في قوله: {الذين ينسون ربهم ويخافون سوء الحساب} قال: المناقشة بالأعمال.15432 - قال: ثنا عفان، قال: ثنا حماد، عن فرقد، عن إبراهيم، قال: سوء الحساب أن يحاسب من لا يغفر له.15433 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويخافون سوء الحساب} قال: فقال: وما سوء الحساب؟ قال: الذي لا جواز فيه.15434 - حدثني ابن سمان القزاز، قال: ثنا أبو عاصم، عن الحجاج، عن فرقد، قال: قال لي إبراهيم: تدري ما سوء الحساب؟ قلت: لا أدري، قال: يحاسب العبد بذنبه كله لا يغفر له منه شيء.


022-22-وَالَّذِينَ صَبَرُواْ ابْتِغَاء وَجْهِ رَبِّهِمْ وَأَقَامُواْ الصَّلاَةَ وَأَنفَقُواْ مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلاَنِيَةً وَيَدْرَؤُونَ

22-والذين صبروا ابتغاء وجه ربهم وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية ويدرؤون بالحسنة السيئة أولئك لهم عقبى الدار

القول في تأويل قوله تعالى: {والذين صبروا ابتغاء وجه ربهم وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية} يقول تعالى ذكره: {والذين صبروا} على الوفاء بعهد الله وترك نقض الميثاق وصلة الرحم، {ابتغاء وجه ربهم} ويعني بقوله: {ابتغاء وجه ربهم} طلب تعظيم الله، وتنزيها له أن يخالف في أمره أو يأتي أمرا كره إتيانه فيعصيه به. {وأقاموا الصلاة} يقول: وأدوا الصلاة المفروضة بحدودها في أوقاتها. {وأنفقوا مما رزقناهم سرا وعلانية} يقول: وأدوا من أموالهم زكاتها المفروضة، وأنفقوا منها في السبل التي أمرهم الله بالنفقة فيها، سرا في خفاء وعلانية في الظاهر. كما:15435 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأقاموا الصلاة} يعني الصلوات الخمس، {وأنفقوا مما رزقناهم سرا وعلانية} يقول الزكاة.15436 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد الصبر: الإقامة، قال: وقال الصبر في هاتين، فصبر لله على ما أحب وإن ثقل على الأنفس والأبدان، وصبر عما يكره وإن نازعت إليه الأهواء، فمن كان هكذا فهو من الصابرين. وقرأ: {سلام عليكم بما صبرتم فنعم عقبى الدار} وقوله: {ويدرؤون بالحسنة السيئة} يقول: ويدفعون إساءة من أساء إليهم من الناس، بالإحسان إليهم. كما:15437 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويدرؤون بالحسنة السيئة} قال: يدفعون الشر بالخير، لا يكافئون الشر بالشر ولكن يدفعونه بالخير.وقوله: {أولئك لهم عقبى الدار} يقول تعالى ذكره: هؤلاء الذين وصفنا صفتهم هم الذين لهم عقبى الدار، يقول: هم الذين أعقبهم الله دار الجنان من دارهم التي لو لم يكونوا مؤمنين كانت لهم في النار، فأعقبهم الله من تلك هذه. وقد قيل: معنى ذلك: أولئك الذين لهم عقيب طاعتهم ربهم في الدنيا دار الجنان.


023-23-جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا وَمَنْ صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ وَالمَلاَئِكَةُ يَدْخُلُونَ عَلَيْهِم مِّن كُلِّ

23-جنات عدن يدخلونها ومن صلح من آبائهم وأزواجهم وذرياتهم والملائكة يدخلون عليهم من كل باب

القول في تأويل قوله تعالى: {جنات عدن يدخلونها ومن صلح من آبائهم وأزواجهم وذرياتهم} يقول تعالى {جنات عدن} ترجمة عن عقبى الدار، كما يقال: نعم الرجل عبد الله، فعبد الله هو الرجل المقول له: نعم الرجل، وتأويل الكلام: أولئك لهم عقيب طاعتهم ربهم الدار التي هي جنات عدن. وقد بينا معنى قوله: "عدن " ، وأنه بمعنى الإقامة التي لا ظعن معها.وقوله: {ومن صلح من آبائهم وأزواجهم وذرياتهم} يقول تعالى ذكره: جنات عدن يدخلها هؤلاء الذين وصفت صفتهم، وهم الذين يوفون بعهد الله، والذين يصلون ما أمر الله به أن يوصل ويخشون ربهم، والذين صبروا ابتغاء وجه ربهم، وأقاموا الصلاة، وفعلوا الأفعال التي ذكرها جل ثناؤه في هذه الآيات الثلاث. {ومن صلح من آبائهم وأزواجهم} وهي نساؤهم وأهلوهم وذرياتهم. وصلاحهم إيمانهم بالله واتباعهم أمره وأمر رسوله عليه الصلاة والسلام. كما:15438 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ومن صلح من آبائهم} قال: من آمن في الدنيا.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.15439 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ومن صلح من آبائهم} قال: من آمن من آبائهم وأزواجهم وذرياتهم.وقوله: {والملائكة يدخلون عليهم من كل باب سلام عليكم بما صبرتم} يقول: تعالى ذكره: وتدخل الملائكة على هؤلاء الذين وصف جل ثناؤه صفتهم في هذه الآيات الثلاث في جنات عدن، من كل باب منها، يقولون لهم: {سلام عليكم بما صبرتم} على طاعة ربكم في الدنيا، {فنعم عقبى الدار} وذكر أن لجنات عدن خمسة آلاف باب.15440 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا علي بن جرير، قال: ثنا حماد بن سلمة، عن يعلى بن عطاء، عن نافع بن عاصم، عن عبد الله بن عمرو، قال: إن في الجنة قصرا يقال له عدن، حوله البروج والمروج، فيه خمسة آلاف باب، على كل باب خمسة آلاف حبرة، لا يدخله إلا نبي أو صديق أو شهيد.15441 - قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، في قوله: {جنات عدن} قال: مدينة الجنة، فيها الرسل والأنبياء والشهداء، وأئمة الهدى، والناس حولهم بعدد الجنات حولها.وحذف من قوله: {والملائكة يدخلون عليهم من كل باب سلام عليكم} "يقولون " اكتفاء بدلالة الكلام عليه، كما حذف ذلك من قوله: {ولو ترى إذ المجرمون ناكسو رؤوسهم عند ربهم ربنا أنصرنا} 15442 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن بقية بن الوليد، قال: ثني أرطاة بن المنذر، قال: سمعت رجلا من مشيخة الجند يقال له أبو الحجاج، يقول: جلست إلى أبي أمامة فقال: إن المؤمن ليكون متكئا على أريكته إذا دخل الجنة، وعنده سماطان من خدم، وعند طرف السماطين سور، فيقبل الملك يستأذن، فيقول الذي يليه: ملك يستأذن، ويقول الذي يليه: ملك يستأذن، ويقول الذي يليه للذي يليه: ملك يستأذن، حتى يبلغ المؤمن فيقول: ائذنوا ! فيقول: أقربهم إلى المؤمن ائذنوا، ويقول الذي يليه للذي يليه: ائذنوا، فكذلك حتى يبلغ أقصاهم الذي عند الباب، فيفتح له، فيدخل فيسلم ثم ينصرف.15443 - حدثنا المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن إبراهيم بن محمد، عن سهل بن أبي صالح، عن محمد بن إبراهيم، قال: كان النبي صلى الله عليه وسلم يأتي قبور الشهداء على رأس كل حول فيقول: "السلام عليكم بما صبرتم فنعم عقبى الدار " ، وأبو بكر وعمر وعثمان.وأما قوله: {سلام عليكم بما صبرتم} فإن أهل التأويل قالوا في ذلك نحو قولنا فيه. ذكر من قال ذلك:


024-24-سَلاَمٌ عَلَيْكُم بِمَا صَبَرْتُمْ فَنِعْمَ عُقْبَى الدَّارِ

24-سلام عليكم بما صبرتم فنعم عقبى الدار

5444 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، عن جعفر بن سليمان، عن أبي عمران الجوني أنه تلا هذه الآية: {سلام عليكم بما صبرتم} قال: على دينكم.15445 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سلام عليكم بما صبرتم} قال: حين صبروا لله بما يحبه الله فقدموه. وقرأ: {وجزاهم بما صبروا جنة وحريرا} حتى بلغ: {وكان سعيكم مشكورا} وصبروا عما كره الله وحرم عليهم، وصبروا على ما ثقل عليهم وأحبه الله، فسلم عليهم بذلك. وقرأ: {والملائكة يدخلون عليهم من كل باب سلام عليكم بما صبرتم فنعم عقبى الدار} وأما قوله: {فنعم عقبى الدار} فإن معناه إن شاء الله كما.15446 - حدثني المثنى، قال: ثنا إسحاق، قال ثنا عبد الرزاق، عن جعفر، عن أبي عمران الجوني في قولهم {فنعم عقبى الدار} قال: الجنة من النار.


025-25-وَالَّذِينَ يَنقُضُونَ عَهْدَ اللّهِ مِن بَعْدِ مِيثَاقِهِ وَيَقْطَعُونَ مَا أَمَرَ اللّهُ بِهِ أَن يُوصَلَ وَيُفْسِدُونَ فِي الأَرْضِ أُوْلَئِكَ

25-والذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك لهم اللعنة ولهم سوء الدار

القول في تأويل قوله تعالى: {والذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك لهم اللعنة ولهم سوء الدار} يقول تعالى ذكره: {و} أما {الذين ينقضون عهد الله} ونقضهم ذلك: خلافهم أمر الله، وعملهم بمعصيته، {من بعد ميثاقه} يقول: من بعد ما وثقوا على أنفسهم لله أن يعملوا بما عهد إليهم، {ويقطعون ما أمر الله به أن يوصل} يقول: ويقطعون الرحم التي أمرهم الله بوصلها، {ويفسدون في الأرض} فسادهم فيها: عملهم بمعاصي الله ؛ {أولئك لهم اللعنة} يقول: فهؤلاء لهم اللعنة، وهي البعد من رحمته والإقصاء من جنانه، {ولهم سوء الدار} يقول: ولهم ما يسوءهم في الدار الآخرة.15447 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أكبر الكبائر: الإشراك بالله، لأن الله يقول: {ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير} ونقض العهد وقطيعة الرحم، لأن الله تعالى يقول: {أولئك لهم اللعنة ولهم سوء الدار} يعني: سوء العاقبة.15448 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {ويقطعون ما أمر الله به أن يوصل} قال: بلغنا أن النبي صلى الله عليه وسلم قال: وإذا لم تمش إلى ذي رحمك برجلك ولم تعطه من مالك فقد قطعته".15449 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن مصعب بن سعد، قال: سألت أبي عن هذه الآية: {قل هل ننبئكم بالأخسرين أعمالا الذين ضل سعيهم في الحياة الدنيا} أهم الحرورية؟ قال: لا، ولكن الحرورية {الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك لهم اللعنة ولهم سوء الدار} فكان سعد يسميهم الفاسقين.- حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت مصعب بن سعد، قال: كنت أمسك على سعد المصحف، فأتى على هذه الآية، ثم ذكر نحو حديث محمد بن جعفر.


026-26-اللّهُ يَبْسُطُ الرِّزْقَ لِمَنْ يَشَاءُ وَيَقَدِرُ وَفَرِحُواْ بِالْحَيَاةِ الدُّنْيَا وَمَا الْحَيَاةُ الدُّنْيَا فِي الآخِرَةِ إِلاَّ مَتَاعٌ

26-الله يبسط الرزق لمن يشاء ويقدر وفرحوا بالحياة الدنيا وما الحياة الدنيا في الآخرة إلا متاع

القول في تأويل قوله تعالى: {الله يبسط الرزق لمن يشاء ويقدر وفرحوا بالحياة الدنيا وما الحياة الدنيا في الآخرة إلا متاع} يقول تعالى ذكره: الله يوسع على من يشاء من خلقه في رزقه، فيبسط له منه، لأن منهم من لا يصلحه إلا ذلك. {ويقدر} يقول: ويقتر على من يشاء منهم في رزقه وعيشه، فيضيقه عليه، لأنه لا يصلحه إلا الإقتار. {وفرحوا بالحياة الدنيا} يقول تعالى ذكره: وفرح هؤلاء الذين بسط لهم في الدنيا من الرزق على كفرهم بالله ومعصيتهم إياه بما بسط لهم فيها، وجهلوا ما عند الله لأهل طاعته والإيمان به في الآخرة من الكرامة والنعيم. ثم أخبر جل ثناؤه عن قدر ذلك في الدنيا فيما لأهل الإيمان به عنده في الآخرة وأعلم عباده قلته، فقال: {وما الحياة الدنيا في الآخرة إلا متاع} يقول: وما جميع ما أعطى هؤلاء في الدنيا من السعة وبسط لهم فيها من الرزق ورغد العيش فيما عند الله لأهل طاعته في الآخرة إلا متاع قليل وشيء حقير ذاهب. كما:15450 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا متاع} قال: قليل ذاهب.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد. قال: وثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {وما الحياة الدنيا في الآخرة إلا متاع} قال: قليل ذاهب.15451 - حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن بكير بن الأخنس، عن عبد الرحمن بن سابط في قوله: {وفرحوا بالحياة الدنيا وما الحياة الدنيا في الآخرة إلا متاع} قال: كزاد الراعي يزوده أهله الكف من التمر، أو الشيء من الدقيق، أو الشيء يشرب عليه اللبن.


027-27-وَيَقُولُ الَّذِينَ كَفَرُواْ لَوْلاَ أُنزِلَ عَلَيْهِ آيَةٌ مِّن رَّبِّهِ قُلْ إِنَّ اللّهَ يُضِلُّ مَن يَشَاءُ وَيَهْدِي إِلَيْهِ مَنْ أَنَابَ

27-ويقول الذين كفروا لولا أنزل عليه آية من ربه قل إن الله يضل من يشاء ويهدي إليه من أناب

القول في تأويل قوله تعالى: {ويقول الذين كفروا لولا أنزل عليه آية من ربه قل إن الله يضل من يشاء ويهدي إليه من أناب} يقول تعالى ذكره: ويقول لك يا محمد مشركو قومك: هلا أنزل عليك آية من ربك، إما ملك يكون معك نذيرا، أو يلقى إليك كنز، فقل: إن الله يضل منكم من يشاء أيها القوم فيخذله عن تصديقي والإيمان بما جئته به من عند ربي ويهدي إليه من أناب، فرجع إلى التوبة من كفره والإيمان به، فيوفقه لاتباعي وتصديقي به على ما جئته به من عند ربه. وليس ضلال من يضل منكم بأن لم ينزل علي آية من ربي ولا هداية من يتهدي منكم بأنها أنزلت علي، وإنما ذلك بيد الله، يوفق من يشاء منكم للإيمان ويخذل من يشاء منكم فلا يؤمن.وقد بلغت معنى الإنابة في غير موضع من كتابنا هذا بشواهده بما أغنى عن إعادته في هذا الموضع.15452 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويهدي إليه من أناب} : أي من تايب وأقبل.


028-28-الَّذِينَ آمَنُواْ وَتَطْمَئِنُّ قُلُوبُهُم بِذِكْرِ اللّهِ أَلاَ بِذِكْرِ اللّهِ تَطْمَئِنُّ الْقُلُوبُ

28-الذين آمنوا وتطمئن قلوبهم بذكر الله ألا بذكر الله تطمئن القلوب

القول في تأويل قوله تعالى: {الذين آمنوا} يقول تعالى ذكره: {ويهدي إليه من أناب} بالتوبة الذين آمنوا. والذين آمنوا في موضع نصب رد على من، لأن الذين آمنوا هم من أناب ترجم بها عنها.وقوله: {وتطمئن قلوبهم بذكر الله} يقول: وتسكن قلوبهم وتستأنس بذكر الله. كما:15453 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتطمئن قلوبهم بذكر الله} يقول: سكنت إلى ذكر الله واستأنست به.وقوله: {ألا بذكر الله تطمئن القلوب} يقول: ألا بذكر الله تسكن وتستأنس قلوب المؤمنين. وقيل: إنه عنى بذلك قلوب المؤمنين من أصحاب رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:15454 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ألا بذكر الله تطمئن القلوب} لمحمد وأصحابه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثنا المثنى قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ألا بذكر الله تطمئن القلوب} قال: لمحمد وأصحابه.15455 - قال: ثنا إسحاق، قال: ثنا أحمد بن يونس قال: ثنا سفيان بن عيينة في قوله: {وتطمئن قلوبهم بذكر الله} قال: هم أصحاب محمد صلى الله عليه وسلم.


029-29-الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ طُوبَى لَهُمْ وَحُسْنُ مَآبٍ

29-الذين آمنوا وعملوا الصالحات طوبى لهم وحسن مآب

وقوله: {الذين آمنوا وعملوا الصالحات} الصالحات من الأعمال، وذلك العمل بما أمرهم ربهم. {طوبى لهم} وطوبى في موضع رفع بلهم. وكان بعض أهل البصرة والكوفة يقول ذلك رفع، كما يقال في الكلام: ويل لعمرو، وإنما أوثر الرفع في طوبى لحسن الإضافة فيه بغير لام، وذلك أنه يقال فيه طوباك، كما يقال: وتلك رويبك، ولولا حسن الإضافة فيه بغير لام لكان المصب فيه أحسن وأفصح، كما النصب في قولهم: تعسا لزيد وبعدا له وسحقا أحسن، إذ كانت الإضافة فيها بغير لام لا تحسن. وقد اختلف أهل التأويل في تأويل قوله ؛ {طوبى لهم} فقال بعضهم: معناه: نعم ما لهم. ذكر من قال ذلك:15456 - حدثني جعفر بن محمد البروري من أهل الكوفة، قال: ثنا أبو زكريا الكلبي، عن عمر بن نافع، قال: سئل عكرمة عن "طوبى لهم " ، قال: نعم ما لهم.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عمرو بن نافع، عن عكرمة، في قوله: {طوبى لهم} قال: نعم ما لهم.- حدثني الحارث، قال: ثنا عبد العزيز، قال: ثني عمرو بن نافع، قال: سمعت عكرمة، في قوله: {طوبى لهم} قال: نعم ما لهم.وقال آخرون: معناه: غبطة لهم. ذكر من قال ذلك:15457 - حدثنا أبو هشام، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك: {طوبى لهم} قال: غبطة لهم.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، مثله.قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، مثله.وقال آخرون: معناه: فرح وقرة عين. ذكر من قال ذلك:15458 - حدثني علي بن داود المثنى بن إبراهيم، قالا: ثنا عبد الله، قال. ثني معاوية، عن علي، عن ابن عباس، قوله: {طوبى لهم} يقول: فرح وقرة عين.وقال آخرون: معناه: حسنى لهم. ذكر من قال ذلك:15459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {طوبى لهم} يقول: حسنى لهم، وهي كلمة من كلام العرب.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة. {طوبى لهم} هذه كلمة عربية، يقول الرجل: طوبى لك: أي أصبت خيرا.وقال آخرون: معناه: خير لهم. ذكر من قال ذلك:15460 - حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: خير لهم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، في قوله: {طوبى لهم} قال: الخير والكرامة التي أعطاهم الله.وقال آخرون: {طوبى لهم} اسم من أسماء الجنة، ومعنى الكلام: الجنة لهم. ذكر من قال ذلك:15461 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير، عن ابن عباس: {طوبى لهم} قال: اسم الجنة بالحبشية.15462 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن مشجوع في قوله: {طوبى لهم} قال: "طوبى " : اسم الجنة بالهندية.- حدثنا الحسن بن محمد، قال: ثنا داود بن مهران، قال: ثنا يعقوب، عن جعفر بن أبي المغيرة، عن سعيد بن مشجوع، قال: اسم الجنة بالهندية: طوبى.15463 - حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن السدي، عن عكرمة: {طوبى لهم} قال: الجنة.15464 - قال: ثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {طوبى لهم} قال: الجنة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15465 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الذين آمنوا وعملوا الصالحات طوبى لهم وحسن مآب} قال: لما خلق الله الجنة وفرغ منها فال: {الذين آمنوا وعملوا الصالحات طوبى لهم وحسن مآب} وذلك حين أعجبته.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن ليث، عن مجاهد: {طوبى لهم} قال الجنة.وقال آخرون: {طوبى لهم} : شجرة في الجنة. ذكر من قال ذلك:15466 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا قرة بن خالد، عن موسى بن سالم، قال: قال ابن عباس: {طوبى لهم} شجرة في الجنة.15467 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الأشعث بن عبد الله، عن شهر بن حوشب، عن أبي هريرة: {طوبى لهم} : شجرة في الجنة يقول لها: تفتقي لعبدي عما شاء ! فتتفتق له عن الخيل بسروجها ولجمها، وعن الإبل بأزمتها، وعما شاء من الكسوة.15468 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن شهر بن حوشب، قال: طوبى: شجرة في الجنة، كل شجر الجنة منها، أغصانها من وراء سور الجنة.- حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن معمر، عن الأشعث بن عبد الله، عن شهر بن حوشب، عن أبي هريرة قال: في الجنة شجرة يقال لها طوبى، يقول الله لها: تفتقي ! فذكر نحو حديث ابن عبد الأعلى، عن ابن ثور.15469 - حدثنا الحسن بن محمد، قال: ثنا عبد الجبار، قال: ثنا مروان، قال: أخبرنا العلاء، عن شمر بن عطية، في قوله: {طوبى لهم} قال: هي شجرة في الجنة يقال لها طوبى.15470 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن سفيان، عن منصور، عن حسان أبي الأشرس، عن مغيث بن سمي، قال: طوبى: شجرة في الجنة، ليس في الجنة دار إلا فيها غصن منها، فيجيء الطائر فيقع فيدعوه، فيأكل من أحد جنبيه قديدا ومن الآخر شواء، ثم يقول: طر ! فيطير.15471 - قال: ثنا أبو صالح، قال: ثني معاوية، عن بعض أهل الشام، قال: إن ربك أخذ لؤلؤة فوضعها على راحتيه، ثم دملجها بين كفيه، ثم غرسها وسط أهل الجنة، ثم قال لها: امتدي حتى تبلغي مرضاتي ! ففعلت، فلما استوت تفجرت من أصولها أنهار الجنة، وهي طوبى.15472 - حدثنا الفضل بن الصباح، قال: ثنا إسماعيل بن عبد الكريم الصنعاني، قال: ثني عبد الصمد بن معقل، أنه سمع وهبا يقول: إن في الجنة شجرة يقال لها: طوبى، يسير الراكب في ظلها مئة عام لا يقطعها ؛ زهرها رياط، وورقها برود، وقضبانها عنبر، وبطحاؤها ياقوت، وترابها كافور، ووحلها مسك، يخرج من أصلها أنهار الخمر واللبن والعسل، وهي مجلس لأهل الجنة. فبينا هم في مجلسهم إذ أتتهم ملائكة من ربهم، يقودون نجبا مزمومة بسلاسل من ذهب، وجوهها كالمصابيح من حسنها، وبرها كخز المرعزي من لينه، عليها رحال ألواحها من ياقوت، ودفوفها من ذهب، وثيابها من سندس وإستبرق، فينيخونها ويقولون: إن ربنا أرسلنا إليكم لتزوروه وتسلموا عليه. قال: فيركبونها. قال: فهي أسرع من الطائر، وأوطأ من الفراش نجبا من غير مهنة، يسير الرجل إلى جنب أخيه وهو يكلمه ويناجيه، لا تصيب أذن راحلة منها أذن صاحبتها، ولا برك راحلة برك صاحبتها، حتى إن الشجرة لتتنحى عن طرقهم لئلا تفرق بين الرجل وأخيه. قال: فيأتون إلى الرحمن الرحيم، فيغفر لهم عن وجهه الكريم حتى ينظروا إليه، فإذا رأوه قالوا: اللهم أنت السلام ومنك السلام، وحق لك الجلال والإكراما قال: فيقول تبارك وتعالى عند ذلك: أنا السلام، ومنى السلام، وعليكم حقت رحمتي ومحبتي، مرحبا بعبادي الذين خشوني بغيب وأطاعوا أمري ! قال: فيقولون: ربنا إنا لم نعبدك حق عبادتك ولم نقدرك حق قدرك، فأذن لنا بالسجود قدامك ! قال: فيقول الله: إنها ليست بدار نصب ولا عبادة، ولكنها دار ملك ونعيم، وإني قد رفعت عنكم نصب العبادة، فسلوني ما شئتم، فإن لكل رجل منكم أمنيته ! فيسألونه حتى إن أقصرهم أمنية ليقول: رب تنافس أهل الدنيا في دنياهم فتضايقوا فيها، رب فأتني كل شيء كانوا فيه من يوم خلقتها إلى أن انتهت الدنيا ! فيقول الله: لقد قصرت بك اليوم أمنيتك، ولقد سألت دون منزلتك، هذا لك مني، وسأتحفك بمنزلتي، لأنه ليس في عطائي نكد ولا تصريد. قال: ثم يقول: اعرضوا على عبادي ما لم تبلغ أمانيهم ولم يخطر لهم على بال ! قال: فيعرضون عليهم حتى يقضوهم أمانيهم التي في أنفسهم، فيكون فيما يعرضون عليهم براذين مقرنة، على كل أربعة منها سرير من ياقوتة واحدة، على كل سرير منها قبة من ذهب، مفرغة، في كل قبة منها فرش من فرش الجنة مظاهرة، في كل قبة منها جاريتان من الحور العين، على كل جارية منهن ثوبان من ثياب الجنة، ليس في الجنة لون إلا وهو فيهما، ولا ريح طيبة إلا قد عبقتا به، ينفذ ضوء وجوههما غلظ القبة، حتى يظن من يراهما أنهما من دون القبة، يرى مخهما من فوق سوقهما كالسلك الأبيض من ياقوتة حمراء، يريان له من الفضل على صحابته كفضل الشمس على الحجارة أو أفضل، ويرى هو لهما مثل ذلك. ثم يدخل إليهما فيحييانه ويقبلانه ويعانقانه، ويقولان له: والله ما ظنا أن الله يخلق مثلك ! ثم يأمر الله الملائكة فيسيرون بهم صفا في الجنة حتى ينتهي كل رجل منهم إلى منزلته التي أعدت له.15473 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا علي بن جرير، عن حماد، قال: شجرة في الجنة في دار كل مؤمن غصن منها.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن حسان بن أبي الأشرس، عن مغيث بن سمي ؛ قال: طوبى: شجرة في الجنة لو أن رجلا ركب قلوصا جذعا أو جذعة، ثم دار بها لم يبلغ المكان الذي ارتحل منه حتى يموت هرما. وما من أهل الجنة منزل إلا فيه غصن من أغصان تلك الشجرة متدل عليهم، فإذا أرادوا أن يأكلوا من الثمرة تدلى إليهم فيأكلون منه ما شاؤوا، ويجيء الطير فيأكلون منه قديدا وشواء ما شاؤوا، ثم يطير.وقد روي عن رسول الله صلى الله عليه وسلم خبر بنحو ما قال من قال هي شجرة. ذكر الرواية بذلك:15474 - حدثني سليمان بن داود القومسي، قال: ثنا أبو توبة الربيع بن نافع، قال: ثنا معاوية بن سلام، عن زيد، أنه سمع أبا سلام، قال: ثنا عامر بن زيد البكالي، أنه سمع عتبة بن عبد السلمي يقول: جاء أعرابي إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، إن في الجنة فاكهة؟ قال: "نعم، فيها شجرة تدعى طوبى، هي تطابق الفردوس " . قال: أي شجر أرضنا تشبه؟ قال: "ليست تشبه من شجر أرضك، ولكن أتيت الشام؟ " فقال: لا يا رسول الله، فقال: "فإنها تشبه شجرة تدعى الجوزة، تنبت على ساق واحدة ثم ينتشر أعلاها " قال: ما عظم أصلها؟ قال: "لو ارتحلت جذعة من إبل أهلك ما أحاطت بأصلها حتى تنكسر ترقوتاها هرما " .15475 - حدثنا الحسن بن شبيب، قال: ثنا محمد بن زياد الجريري، عن فرات بن أبي الفرات، عن معاوية بن قرة، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: {طوبى لهم وحسن مآب} : شجرة غرسها الله بيده، ونفخ فيها من روحه بالحلي والحلل، وإن أغصانها لترى من وراء سور الجنة ".15476 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، أن دراجا حدثه أن أبا الهيثم حدثه، عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم: أن رجلا قال له: يا رسول الله ما طوبى؟ قال: " شجرة في الجنة مسيرة مئة سنة، ثياب أهل الجنة تخرج من أكمامها ".فعلى هذا التأويل الذي ذكرنا عن رسول الله صلى الله عليه وسلم الرواية به، يجب أن يكون القول في رفع قوله: {طوبى لهم} خلاف القول الذي حكيناه عن أهل العربية فيه. وذلك أن الخبر عن رسول الله صلى الله عليه وسلم أن طوبى اسم شجرة في الجنة، فإذا كان كذلك فهو اسم لمعرفة كزيد وعمرو. وإذا كان ذلك كذلك، لم يكن في قوله: {وحسن مآب} إلا الرفع عطفا به على " طوبى".وأما قوله: {وحسن مآب} فإنه يقول: وحسن منقلب ؛ كما:15477 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: {وحسن مآب} قال: حسن منقلب.


030-30-كَذَلِكَ أَرْسَلْنَاكَ فِي أُمَّةٍ قَدْ خَلَتْ مِن قَبْلِهَا أُمَمٌ لِّتَتْلُوَ عَلَيْهِمُ الَّذِيَ أَوْحَيْنَا إِلَيْكَ وَهُمْ يَكْفُرُونَ

30-كذلك أرسلناك في أمة قد خلت من قبلها أمم لتتلو عليهم الذي أوحينا إليك وهم يكفرون بالرحمـن قل هو ربي لا إلـه إلا هو عليه توكلت وإليه متاب

القول في تأويل قوله تعالى: {كذلك أرسلناك في أمة قد خلت من قبلها أمم لتتلوا عليهم الذي أوحينا إليك وهم يكفرون بالرحمن قل هو ربي لا إله إلا هو عليه توكلت وإليه متاب} يقول تعالى ذكره: هكذا أرسلناك يا محمد في جماعة من الناس، يعني إلى جماعة قد خلت من قبلها جماعات على مثل الذي هم عليه، فمضت ؛ {لتتلو عليهم الذي أوحينا إليك} يقول: لتبلغهم ما أرسلتك به إليهم من وحيي الذي أوحيته إليك. {وهم يكفرون بالرحمن} يقول: وهم يجحدون وحدانية الله، ويكذبون بها. {قبل هو ربي} يقول: إن كفر هؤلاء الذين أرسلتك إليهم يا محمد بالرحمن، فقل: أنت الله ربي {لا إله إلا هو عليه توكلت والله متاب} يقول: وإليه مرجعي وأوبتي. وهو مصدر من قول القائل: تبت متابا وتوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15478 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهم يكفرون بالرحمن} ذكر لنا أن نبي الله صلى الله عليه وسلم زمن الحديبية حين صالح قريشا كتب: "هذا ما صالح عليه محمد رسول الله " . فقال مشركو قريش: لئن كنت رسول الله صلى الله عليه وسلم ثم قاتلناك لقد ظلمناك، ولكن اكتب: هذا ما صالح عليه محمد بن عبد الله. فقال أصحاب رسول الله صلى الله عليه وسلم: دعنا يا رسول الله نقاتلهم ! فقال: "لا، ولكن اكتبوا كما يريدون إني محمد بن عبد الله " فلما كتب الكاتب: "بسم الله الرحمن الرحيم " ، قالت قريش: أما الرحمن فلا نعرفه ؛ وكان أهل الجاهلية يكتبون: "باسمك اللهم " ، فقال أصحابه: يا رسول الله دعنا نقاتلهم ! قال: "لا ولكن اكتبوا كما يريدون " .15479 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد، قال: قوله: {كذلك أرسلناك في أمة قد خلت} .. الآية، قال: هذا لما كاتب رسول الله صلى الله عليه وسلم قريشا في الحديبية كتب: "بسم الله الرحمن الرحيم " ، قالوا: لا تكتب الرحمن، وما ندري ما الرحمن، ولا نكتب إلا باسمك اللهم ! قال الله: {وهم يكفرون بالرحمن قل هو ربي لا إله إلا هو} .. الآية.


031-31-وَلَوْ أَنَّ قُرْآناً سُيِّرَتْ بِهِ الْجِبَالُ أَوْ قُطِّعَتْ بِهِ الأَرْضُ أَوْ كُلِّمَ بِهِ الْمَوْتَى بَل لِّلّهِ الأَمْرُ جَمِيعاً أَفَلَمْ

31-ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا أفلم ييأس الذين آمنوا أن لو يشاء الله لهدى الناس جميعا ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة أو تحل قريبا من دارهم حتى يأتي وعد الله إن الله لا يخلف الميعاد

.لقول في تأويل قوله تعالى: {ولو أن قرءانا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: وهم يكفرون بالرحمن {ولو أن قرآنا سيرت له الجبال} : أي يكفرون بالله ولو سير لهم الجبال بهذا القرآن.وقالوا: مؤمن المؤخر الذي معناه التقديم. وجعلوا جواب "لو " مقدما قبلها، وذلك أن الكلام على معنى قيلهم: ولو أن هذا القرآن سيرت به الجبال أو قطعت به الأرض، لكفروا بالرحمن. ذكر من قال ذلك:15480 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى} قال: هم المشركون من قريش، قالوا لرسول الله صلى الله عليه وسلم: لو وسعت لنا أودية مكة، وسيرت جبالها، فاحترثناها، وأحييت من مات منا، أو قطع به الأرض، أو كلم به الموتى ! فقال الله تعالى: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا} 15481 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى} قول كفار قريش لمحمد: سير جبالنا تتسع لنا أرضنا فإنها ضيقة، أو قرب لنا الشام فإنا نتجر إليها، أو أخرج لنا آباءنا من القبور نكلمهم ! فقال الله تعالى: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى} حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.15482 - قال ابن جريج: وقال عبد الله بن كثير، قالوا: لو فسحت عنا الجبال، أو أجريت لنا الأنهار، أو كلمت به الموتى، فنزل ذلك. قال ابن جريج، وقال ابن عباس: قالوا: سير بالقرآن الجبال، قطع بالقرآن الأرض، أخرج به موتانا.15483 - حدثنا الحسن بن محمد، قال: ثنا حجاج، عن ابن جريج، قال: قال ابن كثير: قالوا: لو فسحت عنا الجبال أو أجريت لنا الأنهار أو كلمت به الموتى ! فنزل: {أفلم ييأس الذين آمنوا} وقال آخرون: بل معناه: {ولو أن قرآنا سيرت به الجبال} كلام مبتدأ منقطع عن قوله: {وهم يكفرون بالرحمن} قال: وجواب "لو " محذوف استغني بمعرفة السامعين المراد من الكلام عن ذكر جوابها. قالوا: والعرب تفعل ذلك كثيرا، ومنه قول امرئ القيس:فلو أنها نفس تموت سريحة ولكنها نفس تقطع أنفساوهو آخر بيت في القصيدة، فترك الجواب اكتفاء بمعرفة سامعه مراده، وكما قال الآخر:فأقسم لو شيء أتانا رسوله سواك ولكن لم نجد لك مدفعاذكر من قال نحو معنى ذلك:15484 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى} ذكر لنا أن قريشا قالوا: إن سرك يا محمد اتباعك، أو أن نتبعك، فسير لنا جبال تهامة، أو زد لنا في حرمنا، حتى نتخذ قطائع نخترف فيها، أو أحي لنا فلانا وفلانا ! ناسا ماتوا في الجاهلية. فأنزل الله تعالى: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض أو كلم به الموتى} يقول: لو فعل هذا بقرآن قبل قرآنكم لفعل بقرآنكم.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: أن كفار قريش قالوا للنبي صلى الله عليه وسلم: أذهب عنا جبال تهامة حتى نتخذها زرعا فتكون لنا أرضين، أو أحي لنا فلانا وفلانا يخبروننا حق ما تقول ! فقال الله: {ولو أن قرآنا سيرت له الجبال أو قطعت به الأرض أو كلم به الموتى بل لله الأمر جميعا} يقول: لو كان فعل ذلك بشيء من الكتب فيما مضى كان ذلك.15485 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولو أن قرآنا سيرت به الجبال} الآية... قال: قال كفار قريش لمحمد صلى الله عليه وسلم: سير لنا الجبال كما سخرت لداود، أو قطع لنا الأرض كما قطعت لسليمان فاغتدى بها شهرا وراح بها شهرا، أو كلم لنا الموتى كما كان عيسى يكلمهم ! يقول: لم أنزل بهذا كتابا، ولكن كان شيئا أعطيته أنبيائي ورسلي.15486 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو أن قرآنا سيرت به الجبال} .. الآية. قال: قالوا للنبي صلى الله عليه وسلم: إن كنت صادقا فسير عنا هذه الجبال واجعلها حروثا كهيئة أرض الشام ومصر والبلدان، أو ابعث موتانا فأخبرهم فإنهم قد ماتوا على الذي نحن عليه ! فقال الله تعالى: {ولو أن قرآنا سيرت له الجبال أو قطعت به الأرض أو كلم به الموتى} : لم يصنع ذلك بقرآن قط ولا كتاب، فيصنع ذلك بهذا القرآن..القول في تأويل قوله تعالى: {أفلم ييأس الذين آمنوا أن لو يشاء الله لهدى الناس جميعا} اختلف أهل المعرفة بكلام العرب في معنى قوله: {أفلم ييأس} فكان بعض أهل البصرة يزعم أن معناه: ألم يعلم ويتبين ؛ ويستشهد لقيله ذلك ببيت سحيم بن وثيل الرياحي:أقول لهم بالشعب إذ يأمرونني ألم تيأسوا أني ابن فارس زهدمويروى: "ييسرونني " ، فمن رواه: "ييسرونني " فإنه أراد: يقسمونني من الميسر، كما يقسم الجزور. ومن رواه: "يأسرونني " ، فإنه أراد: الأسر. وقال: عنى بقوله: ألم تيأسوا: ألم تعلموا. وأنشدوا أيضا في ذلك:ألم ييأس الأقوام أني أنا ابنه وإن كنت عن أرض العشيرة نائياوفسروا قوله: "ألم ييأس " : ألم يعلم ويتبين. وذكر عن ابن الكلبي أن ذلك لغة لحي من النخع، يقال لهم: وهبيل، تقول: ألم تيأس، كذا بمعنى: ألم تعلمه. وذكر عن القاسم ابن معن أنها لغة هوازن، وأنهم يقولون: يئست كذا: علمت. وأما بعض الكوفيين فكان ينكر ذلك، ويزعم أنه لم يسمع أحدا من العرب يقول: "يئست " بمعنى: "علمت " ، ويقول هو في المعنى وإن لم يكن مسموعا: "يئست " بمعنى: "علمت " ، يتوجه إلى ذلك أن الله قد أوقع إلى المؤمنين، أنه لو شاء لهدى الناس جميعا، فقال: أفلم ييأسوا علما، يقول: يؤيسهم العلم، فكان فيه العلم مضمرا، كما يقال: قد يئست منك أن لا تفلح علما، كأنه قيل: علمته علما، قال: وقول الشاعر:حتى إذا يئس الرماة وأرسلوا غضفا دواجن قافلا أعصامهامعناه: حتى إذا يئسوا من كل شيء مما يمكن إلا الذي ظهر لهم أرسلوا، فهو في معنى: حتى إذا علموا أن ليس وجه إلا الذي رأوا وانتهى علمهم، فكان ما سواه يأسا.وأما أهل التأويل فإنهم تأولوا ذلك بمعنى: أفلم يعلم ويتبين.ذكر من قال ذلك15487 - حدثني يعقوب، قال: ثنا هشيم، عن أبي إسحاق الكوفي، عن مولى يخبر أن عليا رضي الله عنه كان يقرأ: "أفلم يتبين الذين آمنوا " .15488 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن هارون، عن حنظلة، عن شهر بن حوشب، عن ابن عباس: {أفلم ييأس} يقول: أفلم يتبين.15489 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا يزيد، عن جرير بن حازم، عن الزبير بن الحارث، أو يعلى بن حكيم، عن عكرمة، عن ابن عباس، أنه كان يقرؤها: "أفلم يتبين الذين آمنوا " قال: كتب الكاتب الأخرى وهو ناعس.15490 - حدثنا الحسن بن محمد، قال: ثنا حجاج بن محمد، عن ابن جريج، قال في القراءة الأولى. زعم ابن كثير وغيره: "أفلم يتبين " .- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {أفلم ييأس الذين آمنوا} يقول: ألم يتبين.- حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس قوله: {أفلم ييأس الذين آمنوا} يقول: يعلم.15491 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا ليث، عن مجاهد، في قوله: {أفلم ييأس الذين آمنوا} قال: أفلم يتبين.15492 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {أفلم ييأس الذين آمنوا} قال: ألم يتبين الذين آمنوا.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أفلم ييأس الذين آمنوا} قال: ألم يعلم الذين آمنوا.15493 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفلم ييأس الذين آمنوا} قال: ألم يعلم الذين آمنوا.والصواب من القول في ذلك ما قاله أهل التأويل: إن تأويل ذلك: أفلم يتبين ويعلم ؛ لإجماع أهل التأويل على ذلك والأبيات التي أنشدناها فيه. فتأويل الكلام إذن: ولو أن قرآنا سوى هذا القرآن كان سيرت به الجبال لسير بهذا القرآن، أو قطعت به الأرض لقطعت بهذا، أو كلم به الموتى لكلم بهذا، ولو يفعل بقرآن قبل هذا القرآن لفعل بهذا. {بل لله الأمر جميعا} يقول: ذلك كله إليه وبيده، يهدى من يشاء إلى الإيمان فيوفقه له ويضل من يشاء فيخذله، أفلم يتبين الذين آمنوا بالله ورسوله إذ طمعوا في إجابتي من سأل نبيهم من تسيير الجبال عنهم وتقريب أرض الشام عليهم وإحياء موتاهم، أن لو يشاء الله لهدى الناس جميعا إلى الإيمان به من غير إيجاد آية ولا إحداث شيء مما سألوا إحداثه. يقول تعالى ذكره: فما معنى محبتهم ذلك مع علمهم بأن الهداية والإهلاك إني وبيدي أنزلت آية أو لم أنزلها ؛ أهدي من أشاء بغير إنزال آية، وأضل من أردت مع إنزالها..القول في تأويل قوله تعالى: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة أو تحل قريبا من دارهم حتى يأتي وعد الله إن الله لا يخلف الميعاد} يقول تعالى ذكره: ولا يزال يا محمد الذين كفروا من قومك تصيبهم بما صنعوا من كفرهم بالله وتكذيبهم إياك وإخراجهم لك من بين أظهرهم قارعة، وهي ما يقرعهم من البلاء والعذاب والنقم، بالقتل أحيانا، وبالحروب أحيانا، والقحط أحيانا. أو تحل أنت يا محمد، يقول: أو تنزل أنت قريبا من دارهم بجيشك وأصحابك حتى يأتي وعد الله الذي وعدك فيهم، وذلك ظهورك عليهم وفتحك أرضهم وقهرك إياهم بالسيف. {إن الله لا يخلف الميعاد} يقول: إن الله منجزك يا محمد ما وعدك من الظهور عليهم، لأنه لا يخلف وعده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15494 - حدثنا أبو داود، قال: ثنا المسعودي، عن قتادة، عن سعيد بن جبير، عن ابن عباس، في قوله: {ولا يزال الذين كفروا تصيبهم لما صنعوا قارعة} قال: سرية. {أو تحل قريبا من دارهم} قال محمد: حتى يأتي وعد الله، قال: فتح مكة.- حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن قتادة، عن سعيد بن جبير، عن ابن عباس بنحوه، غير أنه لم يذكر سرية.- حدثنا الحسن بن محمد، قال: ثنا أبو قطن، قال: ثنا المسعودي، عن قتادة، عن سعيد بن جبير، عن ابن عباس، أنه تلا هذه الآية: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة من} قال: القارعة: السرية. {أو تحل قريبا من دارهم} قال: هو محمد صلى الله عليه وسلم. {حتى يأتي وعد الله} قال: فتح مكة.15495 - حدثنا المثنى، قال: ثنا أبو غسان، قال: ثنا زهير، أن خصيفا حدثهم، عن عكرمة، في قوله: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة أو تحل قريبا من دارهم} قال: نزلت بالمدينة في سرايا رسول الله صلى الله عليه وسلم ؛ أو تحل أنت يا محمد قريبا من دارهم.- حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة} قال: سرية. {أو تحل قريبا من دارهم} قال: أنت يا محمد.- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة} يقول: عذاب من السماء ينزل عليهم. {أو تحل قريبا من دارهم} يعني: نزول رسول الله صلى الله عليه وسلم بهم وقتاله إياهم.15496 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {تصيبهم بما صنعوا قارعة} : تصاب منهم سرية، أو تصاب منهم مصيبة، أو يحل محمد قريبا من دارهم. وقوله: {حتى يأتي وعد الله} قال: الفتح.15497 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد بن زيد، عن عبد الله بن أبي نجيح: {أو تحل قريبا من دارهم} يعني النبي صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحو حديث الحسن، عن شبابة.15498 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا قيس، عن خصيف، عن عكرمة، عن ابن عباس: قال: قارعة، قال: السرايا.- قال: ثنا عبد العزيز، قال: ثنا عبد الغفار، عن منصور، عن مجاهد: {قارعة} : مصيبة من محمد. {أو تحل قريبا من دارهم} قال: أنت يا محمد. {حتى يأتي وعد الله} قال: الفتح.15499 - قال: ثنا إسرائيل، عن خصيف، عن مجاهد: {قارعة} قال: كتيبة.15500 - قال: ثنا عبد العزيز، قال: ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير: {تصيبهم بما صنعوا قارعة} قال: سرية. {أو تحل قريبا من دارهم} قال: أنت يا محمد.15501 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة} : أي بأعمالهم أعمال السوء. وقوله: {أو تحل قريبا من دارهم} أنت يا محمد. {حتى يأتي وعد الله} ووعد الله: فتح مكة.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قارعة} قال: وقيعة. {أو تحل قريبا من دارهم} قال: يعني النبي صلى الله عليه وسلم، يقول: أو تحل أنت قريبا من دارهم.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا محمد بن طلحة، عن طلحة، عن مجاهد: {تصيبهم بما صنعوا قارعة} قال: سرية.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد: {تصيبهم بما صنعوا قارعة} قال: السرايا: كان يبعثهم النبي صلى الله عليه وسلم. {أو تحل قريبا من دارهم} أنت يا محمد. {حتى يأتي وعد الله} قال: فتح مكة.قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن بعض أصحابه، عن مجاهد: {تصيبهم بما صنعوا قارعة} قال: كتيبة.15502 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يزال الذين كفروا تصيبهم بما صنعوا قارعة} قال: قارعة من العذاب.وقال آخرون: معنى قوله: {أو تحل قريبا من دارهم} تحل القارعة قريبا من دارهم. ذكر من قال ذلك:15503 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال الحسن: {أو تحل قريبا من دارهم} قال: أو تحل القارعة قريبا من دارهم.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: {أو تحل قريبا من دارهم} قال: أو تحل القارعة.وقال آخرون في قوله: {حتى يأتي وعهد الله} هو: يوم القيامة. ذكر من قال ذلك:15504 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: ثنا إسماعيل بن حكيم، عن رجل قد سماه عن الحسن، في قوله: {حتى يأتي وعهد الله} قال: يوم القيامة.


032-32-وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَأَمْلَيْتُ لِلَّذِينَ كَفَرُواْ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ عِقَابِ

32-ولقد استهزئ برسل من قبلك فأمليت للذين كفروا ثم أخذتهم فكيف كان عقاب

القول في تأويل قوله تعالى: {ولقد استهزئ برسل من قبلك فأمليت للذين كفروا ثم أخذتهم فكيف كان عقاب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد إن يستهزئ هؤلاء المشركون من قومك ويطلبوا منك الآيات تكذيبا منهم ما جئتهم به، فاصبر على أذاهم لك وامض لأمر ربك في إعذارهم والإعذار إليهم، فلقد استهزأت أمم من قبلك قد خلت فمضت برسلي، فأطلت لهم في المهل ومددت لهم في الأجل، ثم أحللت بهم عذابي ونقمتي حين تمادوا في غيهم وضلالهم، فانظر كيف كان عقابي إياهم حين عاقبتهم، ألم أذقهم أليم العذاب وأجعلهم عبرة لأولي الألباب. والإملاء في كلام العرب: الإطالة، يقال منه: أمليت لفلان: إذا أطلت له في المهل، ومنه الملاوة من الدهر، ومنه قولهم: تمليت حينا، ولذلك قيل لليل والنهار: "الملوان " لطولهما، كما قال ابن مقبل:ألا يا ديار الحي بالسبعان ألح عليها بالبلى الملوانوقيل للخرق الواسع من الأرض: "ملا " ، كما قال الشاعر:فاخضل منها كل بال وعين وجف الروايا بالملا المتباطنلطول ما بين طرفيه وامتداده.


033-33-أَفَمَنْ هُوَ قَآئِمٌ عَلَى كُلِّ نَفْسٍ بِمَا كَسَبَتْ وَجَعَلُواْ لِلّهِ شُرَكَاء قُلْ سَمُّوهُمْ أَمْ تُنَبِّئُونَهُ بِمَا لاَ يَعْلَمُ فِي

33-أفمن هو قآئم على كل نفس بما كسبت وجعلوا لله شركاء قل سموهم أم تنبئونه بما لا يعلم في الأرض أم بظاهر من القول بل زين للذين كفروا مكرهم وصدوا عن السبيل ومن يضلل الله فما له من هاد

القول في تأويل قوله تعالى: {أفمن هو قائم على كل نفس بما كسبت} يقول تعالى ذكره: أفالرب الذي هو دائم لا يبيد ولا يهلك قائم بحفظ أرزاق جميع الخلق، متضمن لها، عالم بهم وبما يكسبونه من الأعمال، رقيب عليهم، لا يعزب عنه شيء أينما كانوا ؛ كمن هو هالك بائد لا يسمع ولا يبصر ولا يفهم شيئا، ولا يدفع عن نفسه ولا عمن يعبده ضرا، ولا يجلب إليهما نفعا؟ كلاهما سواء. وحذف الجواب في ذلك فلم يقل وقد قيل {أفمن هو قائم على كل نفس بما كسبت} ككذا وكذا، اكتفاء بعلم السامع بما ذكر عما ترك ذكره. وذلك أنه لما قال جل ثناؤه: {وجعلوا لله شركاء} علم أن معنى الكلام كشركائهم التي اتخذوها آلهة، كما قال الشاعر:تخيري خيرت أم عال بين قصير شبره تنبالأذاك أم منخرق السربال ولا يزال آخر اللياليمتلف مال ومفيد مالولم يقل: وقد قال: "شبره تنبال " ، وبين كذا وكذا، اكتفاء منه بقول: أذاك أم منخرق السربال، ودلالة الخبر عن المنخرق السربال على مراده في ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15505 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن هو قائم على كل نفس بما كسبت} ذلكم ربكم تبارك وتعالى، قائم على بني آدم بأرزاقهم وآجالهم، وحفظ عليهم والله أعمالهم.15506 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أفمن هو قائم على كل نفس بما كسبت} 15507 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أفمن هو قائم على كل نفس بما كسبت} يعني بذلك نفسه، يقول: هو معكم أينما كنتم، فلا يعمل عامل إلا وهو حاضر. ويقال: هم الملائكة الذين وكلوا ببني آدم.15508 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أفمن هو قائم على كل نفس لما كسبت} على رزقهم وعلى طعامهم، فأنا على ذلك قائم وهم عبيدي ثم جعلوا لي شركاء.15509 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أفمن هو قائم على كل نفس بما كسبت} فهو الله قائم على كل نفس بر وفاجر، يرزقهم ويكلؤهم، ثم يشرك به منهم من أشرك.وقوله: {وجعلوا لله شركاء قل سموهم أم تنبئونه بما لا يعلم في الأرض أم بظاهر من القول} يقول تعالى ذكره: أنا القائم بأرزاق هؤلاء المشركين، والمدبر أمورهم، والحافظ عليهم أعمالهم، وجعلوا لي شركاء من خلقي يعبدونها دوني، قل لهم يا محمد: سموا هؤلاء الذين أشركتموهم في عبادة الله، فإنهم إن قالوا آلهة فقد كذبوا، لأنه لا إله إلا الواحد القفار لا شريك له. {أم تنبئونه بما لا يعلم في الأرض} يقول: أتخبرونه بأن في الأرض إلها، ولا إله غيره في الأرض ولا في السماء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15510 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجعلوا لله شركاء قل سموهم} ولو سموهم آلهة لكذبوا وقالوا في ذلك غير الحق ؛ لأن الله واحد ليس له شريك، قال الله: {أم تنبئونه بما لا يعلم في الأرض أم بظاهر من القول} يقول: لا يعلم الله في الأرض إلها غيره.15511 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجعلوا لله شركاء قل سموهم} والله خلقهم.15512 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {وجعلوا لله شركاء قل سموهم} ولو سموهم كذبوا، وقالوا في ذلك ما لا يعلم الله من إله غير الله ؛ فذلك قوله: {أم تنبئونه لما لا يعلم في الأرض أم بظاهر من القول} مسموع، وهو في الحقيقة باطل لا صحة له.وبنحو الذي قلنا في ذلك قال أهل التأويل. غير أنهم قالوا: أم بظاهر، معناه: أم بباطل، فأتوا بالمعنى الذي تدل عليه الكلمة دون البيان عن حقيقة تأويلها. ذكر من قال ذلك:15513 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {بظاهر من القول} بظن.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.15514 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن قتادة، قوله: {أم بظاهر من القول} والظاهر من القول: هو الباطل.15515 - عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {أم بظاهر من القول} يقول: أم بباطل من القول وكذب، ولو قالوا، قالوا الباطل والكذب.وقوله: {بل زين للذين كفروا مكرهم} يقول تعالى ذكره: ما لله من شريك في السموات ولا في الأرض، ولكن زين للمشركين الذي يدعون من دونه إلها مكرهم، وذلك افتراؤهم وكذبهم على الله. وكان مجاهد يقول: معنى المكر ههنا: القول، كأنه قال: قولهم بالشرك بالله.15516 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {بل زين للذين كفروا مكرهم} قال: قولهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد مثله.وأما قوله: {وصدوا عن السبيل} فإن القراء اختلفت في قراءته، فقرأته عامة قراء الكوفيين: {وصدوا عن السبيل} بضم الصاد، بمعنى: وصدهم الله عن سبيله لكفرهم به، ثم جعلت الصاد مضمومة، إذ لم يسم فاعله. وأما عامة قراء الحجاز والبصرة، فقرؤوه بفتح الصاد، على معنى أن المشركين هم الذين صدوا الناس عن سبيل الله.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما أئمة من القراء، متقاربتا المعنى ؛ وذلك أن المشركين بالله كانوا مصدودين عن الإيمان به، وهم مع ذلك كانوا يعبدون غيرهم، كما وصفهم الله به بقوله: {إن الذين كفروا ينفقون أموالهم ليصدوا عن سبيل الله} وقوله. {ومن يضلل الله فما له من هاد} يقول تعالى ذكره: ومن أضله الله عن إصابة الحق والهدى بخذلانه إياه، فما له أحد يهديه لإصابتهما ؛ لأن ذلك لا ينال إلا بتوفيق الله ومعونته، وذلك بيد الله وإليه دون كل أحد سواه.


034-34-لَّهُمْ عَذَابٌ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الآخِرَةِ أَشَقُّ وَمَا لَهُم مِّنَ اللّهِ مِن وَاقٍ

34-لهم عذاب في الحياة الدنيا ولعذاب الآخرة أشق وما لهم من الله من واق

القول في تأويل قوله تعالى: {لهم عذاب في الحياة الدنيا ولعذاب الآخرة أشق وما لهم من الله من واق} يقول تعالى ذكره: لهؤلاء الكفار الذين وصف صفتهم في هذه السورة عذاب في الحياة الدنيا بالقتل والإسار والآفات التي يصيبهم الله بها. {ولعذاب الآخرة أشق} يقول: ولتعذيب الله إياهم في الدار الآخرة أشد من تعذيبه إياهم في الدنيا وأشق، إنما هو "افعل " من المشقة. وقوله: {وما لهم من الله من واق} يقول تعالى ذكره: وما لهؤلاء الكفار من أحد يقيهم من عذاب الله إذا عذبهم، لا حميم ولا ولي ولا نصير، لأنه جل جلاله لا يعاده أحد فيقهره فيخلصه من عذابه بالفهر، ولا يشفع عنده أحد إلا بإذنه وليس يأذن لأحد في الشفاعة لمن كفر به فمات على كفره قبل التوبة منه.


035-35-مَّثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ أُكُلُهَا دَآئِمٌ وِظِلُّهَا تِلْكَ عُقْبَى الَّذِينَ اتَّقَواْ

35-مثل الجنة التي وعد المتقون تجري من تحتها الأنهار أكلها دآئم وظلها تلك عقبى الذين اتقوا وعقبى الكافرين النار

القول في تأويل قوله تعالى: {مثل الجنة التي وعد المتقون تجري من تحتها الأنهار} اختلف أهل العلم بكلام العرب في رافع "المثل " ، فقال بعض نحويى الكوفيين الرافع للمثل قوله: {تجري من تحتها الأنهار} في المعنى، وقال: هو كما تقول حلية فلان أسمر كذا وكذا، فليس الأسمر بمرفوع بالحلية، إنما هو ابتداء ؛ أي هو أسمر هو كذا. قال: ولو دخل أن في مثل هذا كان صوابا. قال: ومثله في الكلام مثلك أنك كذا وأنك كذا. وقوله: {فلينظر الإنسان إلى طعامه أنا} من وجه: {مثل الجنة التي وعد المتقون فيها} ومن قال: {أنا صببنا الماء} أظهر الاسم، لأنه مردود على الطعام بالخفض، ومستأنف، أي: طعامه أنا صببنا ثم فعلنا. وقال: معنى قوله: {مثل الجنة} : صفات الجنة. وقال بعض نحويي البصريين معنى ذلك: صفة الجنة، قال: ومنه قول الله تعالى {وله المثل الأعلى} معناه: ولله الصفة العليا. قال: فمعنى الكلام في قوله: {مثل الجنة التي وعد المتقون تجرى من تحتها الأنهار} أو فيها أنهار، كأنه قال: وصف الجنة صفة تجري من تحتها الأنهار، أو صفة فيها أنهار ؛ والله أعلم. قال: ووجه آخر كأنه إذا قيل: مثل الجنة، قيل: الجنة التي وعد المتقون. قال. وكذلك قوله: {وإنه بسم الله الرحمن الرحيم} كأنه قال: بالله الرحمن الرحيم، والله أعلم. قال: وقوله: {على ما فرطت في جنب الله} في ذات الله، كأنه عندنا قيل: في الله. قال: وكذلك قوله: {ليس كمثله شيء} إنما المعنى: ليس كشيء، وليس مثله شيء، لأنه لا مثل له. قال: وليس هذا كقولك للرجل: ليس كمثلك أحد، لأنه يجوز أن يكون له مثل، والله لا يجوز ذلك عليه. قال: ومثله قول لبيد:إلى الحول ثم اسم السلام عليكماقال: وفسر لنا أنه أراد: السلام عليكما ؛ قال أوس بن حجر:وقتلي كرام كمثل الجذوع تغشاهم سبل منهمرقال: والمعنى عندنا: كالجذوع، لأنه لم يزد أن يجعل للجذوع مثلا ثم يشبه القتلى به. قال: ومثله قول أمية:زحل وثور تحت رجل يمينه والنسر للأخرى وليث مرصدقال: فقال تحت رجل يمينه، كأنه قال: تحت رجله أو تحت وجله اليمنى ؛ قال: وقول لبيد:أضل صواره وتضيفته نطوف أمرها بيده الشمالكأنه قال: أمرها بالشمال وإلى الشمال ؛ وقول لبيد أيضا:حتى إذا ألقت يدا في كافرفكأنه قال: حتى وقعت في كافر. وقال آخر منهم: هو المكفوف عن خبره، قال: والعرب تفعل ذلك. قال: وله معنى آخر: {للذين استجابوا لربهم الحسنى} مثل الجنة موصول صفة لها على الكلام الأول.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب: أن يقال ذكر المثل، فقال مثل الجنة، والمراد الجنة، ثم وصفت الجنة بصفتها، وذلك أن مثلها إنما هو صفتها وليست صفتها شيئا غيرها. وإذا كان ذلك كذلك، ثم ذكر المثل، فقيل: مثل الجنة، ومثلها صفتها وصفة الجنة، فكان وصفها كوصف المثل، وكان كأن الكلام جرى بذكر الجنة، فقيل: الجنة تجري من تحتها الأنهار، كما قال الشاعر:أرى مر السنين أخذن مني كما أخذ السرار من الهلالفذكر المر، ورجع في الخبر إلى السنين.وقوله: {أكلها دائم وظلها} يعني: ما يؤكل فيها. يقول: هو دائم لأهلها، لا ينقطع عنهم، ولا يزول ولا يبيد، ولكنه ثابت إلى غير نهاية. وظلها: يقول: وظلها أيضا دائم، لأنه لا شمس فيها. {تلك عقبى الذين اتقوا} يقول: هذه الجنة التي وصف جل ثناؤه عاقبة الذين اتقوا الله، فاجتنبوا معاصيه وأدوا فرائضه.وقوله: {وعقبى الكافرين النار} يقول: وعاقبة الكافرين بالله النار.


036-36-وَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يَفْرَحُونَ بِمَا أُنزِلَ إِلَيْكَ وَمِنَ الأَحْزَابِ مَن يُنكِرُ بَعْضَهُ قُلْ إِنَّمَا أُمِرْتُ أَنْ

36-والذين آتيناهم الكتاب يفرحون بما أنزل إليك ومن الأحزاب من ينكر بعضه قل إنما أمرت أن أعبد الله ولا أشرك به إليه أدعو وإليه مآب

القول في تأويل قوله تعالى: {والذين آتيناهم الكتاب يفرحون بما أنزل إليك ومن الأحزاب من ينكر بعضه قل إنما أمرت أن أعبد الله ولا أشرك به إليه ادعوا وإليه مآب} يقول تعالى ذكره: والذين أنزلنا إليهم الكتاب ممن آمن بك واتبعك يا محمد {يفرحون بما أنزل إليك} منه. {ومن الأحزاب من ينكر بعضه} يقول: ومن أهل الملل المتحزبين عليك، وهم أهل أديان شتى، من ينكر بعض ما أنزل إليك، فقل لهم: {إنما أمرت} أيها القوم {أن أعبد الله} وحده دون ما سواه {ولا أشرك به} فأجعل له شريكا في عبادتي، فأعبد معه الآلهة والأصنام، بل أخلص له الدين حنيفا مسلما. {إليه أدعو} يقول: إلى طاعته، وإخلاص العبادة له أدعو الناس. {وإليه مآب} يقول: وإليه مصيري، وهو مفعل من قول القائل: آب يئوب أوبا ومآبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15517 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين آتيناهم الكتاب يفرحون بما أنزل إليك} أولئك أصحاب محمد صلى الله عليه وسلم، فرحوا بكتاب الله وبرسوله وصدقوا به قوله: {ومن الأحزاب من ينكر بعضه} يعني اليهود والنصارى.15518 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ومن الأحزاب من ينكر بعضه} قال: من أهل الكتاب.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد مثله.15519 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {والذين آتيناهم الكتاب يفرحون بما أنزل إليك ومن الأحزاب من ينكر بعضه} من أهل الكتاب والأحزاب أهل الكتب، تفريقهم لحزبهم. قوله: {وإن يأت الأحزاب} قال: لتحزبهم على النبي صلى الله عليه وسلم، قال ابن جريج، وقال عن مجاهد: {ينكر بعضه} قال: بعض القرآن.15520 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإليه مآب} : وإليه مصير كل عبد.15521 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين آتيناهم الكتاب يفرحون بما أنزل إليك} قال: هذا من آمن برسول الله صلى الله عليه وسلم من أهل الكتاب فيفرحون بذلك. وقرأ: {ومنهم من يؤمن به ومنهم من لا يؤمن به} وفي قوله: {ومن الأحزاب من ينكر بعضه} قال: الأحزاب: الأمم اليهود والنصارى والمجوس منهم من آمن به، ومنهم من أنكره.


037-37-وَكَذَلِكَ أَنزَلْنَاهُ حُكْماً عَرَبِيّاً وَلَئِنِ اتَّبَعْتَ أَهْوَاءهُم بَعْدَ مَا جَاءكَ مِنَ الْعِلْمِ مَا لَكَ مِنَ اللّهِ مِن وَلِيٍّ وَلاَ

37-وكذلك أنزلناه حكما عربيا ولئن اتبعت أهواءهم بعد ما جاءك من العلم ما لك من الله من ولي ولا واق

القول في تأويل قوله تعالى: {وكذلك أنزلناه حكما عربيا ولئن اتبعت أهواءهم بعد ما جاءك من العلم ما لك من الله من ولي ولا واق} يقول تعالى ذكره: وكما أنزلنا عليك الكتاب يا محمد، فأنكره بعض الأحزاب، كذلك أيضا أنزلنا الحكم والدين حكما عربيا ؛ وجعل ذلك عربيا، ووصفه به لأنه أنزل على محمد صلى الله عليه وسلم وهو عربي، فنسب الدين إليه إذ كان عليه أنزل، فكذب به الأحزاب. ثم نهاه جل ثناؤه عن ترك ما أنزل إليه واتباع الأحزاب، وتهدده على ذلك إن فعله، فقال: ولئن اتبعت يا محمد أهواءهم، أهواء هؤلاء الأحزاب ورضاهم ومحبتهم، وانتقلت من دينك إلى دينهم، ما لك من يقيك من عذاب الله إن عذبك على اتباعك أهواءهم، وما لك من ناصر ينصرك فيستنقذك من الله إن هو عاقبك، يقول: فاحذر أن تتبع أهواءهم.


038-38-وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ وَجَعَلْنَا لَهُمْ أَزْوَاجاً وَذُرِّيَّةً وَمَا كَانَ لِرَسُولٍ أَن يَأْتِيَ بِآيَةٍ إِلاَّ بِإِذْنِ

38-ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية وما كان لرسول أن يأتي بآية إلا بإذن الله لكل أجل كتاب

القول في تأويل قوله تعالى: {ولقد أرسلنا رسلا من قبلك وجعلنا لهم أزواجا وذرية وما كان لرسول أن يأتي بأية إلا بإذن الله لكل أجل كتاب} يقول تعالى ذكره: {ولقد أرسلنا} يا محمد {رسلا من قبلك} إلى أمم قد خلت من قبل أمتك فجعلناهم بشرا مثلك، لهم أزواج ينكحون، وذرية أنسلوهم، ولم نجعلهم ملائكة لا يأكلون ولا يشربون ولا ينكحون، فنجعل الرسول إلى قومك من الملائكة مثلهم، ولكن أرسلنا إليهم بشرا مثلهم، كما أرسلنا إلى من قبلهم من سائر الأمم بشرا مثلهم. {وما كان لرسول أن يأتي بآيه إلا بإذن الله} : يقول تعالى ذكره: وما يقدر رسول أرسله الله إلى خلقه أن يأتي أمته بآية وعلامة من تسيير الجبال ونقل بلدة من مكان إلى مكان آخر وإحياء الموتى ونحوها من الآيات إلا بإذن الله، يقول: إلا بأمر الله الجبال بالسير والأرض بالانتقال، والميت بأن يحيا. {لكل أجل كتاب} يقول: لكل أجل أمر قضاه الله كتاب قد كتبه، فهو عنده. وقد قيل: معناه: لكل كتاب أنزله الله من السماء أجل. ذكر من قال ذلك:15522 - حدثني المثنى، قال: ثنا إسحاق بن يوسف، عن جويبر، عن الضحاك، في قوله: {لكل أجل كتاب} يقول: لكل كتاب ينزل من السماء أجل، فيمحو الله من ذلك ما يشاء ويثبت، وعنده أم الكتاب.قال أبو جعفر: وهذا على هذا القول نظير قول الله: {وجاءت سكرة الموت بالحق} وكان أبو بكر رضي الله عنه يقرأها: "وجاءت سكرة الحق بالموت " ، وذلك أن سكرة الموت تأتي بالحق والحق يأتي بها، فكذلك الأجل له كتاب وللكتاب أجل.


039-39-يَمْحُو اللّهُ مَا يَشَاءُ وَيُثْبِتُ وَعِندَهُ أُمُّ الْكِتَابِ

39-يمحو الله ما يشاء ويثبت وعنده أم الكتاب

القول في تأويل قوله تعالى: {يمحو الله ما يشاء ويثبت} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: يمحو الله ما يشاء من أمور عباده، فيغيره، إلا الشقاء والسعادة فإنهما لا يغيران. ذكر من قال ذلك:15523 - حدثنا أبو كريب، قال: ثنا بحر بن عيسى، عن ابن أبي ليلى، عن المنهال، عن سعيد بن جبير، عن ابن عباس، في قوله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} قال: يدبر الله أمر العباد فيمحو ما يشاء، إلا الشقاء والسعادة والموت.- حدثنا ابن بشار، قال: ثنا ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} قال: كل شيء غير السعادة والشقاء، فإنهما قد فرغ منهما.- حدثني علي بن سهل، قال: ثنا يزيد، وحدثنا أحمد، قال ثنا أبو أحمد، عن سفيان، عن ابن أبي ليلى، عن المنهال، عن سعيد بن جبير، عن ابن عباس يقول: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} قال: إلا الشقاء والسعادة، والموت والحياة.- حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين وقبيصة قالا: ثنا سفيان، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، مثله.- حدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، قوله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} قال: قال ابن عباس: إلا الحياة والموت، والشقاء والسعادة.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {يمحو الله ما يشاء ويثبت وعنده الكتاب} قال: يقدر الله امر السنة في ليلة القدر، إلا الشقاء والسعادة والموت والحياة.15524 - حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله: {يمحو الله ما يشاء ويثبت} قال: إلا الحياة والموت والسعادة والشقاوة فإنهما لا يتغيران.حدثنا عمرو قال: ثنا عبد الرحمن، قال: ثنا معاذ بن عقبة، عن منصور، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.15525 - قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، قال: قلت لمجاهد إن كنت كتبتني سعيدا فأثبتني، وإن كنت كتبتني شقيا فامحني ! قال: الشقاء والسعادة قد فرغ منهما.15526 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد ؛ قال: ثنا سعيد بن سليمان، قال: ثنا شريك، عن منصور، عن مجاهد: {يمحو الله ما يشاء ويثبت} قال: ينزل الله كل شيء في السنة في ليلة القدر، فيمحو ما يشاء من الآجال والأرزاق والمقادير، إلا الشقاء والسعادة، فإنهما ثابتان.15527 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، قال: سألت مجاهدا فقلت: أرأيت دعاء أحدنا يقول: اللهم إن كان اسمي في السعداء فأثبته فيهم، وإن كان في الأشقياء فامحه واجعله في السعداء؟ فقال: حسن. ثم أتيته بعد ذلك بحول أو أكثر من ذلك، فسألته عن ذلك، فقال: {إنا أنزلناه في ليلة مباركة إنا كنا منذرين فيها يفرق كل أمر حكيم} قال: يقضى في ليلة القدر ما يكون في السنة من رزق أو مصيبة، ثم يقدم ما يشاء ويؤخر ما يشاء. فأما كتاب الشقاء والسعادة فهو ثابت لا يغير.وقال آخرون: معنى ذلك: أن الله يمحو ما يشاء ويثبت من كتاب سوى أم الكتاب الذي لا يغير منه شيء. ذكر من قال ذلك:15528 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن سليمان التيمي، عن عكرمة، عن ابن عباس أنه قال في هذه الآية: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} قال: كتابان: كتاب يمحو منه ما يشاء ويثبت، وعنده أم الكتاب.15529 - حدثنا عمرو بن علي، قال: ثنا سهل بن يوسف، قال: ثنا سليمان التيمي، عن عكرمة، في قوله: {يمحو الله ما يشاء ويثبت وعند أم الكتاب} قال: الكتاب كتابان، كتاب يمحو الله منه ما يشاء ويثبت، وعنده أم الكتاب.قال: ثنا أبو عامر، قال: ثنا حماد بن سلمة، عن سليمان التيمي، عن عكرمة، عن ابن عباس بمثله.- حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن عكرمة، قال: الكتاب كتابان {يمحو الله ما يشاء ويثبت وعنده لا الكتاب} وقال آخرون: بل معنى ذلك أنه يمحو كل ما يشاء، ويثبت كل ما أراد. ذكر من قال ذلك:15530 - حدثنا أبو كريب، قال: ثنا عثام، عن الأعمش، عن شقيق أنه كان يقول: اللهم إن كنت كتبتنا أشقياء، فامحنا واكتبنا سعداء، وإن كنت كتبتنا سعداء فأثبتنا، فإنك تمحو ما تشاء وتثبت وعندك أم الكتاب.15531 - حدثنا عمرو، قال: ثنا وكيع، قال: ثنا الأعمش، عن أبي وائل، قال: كان مما يكثر أن يدعو بهؤلاء الكلمات: اللهم إن كنت كتبتنا أشقياء فامحنا واكتبنا سعداء، وإن كنت كتبتنا سعداء فأثبتنا، فإنك تمحو ما تشاء وتثبت وعندك أم الكتاب.15532 - قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن أبي حكيمة، عن أبي عثمان النهدي، أن عمر بن الخطاب قال وهو يطوف بالبيت ويبكي: اللهم إن كنت كتبت علي شقوة أو ذنبا فامحه، فإنك تمحو ما تشاء وتثبت. وعندك أم الكتاب، فاجعله سعادة ومغفرة.ثنا معتمر، عن أبيه، عن أبي حكيمة، عن أبي عثمان، قال: وأحسبني قد سمعته من أبي عثمان، مثله.قال: ثنا أبو عامر، قال: ثنا قرة بن خالد، عن عصمة أبي حكيمة، عن أبي عثمان النهدي، عن عمر رضي الله عنه، مثله.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، قال: ثنا أبو حكيمة، قال: سمعت أبا عثمان النهدي، قال: سمعت عمر بن الخطاب رضي الله عنه يقول وهو يطوف بالكعبة: اللهم إن كنت كتبتني في أهل السعادة فأثبتني فيها، وإن كنت كتبت علي الذنب والشقوة فامحني وأثبتني في أهل السعادة، فإنك تمحو ما تشاء وتثبت، وعندك أم الكتاب.15533 - قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن خالد الحذاء، عن أبي قلابة، عن ابن مسعود، أنه كان يقول: اللهم إن كنت كتبتني في أهل الشقاء فامحني وأثبتني في أهل السعادة.15534 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} يقول: وهو الرجل يعمل الزمان بطاعة الله، ثم يعود لمعصية الله فيموت على ضلاله، فهو الذي يمحو. والذي يثبت: الرجل يعمل بمعصية الله، وقد كان سبق له خير حتى يموت، وهو في طاعة الله، فهو الذي يثبت.15535 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن هلال بن حميد، عن عبد الله بن عكيم، عن عبد الله، أنه كان يقول: اللهم إن كنت كتبتني في السعداء فأثبتني في السعداء، فإنك تمحو ما تشاء وتثبت، وعندك أم الكتاب.15536 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن أبي حمزة، عن إبراهيم، أن كعبا قال لعمر رضي الله عنه: يا أمير المؤمنين، لولا آية في كتاب الله لأنبأتك ما هو كائن إلى يوم القيامة، قال: وما هي؟ قال: قول الله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} 15537 - حدثت من الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لكل أجل كتاب} ... الآية، يقول: {يمحو الله ما يشاء} يقول: أنسخ ما شئت، وأصنع من الأفعال ما شئت، إن شئت زدت فيها، وإن شئت نقصت.15538 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا همام، قال: ثنا الكلبي، قال: {يمحو الله ما يشاء ويثبت} قال: يمحي من الرزق ويزيد فيه، ويمحي من الأجل ويزيد فيه. قلت: من حدثك؟ قال: أبو صالح، عن جابر بن عبد الله بن رئاب الأنصاري، عن النبي صلى الله عليه وسلم. فقدم الكلبي بعد، فسئل عن هذه الآية: {يمحو الله ما يشاء ويثبت} قال: يكتب القول كله، حتى إذا كان يوم الخميس طرح منه كل شيء ليس فيه ثواب ولا عليه عقاب، مثل قولك: أكلت، شربت، دخلت، خرجت، ونحو ذلك من الكلام، وهو صادق، ولثبت ما كان فيه الثواب وعليه العقاب.15539 - حدثنا الحسن، قال: ثنا عبد الوهاب، قال: سمعت الكلبي، عن أبي صالح نحوه، ولم يجاوز أبا صالح. وقال آخرون: بل معنى ذلك: أن الله ينسخ ما يشاء من أحكام كتابه، ويثبت ما يشاء منها فلا ينسخه. ذكر من قال ذلك:15540 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {يمحو الله ما يشاء} قال: من القرآن. يقول: يبدل الله ما يشاء فينسخه، ونثبت ما يشاء فلا يبدله. {وعنده الكتاب} يقول: وجملة ذلك عنده في أم الكتاب: الناسخ والمنسوخ، وما يبدل، وما يثبت، كل ذلك في كتاب.15541 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يمحو الله ما يشاء ويثبت} هي مثل قوله: {ماننسخ من آية أو ننسها نأت بخير منها أو مثلها} وقوله: {وعنده الكتاب} : أي جملة الكتاب وأصله.15542 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يمحو الله ما يشاء ويثبت} ما يشاء، وهو الحكيم. {وعنده أم الكتاب} وأصله.15543 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يمحو الله ما يشاء} بما ينزل على الأنبياء، {ويثبت} ما يشاء مما ينزل على الأنبياء. قال: {وعنده أم الكتاب} لا يغير ولا يبدل.15544 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {يمحو الله ما يشاء} قال: ينسخ. قال: {وعند أم الكتاب} قال: الذكر.وقال آخرون: معنى ذلك أنه يمحو من قد حان أجله، ويثبت من لم يجئ أجله إلى أجله. ذكر من قال ذلك:15545 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، في قوله: {يمحو الله ما يشاء ويثبت وعنده أم الكتاب} يقول: يمحو من جاء أجله فذهب، والمثبت الذي هو حي يجري إلى أجله.- حدثنا عمرو بن علي، قال: ثنا يحيى، قال: ثنا عوف، قال: سمعت الحسن: {يمحو الله ما يشاء} قال: من جاء أجله. {ويثبت} قال: من لم يجئ أجله إلى أجله.حدثنا الحسن بن محمد، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، نحو حديث ابن بشار.- قال: ثنا عبد الوهاب بن عطاء، قال: أخبرنا سعيد، عن قتادة، عن الحسن، في قوله: {لكل أجل كتاب} قال: آجال بني آدم في كتاب. {يمحو الله ما يشاء} من أجله {ويثبت وعنده أم الكتاب} 15546 - قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قول الله: {يمحو الله ما يشاء ويثبت} قالت قريش حين أنزل: {وما كان لرسول أن يأتي بآية إلا بإذن الله} ما نراك يا محمد تملك من شيء، ولقد فرغ من الأمر. فأنزلت هذه الآية تخويفا ووعيدا لهم: إنا إن شئنا أحدثنا له من أمرنا ما شئنا، ونحدث في كل رمضان، فنمحو ونثبت ما نشاء من أرزاق الناس ومصائبهم، وما نعطيهم، وما نقسم لهم.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.وقال آخرون: معنى ذلك: ويغفر ما يشاء من ذنوب عباده، ويترك ما يشاء فلا يغفر. ذكر من قال ذلك:15547 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، في قوله {يمحو الله ما يشاء ويثبت} قال: يثبت في البطن الشقاء والسعادة وكل شيء، فيغفر منه ما يشاء ويؤخر ما يشاء.وأولى الأقوال التي ذكرت في ذلك بتأويل الآية، وأشبهها بالصواب، القول الذي ذكرناه عن الحسن ومجاهد ؛ وذلك أن الله تعالى ذكره توعد المشركين الذين سألوا رسول الله صلى الله عليه وسلم الآيات بالعقوبة وتهددهم بها وقال لهم: {وما كان لرسول أن يأتي بآية إلا بإذن الله لكل أجل كتاب} يعلمهم بذلك أن لقضائه فيهم أجلا مثبتا في كتاب هم مؤخرون إلى وقت مجيء ذلك الأجل، ثم قال لهم: فإذا جاء ذلك الأجل يجيء الله بما شاء ممن قد دنا أجله وانقطع رزقه أو حان هلاكه أو اتضاعه، من رفعة أو هلاك مال، فيقضي ذلك في خلقه، فذلك محوه. ويثبت ما شاء ممن بقي أجله ورزقه وأكله، فيتركه على ما هو عليه فلا يمحوه. وبهذا المعنى جاء الأثر عن رسول الله صلى الله عليه وسلم ؛ وذلك ما:15548 - حدثني محمد بن سهل بن عسكر، قال: ثنا ابن أبي مريم، قال: ثنا الليث بن سعد، عن زيادة بن محمد، عن محمد بن كعب القرظي، عن فضالة بن عبيد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "إن الله يفتح الذكر في ثلاث ساعات يبقين من الليل، في الساعة أولى منهن ينظر في الكتاب الذي لا ينظر فيه أحد غيره، فيمحو ما يشاء ويثبت " ثم ذكر ما في الساعتين الآخرتين.- حدثنا موسى بن سهل الرملي، قال: ثنا آدم، قال: ثنا الليث، قال: ثنا زيادة بن محمد، عن محمد بن كعب القرظي، عن فضالة بن عبيد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "إن الله ينزل في ثلاث ساعات يبقين من الليل، بفتح الذكر في الساعة الأولى الذي لم يره أحد غيره، يمحو ما يشاء ويثبت ما يشاء " .15549 - حدثني محمد بن سهل بن عسكر، قال: ثنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء، عن ابن عباس، قال: إن لله لوحا محفوظا مسيرة خمس مئة عام، من درة بيضاء لها دفتان من ياقوت، والدفتان لوحان لله، كل يوم ثلاث مئة وستون لحظة، يمحو ما يشاء ويثبت وعنده أم الكتاب.15550 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: ثني رجل، عن أبيه، عن قيس بن عباد، أنه قال: العاشر من رجب هو يوم يمحو الله فيه ما يشاء..لقول في تأويل قوله تعالى: {وعنده أم الكتاب} اختلف أهل التأويل في تأويل قوله: {وعنده أم الكتاب} فقال بعضهم: معناه: وعنده الحلال والحرام. ذكر من قال ذلك:15551 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا محمد بن عقبة، قال: ثنا مالك بن دينار، قال: سألت الحسن: قلت: {أم الكتاب} قال: الحلال والحرام، قال: قلت: فما الحمد لله رب العالمين؟ قال: هذه أم القرآن.وقال آخرون: معناه: وعنده جملة الكتاب وأصله. ذكر من قال ذلك:15552 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعنده أم الكتاب} قال: جملة الكتاب وأصله.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.15553 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وعنده أم الكتاب} قال: كتاب عند رب العالمين.15554 - حدثني المثنى، قال: ثنا إسحاق بن يوسف، عن جويبر، عن الضحاك: {وعنده أم الكتاب} قال: جملة الكتاب وعلمه ؛ يعني بذلك ما ينسخ منه وما يثبت.15555 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وعنده أم الكتاب} يقول: وجملة ذلك عنده في أم الكتاب: الناسخ والمنسوخ، وما يبدل، وما يثبت، كل ذلك في كتاب.وقال آخرون في ذلك، ما:15556 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن أبيه، عن شيبان، عن ابن عباس، أنه سأل كعبا عن أم الكتاب، قال: علم الله ما هو خالق وما خلقه عاملون، فقال لعلمه: كن كتابا ! فكان كتابا.وقال آخرون: هو الذكر. ذكر من قال ذلك:15557 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج - قال أبو جعفر: لا أدري فيه ابن جريج أم لا - قال: قال ابن عباس: {وعنده أم الكتاب} قال: الذكر.وأولى الأقوال في ذلك بالصواب قول من قال: وعنده أصل الكتاب وجملته ؛ وذلك أنه تعالى ذكره أخبر أنه يمحو ما يشاء ويثبت ما يشاء، ثم عقب ذلك بقوله: {وعنده أم الكتاب} فكان بينا أن معناه: وعنده أصل المثبت منه والممحو، وجملته في كتاب لديه.واختلفت القراء في قراءة قوله: {ويثبت} فقرأ ذلك عامة قراء المدينة والكوفة: "ويثبت " بتشديد الباء بمعنى: ويتركه ويقره على حاله، فلا يمحوه. وقرأه بعض المكيين وبعض البصريين وبعض الكوفيين: {ويثبت} بالتخفيف، بمعنى: يكتب، وقد بينا قبل أن معنى ذلك عندنا: إقراره مكتوبا وترك محوه على ما قد بينا، فإذا كان ذلك كذلك فالتثبيت به أولى، والتشديد أصوب من التخفيف، وإن كان التخفيف قد يحتمل توجيهه في المعنى إلى التشديد والتشديد إلى التخفيف، لتقارب معنييهما.وأما المحو، فإن للعرب فيه لغتين: فأما مضر فإنها تقول: محوت الكتاب أمحوه محوا، وبه التنزيل، ومحوته أمحاه محوا. وذكر عن بعض قبائل ربيعة: أنها تقول: محيت أمحى.


040-40-وَإِن مَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ وَعَلَيْنَا الْحِسَابُ

40-وإن ما نرينك بعض الذي نعدهم أو نتوفينك فإنما عليك البلاغ وعلينا الحساب

القول في تأويل قوله تعالى: {وإن ما نرينك بعض الذي نعدهم أو نتوفينك فإنما عليك البلاغ وعلينا الحساب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإما نرينك يا محمد في حياتك بعض الذي نعد هؤلاء المشركين بالله من العقاب على كفرهم، أو نتوفينك قبل أن نريك ذلك، فإنما عليك أن تنتهي إلى طاعة ربك فيما أمرك به من تبليغهم رسالته، لا طلب صلاحهم ولا فسادهم، وعلينا محاسبتهم فمجازاتهم بأعمالهم، إن خيرا فخير وإن شرا فشر.


041-41-أَوَلَمْ يَرَوْاْ أَنَّا نَأْتِي الأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا وَاللّهُ يَحْكُمُ لاَ مُعَقِّبَ لِحُكْمِهِ وَهُوَ سَرِيعُ الْحِسَابِ

41-أولم يروا أنا نأتي الأرض ننقصها من أطرافها والله يحكم لا معقب لحكمه وهو سريع الحساب

.لقول في تأويل قوله تعالى: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: أو لم ير هؤلاء المشركون من أهل مكة الذين يسألون محمدا الآيات، أنا نأتي الأرض فنفتحها له أرضا بعد أرض حوالي أرضهم، أفلا يخافون أن نفتح له أرضهم كما فتحنا له غيرها. ذكر من قال ذلك:.5558 - حدثنا الحسن بن محمد، قال: ثنا محمد بن الصباح، قال: ثنا هشيم، عن حصين، عن عكرمة، عن ابن عباس، في قوله: {أنا نأتي الأرض ننقصها من أطرافها} قال: أو لم يروا أنا نفتح لمحمد الأرض بعد الأرض.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} يعني بذلك: ما فتح الله على محمد، يقول: فذلك نقصانها.15559 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك، قال: ما تغلبت عليه من أرض العدو.15560 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: كان الحسن يقول في قوله: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} فهو ظهور المسلمين على المشركين.15561 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} يعنى أن نبي الله صلى الله عليه وسلم كان ينتقص له ما حوله من الأرضين، ينظرون إلى ذلك فلا يعتبرون، قال الله في سورة الأنبياء: {نأتي الأرض ننقصها من أطرافها أفهم الغالبون} بل نبي الله صلى الله عليه وسلم وأصحابه هم الغالبون.وقال آخرون: بل معناه: أو لم يروا أنا نأتي الأرض فنخربها، أو لا يخافون أن نفعل بهم وبأرضهم مثل ذلك فنهلكهم ونخرب أرضهم. ذكر من قال ذلك:15562 - حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن حصين بن عبد الرحمن، عن عكرمة، عن ابن عباس، في قوله: {أنا نأتي الأرض ننقصها من أطرافها} قال: أو لم يروا إلى القرية تخرب حتى يكون العمران في ناحية.15563 - قال: ثنا حجاج بن محمد، عن ابن جريج، عن الأعرج، أنه سمع مجاهدا يقول: {نأتي الأرض ننقصها من أطرافها} قال: خرابها.15564 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن الأعرج، عن مجاهد، مثله. قال: وقال ابن جريج: خرابها وهلاك الناس.15565 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي جعفر الفراء، عن عكرمة، قوله: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} قال: نخرب من أطرافها.وقال آخرون: بل معناه: ننقص من بركتها وثمرتها أهلها بالموت. ذكر من قال ذلك:15566 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ننقصها من أطرافها} يقول: نقصان أهلها وبركتها.15567 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، في قوله: {ننقصها من أطرافها} قال: في الأنفس وفي الثمرات، وفي خراب الأرض.15568 - حدثنا ابن وكيع، قال: ثنا أبي، عن طلحة القناد، عمن سمع الشعبي، قال: لو كانت الأرض تنقص لضاق عليك حشك، ولكن تنقص الأنفس والثمرات.وقال آخرون: معناه: أنا نأتي الأرض ننقصها من أهلها، فنتطرفهم بأخذهم بالموت. ذكر من قال ذلك:15569 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {ننقصها من أطرافها} قال: موت أهلها.- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد: {ألم يروا أنا نأتي الأرض ننقصها من أطرافها} قال: الموت.15570 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا هارون النحوي، قال: ثنا الزبير بن الحرث عن عكرمة، في قوله: {ننقصها من أطرافها} قال: هو الموت. ثم قال: لو كانت الأرض تنقص لم نجد مكانا نجلس فيه.15571 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {نأتي الأرض ننقصها من أطرافها} قال: كان عكرمة يقول: هو قبض الناس.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: سئل عكرمة عن نقص الأرض، قال: قبض الناس.15572 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا جرير بن حازم، عن يعلى بن حكيم، عن عكرمة، في قوله: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} قال: لو كان كما يقولون لما وجد أحدكم جبا يخرأ فيه.15573 - حدثنا الفضل بن الصباح، قال: ثنا إسماعيل بن علية، عن أبي رجاء، قال: سئل عكرمة وأنا أسمع عن هذه الآية: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} قال: الموت.وقال آخرون: ننقصها من أطرافها بذهاب فقهائها وخيارها. ذكر من قال ذلك:15574 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة بن عمرو، عن عطاء، عن ابن عباس، قال: ذهاب علمائها وفقهائها وخيار أهلها.قال: ثنا أبو أحمد، قال: ثنا عبد الوهاب، عن مجاهد، قال: موت العلماء.وأولى الأقوال في تأويل ذلك بالصواب، قول من قال: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} بظهور المسلمين من أصحاب محمد صلى الله عليه وسلم عليها وقهرهم أهلها، أفلا يعتبرون بذلك فيخافون ظهورهم على أرضهم وقهرهم إياهم؟ وذلك أن الله توعد الذين سألوا رسوله الآيات من مشركي قومه بقوله: {وإما نريك بعض الذي نعدهم أو نتوفينك فإنما عليك البلاغ وعلينا الحساب} ثم وبخهم تعالى ذكره بسوء اعتبارهم ما يعاينون من فعل الله بضربائهم من الكفار، وهم مع ذلك يسألون الآيات، فقال: {أو لم يروا أنا نأتي الأرض ننقصها من أطرافها} بقهر أهلها، والغلبة عليها من أطرافها وجوانبها، وهم لا يعتبرون بما يرون من ذلك.وأما قوله: {والله يحكم لا معقب لحكمه} يقول: والله هو الذي يحكم فينفذ حكمه، ويقضي فيمضي قضاؤه، وإذا جاء هؤلاء المشركين بالله من أهل مكة حكم الله وقضاؤه لم يستطيعوا رده. ويعني بقوله: {لا معقب لحكمه} : لا راد لحكمه، والمعقب في كلام العرب: هو الذي يكر على الشيء، وقوله: {وهو سريع الحساب} يقول: والله سريع الحساب يحصي أعمال هؤلاء المشركين لا يخفى عليه شيء وهو من وراء جزائهم عليها.


042-42-وَقَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَلِلّهِ الْمَكْرُ جَمِيعاً يَعْلَمُ مَا تَكْسِبُ كُلُّ نَفْسٍ وَسَيَعْلَمُ الْكُفَّارُ لِمَنْ عُقْبَى

42-وقد مكر الذين من قبلهم فلله المكر جميعا يعلم ما تكسب كل نفس وسيعلم الكفار لمن عقبى الدار

القول في تأويل قوله تعالى: {وقد مكر الذين من قبلهم فلله المكر جميعا يعلم ما تكسب كل نفس وسيعلم الكفر لمن عقبى الدار} يقول تعالى ذكره: قد مكر الذين من قبل هؤلاء المشركين من قريش من الأمم التي سلفت بأنبياء الله ورسله {فلله المكر جميعا} يقول: فلله أسباب المكر جميعا، وبيده وإليه، لا يضر مكر من مكر منهم أحدا إلا من أراد ضره به، يقول: فلم يضر الماكرون بمكرهم إلا من شاء الله أن يضره ذلك، وإنما ضروا به أنفسهم لأنهم أسخطوا ربهم بذلك على أنفسهم حتى أهلكهم، ونجى رسله: يقول: فكذلك هؤلاء المشركون من قريش يمكرون بك يا محمد، والله منجيك من مكرهم، وملحق ضر مكرهم بهم دونك. وقوله: {يعلم ما تكسب كل نفس} يقول: يعلم ربك يا محمد ما يعمل هؤلاء المشركون من قومك وما يسعون فيه من المكر بك، ويعلم جميع أعمال الخلق كلهم، لا يخفى عليه شيء منها. {وسيعلم الكفار لمن عقبى الدار} يقول: وسيعلمون إذا قدموا على ربهم يوم القيامة لمن عاقبة الدار الآخرة حين يدخلون النار، ويدخل المؤمنون بالله ورسوله الجنة.واختلفت القراء في قراءة ذلك، فقرأته قراء المدينة وبعض أهل البصرة: "وسيعلم الكافر " على التوحيد. وأما قراء الكوفة فإنهم قرؤوه: {وسيعلم الكفار} على الجمع.والصواب من القراءة في ذلك القراءة على الجمع: {وسيعلم الكفار} لأن الخبر جرى قبل ذلك عن جماعتهم، وأتبع بعده الخبر عنهم، وذلك قوله: {وإما نرينك بعض الذي نعدهم أو نتوفينك} وبعده قوله: {ويقول الذين كفروا لست مرسلا} وقد ذكر أنها في قراءة ابن مسعود: "وسيعلم الكافرون " ، وفى قراءة أبي: "وسيعلم الذين كفروا " وذلك كله دليل على صحة ما اخترنا من القراءة في ذلك.


043-43-وَيَقُولُ الَّذِينَ كَفَرُواْ لَسْتَ مُرْسَلاً قُلْ كَفَى بِاللّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ وَمَنْ عِندَهُ عِلْمُ الْكِتَابِ

43-ويقول الذين كفروا لست مرسلا قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب

القول في تأويل قوله تعالى: {ويقول الذين كفروا لست مرسلا قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب} يقول تعالى ذكره {ويقول الذين كفروا} بالله من قومك يا محمد {لست مرسلا} تكذيبا منهم لك، وجحودا لنبوتك. {فقل} لهم إذا قالوا ذلك: {كفى بالله} يقول: قل حسبي الله {شهيدا} يعني شاهدا، {بيني وبينكم} علي وعليكم بصدقي وكذبكم، {ومن عنده علم الكتاب} فمن إذا قرئ به كذلك في موضع خفض عطفا به على اسم الله، وكذلك قرأ قراءة الأمصار بمعنى: والذين عندهم علم الكتاب الكتب التي نزلت قبل القرآن كالتوراة والأنجيل. وعلى هذه القراءة فسر ذلك المفسرون. ذكر الرواية بذلك:15575 - حدثني علي بن سعيد الكندي، قال: ثنا أبو محياة يحيى بن يعلى، عن عبد الملك بن عمير، عن ابن أخي عبد الله بن سلام، قال: قال عبد الله بن سلام: نزلت في: {كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب} - حدثنا الحسين بن علي الصدائي، قال: ثنا أبو داود الطيالسي، قال: ثنا شعيب بن صفوان، قال: ثنا عبد الملك بن عمير، أن محمد بن يوسف بن عبد الله بن سلام، قال: قال عبد الله بن سلام: أنزل في: {قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب} 15576 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب} فالذين عندهم علم الكتاب: هم أهل الكتاب من اليهود والنصارى.15577 - حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ليث، عن مجاهد: {ومن عنده علم الكتاب} قال: هو عبد الله بن سلام.15578 - حدثني يعقوب بن إبراهيم، قال: حدثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {ومن عنده علم الكتاب} قال: رجل من الإنس، ولم يسمه.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ومن عنده علم الكتاب} عبد الله بن سلام.15579 - قال: ثنا يحيى بن عباد، قال: ثنا شعبة، عن الحكم، عن مجاهد: {ومن عنده علم الكتاب} 15580 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويقول الذين كفروا لست مرسلا} قال: قول مشركي قريش: {قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب} أناس من أهل الكتاب كانوا يشهدون بالحق ويقرون به، ويعلمون أن محمدا رسول الله، كما يحدث أن منهم عبد الله بن سلام.15581 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن قتادة: {ومن عنده علم الكتاب} قال: كان منهم عبد الله بن سلام، وسلمان الفارسي، وتميم الداري.15582 - حدثنا الحسن، قال: ثنا عبد الوهاب، عن سعيد، عن قتادة: {ومن عنده علم الكتاب} قال هو عبد الله بن سلام.وقد ذكر عن جماعة من المتقدمين أنهم كانوا يقرؤونه: "ومن عنده علم الكتاب " بمعنى: من عند الله علم الكتاب. ذكر من ذكر ذلك عنه:15583 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن هارون، عن جعفر بن أبي وحشية، عن سعيد بن جبير، عن ابن عباس: "ومن عنده علم الكتاب " يقول: من عند الله علم الكتاب.15584 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن مجاهد: "ومن عنده علم الكتاب " قال: من عند الله.قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم، عن مجاهد: "ومن عنده علم الكتاب " قال: من عند الله علم الكتاب.15585 - وقد حدثنا هذا الحديث الحسن بن محمد، قال: ثنا شبابة، قال: ثنا شعبة، عن الحكم، عن مجاهد: "ومن عنده علم الكتاب " قال: هو الله، هكذا قرأ الحسن: "ومن عنده علم الكتاب " .قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن، مثله.- قال: ثنا علي، يعني ابن الجعد، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن: "ومن عنده علم الكتاب " قال: الله، قال شعبة: فذكرت ذلك للحكم، فقال: قال مجاهد، مثله.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت منصور بن زاذان يحدث عن الحسن، أنه قال في هذه الآية: "ومن عنده علم الكتاب " قال: من عند الله.قال: ثنا الحسن بن محمد، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن: "ومن عنده علم الكتاب " قال: من عند الله علم الكتاب.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: "ومن عنده علم الكتاب " قال: من عند الله علم الكتاب، هكذا قال ابن عبد الأعلى.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقرؤها: "قل كفى بالله شهيدا بيني وبينكم ومن عنده علم الكتاب " يقول: من عند الله علم الكتاب، وجملته.هكذا حدثنا به بشر: علم الكتاب، وأنا أحسبه وهم فيه، وأنه: "ومن عنده علم الكتاب " لأن قوله وجملته اسم لا يعطف باسم على فعل ماض.15586 - حدثنا الحسن، قال: ثنا عبد الوهاب، عن هارون: "ومن عنده علم الكتاب " يقول: من عند الله علم الكتاب.15587 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا أبو عوانة، عن أبي بشر، قال: قلت لسعيد بن جبير: "ومن عنده علم الكتاب " أهو عبد الله بن سلام؟ قال: هذه السورة مكية، فكيف يكون عبد الله بن سلام؟ قال: وكان يقرؤها: "ومن عنده علم الكتاب " يقول: من عند الله.- حدثنا الحسن، قال: ثنا سعيد بن منصور، قال: ثنا أبو عوانة، عن أبي بشر، قال: سألت سعيد بن جبير، عن قول الله. "ومن عنده علم الكتاب " أهو عبد الله بن سلام؟ قال: فكيف وهذه السورة مكية. وكان سعيد يقرؤها: "ومن عنده علم الكتاب " .15588 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عباد، عن عوف، عن الحسن وجويبر، عن الضحاك بن مزاحم، قالا: "ومن عنده علم الكتاب " قال: من عند الله.وقد روي عن رسول الله صلى الله عليه وسلم خبر بتصحيح هذه القراءة وهذا التأويل، غير أن في إسناده نظرا، وذلك ما:15589 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عباد بن العوام، عن هارون الأعور، عن الزهري، عن سالم بن عبد الله، عن أبيه، عن النبي صلى الله عليه وسلم أنه قرأ "ومن عنده علم الكتاب عند الله علم الكتاب.وهذا خبر ليس له أصل عند الثقات من أصحاب الزهري.فإذا كان ذلك كذلك وكانت قراء الأمصار من أهل الحجاز والشام والعراق على القراءة الأخرى، وهي: {ومن عنده علم الكتاب} كان التأويل الذي على المعنى الذي عليه قراء الأمصار أولى بالصواب ممن خالفه، إذ كانت القراءة بما هم عليه مجمعون أحق بالصواب.


001-1-الَر كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ لِتُخْرِجَ النَّاسَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ بِإِذْنِ رَبِّهِمْ إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

1-الر كتاب أنزلناه إليك لتخرج الناس من الظلمات إلى النور بإذن ربهم إلى صراط العزيز الحميد

القول في تأويل قوله تعالى: {الر} قال أبو جعفر: اختلف أهل التأويل في ذلك، فقال بعضهم: تأويله أنا الله أرى. ذكر من قال ذلك:13588 - حدثنا يحيى بن داود بن ميمون الواسطي، قال: ثنا أبو أسامة، عن أبي روق، عن الضحاك، في قوله: {الر} : أنا الله أرى.13589 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن أبي الضحى عن ابن عباس، قوله: {الر} قال: أنا الله أرى.وقال آخرون: هي حروف من اسم الله الذي هو الرحمن. ذكر من قال ذلك:13590 - حدثني عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسين، قال: ثني أبي، عن يزيد، عن عكرمة عن ابن عباس: "الر، وحم، ونون " حروف الرحمن مقطعة.13591 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد عن الحسين بن عثمان، قال: ذكر سالم بن عبد الله: "الر، وحم ونون " فقال: اسم الرحمن مقطع. ثم قال: الرحمن.13592 - حدثني المثني، قال: ثنا إسحاق، قال: ثنا أبي حماد، قال: ثنا مندل، عن عطاء بن السائب، عن سعيد بن جبير، قال: "الر، وحم، ونون " هو اسم الرحمن.13593 - حدثنا ابن وكيع، قال: ثنا سويد بن عمرو الكلبي، عن أبي عوانة، عن إسماعيل بن سالم، عن عامر أنه سئل عن: "الر، وحم، وص " قال: هي أسماء الله مقطعة بالهجاء، فإذا وصلتها كانت اسما من أسماء الله تعالى.وقال آخرون: هي اسم من أسماء القرآن. ذكر من قال ذلك:13594 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {الر} اسم من أسماء القرآن.وقد ذكرنا اختلاف الناس وما إليه ذهب كل قائل في الذي قال فيه، وما الصواب لدينا من القول في ذلك في نظيره، وذلك في أول سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع.وإنما ذكرنا في هذا الموضع القدر الذي ذكرنا لمخالفة من ذكرنا قوله في هذا قول في {الم} فأما الذين وفقوا بين معاني جميع ذلك، فقد ذكرنا قولهم هناك مكتفيا عن الإعادة ههنا..أما قوله: {كتاب أنزلناه إليك} فإن معناه: هذا كتاب أنزلناه إليك يا محمد ؛ يعني القرآن. {لتخرج الناس من الظلمات إلى النور} يقول: لتهديهم به من ظلمات الضلالة والكفر إلى نور الإيمان وضيائه، وتبصر به أهل الجهل والعمى سبل الرشاد والهدى.وقوله: {بإذن ربهم} يعني: بتوفيق ربهم لهم بذلك ولطفه بهم. {إلى صراط العزيز الحميد} يعني: إلى طريق الله المستقيم، وهو دينه الذي ارتضاه وشرعه لخلقه. والحميد: فعيل، صرف من مفعول إلى فعيل، ومعناه: المحمود بآلائه، وأضاف تعالى ذكره إخراج الناس من الظلمات إلى النور بإذن ربهم لهم بذلك إلى نبيه صلى الله عليه وسلم، وهو الهادي خلقه والموفق من أحب منهم للإيمان، إذ كان منه دعاؤهم إليه، وتعريفهم ما لهم فيه وعليهم، فبين بذلك صحة قول أهل الإثبات الذين أضافوا أفعال العباد إليهم كسبا، وإلى الله جل ثناؤه إنشاء وتدبيرا، وفساد قول أهل القدر الذين أنكروا أن يكون لله في ذلك صنع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15590 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {لتخرج الناس من الظلمات إلى النور} : أي من الضلالة إلى الهدى.


002-2-اللّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ وَوَيْلٌ لِّلْكَافِرِينَ مِنْ عَذَابٍ شَدِيدٍ

2-الله الذي له ما في السماوات وما في الأرض وويل للكافرين من عذاب شديد

القول في تأويل قوله تعالى: {الله الذي له ما في السموات وما في الأرض وويل للكافرين من عذاب شديد} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والشام: {الله الذي له ما في السموات} برفع اسم الله على الابتداء، وتصيير قوله: {الذي له ما في السموات} خبره. وقرأته عامة قراء أهل العراق والكوفة والبصرة: {الله الذي} بخفض اسم الله على إتباع ذلك {العزيز الحميد} وهما خفض.وقد اختلف أهل العربية في تأويله إذا قرئ كذلك، فذكر عن أبي عمرو بن العلاء أنه كان يقرؤه بالخفض ويقول: معناه: بإذن ربهم إلى صراط العزيز الحميد، الذي له ما في السموات، ويقول: هو من المؤخر الذي معناه التقديم، ويمثله بقول القائل: مررت بالظريف عبد الله، والكلام الذي يوضع مكان الاسم: النعت، ثم يجعل الاسم مكان النعت، فيتبع إعرابه إعراب النعت الذي وضع موضع الاسم كما قال بعض الشعراء:لو كنت ذا نبل وذا شريب ما خفت شدات الخبيث الذيبوأما الكسائي فإنه كان يقول فيما ذكر عنه من خفض أراد أن يجعله كلاما واحدا وأتبع الخفض الخفض، وبالخفض كان يقرأه.والصواب من القول في ذلك عندي، أنهم قراءتان مشهورتان قد قرأ بكل واحدة منهما أئمة من القراء معناهما واحد، فبأيتهما قرأ القارئ فمصيب. وقد يجوز أن يكون الذي قرأه بالرفع، أراد معنى من خفض في إتباع الكلام بعضه بعضا، ولكنه رفع لانفصاله من الآية التي قبله، كما قال جـل ثناؤه: {إن الله اشترى من المؤمنين أنفسهم وأموالهم} إلى آخر الآية، ثم قال: {التائبون العابدون} ومعنى قوله: {الله الذي له ما في السموات وما في الأرض} الله الذي يملك جميع ما في السموات وما في الأرض يقول لنييه محمد صلى الله عليه وسلم: أنزلنا إليك هذا الكتاب لتدعو عبادي إلى عبادة من هذه صفته، ويدعوا عبادة من لا يملك لهم ولا لنفسه ضرا ولا نفعا من الآلهة والأوثان. ثم توعد جل ثناؤه من كفر به ولم يستجب لدعاء رسوله إلى ما دعاه إليه من إخلاص التوحيد له، فقال: {وويل للكافرين من عذاب شديد} يقول: الوادي الذي يسيل من صديد أهل جهنم، لمن جحد وحدانيته وعبد معه غيره، من عذاب الله الشديد.


003-3-الَّذِينَ يَسْتَحِبُّونَ الْحَيَاةَ الدُّنْيَا عَلَى الآخِرَةِ وَيَصُدُّونَ عَن سَبِيلِ اللّهِ وَيَبْغُونَهَا عِوَجاً أُوْلَـئِكَ فِي ضَلاَلٍ

3-الذين يستحبون الحياة الدنيا على الآخرة ويصدون عن سبيل الله ويبغونها عوجا أولـئك في ضلال بعيد

القول في تأويل قوله تعالى: {الذين يستحيبون الحياة الدنيا على الآخرة ويصدون عن سبيل الله ويبغونها عوجا أولئك في ضلال بعيد} يعني جل ثناؤه بقوله: {الذين يستحبون الحياة الدنيا على الآخرة} الذين يختارون الحياة الدنيا ومتاعها ومعاصي الله فيها على طاعة الله وما يقربهم إلى رضاه من الأعمال النافعة في الآخرة. {ويصدون عن سبيل الله} يقول: ويمنعون من أراد الإيمان بالله واتباع رسوله على ما جاء به من عند الله من الإيمان به واتباعه. {ويبغونها عوجا} يقول: ويلتمسون سبيل الله، وهي دينه الذي ابتعث به رسوله. عوجا: تحريفا وتبديلا بالكذب والزور. "والعوج " بكسر العين وفتح الواو في الدين والأرض وكل ما لم يكن قائما، فأما في كل ما كان قائما كالحائط والرمح والسن فإنه يقال بفتح العين والواو جميعا "عوج " يقول الله عز ذكره: {أولئك في ضلال بعيد} يعني: هؤلاء الكافرين الذين يستحبون الحياة الدنيا على الآخرة، يقول: هم في ذهاب عن الحق بعيد، وأخذ على غير هدى، وجور عن قصد السبيل.وقد اختلف أهل العربية في وجه دخول "على " في قوله: {على الآخرة} فكان بعض نحويى البصرة يقول: أوصل الفعل بـ "على " ، كما قيل: ضربوه في السيف، يريد بالسيف، ذلك أن هذه الحروف يوصل بها كلها وتحذف، نحو قول العرب: نزلت زيدا، ومررت زيدا، يريدون: مررت به، ونزلت عليه. وقال بعضهم: إنما أدخل ذلك، لأن الفعل يؤدي عن معناه من الأفعال، ففي قوله: {يستحبون الحياة الدنيا على الآخرة} لذلك أدخلت "على " . وقد بينت هذا ونظائره في غير موضع من الكتاب بما أغنى عن الإعادة.


004-4-وَمَا أَرْسَلْنَا مِن رَّسُولٍ إِلاَّ بِلِسَانِ قَوْمِهِ لِيُبَيِّنَ لَهُمْ فَيُضِلُّ اللّهُ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ وَهُوَ الْعَزِيزُ

4-وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشاء ويهدي من يشاء وهو العزيز الحكيم

القول في تأويل قوله تعالى: {وما أرسلنا من رسول إلا بلسان قومه ليبين لهم فيضل الله من يشاء ويهدي من يشاء وهو العزيز الحكيم} يقول تعالى ذكره: وما أرسلنا إلى أمة من الأمم يا محمد من قبلك ومن قبل قومك رسولا إلا بلسان الأمة التي أرسلناه إليها ولغتهم، {ليبين لهم} يقول: ليفهمهم ما أرسله الله به إليهم من أمره ونهيه، ليثبت حجة الله عليهم، ثم التوفيق والخذلان بيد الله، فيخذل عن قبول ما أتاه به رسوله من عنده من شاء منهم، ويوفق لقبوله من شاء ؛ ولذلك رفع "فيضل " ، لأنه أريد به الابتداء لا العطف على ما قبله، كما قيل: {لنبين لكم ونقر في الأرحام ما نشاء} وهو العزيز الذي لا يمتنع مما أراده من ضلال أو هداية من أراد ذلك به، والحكيم في توفيقه للإيمان من وفقه له وهدايته له من هداه إليه، وفي إضلاله من أضل عنه، وفي غير ذلك من تدبيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15591 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أرسلنا من رسول إلا بلسان قومه} : أي بلغة قومه ما كانت، قال الله عز وجل: {ليبين لهم} الذي أرسل إليهم ليتخذ بذلك الحجة، قال الله عز وجل: {فيضل الله من يشاء ويهدي من يشاء وهو العزيز الحكيم}


005-5-وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا أَنْ أَخْرِجْ قَوْمَكَ مِنَ الظُّلُمَاتِ إِلَى النُّورِ وَذَكِّرْهُمْ بِأَيَّامِ اللّهِ إِنَّ فِي ذَلِكَ

5-ولقد أرسلنا موسى بآياتنا أن أخرج قومك من الظلمات إلى النور وذكرهم بأيام الله إن في ذلك لآيات لكل صبار شكور

القول في تأويل قوله تعالى: {ولقد أرسلنا موسى} يقول تعالى ذكره: ولقد أرسلنا موسى بأدلتنا وحججنا من قبلك يا محمد، كما أرسلناك إلى قومك بمثلها من الأدلة والحجج. كما:15592 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح "ح " ؛ وحدثني الحارث، قال: ثنا الحسن الأشيب، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد "ح " ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولقد أرسلنا موسى بأياتنا} قال: بالبينات.15593 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولقد أرسلنا موسى بأياتنا} قال: التسع الآيات: الطوفان وما معه.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد،: {أرسلنا موسى بأياتنا} قال: التسع البينات.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقوله: {أن أخرج قومك من الظلمات إلى النور} كما أنزلنا إليك يا محمد هذا الكتاب، لتخرج الناس من الظلمات إلى النور {بإذن ربهم} ويعني بقوله: {أن أخرج قومك من الظلمات إلى النور} : أي ادعهم من الضلالة إلى الهدى، ومن الكفر إلى الإيمان. كما:15594 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ولقد أرسلنا موسى بأياتنا أن أخرج قومك من الظلمات إلى النور} يقول: من الضلالة إلى الهدى.15595 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، مثله.وقوله: {وذكرهم بأيام الله} يقول عز وجل: وعظهم بما سلف من نعمي عليهم في الأيام التي خلت. فاجتزئ بذكر الأيام من ذكر النعم التي عناها، لأنها أيام كانت معلومة عندهم، أنعم الله عليهم فيها نعما جليلة، أنقذهم فيها من آل فرعون بعد ما كانوا فيما كانوا من العذاب المهين، وغرق عدوهم فرعون وقومه، وأورثهم أرضهم وديارهم وأموالهم. وكان بعض أهل العربية يقول: معناه: خوفهم بما نزل بعاد وثمود وأشباههم من العذاب، وبالعفو عن الآخرين. قال: وهو في المعنى كقولك: خذهم بالشدة واللين. وقال آخرون منهم: قد وجدنا لتسمية النعم بالأيام شاهدا في كلامهم. ثم استشهد لذلك بقول عمرو بن كلثوم:وأيام لنا غر طوال عصينا الملك فيها أن نديناوقال: فقد يكون إنما جعلها غرا طوالا لإنعامهم على الناس فيها. وقال: فهذا شاهد لمن قال: {وذكرهم بأيام الله} بنعم الله. ثم قال: وقد يكون تسميتها غرا، لعلوهم على الملك وامتناعهم منه، فأيامهم غر لهم وطوال على أعدائهم.قال أبو جعفر: وليس للذي قال هذا القول، من أن في هذا البيت دليلا على أن الأيام معناها النعم وجه، لأن عمرو بن كلثوم إنما وصف ما وصف من الأيام بأنها غر، لعز عشيرته فيها، وامتناعهم على الملك من الإذعان له بالطاعة، وذلك كقول الناس: ما كان لفلان قط يوم أبيض، يعنون بذلك: أنه لم يكن له يوم مذكور بخير. وأما وصفه إياها بالطول، فإنها لا توصف بالطول إلا في حال شدة، كما قال النابغة:كليني لهم يا أميمة ناصـب وليل أقاسيه بطيء الكواكبفإنما وصفها عمرو بالطول لشدة مكروهها على أعداء قومه، ولا وجه لذلك غير ما قلت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15596 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن ليث، عن مجاهد: {وذكرهم بأيام الله} قال: بأنعم الله.- حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد. قال: ثنا يحيى بن يمان، عن سفيان، عن عبيد المكتب، عن مجاهد: {وذكرهم بأيام الله} قال: بنعم الله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عبيد المكتب، عن مجاهد، مثله.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا عبثر، عن حصين، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحرث، قال: ثنا الحسين، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {بأيام الله} قال: بنعم الله.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15597 - حدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وذكرهم بأيام الله} قال: بالنعم التي أنعم بها عليهم: أنجاهم من آل فرعون، وفلق لهم البحر، وظلل عليهم الغمام، وأنزل عليهم المن والسلوى.15598 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا حبيب بن حسان، عن سعيد بن جبير: {وذكرهم بأيام الله} قال: بنعم الله.15599 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وذكرهم بأيام الله} يقول: ذكرهم بنعم الله عليهم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وذكرهم بأيام الله} قال: بنعم الله.15600 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {وذكرهم بأيام الله} قال: أيامه التي انتقم فيها من أهل معاصيه من الأمم خوفهم بها، وحذرهم إياها، وذكرهم أن يصيبهم ما أصاب الذين من قبلهم.15601 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا محمد بن أبان، عن أبي إسحاق، عن سعد بن جبير، عن ابن عباس. عن أبي، عن النبي صلى الله عليه وسلم: {وذكرهم بأيام الله} قال: "نعم الله " 15602 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن الثوري، عن عبيد الله أو غيره، عن مجاهد: {وذكرهم بأيام الله} قال: بنعم الله. {إن في ذلك لآيات لكل صبار شكور} يقول: إن في الأيام التي سلفت بنعمي عليهم، يعني على قوم موسى لآيات، يعني: لعبرا ومواعظ لكل صبار شكور: يقول: لكل ذي صبر على طاعة الله وشكر له على ما أنعم عليه من نعمه.15603 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، في قول الله عز وجل: {إن في ذلك لآيات لكل صبار شكور} قال: نعم العبد، عبد إذا ابتلى صبر وإذا أعطي شكر.


006-6-وَإِذْ قَالَ مُوسَى لِقَوْمِهِ اذْكُرُواْ نِعْمَةَ اللّهِ عَلَيْكُمْ إِذْ أَنجَاكُم مِّنْ آلِ فِرْعَوْنَ يَسُومُونَكُمْ سُوءَ الْعَذَابِ

6-وإذ قال موسى لقومه اذكروا نعمة الله عليكم إذ أنجاكم من آل فرعون يسومونكم سوء العذاب ويذبحون أبناءكم ويستحيون نساءكم وفي ذلكم بلاء من ربكم عظيم

القول في تأويل قوله تعالى: {وإذ قال موسى لقومه اذكروا نعمة الله عليكم إذ أنجاكم من آل فرعون يسومونكم سوء العذاب ويذبحون أبناءكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد إذ قال موسى بن عمران لقومه من بني إسرائيل: {اذكروا نعمة الله عليكم} التي أنعم بها عليكم {إذ أنجاكم من آل فرعون} يقول: حين أنجاكم من أهل دين فرعون وطاعته. {يسومونكم سوء العذاب} : أي يذيقونكم شديد العذاب. {ويذبحون أبناءكم} وأدخلت الواو في هذا الموضع لأنه أريد بقوله: {ويذبحون أبناءكم} الخبر عن أن آل فرعون كانوا يعذبون بني إسرائيل بأنواع من العذاب غير التذبيح وبالتذبيح. وأما في موضع آخر من القرآن، فأنه جاء بغير الواو: {يسومونكم سوء العذاب يذبحون أبناءكم} في موضع ؛ وفي موضع: {يقتلون أبناءكم} ولم تدخل الواو في المواضع التي لم تدخل فيها لأنه أريد بقوله: {يذبحون} وبقوله: {يقتلون} تبيينه صفات العذاب الذي كانوا يسومونهم، وكذلك العمل في كل جملة أريد تفصيلها فبغير الواو تفصيلها، وإذا أريد العطف عليها بغيرها وغير تفصيلها فالواو.15604 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، في قوله: {وإذ قال موسى لقومه اذكروا نعمة الله عليكم} : أيادي الله عندكم وأيامه.وقوله: {ويستحيون نساءكم} يقول: ويبقون نساءكم فيتركون قتلهن ؛ وذلك استحياؤهم كان إياهن. وقد بينا ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع، ومعناه: يتركونهم، والحياة: هي الترك. ومنه الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: "اقتلوا شيوخ المشركين واستحيوا شرخهم " بمعنى: استبقوهم فلا تقتلوهم. {وفي ذلكم بلاء من ربكم عظيم} يقول تعالى: وفيما يصنع بكم آل فرعون من أنواع العذاب بلاء لكم من ربكم عظيم: أى ابتلاء واختبار لكم من ربكم عظيم. وقد يكون البلاء في هذا الموضع نعماء، وقد يكون معناه: من البلاء الذي قد يصيب الناس في الشدائد وغيرها.


007-7-وَإِذْ تَأَذَّنَ رَبُّكُمْ لَئِن شَكَرْتُمْ لأَزِيدَنَّكُمْ وَلَئِن كَفَرْتُمْ إِنَّ عَذَابِي لَشَدِيدٌ

7-وإذ تأذن ربكم لئن شكرتم لأزيدنكم ولئن كفرتم إن عذابي لشديد

القول في تأويل قوله تعالى: {وإذ تأذن ربكم} يقول جل ثناؤه: واذكروا أيضا حين آذنكم ربكم. وتأذن: تفعل من أذن، والعرب ربما وضعت "تفعل " موضع "أفعل " ، كما قالوا: أوعدته وتوعدته بمعنى واحد، وآذن: أعلم، كما قال الحارث بن حلزة:آذنتنا بينهما أسماء رب ثاو يمل منه الثواءيعني بقوله: آذنتنا: أعلمتنا.وذكر عن ابن مسعود رضي الله عنه أنه كان يقرأ {وإذ تأذن ربكم} "وإذ قال ربكم " .15605 - حدثني بذلك الحارث، قال: ثني عبد العزيز، قال: ثنا سفيان، عن الأعمش عنه ؛ حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذ تأذن ربكم} : وإذ قال ربكم ذلك التأذن.وقوله: {لئن شكرتم لأزيدنكم} يقول: لئن شكرتم ربكم بطاعتكم إياه فيما أمركم ونهاكم لأزيدنكم في أياديه عندكم ونعمه عليكم على ما قد أعطاكم من النجاة من آل فرعون والخلاص من عذابهم. وقيل في ذلك قول غيره، وهو ما:15606 - حدثنا الحسن بن محمد، قال: ثنا الحسن بن الحسن، قال: أخبرنا ابن المبارك، قال: سمعت علي بن صالح، يقول في قول الله عز وجل: {لئن شكرتم لأزيدنكم} قال: أي من طاعتي.حدثنا المثنى، قال: ثنا يزيد، قال: أخبرنا ابن المبارك قال: سمعت علي بن صالح، فذكر نحوه.15607 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان: {لئن شكرتم لأزيدنكم} قال: من طاعتي.15608 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا مالك بن مغول، عن أبان بن أبي عياش، عن الحسن، في قوله: {لئن شكرتم لأزيدنكم} قال: من طاعتي.ولا وجه لهذا القول يفهم، لأنه لم يجر للطاعة في هذا الموضع ذكر، فيقال: إن شكرتموني عليها زدتكم منها، وإنما جرى ذكر الخبر عن إنعام الله على قوم موسى بقوله: {وإذ قال موسى لقومه اذكروا نعمة الله عليكم} ثم أخبرهم أن الله أعلمهم إن شكروه على هذه النعمة زادهم، فالواجب في المفهوم أن يكون حنى الكلام: زادهم من نعمه، لا مما لم يجر له ذكر من الطاعة، إلا أن يكون أريد به: لئن شكرتم فأطعتموني بالشكر لأزيدنكم من أسباب الشكر ما يعينكم عليه، فيكون ذلك وجها.وقوله: {ولئن كفرتم إن عذابي لشديد} يقول: ولئن كفرتم أيها القوم نعمة الله، فجحدتموها، بترك شكره عليها، وخلافه في أمره ونهيه وركوبكم معاصيه ؛ {إن عذابي لشديد} : أعذبكم كما أعذب من كفر بي من خلقي. وكان بعض البصريين يقول في معنى قوله: {وإذ تأذن ربكم} ويقول: "إذ " من حروف الزوائد. وقد دللنا على فساد ذلك فيما مضى قبل.


008-8-وَقَالَ مُوسَى إِن تَكْفُرُواْ أَنتُمْ وَمَن فِي الأَرْضِ جَمِيعاً فَإِنَّ اللّهَ لَغَنِيٌّ حَمِيدٌ

8-وقال موسى إن تكفروا أنتم ومن في الأرض جميعا فإن الله لغني حميد

القول في تأويل قوله تعالى: {وقال موسى إن تكفروا أنتم ومن في الأرض جميعا فإن الله لغني حميد} يقول تعالى ذكره: {وقال موسى} لقومه: {إن كفروا} أيها القوم، فتجحدوا نعمة الله التي أنعمها عليكم أنتم، ويفعل في ذلك مثل فعلكم {من في الأرض جميعا فإن الله لغني} عنكم وعنهم من جميع خلقه، لا حاجة به إلى شكركم إياه على نعمه عند جميعكم، {حميد} ذو حمد إلى خلقه بما أنعم به عليهم. كما:15609 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن هاشم، قال: أخبرنا سيف، عن أبي روق، عن أبي أيوب، عن علي: {فإن الله لغني} قال: غني عن خلقه، {حميد} قال: مستحمد إليهم.


009-9-أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ مِن قَبْلِكُمْ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ لاَ يَعْلَمُهُمْ إِلاَّ اللّهُ

9-ألم يأتكم نبأ الذين من قبلكم قوم نوح وعاد وثمود والذين من بعدهم لا يعلمهم إلا الله جاءتهم رسلهم بالبينات فردوا أيديهم في أفواههم وقالوا إنا كفرنا بما أرسلتم به وإنا لفي شك مما تدعوننا إليه مريب

القول في تأويل قوله تعالى: {ألم يأتكم نبأ الذين من قبلكم قوم نوح وعاد وثمود والذين من بعدهم لا يعلمهم إلا الله} يقول تعالى ذكره مخبرا عن قيل موسى لقومه: يا قوم {ألم يأتكم نبأ الذين من قبلكم} يقول: خبر الذين من قبلكم من الأمم التي مضت قبلكم، {قوم نوح وعاد وثمود} وقوم عاد فبين بهم عن "الذين " ، وعاد معطوف بها على قوم نوح. {والذين من بعدهم} يعني: من بعد قوم نوح وعاد وثمود. {لا يعلم إلا الله} يقول: لا يحصي عددهم ولا يعلم مبلغهم إلا الله. كما:15610 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن ميمون: {وعاد وثمود والذين من بعدهم لا يعلمهم إلا الله} قال: كذب النسابون.15611 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله بن مسعود بمثل ذلك.15612 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، قال: ثنا ابن مسعود، أنه كان يقرؤها: "وعادا وثمود والذين من بعدهم لا يعلمهم إلا الله " ثم يقول: كذب النسابون.- حدثني ابن المثنى، قال: ثنا إسحاق، قال: ثنا عيسى بن جعفر، عن سفيان، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله، مثله.وقوله: {جاءتهم رسلهم بالبينات} يقول: جاءت هؤلاء الأمم رسلهم الذين أرسلهم الله إليهم بدعائهم إلى إخلاص العبادة له بالبينات، يعني بالحجج الواضحات والدلالات البينات الظاهرات على حقيقة ما دعوهم إليه من معجزات.وقوله: {فردوا أيديهم في أفواههم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فعضوا على أصابعهم تغيظا عليهم في دعائهم إياهم ما دعوهم إليه. ذكر من قال ذلك:15613 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا عبد الرحمن، قال ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {فردوا أيديهم في أفواههم} قال: عضوا عليها تغيظا.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، في قوله: {فردوا أيديهم في أفواههم} قال: غيظا هكذا. وعض يده.- حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {فردوا أيديهم في أفواههم} قال: عضوها- حدثني المثنى، قال: ثنا عبد الله بن رجاء البصري، قال: ثنا إسرائيل، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله في قول الله عز وجل: {فردوا أيديهم في أفواههم} قال: عضوا على أصابعهم.- حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {فردوا أيديهم في أفواههم} قال: عضـوا على أطراف أصابعهم.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن هبيرة، عن عبد الله أنه قال في هذه الآية: {فردوا أيديهم في أفواههم} قال: أن يحمل إصبعه في فيه.- حدثنا الحسن بن محمد، قالا: ثنا أبو قطن، قال: ثنا شعبة، عن أبي إسحاق، عن هبيرة، عن عبد الله في قول الله عز وجل: {فردوا أيديهم في أفواههم} ووضع شعبة أطراف أنامله اليسرى على فيه.- حدثنا الحسن، قال: ثنا يحيى بن عباد، قال: ثنا شعبة، قال: أخبرنا أبو إسحاق، عن هبيرة، قال: قال عبد الله {فردوا أيديهم في أفواههم} قال: هكذا، وأدخل أصابعه في فيه.- حدثنا الحسن، قال: ثنا عفان، قال: ثنا شعبة، قال أبو إسحاق: أنبأنا عن هبيرة، عن عبد الله أنه قال في هذه الآية: {فردوا أيديهم في أفواههم} قال أبو علي: وأرانا عفان، وأدخل أطراف أصابع كفه مبسوطة في فيه، وذكر أن شعبة أراه كذلك.- حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان وإسرائيل، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {فردوا أيديهم في أفواههم} قال: عضوا على أناملهم. وقال سفيان: عضوا غيضا.15614 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فردوا أيديهم في أفواههم} فقرأ: {عضوا عليكم الأنامل من الغيظ} قال: ومعنى: {ردوا أيديهم في أفواههم} قال: أدخلوا أصابعهم في أفواههم، وقال: إذا اغتاظ الإنسان عض يد.وقال آخرون: بل معنى ذلك: أنهم لما سمعوا كتاب الله عجبوا منه، ووضعوا أيديهم على أفواههم. ذكر من قال ذلك:15615 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فردوا أيديهم في أفواههم} قال: لما سمعوا كتاب الله عجبوا ورجعوا بأيديهم إلى أفواههم.وقال آخرون: بل معنى ذلك أن هم كذبوهم بأفواههم. ذكر من قال ذلك:15616 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد "ح " وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله: {فردوا أيديهم في أفواههم} قال: ردوا عليهم قولهم وكذبوهم.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15617 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {جاءتهم رسلهم بالبينات فردوا أيديهم في أفواههم} يقول: قومهم كذبوا رسلهم وردوا عليهم ما جاؤوا به من البينات وردوا عليهم بأفواههم، وقالوا: {إنا لفي شك مما تدعوننا إليه مريب} 15618 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {فردوا أيديهم في أفواههم} قال: ردوا على الرسل ما جاءت به.وكأن مجاهدا وجه قوله: {فردوا أيديهم في أفواههم} إلى معنى: ردوا أيادى الله التي لو قبلوها كانت أيادي ونعما عندهم فلم يقبلوها. ووجه قوله: {في أفواههم} إلى معنى: بأفواههم، يعني: بألسنتهم التي في أفواههم. وقد ذكر عن بعض العرب سماعا: أدخلك الله بالجنة، يعنون في الجنة، وينشد هذا البيت:وأرغب فيها عن لقيط ورهطه ولكنني عن سنبس لست أرغبيريد: وأرغب فيها: يعنى أرغب بها عن لقيط ولا أرغب بها عن قبيلتي.وقال آخرون: بل معنى ذلك: أنهم كانوا يضعون أيديهم على أفواه الرسل ردا عليهم قولهم، وتكذيبا لهم. وقال آخرون: هذا مثل، وإنما أريد أنهم كفوا عما أمروا بقبوله من الحق ولم يؤمنوا به ولم يسلموا، وقال: يقال الرجل إذا أمسك عن الجواب فلم يجب: رد يده في فمه. وذكر بعضهم أن العرب تقول: كلمت فلانا في حاجة فرد يده في فيه: إذا سكت عنه فلم يجب. وهذا أيضا قول لا وجه له لأن الله عز وجل ذكره قد أخبر عنهم أنهم قالوا: إنا كفرنا بما أرسلتم به. فقد أجابوا بالتكذيب.وأشبه هذه الأقوال عندي بالصواب في تأويل هذه الآية القول الذي ذكرناه عن عبد الله بن مسعود أنهم ردوا أيديهم في أفواههم، فعضوا عليها غيظا على الرسل، كما وصف الله عز وجل به إخوانهم من المنافقين، فقال: {وإذا خلوا عضوا عليكم الأنامل من الغيظ} فهذا هو الكلام المعروف والمعنى المفهوم من رد اليد إلى الفم.وقوله: {وقالوا إنا كفرنا بما أرسلتم به} يقول عز وجل: وقالوا لرسلهم: إنا كفرنا بما أرسلكم به من أرسلكم من الدعاء إلى ترك عبادة الأوثان والأصنام وإنا لفي شك من حقيقة ما تدعوننا إليه من توحيد الله. {مريب} يقول: يريبنا ذلك الشك: أي يوجب لنا الريبة والتهمة فيه، يقال منه: أراب الرجل: إذا أتى بريبة، يريب إرابة.


010-10-قَالَتْ رُسُلُهُمْ أَفِي اللّهِ شَكٌّ فَاطِرِ السَّمَاوَاتِ وَالأَرْضِ يَدْعُوكُمْ لِيَغْفِرَ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرَكُمْ إِلَى أَجَلٍ

10-قالت رسلهم أفي الله شك فاطر السماوات والأرض يدعوكم ليغفر لكم من ذنوبكم ويؤخركم إلى أجل مسـمى قالوا إن أنتم إلا بشر مثلنا تريدون أن تصدونا عما كان يعبد آبآؤنا فأتونا بسلطان مبين

القول في تأويل قوله تعالى: {قالت رسلهم أفي الله شك فاطر السموات والأرض يدعوكم ليغفر لكم من ذنوبكم ويؤخركم إلى أجل مسمى قالوا إن أنتم إلا بشر مثلنا تريدون أن تصدونا عما كان يعبد آباؤنا فأتونا بسلطان مبين} يقول تعالى ذكره: قالت رسل الأمم التي أتتها رسلها: أفي الله أنه المستحق عليكم أيها الناس الألوهة والعبادة دون جميع خلقه، شك؟ وقوله: {فاطر السموات والأرض} يقول: خالق السموات والأرض. {يدعوكم ليغفر لكم من ذنوبكم} يقول: يدعوكم إلى توحيده وطاعته. {ليغفر لكم من ذنوبكم} يقول: فيستر عليكم بعض ذنوبكم بالعفو عنها، فلا يعاقبكم عليها. {ويؤخركم} يقول: وينسئ في آجالكم، فلا يعاقبكم في العاجل فيهلككم، ولكن يؤخركم إلى الوقت الذي كتب في أم الكتاب أنه يقبضكم فيه، وهو الأجل الذي سمى لكم. فقالت الأمم لهم: {إن أنتم} أيها القوم {إلا بشر مثلنا} في الصورة والهيئة، ولستم ملائكة، وإنما تريدون بقولكم هذا الذي تقولون لنا {أن تصدونا عما كان يعبد آباؤنا} يقول: إنما تريدون أن تصرفونا بقولكم عن عبادة ما كان يعبده من الأوثان آباؤنا: {فأتونا بسلطان مبين} يقول: فأتونا بحجة على ما تقولون تبين لنا حقيقته وصحته، فنعلم أنكم فيما تقولون محقون.


011-11-قَالَتْ لَهُمْ رُسُلُهُمْ إِن نَّحْنُ إِلاَّ بَشَرٌ مِّثْلُكُمْ وَلَـكِنَّ اللّهَ يَمُنُّ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ وَمَا كَانَ لَنَا أَن

11-قالت لهم رسلهم إن نحن إلا بشر مثلكم ولـكن الله يمن على من يشاء من عباده وما كان لنا أن نأتيكم بسلطان إلا بإذن الله وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {قالت لهم رسلهم إن نحن أن إلا بشر مثلكم ولكن الله يمن على من يشاء من عباده وما كان لنا أن نأتيكم بسلطان إلا بإذن الله وعلى الله فليتوكل المؤمنون} يقول تعالى ذكره: قال الأمم التي أتتهم الرسل لرسلهم ؛ {إن نحن إلا بشر مثلكم} صدقتم في قولكم {إن أنتم إلا بشر مثلنا} فما نحن إلا بشر من بني آدم إنس مثلكم، {ولكن الله يمن على من يشاء من عباده} يقول: ولكن الله يتفضل على من يشاء من خلقه، فيهديه ويوفقه للحق، ويفضله على كثير من خلقه. {وما كان لنا أن نأتيكم بسلطان} يقول: وما كان لنا أن نأتيكم بحجة وبرهان على ما ندعوكم إليه {إلا بإذن الله} يقول: إلا بأمر الله لنا بذلك. {وعلى الله فليتوكل المؤمنون} يقول: وبالله فليثق به من آمن به وأطاعه فإنا به نثق وعليه نتوكل.15619 - حدثنا القاسم، قالا: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فأتونا بسلطان مبين} قال: السلطان المبين: البرهان والبينة. وقوله: {ما لم ينزل له سلطانا} قال: بينة وبرهانا.


012-12-وَمَا لَنَا أَلاَّ نَتَوَكَّلَ عَلَى اللّهِ وَقَدْ هَدَانَا سُبُلَنَا وَلَنَصْبِرَنَّ عَلَى مَا آذَيْتُمُونَا وَعَلَى اللّهِ فَلْيَتَوَكَّلِ

12-وما لنا ألا نتوكل على الله وقد هدانا سبلنا ولنصبرن على ما آذيتمونا وعلى الله فليتوكل المتوكلون

القول في تأويل قوله تعالى: {وما لنا ألا نتوكل على الله وقد هدانا سبلنا ولنصبرن على ما آذيتمونا وعلى الله فليتوكل المتوكلون} يقول تعالى ذكره مخبرا عن قيل الرسل لأممها: {وما لنا أن لا نتوكل على الله} فنثق به وبكفايته ودفاعه إياكم عنا، {وقد هدانا سبلنا} يقول: وقد بصرنا طريق النجاة من عذابه، فبين لنا. {ولنصبرن على ما آذيتمونا} في الله وعلى ما نلقى منكم من المكروه فيه بسبب دعائنا إليكم إلى ما ندعوكم إليه من البراءة من الأوثان والأصنام وإخلاص العبادة له. {وعلى الله فليتوكل المتوكلون} يقول: وعلى الله فليتوكل من كان به واثقا من خلقه، فأما من كان به كافرا فإن وليه الشيطان.


013-13-وَقَالَ الَّذِينَ كَفَرُواْ لِرُسُلِهِمْ لَنُخْرِجَنَّـكُم مِّنْ أَرْضِنَا أَوْ لَتَعُودُنَّ فِي مِلَّتِنَا فَأَوْحَى إِلَيْهِمْ رَبُّهُمْ

13-وقال الذين كفروا لرسلهم لنخرجنـكم من أرضنا أو لتعودن في ملتنا فأوحى إليهم ربهم لنهلكن الظالمين

القول في تأويل قوله تعالى: {وقال الذين كفروا لرسلهم لنخرجنكم من أرضنا أو لتعودن في ملتنا} يقول عز ذكره: وقال الذين كفروا بالله لرسلهم الذين أرسلوا إليهم حين دعوهم إلى توحيد الله وإخلاص العبادة له وفراق عبادة الآلهة والأوثان: {لنخرجنكم من أرضنا} يعنون: من بلادنا، فنطردكم عنها. {أو لتعودن في ملتنا} يعنون: إلا أن تعودوا في ديننا الذي نحن عليه من عبادة الأصنام. وأدخلت في قوله: {لتعودن} لام، وهو في معنى شرط، كأنه جواب لليمين.وإنما معنى الكلام: لنحرجنكم من أرضنا أو تعودن في ملتنا، ومعنى "أو " ههنا معنى "إلا " أو معنى "حتى " كما يقال في الكلام: لأضربنك أو تقر لي، فمن العرب من يجعل ما بعد "أو " في مثل هدا الموضع عطفا على ما قبله جزما جزموه، وإن كان نصبا نصبوه، وإن كان فيه لام جعلوا فيه لاما، إذ كانت "أو " حرف نسق. ومنهم من ينصب "ما " بعد "أو " بكل حال، ليعلم بنصبه أنه عن الأول منقطع عما قبله، كما قال امرؤ القيس:بكى صاحبي لما رأى الدرب دونه وأيقن أنا لاحقان بقيصرافقلت له: لا تبك عينك إنما نحاول ملكا أو نموت فنعذرافنصب "نموت فنعذرا " وقد رفع "نحاول " ، لأنه أراد معنى: الآن نموت،أو حتى نموت، ومنه قول الآخر:لا استطيع نزوعا عن مودتها أو يصنع الحب بي غير الذي صنعاوقوله: {فأوحى إليهم ربهم لنهلكن الظالمين} الذي ظلموا أنفسهم، فأوجبوا لها عقاب الله بكفرهم وقد يجوز أن يكون قيل لهم: الظالمون لعبادتهم، من لا تجوز عبادته من الأوثان والآلهة، فيكون بوضعهم العبادة في غير موضعها إذ كان ظلما سموا بذلك ظالمين.


014-14-وَلَنُسْكِنَنَّـكُمُ الأَرْضَ مِن بَعْدِهِمْ ذَلِكَ لِمَنْ خَافَ مَقَامِي وَخَافَ وَعِيدِ

14-ولنسكننـكم الأرض من بعدهم ذلك لمن خاف مقامي وخاف وعيد

وقوله: {ولنسكننكم الأرض من بعدهم} هذا وعد من الله من وعد من أنبيائه النصر على الكفرة به من قومه، يقول: لما تمادت أمم الرسل في الكفر، وتوعدوا رسلهم بالوقوع بهم، أوحى الله إليهم بإهلاك من كفر بهم من أممهم ووعدهم النصر. وكل ذلك كان من الله وعيدا وتهديدا لمشركي قوم نبينا محمد صلى الله عليه وسلم على كفرهم به وجراءتهم على نبيه، وتثبيتا لمحمد صلى الله عليه وسلم وأمرا له بالصبر على ما لقي من المكروه فيه من مشركي قومه، كما صبر من كان قبله من أولي العزم من رسله، ومعرفة أن عاقبة أمر من كفر به الهلاك وعاقبته النصر عليهم، {سنة الله في الذين خلوا من قبل} 15620 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولنسكننكم الأرض من بعدهم} قال: وعدهم النصر في الدنيا، والجنة في الآخرة.وقوله: {ذلك لمن خاف مقامي وخاف وعيد} يقول جل ثناؤه: هكذا فعلي لمن خاف مقامه بين يدي، وخاف وعيدي فاتقاني بطاعته وتجنب سخطي، أنصره على من أراد به سوءا وبغاه مكروها من أعدائي، أهلك عدوه وأخزيه وأورثه أرضه ودياره. وقال: {لمن خاف مقامي} ومعناه ما قلت من أنه لمن خاف مقامه بين يدي بحيث أقيمه هنالك للحساب، كما قال: {وتجعلون رزقكم أنكم تكذبون} معناه: وتجعلون رزقي سياكم أنكم تكذبون، وذلك أن العرب تضيف أفعالها إلى أنفسها، وإلى ما أوقعت عليه، فتقول: قد سررت برؤيتك وبرؤيتي إياك، فكذلك ذلك.


015-15-وَاسْتَفْتَحُواْ وَخَابَ كُلُّ جَبَّارٍ عَنِيدٍ

15-واستفتحوا وخاب كل جبار عنيد

القول في تأويل قوله تعالى: {واستفتحوا وخاب كل جبار عنيد} يقول تعالى ذكره: واستفتحت الرسل على قومها: أي استنصرت الله عليها. {وخاب كل جبار عنيد} يقول: هلك كل متكبر جائر حائد عن الإقرار بتوحيد الله وإخلاص العبادة له. والعنيد والعاند والعنود بمعنى واحد، ومن الجبار تقول: هو جبار بين الجبرية والجبروتية والجبروة والجبروت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15621 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: {واستفتحوا} قال: الرسل كلها، يقول: استنصروا على أعدائهم ومعانديهم: أي على من عاند عن اتباع الحق وتجنبه.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، "ح " ؛ وحدثني الحارث، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ابن أبي نجيح، عن مجاهد، في قوله: {واستفتحوا} قال: الرسل كلها استنصروا. {وخاب كل جبار عنيد} قال: معاند للحق مجانبه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال ابن جريج: استفتحوا على قومهم.15622 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واستفتحوا وخاب كل جبار عنيد} قال: كانت الرسل والمؤمنون يستضعفهم قومهم، ويقهرونهم، ويكذبونهم، ويدعونهم إلى أن يعودوا في ملتهم، فأبى الله عز وجل لرسله وللمؤمنين أن يعودوا في ملة الكفر، وأمرهم أن يتوكلوا على الله، وأمرهم أن يستفتحوا على الجبابرة، ووعدهم أن يسكنهم الأرض من بعدهم، فأنجز الله لهم ما وعدهم، واستفتحوا كما أمرهم أن يستفتحوا. {وخاب كل جبار عنيد} 15623 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا أبو عوانة، عن المغيرة، عن إبراهيم، في قوله: {وخاب كل جبار عنيد} قال: هو الناكب عن الحق ؛ أي الحائد عن اتباع طريق الحق.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا مطرف، عن بشر، عن هشيم، عن مغيرة، عن سماك، عن إبراهيم: {وخاب كل جبار عنيد} قال: الناكب عن الحق.15624 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واستفتحوا} يقول: استنصرت الرسل على قومها، قوله: {وخاب كل جبار عنيد} والجبار العنيد: الذي أبى أن يقول: لا إله إلا الله.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {واستفتحوا} قال: استنصرت الرسل على قومها. {وخاب كل جبار عنيد} يقول: بعيد عن الحق معرض عنه.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله، وزاد فيه: معرض عنه، أتى أن يقول: لا إله إلا الله.15625 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وخاب كل جبار عنيد} قال: العنيد عن الحق الذي يعند عن الطريق، قال: والعرب تقول: شر الإبل العنيد الذي يخرج عن الطريق.15626 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واستفتحوا وخاب كل جبار عنيد} قال: الجبار: هو المتجبر.وكان ابن زيد يقول في معنى قوله: {واستفتحوا} خلاف قول هؤلاء، ويقول: إنما استفتحت الأمم، فأجيبت.15627 حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واستفتحوا} قال: استفتاحهم بالبلاء، قالوا: اللهم إن كان هذا الذي أتى به محمد هو الحق من عندك فأمطر علينا حجارة من السماء كما أمطرتها على قوم لوط، أو ائتنا بعذاب أليم ! قال: كان استفتاحهم بالبلاء كما استفتح قوم هود. {ائتنا بما تعدنا إن كنت من الصادقين} قال: فالاستفتاح: العذاب. قال: قيل لهم: إن لهذا أجلا، حين سألوا الله أن ينزل عليهم، فقال: بل نؤخرهم ليوم تشخص فيه الأبصار، فقالوا: لا نريد أن نؤخر إلى يوم القيامة {ربنا عجل لنا قطنا} عذابنا {قال يوم الحساب} وقرأ: {ويستعجلونك بالعذاب ولولا أجل مسمى لجاءهم العذاب} حتى بلغ: {ومن تحت أرجلهم ويقول ذوقوا ما كنتم تعملون}


016-16-مِّن وَرَآئِهِ جَهَنَّمُ وَيُسْقَى مِن مَّاء صَدِيدٍ

16-من ورآئه جهنم ويسقى من ماء صديد

قول في تأويل قوله تعالى: {من ورائه جهنم} يقول عز ذكره: {من ورائه} من أمام كل جبار {جهنم} يردونها. ووراء في هذا الموضع: يعني أمام، كما يقال: إن الموت من ورائك: أي قدامك، وكما قال الشاعر:أتوعدني وراء بني رياح كذبت لتقصرن يداك دونييعني وراء بني رياح: قدام بني رياح وأمامهم.وكان بعض نحويي أهل البصرة يقول: إنما يعني بقوله: {من ورائه} أي من أمامه، لأنه وراء ما هو فيه، كما يقول لك: وكل هذا من ورائك: أي سيأتي عليك، وهو من وراء ما أنت فيه لأن ما أنت فيه قد كان قبل ذلك وهو من ورائه. وقال: {وراءهم ملك يأخذ كل سفينة غصبا} من هذا المعنى: أي كان وراء ما هم فيه أمامهم. وكان بعض نحويي أهل الكوفة يقول: أكثر ما يجوز هذا في الأوقات، لأن الوقت يمر عليك فيصير خلفك إذا جزته، وكذلك كان وراءهم ملك، لأنهم يجوزونه فيصير وراءهم. وكان بعضهم يقول: هو من حروف الأضداد، يعني وراء يكون قداما وخلفا.وقوله: {ويسقى من ماء صديد} يقول: ويسقى من ماء، ثم بين ذلك الماء جل ثناؤه وما هو، فقال: هو صديد ؛ ولذلك رد الصديد في إعرابه على الماء، لأنه بيان عنه، والصديد: هو القيح والدم. وكذلك تأوله أهل التأويل.ذكر من قال ذلك15628 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن ؛ قال: ثنا ورقاء "ح " ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {من ماء صديد} قال قيح ودم.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.15629 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويسقى من ماء صديد} والصديد: ما يسيل من دمه ولحمه وجلد.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ويسقى من ماء صديد} قال: ما يسيل من بين لحمه وجلده.15630 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عمن ذكره، عن الضحاك: {ويسقى من ماء صديد} قال: يعني بالصديد: ما يخرج من جوف الكافر قد خالط القيح والدم.


017-17-يَتَجَرَّعُهُ وَلاَ يَكَادُ يُسِيغُهُ وَيَأْتِيهِ الْمَوْتُ مِن كُلِّ مَكَانٍ وَمَا هُوَ بِمَيِّتٍ وَمِن وَرَآئِهِ عَذَابٌ غَلِيظٌ

17-يتجرعه ولا يكاد يسيغه ويأتيه الموت من كل مكان وما هو بميت ومن ورآئه عذاب غليظ

وقوله: {يتجرعه} يتحساه، {ولا يكاد يسيغه} يقول: ولا يكاد يزدرده من شدة كراهته، وهو يسيغه من شدة العطش. والعرب تحمل "لا يكاد " فيما قد فعل، وفيما لم يفعل. فأما ما قد فعل فمنه هذا، لأن الله جل ثناؤه جعل لهم ذلك شرابا ؛ وأما ما لم يفعل وقد دخلت فيه "كاد " فقوله: {حتى إذا أخرج يده لم يكد يراها} فهو لا يراها.وبنحو ما قلنا من أن معنى قوله: {ولا يكاد يسيغه} وهو يسيغه، جاء الخبر عن رسول الله صلى الله عليه وسلم. ذكر الرواية بذلك:15631 - حدثني محمد بن المثنى، قال: ثنا إبراهيم أبو إسحاق الطالقاني، قال: ثنا ابن المبارك، عن صفوان بن عمرو، عن عبيد الله بن بسر، عن أبي أمامة، عن النبي صلى الله عليه وسلم في قوله: {ويسقى من ماء صديد يتجرعه} : "فإذا شربه قطع أمعاءه حتى يخرج من دبره " يقول الله عز وجل: {وسقوا ماء حميما فقطع أمعاءهم} ويقول: {وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب} - حدثنا ابن المثنى، قال: ثنا معمر، عن ابن المبارك، قال: ثنا صفوان بن عمرو، عن عبيد الله بن بسر، عن أبي أمامة، عن النبي صلى الله عليه وسلم، في قوله: {ويسقى من ماء صديد} فذكر مثله، إلا أنه قال {سقوا ماء حميما} - حدثني محمد بن خلف العسقلاني، قال: ثنا حيوة بن شريح الحمصي، قال: ثنا بقية، عن صفوان بن عمرو، قال: ثني عبيد الله بن بسر، عن أبي أمامه، عن النبي صلى الله عليه وسلم مثله سواء.وقوله: {ويأتيه الموت من كل مكان وما هو بميت} فإنه يقول: ويأتيه الموت من بين يديه ومن خلفه، وعن يمينه وشماله، ومن كل موضع من أعضاء جسده. {وما هو بميت} لأنه لا تخرج نفسه فيموت فيستريح، ولايحيا لتعلق نفسه بالحناجر، فلا ترجع إلى مكانها. كما:15632 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {يتجرعه ولا يكاد يسبغه ويأتيه الموت من كل مكان وما هو بميت} قال: تعلق نفسه عمد حنجرته، فلا تخرج من فيه فيموت ولا ترجع إلى مكانها من جوفه فيجد لذلك راحة فتنفعه الحياة15633 - حدثنا الحسن بن محمد، قال: ثنا يزيد بن هارون، قال: ثنا العوام بن حوشب، عن إبراهيم التيمي قوله: {ويأتيه الموت من كل مكان} قال: من تحت كل شعرة في جسده.وقوله: {ومن ورائه عذاب غليظ} يقول: ومن وراء ما هو فيه من العذاب، يعني أمامه وقدامه عذاب غليظ


018-18-مَّثَلُ الَّذِينَ كَفَرُواْ بِرَبِّهِمْ أَعْمَالُهُمْ كَرَمَادٍ اشْتَدَّتْ بِهِ الرِّيحُ فِي يَوْمٍ عَاصِفٍ لاَّ يَقْدِرُونَ مِمَّا كَسَبُواْ

18-مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف لا يقدرون مما كسبوا على شيء ذلك هو الضلال البعيد

القول في تأويل قوله تعالى: {مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف لا يقدرون مما كسبوا على شيء} اختلف أهل العربية في رافع مثل، فقال بعض نحويي البصرة: إنما هو كأنه قال: ومما نقص عليك {مثل الذين كفروا} ثم أقبل يفسر كما قال: {مثل الجنة} وهذا كثير. وقال بعض نحويي الكوفيين،: إنما المثل للأعمال، ولكن العرب تقدم الأسماء لأنها أعرف، ثم تأتي بالخبر الذي تخبر عنه مع صاحبه. ومعنى الكلام: مثل أعمال الذين كفروا بربهم كرماد، كما قيل: {ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة} ومعنى الكلام: ترى يوم القيامة وجوه الذين كذبوا على الله مسودة. قال: ولو خفض الأعمال جاز، كما قال: {يسئلونك عن الشهر الحرام قتال فيه} الآية. وقوله: {مثل الجنة التي وعد المتقون تجري من تحتها الأنهار} قال: فتجري هو في موضع الخبر، كأنه قال: أن تجري، وأن يكون كذا وكذا، فلو أدخل "أن " جاز، قال: ومنه قول الشاعر:دريني إن أمرك لن يطاعا وما ألفيتني حلمي مضاعاقال: فالحلم منصوب بـ "ألفيت " على التكرير، قال: ولو رفعه كان صوابا. قال: وهذا مثل ضربه الله لأعمال الكفار، فقال: مثل أعمال الذين كفروا يوم القيامة التي كانوا يعملونها في الدنيا يزعمون أنهم يريدون الله بها، مثل رماد عصفت الريح عليه في يوم ريح عاصف، فنسفته وذهبت به، فكذلك أعمال أهل الكفر به يوم القيامة، لا يجدون منها شيئا ينفعهم عند الله فينجيهم من عذابه، لأنهم لم يكونوا يعملونها لله خالصا، بل كانوا يشركون فيها الأوثان والأصنام، يقول الله عز وجل: {ذلك هو الضلال البعيد} يعني أعمالهم التي كانوا يعملونها في الدنيا التي يشركون فيها مع الله شركاء، هي أعمال عملت على غير هدى واستقامة، بل على جور عن الهدى بعيد، وأخذ على غير استقامة شديد. وقيل: {في يوم عاصف} فوصف بالعصوف، وهو من صفة الريح، لأن الريح تكون فيه كما يقال: يوم بارد، ويوم حار، لأن البرد والحرارة يكونان فيه ؛ وكما قال الشاعر:يومين غيمين ويوما شمسافوصف اليومين بالغيمين، وإنما يكون الغيم فيهما. وقد يجوز أن يكون أريد به في يوم عاصف الريح، فحذفت الريح لأنها قد ذكرت قال ذلك، فيكون ذلك نظير قول الشاعر:إذا جاء يوم مظلم الشمس كاسفيريد: كاسف الشمس. وقيل: هو من نعت الريح خاصة، غير أنه لما جاء بعد اليوم اتبع إعرابه، وذلك أن العرب تتبع الخفض الخفض في النعوت، كما قال الشاعر:تريك سنة وجه غير مقرفة ملساء ليس بها خال ولا ندبفخفض "غير " إتباعا لإعراب الوجه، وإنما هي من نعت السنة، والمعنى: سنة وجه غير مقرفة، وكما قالوا: هذا جحر ضب خرب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15634 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {كرماد اشتدت به الريح} قال: حملته الريح {في يوم عاصف} 15635 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {مثل الذين كفروا بربهم أعمالهم كرماد اشتدت به الريح في يوم عاصف} يقول: الذين كفروا بربهم وعبدوا غيره، فأعمالهم يوم القيامة كرماد اشتدت به الريح في يوم عاصف، لا يقدرون على شيء من أعمالهم ينفعهم، كما لا يقدر على الرماد إذا أرسل عليه الريح في يوم عاصفوقوله: {ذلك هو الضلال البعيد} : أي الخطأ البين البعيد عن طريق الحق.


019-19-أَلَمْ تَرَ أَنَّ اللّهَ خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحقِّ إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

19-ألم تر أن الله خلق السماوات والأرض بالحق إن يشأ يذهبكم ويأت بخلق جديد

القول في تأويل قوله تعالى: {ألم تر أن الله خلق السموات والأرض بالحق إن يشأ يذهبكم ويأت بخلق جديد} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم: ألم تر يا محمد بعين قلبك، فتعلم أن الله أنشأ السموات والأرض بالحق منفردا بإنشائها بغير ظهير ولا معين. {إن يشأ يذهبكم ويأت لخلق جديد} يقول: إن الذي تفرد بخلق ذلك وإنشائه من غير معين ولا شريك، إن هو شاء أن يذهبكم فيفنيكم أذهبكم وأفناكم، ويأت بخلق آخر سواكم مكانكم، فيجدد خلقهم.


020-20-وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

20-وما ذلك على الله بعزيز

{وما ذلك على الله بعزيز} يقول: وما إذهابكم وإفناؤكم وإنشاء خلق آخر سواكم مكانكم على الله بممتنع ولا متعذر، لأنه القادر على ما يشاء.واختلفت القراء في قراءة قوله: {ألم تر أن الله خلق} فقرأ ذلك عامة قراء أهل المدينة والبصرة وبعض الكوفيين: "خلق " على "فعل " . وقرأته عامة قراء أهل الكوفة "خالق " على "فاعل " ، وهما قراءتان مستفيضتان قد قرأ بكل واحدة منهما أئمة من القراء متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


021-21-وَبَرَزُواْ لِلّهِ جَمِيعاً فَقَالَ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُواْ إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا مِنْ

21-وبرزوا لله جميعا فقال الضعفاء للذين استكبروا إنا كنا لكم تبعا فهل أنتم مغنون عنا من عذاب الله من شيء قالوا لو هدانا الله لهديناكم سواء علينا أجزعنا أم صبرنا ما لنا من محيص

القول في تأويل قوله تعالى: {وبرزوا لله جميعا فقال الضعفاء للذين استكبروا إنا كنا لكم تبعا فهل أنتم مغنون عنا من عذاب الله من شيء قالوا لو هدانا الله لهديناكم سواء علينا أجزعنا أم صبرنا ما لنا من محيص} يعني تعالى ذكره بقوله: {وبرزوا لله جميعا} وظهر هؤلاء الذين كفروا به يوم القيامة من قبورهم فصاروا بالراز من الأرض جميعا، يعني كلهم. {فقال الضعفاء للذين استكبروا} يقول: فقال التباع منهم للمتبوعين، وهم الذين كانوا يستكبرون في الدنيا عن إخلاص العبادة لله واتباع الرسل الذين أرسلوا إليهم: {إنا كنا لكم تبعا} في الدنيا، والتبع: جمع تابع، كما الغيب جمع غائب. وإنما عنوا بقولهم: {إنا كنا لكم تبعا} أنهم كانوا أتباعهم في الدنيا يأتمرون لما يأمرونهم به من عبادة الأوثان والكفر بالله، وينتهون عما نهوهم عنه من اتباع رسل الله. {فهل أنتم مغنون عنا من عذاب الله من شيء} يعنون: فهل أنتم دافعون عنا اليوم من عذاب الله من شيء. وكان ابن جريج يقول نحو ذلك.15636 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وقال الضعفاء} قال: الأتباع {للذين استكبروا} قال: للقادة. قوله: {لو هدانا الله لهديناكم} يقول عز ذكره: قالت القادة على الكفر بالله لتباعها: {لو هدانا الله} يعنون: لو بين لنا شيئا ندفع به عذابه عنا اليوم، {لهديناكم} لبينا ذلك لكم حتى تدفعوا العذاب عن أنفسكم، ولكنا قد جزعنا من العذاب فلم ينفعنا جزعنا منه وصبرنا عليه. {سواء علينا أجزعنا أم صبرنا ما لنا من محيص} يعنون: ما لهم من مزاغ يزوغون عنه، يقال منه: حاص عن كذا إذا زاغ عنه يحيص حيصا وحيوصا وحيصانا.15637 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن الحكم، عن عمر بن أبي ليلى أحد بني عامر، قال: سمعت محمد بن كعب القرظي يقول: بلغني أو ذكر لي أن أهل النار قال بعضهم لبعض: يا هؤلاء، إنه قد نزل بكم من العذاب والبلاء ما قد ترون، فهلم فلنصبر، فلعل الصبر ينفعنا كما صبر أهل الدنيا على طاعة الله فنفعهم الصبر إذ صبروا ! قال: فيجمعون رأيهم على الصبر، قال: فصبروا فطال صبرهم، ثم جزعوا فنادوا: {سواء علينا اجزعنا أم صبرنا ما لنا من محيص} أي منجي.15638 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سواء علينا أجزعنا أم صبرنا ما لنا من محيص} قال: إن أهل النار قال بعضهم لبعض: تعالوا، فإنما أدرك أهل الجنة الجنة ببكائهم وتضرعهم إلى الله، فتعالوا نبكي ونتضرع إلى الله ! قال: فبكوا، فلما رأوا ذلك لا ينفعهم قالوا: تعالوا، فما أدرك أهل الجنة الجنة إلا بالصبر، تعالوا نصبر ! فصبروا صبرا لم ير مثله، فلم ينفعهم ذلك فعند ذلك قالوا {سواء علينا أجزعنا أم صبرنا ما لنا من محيص}


022-22-وَقَالَ الشَّيْطَانُ لَمَّا قُضِيَ الأَمْرُ إِنَّ اللّهَ وَعَدَكُمْ وَعْدَ الْحَقِّ وَوَعَدتُّكُمْ فَأَخْلَفْتُكُمْ وَمَا كَانَ لِيَ عَلَيْكُم

22-وقال الشيطان لما قضي الأمر إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل إن الظالمين لهم عذاب أليم

القول في تأويل قوله تعالى: {وقال الشيطان لما قضى الأمر إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل إن الظالمين لهم عذاب أليم} يقول تعالى ذكره: وقال إبليس لما قضي الأمر، يعني لما أدخل أهل الجنة الجنة وأهل النار النار واستقر بكل فريق منهم قرارهم: إن الله وعدكم أيها الأتباع النار، ووعدتكم النصرة فأخلفتكم وعدي، ووفى الله لكم بوعده. {وما كان لي عليكم من سلطان} يقول: وما كان لي عليكم فيما وعدتكم من النصرة من حجة تثبت لي عليكم بصدق قولي ؛ {إلا أن دعوتكم} وهذا الاستثناء المنقطع عن الأول كما تقول: ما ضربته إلا أنه أحمق، ومعناه: ولكن دعوتكم {فاستجبتم لي} يقول: إلا أن دعوتكم إلى طاعتي ومعصية الله، فاستجبتم لدعائي. {فلا تلوموني} على إجابتكم إياي {ولوموا أنفسكم} عليها. {ما أنا بمصرخكم} يقول: ما أنا بمغيثكم {وما أنتم بمصرخي} ولا أنتم بمغيثي من عذاب الله فمنجي منه. {إني كفرت بما أشركتمون من قبل} يقول: إني جحدت أن أكون شريكا لله فيما أشركتموني فيه من عبادتكم من قبل في الدنيا. {إن الظالمين لهم عذاب أليم} يقول: إن الكافرين بالله لهم عذاب أليم من الله موجع، يقال: أصرخت الرجل: إذا أغثته إصراخا، وقد صرخ الصارخ يصرخ، ويصرخ قليلة وهو الصريخ والصراخ.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15639 - حدثني محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر في هذه الآية: {ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل} قال: خطيبان يقومان يوم القيامة: إبليس، وعيسى ابن مريم ؛ فأما إبليس فيقوم في حزبه فيقول هذا القول ؛ وأما عيسى عليه السلام فيقول: {ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم وكنت عليهم شهيدا ما دمت فيهم، فلما توفيتني كنت أنت الرقيب عليهم وأنت على كل شيء شهيد} - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: يقوم خطيبان يوم القيامة: أحدهما عيسى، والآخر إبليس ؛ فأما إبليس فيقوم في حزبه فيقول: {إن الله وعدكم وعد الحق} فتلا داود حتى بلغ: {بما أشركتمون من قبل} فلا أدري أتم الآية أم لا؟ وأما عيسى علي السلام فيقال له: {أأنت قلت للناس أتخذوني وأمي إلهين من دون الله} فتلا حتى بلغ: {إنك أنت العزيز الحكيم} - حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن داود بن أبي هند، عن عامر، قال: يقول خطيبان يوم القيامة على رؤوس الناس، يقول الله عز وجل: يا عيسى بن مريم {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله} إلى قوله: {هذ يوم ينفع الصادقين صدقهم} قال: ويقوم إبليس فيقول: {وما كان لي عليكم من سلطان إلا أن دعوتكم، فاستجبتم لي، فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي} ما أنا بمغيثكم وما أنتم بمغيثي.- حدثنا الحسين، قال: ثنا سعيد بن منصور، قال: ثني خالد، عن داود، عن الشعبي، في قوله: {ما أنا بمصرخكم وما أنتم بمصرخي} قال: خطيبان يقومان يوم القيامة ؛ فأما إبليس فيقول هذا ؛ وما عيسى فيقول: {ما قلت لهم إلا ما أمرتني به} 15640 - حدثنا المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن رشدين بن سعد، قال: أخبرني عبد الرحمن بن زياد، عن دخين العنوي، عن عقبة بن عامر، عن رسول الله صلى الله عليه وسلم، ذكر الحديث قال: "يقول عيسى: ذلكم النبي الأمي فيأتونني، فيأذن الله لي أن أقوم فيثور من مجلسي من أطيب ريح شمها أحد حتى آتي ربي، فيشفعني، ويجعل لي نورا إلى نور من شعر رأسي إلى ظفر نو قدمي، ثم يقول الكافرون: قد وجد المؤمنون من يشفع لهم فقم أنت فاشفع لنا، فإنك أنت أضللتنا، فيقوم فيثور من مجلسه أنتن ريح شمها أحد، ثم يعظم نحيبهم، ويقول عند ذلك: إن الله وعدكم وعد الحق ووعدكم فأخلفتكم... الآية " .15641 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن الحسن، في قوله: {وما كان لي عليكم من سلطان} قال: إذا كان يوم القيامة، قام إبليس خطيبا على منبر من نار، فقال: {إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم} إلى قوله: {وما أنتم بمصرخي} قال: بناصري ؛ {إني كفرت بما أشركتمون من قبل} قال: بطاعتكم إياي في الدنيا.15624 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك عمن ذكره، قال: سمعت محمد بن كعب القرظي، قال في قوله: {وقال النشيطان لما قضى الأمر إن الله وعدكم وعد الحق} قال: قام إبليس يخطبهم فقال: {إن الله وعدكم وعد الحق} إلى قوله: {ما أنا بمصرخكم} يقول: بمغن عنكم شيئا، {وما أنتم بمصرخي إنى كفرت بما أشركتمون من قبل} قال: فلما سمعوا مقالته مقتوا أنفسهم، قالا: فنودوا: {لمقت الله أكبر من مقتكم أنفسكم} الآية.15643 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما أنا بمصرخكم وما أنتم بمصرخي} ما أنا بمغيثكم وما أنتم بمغيثي.وقوله: {إني كفرت بما أشركتمون من قبل} يقول: عصيت الله قبلكم.15644 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما أنا بمصرخكم وما أنتم بمصرخي أني كفرت بما أشركتمون من قبل} قال: هذا قول إبليس يوم القيامة، يقول: ما أنتم بنافعي وما أنا بنافعكم، إني كفرت بما أشركتمون من قبل ! قال: شركته: عبادته.15645 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحرث، قال: ثنا الحسين قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {بمصرخي} قال: بمغيثي.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن أبن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15646 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: ما أنا بمنجيكم وما أنتم بمنجي.15647 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: خطيب السوء إبليس الصادق، أفرأيتم صادقا لم ينفعه صدقه {إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان} أقهركم به، {إلا أن دعوتكم فاستجبتم لي} قال: أطعتموني، {فلا تلوموني ولوموا أنفسكم} حين أطعتموني، {ما أنا بمصرخكم} ما أنا بناصركم ولا مغيثكم، {وما أنتم بمصرخي} : وما أنتم بناصري ولا مغيثي لما بي، {إني كفرت بما أشركتمون من قبل إن الظالمين لهم عذاب أليم} 15648 - حدثني المثنى، قال: ثنا سويد، قال: ثنا ابن المبارك، عن الحكم، عن عمرو بن أبي ليلى أحد بني عامر، قال: سمعت محمد بن كعب القرظي يقول: {وقال الشيطان لما قضي الأمر} قال: قام أبليس عند ذلك، يعني حين قال أهل جهنم: {سواء علينا أجزعنا أم صبرنا مالنا من محيص} فخطب فقال: {إن الله وعدكم وعد الحق، ووعدتكم فأخلفتكم} إلى قوله: {ما أنا بمصرخكم} يقول: بمغن عنكم شيئا، {وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل} قال: فلما سمعوا مقالته مقتوا أنفسهم، قال: فنودوا: {لمقت الله أكبر من مقتكم}


023-23-وَأُدْخِلَ الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الأَنْهَارُ خَالِدِينَ فِيهَا بِإِذْنِ رَبِّهِمْ

23-وأدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار خالدين فيها بإذن ربهم تحيتهم فيها سلام

القول في تأويل قوله تعالى: {وأدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار خالدين فيها بإذن ربهم تحيتهم فيها سلام} يقول عز ذكره: وأدخل الذين صدقوا الله ورسوله فأقروا بوحدانية الله وبرسالة رسله وأن ما جاءت به من عند الله حق، {وعملوا الصالحات} يقول: وعملوا بطاعة الله فانتهوا إلى أمر الله ونهيه، {جنات تجري من تحتها الأنهار} بساتين تجري من تحتها الأنهار، {خالدين فيها بإذن ربهم} يقول: أدخلوها بأمر الله لهم بالدخول. {تحيتهم فيها سلام} وذلك إن شاء الله كما:15649 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قاله: قوله. {تحيتهم فيها سلام} قال: الملائكة يسلمون عليهم في الجنة.


024-24-أَلَمْ تَرَ كَيْفَ ضَرَبَ اللّهُ مَثَلاً كَلِمَةً طَيِّبَةً كَشَجَرةٍ طَيِّبَةٍ أَصْلُهَا ثَابِتٌ وَفَرْعُهَا فِي السَّمَاء

24-ألم تر كيف ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت وفرعها في السماء

انظر تفسير الآية 25


025-25-تُؤْتِي أُكُلَهَا كُلَّ حِينٍ بِإِذْنِ رَبِّهَا وَيَضْرِبُ اللّهُ الأَمْثَالَ لِلنَّاسِ لَعَلَّهُمْ يَتَذَكَّرُونَ

25-تؤتي أكلها كل حين بإذن ربها ويضرب الله الأمثال للناس لعلهم يتذكرون

وقوله: {ألم تر كيف ضرب الله مثلا كلمة طيبه كشجرة طيبة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تر يا محمد بعين قلبك فتعلم كيف مثل الله مثلا وشبه شبها كلمة طيبة، ويعني بالطيبة: الإيمان به جل ثناؤه: كشجرة طيبة الثمرة، وترك ذكر الثمرة استغناء بمعرفة السامعين عن ذكرها بذكر الشجرة. وقوله: {أصلها ثابت وفرعها في السماء} يقول عز ذكره: أصل هذه الشجرة ثابت في الأرض، وفرعها، وهو أعلاها في السماء: يقول: مرتفع علوا نحو السماء. وقوله: {تؤتي أكلها كل حين بإذن ربها} يقول: تطعم ما يؤكل منها من ثمرها، {كل حين بإذن ربها ويضرب الأمثال للناس} يقول: ويمثل الله الأمثال للناس ويشيه لهم الأشياء، {لعلهم يتذكرون} يقول: ليتذكروا حجة الله عليهم، فيعتبروا بها ويتعظوا، فينزجروا عما هم عليه من الكفر به إلى الإيمان.وقد اختلف أهل التأويل في المعنى بالكلمة الطيبة، فقال بعضهم: عني بها: إيمان المؤمن. ذكر من قال ذلك:15650 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن أبن عباس، قوله: {كلمة طيبة} شهادة أن لا إله إلا الله، {كشجرة طيبة} وهو المؤمن، {أصلها ثابت} يقول: لا إله إلا الله ثابت في قلب المؤمن، {وفرعها في السماء} يقول: يرفع بها عمل المؤمن إلى السماء.15651 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {كلمة طيبة} قال: هذا مثل الإيمان، فالإيمان: الشجرة الطيبة، وأصله الثابت الذي لا يزول: الإخلاص لله، وفرعه في السماء، فرعه: خشية الله.15652 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {ألم تر كيف ضرب الله مثلا كلمة طيبة كشجرة طيبة} قال: كنخلة.قال ابن جريج: وقال آخرون: الكلمة الطيبة أصلها ثابت في ذات أصل في القلب {وفرعها في السماء} تعرج فلا تحجب حتى تنتهي إلى الله.وقال آخرون: بل عني بها المؤمن نفسه. ذكر من قال ذلك:15653 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ألم تر كيف ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت وفرعها في السماء تؤتي أكلها كل حين بإذن ربها} يعن بالشجرة الطيبة: المؤمن، ويعني بالأصل الثابت: في الأرض، وبالفرع في السماء: يكون المؤمن يعمل في الأرض، ويتكلم فيبلخ عمله وقوله السماء وهو في الأرض.15654 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية العوفي في قوله: {ضرب الله مثلا كلمة طيبة كشجرة طيبة} قال: ذلك مثل المؤمن، لا يزال يخرج منه كلام طيب وعمل صالح يصعد إليه.15655 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، قال: "أصلها ثابت في الأرض " وكذلك كان يقرؤها، قال: ذلك المؤمن ضرب مثله، قال: الإخلاص لله وحده وعبادته، لا شريك له. قال: {أصلها ثابت} قال: أصل عمله ثابت في الأرض {وفرعها في السماء} قال: ذكره في السماء.واختلفوا في هذه الشجرة التي جعلت للكلمة الطيبة مثلا، فقال بعضهم: هي النخلة. ذكر من قال ذلك:15656 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن معاوية بن قرة قال: سمعت أنس بن مالك في هذا الحرف: {كشجرة طيبة} قال: هي النخلة.حدثنا الحسن بن محمد، قال: ثنا أبو قطن، قال: ثنا شعبة، عن معاوية بن قرة، عن أنس، مثله.- حدثنا الحسن، قال: ثنا شبابة، قال: ثنا شعبة، عن معاوية بن قرة، قال: سمعت أنس بن مالك يقول: {كلمة طيبة كشجرة طيبة} قال: النخل.15657 - حدثني يعقوب والحسن بن محمد، قالا: ثنا ابن علية، قال: ثنا شعيب، قال: قال خرجت مع أبي العالية نريد أنس بن مالك، قال: فأتيناه، فدعا لنا بقنو عليه رطب، فقال: كلوا من هذه الشجرة التي قال الله عز وجل: {ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابث وفرعها في السماء} وقال الحسن في حديثه: بقناع.15658 - حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا حماد بن سلمة، قال: أخبرنا شعيب بن الحبحاب، عن أنس: أن رسول الله صلى الله عليه وسلم أتي بقناع بسر، فقال: "مثل كلمة طيبة كشجرة طيبة " قال: "هي النخلة " .- حدثنا سوار بن عبد الله، قال: ثنا أبي، قال: ثنا حماد بن سلمة، عن شعيب بن الحبحاب، عن أنس: أن رسول الله صلى الله عليه وسلم أتى بقناع فيه بسر، فقال: "مثل كلمة طيبة كشجرة طيبة " قال: "هي النخلة " قال شعيب، فأخبرت بذلك أبا العالية، فقال: كذلك كانوا يقولون.15659 - حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد بن سلمة، عن شعيب بن الحبحاب، قال: كنا عند أنس، فأتينا بطبق أو قنع عليه رطب، فقال: كل يا أبا العالية، فإن هذا من الشجرة التي ذكر الله عز وجل في كتابه {ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت} - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا مهدي بن ميمون، عن شعيب بن الحبحاب، قال: كان أبو العالية يأتيني، فأتاني يوما في منزلي بعد ما صليت الفجر، فانطلقت معه إلى أنس بن مالك، فدخلنا معه إلى أنس بن مالك، فجيء بطبق عليه رطب، فقال أنس لأبي العالية: كل يا أبا العالية، فإن هذه من الشجرة التي قال الله في كتابه: {ألم تر كيف ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت} قال: هكذا قرأها يومئذ أنس.15660 - حدثنا أبو كريب، قال: ثنا طلق، قال: ثنا شريك، عن السدي، عن مرة، عن عبد الله، مثله.15661 - حدثني الحارث، قال ثنا عبد العزيز، قال: ثنا عبد الغفار بن القاسم، عن جامع بن أبي راشد، عن مرة بن شراحيل الهمداني، عن مسروق: {كشجرة طيبة} قال: النخلة.15662 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " وحدثني الحارث، قال: ثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء "ح " ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن السدي، عن مرة، عن عبد الله، مثله.15663 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: ثنا خالد، قال: أخبرنا حصين، عن عكرمة، في قوله: {كشجرة طيبة} قال: هي النخلة لا تزال فيها منفعة.15664 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، في قوله: {كشجرة طيبة} قال: ضرب الله مثل المؤمن كمثل النخلة تؤتي أكلها كل حين.15665 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مثلا كلمة طيبة كشجرة طيبة} كنا نحدث أنها النخلةحدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {كشجرة طيبة} قال: يزعمون أنها النخلة.15666 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تؤتى أكلها كل حين} قال: هي النخلة.15667 - حدثنا الحسن بن محمد، قال: ثنا محمد بن عبيد، قال: ثنا الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {وفرعها في السماء} قال: النخلة.- قال: ثنا الحسن، قال: ثنا سعيد بن منصور، قال: ثنا خالد، عن الشيباني، عن عكرمة: {تؤتي أكلها كل حين} قال: هي النخلة.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال شعيب بن الحبحاب، عن أنس بن مالك: الشجرة الطيبة: النخلة.وقال آخرون: بل هي شجرة في الجنة. ذكر من قال ذلك:15668 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا أبو كدينة، قال: ثنا قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس، في قول الله عز وجل: {ضرب الله مثلا كلمة طيبة كشجرة طيبة أصلها ثابت وفرعها في السماء تؤتي أكلها كل حين بإذن ربها} قال: هي شجرة في الجنة.وأولى القولين بالصواب في ذلك، قول من قال: "هي النخلة " لصحة الخبر عن رسول الله صلى الله عليه وسلم بما:15669 - حدثنا به الحسن بن محمد، قال: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد، قال: صحبت ابن عمر إلى المدينة، فلم أسمعه يحدث عن رسول الله صلى الله عليه وسلم إلا حديثا واحدا، قال: كنا عند النبي صلى الله عليه وسلم، فأتي بجمار، فقال: "من الشجر شجرة مثلها مثل الرجل المسلم " فأردت أن أقول: هي النخلة، فإذا أنا أصغر القوم، فسكت.- حدثنا الحسن، قال: ثنا يزيد بن هارون، قال: أخبرنا سليمان، عن يوسف بن سرح، عن رجل، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: "هل تدرون ما الشجرة الطيبة؟ " قال ابن عمر: فأردت أن أقول هي النخلة، فمنعني مكان عمر، فقالوا: الله ورسوله أعلم، فقال رسول الله صلى الله عليه وسلم: "هي النخلة " .- حدثنا الحسن، فال: ثنا يحيى بن حماد، قال: ثنا عبد العزيز، قال: ثنا عبد الله بن دينار، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم يوما لأصحابه: "إن شجرة من الشجر لا يطرح ورقها مثل المؤمن " . قال: فوقع الناس في شجر البدو، ووقع في قلبي أنها النخلة، فاستحييت حتى قال رسول الله صلى الله عليه وسلم: "هي النخلة " .- حدثنا الحسن، قال: ثنا عاصم بن علي، قال: ثنا عبد العزيز بن مسلم القسملي، قال: ثنا عبد الله بن دينار، عن ابن عمر، أن رسول الله صلى الله عليه وسلم قال: "إن من الشجر شجرة لا يسقط ورقها وهي مثل المؤمن، فتحدثوني ما هي؟ فذكر نحوه.- حدثنا الحسن، قال: ثنا علي، قال: ثنا يحيى بن سعد، قال: ثنا عبيد الله، قال: ثني نافع، عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: " أخبروني بشجرة كمثل الرجل المسلم تؤتي أكلها كل حين لا يتحات ورقها ! " قال: فوقع في نفسي أنها النخلة، فكرهت أن أتكلم وثم أبو بكر وعمر، فلما لم يتكلموا، قال رسول الله صلى الله عليه وسلم: " هي النخلة ".- حدثنا الحسن، قال: ثنا محمد بن الصباح، قال: ثنا إسماعيل، عن عبيد الله، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، نحوه.واختلف أهل التأويل في معنى الحين الذي ذكر الله عز وجل في هذا الموضع فقال: {تؤتي أكلها كل حين بإذن ربها} فقال بعضهم: معناه: تؤتي أكلها كل غداة وعشية. ذكر من قال ذلك:15670 - حدثنا الحسن بن محمد، قال: ثنا أبو معاوية، قال: ثنا الأعمش، عن أبي ظبيان، عن ابن عباس، قال: الحين قد يكون غدوة وعشية.- حدثنا الحسن بن محمد، قال: ثنا محمد بن عبيد، قال: ثنا الأعمش، عن أبي ظبيان، عن ابن عباس في قوله: {تؤتي أكلها كل حين بإذن ربها} قال: غدوه وعشية.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن ابن عباس، مثله.حدثنا محمد بن المثنى، قال: ثنا محمد بن أبي عدي، عن شعبة، عن سليمان، عن أبي ظبيان، عن ابن عباس، بمثله.حدثنا أبو كريب، قال: ثنا طلق، عن زائدة، عن الأعمش، عن أبي ظبيان، عن ابن عباس مثله.- حدثنا الحسن، قال: ثنا علي بن الجعد، قال: ثنا شعبة، عن الأعمش، عن أبي ظبيان، عن ابن عباس، في قوله: {تؤتي أكلها كل حين بإذن ربها} قال: بكرة وعشيا.- حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن الأعمش، عن أبي ظبيان، عن ابن عباس: {تؤتي أكلها كل حين بإذن ربها} قال: بكرة وعشية.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {تؤتي أكها كل حين بإذن ربها} قال: يذكر الله كل ساعة من الليل والنهار.- حدثنا الحسن، قال: ثنا عفان، قال: ثنا أبو كدينة، قال: ثنا قابوس، عن أبيه، عن ابن عباس: {تؤتي أكها كل حين بإذن ربها} قال: غدوة وعشية.15671 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغواء، عن جويبر، عن الضحاك، في قوله: {تؤتي أكلها كل حين بإذن ربها} قال: المؤمن يطيع الله بالليل والنهار، وفي كل حين.15672 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {تؤتي أكلها كل حين بإذن ربها} يصعد عمله أول النهار وآخره.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس: {تؤتي أكلها كل حين بإذن ربها} قال: يصعد عمله غدوة وعشية.15673 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {تؤتي أكلها كل حين بإذن ربها} قال: تخرج ثمرتها كل حين. وهذا مثل المؤمن يعمل كل حين كل ساعة من النهار، وكل ساعة من الليل وبالشتاء والصيف بطاعة الله.وقال آخرون: معنى ذلك: توتي أكلها كل ستة أشهر من بين صرامها إلى حملها. ذكر من قال ذلك:15674 - حدثنا محمد بن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن طارق بن عبد الرحمن، عن سعيد بن جبير، عن ابن عباس، قال: الحين: ستة أشهر.15675 - حدثني يعقوب، قلا: ثنا ابن علية، قال: أخبرنا أيوب، قال: قال عكرمة: سئلت عن رجل حلف أن لا يصنع كذا وكذا إلى حين، فقلت: إن من الحين حينا يدرك، ومن الحين حينا لا يدرك، فالحين الذي لا يدرك قوله: {ولتعلمن نبأه بعد حين} والحين الذي يدرك: {تؤتي أكلها كل حين بإذن ربها} قال: وذلك من حين تصرم النخلة إلى حين تطلع، وذلك ستة أشهر.15676 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن الأصبهاني، عن عكرمة، قال: الحين: ستة أشهر.15677 - حدثنا الحسن، قال: ثنا سعيد بن منصور، قال: ثنا خالد، عن الشيباني، عن عكرمة، في قوله: {تؤتي أكلها كل حين بإذن ربها} قال: هي النخلة، والحين: ستة أشهر.15678 - حدثنا أبو كريب، قال: ثنا كثير بن هشام، قال: ثنا جعفر، قال: ثنا عكرمة: {تؤتي أكلها كل حين بإذن ربها} قال: هو ما بين حمل النخلة إلى أن تحرز.حدثني المثنى، قال: ثنا قبيصة بن عقبة، قال: ثنا سفيان، قال: قال عكرمة: الحين: ستة أشهر.15679 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا قيس، عن طارق بن عبد الرحمن، عن سعيد بن جبير، عن ابن عباس، أنه سئل عن رجل حلف أن لا يكلم أخاه حينا، قال: الحين: ستة أشهر، ثم ذكر النخلة ما بين حملها إلى صرامها ستة أشهر.15680 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن طارق، عن سعيد بن جبير: {تؤتي أكلها كل حين} قال: ستة أشهر.15681 - حدثنا بشر، فال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تؤتي أكلها كل حين بإذن ربها} والحين: ما بين السبعة والستة، وهي تؤكل شتاء وصيفا.15682 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال الحسن: ما بين الستة الأشهر والسبعة ؛ يعني الحين.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الرحمن بن الأصبهاني، عن عكرمة، قال: الحين: ستة أشهر.وقال آخرون: بل الحين ههنا سنة. ذكر من قال ذلك:15683 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي مكين، عن عكرمة: أنه نذر أن يقطع يد غلامه أو يحبسه حينا، قال: فسألني عمر بن عبد العزيز، فقلت: لا تقطع يده، ويحبسه سنة، والحين: سنة. ثم قرأ: {ليسجننه حتى حين} وقرأ: {تؤتي أكلها كل حين بإذن ربها}15684 - حدثنا أبو كريب، قال: ثنا وكيع، قال: وزاد أبو بكر الهذلي، عن عكرمة، قال: قال ابن عباس: الحين حينان: حين يعرف، وحين لا يعرف ؛ فأما الحين الذي لا يعرف: {ولتعلمن نبأه بعد حين} وأما الحين الذي يعرف فقوله: {تؤتي أكلها كل حين بإذن ربها}15685 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سألت حمادا والحكم، عن رجل حلف إلا يكلم رجلا إلى حين، قالا: الحين: سنة.15686 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى " ح " ؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء " ح " ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثني ورقاء " ح" ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قوله: {كل حين} قال: كل سنة.15687 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تؤتي أكلها كل حين} قال: كل سنة.15688 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سلام، عن عطاء بن السائب، عن رجل منهم، أنه سأل ابن عباس، فقال: حلفت ألا أكلم رجلا حينا، فقرأ ابن عباس: {تؤتي أكلها كل حين} فالحين: سنة.- حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا ابن غسيل، عن عكرمة، قال: أرسل إلى عمر بن عبد العزيز فقال: يا مولى ابن عباس، إني حلفت أن لا أفعل كذا وكذا. حينا، فما الحين الذي يعرف به؟ قلت: إن من الحين حينا لا يدرك، ومن الحين حين يدرك ؛ فأما الحين الذي لا يدرك فقول الله: {هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا} : والله ما يدري كم أتى له إلى أن خلق. وأما الذي يدرك فقوله: {تؤتي أكلها كل حين بإذن ربها} فهو ما بين العام إلى العام المقبل. فقال: أصبت يا مولى ابن عباس، ما أحسن ما قلت !.- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، قال: أتى رجل ابن عباس، فقال: إني نذرت أن لا أكلم رجلا حينا، فقال ابن عباس: {تؤتي أكلها كل حين} فالحين: سنة.وقال آخرون: بل الحين في هذا الموضع: شهران. ذكر من قال ذلك:15689 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا محمد بن مسلم الطائفي، عن إبراهيم بن ميسرة، قال: جاء رجل إلى سعيد بن المسيب، فقال: إني حلفت أن لا أكلم فلانا حينا، فقال: قال الله تعالى: {تؤتي أكلها كل حين بإذن ربها} قال: هي النخلة لا يكون منها أكلها إلا شهرين، فالحين شهران.وأولى الأقوال في ذلك عندي بالصواب قول من قال: عنى بالحين في هذا الموضع: غدوة وعشية، وكل ساعة ؛ لأن الله تعالى ذكره ضرب ما توتي هذه الشجرة كل حين من الأكل لعمل المؤمن وكلامه مثلا، ولا شك أن المؤمن يرفع له إلى الله في كل يوم صالح من العمل والقول، لا في كل سنة أو في كل ستة أشهر أو في كل شهرين. فإذا كان ذلك كذلك، فلا شك أن المثل لا يكون خلافا للممثل به في المعنى. وإذا كان ذلك كذلك كان بينا صحة ما قلنا.فإن قال قائل: فأي نخلة تؤتي في كل وقت أكلا صيفا وشتاء؟ قيل: أما في الشتاء فإن الطلع من أكلها، وأما في الصيف فالبلح والبسر والرطب والتمر، وذلك كله من أكلها. وقوله: {تؤتي أكلها} فإنه كما:15690 - حدثنا به محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {تؤتي أكلها كل حين بإذن ربها} قال: يؤكل ثمرها في الشتاء والصيف.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {تؤتي أكلها كل حين} قال: هي تؤكل شتاء وصيفا.15691 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس: {تؤتي أكلها كل حين بإذن ربها} يصعد عمله، يعني عمل المؤمن من أول النهار وآخره.


026-26-وَمَثلُ كَلِمَةٍ خَبِيثَةٍ كَشَجَرَةٍ خَبِيثَةٍ اجْتُثَّتْ مِن فَوْقِ الأَرْضِ مَا لَهَا مِن قَرَارٍ

26-ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار

القول في تأويل قوله تعالى: {ومثل كلمة خبيثة كشجرة خبيثة} يقول تعالى ذكره: ومثل الشرك بالله، وهي الكلمة الخبيئة، كشجرة خبيثة.اختلف أهل التأويل فيها أي شجرة هي؟ فقال أكثرهم: هي الحنظل. ذكر من قال ذلك:15692 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن معاوية بن قرة، قال: سمعت أنس بن مالك، قال في هذا الحرف: {ومثل كلمة خبيثة كشجرة خبيثة} قال: الشريان. فقلت: ما الشريان؟ قال رجل عنده: الحنظل. فأقر به معاوية.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: أخبرنا شعبة، عن معاوية بن قرة، قال: سمعت أنس بن مالك يقول: {ومثل كلمة خبيثة كشجرة خبيثة} قال: الحنظل.- حدثنا الحسن، قال: ثنا عمرو بن الهيثم، قال: ثنا شعبة، عن معاوية بن قرة، عن أنس بن مالك، قال: الشريان: يعني الحنظل.- حدثنا أحمد بن منصور، قال: ثنا نعيم بن حماد، قال: ثنا محمد بن ثور، عن ابن جريج، عن الأعمش، عن حبان بن شعبة، عن أنس بن مالك، في قوله: {كشجرة خبيثة} قال: الشريان، قلت لأنس: ما الشريان؟ قال: الحنظل.- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا شعيب، قال: خرجت مع أبي العالية، نريد أنس بن مالك، فأتيناه، فقال: {ومثل كلمة خبيثة كشجرة خبيثة} تلكم الحنظل.- حدثنا الحسن، قال: ثنا إسماعيل بن إبراهيم، عن شعيب بن الحبحاب، عن أنس، مثله.- حدثنا المثنى قال: ثنا آدم العسقلاني، قال: ثنا شعبة، قال: ثنا أبو إياس، عن أنس بن مالك، قال: الشجرة الخبيثة: الشريان، فقلت: وما الشريان؟ قال: الحنظل.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن شعيب، عن أنس، قال: تلكم الحنظل.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا مهدي بن ميمون، عن شعيب، قال: قال أنس: {ومثل كلمة خبيثة كشج خبيثة} الآية، قال: تلكم الحنظل، ألم تروا إلى الرياح كيف تصفقها يمينا وشمالا؟.15693 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {كشجرة خبيثة} : الحنظلة.وقال آخرون: هذه الشجرة لم تخلق على الأرض. ذكر من قال ذلك:15694 - حدثنا الحسن بن محمد الزعفراني، قال: ثنا عفان، قال: ثنا أبو كدينة، قال: ثنا قابوس، عن أبيه، عن ابن عباس: {ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار} قال: هذا مثل ضربه الله، ولم تخلق هذه الشجرة على وجه الأرض.وقد روي عن رسول الله صلى الله عليه وسلم بتصحيح قول من قال: هي الحنظلة خبر، فإن صح فلا قول يجوز أن يقال غيره، وإلا فإنها شجرة بالصفة التي وصفها الله بها. ذكر الخبر الذي ذكرناه عن رسول الله صلى الله عليه وسلم:15695 - حدثنا سوار بن عبد الله، قال: ثنا أبي، قال: ثنا حماد بن سلمة، عن شعيب بن الحبحاب، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قال: {ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار} قال: هي الحنظلة ". قال شعيب: وأخبرت بذلك أبا العالية، فقال: كذلك كانوا يقولون.وقوله: {اجتست من فوق الأرض} يقول: استؤصلت، يقال منه: اجتثثت الشيء أجتثه اجتثاثا: إذا استأصلته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15696 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {اجتثت من فوق الأرض} قال: استوصلت من فوق الأرض. {ما لها من قرار} يقول: ما لهذه الشجرة من قرار ولا أصل في الأرض تنبت عليه وتقوم. وإنما ضربت هذه الشجرة التي وصفها الله بهذه الصفة لكفر الكافر وشركه به مثلا، يقول: ليس لكفر الكافر وعمله الذي هو معصية الله في الأرض ثبات، ولا له في السماء مصعد، لأنه لا يصعد إلى الله منه شيء.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15697 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار} ضرب الله مثل الشجرة الخبيثة كمثل الكافر، يقول: إن الشجرة الخبيثة اجتثت من فوق الأرض ما لها من قرار: يقول: الكافر لا يقبل عمله ولا يصعد إلى الله، فليس له أصل ثابت في الأرض ولا فرع في السماء، يقول: ليس له عمل صالح في الدنيا ولا في الآخرة.15698 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار} قال قتادة: إن رجلا لقي رجلا من أهل العلم، فقال: ما تقول في الكلمة الخبيثة؟ فقال: ما أعلم لها في الأرض مستقرا ولا في السماء مصعدا إلا أن تلزم عنق صاحبها، حتى يوافي بها يوم القيامة.15699 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي العالية: أن رجلا خالجت الريح رداءه فلعنها، فقال رسول الله صلى الله عليه وسلم: " لا تلعنها فإنها مأمورة، وإنه من لعن شيئا ليس له بأهل رجعت اللعنة على صاحبها".15700 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس: {ومثل كلمة خبيثة كشجرة خبيثة} قال: هذا الكافر ليس له عمل في الأرض وذكر في السماء. {اجتثت من فوق الأرض ما لها من قرار} قال: لا يسعد عمله إلى السماء ولا يقوم على الأرض. فقيل: فأين تكون أعمالهم؟ قال: يحملون أوزارهم على ظهورهم.15701 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا فضيل بن مرزوق، عن عطية العوفي: {ومثل كلمة خبيثة كشجرة خبيثة اجتثت من فوق الأرض} قال: مثل الكافر لا يصعد له قول طيب ولا عمل صالح.15702 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: {ومثل كلمة خبيثة} وهي الشرك، {كشجرة خبيثة} يعني الكافر. قال: {اجتثت من فوق الأرض ما لها من قرار} ي قول: الشرك ليس له أصل يأخذ به الكافر ولا برهان، ولا يقبل الله مع الشرك عملا.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {ومثل كلمة خبيثة كشجرة خبيثة} قال: مثل الشجرة الخبيثة مثل الكافر، ليس لقوله ولا لعمله أصل ولا فرع، ولا قوله ولا عمله يستقر على الأرض ولا يصعد إلى السماء.15703 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: ضرب الله مثل الكافر كشجرة خبيثة اجتثت من فوق الأرض ما لها من قرار، يقول: ليس لها أصل ولا فرع، وليست لها ثمرة، وليس فيها منفعة، كذلك الكافر ليس يعمل خيرا ولا يقوله، ولم يجعل الله فيه بركة ولا منفعة.


027-27-يُثَبِّتُ اللّهُ الَّذِينَ آمَنُواْ بِالْقَوْلِ الثَّابِتِ فِي الْحَيَاةِ الدُّنْيَا وَفِي الآخِرَةِ وَيُضِلُّ اللّهُ الظَّالِمِينَ وَيَفْعَلُ

27-يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة ويضل الله الظالمين ويفعل الله ما يشاء

القول فى تأويل قوله تعالى: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الأخرة} يعني تعالى ذكره بقوله: {يثبت الله الذين آمنوا} يحقق الله أعمالهم وإيمانهم {بالقول الثابت} يقول: بالقول الحق، وهو فيما قيل: شهادة أن لا إله إلا الله وأن محمدا رسول الله.وأما قوله: {في الحياة الدنيا} فإن أهل التأويل اختلفوا فيه، فقال بعضهم: عنى بذلك أن الله يثبتهم في قبورهم قبل قيام الساعة. ذكر من قال ذلك:15704 - حدثني أبو السائب سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن سعد بن عبيدة، عن البراء بن عازب، في قوله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا} قال: التثبيت في الحياة الدنيا إذا أتاه الملكان في القبر، فقالا له: من ربك؟ فقال: ربي الله، فقالا له: ما دينك؟ قال: ديني الإسلام، فقالا له: من نبيك؟ قال: نبيي محمد صلى الله عليه وسلم. فذلك التثبيت في الحياة الدنيا.حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن الأعمش، عن سعد بن عبيدة، عن البراء بن عازب، بنحو منه في المعنى.15705 - حدثني عبد الله بن إسحاق الناقد الواسطي، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن علقمة بن مرثد، عن سعد بن عبيدة، عن البراء، قال: ذكر النبي صلى الله عليه وسلم المؤمن والكافر، فقال: وإن المؤمن إذا سئل في قبره قال: ربي الله، فذلك قوله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة".- حدثنا محمد بن المثنى، قال: ثنا هشام بن عبد الملك، قال: ثنا شعبة، قال: أخبرني علقمة بن مرثد قال: سمعت سعد بن عبيدة، عن البراء بن عازب، أن رسول الله صلى الله عليه وسلم قال: "إن المسلم إذا سئل في القبر يشهد أن لا إله إلا الله، وأن محمدا رسول الله " قال: "فذلك قوله {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة".15706 - وحدثني الحسين بن سلمة بن أبي كبشة، ومحمد بن معمر البحراني، واللفظ لحديث ابن أبي كبشة، قالا: ثنا أبو عامر عبد الملك بن عمرو، قال: ثنا عباد بن راشد، عن داود بن أبي هند، عن أبي نضرة، عن أبي سعيد، قال: كنا مع رسول الله صلى الله عليه وسلم في جنازة، فقال: "يا أيها الناس إن هذه الأمة تبتلى في قبورها، فإذا الإنسان دفن وتفرق عنه أصحابه، جاؤو ملك بيده مطراق فأقعده، فقال: ما تقول في هذا الرجل؟ فإن كان مؤمنا قال: أشهد أن لا إله إلا الله وحده لا شريك له وأن محمدا عبده ورسوله ! فيقول له: صدفت ! فيفتح له باب إلى النار، فيقال: هذا منزلك لو كفرت بربك ؛ فأما إذا آمنت به، فإن الله أبدلك به هذا. ثم يفتح له باب إلى الجنة، فيريد أن ينهض له، فيقال له: اسكن! ثم يفسح له في قبره. وأما الكافر أو المنافق، فيقال له ما تقول في هذا الرجل؟ فيقول: ما أدري، فيقال له: لادريت ولا تليت ولا اهتديت ثم يفتح له باب إلى الجنة، فقيال له: هذا كان منزلك لو آمنت بربك ؛ فأما إذ كفرت فإن الله أبدلك هذا. ثم يفتح له باب إلى النار، ثم يقمعه الملك بالمطراق قمعة يسمعه خلق الله كلهم إلا الثقلين". قال بعض أصحابه: يا رسول الله ما منا أحد يقوم على رأسه ملك بيده مطراق إلا هيل عند ذلك؟ فقال رسول الله صلى الله عليه وسلم: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة ويضل الله الظالمين ويفعل الله ما يشاء} 15707 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن الأعمش، عن المنهال، عن زادان، عن البراء: أن رسول الله صلى الله عليه وسلم قال، وذكر قبض روح المؤمن: "فتعاد روحه في جسده ويأتيه ملكان فيجلسانه في قبره، فيقولان من ربك؟ فيقول: ربي الله، فيقولان: ما دينك؟ فيقول ديني الإسلام، فيقولان له: ما هذا الرجل الذي بعث فيكم؟ فيقول: هو رسول الله، فيقولان: ما يدريك؟ فيقول: قرأت كتاب الله فآمنت به، وصدقت. فينادي مناد من السماء: أن صدق عبدي " قال: "فذلك قول الله عز وجل {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة}- حدثني أبو السائب، قال: ثنا أبو معاوية، قال: ثنا الأعمش، عن المنهال، عن زاذان، عن البراء، عن النبي صلى الله عليه وسلم، بنحوه.- حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن الأعمش، عن المنهال، عن زاذان، عن البراء، عن النبي صلى الله عليه وسلم، بنحوه.- حدثنا ابن وكيع، قال: ثنا ابن نمير، قال: ثنا الأعمش، قال: ثنا المنهال بن عمرو، عن زاذان، عن البراء، عن النبي صلى الله عليه وسلم، بنحوه.- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن يونس بن خباب، عن المنهال، عن زاذان، عن البراء بن عازب، عن النبي صلى الله عليه وسلم، نحوه.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر ؛ وحدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: ثنا مهدي بن ميمون جميعا، عن يونس بن خباب، عن المنهال بن عمرو، عن زاذان، عن البراء بن عازب، قال: قال رسول الله صلى الله عليه وسلم، وذكر قبض روح المؤمن، قال: " فيأتيه آت في قبره فيقول: من ربك وما دينك ومن نبيك؟ فيقول: ربي الله وديني الإسلام ونبيي محمد صلى الله عليه وسلم. فينتهره، فيقول: من ربك، وما دينك؟ فهي آخر فتنة تعرض على المؤمن، فذلك حين يقول الله عز وجل: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} فيقول: ربي الله، وديني الإسلام، ونبيي محمد صلى الله عليه وسلم. فيقال له: صدقت ". واللفظ لحديث ابن عبد الأعلى. 15708 - حدثنا محمد بن خلف العسقلاني، قال: ثنا آدم، قال: ثنا حماد بن سلمة، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: تلا رسول الله صلى الله عليه وسلم: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: وذاك إذا قيل في القبر: من ربك؟ وما دينك؟ فيقول: ربي الله، وديني الإسلام، ونبيي محمد صلى الله عليه وسلم، جاء بالبينات من عند الله، فآمنت به وصدقت ! فيقال له: صدقت ! على هذا عشت وعليه مت، وعليه تبعث " .15709 - حدثنا مجاهد بن موسى، والحسن بن محمد، قالا: ثنا يزيد، قال: أخبرنا محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: "إن الميت ليسمع خفق نعالهم حين يولون عنه مدبرين فإذا كان مؤمنا، كانت الصلاة عند رأسه والزكاة عن يمينيه، وكان الصيام عن يساره، وكان فعل الخيرات من الصدقة والصلة والمعرفة والإحسان إلى الناس عند رجليه، فيؤتى من عند رأسه، فتقول الصلاة: ما قبلي مدخل ! فيؤتى عن يمينه، فتقول الزكاة: ما قبلي مدخل ! فيؤتي عن يساره، فيقول الصيام: ما قبلي مدخل ! فيؤتى من عند رجليه، فيقول فعل الخيرات من الصدقة والصلة والمعروف والإحسان إلى الناس: ما قبلي مدخل ! فيقال له: اجلس ! فيجلس، قد مثلت له الشمس قد دنت للغروب، فيقال له: أخبرنا عما نسألك ! فيقول: دعوني حتى أصلي ! فيقول: إنك ستفعل فأخبرنا عما نسألك عنه. فيقول: وعم تسألون؟ فيقال: أرأيت هذا الرجل الذي كان فيكم؟ ماذا تقول فيه وماذا تشهد به عليه؟ فيقول: أمحمد؟ فيقال له: نعم. فيقول: أشهد أنه رسول الله، وأنه جاء بالبينات من عند الله، فصدقنا ! فيقال له: على ذلك حييت وعلى ذلك مت وعلى ذلك تبعث إن شاء الله. ثم يفسح له في قبره سبعون ذراعا، وينور له فيه، ثم يفتح له بابه إلى الجنة، فيقال له: انظر إلى ما أعد الله لك فيها ! فيزداد غبطة وسرورا. ثم يفتح له باب إلى النار، فيقال له: انظر ما صرف الله عنك لو عصيته ! فيزداد غبطة وسرورا. ثم يجعل نسمه في النسم الطيب، وهي طير خضر تعلق بشجر الجنة ويعاد جسده إلى ما بدئ منه من التراب، وذلك قول الله تعالى: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة}15710 - حدثنا الحسن بن محمد، قال: ثنا أبو قطن، قال: ثنا المسعودي، عن عبد الله بن مخارق، عن أبيه، عن عبد الله، قال: إن المؤمن إذا مات أجلس في قبره، فيقال له: من ربك، وما دينك، ومن نبيك؟ فيثبته الله، فيقول: ربي الله، وديني الإسلام، ونبيي محمد. قال: فقرأ عبد الله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفى الآخرة}15711 - حدثنا الحسن، قال: ثنا أبو خالد القرشي، عن سفيان، عن أبيه ؛ وحدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبيه، عن خيثمة، عن البراء، في قوله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا} قال: عذاب القبر.15712 - حدثنا الحسن، قال: ثنا عفان، قال: ثنا شعبة، عن علقمة بن مرثد، عن سعد بن عبيدة، عن البراء، عن النبي صلى الله عليه وسلم، في قول الله تعالى: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال شعبة: شيئا لم أحفظه، قال: " في القبر ".15713 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يثبت الله الذين آمنوا بالقول الثابت} إلى قوله: {ويضل الله الظالمين} قال: إن المؤمن إذا حضره الموت شهدته الملائكة فسلموا عليه وبشروه بالجنة، فإذا مات مشوا في جنازته، ثم صلوا عليه مع الناس، فإذا دفن أجلس في قبره، فيقال له: من ربك؟ فيقول: ربي الله، ويقال له: من رسولك؟ فيقول محمد، فيقال له: ما شهادتك؟ فيقول: أشهد أن لا إله إلا الله، وأن محمدا رسول الله. فيوسع له في قبره مد بصره.15714 - حدثنا الحسن، قال: ثنا حجاج، قال: قال ابن جريج، سمعت ابن طاوس يخبر عن أبيه، قال: لا أعلمه إلا قال: هي في فتنة القبر في قوله: {يثبت الله الذين آمنوا بالقول الثابت}15715 - حدثنا ابن حميد، قال: ثنا جرير عن العلاء بن المسيب، عن أبيه، أنه كان يقول في هذه الآية: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} : هي في صاحب القبر.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن المسيب بن رافع: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: نزلت في صاحب القبر.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا عباد بن العوام، عن العلاء بن المسيب، عن أبيه المسيب بن رافع نحوه.15716 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الرحمن بن سعد، قال: أخبرنا أبو جعفر الرازي، عن الربيع، في قول الله تعالى: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: بلغنا أن هذه الأمة تنال في قبورها، فيثبت الله المؤمن في قبره حين يسأل.- حدثني المثنى، قال: ثنا أبو ربيعة فهد، قال: ثنا أبو عوانة، عن الأعمش، عن المنهال بن عمرو، عن زاذان، عن البراء بن عازب، قال: قال رسول الله صلى الله عليه وسلم، وذكر قبض روح المؤمن، قال: " فترجع روحه في جسده، ويبعث الله إليه ملكين شديدي الانتهار، فيجلسانه وينتهرانه، يقولان: من ربك؟ قال: فيقول: الله، وما دينك؟ قال: الإسلام، قال: فيقولان له: ما هذا الرجل أو النبي الذي بعث فيكم؟ فيقول محمد رسول الله، قال: فيقولان لا: وما يدريك؟ قال: فيقول: قرأت كتاب الله فآمنت به وصدقت، فذلك قول الله {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} 15717 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: نزلت في الميت الذي يسئل في قبره عن النبي صلى الله عليه وسلم.15718 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: في قول الله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: بلغنا أن هذه الأمة تسئل في قبورها، فيثبت الله المؤمن حيث يسئل.15719 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن إبراهيم بن مهاجر، عن مجاهد: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا وفي الآخرة} قال: هذا في القبر مخاطبته {وفي الآخرة} مثل ذلك.وقال آخرون: معنى ذلك: يثبت الله الذين آمنوا بالإيمان في الحياة الدنيا، وهو القول الثابت، وفي الآخرة: المسألة في القبر. ذكر من قال ذلك:15720 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن طاوس، عن أبيه: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا} قال: لا إله إلا الله. {وفي الآخرة} المسألة في القبر.15721 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا} أما الحياة الدنيا، فيثبتهم بالخير والعمل الصالح. وقوله: {في الآخرة} أي في القبر. والصواب من القول في ذلك ما ثبت به الخبر عن رسول الله صلى الله عليه وسلم في ذلك، وهو أن معناه: يثبت الله الذين آمنوا بالقول الثابت في الحياة الدنيا، وذلك تثبيته إياهم في الحياة الدنيا بالإيمان بالله وبرسوله محمد صلى الله عليه وسلم، وفي الآخرة بمثل الذي ثبتهم به في الحياة الدنيا، وذلك في قبورهم حين يسألون عن الذي هم عليه من التوحيد والإيمان برسوله صلى الله عليه وسلم.وأما قوله: {ويضل الله الظالمين} فإنه يعني أن الله لا يوفق المنافق والكافر في الحياة الدنيا وفي الآخرة عند المسألة في القبر لما هدي له من الإيمان المؤمن بالله ورسوله صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15722 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: أما الكافر فتنزل الملائكة إذا حضره الموت، فيبسطون أيديهم - والبسط: هو الضرب - يضربون وجوههم وأدبارهم عند الموت. فإذا أدخل قبره أقعد، فقيل له: من ربك؟ فلم يرجع إليهم شيئا، وأنساه الله ذكر ذلك، وإذا قيل له: من الرسول الذي بعث إليك؟ لم يهتد له ولم يرجع إليه شيئا. يقول: {ويضل الله الظالمين} 15723 - حدثني المثنى، قال: ثنا فهد بن عوف أبو ربيعة، قال: ثنا أبو عوانة، عن الأعمش، عن المنهال بن عمرو، عن زاذان، عن البراء، قال: قال رسول الله صلى الله عليه وسلم، وذكر الكافر حين تقبض روحه، قال: "فتعاد روحه في جسده " ، قال: "فيأتيه ملكان شديدا الانتهار، فيجلسانه فينتهرانه، فيقولان له: من ربك؟ فيقول: لا أدري، قال: فيقولان له: ما دينك؟ فيقول: لا أدري، قال: فيقال له: ما هذا النبي الذي بعث فيكم؟ قال: فيقول: سمعت الناس يقولون ذلك، لا أدري، قال: فيقولان: لا دريت ! قال: وذلك قول الله {ويضل الله الظالمين، ويفعل الله ما يشاء} وقوله: {ويفعل الله ما يشاء} يعني تعالى ذكره بذلك: وبيد الله الهداية والإضلال، فلا تنكروا أيها الناس قدرته ولا اهتداء من كان منكم ضالا ولا ضلال من كان منكم مهتديا، فإن بيده تصريف خلقه وتقليب قلوبهم، يفعل فيهم ما يشاء.


028-28-أَلَمْ تَرَ إِلَى الَّذِينَ بَدَّلُواْ نِعْمَةَ اللّهِ كُفْراً وَأَحَلُّواْ قَوْمَهُمْ دَارَ الْبَوَارِ

28-ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار

القول في تأويل قوله تعالى: {ألم تر إلى الذين بدلوا نعمت الله كفر وأحلوا قومهم دار البوار} يقول تعالى ذكره: ألم تنظر يا محمد {إلى الذين بدلوا نعمة الله كفرا} يقول: غيروا ما أنعم الله به عليهم من نعمه، فجعلوها كفرا به. وكان تبديلهم نعمة الله كفرا في نبي الله محمد صلى الله عليه وسلم، أنعم الله به على قريش، فأخرجه منهم وابتعثه فيهم رسولا، رحمة لهم ونعمة منه عليهم، فكفروا به، وكذبوه، فبدلوا نعمة الله عليهم به كفرا. وقوله: {وأحلوا قومهم دار البوار} يقول: وأنزلوا قومهم من مشركي قريش دار البوار، وهي دار الهلاك، يقال منه: بار الشيء يبور بورا: إذا هلك وبطل ؛ ومنه قول ابن الزبعري، وقد قيل إنه لأبي سفيان بن الحرث بن عبد المطلب:يا رسول المليك إن لساني راتق ما فتقت إذ أنا بورثم ترجم عن دار البوار وما هي، فقيل: {جهنم يصلونها وبئس القرار} يقول: وبئس المستقر هي جهنم لمن صلاها. وقيل: إن الذين بدلوا نعمة الله كفرا: بنو أمية، وبنو مخزوم. ذكر من قال ذلك:15724 - حدثنا ابن بشار وأحمد بن إسحاق، قالا: ثنا أبو أحمد، قال: ثنا سفيان، عن علي بن زيد، عن يوسف بن سعد، عن عمر بن الخطاب، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار جهنم} قال: هما الأفجران من قريش: بنو المغيرة، وبنو أمية ؛ فأما بنو المغيرة فكفيتموهم يوم بدر، وأما بنو أمية فمتعوا إلى حين.- حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: أخبرنا حمزة الزيات، عن عمرو بن مرة، قال: قال ابن عباس لعمر رضي الله عنهما: يا أمير المؤمنين، هذه الآية: {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم الأفجران من قريش أخوالي وأعمامك، فأما أخوالي فاستأصلهم الله يوم بدر، وأمأ أعمامك فأملى الله لهم إلى حين.15725 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو ذي مر، عن علي: {وأحلوا قومهم دار البوار} قال: الأفجران من قريش.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن أبي إسحاق، عن عمرو ذي مر، عن علي، مثله.15726 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان وشريك، عن أبي إسحاق، عن عمرو ذي مر، عن علي، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: بنو المغيرة وبنو أمية ؛ فأما بنو المغيرة فقطع الله دابرهم يوم بدر ؛ واما بنو أمية فمتعوا إلى حين.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت عمرا ذا مر، قال: سمعت عليا يقول في هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: الأفجران من بني أسد وبني مخزوم.- حدثنا ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن علي، قال: هم كفار قريش. يعني في قوله: {وأحلوا قومهم دار البوار جهنم} - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل أنه سمع علي بن أبي طالب، وسأله ابن الكواء عن هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش يوم بدر.- حدثنا ابن وكيع، قال: ثنا أبو النضر هاشم بن القاسم، عن شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل، قال: سمعت عليا، فذكر نحوه.- حدثنا أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن مسلم البطين، عن أبي أرطأة، عن علي في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم كفار قريش. هكذا قال أبو السائب مسلم البطين عن أبي أرطأة.- حدثنا الحسن بن محمد الزعفراني، قال: ثنا أبو معاوية الضرير، قال: ثنا إسماعيل بن سميع، عن مسلم بن أرطأة، عن علي، في قوله تعالى: {الذين بدلوا نعمة الله كفرا} قال: كفار قريش.- حدثنا الحسن بن محمد، قال: ثنا يعقوب بن إسحاق، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن علي، قال في قول الله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل يحدث، قال: سمعت عليا يقول في هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: كفار قريش يوم بدر.15727 - حدثنا الحسن، قال: ثنا الفضل بن دكين، قال: ثنا بسام الصيرفي، قال: ثنا أبو الطفيل عامر بن واثلة، ذكر أن عليا قام على المنبر فقال: سلوني قبل أن لا تسألوني، ولن تسألوا بعدي مثلي ! فقام ابن الكواء فقال: من {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: منافقو قريش.- حدثنا الحسن، قال: ثنا محمد بن عبيد، قال: ثنا بسام، عن رجل قد سماه الطنافسي، قال: جاء رجل إلى علي، فقال: يا أمير المؤمنين: من {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: في قريش.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا بسام الصيرفي، عن أبي الطفيل، عن علي أنه سئل عن هذه الآية: {الذين بدلوا نعمة الله كفرا} قال: منافقو قريش.15728 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا حماد، قال: ثنا عمرو بن دينار، أن ابن عباس قال في قوله: {وأحلوا قومهم دار البوار} قال: هم المشركون من أهل بدر.15729 - حدثنا الحسن بن محمد، قال: ثنا عبد الجبار، قال: ثنا سفيان، عن عمرو، قال: سمعت عطاء يقول: سمعت ابن عباس يقول: هم والله أهل مكة {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا صالح بن عمر، عن مطرف بن طريف، عن أبى إسحاق قال: سمعت عمرا ذا مر يقول: سمعت عليا يقول على المنبر، وتلا هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هما الأفجران من قريش ؛ فأما أحدهما فقطع الله دابرهم يوم بدر ؛ وأما الآخر فمتعوا إلى حين.15730 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن ؛ قال: ثنا ورقاء ؛ وحدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {بدلوا نعمة الله كفرا} قال: كفار قريش.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبد الوهاب، عن مجاهد، قال: كفار قريش.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بدلوا نعمة الله كفرا} كفار قريش.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عطاء، قال: سمعت ابن عباس يقول: هم والله {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قريش. أو قال: أهل مكة.15731 - حدثنا ابن وكيع وابن بشار، قالا: ثنا غندر، عن شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: قتلى يوم بدر.15732 - حدثنا ابن المثنى، قال: ثني عبد الصمد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش.15733 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا هشيم، عن حصين، عن أبي مالك وسعيد بن جبير، قالا: هم قتلى بدر من المشركين.- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس في: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم والله أهل مكة. قال: أبو كريب: قال سفيان: يعني كفارهم.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عمرو بن دينار، عن ابن عباس، في قوله: {وأحلوا قومهم دار البوار} قال: هم المشركون من أهل بدر.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل بن أبي خالد، عن أبي إسحاق، عن بعض أصحاب علي، عن علي، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم الأفجران من قريش من بني مخزوم وبني أمية ؛ أما بنو مخزوم فإن الله قطع دابرهم يوم بدر ؛ وأما بنو أمية فمتعوا إلى حين.15734 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: أخبرنا خالد، عن حصين، عن أبي مالك، في قول الله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم القادة من المشركين يوم بدر.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن أبي مالك وسعيد بن جبير، قالا: هم كفار قريش من قتل ببدر.15735 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: هم كفار قريش، من قتل ببدر.- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} الآية، قال: هم مشركو أهل مكة.15736 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: أخبرني محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت هذه الآية في الذين قتلوا من قريش: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} الآية.15737 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} كنا نحدث أنهم أهل مكة: أبو جهل وأصحابه الذين قتلهم الله يوم بدر، قال الله: {جهنم يصلونها وبئس القرار} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {واحلوا قومهم دار البوار} قال: هم قادة المشركين يوم بدر، أحلوا قومهم دار البوار {جهنم يصلونها} 15738 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هؤلاء المشركون من أهل بدر. وقال آخرون في ذلك، بما:15739 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن ابن عباس، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار جهنم يصلونها} فهو جبلة بن الأيهم، والذين اتبعوه من العرب فلحقوا بالروم.وبنحو الذي قلنا في معنى قوله: {وأحلوا قومهم دار البوار} قال أهل التأويل. ذكر من قال ذلك:15740 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: {وأحلوا قومهم دار البوار} قال: أحلوا من أطاعهم من قومهم.15741 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن عباس: {دار البوار} قال: الهلاك. قال ابن جريج، قال مجاهد: {وأحلوا قومهم دار البوار} قال: أصحاب بدر.15742 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {دار البوار} النار. قال: وقد بين الله ذلك وأخبرك به، فقال: {جهنم يصلونها وبئس القرار} 15743 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {دار البوار جهنم يصلونها} هي دارهم في الآخرة.يقول تعالى ذكره: ألم تنظر يا محمد {إلى الذين بدلوا نعمة الله كفرا} يقول: غيروا ما أنعم الله به عليهم من نعمه، فجعلوها كفرا به. وكان تبديلهم نعمة الله كفرا في نبي الله محمد صلى الله عليه وسلم، أنعم الله به على قريش، فأخرجه منهم وابتعثه فيهم رسولا، رحمة لهم ونعمة منه عليهم، فكفروا به، وكذبوه، فبدلوا نعمة الله عليهم به كفرا. وقوله: {وأحلوا قومهم دار البوار} يقول: وأنزلوا قومهم من مشركي قريش دار البوار، وهي دار الهلاك، يقال منه: بار الشيء يبور بورا: إذا هلك وبطل ؛ ومنه قول ابن الزبعري، وقد قيل إنه لأبي سفيان بن الحرث بن عبد المطلب:يا رسول المليك إن لساني راتق ما فتقت إذ أنا بورثم ترجم عن دار البوار وما هي، فقيل: {جهنم يصلونها وبئس القرار} يقول: وبئس المستقر هي جهنم لمن صلاها. وقيل: إن الذين بدلوا نعمة الله كفرا: بنو أمية، وبنو مخزوم. ذكر من قال ذلك:15724 - حدثنا ابن بشار وأحمد بن إسحاق، قالا: ثنا أبو أحمد، قال: ثنا سفيان، عن علي بن زيد، عن يوسف بن سعد، عن عمر بن الخطاب، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار جهنم} قال: هما الأفجران من قريش: بنو المغيرة، وبنو أمية ؛ فأما بنو المغيرة فكفيتموهم يوم بدر، وأما بنو أمية فمتعوا إلى حين.- حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: أخبرنا حمزة الزيات، عن عمرو بن مرة، قال: قال ابن عباس لعمر رضي الله عنهما: يا أمير المؤمنين، هذه الآية: {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم الأفجران من قريش أخوالي وأعمامك، فأما أخوالي فاستأصلهم الله يوم بدر، وأمأ أعمامك فأملى الله لهم إلى حين.15725 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو ذي مر، عن علي: {وأحلوا قومهم دار البوار} قال: الأفجران من قريش.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن أبي إسحاق، عن عمرو ذي مر، عن علي، مثله.15726 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان وشريك، عن أبي إسحاق، عن عمرو ذي مر، عن علي، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: بنو المغيرة وبنو أمية ؛ فأما بنو المغيرة فقطع الله دابرهم يوم بدر ؛ واما بنو أمية فمتعوا إلى حين.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت عمرا ذا مر، قال: سمعت عليا يقول في هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: الأفجران من بني أسد وبني مخزوم.- حدثنا ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن علي، قال: هم كفار قريش. يعني في قوله: {وأحلوا قومهم دار البوار جهنم} - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل أنه سمع علي بن أبي طالب، وسأله ابن الكواء عن هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش يوم بدر.- حدثنا ابن وكيع، قال: ثنا أبو النضر هاشم بن القاسم، عن شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل، قال: سمعت عليا، فذكر نحوه.- حدثنا أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن مسلم البطين، عن أبي أرطأة، عن علي في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم كفار قريش. هكذا قال أبو السائب مسلم البطين عن أبي أرطأة.- حدثنا الحسن بن محمد الزعفراني، قال: ثنا أبو معاوية الضرير، قال: ثنا إسماعيل بن سميع، عن مسلم بن أرطأة، عن علي، في قوله تعالى: {الذين بدلوا نعمة الله كفرا} قال: كفار قريش.- حدثنا الحسن بن محمد، قال: ثنا يعقوب بن إسحاق، قال: ثنا شعبة، عن القاسم بن أبي بزة، عن أبي الطفيل، عن علي، قال في قول الله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش.- حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل يحدث، قال: سمعت عليا يقول في هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: كفار قريش يوم بدر.15727 - حدثنا الحسن، قال: ثنا الفضل بن دكين، قال: ثنا بسام الصيرفي، قال: ثنا أبو الطفيل عامر بن واثلة، ذكر أن عليا قام على المنبر فقال: سلوني قبل أن لا تسألوني، ولن تسألوا بعدي مثلي ! فقام ابن الكواء فقال: من {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: منافقو قريش.- حدثنا الحسن، قال: ثنا محمد بن عبيد، قال: ثنا بسام، عن رجل قد سماه الطنافسي، قال: جاء رجل إلى علي، فقال: يا أمير المؤمنين: من {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: في قريش.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا بسام الصيرفي، عن أبي الطفيل، عن علي أنه سئل عن هذه الآية: {الذين بدلوا نعمة الله كفرا} قال: منافقو قريش.15728 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا حماد، قال: ثنا عمرو بن دينار، أن ابن عباس قال في قوله: {وأحلوا قومهم دار البوار} قال: هم المشركون من أهل بدر.15729 - حدثنا الحسن بن محمد، قال: ثنا عبد الجبار، قال: ثنا سفيان، عن عمرو، قال: سمعت عطاء يقول: سمعت ابن عباس يقول: هم والله أهل مكة {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا صالح بن عمر، عن مطرف بن طريف، عن أبى إسحاق قال: سمعت عمرا ذا مر يقول: سمعت عليا يقول على المنبر، وتلا هذه الآية: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هما الأفجران من قريش ؛ فأما أحدهما فقطع الله دابرهم يوم بدر ؛ وأما الآخر فمتعوا إلى حين.15730 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن ؛ قال: ثنا ورقاء ؛ وحدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {بدلوا نعمة الله كفرا} قال: كفار قريش.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبد الوهاب، عن مجاهد، قال: كفار قريش.حدثنا المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {بدلوا نعمة الله كفرا} كفار قريش.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عطاء، قال: سمعت ابن عباس يقول: هم والله {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قريش. أو قال: أهل مكة.15731 - حدثنا ابن وكيع وابن بشار، قالا: ثنا غندر، عن شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: قتلى يوم بدر.15732 - حدثنا ابن المثنى، قال: ثني عبد الصمد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم كفار قريش.15733 - حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا هشيم، عن حصين، عن أبي مالك وسعيد بن جبير، قالا: هم قتلى بدر من المشركين.- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس في: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هم والله أهل مكة. قال: أبو كريب: قال سفيان: يعني كفارهم.- حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عمرو بن دينار، عن ابن عباس، في قوله: {وأحلوا قومهم دار البوار} قال: هم المشركون من أهل بدر.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل بن أبي خالد، عن أبي إسحاق، عن بعض أصحاب علي، عن علي، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم الأفجران من قريش من بني مخزوم وبني أمية ؛ أما بنو مخزوم فإن الله قطع دابرهم يوم بدر ؛ وأما بنو أمية فمتعوا إلى حين.15734 - حدثني المثنى، قال: ثنا معلى بن أسد، قال: أخبرنا خالد، عن حصين، عن أبي مالك، في قول الله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} قال: هم القادة من المشركين يوم بدر.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن أبي مالك وسعيد بن جبير، قالا: هم كفار قريش من قتل ببدر.15735 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، قال: هم كفار قريش، من قتل ببدر.- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا} الآية، قال: هم مشركو أهل مكة.15736 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: أخبرني محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت هذه الآية في الذين قتلوا من قريش: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} الآية.


029-29-جَهَنَّمَ يَصْلَوْنَهَا وَبِئْسَ الْقَرَارُ

29-جهنم يصلونها وبئس القرار

5737 - حدثنا بشر بن معاذ، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} كنا نحدث أنهم أهل مكة: أبو جهل وأصحابه الذين قتلهم الله يوم بدر، قال الله: {جهنم يصلونها وبئس القرار} - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {واحلوا قومهم دار البوار} قال: هم قادة المشركين يوم بدر، أحلوا قومهم دار البوار {جهنم يصلونها} 15738 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} قال: هؤلاء المشركون من أهل بدر. وقال آخرون في ذلك، بما:15739 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن ابن عباس، قوله: {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار جهنم يصلونها} فهو جبلة بن الأيهم، والذين اتبعوه من العرب فلحقوا بالروم.وبنحو الذي قلنا في معنى قوله: {وأحلوا قومهم دار البوار} قال أهل التأويل. ذكر من قال ذلك:15740 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك: {وأحلوا قومهم دار البوار} قال: أحلوا من أطاعهم من قومهم.15741 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن عباس: {دار البوار} قال: الهلاك. قال ابن جريج، قال مجاهد: {وأحلوا قومهم دار البوار} قال: أصحاب بدر.15742 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {دار البوار} النار. قال: وقد بين الله ذلك وأخبرك به، فقال: {جهنم يصلونها وبئس القرار} 15743 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {دار البوار جهنم يصلونها} هي دارهم في الآخرة.


030-30-وَجَعَلُواْ لِلّهِ أَندَاداً لِّيُضِلُّواْ عَن سَبِيلِهِ قُلْ تَمَتَّعُواْ فَإِنَّ مَصِيرَكُمْ إِلَى النَّارِ

30-وجعلوا لله أندادا ليضلوا عن سبيله قل تمتعوا فإن مصيركم إلى النار

القول في تأويل قوله تعالى: {وجعلوا لله أندادا} يقول تعالى ذكره: وجعل هؤلاء الذين بدلوا نعمة الله كفرا لربهم أندادا، وهي جماع ند، وقد بينت معنى الند فيما مضى بشواهده بما أغنى عن إعادته، وإنما أراد أنهم جعلوا لله شركاء ؛ كما:15744 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: قوله: {وجعلوا لله أندادا} والأنداد: الشركاء.وقوله: {ليضلوا عن سبيله} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفيين: {ليضلوا} بمعنى: كي يضلوا الناس عن سبيل الله بما فعلوا من ذلك. وقرأته عامة قراء أهل البصرة: "ليضلوا " بمعنى: كي يضل جاعلو الأنداد لله عن سبيل الله. وقوله: {قل تمتعوا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهم: تمتعوا في الحياة الدنيا ! وعيدا من الله لهم لا إباحة لهم التمتع بها ولا أمرا على وجه العبادة، ولكن توبيخا وتهددا ووعيدا، وقد بين ذلك بقوله: {فإن مصيركم إلى النار} يقول: استمتعوا في الحياة الدنيا، فإنها سريعة الزوال عنكم، وإلى النار تصيرون عن قريب، فتعلمون هنالك غب تمتعكم في الدنيا بمعاصي الله وكفركم فيها به.


031-31-قُل لِّعِبَادِيَ الَّذِينَ آمَنُواْ يُقِيمُواْ الصَّلاَةَ وَيُنفِقُواْ مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلانِيَةً مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ

31-قل لعبادي الذين آمنوا يقيموا الصلاة وينفقوا مما رزقناهم سرا وعلانية من قبل أن يأتي يوم لا بيع فيه ولا خلال

القول في تأويل قوله تعالى: {قل لعبادي الذين آمنوا يقيموا الصلاة وينفقوا مما رزقناهم سرا وعلانية من قبل أن يأتي يوم لا بيع فيه ولا خلال} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد {لعبادي الذين آمنوا} بك وصدقوا أن ما جئتهم به من عندي {يقيموا الصلاة} يقول: قل لهم: فليقيموا الصلوات الخمس المفروضة عليهم بحدودها، ولينفقوا مما رزقناهم فخولناهم من فضلنا سرا وعلانية، فليؤدوا ما أوجبت عليهم من الحقوق فيها سرا وإعلانا. {من قبل أن يأتي يوم لا بيع فيه} يقول: لا يقبل فيه فدية وعوض من نفس وجب عليها عقاب الله بما كان منها من معصية ربها في الدنيا، فيقبل منها الفدية، وتترك فلا تعاقب. فسمى الله جل ثناؤه الفدية عوضا، إذ كان أخذ عوض من معتاض منه. وقوله: {ولا خلال} يقولا: وليس، هناك مخالة خليل، فيصفح عمن استوجب العقوبة عن العقاب لمخالته، بل هنالك العدل والقسط، فالخلال مصدر من قول القائل: خاللت فلانا فأنا أخاله مخالة وخلالا ؛ ومنه قول امرئ القيس:صرفت الهوى عنهن من خشيه الردى ولست بمقلي الخلال ولا قاليوجزم قوله: {يقيموا الصلاة} بتأويل الجزاء ؛ ومعناه الأمر، يراد: قل لهم ليقيموا الصلاة.15745 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {قل لعبادي الذين آمنوا يقيموا الصلاة} يعني الصلوات الخمس. {وينفقوا مما رزقناهم سرا وعلانية} : يقول: زكاة أموالهم.15746 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، في قوله: {من قبل أن يأتي يوم لا بيع فيه ولا خلال} قال قتادة: إن الله تبارك وتعالى قد علم أن في الدنيا بيوعا وخلالا يتخالون بها في الدنيا، فينظر رجل من يخالل وعلام يصاحب، فإن كان لله فليداوم، وإن كان لغير الله فإنها ستنقطع.


032-32-اللّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجَ بِهِ مِنَ الثَّمَرَاتِ رِزْقاً لَّكُمْ وَسَخَّرَ لَكُمُ

32-الله الذي خلق السماوات والأرض وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم وسخر لكم الفلك لتجري في البحر بأمره وسخر لكم الأنهار

القول في تأويل قوله تعالى: {الله الذي خلق السموات والأرض وأنزل من السماء ماء فأخرج به من الثمرات رزقا لكم وسخر لكم الفلك لتجرى في البحر بأمره وسخر لكم الأنهار} يقول تعالى ذكره: الله الذي أنشأ السموات والأرض من غير شيء أيها الناس، وأنزل من السماء غيثا أحيا به الشجر والزرع، فأثمرت رزقا لكم تأكلونه، {وسخر لكم الفلك} وهي السفن {لتجري في البحر بأمره} لكم تركبونها، وتحملون فيها أمتعتكم من بلد إلى بلد ؛ {وسخر لكم الأنهار} ماؤها شراب لكم، يقول تعالى ذكره: الذي يستحق عليكم العبادة وإخلاص الطاعة له، من هذه صفته، لا من لا يقدر على ضر ولا نفع لنفسه ولا لغيره من أوثانكم أيها المشركون وآلهتكم.15747 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء ؛ وحدثنا الحسن بن محمد، يعني الزعفراني، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وسخر لكم الأنهار} قال: بكل بلدة.


033-33-وَسَخَّر لَكُمُ الشَّمْسَ وَالْقَمَرَ دَآئِبَينَ وَسَخَّرَ لَكُمُ اللَّيْلَ وَالنَّهَارَ

33-وسخر لكم الشمس والقمر دآئبين وسخر لكم الليل والنهار

القول في تأويل قوله تعالى: {وسخر لكم الشمس والقمر دائبين} يقول تعالى ذكره: {الله الذي خلق السموات والأرض} وفعل الأفعال التي وصف. {وسخر لكم الشمس والقمر} يتعاقبان عليكم أيها الناس بالليل والنهار لصلاح أنفسكم ومعاشكم. {دائبين} في اختلافهما عليكم. وقيل: معناه: أنهما دائبان في طاعة الله.15748 - حدثنا خلف بن واصل، عن رجل، عن مقاتل بن حيان، عن عكرمة، عن ابن عباس، في قوله: {وسخر لكم الشمس والقمر دائبين} قال: دؤوبهما في طاعة الله.وقوله: {وسخر لكم الليل والنهار} يختلفان عليكم باعتقاب، إذا ذهب هذا جاء هذا بمنافعكم وصلاح أسبابكم، فهذا لكم لتصرفكم فيه لمعاشكم، وهذا لكم للسكن تسكنون فيه، ورحمة منه بكم.


034-34-وَآتَاكُم مِّن كُلِّ مَا سَأَلْتُمُوهُ وَإِن تَعُدُّواْ نِعْمَتَ اللّهِ لاَ تُحْصُوهَا إِنَّ الإِنسَانَ لَظَلُومٌ كَفَّارٌ

34-وآتاكم من كل ما سألتموه وإن تعدوا نعمت الله لا تحصوها إن الإنسان لظلوم كفار

القول في تأويل قوله تعالى: {وآتاكم من كل ما سألتموه} يقول تعالى ذكره: وأعطاكم مع إنعامه عليكم بما أنعم به عليكم من تسخير هذه الأشياء التي سخرها لكم والرزق الذي رزقكم من نبات الأرض وغروسها من كل شيء سألتموه ورغبتم إليه شيئا. وحذف الشيء الثافي اكتفاء "ما " التي أضيفت إليها "كل " ؛ وإنما جاز حذفه، لأن "من " تبعض ما بعدها، فكفت بدلالتها على التبعيض من المفعول، فلذلك جاز حذفه، ومثله قوله تعالى: {وأوتيت من كل شيء} يعني به: وأوتيت من كل شيء في زمانها شيئا. وقد قيل: إن ذلك إنما قيل على التكثير، نحو قول القائل: فلان يعلم كل شيء، وأتاه كل الناس، وهو يعني بعضهم، وكذلك قوله: {فتحنا عليهم أبواب كل شيء} وقيل أيضا: إنه ليس شيء إلا وقد سأله بعض الناس، فقيل: {وآتاكم من كل ما سألتموه} أي قد أتى بعضكم منه شيئا، وأتى آخر شيئا مما قد سأله. وهذا قول بعض نحويى أهل البصرة.وكان بعض نحويي أهل الكوفة يقول: معناه: وآتاكم من كل ما سألتموه لو سألتموه، كأنه قيل: وآتاكم من كل سولكم ؛ وقال: ألا ترى أنك تقول للرجل لم يسألك شيئا: والله لأعطينك سؤلك ما بلغت مسألتك ! وإن لم يسأل؟فأما أهل التأويل، فإنهم اختلفوا في تأويل ذلك، فقال بعضهم: معناه: وآتاكم من كل ما رغبتم إليه فيه. ذكر من قال ذلك:15749 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء ؛ وحدثني الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد: {من كل ما سألتموه} ورغبتم إليه فيه.- حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد ؛ وحدثني المثنى، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد ؛ وحدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15750 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {وآتاكم من كل ما سألتموه} قال: من كل الذي سألتموه.وقال آخرون: بل معنى ذلك: وآتاكم من كل الذي سألتموه والذي لم تسألوه. ذكر من قال ذلك:15751 - حدثنا الحسن بن محمد، قال: ثنا خلف، يعني ابن هشام، قال: ثنا محبوب، عن داود بن أبي هند، عن ركانة بن هاشم: {من كل ما سألتموه} وقال: ما سألتموه وما لم تسألوه.وقرأ ذلك آخرون: "وآتاكم من كل ما سألتموه " بتنوين "كل " وترك إضافتها إلى "ما " بمعنى: وآتاكم من كل شيء لم تسألوه ولم تطلبوه منه. وذلك أن العباد لم يسألوه الشمس والقمر والليل والنهار، وخلق ذلك لهم من غير أن يسألوه. ذكر من قال ذلك:15752 - حدثني أبو حصين، عبد الله بن أحمد بن يونس، قال: ثنا بزيع، عن الضحاك بن مزاحم في هذه الآية: "وآتاكم من كل ما سألتموه " قال: ما لم تسألوه.15753 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك أنه كان يقرأ: "من كل ما سألتموه " ويفسره: أعطاكم أشياء ما سألتموها ولم تلتمسوها، ولكن أعطيتكم برحمتي وسعتي. قال الضحاك: فكم من شيء أعطانا الله ما سألنا ولا طلبناه.- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: "وآتاكم من كل ما سألتموه " يقول: أعطاكم أشياء ما طلبتموها ولا سألتموها، صدق الله كم من شيء أعطاناه الله ما سألناه إياه ولا خطر لنا على بال.15754 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: "وآتاكم من كل ما سألتموه " قال: لم تسألوه من كل الذي آتاكم.والصواب من القول في ذلك عندنا، القراءة التي عليها قراء الأمصار، وذلك إضافة "كل " إلى "ما " بمعنى: وآتاكم من سؤلكم شيئا، على ما قد بينا قبل، لإجماع الحجة من القراء عليها ورفضهم القراءة الأخرى..لقول في تأويل قوله تعالى: {وإن تعدوا نعمة الله لا تحصوها إن الإنسان لظلوم كفار} يقول تعالى ذكره: وإن تعدوا أيها الناس نعمة الله التي أنعمها عليكم لا تطيقوا إحصاء عددها والقيام بشكرها إلا بعون الله لكم عليها. {إن الإنسان لظلوم كفار} يقول: إن الإنسان الذي بدل نعمة الله كفرا لظلوم: يقول: لشاكر غير من أنعم عليه، فهو بذلك من فعله واضع الشكر في غير موضعه ؛ وذلك أن الله هو الذي أنعم عليه بما أنعم واستحق عليه إخلاص العبادة له، فعبد غيره وجعل له أندادا ليضل عن سبيله، وذلك هو ظلمه. وقوله: {كفار} يقول: هو جحود نعمة الله التي أنعم بها عليه لصرفه العبادة إلى غير من أنعم عليه، وتركه طاعة من أنعم عليه.15755 - حدثنا الحسن بن محمد، قال: ثنا يزيد بن هارون، قال: ثنا مسعر، عن سعد بن إبراهيم، عن طلق بن حبيب، قال: إن حق الله أثقل من أن تقوم به العباد، وإن نعم الله أكثر من أن تحصيها العباد ؛ ولكن أصبحوا توابين وأمسوا توابين.


035-35-وَإِذْ قَالَ إِبْرَاهِيمُ رَبِّ اجْعَلْ هَـذَا الْبَلَدَ آمِناً وَاجْنُبْنِي وَبَنِيَّ أَن نَّعْبُدَ الأَصْنَامَ

35-وإذ قال إبراهيم رب اجعل هـذا البلد آمنا واجنبني وبني أن نعبد الأصنام

القول في تأويل قوله تعالى: {وإذ قال إبراهيم رب اجعل هذا البلد آمنا واجنبني وبنى أن نعبد الأصنام} يقول تعالى ذكره: {و} اذكر يا محمد {إذ قال إبراهيم رب اجعل هذا البلد آمنا} يعني الحرم، بلدا آمنا أهله وسكانه. {واجنبني وبني أن نعبد الأصنام} يقال منه: جننته الشر فأنا أجنبه جنبا وجنبته الشر، فأنا أجنبه تجنيبا، وأجنبته ذلك فأنا أجنبه إجنابا. ومن "جنبت " قول الشاعر:وتنفض مهده شفقا عليه وتجنبه قلائصنا الصعاباومعنى ذلك: أبعدني وبني من عبادة الأصنام، والأصنام: جمع صنم، والصنم: هو التمثال المصور، كما قال رؤبة بن العجاج في صفة امرأة:وهنانة كالزون يجلى صنمة تضحك عن أشنب عذب ملثمةوكذلك كان مجاهد يقول:15756 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وإذ قال إبراهيم رب اجعل هذا البلد آمنا واجنبني وبنى أن نعبد الأصنام} قال: فاستجاب الله لإبراهيم دعوته في ولده، قال: فلم يعبد أحد من ولده صنما بعد دعوته. والصنم: التمثال المصور، ما لم يكن صنما فهو وثن. قال: واستجاب الله له، وجعل هذا البلد آمنا، ورزق أهله من الثمرات، وجعله إماما، وجعل من ذريته من يقيم الصلاة، وتقبل دعاءه، فأراه مناسكة، وتاب عليه.15757 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: كان إبراهيم التيمي يقص، ويقول في قصصه: من يأمن من البلاء بعد خليل الله إبراهيم، حين يقول: رب {واجنبني وبنى أن نعبد الأصنام}


036-36-رَبِّ إِنَّهُنَّ أَضْلَلْنَ كَثِيراً مِّنَ النَّاسِ فَمَن تَبِعَنِي فَإِنَّهُ مِنِّي وَمَنْ عَصَانِي فَإِنَّكَ غَفُورٌ رَّحِيمٌ

36-رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم

وقوله: {رب إنهن أضللن كثيرا من الناس} يقول: يا رب إن الأصنام أضللن: يقول: أزلن كثيرا من الناس عن طريق الهدى وسبيل الحق حتى عبدوهن، وكفروا بك.15758 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنهن أضللن كثيرا من الناس} يعني الأوثان.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة: {إنهن أضللن كثيرا من الناس} قال: الأصنام.وقوله: {فمن تبعني فإنه مني} يقول: فمن تبعني على ما أنا عليه من الإيمان بك وإخلاص العبادة لك وفراق عبادة الأوثان، فإنه مني: يقول: فإنه مستن بسنتي، وعامل بمثل عملي. {ومن عصاني فإنك غفور رحيم} يقول: ومن خالف أمري فلم يقبل مني ما دعوته إليه، وأشرك بك، فإنه غفور لذنوب المذنبين الخطائين بفضلك، رحيم بعبادك تعفو عمن تشاء منهم. كما:15759 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم} اسمعوا إلى قول خليل الله إبراهيم، لا والله ما كانوا طعانين ولا لعانين ! كان يقال: إن من أشر عباد الله كل طعان لعان، قال نبي الله ابن مريم علي السلام: {إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم} 15760 - حدثني المثنى، قال: ثنا أصبغ بن الفرج، قال: أخبرني ابن وهب، قال: ثنا عمرو بن الحارث أن بكر بن سوادة، حدثه عن عبد الرحمن بن جبير، عن عبد الله بن عمرو بن العاص، أن رسول الله صلى الله عليه وسلم تلا قول إبراهيم: {رب إنهن أضللن كثيرا من الناس فمن تبعني فإنه مني ومن عصاني فإنك غفور رحيم} وقال عيسى: {إن تعذبهم فإنهم عبادك وإن تغفر لهم فإنك أنت العزيز الحكيم} فرفع يديه ثم قال: اللهم أمتي، اللهم أمتي ! وبكى. فقال الله تعالى: يا جبرئيل اذهب إلى محمد -وربك أعلم- فاسأله ما يبكيه؟ فأتاه جبرئيل فسأله، فأخبره رسول الله صلى الله عليه وسلم ما قال. قال: فقال الله: يا جبرئيل اذهب إلى محمد وقل له: إنا سنرضيك في أمتك ولا نسوءك !


037-37-رَّبَّنَا إِنِّي أَسْكَنتُ مِن ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِندَ بَيْتِكَ الْمُحَرَّمِ رَبَّنَا لِيُقِيمُواْ الصَّلاَةَ فَاجْعَلْ

37-ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة فاجعل أفئدة من الناس تهوي إليهم وارزقهم من الثمرات لعلهم يشكرون

.لقول في تأويل قوله تعالى: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة فاجعل أفئدة من الناس تهوى إليهم} وقال إبراهيم خليل الرحمن هذا القول حين أسكن إسماعيل وأمه هاجر -فيما ذكر- مكة. كما:15761 - حدثني يعقوب بن إبراهيم والحسن بن محمد قالا: ثنا إسماعيل بن إبراهيم، عن أيوب، قال: نبئت عن سعيد بن جبير، أنه حدث عن ابن عباس، قال: إن أول من سعى بين الصفا والمروة لأم إسماعيل ؛ وإن أول ما أحدث نساء العرب جر الذيول لمن أم إسماعيل. قال: لما فرت من سارة، أرخت من ذيلها لتعفي أثرها، فجاء بها إبراهيم ومعها إسماعيل حتى انتهى بهما إلى موضع البيت، فوضعهما ثم رجع، فاتبعته، فقالت: إلى أي شيء تكلنا؟ إلى طعام تكلنا؟ إلى شراب تكلنا؟ فجعل لا يرد عليها شيئا، فقالت: الله أمرك بهذا؟ قال: نعم، قالت: إذن لا يضيعنا. قال: فرجعت ومضى حتى إذا استوى على ثنية كداء، أقبل على الوادي فدعا، فقال: {ربن إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم ربنا ليقيموا الصلاة فاجعل أفئدة من الناس تهوى إليهم وارزقهم من الثمرات لعلهم يشكرون} قال: ومع الإنسانة شنة فيها ماء فنفد الماء فعطشت وانقطع لبنها، فعطش الصبي، فنظرت أي الجبال أدنى من الأرض، فصعدت بالصفا، فتسمعت هل تسمع صوتا أو ترى أنيسا ؛ فلم تسمع، فانحدرت، فلما أتت على الوادي سعت وما تريد السعي، كالإنسان المجهود الذي يسعى وما يريد السعي، فنظرت أي الجبال أدنى من الأرض، فصعدت المروة فتسمعت هل تسمع صوتا، أو ترى أنيسا ؛ فسمعت صوتا، فقالت كالإنسان الذي يكذب سمعه: صه ! حتى استيقنت، فقالت: قد أسمعتني صوتك فأغثني، فقد هلكت وهلك من معي ! فجاء الملك فجاء بها حتى انتهى بها إلى موضع زمزم، فضرب بقدمه ففارت عينا، فعجلت الإنسانة فجعلت في شنتها، فقال رسول الله صلى الله عليه وسلم: "رحم الله أم إسماعيل لولا أنها عجلت لكانت زمزم عينا معينا " . وقال لها الملك: لا تخافي الظمأ على أهل هذا البلد، فإنما هي عين لشرب ضيفان الله. وقال: إن أبا هذا الغلام سيجيء، فيبنيان لله بيتا هذا موضعه. قال: ومرت رفقة من جرهم تريد الشام، فرأوا الطير على الجبل، فقالوا: إن هذا الطير لعائف على ماء، فهل علمتم بهذا الوادي من ماء؟ فقالوا: لا. فأشرفوا فإذا هم بالإنسانة، فأتوها فطلبوا إليها أن ينزلوا معها، فأذنت لهم. قال: وأتى عليها ما يأتي على هؤلاء الناس من الموت، فماتت، وتزوج إسماعيل امرأة منهم، فجاء إبراهيم فسأل عن منزل إسماعيل حتى دل عليه، فلم يجده، ووجد امرأة له فظة غليظة، فقال لها: إذا جاء زوجك فقولي له: جاء ههنا شيخ من صفته كذا وكذا، وإنه يقول لك: إني لا أرضى لك عتبه بابك فحولها ! وانطلق ؛ فلما جاء إسماعيل أخبرته، فقال: ذاك أبي وأنت عتبة بأبي، فطلقها وتزوج امرأة أخرى منهم. وجاء إبراهيم حتى انتهى إلى منزل إسماعيل، فلم يجده، ووجد امرأة له سهلة طليقة، فقال لها: أين انطلق زوجك؟ فقالت: انطلق إلى الصيد، قال: فما طعامكم؟ قالت: اللحم والماء، قال: اللهم بارك لهم في لحمهم ومائهم ! اللهم بارك لهم في لحمهم ومائهم ! ثلاثا. وقال لها: إذا جاء زوجك فأخبريه، قولي: جاء ههنا شيخ من صفته كذا وكذا، وإنه يقول لك: قد رضيت لك عتبة بابك، فأثبتها ! فلما جاء إسماعيل أخبرته. قال: ثم جاء الثالثة، فرفعا القواعد من البيت.- حدثنا الحسن بن محمد، قال: ثني يحيى بن عباد، قال: ثنا حماد بن سلمة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: جاء نبي الله إبراهيم بإسماعيل وهاجر، فوضعهما بمكة في موضع زمزم ؛ فلما مضى نادته هاجر: يا إبراهيم إنما أسألك ثلاث مرات: من أمرك أن تضعني بأرض ليس فيها ضرع ولا زرع ولا أنيس ولا زاد ولا ماء؟ قال: ربي أمرني، قالت: فإنه لن يضيعنا. قال: فلما قفا إبراهيم قال: {ربنا إنك تعلم ما نخفي وما نغلن} يعني من الحزن {وما يخفى على الله من شيء في الأرض ولا في السماء} فلما ظمئ إسماعيل جعل يدحض الأرض بعقبه، فذهبت هاجر حتى علت الصفا، والوادي يومئذ لاخ - يعني عميق - فصعدت الصفا، فأشرفت لتنظر هل ترى شيئا ؛ فلم تر شيئا، فانحدرت فبلغت الوادي، فسعت فيه حتى خرجت منه، فأتت المروة، فصعدت فاستشرفت هل تر شيئا، فلم تر شيئا. ففعلت ذلك سبع مرات، ثم جاءت من المروة إلى إسماعيل، وهو يدحض الأرض بقلبه، وقد نبعت العين وهي زمزم. فجعلت تفحص الأرض بيدها عن الماء، فكلما اجتمع ماء أخذته بقدحها، وأفرغته في سقائها. قال: فقال النبي صلى الله عليه وسلم: "يرحمها الله لو تركتها لكانت عينا سائحة تجري إلى يوم القيامة " . قال: وكانت جرهم يومئذ بواد قريب من مكة ؛ قال: ولزمت الطير الوادي حين رأت الماء ؛ فلما رأت جرهم الطير لزمت الوادي، قالوا: ما لزمته إلا وفيه ماء، فجاؤوا إلى هاجر، فقالوا: إن شئت كنا معك وآنسناك والماء ماؤك، قالت: نعم. فكانوا معها حتى شب إسماعيل، وماتت هاجر فتزوج إسماعيل امرأة منهم ؛ قال: فاستأذن إبراهيم سارة أن يأتي، هاجر، فأذنت له وشرطت عليه أن لا ينزل، فقدم إبراهيم وقد ماتت هاجر، فذهب إلى بيت إسماعيل، فقال لامرأته: أين صاحبك؟ قالت: ليس ههنا ذهب يتصيد، وكانإسماعيل يخرج من الحرم فيتصيد ثم يرجع، فقال إبراهيم: هل عندك ضيافة، هل عندك طعام أو شراب؟ قالت: ليس عندي، وما عندي أحد. فقال إبراهيم: إذا جاء زوجك فأقرئيه السلام وقولي له: فليغير عتبة بابه ! وذهب إبراهيم، وجاء إسماعيل، فوجد ريح أبيه، فقال لامرأته: هل جاءك أحد؟ فقالت: جاءني شيخ كذا وكذا، كالمستخفة بشأنه، قال: فما قال لك؟ قالت: قال لي: أقرئي زوجك السلام وقولي له: فليغير عتبة بابه، فطلقها وتزوج أخرى. فلبث إبراهيم ما شاء الله أن يلبث، ثم استأذن سارة أن يزور إسماعيل، فأذنت له، وشرطت عليه أن لا ينزل، فجاء إبراهيم حتى انتهى إلى باب إسماعيل، فقال لامرأته: أين صاحبك؟ قالت: ذهب يصيد، وهو يجيء الآن إن شاء الله، فأنزل يرحمك الله ! قال لها: هل عندك ضيافة؟ قالت: نعم، قال: هل عندك خبز أو بر أو تمر أو شعير؟ قالت: لا. فجاءت باللبن واللحم، فدعا لهما بالبركة، فلو جاءت يومئذ بخبز أو بر أو شعير أو تمر لكانت أكثر أرض الله برا وشعيرا وتمرا، فقالت له: أنزل حتى أغسل رأسك ! فلم ينزل، فجاءته بالمقام فوضعته عن شقه الأيمن، فوضع قدمه عليه، فبقي أثر قدمه عليه، فغسلت شق رأسه الأيمن، ثم حولت المقام إلى شقه الأيسر فغسلت شقه - الأيسر، فقال لها: إذا جاء زوجك فأقرئيه السلام، وقوفي له: قد استقامت عتبة بابك ! فلما جاء إسماعيل وجد ريح أبيه، فقال لامرأته: هل جاءك أحد؟ فقالت: نعم، شيخ أحسن الناس وجها وأطيبه ريحا، فقال لي كذا وكذا، وقلت له كذا وكذا، وغسلت رأسه، وهذا موضع قدمه على المقام. قال: وما قال لك؟ قالت: قال لي: إذا جاء زوجك فأقرئيه السلام وقولي له: قد استقامت عتبة بابك، قال: ذاك إبراهيم، فلبث ما شاء الله أن يلبث، وأمره الله ببناء البيت، فبناه هو وإسماعيل ؛ فلما بنياه قيل: أذن في الناس بالحج ! فجعل لا يمر بقوم إلا قال: أيها الناس إنه قد بني لكم بيت فحجوه، فجعل لا يسمعه أحد، صخرة ولا شجرة ولا شيء، إلا قال: لبيك اللهم لبيك. قال: وكان بين قوله: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} وبين قوله: {الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق} كذا وكذا عاما، لم يحفظ عطاء.15762 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربنا إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} وإنه بيت طهره الله من السوء، وجعله قبلة، وجعله حرمه، اختاره نبي الله إبراهيم لولده.15763 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {غير ذي زرع} قال: مكة لم يكن بها زرع يومئذ.15764 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني ابن كثير، قال القاسم في حديثه: قال: أخبرني عمرو بن كثير "قال أبو جعفر " : فغيرته أنا فجعلته: قال أخبرني ابن كثير، وأسقطت عمرا، لأني لا أعرف إنسانا يقال له عمرو بن كثير حدث عنه ابن جريج، وقد حدث به معمر عن كثير بن كثير بن المطلب بن أبي وداعة، وأخشى أن يكون حديث ابن جريج أيضا عن كثير بن كثير، قال: كنت أنا وعثمان بن أبي سليمان في أناس مع سعيد بن جبير ليلا، فقال سعيد بن جبير للقوم: سلوني قبل ألا تسألوني ! فسأله القوم فأكثروا، وكان فيما سئل عنه أن قيل له: أحق ما سمعنا في المقام؟ فقال سعيد: ماذا سمعتم؟ قالوا: سمعنا أن إبراهيم رسول الله حين جاء من الشام، كان حلف لامرأته أن لا ينزل مكة حتى يرجع، فقرب له المقام، فنزل عليه. فقال سعيد: ليس كذاك: حدثنا ابن عباس، ولكنه حدثنا حين كان بين أم إسماعيل وسارة ما كان أقبل بإسماعيل، ثم ذكر مثل حديث أيوب غير أنه زاد في حديثه، قال: قال أبو القاسم صلى الله عليه وسلم: "ولذلك طافة الناس بين الصفا والمروة " . ثم حدث وقال: قال أبو القاسم صلى الله عليه وسلم: "طلبوا النزول معها وقد أحبت أم إسماعيل الأنس، فنزلوا وبعثوا إلى أهلهم فقدموا، وطعامهم الصيد، يخرجون من الحرم ويخرج إسماعيل معهم يتصيد ؛ فلما بلغ انكحوه، وقد توفيت أمه قبل ذلك " . قال: وقال رسول الله صلى الله عليه وسلم: "لما دعا لهما أن يبارك لهم في اللحم والماء، قال لها: هل من حب أو غيره من الطعام؟ قالت: لا، ولو وجد يومئذ لها حبا لدعا لها بالبركة فيه " . قال ابن عباس: ثم لبث ما شاء الله أن يلبث، ثم جاء فوجد إسماعيل قاعدا تحت دوحة إلى ناحية البئر يبرى نبلا له، فسلم عليه ونزل إليه، فقعد معه وقال: يا إسماعيل، إن الله قد أهرني بأمر. قال إسماعيل: فأطع ربك فيما أمرك ! قال إبراهيم: أمرني أن أبني له بيتا. قال إسماعيل: ابن ! قال ابن عباس: فأشار له إبراهيم إلى أكمة بين يديه مرتفعة على ما حولها يأتيها السيل من نواحيها، ولا يركبها. قال: فقاما يحفران عن القواعد يرفعانها ويقولان: {ربنا تقبل منا إنك أنت السميع العليم} ربنا تقبل منا إنك سميع الدعاء. وإسماعيل يحمل الحجارة على رقبته، والشيخ إبراهيم يبني. فلما ارتفع البنيان وشق على الشيخ تناوله، قرب إليه إسماعيل هذا الحجر، فجعل يقوم عليه ويبني، ويحوله في نواحي البيت حتى انتهى. يقول ابن عباس: فذلك مقام إبراهيم وقيامه عليه.15765 - حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {ربنا إني اسكنت من ذريتي بواد غير ذي زرع} قال: أسكن إسماعيل وأمه مكة.15766 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن عطاء بن السائب، عن سعيد بن جبير: {إني أسكنت من ذريتي بواد غير ذي زرع} قال: حين وضع إسماعيل.قال أبو جعفر: فتأويل الكلام إذن: ربنا إني أسكنت بعض ولدي بواد غير ذي زرع. وفي قوله صلى الله عليه وسلم دليل على أنه لم يكن هنالك يومئذ ماء، لأنه لو كان هنالك ماء لم يصفه بأنه غير ذي زرع عند بيتك الذي حرمته على جميع خلقك أن يستحلوه. وكان تحريمه إياه فيما ذكر كما:15767 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن عمر بن الخطاب قال في خطبته: إن هذا البيت أول من وليه أناس من طسم، فعصوا ربهم واستحلوا حرمته، واستخفوا بحقه، فأهلكهم الله. ثم وليهم أناس من جرهم فعصوا ربهم واستحلوا حرمته واستخفوا بحقه، فأهلكهم الله. ثم وليتموه معاشر قريش، فلا تعصوا ربه، ولا تستحلوا حرمته، ولا تستخفوا بحقه ! فوالله لصلاة فيه أحب إلى من مئة صلاة بغيره، واعلموا أن المعاصي فيه على نحو من ذلك.وقال: {إني أسكنت من ذريتي بواد غير ذي زرع} ولم يأت بما وقع عليه الفعل، وذلك أن حظ الكلام أن يقال: إني أسكنت من ذريتي جماعة، أو رجلا، أو قوما، وذلك غير جائز مع "من " لدلالتها على المراد من الكلام، والعرب تفعل ذلك معها كثيرا، فتقول: قتلنا من بني فلان، وطعمنا من الكلأ، وشربنا من الماء ؛ ومنه قول الله تعالى: {أن أفيضوا علينا من الماء أو مما رزقكم الله} فإن قال قائل: وكيف قال إبراهيم حين أسكن ابنه مكة {إني أسكنت من ذريتي بواد غير ذي زرع عند بيتك المحرم} وقد رويت في الأخبار التي ذكرتها أن إبراهيم بنى البيت بعد ذلك بمدة؟ قيل: قد قيل في ذلك أقوال قد ذكرتها في سورة البقرة، منها أن معناه: عند بيعك المحرم الذي كان قبل أن ترفعه من الأرض حين رفعته أيام الطوفان، ومنها: عند بيتك المحرم الذي قد مضى في سابق علمك أنه يحدث في هذا البلد. وقوله {المحرم} على ما قاله قتادة معناه: المحرم من استحلال حرمات الله فيه، والاستخفاف بحقه. وقوله: {ربنا ليقيموا الصلاة} يقول: فعلت ذلك يا ربنا كي تؤدى فرائضك من الصلاة التي أوجبتها عليهم في بيتك المحرم. وقوله: {فاجعل أفئدة من الناس تهوي إليهم} يخبر بذلك تعالى ذكر. عن خليله إبراهيم أنه سأله في دعائه أن يجعل قلوب بعض خلقه تنزع إلى مساكن ذريته الذين أسكنهم بواد غير ذي زرع عند بيته المحرم. وذلك منه دعاء لهم بأن يرزقهم حج بيته الحرام ؛ كما:15768 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عمرو بن أبي قيس، عن عطاء، عن سعيد بن جبير: {أفئدة من الناس تهوي إليهم} ولو قال: "أفئدة الناس تهوي إليهم " لحجت اليهود والنصارى والمجوس، ولكنه قال: {أفئدة من الناس تهوي إليهم} فهم المسلمون.15769 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {فاجعل أفئدة من الناس تهوي إليهم} قال: لو كانت "أفئدة الناس " لازدحمت عليه فارس والروم، ولكنه "أفئدة من الناس " .- حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن منصور، عن مجاهد: {فاجعل أفئدة من الناس تهوي إليهم} قال: لو قال: "أفئدة الناس تهوي إليهم " ، لازدحمت عليهم فارس والروم.حدثنا الحسن بن محمد، قال: ثنا علي، يعني بن الجعد، قال: أخبرنا جرير، عن منصور، عن مجاهد، مثله.15770 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سألت عكرمة عن هذه الآية: {فاجعل أفئدة من الناس تهوي إليهم} فقال: قلوبهم تهوي إلى البيت.15771 - حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن الحكم، عن عكرمة وعطاء وطاوس: {فاجعل أفئدة من الناس تهوي إليهم} البيت تهوي إليه قلوبهم يأتونه.- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا سعيد، عن الحكم، قال: سألت عطاء وطاوسا وعكرمة، عن قوله: {فاجعل أفئدة من الناس تهوي إليهم} قالوا: الحج.- حدثنا الحسن، قال: ثنا شبابة وعلي بن الجعد، قالا: أخبرنا سعيد، عن الحكم، عن عطاء وطاوس وعكرمة في قوله: {فاجعل أفئدة من الناس تهوي إليهم} قال: هواهم إلى مكة أن يحجوا.- حدثني المثنى، قال: ثنا آدم، قال: ثنا شعبة، عن الحكم، قال: سألت طاوسا وعكرمة وعطاء ابن أبي رباح، عن قوله: {فاجعل أفئدة من الناس تهوي إليهم} فقالوا: اجعل هواهم الحج.15772 - حدثنا الحسن، قال: ثنا يحيى بن عباد، قال: ثنا حماد بن سلمة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لو كان إبراهيم قالا: "فاجعل أفئدة الناس تهوي إليهم " لحجه اليهود والنصارى والناس كلهم، ولكنه قال: {أفئدة من الناس تهوي إليهم} 15773 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاجعل أفئدة من الناس تهوي إليهم} قال: تنزع إليهم.حدثنا الحسن، قال: ثنا عبد الوهاب بن عطاء، عن سعيد، عن قتادة، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قالا: أخبرنا معمر، عن قتادة، مثله.وقال آخرون: إنما دعا لهم أن يهووا السكنى بمكة. ذكر من قال ذلك:15774 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاجعل أفئدة من الناس تهوي إليهم} قال: إن إبراهيم خليل الرحمن سأل الله أن يجعل أناسا من الناس يهوون سكنى أو سكن مكة.وقوله: {وارزقهم من الثمرات} يقول تعالى ذكره: وارزقهم من ثمرات النبات والأشجار ما رزقت سكان الأرياف والقرى التي هي ذوات المياه والنهار، وإن كنت أسكنتهم واديا غير ذي زرع ولا ماء. فرزقهم جل ثناؤه ذلك، كما:15775 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا هشام، قال: قرأت على محمد بن مسلم الطائفي أن إبراهيم لما دعا للحرم: {وارزق أهله من الثمرات} نقل الله الطائف من فلسطين.وقوله: {لعلهم يشكرون} يقول: ليشكروك على ما رزقتهم وتنعم به عليهم.


038-38-رَبَّنَا إِنَّكَ تَعْلَمُ مَا نُخْفِي وَمَا نُعْلِنُ وَمَا يَخْفَى عَلَى اللّهِ مِن شَيْءٍ فَي الأَرْضِ وَلاَ فِي السَّمَاء

38-ربنا إنك تعلم ما نخفي وما نعلن وما يخفى على الله من شيء في الأرض ولا في السماء

القول في تأويل قوله تعالى: {ربنا إنك تعلم ما نخفي وما نعلن وما يخفى على الله من شيء في الأرض ولا في السماء} وهذا خبر من الله تعالى ذكره عن استشهاد خليله إبراهيم إياه على ما نوى وقصد بدعائه وقيله {رب اجعل هذا البلد آمنا واجنبني وبني أن نعبد الأصنام} الآية، وأنه إنما قصد بذلك رضا الله عنه في محبته أن يكون ولده من أهل الطاعة لله، وإخلاص العبادة له على مثل الذي هو له، فقال: ربنا إنك تعلم ما تخفي قلوبنا عند مسألتنا ما نسألك، وفي غير ذلك من أحوالنا، وما نعلن من دعائنا، فنجهر به وغير ذلك من أعمالنا، وما يخفى عليك يا ربنا من شيء يكون في الأرض ولا في السماء ؛ لأن ذلك كله ظاهر لك متجل باد، لأنك مدبره وخالقه، فكيف يخفى عليك.


039-39-الْحَمْدُ لِلّهِ الَّذِي وَهَبَ لِي عَلَى الْكِبَرِ إِسْمَاعِيلَ وَإِسْحَاقَ إِنَّ رَبِّي لَسَمِيعُ الدُّعَاء

39-الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق إن ربي لسميع الدعاء

القول في تأويل قوله تعالى: {الحمد لله الذي وهب لي على الكبر إسماعيل وإسحاق إن ربي لسميع الدعاء} يقول: الحمد لله الذي رزقني على كبر من السن ولدا إسماعيل وإسحاق. {إن ربي لسميع الدعاء} يقول: إن ربي لسميع دعائي الذي أدعوه به، وقولي: {اجعل هذا البلد آمنا واجنبني وبني أن نعبد الأصنام} وغير ذلك من دعائي ودعاء غيري، وجميع ما نطق به ناطق لا يخفى عليه منه شيء.15776 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن ضرار بن مرة، قال: سمعت شيخا يحدث سعيد بن جبير، قال: بشر إبراهيم بعد سبع عشرة ومئة سنة.


040-40-رَبِّ اجْعَلْنِي مُقِيمَ الصَّلاَةِ وَمِن ذُرِّيَّتِي رَبَّنَا وَتَقَبَّلْ دُعَاء

40-رب اجعلني مقيم الصلاة ومن ذريتي ربنا وتقبل دعاء

القول في تأويل قوله تعالى: {رب اجعلني مقيم الصلاة ومن ذريتي ربنا وتقبل دعاء} يقول: رب اجعلني مؤديا ما ألزمتني من فريضتك التي فرضتها علي من الصلاة. {ومن ذريتي} يقول: واجعل أيضا من ذريتي مقيمي الصلاة لك. {ربنا وتقبل دعاء} يقول: ربنا وتقبل عملي الذي أعمله لك وعبادتي إياك. وهذا نظير الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: "إن الدعاء هو العبادة " ثم قرأ: {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين}


041-41-رَبَّنَا اغْفِرْ لِي وَلِوَالِدَيَّ وَلِلْمُؤْمِنِينَ يَوْمَ يَقُومُ الْحِسَابُ

41-ربنا اغفر لي ولوالدي وللمؤمنين يوم يقوم الحساب

القول في تأويل قوله تعالى: {ربنا اغفر لي ولوالدي وللمؤمنين يوم يقوم الحساب} وهذا دعاء من إبراهيم صلوات الله عليه لوالديه بالمغفرة، واستغفار منه لهما. وقد أخبر الله عز ذكره أنه لم يكن {استغفار إبراهيم لأبيه إلا عن موعدة وعدها إياه فلما تبين له أنه عدو الله تبرأ منه إن إبراهيم لأواه حليم} وقد بينا وقت تبرئه منه فيما مضى، بما أغنى عن إعادته. وقوله: {وللمؤمنين} يقول: وللمؤمنين بك ممن تبعني على الدين الذي أنا عليه، فأطاعك في أمرك ونهيك. وقوله: {يوم يقوم الحساب} يعني: يقوم الناس للحساب ؛ فاكتفى بذكر الحساب من ذكر الناس، إذ كان مفهوما معناه.


042-42-وَلاَ تَحْسَبَنَّ اللّهَ غَافِلاً عَمَّا يَعْمَلُ الظَّالِمُونَ إِنَّمَا يُؤَخِّرُهُمْ لِيَوْمٍ تَشْخَصُ فِيهِ الأَبْصَارُ

42-ولا تحسبن الله غافلا عما يعمل الظالمون إنما يؤخرهم ليوم تشخص فيه الأبصار

القول في تأويل قوله تعالى: {ولا تحسبن الله غافلا عما يعمل الظالمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ولا تحسن الله} يا محمد {غافلا} ساهيا {عما بعمل} هؤلاء المشركون من قومك، بل هو عالم بهم وبأعمالهم محصيها عليهم، ليجزيهم جزاءهم في الحين الذي قد سبق في علمه أنه يجزيهم فيه.15777 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا علي بن ثابت، عن جعفر بن برقان، عن ميمون بن مهران في قوله: {ولا تحسبن الله غافلا عما يعمل الظالمون} قال: هي وعيد للظالم وتعزية للمظلوم..القول في تأويل قوله تعالى: {إنما يؤخرهم ليوم تشخص فيه الأبصار} يقول تعالى ذكره: إنما يؤخر ربك يا محمد هؤلاء الظالمين الذين يكذبونك ويجحدون نبوتك، ليوم تشخص فيه الأبصار. يقول: إنما يؤخر عقابهم وإنزال العذاب بهم، إلى يوم تشخص فيه أبصار الخلق ؛ وذلك يوم القيامة، كما:15778 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ليوم تشخص فيه الأبصار} شخصت فيه والله أبصارهم، فلا ترتد إليهم.


043-43-مُهْطِعِينَ مُقْنِعِي رُءُوسِهِمْ لاَ يَرْتَدُّ إِلَيْهِمْ طَرْفُهُمْ وَأَفْئِدَتُهُمْ هَوَاء

43-مهطعين مقنعي رءوسهم لا يرتد إليهم طرفهم وأفئدتهم هواء

وأما قوله: {مهطعين} فإن أهل التأويل اختلفوا في معناه ؛ فقال بعضهم: معناه: مسرعين. ذكر من قال ذلك:15779 - حدثنا ابن وكيع، قال: ثنا هاشم بن القاسم، عن أبي سعيد المؤدب، عن سالم، عن سعيد بن جبير: {مهطعين} قال: النسلان، وهو الخبب - أو ما دون الخبب، شك أبو سعيد - يخبون وهم ينظرون.15780 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مهطعين} قال: مسرعين.15781 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مهطعين} يقول: منطلقين عامدين إلى الداعي.وقال آخرون: معنى ذلك: مديمي النظر. ذكر من قال ذلك:15782 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {مهطعين} يعني بالإهطاع: النظر من غير أن يطرف.15783 - حدثنا ابن وكيع، قال: ثني أبي، عن أبيه، عن سعيد بن مسروق، عن أبي الضحى: {مهطعين} قال: الإهطاع: التحميج الدائم الذي لا يطرف.15784 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن أبي الخير بن تميم بن حذلم، عن أبيه، في قوله: {مهطعين} قال: الإهطاع: التحميج.15785 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {مهطعين} قال: شدة النظر الذي لا يطرف.- حدثني المثنى، قال: أخبرنا عمرو، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {مهطعين} قال: شدة النظر في غير طرف.- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {مهطعين} الإهطاع: شدة النظر في غير طرف.15786 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {مهطعين} قال: مديمي النظر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معنى ذلك: لا يرفع رأسه. ذكر من قال ذلك:15787 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مهطعين} قال: المهطع الذي لا يرفع رأسه.والإهطاع في كلام العرب بمعنى الإسراع أشهر منه بمعنى إدامة النظر، ومن الإهطاع بمعنى الإسراع، قول الشاعر:وبمهطع سرح كأن زمامه في رأس جذع من أوال مشذبوقول الآخر:بمستهطع رسل كأن جديله بقيدوم رعن من صوام ممنعوقوله: {مقنعي رؤوسهم} يعني رافعي رؤوسهم. وإقناع الرأس: رفعه ؛ ومنه قول الشماخ:يباكرن العضاه بمقنعات نواجذهن كالحدا الوقيعيعني: أنهن يباكرن العضاة برؤسهن مرفوعات إليها لتتناول منها، ومنه أيضا قول الراجز.أنغض نحوي رأسه وأقنعا كأنما أبصر شيئا أطمعاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15788 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {مقنعي رؤوسهم} قال: الإقناع: رفع رؤوسهم.15789 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحسين بن محمد، قال: ثنا ورقاء، وقال الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {مقنعي رؤوسهم} قال: رافعيها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.15790 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن أبي سعد، قال: قال الحسن: وجوه الناس يوم القيامة إلى السماء لا ينظر أحد إلى أحد.15791 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عثمان بن الأسود، أنه سمع مجاهدا يقول في قوله: {مهطعين مقنعي رؤوسهم} قال: رافع رأسه هكذا، {لا يرتد إليهم طرفهم} 15792 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر عن الضحاك، في قوله: {مقنعي رؤوسهم} قال: رافعي رؤوسهم.15793 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {مقنعي رؤوسهم} قال: الإقناع رفع رؤوسهم.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مقنعي رؤوسهم} قال: المقنع الذي يرفع رأسه شاخصا بصره لا يطرف.- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {مقنعي رؤوسهم} قال: رافعيها.15794 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مقنعي رؤوسهم} قال: المقنع الذي يرفع رأسه.حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: {مقنعي رؤوسهم} قال: رافعي رؤوسهم.15795 - حدثنا ابن وكيع، قال: ثنا هاشم بن القاسم، عن أبي سعيد، عن سالم، عن سعيد: {مقنعي رؤوسهم} قال: رافعي رؤوسهم.وقوله: {لا يرتد إليهم طرفهم} يقول: لا ترجع إليهم لشدة النظر أبصارهم. كما:15796 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله {لا يمتد إليهم طرفهم وأفئدتهم هواء} قال: شاخصة أبصارهم.وقوله: {وأفئدتهم هواء} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: متخرقة لا تعي من الخير شيئا. ذكر من قال ذلك:15797 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن مرة، في قوله: {وأفئدتهم هواء} قال: متخرقة لا تعي شيئا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا مالك بن مغول، عن أبي إسحاق، عن مرة، بمثل ذلك.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن مرة، مثله.محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك وإسرائيل، عن أبي إسحاق، عن مرة، مثله.- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن مرة: {وأفئدتهم هواء} قال: متخرقة لا تعي شيئا من الخير.- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا مالك، يعني ابن مغول، قال: سمعت أبا إسحاق، عن مرة إلا أنه قال: لا تعي شيئا. ولم يقل من الخير.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن مرة، مثله.- حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا مالك بن مغول، وإسرائيل عن أبي إسحاق، عن مرة: {وأفئدتهم هواء} قال أحدهما: خربه، وقال الآخر: متخرقة لا تعي شيئا.15798 - حدثني محمد بن سعد ؛ قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وأفئدتهم هواء} قال: ليس فيها شيء من الخير فهي كالخربة.15799 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: ليس من الخير شيء في أفئدتهم، كقولك للبيت الذي ليس فيه شيء إنما هو هواء.15800 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد في قوله: {وأفئدتهم هواء} قال: الأفئدة: القلوب هواء كما قال الله، ليس فيها عقل ولا منفعة.15801 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي بكرة، عن أبي صالح: {وأفئدتهم هواء} قال: ليس فيها شيء من الخير.وقال آخرون: إنها لا تستقر في مكان تردد في أجوافهم. ذكر من قال ذلك:15802 - حدثنا ابن وكيع وأحمد بن إسحاق، قالا: ثنا أبو أحمد، قال: ثنا شريك، عن سالم، عن سعيد: {وأفئدتهم هواء} قال: تمور في أجوافهم، ليس لها مكان تستقر فيه.حدثنا ابن وكيع، قال: ثنا هاشم بن القاسم، عن أبي سعيد، عن سالم، عن سعيد بنحوه.وقال آخرون: معنى ذلك: أنها خرجت من أماكنها فنشبت بالحلوق. ذكر من قال ذلك:15803 - حدثنا ابن وكيع وأحمد بن إسحاق، قالا: ثنا أبو أحمد الزبيري، عن إسرائيل، عن سعيد، عن مسروق عن أبي الضحى: {وأفئدتهم هواء} قال: قد بلغت حناجرهم.15804 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {وأفئدتهم هواء} قال: هواء ليس فيها شيء، خرجت من صدورهم فنشبت في حلوقهم.15805 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأفئدتهم هواء} انتزعت حتى صارت في حناجرهم لا تخرج من أفواههم، ولا تعود إلى أمكنتها.وأولى هذه الأقوال عندي بالصواب في تأويل ذلك قول من قال: معناه: أنها خالية ليس فيها شيء من الخير، ولا تعقل شيئا ؛ وذلك أن العرب تسمي كل أجوف خاو: هواء ؛ ومنه قول حسان بن ثابت:ألا أبلغ أبا سفيان عني فأخذت مجوف نخب هواءومنه قول الآخر:ولا تك من أخذان كل يراعة هواء كسقب البان جوف مكاسرة


044-44-وَأَنذِرِ النَّاسَ يَوْمَ يَأْتِيهِمُ الْعَذَابُ فَيَقُولُ الَّذِينَ ظَلَمُواْ رَبَّنَا أَخِّرْنَا إِلَى أَجَلٍ قَرِيبٍ نُّجِبْ دَعْوَتَكَ

44-وأنذر الناس يوم يأتيهم العذاب فيقول الذين ظلموا ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل أولم تكونوا أقسمتم من قبل ما لكم من زوال

القول في تأويل قوله تعالى: {وانذر الناس يوم يأتيهم العذاب فيقول الذين ظلموا ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل} يقول تعالى ذكره: وأنذر يا محمد الناس الذين أرسلتك إليهم داعيا إلى الإسلام ما هو نازل بهم، يوم يأتيهم عذاب الله في القيامة. {فيقول الذين ظلموا} يقول: فيقول الذين كفروا بربهم، فظلموا بذلك أنفسهم: {ربنا أخرنا} : أي أخر عنا عذابك، وأمهلنا {إلى أجل قريب نجب دعوتك} الحق، فنؤمن بك، ولا نشرك بك شيئا ؛ {ونتبع الرسل} يقولون: ونصدق رسلك فنتبعهم على ما دعوتنا إليه من طاعتك واتباع أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15806 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وأنذر الناس يوم يأتيهم العذاب} قال: يوم القيامة {فيقول الذين ظلموا ربنا أخرنا إلى أجل قريب} قال: مدة يعملون فيها من الدنيا.15807 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأنذر الناس يوم يأتيهم العذاب} يقول: أنذرهم في الدنيا قبل أن يأتيهم العذاب.وقوله: {فيقول الذين ظلموا} رفع عطفا على قوله: {يأتيهم} في قوله: {يأتيهم العذاب} وليس بجواب للأمر، ولو كان جوابا لقوله: {وأنذر الناس} جاز فيه الرفع والنصب. أما النصب فكما قال الشاعر:يا ناق سيري عنقا فسيحا إلى سليمان فنستريحاوالرفع على الاستئناف. وذكر عن العلاء بن سيابة أنه كان ينكر النصب في جواب الأمر بالفاء، قال الفراء: وكان العلاء هو الذي علم معاذا وأصحابه..لقول في تأويل قوله تعالى: {أو لم تكونوا أقسمتم من قبل ما لكم من زوال} و هذا تقريع من الله تعالى ذكره للمشركين من قريش بعد أن دخلوا النار بإنكارهم في الدنيا البعث بعد الموت. يقول لهم إذ سألوه رفع العذاب عنهم وتأخيرهم لينيبوا ويتوبوا: {أو لم تكونوا} في الدنيا {أقسمتم من قبل ما لكم من زوال} يقول: ما لكم من انتقال من الدنيا إلى الآخرة، وانكم إنما تموتون، ثم لا تبعثون؟ كما:15808 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {أو لم تكونوا أقسمتم من قبل} كقوله: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى} ثم قال: {ما لكم من زوال} قال: الانتقال من الدنيا إلى الآخرة.15809 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحرث، قال: ثنا الحسن قال: ثنا ورقاء ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا سلمة ؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما لكم من زوال} قال: لا تموتون لقريش.15810 - حدثني القاسم، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن الحكم، عن عمرو بن أبي ليلى أحد بني عامر، قال: سمعت محمد بن كعب القرظي يقول: بلغني، أو ذكر لي أن أهل النار ينادون: {ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل} فرد عليهم: {أو لم تكونوا أقسمتم من قبل ما لكم من زوال وسكنتم في مساكن الذين ظلموا أنفسهم} إلى قوله: {لتزول منه الجبال}


045-45-وَسَكَنتُمْ فِي مَسَـاكِنِ الَّذِينَ ظَلَمُواْ أَنفُسَهُمْ وَتَبَيَّنَ لَكُمْ كَيْفَ فَعَلْنَا بِهِمْ وَضَرَبْنَا لَكُمُ الأَمْثَالَ

45-وسكنتم في مسـاكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال

القول في تأويل قوله تعالى: {وسكنتم في مساكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال} يقول تعالى ذكره: وسكنتم في الدنيا في مساكن الذين كفروا بالله، فظلموا بذلك أنفسهم من الأمم التي كانت قبلكم. {وتبين لكم كيف فعلنا بهم} يقول: وعلمتم كيف أهلكناهم حين عتوا على ربهم وتمادوا في طغيانهم وكفرهم. {وضربنا لكم الأمثال} يقول: ومثلنا لكم فيما كنتم عليه من الشرك بالله مقيمين الأشباه، فلم تنيبوا ولم تتوبوا من كفركم، فالآن تسألون التأخير للتوبة حين نزل بكم ما قد نزل بكم من العذاب، إن ذلك غير كائن.وبنحو الذي قلنا في ذلك قول أهل التأويل. ذكر من قال ذلك:15811 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسكنتم في مساكن الذين ظلموا أنفسهم} يقول: سكن الناس في مساكن قوم نوح وعاد وثمود، وقرون بين ذلك كثيرة ممن هلك من الأمم. {وتبين لكم كيف فعلنا بهم وضربنا لكم الأمثال} قد والله بعث رسله، وأنزل كتبه، ضرب لكم الأمثال، فلا يصم فيها إلا أصم، ولا يخيب فيها إلا الخائب، فاعقلوا عن الله أمره.15812 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وسكنتم في مساكن الذين ظلموا أنفسهم وتبين لكم كيف فعلنا بهم} قال: سكنوا في قراهم مدين والحجر والقرى التي عذب الله أهلها، وتبين لكم كيف فعل الله بهم، وضرب لهم الأمثال.15813 - حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبى نجيح، عن مجاهد، قوله: {الأمثال} قال: الأشباه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


046-46-وَقَدْ مَكَرُواْ مَكْرَهُمْ وَعِندَ اللّهِ مَكْرُهُمْ وَإِن كَانَ مَكْرُهُمْ لِتَزُولَ مِنْهُ الْجِبَالُ

46-وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال

القول في تأويل قوله تعالى: {وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال} يقول تعالى ذكره: قد مكر هؤلاء الذين ظلموا أنفسهم، فسكنتم من بعدهم في مساكنهم، مكرهم. وكان مكرهم الذي مكروا ما:15814 - حدثنا محمد بن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثنا أبو إسحاق، عن عبد الرحمن بن أبان قال: سمعت عليا يقرأ: " وإن كان مكرهم لتزول منه الحبال " قال: كان ملك فره أخذ فروخ النسور، فعلفها اللحم حتى شبت واستعلجت واستغلظت، فقعد هو وصاحبه في التابوت وربطوا التابوت بأرجل النسور، وعلقوا اللحم فوق التابوت، فكانت كلما نظرت إلى اللحم صعدت وصعدت، فقال لصاحبه: ما ترى؟ قال: أرى الجبال مثل الدخان، قالا: ما ترى؟ قال: ما أرى شيئا، قال: ويحك صوب صوب ! قال: فذلك قوله: " وإن كان مكرهم لتزول منه الجبال " .15815 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن عبد الرحمن بن واصل، عن علي بن أبي طالب، مثل حديث يحيى بن سعيد، وزاد فيه: وكان عبد الله بن مسعود يقرؤها: "وإن كان مكرهم لتزول منه الجبال " .- حدثنا الحسن بن محمد، قال: ثنا محمد بن أبي عدي، عن شعبة، عن أبي إسحاق، قال: ثنا عبد الرحمن بن واصل أن عليا قال في هذه الآية: "وإن كان مكرهم لتزول منه الجبال " قال: أخذ ذلك الذي حاج إبراهيم في ربه نسرين صغيرين فرباهما، ثم استغلظا واستعلجا وشبا ؛ قال: فأوثق رجل كل واحد منهما بوتد إلى تابوت، وجوعهما، وقعد هو ورجل آخر في التابوت، قال: ورفع في التابوت عصا على رأسه اللحم، قال: فطارا، وجعل يقول لصاحبه: انظر ماذا ترى؟ قال: أرى كذا وكذا، حتى قال: أرى الدنيا كأنها ذباب، فقال: صوب العصا ! فصوبها فهبطا. قال: فهو قول الله تعالى: "وإن كان مكرهم لتزول منه الجبال " قال أبو إسحاق: وكذلك فى قراءة عبد الله: "وإن كان مكرهم لتزول منه الجبال " .15816 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: "وإن كان مكرهم لتزول منه الجبال " مكر فارس. وزعم أن بختنصر خرج بنسور، وجعل له تابوتا يدخله، وجعل رماحا في أطرافها واللحم فوقها - أراه قال: فعلت تذهب نحو اللحم - حتى انقطع بصره من الأرض وأهلها، فنودي: أيها الطاغية أين تريد؟ ففرق، ثم سمع الصوت فوقه، فصوب الرماح، فتصوبت النسور، ففزعت الجبال من هدتها، وكادت الجبال أن تزول منه من حس ذلك، فذلك قوله: {وإن كان مكرهم لتزول منه الجبال} - حدثا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: "وقد مكروا مكرهم وعند الله مكرهم وإن كاد مكرهم " كذا قرأها مجاهد: "كاد مكرهم لتزول منه الجبال " وقال: إن بعض من مضى جوع نسورا، ثم جعل عليها تابوتا فدخله، ثم جعل رماحا في أطرافها لحم، فجعلت ترى اللحم فتذهب، حتى انتهى بصره، فنودي: أيها الطاغية اين تريد؟ فصوب الرماح، فتصوبت النسور، ففزعت الجبال، وظنت أن الساعة قد قامت، فكادت أن تزول، فذلك قوله تعالى: "وإن كان مكرهم لتزول منه الجبال " .قال ابن جريج: أخبرني عمرو بن دينار، عن عكرمة، عن عمر بن الخطاب، أنه كان يقرأ: {وإن كاد مكرهم لتزول منه الجبال} 15817 - حدثني هذا الحديث أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، أنه كان يقرأ على نحو: "لتزول " بفتح اللام الأولى ورفع الثانية.15818 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن عبد الرحمن بن دانيل قال: سمعت عليا يقول: "وإن كان مكرهم لتزول منه الجبال " .- حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن عبد الرحمن بن دانيل، قال: سمعت عليا يقول: "وإن كان مكرهم لتزول منه الحبال " قال: ثم أنشأ علي يحدث فقال: نزلت في جبار من الجبابرة قال: لا أنتهي حتى أعلم ما في السماء، ثم اتخذ نسورا فجعل يطعمها اللحم حتى غلظت واستعلجت واشتدت، وذكر مثل حديث شعبة.15819 - حدثنا ابن وكيع، قال: ثنا أبو داود الحضرمي، عن يعقوب، عن حفص بن حميد أو جعفر، عن سعيد بن جبير: "وإن كان مكرهم لتزول منه الجبال " قال: نمرود صاحب النسور، أمر بتابوت فجعل وجعل معه رجلا، ثم أمر بالنسور فاحتمل، فلما صعد قال لصاحبه: أي شيء ترى؟ قال: أرى الماء وجزيرة -يعني الدنيا- ثم صعد فقال لصاحبه: أي شيء ترى؟ قال: ما نزداد من السماء إلا بعدا، قال: اهبط -وقال غيره: نودي- أيها الطاغية أين تريد؟ قال: فسمعت الجبال حفيف النسور، فكانت ترى أنها أمر من السماء، فكادت تزول، فهو قوله: "وإن كان مكرهم لتزول منه الجبال " .15820 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع بن أنس، أن أنسا كان يقرأ: "وإن كاد مكرهم لتزول منه الجبال " .وقال آخرون: كان مكرهم شركهم بالله وافتراءهم عليه. ذكر من قال ذلك:15821 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وإذ كان مكرهم لتزول منه الجبال} يقول: شركهم، كقوله: {تكاد السموات يتفطرون منه} 15822 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن جويبر، عن الضحاك: "وإن كان مكرهم لتزول منه الجبال " قال: هو كقوله: {وقالوا اتخذ الرحمن ولدا لقد جئتم شيئا إدا تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدا} - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {وإن كان مكرهم} ثم ذكر مثله.15823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن الحسن كان يقول: كان أهون على الله وأصغر من أن تزول منه الجبال، يصفهم بذلك. قال قتادة: وفي مصحف عبد الله بن مسعود: " وإن كاد مكرهم لتزول منه الجبال " ، وكان قتادة يقول عند ذلك: {تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدا} : أي لكلامهم ذلك.15824 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: "وإن كان مكرهم لتزول منه الجبال " قال ذلك حين دعوا لله ولدا. وقال في آية أخرى: {تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدا أن دعوا للرحمن ولدا} - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وإن كان مكرهم لتزول منه الجبال} في حرف ابن مسعود: "وإن كاد مكرهم لتزول منه الجبال " هو مثل قوله: {تكاد السموات يتفطرن منه وتنشق الأرض وتخر الجبال هدا} واختلفت القراء في قراءة قوله: {لتزول منه الجال} فقرأ ذلك عامة قراء الحجاز والمدينة والعراق ما خلا الكسائي: {وإن كان مكرهم لتزول منه الجبال} بكسر اللام الأولى وفتح الثانية، بمعنى: وما كان مكرهم لتزول منه الجبال. وقرأه الكسائي: "وإن كان مكرهم لتزول منه الجبال " بفتح اللام الأولى ورفع الثانية على تأويل قراءة من قرا ذلك: "وإن كاد مكرهم لتزول منه الجبال " من المتقدمين الذين ذكرت أقوالهم، بمعنى: اشتد مكرهم حتى زالت منه الجبال، أو كادت تزول منه. وكان الكسائي يحدث عن حمزة، عن شبل عن مجاهد، أنه كان يقرأ ذلك على مثل قراءته: "وإن كان مكرهم لتزول منه الجبال " برفع تزول.15825 - حدثني بذلك الحرث عن القاسم عنه.والصواب من القراءة عندنا، قراءة من قرأه: {وإن كان مكرهم لتزول منه الجبال} بكسر اللام الأولى وفتح الثانية، بمعنى: وما كان مكرهم لتزول منه الجبال.وإنما قلنا ذلك هو الصواب، لأن اللام الأولى إذا فتحت، فمعنى الكلام: وقد كان مكرهم تزول منه الجبال، ولو كانت زالت لم تكن ثابتة، وفي ثبوتها على حالتها ما يبين عن أنها لم تزل. وأخرى إجماع الحجة من القراء على ذلك، وفي ذلك كفاية عن الاستشهاد على صحتها وفساد غيرها بغيره.فإن ظن ظان أن ذلك ليس بإجماع من الحجة إذ كان من الصحابة والتابعين من قرأ ذلك كذلك، فإن الأمر بخلاف ما ظن في ذلك، وذلك أن الذين قرؤوا ذلك بفتح اللام الأولى ورفع الثانية قرؤوا: "وإن كاد مكرهم " بالدال، وهي إذا قرئت كذلك، فالصحيح من القراءة مع: {وإذ كاد} فتح اللام الأولى ورفع الثانية على ما قرؤوا، وغير جائز عندنا القراءة كذلك، لأن مصاحفنا بخلاف ذلك، وإنما خط مصاحفنا وإن كان بالنون لا بالدال. وإذ كانت كذلك، فغير جائز لأحد تغيير رسم مصاحف المسلمين، وإذا لم يجز ذلك لم يكن الصحاح من القراءة إلا ما عليه قراء الأمصار دون من شذ بقراءته عنهم.وبنحو ما قلنا في معنى: {وإن كان مكرهم} قال جماعة من أهل التأويل. ذكر من قال ذلك:15826 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال} يقول: ما كان مكرهم لتزول منه الجبال.15827 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال الحسن، في قوله: {وإذ كان مكرهم لتزول منه الجبال} ما كان مكرهم لتزول منه الجبال.- حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عوف، عن الحسن، قال: ما كان مكرهم لتزول منه الجبال.- حدثني الحرث، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن يونس وعمرو، عن الحسن: {وإن كان مكرهم لتزول منه الجبال} قالا: وكان الحسن يقول: وإن كان مكرهم لأوهن وأضعف من أن تزول منه الجبال.15828 - قال: قال هارون: وأخبرني يونس، عن الحسن قال: أربع في القرآن: {وإن كان مكرهم لتزول منه الجبال} : ما كان مكرهم لتزول منه الجبال. وقوله: {لا تخذناه من لدنا إن كنا فاعلين} : ما كنا فاعلين. وقوله: {إن كان للرحمن ولد فأنا أول العابدين} : ما كان للرحمن ولد. وقوله: {ولقد مكناهم فيما إن مكناكم} : ما مكناكم فيه.15829 - قال: هارون: وحدثني بهن عمرو بن أسباط، عن الحسن، وزاد فيهن واحدة: {فإن كنت في شك} : ما كنت في شك {مما أنزلنا إليك} فالأولى من القول بالصواب في تأويل الآية، إذ كانت القراءة التي ذكرت هي الصواب لما بينا من الدلالة في قوله: {وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال} وقد أشرك الذين ظلموا أنفسهم بربهم وافتروا عليه فريتهم عليه، وعند الله علم شركهم به وافترائهم عليه، وهو معاقبهم على ذلك عقوبتهم التي هم أهلها، وما كان شركهم وفريتهم على الله لتزول منه الجبال، بل ما ضروا بذلك إلا أنفسهم، ولا عادت بغية مكروهة إلا عليهم.15830 - حدثنا الحسن بن محمد، قال: ثنا وكيع بن الجراح، قال: ثنا الأعمش، عن شمر، عن علي، قال: الغدر مكر، والمكر كفر.


047-47-فَلاَ تَحْسَبَنَّ اللّهَ مُخْلِفَ وَعْدِهِ رُسُلَهُ إِنَّ اللّهَ عَزِيزٌ ذُو انْتِقَامٍ

47-فلا تحسبن الله مخلف وعده رسله إن الله عزيز ذو انتقام

القول في تأويل قوله تعالى: {فلا تحسبن الله مخلف وعده رسله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {فلا تحسبن الله مخلف وعده} الذي وعدهم من كذبهم، وجحد ما أتوهم به من عنده. وإنما قاله تعالى ذكره لنبيه تثبيتا وتشديدا لعزيمته، ومعرفه أنه منزل من سخطه بمن كذبه وجحد نبوته، ورد عليه ما أتاه به من عند الله، مثال ما أنزل بمن سلكوا سبيلهم من الأمم الذين كانوا قبلهم على مثل منهاجهم من تكذيب رسلهم وجحود نبوتهم ورد ما جاؤوهم به من عند الله عليهم.وقوله: {إن الله عزيز ذو انتقام} يعني بقوله: {إن الله عزيز} : لا يمانع منه شيء أراد عقوبته، قادر على كل من طلبه، لا يفوته بالهرب منه. {ذو انتقام} ممن كفر برسله وكذبهم، وجحد نبوتهم، وأشرك به واتخذ معه إلها غيره. وأضيف قوله: {مخلف} إلى الوعد، وهو مصدر ؛ لأنه وقع موقع الاسم، ونصب قوله: {رسلا} بالمعنى ؛ وذلك أن المعنى: فلا تحسبن الله مخلف رسله وعده. فالوعد وإن كان مخفوضا بإضافة "مخلف " إليه، ففي معنى النصب، وذلك أن الإخلاف يقع على منصوبين مختلفين، كقول القائل: كسوت عبد الله ثوبا، وأدخلته دارا. وإذا كان الفعل كذلك يقع على منصوبين مختلفين، جاز تقديم أيهما قدم، وخفضت ما ولي الفعل الذي هو في صورة الأسماء ونصب الثاني، فيقال: أنا مدخل عبد الله الدار، وأنا مدخل الدار عبد الله، إن قدمت الدار إلى المدخل وأخرت عبد الله خفضت الدار، إذ أضيف مدخل إليها، ونصب عبد الله ؛ وإن قدم عبد الله إليه، وأخرت الدار، خفض عبد الله بإضافة مدخل إليه، ونصب الدار ؛ وإنما فعل ذلك كذلك، لأن الفعل -أعني مدخل- يعمل في كل واحد منهما نصبا نحو عمله في الآخر ؛ ومنه قول الشاعر:ترى الثور فيها مدخل الظل رأسه وسائره باد إلى الشمس أجمعأضاف مدخل إلى الظل، ونصب الرأس ؛ وإنما معنى الكلام: مدخل رأسه الظل. ومنه قول الآخر:فرشني بخير لا أكون ومدحتي كناحت يوم صخرة بعسيلوالعسيل: الريشة جمع بها الطيب، وإنما معنى الكلام: كناحت صخرة يوما بعسيل، وكذلك قول الآخر:رب ابن عم لسليمى مشتمل طباخ ساعات الكرى زاد الكسلوإنما معنى الكلام: طباخ زاد الكسل ساعات الكرى.فأما من قرأ ذلك: {فلا تحسبن الله مخلف وعده رسله} فقد بينا وجه بعده من الصحة في كلام العرب في سورة الأنعام، عند قوله: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم} بما أغنى عن إعادته في هذا الموضع.


048-48-يَوْمَ تُبَدَّلُ الأَرْضُ غَيْرَ الأَرْضِ وَالسَّمَاوَاتُ وَبَرَزُواْ للّهِ الْوَاحِدِ الْقَهَّارِ

48-يوم تبدل الأرض غير الأرض والسماوات وبرزوا لله الواحد القهار

القول في تأويل قوله تعالى: {يوم تبدل الأرض غير الأرض والسموات} يقول تعالى ذكره: إن الله ذو انتقام {يوم تبدل الأرض غير الأرض والسموات} من مشركي قومك يا محمد من قريش، وسائر من كفر بالله وجحد نبوتك ونبوة رسله من قبلك. فـ "يوم " من صلة "الانتقام " .واختلف في معنى قوله: {يوم تبدل الأرض غير الأرض} فقال بعضهم: معنى ذلك: يوم تبدل الأرض التي عليها الناس اليوم في دار الدنيا غير هذه الأرض، فتصير أرضا بيضاء كالفضة. ذكر من قال ذلك:15831 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت عمرو بن ميمون يحدث، عن عبد الله أنه قال في هذه الآية: {يوم تبدل الأرض غير الأرض والسموات} قال: أرض كالفضة نقية لم يسل فيها دم، ولم يعمل فيها خطيئة، يسمعهم الداعي، وينفذهم البصر، حفاة عراة قياما -أحسب قال: - كما خلقوا، حتى يلجمهم العرق قياما وحده.15832 - قال: شعبة: ثم سمعته يقول: سمعت عمرو بن ميمون، ولم يذكر عبد الله ثم عاودته فيه، قال: حدثنيه هبيرة، عن عبد الله.- حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: أخبرنا شعبة، قال: أخبرنا أبو إسحاق، قال: سمعت عمرو بن ميمون وربما قال: قال عبد الله: وربما لم يقل، فقلت له: عن عبد الله؟ قال: سمعت عمرو بن ميمون يقول: {يوم تبدل الأرض غير الأرض} قال: أرض كالفضة بيضاء نقية، لم يسل فيها دم، ولم يعمل فيها خطيئة، فينفذهم البصر، ويسمعهم الداعي، حفاة عراة كما خلقوا. قال: أراه قال: قياما حتى يلجمهم العرق.15833 - حدثنا الحسن، قال: ثنا شبابة، قال: ثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، عن ابن مسعود، في قوله: {يوم تبدل الأرض غير الأرض والسموات} قال: تبدل أرضا بيضاء نقية كأنها فضة، لم يسفك فيها دم حرام، ولم يعمل فيها خطيئة.- حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: أخبرنا شعبة، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله، في قوله: {يوم تبدل الأرض غير الأرض} قال: أرض الجنة بيضاء نقية، لم يعمل فيها خطيئة، يسمعهم الداعي، وينفذه البصر، حفاة عراة قياما يلجمهم العرق.15834 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن ميمون: {يوم تبدل الأرض غير الأرض} قال: أرض بيضاء كالفضة لم يسفك فيها دم حرام، ولم يعمل فيها خطيئة.15835 - حدثنا الحسن بن محمد، قال: ثنا يحيى بن عباد، قال: ثنا حماد بن زيد، قال: أخبرنا عاصم بن بهدلة، عن زر بن حبيش، عن عبد الله بن مسعود، أنه تلا هذه الآية: {يوم تبدل الأرض غير الأرض والسموات وبرزوا لله الواحد القهار} قال: يجاء بأرض بيضاء كأنها سبيكة فضة لم يسفك فيها دم، ولم يعمل عليها خطيئة، قال: فأول ما يحكم بين الناس فيه في الدماء.15836 - حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سنان، عن جابر الجعفي، عن أبي جبيرة، عن زيد، قال: أرسل رسول الله صلى الله عليه وسلم إلى اليهود، فقال: "هل تدرون لم أرسلت إليهم؟ " قالوا: الله ورسوله أعلم. قال: "فإني أرسلت إليهم أسألهم عن قول الله {يوم تبدل الأرض غير الأرض} إنها تكون يومئذ بيضاء مثل الفضة " . فلما جاؤوا سألهم، فقالوا: تكون بيضاء مثل النقي.15837 - حدثنا أبو إسماعيل الترمذي، قال: ثنا أبو صالح، قال: ثني ابن لهيعة، عن يزيد بن أبي حبيب، عن سنان بن سعد، عن أنس بن مالك، أنه تلا هذه الآية: {يوم تبدل الأرض غير الأرض} قال: يبدلها الله يوم القيامة بأرض من فضة لم يعمل عليها الخطايا، ينزلها الجبار تبارك تعالى.15838 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يوم تبدل الأرض غير الأرض} قال: أرض كأنها الفضة. زاد الحسن في حديثه عن شبابة: والسموات كذلك أيضا كأنها الفضة.- حدثا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يوم تبدل الأرض غير الأرض} قال: أرض كأنها الفضة، والسموات كذلك أيضا.15839 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا محمد بن جعفر، قال: ثني أبو حازم، قال: سمعت سهل بن سعد يقول: سمعت رسول الله صلى الله عليه وسلم يقول: " يحشر الناس يوم القيامة على أرض بيضاء عفراء كقرصة النقي " . قال سهل أو غيره: " ليس فيها معلم لغيره " .وقال آخرون: تبدل نارا. ذكر من قال ذلك:15840 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن الأعمش، عن المنهال بن عمرو، عن قيس بن السكن، قال: قال عبد الله: الأرض كلها نار يوم القيامة، والجنة من ورائها ترى أكوابها وكواعبها ؛ والذي نفس عبد الله بيده، إن الرجل ليفيض عرقا حتى يرشح في الأرض قدمه، ثم يرتفع حتى يبلغ أنفه وما مسه الحساب ! فقالوا: مم ذاك يا أبا عبد الرحمن؟ قال: مما يرى الناس ويلقون.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو سفيان، عن الأعمش، عن خيثمة، قال: قال عبد الله: الأرض كلها يوم القيامة نار، والجنة من ورائها ترى كواعبها وأكوابها، ويلجم الناس العرق، أو يبلغ منهم العرق، ولم يبلغوا الحساب.وقال آخرون: بل تبدل الأرض أرضا من فضة. ذكر من قال ذلك:15841 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت المغيرة بن مالك يحدث عن المجاشع -أو المجاشعي، شك أبو موسى- عمن سمع عليا يقول في هذه الآية: {يوم تبدل الأرض غير الأرض} قال: الأرض من فضة، والجنة من ذهب.- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن شعبة، عن المغيرة بن مالك، قال: ثني رجل من بني مجاشع، يقال له عبد الكريم -أو ابن عبد الكريم- قال: ثني هذا الرحل أراه بسمرقند، أنه سمع علي بن أبي طالب قرأ هذه الآية: {يوم تبدل الأرض غير الأرض} قال: الأرض من فضة، والجنة من ذهب.- حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن مغيرة بن مالك، عن رجل من بني مجاشع، يقال له عبد الكريم -أو يكنى أبا عبد الكريم- قال: أقامني على رجل بخراسان، فقال: حدثني هذا أنه سمع علي بن أبي طالب، فذكر نحوه.15842 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم تبدل الأرض غير الأرض} الآية، فزعم أنها تكون فضة.15843 - حدثنا محمد بن إسماعيل، قال: ثنا أبو صالح، قال: ثني ابن لهيعة، عن يزيد بن أبي حبيب، عن سنان بن سعد، عن أنس بن مالك قال: يبدلها الله يوم القيامة بأرض من فضة.وقال آخرون: يبدلها خبزة. ذكر من قال ذلك:15844 - حدثني المثنى، قال: ثنا أبو سعيد بن دل من صغانيان، قال: ثنا الجارود بن معاذ الترمذي، قال: ثنا وكيع بن الجراح، عن عمر بن بشر الهمداني، عن سعيد بن جبير، في قوله: {يوم تبدل الأرض غير الأرض} قال: تبدل خبزة بيضاء يأكل المؤمن من تحت قدميه.15845 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا وكيع، عن أبى معشر، عن محمد بن كعب القرظي، أو عن محمد بن قيس: {يوم تبدل الأرض غير الأرض} قال: خبزة يأكل منها المؤمنون من تحت أقدامهم.وقال آخرون: تبدل الأرض غير الأرض. ذكر من قال ذلك:15846 - حدثنا علي بن سهل، قال: ثنا حجاج بن محمد، قال: ثنا أبو جعفر، عن الربيع بن أنس، عن كعب في قوله: {يوم تبدل الأرض غير الأرض والسموات} قال: تصير السموات جنانا ويصير مكان البحر النار. قال: وتبدل الأرض غيرها.15847 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع العدني، عن يزيد، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "يبدل الله الأرض غير الأرض والسموات، فيبسطها ويسطحها ويمدها مد الأديم العكاظي، لا ترى فيها عوجا ولا أمتا، ثم يزجر الله الخلق زجرة، فإذا هم في هذ المبدلة في مثل مواضعهم من الأولى، ما كان في بطنها ففي بطنها وما كان على ظهرها كان على ظهرها، وذلك حين يطوي السموات كطي السجل للكتاب، ثم يدحو بهما، ثم تبلل الأرض غير الأرض والسموات " .15848 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن أبي إسحاق، عن عمرو بن ميمون الأودي، قال: يجمع الناس يوم القيامة في أرض بيضاء، لم يعمل فيها خطيئة مقدار أربعين سنة يلجمهم العرق.وقالت عائشة بي ذلك، ما:15849 - حدثنا ابن أبي الشوارب وحميد بن مسعدة وابن بزيع، قالوا: ثنا يزيد بن زريع، عن داود، عن عامر، عن عائشة، قالت: قلت: يا رسول الله، إذا بدلت الأرض غير الأرض، وبرزوا لله الواحد القهار، أين الناس يومئذ قال: "على الصراط " .- حدثنا حميد بن مسعدة وابن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، عن عائشة عن النبي صلى الله عليه وسلم نحوه.15850 - حدثني إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن عامر، عن مسروق، قال: قلت لعائشة: يا أم المؤمنين أرأيت قول الله: {يوم تبدل الأرض غير الأرض والسموات وبرزوا لله الواحد القهار} أين الناس يومئذ؟ فقالت: سألت رسول الله صلى الله عليه وسلم عن ذلك، فقال: "على الصراط " .- حدثنا ابن المثنى، قال: ثنا الحسن بن عنبسة الوراق، قال: ثنا عبد الرحيم، يعني ابن سليمان الرازي عن داود بن أبي هند، عن عامر، عن مسروق، عن عائشة، قالت: سألت رسول الله صلى الله عليه وسلم، عن قول الله: {يوم تبدل الأرض غير الأرض} قلت: يا رسول الله، إذا بدلت الأرض غير الأرض، اين يكون الناس؟ قال: "على الصراط " .- حدثنا الحسن بن محمد، قال: ثنا عاصم بن علي، قال: ثنا إسماعيل بن زكريا، عن داود، عن عامر، عن مسروق، عن عائشة بنحوه.- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن عائشة أم المؤمنين قالت "أنا أول الناس سأل رسول الله صلى الله عليه وسلم عن هذه الآية " ثم ذكر نحوه.- حدثنا الحسن بن محمد، قال: ثنا ربعي بن إبراهيم الأسدي أخو إسماعيل بن إبراهيم، عن داود بن أبي هند، عن عامر، قال: قالت عائشة: يا رسول الله، أرأيت إذا بدلت الأرض غير الأرض، أين الناس يومئذ؟ قال: "على الصراط " .15851 - حدثنا الحسن، قال: ثنا علي بن الجند، قال: أخبرني القاسم، قال: سمعت الحسن، قال: قالت عائشة: يا رسول الله {يوم تبدل الأرض غير الأرض} فأين الناس يومئذ؟ قال: "إن هذا الشيء ما سألني عنه أحد " ، قال: "على الصراط يا عائشة " .- حدثنا الحسن، قال: ثنا عبد الرحمن بن إبراهيم، قال: ثني الوليد، عن سعيد، عن قتادة، عن حسان بن بلال المزني، عن عائشة: أنها سألت رسول الله صلى الله عليه وسلم، عن قول الله: {يوم تبدل الأرض غير الأرض والسموات} قال: قالت: يا رسول الله، فأين الناس يومئذ؟ قال: "لقد سألتني عن شيء ما سألني عنه أحد من أمتي، ذاك إذا الناس على جسر جهنم " .- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يوم تبدل الأرض غير الأرض والسموات} ذكر لنا أن عائشة قالت: يا رسول الله: فأين الناس يومئذ؟ فقال: "لقد سألت عن شيء ما سألني عنه أحد من أمتي قبلك " . قال: "هم يومئذ على جسر جهنم " .- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، أن عائشة سألت رسول الله صلى الله عليه وسلم، فذكر نحوه، إلا أنه قال: "على الصراط " .15852 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن يحيى بن أبي كثير، عن أسماء، عن ثوبان، قال: سأل حبر من اليهود رسول الله صلى الله عليه وسلم، فقال: أين الناس يوم تبدل الأرض غير الأرض؟ قال: "هم في الظلمة دون الجسر " .- حدثني محمد بن عون، قال: ثنا أبو المغيرة، قال: ثنا ابن أبي مريم، قال: ثنا سعيد بن ثوبان الكلاعي، عن أبي أيوب الأنصاري، قال: أتى النبي صلى الله عليه وسلم حبر من اليهود، وقال: أرأيت إذ يقول الله في كتابه: {يوم تبدل الأرض غير الأرض والسموات} فأين الخلق عند ذلك؟ قال: "أضياف الله فلن يعجزهم ما لديه " .وأولى الأقوال في ذلك بالصواب، قول من قال: معناه: يوم تبدل الأرض التي نحن عليها اليوم يوم القيامة غيرها، وكذلك السموات اليوم تبدل غيرها، كما قال جل ثناؤه. وجائز أن تكون المبدلة أرضا أخرى من فضة، وجائز أن تكون نارا وجائز أن تكون خبزا، وجائز أن تكون غير ذلك، ولا خبر في ذلك عندنا من الوجه الذي يجب التسليم له أي ذلك يكون، فلا قول في ذلك يصح إلا ما دل عليه ظاهر التنزيل.وبنحو ما قلنا في معنى قوله: {والسموات} قال أهل التأويل. ذكر من قال ذلك:15853 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يوم تبدل الأرض غير الأرض} قال: أرضا كأنها الفضة {والسموات} كذلك أيضا.وقوله: {وبرزوا لله الواحد القهار} يقول: وظهروا لله المنفرد بالربوبية، الذي يقهر كل شيء فيغلبه ويصرفه لما يشاء كيف يشاء، فيحيي خلقه إذا شاء، ويميتهم إذا شاء، لا يغلبه شيء، ولا يقهره من قبورهم أحياء لموقف القيامة.


049-49-وَتَرَى الْمُجْرِمِينَ يَوْمَئِذٍ مُّقَرَّنِينَ فِي الأَصْفَادِ

49-وترى المجرمين يومئذ مقرنين في الأصفاد

القول في تأويل قوله تعالى: {وترى المجرمين يومئذ مقرنين في الأصفاد} يقول تعالى ذكره: وتعاين الذين كفروا بالله، فاحترموا في الدنيا الشرك يومئذ، يعني: يوم تبدل الأرض غير الأرض والسموات. {مقرنين في الأصفاد} يقول: مقرنة أيديهم وأرجلهم إلى رقابهم بالأصفاد، وهي الوثاق من غل وسلسلة، واحدها: صفد، يقال منه: صفدته في الصفد صلدا وصفادا، والصفاد: القيد، ومنه قول عمرو بن كلثوم.فآبوا بالنهاب وبالسبايا وأبنا بالملوك مصفديناومن جعل الواحد من ذلك صفادا جمعه: صفدا لا أصفادا. وأما من العطاء، فإنه يقال منه: أصفدته إصفادا، كما قال الأعشى:تضيفته يوما فأكرم مجلسي وأصفدني عند الزمانة قائداوقد قيل فى العطاء أيضا: صفدني صفدا، كما قال النابغة الذبياني:هذا الثناء فإن تسمع لقائله فما عرضت أبيت اللعن بالصفدوبنحو الذي قلنا في معى قوله: {مقرنين في الأصفاد} قال أهل التأويل. ذكر من قال ذلك:15854 - حدثني المثنى، قال: ثني عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {مقرنين في الأصفاد} يقول: في وثاق.15855 - حدثني محمد بن عيسى الدامغاني، قال: ثنا ابن المبارك، عن جويبر، عن الضحاك، قال: الأصفاد: السلاسل15856 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {مقرنين في الأصفاد} قال: مقرنين في القيود والأغلال.15857 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا علي بن هاشم بن البريد، قال: سمعت الأعمش، يقول: الصفد: القيد.15858 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مقرنين في الأصفاد} قال: صفدت فيها أيديهم وأرجلهم ورقابهم، والأصفاد: الأغلال.


050-50-سَرَابِيلُهُم مِّن قَطِرَانٍ وَتَغْشَى وُجُوهَهُمْ النَّارُ

50-سرابيلهم من قطران وتغشى وجوههم النار

وقوله: {سرابيلهم} يقول: قمصهم التي يلبسونها، واحدها: سربال، كما قال امرؤ القيس:لعوب تنسيني إذا قمت سربالي15859 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سرابيلهم من قطران} قال: السرابيل: القمص.وقوله: {من قطران} : يقول: من القطران الذي يهنأ به الإبل، وفيه لغات ثلاث: يقال: قطران وقطران بفتح القاف وتسكين الطاء منه. وقيل: إن عيسى بن عمر كان يقرأ: {من قطران} بكسر القاف وتسكين الطاء ؛ ومنه قول أبي النجم.جون كأن العرق المنتوحا لبسه القطران والمسوحابكسر القاف، وقال أيضا:كأن قطرانا إذا تلاها ترمي به الريح إلى مجراهابالكسر.وبنحو ما قلناه في ذلك يقول من قرأ ذلك كذلك. ذكر من قال ذلك:15860 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن سعيد، عن قتادة، عن الحسن: {من قطران} يعني: الخضخاض هناء الإبل.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحسن: {من قطران} قال: قطران الإبل.وقال بعضهم: القطران: النحاس. ذكر من قال ذلك:15861 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قطران: نحاس، قال ابن جريج: قال ابن عباس: {من قطران} : نحاس.15862 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {من قطران} قال: هي نحاس.وبهذه القراءة: أعني بفتح القاف وكسر الطاء وتصيير ذلك كله كلمة واحدة، قرأ ذلك جميع قراء الأمصار، وبها نقرا لإجماع الحجة من القراء عليه.وقد روي عن بعض المتقدمين أنه كان يقرأ ذلك: "من قطران " بفتح القاف وتسكين الطاء وتنوين الراء وتصيير "أ ن " من نعته، وتوجيه معنى "القطر " إلى أنه النحاس ومعنى "الآن " إلى أنه الذي قد انتهى حره في الشدة.وممن كان يقرأ ذلك كذلك فيما ذكر لنا عكرمة مولى ابن عباس.15863 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، قال: أخبرنا حصين عنه. ذكر من تأول ذلك على هذه القراءة التأويل الذي ذكرت فيه:15864 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: "سرابيلهم من قطران " قال: قطر، والآن: الذي قد انتهى حره.حدثنا الحسن بن محمد، قال: ثنا داود بن مهران، عن يعقوب، عن جعفر، عن سعيد بن جبير نحوه.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد، بنحوه.15865 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن جبير أنه كان يقرأ: "سرابيلهم من قطر آن " .15866 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا المبارك بن فضالة، قال: سمعت الحسن يقول: كانت العرب تقول للشيء إذا انتهى حره: قد أنى حر هذا، قد أوقدت عليه جهنم منذ خلقت فأنى حرها.15867 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن سعيد، قال: ثنا أبو جعفر، عن الربيع بن أنس في قوله: "سرابيلهم من قطر آن " قال: القطر: النحاس، والآن: يقول: قد أنى حره، وذلك أنه يقول: حميم آن.15868 - حدثنا الحسن بن محمد، قال: ثنا عفان بن مسلم، قال: ثنا ثابت بن يزيد، قال: ثنا هلال بن خباب، عن عكرمة، عن ابن عباس، في هذه الآية: "سرابيلهم من قطر آن " قال: من نحاس، قال: آن أنى لهم أن يعذبوا به.15869 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن عكرمة، في قوله: "من قطر آن " قال: الآني: الذي قد انتهى حره.15870 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: "من قطر آن " قال: هو النحاس المذاب.15871 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن سعيد، عن قتادة: "من قطر آن " ي عني: الصفر المذاب.15872 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن قتادة: "سرابيلهم من قطر آن " قال: من نحاس.- حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، قال: ثنا أبو حفص، عن هارون، عن قتادة أنه كان يقرأ: "من قطر آن " قال: من صفر قد انتهى حره.وكان الحسن يقرؤها: "من قطر آن " .وقوله: {وتغشى وجوههم النار} يقول: وتلفح وجوههم النار فتحرقها


051-51-لِيَجْزِي اللّهُ كُلَّ نَفْسٍ مَّا كَسَبَتْ إِنَّ اللّهَ سَرِيعُ الْحِسَابِ

51-ليجزي الله كل نفس ما كسبت إن الله سريع الحساب

{ليجزي الله كل نفس ما كسبت} يقول: فعل الله ذلك بهم جزاء لهم بما كسبوا من الآثام في الدنيا، كيما يثيب كل نفس بما كسبت من خير وشر، فيجزي المحسن بإحسانه، والمسيء بإساءته. {إن الله سريع الحساب} يقول: إن الله عالم بعمل كل عامل، فلا يحتاج في إحصاء أعمالهم إلى عقد كف ولا معاناة، وهو سريع حسابه لأعمالهم، قد أحاط بها علما، لا يعزب عنه منها شيء، وهو مجازيهم على جميع ذلك صغيره وكبيره.


052-52-هَـذَا بَلاَغٌ لِّلنَّاسِ وَلِيُنذَرُواْ بِهِ وَلِيَعْلَمُواْ أَنَّمَا هُوَ إِلَـهٌ وَاحِدٌ وَلِيَذَّكَّرَ أُوْلُواْ الأَلْبَابِ

52-هـذا بلاغ للناس ولينذروا به وليعلموا أنما هو إلـه واحد وليذكر أولوا الألباب

القول في تأويل قوله تعالى: {هذا بلاغ للناس ولينذروا به وليعلموا أنما هو إله واحد وليذكر أولوا الألباب} يقول تعالى ذكره: هذا القرآن بلاغ للناس، أبلغ الله به إليهم في الحجة عليهم، وأعذر إليهم بما أنزل فيه من مواعظه وعبره. {ولينذروا به} يقول: ولينذروا عقاب الله، ويحذروا به نقماته، أنزله إلى نبيه صلى الله عليه وسلم. {وليعلموا أنما هو إله واحد} يقول: وليعلموا بما احتج به عليهم من الحجج فيه أنما هو إله واحد، لا آلهة شتى، كما يقوله المشركون بالله، وأن لا إله إلا هو الذي له ما في السموات وما في الأرض، الذي سخر لهم الشمس والقمر والليل والنهار وأنزل من السماء ماء فأخرج به من الثمرات رزقا لهم، وسخر لهم الفلك لتجري في البحر بأمره وسخر لهم الأنهار. {وليذكر أولوا الألباب} يقول: وليتذكر فيتعظ بما احتج الله به عليه من حججه التي في هذا القرآن، فينزجر عن أن يجعل معه إلها غيره، ويشرك في عبادته شيئا سواه أهل الحجى والعقول، فإنهم أهل الاعتبار والادكار، دون الذين لا عقول لهم ولا أفهام، فإنهم كالأنعام بل هم أضل سبيلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15873 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذا بلاغ للناس} قال: القرآن. {ولينذروا به} : قال: بالقرآن. {ولعلموا أنما هو إله واحد وليذكروا أولوا الألباب} آخر تفسير سورة إبراهيم صلى الله عليه وسلم، والحمد لله رب العالمين.


001-1-الَرَ تِلْكَ آيَاتُ الْكِتَابِ وَقُرْآنٍ مُّبِينٍ

1-الر تلك آيات الكتاب وقرآن مبين

القول في تأويل قوله تعالى: {الر تلك آيات الكتاب وقرآن مبين} وأما قوله: {تلك آيات الكتاب} فإنه يعني: هذه الآيات، آيات الكتب التي كانت قبل القرآن كالتوراة والإنجيل. {وقرآن} يقول: وآيات قرآن {مبين} يقول: يبين من تأمله وتدبره رشده وهداه. كما:15874 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقرآن مبين} قال: تبين والله هداه ورشده وخيره.15875 - حدثنا المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن مجاهد: {الر} فواتح يفتتح بها كلامه. {تلك آيات الكتاب} قال: التوراة والإنجيل.15876 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، في قوله: {الر تلك آيات الكتاب} قال: الكتب التي كانت قبل القرآن.


002-2-رُّبَمَا يَوَدُّ الَّذِينَ كَفَرُواْ لَوْ كَانُواْ مُسْلِمِينَ

2-ربما يود الذين كفروا لو كانوا مسلمين

القول في تأويل قوله تعالى: {ربما يود الذين كفروا لو كانوا مسلمين} اختلفت القراء في قراءة قوله {ربما} فقرأت ذلك عامة قراء أهل المدينة وبعض الكوفيين {ربما} بتخفيف الباء، وقرأته عامة قراء الكوفة والبصرة بتشديدها.والصواب من القول في ذلك عندنا أن يقال: إنهما قراءتان مشهورتان ولغتان معروفتان بمعنى واحد، قد قرأ بكل واحدة منهما أئمة من القراء، فبأيتهما قرأ القارئ فهو مصيب.واختلف أهل العربية في معنى "ما " التي مع "رب " ، فقال بعض نحويي البصرة: أدخل مع "رب " "ما " ليتكلم بالفعل بعدها، وإن شئت جعلت "ما " بمنزلة شيء، فكأنك قلت: رب شيء، يود: أي رب ود يوده الذين كفروا. وقد أنكر ذلك من قوله بعض نحويي الكوفة، وقال: المصدر لا يحتاج إلى عائد، والود قد وقع على "لو " ، ربما يودون لو كانوا: أن يكونوا. قال: وإذا أضمر الهاء في "لو " فليس بمفعول، وهو موضع المفعول، ولا ينبغي أن يترجم المصدر بشيء، وقد ترجمه بشيء، ثم جعله ودا، ثم أعاد عليه عائدا. فكان الكسائي والفراء يقولان: لا تكاد العرب توقع "رب " على مستقبل، وإنما يوقعونها على الماضي من الفعل كقولهم: ربما فعلت كذا، وربما جاءني أخوك. قالا: وجاء في القرآن مع المستقبل: ربما يود، وإنما جاز ذلك لأن ما كان في القرآن من وعد ووعيد وما فيه، فهو حق كأنه عيان، فجرى الكلام فيما لم يكن بعد مجراه فيما كان، كما قيل: {ولو ترى إذ المجرمون ناكسوا رؤوسهم عند ربهم} [السجدة: 12] وقوله: {ولو ترى إذ فزعوا فلا فوت} [سبأ: 51] كأنه ماض وهو منتظر لصدقه في المعنى، وأنه لا مكذب له، وأن القائل لا يقول إذا نهى أو أمر فعصاه المأمور يقول: أما والله لرب ندامة لك تذكر قولي فيها لعلمه بأنه سيندم، والله ووعده أصدق من قول المخلوقين. وقد يجوز أن يصحب "ربما " الدائم وإن كان في لفظ يفعل، يقال: ربما يموت الرجل فلا يوجد له كفن، وإن أوليت الأسماء كان معها ضمير كان، كما قال أبو دؤاد:ربما الجامل المؤبل فيهم وعنا جيج بينهن المهارفتأويل الكلام: ربما يود الذين كفروا بالله فجحدوا وحدانيته لو كانوا في دار الدنيا مسلمين. كما:15877 - حدثنا علي بن سعيد بن مسروق الكندي، قال: ثنا خالد بن نافع الأشعري، عن سعيد بن أبي بردة، عن أبي بردة، عن أبي موسى، قال: بلغنا أنه: "إذا كان يوم القيامة، واجتمع أهل النار في النار ومعهم من شاء الله من أهل القبلة، قال الكفار لمن في النار من أهل القبلة: ألستم مسلمين؟ قالوا: بلى، قالوا: فما أغنى عنكم إسلامكم وقد صرتم معنا في النار؟ قالوا: كانت لنا ذنوب فأخذنا بها. فسمع الله ما قالوا، فأمر بكل من كان من أهل القبلة في النار فأخرجوا، فقال من في النار من الكفار: يا ليتنا كنا مسلمين ! " ثم قرأ رسول الله صلى الله عليه وسلم: {الر تلك آيات الكتاب وقرآن مبين ربما يود الذين كفروا لو كانوا مسلمين} 15878 - حدثنا الحسن بن محمد، قال: ثنا عمرو بن الهيثم أبو قطن القطعي، وروح القيسي، وعفان بن مسلم - واللفظ لأبي قطن - قالوا: ثنا القاسم بن الفضل بن عبد الله بن أبي جروة، قال: كان ابن عباس وأنس بن مالك يتأولان هذه الآية: {ربما يود الذين كفروا لو كانوا مسلمين} قالا: ذلك يوم يجمع الله أهل الخطايا من المسلمين والمشركين في النار - وقال عفان: حين يحبس أهل الخطايا من المسلمين والمشركين - فيقول المشركون: ما أغنى عنكم ما كنتم تعبدون ! زاد أبو قطن: قد جمعنا وإياكم؛ وقال أبو قطن وعفان: فيغضب الله لهم بفضل رحمته؛ ولم يقله روح بن عبادة. وقالوا جميعا: فيخرجهم الله، وذلك حين يقول: {ربما يود الذين كفروا لو كانوا مسلمين} 15879 - حدثنا الحسن، قال: ثنا عفان، قال: ثنا أبو عوانة، قال: ثنا عطاء بن السائب، عن مجاهد، عن ابن عباس، في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} قال: يدخل الجنة ويرحم حتى يقول في آخر ذلك: من كان مسلما فليدخل الجنة ! قال: فذلك قوله: {ربما يود الذين كفروا لو كانوا مسلمين} 15880 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} ذلك يوم القيامة يتمنى الذين كفروا لو كانوا موحدين.15881 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان عن سلمة بن كهيل، عن أبي الزعراء، عن عبد الله، في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} قال: هذا في الجهنميين إذا رأوهم يخرجون من النار.حدثني المثنى، قال: أخبرنا مسلم بن إبراهيم، قال: ثنا القاسم، قال: ثنا ابن أبي فروة العبدي أن ابن عباس وأنس بن مالك كانا يتأولان هذه الآية: {ربما يود الذين كفروا لو كانوا مسلمين} يتأولانها يوم يحبس الله أهل الخطايا من المسلمين مع المشركين في النار، قال: فيقول لهم المشركون: ما أغنى عنكم ما كنتم تعبدون في الدنيا، قال: فيغضب الله لهم بفضل رحمته، فيخرجهم، فذلك حين يقول: {ربما يود الذين كفروا لو كانوا مسلمين} حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن مجاهد، عن ابن عباس، قال: ما يزال الله يدخل الجنة، ويرحم ويشفع حتى يقول: من كان من المسلمين فليدخل الجنة ! فذلك قوله: {ربما يود الذين كفروا لو كانوا مسلمين} 15882 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا حماد، قال: سألت إبراهيم عن هذه الآية: {ربما يود الذين كفروا لو كانوا مسلمين} قال: حدثت أن المشركين قالوا لمن دخل النار من المسلمين: مأ أغنى عنكم ما كنتم تعبدون؟ قال: فيغضب الله لهم، فيقول للملائكة والنبيين: أشفعوا ! فيشفعون، فيخرجون من النار، حتى إن إبليس ليتطاول رجاء أن يخرج معهم. قال: فعند ذلك يود الذين كفروا لو كانوا مسلمين.حدثني المثنى، قال: ثنا حجاج، قال: ثنا حماد، عن إبراهيم، أنه قال في قول الله عز وجل: {ربما يود الذين كفروا لو كانوا مسلمين} قال: يقول من في النار من المشركين للمسلمين: ما أغنت عنكم "لا إله إلا الله " ؟ قال فيغضب الله لهم، فيقول: من كان مسلما فليخرج من النار ! قال: فعند ذلك: {يود الذين كفروا لو كانوا مسلمين} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن حماد، عن إبراهيم في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} قال: إن أهل النار يقولون: كنا أهل شرك وكفر، فما شأن هؤلاء الموحدين ما أغنى عنهم عبادتهم إياه؟ قال: فيخرج من النار من كان فيها من المسلمين. قال: فعند ذلك {يود الذين كفروا لو كانوا مسلمين} 15883 - حدثنا الحسن بن يحيى، أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حماد، عن إبراهيم، عن خصيف، عن مجاهد، قال: يقول أهل النار للموحدين: ما أغنى عنكم إيمانكم؟ قال: فإذا قالوا ذلك، قال: أخرجوا من كان في قلبه مثقال ذرة ! فعند ذلك {يود الذين كفروا لو كانوا مسلمين} حدثني المثنى، قال: ثنا مسلم، قال: ثنا هشام، عن حماد، قال: سألت إبراهيم عن قول الله عز وجل: {ربما يود الذين كفروا لو كانوا مسلمين} قال: الكفار يعيرون أهل التوحيد: ما أغنى عنكم لا إله إلا الله؟ فيغضب الله لهم، فيأمر النبيين والملائكة فيشفعون، فيخرج أهل التوحيد، حتى إن إبليس ليتطاول رجاء أن يخرج، فذلك قوله: {ربما يود الذين كفروا لو كانوا مسلمين} 15884 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا عبد السلام، عن خصيف، عن مجاهد، قال: هذا في الجهنميين، إذا رأوهم يخرجون من النار {يود الذين كفروا لو كانوا مسلمين} 15885 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عطاء بن السائب، عن مجاهد، قال: إذا فرغ الله من القضاء بين خلقه، قال: من كان مسلما فليدخل الجنة ! فعند ذلك {يود الذين كفروا لو كانوا مسلمين} 15886 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء؛ وحدثني الحسن، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قوله: {ربما يود الذين كفروا لو كانوا مسلمين} قال: يوم القيامة.حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15887 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن جويبر، عن الضحاك في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} فال: فيها وجهان اثنان، يقولون: إذا حضر الكافر الموت ود لو كان مسلما. ويقول آخرون: بل يعذب الله ناسا من أهل التوحيد في النار بذنوبهم، فيعرفهم المشركون فيقولون: ما أغنت عنكم عبادة ربكم وقد ألقاكم في النار؟ فيغضب لهم فيخرجهم، فيقول: {ربما يود الذين كفروا لو كانوا مسلمين} 15888 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع، عن أبي العالية، في قوله: {ربما يود الذين كفروا لو كانوا مسلمين} قال: نزلت في الذين يخرجون من النار.15889 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربما يود الذين كفروا لو كانو مسلمين} وذلك والله يوم القيامة، ودوا لو كانوا في الدنيا مسلمين.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ربما يود الذين كفروا لو كانوا مسلمين} حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن مجاهد، عن ابن عباس، قال: ما يزال الله يدخل الجنة ويشفع حتى يقول: من كان من المسلمين فليدخل الجنة ! فذلك حين يقول: {ربما يود الذين كفروا لو كانوا مسلمين}


003-3-ذَرْهُمْ يَأْكُلُواْ وَيَتَمَتَّعُواْ وَيُلْهِهِمُ الأَمَلُ فَسَوْفَ يَعْلَمُونَ

3-ذرهم يأكلوا ويتمتعوا ويلههم الأمل فسوف يعلمون

القول في تأويل قوله تعالى: {ذرهم يأكلوا ويتمتعوا ويلههم الأمل فسوف يعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ذر يا محمد هؤلاء المشركين يأكلوا في هذه الدنيا ما هم آكلوه، ويتمتعوا من لذاتها وشهواتهم فيها إلى أجلهم الذي أجلت لهم، ويلههم الأمل عن الأخذ بحظهم من طاعة الله فيها وتزودهم لمعادهم منها بما يقربهم من ربهم، فسوف يعلمون غدا إذا وردوا عليه وقد هلكوا على كفرهم بالله وشركهم حين يعاينون عذاب الله أنهم كانوا من تمتعهم بما كانوا يتمتعون فيها من اللذات والشهوات كانوا في خسار وتباب.


004-4-وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلاَّ وَلَهَا كِتَابٌ مَّعْلُومٌ

4-وما أهلكنا من قرية إلا ولها كتاب معلوم

القول في تأويل قوله تعالى: {وما أهلكنا من قرية} يقول تعالى ذكره: {وما أهلكنا} يا محمد {من} أهل {قرية} من أهل القرى التي أهلكنا أهلها فيما مضى. {إلا ولها كتاب معلوم} يقول: إلا ولها أجل مؤقت ومدة معروفة لا نهلكهم حتى يبلغوها، فإذا بلغوها أهلكناهم عند ذلك. فيقول لنبيه محمد صلى الله عليه وسلم: فكذلك أهل قريتك التي أنت منها وهي مكة، لا نهلك مشركي أهلها إلا بعد بلوغ كتابهم أجله، لأن من قضائي أن لا أهلك أهل قرية إلا بعد بلوغ كتابهم أجله.


005-5-مَّا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

5-ما تسبق من أمة أجلها وما يستأخرون

القول في تأويل قوله تعالى: {ما تسبق من أمة أجلها وما يستأخرون} يقول تعالى ذكره: ما يتقدم هلاك أمة قبل أجلها الذي جعله الله أجلا لهلاكها، ولا يستأخر هلاكها عن الأجل الذي جعل لها أجلا. كما:15890 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن الزهري، في قوله: {ما تسبق من أمة أجلها وما يستأخرون} قال: نرى أنه إذا حضر أجله فإنه لا يؤخر ساعة ولا يقدم. وأما ما لم يحضر أجله فإن الله يؤخر ما شاء ويقدم ما شاء.


006-6-وَقَالُواْ يَا أَيُّهَا الَّذِي نُزِّلَ عَلَيْهِ الذِّكْرُ إِنَّكَ لَمَجْنُونٌ

6-وقالوا يا أيها الذي نزل عليه الذكر إنك لمجنون

القول في تأويل قوله تعالى: {وقالوا يا أيها الذي نزل عليه الذكر} يقول تعالى ذكره: وقال هؤلاء المشركون لك من قومك يا محمد: {يا أيها الذي نزل عليه الذكر} وهو القرآن الذي ذكر الله فيه مواعظ خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15891 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {نزل عليه الذكر} قال: القرآن. {إنك لمجنون} في دعائك إيانا إلى أن نتبعك ونذر آلهتنا.


007-7-لَّوْ مَا تَأْتِينَا بِالْمَلائِكَةِ إِن كُنتَ مِنَ الصَّادِقِينَ

7-لو ما تأتينا بالملائكة إن كنت من الصادقين

{لوما تأتينا بالملائكة} قالوا: هلا تأتينا بالملائكة شاهدة لك على صدق ما تقول {إن كنت من الصادقين} يعني: إن كنت صادقا في أن الله تعالى بعثك إلينا رسولا وأنزل عليك كتابا، فإن الرب الذي فعل ما تقول بك لا يتعذر عليه إرسال ملك من ملائكته معك حجة لك علينا وآية لك على نبوتك وصدق مقالتك. والعرب تضع موضع "لو ما " "لو لا " ، وموضع "لو لا " "لو ما " ، من ذلك قول ابن مقبل:لو ما الحياء ولو ما الدين عبتكما ببعض ما فيكما إذ عبتما عورييريد: لو لا الحياء.


008-8-مَا نُنَزِّلُ الْمَلائِكَةَ إِلاَّ بِالحَقِّ وَمَا كَانُواْ إِذاً مُّنظَرِينَ

8-ما ننزل الملائكة إلا بالحق وما كانوا إذا منظرين

القول في تأويل قوله تعالى: {ما ننزل الملائكة إلا بالحق وما كانوا إذا منظرين} اختلفت القراء في قراءة قوله: {ما ننزل الملائكة} فقرأ ذلك عامة قراء المدينة والبصرة: وما تنزل الملائكة " بالتاء تنزل وفتحها ورفع " الملائكة "، بمعنى: ما تنزل الملائكة، على أن الفعل للملائكة. وقرأ ذلك عامة قراء أهل الكوفة: {ما ننزل الملائكة} بالنون في ننزل وتشديد الزاي ونصب الملائكة، بمعنى: ما ننزلها نحن، و " الملائكة " حينئذ منصوب بوقوع " ننزل " عليها. وقرأه بعض قراء أهل الكوفة: " ما تنزل الملائكة " برفع الملائكة والتاء في " تنزل " وضمها، على وجه ما لم يسم فاعله.قال أبو جعفر: وكل هذ القراءات الثلاث متقاربات المعاني؛ وذلك أن الملائكة إذا نزلها الله على رسول من رسله تنزلت إليه، وإذا تنزلت إليه فإنما تنزل بإنزال الله إياها إليه. فبأي هذه القراءات الثلاث قرأ ذلك القارئ فمصيب الصواب في ذلك، وإن كنت أحب لقارئه أن لا يعدو في قراءته إحدى القراءتين اللتين ذكرت من قراءة أهل المدينة والأخرى التي عليها جمهور قراء الكوفيين، لأن ذلك هو القراءة المعروفة في العامة، والأخرى: اعني قراءة من قرأ ذلك: " ما تنزل" بضم التاء من تنزل ورفع الملائكة شاذة قليل من قرأ بها.فتأويل الكلام: ما ننزل ملائكتنا إلا بالحق، يعني بالرسالة إلى رسلنا، أو بالعذاب لمن أردنا تعذيبه. ولو أرسلنا إلى هؤلاء المشركين على ما يسألون إرسالهم معك آية فكفروا لم ينظروا فيؤخروا بالعذاب، بل عوجلوا به كما فعلنا ذلك بمن قبلهم من الأمم حين سألوا الآيات فكفروا حين آتتهم الآيات، فعاجلناهم بالعقوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15892 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ما ننزل الملائكة إلا بالحق} قال: بالرسالة والعذاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


009-9-إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ

9-إنا نحن نزلنا الذكر وإنا له لحافظون

القول في تأويل قوله تعالى: {إنا نحن نزلنا الذكر وإنا له لحافظون} يقول تعالى ذكره: {إنا نحن نزلنا الذكر} وهو القرآن، {وإنا له لحافظون} قال: وإنا للقرآن لحافظون من أن يزاد فيه باطل ما ليس منه، أو ينقص منه ما هو منه من أحكامه وحدوده وفرائضه. والهاء في قوله: "له " من ذكر الذكر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15893 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسين، قال: ثنا ورقاء؛ وحدثني الحسن، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، في قوله: {وإنا له لحافظون} قال: عندنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15894 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا نحن نزلنا الذكر وإنا له لحافظون} ؛ قال في آية أخرى: {لا يأتيه الباطل} والباطل: إبليس، {من بين يديه ولا من خلفه} [فصلت: 42] فأنزله الله ثم حفظه، فلا يستطيع إبليس أن يزيد فيه باطلا ولا ينتقص منه حقا، حفظه الله من ذلك.15895 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإنا له لحافظون} قال: حفظه الله من أن يزيد فيه الشيطان باطلا أو ينقص منه حقا.وقيل: الهاء في قوله: {وإنا له لحافظون} من ذكر محمد صلى الله عليه وسلم بمعنى: وإنا لمحمد حافظون ممن أراده بسوء من أعدائه.


010-10-وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ فِي شِيَعِ الأَوَّلِينَ

10-ولقد أرسلنا من قبلك في شيع الأولين

القول في تأويل قوله تعالى: {ولقد أرسلنا من قبلك في شيع الأولين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولقد أرسلنا يا محمد من قبلك في الأمم الأولين رسلا. وترك ذكر الرسل اكتفاء بدلالة قوله: {ولقد أرسلنا من قبلك} عليه، وعنى بشيع الأولين: أمم الأولين، واحدتها شيعة، ويقال أيضا لأولياء الرجل: شيعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15896 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ولقد أرسلنا من قبلك في شيع الأولين} يقول: أمم الأولين.15897 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا هشام، عن عمرو، عن سعيد، عن قتادة، في قوله: {ولقد أرسلنا من قبلك في شيع الأولين} قال: في الأمم.


011-11-وَمَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُواْ بِهِ يَسْتَهْزِئُونَ

11-وما يأتيهم من رسول إلا كانوا به يستهزئون

وقوله: {وما يأتيهم من رسول} يقول: وما يأتي شيع الأولين من رسول من الله يرسله إليهم بالدعاء إلى توحيده والإذعان بطاعته {إلا كانوا به يستهزؤون} يقول: إلا كانوا يسخرون بالرسول الذي يرسله الله إليهم عتوا منهم وتمردا على ربهم.


012-12-كَذَلِكَ نَسْلُكُهُ فِي قُلُوبِ الْمُجْرِمِينَ

12-كذلك نسلكه في قلوب المجرمين

انظر تفسير الآية 13


013-13-لاَ يُؤْمِنُونَ بِهِ وَقَدْ خَلَتْ سُنَّةُ الأَوَّلِينَ

13-لا يؤمنون به وقد خلت سنة الأولين

القول في تأويل قوله تعالى: {كذلك نسلكه في قلوب المجرمين} يقول تعالى ذكره: كما سلكنا الكفر في قلوب شيع الأولين. بالاستهزاء بالرسل، كذلك نفعل ذلك في قلوب مشركي قومك الذين أجرموا بالكفر بالله؛ {لا يؤمنون به} يقول: لا يصدقون: بالذكر الذي أنزل إليك. والهاء في قوله: {نسلكه} من ذكر الاستهزاء بالرسل والتكذيب بهم؛ كما:حدثني المثنى، قال: ثنا مسلم، قال: ثنا هشام، عن حماد، قال: سألت إبراهيم عن قول الله عز وجل: {ربما يود الذين كفروا لو كانوا مسلمين} قال: الكفار يعيرون أهل التوحيد: ما أغنى عنكم لا إله إلا الله؟ فيغضب الله لهم، فيأمر النبيين والملائكة فيشفعون، فيخرج أهل التوحيد، حتى إن إبليس ليتطاول رجاء أن يخرج، فذلك قوله: {ربما يود الذين كفروا لو كانوا مسلمين} 15898 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {كذلك نسلكه في قلوب المجرمين} قال: التكذيب.15899 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {كذلك نسلكه في قلوب المجرمين} لا يؤمنون به، قال: إذا كذبوا سلك الله في قلوبهم أن لا يؤمنوا به.15900 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن حميد، عن الحسن، في قوله: {كذلك نسلكه في قلوب المجرمين} قال: الشرك.15901 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد بن سلمة، عن حميد، قال: قرأت القرآن كله على الحسن في بيت أبي خليفة، ففسره أجمع على الإثبات، فسألته عن قوله: {كذلك نسلكه في قلوب المجرمين} قال: أعمال سيعملونها لم يعملونها.15902 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك عن حماد بن سلمة، عن حميد الطويل، قال: قرأت القرآن كله على الحسن، فما كان يفسره إلا على الإثبات، قال: وقفته على "نسلكه " ، قال: الشرك. قال: ابن المبارك: سمعت سفيان يقول في قوله: {نسلكه} قال: نجعله.15903 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كذلك نسلكه و في قلوب المجرمين لا يؤمنون به} قال: هم كما قال الله، هو أضلهم ومنعهم الإيمان.يقال منه: سلكه يسلكه سلكا وسلوكا، وأسلكه يسلكه إسلاكا؛ ومن السلوك قول عدي بن زيد:وكنت لزاز خصمك لم أعرد وقد سلكوك في يوم عصيبومن الإسلاك قول الآخر:حتى إذا أسلكوهم في قتائدة شلا كما تطرد الجمالة الشرداوقوله: {وقد خلت سنة الأولين} يقول تعالى ذكره: لا يؤمن بهذا القرآن قومك الذين سلكت في قلوبهم التكذيب، {حتى يروا العذاب الأليم} [يونس: 88] أخذا منهم سنة أسلافهم من المشركين قبلهم من قوم عاد وثمود وضربائهم من الأمم التي كذبت رسلها، فلم تؤمن بما جاءها من عند الله حتى حل بها سخط الله فهلكت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15904 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كذلك نسلكه في قلوب المجرمين لا يؤمنون به وقد خلت سنة الأولين} وقائع الله فيمن خلا قبلكم من الأمم.


014-14-وَلَوْ فَتَحْنَا عَلَيْهِم بَاباً مِّنَ السَّمَاءِ فَظَلُّواْ فِيهِ يَعْرُجُونَ

14-ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون

القول في تأويل قوله تعالى: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون } اختلف أهل التأويل في المعنيين بقوله: {فظلوا فيه يعرجون} فقال بعضهم: معنى الكلام: ولو فتحنا على هؤلاء القائلين لك يا محمد {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] بابا من السماء فظلت الملائكة تعرج فيه وهم يرونهم عيانا، {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون} ذكر من قال ذلك:15905 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} يقول: لو فتحنا عليهم بابا من السماء فظلت الملائكة تعرج فيه، لقال أهل الشرك: إنما أخذ أبصارنا، وشبه علينا، وإنما سحرنا ! فذلك قولهم: {لو ما تأتينا بالملائكة إن كنت من الصادقين} 15906 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس: {فظلوا فيه يعرجون} فظلت الملائكة يعرجون فيه يراهم بنو آدم عيانا؛ {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون}


015-15-لَقَالُواْ إِنَّمَا سُكِّرَتْ أَبْصَارُنَا بَلْ نَحْنُ قَوْمٌ مَّسْحُورُونَ

15-لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون

5907 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أيها الذي نزل عليه الذكر إنك لمجنون لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 6-7] قال: ما بين ذلك إلى قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: رجع إلى قوله: {لو ما تأتينا بالملائكة} [الحجر: 7] ما بين ذلك. قال ابن جريج: قال ابن عباس: فظلت الملائكة تعرج فنظروا إليهم، {لقالوا إنما سكرت أبصارنا} قال: قريش تقوله.15908 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: قال ابن عباس: لو فتح الله عليهم من السماء بابا فظلت الملائكة تعرج فيه، يقول: يختلفون فيه جائين وذاهبين؛ {لقالوا إنما سكرت أبصارنا} 15909 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} يعني الملائكة؛ يقول: لو فتحت على المشركين بابا من السماء، فنظروا إلى الملائكة تعرج بين السماء والأرض، لقال المشركون: {نحن قوم مسحورون} سحرنا وليس هذا بالحق. ألا ترى أنهم قالوا قبل هذه الآية: {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمر، عن نصر، عن الضحاك، في قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: لو أني فتحت بابا من السماء تعرج فيه الملائكة بين السماء والأرض، لقال المشركون: {بل نحن قوم مسحورون} إلا ترى أنهم قالوا: {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] وقال آخرون: إنما عني بذلك بنو آدم.ومعنى الكلام عندهم: ولو فتحنا على هؤلاء المشركون من قومك يا محمد بابا من السماء فظلوا هم فيه يعرجون {لقالوا إنما سكرت أبصارنا} ذكر من قال ذلك:15910 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال قتادة، كان الحسن يقول: لو فعل هذا ببني آدم فظلوا فيه يعرجون أي يختلفون، {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون} وأما قوله: {يعرجون} فإن معناه: يرقون فيه ويصعدون، يقال منه: عرج يعرج عروجا إذا رقي وصعد، وواحدة المعارج: معرج ومعراج؛ ومنه قول كثير:إلى حسب عود بنا المرء قبله أبوه له فيه معارج سلموقد حكي: عرج يعرج بكسر الراء في الاستقبال. وقوله: {لقالوا إنما سكرت أبصارنا} يقول: لقال هؤلاء المشركون الذين وصف جل ثناؤه صفتهم: ما هذا بحق إنما سكرت أبصارنا.واختلفت القراء في قراءة قوله: {سكرت} فقرأ أهل المدينة والعراق: {سكرت} بتشديد الكاف، بمعنى: غشيت وغطيت، هكذا كان يقول أبو عمرو بن العلاء فيما ذكر لي عنه. وذكر عن مجاهد أنه كان يقرأ: "لقالوا إنما سكرت " .15911 - حدثني بذلك الحرث، قال: ثنا القاسم، قال: سمعت الكسائي يحدث عن حمزة، عن شبل، عن مجاهد أنه قرأها: "سكرت أبصارنا " خفيفة.وذهب مجاهد في قراءته ذلك كذلك إلى: حبست أبصارنا عن الرؤية والنظر من سكور الريح، وذلك سكونها وركودها، يقال منه: سكرت الريح: إذا سكنت وركدت. وقد حكي عن أبي عمرو بن العلاء أنه كان يقول: هو مأخوذ من سكر الشراب، وأن معناه: قد غشى أبصارنا السكر.وأما أهل التأويل فإنهم اختلفوا في تأويله، فقال بعضهم: معنى {سكرت} سدت. ذكر من قال ذلك:15912 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة؛ قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {سكرت أبصارنا} قال: سدت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15913 - حدثنا الحسن بن محمد، قال: ثنا حجاج، يعني ابن محمد، عن ابن جريج، قال: أخبرني ابن كثير قال: سدت.15914 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {سكرت أبصارنا} يعني: سدت.فكأن مجاهدا ذهب في قوله وتأويله ذلك بمعنى: سدت، إلى أنه بمعنى: منعت النظر، كما يسكر الماء فيمنع من الجري بحبسه في مكان بالسكر الذي يسكر به.وقال آخرون: معنى سكرت: أخذت. ذكر من قال ذلك:15915 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن ابن عباس: {لقالوا إنما سكرت أبصارنا} يقول: أخذت أبصارنا.15916 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: إنما أخذ أبصارنا، وشبه علينا، وإنما سحرنا.15917 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {لقالوا إنما سكرت أبصارنا} يقول: سحرت أبصارنا؛ يقول: أخذت أبصارنا.15918 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا شيبان، عن قتادة، قال: من قرأ: {سكرت} مشددة: يعني سدت. ومن قرأ "سكرت " مخففة، فإنه يعني سحرت.وكأن هؤلاء وجهوا معنى قوله {سكرت} إلى أن أبصارهم سحرت، فشبه عليهم ما يبصرون، فلا يميزون بين الصحيح مما يرون وغيره؛ من قول العرب: سكر على فلان رأيه: إذا اختلط عليه رأيه فيما يريد فلم يدر الصواب فيه من غيره، فإذا عزم على الرأي قالوا: ذهب عنه التسكير.وقال آخرون: هو مأخوذ من السكر، ومعناه: غشي على أبصارنا فلا نبصر،. كما يفعل السكر بصاحبه، فذلك إذا دير به وغشي بصره كالسمادير فلم يبصر. ذكر من قال ذلك:15919 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "إنما سكرت أبصارنا " قال: سكرت، السكران الذي لا يعقل.وقال آخرون: معنى ذلك: عميت. ذكر من قال ذلك:15920 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن الكلبي: {سكرت} قال: عميت.وأولى هذه الأقوال بالصواب عندي قول من قال: معنى ذلك: أخذت أبصارنا وسحرت، فلا تبصر الشيء على ما هو به، وذهب حد إبصارنا وانطفأ نوره؛ كما يقال للشيء الحار إذا ذهبت فورته وسكن حد حره: قد سكر يسكر. قال المثنى بن جندل الطهوي:جاء الشتاء واجثأل القبر واستخفت الأفعى وكانت تظهروجعلت عين الحرور تسكرأي تسكن وتذهب وتنطفئ. وقال ذو الرمة:قبل انصداع الفجر والتهجر وخوضهن الليل حين يسكريعني: حين تسكن فورته. وذكر عن قيس أنها تقول: سكرت الريح تسكر سكورا، بمعنى: سكنت. وإن كان ذلك عنها صحيحا، فإن معنى سكرت وسكرت بالتخفيف والتشديد متقاربان، غير أن القراءة التي لا أستجيز غيرها في القرآن: {سكرت} بالتشديد لإجماع الحجة من القراء عليها، وغير جائز خلافها فيما جاءت به مجمعة عليه.اختلف أهل التأويل في المعنيين بقوله: {فظلوا فيه يعرجون} فقال بعضهم: معنى الكلام: ولو فتحنا على هؤلاء القائلين لك يا محمد {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] بابا من السماء فظلت الملائكة تعرج فيه وهم يرونهم عيانا، {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون} ذكر من قال ذلك:15905 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} يقول: لو فتحنا عليهم بابا من السماء فظلت الملائكة تعرج فيه، لقال أهل الشرك: إنما أخذ أبصارنا، وشبه علينا، وإنما سحرنا ! فذلك قولهم: {لو ما تأتينا بالملائكة إن كنت من الصادقين} 15906 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس: {فظلوا فيه يعرجون} فظلت الملائكة يعرجون فيه يراهم بنو آدم عيانا؛ {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون} 15907 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {يا أيها الذي نزل عليه الذكر إنك لمجنون لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 6-7] قال: ما بين ذلك إلى قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: رجع إلى قوله: {لو ما تأتينا بالملائكة} [الحجر: 7] ما بين ذلك. قال ابن جريج: قال ابن عباس: فظلت الملائكة تعرج فنظروا إليهم، {لقالوا إنما سكرت أبصارنا} قال: قريش تقوله.15908 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: قال ابن عباس: لو فتح الله عليهم من السماء بابا فظلت الملائكة تعرج فيه، يقول: يختلفون فيه جائين وذاهبين؛ {لقالوا إنما سكرت أبصارنا} 15909 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} يعني الملائكة؛ يقول: لو فتحت على المشركين بابا من السماء، فنظروا إلى الملائكة تعرج بين السماء والأرض، لقال المشركون: {نحن قوم مسحورون} سحرنا وليس هذا بالحق. ألا ترى أنهم قالوا قبل هذه الآية: {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، عن عمر، عن نصر، عن الضحاك، في قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال: لو أني فتحت بابا من السماء تعرج فيه الملائكة بين السماء والأرض، لقال المشركون: {بل نحن قوم مسحورون} إلا ترى أنهم قالوا: {لو ما تأتينا بالملائكة إن كنت من الصادقين} [الحجر: 7] وقال آخرون: إنما عني بذلك بنو آدم.ومعنى الكلام عندهم: ولو فتحنا على هؤلاء المشركون من قومك يا محمد بابا من السماء فظلوا هم فيه يعرجون {لقالوا إنما سكرت أبصارنا} ذكر من قال ذلك:15910 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون} قال قتادة، كان الحسن يقول: لو فعل هذا ببني آدم فظلوا فيه يعرجون أي يختلفون، {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون} وأما قوله: {يعرجون} فإن معناه: يرقون فيه ويصعدون، يقال منه: عرج يعرج عروجا إذا رقي وصعد، وواحدة المعارج: معرج ومعراج؛ ومنه قول كثير:إلى حسب عود بنا المرء قبله أبوه له فيه معارج سلموقد حكي: عرج يعرج بكسر الراء في الاستقبال. وقوله: {لقالوا إنما سكرت أبصارنا} يقول: لقال هؤلاء المشركون الذين وصف جل ثناؤه صفتهم: ما هذا بحق إنما سكرت أبصارنا.واختلفت القراء في قراءة قوله: {سكرت} فقرأ أهل المدينة والعراق: {سكرت} بتشديد الكاف، بمعنى: غشيت وغطيت، هكذا كان يقول أبو عمرو بن العلاء فيما ذكر لي عنه. وذكر عن مجاهد أنه كان يقرأ: "لقالوا إنما سكرت " .15911 - حدثني بذلك الحرث، قال: ثنا القاسم، قال: سمعت الكسائي يحدث عن حمزة، عن شبل، عن مجاهد أنه قرأها: "سكرت أبصارنا " خفيفة.وذهب مجاهد في قراءته ذلك كذلك إلى: حبست أبصارنا عن الرؤية والنظر من سكور الريح، وذلك سكونها وركودها، يقال منه: سكرت الريح: إذا سكنت وركدت. وقد حكي عن أبي عمرو بن العلاء أنه كان يقول: هو مأخوذ من سكر الشراب، وأن معناه: قد غشى أبصارنا السكر.وأما أهل التأويل فإنهم اختلفوا في تأويله، فقال بعضهم: معنى {سكرت} سدت. ذكر من قال ذلك:15912 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة؛ قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {سكرت أبصارنا} قال: سدت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15913 - حدثنا الحسن بن محمد، قال: ثنا حجاج، يعني ابن محمد، عن ابن جريج، قال: أخبرني ابن كثير قال: سدت.15914 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {سكرت أبصارنا} يعني: سدت.فكأن مجاهدا ذهب في قوله وتأويله ذلك بمعنى: سدت، إلى أنه بمعنى: منعت النظر، كما يسكر الماء فيمنع من الجري بحبسه في مكان بالسكر الذي يسكر به.وقال آخرون: معنى سكرت: أخذت. ذكر من قال ذلك:15915 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن ابن عباس: {لقالوا إنما سكرت أبصارنا} يقول: أخذت أبصارنا.15916 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: إنما أخذ أبصارنا، وشبه علينا، وإنما سحرنا.15917 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {لقالوا إنما سكرت أبصارنا} يقول: سحرت أبصارنا؛ يقول: أخذت أبصارنا.15918 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا شيبان، عن قتادة، قال: من قرأ: {سكرت} مشددة: يعني سدت. ومن قرأ "سكرت " مخففة، فإنه يعني سحرت.وكأن هؤلاء وجهوا معنى قوله {سكرت} إلى أن أبصارهم سحرت، فشبه عليهم ما يبصرون، فلا يميزون بين الصحيح مما يرون وغيره؛ من قول العرب: سكر على فلان رأيه: إذا اختلط عليه رأيه فيما يريد فلم يدر الصواب فيه من غيره، فإذا عزم على الرأي قالوا: ذهب عنه التسكير.وقال آخرون: هو مأخوذ من السكر، ومعناه: غشي على أبصارنا فلا نبصر،. كما يفعل السكر بصاحبه، فذلك إذا دير به وغشي بصره كالسمادير فلم يبصر. ذكر من قال ذلك:15919 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "إنما سكرت أبصارنا " قال: سكرت، السكران الذي لا يعقل.وقال آخرون: معنى ذلك: عميت. ذكر من قال ذلك:15920 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن الكلبي: {سكرت} قال: عميت.وأولى هذه الأقوال بالصواب عندي قول من قال: معنى ذلك: أخذت أبصارنا وسحرت، فلا تبصر الشيء على ما هو به، وذهب حد إبصارنا وانطفأ نوره؛ كما يقال للشيء الحار إذا ذهبت فورته وسكن حد حره: قد سكر يسكر. قال المثنى بن جندل الطهوي:جاء الشتاء واجثأل القبر واستخفت الأفعى وكانت تظهروجعلت عين الحرور تسكرأي تسكن وتذهب وتنطفئ. وقال ذو الرمة:قبل انصداع الفجر والتهجر وخوضهن الليل حين يسكريعني: حين تسكن فورته. وذكر عن قيس أنها تقول: سكرت الريح تسكر سكورا، بمعنى: سكنت. وإن كان ذلك عنها صحيحا، فإن معنى سكرت وسكرت بالتخفيف والتشديد متقاربان، غير أن القراءة التي لا أستجيز غيرها في القرآن: {سكرت} بالتشديد لإجماع الحجة من القراء عليها، وغير جائز خلافها فيما جاءت به مجمعة عليه.


016-16-وَلَقَدْ جَعَلْنَا فِي السَّمَاء بُرُوجاً وَزَيَّنَّاهَا لِلنَّاظِرِينَ

16-ولقد جعلنا في السماء بروجا وزيناها للناظرين

القول في تأويل قوله تعالى: {ولقد جعلنا في السماء بروجا وزيناها للناظرين} يقول تعالى ذكره: ولقد جعلنا في السماء الدنيا منازل للشمس والقمر، وهي كواكب ينزلها الشمس والقمر. {وزيناها للناظرين} يقول: وزينا السماء بالكواكب لمن نظر إليها وأبصرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15921 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولقد جعلنا في السماء بروجا} قال: كواكب.15922 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد جعلنا في السماء بروجا} وبروجها: نجومها.15923 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {بروجا} قال: الكواكب.


017-17-وَحَفِظْنَاهَا مِن كُلِّ شَيْطَانٍ رَّجِيمٍ

17-وحفظناها من كل شيطان رجيم

انظر تفسير الآية 18


018-18-إِلاَّ مَنِ اسْتَرَقَ السَّمْعَ فَأَتْبَعَهُ شِهَابٌ مُّبِينٌ

18-إلا من استرق السمع فأتبعه شهاب مبين

القول في تأويل قوله تعالى: {وحفظناها من كل شيطان رجيم } يقول تعالى ذكره: وحفظنا السماء الدنيا من كل شيطان لعين قد رجمه الله ولعنه. {إلا من استرق السمع} يقول: لكن قد يسترق من الشياطين السمع مما يحدث في السماء بعضها، فيتبعه شهاب من النار مبين يبين أثره فيه، إما بإخباله وإفساده أو بإحراقه.وكان بعض نحويي أهل البصرة يقول في قوله: {إلا من استرق السمع} هو استثناء خارج، كما قال: ما أشتكي إلا خيرا، يريد: لكن أذكر خيرا. وكان ينكر ذلك من قيله بعضهم، ويقول: إذا كانت "إلا " بمعنى "لكن " عملت عمل "لكن " ، ولا يحتاج إلى إضمار "أذكر " ، ويقول: لو احتاج الأمر كذلك إلى إضمار "أذكر " احتاج قول القائل: قام زيد لا عمرو إلى إضمار "أذكر " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15924 - حدثنا الحسن بن محمد، قال: ثنا عفان بن مسلم، قال: ثنا عبد الواحد بن زياد، قال: ثنا الأعمش عن سعيد بن جبير، عن ابن عباس، قال: تصعد الشياطين أفواجا تسترق السمع، قال: فينفرد المارد منها فيعلو، فيرمي بالشهاب فيصيب جبهته أو جنبه أو حيث شاء الله منه فيلتهب، فيأتي أصحابه وهو يلتهب، فيقول: إنه كان من الأمر كذا وكذا. قال: فيذهب أولئك إلى إخوانهم من الكهنة، فيزيدون عليه أضعافه من الكذب، فيخبرونهم به، فإذا رأوا شيئا مما قالوا قد كان صدقوهم بما جاؤوهم به من الكذب.15925 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وحفظناها من كل شيطان رجيم إلا من استرق السمع} قال: أراد أن يخطف السمع، وهو كقوله: {إلا من خطف الخطفة} [الصافات: 10] 15926 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إلا من استرق السمع} وهو نحو قوله: {إلا من خطف الخطفة فأتبعه شهاب ثاقب} [الصافات: 10] 15927 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إلا من استرق السمع} قال: خطف الخطفة.15928 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إلا من استرق السمع} هو كقوله: {إلا من خطف الخطفة فأتبعه شهاب ثاقب} [الصافات: 10] كان ابن عباس يقول: إن الشهب لا تقتل ولكن تحرق وتخبل وتجرح من غير أن تقتل.15929 - حدثني الحرث، قال: ثنا القاسم، قال: ثني حجاج، عن ابن جريج: {من كل شيطان رجيم} قال: الرجيم: الملعون. قال: وقال القاسم عن الكسائي إنه قال: الرجم في جميع القرآن: الشتم.


019-19-وَالأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ شَيْءٍ مَّوْزُونٍ

19-والأرض مددناها وألقينا فيها رواسي وأنبتنا فيها من كل شيء موزون

القول في تأويل قوله تعالى: {والأرض مددناها} يعني تعالى ذكره بقوله: {والأرض مددناها} والأرض دحوناها فبسطناها، {وألقينا فيها رواسي} يقول: وألقينا في ظهورها رواسي، يعني جبالا ثابتة؛ كما:15930 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والأرض مددناها} ، وقال في آية أخرى: {والأرض بعد ذلك دحاها} [النازعات: 30] وذكر لنا أن أم القرى مكة، منها دحيت الأرض.قوله: {وألقينا فيها رواسي} رواسيها: جبالها. يقول: وألقينا في ظهورها رواسي، يعني جبالا ثابتة؛ وقد بينا معنى الرسو فيما مضى بشواهده المغنية عن إعادته.وقوله: {وأنبتنا فيها من كل شيء موزون} يقول: وأنبتنا في الأرض من كل شيء؛ يقول: من كل شيء مقدر، وبحد معلوم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15931 - حدثنا المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنبتنا فيها من كل شيء موزون} يقول: معلوم.حدثني محمد بن سعد، قال: ثنا أبي، قال: تني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنبتنا فيها من كل شيء موزون} يقول: معلوم.15932 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح، أو عن أبي مالك، في قوله: {من كل شيء موزون} قال: بقدر.حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن إسماعيل بن أبي خالد، عن أبي صالح أو عن أبي مالك، مثله.15933 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن خصيف، عن عكرمة: {من كل شيء موزون} قال: بقدر.حدثنا الحسن بن محمد، قال: ثنا علي، يعني ابن الجعد، قال: أخبرنا شريك، عن خصيف، عن عكرمة: {من كل شيء موزون} قال: بقدر.حدثنا أحمد بن إسحاق، قال: قال: ثنا أبو أحمد، قال: ثنا سفيان، عن خصيف، عن عكرمة، قال: بقدر.15934 - حدثنا أحمد، قال: ثنا سفيان، عن حصين، عن سعيد بن جبير: {من كل شيء موزون} قال: معلوم.15935 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا عبد الله بن يونس، قال: سمعت الحكم بن عتيبة وسأله أبو مخزوم عن قوله: {من كل شيء موزون} قال: من كل شيء مقدور.حدثنا الحسن بن محمد، قال: ثنا يزيد بن هارون، قال: أخبرنا عبد الله بن يونس، قال: سمعت الحكم، وسأله أبو عروة عن قول الله عز وجل: {من كل شيء موزون} قال: من كل شيء مقدور. هكذا قال الحسن: وسأله أبو عروة.15936 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ك ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء وحدثني المثنى، قال: أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {من كل شيء موزون} قال: مقدور بقدر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {من كل شيء موزون} قال: مقدور بقدر.حدثني المثنى، قال: ثنا علي بن الهيثم، قال: ثنا يحيى بن زكريا، عن ابن جريج، عن مجاهد، قال: مقدور بقدر.15937 - حدثنا المثنى، قال: ثنا علي بن الهيثم، قال: ثنا يحيى بن زكريا، عن إسماعيل بن أبي خالد، عن أبي صالح: {من كل شيء موزون} قال: بقدر.15938 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنبتنا فيها من كل شيء موزون} يقول: معلوم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.15939 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {من كل شيء موزون} يقول: معلوم.وكان بعضهم يقول: معنى ذلك وأنبتنا في الجبال من كل شيء موزون؛ يعني من الذهب والفضة والنحاس والرصاص ونحو ذلك من الأشياء التي توزن. ذكر من قال ذلك:15940 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنبتنا فيها من كل شيء موزون} قال: الأشياء التي توزن.وأولى القولين عندنا بالصواب القول الأول لإجماع الحجة من أهل التأويل عليه.


020-20-وَجَعَلْنَا لَكُمْ فِيهَا مَعَايِشَ وَمَن لَّسْتُمْ لَهُ بِرَازِقِينَ

20-وجعلنا لكم فيها معايش ومن لستم له برازقين

القول في تأويل قوله تعالى: {وجعلنا لكم فيها معايش ومن لستم له برازقين} يقول تعالى ذكره: {وجعلنا لكم} أيها الناس في الأرض {معايش} ، وهي جمع معيشة؛ {ومن لستم له برازقين} اختلف أهل التأويل في المعني في قوله: {ومن لستم له برازقين} فقال بعضهم: عني به الدواب والأنعام. ذكر من قال ذلك:15941 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسين قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله جمعيا، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ومن لستم له برازقين} الدواب والأنعام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: عني بذلك الوحش خاصة. ذكر من قال ذلك:15942 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور في هذه الآية {ومن لستم له برازقين} قال: الوحش.فتأويل "من " في: {ومن لستم له برازقين} على هذا التأويل بمعنى "ما " ، وذلك قليل في كلام العرب.وأولى ذلك بالصواب، وأحسن أن يقال: عني بقوله: {ومن لستم له برازقين} من العبيد والإماء والدواب والأنعام. فمعنى ذلك: وجعلنا لكم فيها معايش والعبيد والإماء والدواب والأنعام. وإذا كان ذلك كذلك، حسن أن توضع حينئذ مكان العبيد والإماء والدواب "من " ، وذلك أن العرب تفعل ذلك إذا أرادت الخبر عن البهائم معها بنو آدم. وهذا التأويل على ما قلناه وصرفنا إليه معنى الكلام إذا كانت "من " في موضع نصب عطفا به على "معايش " بمعنى: جعلنا لكم فيها معايش، وجعلنا لكم فيها من لستم له برازقين. وقيل: إن "من " في موضع خفض عطفا به على الكاف والميم في قوله: {وجعلنا لكم} بمعنى: وجعلنا لكم فيها معايش {ومن لستم له برازقين} وأحسب أن منصورا في قوله: هو الوحش، قصد هذا المعنى وإياه أراد؛ وذلك وإن كان له وجه كلام العرب فبعيد قليل، لأنها لا تكاد تظاهر على معنى في حال الخفض، وربما جاء في شعر بعضهم في حال الضرورة، كما قال بعضهم:هلا سألت بذي الجماجم عنهم وأبي نعيم ذي اللواء المخرقفرد أبا نعيم على الهاء والميم في "عنهم " . وقد بينت قبح ذلك في كلامهم.


021-21-وَإِن مِّن شَيْءٍ إِلاَّ عِندَنَا خَزَائِنُهُ وَمَا نُنَزِّلُهُ إِلاَّ بِقَدَرٍ مَّعْلُومٍ

21-وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم

القول في تأويل قوله تعالى: {وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم} يقول تعالى ذكره: وما من شيء من الأمطار إلا عندنا خزائنه وما ننزله إلا بقدر، لكل أرض معلوم عندنا حده ومبلغه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15943 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا يزيد بن أبي زياد، عن رجل، عن عبد الله، قال: ما من أرض أمطر من أرض، ولكن الله يقدره في الأرض. ثم قرأ: {وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم} حدثنا ابن حميد، قال: ثنا جرير، عن يزيد بن أبي زياد، عن أبي جحيفة، عن عبد الله، قال: ما من عام بأمطر من عام، ولكن الله يصرفه عمن يشاء. ثم قال: {وإن من شيء إلا عندنا خزائنه} حدثنا الحسن بن محمد، قال: ثنا إبراهيم بن مهدي المصيصي، قال: ثنا علي بن مسهر، عن يزيد بن أبي زياد، عن أبي جحيفة، عن عبد الله بن مسعود: ما من عام بأمطر من عام، ولكن الله يقسمه حيث شاء، عاما ههنا وعاما ههنا. ثم قرأ: {وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم} 15944 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وإن من شيء إلا عندنا خزائنه وما ننزله إلا بقدر معلوم} قال: المطر خاصة.15945 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن الحكيم بن عتيبة، في قوله: {وما ننزله إلا بقدر معلوم} قال: ما من عام بأكثر مطرا من عام ولا أقل، ولكنه يمطر قوم ويحرم آخرون، وربما كان في البحر. قال: وبلغنا أنه ينزل مع المطر من الملائكة أكثر من عدد ولد إبليس وولد آدم يحصون كل قطرة حيث تقع وما تنبت.


022-22-وَأَرْسَلْنَا الرِّيَاحَ لَوَاقِحَ فَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً فَأَسْقَيْنَاكُمُوهُ وَمَا أَنتُمْ لَهُ بِخَازِنِينَ

22-وأرسلنا الرياح لواقح فأنزلنا من السماء ماء فأسقيناكموه وما أنتم له بخازنين

القول في تأويل قوله تعالى: {وأرسلنا الرياح لواقح } اختلفت القراء في قراءة ذلك، فقرأته عامة القراء: {وأرسلنا الرياح لواقح} وقرأه بعض قراء أهل الكوفة: "وأرسلنا الرياح لواقح " فوحد الريح وهي موصوفة بالجمع؛ أعني بقوله: "لواقح " . وينبغي أن يكون معنى ذلك: أن الريح وإن كان لفظها واحدا، فمعناها الجمع؛ لأنه يقال: جاءت الريح من كل وجه، وهبت من كل مكان، فقيل لواقع لذلك، فيكون معنى جمعهم نعتها وهي في اللفظ واحدة معنى قولهم: أرض سباسب، وأرض أغفال، وثوب أخلاق، كما قال الشاعر:جاء الشتاء وقميصي أخلاق شراذم يضحك منه التواقوكذلك تفعل العرب في كل شيء اتسع.واختلف أهل العربية في وجه وصف الرياح باللقح وإنما هي ملقحة لا لاقحة، وذلك أنها تلقح السحاب والشجر، وإنما توصف باللقح الملقوحة لا الملقح، كما يقال: ناقة لاقح. وكان بعض نحويي البصرة يقول: قيل: الرياح لواقح، فجعلها على لاقح، كأن الرياح لقحت، لأن فيها خيرا فقد لقحت بخير. قال: وقال بعضهم: الرياح تلقح السحاب، فهذا يدل على ذلك المعنى؛ لأنها إذا أنشأته وفيها خير وصل ذلك إليه. وكان بعض نحويي الكوفة يقول: في ذلك معنيان: أحدهما أن يجعل الريح هي التي تلقح بمرورها على التراب والماء فيكون فيها اللقاح، فيقال: ريح لاقح، كما يقال: ناقة لاقح، قال: ويشهد على ذلك أنه وصف ريح العذاب فقال: {عليهم الريح العقيم} [الذاريات: 41] فجعلها عقيما إذا لم تلقح. قال: والوجه الآخر أن يكون وصفها باللقح وإن كانت تلقح، كما قيل: ليل نائم والنوم فيه وسر كاتم، وكما قيل: المبروز والمختوم، فجعل مبروزا ولم يقل مبرزا بناه على غير فعله، أي أن ذلك من صفاته، فجاز مفعول لمفعل كما جاز فاعل لمفعول إذا لم يرد البناء على الفعل، كما قيل: ماء دافق.والصواب من القول في ذلك عندي: أن الرياح لواقح كما وصفها به جل ثناؤه من صفتها، وإن كانت قد تلقح السحاب والأشجار، فهي لاقحة ملقحة، ولقحها: حملها الماء، وإلقاحها السحاب والشجر: عملها فيه، وذلك كما قال عبد الله بن مسعود.15946 - حدثنا أبو كريب، قال: ثنا المحاربي، عن الأعمش، عن المنهال بن عمرو، عن قيس بن سكن، عن عبد الله بن مسعود، في قوله: {وأرسلنا الرياح لواقح} قال: يرسل الله الرياح فتحمل الماء، فتجري السحاب، فتدر كما تدر اللقحة ثم تمطر.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن قيس بن سكن، عن عبد الله: {وأرسلنا الرياح لواقح} قال: يبعث الله الريح فتلقح السحاب، ثم تمريه فتدر كما تدر اللقحة، ثم تمطر.حدثنا الحسن بن محمد، قال: ثنا أسباط بن محمد، عن الأعمش، عن المنهال بن عمرو، عن قيس بن السكن، عن عبد الله بن مسعود، في قوله: {وأرسلنا الرياح لواقح} قال: يرسل الرياح، فتحمل الماء من السحاب، ثم تمري السحاب، فتدر كما تدر اللقحة.فقد بين عبد الله بقوله: يرسل الرياح فتحمل الماء، أنها هي اللاقحة بحملها الماء وإن كانت ملقحة بإلقاحها السحاب والشجر.وأما جماعة أخر من أهل التأويل، فإنهم وجهوا وصف الله تعالى ذكره إياها بأنها لواقح إلى أنه بمعنى ملقحة، وأن اللواقح وضعت موضع ملاقح، كما قال نهشل بن حري:ليبك يزيد بائس لضراعة وأشعث ممن طوحته الطوائحيريد المطاوح. وكما قال النابغة:كليني لهم يا أميمة ناصب وليل أقاسيه بطيء الكواكببمعنى: منصب. ذكر من قال ذلك:15947 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن الأعمش، عن إبراهيم في قوله: {وأرسلنا الرياح لواقح} قال: تلقح السحاب.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، مثله.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، مثله.15948 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، قوله: {وأرسلنا الرياح لواقح} قال: لواقح للشجر. قلت: أو للسحاب؟ قال: وللسحاب، تمريه حتى يمطر.15949 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا إسحاق بن سليمان، عن أبي سنان، عن حبيب بن أبي ثابت، عن عبيد بن عمير، قال: يبعث الله المبشرة فتقم الأرض قما، ثم يبعث الله المثيرة فتثير السحاب، ثم يبعث الله المؤلفة فتؤلف السحاب، ثم يبعث الله اللواقح فتلقح الشجر. ثم تلا عبيد: {وأرسلنا الرياح لواقح} 15950 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأرسلنا الرياح لواقح} يقول: لواقح للسحاب، وإن من الريح عذابا وإن منها رحمة.15951 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لواقح} قال: تلقح الماء في السحاب.15952 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن ابن عباس: {لواقح} قال: تلقح الشجر وتمري السحاب.15953 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وأرسلنا الرياح لواقح} الرياح يبعثها الله على السحاب فتلقحه فيمتلئ ماء.15954 - حدثنا أبو كريب، قال: ثنا أحمد بن يونس، قال: ثنا عبيس بن ميمون، قال: ثنا أبو المهزم، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "الريح الجنوب من الجنة، وهي الريح اللواقح، وهي التي ذكر الله تعالى في كتابه وفيها منافع للناس " .حدثني أبو الجماهر الحمصي أو الحضرمي محمد بن عبد الرحمن، قال: ثنا عبد العزيز بن موسى، قال: ثنا عبيس بن ميمون أبو عبيدة، عن أبي المهزم، عن أبي هريرة، قال: سمعت رسول الله صلى الله عليه وسلم، فذكر مثله سواء.وقوله: {فأنزلنا من السماء ماء فأسقيناكموه} يقول تعالى ذكره: فأنزلنا من السماء مطرا فأسقيناكم ذلك المطر لشرب أرضكم ومواشيكم. ولو كان معناه: أنزلناه لتشربوه، لقيل: فسقينا كموه. وذلك أن العرب تقول إذا سقت الرجل ماء شربه أو لبنا أو غيره: "سقيته " بغير ألف إذا كان لسقيه، وإذا جعلوا له ماء لشرب أرضه أو ماشيته، قالوا: "أسقبته وأسقيت أرضه وماشيته " ، وكذلك إذا استسقت له، قالوا "أسقيته واستسقيته " ، كما قال ذو الرمة:وقفت على رسم لمية ناقتي فما زلت أبكي عنده وأخاطبهوأسقيه حتى كاد مما أبثه تكلمني أحجاره وملاعبهوكذلك إذا وهبت لرجل إهابا ليجعله سقاء، قلت: أسقيته إياه.وقوله: {وما أنتم له بخازنين} يقول: ولستم بخازني الماء الذي أنزلنا من السماء فأسقينا كموه فتمنعوه من أسقيه؛ لأن ذلك بيدي وإلي، أسقيه من أشاء وأمنعه من أشاء. كما:15955 - حدثنا أحمد، قال: ثنا أبو أحمد، قال سفيان: {وما أنتم له بخازنين} قال: بمانعين.


023-23-وَإنَّا لَنَحْنُ نُحْيِي وَنُمِيتُ وَنَحْنُ الْوَارِثُونَ

23-وإنا لنحن نحيي ونميت ونحن الوارثون

القول في تأويل قوله تعالى: {وإنا لنحن نحي} يقول تعالى ذكره: {وإنا لنحن نحيي} من كان ميتا إذا أردنا {ونميت} من كان حيا إذا شئنا. {ونحن الوارثون} يقول: ونحن نرث الأرض ومن عليها بأن نميت جميعهم، فلا يبقى حي سوانا إذا جاء ذلك الأجل.


024-24-وَلَقَدْ عَلِمْنَا الْمُسْتَقْدِمِينَ مِنكُمْ وَلَقَدْ عَلِمْنَا الْمُسْتَأْخِرِينَ

24-ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين

وقوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ولقد علمنا من مضى من الأمم فتقدم هلاكهم، ومن قد خلق وهو حي، ومن لم يخلق بعد ممن سيخلق. ذكر من قال ذلك:15956 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبيه، عن عكرمة: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: المستقدمون: من قد خلق ومن خلا من الأمم؛ والمستأخرون: من لم يخلق.حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو بن قيس، عن سعيد بن مسروق، عن عكرمة، في قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: هم خلق الله كلهم، قد علم من خلق منهم إلى اليوم، وقد علم من هو خالقه بعد اليوم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق. قال: أخبرنا ابن التيمي، عن أبيه، عن عكرمة، قال: إن الله خلق الخلق ففرغ منهم، فالمستقدمون: من خرج من الخلق، والمستأخرون: من بقي في أصلاب الرجال لم يخرج.15957 - حدثني محمد بن أبي معشر، قال: أخبرني أبو معشر، قال: سمعت عون بن عبد الله بن عتبة بن مسعود يذاكر محمد بن كعب في قول الله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} فقال عون بن عبد الله بن عتبة بن مسعود: خير صفوف الرجال المقدم، وشر صفوف الرجال المؤخر، وخير صفوف النساء المؤخر، وشر صفوف النساء المقدم. فقال محمد بن كعب: ليس هكذا {ولقد علمنا المستقدمين منكم} الميت والمقتول والمستأخرين: من يلحق بهم من بعد، وإن ربك هو يحشرهم، إنه حكيم عليم. فقال عون بن عبد الله: وفقك الله وجزاك خيرا.15958 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: قال قتادة: المستقدمين: من مضى، والمستأخرين: من بقي في أصلاب الرجال.15959 - حدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: ثنا أبو الأحوص، قال: ثنا سعيد بن مسروق، عن عكرمة وخصيف، عن مجاهد، في قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: من مات ومن بقي.15960 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد علمنا المستقدمين منكم} قال: كان ابن عباس يقول: آدم صلى الله عليه وسلم ومن مضى من ذريته. {ولقد علمنا المستأخرين} من بفى في أصلاب الرجال.15961 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: المستقدمون آدم ومن بعده، حتى نزلت هذه الآية. والمستأخرون: قال: كل من كان من ذريته.قال أبو جعفر: أظنه أنا قال: ما لم يخلق وما هو مخلوق.15962 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبيه، عن عكرمة، قال: المستقدمون: ما خرج من أصلاب الرجال. والمستأخرون: ما لم يخرج. ثم قرأ: {وإن ربك هو يحشرهم إنه حكيم عليم} وقال آخرون: عنى بالمستقدمين: الذين قد هلكوا، والمستأخرين: الأحياء الذين لم يهلكوا. ذكر من قال ذلك:15963 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} يعني بالمستقدمين: من مات. ويعني بالمستأخرين: من هو حي لم يمت.15964 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولقد علمنا المستقدمين منكم} يعني الأموات منكم. {ولقد علمنا المستأخرين} بقيتهم، وهم الأحياء. يقول: علمنا من مات ومن بقي.15965 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: المستقدمون منكم: الذين مضوا في أول الأمم، والمستأخرون: الباقون.وقال آخرون: بل معناه: ولقد علمنا المستقدمين في أول الخلق والمستأخرين في آخرهم. ذكر من قال ذلك:15966 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر في هذه الآية: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال أول الخلق وآخره.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي، في قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} ما استقدم في أول الخلق، وما استأخر في آخر الخلق.15967 - حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن داود بن أبي هند، عن عامر، في قوله: {ولقد علمنا المستقدمين منكم} قال: في العصر، والمستأخرين منكم في أصلاب الرجال، وأرحام النساء.وقال آخرون: بل معنى ذلك: ولقد علمنا المستقدمين من الأمم، والمستأخرين من أمة محمد صلى الله عليه وسلم. ذكر من قال ذلك:15968 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: أخبرنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: المستقدمين منكم، قال: القرون الأول، والمستأخرين: أمة محمد صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا الحسن بن محمد، قال: ثنا محمد بن عبيد، قال: ثني عبد الملك، عن قيس، عن مجاهد، في قوله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: المستقدمون: ما مضى من الأمم، والمستأخرون: أمة محمد صلى الله عليه وسلم.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عبد الملك، عن قيس، عن مجاهد، بنحوه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الملك، عن مجاهد بنحوه، ولم يذكر قيسا.وقال آخرون: بل معناه: ولقد علمنا المستقدمين منكم في الخير والمستأخرين عنه.ذكر من قال ذلك.15969 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: كان الحسن يقول: المستقدمون في طاعة الله، والمستأخرون في معصية الله.15970 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن عباد بن راشد، عن الحسن، قال: المستقدمين في الخير، والمستأخرين: يقول: المبطئين عنه.وقال آخرون: بل معنى ذلك: ولقد علمنا المستقدمين منكم في الصفوف في الصلاة، والمستأخرين فيها بسبب النساء. ذكر من قال ذلك:15971 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن رجل أخبرنا عن مروان بن الحكم أنه قال: كان أناس يستأخرون في الصفوف من أجل النساء؛ قال: فأنزل الله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} 15972 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا جعفر بن سليمان، قال: أخبرني عمرو بن مالك، قال سمعت أبا الجوزاء يقول في قول الله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال: المستقدمين منكم في الصفوف في الصلاة والمستأخرين.15973 - حدثني محمد بن موسى الحرسي، قال: ثنا نوح بن قيس، قال: ثنا عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، قال: كانت تصلي خلف رسول الله صلى الله عليه وسلم امرأة، قال ابن عباس: لا والله ما إن رأيت مثلها قط ! فكان بعض المسلمين إذا صلوا استقدموا وبعض يستأخرون، فإذا سجدوا نظروا إليها من تحت أيديهم، فأنزل الله: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، قال: أخبرنا نوح بن قيس؛ وحدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا نوح بن قيس، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس قال: كانت تصلي خلف رسول الله صلى الله عليه وسلم امرأة حسناء من أحسن الناس، فكان بعض الناس يستقدم في الصف الأول لئلا يراها، ويستأخر بعضهم حتى يكون في الصف المؤخر، فإذا ركع نظر من تحت إبطيه في الصف، فأنزل الله في شأنها: {ولقد علمنا المستقدمين منكم ولقد علمنا المستأخرين} قال أبو جعفر: وأولى الأقوال عندي في ذلك بالصحة قول من قال: معنى ذلك: ولقد علمنا الأموات منكم يا بني آدم فتقدم موته، ولقد علمنا المستأخرين الذين استأخر موتهم ممن هو حي ومن هو حادث منكم ممن لم يحدث بعد؛ لدلالة ما قبله من الكلام، وهو قوله: {وإنا لنحن نحيي ونميت ونحن الوارثون} وما بعده وهو قوله: {وإن ربك هو يحشرهم} على أن ذلك كذلك، إذ كان بين هذين الخبرين، ولم يجر قبل ذلك من الكلام ما يدل على خلافه، ولا جاء بعد. وجائز أن تكون نزلت في شأن المستقدمين في الصف لشأن النساء المستأخرين فيه لذلك، ثم يكون الله عز وجل عم بالمعنى المراد منه جميع الخلق، فقال جل ثناؤه لهم: قد علمنا ما مضى من الخلق وأحصيناهم، وما كانوا يعملون، ومن هو حي منكم ومن هو حادث بعدكم أيها الناس، وأعمال جميعكم خيرها وشرها، وأحصينا جميع ذلك ونحن نحشر جميعهم، فنجازي كلا بأعماله، إن خيرا فخيرا وإن شرا فشرا. فيكون ذلك تهديدا ووعيدا للمستأخرين في الصفوف لشأن النساء ولكل من تعدى حد الله وعمل بغير ما أذن له به، ووعدا لمن تقدم في الصفوف لسبب النساء وسارع إلى محبة الله ورضوانه في أفعاله كلها.


025-25-وَإِنَّ رَبَّكَ هُوَ يَحْشُرُهُمْ إِنَّهُ حَكِيمٌ عَلِيمٌ

25-وإن ربك هو يحشرهم إنه حكيم عليم

وقوله: {وإن ربك هو يحشرهم} يعني بذلك جل ثناؤه: وإن ربك يا محمد هو يجمع جميع الأولين والآخرين عنده يوم القيامة، أهل الطاعة منهم والمعصية، وكل أحد من خلقه، المستقدمين منهم والمستأخرين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:15974 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإن ربك هو يحشرهم} قال: أي الأول والآخر.15975 - حدثنا الحسن بن محمد، قال: ثنا أبو خالد القرشي، قال: ثنا سفيان، عن أبيه، عن عكرمة، في قوله: {وإن ربك هو يحشرهم} قال: هذا من ها هنا، وهذا من ها هنا.15976 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {وإن ربك هو يحشرهم} قال: وكلهم ميت، ثم يحشرهم ربهم.15977 - حدثنا الحسن بن محمد، قال: ثنا علي بن عاصم، عن داود بن أبي هند، عن عامر: {وإن ربك هو يحشرهم} قال: يجمعهم الله يوم القيامة جميعا.قال الحسن: قال علي: قال داود: سمعت عامرا يفسر قوله: {إنه حكيم عليم} يقول: أن ربك حكيم في تدبيره خلقه في إحيائهم إذا أحياهم، وفي إماتتهم إذا أماتهم، عليم بعددهم وأعمالهم وبالحي منهم والميت، والمستقدم منهم والمستأخر. كما:15978 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: كل أولئك قد علمهم الله؛ يعني المستقدمين والمستأخرين.


026-26-وَلَقَدْ خَلَقْنَا الإِنسَانَ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

26-ولقد خلقنا الإنسان من صلصال من حمإ مسنون

القول في تأويل قوله تعالى: {ولقد خلقنا الإنسان من صلصال} يقول تعالى ذكره: ولقد خلقنا آدم وهو الإنسان من صلصال. واختلف أهل التأويل في معنى الصلصال؛ فقال بعضهم: هو الطين اليابس لم تصبه نار، فإذا نقرته صل فسمعت له صلصلة. ذكر من قال ذلك:15979 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، وعبد الرحمن بن مهدي، قالا: ثنا سفيان، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، قال: خلق آدم من صلصال من حمأ ومن طين لازب. وأما اللازب: فالجيد، وأما الحمأ: فالحمأة، وأما الصلصال: فالتراب المرقق. وإنما سمي إنسانا لأنه عهد إليه فنسي.15980 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد خلقنا الإنسان من صلصال} قال: والصلصال: التراب اليابس الذي يسمع له صلصلة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {من صلصال من حمإ مسنون} قال: الصلصال: الطين اليابس يسمع له صلصلة.15981 - حدثنا ابن وكيع، قال: ثنا حميد بن عبد الرحمن، عن الحسن بن صالح، عن مسلم، عن مجاهد، عن ابن عباس: {من صلصال} قال: الصلصال: الماء يقع على الأرض الطيبة ثم يحسر عنها، فتشقق، ثم تصير مثل الخزف الرقاق.حدثنا ابن وكيع، قال: ثنا يحيى بن سعيد، عن سفيان، عن الأعمش، عن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: خلق الإنسان من ثلاثة: من طين لازب، وصلصال، وحمأ مسنون. والطين اللازب: اللازق الجيد، والصلصال: المرقق الذي يصنع منه الفخار، والمسنون: الطين فيه الحمأة.15982 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد خلقنا الإنسان من صلصال من حمأ مسنون} قال: هو التراب اليابس الذي يبل بعد يبسه.15983 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن مسلم، عن مجاهد، قال: الصلصال: الذي يصلصل، مثل الخزف من الطين الطيب.15984 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك، يقول: الصلصال: طين صلب يخالطه الكثيب.15985 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {من صلصال} قال: التراب اليابس.وقال آخرون: الصلصال: المنتن. وكأنهم وجهوا ذلك إلى أنه من قولهم: صل اللحم وأصل: إذا أنتن، يقال ذلك باللغتين كلتيهما: يفعل وأفعل. ذكر من قال ذلك:15986 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {من صلصال} الصلصال: المنتن.والذي هو أولى بتأويل الآية أن يكون الصلصال في هذا الموضع الذي له صوت من الصلصلة؛ وذلك أن الله تعالى وصفه في موضع آخر فقال: {خلق الإنسان من صلصال كالفخار} [الرحمن: 14] فشبهه تعالى ذكره بأنه كان كالفخار في يبسه. ولو كان معناه في ذلك المنتن لم يشبهه بالفخار، لأن الفخار ليس بمنتن فيشبه به في النتن غيره.وأما قوله: {من حمأ مسنون} فإن الحمأ: جمع حمأة، وهو الطين المتغير إلى السواد. وقوله: {مسنون} يعني: المتغير.واختلف أهل العلم بكلام العرب في معنى قوله: {مسنون} فكان بعض نحويي البصريين يقول: عني به: حمأ مصور تام. وذكر عن العرب أنهم قالوا: سن على مثال سنة الوجه: أي صورته. قال: وكأن سنة الشيء من ذلك: أي مثاله الذي وضع عليه. قال: وليس من الآسن المتغير، لأنه من سنن مضاعف.وقال آخر منهم: هو الحمأ المصبوب. قال: والمصبوب: المسنون، وهو من قولهم: سننت الماء على الوجه وغيره إذا صببته.وكان بعض أهل الكوفة يقول: هو المتغير، قال: كأنه أخذ من سننت الحجر على الحجر، وذلك أن يحك أحدهما بالآخر، يقال منه: سننته أسنه سنا فهو مسنون. قال: ويقال للذي يخرج من بينهما: سنين، ويكون ذلك منتنا. وقال: منه سمي المسن لأن الحديد يسن عليه.وأما أهل التأويل فإنهم قالوا في ذلك نحو ما قلنا. ذكر من قال ذلك:15987 - حدثنا عبيد الله بن يوسف الجبيري، قال: ثنا محمد بن كثير، قال: ثنا مسلم، عن مجاهد، عن ابن عباس، في قوله: {من حمأ مسنون} قال: الحمأ: المنتنة.حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن مسلم، عن سعيد بن جبير، عن ابن عباس: {من حمأ مسنون} قال: الذي قد أنتن.حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس: {من حمأ مسنون} قال: منتن.15988 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {من حمأ مسنون} قال: هو التراب المبتل المنتن، فجعل صلصالا كالفخار.15989 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء؛ وحدثنا الحسن، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثنا ابن وكيع، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {من حمأ مسنون} قال: منتن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.15990 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {من حمأ مسنون} والحمأ المسنون: الذي قد تغير وأنتن.15991 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر: {من حمأ مسنون} قال: قد أنتن، قال: منتنة.15992 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن جويبر، عن الضحاك، في قوله: {من حمأ مسنون} قال: من طين لازب، وهو اللازق من الكثيب؛ وهو الرمل.15993 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من حمأ مسنون} قال: الحمأ المنتن.وقال آخرون منهم في ذلك: هو الطين الرطب. ذكر من قال ذلك:15994 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من حمأ مسنون} يقول: من طين رطب.


027-27-وَالْجَآنَّ خَلَقْنَاهُ مِن قَبْلُ مِن نَّارِ السَّمُومِ

27-والجآن خلقناه من قبل من نار السموم

القول في تأويل قوله تعالى: {والجان خلقناه من قبل} يقول تعالى ذكره: {والجان} ؛ وقد بينا فيما مضى معنى الجان ولم قيل له جان. وعني بالجان ههنا: إبليس أبا الجن. يقول تعالى ذكره: وإبليس خلقناه من قبل الإنسان من نار السموم، كما:15995 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والجان خلقناه من قبل} وهو إبليس خلق قبل آدم. وإنما خلق آدم آخر الخلق، فحسده عدو الله إبليس على ما أعطاه الله من الكرامة، فقال: أنا ناري، وهذا طيني، فكانت السجدة لآدم والطاعة لله تعالى ذكره، فقال: {اخرج منها فإنك رجيم} [الحجر: 34] واختلف أهل التأويل في معنى: {نار السموم} فقال بعضهم: هي السموم الحارة التي تقتل. ذكر من قال ذلك:15996 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن أبي إسحاق، عن التميمي، عن ابن عباس في قوله: {والجان خلقناه من قبل من نار السموم} قال: السموم الحارة التي تقتل.15997 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن أبي إسحاق التميمي، عن ابن عباس: {والجان خلقناه من قبل من نار السموم} قال: هي السموم التي تقتل؛ {فأصابها إعصار فيه نار فاحترقت} [البقرة: 266] قال: هي السموم التي تقتل.وقال آخرون: يعني بذلك من لهب النار. ذكر من قال ذلك:15998 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن مغراء، عن جويبر، عن الضحاك، في قوله: {والجان خلقناه من قبل من نار السموم} قال: من لهب من نار السموم.15999 - حدثنا أبو كريب، قال: ثنا عثمان، عن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: كان إبليس من حي من أحياء الملائكة يقال لهم الجن، خلقوا من نار السموم من بين الملائكة. قال: وخلقت الجن الذين ذكروا في القرآن من مارج من نار.16000 - حدثنا محمد بن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: دخلت على عمرو بن الأصم أعوده، فقال: ألا أحدثك حديثا سمعته من عبد الله؟ سمعت عبد الله يقول: هذه السموم جزء من سبعين جزآ من السموم التي خرج منها الجان. قال: وتلا: {والجان خلقناه من قبل من نار السموم} وكان بعض أهل العربية يقول: السموم بالليل والنهار. وقال بعضهم: الحرور بالنهار، والسموم بالليل، يقال: سم يومنا يسم سموما.16001 - حدثني المثنى، قال: ثنا محمد بن سهل بن عسكر، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل، قال: سمعت وهب بن منبه، وسئل عن الجن ما هم، وهل يأكلون أو يشربون، أو يموتون، أو يتناكحون؟ قال: هم أجناس، فأما خالص الجن فهم ريح لا يأكلون ولا يشربون ولا يموتون ولا يتوالدون. ومنهم أجناس يأكلون ويشربون ويتناكحون ويموتون، وهي هذه التي منها السعالي والغول وأشباه ذلك.


028-28-وَإِذْ قَالَ رَبُّكَ لِلْمَلاَئِكَةِ إِنِّي خَالِقٌ بَشَراً مِّن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

28-وإذ قال ربك للملائكة إني خالق بشرا من صلصال من حمإ مسنون

القول في تأويل قوله تعالى: {وإذ قال ربك للملائكة إني خالق بشرا من صلصال من حمإ مسنون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {و} اذكر يا محمد {إذ قال ربك للملائكة إني خالق بشرا من صلصال من حمإ مسنون}


029-29-فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُواْ لَهُ سَاجِدِينَ

29-فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين

ول: فإذا صورته فعدلت صورته {ونفخت فيه من روحي} فصار بشرا حيا؛ {فقعوا له ساجدين} سجود تحية وتكرمة لا سجود عبادة. وقد:16002 - حدثني جعفر بن مكرم، قال: ثنا أبو عاصم، قال: ثنا شبيب بن بشر، عن عكرمة، عن ابن عباس قال: لما خلق الله الملائكة قال: إني خالق بشرا من طين، فإذا أنا خلقته فاسجدوا له ! فقالوا: لا نفعل. فأرسل عليهم نارا فأحرقتهم. وخلق ملائكة أخرى، فقال: إني خالق بشرا من طين، فإذا أنا خلقته فاسجدوا له ! فأبوا، قال: فأرسل عليهم نارا فأحرقتهم. ثم خلق ملائكة أخرى، فقال: إني خالق بشرا من طين، فإذا أنا خلقته فاسجدوا له ! فأبوا، فأرسل عليهم نارا فأحرقتهم. ثم خلق ملائكة، فقال: إني خالق بشرا من طين، فإذا أنا خلقته فاسجدوا له ! فقالوا: سمعنا وأطعنا. إلا إبليس كان من الكافرين الأولين.


030-30-فَسَجَدَ الْمَلآئِكَةُ كُلُّهُمْ أَجْمَعُونَ

30-فسجد الملآئكة كلهم أجمعون

القول في تأويل قوله تعالى: {فسجد الملائكة كلهم أجمعون} يقول تعالى ذكره: فلما خلق الله ذلك البشر ونفخ فيه الروح بعد أن سواه، سجد الملائكة كلهم جميعا.


031-31-إِلاَّ إِبْلِيسَ أَبَى أَن يَكُونَ مَعَ السَّاجِدِينَ

31-إلا إبليس أبى أن يكون مع الساجدين

إلا إبليس، فإنه أبى أن يكون مع الساجدين في سجودهم لآدم حين سجدوا، فلم يسجد له معهم تكبرا وحسدا وبغيا.


032-32-قَالَ يَا إِبْلِيسُ مَا لَكَ أَلاَّ تَكُونَ مَعَ السَّاجِدِينَ

32-قال يا إبليس ما لك ألا تكون مع الساجدين

قال الله تعالى ذكره: {يا إبليس ما لك ألا تكون مع الساجدين} يقول: ما منعك من أن تكون مع الساجدين؟ فـ "أن " في قول بعض نحويي الكوفة خفض، وفي قول بعض أهل البصرة نصب بفقد الخافض.


033-33-قَالَ لَمْ أَكُن لِّأَسْجُدَ لِبَشَرٍ خَلَقْتَهُ مِن صَلْصَالٍ مِّنْ حَمَإٍ مَّسْنُونٍ

33-قال لم أكن لأسجد لبشر خلقته من صلصال من حمإ مسنون

القول في تأويل قوله تعالى: {قال لم أكن لأسجد لبشر خلقته من صلصال من حمإ مسنون} يقول تعالى ذكره: {قال} إبليس: {لم أكن لأسجد لبشر خلقته من صلصال من حمأ مسنون} وهو من طين وأنا من نار، والنار تأكل الطين.


034-34-قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

34-قال فاخرج منها فإنك رجيم

وقوله: {فاخرج منها} يقول الله تعالى ذكره لإبليس: {فاخرج منها فإنك رجيم} والرجيم المرجوم، صرف من مفعول إلى فعيل وهو المشتوم، كذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:16003 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإنك رجيم} والرجيم: الملعون.16004 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فاخرج منها فإنك رجيم} قال: ملعون. والرجم في القرآن: الشتم.


035-35-وَإِنَّ عَلَيْكَ اللَّعْنَةَ إِلَى يَوْمِ الدِّينِ

35-وإن عليك اللعنة إلى يوم الدين

وقوله: {وإن عليك اللعنة إلى يوم الدين} يقول: وإن غضب الله عليك بإخراجه إياك من السموات وطردك عنها إلى يوم المجازاة، وذلك يوم القيامة. وقد بينا معنى اللعنة في غير موضع بما أغنى عن إعادته ههنا.


036-36-قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

36-قال رب فأنظرني إلى يوم يبعثون

القول في تأويل قوله تعالى: {قال رب فأنظرني إلى يوم يبعثون} يقول تعالى ذكره: قال إبليس: رب فإذ أخرجتني من السموات ولعنتني، فأخرني إلى يوم تبعث خلقك من قبورهم فتحشرهم لموقف القيامة.


037-37-قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

37-قال فإنك من المنظرين

انظر تفسير الآية 38


038-38-إِلَى يَومِ الْوَقْتِ الْمَعْلُومِ

38-إلى يوم الوقت المعلوم

قال الله له: فإنك ممن أخر هلاكه إلى يوم الوقت المعلوم لهلاك جميع خلقي، وذلك حين لا يبقى على الأرض من بني آدم ديار.


039-39-قَالَ رَبِّ بِمَا أَغْوَيْتَنِي لأُزَيِّنَنَّ لَهُمْ فِي الأَرْضِ وَلأُغْوِيَنَّهُمْ أَجْمَعِينَ

39-قال رب بما أغويتني لأزينن لهم في الأرض ولأغوينهم أجمعين

القول في تأويل قوله تعالى: {قال رب بما أغويتني لأزينن لهم في الأرض} يقول تعالى ذكره: قال إبليس: {رب بما أغويتني} بإغوائك {لأزينن لهم في الأرض} وكأن قوله: {بما أغويتني} خرج مخرج القسم، كما يقال: بالله، أو بعزة الله لأغوينهم. وعنى بقوله: {لأزينن لهم في الأرض} لأحسنن لهم معاصيك، ولأحببنها إليهم في الأرض. {ولأغوينهم أجمعين} يقول: ولأضلنهم عن سبيل الرشاد.


040-40-إِلاَّ عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

40-إلا عبادك منهم المخلصين

{إلا عبادك منهم المخلصين} يقول: إلا من أخلصته بتوفيقك فهديته، فإن ذلك ممن لا سلطان لي عليه ولا طاقة لي به. وقد قرئ: "إلا عبادك منهم المخلصين " فمن قرأ ذلك كذلك، فإنه يعني به: إلا من أخلص طاعتك، فإنه لا سبيل لي عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16005 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا أبو زهير، عن جويبر، عن الضحاك: {إلا عبادك منهم المخلصين} يعني: المؤمنين.16006 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا هشام، قال: ثنا عمرو، عن سعيد، عن قتادة: {إلا عبادك منهم المخلصين} قال قتادة: هذه ثنية الله تعالى ذكره.


041-41-قَالَ هَذَا صِرَاطٌ عَلَيَّ مُسْتَقِيمٌ

41-قال هذا صراط علي مستقيم

القول في تأويل قوله تعالى: {قال هذا صراط على مستقيم} اختلفت القراء في قراءة قوله: {قال هذا صراط علي مستقيم} فقرأه عامة قراء الحجاز والمدينة والكوفة والبصرة: {هذا صراط علي مستقيم} بمعنى: هذا طريق إلي مستقيم.فكان معنى الكلام: هذا طريق مرجعه إلي فأجازي كلا بأعمالهم؛ كما قال الله تعالى ذكره: {إن ربك لبالمرصاد} وذلك نظير قول القائل لمن يتوعده ويتهدده: طريقك علي، وأنا على طريقك؛ فكذلك قوله: {هذا صراط} معناه: هذا طريق علي وهذا طريق إلي.وكذلك تأول من قرأ ذلك كذلك. ذكر من قال ذلك:16007 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {هذا صراط علي مستقيم} قال: الحق يرجع إلى الله وعليه طريقه، لا يعرج على شيء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.16008 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا مروان بن شجاع، عن خصيف، عن زياد بن أبي مريم، وعبد الله بن كثير أنهما قرآها: {هذا صراط علي مستقيم} وقالا: "علي " هي "إلي " وبمنزلتها.16009 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب بن عطاء، عن إسماعيل بن مسلم، عن الحسن وسعيد عن قتادة، عن الحسن: {هذا صراط علي مستقيم} يقول: إلي مستقيم.وقرأ ذلك قيس بن عباد وابن سيرين وقتادة فيما ذكر عنهم "هذا صراط علي مستقيم " برفع "علي " على أنه نعت للصراط، بمعنى رفيع. ذكر من قال ذلك:16010 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي حماد، قال: ثني جعفر البصري، عن ابن سيرين أنه كان يقرأ: "هذا صراط علي مستقيم " يعني: رفيع.16011 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "هذا صراط علي مستقيم " أي رفيع مستقيم. قال بشر، قال يزيد، قال سعيد: هكذا نقرؤها نحن وقتادة.16012 - حدثنا الحسن بن محمد، قال: ثنا عبد الوهاب، عن هارون، عن أبي العوام، عن قتادة، عن قيس بن عباد: "هذا صراط علي مستقيم " يقول: رفيع.والصواب من القراءة في ذلك عندنا قراءة من قرأ: {هذا صراط علي مستقيم} على التأويل الذي ذكرناه عن مجاهد والحسن البصري ومن وافقهما عليه، لإجماع الحجة من القراء عليها وشذوذ ما خالفها.


042-42-إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ إِلاَّ مَنِ اتَّبَعَكَ مِنَ الْغَاوِينَ

42-إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين

وقوله: {إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين} يقول تعالى ذكره: إن عبادي ليس لك عليهم حجة، إلا من اتبعك على ما دعوته إليه من الضلالة ممن غوى وهلك.16013 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن عبيد الله بن موهب، قال ثنا يزيد بن قسيط، قال: كانت الأنبياء لهم مساجد خارجة من قراهم، فإذا أراد النبي أن يستنبئ ربه عن شيء خرج إلى مسجده، فصلى ما كتب الله له ثم سأل ما بدا له. فبينما نبي في مسجده، إذا جاء عدو الله حتى جلس بينه وبين القبلة، فقال النبي صلى الله عليه وسلم: "أعوذ بالله من الشيطان الرجيم ! " ففال عدو الله: أرأيت الذي تعوذ منه فهو هو ! فقال النبي صلى الله عليه وسلم: "أعوذ بالله من الشيطان الرجيم " ! فردد ذلك ثلاث مرات. فقال عدو الله: أخبرني بأي شيء تنجو مني؟ فقال النبي صلى الله عليه وسلم: "بل أخبرني بأي شيء تغلب ابن آدم؟ " مرتين. فأخذ كل واحد منهما على صاحبه، فقال النبي صلى الله عليه وسلم: "إن الله تعالى ذكره يقول {إن عبادي ليس لك عليهم سلطان إلا من اتبعك من الغاوين} قال عدو الله: قد سمعت هذا قبل أن تولد. قال النبي صلى الله عليه وسلم: " ويقول الله تعالى ذكره: {وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} [الأعراف: 200] وإني والله ما أحسست بك قط إلا استعذت بالله منك ". فقال عدو الله: صدقت بهذا تنجو مني ! فقال النبي صلى الله عليه وسلم: " فأخبرني بأي شيء تغلب ابن آدم؟ " قال: آخذه عند الغضب، وعند الهوى.


043-43-وَإِنَّ جَهَنَّمَ لَمَوْعِدُهُمْ أَجْمَعِينَ

43-وإن جهنم لموعدهم أجمعين

القول في تأويل قوله تعالى: {وإن جهنم لموعدهم أجمعين} يقول تعالى ذكره لإبليس: وإن جهنم لموعد من تبعك أجمعين.


044-44-لَهَا سَبْعَةُ أَبْوَابٍ لِّكُلِّ بَابٍ مِّنْهُمْ جُزْءٌ مَّقْسُومٌ

44-لها سبعة أبواب لكل باب منهم جزء مقسوم

{لها سبعة أبواب} يقول: لجهنم سبعة أطباق، لكل طبق منهم: يعني من أتباع إبليس جزء، يعني: قسما ونصيبا مقسوما.وذكر أن أبواب جهنم طبقات بعضها فوق بعض. ذكر من قال ذلك:16014 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا هارون الغنوي، قال: سمعت حطان، قال: سمعت عليا وهو يخطب، قال: إن أبواب جهنم هكذا. ووضع شعبة إحدى يديه على الأخرى.16015 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي هارون الغنوي، عن حطان بن عبد الله، قال: قال علي: تدرون كيف أبواب النار؟ قلنا: نعم كنحو هذه الأبواب. فقال: لا، ولكنها هكذا. فوصف أبو هارون أطباقا بعضها فوق بعض، وفعل ذلك أبو بشر.حدثنا الحسن بن محمد، قال: ثنا إسماعيل بن إبراهيم، عن أبي هارون الغنوي، عن حطان بن عبد الله عن علي، قال: هل تدرون كيف أبواب النار؟ قالوا: كنحو هذه الأبواب، قال: لا، ولكن هكذا. ووصف بعضها فوق بعض.16016 - حدثنا هارون بن إسحاق، قال: ثنا مصعب بن المقدام، قال: أخبرنا إسرائيل، قال: ثنا أبو إسحاق، عن هبيرة، عن علي، قال: أبواب جهنم سبعة بعضها فوق بعض، فيمتلئ الأول، ثم الثاني، ثم الثالث، ثم تمتلئ كلها.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا إسرائيل، عن أبي إسحاق، عن هبيرة، عن علي قال: أبواب جهنم سبعة بعضها فوق بعض - وأشار بأصابعه على الأول، ثم الثاني، ثم الثالث - حتى تملأ كلها.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن أبي إسحاق، عن أبيه، عن هبيرة بن مريم، قال: سمعت عليا يقول: إن أبواب جهنم بعضها فوق بعض، فيملأ الأول ثم الذي يليه، إلى آخرها.16017 - حدثنا الحسن بن محمد، قال: ثنا علي، قال: أخبرنا محمد بن يزيد الواسطي، عن جهضم، قال: سمعت عكرمة يقول في قوله: {لها سبعة أبواب} قال: لها سبعة أطباق.16018 - حدثنا القاس، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {لها سبعة أبواب} قال: أولها جهنم، ثم لظى، ثم الحطمة، ثم السعير، ثم سقر، ثم الجحيم، ثم الهاوية. والجحيم فيها أبو جهل.16019 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لها سبعة أبواب لكل باب منهم جزء مقسوم} وهي والله منازل بأعمالهم.


045-45-إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

45-إن المتقين في جنات وعيون

القول في تأويل قوله تعالى: {إن المتقين في جنات وعيون} يقول تعالى ذكره: إن الذين اتقوا الله بطاعته وخافوه، فتجنبوا معاصيه {في جنات وعيون}


046-46-ادْخُلُوهَا بِسَلاَمٍ آمِنِينَ

46-ادخلوها بسلام آمنين

يقال لهم: {ادخلوها بسلام آمنين} من عقاب الله، أو أن تسلبوا نعمة أنعمها الله عليكم وكرامة أكرمكم بها.


047-47-وَنَزَعْنَا مَا فِي صُدُورِهِم مِّنْ غِلٍّ إِخْوَاناً عَلَى سُرُرٍ مُّتَقَابِلِينَ

47-ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين

قوله: {ونزعنا ما في صدورهم من غل} يقول: وأخرجنا ما في صدور هؤلاء المتقين الذين وصف صفتهم من حقد وضغينة بعضهم لبعض.واختلف أهل التأويل في الحال التي ينزع الله ذلك من صدورهم، فقال بعضهم: ينزل ذلك بعد دخولهم الجنة. ذكر من قال ذلك:16020 - حدثني المثنى، قال: ثنا أبو غسان، قال: ثنا إسرائيل، عن بشر البصري، عن القاسم بن عبد الرحمن، عن أبي أمامة، قال: يدخل أهل الجنة الجنة على ما في صدورهم في الدنيا من الشحناء والضغائن، حتى إذا توافوا وتقابلوا نزع الله ما في صدورهم في الدنيا من غل. ثم قرأ: {ونزعنا ما في صدورهم من غل} 16021 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو فضالة، عن لقمان، عن أبي أمامة، قال: لا يدخل مؤمن الجنة حتى ينزع الله ما في صدورهم من غل، ثم ينزع منه السبع الضاري.16022 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا سفيان بن عيينة، عن إسرائيل، عن أبي موسى سمع الحسن البصري يقول: قال علي: فينا والله أهل بدر نزلت الآية: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} 16023 - حدثني المثنى، قال: ثنا إسحاق، قال: عبد الله بن الزبير، عن ابن عيينة: {ونزعنا ما في صدورهم من غل} قال: من عداوة.16024 - حدثنا ابن وكيع، قال: ثنا محمد بن يزيد الواسطي، عن جويبر، عن الضحاك: {ونزعنا ما في صدورهم من غل} قال: العداوة.16025 - حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن عطاء بن السائب، عن رجل، عن علي: {ونزعنا ما في صدورهم من غل} قال: العداوة.16026 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، قال: جاء ابن جرموز قاتل الزبير يستأذن على علي، فحجبه طويلا، ثم أذن له فقال له: أما أهل البلاء فتجفوهم ! قال علي: بفيك التراب! إني لأرجو أن أكون أنا وطلحة والزبير ممن قال الله: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن جعفر، عن علي نحوه.16027 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبان بن عبد الله البجلي، عن نعيم بن أبي هند، عن ربعي بن حراش، بنحوه، وزاد فيه: قال: فقام إلى علي رجل من همدان، فقال: الله أعدل من ذلك يا أمير المؤمنين ! قال: فصاح علي صيحة ظننت أن القصر تدهده لها، ثم قال: إذا لم نكن نحن فمن هم؟16028 - حدثنا الحسن بن محمد، قال: ثنا أبو معاوية الضرير، قال: ثنا أبو مالك الأشجعي، عن أبي حبيبة مولى لطلحة، قال: دخل عمران بن طلحة على علي بعد ما فرغ من أصحاب الجمل، فرحب به وقال: إني لأرجو أن يجعلني الله وأباك من الذين قال الله: {إخوانا على سرر متقابلين} ! ورجلان جالسان على ناحية البساط، فقالا: الله أعدل من ذلك، تقتلهم بالأمس وتكونون إخوانا؟ فقال علي: قوما أبعد أرض وأسحقها ! فمن هم إذن إن لم أكن أنا وطلحة؟ وذكر لنا أبو معاوية الحديث بطوله.16029 - حدثنا الحسن بن محمد، قال: ثنا عفان، قال: ثنا عبد الواحد، قال: ثنا أبو مالك، قال: ثنا أبو حبيبة، قال: قال علي لابن طلحة: إني لأرجو أن يجعلني الله وأباك من الذين نزع الله ما في صدورهم من غل ويجعلنا إخوانا على سرر متقابلين.حدثنا الحسن بن محمد، قال: ثنا حماد بن خالد الخياط، عن أبي الجويرية، قال: ثنا معاوية بن إسحاق، عن عمران بن طلحة، قال: لما نظرني علي قال: مرحبا بابن أخي ! فذكر نحوه.16030 - حدثنا الحسن، قال: ثنا يزيد بن هارون، قال: أخبرنا هشام، عن محمد، قال: استأذن الأشتر على علي وعنده ابن لطلحة، فحبسه ثم أذن له، فلما دخل قال: إني لأراك إنما حبستني لهذا ! قال: أجل. قال: إني لأراه لو كان عندك ابن لعثمان لحبستني ! قال: أجل، إني لأرجو أن أكون أنا وعثمان ممن قال الله: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} حدثنا الحسن، قال: ثنا إسحاق الأزرق، قال: أخبرنا عوف، عن سيرين، بنحوه.16031 - حدثنا الحسن، قال: ثنا يعقوب بن إسحاق الحضرمي، قال: ثنا السكن بن المغيرة، قال: ثنا معاوية بن راشد، قال: قال علي: إني لأرجو أن أكون أنا وعثمان ممن قال الله: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} 16032 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثنا ابن المتوكل الناجي، أن أبا سعيد الخدري حدثهم أن رسول الله صلى الله عليه وسلم قال: "يخلص المؤمنون من النار فيحبسون على قنطرة بين الجنة والنار، فيقتص لبعضهم من بعض مظالم كانت بينهم في الدنيا، حتى إذا هذبوا ونقوا أذن لهم في دخول الجنة " قال: "فوالذي نفس محمد بيده، لأحدهم أهدى بمنزله في الجنة منه بمنزله الذي كان في الدنيا! " وقال بعضهم: ما يشبه بهم إلا أهل جمعة انصرفوا من جمعتهم.16033 - حدثنا الحسن بن محمد، قال: ثنا عفان بن مسلم، قال: ثنا يزيد بن زريع، قال: ثنا سعيد بن أبي عروبة في هذه الآية: {ونزعنا ما في صدورهم من غل إخوانا على سرر متقابلين} قال: ثنا قتادة أن أبا المتوكل الناجي حدثهم أن أبا سعيد الخدري حدثهم، قال: قال رسول الله صلى الله عليه وسلم فذكر نحوه، إلى قوله "وأذن لهم في دخول الجنة " ثم جعل سائر الكلام عن قتادة. قال: وقال قتادة: فوالذي نفسي بيده لأحدهم أهدى بمنزله. ثم ذكر باقي الحديث نحو حديث بشر؛ غير أن الكلام إلى آخره عن قتادة، سوى أنه قال في حديثه: قال قتادة وقال بعضهم: ما يشبه بهم إلا أهل الجمعة إذا انصرفوا من الجمعة.16034 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا عمر بن زرعة، عن محمد بن إسماعيل الزبيدي، عن كثير النواء، قال سمعته يقول: دخلت على أبي جعفر محمد بن علي، فقلت: وليي وليكم، وسلمي سلمكم، وعدوي عدوكم، وحربي حربكم ! إني أسألك بالله، أتبرأ من أبي بكر وعمر؟ فقال: قد ضللت إذا وما أنا من المهتدين، تولهما يا كثير، فما أدركك فهو في رقبتي ! ثم تلا هذه الآية: {إخوانا على سرر متقابلين} يقول: إخوانا يقابل بعضهم وجه بعض، لا يستدبره فينظر في قفاه.وكذلك تأوله أهل التأويل. ذكر من قال ذلك:16035 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: ثنا حصين، عن مجاهد، في قوله: {على سرر متقابلين} قال: لا ينظر أحدهم في قفا صاحبه.حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن ومؤمل، قالوا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.والسرر: جمع سرير، كما الجدد جمع جديد؛ وجمع سررا وأظهر التضعيف فيها والراءان متحركتان لخفة الأسماء، ولا تفعل ذلك في الأفعال لثقل الأفعال، ولكنهم يدغمون في الفعل ليسكن أحد الحرفين فيخفف، فإذا دخل على الفعل ما يسكن الثاني أظهروا حينئذ التضعيف.


048-48-لاَ يَمَسُّهُمْ فِيهَا نَصَبٌ وَمَا هُم مِّنْهَا بِمُخْرَجِينَ

48-لا يمسهم فيها نصب وما هم منها بمخرجين

القول في تأويل قوله تعالى: {لا يمسهم فيها نصب وما هم منها بمخرجين} يقول تعالى ذكره: لا يمس هؤلاء المتقين الذين وصف صفتهم في الجنات نصب، يعني تعب. {وما هم منها بمخرجين} يقول: وما هم من الجنة ونعيمها وما أعطاهم الله فيها بمخرجين، بل ذلك دائم أبدا.


049-49-نَبِّئْ عِبَادِي أَنِّي أَنَا الْغَفُورُ الرَّحِيمُ

49-نبئ عبادي أني أنا الغفور الرحيم

وقوله: {نبئ عبادي أني أنا الغفور الرحيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أخبر عبادي يا محمد، أني أنا الذي أستر على ذنوبهم إذا تابوا منها وأنابوا، بترك فضيحتهم بها وعقوبتهم عليها، الرحيم بهم أن أعذبهم بعد توبتهم منها عليها.16036 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {نبئ عبادي أني أنا الغفور الرحيم وأن عذابي هو العذاب الأليم} قال: بلغنا أن نبي الله صلى الله عليه وسلم قال: "لو يعلم العبد قدر عفو الله لما تورع من حرام، ولو يعلم قدر عذابه لبخع نفسه " .16037- حدثني المثنى، قال: أخبرنا إسحاق، قال: أخبرنا ابن المكي، قال: أخبرنا ابن المبارك، قال: أخبرنا مصعب بن ثابت، قال: ثنا عاصم بن عبد الله، عن ابن أبي رباح، عن رجل من أصحاب النبي صلى الله عليه وسلم قال: طلع علينا رسول الله صلى الله عليه وسلم من الباب الذي يدخل منه بنو شيبة، فقال: "ألا أراكم تضحكون؟ " ثم أدبر حتى إذا كان عند الحجر رجع إلينا القهقري، فقال: "إني لما خرجت جاء جبرئيل صلى الله عليه وسلم فقال: يا محمد إن الله يقول: لم تقنط عبادي؟ نبئ عبادي أني أنا الغفور الرحيم وأن عذابي هو العذاب الأليم " .


050-50-وَ أَنَّ عَذَابِي هُوَ الْعَذَابُ الأَلِيمَ

50-و أن عذابي هو العذاب الأليم

{وأن عذابي هو العذاب الأليم} يقول: وأخبرهم أيضا أن عذابي لمن أصر على معاصي وأقام عليها ولم يتب منها، هو العذاب الموجع الذي لا يشبهه عذاب. وهذا من الله تحذير لخلقه التقدم على معاصيه، وأمر منه لهم بالإنابة والتوبة.


051-51-وَنَبِّئْهُمْ عَن ضَيْفِ إِ بْراَهِيمَ

51-ونبئهم عن ضيف إ براهيم

انظر تفسير الآية 52


052-52-إِذْ دَخَلُواْ عَلَيْهِ فَقَالُواْ سَلاماً قَالَ إِنَّا مِنكُمْ وَجِلُونَ

52-إذ دخلوا عليه فقالوا سلاما قال إنا منكم وجلون

القول في تأويل قوله تعالى: {ونبئهم عن ضيف إبراهيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وأخبر عبادي يا محمد عن ضيف إبراهيم؛ يعني الملائكة الذين دخلوا على إبراهيم خليل الرحمن حين أرسلهم ربهم إلى قوم لوط ليهلكوهم. {فقالوا سلاما} يقول: فقال الضيف لإبراهيم: سلاما. {قال إنا منكم وجلون} يقول: قال إبراهيم: إنا منكم خائفون. وقد بينا وجه النصب في قوله: {سلاما} وسبب وجل إبراهيم من ضيفه واختلاف المختلفين، ودللنا على الصحيح من القول فيه فيما مضى قبل بما أغنى عن إعادته في هذا الموضع.وأما قوله: {قالوا سلاما} وهو يعني به الضيف، فجمع الخبر عنهم وهم في لفظ واحد، فإن الضيف اسم للواحد والاثنين والجمع مثل الوزن والقطر والعدل، فلذلك جمع خبره وهو لفظ واحد.


053-53-قَالُواْ لاَ تَوْجَلْ إِنَّا نُبَشِّرُكَ بِغُلامٍ عَلِيمٍ

53-قالوا لا توجل إنا نبشرك بغلام عليم

قوله: {قالوا لا توجل} يقول: قال الضيف لإبراهيم: لا توجل {لا تخف إنا نبشرك بغلام عليم}


054-54-قَالَ أَبَشَّرْتُمُونِي عَلَى أَن مَّسَّنِيَ الْكِبَرُ فَبِمَ تُبَشِّرُونَ

54-قال أبشرتموني على أن مسني الكبر فبم تبشرون

القول في تأويل قوله تعالى: {قال أبشرتموني على أن مسني الكبر فبم تبشرون} يقول تعالى ذكره: قال إبراهيم للملائكة الذين بشروه بغلام عليم: {أبشرتموني على أن مسني الكبر فبم تبشرون} يقول: فبأي شيء تبشرون. وكان مجاهد يقول في ذلك ما:16038 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، وحدثني المثنى، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {قال أبشرتموني على أن مسني الكبر فبم تبشرون} قال: عجب من كبره وكبر امرأته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال {على أن مسني الكبر} ومعناه: لأن مسني الكبر وبأن مسني الكبر، وهو نحو قوله: {حقيق على أن لا أقول على الله إلا الحق} [الأعراف: 105]


055-55-قَالُواْ بَشَّرْنَاكَ بِالْحَقِّ فَلاَ تَكُن مِّنَ الْقَانِطِينَ

55-قالوا بشرناك بالحق فلا تكن من القانطين

القول في تأويل قوله تعالى: {قالوا بشرناك بالحق فلا تكن من القانطين } يقول تعالى ذكره: قال ضيف إبراهيم له: بشرناك بحق يقين، وعلم منا بأن الله قد وهب لك غلاما عليما، فلا تكن من الذين يقنطون من فضل الله فييأسون منه، ولكن أبشر بما بشرناك به وأقبل البشرى.واختلفت القراء في قراءة قوله: {من القانطين} فقرأته عامة قراء الأمصار: {من القانطين} بالألف. وذكر عن يحيى بن وثاب أنه كان يقرأ ذلك: "القنطين " .والصواب من القراءة في ذلك ما عليه قراء الأمصار، لإجماع الحجة على ذلك وشذوذ ما خالفه.


056-56-قَالَ وَمَن يَقْنَطُ مِن رَّحْمَةِ رَبِّهِ إِلاَّ الضَّآلُّونَ

56-قال ومن يقنط من رحمة ربه إلا الضآلون

وقوله: {قال ومن يقنط من رحمة ربه إلا الضالون} يقول تعالى ذكره: قال إبراهيم للضيف: ومن ييأس من رحمة الله إلا القوم الذين قد أخطئوا سبيل الصواب وتركوا قصد السبيل في تركهم رجاء الله، ولا يخيب من رجاه، فضلوا بذلك عن دين الله.واختلفت القراء في قراءة قوله: {ومن يقنط} فقرأ ذلك عامة قراء المدينة والكوفة: {ومن يقنط} بفتح النون؛ إلا الأعمش والكسائي فإنهما كسرا النون من "يقنط " . فأما الذين فتحوا النون منه ممن ذكرنا فإنهم قرؤوا: {من بعد ما قنطوا} بفتح القاف والنون. وأما الأعمش فكان يقرأ ذلك: "من بعد ما قنطوا " بكسر النون. وكان الكسائي يقرؤه بفتح النون. وكان أبو عمرو بن العلاء يقرأ الحرفين جميعا على النحو الذي ذكرنا من قراءة الكسائي.وأولى القراءات في ذلك بالصواب قراءة من قرأ: {من بعد ما قنطوا} بفتح النون، "ومن يقنط " بكسر النون، لإجماع الحجة من القراء على فتحها في قوله: {من بعد ما قنطوا} فكسرها في "ومن يقنط " أولى إذا كان مجمعا على فتحها في "قنط " ، لأن فعل إذا كانت عين الفعل منها مفتوحة ولم تكن من الحروف الستة التي هي حروف الحلق، فإنها تكون في "يفعل " مكسورة أو مضمومة؛ فأما الفتح فلا يعرف ذلك في كلام العرب.


057-57-قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

57-قال فما خطبكم أيها المرسلون

القول في تأويل قوله تعالى: {قال فما خطبكم أيها المرسلون} يقول تعالى ذكره: قال إبراهيم للملائكة: فما شأنكم؟ ما أمركم أيها المرسلون؟


058-58-قَالُواْ إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

58-قالوا إنا أرسلنا إلى قوم مجرمين

الت الملائكة له: {إنا أرسلنا إلى قوم مجرمين} يقول: إلى قوم قد اكتسبوا الكفر بالله.


059-59-إِلاَّ آلَ لُوطٍ إِنَّا لَمُنَجُّوهُمْ أَجْمَعِينَ

59-إلا آل لوط إنا لمنجوهم أجمعين

{إلا آل لوط} يقول: إلا اتباع لوط على ما هو عليه من الدين، فإنا لن نهلكهم بل ننجيهم من العذاب الذي أمرنا أن نعذب به قوم لوط.


060-60-إِلاَّ امْرَأَتَهُ قَدَّرْنَا إِنَّهَا لَمِنَ الْغَابِرِينَ

60-إلا امرأته قدرنا إنها لمن الغابرين

سوى امرأة لوط {قدرنا أنها من الغابرين} يقول : قضى الله فيها إنها لمن الباقين ثم هي مهلكة بعد. وقد بينا الغابر فيما مضى بشواهده.


061-61-فَلَمَّا جَاء آلَ لُوطٍ الْمُرْسَلُونَ

61-فلما جاء آل لوط المرسلون

القول في تأويل قوله تعالى: {فلما جاء آل لوط المرسلون} يقول تعالى ذكره: فلما أتى رسل الله آل لوط.


062-62-قَالَ إِنَّكُمْ قَوْمٌ مُّنكَرُونَ

62-قال إنكم قوم منكرون

أنكرهم لوط فلم يعرفهم وقال لهم: {إنكم قوم منكرون} أي ننكركم لا نعرفكم.16039 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {قال إنكم قوم منكرون} قال: أنكرهم لوط. وقوله: {بما كانوا فيه يمترون} قال. بعذاب قوم لوط.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جريح، عن مجاهد، مثله.


063-63-قَالُواْ بَلْ جِئْنَاكَ بِمَا كَانُواْ فِيهِ يَمْتَرُونَ

63-قالوا بل جئناك بما كانوا فيه يمترون

فقالت له الرسل: بل نحن رسل الله جئناك بما كان فيه قومك يشكون إنه نازل بهم من عذاب الله على كفرهم به.


064-64-وَأَتَيْنَاكَ بَالْحَقِّ وَإِنَّا لَصَادِقُونَ

64-وأتيناك بالحق وإنا لصادقون

القول في تأويل قوله تعالى: {وأتيناك بالحق وإنا لصادقون} يقول تعالى ذكره: قالت الرسل للوط: وجئناك بالحق اليقين من عند الله، وذلك الحق هو العذاب الذي عذب الله به قوم لوط. وقد ذكرت خبرهم وقصصهم في وغيرها حين بعث الله رسله ليعذبهم به، وقولهم: {وإنا لصادقون} يقولون: إنا لصادقون فيما أخبرناك به يا لوط من أن الله مهلك قومك.


065-65-فَأَسْرِ بِأَهْلِكَ بِقِطْعٍ مِّنَ اللَّيْلِ وَاتَّبِعْ أَدْبَارَهُمْ وَلاَ يَلْتَفِتْ مِنكُمْ أَحَدٌ وَامْضُواْ حَيْثُ تُؤْمَرُونَ

65-فأسر بأهلك بقطع من الليل واتبع أدبارهم ولا يلتفت منكم أحد وامضوا حيث تؤمرون

{فأسر بأهلك بقطع من الليل} يقول تعالى ذكره مخيرا عن رسله أنهم قالوا للوط: فأسر بأهلك ببقية من الليل، واتبع يا لوط أدبار أهلك الذين تسري بهم وكن من ورائهم، وسر خلفهم وهم أمامك، ولا يلتفت منكم وراءه أحد، وامضوا حيث يأمركم الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16040 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ولا يلتفت منكم أحد} لا يلتفت وراءه أحد، ولا يعرج.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يلتفت منكم أحد} لا ينظر وراءه أحد.حدثني المثنى، قال: ثنا أبو حذيفة، قال : ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال. ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16041 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {واتبع أدبارهم} قال: أمر أن يكون خلف أهله، يتبع أدبارهم في آخرهم إذا مشوا.16042 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأسر بأهلك بقطع من الليل} قال: بعض الليل. {واتبع أدبارهم} أدبار أهله.


066-66-وَقَضَيْنَا إِلَيْهِ ذَلِكَ الأَمْرَ أَنَّ دَابِرَ هَؤُلاء مَقْطُوعٌ مُّصْبِحِينَ

66-وقضينا إليه ذلك الأمر أن دابر هؤلاء مقطوع مصبحين

القول في تأويل قوله تعالى: {وقضينا إليه ذلك الأمر أن دابر هؤلاء مقطوع مصبحين } يقول تعالى ذكره: وفرغنا إلى لوط من ذلك الأمر، وأوحينا أن دابر هؤلاء مقطوع مصيحين ؛ يقول: إن آخر قومك وأولهم مجذوذ مستأصل صباح ليلتهم. "وأن " من قوله: {أن دابر} في موضع نصب ردا على الأمر بوقوع القضاء عليها. وقد يجوز أن تكون في موضع نصب بفقد الخافض، ويكون معناه: وقضينا إليه ذلك الأمر بأن دابر هؤلاء مقطوع مصبحين.وذكر أن ذلك في قراءة عبد الله: "وقلنا إن دابر هؤلاء مقطوع مصبحين " . وعني بقوله: {مصبحين} إذا أصبحوا، أو حين تصبحون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16043 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {أن دابر هؤلاء مقطوع مصبحين} يعني: استئصال هلاكهم مصبحين.16044 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقضينا إليك ذلك الأمر} قال: أوحينا إليه.


067-67-وَجَاء أَهْلُ الْمَدِينَةِ يَسْتَبْشِرُونَ

67-وجاء أهل المدينة يستبشرون

وقوله: {وجاء أهل المدينة يستبشرون} يقول: وجاء أهل مدينة سدوم وهم قوم لوط لما سمعوا أن ضيفا قد ضاف لوطا مستبشرين بنزولهم مدينتهم طمعا منهم في ركوب الفاحشة. كما:16045 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاء أهل المدينة يستبشرون} استبشروا بأضياف نبي الله صلى الله عليه وسلم لوط حين نزلوا لما أرادوا أن يأتوا إليهم من المنكر.


068-68-قَالَ إِنَّ هَؤُلاء ضَيْفِي فَلاَ تَفْضَحُونِ

68-قال إن هؤلاء ضيفي فلا تفضحون

القول في تأويل قوله تعالى: {قال إن هؤلاء ضيفي فلا تفضحون} يقول تعالى ذكره: قال لوط لقومه: إن هؤلاء الذين جئتموهم تريدون منهم الفاحشة ضيفي، وحق على الرجل إكرام ضيفه، فلا تفضحون أيها القوم في ضيفي، وأكرموني في ترككم التعرض لهم بالمكروه.


069-69-وَاتَّقُوا اللّهَ وَلاَ تُخْزُونِ

69-واتقوا الله ولا تخزون

وقوله: {واتقوا الله} يقول: وخافوا الله في وفي أنفسكم أن يحل بكم عقابه. {ولا تخزون } يقول: ولا تذلوني ولا تهينوني فيهم بالتعرض لهم بالمكروه.


070-70-قَالُوا أَوَلَمْ نَنْهَكَ عَنِ الْعَالَمِينَ

70-قالوا أولم ننهك عن العالمين

{قالوا أو لم ننهك عن العالمين} يقول تعالى ذكره: قال للوط قومه: أو لم ننهك أن تضيف أحدا من العالمين؟ كما:16046 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو لم ننهك عن العالمين} قال: ألم ننهك أن تضيف أحدا؟


071-71-قَالَ هَؤُلاء بَنَاتِي إِن كُنتُمْ فَاعِلِينَ

71-قال هؤلاء بناتي إن كنتم فاعلين

القول في تأويل قوله تعالى: {قال هؤلاء بناتي إن كنتم فاعلين} يقول تعالى ذكره: قال لوط لقومه: تزوجوا النساء فأتوهن، ولا تفعلوا ما قد حرم الله عليكم من إتيان الرجال، إن كنتم فاعلين ما آمركم به ومنتهين إلى أمري! كما:16047 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قال هؤلاء بناتي إن كنتم فاعلين} أمرهم نبي الله لوط أن يتزوجوا النساء، وأراد أن بقي أضيافه ببناته.


072-72-لَعَمْرُكَ إِنَّهُمْ لَفِي سَكْرَتِهِمْ يَعْمَهُونَ

72-لعمرك إنهم لفي سكرتهم يعمهون

وقوله: {لعمرك} يقول تعالى لنبيه محمد صلى الله عليه وسلم: وحياتك يا محمد، إن قومك من فرس {لفي سكرتهم يعمهون} يقول: لفي ضلالتهم وجهلهم يترددون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16048 - حدثني المثنى، قال: ثنا مسلم بن إبراهيم، قال: ثنا سعيد بن زيد، قال: ثنا عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، قال: ما خلق الله وما ذرأ وما برأ نفسا أكرم على الله من محمد صلى الله عليه وسلم، وما سمعت الله أقسم بحياة أحد غيره، قال الله تعالى ذكره: {لعمرك إنهم لفي سكرتهم يعمهون} حدثنا الحسن بن محمد، قال: ثنا يعقوب بن إسحاق الحضرمي، قال: ثنا الحسن بن أبي جعفر، قال: ثنا عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، في قول الله: {لعمرك إنهم لفي سكرتهم يعمهون} قال: ما حلف الله تعالى بحياة أحد إلا بحياة محمد صلى الله عليه وسلم، قال: وحياتك يا محمد وعمرك وبقائك في الدنيا {إنهم لفي سكرتهم يعمهون} 16049 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لعمرك إنهم لفي سكرتهم يعمهون} وهي كلمة من كلام العرب ؛ لفي سكرتهم: أي في ضلالتهم، يعمهون: أي يلعبون.16050 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، قال: سألت الأعمش، عن قوله: {لعمرك إنهم لفي سكرتهم يعمهون} قال: لفي غفلتهم يترددون.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {في سكرتهم} قال: في ضلالتهم. {يعمهون} قال: يلعبون.16051 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: قال مجاهد: {يعمهون} قال: يترددون.16052 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لعمرك} يقول: لعيشك. {إنهم لفي سكرتهم يعمهون} قال: يتمادون.16053 - حدثني أبو السائب، قال: ثنا معاوية، عن الأعمش، عن إبراهيم، قال: كانوا يكرهون أن يقول الرجل: لعمري، يرونه كقوله: وحياتي.


073-73-فَأَخَذَتْهُمُ الصَّيْحَةُ مُشْرِقِينَ

73-فأخذتهم الصيحة مشرقين

وقوله: {فأخذتهم الصيحة مشرقين} يقول تعالى ذكره: فأخذتهم صاعقة العذاب، وهي الصيحة مشرقين: يقول: إذ أشرقوا، ومعناه: إذ أشرقت الشمس. ونصب "مشرقين " و "مصبحين " على الحالا بمعنى: إذا أصبحوا، وإذ أشرقوا، يقال منه: صيح بهم، إذا أهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16054 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فأخذتهم الصيحة مشرقين} قال: حين أشرقت الشمس ذلك مشرقين.


074-74-فَجَعَلْنَا عَالِيَهَا سَافِلَهَا وَأَمْطَرْنَا عَلَيْهِمْ حِجَارَةً مِّن سِجِّيلٍ

74-فجعلنا عاليها سافلها وأمطرنا عليهم حجارة من سجيل

القول في تأويل قوله تعالى: {فجعلنا عاليها سافلها وأمطرنا عليهم حجارة من سجيل} يقول تعالى ذكره: فجعلنا عالي أرضهم سافلها، وأمطرنا عليهم حجارة من سجيل. كما:16055 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عكرمة: {وأمطرنا عليهم حجارة من سجيل} أي من طين.


075-75-إِنَّ فِي ذَلِكَ لآيَاتٍ لِّلْمُتَوَسِّمِينَ

75-إن في ذلك لآيات للمتوسمين

وقوله: {إن في ذلك لآيات للمتوسمين} يقول: إن في الذي فعلنا بقوم لوط من إهلاكهم وأحللنا بهم من العذاب لعلامات ودلالات للمتفرسين المعتبرين بعلامات الله، وعبره على عواقب أمور أهل معاصيه والكفر به. وإنما يعني تعالى ذكره بذلك قوم نبي الله صلى الله عليه وسلم من قريش ؛ يقول: فلقومك يا محمد في قوم لوط، وما حل بهم من عذاب الله حين كذبوا رسولهم وتمادوا في غيهم وضلالهم، معتبر.وبنحو الذي قلنا في معنى قوله: {للمتوسمين} قال أهل التأويل. ذكر من قال ذلك:16056 - حدثني عبد الأعلى بن واصل قال: ثنا يعلى بن عبيد، قال: ثنا عبد الملك بن أبي سليمان، عن قيس، عن مجاهد، في قوله: {إن في ذلك لآيات للمتوسمين} قال: للمتفرسين.حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن عبد الملك ؛ وحدثنا الحسن الزعفراني، قال: ثني محمد بن عبيد، قال: ثني عبد الملك، عن قيس، عن مجاهد: {أن في ذلك لآيات للمتوسمين} قال للمتفرسين.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثنا ابن وكيع، قال: ثنا أبو أسامة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: المتوسمين: المتفرسين. قال: توسمت فيك الخير نافلة.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الملك بن أبي سليمان، عن قيس، عن مجاهد: {إن في ذلك لآيات للمتوسمين} قال: المتفرسين.16057 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إن في ذلك لآيات للمتوسمين} يقول: للناظرين.16058 - حدثنا ابن وكيع، قال: ثنا محمد بن يزيد، عن جويبر، عن الضحاك: {للمتوسمين} قال للناظرين.16059 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن في ذلك لآيات للمتوسمين} أي للمعتبرين.حدثنا محمد بن عبد الأعلى قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله : {للمتوسمين} قال: للمعتبرين.16060 - حدثني محمد بن عمارة، قال: ثني حسن بن مالك، قال: ثنا محمد بن كثير، عن عمرو بن قيس، عن عطية، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "اتقوا فراسة المؤمن فإنه ينظر بنور الله " . ثم قال النبي صلى الله عليه وسلم: " {إن في ذلك لآيات للمتوسمين} " .حدثنا أحمد بن محمد الطوسي، قال : ثنا محمد بن كثير مولى بني هاشم، قال: ثنا عمرو بن قيس الملائي، عن عطية، عن أبي سعيد، عن رسول الله صلى الله عليه وسل، بمثله.16061 - حدثني أحمد بن محمد الطوسي، قال: ثنا الحسن بن محمد، قال: ثنا الفرات بن السائب، قال: ثنا ميمون بن مهران، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: "اتقوا فراسة المؤمن فإن المؤمن ينظر بنور الله " .16062 - حدثنا عبد الأعلى بن واصل، قال: ثني سعيد بن محمد الجرمي، قال: ثنا عبد الواحد بن واصل، قال: ثنا أبو بشر المزلق، عن ثابت البناني، عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "إن لله عبادا يعرفون الناس بالتوسم " .16063 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن في ذلك لآيات للمتوسمين} قال: المتفكرون والمعتبرون الذين يتوسمون الأشياء، ويتفكرون فيها ويعتبرون...حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {للمتوسمين} يقول: للناظرين.16064 - حدثني أبو شرحبيل الحمصي، قال: ثنا سليمان بن سلمة، قال : ثنا المؤمل بن سعيد بن يوسف الرحبي، قال: ثنا أبو المعلى أسد بن وداعة الطائي، قال: ثنا وهب بن منبه، عن طاوس بن كيسان، عن ثوبان، قال: قال رسول الله صلى الله عليه وسلم: "احذروا فراسة المؤمن فإنه ينظر بنور الله وينطق بتوفيق الله " .


076-76-وَإِنَّهَا لَبِسَبِيلٍ مُّقيمٍ

76-وإنها لبسبيل مقيم

القول في تأويل قوله تعالى: {وإنها لبسبيل مقيم} يقول تعالى ذكره: وإن هذه المدينة، مدينة سدوم، لبطريق واضح مقيم يراها المجتاز بها لا خفاء بها، ولا يبرح مكانها، فيجهل ذو لب أمرها، وغب معصية الله، والكفر بهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16065 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأنها لبسبيل مقيم} قال: لبطريق معلم.حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16066 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإنها لبسبيل مقيم} يقول: بطريق واضح.16067 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإنها لبسبيل مقيم} قال: طريق ؛ السبيل: الطريق.16068 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لبسبيل مقيم} يقول: بطريق معلم.


077-77-إِنَّ فِي ذَلِكَ لآيَةً لِّلْمُؤمِنِينَ

77-إن في ذلك لآية للمؤمنين

وقوله: {إن في ذلك لآية للمؤمنين} يقول تعالى ذكره: إن في صنيعنا بقوم لوط ما صنعنا بهم، لعلامة ودلالة بينة لمن آمن بالله على. انتقامه من أهل الكفر به، وإنقاذه من عذابه، إذا نزل بقوم أهل الإيمان به منهم. كما:16069 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن سماك، عن سعيد بن جبير، في قوله: {إن في ذلك لآيه} قال: هو كالرجل يقول لأهله: علامة ما بيني وبينكم أن أرسل إليكم خاتمي، أو آية كذا وكذا.16070 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان، عن سماك، عن سعيد بن جبير، عن ابن عباس: {إن في ذلك لآية} قال: أما ترى الرجل يرسل بخاتمه إلى أهله فيقول: هاتوا كذا وكذا، فإذا رأوه علموا أنه حق.


078-78-وَإِن كَانَ أَصْحَابُ الأَيْكَةِ لَظَالِمِينَ

78-وإن كان أصحاب الأيكة لظالمين

القول في تأويل قوله تعالى: {وإن كان أصحاب الأيكة لظالمين} يقول تعالى ذكره: وقد كان أصحاب الغيضة ظالمين، يقول: كانوا بالله كافرين.والأيكة: الشجر الملتف المجتمع، كما قال أمية:كبكا الحمام على فرو ع الأيك في الغصن الجوانحوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16071 - حدثنا إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، قال، قوله: {أصحاب الأيكة} قال: الشجر، وكانوا يأكلون في الصيف الفاكهة الرطبة، وفي الشتاء اليابسة.16072 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله: {وإن كان أصحاب الأيكة لظالمين} ذكر لنا أنهم كانوا أهل غيضة. وكان عامة شجرهم هذا الدوم. وكان رسولهم فيما بلغنا شعيب صلى الله عليه وسلم، أرسل إليهم وإلى أهل مدين، أرسل إلى أمتين من الناس، وعذبتا بعذابين شتى. أما أهل مدين، فأخذتهم الصيحة ؛ وأما أصحاب الأيكة، فكانوا أهل شجر متكاوس ؛ ذكر لنا أنه سلط عليهم الحر سبعة أيام، لا يظلهم منه ظل ولا يمنعهم منه شيء، فبعث الله عليهم سحابة، فحلوا تحتها يلتمسون الروح فيها، فجعلها الله عليهم عذابا، بعث عليهم نارا فاضطرمت عليهم فأكلتهم. فذلك عذاب يوم الظلة، إنه كان عذاب يوم عظيم.16073 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير، قال: أصحاب الأيكة: أصحاب غيطة.16074 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {وإن كان أصحاب الأيكة لظالمين} قال: قوم شعيب. قال ابن عباس: الأيكة ذات آحام وشجر كانوا فيها.16075 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: في قوله: { أصحاب الأيكة} قال: هم قوم شعيب، والأيكة: الغيضة16076 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث، عن سعيد بن أبي هلال، عن عمرو بن عبد الله، عن قتادة، أنه قال: إن أصحاب الأيكة، والأيكة: الشجر الملتف.


079-79-فَانتَقَمْنَا مِنْهُمْ وَإِنَّهُمَا لَبِإِمَامٍ مُّبِينٍ

79-فانتقمنا منهم وإنهما لبإمام مبين

وقوله: {فانتقمنا منهم وإنهما لبإمام مبين} يقول تعالى ذكره: فانتقمنا من ظلمة أصحاب الأيكة. وقوله: {وإنهما لبإمام مبين} يقول: وإن مدينة أصحاب الأيكة ومدينة قوم لوط. والهاء والميم في قوله: {وإنهما} من ذكر المدينتين. {لبإمام} يقول: لبطريق يأتمون به في سفرهم ويهتدون به. {مبين} يقول: يبين لمن ائتم به استقامته. وإنما جعل الطريق إماما لأنه يوم ويتبع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16077 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {وإنهما لبإمام مبين} يقول: على الطريق.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فانتقمنا منهم وإنهما لبإمام مبين} يقول: طريق ظاهر.16078 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، وحدثني المثنى. قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، وحدثني المثنى قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وإنهما لبإمام مبين} قال: بطريق واضح.16079 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وإنهما لبإمام مبين} قال: طريق واضح.حدثنا عن الحسين قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لبإمام مبين} بطريق مستبين.


080-80-وَلَقَدْ كَذَّبَ أَصْحَابُ الحِجْرِ الْمُرْسَلِينَ

80-ولقد كذب أصحاب الحجر المرسلين

القول في تأويل قوله تعالى: {ولقد كذب أصحاب الحجر المرسلين } يقول تعالى ذكره: ولقد كذب سكان الحجر، وجعلوا لسكناهم فيها ومقامهم بها أصحابها، كما قال تعالى ذكره: {ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا} [الأعراف: 44] فجعلهم أصحابها لسكناهم فيها ومقامهم بها. والحجر: مدينة ثمود.وكان قتادة يقول في معنى الحجر، ما:16080 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: أصحاب الحجر: قال: أصحاب الوادي.16081 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، وهو يذكر الحجر مساكن ثمود قال: قال سالم بن عبد الله: إن عبد الله بن عمر قاله: مررنا مع رسول الله صلى الله عليه وسلم على الحجر، فقال لنا رسول الله صلى الله عليه وسلم: "لا تدخلوا مساكن الذين ظلموا أنفسهم إلا أن تكونوا باكين حذرا أن يصيبكم مثل ما أصابهم. ثم زجر فأسرع حتى خلفها.16082 - حدثنا زكريا بن يحيى بن أبان المصري، قال: ثنا أبو يوسف يعقوب بن إسحاق بن أبي عباد المكي، قال: ثنا داود بن عبد الرحمن، عن عبد الله بن عثمان بن قوم. عن ابن سابط. عن جابر بن عبد الله: أن رسول الله صلى الله عليه وسلم قال وهو بالحجر: " هؤلاء قوم صالح أهلكهم الله إلا رجلا كان في حرم الله منعه حرم الله من عذاب الله " قيل: يا رسول الله من هو؟ قال: " أبو رغال".


081-81-وَآتَيْنَاهُمْ آيَاتِنَا فَكَانُواْ عَنْهَا مُعْرِضِينَ

81-وآتيناهم آياتنا فكانوا عنها معرضين

وقوله: {وآتيناهم آياتنا فكانوا عنها معرضين} يقول: وأريناهم أدلتنا وحججنا على حقيقه ما بعثنا به إليهم رسولنا صالحا، فكانوا عن آياتنا التي آتيناهموها معرضين لا يعتبرون بها ولا يتعظون.


082-82-وَكَانُواْ يَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً آمِنِينَ

82-وكانوا ينحتون من الجبال بيوتا آمنين

القول في تأويل قوله تعالى: {وكانوا ينحتون من الجبال بيوتا آمنين} يقول تعالى ذكره: وكان أصحاب الحجر، وهم ثمود قوم صالح، {ينحتون من الجبال بيوتا آمنين} من عذاب الله، وقيل: آمنين من الخراب أن تخرب بيوتهم التي نحتوها من الجبال، وقيل: آمنين من الموت.


083-83-فَأَخَذَتْهُمُ الصَّيْحَةُ مُصْبِحِينَ

83-فأخذتهم الصيحة مصبحين

وقوله: {فأخذتهم الصيحة مصبحين} يقول: فأخذتهم صيحة الهلاك حين أصبحوا من اليوم الرابع من اليوم الذي وعدوا العذاب، وقيل لهم: تمتعوا في داركم ثلاثة أيام.


084-84-فَمَا أَغْنَى عَنْهُم مَّا كَانُواْ يَكْسِبُونَ

84-فما أغنى عنهم ما كانوا يكسبون

وقوله: {فما أغنى عنهم ما كانوا يكسبون} يقول: فما دفع عنهم عذاب الله ما كانوا يجترحون من الأعمال الخبيثة قبل ذلك.


085-85-وَمَا خَلَقْنَا السَّمَاوَاتِ وَالأَرْضَ وَمَا بَيْنَهُمَا إِلاَّ بِالْحَقِّ وَإِنَّ السَّاعَةَ لآتِيَةٌ فَاصْفَحِ الصَّفْحَ الْجَمِيلَ

85-وما خلقنا السماوات والأرض وما بينهما إلا بالحق وإن الساعة لآتية فاصفح الصفح الجميل

القول في تأويل قوله تعالى: {وما خلقنا السموات والأرض وما بينهما إلا بالحق} يقول تعالى ذكره: وما خلقنا الخلائق كلها، سماءها وأرضها، ما فيهما {وما بينهما} يعني بقوله: {وما بينهما} مما في أطباق ذلك. {إلا بالحق} يقول: إلا بالعدل والإنصاف، لا بالظلم والجور. وإنما يعني تعالى ذكره بذلك أنه لم يظلم أحدا من الأمم التي اقتص قصصها في هذه السورة وقصص إهلاكه إياها بما فعل به من تعجيل النقمة له على كفره به، فيعذبه ويهلكه بغير استحقاق ؛ لأنه لم يخلق السموات والأرض وما بينهما بالظلم والجور، ولكنه خالق ذلك بالحق والعدل.وقوله: {وإن الساعة لآتية} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإن الساعة، وهي الساعة التي تقوم فيها القيامة لجائية، فارض بها لمشركي قومك الذين كذبوك وردوا عليك ما جئتهم به من الحق. {فاصفح الصفح الجميل} يقول: فأعرض عنهم إعراضا جميلا، واعف عنهم عفوا حسنا.وكان جماعة من أهل التأويل تقول: هذه الآية منسوخة. ذكر من قال ذلك:16083 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاصفح الصفح الجميل} ثم نسخ ذلك بعد، فأمره الله تعالى ذكره بقتالهم حتى يشهدوا أن لا إله إلا الله وأن محمدا عبده ورسوله، لا يقبل منهم غيره.16084 - حدثني المثنى، قال: ثنا سويد بن نصر، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، في قوله: {فاصفح الصفح الجميل} {فاصفح عنهم وقل سلام فسوف يعلمون} [الزخرف: 89] {وأعرض عن المشركين} [الحجر: 94] و {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} [الجاثية: 14] وهذا النحو كله في القرآن أمر الله به نبيه صلى الله عليه وسلم أن يكون ذلك منه، حتى أمره بالقتال، فنسخ ذلك كله فقال: {خذوهم واحصروهم واقعدوا لهم كل مرصد} [التوبة: 5] 16085 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن مجاهد: {فاصفح الصفح الجميل} قال: هذا قبل القتال.16086 - حدثني المثنى، قال: أخبرنا إسحاق، قال : ثنا عبد الله بن الزبير، عن سفيان بن عيينة، في قوله: {فاصفح الصفح الجميل} وقوله: {وأعرض عن المشركين} [الحجر: 94] قال: كان هذا قبل أن ينزل الجهاد، فلما أمر بالجهاد قاتلهم فقال: "إنا نبي الرحمة ونبي الملحمة، وبعثت بالحصاد ولم أبعث بالزراعة " .


086-86-إِنَّ رَبَّكَ هُوَ الْخَلاَّقُ الْعَلِيمُ

86-إن ربك هو الخلاق العليم

قوله: {إن ربك هو الخلاق العليم} يقول تعالى ذكره: إن ربك هو الذي خلقهم وخلق كل شيء، وهو عالم بهم وبتدبيرهم وما يأتون من الأفعال.


087-87-وَلَقَدْ آتَيْنَاكَ سَبْعاً مِّنَ الْمَثَانِي وَالْقُرْآنَ الْعَظِيمَ

87-ولقد آتيناك سبعا من المثاني والقرآن العظيم

القول في تأويل قوله تعالى: {ولقد آتيناك سبعا من المثاني} اختلف أهل التأويل في معنى السبع الذي أتى الله نبيه صلى الله عليه وسلم من المثاني ؛ فقال بعضهم عني بالسبع: السبع السور من أول القرآن اللواتي ينعرفن بالطول.وقائلو هذه المقالة مختلفون في المثاني، فكان بعضهم يقول: المثاني هذه السبع، وإنما سمين بذلك لأنهن ثني فيهن الأمثال والخبر والعبر. ذكر من قال ذلك:16087 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن يونس، عن ابن سيرين، عن ابن مسعود في قوله: {ولقد آتيناك سبعا من المثاني} قال: السبع الطول.16088 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن سعيد الجريري، عن رجل، عن ابن عمر قال: السبع الطول.16089 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن مجاهد، عن ابن عباس، في قوله: {ولقد آتيناك سبعا من المثاني} قال: السبع الطول.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد، عن ابن عباس، مثله.16090 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن الحجاج، عن الوليد بن العيزار، عن سعيد بن جبير، عن ابن عباس، قال: هن السبع الطول، ولم يعطهن أحد إلا النبي صلى الله عليه وسلم، وأعطي موسى منهن اثنتين.16091 - حدثنا ابن وكيع، وابن حميد، قالا: ثنا جرير، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، قال: أوتي النبي صلى الله عليه وسلم سبعا من المثاني الطول، وأوتي موسى ستا، فلما ألقي الألواح رفعت اثنتان وبقيت أربع.حدثنا الحسن بن محمد، قال: ثنا علي بن عبد الله بن جعفر، قال: ثنا جرير، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، مثله.16092 - حدثنا ابن وكيع، قال: ثنا يحيى بن ادم، عن إسرائيل، عن أبي إسحاق، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، في قوله: { سبعا من المثاني} قال: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف. قال إسرائيل: وذكر السابعة فنسيتها.16093 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {ولقد آتيناك سبعا من المثاني} قال: هي الطول: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} قال: البقرة، وآل عمران، والنساء والمائدة والأنعام، والأعراف، ويونس، فيهن الفرائض والحدود.حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، بنحوه.16094 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن خوات، عن سعيد بن جبير، قال: السبع الطول.16095 - حدثني يعقوب، قال: ثنا هشيم، قال أبو بشر: أخبرنا عن سعيد بن جبير، قال: هن السبع الطول. قال: وقال مجاهد: هن السبع الطول. قال: ويقال: هن القرآن العظيم.حدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا سعيد، عن جعفر، عن سعيد، في قوله: { سبعا من المثاني} قال: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس، تثنى فيها الأحكام والفرائض.حدثنا الحسن بن محمد بن الصباح، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، قال: هن السبع الطول.حدثنا الحسن بن محمد، قال: ثنا سعيد بن منصور، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله: {سبعا من المثاني} قال: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس. قال: قلت: ما المثاني؟ قال: يثني فيهن القضاء والقصص.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي إسحاق، عن مسلم البطين، عن سعيد بن جبير: { ولقد آتيناك سبعا من المثاني} قال: البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، ويونس.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان عن عبد الله بن عثمان بن خثيم، عن سعيد بن جبير، عن ابن عباس، قال: السبع الطول.حدثنا الحسن بن محمد، قال: ثنا أبو خالد القرشي، قال: ثنا سفيان، عن عبد الله بن عثمان بن خثيم عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا الحسن بن محمد، قال: ثنا أبو خالد، عن سفيان، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا الحسن بن محمد، قال: ثنا سفيان، عن الأعمش، عن مسلم البطين. عن سعيد بن جبير، عن ابن عباس، مثله.16096 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا. عن مجاهد، قال: هي السبع الطول.حدثنا الحسن بن محمد بن عبيد الله، قال: ثنا عبد الملك. عن قيس، عن مجاهد، في قوله: {ولقد آتيناك سبعا من المثاني} قال: هي السبع الطول.16097 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح. عن مجاهد، في قول الله تعالى: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} قال: من القرآن السبع الطول السبع الأولحدثنا الحسن بن محمد، قال: ثنا شبابة، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن وكيع، قال: ثنا ابن فضيل وابن نمير، عن عبد الملك، عن قيس، عن مجاهد، قال: هن السبع الطول.حدثنا محمد بن عبد الأعلى، قالا : ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال: السبع الطول.16098 - حدثنا أبو كريب، قال: ثنا ابن نمير، عن سفيان، عن عبد الله بن عثمان بن خثيم، عن سعيد بن جبير، عن ابن عباس، قال: هي الأمثال والخبر والعبر.16099 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن إسماعيل، عن خوات، عن سعيد بن جبير، قال: هي السبع الطول، أعطي موسى ستا، وأعطي محمد صلى الله عليه وسلم سبعا.16100 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال. سمعت الضحاك يقول، في قوله: {سبعا من المثاني} يعني السبع الطول.وقال آخرون: عني بذلك: سبع آيات ؛ وقالوا: هن آيات فاتحة الكتاب، لأنهن سبع إيات. وهم أيضا مختلفون في معنى المثاني، فقال بعضهم: إنما سمين مثاني لأنهن يثنين في كل ركعة من الصلاة. ذكر من قال ذلك:16101 - حدثنا يعقوب بن إبراهيم، قال: أخبرنا ابن علية، عن سعيد الجريري، عن أبي نضرة، قال: قال رجل منا يقال له جابر أو جويبر: طلبت إلى عمر حاجة في خلافته، فقدمت، المدينة ليلا، فمثلت بين أن أتخذ منزلا وبين المسجد، فاخترت المسجد منزلا. فأرقت نشوا من آخر الليل، فإذا إلى جنبي رجل يصلي يقرأ بأم الكتاب ثم يسبح قدر السورة ثم يركع ولا يقرأ، فلم أعرفه حتى جهر، فإذا هو عمر، فكانت في نفسي، فغدوت عليه فقلت: يا أمير المؤمنين حاجة مع حاجة ! قال: هات حاجتك ! قلت: إني قدمت ليلا فمثلت بين أن أتخذ منزلا وبين المسجد، فاخترت المسجد، فأرقت نشوا من آخر الليل، فإذا إلى جنبي رجل يقرأ بأم الكتاب ثم يسبح قدر السورة ثم يركع ولا يقرأ، فلم أعرفه حتى جهر، فإذا هو أنت، وليس كذلك نفعل قبلنا. قال: وكيف تفعلون؟ قال: يقرأ أحدنا أم الكتاب، ثم يفتتح السورة فيقرؤها. قال: ما لهم يعلمون ولا يعملون؟ ما لهم يعلمون ولا يعملون؟ ما لهم يعلمون ولا يعملون؟ وما تبغي عن السبع المثاني وعن التسبيح صلاة الخلق!.حدثني طليق بن محمد الواسطي، قال: أخبرنا يزيد، عن الجريري، عن أبي نضرة، عن جابر أو جويبر، عن عمر بنحوه، إلا أنه قال: فقال يقرأ القرآن ما تيسر أحيانا، ويسبح أحيانا، ما لهم رغبة عن فاتحة الكتاب، وما يبتغي بعد المثاني وصلاة الخلق التسبيح.16102 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن السدي، عن عبد خير، عن علي، قال: السبع المثاني: فاتحة الكتاب.حدثنا نصر بن عبد الرحمن، قال: ثنا حفص بن عمر، عن الحسن بن صالح وسفيان، عن السدي، عن عبد خير، عن علي مثله.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن عبد خير، عن علي مثله.حدثنا ابن وكيع، قال: ثنا أبي ؛ وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا، عن سفيان، عن السدي، عن عبد خير، عن علي، مثله.16103 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن إدريس، قال: ثنا هشام، عن ابن سيرين، قال: سئل ابن مسعود عن سبع من المثاني، قال: فاتحة الكتاب.16104 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يونس، عن الحسن، في قوله: {ولقد آتيناك سبعا من المثاني} قال: فاتحة الكتاب. قال: وقال ابن سيرين عن ابن مسعود: هي فاتحة الكتاب.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخيرنا هشيم، عن يونس، عن ابن سيرين، عن ابن مسعود: {سبعا من المثاني} قال: فاتحة الكتاب.16105 - حدثني سعيد بن يحيى الأموي، قال: ثني أبي، قال: ثنا ابن جريج، قال: أخبرنا أبي، عن سعيد بن جبير، عن ابن عباس، أنه قال في قول الله تعالى: {ولقد آتيناك سبعا من المثاني} قال: هي فاتحة الكتاب. فقرأها علي ستا، ثم قال: بسم الله الرحمن الرحيم الآية السابعة. قال سعيد: وقرأها ابن عياش علي كما قرأها عليك، ثم قال الآية السابعة: بسم الله الرحمن الرحيم، فقال ابن عباس: قد أخرجها الله لكم وما أخرجها لأحد قبلكم.16106 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخيرني ابن جريج، أن أباه حدثه، عن سعيد بن جبير، قال: قال لي ابن عباس: فاستفتح ببسم الله الرحمن الرحيم ! ثم قرأ فاتحة الكتاب، ثم قال: تدري ما هذا؟ {ولقد آتيناك سبعا من المثاني} 16107 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد آتيناك سبعا من المثاني} يقول : السبع: الحمد لله رب العالمي، والقرآن العظيم. ويقال. هن السبع الطول، وهن المئون.16108 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن جريج، عن أبيه، عن سعيد بن جبير، عن ابن عباس، قال: فاتحة الكتاب.16109 - حدثني عمران بن موسى القزاز، قال: ثنا عبد الوارث، قال: ثنا إسحاق بن سويد، عن يحيى بن يعمر وعن أبي فاختة في هذه الآية: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} قالا: هي أم الكتاب.حدثني المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن السدي عمن سمع عليا يقول: الحمد لله رب العالمين، هي السبع المثاني.16110 - حدثنا أبو المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت العلاء بن عبد الرحمن، يحدث عن أبيه، عن أبي بن كعب، أنه قال: السبع المثاني: الحمد لله رب العالمين.16111 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية، في قول الله تعالى: {ولقد آتيناك سبعا من المثاني} قال: فاتحة الكتاب سبع آيات. قلت للربيع: إنهم يقولون: السبع الطول. فقال: لقد أنزلت هذه وما أنزل من الطول شيء.16112 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، قال: فاتحة الكتاب. قال: وإنما سميت المثاني لأنه يثني بها كلما قرأ القرآن قرأها. فقيل لأبي العالية: إن الضحاك بن مزاحم يقول: هي السبع الطول. فقال: لقد نزلت هذه السورة سبعا من المثاني وما أنزل شيء من الطول.16113 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا سفيان، عن أبيه، عن سعيد بن جبير، قال: فاتحة الكتاب.حدثنا أبو كريب، قال: ثنا ابن يمان ؛ وحدثنا ابن وكيع، قال: ثنا أبي جميعا، عن سفيان، عن الحسن بن عبيد الله، عن إبراهيم، قال: فاتحة الكتاب.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الحسن بن عبيد الله، عن إبراهيم مثله.16114 - حدثنا أبو كريب، قال: ثنا ابن يمان ؛ وحدثنا ابن وكيع، قال: ثنا أبي ؛ وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد جميعا، عن هارون بن أبي إبراهيم البربري، عن عبد الله بن عبيد بن عمير، قال: السبع من المثاني: فاتحة الكتاب.16115 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن ابن جريج، عن أبي مليكة: {ولقد آتيناك سبعا من المثاني} قال : فاتحة الكتاب. قال: وذكر فاتحة الكتاب لنبيكم صلى الله عليه وسلم لم تذكر لنبي قبله.16116 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن شهر بن حوشب، في قوله: {ولقد أرسلناك سبعا من المثاني} قال: فاتحة الكتاب.16117 - حدثني محمد بن أبي خداش، قال: ثنا محمد بن عبيد، قال: ثنا هارون البربري، عن عبد الله بن عبيد بن عمير الليثي في قول الله تعالى: {ولقد آتيناك سبعا من المثاني} قال: هي الحمد لله رب العالمين.16118 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سألت الحسن، عن قوله تعالى: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} قال : هي فاتحة الكتاب. ثم سئل عنها وأنا أسمع، فقرأها: الحمد لله رب العالمين، حتى أتى على آخرها، فقال: تثنى في كل قراءة.16119 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد، قال: فاتحة الكتاب.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن ليث، عن مجاهد، قال: فاتحة الكتاب.16120 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} ذكر لنا أنهن فاتحة الكتاب، وأنهن يثنين في كل قراءة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {سبعا من المثاني} قال: فاتحة الكتاب تثنى في كل ركعة مكتوبة وتطوع.16121 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حماد بن زيد وحجاج، عن ابن جريج، قال: أخبرني أبي عن سعيد بن جبير، أنه أخبره أنه سأل ابن عباس عن السبع المثاني، فقال: أم القرآن. قال سعيد: ثم قرأها، وقرأ منها: {بسم الله الرحمن الرحيم} قال أبي: قرأها سعيد كما قرأها ابن عباس، وقرأ فيها بسم الله الرحمن الرحيم. قال سعيد: قلت لابن عباس: فما المثاني؟ قال: هي أم القران، استثناها الله لمحمد صلى الله عليه وسلم، فرفعها في أم الكتاب، فذخرها لهم حتى أخرجها لهم، ولم يعطها لأحد قبله. قال: قلت لأبي: أخبرك سعيد أن ابن عباس قال له: "بسم الله الرحمن الرحيم " آية من القرآن؟ قال: نعم. قال ابن جريج: قال عطاء: فاتحة الكتاب، وهي سبع ببسم الله الرحمن الرحيم، والمثاني: القرآن.16122 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن عطاء، إنه قال: السبع المثاني: أم القرآن.16123 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد الله العتكي، عن خالد الحنفي قاضي مرو في قوله: {ولقد آتيناك سبعا من المثاني} قال: فاتحة الكتاب.وقال آخرون: عني بالسبع المثاني معاني القرآن. ذكر من قال ذلك:16124 - حدثني إسحاق بن إبراهيم بن حبيب الشهيد الشهيدي، قال: ثنا عتاب بن بشير، عن خصيف، عن زياد بن أبي مريم، في قوله: { سبعا من المثاني} قال: أعطيتك سبعة أجزاء: مر، وأنه، وبشر، وأنذر، واضرب الأمثال، واعدد النعم، وآتيتك نبأ القرآن.وقال آخرون من الذين قالوا عني بالسبع المثاني فاتحة الكتاب: المثاني هو القرآن العظيم. ذكر من قال ذلك:16125 - حدثنا ابن وكيع، قال: ثنا عمران بن عيينه، عن حصين، عن أبي مالك، قال: القرآن كله مثاني.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حصين، عن أبي مالك، قال: القرآن كله مثاني.16126 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا عبيد أبو زيد، عن حصين، عن أبي مالك، قال: القرآن مثاني. وعد البقرة، وآل عمران، والنساء، والمائدة، والأنعام، والأعراف، وبراءة.16127 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن جريج، عن مجاهد، وعن ابن طاوس، عن أبيه، قال: القرآن كله يثنى.16128 - حدثنا محمد بن سعد، قال: قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: المثاني: ما ثنى من القرآن، ألم تسمع لقول الله تعالى ذكره: {الله نزل أحسن الحديث كتابا متشابها مثاني} [الزمر: 23] 16129 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: المثاني: القرآن، يذكر الله القصة الواحدة مرارا، وهو قوله: {نزل أحسن الحديث كتابا متشابها مثاني} وأولى الأقوال في ذلك بالصواب، قول من قال: عني بالسبع المثاني السبع اللواتي هن آيات أم الكتاب، لصحة الخبر بذلك عن رسول الله صلى الله عليه وسلم الذي:16130 - حدثنا يزيد بن مخلد بن خداش، الواسطي، قال: ثنا خالد بن عبد الله، عن عبد الرحمن بن إسحاق، عن العلاء، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "أم القرآن السبع المثاني التي أعطيتها " .16131 - حدثني أحمد بن المقدام العجلي، قال: ثنا يزيد بن زريع، قال: ثنا روح بن القاسم، عن أبيه، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال لأبي: "إني أحب أن أعلمك سورة لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها " . قال: نعم يا رسول الله، قال: "إنى لأرجو أن لا تخرج من هذا الباب حتى تعلمها " . ثم أخذ رسول الله صلى الله عليه وسلم بيدي يحدثني، فجعلت أتباطأ مخافة أن يبلغ الباب قبل أن ينقضي الحديث ؛ فلما دنوت قلت: يا رسول الله ما السورة التي وعدتني؟ قال: "ما تقرأ في الصلاة؟ " فقرأت عليه أم القرآن، فقال : "والذي نفسي بيده ما أنزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها، إنها السبع من المثاني والقرآن العظيم الذي أعطيته " .16132 - حدثنا أبو كريب، قال: ثنا زيد بن حباب العكلي، قال: ثنا مالك بن أنيس، قال: أخبرني العلاء بن عبد الرحمن بن يعقوب مولى لعروة، عن أبي سعيد مولى عامر بن فلان، أو ابن فلان، عن أبي بن كعب، أن رسول الله صلى الله عليه وسلم قال له: "إذا افتتحت الصلاة بم تفتتح؟ " قال: الحمد لله رب العالمين، حتى ختمها. فقال رسول الله صلى الله عليه وسلم: "هي السبع المثاني والقرآن العظيم الذي أعطيت " .حدثنا أبو كريب، قال: ثنا أبو أسامة، عن عبد الحميد بن جعفر، عن العلاء بن عبد الرحمن بن يعقوب، عن أبيه، عن أبي هريرة، عن أبي، قال: قال رسول الله صلى الله عليه وسلم: "ألا أعلمك سورة ما أنزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها؟ " فلت: بلى. قال: "إني لأرجو أن لا تخرج من ذلك الباب حتى تعلمها " . فقام رسول الله صلى الله عليه وسلم وقمت معه، فجعل يحدثني ويده في يدي، فجعلت أتباطأ كراهية أن يخرج قبل أن يخبرني بها ؛ فلما قرب من الباب قلت: يا رسول الله السورة التي وعدتني ! قال: "كيف تقرأ إذا افتتحت الصلاة؟ " قال: فقرأت فاتحة الكتاب. قال: "هي هي، وهي السبع المثاني التي قال الله تعالى: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} الذي أوتيت " .16133 - حدثنا أبو كريب، قال: ثنا المحاربي، عن إبراهيم بن الفضل المدني، عن سعيد المقبري، عن أبي هريرة: أن رسول الله صلى الله عليه وسلم قال: "الركعتان اللتان لا يقرأ فيهما كالخداج لم يتما " . قال رجل: أرأيت إن لم يكن معي إلا أم القرآن؟ قال: "هي حسبك هي أم القرآن، هي السبع المثاني " .حدثنا أبو كريب، قال: ثنا ابن نمير، عن إبراهيم بن الفضل، عن المقبري، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "الركعة التي لا يقرأ فيها كالخداج " قلت لأبي هريرة: فإن لم يكن معي إلا أم القران؟ قال: هي حسبك، هي أم الكتاب، وأم القرآن، والسبع المثاني.16134 - حدثني أبو كريب، قال: ثنا خالد بن مخلد، عن محمد بن جعفر، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده، ما أنزل الله في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها " يعني أم القرآن "وإنها لهي السبع المثاني التي آتاني الله تعالى " .حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني ابن أبي ذئب، عن سعيد المقبري، عن أبي هريرة، عن رسول الله، قال: "هي أم القرآن، وهي فاتحة الكتاب، وهي السبع المثاني " .حدثنا الحسن بن محمد، قال: ثنا يزيد بن هارون وشبابة، قالا: أخبرنا ابن أبي ذئب، عن المقبري، عن أبي هريرة، عن النبي صلى الله عليه وسلم في فاتحة الكتاب قال: "هي فاتحة الكتاب وهي السبع المثاني والقرآن العظيم " .حدثنا الحسن بن محمد، قال : ثنا عفان، قال: ثنا عبد الرحمن بن إبراهيم، قال: ثنا العلاء، عن أبيه، عن أبي هريرة، قال: مر رسول الله صلى الله عليه وسلم على أبي بن كعب فقال: " أتحب أن أعلمك سورة لم ينزل في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها؟ " قلت: نعم يا رسول الله، قال: "فكيف تقرأ في الصلاة؟ " فقرأت عليه أم الكتاب، فقال رسول الله صلى الله عليه وسلم: "والذي نفسي بيده ما أنزلت سورة في التوراة ولا في الإنجيل ولا في الزبور ولا في الفرقان مثلها، وإنها السبع المثاني والقرآن العظيم " .16135 - حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا سعيد بن حبيب، عن حفص بن عاصم، عن أبي سعيد بن المعلى، أن النبي صلى الله عليه وسلم دعاه وهو يصلي، فصلى، ثم أتاه فقال: "ما منعك أن تجيبني؟ " قال: إني كنت أصلي، قال: "ألم يقل الله: { يا أيها الذين آمنوا استجيبوا لله وللرسول إذا دعاكم لما يحييكم} [الأنفال: 24] ؟ " وقال: ثم قال رسول الله صلى الله عليه وسلم: "لأعلمنك أعظم سورة في القرآن ! " فكأنه بينها أو نسي. فقلت: يا رسول الله الذي قلت؟ قال: والحمد لله رب العالمين هي السبع المثاني والقرآن العظيم الذي أوتيته".فإذ كان الصحيح من التأويل في ذلك ما قلنا للذي به استشهدنا، فالواجب أن تكون المثاني مرادا بها القرآن كله، فيكون معنى الكلام: ولقد آتيناك سبع آيات مما يثني بعض آيه بعضا. وإذا كان ذلك كذلك كانت المثاني: جمع مثناة، وتكون أي القرآن موصوفة بذلك، لأن بعضها يثني بعضا وبعضها يتلو بعضا بفصول تفصل بينها، فيعرف انقضاء الآية وابتداء التي تليها كما وصفها به تعالى ذكره فقال: {الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم} [الزمر: 23] وقد يجوز أن يكون معناها كما قال ابن عباس والضحاك ومن قال ذلك إن القرآن إنما قيل له مثاني لأن القصص والأخبار كررت فيه مرة بعد أخرى. وقد ذكرنا قول الحسن البصري أنها إنما سميت مثاني لأنها تثني في كل قراءة، وقول ابن عباس إنها إنما سميت مثاني، لأن الله تعالى ذكره استثناها لمحمد صلى الله عليه وسلم دون سائر الأنبياء غيره فادخرها له.وكان بعض أهل العربية يزعم أنها سميت مثاني لأن فيها الرحمن الرحيم مرتين، وأنها تثني في كل سورة، يعني: بسم الله الرحمن الرحيم.وأما القول الذي اخترناه في تأويل ذلك، فهو أحد أقوال ابن عباس، وهو قول طاوس ومجاهد وأبي مالك، وقد ذكرنا ذلك قبل.وأما قوله: {والقرآن العظيم} فإن القرآن معطوف على السبع، بمعنى: ولقد آتيناك سبع آيات من القرآن وغير ذلك من سائر القرآن. كما:16136 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {والقرآن العظيم} قال: سائره: يعني سائر القرآن مع السبع من المثاني.16137 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {والقرآن العظيم} يعني: الكتاب كله.


088-88-لاَ تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجاً مِّنْهُمْ وَلاَ تَحْزَنْ عَلَيْهِمْ وَاخْفِضْ جَنَاحَكَ لِلْمُؤْمِنِينَ

88-لا تمدن عينيك إلى ما متعنا به أزواجا منهم ولا تحزن عليهم واخفض جناحك للمؤمنين

القول في تأويل قوله تعالى: {لا تمدن عينيك إلى ما متعنا به أزواجا منهم ولا تحزن عليهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تتمنين يا محمد ما جعلنا من زينة هذه الدنيا متاعا للأغنياء من قومك الذين لا يؤمنون بالله واليوم الآخر، يتمتعون فيها، فإن من ورائهم عذابا غليظا. {ولا تحزن عليهم} يقول: ولا تحزن على ما متعوا به فعجل لهم، فإن لك في الآخرة ما هو خير منه، مع الذي قد عجلنا لك في الدنيا من الكرامة بإعطائنا السبع المثاني والقرآن العظيم ؛ يقال منه: مد فلان عينه إلى مال فلان: إذا اشتهاه وتمناه وأراده. وذكر عن ابن عيينة أنه كان يتأول هذه الآية قول النبي صلى الله عليه وسلم: "ليس منا من لم يتغن بالقرآن " أي من لم يستغن به، ويقول: ألا تراه يقول: {ولقد آتيناك سبعا من المثاني والقرآن العظيم لا تمدن عينيك إلى ما متعنا به أزواجا منهم} فأمره بالاستغناء بالقرآن عن المال. قال: ومنه قول الآخر: من أوتي القرآن فرأى أن أحدا أعطي أفضل مما أعطي فقد عظم صغيرا وصغر عظيما.وبنحو الذي قلنا في قوله: {أزواجا} قال أهل التأويل. ذكر من قال ذلك:16138 - حدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لا تمدن عينيك إلى ما متعنا به أزواجا منهم} الأغنياء، الأمثال، الأشباه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16139 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لا تمدن عينيك إلى ما متعنا به أزواجا منهم} قال: نهي الرجل أن يتمنى مال صاحبه.وقوله: {واخفض جناحك للمؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وألن لمن آمن بك واتبعك واتبع كلامك، وقربهم منك، ولا تجف بهم، ولا تغلظ عليهم. يأمره تعالى ذكره بالرفق بالمؤمنين. والجناحان من بني آدم: جنباه، والجناحان: الناحيتان، ومنه قول الله تعالى ذكره: {واضمم يدك إلى جناحك} [طه: 22]


089-89-وَقُلْ إِنِّي أَنَا النَّذِيرُ الْمُبِينُ

89-وقل إني أنا النذير المبين

القول في تأويل قوله تعالى: {وقل إني أنا النذير المبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وقل ما محمد للمشركين إني أنا النذير الذي قد أبان إنذاره لكم من البلاء والعقاب أن ينزل بكم من الله على تماديكم في غيكم


090-90-كَمَا أَنزَلْنَا عَلَى المُقْتَسِمِينَ

90-كما أنزلنا على المقتسمين

انظر تفسير الآية 91


091-91-الَّذِينَ جَعَلُوا الْقُرْآنَ عِضِينَ

91-الذين جعلوا القرآن عضين

{كما أنزلنا على المقتسمين} يقول: مثل الذي أنزل الله تعالى من البلاء والعقاب على الذين اقتسموا القرآن، فجعلوه عضين.ثم اختلف أهل التأويل في الذين عنوا بقوله: {المقتسمين} ، فقال بعضهم: عني به. اليهود والنصارى، وقال: كان أقتسامهم أنهم اقتسموا القرآن وعضوه، فآمنوا ببعضه وكفروا ببعضه. ذكر من قال ذلك:16140 - حدثني عيسى بن عثمان الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن أبي ظبيان، عن ابن عباس، في قوله الله: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} قال: هم اليهود والنصارى، آمنوا ببعض وكفروا ببعض.حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، في قوله: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} مال: هم أهل الكتاب، جزؤوه فجعلوه أعضاء أعضاء، فآمنوا ببعضه وكفروا ببعضه.حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن ابن عباس، في قوله: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} قال: الذين آمنوا ببعض، وكفروا ببعض.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبي ظبيان، عن ابن عباس، قال: {المقتسمين} أهل الكتاب. { الذين جعلوا القرآن عضين} قال: يؤمنون ببعض، ويكفرون ببعض.16141 - حدثني مطر بن محمد الضبي، قال: ثنا أبو عاصم، قال: ثنا شعبة، قال: ثنا أبو بشر، عن سعيد بن جبير، أنه قال في قوله: { كما أنزلنا على المقتسمين} قال: هم أهل الكتاب.16142 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال في هذه الآية: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} قال: هم أهل الكتاب، آمنوا ببعضه وكفروا ببعضه.حدثني المثنى، قال: ثنا عمرو بن عون، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، في قوله: {الذين جعلوا القرآن عضين} قال: هم أهل الكتاب جزؤوه فجعلوه أعضاء، فأمنوا ببعضه وكفروا ببعضه.16143 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، عن ابن عباس، قال: جزؤوه فجعلوه أعضاء كأعضاء الجزور.16144 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور، عن الحسن، قال: هم أهل الكتاب.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {كما أنزلنا على المقتسمين} قال: هم اليهود والنصارى من أهل الكتاب، قسموا الكتاب فجعلوه أعضاء، يقول: أحزابا، فآمنوا ببعض وكفروا ببعض.16145 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {المقتسمين} آمنوا ببعض، وكفروا ببعض، وفرقوا الكتاب.وقال آخرون: {المقتسمين} أهل الكتاب، ولكنهم سموا المقتسمين، لأن بعضهم قال استهزاء بالقرآن: هذه السورة لي، وقال بعضهم: هذه لي. ذكر من قال ذلك:16146 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة أنه قال في هذه الآية: {الذين جعلوا القرآن عضين} قال: كانوا يستهزؤون، يقول هذا: لي سورة البقرة، ويقول هذا: لي سورة آل عمران.وقال آخرون: هم أهل الكتاب، ولكنهم قيل لهم: المقتسمون لاقتسامهم كتبهم وتفريقهم ذلك بإيمان بعضهم ببعضها وكفره ببعض، وكفر آخرين بما آمن به غيرهم وإيمانهم بما كفر به الآخرون. ذكر من قال ذلك:16147 - حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن قيس، عن مجاهد: { كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} قال: هم اليهود والنصارى، قسموا كتابهم ففرقوه وجعلوه أعضاء.16148 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثني الحسن قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {كما أنزلنا على المقتسمين} قال: أهل الكتاب فرقوه وبدلوه.16149 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {كما أنزلنا على المقتسمين} قال: أهل الكتاب.وقال آخرون: عني بذلك رهط من كفار قريش بأعيانهم.16150 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} رهط خمسة من قريش، عضهوا كتاب الله.وقال آخرون: عني بذلك رهط من قوم صالح الذين تقاسموا على تبييت صالح وأهله. ذكر من قال ذلك:16151 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كما أنزلنا على المقتسمين} قال: الذين تقاسموا بصالح. وقرأ قول الله تعالى: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} [النمل: 48] قال: تقاسموا بالله ؛ حتى بلغ الآية.وقال بعضهم: هم قوم اقتسموا طرق مكة أيام قدوم الحاج عليهم، كان أهلها بعثوهم في عقابها، وتقدموا إلى بعضهم أن يشيع في الناحية التي توجه إليها لمن سأله عن نبي الله صلى الله عليه وسلم من القادمين عليهم، أن يقول: هو مجنون: وإلى آخر: إنه شاعر، وإلى بعضهم: إنه ساحر.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى أمر نبيه صلى الله عليه وسلم أن يعلم قومه الذين عضوا القرآن ففرقوه، أنه نذير لهم من سخط الله تعالى وعقوبته أن يحل بهم على كفرهم ربهم وتكذيبهم نبيهم ما حل بالمقتسمين من قبلهم ومنهم. وجائز أن يكون عني بالمقتسمين: أهل الكتابين التوراة والإنجيل، لأنهم اقتسموا كتاب الله، فأقرت اليهود ببعض التوراة وكذبت ببعضها وكذبت بالإنجيل والفرقان، وأقرت النصارى ببعض الإنجيل وكذبت ببعضه وبالفرقان. وجائز أن يكون عني بذلك: المشركون من قريش، لأنهم اقتسموا القرآن، فسماه بعضهم شعرا وبعض كهانة وبعض أساطير الأولين. وجائز أن يكون عني به الفريقان. وممكن أن يكون عني به المقتسمون على صالح من قومه.فإذ لم يكن في التنزيل دلالة على أنه عني به أحد الفرق الثلاثة دون الآخرين، ولا في خبر عن الرسول صلى الله عليه وسلم، ولا في فطرة عقل، وكان ظاهر الآية محتملا ما وصفت، وجب أن يكون مقتضيا بأن كل من اقتسم كتابا لله بتكذيب بعض وتصديق بعض، واقتسم على معصية الله ممن حل به عاجل نقمة الله في الدار الدنيا قبل نزول هذه الآية، فداخل في ذلك لأنهم لأشكالهم من أهل الكفر بالله كانوا عبرة وللمتعظين بهم منهم عظة.واختلف أهل التأويل في معنى قوله : {الذين جعلوا القرآن عضين} فقال بعضهم: معناه: الذين جعلوا القرآن فرقا مفترقة. ذكر من قال ذلك:16152 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذين جعلوا القرآن عضين} قال: فرقا.16153 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، قال: جزؤوه فجعلوه أعضاء، فآمنوا ببعضه وكفروا ببعضه.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، عن ابن عباس، قال: جزؤوه فجعلوه أعضاء كأعضاء الجزور.16154 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا طلحة، عن عطاء: {الذين جعلوا القرآن عضين} قال: المشركون من قريش، عضوا القرآن فجعلوه أجزاء، فقال بعضهم: ساحر، وقال بعضهم: شاعر، وقال بعضهم: مجنون ؛ فذلك العضون.16155 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: في قوله: {جعلوا القرآن عضين} جعلوا كتابهم أعضاء كأعضاء الجزور، وذلك أنهم تقطعوه زبرا، كل حزب بما لديهم فرحون، وهو قوله: {فرقوا دينهم وكانوا شيعا} [الأنعام: 159] 16156 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة: {الذين جعلوا القرآن عضين} عضهوا كتاب الله ؛ زعم بعضهم أنه سحر، وزعم بعضهم أنه شعر، وزعم بعضهم أنه كاهن - قال أبو جعفر: هكذا قال كاهن، وإنما هو كهانة - وزعم بعضهم أنه أساطير الأولين.حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن أبي ظبيان، عن ابن عباس: { الذين جعلوا القرآن عضين} قال: آمنوا ببعض، وكفروا ببعض.16157 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد، في قوله: {الذين جعلوا القرآن عضين} قال: جعلوه أعضاء كما تعضى الشاة. قال بعضهم: كهانة، وقال بعضهم: هو سحر، وقال بعضهم: شعر، وقال بعضهم {أساطير الأولين اكتتبها} ... [الفرقان: 5] الآية. جعلوه أعضاء كما تعضى الشاة.فوجه قائلو هذه المقالة قوله: {عضين} إلى أن واحدها: عضو، وأن عضين جمعه، وأنه مأخوذ من قولهم عضيت الشيء تعضية: إذا فرقته، كما قال رؤبة:وليس دين الله بالمعضىيعني بالمفرق. وكما قال الآخر:وعضى بني عوف فأما عدوهم فأرضى وأما العز منهم فغيرايعني بقوله: "وعضى " : سماهم. وقطعاهم بألسنتهما.وقال آخرون: بل هي جمع عضة، جمعت عضين ؛ كما جمعت البرة برين، والعزة عزين. فإذا وجه ذلك إلى هذا التأويل كان أصل الكلام عضهة، ذهبت هاؤها الأصلية، كما نقصوا الهاء من الشقة وأصلها شفهة، ومن الشاة وأصلها شاهة. يدل على أن ذلك الأصل تصغيرهم الشفة: شفيهة، والشاة: شويهة، فيردون الهاء التي تسقط في غير حال التصغير إليها في حال التصغير، يقال منه: عضهت الرجل أعضهه عضها. إذا بهته وقذفته ببهتان.وكأن تأويل من تأول ذلك كذلك: الذين عضهوا القرآن، فقالوا: هو سحو، أو هو شعر، نحو القول الذي ذكرنا. عن قتاده.وقد قال جماعة من أهل التأويل: أنه إنما عمى بالعضه في هذا الموضع، نسبتهم إياه إلى أنه سحر خاصة دون غيره من معاني الذم، كما قال الشاعر:للماء من عضاتهن زمزمةيعني: من سحرهن. ذكر من قال ذلك:16158 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا ابن عيينة، عن عمرو، عن عكرمة: {الذين جعلوا القرآن عضين} قال: سحرا.16159 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {عضين} قال: عضهوه وبهتوه.16160 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: كان عكرمة يقول: العضه: السحر بلسان قريش، تقول للساحرة: إنها العاضهة.16161 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {جعلوا القرآن عضين} قال: سحرا أعضاء الكتب كلها وقريش، فرقوا القرآن قالوا: هو سحر.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أمر نبيه صلى الله عليه وسلم أن يعلم قوما عضهوا القرآن أنه لهم نذير من عقوبة تنزل بهم بعضهم إياه مثل ما أنزل بالمقتسمين، وكان عضههم إياه: قذفهموه بالباطل، وقيلهم أنه شعر وسحر، وما أشبه ذلك.وإنما قلنا إن ذلك أولى التأويلات به لدلالة ما قبله من ابتداء السورة وما بعده، وذلك قوله: {إنا كفيناك المستهزئين} [الحجر: 95] على صحة ما قلنا، وإنه إنما عني بقوله: {الذين جعلوا القرآن عضين} مشركي قومه.وإذ كان ذلك كذلك، فمعلوم أنه لم يكن في مشركي قومه من يومن ببعض القرآن ويكفر ببعض، بل إنما كان قومه في أمره على أحد معنيين: إما مؤمن بجميعه، وإما كافر بجميعه. وإذ كان ذلك كذلك، فالصحيح من القول في معنى قوله: {الذين جعلوا القرآن عضين} قول الذين زعموا أنهم عضهوه، فقال بعضهم: هو سحر، وقال بعضهم: هو شعر، وقال بعضهم: هو كهانة ؛ وأما أشبه ذلك من القول، أو عضوه ففرقوه، بنحو ذلك من القول. وإذا كان ذلك معناه احتمل قوله "عضين " ، أن يكون جمع: عضة، واحتمل أن يكون جمع عضو، لأن معنى التعضية: التفريق، كما تعضى الجزور والشاة، فتفرق أعضاء. والعضه: البهت ورميه بالباطل من القول ؛ فهما متقاربان في المعنى.


092-92-فَوَرَبِّكَ لَنَسْأَلَنَّهُمْ أَجْمَعِيْنَ

92-فوربك لنسألنهم أجمعين

القول في تأويل قوله تعالى: {فوربك لنسئلنهم أجمعين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فوربك يا محمد لنسألن هؤلاء الذين جعلوا القرآن في الدنيا عضين في الآخرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16162 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت ليثا، عن بشير، عن أنس، في قوله: {فوربك لنسئلنهم أجمعين} قال: عن شهادة أن لا اله إلا الله.16163 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن ليث، عن بشير بن نهيك، عن أنس، عن النبي صلى الله عليه وسلم: {فوربك لنسئلنهم أجمعين} قال: "عن لا إله إلا الله " .حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن بشير، عن أنس، عن النبي صلى الله عليه وسلم نحوه.16164 - حدثنا الحسن بن يحيى. قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ليث، عن مجاهد، في قوله: {فوربك لنسألهم أجمعين عما كانوا يعملون} قال: عن لا اله إله إلا الله.16165 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا شريك، عن هلال، عن عبد الله بن عكيم، قال: قال عبد الله: والذي لا إله غيره، ما منكم أحد إلا سيخلو الله به يوم القيامة كما يخلو أحدكم بالقمر ليلة البدر، فيقول: ابن آدم ! ماذا غرك مني بي ابن آدم؟ ماذا عملت فيما علمت ابن آدم؟ ماذا أجبت المرسلين؟16166 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية: {فوربك لنسألنهم أجمعين عما كانوا يعملون} قال: يسأل العباد كلهم عن خلتين يوم القيامة: عما كانوا يعبدون، وعما أجابوا المرسلين.16167 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا الحسين الجعفي، عن فضيل بن مرزوق، عن عطية العوفي، عن ابن عمر: {لنسئلنهم أجمعين عما كانوا يعملون} قال: عن لا إله إله الله.16168 - حدثني المثنى، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {فوربك لنسئلنهم أجمعين عما كانوا يعملون} ثم قال: {فيومئذ لا يسأل عن ذنبه إنس ولا جان} [الرحمن: 39]


093-93-عَمَّا كَانُوا يَعْمَلُونَ

93-عما كانوا يعملون

عما كانوا يعملون في الدنيا، فيما أمرناهم به وفيما بعثناك به إليهم من آي كتابي الذي أنزلته إليهم وفيما دعوناهم إليه من الإقرار به ومن توحيدي والبراءة من الأنداد والأوثان.


094-94-فَاصْدَعْ بِمَا تُؤْمَرُ وَأَعْرِضْ عَنِ الْمُشْرِكِينَ

94-فاصدع بما تؤمر وأعرض عن المشركين

16169 - حدثنا ابن وكيع، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، عن محمد بن أبي محمد، مولى زيد بن ثابت، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أنزل الله تعالى ذكره: {فاصدع بما تؤمر} فإنه أمر من الله تعالى ذكره نبيه صلى الله عليه وسلم بتبليغ رسالته قومه وجميع من أرسل إليه.ويعني بقوله: {فاصدع بما تؤمر} فأمض وافرق، كما قال أبو ذؤيب:وكأنهن ربابة وكأنه يسر يفيض على القداح ويصدعيعني بقوله: "يصدع " يفرق بالقداح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16170 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فاصدع بما تؤمر} يقول: فامضه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاصدع بما تؤمر} يقول: افعل ما تؤمر.16171 - حدثني الحسين بن يزيد الطحان، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، في قوله: {فاصدع بما تؤمر} قال: بالقرآن.حدثني نصر بن عبد الرحمن الأودي، قال: ثنا يحيى بن إبراهيم، عن سفيان، عن ليث، عن مجاهد: {فاصدع بما تؤمر} قال: هو القرآن.حدثني أبو السائب، قال: ثنا ابن فضيل، عن ليث، عن مجاهد، في قوله: {فاصدع بما تؤمر} قال: بالقرآن.حدثني أبو السائب، قال: ثنا ابن فضيل، عن ليث، عن مجاهد، في قوله: {فاصدع بما تؤمر} قال: الجهر بالقرآن في الصلاة.حدثنا أحمد، قال: ثنا أحمد، قال: ثنا شريك، عن ليث، عن مجاهد: {فاصدع بما تؤمر} قال: بالقرآن في الصلاة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {فاصدع بما تؤمر} قال: أجهر بالقرآن في الصلاة.16172 - حدثني المثنى، قال: ثنا إسحاق، قال : ثنا أبو أسامة، قال: ثنا موسى بن عبيدة، عن أخيه عبد الله بن عبيدة قال: مازال النبي مستخفيا حتى نزلت: {فاصدع بما تؤمر وأعرض عن المشركين} فخرج هو أو صحابه.16173 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاصدع بما تؤمر} قال: بالقرآن الذي يوحى إليه أن يبلغهم إياه.وقال تعالى ذكره: {فاصدع بما تؤمر} ولم يقل: بما تؤمر به، والأمر يقتضي الباء ؛ لأن معنى الكلام: فاصدع بأمرنا، فقد أمرناك أن تدعو إلى ما بعثناك به من الدين خلقي وأذنا لك في إظهاره.ومعنى "ما " التي في قوله {بما تؤمر} معنى المصدر، كما قال تعالى ذكره {يا أبت افعل ما تؤمر} [الصافات: 102] معناه: افعل الأمر الذي تؤمر به. وكان بعض نحويي أهل الكوفة يقول في ذلك: حذفت الباء التي يوصل بها تؤمر من قوله: {فاصدع بما تؤمر} على لغة الذين يقولون: أمرتك أمرا. وكان يقول: للعرب في ذلك لغتان: إحداهما أمرتك أمرا، والأخرى أمرتك بأمر، فكان يقول: إدخال الباء في ذلك وإسقاطها سواء. واستشهد لقوله ذلك بقول حصين بن المنذر الرقاشي ليزيد بن المهلب:أمرتك أمرا جازما فعصيتني فأصبحت مسلوب الإمارة نادمافقال أمرتك أمرا، ولم يقل: أمرتك بأمر، وذلك كما قال تعالى: ذكره: {ألا إن عادا كفروا ربهم} [هود: 60] ولم يقل: بربهم، وكما قالوا: مددت الزمام، ومددت بالزمام، وما أشبه ذلك من الكلاموأما قوله: {وأعرض عن المشركين} ويقول تعالى ذكره لنبييه صلى الله عليه وسلم: بلغ قومك ما أرسلت به، واكفف عن حرب المشركين بالله وقتالهم. وذلك قيل أن يفرض عليه جهادهم، ثم نسخ ذلك بقوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] كما:16174 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأعرض عن المشركين} وهو من المنسوخ.16175 - حدثني المثنى، قال: ثنا سويد، قال: أخبرنا ابن المبارك، عن جويبر، عن الضحاك، في قوله: {وأعرض عن المشركين} و {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} [الجاثية: 14] وهذا النحو كله في القرآن أمر الله تعالى ذكره نبيه صلى الله عليه وسلم أن يكون ذلك منه، ثم أمره بالقتال، فنسخ ذلك كله، فقال: {خذوهم واقتلوهم} ... [النساء: 89]


095-95-إِنَّا كَفَيْنَاكَ الْمُسْتَهْزِئِينَ

95-إنا كفيناك المستهزئين

القول في تأويل قوله تعالى: {إنا كفيناك المستهزئين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنا كفيناك المستهزئين يا محمد، الذين يستهزئون بك ويسخرون منك، فاصدع بأمر الله، ولا تخف شيئا سوى الله، فإن الله كافيك من ناصبك وآذاك كما كفاك المستهزئين. وكان رؤساء المستهزئين قوما من قريش معروفين. ذكر أسمائهم:16176 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد، قال: كان عظماء المستهزئين كما حدثني يزيد بن رومان عن عروة بن الزبير خمسة نفر من قومه، وكانوا ذوي أسنان وشرف في قومهم ؛ من بني أسد بن عبد العزى بن قصي: الأسود بن المطلب أبو زمعة، وكان رسول الله صلى الله عليه وسلم فيما بلغني قد دعا عليه لما كان يبلغه من أذاه واستهزائه، فقال: "اللهم أعم بصره، وأثكله ولده " . ومن بني زهرة: الأسود بن عبد يغوث بن وهب بن عبد مناف بن زهرة. ومن بني مخزوم: الوليد بن المغيرة بن عبد الله بن مخزوم. ومن بني سهم بن عمرو بن هصيص بن كعب بن لؤي: العاص بن وائل بن هشام بن سعيد بن سعد بن سهم. ومن خزاعة: الحارث بن الطلاطلة بن عمرو بن الحارث بن عمرو بن ملكان. فلما تمادوا في الشر وأكثروا برسول الله صلى الله عليه وسلم الاستهزاء، أنزل الله تعالى ذكره: {فاصدع بما تؤمر وأعرض عن المشركين إنا كفيناك المستهزئين} ... إلى قوله: {فسوف يعلمون} قال محمد بن إسحاق: فحدثني يزيد بن رومان، عن عروة بن الزبير أو غيره من العلماء: أن جبرئيل أتى رسول الله صلى الله عليه وسلم وهم يطوفون بالبيت فقام وقام رسول الله صلى الله عليه وسلم إلى جنبه، فمر به الأسود بن المطلب، فرمى في وجهه بورقة خضراء، فعمي. ومر به الأسود بن عبد يغوث، فأشار إلى بطنه فاستسقى بطنه فمات منه حبنا. ومر به الوليد بن المغيرة، فأشار إلى أثر جرح بأسفل كعب رجله كان أصابه قبل ذلك بسنتين، وهو يجر سبله، يعني إزاره ؛ وذلك أنه مر برجل من خزاعة يريش نبلا له، فتعلق سهم من نبله بإزاره فخدش رجله ذلك الخدش وليس بشيء، فانتقض به فقتله. ومر به العاص بن وائل السهمي، فأشار إلى أخمص رجله، فخرج على حمار له يريد الطائف فوقص على شبرقة، فدخل في أخمص رجله منها شوكة، فقتلته - قال أبو جعفر : الشبرقة: المعروف بالحسك، منه حبنا، والحبن: الماء الأصفر - ومر به الحارث بن الطلاطلة، فأشار إلى رأسه، فامتخض قيحا فقتله.16177 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد القرشي، عن رجل، عن ابن عباس، قال : كان رأسهم الوليد بن المغيرة، وهو الذي جمعهم.16178 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن زياد، عن سعيد بن جبير، في قوله: {إنا كفيناك المستهزئين} قال: كان المستهزؤون: الوليد بن المغيرة، والعاص بن وائل، وأبو زمعة والأسود بن عبد يغوث، والحارث بن عيطلة. فأتاه جبرئيل، فأومأ بأصبعه إلى رأس الوليد، فقال: "ما صنعت شيئا " ، قال: كفيت. وأومأ بيده إلى أخمص العاص، فقال النبي صلى الله عليه وسلم: "ما صنعت شيئا " . فقال: كفيت. وأومأ بيده إلى عين أبي. زمعة، فقال النبي صلى الله عليه وسلم: "ما صنعت شيئا " ، قال: كفيت. وأومأ بأصبعه إلى رأس الأسود، فقال النبي صلى الله عليه وسلم: "دع لي خالي ! " . فقال: كفيت. وأومأ بأصبعه إلى بطن الحارث، فقال النبي صلى الله عليه وسلم: "ما صنعت شيئا " فقال كفيت. قال: فمر الوليد على قين لخزاعة وهو يجر ثيابه، فتعلقت بثوبه بروة أو شررة، وبين يديه نساء، فجعل يستحي أن يطأ من ينتزعها، وجعلت تضرب ساقه فخدشته، فلم يزل مريضا حتى مات. وركب العاص بن وائل بغلة له بيضاء إلى حاجة له بأسفل مكة، فذهب ينزل، فوضع أخمص قدمه على شبرقة فحكت رجله، فلم يزل يحكها حتى مات. وعمي أبو زمعة ؛ وأخذت الأكلة في رأس الأسود ؛ وأخذ الحارث الماء في بطنه.16179 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {إنا كفيناك المستهزئين} قال: هم خمسة رهط من قريش: الوليد بن المغيرة، والعاص بن وائل، وأبو زمعة، والحارث بن عيطلة، والأسود بن قيس.حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {إنا كفيناك المستهزئين} قال: الوليد بن المغيرة، والعاص بن وائل السهمي، والأسود بن عبد يغوث، والأسود بن المطلب، والحارث بن عيطلة.16180 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو بن دينار، عن عكرمة، في قوله: {إنا كفيناك المستهزئين} قال: هم خمسة كلهم هلك قبل بدر: العاص بن وائل، والوليد بن المغيرة، وأبو زمعة بن عبد الأسود، والحارث بن قيس، والأسود بن عبد يغوث.حدثنا ابن وكيع، قال: ثنا ابن عيينة عن عمرو، عن عكرمة: {إنا كفيناك المستهزئين} قال: الوليد بن المغيرة، والعاص بن وائل، والأسود بن عبد يغوث، والحارث بن عيطلة.16181 - حدثنا المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن أبي بكر الهذلي، قال: قلت للزهري: إن سعيد بن جبير وعكرمة اختلفا في رجل من المستهزئين، فقال سعيد: هو الحارث بن عيطلة، وقال عكرمة: هو الحارث بن قيس؟ فقال: صدقا، كانت أمه تسمى عيطلة وأبوه قيس.16182 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن الشعبي، قال: المستهزئين سبعة. وسمى منهم أربعة.16183 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن جابر، عن عامر: {إنا كفيناك المستهزئين} قال: كانوا من قريش خمسة نفر: العاص بن وائل السهمي، كفي بصداع أخذه في رأسه، فسال دماغه حتى كان يتكلم من أنفه. والوليد بن المغيرة المخزومي، كفي برجل من خزاعة أصلح سهما له، فندرت منه شظية، فوطئ عليها فمات. وهبار بن الأسود، وعبد يغوث بن وهب، والحارث بن عيطلة.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن جابر، عن عامر: {إنا كفيناك المستهزئين} قال: كلهم من قريش : العاص بن وائل، فكفي بأنه أصابه صداع في رأسه، فسال دماغه حتى لا يتكلم إلا من تحت أنفه. والحارث بن عيطلة بصفر في بطنه ؛ وابن الأسود فكفي بالجدري ؛ والوليد بأن رجلا ذهب ليصلح سهما له، فوقعت شظية فوطئ عليها ؛ وعبد يغوث فكفي بالعمي، ذهب بصره.16184 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، وعن مقسم: {إنا كفيناك المستهزئين} قال: هم الوليد بن المغيرة، والعاص بن وائل، وعدي بن قيس، والأسود بن عبد يغوث، والأسود بن المطلب، مروا رجلا رجلا على النبي صلى الله عليه وسلم ومعه جبرئيل، فإذا مر به رجل منهم قال جبرئيل: كيف تجد هذا؟ فيقول: "بئس عدو الله ! " فيقول جبرئيل: كفاكه.فأما الوليد بن المغيرة فتردى، فتعلق مسهم بردائه، فذهب يجلس فقطع أكحله فنزف فمات. وأما الأسود بن عبد يغوث، فأتي بغصن فيه شوك، فضرب به وجهه، فسالت حدقتاه على وجهه، فكان يقول: دعوت على محمد دعوة، ودعا علي دعوة، فاستجيب لي، واستجيب له ؛ دعا علي أن أعمى فعميت، ودعوت عليه أن يكون وحيدا فريدا في أهل يثرب فكان كذلك. وأما العاص بن وائل، فوطئ على شوكة فتساقط لحمه عن عظامه حتى هلك. وأما الأسود بن المطلب وعدي بن قيس، فإن أحدهما قام من الليل وهو ظمآن، فشرب ماء من جرة، فلم يزل يشرب حتى انفتق بطنه فمات ؛ وأما الآخر فلدغته حية فمات.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر. عن قتادة وعثمان، عن ملسم مولى ابن عباس، في قوله: {إنا كفيناك المستهزئين} ثم ذكر نحو حديث ابن عبد الأعلى، عن ابن ثور.16185 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {كما أنزلنا على المقتسمين الذين جعلوا القرآن عضين} هم رهط خمسة من قريش عضهوا القرآن، زعم بعضهم أنه سحر وزعم بعضهم أنه شعر وزعم بعضهم أنه أساطير الأولين. أما أحدهم: فالأسود بن عبد يغوث، أتى على نبي الله صلى الله عليه وسلم وهو عند البيت، فقال له الملك: كيف تجد هذا؟ قال: "بئس عبد الله على أنه خالي ! " قال: كفيناك. ثم أتى عليه الوليد بن المغيرة، فقال له الملك: كيف تجد هذا؟ قال: "بئس عبد الله! " قال: كفيناك. ثم أتى عليه عدي بن قيس أخو بني سهم، فقال الملك: كيف تجد هذا؟ قال: "بئس عبد الله ! " قال: كفيناك. ثم أتى عليه الأسود بن المطلب، فقال له الملك: كيف تجد هذا؟ قال: "بئس عبد الله ! " قال: كفيناك. ثم أتى عليه العاص بن وائل، فقال له الملك: كيف تجد هذا؟ قال: "بئس عبد الله ! " قال: كفيناك. فأما الأسود بن عبد يغوث، فأتي بغصن من شوك فضرب به وجهه حتى سالت حدقتاه على وجهه، فكان بعد ذلك يقول: دعا علي محمد بدعوة ودعوت عليه بأخرى، فاستجاب الله له في واستجاب الله لي فيه ؛ دعا علي أن أثكل وأن أعمى، فكان كذلك ؛ ودعوت عليه أن يصير شريدا طريدا، فطردناه مع يهود يثرب وسراق الحجيج، وكان كذلك. وأما الوليد بن المغيرة، فذهب يرتدي، فتعلق بردائه سهم غرب، فأصاب أكحله أو أبجله، فأتي في كل ذلك، فمات. وأما العاص بن وائل، فوطئ على شوكة، فأتي في ذلك، جعل يتساقط لحمه عضوا عضوا فمات وهو كذلك. وأما الأسود بن المطلب وعدي بن قيس، فلا أدري ما أصابهما. ذكر لنا أن نبي الله صلى الله عليه وسلم يوم بدر، نهى أصحابه عن قتل أبي البختري، وقال: "خذوه أخذا، فإنه قد كان له بلاء ! " فقال له أصحاب النبي صلى الله عليه وسلم: يا أبا البختري إنا قد نهينا عن قتلك فهلم إلى الأمنة والأمان ! فقال أبو البختري: وابن أخي معي؟ فقالوا: لم نؤمر إلا بك. فراودوه ثلاث مرات، فأبى إلا وابن أخيه معه، قال: فأغلظ للنبي صلى الله عليه وسلم الكلام، فحمل عليه رجل من القوم فطعنه فقتله، فجاء قاتله وكأنما على ظهره جبل أوثقه مخافة أن يلومه النبي صلى الله عليه وسلم ؛ فلما أخبر بقوله: قال النبي صلى الله عليه وسلم: "أبعده الله وأسحقه ! " وهم المستهزئون الذين قال الله: {إنا كفيناك المستهزئين} وهم الخمسة الذين قيل فيهم: {إنا كفيناك المستهزئين} استهزؤوا بكتاب الله، ونبيه صلى الله عليه وسلم.16186 - حدثني المثنى، قال: ثنا أبو حذيفة، قال : ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إنا كفيناك المستهزئين} هم من قريش.16187 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، وزعم ابن أبي بزة أنهم العاص بن وائل السهمي والوليد بن المغيرة الوحيد، والحارث بن عدي بن سهم بن العيطلة، والأسود بن المطلب بن أسد بن عبد العزى بن قصي، وهو أبو زمعة، والأسود بن عبد يغوث وهو ابن خال رسول الله صلى الله عليه وسلم.16188 - حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمرو بن دينار، عن ابن عباس، نحو حديث محمد بن عبد الأعلى، عن محمد بن ثور، غير أنه قال: كانوا ثمانية. ثم عدهم وقال: كلهم مات قبل بدر.


096-96-الَّذِينَ يَجْعَلُونَ مَعَ اللّهِ إِلـهاً آخَرَ فَسَوْفَ يَعْلَمُونَ

96-الذين يجعلون مع الله إلـها آخر فسوف يعلمون

وقوله: {الذين يجعلون مع الله آلها آخر فسوف يعلمون} وعيد من الله تعالى ذكره، وتهديد للمستهزئين الذين أخبر نبيه صلى الله عليه وسلم أنه قد كفاه أمرهم بقوله تعالى ذكره: إنا كفيناك يا محمد الساخرين منك، الجاعلين مع الله شريكا في عبادته، فسوف يعلمون ما يلقون من عذاب الله عند مصيرهم إليه في القيامة، وما يحل بهم من البلاء.


097-97-وَلَقَدْ نَعْلَمُ أَنَّكَ يَضِيقُ صَدْرُكَ بِمَا يَقُولُونَ

97-ولقد نعلم أنك يضيق صدرك بما يقولون

القول في تأويل قوله تعالى: {ولقد نعلم أنك يضيق صدرك بما يقولون } يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولقد نعلم يا محمد أنك يضيق صدرك بما يقول هؤلاء المشركون من قومك من تكذيبهم إياك واستهزائهم بك وبما جئتهم به، وأن ذلك يحرجك.


098-98-فَسَبِّحْ بِحَمْدِ رَبِّكَ وَكُن مِّنَ السَّاجِدِينَ

98-فسبح بحمد ربك وكن من الساجدين

{فسبح بحمد ربك} يقول: فافزع فيما نابك من أمر تكرهه منهم إلى الشكر لله والثناء عليه والصلاة، يكفك الله من ذلك ما أهمك. وهذا نحو الخبر الذي روي عن رسول الله صلى الله عليه وسلم: "أنه كان إذا حزبه أمر فزع إلى الصلاة " .


099-99-وَاعْبُدْ رَبَّكَ حَتَّى يَأْتِيَكَ الْيَقِينُ

99-واعبد ربك حتى يأتيك اليقين

القول في تأويل قوله تعالى: {وأعبد ربك حتى يأتيك اليقين} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: واعبد ربك حتى يأتيك الموت، الذي هو موقن به.وقيل: يقين، وهو موقن به، كما قيل: خمر عتيق، وهي معتقة.


001-1-أَتَى أَمْرُ اللّهِ فَلاَ تَسْتَعْجِلُوهُ سُبْحَانَهُ وَتَعَالَى عَمَّا يُشْرِكُونَ

1-أتى أمر الله فلا تستعجلوه سبحانه وتعالى عما يشركون

القول في تأويل قوله تعالى {أتى أمر الله فلا تستعجلوه سبحانه وتعالى عما يشركون} يقول تعالى ذكره: أتى أمر الله فقرب منكم أيها الناس ودنا، فلا تستعجلوا وقوعه. ثم اختلف أهل التأويل في الأمر الذي أعلم الله عباده مجيئه وقربه منهم ما هو، وأي شيء هو؟ فقال بعضهم: هو فرائضه وأحكامه. ذكر من قال ذلك:16195 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن جويبر، عن الضحاك، في قوله: {أتى أمر الله فلا تستعجلوه} قال: الأحكام والحدود والفرائض.وقال آخرون: بل ذلك وعيد من الله لأهل الشرك به، أخبرهم أن الساعة قد قربت وأن عذابهم قد حضر أجله فدنا. ذكر من قال ذلك:16196 - حدثنا القاسم، قال: ثني حجاج، عن ابن جريج، قال: لما نزلت هذه الآية، يعني: {أتى أمر الله فلا تستعجلوه} قال رجال من المنافقين بعضهم لبعض: إن هذا يزعم أن أمر الله أتى، فأمسكوا عن بعض ما كنتم تعملون حتى تنظروا ما هو كائن ! فلما رأوا أنه لا ينزل شيء، قالوا: ما نراه نزل شيء؛ فنزلت: {اقترب للناس حسابهم وهم في غفلة معرضون} [الأنبياء: 1] فقالوا: أن هذا يزعم مثلها أيضا. فلما رأوا أنه لا ينزل شيء، قالوا: ما نراه نزل شيء؛ فنزلت: {ولئن أخرنا عنهم العذاب إلى أمة معدودة ليقولن ما يحبسه ألا يوم يأتيهم ليس مصروفا عنهم وحاق بهم ما كانوا به يستهزئون} [هود: 8] 16197 - حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن إسماعيل، عن أبى بكر بن حفص، قال: لما نزلت: {أتى أمر الله} رفعوا رؤوسهم، فنزلت: {فلا تستعجلوه} 16198 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو بكر بن شعيب، قال: سمعت أبا صادق يقرأ: "يا عبادي أتى أمر الله فلا تستعجلوه " .وأولى القولين في ذلك عندي بالصواب، قول من قال: هو تهديد من أهل الكفر به وبرسوله، وإعلام منه لهم قرب العذاب منهم والهلاك؛ وذلك أنه عقب ذلك بقوله سبحانه وتعالى: {عما يشركون} فدل بذلك على تقريعه المشركين ووعيده لهم. وبعد، فإنه لم يبلغنا أن أحدا من أصحاب رسول الله صلى الله عليه وسلم استعجل فرائض قبل أن تفرض عليهم فيقال لهم من أجل ذلك: قد جاءتكم فرائض الله فلا تستعجلوها. وأما مستعجلو العذاب من المشركين، فقد كانوا كثيرا.وقوله سبحانه وتعالى: {عما يشركون} يقول تعالى ذكره: تنزيها لله وعلوا له عن الشرك الذي كانت قريش ومن كان من العرب على مثل ما هم عليه يدين به.واختلفت القراء في قراءة قوله تعالى: {عما يشركون} فقرأ ذلك أهل المدينة وبعض البصريين والكوفيين: {عما يشركون} بالياء على الخبر عن أهل الكفر بالله وتوجيه للخطاب بالاستعجال إلى أصحاب رسول الله صلى الله عليه وسلم، وكذلك قرؤوا الثانية بالياء. وقرأ ذلك عامة قراء الكوفة بالتاء على توجيه الخطاب بقوله: {فلا تستعجلوه} إلى أصحاب رسول الله صلى الله عليه وسلم، وبقوله تعالى: "عما يشركون " إلى المشركين. والقراءة بالتاء في الحرفين جميعا على وجه الخطاب للمشركين أولى بالصواب لما بينت من التأويل أن ذلك إنما هو وعيد من الله للمشركين؛ ابتدأ أول الآية بتهديدهم وختم آخرها بنكير فعلهم واستعظام كفرهم على وجه الخطاب لهم.


002-2-يُنَزِّلُ الْمَلآئِكَةَ بِالْرُّوحِ مِنْ أَمْرِهِ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ أَنْ أَنذِرُواْ أَنَّهُ لاَ إِلَـهَ إِلاَّ أَنَاْ فَاتَّقُونِ

2-ينزل الملآئكة بالروح من أمره على من يشاء من عباده أن أنذروا أنه لا إلـه إلا أنا فاتقون

القول في تأويل قوله تعالى: {ينزل الملائكة بالروح من أمره على من يشاء من عباده أن أنذروا أنه لا إله إلا أنا فاتقون} اختلفت القراء في قراءة قوله: {ينزل الملائكة} فقرأ ذلك عامة قراء المدينة والكوفة: {ينزل الملائكة} بالياء وتشديد الزاي ونصب الملائكة، بمعنى ينزل الله الملائكة بالروح. وقرأ ذلك بعض البصريين وبعض المكيين: "ينزل الملائكة " بالياء وتخفيف الزاي ونصب الملائكة. وحكي عن بعض الكوفيين أنه كان يقرؤه: "تنزل الملائكة " بالتاء وتشديد الزاي والملائكة بالرفع، على اختلاف عنه في ذلك. وقد روي عنه موافقة سائر قراء بلده.وأولى القراءات بالصواب في ذلك عندي قراءة من قرأ: {ينزل الملائكة} بمعنى: ينزل الله ملائكة. وإنما اخترت ذلك، لأن الله هو المنزل ملائكته بوحيه إلى رسله، فإضافة فعل ذلك إليه أولى وأحق واخترت "ينزل " بالتشديد على التخفيف، لأنه تعالى ذكره كان ينزل من الوحي على من نزله شيئا بعد شيء، والتشديد به إذ كان ذلك معناه أولى من التخفيف.فتأويل الكلام: ينزل الله ملائكته بما يحيا به الحق ويضمحل به الباطل من أمره {على من يشاء من عباده} يعني على من يشاء من رسله {أن أنذروا} فـ "أن " الأولى في موضع خفض، ردا على "الروح " ، والثانية في موضع نصب بـ "أنذروا " . ومعنى الكلام: ينزل الملائكة بالروح من أمره على من يشاء من عباده، بأن أنذروا عبادي سطوتي على كفرهم بي وإشراكهم في اتخاذهم معي الآلهة والأوثان، فإنه {لا إله إلا أنا} يقول: لا تنبغي الألوهة إلا لي، ولا يصلح أن يبعد شيء سواي، {فاتقون} يقول: فاحذروني بأداء فرائضي وإفراد العبادة وإخلاص الربوبية لي، فإن ذلك نجاتكم من الهلكة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16199 - حدثنا المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ينزل الملائكة بالروح} يقول: بالوحي.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ينزل الملائكة بالروح من أمره على من يشاء من عباده} يقول: ينزل الملائكة...16200 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {بالروح من أمره} إنه لا ينزل ملك إلا ومعه روح.16201 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: قوله: {ينزل الملائكة بالروح من أمره} قال: لا ينزل ملك إلا معه روح {ينزل الملائكة بالروح من أمره على من يشاء من عباده} قال: بالنبوة. قال ابن جريج: وسمعت أن الروح خلق من الملائكة نزل به الروح {ويسألونك عن الروح قل الروح من أمر ربي} [الإسراء: 85] 16202 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن أبيه، عن الربيع بن أنس، في قوله: {ينزل الملائكة بالروح من أمره على من يشاء من عباده أن انذروا أنه لا إله إلا أنا فاتقون} قال: كل كلم تكلم به ربنا فهو روح منه، {وكذلك أوحينا إليك روحا من أمرنا} [الشورى: 52] إلى قوله: {ألا إلى الله تصير الأمور} [الشورى: 53] 16203 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ينزل الملائكة بالروح من أمره} يقول: ينزل بالرحمة والوحي من أمره، {على من يشاء من عباده} فيصطفي منهم رسلا.16204 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ينزل الملائكة بالروح من أمره على من يشاء من عباده} قال: بالوحي والرحمة.وأما قوله: {أن أنذروا أنه لا إله إلا أنا فاتقون} فقد بينا معناه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16205 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أن أنذروا أنه لا إله إلا أنا فاتقون} إنما بعث الله المرسلين أن يوحد الله وحده، ويطاع أمره، ويجتنب سخطه.


003-3-خَلَقَ السَّمَاوَاتِ وَالأَرْضَ بِالْحَقِّ تَعَالَى عَمَّا يُشْرِكُونَ

3-خلق السماوات والأرض بالحق تعالى عما يشركون

القول في تأويل قوله تعالى: {خلق السماوات والأرض بالحق} يقول تعالى ذكره معرفا خلقه حجته عليهم في توحيده، وأنه لا تصلح الألوهة إلا له: خلق ربكم أيها الناس السماوات والأرض بالعدل وهو الحق منفردا بخلقها لم يشركه في إنشائها وإحداثها شريك ولم يعنه عليه معين، فأنى يكون له شريك. {تعالى عما يشركون} يقول جل ثناؤه: علا ربكم أيها القوم عن شرككم ودعواكم إلها دونه، فارتفع عن أن يكون له مثل أو شريك أو ظهير، لأنه لا يكون إلها إلا من يخلق وينشئ بقدرته مثل السماوات والأرض ويبتدع الأجسام فيحدثها من غير شيء، وليس ذلك في قدرة أحد سوى الله الواحد القهار الذي لا تنبغي العبادة إلا له ولا تصلح الألوهة لشيء سواه.


004-4-خَلَقَ الإِنسَانَ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

4-خلق الإنسان من نطفة فإذا هو خصيم مبين

القول في تأويل قوله تعالى: {خلق الإنسان من نطفة فإذا هو خصيم مبين} يقول تعالى ذكره: ومن حججه عليكم أيضا أيها الناس، أنه خلق الإنسان من نطفة، فأحدث من ماء مهين خلقا عجيبا، قلبه تارات خلقا بعد خلق في ظلمات ثلاث، ثم أخرجه إلى ضياء الدنيا بعد ما تم خلقه ونفخ فيه الروح، فغذاه ورزقه القوت ونماه، حتى إذا استوى على سوقه كفر بنعمة ربه وجحد مدبره وعبد من لا يضر ولا ينفع وخاصم إلهه فقال {من يحي العظام وهي رميم} [يس: 78]


005-5-وَالأَنْعَامَ خَلَقَهَا لَكُمْ فِيهَا دِفْءٌ وَمَنَافِعُ وَمِنْهَا تَأْكُلُونَ

5-والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون

القول في تأويل قوله تعالى: {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون} يقول تعالى ذكره: ومن حججه عليكم أيها الناس ما خلق لكم من الأنعام، فسخرها لكم، وجعل لكم من أصوافها وأوبارها وأشعارها ملابس تدفئون بها ومنافع من ألبانها وظهورها تركبونها. {ومنها تأكلون} يقول: ومن الأنعام ما تأكلون لحمه كالإبل والبقر والغنم وسائر ما يؤكل لحمه. وحذفت "ما " من الكلام لدلالة من عليها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16206 - حدثني المثنى، وعلي بن داود، قال: المثنى أخبرنا، وقال ابن داود: ثنا عبد الله بن صالح، قاله: ثني معاوية، عن علي، عن ابن عباس، قوله: {والأنعام خلقها لكم فيها دفء} يقول: الثياب.16207 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله. {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون} يعني بالدفء: الثياب، والمنافع: ما ينفعون به من الأطعمة والأشربة.16208 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {لكم فيها دفء} قال: لباس ينسج، ومنها مركب ولبن لحم.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {لكم فيها دفء} لباس ينسج ومنافع، مركب ولحم ولبن.حدثنا القاسم، قالة: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16209 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قوله: {لكم فيها دفء ومنافع} قال: نسل كل دابة.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل بإسناده، عن ابن عباس، مثله.16210 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والأنعام خلقها لكم فيها دفء ومنافع} يقول: لكم فيها لباس ومنفعة وبلغة.16211 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، قال: قال ابن عباس: {والأنعام خلقها لكم فيها دفء ومنافع، ومنها تأكلون} قال: هو منافع ومآكل.16212 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والأنعام خلقها لكم فيها دفء ومنافع} قال: دفء اللحف التي جعلها الله منها.حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن ابن جريج، قال: بلغني، عن مجاهد: {والأنعام خلقها لكم فيها دفء ومنافع} قال: نتاجها وركوبها وألبانها ولحومها.


006-6-وَلَكُمْ فِيهَا جَمَالٌ حِينَ تُرِيحُونَ وَحِينَ تَسْرَحُونَ

6-ولكم فيها جمال حين تريحون وحين تسرحون

القول في تأويل قوله تعالى: {ولكم فيها جمال حين تريحون وحين تسرحون} يقول تعالى ذكره: ولكم في هذه الأنعام والمواشي التي خلقها لكم {جمال حين تريحون} يعني: تردونها بالعشي من مسارحها إلى مراحها ومنازلها التي تأوي إليها؛ ولذلك سمي المكان المراح، لأنها تراح إليه عشيا فتأوي إليه، يقال منه: أراح فلان ماشيته فهو يريحها إراحة. وقوله: {وحين تسرحون} يقول: وفي وقت إخراجكموها غدوة من مراحها إلى مسارحها، يقال منه: سرح فلان ماشيته يسرحها تسريحا، إذا أخرجها للرعي غدوة، وسرحت الماشية: إذا خرجت للمرعى تسرح سرحا وسروحا، فالسرح بالغداة والإراحة بالعشي، ومنه قول الشاعر:كأن بقايا الأتن فوق متونه مدب الدبى فوق النقا وهو سارحوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16213 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولكم فيها جمال حين تريحون وحين تسرحون} وذلك أعجب ما يكون إذا راحت عظاما ضروعها طوالا أسنمتها، وحين تسرحون إذا سرحت لرعيها.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولكم فيها جمال حين تريحون وحين تسرحون} قال: إذا راحت كأعظم ما تكون أسنمة، وأحسن ما تكون ضروعا.


007-7-وَتَحْمِلُ أَثْقَالَكُمْ إِلَى بَلَدٍ لَّمْ تَكُونُواْ بَالِغِيهِ إِلاَّ بِشِقِّ الأَنفُسِ إِنَّ رَبَّكُمْ لَرَؤُوفٌ رَّحِيمٌ

7-وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس إن ربكم لرؤوف رحيم

وقوله: {وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} يقول: وتحمل هذه الأنعام أثقالكم إلى بلد آخر لم تكونوا بالغيه إلا بجهد من أنفسكم شديد ومشقة عظيمة. كما:16214 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن جابر، عن عكرمة: {وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} قال: لو تكلفونه لم تبلغوه إلا بجهد شديد.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن سماك، عن عكرمة: {إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} قال: لو كلفتموه لم تبلغوه إلا بشق الأنفس.16215 - حدثني المثنى، قال: ثنا الحماني، قال: ثنا شريك، عن سماك، عن عكرمة: {إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} قال: البلد: مكة.16216 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إلا بشق الأنفس} قال: مشقة عليكم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16217 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} يقول: بجهد الأنفس.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، بنحوه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار بكسر الشين: {إلا بشق الأنفس} سوى أبي جعفر القارئ، فإن:16218 - المثنى حدثني، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثني أبو سعيد الرازي، عن أبي جعفر قارئ المدينة، أنه كان يقرأ: "لم تكونوا بالغيه إلا بشق الأنفس " بفتح الشين، وكان يقول: إنما الشق: شق النفس. وقال ابن أبي حماد: وكان معاذ الهراء يقول: هي لغة، تقول العرب بشق وبشق، وبرق وبرق.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار وهي كسر الشين، لإجماع الحجة من القراء عليه وشذوذ ما خالفه. وقد ينشد هذا البيت بكسر الشين وفتحها، وذلك قول الشاعر:وذي إبل يسعى ويحسبها له أخي نصب من شقها ودؤوبو "من شقيها " أيضا بالكسر والفتح؛ وكذلك قول العجاج:أصبح مسحول يوازي شقاو "شقا " بالفتح والكسر. ويعني بقوله: "يوازي شقا " : يقاسي مشقة. وكان بعض أهل العربية يذهب بالفتح إلى المصدر من شققت عليه أشق شقا، وبالكسر إلى الاسم. وقد يجوز أن يكون الذين قرؤوا بالكسر أرادوا إلا بنقص من القوة وذهاب شيء منها حتى لا يبلغه إلا بعد نقصها، فيكون معناه عند ذلك: لم تكونوا بالغيه إلا بشق قوى أنفسكم وذهاب شقها الآخر. ويحكى عن العرب: خذ هذا الشق: لشقة الشاة بالكسر، فأما في شقت عليك شقا فلم يحك فيه إلا النصب.وقوله: {إن ربكم لرؤوف رحيم} يقول تعالى ذكره: إن ربكم أيها الناس ذو رأفة بكم ورحمة؛ من رحمته بكم، خلق لكم الأنعام لمنافعكم ومصالحكم، وخلق السماوات والأرض أدلة لكم على وحدانية ربكم ومعرفة إلهكم، لتشكروه على نعمه عليكم، فيزيدكم من فضله.


008-8-وَالْخَيْلَ وَالْبِغَالَ وَالْحَمِيرَ لِتَرْكَبُوهَا وَزِينَةً وَيَخْلُقُ مَا لاَ تَعْلَمُونَ

8-والخيل والبغال والحمير لتركبوها وزينة ويخلق ما لا تعلمون

القول في تأويل قوله تعالى: {والخيل والبغال والحمير لتركبوها وزينة} يقول تعالى ذكره: وخلق الخيل والبغال والحمير لكم أيضا {لتركبوها وزينة} يقول: وجعلها لكم زينة تتزينون بها مع المنافع التي فيها لكم، للركوب وغير ذلك. ونصب الخيل والبغال عطفا على الهاء والألف في قوله: {خلقها} ونصب الزينة بفعل مضمر على ما بينت، ولو لم يكن معها واو وكان الكلام: "لتركبوها زينة " كانت منصوبة بالفعل الذي قبلها الذي هي به متصلة، ولكن دخول الواو آذنت بأن معها ضمير فعل وبانقطاعها عن الفعل الذي قبلها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16219 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لتركبوها وزينة} قال: جعلها لتركبوها، وجعلها زينة لكم.وكان بعض أهل العلم يرى أن في هذه الآية دلالة على تحريم أكل لحوم الخيل. ذكر من قال ذلك:16220 - حدثنا ابن حميد، قال: ثنا يحيي بن واضح، قال: ثنا أبو ضمرة، عن أبي إسحاق، عن رجل، عن ابن عباس، قوله: {والخيل والبغال والحمير لتركبوها} قال: هذه للركوب. {والأنعام خلقها لكم فيها دفء} قال: هذه للأكل.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا هشام الدستوائي، قال: ثنا يحيى بن أبي كثير، عن مولى نافع بن علقمة: أن ابن عباس كان يكره لحوم الخيل والبغال والحمير، وكان يقول: قال الله {والأنعام خلقها لكم فيها دفء ومنها تأكلون} فهذه للأكل، {والخيل والبغال والحمير لتركبوها} فهذه للركوب.16221 - حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي ليلى، عن المنهال، عن سعيد، عن ابن عباس: أنه سئل عن لحوم الخيل، فكرهها وتلا هذه الآية: {والخيل والبغال والحمير لتركبوها} الآية.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا قيس بن الربيع، عن ابن أبي ليلى عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس: أنه سئل عن لحوم الخيل، فقال: اقرأ التي قبلها: {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون والخيل والبغال والحمير لتركبوها وزينة} فجعل هذه لأكل، وهذه للركوب.16222 - حدثنا ابن وكيع، قال: ثنا يحيى بن عبد الملك بن أبي غنية، عن أبيه، عن الحكم: {والأنعام خلقها لكم فيها دفء ومنافع ومنها تأكلون} تحمل منه الأكل. ثم قرأ حتى بلغ: {والخيل والبغال والحمير لتركبوها} قال: لم يجعل لكم فيها أكلا. قال: وكان الحكم يقول: والخيل والبغال والحمير حرام في كتاب الله.16223 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا ابن أبي غنية، عن الحكم، قال: لحوم الخيل حرام في كتاب الله. ثم قرأ: {والأنعام خلقها لكم فيها دفء ومنافع} إلى قوله: {لتركبوها} وكان جماعة غيرهم من أهل العلم يخالفونهم في هذا التأويل، ويرون أن ذلك غير دال على تحريم شيء، وأن الله جل ثناؤه إنما عرف عباده بهذه الآية وسائر ما في أوائل هذه السورة نعمه عليهم ونبههم به على حججه عليهم وأدلته على وحدانيته وخطأ فعل من يشرك به من أهل الشرك.ويعني بالمبين: أنه يبين عن خصومته بمنطقه ويجادل بلسانه، فذلك إبانته.ذكر بعض من كان لا يرى بأسا بأكل لحم الفرس.16224 - حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن مغيرة، عن إبراهيم، عن الأسود: أنه أكل لحم الفرس.حدثنا ابن وكيع، قال: ثنا أبي، عن شعبة، عن الحكم، عن إبراهيم، عن الأسود بنحوه.16225 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن إبراهيم؛ قال: نحر أصحابنا فرسا في النجع وأكلوا منه، ولم يروا به بأسا.والصواب من القول في ذلك عندنا ما قاله أهل القول الثاني، وذلك أنه لو كان في قوله تعالى ذكره: {لتركبوها} دلالة على أنها لا تصلح - إذ كانت للركوب للأكل - لكان في قوله: {فيها دفء ومنافع ومنها تأكلون} دلالة على أنها لا تصلح إذ كانت للأكل والدفء للركوب. وفي إجماع الجميع على أن ركوب ما قال تعالى ذكره: {ومنها تأكلون} جائز حلال غير حرام، دليل واضح على أن أكل ما قال: {لتركبوها} جائز حلال غير حرام، إلا بما نص على تحريمه أو وضع على تحريمه دلالة من كتاب أو وحي إلى رسول الله صلى الله عليه وسلم، فأما بهذ الآية فلا يحرم أكل شيء. وقد وضع الدلالة على تحريم لحوم الحمر الأهلية بوحيه إلى رسول الله صلى الله عليه وسلم، وعلى البغال بما قد بينا في كتابنا كتاب الأطعمة بما أغنى عن إعادته في هذا الموضع، إذ لم يكن هذا الموضع من مواضع البيان عن تحريم ذلك، وإنما ذكرنا ما ذكرنا ليدل على أنه لا وجه لقول من استدل بهذه الآية على تحريم لحم الفرس.16226 - حدثنا أحمد، ثنا أبو أحمد، قال: ثنا إسرائيل، عن عبد الكريم، عن عطاء، عن جابر، قال: كنا نأكل لحم الخيل على عهد رسول الله صلى الله عليه وسلم. قلت: فالبغال؟ قال: أما البغال فلا.وقوله: {ويخلق ما لا تعلمون} يقول تعالى ذكره: ويخلق ربكم مع خلقه هذه الأشياء التي ذكرها لكم ما لا تعلمون مما أعد في الجنة لأهلها وفي النار لأهلها مما لم تره عين ولا سمعته أذن ولا خطر على قلب بشر.


009-9-وَعَلَى اللّهِ قَصْدُ السَّبِيلِ وَمِنْهَا جَآئِرٌ وَلَوْ شَاء لَهَدَاكُمْ أَجْمَعِينَ

9-وعلى الله قصد السبيل ومنها جآئر ولو شاء لهداكم أجمعين

القول في تأويل قوله تعالى: {وعلى الله قصد السبيل ومنها جائر} يقول تعالى ذكره: وعلى الله أيها الناس بيان طريق الحق لكم، فمن اهتدى فلنفسه ومن ضل، فإنما يضل عليها. والسبيل: هي الطريق، والقصد من الطريق: المستقيم الذي لا اعوجاج فيه، كما قال الراجز:فصد عن نهج الطريق القاصدوقوله: {ومنها جائر} يعني تعالى ذكره: ومن السبيل جائر عن الاستقامة معوج، فالقاصد من السبيل: الإسلام، والجائر منها: اليهودية والنصرانية وغير ذلك من ملل الكفر كلها جائر عن سواء السبيل وقصدها، سوى الحنيفية المسلمة. وقيل: ومنها جائر، لأن السبيل يؤنث ويذكر، فأنثت في هذا الموضع. وقد كان بعضهم يقول: وإنما قيل: "ومنها " لأن السبيل وإن كان لفظها لفظ واحد فمعناها الجمع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16227 - حدثني المثنى، قال: أخبرنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وعلى الله قصد السبيل} يقول: البيان.16228 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {وعلى الله قصد السبيل} يقول: على الله البيان، أن يبين الهدى والضلالة.16229 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن. قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {وعلى الله قصد السبيل} قال: طريق الحق على الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثل.16230 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وعلى الله قصد السبيل} يقول: على الله البيان، بيان حلاله وحرامه وطاعته ومعصيته.16231 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعلى الله قصد السبيل} قال: السبيل: طريق الهدى.16232 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك: {وعلى الله قصد السبيل} قال: إنارتها.16233 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وعلى الله قصد السبيل} يقول: على الله البيان، يبين الهدى من الضلالة، ويبين السبيل التي تفرقت عن سبله، ومنها جائر.16234 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومنها جائر} : أي من السبل، سبل الشيطان. وفي قراءة عبد الله بن مسعود: "ومنكم جائر ولو شاء الله لهداكم أجمعين " .حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ومنها جائر} قال: في حرف ابن مسعود: "ومنكم جائر " .16235 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ومنها جائر} يعني: السبل المتفرقة.16236 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ومنها جائر} يقول: الأهواء المختلفة.16237 - حدثت عن الحسين، قال: سمعت أبا معاذ يقال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ومنها جائر} يعني السبل التي تفرقت عن سبيله.16238 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ومنها جائر} السبل المتفرقة عن سبيله.16239 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومنها جائر} قال: من السبل جائر عن الحق؛ قال: قال الله: {ولا تتبعوا السبل فتفرق بكم عن سبيله} [الأنعام: 153] وقوله: {ولو شاء لهداكم أجمعين} يقول: ولو شاء الله للطف بجميعكم أيها الناس بتوفيقه، فكنتم تهتدون وتلزمون قصد السبيل ولا تجورون عنه فتتفرقون في سبل عن الحق جائرة. كما:16240 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو شاء لهداكم أجمعين} قال: لو شاء لهداكـم أجمعين لقصد السبيل الذي هو الحق. وقرأ: {ولو شاء ربك لآمن من في الأرض كلهم جميعا} [يونس: 99] الآية، وقرأ: {ولو شئنا لآتينا كل نفس هداها} [السجدة: 13]


010-10-هُوَ الَّذِي أَنزَلَ مِنَ السَّمَاءِ مَاءً لَّكُم مِّنْهُ شَرَابٌ وَمِنْهُ شَجَرٌ فِيهِ تُسِيمُونَ

10-هو الذي أنزل من السماء ماء لكم منه شراب ومنه شجر فيه تسيمون

القول في تأويل قوله تعالى: {هو الذي أنزل من السماء ماء لكم منه شراب ومنه شجر فيه تسيمون} يقول تعالى ذكره: والذي أنعم عليكم هذه النعم وخلق لكم الأنعام والخيل وسائر البهائم لمنافعكم ومصالحكم، هو الرب الذي أنزل من السماء ماء، يعني: مطرا لكم من ذلك الماء شراب تشربونه ومنه شراب أشجاركم وحياة غروسكم ونباتها. {فيه تسيمون} يقول: في الشجر الذي ينبت من الماء الذي أنزل من السماء تسيمون، ترعون، يقال منه: أسام فلان إبله يسيمها إسامة إذا أرعاها، وسومها أيضا يسومها، وسامت هي: إذ رعت، فهي تسوم، وهي إبل سائمة؛ ومن ذلك قيل للمواشي المطلقة في الفلاة وغيرها للرعي، سائمة. وقد وجه بعضهم معنى السوم في البيع إلى أنه من هذا، وأنه ذهاب كل واحد من المتبايعين فيما ينبغي له من زيادة ثمن ونقصانه، كما تذهب سوائم المواشي حيث شاءت من مراعيها؛ ومنه قول الأعشى:ومشى القوم بالعماد إلى المر عى وأعيا المسيم أين المساقوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16241 - حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة: {ومنه شجر فيه تسيمون} قال: ترعون.حدثنا أحمد بن سهيل الواسطي، قال: ثنا قرة بن عيسى، عن النضر بن عربي، عن عكرمة، في قوله: {فيه تسيمون} قال: ترعون.16242 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن عكرمة، عن ابن عباس، قال: ترعون.حدثني بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومنه شجر فيه تسمون} يقول: شجر يرعون فيه أنعامهم وشاءهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {فيه تسيمون} قال: ترعون.16243 - حدثنا ابن وكيع، قال: ثنا أبو معاوية وأبو خالد، عن جويبر، عن الضحاك: فيه ترعون.حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، عن الضحاك، في قوله: {تسيمون} يقول: ترعون أنعامكم.16244 - حدثنا ابن وكيع، قال: ثنا أبي، عن طلحة بن أبي طلحة القناد، قال: سمعت عبد الله بن عبد الرحمن بن أبزي، قال: فيه ترعون.16245 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {شجر فيه تسيمون} يقول: ترعون.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: ترعون.حدثنا محمد بن سنان، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة في قول الله: {شجر فيه تسيمون} قال: ترعون.16246 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومنه شجر فيه تسيمون} قال: ترعون. قال: الإسامة: الرعية.وقال الشاعر:مثل ابن بزعة أو كآخر مثله أولى لك ابن مسيمة الأجمالقال: يا ابن راعية الأجمال.


011-11-يُنبِتُ لَكُم بِهِ الزَّرْعَ وَالزَّيْتُونَ وَالنَّخِيلَ وَالأَعْنَابَ وَمِن كُلِّ الثَّمَرَاتِ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَتَفَكَّرُونَ

11-ينبت لكم به الزرع والزيتون والنخيل والأعناب ومن كل الثمرات إن في ذلك لآية لقوم يتفكرون

القول في تأويل قوله تعالى: {ينبت لكم به الزرع والزيتون والنخيل والأعناب} يقول تعالى ذكره: ينبت لكم ربكم بالماء الذي أنزل لكم من السماء زرعكم وزيتونكم ونخيلكم وأعنابكم {ومن كل الثمرات} يعني من كل الفواكه غير ذلك أرزاقا لكم وأقواتا وإداما وفاكهة، نعمة منه عليكم بذلك وتفضلا، وحجة على من كفر به منكم. {إن في ذلك لآية} يقول جل ثناؤه: إن في إخراج الله بما ينزل من السماء من ماء ما وصف لكم {لآية} يقول: لدلالة واضحة وعلامة بينة. {لقوم يتفكرون} يقول: لقوم يعتبرون مواعظ الله ويتفكرون في حججه، فيتذكرون وينيبون.


012-12-وَسَخَّرَ لَكُمُ اللَّيْلَ وَالْنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ وَالْنُّجُومُ مُسَخَّرَاتٌ بِأَمْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ

12-وسخر لكم الليل والنهار والشمس والقمر والنجوم مسخرات بأمره إن في ذلك لآيات لقوم يعقلون

القول في تأويل قوله تعالى: {وسخر لكم الليل والنهار والشمس والقمر} يقول تعالى ذكره: ومن نعمه عليكم أيها الناس مع التي ذكرها قبل أن سخر لكم الليل والنهار يتعاقبان عليكم، هذا لتصرفكم في معاشكم وهذا لسكنكم فيه {والشمس والقمر} لمعرفة أوقات أزمنتكم وشهوركم وسنينكم وصلاح معايشكم. {والنجوم مسخرات} لكم بأمر الله تجري في فلكها لتهتدوا بها في ظلمات البر والبحر. {إن في ذلك لآيات لقوم يعقلون} يقول تعالى ذكره: إن في تسخير الله ذلك على ما سخره لدلالات واضحات لقوم يعقلون حجج الله ويفهمون عنه تنبيهه إياهم.


013-13-وَمَا ذَرَأَ لَكُمْ فِي الأَرْضِ مُخْتَلِفاً أَلْوَانُهُ إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَذَّكَّرُونَ

13-وما ذرأ لكم في الأرض مختلفا ألوانه إن في ذلك لآية لقوم يذكرون

القول في تأويل قوله تعالى: {وما ذرأ لكم في الأرض مختلفا ألوانه إن في ذلك لآية لقوم يذكرون} يعني جل ثناؤه بقوله: {وما ذرأ لكم} وسخر لكم ما ذرأ: أي ما خلق لكم في الأرض مختلفا ألوانه من الدواب والثمار. كما:16247 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما ذرأ لكم في الأرض} يقول: وما خلق لكم مختلفا ألوانه من الدواب ومن الشجر والثمار، نعم من الله متظاهرة فاشكروها لله.16248 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: من الدواب والأشجار والثمار.ونصب قوله: "مختلفا " لأن قوله: "وما " في موضع نصب بالمعنى الذي وصفت.وإذا كان ذلك كذلك، وجب أن يكون "مختلفا ألوانه " حالا من "ما " ، والخبر دونه تام، ولو لم تكن "ما " في موضع نصب، وكان الكلام مبتدأ من قوله: {وما ذرأ لكم} لم يكن في مختلف إلا الرفع، لأنه كان يصير مرافع "ما " حينئذ.


014-14-وَهُوَ الَّذِي سَخَّرَ الْبَحْرَ لِتَأْكُلُواْ مِنْهُ لَحْماً طَرِيّاً وَتَسْتَخْرِجُواْ مِنْهُ حِلْيَةً تَلْبَسُونَهَا وَتَرَى الْفُلْكَ

14-وهو الذي سخر البحر لتأكلوا منه لحما طريا وتستخرجوا منه حلية تلبسونها وترى الفلك مواخر فيه ولتبتغوا من فضله ولعلكم تشكرون

القول في تأويل قوله تعالى: {وهو الذي سخر البحر لتأكلوا منه لحما طريا وتستخرجوا منه حلية تلبسونها} يقول تعالى ذكره: والذي فعل هذه الأفعال بكم وأنعم عليكم أيها الناس هذه النعم، الذي سخر لكم البحر، وهو كل نهر ملحا ماؤه أو عذبا. {لتأكلوا منه لحما طريا} وهو السمك الذي يصطاد منه. {وتستخرجوا منه حلية تلبسونها} وهو اللؤلؤ والمرجان. كما:16249 - حدثني المثنى، قال: أخبرنا إسحاق، قال: أخبرنا هشام، عن عمرو، عن سعيد، عن قتادة، في قوله: {وهو الذي سخر البحر لتأكلوا منه لحما طريا} قال: منهما جميعا. {وتستخرجوا منه حلية تلبسونها} قال: هذا اللؤلؤ.16250 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لتأكلوا منه لحما طريا} يعني حيتان البحر.16251 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا حماد، عن يحيى، قال: ثنا إسماعيل بن عبد الملك، قال: جاء رجل إلى أبي جعفر، فقال: هل في حلي النساء صدقة؟ قال: لا، هي كما قال الله تعالى: {حلية تلبسونها وترى الفلك} يعني السفن، {مواخر فيه} وهي جمع ماخرة.وقد اختلف أهل التأويل في تأويل قوله: {مواخر} فقال بعضهم: المواخر: المواقر. ذكر من قال ذلك:16252 - حدثنا عمرو بن موسى القزاز، قال: ثنا عبد الوارث، قال: ثنا يونس، عن الحسن، في قوله: {وترى الفلك مواخر فيه} قال: المواقر.وقال آخرون في ذلك ما:16253 - حدثنا به عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، عن أبي بكر الأصم، عن عكرمة، في قوله: {وترى الفلك مواخر فيه} قال: ما أخذ عن يمين السفينة وعن يسارها من الماء، فهو المواخر.16254 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مكين، عن عكرمة، في قوله: {وترى الفلك مواخر فيه} قال: هي السفينة تقول بالماء هكذا، يعني تشقه.وقال آخرون فيه، ما:16255 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح: {وترى الفلك مواخر فيه} قال: تجري فيه متعرضة.وقال آخرون فيه، بما:16256 - حدثني به محمد، عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وترى الفلك مواخر فيه} قال: تمخر السفينة الرياح، ولا تمخر الريح من السفن إلا الفلك العظام.حدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد نحوه، غير أن الحرث قال في حديثه: ولا تمخر الرياح من السفن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.16257 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله. {مواخر} قال: تمخر الريح.وقال آخرون فيه، ما:16258 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وترى الفلك مواخر فيه} تجري بريح واحدة، مقبلة ومدبرة.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: تجري مقبلة ومدبرة بريح واحدة.16259 - حدثنا المثنى، قال: أخبرنا إسحاق، قال: ثنا يحيى بن سعيد، عن يزيد بن إبراهيم، قال: سمعت الحسن: {وترى الفلك مواخر فيه} قال: مقبلة ومدبرة بريح واحدة.والمخر في كلام العرب: صوت هبوب الريح إذا اشتد هبوبها، وهو في هذا الموضع: صوت جري السفينة بالريح إذا عصفت وشقها الماء حينئذ بصدرها، يقال منه: مخرت السفينة تمخر مخرا ومخورا، وهي ماخرة، ويقال: امتخرت الريح وتمخرتها: إذا نظرت من أين هبوبها وتسمعت صوت هبوبها. ومنه قول واصل مولى ابن عيينة: كان يقال: إذا أراد أحدكم البول فليتمخر الريح، يريد بذلك: لينظر من أين مجراها وهبوبها ليستدبرها فلا ترجع عليه البول وترده عليه.وقوله: {ولتبتغوا من فضله} يقول تعالى ذكره: ولتتصرفوا في طلب معايشكم بالتجارة سخر لكم. كما:16260 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ولتبتغوا من فضله} قال: تجارة البر والبحر.وقوله: {ولعلكم تشكرون} يقول: ولتشكروا ربكم على ما أنعم به عليكم من ذلك سخر لكم ما سخر من هذه الأشياء التي عددها في هذه الآيات.


015-15-وَأَلْقَى فِي الأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَأَنْهَاراً وَسُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ

15-وألقى في الأرض رواسي أن تميد بكم وأنهارا وسبلا لعلكم تهتدون

القول في تأويل قوله تعالى: {وألقى في الأرض رواسي أن تميد بكم} يقول تعالى ذكره: ومن نعمه عليكم أيها الناس أيضا، أن ألقى في الأرض رواسي، وهي جمع راسية، وهي الثوابت في الأرض من الحبال. وقوله: {أن تميد بكم} يعني: أن لا تميد بكم، وذلك كقوله: {يبين الله لكم أن تضلوا} والمعنى: أن لا تضلوا. وذلك أنه جل ثناؤه أرسى الأرض بالجبال لئلا يميد خلقه الذي على ظهرها، بل وقد كانت مائدة قبل أن ترسى بها. كما:16261 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، عن قيس بن عباد: أن الله تبارك وتعالى لما خلق الأرض حملت تمور. قالت الملائكة. ما هذه بمقرة على ظهرها أحدا ! فأصبحت صبحا وفيها رواسيها.16262 - حدثني المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا حماد، عن عطاء بن السائب، عن عبد الله بن حبيب، عن علي بن أبي طالب، قال: لما خلق الله الأرض قمصت، وقالت: أي رب أتجعل علي بني آدم يعملون على الخطايا ويجعلون علي الخبث؟ قال: فأرسى الله عليها من الجبال ما ترون وما لا ترون، فكان قرارها كاللحم يترجرج. والميد: هو الاضطراب والتكفؤ، يقال: مادت السفينة تميد ميدا: إذا تكفأت بأهلها ومالت، ومنه الميد الذي يعتري راكب البحر، وهو الدوار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16263 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {أن تميد بكم} أن تكفأ بكم.حدثنا القاسم، قال: ثنا الحسين. قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16264 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن الحسن، في قوله: {وألقى في الأرض رواسي أن تميد بكم} قال: الجبال أن تميد بكم. قال قتادة: سمعت الحسن يقول: لما خلقت الأرض كادت تميد، فقالوا: ما هذه بمقرة على ظهرها أحدا ! فأصبحوا وقد خلقت الجبال، فلم تدر الملائكة مم خلقت الجبال.وقوله: {وأنهارا} يقول: وجعل فيها أنهارا، فعطف بالأنهار على الرواسي، وأعمل فيها ما أعمل في الرواسي، إذ كان مفهوما معنى الكلام والمراد منه؛ وذلك نظير قول الراجز:تسمع في أجوافهن صورا وفي اليدين حشة وبوراوالحشة: اليبس، فعطف بالحشة على الصوت، والحشة لا تسمع، إذ كان مفهوما المراد منه وأن معناه وترى في اليدين حشة.وقوله: {وسبلا} وهي جمع سبيل، كما الطرق جمع طريق. ومعنى الكلام: وجعل لكم. أيها الناس في الأرض سبلا وفجاجا تسلكونها وتسيرون فيها في حوائجكم وطلب معايشكم رحمة بكم ونعمة منه بذلك عليكم ولو عماها عليكم لهلكتم ضلالا وحيرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16265 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سبلا} أي طرقا.16266 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {سبلا} قال: طرقا.وقوله {لعلكم تهتدون} يقول: لكي تهتدوا بهذه السبل التي جعلها لكم في الأرض إلى الأماكن التي تقصدون والمواضع التي تريدون، فلا تضلوا وتتحيروا.


016-16-وَعَلامَاتٍ وَبِالنَّجْمِ هُمْ يَهْتَدُونَ

16-وعلامات وبالنجم هم يهتدون

القول في تأويل قوله تعالى: {وعلامات وبالنجم هم يهتدون} اختلف أهل التأويل في المعنى بالعلامات، فقال بعضهم: عني بها معالم الطرق بالنهار. ذكر من قال ذلك:16267 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وعلامات وبالنجم هم يهتدون} يعني بالعلامات: معالم الطرق بالنهار، وبالنجم هم يهتدون بالليل.وقال آخرون: عني بها النجوم. ذكر من قال ذلك:16268 - حدثنا محمد بن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن إبراهيم: {وعلامات وبالنجم هم يهتدون} قال: منها ما يكون علامات، ومنها ما يهتدون به16269 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد: {وعلامات وبالنجم هم يهتدون} قال: منها ما يكون علامة، ومنها ما يهتدى به.حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله.حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا قبيصة، عن سفيان، عن منصور، عن إبراهيم، مثله.قال المثنى: قال: ثنا إسحاق خالف قبيصة وكيعا في الإسناد.16270 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعلامات وبالنجم هم يهتدون} والعلامات: النجوم، وإن الله تبارك وتعالى إنما خلق هذه النجوم لثلاث خصلات: جعلها زينة للسماء، وجعلها يهتدي بها، وجعلها رجوما للشياطين. فمن تعاطى فيها غير ذلك، فقد رأيه وأخطأ حظه وأضاع نصيبه وتكلف ما لا علم له به.16271 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وعلامات} قال النجوم.وقال آخرون: عني بها الجبال. ذكر من قال ذلك:16272 - حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن الكلبي: {وعلامات} قال: الجبال.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره عدد على عباده من نعمه، إنعامه عليهم بما جعل لهم من العلامات التي يهتدون بها في مسالكهم وطرقهم التي يسيرونها، ولم يخصص بذلك بعض العلامات دون بعض، فكل علامة استدل بها الناس على طرقهم وفجاج سبلهم فداخل في قوله: {وعلامات} والطرق المسبولة: الموطوءة، علامة للناحية المقصودة، والجبال علامات يهتدي بهن إلى قصد السبيل، وكذلك النجوم بالليل. غير أن الذي هو أولى بتأويل الآية أن تكون العلامات من أدلة النهار، إذ كان الله قد فصل منها أدلة الليل بقوله: {وبالنجم هم يهتدون} وإذا كان ذلك أشبه وأولى بتأويل الآية، فالواجب أن يكون القول في ذلك ما قاله ابن عباس في الخبر الذي رويناه عن عطية عنه، وهو أن العلامات معالم الطرق وأماراتها التي يهتدى بها إلى المستقيم منها نهارا، وأن يكون النجم الذي يهتدى به ليلا هو الجدي والفرقدان، لأن بها اهتداء السفر دون غيرها من النجوم. فتأويل الكلام إذن: وجعل لكم أيها الناس علامات تستدلون بها نهارا على طرقكم في أسفاركم. ونجوما تهتدون بها ليلا في سبلكم.


017-17-أَفَمَن يَخْلُقُ كَمَن لاَّ يَخْلُقُ أَفَلا تَذَكَّرُونَ

17-أفمن يخلق كمن لا يخلق أفلا تذكرون

القول في تأويل قوله تعالى: {أفمن يخلق كمن لا يخلق أفلا تذكرون} يقول تعالى ذكره لعبدة الأوثان والأصنام: أفمن يخلق هذه الخلائق العجيبة التي عددناها عليكم وينعم عليكم هذه النعم العظيمة، كمن لا يخلق شيئا ولا ينعم عليكم نعمة صغيرة ولا كبيرة؟ يقول: أتشركون هذا في عبادة هذا؟ يعرفهم بذلك عظم جهلهم وسوء نظرهم لأنفسهم وقلة شكرهم لمن أنعم عليهم بالنعم التي عددها عليهم التي لا يحصيها أحد غيره، قال لهم جل ثناؤه موبخهم: {أفلا تذكرون} أيها الناس؛ يقول: أفلا تذكرون نعم الله عليكم وعظيم سلطانه وقدرته على ما شاء، وعجز أوثانكم وضعفها ومهانتها، وأنها لا تجلب إلى نفسها نفعا ولا تدفع عنها ضرا، فتعرفوا بذلك خطأ ما أنتم عليه مقيمون من عبادتكموها وإقراركم لها بالألوهة؟ كما:16273 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن يخلق كمن لا يخلق أفلا تذكرون} والله هو الخالق الرازق، وهذه الأوثان التي تعبد من دون الله تخلق ولا تخلق شيئا، ولا تملك لأهلها ضرا ولا نفعا، قال الله: {أفلا تذكرون} وقيل: {كمن لا يخلق} هو الوثن والصنم، و "من " لذوي التمييز خاصة، فجعل في هذا الموضع لغيرهم للتمييز، إذ وقع تفصيلا بين من يخلق ومن لا يخلق. ومحكي عن العرب: اشتبه علي الراكب وجمله، فما أدرى من ذا ومن ذا، حيث جمعا وأحدهما إنسان حسنت "من " فيهما جميعا؛ ومنه قول الله عز وجل: {فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع} [النور: 45]


018-18-وَإِن تَعُدُّواْ نِعْمَةَ اللّهِ لاَ تُحْصُوهَا إِنَّ اللّهَ لَغَفُورٌ رَّحِيمٌ

18-وإن تعدوا نعمة الله لا تحصوها إن الله لغفور رحيم

وقوله: {وإن تعدوا نعمة الله لا تحصوها} لا تطيقوا أداء شكرها. {إن الله لغفور رحيم} يقول جل ثناؤه: إن الله لغفور لما كان منكم من تقصير في شكر بعض ذلك إذا تبتم وأنبتم إلى طاعته واتباع مرضاته، رحيم بكم أن يعذبكم عليه بعد الإنابة إليه والتوبة.


019-19-وَاللّهُ يَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ

19-والله يعلم ما تسرون وما تعلنون

القول في تأويل قوله تعالى: {والله يعلم ما تسرون وما تعلنون} يقول تعالى ذكره: والله الذي هو إلهكم أيها الناس، يعلم ما تسرون في أنفسكم من ضمائركم فتخفونه عن غيركم، فما تبدونه بألسنتكم وجوارحكم وما تعلنونه بألسنتكم وجوارحكم وأفعالكم، وهو محص ذلك كله عليكم، حتى يجازيكـم به يوم القيامة، المحسن منكم بإحسانه والمسيء منكم بإساءته، ومسائلكم عما كان منكم من الشكر في الدنيا على نعمه التي أنعمها عليكم فما التي أحصيتم والتي لم تحصوا.


020-20-وَالَّذِينَ يَدْعُونَ مِن دُونِ اللّهِ لاَ يَخْلُقُونَ شَيْئاً وَهُمْ يُخْلَقُونَ

20-والذين يدعون من دون الله لا يخلقون شيئا وهم يخلقون

وقوله: {والذين تدعون من دون الله لا يخلقون شيئا وهم يخلقون} يقول تعالى ذكره: وأوثانكم الذين تدعون من دون الله أيها الناس آلهة لا تخلق شيئا وهي تخلق، فكيف يكون إلها ما كان مصنوعا مدبرا لا تملك لأنفسها نفعا ولا ضرا؟


021-21-أَمْواتٌ غَيْرُ أَحْيَاء وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

21-أموات غير أحياء وما يشعرون أيان يبعثون

القول في تأويل قوله تعالى: {أموات غير أحياء} يقول تعالى ذكره لهؤلاء المشركين من قريش: والذين تدعون من دون الله أيها الناس {أموات غير أحياء} وجعلها جل ثناؤه أمواتا غير أحياء، إذ كانت لا أرواح فيها. كما:16274 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أموات غير أحياء وما يشعرون أيان يبعثون} وهي هذه الأوثان التي تعبد من دون الله أموات لا أرواح فيها، ولا تملك لأهلها ضرا ولا نفعا.وفي رفع الأموات وجهان: أحدهما أن يكون خبرا للذين، والآخر على الاستئناف.وقوله: {وما يشعرون} يقول: وما تدري أصنامكم التي تدعون من دون الله متى تبعث.وقيل: إنما عنى بذلك الكفار، إنهم لا يدرون متى يبعثون.


022-22-إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَالَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ قُلُوبُهُم مُّنكِرَةٌ وَهُم مُّسْتَكْبِرُونَ

22-إلهكم إله واحد فالذين لا يؤمنون بالآخرة قلوبهم منكرة وهم مستكبرون

القول في تأويل قوله تعالى: {إلهكم إله واحد فالذين لا يؤمنون بالأخرة قلوبهم منكرة وهم مستكبرون} يقول تعالى ذكره: معبودكم الذي يستحق عليكم العبادة وإفراد الطاعة له دون سائر الأشياء معبود واحد، لأنه لا تصلح العبادة إلا له، فأفردوا له الطاعة وأخلصوا له العبادة ولا تجعلوا معه شريكا سواه. {فالذين لا يؤمنون بالآخرة قلوبهم منكرة} يقول تعالى ذكره: فالذين لا يصدقون بوعد الله ووعيده ولا يقرون بالمعاد إليه بعد الممات {قلوبهم منكرة} يقول تعالى ذكره: مستنكرة لما نقص عليهم من قدرة الله وعظمته وجميل نعمه عليهم، وأن العبادة لا تصلح إلا له والألوهة ليست لشيء غيره؛ يقول: وهم مستكبرون عن إفراد الله بالألوهة والإقرار له بالوحدانية، اتباعا منهم لما مضى عليه من الشرك بالله أسلافهم. كما:16275 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فالذين لا يؤمنون بالآخرة قلوبهم منكرة} لهذا الحديث الذي مضى، وهم مستكبرون عنه.


023-23-لاَ جَرَمَ أَنَّ اللّهَ يَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ إِنَّهُ لاَ يُحِبُّ الْمُسْتَكْبِرِينَ

23-لا جرم أن الله يعلم ما يسرون وما يعلنون إنه لا يحب المستكبرين

القول في تأويل قوله تعالى: {لا جرم أن الله يعلم ما يسرون وما يعلنون إنه لا يحب المستكبرين} يعني تعالى ذكره بقوله: لا جرم حقا أن الله يعلم ما يسر هؤلاء المشركون من إنكارهم ما ذكرنا من الأنباء في هذه السورة، واعتقادهم نكير قولنا لهم: إلهكم إله واحد، واستكبارهم على الله، وما يعلنون من كفرهم بالله وفريتهم عليه. {إنه لا يحب المستكبرين} يقول: أن الله لا يحب المستكبرين عليه أن يوحدوه ويخلعوا ما دونه من الآلهة والأنداد. كما:16276 - حدثنا محمد بن عمرو، قال: ثنا جعفر بن عون، قال: ثنا مستعر، عن رجل: أن الحسن بن علي كان يجلس إلى المساكين، ثم يقول: {إنه لا يجب المستكبرين}


024-24-وَإِذَا قِيلَ لَهُم مَّاذَا أَنزَلَ رَبُّكُمْ قَالُواْ أَسَاطِيرُ الأَوَّلِينَ

24-وإذا قيل لهم ماذا أنزل ربكم قالوا أساطير الأولين

القول في تأويل قوله تعالى: {وإذا قيل لهم ماذا أنزل ربكم قالوا أساطير الأولين} يقول تعالى ذكره: وإذا قيل لهؤلاء الذين لا يؤمنون بالآخرة من المشركين: {ماذا أنزل ربكم} أي شيء أنزل ربكم؟ قالوا: الذي أنزل ما سطره الآولون من قبلنا من الأباطيل.وكان ذلك كما:16277 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ماذا أنزل ربكم قالوا أساطير الأولين} يقول: أحاديث الأولين وباطلهما، قال ذلك قوم من مشركي العرب كانوا يقعدون بطريق من أتى نبي الله صلى الله عليه وسلم، فإذا مر بهم أحد من المؤمنين يريد نبي الله صلى الله عليه وسلم، قالوا لهم: أساطير الأولين، يريد: أحاديث الأولين وباطلهم.16278 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أساطير الأولين} يقول: أحاديث الأولين.


025-25-لِيَحْمِلُواْ أَوْزَارَهُمْ كَامِلَةً يَوْمَ الْقِيَامَةِ وَمِنْ أَوْزَارِ الَّذِينَ يُضِلُّونَهُم بِغَيْرِ عِلْمٍ أَلاَ سَاء مَا يَزِرُونَ

25-ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون

القول في تأويل قوله تعالى: {ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون} يقول تعالى ذكره: يقول هؤلاء المشركون لمن سألهم ماذا أنزل ربكم: الذي أنزل ربنا فيما يزعم محمد عليه أساطير الأولين، لتكون لهم ذنوبهم التي هم عليها مقيمون من تكذيبهم الله، وكفرهم بما أنزل على رسوله صلى الله عليه وسلم، ومن ذنوب الذين يصدونهم عن الإيمان بالله يضلون يفتنون منهم بغير علم. وقوله: {ألا ساء ما يزرون} يقول: ألا ساء الإثم الذي يأثمون والثقل الذي يتحملون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16279 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن نجيح، عن مجاهد، قوله: {ليحملوا أوزارهم كاملة يوم القيامة} ومن أوزار من أضلوا احتمالهم ذنوب أنفسهم وذنوب من أطاعهم، ولا يخفف ذلك عمن أطاعهم من العذاب شيئا.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد. نحوه، إلا أنه قال: ومن أوزار الذين يضلونهم حملهم ذنوب أنفسهم، وسائر الحديث مثله.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم} قال: حملهم ذنوب أنفسهم وذنوب من أطاعهم، ولا يخفف ذلك عمن أطاعهم من العذاب شيئا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.16280 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ليحملوا أوزارهم كاملة يوم القيامة} أي ذنوبهم وذنوب الذين يضلونهم بغير علم، {ألا ساء ما يزرون} 16281 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ليحملوا أوزارهم كاملة يوم القيامة ومن أوزار الذين يضلونهم بغير علم} يقول: يحملون ذنوبهم، وذلك مثل قوله: {وأثقالا مع أثقالهم} [العنكبوت: 13] يقول: يحملون مع ذنوبهم الذين يضلونهم بغير علم.16282 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {ليحملوا أوزارهم كاملة يوم القيامة و أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون} قال: قال: النبي صلى الله عليه وسلم "أيما داع دعا إلى ضلالة فاتبع، فإن عليه مثل أوزار من اتبعه من غير أن ينقص من أوزارهم شيء وأيما داع إلى هدى فاتبع، فله مثل أجورهم من غير أن ينقص من أجورهم شيء " .16283 - حدثني المثنى، قال: أخبرنا سويد، قال: أخبرنا ابن المبارك، عن رجل، قال: قال زيد بن أسلم: إنه بلغه أنه يتمثل للكافر عمله في صورة أقبح ما خلق الله وجها وأنتنه ريحا، فيجلس إلى جنبه، كلما أفزعه شيء زاده فزعا وكلما تخوف شيئا زاده خوفا، فيقول: بئس الصاحب أنت ! ومن أنت؟ فيقول: وما تعرفني؟ فيقول: لا، فيقول: أنا عملك كان قبيحا فلذلك تراني قبيحا، وكان منتنا فلذلك تراني منتنا، طأطئ إلى أركبك فطالما ركبتني في الدنيا ! فيركبه، وهو قوله: {ليحملوا أوزارهم كاملة يوم القيامة}


026-26-قَدْ مَكَرَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَى اللّهُ بُنْيَانَهُم مِّنَ الْقَوَاعِدِ فَخَرَّ عَلَيْهِمُ السَّقْفُ مِن فَوْقِهِمْ وَأَتَاهُمُ

26-قد مكر الذين من قبلهم فأتى الله بنيانهم من القواعد فخر عليهم السقف من فوقهم وأتاهم العذاب من حيث لا يشعرون

القول في تأويل قوله تعالى: {قد مكر الذين من قبلهم} يقول تعالى ذكره: قد مكر الذين من قبل هؤلاء المشركين الذين يصدون عن سبيل الله من أراد اتباع دين الله، فراموا مغالبة الله ببناء بنوه، يريدون بزعمهم الارتفاع إلى السماء لحرب من فيها. وكان الذي رام ذلك فيما ذكر لنا جبار من جبابرة النبط؛ فقال بعضهم: هو نمرو بن كنعان، وقال بعضهم: هو بختنصر، وقد ذكرت بعض أخبارهما في سورة إبراهيم. وقيل: إن الذي ذكر في هذا الموضع هو الذي ذكره الله في سورة إبراهيم. ذكر من قال ذلك:16284 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أمر الذي حاج إبراهيم في ربه بإبراهيم فأخرج، يعني من مدينته، قال: فلقي لوطا على باب المدينة وهو ابن أخيه، فدعاه فآمن به، وقال: إني مهاجر إلى ربي. وحلف نمرود أن يطلب إله إبراهيم، فأخذ أربعة أفراخ من فراخ النسور، فرباهن باللحم والخبز حتى كبرن وغلظن واستعلجن، فربطهن في تابوت، وقعد في ذلك التابوت ثم رفع لهن رجلا من لحم، فطرن، حتى إذا ذهبن في السماء أشرف ينظر إلى الأرض، فرأى الجبال تدب كدبيب النمل. ثم رفع لهن اللحم، ثم نظر فرأى الأرض محيطا بها بحر كأنها فلكة في ماء. ثم رفع طويلا فوقع في ظلمة، فلم ير ما فوقه وما تحته، ففزع، فألقى اللحم، فاتبعته منقضات. فلما نظرت الجبال إليهن، وقد أقبلن منقضات وسمعت حفيفهن، فزعت الجبال، وكادت أن تزول من أمكنتها ولم يفعلن؛ وذلك قول الله تعالى: {وقد مكروا مكرهم وعند الله مكرهم وإن كان مكرهم لتزول منه الجبال} [إبراهيم: 46] وهي في قراءة ابن مسعود: "وإن كاد مكرهم " . فكان طيرورتهن به من بيت المقدس ووقوعهن به في جبل الدخان. فلما رأى أنه لا يطيق شيئا أخذ في بنيان الصرح، فبنى حتى إذا شيده إلى السماء ارتقى فوقه ينظر، يزعم إلى إله إبراهيم، فأحدث، ولم يكن يحدث؛ وأخذ الله بنيانه من القواعد {فخر عليهم السقف من فوقهم وأتاهم العذاب من حيث لا يشعرون} يقول: من مأمنهم، وأحذهم من أساس الصرح، فتنقض بهم فسقط. فتبلبلت ألسن الناس يومئذ من الفزع، فتكلموا بثلاثة وسبعين لسانا، فلذلك سميت بابل. وإنما كان لسان الناس من قبل ذلك بالسريانية.16285 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {وقد مكر الذين من قبلهم فأتى الله بنيانهم من القواعد} قال: هو نمرود حين بنى الصرح.16286 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الرزاق، عن معمر، عن زيد بن أسلم: إن أول جبار كان في الأرض نمرود، فبعث الله عليه بعوضة فدخلت في منخره، فمكث أربع مئة سنة يضرب رأسه بالمطارق، أرحم الناس به من جمع يديه، فضرب رأسه بهما، وكان جبارا أربع مئة سنة، فعذبه الله أربع مئة سنة كملكه، ثم أماته الله. وهو الذي كان بنى صرحا إلى السماء، وهو الذي قال الله: {فأتى الله بنيانهم من القواعد فخر عليهم السقف من فوقهم} وأما قوله: {فأتى الله بنيانهم من القواعد} فإن معناه: هدم الله بنيانهم من أصله. والقواعد: جمع قاعدة، وهي الأساس. وكان بعضهم يقول: هذا مثل للاستئصال؛ وإنما معناه: إن الله استأصلهم. وقال: العرب تقول ذلك إذا استؤصل الشيء.وقوله: {فخر عليهم السقف من فوقهم} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: فخر عليهم السقف من فوقهم؛ أعالي بيوتهم من فوقهم. ذكر من قال ذلك:16287 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد مكر الذين من قبلهم فأتى الله بنيانهم من القواعد} إي والله، لأتاها أمر الله من أصلها {فخر عليهم السقف من فوقهم} والسقف: أعالي البيوت، فائتفكت بهم بيوتهم فأهلكهم الله ودمرهم، {وأتاهم العذاب من حيث لا يشعرون} 16288 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فخر عليهم السقف من فوقهم} قال: أتى الله بنيانهم من أصوله، فخر عليهم السقف.16289 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فأتى الله بنيانهم من القواعد} قال: مكر نمرود بن كنعان الذي حاج إبراهيم في ربه. حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: عنى بقوله: {فخر عليهم السقف من فوقهم} أن العذاب أتاهم من السماء. ذكر من قال ذلك:16290 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فخر عليهم السقف من فوقهم} يقول: عذاب من السماء لما رأوه استسلموا وذلوا.وأولى القولين بتأويل الآية، قول من قال: معنى ذلك: تساقطت عليهم سقوف بيوتهم، إذ أتى أصولها وقواعدها أمر الله، فائتفكت بهم منازلهم؛ لأن ذلك هو الكلام المعروف من قواعد البنيان وخر السقف، وتوجيه معاني كلام الله إلى الأشهر الأعرف منها، أولى من توجيهها إلى غير ذلك ما وجد إليه سبيل. {وأتاهم العذاب من حيث لا يشعرون} يقول تعالى ذكره: وأتى هؤلاء الذين مكروا من قبل مشركي قريش، عذاب الله من حيث لا يدرون أنه أتاهم منه.


027-27-ثُمَّ يَوْمَ الْقِيَامَةِ يُخْزِيهِمْ وَيَقُولُ أَيْنَ شُرَكَآئِيَ الَّذِينَ كُنتُمْ تُشَاقُّونَ فِيهِمْ قَالَ الَّذِينَ أُوتُواْ الْعِلْمَ إِنَّ

27-ثم يوم القيامة يخزيهم ويقول أين شركآئي الذين كنتم تشاقون فيهم قال الذين أوتوا العلم إن الخزي اليوم والسوء على الكافرين

القول في تأويل قوله تعالى: {ثم يوم القيامة يخزيهم ويقول أين شركائي الذين كنتم تشاقون فيهم} يقول تعالى ذكره: فعل الله بهؤلاء الذين مكروا الذين وصف الله جل ثناؤه أمرهم ما فعل بهم في الدنيا من تعجيل العذاب لهم والانتقام بكفرهم وجحودهم وحدانيته، ثم هو مع ذلك يوم القيامة مخزيهم فمذلهم بعذاب أليم وقائل لهم عند ورودهم عليه: {أين شركائي الذين كنتم تشاقون فيهم} أصله: من شاققت فلانا فهو يشاقني، وذلك إذا فعل كل واحد منهما بصاحبه ما يشق عليه. يقول تعالى ذكره يوم القيامة تقريعا للمشركين بعبادتهم الأصنام: أين شركائي؟ يقول: أين الذين كنتم تزعمون في الدنيا أنهم شركائي اليوم؟ ما لهم لا يحضرونكم فيدفعوا عنكم ما أنا محل بكم من العذاب، فقد كنتم تعبدونهم في الدنيا وتتولونهم والولي ينصر وليه؟ وكانت مشاقتهم الله في أوثانهم مخالفتهم إياه في عبادتهم، كما:16291 - حدثني المثنى، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أين شركائي الذين كنتم تشافون فيهم} يقول: تخالفوني.وقوله: {قال الذين أتوا العلم إن الخزي اليوم والسوء على الكافرين} يعني: الذلة والهوان، {والسوء} يعني: عذاب الله على الكافرين.


028-28-الَّذِينَ تَتَوَفَّاهُمُ الْمَلائِكَةُ ظَالِمِي أَنفُسِهِمْ فَأَلْقَوُاْ السَّلَمَ مَا كُنَّا نَعْمَلُ مِن سُوءٍ بَلَى إِنَّ اللّهَ عَلِيمٌ بِمَا

28-الذين تتوفاهم الملائكة ظالمي أنفسهم فألقوا السلم ما كنا نعمل من سوء بلى إن الله عليم بما كنتم تعملون

القول في تأويل قوله تعالى: {الذين تتوفاهم الملائكة ظالمي أنفسهم } يقول تعالى ذكره: قال الذين أوتوا العلم: إن الخزي اليوم والسوء على من كفر بالله فجحد وحدانيته، {الذين تتوفاهم الملائكة} يقول: الذين تقبض أرواحهم الملائكة، {ظالمي أنفسهم} يعني: وهم على كفرهم وشركهم بالله.وقيل: إنه عنى بذلك من قتل من قريش ببدر وقد أخرج إليها كرها.16292 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا يعقوب بن محمد الزهري، قال: ثني سفيان بن عيينة عن عمرو بن دينار عن عكرمة، قال: كان ناس بمكة أقروا بالإسلام ولم يهاجروا، فأخرج بهم كرها إلى بدر، فقتل بعضهم، فأنزل الله فيهم: {الذين تتوفاهم الملائكة ظالمي أنفسهم} وقوله: {فألقوا السلم} يقول: فاستسلموا لأمره، وانقادوا له حين عاينوا الموت قد نزل بهم. {ما كنا نعمل من سوء} وفي الكلام محذوف استغني بفهم سامعيه ما دل عليه الكلام عن ذكره، وهو: قالوا ما كنا نعمل من سوء. يخبر عنهم بذلك أنهم كذبوا وقالوا: ما كنا نعصي الله اعتصاما منهم بالباطل رجاء أن ينجوا بذلك، فكذبهم الله فقال: بل كنتم تعملون السوء وتصدون عن سبيل الله. {إن الله عليم بما كنتم تعملون} يقول: إن الله ذو علم بما كنتم تعملون في الدنيا من معاصيه وتأتون فيها ما يسخطه.


029-29-فَادْخُلُواْ أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَلَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

29-فادخلوا أبواب جهنم خالدين فيها فلبئس مثوى المتكبرين

القول في تأويل قوله تعالى: {فادخلوا أبواب جهنم خالدين فيها } يقول تعالى ذكره، يقول لهؤلاء الظلمة أنفسهم حين يقولون لربهم: ما كنا نعمل من سوء: ادخلوا أبواب جهنم، يعني: طبقات جهنم، {خالدين فيها} يعني: ماكثين فيها، {فلبئس مثوى المتكبرين} يقول: فلبئس منزل من تكبر على الله ولم يقر بربوبيته ويصدق بوحدانيته جهنم.


030-30-وَقِيلَ لِلَّذِينَ اتَّقَوْاْ مَاذَا أَنزَلَ رَبُّكُمْ قَالُواْ خَيْراً لِّلَّذِينَ أَحْسَنُواْ فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَلَدَارُ الآخِرَةِ

30-وقيل للذين اتقوا ماذا أنزل ربكم قالوا خيرا للذين أحسنوا في هذه الدنيا حسنة ولدار الآخرة خير ولنعم دار المتقين

القول في تأويل قوله تعالى: {وقيل للذين اتقوا ماذا أنزل ربكم قالوا خيرا للذين أحسنوا في هذه الدنيا حسنة ولدار الأخرة ولنعم دار المتقين} يقول تعالى ذكره: وقيل للفريق الآخر الذين هم أهل إيمان وتقوى لله: {ماذا أنزل ربكم قالوا خيرا} يقول: قالوا: أنزل خيرا. وكان بعض أهل العربية من الكوفيين يقول: إنما اختلف الأعراب في قوله: {قالوا أساطير الأولين} وقوله: {خيرا} والمسألة قبل الجوابين كليهما واحدة، وهي قوله: {ماذا أنزل ربكم} لأن الكفار جحدوا التنزيل، فقالوا حين سمعوه: أساطير الأولين، أي هذا الذي جئت به أساطير الأولين ولم ينزل الله منه شيئا. وأما المؤمنون فصدقوا التنزيل، فقالوا خيرا بمعنى أنه أنزل خيرا، فانتصب بوقوع الفعل من الله على الخير، فلهذا افترقا؛ ثم ابتدأ الخبر فقال: {للذين أحسنوا في هذ الدنيا حسنة} وقد بينا القول في ذلك فيما مضى قبل بما أغنى عن إعادته.وقوله: {للذين أحسنوا في هذه الدنيا حسنة} يقول تعالى ذكره: للذين آمنوا بالله في هذه الدنيا ورسوله وأطاعوه فيها ودعوا عباد الله إلى الإيمان والعمل بما أمر الله به {حسنة} يقول: كرامة من الله، {ولدار الآخرة خير} يقول: ولدار الآخرة خير لهم من دار الدنيا، وكرامة الله التي أعدها لهم فيها أعظم من كرامته التي عجلها لهم في الدنيا؛ {ولنعم دار المتقين} يقول: ولنعم دار الذين خافوا الله في الدنيا فاتقوا عقابه بأداء فرائضه وتجنب معاصيه دار الآخرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16293 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقيل للذين اتقوا ماذا أنزل ربكم قالوا للذين أحسنوا في الدنيا حسنة} وهؤلاء مؤمنون، فيقال لهم: {ماذا أنزل ربكم} فيقولون {خيرا للذين أحسنوا في هذه الدنيا حسنة} أي آمنوا بالله وأمروا بطاعة الله، وحثوا أهل طاعة الله على الخير ودعوهم إليه.


031-31-جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا تَجْرِي مِن تَحْتِهَا الأَنْهَارُ لَهُمْ فِيهَا مَا يَشَآؤُونَ كَذَلِكَ يَجْزِي اللّهُ الْمُتَّقِينَ

31-جنات عدن يدخلونها تجري من تحتها الأنهار لهم فيها ما يشآؤون كذلك يجزي الله المتقين

القول في تأويل قوله تعالى: {جنات عدن يدخلونها} يعني تعالى ذكره بقوله: { جنات عدن} بساتين للمقام، وقد بينا اختلاف أهل التأويل في معنى عدن فيما مضى بما أغنى عن إعادته. {يدخلونها} يقول: يدخلون جنات عدن. وفي رفع "جنات " أوجه ثلاث: أحدها: أن يكون مرفوعا على الابتداء، والآخر: بالعائد من الذكر في قوله: "يدخلونها " ، والثالث: على أن يكون خبر النعم، فيكون المعنى إذا جعلت خبر النعم: ولنعم دار المتقين جنات عدن، ويكون "يدخلونها " في موضع حال، كما يقال: نعم الدار دار تسكنها أنت. وقد يجوز أن يكون إذا كان الكلام بهذا التأويل "يدخلونها " من صلة "جنات عدن " .وقوله: { تجري من تحتها الأنهار} يقول: تجري من تحت أشجارها الأنهار. {لهم فيها ما يشاؤون} يقول: للذين أحسنوا في هذه الدنيا في جنات عدن ما يشاؤون مما تشتهي أنفسهم وتلذ أعينهم. {كذلك يجزي الله المتقين} يقول: كما يجزي الله هؤلاء الذين أحسنوا في هذه الدنيا بما وصف لكم أيها الناس أنه جزاهم به في الدنيا والآخرة، كذلك يجزي الذين اتقوه بأداء فرائضه واجتناب معاصيه.


032-32-الَّذِينَ تَتَوَفَّاهُمُ الْمَلآئِكَةُ طَيِّبِينَ يَقُولُونَ سَلامٌ عَلَيْكُمُ ادْخُلُواْ الْجَنَّةَ بِمَا كُنتُمْ تَعْمَلُونَ

32-الذين تتوفاهم الملآئكة طيبين يقولون سلام عليكم ادخلوا الجنة بما كنتم تعملون

القول في تأويل قوله تعالى: {الذين تتوفاهم الملائكة طيبين يقولون سلام عليكم ادخلوا الجنة بما كنتم تعملون} يقول تعالى ذكره: كذلك يجزي الله المتقين الذين تقبض أرواحهم ملائكة الله، وهم طيبون بتطييب الله إياهم بنظافة الإيمان، وطهر الإسلام فى حال حياتهم وحال مماتهم. كما:16294 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى، عن ابن أبي نجيح، عن مجاهد؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {الذين تتوفاهم الملائكة طيبين} قال: أحياء وأمواتا، قدر الله ذلك لهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقوله: {يقولون سلام عليكم} يعني جل ثناؤه أن الملائكة تقبض أرواح هؤلاء المتقين، وهي تقول لهم: سلام عليكم صيروا إلى الجنة بشارة من الله تبشرهم بها الملائكة. كما:16295 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، أنه سمع محمد بن كعب القرظي يقول: إذا استنقعت نفس العبد المؤمن جاءه ملك فقال: السلام عليك ولي الله، الله يقرأ عليك السلام. ثم نزع بهذه الآية: {الذين تتوفاهم الملائكة طيبين} إلى آخر الآية.16296 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {فسلام لك من أصحاب اليمين} [الواقعة: 91] قال: الملائكة يأتونه بالسلام من قبل الله، وتخبره أنه من أصحاب اليمين.16297 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا الأشب أبو علي، عن أبي رجاء، عن محمد بن مالك، عن البراء، قال: قوله: {سلام قولا من رب رحيم} [يس: 58] قال: يسلم عليه عند الموت.وقوله: {بما كنتم تعلمون} يقول: بما كنتم تصيبون في الدنيا أيام حياتكم فيها طاعة الله طلب مرضاته.


033-33-هَلْ يَنظُرُونَ إِلاَّ أَن تَأْتِيَهُمُ الْمَلائِكَةُ أَوْ يَأْتِيَ أَمْرُ رَبِّكَ كَذَلِكَ فَعَلَ الَّذِينَ مِن قَبْلِهِمْ وَمَا ظَلَمَهُمُ

33-هل ينظرون إلا أن تأتيهم الملائكة أو يأتي أمر ربك كذلك فعل الذين من قبلهم وما ظلمهم الله ولـكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {هل ينظرون إلا أن تأتيهم الملائكة أو يأتي أمر ربك كذلك فعل الذين من قبلهم وما ظلمهم الله ولكن كانوا أنفسهم يظلمون} يقول تعالى ذكره: هل ينتظر هؤلاء المشركون إلا أن تأتيهم الملائكة لقبض أرواحهم، أو يأتي أمر ربك بحشرهم لموقف القيامة. {كذلك فعل الذين من قبلهم} يقول جل ثناؤه: كما يفعل هؤلاء من انتظارهم ملائكة الله لقبض أرواحهم أو إتيان أمر الله فعل أسلافهم من الكفرة بالله؛ لأن ذلك في كل مشرك بالله. {وما ظلمهم الله} يقول جل ثناؤه: وما ظلمهم الله بإحلال سخطه، {ولكن كانوا أنفسهم يظلمون} بمعصيتهم ربهم وكفرهم به، حتى استحقوا عقابه، فعجل لهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16298 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل ينظرون إلا أن تأتيهم الملائكة} قال: بالموت، وقال في آية أخرى: {ولو ترى إذ يتوفى الذين كفروا الملائكة} [الأنفال: 50] وهو ملك الموت وله رسل، قال الله تعالى: {أو يأتي أمر ربك} ذاكم يوم القيامة.16299 - حدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {هل ينظرون إلا أن تأتيهم الملائكة} يقول: عند الموت حين تتوفاهم، أو يأتي أمر ربك ذلك يوم القيامة. ~ وقال الذين أشركوا لو شاء


034-34-فَأَصَابَهُمْ سَيِّئَاتُ مَا عَمِلُواْ وَحَاقَ بِهِم مَّا كَانُواْ بِهِ يَسْتَهْزِئُونَ

34-فأصابهم سيئات ما عملوا وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالي {فأصابهم سيئات ما عملوا وحاق بهم ما كانوا به يستهزئون} يقول تعالي ذكره: فأصاب هؤلاء الذين فعل من الأمم الماضية فعل هؤلاء المشركين من قريش سيئات ما عملوا، يعني عقوبات ذنوبهم،ونقم معاصيه التي اكتسبوها {وحاق بهم ما كانوا به يستهزئون} يقول: وحل بهم من عذاب الله ما كانوا يستهزئون منه،ويسخرون عند إنذارهم ذلك رسل الله،ونزل ذلك بهم دون غيرهم من أهل الإيمان بالله.


035-35-وَقَالَ الَّذِينَ أَشْرَكُواْ لَوْ شَاء اللّهُ مَا عَبَدْنَا مِن دُونِهِ مِن شَيْءٍ نَّحْنُ وَلا آبَاؤُنَا وَلاَ حَرَّمْنَا مِن دُونِهِ مِن شَيْءٍ

35-وقال الذين أشركوا لو شاء الله ما عبدنا من دونه من شيء نحن ولا آباؤنا ولا حرمنا من دونه من شيء كذلك فعل الذين من قبلهم فهل على الرسل إلا البلاغ المبين

القول في تأويل قوله تعالى: {وقال الذين أشركوا لو شاء الله ما عبدنا من دونه من شيء نحن ولا آباؤنا ولا حرمنا من دونه من شيء كذلك فعل الذين من قبلهم} يقول تعالى ذكره: وقال الذين أشركوا بالله فعبدوا الأوثان والأصنام من دون الله: ما نعبد هذه الأصنام إلا لأن الله قد رضي عبادتنا هؤلاء، ولا نحرم ما حرمنا من البحائر والسوائب إلا أن الله شاء منا ومن آبائنا تحريمناها ورضيه، لولا ذلك لقد غير ذلك ببعض عقوباته أو بهدايته إيانا إلى غيره من الأفعال. يقول تعالى ذكره: كذلك فعل الذين من قبلهم من الأمم المشركة الذين استن هؤلاء سنتهم، فقالوا مثل قولهم، ومسلكوا سبيلهم في تكذيب رسل الله واتباع أفعال آبائهم الضلال.وقوله: {فهل على الرسل إلا البلاغ المبين} يقول جل ثناؤه: فهل أيها القائلون لو شاء الله ما أشركنا ولا آباؤنا على رسلنا الذين نرسلهم بإنذاركم عقوبتنا على كفركم، إلا البلاغ المبين؛ يقول: إلا أن تبلغكم ما أرسلنا إليكم من الرسالة.ويعني بقوله {المبين} الذي يبين عن معناه لمن أبلغه، ويفهمه من أرسل إليه.


036-36-وَلَقَدْ بَعَثْنَا فِي كُلِّ أُمَّةٍ رَّسُولاً أَنِ اعْبُدُواْ اللّهَ وَاجْتَنِبُواْ الطَّاغُوتَ فَمِنْهُم مَّنْ هَدَى اللّهُ وَمِنْهُم مَّنْ

36-ولقد بعثنا في كل أمة رسولا أن اعبدوا الله واجتنبوا الطاغوت فمنهم من هدى الله ومنهم من حقت عليه الضلالة فسيروا في الأرض فانظروا كيف كان عاقبة المكذبين

القول في تأويل قوله تعالى: {ولقد بعثنا في كل أمة رسولا أن اعبدوا الله واجتنبوا الطاغوت} يقول تعالى ذكره: ولقد بعثنا أيها الناس في كل أمة سلفت قبلكم رسولا كما بعثنا فيكم بأن اعبدوا الله وحده لا شريك له وأفردوا له الطاعة وأخلصوا له العبادة، {واجتنبوا الطاغوت} يقول: وابعدوا من الشيطان، واحذروا أن يغويكم ويصدكم عن سبيل الله فتضلوا. {فمنهم من هدى الله} يقول: فممن بعثنا فيهم رسلنا من هدى الله، فوفقه لتصديق رسله والقبول منها والإيمان بالله والعمل بطاعته، ففاز وأفلح ونجا من عذاب الله. {ومنهم من حقت عليه الضلالة} يقول: وممن يعثنا رسلنا إليه من الأمم آخرون حقت عليهم الضلالة، فجاروا عن قصد السبيل، فكفروا بالله وكذبوا رسله واتبعوا الطاغوت، فأهلكهم الله بعقابه وأنزل عليهم بأسه الذي لا يرد عن القوم المجرمين. {فسيروا في الأرض فانظروا كيف كان عاقبه المكذبين} يقول تعالى ذكره لمشركي قريش: إن كنتم أيها الناس غير مصدقي رسولنا فيما يخبركم به عن هؤلاء ألأمم الذين حل بهم ما حل من بأسنا بكفرهم بالله وتكذيبهم رسوله، فسيروا في الأرض التي كانوا يسكنونها والبلاد التي كانوا يعمرونها فانظروا إلى آثار الله فيهم وآثار سخطه النازل بهم، كيف أعقبهم تكذيبهم رسل الله ما أعقبهم. فإنكم ترون حقيقة ذلك وتعلمون به صحة الخبر الذي يخبركم به محمد صلى الله عليه وسلم.


037-37-إِن تَحْرِصْ عَلَى هُدَاهُمْ فَإِنَّ اللّهَ لاَ يَهْدِي مَن يُضِلُّ وَمَا لَهُم مِّن نَّاصِرِينَ

37-إن تحرص على هداهم فإن الله لا يهدي من يضل وما لهم من ناصرين

القول في تأويل قوله تعالى: {إن تحرص على هداهم فإن الله لا يهدي من يضل وما لهم من ناصرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم إن تحرص يا محمد على هدى هؤلاء المشركين إلى الإيمان بالله واتباع الحق {فإن الله لا يهدي من يضل} واختلفت القراء في قراءة ذلك فقرأته عامة قراء الكوفيين: {فإن الله لا يهدي من يضل} بفتح الياء من "يهدي " ، وضمها من "يضل " . وقد اختلف في معنى ذلك قارئوه كذلك، فكان بعض نحويي الكوفة يزعم أن معناه: فإن الله من أضله لا يهتدي، وقال: العرب تقول: قد هدى الرجل يريدون قد اهتدى، وهدى واهتدى بمعنى واحد.وكان آخرون منهم يزعمون أن معناه: فإن الله لا يهدي من أضله، بمعنى: أن من أضله الله فإن الله لا يهديه. وقرأ ذلك عامة قراء المدينة والشام والبصرة: "فإن الله لا يهدى " بضم الياء من "يهدى " ومن "يضل " وفتح الدال من "يهدى " بمعنى: من أضله الله فلا هادي له.وهذه القراءة أولى القراءتين عندي بالصواب، لأن يهدي بمعنى يهتدى قليل في كلام العرب غير مستفيض، وأنه لا فائدة في قول قائل: من أضله الله فلا يهديه، لأن ذلك مما لا يجهله أحد. وإذ كان ذلك كذلك، فالقراءة بما كان مستفيضا في كلام العرب من اللغة بما فيه الفائدة العظيمة أولى وأحرى.فتأويل الكلام لو كان الأمر على ما وصفنا: إن تحرص يا محمد على هداهم، فإن من أضله الله فلا هادي له، فلا تجهد نفسك في أمره وبلغه ما أرسلت به لتتم عليه الحجة. { وما لهم من ناصرين} يقول: وما لهم من ناصر ينصرهم من الله إذا أراد عقوبتهم، فيحول بين الله وبين ما أراد من عقوبتهم.وفي قوله: {إن تحرص} لغتان: فمن العرب من يقول: حرص، يحرص بفتح الراء في فعل وكسرها في يفعل. وحرص يحرص بكسر الراء في فعل وفتحها في يفعل. والقراءة على الفتح في الماضي والكسر في المستقبل، وهي لغة أهل الحجاز.


038-38-وَأَقْسَمُواْ بِاللّهِ جَهْدَ أَيْمَانِهِمْ لاَ يَبْعَثُ اللّهُ مَن يَمُوتُ بَلَى وَعْداً عَلَيْهِ حَقّاً وَلـكِنَّ أَكْثَرَ النَّاسِ لاَ

38-وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى وعدا عليه حقا ولـكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى وعدا عليه حقا ولكن أكثر الناس لا يعلمون} يقول تعالى ذكره: وحلف هؤلاء المشركون من قريش بالله جهد أيمانهم حلفهم، لا يبعث الله من يموت بعد مماته، وكذبوا وأبطلوا في أيمانهم التي حلفوا بها كذلك، بل سيبعثه الله بعد ماته، وعدا عليه أن يبعثهم وعد عباده، والله لا يخلف الميعاد. {ولكن أكثر الناس لا يعلمون} يقول: ولكن أكثر قريش لا يعلمون وعد الله عباده أنه باعثهم يوم القيامة بعد مماتهم أحياء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16300 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت} تكذيبا بأمر الله أو بأمرنا، فإن الناس صاروا في البعث فريقين: مكذب ومصدق. ذكر لنا أن رجلا قال لابن عباس: إن ناسا بهذا العراق يزعمون أن عليا مبعوث قبل يوم القيامة، ويتأولون هذه الآية ! فقال ابن عباس: كذب أولئك، إنما هذه الآية للناس عامة، ولعمري لو كان علي مبعوثا قبل يوم القيامة ما أنكحنا نساءه ولا قسمنا ميراثه!16301 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال ابن عباس: إن رجالا يقولون: إن عليا مبعوث قبل يوم القيامة، ويتأولون: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى وعدا عليه حقا ولكن أكثر الناس لا يعلمون} قال: لو كنا نعلم أن عليا مبعوث، ما تزوجنا نساءه ولا قسمنا ميراثه، ولكن هذه للناس عامة.16302 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن أبيه، عن الربيع، في قوله: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت} قال: حلف رجل من أصحاب النبي صلى الله عليه وسلم عند رجل من المكذبين، فقال: والذي يرسل الروح من بعد الموت! فقال: وإنك لتزعم أنك مبعوث من بعد الموت؟ وأقسم بالله جهد يمينه لا يبعث الله من يموت.16303 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: كان لرجل من المسلمين على رجل من المشركين دين، فأتاه يتقاضاه، فكان فيما تكلم به: والذي أرجوه بعد الموت إنه لكذا! فقال المشرك: إنك تزعم أنك تبعث بعد الموت؟ فأقسم بالله جهد يمينه لا يبعث الله من يموت؛ فأنزل الله: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت بلى وعدا عليه حقا ولكن أكثر الناس لا يعلمون} 16304 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن عطاء بن أبي رباح أنه أخبره أنه سمع أبا هريرة يقول: "قال الله: سبني ابن آدم، ولم يكن ينبغي له أن يسبني، وكذبني ولم يكن ينبغي له أن يكذبني؛ فأما تكذيبه إياي فقال: {وأقسموا بالله جهد أيمانهم لا يبعث الله من يموت} قال: قلت: {بلى وعدا عليه حقا} وأما سبه إياي فقال: {إن الله ثالث ثلاثة} [المائدة: 73] وقلت: {قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفوا أحد} [الإخلاص: 1-4]


039-39-لِيُبَيِّنَ لَهُمُ الَّذِي يَخْتَلِفُونَ فِيهِ وَلِيَعْلَمَ الَّذِينَ كَفَرُواْ أَنَّهُمْ كَانُواْ كَاذِبِينَ

39-ليبين لهم الذي يختلفون فيه وليعلم الذين كفروا أنهم كانوا كاذبين

القول في تأويل قوله تعالى {ليبين لهم الذي يختلفون فيه وليعلم الذين كفروا أنهم كانوا كاذبين} يقول تعالى ذكره: بل ليبعثن الله من يموت وعدا عليه حقا، ليبين لهؤلاء الذين يزعمون أن الله لا يبعث من يموت ولغيرهم الذي يختلفون فيه من إحياء الله خلقه بعد فنائهم، وليعلم الذين جحدوا صحة ذلك وأنكروا حقيقته أنهم كانوا كاذبين في قيلهم لا يبعث الله من يموت. كما:16305 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليبين لهم الذي يختلفون فيه} قال: للناس عامة.


040-40-إِنَّمَا قَوْلُنَا لِشَيْءٍ إِذَا أَرَدْنَاهُ أَن نَّقُولَ لَهُ كُن فَيَكُونُ

40-إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون

القول في تأويل قوله تعالى {إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون} يقول تعالى ذكره: إنا إذا أردنا أن نبعث من يموت فلا تعب علينا ولا نصب في إحيائناهم، ولا في غير ذلك ما نخلق ونكون ونحدث؛ لأنا إذا أردنا خلقه وإنشاءه فإنما نقول له كن فيكون، لا معاناة فيه ولا كلفة علينا.واختلفت القراء في قراءة قوله: "يكون " فقرأه أكثر قراء الحجاز والعراق على الابتداء، وعلى أن قوله: {إنما قولنا لشيء إذا أردنا أن نقول له كن} كلام تام مكتف بنفسه عما بعده، ثم يبتدأ فيقال: "فيكون " ، كما قال الشاعر:يريد أن يعربه فيعجمهوقرأ ذلك بعض قراء أهل الشام وبعض المتأخرين من قراء الكوفيين: "فيكون " نصبا، عطفا على قوله: {أن نقول له} وكأن معنى الكلام على مذهبهم: ما قولنا لشيء إذا أردناه إلا أن نقول له: كن، فيكون. وقد حكي عن العرب سماعا: أريد أن آتيك فيمنعني المطر، عطفا بـ "يمنعني " على "آتيك " .


041-41-وَالَّذِينَ هَاجَرُواْ فِي اللّهِ مِن بَعْدِ مَا ظُلِمُواْ لَنُبَوِّئَنَّهُمْ فِي الدُّنْيَا حَسَنَةً وَلَأَجْرُ الآخِرَةِ أَكْبَرُ لَوْ كَانُواْ

41-والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم في الدنيا حسنة ولأجر الآخرة أكبر لو كانوا يعلمون

وقوله: {والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم في الدنيا حسنة} يقول تعالى ذكره: والذين فارقوا قومهم ودورهم وأوطانهم عداوة لهم في الله على كفرهم إلى آخرين غيرهم. { من بعد ما ظلموا} يقول: من بعد ما نيل منهم في أنفسهم بالمكاره في ذات الله. {لنبوئنهم في الدنيا حسنة} يقول: لنسكننهم في الدنيا مسكنا يرضونه صالحا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16306 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم} قال: هؤلاء أصحاب محمد ظلمهم أهل مكة، فأخرجوهم من ديارهم حتى لحق طوائف منهم بالحبشة، ثم بوأهم الله المدينة بعد ذلك فجعلها لهم دار هجرة، وجعل لهم أنصارا من المؤمنين.16307 - حدثت عن القاسم بن سلام، قال: ثنا هشيم، عن داود بن أبي هند، عن الشعبي: {لنبوئنهم في الدنيا حسنة} قال: المدينة.16308 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين هاجروا في الله من بعد ما ظلموا لنبوئنهم في الدنيا حسنة} قال: هم قوم هاجروا إلى رسول الله صلى الله عليه وسلم من أهل مكة بعد ظلمهم، وظلمهم المشركون.وقال آخرون: عنى بقوله: {لنبوئنهم في الدنيا حسنة} لنرزقهم في الدنيا رزقا حسنا. ذكر من قال ذلك:16309 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد {لنبوئنهم} لنرزقنهم في الدنيا رزقا حسنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16310 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا هشيم، عن العوام، عمن حدثه أن عمر بن الخطاب كان إذا أعطى الرجل من المهاجرين عطاءه يقول: خذ بارك الله لك فيه، هذا ما وعدك الله في الدنيا، وما ذخره لك في الآخرة أفضل. ثم تلا هذه الآية: {لنبوئنهم في الدنيا حسنة ولأجر الآجرة أكبلا لو كانوا يعلمون} وأولى القولين في ذلك بالصواب قول من قال: معنى {لنبؤنهم} لنحلهم ولنسكننهم، لأن التبوء في كلام العرب الحلول بالمكان والنزول به. ومنه قول الله تعالى: {ولقد بوأنا بني إسرائيل مبوأ صدق} وقيل: إن هذه الآية نزلت في أبي جندل بن سهيل. ذكر من قال ذلك:16311 - حدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الرزاق، قال: ثنا جعفر بن سليمان، عن داود بن أبي هند، قال: نزلت {والذين هاجروا في الله من بعد ما ظلموا} إلى قوله: {وعلى ربهم يتوكلون} في أبي جندل بن سهيل.وقوله: {ولأجر الآخرة أكبر لو كانوا يعلمون} يقول: ولثواب الله إياهم على هجرتهم فيه في الآخرة أكبر، لأن ثوابه إياهم هنالك الجنة التي يدوم نعيمها ولا يبيد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16312 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الله: {ولأجر الآخرة أكبر} أي والله لما يثيبهم الله عليه من جنته أكبر {لو كانوا يعلمون}


042-42-الَّذِينَ صَبَرُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

42-الذين صبروا وعلى ربهم يتوكلون

القول في تأويل قوله تعالى {الذين صبروا} يقول تعالى ذكره: هؤلاء الذين وصفنا صفتهم، وآتيناهم الثواب الذي ذكرناه، الذين صيروا في الله على ما نابهم في الدنيا. {وعلى ربهم يتوكلون} يقول: وبالله يثقون في أمورهم، و إليه يستندون في نوائب الأمور التي تنوبهم.


043-43-وَمَا أَرْسَلْنَا مِن قَبْلِكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

43-وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون

القول في تأويل قوله تعالى {وما أرسلنا من قبلك إلا رجالا نوحى إليهم فسألوا أهل الذكر إن كنتم لا تعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما أرسلنا من قبلك يا محمد إلى أمة من الأمم، للدعاء إلى توحيدنا والانتهاء إلى أمرنا ونهينا، إلا رجالا من بني آدم نوحي إليهم وحينا لا ملائكة، يقول: فلم نرسل إلى قومك إلا مثل الذي كنا نرسل إلى من قبلهم من الأمم من جنسهم وعلى منهاجهم. {فاسألوا أهل الذكر} يقول لمشركي قريش: وإن كنتم لا تعلمون أن الذين كنا نرسل إلى من قبلكم من الأمم رجال من بني آدم مثل محمد صلى الله عليه وسلم وقلتم هم ملائكة؛ أي ظننتم أن الله كلمهم قبلا، {فاسألوا أهل الذكر} وهم الذين قد قرؤوا الكتب من قبلهم: التوراة والإنجيل، وغير ذلك من كتب الله التي أنزلها على عباده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16313 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن ليث، عن مجاهد: {فاسألوا أهل الذكر} قال: أهل التوراة.16314 - حدثنا ابن وكيع، قال: ثنا المحاربي، عن سفيان، قال: سألت الأعمش، عن قوله: {فاسألوا أهل الذكر} قال: سمعنا أنه من أسلم من أهل التوراة والإنجيل.16315 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون} قال: هم أهل الكتاب.16316 - حدثنا أبو كريب، قال: ثنا عبيد الله، عن إسرائيل، عن أبي يحيى، عن مجاهد، عن ابن عباس: {فاسألوا أهل الذكر إن كنتم لا تعلمون} قال: قال لمشركي قريش: إن محمدا في التوراة والإنجيل.16317 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: لما بعث الله محمدا رسولا، أنكرت العرب ذلك، أو من أنكر منهم، وقالوا: الله أعظم من أن يكون رسوله بشرا مثل محمد. قال: فأنزل الله: { أكان للناس عجبا أن أوحينا إلى رجل منهم} [يونس: 2] وقال: {وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون بالبينات والزبر} فاسألوا أهل الذكر: يعني أهل الكتب الماضية، أبشرا كانت الرسل التي أتتكم أم ملائكة؟ فإن كانوا ملائكة أنكرتم، وإن كانوا بشرا فلا تنكروا أن يكون محمد رسولا. قال: ثم قال: {وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى} [يوسف: 109] أي ليسوا من أهل السماء كما قلتم.وقال آخرون في ذلك ما:16318 - حدثنا به ابن وكيع، قال: ثنا ابن يمان، عن إسرائيل، عن جابر، عن أبي جعفر: {فاسألوا أهل الذكر لا تعلمون} قال: نحن أهل الذكر.16319 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاسألوا أهل الذكر إن كنتم لا تعلمون} قال: الذكر: القرآن. وقرأ: {إنا نحن نزلنا الذكر وإنا له لحافظون} [الحجر: 9] وقرأ: {إن الذين كفروا بالذكر لما جاءهم} ... [فصلت: 41]


044-44-بِالْبَيِّنَاتِ وَالزُّبُرِ وَأَنزَلْنَا إِلَيْكَ الذِّكْرَ لِتُبَيِّنَ لِلنَّاسِ مَا نُزِّلَ إِلَيْهِمْ وَلَعَلَّهُمْ يَتَفَكَّرُونَ

44-بالبينات والزبر وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم ولعلهم يتفكرون

القول في تأويل قوله تعالى {بالبينات والزبر} يقول تعالى ذكره: أرسلنا بالبينات والزبر رجالا نوحي إليهم.فإن قال قائل: وكيف قيل بالبينات والزبر؟ وما الجالب لهذه الباء في قوله {بالبينات} فإن قلت: جالبها قوله {أرسلنا} وهي من صلته، فهل يجوز أن تكون صلة "ما " قبل "إلا " بعدها؟ وإن قلت: جالبها غير ذلك، فما هو؟ وأين الفعل الذي جلبها؟ قيل: قد اختلف أهل العربية في ذلك، فقال بعضهم: الباء التي في قوله: "بالبينات " من صلة "أرسلنا " ، وقال: "إلا " في هذا الموضع، ومع الجحد والاستفهام في كل موضع بمعنى "غير " . وقال: معنى الكلام: وما أرسلنا من قبلك بالبينات والزبر غير رجال نوحي إليهم، ويقول على ذلك: ما ضرب إلا أخوك زيدا، وهل كلم إلا أخوك عمرا، بمعنى: ما ضرب زيدا غير أخيك، وهل كلم عمرا إلا أخوك؟ ويحتج في ذلك بقول أوس بن حجر:أبني لبيني لستم بيد إلا يد ليست لها عضدويقول: لو كانت "إلا " بغير معنى لفسد الكلام، لأن الذي خفض الباء قبل "إلا " لا يقدر على إعادته بعد "إلا " لخفض اليد الثانية، ولكن معنى "إلا " معنى "غير " . ويستشهد أيضا بقول الله عز وجل: {لو كان فيهما آلهة إلا الله} [الأنبياء: 22] ويقول: "إلا " بمعنى "غير " في هذا الموضع. وكان غيره يقول: إنما هذا على كلامين، يريد: وما أرسلنا من قبلك إلا رجالا أرسلنا بالبينات والزبر. قال: وكذلك قول القائل: ما ضرب إلا أخوك زيدا معناه: ما ضرب إلا أخوك، ثم يبتدئ ضرب زيدا، وكذلك ما مر إلا أخوك بزيد ما مر إلا أخوك، ثم يقول: مر بزيد؛ ويستشهد على ذلك ببيت الأعشى:وليس مجيرا إن أتى الحي خائف ولا قائلا إلا هو المتعيباويقول: لو كان ذلك على كلمة لكان خطا، لأن "المتعيبا " من صلة القائل، ولكن جاز ذلك على كلامين. وكذلك قول الآخر:نبئتهم عذبوا بالنار جارهم وهل يعذب إلا الله بالنارفتأويل الكلام إذن: وما أرسلنا من قبلك إلا رجالا نوحي إليهم أرسلناهم بالبينات والزبر، وأنزلنا إليك الذكر. والبينات: هي الأدلة والحجج التي أعطاها الله رسله أدلة على نبوتهم شاهدة لهم على حقيقة ما أتوا به إليهم من عند الله. والزبر: هي الكتب، وهي جمع زبور، من زبرت الكتاب وذبرته: إذا كتبته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16320 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {بالبينات والزبر} قال: الزبر: الكتب.16321 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {بالبينات والزبر} قال: الآيات. والزبر: الكتب.16322 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، قال: الزبر: الكتب.16323 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بالزبر} يعني: بالكتب.وقوله: {وأنزلنا إليك الذكر} يقول: وأنزلنا إليك يا محمد هذا القرآن تذكيرا للناس وعظة لهم. {لتبين للناس} يقول: لتعرفهم ما أنزل إليهم من ذلك. {ولعلهم يتفكرون} يقول: وليتذكروا فيه ويعتبروا به؛ أي بما أنزلنا إليك. وقد:16324 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرزاق، قال: ثنا الثوري، قال: قال مجاهد: {ولعلهم يتفكرون} قال: يطيعون.


045-45-أَفَأَمِنَ الَّذِينَ مَكَرُواْ السَّيِّئَاتِ أَن يَخْسِفَ اللّهُ بِهِمُ الأَرْضَ أَوْ يَأْتِيَهُمُ الْعَذَابُ مِنْ حَيْثُ لاَ يَشْعُرُونَ

45-أفأمن الذين مكروا السيئات أن يخسف الله بهم الأرض أو يأتيهم العذاب من حيث لا يشعرون

القول في تأويل قوله تعالى: {أفأمن الذين مكروا السيئات أن يخسف الله بهم الأرض أو يأتيهم العذاب من حيث لا يشعرون} يقول تعالى ذكره: أفأمن الذين ظلموا المؤمنين من أصحاب رسول الله صلى الله عليه وسلم، فراموا أن يفتنوهم عن دينهم من مشركي قريش الذين قالوا إذ قيل لهم ماذا أنزل ربكم: أساطير الأولين، صدا منهم لمن أراد الإيمان بالله عن قصد السبيل، أن يخسف الله بهم الأرض على كفرهم وشركهم، أو يأتيهم عذاب الله من مكان لا يشعر به ولا يدري من أين يأتيه؟ وكان مجاهد يقول: عنى بذلك نمرود بن كنعان.16325 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أفأمن الذين مكروا السيئات أن يخسف الله بهم الأرض} إلى قوله: {أو يأخذهم على تخوف} قال: هو نمرود بن كنعان وقومه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وإنما اخترنا القول الذي قلناه في تأويل ذلك، لأن ذلك تهديد من الله أهل الشرك به، وهو عقيب قوله: {وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون} فكان تهديد من لم يقر بحجة الله الذي جرى الكلام بخطابه قبل ذلك أحرى من الخبر عمن انقطع ذكره عنه.وكان قتادة يقول في معنى السيئات في هذا الموضع، ما:16326 - حدثنا به بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفأمن الذين مكروا السيئات} أي الشرك.


046-46-أَوْ يَأْخُذَهُمْ فِي تَقَلُّبِهِمْ فَمَا هُم بِمُعْجِزِينَ

46-أو يأخذهم في تقلبهم فما هم بمعجزين

القول في تأويل قوله تعالى: {أو يأخذهم في تقلبهم فما هم بمعجزين} يعني تعالى ذكره بقوله: {أو يأخذهم في تقلبهم} أو يهلكهم في تصرفهم في البلاد وترددهم في أسفارهم. {فما هم بمعجزين} يقول جل ثناؤه: فإنهم لا يعجزون الله من ذلك إن أراد أخذهم كذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16327 - حدثني المثنى وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو يأخذهم في تقلبهم} يقول: في اختلافهم.16328 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو يأخذهم في تقلبهم فما هم بمعجزين} قال: إن شئت أخذته في سفر.16329 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أو يأخذهم في تقلبهم} في أسفارهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله. وقال ابن جريج في ذلك ما:16330 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أو يأخذهم في تقلبهم} قال: التقلب: أن يأخذهم بالليل والنهار.


047-47-أَوْ يَأْخُذَهُمْ عَلَى تَخَوُّفٍ فَإِنَّ رَبَّكُمْ لَرؤُوفٌ رَّحِيمٌ

47-أو يأخذهم على تخوف فإن ربكم لرؤوف رحيم

وأما قوله: {أو يأخذهم على تخوف} فإنه يعني: أو يهلكهم بتخوف، وذلك بنقص من أطرافهم ونواحيهم الشيء بعد الشيء حتى يهلك جميعهم، يقال منه: تخوف مال فلان الإنفاق: إذا انتقصه، ونحو تخوفه من التخوف بمعنى التنقص، قول الشاعر:تخوف السير منها تامكا قردا كما تخوف عود النبعة السفنيعني بقوله: تخوف السير: تنقص سنامها. وقد ذكرنا عن الهيثم بن عدي أنه كان يقول: هي لغة لأزد شنوءة معروفة لهم؛ ومنه قول الآخر:تخوف عدوهم مالي وأهدى سلاسل في الحلوق لها صليلوكان الفراء يقول: العرب تقول: تحوفته: أي تنقصته، تحوفا: أي أخذته من حافاته وأطرافه، قال: فهذا الذي سمعته، وقد أتى التفسير بالحاء وهما بمعنى. قال: ومثله ما قرئ بوجهين قوله: {إن لك في النهار سبحا} [المزمل: 7] و "سبخا " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16331 - حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن إبراهيم بن عامر بن مسعود، عن رجل، عن عمر أنه سألهم عن هذه الآية: {أو يأخذهم في تقلبهم فما هم بمعجزين أو يأخذهم على تخوف} فقالوا: ما نرى إلا أنه عند تنقص ما يردده من الآيات، فقال عمر: ما أرى إلا أنه على ما تنتقصون من معاصي الله. قال: فخرج رجل من كان عند عمر، فلقى أعرابيا، فقال: يا فلان ما فعل ربك؟ قال: قد تخيفته، يعني تنقصته. قال: فرجع إلى عمر فأخبره، فقال: قدر الله ذلك.16332 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: { أو يأخذهم على تخوف} يقول: إن شئت أخذته على أثر موت صاحبه وتخوف بذلك.16333 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {على تخوف} قال: التنقص، والتفزيع.16334 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {أو يأخذهم على تخوف} على تنقص.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {على تخوف} قال: تنقص.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد، مثله.16335 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أو يأخذهم على تخوف} فيعاقب أو يتجاوز.16336 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو يأخذهم على تخوف} قال: كان يقال: التخوف: التنقص، ينتقصهم من البلدان من الأطراف.16337 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو يأخذهم على تخوف} يعني: يأخذ العذاب طائفة ويترك أخرى، ويعذب القرية ويهلكها، ويترك أخرى إلى جنبها.وقوله: {فإن ربكم لرؤوف رحيم} يقول: فإن ربكم أن لم يأخذ هؤلاء الذين مكروا السيئات بعذاب معجل لهم، وأخذهم بموت وتنقص بعضهم في أثر بعض، لرؤوف يخلقه، رحيم بهم، ومن رأفته ورحمته بهم لم يخسف بهم الأرض، ولم يعجل لهم العذاب، ولكن يخوفهم وينقصهم بموت.


048-48-أَوَ لَمْ يَرَوْاْ إِلَى مَا خَلَقَ اللّهُ مِن شَيْءٍ يَتَفَيَّأُ ظِلاَلُهُ عَنِ الْيَمِينِ وَالْشَّمَآئِلِ سُجَّداً لِلّهِ وَهُمْ دَاخِرُونَ

48-أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله عن اليمين والشمآئل سجدا لله وهم داخرون

القول في تأويل قوله تعالى: {أو لم يروا إلى ما خلق الله من شيء يتفيئوا ظلاله عن اليمين والشمائل سجدا لله وهم داخرون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة والبصرة: {أو لم يروا} بالياء على الخبر عن الذين مكروا السيئات. وقرأ ذلك بعض قراء الكوفيين. "أو لم تروا " بالتاء على الخطاب.وأولى القراءتين عندي بالصواب قراءة من قرأ بالياء على وجه الخير عن الذين مكروا السيئات؛ لأن ذلك في سياق قصصهم والخبر عنهم، ثم عقب ذلك الخبر عن ذهابهم عن حجة الله عليهم وتركهم النظر في أدلته والاعتبار بها. فتأويل الكلام إذن: أو لم ير هؤلاء الذين مكروا السيئات إلى ما خلق الله من جسم قائم شجر أو جبل أو غير ذلك { يتفيأ ظلاله عن اليمين والشمائل} يقول: يرجع من موضع إلى موضع، فهو في أول النهار على حال، ثم يتقلص، ثم يعود إلى حال أخرى في آخر النهار.وكان جماعة من أهل التأويل يقولون في اليمين والشمائل ما:16338 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قوله: {أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله عن اليمين والشمائل سجدا لله} أما اليمين: فأول النهار؛ وأما الشمال: فآخر النهار.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، بنحوه.16339 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {يتفيأ ظلاله عن اليمين والشمائل} قال: الغدو والآصال، إذا فاءت الظلال ظلال كل شيء بالغدو سجدت لله، وإذا فاءت بالعشي سجدت لله.16340 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {يتفيأ ظلاله عن اليمين والشمائل} يعني: بالغدو والآصال، تسجد الظلال لله غدوة إلى أن يفئ الظل، ثم تسجد لله إلى الليل، يعني: ظل كل شيء.وكان ابن عباس يقوله في قوله {يتفيأ ظلاله} ما:16341 - حدثنا المثنى، قال: أخبرنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يتفيأ ظلاله} يقول: تتميل.واختلف في معنى قوله: {سجدا لله} فقال بعضهم: ظل كل شيء سجوده. ذكر من قال ذلك:16342 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يتفيأ ظلاله} قال: ظل كل شيء سجوده.16343 - حدثنا ابن وكيع، قال: ثنا إسحاق الرازي، عن أبي سنان، عن ثابت، عن الضحاك: {يتفيأ ظلاله} قال: سجد ظل المؤمن طوعا، وظل الكافر كرها.وقال آخرون: بل عنى بقوله {يتفيأ ظلاله} كلا عن اليمين والشمائل في حال سجودها، قالوا: وسجود الأشياء غير ظلالها. ذكر من قال ذلك:16344 - حدثنا ابن حميد؛ وحدثني نصر بن عبد الرحمن الأودي، قالا: ثنا حكام، عن أبي سنان، عن ثابت عن الضحاك، في قول الله: {أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله} قال: إذا فاء الفيء توجه كل شيء ساجدا قبل القبلة من نبت أو شجر، قال: فكانوا يستحبون الصلاة عند ذلك.16345 - حدثني المثنى، قال: أخبرنا الحماني، قال: ثنا يحيى بن يمان، قال: ثنا شريك، عن منصور، عن مجاهد، في قول الله: {يتفيأ ظلاله} قال: إذا زالت الشمس سجد كل شيء لله عز وجل.وقال آخرون: بل الذي وصف الله بالسجود في هذه الآية ظلال الأشياء، فإنما يسجد ظلالها دون التي لها الظلال. ذكر من قال ذلك:16346 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله} قال: هو سجود الظلال، ظلال كل شيء ما في السماوات وما في الأرض من دابة، قال: سجود ظلال الدواب، وظلال كل شيء.16347 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلاله} ما خلق من كل شيء عن يمينه وشمائله، فلفظ ما لفظ عن اليمين والشمائل، قال: ألم تر أنك إذا صليت الفجر كان ما بين مطلع الشمس إلى مغربها ظلا؟ ثم بعث الله عليه الشمس دليلا، وقبض الله الظل.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر في هذه الآية أن ظلال الأشياء هي التي تسجد، وسجودها: ميلانها ودورانها من جانب إلى جانب وناحية إلى ناحية، كما قال ابن عباس؛ يقال من ذلك: سجدت النخلة إذا مالت، وسجد البعير وأسجد: إذا أميل للركوب. وقد بينا معنى السجود في غير هذا الموضع بما أغنى عن إعادته.وقوله: {وهم داخرون} يعني: وهم صاغرون، يقال منه: دخر فلان لله يدخر دخرا ودخورا: إذا ذل له وخضع؛ ومنه قول ذي الرمة:فلم يبق إلا داخر في مخيس ومنجحر في غير أرضك في جحروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16348 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {وهم داخرون} صاغرون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16349 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وهم داخرون} أي صاغرون.16350 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة مثله.وأما توحيد اليمين في قوله: {عن اليمين} و "الشمائل " فجمعها، فإن ذلك إنما جاء كذلك، لأن معنى الكلام: أو لم يروا إلى ما خلق الله من شيء يتفيأ ظلال ما خلق من شيء عن يمينه: أي ما خلق، وشمائله. فلفظ "ما " لفظ واحد، ومعناه معنى الجمع، فقال: "عن اليمين " بمعنى: عن يمين ما خلق، ثم رجع إلى معناه في الشمائل. وكان بعض أهل العربية يقول: إنما تفعل العرب ذلك، لأن أكثر الكلام مواجهة الواحد الواحد، فيقال للرجل: خذ عن يمينك، قال: فكأنه إذا وحد ذهب إلى واحد من القوم، وإذا جمع فهو الذي لا مساءلة فيه، واستشهد لفعل العرب ذلك بقول الشاعر:بفي الشامتين الصخر إن كان هدني رزية شبلي مخدر في الضراغمفقال: "بفي الشامتين " ، ولم يقل: "بأفواه؛ وقول الآخر:الواردون وتيم في ذرا سبإ قد عض أعناقهم جلد الجواميسولم يقل: جلود.


049-49-وَلِلّهِ يَسْجُدُ مَا فِي السَّمَاوَاتِ وَمَا فِي الأَرْضِ مِن دَآبَّةٍ وَالْمَلآئِكَةُ وَهُمْ لاَ يَسْتَكْبِرُونَ

49-ولله يسجد ما في السماوات وما في الأرض من دآبة والملآئكة وهم لا يستكبرون

القول في تأويل قوله تعالى: {ولله يسجد ما في السماوات وما في الأرض من دابة والملائكة وهم لا يستكبرون} يقول تعالى ذكره: ولله يخضع ويستسلم لأمره ما في السماوات وما في الأرض من دابة يدب عليها، والملائكة التي في السماوات، وهم لا يستكبرون عن التذلل له بالطاعة. {فالذين لا يؤمنون بالآخرة قلوبهم منكرة وهم مستكبرون} [النحل: 22] وظلالهم تتفيأ عن اليمين والشمائل سجدا لله وهم داخرون.وكان بعض نحويي البصرة يقول: اجتزئ بذكر الواحد من الدواب عن ذكر الجميع. وإنما معنى الكلام: ولله يسجد ما في السماوات وما في الأرض من الدواب والملائكة، كما يقال: ما أتاني من رجل، بمعنى: ما أتاني من الرجال.وكان بعض نحويي الكوفة يقول: إنما قيل: من دابة، لأن "ما " وإن كانت قد تكون على مذهب الذي، فإنها غير مؤقتة، فإذا أبهمت غير مؤقتة أشبهت الجزاء، والجزاء يدخل من فيما جاء من اسم بعده من النكرة، فيقال: من ضربه من رجل فاضربوه، ولا تسقط "من " من هذا الموضع كراهية أن تشبه أن تكون حالا لـ "من " و "ما " ، فجعلوه بمن ليدل على أنه تفسير لما ومن لأنهما غير مؤقتتين، فكان دخول من فيما بعدهما تفسيرا لمعناهما، وكان دخول من أدل على ما لم يوقت من من وما، فلذلك لم تلغيا.


050-50-يَخَافُونَ رَبَّهُم مِّن فَوْقِهِمْ وَيَفْعَلُونَ مَا يُؤْمَرُونَ

50-يخافون ربهم من فوقهم ويفعلون ما يؤمرون

لقول فى تأويل قوله تعالى: {يخافون ربهم من فوقهم} يقول تعالى ذكره: يخاف هؤلاء الملائكة التي فى السماوات وما في الأرض من دابة، ربهم من فوقهم، أن بعذبهم إن عصوا أمره. {ويفعلون ما يؤمرون} يقول: ويفعلون ما أمرهم الله به، فيؤدون حقوقه ويجتنبون سخطه.


051-51-وَقَالَ اللّهُ لاَ تَتَّخِذُواْ إِلـهَيْنِ اثْنَيْنِ إِنَّمَا هُوَ إِلهٌ وَاحِدٌ فَإيَّايَ فَارْهَبُونِ

51-وقال الله لا تتخذوا إلـهين اثنين إنما هو إله واحد فإياي فارهبون

القول في تأويل قوله تعالى: {وقال الله لا تتخذوا إلهين اثنين إنما هو إله واحد} يقول تعالى ذكره: وقال الله لعباده: لا تتخذوا لي شريكا أيها الناس، ولا تعبدوا. معبودين، فإنكم إذا عبدتم معي غيري جعلتم لي شريكا، ولا شريك لي، إنما هو إله واحد ومعبود واحد، وأنا ذلك. {فإياي فارهبون} يقول: فإياي فاتقوا وخافوا عقابي بمعصيتكم إياي إن عصيتموني وعبدتم غيري، أو أشركتم في عبادتكم لي شريكا.


052-52-وَلَهُ مَا فِي الْسَّمَاوَاتِ وَالأَرْضِ وَلَهُ الدِّينُ وَاصِباً أَفَغَيْرَ اللّهِ تَتَّقُونَ

52-وله ما في السماوات والأرض وله الدين واصبا أفغير الله تتقون

القول في تأويل قوله تعالى: {وله ما في السماوات والأرض} يقول تعالى ذكره: ولله ملك ما في السماوات والأرض من شيء، لا شريك له في شيء من ذلك، هو الذي خلقهم، وهو الذي يرزقهم، وبيده حياتهم وموتهم.وقوله: {وله الدين واصبا} يقول جل ثناؤه: وله الطاعة والإخلاص دائما ثابتا واجبا، يقال منه: وصب الدين يصب وصوبا ووصبا؛ كما قال الديلي:لا أبتغي الحمد القليل بقاؤه يوما بذم الدهر أجمع واصباومنه قول الله: {ولهم عذاب واصب} وقول حسان:غيرته الريح تسفي به وهزيم رعده واصبفأما من الألم، فإنما يقال: وصب الرجل يوصب وصبا، وذلك إذا أعيا ومل؛ ومنه قول الشاعر:لا يغمز الساق من أين ولا وصب ولا يعض على شرسوفه الصفروقد اختلف أهل التأويل في تأويل الواصب، فقال بعضهم: معناه، ما قلنا. ذكر من قال ذلك:16351 - حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن قيس، عن الأغر بن الصباح، عن خليفة بن حصين، عن أبي نضرة، عن ابن عباس: {وله الدين واصبا} قال: دائما.16352 - حدثني إسماعيل بن موسى، قال: أخبرنا شريك، عن أبي حصين، عن عكرمة، في قوله: { وله الدين واصبا} قال: دائما.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن قيس، عن يعلى بن النعمان، عن عكرمة، قال: دائما.16353 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح عن مجاهد: {ولا الدين واصبا} قال: دائما.حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وله الدين واصبا} قال: دائما.16354 - حدثنا ابن وكيع، قال: ثنا عبدة وأبو معاوية، عن جويبر، عن الضحاك: {وله الدين واصبا} قال: دائما.حدثني المثنى، قال: أخبرنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، مثله.16355 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وله الدين واصبا} أي دائما، فإن الله تبارك وتعالى لم يدع شيئا من خلقه إلا عبده طائعا أو كارها.16356 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {واصبا} قال: دائما، ألا ترى أنه يقول: {عذاب واصب} [الصافات: 9] أي دائم؟16357 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وله الدين واصبا} قال: دائما، والواصب: الدائم.وقال آخرون: الواصب في هذا الموضع: الواجب. ذكر من قال ذلك:16358 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن قيس، عن يعلى بن النعمان، عن عكرمة، عن ابن عباس، في قوله: {وله الدين واصبا} قال: واجبا.وكان مجاهد يقول: معنى الدين في هذا الموضع: الإخلاص. وقد ذكرنا معنى الدين في غير هذا الموضع بما أغنى عن إعادته.16359 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: {وله الدين واصبا} قال: الإخلاص.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: الدين: الإخلاص.وقوله: {أفغير الله تتقون} يقول تعالى ذكره: أفغير الله أيها الناس تتقون، أي ترهبون وتحذرون أن يسلبكم نعمة الله عليكم بإخلاصكم العبادة لربكم، وإفرادكم الطاعة له، وما لكم نافع سواه.


053-53-وَمَا بِكُم مِّن نِّعْمَةٍ فَمِنَ اللّهِ ثُمَّ إِذَا مَسَّكُمُ الضُّرُّ فَإِلَيْهِ تَجْأَرُونَ

53-وما بكم من نعمة فمن الله ثم إذا مسكم الضر فإليه تجأرون

القول في تأويل قوله تعالى: {وما بكم من نعمة فمن الله ثم إذا مسكم الضر فإليه تجئرون} اختلف أهل العربية في وجه دخول الفاء في قوله: {فمن الله} فقال بعض البصريين: دخلت الفاء، لأن "ما " بمنزلة "من " فجعل الخبر بالفاء. وقال بعض الكوفيين: "ما " في معنى جزاء، ولها فعل مضمر، كأنك قلت: ما يكن بكم من نعمة فمن الله، لأن الجزاء لا بد له من فعل مجزوم، إن ظهر فهو جزم، وإن لم يظهر فهو مضمر؛ كما قال الشاعر:إن العقل في أموالنا لا نضق به ذراعا وإن صبرا فنعرف للصبروقال: أراد: إن يكن العقل فأضمره. قال: وإن جعلت "ما بكم " في معنى "الذي " جاز، وجعلت صلته "بكم " و "ما " في موضع رفع بقوله: {فمن الله} ؛ وأدخل الفاء كما قال: {إن الموت الذي تفرون منه فإنه ملاقيكم} [الجمعة: 8] وكل اسم وصل مثل "من " و "ما " و "الذي " ، فقد يجوز دخول الفاء في خبره لأنه مضارع للجزاء والجزاء قد يجاب بالفاء، ولا يجوز أخوك فهو قائم، لأنه اسم غير موصول، وكذلك تقول: مالك لي، فإن قلت: مالك، جاز أن تقول: مالك فهو لي، وإن ألقيت الفاء فصواب.وتأويل الكلام: ما يكن بكم في أبدانكم أيها الناس من عافية وصحة وسلامة وفي أموالكم من نماء، فالله المنعم عليكم بذلك لا غيره، لأن ذلك إليه وبيده. {ثم إذا مسكم الضر} يقول: إذا أصابكم في أبدانكم سقم ومرض وعلة عارضة وشدة من عيش، {فإليه تجأرون} يقول: فإلى الله تصرخون بالدعاء وتستغيثون به، ليكشف ذلك عنكم. وأصله: من جؤار الثور، يقال منه: جأر الثور يجأر جوارا، وذلك إذا رفع صوتا شديدا من جوع أو غيره؛ ومنه قول الأعشى:وما أيبلي على هيكل بناه وصلب فيه وصارايراوح من صلوات المليـ ك طورا سجودا وطورا جؤارايعني بالجؤار: الصياح، إما بالدعاء وإما بالقراءة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16360 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فإليه تجأرون} قال: تضرعون دعاء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16361 - حدثني المثنى، قال: أخبرنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، رضي الله عنهما، قال: الضر: السقم.


054-54-ثُمَّ إِذَا كَشَفَ الضُّرَّ عَنكُمْ إِذَا فَرِيقٌ مِّنكُم بِرَبِّهِمْ يُشْرِكُونَ

54-ثم إذا كشف الضر عنكم إذا فريق منكم بربهم يشركون

القول في تأويل قوله تعالى: {ثم إذا كشف الضر عنكم إذا فريق منكم بربهم يشركون } يقول تعالى ذكره: ثم إذا وهب لكم ربكم العافية، ورفع عنكم ما أصابكم من المرض في أبدانكم ومن الشدة في معاشكم، وفرج البلاء عنكم؛ {إذا فريق منكم بربهم يشركون} يقول: إذا جماعة منكم يجعلون لله شريكا في عبادتهم، فيعبدون الأوثان ويذبحون لها الذبائح شكرا لغير من أنعم عليهم بالفرج مما كانوا فيه من الضر.


055-55-لِيَكْفُرُواْ بِمَا آتَيْنَاهُمْ فَتَمَتَّعُواْ فَسَوْفَ تَعْلَمُونَ

55-ليكفروا بما آتيناهم فتمتعوا فسوف تعلمون

{ليكفروا بما آتيناهم} يقول: ليجحدوا الله نعمته فيما آتاهم من كشف الضر عنهم. {فتمتعوا فسوف تعلمون} ، وهذا من الله وعيد لهؤلاء الذين وصف صفتهم في هذه الآيات وتهديد لهم، يقول لهم جل ثناؤه: تمتعوا في هذه الحياة الدنيا إلى أن توافيكم آجالكم، وتبلغوا الميقات الذي وقته لحياتكم وتمتعكم فيها، فإنكم من ذلك ستصيرون إلى ربكم، فتعلمون بلقائه وبال ما كسبت أيديكم، وتعرفون سوء مغبة أمركم، وتندمون حين لا ينفعكم الندم.


056-56-وَيَجْعَلُونَ لِمَا لاَ يَعْلَمُونَ نَصِيباً مِّمَّا رَزَقْنَاهُمْ تَاللّهِ لَتُسْأَلُنَّ عَمَّا كُنتُمْ تَفْتَرُونَ

56-ويجعلون لما لا يعلمون نصيبا مما رزقناهم تالله لتسألن عما كنتم تفترون

القول في تأويل قوله تعالى: {ويجعلون لما لا يعلمون نصيبا مما رزقناهم} يقول تعالى ذكره: ويجعل هؤلاء المشركون من عبدة الأوثان، لما لا يعلمون منه ضرا ولا نفعا { نصيبا} يقول: حظا وجزاء مما رزقناهم من الأموال، إشراكا منهم له الذي يعلمون أنه خلقهم، وهو الذي ينفعهم ويضرهم دون غيره. كالذي:16362 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ويجعلون لما لا يعلمون نصيبا مما رزقناهم} قال: يعلمون أن الله خلقهم ويضرهم وينفعهم، ثم يجعلون لما لا يعلمون أنه يضرهم ولا ينفعهم نصيبا مما رزقناهم.16363 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويجعلون لما لا يعلمون نصيبا مما رزقناهم} وهم مشركو العرب، جعلوا لأوثانهم نصيبا مما رزقناهم، وجزءا من أموالهم يجعلونه لأوثانهم.16364 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويجعلون لما لا يعلمون نصيبا مما رزقناهم} قال: جعلوا لآلهتهم التي ليس لها نصيب ولا شيء، جعلوا لها نصيبا مما قال الله من الحرث والأنعام، يسمون عليها أسماءها ويذبحون لها.وقوله: {تالله لتسئلن عما كنتم تفترون} يقول تعالى ذكره: والله أيها المشركون الجاعلون الآلهة والأنداد نصيبا فيما رزقناكم شركا بالله وكفرا، ليسألنكم الله يوم القيامة عما كنتم في الدنيا تفترون، يعني: تختلقون من الباطل والإفك على الله بدعواكم له شريكا، وتصييركم لأوثانكم فيما رزقكم نصيبا، ثم ليعاقبنكم عقوبة تكون جزاء لكفرانكم نعمه وافترائكم عليه.


057-57-وَيَجْعَلُونَ لِلّهِ الْبَنَاتِ سُبْحَانَهُ وَلَهُم مَّا يَشْتَهُونَ

57-ويجعلون لله البنات سبحانه ولهم ما يشتهون

القول في تأويل قوله تعالى: {ويجعلون لله البنات سبحانه ولهم ما يشتهون} يقول تعالى ذكره: ومن جهل هؤلاء المشركين وخبث فعلهم وقبح فريتهم على ربهم، أنهم يجعلون لمن خلقهم ودبرهم وأنعم عليهم، فاستوجب بنعمه عليهم الشكر، واستحق عليهم الحمد {البنات} ، ولا ينبغي أن يكون لله ولد ذكر ولا أنثى سبحانه، نزه جل جلاله بذلك نفسه عما أضافوا إليه ونسبوه من البنات، فلم يرضوا بجهلهم إذ أضافوا إليه ما لا ينبغي إضافته إليه. ولا ينبغي أن يكون له من الولد أن يضيفوا إليه ما يشتهونه لأنفسهم ويحبونه لها، ولكنهم أضافوا إليه ما يكرهونه لأنفسهم ولا يرضونه لها من البنات ما يقتلونها إذا كانت لهم. وفي "ما " التي في قوله: {ولهم ما يشتهون} وجهان من العربية: النصب عطفا لها على "البنات " ، فيكون معنى الكلام إذا أريد ذلك: ويجعلون لله البنات ولهم البنين الذين يشتهون، فتكون "ما " للبنين، والرفع على أن الكلام مبتدأ من قوله: {ولهم ما يشتهون} فيكون معنى الكلام: ويجعلون لله البنات ولهم البنون.


058-58-وَإِذَا بُشِّرَ أَحَدُهُمْ بِالأُنثَى ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ

58-وإذا بشر أحدهم بالأنثى ظل وجهه مسودا وهو كظيم

وقوله: {وإذا بشر أحدهم بالأنثى ظل وجهه مسودا} يقول: وإذا بشر أحد هؤلاء الذين جعلوا لله البنات بولادة ما يضيفه إليه من ذلك له، ظل وجهه مسودا من كراهته له {وهو كظيم} يقول قد كظم الحزن، وامتلأ غما بولادته له، فهو لا يظهر ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16365 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ويجعلون لله البنات سبحانه ولهم ما يشتهون} ثم قال: {وإذا بشر أحدهم بالأنثى ظل وجهه مسودا وهو كظيم} إلى آخر الآية، يقول: يجعلون لله البنات ترضونهن لي ولا ترضونهن لأنفسكم؛ وذلك أنهم كانوا في الجاهلية إذا ولد للرجل منهم جارية أمسكها على هون، أو دسها في التراب وهي حية.16366 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا بشر أحدهم بالأنثى ظل وجهه مسودا وهو كظيم} وهذا صنيع مشركي العرب، أخبرهم الله تعالى ذكره بخبث صنيعهم فأما المؤمن فهو حقيق أن يرضى بما قسم الله له، وقضاء الله خير من قضاء المرء لنفسه، ولعمري ما يدري أنه خير، لرب جارية خير لأهلها من غلام. وإنما أخبركم الله بصنيعهم لتجتنبوه وتنتهوا عنه، وكان أحدهم يغذو كلبه ويئد ابنته.16367 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وهو كظيم} قال: حزين.16368 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن جويبر، عن الضحاك، في قوله: {وهو كظيم} قال: الكظيم: الكميد. وقد بينا ذلك بشواهده في غير هذا الموضع.


059-59-يَتَوَارَى مِنَ الْقَوْمِ مِن سُوءِ مَا بُشِّرَ بِهِ أَيُمْسِكُهُ عَلَى هُونٍ أَمْ يَدُسُّهُ فِي التُّرَابِ أَلاَ سَاء مَا يَحْكُمُونَ

59-يتوارى من القوم من سوء ما بشر به أيمسكه على هون أم يدسه في التراب ألا ساء ما يحكمون

القول في تأويل قوله تعالى: {يتوارى من القوم من سوء ما بشر به أيمسكه على هون أم يدسه في التراب} يقول تعالى ذكره: يتوارى هذا المبشر بولادة الأنثى من الولد له من القوم، فيغيب عن أبصارهم؛ {من سوء ما بشر به} يعني: من مساءته إياه مميلا بين أن يمسكه على هون: أي على هوان، وكذلك ذلك في لغة قريش فيما ذكر لي، يقولون للهوان: الهون؛ ومنه قول الحطيئة:فلما خشيت الهون والعير ممسك على رغمه ما أثبت الحبل حافرهوبعض بني تميم جعل الهون مصدرا للشيء الهين. ذكر الكسائي أنه سمعهم يقولون: إن كنت لقليل هون المؤنة منذ اليوم؛ قال: وسمعت: الهوان في مثل هذا المعنى، سمعت منهم قائلا يقول لبعير له: ما به بأس غير هوانه، يعني خفيف الثمن، فإذا قالوا: هو يمشي على هونه، لم يقولوه إلا بفتح الهاء، كما قال تعالى: {وعباد الرحمن الذين يمشون على الأرض هونا} [الفرقان: 63] {أم يدسه في التراب} يقول: يدفنه حيا في التراب فيئده. كما:16369 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أيمسكه على هون أم يدسه في التراب} يئد ابنته.وقوله: {ألا ساء ما يحكمون} يقول: ألا ساء الحكم الذي يحكم هؤلاء المشركون؛ وذلك أن جعلوا لله ما لا يرضون لأنفسهم، وجعلوا لما لا ينفعهم ولا يضرهم شركا فيما رزقهم الله، وعبدوا غير من خلقهم وأنعم عليهم.


060-60-لِلَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ مَثَلُ السَّوْءِ وَلِلّهِ الْمَثَلُ الأَعْلَىَ وَهُوَ الْعَزِيزُ الْحَكِيمُ

60-للذين لا يؤمنون بالآخرة مثل السوء ولله المثل الأعلى وهو العزيز الحكيم

القول في تأويل قوله تعالى: {للذين لا يؤمنون بالأخرة مثل السوء ولله المثل الأعلى} وهذا خبر من الله جل ثناؤه أن قوله: {وإذا بشر أحدهم بالأنثى ظل وجهه مسودا وهو كظيم} ، والآية التي بعدها مثل ضربه الله لهؤلاء المشركين الذين جعلوا لله البنات، فبين بقوله: {للذين لا يؤمنون بالآخرة مثل السوء} أنه مثل، وعنى بقوله جل ثناؤه: {للذين لا يؤمنون بالآخرة} للذين لا يصدقون بالمعاد والثواب والعقاب من المشركين {مثل السوء} وهو القبيح من المثل، وما يسوء من ضرب له ذلك المثل. {ولله المثل الأعلى} يقول: ولله المثل الأعلى، وهو الأفضل والأطيب، والأحسن، والأجمل، وذلك التوحيد والإذعان له بأنه لا إله غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16370 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ولله المثل الأعلى} قال: شهادة أن لا إله إلا الله.16371 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للذين لا يؤمنون بالآخرة مثل السوء ولله المثل الأعلى} الإخلاص والتوحيد.وقوله: {وهو العزير الحكيم} يقول تعالى ذكره: والله ذو العزة التي لا يمتنع عليه معها عقوبة هؤلاء المشركين الذين وصف صفتهم في هذه الآيات، ولا عقوبة من أراد عقوبته على معصيته إياه، ولا يتعذر عليه شيء أراده وشاءه؛ لأن الخلق خلقه والأمر أمره، الحكيم في تدبيره، فلا يدخل تدبيره خلل ولا خطأ.


061-61-وَلَوْ يُؤَاخِذُ اللّهُ النَّاسَ بِظُلْمِهِم مَّا تَرَكَ عَلَيْهَا مِن دَآبَّةٍ وَلَكِن يُؤَخِّرُهُمْ إلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء

61-ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دآبة ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون

القول في تأويل قوله تعالى: {ولو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم لا يستئخرون ساعة ولا يستقدمون} يقول تعالى ذكره: {ولو يؤاخذ الله} عصاة بني آدم بمعاصيهم، {ما ترك عليها} يعني على الأرض {من دابة} تدب عليها. {ولكن يؤخرهم} يقول: ولكن بحلمه يؤخر هؤلاء الظلمة فلا يعاجلهم بالعقوبة، {إلى أجل مسمى} يقول: إلى وقتهم الذي وقت لهم. {فإذا جاء أجلهم} يقول: فإذا جاء الوقت الذي وقت لهلاكهم، {لا يستأخرون} عن الهلاك ساعة فيمهلون، {ولا يستقدمون} له حتى يستوفوا آجالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16372 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، قال: كاد الجعل أن يعذب بذنب بني آدم. وقرأ: {لو يؤاخذ الله الناس بظلمهم ما ترك عليها من دابة} 16373 - حدثنا محمد بن المثنى، قال: ثنا إسماعيل بن حكيم الخزاعي، قال: ثنا محمد بن جابر الجعفي، عن يحيى بن أبي كثير، عن أبي سلمة، قال: سمع أبو هريرة رجلا وهو يقول: إن الظالم لا يضر إلا نفسه، قال: فالتفت إليه فقال: بلى، والله إن الحباري لتموت في وكرها هزالا بظلم الظالم!16374 - حدثني يعقوب، قال: ثنا أبو عبيدة الحداد، قال: ثنا قرة بن خالد السدوسي، عن الزبير بن عدي، قال: قال ابن مسعود: خطيئة ابن آدم قتلت الجعل.حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي إسحاق، عن أبي عبيدة، قال: قال عبد الله: كاد الجعل أن يهلك في جحره بخطيئة ابن آدم.16375 - حدثني المثنى، قال: أخبرنا إسحاق، قال: أخبرنا عبد الرزاق، عن معمر، عن الزهري، قال الله: {فإذا جاء أجلهم لا يستأخرون ساعة ولا يستقدمون} قال: نرى أنه إذا حضر أجله فلا يؤخر ساعة ولا يقدم ما لم يحضر أجله، فإن الله يؤخر ما شاء ويقدم ما شاء.


062-62-وَيَجْعَلُونَ لِلّهِ مَا يَكْرَهُونَ وَتَصِفُ أَلْسِنَتُهُمُ الْكَذِبَ أَنَّ لَهُمُ الْحُسْنَى لاَ جَرَمَ أَنَّ لَهُمُ الْنَّارَ وَأَنَّهُم

62-ويجعلون لله ما يكرهون وتصف ألسنتهم الكذب أن لهم الحسنى لا جرم أن لهم النار وأنهم مفرطون

القول في تأويل قوله تعالى: {ويجعلون لله ما يكرهون وتصف ألسنتهم الكذب أن لهم الحسنى} يقول تعالى ذكره: ويجعل هؤلاء المشركون لله ما يكرهونه لأنفسهم. {وتصف ألسنتهم الكذب} يقول: وتقول ألسنتهم الكذب وتفتريه {أن لهم الحسنى} فأن في موضع نصب، لأنها ترجمة عن الكذب. وتأويل الكلام: ويجعلون لله ما يكرهونه لأنفسهم، ويزعمون أن لهم الحسنى الذي يكرهونه لأنفسهم، البنات يجعلونهن لله تعالى، وزعموا أن الملائكة بنات الله. وأما الحسنى التي جعلوها لأنفسهم: فالذكور من الأولاد؛ وذلك أنهم كانوا يئدون الإناث من أولادهم ويستبقون الذكور منهم، ويقولون: لنا الذكور ولله البنات. وهو نحو قوله: {ويجعلون لله البنات سبحانه ولهم ما يشتهون} [النحل: 57] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16376 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {وتصف ألسنتهم الكذب أن لهم الحسنى} قال: قول قريش: لنا البنون ولله البنات.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، إلا أنه قال: قول كفار قريش.16377 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويجعلون لله ما يكرهون وتصف ألسنتهم الكذب} أي يتكلمون بأن لهم الحسنى؛ أي الغلمان.16378 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {أن لهم الحسنى} قال: الغلمان.وقوله: {لا جرم أن لهم النار وأنهم مفرطون} يقول تعالى ذكره: حقا واجبا أن لهؤلاء القائلين لله البنات الجاعلين له ما يكرهونه لأنفسهم ولأنفسهم الحسنى عند الله يوم القيامة النار.وقد بينا تأويل قول الله: {لا جرم} في غير موضع من كتابنا هذا بشواهده بما أغنى عن إعادته في هذا الموضع.وروي عن ابن عباس في ذلك، ما:16379 - حدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا جرم} يقول: بلى.وقوله: {لا جرم} كان بعض أهل العربية يقول: لم تنصب جرم بـ "لا " كما نصبت الميم من قول: لا غلام لك؛ قال: ولكنها نصبت لأنها فعل ماض، مثل قول القائل: قعد فلان وجلس، والكلام: لا رد لكلامهم أي ليس الأمر هكذا، جرم: كسب، مثل قوله: لا أقسم، ونحو ذلك. وكان بعضهم يقول: نصب "جرم " بـ "لا " ، وإنما بمعنى: لا بد، ولا محالة؛ ولكنها كثرت في الكلام حتى صارت بمنزلة "حقا " .وقوله: {وأنهم مفرطون} يقول تعالى ذكره: وأنهم مخلفون متروكون في النار، منسيون فيها.واختلف أهل التأويل في تأويل ذلك، فقال أكثرهم بنحو ما قلنا في ذلك. ذكر من قال ذلك:16380 - حدثنا محمد بن بشار وابن وكيع، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {لا جرم أن لهم النار وأنهم مفرطون} قال: منسيون مضيعون.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن حباب، قال: أخبرنا سعيد، عن أبي بشر، عن سعيد بن جبير، مثله.حدثنا ابن حميد، قال: ثنا بهز بن أسد، عن شعبة، قال: أخبرني أبو بشر، عن سعيد بن جبير، مثله.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، في قوله: {لا جرم أن لهم النار وأنهم مفرطون} قال: متروكون في النار، منسيون فيها.حدثني يعقوب، قال: ثنا هشيم، قال: حصين، أخبرنا، عن سعيد بن جبير، بمثله.حدثني المثنى، قال: أخبرنا الحجاج بن المنهال، قال: ثنا هشيم، عن حصين، عن سعيد بن جبير بمثله.16381 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وأنهم مفرطون} قال: منسيون.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.16382 - حدثنا ابن وكيع، قال: ثنا عبدة وأبو معاوية وأبو خالد، عن جويبر، عن الضحاك: {وأنهم مفرطون} قال: متروكون في النار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن القاسم، عن مجاهد: {مفرطون} قال: منسيون.16383 - حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، عن الحسين، عن قتادة: {وأنهم مفرطون} يقول: مضاعون.16384 - حدثنا ابن المثنى، قال: ثنا بدل، قال: ثنا عباد بن راشد، قال: سمعت داود بن أبي هند، في قول الله: {وأنهم مفرطون} قال: منسيون في النار.وقال آخرون: معنى ذلك معجلون إلى النار مقدمون إليها. وذهبوا في ذلك إلى قول العرب: أفرطنا فلانا في طلب الماء، إذا قدموه لإصلاح الدلاء والأرشية وتسوية ما يحتاجون إليه عند ورودهم عليه فهو مفرط. فأما المتقدم نفسه فهو فارط، يقال: قد فرط فلان أصحابه يفرطهم فرطا وفروطا: إذا تقدمهم. وجمع فارط. فراط؛ ومنه قول القطامي:واستعجلونا وكانوا من صحابتنا كما تعجل فراط لورادومنه قول النبي صلى الله عليه وسلم: "أنا فرطكم على الحوض " : أي متقدمكم إليه وسابقكم "حتى تردوه " . ذكر من قال ذلك:16385 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأنهم مفرطون} يقول: معجلون إلى النار.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وأنهم مفرطون} قال: قد أفرطوا في النار؛ أي معجلون.وقال آخرون. معنى ذلك: مبعدون في النار. ذكر من قال ذلك:16386 - حدثنا ابن وكيع، قال: ثنا أبي، عن أشعث السمان، عن الربيع، عن أبي بشر، عن سعيد: {وأنهم مفرطون} قال: مخسئون مبعدون.وأولى الأقوال في ذلك بالصواب القول الذي اخترناه، وذلك أن الإفراط الذي هو بمعنى التقديم، إنما يقال فيمن قدم مقدما لإصلاح ما يقدم إليه إلى وقت ورود من قدمه عليه، وليس بمقدم من قدم إلى النار من أهلها لإصلاح شيء فيها لوارد يرد عليها فيها فيوافقه مصلحا، وإنما تقدم من قدم إليها لعذاب يعجل له. فإذا كان معنى ذلك الإفراط الذي هو تأويل التعجيل ففسد أن يكون له وجه في الصحة، صح المعنى الآخر وهو الإفراط الذي بمعنى التخليف والترك؛ وذلك أن يحكى عن العرب: ما أفرطت ورائي أحدا: أي ما خلفته؛ وما فرطته: أي لم أخلفه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المصرين الكوفة والبصرة: {وأنهم مفرطون} بتخفيف الراء وفتحها، على معنى ما لم يسم فاعله من أفرط فهو مفرط. وقد بينت اختلاف قراءة ذلك كذلك في التأويل. وقرأه أبو جعفر القارئ. "وأنهم مفرطون " بكسر الراء وتشديدها، بتأويل: أنهم مفرطون في أداء الواجب الذي كان لله عليهم في الدنيا، من طاعته وحقوقه، مضيعو ذلك، من قول الله تعالى: {يا حسرتا على ما فرطت في جنب الله} [الزمر: 56] وقرأ نافع بن أبي نعيم: "وأنهم مفرطون " بكسر الراء وتخفيفها.16387 - حدثني بذلك يونس، عن ورش عنه.بتأويل: أنهم مفرطون في الذنوب والمعاصي، مسرفون على أنفسهم مكثرون منها، من قولهم: أفرط فلان في القول: إذا تجاوز حده، وأسرف فيه.والذي هو أولى القراءات في ذلك بالصواب قراءة الذين ذكرنا قراءتهم من أهل العراق لموافقتها تأويل أهل التأويل الذي ذكرنا قبل، وخروج القراءات الأخرى عن تأويلهم.


063-63-تَاللّهِ لَقَدْ أَرْسَلْنَا إِلَى أُمَمٍ مِّن قَبْلِكَ فَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَهُوَ وَلِيُّهُمُ الْيَوْمَ وَلَهُمْ عَذَابٌ

63-تالله لقد أرسلنا إلى أمم من قبلك فزين لهم الشيطان أعمالهم فهو وليهم اليوم ولهم عذاب أليم

القول في تأويل قوله تعالى: {تالله لقد أرسلنا إلى أمم من قبلك} يقول تعالى ذكره مقسما بنفسه عز وجل لنبيه محمد صلى الله عليه وسلم: والله يا محمد لقد أرسلنا رسلا من قبلك إلى أممها بمثل ما أرسلناك إلى أمتك من الدعاء إلى التوحيد لله وإخلاص العبادة له والإذعان له بالطاعة وخلع الأنداد والآلهة. {فزين لهم الشيطان أعمالهم} يقول: فحسن لهم الشيطان ما كانوا عليه من الكفر بالله وعبادة الأوثان مقيمين، حتى كذبوا رسلهم، وردوا عليهم ما جاؤوهم به من عند ربهم. {فهو وليهم اليوم} يقول: فالشيطان ناصرهم اليوم في الدنيا، وبئس الناصر. {ولهم عذاب أليم} في الآخرة عند ورودهم على ربهم، فلا ينفعهم حينئذ ولاية الشيطان، ولا هي نفعتهم في الدنيا بل ضرتهم فيها وهي لهم في الآخرة أضر.


064-64-وَمَا أَنزَلْنَا عَلَيْكَ الْكِتَابَ إِلاَّ لِتُبَيِّنَ لَهُمُ الَّذِي اخْتَلَفُواْ فِيهِ وَهُدًى وَرَحْمَةً لِّقَوْمٍ يُؤْمِنُونَ

64-وما أنزلنا عليك الكتاب إلا لتبين لهم الذي اختلفوا فيه وهدى ورحمة لقوم يؤمنون

القول في تأويل قوله تعالى: {وما أنزلنا عليك الكتاب إلا لتبين لهم الذي اختلفوا فيه} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: وما أنزلنا يا محمد عليك كتابنا وبعثناك رسولا إلى خلقنا إلا لتبين لهم ما اختلفوا فيه من دين الله، فتعرفهم الصواب منه والحق من الباطل، وتقيم عليهم بالصواب منه حجة الله الذي بعثك بها.وقوله: {وهدى ورحمة لقوم يؤمنون} يقول: وهدى بيانا من الضلالة، يعني بذلك الكتاب، {ورحمة لقوم يؤمنون} به، فيصدقون بما فيه، ويقرون بما تضمن من أمر الله ونهيه، ويعملون به. وعطف بالهدى على موضع "ليبين " ، لان موضعها نصب. وإنما معنى الكلام: وما أنزلنا عليك الكتاب إلا بيانا للناس فيما اختلفوا فيه هدى ورحمة.


065-65-وَاللّهُ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَسْمَعُونَ

65-والله أنزل من السماء ماء فأحيا به الأرض بعد موتها إن في ذلك لآية لقوم يسمعون

القول في تأويل قوله تعالى: {والله أنزل من السماء ماء فأحيا به الأرض بعد موتها} يقول تعالى ذكره منبه خلقه على حججه عليهم في توحيده، وأنه لا تنبغي الألوهة إلا له، ولا تصلح العبادة لشيء سواه: أيها الناس معبودكم الذي له العبادة دون كل شيء، {أنزل من السماء ماء} يعني: مطرا، يقول: فأنبت بما أنزل من ذلك الماء من السماء الأرض الميتة التي لا زرع بها ولا عشب ولا نبت؛ {بعد موتها} بعد ما هي ميتة لا شيء فيها. {إن في ذلك لآية} يقول تعالى ذكره: إن في إحيائنا الأرض بعد موتها بما أنزلنا من السماء من ماء لدليلا واضحا وحجة قاطعة عذر من فكر فيه {لقوم يسمعون} يقول: لقوم يسمعون هذا القول فيتدبرونه ويعقلونه ويطيعون الله بما دلهم عليه.


066-66-وَإِنَّ لَكُمْ فِي الأَنْعَامِ لَعِبْرَةً نُّسْقِيكُم مِّمَّا فِي بُطُونِهِ مِن بَيْنِ فَرْثٍ وَدَمٍ لَّبَناً خَالِصاً سَآئِغاً لِلشَّارِبِينَ

66-وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه من بين فرث ودم لبنا خالصا سآئغا للشاربين

القول في تأويل قوله تعالى: {وإن لكم في الأنعام لعبرة نسقيكم مما في بطونه} يقول تعالى ذكره: وإن لكم أيها الناس لعظة في الأنعام التي نسقيكم مما في بطونه.واختلفت القراء في قراءة قوله: {نسقيكم} فقرأته عامة أهل مكة والعراق والكوفة والبصرة، سوى عاصم، ومن أهل المدينة أبو جعفر: {نسقيكم} بضم النون. بمعنى: أنه أسقاهم شرابا دائما. وكان الكسائي يقول: العرب تقول: أسقيناهم نهرا وأسقيناهم لبنا: إذا جعلته شربا دائما، فإذا أرادوا أنهم أعطوه شربة قالوا: سقيناهم فنحن نسقيهم بغير ألف. وقرأ ذلك عامة قراء أهل المدينة سوى أبي جعفر، ومن أهل العراق عاصم: "نسقيكم " بفتح النون من سقاه الله فهو يسقيه. والعرب قد تدخل الألف فيما كان من السقي غير دائم وتنزعها فيما كان دائما، وإن كان أشهر الكلامين عندها ما قال الكسائي، يدل على ما قلنا من ذلك، قول لبيد في صفة سحاب:سقى قومي بني مجد وأسقى نميرا والقبائل من هلالفجمع اللغتين كلتيهما في معنى واحد. فإذا كان ذلك كذلك، فبأية القراءتين قرأ القارئ فمصيب، غير أن أعجب القراءتين إلي قراءة ضم النون لما ذكرت من أن أكثر الكلامين عند العرب فيما كان دائما من السقي أسقى بالألف فهو يسقي، وما أسقى الله عباده من بطون الأنعام فدائم لهم غير منقطع عنهم.وأما قوله: {مما في بطونه} وقد ذكر الأنعام قبل ذلك، وهي جمع والهاء في البطون موحدة، فإن لأهل العربية في ذلك أقوالا، فكان بعض نحويي الكوفة يقول: النعم والأنعام شيء واحد، لأنهما جميعا جمعان، فرد الكلام في قوله: { مما في بطونه} إلى التذكير مرادا به معنى النعم، إذ كان يؤدي عن الأنعام؛ ويستشهد لقول ذلك برجز بعض الأعراب:إذا رأيت أنجما من الأسد جبهته أو الخراة والكتدبال سهيل في الفضيخ ففسد وطاب ألبان اللقاح فبردويقول: رجع بقوله: "فبرد " إلى معنى اللبن، لأن اللبن والألبان تكون في معنى واحد. وفي تذكير النعم قول الآخر:أكل عام نعم تحوونه يلقحه قوم وتنتجونهفذكر النعم. وكان غيره منهم يقول: إنما قال: {مما في بطونه} لأنه أراد: مما في بطون ما ذكرنا؛ وينشد في ذلك رجزا لبعضهم:مثل الفراخ نتفت حواصلهوقول الأسود بن يعفر:إن المنية والحتوف كلاهما يوفي المخارم يرقبان سواديفقال: "كلاهما " ، ولم يقل: "كلتاهما " ؛ وقول الصلتان العبدي:إن السماحة والمروءة ضمنا قبرا بمرو على الطريق الواضحوقول الآخر:وعفراء أدنى الناس مني مودة وعفراء عني المعرض المتوانيولم يقل: المعرضة المتوانية؛ وقول الآخر:إذا الناس ناس والبلاد بغبطة وإذ أم عمار صديق مساعفويقول: كل ذلك على معنى هذا الشيء وهذا الشخص والسواد، وما أشبه ذلك. ويقول: من ذلك قول الله تعالى ذكره: {فلما رأى الشمس بازغة قال هذا ربي} [الأنعام: 78] بمعنى: هذا الشيء الطالع، وقوله: {كلا إنها تذكرة فمن شاء ذكره} [عبس: 11-12] ولم يقل ذكرها، لأن معناه: فمن شاء ذكر هذا الشيء، وقوله: {وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلون فلما جاء سليمان} [النمل: 35-36] ولم يقل "جاءت " .وكان بعض البصريين يقول: قيل: {مما في بطونه} لأن المعنى: نسقيكم من أي الأنعام كان في بطونه. ويقول: فيه اللبن مضمر، يعني أنه يسقي من أيها كان ذا لبن، وذلك أنه ليس لكلها لبن، وإنما يسقى من ذوات اللبن. والقولان الأولان أصح مخرجا على كلام العرب من هذا القول الثالث.وقوله: {من بين فرث ودم لبنا خالصا} يقول: نسقيكم لبنا، نخرجه لكم من بين فرث ودم خالصا؛ يقول: خلص من مخالطة الدم والفرث فلم يختلطا به. {سائغا للشاربين} يقول: يسوغ لمن شربه فلا يغص به كما يغص الغاص ببعض ما يأكله من الأطعمة. وقيل: إنه لم يغص أحد باللبن قط.


067-67-وَمِن ثَمَرَاتِ النَّخِيلِ وَالأَعْنَابِ تَتَّخِذُونَ مِنْهُ سَكَراً وَرِزْقاً حَسَناً إِنَّ فِي ذَلِكَ لآيَةً لِّقَوْمٍ يَعْقِلُونَ

67-ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا إن في ذلك لآية لقوم يعقلون

القول في تأويل قوله تعالى: {ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا } يقول تعالى ذكره: ولكم أيضا أيها الناس عبرة فيما نسقيكم من ثمرات النخيل والأعناب ما {تتخذون منه سكرا ورزقا حسنا} مع ما نسقيكم من بطون الأنعام من اللبن الخارج من بين الفرث والدم. وحذف من قوله: {ومن ثمرات النخيل والأعناب} الاسم، والمعنى ما وصفت، وهو: ومن ثمرات النخيل والأعناب ما تتخذون منه؛ لدلالة "من " عليه، لأن "من " تدخل في الكلام مبعضة، فاستغني بدلالتها ومعرفة السامعين بما يقتضي من ذكر الاسم معها. وكان بعض نحويي البصرة يقول في معنى الكلام: ومن ثمرات النخيل والأعناب شيء تتخذون منه سكرا، ويقول: إنما ذكرت الهاء في قوله: {تتخذون منه} لأنه أريد بها الشيء، وهو عندنا عائد على المتروك، وهو "ما " ، وقوله: {تتخذون} من صفة "ما " المتروكة.واختلف أهل التأويل في معنى قوله: {تتخذون منه سكرا ورزقا حسنا} فقال بعضهم: عني بالسكر: الخمر، وبالرزق الحسن: التمر والزبيب، وقال: أنما نزلت هذه الآية قبل تحريم الخمر ثم حرمت بعد. ذكر من قال ذلك:16388 - حدثني محمد بن عبيد المحاربي، قال: ثنا أيوب بن جابر السحيمي، عن الأسود، عن عمرو بن سفيان، عن ابن عباس، قوله: {تتخذون منه سكرا ورزقا حسنا} قال: السكر: ما حرم من شرابه، والرزق الحسن: ما أحل من ثمرته.حدثنا ابن وكيع وسعيد بن الربيع الرازي، قالا: ثنا ابن عيينة، عن الأسود بن قيس، عن عمرو بن سفيان، عن ابن عباس: {تتخذون منه سكرا ورزقا حسنا} قال: الرزق الحسن: ما أحل من ثمرتها، والسكر: ما حرم من ثمرتها.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الأسود، عن عمرو بن سفيان، عن ابن عباس مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأسود بن قيس، عن عمرو بن سفيان، عن ابن عباس، بنحوه.حدثني المثنى، قال: ثنا أبو نعيم الفضل بن دكين، قال: ثنا سفيان، عن الأسود بن قيس، عن عمرو بن سفيان، عن ابن عباس بنحوه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الأسود بن قيس، قال: سمعت رجلا يحدث عن ابن عباس في هذه الآية: {تتخذون منه سكرا ورزقا حسنا} قال: السكر: ما حرم من ثمرتيهما، والرزق الحسن: ما أحل من ثمرتيهما.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا الحسن بن صالح، عن الأسود بن قيس، عن عمرو بن سفيان، عن ابن عباس، بنحوه.حدثني المثنى، قال: ثنا أبو غسان، قال: ثنا زهير بن معاوية، قال: ثنا الأسود بن قيس، قال: ثني عمرو بن سفيان، قال: سمعت ابن عباس يقول، وذكرت عنده هذه الآية: {ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا} قال: السكر: ما حرم منهما، والرزق الحسن: ما أحل منهما.حدثني يونس، قال: أخبرنا سفيان، عن الأسود بن قيس، عن عمرو بن سفيان البصري، قال: قال ابن عباس، في قوله: {تتخذون منه سكرا ورزقا حسنا} قال: فأما الرزق الحسن: فما أحل من ثمرتهما، وأما السكر: فما حرم من ثمرتهما.حدثني المثنى، قال: أخبرنا الحماني، قال: ثنا شريك، عن الأسود، عن عمرو بن سفيان البصري، عن ابن عباس: {تتخذون منه سكرا ورزقا حسنا} قال: السكر: حرامه، والرزق الحسن: حلاله.حدثني المثنى، قال: أخبرنا العباس بن أبي طالب، قال: ثنا أبو عوانة، عن الأسود، عن عمرو بن سفيان، عن ابن عباس قال: السكر: ما حرم من ثمرتهما، والرزق الحسن: ما حل من ثمرتهما.حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، قال: الرزق الحسن: الحلال، والسكر: الحرام.16389 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير: {تتخذون منه سكرا ورزقا حسنا} قال: ما حرم من ثمرتهما، وما أحل من ثمرتهما.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير، قال: السكر خمر، والرزق الحسن الحلال.حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر وسفيان، عن أبي حصين، عن سعيد بن جبير، قال: الرزق الحسن: الحلال، والسكر: الحرام.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير، بنحوه.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، في هذه الآية: {تتخذون منه سكرا ورزقا حسنا} قال: السكر: الحرام، والرزق الحسن: الحلال.16390 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي رزين: {تتخذون منه سكرا ورزقا حسنا} قال: نزل هذا وهم يشربون الخمر، فكان هذا قبل أن ينزل تحريم الخمر.16391 - حدثنا محمد بن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا شعبة، عن المغيرة، عن إبراهيم والشعبي وأبي رزين، قالوا: هي منسوخة في هذه الآية: {تتخذون منه سكرا ورزقا حسنا} حدثنا الحسن بن عرفة، قال: ثنا أبو قطن، عن سعيد، عن المغيرة، عن إبراهيم والشعبي، وأبي رزين بمثله.16392 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن مغيرة، عن إبراهيم، في قوله: {تتخذون منه سكرا ورزقا حسنا} قال: هي منسوخة نسخها تحريم الخمر.16393 - حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {تتخذون منه سكرا ورزقا حسنا} قال: ذكر الله نعمته في السكر قبل تحريم الخمر16394 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور وعوف، عن الحسن، قال السكر: ما حرم الله منه، والرزق: ما أحل الله منه.حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر، عن الربيع، عن الحسن، قال: الرزق الحسن: الحلال، والسكر: الحرام.16395 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة، عن الضحاك، قال: الرزق الحسن: الحلال، والسكر: الحرام.16396 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن أبي كدينة يحيى بن المهلب، عن ليث، عن مجاهد قال: السكر: الخمر، والرزق الحسن، الرطب والأعناب.16397 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا شريك، عن ليث، عن مجاهد: {تتخذون منه سكرا} قال: هي الخمر قبل أن تحرم.16398 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {تتخذون منه سكرا} قال: الخمر قبل تحريمها، {ورزقا حسنا} قال: طعاما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه.16399 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا} أما السكر: فخمور هذه الأعاجم، وأما الرزق الحسن: فما تنتبذون، وما تخللون، وما تأكلون. ونزلت هذه الآية ولم تحرم الخمر يومئذ، وإنما جاء تحريمها بعد ذلك في سورة المائدة.حدثنا ابن وكيع، قال: ثنا عبدة بن سليمان، قال: قرأت على ابن أبي عذرة، قال: هكذا سمعت قتادة: {تتخذون منه سكرا ورزقا حسنا} ثم ذكر نحو حديث بشر.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {سكرا} قال: هي خمور الأعاجم، ونسخت في سورة المائدة. والرزق الحسن؛ قال: ما تنتبذون وتخللون وتأكلون.16400 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا} وذلك أن الناس كانوا يسمون الخمر سكرا، وكانوا يشربونها، قال ابن عباس: مر رجال بوادي السكران الذي كانت قريش تجتمع فيه، إذا تلقوا مسافريهم إذا جاؤوا من الشام، وانطلقوا معهم يشيعونهم حتى يبلغوا وادي السكران ثم يرجعوا منه، ثم سماها الله بعد ذلك الخمر حين حرمت. وقد كان ابن عباس يزعم أنها الخمر، وكان يزعم أن الحبشة يسمون الخل السكر. قوله: {ورزقا حسنا} يعني بذلك: الحلال التمر والزبيب، وما كان حلالا لا يسكر.وقال آخرون: السكر بمنزلة الخمر في التحريم وليس بخمر، وقالوا: هو نقيع التمر والزبيب إذا اشتد وصار يسكر شاربه. ذكر من قال ذلك:16401 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، في قوله: {ومن ثمرات النخيل والأعناب تتخذون منه سكرا ورزقا حسنا} قال ابن عباس: كان هذا قبل أن ينزل تحريم الخمر والسكر حرام مثل الخمر؛ وأما الحلال منه، فالزبيب والتمر والخل ونحوه.16402 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتخذون منه سكرا} فحرم الله بعد ذلك، يعني بعد ما أنزل في سورة البقرة من ذكر الخمر والميسر والأنصاب والأزلام، السكر مع تحريم الخمر لأنه منه، قال: {ورزقا حسنا} فهو الحلال من الخل والنبيذ وأشباه ذلك، فأقره الله وجعله حلالا للمسلمين.16403 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن موسى، قال: سألت مرة عن السكر، فقال: قال عبد الله: هو خمر.16404 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن أبي فروة، عن أبي عبد الرحمن بن أبي ليلى، قال: السكر: خمر.16405 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي الهيثم، عن إبراهيم، قال: السكر: خمر.16406 - حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا حسن بن صالح، عن مغيرة، عن إبراهيم وأبي رزين، قالا: السكر: خمر.16407 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {تتخذون منه سكرا} يعني: ما أسكر من العنب والتمر {ورزقا حسنا} يعني: ثمرتها.16408 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تتخذون منه سكرا ورزقا حسنا} قال: الحلال ما كان على وجه الحلال حتى غيروها فجعلوا منها سكرا.وقال آخرون: السكر: هو كل ما كان حلالا شربه، كالنبيذ الحلال والخل والرطب. والرزق الحسن: التمر والزبيب. ذكر من قال ذلك:16409 - حدثني داود الواسطي، قال: ثنا أبو أسامة، قال أبو روق: ثني قال: قلت للشعبي: أرأيت قوله تعالى: {تتخذون منه سكرا} أهو هذا السكر الذي تصنعه النبط؟ قال: لا، هذا خمر، إنما السكر الذي قال الله تعالى ذكره: النبيذ والخل؛ والرزق الحسن: التمر والزبيب.حدثني يحيى بن داود، قال: ثنا أبو أسامة، قال: وذكر مجالد، عن عامر، نحوه.16410 - حدثني أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا مندل، عن ليث، عن مجاهد: {تتخذون منه سكرا ورزقا حسنا} قال: ما كانوا يتخذون من النخل النبيذ، والرزق الحسن: ما كانوا يصنعون من الزبيب والتمر.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا مندل، عن أبي روق، عن الشعبي، قال: قلت له: ما تتخذون منه سكرا؟ قال: كانوا يصنعون من النبيذ والخل؛ قلت: والرزق الحسن؟ قال: كانوا يصنعون من التمر والزبيب.حدثنا ابن وكيع، قال: ثنا أبو أسامة وأحمد بن بشير، عن مجالد، عن الشعبي، قال: السكر: النبيذ والرزق الحسن: التمر الذي كان يؤكل.وعلى هذا التأويل، الآية غير منسوخة، بل حكمها ثابت.وهذا التأويل عندي هو أولى الأقوال بتأويل هذه الآية، وذلك أن السكر في كلام العرب على أحد أوجه أربعة: أحدها: ما أسكر من الشراب. والثاني: ما طعم من الطعام، كما قال الشاعر:جعلت عيب الأكرمين سكراأي طعما. والثالث: السكون، من قول الشاعر:جعلت عين الحرور تسكروقد بينا ذلك فيما مضى. والرابع: المصدر من قولهم: سكر فلان يسكر سكرا وسكرا وسكرا. فإذا كان ذلك كذلك، وكان ما يسكر من الشراب حراما بما قد دللنا عليه في كتابنا المسمى: "لطيف القول في أحكام شرائع الإسلام " وكان غير جائز لنا أن نقول: هو منسوخ، إذ كان المنسوخ هو ما نفى حكمه الناسخ وما لا يجوز اجتماع الحكم به وناسخه، ولم يكن في حكم الله تعالى ذكره بتحريم الخمر دليل على أن السكر الذي هو غير الخمر، وغير ما يسكر من الشراب، حرام؛ إذ كان السكر أحد معانيه عند العرب، ومن نزل بلسانه القرآن هو كل ما طعم، ولم يكن مع ذلك، إذ لم يكن في نفس التنزيل دليل على أنه منسوخ، أو ورد بأنه منسوخ خبر من الرسول، ولا أجمعت عليه الأمة، فوجب القول بما قلنا من أن معنى السكر في هذا الموضع: هو كل ما حل شربه مما يتخذ من ثمر النخل والكرم، وفسد أن يكون معناه الخمر أو ما يسكر من الشراب، وخرج من أن يكون معناه السكر نفسه، إذ كان السكر ليس مما يتخذ من النخل والكرم، ومن أن يكون بمعنى السكون.وقوله: {إن في ذلك لآية لقوم يعقلون} يقول: فيما إن وصفنا لكم من نعمنا التي آتيناكم أيها الناس من الأنعام والنخل والكرم، لدلالة واضحة وآية بينة لقوم يعقلون عن الله حججه ويفهمون عنه مواعظه فيتعظون بها.


068-68-وَأَوْحَى رَبُّكَ إِلَى النَّحْلِ أَنِ اتَّخِذِي مِنَ الْجِبَالِ بُيُوتاً وَمِنَ الشَّجَرِ وَمِمَّا يَعْرِشُونَ

68-وأوحى ربك إلى النحل أن اتخذي من الجبال بيوتا ومن الشجر ومما يعرشون

القول في تأويل قوله تعالى: {وأوحى ربك إلى النحل أن اتخذي من الجبال بيوتا ومن الشجر ومما يعرشون} يقول تعالى ذكره: وألهم ربك يا محمد النحل إيحاء إليها {أن أتخذي من الجبال بيوتا ومن الشجر ومما يعرشون} يعني: مما يبنون من السقوف، فرفعوها بالبناء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16411 - حدثني يعقوب بن إبراهيم، قال: ثنا مروان، عن إسحاق التميمي، وهو ابن أبي الصباح، عن رجل، عن مجاهد: {وأوحى ربك إلى النحل} قال: ألهمها إلهاما.16412 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: بلغني، في قوله: {وأوحى ربك إلى النحل} قال: قذف في أنفسها.16413 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن أصحابه، قوله: {وأوحى ربك إلى النحل} قال: قذف في أنفسها أن اتخذي من الجبال بيوتا.16414 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأوحى ربك إلى النحل} الآية، قال: أمرها أن تأكل من الثمرات، وأمرها أن تتبع سبل ربها ذللا.وقد بينا معنى الإيحاء واختلاف المختلفين فيه فيما مضى بشواهده، بما أغنى عن إعادته في هذا الموضع، وكذلك معنى قوله: { يعرشون} وكان ابن زيد يقول في معنى يعرشون، ما:16415 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يعرشون} قال: الكرم.


069-69-ثُمَّ كُلِي مِن كُلِّ الثَّمَرَاتِ فَاسْلُكِي سُبُلَ رَبِّكِ ذُلُلاً يَخْرُجُ مِن بُطُونِهَا شَرَابٌ مُّخْتَلِفٌ أَلْوَانُهُ فِيهِ شِفَاء

69-ثم كلي من كل الثمرات فاسلكي سبل ربك ذللا يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس إن في ذلك لآية لقوم يتفكرون

القول في تأويل قوله تعالى: {ثم كلي من كل الثمرات فاسلكي سبل ربك ذللا} يقول تعالى ذكره: ثم كلي أيتها النحل من الثمرات، {فاسلكي سبل ربك} يقول: فاسلكي طرق ربك {ذللا} يقول: مذللة لك، والذلل: جمع ذلول.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16416 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {فاسلكي سبل ربك ذللا} قال: لا يتوعر عليها مكان سلكته.16417 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فاسلكي سبل ربك ذللا} قال: طرقا ذللا، قال: لا يتوعر عليها مكان سلكته. وعلى هذا التأويل الذي تأوله مجاهد، الذلل من نعت السبل.والتأويل على قوله: {فاسلكي سبل ربك ذللا} الذلل لك: لا يتوعر عليك سبيل سلكتيه، ثم أسقطت الألف واللام فنصب على الحال.وقال آخرون في ذلك بما:16418 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاسلكي سبل ربك ذللا} أي مطيعة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ذللا} قال: مطيعة.16419 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاسلكي سبل ربك ذللا} قال: الذلول: الذي يقاد ويذهب به حيث أراد صاحبه، قال: فهم يخرجون بالنحل ينتجعون بها ويذهبون وهي تتبعهم. وقرأ: {أو لم يروا أنا خلقنا لهم مما عملت أيدينا أنعاما فهم لها مالكون وذللناها لهم} [يس: 71-72] الآية.فعلى هذا القول، الذلل من نعت النحل، وكلا القولين غير بعيد من الصواب في الصحة وجهان مخرجان، غير أنا اخترنا أن يكون نعتا للسبل لأنها إليها أقرب.وقوله: {يخرج من بطونها شراب مختلف ألوانه} يقول تعالى ذكره: يخرج من بطون النحل شراب، وهو العسل، مختلف ألوانه، لأن فيها أبيض وأحمر وأسحر وغير ذلك من الألوان.قال أبو جعفر: "أسحر " : ألوان مختلفة مثل أبيض يضرب إلى الحمرة.وقوله: {فيه شفاء للناس} اختلف أهل التأويل فيما عادت عليه الهاء التي في قوله: { فيه} ، فقال بعضهم: عادت على القرآن، وهو المراد بها. ذكر من قال ذلك:16420 - حدثنا نصر بن عبد الرحمن، قال: ثنا المحاربي، عن ليث، عن مجاهد: {فيه شفاء للناس} قال: في القرآن شفاء.وقال آخرون: بل أريد بها العسل. ذكر من قال ذلك:16421 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس} ففيه شفاء كما قال الله تعالى من الأدواء، وقد كان ينهى عن تفريق النحل وعن قتلها.16422 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: جاء رجل إلى النبي صلى الله عليه وسلم، فذكر أن أخاه اشتكى بطنه، فقال النبي صلى الله عليه وسلم: "اذهب فاسق أخاك عسلا! " ثم جاءه فقال: ما زاده إلا شدة، فقال النبي صلى الله عليه وسلم: "اذهب فاسق أخاك عسلا، فقد صدق الله وكذب بطن أخيك ! " فسقاه، فكأنما نشط من عقال.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {يخرج من بطونها شراب مختلف ألوانه فيه شفاء للناس} قال: جاء رجل إلى النبي صلى الله عليه وسلم، فذكر نحوه.16423 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، قال: شفاءان: العسل شفاء من كل داء، والقرآن شفاء لما في الصدور.16424 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فيه شفاء للناس} العسل.وهذا القول، أعني قول قتادة، أولى بتأويل الآية؛ لأن قوله: {فيه} في سياق الخبر عن العسل، فأن تكون الهاء من ذكر العسل، إذ كانت في سياق الخبر عنه أولى من غيره.وقوله: {إن في ذلك لآية لقوم يتفكرون} يقول تعالى ذكره: إن في إخراج الله من بطون هذه النحل: الشراب المختلف، الذي هو شفاء للناس، لدلالة وحجة واضحة على من سخر النحل وهداها لأكل الثمرات التي تأكل، واتخاذها البيوت التي تنحت من الجبال والشجر والعروش، وأخرج من بطونها ما أخرج من الشفاء للناس، أنه الواحد الذي ليس كمثله شيء، وأنه لا ينبغي أن يكون له شريك ولا تصح الألوهة إلا له.


070-70-وَاللّهُ خَلَقَكُمْ ثُمَّ يَتَوَفَّاكُمْ وَمِنكُم مَّن يُرَدُّ إِلَى أَرْذَلِ الْعُمُرِ لِكَيْ لاَ يَعْلَمَ بَعْدَ عِلْمٍ شَيْئاً إِنَّ اللّهَ

70-والله خلقكم ثم يتوفاكم ومنكم من يرد إلى أرذل العمر لكي لا يعلم بعد علم شيئا إن الله عليم قدير

القول في تأويل قوله تعالى: {والله خلقكم ثم يتوفاكم ومنكم من يرد إلى أرذل العمر} يقول تعالى ذكره: والله خلقكم أيها الناس وأوجدكم ولم تكونوا شيئا، لا الآلهة التي تعبدون من دونه، فاعبدوا الذي خلقكم دون غيره. {ثم يتوفاكم} يقول: ثم يقبضكم. {ومنكم من يرد إلى أرذل العمر} يقول: ومنكم من يهرم فيصير إلى أرذل العمر، وهو أردؤه، يقال منه: رذل الرجل وفسل، يرذل رذالة ورذولة ورذلته أنا. وقيل: إنه يصير كذلك في خمس وسبعين سنة.16425 - حدثني محمد بن إسماعيل الفزاري، قال: أخبرنا محمد بن سوار، قال: ثنا أسد بن عمران، عن سعد بن طريف، عن الأصبغ بن نباتة، عن علي، في قوله: {ومنكم من يرد إلى أرذل العمر} قال: خمس وسبعون سنة.وقوله: {لكي لا يعلم بعد علم شيئا} يقول: إنما نرده إلى أرذل العمر ليعود جاهلا كما كان في حال طفولته وصباه. { بعد علم شيئا} يقول: لئلا يعلم شيئا بعد علم كان يعلمه في شبابه، فذهب ذلك بالكبر ونسى، فلا يعلم منه شيئا، وانسلخ من عقله، فصار من بعد عقل كان له لا يعقل شيئا. {إن الله عليم قدير} يقول: إن الله لا ينسى ولا يتغير علمه، عليم بكل ما كان ويكون، قدير على ما شاء، لا يجهل شيئا ولا يعجزه شيء أراده.


071-71-وَاللّهُ فَضَّلَ بَعْضَكُمْ عَلَى بَعْضٍ فِي الْرِّزْقِ فَمَا الَّذِينَ فُضِّلُواْ بِرَآدِّي رِزْقِهِمْ عَلَى مَا مَلَكَتْ أَيْمَانُهُمْ فَهُمْ

71-والله فضل بعضكم على بعض في الرزق فما الذين فضلوا برآدي رزقهم على ما ملكت أيمانهم فهم فيه سواء أفبنعمة الله يجحدون

القول في تأويل قوله تعالى: {والله فضل بعضكم على بعض في الرزق فما الذين فضلوا برادي رزقهم على ما ملكت أيمانهم فهم فيه سواء أفبنعمة الله يجحدون} يقول تعالى ذكره: والله أيها الناس فضل بعضكم على بعض في الرزق الذي رزقكم في الدنيا، فما الذين فضلهم الله على غيرهم بما رزقهم {برادي رزقهم على ما ملكت أيمانهم} يقول: بمشركي مماليكهم فيما رزقهم من الأموال والأزواج. {فهم فيه سواء} يقول: حتى يستووا هم في ذلك وعبيدهم، يقول تعالى ذكره: فهم لا يرضون بأن يكونوا هم ومماليكهم فيما رزقتهم سواء، وقد جعلوا عبيدي شركائي في ملكي وسلطاني. وهذا مثل ضربه الله تعالى ذكره للمشركين بالله. وقيل: إنما عنى بذلك الذين قالوا: إن المسيح ابن الله من النصارى. وقوله: {أفبنعمة الله يجحدون} يقول تعالى ذكره: أفبنعمة الله التي أنعمها على هؤلاء المشركين من الرزق الذي رزقهم في الدنيا يجحدون بإشراكهم غير الله من خلقه في سلطانه وملكه؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16426 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والله فضل بعضكم على بعض في الرزق فما الذين فضلوا برادي رزقهم على ما ملكت أيمانهم} يقول: لم يكونوا يشركون عبيدهم في أموالهم ونسائهم، فكيف يشركون عبيدي معي في سلطاني؟ فذلك قوله: {أفبنعمة الله يجحدون} 16427 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: هذه الآية في شأن عيسى ابن مريم، يعني بذلك نفسه، إنما عيسى عبد، فيقول الله: والله ما تشركون عبيدكم في الذي لكم فتكونوا أنتم وهم سواء، فكيف ترضون لي بما لا ترضون لأنفسكم؟وعلى هذا التأويل، الآية غير منسوخة، بل حكمها ثابت.16428 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {برادي رزقهم على ما ملكت أيمانهم} قال: مثل آلهة الباطل مع الله تعالى ذكره.16429 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والله فضل بعضكم على بعض في الرزق فما الذين ففعلوا برادي رزقهم على ما ملكت أيمانهم فهم فيه سواء أفبنعمة الله يجحدون} وهذا مثل ضربه الله، فهل منكم من أحد شارك مملوكه في زوجته وفي فراشه فتعدلون بالله خلقه وعباده؟ فإن لم ترض لنفسك هذا، فالله أحق أن ينزه منه من نفسك، ولا تعدل بالله أحدا من عباده وخلقه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فما الذين فضلوا برادي رزقهم على ما ملكت أيمانهم} قال: هذا الذي فضل في المال والولد، لا يشرك عبده في ماله وزوجته. يقول: قد رضيت بذلك لله ولم ترض به لنفسك، فجعلت لله شريكا في ملكه وخلقه.


072-72-وَاللّهُ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً وَجَعَلَ لَكُم مِّنْ أَزْوَاجِكُم بَنِينَ وَحَفَدَةً وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ

72-والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة ورزقكم من الطيبات أفبالباطل يؤمنون وبنعمت الله هم يكفرون

القول في تأويل قوله تعالى: {والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة} يقول تعالى ذكره: {والله} الذي {جعل لكم} أيها الناس {من أنفسكم أزواجا} يعني أنه خلق آدم زوجته حواء، {وجعل لكم من أزواجكم بنين وحفدة} ، كما:16430 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والله جعل لكم من أنفسكم أزواجا} أي والله خلق آدم، ثم خلق زوجته منه ثم جعل لكم بنين وحفدة.واختلف أهل التأويل في المعنيين بالحفدة، فقال بعضهم: هم الأختان، أختان الرجل على بناته. ذكر من قال ذلك:16431 - حدثنا أبو كريب وابن وكيع، قالا: ثنا أبو معاوية، قال: ثنا أبان بن تغلب، عن المنهال بن عمرو، عن ابن حبيش، عن عبد الله: {بنين وحفدة} قال: الأختان.16432 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن عاصم، عن ورقاء سألت عبد الله: ما تقول في الحفدة؟ هم حشم الرجل يا أبا عبد الرحمن؟ قال: لا، ولكنهم الأختان.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن؛ وحدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قالا جميعا: ثنا سفيان، عن عاصم بن بهدلة، عن زر بن حبيش، عن عبد الله، قال: الحفدة: الأختان.حدثنا ابن وكيع، قال: ثنا أبي. عن سفيان بإسناده عن عبد الله، مثله.16433 - حدثنا ابن بشار وأحمد بن الوليد القرشي وابن وكيع وسوار بن عبد الله العنبري ومحمد بن خلف بن خراش والحسن بن خلف الواسطي، قالوا: ثنا يحيى بن سعيد القطان، عن الأعمش، عن أبي الضحى، قال: الحفدة: الأختان.16434 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشيم، عن المغيرة، عن إبراهيم، قال: الحفدة: الأختان.16435 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد، قال: ثنا إسرائيل، عن عطاء بن السائب، عن سعيد بن جبير: {بنين وحفدة} قال: الحفدة: الأختان.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: الحفدة: الختن.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عاصم، عن زر، عن عبد الله، قال: الأختان.16436 - حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن عكرمة، عن ابن عباس، قال: الأختان.16437 - وحدثني المثنى، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {وحفدة} قال: الأصهار.حدثني المثنى، قال: ثنا الحجاج، قال: ثنا حماد، عن عاصم، عن زر، عن ابن مسعود، قال: الحفدة: الأختان.16438 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عاصم بن أبي النجود، عن زر بن حبيش، قال: قال لي عبد الله بن مسعود: ما الحفدة يا زر؟ قال: قلت: هم أحفاد الرجل من ولده وولد ولده. قال: لا، هم الأصهار.وقال آخرون: هم أعوان الرجل وخدمه. ذكر من قال ذلك:16439 - حدثني محمد بن خالد بن خداش، قال: ثني سليم بن قتيبة، عن وهب بن حبيب الأسدي، عن أبي حمزة، عن ابن عباس سئل عن قوله: {بنين وحفدة} قال: من أعانك فقد حفدك، أما سمعت قوله الشاعر:حفد الولائد حولهن وأسلمت بأكفهن أزمة الأجمال16440 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {بنين وحفدة} قال: الحفدة: الخدام.حدثني محمد بن خالد بن خداش، قال: ثني سلم بن قتيبة، عن حازم بن إبراهيم البجلي، عن سماك، عن عكرمة، قال: قال: الحفدة: الخدام.حدثنا ابن وكيع، قال: ثنا عمران بن عيينة، عن حصين، عن عكرمة، قال: هم الذين يعينون الرجل من ولده وخدمه.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الحكم بن أبان، عن عكرمة: {وحفدة} قال: الحفدة: من خدمك من ولدك.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن سلام بن سليم، وقيس عن سماك، عن عكرمة، قال: هم الخدم.حدثنا أحمد، قال: ثنا أبو أحمد، قال: ثنا سلام أبو الأحوص، عن سماك، عن عكرمة، مثله.16441 - حدثني محمد بن خالد، قال: ثني سلمة، عن أبي هلال، عن الحسن، في قوله: {بنين وحفدة} قال: البنين وبني البنين، من أعانك من أهل وخادم فقد حفدك.16442 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن منصور، عن الحسن، قال: هم الخدم.16443 - حدثني محمد بن خالد وابن وكيع، ويعقوب بن إبراهيم، قالوا: ثنا إسماعيل بن علية، عن ابن أبي نجيح، عن مجاهد، قال: الحفدة: الخدم.16444 - حدثنا أحمد بن إسحاق، قال: ثنا أبو أحمد؛ وحدثنا ابن وكيع، قال: ثنا أبي؛ وحدثنا ابن بشار، قال: ثنا عبد الرحمن، جميعا عن سفيان، عن ابن أبي نجيح، عن مجاهد: {بنين وحفدة} قال: ابنه وخادمه.16445 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {بنين وحفدة} قال: أنصارا وأعوانا وخداما.16446 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا زمعة، عن ابن طاوس، عن أبيه، قال: الحفدة: الخدم.16447 - حدثنا ابن بشار مرة أخرى، قال: ابنه وخادمه.16448 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: {وجعل لكم من أزواجكم بنين وحفدة} مهنة يمهنونك ويخدمونك من ولدك، كرامة أكرمكم الله بها.16449 - حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن أبي مالك: الحفدة، قال: الأعوان.16450 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حصين، عن عكرمة، قال: الذين يعينونه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحكم بن أبان، عن عكرمة، في قوله: {بنين وحفدة} قال: الحفدة: من خدمك من ولدك وولد ولدك.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن التيمي، عن أبيه، عن الحسن، قال: الحفدة: الخدم.حدثني المثنى، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن حصين، عن عكرمة: {بنين وحفدة} قال: ولده الذين يعينونه.وقال آخرون: هم ولد الرجل وولد ولده. ذكر من قال ذلك:16451 - حدثنا محمد بن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس: {وحفدة} قال: هم الولد وولد الولد.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن مجاهد وسعيد بن جبير، عن ابن عباس في هذه الآية: {بنين وحفدة} قال: الحفدة: البنون.حدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن أبي بشر، عن مجاهد، عن ابن عباس، مثله.16452 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن عكرمة، عن ابن عباس، قال: بنوك حين يحفدونك ويرفدونك ويعينونك ويخدمونك، قال حميد:حفد الولائد حولهن وأسلمت بأكفهن أزمة الأجمال16453 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعل لكم من أزواجكم بنين وحفدة} قال: الحفدة: الخدم من ولد الرجل هم ولده، وهم يخدمونه. قال: وليس تكون العبيد من الأزواج، كيف يكون من زوجي عبد؟ إنما الحفدة: ولد الرجل وخدمه.16454 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول، في قوله: {بنين وحفدة} يعني: ولد الرجل يحفدونه ويخدمونه، وكانت العرب إنما تخدمهم أولادهم الذكور.وقال آخرون: هم بنو امرأة الرجل من غيره. ذكر من قال ذلك:16455 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجعل لكم من أزواجكم بنين وحفدة} يقول: بنو امرأة الرجل ليسوا منه.ويقال: الحفدة: الرجل يعمل بين يدي الرجل، يقول: فلان يحفد لنا، ويزعم رجال أن الحفدة أختان الرجل.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى أخبر عباده معرفهم نعمه عليهم، فيما جعل لهم من الأزواج والبنين، فقال تعالى: {والله جعل لكم من أنفسكم أزواجا وجعل لكم من أزواجكم بنين وحفدة} فأعلمهم أنه جعل لهم من أزواجهم بنين وحفدة، والحفدة في كلام العرب: جمع حافد، كما الكذبة: جمع كاذب، والفسقة: جمع فاسق. والحافد في كلامهم: هو المتخفف في الخدمة والعمل، والحفد: خفة العمل؛ يقال: مر البعير يحفد حفدانا: إذا مر يسرع في سيره. ومنه قولهم: "إليك نسعى ونحفد " : أي نسرع إلى العمل بطاعتك. يقال منه: حفد له يحفد حفدا وحفودا وحفدانا ومنه قول الراعي:كلفت مجهولها نوقا يمانية إذا الحداة على أكسائها حفدواوإذ كان معنى الحفدة ما ذكرنا من أنهم المسرعون في خدمة الرجل المتخففون فيها، وكان الله تعالى ذكره أخبرنا أن مما أنعم به علينا أن جعل لنا حفدة تحفد لنا، وكان أولادنا وأزواجنا الذين يصلحون للخدمة منا ومن غيرنا وأختاننا الذين هم أزواج بناتنا من أزواجنا وخدمنا من مماليكنا إذا كانوا يحفدوننا فيستحقون اسم حفدة، ولم يكن الله تعالى دل بظاهر تنزيله ولا على لسان رسوله صلى الله عليه وسلم ولا بحجة عقل، على أنه عنى بذلك نوعا من الحفدة دون نوع منهم، وكان قد أنعم بكل ذلك علينا، لم يكن لنا أن نوجه ذلك إلى خاص من الحفدة دون عام، إلا ما اجتمعت الأمة عليه أنه غير داخل فيهم. وإذا كان ذلك كذلك فلكل الأقوال التي ذكرنا عمن ذكرنا وجه في الصحة ومخرج في التأويل؛ وإن كان أولى بالصواب من القول ما اخترنا لما بينا من الدليل.وقوله: {ورزقكم من الطيبات} يقول: ورزقكم من حلال المعاش والأرزاق والأقوات. {أفبالباطل يؤمنون} يقول تعالى ذكره: يحرم عليهم أولياء الشيطان من البحائر والسوائب والوصائل، فيصدق هؤلاء المشركون بالله. {وبنعمة الله هم يكفرون} يقول: وبما أحل الله لهم من ذلك وأنعم عليهم بإحلاله، {يكفرون} يقول: ينكرون تحليله، ويجحدون أن يكون الله أحله.


073-73-وَيَعْبُدُونَ مِن دُونِ اللّهِ مَا لاَ يَمْلِكُ لَهُمْ رِزْقاً مِّنَ السَّمَاوَاتِ وَالأَرْضِ شَيْئاً وَلاَ يَسْتَطِيعُونَ

73-ويعبدون من دون الله ما لا يملك لهم رزقا من السماوات والأرض شيئا ولا يستطيعون

القول في تأويل قوله تعالى: {ويعبدون من دون الله ما لا يملك لهم رزقا من السماوات والأرض شيئا ولا يستطيعون} يقول تعالى ذكره: ويعبد هؤلاء المشركون بالله من دونه أوثانا لا تملك لهم رزقا من السماوات، لأنها لا تقدر على إنزال قطر منها لإحياء موتان الأرضين. {والأرض} يقول: ولا تملك لهم أيضا رزقا من الأرض لأنها لا تقدر على إخراج شيء من نباتها وثمارها لهم ولا شيئا مما عدد تعالى في هذه الآية أنه أنعم بها عليهم. {ولا يستطيعون} يقول: ولا تملك أوثانهم شيئا من السماوات والأرض، بل هي وجميع ما في السماوات والأرض لله ملك، {ولا يستطيعون} يقول: ولا تقدر على شيء.واختلف أهل العربية في الناصب قوله: "شيئا " فقال بعض البصريين: هو منصوب على البدل من الرزق، وهو في معنى: لا يملكون رزقا قليلا ولا كثيرا. وقال بعض الكوفيين: نصب "شيئا " بوقوع الرزق عليه، كما قال تعالى ذكره: { ألم نجعل الأرض كفاتا أحياء وأمواتا} [المرسلات: 25-26] أي تكفت الأحياء والأموات، ومثله قوله تعالى ذكره: {أو إطعام في يوم ذي مسغبة يتيما ذا مقربة أو مسكينا ذا متربة} [البلد: 14-16] قال: ولو كان الرزق مع الشيء لجاز خفضه، لا يملك لكم رزق شيء من السماوات، ومثله: {فجزاء مثل ما قتل من النعم} [المائدة: 95]


074-74-فَلاَ تَضْرِبُواْ لِلّهِ الأَمْثَالَ إِنَّ اللّهَ يَعْلَمُ وَأَنتُمْ لاَ تَعْلَمُونَ

74-فلا تضربوا لله الأمثال إن الله يعلم وأنتم لا تعلمون

وقوله: {فلا تضربوا لله الأمثال} يقول: فلا تمثلوا لله الأمثال، ولا تشبهوا له الأشباه، فإنه لا مثل له ولا شبه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16456 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: الأمثال الأشباه.16457 - وحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلا تضربوا لله الأمثال} يعني اتخاذهم الأصنام، يقول: لا تجعلوا معي إلها غيري، فإنه لا إله غيري.16458 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويعبدون من دون الله ما لا يملك لهم رزقا من السماوات والأرض شيئا ولا يستطيعون} قال: هذه الأوثان التي تعبد من دون الله لا تملك لمن يعبدها رزقا ولا ضرا ولا نفعا، ولا حياة ولا نشورا. وقوله: {فلا تضربوا لله الأمثال} فإنه أحد صمد لم يلد ولم يولد ولم يكن له كفوا أحد. {إن الله يعلم وأنتم لا تعلمون} يقول: والله أيها الناس يعلم خطأ ما تمثلون وتضربون من الأمثال وصوابه، وغير ذلك من سائر الأشياء، وأنتم لا تعلمون صواب ذلك من خطئه.


075-75-ضَرَبَ اللّهُ مَثَلاً عَبْداً مَّمْلُوكاً لاَّ يَقْدِرُ عَلَى شَيْءٍ وَمَن رَّزَقْنَاهُ مِنَّا رِزْقاً حَسَناً فَهُوَ يُنفِقُ مِنْهُ سِرّاً

75-ضرب الله مثلا عبدا مملوكا لا يقدر على شيء ومن رزقناه منا رزقا حسنا فهو ينفق منه سرا وجهرا هل يستوون الحمد لله بل أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {ضرب الله مثلا عبدا مملوكا لا يقدر على شيء ومن رزقناه منا رزقا حسنا فهو ينفق منه سرا وجهرا هل يستوون} يقول تعالى ذكره: وشبه لكم شبها أيها الناس للكافر من عبيده، والمؤمن به منهم. فأما مثل الكافر: فإنه لا يعمل بطاعة الله، ولا يأتي خيرا، ولا ينفق في شيء من سبيل الله ماله لغلبة خذلان الله عليه، كالعبد المملوك الذي لا يقدر على شيء فينفقه. وأما المؤمن بالله فإنه يعمل بطاعة الله وينفق في سبيله ماله كالحر الذي آتاه الله مالا فهو ينفق منه سرا وجهرا، يقول: بعلم من الناس وغير علم. {هل يستوون} يقول هل يستوي العبد الذي لا يملك شيئا ولا يقدر عليه، وهذا الحر الذي قد رزقه الله رزقا حسنا فهو ينفق كما وصف؟ فكذلك لا يستوي الكافر العامل بمعاصي الله المخالف أمره والمؤمن العامل بطاعته.وبنحو ما قلنا في ذلك كان بعض أهل العلم يقول. ذكر من قال ذلك:16459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ضرب الله مثلا عبدا مملوكا لا يقدر على شيء} هذا مثل ضربه الله للكافر، رزقه مالا فلم يقدم فيه خيرا ولم يعمل فيه بطاعة الله، قال الله تعالى ذكره: {ومن رزقناه منا رزقا حسنا} فهذا المؤمن أعطاه الله مالا، فعمل فيه بطاعة الله وأخذ بالشكر ومعرفة حق الله، فأثابه الله على ما رزقه الرزق المقيم الدائم لأهله في الجنة، قال الله تعالى ذكره: {هل يستويان مثلا} [هود: 24] والله ما يستويان: {الحمد لله بل أكثرهم لا يعلمون} 16460 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {عبدا مملوكا لا يقدر على شيء} قال: هو الكافر لا يعمل بطاعة الله ولا ينفق خيرا؛ {ومن رزقناه منا رزقا حسنا} قال: المؤمن يطيع الله في نفسه وماله.16461 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ضرب الله مثلا عبدا مملوكا لا يقدر على شيء} يعني: الكافر أنه لا يستطيع أن ينفق نفقة في سبيل الله؛ {ومن رزقناه منا رزقا حسنا فهو ينفق منه سرا وجهرا} يعني المؤمن، وهذا المثل في النفقة.وكان مجاهد يقول: ضرب الله هذا المثل، والمثل الآخر بعده لنفسه، والآلهة التي تعبد من دونه.وقوله: {الحمد لله} يقول: الحمد الكامل لله خالصا دون ما تدعون أيها القوم من دونه من الأوثان فإياه فاحمدوا دونها.وقوله: {بل أكثرهم لا يعلمون} يقول: ما الأمر كما تفعلون، ولا القول كما تقولون، ما للأوثان عندهم من يد ولا معروف فتحمد عليه، إنما الحمد لله؛ ولكن أكثر هؤلاء الكفرة الذين يعبدونها لا يعلمون أن ذلك كذلك، فهم بجهلهم بما يأتون ويذرون يجعلونها لله شركاء في العبادة والحمد.


076-76-وَضَرَبَ اللّهُ مَثَلاً رَّجُلَيْنِ أَحَدُهُمَا أَبْكَمُ لاَ يَقْدِرُ عَلَىَ شَيْءٍ وَهُوَ كَلٌّ عَلَى مَوْلاهُ أَيْنَمَا يُوَجِّههُّ لاَ يَأْتِ

76-وضرب الله مثلا رجلين أحدهما أبكم لا يقدر على شيء وهو كل على مولاه أينما يوجهه لا يأت بخير هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيم

القول في تأويل قوله تعالى: {وضرب الله مثلا رجلين أحدهما أبكم لا يقدر على شيء وهو كل على مولاه أينما يوجهه لا يأت بخير هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيم} وهذا مثل ضربه الله تعالى لنفسه والآلهة التي تعبد من دونه، فقال تعالى ذكره: {وضرب الله مثلا رجلين أحدهما أبكم لا يقدر على شيء} يعني بذلك الصنم أنه لا يسمع شيئا ولا ينطق، لأنه إما خشب منحوت وإما نحاس مصنوع لا يقدر على نفع لمن خدمه ولا دفع ضر عنه. {وهو كل على مولاه} يقول: وهو عيال على ابن عمه وحلفائه وأهل ولايته، فكذلك الصنم كل على من يعبده، يحتاج أن يحمله ويضعه ويخدمه، كالأبكم من الناس الذي لا يقدر على شيء، فهو كل على أوليائه من بني أعمامه وغيرهم. {أينما يوجهه لا يأت بخير} يقول: حيثما يوجهه لا يأت بخير، لأنه لا يفهم ما يقال له، ولا يقدر أن يعبر عن نفسه ما يريد، فهو لا يفهم ولا يفهم عنه، فكذلك الصنم لا يعقل ما يقال له فيأتمر لأمر من أمره، ولا ينطق فيأمر وينهي؛ يقول الله تعالى: {هل يستوي هو ومن يأمر بالعدل} يعني: هل يستوي هذا الأبكم الكل على مولاه الذي لا يأتي بخير حيث توجه ومن هو ناطق متكلم يأمر بالحق ويدعو إليه وهو الله الواحد القهار الذي يدعو عباده إلى توحيده وطاعته؟ يقول: لا يستوي هو تعالى ذكره، والصنم الذي صفته ما وصف. وقوله: {وهو على صراط مستقيم} يقول: وهو مع أمره بالعدل، على طريق من الحق في دعائه إلى العدل وأمره به مستقيم، لا يعوج عن الحق ولا يزول عنه.وقد اختلف أهل التأويل في المضروب له هذا المثل، فقال بعضهم في ذلك بنحو الذي قلنا فيه. ذكر من قال ذلك:16462 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لا يقدر على شيء} قال: هو الوثن. {هل يستوي هو ومن يأمر بالعدل} قال: الله يأمر بالعدل. {وهو على صراط مستقيم} وكذلك كان مجاهد يقول؛ إلا أنه كان يقول: المثل الأول أيضا ضربه الله لنفسه وللوثن.16463 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى ذكره: {عبدا مملوكا لا يقدر على شيء ومن رزقناه منا رزقا حسنا} {ورجلين أحدهما أبكم} {ومن يأمر بالعدل} قال: كل هذا مثل إله الحق، وما يدعى من دونه من الباطل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16464 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك: {وضرب الله مثلا رجلين أحدهما أبكم} قال: إنما هذا مثل ضربه الله.وقال آخرون: بل كلا المثلين للمؤمن والكافر. وذلك قول يروى عن ابن عباس، وقد ذكرنا الرواية عنه في المثل الأول في موضعه.وأما في المثل الآخر:16465 - فحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وضرب الله مثلا رجلين أحدهما أبكم لا يقدر على شيء وهو كل على مولاه} إلى آخر الآية، يعني بالأبكم: الذي هو كل على مولاه الكافر، وبقوله: {ومن يأمر بالعدل} المؤمن، وهذا المثل في الأعمال.16466 - حدثنا الحسن بن الصباح البزار، قال: ثنا يحيى بن إسحاق السيلحيني، قال: ثنا حماد، عن عبد الله بن عثمان بن خثيم، عن إبراهيم، عن عكرمة، عن يعلى بن أمية، عن ابن عباس، في قوله: {ضرب الله مثلا عبدا مملوكا} قال: نزلت في رجل من قريش وعبده. وفي قوله: {مثلا رجلين أحدهما أبكم لا يقدر على شيء} ... إلى قوله: {وهو على صراط مستقيم} قال: هو عثمان بن عفان. قال: والأبكم الذي أينما يوجه لا يأت بخير، ذاك مولى عثمان بن عفان، كان عثمان ينفق عليه ويكفله ويكفيه المئونة، وكان الآخر يكره الإسلام ويأباه وينهاه عن الصدقة والمعروف، فنزلت فيهما.وإنما اخترنا القول الذي اخترناه في المثل الأول لأنه تعالى ذكره مثل مثل الكافر بالعبد الذي وصف صفته، ومثل مثل المؤمن بالذي رزقه حسنا فهو ينفق مما رزقه سرا وجهرا، فلم يجز أن يكون ذلك لله مثلا، إذ كان الله إنما مثل الكافر الذي لا يقدر على شيء بأنه لم يرزقه رزقا ينفق منه سرا؛ ومثل المؤمن الذي وفقه الله لطاعته فهداه لرشده فهو يعمل بما يرضاه الله، كالحر الذي بسط له في الرزق فهو ينفق منه سرا وجهرا، والله تعالى ذكره هو الرازق غير المرزوق، فغير جائز أن يمثل إفضاله وجوده بإنفاق المرزوق الرزق الحسن. وأما المثل الثاني، فإنه تمثيل منه تعالى ذكره من مثله الأبكم الذي لا يقدر على شيء والكفار لا شك أن منهم من له الأموال الكثيرة، ومن يضر أحيانا الضر العظيم بفساده، فغير كائن ما لا يقدر على شيء، كما قال تعالى ذكره مثلا، لمن يقدر على أشياء كثيرة. فإذا كان ذلك كذلك كان أولى المعاني به تمثيل ما لا يقدر على شيء؛ كما قال تعالى ذكره بمثله ما لا يقدر على شيء، وذلك الوثن الذي لا يقدر على شيء، بالأبكم الكل على مولاه الذي لا يقدر على شيء كما قال ووصف.


077-77-وَلِلّهِ غَيْبُ السَّمَاوَاتِ وَالأَرْضِ وَمَا أَمْرُ السَّاعَةِ إِلاَّ كَلَمْحِ الْبَصَرِ أَوْ هُوَ أَقْرَبُ إِنَّ اللّهَ عَلَى كُلِّ شَيْءٍ

77-ولله غيب السماوات والأرض وما أمر الساعة إلا كلمح البصر أو هو أقرب إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {ولله غيب السماوات والأرض وما أمر الساعة إلا كلمح البصر أو هو أقرب} يقول تعالى ذكره: ولله أيها الناس ملك ما غاب عن أبصاركم في السماوات والأرض دون آلهتكم التي تدعون من دونه، ودون كل ما سواه، لا يملك ذلك أحد سواه. {وما أمر الساعة إلا كلمح البصر} يقول: وما أمر قيام القيامة والساعة التي تنشر فيها الخلق للوقوف في موقف القيامة، إلا كنظرة من البصر، لأن ذلك إنما هو أن يقال له كن فيكون. كما:16467 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إلا كلمح البصر أو هو أقرب} والساعة: كلمح البصر، أو أقرب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وما أمر الساعة إلا كلمح البصر} قال: هو أن يقول: كن، فهو كلمح البصر فأمر الساعة كلمح البصر أو أقرب، يعني يقول: أو هو أقرب من لمح البصر.وقوله: {إن الله على كل شيء قدير} يقول: إن الله على إقامة الساعة في أقرب من لمح البصر قادر، وعلى ما يشاء من الأشياء كلها، لا يمتنع عليه شيء أراده.


078-78-وَاللّهُ أَخْرَجَكُم مِّن بُطُونِ أُمَّهَاتِكُمْ لاَ تَعْلَمُونَ شَيْئاً وَجَعَلَ لَكُمُ الْسَّمْعَ وَالأَبْصَارَ وَالأَفْئِدَةَ لَعَلَّكُمْ

78-والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا وجعل لكم السمع والأبصار والأفئدة لعلكم تشكرون

القول في تأويل قوله تعالى: {والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا وجعل لكم السمع والأبصار والأفئدة لعلكم تشكرون} يقول تعالى ذكره: والله تعالى أعلمكم ما لم تكونوا تعلمون من بعد ما أخرجكم من بطون أمهاتكم لا تعقلون شيئا ولا تعلمون، فرزقكم عقولا تفقهون بها وتميزون بها الخير من الشر وبصركم بها ما لم تكونوا تبصرون، وجعل لكم السمع الذي تسمعون به الأصوات، فيفقه بعضكم عن بعض ما تتحاورون به بينكم والأبصار التي تبصرون بها الأشخاص فتتعارفون بها وتميزون بها بعضا من بعض. {والأفئدة} يقول: والقلوب التي تعرفون بها الأشياء فتحفظونها وتفكرون فتفقهون بها. {لعلكم تشكرون} يقول: فعلنا ذلك بكم، فاشكروا الله على ما أنعم به عليكم من ذلك، دون الآلهة والأنداد، فجعلتم له شركاء في الشكر، ولم يكن له فيما أنعم به عليكم من نعمه شريك.وقوله: {والله أخرجكم من بطون أمهاتكم لا تعلمون شيئا} كلام متناه، ثم ابتدئ الخبر، فقيل: وجعل الله لكم السمع والأبصار والأفئدة. وإنما قلنا ذلك كذلك، لأن الله تعالى ذكره جعل العبادة والسمع والأبصار والأفئدة قبل أن يخرجهم من بطون أمهاتهم، وإنما أعطاهم العلم والعقل بعد ما أخرجهم من بطون أمهاتهم.


079-79-أَلَمْ يَرَوْاْ إِلَى الطَّيْرِ مُسَخَّرَاتٍ فِي جَوِّ السَّمَاء مَا يُمْسِكُهُنَّ إِلاَّ اللّهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

79-ألم يروا إلى الطير مسخرات في جو السماء ما يمسكهن إلا الله إن في ذلك لآيات لقوم يؤمنون

القول في تأويل قوله تعالى: {ألم يروا إلى الطير مسخرات في جو السماء ما يمسكهن إلا الله إن في ذلك لأيات لقوم يؤمنون} يقول تعالى ذكره لهؤلاء المشركين: ألم تروا أيها المشركون بالله إلى الطير مسخرات في جو السماء، يعني: في هواء السماء بينها وبين الأرض، كما قال إبراهيم بن عمران الأنصاري:ويلمها من هواء الجو طالبة ولا كهذا الذي في الأرض مطلوبيعني: في هواء السماء. {ما يمسكهن إلا الله} يقول: ما طيرانها في الجو إلا بالله وبتسخيره إياها بذلك، ولو سلبها ما أعطاها من الطيران لم تقدر على النهوض ارتفاعا. وقوله: {إن في ذلك لآيات لقوم يؤمنون} يقول: إن في تسخير الله الطير وتمكينه لها الطيران في جو السماء، لعلامات ودلالات على أن لا إله إلا الله وحده لا شريك له، وأنه لاحظ للأصنام والأوثان في الألوهة. {لقوم يؤمنون} يعني: لقوم يقرون بوجدان ما تعاينه أبصارهم وتحسه حواسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16468 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مسخرات في جو السماء} أي في كبد السماء.


080-80-وَاللّهُ جَعَلَ لَكُم مِّن بُيُوتِكُمْ سَكَناً وَجَعَلَ لَكُم مِّن جُلُودِ الأَنْعَامِ بُيُوتاً تَسْتَخِفُّونَهَا يَوْمَ ظَعْنِكُمْ وَيَوْمَ

80-والله جعل لكم من بيوتكم سكنا وجعل لكم من جلود الأنعام بيوتا تستخفونها يوم ظعنكم ويوم إقامتكم ومن أصوافها وأوبارها وأشعارها أثاثا ومتاعا إلى حين

القول في تأويل قوله تعالى: {والله جعل لكم من بيوتكم سكنا وجعل لكم من جلود الأنعام بيوتا تستخفونها يوم ظعنكم ويوم إقامتكم} يقول تعالى ذكره: {والله جعل لكم} أيها الناس، {من بيوتكم} التي هي من الحجر والمدر، {سكنا} تسكنون أيام مقامكم في دوركم وبلادكم. {وجعل لكم من جلود الأنعام بيوتا} وهي البيوت من الأنطاع والفساطيط من الشعر والصوف والوبر. {تستخفونها} يقول: تستخفون حملها ونقلها، {يوم ظعنكم} من بلادكم وأمصاركم لأسفاركم، {ويوم إقامتكم} في بلادكم وأمصاركم.وبنحو الذي قلنا في معنى السكن قال أهل التأويل. ذكر من قال ذلك:16469 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {من بيوتكم سكنا} قال: تسكنون فيه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. {ومن أصوافها وأوبارها وأشعارها أثاثا} أما الأشعار فجمع شعر تثقل عينه وتخفف، وواحد الشعر شعرة. وأما الأثاث فإنه متاع البيت لم يسمع له بواحد، وهو في أنه لا واحد له مثل المتاع. وقد حكي عن بعض النحويين أنه كان يقول: واحد الأثاث أثاثة؛ ولم أر أهل العلم بكلام العرب يعرفون ذلك.ومن الدليل على أن الأثاث هو المتاع، قول الشاعر:أهاجتك الظعائن يوم بانوا بذي الرئي الجميل من الأثاثويروى: "بذي الزي " . وأنا أرى أصل الأثاث اجتماع بعض المتاع إلى بعض حتى يكثر كالشعر الأثيث وهو الكثير الملتف، يقال منه، أث شعر فلان يئث أثا: إذا كثر والتف واجتمع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16470 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أثاثا} يعني بالأثاث: المال.16471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {أثاثا} قال: متاعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16472 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {أثاثا} قال: هو المال.16473 - حدثني المثنى، قال: ثنا عبد الله بن حرب الرازي، قال: أخبرنا سلمة، عن محمد بن إسحاق، عن حميد بن عبد الرحمن، في قوله: {أثاثا} قال: الثياب.وقوله: {ومتاعا إلى حين} فإنه يعني: أنه جعل ذلك لهم بلاغا، يتبلغون ويكتفون به إلى حين آجالهم للموت. كما:16474 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومتاعا إلى حين} فإنه يعني: زينة، يقول: ينتفعون به إلى حين.16475 - حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {ومتاعا إلى حين} قال: إلى الموت.16476 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {ومتاعا إلى حين} إلى أجل وبلغة.


081-81-وَاللّهُ جَعَلَ لَكُم مِّمَّا خَلَقَ ظِلاَلاً وَجَعَلَ لَكُم مِّنَ الْجِبَالِ أَكْنَاناً وَجَعَلَ لَكُمْ سَرَابِيلَ تَقِيكُمُ الْحَرَّ

81-والله جعل لكم مما خلق ظلالا وجعل لكم من الجبال أكنانا وجعل لكم سرابيل تقيكم الحر وسرابيل تقيكم بأسكم كذلك يتم نعمته عليكم لعلكم تسلمون

القول في تأويل قوله تعالى: {والله جعل لكم مما خلق ظلالا} يقول تعالى ذكره: ومن نعمة الله عليكم أيها الناس أن جعل لكم مما خلق من الأشجار وغيرها ظلالا تستظلون بها من شدة الحر، وهي جمع ظل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16477 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، عن قتادة، في قوله: {مما خلق ظلالا} قال: الشجر.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والله جعل لكم مما خلق ظلالا} إي والله، من الشجر ومن غيرها.وقوله: {وجعل لكم من الجبال أكنانا} يقول: وجعل لكم من الجبال مواضع تسكنون فيها، وهي جمع كن؛ كما:16478 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعل لكم من الجبال أكنانا} يقول: غيرانا من الجبال يسكن فيها. {وجعل لكم سرابيل تقيكم الحر} يعني ثياب القطن والكتان والصوف وقمصها. كما:16479 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وجعل لكم سرابيل تقيكم الحر} من القطن والكتان والصوف.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {سرابيل تقيكم الحر} قال: القطن والكتان.وقوله: {سرابيل تقيكم بأسكم} يقول: ودروعا تقيكم بأسكم، والبأس: هو الحرب، والمعنى: تقيكم في بأسكم السلاح أن يصل إليكم. كما:16480 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: { وسرابيل تقيكم بأسكم} من هذا الحديد.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وسرابيل تقيكم بأسكم} قال: هي سرابيل من حديد.وقوله: {كذلك يتم نعمته عليكم لعلكم تسلمون} يقول تعالى ذكره: كما أعطاكم ربكم هذه الأشياء التي وصفها في هذه الآيات نعمة منه بذلك عليكم، فكذا يتم نعمته عليكم لعلكم تسلمون. يقول: لتخضعوا لله بالطاعة، وتذل منكم بتوحيده النفوس، وتخلصوا له العبادة. وقد روي عن ابن عباس أنه كان يقرأ: "لعلكم تسلمون " بفتح التاء.16481 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الرحمن بن أبي حماد، قال: ثنا ابن المبارك، عن حنظلة، عن شهر بن حوشب، قال: كان ابن عباس يقول: "لعلكم تسلمون " قال: يعني من الجراح.حدثنا أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا عباد بن العوام، عن حنظلة السدوسي، عن شهر بن حوشب، عن ابن عباس، أنه قرأها: "لعلكم تسلمون " من الجراحات، قال أحمد بن يوسف: قال أبو عبيد: يعني بفتح التاء واللام.فتأويل الكلام على قراءة ابن عباس هذه: كذلك يتم نعمته عليكم بما جعل لكم من السرابيل التي تقيكم بأسكم، لتسلموا من السلاح في حروبكم، والقراءة التي لا أستجيز القراءة بخلافها بضم التاء من قوله: {لعلكم تسلمون} وكسر اللام؛ من أسلمت تسلم يا هذا، لإجماع الحجة من قراء الأمصار عليها.فإن قال لنا قائل: وكيف جعل لكم سرابيل تقيكم الحر، فخص بالذكر الحر دون البرد، وهي تقي الحر والبرد؟ أم كيف قيل: {وجعل لكم من الجبال أكنانا} وترك ذكر ما جعل لهم من السهل ؟ قيل له: قد اختلف في السبب الذي من أجله جاء التنزيل كذلك، وسنذكر ما قيل في ذلك ثم ندل على أولى الأقوال في ذلك بالصواب.فروي عن عطاء الخراساني في ذلك ما:16482 - حدثني الحارث، قال: ثنا القاسم، قال: ثنا محمد بن كثير، عن عثمان بن عطاء، عن أبيه، قال: إنما نزل القرآن على قدر معرفتهم، ألا ترى إلى قول الله تعالى ذكره: {والله جعل لكم مما خلق ظلالا وجعل لكم من الجبال أكنانا} وما جعل لهم من السهول أعظم وأكثر، ولكنهم كانوا أصحاب جبال، ألا ترى إلى قوله: {ومن أصوافها وأوبارها وأشعارها أثاثا ومتاعا إلى حين} و ما جعل لهم من غير ذلك أعظم منه وأكثر، ولكنهم كانوا أصحاب وبر وشعر؛ ألا ترى إلى قوله: {وينزل من السماء من جبال فيها من برد} [النور: 43] يعجبهم من ذلك؟ وما أنزل من الثلج أعظم وأكثر، ولكنهم كانوا لا يعرفون به، ألا ترى إلى قوله: { سرابيل تقيكم الحر} وما تقي من البرد، أكثر وأعظم؟ ولكنهم كانوا أصحاب حر.فالسبب الذي من أجله خص الله تعالى ذكره السرابيل بأنها تقي الحر دون البرد على هذا القول، هو أن المخاطبين بذلك كانوا أصحاب حر، فذكر الله تعالى ذكره نعمته عليهم بما يقيهم مكروه ما به عرفوا مكروهه دون ما لم يعرفوا مبلغ مكروهه، وكذلك ذلك في سائر الأحرف الأخر.وقوله: {إن الله على كل شيء قدير} يقول: إن الله على إقامة الساعة في أقرب من لمح البصر قادر، وعلى ما يشاء من الأشياء كلها، لا يمتنع عليه شيء أراده.وقال آخرون: ذكر ذلك خاصة اكتفاء بذكر أحدهما من ذكر الآخر، إذ كان معلوما عند المخاطبين به معناه، وأن السرابيل التي تقي الحر تقي أيضا البرد؛ وقالوا: ذلك موجود في كلام العرب مستعمل، واستشهدوا لقولهم بقول الشاعر:وما أدري إذا يممت وجها أريد الخير أيهما يلينيفقال: أيهما يليني: يريد الخير أو الشر، وإنما ذكر الخير لأنه إذا أراد الخير فهو يتقي الشر.وأولى القولين في ذلك بالصواب، قول من قال: إن القوم خوطبوا على قدر معرفتهم، وإن كان في ذكر بعض ذلك دلالة على ما ترك ذكره لمن عرف المذكور والمتروك؛ وذلك أن الله تعالى ذكره إنما عدد نعمه التي أنعمها على الذين قصدوا بالذكر في هذه السورة دون غيرهم، فذكر أياديه عندهم.


082-82-فَإِن تَوَلَّوْاْ فَإِنَّمَا عَلَيْكَ الْبَلاَغُ الْمُبِينُ

82-فإن تولوا فإنما عليك البلاغ المبين

القول في تأويل قوله تعالى: {فإن تولوا فإنما عليك البلاغ المبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإن أدبر هؤلاء المشركون يا محمد عما أرسلتك به إليهم من الحق، فلم يستجيبوا لك وأعرضوا عنه، فما عليك من لوم ولا عذل؛ لأنك قد أديت ما عليك في ذلك، إنه ليس عليك إلا بلاغهم ما أرسلت به. ويعني بقوله {المبين} الذي يبين لمن سمعه حتى يفهمه.


083-83-يَعْرِفُونَ نِعْمَتَ اللّهِ ثُمَّ يُنكِرُونَهَا وَأَكْثَرُهُمُ الْكَافِرُونَ

83-يعرفون نعمت الله ثم ينكرونها وأكثرهم الكافرون

وأما قوله: {يعرفون نعمة الله ثم ينكرونها} فإن أهل التأويل اختلفوا في المعنى بالنعمة التي أخبر الله تعالى ذكره عن هؤلاء المشركين أنهم ينكرونها مع معرفتهم بها، فقال بعضهم: هو النبي صلى الله عليه وسلم عرفوا نبوته ثم جحدوها وكذبوه. ذكر من قال ذلك:16483 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي: {يعرفون نعمة الله ثم ينكرونها} قال: محمد صلى الله عليه وسلم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن السدي، مثله.وقال آخرون: بل معنى ذلك أنهم يعرفون أن ما عدد الله تعالى ذكره في هذه السورة من النعم من عند الله، وأن الله هو المنعم بذلك عليهم، ولكنهم ينكرون ذلك، فيزعمون أنهم ورثوه عن آبائهم. ذكر من قال ذلك:16484 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثنا المثنى، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {يعرفون نعمة الله ثم ينكرونها} قال: هي المساكن والأنعام وما يرزقون منها، والسرابيل من الحديد والثياب، تعرف هذا كفار قريش، ثم تنكره بأن تقول: هذا كان لآبائنا، فروحونا إياه.16485 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: فورثونا إياها. وزاد في الحديث عن ابن جريج، قال ابن جريج: قال عبد الله بن كثير: يعلمون أن الله خلقهم وأعطاهم ما أعطاهم، فهو معرفتهم نعمته ثم إنكارهم إياها كفرهم بعد.وقال آخرون في ذلك، ما:16486 - حدثنا ابن وكيع، قال: ثنا معاوية، عن عمرو، عن أبي إسحاق الفزاري، عن ليث، عن عون بن عبد الله بن عتبة: {يعرفون نعمة الله ثم ينكرونها} قال: إنكارهم إياها، أن يقول الرجل: لولا فلان ما كان كذا وكذا، ولولا فلان ما أصبت كذا وكذا.وقال آخرون: معنى ذلك أن الكفار إذا قيل لهم: من رزقكم؟ أقروا بأن الله هو الذي رزقهم، ثم ينكرون ذلك بقولهم: رزقنا ذلك بشفاعة آلهتنا.وأولى الأقوال في ذلك بالصواب وأشبهها بتأويل الآية، قول من قال: عني بالنعمة التي ذكرها الله في قوله {يعرفون نعمة الله} النعمة عليهم بإرسال محمد صلى الله عليه وسلم إليهم داعيا إلى ما بعثه بدعائهم إليه. وذلك أن هذه الآية بين آيتين كلتاهما خبر عن رسول الله صلى الله عليه وسلم وعما بعث به، فأولى ما بينهما أن يكون في معنى ما قبله وما بعده، إذ لم يكن معنى يدل على انصرافه عما قبله وعما بعده؛ فالذي قبل هذه الآية قوله: {فإن تولوا فإنما عليك البلاغ المبين يعرفون نعمة الله ثم ينكرونها} وما بعده: {ويوم نبعث من كل أمة شهيدا} وهو رسولها. فإذا كان ذلك كذلك، فمعنى الآية: يعرف هؤلاء المشركون بالله نعمة الله عليهم يا محمد بك، ثم ينكرونك ويجحدون نبوتك. {وأكثرهم الكافرون} يقول: وأكثر قومك الجاحدون نبوتك، لا المقرون بها.


084-84-وَيَوْمَ نَبْعَثُ مِن كُلِّ أُمَّةٍ شَهِيداً ثُمَّ لاَ يُؤْذَنُ لِلَّذِينَ كَفَرُواْ وَلاَ هُمْ يُسْتَعْتَبُونَ

84-ويوم نبعث من كل أمة شهيدا ثم لا يؤذن للذين كفروا ولا هم يستعتبون

القول في تأويل قوله تعالى: {ويوم نبعث من كل أمة شهيدا} يقول تعالى ذكره: يعرفون نعمة الله ثم ينكرونها اليوم ويستنكرون {يوم نبعث من كل أمة شهيدا} وهو الشاهد عليها بما أجابت داعي الله، وهو رسولهم الذي أرسل إليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويوم نبعث من كل أمة شهيدا} وشاهدها نبيها، على أنه قد بلغ رسالات ربه، قال الله تعالى: {وجئنا بك شهيدا على هؤلاء} {ثم لا يؤذن للذين كفروا} يقول: ثم لا يؤذن للذين كفروا في الاعتذار، فيعتذروا مما كانوا بالله وبرسوله يكفرون. {ولا هم يستعتبون} فيتركوا الرجوع إلى الدنيا فينيبوا ويتوبوا؛ وذلك كما قال تعالى: {هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون} [المرسلات: 35-36]


085-85-وَإِذَا رَأى الَّذِينَ ظَلَمُواْ الْعَذَابَ فَلاَ يُخَفَّفُ عَنْهُمْ وَلاَ هُمْ يُنظَرُونَ

85-وإذا رأى الذين ظلموا العذاب فلا يخفف عنهم ولا هم ينظرون

القول في تأويل قوله تعالى: {وإذا رءا الذين ظلموا العذاب فلا يخفف عنهم} يقول تعالى ذكره: وإذا عاين الذين كذبوك يا محمد وجحدوا نبوتك والأمم الذين كانوا على منهاج مشركي قومك عذاب الله، فلا ينجيهم من عذاب الله شيء؛ لأنهم لا يؤذن لهم فيعتذرون فيخلف عنهم العذاب بالعذر الذي يدعونه، {ولا هم ينظرون} يقول: ولا يرجئون بالعقاب، لأن وقت التوبة والإنابة قد فات، فليس ذلك وقتا لهما، وإنما هو وقت للجزاء على الأعمال، فلا ينظر بالعتاب ليعتب بالتوبة.


086-86-وَإِذَا رَأى الَّذِينَ أَشْرَكُواْ شُرَكَاءهُمْ قَالُواْ رَبَّنَا هَـؤُلاء شُرَكَآؤُنَا الَّذِينَ كُنَّا نَدْعُوْ مِن دُونِكَ فَألْقَوْا

86-وإذا رأى الذين أشركوا شركاءهم قالوا ربنا هـؤلاء شركآؤنا الذين كنا ندعو من دونك فألقوا إليهم القول إنكم لكاذبون

القول في تأويل قوله تعالى: {وإذا رءا الذين أشركوا شركاءهم قالوا ربنا هؤلاء شركاؤنا الذين كنا ندعوا من دونك فألقوا إليهم القول إنكم لكاذبون} يقول تعالى ذكره: وإذا رأى المشركون بالله يوم القيامة ما كانوا يعبدون من دون الله من الآلهة والأوثان وغير ذلك، قالوا: ربنا هؤلاء شركاؤنا في الكفر بك، والشركاء الذين كنا ندعوهم آلهة من دونك. قال الله تعالى ذكره: {فألقوا} يعني: شركاءهم الذين كانوا يعبدونهم من دون الله {القول} يقول: قالوا لهم: إنكم لكاذبون أيها المشركين، ما كنا ندعوكم إلى عبادتنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16488 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل جميعا، عن ابن أبي نجيح، عن مجاهد: {فألقوا إليهم القول} قال: حدثوهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


087-87-وَأَلْقَوْاْ إِلَى اللّهِ يَوْمَئِذٍ السَّلَمَ وَضَلَّ عَنْهُم مَّا كَانُواْ يَفْتَرُونَ

87-وألقوا إلى الله يومئذ السلم وضل عنهم ما كانوا يفترون

القول في تأويل قوله تعالى: {وألقوا إلى الله يومئذ السلم وضل عنهم ما كانوا يفترون} يقول تعالى ذكره: وألقى المشركون إلى الله يومئذ السلم؛ يقول: استسلموا يومئذ وذلوا لحكمه فيهم، ولم تغن عنهم آلهتهم التي كانوا يدعون في الدنيا من دون الله، وتبرأت منهم، ولا قومهم، ولا عشائرهم الذين كانوا في الدنيا يدافعون عنهم. والعرب تقول: ألقيت إليه كذا تعني بذلك قلت له.وقوله: {وضل عنهم ما كانوا يفترون} يقول: وأخطأهم من آلهتهم ما كانوا يأملون من الشفاعة عند الله بالنجاة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16489 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وألقوا إلى الله يومئذ السلم} يقول: ذلوا واستسلموا يومئذ {وضل عنهم ما كانوا يفترون}


088-88-الَّذِينَ كَفَرُواْ وَصَدُّواْ عَن سَبِيلِ اللّهِ زِدْنَاهُمْ عَذَاباً فَوْقَ الْعَذَابِ بِمَا كَانُواْ يُفْسِدُونَ

88-الذين كفروا وصدوا عن سبيل الله زدناهم عذابا فوق العذاب بما كانوا يفسدون

القول في تأويل قوله تعالى: {الذين كفروا وصدوا عن سبيل الله زدناهم عذابا فوق العذاب} يقول تعالى ذكره: الذين جحدوا يا محمد نبوتك وكذبوك فيما جئتهم به من عند ربك، وصدوا عن الإيمان بالله وبرسوله ومن أراده، زدناهم عذابا يوم القيامة في جهنم فوق العذاب الذي هم فيه قبل أن يزادوه. وقيل: تلك الزيادة التي وعدهم الله أن يزيدهموها عقارب وحيات. ذكر من قال ذلك:16490 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله: {زدناهم عذابا فوق العذاب} قال: عقارب لها أنياب كالنخل.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله مثله.حدثنا ابن وكيع، قال: ثنا أبو معاوية وابن عيينة، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله: {زدناهم عذابا فوق العذاب} قال: زيدوا عقارب لها أنياب كالنخل الطوال.حدثنا إبراهيم بن يعقوب الجوزجاني، قال: ثنا جعفر بن عون، قال: أخبرنا الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله، مثله.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن سعيد، عن سليمان، عن عبد الله بن مرة، عن مسروق، عن عبد الله، نحوه.16491 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن السدي، عن مرة، عن عبد الله، قال: {زدناهم عذابا فوق العذاب} قال: أفاعي.حدثنا ابن وكيع، قال: ثنا عبد الله، عن إسرائيل، عن السدي، عن مرة، عن عبد الله، قال: أفاعي في النار.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مرة، عن عبد الله، مثله.16492 - حدثنا مجاهد بن موسى والفضل بن الصباح، قالا: ثنا جعفر بن عون، قال: أخبرنا الأعمش، عن مجاهد، عن عبيد بن عمير، قال: إن لجهنم جبابا فيها حيات أمثال البخت وعقارب أمثال البغال الدهم، يستغيث أهل النار إلى تلك الجباب أو الساحل، فتثب إليهم فتأخذ بشفاههم وشفارهم إلى أقدامهم، فيستغيثون منها إلى النار، فيقولون: النار النار! فتتبعهم حتى تجد حرها فترجع، قال: وهي في أسراب.16493 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني حيي بن عبد الله، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو، قال: إن لجهنم سواحل فيها حيات وعقارب أعناقها كأعناق البخت.وقوله: {بما كانوا يفسدون} يقول: زدناهم ذلك العذاب على ما بهم من العذاب بما كانوا يفسدون، بما كانوا في الدنيا يعصون الله ويأمرون عباده بمعصيته، فذلك كان إفسادهم، اللهم إنا نسألك العافية يا مالك الدنيا والآخرة الباقية.


089-89-وَيَوْمَ نَبْعَثُ فِي كُلِّ أُمَّةٍ شَهِيداً عَلَيْهِم مِّنْ أَنفُسِهِمْ وَجِئْنَا بِكَ شَهِيداً عَلَى هَـؤُلاء وَنَزَّلْنَا عَلَيْكَ الْكِتَابَ

89-ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم وجئنا بك شهيدا على هـؤلاء ونزلنا عليك الكتاب تبيانا لكل شيء وهدى ورحمة وبشرى للمسلمين

القول في تأويل قوله تعالى: {ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم} يقول تعالى ذكره: {ويوم نبعث في كل أمة شهيدا عليهم من أنفسهم} يقول: نسأل نبيهم الذي بعثناه إليهم للدعاء إلى طاعتنا. وقال: {من أنفسهم} لأنه تعالى ذكره كان يبعث إلى أمم أنبياءها منها: ماذا أجابوكم، وما ردوا عليكم؟ {وجئنا بك شهيدا على هؤلاء} يقول لنبيه محمد صلى الله عليه وسلم: وجئنا بك يا محمد شاهدا على قومك وأمتك الذين أرسلتك إليهم بما أجابوك وماذا عملوا فيما أرسلتك به إليهم.وقوله: {ونزلنا عليك الكتاب تبيانا لكل شيء} يقول: نزل عليك يا محمد هذا القرآن بيانا لكل ما بالناس إليه الحاجة من معرفة الحلال والحرام والثواب والعقاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16494 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، قال: ثنا أبان بن تغلب، عن الحكم، عن مجاهد: {تبيانا لكل شيء} قال: مما أحل وحرم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن أبان بن تغلب، عن مجاهد، في قوله: {تبيانا لكل شيء} مما أحل لهم وحرم عليهم.16495 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن مجاهد، قوله: {تبيانا لكل شيء} قال: ما أمر به، وما نهى عنه.16496 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ونزلنا عليك الكتاب تبيانا لكل شيء} قال: ما أمروا به، ونهوا عنه.16497 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل، عن أشعث، عن رجل، قال: قال ابن مسعود: أنزل في هذا القرآن كل علم وكل شيء قد بين لنا في القرآن. ثم تلا هذه الآية. {وهدى} من الضلالة {ورحمة} لمن صدق به، وعمل بما فيه من حدود الله وأمره ونهيه، فأحل حلاله وحرم حرامه. {وبشرى للمسلمين} يقول: وبشارة لمن أطاع الله وخضع له بالتوحيد وأذعن له بالطاعة، يبشره بجزيل ثوابه في الآخرة وعظيم كرامته.


090-90-إِنَّ اللّهَ يَأْمُرُ بِالْعَدْلِ وَالإِحْسَانِ وَإِيتَاء ذِي الْقُرْبَى وَيَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَالْبَغْيِ يَعِظُكُمْ

90-إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون

القول في تأويل قوله تعالى: {إن الله يأمر بالعدل والإحسان وإيتائ ذي القربى وينهى عن الفحشاء والمنكر والبغي يعظكم لعلكم تذكرون} يقول تعالى ذكره: إن الله يأمر في هذا الكتاب الذي أنزله إليك يا محمد بالعدل، وهو الإنصاف ؛ ومن الإنصاف: الإقرار بمن أنعم علينا بنعمته، والشكر له على إفضاله، وتولي الحمد أهله. وإذا كان ذلك هو العدل ولم يكن للأوثان والأصنام عندنا يد تستحق الحمد عليها، كان جهلا بنا حمدها وعبادتها، وهي لا تنعم فتشكر ولا تنفع فتعبد، فلزمنا أن نشهد أن لا إله إلا الله وحده لا شريك له، ولذلك قال من قال: العدل في هذا الموضع شهادة أن لا إله إلا الله. ذكر من قال ذلك:16498 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الله يأمر بالعدل والإحسان} قال: شهادة أن لا إله إلا الله.وقوله: {والإحسان} فإن الإحسان الذي أمر به تعالى ذكره مع العدل الذي وصفنا صفته: الصبر لله على طاعته فيما أمر ونهى، في الشدة والرخاء والمكره والمنشط، وذلك هو أداء فرائضه. كما:16499 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {والإحسان} يقول: أداء الفرائضوقوله: {وإيتاء ذي القربى} يقول: وإعطاء ذي القربى الحق الذي أوجبه الله عليك بسبب القرابة والرحم. كما:16500 - حدثني المثنى وعلي، قالا: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وإيتاء ذي القربى} يقول: الأرحام.وقوله: {وينهى عن الفحشاء} قال: الفحشاء في هذا الموضع: الزنا. ذكر من قال ذلك:16501 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، عن علي، عن ابن عباس: {وينهى عن الفحشاء} يقول: الزنا.وقد بينا معنى الفحشاء بشواهده فيما مضى قبل.وقوله: {والبغي} قيل: عني بالبغي في هذا الموضع: الكبر والظلم. ذكر من قال ذلك:16502 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والبغي} يقول: الكبر والظلم.وأصل البغي: التعدي ومجاوزة القدر والحد من كل شيء. وقد بينا ذلك فيما مضى قبل.وقوله: {يعظكم لعلكم تذكرون} يقول: يذكركم أيها الناس ربكم لتذكروا فتنيبوا إلى أمره ونهيه، وتعرفوا الحق لأهله. كما:16503 - حدثني المثنى وعلي بن داود، قالا: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {يعظكم} يقول: يوصيكم، {لعلكم تذكرون} وقد ذكر عن ابن عيينة أنه كان يقول في تأويل ذلك: إن معنى العدل في هذا الموضع استواء السريرة والعلانية من كل عامل لله عملا، وإن معنى الإحسان: أن تكون سريرته أحسن من علانيته، وإن الفحشاء والمنكر أن تكون علانيته أحسن من سريرته.وذكر عن عبد الله بن مسعود أنه كان يقول في هذه الآية، ما:16504 - حدثني المثنى، قال: ثنا الحجاج، قال: ثنا معتمر بن سليمان، قال: سمعت منصور بن النعمان، عن عامر، عن شتير بن شكل، قال: سمعت عبد الله يقول: إن أجمع آية في القرآن في سورة النحل : {إن الله يأمر بالعدل والإحسان وإيتاء ذي الله} ... إلى آخر الآية.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الشعبي، عن شتير بن شكل، قال: سمعت عبد الله يقول: إن أجمع آية في القرآن لخير أو لشر، آية في سورة النحل: {إن الله يأمر بالعدل والإحسان} .... الآية.16505 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الله يأمر بالعدل والإحسان وإيتاء ذي القربى} ... الآية، إنه ليس من خلق حسن كان أهل الجاهلية يعملون به ويستحسنونه إلا أمر الله به، وليس من خلق سيئ كانوا يتعايرونه بينهم إلا نهى الله عنه وقدم فيه. وإنما نهى عن سفاسف الأخلاق ومذامها.


091-91-وَأَوْفُواْ بِعَهْدِ اللّهِ إِذَا عَاهَدتُّمْ وَلاَ تَنقُضُواْ الأَيْمَانَ بَعْدَ تَوْكِيدِهَا وَقَدْ جَعَلْتُمُ اللّهَ عَلَيْكُمْ كَفِيلاً إِنَّ

91-وأوفوا بعهد الله إذا عاهدتم ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا إن الله يعلم ما تفعلون

القول في تأويل قوله تعالى: {وأوفوا بعهد الله إذا عاهدتم ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا} يقول تعالى ذكره: وأوفوا بميثاق الله إذا واثقتموه، وعقده إذا عاقدتموه، فأوجبتم به على أنفسكم حقا لمن عاقدتموه به وواثقتموه عليه. {ولا تنقضوا الأيمان بعد توكيدها} يقول: ولا تخالفوا الأمر الذي تعاقدتم فيه الأيمان، يعني بعد ما شددتم الأيمان على أنفسكم، فتحنثوا في أيمانكم وتكذبوا فيها وتنقضوها بعد إبرامها، يقال منه: وكد فلان يمينه يوكدها توكيدا: إذا شددها ؛ وهي لغة أهل الحجاز، وأما أهل نجد، فإنهم يقولون: أكدتها أؤكدها تأكيدا.وقوله: {وقد جعلتم الله عليكم كفيلا} يقول: وقد جعلتم الله بالوفاء بما تعاقدتم عليه على أنفسكم راعيا يرعى الموفى منكم بعهد الله الذي عاهد على الوفاء به والناقض.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف بينهم فيمن عني بهذه الآية وفيما أنزلت، فقال بعضهم: عني بها الذين بايعوا رسول الله صلى الله عليه وسلم على الإسلام، وفيهم أنزلت. ذكر من قال ذلك:16506 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبد الله بن موسى، قال: أخبرنا أبو ليلى، عن بريدة، قوله: {وأوفوا بعهد الله إذا عاهدتم} قال: أنزلت هذه الآية في بيعة النيي صلى الله عليه وسلم، كان من أسلم بايع على الإسلام، فقالوا : {وأوفوا بعهد الله إذا عاهدتم} هذه البيعة التي بايعتم على الإسلام، {ولا تنقضوا الأيمان بعد توكيدها} البيعة، فلا يحملكم قلة محمد صلى الله عليه وسلم وأصحابه وكثرة المشركين أن تنقضوا البيعة التي بايعتم على الإسلام، وإن كان فيهم قلة والمشركين فيهم كثرة.وقال آخرون: نزلت في الحلف الذي كان أهل الشرك تحالفوا في الجاهلية، فأمرهم الله عز وجل في الإسلام أن يوفوا به ولا ينقضوه. ذكر من قال ذلك:16507 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {ولا تنقضوا الأيمان بعد توكيدها} قال: تغليظها في الحلف.حدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.16508 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تنقضوا الأيمان بعد توكيدها} يقول: بعد تشديدها وتغليظها.16509 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: هؤلاء قوم كانوا حلفاء لقوم تحالفوا وأعطى بعضهم العهد، فجاءهم قوم، فقالوا: نحن أكثر وأعز وأمنع، فانقضوا عهد هؤلاء وارجعوا إلينا! ففعلوا، فذلك قول الله تعالى: {ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا} أن تكون أمة هي أربى من أمة، هي أربى أكثر من أجل أن كان هؤلاء أكثر من أولئك، نقضتم العهد فيما بينكم وبين هؤلاء، فكان هذا في هذا.16510 - حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: سألت يحيى بن سعيد، عن قول الله: {ولا تنقضوا الأيمان بعد توكيدها} قال: العهود.والصواب من القول في ذلك أن يقال: إن الله تعالى أمر في هذه الآية عباده بالوفاء بعهوده التي يجعلونها على أنفسهم، ونهاهم عن نقض الأيمان بعد توكيدها على أنفسهم لآخرين بعقود تكون بينهم بحق مما لا يكرهه الله. وجائز أن تكون نزلت في الذين بايعوا رسول الله صلى الله عليه وسلم بنهيهم عن نقض بيعتهم حذرا من قلة عدد المسلمين وكثرة عدد المشركين، وأن تكون نزلت في الذين أرادوا الانتقال بحلفهم عن حلفائهم لقلة عددهم في آخرين لكثرة عددهم، وجائز أن تكون في غير ذلك. ولا خبر تنبت به الحجة أنها نزلت في شيء من ذلك دون شيء، ولا دلالة في كتاب ولا حجة عقل أي ذلك عني بها، ولا قول في ذلك أولى بالحق مما قلنا لدلالة ظاهره عليه، وأن الآية كانت قد نزلت لسبب من الأسباب، ويكون الحكم بها عاما في كل ما كان بمعنى السبب الذي نزلت فيه.16511 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وقد جعلتم الله عليكم كفيلا} قال: وكيلا.وقوله: {إن الله يعلم ما تفعلون} يقول تعالى ذكره: إن الله أيها الناس يعلم ما تفعلون في العهود التي تعاهدون الله من الوفاء بها والأحلاف والأيمان التي تؤكدونها على أنفسكم، أتبرون فيها أم تنقضونها وغير ذلك من أفعالكم، محص ذلك كله عليكم، وهو مسائلكم عنها وعما عملتم فيها، يقول: فاحذروا الله أن تلقوه وقد خالفتم فيها أمره ونهيه، فتستوجبوا بذلك منه ما لا قبل لكم به من ألم عقابه.


092-92-وَلاَ تَكُونُواْ كَالَّتِي نَقَضَتْ غَزْلَهَا مِن بَعْدِ قُوَّةٍ أَنكَاثاً تَتَّخِذُونَ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ أَن تَكُونَ أُمَّةٌ هِيَ

92-ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا تتخذون أيمانكم دخلا بينكم أن تكون أمة هي أربى من أمة إنما يبلوكم الله به وليبينن لكم يوم القيامة ما كنتم فيه تختلفون

القول في تأويل قوله تعالى: {ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا تتخذون أيمانكم دخلا بينكم} يقول تعالى ذكره ناهيا عباده عن نقض الأيمان بعد توكيدها، وأمرا بوفاء العهود، وممثلا ناقض ذلك بناقضة غزلها من بعد إبرامه وناكثته من بعد إحكامه: ولا تكونوا أيها الناس في نقضكم أيمانكم بعد توكيدها وإعطائكم الله بالوفاء بذلك العهود والمواثيق {كالتي نقضت غزلها من بعد قوة} يعني: من بعد إبرام. وكان بعض أهل العربية يقول: القوة: ما غزل على طاقة واحدة ولم يثن. وقيل: إن التي كانت تفعل ذلك امرأة حمقاء معروفة بمكة. ذكر من قال ذلك:16512 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن كثير: {كالتي نقضت غزلها من بعد قوة} قال: خرقاء كانت بمكة تنقضه بعد ما تبرمه.16513 - حدثنا المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن الزبير، عن ابن عيينة، عن صدقة، عن السدي: {ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا تتخذون أيمانكم دخلا بينكم} قال: هي خرقاء بمكة كانت إذا أبرمت غزلها نقضته.وقال آخرون: إنما هذا مثل ضربه الله لمن نقض العهد، فشبهه بامرأة تفعل هذا الفعل. وقالوا في معنى نقضت غزلها من بعد قوة، نحوا مما قلنا. ذكر من قال ذلك:16514 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا} فلو سمعتم بامرأة نقضت غزلها من بعد إبرامه لقلتم: ما أحمق هذه! وهذا مثل ضربه الله لمن نكث عهده.16515 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ولا تكونوا كالتي نقضت غزلها من بعد قوة} قال: غزلها: حبلها تنقضه بعد إبرامها إياه ولا تنتفع به بعد.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، جميعا، عن ابن أبي نجيح، عن مجاهد: {كالتي نقضت غزلها من بعد قوة} قال: نقضت حبلها من بعد إبرام قوة.حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.16516 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا} قال: هذا مثل ضربه الله لمن نقض العهد الذي يعطيه، ضرب الله هذا له مثلا بمثل التي غزلت ثم نقضت غزلها، فقد أعطاهم ثم رجع، فنكث العهد الذي أعطاهم.وقوله: {أنكاثا} يعني: أنقاضا، وكل شيء نقض بعد الفتل فهو أنكاث، وأحدها: نكث حبلا كان ذلك أو غزلا، يقال منه: نكث فلان هذا الحبل فهو ينكثه نكثا، والحبل منتكث: إذا انتقضت قواه. وإنما عني به في هذا الموضع نكث العهد والعقد.وقوله: {تتخذون أيمانكم دخلا بينكم أن تكون أمة هي أربى من أمة} يقول تعالى ذكره: تجعلون أيمانكم التي تحلفون بها على أنكم موفون بالعهد لمن عاقدتموه {دخلا} يقول: خديعة وغرورا ليطمئنوا إليكم وأنتم مضمرون لهم الغدر وترك الوفاء بالعهد والنقلة عنهم إلى غرهم من أحل أن غيرهم أكثر عددا منهم. والدخل في كلام العرب: كل أمر لم يكن صحيحا، يقال منه: أنا أعلم دخل فلان ودخلله وداخلة أمره ودخلته ودخيلته.وأما قوله: {أن تكون أمة هي أربى من أمة} فإن قوله أربى: أفعل من الربا، يقال: هذا أربى من هذا وأربا منه، إذا كان أكثر منه ؛ ومنه قول الشاعر:وأسمر خطي كأن كعوبه نوى القسب قد أربى ذراعا على العشروإنما يقال: أربى فلان من هذا وذلك للزيادة التي يزيدها على غريمه على رأس ماله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16517 - حدثني المثنى، وعلي بن داود، قالا: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أن تكون أمة هي أربى من أمة} يقول: أكثر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن تكون أمة هي أربى من أمة} يقول: ناس أكثر من ناس.16518 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أن تكون أمة هي أربى من أمة} قال: كانوا يحالفون الحلفاء، فيجدون أكثر منهم وأعز، فينقضون حلف هؤلاء ويحالفون هؤلاء الذين هم أعز منهم، فنهوا عن ذلك.حدثنا ابن المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد...وحدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16519 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تتخذون أيمانكم دخلا بينكم} يقول: خيانة وغدرا بينكم. {أن تكون أمة هي أربى من أمة} أن يكون قوم أعز وأكثر من قوم.16520 - حدثنا ابن عبد الأعلى، قال: ثنا أبو ثور، عن معمر، عن قتادة: {دخلا بينكم} قال: خيانة بينكم.16521 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تتخذون أيمانكم دخلا بينكم} يغر بها، يعطيه العهد يؤمنه وينزله من مأمنه، فتزل قدمه وهو في مأمن، ثم يعود يريد الغدر، قال: فأول بدو هذا قوم كانوا حلفاء لقوم تحالفوا وأعطى بعضهم بعضا العهد، فجاءهم قوم قالوا: نحن أكثر وأعز وأمنع، فانقضوا عهد هؤلاء وارجعوا إلينا! ففعلوا، وذلك قول الله تعالى: {ولا تنقضوا الأيمان بعد توكيدها وقد جعلتم الله عليكم كفيلا} {أن تكون أمة هي أربى من أمة} هي أربى: أكثر من أجل أن كانوا هؤلاء أكثر من أولئك نقضتم العهد فيما بينكم وبين هؤلاء، فكان هذا في هذا، وكان الأمر الآخر في الذي يعاهده فينزله من حصنه ثم ينكث عليه، الآية الأولى في هؤلاء القوم وهي مبدؤه، والأخرى في هذا.16522 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أن تكون أمة هي أربى من أمة} يقول: أكثر، يقول: فعليكم بوفاء العهد.وقوله: {إنما يبلوكم الله به} يقول تعالى ذكره: إنما يختبركم الله بأمره إياكم بالوفاء بعهد الله إذا عاهدتم، ليتبين المطيع منكم المنتهي إلى أمره ونهيه من العاصي المخالف أمره ونهيه. {وليبينن لكم يوم القيامة ما كنتم فيه تختلفون} يقول تعالى ذكره: وليبينن لكم أيها الناس ربكم يوم القيامة إذا وردتم عليه بمجازاة كل فريق منكم على عمله في الدنيا، المحسن منكم بإحسانه والمسيء بإساءته، {ما كنتم فيه تختلفون} والذي كانوا فيه يختلفون في الدنيا أن المؤمن بالله كان يقر بوحدانية الله ونبوة نبيه، ويصدق بما ابتعث به أنبياءه، وكان يكذب بذلك كله الكافر ؛ فذلك كان اختلافهم في الدنيا الذي وعد الله تعالى ذكره عباده أن يبينه لهم عند ورودهم عليه بما وصفنا من البيان.


093-93-وَلَوْ شَاء اللّهُ لَجَعَلَكُمْ أُمَّةً وَاحِدَةً وَلكِن يُضِلُّ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ وَلَتُسْأَلُنَّ عَمَّا كُنتُمْ تَعْمَلُونَ

93-ولو شاء الله لجعلكم أمة واحدة ولكن يضل من يشاء ويهدي من يشاء ولتسألن عما كنتم تعملون

القول في تأويل قوله تعالى: {ولو شاء الله لجعلكم أمة واحدة ولكن يضل من يشاء ويهدي من يشاء يشاء ولتسئلن عما كنتم تعملون} يقول تعالى ذكره: ولو شاء ربكم أيها الناس للطف بكم بتوفية من عنده، فصرتم جميعا جماعة واحدة وأهل ملة واحدة لا تختلفون ولا تفترقون ؛ ولكنه تعالى ذكره خالف بينكم فجعلكم أهل ملل شتى، بأن وفق هؤلاء للإيمان به والعمل بطاعته فكانوا مؤمنين، وخذل هؤلاء فحرمهم توفيقه فكانوا كافرين، وليسألنكم الله جميعا يوم القيامة عما كنتم تعملون في الدنيا فيما أمركم ونهاكم، ثم ليجازينكم جزاء المطيع منكم بطاعته والعاصي له بمعصيته.


094-94-وَلاَ تَتَّخِذُواْ أَيْمَانَكُمْ دَخَلاً بَيْنَكُمْ فَتَزِلَّ قَدَمٌ بَعْدَ ثُبُوتِهَا وَتَذُوقُواْ الْسُّوءَ بِمَا صَدَدتُّمْ عَن سَبِيلِ اللّهِ

94-ولا تتخذوا أيمانكم دخلا بينكم فتزل قدم بعد ثبوتها وتذوقوا السوء بما صددتم عن سبيل الله ولكم عذاب عظيم

القول في تأويل قوله تعالى: {ولا تتخذوا أيمانكم دخلا بينكم فتزل قدم بعد ثبوتها} يقول تعالى ذكره: ولا تتخذوا أيمانكم بينكم دخلا وخديعة بينكم، تغرون بها الناس {فتزل قدم بعد ثبوتها} يقول: فتهلكوا بعد أن كنتم من الهلاك آمنين. وإنما هذا مثل لكل مبتلى بعد عافية، أو ساقط في ورطة بعد سلامة، وما أشبه ذلك: "زلت قدمه " ، كما قال الشاعر:سيمنع منك السبق إن كنت سابقا وتلطع إن زلت بك النعلانوقوله: {وتذوقوا السوء} يقول: وتذوقوا أنتم السوء ؛ وذلك السوء هو عذاب الله الذي يعذب به أهل معاصيه في الدنيا، وذلك بعض ما عذب به أهل الكفر. {بما صددتم عن سبيل الله} يقول: بما فتنتم من أراد الإيمان بالله ورسوله عن الإيمان. {ولكم عذاب عظيم} في الآخرة، وذلك نار جهنم. وهذه الآية تدل على أن تأويل بريدة الذي ذكرنا عنه في قوله: { وأوفوا بعهد الله إذا عاهدتم} والآيات التي بعدها، أنه عني بذلك : الذين بايعوا رسول الله صلى الله عليه وسلم على الإسلام، عن مفارقة الإسلام لقلة أهله، وكثرة أهل الشرك هو الصواب، دون الذي قال مجاهد أنهم عنوا به، لأنه ليس في انتقال قوم تحالفوا عن حلفائهم إلى آخرين غيرهم صد عن سبيل الله ولا ضلال عن الهدى، وقد وصف تعالى ذكره في هذه الآية فاعلي ذلك أنهم باتخاذهم الأيمان دخلا بينهم ونقضهم الأيمان بعد توكيدها، صادون عن سبيل الله، وأنهم أهل ضلال في التي قبلها، وهذه صفة أهل الكفر بالله لا صفة أهل النقلة بالحلف عن قوم إلى قوم.


095-95-وَلاَ تَشْتَرُواْ بِعَهْدِ اللّهِ ثَمَناً قَلِيلاً إِنَّمَا عِندَ اللّهِ هُوَ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

95-ولا تشتروا بعهد الله ثمنا قليلا إنما عند الله هو خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {ولا تشتروا بعهد الله ثمنا قليلا إنما عند الله هو خير لكم إن كنتم تعلمون } يقول تعالى ذكره: ولا تنقضوا عهودكم أيها الناس وعقودكم التي عاقدتموها من عاقدتم مؤكديها بأيمانكم، تطلبون بنقضكم ذلك عرضا من الدنيا قليلا ؛ ولكن أوفوا بعهد الله الذي أمركم بالوفاء به يثبكم الله على الوفاء به، فإن ما عند الله من الثواب لكم على الوفاء بذلك هو خير لكم إن كنتم تعلمون فضل ما بين العوضين اللذين أحدهما الثمن القليل الذي تشترون بنقض عهد الله في الدنيا ؛ والآخر الثواب الجزيل في الآخرة على الوفاء به.


096-96-مَا عِندَكُمْ يَنفَدُ وَمَا عِندَ اللّهِ بَاقٍ وَلَنَجْزِيَنَّ الَّذِينَ صَبَرُواْ أَجْرَهُم بِأَحْسَنِ مَا كَانُواْ يَعْمَلُونَ

96-ما عندكم ينفد وما عند الله باق ولنجزين الذين صبروا أجرهم بأحسن ما كانوا يعملون

ثم بين تعالى ذكره فرق ما بين العوضين وفضل ما بين الثوابين، فقال: ما عندكم أيها الناس مما تتملكونه في الدنيا وإن كثر فنافد فان، وما عند الله لمن أوفى بعهده وأطاعه من الخيرات باق غير فان، فلما عنده فاعملوا وعلى الباقي الذي لا يفنى فاحرصوا.وقوله: {ولنجزين الذين صبروا أجرهم بأحسن ما كانوا يعملون} يقول تعالى ذكره: وليثيبن الله الذين صبروا على طاعتهم إياه في السراء والضراء، ثوابهم يوم القيامة على صبرهم عليها ومسارعتهم في رضاه، بأحسن ما كانوا يعملون من الأعمال دون أسوئها، وليغفرن الله لهم سيئها بفضله.


097-97-مَنْ عَمِلَ صَالِحاً مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَلَنُحْيِيَنَّهُ حَيَاةً طَيِّبَةً وَلَنَجْزِيَنَّهُمْ أَجْرَهُم بِأَحْسَنِ مَا

97-من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة ولنجزينهم أجرهم بأحسن ما كانوا يعملون

القول في تأويل قوله تعالى: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة} يقول تعالى ذكره: من عمل بطاعة الله، وأوفى بعهود الله إذا عاهد من ذكر أو أنثى من بني آدم {وهو مؤمن} يقول : وهو مصدق بثواب الله الذي وعد أهل طاعته على الطاعة، وبوعيد أهل معصيته على المعصية ؛ {فلنحيينه حياة طيبة} واختلف أهل التأويل في الذي عنى الله بالحياة الطيبة التي وعد هؤلاء القوم أن يحييهموها، فقال بعضهم: عنى أنه يحييهم في الدنيا ما عاشوا فيها بالرزق الحلال. ذكر من قال ذلك:16523 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي مالك، عن ابن عباس: {فلنحيينه حياة طيبة} قال: الحياة الطيبة: الرزق الحلال في الدنيا.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي مالك وأبي الربيع، عن ابن عباس، بنحوه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إسماعيل بن سميع، عن أبي الربيع، عن ابن عباس، في قوله: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة} قال: الرزق الحسن في الدنيا.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن إسماعيل بن سميع، عن أبي الربيع، عن ابن عباس: {فلنحيينه حياة طيبة} قال: الرزق الطيب في الدنيا.حدثني المثنى، قال: ثنا الفضل بن دكين، قال: ثنا سفيان، عن إسماعيل بن سميع، عن أبي الربيع، عن ابن عباس: { فلنحيينه حياة طيبة} قال: الرزق الطيب في الدنيا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة} يعني في الدنيا.16524 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن مطرف، عن الضحاك: {فلنحيينه حياة طيبة} قال: الرزق الطيب الحلال.16525 - حدثني عبد الأعلى بن واصل، قال: ثنا عون بن سلام القرشي، قال: أخبرنا بشر بن عمارة، عن أبي روق، عن الضحاك، في قوله: {فلنحيينه حياة طيبة} قال: يأكل حلالا ويلبس حلالا.وقال آخرون: {فلنحيينه حياة طيبة} بأن نرزقه القناعة. ذكر من قال ذلك:16526 - حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن المنهال بن خليفة، عن أبي خزيمة سليمان التمار، عمن ذكره عن علي: { فلنحيينه حياة طيبة} قال: القنوع.16527 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو عصام، عن أبي سعيد، عن الحسن البصري، قال: الحياة الطيبة: القناعة.وقال آخرون: بل يعني بالحياة الطيبة الحياة مؤمنا بالله عاملا بطاعته. ذكر من قال ذلك:16528 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فلنحيينه حياة طيبة} يقول: من عمل عملا صالحا وهو مؤمن في فاقة أو ميسرة، فحياته طيبة، ومن أعرض عن ذكر الله فلم يؤمن ولم يعمل صالحا، عيشته ضنكة لا خير فيها.16514 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تكونوا كالتي نقضت غزلها من بعد قوة أنكاثا} فلو سمعتم بامرأة نقضت غزلها من بعد إبرامه لقلتم: ما أحمق هذه! وهذا مثل ضربه الله لمن نكث عهده.وقال آخرون: الحياة الطيبة السعادة. ذكر من قال ذلك:16529 - حدثني المثنى وعلي بن داود، قالا: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلنحيينه حياة طيبة} قال: السعادة.وقال آخرون: بل معنى ذلك: الحياة في الجنة. ذكر من قال ذلك:16530 - حدثنا ابن بشار، قال: ثنا هوذة، عن عوف، عن الحسن: {فلنحيينه حياة طيبة} قال: لا تطيب لأحد حياة دون الجنة.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن عوف، عن الحسن: {فلنحيينه حياة طيبة} قال: ما تطيب الحياة لأحد إلا في الجنة.16531 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة} فإن الله لا يشاء عملا إلا في إخلاص، ويوجب عمل ذلك في إيمان، قال الله تعالى: {فلنحيينه حياة طيبة} وهي الجنة.16532 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فلنحيينه حياة طيبة} قال: الآخرة يحييهم حياة طيبة في الآخرة.16533 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة} قال: الحياة الطيبة في الآخرة: هي الجنة، تلك الحياة الطيبة، قال: {ولنجزينهم أجرهم بأحسن ما كانوا يعملون} وقال: ألا تراه يقول: {يا ليتني قدمت لحياتي} [الفجر: 24] قال: هذه آخرته. وقرأ أيضا: {وإن الدار الآخرة لهي الحيوان} [العنكبوت: 64] قال: الآخرة دار حياة لأهل النار وأهل الجنة، ليس فيها موت لأحد من الفريقين.16534 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا ابن أبي جعفر، عن أبيه، عن الربيع، في قوله: {من عمل صالحا من ذكر أو أنثى وهو مؤمن} قال: الإيمان: الإخلاص لله وحده، فبين أنه لا يقبل عملا إلا بالإخلاص له.وأولى الأقوال بالصواب قول من قال: تأويل ذلك: فلنحيينه حياة طيبة بالقناعة ؛ وذلك أن من قنعه الله بما قسم له من رزق لم يكثر للدنيا تعبه ولم يعظم فيها نصبه ولم يتكدر فيها عيشه باتباعه بغية ما فاته منها وحرصه على ما لعله لا يدركه فيها.وإنما قلت ذلك أولى التأويلات في ذلك بالآية ؛ لأن الله تعالى ذكره أوعد قوما قبلها على معصيتهم إياه إن عصوه أذاقهم السوء في الدنيا والعذاب في الآخرة، فقال تعالى: { ولا تتخذوا أيمانكم دخلا بينكم فتزل قدم بعد ثبوتها وتذوقوا السوء بما صددتم عن سبيل الله} فهذا لهم في الدنيا، ولهم في الآخرة عذاب عظيم، فهذا لهم في الآخرة. ثم أتبع ذلك ما لمن أوفى بعهد الله وأطاعه فقال تعالى: ما عندكم في الدنيا ينفد، وما عند الله باق، فالذي هذه السيئة بحكمته أن يعقب ذلك الوعد لأهل طاعته بالإحسان في الدنيا، والغفران في الآخرة، وكذلك فعل تعالى ذكره.وأما القول الذي روي عن ابن عباس أنه الرزق الحلال، فهو محتمل أن يكون معناه الذي قلنا في ذلك، من أنه تعالى يقنعه في الدنيا بالذي يرزقه من الحلال وإن قل فلا تدعوه نفسه إلى الكثير منه من غير حله، لا أنه يرزقه الكثير من الحلال، وذلك أن أكثر العاملين لله تعالى بما يرضاه من الأعمال لم نرهم رزقوا الرزق الكثير من الحلال في الدنيا، ووجدنا ضيق العيش عليهم أغلب من السعة.وقوله: {ولنجزينهم أجرهم بأحسن ما كانوا يعملون} فذلك لا شك أنه في الآخرة ؛ وكذلك قال أهل التأويل. ذكر من قال ذلك:16535 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي مالك، عن ابن عباس: {ولنجزينهم أجرهم بأحسن ما كانوا يعملون} قال: إذا صاروا إلى الله جزاهم أجرهم بأحسن ما كانوا يعملون.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي مالك، وأبي الربيع، عن ابن عباس، مثله.16536 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن إسماعيل بن سميع، عن أبي الربيع، عن ابن عباس: {ولنجزينهم أجرهم} قال: في الآخرة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إسماعيل بن سميع، عن أبي الربيع، عن ابن عباس، مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولنجزينهم أجرهم بأحسن ما كانوا يعملون} يقول: يجزيهم أجرهم في الآخرة بأحسن ما كانوا يعملون.وقيل: إن هذه الآية نزلت بسبب قوم من أهل ملل شتى تفاخروا، فقال أهل كل ملة منها: نحن أفضل، فبين الله لهم أفضل أهل الملل. ذكر من قال ذلك:16537 - حدثنا ابن وكيع، قال: ثنا يعلى بن عبيد، عن إسماعيل، عن أبي صالح، قال: جلس ناس من أهل الأوثان وأهل التوراة وأهل الإنجيل، فقال هؤلاء: نحن أفضل! وقال هؤلاء: نحن أفضل! فأنزل الله تعالى: {من عمل صالحا من ذكر أو أنثى وهو مؤمن فلنحيينه حياة طيبة ولنجزينهم أجرهم بأحسن ما كانوا يعملون}


098-98-فَإِذَا قَرَأْتَ الْقُرْآنَ فَاسْتَعِذْ بِاللّهِ مِنَ الشَّيْطَانِ الرَّجِيمِ

98-فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم

القول في تأويل قوله تعالى: {فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم } يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإذا كنت يا محمد قارئا القرآن، فاستعذ بالله من الشيطان الرجيم. وكان بعض أهل العربية يزعم أنه من المؤخر الذي معناه التقديم. وكان معنى الكلام عنده: وإذا استعذت بالله من الشيطان الرجيم، فاقرأ القرآن. ولا وجه لما قال من ذلك، لأن ذلك لو كان كذلك لكان متى استعاذ مستعيذ من الشيطان الرجيم لزمه أن يقرأ القرآن، ولكن معناه ما وصفناه. وليس قوله: { فاستعذ بالله من الشيطان الرجيم} بالأمر اللازم، وإنما هو إعلام وندب ؛ وذلك أنه لا خلاف بين الجميع أن من قرأ القرآن ولم يستعذ بالله من الشيطان الرجيم قبل قرأته أو بعدها أنه لم يضيع فرضا واجبا.وكان ابن زيد يقول في ذلك نحو الذي قلنا.16538 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم} قال: فهذا دليل من الله تعالى دل عباده عليه.


099-99-إِنَّهُ لَيْسَ لَهُ سُلْطَانٌ عَلَى الَّذِينَ آمَنُواْ وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

99-إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون

وأما قوله: {إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون} فإنه يعني بذلك: أن الشيطان ليست له حجة على الذين آمنوا بالله ورسوله وعملوا بما أمر الله به وانتهوا عما نهاهم الله عنه. {وعلى ربهم يتوكلون} يقول: وعلى ربهم يتوكلون فيما نابهم من مهمات أمورهم.


100-100-إِنَّمَا سُلْطَانُهُ عَلَى الَّذِينَ يَتَوَلَّوْنَهُ وَالَّذِينَ هُم بِهِ مُشْرِكُونَ

100-إنما سلطانه على الذين يتولونه والذين هم به مشركون

{إنما سلطانه على الذين يتولونه} يقول: إنما حجته على الذين يعبدونه، { والذين هم به مشركون} يقول: والذين هم بالله مشركون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16539 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسين، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {إنما سلطانه} قال: حجته.16540 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إنما سلطانه على الذين يتولونه} قال: يطيعونه.واختلف أهل التأويل في المعنى الذي من أجله لم يسلط فيه الشيطان على المؤمن. فقال بعضهم بما:16541 - حدثت عن واقد بن سليمان، عن سفيان، في قوله: {إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون} قال: ليس له سلطان على أن يحملهم على ذنب لا يغفر.وقال آخرون: هو الاستعاذة، فإنه إذا استعاذ بالله منع منه ولم يسلط عليه. واستشهد لصحة قوله ذلك بقول الله تعالى: {وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} [الأعراف: 200] وقد ذكرنا الرواية بذلك في سورة الحجر.وقال آخرون في ذلك، بما:16542 - حدثني به المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع، في قوله: {أنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون} إلى قوله: {والذين هم به مشركون} يقال: إن عدو الله إبليس قال: {لأغوينهم أجمعين إلا عبادك منهم المخلصين} [ص: 82-83] فهؤلاء الذين لم يجعل للشيطان عليهم سبيل، وإنما سلطانه على قوم اتخذوه وليا وأشركوه في أعمالهم.16543 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنه ليس له سلطان على الذين آمنوا وعلى ربهم يتوكلون} يقول: السلطان على من تولى الشيطان وعمل بمعصية الله.16544 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما سلطانه على الذين يتولونه} يقول: الذين يطيعونه ويعبدونه.وأولى الأقوال في ذلك بالصواب، قول من قال: معناه: إنه ليس له سلطان على الذين آمنوا فاستعاذوا بالله منه، بما ندب الله تعالى ذكره من الاستعاذة؛ {وعلى ربهم يتوكلون} على ما عرض لهم من خطراته ووساوسه.وإنما قلنا ذلك أولى التأويلات بالآية ؛ لأن الله تعالى ذكره أتبع هذا القول: {فإذا قرأت القرآن فاستعذ بالله من الشيطان الرجيم} وقال في موضع آخر: {وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه سميع عليم} [الأعراف: 200] فكان بينا بذلك أنه إنما ندب عباده إلى الاستعاذة منه في هذه الأحوال ليعيذهم من سلطانه.وأما قوله: {والذين هم به مشركون} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم فيه بما قلنا إن معناه: والذين هم بالله مشركون. ذكر من قال ذلك:16545 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والذين هم به مشركون} قال: يعدلون برب العالمين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {والذين هم به مشركون} قال: يعدلون بالله.16546 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: في قوله: {والذين هم به مشركون} عدلوا إبليس بربهم، فإنهم بالله مشركون.وقال آخرون: معنى ذلك: والذين هم به مشركون، أشركوا الشيطان في أعمالهم. ذكر من قال ذلك:16547 - حدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع: {والذين هم به مشركون} أشركوه في أعمالهم.والقول الأول، أعني قول مجاهد، أولى القولين في ذلك بالصواب ؛ وذلك أن الذين يتولون الشيطان إنما يشركونه بالله في عبادتهم وذبائحهم ومطاعمهم ومشاربهم، لا أنهم يشركون بالشيطان. ولو كان معنى الكلام ما قاله الربيع، لكان التنزيل: الذين هم مشركوه، ولم يكن في الكلام "به " ، فكان يكون لو كان التنزيل كذلك : والذين هم مشركوه في أعمالهم، إلا أن يوجه موجه معنى الكلام إلى أن القوم كانوا يدينون بألوهة الشيطان ويشركون الله به في عبادتهم إياه، فيصح حينئذ معنى الكلام، ويخرج عما جاء التنزيل به في سائر القرآن ؛ وذلك أن الله تعالى وصفا المشركين في سائر سور القرآن أنهم أشركوا بالله ما لم ينزل به عليهم سلطانا، وقال في كل موضع تقدم إليهم بالزجر عن ذلك: لا تشركوا بالله شيئا، ولم نجد في شيء من التنزيل: لا تشركوا الله بشيء، ولا في شيء من القرآن خبرا من الله عنهم أنهم أشركوا الله بشيء فيجوز لنا توجيه معنى قوله: {والذين هم به مشركون} إلى والذين هم بالشيطان مشركو الله. فبين إذا إذ كان ذلك كذلك أن الهاء في قوله: {والذين هم به} عائدة على "الرب " في قوله: {وعلى ربهم يتوكلون}


101-101-وَإِذَا بَدَّلْنَا آيَةً مَّكَانَ آيَةٍ وَاللّهُ أَعْلَمُ بِمَا يُنَزِّلُ قَالُواْ إِنَّمَا أَنتَ مُفْتَرٍ بَلْ أَكْثَرُهُمْ لاَ يَعْلَمُونَ

101-وإذا بدلنا آية مكان آية والله أعلم بما ينزل قالوا إنما أنت مفتر بل أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {وإذا بدلنا آية مكان آية والله أعلم بما ينزل قالوا إنما أنت مفتر بل أكثرهم لا يعلمون} يقول تعالى ذكره: وإذا نسخنا حكم آية فأبدلنا مكانه حكم أخرى، {والله أعلم بما ينزل} يقول: والله أعلم بالذي هو أصلح لخلقه فيما يبدل ويغير من أحكامه، {قالوا إنما أنت مفتر} يقول: قال المشركون بالله المكذبو رسوله لرسوله: إنما أنت يا محمد مفتر ؛ أي مكذب تخرص بتقول الباطل على الله. يقول الله تعالى: بل أكثر هؤلاء القائلين لك يا محمد إنما أنت مفتر جهال بأن الذي تأتيهم به من عند الله ناسخه ومنسوخه لا يعلمون حقيقة صحته.وبنحو الذي قلنا في تأويل قوله: {وإذا بدلنا آية مكان آية} قال أهل التأويل. ذكر من قال ذلك:16548 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وإذا بدلنا آية مكان آية} رفعناها فأنزلنا غيرها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وإذا بدلنا آية مكان آية} قال: نسخناها، بدلناها، رفعناها، وأثبتنا غيرها.16549 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا بدلنا آية مكان آية} هو كقوله: {ما ننسخ من آية أو ننسها} [البقرة: 106] 16550 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا بدلنا آية مكان آية} قالوا: إنما أنت مفتر، تأتي بشيء وتنقضه، فتأتي بغيره. قال: وهذا التبديل ناسخ، ولا نبدل آية مكان آية إلا بنسخ.


102-102-قُلْ نَزَّلَهُ رُوحُ الْقُدُسِ مِن رَّبِّكَ بِالْحَقِّ لِيُثَبِّتَ الَّذِينَ آمَنُواْ وَهُدًى وَبُشْرَى لِلْمُسْلِمِينَ

102-قل نزله روح القدس من ربك بالحق ليثبت الذين آمنوا وهدى وبشرى للمسلمين

القول في تأويل قوله تعالى: {قل نزله روح القدس من ربك بالحق } يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للقائلين لك إنما أنت مفتر فيما تتلو عليهم من آي كتابنا: أنزله روح القدس ؛ يقول: قل جاء به جبرئيل من عند ربي بالحق. وقد بينت في غير هذا الموضع معنى روح القدس، بما أغنى عن إعادته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16551 - حدثني عبد الأعلى بن واصل، قال: ثنا جعفر بن عون العمري، عن موسى بن عبيدة الربذي، عن محمد بن كعب، قال: روح القدس: جبرئيل.وقوله: {ليثبت الذين آمنوا} يقول تعالى ذكره: قل نزل هذا القرآن ناسخه ومنسوخه روح القدس علي من ربي، تثبيتا للمؤمنين وتقوية لإيمانهم، ليزدادوا بتصديقهم لناسخه ومنسوخه إيمانا لإيمانهم وهدى لهم من الضلالة، وبشرى للمسلمين الذين استسلموا لأمر الله وانقادوا لأمره ونهيه وما أنزله في آي كتابه، فأقروا بكل ذلك وصدقوا به قولا وعملا.


103-103-وَلَقَدْ نَعْلَمُ أَنَّهُمْ يَقُولُونَ إِنَّمَا يُعَلِّمُهُ بَشَرٌ لِّسَانُ الَّذِي يُلْحِدُونَ إِلَيْهِ أَعْجَمِيٌّ وَهَـذَا لِسَانٌ عَرَبِيٌّ

103-ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهـذا لسان عربي مبين

القول في تأويل قوله تعالى: {ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} يقول تعالى ذكره: ولقد نعلم أن هؤلاء المشركين يقولون جهلا منهم: إنما يعلم محمدا هذا الذي يتلوه بشر من بني آدم، وما هو من عند الله. يقول الله تعالى ذكره مكذبهم في قيلهم ذلك: ألا تعلمون كذب ما تقولون؟ إن لسان الذي تلحدون إليه، يقول: تميلون إليه. بأنه يعلم محمدا، أعجمي. وذلك أنهم فيما ذكر كانوا يزعمون أن الذي يعلم محمدا هذا القرآن عبد رومي، فلذلك قال تعالى: {لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} يقول: وهذا القرآن لسان عربي مبين.وبنحو الذي قلنا في ذلك، قال أهل التأويل على اختلاف منهم في اسم الذي كان المشركون يزعمون أنه يعلم محمدا صلى الله عليه وسلم هذا القرآن من البشر، فقال بعضهم: كان اسمه بلعام، وكان قينا بمكة نصرانيا. ذكر من قال ذلك:16552 - حدثني أحمد بن محمد الطوسي، قال: ثنا أبو عاصم، قال: ثنا إبراهيم بن طهمان، عن مسلم بن عبد الله الملائي، عن مجاهد، عن ابن عباس، قال: كان رسول الله صلى الله عليه وسلم يعلم قينا بمكة، وكان أعجمي اللسان، وكان اسمه بلعام، فكان المشركون يرون رسول الله صلى الله عليه وسلم حين يدخل عليه وحين يخرج من عنده، فقالوا: إنما يعلمه بلعام! فأنزل الله تعالى ذكره: {ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} وقال آخرون: اسمه يعيش. ذكر من قال ذلك:16553 - حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب، عن عكرمة، قال: كان النبي صلى الله عليه وسلم، يقرئ غلاما لبني المغيرة أعجميا - قال سفيان: أراه يقال له: يعيش - قال: فذلك قوله: { لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} 16554 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد نعلم أنهم يقولون إنما يعلمه بشر} وقد قالت قريش: إنما يعلمه بشر، عبد لبني الحضرمي يقال له يعيش، قال الله تعالى: { لسان الذي يلحدون الله أعجمي وهذا لسان عربي مبين} وكان يعيش يقرأ الكتب.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي مالك، وأبي الربيع، عن ابن عباس، مثله.وقال آخرون: بل كان اسمه جبر. ذكر من قال ذلك:16555 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كان رسول الله صلى الله عليه وسلم فيما بلغني كثيرا ما يجلس عند المروة إلى غلام نصراني يقال له جبر، عبد لبني بياضة الحضرمي، فكانوا يقولون: والله ما يعلم محمدا كثيرا مما يأتي به إلا جبر النصراني غلام الحضرمي! فأنزل الله تعالى في قولهم: {ولقد نعلم أنهم يقولون إنما يعلمه بشر لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} 16556 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عبد الله بن كثير: كانوا يقولون: إنما يعلمه نصراني على المروة، ويعلم محمدا رومي يقولون اسمه جبر وكان صاحب كتب عبد لابن الحضرمي، قال الله تعالى: {لسان الذي يلحدون إليه أعجمي} قال: وهذا قول قريش إنما يعلمه بشر، قال الله تعالى: {لسان الذي يلحدون الله أعجمي وهذا لسان عربي مبين} وقال آخرون: بل كانا غلامين اسم أحدهما يسار والآخر جبر. ذكر من قال ذلك:16557 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن حصين، عن عبد الله بن مسلم الحضرمي: أنه كان لهم عبدان من أهل عير اليمن، وكانا طفلين، وكان يقال لأحدهما يسار والآخر جبر، فكانا يقرآن التوراة، وكان رسول الله صلى الله عليه وسلم ربما جلس إليهما، فقال كفار قريش: إنما يجلس إليهما يتعلم منهما، فأنزل الله تعالى: {لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} حدثني المثنى، قال: ثنا معن بن أسد، قال: ثنا خالد بن عبد الله، عن حصين، عن عبد الله بن مسلم الحضرمي، نحوه.حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن حصين، عن عبد الله بن مسلم، قال: كان لنا غلامان فكان يقرآن كتابا لهما بلسانهما، فكان النبي صلى الله عليه وسلم يمر عليهما، فيقوم يستمع منهما، فقال المشركون: يتعلم منهما، فأنزل الله تعالى ما كذبهم به، فقال: { لسان الذي يلحدون الله أعجمي وهذا لسان عربي مبين} وقال آخرون: بل كان ذلك سلمان الفارسي. ذكر من قال ذلك:16558 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لسان الذي يلحدون الله أعجمي} كانوا يقولون: إنما يعلمه سلمان الفارسي.16559 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء ؛ وحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل ؛ وحدثني المثنى، قال: أخبرنا إسحاق، قال: ثنا عبد الله، عن ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {ولقد نعلم أنهم يقولون إنما يعلمه بشر} قال: قول كفار قريش: إنما يعلم محمدا عبد ابن الحضرمي، وهو صاحب كتاب، يقول الله: {لسان الذي يلحدون إليه أعجمي وهذا لسان عربي مبين} وقيل: إن الذي قال ذلك رجل كاتب لرسول الله صلى الله عليه وسلم ارتد عن الإسلام. ذكر من قال ذلك:16560 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني سعيد بن المسيب: أن الذي ذكر الله إنما يعلمه بشر إنما افتتن إنه كان يكتب الوحي، فكان يملي عليه رسول الله صلى الله عليه وسلم: "سميع عليم " أو "عزيز حكيم " وغير ذلك من خواتم الآي، ثم يشتغل عنه رسول الله صلى الله عليه وسلم وهو على الوحي، فيستفهم رسول الله صلى الله عليه وسلم، فيقول: أعزيز حكيم، أو سميع عليم، أو عزيز عليم؟ فيقول رسول الله صلى الله عليه وسلم: "أي ذلك كتبت فهو كذلك " . ففتنه ذلك، فقال: إن محمدا يكل ذلك إلي، فأكتب ما شئت. وهو الذي ذكر في سعيد بن المسيب من الحروف السبعة.واختلف القراء في قراءة قوله: {يلحدون} فقرأته عامة قراء المدينة والبصرة: {لسان الذي يلحدون إليه} بضم الياء من ألحد يلحد إلحادا، بمعنى يعترضون ويعدلون إليه ويعرجون إليه ؛ من قول الشاعر:قدني من نصر الخبيبين قدي ليس أميري بالشحيح الملحدوقرأ ذلك عامة قراء أهل الكوفة: "لسان الذي يلحدون إليه " بفتح الياء، يعني: يميلون إليه، من لحد فلان إلى هذا الأمر يلحد لحدا ولحودا. وهما عندي لغتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب فيهما الصواب.وقيل: {وهذا لسان عربي مبين} يعني: القرآن كما تقول العرب لقصيدة من الشعر يعرضها الشاعر: هذا لسان فلان، تريد قصيدته ؛ كما قال الشاعر:لسان السوء تهديها إلينا وحنت وما حسبتك أن تحينايعني باللسان القصيدة والكلمة.


104-104-إِنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ لاَ يَهْدِيهِمُ اللّهُ وَلَهُمْ عَذَابٌ أَلِيمٌ

104-إن الذين لا يؤمنون بآيات الله لا يهديهم الله ولهم عذاب أليم

القول في تأويل قوله تعالى: {إن الذين لا يؤمنون بآيات الله لا يهديهم الله ولهم عذاب أليم} يقول تعالى: إن الذين لا يؤمنون بحجج الله وأدلته فيصدقون بما دلت عليه، {لا يهديهم الله} يقول: لا يوفقهم الله لإصابة الحق ولا يهديهم لسبيل الرشد في الدنيا، ولهم في الآخرة وعند الله إذا وردوا عليه يوم القيامة عذاب مؤلم موجع.


105-105-إِنَّمَا يَفْتَرِي الْكَذِبَ الَّذِينَ لاَ يُؤْمِنُونَ بِآيَاتِ اللّهِ وَأُوْلـئِكَ هُمُ الْكَاذِبُونَ

105-إنما يفتري الكذب الذين لا يؤمنون بآيات الله وأولـئك هم الكاذبون

ثم أخبر تعالى ذكره المشركين الذين قالوا للنبي صلى الله عليه وسلم: إنما أنت مفتر، أنهم هم أهل الفرية والكذب، لا نبي الله صلى الله عليه وسلم والمؤمنون به، وبرأ من ذلك نبيه صلى الله عليه وسلم وأصحابه، فقال: إنما يتخرص الكذب ويتقول الباطل، الذين لا يصدقون بحجج الله وإعلامه ؛ لأنهم لا يرجون على الصدق ثوابا ولا يخافون على الكذب عقابا، فهم أهل الإفك وافتراء الكذب، لا من كان راجيا من الله على الصدق الثواب الجزيل، وخائفا على الكذب العقاب الأليم. وقوله:أولئك هم الكاذبون} يقول: والذين لا يؤمنون بأيات الله هم أهل الكذب لا المؤمنون.


106-106-مَن كَفَرَ بِاللّهِ مِن بَعْدِ إيمَانِهِ إِلاَّ مَنْ أُكْرِهَ وَقَلْبُهُ مُطْمَئِنٌّ بِالإِيمَانِ وَلَـكِن مَّن شَرَحَ بِالْكُفْرِ صَدْراً

106-من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولـكن من شرح بالكفر صدرا فعليهم غضب من الله ولهم عذاب عظيم

القول في تأويل قوله تعالى: {من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا فعليهم غضب من الله ولهم عذاب عظيم} اختلف أهل العربية في العامل في "من " من قوله: {من كفر بالله} ومن قوله: {ولكن من شرح بالكفر صدرا} ، فقال بعض نحويي البصرة: صار قوله: {فعليهم} خبرا لقوله: {ولكن من شرح بالكفر صدرا} ، وقوله: {من كفر بالله من بعد إيمانه} فأخبر لهم بخبر واحد، وكان ذلك يدل على المعنى. وقال بعض نحويي الكوفة: إنما هذان جزءان اجتمعا، أحدهما منعقد بالآخر، فجوابهما واحد كقول القائل: من يأتنا فمن يحسن نكرمه، بمعنى: من يحسن ممن يأتنا نكرمه. قال : وكذلك كل جزاءين اجتمعا الثاني منعقد بالأول، فالجواب لهما واحد. وقال آخر من أهل البصرة: بل قوله: {من كفر بالله} مرفوع بالرد على "الذين " في قوله: {إنما يفتري الكذب الذين لا يؤمنون بأيات الله} ؛ ومعنى الكلام عنده: إنما يفتري الكذب من كفر بالله من بعد إيمانه، إلا من أكره من هؤلاء وقلبه مطمئن بالإيمان. وهذا قول لا وجه له ؛ وذلك أن معنى الكلام لو كان كما قال قائل هذا القول، لكان الله تعالى ذكره قد أخرج ممن افترى الكذب في هذه الآية الذين ولدوا على الكفر وأقاموا عليه ولم يؤمنوا قط، وخص به الذين قد كانوا آمنوا في حال، ثم راجعوا الكفر بعد الإيمان ؛ والتنزيل يدل على أنه لم يخصص بذلك هؤلاء دون سائر المشركين الذين كانوا على الشرك مقيمين، وذلك أنه تعالى أخبر خبر قوم منهم أضافوا إلى رسول الله صلى الله عليه وسلم افتراء الكذب، فقال: {وإذا بدلنا آية مكان آية والله أعلم بما ينزل قالوا إنما أنت مفتر، بل أكثرهم لا يعلمون} [النحل: 101] وكذب جميع المشركين بافترائهم على الله وأخبر أنهم أحق بهذه الصفة من رسول الله صلى الله عليه وسلم، فقال: {إنما يفتري الكذب الذين لا يؤمنون بأيات الله وأولئك هم الكاذبون} ولو كان الذين عنوا بهذه الآية هم الذين كفروا بالله من بعد إيمانهم، وجب أن يكون القائلون لرسول الله صلى الله عليه وسلم إنما أنت مفتر حين بدل الله آية مكان آية، كانوا هم الذين كفروا بالله بعد الإيمان خاصة دون غيرهم من سائر المشركين ؛ لأن هذه في سياق الخبر عنهم، وذلك قول إن قاله قائل فبين فساده مع خروجه عن تأويل جميع أهل العلم بالتأويل.والصواب من القول في ذلك عندي أن الرافع "من " الأولى والثانية، قوله: { فعليهم غضب من الله} والعرب تفعل ذلك في حروف الجزاء إذا استأنفت أحدهما على آخر.وذكر أن هذه الآية نزلت في عمار بن ياسر وقوم كانوا أسلموا ففتنهم المشركون عن دينهم، فثبت على الإسلام بعضهم وافتتن بعض. ذكر من قال ذلك:16561 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {من كفر بالله من بعد إيمانه إلا من ذكره وقلبه مطمئن بالإيمان} ... إلى آخر الآية. وذلك أن المشركين أصابوا عمار بن ياسر فعذبوه، ثم تركوه، فرجع إلى رسول الله صلى الله عليه وسلم فحدثه بالذي لقي من قريش والذي قال ؛ فأنزل الله تعالى ذكره عذره: {من كفر بالله من بعد إيمانه} ... إلى قوله: {ولهم عذاب عظيم} 16562 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان} قال: ذكر لنا أنها نزلت في عمار بن ياسر، أخذه بنو المغيرة فغطوه في بئر ميمون وقالوا: اكفر بمحمد! فتابعهم على ذلك وقلبه كاره، فأنزل لله تعالى ذكره: {إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا} أي من أتى الكفر على اختيار واستحباب، { فعليهم غضة من الله ولهم عذاب عظيم} 16563 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن أبي عبيدة بن محمد بن عمار بن ياسر، قال: أخذ المشركون عمار بن ياسر، فعذبوه حتى باراهم في بعض ما أرادوا. فشكا ذلك إلى النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم: "كيف تجد قلبك؟ " قال: مطمئنا بالإيمان. قال النبي صلى الله عليه وسلم: "فإن عادوا فعد " .16564 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن حصين، عن أبي مالك، في قوله: {إلا من أكره وقلبه مطمئن بالإيمان} قال: نزلت في عمار بن ياسر.16565 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: لما عذب الأعبد أعطوهم ما سألوا إلا خباب بن الأرت، كانوا يضجعونه على الرضف فلم يستقلوا منه شيئا.فتأويل الكلام إذن: من كفر بالله من بعد إيمانه، إلا من أكره على الكفر فنطق بكلمة الكفر بلسانه وقلبه مطمئن بالإيمان، موقن بحقيقته صحيح عليه عزمه غير مفسوح الصدر بالكفر ؛ لكن من شرح بالكفر صدرا فاختاره وآثره على الإيمان وباح به طائعا، فعليهم غضب من الله ولهم عذاب عظيم.وبنحو الذي قلنا في ذلك ورد الخبر عن ابن عباس.16566 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {إلا من أكره وقلبه مطمئن بالإيمان} فأخبر الله سبحانه أنه من كفر من بعد إيمانه، فعليه غضب من الله وله عذاب عظيم. فأما من أكره فتكلم به لسانه وخالفه قلبه بالإيمان لينجو بذلك من عدوه، فلا حرج عليه، لأن الله سبحانه إنما يأخذ العباد بما عقدت عليه قلوبهم.


107-107-ذَلِكَ بِأَنَّهُمُ اسْتَحَبُّواْ الْحَيَاةَ الْدُّنْيَا عَلَى الآخِرَةِ وَأَنَّ اللّهَ لاَ يَهْدِي الْقَوْمَ الْكَافِرِينَ

107-ذلك بأنهم استحبوا الحياة الدنيا على الآخرة وأن الله لا يهدي القوم الكافرين

القول في تأويل قوله تعالى: {ذلك بأنهم استحبوا الحياة الدنيا على الآخرة وأن الله لا يهدي القوم الكافرين} يقول تعالى ذكره: حل بهؤلاء المشركين غضب الله ووجب لهم العذاب العظيم، من أجل أنهم اختاروا زينة الحياة الدنيا على نعيم الآخرة، ولأن الله لا يوفق القوم الذين يجحدون آياته مع إصرارهم على جحودها.


108-108-أُولَـئِكَ الَّذِينَ طَبَعَ اللّهُ عَلَى قُلُوبِهِمْ وَسَمْعِهِمْ وَأَبْصَارِهِمْ وَأُولَـئِكَ هُمُ الْغَافِلُونَ

108-أولـئك الذين طبع الله على قلوبهم وسمعهم وأبصارهم وأولـئك هم الغافلون

القول في تأويل قوله تعالى: {أولئك الذين طبع الله على قلوبهم وسمعهم وأبصارهم} يقول تعالى ذكره: هؤلاء المشركون الذين وصفت لكم صفتهم في هذه الآيات أيها الناس، هم القوم الذين طبع الله على قلوبهم، فختم عليها بطابعه، فلا يؤمنون ولا يهتدون، وأصم أسماعهم فلا يسمعون داعي الله إلى الهدى، وأعمى أبصارهم فلا يبصرون بها حجج الله إبصار معتبر ومتعط. {وأولئك هم الغافلون} يقول: وهؤلاء الذين جعل الله فيهم هذه الأفعال هم الساهون عما أعد الله لأمثالهم من أهل الكفر وعما يراد بهم.


109-109-لاَ جَرَمَ أَنَّهُمْ فِي الآخِرَةِ هُمُ الْخَاسِرونَ

109-لا جرم أنهم في الآخرة هم الخاسرون

قوله: {لا جرم أنهم في الآخرة هم الخاسرون} الهالكون، الذين غبنوا أنفسهم حظوظها من كرامة الله تعالى.وقال آخرون: بل نزلت هذه الآية في شأن ابن أبي سرح. ذكر من قال ذلك:


110-110-ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ هَاجَرُواْ مِن بَعْدِ مَا فُتِنُواْ ثُمَّ جَاهَدُواْ وَصَبَرُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا لَغَفُورٌ رَّحِيمٌ

110-ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم

16571 - حدثني ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن البصري، قالا في سورة النحل: {من كفر بالله من بعد إيمانه إلا من أكره وقلبه مطمئن بالإيمان ولكن من شرح بالكفر صدرا فعليهم غضب من الله ولهم عذاب عظيم} ثم نسخ واستثنى من ذلك، فقال: {ثم إن ربك للذين هاجروا من بعد ما فتنوا ثم جاهدوا وصبروا إن ربك من بعددها لغفور رحيم} وهو عبد الله بن أبي سرح الذي كان يكتب لرسول الله صلى الله عليه وسلم، فأزله الشيطان، فلحق بالكفار، فأمر به النبي صلى الله عليه وسلم أن يقتل يوم فتح مكة، فاستجار له أبو عمرو، فأجاره النبي صلى الله عليه وسلم.


111-111-يَوْمَ تَأْتِي كُلُّ نَفْسٍ تُجَادِلُ عَن نَّفْسِهَا وَتُوَفَّى كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُمْ لاَ يُظْلَمُونَ

111-يوم تأتي كل نفس تجادل عن نفسها وتوفى كل نفس ما عملت وهم لا يظلمون

القول في تأويل قوله تعالى: {يوم تأتي كل نفس تجادل عن نفسها وتوفي كل نفس ما علمت وهم لا يظلمون} يقول تعالى ذكره: إن ربك من بعدها لغفور رحيم {يوم تأتي كل نفس} تخاصم عن نفسها، وتحتج عنها بما أسلفت في الدنيا من خير أو شر أو إيمان أو كفر. { وتوفى كل نفس ما عملت} في الدنيا من طاعة ومعصية. {وهم لا يظلمون} يقول: وهم لا يفعل بهم إلا ما يستحقونه ويستوجبونه بما قدموه من خير أو شر، فلا يجزى المحسن إلا بالإحسان ولا المسيء إلا بالذي أسلف من الإساءة، لا يعاقب محسن ولا يبخس جزاء إحسانه، ولا يثاب مسيء إلا ثواب عمله.واختلف أهل العربية في السبب الذي من أجله قيل "تجادل " فأنث الكل، فقال بعض نحويي البصرة: قيل ذلك لأن معنى كل نفس: كل إنسان، وأنث لأن النفس تذكر وتؤنث، يقال: ما جاء في نفس واحد وواحدة. وكان بعض أهل العربية يرى هذا القول من قائله غلطا ويقول: "كل " إذا أضيفت إلى نكرة واحدة خرج الفعل على قدر النكرة: كل امرأة قائمة، وكل رجل قائم، وكل امرأتين قائمتان، وكل رجلين قائمان، وكل نساء قائمات، وكل رجال قائمون، فيخرج على عدد النكرة وتأنيثها وتذكيرها، ولا حاجة به إلى تأنيث النفس وتذكيرها.


112-112-وَضَرَبَ اللّهُ مَثَلاً قَرْيَةً كَانَتْ آمِنَةً مُّطْمَئِنَّةً يَأْتِيهَا رِزْقُهَا رَغَداً مِّن كُلِّ مَكَانٍ فَكَفَرَتْ بِأَنْعُمِ اللّهِ

112-وضرب الله مثلا قرية كانت آمنة مطمئنة يأتيها رزقها رغدا من كل مكان فكفرت بأنعم الله فأذاقها الله لباس الجوع والخوف بما كانوا يصنعون

القول في تأويل قوله تعالى: {وضرب الله مثلا قريه كانت آمنة مطمئنة يأتيها رزقها رغدا من كل مكان} يقول الله تعالى ذكره. ومثل الله مثلا لمكة التي سكانها أهل الشرك بالله هي القرية التي كانت آمنة مطمئنة. وكان أمنها أن العرب كانت تتعادى ويقتل بعضها بعضا ويسبي بعضها بعضا، وأهل مكة لا يعار عليهم ولا يحاربون في بلدهم، فذلك كان أمنها. وقوله: {مطمئنة} يعني: قارة بأهلها، لا يحتاج أهلها إلى النجع كما كان سكان البوادي يحتاجون إليها. {يأتيها رزقها رغدا} يقول: يأتي أهلها معايشهم واسعة كثيرة. وقوله: {من كل مكان} يعني: من كل فج من فجاح هذه القرية ومن كل ناحية فيها.وبنحو الذي قلنا في أن القرية التي ذكرت في هذا الموضع أريد بها مكة قال أهل التأويل. ذكر من قال ذلك:16572 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { وضرب الله مثلا قرية كانت آمنة مطمئنة يأتيها رزقها رغدا من كل مكان} يعني: مكة.16573 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: {قرية كانت آمنة مطمئنة} قال: مكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد. مثله.16574 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وضرب الله مثلا قرية كانت آمنة مطمئنة} قال: ذكر لنا أنها مكة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {قرية كانت آمنة} قال: هي مكة.16575 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وضرب الله مثلا قرية كانت آمنة مطمئنه} ... إلى آخر الآية. قال: هذه مكة.وقال آخرون: بل القرية التي ذكر الله في هذا الموضع مدينة الرسول صلى الله عليه وسلم. ذكر من قال ذلك:16576 - حدثني ابن عبد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: ثني عبد الرحمن بن شريح، أن عبد الكريم بن الحارث الحضرمي، حدث أنه سمع مشرح بن عاهان، يقول: سمعت سليم بن نمير يقول: صدرنا من الحج مع حفصة زوج النبي صلى الله عليه وسلم وعثمان محصور بالمدينة؛ فكانت تسأل عنه ما فعل، حتى رأت راكبين، فأرسلت إليهما تسألهما، فقالا: قتل! فقالت حفصة: والذي نفسي بيده إنها القرية، تعني المدينة التي قال الله تعالى: {وضرب الله مثلا قرية كانت آمنة مطمئنة يأتيها رزقها رغدا من كل مكان فكفرت بأنعم الله} قرأها. قال أبو شريح: وأخبرني عبد الله بن المغيرة عمن حدثه، أنه كان يقول: إنها المدينة.وقوله: {فكفرت بأنعم الله} يقول: فكفر أهل هذه القرية بأنعم الله التي أنعم عليها.واختلف أهل العربية في واحد "الأنعم " ، فقال بعض نحويي البصرة: جمع النعمة على أنعم، كما قال الله: {حتى إذا بلغ أشده} [الأحقاف: 15] فزعم أنه جمع الشدة. وقال آخر منهم الواحد نعم، وقال: يقال: أيام طعم ونعم: أي نعيم، قال: فيجوز أن يكون معناها: فكفرت بنعيم الله لها. واستشهد على ذلك بقول الشاعر:وعندي قروض الخير والشر كله فبؤس لذي بؤس ونعم بأنعموكان بعض أهل الكوفة يقول: أنعم: جمع نعماء، مثل بأساء وأبؤس، وضراء وأضر ؛ فأما الأشد فإنه زعم أنه جمع شد.وقوله: {فأذاقها الله لباس الجوع والخوف} يقول تعالى ذكره: فأذاق الله أهل هذه القرية لباس الجوع؛ وذلك جوع خالط أذاه أجسامهم، فجعل الله تعالى ذكره ذلك لمخالطته أجسامهم بمنزلة اللباس لها. وذلك أنهم سلط عليهم الجوع سنين متوالية بدعاء رسول الله صلى الله عليه وسلم، حتى أكلوا العلهز والجيف.قال أبو جعفر: والعلهز: الوبر يعجن بالدم والقراد يأكلونه. وأما الخوف فإن ذلك كان خوفهم من سرايا رسول الله صلى الله عليه وسلم التي كانت تطيف بهم.وقوله: {بما كانوا يصنعون} يقول: بما كانوا يصنعون من الكفر بأنعم الله، ويجحدون آياته، ويكذبون رسوله. وقال: {بما كانوا يصنعون} وقد جرى الكلام من ابتداء الآية إلى هذا الموضع على وجه الخبر عن القرية، لأن الخبر وإن كان جرى في الكلام عن القرية استغناء بذكرها عن ذكر أهلها لمعرفة السامعين بالمراد منها، فإن المراد أهلها ؛ فلذلك قيل: {بما كانوا يصنعون} فرد الخبر إلى أهل القرية، وذلك نظير قوله: {فجاءها بأسنا بياتا أو هم قائلون} ولم يقل قائلة، وقد قال قبله: {فجاءها بأسنا} ، لأنه رجع بالخبر إلى الإخبار عن أهل القرية ؛ ونظائر ذلك في القرآن كثيرة.


113-113-وَلَقَدْ جَاءهُمْ رَسُولٌ مِّنْهُمْ فَكَذَّبُوهُ فَأَخَذَهُمُ الْعَذَابُ وَهُمْ ظَالِمُونَ

113-ولقد جاءهم رسول منهم فكذبوه فأخذهم العذاب وهم ظالمون

القول في تأويل قوله تعالى: {ولقد جاءهم رسول منهم فكذبوه فأخذهم العذاب وهم ظالمون} يقول تعالى ذكره: ولقد جاء أهل هذه القرية التي وصف الله صفتها في هذه الآية التي قبل هذه الآية { رسول منهم} يقول: رسول الله صلى الله عليه وسلم منهم، يقول: من أنفسهم يعرفونه ويعرفون نسبه وصدق لهجته، يدعوهم إلى الحق وإلى طريق مستقيم. { فكذبوه} ولم يقبلوا منه ما جاءهم به من عند الله. {فأخذهم العذاب} وذلك لباس الجوع والخوف مكان الأمن والطمأنينة والرزق الواسع الذي كان قبل ذلك يرزقونه، وقتل بالسيف. {وهم ظالمون} يقول: وهم مشركون، وذلك أنه قتل عظماؤهم يوم بدر بالسيف على الشرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16577 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولقد جاءهم رسول منهم} إي والله، يعرفون نسبه وأمره. {فكذبوه فأخذهم العذاب وهم ظالمون} ، فأخذهم الله بالجوع والخوف والقتل.


114-114-فَكُلُواْ مِمَّا رَزَقَكُمُ اللّهُ حَلالاً طَيِّباً وَاشْكُرُواْ نِعْمَتَ اللّهِ إِن كُنتُمْ إِيَّاهُ تَعْبُدُونَ

114-فكلوا مما رزقكم الله حلالا طيبا واشكروا نعمت الله إن كنتم إياه تعبدون

القول في تأويل قوله تعالى: {فكلوا مما رزقكم الله حلالا طيبا واشكروا نعمت الله إن كنتم إياه تعبدون} يقول تعالى ذكره: فكلوا أيها الناس مما رزقكم الله من بهائم الأنعام التي أحلها لكم حلالا طيبا مذكاة غير محرمة عليكم. { واشكروا نعمة الله} يقول: واشكروا الله على نعمه التي أنعم بها عليكم في تحليله ما أحل لكم من ذلك، وعلى غير ذلك من نعمه. {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، فتطيعونه فيما يأمركم وينهاكم. وكان بعضهم يقول: إنما عنى بقوله: {فكلوا مما رزقكم الله حلالا طيبا} طعاما كان بعث به رسول الله صلى الله عليه وسلم إلى المشركين من قومه في سني الجدب والقحط رقة عليهم، فقال الله تعالى للمشركين: فكلوا مما رزقكم الله من هذا الذي بعث به إليكم حلالا طيبا. وذلك تأويل بعيد مما يدل عليه ظاهر التنزيل، وذلك أن الله تعالى قد أتبع ذلك بقوله: {إنما حرم عليكم الميتة والدم} ... الآية والتي بعدها، فبين بذلك أن قوله: {فكلوا مما رزقكم الله حلالا طيبا} إعلام من الله عباده أن ما كان المشركون يحرمونه من البحائر والسوائب والوصائل وغير ذلك مما قد بينا قبل فيما مضى لا معنى له، إذ كان ذلك من خطوات الشيطان، فإن كل ذلك حلال لم يحرم الله منه شيئا.


115-115-إِنَّمَا حَرَّمَ عَلَيْكُمُ الْمَيْتَةَ وَالْدَّمَ وَلَحْمَ الْخَنزِيرِ وَمَا أُهِلَّ لِغَيْرِ اللّهِ بِهِ فَمَنِ اضْطُرَّ غَيْرَ بَاغٍ وَلاَ

115-إنما حرم عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن الله غفور رحيم

القول في تأويل قوله تعالى: {إنما حرم عليكم الميتة والدم ولحم الخنزير وما أهل لغير الله به فمن اضطر غير باغ ولا عاد فإن الله غفور رحيم} يقول تعالى ذكره مكذبا المشركين الذين كانوا يحرمون ما ذكرنا من البحائر وغير ذلك: ما حرم الله عليكم أيها الناس إلا الميتة والدم ولحم الخنزير وما ذبح للأنصاب فسمي عليه غير الله ؛ لأن ذلك من ذبائح من لا يحل أكل ذبيحته، فمن اضطر إلى ذلك أو إلى شيء منه لمجاعة حلت فأكله {غير باغ ولا عاد فإن الله غفور رحيم} يقول: ذو ستر عليه أن يؤاخذه بأكله ذلك في حال الضرورة، رحيم به أن يعاقبه عليه.وقد بينا اختلاف المختلفين في قوله: {غير باغ ولا عاد} والصواب عندنا من القول في ذلك بشواهده فيما مضى بما أغنى عن إعادته.16578 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما حرم عليكم الميتة والدم} ... الآية ؛ قال: وإن الإسلام دين يطهره الله من كل سوء، وجعل لك فيه يا ابن آدم سعة إذا اضطرت إلى شيء من ذلك. قوله {فمن اضطر غير باغ ولا عاد} غير باغ في أكله ولا عاد أن يتعدى حلالا إلى حرام، وهو يجد عنه مندوحة.


116-116-وَلاَ تَقُولُواْ لِمَا تَصِفُ أَلْسِنَتُكُمُ الْكَذِبَ هَـذَا حَلاَلٌ وَهَـذَا حَرَامٌ لِّتَفْتَرُواْ عَلَى اللّهِ الْكَذِبَ إِنَّ الَّذِينَ

116-ولا تقولوا لما تصف ألسنتكم الكذب هـذا حلال وهـذا حرام لتفتروا على الله الكذب إن الذين يفترون على الله الكذب لا يفلحون

القول في تأويل قوله تعالى: {ولا تقولوا لما تصف ألسنتكم الكذب هذا حلال وهذا حرام لتفتروا على الله الكذب إن الذين يفترون على الله الكذب لا يفلحون } اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {ولا تقولوا لما تصف ألسنتكم الكذب} فتكون تصف الكذب، بمعنى: ولا تقولوا لوصف ألسنتكم الكذب، فتكون "ما " بمعنى المصدر. وذكر عن الحسن البصري أنه قرأ: "ولا تقولوا لما تصف ألسنتكم الكذب " هذا بخفض الكذب، بمعنى: ولا تقولوا للكذب الذي تصفه ألسنتكم، {هذا حلال وهذا حرام} فيجعل الكذب ترجمة عن "ما " التي في "لما " ، فتخفضه بما تخفض به "ما " . وقد حكي عن بعضهم: "لما تصف ألسنتكم الكذب " يرفع "الكذب " ، فيجعل الكذب من صفة الألسنة، ويخرج على فعل على أنه جمع كذوب وكذب، مثل شكور وشكر.والصواب عندي من القراءة فى ذلك نصب "الكذب " لإجماع الحجة من القراء عليه. فتأويل الكلام إذ كان ذلك كذلك لما ذكرنا: ولا تقولوا لوصف ألسنتكم الكذب فيما رزق الله عباده من المطاعم: هذا حلال، وهذا حرام، كي تفتروا على الله بقيلكم ذلك الكذب، فإن الله لم يحرم من ذلك ما تحرمون، ولا أحل كثيرا مما تحلون. ثم تقدم إليهم بالوعيد على كذبهم عليه، فقال: {إن الذين يفترون على الله الكذب} يقول: إن الذين يتخرصون على الله الكذب ويختلقونه، لا يخلدون في الدنيا ولا يبقون فيها، إنما يتمتعون فيها قليلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16579 - حدثني محمد بن عمرو، قالا: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: {لما تصف ألسنتكم الكذب هذا حلال وهذا حرام} في البحيرة والسائبة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: البحائر والسوائب.


117-117-مَتَاعٌ قَلِيلٌ وَلَهُمْ عَذَابٌ أَلِيمٌ

117-متاع قليل ولهم عذاب أليم

وقال: {متاع قليل} فرفع، لأن المعنى الذي هم فيه من هذه الدنيا متاع قليل، أو لهم متاع قليل في الدنيا.قوله: {ولهم عذاب أليم} يقول: ثم إلينا مرجعهم ومعادهم، ولهم على كذبهم وافترائهم على الله بما كانوا يفترون عذاب عند مصيرهم إليه أليم.


118-118-وَعَلَى الَّذِينَ هَادُواْ حَرَّمْنَا مَا قَصَصْنَا عَلَيْكَ مِن قَبْلُ وَمَا ظَلَمْنَاهُمْ وَلَـكِن كَانُواْ أَنفُسَهُمْ يَظْلِمُونَ

118-وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل وما ظلمناهم ولـكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل وما ظلمناهم ولكن كانوا أنفسهم يظلمون} يقول تعالى ذكره: وحرمنا من قبلك يا محمد على اليهود ما أنبأناك به من قبل في سورة الأنعام، وذاك كل ذي ظفر، ومن البقر والغنم حرمنا عليهم شحومهما إلا ما حملت ظهورهما أو الحوايا أو ما اختلط بعظم. {وما ظلمناهم} بتحريمنا ذلك عليهم، {ولكن كانوا أنفسهم يظلمون} فجزيناهم ذلك ببغيهم على ربهم وظلمهم أنفسهم بمعصية الله، فأورثهم ذلك عقوبة الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16580 - حدثني يعقوب، قال: ثنا ابن علية، عن أبى رجاء، عن الحسن، في قوله: {وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل} قال: في سورة الأنعام.16581 - حدثني يعقوب، قال: ثنا ابن علية، عن أيوب، عن عكرمة، في قوله: {وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل} قال في سورة الأنعام.16582 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعلى الذين هادوا حرمنا ما قصصنا عليك من قبل} قال: ما قص الله تعالى في سورة الأنعام حيث يقول: {وعلى الذين هادوا حرمنا كل ذي ظفر} ... الآية.


119-119-ثُمَّ إِنَّ رَبَّكَ لِلَّذِينَ عَمِلُواْ السُّوءَ بِجَهَالَةٍ ثُمَّ تَابُواْ مِن بَعْدِ ذَلِكَ وَأَصْلَحُواْ إِنَّ رَبَّكَ مِن بَعْدِهَا

119-ثم إن ربك للذين عملوا السوء بجهالة ثم تابوا من بعد ذلك وأصلحوا إن ربك من بعدها لغفور رحيم

القول في تأويل قوله تعالى: {ثم إن ربك للذين عملوا السوء بجهالة ثم تابوا من بعد ذلك وأصلحوا إن ربك من بعدها لغفور رحيم} يقول تعالى ذكره: إن ربك للذين عصوا الله فجهلوا بركوبهم ما ركبوا من معصية الله وسفهوا بذلك ثم راجعوا طاعة الله والندم عليها والاستغفار والتوبة منها من بعد ما سلف منهم ما سلف من ركوب المعصية، وأصلح فعمل بما يحب الله ويرضاه؛ {إن ربك من بعدها} يقول: إن ربك يا محمد من بعد توبتهم له {لغفور رحيم}


120-120-إِنَّ إِبْرَاهِيمَ كَانَ أُمَّةً قَانِتاً لِلّهِ حَنِيفاً وَلَمْ يَكُ مِنَ الْمُشْرِكِينَ

120-إن إبراهيم كان أمة قانتا لله حنيفا ولم يك من المشركين

القول في تأويل قوله تعالى: {إن إبراهيم كان أمة قانتا لله حنيفا ولم يك من المشركين} يقول تعالى ذكره: إن إبراهيم خليل الله كان معلم خير يأتم به أهل الهدى {قانتا} يقول: مطيعا لله {حنيفا} يقول: مستقيما على دين الإسلام، {ولم يك من المشركين} يقول: ولم يك يشرك بالله شيئا، فيكون من أولياء أهل الشرك به. وهذا إعلام من الله تعالى أهل الشرك به من قريش أن إبراهيم منهم بريء وأنهم منه براء.وبنحو الذي قلنا في معنى {أمة قانتا} قال أهل التأويل. ذكر من قال ذلك:16583 - حدثني زكريا بن يحيى، قال: ثنا ابن إدريس، عن الأعمش، عن الحكم، عن يحيى بن الجزار، عن أبي العبيدين، أنه جاء إلى عبد الله فقال: من نسأل إذا لم نسألك؟ فكأن ابن مسعود رق له، فقال: أخبرني عن الأمة! قال: الذي يعلم الناس الخير.16584 - حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن أبي العبيدين أنه سأل عبد الله بن مسعود، عن الأمة القانت، قال: الأمة: معلم الخير، والقانت: المطيع لله ورسوله.16585 - حدثني يعقوب، قال: ثنا ابن علية، عن منصور، يعني ابن عبد الرحمن، عن الشعبي، قال: ثني فروة بن نوفل الأشجعي، قال: قال ابن مسعود: إن معاذا كان أمة قانتا لله حنيفا. فقلت في نفسي: غلط أبو عبد الرحمن، إنما قال الله تعالى: {إن إبراهيم كان أمة قانتا لله} ! فقال: تدري ما الأمة وما القانت؟ قلت: الله أعلم. قال: الأمة: الذي يعلم الخير، والقانت: المطيع لله ولرسوله، وكذلك كان معاذ بن جبل يعلم الخير وكان مطيعا لله ولرسوله.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت فراسا يحدث، عن الشعبي، عن مسروق، عن عبد الله بن مسعود، أنه قال: إن معاذا كان أمة قانتا لله. قال: فقال رجل من أشجع يقال له فروة بن نوفل: نسي إنما ذاك إبراهيم. قال: فقال عبد الله: من نسي إنما كنا نشبهه بإبراهيم. قال: وسئل عبد الله عن الأمة، فقال: معلم الخير، والقانت: المطيع لله ورسوله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن فراس، عن الشعبي، عن مسروق قال: قرأت عند عبد الله هذه الآية: {إن إبراهيم كان أمة قانتا لله} فقال: كان معاذ أمة قانتا. قال: هل تدري ما الأمة؟ الأمة الذي يعلم الناس الخير، والقانت: الذي يطيع الله ورسوله.حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا بيان بن بشر البجلي، عن الشعبي، قال: قال عبد الله: إن معاذا كان أمة قانتا لله حنيفا ولم يك من المشركين. فقال له رجل: نسيت! قال: لا، ولكنه شبيه إبراهيم، والأمة: معلم الخير، والقانت: المطيع.16586 - حدثني علي بن سعيد الكندي، قال: ثنا عبد الله بن المبارك، عن ابن عون، عن الشعبي، في قوله: {إن إبراهيم كان أمة قانتا لله حنيفا} قال: مطيعا.16587 - حدثنا أبو كريب، قال: ثنا أبو بكر، قال: قال عبد الله: إن معاذا كان أمة قانتا معلم الخير.وذكر في الأمة أشياء مختلف فيها، قال: {وادكر بعد أمة} [يوسف: 45] يعني: بعد حين؛ و {أمة وسطا} [البقرة: 143] 16588 - حدثنا ابن حميد، قال: ثنا حكام، عن سعيد بن سابق، عن ليث، عن شهر بن حوشب، قال: لم تبق الأرض إلا وفيها أربعة عشر يدفع الله بهم عن أهل الأرض وتخرج بركتها، إلا زمن إبراهيم فإنه كان وحده.16589 - حدثنا القاسم، قال: ثنا الحسين، قال: أخبرنا هشيم، قال: أخبرنا سيار، عن الشعبي، قال: وأخبرنا زكريا ومجالد، عن الشعبي، عن مسروق، عن ابن مسعود، نحو حديث يعقوب، عن ابن علية وزاد فيه: الأمة: الذي يعلم الخير ويؤتم به ويقتدي به ؛ والقانت: المطيع لله وللرسول. قال له أبو فروة الكندي: إنك وهمت.16590 حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد: {إن إبراهيم كان أمة} على حدة، {قانتا لله} قال: مطيعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، إلا أنه قال: مطيعا لله في الدنيا.قال ابن جريج: وأخبرني عويمر، عن سعيد بن جبير، أنه قال: قانتا: مطيعا.16591 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن إبراهيم كان أمة قانتا لله} قال: كان إمام هدى مطيعا تتبع سنته وملته.16592 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، أن ابن مسعود قال: إن معاذ بن جبل كان أمة قانتا. قال غير قتادة: قال ابن مسعود: هل تدرون: ما الأمة؟ الذي يعلم الخبر.16593 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن فراس، عن الشعبي، عن مسروق، قال: قرأت عند عبد الله بن مسعود: {إن إبراهيم كان أمة قانتا} فقال: إن معاذا كان أمة قانتا، قال: فأعادوا، فأعاد عليهم، ثم قال: أتدرون ما الأمة؟ الذي يعلم الناس الخير، والقانت: الذي يطيع الله.وقد بينا معنى الأمة ووجوهها ومعنى القانت باختلاف المختلفين فيه في غير هذا الموضع من كتابنا بشواهده، فأغنى بذلك عن إعادته في هذا الموضع.


121-121-شَاكِراً لِّأَنْعُمِهِ اجْتَبَاهُ وَهَدَاهُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

121-شاكرا لأنعمه اجتباه وهداه إلى صراط مستقيم

{شاكرا لأنعمه} يقول: كان يخلص الشكر لله فيما أنعم عليه، ولا يجعل معه في شكره في نعمه عليه شريكا من الآلهة والأنداد وغير ذلك كما يفعل مشركو قريش. {اجتباه} يقول: اصطفاه واختاره لخلتههداه إلى صراط مستقيم} يقول: وأرشده إلى الطريق المستقيم، وذلك دين الإسلام لا اليهودية ولا النصرانية.


122-122-وَآتَيْنَاهُ فِي الْدُّنْيَا حَسَنَةً وَإِنَّهُ فِي الآخِرَةِ لَمِنَ الصَّالِحِينَ

122-وآتيناه في الدنيا حسنة وإنه في الآخرة لمن الصالحين

القول في تأويل قوله تعالى: {وآتيناه في الدنيا حسنة وإنه في الآخرة لمن الصالحين} يقول تعالى ذكره: وآتينا إبراهيم على قنوته لله وشكره على نعمه وإخلاصه العبادة له في هذه الدنيا ذكرا حسنا وثناء جميلا باقيا على الأيام. {وإنه في الآخرة لمن الصالحين} يقول: وإنه في الدار الآخرة يوم القيامة لممن صلح أمره وشأنه عند الله وحسنت فيها منزلته وكرامته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16594 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {وآتيناه في الدنيا حسنة} قال: لسان صدق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16595 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وآتيناه في الدنيا حسنة} فليس من أهل دين إلا يتولاه ويرضاه.


123-123-ثُمَّ أَوْحَيْنَا إِلَيْكَ أَنِ اتَّبِعْ مِلَّةَ إِبْرَاهِيمَ حَنِيفاً وَمَا كَانَ مِنَ الْمُشْرِكِينَ

123-ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا وما كان من المشركين

القول في تأويل قوله تعالى: {ثم أوحينا إليك أن اتبع ملة إبراهيم حنيفا وما كان من المشركين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ثم أوحينا إليك يا محمد وقلنا لك: اتبع ملة إبراهيم الحنيفية المسلمة {حنيفا} يقول: مسلما على الدين الذي كان عليه إبراهيم، بريئا من الأوثان والأنداد التي يعبدها قومك، كما كان إبراهيم تبرأ منها.


124-124-إِنَّمَا جُعِلَ السَّبْتُ عَلَى الَّذِينَ اخْتَلَفُواْ فِيهِ وَإِنَّ رَبَّكَ لَيَحْكُمُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُواْ فِيهِ

124-إنما جعل السبت على الذين اختلفوا فيه وإن ربك ليحكم بينهم يوم القيامة فيما كانوا فيه يختلفون

وقوله: {إنما جعل السبت على الذين اختلفوا فيه} يقول تعالى ذكره: ما فرض الله أيها الناس تعظيم يوم السبت إلا على الذين اختلفوا فيه، فقال بعضهم: هو أعظم الأيام، لأن الله تعالى فرغ من خلق الأشياء يوم الجمعة، ثم سبت يوم السبت.وقال آخرون: بل أعظم الأيام يوم الأحد، لأنه اليوم الذي ابتدأ فيه خلق الأشياء، فاختاروه وتركوا تعظيم يوم الجمعة الذي فرض الله عليهم تعظيمه واستحلوه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16596 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {إنما جعل السبت على الذين اختلفوا فيه} اتبعوه وتركوا الجمعة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16597 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إنما جعل السبت} قال: أرادوا الجمعة فأخطئوا، فأخذوا السبت مكانه.16598 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما جعل السبت على الذين اختلفوا فيه} استحله بعضهم، وحرمه بعضهم.16599 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا سفيان، عن السدي، عن أبي مالك وسعيد بن جبير: {إنما جعل السبت على الذين اختلفوا فيه} قال: باستحلالهم يوم السبت.16600 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد، في قوله: {إنما جعل السبت على الذين اختلفوا فيه} قال: كانوا يطلبون يوم الجمعة فأخطئوه، وأخذوا يوم السبت فجعله عليهم.قوله: {وإن ربك ليحكم بينهم يوم القيامة فيما كانوا فيه يختلفون} يقول تعالى ذكره: إن ربك يا محمد ليحكم بين هؤلاء المختلفين بينهم في استحلال السبت وتحريمه عند مصيرهم إليه يوم القيامة، فيقضي بينهم في ذلك وفي غيره مما كانوا فيه يختلفون في الدنيا بالحق، ويفصل بالعدل بمجازاة المصيب فيه جزاءه والمخطئ فيه منهم ما هو أهله.


125-125-ادْعُ إِلِى سَبِيلِ رَبِّكَ بِالْحِكْمَةِ وَالْمَوْعِظَةِ الْحَسَنَةِ وَجَادِلْهُم بِالَّتِي هِيَ أَحْسَنُ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن

125-ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدين

القول في تأويل قوله تعالى: {ادع} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ادع} يا محمد من أرسلك إليه ربك بالدعاء إلى طاعته. {إلى سبيل ربك} يقول: إلى شريعة ربك التي شرعها لخلقه، وهو الإسلام. {بالحكمة} يقول بوحي الله الذي يوحيه إليك وكتابه الذي ينزله عليك. {والموعظة الحسنة} يقول: وبالعبر الجميلة التي جعلها الله حجة عليهم في كتابه وذكرهم بها في تنزيله، كالتي عدد عليهم في هذه السورة من حججه وذكرهم فيها ما ذكرهم من آلائه. {وجادلهم بالتي هي أحسن} يقول: وخاصمهم بالخصومة التي هي أحسن من غيرها أن تصفح عما نالوا به عرضك من الأذى، ولا تعصه في القيام بالواجب عليك من تبليغهم رسالة ربك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16601 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وجادلهم بالتي هي أحسن} أعرض عن أذاهم إياك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقوله: {إن ربك هو أعلم بمن ضل عن سبيله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن ربك يا محمد هو أعلم بمن جار عن قصد السبيل من المختلفين في السبت وغيره من خلقه، وحاد الله، وهو أعلم بمن كان منهم سالكا قصد السبيل ومحجة الحق، وهو مجاز جميعهم جزاءهم عند ورودهم عليه.


126-126-وَإِنْ عَاقَبْتُمْ فَعَاقِبُواْ بِمِثْلِ مَا عُوقِبْتُم بِهِ وَلَئِن صَبَرْتُمْ لَهُوَ خَيْرٌ لِّلصَّابِرينَ

126-وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين

القول في تأويل قوله تعالى: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} يقول تعالى ذكره للمؤمنين: وإن عاقبتم أيها المؤمنون من ظلمكم واعتدى عليكم، فعاقبوه بمثل الذي نالكم به ظالمكم من العقوبة، ولئن صبرتم عن عقوبته واحتسبتم عند الله ما نالكم به من الظلم ووكلتم أمره إليه حتى يكون هو المتولى عقوبته، {لهو خير للصابرين} يقول: للصبر عن عقوبته بذلك خير لأهل الصبر احتسابا وابتغاء ثواب الله ؛ لأن الله يعوضه من الذي أراد أن يناله بانتقامه من ظالمه على ظلمه إياه من لذة الانتصار، وهو من قوله: {لهو} كناية عن الصبر وحسن ذلك وإن لم يكن ذكر قبل ذلك الصبر لدلالة قوله: {ولئن صبرتم} عليه.وقد اختلف أهل التأويل في السبب الذي من أجله نزلت هذه الآية وقيل هي منسوخة أو محكمة؟ فقال بعضهم: نزلت من أجل أن رسول الله صلى الله عليه وسلم وأصحابه أقسموا حين فعل المشركون يوم أحد ما فعلوا بقتلى المسلمين من التمثيل بهم أن يجاوزوا فعلهم في المثلة بهم إن رزقوا الظفر عليهم يوما، فنهاهم الله عن ذلك بهذه الآية وأمرهم أن يقتصروا في التمثيل بهم أن هم ظفروا على مثل الذي كان منهم، ثم أمرهم بعد ذلك بترك التمثيل وإيثار الصبر عنه بقوله: {واصبر وما صبرك إلا بالله} فنسخ بذلك عندهم ما كان أذن لهم فيه من المثلة. ذكر من قال ذلك:16602 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت داود، عن عامر: أن المسلمين قالوا لما فعل المشركون بقتلاهم يوم أحد: لئن ظهرنا عليهم لنفعلن ولنفعلن! فأنزل الله تعالى: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} قالوا: بل نصبر.حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، قال: لما رأى المسلمون ما فعل المشركون بقتلاهم يوم أحد، من تبقير البطون وقطع المذاكير والمثلة السيئة، قالوا: لئن أظفرنا الله بهم، لنفعلن ولنفعلن! فأنزل الله فيهم: {ولئن صبرتم لهو خير للصابرين واصبر وما صبرك إلا بالله} 16603 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت سورة النحل كلها بمكة، وهي مكية، إلا ثلاث آيات في آخرها نزلت في المدينة بعد أحد، حيث قتل حمزة ومثل به، فقال رسول الله صلى الله عليه وسلم: "لئن ظهرنا عليهم لنمثلن بثلاثين رجلا منهم! " فلما سمع المسلمون بذلك، قالوا: والله لئن ظهرنا عليهم لنمثلن بهم مثله لم يمثلها أحد من العرب بأحد قط! فأنزل الله: { وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} ... إلى آخر السورة.16604 - حدثنا محمد بن عبد الأعلى، قال : ثنا محمد بن ثور، عن معمر، عن قتادة: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} قال المسلمون يوم أحد فقال: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} ... إلى قوله: {لهو خير للصابرين} ثم قال بعد: {واصبر وما صبرك إلا بالله} 16605 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما أصيب في أهل أحد المثل، فقال: المسلمون: لئن أصبناهم لنمثلن بهم! فقال الله: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} ثم عزم وأخبر فلا يمثل، فنهي عن المثل، قال: مثل الكفار بقتلى أحد، إلا حنظلة بن الراهب، كان الراهب أبو عامر مع أبي سفيان، فتركوا حنظلة لذلك.وقال آخرون: نسخ ذلك بقوله في براءة: {اقتلوا المشركين حيث وجدتموهم} [التوبة: 5] قالوا: وإنما قال: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} خبرا من الله للمؤمنين أن لا يبدؤوهم بقتال حتى يبدؤوهم به، فقال: {وقاتلوا في سبيل الله الذين يقاتلوكم ولا تعتدوا إن الله لا يحب المعتدين} [البقرة: 190] ذكر من قال ذلك:16606 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ عاقبتم فعاقبوا بمثل ما عوقبتم به} قال: هذا خبر من الله نبيه أن يقاتل من قاتله. قال: ثم نزلت براءة وانسلاخ الأشهر الحرم ؛ قال: فهذا من المنسوخ.وقال آخرون: بل عنى الله تعالى بقوله: {واصبر وما صبرك إلا بالله} نبي الله خاصة دون سائر أصحابه، فكان الأمر بالصبر له عزيمة من الله دونهم. ذكر من قال ذلك:16607 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} قال: أمرهم الله أن يعفوا عن المشركين، فأسلم رجال لهم منعة، فقالوا: يا رسول الله، لو أذن الله لنا لانتصرنا من هؤلاء الكلاب ! فنزل القرآن: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} واصبر أنت يا محمد، ولا تكن في ضيق ممن ينتصر، وما صبرك إلا بالله. ثم نسخ هذا وأمره بجهادهم، فهذا كله منسوخ.وقال آخرون: لم يعن بهاتين الآيتين شيء مما ذكر هؤلاء، وإنما عني بهما أن من ظلم بظلامة فلا يحل له أن ينال ممن ظلمه أكثر مما نال الظالم منه، وقالوا: الآية محكمة غير منسوخة. ذكر من قال ذلك:16608 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خالد، عن ابن سيرين: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} يقول: إن أخذ منك رجل شيئا، فخذ منه مثله.16609 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن إبراهيم، قال: إن أخذ منك شيئا فخذ منه مثله. قال الحسن: قال عبد الرزاق: قال سفيان: ويقولون: إن أخذ منك دينارا فلا تأخذ منه إلا دينارا، وإن أخذ منك شيئا فلا تأخذ منه إلا مثل ذلك الشيء.16610 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {وإن عاقبتم فعاقبوا بمثل ما عوقبتم به} لا تعتدوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أمر من عوقب من المؤمنين بعقوبة أن يعاقب من عاقبه بمثل الذي عوقب به، إن اختار عقوبته، وأعلمه أن الصبر على ترك عقوبته على ما كان منه إليه خير وعزم على نبيه صلى الله عليه وسلم أن يصبر ؛ وذلك أن ذلك هو ظاهر التنزيل، والتأويلات التي ذكرناها عمن ذكروها عنه محتملتها الآية كلها. فإذا كان ذلك كذلك، ولم يكن في الآية دلالة على أي ذلك عنى بها من خبر ولا عقل كان الواجب علينا الحكم بها إلى ناطق لا دلالة عليه ؛ وأن يقال: هي آية محكمة أمر الله تعالى ذكره عباده أن لا يتجاوزوا فيما وجب لهم قبل غيرهم من حق من مال أو نفس الحق الذي جعله الله لهم إلى غيره، وأنها غير منسوخة، إذ كان لا دلالة على نسخها، وأن للقول بأنها محكمة وجها صحيحا مفهوما.


127-127-وَاصْبِرْ وَمَا صَبْرُكَ إِلاَّ بِاللّهِ وَلاَ تَحْزَنْ عَلَيْهِمْ وَلاَ تَكُ فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

127-واصبر وما صبرك إلا بالله ولا تحزن عليهم ولا تك في ضيق مما يمكرون

القول في تأويل قوله تعالى: {واصبر وما صبرك إلا بالله ولا تحزن عليهم ولا تك في ضيق مما يمكرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واصبر يا محمد على ما أصابك من أذى في الله. {وما صبرك إلا بالله} يقول: وما صبرك إن صبرت إلا بمعونة الله وتوفيقه إياك لذلك. {ولا تحزن عليهم} يقول: ولا تحزن على هؤلاء المشركين الذين يكذبونك وينكرون ما جئتهم به في آن ولوا عنك وأعرضوا عما أتيتهم به من النصيحة. {ولا تك في ضيق مما يمكرون} يقول: ولا يضق صدرك بما يقولون من الجهل ونسبتهم ما جئتهم به إلى أنه سحر أو شعر أو كهانة. {مما يمكرون} مما يحتالون بالخدع في الصد عن سبيل الله من أراد الإيمان بك والتصديق بما أنزل الله إليك.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء العراق: {ولا تك في ضيق} بفتح الضاد في الضيق على المعنى الذي وصفت من تأويله. وقراءة بعض قراء أهل المدينة: "ولا تك في ضيق " بكسر الضاد.وأولى القراءتين بالصواب في ذلك عندنا قراءة من قرأه: {في ضيق} بفتح الضاد، لأن الله تعالى إنما نهى نبيه صلى الله عليه وسلم أن يضيق صدره مما يلقى من أذى المشركين على تبليغه إياهم وحي الله وتنزيله، فقال له: {فلا يكن في صدرك حرج منه لتنذر به} [الأعراف: 2] وقال: {فلعلك تارك بعض ما يوحى إليك وضائق به صدرك أن يقولوا لولا أنزل عليه كنز أو جاء معه ملك إنما أنت نذير} [هود: 12]


128-128-إِنَّ اللّهَ مَعَ الَّذِينَ اتَّقَواْ وَّالَّذِينَ هُم مُّحْسِنُونَ

128-إن الله مع الذين اتقوا والذين هم محسنون

القول في تأويل قوله تعالى: {إن الله مع الذين اتقوا والذين هم محسنون} يقول تعالى ذكره: { إن الله} يا محمد {مع الذين اتقوا} الله في محارمه فاجتنبوها، وخافوا عقابه عليها، فأحجموا عن التقدم عليها. {والذين هم محسنون} يقول: وهو مع الذين يحسنون رعاية فرائضه والقيام بحقوقه ولزوم طاعته فيما أمرهم به ونهاهم عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16611 - حدثنا ابن حميد، قال: ثنا حكام، عن سفيان، عن رجل، عن الحسن: {إن الله مع الذين اتقوا والذين هم محسنون} قال: اتقوا الله فيما حرم عليهم، وأحسنوا فيما افترض عليهم.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن رجل، عن الحسن، مثله.16612 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن هرم بن حيان العبدي لما حضره الموت، قيل له: أوص! قال: ما أدري ما أوصي، ولكن بيعوا درعي فاقضوا عني ديني، فإن لم تف فبيعوا فرسي، فإن لم يف فبيعوا غلامي، وأوصيكم بخواتيم سورة النحل: {ادع إلى سبيل ربك بالحكمة والموعظة الحسنة وجادلهم بالتي هي أحسن إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدين وإن عاقبتم فعاقبوا بمثل ما عوقبتم به ولئن صبرتم لهو خير للصابرين} ذكر لنا أن نبي الله صلى الله عليه وسلم لما نزلت هذه الآية قال: "بل نصبر " .


001-1-سُبْحَانَ الَّذِي أَسْرَى بِعَبْدِهِ لَيْلاً مِّنَ الْمَسْجِدِ الْحَرَامِ إِلَى الْمَسْجِدِ الأَقْصَى الَّذِي بَارَكْنَا حَوْلَهُ لِنُرِيَهُ مِنْ

1-سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله لنريه من آياتنا إنه هو السميع البصير

القول في تأويل قوله تعالى {سبحان الذي أسرى بعبده} قال أبو جعفر محمد بن جرير الطبري: يعني تعالى ذكره بقوله تعالى: {سبحان الذي أسرى بعبده ليلا} تنزيها للذي أسرى بعبده وتبرئة له مما يقول فيه المشركون من أن له من خلقه شريكا، وأن له صاحبة وولدا، وعلوا له وتعظيما عما أضافوه إليه، ونسبوه من جهالاتهم وخطأ أقوالهم.وقد بينت فيما مضى قبل، أن قوله {سبحان} اسم وضع موضع المصدر، فنصب لوقوعه موقعه بما أغنى عن إعادته في هذا الموضع. وقد كان بعضهم يقول: نصب لأنه غير موصوف، وللعرب في التسبيح أماكن تستعمله فيها. فمنها الصلاة، كان كثير من أهل التأويل يتأولون قول الله: {فلولا أنه كان من المسبحين} : [الصافات: 143] فلولا أنه كان من المصلين.ومنها الاستثناء، كان بعضهم يتأول قول الله تعالى: {ألم أقل لكم لولا تسبحون} : [القلم: 28] لولا تستثنون، وزعم أن ذلك لغة لبعض أهل اليمن، ويستشهد لصحة تأويله ذلك بقوله: {إذ أقسموا ليصرمنها مصبحين ولا يستثنون} [القلم: 17-18] قال: { قال أوسطهم ألم أقل لكم لولا تسبحون} [القلم: 28] فذكرهم تركهم الاستثناء. ومنها النور، وكان بعضهم يتأول في الخبر الذي روى عن النبي صلى الله عليه وسلم: "لولا ذلك لأحرقت سبحات وجهه ما أدركت من شيء " أنه عنى بقوله: سبحات وجهه: نور وجهه.وبنحو الذي قلنا في تأويل قوله: {سبحان الذي أسرى بعبده} قال أهل التأويل. ذكر من قال ذلك:16613 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عثمان بن موهب، عن موسى بن طلحة، عن النبي صلى الله عليه وسلم أنه سئل عن التسبيح أن يقول الإنسان: سبحان الله، قال: "إنزاه الله عن السوء " .16614 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عبدة بن سليمان، عن الحسن بن صالح، عن ابن أبي نجيح، عن مجاهد قوله: سبحان الله: قال: إنكاف لله. وقد ذكرنا من الآثار في ذلك ما فيه الكفاية فيما مضى من كتابنا هذا قبل.والإسراء والسرى: سير الليل. فمن قال: أسرى، قال: يسري إسراء؛ ومن قال: سرى، قال: يسري سرى، كما قالة الشاعر:وليلة ذات دجى سريت ولم يلتني عن سراها ليتويروى: ذات ندى سريت.ويعني بقوله: {ليلا} من الليل.وكذلك كان حذيفة بن اليمان يقرؤها.16615 - حدثنا أبو كريب، قال: سمعت أبا بكر بن عياش ورجل يحدث عنده بحديث حين أسري بالنبي صلى الله عليه وسلم فقال له: لا تجيء بمثل عاصم ولا زر، قال: قرأ حذيفة: "سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى " وكذا قرأ عبد الله.وأما قوله: {من المسجد الحرام} فإنه اختلف فيه وفي معناه، فقال بعضهم: يعني من الحرم، وقال: الحرم كله مسجد. وقد بينا ذلك في غير موضع من كتابنا هذا. وقال: وقد ذكر لنا أن النبي صلى الله عليه وسلم كان ليلة أسري به إلى المسجد الأقصى كان نائما في بيت أم هانئ ابنة أبي طالب. ذكر من قال ذلك:16616 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، قال : ثني محمد بن السائب، عن أبي صالح بن باذام عن أم هانئ بنت أبي طالب، في مسرى النبي صلى الله عليه وسلم، أنها كانت تقول: ما أسري برسول الله صلى الله عليه وسلم إلا وهو في بيتي نائم عندي تلك الليلة، فصلى العشاء الآخرة، ثم نام ونمنا، فلما كان قبيل الفجر، أهبنا رسول الله صلى الله عليه وسلم، فلما صلى الصبح وصلينا معه قال: "يا أم هانئ لقد صليت معكم العشاء الآخرة كما رأيت لهذا الوادي، ثم جئت بيت المقدس فصليت فيه، ثم صليت صلاة الغداة معكم الآن كما ترين " .وقال آخرون: بل أسري به من المسجد، وفيه كان حين أسري به. ذكر من قال ذلك:16617 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر بن عدي، عن سعيد بن أبي عروبة، عن قتادة، عن أنس بن مالك، عن مالك بن صعصعة، وهو رجل من قومه قال: قال نبي الله صلى الله عليه وسلم: "بينا أنا عند البيت بين النائم واليقظان، إذ سمعت قائلا يقول، أحد الثلاثة، فأتيت بطست من ذهب فيها من ماء زمزم، فشرح صدري إلى كذا وكذا " قال قتادة: قلت: ما يعني به؟ قال: إلى أسفل بطنه؛ قال: "فاستخرج قلبي فغسل بماء زمزم ثم أعيد مكانه، ثم حشي إيمانا وحكمة، ثم أتيت بدابة أبيض " ، وفي رواية أخرى: "بدابة بيضاء يقال له البراق، فوق الحمار ودون البغل، يقع خطوه منتهى طرفه، فحملت عليه، ثم انطلقنا حتى أتينا إلى بيت المقدس فصليت فيه بالنبيين والمرسلين إماما، ثم عرج بي إلى السماء الدنيا " .... فذكر الحديث.حدثنا ابن المثني، قال: ثنا خالد بن الحرث، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك، عن مالك، يعني ابن صعصعة رجل من قومه، عن النبي صلى الله عليه وسلم، نحوه.حدثنا ابن المثني، قال: ثنا ابن أبي عدى، عن سعيد، عن قتادة، عن أنس بن مالك، عن مالك بن صعصعة رجل من قومه، قال: قال نبي الله صلى الله عليه وسلم، ثم ذكر نحوه.16618 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق: ثني عمرو بن عبد الرحمن، عن الحسن بن أبي الحسن، قال: قال رسول الله صلى الله عليه وسلم: "بينا أنا نائم في الحجر جاءني جبريل فهمزني بقدمه، فجلست فلم أر شيئا، فعدت لمضجعي، فجاءني الثانية فهمزني بقدمه، فجلست فلم أر شيئا، فعدت لمضجعي، فجاءني الثالثة فهمزني بقدمه، فجلست، فأخذ بعضدي فقمت معه، فخرج بي إلى باب المسجد، فإذا دابة بيضاء بين الحمار والبغل، له في فخذيه جناحان يحفز بهما رجليه، يضع يده في منتهى طرفه، فحملني عليه ثم خرج معي، لا يفوتني ولا أفوته " .16619 - حدثنا الربيع بن سليمان، قال: أخبرنا ابن وهب، عن سليمان بن بلال، عن شريك بن أبي نمر، قال: سمعت أنسا يحدثنا عن ليلة المسرى برسول الله صلى الله عليه وسلم من مسجد الكعبة أنه جاءه ثلاثة نفر قبل أن يوحى إليه وهو نائم في المسجد الحرام، فقال أولهم: أيهم هو؟ قالا أوسطهم: هو خيرهم، فقال أحدهم: خذوا خيرهم، فكانت تلك الليلة، فلم يرهم حتى جاؤوا ليلة أخرى فيما يرى قلبه - والنبي صلى الله عليه وسلم تنام عيناه، ولا ينام قلبه. وكذلك الأنبياء تنام أعينهم، ولا تنام قلوبهم - فلم يكلموه حتى احتملوه فوضعوه عند بئر زمزم، فتولاه منهم جبرئيل عليه السلام، فشق ما بين نحره إلى لبته، حتى فرغ من صدره وجوفه، فغسله من ماء زمزم حتى أنقى جوفه، ثم أتي بطست من ذهب فيه تور محشو إيمانا وحكمة، فحشا به جوفه وصدره ولغاديده، ثم أطبقه ثم ركب البراق، فسار حتى أتى به إلى بيت المقدس فصلى فيه بالنبيين والمرسلين إماما، ثم عرج به إلى السماء الدنيا، فضرب بابا من أبوابها، فناداه أهل السماء : من هذا؟ قال: هذا جبرائيل، قيل: من معك؟ قال: محمد، قيل : أو قد بعث إليه؟ قال: نعم، قالوا: فمرحبا به وأهلا، فيستبشر به أهل السماء، لا يعلم أهل السماء بما يريد الله بأهل الأرض حتى يعلمهم، فوجد في السماء الدنيا آدم، فقال له جبرائيل: هذا أبوك، فسلم عليه، فرد عليه، فقال: مرحبا بك وأهلا يا بني، فنعم الابن أنت، ثم مضى به إلى السماء الثانية، فاستفتح جبرائيل بابا من أبوابها، فقيل: من هذا؟ فقال: جبرائيل، قيل: ومن معك؟ قال: محمد، قيل: أو قد أرسل إليه؟ قال: نعم قد أرسل آليه، فقيل: مرحبا به وأهلا، ففتح لهما؛ فلما صعد فيها فإذا هو بنهرين يجريان، فقال: ما هذان النهران يا جبرائيل؟ قال: هذا النيل والفرات عنصرهما؛ ثم عرج به إلى السماء الثالثة، فاستفتح جبرائيل بابا من أبوابها، فقيل: من هذا؟ قال: جبرائيل، قيل: ومن معك ؟ قال: محمد، قيل: أو قد بعث إليه؟ قال: نعم قد بعث إليه، قيل: مرحبا به وأهلا، ففتح له فإذا هو بنهر عليه قباب وقصور من لؤلؤ وزبرجد وياقوت، وغير ذلك ما لا يعلمه إلا الله، فذهب يشم ترابه، فإذا هو مسك أذفر، فقال: يا جبرائيل ما هذا المهر؟ قال : هذا الكوثر الذي خبأ لك ربك في الآخرة؛ ثم عرج به إلى الرابعة، فقالوا به مثل ذلك؛ ثم عرج به إلى الخامسة، فقالوا له مثل ذلك؛ ثم عرج به إلى السادسة، فقالوا له مثل ذلك؛ ثم عرج به إلى السابعة، فقالوا له مثل ذلك، وكل سماء فيها أنبياء قد سماهم أنس،فوعيت منهم إدريس في الثانية، وهارون في الرابعة، وآخر في الخامسة لم أحفظ اسمه، وإبراهيم في السادسة، وموسى في السابعة بتفضيل كلامه الله، فقال موسى: رب لم أظن أن يرفع علي أحد! ثم علا به فوق ذلك بما لا يعلمه إلا الله، حتى جاء سدرة المنتهى، ودنا باب الجبار رب العزة، فتدلى فكان قاب قوسين أو أدنى، فأوحى إلى عبده ما شاء، وأوحى الله فيما أوحى خمسين صلاة على أمته كل يوم وليلة، ثم هبط حتى بلغ موسى فاحتبسه، فقال: يا محمد ماذا عهد إليك ربك؟ قال: "عهد إلي خمسين صلاة على أمتي كل يوم وليلة " ؛ قال: إن أمتك لا تستطيع ذلك، فارجع فليخفف عنك وعنهم، فالتفت إلى جبرائيل كأنه يستشيره في ذلك، فأشار إليه أن نعم، فعاد به جبرائيل حتى أتى الجبار عز وجل وهو مكانه، فقال: "رب خفف عنا، فإن أمتي لا تستطيع هذا " ، فوضع عنه عشر صلوات؛ ثم رجع إلى موسى عليه السلام فاحتبسه، فلم يزل يردده موسى إلى ربه حتى صارت إلى خمس صلوات، ثم احتبسه عند الخمس، فقال: يا محمد قد والله راودت بني إسرائيل على أدنى من هذه الخمس، فضعفوا وتركوه، فأمتك أضعف أجسادا وقلوبا وأبصارا وأسماعا، فارجع فليخفف عنك ربك، كل ذلك يلتفت إلى جبرئيل ليشير عليه، ولا يكره ذلك جبرئيل، فرفعه عند الخمس، فقال: "يا رب إن أمتي ضعاف أجسادهم وقلوبهم وأسماعهم وأبصارهم، فخفف عنا " ، قال الجبار جل جلاله: يا محمد، قال: "لبيك وسعديك " ، فقال: إني لا يبدل القول لدي كما كتبت عليك في أم الكتاب، ولك بكل حسنة عشر أمثالها، وهي خمسون في أم الكتاب، وهي خمس عليك؛ فرجع إلى موسى، فقال: كيف فعلت؟ فقال: "خفف عني، أعطانا بكل حسنة عشر أمثالها " ، قال: قد والله راودني بني إسرائيل على أدنى من هذا فتركوه فارجع فليخفف عنك أيضا، قال: "يا موسى قد والله استحييت من ربي مما أختلف إليه " ، قال: فاهبط باسم الله، فاستيقظ وهو في المسجد الحرام.وأولى الأقوال في ذلك بالصواب، أن يقال: إن الله عز وجل أخبر أنه أسرى بعبده من المسجد الحرام، والمسجد الحرام هو الذي يتعارفه الناس بينهم إذا ذكروه، وقوله: {إلى المسجد الأقصى} يعني: مسجد بيت المقدس، وقيل له: الأقصى، لأنه أبعد المساجد التي تزار، وينبغي في زيارته الفضل بعد المسجد الحرام. فتأويل الكلام تنزيها لله، وتبرئة له ما نحله المشركون من الإشراك والأنداد والصاحبة، وما يجل عنه جل جلاله، الذي سار بعبده ليلا من بيته الحرام إلى بيته الأقصى.ثم اختلف أهل العلم في صفة إسراء الله تبارك وتعالى بنبيه صلى الله عليه وسلم من المسجد الحرام إلى المسجد الأقصى، فقال بعضهم: أسرى الله بجسده، فسار به ليلا على البراق من بيته الحرام إلى بيته الأقصى حتى أتاه، فأراه ما شاء أن يريه من عجائب أمره وعبره وعظيم سلطانه، فجمعت له به الأنبياء، فصلى بهم هنالك، وعرج به إلى السماء حتى صعد به فوق السماوات السبع، وأوحى إليه هنالك ما شاء أن يوحي ثم رجع إلى المسجد الحرام من ليلته، فصلى به صلاة الصبح.ذكر من قال ذلك، وذكر بعض الروايات التي رويت عن رسول الله صلى الله عليه وسلم بتصحيحه:16620 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس بن يزيد، عن ابن شهاب، قال: أخبرني ابن المسيب وأبو سلمة بن عبد الرحمن أن رسول الله صلى الله عليه وسلم أسري به على البراق، وهي دابة إبراهيم التي كان يزور عليها البيت الحرام، يقع حافرها موضع طرفها، قال: فمرت بعير من عيرات قريش بواد من تلك الأودية، فنفرت العير، وفيها بعير عليه غرارتان: سوداء، وزرقاء، حتى أتى رسول الله صلى الله عليه وسلم إيلياء فأتى بقدحين: قدح خمر، وقدح لبن، فأخذ رسول الله صلى الله عليه وسلم قدح اللبن، فقال له جبرئيل: هديت إلى الفطرة، لو أخذت قدح الخمر غوت أمتك. قال ابن شهاب: فأخبرني ابن المسيب أن رسول الله صلى الله عليه وسلم لقي هناك إبراهيم وعيسى، فنعتهم رسول الله صلى الله عليه وسلم، فقال: "فأما موسى فضرب رجل الرأس كأنه من رجال شنوءة، وأما عيسى فرجل أحمر كأنما خرج من ديماس، فأشبه من رأيت به عروة بن مسعود الثقفي؛ وأما إبراهيم فأنا أشبه ولده به " ؛ فلما رجع رسول الله صلى الله عليه وسلم، حدث قريشا أنه أسري به. قال عبد الله: فارتد ناس كثير بعد ما أسلموا، قال أبو سلمة: فأتى أبو بكر الصديق، فقيل له: هل لك في صاحبك، يزعم أنه أسري به إلى بيت المقدس ثم رجع في ليلة واحدة، قال أبو بكر: أو قال ذلك؟ قالوا: نعم، قال: فأشهد إن كان قال ذلك لقد صدق، قالوا: أفتشهد أنه جاء الشام في ليلة واحدة؟ قال: إني أصدقه بأبعد من ذلك، أصدقه بخبر السماء. قال أبو سلمة: سمعت جابر بن عبد الله يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "لما كذبتني قربتني قريش فمثل الله لي بيت المقدس، فطفقت أخبرهم عن آياته وأنا انظر إليه " .16621 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يعقوب بن عبد الرحمن الزهري، عن أبيه، عن عبد الرحمن بن هاشم بن عتبة بن أبي وقاص، عن أنس بن مالك، قال: لما جاء جبرائيل عليه السلام بالبراق إلى رسول الله صلى الله عليه وسلم، فكأنها ضربت بذنبها، فقال لها جبرئيل: مه يا براق، فوالله إن ركبك مثله؛ فسار رسول الله صلى الله عليه وسلم، فإذا هو بعجوز ناء عن الطريق: أي على جنب الطريق.قال أو جعفر : ينبغي أن يقال: نائية، ولكن أسقط منها التأنيث.فقال: "ما هذه يا جبرائيل؟ " قال: سر يا محمد، فسار ما شاء الله أن يسير، فإذا شيء يدعوه متنحيا عن الطريق يقول: هلم يا محمد، قال جبرائيل : سر يا محمد، فسار ما شاء الله أن يسير؛ قال: ثم لقيه خلق من الخلائق، فقال أحدهم: السلام عليك يا أول، والسلام عليك يا آخر، والسلام عليك يا حاشر، فقال له جبرائيل: أردد السلام يا محمد، قال: فرد السلام؛ ثم لقيه الثاني، فقال له مثل مقالة الأولين حتى انتهى إلى بيت المقدس، فعرض عليه الماء واللبن والخمر، فتناول رسول الله صلى الله عليه وسلم اللبن، فقال له جبرائيل: أصبت يا محمد الفطرة، ولو شربت الماء لغرقت وغرقت أمتك، ولو شربت الخمر لغويت وغوت أمتك.ثم بعث له آدم فمن دونه من الأنبياء، فأمهم رسول الله صلى الله عليه وسلم تلك الليلة، ثم قال له جبرائيل: أما العجوز التي رأيت على جانب الطريق، فلم يبق من الدنيا إلا بقدر ما بقي من عمر تلك العجوز، وأما الذي أراد أن تميل إليه، فذاك عدو الله إبليس، أراد أن تميل إليه؛ وأما الذين سلموا عليك، فذاك إبراهيم وموسى وعيسى.16622 - حدثني علي بن سهل، قال: ثنا حجاج، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي هريرة أو غيره - شك أبو جعفر - في قول الله عز وجل: {سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله، لنريه من آياتنا إنه هو السميع البصير} قال. جاء جبرائيل إلى النبي صلى الله عليه وسلم ومعه ميكائيل، فقال جبرائيل لميكائيل: ائتني بطست من ماء زمزم كيما أطهر قلبه، وأشرح له صدره، قال: فشق عن بطنه، فغسله ثلاث مرات، واختلف إليه ميكائيل بثلاث طسات من ماء زمزم، فشرح صدره، ونزع ما كان فيه من غل، وملأه حلما وعلما وإيمانا ويقينا وإسلاما، وختم بين كتفيه بخاتم النبوة، ثم أتاه بفرس فحمل عليه كل خطوة منه منهى طرفه وأقصى بصره. قال: فسار وسار معه جبرائيل عليه السلام، فأتى على قوم يزرعون في يوم ويحصدون في يوم، كلما حصدوا عاد كما كان، فقال النبي صلى الله عليه وسلم: "يا جبرائيل ما هذا ؟ " قال: هؤلاء المجاهدون في سبيل الله، تضاعف لهم الحسنة بسبع مئة ضعف، وما أنفقوا من شيء فهو يخلفه وهو خير الرازقين؛ ثم أتى على قوم ترضخ رؤوسهم بالصخر، كلما رضخت عادت كما كانت، لا يفتر عنهم من ذلك شيء، فقال: "ما هؤلاء يا جبرائيل؟ " قال: هؤلاء الذين تتثاقل رؤوسهم عن الصلاة المكتوبة؛ ثم أتى على قوم على أقبالهم رقاع، وعلى أدبارهم رقاع، يسرحون كما تسرح الإبل والغنم، ويأكلون الضريع والزقوم ورضف جهنم وحجارتها، قال: "ما هؤلاء يا جبرائيل؟ " قال: هؤلاء الذين لا يودون صدقات أموالهم، وما ظلمهم الله شيئا، وما الله بظلام للعبيد؛ ثم أتى على قوم بين أيديهم لحم نضيج في قدور، ولحم آخر نيء قذر خبيث، فجعلوا يأكلون من النيء، ويدعون النضيج الطيب، فقال: "ما هؤلاء يا جبرائيل؟ " قال : هذا الرجل من أمتك، تكون عنده المرأة الحلال الطيب، فيأتي امرأة خبيثة فيبيت عندها حتى يصبح، والمرأة تقوم من عند زوجها حلالا طيبا، فتأتي رجلا خبيثا، فتبيت معه حتى تصبح. قال: ثم أتى على خشبة في الطريق لا يمر بها ثوب إلا شقته، ولا شيء إلا خرقته، قال: "ما هذا يا جبرائيل؟ " قال: هذا مثل أقوام من أمتك يقعدون على الطريق فيقطعونه. ثم قرأ: {ولا تقعدوا بكل صراط توعدون وتصدون} [الأعراف: 86] الآية.ثم أتى على رجل قد جمع حزمة حطب عظيمة لا يستطيع حملها، وهو يزيد عليها، فقال: "ما هذا يا جبرائيل؟ " قال: هذا الرجل من أمتك تكون عنده أمانات الناس لا يقدر على أدائها، وهو يزيد عليها، ويريد أن يحملها، فلا يستطيع ذلك؛ ثم أتى على قوم تقرض ألسنتهم وشفاههم بمقاريض من حديد، كلما قرضت عادت كما كانت لا يفتر عنهم من ذلك شيء، قال: "ما هؤلاء يا جبرائيل؟ " فقال: هؤلاء خطباء أمتك خطباء الفتنة يقولون ما لا يفعلون؛ ثم أتى على جحر صغير يخرج منه ثور عظيم، فجعل الثور يريد أن يرجع من حيث خرج فلا يستطيع، فقال: "ما هذا يا جبرائيل؟ " قال : هذا الرجل يتكلم بالكلمة العظيمة، ثم يندم عليها، فلا يستطيع أن يردها؛ ثم أتى على واد، فوجد ريحا طيبة باردة، وفيه ريح المسك، وسمع صوتا، فقال: "يا جبرائيل ما هذ الريح الطيبة الباردة وهذ الرائحة التي كريح المسك، وما هذا الصوت؟ " قال: هذا صوت الجنة تقول: يا رب آتني ما وعدتني، فقد كثرت غرفي واستبرقي وحريري وسندسي وعبقري، ولؤلؤي ومرجاني، وفضتي وذهبي، وأكوابي وصحافي وأباريقي، وفواكهي ونخلي ورماني، ولبني وخمري، فآتني ما وعدتني، فقال: لك كل مسلم ومسلمة، ومؤمن ومؤمنة، ومن آمن بي وبرسلي، وعمل صالحا ولم يشرك بي، ولم يتخذ من دوني أندادا، ومن خشيني فهو آمن، ومن سألني أعطيته، ومن أقرضني جزيته، ومن توكل علي كفيته، إني أنا الله لا إله إلا أنا لا أخلف الميعاد، وقد أفلح المؤمنون، وتبارك الله أحسن الخالقين، قالت: قد رضيت؛ ثم أتى على واد فسمع صوتا منكرا، ووجد ريحا منتنة، فقال: وما هذ الريح يا جبرئيل وما هذا الصوت؟ " قال: هذا صوت جهنم، تقول: يا رب آتني ما وعدتني، فقد كثرت سلاسلي وأغلالي، وسعيري وجحيمي، وضريعي وغساقي، وعذابي وعقابي، وقد بعد قعري واشتد حري، فآتني ما وعدتني، قال: لك كل مشرك ومشركة، وكافر وكافرة، وكل خبيث وخبيثة، وكل جبار لا يؤمن بيوم الحساب، قالت: قد رضيت؛ قال: ثم سار حتى أتى بيت المقدس، فنزل فربط فرسه إلى صخرة، ثم دخل فصلى مع الملائكة؛ فلما قضيت الصلاة. قالوا: يا جبرئيل من هذا معك؟ قال: محمد، فقالوا: أو قد أرسل إليه؟ قال: نعم، قالوا : حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء؛ قال: ثم لقي أرواح الأنبياء فأثنوا على ربهم، فقال إبراهيم: الحمد لله الذي اتخذني خليلا وأعطاني ملكا عظيما، وجعلني أمة قانتا لله يؤتم بي، وأنقذني من النار، وجعلها علي بردا وسلاما؛ ثم إن موسى اثنى على ربه فقال: الحمد لله الذي كلمني تكليما، وجعل هلاك آل فرعون ونجاة بني إسرائيل على يدي، وجعل من أمتي قوما يهدون بالحق وبه يعدلون؛ ثم إن داود عليه السلام أثنى على ربه، فقال: الحمد لله الذي جعل لي ملكا عظيما وعلمني الزبور، وألان لي الحديد، وسخر لي الجبال يسبحن والطير، وأعطاني الحكمة وفصل الخطاب؛ ثم إن سليمان أثنى على ربه، فقال: الحمد لله الذي سخر لي الرياح، وسخر لي الشياطين، يعملون لي ما شئت من محاريب وتماثيل وجفان كالجواب، وقدور راسيات، وعلمني منطق الطير، وآتاني من كل شيء فضلا، وسخر لي جنود الشياطين والإنس والطير، وفضلني على كثير من عباده المؤمنين، وآتاني ملكا عظيما لا ينبغي لأحد من بعدي، وجعل ملكي ملكا طيبا ليس علي فيه حساب؛ ثم إن عيسى عليه السلام أثنى على ربه، فقال: الحمد لله الذي جعلني كلمته وجعل مثلي مثل آدم خلقه من تراب، ثم قال له: كن فيكون، وعلمني الكتاب والحكمة والتوراة والإنجيل، وجعلني أخلق من الطين هيئة الطير، فأنفخ فيه، فيكون طيرا بإذن الله، وجعلني أبرئ الأكمة والأبرص، وأحيي الموتى بإذن الله، ورفعني وطهرني، وأعاذني وأمي من الشيطان الرجيم، فلم يكن للشيطان علينا سبيل؛ قال: ثم إن محمدا صلى الله عليه وسلم أثنى على ربه، فقال: " كلكم أثنى على ربه، وأنا مثن على ربي "، فقال: " الحمد لله الذي أرسلني رحمة للعالمين، وكافة للناس بشيرا ونذيرا، وأنزل علي الفرقان فيه تبيان كل شيء، وجعل أمتي خير أمة أخرجت للناس، وجعل أمتي وسطا، وجعل أمتي هم الأولون وهم الآخرون، وشرح لي صدري، ووضع عني وزري ورفع لي ذكري، وجعلني فاتحا خاتما " قال إبراهيم: بهذا فضلكم محمد - قال: أبو جعفر: وهو الرازي: خاتم النبوة، وفاتح بالشفاعة يوم القيامة - ثم أتى إليه بآنية ثلاثة مغطاة أفواهها، فاتى بإناء منها فيه ماء، فقيل: اشرب، فشرب منه يسيرا؛ ثم دفع إليه إناء آخر فيه لبن، فقيل له: اشرب، فشرب منه حتى روى؛ ثم دفع إليه إناء آخر فيه خمر، فقيل له: اشرب، فقال: " لا أريده قد رويت "فقال له جبرائيل صلى الله عليه وسلم: أما إنها ستحرم على أمتك، ولو شربت منها لم يتبعك من أمتك إلا القليل، ثم عرج به إلى سماء الدنيا، فاستفتح جبرائيل بابا من أبوابها، فقيل: من هذا؟ قال: جبرائيل، قيل: ومن معك؟ فقال: محمد، قالوا: أو قد أرسل إليه، قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء؛ فدخل فإذا هو برجل تام الخلق لم ينقص من خلقه شيء، كما ينقص من خلق الناس، على يمينه باب يخرج منه ريح طيبة، وعن شماله باب يخرج منه ريح خبيثة، إذا نظر إلى الباب الذي عن يمينه ضحك واستبشر، وإذا نظر إلى الباب الذي عن شماله بكى وحزن، فقلت: " يا جبرائيل من هذا الشيخ التام الخلق الذي لم ينقص من خلقه شيء، وما هذان البابان؟ " قال: هذا أبوك آدم، وهذا الباب الذي عن يمينه باب الجنة، إذا نظر إلى من يدخله من ذريته ضحك واستبشر، والباب الذي عن شماله باب جهنم، إذا نظر إلى من يدخله من ذريته بكى وحزن؛ ثم صعد به جبرئيل صلى الله عليه وسلم إلى السماء الثانية فاستفتح، فقيل: من هذا؟ قال: جبرائيل، قيل: ومن معك؟ قال: محمد رسول الله، فقالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأح ونعم الخليفة، ونعم المجيء جاء، قال: فإذا هو بشابين، فقال: " يا جبرائيل من هذان الشبان؟ " قال: هذا عيسى ابن مريم، ويحيى بن زكريا ابنا الخالة، قال: فصعد به إلى السماء الثالثة، فاستفتح، فقالوا: من هذا؟ قال: جبرائيل، قالوا: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء، قال: فدخل فإذا هو برجل قد فضل على الناس كلهم في الحسن، كما فضل القمر ليلة البدر على سائر الكواكب، قال: " من هذا يا جبرائيل الذي فضل على الناس في الحسن ؟ " قال: هذا أخوك يوسف؛ ثم صعد به إلى السماء الرابعة، فاستفتح، فقيل: من هذا؟ قال جبرائيل، قالوا: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء؛ قال: فدخل، فإذا هو برجل، قال: " من هذا يا جبرائيل؟ " قال: هذا إدريس رفعه الله مكانا عليا. ثم صعد به إلى السماء الخامسة، فاستفتح جبرائيل، فقالوا: من هذا؟ فقال: جبرائيل، قالوا: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا : حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء؛ثم دخل فإذا هو برجل جالس وحوله قوم يقص عليهم، قال : " من هذا يا جبرائيل ومن هؤلاء الذين حوله؟ " قال: هذا هارون المحبب في قومه، وهؤلاء بنو إسرائيل؛ ثم صعد به إلى السماء السادسة، فاستفتح جبرائيل، فقيل له: من هذا؟ قال: جبرائيل، قالوا: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء؛ فإذا هو برجل جالس، فجاوزه، فبكى الرجل، فقال: " يا جبرائيل من هذا؟ " قال: موسى، قال: " فما باله يبكي ؟ " قال: تزعم بنو إسرائيل أني أكرم بنى آدم على الله، وهذا رجل من بني آدم قد خلفني في دنيا، وأنا في أخرى، فلو أنه بنفسه لم أبال، ولكن مع كل نبي أمته؛ ثم صعد به إلى السماء السابعة، فاستفتح جبرائيل، فقيل: من هذا؟ قال: جبرائيل، قالوا: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء، قال: فدخل فإذا هو برجل أشمط جالس عند باب الجنة على كرسي، وعنده قوم جلوس بيض الوجوه، أمثال القراطيس، وقوم في ألوانهم شيء، فقام هؤلاء الذين في ألوانهم شيء، فدخلوا نهرا فاغتسلوا فيه، فخرجوا وقد خلص، من ألوانهم شيء، ثم دخلوا نهرا آخر، فاغتسلوا فيه، فخرجوا وقد خلص، من ألوانهم شيء، ثم دخلوا نهرا آخر فاغتسلوا فيه، فخرجوا وقد خلص، ألوانهم شيء، فصارت مثل ألوان أصحابهم، فجاؤوا فجلسوا إلى أصحابهم،فقال: " يا جبرائيل من هذا الأشمط، ثم من هؤلاء البيض وجوههم، ومن هؤلاء الذين في ألوانهم شيء، وما هذه الأنهار التي دخلوا، فجاؤوا وقد صفت ألوانهم؟ " قال: هذا أبوك إبراهيم أول من شمط على الأرض، وأما هؤلاء البيض الوجوه: فقوم لم يلبسوا إيمانهم بظلم، وأما هؤلاء الذين. في ألوانهم شيء، فقوم خلطوا عملا صالحا وآخر سيئا، فتابوا، فتاب الله عليهم، وأما الأنهار: فأولها رحمة الله، وثانيها: نعمة الله، والثالث: سقاهم ربهم شرابا طهورا؛ قال: ثم انتهى إلى السدرة، فقيل له: هذه السدرة ينتهي إليها كل أحد خلا من أمتك على سنتك، فإذا هي شجرة يخرج من أصلها أنهار من ماء غير آسن، وأنهار من لبن لم يتغير طعمه، وأنهار من خمر لذة للشاربين، وأنهار من عسل مصفى، وهي شجرة يسير الراكب في ظلها سبعين عاما لا يقطعها، والورقة منها مغطية للأمة كلها، قال: فغشيها نور الخلاق عز وجل، وغشيتها الملائكة أمثال الغربان حين يقعن على الشجرة، قال: فكلمه عند ذلك، فقال له: سل، فقال: " اتخذت إبراهيم خليلا، وأعطيته ملكا عظيما، وكلمت موسى تكليما، وأعطيت داود ملكا عظيما، وألنت له الحديد، وسخرت له الجبال، وأعطيت سليمان ملكا عظيما، وسخرت له الجن والإنس والشياطين، وسخرت له الرياح، وأعطيته ملكا لا ينبغي لأحد من بعده، وعلمت عيسى التوراة والإنجيل، وجعلته يبرئ الأكمه والأبرص، ويحيي الموتى بإذن الله، وأعذته وأمه من الشيطان الرجيم، فلم يكن للشيطان عليهما سبيل ".فقال له ربه: قد اتخذتك حبيبا وخليلا، وهو مكتوب في التوراة: حبيب الله؛ وأرسلتك إلى الناس كافة بشيرا ونذيرا، وشرحت لك صدرك، ووضعت عنك وزوك، ورفعت لك ذكرك، فلا أذكر إلا ذكرت معي، وجعلت أمتك أمة وسطا، وجعلت أمتك هم الأولون والآخرون، وجعلت أمتك لا تجوز لهم خطبة، حتى يشهدوا أنك عبدي ورسولي، وجعلت من أمتك أقواما قلوبهم أناجيلهم، وجعلتك أول النبيين خلقا، وآخرهم بعثا، وأولهم يقضى له، وأعطيتك سبعا من المثاني، لم يعطها نبي قبلك، وأعطيتك الكوثر، وأعطيتك ثمانية أسهم الإسلام والهجرة، والجهاد، والصدقة، والصلاة، وصوم رمضان، والأمر بالمعروف، والنهي عن المنكر، وجعلتك فاتحا وخاتما، فقال النبي صلى الله عليه وسلم: " فضلني ربي بست: أعطاني فواتح الكلم وخواتيمه، وجوامع الحديث، وأرسلني إلى الناس كافة بشيرا ونذيرا، وقذف في قلوب عدوي الرعب من مسيرة شهر، وأحلت لي الغنائم ولم تحل لأحد قبلي، وجعلت لي الأرض كلها طهورا ومسجدا، قال: وفرض علي خمسين صلاة "؛ فلما رجع إلى موسى، قال: بم أمرت يا محمد، قال: " بخمسين صلاة "، قال: ارجع إلى ربك فاسأله التخفيف، فإن أمتك أضعف الأمم، فقد لقيت من بني إسرائيل شدة، قال: فرجع النبي صلى الله عليه وسلم إلى ربه فسأله التخفيف، فوضع عنه عشرا، ثم رجع إلى موسى، فقال: بكم أمرت؟ قال: " بأربعين "، قال: ارجع إلى ربك فاسأله التخفيف، فإن أمتك أضعف الأمم، وقد لقيت من بنى إسرائيل شدة، قال: فرجع إلى ربه، فسأله التخفيف، فوضع عنه عشرا، فرجع إلى موسى، فقال: بكم أمرت؟ قال: " أمرت بثلاثين "، فقال له موسى: ارجع إلى ربك فاسأله التخفيف، فإن أمتك أضعف الأمم، وقد لقيت من بني إسرائيل شدة، قال: فرجع إلى ربه فسأله التخفيف، فوضع عنه عشرا، فرجع إلى موسى فقال: بكم أمرت؟ قال: " بعشرين "، قال: ارجع إلى ربك فاسأله التخفيف، فإن أمتك أضعف الأمم، وقد لقيت من بني إسرائيل شدة، قال: فرجع إلى ربه فسأله التخفيف، فوضع عنه عشرا، فرجع إلى موسى، فقال: بكم أمرت؟ قال: " بعشر "، قال: ارجع إلى ربك فاسأله التحفيف، فإن أمتك أضعف الأمم، وقد لقيت من بني إسرائيل شدة، قال: فرجع على حياء إلى ربه فسأله التخفيف، فوضع عنه خمسا، فرجع إلى موسى، فقال: بكم أمرت؟ قالة: " بخمس "، قال: ارجع إلى ربك فاسأله التخفيف، فإن أمتك أضعف الأم، وقد لقيت من بني إسرائيل شدة، قال: " قد رجعت إلى ربي حتى استحييت فما أنا راجع إليه "، فقيل له: أما إنك كما صبرت نفسك على خمس صلوات فإنهن يجزين عنك خمسين صلاة فإنكل حسنة بعشر أمثالها، قال: فرضي محمد صلى الله عليه وسلم كل الرضا، فكان موسى أشدهم عليه حين مر به، وخيرهم له حين رجع إليه.حدثني محمد بن عبيد الله، قال: أخبرنا أبو النضر هاشم بن القاسم، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية أو غيره - شك أبو جعفر - عن أبي هريرة في قوله: {سبحان الذي أسري بعبده}.... إلى قوله: {إنه هو السميع البصير} قال: جاء جبرائيل إلى النبي صلى الله عليه وسلم، فذكر نحو حديث علي بن سهل، عن حجاج، إلا أنه قال: جاء جبرائيل ومعه مكائيل، وقال فيه: وإذا بقوم يسرحون كما تسرح الأنعام يأكلون الضريع والزقوم، وقال في كل موضع قال علي: " ما هؤلاء "، " من هؤلاء يا جبرئيل "، وقال في موضع " تقرض ألسنتهم " " تقص ألسنتهم "، وقال أيضا في موضع قال علي فيه: " ونعم الخليفة ". قال في ذكر الخمر، فقال: " لا أريده قد رويت "، قال جبرئيل: قد أصبت الفطرة يا محمد، إنها ستحرم على أمتك، وقال في سدرة المنتهى أيضا: هذه السدرة المنتهى، إليها ينتهي كل أحد خلا على سبيلك من أمتك؛ وقال أيضا في الورقة منها: " تظل الخلق كلهم، تغشاها الملائكة مثل الغربان حين يقعن على الشجرة، من حب الله عز وجل " وسائر الحديث مثل حديث علي.16623 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أبي هارون العبدي، عن أبي سعيد الخدري؛ وحدثني الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: ثنا معمر، قال: أخبرنا أبو هارون العبدي، عن أبي سعيد الخدري، واللفظ لحديث الحسن بن يحيى، في قوله: {سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى} قال: ثنا النبي صلى الله عليه وسلم عن ليلة أسري به فقال نبي الله صلى الله عليه وسلم: " أتيت بدابة هي أشبه الدواب بالبغل، له أذنان مضطربتان وهو البراق، وهو الذي كان تركبه الأنبياء قبلي، فركبته، فانطلق بي يضع يده عند منتهى بصره، فسمت نداء عن يميني: يا محمد على رسلك أسألك، فمضيت ولم أعرج عليه؛ ثم سمعت نداء عن شمالي: يا محمد رسلك أسألك، فمضيت ولم أعرج عليه؛ ثم استقبلت امرأة في الطريق، فرأيت عليها من كل زينة من زينة الدنيا رافعة يدها، تقول: يا محمد على رسلك أسألك، فمضيت ولم أعرج عليها، ثم أتيت بيت المقدس، أو قال المسجد الأقصى، فنزلت عن الدابة فأوثقتها بالحلقة التي كانت الأنبياء توثق بها، ثم دخلت المسجد فصليت فيه، فقال له جبرائيل: ماذا رأيت في وجهك، فقلت: سمعت نداء عن يميني أن يا محمد على رسلك أسألك، فمضيت ولم أعرج عليه، قال: ذاك داعي اليهود، أما لو أنك وقفت عليه لتهودت أمتك، قال: ثم سمعت نداء عن يساري أن يا محمد على رسلك أسألك، فمضيت ولم أعرج عليه، قال: ذاك داعي النصارى، أما إنك لو وقفت عليه لتنصرت أمتك، قلت: لم استقبلتني امرأة عليها من كل زينة من زينة الدنيا رافعة يدها تقول على رسلك، أسألك، فمضيت ولم أعرج عليها، قال: تلك الدنيا تزينت لك، أما إنك لو وقفت عليها لاختارت أمتك الدنيا على الآخرة، ثم أتيت بإناءين أحدهما فيه لبن، والآخر فيه خمر، فقيل لي: اشرب أيهما شئت، فأخذت اللبن فشربته، قال: أصبت الفطرة أو قال: أخذت الفطرة ".قال معمر: وأخبرني الزهري، عن ابن المسيب أنه قيل له: أما إنك لو أخذت الخمر غوت أمتك.قال أبو هارون في حديث أبي سعيد: " ثم جيء بالمعراج الذي تعرج فيه أرواح بني آدم فإذا هو أحسن ما رأيت ألم تر إلى الميت كيف يحد بصره إليه فعرج بنا فيه حتى انتهينا إلى باب السماء الدنيا، فاستفتح جبرائيل، فقيل من هذا؟ قال: جبرائيل؟ قيل: ومن معك؟ قال: محمد، قيل: أو قد أرسل إليه؟ قال: نعم، ففتحوا وسلموا علي، وإذا ملك موكل يحرس السماء يقال له إسماعيل، معه سبعون ألف ملك مع كل ملك منهم مئة ألف، ثم قرأ: {وما يعلم جنود ربك إلا هو } [المدثر: 31] وإذا أنا برجل كهيئته يوم خلقه الله لم يتغير منه شيئ، فإذا هو تعرض عليه أرواح ذريته، فإذا كانت روح مؤمن، قال: روح طيبه، وريح طيبه، اجعلوا كتابه في عليين؛ وإذا كان روح كافر قال: روح خبيثة وريح خبيثة، اجعلوا كتابه في سجيل، فقلت: يا جبرائيل من هذا؟ قال: أبوك آدم، فسلم علي ورحب بي ودعا لي بخير وقال: مرحبا بالنبي الصالح والولد الصالح، ثم نظرت فإذا أنا بقوم لهم مشافر كمشافر الإبل، وقد وكل بهم من يأخذ بمشافرهم، ثم يجعل في أفواههم صخرا من نار يخرج من أسافلهم، قلت: يا جبرائيل من هؤلاء ؟ قال: هؤلاء الذين يقولون أموال اليتامى ظلما. ثم نظرت فإذا أنا بقوم يحذى من جلودهم ويرد في أفواههم، ثم يقال: كلوا كما أكلتم، فإذا أكره ما خلق الله لهم ذلك، قلت: من هؤلاء يا جبرائيل؟ قال : هؤلاء الهمازون اللمازون الذين يأكلون لحوم الناس، ويقعون في أعراضهم بالسب؛ ثم نظرت فإذا أنا بقوم على مائدة عليها لحم مشوي كأحسن ما رأيت من اللحم، وإذا حولهم جيف، فجعلوا يميلون على الجيف يأكلون منها ويدعون ذلك اللحم، قلت: من هؤلاء يا جبرائيل؟ قال: هؤلاء الزنا عمدوا إلى ما حرم الله عليهم، وتركوا ما أحل الله لهم؛ ثم نظرت فإذا أنا بقوم لهم بطون كأنها البيوت وهي على سابلة آل فرعون، فإذا مر بهم آل فرعون ثاروا، فيميل بأحدهم بطنه فيقع، فيتوطئوهم آل فرعون بأرجلهم، وهم يعرضون على النار غدوا وعشيا؛ قلت: من هؤلاء يا جبرائيل؟ قال: هؤلاء أكلة الربا، ربا في بطونهم، فمثلهم كمثل الذي يتخبطه الشيطان من المس؛ ثم نظرت، فإذا أنا بنساء معلقات بثديهن، ونساء منكسات بأرجلهن، قلت: من هؤلاء يا جبرائيل؟ قال: هن اللاتي يزنين ويقتلن أولادهنقال: ثم صعدنا إلى السماء الثانية، فإذا أنا بيوسف وحوله تبع من أحد، ووجهه كالقمر لليلة البدر، فسلم علي ورحب بي، ثم مضينا إلى السماء الثالثة، فإذا أنا بابني الخالة يحيى وعيسى، يشبه أحدهما صاحبه، ثيابهما وشعرهما، فسلما علي، ورحبا بي؛ ثم مضينا إلى السماء الرابعة، فإذا أنا بإدريس، فسلم علي ورحب وقد قال الله: {ورفعناه مكانا عاليا} ثم مضينا إلى السماء الخامسة، فإذا أنا بهارون المحبب في قومه، حوله تبع كثير من أمته " فوصفه النبي صلى الله عليه وسلم: " طويل اللحية تكاد لحيته تمس سرته، فسلم علي ورحب؛ ثم مضينا إلى السماء السادسة فإذا أنا بموسى بن عمران " فوصفه النبي صلى الله عليه وسلم فقال: " كثير الشعر لو كان عليه قميصان خرج شعره منهما؛ قال موسى: تزعم الناس أني أكرم الخلق على الله، فهذا أكرم على الله مني، ولو كان وحد لم أكن أبالي، ولكن كل نبي ومن تبعه من أمته؛ ثم مضينا إلى السماء السابعة، فإذا أنا بإبراهيم وهو جالس مسند ظهره إلى البيت المعمور فسلم علي وقال: مرحبا بالنبي الصالح والولد الصالح، فقيل : هذا مكانك ومكان أمتك،ثم تلا: {إن أولى الناس بإبراهيم للذين اتبعوه وهذا النبي والذين آمنوا، والله ولي المؤمنين} ثم دخلت البيت المعمور فصليت فيه، وإذا هو يدخله كل يوم سبعون ألف ملك لا يعودون إلى يوم القيامة؛ ثم نظرت فإذا أنا بشجرة إن كانت الورقة منها لمغطية هذه الأمة، فإذا في أصلها عين تجري قد تشعبت شعبتين، فقلت: ما هذا يا جبرائيل؟ قال: أما هذا: فهو نهر الرحمة، وأما هذا: فهو الكوثر الذي أعطاكه الله، فاغتسلت في نهر الرحمة فغفر لي ما تقدم من ذنبي وما تأخر، ثم أخذت على الكوثر حتى دخلت الجنة، فإذا فيها ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، وإذا فيها رمان كأنه جلود الإبل المقتبه، وإذا فيها طير كأنها البخت " فقال أبو بكر: إن تلك الطير لناعمة، قال: " أكلتها أنعم منها يا أبا بكر، وإني لأرجو أن تأكل منها، ورأيت فيها جاريه، فسألتها: لمن أنت؟ فقالت: لزيد بن حارثة " فبشر بها رسول الله صلى الله عليه وسلم زيدا؛ قال: " ثم إن الله أمرني بأمره، وفرض علي خمسين صلاة، فمررت على موسى، فقال: بم أمرك ربك؟ قلت: فرض علي خمسين صلاة، قال: ارجع إلى ربك فأسأله التخفيف، فإن أمتك لن يقوموا بهذا، فرجعت إلى ربي فسألته فوضع عني عشرا، ثم رجعت إلى موسى، فلم أزل أرجع إلى ربي إذا مررت لموسى حتى فرض علي خمس صلوات، فقال موسى: ارجع إلى ربك فاسأله التخفيف، فقلت: قد رجعت إلى ربي حتى استحييت " أو قال: " قلت: ما أنا براجع، فقيل لي: إن لك بهذ الخمس صلوات خمسين صلاة، الحسنة بعشر أمثالها، ومن هم بحسنة فلم يعملها كتبت له حسنة، ومن عملها كتبت له عشرا، ومن هم بسيئة فلم يعملها لم تكتب شيئا، فإن عملها كتبة واحدة ".حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني روح بن القاسم، عن أبي هارون عمارة بن جوين العبدي، عن أبي سعيد الخدري؛ وحدثنا ابن حميد، قال: ثنا سلمة، قال: وثني أبو جعفر، عن أبي هارون، عن أبي سعيد، قال: سمعت النبي صلى الله عليه وسلم يقول: " لما فرغت مما كان في بيت المقدس، أتي بالمعراج، ولم أر شيئا قط أحسن منه، وهو الذي يمد إليه ميتكم عينيه إذا حضر، فاصعدني صاحبي فيه حتى انتهى إلى باب من الأبواب يقال له باب الحفظة، عليه ملك يقال له إسماعيل، تحت يديه اثنا عشر ألف ملك، تحت يدي كل ملك منهم اثنا عشر ألف ملك " فقال رسول الله صلى الله عليه وسلم حين حدث هذا الحديث: " ما يعلم جنود ربك إلا هو " ثم ذكر نحو حديث معمر، عن أبي هارون إلا أنه قال في حديثه: قال: " ثم دخل بي الجنة فرأيت فيها جاريه، فسألتها لمن أنت؟ وقد أعجبتني حين رأيتها، فقالت: لزيد بن حارثة " فبشر بها رسول الله صلى الله عليه وسلم زيد بن حارثةثم انتهى حديث ابن حميد عن سلمة إلى ههنا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن ابن المسيب، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم وصف لأصحابه ليلة أسري به إبراهيم وموسى وعيسى فقال: " أما إبراهيم فلم أرجلا أشبه بصاحبكم منه. وأما موسى فرجل آدم طوال جعد أقني، كأنه من رجال شنوءة. وأما عيسى فرجل أحمر بين القصير والطويل سبط الشعر كثير خيلان الوجه، كأنه خرج من ديماس كأن رأسه يقطر ماء، وما به ماء، أشبه من رأيت به عروة بن مسعود ".حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، عن الزهري، عن سعيد بن المسيب، عن رسول الله صلى الله عليه وسلم بنحوه، ولم يقل عن أبي هريرة.16624 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن أنس، أن النبي صلى الله عليه وسلم أتي بالبراق ليلة أسري به مسرجا ملجما ليركبه، فاستصعب عليه، فقال له جبرئيل: ما يحملك على هذا، فوالله ما ركبك أحد أكرم علي الله منه! قال: فارفض عرقا.16625 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله} أسري بنبي الله عشاء من مكة إلى بيت المقدس، فصلى نبي الله صلى الله عليه وسلم فيه، فأراه الله من آياته وأمره بما شاء ليلة أسري به، ثم أصبح بمكة. ذكر لنا أن نبي الله صلى الله عليه وسلم قال: " حملت على دابة يقال لها البراق، فوق الحمار ودون البغل، يضع حافره عند منتهى طرفه " فحدث نبي الله بذلك أهل مكة، فكذب به المشركون وأنكروه وقالوا: يا محمد تخبرنا أنك أتيت بيت المقدس، وأقبلت من ليلتك، ثم أصبحت عندنا بمكة، فما كنت تجيئنا به، وتأتي به قبل هذا اليوم مع هذا! فصدقه أبو بكر، فسمي أبو بكر الصديق من أجل ذلك.16626 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، عن عبد الله بن شداد، قال: لما كان ليلة أسري برسول الله صلى الله عليه وسلم أتي بدابة يقال لها البراق، دون البغل وفوق الحمار، تضع حافرها عند منتهى ظفرها ؛ فلما أتى بيت المقدس أتي بإناءين: إناء من لبن، وإناء من خمر، فشرب اللبن. قال: فقال له جبرائيل: هديت وهديت أمتك.وقال آخرون من قال: أسري بالنبي صلى الله عليه وسلم إلى المسجد الأقصى بنفسه وجسمه أسرى به عليه السلام، غير أنه لم يدخل بيت المقدس، ولم يصل فيه، ولم ينزل عن البراق حتى رجع إلى مكة. ذكر من قال ذلك:16627 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد القطان، قال: ثنا سفيان، قال: ثني عاصم بن بهدلة عن زر بن حبيش، عن حذيفة بن اليمان، أنه قال في هذه الآية: {سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى} قال: لم يصل فيه رسول الله صلى الله عليه وسلم، ولو صلى فيه لكتب عليكم الصلاة فيه، كما كتب عليكم الصلاة عند الكعبة.حدثنا أبو كريب، قال: سمعت أبا بكر بن عياش، ورجل يحدث عنده بحديث حين أسري بالنبي صلى الله عليه وسلم، فقال له: لا تجيء بمثل عاصم ولا زر؛ قال: قال حذيفة لزر بن حبيش؛ قال: وكان زر رجلا شريفا من أشراف العرب، قال: قرأ حذيفة {سبحان الذي أسرى بعبده من الليل من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله، لنريه من آياتنا إنه هو السميع البصير} وكذا قرأ عبد الله، قال: وهذا كما يقولون: إنه دخل المسجد فصلى فيه، ثم دخل فربط دابته، قال: قلت: والله قد دخله، قال: من أنت فإني أعرف وجهك ولا أدري ما اسمك، قال: قلت: زر بن حبيش، قال: ما عملك هذا؟ قال: قلت: من قبل القرآن، قال: من أخذ بالقرآن أفلح، قال: فقلت: {سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى الذي باركنا حوله} قال: فنظر إلي فقال : يا أصلع، هل ترى دخله؟ قال: قلت: لا والله، قال حذيفة: أحل والله الذي لا إله إلا هو ما دخله، ولو دخله لوجبت عليكم صلاة فيه، لا والله ما نزل عن البراق حتى رأى الجنة والنار، وما أعد الله في الآخرة أجمع؛ وقال: تدري ما البراق؟ قال: دابة دون البغل وفوق الحمار، خطوه مد البصر.وقال آخرون: بل أسري بروحه، ولم يسر بجسده. ذكر من قال ذلك:16628 - حدثنا ابن حميد، قال : ثنا سلمة، عن محمد بن إسحاق، قال: ثني يعقوب بن عتبة بن المغيرة بن الأخنس أن معاوية بن أبي سفيان، كان إذا سئل عن مسرى رسول الله صلى الله عليه وسلم قال: كانت رؤيا من الله صادقة.16629 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد، قال: ثني بعض آل أبي بكر، أن عائشة كانت تقول: ما فقد جسد رسول الله صلى الله عليه وسلم، ولكن الله أسرى بروحه.16630 - حدثنا ابن حميد، قال: ثنا سلمة، قال ابن إسحاق : فلم ينكر ذلك من قولها الحسن أن هذه الآية نزلت {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} [الإسراء: 60] ولقول الله في الخبر عن إبراهيم، إذ قال لابنه: {يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى} [الصافات: 102] ثم مضى على ذلك، فعرفت أن الوحي يأتي بالأنبياء من الله أيقاظا ونياما، وكان رسول صلى الله عليه وسلم يقول: " تنام عيني وقلبي يقظان " فالله أعلم أي ذلك كان قد جاءه وعاين فيه من أمر الله ما عاين على أى حالاته كان نائما أو يقظانا كل ذلك حق وصدق.والصواب من القول في ذلك عندنا أن يقال: إن الله أسرى بعبده محمد صلى الله عليه وسلم من المسجد الحرام إلى المسجد الأقصى، كما أخير الله عباده، وكما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم، أن الله حمله على البراق حين أتاه به، وصلى هنالك بمن صلى من الأنبياء والرسل، فأراه ما أراه من الآيات؛ ولا معنى لقول من قال: أسرى بروحه دون جسده، لأن ذلك لو كان كذلك لم يكن في ذلك ما يوجب أن يكون ذلك دليلا على نبوته، ولا حجة له على رسالته، ولا كان الذين أنكروا حقيقة ذلك من أهل الشرك، وكانوا يدفعون به عن صدقه فيه، إذ لم يكن منكرا عندهم، ولا عند أحد من ذوي الفطرة الصحيحة من بني آدم أن يرى الرائي منهم في المنام ما على مسيرة سنة، فكيف ما هو على مسيرة شهر أو أقل؟ وبعد، فإن الله إنما أخبر في كتابه أنه أسرى بعبده، ولم يخبرنا أنه أسرى بروح عبده، وليس جائزا لأحد أن يتعدى ما قال الله إلى غيره. فإن ظن ظان أن ذلك جائز، إذ كانت العرب تفعل ذلك في كلامها، كما قال قائلهم:حسبت بغام راحلتي عناقا وما هي ويب غيرك بالعناقيعني: حسبت بغام راحلتي صوت عناق، فحذف الصوت واكتفى منه بالعناق، فإن العرب تفعل ذلك فيما كان مفهوما مراد المتكلم منهم به من الكلام. فأما فيما لا دلالة عليه إلا بظهوره، ولا يوصل إلى معرفة مراد المتكلم إلا ببيانه، فإنها لا تحذف ذلك؛ ولا دلالة تدل على أن مراد الله من قوله: { أسري بعبده} أسرى بروح عبده، بل الأدلة الواضحة، والأخبار المتتابعة عن رسول الله صلى الله عليه وسلم أن الله أسرى به على دابة يقال لها البراق؛ ولو كان الإسراء بروحه لم تكن الروح محمولة على البراق، إذ كانت الدواب لا تحمل إلا الأجسام. إلا أن يقول قائل: إن معنى قولنا: أسرى بروحه: رأى في المنام أنه أسرى بجسده على البراق، فيكذب حينئذ بمعنى الأخبار التي رويت عن رسول الله صلى الله عليه وسلم، أن جبرئيل حمله على البراق، لأن ذلك إذا كان مناما على قول قائل هذا القول، ولم تكن الروح عنده مما تركب الدواب، ولم يحمل على البراق جسم النبي صلى الله عليه وسلم، لم يكن النبي صلى الله عليه وسلم على قوله حمل على البراق لا جسمه، ولا شيء منه، وصار الأمر عنده كبعض أحلام النائمين، وذلك دفع لظاهر التنزيل، وما تتابعت به الأخبار عن رسول الله صلى الله عليه وسلم، وجاءت به الآثار عن الأئمة من الصحابة والتابعين.وقوله: {الذي باركنا حوله} يقول تعالى ذكره:الذي جعلنا حوله البركة لسكانه في معايشهم وأمواتهم وحروثهم وغروسهم.وقوله: {لنريه من آياتنا} يقول تعالى ذكره: كي نري عبدنا محمدا من آياتنا، يقول: من عبرنا وأدلتنا وحججنا، وذلك هو ما قد ذكرت في الأخبار التي رويتها آنفا، أن رسول الله صلى الله عليه وسلم أريه في طريقه إلى بيت المقدس، وبعد مصيره إليه من عجائب العبر والمواعظ. كما:16631 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لنريه من آياتنا} ما أراه الله من الآيات والعبر في طريق بيت المقدس.وقوله: {إنه هو السميع البصير} يقول تعالى ذكره:إن الذي أسرى بعبده هو السميع لما يقول هؤلاء المشركون من أهل مكة في مسرى محمد صلى الله عليه وسلم من مكة إلى بيت المقدس، ولغير ذلك من قولهم وقول غيرهم، البصير بما يعملون من الأعمال، لا يخفى عليه شيء من ذلك، ولا يعزب عنه علم شيء منه، بل هو محيط بجميعه علما، ومحصيه عددا، وهو لهم بالمرصاد، ليجزي جميعهم بما هم أهله.وكان بعض البصريين يقول: كسرت " إن" من قوله: {إنه هو السميع البصير} لأن معنى الكلام: قل يا محمد: سبحان الذي أسرى بعبده، وقل: إنه هو السميع البصير.


002-2-وَآتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ أَلاَّ تَتَّخِذُواْ مِن دُونِي وَكِيلاً

2-وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل ألا تتخذوا من دوني وكيلا

القول في تأويل قوله تعالى: {وآتينا موسى الكتاب} يقول تعالى ذكره: سبحان الذي أسرى بعبده ليلا وآتى موسى الكتاب، ورد الكلام إلى {وآتينا} وقد ابتدأ بقوله أسرى لما قد ذكرنا قبل فيما مضى من فعل العرب في نظائر ذلك من ابتداء الخبر بالخبر عن الغائب، ثم الرجوع إلى الخطاب وأشباهه. وعنى بالكتاب الذي أوتي موسى: التوراة. {وجعلناه هدى لبني إسرائيل} يقول: وجعلنا الكتاب الذي هو التوراة بيانا للحق، ودليلا لهم على محجة الصواب فيما افترض عليهم، وأمرهم به، ونهاهم عنه.وقوله: {ألا تتخذوا من دوني وكيلا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة {ألا تتخذوا} بالتاء بمعنى:وآتينا موسى الكتاب بأن لا تتخذوا يا بني إسرائيل {من دوني وكيلا} .وقرأ ذلك بعض قراء البصرة: "ألا يتخذوا " بالياء على الخبر عن بني إسرائيل، بمعنى: وجعلناه هدى لبني إسرائيل، ألا يتخذ بنو إسرائيل، من دوني وكيلا، وهما قراءتان صحيحتا المعنى، متفقتان غير مختلفتين، فبأيتهما قرأ القارئ فمصيب الصواب، غير أني أوثر القراءة بالتاء، لأنها أشهر في القراءة وأشد استفاضة فيهم من القراءة بالياء. ومعنى الكلام: وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل ألا تتخذوا حفيظا لكم سواي. وقد بينا معنى الوكيل فيما مضى. وكان مجاهد يقول: معناه في هذا الموضع: الشريك.16632 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ألا تتخذوا من دوني وكيلا} قال: شريكا.وكأن مجاهدا جعل إقامة من أقام شيئا سوى الله مقامه شريكا منه له، ووكيلا للذي أقامه مقام الله. وبنحو الذي قلنا في تأويل هذه الآية، قال أهل التأويل. ذكر من قال ذلك:16633 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل} جعله الله لهم هدى، يخرجهم من الظلمات إلى النور، وجعله رحمة لهم.


003-3-ذُرِّيَّةَ مَنْ حَمَلْنَا مَعَ نُوحٍ إِنَّهُ كَانَ عَبْداً شَكُوراً

3-ذرية من حملنا مع نوح إنه كان عبدا شكورا

القول في تأويل قوله تعالى: {ذرية من حملنا مع نوح} يقول تعالى ذكره:سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى، وآتينا موسى الكتاب وجعلناه هدى لبني إسرائيل ذريه من حملنا مع نوح. وعنى بالذرية: جميع من احتج عليه جل ثناؤه بهذا القرآن من أجناس الأمم، عربهم وعجمهم من بني إسرائيل وغيرهم، وذلك أن كل من على الأرض من بني آدم، فهم من ذرية من حمله الله مع نوح في السفينة. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16634 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذرية من حملنا مع نوح} والناس كلهم ذرية من أنجى الله في تلك السفينة؛ وذكر لنا أنه ما نجا فيها يومئذ غير نوح وثلاثة بنين له، وامرأته وثلاث نسوة، وهم: سام، وحام، ويافث؛ فأما سام: فأبو العرب؛ وأما حام: فأبو الحبش؛ وأما يافث: فأبو الروم.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ذرية من حملنا مع نوح} قال: بنوه ثلاثة ونساؤهم، ونوح وامرأته.16635 - حدثنا ابن عبد الأعلى، قالا: ثنا محمد بن ثور، عن معمر، قال: قال مجاهد: بنوه ونساؤهم ونوح، ولم تكن امرأته.وقد بينا في غير هذا الموضع فيما مضى بما أغنى عن إعادته.وقوله: {إنه كان عبدا شكورا} يعني بقوله تعالى ذكره: "إنه " إن نوحا، والهاء من ذكر نوح، كان عبدا شكورا لله على نعمه.وقد اختلف أهل التأويل في السبب الذي سماه الله من أجله شكورا، فقال بعضهم: سماه الله بذلك لأنه كان يحمد الله على طعامه إذا طعمه. ذكر من قال ذلك:16636 - حدثنا محمد بن بشار، قال: ثنا يحيى وعبد الرحمن بن مهدي، قالا: ثنا سفيان، عن التيمي، عن أبي عثمان، عن سلمان، قال: كان نوح إذا لبس، ثوبا أو أكل طعاما حمد الله، فسمي عبدا شكورا.16637 - حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن أبي حصين، عن عبد الله بن سنان، عن سعيد بن مسعود بمثله.حدثنا أبو كريب، قال: ثنا أبو بكر، عن أبي حصين، عن عبد الله بن سنان، عن سعيد بن مسعود قال: ما لبس نوح جديدا قط، ولا أكل طعاما قط إلا حمد الله فلذلك قال الله: {عبدا شكورا} حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: ثني سفيان الثوري، قال: ثني أيوب، عن أبي عثمان النهدي، عن سلمان، قال: إنما سمي نوح عبدا شكورا أنه كان إذا لبس ثوبا حمد الله، وإذا أكل طعاما حمد الله.16638 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ذرية من حملنا مع نوح} من بني إسرائيل وغيرهم { إنه كان عبدا شكورا} قال: إنه لم يجدد ثوبا قط إلا حمد الله، ولم يبل ثوبا قط إلا حمد الله، وإذا شرب شربة حمد الله، قال: الحمد لله الذي سقانيها على شهوة ولذة وصحة، وليس في تفسيرها، وإذا شرب شربة قال هذا، ولكن بلغني ذا.16639 - حدثني القاسم، قال: ثنا الحسين، قال: ثنا أبو فضالة، عن النضر بن شفي، عن عمران بن سليم، قال: إنما سمي نوح عبدا شكورا أنه كان إذا أكل الطعام قال: الحمد لله الذي أطعمني، ولو شاء أجاعني؛ وإذا شرب قال: الحمد لله الذي سقاني، ولو شاء أظمأني؛ وإذا لبس ثوبا قال : الحمد لله الذي كساني، ولو شاء أعراني؛ وإذا لبس نعلا قال: الحمد لله الذي حذاني، ولو شاء أحفاني؛ وإذا قضى حاجة قال: الحمد لله الذي أخرج عني أذاه، ولو شاء حبسه.وقال آخرون في ذلك بما.16640 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الجبار بن عمر أن ابن أبي مريم حدثه، قال: إنما سمى الله نوحا عبدا شكورا، أنه كان إذا خرج البراز منه قال: الحمد لله الذي سوغنيك طيبا، وأخرج عنى أذاك، وأبقى منفعتك.وقال آخرون في ذلك بما:16641 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله لنوح {إنه كان عبدا شكورا} ذكر لنا أنه لم يستجد ثوبا قط إلا حمد الله، وكان يأمر إذا استجد الرجل ثوبا أن يقول: الحمد لله الذي كساني ما أتجمل به، وأواري به عورتي.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {أنه كان عبدا شكورا} قال: كان إذا لبس ثوبا قال: الحمد لله، وإذا أخلقه قال: الحمد لله.


004-4-وَقَضَيْنَا إِلَى بَنِي إِسْرَائِيلَ فِي الْكِتَابِ لَتُفْسِدُنَّ فِي الأَرْضِ مَرَّتَيْنِ وَلَتَعْلُنَّ عُلُوّاً كَبِيراً

4-وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علوا كبيرا

القول في تأويل قوله تعالى: {وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علوا كبيرا} وقد بينا فيما مضى قبل أن معنى القضاء: الفراغ من الشيء، ثم يستعمل في كل مفروغ منه، فتأويل الكلام في هذا الموضع:وفرغ ربك إلى بني إسرائيل فيما أنزل من كتابه على موسى صلوات الله وسلامه عليه بإعلامه إياهم، وإخباره لهم {لتفسدن في الأرض مرتين} يقول: لتعصن الله يا معشر بني إسرائيل ولتخالفن أمره في بلاده مرتين {ولتعلن علوا كبيرا} يقول : ولتستكبرن على الله باجترائكم عليه استكبارا شديدا. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16642 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقضينا إلى بني إسرائيل} قال: أعلمناهم.16643 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وقضينا إلى بني إسرائيل} يقول: أعلمناهم.وقال آخرون: معنى ذلك: وقضينا على بني إسرائيل في أم الكتاب، وسابق علمه. ذكر من قال ذلك:16644 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {وقضينا إلى بني إسرائيل} قال: هو قضاء مضى عليهم.16645 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سيعد، عن قتادة، قوله: {وقضينا إلى بني إسرائيل} قضاء قضاه على القوم كما تسمعون.وقال آخرون: معنى ذلك: أخبرنا. ذكر من قال ذلك:16646 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله: {وقضينا إلى بني إسرائيل في الكتاب } قال: أخبرنا بني إسرائيل.وكل هذه الأقوال تعود معانيها إلى ما قلت في معنى قوله: {وقضينا} وإن كان الذي اخترنا من التأويل فيه أشبه بالصواب لإجماع القراء على قراءة قوله {لتفسدن} بالتاء دون الياء، ولو كان معنى الكلام: وقضينا عليهم في الكتاب، لكانت القراءة بالياء أولى منها بالتاء، ولكن معناه لما كان أعلمناهم وأخبرناهم، وقلنا لهم، كانت التاء أشبه وأولى للمخاطبة. وكان فساد بني إسرائيل في الأرض المرة الأولى ما:16647 - حدثني به هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي في خبر ذكره عن أبي صالح، وعن أبي مالك، عن ابن عباس، وعن مرة، عن عبد الله أن الله عهد إلى بني إسرائيل في التوراة {لتفسدن في الأرض مرتين} فكان أول الفسادين: قتل زكريا، فبعث الله عليهم ملك النبط، وكان يدعى صحابين فبعث الجنود، وكان أساورته من أهل فارس، فهم أولو بأس شديد، فتحصنت بنو إسرائيل، وخرج فيهم بختنصر يتيما مسكينا، إنما خرج يستطعم، وتلطف حتى دخل المدينة فأتى مجالسهم، فسمعهم يقولون: لو يعلم عدونا ما قذف في قلوبنا من الرعب بذنوبنا ما أرادوا قتالنا، فخرج بختنصر حين سمع ذلك منهم، واشتد القيام على الجيش، فرجعوا، وذلك قول الله: {فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولى بأس شديد، فجاسوا خلال الديار وكان وعدا مفعولا} ثم إن بني إسرائيل تجهزوا، فغزوا النبط، فأصابوا مهم واستنقذوا ما في أيديهم، فذلك قول الله {ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين، وجعلناكم أكثر نفيرا} يقول: عددا.16648 - حدثني يونس، قال : أخبرنا ابن وهب، قال: قال ابن زيد: كان إفسادهم الذي يفسدون في الأرض مرتين: قتل زكريا ويحيى بن زكريا، سلط الله عليهم سابور ذا الأكتاف ملكا من ملوك فارس، من قتل زكريا، وسلط عليهم بختنصر من قتل يحيى.16649 - حدثنا عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا سفيان بن سعيد الثوري، قال: ثنا منصور بن المعتمر، عن ربعي بن حواش، قال: سمعت حذيفة بن اليمان يقول: قال رسول الله صلى الله عليه وسلم: "إن بني إسرائيل لما اعتدوا وعلوا، وقتلوا الأنبياء، بعث الله عليهم ملك فارس بختنصر وكان الله ملكه سبع مئة سنة، فسار إليهم حتى دخل بيت المقدس فحاصرها وفتحها، وقتل على دم زكريا سبعين ألفا، ثم سبى أهلها وبني الأنبياء، وسلب حلي بيت المقدس، واستخرج منها سبعين ألفا ومئة ألف عجلة من حلي حتى أورده بابل " قال حذيفة: فقتل: يا رسول الله لقد كان بيت المقدس عظيما عند الله؟ قال: "أجل بناه سليمان بن داود من ذهب ودر وياقوت وزبرجد، وكان بلاطا بلاطة من ذهب وبلاطة من فضة، وعمده ذهبا، أعطاه الله ذلك، وسخر له الشياطين يأتونه بهذ الأشياء في طرفة عين، فسار بختنصر بهذه الأشياء حتى نزل بها بابل، فأقام بنوا إسرائيل في يديه مئة سنة تعذبهم المجوس وأبناء المجوس، فيهم الأنبياء وأبناء الأنبياء؛ ثم أن الله رحمهم، فأوحى إلى ملك من ملوك فارس يقال له كورس، وكان مؤمنا، أن سر إلى بقايا بني إسرائيل حتى تستنقذهم، فسار كورس ببني إسرائيل وحلي بيت المقدس حتى رده إليه، فأقام بنوا إسرائيل مطيعين لله مئة سنة، ثم أنهم عادوا في المواضع، فسلط الله عليهم ابطيانحوس، فغزا بأبناء من غزا مع بختنصر، فغزا بني إسرائيل حتى أتاهم بيت المقدس، فسبى أهلها، وأحرق بيت المقدس، وقال لهم: يا بني إسرائيل إن عدتم في المعاصي عدنا عليكم بالسباء، فعادوا في المعاصي، فسير الله عليهم السباء الثالث ملك روميه، يقال له قاقس بن إسبايوس، فغزاهم في البر والبحر، فسباهم وسبى حلي بيت المقدس، وأحرق بيت المقدس بالنيران " فقالرسول الله صلى الله عليه وسلم: "هذا من صنعه حلي بيت المقدس، ويرده المهدي إلى بيت المقدس، وهو ألف سفينة وسبع مئة سفينة، يرسى بها على يافا حتى لنقل إلى بيت المقدس، وبها يجمع الله الأولين والآخرين " .16650 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: كان مما أنزل الله على موسى في خبره عن بني إسرائيل، وفي أحداثهم ما هم فاعلون بعده، فقال: {وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين، ولتعلن علوا كبيرا} ....إلى قوله: {وحملنا جهنم الكافرين حصيرا} فكانت بنو إسرائيل، وفيهم الأحداث والذنوب، وكان الله في ذلك متجاوزا عنهم، متعطفا عليهم محسنا إليهم، فكان مما أنزل بهم في ذنوبهم ما كان قدم إليهم في الخبر على لسان موسى مما أنزل بهم في ذنوبهم. فكان أول ما أنزل بهم من تلك الوقائع، أن ملكا منهم كان يدعي صديقة، وكان الله إذا ملك الملك عليهم، بعث نبيا يسدده ويرشده، ويكون فيما بينه وبين الله، ويحدث إليه في أمرهم، لا ينزل عليهم الكتب، إنما يؤمرون باتباع التوراة والأحكام التي فيها، وينهونهم عن المعصية، ويدعونهم إلى ما تركوا من الطاعة؛ فلما ملك ذلك الملك، بعث الله معه شعياء بن أمصيا، وذلك قبل مبعث زكريا ويحيى وعيسى وشعياء الذي بشر بعيسى ومحمد، فملك ذلك الملك بني إسرائيل وبيت المقدس زمانا؛ فلما انقضى ملكه عظمت فيهم الأحداث، وشعياء معه، بعث الله عليهم سنحاريب ملك بابل، ومعه ست مئة ألف راية، فأقبل سائرا حتى نزل نحو بيت المقدس، والملك مريض في ساقه قرحة، فجاء النبي شعياء، فقال له: يا ملك بني إسرائيل أن سنحاريق ملك بابل، قد نزل بك هو وجنوده ست مئة ألف راية، وقد هابهم الناس وفرقوا منهم، فكبر ذلك على الملك، فقال: يا نبي الله هل أتاك وحي من الله فيما حدث، فتخبرنا به كيف يفعل الله بنا وبسنحاريب وجنوده؟ فقال له النبي عليه السلام: لم يأتني وحي أحدث إلي في شأنك.فبيناهم على ذلك، أوحى الله إلى شعياء النبي: أن ائت ملك بني إسرائيل، فمره أن يوصي وصيته، ويستخلف على ملكه من شاء من أهل بيته. فأتى النبي شيعاء ملك بني إسرائيل صديقة، فقال له: إن ربك قد أوحى إلي أن آمرك أن توصي وصيتك، وتستخلف من شئت على ملكك من أهل بيتك، فإنك ميت؛ فلما قال ذلك شعياء لصديقة، أقبل على القبلة، فصلى وسبح ودعا وبكى، فقال وهو يبكي ويتضرع إلى الله بقلب مخلص وتوكل وصبر وصدق وظن صادق. اللهم رب الأرباب، وإله الآلهة، قدوس المتقدسين، يا رحمن يا رحيم، المترحم الرؤوف الذي لا تأخذه سنة ولا نوم، أذكرني بعملي وفعلي وحسن قضائي على بني إسرائيل وذلك كله كان منك، فأنت أعلم به من نفسي؛ سري وعلانيتي لك؛ وإن الرحمن استجاب له، وكان عبدا صالحا، فأوحى الله إلى شعياء أن يخبر صديقة الملك أن ربه قد استجاب له وقبل منه ورحمه، وقد رأى بكاءه، وقد أخر أجله خمس عشرة سنة، وأنجاه من عدوه سنحاريب ملك بابل وجنوده، فأتى شعياء النبي إلى ذلك الملك فأخبره بذلك، فلما قال له ذلك ذهب عنه الوجع، وانقطع عنه الشر والحزن، وخر ساجدا وقال: يا إلهي وآله آبائي، لك سجدت وسبحت وكرمت وعظمت، أنت الذي تعطي الملك من تشاء، وتنزعه ممن تشاء، وتعز من تشاء، وتذل من تشاء، عالم الغيب والشهادة، أنت الأول والآخر، والظاهر والباطن، وأنت ترحم وتستجيب دعوة المضطرين، أنت الذي أحببت دعوتي ورحمت تضرعي؛ فلما رفع رأسه، أوحى الله إلى شعياء أن قل للملك صديقة فيأمر عبدا من عبيده بالتينة، فيأتيه بماء التين فيجعله على قرحته فيشفى، ويصبح وقد برأ، ففعل ذلك فشفي.وقال الملك لشعياء النبي: سل ربك أن يجعل لنا علما بما هو صانع بعدونا هذا. قال: فقال الله لشعياء النبي: قل له: إني قد كفيتك عدوك، وأنجيتك منه، وإنهم سيصبحون موتى كلهم إلا سنحاريب وخمسة من كتابه؛ فلما أصبحوا جاءهم صارخ ينبئهم، فصرخ على باب المدينة: يا ملك بني إسرائيل، إن الله قد كفاك عدوك فأخرج، فإن سنحاريب ومن معه قد هلكوا؛ فلما خرج الملك التمس سنحاريب، فلم يوجد في الموتى، فبعث الملك في طلبه، فأدركه الطلب في مغارة وخمسة من كتابه، أحدهم بختنصر، فجعلوهم في الجوامع، ثم أتوا بهم ملك بني إسرائيل؛ فلما رآهم خر ساجدا من حين طلعت الشمس حتى كانت العصر، ثم قال لسنحاريب: كيف ترى فعل ربنا بكم؟ ألم يقتلكم بحوله وقوته، ونحن وأنتم غافلون؟ فقال سنحاريب له: قد أتاني خبر ربكم، ونصره إياكم، ورحمته التي رحمكم بها قيل أن أخرج من بلادي، فلم أطع مرشدا، ولم يلقني في الشقوة إلا قلة عقلي، ولو سمعت أو عقلت ما غزوتكم، ولكن الشقوة غلبت علي وعلى من معي، فقال ملك بني إسرائيل: الحمد لله رب العزة الذي كفاناكم بما شاء، إن ربنا لم يبقك ومن معك لكرامة بك عليه، ولكنه إنما أبقاك ومن معك لما هو شر لك، لتزدادوا شقوة في الدنيا، وعذابا في الآخرة، ولتخبروا من وراءكم بما لقيتم من فعل ربنا، ولتنذر من بعدكم، ولولا ذلك ما أبقاكم، فلدمك ودم من معك أهون على الله من دم قراد لو قتلته. ثم إن ملك بني إسرائيل أمر أمير حرسه، فقذف في رقابهم الجوامع، وطاف بهم سبعين يوما حول بيت المقدس إيليا، وكان يرزقهم في كل يوم خبزتين من شعير لكل رجل منهم، فقال سنحاريب لملك بني إسرائيل: القتل خير ما يفعل بنا، فافعل ما أمرت؛ فنقل بهم الملك إلى سجن القتل،فأوحى الله إلى شعياء النبي أن قل لملك بني إسرائيل يرسل سنحاريب ومن معه لينذروا من وراءهم، وليكرمهم ويحملهم حتى يبلغوا بلادهم؛ فبلغ النبي شعياء الملك ذلك، ففعل، فخرج سنحاريب ومن معه حتى قدموا بابل؛ فلما قدموا جمع الناس فأخبرهم كيف فعل الله بجنوده، فقال له كهانه وسحرته: يا ملك بابل قد كنا نقص عليك خبر ربهم وخبر نبيهم، ووحي الله إلى نبيهم، فلم تطعنا، وهي أمة لا يستطيعها أحد مع ربهم، فكان أمر سنحاريب مما خوفوا، ثم كفاهم الله تذكرة وعبرة، ثم لبث سنحاريب بعد ذلك سبع سنين، ثم مات.16651 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما مات سنحاريب استخلف بختنصر ابن ابنه على ما كان عليه جده يعمل بعمله، ويقضي بقضائه، فلبث سبع عشرة سنة. ثم قبض الله ملك بني إسرائيل صديقة؛ فمرج أمر بني إسرائيل وتنافسوا الملك، حتى قتل بعضهم بعضا عليه، ونبيهم شعياء معهم لا يذعنون إليه، ولا يقبلون منه؛ فلما فعلوا ذلك، قال الله فيما بلغنا لشعياء: قم في قومك أوح على لسانك؛ فلما قام النبي أنطق الله لسانه بالوحي فقال: يا سماء استمعي، ويا أرض انصتي، فإن الله يريد أن يقص شأن بني إسرائيل الذين رباهم بنعمته، واصطفاهم لنفسه، وخصهم بكرامته، وفضلهم على عباده، وفضلهم بالكرامة، وهم كالغنم الضائعة التي لا راعي لها، فآوى شاردتها، وجمع ضالتها، وجبر كسيرها، وداوى مريضها، وأسمن مهزولها، وحفظ سمينها؛ فلما فعل ذلك بطرت، فتناطحت كباشها فقتل بعضها بعضا، حتى لم يبق منها عظم صحيح يجبر إليه آخر كسير، فويل لهذه الأمة الخاطئة، وويل لهؤلاء القوم الخاطئين الذين لا يدرون أين جاءهم الحين.إن البعير ربما يذكر وطنه فينتابه، وإن الحمار ربما يذكر الآري الذي شبع عليه فيراجعه، وإن الثور ربما يذكر المرج الذي سمن فيه فينتابه، وإن هؤلاء القوم لا يدرون من حيث جاءهم الحين، وهم أولو الألباب والعقول، ليسوا ببقر ولا حمير؛ وإني ضارب لهم مثلا فليسمعوه: قل لهم: كيف ترون في أرض كانت خواء زمانا، خربة مواتا لا عمران فيها، وكان لها رب حكيم قوي، فأقبل عليها بالعمارة، وكره أن تخرب أرضه وهو قوي، أو يقال ضيع وهو حكيم، فأحاط عليها جدارا، وشيد فيها قصرا، وأنبط فيها نهرا، وصف فيها غراسا من الزيتون والرمان والنخيل والأعناب، وألوان الثمار كلها، وولى ذلك واستحفظه فيما ذا رأي وهمة، حفيظا قويا أمينا، وتأنى طلعها وانتظرها، فلما أطلعت جاء طلعها خروبا، قالوا: بئست الأرض هذه، نرى أن يهدم جدرانها وقصرها، ويدفن نهرها، ويقبض قيمها، ويحرق غراسها حتى تصير كما كانت أول مرة، خربة مواتا لا عمران فيها. قال الله لهم: فإن الجدار ذمتي، وإن القصر شريعتي، وإن النهر كتابي، وإن القيم نبيي، وإن الغراس هم، وإن الخروب الذي اطلع الغراس أعمالهم الخبيثة، وإني قد قضيت عليهم قضاءهم على أنفسهم، وإنه مثل ضربه الله لهم يتقربون إلي بذبح البقر والغنم، وليس ينالني اللحم ولا آكله، ويدعون أن يتقربوا بالتقوى والكف عن ذبح الأنفس التي حرمتها، فأيديهم مخضوبة منها، وثيابهم متزملة بدمائها، يشيدون لي البيوت مساجد، ويطهرون أجوافها، وينجسون قلوبهم وأجسامهم ويدنسونها، ويزوقون لي البيوت والمساجد ويزينونها، ويخربون عقولهم وأحلامهم ويفسدونها، فأي حاجة لي إلى تشييد البيوت ولست أسكنها، وأي حاجة إلى تزويق المساجد ولست أدخلها، إنما أمرت برفعها لأذكر فيها وأسبح فيها، ولتكون معلما لمن أراد أن يصلي فيها، يقولون: لو كان الله يقدر على أن يجمع ألفتنا لجمعها، ولو كان الله يقدر على أن يفقه قلوبنا لأفقهها، فاعمد إلى عودين يابسين، ثم ائت بهما ناديهما في أجمع ما يكونون، فقل للعودين: إن الله يأمركما أن تكونا عودا واحدا؛ فلما قال لهما ذلك، اختلطا فصارا واحدا،فقال الله: قل لهم: إني قدرت على ألفة العيدان اليابسة وعلى أن أولف بينها، فكيف لا أقدر على أن أجمع ألفتهم إن شئت، أم كيف لا أقدر على أن أفقه قلوبهم، وأنا الذي صورتها؛ يقولون: ضمنا فلم يرفع صيامنا، وصلينا فلم تنور صلاتنا، وتصدقنا فلم تزك صدقاتنا، ودعونا بمثل حنين الحمام، وبكينا بمثل عواء الذئب، في كل ذلك لا نسمع، ولا يستجاب لنا؛ قال الله: فسلهم ما الذي يمنعني أن أستجيب لهم، ألست أسمع السامعين، وأبصر الناظرين، وأقرب المجيبين، وأرحم الراحمين؟ ألأن ذات يدي قلت! كيف ويداي مبسوطتان بالخير، أنفق كيف أشاء، ومفاتيح الخزائن عندي لا يفتحها ولا يغلقها غيري! ألا وإن رحمتي وسعت كل شيء، إنما يتراحم المتراحمون بفضلها؛ أو لأن البخل يعتريني! أو لست أكرم الأكرمين والفتاح بالخيرات، أجود من أعطى، وأكرم من سئل! لو أن هؤلاء القوم نظروا لأنفسهم بالحكمة التي نورت في قلوبهم فنبذوها، واشتروا بها الدنيا، إذن لأبصروا من حيث أتوا، وإذن لأيقنوا أن أنفسهم هي أعدى العداة لهم، فكيف أرفع صيامهم وهم يلبسونه بقول الزور، ويتقوون عليه بطعمة الحرام؟ ! وكيف أنور صلاتهم، وقلوبهم صاغية إلى من يحاربني ويحادني، وينتهك محارمي؟ ! أم كيف تزكو عندي صدقاتهم وهم يتصدقون بأموال غيرهم؟ ! وإنما أوجر عليها أهلها المغصوبين؛ أم كيف أستجيب لهم دعاءهم وإنما هو قول بألسنتهم والفعل من ذلك بعيد؟ ! وإنما أستجيب للداعي اللين، وإنما أسمع من قول المستضعف المسكين، وإن من علامة رضاي رضا المساكين؛ فلو رحموا المساكين، وقربوا الضعفاء، وأنصفوا المظلوم، ونصروا المغصوب، وعدلوا للغائب، وأدوا إلى الأرملة واليتيم والمسكين، وكل ذي حق حقه، ثم لو كان ينبغي أن أكلم البشر إذن لكلمتهم، وإذن لكنت نور أبصارهم، وسمع آذانهم، ومعقول قلوبهم، وإذن لدعمت أركانهم، فكنت قوة أيديهم وأرجلهم، وإذن لثبت ألسنتهم وعقولهم.يقولون لما سمعوا كلامي، وبلغتهم رسالاتي بأنها أقاويل منقولة، وأحاديث متوارثة، وتآليف مما تؤلف السحرة والكهنة، وزعموا أنهم لو شاؤوا أن يأتوا بحديث مثله فعلوا، وإن يطلعوا على الغيب بما توحي إليهم الشياطين طلعوا، وكلهم يستخفي بالذي يقول ويسر، وهم يعلمون أني أعلم غيب السماوات والأرض، وأعلم ما يبدون وما يكتمون؛ وإني قد قضيت يوم خلقت السماوات والأرض قضاء أثبته على نفسي، وجعلت دونه أجلا مؤجلا، لا بد أنه واقع، فإن صدقوا بما ينتحلون من علم الغيب، فليخبروك متى أنفذه، أو في أي زمان يكون، وإن كانوا يقدرون على أن يأتوا بما يشاؤون، فليأتوا بمثل القدرة التي بها أمضيت، فإني مظهره على الدين كله ولو كره المشركون، وإن كانوا يقدرون على أن يقولوا ما يشاؤون فليؤلفوا مثل الحكمة التي أدبر بها أمر ذلك القضاء إن كانوا صادقين، فإني قد قضيت يوم خلقت السماوات والأرض أن أجعل النبوة في الأجراء، وإن أحول الملك في الرعاء، والعز في الأذلاء، والقوة في الضعفاء، والغنى في الفقراء، والثروة في الأقلاء، والمدائن في الفلوات، والآجام في المفاوز، والبردى في الغيطان، والعلم في الجهلة، والحكم في الأميين، فسلهم متى هذا، ومن القائم بهذا، وعلى يد من أسنه، ومن أعوان هذه الأمر وأنصاره إن كانوا يعلمون؛ فإني باعث لذلك نبيا أميا، ليس أعمى من عميان، ولا ضالا من ضالين، وليس بفظ ولا غليظ، ولا صخاب في الأسواق، ولا متزين بالفحش، ولا قوال للخنا، أسدده لكل جميل، أهب له كل خلق كريم، أجعل السكينة لباسه، والبر شعاره، والتقوى ضميره، والحكمة معقوله، والصدق والوفاء طبيعته، والعفو والعرف خلقه؛ والعدل والمعروف سيرته، والحق شريعته، والهدى إمامه، والإسلام ملته، وأحمد اسمه، أهدي به بعد الضلالة، وأعلم به بعد الجهالة، وأرفع به بعد الخمالة، وأشهر به بعد النكرة، وأكثر به بعد القلة، وأغني به بعد العيلة، وأجمع به بعد الفرقة، وأؤلف به قلوبا مختلفة، وأهواء مشتتة، وأما متفرقة، وأجعل أمته خير أمة أخرجت للناس، تأمر بالمعروف، وتنهى عن المنكر، توحيدا لي، وإيمانا وإخلاصا بي، يصلون لي قياما وقعودا، وركوعا وسجودا، يقاتلون في سبيلي صفوفا وزحوفا، ويخرجون من ديارهم وأموالهم ابتغاء رضواني، ألهمهم التكبير والتوحيد، والتسبيح والحمد والمدحة، والتمجيد لي في مساجدهم ومجالسهم ومضاجعهم ومتقلبهم ومثواهم، يكبرون ويهللون، ويقدسون على رؤوس الأسواق، ويطهرون لي الوجوه والأطراف، ويعقدون الثياب في الأنصاف، قربانهم دماؤهم، وأناجيلهم صدورهم، رهبان بالليل، ليوث بالنهار، ذلك فضلي أوتيه من أشاء، وأنا ذو الفضل العظيم.فلما فرغ نبيهم شعياء إليهم من مقالته، عدوا عليه فيما بلغني ليقتلوه، فهرب منهم، فلقيته شجرة، فانفلقت فدخل فيها، وأدركه الشيطان فأخذ بهدبة من ثوبه فأراهم إياها، فوضعوا المنشار في وسطها فنشروها حتى قطعوها، وقطعوه في وسطها.قال أبو جعفر: فعلى القول الذي ذكرنا عن ابن عباس من رواية السدي، وقول ابن زيد، كان إفساد بني إسرائيل في الأرض المرة الأولى قتلهم زكريا نبي الله صلى الله عليه وسلم، مع ما كان سلف منهم قبل ذلك وبعده، إلى أن بعث الله عليهم من أحل على يده بهم نقمته من معاصي الله، وعتوهم على ربهم. وأما على قول ابن إسحاق الذي روينا عنه، فكان إفسادهم المرة الأولى ما وصف من قتلهم شعياء بن أمصيا نبي الله صلى الله عليه وسلم. وذكر ابن إسحاق أن بعض أهل العلم أخبره. أن زكريا مات موتا ولم يقتل، وأن المقتول إنما هو شعياء، وإن بختنصر هو الذي سلط على بني إسرائيل في المرة الأولى بعد قتلهم شعياء. حدثنا بذلك ابن حميد، عن سلمة عنه.وأما إفسادهم في الأرض المرة الآخرة، فلا اختلاف بين أهل العلم أنه كان قتلهم يحيى بن زكريا. وقد اختلفوا في الذي سلطه الله عليهم منتقما به منهم عند ذلك، وأنا ذاكر اختلافهم في ذلك إن شاء الله.وأما قوله: { ولتعلن علوا كبيرا} فقد ذكرنا قول من قال: يعني به: استكبارهم على الله بالجراءة عليه، وخلافهم أمره. وكان مجاهد يقول في ذلك ما:16652 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، فال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {ولتعلون علوا كبيرا} قال : ولتعلن الناس علوا كبيرا.حدثنا الحارث، قال: ثنا الحسين، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.


005-5-فَإِذَا جَاء وَعْدُ أُولاهُمَا بَعَثْنَا عَلَيْكُمْ عِبَاداً لَّنَا أُوْلِي بَأْسٍ شَدِيدٍ فَجَاسُواْ خِلاَلَ الدِّيَارِ وَكَانَ وَعْداً

5-فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار وكان وعدا مفعولا

وأما قوله: {فإذا جاء وعد أولاهما} يعني: فإذا جاء وعد أولى المرتين اللتين يفسدون بهما في الأرض كما:16653 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا جاء وعد أولاهما} قال: إذا جاء وعد أولى تينك المرتين اللتين قضيتا إلى بني إسرائيل {لتفسدن في الأرض مرتين} وقوله: {بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار، وكان وعدا مفعولا} يعني تعالى ذكره بقوله: {بعثنا عليكم} وجهنا إليكم، وأرسلنا عليكم {عبادا لنا أولي بأس شديد} يقول: ذوي بطش في الحروب شديد.وقوله: {فجاسوا خلال الديار، وكان وعدا مفعولا} يقول: فترددوا بين الدور والمساكن، وذهبوا وجاؤوا. يقال فيه: جاس القوم بين الديار وجاسوا بمعنى واحد، وجست أنا أجوس جوسا وجوسانا.وبنحو الذي قلنا في ذلك، روي الخبر عن ابن عباس:16654 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاويه، عن علي، عن ابن عباس {فجاسوا خلال الديار} قال: مشوا.وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول: معنى جاسوا: قتلوا، ويستشهد لقوله ذلك ببيت حسان:ومنا الذي لاقى بسيف محمد فجاس به الأعداء عرض العساكروجائز أن يكون معناه: فجاسوا خلال الديار، فقتلوهم ذاهبين وجائين، فيصح التأويلان جميعا.ويعني بقوله: {وكان وعدا مفعولا} وكان جوس القوم الذين نبعث عليهم خلال ديارهم وعدا من الله لهم مفعولا ذلك لا محالة، لأنه لا يخلف الميعاد.ثم اختلف أهل التأويل في الذين عنى الله بقوله: {أولي بأس شديد} فيما كان من فعلهم في المرة الأولى في بني إسرائيل حين بعثوا عليهم، ومن الذين بعث عليهم في المرة الآخرة، وما كان من صنعهم بهم، فقال بعضهم: كان الذي بعث الله عليهم في المرة الأولى جالوت، وهو من أهل الجزيرة. ذكر من قال ذلك:16655 - حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار، وكان وعدا مفعولا} قال: بعث الله عليهم جالوت، فجاس خلال ديارهم، وضرب عليهم الخراج والذل، فسألوا الله أن يبعث لهم ملكا يقاتلون في سبيل الله، فبعث الله طالوت، فقاتلوا جالوت، فنصر الله بني إسرائيل، وقتل جالوت بيدي داود، ورجع الله إلى بني إسرائيل ملكهم.16656 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد، فجاسوا خلال الديار، وكان وعدا مفعولا} قضاء قضى الله على القوم كما تسمعون، فبعث عليهم في الأولى جالوت الجزري، فسبي وقتل، وجاسوا خلال الديار كما قال الله، ثم رجع القوم على دخن فيهم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: أما المرة الأولى فسلط الله عليهم جالوت، حتى بعث طالوت ومعه داود، فقتله داود.وقال آخرون: بل بعث عليهم في المرة الأولى سنحاريب، وقد ذكرنا بعض قائلي ذلك فيما مضى ونذكر ما حضرنا ذكره من لم نذكره قبل.16657 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي المعلى، قال: سمعت سعيد بن جبير، يقول في قوله: {بعثنا عليكم عبادا لنا أولي بأس شديد} قال: بعث الله تبارك وتعالى عليهم في المرة الأولى سنحاريب من أهل أثور ونيتوى؛ فسألت سعيدا عنها، فزعم أنها الموصل.16641 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله لنوح {إنه كان عبدا شكورا} ذكر لنا أنه لم يستجد ثوبا قط إلا حمد الله، وكان يأمر إذا استجد الرجل ثوبا أن يقول: الحمد لله الذي كساني ما أتجمل به، وأواري به عورتي.16658 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، قال: ثنى يعلى بن مسلم بن سعيد بن جبير، أنه سمعه يقول: كان رجل من بني إسرائيل يقرأ، حتى إذا بلغ {بعثنا عليكم عبادا لنا أولي بأس شديد} بكى وفاضت عيناه، وطبق المصحف، فقال ذلك ما شاء الله من الزمان، ثم قال: أي رب أرني هذا الرجل الذي جعلت هلاك بني إسرائيل على يديه، فأري في المنام مسكينا ببابل، يقال له بختنصر، فانطلق بمال وأعبد له، وكان رجلا موسرا، فقيل له أين تريد؟ قال: أريد التجارة، حتى نزل دارا ببابل، فاستكراها ليس فيها أحد غيره، فحمل يدعو المساكين ويلطف بهم حتى لم يبق أحد، فقال: هل بقي مسكين غيركم؟ قالوا: نعم، مسكين بفج آل فلان مريض يقال له بختنصر، فقال لغلمته: انطلقوا، حتى أتاه، فقال: ما اسمك؟ قال: بختنصر، فقال لغلمته: احتملوه، فنقله إليه ومرضه حتى برأ، فكساه وأعطاه نفقة، ثم آذن الإسرائيلي بالرحيل، فبكى بختنصر، فقال الإسرائيلي : ما يبكيك؟ قال: أبكي أنك فعلت بي ما فعلت، ولا أجد شيئا أجزيك، قال: بلى شيئا يسيرا، إن ملكت أطعتني؛ فجعل الآخر يتبعه ويقول : تستهزئ بي؟ ! ولا يمنعه أن يعطيه ما سأله، إلا أنه يرى أنه يستهزئ به، فبكى الإسرائيلي وقال: ولقد علمت ما يمنعك أن تعطيني ما سألتك، إلا أن الله يريد أن ينفذ ما قد قضاه وكتب في كتابه وضرب الدهر من ضربه؛ فقال يوما صيحون، وهو ملك فارس ببابل: لو أنا بعثنا طليعة إلى الشام! قالوا: وما ضرك لو فعلت؟ قال: فمن ترون؟ قالوا: فلان، فبعث رجلا وأعطاه مئة ألف، وخرج بختنصر في مطبخه، لم يخرج إلا ليأكل في مطبخه؛ فلما قدم الشام ورأى صاحب الطليعة أكثر أرض الله فرسا ورجلا جلدا، فكسر ذلك في ذرعه، فلم يسأل، قال: فجعل بختنصر يجلس مجالس أهل الشام فيقول: ما يمنعكم أن تغزوا بابل، فلو غزوتموها ما دون بيت مالها شيء، قالوا: لا نحسن القتال، قال: فلو أنكم غزوتم، قالوا: إنا لا نحسن القتال ولا نقاتل! حتى أنفذ مجالس أهل الشام، ثم رجعوا فأخبر الطليعة ملكهم بما رأى، وجعل بختنصر يقول لفوارس الملك: لو دعاني الملك لأخبرته غير ما أخبره فلان؛ فرفع ذلك إليه، فدعاه فأخبره الخبر وقال: إن فلانا لما رأى أكثر أرض الله فرسا ورجلا جلدا، كبر ذلك في روعه ولم يسألهم عن شيء، وإني لم أدع مجلسا بالشام إلا جالست أهله، فقلت لهم كذا وكذا، وقالوا لي كذا وكذا، الذي ذكر سعيد بن جبير أنه قال لهم، قال الطليعة لبختنصر: إنك فضحتني لك مئة ألف وتنزع عما قلت، قال: لو أعطيتنيبيت مال بابل ما نزعت، ضرب الدهر من ضربه؛ فقال الملك: لو بعثنا جريدة خيل إلى الشام، فإن وجدوا مساغا ساغوا، وإلا انثنوا ما قدروا عليه، قالوا: ما ضرك لو فعلت؟ قال: فمن ترون؟ قالوا: فلان، قال: بل الرجل الذي أخبرني ما أخبرني، فدعا بختنصر وأرسله، وانتخب معه أربعة آلاف من فرسانهم، فانطلقوا فجاسوا خلال الديار، فسبوا ما شاء الله ولم يخربوا ولم يقتلوا. ومات صيحون الملك قالوا: استخلفوا رجلا، قالوا: على رسلكم حتى تأتي أصحابكم فإنهم فرسانكم، لن ينقضوا عليكم شيئا، أمهلوا؛ فأمهلوا حتى جاء بختنصر بالسبي وما معه، فقسمه في الناس، فقالوا: ما رأينا أحدا أحق بالملك من هذا، فملكوه.16659 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني سليمان بن بلال، عن يحيى بن سعيد قال: سمعت سعيد بن المسيب يقول: ظهر بختنصر على الشام، فخرب بيت المقدس وقتلهم، ثم أتى دمشق، فوجد بها دما يغلي على كبا : أي كناسة، فسألهم ما هذا الدم؟ قالوا: أدركنا آباءنا على هذا وكلما ظهر عليه الكبا ظهر، قال: فقتل على ذلك الدم سبعين ألفا من المسلمين وغيرهم، فسكن.وقال آخرون: يعني بذلك قوما من أهل فارس، قالوا: ولم يكن في المرة الأولى قتال. ذكر من قال ذلك:16660 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار} قال: من جاءهم من فارس يتجسسون أخبارهم، ويسمعون حديثهم، معهم بختنصر، فوعى أحاديثهم من بين أصحابه، ثم رجعت فارس ولم يكن قتال، ونصرت عليهم بنو إسرائيل، فهذا وعد الأولى.حدثني الحرث، قال: ثنا الحسين، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {بعثنا عليكم عبادا لنا أولي بأس شديد} جند جاءهم من فارس يتجسسون أخبارهم، ثم ذكر نحوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد} قال: ذلك أي من جاءهم من فارس، ثم ذكر نحوه.


006-6-ثُمَّ رَدَدْنَا لَكُمُ الْكَرَّةَ عَلَيْهِمْ وَأَمْدَدْنَاكُم بِأَمْوَالٍ وَبَنِينَ وَجَعَلْنَاكُمْ أَكْثَرَ نَفِيراً

6-ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين وجعلناكم أكثر نفيرا

القول في تأويل قوله تعالى {ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين} يقول تعالى ذكره: ثم أدلناكم يا بني إسرائيل على هؤلاء القوم الذين وصفهم جل ثناؤه أنه يبعثهم عليهم، وكانت تلك الإدالة والكرة لهم عليهم، فيما ذكر السدي في خبره أن بني إسرائيل غزوهم، وأصابوا منهم، واستنقذوا ما في أيديهم منهم.وفي قول آخرين: إطلاق الملك الذي غزاهم ما في يديه من أسراهم، ورد ما كان أصاب من أموالهم عليهم من غير قتال.وفي قول ابن عباس الذي رواه عطية عنه هي إدالة الله إياهم من عدوهم جالوت حتى قتلوه، وقد ذكرنا كل ذلك بأسانيده فيما مضى {وأمددناكم بأموال وبنين} يقول: وزدنا فيما أعطيناكم من الأموال والبنين.وقوله: {وجعلناكم أكثر نفيرا} يقول: وصيرناكم أكثر عدد نافر منهموبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16661 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وجعلناكم أكثر نفيرا} أي عددا، وذلك في زمن داود.16662 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وجعلناكم أكثر نفيرا} يقول: عددا.16663 - حدثني يونس، قال: أخبرنا ابن وهب، قالا: قال ابن زيد، في قوله: {ثم رددنا لكم الكرة عليهم} لبني إسرائيل، بعد أن كانت الهزيمة، وانصرف الآخرون عنهم {وجعلناكم أكثر نفيرا} قال: جعلناكم بعد هذا أكثر عددا.16664 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور عن معمر، عن قتادة {ثم رددنا لكم الكرة عليهم} ثم رددت الكرة لبني إسرائيل.16665 - حدثني محمد بن سنان القزاز، قال: ثنا أبو عاصم، عن سفيان، في قوله: { وأمددناكم بأموال وبنين} قال: أربعة آلاف.


007-7-إِنْ أَحْسَنتُمْ أَحْسَنتُمْ لِأَنفُسِكُمْ وَإِنْ أَسَأْتُمْ فَلَهَا فَإِذَا جَاء وَعْدُ الآخِرَةِ لِيَسُوؤُواْ وُجُوهَكُمْ وَلِيَدْخُلُواْ

7-إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها فإذا جاء وعد الآخرة ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيرا

القول في تأويل قوله تعالى {إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها} يقول تعالى ذكره لبني إسرائيل فيما قضى إليهم في التوراة: {إن أحسنتم} يا بني إسرائيل، فأطعتم الله وأصلحتم أمركم، ولزمتم أمره ونهيه {أحسنتم} وفعلتم ما فعلتم من ذلك { لأنفسكم} لأنكم إنما تنفعون بفعلتكم ما تفعلون من ذلك أنفسكم في الدنيا والآخرة. أما في الدنيا فإن الله يدفع عنكم من بغاكم سوءا، وينمي لكم أموالكم، ويزيدكم إلى قوتكم قوة. وأما في الآخرة فإن الله تعالى يثيبكم به جنانه {وإن أسأتم} يقول: وإن عصيتم الله وركبتم ما نهاكم عنه حينئذ، فإلى أنفسكم تسيئون، لأنكم تسخطون بذلك على أنفسكم ربكم، فيسلط عليكم في الدنيا عدوكم، ويمكن منكم من بغاكم سوءا، ويخلدكم في الآخرة في العذاب المهين. وقال جل ثناؤه {وإن أسأتم فلها} والمعنى: فإليها كما قال {بأن ربك أوحى لها} والمعنى: أوحى إليها.وقوله: {فإذا جاء وعد الآخرة} يقول: فإذا جاء وعد المره الآخرة من مرتي إفسادكم يا بني إسرائيل في الأرض {ليسوؤوا وجوهكم} يقول: ليسوء مجيء ذلك الوعد للمرة الآخرة وجوهكم فيقبحها.وقد اختلف القراء في قراءة قوله { ليسوؤوا وجوهكم} فقرأ ذلك عامة قراء أهل المدينة والبصرة { ليسوؤوا وجوهكم} بمعنى: ليسوء العباد أولو البأس الشديد الذين يبعثهم الله عليكم وجوهكم، واستشهد قارئو ذلك لصحة قراءتهم كذلك بقوله {وليدخلوا المسجد} وقالوا: ذلك خبر عن الجميع فكذلك الواجب أن يكون قوله {ليسوؤوا} وقرأ ذلك عامة قراء الكوفة: "ليسوء وجوهكم " على التوحيد وبالياء. وقد يحتمل ذلك وجهين من التأويل؛ أحدهما ما قد ذكرت، والآخر منهما: ليسوء الله وجوهكم. فمن وجه تأويل ذلك إلى ليسوء مجيء الوعد وجوهكم، جعل جواب قوله " فإذا " محذوفا، وقد استغني بما ظهر عنه، وذلك المحذوف "جاء " ، فيكون الكلام تأويله: فإذا جاء وعد الآخرة ليسوء وجوهكم جاء. ومن وجه تأويله إلى: ليسوء الله وجوهكم، كان أيضا في الكلام محذوف، قد استغني هنا عنه بما قد ظهر منه، غير أن ذلك المحذوف سوى "جاء " ، فيكون معنى الكلام حينئذ: فإذا جاء وعد الآخرة بعثناهم ليسوء الله وجوهكم، فيكون المضمر بعثناهم، وذلك جواب "إذا " حينئذ. وقرأ ذلك بعض أهل العربية من الكوفيين: "ليسوء وجوهكم " على وجه الخبر من الله تبارك وتعالى اسمه عن نفسه.وكان مجيء وعد المرة الآخرة عند قتلهم يحيى. ذكر الرواية بذلك، والخبر عما جاءهم من عند الله حينئذ كما:16666 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في الحديث الذي ذكرنا إسناده قيل أن رجلا من بني إسرائيل رأى في النوم أن خراب بيت المقدس وهلاك بني إسرائيل على يدي غلام يتيم ابن أرملة من أهل بابل، يدعى بختنصر، وكانوا يصدقون فتصدق رؤياهم، فأقبل فسأل عنه حتى نزل على أمه وهو يحتطب، فلما جاء وعلى رأسه حزمة من حطب ألقاها، ثم قعد في جانب البيت فضمه، ثم أعطاه ثلاثة دراهم، فقال: اشتر لنا بها طعاما وشرابا، فاشترى بدرهم لحما وبدرهم خبزا وبدرهم خمرا، فأكلوا وشربوا حتى إذا كان اليوم الثاني فعل به ذلك، حتى إذا كان اليوم الثالث فعل ذلك، ثم قال له: إني أحب أن تكتب لي أمانا إن أنت ملكت يوما من الدهر، فقال: أتسخر بي؟ فقال: إني لا أسخر بك، ولكن ما عليك أن تتخذ بها عندي يدا، فكلمته أمه، فقالت: وما عليك إن كان ذلك وإلا لم ينقصك شيئا، فكتب له أمانا، فقال له : أرأيت إن جئت والناس حولك قد حالوا بيني وبينك، فاجعل لي آية تعرفني بها قال: نرفع صحيفتك على قصبة أعرفك بها، فكساه وأعطاه. ثم إن ملك بني إسرائيل كان يكرم يحيى بن زكريا، ويدني مجلسه، ويستشيره في أمره، ولا يقطع أمرا دونه، وأنه هوى أن يتزوج ابنة امرأة له، فسأل يحيى عن ذلك، فنهاه عن نكاحها وقال: لست أرضاها لك، فبلغ ذلك أمها فحقدت على يحيى حين نهاه أن يتزوج ابنتها، فعمدت أم الجارية حين جلس الملك على شرابه، فألبستها ثيابا رقاقا حمرآ، وطيبتها وألبستها من الحلي، وقيل: إنها ألبستها فوق ذلك كساء أسود، وأرسلتها إلى الملك، وأمرتها أن تسقيه، وأن تعرض له نفسها، فإن أرادها على نفسها أبت عليه حتى يعطيها ما سألته، فإذا أعطاها ذلك سألته أن يأتي برأس يحيى بن زكريا في طست، ففعلت، فجعلت تسقيه وتعرض له نفسها؛ فلما أخذ فيه الشراب أرادها على نفسها، فقالت: لا أفعل حتى تعطيني ما أسألك، فقال: ما الذي تسأليني؟ قالت: أسألك أن تبعث إلى يحيى بن زكريا، فأوتي برأسه في هذا الطست، فقال: ويحك سليني غير هذا، فقالت له: ما أريد أن أسألك إلا هذا. قال: فلما ألحت عليه بعث إليه، فأتى برأسه، والرأس يتكلم حتى وضع بين يديه وهو يقول: لا يحل لك ذلك؛ فلما أصبح إذا دمه يغلي، فأمر بتراب فألقى عليه، فرقى الدم فوق التراب يغلي، فألقى عليه التراب أيضا، فارتفع الدم فوقه؛ فلم يزل يلقي عليه التراب حتى بلغ سور المدينة وهو يغلى وبلغ صحابين، فثار في الناس، وأراد أن يبعث عليهم جيشا، ويؤمر عليهم رجلا،فأتاه بختنصر وكلمه وقال: إن الذي كنت أرسلته تلك المرة ضعيف، وإني قد دخلت المدينة وسمعت كلام أهلها، فابعثني، فبعثه، فسار بختنصر حتى إذا بلغوا ذلك المكان تحصنوا منه في مدائنهم، فلم يطقهم، فلما اشتد عليهم المقام وجاع أصحابه، أرادوا الرجوع، فخرجت إليهم عجوز من عجائز بني إسرائيل فقالت: أين أمير الجند؟ فأتى بها إليه، فقالت له: إنه بلغني أنك تريد أن ترجع بجندك قبل أن تفتح هذه المدينة، قال: نعم، قد طال مقامي، وجاع أصحابي، فلست أستطيع المقام فوق الذي كان مني، فقالت: أرأيتك إن فتحت لك المدينة أتعطيني ما سألتك، وتقتل من أمرتك بقتله، وتكف إذا أمرتك أن تكف؟ قال: نعم، قالت : إذا أصبحت فاقسم جندك أربعة أرباع، ثم أقم على كل زاوية ربعا، ثم ارفعوا بأيديكم إلى السماء فنادوا: إنا نستفتحك يا الله بدم يحيى بن زكريا، فإنها سوف تساقط؛ ففعلوا، فتساقطت المدينة، ودخلوا من جوانبها، فقالت له: اقتل على هذا الدم حتى يسكن، وانطلقت به إلى دم يحيى وهو على تراب كثير، فقتل عليه حتى سكن سبعين ألفا وامرأة؛ فلما سكن الدم قالت له: كف يدك، فإن الله تبارك وتعالى إذا قتل نبي لم يرض، حتى يقتل من قتله، ومن رضي قتله، وأتاه صاحب الصحيفة بصحيفته، فكف عنه وعن أهل بيته، وخرب بيت المقدس، وأمر به أن تطرح فيه الجيف، وقال: من طرح فيه جيفة فله جزيته تلك السنة، وأعانه على خرابه الروم من أجل أن بني إسرائيل قتلوا يحيى، فلما خربه بختنصر ذهب معه بوجوه بني إسرائيل وأشرافهم، وذهب بدانيال وعليا وعزاريا وميشائيل، هؤلاء كلهم من أولاد الأنبياء وذهب معه برأس جالوت؛ فلما قدم أرض بابل وجد صحابين قد مات، فملك مكانه، وكان أكرم الناس عليه دانيال وأصحابه، فحسدهم المجوس على ذلك، فوشوا بهم إليه وقالوا: إن دانيال وأصحابه لا يعبدون إلهك، ولا يأكلون من ذبيحتك، فدعاهم فسألهم، فقالوا: أجل إن لنا ربا نعبده، ولسنا نأكل من ذبيحتكم، فأمر بخد فخد لهم، فالقوا فيه وهم ستة، وألقي معهم سبعا ضاريا ليأكلهم، فقال: انطلقوا فلنأكل ولنشرب، فذهبوا فأكلوا وشربوا، ثم راحوا فوجدوهم جلوسا والسبع مفترش ذراعيه بينهم، ولم يخدش منهم أحدا، ولم ينكأه شيئا، ووجدوا معهم رجلا، فعدوهم فوجدوهم سبعة، فقالوا: ما بال هذا السابع إنما كانوا ستة؟ ! فخرج إليهم السابع، وكان ملكا من الملائكة، فلطمه لطمة فصار في الوحش، فكان فيهم سبع سنين، لا يراه وحشي إلا أتاه حتى ينكحه، يقتص منه ما كان يصنع بالرجال؛ ثم إنه رجع ورد الله عليه ملكه،فكانوا أكرم خلق الله عليه. ثم إن المجوس وشوا به ثانية، فألقوا أسدا في بئر قد ضري، فكانوا يلقون إليه الصخرة فيأخذها، فألقوا إليه دانيال، فقام الأسد في جانب، وقام دانيال في جانب لا يمسه، فأخرجوه، وقد كان قبل ذلك خد لهم خدا، فأوقد فيه نارا، حتى إذا أججها قذفهم فيها، فأطفأها الله عليهم ولم ينلهم منها شيء. ثم إن بختنصر رأى بعد ذلك في منامه صنما رأسه من ذهب، وعنقه من شبه، وصدره من حديد، وبطنه أخلاط ذهب وفضة وقوارير، ورجلاه من فخار؛ فبينا هو قائم ينظر، إذ جاءت صخرة من السماء من قبل القبلة، فكسرت الصنم فجعلته هشيما، فاستيقظ فزعا وانسيها، فدعا السحرة والكهنة، فسألهم، فقال: أخبروني عما رأيت! فقالوا له: لا، بل أنت أخبرنا ما رأيت فنعبره لك.قال: لا أدري، قالوا له: فهؤلاء الفتية الذين تكرمهم، فادعهم فاسألهم، فإن هم لم يخبروك بما رأيت فما تصنع بهم؟ قال: أقتلهم! فأرسل إلى دانيال وأصحابه، فدعاهم، فقال لهم: أخبروني ماذا رأيت؟ فقال له دانيال: بل أنت أخبرنا ما رأيت فنعبره لك! قال: لا أدري قد نسيتها! فقال له دانيال: كيف نعلم رؤيا لم تخبرنا بها؟ فأمر البواب أن يقتلهم، فقال دانيال للبواب: إن الملك إنما أمر بقتلنا من أجل رؤياه، فأخرنا ثلاثة أيام، فإن نحن أخبرنا الملك برؤياه وإلا فاضرب أعناقنا؛ فأجلهم فدعوا الله؛ فلما كان اليوم الثالث أبصر كل رجل منهم رؤيا بختنصر على حدة، فأتوا البواب فأخبروه، فدخل على الملك فأخبره، ففال: أدخلهم علي ؛ وكان بختنصر لا يعرف من رؤياه شيئا، إلا شيئا يذكرونه، فقالوا له: أنت رأيت كذا وكذا، فقصوها عليه، فقال: صدقتم! قالوا: نحن نعبرها لك. أما الصنم الذي رأيت رأسه من ذهب، فإنه ملك حسن مثل الذهب، وكان قد ملك الأرض كلها؛ وأما العنق من الشبه، فهو ملك ابنك بعد، يملك فيكون ملكه حسنا، ولا يكون مثل الذهب؛ وأما صدره الذي من حديد فهو ملك أهل فارس، يملكون بعدك ابنك، فيكون ملكهم شديدا مثل الحديد؛ وأما بطنه الأخلاط، فإنه يذهب ملك أهل فارس، ويتنازع الناس الملك في كل قرية، حتى يكون الملك يملك اليوم واليومين، والشهر والشهرين، ثم يقتل، فلا يكون للناس قوام على ذلك، كما لم يكن للصنم قوام على رجلين من فخار؛ فبينما هم كذلك، إذ بعث الله تعالى نبيا من أرض العرب، فأظهره على بقية ملك أهل فارس، وبقية ملك ابنك وملكك، فدمره وأهلكه حتى لا يبقى منه شيء، كما جاءت الصخرة فهدمت الصنم؛ فعطف عليهم بختنصر فأحبهم. ثم إن المجوس وشوا بدانيال، فقالوا: إن دانيال إذا شرب الخمر لم يملك نفسه أن يبول، وكان ذلك فيهم عارا، فجعل لهم بختنصر طعاما، فأكلوا وشربوا، وقال للبواب: أنظر أول من يخرج عليك يبول، فاضربه بالطبرزين، وإن قال: أنا بختنصر، فقل: كذبت، بختنصر أمرني. فحبس الله عن دانيال البول، وكان أول من قام من القوم يريد البول بختنصر، فقام مدلا، وكان ذلك ليلا، يسحب ثيابه؛ فلما رآه البواب شد عليه، فقال: أنا بختنصر، فقال: كذبت، بختنصر أمرني أن أقتل أول من يخرج، فضربه فقتله.16667 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي المعلى، قال: سمعت سعيد بن جبير، قال: بعث الله عليهم في المرة الأولى سنحاريب. قال: فرد الله لهم الكرة عليهم، كما قال؛ قال: ثم عصوا ربهم وعادوا لما نهوا عنه، فبعث عليهم في المرة الآخرة بختنصر، فقتل المقاتلة، وسبى الذرية، وأخذ ما وجد من الأموال، ودخلوا بيت المقدس، كما قال الله عز وجل: {وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيرا} دخلوه فتبروه وخربوه وألقوا فيه ما استطاعوا من العذرة والحيض والجيف والقذر، فقال الله {عسى ربكم أن يرحمكم وإن عدتم عدنا} [الإسراء: 8] فرحمهم فرد إليهم ملكهم وخلص من كان في أيديهم من ذريه بني إسرائيل، وقال لهم: إن عدتم عدنا. فقال أبو المعلى، ولا أعلم ذلك، إلا من هذا الحديث، ولم يعدهم الرجعة إلى ملكهم.16668 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فإذا جاء وعد الآخرة ليسوؤوا وجوهكم} قال: بعث الله ملك فارس ببابل جيشا، وأمر عليهم بختنصر، فأتوا بني إسرائيل، فدمروهم، فكانت هذه الآخرة ووعدها.حدثنا القاسم. قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.16669 - حدثا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني يعلى بن مسلم، عن سعيد بن جبير، قال: لما ضرب بختنصر الملك بجرانه، قال: ثلاثة فمن استأخر منكم بعدها فليمش إلى خشبته، فغزا الشام، فذلك حين قتل وأخرج بيت المقدس، ونزع حليته، فجعلها آنية ليشرب فيها الخمور، وخوانا يأكل عليه الخنازير، وحمل التوراة معه، ثم ألقاها في النار، وقدم فيما قدم به مئة وصيف منهم دانيال وعزريا وحنانيا ومشائيل، فقال لإنسان: أصلح لي أجسام هؤلاء لعلي أختار منهم أربعة يخدمونني، فقال دانيال لأصحابه: إنما نصروا عليكم بما غيرتم من دين آبائكم، لا تأكلوا لحم الخنزير، ولا تشربوا الخمر، فقالوا للذي يصلح أجسامهم: هل لك أن تطعمنا طعاما، هو أهون عليك في المؤنة ما تطعم أصحابنا، فإن لم نسمن قبلهم رأيت رأيك، قال: ماذا؟ قال: خبز الشعير والكراث، ففعل فسمنوا قبل أصحابهم، فأخذهم بختنصر يخدمونه؛ فبينما هم كذلك، إذ رأى بختنصر رؤيا، فجلس فنسيها؛ فعاد فرقد فرأها، فقام فنسيها، ثم عاد فرقد فرأها، فخرج إلى الحجرة، فنسيها؛ فلما أصبح دعا العلماء والكهان، فقال: أخبروني بما رأيت البارحة، وأولوا لي رؤياي، وإلا فليمش كل رجل منكم إلى خشبته، موعدكم ثالثة. فقالوا: هذا لو أخبرنا برؤياه؛ وذكر كلاما لم أحفظه، قال: وجعل دانيال كلما مر به أحد من قرابته يقول: لو دعاني الملك لأخبرته برؤياه، ولأولتها له، قال: فجعلوا يقولون: ما أحمق هذا الغلام الإسرائيلي إلى أن مر به كهل، فقال له ذلك، فرجع إليه فأخبره، فدعاه فقال: ماذا رأيت؟ قال: رأيت تمثالا، قال: إيه، قال: ورأسه من ذهب، قال: إيه، قال: وعنقه من فضة، قال: إيه، قال: وصدره من حديد، قال: إيه، قال: وبطنه من صفر، قال: إيه، قال: ورجلاه من آنك، قال: آيه، قال: وقدماه من فخار، قال: هذا الذي رأيت؟ قال: إيه، قال: فجاءت حصاه فوقعت في رأسه، ثم في عنقه، ثم في صدره، ثم في بطنه، ثم في رجليه، ثم في قدميه، قال: فأهلكته. قال: فما هذا؟ قال: أما الذهب فإنه ملكك، وأما الفضة فملك ابنك من بعدك، ثم ملك ابن ابنك، قال: وأما الفخار فملك النساء، فكساه جبة ترثون، وسوره وطاف به في القرية، وأجاز خاتمه؛ فلما رأت ذلك فارس، قالوا: ما الأمر إلا أمر هذا الإسرائيلي، فقالوا: ائتوه من نحو الفتية الثلاثة، ولا تذكروا له دانيال، فإنه لا يصدقكم عليه، فأتوه، فقالوا: إن هؤلاء الفتية الثلاثة ليسوا على دينك، وآية ذلك أنك إن قربت إليهم لحم الخنزير والخمر لم يأكلوا ولميشربوا؛ فأمر بحطب كثير فوضع، ثم أرقاهم عليه، ثم أوقد فيه نارا، ثم خرج من آخر الليل يبول، فإذا هم يتحدثون، وإذا معهم رابع يروح عليهم يصلي، قال: من هذا يا دانيال؟ قال: هذا جبريل، إنك ظلمتهم، قال: ظلمتهم! مر بهم ينزلوا؛ فأمر بهم فنزلوا، قال: ومسخ الله تعالى بختنصر من الدواب كلها، فجعل من كل صنف من الدواب رأسه رأس سبع من السباع الأسد، ومن الطير النسر، وملك ابنه فرأى كفا خرجت بين لوحين، ثم كتبت سطرين، فدعا الكهان والعلماء فلم يجدوا لهم في ذلك علما، فقالت له أمه: إنك لو أعدت إلى دانيال منزلته التي كانت له من أبيك أخبرك، وكان قد جفاه، فدعاه، فقال : إني معيد إليك منزلتك من أبي، فأخبرني ما هذان السطران؟ قال: أما أن تعيد إلي منزلتي من أبيك، فلا حاجة لي بها، وأما هذان السطران فإنك تقتل الليلة، فأخرج من في القصر أجمعين، وأمر بقتله، فأقفلت الأبواب عليه، وادخل معه آمن أهل القرية في نفسه معه سيف، فقال: من جاءك من خلق الله فاقتله، وإن قال أنا فلان؛ وبعث الله عليه البطن، فجعل يمشي حتى كان شطر الليل، فرقد ورقد صاحبه ؛ ثم نبهه البطن، فذهب يمشي والآخر نائم، فرجع فاستيقظ به، فقال له: أنا فلان، فضربه بالسيف فقتله.16670 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها فإذا جاء وعد الآخرة} آخر العقوبتين {ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة} كما دخله عدوهم قبل ذلك {وليتبروا ما علوا تتبيرا} فبعث الله عليهم في الآخرة بختنصر المجوسي البابلي، أبغض خلق الله إليه، فسبا وقتل وخرب بيت المقدس، وسامهم سوء العذاب.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: {فإذا جاء وعد الآخرة} من المرتين {ليسوؤوا وجوهكم} قال: ليقبحوا وجوهكم {وليتبروا ما علوا تتبرا} قال: يدمروا ما علوا تدميرا، قال: هو بختنصر، بعثه الله عليهم في المرة الآخرة.16671 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: فلما أفسدوا بعث الله عليهم في المرة الآخرة بختنصر، فخرب المساجد وتبرما علوا تتبيرا.16672 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: فيما بلغني، استخلف الله على بني إسرائيل بعد ذلك، يعني بعد قتلهم شعياء رجلا منهم يقال له: ناشة بن آموص، فبعث الله الخضر نبيا، وكان رسول الله صلى الله عليه وسلم فيما قد بلغني يقول: "إنما سمي الخضر خضرا، لأنه جلس على فروة بيضاء، فقام عنها وهي تهتز خضراء " قال: واسم الخضر فيما كان وهب بن منبه يزعم عن بني إسرائيل: أرميا بن حلفيا، وكان من سبط هارون بن عمران.16673 - حدثني محمد بن سهل بن عسكر، ومحمد بن عبد الملك بن زنجويه، قالا: ثنا إسماعيل بن عبد الكريم، قال: ثنا عبد الصمد بن معقل، عن وهب بن منبه. وحدثنا ابن حميد قال: ثنا سلمة، عن ابن إسحاق عمن لا يتهم، عن وهب بن منبه اليماني، واللفظ لحديث ابن حميد أنه كان يقول: قال الله تبارك وتعالى لإرميا حين بعثه نبيا إلى بني إسرائيل: يا إرميا من قبل أن أخلقك اخترتك، ومن قبل أن أصورك في بطن أمك قدستك، ومن قبل أن أخرجك من بطن أمك طهرتك، ومن قبل أن تبلغ السعي نبأتك، ومن قبل أن تبلغ الأشد اخترتك، ولأمر عظيم اختبأتك؛ فبعث الله إرميا إلى ذلك الملك من بني إسرائيل يسدده ويرشده، ويأتيه بالخبر من الله فيما بينه وبين الله؛ قال: ثم عظمت الأحداث في بني إسرائيل، وركبوا المعاصي، واستحلوا المحارم، ونسوا ما كان الله تعالى صنع بهم، وما نجاهم من عدوهم سنحاريب وجنوده.فأوحى الله تعالى إلى إرمياء: أن ائت قومك من بني إسرائيل، واقصصوا عليهم ما أمرك به، وذكرهم نعمتي عليهم، وعرفهم أحداثهم، فقال إرمياء: إني ضعيف إن لم تقوني، وعاجز إن لم تبلغني، ومخطئ إن لم تسددني، ومخذول إن لم تنصرني، وذليل إن لم تعزني. قال: الله تبارك وتعالى: أو لم تعلم أن الأمور كلها تصدر عن مشيئتي، وإن القلوب كلها والألسنة بيدي، أقلبها كيف شئت، فتطيعني، وإني أنا الله الذي لا شيء مثلي، قامت السماوات والأرض وما فيهن بكلمتي، وأنا كلمت البحار، ففهمت قولي، وأمرتها فعقلت أمري، وحددت عليها بالبطحاء فلا تعدى حدي، تأتي بأمواج كالجبال، حتى إذا بلغت حدي ألبستها مذلة طاعتي خوفا واعترافا لأمري إني معك، ولن يصل إليك شيء معي، وإن بعثتك إلى خلق عظيم من خلقي، لتبلغهم رسالاتي، ولتستحق بذلك مثل أجر من تبعك منهم لا ينقص ذلك من أجورهم شيئا، وإن تقصر عنها فلك مثل وزر من تركب في عماه لا ينقص ذلك من أوزارهم شيئا؛ انطلق إلى قومك فقل: إن الله ذكر لكم صلاح آبائكم، فحمله ذلك على أن يستتيبكم يا معشر الأبناء، وسلهم كيف وجد آباؤهم مغبه طاعتي، وكيف وجدوا هم مغبه معصيتي، وهل علموا أن أحدا قبلهم أطاعني فشقي بطاعتي، أو عصاني فسعد بمعصيتي، فإن الدواب ما تذكر أوطانها الصالحة، فتنتابها، وإن هؤلاء القوم قد رتعوا في مروج الهلكة. أما أحبارهم ورهبانهم فاتخذوا عبادي خولا ليعبدوهم دوني وتحكموا فيهم بغير كتابي حتى أجهلوهم أمري، وأنسوهم ذكري، وغروهم مني. أما أمراؤهم وقاداتهم فبطروا نعمتي، وأمنوا مكري، ونبذوا كتابي، ونسوا عهدي، وغيروا سنتي، فادان لهم عبادي بالطاعة التي لا تنبغي إلا لي، فهم يطيعوهم في معصيتي، ويتابعونهم على البدع التي يبتدعون في ديني جراءة علي وغرة وفرية علي وعلى رسلي، فسبحان جلالي وعلو مكاني، وعظم شأني، فهل ينبغي لبشر أن يطاع في معصيتي، وهل ينبغي في أن اخلق عبادا اجعلهم أربابا من دوني. وأما قراؤهم وفقهاؤهم فيتعبدون في المساجد، ويتزينون بعمارتها لغيري، لطلب الدنيا بالدين، ويتفقهون فيها لغير العلم، ويتعلمون فيها لغير العمل. وأما أولاد الأنبياء، فمكثرون مقهورون مغيرون، يخوضون مع الخائضين، ويتمنون على مثل نصرة آبائهم والكرامة التي أكرمتهم بها، ويزعمون أن لا أحد أولى بذلك منهم مني بغير صدق ولا تفكر ولا تدبر، ولا يذكرون كيف كان صبر آبائهم لي، وكيف كان جدهم في أمري حين غير المغيرون، وكيف بذلوا أنفسهم ودماءهم، فصبروا وصدقوا حتى عز أمري، وطهر ديني،فتأنيت بهؤلاء القوم لعلهم يستجيبون، فأطولت لهم، وصفحت عنهم، لعلهم يرجعون، فأكثرت ومددت لهم في العمر لعلهم يتذكرون، فأعذرت في كل ذلك، أمطر عليهم السماء، وأنبت لهم الأرض، وألبسهم العافية وأظهرهم على العدو فلا يزدادون إلا طغيانا وبعدا مني، فحتى متى هذا؟ أبي يتمرسون أم إياي يخادعون؟ وإني أحلف بعزتي لأقيضن لهم فتنة يتحير فيها الحليم، ويضل فيها رأي ذي الرأي، وحكمة الحكيم، ثم لأسلطن عليهم حبارا قاسيا عاتيا، ألبسه الهيبة، وأنتزع من صدره الرأفة والرحمة والبيان، يتبعه عدد وسواد مثل سواد الليل المظلم، له عساكر مثل قطع السحاب، ومراكب أمثال العجاج، كأن خفق وآياته طيران النسور، وأن حملة فرسانه كوبر العقبان. ثم أوحى الله إلى إرميا: إني مهلك بنى إسرائيل بيافث، ويافث أهل بابل، وهم من ولد يافث بن نوح.ثم لما سمع إرميا وحي ربه صاح وبكى وشق ثيابه، ونبذ الرماد على رأسه وقال: ملعون يوم ولدت فيه، ويوم لقيت التوراة، ومن شر أيامي يوم ولدت فيه، فما أبقيت آخر الأنبياء إلا لما هو أشر علي! لو أراد بي خيرا ما جعلني آخر الأنبياء من بني إسرائيل، فمن أجلي تصيبهم الشقوة والهلاك؛ فلما سمع الله تضرع الخضر وبكاءه، وكيف يقول، ناداه: يا إرميا أشق ذلك عليك فيما أوحيت لك؟ قال: نعم يا رب! أهلكني قبل أن أرى في بني إسرائيل ما لا أسر به! فقال الله: وعزتي العزيزة لا أهلك بيت المقدس وبني إسرائيل حتى يكون الأمر من قبلك في ذلك؛ ففرح عند ذلك إرميا لما قال له ربه، وطابت نفسه، وقال: لا، والذي بعث موسى وأنبياءه بالحق لا آمر ربي بهلاك بني إسرائيل أبدآ! ثم أتى ملك بني إسرائيل فأخبره مأ أوحى الله إليه فاستبشر وفرح وقال: إن يعذبنا ربنا فبذنوب كثيرة قدمناها لأنفسنا، وإن عفا عنا فبقدرته. مم إنهم لبثوا بعد هذا الوحي ثلاث سنين لم يزدادوا إلا معصية وتماديا في الشر، وذلك حين اقترب هلاكهم؛ فقل الوحي حين لم يكونوا يتذكرون الآخرة، وأمسك عنهم حين ألهتهم الدنيا وشأنها، فقال لهم ملكهم: يا بني إسرائيل، انتهوا عما أنتم عليه قبل أن يمسكم بأس الله، وقبل أن يبعث عليكم قوم لا رحمة لهم بكم، وإن ربكم قريب التوبة، مبسوط اليدين بالخير، رحيم بمن تاب إليه. فأبوا عليه أن ينزعوا عن شيء ما هم عليه؛ وإن الله قد أبقى في قلب بختنصر بن نجور زاذان بن سنحاريب بن دارياس بن نمرود بن فالخ بن عابر بن نمرود صاحب إبراهيم الذي حاجه في ربه، أن يسير إلى بيت المقدس، ثم يفعل فيه ما كان جده سنحاريب أراد أن يفعل، فخرج في ست مئة ألف راية يريد أهل بيت المقدس؛ فلما فصل سائرا أتى ملك بني إسرائيل الخبر أن بختنصر قد أقبل هو وجنوده يريدكم، فأرسل الملك إلى إرميا، فجاءه فقال: يا إرميا أين ما زعمت لنا أن ربك أوحى إليك أن لا يهلك أهل بيت المقدس، حتى يكون منك الأمر في ذلك ؟ فقال إرميا للملك: إن ربي لا يخلف الميعاد، وأنا به واثق. فلما اقترب الأجل ودنا انقطاع ملكهم وعزم الله على هلاكهم، بعث الله ملكا من عنده، فقال له: اذهب إلى إرميا فاستفته، وأمره بالذي يستفتي فيه؛ فأقبل الملك إلى إرمياء، وكان قد تمثل له رجلا من بني إسرائيل، فقال له إرميا: من أنت؟ قال: رجل من بني إسرائيل أستفتيك في بعض أمري؛ فأذن له، فقال له الملك: يا نبي الله أتيتك أستفتيك في أهل رحمي، وصلت أرحامهم بما أمرني الله به، لم آت إليهم إلا حسنا، ولم آلهم كرامة، فلا تزيدهم كرامتي إياهم إلا إسخاطا لي، فأفتني فيهم يا نبي الله! فقال له: أحسن فيما بينك وبين الله، وصل ما أمرك الله أن تصل، وأبشر بخير وانصرف عنه.فمكث أياما، ثم أقبل إليه في صورة ذلك الذي جاءه، فقعد بين يديه، فقال له إرميا: من أنت؟ قال: أنا الرجل الذي آتيتك أستفتيك في شأن أهلي، فقال له نبي الله: أو ما ظهرت لك أخلاقهم بعد، ولم تر منهم الذي تحب؟ فقال: يا نبي الله، والذي بعثك بالحق ما أعلم كرامة يأتيها أحد من الناس لأهل رحمه إلا قد أتيتها إليهم وأفضل من ذلك، فقال النبي: ارجع إلى أهلك فأحسن إليهم، أسأل الله الذي يصلح عباده الصالحين أن يصلح ذات بينكم، وأن يجمعكم على مرضاته، ويجنبكم سخطه؛ فقال الملك من عنده، فلبث أياما وقد نزل بختنصر وجنوده حول بيت المقدس، ومعه خلائق من قومه كأمثال الجراد، ففزع منهم بنو إسرائيل فزعا شديدا، وشق ذلك على ملك بني إسرائيل، فدعا إرميا، فقال: يا نبي الله أين ما وعدك الله؟ فقال: إني بربي واثق. ثم إن الملك أقبل إلى إرميا وهو قاعد على جدار بيت المقدس يضحك ويستبشر بنصر ربه الذي وعده، فقعد بين يديه فقال له إرميا: من أنت؟ قال: أنا الذي كنت آتيتك في شأن أهلي مرتين، فقال له النبي: أو لم يأن لهم أن يمتنعوا من الذي هم فيه مقيمون عليه؟ فقال له الملك: يا نبي الله، كل شيء كان يصيبني منهم قبل اليوم كنت أصبر عليه، وأعلم أن مأربهم في ذلك سخطي؛ فلما أتيتهم اليوم رأيتهم في عمل لا يرضي الله ولا يحبه الله عز وجل.فقال له نبي الله: على أي عمل رأيتهم؟ قال: يا نبي الله رأيتهم على عمل عظيم من سخط الله، فلو كانوا على مثل ما كانوا عليه قبل اليوم لم يشتد عليهم غضبي، وصبرت لهم ورجوتهم، ولكن غضبت اليوم لله ولك، فأتيتك لأخبرك خبرهم، وإني أسألك بالله الذي بعثك بالحق إلا ما دعوت عليهم ربك أن يهلكهم؛ فقال إرميا: يا مالك السماوات والأرض، إن كانوا على حق وصواب فأبقهم، وإن كانوا على سخطك وعمل لا ترضاه فأهلكهم. فما خرجت الكلمة من في إرميا حتى أرسل الله صاعقة من السماء في بيت المقدس، فالتهب مكان القربان، وخسف بسبعة أبواب من أبوابها؛ فلما رأى ذلك إرميا صاح وشق ثيابه، ونبذ الرماد على رأسه وقال: يا ملك السماوات والأرض بيدك ملكوت كل شيء وأنت أرحم الراحمين! أين ميعادك الذي وعدتني؟ فنودي إرميا: إنهم لم يصبهم الذي أصابهم إلا بفتياك التي أفتيت بها رسولنا؛ فاستيقن النبي صلى الله عليه وسلم أنها فتياه التي أفتى بها ثلاث مرات، وأنه رسول ربه. ثم إن إرميا طار حتى خالط الوحش، ودخل بختنصر وجنوده بيت المقدس، فوطئ الشام، وقتل بني إسرائيل حتى أفناهم، وخرب بيت المقدس، أمر جنوده أن يملأ كل رجل منهم ترسه ترابا ثم يقذفه في بيت المقدس، فقذفوا فيه التراب حتى ملأوه، ثم انصرف راجعا إلى أرض بابل، واحتمل معه سبايا بني إسرائيل، وأمرهم أن يجمعوا من كان في بيت المقدس كلهم، فاجتمع عنده كل صغير وكبير من بني إسرائيل، فاختار منهم سبعين ألف صبي؛ فلما خرجت غنائم جنده، وأراد أن يقسمها فيهم، قالت له الملوك الذين كانوا معه: أيها الملك لك غنائمنا كلها، واقسم بيننا هؤلاء الصبيان الذين اخترتهم من بني إسرائيل، ففعل، وأصاب كل رجل منهم أربعة أغلمة، وكان من أولئك الغلمان دانيال وحنانيا وعزاريا وميشائيل وسبعة آلاف من أهل بيت داود، وأحد عشر ألفا من سبط يوسف بن يعقوب، وأخيه بنيامين، وثمانية آلاف من سبط أشر بن يعقوب، وأربعة عشر ألفا من سبط زبالون بن يعقوب ونفثالي بن يعقوب، وأربعة آلاف من سبط يهوذا بن يعقوب، وأربعة آلاف من سبط روبيل ولاوي ابني يعقوب. ومن بقى من بني إسرائيل، وجعلهم بختنصر ثلاث فرق، فثلثا أقر بالشام، وثلثا سبي، وثلثا قتل، وذهب بآنية بيت المقدس حتى أقدمها بابل، وذهب بالصبيان السبعين الألف حتى أقدمهم بابل، فكانت هذه الوقعة الأولى التي أنزل الله ببني إسرائيل بإحداثهم وظلمهم. فلما ولى بختنصر عنهم راجعا إلى باب بمن معه من سبايا بني إسرائيل، أقبل أرميا على حمار له معه عصير ثم ذكرقصته حين أماته الله مئة عام، ثم بعثه، ثم خبر رؤيا بختنصر وأمر دانيال، وهلاك بختنصر، ورجوع من بقي من بني إسرائيل في أيدي أصحاب بختنصر بعد هلاكه إلى الشام، وعمارة بيت المقدس، وأمر عزير وكيف رد الله عليه التوراة.16674 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، قال: ثم عمدت بنو إسرائيل بعد ذلك يحدثون الأحداث، يعني بعد مهلك عزير، ويعود الله عليهم، ويبعث فيهم الرسل، ففريقا يكذبون، وفريقا يقتلون، حتى كان آخر من بعث الله فيهم من أنبيائهم زكريا ويحيى بن زكريا وعيسى ابن مريم، وكانوا من بيت آل داود.16675 - حدثنا ابن ابن حميد، قال: ثنا سلمة، قال: ثني محمد ابن إسحاق، عن عمر بن عبد الله بن عروة، عن عبد الله بن الزبير أنه قال، وهو يحدث عن قتل يحيى بن زكريا قال: ما قتل يحيى بن زكريا إلا بسبب امرأة بغي من بغايا بني إسرائيل؛ كان فيهم ملك، وكان يحيى بن زكريا تحت يدي ذلك الملك، فهمت ابنة ذلك الملك بأبيها، فقالت: لو أني تزوجت بأبي فاجتمع لي سلطانه دون النساء، فقالت له: يا أبت تزوجني ودعته إلى نفسها، فقال لها: يا بنيه إن يحيى بن زكريا لا يحل لنا هذا، فقالت: من لي بيحيى بن زكريا؟ ضيق علي، وحال بيني وبين أن أتزوج بأبي، فأغلب على ملكه ودنياه دون النساء! قال: فأمرت اللعابين! ومحلت بذلك لأجل قتل يحيى بن زكريا، فقالت: ادخلوا عليه فالعبوا، حتى إذا فرغتم فإنه سيحكمكم، فقولوا: دم يحيى بن زكريا، ولا تقبلوا غيره. وكان اسم الملك رواد، واسم ابنته البغي، وكان الملك فيهم إذا حدث فكذب، أو وعد فأخلف، خلع فاستبدل به غير؛ فلما ألعبوه وكثر عجبه منهم، قال: سلوني أعطكم، فقالوا له: نسألك دم يحيى بن زكريا أعطنا إياه! قال: ويحكم سلوني غير هذا! فقالوا: لا نسألك شيئا غيره؛ فخاف على ملكه إن هو أخلفهم أن يستحل بذلك خلعه، فبعث إلى يحيى بن زكريا وهو جالس في محرابه يصلي، فذبحوه في طست ثم حزوا رأسه، فاحتمله رجل في يده والدم يحمل في الطست معه. قال: فطلع برأسه يحمله حتى وقف به على الملك، ورأسه يقول في يدي الذي يحمله لا يحل لك ذلك! فقال رجل من بني إسرائيل: أيها الملك لو أنك وهبت لي هذا الدم؟ فقال: وما تصنع به؟ قال: أطهر منه الأرض، فإنه كان قد ضيقها علينا، فقال: أعطوه هذا الدم، فأخذه فجعله في قلة، ثم عمد به إلى بيت في المذبح، فوضع القلة فيه، ثم أغلق عليه، ففار في القلة حتى خرج منها من تحت الباب من البيت الذي هو فيه؛ فلما رأى الرجل ذلك، فظع به، فأخرجه فجعله في فلاة من الأرض، فجعل يفور؛ وعظمت فيهم الأحداث. ومنهم من يقول: أقر مكانه في القربان ولم يحول.16676 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: فلما رفع الله عيسى من بين أظهرهم وقتلوا يحيى بن زكريا ( وبعض الناس يقول: وقتلوا زكريا) ابتعث الله عليهم ملكا من ملوك بابل يقال له خردوس، فسار إليه بأهل بابل حتى دخل عليهم الشام، فلما ظهر عليهم أمر رأسا من رؤوس جنده يدعى نبور زاذان صاحب القتل، فقال له: إني قد كنت حلفت بإلهي لئن أظهرنا على أهل بيت المقدس لأقتلنهم حتى تسيل دماؤهم فى وسط عسكري، إلا أن لا أجد أحدا أقتله ؛ فأمر أن يقتلهم حتى يبلغ ذلك منهم نبور زادان، فدخل بيت المقدس، فقال في البقعة التي كانوا يقربون فيها قربانهم، فوجد فيها دما يغلي، فسألهم فقال: يا بني إسرائيل، ما شأن هذا الدم الذي يغلي، أخبروني خبره ولا تكتموني شيئا من أمره؟ فقالوا: هذا دم قربان كان لنا كنا قربناه فلم يتقبل منا، فلذلك هو مغلي كما تراه! ولقد قربنا منذ ثمان مئة سنة القربان فتقبل منا إلا هذا القربان! قال: ما صدقتموني الخبر قالوا له: لو كان كأول زماننا لقبل منا، ولكنه قد انقطع منا الملك والنبوة والوحي، فلذلك لم يتقبل منا! فذبح منهم نبور زادان على ذلك الدم سبع مئة وسبعين روحا من رؤوسهم، فلم يهدأ، فأمر بسبع مئة غلام من غلمانهم فذبحوا على الدم فلم يهدأ؛ فأمر بسبعة آلاف من شيعهم وأزواجهم، فذبحهم على الدم فلم يبرد ولم يهدأ؛ فلما رأى نبور زاذان أن الدم لا يهدأ قال لهم. ويلكم يا بني إسرائيل، أصدقوني واصبروا على أمر ربكم؛ فقد طال ما ملكتم في الأرض؛ تفعلون فيها ما شئتم قبل أن لا أترك منكم نافخ نار، لا أنثى ولا ذكرا إلا قتلته؛ فلما رأوا الجهد وشدة القتل صدقوه الخبر، فقالوا له: إن هذا دم نبي منا كان ينهانا عن أمور كثيرة من سخط الله، فلو أطعناه فيها لكان أرشد لنا، وكان يخبرنا بأمركم، فلم نصدقه، فقتلناه، فهذا دمه! فقال لهم نبور زاذان: ما كان اسمه؟ قالوا: يحيى بن زكريا، قال: الآن صدقتموني! بمثل هذا ينتقم ربكم منكم؛ فلما رأى نبور زاذان أنهم صدقوه خر ساجدا وقال لمن حوله: غلقوا الأبواب، أبواب المدينة، وأخرجوا من كان ههنا من جيش خردوس. وخلا في بني إسرائيل ثم قال: يا يحيى بن زكريا، قد علم ربي وربك ما قد أصاب قومك من أجلك، وما قتل منهم من أجلك، فاهدأ بإذن الله قبل أن لا أبقي من قومك أحدا! فهدأ دم يحيى بن زكريا بإذن الله، ورفع نبور زاذان عنهم القتل وقال: آمنت بما آمنت به بنو إسرائيل، وصدقت وأيقنت أنه لا رب غيره، ولو كان معه آخر لم يصلح، ولو كان له شريك لم تستمسك السماوات والأرض، ولو كان له ولد لم يصلح، فتبارك وتقدس، وتسبح وتكبر وتعظم، ملك الملوك الذي له ملك السماوات السبع والأرض وما فيهن، وما بينهما، وهو على كل شيء قدير، فله الحلم والعلم والعزة والجبروت، وهو الذي بسط الأرض وألقى فيها رواسي لئلا تزول، فكذلك ينبغي لربي أن يكون ويكون ملكه. فأوحى الله إلى رأس من رؤوس بقية الأنبياء أن نبور زاذان حبور صدوق ؛ والحبور بالعبرانية: حديث الإيمان. وإن نبور زاذان قال لبني إسرائيل: يا بني إسرائيل، إن عدو الله خردوس أمرني أن أقتل منكم حتى تسيل دماؤكم وسط عسكره، وإني لست أستطيع أن أعصيه. قالوا له : أفعل ما أمرت به. فأمرهم فحفروا خندقا وأمر بأموالهم من الخيل والبغال والحمير والبقر والغنم والإبل، فذبحها حتى سال الدم في العسكر، وأمر بالقتلى الذين كانوا قبل ذلك، فطرحوا على ما قتل من مواشيهم حتى كانوا فوقهم، فلم يظن خردوس إلا أن ما كان في الخندق من بني إسرائيل. فلما بلغ الدم عسكره، أرسل إلى نبور زاذان أن ارفع عنهم، فقد بلغتني دماؤهم، وقد انتقمت منهم بما فعلوا. ثم انصرف عنهم إلى أرض بابل، وقد أفنى بني إسرائيل أو كاد، وهي الوقعة الآخرة التي أنزل الله ببني إسرائيل. يقول الله عز ذكره لنبيه محمد صلى الله عليه وسلم: {وقضينا إلى بني إسرائيل في الكتاب لتفسدن في الأرض مرتين ولتعلن علوا كبيرا فإذا جاء وعد أولاهما بعثنا عليكم عبادا لنا أولي بأس شديد فجاسوا خلال الديار وكان وعدا مفعولا ثم رددنا لكم الكرة عليهم وأمددناكم بأموال وبنين وجعلناكم أكثر نفيرا إن أحسنتم أحسنتم لأنفسكم وإن أسأتم فلها فإذا جاء وعد الآخرة ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيرا عسى ربكم أن يرحمكم وإن عدتم عدنا وجعلنا جهنم للكافرين حصيرا} وعسى من الله حق، فكانت الوقعة الأولى: بختنصر وجنوده، ثم رد الله لكم الكرة عليهم، وكانت الوقعة الآخرة خردوس وجنوده، وهي كانت أعظم الوقعتين، فيها كان خراب بلادهم، وقتل رجالهم، وسبي ذراريهم ونسائهم. يقول الله تبارك وتعالى: { وليتبروا ما علوا تتبيرا} ثم عاد الله عليهم، فأكثر عددهم، ونشرهم في بلادهم، ثم بدلوا وأحدثوا الأحداث، واستبدلوا بكتابهم غيره، وركبوا المعاصي، واستحلوا المحارم وضيعوا الحدود.16677 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن أبي عتاب رجل من تغلب كان نصرانيا عمرا من دهره، ثم أسلم بعد، فقرأ القرآن، وفقه في الدين، وكان فيما ذكر أنه كان نصرانيا أربعين سنة، ثم عمر في الإسلام أربعين سنة. قال: كان آخر أنبياء بني إسرائيل نبيا بعثه الله إليهم، فقال لهم: يا بني إسرائيل إن الله يقول لكم: إني قد سلبت أصواتكم، وأبغضتكم بكثرة أحداثكم؛ فهنوا به ليقتلوه، فقال الله تبارك وتعالى له: ائتهم واضرب لى ولهم مثلا، فقل لهم: إن الله تبارك وتعالى يقول لكم: اقضوا بيني وبين كرمي! ألم أختر لها البلاد، وطيبت له المدرة، وحظرته بالسياج، وعرشته السويق والشوك والسياج والعوسج، وأحطته بردائي، ومنعته من العالم وفضلته، فلقيني بالشوك والجذوع، وكل شجرة لا تؤكل؟ ! ما لهذا اخترت البلدة، ولا طيبت المدرة، ولا حظرته بالسياج، ولا عرشته السويق، ولأحطته بردائي، ولا منعته من العالم! فضلتكم وأتممت عليكم نعمتي، ثم استقبلتموني بكل ما أكره من معصيتي وخلاف أمري! لمه إن الحمار ليعرف مذوده! لمة إن البقرة لتعرف سيدها! وقد حلفت بعزتي العزيزة، وبذراعي الشديد لآخذن ردائي، ولأمرجن الحائط، ولأجعلنكم تحت أرجل العالم. قال: فوثبوا على نبيهم فقتلوه، فضرب الله عليهم الذل، ونزع منهم الملك، فليسوا في أمة من الأمم إلا وعليهم ذل وصغار وجزية يؤدونها، والملك في غيرهم من الناس، فلن يزالوا كذلك أبدا، ما كانوا على ما هم عليه.قال: قال: فهذا ما انتهى إلينا من جماع أحاديث بني إسرائيل.16678 - حدثني يونس، قال: أخبرنا ابن وهب، قال : قال ابن زيد، في قوله: {فإذا جاء وعد الآخرة ليسوؤوا وجوهكم وليدخلوا المسجد كما دخلوه أول مرة وليتبروا ما علوا تتبيرا} قال : كانت الآخرة أشد من الأولى بكثير، قال: لأن الأولى كانت هزيمة فقط، والآخرة كان التدمير، وأحرق بختنصر التوراة حتى لم يبق منها حرف واحد، وخرب المسجد.16679 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: بعث عيسى ابن مريم يحيى بن زكريا، في اثني عشر من الحواريين يعلمون الناس. قال: فكان فيما نهاهم عنه، نكاح ابنة الأخ. قال: وكانت لملكهم ابنة أخ تعجبه يريد أن يتزوجها، وكانت لها كل يوم حاجة يقضيها؛ فلما بلغ ذلك أمها قالت لها: إذا دخلت على الملك فسألك حاجتك، فقولي: حاجتي أن تذبح لي يحيى بن زكريا؛ فلما دخلت عليه سألها حاجتها، فقالت: حاجتي أن تذبح يحيى بن زكريا، فقال: سلي غير هذا! فقالت: ما أسألك إلا هذا! قال: فلما أبت عليه دعا يحيى ودعا بطست فذبحه، فبدرت قطرة من دمه على الأرض، فلم تزل تغلي حتى بعث الله بختنصر عليهم، فجاءته عجوز من بني إسرائيل، فدلته على ذلك الدم. قال: فألقى الله في نفسه أن يقتل على ذلك الدم منهم حتى يسكن، فقتل سبعين ألفا منهم من سن واحد فسكن.وقوله: {وليدخلوا المسجد كما دخلوه أول مرة} يقول: وليدخل عدوكم الذي أبعثه عليكم مسجد بيت المقدس قهرا منهم لكم وغلبة، كما دخلوه أول مرة حين أفسدتم الفساد الأول في الأرض.وأما قوله: {وليتبروا ما علوا تتبيرا} فإنه يقول: وليدمروا ما غلبوا عليه من بلادكم تدميرا. يقال منه: دمرت البلد: إذا خربته وأهلكت أهله. وتبر تبرا وتبارا، وتبرته أتبره تتبيرا. ومنه قول الله تعالى ذكره {ولا تزد الظالمين إلا تبارا} [نوح: 28] يعني: هلاكا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16680 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وليتبروا ما علوا تتبيرا} قال: تدميرا.16681 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وليتبروا ما علوا تتبيرا} قال : يدمروا ما علوا تدميرا.


008-8-عَسَى رَبُّكُمْ أَن يَرْحَمَكُمْ وَإِنْ عُدتُّمْ عُدْنَا وَجَعَلْنَا جَهَنَّمَ لِلْكَافِرِينَ حَصِيراً

8-عسى ربكم أن يرحمكم وإن عدتم عدنا وجعلنا جهنم للكافرين حصيرا

القول في تأويل قوله تعالى: {عسى ربكم أن يرحمكم وإن عدتم عدنا} يقول تعالى ذكره:لعل ربكم يا بني إسرائيل أن يرحمكم بعد انتقامه منكم بالقوم الذين يبعثهم الله عليكم ليسوء مبعثه عليكم وجوهكم، وليدخلوا المسجد كما دخلوه أول مرة، فيستنقذكم من أيديهم، وينتشلكم من الذل الذي يحله بكم، ويرفعكم من الخمولة التي تصيرون إليها، فيعزكم بعد ذلك. "وعسى " من الله: واجب. وفعل الله ذلك بهم، فكثر عددهم بعد ذلك، ورفع خساستهم، وجعل منهم الملوك والأنبياء، فقال جل ثناؤه لهم: وإن عدتم يا معشر بني إسرائيل لمعصيتي وخلاف أمري، وقتل رسلي، عدنا عليكم بالقتل والسباء، وإحلال الذل والصغار بكم، فعادوا، فعاد الله عليهم بعقابه وإحلال سخطه بهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16682 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن عمر بن ثابت، عن أبيه، عن سعيد بن جبير، عن ابن عباس، في قوله: {عسى ربكم أن يزحمكم وأن عدتم عدنا} قال: عادوا فعاد، ثم عادوا فعاد، ثم عادوا فعاد. قال: فسلط الله عليهم ثلاثة ملوك من ملوك فارس: سندبادان وشهربادان وآخر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: قال الله تبارك وتعالى بعد الأولى والآخرة: {عسى ربكم أن يرحمكم وإن عدتم عدنا} قال: فعادوا فسلط الله عليهم المؤمنين.16683 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال {عسى ربكم أن يرحمكم } فعاد الله عليهم بعائدته ورحمته {وإن عدتم عدنا} قال: عاد القوم بشر ما يحضرهم، فبعث الله عليهم ما شاء أن يبعث من نقمته وعقوبته. ثم كان ختام ذلك أن بعث الله عليهم هذا الحي من العرب، فهم في عذاب منهم إلى يوم القيامة؛ قال الله عز وجل في آية أخرى { وإذ تأذن ربك ليبعثن عليهم إلى يوم القيامة} .... [الأعراف: 167] الآية، فبعث الله عليهم هذا الحي من العرب.16684 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال {عسى ربكم أن يرحمكم وإن عدتم عدنا} فعادوا، فبعث الله عليهم محمدا صلى الله عليه وسلم، فهم يعطون الجزية عن يد وهم صاغرون.16685 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله تعالى: {عسى ربكم أن يرحمكم} قال بعد هذا {وإن عدتم} لما صنعتم لمثل هذا من قتل يحيى وغيره من الأنبياء {عدنا} إليكم بمثل هذا.وقوله: {وجعلنا جهنم للكافرين حصيرا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: وجعلنا جهنم للكافرين سجنا يسجنون فيها. ذكر من قال ذلك:16686 - حدثنا محمد بن مسعدة، قال: ثنا جعفر بن سليمان، عن أبي عمران {وجعلنا جهنم للكافرين حصيرا} قال: سجنا.16687 - حدثني محمد بن سعد، قال: ثني أبي، قال : ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: { وجعلنا جهنم للكافرين حصيرا} يقول: جعل الله مأواهم فيها.16688 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وجعلنا جهنم للكافرين حصيرا} قال: محبسا حصورا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا جهنم للكافرين حصيرا} يقول: سجنا.16689 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {حصيرا} قال: يحصرون فيها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وجعلنا جهنم للكافرين حصيرا} قال: يحصرون فيها.16690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعلنا جهنم للكافرين حصيرا} سجنا يسجنون فيها حصروا فيها.حدثنا علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله { وجعلنا جهنم للكافرين حصيرا} يقول: سجنا.وقال آخرون: معناه : وجعلنا جهنم للكافرين فراشا ومهادا. ذكر من قال ذلك:16691 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال : قال الحسن: الحصير: فراش ومهاد.وذهب الحسن بقوله هذا إلى أن الحصير في هذا الموضع عني به الحصير الذي يبسط ويفترش، وذلك أن العرب تسمي البساط الصغير حصيرا، فوجه الحسن معنى الكلام إلى أن الله تعالى جعل جهنم للكافرين به بساطا ومهادا، كما قال: {لهم من جهنم مهاد ومن فوقهم غواش} [الأعراف: 41] وهو وجه حسن وتأويل صحيح. وأما الآخرون، فوجهوه إلى أنه فعيل. من الحصر الذي هو الحبس. وقد بينت ذلك بشواهده في سورة البقرة، وقد تسمي العرب الملك حصيرابمعنى أنه محصور: أي محجوب عن الناس، كما قال لبيد:ومقامة غلب الرقاب كأنهم جن لدى باب الحصير قياميعني بالحصير: الملك، ويقال للبخيل: حصور وحصر: لمنعه ما لديه من المال عن أهل الحاجة، وحبسه إياه عن النفقة، كما قال الأخطل:وشارب مربح بالكأس نادمني لا بالحصور ولا فيها بسوارويروى: بسار. ومنه الحصر في المنطق لامتناع ذلك عليه، واحتباسه إذا أراده.ومنه أيضا الحصور عن النساء لتعذر ذلك عليه، وامتناعه من الجماع، وكذلك الحصر في الغائط: احتباسه عن الخروج، وأصل ذلك كله واحد وإن اختلفت ألفاظه. فأما الحصيران: فالجنبان، كما قال الطرماح:قليلا تتلى حاجة ثم عوليت على كل مفروش الحصيرين بادنيعني بالحصيرين: الجنبين.والصواب من القول في ذلك عندي أي يقال: معنى ذلك: {وجعلنا جهنم للكافرين حصيرا} فراشا ومهادا لا يزايله؛ من الحصير الذي بمعنى البساط، لأن ذلك إذا كان كذلك كان جامعا معنى الحبس والامتهاد، مع أن الحصير بمعنى البساط في كلام العرب أشهر منه بمعنى الحبس، وأنها إذا أرادت أن تصف شيئا بمعنى حبس شيء، فإنما تقول: هو له حاصر أو محصر؛ فأما الحصير فغير موجود في كلامهم، إلا إذا وصفته بأنه مفعول به، فيكون في لفظ فعيل، ومعناه مفعول به؛ ألا ترى بيت لبيد: لدى باب الحصير؟ فقال: لدى باب الحصير، لأنه أراد: لدى باب المحصور، فصرف مفعولا إلى فعيل. فأما فعيل في الحصر بمعنى وصفه بأنه الحاصر. فذلك ما لا نجده في كلام العرب، فلذلك قلت: قول الحسن أولى بالصواب في ذلك.وقد زعم بعض أهل العربية من أهل البصرة أن ذلك جائز، ولا أعلم لما قال وجها يصح إلا بعيدا وهو أن يقال: جاء حصير بمعنى حاصر، كما قيل: عليم بمعنى عالم، وشهيد بمعنى شاهد، ولم يسمع ذلك مستعملا في الحاصر كما سمعنا في عالم وشاهد.


009-9-إِنَّ هَـذَا الْقُرْآنَ يِهْدِي لِلَّتِي هِيَ أَقْوَمُ وَيُبَشِّرُ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْراً كَبِيراً

9-إن هـذا القرآن يهدي للتي هي أقوم ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجرا كبيرا

القول في تأويل قوله تعالى: {إن هذا القرآن يهدي للتي هي أقوم} يقول تعالى ذكره: إن هذا القرآن الذي أنزلناه على نبينا محمد صلى الله عليه وسلم يرشد ويسدد من اهتدى به {للتي هي أقوم} يقول: للسبيل التي هي أقوم من غيرها من السبل، وذلك دين الله الذي بعث به أنبياءه وهو الإسلام. يقول جل ثناؤه : فهذا القرآن يهدي عباد الله المهتدين به إلى قصد السبيل التي ضل عنها سائر أهل الملل المكذبين به، كما:16692 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا القرآن يهدي للتي هي أقوم} قال: للتي هي أصوب: هو الصواب وهو الحق؛ قال: والمخالف هو الباطل.وقرأ قول الله تعالى: {فيها كتب قيمة} [البينة: 3] قال: فيها الحق ليس فيها عوج.وقرأ {ولم نجعل له عوجا قيما} [الكهف: 1-2] يقول: قيما مستقيما.وقوله: {ويبشر المؤمنين} يقول: ويبشر أيضا مع هدايته من اهتدى به للسبيل الأقصد الذين يؤمنون بالله ورسوله، ويعملون في دنياهم بما أمرهم الله به، وينتهون عما نهاهم عنه بأن {لهم أجرا} من الله على إيمانهم وعملهم الصالحات {كبير} يعني ثوابا عظيما، وجزاء جزيلا، وذلك هو الجنة التي أعدها الله تعالى لمن رضي عمله، كما:16693 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج { أن لهم أجرا كبيرا} قال: الجنة، وكل شيء في القرآن أجر كبير، أجر كريم، ورزق كريم فهو الجنةوأن في قوله: {أن لهم أجرا كبيرا} نصب بوقوع البشارة عليها وأن الثانية معطوفة عليها.


010-10-وأَنَّ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ أَعْتَدْنَا لَهُمْ عَذَاباً أَلِيماً

10-وأن الذين لا يؤمنون بالآخرة أعتدنا لهم عذابا أليما

وقوله: {وأن الذين لا يؤمنون بالآخرة} يقول تعالى ذكره:أن الذين لا يصدقون بالمعاد إلى الله، ولا يقرون بالثواب والعقاب في الدنيا، فهم لذلك لا يتحاشون من ركوب معاصي الله {أعتدنا لهم} يقول: أعددنا لهم، لقدومهم على ربهم يوم القيامة {عذابا أليما} يعني موجعا، وذلك عذاب جهنم.


011-11-وَيَدْعُ الإِنسَانُ بِالشَّرِّ دُعَاءهُ بِالْخَيْرِ وَكَانَ الإِنسَانُ عَجُولاً

11-ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولا

القول في تأويل قوله تعالى: {ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولا} يقول تعالى ذكره مذكرا عباده أياديه عندهم، ويدعو الإنسان على نفسه وولده وماله بالشر، فيقول: اللهم أهلكه والعنه عند ضجره وغضبه، كدعائه بالخير: يقول: كدعائه ربه بأن يهب له العافية، ويرزقه السلامة في نفسه وماله وولده، يقول: فلو استجيب له في دعائه على نفسه وماله وولده بالشر كما يستجاب له في الخير هلك، ولكن الله بفضله لا يستجيب له في ذلك.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16694 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أييه، عن ابن عباس، قوله: {ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولا} يعني قول الإنسان: اللهم العنه واغضب عليه، فلو يعجل له ذلك كما يعجل له الخير، لهلك، قال: ويقال: هو {وإذا مس الإنسان الضر دعانا لجنبه أو قاعدا أو قائما} [يونس: 12] أن يكشف ما به من ضر، يقول تبارك وتعالى: لو أنه ذكرني وأطاعني، واتبع أمري عند الخير، كما يدعوني عند البلاء، كان خيرا له.16695 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولا} يدعو على ماله، فيلعن ماله وولده، ولو استجاب الله له لأهلكه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ويدع الإنسان بالشر دعاءه بالخير} قال: يدعو على نفسه بما لو استجيب له هلك، وعلى خادمه، أو على ماله.16696 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد { ويدع الإنسان بالشر دعاءه بالخير وكان الإنسان عجولا} قال: ذلك دعاء الإنسان بالشر على ولده وعلى امرأته، فيعجل: فيدعو عليه، ولا يحب أن يصيبه.واختلف في تأويل قوله: {وكان الإنسان عجولا} فقال مجاهد ومن ذكرت قوله: معناه: وكان الإنسان عجولا، بالدعاء على ما يكره، أن يستجاب له فيه.وقال آخرون: عنى بذلك آدم أنه عجل حين نفخ فيه الروح قبل أن تجري في جميع جسده، فرام النهوض، فوصف ولده بالاستعجال، لما كان من استعجال أبيهم آدم القيام، قبل أن يتم خلقه. ذكر من قال ذلك:16697 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم، أن سلمان الفارسي، قال: أول ما خلق الله من آدم رأسه، فجعل ينظر وهو يخلق، قال: وبقيت رجلاه؛ فلما كان بعد العصر قال: يا رب عجل قبل الليل، فذلك قوله: {وكان الإنسان عجولا} 16698 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: لما نفخ الله في آدم من روحه أتت النفخة من قبل رأسه، فجعل لا يجرى شيء منها في جسده، إلا صار لحما ودما؛ فلما انتهت النفخة إلى سرته، نظر إلى جسده، فأعجبه ما رأى من جسده فذهب لينهض فلم يقدر، فهو قول الله تبارك وتعالى: {وكان الإنسان عجولا} قال: ضجرا لا صبر له على سراء، ولا ضراء.~ وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة لتبتغوا فضلا من ربكم ولتعلموا عدد السنين


012-12-وَجَعَلْنَا اللَّيْلَ وَالنَّهَارَ آيَتَيْنِ فَمَحَوْنَا آيَةَ اللَّيْلِ وَجَعَلْنَا آيَةَ النَّهَارِ مُبْصِرَةً لِتَبْتَغُواْ فَضْلاً مِّن

12-وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة لتبتغوا فضلا من ربكم ولتعلموا عدد السنين والحساب وكل شيء فصلناه تفصيلا

القول في تأويل قوله تعالى: {وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة لتبتغوا فضلا من ربكم ولتعلموا عدد السنين والحساب} يقول تعالى ذكره:ومن نعمته عليكم أيها الناس، مخالفته بين علامة الليل وعلامة النهار، بإظلامه علامة الليل، وإضاءته علامة النهار، لتسكنوا في هذا، وتتصرفوا في ابتغاء رزق الله الذي قدره لكم بفضله في هذا، ولتعلموا باختلافهما عدد السنين وانقضاءها، وابتداء دخولها، وحساب ساعات النهار والليل وأوقاتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16699 - حدثنا ابن حميد، قال: ثنا جرير، عن عبد العزيز بن رفيع، عن أبي الطفيل، قال: قال ابن الكواء لعلي: يا أمير المؤمنين، ما هذه اللطخة التي في القمر؟ فقال: ويحك أما تقرأ القرآن {فمحونا آية الليل} فهذه محوه.16700 - حدثنا أبو كريب، قال: ثنا طلق، عن زائدة، عن عاصم، عن علي بن ربيعة، قال: سأل ابن الكواء عليا فقال: ما هذا السواد في القمر؟ فقال علي: {فمحونا آية الليل وجعلنا آية النهار مبصرة} هو المحو.16701 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن عبد الله بن عمر، قال: كنت عند علي، فسأله ابن الكواء عن السواد الذي في القمر؟ فقال: ذاك آية الليل محيت.16702 - حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا عمران بن حدير، عن رفيع بن أبي كثير قال: قال علي بن أبي طالب رضوان الله عليه: سلوا عما شئتم، فقام ابن الكواء فقال: ما السواد الذي في القمر، فقال: قاتلك الله، هلا سألت عن أمر دينك وآخرتك ؟ قال: ذلك محو الليل.16703 - حدثني زكريا بن يحيى بن أبان المصري، قال: ثنا ابن عفير، قال: ثنا ابن لهيعة، عن حيي بن عبد الله، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو بن العاص، أن رجلا قال لعلي: ما السواد الذي في القمر؟ قال: إن الله يقول: {وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة} 16704 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجعلنا الليل والنهار آيتين فمحونا آية الليل} قال: هو السواد بالليل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: كان القمر يضئ كما تضيء الشمس، والقمر آية الليل، والشمس آية النهار، فمحونا آية الليل: السواد الذي في القمر.16705 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، قال: ذكر ابن جريج، عن مجاهد، في قوله: {وجعلنا الليل والنهار آيتين} قال: الشمس آية النهار، والقمر آية الليل {فمحونا آية الليل} قال: السواد الذي في القمر، وكذلك خلقه الله.حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، عن مجاهد {وجعلنا الليل والنهار آيتين } قال: ليلا ونهارا، كذلك خلقهما الله.16706 - قال ابن جريج : وأخبرنا عبد الله بن كثير، قال: {فمحونا آية الليل وجعلنا آية النهار مبصرة} قال: ظلمة الليل وسدفة النهار.16707 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وجعلنا الليل والنهار آيتين فمحونا آية الليل وجعلنا آية النهار مبصرة} أي منيرة، وخلق الشمس أنور من القمر وأعظم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد { وجعلنا الليل والنهار آيتين} قال: ليلا ونهارا، كذلك جعلهما الله.واختلف أهل العربية في معنى قوله: {وجعلنا آية النهار مبصرة} فقال بعض نحويي الكوفة معناها: مضيئة، وكذلك قوله: { والنهار مبصرا} [يونس: 67] معناه: مضيئا، كأنه ذهب إلى أنه قيل مبصرا، لإضاءته للناس البصر. وقال آخرون: بل هو من أبصر النهار: إذا صار الناس يبصرون فيه فهو مبصر، كقولهم: رجل مجبن: إذا كان أهله وأصحابه جبناء، ورجل مضعف: إذا كانت رواته ضعفاء، فكذلك النهار مبصرا: إذا كان أهله بصراء.16708 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لتبتغوا فضلا من ربكم} قال: جعل لكم سبحا طويلا. {وكل شيء فصلناه تفصيلا} يقول: وكل شيء بيناه بيانا شافيا لكم أيها الناس لتشكروا الله على ما أنعم به عليكم من نعمه، وتخلصوا له العبادة، دون الآلهة والأوثان.16709 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة {وكل شيء فصلناه تفصيلا} أي بيناه تبيينا.


013-13-وَكُلَّ إِنسَانٍ أَلْزَمْنَاهُ طَآئِرَهُ فِي عُنُقِهِ وَنُخْرِجُ لَهُ يَوْمَ الْقِيَامَةِ كِتَاباً يَلْقَاهُ مَنشُوراً

13-وكل إنسان ألزمناه طآئره في عنقه ونخرج له يوم القيامة كتابا يلقاه منشورا

القول في تأويل قوله تعالى: {وكل إنسان ألزمناه طائره في عنقه} يقول تعالى ذكره: وكل إنسان ألزمناه ما قضى له أنه عامله، وهو صائر إليه من شقاء أو سعادة بعمله في عنقه لا يفارقه.وإنما قوله {ألزمناه طائره} مثل لما كانت العرب تتفاءل به أو تتشاءم من سوانح الطير وبوارحها، فأعلمهم جل ثناؤه أن كل إنسان منهم قد ألزمه ربه طائره في عنقه نحسا كان ذلك الذي ألزمه من الطائر، وشقاء يورده سعيرا، أو كان سعدا يورده جنات عدن. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16710 - حدثني محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن جابر بن عبد الله أن نبي الله صلى الله عليه وسلم قال: "لا عدوى ولا طيرة وكل إنسان ألزمناه طائره في عنقه " .16711 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس {وكل إنسان ألزمناه طائره في عنقه} قال: الطائر: عمله، قال: والطائر في أشياء كثيرة، فمنه التشاؤم الذي يتشاءم به الناس بعضهم من بعض.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء الخراساني عن ابن عباس، قوله: {وكل إنسان ألزمناه طائره في عنقه} قال: عمله وما قدر عليه، فهو ملازمه أينما كان، فزائل معه أينما زال. قال ابن جريج: وقال : طائره: عمله.16712 - قال: ابن جريج: وأخبرني عبد الله بن كثير، عن مجاهد، قال: عمله وما كتب الله له.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: طائره: عمله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا حكام، عن عمرو جميعا عن منصور، عن مجاهد {وكل إنسان ألزمناه طائره في عنقه } قال: عمله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، مثله.16713 - حدثني واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن الحسن بن عمرو الفقيمي، عن الحكم، عن مجاهد، في قوله: {وكل إنسان ألزمناه طائره في عنقه} قال: ما من مولود يولد إلا وفي عنقه ورقة مكتوب فيها شقي أو سعيد. قال: وسمعته يقول: أولئك ينالهم نصيبهم من الكتاب، قال: هو ما سبق.16714 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكل إنسان ألزمناه طائره في عنقه} إي والله بسعادته وشقائه بعمله.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: طائره: عمله.فإن قال قائل: وكيف قال: ألزمناه طائره في عنقه إن كان الأمر على ما وصفت، ولم يقل: ألزمناه في يديه ورجليه أو غير ذلك من أعضاء الجسد؟ قيل: لأن العنق هو موضع السمات، وموضع القلائد والأطوقة، وغير ذلك مما يزين أو يشين، فجرى كلام العرب بنسبة الأشياء اللازمة بني آدم وغيرهم من ذلك إلى أعناقهم وكثر استعمالهم ذلك حتى أضافوا الأشياء اللازمة سائر الأبدان إلى الأعناق، كما أضافوا جنايات أعضاء الأبدان إلى اليد، فقالوا: ذلك بما كسبت يداه، وإن كان الذي جر عليه لسانه أو فرجه، فكذلك قوله {ألزمناه طائره في عنقه} واختلفت القراء في قراءة قوله: {ونخرج له يوم القيامة كتابا يلقاه منشورا} فقرأه بعض أهل المدينة ومكة، وهو نافع وابن كثير وعامة قراء العراق {ونخرج} بالنون {له يوم القيامة كتابا يلقاه منشورا} بفتح الياء من يلقاه وتخفيف القاف منه، بمعنى: ونخرج له نحن يوم القيامة ردا على قوله {ألزمناه} ونحن نخرج له يوم القيامة كتاب عمله منشورا. وكان بعض قراء أهل الشام يوافق هؤلاء على قراءة قوله {ونخرج} ويخالفهم في قوله {يلقاه} فيقرؤه: "يلقاه " بضم الياء وتشديد القاف، بمعنى: ونخرج له نحن يوم القيامة كتابا يلقاه، ثم يرده إلى ما لم يسم فاعله، فيقول: يلقى الإنسان ذلك الكتاب منشورا. وذكر عن مجاهد ما:16715 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا يزيد، عن جرير بن حازم عن حميد، عن مجاهد أنه قرأها، "ويخرج له يوم القيامة كتابا " قال: يزيد: يعني يخرج الطائر كتابا، هكذا أحسبه قرأها بفتح الياء، وهي قراءة الحسن البصري وابن محيصن؛ وكأن من قرأ هذه القراءة وجه تأويل الكلام إلى: ويخرج له الطائر الذي ألزمناه عنق الإنسان يوم القيامة، فيصير كتابا يقرؤه منشورا.وقرأ ذلك بعض أهل المدينة: "ويخرج له " بضم الياء على مذهب ما لم يسم فاعله، وكأنه وجه معنى الكلام إلى ويخرج له الطائر يوم القيامة كتابا، يريد: ويخرج الله ذلك الطائر قد صيره كتابا، إلا أنه نحاه نحو ما لم يسم فاعله.وأولى القراءات في ذلك بالصواب، قراءة من قرأه : {ونخرج} بالنون وضمها {له يوم القيامة كتابا يلقاه منشورا} بفتح الياء وتخفيف القاف، لأن الخبر جرى قبل ذلك عن الله تعالى أنه الذي ألزم خلقه ما ألزم من ذلك؛ فالصواب أن يكون الذي يليه خبرا عنه، أنه هو الذي يخرجه لهم يوم القيامة، أن يكون بالنون كما كان الخبر الذي قبله بالنون. وأما قوله: {يلقاه} فإن في إجماع الحجة من القراء على تصويب ما اخترنا من القراءة في ذلك، وشذوذ ما خالفه الحجة الكافية لنا على تقارب معنى القراءتين: أعني ضم الياء وفتحها في ذلك، وتشديد القاف وتخفيفها فيه؛ فإذا كان الصواب في القراءة هو ما اخترنا بالذي عليه دللنا، فتأويل الكلام : وكل إنسان منكم يا معشر بني آدم، ألزمناه نحسه وسعد، وشقاءه وسعادته، بما سبق له في علمنا أنه صائر إليه، وعامل من الخير والشر في عنقه، فلا يجاوز في شيء أعماله ما قضينا عليه أنه عامله، وما كتبنا له أنه صائر إليه، ونحن نخرج له إذا وافانا كتابا يصادفه منشورا بأعماله التي عملها في الدنيا، وبطائره الذي كتبنا له، وألزمناه إياه في عنقه، قد أحصى عليه ربه فيه كل ما سلف في الدنيا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16716 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {ونخرج له يوم القيامة كتابا يلقاه منشورا} قال: هو عمله الذي عمل أحصي عليه، فأخرج له يوم القيامة ما كتب عليه من العمل يلقاه منشورا.16717 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة { ونخرج له يوم القيامة كتابا يلقاه منشورا} أي عمله.16718 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة {ألزمناه طائره في عنقه} قال: عمله {نخرج له} قال : نخرج ذلك العمل {كتابا يلقاه منشورا} قال معمر: وتلا الحسن: {عن اليمين وعن الشمال قعيد} [ق: 17] يا ابن آدم بسطت لك صحيفتك، ووكل بك ملكان كريمان، أحدهما عن يمينك، والآخر عن يسارك. فأما الذي عن يمينك فيحفظ حسناتك. وأما الذي عن شمالك فيحفظ سيئاتك، فاعمل ما شئت، أقلل أو أكثر، حتى إذا مت طويت صحيفتك، فجعلت في عنقك معك في قبرك، حتى تخرج يوم القيامة كتابا يلقاه منشورا {اقرأ كتابك كفى بنفسك اليوم عليك حسيبا} قد عدل والله عليك من جعلك حسيب نفسك.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: طائره: عمله، ونخرج له بذلك العمل كتابا يلقاه منشورا.وقد كان بعض أهل العربية يتأول قوله {وكل إنسان ألزمناه طائره في عنقه} : أي حظه، من قولهم: طار سهم فلان بكذا: إذا خرج سهمه على نصيب من الأنصباء؛ وذلك وإن كان قولا له وجه، فإن تأويل أهل التأويل على ما قد بينت، وغير جائز أن يتجاوز في تأويل القرآن ما قالوه إلى غيره، على أن ما قاله هذا القائل، إن كان عنى بقوله حظه من العمل والشقاء والسعادة، فلم يبعد معنى قوله من معنى قولهم.


014-14-اقْرَأْ كَتَابَكَ كَفَى بِنَفْسِكَ الْيَوْمَ عَلَيْكَ حَسِيباً

14-اقرأ كتابك كفى بنفسك اليوم عليك حسيبا

القول في تأويل قوله تعالى: {اقرأ كتابك كفى بنفسك اليوم عليك حسيبا} يقول تعالى ذكره: {ونخرج له يوم القيامة كتابا يلقاه منشورا} فيقال له: {اقرأ كتابك كفى بنفسك اليوم عليك حسيبا} فترك ذكر قوله: فنقول له، اكتفاء بدلالة الكلام عليه.وعنى بقوله: {اقرأ كتابك} اقرأ كتاب عملك الذي عملته في الدنيا، الذي كان كاتبانا يكتبانه، ونحصيه عليك {كفى بنفسك اليوم عليك حسيبا} يقول:حسبك اليوم نفسك عليك حاسبا يحسب عليك أعمالك، فيحصيها عليك، لا نبتغي عليك شاهدا غيرها، ولا نطلب عليك محصيا سواها.16719 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اقرأ كتابك كفى بنفسك اليوم عليك حسيبا} سيقرأ يومئذ من لم يكن قارئا في الدنيا.


015-15-مَّنِ اهْتَدَى فَإِنَّمَا يَهْتَدي لِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَلاَ تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَمَا كُنَّا

15-من اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها ولا تزر وازرة وزر أخرى وما كنا معذبين حتى نبعث رسولا

القول في تأويل قوله تعالى: {من اهتدى فإنما يهتدي لنفسه ومن ضل فإنما يضل عليها} يقول تعالى ذكره: من استقام على طريق الحق فاتبعه، وذلك دين الله الذي ابتعث به نبيه محمدا صلى الله عليه وسلم عليه وسلم {فإنما يهتدي لنفسه} يقول:فليس ينفع بلزومه الاستقامة، وإيمانه بالله ورسوله غير نفسه {ومن ضل} يقول:ومن جار عن قصد السبيل، فأخذ على غير هدى، وكفر بالله وبمحمد صلى الله عليه وسلم وبما جاء به من عند الله من الحق، فليس يضر بضلاله وجوره عن الهدى غير نفسه، لأنه يوجب لها بذلك غضب الله وأليم عذابه..وإنما عنى بقوله {فإنما يضل عليها} فإنما يكسب إثم ضلاله عليها لا على غيرها.وقوله: {ولا تزر وازرة وزر أخرى} يعني تعالى ذكره: ولا تحمل حاملة حمل أخرى غيرها من الآثام.وقال: {وازرة وزر أخرى} لأن معناها: ولا تزر نفس وازرة وزر نفس أخرى. يقال منه: وزرت كذا أزره وزرا، والوزر: هو الإثم، يجمع أوزارا، كما قال تعالى: {ولكنا حملنا أوزارا من زينة القوم} [طه: 87] وكأن معنى الكلام: ولا تأثم آثمة إثم أخرى، ولكن على كل نفس إثمها دون إثم غيرها من الأنفس، كما:16720 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تزر وازرة وزر أخرى} والله ما يحمل الله على عبد ذنب غيره، ولا يؤاخذ إلا بعمله.وقوله: {وما كنا معذبين حتى نبعث رسولا} يقول تعالى ذكره: وما كنا مهلكي قوم إلا بعد الإعذار إليهم بالرسل، وإقامة الحجة عليهم بالآيات التي تقطع عذرهم. كما:16721 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كنا معذبين حتى نبعث رسولا} إن الله تبارك وتعالى ليس يعذب أحدا حتى يسبق إليه من الله خبرا، أو يأتيه من الله بينة، وليس معذبا أحدا إلا بذنبه.16722 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن أبي هريرة، قال: إذا كان يوم القيامة، جمع الله تبارك وتعالى نسم الذين ماتوا في الفترة والمعتوه والأصم والأبكم، والشيوخ الذين جاء الإسلام وقد خرفوا، ثم أرسل رسولا، أن ادخلوا النار، فيقولون: كيف ولم يأتنا رسول، وايم الله لو دخلوها لكانت عليهم بردا وسلاما، ثم يرسل إليهم، فيطيعه من كان يريد أن يطيعه قبل؛ قال أبو هريرة: اقرؤوا إن شئتم {وما كنا معذبين حتى نبعث رسولا} حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن همام، عن أبي هريرة نحوه.


016-16-وَإِذَا أَرَدْنَا أَن نُّهْلِكَ قَرْيَةً أَمَرْنَا مُتْرَفِيهَا فَفَسَقُواْ فِيهَا فَحَقَّ عَلَيْهَا الْقَوْلُ فَدَمَّرْنَاهَا تَدْمِيراً

16-وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها فحق عليها القول فدمرناها تدميرا

القول في تأويل قوله تعالى: {وإذا أردنا أن نهلك قرية أمرنا مترفيها} اختلف القراء في قراءة قوله {أمرنا مترفيها} فقرأت ذلك عامة قراء الحجاز والعراق {أمرنا} بقصر الألف وغير مدها وتخفيف الميم وفتحها. وإذا قرئ ذلك كذلك، فإن الأغلب من تأويله: أمرنا مترفيها بالطاعة، ففسقوا فيها بمعصيتهم الله، وخلافهم أمره، كذلك تأوله كثير ممن قرأه كذلك. ذكر من قال ذلك:16723 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {أمرنا مترفيها} قال: بطاعة الله، فعصوا.16724 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا شريك، عن سلمة أو غيره، عن سعيد بن جبير، قال: أمرنا بالطاعة فعصوا.وقد يحتمل أيضا إذا قرئ كذلك أن يكون معناه: جعلناهم أمراء ففسقوا فيها، لأن العرب تقول: هو أمير غير مأمور. وقد كان بعض أهل العلم بكلام العرب من أهل البصرة يقول: قد يتوجه معناه إذا قرئ كذلك إلى معنى أكثرنا مترفيها، ويحتج لتصحيحه ذلك بالخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: "خير المال مهرة مأمورة أو سكة مأبورة " ويقول: إن معنى قوله: مأمورة: كثيرة النسل. وكان بعض أهل العلم بكلام العرب من الكوفيين ينكر ذلك من قيله، ولا يجيزنا أمرنا، بمعنى أكثرنا إلا بمد الألف من أمرنا. ويقول في قوله "مهرة مأمورة " : إنما قيل ذلك على الاتباع لمجيء مأبورة بعدها، كما قيل : "ارجعن مأزورات غير مأجورات " فهمز مأزورات لهمز مأجورات، وهي من وزرت إتباعا لبعض الكلام بعضا. وقرأ ذلك أبو عثمان "أمرنا " بتشديد الميم، بمعنى الإمارة.16725 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم عن عوف، عن أبي عثمان النهدي أنه قرأ "أمرنا " مشددة من الإمارة.وقد تأول هذا الكلام على هذا التأويل، جماعة من أهل التأويل. ذكر من قال ذلك:16726 - حدثنا علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: "أمرنا مترفيها " يقول: سلطنا أشرارها فعصوا فيها، فإذا فعلوا ذلك أهلكتهم بالعذاب، وهو قوله: {وكذلك جعلنا في كل قرية أكابر مجرميها ليمكروا فيها} [الأنعام: 123] 16727 - حدثني الحرث، قال: ثنا القاسم، قال: سمعت الكسائي يحدث عن أبي جعفر الرازي، عن الربيع بن أنس، أنه قرأها: "أمرنا " وقال: سلطنا.16728 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن أبي حفص، عن الربيع، عن أبي العالية، قال: "أمرنا " مثقلة: جعلنا عليها مترفيها: مستكبريها.16729 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحرث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله تبارك وتعالى: "أمرنا مترفيها " قال: بعثنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وذكر عن الحسن البصري أنه قرأ ذلك "آمرنا " بمد الألف من أمرنا، بمعنى: أكثرنا فسقتها. وقد وجه تأويل هذا الحرف إلى هذا التأويل جماعة من أهل التأويل، إلا أن الذين حدثونا لم يميزوا لنا اختلاف القراءات في ذلك، وكيف قرأ ذلك المتأولون، إلا القليل منهم. ذكر من تأول ذلك كذلك:16730 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: "وإذا أردنا أن نهلك قرية آمرنا مترفيها ففسقوا فيها " يقول: أكثرنا عددهم.16731 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة قوله: "آمرنا مترفيها " قال: أكثرناهم.16732 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله {أمرنا مترفيها} قال: أكثرناهم.16733 - حدثني عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبد بن سليمان، قال: سمعت الضحاك يقول في قوله {أمرنا مترفيها} يقول: أكثرنا مترفيها: أى كبراءها.16734 - حدثنا بشر، قالا: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها، فحق عليها القول " يقول: أكثرنا مترفيها: أى جبابرتها، ففسقوا فيها وعملوا بمعصية الله {فدمرناها تدميرا} . وكان يقول: إذا أراد الله بقوم صلاحا، بعث عليهم مصلحا. وإذا أراد بهم فسادا بعث عليهم مفسدا، وإذا أراد أن يهلكها أكثر مترفيها.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {آمرنا مترفيها} قال: أكثرناهم.16735 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، قال: دخل رسول الله صلى الله عليه وسلم يوما على زينب وهو يقول: "لا إله إلا الله ويل للعرب من شر قد اقترب فتح اليوم من ردم يأجوج ومأجوج مثل هذا " وحلق بين إبهامه والتي تليها، قالت: يا رسول الله أنهلك وفينا الصالحون؟ قال: "نعم إذا كثر الخبث " .16736 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإذا أردنا أن نهلك قرية أمرنا مترفيها ففسقوا فيها} قال: ذكر بعض أهل العلم أن أمرنا: أكثرنا. قال: والعرب تقول للشيء الكثير أمر لكثرته. فأما إذا وصف القوم بأنهم كثروا، فإنه يقال: أمر بنو فلان، وأمر القوم يأمرون أمرا، وذلك إذا كثروا وعظم أمرهم، كما قال لبيد.إن يغبطوا يهبطوا وإن أمروا يوما يصيروا للقل والنفدوالأمر المصدر، والاسم الإمر، كما قال الله جل ثناؤه {لقد جئت شيئا إمرا} [الكهف: 71] قال: عظيما، وحكي في مثل شر إمر: أي كثير.وأولى القراءات في ذلك عندي بالصواب قراءة من قرأ {أمرنا مترفيها} بقصر الألف من أمرنا وتخفيف الميم منها، لإجماع الحجة من القراء على تصويبها دون غيرها. وإذا كان ذلك هو الأولى بالصواب بالقراءة، فأولى التأويلات به تأويل من تأوله: أمرنا أهلها بالطاعة فعصوا وفسقوا فيها، فحق عليهم القول: لأن الأغلب من معنى أمرنا: الأمر، الذي هو خلاف النهي دون غيره، وتوجيه معاني كلام الله جل ثناؤه إلى الأشهر الأعرف من معانيه، أولى ما وجد إليه سبيل من غيره.ومعنى قوله: {ففسقوا فيها} :فخالفوا أمر الله فيها، وخرجوا عن طاعته {فحق عليها القول} يقول:فوجب عليهم بمعصيتهم الله وفسوقهم فيها، وعيد لله الذي أوعد من كفر به، وخالف رسله، من الهلاك بعد الإعذار والإنذار بالرسل والحجج {فدمرناها تدميرا} يقول: فخربناها عند ذلك تخريبا، وأهلكنا من كان فيها من أهلها إهلاكا، كما قال الفرزدق:وكان لهم كبكر ثمود لما رغا ظهرا فدمرهم دمارا


017-17-وَكَمْ أَهْلَكْنَا مِنَ الْقُرُونِ مِن بَعْدِ نُوحٍ وَكَفَى بِرَبِّكَ بِذُنُوبِ عِبَادِهِ خَبِيرَاً بَصِيراً

17-وكم أهلكنا من القرون من بعد نوح وكفى بربك بذنوب عباده خبيرا بصيرا

القول في تأويل قوله تعالى {وكم أهلكنا من القرون من بعد نوح} وهذا وعيد من الله تعالى ذكره مكذبي رسوله محمد صلى الله عليه وسلم من مشركي قريش، وتهديدهم لهم بالعقاب، وإعلام منه لهم، أنهم إن لم ينتهوا عما هم عليه مقيمون من تكذيبهم رسوله صلى الله عليه وسلم أنه محل بهم سخطه، ومنزل بهم من عقابه ما أنزل بمن قبلهم من الأمم الذين سلكوا في الكفر بالله، وتكذيب رسله سبيلهم. يقول الله تعالى ذكره: وقد أهلكنا أيها القوم من قبلكم من بعد نوح إلى زمانكم قرونا كثيرة كانوا من جحود آيات الله والكفر به، وتكذيب رسله، على مثل الذي أنتم عليه، ولستم بأكرم على الله تعالى منهم، لأنه لا مناسبة بين أحد وبين الله جل ثناؤه، فيعذب قوما بما لا يعذب به آخرين، أو يعفو عن ذنوب ناس فيعاقب عليها آخرين؛ يقول جل ثناؤه: فأنيبوا إلى طاعة الله ربكم، فقد بعثنا إليكم رسولا ينبهكم على حججنا عليكم، ويوقظكم من غفلتكم، ولم نكن لنعذب قوما حتى نبعث إليهم رسولا منبها لهم على حجج الله، وأنتم على فسوقكم مقيمون، وكفى بربك يا محمد بذنوب عباده خبيرا؛ يقول: وحسبك يا محمد بالله خابرا بذنوب خلقه عالما، فإنه لا يخفى عليه شيء من أفعال مشركي قومك هؤلاء، ولا أفعال غيرهم من خلقه، هو بجميع ذلك عالم خابر بصير، يقول: يبصر ذلك كله فلا يغيب عنه منه شيء، ولا يعزب عنه مثقال ذرة في الأرض ولا في السماء، ولا أصغر من ذلك ولا أكبر. وقد اختلف في مبلغ مدة القرن:16737 - فحدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا حماد بن سلمة، عن أبي محمد بن عبد الله بن أبي أوفى، قال: القرن: عشرون ومئة سنة، فبعث رسول الله صلى الله عليه وسلم في أول قرن كان، وآخرهم يزيد بن معاوية.وقال آخرون: بل هو مئة سنة. ذكر من قال ذلك:16738 - حدثنا حسان بن محمد بن عبد الرحمن الحمصي أبو الصلت الطائي، قال: ثنا سلامة بن حواس، عن محمد بن القاسم، عن عبد الله بن بسر المازني، قال: وضع النبي صلى الله عليه وسلم يده على رأسه وقال: "سيعيش هذا الغلام قرنا " قلت: كم القرن؟ قال: "مئة سنة " .16739 - حدثنا حسان بن محمد، قال: ثنا سلامة بن حواس، عن محمد بن القاسم، قال : ما زلنا نعد له حتى تمت مئة سنة ثم مات.قال أبو الصلت: أخبرني سلامة أن محمد بن القاسم هذا كان ختن عبد الله بن بسر.وقال آخرون في ذلك بما:16740 - حدثنا إسماعيل بن موسى الفزاري، قال: أخبرنا عمر بن شاكر، عن ابن سيرين، قال: قال رسول الله صلى الله عليه وسلم: "القرن أربعون سنة " .وقوله: {وكفى بربك} أدخلت الباء في قوله: {بربك} وهو في محل رفع، لأن معنى الكلام: وكفاك ربك، وحسبك ربك بذنوب عباده خبيرا، دلالة على المدح؛ وكذلك تفعل العرب في كل كلام كان بمعنى المدح أو الذم، تدخل في الاسم الباء والاسم المدخلة عليه الباء في موضع رفع لتدل بدخولها على المدح أو الذم كقولهم: أكرم به رجلا، وناهيك به رجلا، وجاد بثوبك ثوبا، وطاب بطعامكم طعاما، وما أشبه ذلك من الكلام، ولو أسقطت الباء مما دخلت فيه من هذه الأسماء رفعت، لأنها في محل رفع، كما قال الشاعر:ويخبرني عن غائب المرء هديه كفى الهدى عما غيب المرء مخبرافأما إذا لم يكن في الكلام مدح أو ذم فلا يدخلون في الاسم الباء؛ لا يجوز أن يقال: قام بأخيك، وأنت تريد: قام أخوك، إلا أن تريد: قام رجل آخر به، وذلك معنى غير المعنى الأول.


018-18-مَّن كَانَ يُرِيدُ الْعَاجِلَةَ عَجَّلْنَا لَهُ فِيهَا مَا نَشَاء لِمَن نُّرِيدُ ثُمَّ جَعَلْنَا لَهُ جَهَنَّمَ يَصْلاهَا مَذْمُوماً مَّدْحُوراً

18-من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد ثم جعلنا له جهنم يصلاها مذموما مدحورا

القول في تأويل قوله تعالى: {من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد} يقول تعالى ذكره: من كان طلبه الدنيا العاجلة ولها يعمل ويسعى، وإياها يبتغي، لا يوقن بمعاد، ولا يرجو ثوابا ولا عقابا من ربه على عمله {عجلنا له فيها ما نشاء لمن نريد} يقول: يعجل الله له في الدنيا ما يشاء من بسط الدنيا عليه، أو تقتيرها لمن أراد الله أن يفعل ذلك به، أو إهلاكه بما يشاء من عقوباته. {ثم جعلنا له جهنم يصلاها} يقول: ثم أصليناه عند مقدمه علينا في الآخرة جهنم، {مذموما} على قلة شكره إيانا، وسوء صنيعه فيما سلف من أيادينا عنده في الدنيا {مدحورا} يقول: مبعدا: مقصى في النار.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16741 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد} يقول: من كانت الدنيا همه وسدمه وطلبته ونيته، عجل الله له فيها ما يشاء، ثم اضطره إلى جهنم. قال: {ثم جعلنا له جهنم يصلاها مذموما مدحورا} مذموما في نعمة الله مدحورا في نقمة الله.16742 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو طيبة شيخ من أهل المصيصة، أنه سمع أبا إسحاق الفزاري يقول: {عجلنا له فيها ما نشاء لمن نريد} قال: لمن نريد هلكته.16743 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {مذموما} يقول: ملوما.16744 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد} قال: العاجلة: الدنيا.


019-19-وَمَنْ أَرَادَ الآخِرَةَ وَسَعَى لَهَا سَعْيَهَا وَهُوَ مُؤْمِنٌ فَأُولَئِكَ كَانَ سَعْيُهُم مَّشْكُوراً

19-ومن أراد الآخرة وسعى لها سعيها وهو مؤمن فأولئك كان سعيهم مشكورا

القول في تأويل قوله تعالى: {ومن أراد الآخرة وسعى لها سعيها وهو مؤمن فأولئك كان سعيهم مشكورا} يقول تعالى ذكره: من أراد الآخرة وإياها طلب، ولها عمل عملها، الذي هو طاعة الله وما يرضيه عنه.وأضاف السعي إلى الهاء والألف، وهي كناية عن الآخرة، فقال: وسعى للآخرة سعي الآخرة، ومعناه:وعمل لها عملها لمعرفة السامعين بمعنى ذلك، وأن معناه:وسعى لها سعيه لها وهو مؤمن، يقول: هو مؤمن مصدق بثواب الله، وعظيم جزائه على سعيه لها، غير مكذب به تكذيب من أراد العاجلة، يقول الله جل ثناؤه: { أولئك} يعني: فمن فعل ذلك {كان سعيهم} يعني عملهم بطاعة الله { مشكورا} وشكر الله إياهم على سعيهم ذلك حسن جزائه لهم على أعمالهم الصالحة، وتجاوزه لهم عن سيئها برحمته. كما:16745 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أراد الآخرة وسعى لها سعيها وهو مؤمن فأولئك كان سعيهم محظورا} شكر الله لهم حسناتهم، وتجاوز عن سيئاتهم.


020-20-كُلاًّ نُّمِدُّ هَـؤُلاء وَهَـؤُلاء مِنْ عَطَاء رَبِّكَ وَمَا كَانَ عَطَاء رَبِّكَ مَحْظُوراً

20-كلا نمد هـؤلاء وهـؤلاء من عطاء ربك وما كان عطاء ربك محظورا

القول في تأويل قوله تعالى: {كلا نمد هؤلاء وهؤلاء من عطاء ربك وما كان عطاء ربك محظورا} يقول تعالى ذكره: يمد ربك يا محمد كلا الفريقين من مريدي العاجلة، ومريدي الآخرة، الساعي لها سعيها وهو مؤمن في هذه الدنيا من عطائه، فيرزقهما جميعا من رزقه إلى بلوغهما الأمد، واستيفائهما الأجل ما كتب لهما، ثم تختلف بهما الأحوال بعد الممات، وتفترق بهما بعد الورود المصادر، ففريق مريدي العاجلة إلى جهنم مصدرهم، وفريق مريدي الآخرة إلى الجنة ما بهم { وما كان عطاء ربك محظورا} يقول: وما كان عطاء ربك الذي يؤتيه من يشاء من خلقه في الدنيا ممنوعا عمن بسطه عليه لا يقدر أحد من خلقه منعه من ذلك، وقد آتاه الله إياه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16746 - حدثنا بشر بن معاذ، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كلا نمد هؤلاء وهؤلاء من عطاء ربك وما كان عطاء ربك محظورا} أي منقوصا، وإن الله عز وجل قسم الدنيا بين البر والفاجر، والآخرة خصوصا عند ربك للمتقين.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وما كان عطاء ربك محظورا} قال: منقوصا.16747 - حدثنا محمد بن عبد الله المخرمي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سهل بن أبي الصلت السراج، قال: سمعت الحسن يقول {كلا نمد هؤلاء وهؤلاء من عطاء ربك} قال: كلا معطى من الدنيا البر والفاجر.16748 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس { من كان يريد العاجلة عجلنا له فيها ما نشاء} .... الآية {ومن أراد الآخرة} .... ثم قال {كلا نمد هؤلاء وهؤلاء من عطاء ربك} قال ابن عباس: فيرزق من أراد الدنيا، ويرزق من أراد الآخرة. قال ابن جريج {وما كان عطاء ربك محظورا} قال: ممنوعا.16749 - حدثنا بشر، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {كلا نمد هؤلاء وهؤلاء} أهل الدنيا وأهل الآخرة {من عطاء ربك وما كان عطاء ربك محظورا} قال: ممنوعا.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {كلا نمد هؤلاء وهؤلاء} أهل الدنيا وأهل الآخرة {من عطاء ربك وما كان عطاء ربك محظورا} من بر ولا فاجر، قال: والمحظور: الممنوع، وقرأ {انظر كيف فضلنا بعضهم على بعض وللآخرة أكبر درجات وأكبر تفضلا}


021-21-انظُرْ كَيْفَ فَضَّلْنَا بَعْضَهُمْ عَلَى بَعْضٍ وَلَلآخِرَةُ أَكْبَرُ دَرَجَاتٍ وَأَكْبَرُ تَفْضِيلاً

21-انظر كيف فضلنا بعضهم على بعض وللآخرة أكبر درجات وأكبر تفضيلا

القول في تأويل قوله تعالى {انظر كيف فضلنا بعضهم على بعض وللآخرة أكبر درجات وأكبر تفضيلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: انظر يا محمد بعين قلبك إلى هذين الفريقين اللذين هم أحدهما الدار العاجلة، وإياها يطلب، ولها يعمل؛ والآخر الذي يريد الدار الآخرة، ولها يسعى موقنا بثواب الله على سعيه، كيف فضلنا أحد الفريقين على الآخر، بأن بصرنا هذا رشده، وهديناه للسبيل التي هي أقوم، ويسرناه للذي هو أهدى وأرشد، وخذلنا هذا الآخر، فأضللناه عن طريق الحق، وأغشينا بصره عن سبيل الرشد { وللآخرة أكبر درجات} يقول:وفريق مريد الآخرة أكبر في الدار الآخرة درجات بعضهم على بعض لتفاوت منازلهم بأعمالهم في الجنة وأكبر تفضيلا بتفضيل الله بعضهم على بعض من هؤلاء الفريق الآخرين في الدنيا فيما بسطنا لهم فيها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16750 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {انظر كيف فضلنا بعضهم على بعض} أي في الدنيا {وللآخرة أكبر درجات وأكبر تفضيلا} وإن للمؤمنين في الجنة منازل، وإن لهم فضائل بأعمالهم. وذكر لنا أن نبي الله صلى الله عليه وسلم قال: "إن بين أعلى أهل الجنة وأسفلهم درجة كالنجم يرى في مشارق الأرض ومغاربها " .


022-22-لاَّ تَجْعَل مَعَ اللّهِ إِلَـهاً آخَرَ فَتَقْعُدَ مَذْمُوماً مَّخْذُولاً

22-لا تجعل مع الله إلـها آخر فتقعد مذموما مخذولا

القول في تأويل قوله تعالى: {لا تجعل مع الله إلها آخر فتقعد مذموما مخذولا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تجعل يا محمد مع الله شريكا في ألوهته وعبادته، ولكن أخلص له العبادة، وأفرد له الألوهة، فإنه لا إله غيره، فإنك إن تجعل معه إلها غيره، وتعبد معه سواه، تقعد مذموما ؛ يقول: تصير ملوما على ما ضيعت من شكر الله على ما أنعم به عليك من نعمه، وتصييرك الشكر لغير من أولاك المعروف، وفي إشراكك في الحمد من لم يشركه في النعمة عليك غيره، مخذولا قد أسلمك ربك لمن بغاك سوءا، وإذا أسلمك ربك الذي هو ناصر أوليائه لم يكن لك من دونه ولي ينصرك ويدفع عنك. كما:16751 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لا تجعل مع الله إلها آخر فتقعد مذموما مخذولا} يقول: مذموما في نعمة الله.وهذا الكلام وإن كان خرج على وجه الخطاب النبي لله صلى الله عليه وسلم، فهو معني به جميع من لزمه التكليف من عباد الله جل وعز.


023-23-وَقَضَى رَبُّكَ أَلاَّ تَعْبُدُواْ إِلاَّ إِيَّاهُ وَبِالْوَالِدَيْنِ إِحْسَاناً إِمَّا يَبْلُغَنَّ عِندَكَ الْكِبَرَ أَحَدُهُمَا أَوْ كِلاَهُمَا

23-وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا إما يبلغن عندك الكبر أحدهما أو كلاهما فلا تقل لهما أف ولا تنهرهما وقل لهما قولا كريما

القول في تأويل قوله تعالى {وقضى ربك ألا تعبدوا إلا إياه} يعني بذلك تعالى ذكره حكم ربك يا محمد بأمره إياكم ألا تعبدوا إلا الله، فإنه لا ينبغي أن يعبد غيره.وقد اختلفت ألفاظ أهل التأويل في تأويل قوله {وقضى ربك } وإن كان معنى جميعهم في ذلك واحدا.ذكر ما قالوا في ذلك:16752 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وقضى ربك ألا تعبدوا إلا إياه} يقول: أمر.16753 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا زكريا بن سلام، قال: جاء رجل إلى الحسن، فقال : إنه طلق امرأته ثلاثا، فقال: إن عصيت ربك، وبانت منك امرأتك، فقال الرجل: قضى الله ذلك علي، قال الحسن، وكان فصيحا: ما قضى الله: أي ما أمر الله، وقرأ هذه الآية {وقضى ربك ألا تعبدوا إلا إياه} فقال الناس: تكلم الحسن في القدر.16754 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وقضى ربك ألا تعبدوا إلا إياه} أي أمر ربك في ألا تعبدوا إلا إياه، فهذا قضاء الله العاجل، وكان يقال في بعض الحكمة: من أرضى والديه: أرض خالقه، ومن أسخط والديه، فقد أسخط ربه.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وقضى ربك ألا تعبدوا إلا إياه} قال: أمر ألا تعبدوا إلا إياه، وفي حرف ابن مسعود: "وصى ربك ألا تعبدوا إلا إياه " .16755 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، قال: ثنا نصير بن أبي الأشعث، قال: ثني ابن حبيب بن أبي ثابت، عن أبيه، قال: أعطاني ابن عباس مصحفا، فقال: هذا على قراءة أبي بن كعب، قال أبو كريب: قال يحيى: رأيت المصحف عند نصير فيه: "ووصى ربك " يعني: وقضى ربك.16756 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وقضى ربك ألا تعبدوا إلا إياه } قال: وأوصى ربك.16757 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وقضى ربك ألا تعبدوا إلا إياه} قال: أمر ألا تعبدوا إلا إياه.16758 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا هشيم، عن أبي إسحاق الكوفي، عن الضحاك بن مزاحم، أنه قرأها: "ووصى ربك " وقال: إنهم ألصقوا الواو بالصاد فصارت قافا.وقوله: {وبالوالدين إحسانا} يقول: وأمركم بالوالدين إحسانا أن تحسنوا إليهما وتبروهما. ومعنى الكلام: وأمركم أن تحسنوا إلى الوالدين؛ فلما حذفت "أن " تعلق القضاء بالإحسان، كما يقال في الكلام: آمرك به خيرا، وأوصيك به خيرا، بمعنى: آمرك أن تفعل به خيرا، ثم تحذف "أن " فيتعلق الأمر والوصية بالخير، كما قال الشاعر:عجبت من دهماء إذ تشكونا ومن أبي دهماء إذ يوصيناخيرا بها كأننا جافوناوعمل يوصينا في الخير.واختلفت القراء في قراءة قوله {إما يبلغن عندك الكبر أحدهما أو كلاهما} فقرأ ذلك عامة قراء أهل المدينة والبصرة، وبعض قراء الكوفيين: {إما يبلغن} على التوحيد على توجيه ذلك إلى أحدهما لأن أحدهما واحد، فوحدوا {يبلغن} لتوحيده، وجعلوا قوله {أو كلاهما} معطوفا على الأحد. وقرأ ذلك عامة قراء الكوفيين "إما يبلغان " على التثنية وكسر النون وتشديدها، وقالوا: قد ذكر الوالدان قبل، وقوله: "يبلغان " خبر عنهما بعد ما قدم أسماءهما. قالوا: والفعل إذا جاء بعد الاسم كان الكلام أن يكون فيه دليل على أنه خبر عن اثنين أو جماعة. قالوا: والدليل على أنه خبر عن اثنين في الفعل المستقبل الألف والنون. قالوا:وقوله {أحدهما أو كلاهما} كلام مستأنف، كما قيل: {فعموا وصموا ثم تاب الله عليهم ثم عموا وصموا كثير منهم} [المائدة: 71] وكقوله {وأسروا النجوى} [الأنبياء: 3] ثم ابتدأ فقال {الذين ظلموا} [الأنبياء: 3] وأولى القراءتين بالصواب عندي في ذلك، قراءة من قرأه {إما يبلغن} على التوحيد على أنه خبر عن أحدهما، لأن الخبر عن الأمر بالإحسان في الوالدين، قد تناهى عند قوله {وبالوالدين إحسانا} ثم ابتدأ قوله {إما يبلغن عندك الكبر أحدهما أو كلاهما} وقوله: {فلا تقل لهما أف} يقول: فلا تؤفف من شيء تراه من أحدهما أو منهما مما يتأذى به الناس، ولكن اصبر على ذلك منهما، واحتسب في الأجر صبرك عليه منهما، كما صبرا عليك في صغرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:16759 - حدثنا محمد بن بشار، قال: ثنا محمد بن محبب، قال: ثنا سفيان، عن ليث، عن مجاهد، في قوله: {فلا تقل لهما أف ولا تنهرهما} قال: إن بلغا عندك من الكبر ما يبولان ويخرآن، فلا تقل لهما أف تقذرهما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: إما يبلغان عندك الكبر فلا تقل لهما أف حين ترى الأذى، وتميط عنهما الخلاء والبول، كما كانا يميطانه عنك صغيرا، ولا تؤذهما.وقد اختلف أهل المعرفة بكلام العرب في معنى "أف " ، فقال بعضهم: معناه:كل ما غلظ من الكلام وقبح.وقال آخرون: الأف: وسخ الأظفار والتف كل ما رفعت بيدك من الأرض من شيء حقير.وللعرب في "أف " لغات ست:رفعها بالتنوين وغير التنوين وخفضها كذلك ونصبها؛ فمن خفض ذلك بالتنوين، وهي قراءة عامة أهل المدينة. شبهها بالأصوات التي لا معنى لها، كقولهم في حكاية الصوت غاق غاق، فخفضوا القاف ونونوها، وكان حكمها السكون، فإنه لا شيء يعربها من أجل مجيئها بعد حرف ساكن وهو الألف، فكرهوا أن يجمعوا بين ساكنين، فحركوا إلى أقرب الحركات من السكون، وذلك الكسر، لأن المجزوم إذا حرك، فإنما يحرك إلى الكسر. وأما الذين خفضوا بغير تنوين، وهي قراءة عامة قراء الكوفيين والبصريين، فإنهم قالوا: إنما يدخلون التنوين فيما جاء من الأصوات ناقصا، كالذي يأتي على حرفين مثل: مه وصه وبخ، فيتمم بالتنوين لنقصانه عن أبنيه الأسماء. قالوا: وأف تام لا حاجة بما إلى تتمته بغيره، لأنه قد جاء على ثلاثة أحرف.قالوا: وإنما كسرنا الفاء الثانية لئلا نجمع بين ساكنين. وأما من ضم ونون، فإنه قال: هو اسم كسائر الأسماء التي تعرب وليس بصوت، وعدل به عن الأصوات. وأما من ضم ذلك بغير تنوين، فإنه قال: ليس هو باسم متمكن فيعرب بإعراب الأسماء المتمكنة، وقالوا: نضمه كما نضم قوله {لله الأمر من قبل ومن بعد} ، [الروم: 4] وكما نضم الاسم في النداء المفرد، فنقول: يا زيد. ومن نصبه بغير تنوين، وهو قراءة بعض المكيين وأهل الشام فإنه شبهه بقولهم: مد يا هذا ورد. ومن نصب بالتنوين، فإنه أعمل الفعل فيه، وجعله اسما صحيحا، فيقول: ما قلت له: أفا ولا تفا. وكان بعض نحويي البصرة يقول: قرئت: أف، وأفا لغة جعلوها مثل نعتها. وقرأ بعضهم "أف " ، وذلك أن بعض العرب يقول: "أف لك " على الحكاية: أي لا تقل لهما هذا القول. قال: والرفع قبيح، لأنه لم يجيء بعده بلام، والذين قالوا: "أف " فكسروا كثير، وهو أجود. وكسر بعضهم ونون. وقال بعضهم: "أفي " ، كأنه أضاف هذا القول إلى نفسه، فقال: أفي هذا لكما، والمكسور من هذا منون وغير منون على أنه اسم غير متمكن، نحو أمس وما أشبهه، والمفتوح بغير تنوين كذلك. وقال بعض أهل العربية: كل هذه الحركات الست تدخل في "أف " حكاية تشبه بالاسم مرة وبالصوت أخرى. قال: وأكثر ما تكسر الأصوات بالتنوين إذا كانت على حرفين مثل صه ومه وبخ. وإذا كانت على ثلاثة أحرف شبهت بالأدوات "أف " مثل: ليت ومد، وأف مثل مد يشبه بالأدوات. وإذا قال أف مثل صه. وقالوا سمعت مض يا هذا ومض. وحكي عن الكسائي أنه قال: سمعت "ما علمك أهلك إلا مض ومض " ، وهذا كأف وأف. ومن قال: "أفا " جعله مثل سحقا وبعدا.والذي هو أولى بالصحة عندي في قراءة ذلك، قراءة من قرأه: "فلا تقل لهما أف " بكسر الفاء بغير تنوين لعلتين؛ إحداهما: أنها أشهر اللغات فيها وأفصحها عند العرب؛ والثانية: أن حظ كل ما لم يكن له معرب من الكلام السكون؛ فلما كان ذلك كذلك. وكانت الفاء في أف حظها الوقوف، ثم لم يكن إلى ذلك سبيل لاجتماع الساكنين فيه، وكان حكم الساكن إذا حرك أن يحرك إلى الكسر حركت إلى الكسر، كما قيل: مد وشد ورد الباب.وقوله: {ولا تنهرهما} يقول جل ثناؤه: ولا تزجرهما. كما:16760 - حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا واصل الرقاشي، عن عطاء بن أبي رباح، في قوله: {ولا تقل لهما أف ولا تنهرهما} قال : لا تنفض يدك على والديك.يقال منه: نهره ينهره نهرا، وانتهره ينتهره انتهارا.وأما قوله: {وقل لهما قولا كريما} فإنه يقول جل ثناؤه: وقل لهما قولا جميلا حسنا. كما:16761 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {وقل لهما قولا كريما} قال: أحسن ما تجد من القول.16762 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا المعتمر بن سليمان، عن عبد الله بن المختار، عن هشام بن عروة، عن أبيه، عن عمر بن الخطاب { قولا كريما} قالا: لا تمتنع من شيء يريدانه.قال أبو جعفر: وهذا الحديث خطأ، أعني حديث هشام بن عروة، إنما هو عن هشام بن عروة، عن أبيه، ليس فيه عمر، حدث عن ابن علية وغيره، عن عبد الله بن المختار.16763 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقل لهما قولا كريما} أي قولا لينا سهلا.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.16764 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني حرملة بن عمران، عن أبي الهداج التجيبي، قال: قلت لسعيد بن المسيب: كل ما ذكر الله عز وجل في القرآن من بر الوالدين، فقد عرفته، إلا قوله {وقل لهما قولا كريما} ما هذا القول الكريم؟ فقال ابن المسيب: قول العبد المذنب للسيد الفظ.


024-24-وَاخْفِضْ لَهُمَا جَنَاحَ الذُّلِّ مِنَ الرَّحْمَةِ وَقُل رَّبِّ ارْحَمْهُمَا كَمَا رَبَّيَانِي صَغِيراً

24-واخفض لهما جناح الذل من الرحمة وقل رب ارحمهما كما ربياني صغيرا

القول في تأويل قوله تعالى: {واخفض لهما جناح الذل من الرحمة} يقول تعالى ذكره: وكن لهما ذليلا رحمة منك بهما تطيعهما فيما أمراك به مما لم يكن لله معصية، ولا تخالفهما فيما أحبا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16765 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن هشام بن عروة، عن أبيه، في قوله {واخفض لهما جناح الذل من الرحمة} قال: لا تمتنع من شيء يحبانه.حدثنا أبو كريب، قال: ثنا الأشجعي، قال: سمعت هشام بن عروة، عن أبيه، في قوله {واخفض لهما جناح الذل من الرحمة} قال: هو أن تلين لهما حتى لا تمتنع من شيء أحباه.حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، قال: ثنا الثوري، عن هشام بن عروة، عن أبيه، في قوله { واخفض لهما جناح الذل من الرحمة} قال: لا تمتنع من شيء أحباه.حدثني يعقوب، قال: ثنا ابن علية، عن عبد الله بن المختار، عن هشام بن عروة، عن أبيه، في قوله {واخفض لهما جناح الذل من الرحمة} قال: هو أن لا تمتنع من شيء يريدانه.16766 - حدثنا أبو كريب، قال: ثنا المقرئ أبو عبد الرحمن، عن حرملة بن عمران، عن أبي الهداج، قال: قلت لسعيد بن المسيب: ما قوله {واخفض لهما جناح الذل من الرحمة} قال: ألم تر إلى قول العبد المذنب للسيد الفظ الغليظ.والذل بضم الذال والذلة مصدران من الذليل، وذلك أن يتذلل، وليس بذليل في الخلقة من قول القائل: قد ذللت لك أذل ذلة وذلا، وذلك نظير القل والقلة، إذا أسقطت الهاء ضمت الذال من الذل، والقاف من القل، وإذا أثبتت الهاء كسرت الذال من الذلة، والقاف من القلة، لما قال الأعشى:وما كنت قلا قبل ذلك أزيبايريد: القلة.وأما الذل بكسر الذال وإسقاط الهاء فإنه مصدر من الذلول من قولهم: دابة ذلول: بينة الذل، وذلك إذا كانت لينة غير صعبة.ومنه قول الله جل ثناؤه: {هو الذي جعل لكم الأرض ذلولا} [الملك: 15] يجمع ذلك ذللا، كما قال جل ثناؤه: {فاسلكي سبل ربك ذللا} [النحل: 69] وكان مجاهد يتأول ذلك أنه لا يتوعر عليها مكان سلكته.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق والشام { واخفض لهما جناح الذل} بضم الذال على أنه مصدر من الذليل. وقرأ ذلك سعيد بن جبير وعاصم الجحدري: "جناح الذل " بكسر الذال.16767 - حدثنا ابن حميد، قال: ثنا بهز بن أسد، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير أنه قرأ: "واخفض لهما جناح الذل من الرحمة " قال: كن لهما ذليلا، ولا تكن لهما ذلولا.16768 - حدثنا نصر بن علي، قال: أخبرني عمر بن شفيق، قال: سمعت عاصما الجحدري يقرأ: "واخفض لهما جناح الذل من الرحمة " قال: كن لهما ذليلا، ولا تكن لهما ذلولا.حدثنا ابن بشار، قال: ثنا عمر بن شقيق، عن عاصم، مثله.قال أبو جعفر: وعلى هذا التأويل الذي تأوله عاصم كان ينبغي أن تكون قراءته بضم الذال لا بكسرها.حدثنا نصر وابن بشار؛ وحدثت عن الفراء، قال: ثني هشيم، عن أبي بشر جعفر بن إياس، عن سعيد بن جبير، أنه قرأ: "واخفض لهما جناح الذل " . قال الفراء: وأخبرني الحكيم بن ظهير، عن عاصم بن أبى النجود، أنه قرأها الذل أيضا، فسألت أبا بكر فقال: الذل قرأها عاصم.وأما قوله: {وقل رب ارحمهما كما ربياني صغيرا} فإنه يقول: ادع الله لوالديك بالرحمة، وقل رب ارحمهما، وتعطف عليهما بمغفرتك ورحمتك، كما تعطفا علي في صغري، فرحماني وربياني صغيرا، حتى استقللت بنفسي، واستغنيت عنهما. كما:16769 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة { واخفض لهما جناح الذل من الرحمة وقل رب ارحمهما كما ربياني صغيرا} هكذا علمتم، وبهذا أمرتم، خذوا تعليم الله وأدبه.ذكر لنا أن نبي الله صلى الله عليه وسلم خرج ذات يوم وهو ماد يديه رافع صوته يقول: "من أدرك والديه أو أحدهما ثم دخل النار بعد ذلك فأبعده الله وأسحقه " . ولكن كانوا يرون أنه من بر والديه، وكان فيه أدنى تقي، فإن ذلك مبلغه جسيم الخير. وقال جماعة من أهل العلم: إن قول الله جل ثناؤه: {وقل رب ارحمهما كما ربياني صغيرا} منسوخ بقوله: { ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى من بعد ما تبين لهم أنهم أصحاب الجحيم} ذكر من قال ذلك:16770 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقل رب ارحمهما كما ربياني صغيرا} ثم أنزل الله عز وجل بعد هذا: {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى} 16771 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قال في سورة بني إسرائيل {إما يبلغان عندك الكبر أحدهما أو كلاهما} .... إلى قوله {وقل رب ارحمهما كما ربياني صغيرا} فنسختها الآية التي في براءة {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى} [التوبة: 113] ... الآية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس {وقل رب ارحمهما} .... الآية، قال: نسختها الآية التي في براءة {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين} . الآية.وقد تحتمل هذه الآية أن تكون وإن كان ظاهرها عاما في كل الآباء بغير معنى النسخ، بأن يكون تأويلها على الخصوص، فيكون معنى الكلام: وقل رب ارحمهما إذا كانا مؤمنين، كما ربياني صغيرا، فتكون مرادا بها الخصوص على ما قلنا غير منسوخ منها شيء. وعنى بقول ربياني: نمياني.


025-25-رَّبُّكُمْ أَعْلَمُ بِمَا فِي نُفُوسِكُمْ إِن تَكُونُواْ صَالِحِينَ فَإِنَّهُ كَانَ لِلأَوَّابِينَ غَفُوراً

25-ربكم أعلم بما في نفوسكم إن تكونوا صالحين فإنه كان للأوابين غفورا

القول في تأويل قوله تعالى {ربكم أعلم بما في نفوسكم} يقول تعالى ذكره {ربكم} أيها الناس { أعلم} منكم {بما في نفوسكم} من تعظيمكم أمر آبائكم وأمهاتكم وتكرمتهم، والبر بهم، وما فيها من اعتقاد الاستخفاف بحقوقهم، والعقوق لهم، وغير ذلك من ضمائر صدوركم، لا يخفى عليه شيء من ذلك، وهو مجازيكم على حسن ذلك وسيئه، فاحذروا أن تضمروا لهم سوءا، وتعقدوا لهم عقوقا.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:16772 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي وعمي عن حبيب بن أبي ثابت، عن سعيد بن جبير {ربكم أعلم بما في نفوسكم} قال: البادرة تكون من الرجل إلى أبويه لا يريد بذلك إلا الخير، فقال: {ربكم أعلم بما في نفوسكم} حدثنا أبو السائب، قال: ثنا ابن إدريس، قال: أخبرني أبي، عن حبيب بن أبي ثابت، عن سعيد بن جبير، بمثله.وقوله {إن تكونوا صالحين} يقول: إن أنتم أصلحتم نياتكم فيهم، وأطعتم الله فيما أمركم به من البر بهم، والقيام بحقوقهم عليكم، بعد هفوة كانت منكم، أو زلة في واجب لهم عليكم مع القيام بما ألزمكم في غير ذلك من فرائضه.فإنه كان للأوابين بعد الزلة، والتائبين بعد الهفوة غفورا لهم. كما:16773 - حدثنا ابن حميد، قال : ثنا الحكم بن بشير، قال: ثنا عمرو، عن حبيب بن أبي ثابت، في قوله {فإنه كان للأوابين غفورا} قال: هو الرجل تكون منه البادرة إلى أبويه وفي نيته وقلبه أنه لا يؤاخذ به.واختلف أهل التأويل، في تأويل قوله: {فإنه كان للأوابين غفورا} فقال بعضهم: هم المسبحون. ذكر من قال ذلك:16774 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة؛ وحدثني ابن سنان القزاز، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس {فإنه كان للأوابين غفورا} قال: المسبحين.16775 - حدثني الحارث، قال : ثنا الحسن، قال: ثنا أبو خيمة زهير، قال: ثنا أبو إسحاق، عن أبي ميسرة، عن عمرو بن شرحبيل، قال: الأواب: المسبح.وقال آخرون: هم المطيعون المحسنون. ذكر من قال ذلك:16776 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {فإنه كان للأوابين غفورا} يقول: للمطيعين المحسنين.16777 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله {فإنه كان للأوابين غفورا} قال: هم المطيعون، وأهل الصلاة.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {فإنه كان للأوابين غفورا} قال: للمطيعين المصلين.وقال آخرون: بل هم الذين يصلون بين المغرب والعشاء. ذكر من قال ذلك:16778 - حدثني يونس، قال: أخبرنا ابن وهب، عن أبي صخر حميد بن زياد، عن ابن المنكدر يرفعه {فإنه كان للأوابين غفورا} قال: الصلاة بين المغرب والعشاء.وقال آخرون: هم الذين يصلون الضحى. ذكر من قال ذلك:16779 - حدثنا عمرو بن علي، قال: ثنا رباح أبو سليمان الرقاء، قال: سمعت عونا العقيلي يقول في هذه الآية {فإنه كان للأوابين غفورا} قال: الذين يصلون صلاة الضحى.وقال آخرون: بل هو الراجع من ذنبه، التائب منه. ذكر من قال ذلك:16780 - حدثنا أحمد بن الوليد القرشي، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يحيى بن سعيد، عن سعيد بن المسيب أنه قال في هذه الآية {فإنه كان للأوابين غفورا} قال: الذي يصيب الذنب ثم يتوب ثم يصيب الذنب ثم يتوب.حدثنا ابن المثني، قال: ثنا سليمان بن داود، عن شعبة، عن يحيى بن سعيد، عن سعيد بن المسيب، قال: هو الذي يذنب ثم يتوب، ثم يذنب ثم يتوب في هذا الآية {فإنه كان للأوابين غفورا } حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا يحيى بن سعيد، أنه سمع سعيد بن المسيب يسأل عن هذه الآية {فإنه كان للأوابين غفورا} قال: هو الذي يذنب ثم يتوب، ثم يذنب ثم يتوب.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، عن يحيى بن سعيد، عن سعيد بن المسيب، بنحوه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن سعيد بن المسيب، بنحوه.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني مالك، عن يحيى بن سعيد، عن سعيد بن المسيب { فإنه كان للأوابين غفورا} قال: هو العبد يذنب ثم يتوب، ثم يذنب ثم يتوب.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني الليث بن سعد، عن يحيى بن سعيد، قال: سمعت سعيد بن المسيب يقول: فذكر مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري ومعمر، عن يحيى بن سعيد، عن ابن المسيب، قال: الأواب: الذي يذنب ثم يتوب، ثم يذنب ثم يتوب، ثم يذنب ثم يتوب.16781 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية {فإنه كان للأوابين غفورا} قال: الراجعين إلى الخير.حدثنا ابن المثني، قال: ثنا عبد الصمد وأبو داود وهشام، عن شعبة، عن أبي بشر، عن سعيد بن جبير، بنحوه.16782 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا حكام، عن عمرو، جميعا عن منصور، عن مجاهد، عن عبيد بن عمير {فإنه كان للأوابين غفورا} قال: الذي يذكر ذنوبه في الخلاء، فيستغفر الله منها.16783 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد، قال: الأواب: الذي يذكر ذنوبه في الخلاء فيستغفر الله منها.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، منصور، عن مجاهد، عن عبيد بن عمير، أنه قال في هذه الآية {أنه كان للأوابين غفورا} قال: الذي يذكر ذنبه ثم يتوب.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قالا: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله جل ثناؤه { للأوابين غفورا} قال: الأوابون: الراجعون التائبون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال ابن جريج، عن يحيى بن سعيد، عن سعيد بن المسيب: الرجل يذنب ثم يتوب ثلاثا.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، عن عبيد بن عمير، قوله {فإنه كان للأوابين غفورا} قال: الذي يتذكر ذنوبه، فيستغفر الله لها.16784 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن شريح، عن عقبة بن مسلم، عن عطاء بن يسار، أنه قال في قوله {فإنه كان للأوابين غفورا} يذنب العبد ثم يتوب، فيتوب الله عليه؛ ثم يذنب فيتوب، فيتوب الله عليه؛ ثم يذنب الثالثة، فإن تاب، تاب الله عليه توبة لا تمحى.وقد روي عن عبيد بن عمير، غير القول الذي ذكرنا عن مجاهد، وهو ما:16785 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا محمد بن مسلم، عن عمرو بن دينار، عن عبيد بن عمير، في قوله { فإنه كان للأوابين غفورا} قال: كنا نعد الأواب: الحفيظ، أن يقول: اللهم اغفر لي ما أصبت في مجلسي هذا.وأولى الأقوال في ذلك بالصواب، قول من قال:الأواب: هو التائب ما الذنب، الراجع من معصية الله إلى طاعته، ومما يكرهه إلى ما يرضاه، لأن الأواب إنما هو فعال، من قول القائل: آب فلان من كذا إما من سفره إلى منزله، أو من حال إلى حال، كما قال عبيد بن الأبرص:وكل ذي غيبة يئوب وغائب الموت لا يئوبفهو يئوب أوبا، وهو رجل آئب من سفره، وأواب من ذنوبه.


026-26-وَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ وَلاَ تُبَذِّرْ تَبْذِيراً

26-وآت ذا القربى حقه والمسكين وابن السبيل ولا تبذر تبذيرا

القول في تأويل قوله تعالى: {وءات ذا القربى} اختلف أهل التأويل في المعني بقوله {وآت ذا القربى} فقال بعضهم: عنى به: قرابة الميت من قبل أبيه وأمه، أمرا الله جل ثناؤه عباده بصلتها. ذكر من قال ذلك:16786 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا حبيب المعلم، قال : سأل رجل الحسن، قال: أعطي قرابتي زكاة مالي، فقال: إن لهم في ذلك لحقا سوى الزكاة، ثم تلا هذه الآية {وآت ذا القربى حقه} .16787 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله {وآت ذا القربى حقه} قال: صلته التي تريد أن تصله بها ما كنت تريد أن تفعله إليه.16788 -حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وآت ذا القربى حقه والمسكين وابن السبيل} قال: هو أن تصل ذا القربة والمسكين وتحسن إلى ابن السبيل.وقال آخرون: بل عنى به قرابة رسول الله صلى الله عليه وسلم ذكر من قال ذلك:16789 - حدثني محمد بن عمارة الأسدي، قال: ثنا إسماعيل بن أبان، قال: ثنا الصباح بن يحيى المزنى، عن المعدي، عن أبي الديلم، قال: قال علي بن الحسين عليهما السلام لرجل من أهل الشام: أقرأت القرآن ؟ قال: نعم، قال: أفما قرأت في بني إسرائيل {وآت ذا القربى حقه } قال: وإنكم للقرابة التي أمر الله جل ثناؤه أن يؤتى حقه؟ قال: نعم.وأولى التأويلين عندي بالصواب، تأويل من تأول ذلك أنها بمعنى وصية الله عباده بصلة قرابات أنفسهم وأرحامهم من قبل، آبائهم وأمهاتهم، وذلك أن الله عز وجل عقب ذلك عقيب حضه عباده على بر الآباء والأمهات، فالواجب أن يكون ذلك حضا على صلة أنسابهم دون أنساب غيرهم التي لم يجر لها ذكر. وإذا كان ذلك كذلك، فتأويل الكلام: وأعط يا محمد ذا قرابتك حقه من صلتك إياه، وبرك به، والعطف عليه. وخرج ذلك مخرج الخطاب لنبي الله صلى الله عليه وسلم، والمراد بحكمه جميع من لزمته فرائض الله، يدل على ذلك ابتداؤه الوصية بقوله جل ثناؤه: {وقضى ربك ألا تعبدوا إلا إياه وبالوالدين إحسانا إما يبلغن عندك الكبر أحدهما} فوجه الخطاب بقوله {وقضى ربك} إلى نبي الله صلى الله عليه وسلم، ثم قال {ألا تعبدوا إلا إياه} فرجع بالخطاب به إلى الجميع، ثم صرف الخطاب بقوله {إما يبلغن عندك} إلى إفراده به. والمعني بكل ذلك جميع من لزمته فرائض الله عز وجل، أفرد بالخطاب رسول الله صلى الله عليه وسلم وحده، أو عم به هو وجميع أمته.وقوله: {والمسكين} وهو الذلة من أهل الحاجة. وقد دللنا فيما مضى على معنى المسكين بما أغنى عن إعادته في هذا الموضع.وقوله {وابن السبيل} يعني: المسافر المنقطع به، يقول تعالى: وصل قرابتك، فأعطه حقه من صلتك إياه، والمسكين ذا الحاجة، والمجتاز بك المنقطع به، فأعنه، وقوه على قطع سفره. وقد قيل: إنما عنى بالأمر بإتيان ابن السبيل حقه أن يضاف ثلاثة أيام.والقول الأول عندي أولى بالصواب، لأن الله تعالى لم يخصص من حقوقه شيئا دون شيء في كتابه، ولا على لسان رسوله، فذلك عام في كل حق له أن يعطاه من ضيافة أو حمولة أو معونة على سفره.وقوله {ولا تبذر تبذيرا} يقول: ولا تفرق يا محمد ما أعطاك الله من مال في معصيته تفريقا. وأصل التبذير: التفريق في السرف؛ ومنه قول الشاعر:أناس أجارونا فكان جوارهم أعاصير من فسق العراق المبذروبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16790 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن أبي العبيدين، قال: قال عبد الله في قوله {ولا تبذر تبذيرا} قال: التبذير في غير الحق، وهو الإسراف.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مسلم البطين، عن أبي العبيدين، قال: سئل عبد الله عن المبذر فقال: الإنفاق في غير حق.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت يحيى بن الجزار يحدث عن أبي العبيدين، ضرير البصر، أنه سأل عبد الله بن مسعود عن هذه الآية {ولا تبذر تبذيرا } قال: إنفاق المال في غير حقه.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن إدريس، عن الأعمش، عن الحكم، عن يحيى بن الجزار، عن أبي العبيدين، عن عبد الله، مثله.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا شعبة، عن الحكم بن عتيبة، عن يحيى بن الجزار أن أبا العبيدين، كان ضرير البصر، سأل ابن مسعود فقال: ما التبذير؟ فقال: إنفاق المال في غير حقه.حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا المسعودي، قال: أخبرنا سلمة بن كهيل، عن أبي العبيدين، وكانت به زمانة، وكان عبد الله يعرف له ذلك، فقال: يا أبا عبد الرحمن، ما التبذير؟ فذكر مثله.حدثنا أحمد بن منصور الرمادي، قال: ثنا أبو الحوئب، عن عمار بن زريق، عن أبي إسحاق، عن حارثة بن مضرب، عن أبي العبيدين، عن عبد الله بن مسعود، قال: كنا أصحاب محمد صلى الله عليه وسلم نتحدث أن التبذير: النفقة في غير حقه.حدثنا ابن المثني، قال: ثنا يحيى بن كثير العنبري، قال: ثنا شعبة، قال: كنت أمشي مع أبي إسحاق في طريق الكوفة، فأتى على دار تبنى بجص وآجر، فقال: هذا التبذير في قول عبد الله: إنفاق المال في غير حقه.16791 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله { ولا تبذر تبذيرا} قال: المبذر: المنفق في غير حقه.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد، عن حصين، عن عكرمة، عن ابن عباس، قال: المبذر: المنفق في غير حقه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: لا تنفق في الباطل، فإن المبذر: هو المسرف في غير حق.قال ابن جريج وقال مجاهد : لو أنفق إنسان ماله كله في الحق ما كان تبذيرا، ولو انفق مدا في باطل كان تبذيرا.16792 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تبذر تبذيرا} قال: التبذير: النفقة في معصية الله، وفي غير الحق وفي الفساد.16793 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله { وآت ذا القربى حقه والمسكين وابن السبيل} قال: بدأ بالوالدين قبل هذا، فلما فرغ من الوالدين وحقهما، ذكر هؤلاء وقال {لا تبذر تبذيرا} لا تعط في معاصي الله.


027-27-إِنَّ الْمُبَذِّرِينَ كَانُواْ إِخْوَانَ الشَّيَاطِينِ وَكَانَ الشَّيْطَانُ لِرَبِّهِ كَفُوراً

27-إن المبذرين كانوا إخوان الشياطين وكان الشيطان لربه كفورا

وأما قوله {إن المبذرين كانوا إخوان الشياطين} فإنه يعني: إن المفرقين أموالهم في معاصي الله المنفقيها في غير طاعته أولياء الشياطين؛ وكذلك تقول العرب لكل ملازم سنة قوم وتابع أثرهم: هو أخوهم. {وكان الشيطان لربه كفورا} يقول:وكان الشيطان لنعمة ربه التي أنعمها عليه جحودا لا يشكره عليه، ولكنه يكفرها بترك طاعه الله، وركوبه معصيته، فكذلك إخوانه من بني آدم المبذرون أموالهم في معاصي الله، لا يشكرون الله على نعمه عليهم، ولكنهم يخالفون أمره ويعصونه، ويستنون فيما أنعم الله عليهم به من الأموال التي خولهموها وجل عز سنته من ترك الشكر عليها، وتلقيها بالكفران. كالذي:16794 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {إن المبذرين } إن المنفقين في معاصي الله {كانوا إخوان الشياطين وكان الشيطان لربه كفورا} .


028-28-وَإِمَّا تُعْرِضَنَّ عَنْهُمُ ابْتِغَاء رَحْمَةٍ مِّن رَّبِّكَ تَرْجُوهَا فَقُل لَّهُمْ قَوْلاً مَّيْسُوراً

28-وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها فقل لهم قولا ميسورا

القول في تأويل قوله تعالى {وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها فقل لهم قولا ميسورا} .يقول تعالى ذكره: وإن تعرض يا محمد عن هؤلاء الذين أمرتك أن تؤتيهم حقوقهم إذا وجدت إليها السبيل بوجهك عند مسألتهم إياك، ما لا تجد إليه سبيلا، حياء منهم ورحمة لهم {انتقاء رحمة من ربك} يقول: انتظار رزق تنتظره من عند ربك، وترجو تيسير الله إياه لك، فلا تؤيسهم، ولكن قل لهم قولا ميسورا. يقول: ولكن عدهم وعدا جميلا، بأن تقول: سيرزق الله فأعطيكم، وما أشبه ذلك من القول اللين غير الغليظ، كما قال جل ثناؤه {وأما السائل فلا تنهر} . [الضحى: 10] وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16795 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، عن سفيان، عن منصور، عن إبراهيم {وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها} قال: انتظار الرزق {فقل لهم قولا ميسورا} قال: لينا تعدهم.16796 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {ابتغاء رحمة من ربك} قال: رزق {أهم يقسمون رحمة ربك نحن قسمنا بينهم معيشتهم} . [الزخرف: 32] 16797 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا عمارة، عن عكرمة، في قوله {وأما تعرضن عنهم ابتغاء رحمة من ربك ترجوها} قال: انتظار رزق من الله يأتيك.16798 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله {وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها} قال: إن سألوك فلم يجدوا عندك ما تعطيهم ابتغاء رحمة، قال: رزق تنتظره ترجوه {فقل لهم قولا ميسورا} قال: عدهم عدة حسنة: إذا كان ذلك، إذا جاءنا ذلك فعلنا، أعطيناكم، فهو القول الميسور.قال ابن جريج، قال مجاهد: إن سألوك فلم يكن عندك ما تعطيهم، فأعرضت عنهم ابتغاء رحمة، قال: رزق تنتظره {فقل لهم قولا ميسورا} .16799 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل {ابتغاء رحمة من ربك} قال: انتظار رزق الله.16800 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن عبيدة في قوله {ابتغاء رحمة من ربك ترجوها} قال: ابتغاء الرزق.16801 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد {وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها} قال: أي رزق تنتظره {فقل لهم قولا ميسورا} أي معروفا.16802 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {فقل لهم قولا ميسورا} قال: عدهم خيرا. وقال الحسن: قل لهم قولا لينا وسهلا.16803 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول، في قوله {وإما تعرضن عنهم} يقول: لا نجد شيئا تعطيهم {ابتغاء رحمة من ربك} يقول: انتظار الرزق من ربك، نزلت فيمن كان يسأل النبي صلى الله عليه وسلم من المساكين.حدثنا محمد بن المثني، قال: ثني حرمي بن عمارة، قال: ثنا شعبة، قال : ثني عمارة، عن عكرمة في قول الله {فقل لهم قولا ميسورا} قال: الرفق.وكان ابن زيد يقول في ذلك ما:16804 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإما تعرضن عنهم} عن هؤلاء الذين أوصيناك بهم {ابتغاء رحمة من ربك ترجوها} إذا خشيت إن أعطيتهم، أن يتقووا بها على معاصي الله عز وجل، ويستعينوا بها عليها، فرأيت أن تمنعهم خيرا، فإذا سألوك { فقل لهم قولا ميسورا} قولا جميلا: رزقك الله، بارك الله فيك.وهذا القول الذي ذكرناه عن ابن زيد مع خلافه أقوال أهل التأويل في تأويل هذه الآية، بعيد المعنى، مما يدل عليه ظاهرها، وذلك أن الله تعالى قال لنبيه صلى الله عليه وسلم {وإما تعرضن عنهم ابتغاء رحمة من ربك ترجوها} فأمره أن يقول إذا كان إعراضه عن القوم الذين ذكرهم انتظار رحمة منه يرجوها من ربه {قولا ميسورا} وذلك الإعراض ابتغاء الرحمة، لن يخلو من أحد أمرين: إما أن يكون إعراضا منه ابتغاء رحمة من الله يرجوها لنفسه، فيكون معنى الكلام كما قلناه، وقال أهل التأويل الذين ذكرنا قولهم، وخلاف قوله؛ أو يكون إعراضا منه ابتغاء رحمة من الله يرجوها للسائلين الذين أمر نبي الله صلى الله عليه وسلم بزعمه أن يمنعهم ما سألوه خشية عليهم من أن ينفقوه في معاصي الله، فمعلوم أن سخط الله على من كان غير مأمون منه صرف ما أعطي من نفقة ليتقوى بها على طاعة الله في معاصيه، أخوف من رجاء رحمته له، وذلك أن رحمة الله إنما ترجى لأهل طاعته، لا لأهل معاصيه، إلا أن يكون أراد توجيه ذلك إلى أن نبي الله صلى الله عليه وسلم أمر بمنعهم ما سألوه، لينيبوا من معاصي الله، ويتوبوا بمنعه إياهم ما سألوه، فيكون ذلك وجها يحتمله تأويل الآية، وإن كان لقول أهل التأويل مخالفا.


029-29-وَلاَ تَجْعَلْ يَدَكَ مَغْلُولَةً إِلَى عُنُقِكَ وَلاَ تَبْسُطْهَا كُلَّ الْبَسْطِ فَتَقْعُدَ مَلُوماً مَّحْسُوراً

29-ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا

القول في تأويل قوله تعالى {ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا} .وهذا مثل ضربه الله تبارك وتعالى للممتنع من الإنفاق في الحقوق التي أوجبها في أموال ذوي الأموال، فجعله كالمشدودة يده إلى عنقه، الذي لا يقدر على الأخذ بها والإعطاء.وإنما معنى الكلام: ولا تمسك يا محمد يدك بخلا عن النفقة في حقوق الله، فلا تنفق فيها شيئا إمساك المغلولة يده إلى عنقه، الذي لا يستطيع بسطها {ولا تبسطها كل البسط} يقول: ولا تبسطها بالعطية كل البسط، فتبقى لا شيء عندك، ولا تجد إذا سئلت شيئا تعطيه سائلك {فتقعد ملوما محسورا} يقول: فتقعد يلومك سائلوك إذا لم تعطهم حين سألوك، وتلومك نفسك على الإسراع في مالك وذهابه، {محسورا} يقول: معيبا، قد انقطع بك، لا شيء عندك تنفقه. وأصله من قولهم للدابة التي قد سير عليها حتى انقطع سيرها، وكلت ورزحت من السير، بأنه حسير. يقال منه: حسرت الدابة فأنا أحسرها، وأحسرها حسرا، وذلك إذا أنضيته بالسير؛ وحسرته بالمسألة إذا سألته فألحفت؛ وحسر البصر فهو يحسر، وذلك إذا بلغ أقصى المنظر فكل. ومنه قوله عز وجل: {ينقلب إليك البصر خاسئا وهو حسير} [الملك: 4] وكذلك ذلك في كل شيء كل وأزحف حتى يضنى.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16805 - حدثنا محمد بن بشار، قال: ثنا هودة، قال: ثنا عوف، عن الحسن، في قوله {ولا تجعل يدك مغلولة إلى عنقك} قال: لا تجعلها مغلولة عن النفقة {ولا تبسطها} تبذر بسرف.16806 - حدثنا ابن حميد، قال: ثنا يوسف بن بهز، قال: ثنا حوشب، قال: كان الحسن إذا تلا هذه الآية {ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا} يقول: لا تطفف برزقي عن غير رضاي، ولا تضعه في سخطي فأسلبك ما في يديك، فتكون حسيرا ليس في يديك منه شيء.16807 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولا تجعل يدك مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا} يقول هذا في النفقة، يقول {لا تجعل يدك مغلولة إلى عنقك} يقول: لا تبسطها بالخير {ولا تبسطها كل البسط} يعني التبذير {فتقعد ملوما} يقول: يلوم نفسه على ما فات من ماله {محسورا} يعني: ذهب ماله كله فهو محسور.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ولا تجعل يدك مغلولة إلى عنقك} يعني بذلك البخل.16808 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تجعل يدك مغلولة إلى عنقك} أي لا تمسكها عن طاعة الله، ولا عن حقه {ولا تبسطها كل البسط} يقول: لا تنفقها في معصية الله، ولا فيما يصلح لك، ولا ينبغي لك، وهو الإسراف. قوله {فتقعد ملوما محسورا} قال: ملوما في عباد الله، محسورا على ما سلف من دهره وفرط.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ولا تجعل يدك مغلولة إلى عنقك} قال: في النفقة، يقول : لا تمسك عن النفقة {ولا تبسطها كل البسط} يقول: لا تبذر تبذيرا {فتقعد ملوما} في عباد الله {محسورا} يقول: نادما على ما فرط منك.16809 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لا تمسك عن النفقة فيما أمرتك به من الحق {ولا تبسطها كل البسط} فيما نهيتك {فنقعد ملوما} قال: مذنبا {محسورا} قال: منقطعا بك.16810 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولا تجعل يدك مغلولة إلى عنقك} قال: مغلولة لا تبسطها بخير ولا بعطية {ولا تبسطها كل البسط} في الحق والباطل، فينفذ ما معك، وما في يديك، فيأتيك من يريد أن تعطيه فيحسر بك، فيلومك حين أعطيت هؤلاء، ولم تعطهم.


030-30-إِنَّ رَبَّكَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيراً بَصِيراً

30-إن ربك يبسط الرزق لمن يشاء ويقدر إنه كان بعباده خبيرا بصيرا

القول في تأويل قوله تعالى {إن ربك يبسط الرزق لمن يشاء ويقدر إنه كان بعباده خبيرا بصيرا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن ربك يا محمد يبسط رزقه لمن يشاء من عباده، فيوسع عليه، ويقدر على من يشاء، يقول: ويقتر على من يشاء منهم، فيضيق عليه {إنه كان بعباده خبيرا} يقول: إن ربك ذو خبرة بعباده، ومن الذي تصلحه السعة في الرزق وتفسده؛ ومن الذي يصلحه الإقتار والضيق ويهلكه. {بصيرا} يقول: هو ذو بصر بتدبيرهم وسياستهم، يقول: فانته يا محمد إلى أمرنا فيما أمرناك ونهيناك من بسط يدك فيما تبسطها فيه، وفيمن تبسطها له، ومن كفها عمن تكفها عنه، وتكفها فيه، فنحن أعلم بمصالح العباد منك، ومن جميع الخلق وأبصر بتدبيرهم، كالذي:16811 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، ثم أخبرنا تبارك وتعالى كيف يصنع، فقال : {إن ربك يبسط الرزق لمن يشاء ويقدر} قال: يقدر: يقل، وكل شيء في القرآن يقدر كذلك؛ ثم أخبر عباده أنه لا يرزؤه ولا يعوده أن لو بسط عليهم، ولكن نظرا لهم منه، فقال: {ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء إنه بعباده خبير بصير} [الشورى: 27]


031-31-وَلاَ تَقْتُلُواْ أَوْلادَكُمْ خَشْيَةَ إِمْلاقٍ نَّحْنُ نَرْزُقُهُمْ وَإِيَّاكُم إنَّ قَتْلَهُمْ كَانَ خِطْءاً كَبِيراً

31-ولا تقتلوا أولادكم خشية إملاق نحن نرزقهم وإياكم إن قتلهم كان خطءا كبيرا

القول في تأويل قوله تعالى {ولا تقتلوا أولادكم خشية إملاق نحن نرزقهم وإياكم} .يقول تعالى ذكره: {وقضى ربك} يا محمد {ألا تعبدوا إلا إياه وبالوالدين إحسانا} {ولا تقتلوا أولادكم خشية إملاق} فموضع تقتلوا نصب عطفا على ألا تعبدوا.ويعني بقوله: {خشية إملاق} خوف إقتار وفقر. وقد بينا ذلك بشواهده فيما مضى وذكرنا الرواية فيه. إنما قال جل ثناؤه ذلك للعرب، لأنهم كانوا يقتلون الإناث من أولادهم خوف العيلة على أنفسهم بالإنفاق عليهن، كما:16812 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا زيد، عن قتادة، قوله {ولا تقتلوا أولادكم خشية إملاق} أي خشية الفاقة، وقد كان أهل الجاهلية يقتلون أولادهم خشية الفاقة، فوعظهم الله في ذلك، وأخبرهم أن رزقهم ورزق أولادهم على الله، فقال: {نحن نرزقهم وإياكم إن قتلهم كان خطأ كبيرا} .حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {خشية إملاق} قال: كانوا يقتلون البنات.16813 - حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، قال: قال مجاهد {ولا تقتلوا أولادكم خشية إملاق} قال: الفاقة والفقر.16814 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {خشية إملاق} يقول: الفقر.وأما قوله: {إن قتلهم كان خطأ كبيرا} فإن القراء اختلفت في قراءته؛ فقرأته عامة قراء أهل المدينة والعراق {إن قتلهم كان خطأ كبيرا} بكسر الخاء من الخطإ وسكون الطاء. وإذا قرئ ذلك كذلك، كان له وجهان من التأويل: أحدهما أن يكون اسما من قول القائل: خطئت فأنا أخطأ، بمعنى: أذنبت وأثمت. ويحكى عن العرب: خطئت: إذا أذنبت عمدا، وأخطأت: إذا وقع منك الذنب خطأ على غير عمد منك له. والثاني. أن يكون بمعنى خطأ بفتح الخاء والطاء، ثم كسرت الخاء وسكنت الطاء، كما قيل: قتب وقتب وحذر وحذر، ونجس ونجس. والخطء بالكسر اسم، والخطأ بفتح الخاء والطاء مصدر من قولهم: خطئ الرجل؛ وقد يكون اسما من قولهم: أخطأ. فأما المصدر منه فالإخطاء. وقد قيل: خطئ، بمعنى أخطأ، كما قال: الشاعر:يا لهف هند إذ خطئن كاهلابمعنى: أخطأن. وقرأ ذلك بعض قراء أهل المدينة: "إن قتلهم كان خطأ " بفتح الخاء والطاء مقصورا على توجيهه إلى أنه اسم من قولهم: أخطأ فلان خطأ. وقرأه بعض قراء أهل مكة: "إن قتلهم كان خطاء " بفتح الخاء والطاء، ومد الخطاء بنحو معنى من قرأه خطأ بفتح الخاء والطاء، غير أنه يخالفه في مد الحرف.وكان عامة أهل العلم بكلام العرب من أهل الكوفة وبعض البصريين منهم يرون أن الخطء والخطأ بمعنى واحد، إلا أن بعضهم زعم أن الخطء بكسر الخاء وسكون الطاء في القراءة أكثر، وأن الخطأ بفتح الخاء والطاء في كلام الناس أفشى، وأنه لم يسمع الخطء بكسر الخاء وسكون الطاء، في شيء من كلامهم وأشعارهم، إلا في بيت أنشده لبعض الشعراء:الخطء فاحشة والبر نافلة كعجوة غرست في الأرض تؤتبروقد ذكرت الفرق بين الخطء بكسر الخاء وسكون الطاء وفتحهما.وأولى القراءات في ذلك عندنا بالصواب، القراءة التي عليها قراء أهل العراق، وعامة أهل الحجاز، لإجماع الحجة من القراء عليها، وشذوذ ما عداها. وإن معنى ذلك كان إثما وخطيئة، لا خطأ من الفعل، لأنهم إنما كانوا يقتلونهم عمدا لا خطأ، وعلى عمدهم ذلك عاتبهم ربهم، وتقدم إليهم بالنهي عنه. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16815 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قالا: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {خطأ كبيرا} قال: أي خطيئة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {إن قتلهم كان خطأ كبيرا} قال: خطيئة. قال ابن جريج، وقال ابن عباس: خطأ: أي خطيئة.


032-32-وَلاَ تَقْرَبُواْ الزِّنَى إِنَّهُ كَانَ فَاحِشَةً وَسَاء سَبِيلاً

32-ولا تقربوا الزنى إنه كان فاحشة وساء سبيلا

القول في تأويل قوله تعالى {ولا تقربوا الزنى إنه كان فاحشة وساء سبيلا} .يقول تعالى ذكره: وقضى أيضا أن {لا تقربوا} أيها الناس {الزنا إنه كان فاحشة} يقول: إن الزنا كان فاحشة {وساء سبيلا} يقول: وساء طريق الزنا طريقا، لأن طريق أهل معصية الله، والمخالفين أمره، فأسوئ به طريقا يورد صاحبه نار جهنم.


033-33-وَلاَ تَقْتُلُواْ النَّفْسَ الَّتِي حَرَّمَ اللّهُ إِلاَّ بِالحَقِّ وَمَن قُتِلَ مَظْلُوماً فَقَدْ جَعَلْنَا لِوَلِيِّهِ سُلْطَاناً فَلاَ يُسْرِف

33-ولا تقتلوا النفس التي حرم الله إلا بالحق ومن قتل مظلوما فقد جعلنا لوليه سلطانا فلا يسرف في القتل إنه كان منصورا

القول في تأويل قوله تعالى {ولا تقتلوا النفس التي حرم الله إلا بالحق} يقول جل ثناؤه: وقضى أيضا أن {لا تقتلوا} أيها الناس {النفس التي حرم الله} قتلها {إلا بالحق} وحقها أن لا تقتل إلا بكفر بعد إسلام، أو زنا بعد إحصان، أو قود نفس، وإن كانت كافرة لم يتقدم كفرها إسلام، فأن لا يكون تقدم قتلها لها عهد وأمان، كما:16816 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تقتلوا النفس التي حرم الله إلا بالحق} وإنا والله ما نعلم بحل دم امرئ مسلم إلا بإحدى ثلاث، إلا رجلا قتل متعمدا، فعليه القود، أو زنى بعد إحصانه فعليه الرجم؛ أو كفر بعد إسلامه فعليه القتل.16817 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن الزهري، عن عروة أو غيره، قال: قيل لأبي بكر: أتقتل من يرى أن لا يودي الزكاة، قال: لو منعوني شيئا مما أقروا به لرسول الله صلى الله عليه وسلم لقاتلتهم. فقيل لأبي بكر : أليس قال رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله، فإذا قالوها عصموا مني دماءهم وأموالهم إلا بحقها، وحسابهم على الله " فقال أبو بكر: هذا من حقها.16818 - حدثني موسى بن سهل، قال: ثنا عمرو بن هاشم، قال: ثنا سليمان بن حيان، عن حميد الطويل، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوها عصموا منى دماءهم وأموالهم إلا بحقها وحسابهم على الله " قيل: وما حقها؟ قال: "زنا بعد إحصان، و كفر بعد إيمان، وقتل نفس فيقتل بها " .وقوله: {ومن قتل مظلوما} يقول: ومن قتل بغير المعاني التي ذكرنا أنه إذا قتل بها كان قتلا بحق {فقد جعلنا لوليه سلطانا} يقول: فقد جعلنا لولي المقتول ظلما سلطانا على قاتل وليه، فإن شاء استقاد منه فقتله بوليه، وإن شاء عفا عنه، وإن شاء أخذ الدية.وقد اختلف أهل التأويل في معنى السلطان الذي جعل لولي المقتول، فقال بعضهم في ذلك، نحو الذي قلنا. ذكر من قال ذلك:16819 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أييه، عن ابن عباس، قوله {ولا تقتلوا النفس التي حرم الله إلا بالحق ومن قتل مظلوما فقد جعلنا لوليه سلطانا} قال: بينة من الله عز وجل أنزلها يطلبها ولي المقتول، العقل، أو القود، وذلك السلطان.16820 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن جويبر، عن الضحاك بن مزاحم، في قوله: {فقد جعلنا لوليه سلطانا} قال: إن شاء عفا، وإن شاء أخذ الدية.وقال آخرون: بل ذلك السلطان: هو القتل. ذكر من قال ذلك:16821 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن قتل مظلوما فقد جعلنا لوليه سلطانا} وهو القود الذي جعله الله تعالى.وأولى التأويلين بالصواب في ذلك تأويل من تأول ذلك: أن السلطان الذي ذكر الله تعالى في هذا الموضع ما قاله ابن عباس، من أن لولي القتيل القتل إن شاء وإن شاء أخذ الدية، وإن شاء العفو، لصحة الخبر عن رسول الله صلى الله عليه وسلم أنه قال يوم فتح مكة: "ألا ومن قتل له قتيل فهو بخير النظرين بين أن يقتل أو يأخذ الدية " وقد بينت الحكم في ذلك في كتابنا: كتاب الجرح.وقوله: {فلا يسرف في القتل} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة: "فلا تسرف " بمعنى الخطاب لرسول الله صلى الله عليه وسلم، والمراد به هو والأئمة من بعده، يقول: فلا تقتل بالمقتول ظلما غير قاتله، وذلك أن أهل الجاهلية كانوا يفعلون ذلك إذا قتل رجل رجلا عمد ولي القتيل إلى الشريف من قبيلة القاتل، فقتله يوليه، وترك القاتل، فنهى الله عز وجل عن ذلك عباده، وقال لرسوله عليه الصلاة والسلام: قتل غير القاتل بالمقتول معصية وسرف، فلا تقتل به غير قاتله، وإن قتلت القاتل بالمقتول فلا تمثل به. وقرأ ذلك عامة قراء أهل المدينة والبصرة: {فلا يسرف} بالياء، بمعنى فلا يسرف ولي المقتول، فيقتل غير قاتل وليه. وقد قيل: عنى به: فلا يسرف القاتل الأول لأولي المقتول.والصواب من القول في ذلك عندي، أن يقال: إنهما قراءتان متقاربتا المعنى، وذلك أن خطاب الله تبارك وتعالى نبيه صلى الله عليه وسلم بأمر أو نهى في أحكام الدين، قضاء منه بذلك على جميع عباده، وكذلك أمره ونهيه بعضهم، أمر منه ونهى جميعهم، إلا فيما دل فيه على أنه مخصوص به بعض دون بعض، فإذا كان ذلك كذلك بما قد بينا في كتابنا [كتاب البيان، عن أصول الأحكام] فمعلوم أن خطابه تعالى بقوله "فلا تسرف في القتل " نبيه صلى الله عليه وسلم، وإن كان موجها إليه أنه معنى به جميع عباده، فكذلك نهيه ولي المقتول أو القاتل عن الإسراف في القتل، والتعدي فيه نهي لجميعهم، فبأي ذلك قرأ القارئ فمصيب صواب القراءة في ذلك.وقد اختلف أهل التأويل في تأويلهم ذلك نحو اختلاف القراء في قراءتهم إياه.ذكر من تأول ذلك بمعنى الخطاب لرسول الله صلى الله عليه وسلم:16822 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قالا: ثنا سفيان، عن منصور، عن طلق بن حبيب، في قوله: "فلا تسرف في القتل " قال لا تقتل غير قاتله، ولا تمثل به.حدثنا ابن حميد، قال: ثنا جرير. عن منصور، عن طلق بن حبيب، بنحوه.16823 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن خصيف، عن سعيد بن جبير، في قوله: {فلا تسرف في القول} قال: لا تقتل اثنين بواحد.16824 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فلا تسرف في القول إنه كان منصورا} كان هذا بمكة، ونبي الله صلى الله عليه وسلم بها، وهو أول شيء نزل من القرآن في شأن القتل، كان المشركون يغتالون أصحاب النبي صلى الله عليه وسلم، فقال الله تبارك وتعالى: من قتلكم من المشركين، فلا يحملنكم قتله إياكم عن أن تقتلوا له أبا أو أخا أو أحدا من عشيرته، وإن كانوا مشركين، فلا تفتلوا إلا قاتلكم؛ وهذا قبل أن تنزل براءة، وقبل أن يؤمروا بقتال المشركين، فذلك قوله: {فلا تسرف في القتل} يقول: لا تقتل غير قاتلك، وهي اليوم على ذلك الموضع من المسلمين، لا يحل لهم أن يقتلوا إلا قاتلهم.ذكر من قال: عني به ولي المقتول:16825 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله: {ومن قتل مظلوما فقد جعلنا لوليه سلطانا} قال: كان الرجل يقتل فيقول وليه: لا أرضى حتى أقتل به فلانا وفلانا من أشراف قبيلته.16826 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {فلا تسرف في القتل} قال: لا تقتل غير قاتلك، ولا تمثل به.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا يسرف في القتل} قال: لا يقتل غير قاتله؛ من قتل بحديدة قتل بحديدة؛ ومن قتل بخشبة قتل بخشبة؛ ومن قتل بحجر قتل بحجر. ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن من أعتى الناس على الله جل ثناؤه ثلاثة: رجل قتل غير قاتله، أو قتل بدخن في الجاهلية، أو قتل في حرم الله " .16827 - حدثني يونس، قال: أخبرنا ابن وهب قال: سمعته، يعني ابن زيد، يقول في قول الله جل ثناؤه {ومن قتل مظلوما فقد جعلنا لوليه سلطانا} قال: إن العرب كانت إذا قتل منهم قتيل، لم يرضوا أن يقتلوا قاتل صاحبهم، حتى يقتلوا أشرف من الذي قتله، فقال الله جل ثناؤه {فقد جعلنا لوليه سلطانا} ينصره وينتصف من حقه {فلا يسرف في القتل} يقتل بريئا.ذكر من قال عني به القاتل:16828 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير عن مجاهد {فلا يسرف في القتل} قال: لا يسرف القاتل في القتل.وقد ذكرنا الصواب من القراءة في ذلك عندنا، وإذا كان كلا وجهي القراءة عندنا صوابا، فكذلك جميع أوجه تأويله التي ذكرناها غير خارج وجه منها من الصواب، لاحتمال الكلام ذلك؛ وإن في نهي الله جل ثناؤه بعض خلقه عن الإسراف في القتل، نهى منه جميعهم عنه.وأما قوله: {إنه كان منصورا} فإن أهل التأويل اختلفوا فيمن عني بالهاء التي في قوله {إنه} وعلى ما هي عائدة، فقال بعضهم: هي عائدة على ولي المقتول، وهو المعني بها، وهو المنصور على القاتل. ذكر من قال ذلك:16829 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {إنه كان منصورا} قال: هو دفع الإمام إليه، يعني إلى الولي، فإن شاء قتل، وإن شاء عفا.وقال آخرون: بل عني بها المقتول، فعلى هذا القول هي عائدة على "من " في قوله: { ومن قتل مظلوما} ذكر من قال ذلك:16830 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد {إنه كان منصورا} إن المقتول كان منصورا.وقال آخرون: عني بها دم المقتول، وقالوا: معنى الكلام: إن دم القتيل كان منصورا على القاتل.وأشبه ذلك بالصواب عندي. قول من قال عني بها الولي، وعليه عادت، لأنه هو المظلوم، ووليه المقتول، وهي إلى ذكره أقرب من ذكر المقتول، وهو المنصور أيضا، لأن الله جل ثناؤه قضى في كتابه المنزل، أن سلطه على قاتل وليه، وحكمه فيه، بأن جعل إليه قتله إن شاء، واستبقاءه على الدية إن أحب، والعفو عنه إن رأى، وكفى بذلك نصرة له من الله جل ثناؤه، فلذلك قلنا: هو المعني بالهاء التي في قوله: {إن كان منصورا}


034-34-وَلاَ تَقْرَبُواْ مَالَ الْيَتِيمِ إِلاَّ بِالَّتِي هِيَ أَحْسَنُ حَتَّى يَبْلُغَ أَشُدَّهُ وَأَوْفُواْ بِالْعَهْدِ إِنَّ الْعَهْدَ كَانَ

34-ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده وأوفوا بالعهد إن العهد كان مسؤولا

القول في تأويل قوله تعالى: {ولا تقربوا مال اليتيم إلا بالتي هي أحسن حتى يبلغ أشده} يقول تعالى ذكره: وقضى أيضا أن لا تقربوا مال اليتيم بأكل، إسرافا وبدارا أن يكبروا، ولكن أقربوه بالفعلة التي هي أحسن، والخلة التي هي أجمل، وذلك أن تتصرفوا فيه له بالتثمير والإصلاح والحيطة.وكان قتادة يقول في ذلك ما:16831 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تقربوا مال اليتم إلا بالتي هي أحسن} لما نزلت هذه الآية، اشتد ذلك على أصحاب رسول الله صلى الله عليه وسلم، فكانوا لا يخالطونهم في طعام أو أكل ولا غيره، فأنزل الله تبارك وتعالى {وإن تخالطوهم فإخوانكم والله يعلم المفسد من المصلح} فكانت هذه لهم فيها رخصة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ولا تقربوا مال اليتم إلا بالتي هي أحسن} قال: كانوا لا يخالطونهم في مال ولا مأكل ولا مركب، حتى نزلت { وإن تخالطوهم فإخوانكم} وقال ابن زيد في ذلك ما:16832 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : {ولا تقربوا مال اليتيم إلا بالتي هي أحسن} قال: الأكل بالمعروف، أن تأكل معه إذا احتجت إليه، كان أبي يقول ذلك.وقوله: {حتى يبلغ أشده} يقول: حتى يبلغ وقت اشتداده في العقل، وتدبير ماله، وصلاح حاله في دينه. {وأوفوا بالعهد} يقول: وأوفوا بالعقد الذي تعاقدون الناس في الصلح بين أهل الحرب والإسلام، وفيما بينكم أيضا، والبيوع والأشربة والإجارات، وغير ذلك من العقود. {إن العهد كان مسئولا} يقول: إن الله جل ثناؤه سائل ناقض العهد عن نقضه إياه، يقول: فلا تنقصوا العهود الجائزة بينكم، وبين من عاهدتموه أيها الناس فتخفروه، وتغدروا بمن أعطيتموه ذلك. وإنما عنى بذلك أن العهد كان مطلوبا؛ يقال في الكلام: ليسئلن فلان عهد فلان.


035-35-وَأَوْفُوا الْكَيْلَ إِذا كِلْتُمْ وَزِنُواْ بِالقِسْطَاسِ الْمُسْتَقِيمِ ذَلِكَ خَيْرٌ وَأَحْسَنُ تَأْوِيلاً

35-وأوفوا الكيل إذا كلتم وزنوا بالقسطاس المستقيم ذلك خير وأحسن تأويلا

القول في تأويل قوله تعالى {وأوفوا الكيل إذا كلتم وزنوا بالقسطاس المستقيم} يقول تعالى ذكره: {و} قضى أن {أوفوا الكيل} للناس {إذا كلتم} لهم حقوقهم قبلكم، ولا تبخسوهم {وزنوا بالقسطاس المستقيم} يقول:وقضى أن زنوا أيضا إذا وزنتم لهم بالميزان المستقيم، وهو العدل الذي لا اعوجاج فيه، ولا دغل، ولا خديعة.وقد اختلف أهل التأويل في معنى القسطاس، فقال بعضهم: هو القبان. ذكر من قال ذلك:16833 - حدثنا محمد بن بشار، قال: ثنا صفوان بن عيسى، قال: ثنا الحسن بن ذكوان، عن الحسن: {وزنوا بالقسطاس المستقيم} قال: القبان.وقال آخرون: هو العدل بالرومية. ذكر من قال ذلك:16834 - حدثنا علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: القسطاس: العدل بالرومية.وقال آخرون: هو الميزان صغر أو كبر؛ وفيه لغتان: القسطاس بكسر القاف، والقسطاس بضمها، مثل القرطاس والقرطاس؛ وبالكسر يقرأ عامة قراء أهل الكوفة، وبالضم يقرأ عامه قراء أهل المدينة والبصرة، وقد قرأ به أيضا بعض قراء الكوفيين، وبأيتهما قرأ القارئ فمصيب، لأنهما لغتان مشهورتان، وقراءتان مستفيضتان في قراء الأمصار.وقوله: {ذلك خير} يقول: إيفاؤكم أيها الناس من تكيلون له الكيل، ووزنكم بالعدل لمن توفون له {خير لكم} من بخسكم إياهم ذلك، وظلمكموهم فيه.وقوله: {وأحسن تأويلا} يقول: وأحسن مردودا عليكم وأولى إليه فيه فعلكم ذلك، لأن الله تبارك وتعالى يرضى بذلك عليكم، فيحسن لكم عليه الجزاء.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16835 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأوفوا الكيل إذا كلتم وزنوا بالقسطاس المستقيم ذلك خير وأحسن تأويلا} أي خير ثوابا وعاقبة. وأخبرنا أن ابن عباس كان يقول: يا معشر الموالي، إنكم وليتم أمرين بهما هلك الناس قبلكم: هذا المكيال، وهذا الميزان. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "لا يقدر رجل على حرام ثم يدعه، ليس به إلا مخافة الله، إلا أبدله الله في عاجل الدنيا قبل الآخرة ما هو خير له من ذلك " .حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وأحسن تأويلا} قال: عاقبة وثوابا.


036-36-وَلاَ تَقْفُ مَا لَيْسَ لَكَ بِهِ عِلْمٌ إِنَّ السَّمْعَ وَالْبَصَرَ وَالْفُؤَادَ كُلُّ أُولـئِكَ كَانَ عَنْهُ مَسْؤُولاً

36-ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولـئك كان عنه مسؤولا

القول في تأويل قوله تعالى {ولا تقف ما ليس لك به علم} اختلف أهل التأويل في تأويل قوله: {ولا تقف ما ليس لك به علم} فقال بعضهم. معناه: ولا تقل ما ليس لك به علم. ذكر من قال ذلك:16836 - حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تقف ما ليس لك به علم} يقول: لا تقل.16837 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تقف ما ليس لك به علم إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا} لا تقل رأيت ولم تر، وسمعت ولم تسمع، فإن الله تبارك وتعالى سائلك عن ذلك كله.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ولا تقف ما ليس لك به علم} قال: لا تقل رأيت ولم تر، وسمعت ولم تسمع، وعلمت ولم تعلم.16838 - حدثنا عن محمد بن ربيعة، عن إسماعيل الأزرق، عن أبى عمر البزار، عن ابن الحنفية قال: شهادة الزور.وقال آخرون: بل معناه: ولا ترم. ذكر من قال ذلك:16839 - حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولا تقف ما ليس لك به علم} يقول: لا ترم أحدا بما ليس لك به علم.16840 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نحيح، عن مجاهد {ولا تقف} ولا ترم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وهذان التأويلان متقاربا المعنى، لأن القول بما لا يعلمه القائل يدخل فيه شهادة الزور، ورمى الناس بالباطل، وادعاء سماع ما لم يسمعه، ورؤية ما لم يره.وأصل القفو: العضه والبهت.ومنه قول النبي صلى الله عليه وسلم: "نحن بنو النضر بن كنانة لا نقفو أمنا ولا ننتفي من أبينا " وكان بعض البصريين ينشد في ذلك بيتا:ومثل الدمى شم العرانين ساكن بهن الحياء لايشعن التقافيايعني بالتقافي: التقاذف.ويزعم أن معنى قوله {لا تقف} لا تتبع ما لا تعلم، ولا يعنيك.وكان بعض أهل العربية من أهل الكوفة، يزعم أن أصله القيافة، وهي اتباع الأثر؛ وإذ كان كما ذكروا وجب أن تكون القراءة: "ولا تقف " بضم القاف وسكون الفاء، مثل: ولا تقل. قال: والعرب تقول: قفوت أثره، وقفت أثره، فتقدم أحيانا الواو على الفاء وتؤخرها أحيانا بعدها، كما قيل: قاع الجمل الناقة: إذا ركبها وقعا وعاث وعثى؛ وأنشد سماعا من العرب.ولو أني رميتك من قريب لعاقك من دعاء الذئب عاقيعني عائق، ونظائر هذا كثيرة في كلام العرب.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: لا تقل للناس وفيهم ما لا علم لك به، فترميهم بالباطل، وتشهد عليهم بغير الحق، فذلك هو القفو. وإنما قلنا ذلك أولى الأقوال فيه بالصواب، لأن ذلك هو الغالب من استعمال العرب القفو فيه.وأما قوله {إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا} فإن معناه: إن الله سائل هذه الأعضاء عما قال صاحبها، من أنه سمع أو أبصر أو علم، تشهد عليه جوارحه عند ذلك بالحق، وقال "أولئك " ، ولم يقل "تلك " ، كما قال الشاعر:ذم المنازل بعد منزلة اللوى والعيش بعد أولئك الأياموإنما قيل: أولئك، لأن أولئك وهؤلاء للجمع القليل الذي يقع للتذكير والتأنيث، وهذه وتلك للجمع الكثير؛ فالتذكير للقليل من باب إن كان التذكير في الأسماء قبل التأنيث. لك التذكير للجمع الأول، والتأنيث للجمع الثاني، وهو الجمع الكثير، لأن العرب تجعل الجمع على مثال الأسماء.


037-37-وَلاَ تَمْشِ فِي الأَرْضِ مَرَحاً إِنَّكَ لَن تَخْرِقَ الأَرْضَ وَلَن تَبْلُغَ الْجِبَالَ طُولاً

37-ولا تمش في الأرض مرحا إنك لن تخرق الأرض ولن تبلغ الجبال طولا

القول في تأويل قوله تعالى: {ولا تمش في الأرض مرحا إنك لن تخرق الأرض ولن تبلغ الجبال طولا} يقول تعالى ذكره: ولا تمش في الأرض مختالا مستكبرا {إنك لن تخرق الأرض} يقول:إنك لن تقطع الأرض باختيالك، كما قال رؤبة:وقاتم الأعماق خاوي المخترقيعني بالمخترق: المقطع {ولن تبلغ الجبال طولا} بفخرك وكبرك، وإنما هذا نهي من الله عباده عن الكبر والفخر والخيلاء، وتقدم منه إليهم فيه معرفهم بذلك أنهم لا ينالون بكبرهم وفخارهم شيئا يقصر عنه غيرهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16841 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تمش في الأرض مرحا إنك لن تخرق الأرض ولن تبلغ الجبال طولا} يعني بكبرك ومرحك.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ولا تمش في الأرض مرحا} قال: لا تمش في الأرض فخرا وكبرا، فإن ذلك لا يبلغ بك الجبال، ولا تخرق الأرض بكبرك وفخرك.16842 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {ولا تمش في الأرض} قال: لا تفخر.وقيل: لا تمش مرحا، ولم يقل مرحا، لأنه لم يرد بالكلام: لا تكن مرحا، فيجعله من نعت الماشي، وإنما أريد لا تمرح في الأرض مرحا، ففسر المعنى المراد من قوله: ولا تمش، كما قال الراجز:يعجبه السخون والعصيد والتمر حبا ماله ومزيدفقال: حبا، لأن في قوله: يعجبه، معنى يحب، فأخرج قوله: حبا، من معناه دون لفظه.


038-38-كُلُّ ذَلِكَ كَانَ سَيٍّئُهُ عِنْدَ رَبِّكَ مَكْرُوهاً

38-كل ذلك كان سيئه عند ربك مكروها

قوله: {كل ذلك كان سيئه عند ربك مكروها} فإن القراء اختلفت فيه، فقرأه بعض قراء المدينة وعامة قراء الكوفة {كل ذلك كان سيئة عند ربك مكروها} على الإضافة بمعنى:كل هذا الذي ذكرنا من هذه الأمور التي عددنا من مبتدإ قولنا {وقضى ربك ألا تعبدوا إلا إياه} .... إلى قولنا {ولا تمش في الأرض مرحا} {كان سيئه} يقول:سيء ما عددنا عليك عند ربك مكروها.وقال قارئو هذه القراءة: إنما قيل {كل ذلك كان سيئة} بالإضافة، لأن فيما عددنا من قوله {وقضى ربك ألا تعبدوا إلا إياه} أمورا، هي أمر بالجميل، كقوله {وبالوالدين إحسانا} وقوله {وآت ذا القربى حقه} وما أشبه ذلك، قالوا: فليس كل ما فيه نهيا عن سيئة، بل فيه نهى عن سيئة، وأمر بحسنات، فلذلك قرأنا {سيئه} وقرأ عامة قراء أهل المدينة والبصرة وبعض قراء الكوفة: "كل ذلك كان سيئة " وقالوا: إنما عنى بذلك: كل ما عددنا من قولنا {ولا تقتلوا أولادكم خشية إملاق} ولم يدخل فيه ما قبل ذلك. قالوا: وكل ما عددنا من ذلك الموضع إلى هذا الموضع سيئة لا حسنة فيه، فالصواب قراءته بالتنوين. ومن قرأ هذه القراءة، فإنه ينبغي أن يكون من نيته أن يكون المكروه مقدما على السيئة، وأن يكون معنى الكلام عنده: كل ذلك كان مكروها سيئة؛ لأنه إن جعل قوله: مكروها نعد السيئة من نعت السيئة، لزمه أن تكون القراءة: كل ذلك كان سيئة عند ربك مكروهة، وذلك خلاف ما في مصاحف المسلمين.وأولى القراءتين عندي في ذلك بالصواب قراءة من قرأ {كل ذلك كان سيئه} على إضافة السيئ إلى الهاء، بمعنى: كل ذلك الذي عددنا من {وقضى ربك ألا تعبدوا إلا إياه.... كان سيئه} لأن في ذلك أمورا منهيا عنها، وأمورا مأمورا بها، وابتداء الوصية والعهد من ذلك الموضع دون قوله {ولا تقتلوا أولادكم} إنما هو عطف على ما تقدم من قوله {وقضى ربك إلا تعبدوا إلا إياه} فإذا كان ذلك كذلك، فقراءته بإضافة السيء إلى الهاء أولى وأحق من قراءته سيئة بالتنوين، بمعنى السيئة الواحدة.فتأويل الكلام إذن:كل هذا الذي ذكرنا لك من الأمور التي عددناها عليك كان سيئة مكروها عند ربك يا محمد، يكرهه وينهى عنه ولا يرضاه، فاتق مواقعته والعمل به. "ذلك مما أوحى إليك ربك من الحكمة "


039-39-ذَلِكَ مِمَّا أَوْحَى إِلَيْكَ رَبُّكَ مِنَ الْحِكْمَةِ وَلاَ تَجْعَلْ مَعَ اللّهِ إِلَهاً آخَرَ فَتُلْقَى فِي جَهَنَّمَ مَلُوماً مَّدْحُوراً

39-ذلك مما أوحى إليك ربك من الحكمة ولا تجعل مع الله إلها آخر فتلقى في جهنم ملوما مدحورا

القول في تأويل قوله تعالى {ذلك مما أوحى إليك ربك من الحكمة} يقول تعالى ذكره: هذا الذي بينا لك يا محمد من الأخلاق الجميلة التي أمرناك بجميلها، ونهيناك عن قبيحها {مما أوحى إليك ربك من الحكمة} يقول: من الحكمة التي أوحيناها إليك في كتابنا هذا، كما:16843 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ذلك ما أوحى إليك ربك من الحكمة} قال: القرآن.وقد بينا معنى الحكمة فيما مضى من كتابنا هذا، بما أغنى عن إعادته في هذا الموضع. {ولا تجعل مع الله إلها آخر فتلقى في جهنم ملوما مدحورا} يقول: ولا تجعل مع الله شريكا في عبادتك، فتلقى في جهنم ملوما تلومك نفسك وعارفوك من الناس { مدحورا} يقول:مبعدا مقصيا في النار، ولكن أخلص العبادة لله الواحد القهار، فتنجو من عذابه.وبنحو الذي قلنا في قوله {ملوما مدحورا} قال أهل التأويل. ذكر من قال ذلك:16844 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ملوما مدحورا} يقول: مطرودا.16845 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ملوما مدحورا} قال: ملوما في عبادة الله، مدحورا في النار.


040-40-أَفَأَصْفَاكُمْ رَبُّكُم بِالْبَنِينَ وَاتَّخَذَ مِنَ الْمَلآئِكَةِ إِنَاثاً إِنَّكُمْ لَتَقُولُونَ قَوْلاً عَظِيماً

40-أفأصفاكم ربكم بالبنين واتخذ من الملآئكة إناثا إنكم لتقولون قولا عظيما

القول في تأويل قوله تعالى: {أفأصفاكم ربكم بالبنين واتخذ من الملائكة إناثا إنكم لتقولون قولا عظيما} يقول تعالى ذكره للذين قالوا من مشركي العرب: الملائكة بنات الله {أفأصفاكم} أيها الناس {ربكم بالبنين} يقول:أفخصكم ربكم بالذكور من الأولاد {واتخذ من الملائكة إناثا} وأنتم لا ترضونهن لأنفسكم، بل تئدونهن، وتقتلونهن، فجعلتم لله ما لا ترضونه لأنفسكم {إنكم لتقولون قولا عظيما} يقول تعالى ذكره لهؤلاء المشركين الذين قالوا من الفرية على الله ما ذكرنا:إنكم أيها الناس لتقولون بقيلكم: الملائكة بنات الله، قولا عظيما، وتفترون على الله فرية منكم. وكان قتادة يقول في ذلك ما:16846 - حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {واتخذ من الملائكة إناثا} قال: قالت اليهود: الملائكة بنات الله.


041-41-وَلَقَدْ صَرَّفْنَا فِي هَـذَا الْقُرْآنِ لِيَذَّكَّرُواْ وَمَا يَزِيدُهُمْ إِلاَّ نُفُوراً

41-ولقد صرفنا في هـذا القرآن ليذكروا وما يزيدهم إلا نفورا

لقول في تأويل قول تعالى: {ولقد صرفنا في هذا القرآن ليذكروا وما يزيدهم إلا نفورا} يقول تعالى ذكره: {ولقد صرفنا} لهؤلاء المشركين المفترين على الله {في هذا القرآن} العبر والآيات والحجج، وضربنا لهم فيه الأمثال، وحذرناهم فيه وأنذرناهم {ليذكروا} يقول:ليتذكروا تلك الحجج عليهم، فيعقلوا خطأ ما هم عليه مقيمون، ويعتبروا بالعبر، فيتعظوا بها، وينيبوا من جهالتهم، فما يعتبرون بها، ولا يتذكرون بما يرد عليهم من الآيات والنذر، وما يزيدهم تذكيرنا إياهم {إلا نفورا} يقول:إلا ذهابا عن الحق، وبعدا منه وهربا.والنفور في هذا الموضع مصدر من قولهم: نفر فلان من هذا الأمر ينفر منه نفرا ونفورا.


042-42-قُل لَّوْ كَانَ مَعَهُ آلِهَةٌ كَمَا يَقُولُونَ إِذاً لاَّبْتَغَوْاْ إِلَى ذِي الْعَرْشِ سَبِيلاً

42-قل لو كان معه آلهة كما يقولون إذا لابتغوا إلى ذي العرش سبيلا

القول في تأويل قوله تعالى: {قل لو كان معه آلهة كما يقولون إذ لابتغوا إلى ذي العرش سبيلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:قل يا محمد لهؤلاء المشركين الذين جعلوا مع الله إلها آخر:لو كان الأمر كما تقولون: من أن معه آلهة، وليس ذلك كما تقولون، إذن لابتغت تلك الآلهة القربة من الله ذي العرش العظيم، والتمست الزلفة إليه، والمرتبة منه. كما:16847 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل لو كان معه آلهة كما يقولون إذا لابتغوا إلى ذي العرش سبيلا} يقول: لو كان معه آلهة إذن لعرفوا فضله ومرتبته ومنزلته عليهم، فابتغوا ما يقربهم إليه. حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {إذا لابتغوا إلى ذي العرش سبيلا} قال: لابتغوا القرب إليه، مع أنه ليس كما يقولون.


043-43-سُبْحَانَهُ وَتَعَالَى عَمَّا يَقُولُونَ عُلُوّاً كَبِيراً

43-سبحانه وتعالى عما يقولون علوا كبيرا

القول في تأويل قوله تعالى: {سبحانه وتعالى عما يقولون علوا كبيرا} وهذا تنزيه من الله تعالى ذكره نفسه عما وصفه به المشركون، الجاعلون معه آلهة غيره، المضيفون إليه البنات، فقال: تنزيها لله وعلوا له عما تقولون أيها القوم، من الفرية والكذب، فإن ما تضيفون إليه من هذه الأمور ليس من صفته، ولا ينبغي أن يكون له صفة. كما:16848 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سبحانه وتعالى عما يقولون علوا كبيرا} يسبح نفسه إذ قيل عليه البهتان.وقال تعالى: {عما يقولون علوا} ولم يقل: تعاليا، كما قال: {وتبتل إليه تبتيلا} [المزمل: 8]


044-44-تُسَبِّحُ لَهُ السَّمَاوَاتُ السَّبْعُ وَالأَرْضُ وَمَن فِيهِنَّ وَإِن مِّن شَيْءٍ إِلاَّ يُسَبِّحُ بِحَمْدَهِ وَلَـكِن لاَّ تَفْقَهُونَ

44-تسبح له السماوات السبع والأرض ومن فيهن وإن من شيء إلا يسبح بحمده ولـكن لا تفقهون تسبيحهم إنه كان حليما غفورا

وقوله: {تسبح له السماوات السبع والأرض ومن فيهن} يقول:تنزه الله أيها المشركون عما وصفتموه به إعظاما له وإجلالا، السماوات السبع والأرض، ومن فيهن من المؤمنين به من الملائكة والإنس والجن، وأنتم مع إنعامه عليكم، وجميل أياديه عندكم، تفترون عليه بما تفترون.وقوله: {وإن من شيء إلا يسبح بحمده} يقول جل ثناؤه:وما من شيء من خلقه إلا يسبح بحمده، كما:16849 - حدثني به نصر بن عبد الرحمن الأودي، قال: ثنا محمد بن يعلى، عن موسى بن عبيدة، عن زيد بن أسلم، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "ألا أخبركم بشيء أمر به نوح ابنه؟ إن نوحا قال لأبنه يا بني آمرك أن تقول سبحان الله وبحمده فإنها صلاة الخلق، وتسبيح الخلق، وبها ترزق الخلق، قال الله { وإن من شيء إلا يسبح بحمده} .16850 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد، قال: سمعت عكرمة يقول: لا يعيبن أحدكم دابته ولا ثوبه، فإن كل شيء يسبح بحمده.16851 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {وإن من شيء إلا يسبح بحمده} قال: الشجرة تسبح، والأسطوانة تسبح.16852 - حدثنا ابن حميد، قال : ثنا يحيى بن واضح وزيد بن حباب، قالا: ثنا جرير أبو الخطاب، قال: كنا مع يزيد الرقاشي ومعه الحسن في طعام، فقدموا الخوان، فقال يزيد الرقاشي: يا أبا سعيد يسبح هذا الخوان: فقال: كان يسبح مرة.16853 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، ويونس، عن الحسن أنهما قالا في قوله: {وإن من شيء إلا يسبح بحمده} قالا: كل شيء فيه الروح.16854 - حدثنا محمد بن بشار، قال: ثنا عبد الكبير بن عبد المجيد، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: الطعام يسبح.16855 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر عن قتادة {وإن من شيء إلا يسبح بحمده} قال: كل شيء فيه الروح يسبح، من شجر أو شيء فيه الروح.16856 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عبد الله بن أبي، عن عبد الله بن عمرو، أن الرجل إذا قال: لا إله إلا الله فهي كلمة الإخلاص التي لا يقبل الله من أحد عملا حتى يقولها، فإذا قال الحمد لله، فهي كلمة الشكر التي لم يشكر الله عبد قط حتى يقولها: فإذا قال الله أكبر، فهي تملأ ما بين السماء والأرض، فإذا قال سبحان الله، فهي صلاة الخلائق التي لم يدع الله أحد من خلقه إلا نوره بالصلاة والتسبيح، فإذا قال لا حول ولا قوة إلا بالله، قال: أسلم عبدي واستسلم.وقوله: {ولكن لا تفقهون تسبيحهم} يقول تعالى ذكره :ولكن لا تفقهون تسبيح ما عدا تسبيح من كان يسبح بمثل ألسنتكم { إنه كان حليما} يقول:إن الله كان حليما لا يعجل على خلقه، الذين يخالفون أمره، ويكفرون به، ولولا ذلك جل هؤلاء المشركين الذين يدعون معه الآلهة والأنداد بالعقوبة. {غفورا} يقول: ساترا ذنوبهم، إذا هم تابوا منها بالعفو منه لهم، كما:16857 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنه كان حليما} عن خلقه، فلا يعجل كعجلة بعضهم على بعض {غفورا} إذا تابوا.


045-45-وَإِذَا قَرَأْتَ الْقُرآنَ جَعَلْنَا بَيْنَكَ وَبَيْنَ الَّذِينَ لاَ يُؤْمِنُونَ بِالآخِرَةِ حِجَاباً مَّسْتُوراً

45-وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستورا

القول في تأويل قوله تعالى: {وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالأخرة حجابا مستورا} يقول تعالى ذكره:وإذا قرأت يا محمد القرآن على هؤلاء المشركين الذين لا يصدقون بالبعث، ولا يقرون بالثواب والعقاب، جعلنا بينك وبينهم حجابا، يحجب قلوبهم عن أن يفهموا ما تقروه عليهم، فينتفعوا به، عقوبة منا لهم على كفرهم. والحجاب ههنا: هو الساتر، كما:16858 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستورا} الحجاب المستور أكنة على قلوبهم أن يفقهوه وأن ينتفعوا به، أطاعوا الشيطان فاستحوذ عليهم.حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {حجابا مستورا} قال: هي الأكنة.16859 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستورا} قال: قال أبي: لا يفقهونه، وقرأ {قلوبهم في أكنة وفي آذانهم وقر} لا يخلص ذلك إليهم.وكان بعض نحويي أهل البصرة يقول:معنى قوله {حجابا مستورا} حجابا ساترا، ولكنه أخرج وهو فاعل في لفظ المفعول، كما يقال: إنك مشئوم علينا وميمون، وإنما هو شائم ويامن، لأنه من شأمهم ويمنهم. قال: والحجاب ههنا: هو الساتر. وقال: مستورا. وكان غيره من أهل العربية يقول: معنى ذلك: حجابا مستورا عن العباد فلا يرونه.وهذا القول الثاني أظهر بمعنى الكلام أن يكون المستور هو الحجاب، فيكون معناه:أن لله سترا عن أبصار الناس فلا تدركه أبصارهم، وإن كان للقول الأول وجه مفهوم.


046-46-وَجَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن يَفْقَهُوهُ وَفِي آذَانِهِمْ وَقْراً وَإِذَا ذَكَرْتَ رَبَّكَ فِي الْقُرْآنِ وَحْدَهُ وَلَّوْاْ عَلَى

46-وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا

القول في تأويل قوله تعالى: {وجعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا} يقول تعالى ذكره:وجعلنا على قلوب هؤلاء الذين لا يؤمنون بالآخرة عند قراءتك عليهم القرآن أكنة؛ وهي جمع كنان، وذلك ما يتغشاها من خذلان الله إياهم عن فهم ما يتلى عليهم {وفي آذانهن وقرا} يقول:وجعلنا في آذانهم وقرا عن سماعه، وصمما. والوقر بالفتح في الأذن : الثقل. والوقر بالكسر: الحمل. وقوله: {وإذا ذكرت ربك في القرآن وحده} يقول: وإذا قلت: لا إله إلا الله في القرآن وأنت تتلوه {ولوا على أدبارهم نفورا} يقول: انفضوا، فذهبوا عنك نفورا من قولك استكبارا له واستعظاما من أن يوحد الله تعالى. وبما قلنا في ذلك، قال بعض أهل التأويل. ذكر من قال ذلك:16860 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا ذكرت ربك في القرآن وحده ولوا} وإن المسلمين لما قالوا: لا إله إلا الله، أنكر ذلك المشركون وكبرت عليهم، فصافها إبليس وجنوده، فأبى الله إلا أن يمضيها وينصرها ويفلجها ويظهرها على من ناوأها، إنها كلمة من خاصم بها فلج، ومن قاتل بها نصر، إنما يعرفها أهل هذه الجزيرة من المسلمين، التي يقطعها الراكب في ليال قلائل ويسير الدهر في فئام من الناس لا يعرفونها ولا يقرون بها.16861 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا} قال: بغضا لما تكلم به لئلا يسمعوه، كما كان قوم نوح يجعلون أصابعهم في آذانهم لئلا يسمعوا ما يأمرهم به من الاستغفار والتوبة، ويستغشون ثيابهم، قال: يلتفون بثيابهم، ويجعلون أصابعهم في آذانهم لئلا يسمعوا ولا ينطر إليهم.وقال آخرون: إنما عني بقوله {ولوا على أدبارهم نفورا} الشياطين، وإنها تهرب من قراءة القرآن، وذكر الله. ذكر من قال ذلك:16862 - حدثني الحسين بن محمد الذارع، قال: ثنا روح بن المسيب أبو رجاء الكلبي، قال: ثنا عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، في قوله: {وإذا ذكرت ربك في القرآن وحده ولوا على أدبارهم نفورا} هم الشياطين.والقول الذي قلنا في ذلك أشبه بما دل عليه ظاهر التنزيل، وذلك أن الله تعالى أتبع ذلك قوله { وإذا قرأت القرآن جعلنا بينك وبين الذين لا يؤمنون بالآخرة حجابا مستورا} فأن يكون ذلك خبرا عنهم أولى إذ كان بخبرهم متصلا من أن يكون خبرا عمن لم يجز له ذكر.وأما النفور، فإنها جمع نافر، كما القعود جمع قاعد، والجلوس جمع جالس؛ وجائز أن يكون مصدرا أخرج من غير لفظه، إذ كان قوله {ولوا} بمعنى: نفروا، فيكون معنى الكلام: نفروا نفورا، كما قال امرؤ القيس:ورضت فذلت صعبة أي إذلالإذا كان رضت بمعنى: أذللت، فأخرج الإذلال من معناه، لا من لفظه.


047-47-نَّحْنُ أَعْلَمُ بِمَا يَسْتَمِعُونَ بِهِ إِذْ يَسْتَمِعُونَ إِلَيْكَ وَإِذْ هُمْ نَجْوَى إِذْ يَقُولُ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلاَّ

47-نحن أعلم بما يستمعون به إذ يستمعون إليك وإذ هم نجوى إذ يقول الظالمون إن تتبعون إلا رجلا مسحورا

القول في تأويل قوله تعالى: {نحن أعلم بما يستمعون به إذ يستمعون إليك وإذ هم نجوى إذ يقول الظالمون إن تتبعون إلا رجلا مسحورا} يقول تعالى ذكره:نحن أعلم يا محمد بما يستمع به هؤلاء الذين لا يؤمنون بالآخرة من مشركي قومك، إذ يستمعون إليك وأنت تقرأ كتاب الله { وإذ هم نجوى} وكان بعض أهل العربية من أهل البصرة يقول: النجوى : فعلهم، فجعلهم هم النجوى، كما يقول: هم قوم رضا، وإنما رضا: فعلهم.وقوله {إذ يقول الظالمون إذ تتبعون إلا رجلا مسحورا} يقول: حين يقول المشركون بالله ما تتبعون إلا رجلا مسحورا.وعنى فيما ذكر بالنجوى: الذين تشاوروا في أمر رسول الله صلى الله عليه وسلم في دار الندوة.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16863 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {إذ يستمعون إليك} قال: هي مثل قيل الوليد بن المغيرة ومن معه في دار الندوة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.16864 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. قوله: {إذ يستمعون إليك وإذ هم نجوى إذ يقول الظالمون} .... الآية، ونجواهم أن زعموا أنه مجنون. وأنه ساحر، وقالوا: {أساطير الأولين} [النحل: 24] وكان بعض أهل العربية من أهل البصرة يذهب بقوله { إن تتبعون إلا رجلا مسحورا} إلى معنى: ما تتبعون إلا رجلا له سحر : أي له رثة، والعرب تسمي الرئة سحرا، والمسحر من قولهم للرجل إذا جبن: قد انتفخ سحره، وكذلك يقال لكل ما أكل أو شرب من آدمي وغيره: مسحور ومسحر، كما قال لبيد:فإن تسألينا فيم نحن فإننا عصافير من هذا الأنام المسحروقال آخرون:ونسحر بالطعام وبالشرابأي نغذي بهما. فكأن معناه عنده كان: إن تتبعون إلا رجلا له رئة، يأكل الطعام، ويشرب الشراب، لا ملكا لا حاجة به إلى الطعام والشراب، والذي قال من ذلك غير بعيد من الصواب.


048-48-انظُرْ كَيْفَ ضَرَبُواْ لَكَ الأَمْثَالَ فَضَلُّواْ فَلاَ يَسْتَطِيعْونَ سَبِيلاً

48-انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا

القول في تأويل قوله تعالى: {انظر كيف طربوا لك الأمثال فضلوا فلا يستطيعون سبيلا} يقول تعالى ذكره:انظر يا محمد بعين قلبك فاعتبر كيف مثلوا لك الأمثال، وشبهوا لك الأشباه، بقولهم: هو مسحور، وهو شاعر، وهو مجنون {فضلوا} يقول: فجاروا عن قصد السبيل بقيلهم ما قالوا {فلا يستطيعون سبيلا} يقول: فلا يهتدون لطريق الحق لضلالهم عنه وبعدهم منه، وأن الله قد خذلهم عن إصابته، فهم لا يقدرون على المخرج مما هم فيه من كفرهم بتوفقهم إلى الإيمان به، كما:16865 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال : ثنا عيسى، عن ابن أبي نجيح، عن مجاهد؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {فلا يستطيعون سبيلا} قال: مخرجا، الوليد بن المغيرة وأصحابه أيضا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا} مخرجا؛ الوليد بن المغيرة وأصحابه.


049-49-وَقَالُواْ أَئِذَا كُنَّا عِظَاماً وَرُفَاتاً أَإِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً

49-وقالوا أئذا كنا عظاما ورفاتا أإنا لمبعوثون خلقا جديدا

القول في تأويل قوله تعالى: {وقالوا أئذا كنا عظاما ورفاتا} يقول تعالى ذكره مخبرا عن قيل هؤلاء الذين لا يؤمنون بالآخرة من مشركي قريش، وقالوا بعنتهم: {أئذا كنا عظاما} لم نتحطم ولم نتكسر بعد مماتنا وبلانا {ورفاتا} يعني ترابا في قبورنا، كما:16866 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، يقول الله: {رفاتا} قال: ترابا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد، مثله.16867 - حدثني المثني، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: { وقالوا أئذا كنا عظاما ورفاتا} يقول: غبارا، و لا واحد للرفات، وهو بمنزلة الدقاق والحطام، يقال منه: رفت يرفت رفتا فهو مرفوت: إذا صير كالحطام والرضاض.وقوله: {أئنا لمبعوثون خلقا جديدا} قالوا، إنكارا منهم للبعث بعد الموت:إنا لمبعوثون بعد مصيرنا في القبور عظاما غير منحطمة، ورفاتا منحطمة، وقد بلينا فصرنا فيها ترابا، خلقا منشأ كما كنا قبل الممات جديدا، نعاد كما بدئنا؟ ! فأجابهم جل جلاله يعرفهم قدرته على بعثه إياهم بعد مماتهم، وإنشائه لهم كما كانوا قبل بلاهم خلقا جديدا، على أي حال كانوا من الأحوال، عظاما أو رفاتا، أو حجارة أو حديدا، أو غير ذلك مما يعظم عندهم أن يحدث مثله خللا أمثالهم أحياء، قل يا محمد:كونوا حجارة أو حديدا، أو خلقا مما يكبر في صدوركم.


050-50-قُل كُونُواْ حِجَارَةً أَوْ حَدِيداً

50-قل كونوا حجارة أو حديدا

القول في تأويل قوله تعالى: {قل كونوا حجارة أو حديدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للمكذبين بالبعث بعد الممات من قومك القائلين {أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديدا} : كونوا إن عجبتم من إنشاء الله إياكم، وإعادته أجسامكم، خلقا جديدا بعد بلاكم في التراب، ومصيركم رفاتا، وأنكرتم ذلك من قدرته حجارة أو حديدا.


051-51-أَوْ خَلْقاً مِّمَّا يَكْبُرُ فِي صُدُورِكُمْ فَسَيَقُولُونَ مَن يُعِيدُنَا قُلِ الَّذِي فَطَرَكُمْ أَوَّلَ مَرَّةٍ فَسَيُنْغِضُونَ إِلَيْكَ

51-أو خلقا مما يكبر في صدوركم فسيقولون من يعيدنا قل الذي فطركم أول مرة فسينغضون إليك رؤوسهم ويقولون متى هو قل عسى أن يكون قريبا

أو خلقا مما يكبر في صدوركم إن قدرتم على ذلك، فإني أحييكم وأبعثكم خلقا جديدا بعد مصيركم كذلك كما بدأتكم أول مرة.واختلف أهل التأويل في المعنى بقوله {أو خلقا مما يكبر في صدوركم} فقال بعضهم: عني به الموت، وأريد به: أو كونوا الموت، فإنكم إن كنتموه أمتكم ثم بعثتكم بعد ذلك يوم البعث. ذكر من قال ذلك:16868 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن إدريس، عن أبيه، عن عطية، عن ابن عمر {أو خلقا مما يكبر في صدوركم} قال: الموت، قال: لو كنتم موتى لأحييتكم.16869 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله {أو خلقا مما يكبر في صدوركم} يعني الموت. يقول: إن كنتم الموت أحييتكم.16870 - حدثني محمد بن عبيد المحاربي، قال: ثنا أبو مالك الجنبي، قال: ثنا ابن أبي خالد، عن أبي صالح في قوله {أو خلقا مما يكبر في صدوركم} قال: الموت.16871 - حدثنا محمد بن المثني، قال: ثنا سليمان أبو داود، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قوله: {أو خلقا مما يكبر في صدوركم} قال: الموت.16872 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال سعيد بن جبير، في قوله: {أو خلقا مما يكبر في صدوركم} كونوا الموت إن استطعتم، فإن الموت سيموت؛ قال: وليس شيء أكبر في نفس ابن آدم من الموت.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: بلغني، عن سعيد بن جبير، قال: هو الموت.16873 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن عبد الله بن عمر، أنه كان يقول: "يجاء بالموت يوم القيامة كأنه كبش أملح حتى يجعل بين الجنة والنار، فينادى مناد يسمع أهل الجنة وأهل النار، فيقول: هذا الموت قد جئنا به ونحن مهلكوه، فايقنوا يا أهل الجنة وأهل النار أن الموت قد هلك " .16874 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أو خلقا مما يكبر في صدورهم} يعني الموت، يقول: لو كنتم الموت لأمتكم.وكان عبد الله بن عمرو بن العاص يقول: إن الله يجيء بالموت يوم القيامة، وقد صار أهل الجنة وأهل النار إلى منازلهم، كأنه كبش أملح، فيقف بين الجنة والنار، فينادي أهل الجنة وأهل النار هذا الموت، ونحن ذابحوه، فأيقنوا بالخلود.وقال آخرون: عنى بذلك السماء والأرض والجبال. ذكر من قال ذلك:16875 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {أو خلقا مما يكبر في صدورهم} قال: السماء والأرض والجبال.وقال آخرون: بل أريد بذلك: كونوا ما شئتم. ذكر من قال ذلك:16876 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {كونوا حجارة أو حديدا أو خلقا مما يكبر في صدوركم} قال: ما شئتم فكونوا، فسيعيدكم الله كما كنتم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16877 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل كونوا حجارة أو حديدا أو خلقا مما يكبر في صدورهم} قال: من خلق الله، فإن الله يميتكم ثم يبعثكم يوم القيامة خلقا جديدا.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره قال: {أو خلقا مما يكبر في صدوركم } وجائز أن يكون عنى به الموت، لأنه عظيم في صدور بني آدم؛ وجائز أن يكون أراد به السماء والأرض؛ وجائز أن يكون أراد به غير ذلك، ولا بيان في ذلك أبين مما بين جل ثناؤه، وهو كل ما كبر في صدور بني آدم من خلقه، لأنه لم يخصص منه شيئا دون شيء.وأما قوله: {فسيقولون من يعيدنا} فإنه يقول: فسيقول لك يا محمد هؤلاء الذين لا يؤمنون بالآخرة {من يعيدنا} خلقا جديدا، إن كنا حجارة أو حديدا أو خلقا مما يكبر في صدورنا، فقل لهم: يعيدكم { الذي فطركن أول مرة} يقول: يعيدكم كما كنتم قبل أن تصيروا حجارة أو حديدا إنسا أحياء، الذي خلقكم إنسا من غير شيء أول مرة، كما:16878 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل الذي فطركم أول مرة} أي خلقكم {فسنغضون إليك رؤوسهن} يقول : فإنك إذا قلت لهم ذلك، فسيهزون إليك رؤوسهم برفع وخفضوكذلك النغض في كلام العرب، إنما هو حركة بارتفاع ثم انخفاض، أو انخفاض ثم ارتفاع، ولذلك سمي الظليم نغضا، لأنه إذا عجل المشي ارتفع وانخفض، وحرك رأسه، كما قال الشاعر.أسك نغضا لا يني مستهدجاويقال: نغضت سنه: إذا تحركت وارتفعت من أصلها؛ ومنه قول الراجز:ونغضت من هرم أسنانهاوقول الآخر:لما رأتني ألغضت لي الرأساوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16879 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فسينغضون إليك رؤوسهم} أي يحركون رؤوسهم تكذيبا واستهزاء.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {فسينغضون إليك رؤوسهم} قال: يحركون رؤوسهم.16880 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي قال: ثني أبي، عن أبيه، عن ابن عباس، قوله { فسينغضون إليك رؤوسهم} يقول: سيحركونها إليك استهزاء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {فسينغضون إليك رؤوسهم} قال: يحركون رؤوسهم يستهزؤون ويقولون متى هو.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فسينغضون إليك رؤوسهم} يقول: يهزؤون.وقوله: {ويقولون متى هو} يقول جل ثناؤه:ويقولون متى البعث، وفي أى حال ووقت يعيدنا خلقا جديدا، كما كنا أول مرة؟ قال الله عز وجل لنبيه:قل لهم يا محمد إذ قالوا لك: متى هو، متى هذا البعث الذي تعدنا؟: عسى أن يكون قريبا! وإنما معناه: هو قريب، لأن عسى من الله واجب، ولذلكقال النبي صلى الله عليه وسلم: "بعثت أنا والساعة كهاتين، وأشار بالسبابة والوسطى " لأن الله تعالى كان قد أعلمه أنه قريب مجيب.


052-52-يَوْمَ يَدْعُوكُمْ فَتَسْتَجِيبُونَ بِحَمْدِهِ وَتَظُنُّونَ إِن لَّبِثْتُمْ إِلاَّ قَلِيلاً

52-يوم يدعوكم فتستجيبون بحمده وتظنون إن لبثتم إلا قليلا

القول في تأويل قوله تعالى: {يوم يدعوكم فتستجيبون بحمده} يقول تعالى ذكره:قل عسى أن يكون بعثكم أيها المشركون قريبا، ذلك يوم يدعوكم ربكم بالخروج من قبوركم إلى موقف القيامة، فتستجيبون بحمده.اختلف أهل التأويل في معنى قوله: {فتستجيبون بحمده} فقال بعضهم: فتستجيبون بأمره. ذكر من قال ذلك:16881 - حدثني علي، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم يدعوكم فتستجيبون بحمده} يقول: بأمره.16882 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {فتستجيبون بحمده} قال: بأمره.وقال آخرون: معنى ذلك: فتستجيبون بمعرفته وطاعته. ذكر من قال ذلك:16883 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم يدعوكم فتستجيبون بحمده } أي بمعرفته وطاعته.وأولى الأقوال في ذلك بالصواب أن يقال : معناه:فتستجيبون لله من قبوركم بقدرته، ودعائه إياكم. ولله الحمد في كل حال، كما يقول القائل: فعلت ذلك الفعل بحمد الله، يعني: لله الحمد عن كل ما فعلته، وكما قال الشاعر:فإني بحمد الله لا ثوب فاجر لبست ولا من غدرة أتقنعبمعنى: فإني والحمد لله لا ثوب فاجر لبست.وقوله: {وتظنون إن لبثتم إلا قليلا} يقول: وتحسبون عند موافاتكم القيامة من هول ما تعاينون فيها ما لبثتم في الأرض إلا قليلا، كما قال جل ثناؤه {قال كم لبثتم في الأرض عدد سنين قالوا لبثنا يوما أو بعض يوم فاسأل العادين} وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16884 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتظنون إن لبثتم إلا قليلا} أي في الدنيا، تحاقرت الدنيا في أنفسهم وقلت، حين عاينوا يوم القيامة.


053-53-وَقُل لِّعِبَادِي يَقُولُواْ الَّتِي هِيَ أَحْسَنُ إِنَّ الشَّيْطَانَ يَنزَغُ بَيْنَهُمْ إِنَّ الشَّيْطَانَ كَانَ لِلإِنْسَانِ عَدُوّاً مُّبِيناً

53-وقل لعبادي يقولوا التي هي أحسن إن الشيطان ينزغ بينهم إن الشيطان كان للإنسان عدوا مبينا

وقوله: {وقل لعبادي يقولوا التي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم :وقل يا محمد لعبادي يقل بعضهم لبعض التي هي احسن من المجاورة والمخاطبة. كما:16885 - حدثنا خلاد بن أسلم، قال: ثنا النضر، قال: أخبرنا المبارك، عن الحسن في هذه الآية {وقل لعبادي يقولوا التي هي أحسن} قال: التي هي أحسن، لا يقول له مثل قوله يقول له: يرحمك الله يغفر الله لك.وقوله: {إن الشيطان ينزع بينهم} يقول: إن الشيطان يسوء محاورة بعضهم بعضا ينزغ بينهم، يقول: يفسد بينهم، يهيج بينهم الشر {إن الشيطان كان للإنسان عدوا مبينا} يقول: إن الشيطان كان لآدم وذريته عدوا، قد أبان لهم عداوته بما أظهر لآدم من الحسد، وغروره إياه حتى أخرجه من الجنة.


054-54-رَّبُّكُمْ أَعْلَمُ بِكُمْ إِن يَشَأْ يَرْحَمْكُمْ أَوْ إِن يَشَأْ يُعَذِّبْكُمْ وَمَا أَرْسَلْنَاكَ عَلَيْهِمْ وَكِيلاً

54-ربكم أعلم بكم إن يشأ يرحمكم أو إن يشأ يعذبكم وما أرسلناك عليهم وكيلا

القول في تأويل قوله تعالى: {ربكم أعلم بكم إن يشأ يرحمكم أو إن يشأ يعذبكم} يقول تعالى ذكره لهؤلاء المشركين من قريش الذين قالوا {أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديدا} {ربكم} أيها القوم {أعلم بكم إن يشأ يرحمكم} فيتوب عليكم برحمته، حتى تنيبوا عما أنتم عليه من الكفر به وباليوم الآخر {وإن يشأ يعذبكم} بأن يخذلكم عن الإيمان، فتموتوا على شرككم، فيعذبكم يوم القيامة بكفركم به.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16886 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن عبد الملك بن جريج قوله: {ربكم أعلم بكم إن يشأ يرحمكم } قال: فتؤمنوا {أو إن يشأ يعذبكم} فتموتوا على الشرك كما أنتم.وقوله: {وما أرسلناك عليهم وكيلا} يقول لنبيه محمد صلى الله عليه وسلم:وما أرسلناك يا محمد على من أرسلناك إليه لتدعوه إلى طاعتنا ربا ولا رقيبا، إنما أرسلناك إليهم لتبلغهم رسالاتنا، وبأيدينا صرفهم وتدبيرهم، فإن شئنا رحمناهم، وإن شئنا عذبناهم.


055-55-وَرَبُّكَ أَعْلَمُ بِمَن فِي السَّمَاوَاتِ وَالأَرْضِ وَلَقَدْ فَضَّلْنَا بَعْضَ النَّبِيِّينَ عَلَى بَعْضٍ وَآتَيْنَا دَاوُودَ زَبُوراً

55-وربك أعلم بمن في السماوات والأرض ولقد فضلنا بعض النبيين على بعض وآتينا داوود زبورا

القول في تأويل قوله تعالى: {وربك أعلم بمن في السماوات والأرض ولقد فضلنا بعض النبيين على بعض وآتينا داود زبورا} يقول تعالى ذكره لنبيه صلى الله عليه وسلم:وربك يا محمد أعلم بمن في السماوات والأرض وما يصلحهم فإنه هو خالقهم ورازقهم ومدبرهم، وهو أعلم بمن هو أهل للتوبة والرحمة، ومن هو أهل للعذاب، أهدى للحق من سبق له مني الرحمة والسعادة، وأضل من سبق له مني الشقاء والخذلان، يقول: فلا يكبرن ذلك عليك، فإن ذلك من فعلي بهم لتفضيلي بعض النبيين على بعض، بإرسال بعضهم إلى بعض الخلق، وبعضهم إلى الجميع، ورفعي بعضهم على بعض درجات. كما:16887 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وربك أعلم بمن في السماوات والأرض ولقد فضلنا بعض النبيين على بعض} اتخذ الله إبراهيم خليلا، وكلم موسى تكليما، وجعل الله عيسى كمثل آدم خلقه من تراب، ثم قال له كن فيكون، وهو عبد الله ورسوله، من كلمة الله وروحه، وآتى سليمان ملكا لا ينبغي لأحد من بعده، وآتى داود زبورا، كنا نحدث دعاء علمه داود، تحميد وتمجيد، ليس فيه حلال ولا حرام، ولا فرائض ولا حدود، وغفر لمحمد ما تقدم من ذنبه وما تأخر.16888 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {ولقد فضلنا بعض النبيين على بعض} قال: كلم الله موسى، وأرسل محمدا إلى الناس كافة.


056-56-قُلِ ادْعُواْ الَّذِينَ زَعَمْتُم مِّن دُونِهِ فَلاَ يَمْلِكُونَ كَشْفَ الضُّرِّ عَنكُمْ وَلاَ تَحْوِيلاً

56-قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلا

القول في تأويل قوله تعالى: {قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:قل يا محمد لمشركي قومك الذين يعبدون من دون الله من خلقه:ادعوا أيها القوم الذين زعمتم أنهم أرباب وآلهة من دونه عند ضر ينزل بكم، فانظروا هل يقدرون على دفع ذلك عنكم، أو تحويله عنكم إلى غيركم، فتدعوهم آلهة، فإنهم لا يقدرون على ذلك، ولا يملكونه، وإنما يملكه ويقدر عليه خالقكم وخالقهم.وقيل: إن الذين أمر النبي صلى الله عليه وسلم أن يقول لهم هذا القول، كانوا يعبدون الملائكة وعزيرا والمسيح، وبعضهم كانوا يعبدون نفرا من الجن. ذكر من قال ذلك:16889 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل ادعوا الذين زعمتم من دونه فلا يملكون كشف الضر عنكم ولا تحويلا} قال: كان أهل الشرك يقولون: نعبد الملائكة وعزيرا، وهم الذين يدعون، يعني الملائكة والمسيح وعزيرا.


057-57-أُولَـئِكَ الَّذِينَ يَدْعُونَ يَبْتَغُونَ إِلَى رَبِّهِمُ الْوَسِيلَةَ أَيُّهُمْ أَقْرَبُ وَيَرْجُونَ رَحْمَتَهُ وَيَخَافُونَ عَذَابَهُ إِنَّ

57-أولـئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذورا

القول في تأويل قوله تعالى: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب ويرجون رحمته ويخافون عذابه إن عذاب ربك كان محذورا} يقول تعالى ذكره:هؤلاء الذين يدعوهم هؤلاء المشركون أربابا {يبتغون إلى ربهم الوسيلة} يقول:يبتغي المدعوون أربابا إلى ربهم القربة والزلفة، لأنهم أهل إيمان به، والمشركون بالله يعبدونهم من دون الله {أيهم أقرب} أيهم بصالح عمله واجتهاده في عبادته أقرب عنده زلفة {ويرجون} بأفعالهم تلك {رحمته ويخافون} بخلافهم أمره {عذابه إن عذاب ربك } يا محمد {كان محذورا} متقي.وبنحو الذي قلنا في ذلك، قال أهل التأويل، غير أنهم اختلفوا في المدعوين، فقال بعضهم: هم نفر من الجن. ذكر من قال ذلك:16890 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن عبد الله، في قوله: { أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: كان ناس من الإنس يعبدون قوما من الجن، فأسلم الجن وبقي الإنس على كفرهم، فانزل الله تعالى {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} يعني الجن.حدثنا ابن المثني، قال: ثنا أبو النعمان الحكم بن عبد الله العجلي، قال: ثنا شعبة، عن سليمان، عن إبراهيم، عن أبي معمر، قال: قال عبد الله في هذه الآية {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب} قال: قبيل من الجن كانوا يعبدون فأسلموا.حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، قال: ثني الحسين، عن قتادة، عن معبد بن عبد الله الزماني، عن عبد الله بن عتبة بن مسعود، عن ابن مسعود، في قوله: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: نزلت في نفر من العرب كانو يعبدون نفرا من الجن، فأسلم الجنيون، والإنس الذين كانوا يعبدونهم لا يشعرون بإسلامهم، فأنزلت {الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب} حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عبد الله بن عتبة بن مسعود، عن حديث عمه عبد الله بن مسعود، قال: نزلت هذه الآية في نفر من العرب كانوا يعبدون نفرا من الجن، فأسلم الجنيون والنفر من العرب لا يشعرون بذلك.16891 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {الذين يدعون يبتغون إلى ربهم الوسيلة} قوم عبدوا الجن، فأسلم أولئك الجن، فقال الله تعالى ذكره: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن أبي معمر، عن عبد الله {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: كان نفر من الإنس يعبدون نفرا من الجن، فأسلم النفر من الجن، واستمسك الإنس بعبادتهم، فقال {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن الأعمش، عن إبراهيم عن أبي معمر، قال: قال عبد الله : كان ناس يعبدون نفرا من الجن، فأسلم أولئك الجنيون، وثبتت الإنس على عبادتهم، فقال الله تبارك وتعالى: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} 16892 - حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة أيهم أقرب} قال كان أناس من أهل الجاهلية يعبدون نفرا من الجن؛ فلما بعث النبي صلى الله عليه وسلم اسلموا جميعا، فكانوا يبتغون أيهم أقرب.وقال آخرون: بل هم الملائكة.16893 - حدثني الحسين بن علي الصدائي، قال: ثنا يحيى بن السكن، قال: اخبرنا أبو العوام، قال: أخبرنا قتادة، عن عبد الله بن معبد الزماني، عن عبد الله بن مسعود، قال: كان قبائل من العرب يعبدون صنفا من الملائكة يقال لهم الجن، ويقولون: هم بنات الله، فأنزل الله عز وجل {أولئك الذين يدعون} معشر العرب { يبتغون إلى ربهم الوسيلة} 16894 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: الذين يدعون الملائكة تبتغي إلى ربها الوسيلة {أيهم أقرب ويرجون رحمته} حتى بلغ {إن عذاب ربك كان محذورا} قال: وهؤلاء الذين عبدوا الملائكة من المشركين.16881 - حدثني علي، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم يدعوكم فتستجيبون بحمده} يقول: بأمره.وقال آخرون: بل هم عزير وعيسى، وأمه. ذكر من قال ذلك:16895 - حدثني يحيى بن جعفر، قال: أخبرنا يحيى بن السكن، قال: أخبرنا شعبة، عن إسماعيل السدي، عن أبي صالح، عن ابن عباس، في قوله: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: عيسى وأمه وعزير.حدثنا محمد بن المثني، قال: ثنا أبو النعمان الحكم بن عبد الله العجلي، قال: ثنا شعبة، عن إسماعيل السدي، عن أبي صالح، عن ابن عباس، قال: عيسى ابن مريم وأمه وعزير في هذه الآية {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} 16896 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {يبتغون إلى ربهم الوسيلة} قال: عيسى ابن مريم وعزير والملائكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16897 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: كان ابن عباس يقول في قوله: {أولئك الذين يدعون يبتغون إلى ربهم الوسيلة} قال: هو عزير والمسيح والشمس والقمر.وأولى الأقوال بتأويل هذه الآية قول عبد الله بن مسعود الذي رويناه، عن أبي معمر عنه، وذلك أن الله تعالى ذكره أخبر عن الذين يدعوهم المشركون آلهة أنهم يبتغون إلى ربهم الوسيلة في عهد النبي صلى الله عليه وسلم؛ ومعلوم أن عزيرا لم يكن موجودا على عهد نبينا عليه الصلاة والسلام فيبتغي إلى ربه الوسيلة وأن عيسى قد كان رفع، وإنما يبتغي إلى ربه الوسيلة من كان موجودا حيا يعمل بطاعة الله، ويتقرب إليه بالصالح من الأعمال. فأما من كان لا سبيل له إلى العمل، فبم يبتغي إلى ربه الوسيلة. فإذ كان لا معنى لهذا القول، فلا قول في ذلك إلا قول من قال ما اخترنا فيه من التأويل، أو قول من قال: هم الملائكة، وهما قولان يحتملهما ظاهر التنزيل. وأما الوسيلة، فقد بينا أنها القربة والزلفة.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16898 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: الوسيلة: القربة.16899 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: الوسيلة، قال: القربة والزلفى.


058-58-وَإِن مَّن قَرْيَةٍ إِلاَّ نَحْنُ مُهْلِكُوهَا قَبْلَ يَوْمِ الْقِيَامَةِ أَوْ مُعَذِّبُوهَا عَذَاباً شَدِيداً كَانَ ذَلِك فِي الْكِتَابِ

58-وإن من قرية إلا نحن مهلكوها قبل يوم القيامة أو معذبوها عذابا شديدا كان ذلك في الكتاب مسطورا

القول في تأويل قوله تعالى: {وإن من قرية إلا نحن مهلكوها قبل يوم القيامة أو معذبوها عذابا شديدا} يقول تعالى ذكره: وما من قرية من القرى إلا نحن مهلكو أهلها بالفناء، فمبيدوهم استئصالا قبل يوم القيامة، أو معذبوها، إما ببلاء من قتل بالسيف، أو غير ذلك من صنوف العذاب عذابا شديدا. كما:16900 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {وإن من قرية إلا نحن مهلكوها قبل يوم القيامة} فمبيدوها {أو معذبوها} بالقتل والبلاء، قال: كل قرية في الأرض سيصيبها بعض هذا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: سيصيبها هذا أو بعضه.16901 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن من قرية إلا نحن مهلكوها قبل يوم القيامة أو معذبوها} قضاء من الله كما تسمعون ليس منه بد، إما أن يهلكها بموت وإما أن يهلكها بعذاب مستأصل إذا تركوا أمره، وكذبوا رسله.-حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {وإن من قرية إلا نحن مهلكوها} قال: مبيدوها.16902 - حدثنا القاسم، قال: ثني الحسين، قال: ثنا أبو الأحوص، عن سماك بن حرب، عن عبد الرحمن بن عبد الله، قال: إذا ظهر الزنا والربا في أهل قرية أذن الله في هلاكها.وقوله: {كان ذلك في الكتاب مسطورا} يعني في الكتاب الذي كتب فيه كل ما هو كائن، وذلك اللوح المحفوظ. كما:16903 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كان ذلك في الكتاب مسطورا} قال: في أم الكتاب، وقرأ {لولا كتاب من الله سبق} [الأنفال: 68] ويعني بقوله {مسطورا} مكتوبا مبينا.ومنه قول العجاج:واعلم بأن ذا الجلال قد قدر في الكتب الأولى التي كان سطرأمرك هذا فاحتفظ فيه النهر


059-59-وَمَا مَنَعَنَا أَن نُّرْسِلَ بِالآيَاتِ إِلاَّ أَن كَذَّبَ بِهَا الأَوَّلُونَ وَآتَيْنَا ثَمُودَ النَّاقَةَ مُبْصِرَةً فَظَلَمُواْ بِهَا وَمَا

59-وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون وآتينا ثمود الناقة مبصرة فظلموا بها وما نرسل بالآيات إلا تخويفا

القول في تأويل قوله تعالى: {وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون} يقول تعالى ذكره:وما منعنا يا محمد أن نرسل بالآيات التي سألها قومك، إلا أن كان من قبلهم من الأمم المكذبة، سألوا ذلك مثل سؤالهم؛ فلما آتاهم مأ سألوا منه كذبوا رسلهم، فلم يصدقوا مع مجيء الآيات، فعوجلوا فلم نرسل إلى قومك بالآيات، لأنا لو أرسلنا بها إليها، فكذبوا بها، سلكنا في تعجيل العذاب لهم مسلك الأمم قبلها. وبالذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16904 - حدثنا ابن حميد وابن وكيع، قالا: ثنا جرير، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس، قال: سأل أهل مكة النبي صلى الله عليه وسلم أن يجعل لهم الصفا ذهبا، وأن ينحي عنهم الجبال، فيزرعوا، فقيل له: إن شئت أن نستأني بهم لعلنا نجتني منهم، وإن شئت أن نؤتيهم الذي سألوا، فإن كفروا أهلكوا كما أهلك من قبلهم، قال: "بل تستأتي بهم " ، فأنزل الله: {وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون وآتينا ثمود الناقة مبصرة} 16905 - حدثني إسحاق بن وهب، قال: ثنا أبو عامر، قال : ثنا مسعود بن عباد، عن مالك بن دينار، عن الحسن في قول الله تعالى {وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون} قال: رحمة لكم أيتها الأمة، إنا لو أرسلنا بالآيات فكذبتم بها، أصابكم ما أصاب من قبلكم.16906 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حماد بن زيد، عن أيوب، عن سعيد بن جبير، قال: قال المشركون لمحمد صلى الله عليه وسلم: يا محمد إنك تزعم أنه كان قبلك أنبياء، فمنهم من سخرت له الريح، ومنهم من كان يحيي الموتى، فإن سرك أن نؤمن بك ونصدقك، فادع ربك أن يكون لنا الصفا ذهبا، فأوحى الله إليه: إني قد سمعت الذي قالوا، فإن شئت أن نفعل الذي قالوا، فإن لم يؤمنوا نزل العذاب، فإنه ليس بعد نزول الآية مناظرة، وإن شئت أن تستأني قومك استأنيت بها، قال: "يا رب أستأني " .16907 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون} قال: قال أهل مكة لنبي الله صلى الله عليه وسلم: إن كان ما تقول حقا، ويسرك أن نؤمن، فحول لنا الصفا ذهبا، فأتاه جبرئيل عليه السلام فقال: إن شئت كان الذي سألك قومك، ولكنه إن كان ثم لم يؤمنوا لم يناظروا، وإن شئت استأنيت بقومك، قال: "بل استأني بقومي " فأنزل الله: {وآتينا ثمود الناقة مبصرة فظلموا بها} وأنزل الله عز وجل {ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون} [الأنبياء: 6] 16908 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، أنهم سألوا أن يحول الصفا ذهبا، قال الله: {وما منعنا أن نرسل بالآيات إلا أن كذب بها الأولون} قال ابن جريج: لم يأت قرية بآية فيكذبوا بها إلا عذبوا، فلو جعلت لهم الصفا ذهبا ثم لم يؤمنوا عذبوا.و "أن " الأولى التي مع منعنا، في موضع نصب بوقوع منعنا عليها، وأن الثانية رفع، لأن معنى الكلام: وما منعنا إرسال الآيات إلا تكذيب الأولين من الأمم، فالفعل لأن الثانية..لقول في تأويل قوله تعالى: {وآتينا ثمود الناقة مبصرة} يقول تعالى ذكره:وقد سأل الآيات يا محمد من قبل قومك ثمود، فآتيناها ما سألت، وحملنا تلك الآية ناقة مبصرة. جعل الإبصار للناقة، كما تقول للشجة: موضحة، وهذه حجه مبينة.وإنما عنى بالمبصرة: المضيئة البينة التي من يراها كانوا أهل بصر بها، أنها لله حجة، كما قيل: {والنهار مبصرا} [يونس: 67] كما:16909 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وآتينا ثمود الناقة مبصرة} أي بينة.16910 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله عز ذكره {الناقة مبصرة} قال: آية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقوله: {فظلموا بها} يقول عز وجل: فكان بها ظلمهم، وذلك أنهم قتلوها وعقروها، فكان ظلمهم بعقرها وقتلها.وقد قيل: معنى ذلك: فكفروا بها، ولا وجه لذلك إلا أن يقول قائله أراد: فكفروا بالله بقتلها، فيكون ذلك وجها.وأما قوله: {وما نرسل بالآيات إلا تخويفا} فإنه يقول: وما نرسل بالعبر والذكر إلا تخويفا للعباد، كما:16911 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما نرسل بالآيات إلا تخويفا} وإن الله يخوف الناس بما شاء من آية لعلهم يعتبرون، أو يذكرون، أو يرجعون، ذكر لنا أن الكوفة رجفت على عهد ابن مسعود، فقال: يأيها الناس إن ربكم يستعتبكم فاعتبوه.16912 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا نوح بن قيس، عن أبي رجاء، عن الحسن {وما نرسل بالآيات إلا تخويفا} قال: الموت الذريع.


060-60-وَإِذْ قُلْنَا لَكَ إِنَّ رَبَّكَ أَحَاطَ بِالنَّاسِ وَمَا جَعَلْنَا الرُّؤيَا الَّتِي أَرَيْنَاكَ إِلاَّ فِتْنَةً لِّلنَّاسِ وَالشَّجَرَةَ

60-وإذ قلنا لك إن ربك أحاط بالناس وما جعلنا الرؤيا التي أريناك إلا فتنة للناس والشجرة الملعونة في القرآن ونخوفهم فما يزيدهم إلا طغيانا كبيرا

القول في تأويل قوله تعالى: {وإذ قلنا لك إن ربك أحاط بالناس} وهذا حض من الله تعالى ذكره نبيه محمدا صلى الله عليه وسلم، على تبليغ رسالته، وإعلام منه أنه قد تقدم منه إليه القول بأنه سيمنعه من كل من بغاه سوءا وهلاكا، يقول جل ثناؤه:واذكر يا محمد إذ قلنا لك إن ربك أحاط بالناس قدرة، فهم في قبضته لا يقدرون على الخروج من مشيئته، ونحن مانعوك منهم، فلا تتهيب منهم أحدا، وامض لما أمرناك به من تبليغ رسالتنا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16913 - حدثنا محمد بن المثني، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن أبي رجاء، قال: سمعت الحسن يقول: أحاط بالناس، عصمك من الناس.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو بكر الهذلي، عن الحسن {واذ قلنا لك إن ربك أحاط بالناس} قال: يقول : أحطت لك بالعرب أن لا يقتلوك، فعرف أنه لا يقتل.16914 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أحاط بالناس} قال: فهم في قبضته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16915 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الزهري، عن عروة بن الزبير قوله {أحاط بالناس} قال: منعك من الناس. قال معمر، قال قتادة، مثله.16916 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله {وإذ قلنا لك إن ربك أحاط بالناس} قال : منعك من الناس.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذ قلنا لك إن ربك أحاط بالناس} أي منعك من الناس حتى تبلغ رسالة ربك.وقوله: {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} اختلف أهل التأويل في ذلك، فقال بعضهم:هو رؤيا عين، وهي ما رأى النبي صلى الله عليه وسلم لما أسري به من مكة إلى بيت المقدس. ذكر من قال ذلك:16917 - حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا ابن عيينة، عن عمرو، عن عكرمة، عن ابن عباس في قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: هي رؤيا عين أريها رسول الله صلى الله عليه وسلم ليلة أسري به، وليست برؤيا منام.حدثنا ابن وكيع، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن عكرمة، عن ابن عباس، سئل عن قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: هي رؤيا عين رآها النبي صلى الله عليه وسلم ليلة أسري به.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو، عن عكرمة، عن ابن عباس، بنحوه.16918 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن فرات القزاز، عن سعيد بن جبير {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال : كان ذلك ليلة أسري به إلى بيت المقدس، فرأى ما رأى فكذبه المشركون حين أخبرهم.16919 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: أسري به عشاء إلى بيت المقدس، فصلى فيه، وأراه الله ما أراه من الآيات، ثم أصبح بمكة، فأخبرهم أنه أسري به إلى بيت المقدس، فقالوا له: يا محمد ما شأنك، أمسيت فيه، ثم أصبحت فينا تخبرنا أنك أتيت بيت المقدس، فعجبوا من ذلك حتى ارتد بعضهم عن الإسلام.16920 - حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: قال كفار أهل مكة: أليس من كذب ابن أبي كبشة أنه يزعم أنه سار مسيرة شهرين في ليلة.16921 - حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال : مسيره إلى بيت المقدس.16922 - حدثني أبو السائب ويعقوب، قالا: ثنا ابن إدريس، عن الحسن بن عبد الله، عن أبي الضحى، عن مسروق في قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: حين أسري به.16923 - حدثنا ابن بشار، قال: ثنا أبو احمد، قال: ثنا سفيان، عن منصور، عن إبراهيم {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس } قال: ليلة أسري به.16924 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وما جعلنا الرؤيا التي أريناك إلا فتنا للناس} قال: الرؤيا التي أريناك في بيت المقدس حين أسري به، فكانت تلك فتنة الكافر.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} يقول: الله أراه من الآيات والعبر في مسيره إلى بيت المقدس.ذكر لنا أن ناسا ارتدوا بعد إسلامهم حين حدثهم رسول الله صلى الله عليه وسلم بمسيره، أنكروا ذلك وكذبوا له، وعجبوا منه، وقالوا: تحدثنا أنك سرت مسيرة شهرين في ليلة واحدة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: هو ما أري في بيت المقدس ليلة أسري به.16925 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {وما جعلنا الرؤيا التي أريناك} قال: أراه الله من الآيات في طريق بيت المقدس حين أسري به، نزلت فريضة الصلاة ليلة أسري به قبل أن يهاجر بسنة وتسع سنين من العشر التي مكثها بمكة، ثم رجع من ليلته، فقالت قريش: تعشى فينا وأصبح فينا، ثم زعم أنه جاء الشام في ليلة ثم رجع، وايم الله إن الحدأة لتجيئها شهرين: شهرا مقبلة، وشهرا مدبرة.16926 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله 32 {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: هذا حين أسري به إلى بيت المقدس، افتتن فيها ناس، فقالوا: يذهب إلى بيت المقدس ويرجع في ليلة! وقال: "لما أتاني جبرائيل عليه السلام بالبراق ليحملني عليها صرت بأذنيها، وانقبض بعضها إلى بعض، فنظر إليها جبرائيل، فقال: والذي بعثني بالحق من عنده ما ركبك أحد من ولد آدم خير منه " ، قال: "فصرت بإذنيها وارفضت عرقا حتى سال ماتحتها، وكان منتهى خطوها عند منتهى طرفها " فلما أتاهم بذلك، قالوا: ما كان محمد لينتهي حتى يأتي بكذبة تخرج من أقطارها، فأتوا أبا بكر رضي الله عنه فقالوا: هذا صاحبك يقول كذا وكذا، فقال: وقد قال ذلك؟ قالوا: نعم، فقال: إن كان قد قال ذلك فقد صدق، فقالوا: تصدقه إن قال ذهب إلى بيت المقدس ورجع في ليلة؟ فقال أبو بكر: إي، نزع الله عقولكم، أصدقه بخبر السماء، والسماء أبعد من بيت المقدس، ولا أصدقه بخبر بيت المقدس؟ قالوا للنبي صلى الله عليه وسلم: إنا قد جئنا بيت المقدس فصفه لنا، فلما قالوا ذلك، رفعه الله تبارك وتعالى ومثله بين عينيه، فحمل يقول: "هو كذا، وفيه كذا " ، فقال بعضهم: وأبيكم إن أخطأ منه حرفا، فقالوا: هذا رجل ساحر.16927 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} يعني ليلة أسري به إلى بيت المقدس، ثم رجع من ليلته، فكانت فتنة لهم.16928 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال. ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسين، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله {الرؤيا التي أريناك} قال: حين أسري بمحمد صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.وقال آخرون: هي رؤياه التي رأى أنه يدخل مكة. ذكر من قال ذلك:16929 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} قال: يقال: إن رسول الله صلى الله عليه وسلم أري أنه دخل مكة هو وأصحابه، وهو يومئذ بالمدينة، فعجل رسول الله صلى الله عليه وسلم السير إلى مكة قبل الأجل، فرده المشركون، فقالت أناس: قد رد رسول الله صلى الله عليه وسلم، وقد كان حدثنا أنه سيدخلها، فكانت رجعته فتنتهم.وقال آخرون ممن قال: هي رؤيا منام:إنما كان رسول الله صلى الله عليه وسلم رأى في منامه قوما يعلون منبره. ذكر من قال ذلك:16930 - حدثت عن محمد بن الحسن بن زبالة، قال: ثنا عبد المهيمن بن عباس بن سهل بن سعد، قال: ثني أبي، عن جدي، قال: رأى رسول الله صلى الله عليه وسلم بني فلان ينزون على منبره نزو القردة، فساءه ذلك، فما استجمع ضاحكا حتى مات. قال: وأنزل الله عز وجل في ذلك {وما جعلنا الرؤيا التي أريناك إلا فتنة للناس} .... الآية.وأولى الأقوال في ذلك بالصواب، قول من قال: عنى به رؤيا رسول الله صلى الله عليه وسلم ما رأى من الآيات والعبر في طريقه إلى بيت المقدس، وبيت المقدس ليلة أسري به، وقد ذكرنا بعض ذلك في أول هذه السورة.وإنما قلنا ذلك أولى بالصواب، لإجماع الحجة من أهل التأويل على أن هذه الآية إنما نزلت في ذلك، وإياه عنى الله عز وجل بها، فإذا كان ذلك كذلك، فتأويل الكلام: وما جعلنا رؤياك التي أريناك ليلة أسرينا بك من مكة إلى بيت المقدس، إلا فتنة للناس: يقول: إلا بلاء للناس الذين ارتدوا عن الإسلام، لما أخبروا بالرؤيا التي رآها، عليه الصلاة والسلام وللمشركين من أهل مكة الذين ازدادوا بسماعهم ذلك من رسول الله صلى الله عليه وسلم تماديا في غيهم، وكفرا إلى كفرهم، كما:16931 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا فتنة للناس} وأما قوله: {والشجرة الملعونة في القرآن } فإن أهل التأويل اختلفوا فيها.فقال بعضهم: هي شجرة الزقوم. ذكر من قال ذلك:16932 - حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا أبو عبيدة، عن عمرو، عن عكرمة، عن ابن عباس {والشجرة الملعونة في القرآن} قال: شجرة الزقوم.16933 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والشجرة الملعونة في القرآن} قال: هي شجرة الزقوم. قال أبو جهل: أيخوفني ابن أبي كبشة بشجرة الزقوم، ثم دعا بتمر وزبد، فجعل يقول: زقمني، فأنزل الله تعالى {طلعها كأنه رؤوس الشياطين} [الصافات: 65] وأنزل { ونخوفهن فما يزيدهم إلا طغيانا كبيرا} 16934 - حدثني أبو السائب ويعقوب، قالا: ثنا ابن إدريس، عن الحسن بن عبيد الله، عن أبي الضحى، عن مسروق {والشجرة الملعونة في القرآن} قال: شجرة الزقوم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الحسن بن عبيد الله، عن أبي الضحى، عن مسروق، مثله.16935 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله {والشجرة الملعونة في القرآن} فإن قريشا كانوا يأكلون التمر والزبد، ويقولون: تزقموا هذا الزقوم. قال أبو رجاء: فحدثني عبد القدوس، عن الحسن، قال: فوصفها الله لهم في الصافات.حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، قال: قال أبو جهل وكفار أهل مكة: أليس من كذب ابن أبي كبشة أنه يوعدكم بنار تحترق فيها الحجارة، ويزعم أنه ينبت فيها شجرة؟ ! {والشجرة الملعونة في القرآن} قال: هي شجرة الزقوم.16936 - حدثني عن عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية {والشجرة الملعونة في القرآن} قال: شجرة الزقوم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشيم، عن حصين، عن أبي مالك، قال في قوله {والشجرة الملعونة في القرآن} قال: هي شجرة الزقوم.16937 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن رجل يقال له بدر، عن عكرمة، قال: شجرة الزقوم.16938 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن فرات القزار، قال: سئل سعيد بن جبير عن الشجرة الملعونة، قال: شجرة الزقوم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشيم، عن عبد الملك العزرمي، عن سعيد بن جبير {والشجرة الملعونة } قال: شجرة الزقوم.16939 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، بمثله.16940 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثني الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نحيح، عن مجاهد {والشجرة الملعونة في القرآن} قال: الزقوم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن أبي المحجل، عن أبي معشر، عن إبراهيم، أنه كان يحلف ما يستثني، أن الشجرة الملعونة: شجرة الزقوم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا إسرائيل، عن فرات القزاز، قال: سألت سعيد بن جبير، عن الشجرة الملعونة في القرآن، قال: شجرة الزقوم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن عمرو، عن عكرمة عن ابن عباس، قال: هي الزقوم.16941 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {والشجرة الملعونة في القرآن ونخوفهن فما يزيدهم إلا طغيانا كبيرا} وهي شجرة الزقوم، خوف الله بها عباده، فافتتنوا بذلك، حتى قال قائلهم أبو جهل بن هشام زعم صاحبكم هذا أن في النار شجرة، والنار تأكل الشجر، وإنا والله ما نعلم الزقوم إلا التمر والزبد، فتزقموا، فأنزل الله تبارك وتعالى حين عجبوا أن يكون في النار شجرة: {إنها شجرة تخرج في أصل الجحيم طلعها كأنه رؤوس الشياطين} ، [الصافات: 64-65] إني خلقتها من النار، وعذبت بها من شئت من عبادي.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {والشجرة الملعونة في القرآن} قال: الزقوم؛ وذلك أن المشركين قالوا: يخبرنا هذا أن في النار شجرة، والنار تأكل الشجر حتى لا تدع منه شيئا، وذلك فتنة.16942 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله {والشجرة الملعونة في القرآن} قال: شجرة الزقوم.16943 - حدثنا يونس، قال: أخبرنا ابن وهب، قال : قال ابن زيد، في قوله {والشجرة الملعونة في القرآن} الزقوم التي سألوا الله أن يملأ بيوتهم منها. وقال: هي الصرفان بالزبد تتزقمه، والصرفان: صنف من التمر. قال: وقال أبو جهل: هي الصرفان بالزبد، وافتتنوا بها.وقال آخرون: هي الكشوث. ذكر من قال ذلك:16944 - حدثنا أبو كريب، قال: ثنا محمد بن إسماعيل بن أبي فديك، عن ابن أبي ذئب، عن مولى بني هاشم حدثه، أن عبد الله بن الحارث بن نوفل، أرسله إلى ابن عباس، يسأله عن الشجرة الملعونة في القرآن؟ قال: هي هذه الشجرة التي تلوي على الشجرة، وتجعل في الماء، يعني الكشوثي.وأولى القولين في ذلك بالصواب عندنا قول من قال:عنى بها شجرة الزقوم، لإجماع الحجة من أهل التأويل على ذلك.ونصبت الشجرة الملعونة عطفا بها على الرؤيا.فتأويل الكلام إذن: وما جعلنا الرؤيا التي أريناك، والشجرة الملعونة في القرآن إلا فتنة للناس، فكانت فتنتهم في الرؤيا ما ذكرت من ارتداد من ارتد، وتمادي أهل الشرك في شركهم، حين أخبرهم رسول الله صلى الله عليه وسلم بما أراه الله في مسيره إلى بيت المقدس ليلة أسري به. وكانت فتنهم في الشجرة الملعونة ما ذكرنا من قول أبي جهل والمشركين معه: يخبرنا محمد أن في النار شجرة نابتة، والنار تأكل الشجر فكيف تنبت فيها؟وقوله: {ونخوفهن فما يزيدهن إلا طغيانا كبيرا} يقول:ونخوف هؤلاء المشركين بما نتوعدهم من العقوبات والنكال، فما يزيدهم تخويفنا إلا طغيانا كبيرا، يقول: إلا تماديا وغيا كبيرا في كفرهم؛ وذلك أنهم لما خوفوا بالنار التي طعامهم فيها الزقوم دعوا بالتمر والزبد، وقالوا: تزقموا من هذا.وبنحو الذي قلنا في ذلك، قال أهل التأويل.ذكر من قال ذلك؛ وقد تقدم ذكر بعض من قال ذلك، ونذكر بعض من بقي.16945 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال قال ابن جريج {والشجرة الملعونة} قال: طلعها كأنه رؤوس الشياطين، والشياطين ملعونون. قال {والشجرة الملعونة في القرآن} لما ذكرها زادهم افتتانا وطغيانا، قال الله تبارك وتعالى، {ونخوفهم فما يزيدهم إلا طغيانا كبيرا}


061-61-وَإِذْ قُلْنَا لِلْمَلآئِكَةِ اسْجُدُواْ لآدَمَ فَسَجَدُواْ إَلاَّ إِبْلِيسَ قَالَ أَأَسْجُدُ لِمَنْ خَلَقْتَ طِيناً

61-وإذ قلنا للملآئكة اسجدوا لآدم فسجدوا إلا إبليس قال أأسجد لمن خلقت طينا

القول في تأويل قوله تعالى: {وإذ قلنا للملائكة اسجدوا لأدم فسجدوا إلا إبليس قال أأسجد لمن خلقت طينا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واذكر يا محمد تمادي هؤلاء المشركين في غيهم وارتدادهم عتوا على ربهم بتخويفه إياهم تحقيقهم قول عدوهم وعدو والدهم، حين أمره ربه بالسجود له فعصاه وأبى السجود له، حسدا واستكبارا {لئن أخرتن إلى يوم القيامة لأحتنكن ذريته إلا قليلا} وكيف صدقوا ظنه فيهم، وخالفوا أمر ربهم وطاعته، واتبعوا أمر عدوهم وعدو والدهم.ويعني بقوله {وإذ قلنا للملائكة} واذكر إذ قلنا للملائكة {اسجدوا لآدم فسجدوا إلا إبليس} فإنه استكبر وقال {أأسجد لمن خلقت طينا} يقول: لمن خلقته من طين؛ فلما حذفت "من " تعلق به قوله {خلقت} فنصب، يفتخر عليه الجاهل بأنه خلق من نار، وخلق آدم من طين. كما:16946 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، عن ابن عباس، قال: بعث رب العزة تبارك وتعالى إبليس، فأخذ من أديم الأرض، من عذبها وملحها، فخلق منه آدم، فكل شيء خلق من عذبها فهو صائر إلى السعادة وإن كان ابن كافرين، وكل شيء خلقه من ملحها فهو صائر إلى الشقاوة وإن كان ابن نبيين؛ ومن ثم قال إبليس {أأسجد لمن خلقت طينا} أي هذه الطينة أنا جئت بها، ومن ثم سمي آدم. لأنه خلق من أديم الأرض.


062-62-قَالَ أَرَأَيْتَكَ هَـذَا الَّذِي كَرَّمْتَ عَلَيَّ لَئِنْ أَخَّرْتَنِ إِلَى يَوْمِ الْقِيَامَةِ لأَحْتَنِكَنَّ ذُرِّيَّتَهُ إَلاَّ قَلِيلاً

62-قال أرأيتك هـذا الذي كرمت علي لئن أخرتن إلى يوم القيامة لأحتنكن ذريته إلا قليلا

قوله: { أرأيتك هذا الذي كرمت علي} يقول تعالى ذكره:أرأيت هذا الذي كرمته علي، فأمرتني بالسجود له، ويعني بذلك آدم {لئن أخرتن} أقسم عدو الله، فقال لربه: لئن أخرت إهلاكي إلى يوم القيامة { لأحتنكن ذريته إلا قليلا} يقول: لأستولين عليهم، ولأستأصلنهم، ولأستميلنهم. يقال منه: احتنك فلان ما عند فلان من مال أو علم أو غير ذلك، ومنه قول الشاعر:نشكو إليك سنة قد أجحفت جهدا إلى جهد بنا فأضعفتواحتنكت أموالنا وجلفتوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16947 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تبارك وتعالى {لأحتنكن ذريته إلا قليلا} قال: لأحتوينهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.16948 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي. عن ابن عباس، قوله {لأحتنكن ذريته إلا قليلا} يقول: لأستولين.16949 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {لأحتنكن ذريته إلا قليلا} قال: لأضلنهم.وهذه الألفاظ وإن اختلفت فإنها متقاربات المعنى، لأن الاستيلاء والاحتواء بمعنى واحد، وإذا استولى عليهم فقد أضلهم.


063-63-قَالَ اذْهَبْ فَمَن تَبِعَكَ مِنْهُمْ فَإِنَّ جَهَنَّمَ جَزَآؤُكُمْ جَزَاء مَّوْفُوراً

63-قال اذهب فمن تبعك منهم فإن جهنم جزآؤكم جزاء موفورا

القول في تأويل قوله تعالى {قال اذهب فمن تبعك منهم فإن جهنم جزاؤكم جزاء موفورا} يقول تعالى ذكره قال الله لإبليس إذ قال له {لئن أخرتن إلى يوم القيامة لأحتنكن ذريته إلا قليلا} اذهب فقد أخرتك، فمن تبعك منهم، يعني من ذرية آدم عليه السلام فأطاعك، فإن جهنم جزاؤك وجزاؤهم، يقول: ثوابك على دعائك إياهم على معصيتي، وثوابهم على اتباعهم إياك وخلافهم أمري {جزاء موفورا} يقول: ثوابا مكثورا مكملا. كما:16950 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {قال اذهب فمن تبعك منهم فإن جهنم جزاؤكم جزاء موفورا} عذاب جهنم جزاؤهم، ونقمة من الله من أعدائه فلا يعدل عنهم من عذابها شيء.16951 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فإن جهنم جزاؤكم جزاء موفورا} قال: وافرا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {موفورا} قال: وافرا.


064-64-وَاسْتَفْزِزْ مَنِ اسْتَطَعْتَ مِنْهُمْ بِصَوْتِكَ وَأَجْلِبْ عَلَيْهِم بِخَيْلِكَ وَرَجِلِكَ وَشَارِكْهُمْ فِي الأَمْوَالِ وَالأَوْلادِ

64-واستفزز من استطعت منهم بصوتك وأجلب عليهم بخيلك ورجلك وشاركهم في الأموال والأولاد وعدهم وما يعدهم الشيطان إلا غرورا

القول في تأويل قوله تعالى {واستفزز من استطعت منهم بصوتك} يقول تعالى ذكره بقوله {واستفزز} واستخفف واستجهل، من قولهم: استفز فلانا كذا وكذا فهو يستفزه { من استطعت منهم بصوتك} اختلف أهل التأويل في الصوت الذي عناه جل ثناؤه بقوله {واستفزز من استطعت منهم بصوتك} فقال بعضهم: عنى به:صوت الغناء واللعب. ذكر من قال ذلك:16952 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، في قوله {واستفزز من استطعت منهم بصوتك} قال: باللهو والغناء.حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر، عن مجاهد، في قوله: {واستفزز من استطعت منهم بصوتك} قال: اللعب واللهو.وقال آخرون: عنى به {واستفزز من استطعت منهم} بدعائك إياه إلى طاعتك ومعصية الله. ذكر من قال ذلك:16953 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {واستفزز من استطعت منهم بصوتك} قال: صوته كل داع دعا إلى معصية الله.16954 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة { واستفزز من استطعت منهم بصوتك} قال: بدعائك.وأولى الأقوال في ذلك بالصحة أن يقال:إن الله تبارك وتعالى قال لإبليس:واستفزز من ذرية آدم من استطعت أن تستفزه بصوتك، ولم يخصص من ذلك صوتا دون صوت، فكل صوت كان دعاء إليه وإلى عمله وطاعته، وخلافا للدعاء إلى طاعة الله، فهو داخل في معنى صوته الذي قال الله تبارك وتعالى اسمه له {واستفزز من استطعت منهم بصوتك} وقوله: {وأجلب عليهم بخيلك ورجلك} يقول:وأجمع عليهم من ركبان جندك ومشاتهم من يجلب عليها بالدعاء إلى طاعتك، والصرف عن طاعتي. يقال منه: أجلب فلان على فلان إجلابا: إذا صاح عليه. والجلبة: الصوت، وربما قيل: ما هذا الجلب، كما يقال: الغلبة والغلب، والشفقة والشفق.وبنحو الذي قلنا في ذلك، قال أهل التأويل، ذكر من قال ذلك:16955 - حدثني سلم بن جنادة، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر عن مجاهد، في قوله {وأجلب عليهم بخيلك ورجلك} قال: كل راكب وماش في معاصي الله تعالى.16956 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وأجلب عليهم بخيلك ورجلك} قال: إن له خيلا ورجلا من الجن والإنس، وهم الذين يطيعونه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واجلب عليهم بخيلك ورجلك} قال الرجال: المشاة.16957 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأجلب عليهم بخيلك ورجلك} قال: خيله: كل راكب في معصية الله؛ ورجله: كل راجل في معصية الله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {وأجلب عليهم بخيلك ورجلك} قال: ما كان من راكب يقاتل في معصية الله فهو من خيل إبليس، وما كان من راجل في معصية الله فهو من رجال إبليس.والرجل: جمع راجل، كما التجر: جمع تاجر، والصحب: جمع صاحب.وأما قوله: {وشاركهم في الأموال} فإن أهل التأويل اختلفوا في المشاركة التي عنيت بقوله {وشاركهم في الأموال والأولاد} فقال بعضهم:هو أمره إياهم بإنفاق أموالهم في غير طاعة الله واكتسابهموها من غير حلها. ذكر من قال ذلك:16958 - حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر عن مجاهد { وشاركهم في الأموال} التي أصابوها من غير حلها.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وشاركهم في الأموال} قال: ما أكل من مال بغير طاعة الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حريج، عن مجاهد، مثله.16959 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن طلحة بن عمرو، عن عطاء بن أبي رباح، قال: الشرك في أموال الربا.16960 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، في قوله {وشاركهم في الأموال والأولاد} قال: قد والله شاركهم في أموالهم، وأعطاهم الله أموالا فأنفقوها في طاعة الشيطان في غير حق الله تبارك اسمه، وهو قول قتادة.حدثنا ابن عبد الأعلى، قال: ثنا محمد، عن معمر، قال: قال الحسن {وشاركهم في الأموال } مرهم أن يكسبوها من خبيث، وينفقوها في حرام.16961 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {وشاركهم في الأموال والأولاد} قال: كل مال في معصيه الله.16962 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وشاركهم في الأموال والأولاد} قال: مشاركته إياهم في الأموال والأولاد، ما زين لهم فيها من معاصي الله حتى ركبوها.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد {وشاركهم في الأموال} كل ما أنفقوا في غير حقه.وقال آخرون: بل عني بذلك كل ما كان من تحريم المشركين ما كانوا يحرمون من الأنعام كالبحائر والسوائب ونحو ذلك. ذكر من قال ذلك:16963 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: { وشاركهم في الأموال والأولاد} قال: الأموال: ما كانوا يحرمون من أنعامهم.16964 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى، عن عمران بن سليمان. عن أبي صالح، عن ابن عباس، قال: مشاركته في الأموال أن جعلوا البحيرة والسائبة والوصيلة لغير الله.16965 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وشاركهم في الأموال} فإنه قد فعل ذلك؛ أما في الأموال، فأمرهم أن يجعلوا بحيرة وسائبة ووصيلة وحاما.قال أبو جعفر: الصواب: حاميا.وقال آخرون: بل عني به ما كان المشركون يذبحونه لآلهتهم. ذكر من قال ذلك:16966 - حدثت عن الحسين، قال: سمعت أبا معاذ، قال: ثنا عبيد، قال: سمعت الضحاك يقول: {وشاركهم في الأموال والأولاد} يعني ما كانوا يذبحون لآلهتهم.وأولى الأقوال في ذلك بالصواب قول من قال: عني بذلك كل مال عصى الله فيه بإنفاق في حرام أو اكتساب من حرام، أو ذبح للآلهة، أو تسييب، أو بحر للشيطان، وغير ذلك مما كان معصيا به أو فيه، وذلك أن الله قال {وشاركهم في الأموال} فكل ما أطيع الشيطان فيه من مال وعصى الله فيه، فقد شارك فاعل ذلك فيه إبليس، فلا وحه لخصوص بعض ذلك دون بعض.وقوله: {والأولاد} اختلف أهل التأويل في صفة شركته بني آدم قي أولادهم، فقال بعضهم: شركته إياهم فيهم بزناهم بأمهاتهم. ذكر من قال ذلك:16967 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثتي عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وشاركهم في الأموال والأولاد} قال: أولاد الزنا.16968 - حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر عن مجاهد {وشاركهم في الأموال والأولاد} قال: أولاد الزنا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وشاركهم في الأموال والأولاد} قال: أولاد الزنا.حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، عن مجاهد قال: أولاد الزنا.16969 - حدثنا عن الحسين، قال: سمعت أبا معاذ قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول {وشاركهم في الأموال والأولاد} قال: أولاد الزنا، يعني بذلك أهل الشرك.حدثنا ابن حميد، قال : ثنا جرير، عن منصور، عن مجاهد، في قوله: {وشاركهم في الأموال والأولاد} قال: الأولاد: أولاد الزنا.وقال آخرون: عني بذلك:وأدهم أولادهم وقتلهموهم. ذكر من قال ذلك:16970 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {وشاركهم في الأموال والأولاد} قال: ما قتلوا من أولادهم، وأتوا فيهم الحرام.وقال آخرون: بل عني بذلك: صبغهم إياهم في الكفر. ذكر من قال ذلك:16971 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {وشاركهم في الأموال والأولاد} قال: قد والله شاركهم في أموالهم وأولادهم، فمجسوا وهودوا ونصروا وصبغوا غير صبغة الإسلام وجزؤوا من أموالهم جزءا للشيطان.16972 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وشاركهم في الأموال والأولاد} قال: قد فعل ذلك، أما في الأولاد فانهم هودوهم ونصروهم ومجسوهم.وقال آخرون: بل عني بذلك تسمعتهم أولادهم عبد الحرث وعبد شمس. ذكر من قال ذلك:16973 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عيسى بن يونس، عن عمران بن سليمان، عن أبي صالح عن ابن عباس {وشاركهم في الأموال والأولاد} قال: مشاركته إياهم في الأولاد، سموا عبد الحرث وعبد شمس وعبد فلان.وأولى الأقوال في ذلك بالصواب أن يقال: كل ولد ولدته أنثى عصى الله بتسميته ما يكرهه الله، أو بإدخاله في غير الدين الذي ارتضاه الله، أو بالزنا بأمه، أو قتله ووأده، أو غير ذلك من الأمور التي يعصى الله بها بفعله به أو فيه، فقد دخل في مشاركة إبليس فيه من ولد ذلك المولود له أو منه، لأن الله لم يخصص بقوله {وشاركهم في الأموال والأولاد} معنى الشركة فيه بمعنى دون معنى، فكل ما عصى الله فيه أو به، وأطيع به الشيطان أو فيه، فهو مشاركة من عصى الله فيه أو به إبليس فيه.وقوله: {وعدهم وما يعدهم الشيطان إلا غرورا} يقول تعالى ذكره لإبليس: وعد أتباعك من ذرية آدم، النصرة على من أرادهم بسوء. يقول الله: {وما يعدهم الشيطان إلا غرورا} لأنه لا يغني عنهم من عقاب الله إذا نزل بهم شيئا، فهم من عداته في باطل وخديعة، كما قال لهم عدو الله حين حصحص الحق {إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان إلا أن دعوتكم فاستجبتم لي فلا تلوموني ولوموا أنفسكم ما أنا بمصرخكم وما أنتم بمصرخي إني كفرت بما أشركتمون من قبل} [إبراهيم: 22]


065-65-إِنَّ عِبَادِي لَيْسَ لَكَ عَلَيْهِمْ سُلْطَانٌ وَكَفَى بِرَبِّكَ وَكِيلاً

65-إن عبادي ليس لك عليهم سلطان وكفى بربك وكيلا

القول في تأويل قوله تعالى: {إن عبادي ليس لك عليهم سلطان وكفى بربك وكيلا} يقول تعالى ذكره لإبليس: إن عبادي الذين أطاعوني. فاتبعوا أمري وعصوك يا أبليس ليس لك عليهم حجة.وقوله {وكفى بربك وكيلا} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم:وكفاك يا محمد ربك حفيظا، وقيما بأمرك. فانقد لأمره. وبلغ رسالاته هؤلاء المشركين. ولا تخف أحدا، فإنه قد توكل بحفظك ونصرتك، كما:16974 - حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن عبادي ليس لك عليهم سلطان وكفى بربك كيلا} وعباده المؤمنون. وقال الله في آية أخرى { إنما سلطانه على الذين يتولونه والذين هم به مشركون} [النحل: 100]


066-66-رَّبُّكُمُ الَّذِي يُزْجِي لَكُمُ الْفُلْكَ فِي الْبَحْرِ لِتَبْتَغُواْ مِن فَضْلِهِ إِنَّهُ كَانَ بِكُمْ رَحِيماً

66-ربكم الذي يزجي لكم الفلك في البحر لتبتغوا من فضله إنه كان بكم رحيما

القول في تأويل قوله تعالى: {ربكم الذي يزجى لكم الفلك في البحر لتبتغوا من فضله إنه كان بكم رحيما} يقول تعالى ذكره للمشركين به: ربكم أيها القوم هو الذي يسير لكم السفن في البحر.فيحملكم فيها { لتبتغوا من فضله} لتوصلوا بالركوب فيها إلى أماكن تجاراتكم ومطالبكم ومعايشكم، وتلتمسون من رزقه. {إنه كان بكم رحيما} يقول:إن الله كان بكم رحيما حين أجرى لكم الفلك في البحر، تسهيلا منه بذلك عليكم التصرف في طلب فضله في البلاد النائية التي لولا تسهيله لكم لصعب عليكم الوصول إليها.وبنحو ما قلنا في قوله: {يزجى لكم } قال أهل التأويل. ذكر من قال ذلك:16975 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي. عن ابن عباس. قوله: {ربكم الذي يزجى لكم الفلك في البحر} يقول: يجري الفلك.16976 - حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ربكم الذين يزجى لكم الفلك في البحر} قال: يسيرها في البحر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {ربكم الذي يزجي الفلك في البحر} قال: يجري.16977 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ربكم الذي يزجي لكم الفلك في البحر} قال: يجريها.


067-67-وَإِذَا مَسَّكُمُ الْضُّرُّ فِي الْبَحْرِ ضَلَّ مَن تَدْعُونَ إِلاَّ إِيَّاهُ فَلَمَّا نَجَّاكُمْ إِلَى الْبَرِّ أَعْرَضْتُمْ وَكَانَ الإِنْسَانُ

67-وإذا مسكم الضر في البحر ضل من تدعون إلا إياه فلما نجاكم إلى البر أعرضتم وكان الإنسان كفورا

القول في تأويل قوله تعالى: {وإذا مسكم الضر في البحر ضل من تدعون إلا إياه فلما نجاكم إلى البر أعرضتم وكان الإنسان كفورا} يقول تعالى ذكره: وإذا نالتكم الشدة والجهد في البحر ضل من تدعون: يقول: فقدتم من تدعون من دون الله من الأنداد والآلهة، وجار عن طريقكم فلم يغثكم، ولم تجدوا غير الله مغيثا يغيثكم دعوتموه، فلما دعوتموه وأغاثكم، وأجاب دعاءكم ونجاكم من هول ما كنتم فيه في البحر، أعرضتم عما دعاكم إليه ربكم من خلع الأنداد، والبراءة من الآلهة، وإفراده بالألوهة كفرا منكم بنعمته {وكان الإنسان كفورا} يقول:وكان الإنسان إذا جحد لنعم ربه.


068-68-أَفَأَمِنتُمْ أَن يَخْسِفَ بِكُمْ جَانِبَ الْبَرِّ أَوْ يُرْسِلَ عَلَيْكُمْ حَاصِباً ثُمَّ لاَ تَجِدُواْ لَكُمْ وَكِيلاً

68-أفأمنتم أن يخسف بكم جانب البر أو يرسل عليكم حاصبا ثم لا تجدوا لكم وكيلا

القول في تأويل قوله تعالى: {أفأمنتم أن يخسف بكم جانب البر أو يرسل عليكم حاصبا ثم لا تجدوا لكم وكيلا} يقول تعالى ذكره: {أفأمنتم} أيها الناس من ربكم، وقد كفرتم نعمته بتنجيته إياكم من هول ما كنتم فيه في البحر، وعظيم ما كنتم قد أشرفتم عليه من الهلاك، فلما نجاكم وصرتم إلى البر كفرتم، وأشركتم في عبادته غيره {أن يخسف بكم جانب البر} يعني ناحية البر {أو يرسل عليكم حاصبا} يقول: أو يمطركم حجارة من السماء تقتلكم، كما فعل بقوم لوط {ثم لا تجدوا لكم وكيلا} يقول: ثم لا تجدوا لكم ما يقوم بالمدافعة عنكم من عذابه وما يمنعكم منه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:16978 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفأمنتم أن يخسف بكم جانب البر أو يرسل عليكم حاصبا} يقول: حجارة من السماء {ثم لا تجدوا لكم وكيلا} أي منعة ولا ناصرا.16979 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: { أفأمنتم أن يخسف بكم جانب البر أو يرسل عليكم حاصبا} قال: مطر الحجارة إذا خرجتم من البحر.وكان بعض أهل العربية يوجه تأويل قوله {أو يرسل عليكم حاصبا} إلى: أو يرسل عليكم ريحا عاصفا تحصب، ويستشهد لقوله ذلك بقول الشاعر:مستقبلين شمال الشام تضربنا بحاصب كنديف القطن منثوروأصل الحاصب: الريح تحصب بالحصباء؛ الأرض فيها الرمل والحصى الصغار.يقال في الكلام: حصب فلان فلانا: إذا رماه بالحصباء. وإنما وصفت الريح بأنها تحصب لرميها الناس بذلك، كما قال الأخطل:ولقد علمت إذا العشار تروحت هدج الرئال تكبهن شمالاترمي العضاه بحاصب من ثلجها حتى يبيت على العضاه جفالا


069-69-أَمْ أَمِنتُمْ أَن يُعِيدَكُمْ فِيهِ تَارَةً أُخْرَى فَيُرْسِلَ عَلَيْكُمْ قَاصِفا مِّنَ الرِّيحِ فَيُغْرِقَكُم بِمَا كَفَرْتُمْ ثُمَّ لاَ

69-أم أمنتم أن يعيدكم فيه تارة أخرى فيرسل عليكم قاصفا من الريح فيغرقكم بما كفرتم ثم لا تجدوا لكم علينا به تبيعا

القول في تأويل قوله تعالى: {أم أمنتم أن يعيدكم فيه تارة أخرى فيرسل عليكم قاصفا من الريح فيغرقكم بما كفرتم ثم لا تجدوا لكم علينا به تبيعا} يقول تعالى ذكره: أم أمنتم أيها القوم من ربكم، وقد كفرتم به بعد إنعامه عليكم، النعمة التي قد علمتم أن يعيدكم في البحر تارة أخرى: يقول: مرة أخرى، والهاء التي في قوله "فيه " من ذكر البحر. كما:16980 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة {أن يعيدكم فيه تارة أخرى} أي في البحر مرة أخرى {فيرسل عليكم قاصفا من الريح} وهي التي تقصف ما مرت به فتحطمه وتدقه، من قولهم: قصف فلان ظهر فلان: إذا كسره {فيغرقكم بما كفرتم} يقول: فيغرقكم الله بهذه الريح القاصف بما كفرتم، يقول: بكفركم به {ثم لا تجدوا لكم علينا به تبيعا} يقول: ثم لا تجدوا لكم علينا تابعا يتبعنا بما فعلنا بكم، ولا ثائرا يثأرنا بإهلاكنا إياكم.وقيل: تبيعا في موضع التابع، كما قيل: عليم في موضع عالم. والعرب تقول لكل طالب بدم أو دين أو غيره: تبيع. ومنه قول الشاعر:عدوا وعدت غزلانهم فكأنها ضوامن غرم لزهن تبيعوبنحو الذي قلنا في القاصف والتبيع، قال أهل التأويل. ذكر من قال ذلك:16981 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فيرسل عليكم قاصفا من الريح} يقول: عاصفا.16982 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: قاصفا التي تغرق.16983 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم لا تجدوا لكم علينا له تبيعا} يقول نصيرا.16984 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال محمد: ثائرا، وقال الحرث: نصيرا ثائرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ثم لا تجدوا لكم علينا به تبيعا} قال: ثائرا.16985 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم لا تجدوا لكم علينا به تبيعا} أي لا نخاف أن نتبع بشيء من ذلك.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ثم لا تجدوا لكم علينا به تبيعا} يقول: لا يتبعنا أحد بشيء من ذلك.والتارة: جمعه تارات وتير، وأفعلت منه: أترت.


070-70-وَلَقَدْ كَرَّمْنَا بَنِي آدَمَ وَحَمَلْنَاهُمْ فِي الْبَرِّ وَالْبَحْرِ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى كَثِيرٍ

70-ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا

القول في تأويل قوله تعالى: {ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا} يقول تعالى ذكره: {ولقد كرمنا بني آدم} بتسليطنا إياهم على غيرهم من الخلق، وتسخيرنا سائر الخلق لهم {وحملناهم في البر} على ظهور الدواب والمراكب {و} في {البحر} في الفلك التي سخرناها لهم {ورزقناهم من الطيبات} يقول: من طيبات المطاعم والمشارب، وهي حلالها ولذيذاتها {وفضلناهم على كثير ممن خلقنا تفضيلا} ذكر لنا أن ذلك تمكنهم من العمل بأيديهم، وأخذ الأطعمة والأشربة بها ورفعها بها إلى أفواههم، وذلك غير متيسر لغيرهم من الخلق، كما:16986 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله {ولقد كرمنا بني آدم} .... الآية، قال: {وفضلناهم} في اليدين يأكل بهما، ويعمل بهما، وما سوى الإنس يأكل بغير ذلك.16987 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن زيد بن أسلم، في قوله: {ولقد كرمنا بني آدم} قال: قالت الملائكة: يا ربنا إنك أعطيت بني آدم الدنيا يأكلون منها، ويتنعمون، ولم تعطنا ذلك، فأعطناه في الآخرة؛ فقال: وعزتي لا أجعل ذرية من خلقت بيدي، كمن قلت له كن فكان.


071-71-يَوْمَ نَدْعُو كُلَّ أُنَاسٍ بِإِمَامِهِمْ فَمَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَأُوْلَـئِكَ يَقْرَؤُونَ كِتَابَهُمْ وَلاَ يُظْلَمُونَ فَتِيلاً

71-يوم ندعو كل أناس بإمامهم فمن أوتي كتابه بيمينه فأولـئك يقرؤون كتابهم ولا يظلمون فتيلا

القول في تأويل قوله تعالى: {يوم ندعوا كل أناس بإمامهم فمن أوتى كتابه بيمينه فأولئك يقرؤون كتابهم ولا يظلمون فتيلا} اختلفت أهل التأويل في معنى الإمام الذي ذكر الله جل ثناؤه أنه يدعو كل أناس به، فقال بعضهم: هو نبيه، ومن كان يقتدى به في الدنيا ويأتن به. ذكر من قال ذلك:16988 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل، عن ليث، عن مجاهد {يوم ندعو كل أناس بإمامهم} قال: نبيهم.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد {يوم ندعوا كل أناس بإمامهم} قال: نبيهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {بإمامهم} قال: نبيهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.16989 - حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {كل أناس بإمامهم} قال: نبيهم.حدثنا بشر، قال: ثنا يزيد، قالا: ثنا سعيد، عن قتادة، مثله.وقال آخرون: بل معنى ذلك أنه يدعوهم بكتب أعمالهم التي عملوها في الدنيا. ذكر من قال ذلك:16990 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {يوم ندعو كل أناس بإمامهم} قال: الإمام: ما عمل وأملى، فكتب عليه، فمن بعث متقيا لله حمل كتابه بيمينه، فقرأه واستبشر، ولم يظلم فتيلا، وهو مثل قوله: { وإنهما لبإمام مبين} [الحجر: 79] والإمام: ما أملى وعمل.16991 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن { يوم ندعو كل أناس بإمامهم} قال: بأعمالهم.حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قال: قال الحسن: بكتابهم الذي فيه أعمالهم.16992 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله { يوم ندعوا كل أناس بإمامهم} يقول: بكتابهم.16993 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: بأعمالهم.وقال آخرون: بل معناه:يوم ندعو كل أناس بكتابهم الذي أنزلت عليهم فيه أمري ونهيي. ذكر من قال ذلك:16994 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت يحيى بن زيد في قول الله عز وجل {يوم ندعو كل أناس بإمامهم} قال: بكتابهم الذي أنزل عليهم فيه أمر الله ونهيه وفرائضه، والذي عليه يحاسبون، وقرأ: {لكل جعلنا منكم شرعة ومنهاجا} [المائدة: 48] قال: الشرعة: الدين، والمنهاج: السنة، وقرأ: {شرع لكم من الدين ما وصى به نوحا} [الشورى: 13] قال: فنوح أولهم، وأنت آخرهم.16995 - حدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد { يوم ندعو كل أناس بإمامهم} بكتابهم.وأولى هذه الأقوال عندنا بالصواب، قول من قال: معنى ذلك: يوم ندعو كل أناس بإمامهم الذي كانوا يقتدون به، ويأتمون به في الدنيا، لأن الأغلب من استعمال العرب الإمام فيما ائتم واقتدي به، وتوجيه معاني كلام الله إلى الأشهر أولى ما لم تثبت حجة بخلافه يجب التسليم لها.وقوله: {فمن أوتي كتابه بيمينه} يقول:فمن أعطي كتاب عمله بيمينه { فأولئك يقرؤون كتابهم} ذلك حتى يعرفوا جميع ما فيه {ولا يظلمون فتيلا} يقول تعالى ذكره:ولا يظلمهم الله من جزاء أعمالهم فتيلا، وهو المنفتل الذي في شق بطن النواة. وقد مضى البيان عن الفتيل بما أغنى عن إعادته في هذا الموضع.16996 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله {ولا يظلمون فتيلا} قال: الذي في شق النواة.


072-72-وَمَن كَانَ فِي هَـذِهِ أَعْمَى فَهُوَ فِي الآخِرَةِ أَعْمَى وَأَضَلُّ سَبِيلاً

72-ومن كان في هـذه أعمى فهو في الآخرة أعمى وأضل سبيلا

القول في تأويل قوله تعالى: {ومن كان في هذه أعمى فهو في الأخرة أعمى وأضل سبيلا} اختلف أهل التأويل في المعنى الذي أشير إليه بقوله "هذه " ، فقال بعضهم: أشير بذلك إلى النعم التي عددها تعالى ذكره بقوله: {ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا} فقال: {ومن كان في هذه أعمى فهو في الآخرة أعمى وأضل سبيلا} ذكر من قال ذلك:16997 - حدثنا محمد بن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن محمد بن أبي موسى، قال: سئل عن هذه الآية {ومن كان في هذه أعمى فهو في الآخرة أعمى وأضل سبيلا} فقال: قال { ولقد كرمنا بني آدم وحملناهم في البر والبحر ورزقناهم من الطيبات وفضلناهم على كثير ممن خلقنا تفضيلا} قال: من عمي عن شكر هذه النعم في الدنيا، فهو في الآخرة أعمى وأضل سبيلا.وقال آخرون: بل معنى ذلك:ومن كان في هذه الدنيا أعمى عن قدرة الله فيها وحججه، فهو في الآخرة أعمى. ذكر من قال ذلك:16998 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومن كان في هذه أعمى} يقول: من عمي عن قدرة الله فى الدنيا {فهو في الآخرة أعمى} 16999 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {في هذه أعمى} قال: الدنيا.17000 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن كان في هذه أعمى فهو في الأخرة أعمى} يقول: من كان في هذه الدنيا أعمى عما عاين فيها من نعم الله وخلقه وعجائبه {فهو في الآخرة أعمى وأضل سبيلا} فيما يغيب عنه من أمر الآخرة وأعمى.حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ومن كان في هذه أعمى } في الدنيا فيما أراه الله من آياته من خلق السماوات والأرض والجبال والنجوم {فهو في الآخرة} الغائبة التي لم يرها {أعمى وأضل سبيلا} 17001 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وسئل عن قول الله تعالى {ومن كان في هذه أعمى فهو في الآخرة أعمى وأضل سبيلا} فقرأ: {إن في السماوات والأرض لآيات للمؤمنين} [الجاثية: 3] {وفي أنفسكم أفلا تبصرون} [الذاريات: 20-21] وقرأ: {ومن آياته أن خلقكم من تراب ثم إذا أنتم بشر تنتشرون} [الروم: 20] وقرأ حتى بلغ: {وله من في السماوات والأرض كل له قانتون} [الروم: 26] قال: كل له مطيعون، إلا ابن آدم. قال: فمن كانت في هذه الآيات التي يعرف أنها منا، ويشهد عليها وهو يرى قدرتنا ونعمتنا أعمى، فهو في الآخرة التي لم يرها أعمى وأضل سبيلا.وأولى الأقوال في ذلك عندي بالصواب، قول من قال:معنى ذلك: ومن كان في هذه الدنيا أعمى عن حجج الله على أنه المنفرد بخلقها وتدبيرها، وتصريف ما فيها، فهو في أمر الآخرة التي لم يرها ولم يعاينها، وفيما هو كائن فيها أعمى وأضل سبيلا: يقول: وأضل طريقا منه في أمر الدنيا التي قد عاينها ورآها.وإنما قلنا: ذلك أولى تأويلاته بالصواب، لأن الله تعالى ذكره لم يخصص في قوله {ومن كان في هذه} الدنيا {أعمى} عمى الكافر به عن بعض حججه عليه فيها دون بعض، فيوجه ذلك إلى عماه عن نعمه بما أنعم به عليه من تكريمه بني آدم، وحمله إياهم في البر والبحر، وما عدد في الآية التي ذكر فيها نعمه عليهم، بل عم بالخبر عن عماه في الدنيا، فهم كما عم تعالى ذكره.واختلفت القراء في قراءة قوله {فهو في الآخرة أعمى} فكسرت القراءة جميعا أعني الحرف الأول قوله {ومن كان في هذه أعمى} وأما قوله {فهو في الآخرة أعمى} فإن عامة قراء الكوفيين أمالت أيضا قوله: {فهو في الآخرة أعمى} وأما بعض قراء البصرة فإنه فتحه، وتأوله بمعنى : فهو في الآخرة أشد عمى. واستشهد لصحة قراءته بقوله: {وأضل سبيلا} وهذه القراءة هي أولى القراءتين في ذلك بالصواب للشاهد الذي ذكرنا عن قارئه كذلك، وإنما كره من كره قراءته كذلك ظنا منه أن ذللك مقصود به قصد عمى العينين الذي لا يوصف أحد بأنه أعمى من آخر أعمى، إذ كان عمى البصر لا يتفاوت، فيكون أحدهما أزيد عمى من الآخر، إلا بإدخال أشد أو أبين، فليس الأمر في ذلك كذلك.وإنما قلنا: ذلك من عمى القلب الذي يقع فيه التفاوت، فإنما عني به عمى، قلوب الكفار، عن حجج الله التي قد عاينتها أبصارهم، فلذلك جاز ذلك وحسن. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17002 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا سفيان، عن ابن أبي نجيح، عن مجاهد {فهو في الآخرة أعمى} قال: أعمى عن حجته في الآخرة.


073-73-وَإِن كَادُواْ لَيَفْتِنُونَكَ عَنِ الَّذِي أَوْحَيْنَا إِلَيْكَ لِتفْتَرِيَ عَلَيْنَا غَيْرَهُ وَإِذاً لاَّتَّخَذُوكَ خَلِيلاً

73-وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره وإذا لاتخذوك خليلا

القول في تأويل قوله تعالى: {وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفترى علينا غيره} اختلف أهل التأويل في الفتنة التي كاد المشركون أن يفتنوا رسول الله صلى الله عليه وسلم بها عن الذي أوحى الله إليه إلى غيره؛ فقال بعضهم: ذلك الإلمام بالآلهة، لأن المشركين دعوه إلى ذلك، فهم به رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:17003 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد، قال: كان رسول الله صلى الله عليه وسلم يستلم الحجر الأسود، فمنعته قريش، وقالوا: لا ندعه حتى يلم بآلهتنا، فحدث نفسه، وقال: "ما علي أن ألم بها بعد أن يدعوني أستلم الحجر، والله يعلم أني لها كاره " ، فأبى الله، فأنزل الله: {وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره} الآية.17004 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا} ذكر لنا أن قريشا خلوا برسول الله صلى الله عليه وسلم ذات ليلة إلى الصبح يكلمونه ويفخمونه ويسودونه ويقاربونه، وكان في قولهم أن قالوا: إنك تأتي بشيء لا يأتي به أحد من الناس، وأنت سيدنا وابن سيدنا، فما زالوا يكلمونه حتى كاد أن يقارفهم ثم منعه الله وعصمه من ذلك، فقال: { ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا} حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {لتفتري علينا غيره} قال: أطافوا به ليلة، فقالوا: أنت سيدنا وابن سيدنا، فأرادوه على بعض ما يريدون فهم أن يقارفهم في بعض ما يريدون، ثم عصمه الله، فذلك قوله: {لقد كدت تركن إليهم شيئا قليلا} الذي أرادوا فهم أن يقارفهم فيه.17005 - حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد قال: قالوا له: ائت آلهتنا فامسسها، فذلك قوله: { شيئا قليلا} وقال آخرون: إنما كان ذلك أن رسول الله صلى الله عليه وسلم هم أن ينظر قوما بإسلامهم إلى مدة سألوه الإنظار إليها. ذكر من قال ذلك:17006 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإن كادوا ليفتنونك عن الذي أوحينا إليك لتفتري علينا غيره وإذا لاتخذوك خليلا} وذلك أن ثقيفا كانوا قالوا للنبي صلى الله عليه وسلم: يا رسول لله أجلنا سنة حتى يهدى لآلهتنا، فإذا قبضنا الذي يهدى لآلهتنا أخذناه، ثم أسلمنا وكسرنا الآلهة، فهم رسول الله صلى الله عليه وسلم أن يعطيهم، وأن يؤجلهم، فقال الله : {ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا} والصواب من القول في ذلك أن يقال:إن الله تعالى ذكره أخبر عن نبيه صلى الله عليه وسلم، أن المشركين كادوا أن يفتنوه عما أوحاه الله إليه ليعمل بغيره، وذلك هو الافتراء على الله؛ وجائز أن يكون ذلك كان ما ذكر عنهم من ذكر أنهم دعوه أن يمس آلهتهم، ويلم بها، وجائز أن يكون كان ذلك ما ذكر عن ابن عباس من أمر ثقيف، ومسألتهم إياه ما سألوه مما ذكرنا؛ وجائز أن يكون غير ذلك، ولا بيان في الكتاب ولا في خبر يقطع العذر أي ذلك كان، والاختلاف فيه موجود على ما ذكرنا، فلا شيء فيه أصوب من الإيمان بظاهره، حتى يأتي خبر يجب التسليم له ببيان ما عني بذلك منه.وقوله: {وإذا لاتخذوك خليلا} يقول تعالى ذكره: ولو فعلت ما دعوك إليه من الفتنة عن الذي أوحينا إليك لاتخذوك إذا لأنفسهم خليلا، وكنت لهم وكانوا لك أولياء.


074-74-وَلَوْلاَ أَن ثَبَّتْنَاكَ لَقَدْ كِدتَّ تَرْكَنُ إِلَيْهِمْ شَيْئاً قَلِيلاً

74-ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا

القول في تأويل قوله تعالى {ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا} يقول تعالى ذكره: ولولا أن ثبتناك يا محمد بعصمتنا إياك عما دعاك إليه هؤلاء المشركون من الفتنة {لقد كدت تركن إليهم شيئا قليلا} يقول:لقد كدت تميل إليهم وتطمئن شيئا قليلا، وذلك ما كان صلى الله عليه وسلم هم به من أن يفعل بعض الذي كانوا سألوه فعله، فقال رسول الله صلى الله عليه وسلم فيما ذكر حين نزلت هذه الآية، ما:17007 - حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قوله { ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا} فقال رسول الله صلى الله عليه وسلم: "لا تكلني إلى نفسي طرفة عين " .


075-75-إِذاً لَّأَذَقْنَاكَ ضِعْفَ الْحَيَاةِ وَضِعْفَ الْمَمَاتِ ثُمَّ لاَ تَجِدُ لَكَ عَلَيْنَا نَصِيراً

75-إذا لأذقناك ضعف الحياة وضعف الممات ثم لا تجد لك علينا نصيرا

القول في تأويل قوله تعالى {إذا لأذقناك ضعف الحياة وضعف الممات} يقول تعالى ذكره: لو ركنت إلى هؤلاء المشركين يا محمد شيئا قليلا فيما سألوك إذن لأذقناك ضعف عذاب الحياة، وضعف عذاب الممات.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17008 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إذا لأذقناك ضعف الحياة وضعف الممات} يعني: ضعف عذاب الدنيا والآخرة.17009 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله: {ضعف الحياة} قال: عذابها {وضعف الممات} قال: عذاب الآخرة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17010 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة { إذا لأذقناك ضعف الحياة وضعف الممات} أي عذاب الدنيا والآخرة.حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ضعف الحياة وضعف الممات} قال: عذاب الدنيا وعذاب الآخرة.17011 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {ضعف الحياة وضعف الممات} يعني عذاب الدنيا وعذاب الآخرة.وكان بعض أهل العربية من أهل البصرة يقول في قوله: {إذا لأذقناك ضعف الحياة} مختصر، كقولك: ضعف عذاب الحياة {وضعف الممات} فهما عذابان، عذاب الممات به ضوعف عذاب الحياة.وقوله {ثم لا تجد لك علينا نصيرا} يقول: ثم لا تجد لك يا محمد إن نحن أذقناك لركونك إلى هؤلاء المشركين لو ركنت إليهم، عذاب الحياة وعذاب الممات علينا نصيرا ينصرك علينا، ويمنعك من عذابك، وينقذك مما نالك منا من عقوبة.


076-76-وَإِن كَادُواْ لَيَسْتَفِزُّونَكَ مِنَ الأَرْضِ لِيُخْرِجوكَ مِنْهَا وَإِذاً لاَّ يَلْبَثُونَ خِلافَكَ إِلاَّ قَلِيلاً

76-وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلا

القول في تأويل قوله تعالى {وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلفك إلا قليلا} يقول عز وجل: وإن كاد هؤلاء القوم ليستفزونك من الأرض: يقول: ليستخفونك من الأرض التي أنت بها ليخرجوك منها {وإذا لا يلبثون خلافك إلا قليلا } يقول: ولو أخرجوك منها لم يلبثوا بعدك فيها إلا قليلا، حتى أهلكهم بعذاب عاجل.واختلف أهل التأويل في الذين كادوا أن يستفزوا رسول الله صلى الله عليه وسلم ليخرجوه من الأرض وفي الأرض التي أرادوا أن يخرجوه منها؛ فقال بعضهم: الذين كادوا أن يستفزوا رسول الله صلى الله عليه وسلم من ذلك اليهود، والأرض التي أرادوا أن يخرجوه منها المدينة. ذكر من قال ذلك:17012 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أنه بلغه أن بعض اليهود قال للنبي صلى الله عليه وسلم: إن أرض الأنبياء أرض الشام، وإن هذه ليست بأرض الأنبياء، فأنزل الله {وإن كادوا ليستفزونك من الأرض ليخرجوك منها} وقال آخرون: بل كان القوم الذين فعلوا ذلك قريشا، والأرض مكة. ذكر من قال ذلك:17013 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلا} وقد هم أهل مكة بإخراج النبي صلى الله عليه وسلم من مكة، ولو فعلوا ذلك لما توطنوا، ولكن الله كفهم عن إخراجه حتى أمره، ولقلما مع ذلك لبثوا بعد خروج نبي الله صلى الله عليه وسلم من مكة حتى بعث الله عليهم القتل يوم بدر.حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ليستفزونك من الأرض} قال: قد فعلوا بعد ذلك، فأهلكهم الله يوم بدر، ولم يلبثوا بعده إلا قليلا حتى أهلكهم الله يوم بدر. وكذلك كانت سنة الله في الرسل إذا فعل بهم قومهم مثل ذلك.17014 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {خلافك إلا قليلا} قال: لو أخرجت قريش محمدا لعذبوا بذلك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأولى القولين في ذلك عندي بالصواب، قول قتادة ومجاهد، وذلك أن قوله: {وإن كادوا ليستفزونك من الأرض} في سياق خبر الله عز وجل عن قريش وذكره إياهم، ولم يجر لليهود قبل ذلك ذكر، فيوجه قوله {وإن كادوا} إلى أنه خبر عنهم، فهو بأن يكون خبرا عمن جرى له ذكر أولى من غيره. وأما القليل الذي استثناه الله جل ذكره في قوله {وإذا لا يلبثون خلفك إلا قليلا} فإنه فيما قيل، ما بين خروج رسول الله صلى الله عليه وسلم من مكة إلى أن قتل الله من قتل من مشركيهم ببدر. ذكر من قال ذلك:17015 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذا لا يلبثون خلفك إلا قليلا} يعني بالقليل يوم أخذهم ببدر، فكان ذلك هو القليل الذي لبثوا بعد.17016 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذا لا يلبثون خلفك إلا قليلا } كان القليل الذي لبثوا بعد خروج النبي من بين أظهرهم إلى بدر، فأخذهم بالعذاب يوم بدر.وعني بقوله خلافك بعدك، كما قال الشاعر:عقب الرذاذ خلافها فكأنما بسط الشواطب بينهن حصيرايعني بقوله: خلافها: بعدها. وقد حكي عن بعضهم أنه كان يقرؤها: خلفك. ومعنى ذلك، ومعنى الخلاف في هذا الموضع واحد.


077-77-سُنَّةَ مَن قَدْ أَرْسَلْنَا قَبْلَكَ مِن رُّسُلِنَا وَلاَ تَجِدُ لِسُنَّتِنَا تَحْوِيلاً

77-سنة من قد أرسلنا قبلك من رسلنا ولا تجد لسنتنا تحويلا

القول في تأويل قوله تعالى {سنة من قد أرسلنا قبلك من رسلنا ولا تجد لسنتنا تحويلا} يقول تعالى ذكره: لو أخرجوك لم يلبثوا خلافك إلا قليلا، ولأهلكناهم بعذاب من عندنا، سنتنا فيمن قد أرسلنا قبلك من رسلنا، فإنا كذلك كنا نفعل بالأمم إذا أخرجت رسلها من بين أظهرهم؛ ونصبت السنة على الخروج من معنى قوله {لا يلبثون خلافك إلا قليلا} لأن معنى ذلك: لعذبناهم بعد قليل كسنتنا في أمم من أرسلنا قبلك من رسلنا، ولا تجد لسنتنا تحويلا عما جرت به. كما:17017 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سنة من قد أرسلنا قبلك من رسلنا ولا تجد لسنتنا تحويلا} أي سنة الأمم والرسل كانت قبلك كذلك إذا كذبوا رسلهم وأخرجوهم، لم يناظروا أن الله أنزل عليهم عذابه.


078-78-أَقِمِ الصَّلاَةَ لِدُلُوكِ الشَّمْسِ إِلَى غَسَقِ اللَّيْلِ وَقُرْآنَ الْفَجْرِ إِنَّ قُرْآنَ الْفَجْرِ كَانَ مَشْهُوداً

78-أقم الصلاة لدلوك الشمس إلى غسق الليل وقرآن الفجر إن قرآن الفجر كان مشهودا

القول في تأويل قوله تعالى {أقم الصلاة لدلوك الشمس إلى غسق الليل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {أقم الصلاة} يا محمد {لدلوك الشمس} واختلف أهل التأويل في الوقت الذي عناه الله بدلوك الشمس، فقال بعضهم: هو وقت غروبها، والصلاة التي أمر بإقامتها حينئذ: صلاة المغرب. ذكر من قال ذلك:17018 - حدثني واصل بن عبد الأعلى الأسدي، قال : ثنا ابن فضيل، عن أبي إسحاق، يعني الشيباني، عن عبد الرحمن بن الأسود، عن أبيه، أنه كان مع عبد الله بن مسعود، على سطح حين غربت الشمس، فقرأ: {أقم الصلاة لدلوك الشمس إلى غسق الليل} حتى فرغ من الآية، ثم قال: واللذي نفسي بيده إن هذا لحين دلكت الشمس وأفطر الصائم ووقت الصلاة.حدثنا ابن بشار قال: ثنا أبي عدي، عن سعيد، عن قتادة، عن عقبة بن عبد الغافر، أن عبيدة بن عبد الله كتب إليه أن عبد الله بن مسعود كان إذا غربت الشمس صلى المغرب. ويفطر عندها إن كان صائما، ويقسم عليها يمينا ما يقسمه على شيء من الصلوات بالله الذي لا إله إلا هو، إن هذه الساعة لميقات هذه الصلاة، ويقرأ فيها تفسيرها من كتاب الله {أقم الصلاة لدلوك الشمس إلى غسق الليل} حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن عاصم، عن أبي وائل، عن عبد الله قال: هذا دلوك الشمس، وهذا غسق الليل، وأشار إلى المشرق والمغرب.17019 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: قال ابن عباس: دلوك الشمس. غروبها، يقول: دلكت براح.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي إسحاق. عن الأسود، عن عبد الله، أنه قال: حين غربت الشمس دلكت، يعني براح مكانا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن مجاهد، عن ابن عباس، قال: دلوكها: غروبها.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قد ذكر لنا أن ابن مسعود كان يصليها إذا وجبت وعندها يفطر إذا كان صائما، ثم يقسم عليها قسما لا يقسمه على شيء من الصلوات بالله الذي لا إله إلا هو، إن هذه الساعة لمقيمات هذه الصلاة، ثم يقرأ ويصليها وتصديقها من كتاب الله: {أقم الصلاة لدلوك الشمس إلى غسق الليل} 17020 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {أقم الصلاة لدلوك الشمس إلى غسق الليل} قال: كان أبي يقول : دلوكها: حين تريد الشمس تغرب إلى أن يغسق الليل، قال: هي المغرب حين يغسق الليل، وتدلك الشمس للغروب.حدثني سعيد بن الربيع، قال: ثنا سفيان بن عيينة، سمع عمرو بن دينار أبا عبيدة بن عبد الله بن مسعود يقول: كان عبد الله بن مسعود يصلي المغرب حين يغرب حاجب الشمس، ويحلف أنه الوقت الذي قال الله {أقم الصلاة لدلوك الشمس إلى غسق الليل} حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، قال: قال عبد الله حين غربت الشمس: هذا والله الذي لا إله غيره وقت هذه الصلاة. وقال: دلوكها: غروبها.وقال آخرون: دلوك الشمس: ميلها للزوال، والصلاة التي أمر رسول الله صلى الله عليه وسلم بإقامتها عند دلوكها: الظهر. ذكر من قال ذلك:17021 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عمارة بن عمير، عن عبد الرحمن بن يزيد، عن عبد الله، قال: دلوكها: ميلها، يعني الشمس.17022 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن الشعبي، عن ابن عباس، قال، في قوله { أقم الصلاة لدلوك الشمس} قال: دلوكها: زوالها.17023 - حدثني موسى بن عبد الرحمن، قال: ثنا أبو أسامة، عن عبد الحميد بن جعفر، عن نافع، عن ابن عمر، في قوله {أقم الصلاة لدلوك الشمس} قال: دلوكها: ميلها.17024 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن سيار بن سلامة، عن أبي برزة الأسلمي، قوله {أقم الصلاة لدلوك الشمس} قال: إذا زالت.حدثنا ابن حميد مرة أخرى، قال: ثنا أبو تميلة، قال: ثنا الحسين بن واقد، قال: ثنا سيار بن سلامة الرياحي، قال : أتيت أبا برزة فسأله والدي عن مواقيت صلاة رسول الله صلى الله عليه وسلم، قال: كان رسول الله صلى الله عليه وسلم يصلي الظهر إذا زالت الشمس، ثم تلا: {أقم الصلاة لدلوك الشمس} 17025 - حدثني الحسين بن علي الصدائي، قال: ثنا أبي، قال: ثنا مبارك، عن الحسن، قال: قال الله عز وجل لنبيه محمد صلى الله عليه وسلم {أقم الصلاة لدلوك الشمس إلى غسق الليل} قال: الظهر دلوكها، إذا زالت عن بطن السماء، وكان لها في الأرض فيء.حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا يونس، عن الحسن، في قوله {أقم الصلاة لدلوك الشمس} قال: دلوكها: زوالها.17026 - حدثني يعقوب، قال: ثنا هشيم، عن جويبر، عن الضحاك، مثل ذلك.17027 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن أبي جعفر في {أقم الصلاة لدلوك الشمس} قال: لزوال الشمس.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن ابن عباس، قال دلوك الشمس: زيغها بعد نصف النهار، يعني الظل.17028 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: دلوك الشمس، قال: حين تزيغ عن بطن السماء.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أقم الصلاة لدلوك الشمس} أي إذا زالت الشمس عن بطن السماء لصلاة الظهر.17029 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد { لدلوك الشمس} قال: حين تزيغ.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قال: دلوك الشمس: حين تزيغ.وأولى القولين في ذلك بالصواب قول من قال: عنى بقوله {أقم الصلاة لدلوك الشمس} صلاة الظهر، وذلك أن الدلوك في كلام العرب: الميل، يقال منه: دلك فلان إلى كذا: إذا مال إليه. ومنه الخبر الذي روي عن الحسن أن رجلا قال له: أيدالك الرجل امرأته؟ يعني بذلك: أيميل بها إلى المماطلة بحقها. ومنه قول الراجز:هذا مقام قدمي رباح غدوة حتى دلكت براحويروى: براح بفتح الباء، فمن روى ذلك: براح، بكسر الباء، فإنه يعني: أنه يضع الناظر كفه على حاجبه من شعاعها، لينظر ما لقي من غيارها. وهذا تفسير أهل الغريب أبي عبيدة والأصمعي وأبي عمرو الشيباني وغيرهم.وقد ذكرت في الخبر الذي رويت عن عبد الله بن مسعود، أنه قال حين غربت الشمس: دلكت براح، يعني : براح مكانا، ولست أدري هذا التفسير، أعني قوله: براح مكانا من كلام من هو ممن في الإسناد، أو من كلام عبد الله، فإن يكن من كلام عبد الله، فلا شك أنه كان أعلم بذلك من أهل الغريب الذين ذكرت قولهم، وأن الصواب في ذلك قوله، دون قولهم، وإن لم يكن من كلام عبد الله، فإن أهل العربية كانوا أعلم بذلك منه، ولما قال أهل الغريب في ذلك شاهد من قول العجاج، وهو قوله:والشمس قد كادت تكون دنفا أدفعها بالراح كي تزحلفافأخبر أنه يدفع شعاعها لينظر إلى مغيبها براحه. ومن روى ذلك بفتح الباء، فإنه جعله اسما للشمس وكسر الحاء لإخراجه إياه على تقدير قطام وحذام ورقاش، فإذا كان معنى الدلوك في كلام العرب هو الميل، فلا شك أن الشمس إذا زالت عن كبد السماء، فقد مالت للغروب، وذلك وقت صلاة الظهر، وبذلك ورد الخبر عن رسول الله صلى الله عليه وسلم، وإن كان في إسناد بعضه بعض النظر.17030 - حدثنا أبو كريب، قال: ثنا خالد بن مخلد، قال: ثني محمد بن جعفر، قال: ثني يحيى بن سعيد، قال: ثني أبو بكر بن عمرو بن حزم الأنصاري، عن أبي مسعود عقبة بن عمرو، قال: قال رسول الله صلى الله عليه وسلم: "أتاني جبرائيل عليه السلام لدلوك الشمس حين زالت فصلى بي الظهر " .17031 - حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسين بن واقد، قال: ثني سيار بن سلامة الرياحي، قال: قال أبو برزة: كان رسول الله صلى الله عليه وسلم يصلي الظهر إذا زالت الشمس، ثم تلا {أقم الصلاة لدلوك الشمس} 17032 - حدثنا ابن حميد، قال : ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن ابن أبي ليلى، عن رجل، عن جابر بن عبد الله، قال: دعوت نبي الله صلى الله عليه وسلم ومن شاء من أصحابه، فطعموا عندي، ثم خرجوا حين زالت الشمس، فخرج النبي صلى الله عليه وسلم فقال: "اخرج يا أبا بكر قد دلكت الشمس " .حدثني محمد بن عثمان الرازي، قال: ثنا سهل بن بكار، قال: ثنا أبو عوانة، عن الأسود بن قيس، عن نبيح العنزي، عن جابر بن عبد الله، عن النبي صلى الله عليه وسلم، نحو حديث ابن حميد.فإذا كان صحيحا ما قلنا بالذي به استشهدنا، فبين إذن أن معنى قوله جل ثناؤه: {أقم الصلاة لدلوك الشمس إلى غسق الليل} أن صلاة الظهر والعصر بحدودهما مما أوجب الله عليك فيهما لأنهما الصلاتان اللتان فرضهما الله على نبيه من وقت دلوك الشمس إلى غسق الليل؛ وغسق الليل: هو إقباله ودنوه بظلامه، كما قال الشاعر:آب هذا الليل إذ غسقاوبنحو الذي قلنا في ذلك، قال أهل التأويل على اختلاف منهم في الصلاة التي أمر رسول الله صلى الله عليه وسلم بإقامتها عنده، فقال بعضهم: الصلاة التي أمر بإقامتها عنده صلاة المغرب. ذكر من قال ذلك:17033 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {أقم الصلاة لدلوك الشمس إلى غسق الليل } قال: غسق الليل: بدو الليل.17034 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت عكرمة سئل عن هذه الآية: {أقم الصلاة لدلوك الشمس إلى غسق الليل} قال: بدو الليل.17035 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال: غسق الليل: غروب الشمس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17036 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد عن ثور، عن معمر، عن قتادة {غسق الليل} صلاة المغرب.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلى غسق الليل} بدو الليل لصلاة المغرب.وقد ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "لا تزال طائفة من أمتي على الفطرة ما صلوا صلاة المغرب قبل أن تبدو النجوم " .17037 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد. قال: سمعت الضحاك يقول في قوله {إلى غسق الليل} يعني ظلام الليل.17038 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان أبي يقول: {غسق الليل} ظلمة الليل.وقال آخرون: هي صلاة العصر. ذكر من قال ذلك:17039 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعت، عن جعفر، عن أبي جعفر {إلى غسق الليل} قال: صلاة العصر.وأولى القولين في ذلك بالصواب، قول من قال : الصلاة التي أمر النبي صلى الله عليه وسلم بإقامتها عند غسق الليل، هي صلاة المغرب دون غيرها، لأن غسق الليل هو ما وصفنا من إقبال الليل وظلامه، وذلك لا يكون إلا بعد مغيب الشمس. فأما صلاة العصر، فإنها مما تقام بين ابتداء دلوك الشمس إلى غسق الليل، لا عند غسق الليل.وأما قوله: {وقرآن الفجر} فإن معناه وأقم قرآن الفجر: أي ما تقرأ به صلاة الفجر من القرآن، والقرآن معطوف على الصلاة في قوله: {أقم الصلاة لدلوك الشمس} وكان بعض نحويي البصرة يقول: نصب قوله {وقرآن الفجر} على الإغراء، كأنه قال: وعليك قرآن الفجر {إن قرآن الفجر كان مشهودا} يقول: آن ما تقرأ به في صلاة الفجر من القرآن كان مشهودا، يشهده فيما ذكر ملائكة الليل وملائكة النهار. وبالذي قلنا في ذلك، قال أهل التأويل: وجاءت الآثار عن رسول الله صلى الله عليه وسلمذكر من قال ذلك.17040 - حدثني عبيد بن أسباط بن محمد القرشي، قال: ثني أبي، عن الأعمش، عن إبراهيم، عن ابن مسعود عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم في هذه الآية {وقرآن الفجر إن قرآن الفجر كان مشهودا} قال: "تشهده ملائكة الليل وملائكة النهار " .17041 - حدثنا محمد بن سهل، قال: ثنا آدم، قال: ثنا ليث بن سعد؛ وحدثنا محمد بن سهل بن عسكر، قال ثنا ابن أبي مريم، قال: ثنا الليث بن سعد، عن زيادة بن محمد، عن محمد بن كعب القرظي، عن فضالة بن عبيد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "إن الله يفتح الذكر في ثلاث ساعات يبقين من الليل: في الساعة الأولى منهن ينظره في الكتاب الذي لا ينظر فيه أحد غيره فيمحوا ما يشاء ويثبت، ثم ينزل في الساعة الثانية إلى جنة عدن، وهي داره التي لم ترها عين، ولا تخطر على قلب بشر، وهي مسكنة، ولا يسكن معه من بني آدم غير ثلاثة: النبيين والصديقين والشهداء ثم يقول: طوبى لمن دخلك، ثم ينزل في الساعة الثالثة إلى السماء الدنيا بروحه وملائكته فتنتفض، فيقول: قومي بعوني، لم يطلع إلى عباده، فيقول: من يستغفرني أغفر له، من يسألني أعطه، من يدعوني فأستجيب له حتى يطلع الفجر، فذلك حين يقول {وقرآن الفجر إن قرآن الفجر كان مشهودا} قال موسى في حديثه : شهده الله وملائكة الليل وملائكة النهار. وقال ابن عسكر في حديثه: فيشهده الله وملائكة الليل وملائكة النهار.17042 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن عقبة بن عبد الغافر، قال: قال أبو عبيدة بن عبد الله: كان عبد الله يحدث أن صلاة الفجر عندها يجتمع الحرسان من ملائكة الله، ويقرأ هذه الآية: {وقرآن الفجر إن قرآن الفجر كان، مشهودا}17043 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقرآن الفجر إن قرآن الفجر كان مشهودا} وقرآن الفجر: صلاة الصبح، كنا نحدث أن عندها يجتمع الحرسان من ملائكة الله حرس: الليل وحرس النهار.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وقرآن الفجر} صلاة الفجر.وأما قوله: {كان مشهودا} فإنه يقول: ملائكة الليل وملائكة النهار يشهدون تلك الصلاة.17044 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن أبي عبيدة، عن عبد الله أنه قال في هذه الآية: {وقرآن الفجر إن قرآن الفجر كان مشهودا} قال: تنزل ملائكة النهار وتصعد ملائكة الليل.حدثني أبو السائب، قال: ثنا ابن فضيل، عن ضرار بن عبد الله بن أبي الهذيل، عن أبي عبيدة، في قوله: {وقرآن الفجر إن قرآن الفجر كان مشهودا} قال: يشهده حرس الليل وحرس النهار من الملائكة في صلاة الفجر.17045 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، في قوله: { وقرآن الفجر إن قرآن الفجر كان مشهودا} قال: كانوا يقولون تجتمع ملائكة الليل وملائكة النهار في صلاة الفجر فتشهد فيها جميعا، ثم يصعد هؤلاء ويقيم هؤلاء.17046 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وقرآن الفجر إن قرآن الفجر كان مشهودا} يعني صلاة الصبح.17047 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحرث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وقرآن الفجر} قال: صلاة الصبح.17048 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وقرآن الفجر} صلاة الصبح {إن قرآن الفجر كان مشهودا } قال: تجتمع في صلاة الفجر ملائكة الليل وملائكة النهار.17049 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {وقرآن الفجر} يعني صلاة الغداة.17050 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وقرآن الفجر} قال: صلاة الفجر {إن قرآن الفجر كان مشهودا} قال: مشهودا من الملائكة فيما يذكرون. قال: وكان علي بن أبي طالب، وأبي بن كعب يقولان: الصلاة الوسطى التي حض الله عليها: صلاة الصبح. قال: وذلك أن صلاة الظهر وصلاة العصر: صلاتا النهار، والمغرب والعشاء: صلاتا الليل، وهي بينها، وهي صلاة نوم، ما نعمل صلاة يغفل عنها مثلها.17051 - حدثني يعقوب، قال: ثنا ابن علية، عن الجريري، عن أبي الورد بن ثمامة، عن أبي محمد الحضرمي، قال: ثنا كعب في هذا المسجد، قال: والذي نفس كعب بيده، إن هذه الآية {وقرآن الفجر إن قرآن الفجر كان مشهودا} إنها لصلاة الفجر إنها لمشهودة.حدثني الحسن بن علي بن عباس، قال: ثنا بشر بن شعيب، قال: أخبرني أبي، عن الزهري، قال: ثني سعيد بن المسيب، وأبو سلمة بن عبد الرحمن، أن أبا هريرة قال: سمعت رسول الله صلى الله عليه وسلم يقول: " تجتمع ملائكة الليل وملائكة النهار في صلاة الفجر"، ثم يقول أبو هريرة: اقرؤوا إن شئتم {وقرآن الفجر إن قرآن الفجر كان مشهودا} حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {وقرآن الفجر إن قرآن الفجر كان مشهودا} قال: صلاة الفجر تجتمع فيها ملائكة الليل وملائكة النهار.


079-79-وَمِنَ اللَّيْلِ فَتَهَجَّدْ بِهِ نَافِلَةً لَّكَ عَسَى أَن يَبْعَثَكَ رَبُّكَ مَقَاماً مَّحْمُوداً

79-ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محمودا

القول في تأويل قوله تعالى: {ومن الليل فتهجد به} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ومن الليل فاسهر بعد نومة يا محمد بالقرآن، نافلة لك خالصة دون أمتك.والتهجد: التيقظ والسهر بعد نومة من الليل.وأما الهجود نفسه: فالنوم، كما قال الشاعر:ألا طرقتنا والرفاق هجود فباتت بعلات النوال تجودوقال الحطيئة:ألا طرقت هند الهنود وصحبتي بحوران حوران الجنود هجودوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17052 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث، عن مجاهد بن يزيد، عن أبي هلال، عن الأعرج أنه قال: أخبرني حميد بن عبد الرحمن بن عوف، عن رجل من الأنصار، أنه كان مع رسول الله صلى الله عليه وسلم في سفر، فقال: لأنظرن كيف يصلي رسول الله صلى الله عليه وسلم، قال: فنام رسول الله صلى الله عليه وسلم، ثم استيقظ، فرفع رأسه إلى السماء، فتلا أربع آيات من آخر سورة آل عمران {إن في خلق السماوات والأرض واختلاف الليل والنهار} [آل عمران: 190] حتى مر بالأربع، ثم أهوى إلى القربة، فأخذ سواكا فاستن به، ثم توضأ، ثم صلى، ثم نام، ثم استيقظ فصنع كصنعه أول مرة، ويزعمون أنه التهجد الذي أمره الله.17053 - حدثني محمد بن المثني، قال: ثنا محمد بن جعفر وعبد الرحمن، قالا: ثنا سعيد، عن أبي إسحاق، عن محمد بن عبد الرحمن، عن علقمة والأسود أنهما قالا: التهجد بعد نومة.17054 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن أبي إسحاق، عن عبد الرحمن بن الأسود، قال: التهجد: بعد نومة.حدثنا ابن المثني، قال: ثنا يحيى بن سعيد، عن شعبة، قال: ثني أبو إسحاق، عن محمد بن عبد الرحمن بن يزيد، عن علقمة والأسود، بمثله.حدثني الحارث، قال: ثنا القاسم، قال: ثنا هشيم، عن الأعمش، عن إبراهيم، عن علقمة، قال: التهجد: بعد النوم.17055 - حدثني الحارث، قال: ثنا القاسم، قال: ثنا يزيد، عن هشام، عن الحسن، قال: التهجد: ما كان بعد العشاء الآخرة.17056 - حدثنا عن عبد الله بن صالح، عن الليث، عن جعفر بن ربيعة، عن الأعرج، عن كثير بن العباس، عن الحجاج بن عمرو، قال: إنما التهجد بعد رقدة.وأما قوله {نافلة لك} فإنه يقول: نفلا لك عن فرائضك التي فرضتها عليك.واختلف في المعنى الذي من أجله خص، بذلك رسول الله صلى الله عليه وسلم، مع كون صلاة كل مصل بعد هجوده، إذا كان قبل هجوده قد كان أدى فرائضه نافلة نفلا، إذ كانت غير واجبة عليه، فقال بعضهم: معنى خصوصه بذلك: هو أنها كانت فريضة عليه، وهي لغيره تطوع، وقيل له: أقمها نافلة لك: أي فضلا لك من الفرائض التي فرضتها عليك عما فرضت على غيرك. ذكر من قال ذلك:17057 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن الليل فتهجد به نافلة لك} يعني بالنافلة أنها للنبي صلى الله عليه وسلم خاصة، أمر بقيام الليل وكتب عليه.وقال آخرون: بل قيل ذلك له صلى الله عليه وسلم لأنه لم يكن فعله ذلك يكفر عنه شيئا من الذنوب، لأن الله تعالى كان قد غفر له ما تقدم من ذنبه وما تأخر، فكان له نافلة فضل، فأما غيره فهو له كفارة، وليس هو له نافلة. ذكر من قال ذلك:17058 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قال: النافلة للنبي صلى الله عليه وسلم خاصة من أجل أنه قد غفر له ما تقدم من ذنبه وما تأخر، فما عمل من عمل سوى المكتوبة، فهو نافلة من أجل أنه لا يعمل ذلك في كفارة الذنوب، فهي نوافل وزيادة، والناس يعملون ما سوى المكتوبة لذنوبهم في كفارتها، فليست للناس نوافل.وأولى القولين بالصواب في ذلك، القول الذي ذكرنا عن ابن عباس، وذلك أن رسول الله صلى الله عليه وسلم كان الله تعالى قد خصه بما فرض عليه من قيام الليل، دون سائر أمته.فأما ما ذكر عن مجاهد في ذلك، فقول لا معنى له، لأن رسول الله فيما ذكر عنه أكثر ما كان استغفارا لذنوبه بعد نزول قول الله عز وجل عليه { ليغفر لك الله ما تقدم من ذنبك وما تأخر} وذلك أن هذه السورة أنزلت عليه بعد منصرفه من الحديبية، وأنزل عليه {إذا جاء نصر الله والفتح} عام قبض. وقيل له فيها {فسبح بحمد ربك واستغفره إنه كان توابا} فكان يعد له صلى الله عليه وسلم في المجلس الواحد استغفار مئة مرة ومعلوم أن الله لم يأمره أن يستغفر إلا لما يغفر له باستغفاره ذلك، فبين إذن وجه فساد ما قاله مجاهد.17059 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن شمر، عن عطية، عن شهر، عن أبي أمامة، قال: إنما كانت النافلة للنبي صلى الله عليه وسلم خاصة.17060 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {نافلة لك} قال: تطوعا وفضيلة لك.وقوله: {عسى أن يبعثك ربك مقاما محمودا} وعسى من الله واجبة، وإنما وجه فول أهل العلم: عسى من الله واجبة، لعلم المؤمنين أن الله لا يدع أن يفعل بعباده ما أطمعهم فيه من الجزاء على أعمالهم والعوض على طاعتهم إياه ليس من صفته الغرور، ولا شك أنه قد أطمع من قال ذلك له في نفعه، إذا هو تعاهده ولزمه، فإن لزم المقول له ذلك وتعاهده ثم لم ينفعه، ولا سبب يحول بينه وبين نفعه إياه مع الأطماع الذي تقدم منه لصاحبه على تعاهده إياه ولزومه، فإنه لصاحبه غار بما كان من إخلافه إياه فيما كان أطمعه فيه بقوله الذي قال له. وإذ كان ذلك كذلك، وكان غير جائز أن يكون جل ثناؤه من صفته الغرور لعباده صح ووجب أن كل ما أطمعهم فيه من طمع على طاعته، أو على فعل من الأفعال، أو أمر أو نهى أمرهم به، أو نهاهم عنه، فإنه موف لهم به، وإنهم منه كالعدة التي لا يخلف الوفاء بها، قالوا: عسى ولعل من الله واجبة.17037 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد. قال: سمعت الضحاك يقول في قوله {إلى غسق الليل} يعني ظلام الليل.وتأويل الكلام: أقم الصلاة المفروضة يا محمد في هذه الأوقات التي أمرتك بإقامتها فيها، ومن الليل فتهجد فرضا فرضته عليك، لعل ربك يبعثك يوم القيامة مقاما تقوم فيه محمودا تحمده، وتغبط فيه.ثم اختلف أهل التأويل في معنى ذلك المقام المحمود، فقال أكثر أهل العلم: ذلك هو المقام الذي هو يقومه صلى الله عليه وسلم يوم القيامة للشفاعة للناس ليريحهم ربهم من عظيم ما هم فيه من شدة ذلك اليوم. ذكر من قال ذلك:17061 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن صلة بن زفر، عن حذيفة، قال: يجمع الناس في صعيد واحد، فيسمعهم الداعي، وينفذهم البصر، حفاة عراة كما خلقوا، قياما لا تكلم نفس إلا بإذنه، ينادى: يا محمد، فيقول: "لبيك وسعديك والخير في يديك، والشر ليس إليك، والمهدي من هديت، عبدك بين يديك، وبك وإليك، لا ملجأ ولا منجا منك إلا إليك، تبارك وتعاليت، سبحانك رب هذا البيت " ؛ فهذا المقام المحمود الذي ذكره الله تعالى.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن صلة بن زفر، عن حذيفة، قال: يجمع الناس فى صعيد واحد. فلا تكلم نفس، فأول ما يدعو محمد النبي صلى الله عليه وسلم، فيقوم محمد النبي صلى الله عليه وسلم، فيقول: "لبيك " ، ثم ذكر مثله.17062 - حدثنا سليمان بن عمرو بن خالد الرقي، قال: ثنا عيسى بن يونس، عن رشدين بن كريب، عن أبيه عن ابن عباس، قوله: { عسى أن يبعثك ربك مقاما محمودا} قال: المقام المحمود: مقام الشفاعة.17063 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله في قصة ذكرها، قال: ثم يؤمر بالصراط فيضرب على جسر جهنم، فيمر الناس بقدر أعمالهم؛ يمر أولهم كالبرق، وكمر الريح، وكمر الطير، وكأسرع البهائم، ثم كذلك حتى يمر الرجل سعيا، ثم مشيا، حتى يجيء آخرهم يتلبط على بطنه، فيقول: رب لما أبطأت بي، فيقول : إني لم أبطأ بك، إنما أبطأ بك عملك، قال: ثم يأذن الله في الشفاعة، فيكون أول شافع يوم القيامة جبرئيل عليه السلام، روح القدس، ثم إبراهيم خليل الرحمن، ثم موسى، أو عيسى، قال أبو الزعراء: لا أدري أيهما قال؛ قال: ثم يقوم نبيكم صلى الله عليه وسلم رابعا، فلا يشفع أحد بعده فيما يشفع فيه، وهو المقام المحمود الذي ذكر الله {عسى أن يبعثك ربك مقاما محمودا} 17064 - حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن في قول الله تعالى {ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محمودا} قال: المقام المحمود: مقام الشفاعة يوم القيامة.17065 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى: { مقاما محمودا} قال: شفاعة محمد يوم القيامة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17066 - حدثنا القاسم، قال: ثنا الحسين، قال : ثنا أبو معاوية، عن عاصم الأحول، عن أبي عثمان، عن سليمان، قال: هو الشفاعة، يشفعه الله في أمته، فهو المقام المحمود.17067 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عسى أن يبعثك ربك مقاما محمودا} وقد ذكر لنا أن نبي الله صلى الله عليه وسلم خير بين أن يكون نبيا عبدا، أو ملكا نبيا، فأومأ إليه جبرئيل عليه السلام: أن تواضع، فاختار نبي الله أن يكون عبدا نبيا، فأعطي به نبي الله ثنتين: إنه أول من تنشق عنه الأرض، وأول شافع. وكان أهل العلم يرون أنه المقام المحمود الذي قال الله تبارك وتعالى {عسى أن يبعثك ربك مقاما محمودا} شفاعة يوم القيامة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {مقاما محمودا} قال : هي الشفاعة، يشفعه الله في أمته.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر والثوري، عن أبي إسحاق، عن صلة بن زفر، قال: سمعت حذيفة يقول في قوله: {عسى أن يبعثك ربك مقاما محمودا} قال: يجمع الله الناس في صعيد واحد حيث يسمعهم الداعي، فينفذهم البصر حفاة عراة، كما خلقوا سكوتا لا تكلم نفس إلا بإذنه، قال: فينادى محمد، فيقول: لبيك وسعديك، والخير في يديك، والشر ليس إليك، والمهدي من هديت، وعبدك بين يديك، ولك وإليك، لا ملجأ ولا منجى منك إلا إليك، تباركت وتعاليت، سبحانك رب البيت، قال: فذلك المقام المحمود الذي ذكر الله {عسى أن يبعثك ربك مقاما محمودا} حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن أبي إسحاق، عن صلة بن زفر، قال حذيفة: يجمع الله الناس في صعيد واحد، حيث ينفذهم البصر، ويسمعهم الداعي، حفاة عراة كما خلقوا أول مرة، ثم يقوم النبي صلى الله عليه وسلم فيقول: "لبيك وسعديك " ، ثم ذكر نحوه، إلا أنه قال: هو المقام المحمود.وقال آخرون: بل ذلك المقام المحمود الذي وعد الله نبيه أن يبعثه إياه، هو أن يقاعده معه على عرشه. ذكر من قال ذلك:17068 - حدثنا عباد بن يعقوب الأسدي، قال: ثنا ابن فضيل، عن ليث، عن مجاهد، في قوله: { عسى أن يبعثك ربك مقاما محمودا} قال: يجلسه معه على عرشه.وأولى القولين في ذلك بالصواب ما صح به الخبر عن رسول الله.وذلك ما:17069 - حدثنا به أبو كريب، قال: ثنا وكيع، عن داود بن يزيد، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم {عسى أن يبعثك ربك مقاما محمودا} سئل عنها، قال: "هى الشفاعة " .17070 - حدثنا علي بن حرب، قال: ثنا مكي بن إبراهيم، قال: ثنا داود بن يزيد الأودي، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم في قوله: {عسى أن يبعثك ربك مقاما محمودا} قال: "هو المقام الذي أشفع فيه لأمتي " .17071 - حدثنا أبو عتبة الحمصي أحمد بن الفرج، قال: ثنا بقية بن الوليد، عن الزبيدي، عن الزهري، عن عبد الرحمن بن كعب بن مالك، عن كعب بن مالك، أن النبي صلى الله عليه وسلم قال: "يحشر الناس يوم القيامة، فأكون أنا وأمتي على تل، فيكسوني ربي حلة خضراء، ثم يؤذن لي، فأقول ما شاء الله أن أقول، فذلك المقام المحمود " .17072 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا شعيب بن الليث، قال: ثني الليث، عن عبيد الله بن أبي جعفر، أنه قال: سمعت حمزة بن عبد الله بن عمر يقول: سمعت عبد الله بن عمر يقول: قال رسول الله صلى الله عليه وسلم: "إن الشمس لتدنو حتى يبلغ العرق نصف الأذن، فبينما هم كذلك استغاثوا بآدم عليه السلام، فيقول: لست صاحب ذلك، ثم بموسى عليه السلام، فيقول كذلك؛ ثم بمحمد فيشفع بين الخلق فيمشي حتى يأخذ بحلقة الجنة، فيومئذ يبعثه الله مقاما محمودا " .17073 - حدثني أبو زيد عمر بن شبة، قال: ثنا موسى بن إسماعيل، قال: ثنا سعيد بن زيد، عن علي بن الحكم، قال: ثني عثمان، عن إبراهيم، عن الأسود وعلقمة، عن ابن مسعود، قال: قال رسول الله صلى الله عليه وسلم: "إني لأقوم المقام المحمود " فقال رجل: يا رسول الله، وما ذلك المقام المحمود؟ قال رسول الله صلى الله عليه وسلم: "ذاك إذا جيء بكم حفاة عراة غرلا فيكون أول من يكسى إبراهيم عليه السلام، فيؤتى بريطتين بيضاوين، فيلبسهما، ثم يقعد مستقبل العرش، ثم أوتي بكسوتي فألبسها، فأقوم عن يمينه مقاما لا يقومه غيري يغبطني فيه الأولون والآخرون، ثم يفتح نهر من الكوثر إلى الحوض " .17074 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن علي بن الحسين، أن النبي صلى الله عليه وسلم قال: "إذا كان يوم القيامة مد الله الأرض مد الأديم حتى لا يكون لبشر من الناس إلا موضع قدميه " ، قال النبي صلى الله عليه وسلم: "فأكون أول من يدعى وجبرئيل عن يمين الرحمن، والله ما رآه قبلها، فأقول: أي رب إن هذا أخبرني أنك أرسلته إلي، فيقول الله عز وجل: صدق، ثم أشفع، قال: فهو المقام المحمود " .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر. عن الزهري، عن علي بن الحسين، قال : قال النبي: "إذا كان يوم القيامة " ، فذكر نحوه، وزاد فيه: "ثم أشفع فأقول: يا رب عبادك عبدوك في أطراف الأرض، وهو المقام المحمود " .17075 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال : ثنا إبراهيم بن طهمان، عن آدم، عن علي، قال: سمعت ابن عمر يقول: إن الناس يحشرون يوم القيامة، فيجئ مع كل نبي أمته، ثم يجيء رسول الله صلى الله عليه وسلم في آخر الأمم هو وأمته، فيرقى هو وأمته على كوم فوق الناس، فيقول: يا فلان اشفع، ويا فلان اشفع، ويا فلان اشفع، فما زال يردها بعضهم على بعض يرجع ذلك إليه، وهو المقام المحمود الذي وعده الله إياه.حدثنا محمد بن عوف، قال: ثنا حيوة وربيع، قالا: ثنا محمد بن حرب، عن الزبيدي، عن الزهري عن عبد الرحمن بن كعب بن مالك، عن كعب بن مالك، أن رسول الله صلى الله عليه وسلم قال: "يحشر الناس يوم القيامة فأكون أنا وأمتي على تل، فيكسوني ربي عز وجل حلة خضراء، ثم يؤذن لي فأقول ما شاء الله أن أقول، فذلك المقام المحمود " ..هذا وإن كان هو الصحيح من القول في تأويل قوله {عسى أن يبعثك ربك مقاما محمودا} لما ذكرنا من الرواية عن رسول الله صلى الله عليه وسلم وأصحابه والتابعين، فإن ما قاله مجاهد من أن الله يقعد محمدا صلى الله عليه وسلم على عرشه، قول غير مدفوع صحته، لا من جهة خبر ولا نظر، وذلك لأنه لا خبر عن رسول الله صلى الله عليه وسلم، ولا عن أحد من أصحابه، ولا عن التابعين بإحالة ذلك.فأما من جهة النظر، فإن جميع من ينتحل الإسلام إنما اختلفوا في معنى ذلك على أوجه ثلاثة:فقالت فرقة منهم: الله عز وجل بائن من خلقه كان قبل خلقه الأشياء، ثم خلق الأشياء فلم يماسها، وهو كما لم يزل، غير أن الأشياء التي خلقها، إذ لم يكن هو لها مماسا، وجب أن يكون لها مباينا، إذ لا فعال للأشياء إلا وهو مماس للأجسام أو مباين لها. قالوا: فإذا كان ذلك كذلك، وكان الله عز وجل فاعل الأشياء، ولم يجز في قولهم: إنه يوصف بأنه مماس للأشياء، وجب بزعمهم أنه لها مباين، فعلى مذهب هؤلاء سواء أقعد محمدا صلى الله عليه وسلم على عرشه، أو على الأرض إذ كان من قولهم إن بينونته من عرشه، وبينوتته من أرضه بمعنى واحد في أنه بائن منهما كليهما، غير مماس لواحد منهما.وقالت فرقة أخرى: كان الله تعالى ذكره قبل خلقه الأشياء، لا شيء يماسه، ولا شيء يباينه، ثم خلق الأشياء فأقامها بقدرته، وهو كما لم يزل قبل الأشياء خلقه لا شيء يماسه ولا شيء يباينه، فعلى قول هؤلاء أيضا سواء أقعد محمدا صلى الله عليه وسلم على عرشه، أو على أرضه، إذ كان سواء على قولهم عرشه وأرضه في أنه لا مماس ولا مباين لهذا، كما أنه لا مماس ولا مباين لهذه.وقالت فرقة أخرى: كان الله عز ذكره قبل خلقه الأشياء لا شيء يماسه، ولا شيء يباينه، ثم أحدث الأشياء وخلقها، فخلق لنفسه عرشا استوى عليه جالسا، وصار له مماسا، كما أنه قد كان قبل خلقه الأشياء لا شيء يرزقه رزقا، ولا شيء يحرمه ذلك، ثم خلق الأشياء فرزق هذا وحرم هذا، وأعطى هذا، ومنع هذا، قالوا: فكذلك كان قبل خلقه الأشياء يماسه ولا يباينه، وخلق الأشياء فماس العرش بجلوسه عليه دون سائر خلقه، فهو مماس ما شاء من خلقه، ومباين ما شاء منه، فعلى مذهب هؤلاء أيضا سواء أقعد محمدا على عرشه، أو أقعده على منبر من نور، إذ كان من قولهم: إن جلوس الرب على عرشه، ليس بجلوس يشغل جميع العرش، ولا في إقعاد محمد صلى الله عليه وسلم موجبا له صفة الربوبية، ولا مخرجه من صفة العبودية لربه، كما أن مباينة محمد صلى الله عليه وسلم ما كان مباينا له من الأشياء غير موجبة له صفة الربوبية، ولا مخرجته من صفة العبودية لربه من أجل أنه موصوف بأنه له مباين، كما أن الله عز وجل موصوف على قول قائل هذه المقالة بأنه مباين لها، هو مباين له. قالوا: فإذا كان معنى مباين ومباين لا يوجب لمحمد صلى الله عليه وسلم الخروج من صفة العبودة والدخول في معنى الربوبية، فكذلك لا يوجب له ذلك قعوده على عرش الرحمن، فقد تبين إذا بما قلنا أنه غير محال في قول أحد ممن ينتحل الإسلام ما قاله مجاهد من أن الله تبارك وتعالى يقعد محمدا على عرشه.فإن قال قائل: فإنا لا ننكر إقعاد الله محمدا على عرشه، وإنما ننكر إقعاده.17076 - حدثني عباس بن عبد العظيم، قال: ثنا يحيى بن كثير، عن الجريري، عن سيف السدوسي، عن عبد الله بن سلام، قال: إن محمدا صلى الله عليه وسلم يوم القيامة على كرسي الرب بين يدي الرب تبارك وتعالى. وإنما ينكر إقعاده إياه معه. قيل: أفجائز عندك أن يقعده عليه لا معه. فإن أجاز ذلك صار إلى الإقرار بأنه إما معه، أو إلى أنه يقعده، والله للعرش مباين، أو لا مماس ولا مباين، وبأي ذلك قال كان منه دخولا في بعض ما كان ينكره وإن قال ذلك غير جائز كان منه خروجا من قول جميع الفرق التي حكينا قولهم، وذلك فراق لقول جميع من ينتحل الإسلام، إذ كان لا قول في ذلك إلا الأقوال الثلاثة التي حكيناها، وغير محال في قول منها ما قال مجاهد في ذلك.


080-80-وَقُل رَّبِّ أَدْخِلْنِي مُدْخَلَ صِدْقٍ وَأَخْرِجْنِي مُخْرَجَ صِدْقٍ وَاجْعَل لِّي مِن لَّدُنكَ سُلْطَاناً نَّصِيراً

80-وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيرا

القول في تأويل قوله تعالى: {وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق} يقول تعالى ذكره لنبيه: وقل يا محمد يا رب أدخلني مدخل صدق.واختلف أهل التأويل في معنى مدخل الصدق الذي أمره الله نبيه صلى الله عليه وسلم أن يرغب إليه في أن يدخله إياه، وفي مخرج الصدق الذي أمره أن يرغب إليه في أن يخرجه إياه، فقال بعضهم: عنى بمدخل الصدق: مدخل رسول الله صلى الله عليه وسلم المدينة، حين هاجر إليها، ومخرج الصدق: مخرجه من مكة، حين خرج منها مهاجرا إلى المدينة. ذكر من قال ذلك:17077 - حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس قال: كان النبي صلى الله عليه وسلم بمكة، ثم أمر بالهجرة، فأنزل الله تبارك وتعالى اسمه؛ {وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق واجعل لي من لدنك سلطانا نصيرا} 17078 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف عن الحسن، في قول الله: {أدخلني مدخل صدق وأخرجني مخرج صدق} قال: كفار أهل مكة لما ائتمروا برسول الله صلى الله عليه وسلم ليقتلوه، أو يطردوه، أو يوثقوه، وأراد الله قتال أهل مكة، فأمره أن يخرج إلى المدينة، فهو الذي قال الله {أدخلني مدخل صدق} 17079 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة { مدخل صدق} قال: المدينة {ومخرج صدق} قال: مكة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق} أخرجه الله من مكة إلى الهجرة بالمدينة.17080 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقل رب ادخلني مدخل صدق وأخرجني مخرج صدق} قال: المدينة حين هاجر إليها، ومخرج صدق: مكة حين خرج منها مخرج صدق، قال ذلك حين خرج مهاجرا.وقال آخرون: بل معنى ذلك: وقل رب أمتني إماتة صدق، وأخرجني بعد الممات من قبري يوم القيامة مخرج صدق. ذكر من قال ذلك:17081 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وقل رب ادخلني مدخل صدق} .... الآية، قال: يعني بالإدخال: الموت، والإخراج: الحياة بعد الممات.وقال آخرون: بل عنى بذلك: أدخلني في أمرك الذي أرسلتني من النبوة مدخل صدق، وأخرجني منه مخرج صدق. ذكر من قال ذلك:17082 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد { أدخلني مدخل صدق} قال: فيما أرسلتني به من أمرك {وأخرجني مخرج صدق} قال كذلك أيضا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.وقال آخرون: بل معنى ذلك: أدخلني مدخل صدق: الجنة، وأخرجني مخرج صدق: من مكة إلى المدينة. ذكر من قال ذلك:17083 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال الحسن: {أدخلني مدخل صدق} الجنة {ومخرج صدق } من مكة إلى المدينة.وقال آخرون: بل معنى ذلك: أدخلني في الإسلام مدخل صدق. ذكر من قال ذلك:17084 - حدثنا سهل بن موسى الرازي، قال: ثنا ابن نمير، عن إسماعيل بن أبي خالد، عن أبي صالح في قوله: {رب ادخلني مدخل صدق} قال: أدخلني في الإسلام مدخل صدق {وأخرجني} منه {مخرج صدق} وقال آخرون: بل معنى ذلك: أدخلني مكة آمنا، وأخرجني منها آمنا. ذكر من قال ذلك:17085 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك قال في قوله: {رب ادخلني مدخل صدق واخرجني مخرج صدق} يعني مكة، دخل فيها آمنا، وخرج منها آمنا.وأشبه هذه الأقوال بالصواب في تأويل ذلك، قول من قال: معنى ذلك: وأدخلني المدينة مدخل صدق، وأخرجني من مكة مخرج صدق.وإنما قلنا ذلك أولى بتأويل الآية، لأن ذلك عقيب قوله: {وإن كادوا ليستفزونك من الأرض ليخرجوك منها وإذا لا يلبثون خلافك إلا قليلا} وقد دللنا فيما مضى، على أنه عنى بذلك أهل مكة؛ فإذ كان ذلك عقيب خبر الله عما كان المشركون أرادوا من استفزازهم رسول الله صلى الله عليه وسلم، ليخرجوه عن مكة، كان بينا، إذ كان الله قد أخرجه منها، أن قوله: {وقل رب أدخلني مدخل صدق وأخرجني مخرج صدق} أمر منه له بالرغبة إليه في أن يخرجه من البلدة التي هم المشركون بإخراجه منها مخرج صدق، وأن يدخله البلدة التي نقله الله إليها مدخل صدق.وقوله: {واجعل لي من لدنك سلطانا نصيرا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: واجعل لي ملكا ناصرا ينصرني على من ناوأني، وعزا أقيم به دينك، وأدفع به عنه من أراده بسوء. ذكر من قال ذلك:17086 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن، في قول الله عز وجل: {واجعل لي من لدنك سلطانا نصيرا} يوعده لينزعن ملك فارس، وعز فارس، وليجعلنه له. وعز الروم، وملك الروم، وليجعلنه له.17087 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {واجعل لي من لدنك سلطانا نصيرا} وإن نبي الله علم أن لا طاقة له بهذا الأمر إلا بسلطان، فسأل سلطانا نصيرا لكتاب الله عز وجل، ولحدود الله، ولفرائض الله، ولإقامة دين الله، وإن السلطان رحمة من الله جعلها بين أظهر عباده، لولا ذلك لأغار بعضهم على بعض، فأكل شديدهم ضعيفهم.وقال آخرون: بل عني بذلك حجة بينة. ذكر من قال ذلك:10788 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل {سلطانا نصيرا} قال: حجة بينة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأولى الأقوال في ذلك بالصواب قول من قال: ذلك أمر من الله تعالى نبيه بالرغبة إليه في أن يؤتيه سلطانا نصيرا له على من بغاه وكاده، وحاول منعه من إقامته فرائض الله في نفسه وعباده.وإنما قلت ذلك أولى بالصواب، لأن ذلك عقيب خبر الله عما كان المشركون هموا به من إخراجه من مكة، فأعلمه الله عز وجل أنهم لو فعلوا ذلك عوجلوا بالعذاب عن قريب، ثم أمره بالرغبة إليه في إخراجه من بين أظهرهم إخراج صدق يحاوله عليهم، ويدخله بلدة غيرها، بمدخل صدق يحاوله عليهم ولأهلها في دخولها إليها، وأن يجعل له سلطانا نصيرا على أهل البلدة التي أخرجه أهلها منها، وعلى كل من كان لهم شبيها، وإذا أوتي ذلك، فقد أوتي لا شك حجة بينة.وأما قوله: {نصيرا} فإن ابن زيد كان يقول فيه، نحو قولنا الذي قلنا فيه.17089 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : {واجعل لي من لدنك سلطانا نصيرا} قال: ينصرني، وقد قال الله لموسى {سنشد عضدك بأخيك ونجعل لكما سلطانا فلا يصلون إليكما بآياتنا} [القصص: 35]


081-81-وَقُلْ جَاء الْحَقُّ وَزَهَقَ الْبَاطِلُ إِنَّ الْبَاطِلَ كَانَ زَهُوقاً

81-وقل جاء الحق وزهق الباطل إن الباطل كان زهوقا

القول في تأويل قوله تعالى: {وقل جاء الحق وزهق الباطل إن الباطل كان زهوقا} يقول تعالى ذكره: وقل يا محمد لهؤلاء المشركين الذين كادوا أن يستفزونك من الأرض ليخرجوك منها: {جاء الحق وزهق الباطل} واختلف أهل التأويل في معنى الحق الذي أمر الله نبيه صلى الله عليه وسلم أن يعلم المشركين أنه قد جاء، والباطل الذي أمره أن يعلمهم أنه قد زهق، فقال بعضهم: الحق: هو القرآن في هذا الموضع، والباطل: هو الشيطان. ذكر من قال ذلك:17090 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقل جاء الحق} قال: الحق: القرآن {وزهق الباطل إن الباطل كان زهوقا} حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وقل جاء الحق} قال: القرآن: {وزهق الباطل} قال: هلك الباطل وهو الشيطان.وقال آخرون: بل عني بالحق جهاد المشركين وبالباطل الشرك. ذكر من قال ذلك:17091 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وقل جاء الحق} قال: دنا القتال {وزهق الباطل} قال: الشرك وما هم فيه.17092 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، عن أبي معمر، عن ابن مسعود، قال: دخل رسول الله صلى الله عليه وسلم مكة، وحول البيت ثلاث مئة وستون صنما، فجعل يطعنها ويقول: {جاء الحق وزهق الباطل إن الباطل كان زهوقا} وأولى الأقوال في ذلك بالصواب أن يقال: أمر الله تبارك وتعالى نبيه صلى الله عليه وسلم أن يخبر المشركين أن الحق قد جاء، وهو كل ما كان لله فيه رضا وطاعة، وأن الباطل قد زهق: يقول: وذهب كل ما كان لا رضا لله فيه ولا طاعة مما هو له معصية وللشيطان طاعة، وذلك أن الحق هو كل ما خالف طاعة إبليس، وأن الباطل: هو كل ما وافق طاعته، ولم يخصص الله عز ذكره بالخبر عن بعض طاعاته، ولا ذهاب بعض معاصيه، بل عم الخير عن مجيء جميع الحق، وذهاب جميع الباطل، وبذلك جاء القرآن والتنزيل، وعلى ذلك قاتل رسول الله صلى الله عليه وسلم أهل الشرك بالله، أعني على إقامة جميع الحق، وإبطال جميع الباطل.وأما قوله عز وجل: {وزهق الباطل} فإن معناه: ذهب الباطل، من قولهم: زهقت نفسه: إذا خرجت وأزهقتها أنا؛ ومن قولهم: أزهق السهم: إذا جاوز الغرض فاستمر على جهته، يقال منه: زهق الباطل، يزهق زهوقا، وأرهقه الله: أي أذهبه.وبنحو الذي قلنا في ذلك، قال أهل التأويل ذكر من قال ذلك:17093 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {إن الباطل كان زهوقا} يقول: ذاهبا.


082-82-وَنُنَزِّلُ مِنَ الْقُرْآنِ مَا هُوَ شِفَاء وَرَحْمَةٌ لِّلْمُؤْمِنِينَ وَلاَ يَزِيدُ الظَّالِمِينَ إَلاَّ خَسَاراً

82-وننزل من القرآن ما هو شفاء ورحمة للمؤمنين ولا يزيد الظالمين إلا خسارا

وقوله عز وجل: {وننزل من القرآن ما هو شفاء ورحمة للمؤمنين} يقول تعالى ذكره: وننزل عليك يا محمد من القرآن ما هو شفاء يستشفى به من الجهل من الضلالة، ويبصر به من العمى للمؤمنين ورحمة لهم دون الكافرين به، لأن المؤمنين يعملون بما فيه من فرائض الله، ويحلون حلاله، ويحرمون حرامه فيدخلهم بذلك الجنة، وينجيهم من عذابه، فهو لهم رحمة ونعمة من الله، أنعم بها عليهم {ولا يزيد الظالمين إلا خسارا} يقول: ولا يزيد هذا الذي ننزل عليك من القرآن الكافرين به إلا خسارا: يقول: إهلاكا، لأنهم كلما نزل فيه أمر من الله بشيء أو نهى عن شيء كفروا به، فلم يأتمروا لأمره، ولم ينتهوا عما نهاهم عنه، فزادهم ذلك خسارا إلى ما كانوا فيه قبل ذلك من الخسار، ورجسا إلى رجسهم قبل، كما:17094 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وننزل من القرآن ما هو شفاء ورحمة للمؤمنين} إذا سمعه المؤمن انتفع به وحفظه ووعاه {ولا يزيد الظالمين} به {إلا خسار} أنه لا ينتفع به ولا يحفظه ولا يعيه، وإن الله جعل هذا القرآن شفاء ورحمة للمؤمنين.


083-83-وَإِذَا أَنْعَمْنَا عَلَى الإِنسَانِ أَعْرَضَ وَنَأَى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ كَانَ يَؤُوساً

83-وإذا أنعمنا على الإنسان أعرض ونأى بجانبه وإذا مسه الشر كان يؤوسا

القول في تأويل قوله تعالى: {وإذا أنعمنا على الإنسان أعرض ونئا بجانبه} يقول تبارك وتعالى:وإذا أنعمنا على الإنسان، فنجيناه من رب ما هو فيه في البحر، وهو ما قد أشرف فيه عليه من الهلاك بعصوف الريح عليه إلى البر، وغير ذلك من نعمنا، أعرض عن ذكرنا، وقد كان بنا مستغيثا دون كل أحد سوانا في حال الشدة التي كان فيها {ونأي بجانبه} يقول: وبعد منا بجانبه، يعني بنفسه، كأن لم يدعنا إلى ضر مسه قبل ذلك، كما:17095 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن مجاهد، في قوله: {ونأي بجانبه} قال: تباعد منا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والقراءة على تصيير الهمزة في نأى قبل الألف، وهي اللغة الفصيحة، وبها نقرأ. وكان بعض أهل المدينة يقرأ ذلك "وناء " فيصير الهمزة بعد الألف، وذلك وإن كان لغة جائزة قد جاءت عن العرب بتقديمهم في نظائر ذلك الهمز في موضع هو فيه مؤخر، وتأخير هموه في موضع، هو مقدم، كما قال الشاعر:أعلام يقلل راء رؤيا فهو يهذي بما رأى في المناموكما قال آبار وهي آبار، فقدموا الهمزة، فليس ذلك هو اللغة الجودى، بل الأخرى هي الفصيحة.وقوله عز وجل: {وإذا مسه الشر كان يئوسا} يقول: وإذا مسه الشر والشدة كان قنوطا من الفرج والروح.وبنحو الذي قلنا في اليئوس، قال أهل التأويل. ذكر من قال ذلك:17096 - حدثنا علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذا مسه الشر كان يئوسا } يقول: قنوطا.17097 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا مسه الشر كان يئوسا} يقول: إذا مسه الشر أيس وقنط.


084-84-قُلْ كُلٌّ يَعْمَلُ عَلَى شَاكِلَتِهِ فَرَبُّكُمْ أَعْلَمُ بِمَنْ هُوَ أَهْدَى سَبِيلاً

84-قل كل يعمل على شاكلته فربكم أعلم بمن هو أهدى سبيلا

القول في تأويل قوله تعالى: {قل كل يعمل على شاكلته فربكم أعلم بمن هو أهدى سبيلا} يقول عز وجل لنبيه محمد صلى الله عليه وسلم: قل يا محمد للناس: كلكم يعمل على شاكلته: على ناحيته وطريقته {فربكم أعلم بمن} هو منكم {أهدى سبيلا} يقول: ربكم أعلم بمن هو منكم أهدى طريقا إلى الحق من غيره.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17098 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كل يعمل على شاكلته} يقول: على ناحيته.17099 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على شاكلته} قال: على ناحيته.حدثنا القاسم، قال: ثنا الحسين، قال : ثني حجاج، عن ابن جريج، عن مجاهد {قل كل يعمل على شاكلته} قال: على طبيعته على حدته.17100 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل كل يعمل على شاكلته} يقول : على ناحيته وعلى ما ينوي.وقال آخرون: الشاكلة: الدين. ذكر من قال ذلك:17101 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كل يعمل على شاكلته} قال: على دينه، الشاكلة: الدين.


085-85-وَيَسْأَلُونَكَ عَنِ الرُّوحِ قُلِ الرُّوحُ مِنْ أَمْرِ رَبِّي وَمَا أُوتِيتُم مِّن الْعِلْمِ إِلاَّ قَلِيلاً

85-ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا

القول في تأويل قوله تعالى: {ويسألونك عن الروح} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ويسألك الكفار بالله من أهل الكتاب عن الروح ما هي؟ قل لهم: الروح من أمر ربي، وما أوتيتم أنتم وجميع الناس من العلم إلا قليلا.وذكر أن الذين سألوا رسول الله صلى الله عليه وسلم عن الروح، فنزلت هذه الآية بمسألتهم إياه عنها، كانوا قوما من اليهود.ذكر الرواية بذلك:17102 - حدثنا أبو هشام، قال: ثنا وكيع، قال: ثنا الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: كنت مع النبي صلى الله عليه وسلم في حرث بالمدينة، ومعه عسيب يتوكأ عليه، فمر بقوم من اليهود، فقال بعضهم: اسألوه عن الروح، وقال بعضهم: لا تسألوه، فقام متوكئا على عسيبه، فقمت خلفه، فظننت أنه يوحى إليه، فقال: {ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} فقال بعضهم لبعض: ألم نقل لكم لا تسألوه.حدثنا يحيي بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: بينا أنا أمشي مع رسول الله صلى الله عليه وسلم في حرة بالمدينة، إذ مررنا على يهود، فقال بعضهم: سلوه عن الروح، فقالوا: ما أربكم إلى أن تسمعوا ما تكرهون، فقاموا إليه، فسألوه، فقام فعرفت أنه يوحى إليه، فقمت مكاني، ثم قرأ: {ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} فقالوا : ألم ننهكم أن تسألوه.17103 - حدثنا محمد بن المثني، قال: ثنا ابن عبد الأعلى، قال: ثنا داود، عن عكرمة، قال: سأل أهل الكتاب رسول الله صلى الله عليه وسلم عن الروح، فأنزل الله تعالى : {ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} فقالوا: أتزعم إنا لم نؤت من العلم إلا قليلا، وقد أوتينا التوراة، وهي الحكمة، {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} [البقرة: 269] قال: فنزلت: {ولو أنما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله} [لقمان: 27] قال: ما أوتيتم من علم، فنجاكم الله به من النار، فهو كثير طيب، وهو في علم الله قليل.حدثني إسماعيل بن أبي المتوكل، قال: ثنا الأشجعي أبو عاصم الحمصي، قال: ثنا إسحاق بن عيسى أبو يعقوب، قال: ثنا القاسم بن معن، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: إني لمع النبي صلى الله عليه وسلم في حرث بالمدينة، إذ أتاه يهودي، قال: يا أبا القاسم، ما الروح؟ فسكت النبي صلى الله عليه وسلم، وأنزل الله عز وجل: {ويسألونك عن الروح قل الروح من أمر ربي} 17104 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويسألونك عن الروح} لقيت اليهود نبي الله صلى الله عليه وسلم، فتغشوه وسألوه وقالوا: إن كان نبيا علم، فسيعلم ذلك، فسألوه عن الروح، وعن أصحاب الكهف، وعن ذي القرنين؛ فأنزل الله في كتابه ذلك كله { ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} يعني اليهود.17105 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { ويسألونك عن الروح} قال: يهود تسأل عنه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ويسألونك عن الروح} قال: يهود تسأله.17106 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ويسألونك عن الروح} .... الآية: وذلك أن اليهود قالوا للنبي صلى الله عليه وسلم: أخبرنا ما الروح، وكيف تعذب الروح التي في الجسد؛ وإنما الروح من الله عز وجل، ولم يكن نزل عليه فيه شيء، فلم يحر إليهم شيئا، فأتاه جبرئيل عليه السلام، فقال له: {قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا } فأخبرهم النبي صلى الله عليه وسلم بذلك، قالوا له: من جاءك بهذا؟ فقال لهم النبي صلى الله عليه وسلم: "جاءني به جبريل من عند الله " ، فقالوا: والله ما قاله لك إلا عدو لنا، فأنزل الله تبارك أسمه: {قل من كان عدوا لجبريل فإنه نزله على قلبك} [البقرة: 97] الآية.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله، قال: كنت أمشي مع النبي صلى الله عليه وسلم ذات يوم، فمررنا بأناس من اليهود، فقالوا: يا أبا القاسم ما الروح؟ فأسكت، فرأيت أنه يوحى إليه، قال: فتنحيت عنه إلى سباطة، فنزلت عليه: {ويسألونك عن الروح} .... الآية، فقالت اليهود: هكذا نجده عندنا.واختلف أهل التأويل في الروح الذي ذكر في هذا الموضع ما هي؟ فقال بعضهم: هي جبرئيل عليه السلام. ذكر من قال ذلك:17107 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {ويسألونك عن الروح} قال: هو جبرائيل، قال قتادة: وكان ابن عباس يكتمه.وقال آخرون: هي ملك من الملائكة.ذكر من قال ذلك.17108 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ويسألونك عن الروح} قال: الروح: ملك.17109 - حدثني علي، قال: ثنا عبد الله بن صالح، قال: ثني أبو مروان يزيد بن سمرة صاحب قيسارية، عمن حدثه عن علي بن أبي طالب، أنه قال في قوله: {يسألونك عن الروح} قال: هو ملك من الملائكة له سبعون ألف وجه، لكل وجه منها سبعون ألف لسان، لكل لسان منها سبعون ألف لغة يسبح الله عز وجل بتلك اللغات كلها، يخلق الله من كل تسبيحة ملكا يطير مع الملائكة إلى يوم القيامة.وقد بينا معنى الروح في غير هذا الموضع من كتابنا، بما أغنى عن إعادته.وأما قوله: {من أمر ربي} فإنه يعني: أنه من الأمر الذي يعلمه الله عز وجل دونكم، فلا تعلمونه ويعلم ما هو.وأما قوله: {وما أوتيتم من العلم إلا قليلا} فإن أهل التأويل اختلفوا في المعني بقوله {وما أوتيتم من العلم إلا قليلا} فقال بعضهم: عنى بذلك: الذين سألوا رسول الله صلى الله عليه وسلم عن الروح وجميع الناس غيرهم، ولكن لما ضم غير المخاطب إلى المخاطب، خرج الكلام على المخاطبة، لأن العرب كذلك تفعل إذا اجتمع في الكلام مخبر عنه غائب ومخاطب، أخرجوا الكلام خطابا للجمع. ذكر من قال ذلك:17110 - حدثني ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت بمكة {وما أوتيتم من العلم إلا قليلا} فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة أتاه أحبار يهود، فقالوا: يا محمد ألم يبلغنا أنك تقول {وما أوتيتم من العلم إلا قليلا} أفعنيتنا أم قومك؟ قال: "كلا قد عنيت " ، قالوا: فإنك تتلو أنا أوتينا التوراة وفيها تبيان كل شيء، فقال رسول الله صلى الله عليه وسلم: "هي في علم الله قليل، وقد آتاكم ما إن عملتم به انتفعتم " ، فأنزل الله {ولو أن ما في الأرض من شجرة أقلام} .... إلى قوله {إن الله سميع بصير} 17111 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله عز وجل {وما أوتيتم من العلم إلا قليلا} قال: يا محمد والناس أجمعون.وقال آخرون: بل عنى بذلك الذين سألوا رسول الله صلى الله عليه وسلم عن الروح خاصة دون غيرهم. ذكر من قال ذلك:17112 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أوتيتم من العلم إلا قليلا} يعني: اليهود.وأولى الأقوال في ذلك بالصواب أن يقال:خرج الكلام خطابا لمن خوطب به، والمراد به جميع الخلق، لأن علم كل أحد سوى الله، وإن كثر في علم الله قليل.وإنما معنى الكلام: وما أوتيتم أيها الناس من العلم إلا قليلا من كثير مما يعلم الله.


086-86-وَلَئِن شِئْنَا لَنَذْهَبَنَّ بِالَّذِي أَوْحَيْنَا إِلَيْكَ ثُمَّ لاَ تَجِدُ لَكَ بِهِ عَلَيْنَا وَكِيلاً

86-ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلا

القول في تأويل قوله تعالى: {ولئن شئنا لنذهبن بالذي أوحينا إليك ثم لا تجد لك به علينا وكيلا} يقول تعالى ذكره: ولئن شئنا لنذهبن بالذي أتيناك من العلم الذي أوحينا إليك من هذا القرآن لنذهبن به، فلا تعلمه، ثم لا تجد لنفسك بما نفعل بك من ذلك وكيلا، يعني: قيما يقوم لك، فيمنعنا من فعل ذلك بك، ولا ناصرا ينصرك، فيحول بيننا وبين ما نريد بك، قالا: وكان عبد الله بن مسعود يتأول معنى ذهاب الله عز وجل به رفعه من صدور قارئيه.ذكر الرواية بذلك:17113 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن عبد العزيز بن رفيع، عن بندار، عن معقل، قال: قلت لعبد الله، وذكر أنه يسرى على القرآن: كيف وقد أثبتناه في صدورنا ومصاحفنا؟ قال: يسرى عليه ليلا، فلا يبقى منه في مصحف ولا في صدر رجل، ثم قرأ عبد الله: {ولئن شئنا لنذهبن بالذي أوحينا إليك} حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا ابن إسحاق بن يحيى، عن المسيب بن رافع، عن عبد الله بن مسعود، قال: تطرق الناس ريح حمراء من نحو الشام، فلا يبقى في مصحف رجل ولا قلبه آية. قال رجل: يا أبا عبد الرحمن، إني قد جمعت القرآن، قال: لا يبقى في صدرك منه شيء. ثم قرأ ابن مسعود: {ولئن شئنا لنذهبن بالذي أوحينا إليك} .


087-87-إِلاَّ رَحْمَةً مِّن رَّبِّكَ إِنَّ فَضْلَهُ كَانَ عَلَيْكَ كَبِيراً

87-إلا رحمة من ربك إن فضله كان عليك كبيرا

القول في تأويل قوله تعالى: {إلا رحمة من ربك إن فضله كان عليك كبيرا} يقول عز وجل: {ولئن شئنا لنذهبن} يا محمد {بالذي أوحينا إليك} ولكنه لا يشاء ذلك، رحمة من ربك وتفضلا منه عليك {إن فضله كان عليك كبيرا} باصطفائه إياك لرسالته، وإنزاله عليك كتابه، وسائر نعمه عليك التي لا تحصى.


088-88-قُل لَّئِنِ اجْتَمَعَتِ الإِنسُ وَالْجِنُّ عَلَى أَن يَأْتُواْ بِمِثْلِ هَـذَا الْقُرْآنِ لاَ يَأْتُونَ بِمِثْلِهِ وَلَوْ كَانَ بَعْضُهُمْ

88-قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هـذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيرا

القول في تأويل قوله تعالى: {قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعضهم لبعض ظهيرا} يقول جل ثناؤه: قل يا محمد للذين قالوا لك:إنا نأتي بمثل هذا القرآن:لئن اجتمعت الإنس والجن على أن يأتوا بمثله، لا يأتون أبدا بمثله، ولو كان بعضهم لبعض عونا وظهرا. وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم بسبب قوم من اليهود جادلوه في القرآن، وسألوه أن يأتيهم بآية غيره شاهدة له على نبوته، لأن مثل هذا القرآن بهم قدرة على أن يأتوا به.ذكر الرواية بذلك:17114 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثنا محمد بن أبي محمد مولى زيد بن ثابت، قال: ثني سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أتى رسول الله صلى الله عليه وسلم محمود بن سيحان وعمر بن أصان وبحري بن عمرو، وعزيز بن أبي عزيز، وسلام بن مشكم، فقالوا: أخبرنا يا محمد بهذا الذي جئتنا به حق من عند الله عز وجل، فإنا لا نراه متناسقا كما تناسق التوراة، فقال لهم رسول الله صلى الله عليه وسلم: "أما والله إنكم لتعرفون أنه من عند الله تجدونه مكتوبا عندكم، ولو اجتمعت الإنس والجن على أن يأتوا بمثله ما جاؤوا به " فقال عند ذلك، وهم جميعا: فنحاص، وعبد الله بن صوريا، وكنانة بن أبي الحقيق، وأشيع، وكعب بن أسد، وسموءل بن زيد، وجبل بن عمرو: يا محمد ما يعلمك هذا إنس ولا جان؟ فقال رسول الله صلى الله عليه وسلم "أما والله إنكم لتعلمون أنه من عند الله تجدونه مكتوبا عندكم في التوراة والإنجيل " ، فقالوا: يا محمد، إن الله يصنع لرسوله إذا بعثه ما شاء، ويقدر منه على ما أراد، فأنزل علينا كتابا تقرؤه ونعرفه، وإلا جئناك بمثل ما تأتي به، فأنزل الله عز وجل فيهم وفيما قالوا: {قل لئن اجتمعت الإنس والجن على أن يأتوا بمثل هذا القرآن لا يأتون بمثله ولو كان بعصهم لبعض ظهيرا} 17115 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله {لئن اجتمعت الإنس والجن} .... إلى قوله {ولو كان بعضهم لبعض ظهيرا} قال: معينا، قال: يقول: لو برزت الجن وأعانهم الإنس، فتظاهروا لم يأتوا بمثل هذا القرآن.وقوله عز وجل {لا يأتون بمثله} رفع، وهو جواب لقوله "لئن " ، لأن العرب إذا أجابت لئن بلا رفعوا ما بعدها، لأن "لئن " كاليمين وجواب اليمين بلا مرفوع، وربما جزم لأن التي يجاب بها زيدت عليه لام، كما قال الأعشى:لئن منيت بنا عن غب معركة لا تلفنا عن دماء القوم ننتفل


089-89-وَلَقَدْ صَرَّفْنَا لِلنَّاسِ فِي هَـذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ فَأَبَى أَكْثَرُ النَّاسِ إِلاَّ كُفُوراً

89-ولقد صرفنا للناس في هـذا القرآن من كل مثل فأبى أكثر الناس إلا كفورا

القول في تأويل قوله تعالى: {ولقد صرفنا للناس في هذا القرآن من كل مثل فأبى أكثر الناس إلا كفورا} يقول ذكره: ولقد بينا للناس في هذا القرآن من كل مثل، احتجاجا بذلك كله عليهم، وتذكيرا لهم، وتنبيها على الحق ليتبعوه ويعملوا به {فأبى أكثر الناس إلا كفورا} يقول: فأبى أكثر الناس إلا جحودا للحق، وإنكارا لحجج الله وأدلته.


090-90-وَقَالُواْ لَن نُّؤْمِنَ لَكَ حَتَّى تَفْجُرَ لَنَا مِنَ الأَرْضِ يَنبُوعاً

90-وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا

القول في تأويل قوله تعالى: {وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} يقول ذكره: وقال يا محمد، المشركون بالله من قومك لك: لن نصدقك، حتى تفجر لنا من أرضنا هذه عينا تنبع لنا بالماء.وقوله {ينبوعا} يفعول من قول القائل: نبع الماء: إذا ظهر وفار، ينبع وينبع، وهو ما نبع. كما:17116 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {حتى تفجر لنا من الأرض ينبوعا} أي حتى تفجر لنا من الأرض عيونا: أي ببلدنا هذا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله {حتى تفجر لنا من الأرض ينبوعا} قال: عيونا.-حدثنا محمد، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.17117 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قال: ثنا ورقاء، جميعا عن أبن أبي نجيح، عن مجاهد {ينبوعا} قال: عيونا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.واختلفت القراء في قراءة قوله {تفجر} فروي عن إبراهيم النخعي أنه قرأ { حتى تفجر لنا} خفيفة وقوله {فتفجر الأنهار خلالها تفجيرا} بالتشديد، وكذلك كانت قراء الكوفيين يقرؤونها، فكأنهم ذهبوا بتخفيفهم الأولى إلى معنى: حتى تفجر لنا من الأرض ماء مرة واحدة. وبتشديدهم الثانية إلى أنها تفجر في أماكن شتى، مرة بعد أخرى، إذا كان ذلك تفجر أنهار لا نهر واحد والتخفيف في الأولى والتشديد في الثانية على ما ذكرت من قراءة الكوفيين أعجب إلى لما ذكرت من افتراق معنييهما، وإن لم تكن الأولى مدفوعة صحتها.


091-91-أَوْ تَكُونَ لَكَ جَنَّةٌ مِّن نَّخِيلٍ وَعِنَبٍ فَتُفَجِّرَ الأَنْهَارَ خِلالَهَا تَفْجِيراً

91-أو تكون لك جنة من نخيل وعنب فتفجر الأنهار خلالها تفجيرا

القول في تأويل قوله تعالى: {أو تكون لك جنة من نخيل وعنب فتفجر الأنهار خلالها تفجيرا} يقول ذكره لنييه محمد صلى الله عليه وسلم: وقال لك يا محمد مشركو قومك: لن نصدقك حتى تستنبط لنا عينا من أرضنا، تدفق بالماء أو تفور، أو يكون لك بستان، وهو الجنة، من نخيل وعنب، فتفجر الأنهار خلالها تفجيرا بأرضنا هذه التي نحن بها خلالها، يعني: خلال النخيل والكروم؛ ويعني بقوله: {خلالها تفجيرا} بينها في أصولها تفجيرا بسبب أبنيتها.


092-92-أَوْ تُسْقِطَ السَّمَاء كَمَا زَعَمْتَ عَلَيْنَا كِسَفاً أَوْ تَأْتِيَ بِاللّهِ وَالْمَلآئِكَةِ قَبِيلاً

92-أو تسقط السماء كما زعمت علينا كسفا أو تأتي بالله والملآئكة قبيلا

القول في تأويل قوله تعالى: {أو تسقط السماء كما زعمت علينا كسفا} اختلفت القراء في قراءة قوله: {كسفا} فقرأته عامة قراء الكوفة والبصرة بسكون السين، بمعنى: أو تسقط السماء كما زعمت علينا كسفا، وذلك أن الكسف في كلام العرب: جمع كسفة، وهو جمع الكثير من العدد للجنس، كما تجمع السدرة بسدر، والتمر بتمر، فحكي عن العرب سماعا: أعطني كسفة من هذا الثوب: أي قطعة منه، يقال منه: جاءنا بثريد كسف: أي قطع خبز.وقد يحتمل إذا قرئ كذلك "كسفا " بسكون السين أن يكون مرادا به المصدر من كسف. فأما الكسف بفتح السين، فإنه جمع ما بين الثلاث إلى العشر، يقال: كسفة واحدة، وثلاث كسف، وكذلك إلى العشر. وقرأ ذلك عامة قراء أهل المدينة وبعض الكوفيين {كسفا} بفتح السين بمعنى: جمع الكسفة الواحدة من الثلاث إلى العشر، يعني بذلك قطعا : ما بين الثلاث إلى العشر.وأولى القراءتين في ذلك بالصواب عندي قراءة من قرأه بسكون السين، لأن الذين سألوا رسول الله صلى الله عليه وسلم ذلك، لم يقصدوا في مسألتهم إياه ذلك أن يكون بحد معلوم من القطع، إنما سألوا أن يسقط عليهم من السماء قطعا، وبذلك جاء التأويل أيضا عن أهل التأويل. ذكر من قال ذلك:17118 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {كسفا} قال: السماء جميعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17119 - قال ابن جريج: قال عبد الله بن كثير، عن مجاهد، قوله {كما زعمت علينا كسفا} قال: مرة واحدة، والتي في الروم {ويجعله كسفا} [الروم: 48] قال: قطعا، قال ابن جريج : كسفا لقول الله: {إن نشأ نخسف بهم الأرض أو نسقط عليهم كسفا من السماء} [سبأ: 9] 17120 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو تسقط السماء كما زعمت علينا كسفا} قال: أي قطعا.17121 - حدثنا علي، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كسفا} يقول: قطعا.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {كسفا} قال: قطعا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله {أو تسقط السماء كما زعمت علينا كسفا} يعني قطعا..لقول في تأويل قوله: {أو تأتي بالله والملائكة قبيلا} يقول تعالى ذكره عن قيل المشركين لنبي الله صلى الله عليه وسلم: أو يأتي بالله يا محمد والملائكة قبيلا.واختلف أهل التأويل في معنى القبيل في هذا الموضع، فقال بعضهم: معناه: حتى يأتي الله والملائكة كل قبيلة منا قبيلة قبيلة، فيعاينونهم. ذكر من قال ذلك:17122 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { والملائكة قبيلا} قال: على حدتنا، كل قبيلة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد، قوله {أو تأتي بالله والملائكة قبيلا} قال: قبائل على حدتها كل قبيلة.وقال آخرون: معنى ذلك: أو تأتي بالله والملائكة عيانا نقابلهم مقابلة، فنعاينهم معاينة. ذكر من قال ذلك:17123 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو تأتي بالله والملائكة قبيلا} نعاينهم معاينة.17124 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {أو تأتي بالله والملائكة قبيلا} فنعاينهم.ووجهه بعض أهل العربية إلى أنه بمعنى الكفيل من قولهم: هو قبيل فلان بما لفلان عليه وزعيمه.وأشبه الأقوال في ذلك بالصواب، القول الذي قاله قتادة من أنه بمعنى المعاينة، من قولهم: قابلت فلانا مقابلة، وفلان قبيل فلان، بمعنى قبالته، كما قال الشاعر:نصالحكم حتى تبوؤوا بمثلها كصرخة حبلى يسرتها قبيلهايعني قابلتها.وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول:إذا وصفوا بتقدير فعيل من قولهم قابلت ونحوها، جعلوا لفظ صفة الاثنين والجميع من المؤنث والمذكر على لفظ واحد، نحو قولهم: هذه قبيلي، وهما قبيلي، وهم قبيلي، وهن قبيلي.


093-93-أَوْ يَكُونَ لَكَ بَيْتٌ مِّن زُخْرُفٍ أَوْ تَرْقَى فِي السَّمَاء وَلَن نُّؤْمِنَ لِرُقِيِّكَ حَتَّى تُنَزِّلَ عَلَيْنَا كِتَاباً نَّقْرَؤُهُ قُلْ

93-أو يكون لك بيت من زخرف أو ترقى في السماء ولن نؤمن لرقيك حتى تنزل علينا كتابا نقرؤه قل سبحان ربي هل كنت إلا بشرا رسولا

.لقول في تأويل قوله تعالى: {أو يكون لك بيت من زخرف} يقول تعالى ذكره مخبرا عن المشركين الذين ذكرنا أمرهم في هذه الآيات: أو يكون لك يا محمد بيت من ذهب ؛ وهو الزخرف. كما:17125- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أو يكون لك بيت من زخرف} يقول: بيت من ذهب.17126 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {من زخرف} قال: من ذهب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17127 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو يكون لك بيت من زخرف} والزخرف هنا: الذهب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {أو يكون لك بيت من زخرف} قال: من ذهب.17128 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن رجل، عن الحكم قال: قال مجاهد: كنا لا ندري ما الزخرف حتى رأيناه في قراءة ابن مسعود: "أو يكون لك بيت من ذهب " .حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، قال: لم أدر ما الزخرف، حتى سمعنا في قراءة عبد الله بن مسعود: "بيت من ذهب " .وقوله {أو ترقى في السماء} يعني: أو تصعد في درج إلى السماء؛ وإنما قيل في السماء، وإنما يرقى إليها لا فيها، لأن القوم قالوا: أو ترقى في سلم إلى السماء، فأدخلت "في " في الكلام ليدل على معنى الكلام، يقال: رقيت في السلم، فأنا أرقى رقيا ورقيا ورقيا، كما قال الشاعر:أنت الذي كلفتني رقي الدرج على الكلال والمشيب والعرجوقوله: {ولن نؤمن لرقيك} يقول: ولن نصدقك من أجل رقيك إلى السماء {حتى تنزل علينا كتابا} منشورا نقرؤه فيه أمرنا باتباعك والإيمان بك، كما:17129 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قالا: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {كتابا نقرؤه} قال: من رب العالمين إلى فلان، عند كل رجل صحيفة تصبح عند رأسه يقرؤها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه، إلا أنه قال: كتابا نقرؤه من رب العالمين، وقال أيضا: تصبح عند رأسه موضوعة يقرؤها.17130 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {حتى تنزل علينا كتابا نقرؤه} أي كتابا خاصا نؤمر فيه باتباعك.وقوله: {قل سبحان ربي} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين من قومك، القائلين لك هذه الأقوال، تنزيها لله عما يصفونه به، وتعظيما له من أن يؤتى به وملائكته، أو يكون لي سبيل إلى شيء مما تسألونيه: {هل كنت إلا بشرا رسولا} يقول: هل أنا إلا عبد من عبيده من بني آدم، فكيف أقدر أن أفعل ما سألتموني من هذه الأمور، وإنما يقدر عليها خالقي وخالقكم، وإنما أنا رسول أبلغكم ما أرسلت به إليكم، والذي سألتموني أن أفعله بيد الله الذي أنا وأنتم عبيد له، لا يقدر على ذلك غيره.وهذا الكلام الذي أخبر الله أنه كلم به رسول الله صلى الله عليه وسلم فيما ذكر كان من ملإ من قريش اجتمعوا لمناظرة رسول الله صلى الله عليه وسلم ومحاجته، فكلموه بما أخبر الله عنهم في هذه الآيات.ذكر تسمية الذين ناظروا رسول الله صلى الله عليه وسلم بذلك منهم والسبب الذي من أجله ناظروه به17131 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني شيخ من أهل مصر، قدم منذ بضع وأربعين سنة، عن عكرمة، عن ابن عباس، أن عتبة وشيبة ابني ربيعة وأبا سفيان بن حرب ورجلا من بني عبد الدار وأبا البختري أخا بني أسد، والأسود بن المطلب، وزمعة بن الأسود، والوليد بن المغيرة، وأبا جهل بن هشام، وعبد الله بن أبي أمية، وأمية بن خلف، والعاص بن وائل، ونبيها ومنبها ابني الحجاج السهميين اجتمعوا، أو من اجتمع منهم، بعد غروب الشمس عند ظهر الكعبة، فقال بعضهم لبعض: ابعثوا إلى محمد فكلموه وخاصموه حتى تعذروا فيه، فبعثوا إليه: إن أشراف قومك قد اجتمعوا إليك ليكلموك، فجاءهم رسول الله صلى الله عليه وسلم سريعا، وهو يطن أنه بدا لهم في أمره بداء، وكان عليهم حريصا، يحب رشدهم ويعر عليه عنتهم، حتى جلس إليهم، فقالوا: يا محمد إنا قد بعثنا إليك لنعذر فيك، وإنا والله ما نعلم رجلا من العرب أدخل على قومه ما أدخلت على قومك ؛ لقد شتمت الآباء، وعبت الدين، وسفهت الأحلام، وشتمت الآلهة، وفرقت الجماعة، فما بقي أمر قبيح إلا وقد جئته فيما بيننا وبينك، فإن كنت إنما جئت بهذا الحديث تطلب مالا، جمعنا لك من أموالنا حتى تكون أكثرنا مالا، وإن كنت إنما تطلب الشرف فينا سودناك علينا،وإن كنت تريد به ملكا ملكناك علينا، وإن كان هذا الذي يأتيك بما يأتيك به رئيا تراه قد غلب عليك - وكانوا يسمون التابع من الجن: الرئي - فربما كان ذلك، بذلنا أموالنا في طلب الطب لك حتى نبرئك منه، أو نعذر فيك؛ فقال رسول الله صلى الله عليه وسلم: "ما بي ما تقولون، ما جئتكم بما جئتكم به أطلب أموالكم، ولا الشرف فيكم ولا الملك عليكم ولكن الله بعثني إليكم رسولا، وأنزل علي كتابا، وأمرني أن أكون لكم بشيرا ونذيرا، فبلغتم رسالة ربي، ونصحت لكم، فإن تقبلوا مني ما جئتكم به فهو حظكم في الدنيا والآخرة، وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم " أو كما قال رسول الله صلى الله عليه وسلم، فقالوا: يا محمد، فإن كنت غير قابل منا ما عرضنا عليك، فقد علمت أنه ليس أحد من الناس أضيق بلادا، ولا أقل مالا، ولا أشد عيشا منا، فسل ربك الذي بعثك بما بعثك به، فليسير عنا هذه الجبال التي قد ضيقت علينا، ويبسط لنا بلادنا، وليفجر لنا فيها أنهارا كأنهار الشام والعراق، وليبعث لنا من مضى من آبائنا، وليكن فيمن يبعث لنا منهم قصي بن كلاب، فإنه كان شيخا صدوقا، فنسألهم عما تقول، حق هو أم باطل؟ فإن صنعت ما سألناك، وصدقوك صدقناك، وعرفنا به منزلتك عند الله، وأنه بعثك بالحق رسولا، كما تقول. فقال لهم رسول الله صلى الله عليه وسلم: وما بهذا بعثت، إنما جئتكم من الله بما بعثني به، فقد بلغتم ما أرسلت به إليكم، فإن تقبلوه فهو حظكم في الدنيا والآخرة، وإن تردوه علي أصبر لأمر الله حتى يحكم الله بيني وبينكم " قالوا: فإن لم تفعل لنا هذا، فخذ لنفسك، فسل ربك أن يبعث ملكا يصدقك بما تقول، ويراجعنا عنك، واسأله فليجعل لك جنانا وكنوزا وقصورا من ذهب وفضة، ويغنيك بها عما نراك تبتغي، فإنك تقوم بالأسواق، وتلتمس المعاش كما نلتمسه، حتى نعرف فضل منزلتك من ربك إن كنت رسولا كما تزعم،فقال لهم رسول الله صلى الله عليه وسلم: " ما أنا بفاعل، ما أنا بالذي يسأل ربه هذا، وما بعثت إليكم بهذا، ولكن الله بعثني بشيرا ونذيرا، فإن تقبلوا ما جئتكم به فهو حظكم في الدنيا والآخرة، وإن تردوه على أصبر لآمر الله حتى يحكم الله بيني وبينكم " قالوا: فأسقط السماء علينا كسفا، كما زعمت أن ربك إن شاء فعل، فإنا لا نؤمن لك إلا أن تفعل، فقال رسول الله صلى الله عليه وسلم: " ذلك إلى الله إن شاء فعل بكم ذلك"، فقالوا: يا محمد، فما علم ربك أنا سنجلس معك، ونسألك عما سألناك عنه، ونطلب منك ما نطلب، فيتقدم إليك، ويعلمك ما تراجعنا به، ويخبرك ما هو صانع في ذلك بنا إذ لم نقبل منك ما جئتنا به، فقد بلغنا أنه إنما يعلمك هذا رجل باليمامة يقال له الرحمن، وإنا والله ما نؤمن بالرحمن أبدا، أعذرنا إليك يا محمد، أما والله لا نتركك وما بلغت منا حتى نهلكك أو تهلكنا، وقال قائلهم: نحن نعيد الملائكة، وهن بنات الله، وقال قائلهم: لن نؤمن لك حتى تأتينا بالله والملائكة قبيلا. فلما قالوا ذلك، قام رسول الله صلى الله عليه وسلم عنهم، وقام معه عبد الله بن أبي أمية بن المغيرة بن عبد الله بن عمرو بن مخزوم، وهو ابن عمته هو لعاتكة بنت عبد المطلب، فقال له: يا محمد عرض عليك قومك ما عرضوا فلم تقبله منهم، ثم سألوك لأنفسهم أمورا، ليعرفوا منزلتك من الله فلم تفعل ذلك، ثم سألوك أن تعجل ما تخوفهم به من العذاب، فو الله لا أومن لك أبدا، حتى تتخذ إلى السماء سلما ترقى فيه، وأنا أنظر حتى تأتيها، وتأتي معك بنسخة منشورة معك أربعة من الملائكة يشهدون لك أنك كما تقول، وايم الله لو فعلت ذلك لظننت ألا أصدقك، ثم انصرف عن رسول الله صلى الله عليه وسلم، وانصرف رسول الله صلى الله عليه وسلم إلى أهله حزينا أسيفا لما فاته مما كان يطمع فيه من قومه حين دعوه، ولما رأى من مباعدتهم إياه؛ فلما قام عنهم رسول الله صلى الله عليه وسلم، قال أبو جهل: يا معشر قريش، إن محمدا قد أبى إلا ما ترون من عيب ديننا، وشتم آبائنا، وتسفيه أحلامنا، وسب آلهتنا، وإني أعاهد الله لأجلسن له غدا بحجر قدر ما أطيق حمله، فإذا سجد في صلاته فضخت رأسه به.حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، قال: ثني محمد بن أبي محمد مولى زيد بن ثابت، عن سعيد بن جبير أو عكرمة مولى ابن عباس، عن ابن عباس، بنحوه، إلا أنه قال: وأبا سفيان بن حرب، والنضر بن الحرث أبناء بني عبد الدار، وأبا البختري بن هشام.17132 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد، قال: قلت له في قوله تعالى {لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} قال: قلت له: نزلت في عبد الله بن أبي أمية، قال: قد زعموا ذلك.


094-94-وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُواْ إِذْ جَاءهُمُ الْهُدَى إِلاَّ أَن قَالُواْ أَبَعَثَ اللّهُ بَشَراً رَّسُولاً

94-وما منع الناس أن يؤمنوا إذ جاءهم الهدى إلا أن قالوا أبعث الله بشرا رسولا

القول في تأويل قوله تعالى {وما منع الناس أن يؤمنوا إذ جاءهم الهدى إلا أن قالوا أبعث الله بشرا رسولا} يقول تعالى ذكره: وما منع يا محمد مشركي قومك الإيمان بالله، وبما جئتهم به من الحق {إذ جاءهم الهدى} يقول: إذ جاءهم البيان من عند الله بحقيقة ما تدعوهم وصحة ما جئتهم به، إلا قولهم جهلا منهم {أبعث الله بشرا رسولا} فأن الأولى في موضع نصب بوقوع منع عليها، والثانية في موضع رفع، لأن الفعل لها.


095-95-قُل لَّوْ كَانَ فِي الأَرْضِ مَلآئِكَةٌ يَمْشُونَ مُطْمَئِنِّينَ لَنَزَّلْنَا عَلَيْهِم مِّنَ السَّمَاءِ مَلَكاً رَّسُولاً

95-قل لو كان في الأرض ملآئكة يمشون مطمئنين لنزلنا عليهم من السماء ملكا رسولا

القول في تأويل قوله تعالى {قل لو كان في الأرض ملائكة يمشون مطمئنين لنزلنا عليهم من السماء ملكا رسولا} يقول تعالى ذكره لنبيه: قل يا محمد لهؤلاء الذين أبوا الإيمان بك وتصديقك فيما جئتهم به من عندي، استنكارا لأن يبعث الله رسولا من البشر: لو كان أيها الناس في الأرض ملائكة يمشون مطمئنين، لنزلنا عليهم من السماء ملكا رسولا، لأن الملائكة إنما تراهم أمثالهم من الملائكة، ومن خصه الله من بني آدم برؤيتها، فأما غيرهم فلا يقدرون على رؤيتها فكيف يبعث إليهم من الملائكة الرسل، وهم لا يقدرون على رؤيتهم وهم بهيئاتهم التي خلقهم الله بها، وإنما يرسل إلى البشر الرسول منهم، كما لو كان في الأرض ملائكة يمشون مطمئنين، ثم أرسلنا إليهم رسولا أرسلناه منهم ملكا مثلهم.


096-96-قُلْ كَفَى بِاللّهِ شَهِيداً بَيْنِي وَبَيْنَكُمْ إِنَّهُ كَانَ بِعِبَادِهِ خَبِيراً بَصِيراً

96-قل كفى بالله شهيدا بيني وبينكم إنه كان بعباده خبيرا بصيرا

القول في تأويل قوله تعالى {قل كفى بالله شهيدا بيني وبينكم إنه كان بعباده خبيرا بصيرا} يقول تعالى ذكره لنبيه: قل يا محمد للقائلين لك: {أبعث الله بشرا رسولا} {كفى بالله شهيدا بيني وبينكم} فإنه نعم الكافي والحاكم {إنه كان بعباده خبيرا} يقول: إن الله بعباده ذو خبرة وعلم بأمورهم وأفعالهم، والمحق منهم والمبطل، والمهدى والضال {بصيرا } بتدبيرهم وسياستهم وتصريفهم فيما شاء، وكيف شاء وأحب، لا يخفى عليه شيء من أمورهم، وهو مجاز جميعهم بما قدم عند ورودهم عليه.


097-97-وَمَن يَهْدِ اللّهُ فَهُوَ الْمُهْتَدِ وَمَن يُضْلِلْ فَلَن تَجِدَ لَهُمْ أَوْلِيَاء مِن دُونِهِ وَنَحْشُرُهُمْ يَوْمَ الْقِيَامَةِ عَلَى

97-ومن يهد الله فهو المهتد ومن يضلل فلن تجد لهم أولياء من دونه ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما مأواهم جهنم كلما خبت زدناهم سعيرا

القول في تأويل قوله تعالى {ومن يهد الله فهو المهتد ومن يضلل فلن تجد لهم أولياء من دونه} يقول تعالى ذكره: ومن يهد الله يا محمد للإيمان به، ولتصديقك وتصديق ما جئت به من عند ربك، فوفقه لذلك، فهو المهتد الرشيد المصيب الحق، لا من هداه غيره، فإن الهداية بيده. {ومن يضلل} يقول: ومن يضلله الله عن الحق، فيخذله عن إصابته، ولم يوفقه للإيمان بالله وتصديق رسوله، فلن تجد لهم يا محمد أولياء ينصرونهم من دون الله، إذا أراد الله عقوبتهم والاستنقاذ منهم. {ونحشرهم يوم القيامة على وجوههم} يقول: ونجمعهم بموقف القيامة من بعد تفرقهم في القبور عند قيام الساعة {على وجوههم عميا وبكما} وهو جمع أبكم، ويعني بالبكم: الخرس، كما:17133 - حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وبكما} قال: الخرس {وصما} وهو جمع أصم.فإن قال قائل: وكيف وصف الله هؤلاء بأنهم يحشرون عميا وبكما وسما، وقد قال { ورأى المجرمون النار فظنوا أنهم مواقعوها} [الكهف: 53] فأخبر أنهم يرون، وقال : {إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا وإذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا} [الفرقان: 12-13] فأخبر أنهم يسمعون وينطقون؟ قيل: جائز أن يكون ما وصفهم الله به من العمي والبكم والصمم يكون صفتهم في حال حشرهم إلى موقف القيامة، ثم يجعل لهم أسماع وأبصار ومنطق في أحوال أخر غير حال الحشر، ويجوز أن يكون ذلك، كما روي عن ابن عباس في الخبر الذي:17134 - حدثنيه علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ونحشرهم يوم القيامة على وجوههم عميا وبكما وصما } ثم قال: {ورأى المجرمون النار فظنوا} وقال: {سمعوا لها تغيظا وزفيرا} وقال {دعوا هنالك ثبورا} أما قوله: {عميا} فلا يرون شيئا يسرهم. وقوله: {بكما} لا ينطقون بحجة. وقوله: {صما} لا يسمعون شيئا يسرهم.وقوله: {مأواهم جهنم} يقول جل ثناؤه: ومصيرهم إلى جهنم، وفيها مساكنهم، وهم وقودها، كما:17135 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {مأواهم جهنم} يعني إنهم وقودها.وقوله: {كلما خبت زدناهم سعيرا} يعني بقوله خبت : لانت وسكنت، كما قال عدي بن زيد العبادي في وصف مزنة:وسطه كاليراع أو سرج المجدل حينا يخبو وحينا ينيريعني بقوله: يخبو السرج: أنها تلين وتضعف أحيانا، وتقوى وتنير أخرى، ومنه قول القطامي:فيخبو ساعة ويهب ساعاوبنحو الذي قلنا في ذلك، قال أهل التأويل على اختلاف منهم في العبارة عن تأويله. ذكر من قال ذلك:17136 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: { كلما خبت} قال: سكنت.17137 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، { كلما خبت زدناهم سعيرا} يقول: كلما أحرقتهم تسعر بهم حطبا، فإذا أحرقتهم فلم تبق منهم شيئا صارت جمرا تتوهج، فذلك خبوها، فإذا بدلوا خلقا جديدا عاودتهم.17138 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن مجاهد - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {كلما خبت} قال: خبوها أنها تسعر بهم حطبا، فإذا أحرقتهم، فلم يبق منهم شيء صارت جمرا تتوهج، فإذا بدلوا خلقا جديدا عاودتهم.17139 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة قوله: {كلما خبت زدناهم سعيرا} يقول: كلما احترقت جلودهم بدلوا جلودا غيرها، ليذوقوا العذاب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {كلما خبت زدناهم سعيرا} قال: كلما لان منها شيء.17140 - حدثت عن مروان، عن جويبر، عن الضحاك {كلما خبت} قال : سكنت. وقوله: {زدناهم سعيرا} يقول: زدنا هؤلاء الكفار سعيرا، وذلك إسعار النار عليهم والتهابها فيهم وتأججها بعد خبوها، في أجسامهم.


098-98-ذَلِكَ جَزَآؤُهُم بِأَنَّهُمْ كَفَرُواْ بِآيَاتِنَا وَقَالُواْ أَئِذَا كُنَّا عِظَاماً وَرُفَاتاً أَإِنَّا لَمَبْعُوثُونَ خَلْقاً جَدِيداً

98-ذلك جزآؤهم بأنهم كفروا بآياتنا وقالوا أئذا كنا عظاما ورفاتا أإنا لمبعوثون خلقا جديدا

القول في تأويل قوله تعالى: {ذلك جزاؤهم بأنهم كفروا بأياتنا وقالوا أإذا كنا عظاما ورفاتا أإنا لمبعوثون خلقا جديدا} يقول تعالى ذكره: هذا الذي وصفنا من فعلنا يوم القيامة بهؤلاء المشركين، ما ذكرت أنا نفعل بهم من حشرهم على وجوههم عميا وبكما وصما، وإصلائنا إياهم النار على ما بينا من حالتهم فيها ثوابهم بكفرهم في الدنيا بآياتنا، يعني بأدلته وحججه، وهم رسله الذين دعوهم إلى عبادته، وإفرادهم إياه بالألوهة دون الأوثان والأصنام، وبقولهم إذا أمروا بالإيمان بالميعاد، وبثواب الله وعقابه في الآخرة {أئذا كنا عظاما} بالية {ورفاتا} قد صرنا ترابا {أئنا لمبعوثون خلقا جديدا} يقولون:نبعث بعد ذلك خلقا جديدا كما ابتدأناه أول مرة في الدنيا استنكارا منهم لذلك، واستعظاما وتعجبا من أن يكون ذلك.


099-99-أَوَلَمْ يَرَوْاْ أَنَّ اللّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالأَرْضَ قَادِرٌ عَلَى أَن يَخْلُقَ مِثْلَهُمْ وَجَعَلَ لَهُمْ أَجَلاً لاَّ رَيْبَ

99-أولم يروا أن الله الذي خلق السماوات والأرض قادر على أن يخلق مثلهم وجعل لهم أجلا لا ريب فيه فأبى الظالمون إلا كفورا

القول في تأويل قوله تعالى: {أولم يروا أن الله الذي خلق السماوات والأرض قادر على أن يخلق مثلهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أو لم ينظر هؤلاء القائلون من المشركين {أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديدا} بعيون قلوبهم، فيعلمون أن الله الذي خلق السموات والأرض، فابتدعها من غير شيء، وأقامها بقدرته، قادر بتلك القدرة على أن يخلق مثلهم أشكالهم، وأمثالهم من الخلق بعد فنائهم، وقبل ذلك، وأن من قدر على ذلك فلا يمتنع عليه إعادتهم خلقا جديدا، بعد أن يصيروا عظاما ورفاتا.وقوله {وجعل لهم أجلا لا ريب فيه} يقول تعالى ذكره: وجعل الله لهؤلاء المشركين أجلا لهلاكهم، ووقتا لعذابهم لا ريب فيه. يقول: لا شك فيه أنه آتيهم ذلك الأجل. {فأبى الظالمون إلا كفورا} يقول: فأبى الكافرون إلا جحودا بحقيقة وعيده الذي أوعدهم وتكذيبا به.


100-100-قُل لَّوْ أَنتُمْ تَمْلِكُونَ خَزَآئِنَ رَحْمَةِ رَبِّي إِذاً لَّأَمْسَكْتُمْ خَشْيَةَ الإِنفَاقِ وَكَانَ الإنسَانُ قَتُوراً

100-قل لو أنتم تملكون خزآئن رحمة ربي إذا لأمسكتم خشية الإنفاق وكان الإنسان قتورا

القول في تأويل قوله تعالى: {قل لو أنتم تملكون خزائن رحمة ربي إذا لأمسكتم خشية الإنفاق} يقول تعالى ذكره لنبيه: قل يا محمد لهؤلاء المشركين: لو أنتم أيها الناس تملكون خزائن أملاك ربي من الأموال، وعنى بالرحمة في هذا الموضع: المال {إذا لأمسكتم خشية الإنفاق} يقول: إذن لبخلتم به، فلم تجودوا بها على غيركم، خشية من الإنفاق والإقتار، كما:17141 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: { إذا لأمسكتم خشية الإنفاق} قال: الفقر.17142 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {خشية الإنفاق} أي خشية الفاقة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وقوله: {وكان الإنسان قتورا} يقول: وكان الإنسان بخيلا ممسكا، كما:17143 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وكان الإنسان قتورا} يقول: بخيلا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {وكان الإنسان قتورا} قال : بخيلا.17144 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكان الإنسان قتورا} قال: بخيلا ممسكا.وفي القتور في كلام العرب لغات أربع، يقال: قتر فلان يقتر ويقتر، وقتر يقتر، وأقتر يقتر، ما قال أبو دواد:لا أعد الإقتار عدما ولكن فقد من قد رزيته الإعدام


101-101-وَلَقَدْ آتَيْنَا مُوسَى تِسْعَ آيَاتٍ بَيِّنَاتٍ فَاسْأَلْ بَنِي إِسْرَائِيلَ إِذْ جَاءهُمْ فَقَالَ لَهُ فِرْعَونُ إِنِّي لَأَظُنُّكَ يَا مُوسَى

101-ولقد آتينا موسى تسع آيات بينات فاسأل بني إسرائيل إذ جاءهم فقال له فرعون إني لأظنك يا موسى مسحورا

القول في تأويل قوله تعالى: {ولقد آتينا موسى تسع آيات بينات} يقول تعالى ذكره: ولقد آتينا موسى بن عمران تسع آيات بينات تبين لمن رآها أنها حجج لموسى شاهدة على صدقة وحقيقة نبوته.وقد اختلف أهل التأويل فيهن وما هن. فقال بعضهم في ذلك ما:17145 - حدثني به محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {ولقد آتينا موسى تسع آيات بينات} قال: التسع الآيات البينات: يده، وعصاه، ولسانه، والبحر، والطوفان، والجراد، والقمل، والضفادع، والدم آيات مفصلات.17146 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولقد آتينا موسى تسع آيات بينات} إلقاء العصا مرتين عند فرعون، ونزع يده، والعقدة التي كانت بلسانه، وخمس آيات في الأعراف: الطوفان، والجراد، والقمل، والضفادع، والدم.وقال آخرون: نحوا من هذا القول، غير أنهم جعلوا آيتين منهن: إحداهما الطمسة، والأخرى الحجر. ذكر من قال ذلك:17147 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بريدة بن سفيان، عن محمد بن كعب القرظي، قال: سألني عمر بن عبد العزيز، عن قوله: {ولقد آتينا موسى تسع آيات بينات} فقلت له: هي الطوفان والجراد، والقمل، والضفادع، والدم، والبحر، وعصاه، والطمسة، والحجر، فقال: وما الطمسة؟ فقلت: دعا موسى وأمن هارون، فقال: قد أجيبت دعوتكما، وقال عمر: كيف يكون الفقه إلا هكذا. فدعا عمر بن عبد العزيز بخريطة كانت لعبد العزيز بن مروان أصيبت بمصر، فإذا فيها الجوزة والبيضة والعدسة ما تنكر، مسخت حجارة كانت من أموال فرعون أصيبت بمصر.يقول تعالى ذكره: وما منع يا محمد مشركي قومك الإيمان بالله، وبما جئتهم به من الحق {إذ جاءهم الهدى} يقول: إذ جاءهم البيان من عند الله بحقيقة ما تدعوهم وصحة ما جئتهم به، إلا قولهم جهلا منهم {أبعث الله بشرا رسولا} فأن الأولى في موضع نصب بوقوع منع عليها، والثانية في موضع رفع، لأن الفعل لها.وقال آخرون: نحوا من ذلك إلا أنهم جعلوا اثنتين منهن: إحداهما السنين، والأخرى النقص من الثمرات. ذكر من قال ذلك:17148 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال : ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة ومطر الوراق، في قوله: {تسع آيات} قالا: الطوفان، والجراد، والقمل، والضفادع، والدم، والعصا، واليد، والسنون، ونقص من الثمرات.17149 - حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن الشعبي، في قوله: {تسع آيات بينات} قال: الطوفان، والجراد، والقمل، والضفادع، والدم، والسنين، ونقص من الثمرات، وعصاه، ويده.17150 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سئل عطاء بن أبي رباح عن قوله: {ولقد آتينا موسى تسع آيات بينات} ما هي؟ قال: الطوفان، والجراد، والقمل، والضفادع، والدم، وعصى موسى، ويده.17151 - قال: ابن جريج : وقال مجاهد مثل قول عطاء، وزاد: {أخذنا آل فرعون بالسنين ونقص من الثمرات} قال: هما التاسعتان، ويقولون: التاسعتان: السنين، وذهاب عجمة لسان موسى.17152 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن ابن عباس، في قوله: {تسع آيات بينات} وهي متتابعات، وهي في سورة الأعراف {ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات} [الأعراف: 130] قال: السنين في أهل البوادي، ونقص من الثمرات لأهل القرى، فهاتان آيتان، والطوافان، والجراد، والقمل، والضفادع، والدم، هذه خمس، ويد موسى إذ أخرجها بيضاء للناظرين من غير سوء: البرص، وعصاه إذ ألقاها، فإذا هي ثعبان مبين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس، قوله: {ولقد آتينا موسى تسع آيات بينات} قال: يد موسى، وعصاه، والطوفان، والجراد، والقمل، والضفادع، والدم والسنين، ونقص من الثمرات.وقال آخرون نحوا من ذلك إلا أنهم جعلوا السنين، والنقص من الثمرات آية واحدة، وجعلوا التاسعة: تلقف العصا ما يأفكون. ذكر من قال ذلك:17153 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن، في قوله: {تسع آيات بينات} {ولقد أخذنا آل فرعون بالسنين ونقص من الثمرات} قال: هذه آية واحدة، والطوفان، والجراد، والقمل، والضفادع، والدم، ويد موسى، وعصاه إذ ألقاها فإذا هي ثعبان مبين، وإذ ألقاها فإذا هي تلقف ما يأفكون.وقال آخرون في ذلك ما:17154 - حدثني محمد بن المثني، قال: ثني محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت عبد الله بن سلمة يحدث عن صفوان بن عسال، قال: قال يهودي لصاحبه: اذهب بنا إلى النبي حتى نسأله عن هذه الآية. { ولقد آتينا موسى تسع آيات بينات} قال: لا تقل له نبي، فإنه إن سمعك صارت له أربعة أعين، قال: فسألا، فقال النبي صلى الله عليه وسلم: "لا تشركوا بالله شيئا، ولا تسرقوا، ولا تزنوا، ولا تقتلوا النفس التي حرم الله إلا بالحق، ولا تسحروا، ولا تأكلوا الربا، ولا تمشوا ببريء إلى ذي سلطان ليقتله، ولا تقذفوا محصنة، أو قال: لا تفروا من الزحف " - شعبة الشاك - "وأنتم يا يهود عليكم خاصة لا تعدوا في السبت " فقبلا يده ورجله، وقالا: نشهد أنك نبي، قال: "فما يمنعكما أن تسلما؟ " قالا: إن داود دعا أن لا يزال من ذريته نبي، وإنا نخشى أن تقتلنا يهود.حدثنا ابن المثني، قال: ثنا سهل بن يوسف وأبو داود وعبد الرحمن بن مهدي، عن سعيد، عن عمرو، قال: سمعت عبد الله بن سلمة يحدث عن صفوان بن عسال المرادي، عن النبي صلى الله عليه وسلم بنحوه، إلا أن ابن مهدي قال: "لا تمشوا إلى ذي سلطان " وقال ابن مهدي: أراه قال: "ببريء " .حدثنا أبو كريب، قال: ثنا عبد الله بن إدريس وأبو أسامة بنحوه، عن شعبة بن الحجاج، عن عمرو بن مرة، عن عبد الله بن سلمة، عن صفوان بن عسال، قال: قال يهودي لصاحبه: اذهب بنا إلى هذا النبي، فقال صاحبه: لا تقل نبي، إنه لو سمعك كان له أربع أعين، قال: فأتيا رسول الله صلى الله عليه وسلم، يسألانه عن تسع آيات بينات، فقال: "هن: ولا تشركوا بالله شيئا، ولا تسرقوا، ولا تزنوا، ولا تقتلوا النفس التي حرم الله إلا بالحق، ولا تمشوا ببريء إلى ذي سلطان ليقتله، ولا تسحروا، ولا تأكلوا الربا، ولا تقذفوا المحصنة، ولا تولوا يوم الزحف وعليكم خاصة يهود: أن لا تعدوا في السبت " قال: فقبلوا يديه ورجليه، وقالوا: نشهد أنك نبي، قال: "فما يمنعكم أن تتبعوني؟ " قالوا: إن داود دعا أن لا يزال من ذريته نبي، وإنا نخاف إن اتبعناك أن تقتلنا يهود.حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا شعبة بن الحجاج، عن عمرو بن مرة، عن عبد الله بن سلمة، عن صفوان بن عسال، عن النبي صلى الله عليه وسلم بنحوه.وأما قوله: {فاسأل بني إسرائيل إذ جاءهم} فإن عامة قراء الإسلام على قراءته على وجه الأمر بمعنى: فاسأل يا محمد بني إسرائيل إذ جاءهم موسى وروي عن الحسن البصري في تأويله ما:17155 - حدثني به الحارث، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن إسماعيل، عن الحسن {فأسأل بني إسرائيل } قال: سؤالك إياهم: نظرك في القرآن.وروي عن ابن عباس أنه كان يقرأ ذلك: "فسأل " بمعنى: فسأل موسى فرعون بني إسرائيل أن يرسلهم معه على وجه الخبر. ذكر من قال ذلك:17156 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن حنظلة السدوسي، عن شهر بن حوشب، عن ابن عباس، أنه قرأ: "فسأل بني إسرائيل إذ جاءهم " يعني أن موسى سأل فرعون بني إسرائيل أن يرسلهم معه.والقراءة التي لا أستجيز أن يقرأ بغيرها، هي القراءة التي عليها قراء الأمصار، لإجماع الحجة من القراء على تصويبها، ورغبتهم عما خالفهم.وقوله: {فقال له فرعون إني لأظنك يا موسى مسحورا} يقول: فقال لموسى فرعون: إني لأظنك يا موسى تتعاطى علم السحر، فهذه العجائب التي تفعلها من سحرك؛ وقد يجوز أن يكون مرادا به إني لأظنك يا موسى ساحرا، فوضع مفعول موضع فاعل، كما قيل: إنك مشئوم علينا وميمون، وإنما هو شائم ويامن.وقد تأول بعضهم حجابا مستورا، بمعنى: حجابا ساترا، والعرب قد تخرج فاعلا بلفظ مفعول كثيرا.


102-102-قَالَ لَقَدْ عَلِمْتَ مَا أَنزَلَ هَـؤُلاء إِلاَّ رَبُّ السَّمَاوَاتِ وَالأَرْضِ بَصَآئِرَ وَإِنِّي لَأَظُنُّكَ يَا فِرْعَونُ مَثْبُوراً

102-قال لقد علمت ما أنزل هـؤلاء إلا رب السماوات والأرض بصآئر وإني لأظنك يا فرعون مثبورا

القول في تأويل قوله تعالى: {قال لقد علمت ما أنزل هؤلاء إلا رب السماوات والأرض بصائر} اختلفت القراء في قراءة قوله {لقد علمت} فقرأ عامة قراء الأمصار ذلك {لقد علمت} بفتح التاء، على وجه الخطاب من موسى لفرعون.وروي عن علي بن أبي طالب رضوان الله عليه في ذلك، أنه قرأ: "لقد علمت " بضم التاء، على وجه الخبر من موسى عن نفسه.ومن قرأ ذلك على هذه القراءة، فإنه ينبغي أن يكون على مذهبه تأويل قوله {إني لأظنك يا موسى مسحورا} إني لأظنك قد سحرت، فترى أنك تتكلم بصواب وليس بصواب. وهذا وجه من التأويل.غير أن القراءة التي عليها قراء الأمصار خلافها، وغير جائز عندنا خلاف الحجة فيما جاءت به من القراءة مجمعة عليه.وبعد، فإن الله تعالى ذكره قد أخبر عن فرعون وقومه أنهم جحدوا ما جاءهم به موسى من الآيات التسع، مع علمهم بأنها من عند الله بقوله {وأدخل يدك في جيبك تخرج بيضاء من غير سوء في تسع آيات إلى فرعون وقومه، إنهم كانوا قوما فاسقين فلما جاءتهم آياتنا مبصرة قالوا هذا سحر مبين وجحدوا بها واستيقنتها أنفسهم ظلما وعلوا} [النمل: 12-14] فأخبر جل ثناؤه أنهم قالوا: هي سحر، مع علمهم واستيقان أنفسهم بأنها من عند الله، فكذلك قوله: {لقد علمت} إنما هو خبر من موسى لفرعون بأنه عالم بأنها آيات من عند الله.وقد ذكر عن ابن عباس أنه احتج في ذلك بمثل الذي ذكرنا من الحجة. قال:17157 - حدثنا القاسم، قال: ثنا الحسين، قال : ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، أنه كان يقرأ: {لقد علمت} يا فرعون بالنصب {ما أنزل هؤلاء إلا رب السموات والأرض} ثم تلا {وجحدوا بها واستيقنتها أنفسهم ظلما وعلوا} [النمل: 14] فإذا كان ذلك كذلك، فتأويل الكلام:قال موسى لفرعون: لقد علمت يا فرعون ما أنزل هؤلاء الآيات التسع البينات التي أريتكها حجة لي على حقيقة ما أدعوك إليه، وشاهدة لي على صدق وصحة قولي، إني لله رسول، ما بعثني إليك إلا رب السموات والأرض، لأن ذلك لا يقدر عليه، ولا على أمثاله أحد سواه. {بصائر} يعني بالبصائر: الآيات، أنهن بصائر لمن استبصر بهن، وهدى لمن اهتدى بهن، يعرف بهن من رآهن أن من جاء بهن فمحق، وأنهن من عند الله لا من عند غيره، إذ كن معجزات لا يقدر عليهن، ولا على شيء منهن سوى رب السموات والأرض - وهو جمع بصيرة.وقوله: {وإني لأظنك يا فرعون مثبورا} يقول: إني لأظنك يا فرعون ملعونا ممنوعا من الخير. والعرب تقول: ما ثبرك عن هذا الأمر: أي ما منعك منه، وما صدك عنه؟ وثبره الله فهو يثبره ويثبره لغتان، ورجل مثبور: محبوس عن الخيرات هالك؛ ومنه قول الشاعر:إذ أجاري الشيطان في سنن الغي ومن مال ميله مثبورهوبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:17158 - حدثنا عبد الله بن عبد الله الكلابي، قال: ثنا أبو خالد الأحمر، قال: ثنا عمر بن عبد الله، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: { إني لأظنك يا فرعون مثبورا} قال ملعونا.حدثنا أبو كريب، قال: ثنا مروان بن معاوية، قال: أخبرنا عمر بن عبد الله الثقفي، عن المنهال، عن سعيد بن جبير، عن ابن عباس، مثله.حدثني علي، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {إني لأظنك يا فرعون مثبورا} يقول: ملعونا.وقال آخرون: بل معناه: إني لأظنك يا فرعون مغلوبا. ذكر من قال ذلك:17159 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إني لأظنك يا فرعون مثبورا} يعني: مغلوبا.17160 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {إني لأظنك يا فرعون مثبورا} يقول: مغلوبا.وقال بعضهم: معنى ذلك: إني لأظنك يا فرعون هالكا. ذكر من قال ذلك:17161 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: مثبورا: أي هالكا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، مثله.17162 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإني لأظنك يا فرعون مثبورا} : أي هالكا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا الحسن، قال : أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، بنحوه.وقال آخرون: معناه: إني لأظنك مبدلا مغيرا. ذكر من قال ذلك:17163 - حدثنا أبو كريب، قال: ثنا عبد الله بن موسى، عن عيسى بن موسى، عن عطية {إني لأظنك يا فرعون مثبورا} قال: مبدلا.وقال آخرون: معناه: مخبولا لا عقل له. ذكر من قال ذلك:17164 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإني لأظنك يا فرعون مثبورا} قال: الإنسان إذا لم يكن له عقل فما ينفعه؟ يعني: إذا لم يكن له عقل ينتفع به في دينه ومعاشه دعته العرب مثبورا. قال: أظنك ليس لك عقل يا فرعون، قال : بينا هو يخافه ولا ينطق لساني أن أقول هذا لفرعون، فلما شرح الله صدره، اجترأ أن يقول له فوق ما أمره الله.وقد بينا الذي هو أولى بالصواب في ذلك قبل.


103-103-فَأَرَادَ أَن يَسْتَفِزَّهُم مِّنَ الأَرْضِ فَأَغْرَقْنَاهُ وَمَن مَّعَهُ جَمِيعاً

103-فأراد أن يستفزهم من الأرض فأغرقناه ومن معه جميعا

القول في تأويل قوله تعالى: {فأراد أن يستفزهم من الأرض فأغرقناه ومن معه جميعا} يقول تعالى ذكره: فأراد فرعون أن يستفز موسى وبني إسرائيل من الأرض، {فأغرقناه} في البحر، {ومن معه} من جنده {جميعا} .


104-104-وَقُلْنَا مِن بَعْدِهِ لِبَنِي إِسْرَائِيلَ اسْكُنُواْ الأَرْضَ فَإِذَا جَاء وَعْدُ الآخِرَةِ جِئْنَا بِكُمْ لَفِيفاً

104-وقلنا من بعده لبني إسرائيل اسكنوا الأرض فإذا جاء وعد الآخرة جئنا بكم لفيفا

ونجينا موسى وبني إسرائيل، وقلنا لهم {من بعد} هلاك فرعون { اسكنوا الأرض} أرض الشام {فإذا جاء وعد الآخرة جئنا بكم لفيفا} يقول:فإذا جاءت الساعة، وهي وعد الآخرة، جئنا بكم لفيفا: يقول: حشرناكم من قبوركم إلى موقف القيامة لفيفا: أي مختلطين قد التف بعضكم على بعض، لا تتعارفون، ولا ينحاز أحد منكم إلى قبيلته وحيه، من قولك: لففت الجيوش: إذا ضربت بعضها ببعض، فاختلط الجميع، وكذلك كل شيء خلط بشيء فقد لف به.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:17165 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن ابن أبي رزين { جئنا بكم لفيفا} قال: من كل قوم.وقال آخرون: بل معناه: جئنا بكم جميعا. ذكر من قال ذلك:17166 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {جئنا بكم لفيفا} قال: جميعا.17167 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {جئنا بكم لفيفا} جميعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17168 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {فإذا جاء وعد الآخرة جئنا بكم لفيفا} أي جميعا، أولكم وآخركم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {جئنا بكم لفيفا} قال: جميعا.17169 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {جئنا بكم لفيفا} يعني جميعا.ووحد اللفيف، وهو خبر عن الجميع، لأنه بمعنى المصدر كقول القائل: لفقته لفا ولفيفا.


105-105-وَبِالْحَقِّ أَنزَلْنَاهُ وَبِالْحَقِّ نَزَلَ وَمَا أَرْسَلْنَاكَ إِلاَّ مُبَشِّراً وَنَذِيراً

105-وبالحق أنزلناه وبالحق نزل وما أرسلناك إلا مبشرا ونذيرا

القول في تأويل قوله تعالى: {وبالحق أنزلناه وبالحق نزل} يقول تعالى ذكره: وبالحق أنزلنا هذا القرآن: يقول: أنزلناه نأمر فيه بالعدل والإنصاف والأخلاق الجميلة، والأمور المستحسنة الحميدة، وننهي فيه عن الظلم والأمور القبيحة، والأخلاق الردية، والأفعال الذميمة {وبالحق نزل} يقول: وبذلك نزل من عند الله على نبيه محمد صلى الله عليه وسلم.وقوله: {وما أرسلناك إلا مبشرا ونذيرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما أرسلناك يا محمد إلى من أرسلناك إليه من عبادنا، إلا مبشرا بالجنة من أطاعنا، فانتهى إلى أمرنا ونهينا، ومنذرا لمن عصانا وخالف أمرنا ونهينا.


106-106-وَقُرْآناً فَرَقْنَاهُ لِتَقْرَأَهُ عَلَى النَّاسِ عَلَى مُكْثٍ وَنَزَّلْنَاهُ تَنزِيلاً

106-وقرآنا فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلا

{وقرآنا فرقناه لتقرأه} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {فرقناه} بتخفيف الراء من فرقناه، بمعنى: أحكمناه وفصلناه وبيناه.وذكر عن ابن عباس، أنه كان يقرؤه بتشديد الراء "فرقناه " بمعنى: نزلناه شيئا بعد شيء، آية بعد آية، وقصة بعد قصة.وأولى القراءتين بالصواب عندنا، القراءة الأولى، لأنها القراءة التي عليها الحجة مجمعة، ولا يجوز خلافها فيما كانت عليه مجمعة من أمر الدين والقرآن.فإذا كان ذلك أولى القراءتين بالصواب، فتأويل الكلام:وما أرسلناك إلا مبشرا ونذيرا، وفصلناه قرآنا، وبيناه وأحكمناه، لتقرأه على الناس على مكث. وبنحو الذي قلنا في ذلك من التأويل، قال جماعة من أهل التأويل. ذكر من قال ذلك:17170 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقرآنا فرقناه} يقول: فصلناه.17171 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن أبي الربيع عن أبي العالية، عن أبي بن كعب أنه قرأ: {وقرآنا فرقناه} مخففا: يعني بيناه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس { وقرآنا فرقناه} قال: فصلناه.17172 - حدثنا ابن المثني، قال : ثنا بدل بن المحبر، قال: ثنا عباد، يعني ابن راشد، عن داود، عن الحسن أنه قرأ: {وقرآنا فرقناه} خففها: فرق الله بين الحق والباطل.وأما الذين قرؤوا القراءة الأخرى، فإنهم تأولوا ما قد ذكرت من التأويل.ذكر من قال ما حكيت من التأويل عن قارئ ذلك كذلك:17173 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: كان ابن عباس يقرؤها: "وقرآنا فرقناه " مثقلة، يقول: أنزل آية آية.17174 - حدثنا ابن المثني، قال: ثنا يزيد بن هارون، قال: أخبرنا داود، عن عكرمة، عن ابن عباس، قال: أنزل القرآن جملة واحدة إلى السماء الدنيا في ليلة القدر، ثم أنزل بعد ذلك في عشرين سنة، قال : {ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيرا} [الفرقان: 33] "وقرآنا فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلا " .17175 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: "وقرآنا فرقناه لتقرأه على الناس " لم ينزل جميعا، وكان بين أوله وآخره نحو من عشرين سنة.17176 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : "وقرآنا فرقناه " قال: فرقه: لم ينزله جميعه. وقرأ: {وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة} [الفرقان: 32] حتى بلغ {وأحسن تفسيرا} [الفرقان: 33] ينقض عليهم ما يأتون به.وكان بعض أهل العربية من أهل الكوفة يقول:نصب قوله {وقرآنا} بمعنى: ورحمة، ويتأول ذلك: { وما أرسلناك إلا مبشرا ونذيرا} ورحمة، ويقول: جاز ذلك، لأن القرآن رحمة، ونصبه على الوجه الذي قلناه أولى، وذلك كما قال جل ثناؤه: {والقمر قدرناه منازل} [يس: 39] وقوله: {لتقرأه على الناس على مكث} يقول: لتقرأه على الناس على تؤدة، فترتله وتبينه، ولا تعجل في تلاوته، فلا يفهم عنك.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17177 - حدثنا محمد بن بشار، قال : ثنا عبد الرحمن، قال: ثنا سفيان، عن عبيد المكتب، قال: قلت لمجاهد: رجل قرأ البقرة وآل عمران، وآخر قرأ البقرة، وركوعهما وسجودهما واحد، أيهما أفضل؟ قال: الذي قرأ البقرة، وقرأ: { وقرآنا فرقناه لتقرأه على الناس على مكث} 17178 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لتقرأه على الناس على مكث} يقول: على تأييد.17179 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { على مكث} قال: على ترتيل.17180 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {لتقرأه على الناس على مكث} قال: في ترتيل.17181 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لتقرأه على الناس على مكث} قال: التفسير الذي قال الله {ورتل القرآن ترتيلا} : [المزمل: 4] تفسيره.17182 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال : أخبرنا الثوري، عن عبيد، عن مجاهد، قوله: {لتقرأه على الناس على مكث} على تؤدة.وفي المكث للعرب لغات: مكث، ومكث، ومكث ومكيثي مقصور، ومكثانا، والقراءة بضم الميم.وقوله: {ونزلناه تنزيلا} يقول تعالى ذكره: فرقناه تنزيله، وأنزلناه شيئا بعد شيء، كما:17183 - حدثني يعقوب، قال: ثنا ابن علية، قال: حدثنا، عن أبي رجاء، قال: تلا الحسن: "وقرآنا فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلا " قال: كان الله تبارك وتعالى ينزل هذا القرآن بعضه قبل بعض لما علم أنه سيكون ويحدث في الناس، لقد ذكر لنا أنه كان بين أوله وآخره ثماني عشرة سنة، قال: فسألته يوما على سخطة، فقلت: يا أبا سعيد "وقرآنا فرقناه " فثقلها أبو رجاء، فقال الحسن: ليس فرقناه، ولكن فرقناه، فقرأ الحسن مخففة. قلت: من يحدثك هذا يا أبا سعيد أصحان محمد؟ قال: فمن يحدثنيه ! قال: أنزل عليه بمكة قبل أن يهاجر إلى المدينة ثماني سنين، وبالمدينة عشر سنين.17184 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله: {وقرآنا فرقناه لتقرأه على الناس على مكث ونزلناه تنزيلا} لم ينزل في ليلة ولا ليلتين، ولا شهر ولا شهرين، ولا سنة ولا سنتين، ولكن كان بين أوله وآخره عشرون سنة، وما شاء الله من ذلك.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قال: كان يقول: أنزل على نبي الله القرآن ثماني سنين، وعشرا بعد ما هاجر. وكان قتادة يقول: عشرا بمكة، وعشرا بالمدينة.


107-107-قُلْ آمِنُواْ بِهِ أَوْ لاَ تُؤْمِنُواْ إِنَّ الَّذِينَ أُوتُواْ الْعِلْمَ مِن قَبْلِهِ إِذَا يُتْلَى عَلَيْهِمْ يَخِرُّونَ لِلأَذْقَانِ سُجَّداً

107-قل آمنوا به أو لا تؤمنوا إن الذين أوتوا العلم من قبله إذا يتلى عليهم يخرون للأذقان سجدا

القول في تأويل قوله تعالى: {قل آمنوا به أو لا تؤمنوا إن الذين أوتوا العلم من قبله إذا يتلى عليهم يخرون للأذقان سجدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء القائلين لك { لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} آمنوا بهذا القرآن الذي لو اجتمعت الإنس والجن على أن يأتوا بمثله، لم يأتوا به ولو كان بعضهم لبعض ظهيرا، أو لا تؤمنوا به، فإن إيمانكم به لن يزيد في خزائن رحمة الله ولا ترككم الإيمان به ينقص، ذلك. وإن تكفروا به، فإن الذين أوتوا العلم بالله وآياته من قبل نزوله من مؤمني أهل الكتابين، إذا يتلى عليهم هذا القرآن يخرون تعظيما له وتكريما، وعلما منهم بأنه من عند الله، لأذقانهم سجدا بالأرض.واختلف أهل التأويل في الذي عني بقوله {يخرون للأذقان} فقال بعضهم: عني به: الوجوه. ذكر من قال ذلك:17185 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { يخرون للأذقان سجدا} يقول: للوجوه.17186 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة {يخرون للأذقان سجدا} قال للوجوه.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وقال آخرون: بل عني بذلك اللحي. ذكر من قال ذلك:17187 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن في قوله: {يخرون للأذقان} قال: اللحي. والأذقان في كلام العرب: جمع ذقن وهو مجمع اللحيين، وإذ كان ذلك كذلك، فالذي قال الحسن في ذلك أشبه بظاهر التنزيل.وبنحو الذي قلنا في ذلك، قال أهل التأويل على اختلاف منهم في الذين عنوا بقوله {أوتوا العلم} وفي {يتلى عليهم} ذكر من قال ذلك:17188 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {الذين أوتوا العلم من قبله} .... إلى قوله {خشوعا} قال: هم ناس من أهل الكتاب حين سمعوا ما أنزل الله على محمد {قالوا سبحان ربنا إن كان وعد ربنا لمفعولا} 17189 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل آمنوا به أولا تؤمنوا إن الذين أوتوا العلم من قبله } من قبل النبي صلى الله عليه وسلم {إذا يتلى عليهم} ما أنزل إليهم من عند الله {يخرون للأذقان سجدا ويقولون سبحان ربنا إن كان وعد ربنا لمفعولا} وقال آخرون: عني بقوله: {الذين أوتوا العلم من قبله} القرآن الذي أنزل على محمد صلى الله عليه وسلم. ذكر من قال ذلك:17190 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إذا يتلى عليهم} كتابهم.17191 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إذا يتلى عليهم} ما أنزل الله إليهم من عند الله.وإنما قلنا: عني بقوله: {إذا يتلى عليهم} القرآن، لأنه في سياق ذكر القرآن لم يجر لغيره من الكتب ذكر، فيصرف الكلام إليه، ولذلك جعلت الهاء التي في قوله: {من قبله} من ذكر القرآن، لأن الكلام بذكره جرى قبله، وذلك قوله: {وقرآنا فرقناه} وما بعده في سياق الخبر عنه، فذلك وجبت صحة ما قلنا إذا لم يأت بخلاف ما قلنا فيه حجة يجب التسليم لها.


108-108-وَيَقُولُونَ سُبْحَانَ رَبِّنَا إِن كَانَ وَعْدُ رَبِّنَا لَمَفْعُولاً

108-ويقولون سبحان ربنا إن كان وعد ربنا لمفعولا

وقوله: {سبحان ربنا إن كان وعد ربنا لمفعولا} يقول جل ثناؤه: ويقول هؤلاء الذين أوتوا العلم من قبل نزول هذا القرآن، إذ خروا للأذقان سجودا عند سماعهم القرآن يتلى عليهم: تنزيها لربنا وتبرئة له مما يضيف إليه المشركون به، ما كان وعد ربنا من ثواب وعقاب، إلا مفعولا حقا يقينا، إيمان بالقرآن وتصديق به.


109-109-وَيَخِرُّونَ لِلأَذْقَانِ يَبْكُونَ وَيَزِيدُهُمْ خُشُوعاً

109-ويخرون للأذقان يبكون ويزيدهم خشوعا

القول في تأويل قوله تعالى: {ويخرون للأذقان يبكون ويزيدهم خشوعا} يقول تعالى ذكره: ويخر هؤلاء الذين أوتوا العلم من مؤمني أهل الكتابين من قبل نزول الفرقان، إذا يتلى عليهم القرآن لأذقانهم يبكون، ويزيدهم ما في القرآن من المواعظ والعبر خشوعا، يعني خضوعا لأمر الله وطاعته، واستكانة له.17192 - حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: أخبرنا مسعر، عن عبد الأعلى التيمي، أن من أوتي من العلم يبكه لخليق أن لا يكون أوتي علما ينفعه، لأن الله نعت العلماء فقال {إن الذين أوتوا العلم من قبله إذا يتلى عليهم يخرون للأذقان } .... الآيتين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا عبد الله بن المبارك، عن مسعر بن كدام، عن عبد الأعلى التيمي بنحوه، إلا أنه قال: {إذا يتلى عليهم يخرون للأذقان} ثم قال: {ويخرون للأذقان يبكون} .... الآية.17193 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد { ويخرون للأذقان يبكون ويزيدهم خشوعا} قال: هذا جواب وتفسير للآية التي في كهيعص {إذا تتلى عليهم آيات الرحمن خروا سجدا وبكيا } [مريم: 58]


110-110-قُلِ ادْعُواْ اللّهَ أَوِ ادْعُواْ الرَّحْمَـنَ أَيّاً مَّا تَدْعُواْ فَلَهُ الأَسْمَاء الْحُسْنَى وَلاَ تَجْهَرْ بِصَلاَتِكَ وَلاَ تُخَافِتْ

110-قل ادعوا الله أو ادعوا الرحمـن أيا ما تدعوا فله الأسماء الحسنى ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا

القول في تأويل قوله تعالى: {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} يقول تعالى ذكره لنبيه: قل يا محمد لمشركي قومك المنكرين دعاء الرحمن: {ادعوا الله} أيها القوم {أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} بأي أسمائه جل جلاله تدعون ربكم، فإنما تدعون واحدا، وله الأسماء الحسنى.وإنما قيل ذلك له صلى الله عليه وسلم، لأن المشركين فيما ذكر سمعوا النبي صلى الله عليه وسلم يدعو ربه:يا ربنا الله، ويا ربنا الرحمن، فظنوا أنه يدعو إلهين، فأنزل الله على نبيه عليه الصلاة والسلام هذه الآية احتجاجا لنبيه عليهم.ذكر الرواية بما ذكرنا:17194 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني محمد بن كثير، عن عبد الله بن واقد، عن أبي الجوزاء عن ابن عباس. قال: كان النبي صلى الله عليه وسلم ساجدا يدعو: "يا رحمن يا رحيم " ، فقال المشركون: هذا يزعم أنه يدعو واحدا، وهو يدعو مثنى مثنى، فأنزل الله تعالى: {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} .... الآية.17195 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عيسى، عن الأوزاعي، عن مكحول، أن النبي صلى الله عليه وسلم كان يتهجد بمكة ذات ليلة، يقول في سجوده: "يا رحمن يا رحيم " ، فسمعه رجل من المشركين، فلما أصبح قال لأصحابه: انظروا ما قال ابن أبي كبشة، يدعو الليلة الرحمن الذي باليمامة، وكان باليمامة رجل يقال له الرحمن: فنزلت : {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} .17196 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} .17197 - حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { أيا ما تدعوا} بشيء من أسمائه.17198 - حدثني موسى بن سهل، قال: ثنا محمد بن بكار البصري، قال: ثني حماد بن عيسى، عن عبيد بن الطفيل الجهني، قال: ثنا ابن جريج، عن عبد العزيز بن عمر بن عبد العزيز، عن مكحول، عن عراك بن مالك، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "إن لله تسعة وتسعين اسما كلهن في القرآن، من أحصاهن دخل الجنة " .قال أبو جعفر: ولدخول "ما " في قوله {أيا ما تدعوا} وجهان:أحدهما أن تكون صلة، كما قيل: {عما قليل ليصبحن نادمين} [المؤمنون: 40] والآخر أن تكون في معنى إن: كررت لما اختلف لفظاهما، كما قيل: ما إن رأيت كالليلة ليلة.وقوله: {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} اختلف أهل التأويل في الصلاة، فقال بعضهم: عنى بذلك: ولا تجهر بدعائك، ولا تخافت به، ولكن بين ذلك. وقالوا: عنى بالصلاة في هذا الموضع: الدعاء. ذكر من قال ذلك:17199 - حدثني يحيى بن عيسى الدامغاني، قال: ثنا ابن المبارك، عن هشام بن عروة، عن أبيه، عن عائشة، في قوله: {ولا تجهر بصلاتك ولا تخافت بها} قالت: في الدعاء.حدثنا بشار، قال: ثنا هشام بن عروة، عن أبيه، عن عائشة، قالت: نزلت في الدعاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن هشام بن عروة، عن أبيه، عن عائشة مثله.17200 - حدثنا الحسن بن عرفة، قال: ثنا عباد بن العوام، عن أشعث بن سوار، عن عكرمة، عن ابن عباس في قول الله تعالى: {ولا تجهر بصلاتك ولا تخافت بها} قال: كانوا يجهرون بالدعاء، فلما نزلت هذه الآية أمروا أن لا يجهروا، ولا يخافتوا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد، عن عمرو بن مالك البكري، عن أبي الجوزاء عن عائشة، قالت: نزلت في الدعاء.17201 - حدثني مطر بن محمد الضبي، قال: ثنا عبد الله بن داود، قال: ثنا شريك، عن زياد بن فياض، عن أبي عياض، في قوله: {ولا تجهر بصلاتك ولا تخافت بها} قال: الدعاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إبراهيم الهجري، عن أبي عياض {ولا تجهر بصلاتك ولا تخافت بها} قال: نزلت في الدعاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شريك، عن زياد بن فياض، عن أبي عياض مثله.17202 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان عمن ذكره عن عطاء {ولا تجهر بصلاتك ولا تخافت بها} قال : نزلت في الدعاء.17203 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد في الآية: {ولا تجهر بصلاتك ولا تخافت بها} قال: في الدعاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن الحكم، عن مجاهد، قال: نزلت في الدعاء.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {ولا تجهر بصلاتك ولا تخافت بها} في الدعاء والمسألة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، قال: نزلت في الدعاء والمسألة.17204 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثني سفيان، قال: ثني قيس بن مسلم، عن سعيد بن جبير في قوله {ولا تجهر بصلاتك ولا تخافت بها} قال : في الدعاء.17205 - حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن ابن عياش العامري، عن عبد الله بن شداد قال: كان أعراب إذا سلم النبي صلى الله عليه وسلم قالوا: اللهم ارزقنا إبلا وولدا، قال: فنزلت هذه الآية: {ولا تجهر بصلاتك ولا تخافت بها} 17206 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن هشام بن عروة، عن أبيه، في قوله {ولا تجهر بصلاتك ولا تخافت بها} قال: في الدعاء.حدثني ابن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {ولا تجهر بصلاتك} .... الآية، قال: في الدعاء والمسألة.17207 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني عيسى، عن الأوزاعي، عن مكحول {ولا تجهر بصلاتك ولا تخافت بها} قال: ذلك في الدعاء.وقال آخرون: عنى بذلك الصلاة.واختلف قائلو هذه المقالة في المعنى الذي عنى بالنهي عن الجهر به، فقال بعضهم:الذي نهى عن الجهر به منها القراءة. ذكر من قال ذلك:17208 - حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، قال: نزلت هذه الآية ورسول الله صلى الله عليه وسلم متوار {ولا تجهر بصلاتك ولا تخافت بها} قال: كان إذا صلى بأصحابه رفع صوته بالقرآن، فإذا سمع ذلك المشركون سبوا القرآن ومن أنزله، ومن جاء به، قال: فقال الله لنبيه صلى الله عليه وسلم {ولا تجهر بصلاتك} فيسمع المشركون {ولا تخافت بها} عن أصحابك، فلا تسمعهم القرآن حتى يأخذوا عنك.حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمار، عن أبي روق، عن الضحاك، عن ابن عباس، في قوله: {ولا تجهر بصلاتك ولا تخافت بها} قال: كان رسول الله صلى الله عليه وسلم، إذا جهر بالصلاة بالمسلمين بالقرآن، شق ذلك على المشركين إذا سمعوه، فيؤذون رسول الله صلى الله عليه وسلم بالشتم والعيب به، وذلك بمكة، فأنزل الله: يا محمد {لا تجهر بصلاتك} يقول: لا تعلن بالقراءة بالقرآن إعلانا شديدا يسمعه المشركون فيؤذونك، ولا تخافت بالقراءة بالقرآن: يقول: لا تخفض صوتك حتى لا تسمع أذنيك {وابتغ بين ذلك سبيلا} يقول: اطلب بين الإعلان والجهر وبين التخافت والخفض طريقا، لا جهرا شديدا، ولا خفضا لا تسمع أذنيك، فذلك القدر؛ فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة سقط هذا كله، يفعل الآن أي ذلك شاء.17209 - حدثت عن الحسين، قال : سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {ولا تجهر بصلاتك ولا تخافت بها} .... الآية، هذا ورسول الله صلى الله عليه وسلم بمكة كان إذا صلى بأصحابه، فرفع صوته بالقراءة أسمع المشركين، فآذوه، فأمره الله أن لا يرفع صوته، فيسمع عدوه، ولا يخافت فلا يسمع من خلفه من المسلمين، فأمره الله أن يبتغي بين ذلك سبيلا.حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس، قال: كان النبي صلى الله عليه وسلم يرفع صوته بالقرآن، فكان المشركون إذا سمعوا صوته سبوا القرآن، ومن جاء به؛ فكان النبي صلى الله عليه وسلم يخفي القرآن فما يسمعه أصحابه، فأنزل الله {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي، يقول: أخبرنا أبو حمزة عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، عن ابن عباس {ولا تجهر بصلاتك ولا تخافت بها} قال: كان رسول الله صلى الله عليه وسلم إذا رفع صوته وسمع المشركون، سبوا القرآن، ومن جاء به، وإذا خفض لم يسمع أصحابه، قال الله: {وابتغ بين ذلك سبيلا} .حدثنا أبو كريب، قال: ثنا يونس: ثنا محمد بن إسحاق، قال: ثني داود بن الحصين، عن عكرمة، عن ابن عباس، قال : كان رسول الله صلى الله عليه وسلم إذا جهر بالقرآن وهو يصلي تفرقوا، وأبوا أن يستمعوا منه، فكان الرجل إذا أراد أن يستمع من رسول الله صلى الله عليه وسلم بعض ما يتلو، وهو يصلي، استرق السمع دونهم فرقا منهم، فإن رأى أنهم قد عرفوا أنه يستمع، ذهب خشية أذاهم، فلم يستمع، فإن خفض رسول الله صلى الله عليه وسلم صوته، لم يستمع الذين يستمعون من قراءته شيئا، فأنزل الله عليه: {ولا تجهر بصلاتك} فيتفرقوا عنك {ولا تخافت بها} فلا تسمع من أراد أن يسمعها، ممن يسترق ذلك دونهم، لعله يرعوي إلى بعض ما يسمع، فينتفع به، {وابتغ بين ذلك سبيلا} .17210 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: كان النبي صلى الله عليه وسلم يجهر بقراءة القرآن في المسجد الحرام، فقالت قريش: لا تجهر بالقراءة فتؤذي آلهتنا، فنهجو ربك، فأنزل الله: {ولا تجهر بصلاتك ولا تخافت بها} .... الآية.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عباس، في قوله {ولا تجهر بصلاتك ولا تخافت بها} قال: نزلت على رسول الله صلى الله عليه وسلم وهو مختف بمكة، فكان إذا صلى بأصحابه رفع الصوت بالقرآن، فإذا سمعه المشركون سبوا القرآن ومن أنزله، ومن جاء به، فقال الله لنبيه: {ولا تجهر بصلاتك} أي بقراءتك، فيسمع المشركون، فيسبوا القرآن {ولا تخافت بها} عن أصحابك، فلا تسمعهم {وابتغ بين ذلك سبيلا} حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن جعفر بن إياس، عن سعيد بن جبير، في قوله {ولا تجهر بصلاتك ولا تخافت بها} قال: في القراءة.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن أبي بشر، عن سعيد بن جبير، في هذه الآية {ولا تجهر بصلاتك ولا تخافت بها} قال: كان النبي صلى الله عليه وسلم إذا رفع صوته أعجب ذلك أصحابه، وإذا سمع ذلك المشركون سبوه، فنزلت هذه الآية.17211 - حدثني يعقوب، قال: ثنا ابن علية، عن سلمة، عن علقمة، عن محمد بن سيرين، قال: نبئت أن أبا بكر كان إذا صلى فقرأ خفض صوته، وأن عمر كان يرفع صوته؛ قال: فقيل لأبي بكر: لم تصنع هذا؟ فقال: أناجي ربي، وقد علم حاجتي، قيل : أحسنت؛ وقيل لعمر: لم تصنع هذا؟ قال: أطرد الشيطان، وأوقظ الوسنان، قيل: أحسنت؛ فلما نزلت {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} قيل لأبي بكر: ارفع شيئا، وقيل لعمر: اخفض شيئا.17212 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا حسان بن إبراهيم، عن إبراهيم الصائغ، عن عطاء، في قوله: {ولا تجهر بصلاتك ولا تخافت بها} قال: يقول ناس إنها في الصلاة، ويقول آخرون إنها في الدعاء.17213 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} وكان نبي الله وهو بمكة، إذا سمع المشركون صوته رموه بكل خبث، فأمره الله أن يغض من صوته، وأن يجعل صلاته بينه وبين ربه، وكان يقال: ما سمعته أذنك فليس بمخافتة.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {ولا تجهر بصلاتك ولا تخافت بها} قال: كان النبي صلى الله عليه وسلم يرفع صوته بالصلاة، فيرمي بالخبث، فقال: لا ترفع صوتك فتؤذي ولا تخافت بها، وابتغ بين ذلك سبيلا.وقال آخرون: إنما عني بذلك: ولا تجهر بالتشهد في صلاتك، ولا تخافت بها. ذكر من قال ذلك:17214 - حدثني أبو السائب، قال: ثنا حفص بن غياث، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: نزلت هذه الآية في التشهد {ولا تجهر بصلاتك ولا تخافت بها} .17215 - حدثني أبو السائب، قال: ثنا حفص، عن أشعث، عن ابن سيرين مثله. وزاد فيه: وكان الأعرابي يجهر فيقول : التحيات لله، والصلوات لله، يرفع فيها صوته، فنزلت {ولا تجهر بصلاتك} .وقال آخرون: بل كان رسول الله صلى الله عليه وسلم يصلي بمكة جهارا، فأمر بإخفائها. ذكر من قال ذلك:17216 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة والحسن البصري قالا: قال في بني إسرائيل {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} وكان رسول الله صلى الله عليه وسلم إذا صلى يجهر بصلاته، فآذى ذلك المشركين بمكة، حتى أخفى صلاته هو وأصحابه، فلذلك قال {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} وقال في الأعراف: {واذكر ربك في نفسك تضرعا وخيفة ودون الجهر من القول بالغدو والآصال ولا تكن من الغافلين} [الأعراف: 205] وقال آخرون: معنى ذلك: ولا تجهر بصلاتك تحسنها من إتيانها في العلانية، ولا تخافت بها: تسيئها في السريرة. ذكر من قال ذلك:17217 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن أنه كان يقول: {ولا تجهر بصلاتك ولا تخافت بها} أي لا تراء بها علانية، ولا تخفها سرا {وابتغ بين ذلك سبيلا} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: كان الحسن يقول في قوله: {ولا تجهر بصلاتك ولا تخافت بها} قال: لا تحسن علانيتها، وتسيء سريرتها.حدثني يعقوب، قال: ثنا هشيم، عن عوف، عن الحسن، في قوله : {ولا تجهر بصلاتك ولا تخافت بها} قال: لا تراء بها في العلانية، ولا تخفها في السريرة.حدثني علي بن الحسن الأزرقي، قال: ثنا الأشجعي، عن سفيان، عن منصور، عن الحسن { ولا تجهر بصلاتك ولا تخافت بها} قال: تحسن علانيتها، وتسيء سريرتها.17218 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تجهر بصلاتك ولا تخافت بها} قال: لا تصل مراءاة الناس ولا تدعها مخافة.وقال آخرون في ذلك ما:17219 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولا تجهر بصلاتك ولا تخافت بها وابتغ بين ذلك سبيلا} قال: السبيل بين ذلك الذي سن له جبرائيل من الصلاة التي عليها المسلمون. قال: وكان أهل الكتاب يخافتون، ثم يجهر أحدهم بالحرف، فيصيح به، ويصيحون هم به وراءه، فنهى أن يصيح كما يصيح هؤلاء، وأن يخافت كما يخافت القوم، ثم كان السبيل الذي بين ذلك، الذي سن له جبرائيل من الصلاة.وأولى الأقوال في ذلك بالصحة، ما ذكرنا عن ابن عباس في الخبر الذي رواه أبو جعفر، عن سعيد، عن ابن عباس، لأن ذلك أصح الأسانيد التي روي عن صحابي فيه قول مخرجا، وأشبه الأقوال بما دل عليه ظاهر التنزيل، وذلك أن قوله: {ولا تجهر بصلاتك ولا تخافت بها} عقيب قوله {قل ادعوا الله أو ادعوا الرحمن أيا ما تدعوا فله الأسماء الحسنى} وعقيب تقريع الكفار بكفرهم بالقرآن، وذلك بعدهم منه ومن الإيمان. فإذا كان ذلك كذلك، فالذي هو أولى وأشبه بقوله {ولا تجهر بصلاتك ولا تخافت بها} أن يكون من سبب ما هو في سياقه من الكلام، ما لم يأت بمعنى يوجب صرفه عنه، أو يكون على انصرافه عنه دليل يعلم به الانصراف عما هو في سياقه.فإذا كان ذلك كذلك، فتأويل الكلام: قل ادعوا الله، أو ادعوا الرحمن، أيا ما تدعوا فله الأسماء الحسنى، ولا تجهر يا محمد بقراءتك في صلاتك ودعائك فيها ربك ومسألتك إياه، وذكرك فيها، فيؤذيك بجهرك بذلك المشركون، ولا تخافت بها فلا يسمعها أصحابك { وابتغ بين ذلك سبيلا} ولكن التمس بين الجهر والمخافتة طريقا إلى أن تسمع أصحابك، ولا يسمعه المشركون فيؤذوك. ولولا أن أقوال أهل التأويل مضت بما ذكرت عنهم من التأويل، وأنا لا نستجير خلافهم فيما جاء عنهم، لكان وجها يحتمله التأويل أن يقال: ولا تجهر بصلاتك التي أمرناك بالمخافتة بها، وهي صلاة النهار لأنها عجماء، لا يجهر بها، ولا تخافت بصلاتك التي أمرناك بالجهر بها، وهي صلاة الليل، فإنها يجهر بها {وابتغ بين ذلك سبيلا} بأن تجهر بالتي أمرناك بالجهر بها، وتخافت بالتي أمرناك بالمخافتة بها، لا تجهر بجميعها، ولا تخافت بكلها، فكان ذلك وجها غير بعيد من الصحة، ولكنا لا نرى ذلك صحيحا لإجماع الحجة من أهل التأويل على خلافه. فإن قال قائل: فأية قراءة هذه التي بين الجهر والمخافتة؟ قيل:17220 - حدثني مطر بن محمد، قال: ثنا قتيبة، ووهب بن جرير، قالا: ثنا شعبة، عن الأشعث بن سليم، عن الأسود بن هلال، قال: قال عبد الله: لم يخافت من أسمع أذنيه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن الأشعث، عن الأسود بن هلال، عن عبد الله، مثله.


111-111-وَقُلِ الْحَمْدُ لِلّهِ الَّذِي لَمْ يَتَّخِذْ وَلَداً وَلَم يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَلَمْ يَكُن لَّهُ وَلِيٌّ مِّنَ الذُّلَّ

111-وقل الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيرا

القول في تأويل قوله تعالى: {وقل الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وقل} يا محمد {الحمد لله الذي لم يتخذ ولدا} فيكون مربوبا لا ربا، لأن رب الأرباب لا ينبغي أن يكون له ولد {ولم يكن له شريك في الملك} فيكون عاجزا ذا حاجة إلى معونة غيره ضعيفا، ولا يكون إلها من يكون محتاجا إلى معين على ما حاول، ولم يكن منفردا بالملك والسلطان { ولم يكن له ولي من الذل} يقول: ولم يكن له حليف حالفه من الذل الذي به، لأن من كان ذا حاجة إلى نصرة غيره، فذليل مهين، ولا يكون من كان ذليلا مهينا يحتاج إلى ناصر إلها يطاع {وكبره تكبيرا } يقول:وعظم ربك يا محمد بما أمرناك أن تعظمه به من قول وفعل، وأطعه فيما أمرك ونهاك.وبنحو الذي قلنا في قوله: {ولم يكن له ولي من الذل} قال أهل التأويل. ذكر من قال ذلك:17221 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولم يكن له ولي من الذل} قال: لم يحالف أحدا، ولا يبتغي نصر أحد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17222 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يعلم أهله هذه الآية { الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره تكبيرا} الصغير من أهله والكبير.17223 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا أبو الجنيد، عن جعفر، عن سعيد، عن ابن عباس، قال: إن التوراة كلها في خمس عشرة آية من بني إسرائيل، ثم تلا {لا تجعل مع الله إلها آخر} [الإسراء: 22] 17224 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن القرظي، أنه كان يقول في هذه الآية: {الحمد لله الذي لم يتخذ ولدا} .... الآية. قال: إن اليهود والنصارى قالوا: اتخذ الله ولدا. وقالت العرب: لبيك، لبيك، لا شريك لك، إلا شريكا هو لك. وقال الصابئون والمجوس: لولا أولياء الله لذل الله، فأنزل الله: {وقل الحمد لله الذي لم يتخذ ولدا ولم يكن له شريك في الملك ولم يكن له ولي من الذل وكبره} أنت يا محمد على ما يقولون {تكبيرا} .آخر تفسير سورة بني إسرائيل، والحمد لله رب العالمين.


001-1-الْحَمْدُ لِلَّهِ الَّذِي أَنزَلَ عَلَى عَبْدِهِ الْكِتَابَ وَلَمْ يَجْعَل لَّهُ عِوَجَا

1-الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا

القول في تأويل قوله تعالى: {الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا} قال أبو جعفر:يقول تعالى ذكره: الحمد لله الذي خص برسالته محمدا وانتخبه لبلاغها عنه، فابتعثه إلى خلقه نبيا مرسلا، وأنزل عليه كتابه قيما، ولم يجعل له عوجا.


002-2-قَيِّماً لِّيُنذِرَ بَأْساً شَدِيداً مِن لَّدُنْهُ وَيُبَشِّرَ الْمُؤْمِنِينَ الَّذِينَ يَعْمَلُونَ الصَّالِحَاتِ أَنَّ لَهُمْ أَجْراً حَسَناً

2-قيما لينذر بأسا شديدا من لدنه ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجرا حسنا

وعني بقوله عز ذكره: {قيما} معتدلا مستقيما.وقيل: عني به: أنه قيم على سائر الكتب يصدقها ويحفظها.ذكر من قال: عني به معتدلا مستقيما:17225 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ولم يجعل له عوجا قيما} يقول: أنزل الكتاب عدلا قيما، ولم يجعل له عوجا.فأخبر ابن عباس بقوله هذا مع بيانه معنى القيم أن القيم مؤخر بعد قوله، ولم يجعل له عوجا، ومعناه التقديم بمعنى: أنزل الكتاب على عبده قيما.17226 - حدثت عن محمد بن زيد، عن جويبر، عن الضحاك، في قوله { قيما} قال: مستقيما.17227 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {ولم يجعل له عوجا قيما} أي معتدلا لا اختلاف فيه.17228 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولم يجعل له عوجا قيما} قال: أنزل الله الكتاب قيما، ولم يجعل له عوجا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {الحمد لله الذي أنزل على عبده الكتاب ولم يجعل له عوجا قيما} قال: وفي بعض القراءات: "ولكن جعله قيما " .والصواب من القول في ذلك عندنا ما قاله ابن عباس، ومن قال بقوله في ذلك، لدلالة قوله: {ولم يجعل له عوجا} فأخبر جل ثناؤه أنه أنزل الكتاب الذي أنزله إلى محمد صلى الله عليه وسلم {قيما} مستقيما لا اختلاف فيه ولا تفاوت، بل بعضه يصدق بعضا، وبعضه يشهد لبعض، لا عوج فيه، ولا ميل عن الحق، وكسرت العين من قوله {عوجا } لأن العرب كذلك تقول في كل اعوجاج كان في دين، أو فيما لا يرى شخصه قائما، فيدرك عيانا منتصبا كالعاج في الدين، ولذلك كسرت العين في هذا الموضع، وكذلك العوج في الطريق، لأنه ليس بالشخص المنتصب. فأما ما كان من عوج في الأشخاص المنتصبة قياما، فإن عينها تفتح كالعوج في القناة، والخشبة، ونحوها.وكان ابن عباس يقول في معنى قوله {ولم يجعل له عوجا} ولم يجعل له ملتبسا. ذكر من قال ذلك:17229 - حدثنا علي، قال: ثنا عبد الله، قال : ثني معاوية، عن علي، عن ابن عباس {ولم يجعل له عوجا قيما} ولم يجعل له ملتبسا.ولا خلاف أيضا بين أهل العربية في أن معنى قوله {قيما} وإن كان مؤخرا، التقديم إلى جنب الكتاب. وقيل:إنما افتتح جل ثناؤه هذه السورة بذكر نفسه بما هو له أهل، وبالخبر عن إنزال كتابه على رسوله إخبارا منه للمشركين من أهل مكة، بأن محمدا رسوله صلى الله عليه وسلم، وذلك أن المشركين كانوا سألوا رسول الله صلى الله عليه وسلم عن أشياء علمهموها اليهود من قريظة والنضير، وأمروهم بمسألتهموه عنها، وقالوا: إن أخبركم بها فهو نبي، وإن لم يخبركم بها فهو منقول، فوعدهم رسول الله صلى الله عليه وسلم للجواب عنها موعدا، فأبطأ الوحي عنه بعض الإبطاء، وتأخر مجيء جبرائيل عليه السلام عنه عن ميعاده القوم، فتحدث المشركون بأنه أخلفهم موعده، وأنه متقول، فأنزل الله هذه السورة جوابا عن مسائلهم، وافتتح أولها بذكره، وتكذيب المشركين في أحدوثتهم التي تحدثوها بينهم. ذكر من قال ذلك:17230 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، قال: ثني شيخ من أهل مصر، قدم منذ بضع وأربعين سنة، عن عكرمة، عن ابن عباس - فيما يروي أبو جعفر الطبري - قال: بعثت قريش النضر بن الحارث، وعقبة بن أبي معيط إلى أحبار يهود بالمدينة، فقالوا لهم: سلوهم عن محمد، وصفوا لهم صفته، وأخبروهم بقوله، فإنهم أهل الكتاب الأول، وعندهم علم ما ليس عندنا من علم الأنبياء. فخرجا حتى قدما المدينة، فسألوا أحبار يهود عن رسول الله صلى الله عليه وسلم، ووصفوا لهم أمره وبعض قوله، وقالا: إنكم أهل التوراة، وقد جئناكم لتخبرونا عن صاحبنا هذا، قال: فقالت لهم أحبار يهود: سلوه عن ثلاث نأمركم بهن، فإن أخبركم بهن فهو نبي مرسل، وإن لم يفعل فالرجل متقول، فروا فيه رأيكم: سلوه عن فتية ذهبوا في الدهر الأول، ما كان من أمرهم فإنه قد كان لهم حديث عجيب. وسلوه عن رجل طواف، بلغ مشارق الأرض ومغاربها، ما كان نبؤه؟ وسلوه عن الروح ما هو؟ فإن أخبركم بذلك، فإنه نبي فاتبعوه، وإن هو لم يخبركم، فهو رجل متقول، فاصنعوا في أمره ما بدا لكم. فأقبل النضر وعقبة حتى قدما مكة على قريش، فقالا: يا معشر قريش: قد جئناكم بفصل ما بينكم وبين محمد، قد أمرنا أحبار يهود أن نسأله، عن أمور، فأخبروهم بها، فجاؤوا رسول الله صلى الله عليه وسلم، فقالوا: يا محمد أخبرنا، فسألوه عما أمروهم به، فقال لهم رسول الله صلى الله عليه وسلم: "أخبركم غدا بما سألتم عنه " ، ولم يستثن فانصرفوا عنه، فمكث رسول الله صلى الله عليه وسلم خمس عشرة ليلة، لا يحدث الله إليه في ذلك وحيا، ولا يأتيه جبرائيل عليه السلام، حتى أرجف أهل مكة وقالوا: وعدنا محمد غدا، واليوم خمس عشرة قد أصبحنا فيها لا يخبرنا بشيء مما سألناه عنه. وحتى أحزن رسول الله صلى الله عليه وسلم مكث الوحي عنه، وشق عليه ما يتكلم به أهل مكة. ثم جاءه جبرائيل عليه السلام، من الله عز وجل، بسورة أصحاب الكهف، فيها معاتبته إياه على حزنه عليهم وخبر ما سألوه عنه من أمر الفتية والرجل الطواف، وقول الله عز وجل {ويسألونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} [الإسراء: 85] قال ابن إسحاق: فبلغني أن رسول الله صلى الله عليه وسلم افتتح السورة فقال {الحمد لله الذي أنزل على عبده الكتاب} يعني محمدا إنك رسولي في تحقيق ما سألوا عنه من نبوته {ولم يجعل له عوجا قيما} أي معتدلا، لا اختلاف فيه..القول في تأويل قوله تعالى: {لينذر بأسا شديدا من لدنه} يقول تعالى ذكره: أنزل على عبده القرآن معتدلا مستقيما لا عوج فيه لينذركم أيها الناس بأسا من الله شديدا. وعنى بالبأس العذاب العاجل، والنكال الحاضر والسطوة..قوله: {من لدنه} يعني: من عند الله.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17231 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق { لينذر بأسا شديدا} عاجل عقوبة في الدنيا وعذابا في الآخرة. {من لدنه} أي من عند ربك الذي بعثك رسولا.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، بنحوه.17232 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من لدنه} : أي من عنده.فان قال قائل: فأين مفعول قوله {لينذر} فإن مفعوله محذوف اكتفى بدلالة ما ظهر من الكلام عليه من ذكره، وهو مضمر متصل بينذر قبل البأس، كأنه قيل: لينذركم بأسا، كما قيل: {يخوف أولياءه} [آل عمران: 175] إنما هو: يخوفكم أولياءه..وقوله: {ويبشر المؤمنين} يقول:ويبشر المصدقين الله ورسوله {الذين يعملون الصالحات} وهو العمل بما أمر الله بالعمل به، والانتهاء عما نهى الله عنه {أن لهم أجرا حسنا} يقول: ثوابا جزيلا لهم من الله على إيمانهم بالله ورسوله، وعملهم في الدنيا الصالحات من الأعمال، وذلك الثواب: هو الجنة التي وعدها المتقون.


003-3-مَاكِثِينَ فِيهِ أَبَداً

3-ماكثين فيه أبدا

وله: {ماكثين فيه أبدا} خالدين، لا ينتقلون عنه، ولا ينقلون؛ ونصب ماكثين على الحال من قوله: {أن لهم أجرا حسنا} في هذه الحال في حال مكثهم في ذلك الأجر.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17233 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {ويبشر المؤمنين الذين يعملون الصالحات أن لهم أجرا حسنا ماكثين فيه أبدا } أي في دار خلد لا يموتون فيها، الذين صدقوك بما جئت به عن الله، وعملوا بما أمرتهم.


004-4-وَيُنذِرَ الَّذِينَ قَالُوا اتَّخَذَ اللَّهُ وَلَداً

4-وينذر الذين قالوا اتخذ الله ولدا

القول في تأويل قوله تعالى: {وينذر الذين قالوا اتخذ الله ولدا} يقول تعالى ذكره:يحذر أيضا محمد القوم {الذين قالوا اتخذ الله ولدا} من مشركي قومه وغيرهم، بأس الله وعاجل نقمته، وآجل عذابه، على قيلهم ذلك، كما:17234 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق { وينذر الذين قالوا اتخذ الله ولدا} يعني قريشا في قولهم: إنما نعبد الملائكة، وهن بنات الله.


005-5-مَّا لَهُم بِهِ مِنْ عِلْمٍ وَلَا لِآبَائِهِمْ كَبُرَتْ كَلِمَةً تَخْرُجُ مِنْ أَفْوَاهِهِمْ إِن يَقُولُونَ إِلَّا كَذِباً

5-ما لهم به من علم ولا لآبائهم كبرت كلمة تخرج من أفواههم إن يقولون إلا كذبا

وقوله: {ما لهم به من علم} يقول: ما لقائلي هذا القول، يعني قولهم {اتخذ الله ولدا} . {به } يعني بالله من علم، والهاء في قوله {به} من ذكر الله.وإنما معنى الكلام: ما لهؤلاء القائلين هذا القول بالله إنه لا يجوز أن يكون له ولد من علم، فلجهلهم بالله وعظمته قالوا ذلك.وقوله {ولا لآبائهم} يقول: ولا لأسلافهم الذين مضوا قبلهم على مثل الذي هم عليه اليوم، كان لهم بالله وبعظمته علم..قوله: {كبرت كلمة تخرج من أفواههم} .اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدنيين والكوفيين والبصريين: {كبرت كلمة} بنصب كلمةبمعنى: كبرت كلمتهم التي قالوها كلمة على التفسير، كما يقال: نعم رجلا عمرو، ونعم الرجل رجلا قام، ونعم رجلا قام.وكان بعض نحويي أهل البصرة يقول: نصبت كلمة لأنها في معنى: أكبر بها كلمة، كما قال جل ثناؤه {وساءت مرتفقا} [الكهف: 29] وقال: هي في النصب مثل قول الشاعر:ولقد علمت إذا اللقاح تروحت هدج الرئال تكبهن شمالاأي تكبهن الرياح شمالا. فكأنه قال: كبرت تلك الكلمة.وذكر عن بعض المكيين أنه كان يقرأ ذلك: "كبرت كلمة " رفعا، كما يقال: عظم قولك وكبر شأنك. وإذا قرئ ذلك كذلك لم يكن في قوله {كبرت كلمة} مضمر، وكان صفة للكلمة.والصواب من القراءة في ذلك عندي، قراءة من قرأ: {كبرت كلمة} نصبا لإجماع الحجة من القراء عليها، فتأويل الكلام: عظمت الكلمة كلمة تخرج من أفواه هؤلاء القوم الذين قالوا: اتخذ الله ولدا، والملائكة بنات الله، كما:17235 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {كبرت كلمة تخرج من أفواههم} قولهم: إن الملائكة بنات الله..قوله: {إن يقولون إلا كذبا} يقول عز ذكره:ما يقول هؤلاء القائلون اتخذ الله ولدا بقيلهم ذلك إلا كذبا وفرية افتروها على الله.


006-6-فَلَعَلَّكَ بَاخِعٌ نَّفْسَكَ عَلَى آثَارِهِمْ إِن لَّمْ يُؤْمِنُوا بِهَذَا الْحَدِيثِ أَسَفاً

6-فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا

القول في تأويل قوله تعالى: {فلعلك باخع نفسك على ءاثارهم إن لم يؤمنوا بهذا الحديث} يعني تعالى ذكره بذلك:فلعلك يا محمد قاتل نفسك ومهلكها على آثار قومك الذين قالوا لك {لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} تمردا منهم على ربهم، إن هم لم يؤمنوا بهذا الكتاب الذي أنزلته عليك فيصدقوا بأنه من عند الله حزنا وتلهفا ووجدا، بإدبارهم عنك، وإعراضهم عما أتيتهم به وتركهم الإيمان بك. يقال منه: بخع فلان نفسه يبخعها بخعا وبخوعا؛ ومنه قول ذي الرمة:ألا أيهذا الباخع الوجد نفسه نحته عن يديه المقادريريد: نحته فخفف.وبنحو الذي قلنا في تأويل قوله: {باخع} قال أهل التأويل. ذكر من قال ذلك:17236 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة { فلعلك باخع نفسك} يقول: قاتل نفسك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وأما قوله: {أسفا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه:فلعلك باخع نفسك إن لم يؤمنوا بهذا الحديث غضبا. ذكر من قال ذلك:17237 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن لم يؤمنوا بهذا الحديث أسفا} قال : غضبا.وقال آخرون: جزعا. ذكر من قال ذلك:17238 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله {أسفا} قال: جزعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معناه: حزنا عليهم. ذكر من قال ذلك:17239 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أسفا} قال: حزنا عليهم.وقد بينا معنى الأسف فيما مضى من كتابنا هذا، بما أغنى عن إعادته في هذا الموضع.وهذه معاتبة من الله عز ذكره على وجده بمباعدة قومه إياه فيما دعاهم إليه من الإيمان بالله، والبراءة من الآلهة والأنداد، وكان بهم رحيما.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17240 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا} يعاتبه على حزنه عليهم حين فاته ما كان يرجو منهم: أي لا تفعل.


007-7-إِنَّا جَعَلْنَا مَا عَلَى الْأَرْضِ زِينَةً لَّهَا لِنَبْلُوَهُمْ أَيُّهُمْ أَحْسَنُ عَمَلاً

7-إنا جعلنا ما على الأرض زينة لها لنبلوهم أيهم أحسن عملا

وقوله: {إنا جعلنا ما على الأرض زينة لها} يقول عز ذكره:إنا جعلنا ما على الأرض زينة للأرض {لنبلوهم أيهم أحسن عملا} يقول: لنختبر عبادنا أيهم أترك لها وأتبع لأمرنا ونهينا وأعمل فيها بطاعتنا. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17241 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ما على الأرض زينة لها} قال: ما عليها من شيء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17242 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا جعلنا ما على الأرض زينة لها} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول : "إن الدنيا خضرة حلوة، وإن الله مستخلفكم فيها، فناظر كيف تعملون، فاتقوا الدنيا، واتقوا النساء " .وأما قوله: {لنبلوهم أيهم أحسن عملا} فإن أهل التأويل قالوا في تأويله نحو قولنا فيه. ذكر من قال ذلك:17243 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو عاصم العسقلاني، قال: {لنبلوهم أيهم أحسن عملا} قال: أترك لها.17244 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {إنا جعلنا ما على الأرض زينة لها لنبلوهم أيهم أحسن عملا} اختبارا لهم أيهم أتبع لأمري وأعمل بطاعتي.


008-8-وَإِنَّا لَجَاعِلُونَ مَا عَلَيْهَا صَعِيداً جُرُزاً

8-وإنا لجاعلون ما عليها صعيدا جرزا

وقوله: {وإنا لجاعلون ما عليها صعيدا جرزا} يقول عز ذكره:وإنما لمخربوها بعد عمارتناها بما جعلنا عليها من الزينة، فمصيروها صعيدا جرزا لا نبات عليها ولا زرع ولا غرس.وقد قيل: إنه أريد بالصعيد في هذا الموضع: المستوي بوجه الأرض، وذلك هو شبيه بمعنى قولنا في ذلك.وبنحو الذي قلنا في ذلك، وبمعنى الجرز، قال أهل التأويل. ذكر من قال ذلك:17245 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، فال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإنا لجاعلون ما عليها صعيدا جرزا} يقول: يهلك كل شيء عليها ويبيد.17246 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {صعيدا جرزا} قال: بلقعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17247 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله: {وإنا لجاعلون ما عليها صعيدا جرزا} والصعيد: الأرض التي ليس فيها شجر ولا نبات.17248 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {وإنا لجاعلون ما عليها صعيدا جرزا} يعني: الأرض إن ما عليها لفان وبائد، وإن المرجع لإلي، فلا تأس، ولا يحزنك ما تسمع وترى فيها.17249 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {صعيدا جرزا} قال: الجرز: الأرض التي ليس فيها شيء، ألا ترى أنه يقول: {أو لم يروا أنا نسوق الماء إلى الأرض الجرز فنخرج به زرعا} [السجدة: 27] قال: والجرز: لا شيء فيها، لا نبات ولا منفعة. والصعيد: المستوي. وقرأ: {لا ترى فيها عوجا ولا أمتا} [طه: 107]


009-9-أَمْ حَسِبْتَ أَنَّ أَصْحَابَ الْكَهْفِ وَالرَّقِيمِ كَانُوا مِنْ آيَاتِنَا عَجَباً

9-أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا

القول في تأويل قوله تعالى: {أم حسبت أن أصحاب الكهف والرقيم كانوا من ءاياتنا عجبا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:أم حسبت يا محمد أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا، فإن ما خلقت من السماوات والأرض، وما فيهن من العجائب أعجب من أمر أصحاب الكهف، وحجتي بكل ذلك ثابتة على هؤلاء المشركين من قومك، وغيرهم من سائر عبادي.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17250 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا } قال محمد بن عمرو في حديثه، قال: ليسوا عجبا بأعجب آياتنا. وقال الحارث في حديثه بقولهم: أعجب آياتنا: ليسوا أعجب آياتنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا} كانوا يقولون هم عجب.17251 - حدثنا بشر، قال: ثنا سعيد، عن قتادة، قوله: {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا} يقول: قد كان من آياتنا ما هو أعجب من ذلك.17252 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا} أي وما قدروا من قدر فيما صنعت من أمر الخلائق، وما وضعت على العباد من حججي ما هو أعظم من ذلك.وقال آخرون: بل معنى ذلك: أم حسبت يا محمد أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا، فإن الذين آتيتك من العلم والحكمة أفضل منه. ذكر من قال ذلك:17253 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا} يقول: الذي آتيتك من العلم والسنة والكتاب أفضل من شأن أصحاب الكهف والرقيم.وإنما قلنا: إن القول الأول أولى بتأويل الآية، لأن الله عز وجل أنزل قصة أصحاب الكهف على نبيه احتجاجا بها على المشركين من قومه على ما ذكرنا في الرواية عن ابن عباس، إذ سألوه عنها اختبارا منهم له بالجواب عنها صدقه، فكان تقريعهم بتكذييهم بما هو أوكد عليهم في الحجة مما سألوا عنهم، وزعموا أنهم يؤمنون عند الإجابة عنه أشبه من الخبر عما أنعم الله على رسوله من النعم.وأما الكهف، فإنه كهف الجبل الذي أوى إليه القوم الذين قص الله شأنهم في هذه السورة.وأما الرقيم، فإن أهل التأويل اختلفوا في المعنى به، فقال بعضهم : هو اسم قرية، أو واد على اختلاف بينهم في ذلك. ذكر من قال ذلك:17254 - حدثنا محمد بن بشار، قال: ثنا يحيى بن عبد الأعلى وعبد الرحمن، قالا: ثنا سفيان، عن الشيباني، عن عكرمة، عن ابن عباس، قال: يزعم كعب أن الرقيم: القرية.17255 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أم حسبت أن أصحاب الكهف والرقيم} قال: الرقيم: واد بين عسفان وأيلة دون فلسطين، وهو قريب من أيلة.17256 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية، قال: الرقيم: واد.17257 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أم حسبت أن أصحاب الكهف والرقيم} كنا نحدث أن الرقيم: الوادي الذي فيه أصحاب الكهف.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن سماك بن حرب، عن عكرمة، عن ابن عباس، في قوله {الرقيم} قال: يزعم كعب: أنها القرية.17258 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح عن مجاهد، في قوله: {الرقيم} قال: يقول بعضهم: الرقيم: كتاب تبانهم. ويقول بعضهم: هو الوادي الذي فيه كهفهم.17259 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول: أما الكهف: فهو غار الوادي، والرقيم : اسم الوادي.وقال آخرون: الرقيم: الكتاب. ذكر من قال ذلك:17260 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أم حسبت أن أصحاب الكهف والرقيم} يقول: الكتاب.17261 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا أبي، عن ابن قيس، عن سعيد بن جبير، قال: الرقيم: لوح من حجارة كتبوا فيه قصص أصحاب الكهف، ثم وضعوه على باب الكهف.17262 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الرقيم: كتاب، ولذلك الكتاب خبر فلم يخبر الله عن ذلك الكتاب وعما فيه، وقرأ: {وما أدراك ما عليون كتاب مرقوم يشهده المقربون} [المطففين: 19-21] {وما أدراك ما سجين كتاب مرقوم} [المطففين: 8-9]


010-10-إِذْ أَوَى الْفِتْيَةُ إِلَى الْكَهْفِ فَقَالُوا رَبَّنَا آتِنَا مِن لَّدُنكَ رَحْمَةً وَهَيِّئْ لَنَا مِنْ أَمْرِنَا رَشَداً

10-إذ أوى الفتية إلى الكهف فقالوا ربنا آتنا من لدنك رحمة وهيئ لنا من أمرنا رشدا

القول في تأويل قوله تعالى: {إذ أوى الفتية إلى الكهف فقالوا ربنا ءاتنا من لدنك رحمة وهيئ لنا من أمرنا رشدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:. {أم حسبت أن أصحاب الكهف والرقيم كانوا من آياتنا عجبا} حين أوى الفتية أصحاب الكهف إلى كهف الجبل، هربا بدينهم إلى الله، فقالوا إذ أووه: {ربنا آتنا من لدنك رحمة} رغبة منهم إلى ربهم، في أن يرزقهم من عنده رحمة. وقوله: {وهيئ لنا من أمرنا رشدا} يقول: وقالوا: يسر لنا بما نبتغي وما نلتمس من رضاك والهرب من الكفر بك، ومن عبادة الأوثان التي يدعونا إليها قومنا، {رشدا} يقول: سدادا إلى العمل بالذي تحب.وقد اختلف أهل العلم في سبب مصير هؤلاء الفتية إلى الكهف الذي ذكره الله في كتابه، فقال بعضهم: كان سبب ذلك، أنهم كانوا مسلمين على دين عيسى، وكان لهم ملك عابد وثن، دعاهم إلى عبادة الأصنام فهربوا بدينهم منه خشية أن يفتنهم عن دينهم، أو يقتلهم، فاستخفوا منه في الكهف. ذكر من قال ذلك:17268 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو في قوله: {أصحاب الكهف والرقيم} كانت الفتية على دين عيسى على الإسلام، وكان ملكهم كافرا، وقد أخرج لهم صنما، فأبوا، وقالوا: {ربنا رب السماوات والأرض لن ندعو من دونهه إلها لقد قلنا إذا شططا} [الكهف: 14] قال: فاعتزلوا عن قومهم لعبادة الله، فقال أحدهم: إنه كان لأبي كهف يأوي فيه غنمه، فانطلقوا بنا نكن فيه، فدخلوه، وفقدوا في ذلك الزمان فطلبوا، فقيل: دخلوا هذا الكهف، فقال قومهم: لا نريد لهم عقوبة ولا عذابا أشد من أن نردم عليهم هذا الكهف، فبنوه عليهم ثم ردموه. ثم إن الله بعث عليهم ملكا على دين عيسى، ورفع ذلك البناء الذي كان ردم عليهم، فقال بعضهم لبعض: {كم لبثتم} فـ {قالوا لبثنا يوما أو بعض يوم} حتى بلغ {فابعثوا أحدكم بورقكم هذه إلى المدينة} [الكهف: 19] وكان ورق ذلك الزمان كبارا، فأرسلوا أحدهم يأتيهم بطعام وشراب؛ فلما ذهب ليخرج، رأى على باب الكهف شيئا أنكره؛ فأراد أن يرجع، ثم مضى حتى دخل المدينة، فأنكر ما رأى، ثم أخرج درهما، فنظروا إليه فأنكروه، وأنكروا الدرهم، وقالوا: من أين لك هذا؟ هذا من ورق غير هذا الزمان، واجتمعوا عليه يسألونه، فلم يزالوا به حتى انطلفوا به إلى ملكهم، وكان لقومهم لوح يكتبون فيه ما يكون، فنظروا في ذلك اللوح، وسأله الملك، فأخبره بأمره، ونظروا في الكتاب متى فقد، فاستبشروا به وبأصحابه، وقيل له: انطلق بنا فأرنا أصحابك، فانطلق وانطلقوا معه، ليريهم، فدخل قبل القوم، فضرب على آذانهم، فقال الذين غلبوا على أمرهم: {لنتخذن عليهم مسجدا} [الكهف: 21] 17269 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: مرج أمر أهل الإنجيل وعظمت فيهم الخطايا وطغت فيهم الملوك، حتى عبدوا الأصنام وذبحوا للطواغيت، وفيهم على ذلك بقايا على أمر عيسى ابن مريم، متمسكون بعبادة الله وتوحيده، فكان ممن فعل ذلك من ملوكهم، ملك من الروم يقال له: دقينوس، كان قد عبد الأصنام، وذبح للطواغيت، وقتل من خالفه في ذلك ممن أقام على دين عيسى ابن مريم. كان ينزل في قرى الروم، فلا يترك في قرية ينزلها أحدا ممن يدين بدين عيسى ابن مريم إلا قتله، حتى يعبد الأصنام، ويذبح للطواغيت، حتى نزل دقينوس مدينة الفتية أصحاب الكهف؛ فلما نزلها دقينوس كبر ذلك على أهل الإيمان، فاستخفوا منه وهربوا في كل وجه. وكان دقينوس قد أمر حين قدمها أن يتبع أهل الإيمان فيجمعوا له، واتخذ شرطا من الكفار من أهلها، فجعلوا يتبعون أهل الإيمان في أماكنهم التي يستخفون فيها، فيستخرجونهم إلى دقينوس، فقدمهم إلى المجامع التي يذبح فيها للطواغيت فيخيرهم بين القتل، وبين عبادة الأوثان والذبح للطواغيت، فمنهم من يرغب في الحياة ويفظع بالقتل فيفتتن، ومنهم من يأبى أن يعبد غير الله فيقتل؛ فلما رأى ذلك أهل الصلابة من أهل الإيمان بالله، جعلوا يسلمون أنفسهم للعذاب والقتل، فيقتلون ويقطعون، ثم يربط ما قطع من أجسادهم، فيعلق على سور المدينة من نواحيها كلها، وعلى كل باب من أبوابها، حتى عظمت الفتنة على أهل الإيمان، فمنهم من كفر فترك، ومنهم من صلب على دينه فقتل؛ فلما رأى ذلك الفتية أصحاب الكهف، حزنوا حزنا شديدا، حتى تغيرت ألوانهم، ونحلت أجسامهم، واستعانوا بالصلاة والصيام والصدقة، والتحميد، والتسبيح، والتهليل، والتكبير، والبكاء، والتضرع إلى الله، وكانوا فتية أحداثا أحرارا من أبناء أشراف الروم.17270 - فحدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد، قال: لقد حدثت أنه كان على بعضهم من حداثة أسنانه وضح الورق. قال ابن عباس: فكانوا كذلك في عبادة الله ليلهم ونهارهم، يبكون إلى الله، ويستغيثونه، وكانوا ثمانية نفر؛ مكسلمينا، وكان أكبرهم، وهو الذي كلم الملك عنهم، ومحسيميلنينا، ويمليخا، ومرطوس، وكشوطوش، وبيرونس، ودينموس، ويطونس قالوس فلما أجمع دقينوس أن يجمع أهل القرية لعبادة الأصنام، والذبح للطواغيت، بكوا إلى الله وتضرعوا إليه، وجعلوا يقولون: اللهم رب السماوات والأرض، لن ندعو من دونك إلها { لقد قلنا إذا شططا} اكشف عن عبادك المؤمنين هذه الفتنة وادفع عنهم البلاء وأنعم على عبادك الذين آمنوا بك، ومنعوا عبادتك إلا سرا، مستخفين بذلك، حتى يعبدوك علانية. فبينما هم على ذلك، عرفهم عرفاؤهم من الكفار، ممن كان يجمع أهل المدينة لعبادة الأصنام، والذبح للطواغيت، وذكروا أمرهم، وكانوا قد خلوا في مصلى لهم يعبدون الله فيه، ويتضرعون إليه، ويتوقعون أن يذكروا لدقينوس، فانطلق أولئك الكفرة حتى دخلوا عليهم مصلاهم، فوجدوهم سجودا على وجوههم يتضرعون، ويبكون، ويرغبون إلى الله أن ينجيهم من دقينوس وفتنته؛ فلما رآهم أولئك الكفرة من عرفائهم قالوا لهم: ما خلفكم عن أمر الملك؟ انطلقوا إليه! ثم خرجوا من عندهم، فرفعوا أمرهم إلى دقينوس، وقالوا: تجمع الناس للذبح لآلهتك، وهؤلاء فتية من أهل بيتك، يسخرون منك، ويستهزئون بك، ويعصون أمرك، ويتركون آلهتك، يعمدون إلى مصلى لهم ولأصحاب عيسى ابن مريم يصلون فيه، ويتضرعون إلى إلههم وإله عيسى وأصحاب عيسى، فلم تتركهم يصنعون هذا وهم بين طهراني سلطانك وملكك، وهم ثمانية نفر: رئيسهم مكسلمينا، وهم أبناء عظماء المدينة؟ فلما قالوا ذلك لدقينوس، بعث إليهم، فأتى بهم من المصلى الذي كانوا فيه تفيض أعينهم من الدموع معفرة وجوههم في التراب، فقال لهم: ما منعكم أن تشهدوا الذبح لآلهتنا التي تعبد في الأرض، وأن تجعلوا أنفسكم أسوة لسراة أهل مدينتكم، ولمن حضر منا من الناس؟ اختاروا مني: إما أن تذبحوا لآلهتنا كما ذبح الناس، وإما أن أقتلكم! فقال مكسلمينا: إن لنا إلها نبعده ملأ السماوات والأرض عظمته، لن ندعو من دونه إلها أبدا، ولن نقر بهذا الذي تدعونا إليه أبدا، ولكنا نعبد الله ربنا، له الحمد والتكبير والتسبيح من أنفسنا خالصا أبدا، إياه نعبد، وإياه نسأل النجاة والخير، فأما الطواغيت وعبادتها، فلن نقر بها أبدا، ولسنا بكائنين عبادا للشياطين، ولا جاعلي أنفسنا وأجسادنا عبادا لها، بعد إذ هدانا الله له رهبتك، أو فرقا من عبودتك، اصنع بنا ما بدا لك؛ ثم قال أصحاب مكسلمينا لدقينوس مثل ما قال. قال: فلما قالوا ذلك له، أمر بهم فنزع عنهم لبوس كان عليهم من لبوس عظمائهم، ثم قال: أما إذ فعلتم ما فعلتم فإني سأؤخركم أن تكونوا من أهل مملكتي وبطانتي، وأهل بلادي، وسأفرغ لكم، فأنجز لكم ما وعدتكم من العقوبة، وما يمنعني أن أعجل ذلك لكم إلا أني أراكم فتيانا حديثة أسنانكم، ولا أحب أن أهلككم حتى أستأني بكم، وأنا جاعل لكم أجلا تذكرون فيه، وتراجعون عقولكم. ثم أمر بحلية كانت عليهم من ذهب وفضة، فنزعت عنهم؛ ثم أمر بهم فأخرجوا من عنده. وانطلق دقينوس مكانه إلى مدينة سوى مدينتهم التي هم بها قريبا منها لبعض ما يريد من أمره.فلما رأى الفتية دقينوس قد خرج من مدينتهم بادروا قدومه، وخافوا إذا قدم مدينتهم أن يذكر بهم، فأتمروا بينهم أن يأخذ كل واحد منهم نفقة من بيت أبيه، فيتصدقوا منها، ويتزودوا بما بقي، ثم ينطلقوا إلى كهف قريب من المدينة في جبل يقال له: بنجلوس فيمكثوا فيه، ويعبدوا الله حتى إذا رجع دقينوس أتوه فقاموا بين يديه، فيصنع بهم ما شاء. فلما قال ذلك بعضهم لبعض، عمد كل فتى منهم، فأخذ من بيت أبيه نفقة، فتصدق منها، وانطلقوا بما بقي معهم من نفقتهم، واتبعهم كلب لهم، حتى أتوا ذلك الكهف الذي في ذلك الجبل، فلبثوا فيه ليس لهم عمل إلا الصلاة والصيام والتسبيح والتكبير والتحميد، ابتغاء وجه الله تعالى، والحياة التي لا تنقطع، وجعلوا نفقتهم إلى فتى منهم يقال له يمليخا، فكان على طعامهم، يبتاع لهم أرزاقهم من المدينة سرا من أهلها؛ وذلك أنه كان من أجملهم وأجلدهم، فكان يمليخا يصنع ذلك، فإذا دخل المدينة يضع ثيابا كانت عليه حسانا، ويأخذ ثيابا كثياب المساكين الذين يستطعمون فيها، ثم يأخذ ورقه، فينطلق إلى المدينة فيشتري لهم طعاما وشرابا، ويتسمع ويتجسس لهم الخبر، هل ذكر هو وأصحابه بشيء في ملإ المدينة، ثم يرجع إلى أصحابه بطعامهم وشرابهم، ويخبرهم بما سمع من أخبار الناس، فلبثوا بذلك ما لبثوا.ثم قدم دقينوس الجبار المدينة التي منها خرج إلى مدينته، وهي مدينة أفسوس؛ فأمر عظماء أهلها، فذبحوا للطواغيت، ففزع في ذلك أهل الإيمان، فتخبأوا من كل مخبأ؛ وكان يمليخا بالمدينة يشتري لأصحابه طعامهم وشرابهم ببعض نفقتهم، فرجع إلى أصحابه وهو يبكي ومعه طعام قليل، فأخبرهم أن الجبار دقينوس قد دخل المدينة، وأنهم قد ذكروا وافتقدوا والتمسوا مع عظماء أهل المدينة ليذبحوا للطواغيت؛ فلما أخبرهم بذلك، فزعوا فزعا شديدا، ووقعوا سجودا على وجوههم يدعون الله، ويتضرعون إليه، ويتعوذون به من الفتنة؛ ثم إن يمليخا قال لهم: يا إخوتاه، ارفعوا رؤوسكم، فاطعموا من هذا الطعام الذي جئتكم به، وتوكلوا على ربكم؛ فرفعوا رؤوسهم، وأعينهم تفيض من الدمع حذرا وتخوفا على أنفسهم، فطعموا منه، وذلك مع غروب الشمس، ثم جلسوا يتحدثون ويتدارسون، ويذكر بعضهم بعضا على حزن منهم، مشفقين مما أتاهم به صاحبهم من الخبر.فبيناهم على ذلك، إذ ضرب الله على آذانهم في الكهف سنين عددا، وكلبهم باسط ذراعيه بباب الكهف، فأصابهم ما أصابهم وهم مؤمنون موقنون، مصدقون بالوعد، ونفقتهم موضوعة عندهم؛ فلما كان الغد فقدهم دقينوس، فالتمسهم فلم يجدهم، فقال لعظماء أهل المدينة: لقد ساءني شأن هؤلاء الفتية الذين ذهبوا. لقد كانوا يظنون أن بي غضبا عليهم فيما صنعوا في أول شأنهم، لجهلهم ما جهلوا من أمري، ما كنت لأجهل عليهم في نفسي، ولا أؤاخذ أحدا منهم بشيء إن هم تابوا وعبدوا آلهتي، ولو فعلوا لتركتهم، وما عاقبتهم بشيء سلف منهم. فقال له عظماء أهل المدينة: ما أنت بحقيق أن ترحم قوما فجرة مردة عصاة، مقيمين على ظلمهم ومعصيتهم، وقد كنت أجلتهم أجلا، وأخرتهم عن العقوبة التي أصبت بها غيرهم، ولو شاؤوا لرجعوا في ذلك الأجل، ولكنهم لم يتوبوا ولم ينزعوا ولم يندموا على ما فعلوا، وكانوا منذ انطلقت يبذرون أموالهم بالمدينة؛ فلما علموا بقدومك فروا فلم يروا بعد. فإن أحببت أن تؤتى بهم، فأرسل إلى آبائهم فامتحنهم، واشدد عليهم يدلوك عليهم، فإنهم مختبئون منك.فلما قالوا ذلك لدقينوس الجبار، غضب غضبا شديدا، ثم أرسل إلى آبائهم، فأتى بهم فسألهم عنهم وقال: أخبروني عن أبنائكم المردة الذين عصوا أمري، وتركوا آلهتي؛ ائتوني بهم، وأنبئوني بمكانهم! فقال له آباؤهم: أما نحن فلم نعص أمرك ولم نخالفك. قد عبدنا آلهتك وذبحنا لهم، فلم تقتلنا في قوم مردة، قد ذهبوا بأموالنا فبذروها وأهلكوها في أسواق المدينة، ثم انطلقوا، فارتقوا في جبل يدعى بنجلوس، وبينه وبين المدينة أرض بعيدة هربا منك؟ ! فلما قالوا ذلك خلى سبيلهم، وجعل يأتمر ماذا يصنع بالفتية، فألقى الله عز وجل في نفسه أن يأمر بالكهف فيسد عليهم كرامة من الله، أراد أن يكرمهم، ويكرم أجساد الفتية، فلا يجول، ولا يطوف بها شيء، وأراد أن يحييهم، ويجعلهم آية لأمة تستخلف من بعدهم، وأن يبين لهم أن الساعة آتية لا ريب فيها، وأن الله يبعث من في القبور. فأمر دقينوس بالكهف أن يسد عليهم، وقال: دعوا هؤلاء الفتية المردة الذين تركوا آلهتي فليموتوا كما هم في الكهف عطشا وجوعا، وليكن كهفهم الذي اختاروا لأنفسهم قبرا لهم؛ ففعل بهم ذلك عدو الله، وهو يظن أنهم أيقاظ يعلمون ما يصنع بهم، وقد توفي الله أرواحهم وفاة النوم، وكلبهم باسط ذراعيه بباب الكهف، قد غشاه الله ما غشاهم، يقلبون ذات اليمين وذات الشمال.ثم إن رجلين مؤمنين كانا في بيت الملك دقينوس يكتمان إيمانهما: اسم أحدهما بيدروس، واسم الآخر: روناس، فأتمرا أن يكتبا شأن الفتية أصحاب الكهف، أنسابهم وأسماءهم وأسماء آبائهم، وقصة خبرهم في لوحين من رصاص، ثم يصنعا له تابوتا من نحاس، ثم يجعلا اللوحين فيه، ثم يكتبا عليه في فم الكهف بين ظهراني البنيان، ويختما على التابوت بخاتمهما، وقالا: لعل الله أن يظهر على هؤلاء الفتية قوما مؤمنين قبل يوم القيامة، فيعلم من فتح عليهم حين يقرأ هذا الكتاب خبرهم، ففعلا ثم بنيا عليه في البنيان، فبقي دقينوس وقرنه الذين كانوا منهم ما شاء الله أن يبقوا، ثم هلك دقينوس والقرن الذي كانوا معه، وقرون بعده كثيرة، وخلفت الخلوف بعد الخلوف.17271 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قال: كان أصحاب الكهف أبناء عظماء مدينتهم، وأهل شرفهم، فخرجوا فاجتمعوا وراء المدينة على غير ميعاد، فقال رجل منهم هو أسنهم: إني لأجد في نفسي شيئا ما أظن أن أحدا يجده، قالوا: ماذا تجد؟ قال: أجد في نفسي أن ربي رب السماوات والأرض، وقالوا: نحن نجد. فقاموا جميعا، فقالوا: {ربنا رب السماوات والأرض لن ندعو من دونه إلها لقد قلنا إذا شططا} [الكهف: 14] فاجتمعوا أن يدخلوا الكهف، وعلى مدينتهم إذ ذاك جبار يقال له دقينوس، فلبثوا في الكهف ثلاث مئة سنين وازدادوا تسعا رقدا.17272 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير، قال: كان أصحاب الكهف فتيانا ملوكا مطوقين مسورين ذوي ذوائب، وكان معهم كلب صيدهم، فخرجوا في عيد لهم عظيم في زي وموكب، وأخرجوا معهم آلهتم التي يعبدون. وقذف الله في قلوب الفتية الإيمان فآمنوا، وأخفى كل واحد منهم الإيمان عن صاحبه، فقالوا في أنفسهم من غير أن يظهر إيمان بعضهم لبعض: نخرج من بين أظهر هؤلاء القوم لا يصيبنا عقاب بجرمهم. فخرج شاب منهم حتى انتهى إلى ظل شجرة، فجلس فيه، ثم خرج آخر فرآه جالسا وحده، فرجا أن يكون على مثل أمره من غير أن يظهر منه، فجاء حتى جلس إليه، ثم خرج الآخرون، فجاؤوا حتى جلسوا إليهما، فاجتمعوا، فقال بعضهم: ما جمعكم؟ وقال آخر: بل ما جمعكم؟ وكل يكتم إيمانه من صاحبه مخافة على نفسه، ثم قالوا: ليخرج منكم فتيان، فيخلوا، فيتواثقا أن لا يفشي واحد منهما على صاحبه، ثم يفشي كل واحد منهما لصاحبه أمره، فإنا نرجو أن نكون على أمر واحد. فخرج فتيان منهم فتواثقا، ثم تكلما، فذكر كل واحد منهما أمره لصاحبه، فأقبلا مستبشرين إلى أصحابهما قد اتفقا على أمر واحد، فإذا هم جميعا على الإيمان، وإذا كهف في الجبل قريب منهم، فقال بعضهم لبعض: ائتوا إلى الكهف {ينشر لكم ربكم من رحمته ويهيئ لكم من أمركم مرفقا} [الكهف: 16]


011-11-فَضَرَبْنَا عَلَى آذَانِهِمْ فِي الْكَهْفِ سِنِينَ عَدَداً

11-فضربنا على آذانهم في الكهف سنين عددا

القول في تأويل قوله تعالى: {فضربنا على ءاذانهم في الكهف سنين عددا} يعني جل ثناؤه بقوله: {فضربنا على آذانهم في الكهف} فضربنا على آذانهم بالنوم في الكهف :أي ألقينا عليهم النوم، كما يقول القائل لآخر: ضربك الله بالفالج، بمعنى ابتلاه الله به، وأرسله عليه..وقوله: {سنين عددا} يعني سنين معدودة، ونصب العدد بقوله {فضربنا} .


012-12-ثُمَّ بَعَثْنَاهُمْ لِنَعْلَمَ أَيُّ الْحِزْبَيْنِ أَحْصَى لِمَا لَبِثُوا أَمَداً

12-ثم بعثناهم لنعلم أي الحزبين أحصى لما لبثوا أمدا

وقوله: {ثم بعثناهم لنعلم أي الحزبين أحصى} يقول:ثم بعثنا هؤلاء الفتية الذين أووا إلى الكهف بعد ما ضربنا على آذانهم فيه سنين عددا من رقدتهم، لينظر عبادي فيعلموا بالبحث، أي الطائفتين اللتين اختلفتا في قدر مبلغ مكث الفتية في كهفهم رقودا {أحصى لما لبثوا أمدا} يقول:أصوب لقدر لبثهم فيه أمدا ؛ ويعني بالأمد: الغاية، كما قال النابغة:إلا لمثلك أو من أنت سابقه سبق الجواد إذا استولى على الأمدوذكر أن الذين اختلفوا في ذلك من أمورهم، قوم من قوم الفتية، فقال بعضهم: كان الحزبان جميعا كافرين. وقال بعضهم: بل كان أحدهما مسلما، والآخر كافرا.ذكر من قال: كان الحزبان من قوم الفتية:17274 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {أي الحزبين} من قوم الفتية.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه.حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17275 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ثم بعثناهم لنعلم أي الحزبين أحصى لما لبثوا أمدا} يقول: ما كان لواحد من الفريقين علم، لا لكفارهم ولا لمؤمنيهم.وأما قوله: {أمدا} فإن أهل التأويل اختلفوا في معناه، فقال بعضهم: معناه: بعيدا. ذكر من قال ذلك:17276 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {لما لبثوا أمدا} يقول: بعيدا.وقال آخرون: معناه: عددا. ذكر من قال ذلك:17277 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {أمدا} قال: عددا.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وفي نصب قوله {أمدا} وجهان:أحدهما أن يكون منصوبا على التفسير من قوله {أحصى} كأنه قيل: أي الحزبين أصوب عددا لقدر لبثهم.وهذا هو أولى الوجهين في ذلك بالصواب، لأن تفسير أهل التفسير بذلك جاء.والآخر: أن يكون منصوبا بوقوع قوله {لبثوا} عليه، كأنه قال: أي الحزبين أحصى للبثهم غاية.


013-13-نَحْنُ نَقُصُّ عَلَيْكَ نَبَأَهُم بِالْحَقِّ إِنَّهُمْ فِتْيَةٌ آمَنُوا بِرَبِّهِمْ وَزِدْنَاهُمْ هُدًى

13-نحن نقص عليك نبأهم بالحق إنهم فتية آمنوا بربهم وزدناهم هدى

القول في تأويل قوله تعالى {نحن نقص عليك نبأهم بالحق إنهم فتية ءامنوا بربهم وزدناهم هدى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:نحن يا محمد نقص عليك خبر هؤلاء الفتية الذين أووا إلى الكهف بالحق، يعني: بالصدق واليقين الذي لا شك فيه {إنهم فتية آمنوا بربهم} يقول: إن الفتية الذين أووا إلى الكهف الذين سألك عن نبئهم الملأ من مشركي قومك، فتية آمنوا بربهم، {وزدناهم هدى } يقول: وزدناهم إلى إيمانهم بربهم إيمانا، وبصيرة بدينهم، حتى صبروا على هجران دار قومهم، والهرب من بين أظهرهم بدينهم إلى الله، وفراق ما كانوا فيه من خفض العيش ولينه، إلى خشونة المكث في كهف الجبل.


014-14-وَرَبَطْنَا عَلَى قُلُوبِهِمْ إِذْ قَامُوا فَقَالُوا رَبُّنَا رَبُّ السَّمَاوَاتِ وَالْأَرْضِ لَن نَّدْعُوَ مِن دُونِهِ إِلَهاً لَقَدْ قُلْنَا

14-وربطنا على قلوبهم إذ قاموا فقالوا ربنا رب السماوات والأرض لن ندعو من دونه إلها لقد قلنا إذا شططا

وقوله: {وربطنا على قلوبهم} يقول عز ذكره:وألهمناهم الصبر، وشددنا قلوبهم بنور الإيمان حتى عزفت أنفسهم عما كانوا عليه من خفض العيش، كما:17278 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {وربطنا على قلوبهم} يقول: بالإيمان..قوله: {إذ قاموا فقالوا ربنا رب السماوات والأرض} يقول: حين قاموا بين يدي الجبار دقينوس، فقالوا له إذ عاتبهم على تركهم عبادة آلهته: {ربنا رب السماوات والأرض} يقول: قالوا ربنا ملك السماوات والأرض وما فيهما من شيء، وآلهتك مربوبة، وغير جائز لنا أن نترك عبادة الرب ونعبد المربوب {لن ندعو من دونه إلها} يقول: لن ندعو من دون رب السماوات والأرض إلها، لأنه لا إله غيره، وإن كل ما دونه فهو خلقه. {لقد قلنا إذا شططا} يقول جل ثناؤه:لئن دعونا إلها غير إله السماوات والأرض، لقد قلنا إذن بدعائنا غيره إلها، شططا من القول: يعني غاليا من الكذب، مجاوزا مقداره في البطول والغلو: كما قال الشاعر:ألا يا لقومي قد أشطت عواذلي ويزعمن أن أودى بحقي باطلييقال منه: قد أشط فلان في السوم إذا جاوز القدر وارتفع، يشط إشطاطا وشططا. فأما من البعد فإنما يقال: شط منزل فلان يشط شطوطا؛ ومن الطول: شطت الجارية تشط شطاطا وشطاطة: إذا طالت.وبنحو الذي قلنا في تأويل قوله {شططا} قال أهل التأويل. ذكر من قال ذلك:17279 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله { لقد قلنا إذا شططا} يقول كذبا.17280 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {لقد قلنا إذا شططا } قال: لقد قلنا إذن خطأ، قال: الشطط: الخطأ من القول.


015-15-هَؤُلَاء قَوْمُنَا اتَّخَذُوا مِن دُونِهِ آلِهَةً لَّوْلَا يَأْتُونَ عَلَيْهِم بِسُلْطَانٍ بَيِّنٍ فَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ

15-هؤلاء قومنا اتخذوا من دونه آلهة لولا يأتون عليهم بسلطان بين فمن أظلم ممن افترى على الله كذبا

القول في تأويل قوله تعالى: {هؤلاء قومنا اتخذوا من دونه ءالهة لولا يأتون عليهم بسلطان بين} يقول عز ذكره مخبرا عن قيل الفتية من أصحاب الكهف:هؤلاء قومنا اتخذوا من دون الله آلهة يعبدونها من دونه {لولا يأتون عليهم بسلطان بين} يقول: هلا يأتون على عبادتهم إياها بحجة بينة. وفي الكلام محذوف اجتزئ بما ظهر عما حذف، وذلك في قوله: {لولا يأتون عليهم بسلطان بين} فالهاء والميم في عليهم من ذكر الآلهة، والآلهة لا يؤتى عليها بسلطان، ولا يسأل السلطان عليها، وإنما يسأل عابدوها السلطان على عبادتهموها، فمعلوم إذ كان الأمر كذلك، أن معنى الكلام: لولا يأتون على عبادتهموها، واتخاذهموها آلهة من دون الله بسلطان بين.وبنحو ما قلنا في معنى السلطان، قال أهل التأويل. ذكر من قال ذلك:17281 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لولا يأتون عليهم بسلطان بين} يقول: بعذر بين.وعنى بقوله عز ذكره: {فمن أظلم ممن افترى على الله كذبا} ومن أشد اعتداء وإشراكا بالله، ممن اختلق، فتخرص على الله كذبا، وأشرك مع الله في سلطانه شريكا يعبده دونه، ويتخده إلها.


016-16-وَإِذِ اعْتَزَلْتُمُوهُمْ وَمَا يَعْبُدُونَ إِلَّا اللَّهَ فَأْوُوا إِلَى الْكَهْفِ يَنشُرْ لَكُمْ رَبُّكُم مِّن رَّحمته ويُهَيِّئْ لَكُم مِّنْ

16-وإذ اعتزلتموهم وما يعبدون إلا الله فأووا إلى الكهف ينشر لكم ربكم من رحمته ويهيئ لكم من أمركم مرفقا

القول في تأويل قوله تعالى {وإذ اعتزلتموهم وما يعبدون إلا الله} يقول تعالى ذكره مخبرا عن قيل بعض الفتية لبعض:وإذا اعتزلتم أيها الفتية قومكم الذين اتخذوا من دون الله آلهة {وما يعبدون إلا الله} يقول: وإذا اعتزلتم قومكم الذين يعبدون من الآلهة سوى الله، فـ "ما " إذ كان ذلك معناه في موضع نصب عطفا لها على الهاء، والميم التي في قوله {وإذ اعتزلتموهم} وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17282 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله { وإذ اعتزلتموهم وما يعبدون إلا الله} وهي في مصحف عبد الله: "وما يعبدون من دون الله " هذا تفسيرها.وأما قوله: {فأووا إلى الكهف} فإنه يعني به:فصيروا إلى غار الجبل الذي يسمى بنجلوس، { ينشر لكم ربكم من رحمته} يقول: يبسط لكم ربكم من رحمته بتيسيره لكم المخرج من الأمر الذي قد رميتم به من الكافر دقينوس وطلبه إياكم لعرضكم على الفتنة..قوله: {فأووا إلى الكهف} جواب لإذ، كأن معنى الكلام: وإذ اعتزلتم أيها القوم قومكم، فأووا إلى الكهف؛ كما يقال: إذ أذنبت فاستغفر الله وتب إليه.وقوله: {ويهيئ لكم من أمركم مرفقا} يقول: وييسر لكم من أمركم الذي أنتم فيه من الغم والكرب خوفا منكم على أنفسكم ودينكم مرفقا، ويعني بالمرفق: ما ترتفقون به من شيء. وفي المرفق من اليد وغير اليد لغتان: كسر الميم وفتح الفاء، وفتح الميم وكسر الفاء. وكان الكسائي ينكر في مرفق الإنسان الذي في اليد إلا فتح الفاء وكسر الميم. وكان الفراء يحكي فيهما، أعني في مرفق الأمر واليد اللغتين كلتيهما، وكان ينشد في ذلك قول الشاعر:بت أجافي مرفقا عن مرفقيويقول: كسر الميم فيه أجود.وكان بعض نحويي أهل البصرة يقول في قوله: {من أمركم مرفقا} شيئا ترتفقون به مثل المقطع، ومرفقا جعله اسما كالمسجد، ويكون لغة، يقولون: رفق يرفق مرفقا، وإن شئت مرفقا تريد رفقا ولم يقرأ.وقد اختلفت القراء في قراءة ذلك. فقرأته عامة قراء أهل المدينة: "ويهيئ لكم من أمركم مرفقا " بفتح الميم وكسر الفاء، وقرأته عامة قراء العراق في المصرين {مرفقا} بكسر الميم وفتح الفاء.والصواب من القول في ذلك أن يقال: إنهما قراءتان بمعنى واحد، قد قرأ بكل واحدة منهما قراء من أهل القرآن، فبأيتهما قرأ القارئ فمصيب. غير أن الأمر وإن كان كذلك، فإن الذي أختار في قراءة ذلك: {ويهيئ لكم أمركم مرفقا} بكسر الميم وفتح الفاء، لأن ذلك أفصح اللغتين وأشهرهما في العرب، وكذلك ذلك في كل ما ارتفق به من شيء.


017-17-وَتَرَى الشَّمْسَ إِذَا طَلَعَت تَّزَاوَرُ عَن كَهْفِهِمْ ذَاتَ الْيَمِينِ وَإِذَا غَرَبَت تَّقْرِضُهُمْ ذَاتَ الشِّمَالِ وَهُمْ فِي فَجْوَةٍ

17-وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين وإذا غربت تقرضهم ذات الشمال وهم في فجوة منه ذلك من آيات الله من يهد الله فهو المهتد ومن يضلل فلن تجد له وليا مرشدا

القول في تأويل قوله تعالى {وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين} يقول تعالى ذكره {وترى الشمس} يا محمد {إذا طلعت تزاور عن كهفهم ذات اليمين} يعني بقوله: {تزاور} تعدل وتميل، من الزور: وهو العوج والميل؛ يقال منه: في هذه الأرض زور: إذا كان فيها اعوجاج، وفي فلان عن فلان ازورار، إذا كان فيه عنه إعراض؛ ومنه قول بشر بن أبي خازم:يؤم بها الحداة مياه نخل وفيها عن أبانين ازوراريعني: إعراضا وصدا.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة ومكة والبصرة: "تزاور " بتشديد الزاي، بمعنى: تتزاور بتاءين، ثم أدغم إحدى التاءين في الزاي، كما قيل: تظاهرون عليهم. وقرأ ذلك عامة قراء الكوفيين: {تزاور} بتخفيف التاء والزاي، كأنه عنى به تفاعل من الزور. وروي عن بعضهم: "تزور " بتخفيف التاء وتسكين الزاي وتشديد الراء مثل تحمر، وبعضهم: "تزوار " مثل تحمار.والصواب من القول في قراءه ذلك عندنا أن يقال: إنهما قراءتان، أعني {تزاور} بتخفيف الزاي، و {تزاور} بتشديدها معروفتان، مستفيضة القراءة بكل واحدة منهما في قراء الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب الصواب. وأما القراءتان الأخريان فإنهما قراءتان لا أرى القراءة بهما، وإن كان لهما في العربية وجه مفهوم، لشذوذهما عما عليه قرأة الأمصار.وبنحو الذي قلنا في تأويل قوله {تزاور عن كهفهم} قال أهل التأويل. ذكر من قال ذلك:17283 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا محمد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير، قال: {وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين} قال: تميل.17284 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {تزاور عن كهفهم ذات اليمين} يقول: تميل عنهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين وإذا غربت تقرضهم ذات الشمال} يقول: تميل عن كهفهم يمينا وشمالا.17285 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين} يقول: تميل ذات اليمين، تدعهم ذات اليمين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {تزاور عن كهفهم ذات اليمين} قال: تميل عن كهفهم ذات اليمين.17286 - حدثت عن يزيد بن هارون، عن سفيان بن حسين، عن يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: لو أن الشمس تطلع عليهم لأحرقتهم، ولو أنهم لا يقلبون لأكلتهم الأرض، قال: وذلك قوله: {وترى الشمس إذا طلعت تزاور عن كهفهم ذات اليمين وإذا غربت تقرضهم ذات الشمال} .حدثني محمد بن سنان القزاز، قال: ثنا موسى بن إسماعيل، قال: ثنا محمد بن مسلم بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير، قال: {تزاور عن كهفهم} تميل..قوله: {وإذا غربت تقرضهم ذات الشمال} يقول تعالى ذكره:وإذا غربت الشمس تتركهم من ذات شمالهم. وإنما معنى الكلام: وترى الشمس إذا طلعت تعدل عن كهفهم، فتطلع عليه من ذات اليمين، لئلا تصيب الفتية، لأنها لو طلعت عليهم قبالهم لأحرقتهم وثيابهم، أو أشحبتهم.وإذا غربت تتركهم بذات الشمال، فلا تصيبهم؛ يقال منه:قرضت موضع كذا: إذا قطعته فجاوزته. وكذلك كان يقول بعض أهل العلم بكلام العرب من أهل البصرة.وأما الكوفيون فإنهم يزعمون أنه المحاذاة، وذكروا أنهم سمعوا من العرب قرضته قبلا ودبرا، وحذوته ذات اليمين والشمال، وقبلا ودبرا: أي كنت بحذائه؛ قالوا: والقرض والحذو بمعنى واحد. وأصل القرض: القطع، يقال منه: قرضت الثوب: إذا قطعته؛ ومنه قيل للمقراض: مقراض، لأنه يقطع؛ ومنه قرض الفأر الثوب؛ ومنه قول ذي الرمة:إلى ظعن يقرضن أجواز مشرف شمالا وعن أيمانهن الفوارسيعنى بقوله: يقرضن: يقطعن.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17287 - حدثني علي، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإذا غربت تقرضهم ذات الشمال} يقول : تذرهم.17288 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير، قال {وإذا غربت تقرضهم} تتركهم ذات الشمال.17289 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {تقرضهم} قال: تتركهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17290 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا غربت تقرضهم ذات الشمال} يقول: تدعهم ذات الشمال.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {تقرضهم ذات الشمال} قال: تدعهم ذات الشمال.حدثنا ابن سنان القزاز، قال: ثنا موسى بن إسماعيل، قال: أخبرنا محمد بن مسلم بن أبي الوضاح عن سالم، عن سعيد بن جبير { وإذا غربت تقرضهم} قال: تتركهم..قوله: {وهم في فجوة منه} يقول: والفتية الذين أووا إليه في متسع منه يجمع: فجوات، وفجاء ممدودا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17291 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهم في فجوة منه} يقول: في فضاء من الكهف، قال الله: {ذلك من آيات الله} .17292 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير {وهم في فجوة منه} قال: المكان الداخل.17293 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {وهم في فجوة منه} قال: المكان الذاهب.حدثني ابن سنان، قال: ثنا موسى بن إسماعيل، قال: ثنا محمد بن مسلم أبو سعيد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير {في فجوة منه} قال: في مكان داخل..قوله: {ذلك من آيات الله} يقول عز ذكره:فعلنا هذا الذي فعلنا بهؤلاء الفتية الذين قصصنا عليكم أمرهم من تصييرناهم، إذ أردنا أن نضرب على آذانهم بحيث تزاور الشمس عن مضاجعهم ذات اليمين إذا هي طلعت، وتقرضهم ذات الشمال إذا هي غربت، مع كونهم في المتسع من المكان، بحيث لا تحرقهم الشمس فتشحبهم، ولا تبلى على طول رقدتهم ثيابهم، فتعفن على أجسادهم، من حجج الله وأدلته على خلقه، والأدلة التي يستدل بها أولو الألباب على عظيم قدرته وسلطانه، وأنه لا يعجزه شيء أراده.وقوله {من يهد الله فهو المهتد} يقول عز وجل:من يوفقه الله للاهتداء بآياته وحججه إلى الحق التي جعلها أدلة عليه، فهو المهتدي. يقول: فهو الذي قد أصاب سبيل الحق. {ومن يضلل} يقول: ومن أضله الله عن آياته وأدلته، فلم يوفقه للاستدلال بها على سبيل الرشاد {فلن تجد له وليا مرشدا} يقول:فلن تجد له يا محمد خليلا وحليفا يرشده لإصابتها، لأن التوفيق والخذلان بيد الله، يوفق من يشاء من عباده، ويخذل من أراد؛ يقول: فلا يحزنك إدبار من أدبر عنك من قومك وتكذيبهم إياك، فإني لو شئت هديتهم فآمنوا، وبيدي الهداية والضلال.


018-18-وَتَحْسَبُهُمْ أَيْقَاظاً وَهُمْ رُقُودٌ وَنُقَلِّبُهُمْ ذَاتَ الْيَمِينِ وَذَاتَ الشِّمَالِ وَكَلْبُهُم بَاسِطٌ ذِرَاعَيْهِ بِالْوَصِيدِ لَوِ

18-وتحسبهم أيقاظا وهم رقود ونقلبهم ذات اليمين وذات الشمال وكلبهم باسط ذراعيه بالوصيد لو اطلعت عليهم لوليت منهم فرارا ولملئت منهم رعبا

القول في تأويل قوله تعالى: {وتحسبهم أيقاظا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:وتحسب يا محمد هؤلاء الفتية الذين قصصنا عليك قصتهم، لو رأيتهم في حال ضربنا على آذانهم في كهفهم الذي أووا إليه أيقاظا. والأيقاظ: جمع يقظ؛ ومنه قول الراجز:ووجدوا إخوتهم أيقاظا وسيف غياظ لهم غياظا.قوله: {وهم رقود} يقول: وهم نيام. والرقود: جمع راقد، كالجلوس: جمع جالس، والقعود: جمع قاعد.وقوله: {ونقلبهم ذات اليمين وذات الشمال} يقول جل ثناؤه:ونقلب هؤلاء الفتية في رقدتهم مرة للجنب الأيمن، ومرة للجنب الأيسر، كما:17294 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونقلبهم ذات اليمين وذات الشمال} وهذا التقليب في رقدتهم الأولى. قال: وذكر لنا أن أبا عياض قال: لهم في كل عام تقليبتان.17295 - حدثت عن يزيد، قال: أخبرنا سفيان بن حسين، عن يعلى بن مسلم عن سعيد بن جبير، عن ابن عباس {ونقلبهم ذات اليمين وذات الشمال} قال: لو أنهم لا يقلبون لأكلتهم الأرض..قوله: {وكلبهم باسط ذراعيه بالوصيد} اختلف أهل التأويل في الذي عنى الله بقوله: {وكلبهم باسط ذراعيه} فقال بعضهم: هو كلب من كلابهم كان معهم. وقد ذكرنا كثيرا ممن قال ذلك فيما مضى. وقال بعضهم: كان إنسانا من الناس طباخا لهم تبعهم.وأما الوصيد، فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم:هو الفناء. ذكر من قال ذلك:17296 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بالوصيد} يقول: بالفناء.17297 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا محمد بن أبي الوضاح، عن سالم الأفطس، عن سعيد بن جبير {وكلبهم باسط ذراعيه بالوصيد} قال: بالفناء.17298 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {بالوصيد} قال: بالفناء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {بالوصيد} قال: بالفناء. قال ابن جريج: يمسك باب الكهف.17299 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكلبهم باسط ذراعيه بالوصيد} يقول: بفناء الكهف.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {بالوصيد} قال: بفناء الكهف.17300 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بالوصيد} قال: يعني بالفناء.وقال آخرون: الوصيد: الصعيد. ذكر من قال ذلك:17301 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكلبهم باسط ذراعيه بالوصيد} يعني فناءهم، ويقال: الوصيد: الصعيد.17302 - حدثنا ابن حميد، قال: ثنا يعقوب، عن هارون، عن عننرة، عن سعيد بن جبير، في قوله: {وكلبهم باسط ذراعيه بالوصيد} قال : الوصيد: الصعيد.17303 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، عن عمرو، في قوله: {وكلبهم باسط ذراعيه بالوصيد} قال: الوصيد: الصعيد، التراب.وقال آخرون: الوصيد الباب. ذكر من قال ذلك:17304 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس {وكلبهم باسط ذراعيه بالوصيد } قال: بالباب، وقالوا بالفناء.وأولى الأقوال في ذلك بالصواب، قول من قال: الوصيد: الباب، أو فناء الباب حيث يغلق الباب، وذلك أن الباب يوصد، وإيصاده: إطباقه وإغلاقه من قول الله عز وجل: {إنها عليهم مؤصدة} [الهمزة: 8] وفيه لغتان: الأصيد، وهي لغة أهل نجد، والوصيد: وهي لغة أهل تهامة. وذكر عن أبي عمرو بن العلاء، قال: إنها لغة أهل اليمن، وذلك نظير قولهم: ورخت الكتاب وأرخته، ووكدت الأمر وأكدته؛ فمن قال الوصيد، قال: أوصدت الباب فأنا أوصده، وهو موصد؛ ومن قال الأصيد، قال: آصدت الباب فهو مؤصد، فكان معنى الكلام: وكلبهم باسط ذراعيه بفناء كهفهم عند الباب، يحفظ عليهم بابه..قوله: {لو اطلعت عليهم لوليت منهم فرارا} يقول:لو اطلعت عليهم في رقدتهم التي رقدوها في كهفهم، لأدبرت عنهم هاربا منهم فارا، {ولملئت منهم رعبا} يقول:ولملئت نفسك من اطلاعك عليهم فزعا، لما كان الله ألبسهم من الهيبة، كي لا يعمل إليهم واصل، ولا تلمسهم يد لامس حتى يبلغ الكتاب فيهم أجله، وتوقظهم من رقدتهم قدرته وسلطانه في الوقت الذي أراد أن يجعلهم عبرة لمن شاء من خلقه، وآية لمن أراد الاحتجاج بهم عليه من عباده، ليعلموا أن وعد الله حق، وأن الساعة آتية لا ريب فيها.واختلفت القراء في قراءة قوله: {ولملئت منهم رعبا} فقرأته عامة قراء المدينة بتشديد اللام من قوله: "ولملئت " بمعنى أنه كان يمتلئ مرة بعد مرة. وقرأ ذلك عامة قراء العراق: {ولملئت} بالتخفيف، بمعنى: لملئت مرة، وهما عندنا قراءتان مستفيضتان في القراءة، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


019-19-وَكَذَلِكَ بَعَثْنَاهُمْ لِيَتَسَاءلُوا بَيْنَهُمْ قَالَ قَائِلٌ مِّنْهُمْ كَمْ لَبِثْتُمْ قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ قَالُوا

19-وكذلك بعثناهم ليتساءلوا بينهم قال قائل منهم كم لبثتم قالوا لبثنا يوما أو بعض يوم قالوا ربكم أعلم بما لبثتم فابعثوا أحدكم بورقكم هذه إلى المدينة فلينظر أيها أزكى طعاما فليأتكم برزق منه وليتلطف ولا يشعرن بكم أحدا

القول في تأويل قوله تعالى: {وكذلك بعثناهم} يقول تعالى ذكره: كما أرقدنا هؤلاء الفتية في الكهف، فحفظناهم من وصول واصل إليهم، وعين ناظر أن ينظر إليهم، وحفظنا أجسامهم من البلاء على طول الزمان، وثيابهم من العفن على مر الأيام بقدرتنا؛ فكذلك بعثناهم من رقدتهم، وأيقظناهم من نومهم، لنعرفهم عظيم سلطاننا، وعجيب فعلنا في خلقنا، وليزدادوا بصيرة في أمرهم الذي هم عليه من براءتهم من عبادة الآلهة، وإخلاصهم لعبادة الله وحده لا شريك له، إذا تبينوا طول الزمان عليهم، وهم بهيئتهم حين رقدوا..قوله: {ليتساءلوا بينهم} يقول: ليسأل بعضهم بعضا {قال قائل منهم كم لبثتم} يقول عز ذكره: فتساءلوا فقال قائل منهم لأصحابه: {كم لبثتم} وذلك أنهم استنكروا من أنفسهم طول رقدتهم {قالوا لبثنا يوما أو بعض يوم} يقول: فأجابه الآخرون فقالوا: لبثنا يوما أو بعض يوم. ظنا منهم أن ذلك كذلك كان، فقال الآخرون: { ربكم أعلم بما لبثتم} فسلموا العلم إلى الله.وقوله: {فابعثوا أحدكم بورقكم هذه إلى المدينة} يعني مدينتهم التي خرجوا منها هرابا، التي تسمى أفسوس {فلينظر أيها أزكى طعاما فليأتكم برزق منه} ذكر أنهم هبوا من رقدتهم جياعا، فلذلك طلبوا الطعام.ذكر من قال ذلك، وذكر السبب الذي من أجله ذكر أنهم بعثوا من رقدتهم حين بعثوا منها:17305 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: أخبرني إسماعيل بن بشروس، أنه سمع وهب بن منبه يقول: إنهم غبروا، يعني الفتية من أصحاب الكهف بعد ما بني عليهم باب الكهف زمانا بعد زمان، ثم إن راعيا أدركه المطر عند الكهف، فقال: لو فتحت هذا الكهف وأدخلت غنمي من المطر، فلم يزل يعالجه حتى فتح ما أدخله فيه، ورد إليهم أرواحهم في أجسامهم من الغد حين أصبحوا، فبعثوا أحدهم بورق يشتري طعاما؛ فلما أتى باب مدينتهم، رأى شيئا ينكره، حتى دخل على رجل فقال: بعني بهذه الدراهم طعاما، فقال: ومن أين لك هذه الدراهم؟ قال: خرجت أنا وأصحاب لي أمس، فآوانا الليل، ثم أصبحوا، فأرسلوني، فقال: هذه الدراهم كانت على عهد ملك فلان، فأني لك بها؟ فرفعه إلى الملك، وكان ملكا صالحا، فقال: من أين لك هذه الورق؟ قال: خرجت أنا وأصحاب لي أمس، حتى أدركنا الليل في كهف كذا وكذا، ثم أمروني أن أشتري لهم طعاما؛ قال: وأين أصحابك؟ قال: في الكهف؛ قال: فانطلقوا معه حتى أتوا باب الكهف، فقال: دعوني أدخل على أصحابي قبلكم؛ فلما رأوه، ودنا منهم ضرب على أذنه وآذانهم، فجعلوا كلما دخل رجل أرعب، فلم يقدروا على أن يدخلوا عليهم، فبنوا عندهم كنيسة، اتخذوها مسجدا يصلون فيه.17306 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن عكرمة، قال: كان أصحاب الكهف أبناء ملوك الروم، رزقهم الله الإسلام، فتعوذوا بدينهم، واعتزلوا قومهم، حتى انتهوا إلى الكهف، فضرب الله على سمعهم، فلبثوا دهرا طويلا، حتى هلكت أمتهم، وجاءت أمة مسلمة، وكان ملكهم مسلما، فاختلفوا في الروح والجسد، فقال قائل: يبعث الروح والجسد جميعا؛ وقال قائل: يبعث الروح، فأما الجسد فتأكله الأرض، فلا يكون شيئا ؛ فشق على ملكهم اختلافهم، فانطلق فلبس المسوح، وجلس على الرماد، ثم دعا الله تعالى فقال: أي رب، قد ترى اختلاف هؤلاء، فابعث لهم آية تبين لهم، فبعث الله أصحاب الكهف، فبعثوا أحدهم يشتري لهم طعاما، فدخل السوق، فجعل ينكر الوجوه، ويعرف الطرق، ويرى الإيمان بالمدينة ظاهرا، فانطلق وهو مستخف حتى أتى رجلا يشتري منه طعاما؛ فلما نظر الرجل إلى الورق أنكرها، قال: حسبت أنه قال: كأنها أخفاف الربع، يعني الإبل الصغار، فقال له الفتى: أليس ملككم فلانا؟ قال: بل ملكنا فلان ! فلم يزل ذلك بينهما حتى رفعه إلى الملك، فسأله، فأخبره الفتى خبر أصحابه، فبعث الملك في الناس، فجمعهم، فقال: إنكم قد اختلفتم في الروح والجسد، وإن الله قد بعث لكم آية، فهذا رجل من قوم فلان، يعني ملكهم الذي مضى، فقال الفتى: انطلقوا بي إلى أصحابي؛ فركب الملك، وركب معه الناس حتى انتهوا إلى الكهف؛ فقال الفتى دعوني أدخل إلى أصحابي، فلما أبصرهم ضرب على أذنه وعلى آذانهم؛ فلما استبطؤوه دخل الملك، ودخل الناس معه، فإذا أجساد لا ينكرون منها شيئا، غير أنها لا أرواح فيها، فقال الملك: هذه آية بعثها الله لكم. قال قتادة: وعن ابن عباس، كان قد غزا مع حبيب بن مسلمة، فمروا بالكهف، فإذا فيه عظام، فقال رجل: هذه عظام أصحاب الكهف، فقال ابن عباس: لقد ذهبت عظامهم منذ أكثر من ثلاث مئة سنة.17307 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما ذكر من حديث أصحاب الكهف، قال: ثم ملك أهل تلك البلاد رجل صالح يقال له تيذوسيس؛ فلما ملك بقي ملكه ثمانيا وستين سنة، فتحزب الناس في ملكه، فكانوا أحزابا، فمنهم من يؤمن بالله، ويعلم أن الساعة حق، ومنهم من يكذب، فكبر ذلك على الملك الصالح تيذوسيس، وبكى إلى الله وتضرع إليه، وحزن حزنا شديدا لما رأى أهل الباطل يزيدون ويظهرون على أهل الحق ويقولون: لا حياة إلا الحياة الدنيا، وإنما تبعث النفوس، ولا تبعث الأجساد، ونسوا ما في الكتاب؛ فجعل تيذوسيس يرسل إلى من يظن فيه خيرا، وأنهم أئمة في الحق، فجعلوا يكذبون بالساعة، حتى كادوا أن يحولوا الناس عن الحق وملة الحواريين؛ فلما رأى ذلك الملك الصالح تيذوسيس، دخل بيته فأغلقه عليه، ولبس مسحا وجعل تحته رمادا، ثم جلس عليه، فدأب ذلك ليله ونهاره زمانا يتضرع إلى الله، ويبكي إليه مما يرى فيه الناس؛ ثم إن الرحمن الرحيم الذي يكره هلكة العباد، أراد أن يظهر على الفتية أصحاب الكهف، ويبين للناس شأنهم، ويجعلهم آية لهم، وحجة عليهم، ليعلموا أن الساعة آتية لا ريب فيها، وأن يستجيب لعبده الصالح تيذوسيس، ويتم نعمته عليه، فلا ينزع منه ملكه، ولا الإيمان الذي أعطاه، وأن يعبد الله لا يشرك به شيئا، وأن يجمع من كان تبدد من المؤمنين، فألقى الله في نفس رجل من أهل ذلك البلد الذي به الكهف، وكان الجبل بنجلوس الذي فيه الكهف لذاك الرجل، وكان اسم ذلك الرجل أولياس، أن يهدم البنيان الذي على فم الكهف، فيبني به حظيرة لغنمه، فاستأجر عاملين، فجعلا ينزعان تلك الحجارة، ويبنيان بها تلك الحظيرة، حتى نزعا ما على فم الكهف، حتى فتحا عنهم باب الكهف، وحجبهم الله من الناس بالرعب؛ فيزعمون أن أشجع من يريد أن ينظر إليهم غاية ما يمكنه أن يدخل من باب الكهف، ثم يتقدم حتى يرى كلبهم دونهم إلى باب الكهف نائما؛ فلما نزعا الحجارة، وفتحا عليهم باب الكهف، أذن الله ذو القدرة والعظمة والسلطان محيي الموتى للفتية أن يجلسوا بين ظهري الكهف، فجلسوا فرحين مسفرة وجوههم طيبة أنفسهم، فسلم بعضهم على بعض، حتى كأنما استيقظوا من ساعتهم التي كانوا يستيقظون لها إذا أصبحوا من ليلتهم التي يبيتون فيها. ثم قاموا إلى الصلاة فصلوا، كالذي كانوا يفعلون، لا يرون، ولا يرى في وجوههم، ولا أبشارهم، ولا ألوانهم شيء ينكرونه كهيئتهم حين رقدوا بعشي أمس، وهم يرون أن ملكهم دقينوس الجبار في طلبهم والتماسهم.فلما قضوا صلاتهم كما كانوا يفعلون، قالوا ليمليخا، وكان هو صاحب نفقتهم، الذي كان يبتاع لهم طعامهم وشرابهم من المدينة، وجاءهم بالخبر أن دقينوس يلتمسنهم، ويسأل عنهم: أنبئنا يا أخي ما الذي قال الناس في شأننا عشي أمسى عند هذا الجبار؟ وهم يظنون أنهم رقدوا كبعض ما كانوا يرقدون، وقد خيل إليهم أنهم قد ناموا كأطول ما كانوا ينامون في الليلة التي أصبحوا فيها، حتى تساءلوا بينهم، فقال بعضهم لبعض: {كم لبثتم} نياما؟ {قالوا لبثنا يوما أو بعض يوم قالوا ربكم أعلم بما لبثتم} وكل ذلك في أنفسهم يسير. فقال لهم يمليخا: افتقدتم والتمستم بالمدينة، وهو يريد أن يؤتى بكم اليوم، فتذبحون للطواغيت، أو يقتلكم، فما شاء الله بعد ذلك. فقال لهم مكسلمينا: يا إخوتاه اعلموا أنكم ملاقون، فلا تكفروا بعد إيمانكم إذا دعاكم عدو الله، ولا تنكروا الحياة التي لا تبيد بعد إيمانكم بالله، والحياة من بعد الموت؛ ثم قالوا ليمليخا: انطلق إلى المدينة فتسمع ما يقال لنا بها اليوم، وما الذي نذكر به عند دقينوس، وتلطف، ولا يشعرن بنا أحد، وابتع لنا طعاما فأتنا به، فإنه قد آن لك، وزدنا على الطعام الذي قد جئتنا به، فإنه قد كان قليلا، فقد أصبحنا جياعا؛ ففعل يمليخا كما كان يفعل، ووضع ثيابه، وأخذ الثياب التي كان يتنكر فيها، وأخذ ورقا من نفقتهم التي كانت معهم، التي ضربت بطابع دقينوس الملك، فانطلق يمليخا خارجا؛ فلما مر بباب الكهف، رأى الحجارة منزوعة عن باب الكهف، فعجب منها، ثم مر فلم يبال بها، حتى أتى المدينة مستخفيا يصد عن الطريق تخوفا أن يراه أحد من أهلها، فيعرفه، فيذهب به إلى دقينوس، ولا يشعر العبد الصالح أن دقينوس وأهل زمانه قد هلكوا قبل ذلك بثلاث مئة وتسع سنين، أو ما شاء الله من ذلك؛ إذ كان ما بين أن ناموا إلى أن استيقظوا ثلاث مئة وتسع سنين. فلما رأى يمليخا باب المدينة رفع بصره، فرأى فوق ظهر الباب علامة تكون لأهل الإيمان، إذا كان ظاهرا فيها؛ فلما رآها عجب وجعل ينظر مستخفيا إليها؛ فنظر يمينا وشمالا، فتعجب بينه وبين نفسه، ثم ترك ذلك الباب، فتحول إلى باب آخر من أبوابها، فنظر فرأى من ذلك ما يحيط بالمدينة كلها، ورأى على كل باب مثل ذلك؛ فجعل يخيل إليه أن المدينة ليس بالمدينة التي كان يعرف، ورأى ناسا كثيرين محدثين لم يكن يراهم قبل ذلك، فجعل يمشي ويعجب ويخيل إليه أنه حيران ثم رجع إلى الباب الذي أتى منه، فجعل يعجب بينه وبين نفسه ويقول: يا ليت شعري، أما هذه عشية أمس، فكان المسلمون يخفون هذه العلامة ويستخفون بها، وأما اليوم فإنها ظاهرة! لعلي حالم؟ ! ثم يرى أنه ليس بنائم؛ فأخذ كساءه فجعله على رأسه، ثم دخل المدينة، فجعل يمشي بين ظهري سوقها، فيسمع أناسا كثيرا يحلفون باسم عيسى ابن مريم، فزاده فرقا، ورأى أنه حيران، فقام مسندا ظهره إلى جدار من جدر المدينة ويقول في نفسه: والله ما أدري ما هذا! أما عشية أمس فليس على الأرض إنسان يذكر عيسى ابن مريم إلا قتل؛ وأما الغداة فأسمعهم، وكل إنسان يذكر أمر عيسى لا يخاف! ثم قال في نفسه: لعل هذه ليست بالمدينة التي أعرف أسمع كلام أهلها ولا أعرف أحدا منهم، والله ما أعلم مدينة قرب مدينتنا! فقام كالحيران لا يتوجه وجها؛ ثم لقي فتى من أهل المدينة، فقال له: ما اسم هذه المدينة يا فتى؟ قال: اسمها أفسوس، فقال في نفسه: لعل بي مسا، أو بي أمر أذهب عقلي؟ ! والله يحق لي أن أسرع الخروج منها قبل أن أخزى فيها أو يصيبني شر فأهلك. هذا الذي يحدث به يمليخا أصحابه حين تبين لهم ما به.ثم إنه أفاق فقال: والله لو عجلت الخروج من المدينة قبل أن يفطن بي لكان أكيس لي؛ فدنا من الذين يبيعون الطعام، فأخرج الورق التي كانت معه، فأعطاها رجلا منهم، فقال: بعني بهذه الورق يا عبد الله طعاما. فأخذها الرجل، فنظر إلى ضرب الورق ونقشها، فعجب منها، ثم طرحها إلى رجل من أصحابه، فنظر إليها، ثم جعلوا يتطارحونها بينهم من رجل إلى رجل، ويتعجبون منها، ثم جعلوا يتشاورون بينهم ويقول بعضهم لبعض: إن هذا الرجل قد أصاب كنزا خبيئا في الأرض منذ زمان ودهر طويل؛ فلما رآهم يتشاورون من أجله فرق فرقا شديدا، وجعل يرتعد ويظن أنهم قد فطنوا به وعرفوه، وأنهم إنما يريدون أن يذهبوا به إلى ملكهم دقينوس يسلمونه إليه. وجعل أناس آخرون يأتونه فيتعرفونه، فقال لهم وهو شديد الفرق منهم: أفضلوا علي، فقد أخذتم ورقي فأمسكوا، وأما طعامكم فلا حاجة لي به. قالوا له: من أنت يا فتى، وما شأنك؟ والله لقد وجدت كنزا من كنوز الأولين، فأنت تريد أن تخفيه منا، فانطلق معنا فأرناه وشاركنا فيه، نخف عليك ما وجدت، فإنك إن لا تفعل نأت بك السلطان، فنسلمك إليه فيقتلك. فلما سمع قولهم، عجب في نفسه فقال : قد وقعت في كل شيء كنت أحذر منه! ثم قالوا: يا فتى إنك والله ما تستطيع أن تكتم ما وجدت، ولا تظن في نفسك أنه سيخفى حالك. فجعل يمليخا لا يدري ما يقول لهم وما يرجع إليهم، وفرق حتى ما يحير إليهم جوابا؛ فلما رأوه لا يتكلم أخذوا كساءه فطوقوه في عنقه، ثم جعلوا يقودونه في سكك المدينة ملببا، حتى سمع به من فيها، فقيل: أخذ رجل عنده كنز!.واجتمع عليه أهل المدينة صغيرهم وكبيرهم، فجعلوا ينظرون إليه ويقولون: والله ما هذا الفتى من أهل هذه المدينة، وما رأيناه فيها قط، وما نعرفه؛ فجعل يمليخا لا يدري ما يقول لهم، مع ما يسمع منهم؛ فلما اجتمع عليه أهل المدينة، فرق، فسكت فلم يتكلم؛ ولو أنه قال إنه من أهل المدينة لم يصدق. وكان مستيقنا أن أباه وإخوته بالمدينة، وأن حسبه من أهل المدينة من عظماء أهلها، وأنهم سيأتونه إذا سمعوا، وقد استيقن أنه من عشية أمس يعرف كثيرا من أهلها، وأنه لا يعرف اليوم من أهلها أحدا.فبينما هو قائم كالحيران ينتظر متى يأته بعض أهله، أبوه أو بعض إخوته فيخلصه من أيديهم، إذ اختطفوه فانطلقوا به إلى رئيسي المدينة ومدبريها اللذين يدبران أمرها، وهما رجلان صالحان، كان اسم أحدهما أريوس، واسم الآخر أسطيوس؛ فلما انطلق به إليهما، ظن يمليخا أنه ينطلق به إلى دقينوس الجبار ملكهم الذي هربوا منه، فجعل يلتفت يمينا وشمالا، وجعل الناس يسخرون منه، كما يسخر من المجنون والحيران، فجعل يمليخا يبكي. ثم رفع رأسه إلى السماء وإلى الله، ثم قال: اللهم إله السماوات والأرض، أولج معي روحا منك اليوم تؤيدني به عند هذا الجبار. وجعل يبكي ويقول في نفسه: فرق بيني وبين إخوتي! يا ليتهم يعلمون ما لقيت، وأنى يذهب بي إلى دقينوس الجبار؛ فلو أنهم يعلمون، فيأتون، فنقوم جميعا بين يدي دقينوس؛ فإنا كنا تواثقنا لنكونن معا، لا نكفر بالله ولا نشرك به شيئا، ولا نعبد الطواغيت من دون الله. فرق بيني وبينهم، فلن يروني ولن أراهم أبدا؛ وقد كنا تواثقنا أن لا نفترق في حياة ولا موت أبدا. يا ليت شعري ما هو فاعل بي؟ أقاتلي هو أم لا؟ ذلك الذي يحدث به يمليخا نفسه فيما أخبر أصحابه حين رجع إليهم.فلما انتهى إلى الرجلين الصالحين أريوس وأسطيوس، فلما رأى يمليخا أنه لم يذهب به إلى دقينوس، أفاق وسكن عنه البكاء؛ فأخذ أريوس وأسطيوس الورق فنظرا إليها وعجبا منها، ثم قال أحدهما: أين الكنز الذي وجدت يا فتى؟ هذا الورق يشهد عليك أنك قد وجدت كنزا! فقال لهما يمليخا: ما وجدت كنزا ولكن هذه الورق ورق آبائي، ونقش هذه المدينة وضربها، ولكن والله ما أدري ما شأني، وما أدري ما أقول لكم! فقال له أحدهما: ممن أنت؟ فقال له يمليخا: ما أدري، فكنت أرى أني من أهل هذه القرية، قالوا: فمن أبوك ومن يعرفك بها ؟ فأنبأهم باسم أبيه، فلم يجدوا أحدا يعرفه ولا أباه؛ فقال له أحدهما: أنت رجل كذاب لا تنبئنا بالحق؛ فلم يدر يمليخا ما يقول لهم، غير أنه نكس بصره إلى الأرض. فقال له بعض من حوله: هذا رجل مجنون! فقال بعضهم: ليس بمجنون، ولكنه يحمق نفسه عمدا لكي ينفلت منكم؛ فقال له أحدهما، ونظر إليه نظرا شديدا: أتظن أنك إذ تتجانن نرسلك ونصدقك بأن هذا مال أبيك، وضرب هذه الورق ونقشها منذ أكثر من ثلاث مئة سنة؟ ! وإنما أنت غلام شاب تظن أنك تأفكنا، ونحن شمط كما ترى، وحولك سراة أهل المدينة، وولاة أمرها، إني لأظنني سآمر بك فتعذب عذابا شديدا، ثم أوثقك حتى تعترف بهذا الكنز الذي وجدت. فلمال قال ذلك، قال يمليخا: أنبئوني عن شيء أسألكم عنه، فإن فعلتم صدقتكم عما عندي؛ أرأيتم دقينوس الملك الذي كان في هذه المدينة عشية أمس ما فعل؟ فقال له الرجل: ليس على وجه الأرض رجل اسمه دقينوس، ولم يكن إلا ملك قد هلك منذ زمان ودهر طويل، وهلكت بعده قرون كثيرة! فقال له يمليخا: فوالله إني إذا لحيران، وما هو بمصدق أحد من الناس بما أقول؛ والله لقد علمت، لقد فررنا من الجبار دقينوس، وإني قد رأيته عشية أمس حين دخل مدينة أفسوس، ولكن لا أدري أمدينة أفسوس هذه أم لا؟ فانطلقا معي إلى الكهف الذي في جبل بنجلوس أريكم أصحابي. فلما سمع أريوس ما يقول يمليخا قال: يا قوم لعل هذه آية من آيات الله جعلها لكم على يدي هذا الفتى، فانطلقوا بنا معه يرنا أصحابه، كما قال. فانطلق معه أريوس وأسطيوس، وانطلق معهم أهل المدينة كبيرهم وصغيرهم، نحو أصحاب الكهف لينظروا إليهم.ولما رأى الفتية أصحاب الكهف يمليخا قد احتبس عليهم بطعامهم وشرابهم عن القدر الذي كان يأتي به، ظنوا أنه قد أخذ فذهب به إلى ملكهم دقينوس الذي هربوا منه. فبينما هم يظنون ذلك ويتخوفونه، إذ سمعوا الأصوات وجلبة الخيل مصعدة نحوهم، فظنوا أنهم رسل الجبار دقينوس بعث إليهم ليؤتي بهم، فقاموا حين سمعوا ذلك إلى الصلاة، وسلم بعضهم على بعض، وأوصى بعضهم بعضا، وقالوا: انطلقوا بنا نأت أخانا يمليخا، فإنه الآن بين يدي الجبار دقينوس ينتظر متى نأته. فبينما هم يقولون ذلك، وهم جلوس بين ظهري الكهف، فلم يروا إلا أريوس وأصحابه وقوفا على باب الكهف. وسبقهم يمليخا، فدخل عليهم وهو يبكي. فلما رأوه يبكي بكوا معه؛ ثم سألوه عن شأنه، فأخبرهم خبره وقص عليهم النبأ كله، فعرفوا عند ذلك أنهم كانوا نياما بأمر الله ذلك الزمان كله، وإنما أوقظوا ليكونوا آية للناس، وتصديقا للبعث، وليعلموا أن الساعة آتية لا ريب فيها. ثم دخل على أثر يمليخا أريوس، فرأى تابوتا من نحاس مختوما بخاتم من فضة، فقام بباب الكهف؛ ثم دعا رجالا من عظماء أهل المدينة، ففتح التابوت عندهم، فوجدوا فيه لوحين من رصاص، مكتوبا فيهما كتاب، فقرأهما فوجد فيهما: أن مكسلمينا، ومحسلمينا، ويمليخا، ومرطونس، وكسطونس، و يبورس، ويكرنوس، ويطبيونس، وقالوش، كانوا فتية هربوا من ملكهم دقينوس الجبار، مخافة أن يفتنهم عن دينهم، فدخلوا هذا الكهف؛ فلما أخبر بمكانهم أمر بالكهف فسد عليهم بالحجارة، وإنا كتبنا شأنهم وقصة خبرهم، ليعلمه من بعدهم إن عثر عليهم. فلما قرأوه، عجبوا وحمدوا الله الذي أراهم آية للبعث فيهم، ثم رفعوا أصواتهم بحمد الله وتسبيحه. ثم دخلوا على الفتية الكهف، فوجودهم جلوسا بين ظهريه، مشرقة وجوههم، لم تبل ثيابهم. فخر أريوس وأصحابه سجودا، وحمدوا الله الذي أراهم آية من آياته. ثم كلم بعضهم بعضا، وأنبأهم الفتية عن الذين لقوا من ملكهم دقينوس ذلك الجبار الذي كانوا هربوا منه. ثم إن أريوس وأصحابه بعثوا بريدا إلى ملكهم الصالح تيذوسيس، أن عجل لعلك تنظر إلى آية من آيات الله، جعلها الله على ملكك، وجعلها آية للعالمين، لتكون لهم نورا وضياء، وتصديقا بالبعث، فاعجل على فتية بعثهم الله، وقد كان توفاهم منذ أكثر من ثلاث مئة سنة.فلما أتى الملك تيذوسيس الخبر، قام من المسندة التي كان عليها، ورجع إليه رأيه وعقله، وذهب عنه همه، ورجع إلى الله عز وجل، فقال: أحمدك اللهم رب السماوات والأرض، أعبدك، وأحمدك، وأسبح لك ؛ تطولت علي، ورحمتني برحمتك، فلم تطفئ النور الذي كنت جعلته لآبائي، وللعبد الصالح قسطيطينوس الملك، فلما نبأ به أهل المدينة ركبوا إليه، وساروا معه حتى أتوا مدينة أفسوس، فتلقاهم أهل المدينة، وساروا معه حتى صعدوا نحو الكهف حتى أتوه؛ فلما رأى الفتية تيذوسيس، فرحوا به، وخروا سجودا على وجوههم؛ وقام تيذوسيس قدامهم، ثم اعتنقهم وبكى، وهم جلوس بين يديه على الأرض يسبحون الله ويحمدونه، ويقول: والله ما أشبه بكم إلا الحواريون حين رأوا المسيح. وقال: فرج الله عنكم، كأنكم الذي تدعون فتحشرون من القبور! فقال الفتية لتيذوسيس: إنا نودعك السلام، والسلام عليك ورحمة الله، حفظك الله، وحفظ لك ملكك بالسلام، ونعيذك بالله من شر الجن والإنس؛ فأمر بعيش من خلر ونشيل. إن أسوأ ما سلك في بطن الإنسان أن لا يعلم شيئا إلا كرامة إن أكرم بها، ولا هوان إن أهين به.فبينما الملك قائم، إذ رجعوا إلى مضاجعهم، فناموا، وتوفى الله أنفسهم بأمره. وقام الملك إليهم، فجعل ثيابه عليهم، وأمر أن يجعل لكل رجل منهم تابوت من ذهب؛ فلما أمسوا ونام، أتوه في المنام، فقالوا: إنا لم نخلق من ذهب ولا فضة، ولكنا خلقنا من تراب وإلى التراب نصير، فاتركنا كما كنا في الكهف على التراب حتى يبعثنا الله منه؛ فأمر الملك حينئذ بتابوت من ساج، فجعلوهم فيه، وحجبهم الله حين خرجوا من عندهم بالرعب، فلم يقدر أحد على أن يدخل عليهم. وأمر الملك فجعل كهفهم مسجدا يصلى فيه، وجعل لهم عيدا عظيما، وأمر أن يؤتى كل سنة. فهذا حديث أصحاب الكهف.17308 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير، قال: بعثهم الله - يعني الفتية أصحاب الكهف - وقد سلط عليهم ملك مسلم، يعني على أهل مدينتهم؛ وسلط الله على الفتية الجوع، فقال قائل منهم: {كم لبثتم قالوا لبثنا يوما أو بعض يوم} قال: فردوا علم ذلك إلى الله، {قالوا ربكم أعلم بما لبثتم فابعثوا أحدكم بورقكم هذه إلى المدينة} وإذا معهم ورق من ضرب الملك الذي كانوا في زمانه { فليأتكم برزق منه} أي بطعام {ولا يشعرن بكم أحدا} . فخرج أحدهم فرأى المعالم متنكرة حتى انتهى إلى المدينة، فاستقبله الناس لا يعرف منهم أحدا؛ فخرج ولا يعرفونه، حتى انتهى إلى صاحب الطعام، فسامه بطعامه، فقال صاحب الطعام: هات ورقك؛ فأخرج إليه الورق، فقال: من أين لك هذا الورق؟ قال: هذه ورقنا وورق أهل بلادنا! فقال: هيهات هذه الورق من ضرب فلان بن فلان منذ ثلاث مئة وتسع سنين! أنت أصبت كنزا؛ ولست بتاركك حتى أرفعك إلى الملك. فرفعه إلى الملك، وإذا الملك مسلم وأصحابه مسلمون، ففرح واستبشر، وأظهر لهم أمره، وأخبرهم خبر أصحابه؛ فبعثوا إلى اللوح في الخزانة، فأتوا به، فوافق ما وصف من أمرهم، فقال المشركون: نحن أحق بهم هؤلاء أبناء آبائنا، وقال المسلمون: نحن أحق بهم، هم مسلمون منا. فانطلقوا معه إلى الكهف؛ فلما أتوا باب الكهف قال: دعوني حتى أدخل على أصحابي حتى أبشرهم، فإنهم إن رأوكم معي أرعبتموهم؛ فدخل فبشرهم، وقبض الله أرواحهم. قال: وعمى الله عليهم مكانهم، فلم يهتدوا، فقال المشركون: نبني عليهم بنيانا، فإنهم أبناء آبائنا، ونعبد الله فيها. وقال المسلمون: نحن أحق بهم، هم منا، نبني عليهم مسجدا نصلي فيه، ونعبد الله فيه.وأولى الأقوال في ذلك بالصواب عندي قول من قال: إن الله تعالى بعثهم من رقدتهم ليتساءلوا بينهم كما بينا قبل، لأن الله عز ذكره، كذلك أخبر عباده في كتابه، وإن الله أعثر عليهم القوم الذين أعثرهم عليهم، ليتحقق عندهم ببعث الله هؤلاء الفتية من رقدتهم بعد طول مدتها بهيئتهم يوم رقدوا، ولم يشيبوا على مر الأيام والليالي عليهم، ولم يهرموا على كر الدهور والأزمان فيهم قدرته على بعث من أماته في الدنيا من قبره إلى موقف القيامة يوم القيامة، لأن الله عز ذكره بذلك أخبرنا، فقال: {وكذلك أعثرنا عليهم ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها} .واختلفت القراء في قراءة قوله: {فابعثوا أحدكم بورقكم هذه} فقرأ ذلك عامة قراء أهل المدينة وبعض العراقيين {بورقكم هذه} بفتح الواو وكسر الراء والقاف. وقرأ عامة قراء الكوفة والبصرة: "بورقكم " بسكون الراء، وكسر القاف. وقرأه بعض المكيين بكسر الراء، وإدغام القاف في الكاف، وكل هذه القراءات متفقات المعاني، وإن اختلفت الألفاظ منها، وهن لغات معروفات من كلام العرب، غير أن الأصل في ذلك فتح الواو وكسر الراء والقاف، لأنه الورق، وما عدا ذلك فإنه داخل عليه طلب التخفيف. وفيه أيضا لغة أخرى وهو "الورق " ، كما يقال للكبد كبد. فإذا كان ذلك هو الأصل، فالقراءة به إلي أعجب، من غير أن تكون الأخريان مدفوعة صحتهما، وقد ذكرنا الرواية بأن الذي بعث معه بالورق إلى المدينة كان اسمه يمليخا. وقد:17309 - حدثني عبيد الله بن محمد الزهري، قال: ثنا سفيان، عن مقاتل {فابعثوا أحدكم بورقكم هذه} اسمه يمليخ.وأما قوله: {فلينظر أيها أزكى طعاما} فإن أهل التأويل اختلفوا في تأويله؛ فقال بعضهم: معناه فلينظر أي أهل المدينة أكثر طعاما. ذكر من قال ذلك:17310 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن عكرمة {أيها أزكى طعاما} قال: أكثر.وحدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي حصين، عن عكرمة مثله، إلا أنه قال: أيه أكثر.وقال آخرون: بل معناه: أيها أحل طعاما. ذكر من قال ذلك:17311 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير: {أيها أزكى طعاما} قال : أحل.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبي حصين، عن سعيد بن جبير، مثله.وقال آخرون: بل معناه: أيها خير طعاما. ذكر من قال ذلك:17312 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أزكى طعاما} قال: خير طعاما.وأولى الأقوال عندي في ذلك بالصواب: قول من قال: معنى ذلك: أحل وأطهر، وذلك أنه لا معنى في اختيار الأكثر طعاما للشراء منه إلا بمعنى إذا كان أكثرهم طعاما، كان خليقا أن يكون الأفضل منه عنده أوجد، وإذا شرط على المأمور الشراء من صاحب الأفضل، فقد أمر بشراء الجيد، كان ما عند المشتري ذلك منه قليلا الجيد أو كثيرا، وإنما وجه من وجه تأويل أزكى إلى الأكثر، لأنه وجد العرب تقول: قد زكا مال فلان: إذا كثر، وكما قال الشاعر:قبائلنا سبع وأنتم ثلاثة وللسبع أزكى من ثلاث وأطيببمعنى: أكثر، وذلك وإن كان كذلك، فإن الحلال الجيد وإن قل، أكثر من الحرام الخبيث وإن كثر. وقيل: {فلينظر أيها} فأضيف إلى كناية المدينة، والمراد بها أهلها، لأن تأويل الكلام: فلينظر أي أهلها أزكى طعاما لمعرفة السامع بالمراد من الكلام. وقد يحتمل أن يكونوا عنوا بقولهم {أيها أزكى طعاما} أيها أحل، من أجل أنهم كانوا فارقوا قومهم وهم أهل أوثان، فلم يستجيزوا أكل ذبيحتهم..قوله: {فليأتكم برزق منه} يقول: فليأتكم بقوت منه تقتاتونه، وطعام تأكلونه، كما:17313 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير {فليأتكم برزق منه} قال: بطعام..قوله: {وليتلطف} يقول: وليترفق في شرائه ما يشتري، وفي طريقه ودخوله المدينة. {ولا يشعرن بكم أحدا} يقول: ولا يعلمن بكم أحدا من الناس.


020-20-إِنَّهُمْ إِن يَظْهَرُوا عَلَيْكُمْ يَرْجُمُوكُمْ أَوْ يُعِيدُوكُمْ فِي مِلَّتِهِمْ وَلَن تُفْلِحُوا إِذاً أَبَداً

20-إنهم إن يظهروا عليكم يرجموكم أو يعيدوكم في ملتهم ولن تفلحوا إذا أبدا

قوله: {إنهم إن يظهروا عليكم يرجموكم} يعنون بذلك: دقينوس وأصحابه؛ قالوا: إن دقينوس وأصحابه إن يظهروا عليكم، فيعلموا مكانكم، يرجموكم شتما بالقول، كما:17314 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إنهم إن يظهروا عليكم يرجموكم} قال: يشتموكم بالقول، يؤذوكم..قوله: {أو يعيدوكم في ملتهم} يقول: أو يردوكم في دينهم، فتصيروا كفارا بعبادة الأوثان. {ولن تفلحوا إذا أبدا} يقول:ولن تدركوا الفلاح، وهو البقاء الدائم والخلود في الجنان، إذن: أي إن أنتم عدتم في ملتهم. أبدا: أيام حياتكم.


021-21-وَكَذَلِكَ أَعْثَرْنَا عَلَيْهِمْ لِيَعْلَمُوا أَنَّ وَعْدَ اللَّهِ حَقٌّ وَأَنَّ السَّاعَةَ لَا رَيْبَ فِيهَا إِذْ يَتَنَازَعُونَ بَيْنَهُمْ

21-وكذلك أعثرنا عليهم ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها إذ يتنازعون بينهم أمرهم فقالوا ابنوا عليهم بنيانا ربهم أعلم بهم قال الذين غلبوا على أمرهم لنتخذن عليهم مسجدا

لقول في تأويل قوله تعالى: {وكذلك أعثرنا عليهم ليعلموا أن وعد الله حق وأن الساعة لا ريب فيها} يقول تعالى ذكره:وكما بعثناهم بعد طول رقدتهم كهيئتهم ساعة رقدوا، ليتساءلوا بينهم، فيزدادوا بعظيم سلطان الله بصيرة، وبحسن دفاع الله عن أوليائه معرفة {كذلك أعثرنا عليهم} يقول: كذلك أطلعنا عليهم الفريق الآخر الذين كانوا في شك من قدرة الله على إحياء الموتى، وفي مرية من إنشاء أجسام خلقه، كهيئتهم يوم قبضهم بعد البلى، فيعلموا أن وعد الله حق، ويوقنوا أن الساعة آتية لا ريب فيها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17315 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك أعثرنا عليهم} يقول: أطلعنا عليهم ليعلم من كذب بهذا الحديث، أن وعد الله حق، وأن الساعة لا ريب فيها.قوله: {إذ يتنازعون بينهم أمرهم} .يعني: الذين أعثروا على الفتية. يقول تعالى: وكذلك أعثرنا هؤلاء المختلفين في قيام الساعة، وإحياء الله الموتى بعد مماتهم من قوم تيذوسيس، حين يتنازعون بينهم أمرهم فيما الله فاعل بمن أفناه من عباده، فأبلاه في قبره بعد مماته، أمنشئهم هو أم غير منشئهم..قوله: {فقالوا ابنوا عليهم بنيانا} يقول: فقال الذين أعثرناهم على أصحاب الكهف: ابنوا عليهم بنيانا {ربهم أعلم بهم} يقول: رب الفتية أعلم بالفتية وشأنهم.وقوله: {قال الذين غلبوا على أمرهم} يقول جل ثناؤه: قال القوم الذين غلبوا على أمر أصحاب الكهف {لنتخذن عليهم مسجدا} .وقد اختلف في قائلي هذه المقالة، أهم الرهط المسلمون، أم هم الكفار؟ وقد ذكرنا بعض ذلك فيما مضى، وسنذكر إن شاء الله ما لم يمض منه.17316 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال الذين غلبوا على أمرهم لنتخذن عليهم مسجدا} قال: يعني عدوهم.17317 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير، قال: عمى الله على الذين أعثرهم على أصحاب الكهف مكانهم، فلم يهتدوا، فقال المشركون: نبني عليهم بنيانا، فإنهم أبناء آبائنا، ونعبد الله فيها، وقال المسلمون: بل نحن أحق بهم، هم منا، نبني عليهم مسجدا نصلي فيه، ونعبد الله فيه.


022-22-سَيَقُولُونَ ثَلَاثَةٌ رَّابِعُهُمْ كَلْبُهُمْ وَيَقُولُونَ خَمْسَةٌ سَادِسُهُمْ كَلْبُهُمْ رَجْماً بِالْغَيْبِ وَيَقُولُونَ سَبْعَةٌ

22-سيقولون ثلاثة رابعهم كلبهم ويقولون خمسة سادسهم كلبهم رجما بالغيب ويقولون سبعة وثامنهم كلبهم قل ربي أعلم بعدتهم ما يعلمهم إلا قليل فلا تمار فيهم إلا مراء ظاهرا ولا تستفت فيهم منهم أحدا

القول في تأويل قوله تعالى: {سيقولون ثلاثة رابعهم كلبهم ويقولون خمسة سادسهم كلبهم رجما بالغيب} يقول تعالى ذكره:سيقول بعض الخائضين في أمر الفتية من أصحاب الكهف، هم ثلاثة رابعهم كلبهم، ويقول بعضهم: هم خمسة سادسهم كلبهم {رجما بالغيب} يقول: قذفا بالظن غير يقين علم، كما قال الشاعر:وأجعل مني الحق غيبا مرجماوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17318 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سيقولون ثلاثة رابعهم كلبهم ويقولون خمسة سادسهم كلبهم رجما بالغيب} أي قذفا بالغيب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {رجما بالغيب} قال: قذفا بالظن..قوله: {ويقولون سبعة وثامنهم كلبهم} يقول: ويقول بعضهم: هم سبعة وثامنهم كلبهم. {قل ربي أعلم بعدتهم} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لقائلي هذه الأقوال في عدد الفتية من أصحاب الكهف رجما منهم بالغيب: {ربي أعلم بعدتهم ما يعلمهم} يقول: ما يعلم عددهم {إلا قليل} من خلقه، كما:حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة { ما يعلمهم إلا قليل} يقول: قليل من الناس.وقال آخرون: بل عنى بالقليل: أهل الكتاب. ذكر من قال ذلك:17319 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {ما يعلمهم إلا قليل } قال: يعني أهل الكتاب. وكان ابن عباس يقول: أنا ممن استثناه الله، ويقول: عدتهم سبعة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس {ما يعلمهم إلا قليل} قال: أنا من القليل، كانوا سبعة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، ذكر لنا أن ابن عباس كان يقول: أنا من أولئك القليل الذين استثنى الله، كانوا سبعة وثامنهم كلبهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال ابن عباس: عدتهم سبعة وثامنهم كلبهم، وأنا ممن استثنى الله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ما يعلمهم إلا قليل} قال: كان ابن عباس يقول: أنا من القليل، هم سبعة وثامنهم كلبهم..قوله: {فلا تمار فيهم إلا مراء ظاهرا} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم:فلا تمار يا محمد: يقول: لا تجادل أهل الكتاب فيهم، يعني في عدة أهل الكهف، وحذفت العدة اكتفاء بذكرهم فيها لمعرفة السامعين بالمراد.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17320 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا تمار فيهم} قال: لا تمار في عدتهم..قوله: {إلا مراء ظاهرا} اختلف أهل التأويل في معنى المراء الظاهر الذي استثناه الله، ورخص فيه لنبيه صلى الله عليه وسلم، فقال بعضهم: هو ما قص الله في كتابه أبيح له أن يتلوه عليهم، ولا يماريهم بغير ذلك. ذكر من قال ذلك:17321 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلا تمار فيهم إلا مراء ظاهرا} يقول: حسبك ما قصصت عليك فلا تمار فيهم.17322 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فلا تمار فيهم إلا مراء ظاهرا} يقول: إلا بما قد أظهرنا لك من أمرهم.17323 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا تمار فيهم إلا مراء ظاهرا} أي حسبك ما قصصنا عليك من شأنهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {فلا تمار فيهم} قال: حسبك ما قصصنا عليك من شأنهم.17324 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فلا تمار فيهم إلا مراء ظاهرا} يقول: حسبك ما قصصنا عليك.وقال آخرون: المراء الظاهر هو أن يقول ليس كما تقولون، ونحو هذا من القول. ذكر من قال ذلك:17325 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إلا مراء ظاهرا} قال: أن يقول لهم: ليس كما تقولون، ليس تعلمون عدتهم إن قالوا كذا وكذا فقل ليس كذلك، فإنهم لا يعلمون عدتهم، وقرأ: {سيقولون ثلاثة رابعهم كلبهم} حتى بلغ { رجما بالغيب} ..قوله: {ولا تستفت فيهم منهم أحدا} يقول تعالى ذكره: ولا تستفت في عدة الفتية من أصحاب الكهف منهم، يعني من أهل الكتاب، أحدا، لأنهم لا يعلمون عدتهم، وإنما يقولون فيهم رجما بالغيب، لا يقينا من القول.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17326 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن سفيان، عن قابوس، عن أبيه، عن ابن عباس، في قوله: {ولا تستفت فيهم منهم أحدا} قال: هم أهل الكتاب.17327 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولا تستفت فيهم منهم أحدا} من يهود.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ولا تستفت فيهم منهم أحدا} من يهود، قال: ولا تسأل يهود عن أمر أصحاب الكهف، إلا ما قد أخبرتك من أمرهم.17328 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تستفت فيهم منهم أحدا} من أهل الكتاب. كنا نحدث أنهم كانوا بني الركنا. والركنا: ملوك الروم، رزقهم الله الإسلام، فتفردوا بدينهم، واعتزلوا قومهم، حتى انتهوا إلى الكهف، فضرب الله على أصمختهم، فلبثوا دهرا طويلا حتى هلكت أمتهم وجاءت أمة مسلمة بعدهم، وكان ملكهم مسلما.


023-23-وَلَا تَقُولَنَّ لِشَيْءٍ إِنِّي فَاعِلٌ ذَلِكَ غَداً

23-ولا تقولن لشيء إني فاعل ذلك غدا

القول في تأويل قوله تعالى: {ولا تقولن لشيء إني فاعل ذلك غدا}


024-24-إِلَّا أَن يَشَاءَ اللَّهُ وَاذْكُر رَّبَّكَ إِذَا نَسِيتَ وَقُلْ عَسَى أَن يَهْدِيَنِ رَبِّي لِأَقْرَبَ مِنْ هَذَا رَشَداً

24-إلا أن يشاء الله واذكر ربك إذا نسيت وقل عسى أن يهدين ربي لأقرب من هذا رشدا

هذا تأديب من الله عز ذكره لنبيه صلى الله عليه وسلم عهد إليه أن لا يجزم على ما يحدث من الأمور أنه كائن لا محالة، إلا أن يصله بمشيئة الله، لأنه لا يكون شيء إلا بمشيئة الله.وإنما قيل له ذلك فيما بلغنا من أجل أنه وعد سائليه عن المسائل الثلاث اللواتي قد ذكرناها فيما مضى، اللواتي إحداهن المسألة عن أمر الفتية من أصحاب الكهف أن يجيبهم عنهن غد يومهم، ولم يستثن، فاحتبس الوحي عنه فيما قيل من أجل ذلك خمس عشرة، حتى حزنه إبطاؤه، ثم أنزل الله عليه الجواب عنهن، وعرف نبيه سبب احتباس الوحي عنه، وعلمه ما الذي ينبغي أن يستعمل في عداته وخبره عما يحدث من الأمور التي لم يأته من الله بها تنزيل، فقال: {ولا تقولن} يا محمد {لشيء إني فاعل ذلك غدا} كما قلت لهؤلاء الذين سألوك عن أمر أصحاب الكهف، والمسائل التي سألوك عنها، سأخبركم عنها غدا. {إلا أن يشاء الله} . ومعنى الكلام: إلا أن تقول معه: إن شاء الله، فترك ذكر تقول اكتفاء بما ذكر منه، إذ كان في الكلام دلالة عليه. وكان بعض أهل العربية يقول: جائز أن يكون معنى قوله: {إلا أن يشاء الله} استثناء من القول، لا من الفعل كأن معناه عنده: لا تقولن قولا إلا أن يشاء الله ذلك القول، وهذا وجه بعيد من المفهوم بالظاهر من التنزيل مع خلافه تأويل أهل التأويل..قوله: {واذكر ربك إذا نسيت} اختلف أهل التأويل في معناه، فقال بعضهم: واستثن في يمينك إذا ذكرت أنك نسيت ذلك في حال اليمين. ذكر من قال ذلك:17329 - حدثنا محمد بن هارون الحربي، قال: ثنا نعيم بن حماد، قال: ثنا هشيم، عن الأعمش، عن مجاهد، عن ابن عباس، في الرجل يحلف، قال له: أن يستثني ولو إلى سنة، وكان يقول: {واذكر ربك إذا نسيت} في ذلك قيل للأعمش سمعته من مجاهد، فقال: ثني به ليث بن أبي سليم، يرى ذهب كسائي هذا.17330 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، في قوله {ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله واذكر ربك إذا نسيت} الاستثناء، ثم ذكرت فاستثن.17331 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، في قوله: {واذكر ربك إذا نسيت} قال: بلغني أن الحسن، قال: إذا ذكر أنه لم يقل: إن شاء الله، فليقل: إن شاء الله.وقال آخرون: معناه: واذكر ربك إذا عصيت. ذكر من قال ذلك:17332 - حدثني نصر بن عبد الرحمن، قال: ثنا حكام بن سلم، عن أبي سنان، عن ثابت، عن عكرمة، في قول الله: {واذكر ربك إذا نسيت} قال: اذكر ربك إذا عصيت.حدثنا ابن حميد، قال: ثنا حكام، عن أبي سنان، عن ثابت، عن عكرمة، مثله. وأولى القولين في ذلك بالصواب، قول من قال:معناه: واذكر ربك إذا تركت ذكره، لأن أحد معاني النسيان في كلام العرب الترك، وقد بينا ذلك فيما مضى قبل.فإن قال قائل: أفجائز للرجل أن يستثنى في يمينه إذ كان معنى الكلام ما ذكرت بعد مدة من حال حلفه؟ قيل: بل الصواب أن يستثنى ولو بعد حنثه في يمينه، فيقول: إن شاء الله ليخرج بقيله ذلك مما ألزمه الله في ذلك بهذه الآية، فيسقط عنه الحرج بتركه ما أمره بقيله من ذلك؛ فأما الكفارة فلا تسقط عنه بحال، إلا أن يكون استثناؤه موصولا بيمينه.فإن قال: فما وجه قول من قال له: ثنياه ولو بعد سنة، ومن قال له ذلك ولو بعد شهر، وقول من قال ما دام في مجلسه؟ قيل: إن معناهم في ذلك نحو معنانا في أن ذلك له، ولو بعد عشر سنين، وأنه باستثنائه وقيله إن شاء الله بعد حين من حال حلفه، يسقط عنه الحرج الذي لو لم يقله كان له لازما؛ فأما الكفارة فله لازمة بالحنث بكل حال، إلا أن يكون استثناؤه كان موصولا بالحلف، وذلك أنا لا نعلم قائلا قال ممن قال له الثنيا بعد حين يزعم أن ذلك يضع عنه الكفارة إذا حنث، ففي ذلك أوضح الدليل على صحة ما قلنا في ذلك، وأن معنى القول فيه، كان نحو معنانا فيه..قوله: {وقل عسى أن يهدين ربي لأقرب من هذا رشدا} يقول عز ذكره لنبيه صلى الله عليه وسلم: قل ولعل الله أن يهديني فيسددني لأسد مما وعدتكم وأخبرتكم أنه سيكون، إن هو شاء.وقد قيل: إن ذلك مما أمر النبي صلى الله عليه وسلم أن يقوله إذا نسي الاستثناء في كلامه، الذي هو عنده في أمر مستقبل مع قوله: إن شاء الله، إذا ذكر. ذكر من قال ذلك:17333 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن محمد، رجل من أهل الكوفة، كان يفسر القرآن، وكان يجلس إليه يحيى بن عباد، قال: {ولا تقولن لشيء إني فاعل ذلك غدا إلا أن يشاء الله واذكر ربك إذا نسيت وقل عسى أن يهدين ربي لأقرب من هذا رشدا} قال فقال: وإذا نسي الإنسان أن يقول: إن شاء الله، قال: فتوبته من ذلك، أو كفارة ذلك أن يقول: {عسى أن يهدين ربي لأقرب من هذا رشدا } .


025-25-وَلَبِثُوا فِي كَهْفِهِمْ ثَلَاثَ مِئَةٍ سِنِينَ وَازْدَادُوا تِسْعاً

25-ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا

القول في تأويل قوله تعالى: {ولبثوا في كهفهم ثلاث مائة سنين وازدادوا تسعا} اختلف أهل التأويل في معنى قوله {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} فقال بعضهم: ذلك خبر من الله تعالى ذكره عن أهل الكتاب أنهم يقولون ذلك كذلك، واستشهدوا على صحة قولهم ذلك بقوله : {قل الله أعلم بما لبثوا} وقالوا: لو كان ذلك خبرا من الله عن قدر لبثهم في الكهف، لم يكن لقوله {قل الله أعلم بما لبثوا} وجه مفهوم، وقد أعلم الله خلقه مبلغ لبثهم فيه وقدره. ذكر من قال ذلك:17334 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} هذا قول أهل الكتاب، فرده الله عليهم فقال: {قل الله أعلم بما لبثوا له غيب السماوات والأرض} .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {ولبثوا في كهفهم} قال: في حرف ابن مسعود: "وقالوا ولبثوا " يعني أنه قال الناس، ألا ترى أنه قال : {قل الله أعلم بما لبثوا} .17335 - حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن ابن شوذب عن مطر الوراق، في قول الله: {ولبثوا في كهفهم ثلاث مئة سنين} قال: إنما هو شيء قالته اليهود، فرده الله عليهم وقال: { قل الله أعلم بما لبثوا} .وقال آخرون: بل ذلك خبر من الله عن مبلغ ما لبثوا في كهفهم. ذكر من قال ذلك:17336 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} قال: عدد ما لبثوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه، وزاد فيه {قل الله أعلم بما لبثوا} .17337 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير، قال: {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} قال: وتسع سنين.17338 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق بنحوه.17339 - حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، قال: ثني الأجلح، عن الضحاك بن مزاحم، قال: نزلت هذه الآية {ولبثوا في كهفهم ثلاث مئة} فقالوا: أياما أو أشهرا أو سنين؟ فأنزل الله: {سنين وازدادوا تسعا} .17340 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولبثوا في كهفهم} قال: بين جبلين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأولى الأقوال في ذلك بالصواب أن يقال كما قال الله عز ذكره: ولبث أصحاب الكهف في كهفهم رقودا إلى أن بعثهم الله، ليتساءلوا بينهم، وإلى أن أعثر عليهم من أعثر، ثلاث مئة سنين وتسع سنين، وذلك أن الله بذلك أخبر في كتابه. وأما الذي ذكر عن ابن مسعود أنه قرأ "وقالوا: ولبثوا في كهفهم " وقول من قال: ذلك من قول أهل الكتاب، وقد رد الله ذلك عليهم، فإن معناه في ذلك: إن شاء الله كان أن أهل الكتاب قالوا فيما ذكر على عهد رسول الله صلى الله عليه وسلم أن للفتية من لدن دخلوا الكهف إلى يومنا ثلاث مئة سنين وتسع سنين، فرد الله ذلك عليهم، وأخبر نبيه أن ذلك قدر لبثهم في الكهف من لدن أووا إليه أن بعثهم ليتساءلوا بينهم؛ ثم قال جل ثناؤه لنبيه صلى الله عليه وسلم: قل يا محمد: الله أعلم بما لبثوا بعد أن قبض أرواحهم، من بعد أن بعثهم من رقدتهم إلى يومهم هذا، لا يعلم بذلك غير الله، وغير من أعلمه الله ذلك.فإن قال قائل: وما يدل على أن ذلك كذلك؟ قيل: الدال على ذلك أنه جل ثناؤه ابتدأ الخبر عن قدر لبثهم في كهفهم ابتداء، فقال: { ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} ولم يضع دليلا على أن ذلك خبر منه عن قول قوم قالوه، وغير جائز أن يضاف خبره عن شيء إلى أنه خبر عن غيره بغير برهان، لأن ذلك لو جاز جاز في كل أخباره، وإذا جاز ذلك في أخباره جاز في أخبار غيره أن يضاف إليه أنها أخباره، وذلك قلب أعيان الحقائق وما لا يخيل فساده.فإن ظن ظان أن قوله: {قل الله أعلم بما لبثوا} دليل على أن قوله: {ولبثوا في كهفهم} خبر منه عن قوم قالوه، فإن ذلك كان يجب أن يكون كذلك لو كان لا يحتمل من التأويل غيره؛ فأما وهو محتمل ما قلنا من أن يكون معناه: قل الله أعلم بما لبثوا إلى يوم أنزلنا هذه السورة، وما أشبه ذلك من المعاني فغير واجب أن يكون ذلك دليلا على أن قوله: {ولبثوا في كهفهم} خبر من الله عن قوم قالوه، وإذا لم يكن دليلا على ذلك، ولم يأت خبر بأن قوله: { ولبثوا في كهفهم} خبر من الله عن قوم قالوه، ولا قامت بصحة ذلك حجة يجب التسليم لها، صح ما قلنا، وفسد ما خالفه.واختلفت القراء في قراءة قوله: {ثلاث مئة سنين} فقرأت ذلك عامة قراء المدينة والبصرة وبعض الكوفين {ثلاث مئة سنين} بتنوين : ثلاث مئة، بمعنى: ولبثوا في كهفهم سنين ثلاث مئة. وقرأته عامة قراء أهل الكوفة: "ثلاث مئة سنين " بإضافة ثلاث مئة إلى السنين، غير منون.وأولى القراءتين في ذلك عندي بالصواب قراة من قرأه: {ثلاث مئة } بالتنوين {سنين} وذلك أن العرب إنما تضيف المئة إلى ما يفسرها إذا جاء تفسيرها بلفظ الواحد، وذلك كقولهم ثلاث مئة درهم، وعندي مئة دينار، لأن المئة والألف عدد كثير، والعرب لا تفسر ذلك إلا بما كان بمعناه في كثرة العدد، والواحد يؤدى عن الجنس، وليس ذلك للقليل من العدد، وإن كانت العرب ربما وضعت الجمع القليل موضع الكثير، وليس ذلك بالكثير. وأما إذا جاء تفسيرها بلفظ الجمع، فإنها تنون، فتقول: عندي ألف دراهم، وعندي مئة دنانير، على ما قد وصفت.اختلف أهل التأويل في معنى قوله {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} فقال بعضهم: ذلك خبر من الله تعالى ذكره عن أهل الكتاب أنهم يقولون ذلك كذلك، واستشهدوا على صحة قولهم ذلك بقوله : {قل الله أعلم بما لبثوا} وقالوا: لو كان ذلك خبرا من الله عن قدر لبثهم في الكهف، لم يكن لقوله {قل الله أعلم بما لبثوا} وجه مفهوم، وقد أعلم الله خلقه مبلغ لبثهم فيه وقدره. ذكر من قال ذلك:17334 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} هذا قول أهل الكتاب، فرده الله عليهم فقال: {قل الله أعلم بما لبثوا له غيب السماوات والأرض} .حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {ولبثوا في كهفهم} قال: في حرف ابن مسعود: "وقالوا ولبثوا " يعني أنه قال الناس، ألا ترى أنه قال : {قل الله أعلم بما لبثوا} .17335 - حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن ابن شوذب عن مطر الوراق، في قول الله: {ولبثوا في كهفهم ثلاث مئة سنين} قال: إنما هو شيء قالته اليهود، فرده الله عليهم وقال: { قل الله أعلم بما لبثوا} .وقال آخرون: بل ذلك خبر من الله عن مبلغ ما لبثوا في كهفهم. ذكر من قال ذلك:17336 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} قال: عدد ما لبثوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه، وزاد فيه {قل الله أعلم بما لبثوا} .17337 - حدثنا ابن حميد، قال: ثنا سلمة، عن عبد العزيز بن أبي رواد، عن عبد الله بن عبيد بن عمير، قال: {ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} قال: وتسع سنين.17338 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق بنحوه.17339 - حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، قال: ثني الأجلح، عن الضحاك بن مزاحم، قال: نزلت هذه الآية {ولبثوا في كهفهم ثلاث مئة} فقالوا: أياما أو أشهرا أو سنين؟ فأنزل الله: {سنين وازدادوا تسعا} .17340 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولبثوا في كهفهم} قال: بين جبلين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأولى الأقوال في ذلك بالصواب أن يقال كما قال الله عز ذكره: ولبث أصحاب الكهف في كهفهم رقودا إلى أن بعثهم الله، ليتساءلوا بينهم، وإلى أن أعثر عليهم من أعثر، ثلاث مئة سنين وتسع سنين، وذلك أن الله بذلك أخبر في كتابه. وأما الذي ذكر عن ابن مسعود أنه قرأ "وقالوا: ولبثوا في كهفهم " وقول من قال: ذلك من قول أهل الكتاب، وقد رد الله ذلك عليهم، فإن معناه في ذلك: إن شاء الله كان أن أهل الكتاب قالوا فيما ذكر على عهد رسول الله صلى الله عليه وسلم أن للفتية من لدن دخلوا الكهف إلى يومنا ثلاث مئة سنين وتسع سنين، فرد الله ذلك عليهم، وأخبر نبيه أن ذلك قدر لبثهم في الكهف من لدن أووا إليه أن بعثهم ليتساءلوا بينهم؛ ثم قال جل ثناؤه لنبيه صلى الله عليه وسلم: قل يا محمد: الله أعلم بما لبثوا بعد أن قبض أرواحهم، من بعد أن بعثهم من رقدتهم إلى يومهم هذا، لا يعلم بذلك غير الله، وغير من أعلمه الله ذلك.فإن قال قائل: وما يدل على أن ذلك كذلك؟ قيل: الدال على ذلك أنه جل ثناؤه ابتدأ الخبر عن قدر لبثهم في كهفهم ابتداء، فقال: { ولبثوا في كهفهم ثلاث مئة سنين وازدادوا تسعا} ولم يضع دليلا على أن ذلك خبر منه عن قول قوم قالوه، وغير جائز أن يضاف خبره عن شيء إلى أنه خبر عن غيره بغير برهان، لأن ذلك لو جاز جاز في كل أخباره، وإذا جاز ذلك في أخباره جاز في أخبار غيره أن يضاف إليه أنها أخباره، وذلك قلب أعيان الحقائق وما لا يخيل فساده.


026-26-قُلِ اللَّهُ أَعْلَمُ بِمَا لَبِثُوا لَهُ غَيْبُ السَّمَاوَاتِ وَالْأَرْضِ أَبْصِرْ بِهِ وَأَسْمِعْ مَا لَهُم مِّن دُونِهِ مِن وَلِيٍّ وَلَا

26-قل الله أعلم بما لبثوا له غيب السماوات والأرض أبصر به وأسمع ما لهم من دونه من ولي ولا يشرك في حكمه أحدا

إن ظن ظان أن قوله: {قل الله أعلم بما لبثوا} دليل على أن قوله: {ولبثوا في كهفهم} خبر منه عن قوم قالوه، فإن ذلك كان يجب أن يكون كذلك لو كان لا يحتمل من التأويل غيره؛ فأما وهو محتمل ما قلنا من أن يكون معناه: قل الله أعلم بما لبثوا إلى يوم أنزلنا هذه السورة، وما أشبه ذلك من المعاني فغير واجب أن يكون ذلك دليلا على أن قوله: {ولبثوا في كهفهم} خبر من الله عن قوم قالوه، وإذا لم يكن دليلا على ذلك، ولم يأت خبر بأن قوله: { ولبثوا في كهفهم} خبر من الله عن قوم قالوه، ولا قامت بصحة ذلك حجة يجب التسليم لها، صح ما قلنا، وفسد ما خالفه.واختلفت القراء في قراءة قوله: {ثلاث مئة سنين} فقرأت ذلك عامة قراء المدينة والبصرة وبعض الكوفين {ثلاث مئة سنين} بتنوين : ثلاث مئة، بمعنى: ولبثوا في كهفهم سنين ثلاث مئة. وقرأته عامة قراء أهل الكوفة: "ثلاث مئة سنين " بإضافة ثلاث مئة إلى السنين، غير منون.وأولى القراءتين في ذلك عندي بالصواب قراة من قرأه: {ثلاث مئة } بالتنوين {سنين} وذلك أن العرب إنما تضيف المئة إلى ما يفسرها إذا جاء تفسيرها بلفظ الواحد، وذلك كقولهم ثلاث مئة درهم، وعندي مئة دينار، لأن المئة والألف عدد كثير، والعرب لا تفسر ذلك إلا بما كان بمعناه في كثرة العدد، والواحد يؤدى عن الجنس، وليس ذلك للقليل من العدد، وإن كانت العرب ربما وضعت الجمع القليل موضع الكثير، وليس ذلك بالكثير. وأما إذا جاء تفسيرها بلفظ الجمع، فإنها تنون، فتقول: عندي ألف دراهم، وعندي مئة دنانير، على ما قد وصفت..قوله: {له غيب السماوات والأرض} يقول تعالى ذكره: لله علم غيب السماوات والأرض، لا يعزب عنه علم شيء منه، ولا يخفى عليه شيء، يقول: فسلموا له علم مبلغ ما لبثت الفتية في الكهف إلى يومكم هذا، فإن ذلك لا يعلمه سوى الذي يعلم غيب السماوات والأرض، وليس ذلك إلا الله الواحد القهار.وقوله: {أبصر به وأسمع} يقول: أبصر بالله وأسمع، وذلك بمعنى المبالغة في المدح، كأنه قيل: ما أبصره وأسمعه.وتأويل الكلام: ما أبصر الله لكل موجود، وأسمعه لكل مسموع، لا يخفى عليه من ذلك شيء، كما:17341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أبصر به وأسمع} فلا أحد أبصر من الله ولا أسمع، تبارك وتعالى17342 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أبصر به وأسمع ما لهم من دونه من ولي} قال: يرى أعمالهم، ويسمع ذلك منهم سميعا بصيرا..قوله: {ما لهم من دونه من ولي} يقول جل ثناؤه: ما لخلقه دون ربهم الذي خلقهم ولي، يلي أمرهم وتدبيرهم، وصرفهم فيما هم فيه مصرفون. {ولا يشرك في حكمه أحدا} يقول: ولا يجعل الله في قضائه، وحكمه في خلقه أحدا سواه شريكا، بل هو المنفرد بالحكم والقضاء فيهم، وتدبيرهم وتصريفهم فيما شاء وأحب.


027-27-وَاتْلُ مَا أُوحِيَ إِلَيْكَ مِن كِتَابِ رَبِّكَ لَا مُبَدِّلَ لِكَلِمَاتِهِ وَلَن تَجِدَ مِن دُونِهِ مُلْتَحَداً

27-واتل ما أوحي إليك من كتاب ربك لا مبدل لكلماته ولن تجد من دونه ملتحدا

القول في تأويل قوله تعالى: {واتل ما أوحى إليك من كتاب ربك لا مبدل لكلماته} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واتبع يا محمد ما أنزل إليك من كتاب ربك هذا، ولا تتركن تلاوته، واتباع ما فيه من أمر الله ونهيه، والعمل بحلاله وحرامه، فتكون من الهالكين؛ وذلك أن مصير من خالفه، وترك اتباعه يوم القيامة إلى جهنم {لا مبدل لكلماته} يقول: لا مغير لما أوعد بكلماته التي أنزلها عليك أهل معاصيه، والعاملين بخلاف هذا الكتاب الذي أوحيناه إليك..قوله: {ولن تجد من دونه ملتحدا} يقول:وإن أنت يا محمد لم تتل ما أوحى إليك من كتاب ربك فتتبعه وتأتم به، فنالك وعيد الله الذي أوعد فيه المخالفين حدوده، لن تجد من دون الله موئلا تئل إليه ومعدلا تعدل عنه إليه، لأن قدرة الله محيطة بك وبجميع خلقه، لا يقدر أحد منهم على الهرب من أمر أراد به.وبنحو الذي قلنا في معنى قوله: {ملتحدا} قال أهل التأويل، وإن اختلفت ألفاظهم في البيان عنه. ذكر من قال ذلك:17343 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، عن سفيان، عن منصور، عن مجاهد، في قوله: {ملتحدا} قال: ملجأ.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد {ملتحدا} قال: ملجأ.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17344 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولن تجد من دونه ملتحدا} قال: موئلا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ملتحدا} قال: ملجأ ولا موئلا.17345 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولن تجد من دونه ملتحدا} قال: لا يجدون ملتحدا يلتحدونه، ولا يجدون من دونه ملجأ ولا أحدا يمنعهم.والملتحد: إنما هو المفتعل من اللحد، يقال منه: لحدت إلى كذا: إذا ملت إليه؛ ومنه قيل للحد: لحد، لأنه في ناحية من القبر، وليس بالشق الذي في وسطه، ومنه الإلحاد في الدين، وهو المعاندة بالعدول عنه، والترك له.


028-28-وَاصْبِرْ نَفْسَكَ مَعَ الَّذِينَ يَدْعُونَ رَبَّهُم بِالْغَدَاةِ وَالْعَشِيِّ يُرِيدُونَ وَجْهَهُ وَلَا تَعْدُ عَيْنَاكَ عَنْهُمْ تُرِيدُ زِينَةَ

28-واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم تريد زينة الحياة الدنيا ولا تطع من أغفلنا قلبه عن ذكرنا واتبع هواه وكان أمره فرطا

القول في تأويل قوله تعالى: {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {واصبر} يا محمد {نفسك مع} أصحابك {الذين يدعون ربهم بالغداة والعشي} بذكرهم إياه بالتسبيح والتحميد والتهليل والدعاء والأعمال الصالحة من الصلوات المفروضة وغيرها {يريدون} بفعلهم ذلك {وجهه} لا يريدون عرضا من عرض الدنيا.وقد ذكرنا اختلاف المختلفين في قوله {يدعون ربهم بالغداة والعشي } في سورة الأنعام، والصواب من القول في ذلك عندنا، فأغنى ذلك عن إعادته في هذا الموضع.والقراء على قراءة ذلك: {بالغداة والعشي } وقد ذكر عن عبد الله بن عامر وأبي عبد الرحمن السلمي أنهما كانا يقرآنه: "بالغدوة والعشي " ، وذلك قراءة عند أهل العلم بالعربية مكروهة، لأن غدوة معرفة، ولا ألف ولا لام فيها، وإنما يعرف بالألف واللام ما لم يكن معرفة؛ فأما المعارف فلا تعرف بهما. وبعد، فإن غدوة لا تضاف إلى شيء، وامتناعها من الإضافة دليل واضح على امتناع الألف واللام من الدخول عليها، لأن ما دخلته الألف واللام من الأسماء صلحت فيه الإضافة؛ وإنما تقول العرب: أتيتك غداة الجمعة، ولا تقول: أتيتك غدوة الجمعة، والقراءة عندنا في ذلك ما عليه القراء في الأمصار لا نستجيز غيرها لإجماعها على ذلك، وللعلة التي بينا من جهة العربية..قوله: {ولا تعد عيناك عنهم} يقول جل ثناؤه لنبيه صلى الله عليه وسلم:ولا تصرف عيناك عن هؤلاء الذين أمرتك يا محمد أن تصبر نفسك معهم إلى غيرهم من الكفار، ولا تجاوزهم إليه؛ وأصله من قولهم: عدوت ذلك، فأنا أعدوه: إذا جاوزته.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17346 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {ولا تعد عيناك عنهم} قال: لا تجاوزهم إلى غيرهم.حدثني علي، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تعد عيناك عنهم} يقول: لا تتعدهم إلى غيرهم.17347 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واصبر نفسك} ... الآية، قال: قال القوم للنبي صلى الله عليه وسلم:إنا نستحي أن نجالس فلانا وفلانا وفلانا، فجانبهم يا محمد، وجالس أشراف العرب، فنزل القرآن {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه ولا تعد عيناك عنهم} ولا تحقرهم، قال: قد أمروني بذلك، قال: {ولا تطع من أغفلنا قلبه عن ذكرنا واتبع هواه وكان أمره فرطا} .17348 - حدثنا الربيع بن سليمان، قال: ثنا ابن وهب، قال: أخبرني أسامة بن زيد، عن أبي حازم، عن عبد الرحمن بن سهل بن حنيف، أن هذه الآية لما نزلت على رسول الله صلى الله عليه وسلم وهو في بعض أبياته {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي يريدون وجهه} فخرج يلتمس، فوجد قوما يذكرون الله، منهم ثائر الرأس، وجاف الجلد، وذو الثوب الواحد، فلما رآهم جلس معهم، فقال: "الحمد لله الذي جعل لى في أمتي من أمرني أن أصبر نفسي معه " ورفعت العينان بالفعل، وهو لا تعد..قوله: {تريد زينة الحياة الدنيا} يقول تعالى ذكره لنبيه صلى الله عليه وسلم:لا تعد عيناك عن هؤلاء المؤمنين الذين يدعون ربهم إلى أشراف المشركين، تبغي بمجالستهم الشرف والفخر؛ وذلك أن رسول الله صلى الله عليه وسلم أتاه فيما ذكر قوم من عظماء أهل الشرك، وقال بعضهم: بل من عظماء قبائل العرب ممن لا بصيرة لهم بالإسلام، فرأوه جالسا مع خباب وصهيب وبلال، فسألوه أن يقيمهم عنه إذا حضروا، قالوا: فهم رسول الله صلى الله عليه وسلم، فأنزل الله عليه: { ولا تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه} [الأنعام: 52] ثم كان يقوم إذا أراد القيام، ويتركهم قعودا، فأنزل الله عليه {واصبر نفسك مع الذين يدعون ربهم بالغداة والعشي... الآية} {ولا تعد عيناك عنهم تريد زينة الحياة الدنيا} يريد زينة الحياة الدنيا: مجالسة أولئك العظماء الأشراف، وفد ذكرت الرواية بذلك فيما مضى قبل في سورة الأنعام.17349 - حدثني الحسين بن عمرو العنقزي، قال: ثنا أبي، قال: ثنا أسباط بن نصر، عن السدي، عن أبي سعيد الأزدي، وكان قارئ الأزد عن أبي الكنود، عن خباب في قصة ذكرها عن النبي صلى الله عليه وسلم، ذكر فيها هذا الكلام مدرجا في الخبر {ولا تعد عيناك عنهم تريد زينة الحياة الدنيا} قال: تجالس الأشراف.17350 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرت أن عيينة بن حصن قال للنبي صلى الله عليه وسلم قبل أن يسلم: لقد آذاني ريح سلمان الفارسي، فاجعل لنا مجلسا منك لا يجامعوننا فيه، واجعل لهم مجلسا لا نجامعهم فيه، فنزلت الآية.17351 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: ذكر لنا أنه لما نزلت هذه الآية قال نبي الله صلى الله عليه وسلم: "الحمد لله الذي جعل في أمتي من أمرت أن أصبر نفسي معه " .17352 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {تريد زينة الحياة الدنيا} قال: تريد أشراف الدنيا.17353 - حدثنا صالح بن مسمار، قال: ثنا الوليد بن عبد الملك، قال: سليمان بن عطاء، عن مسلمة بن عبد الله الجهني، عن عمه أبي مشجعة بن ربعي، عن سلمان الفارسي، قال: جاءت المؤلفة قلوبهم إلى رسول الله صلى الله عليه وسلم: عيينة بن حصن، والأقرع بن حابس وذووهم، فقالوا: يا نبي الله، إنك لو جلست في صدر المسجد، ونفيت عنا هؤلاء وأرواح جبابهم - يعنون سلمان وأبا ذر وفقراء المسلمين، وكانت عليهم جباب الصوف، ولم يكن عليهم غيرها - جلسنا إليك وحادثناك، وأخذنا عنك؛ فأنزل الله: {واتل ما أوحي إليك من كتاب ربك لا مبدل لكلماته ولن تجد من دونه ملتحدا} حتى بلغ { إنا أعتدنا للظالمين نارا} يتهددهم بالنار؛ فقام نبي الله صلى الله عليه وسلم يلتمسهم حتى أصابهم في مؤخر المسجد يذكرون الله، فقال: "الحمد لله الذي لم يمتني حتى أمرني أن أصبر نفسي مع رجال من أمتي، معكم المحيا ومعكم الممات " ..قوله: {ولا تطع من أغفلنا قلبه عن ذكرنا واتبع هواه} يقول تعالى ذكره لنبيه صلى الله عليه وسلم:ولا تطع يا محمد من شغلنا قلبه من الكفار الذين سألوك طرد الرهط الذين يدعون ربهم بالغداة والعشي عنك، عن ذكرنا، بالكفر وغلبة الشقاء عليه، واتبع هواه، وترك اتباع أمر الله ونهيه، وآثر هوى نفسه على طاعة ربه، وهم فيما ذكر: عيينة بن حصن، والأقرع بن حابس وذووهم.17354 - حدثني الحسين بن عمرو بن محمد العنقزي، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن أبي سعيد الأزدي، عن أبي الكنود، عن خباب {ولا تطع من أغفلنا قلبه عن ذكرنا} قال: عيينة، والأقرع.وأما قوله: {وكان أمره فرطا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: وكان أمره ضياعا. ذكر من قال ذلك:17355 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {وكان أمره فرطا} قال ابن عمرو في حديثه قال: ضائعا. وقال الحرث في حديثه: ضياعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: ضياعا.وقال آخرون: بل معناه: وكان أمره ندما. ذكر من قال ذلك:17356 - حدثنا محمد بن المثني، قال: ثنا بدل بن المحبر، قال: ثنا عباد بن راشد، عن داود {فرطا} قال: ندامة.وقال آخرون: بل معناه: هلاكا. ذكر من قال ذلك:17357 - حدثني الحسين بن عمرو، قال: ثنا أبي، قال: ثنا أسباط، عن السدي، عن أبي سعيد الأزدي، عن أبي الكنود، عن خباب {وكان أمره فرطا من قال: هلاكا.وقال آخرون: بل معناه: خلافا للحق. ذكر من قال ذلك:17358 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد : {وكان أمره فرطا} قال: مخالفا للحق، ذلك الفرط.وأولى الأقوال في ذلك بالصواب، قول من قال: معناه: ضياعا وهلاكا، من قولهم: أفرط فلان في هذا الأمر إفراطا: إذا أسرف فيه وتجاوز قدره، وكذلك قوله: {وكان أمره فرطا} معناه:وكان أمر هذا الذي أغفلنا قلبه عن ذكرنا في الرياء والكبر، واحتقار أهل الإيمان، سرفا قد تجاوز حده، فضيع بذلك الحق وهلك. وقد:17359 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: قيل له: كيف قرأ عاصم؟ فقال {كان أمره فرطا} قال أبو كريب: قال أبو بكر: كان عيينة بن حصن يفخر بقول أنا وأنا.


029-29-وَقُلِ الْحَقُّ مِن رَّبِّكُمْ فَمَن شَاء فَلْيُؤْمِن وَمَن شَاء فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَاراً أَحَاطَ بِهِمْ سُرَادِقُهَا

29-وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر إنا أعتدنا للظالمين نارا أحاط بهم سرادقها وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب وساءت مرتفقا

القول في تأويل قوله تعالى: {وقل الحق من ربكم فمن شاء فليؤمن ومن شاء فليكفر إنا أعتدنا للظالمين نارا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:وقل يا محمد لهؤلاء الذين أغفلنا قلوبهم عن ذكرنا، واتبعوا أهواءهم:الحق أيها الناس من عند ربكم، وإليه التوفيق والحذلان، وبيده الهدى والضلال يهدي من يشاء منكم للرشاد، فيؤمن، ويضل من يشاء عن الهدى فيكفر، ليس إلي من ذلك شيء، ولست بطارد لهواكم من كان للحق متبعا، وبالله وبما أنزل علي مؤمنا، فإن شئتم فآمنوا، وإن شئتم فاكفروا، فإنكم إن كفرتم فقد أعد لكم ربكم على كفركم به نار أحاط بكم سرادقها، وإن آمنتم به وعملتم بطاعته، فإن لكم ما وصف الله لأهل طاعته.وروي عن ابن عباس في ذلك ما:17360 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فمن شاء فليؤمن ومن شاء فليكفر} يقول: من شاء الله له الإيمان آمن، ومن شاء الله له الكفر كفر، وهو قوله: {وما تشاؤون إلا أن يشاء الله رب العالمين} [التكوير: 29] وليس هذا بإطلاق من الله الكفر لمن شاء، والإيمان لمن أراد، وإنما هو تهديد ووعيد.وقد بين أن ذلك كذلك قوله: {أنا اعتدنا للظالمين نارا} والآيات بعدها. كما:17361 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن عمر بن حبيب، عن داود، عن مجاهد، في قوله: {فمن شاء فليؤمن ومن شاء فليكفر} . قال: وعيد من الله، فليس بمعجزي.17362 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فمن شاء فليؤمن ومن شاء فليكفر} وقوله {اعملوا ما شئتم} [فصلت: 40] قال: هذا كله وعيد ليس مصانعة ولا مراشاة ولا تفويضا..قوله: {إنا أعتدنا للظالمين نارا} يقول تعالى ذكره: إنا أعددنا، وهو من العدة. للظالمين: الذين كفروا بربهم. كما:17363 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {إنا أعتدنا للظالمين نارا أحاط بهم سرادقها} قال: للكافرين..قوله: {أحاط بهم سرادقها} يقول:أحاط سرادق النار التي أعدها الله للكافرين بربهم، وذلك فيما قيل: حائط من نار يطيف بهم كسرادق الفسطاط، وهي الحجرة التي تطيف بالفسطاط، كما قاله رؤبة:يا حكم بن المنذر بن الجارود سرادق الفضل عليك ممدودوكما قال سلامة بن جندل:هو المولج النعمان بيتا سماؤه صدور الفيول بعد بيت مسردقيعني: بيتا له سرادق. ذكر من قال ذلك:17364 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {إنا أعتدنا للظالمين نارا أحاط بهم سرادقها} قال: هي حائط من نار.17365 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عمن أخبره، قال {أحاط بهم سرادقها} قال: دخان يحيط بالكفار يوم القيامة، وهو الذي قال الله: {ظل ذي ثلاث شعب} . [المرسلات: 30] وقد روي عن النبي صلى الله عليه وسلم في ذلك خبر يدل على أن معنى قوله {أحاط بهم سرادقها} أحاط بهم ذلك في الدنيا، وأن ذلك السرادق هو البحر. ذكر من قال ذلك:17366 - حدثني العباس بن محمد والحسين بن نصر، قالا: ثنا أبو عاصم، عن عبد الله بن أمية، قال: ثني محمد بن حيي بن يعلى، عن صفوان بن يعلى، عن يعلى بن أمية، قال: قال رسول الله صلى الله عليه وسلم: "البحر هو جهنم " قال: فقيل له: كيف ذلك، فتلا هذه الآية، أو قرأ هذه الآية: {نارا أحاط بهم سرادقها} ثم قال: والله لا أدخلها أبدا أو ما دمت حيا، ولا تصيبني منها قطرة.17367 - حدثنا محمد بن المثني، قال: ثنا يعمر بن بشر، قال: ثنا ابن المبارك، قال: أخبرنا رشدين بن سعد، قال: ثني عمرو بن الحارث، عن أبي السمح، عن أبي الهيثم، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: "سرادق النار أربعة جدر، كثف كل واحد مثل مسيرة أربعين سنة " .حدثنا بشر، قال: ثنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن دراج، عن أبي الهيثم، عن أبي سعيد، عن رسول الله صلى الله عليه وسلم أنه قال: "إن لسرادق النار أربعة جدر، كثف كل واحدة مثل مسيرة أربعين سنة " .17368 - حدثنا بشر، قال: ثنا ابن وهب، قال: أخبرني عمرو، عن دراج، عن أبي الهيثم، عن أبي سعيد، عن رسول الله صلى الله عليه وسلم قال: "ماء كالمهل " ، قال: "كعكر الزيت، فإذا قربه إليه سقط فروة وجهه فيه " ..قوله: {وإن يستغيثوا يغاثوا بماء كالمهل} يقول تعالى ذكره:وإن يستغث هؤلاء الظالمون يوم القيامة في النار من شدة ما بهم من العطش، فيطلبون الماء يغاثوا بماء المهل.واختلف أهل التأويل في المهل، فقال بعضهم: هو كل شيء أذيب وإنماع. ذكر من قال ذلك:17369 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن ابن مسعود أهديت إليه سقاية من ذهب وفضة، فأمر بأخدود فخد في الأرض، ثم قذف فيه من جزل حطب، ثم قذف فيه تلك السقاية، حتى إذا أزبدت وانماعت قال لغلامه: ادع من يحضرنا من أهل الكوفة، فدعا رهطا، فلما دخلوا عليه قال: أترون هذا؟ قالوا : نعم، قال: ما رأينا في الدنيا شبيها للمهل أدنى من هذا الذهب والفضة، حين أزبد وإنماع.وقال آخرون: هو القيح والدم الأسود. ذكر من قال ذلك:17370 - حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم، عن أبي بزة، عن مجاهد في قوله: {وإن يستغيثوا يغاثوا بماء كالمهل} قال: القيح والدم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {بماء كالمهل} قال: القيح والدم الأسود، كعكر الزيت. قال الحرث في حديثه: يعني دردية.17371 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كالمهل} قال: يقول: أسود كهيئة الزيت.17372 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {بماء كالمهل} ماء جهنم أسود، وهي سوداء، وشجرها أسود، وأهلها سود.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وإن يستغيثوا يغاثوا بماء كالمهل} قال: هو ماء غليظ مثل دردي الزيت.وقال آخرون: هو الشيء الذي قد انتهى حرة. ذكر من قال ذلك:17373 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر وهارون بن عنترة، عن سعيد بن جبير، قال: المهل: هو الذي قد انتهى حرة.وهذه الأقوال وإن اختلفت بها ألفاظ قائليها، فمتقاربات المعنى، وذلك أن كل ما أذيب من رصاص أو ذهب أو فضة فقد انتهى حرة، وأن ما أوقدت عليه من ذلك النار حتى صار كدردي الزيت، فقد انتهى أيضا حرة. وقد:17374 - حدثت عن معمر بن المثني، أنه قال: سمعت المنتجع بن نبهان يقول: والله لفلان أبغض إلي من الطلياء والمهل، قال: فقلنا له: وما هما؟ فقال: الجرباء، والملة التي تنحدر عن جوانب الخبزة إذا ملت في النار من النار، كأنها سهلة حمراء مدققة، فهي أحمره، فالمهل إذا هو كل مائع قد أوقد عليه حتى بلغ غاية حرة، أو لم يكن مائعا، فإنماع بالوقود عليه، وبلغ أقصى الغاية في شدة الحر..قوله: {يشوي الوجوه} يقول جل ثناؤه:يشوي ذلك الماء الذي يغاثون به وجوههم. كما:17375 - حدثني محمد بن خلف العسقلاني، قال: ثنا حيوة بن شريح، قال: ثنا بقية، عن صفوان بن عمرو، عن عبد الله بن بسر - هكذا قال ابن خلف - عن أبي أمامة، عن النبي صلى الله عليه وسلم، في قوله {ويسقى من ماء صديد يتجرعه} [إبراهيم: 16-17] قال: "يقرب إليه فيتكرهه، فإذا قرب منه، شوى وجهه، ووقعت فروة رأسه، فإذا شربه قطع أمعاءه " ، يقول الله: {وإن يستغيثوا يغاثوا بماء كالمهل يشوي الوجوه بئس الشراب} .حدثنا محمد بن المثني، قال: ثنا إبراهيم بن إسحاق الطالقاني ويعمر بن بشر، قالا: ثنا ابن المبارك، عن صفوان، عن عبد الله بن بسر، عن أبي أمامة، عن النبي صلى الله عليه وسلم بمثله.17376 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر وهارون بن عنترة، عن سعيد بن جبير، قال هارون: إذا جاع أهل النار. وقال جعفر: إذا جاء أهل النار استغاثوا بشجرة الزقوم، فأكلوا منها، فاختلست جلود وجوههم، فلو أن مارا مار بهم يعرفهم، لعرف جلود وجوههم فيها، ثم يصب عليهم العطش، فيستغيثون، فيغاثون بماء كالمهل، وهو الذي قد انتهى حرة، فإذا أدنوه من أفواههم انشوى من حره لحوم وجوههم التي قد سقطت عنها الجلود..قوله: {بئس الشراب} يقول تعالى ذكره: بئس الشراب، هذا الماء الذي يغاث به هؤلاء الظالمون في جهنم الذي صفته ما وصف في هذه الآية.وقوله: {وساءت مرتفقا} يقول تعالى ذكره: وساءت هذه النار التي أعتدناها لهؤلاء الظالمين مرتفقا؛ والمرتفق في كلام العرب: المتكأ، يقال منه: ارتفقت إذا اتكأت، كما قال الشاعر:قالت له وارتفقت ألا فتى يسوق بالقوم غزالات الضحىأراد: واتكأت على مرفقها؛ وقد ارتفق الرجل: إذا بات على مرفقه لا يأتيه نوم، وهو مرتفق، كما قال أبو ذؤيب الهذلي:نام الخلي وبث الليل مرتفقا كأن عيني فيها الصاب مذبوحوأما من الرفق فإنه يقال: قد ارتفقت يك مرتفقا، وكان مجاهد يتأول قوله: {وساءت مرتفقا} يعني المجتمع. ذكر الرواية بذلك:17377 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {مرتفقا} أي مجتمعا.حدثني يعقوب، قال: ثنا معتمر، عن ليث، عن مجاهد {وساءت مرتفقا} قال: مجتمعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.ولست أعرف الارتفاق بمعنى الاحتماع في كلام العرب، وإنما الارتفاق. افتعال، إما من المرفق، وإما من الرفق.


030-30-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ إِنَّا لَا نُضِيعُ أَجْرَ مَنْ أَحْسَنَ عَمَلاً

30-إن الذين آمنوا وعملوا الصالحات إنا لا نضيع أجر من أحسن عملا

القول في تأويل قوله تعالى: {إن الذين ءامنوا وعملوا الصالحات إنا لا نضيع أجر من أحسن عملا} يقول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بطاعة الله، وانتهوا إلى أمره ونهيه، إنا لا نضيع ثواب من أحسن عملا، فأطاع الله، واتبع أمره ونهيه، بل نجازيه بطاعته وعمله الحسن جنات عدن تجري من تحتها الأنهار.فإن قال قائل: وأين خبر "إن " الأولى؟ قيل: جائز أن يكون خبرها قوله: {إنا لا نضيع أجر من أحسن عملا} فيكون معنى الكلام:إنا لا نضيع أجر من عمل صالحا، فترك الكلام الأول، واعتمد على الثاني بنية التكرير، كما قيل : {يسألونك عن الشهر الحرام قتال فيه} [البقرة: 217] بمعنى: عن قتال فيه على التكرير، وكما قال الشاعر:إن الخليفة إن الله سربله سربال ملك به ترجى الخواتيمويروى: ترخى؛ وجائز أن يكون: {إن الذين آمنوا} جزاء، فيكون معنى الكلام:إن من عمل صالحا فإنا لا نضيع أجره، فتضمر الفاء في قوله "إنا " ؛ وجائز أن يكون خبرها: أولئك لهم جنات عدن، فيكون معنى الكلام: إن الذين آمنوا وعملوا الصالحات، أولئك لهم جنات عدن.


031-31-أُوْلَئِكَ لَهُمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهِمُ الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَيَلْبَسُونَ ثِيَاباً خُضْراً

31-أولئك لهم جنات عدن تجري من تحتهم الأنهار يحلون فيها من أساور من ذهب ويلبسون ثيابا خضرا من سندس وإستبرق متكئين فيها على الأرائك نعم الثواب وحسنت مرتفقا

القول في تأويل قوله تعالى: {أولئك لهم جنات عدن تجري من تحتهم الأنهار يحلون فيها من أساور من ذهب} يقول تعالى ذكره:لهؤلاء الذين آمنوا وعملوا الصالحات جنات عدن، يعني بساتين إقامة في الآخرة. {تجري من تحتهم الأنهار } يقول: تجري من دونهم ومن أيديهم الأنهار.وقال جل ثناؤه: {من تحتهم} ومعناه: من دونهم وبين أيديهم، {يحلون فيها من أساور } يقول: يلبسون فيها من الحلي أساور من ذهب، والأساور: جمع إسوار..قوله: {ويلبسون ثيابا خضرا من سندس} والسندس: جمع واحدها سندسة، وهي ما رق من الديباج.والاستبرق: ما غلظ منه وثخن؛ وقيل: إن الاستبرق: هو الحرير؛ ومنه قول المرقش:تراهن يلبسن المشاعر مرة واستبرق الديباج طورا لباسهايعني: وغليظ الديباج..قوله: {متكئين فيها على الأرائك} يقول:متكئين في جنات عدن على الأرائك، وهي السرر في الحجال، واحدتها: أريكة؛ ومنه قول الشاعر:خدودا جفت في السير حتى كأنما يباشرن بالمعزاء مس الأرائكومنه قول الأعشي:بين الرواق وجانب من سترها منها وبين أريكة الأنضادوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17378 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {على الأرائك} قال: هي الحجال. قال معمر، وقال غيره: السرر في الحجال..قوله: {نعم الثواب} يقول:نعم الثواب جنات عدن، وما وصف جل ثناؤه أنه جعل لهؤلاء الذين آمنوا وعلموا الصالحات. {وحسنت مرتفقا } يقول: وحسنت هذه الأرائك في هذه الجنان التي وصف تعالى ذكره في هذه الآية متكأ.وقال جل ثناؤه: {وحسنت مرتفقا} فأنث الفعل بمعنى:وحسنت هذه الأرائك مرتفقا، ولو ذكر لتذكير المرتفق كان صوابا، لأن نعم وبئس إنما تدخلهما العرب في الكلام لتدلا على المدح والذم لا للفعل، فلذلك تذكرهما مع المؤنث، وتوحدهما مع الاثنين والجماعة.


032-32-وَاضْرِبْ لَهُم مَّثَلاً رَّجُلَيْنِ جَعَلْنَا لِأَحَدِهِمَا جَنَّتَيْنِ مِنْ أَعْنَابٍ وَحَفَفْنَاهُمَا بِنَخْلٍ وَجَعَلْنَا بَيْنَهُمَا زَرْعاً

32-واضرب لهم مثلا رجلين جعلنا لأحدهما جنتين من أعناب وحففناهما بنخل وجعلنا بينهما زرعا

القول في تأويل قوله تعالى: {واضرب لهم مثلا رجلين جعلنا لأحدهما جنتين من أعناب وحففناهما بنخل وجعلنا بينهما زرعا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:.اضرب يا محمد لهؤلاء المشركين بالله، الذين سألوك أن تطرد الذين يدعون ربهم بالغداة والعشي يريدون وجهه، {مثلا} مثل {رجلين جعلنا لأحدهما جنتين} أي جعلنا له بساتين من كروم { وحففناهما بنخل} يقول: وأطفنا هذين البساتين بنخل. وقوله: { وجعلنا بينهما زرعا} يقول: وجعلنا وسط هذين البساتين زرعا.


033-33-كِلْتَا الْجَنَّتَيْنِ آتَتْ أُكُلَهَا وَلَمْ تَظْلِمْ مِنْهُ شَيْئاً وَفَجَّرْنَا خِلَالَهُمَا نَهَراً

33-كلتا الجنتين آتت أكلها ولم تظلم منه شيئا وفجرنا خلالهما نهرا

قوله: {كلتا الجنتين آتت أكلها} يقول:كلا البستانين أطعم ثمره وما فيه من الغروس من النخل والكرم وصنوف الزرع. وقال: كلتا الجنتين، ثم قال: آتت، فوحد الخبر، لأن كلتا لا يفرد واحدتها، وأصله كل، وقد تفرد العرب كلتا أحيانا، ويذهبون بها وهي مفردة إلى التثنية؛ قال بعض الرجاز في ذلك:في كلت رجليها سلامي واحده كلتاهما مقرونة بزائدةيريد بكلت: كلتا، وكذلك تفعل بكلتا وكلا وكل إذا أضيفت إلى معرفة، وجاء الفعل بعدهن ويجمع ويوحد..قوله: {ولم تظلم منه شيئا} يقول:ولم تنقص من الأكل شيئا، بل آتت ذلك تاما كاملا، ومنه قولهم: ظلم فلان فلانا حقه: إذا بخسه ونقصه، كما قال الشاعر:تظلمني ما لي كذا ولوى يدي لوى يده الله الذي هو غالبهوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17379 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولم تظلم منه شيئا} أي لم تنقص، منه شيئا..قوله: {وفجرنا خلالهما نهرا} يقول تعالى ذكره:وسيلنا خلال هذين البستانين نهرا، يعني بينها وبين أشجارهما نهرا. وقيل: { وفجرنا} فثقل الجيم منه، لأن التفجير في النهر كله، وذلك أنه يميد ماء فيسيل بعضه بعضا.


034-34-وَكَانَ لَهُ ثَمَرٌ فَقَالَ لِصَاحِبِهِ وَهُوَ يُحَاوِرُهُ أَنَا أَكْثَرُ مِنكَ مَالاً وَأَعَزُّ نَفَراً

34-وكان له ثمر فقال لصاحبه وهو يحاوره أنا أكثر منك مالا وأعز نفرا

قوله: {وكان له ثمر} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق: "وكان له ثمر " بضم الثاء والميم. واختلف قارئو ذلك كذلك، فقال بعضهم: كان له ذهب وفضة، وقالوا: ذلك هو الثمر، لأنها أموال مثمرة، يعني مكثرة. ذكر من قال ذلك:17380 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وكان له ثمر} قال: ذهب وفضة، وفي قول الله عز وجل: {بثمره} قال: هي أيضا ذهب وفضة..نا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله {ثمر} قال: ذهب وفضة. قال: وقوله: {وأحيط بثمره} [الكهف: 42] هي هي أيضا.وقال آخرون: بل عني به: المال الكثير من صنوف الأموال. ذكر من قال ذلك:17381 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثني حجاج، عن هارون، عن سعيد بن أبي عروبة، عن قتادة، قال: قرأها ابن عباس: "وكان له ثمر " بالضم، وقال: يعني أنواع المال.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: "وكان له ثمر " يقول: مال.17382 - حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، عن قتادة، في قوله: "وكان له ثمر " يقول: من كل المال.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {وأحيط بثمره} قال: الثمر من المال كله يعني الثمر، وغيره من المال كله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: "الثمر " المال كله، قال: وكل مال إذا اجتمع فهو ثمر إذا كان من لون الثمرة وغيرها من المال كله.وقال آخرون: بل عنى به الأصل. ذكر من قال ذلك:17383 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "وكان له ثمر " الثمر الأصل. قال {وأحيط بثمره} قال : بأصله.وكأن الذين وجهوا معناها إلى أنها أنواع من المال، أرادوا أنها جمع ثمار جمع ثمر، كما يجمع الكتاب كتبا، والحمار حمرا. وقد قرأ بعض من وافق هؤلاء في هذه القراءة "ثمر " بضم الثاء وسكون الميم، وهو يريد الضم فيها غير أنه سكنها طلب التخفيف. وقد يحتمل أن يكون أراد بها جمع ثمرة، كما تجمع الخشبة خشبا. وقرأ ذلك بعض المدنيين : {وكان له ثمر} بفتح الثاء والميم، بمعنى جمع الثمرة، كما تجمع الخشبة خشبا. والقصبة قصبا.وأولى القراءات في ذلك عندي بالصواب قراءة من قرأ {وكان له ثمر } بضم الثاء والميم لإجماع الحجة من القراء عليه وإن كانت جمع ثمار، كما الكتب جمع كتاب.ومعنى الكلام: {وفجرنا خلالهما نهرا وكان له} منهما {ثمر} بمعنى من جنتيه أنواع من الثمار. وقد بين ذلك لمن وفق لفهمه، قوله: {جعلنا لأحدهما جنتين من أعناب وحففناهما بنخل وجعلنا بينهما زرعا} ثم قال: وكان له من هذه الكروم والنخل والزرع ثمر..قوله: {فقال لصاحبه وهو يحاوره} يقول عز وجل:فقال هذا الذي جعلنا له جنتين من أعناب، لصاحبه الذي لا مال له وهو يخاطبه: { أنا أكثر منك مالا وأعز نفرا} يقول:وأعز عشيرة ورهطا، كما قال عيينة والأقرع لرسول الله صلى الله عليه وسلم: نحن سادات العرب، وأرباب الأموال، فنح عنا سلمان وخبابا وصهيبا، احتقارا لهم، وتكبرا عليهم، كما:17384 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فقال لصاحبه وهو يحاوره أنا أكثر منك مالا وأعز نفرا} وتلك والله أمنية الفاجر: كثرة المال، وعزة النفر.


035-35-وَدَخَلَ جَنَّتَهُ وَهُوَ ظَالِمٌ لِّنَفْسِهِ قَالَ مَا أَظُنُّ أَن تَبِيدَ هَذِهِ أَبَداً

35-ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبدا

القول في تأويل قوله تعالى: {ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبدا} يقول تعالى ذكره:هذا الذي جعلنا له جنتين من أعناب {دخل جنته} وهي بستانه {وهو ظالم لنفسه} وظلمه نفسه:كفره بالبعث، وشكه في قيام الساعة، ونسيانه المعاد إلى الله تعالى، فأوجب لها بذلك سخط الله وأليم عقابه.


036-36-وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّدِدتُّ إِلَى رَبِّي لَأَجِدَنَّ خَيْراً مِّنْهَا مُنقَلَباً

36-وما أظن الساعة قائمة ولئن رددت إلى ربي لأجدن خيرا منها منقلبا

قوله : {قال ما أظن أن تبيد هذه أبدا} يقول جل ثناؤه:قال لما عاين جنته، ورآها وما فيها من الأشجار والثمار والزروع والأنهار المطردة شكا في المعاد إلى الله: ما أظن أن تبيد هذه الجنة أبدا، ولا تفنى ولا تخرب.وما أظن الساعة التي وعد الله خلقه الحشر فيها تقوم فتحدث، ثم تمنى أمنية أخرى على شك منه، فقال: {ولئن رددت إلى ربي} فرجعت إليه، وهو غير موقن أنه راجع إلي {لأجدن خيرا منها منقلبا} يقول: لأجدن خيرا من جنتي هذه عند الله إن رددت إليه مرجعا ومردا، يقول: لم يعطني هذه الجنة في الدنيا إلا ولي عنده أفضل منها في المعاد إن رددت إليه. كما:17385 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما أظن الساعة قائمة} قال: شك، ثم قال: {ولئن } كان ذلك ثم {رددت إلى ربي لأجدن خيرا منها منقلبا} ما أعطاني هذه إلا ولي عنده خير من ذلك.17386 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ودخل جنته وهو ظالم لنفسه قال ما أظن أن تبيد هذه أبدا وما أظن الساعة قائمة} كفور لنعم ربه، مكذب بلقائه، متمن على الله..القول في تأويل قوله تعالى: {قال له صاحبه وهو يحاوره أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلا}


037-37-قَالَ لَهُ صَاحِبُهُ وَهُوَ يُحَاوِرُهُ أَكَفَرْتَ بِالَّذِي خَلَقَكَ مِن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ سَوَّاكَ رَجُلاً

37-قال له صاحبه وهو يحاوره أكفرت بالذي خلقك من تراب ثم من نطفة ثم سواك رجلا

قول تعالى ذكره:قال لصاحب الجنتين صاحبه الذي هو أقل منه مالا وولدا، {وهو يحاوره} يقول : وهو يخاطبه ويكلمه: {أكفرت بالذي خلقك من تراب} يعني خلق أباك آدم من تراب {ثم من نطفة} يقول: ثم أنشأك من نطفة الرجل والمرأة، {ثم سواك رجلا} يقول: ثم عدلك بشرا سويا رجلا، ذكرا لا أنثى، يقول: أكفرت بمن فعل بك هذا أن يعيدك خلقا جديدا بعد ما تصير رفاتا.


038-38-لَّكِنَّا هُوَ اللَّهُ رَبِّي وَلَا أُشْرِكُ بِرَبِّي أَحَداً

38-لكنا هو الله ربي ولا أشرك بربي أحدا

لكنا هو الله ربي} يقول: أما أنا فلا أكفر بربي، ولكن أنا هو الله ربي، معناه أنه يقول: ولكن أنا أقول: هو الله ربي { ولا أشرك بربي أحدا} . وفي قراءة ذلك وجهان: أحدهما لكن هو الله ربي بتشديد النون وحذف الألف في حال الوصل، كما يقال: أنا قائم فتحذف الألف من أنا، وذلك قراءة عامة قراء أهل العراق. وأما في الوقف فإن القرأة كلها تثبت فيها الألف، لأن النون إنما شددت لاندغام النون من لكن، وهي ساكنة في النون التي من أنا، إذ سقطت الهمزة التي في أنا، فإذا وقف عليها ظهرت الألف التي في أنا، فقيل: لكنا، لأنه يقال في الوقف على أنا بإثبات الألف لا بإسقاطها. وقرأ ذلك جماعة من أهل الحجاز: {لكنا} بإثبات الألف في الوصل والوقف، وذلك وإن كان مما ينطق به في ضرورة الشعر، كما قال الشاعر:أنا سيف العشيرة فاعرفوني حميدا قد تذريت السنامافأثبت الألف في أنا، فليس ذلك بالفصيح من الكلام، والقراءة التي هي القراءة الصحيحة عندنا ما ذكرنا عن العراقيين، وهو حذف الألف من "لكن " في الوصل، وإثباتها في الوقف.


039-39-وَلَوْلَا إِذْ دَخَلْتَ جَنَّتَكَ قُلْتَ مَا شَاء اللَّهُ لَا قُوَّةَ إِلَّا بِاللَّهِ إِن تُرَنِ أَنَا أَقَلَّ مِنكَ مَالاً وَوَلَداً

39-ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله إن ترن أنا أقل منك مالا وولدا

القول في تأويل قوله تعالى: {ولولا إذ دخلت جنتك قلت ما شاء الله لا قوة إلا بالله} يقول عز ذكره:وهلا إذ دخلت بستانك، فأعجبك ما رأيت منه، قلت ما شاء الله كان؛ وفي الكلام محذوف استغني بدلالة ما ظهر عليه منه، وهو جواب الجزاء، وذلك كان.وإذا وجه الكلام إلى هذا المعنى الذي قلنا كانت "ما " نصبا بوقوع فعل الله عليه، وهو شاء؛ وجاز طرح الجواب، لأن معنى الكلام معروف، كما قيل: فإن استطعت أن تبتغي نفقا في الأرض، وترك الجواب، إذ كان مفهوما معناه.وكان بعض أهل العربية يقول "ما " من قوله: {ما شاء الله} في موضع رفع بإضمار هو، كأنه قيل: قلت هو ما شاء الله {لا قوة إلا بالله} يقول: لا قوة على ما نحاول من طاعته إلا به..قوله: {إن ترن أنا أقل منك مالا وولدا} وهو قول المؤمن الذي لا مال له، ولا عشيرة، مثل صاحب الجنتين وعشيرته، وهو مثل سلمان وصهيب وخباب، يقول: قال المؤمن للكافر: إن ترن أيها الرجل أنا أقل منك مالا وولدا؛ فإذا جعلت أنا عمادا نصبت أقل، وبه القراءة عندنا، لأن عليه قراءة الأمصار، وإذا جعلته اسما رفعت أقل.


040-40-فَعَسَى رَبِّي أَن يُؤْتِيَنِ خَيْراً مِّن جَنَّتِكَ وَيُرْسِلَ عَلَيْهَا حُسْبَاناً مِّنَ السَّمَاءِ فَتُصْبِحَ صَعِيداً زَلَقاً

40-فعسى ربي أن يؤتين خيرا من جنتك ويرسل عليها حسبانا من السماء فتصبح صعيدا زلقا

القول في تأويل قوله تعالى: {فعسى ربي أن يؤتين خيرا من جنتك ويرسل عليها حسبانا من السماء} يقول تعالى ذكره مخبرا عن قيل المؤمن الموقن للمعاد إلى الله للكافر المرتاب في قيام الساعة: إن ترن أيها الرجل أنا أقل منك مالا وولدا في الدنيا، فعسى ربي أن يرزقني خيرا من بستانك هذا { ويرسل عليها} يعني على جنة الكافر التي قال لها: ما أظن أن تبيد هذه أبدا {حسبانا من السماء} يقول: عذابا من السماء ترمي به رميا، وتقذف. والحسبان: جمع حسبانة، وهي المرامي.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17387 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة { أو يرسل عليها حسبانا من السماء} عذابا.17388 - حدثت عن محمد بن يزيد، عن جويبر، عن الضحاك، قال: عذابا.17389 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو يرسل عليها حسبانا من السماء} . قال: عذابا، قال: الحسبان: قضاء من الله يقضيه.17390 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: الحسبان: العذاب.حدثنا الحسن بن محمد، قال: أخبرنا معمر، عن قتادة، في قوله {حسبانا من السماء} قال: عذابا..قوله: {فتصبح صعيدا زلقا} يقول عز ذكره:فتصبح جنتك هذه أيها الرجل أرضا ملساء لا شيء فيها، قد ذهب كل ما فيها من غرس ونبت، وعادت خرابا بلاقع، زلقا، لا يثبت في أرضها قدم لا ملساسها، ودروس ما كان نابتا فيها.17391 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فتصبح صعيدا زلقا} أي قد حصد ما فيها فلم يترك فيها شيء.17392 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {فتصبح صعيدا زلقا} قال: مثل الجرز.17393 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد، في قوله: {فتصبح صعيدا زلقا} قال: صعيدا زلقا وصعيدا جرزا واحد ليس فيها شيء من النبات.


041-41-أَوْ يُصْبِحَ مَاؤُهَا غَوْراً فَلَن تَسْتَطِيعَ لَهُ طَلَباً

41-أو يصبح ماؤها غورا فلن تستطيع له طلبا

قوله: {أو يصبح ماؤها غورا} يقول:أو يصبح ماؤها غائرا؛ فوضع الغور وهو مصدر مكان الغائر، كما قال الشاعر:يظل جياده نوحا عليه مقلدة أعنتها صفونابمعنىنائحة؛ وكما قال الآخر:هريقي من دموعهما سجاما ضباع وجاوبي نوحا قياماوالعرب توحد الغور مع الجمع والاثنين، وتذكر مع المذكر والمؤنث، تقول: ماء غور، وماءان غور ومياه غور.ويعني بقوله: {غورا} ذاهبا قد غار في الأرض، فذهب فلا تلحقه الرشاء، كما:17394 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو يصبح ماؤها غورا} أي ذاهبا قد غار في الأرض..قوله: {فلن تستطيع له طلبا} يقول: فلن تطيق أن تدرك الماء الذي كان في جنتك بعد غوره، بطلبك إياه.


042-42-وَأُحِيطَ بِثَمَرِهِ فَأَصْبَحَ يُقَلِّبُ كَفَّيْهِ عَلَى مَا أَنفَقَ فِيهَا وَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَيَقُولُ يَا لَيْتَنِي لَمْ

42-وأحيط بثمره فأصبح يقلب كفيه على ما أنفق فيها وهي خاوية على عروشها ويقول يا ليتني لم أشرك بربي أحدا

القول في تأويل قوله تعالى: {وأحيط بثمره فأصبح يقلب كفيه على ما أنفق فيها وهي خاوية على عروشها ويقول يا ليتني لم أشرك بربي أحدا} يقول تعالى ذكره:وأحاط الهلاك والجوائح بثمره، وهي صنوف ثمار جنته التي كان يقول لها: {ما أظن أن تبيد هذه أبدا} فأصبح هذا الكافر صاحب هاتين الجنتين، يقلب كفيه ظهرا لبطن، تلهفا وأسفا على ذهاب نفقته التي أنفق في جنته {وهي خاوية على عروشها} يقول: وهي خالية على نباتها وبيوتها.فقال هذا الذي جعلنا له جنتين من أعناب، لصاحبه الذي لا مال له وهو يخاطبه:وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17395 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأصبح يقلب كفيه} أي يصفق {كفيه على ما أنفق فيها} متلهفا على ما فاته. {و} هو {يقول يا ليتني لم أشرك بربي أحدا} ويقول: يا ليتني، يقول: يتمنى هذا الكافر بعد ما أصيب بجنته أنه لم يكن كان أشرك بربه أحدا، يعني بذلك: هذا الكافر إذا هلك وزالت عنه دنياه وانفرد بعمله، ود أنه لم يكن كفر بالله ولا أشرك به شيئا.


043-43-وَلَمْ تَكُن لَّهُ فِئَةٌ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مُنتَصِراً

43-ولم تكن له فئة ينصرونه من دون الله وما كان منتصرا

القول في تأويل قوله تعالى: {ولم تكن له فئة ينصرونه من دون الله} يقول تعالى ذكره:ولم يكن لصاحب هاتين الجنتين فئة، وهم الجماعة؛ كما قال العجاح:كما يحوز الفئة الكميوبنحو ما قلنا في ذلك، قال أهل التأويل، وإن خالف بعضهم في العبارة عنه عبارتنا، فإن معناهم نظير معنانا فيه. ذكر من قال ذلك:17396 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {ولم تكن له فئة ينصرونه من دون الله} قال: عشيرته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17397 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولم تكن له فئة ينصرونه من دون الله} أي جند ينصرونه..قوله: {ينصرونه من دون الله} يقول: يمنعونه من عقاب الله وعذاب الله إذا عاقبه وعذبه.وقوله {وما كان منتصرا} يقول: ولم يكن ممتنعا من عذاب الله إذا عذبه، كما:17398 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كان منتصرا} أي ممتنعا.


044-44-هُنَالِكَ الْوَلَايَةُ لِلَّهِ الْحَقِّ هُوَ خَيْرٌ ثَوَاباً وَخَيْرٌ عُقْباً

44-هنالك الولاية لله الحق هو خير ثوابا وخير عقبا

قوله: {هنالك الولاية لله الحق} يقول عز ذكره:ثم وذلك حين حل عذاب الله بصاحب الجنتين في القيامة.واختلفت القراء في قراءة قوله:الولاية، فقرأ بعض أهل المدينة والبصرة والكوفة {هنالك الولاية} بفتح الواو من الولاية، يعنون بذلك هنالك الموالاة لله، كقول الله: {الله ولي الذين آمنوا} [البقرة: 257] وكقوله: {ذلك بأن الله مولى الذين آمنوا} [محمد: 11] يذهبون بها إلى الولاية في الدين.وقرأ ذلك عامة قراء الكوفة: "هنالك الولاية " بكسر الواو: من الملك والسلطان، من قول القائل: وليت عمل كذا، أو بلدة كذا أليه ولاية.وأولى القراءتين في ذلك بالصواب، قراءة من قرأ بكسر الواو، وذلك أن الله عقب ذلك خبره عن ملكه وسلطانه، وأن من أحل به نقمته يوم القيامة فلا ناصر له يومئذ، فإتباع ذلك الخبر عن انفراده بالمملكة والسلطان أولى من الخبر عن الموالاة التي لم يجر لها ذكر ولا معنى، لقول من قال: لا يسمى سلطان الله ولاية، وإنما يسمى ذلك سلطان البشر، لأن الولاية معناها أنه يلي أمر خلقه منفردا به دون جميع خلقه، لا أنه يكون أميرا عليهم.واختلفوا أيضا في قراءة قوله {الحق} فقرأ ذلك عامة قراء المدينة والعراق خفضا، على توجيهه إلى أنه من نعت الله، وإلى أن معنى الكلام: هنالك الولاية لله الحق ألوهيته، لا الباطل بطول ألوهيته التي يدعونها المشركون بالله آلهة. وقرأ ذلك بعض أهل البصرة وبعض متأخري الكوفيين: "لله الحق " برفع الحق توجيها منهما إلى أنه من نعت الولاية، ومعناه: هنالك الولاية الحق، لا الباطل لله وحده لا شريك له.وأولى القراءتين عندي في ذلك بالصواب، قراءة من قرأه خفضا على أنه من نعت الله، وأن معناه ما وصفت على قراءة من قرأه كذلك..قوله: {هو خير ثوابا} يقول عز ذكره:خير للمنيبين في العاجل والآجل ثوابا {وخير عقبا} يقول:وخيرهم عاقبة في الآجل إذا صار إليه المطيع له، العامل بما أمره الله، والمنتهي عما نهاه الله عنه.والعقب هو العاقبة، يقال: عاقبة أمر كذا وعقباه وعقبه، وذلك آخره وما يصير إليه منتهاه.وقد اختلف القراء في قراءة ذلك، فقرأته عامة قراء الكوفة {عقبا } بضم العين وتسكين القاف.والقول في ذلك عندنا. أنهما قراءتان مستفيضتان في قرأة الأمصار بمعنى واحد، فبأيتهما قرأ القارئ فمصيب.


045-45-وَاضْرِبْ لَهُم مَّثَلَ الْحَيَاةِ الدُّنْيَا كَمَاء أَنزَلْنَاهُ مِنَ السَّمَاءِ فَاخْتَلَطَ بِهِ نَبَاتُ الْأَرْضِ فَأَصْبَحَ هَشِيماً تَذْرُوهُ

45-واضرب لهم مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض فأصبح هشيما تذروه الرياح وكان الله على كل شيء مقتدرا

القول في تأويل قوله تعالى: {واضرب لهم مثل الحياة الدنيا كماء أنزلناه من السماء فاختلط به نبات الأرض فأصبح هشيما تذروه الرياح} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم:واضرب لحياة هؤلاء المستكبرين الذين قالوا لك: اطرد عنك هؤلاء الذين يدعون ربهم بالغداة والعشي، إذا نحن جئناك الدنيا منهم مثلا؛ يقول: شبها {كماء أنزلناه من السماء} يقول: كمطر أنزلناه من السماء {فاختلط به نبات الأرض} يقول: فاختلط بالماء نبات الأرض {فأصبح هشيما} يقول: فأصبح نبات الأرض يابسا متفتتا {تذروه الرياح} يقول تطيره الرياح وتفرقه؛ يقال منه: ذرته الريح تذروه ذروا، وذرته ذريا، وأذرته تذريه إذراء؛ كما قال الشاعر:فقلت له صوب ولا تجهدنه فيذرك من أخرى القطاة فتزلقيقال: أذريت الرجل عن الدابة والبعير: إذا ألقيته عنه..قوله: {وكان الله على كل شيء مقتدرا} يقول: وكان الله على تخريب جنة هذا القائل حين دخل جنته: {ما أظن أن تبيد هذه أبدا وما أظن الساعة قائمة} وإهلاك أموال ذي الأموال الباخلين بها عن حقوقها، وإزالة دنيا الكافرين به عنهم، وغير ذلك مما يشاء قادر، لا يعجزه شيء أراده، ولا يعييه أمر أراده، يقول: فلا يفخر ذو الأموال بكثرة أمواله، ولا يستكبر على غيره بها، ولا يغترن أهل الدنيا بدنياهم، فإنما مثلها مثل هذا النبات الذي حسن استواؤه بالمطر، فلم يكن إلا ريث أن انقطع عنه الماء، فتناهى نهايته، عاد يابسا تذروه الرياح، فاسدا، تنبو عنه أعين الناظرين، ولكن ليعمل للباقي الذي لا يفنى، والدائم الذي لا يبيد ولا يتغير.


046-46-الْمَالُ وَالْبَنُونَ زِينَةُ الْحَيَاةِ الدُّنْيَا وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَاباً وَخَيْرٌ أَمَلاً

46-المال والبنون زينة الحياة الدنيا والباقيات الصالحات خير عند ربك ثوابا وخير أملا

القول في تأويل قوله تعالى: {المال والبنون زينة الحياة الدنيا والباقيات الصالحات خير عند ربك ثوابا وخير أملا} يقول تعالى ذكره:المال والبنون أيها الناس التي يفخر بها عيينة والأقرع، ويتكبران بها على سلمان وخباب وصهيب، مما يتزين به في الحياة الدنيا، وليسا من عداد الآخرة {والباقيات الصالحات خير عند ربك ثوابا} يقول: وما يعمل سلمان وخباب وصهيب من طاعة الله، ودعائهم ربهم بالغداة والعشي يريدون وجهه، الباقي لهم من الأعمال الصالحة بعد فناء الحياة الدنيا، خير يا محمد عند ربك ثوابا من المال والبنين التي يفتخر هؤلاء المشركون بها، التي تفنى، فلا تبقى لأهلها {وخير أملا} يقول: وما يؤمل من ذلك سلمان وصهيب وخباب، خير مما يؤمل عيينة والأقرع من أموالهما وأولادهما. وهذه الآيات من لدن قوله: {واتل ما أوحي إليك من كتاب ربك} إلى هذا الموضع، ذكر أنها نزلت في عيينة والأقرع. ذكر من قال ذلك:17399 - حدثنا الحسين بن عمرو العنقزي، قال: ثنا أبي، قال: ثنا أسباط بن نصر، عن السدي، عن أبي سعيد الأزدي، وكان قارئ الأزد، عن أبي الكنود، عن خباب في قوله: {ولا تطرد الذين يدعون ربهم بالغداة والعشي} [الأنعام: 52] ثم ذكر القصة التي ذكرناها في سورة الأنعام في قصة عيينة والأقرع، إلى قوله: {ولا تطع من أغفلنا قلبه عن ذكرنا} [الكهف: 28] قال: عيينة والأقرع {واتبع هواه} قال: قال: ثم قال ضرب لهم مثلا رجلين، ومثل الحياة الدنيا.واختلف أهل التأويل في المعني بالباقيات الصالحات، اختلافهم في المعنى بالدعاء الذي وصف جل ثناؤه به الذين نهى رسول الله صلى الله عليه وسلم، عن طردهم، وأمره بالصبر معهم، فقال بعضهم:هي الصلوات الخمس.وقال بعضهم: هي ذكر الله بالتسبيح والتقديس والتهليل، ونحو ذلك.وقال بعضهم: هي العمل بطاعة الله.وقال بعضهم: الكلام الطيب.ذكر من قال: هي الصلوات الخمس:17400 - حدثني محمد بن إبراهيم الأنماطي، قال: ثنا يعقوب بن كاسب، قال: ثنا عبد الله بن عبد الله الأموي قال: سمعت عبد الله بن يزيد بن هرمز، يحدث عن عبيد الله بن عتبة، عن ابن عباس أنه قال: الباقيات الصالحات: الصلوات الخمس.17401 - حدثني زريق بن إسحاق، قال : ثنا قبيصة عن سفيان، عن عبد الله بن مسلم، عن سعيد بن جبير، في قوله: {والباقيات الصالحات} قال: الصلوات الخمس.17402 - حدثني يحيى بن إبراهيم المسعودي، قال ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي إسحاق عن عمرو بن شرحبيل في هذه الآية { والباقيات الصالحات} قال: هي الصلوات المكتوبات.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن عبد الله بن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: الباقيات الصالحات: الصلوات الخمس.17403 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان عن الحسن بن عبد الله، عن إبراهيم، قال {الباقيات الصالحات} الصلوات الخمس.17404 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي إسحاق، عن أبي ميسرة {والباقيات الصالحات} قال: الصلوات الخمس.ذكر من قال: هن ذكر الله بالتسبيح والتحميد ونحو ذلك:17405 - حدثنا ابن حميد وعبد الله بن أبي زياد ومحمد بن عمارة الأسدي، قالوا: ثنا عبد الله بن يزيد، قال: أخبرنا حيوة، قال: أخبرنا أبو عقيل زهرة بن معبد القرشي من بني تيم من رهط أبي بكر الصديق، أنه سمع الحرث مولى عثمان بن عفان، يقول: قيل لعثمان: ما الباقيات الصالحات؟ قال: هن لا إله إلا الله، سبحان الله، والحمد لله، والله أكبر، ولا حول ولا قوة إلا بالله.حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا أبو زرعة، قال: ثنا حيوة، قال: ثنا أبو عقيل زهرة بن معبد، أنه سمع الحرث مولى عثمان بن عفان يقول: قيل لعثمان بن عفان: ما الباقيات الصالحات؟ قال: هي لا إله إلا الله، وسبحان الله وبحمده، والله أكبر، والحمد لله، ولا حول ولا قوة إلا بالله.حدثني ابن عبد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: ثنا نافع بن يزيد ورشدين بن سعد، قالا: ثنا زهرة بن معبد، قال: سمعت الحارث مولى عثمان بن عفان يقول: قالوا لعثمان: ما الباقيات الصالحات؟ فذكر مثله.17406 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الله بن مسلم بن هرمز، عن سعيد بن جبير، عن ابن عباس، في قوله: {والباقيات الصالحات} قال: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عبد الملك، عن عطاء، عن ابن عباس، في قوله {والباقيات الصالحات} قال: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر.حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن عبد الملك، عن عطاء، عن ابن عباس، مثله.17407 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا مالك، عن عمارة بن عبد الله بن صياد، عن سعيد بن المسيب، قال: {الباقيات الصالحات} سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، ولا حول ولا قوة إلا بالله.17408 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: أخبرني عبد الله بن عثمان بن خثيم، عن نافع بن سرجس، أنه أخبره أنه سأل ابن عمر عن الباقيات الصالحات، قال: لا إله إلا الله، والله أكبر، وسبحان الله، ولا حول ولا قوة إلا بالله. قال ابن جريج، وقال عطاء بن أبي رباح مثل ذلك.17409 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال : ثنا سفيان، عن منصور، عن مجاهد، قال: الباقيات الصالحات: 0 سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد، بنحوه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {والباقيات الصالحات} قال: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر.17410 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني أبو صخر : أن عبد الله بن عبد الرحمن، مولى سالم بن عبد الله، حدثه قال: أرسلني سالم بن محمد بن كعب القرظي، فقال: قل له القني عند زاوية القبر، فإن لي إليك حاجة، قال: فالتقيا، فسلم أحدهما على الآخر، ثم قال سالم: ما تعد الباقيات الصالحات؟ فقال: لا إله إلا الله، والحمد لله، وسبحان الله، والله أكبر، ولا حول ولا قوة إلا بالله، فقال له سالم: متى جعلت فيها لا حول ولا قوة إلا بالله؟ فقال: ما زلت أجعلها، قال: فراجعه مرتين أو ثلاثا فلم ينزع. قال: فأثبت، قال سالم: أجل، فأثبت فإن أبا أيوب الأنصاري حدثني أنه سمع رسول الله صلى الله عليه وسلم وهو يقول: "عرج بي إلى السماء فأريت إبراهيم، فقال: يا جبريل من هذا معك؟ فقال: محمد، فرحب بي وسهل، ثم قال: مر أمتك فلتكثر من غراس الجنة، فإن تربتها طيبه، وأرضها واسعا، فقلت: وما غراس الجنة؟ قال: لا حول ولا قوة إلا بالله " .17411 - وجدت في كتابي عن الحسن بن الصباح البرار، عن أبي نصر التمار، عن عبد العزيز بن مسلم، عن محمد بن عجلان، عن سعيد المقبري، عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر من الباقيات الصالحات ".17412 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن وقتادة، في قوله: {والباقيات الصالحات خير} قال: لا إله إلا الله، والله أكبر، والحمد لله، وسبحان الله، هن الباقيات الصالحات.17413 - حدثني يونس، قال : أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث، أن دراجا أبا السمح حدثه عن أبي الهيثم، عن أبي سعيد الخدري، أن رسول الله صلى الله عليه وسلم قال: " استكثروا من الباقيات الصالحات "، قيل: وما هي يا رسول الله؟ قال: " الملة "، قيل: وما هي يا رسول الله؟ قال: " التكبير والتهليل والتسبيح، والحمد، ولا حول ولا قوة إلا بالله".حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مالك، عن عمارة بن صياد، أنه سمع سعيد بن المسيب يقول في الباقيات الصالحات: إنها قول العبد: الله أكبر، وسبحان الله، والحمد لله، ولا حول ولا قوة إلا بالله.حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: اخبرنا يحيى بن أيوب، قال: ثني ابن عجلان، عن عمارة بن صياد، قال: سألني سعيد بن المسيب، عن الباقيات الصالحات، فقلت: الصلاة والصيام، قال: لم تصب؛ فقلت : الزكاة والحج، فقال: لم تصب، ولكنهن الكلمات الخمس: لا إله إلا الله، والله أكبر، وسبحان الله، والحمد لله، ولا حول ولا قوة إلا بالله. ذكر من قال: هي العمل بطاعة الله عز وجل.17414 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {والباقيات الصالحات خير عند ربك ثوابا وخير أملا} قال: الأعمال الصالحة: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والباقيات الصالحات} قال: هي ذكر الله قول لا إله إلا الله، والله أكبر، وسبحان الله، والحمد لله، وتبارك الله، ولا حول ولا قوة إلا بالله، واستغفر الله، وصلى الله على رسول الله والصيام والصلاة والحج والصدقة والعتق والجهاد والصلة، وجميع أعمال الحسنات، وهن الباقيات الصالحات، التي تبقى لأهلها في الجنة ما دامت السماوات والأرض.17415 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {والباقات الصالحات خير عند ربك ثوابا وأكثر أملا} قال: الأعمال الصالحة.ذكر من قال: هي الكلم الطيب:17416 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والباقيات الصالحات} قال: الكلام الطيب.وأولى الأقوال في ذلك بالصواب، قول من قال: هن جميع أعمال الخير، كالذي روي عن علي بن أبي طلحة، عن ابن عباس، لأن ذلك كله من الصالحات التي تبقى لصاحبها في الآخرة، وعليها يجازي ويثاب، وإن الله عز ذكره لم يخصص من قوله {والباقيات الصالحات خير عند ربك ثوابا} بعضا دون بعض في كتاب، ولا بخير عن رسول الله صلى الله عليه وسلم.فإن ظن ظان أن ذلك مخصوص بالخبر الذي رويناه عن أبي هريرة، عن النبي صلى الله عليه وسلم، فإن ذلك بخلاف ما ظن، وذلك أن الخبر عن رسول الله صلى الله عليه وسلم إنما ورد بأن قول: سبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، هن من الباقيات الصالحات، ولم يقل: هن جميع الباقيات الصالحات، ولا كل الباقيات الصالحات؛ وجائز أن تكون هذه باقيات صالحات، وغيرها من أعمال البر أيضا باقيات صالحات.


047-47-وَيَوْمَ نُسَيِّرُ الْجِبَالَ وَتَرَى الْأَرْضَ بَارِزَةً وَحَشَرْنَاهُمْ فَلَمْ نُغَادِرْ مِنْهُمْ أَحَداً

47-ويوم نسير الجبال وترى الأرض بارزة وحشرناهم فلم نغادر منهم أحدا

لقول في تأويل تعالى: {ويوم نسير الجبال وترى الأرض بارزة} يقول تعالى ذكره: {ويوم نسير الجبال } عن الأرض، فنبسها بسا، ونجعلها هباء منبثا {وترى الأرض بارزة } ظاهرة، وظهورها لرأي أعين الناظرين من غير شيء يسترها من جبل ولا شجر هو بروزها.وبنحو ذلك قال جماع من أهل التأويل. ذكر من قال ذلك:17417 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وترى الأرض بارزة} قال: لا خمر فيها ولا غيابة ولا بناء، ولا حجر فيها.حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17418 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وترى الأرض بارزة} ليس عليها بناء ولا شجر.وقيل: معنى ذلك: وترى الأرض بارزا أهلها الذين كانوا في بطنها، فصاروا على ظهرها.وقوله {وحشرناهم} يقول: جمعناهم إلى موقف الحساب {فلم نغادر منهم أحدا} يقول: فلم نترك، ولم نبق منهم تحت الأرض أحدا، يقال منه: ما غادرت من القوم أحدا، وما أغدرت منهم أحدا، ومن أغدرت قول الراجز:هل لك والعارض منك عائض في هجمة يغدر منها القابض


048-48-وَعُرِضُوا عَلَى رَبِّكَ صَفّاً لَّقَدْ جِئْتُمُونَا كَمَا خَلَقْنَاكُمْ أَوَّلَ مَرَّةٍ بَلْ زَعَمْتُمْ أَلَّن نَّجْعَلَ لَكُم مَّوْعِداً

48-وعرضوا على ربك صفا لقد جئتمونا كما خلقناكم أول مرة بل زعمتم ألن نجعل لكم موعدا

قوله: {وعرضوا على ربك صفا} يقول عز ذكره:وعرض الخلق على ربك يا محمد صفا. {لقد جئتمونا كما خلقناكم أول مرة} يقول عز ذكره : يقال لهم إذ عرضوا على الله: لقد جئتمونا أيها الناس أحياء كهيئتكهم حين خلقناكم أول مرة؛ وحذف يقال من الكلام لمعرفة السامعين بأنه مراد في الكلام..قوله: {بل زعمتم ألن نجعل لكم موعدا} وهذا الكلام خرج مخرج الخبر عن خطاب الله به الجميع، والمراد منه الخصوص، وذلك أنه قد يرد القيامة خلق من الأنبياء والرسل، والمؤمنين بالله ورسله وبالبعث.ومعلوم أنه لا يقال يومئذ لمن وردها من أهل التصديق يوعد الله في الدنيا، وأهل اليقين فيها بقيام الساعة، بل زعمتم أن لن نجعل لكم البعث بعد الممات، والحشر إلى القيامة موعدا، وأن ذلك إنما يقال لمن كان في الدنيا مكذبا بالبعث وقيام الساعة.


049-49-وَوُضِعَ الْكِتَابُ فَتَرَى الْمُجْرِمِينَ مُشْفِقِينَ مِمَّا فِيهِ وَيَقُولُونَ يَا وَيْلَتَنَا مَالِ هَذَا الْكِتَابِ لَا يُغَادِرُ صَغِيرَةً

49-ووضع الكتاب فترى المجرمين مشفقين مما فيه ويقولون يا ويلتنا مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها ووجدوا ما عملوا حاضرا ولا يظلم ربك أحدا

القول في تأويل قوله تعالى: {ووضع الكتاب فترى المجرمين مشفقين مما فيه ويقولون يا ويلنا مال هذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} يقول عز ذكره:ووضع الله يومئذ كتاب أعمال عباده في أيديهم، فأخذ واحد بيمينه وأخذ واحد بشماله {فترى المجرمين مشفقين مما فيه} يقول عز ذكره:فترى المجرمين المشركين بالله مشفقين، يقول: خائفين وجلين مما فيه مكتوب من أعمالهم السيئة التي عملوها في الدنيا أن يؤاخذوا بها {ويقولون يا ويلتنا ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} يعني أنهم يقولون إذا قرأوا كتابهم، ورأوا ما قد كتب عليهم فيه من صغائر ذنوبهم وكبائرها، نادوا بالويل حين أيقنوا بعذاب الله، وضجوا مما قد عرفوا من أفعالهم الخبيثة التي قد أحصاها كتابهم، ولم يقدروا أن ينكروا صحتها؛ كما:17419 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} اشتكى القوم كما تسمعون الإحصاء، ولم يشتك أحد ظلما، "فإياكم والمحقرات من الذنوب، فإنها تجتمع على صاحبها حتى تهلكه " . ذكر لنا أن نبي الله صلى الله عليه وسلم كان يضرب لها مثلا، يقول كمثل قوم إنطلقوا يسيرون حتى نزلوا بفلاة من الأرض، وحضر صنيع القوم، فانطلق كل رجل يحتطب، فجعل الرجل يجيء بالعود، ويجيء الآخر بالعود، حتى جمعوا سوادا كثيرا وأججوا نارا، فإن الذنب الصغير يجتمع على صاحبه حتى يهلكه. وقيل: إنه عنى بالصغيرة في هذا الموضوع: الضحك. ذكر من قال ذلك:17420 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الله بن داود، قال: ثنا محمد بن موسى، عن الزيال بن عمرو، عن ابن عباس {لا يغادر صغيرة ولا كبيرة} قال: الضحك.17421 - حدثنا أحمد بن حازم، قال: ثنا أبي، قال: حدثتني أمي حمادة ابنة محمد، قال: سمعت أبي محمد بن عبد الرحمن يقول في هذه الآية في قول الله عز وجل: {ما لهذا الكتاب لا يغادر صغيرة ولا كبيرة إلا أحصاها} قال: الصغيرة: الضحك.ويعني بقوله: {ما لهذا الكتاب} ما شأن هذا الكتاب {لا يغادر صغيرة ولا كبيرة} يقول:لا يبقى صغيرة من ذنوبنا وأعمالنا ولا كبيرة منها {إلا أحصاها} يقول: إلا حفظها. {ووجدوا ما عملوا} في الدنيا من عمل {حاضرا} في كتابهم ذلك مكتوبا مثبتا، فجوزوا بالسيئة مثلها، والحسنة ما الله جازيهم بها {ولا يظلم ربك أحدا} يقول: ولا يجازي ربك أحدا يا محمد بغير ما هو أهله، لا يجازي بالإحسان إلا أهل الإحسان، ولا بالسيئة إلا أهل السيئة، وذلك هو العدل.


050-50-وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ كَانَ مِنَ الْجِنِّ فَفَسَقَ عَنْ أَمْرِ رَبِّهِ أَفَتَتَّخِذُونَهُ

50-وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن ففسق عن أمر ربه أفتتخذونه وذريته أولياء من دوني وهم لكم عدو بئس للظالمين بدلا

لقول في تأويل تعالى: {وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن} يقول تعالى ذكره مذكرا هؤلاء المشركين حسد إبليس أباهم ومعلمهم ما كان منه من كبره واستكباره عليه حين أمره بالسجود له، وأنه من العداوة والحسد لهم على مثل الذي كان عليه لأبيهم: {و} اذكر يا محمد {إذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس} الذي يطيعه هؤلاء المشركون ويتبعون أمره، ويخالفون أمر الله، فإنه لم يسجد له استكبارا على الله، وحسدا لآدم {كان من الجن} .واختلف أهل التأويل في معنى قوله {كان من الجن} فقال بعضهم:إنه كان من قبيلة يقال لهم الجن.وقال آخرون: بل كان من خزان الجنة، فنسب إلى الجنة.وقال آخرون: بل قيل من الجن، لأنه من الجن الذين استجنوا عن أعين بني آدم. ذكر من قال ذلك:17422 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن خلاد بن عطاء، عن طاوس، عن ابن عباس قال: كان اسمه قبل أن يركب المعصية عزازيل، وكان من سكان الأرض، وكان من أشد الملائكة اجتهادا وأكثرهم علما، فذلك هو الذي دعاه إلى الكبر، وكان من حي يسمى جنا.17423 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، عن بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: كان إبليس من حي من أحياء الملائكة يقال لهم الجن، خلقوا من نار السموم من بين الملائكة، وكان اسمه الحارث. قال: وكان خازنا من خزان الحنة. قال: وخلقت الملائكة من نور غير هذ الحي. قال: وخلقت الجن الذين ذكروا في القرآن من مارج من نار، وهو لسان النار الذي يكون في طرفها إذا إلتهبت.17424 - حدثنا ابن المثني، قال: ثني شيبان، قال: ثنا سلام بن مسكين، عن قتادة، عن سعيد بن المسيب، قال: كان إبليس رئيس ملائكة سماء الدنيا.حدثنا ابن وكيع، قال: ثنا أبي عن الأعمش، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، في قوله: { إلا إبليس كان من الجن} قال: كان إبليس من خزان الجنة، وكان يدبر أمر سماء الدنيا..دثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: كان إبليس من أشراف الملائكة وأكرمهم قبيلة. وكان خازنا على الجنان، وكان له سلطان السماء الدنيا، وكان له سلطان الأرض، وكان فيما قضى الله أنه رأى أن له بذلك شرفا وعظمة على أهل السماء، فوقع من ذلك في قلبه كبر لا يعلمه إلا الله؛ فما كان عند السجود حين أمره أن يسجد لآدم استخرج الله كبره عند السجود، فلعنه وأخره إلى يوم الدين. قال: قال ابن عباس: وقوله: {كان من الجن} إنما سمي بالجنان أنه كان خازنا عليها، كما يقال للرجل: مكي، ومدني، وكوفي، وبصري، قاله ابن جريج.وقال آخرون: هم سبط من الملائكة قبيلة، وكان اسم قبيلته الجن:17425 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن صالح مولى التوأمة، وشريك بن أبي نمر أحدهما أو كلاهما، عن ابن عباس، قال: إن من الملائكة قبيلة من الجن، وكان إبليس منها، وكان يسوس ما بين السماء والأرض، فعصى، فسخط الله عليه فمسخه شيطانا رجيما، لعنه الله ممسوخا. قال: وإذا كانت خطيئة الرجل في كبر فلا ترجه، وإذا كانت خطيئته في معصية فارجه، وكانت خطيئة آدم في معصية، وخطيئة إبليس في كبر.17426 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس كان من الجن} قبيل من الملائكة يقال لهم الجن.وقال ابن عباس: لو لم يكن من الملائكة لم يؤمر بالسجود، وكان على خزانة السماء الدنيا. قال: وكان قتادة يقول: جن عن طاعة ربه. وكان الحسن يقول: ألجأه الله إلى نسبه.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {إلا إبليس كان من الجن} قال: كان من قبيل من الملائكة يقال لهم الجن.17427 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، قال: ما كان إبليس من الملائكة طرفة عين قط، وإنه لأصل الجن، كما أن آدم عليه السلام أصل الإنس.17428 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، قال: سمعت الضحاك يقول: كان إبليس على السماء الدنيا وعلى الأرض وخازن الجنان.حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فسجدوا إلا إبليس كان من الجن} كان ابن عباس يقول: إن إبليس كان من أشراف الملائكة وأكرمهم قبيلة، وكان خازنا على الجنان، وكان له سلطان السماء الدنيا وسلطان الأرض، وكان مما سولت له نفسه من قضاء الله أنه رأى أن له بذلك شرفا على أهل السماء، فوقع من ذلك في قلبه كبر لا يعلمه إلا الله، فاستخرج الله ذلك الكبر منه حين أمره بالسجود لآدم، فاستكبر وكان من الكافرين، فذلك قوله للملائكة: {إني أعلم غيب السماوات والأرض وأعلم ما تبدون وما كنتم تكتمون} [البقرة: 33] يعني: ما أسر إبليس في نفسه من الكبر..قوله: {كان من الجن} كان ابن عباس يقول: قال الله {كان من الجن} لأنه كان خازنا على الجنان، كما يقال للرجل: مكي، ومدني، وبصري، وكوفي.وقال آخرون: كان اسم قبيلة إبليس الجن، وهم سبط من الملائكة يقال لهم الجن، فلذلك قال الله عز وجل { كان من الجن} فنسبه إلى قبيلته.17429 - حدثنا ابن حميد، قال : ثنا يعقوب، عن جعفر، عن سعيد، في قوله {كان من الجن} قال: من الجنانين الذين يعملون في الجنان.17430 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو سعيد اليحمدي إسماعيل بن إبراهيم، قال: ثني سوار بن الجعد اليحمدي، عن شهر بن حوشب، قوله: {من الجن} قال: كان إبليس من الجن الذين طردتهم الملائكة، فأسره بعض الملائكة، فذهب به إلى السماء.17431 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {إلا إبليس كان من الجن ففسق عن أمر ربه} قال: كان خازن الجنان فسمي بالجنان.17432 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا أحمد بن بشير، عن سفيان بن أبي المقدام، عن سعيد بن جبير، قال: كان إبليس من خزنة الجنة.وقد بينا القول في ذلك فيما مضى من كتابنا هذا وذكرنا اختلاف المختلفين فيه، فأغنى ذلك عن إعادته في هذا الموضع..قوله: {ففسق عن أمر ربه} يقول: فخرج عن أمر ربه، وعدل عنه ومال، كما قال رؤبة:يهوين في نجد وغورا غائرا فواسقا عن قصدها جوائرايعني بالفواسق: الإبل المنعدلة عن قصد نجد، وكذلك الفسق في الدين إنما هو الإنعدال عن القصد، والميل عن الإستقامة. ويحكى عن العرب سماعا: فسقت الرطبة من قشرها: إذا خرجت منه، وفسقت الفأرة: إذا خرجت من جحرها. وكان بعض أهل العربية من أهل البصرة يقول: إنما قيل: {ففسق عن أمر ربه} لأنه مراد به: ففسق عن رده أمر الله، كما تقول العرب: اتخمت عن الطعام، بمعنى: اتخمت لما أكلته. وقد بينا القول في ذلك، وأن معناه: عدل وجار عن أمر الله، وخرج عنه. وقال بعض أهل العلم بكلام العرب: معنى الفسق: الإتساع. وزعم أن العرب تقول: فسق في النفقة: بمعنى اتسع فيها. قال: وإنما سمي الفاسق فاسقا، لاتساعه في محارم الله.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17433 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تعالى {ففسق عن أمر ربه} قال: في السجود لآدم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله {ففسق عن أمر ربه} قال: عصى في السجود لآدم..قوله: {أفتتخذونه وذريته أولياء من دوني وهم لكم عدو} يقول تعالى ذكره:أفتوالون يا بني آدم من استكبر على أبيكم وحسده، وكفر نعمتي عليه، وغره حتى أخرجه من الجنة ونعيم عيشه فيها إلى الأرض وضيق العيش فيها، وتطيعونه وذريته من دون الله مع عدواته لكم قديما وحديثا، وتتركون طاعة ربكم الذي أنعم عليكم وأكرمكم، بأن أسجد لوالدكم ملائكته، وأسكنه جناته، وآتاكم من فواضل نعمه ما لا يحصى عدده، وذرية إبليس: الشياطين الذين يغرون بني آدم. كما:17434 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {أفتتخذونه وذريته أولياء من دوني} قال : ذريته: هم الشياطين، وكان يعدهم "زلنبور " صاحب الأسواق ويضع رايته في كل سوق ما بين السماء والأرض، و "ثبر " صاحب المصائب، و "الأعور " صاحب الزنا و "مسوط " صاحب الأخبار، يأتي بها فيلقيها في أفواه الناس، ولا يجدون لها أصلا، و "داسم " الذي إذا دخل الرجل بيته ولم يسلم ولم يذكر الله بصره من المتاع ما لم يرفع، وإذا أكل ولم يذكر اسم الله أكل معه.17435 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا حفص بن غياث، قال : سمعت الأعمش يقول: إذا دخلت البيت ولم أسلم، رأيت مطهرة، فقلت : ارفعوا ارفعوا، وخاصمتهم، ثم أذكر فأقول: داسم داسم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو معاوية، عن الأعمش، عن مجاهد، قال: هم أربعة ثبر، وداسم، وزلنبور، والأعور، ومسوط: أحدها.17436 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفتتخذونه وذريته أولياء من دوني} .... الآية، وهم يتوالدون كما تتوالد بنو آدم، وهم لكم عدو.17437 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفتتخذونه وذريته أولياء من دوني وهم لكم عدو} وهو أبو الجن كما آدم أبو الإنس.وقال: قال الله لإبليس: إني لا أذرأ لآدم ذرية إلا ذرأت لك مثلها، فليس من ولد آدم أحد إلا له شيطان قد قرن به..قوله: {بئس للظالمين بدلا} يقول عز ذكره : بئس البدل للكافرين بالله اتخاذ إبليس وذريته أولياء من دون الله، وهم لكم عدو من تركهم اتخاذ الله وليا باتباعهم أمره ونهيه، وهو المنعم عليهم وعلى أبيهم آدم من قبلهم، المتفضل عليهم من الفواضل ما لا يحصى بدلا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17438 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بئس للظالمين بدلا} بئسما استبدلوا بعبادة ربهم إذ أطاعوا إبليس.


051-51-مَا أَشْهَدتُّهُمْ خَلْقَ السَّمَاوَاتِ وَالْأَرْضِ وَلَا خَلْقَ أَنفُسِهِمْ وَمَا كُنتُ مُتَّخِذَ الْمُضِلِّينَ عَضُداً

51-ما أشهدتهم خلق السماوات والأرض ولا خلق أنفسهم وما كنت متخذ المضلين عضدا

القول في تأويل قوله تعالى: {ما أشهدتم خلق السماوات والأرض ولا خلق أنفسهم} يقول عز ذكره:ما أشهدت إبليس وذريته {خلق السماوات والأرض} يقول: ما أحضرتهم ذلك فأستعين بهم على خلقها {ولا خلق أنفسهم} يقول: ولا أشهدت بعضهم أيضا خلق بعض منهم، فأستعين به على خلقه، بل تفردت بخلق جميع ذلك بغير معين ولا ظهير، يقول:فكيف اتخذوا عدوهم أولياء من دوني، وهم خلق من خلق أمثالهم، وتركوا عبادتي وأنا المنعم عليهم وعلى أسلافهم، وخالقهم وخالق من يوالونه من دوني منفردا بذلك من غير معين ولا ظهير..قوله: {وما كنت متخذ المضلين عضدا} يقول:وما كنت متخذ من لا يهدي إلى الحق، ولكنه يضل، فمن تبعه يجور به عن قصد السبيل أعوانا وأنصارا ؛ وهو من قولهم: فلان يعضد فلانا إذا كان يقويه ويعينه. وبنحو ذلك قال بعض أهل التأويل. ذكر من قال ذلك:17439 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كنت متخذ المضلين عضدا} أي أعوانا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله، وإنما يعني بذلك أن إبليس وذريته يضلون بني آدم عن الحق، ولا يهدونهم للرشد، وقد يحتمل أن يكون عنى بالمضلين الذين هم أتباع على الضلالة، وأصحاب على غير هدى.


052-52-وَيَوْمَ يَقُولُ نَادُوا شُرَكَائِيَ الَّذِينَ زَعَمْتُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَجَعَلْنَا بَيْنَهُم مَّوْبِقاً

52-ويوم يقول نادوا شركائي الذين زعمتم فدعوهم فلم يستجيبوا لهم وجعلنا بينهم موبقا

القول في تأويل قوله تعالى: {ويوم يقول نادوا شركائي الذين زعمتم فدعوهم فلم يستجيبوا لهم وجعلنا بينهم موبقا} يقول عز ذكره؛ {ويوم يقول} الله عز ذكره للمشركين به الآلهة والأنداد {نادوا شركائي الذين زعمتم} يقول لهم: ادعوا الذين كنتم تزعمون أنهم شركائي في العبادة لينصروكم ويمنعوكم مني {فدعوهم فلم يستجيبوا لهم} يقول: فاستغاثوا بهم فلم يغيثوهم {وجعلنا بينهم موبقا} فاختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: وجعلنا بين هؤلاء المشركين وما كانوا يدعون من دون الله شركاء في الدنيا يومئذ عداوة. ذكر من قال ذلك:17440 - حدثني محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن، في قول الله: {وجعلنا بينهم موبقا} قال: جعل بينهم عداوة يوم القيامة.حدثنا ابن بشار، قال: ثنا عثمان بن عمر، عن عوف، عن الحسن {وجعلنا بينهم موبقا} قال: عداوة.وقال آخرون: معناه: وجعلنا فعلهم ذلك لهم مهلكا. ذكر من قال ذلك:17441 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: { وجعلنا بينهم موبقا} قال: مهلكا.17442 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {موبقا} قال: هلاكا.17443 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وجعلنا بينهم موبقا} قال: الموبق: المهلك، الذي أهلك بعضهم بعضا فيه، أوبق بعضهم بعضا. وقرأ {وجعلنا لمهلكهم موعدا} 17444 - حدثت عن محمد بن يزيد، عن جويبر، عن الضحاك {موبقا} قال: هلاكا.17445 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن عرفجة، في قوله {وجعلنا بينهم موبقا} قال: مهلكا.وقال آخرون: هو اسم واد في جهنم. ذكر من قال ذلك:17446 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أبي أيوب، عن عمرو البكالي: {وجعلنا بينهم موبقا} قال: واد عميق فصل به بين أهل الضلالة وأهل الهدى، وأهل الجنة، وأهل النار.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { وجعلنا بينهم موبقا} ذكر لنا أن عمرا البكالي حدث عن عبد الله بن عمرو، قال: هو واد عميق فرق به يوم القيامة بين أهل الهدى وأهل الضلالة.17447 - حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن الحجاج بن أرطاة، قال: قال مجاهد {وجعلنا بينهم موبقا} قال: واديا في النار.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { وجعلنا بينهم موبقا} قال: واديا في جهنم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17448 - حدثني محمد بن سنان القزاز، قال: ثنا عبد الصمد، قال: ثنا يزيد بن درهم، قال: سمعت أنس بن مالك يقول في قول الله عز وجل {وجعلنا بينهم موبقا} قال: واد في جهنم من قيح ودم.وأولى الأقوال في ذلك بالصواب، القول الذي ذكرناه عن ابن عباس، ومن وافقه في تأويل الموبق: أنه المهلك، وذلك أن العرب تقول في كلامها: قد أوبقت فلانا: إذا أهلكته. ومنه قول الله عز وجل: {أو يوبقهن بما كسبوا} [الشورى: 34]


053-53-وَرَأَى الْمُجْرِمُونَ النَّارَ فَظَنُّوا أَنَّهُم مُّوَاقِعُوهَا وَلَمْ يَجِدُوا عَنْهَا مَصْرِفاً

53-ورأى المجرمون النار فظنوا أنهم مواقعوها ولم يجدوا عنها مصرفا

وله: {ورأى المجرمون النار } يقول: وعاين المشركون النار يومئذ {فظنوا أنهم مواقعوها} يقول: فعلموا أنهم داخلوها، كما:17449 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله : {فظنوا أنهم مواقعوها} قال: علموا.17450 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن دراج، عن أبي الهيثم عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم، أنه قال: "إن الكافر يرى جهنم فيظن أنها مواقعته من مسيرة أربعين سنة " ..قوله: {ولم يجدوا عنها مصرفا} يقول:ولم يجدوا عن النار التي رأوا معدلا يعدلون عنها إليه. يقول: لم يجدوا من مواقعتها بدا، لأن الله قد حتم عليهم ذلك. ومن المصرف بمعنى المعدل قول أبي كبير الهذلي:أزهير هل عن شيبة من مصرف أم لا خلود لباذل متكلف


054-54-وَلَقَدْ صَرَّفْنَا فِي هَذَا الْقُرْآنِ لِلنَّاسِ مِن كُلِّ مَثَلٍ وَكَانَ الْإِنسَانُ أَكْثَرَ شَيْءٍ جَدَلاً

54-ولقد صرفنا في هذا القرآن للناس من كل مثل وكان الإنسان أكثر شيء جدلا

القول في تأويل قوله تعالى: {ولقد صرفنا في هذا القرآن للناس من كل مثل وكان الإنسان أكثر شيء جدلا} يقول عز ذكره:ولقد مثلنا في هذا القرآن للناس من كل مثل، ووعظناهم فيه من كل عظة، واحتججنا عليهم فيه بكل حجة ليتذكروا فينيبوا، ويعتبروا فيتعظوا، وينزجروا عما هم عليه مقيمون من الشرك بالله وعبادة الأوثان {وكان الإنسان أكثر شيء جدلا} يقول: وكان الإنسان أكثر شيء مراء وخصومة، لا ينيب لحق، ولا ينزجر لموعظة، كما:17451 - حدثني يونس، قال: أخبرنا ابن وهب، قال : قال ابن زيد، في قوله: {وكان الإنسان أكثر شيء جدلا} قال: الجدل: الخصومة، خصومة القوم لأنبيائهم، وردهم عليهم ما جاؤوا به. وقرأ: {ما هذا إلا بشر مثلكم يأكل مما تأكلون منه ويشرب مما تشربون} . [المؤمنون: 33] وقرأ: {يريد أن يتفضل عليكم} . [المؤمنون: 24] وقرأ: {حتى توفي} .... الآية: {ولو أنزلنا عليك كتابا في قرطاس} .... [الأنعام: 7] الآية.وقرأ: {ولو فتحنا عليهم بابا من السماء فظلوا فيه يعرجون } [الحجر: 14] قال: هم ليس أنت {لقالوا إنما سكرت أبصارنا بل نحن قوم مسحورون } [الحجر: 15]


055-55-وَمَا مَنَعَ النَّاسَ أَن يُؤْمِنُوا إِذْ جَاءهُمُ الْهُدَى وَيَسْتَغْفِرُوا رَبَّهُمْ إِلَّا أَن تَأْتِيَهُمْ سُنَّةُ الْأَوَّلِينَ أَوْ

55-وما منع الناس أن يؤمنوا إذ جاءهم الهدى ويستغفروا ربهم إلا أن تأتيهم سنة الأولين أو يأتيهم العذاب قبلا

لقول في تأويل تعالى: {وما منع الناس أن يؤمنوا إذ جاءهم الهدى ويستغفروا ربهم إلا أن تأتيهم سنة الأولين أو يأتيهم العذاب قبلا} يقول عز ذكره:وما منع هؤلاء المشركين يا محمد الإيمان بالله إذ جاءهم الهدى بيان الله، وعلموا صحة ما تدعوهم إليه وحقيقته، والاستغفار مما هم عليه مقيمون من شركهم، إلا مجيئهم سنتنا في أمثالهم من الأمم المكذبة رسلها قبلهم، أو إتيانهم العذاب قبلا.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: أو يأتيهم العذاب فجأة. ذكر من قال ذلك:17452 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {أو يأتيهم العذاب قبلا} قال فجأة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معناه: أو يأتيهم العذاب عيانا. ذكر من قال ذلك:17453 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {أو يأتيهم العذاب قبلا} قال: قبلا معاينة ذلك القبل.وقد اختلف القراء في قراءة ذلك، فقرأته جماعة ذات عدد {أو يأتيهم العذاب قبلا} بضم القاف والباء، بمعنى أنه يأتيهم من العذاب ألوان وضروب، ووجهوا القبل إلى جمع قبيل، كما يجمع القتيل القتل، والجديد الجدد. وقرأ جماعة أخرى: "أو يأتيهم العذاب قبلا " بكسر القاف وفتع الباء، بمعنى أو يأتيهم العذاب عيانا من قولهم: كلمته قبلا. وقد بينت القول في ذلك في سورة الأنعام بما أغنى عن إعادته في هذا الموضع.


056-56-وَمَا نُرْسِلُ الْمُرْسَلِينَ إِلَّا مُبَشِّرِينَ وَمُنذِرِينَ وَيُجَادِلُ الَّذِينَ كَفَرُوا بِالْبَاطِلِ لِيُدْحِضُوا بِهِ الْحَقَّ وَاتَّخَذُوا

56-وما نرسل المرسلين إلا مبشرين ومنذرين ويجادل الذين كفروا بالباطل ليدحضوا به الحق واتخذوا آياتي وما أنذروا هزوا

القول في تأويل قوله تعالى: {وما نرسل المرسلين إلا مبشرين ومنذرين ويجادل الذين كفروا بالباطل} يقول عز ذكره:وما نرسل إلا ليبشروا أهل الإيمان والتصديق بإلله بجزيل ثوابه في الآخرة، ولينذروا أهل الكفر به والتكذيب، عظيم عقابه، وأليم عذابه، فينتهوا عن الشرك بالله، وينزجروا عن الكفر به ومعاصيه {ويجادل الذين كفروا بالباطل ليدحضوا به الحق} يقول: ويخاصم الذين كذبوا بالله ورسوله بالباطل، ذلك كقولهم للنبي صلى الله عليه وسلم: أخبرنا عن حديث فتية ذهبوا في أول الدهر لم يدر ما شأنهم، وعن الرجل الذي بلغ مشارق الأرض ومغاربها، وعن الروح، وما أشبه ذلك مما كانوا يخاصمونه به، يبتغون إسقاطه، تعنيتا له صلى الله عليه وسلم، فقال الله لهم: إنا لسنا نبعث إليكم رسلنا للجدال والخصومات، وإنما نبعثهم مبشرين أهل الإيمان بالجنة، ومنذرين أهل الكفر بالنار، وأنتم تجادلونهم بالباطل طلبا منكم بذلك أن تبطلوا الحق الذي جاءكم به رسولي.وعنى بقوله: {ليدحضوا به الحق} ليبطلوا به الحق ويزيلوه ويذهبوا به. يقال منه: دحض الشيء: إذا زال وذهب، ويقال: هذا مكان دحض: أي مزل مزلق لا يثبت فيه خف ولا حافر ولا قدم؛ ومنه قوله الشاعر:رديت ونجى اليشكري حذاره وحاد كما حاد البعير عن الدحضويروي: ونحى، وأدحضته أنا: إذا أذهبته وأبطلته..قوله: {واتخذوا آياتي وما أنذروا هزوا} يقول: واتخذوا الكافرون بالله حججه التي احتج بها عليهم، وكتابه الذي أنزله إليهم، والنذر التي أنذرهم بها سخريا يسخرون بها، يقولون: {أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا} [الفرقان: 5] و {لو نشاء لقلنا مثل هذا} [الأنفال: 31]


057-57-وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ فَأَعْرَضَ عَنْهَا وَنَسِيَ مَا قَدَّمَتْ يَدَاهُ إِنَّا جَعَلْنَا عَلَى قُلُوبِهِمْ أَكِنَّةً أَن

57-ومن أظلم ممن ذكر بآيات ربه فأعرض عنها ونسي ما قدمت يداه إنا جعلنا على قلوبهم أكنة أن يفقهوه وفي آذانهم وقرا وإن تدعهم إلى الهدى فلن يهتدوا إذا أبدا

القول في تأويل قوله تعالى: {ومن أظلم ممن ذكر بآيات ربه فأعرض عنها ونسي ما قدمت يداه} يقول عز ذكره: وأي الناس أوضع للإعراض والصد في غير موضعهما ممن ذكره بآياته وحججه، فدله بها على سبيل الرشاد، وهداه بها إلى طريق النجاة، فأعرض عن آياته وأدلته التي في استدلاله بها الوصول إلى الخلاص من الهلاك { ونسي ما قدمت يداه} يقول: ونسي ما أسلف من الذنوب المهلكة فلم يتب، ولم ينب؛ كما:17454 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله: {ونسي ما قدمت يداه} أي نسي ما سلف من الذنوب..قوله: {إنا جعلنا على قلوبهم أكنة أن يفقهوه} يقول تعالى ذكره: إنا جعلنا على قلوب هؤلاء الذين يعرضون عن آيات الله إذا ذكروا بها أغطية لئلا يفقهوه، لأن المعنى أن يفقهوا ما ذكروا به.وقوله: {وفي آذانهم وقرا} يقول : في آذانهم ثقلا لئلا يسمعوه {وإن تدعهم إلى الهدى} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم: وإن تدع يا محمد هؤلاء المعرضين عن آيات الله عند التذكير بها إلى الإستقامة على محجة الحق والإيمان بالله، وما جئتهم به من عند ربك {فلن يهتدوا إذا أبدا} يقول: فلن يستقيموا إذا أبدا على الحق، ولن يؤمنوا بما دعوتهم إليه، لأن الله قد طبع على قلوبهم، وسمعهم وأبصارهم.


058-58-وَرَبُّكَ الْغَفُورُ ذُو الرَّحْمَةِ لَوْ يُؤَاخِذُهُم بِمَا كَسَبُوا لَعَجَّلَ لَهُمُ الْعَذَابَ بَل لَّهُم مَّوْعِدٌ لَّن يَجِدُوا مِن دُونِهِ

58-وربك الغفور ذو الرحمة لو يؤاخذهم بما كسبوا لعجل لهم العذاب بل لهم موعد لن يجدوا من دونه موئلا

القول في تأويل قوله تعالى: {وربك الغفور ذو الرحمة لو يؤاخذهم بما كسبوا لعجل لهم العذاب بل لهم موعد لن يجدوا من دونه موئلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:وربك الساتر يا محمد على ذنوب عباده بعفوه عنهم إذا تابوا منهم {ذو الرحمة بهم لو يؤاخذهم بما كسبوا} هؤلاء المعرضين عن آياته إذا ذكروا بها بما كسبوا من الذنوب والآثام، {لعجل لهم العذاب} ولكنه لرحمته بخلقه غير فاعل ذلك بهم إلى ميقاتهم وآجالهم، {بل لهم موعد} يقول: لكن لهم موعد، وذلك ميقات محل عذابهم، وهو يوم بدر {لن يجدوا من دونه مؤئلا} يقول تعالى: ذكره:لن يجد هؤلاء المشركون، وإن لم يعجل لهم العذاب في الدنيا من دون الموعد الذي جعلته ميقاتا لعذابهم، مما يلجأون إليه، ومنجى ينجون معه، يعني أنهم لا يجدون معقلا يعتقلون به من عذاب الله؛ يقال منه: وألت من كذا إلى كذا، أئل وؤولا، مثل وعولا؛ ومنه قول الشاعر:لا واءلت نفسك خليتها للعامريين ولم تكلميقول: لانجت؛ وقول الأعشى:وقد أخالس رب البيت غفلته وقد يحاذر مني ثم ما يئلوبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17455 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحرث، قال: ثنا الحسن، قال : ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {موئلا} قال: محرزا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17456 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لن يجدوا من دونه موئلا} يقول: ملجأ.17457 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لن يجدوا من دونه موئلا} أي لن يجدوا من دونه وليا ولا ملجأ.17458 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لن يجدوا من دونه مؤئلا} قال: ليس من دونه ملجأ يلجأون إليه.


059-59-وَتِلْكَ الْقُرَى أَهْلَكْنَاهُمْ لَمَّا ظَلَمُوا وَجَعَلْنَا لِمَهْلِكِهِم مَّوْعِداً

59-وتلك القرى أهلكناهم لما ظلموا وجعلنا لمهلكهم موعدا

القول في تأويل قوله تعالى: {وتلك القرى أهلكناهم لما ظلموا وجعلنا لمهلكهم موعدا} يقول تعالى ذكره:وتلك القرى من عاد وثمود وأصحاب الأيكة أهلكنا أهلها لما ظلموا، فكفروا بالله وآياته، {وجعلنا لمهلكهم موعدا} يعني ميقاتا وأجلا، حين بلغوه جاءهم عذاب فأهلكناهم به، يقول: فكذلك جعلنا لهؤلاء المشركين من قومك يا محمد الذين لا يؤمنون بك أبدا موعدا، إذا جاءهم ذلك الموعد أهلكناهم سنتنا في الذين خلوا من قبلهم من ضربائهم؛ كما:17459 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { لمهلكهم موعدا} قال: أجلا.حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.واختلفت القراء في قراءة قوله {لمهلكهم} فقرأ ذلك عامة قراء الحجاز والعراق: "لمهلكهم " بضم الميم وفتح اللام على توجيه ذلك إلى أنه مصدر من أهلكوا إهلاكا. وقرأه عاصم: "لمهلكهم " بفتح الميم واللام إلى توجيهه إلى المصدر من هلكوا هلاكا ومهلكا.وأولى القراءتين بالصواب عندي في ذلك قراءة من قرأه: "لمهلكهم " بضم الميم وفتح اللام لإجماع الحجة من القراء عليه، واستدلالا بقوله: {وتلك القرى أهلكناهم} فأن يكون المصدر من أهلكنا، إذ كان قد تقدم قبله أولى. وقيل: أهلكناهم، وقد قال قبل: {وتلك القرى} لأن الهلاك إنما حل بأهل القرى، فعاد إلى المعنى، وأجرى الكلام عليه دون اللفظ.وقال بعض نحويي البصرة: قال: { وتلك القرى أهلكناهم لما ظلموا} يعني أهلها، كما قال: {واسأل القرية} [يوسف: 82] ولم يجيء بلفظ القرى، ولكن أجرى اللفظ على القوم، وأجرى اللفظ في القرية عليها إلى قوله {التي كنا فيها} وقال: {أهلكناهم} ولم يقل: أهلكناها، حمله على القوم، كما قال: جاءت تميم، وجعل الفعل لبني تميم، ولم يجعله لتميم، ولو فعل ذلك لقال : جاء تميم، وهذا لا يحسن في نحو هذا، لأنه قد أراد غير تميم في نحو هذا الموضع، فجعله اسما، ولم يحتمل إذا اعتل أن يحذف ما قبله كله معنى التاء من جاءت مع بني تميم، وترك الفعل على ما كان ليعلم أنه قد حذف شيئا قبل تميم. وقال بعضهم: إنما جاز أن يقال: تلك القرى أهلكناهم، لأن القرية قامت مقام الأهل، فجاز أن ترد على الأهل مرة وعليها مرة، ولا يجوز ذلك في تميم، لأن القبيلة تعرف به وليس تميم هو القبيلة، وإنما عرفت القبيلة به، ولو كانت القبيلة قد سميت بالرجل لجرت عليه، كما تقول: وقعت في هود، تريد في سورة هود وليس هود اسما للسورة وإنما عرفت السورة به، فلو سميت السورة بهود لم يجر، فقتل: وقعت في هود يا هذا، فلم يجر، وكذلك لو سمى بني تميم تميما لقيل: هذه تميم قد أقبلت، فتأويل الكلام: وتلك القرى أهلكناهم لما ظلموا، وجعلنا لإهلاكهم موعدا.


060-60-وَإِذْ قَالَ مُوسَى لِفَتَاهُ لَا أَبْرَحُ حَتَّى أَبْلُغَ مَجْمَعَ الْبَحْرَيْنِ أَوْ أَمْضِيَ حُقُباً

60-وإذ قال موسى لفتاه لا أبرح حتى أبلغ مجمع البحرين أو أمضي حقبا

القول في تأويل قوله تعالى: {وإذ قال موسى لفتاه لا أبرح حتى أبلغ مجمع البحرين} يقول عز ذكره لنبيه صلى الله عليه وسلم:واذكر يا محمد إذ قال موسى بن عمران لفتاه يوشع: {لا أبرح} يقول: لا أزال أسير {حتى أبلغ مجمع البحرين} كما:17460 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا أبرح} قال: لا أنتهي.وقيل: عنى بقوله: {مجمع البحرين} اجتماع بحر فارس والروم، والمجمع: مصدر من قولهم: جمع يجمع. ذكر من قال ذلك:17461 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى أبلغ مجمع البحرين} والبحران: بحر فارس وبحر الروم، وبحر الروم مما يلي المغرب، وبحر فارس مما يلي المشرق.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {مجمع البحرين} قال: بحر فارس، وبحر الروم.17462 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {مجمع البحرين} قال: بحر الروم، وبحر فارس، أحدهما قبل المشرق، والآخر قبل المغرب.17463 - حدثني محمد بن سعد، قال : ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {مجمع البحرين} 17464 - حدثنا ابن حميد، قال: ثنا يحيى بن الضريس، قال: ثنا أبو معشر، عن محمد بن كعب، في قوله: {لا أبرح حتى أبلغ مجمع البحرين} قال: طنجة..قوله: {أو أمضي حقبا} يقول: أو أسير زمانا ودهرا، وهو واحد، ويجمع كثيره وقليله: أحقاب. وقد تقول العرب: كنت عنده حقبة من الدهر: ويجمعونها حقبا. وكان بعض أهل العربية يوجه تأويل قوله {لا أبرح} أي لا أزول، ويستشهد لقوله ذلك ببيت الفرزدق:فما برحوا حتى تهادت نساؤهم ببطحاء ذي قار عياب اللطائميقول: ما زالوا.وذكر بعض أهل العلم بكلام العرب، أن الحقب في لغة قيس: سنة. فأما أهل التأويل فإنهم يقولون في ذلك ما أنا ذاكره، وهو أنهم اختلفوا فيه، فقال بعضهم: هو ثمانون سنة. ذكر من قال ذلك:17465 - حدثنا عن هشيم، قال: ثنا أبو بلج، عن عمرو بن ميمون، عن عبد الله بن عمرو، قال: الحقب: ثمانون سنة.وقال آخرون: هو سبعون سنة. ذكر من قال ذلك:17466 - حدثنا القاسم، قال: الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {أو مضي حقبا} قال: سبعين خريفا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون في ذلك، بنحو الذي قلنا. ذكر من قال ذلك:17467 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو أمضي حقبا} قال: دهرا.17468 - حدثنا أحمد بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {حقبا} قال: الحقب: زمان.17468 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو أو مضي حقبا} قال: الحقب: الزمان.


061-61-فَلَمَّا بَلَغَا مَجْمَعَ بَيْنِهِمَا نَسِيَا حُوتَهُمَا فَاتَّخَذَ سَبِيلَهُ فِي الْبَحْرِ سَرَباً

61-فلما بلغا مجمع بينهما نسيا حوتهما فاتخذ سبيله في البحر سربا

القول في تأويل قوله تعالى: {فلما بلغا مجمع بينهما نسيا حوتهما} يعني تعالى ذكره:فلما بلغ موسى وفتاه مجمع البحرين، كما:17470 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {مجمع بينهما} قال: بين البحرين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله..قوله: {نسيا حوتهما} يعني بقوله: نسيا: تركا، كما:17471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد {نسيا حوتهما} قال: أضلاه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: أضلاه.قال بعض أهل العربية: إن الحوت كان مع يوشع، وهو الذي نسيه، فأضيف النسيان إليهما، كما قال: { يخرج منهما اللؤلؤ والمرجان} [الرحمن: 22] وإنما يخرج من الملح دون العذب.وإنما جاز عندي أن يقال: {نسيا} لأنهما كانا جميعا تزوداه لسفرهما، فكان حمل أحدهما ذلك مضافا إلى أنه حمل منهما، كما يقال : خرج القوم من موضع كذا، وحملوا معهم كذا من الزاد، وإنما حمله أحدهما ولكنه لما كان ذلك عن رأيهم وأمرهم أضيف ذلك إلى جميعهم، فكذلك إذا نسيه حامله في موضع قيل: نسي القوم زادهم، فأضيف ذلك إلى الجميع بنسيان حامله ذلك، فيجرى الكلام على الجميع، والفعل من واحد، فكذلك ذلك في قوله: {نسيا حوتهما} لأن الله عز ذكره خاطب العرب بلغتها، وما يتعارفونه بينهم من الكلام.وأما قوله: {يخرح منهما اللؤلؤ والمرجان} فإن القول في ذلك عندنا بخلاف ما قال فيه، وسنبينه إن شاء الله تعالى إذا انتهينا إليه.وأما قوله: {فاتخذ سبيله في البحر سربا} فإنه يعني أن الحوت اتخذ طريقه الذي سلكه في البحر سربا، كما:17472 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فاتخذ سبيله في البحر سربا} قال: الحوت اتخذ.ويعني بالسرب: المسلك والمذهب، يسرب فيه: يذهب فيه ويسلكه.ثم اختلف أهل العلم في صفة اتخاذه سبيله في البحر سربا، فقال بعضهم: صار طريقه الذي يسلك فيه كالحجر. ذكر من قال ذلك:17473 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله {سربا} قال: أثره كأنه حجر.17474 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله عن ابن عباس، عن أبي بن كعب، قال: قال رسول الله صلى الله عليه وسلم حين ذكر حديث ذلك: "ما انجاب ماء منذ كان الناس غير ثبت مكان الحوت الذي فيه فانجاب كالكوة حتى رجع إليه موسى، فرأى مسلكه، فقال: ذلك ما كنا نبغي " .17475 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال : ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير، عن ابن عباس، في قوله {فاتخذ سبيلا في البحر سربا} قال: جاء فرأى أثر جناحيه في الطين حين وقع في الماء، قال ابن عباس {فاتخذ سبيلا في البحر سربا} وحلق بيده.وقال آخرون: بل صار طريقه في البحر ماء جامدا. ذكر من قال ذلك:17476 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: سرب من الجر حتى أفضى إلى البحر، ثم سلك، فجعل لا يسلك فيه طريقا إلا صار ماء جامدا.وقال آخرون: بل صار طريقه في البحر حجرا. ذكر من قال ذلك:17477 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قال: حمل الحوت لا يمس شيئا من البحر إلا يبس حتى يكون صخرة.وقال آخرون: بل إنما اتخذ سبيله سربا في البر إلى الماء، حتى وصل إليه لا في البحر. ذكر من قال ذلك:17478 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاتخذ سبيله في البحر سربا} قال: قال : حشر الحوت في البطحاء بعد موته حين أحياه الله. قال ابن زيد، وأخبرني أبو شجاع أنه رآه قال: أتيت به فإذا هو شقة حوت وعين واحدة، وشق آخر ليس فيه شيء.والصواب من القول في ذلك أن يقال كما قال الله عز وجل: واتخذ الحوت طريقه في البحر سربا. وجائز أن يكون ذلك السرب كان بانجياب عن الأرض؛ وجائز أن يكون كان بجمود الماء؛ وجائز أن يكون كان بتحوله حجرا.وأصح الأقوال فيه ما روي الخبر به عن رسول الله صلى الله عليه وسلم الذي ذكرنا عن أبي عنه.


062-62-فَلَمَّا جَاوَزَا قَالَ لِفَتَاهُ آتِنَا غَدَاءنَا لَقَدْ لَقِينَا مِن سَفَرِنَا هَذَا نَصَباً

62-فلما جاوزا قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا

القول في تأويل قوله تعالى: {فلما جاوزا قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا} يقول تعالى ذكره: {فلما جاوز} موسى وفتاه مجمع البحرين، {قال} موسى {لفتاه} يوشع { آتنا غداءنا} يقول: جئنا بغدائنا وأعطناه، وقال: آتنا غداءنا، كما يقال: أتى الغداء وأتيته، مثل ذهب وأذهبته، {لقد لقينا من سفرنا هذا نصبا} يقول: لقد لقينا من سفرنا هذا عناء وتعبا؛ وقال ذلك موسى، فيما ذكر، بعد ما جاوز الصخرة، حين ألقي عليه الجوع ليتذكر الحوت، ويرجع إلى موضع مطلبه.


063-63-قَالَ أَرَأَيْتَ إِذْ أَوَيْنَا إِلَى الصَّخْرَةِ فَإِنِّي نَسِيتُ الْحُوتَ وَمَا أَنسَانِيهُ إِلَّا الشَّيْطَانُ أَنْ أَذْكُرَهُ وَاتَّخَذَ

63-قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره واتخذ سبيله في البحر عجبا

القول في تأويل قوله تعالى: {قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره} يقول تعالى ذكره:قال فتى موسى لموسى حين قال له: آتنا غداءنا لنطعم: أرأيت إذا أوينا إلى الصخرة فإني نسيت الحوت هنالك {وما أنسانيه إلا الشيطان } يقول:وما أنساني الحوت إلا الشيطان {أن أذكره} فأن في موضع نصب ردا على الحوت، لأن معنى الكلام:وما أنساني أن أذكر الحوت إلا الشيطان سبق الحوت إلى الفعل، ورد عليه قوله {أن أذكره} وقد ذكر أن ذلك في مصحف عبد الله: "وما أنسانيه أن أذكره إلا الشيطان " .17479 - حدثني بذلك بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة؛ حدثني العباس بن الوليد قال: سمعت محمد بن معقل، يحدث عن أبيه، أن الصخرة التي أوى إليها موسى هي الصخرة التي دون نهر الذئب على الطريق. {واتخذ سبيله في البحر عجبا} يعجب منه. كما:17480 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {في البحر عجبا} قال: موسى يعجب من أثر الحوت في البحر ودوراته التي غاب فيها، فوجد عندها خضرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17481 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله : {واتخذ سبيله في البحر عجبا} فكان موسى لما اتخذ سبيله في البحر عجبا، يعجب من سرب الحوت.17482 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واتخذ سبيله في البحر عجبا} قال: عجب والله حوت كان يوكل منه أدهرا، أي شيء أعجب من حوت كان دهرا من الدهور يؤكل منه، ثم صار حيا حتى حشر في البحر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: جعل الحوت لا يمس شيئا من البحر إلا يبس حتى يكون صخرة، فجعل نبي الله صلى الله عليه وسلم يعجب من ذلك.17483 - حدثنا أبو كريب، قال: ثنا الحسن بن عطية، قال: ثنا عمرو بن ثابت، عن أبيه، عن سعيد بن جبير، عن ابن عباس {واتخذ سبيله في البحر عجبا} قال: يعني كان سرب الحوت في البحر لموسى عجبا.


064-64-قَالَ ذَلِكَ مَا كُنَّا نَبْغِ فَارْتَدَّا عَلَى آثَارِهِمَا قَصَصاً

64-قال ذلك ما كنا نبغ فارتدا على آثارهما قصصا

لقول في تأويل تعالى: {قال ذلك ما كنا نبغ} يقول تعالى ذكره:فـ {قال} موسى لفتاه {ذلك} يعني بذلك: نسيانك الحوت {ما كنا نبغ} يقول: الذي كنا نلتمس ونطلب، لأن موسى كان قيل له صاحبك الذي تريده حيث تنسى الحوت، كما:17484 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذلك ما كنا نبغ} قال موسى: فذلك حين أخبرت أني واجد خضرا حيث يفوتني الحوت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، إلا أنه قال: حيث يفارقني الحوت..قوله: {فارتدا على آثارهما قصصا} يقول:فرجعا في الطريق الذي كانا قطعاه ناكصين على أدبارهما يمصان آثارهما التي كانا سلكاهما.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17485 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال : ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قصصا} قال: اتبع موسى وفتاه أثر الحوت، فشقا البحر راجعين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فارتدا على آثارهما قصصا} قال: اتباع موسى وفتاه أثر الحوت بشق البحر، وموسى وفتاه راجعان وموسى يعجب من أثر الحوت في البحر، ودوراته التي غاب فيها.17486 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: رجعا عودهما على بدئهما {فارتدا على آثارهما قصصا} 17487 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن الزهري، عن عبيد الله بن عبد الله عن ابن عباس، عن أبي بن كعب، قال: قال رسول الله صلى الله عليه وسلم في قوله: { ذلك ما كنا نبغ فارتدا على آثارهما قصصا} "أي يقصان آثارهما حتى انتهيا إلى مدخل الحوت " .


065-65-فَوَجَدَا عَبْداً مِّنْ عِبَادِنَا آتَيْنَاهُ رَحْمَةً مِنْ عِندِنَا وَعَلَّمْنَاهُ مِن لَّدُنَّا عِلْماً

65-فوجدا عبدا من عبادنا آتيناه رحمة من عندنا وعلمناه من لدنا علما

قوله: {فوجدا عبدا من عبادنا آتيناه رحمة من عندنا} يقول:وهبنا له رحمة من عندنا {وعلمناه من لدنا علما} يقول:وعلمناه من عندنا أيضا علما. كما:17488 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من لدنا علما} أي من عندنا علما.وكان سبب سفر موسى صلى الله عليه وسلم وفتاه، ولقائه هذا العالم الذي ذكره الله في هذا الموضع فيما ذكر.أن موسى سئل: هل في الأرض أحد أعلم منك؟ فقال: لا، أو حدثته نفسه بذلك، فكره ذلك له، فأراد الله تعريفه أن من عباده في الأرض من هو أعلم منه، وأنه لم يكن له أن يحتم على ما لا علم له به، ولكن كان ينبغي له أن يكن ذلك إلى عالمه.وقال آخرون: بل كان سبب ذلك أنه سأل الله جل ثناؤه أن يدله على عالم يزداد من علمه إلى علم نفسه. ذكر من قال ذلك:17489 - حدثنا ابن حميد، قال: ثنا يعقوب، عن هارون بن عنترة، عن أبيه، عن ابن عباس، قال: سأل موسى ربه وقال: رب أي عبادك أحب إليك؟ قال: الذي يذكرني ولا ينساني؛ قال: فأي عبادك أقضي؟ قال: الذي يقضي بالحق ولا يتبع الهوى؛ قال: أي رب أي عبادك أعلم؟ قال: الذي يبتغي علم الناس إلى علم نفسه، عسى أن يصيب كلمة تهديه إلى هدى، أو ترده عن ردى؛ قال: رب فهل في الأرض أحد؟ قال: نعم؛ قال: رب، فمن هو؟ قال: الخضر؛ قال: وأين أطلبه؟ قال: على الساحل عند الصخرة التي ينفلت عندها الحوت؛ قال: فخرج موسى يطلبه، حتى كان ما ذكر الله، وانتهى إليه موسى عند الصخرة، فسلم كل واحد منهما على صاحبه، فقال له موسى: إنى أريد أن تستصحبني، قال : إنك لن تطيق صحبتي، قال: بلى، قال: فإن صحبتني "فلا تسألني عن شيء حتى أحدث لك منه ذكرا فانطلقا حتى إذا ركبا في السفينة خرقها قال أخرقتها لتغرق أهلها لقد جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا غلاما فقتله قال أقتلت نفسا زكيه بغير نفس لقد جئت شيئا نكرا " ... إلى قوله: {لا تخذت عليه أجرا} قال: فكان قول موسى في الجدار لنفسه، ولطلب شيء من الدنيا، وكان قوله في السفينة وفي الغلام لله، {قال هذا فراق بيني وبينك سأنئك بتأويل ما لم تستطع عليه صبرا} فأخبره بما قال أما السفينة وأما الغلام وأما الجدار، قال: فسار به في البحر حتى انتهى إلى مجمع البحور، وليس في الأرض مكان أكثر ماء منه، قال: وبعث ربك الخطاف فجعل يستقي منه بمنقاره، فقيل لموسى: كم ترى هذا الخطاف من هذا الماء؟ قال: ما أقل ما رزأ! قال: يا موسى فإن علمي وعلمك في علم الله كقدر ما استقى هذا الخطاف من هذا الماء؛ وكان موسى قد حدث نفسه أنه ليس أحد أعلم منه، أو تكلم به، فمن ثم أمر أن يأتي الخضر.17490 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، قال: خطب موسى بني إسرائيل، فقال: ما أحد أعلم بالله وبأمره مني، فأوحى الله إليه أن يأتي هذا الرجل.17491 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة أنه قيل له: إن آية لقيك إياه أن تنسى بعض متاعك، فخرج هو وفتاه يوشع بن نون، وتزودا حوتا مملوحا، حتى إذا كانا حيث شاء الله، رد الله إلى الحوت روحه، فسرب في البحر، فاتخذ الحوت طريقه سربا في البحر، فسرب فيه {فلما جاوزا قال لفتاه آتنا غداءنا لقد لقينا من سفرنا هذا نصبا} ... حتى بلغ { واتخذ سبيله في البحر عجبا} فكان موسى اتخذ سبيله في البحر عجبا، فكان يعجب من سرب الحوت.17492 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس قال: لما اقتص موسى أثر الحوت انتهى إلى رجل، راقد قد سجى عليه ثوبه فسلم عليه موسى فكشف الرجل عن وجهه الثوب ورد عليه السلام وقال: من أنت؟ قال: موسى، قال: صاحب بني إسرائيل ؟ قال: نعم، قال: أو ما كان لك في بني إسرائيل شغل؟ قال: بلى، ولكن أمرت أن آتيك وأصحبك، قال: إنك لن تستطيع معي صبرا، كما قص الله، {حتى} بلغ فلما {ركبا في السفينة خرقها} صاحب موسى { قال أخرقتها لتغرق أهلها لقد جئت شيئا إمرا} يقول: نكرا {قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا فانطلقا حتى إذا لقيا غلاما فقتله، قال أقتلت نفسا زكية بغير نفس} 17493 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، قال: ثنا سفيان، عن عمرو بن دينار، عن سعيد بن جبير، قال: قلت لابن عباس: إن نوفا يزعم أن الخضر ليس بصاحب موسى، فقال: كذب عدو الله. حدثنا أبي بن كعب، عن النبي صلى الله عليه وسلم قال: "إن موسى قام في بني إسرائيل خطيبا فقيل: أي الناس أعلم؟ فقال: أنا، فعتب الله عليه حين لم يرد العلم إليه، فقال: بلى عبد لي عند مجمع البحرين، فقال: يا رب كيف به؟ فقيل: تأخذ حوتا، فتجعله في مكتل، ثم قال لفتاه: إذا ققدت هذا الحوت فأخبرني، فانطلقا يمشيان على ساحل البحر حتى أتيا صخرة، فرقد موسى، فاضطرب الحوت في المكتل، فخرج فوقع في البحر، فأمسك الله عنه جريه الماء، فصار مثل الطاق، فصار للحوت سربا وكان لهما عجبا. ثم انطلقا، فلما كان حين الغد، قال موسى لفتاه: آتنا غداءنا لقد لقينا من سفرنا هذا نصبا، قال: ولم يجد موسى النصب حتى جاوز حيث أمره الله قال: فقال: أرأيت إذ أولنا إلى الصخرة فإني نسيت الحوت، وما أنسانيه إلا الشيطان أن أذكره، واتخذ سبيله في البحر عجبا، قال: فقال: ذلك ما كنا نبغ، فارتدا على آثارهما قصصا، قال: يقصان آثارهما، قال: فآتيا الصخرة، فإذا رجل نائم مسجى بثوبه، فسلم عليه موسى، فقال: وأني بأرضنا السلام؟ فقال: أنا موسى، قال: موسى بني إسرائيل؟ قال: نعم، قالا: يا موسى، إني على علم من علم الله، علمنيه الله لا تعلما، وأنت على علم من علمه علمكه لا أعلمه، قال: فإني أتبعك على أن تعلمني مما علمت رشدا، قال: فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا. فانطلقا يمشيان على الساحل، فعرف الخضر، فحمل بغير نول، فجاء عصفور، فوقع على حرفها فنقر، أو فنقد في الماء، فقال الخضر لموسى: ما نقص علمي وعلمك من علم الله إلا مقدار ما نقر أو نقص هذا العصفور من البحر " . أبو جعفر الطبري يشك، وهو في كتابه نقر، قال: "فبينما هو إذ لم يفجاءه موسى إلا وهو يتد وتدا أو ينزع تحتا منها، فقال له موسى: حملنا بغير نول وتخرقها لتغرق أهلها؟ ! لقد جئت شيئا إمرا، قال: ألم أقل إنك لن تستطيع معي صبرا، قال: لا تؤاخذني فما نسيت، قال: وكانت الأولى من موسى نسيانا؛ قال: ثم خرجا فانطلقا يمشيان، فأبصرا غلاما يلعب مع الغلمان، فأخذ برأسه فقتله، فقال له موسى: أقتلت نفسا زاكيه بغير نفس، لقد جئت شيئا نكرا، قال: ألم أقل لك إنك لن تستطيع معي صبرا؟ قال: إن سألتك عن شيء بعدها فلا تصاحبي قد بلغت من لدني عذرا. قال: فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها، فلم يجدا أحدا يطعمهم ولا يسقيهم، فوجدا فيها جدارا يريد أن ينقض، قأقامه بيده، قال: مسحه بيده؛ فقال له موسى: لم يضيفونا ولم ينزلونا، لو شئت لاتخذت عليه أجرا، قال: هذا فرق بيني وبينك " فقال رسول الله صلى الله عليه وسلم: "لوددت أنه كان صبر حتى يقص علينا قصصهم " .17494 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن الحسن بن عمارة، عن الحكم بن عتيبة، عن سعيد بن جبير، قال: جلست فأسند ابن عباس وعنده نفر من أهل الكتاب، فقال بعضهم: يا أبا العباس، إن نوفا ابن امرأة كعب يزعم عن كعب، أن موسى النبى الذي طلب العالم، إنما هو موسى بن ميشا. قال سعيد: قال ابن عباس: أنوف يقول هذا؟ قال سعيد: فقلت له نعم، أنا سمعت نوفا يقول ذلك، قال: أنت سمعته يا سعيد؟ قال: قلت: نعم، قال: كذب نوف! ثم قال ابن عباس: حدثني أبي بن كعب أن رسول الله صلى الله عليه وسلم قال: "إن موسى هو نبي بني إسرائيل سأل ربه فقال: أي رب إن كان في عبادك أحد هو أعلم منى فأدللني عليه، فقال له: نعم في عبادي من هو أعلم منك، ثم نعت له مكانه، وأذن له في لقيه؛ فخرج موسى معه فتاه ومعه حوت مليح، وقد قيل له: إذا حيى هذا الحوت في مكان فصاحبك هنالك وقد أدركت حاجتك؛ فخرج موسى ومعه فتاه، ومعه ذلك الحوت يحملانه، فسار حتى جهده السير، وانتهى إلى الصخرة وإلى ذلك الماء، ماء الحياة، من شرب منه خلد، ولا يقاربه شيء ميت إلا حبي؛ فلما نزلا، ومس الحوت الماء حيى، فاتخذ سبيله في البحر سربا؛ فانطلقا، فلما جاوزا منقلبه قال موسى: آتنا غداءنا لقد لقينا من سفرنا هذا نصبا. قال الفتى وذكر: أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره. واتخذ سبيلا في البحر عجبا " قال ابن عباس: فظهر موسى على الصخرة حين انتهيا إليها، فإذا رجل متلفف في كساء له، فسلم موسى، فرد عليه العالم، ثم قال له: وما جاء بك؟ إن كان لك في قومك لشغل؟ قال له موسى: جئتك لتعلمني مما علمت رشدا، {قال إنك لن تستطيع معي صبرا} وكان رجلا يعلم علم الغيب قد علم ذلك، فقال موسى: بلى {قال وكيف تصبر على ما لم تحط به خبرا} أي إنما تعرف ظاهر ما ترى من العدل، ولم تحط من علم الغيب بما أعلم {قال ستجدني إذ شاء الله صابرا ولا أعصي لك أمرا} وإن رأيت ما يخالفني، {قال فإن اتبعتني فلا تسألني عن شيء} وإن أنكرته {حتى أحدث لك منه ذكرا} فانطلقا يمشيان على ساحل البحر، يتعرضان الناس، يلتمسان من يحملهما، حتى مرت بهما سفينة جديدة وثيقة لم يمر بهما من السفن شيء أحسن ولا أجمل ولا أوثق منها، فسألا أهلها أن يحملوهما، فحملوهما، فلما اطمأنا فيها، ولجت بهما مع أهلها، أخرج منقارا له ومطرقة، ثم عمد إلى ناحية منها فضرب فيها بالمنقار حتى خرقها، ثم أخذ لوحا فطبقه عليها، ثم جلس عليها يرقعها. قال له موسى ورأى أمرا فظع به : {أخرفتها لتغرق أهلها لقذ جئت شيئا إمرا قال ألم أقل إنك لن تستطيع معي صبرا قال لا تؤاخذني بما نسيت} أي ما تركت من عهدك { ولا ترهقني من أمري عسرا} ثم خرجا من السفينة، فانطلقا حتى إذا أتيا أهل قرية فإذا غلمان يلعبون خلفها، فيهم غلام ليس في الغلمان أظرف منه، ولا أثرى ولا أوضأ منه، فأخذه بيده، وأخذ حجرا، قال: فضرب به رأسه حتى دمغه فقتله، قال: فرأى موسى أمرا فظيعا لا صبر عليه، صبي صغير لا ذنب له {قال أقتلت نفسا زاكية بغير نفس} أي صغيرة بغير نفس {لقد جئت شيئا نكرا قال ألم أقل لك إنك لن تستطيع معي صبرا قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا} أي قد أعذرت في شأني {فانطلقا حتى إذا أتيا أهل قريه استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض} فهدمه، ثم قعد يبنيه، فضجر موسى مما رآه يصنع من التكليف لما ليس عليه صبر، فقال: {لو شئت لاتخذت عليه أجرا} أي قد استطعمناهم فلم يطعمونا، وضفناهم فلم يضيفونا، ثم قعدت في غير صنيعة، ولو شئت لأعطيت عليه أجرا في عمله {قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها، وكان وراءهم ملك يأخذ كل سفينة غصبا} وفي قراءة أبي بن كعب: " كل سفينة صالحة " ، وإنما عبتها لأرده عنها، فسلمت حين رأى العيب الذي صنعت بها. { وأما الغلام فكان أبواه مؤمنين فخشيا أن يرهقهما طغيانا وكفرا. فأردنا أن يبد لهما ربهما خيرا منه زكاة وأقرب رحما وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته كنز لهما وكان أبوهما صالحا فأراد ربك أن يبلغا أشدهما ويستخرجا كنزهما رحمة من ربك وما فعلته عن أمري} أي ما فعلته عن نفسي {ذلك تأويل ما لم تستطع عليه صبرا} فكان ابن عباس يقول: ما كان الكنز إلا علما.17495 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن الحسن بن عمارة، عن أبيه، عن عكرمة قال: قيل لابن عباس: لم نسمع لفتى موسى بذكر من حديث، وقد كان معه، فقال ابن عباس فيما يذكر من حديث الفتى قال: شرب الفتى من الماء فخلد، فأخذه العالم فطابق به سفينة، ثم أرسله في البحر، فإنها لتموج به إلى يوم القيامة، وذلك أنه لم يكن له أن يشرب منه فشرب.17496 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ قال موسى لفتاه لا أبرح حتى أبلغ مجمع البحرين أو أمضي حقبا} قال: لما ظهر موسى وقومه على مصر أنزل قومه مصر؛ فلما استقرت بهم الدار أنزل الله عليه أن { ذكرهم بأيام الله} [إبراهيم: 5] فخطب قومه، فذكر ما آتاهم الله من الخير والنعمة، وذكرهم إذ أنجاهم الله من آل فرعون، وذكرهم هلاك عدوهم، وما استخلفهم الله في الأرض، وقال: كلم الله نبيكم تكليما، واصطفاني لنفسه، وأنزل علي محبة منه، وآتاكم الله من كل ما سألتموه، فنبيكم أفضل أهل الأرض، وأنتم تقرأون التوراة، فلم يترك نعمة أنعمها الله عليهم إلا ذكرها، وعرفها إياهم، فقال له رجل من بني إسرائيل: هم كذلك يا نبي الله، قد عرفنا الذي تقول، فهل على الأرض أحد أعلم منك يا نبي الله صلى الله عليه وسلم؟ قال : لا! فبعث الله جبرئيل إلى موسى عليهما السلام، فقال: إن الله يقول: وما يدريك أين أضع علمي؟ بلى إن على شط البحر رجلا أعلم منك؛ فقال ابن عباس: هو الخضر، فسأل موسى ربه أن يريه إياه، فأوحى الله إليه أن ائت البحر، فإنك تجد على شط البحر حوتا، فخذه فادفعه إلى فتاك، ثم الزم شط البحر، فإذا نسيت الحوت وهلك منك، فثم تجد العبد الصالح الذي تطلب؛ فلما طال سفر موسى نبي الله صلى الله عليه وسلم ونصب فيه، سأل فتاه عن الحوت، فقال له فتاه وهو غلامه {أرأيت إذ آوينا إلى الصخرة فإني نسيت الحوت وما أنسانية إلا الشيطان أن أذكره} قال الفتى: لقد رأيت الحوت حين اتخذ سبيله في البحر سربا، فأعجب ذلك موسى فرجع حتى أتى الصخرة، فوجد الحوت يضرب في البحر، ويتبعه موسى، وجعل موسى يقدم عصاه يفرج بها عن الماء يتبع الحوت، وجعل الحوت لا تمس شيئا من البحر إلا يبس حتى يكون صخرة، فجعل نبي الله صلى الله عليه وسلم يعجب من ذلك حتى انتهى به الحوت إلى جزيرة من جزائر البحر، فلقى الخضر بها فسلم عليه، فقال الخضر: وعليك السلام، وأنى يكون هذا السلام بهذه الأرض، ومن أنت؟ قال: أنا موسى، فقال له الخضر: أصاحب بني إسرائيل؟ قال: نعم فرحب به، وقال: ما جاء بك؟ قال: جئتك على أن تعلمني مما علمت رشدا {قال إنك لن تستطيع معي صبرا} قال: لا تطيق ذلك، قال موسى: {ستجدني إن شاء الله صابرا ولا أعصي لك أمرا} قال: فانطلق به وقال له: لا تسألني عن شيء أصنعه حتى أبين لك شأنه، فذلك قوله: {أحدث لك منه ذكرا} فركبا في السفينة يريدان البر، فقام الخضر فخرق السفينة، فقالله موسى {أخرقتها لتغرق أهلها لقد جئت شيئا إمرا} 17497 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما بلغا مجمع بينهما نسيا حوتهما} ذكر أن نبي الله صلى الله عليه وسلم لما قطع البحر وأنجاه الله من آل فرعون، جمع بني إسرائيل، فخطبهم فقال: أنتم خير أهل الأرض وأعلمه، قد أهلك الله عدوكم، وأقطعكم البحر، وأنزل عليكم التوراة؛ قال: فقيل له: إن ههنا رجلا هو أعلم منك. قال: فانطلق هو وفتاه يوشع بن نون يطلبانه، وتزودا سمكة مملوحة في مكتل لهما، وقيل لهما: إذا نسيتما ما معكما لقيتما رجلا عالما يقال له الخضر؛ فلما أتيا ذلك المكان، رد الله إلى الحوت روحه، فسرب له من الجسر حتى أفضى إلى البحر، ثم سلك فجعل لا يسلك فيه طريقا إلا صار ماء جامدا. قال: ومضى موسى وفتاه؛ يقول الله عز وجل: {فلما جاوزا قال لفتاه آمنا غداءنا لقد لقينا من سفرنا هذا نصبا قال أرأيت إذ أوينا إلى الصخرة فإني نسيت الحوت} .... ثم تلا إلى قوله: {وعلمناه من لدنا علما} فلقيا رجلا عالما يقال له الخضر، فذكر لنا أن نبي الله صلى الله عليه وسلم قال: "إنما سمى الخضر خضرا لأنه قعد على فروة بيضاء، فاهتزت به خضراء " .17498 - حدثني العباس بن الوليد، قال: ثنا أبي، قال: ثنا الأوزاعي، قال: ثنا الزهري، عن عبيد الله بن عبد الله بن عتبة بن مسعود، عن ابن عباس أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى، فقال ابن عباس: هو خضر، فمر بهما أبي بن كعب، فدعاه ابن عباس فقال: إني تماريت أنا وصاحبي هذا في صاحب موسى الذي سأل السبيل إلى لقيه، فقال سمت رسول الله صلى الله عليه وسلم يذكر شأنه؟ قال: إني سمعت رسول الله صلى الله عليه وسلم يقول: "بينا موسى في ملأ من بني إسرائيل! جاء رجل فقال: تعلم مكان أحد أعلم منك؟ قال موسى: لا، فأوحى الله إلى موسى: بلى عبدنا خضر، فسأل موسى السبيل إلى لقيه، فجعل الله له الحوت آيه، وقيل له: إذا فقدت الحوت فارجع فإنك ستلقاه، فكان موسى يتبع أثر الحوت في البحر، فقال فتى موسى لموسى: أرأيت إذ آوينا إلى الصخرة، فإني نسيت الحوت، قال موسى: ذلك ما كنا نبغ، فارتدا على آثارهما قصصا، فوجدا عبدنا خضرا، وكان من شأنهما ما قص الله في كتابه " .حدثني محمد بن مرزوق، قال: ثنا الحجاج بن المنهال، قال: ثنا عبد الله بن عمر النميري، عن يونس بن يزيد، قال: سمعت الزهري يحدث، قال: أخبرني عميد الله بن عبد الله بن عتبة بن مسعود، عن ابن عباس، أنه تمارى هو والحر بن قيس بن حصن الفزاري في صاحب موسى، ثم ذكر نحو حديث العباس، عن أبي بن كعب، عن النبي صلى الله عليه وسلم.


066-66-قَالَ لَهُ مُوسَى هَلْ أَتَّبِعُكَ عَلَى أَن تُعَلِّمَنِ مِمَّا عُلِّمْتَ رُشْداً

66-قال له موسى هل أتبعك على أن تعلمن مما علمت رشدا

القول في تأويل قوله تعالى: {قال له موسى هل أتبعك على أن تعلمن مما علمت رشدا} يقول تعالى ذكره:قال موسى للعالم: {هل أتبعك على أن تعلمن} من العلم الذي علمك الله ما هو رشاد إلى الحق، ودليل على هدى؟


067-67-قَالَ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْراً

67-قال إنك لن تستطيع معي صبرا

{ل إنك لن تستطيع معي صبرايقول تعالى ذكره:قال العالم: إنك لن تطيق الصبر معي، وذلك أني أعمل بباطن علم علمنيه الله، ولا علم لك إلا بظاهر من الأمور، فلا تصبر على ما ترى من الأفعال، كما ذكرنا من الخبر عن ابن عباس قبل من أنه كان رجلا يعمل على الغيب قد علم ذلك.


068-68-وَكَيْفَ تَصْبِرُ عَلَى مَا لَمْ تُحِطْ بِهِ خُبْراً

68-وكيف تصبر على ما لم تحط به خبرا

القول في تأويل قوله تعالى: {وكيف تصبر على ما لم تحط به خبرا} يقول عز ذكره مخبرا عن قول العالم لموسى:وكيف تصبر يا موسى على ما ترى مني من الأفعال التي لا علم لك بوجوه صوابها، وتقيم معي عليها، وأنت إنما تحكم على صواب المصيب وخطأ المخطئ بالظاهر الذي عندك، وبمبلغ علمك، وأفعالي تقع بغير دليل ظاهر لرأي عينك على صوابها، لأنها تبتدأ لأسباب تحدث آجلة غير عاجلة، لا علم لك بالحادث عنها، لأنها غيب، ولا تحيط بعلم الغيب خبرا يقول علما.


069-69-قَالَ سَتَجِدُنِي إِن شَاء اللَّهُ صَابِراً وَلَا أَعْصِي لَكَ أَمْراً

69-قال ستجدني إن شاء الله صابرا ولا أعصي لك أمرا

ال: {ستجدني إن شاء الله صابرا} على ما أرى منك وإن كان خلافا لما هو عندي صواب {ولا أعصي لك أمرا } يقول: وأنتهى إلى ما تأمرني، وإن لم يكن موافقا هواي.


070-70-قَالَ فَإِنِ اتَّبَعْتَنِي فَلَا تَسْأَلْنِي عَن شَيْءٍ حَتَّى أُحْدِثَ لَكَ مِنْهُ ذِكْراً

70-قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا

القول في تأويل قوله تعالى: {قال فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا} يقول تبارك وتعالى:قال العالم لموسى: فإن اتبعتني الآن فلا تسألني عن شيء أعمله مما تستنكره، فإني قد أعلمتك أني أعمل العمل على الغيب الذي لا تحيط به علما {حتى أحدث لك منه ذكرا} يقول: حتى أحدث أنا لك مما ترى من الأفعال التي أفعلها التي تستنكرها أذكرها لك وأبين لك شأنها، وأبتدئك الخبر عنها، كما:17499 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فلا تسألني عن شيء حتى أحدث لك منه ذكرا} يعني عن شيء أصنعه حتى أبين لك شأنه.


071-71-فَانطَلَقَا حَتَّى إِذَا رَكِبَا فِي السَّفِينَةِ خَرَقَهَا قَالَ أَخَرَقْتَهَا لِتُغْرِقَ أَهْلَهَا لَقَدْ جِئْتَ شَيْئاً إِمْراً

71-فانطلقا حتى إذا ركبا في السفينة خرقها قال أخرقتها لتغرق أهلها لقد جئت شيئا إمرا

القول في تأويل قوله تعالى: {فانطلقا حتى إذا ركبا السفينة خرقها قال أخرقتها لتغرق أهلها لقد جئت شيئا إمرا} يقول تعالى ذكره:فانطلق موسى والعالم يسيران يطلبان سفينة يركبانها، حتى إذا أصاباها ركبا في السفينة، فلما ركباها، خرق العالم السفينة، قال له موسى: أخرقتها بعد ما لججنا في البحر {لتغرق أهلها لقد جئت شيئا أمرا} يقول: لقد جئت شيئا عظيما، وفعلت فعلا منكرا.17500 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد جئت شيئا إمرا} أي عجبا، إن قوما لججوا سفينتهم فخرقتها، كأحوج ما نكون إليها، ولكن علم من ذلك ما لم يعلم نبي الله صلى الله عليه وسلم موسى ذلك من علم الله الذي آتاه، وقد قال لنبي إليه موسى عليه السلام: {فإن اتبعتني فلا تسألنى عن شيء حتى أحدث لك منه ذكرا} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {لقد جئت شيئا إمرا} يقول: نكرا.17501 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: { لقد جئت شيئا إمرا} قال: منكرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والإمر: في كلام العرب: الداهية؛ ومنه قول الراجز:قد لقي الأقران مني نكرا داهية دهياء إذا إمراوكان بعض أهل العلم بكلام العرب يقول: أصله: كل شيء شديد كثير، ويقول منه: قيل للقوم: قد أمروا: إذا كثروا واشتد أمرهم. قال: والمصدر منه : الآمر، والإسم: الإمر.واختلفت القراء في قراءة قوله: {لتغرق أهلها} فقرأ ذلك عامة قراء المدينة والبصرة وبعض الكوفيين {لتغرق أهلها} بالتاء في لتغرق، ونصب الأهل، بمعنى: لتغرق أنت أيها الرجل أهل هذه السفينة بالخرق الذي خرقت فيها. وقرأه عامة قراء الكوفة: "ليغرق " بالياء أهلها بالرفع، على أن الأهل هم الذين يغرقون.والصواب من القول في ذلك عندي أن يقال : إنهما قراءتان معروفتان مستفيضتان في قرأة الأمصار، متفقتا المعنى وإن اختلفت ألفاظهما، فبأي ذلك قرأ القارئ فمصيب.وإنما قلنا: هما متفقتا المعنى، لأنه معلوم أن إنكار موسى على العالم خرق السفينة إنما كان لأنه كان عنده أن ذلك سبب لغرق أهلها إذا أحدث مثل ذلك الحدث فيها فلا خفاء على أحد معنى ذلك قرئ بالتاء ونصب الأهل، أو بالياء ورفع الأهل.


072-72-قَالَ أَلَمْ أَقُلْ إِنَّكَ لَن تَسْتَطِيعَ مَعِيَ صَبْراً

72-قال ألم أقل إنك لن تستطيع معي صبرا

لقول في تأويل تعالى: {قال ألم أقل إنك لن تسطيع معي صبرا} يقول عز ذكره: {قال} العالم لموسى إذ قال له ما قال {ألم اقل إنك لن تستطع معي صبرا} على ما ترى من أفعالي، لأنك ترى ما لم تحط به خبرا.


073-73-قَالَ لَا تُؤَاخِذْنِي بِمَا نَسِيتُ وَلَا تُرْهِقْنِي مِنْ أَمْرِي عُسْراً

73-قال لا تؤاخذني بما نسيت ولا ترهقني من أمري عسرا

ال له موسى: {لا تؤاخذني بما نسيت} فاختلف أهل التأويل في معنى ذلك، فقال بعضهم:كان هذا الكلام من موسى عليه السلام للعالم معارضة، لا أنه كان نسي عهده، وما كان تقدم فيه حين استصحبه بقوله: {فإن اتبعتني فلا تسألني عن شيء حتى أحدث لك منه ذكرا} ذكر من قال ذلك.17502 - حدثنا عن يحيى بن زياد، قال: ثني يحيى بن المهلب، عن رجل، عن سعيد بن جبير، عن أبي بن كعب الأنصاري في قوله: {لا تؤاخذني بما نسيت} قال: لم ينس، ولكنها من معاريض الكلام.وقال آخرون: بل معنى ذلك: لا تؤاخذني بتركي عهدك، ووجه أن معنى النسيان: الترك. ذكر من قال ذلك:17503 - حدثنا ابن حميد، قال: ثنا سلمة، قال : ثني محمد بن إسحاق، عن الحسن بن عمارة، عن الحكم، عن سعيد بن جبير، عن ابن عباس {قال لا تؤاخذني بما نسيت} أي بما تركت من عهدك.والصواب من القول في ذلك أن يقال:إن موسى سأل صاحبه أن لا يؤاخذه بما نسي فيه عهده من سؤاله إياه على وجه ما فعل وسببه لا بما سأله عنه، وهو لعهده ذاكر للصحيح عن رسول الله صلى الله عليه وسلم، بأن ذلك معناه من الخبر، وذلك ما:17504 - حدثنا به أبو كريب، قال: ثنا يحيى بن آدم، قال: ثنا ابن عيينة، عن عمرو بن دينار، عن سعيد بن جبير، عن ابن عباس، عن أبي بن كعب، عن رسول الله صلى الله عليه وسلم {لا تؤاخذني بما نسيت} قال: "كانت الأولى من موسى نسيانا " ..قوله: {ولا ترهقني من أمري عسرا} يقول: لا تغشني من أمري عسرا، يقول: لا تضيق علي أمري معك، وصحبتي إياك.


074-74-فَانطَلَقَا حَتَّى إِذَا لَقِيَا غُلَاماً فَقَتَلَهُ قَالَ أَقَتَلْتَ نَفْساً زَكِيَّةً بِغَيْرِ نَفْسٍ لَّقَدْ جِئْتَ شَيْئاً نُّكْراً

74-فانطلقا حتى إذا لقيا غلاما فقتله قال أقتلت نفسا زكية بغير نفس لقد جئت شيئا نكرا

القول في تأويل قوله تعالى: {فانطلقا حتى إذا لقيا غلمانا فقتله قال أقتلت نفسا زكية} يقول تعالى ذكره: {فانطلقا حتى إذا لقيا غلاما فقتله} العالم، فـ {ـقال} له موسى: {أقتلت نفسا زكية} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والبصرة: "أقتلت نفسا زاكية " وقالوا معنى ذلك: المطهرة التي لا ذنب لها، ولم تذنب قط لصغرها.وقرأ ذلك عامة قراء أهل الكوفة: {نفسا زكية } بمعنى: التائبة المغفور لها ذنوبها. ذكر من قال ذلك:17505 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس: {أقتلت نفسا زكية} والزكية : التائبة.17506 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال أقتلت نفسا زكية} قال: الزكية: التائبة.17507 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر {أقتلت نفسا زاكية} قال: قال الحسن: تائبة، هكذا في حديث الحسن وشهر زاكية.17508 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {نفسا زكية} قال: تائبة.ذكر من قال: معناها المسلمة التي لا ذنب لها:17509 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني يعلى بن مسلم، أنه سمع سعيد بن جبير يقول: وجد خضر غلمانا يلعبون، فأخذ غلاما ظريفا فأضجعه ثم ذبحه بالسكين. قال: وأخبرني وهب بن سليمان عن شعيب الجبئي قال: اسم الغلام الذي قتله الخضر: جيسور "قال أقتلت نفسا زاكية " قال: مسلمة. قال: وقرأها ابن عباس: {زكية} كقولك: زكيا.وكان بعض أهل العلم بكلام العرب من أهل الكوفة يقول:معنى الزكية والزاكية واحد، كالقاسية والقسية، ويقول: هي التي لم تجن شيئا، وذلك هو الصواب عندي لأني لم أجد فرقا بينهما في شيء من كلام العرب. فإذا كان ذلك كذلك، فبأي القراءتين قرأ ذلك القارئ فمصيب، لأنهما قراءتان مستفيضتان في قرأة الأمصار بمعنى واحد..قوله: {بغير نفس} يقول: بغير قصاص بنفس قتلت، فلزمها القتل قودا بها.وقوله: {لقد جئت شيئا نكرا} يقول:لقد جئت بشيء منكر، وفعلت فعلا غير معروف.وبنحو الذي قلنا في ذلك، قال أهل التأويل: ذكر من قال ذلك:17510 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لقد جئت شيئا نكرا} والنكر أشد من الإمر.


075-75-قَالَ أَلَمْ أَقُل لَّكَ إِنَّكَ لَن تَسْتَطِيعَ مَعِي صَبْراً

75-قال ألم أقل لك إنك لن تستطيع معي صبرا

القول في تأويل قوله تعالى: {قال ألم أقل لك أنك لن تستطيع معي صبرا} يقول تعالى ذكره:قال العالم لموسى {ألم أقل لك إنك لن تستطع معي صبرا} على ما ترى من أفعالي التي لم تحط بها خبرا.


076-76-قَالَ إِن سَأَلْتُكَ عَن شَيْءٍ بَعْدَهَا فَلَا تُصَاحِبْنِي قَدْ بَلَغْتَ مِن لَّدُنِّي عُذْراً

76-قال إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا

ال موسى له: {إن سألتك عن شيء بعدها} يقول:بعد هذه المرة {فلا تصاحبني} يقول: ففارقني، فلا تكن لي مصاحبا {قد بلغت من لدني عذرا} يقول: قد بلغت العذر في شأني.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: "من لدني عذرا " بفتح اللام وضم الدال وتخفيف النون. وقرأه عامة قراء الكوفة والبصرة بفتح اللام وضم الدال وتشديد النون. وقرأه بعض قراء الكوفة بإشمام اللام الضم وتسكين الدال وتخفيف النون، وكأن الذين شددوا النون طلبوا للنون التي في لدن السلامة من الحركة، إذ كانت في الأصل ساكنة، ولو لم تشدد لتحركت، فشددوها كراهة منهم تحريكها، كما فعلوا في "من، وعن " إذ أضافوهما إلى مكني المخبر عن نفسه، فشددوهما، فقالوا مني وعني. وأما الذين خففوها، فإنهم وجدوا مكني المخبر عن نفسه في حال الخفض ياء وحدها لا نون معها، فأجروا ذلك من لدن على حسب ما جرى به كلامهم في ذلك مع سائر الأشياء غيرها.والصواب من القول في ذلك عندي أنهما لغتان فصيحتان، قد قرأ بكل واحدة منهما علماء من القراء بالقرآن، فبأيتهما قرأ القارئ فمصيب، غير أن أعجب القراءتين إلي في ذلك قراءة من فتح اللام وضم الدال وشدد النون. لعلتين: إحداهما أنها أشهر اللغتين، والأخرى أن محمد بن نافع البصري:17511 - حدثنا، قال: ثنا أمية بن خالد، قال: ثنا أبو الجارية العبدي، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، عن أبي بن كعب، أن النبي صلى الله عليه وسلم قرأ {قد بلغت من لدني عذرا} مثقلة.17512 - حدثني عبد الله بن أبي زياد، قال: ثنا حجاج بن محمد، عن حمزة الزيات، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، عن أبي بن كعب، عن النبي صلى الله عليه وسلم مثله، وذكر أن رسول الله صلى الله عليه وسلم تلا هذه الآية فقال: "استحيا في الله موسى " .17513 - حدثنا محمد بن المثني، قال: ثنا بدل بن المحبر، قال: ثنا عباد بن راشد، قال: ثنا داود، في قول الله عز وجل {إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا} قال: قال رسول الله صلى الله عليه وسلم: "استحيا في الله موسى عندها " .حدثني عبد الله بن أبي زياد، قال: ثنا حجاج بن محمد، عن حمزة الزيات، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، عن أبي بن كعب، قال: كان النبي صلى الله عليه وسلم إذا ذكر أحدا فدعا له بدأ بنفسه، فقال ذات يوم: "رحمة الله علينا وعلى موسى، لو لبث مع صاحبه لأبصر العجب ولكنه قال: إن سألتك عن شيء بعدها فلا تصاحبني قد بلغت من لدني عذرا " مثقلة.


077-77-فَانطَلَقَا حَتَّى إِذَا أَتَيَا أَهْلَ قَرْيَةٍ اسْتَطْعَمَا أَهْلَهَا فَأَبَوْا أَن يُضَيِّفُوهُمَا فَوَجَدَا فِيهَا جِدَاراً يُرِيدُ أَنْ

77-فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض فأقامه قال لو شئت لاتخذت عليه أجرا

القول في تأويل قوله تعالى: {فانطلقا حتى إذا أتيا أهل قرية استطعما أهلها فأبوا أن يضيفوهما فوجدا فيها جدارا يريد أن ينقض} يقول تعالى ذكره:فانطلق موسى والعالم {حتى إذا آتيا أهل قرية استطعما أهلهما} من الطعام فلم يطعموهما واستضافاهم {فأبوا أن يضيفوهما فوجدا فيها جدار يريد أن ينقض} يقول: وجدا في القرية حائطا يريد أن يسقط ويقع؛ يقال منه: انقضت الدار: إذا انهدمت وسقطت؛ ومنه انقضاض الكوكب، وذلك سقوطه وزواله عن مكانه؛ ومنه قول ذي الرمة:فانقض كالكوكب الدري منصلتاوقد روي عن يحيى بن يعمر أنه قرأ ذلك: "يريد أن ينقاض " .وقد اختلف أهل العلم بكلام العرب إذا قرئ ذلك كذلك في معناه، فقال بعض أهل البصرة منهم: مجاز ينقاض: أي ينقلع من أصله، ويتصدع، بمنزلة قولهم: قد انقاضت السن: أي تصدعت، وتصدعت من أصلها، يقال: فراق كقيض السن: أي لا يجتمع أهله.وقال بعض أهل الكوفة منهم: الإنقياض: الشق في طول الحائط في طي البئر وفي سن الرجل، يقال: قد انقاضت سنة: إذا انشقت طولا. وقيل: إن القرية التي استطعم أهلها موسى وصاحبه، فأبوا أن يضيفوهما: الآيلة. ذكر من قال ذلك:17514 - حدثني الحسين بن محمد الذارع، قال: ثنا عمران بن المعتمر صاحب الكرابيسي، قال: ثنا حماد أبو صالح، عن محمد بن سيرين، قال: انتابوا الأيلة، فإنه قل من يأتيها فيرجع منها خائبا، وهي الأرض التي أبوا أن يضيفوهما، وهي أبعد أرض الله من السماء.17515 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فانطلقا حتى إذ أتيا أهل قرية} وتلا إلى قوله {لاتخذت عليه أجرا} شر القرى التي لا تضيف الضيف، ولا تعرف لابن السبيل حقه.واختلف أهل العلم بكلام العرب في معنى قول الله عز وجل {يريد أن ينقض} فقال بعض أهل البصرة: ليس للحائط إرادة ولا للموات، ولكنه إذا كان في هذه الحال من رثة فهو إرادته. وهذا كقول العرب في غيره:يريد الرمح صدر أبي براء ويرغب عن دماءه بني عقيلوقال آخر منهم: إنما كلم القوم بما يعقلون، قال: وذلك لما دنا من الإنقضاض، جاز أن يقول: يريد أن ينقض، قال: ومثله {تكاد السماوات يتفطرن} وقولهم: إني لأكاد أطير من الفرح، وأنت لم تقرب من ذلك، ولم تهم به، ولكن لعظيم الأمر عندك.وقال بعض الكوفيين منهم: من كلام العرب أن يقولوا: الجدار يريد أن يسقط؛ قال: ومثله من قول العرب قول الشاعر:إن دهر إيلف شملي بجمل لزمان يهم بالإحسانوقول الآخر:يشكو إلي جملي طول السرى صبرا جميلا فكلانا مبتلىقال: والجمل لم يشك، إنما تكلم به على أنه لو تكلم لقال ذلك؛ قال: وكذلك قول عنترة:وازور من ولع القنا بلبانه وشكا إلي بعبرة وتحمحمقال: ومنه قول الله عز وجل: {ولما سكت عن موسى الغضب} [الأعراف: 154] والغضب لا يسكت، وإنما يسكت صاحبه. وإنما معناه: سكن..قوله: {فإذا عزم الأمر } [محمد: 21] إنما يعزم أهله.وقال آخر منهم: هذا من أفصح كلام العرب، وقال: إنما إرادة الجدار: ميله، كما قال النبي صلى الله عليه وسلم "لا تراءى ناراهما " وإنما هو أن تكون ناران كل واحدة من صاحبتها بموضع لو قام فيه إنسان رأى الأخرى في القرب؛ قال: وهو كقول الله عز وجل في الأصنام: {وتراهم ينظرون إليك وهم لا يبصرون} [الأعراف: 198] قال: والعرب تقول: داري تنظر إلى دار فلان، تعني: قرب ما بينهما؛ واستشهد بقول ذي الرمة في وصفه حوضا أو منزلا دارسا:قد كاد أو قد هم بالبيودقال: فجعله يهم، وإنما معناه: أنه قد تغير للبلى.والذي نقول به في ذلك أن الله عز ذكره بلطفه، جعل الكلام بين خلقه رحمة منه بهم، ليبين بعضهم لبعض عما في ضمائرهم. مما لا تحسه أبصارهم، وقد عقلت العرب معنى القائل:في مهمة قلقت به هاماتها قلق الفؤوس إذا أردن نصولاوفهمت أن الفوؤس لا توصف بما يوصف به بنو آدم من ضمائر الصدور مع وصفها إياهما بأنها تريد. وعلمت ما يريد القائل بقوله:كمثل هيل النقا طاف المشاة به حينا وينها الثرى حيناوإنما لم يرد أن الثرى نطق، ولكنه أراد به أنه تلبد بالندى، فمنعه من الإنهيال، فكان منعه إياه من ذلك كالنهي من ذوي المنطق فلا ينهال. وكذلك قوله: {جدارا يريد أن ينقض} قد علمت أن معناه:قد قارب من أن يقع أو يسقط، وإنما خاطب جل ثناؤه بالقرآن من أنزل الوحي بلسانه، وقد عقلوا ما عنى به وإن استعجم عن فهمه ذوو البلادة والعمى، وضل فيه ذوو الجهالة والغبا..قوله: {فأقامه} ذكر عن ابن عباس أنه قال: هدمه ثم قعد يبنيه.17516 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن الحسن بن عمارة، عن الحكم بن عتيبة، عن سعيد بن جبير، عن ابن عباس، وقال آخرون في ذلك ما:17517 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عمرو بن دينار، عن سعيد بن جبير {فوجدا فيها جدارا يريد أن ينقض} قال: رفع الجدار بيده فاستقام.والصواب من القول في ذلك أن يقال: إن الله عز ذكره أخبر أن صاحب موسى وموسى وحدا جدارا يريد أن ينقض فأقامه صاحب موسى، بمعنى: عدل ميله حتى عاد مستويا.وجائز أن يكون كان ذلك بإصلاح بعد هدم.وجائز أن يكون كان برفع منه له بيده، فاستوى بقدرة الله، وزال عنه ميله بلطفه، ولا دلالة من كتاب الله ولا خبر للعذر قاطع بأي، ذلك كان من أي..قوله: {قال لو شئت لاتخذت عليه أجرا} يقول:قال موسى لصاحبه: لو شئت لم تقم لهؤلاء القوم جدارهم حتى يعطوك على إقامتك أجرا، فقال بعضهم: إنا عنى موسى بالأجر الذي قال له {لو شئت لاتخذت عليه أجرا} القرى: أي حتى يقرؤنا، فإنهم قد أبوا أن يضيفونا.وقال آخرون: بل عنى بذلك العوض والجزاء على إقامته الحائط المائل.واختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والكوفة {لو شئت لاتخذت عليه أجرا} على التوجيه منهم له إلى أنه لافتعلت من الأخذ.وقرأ ذلك بعض أهل البصرة "لو شئت لتخذت " بتخفيف التاء وكسر الخاء، وأصله: لافتعلت، غير أنهم جعلوا التاء كأنهم من أصل الكلمة، ولأن الكلام عندهم في فعل ويفعل من ذلك: تخذ فلان كذا يتخذه تخذا، وهي لغة فيما ذكر لهذيل.وقال بعض الشعراء:وقد تخذت رجلي لدى جنب غرزها نسيفا كأفحوص القطاة المطرقوالصواب من القول في ذلك عندي:أنهما لغتان معروفتان من لغات العرب بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، غير أني أختار قراءته بتشديد التاء على لافتعلت، لأنها أفصح اللغتين وأشهرهما، وأكثرهما على ألسن العرب.


078-78-قَالَ هَذَا فِرَاقُ بَيْنِي وَبَيْنِكَ سَأُنَبِّئُكَ بِتَأْوِيلِ مَا لَمْ تَسْتَطِع عَّلَيْهِ صَبْراً

78-قال هذا فراق بيني وبينك سأنبئك بتأويل ما لم تستطع عليه صبرا

القول في تأويل قوله تعالى: {قال هذا فراق بيني وبينك} سأنبئك بتأويل ما لم تستطع عليه صبرا} يقول تعالى ذكره:قال صاحب موسى لموسى:هذا الذي قلته وهو قوله {لو شئت لاتخذت عليه أجرا} {فراق بيني وبينك} يقول: فرقة ما بيني وبينك: أي مفرق بيني وبينك. {سأنبئك} يقول: سأخبرك {بتأويل ما لم تستطيع عليه صبرا} يقول:بما يؤول إليه عاقبة أفعالي التي فعلتها، فلم تستطع علي ترك المسألة عنها، وعن النكير علي فيها صبرا، والله أعلم.


079-79-أَمَّا السَّفِينَةُ فَكَانَتْ لِمَسَاكِينَ يَعْمَلُونَ فِي الْبَحْرِ فَأَرَدتُّ أَنْ أَعِيبَهَا وَكَانَ وَرَاءهُم مَّلِكٌ يَأْخُذُ كُلَّ سَفِينَةٍ

79-أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها وكان وراءهم ملك يأخذ كل سفينة غصبا

القول في تأويل قوله تعالى: {أما السفينة فكانت لمساكين يعملون في البحر فأردت أن أعيبها} يقول: أما فعلي ما فعلت بالسفينة، فلأنها كانت لقوم مساكين {يعملون في البحر فأردت أن أعيبها} بالخرق الذي خرقتها، كما:17518 - حدثني ابن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {فأردت أن أعيبها} قال: أخرقها.حدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، مثله..قوله: {وكان وراءهم ملك} وكان أمامهم وقدامهم ملك. كما:17519 - حدثنا الحسن بن يحيى، قال : أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وكان وراءهم ملك} قال قتادة: أمامهم، ألا ترى أنه يقول: {من ورائهم جهنم} [الجاثية: 10] وهي بين أيديهم.17520 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان في القراءة: وكان أمامهم ملك يأخذ كل سفينة صحيحة غصبا. وقد ذكر عن ابن عيينة، عن عمرو، عن سعيد بن جبير، عن ابن عباس أنه قرأ ذلك: وكان أمامهم ملك.قال أبو جعفر: وقد جعل بعض أهل المعرفة بكلام العرب "وراء " من حروف الأضداد، وزعم أنه يكون لما هو أمامه ولما خلفه، واستشهد لصحة ذلك بقول الشاعر:أيرجو بنو مروان سمعي وطاعتي وقومي تميم والفلاة ورائيابمعنى أمامي، وقد أغفل وجه الصواب في ذلك. وإنما قيل لما بين يديه: هو ورائي، لأنك من ورائه، فأنت ملاقيه كما هو ملاقيك، فصار: إذ كان ملاقيك، كأنه من ورائك وأنت أمامه. وكان بعض أهل العربية من أهل الكوفة لا يجيز أن يقال لرجل بين يديك: هو ورائي، ولا إذا كان وراءك أن يقال: هو أمامي، ويقول: إنما يجوز ذلك في المواقيت من الأيام والأزمنة كقول القائل : وراءك برد شديد، وبين يديك حر شديد، لأنك أنت وراءه، فجاز لأنه شيء يأتي، فكأنه إذا لحقك صار من ورائك، وكأنك إذا بلغته صار بين يديك. قال: فلذلك جاز الوجهان..قوله: {يأخذ كل سفينة غصبا} فيقول القائل: فما أغنى خرق هذا العالم السفينة التى ركبها عن أهلها، إذ كان من أجل خرقها يأخذ السفن كلها، معيبها وغير معيبها، وما كان وجه اعتلاله في خرقها بأنه خرقها، لأن وراءهم ملك يأخذ كل سفينة غصبا؟ قيل: إن معنى ذلك، أنه يأخذ كل سفينة صحيحة غصبا، ويدع منها كل معيبة، لا أنه كان يأخذ صحاحها وغير صحاحها. فإن قال: وما الدليل على أن ذلك كذلك؟ قيل: قوله : {فأردت أن أعيبها} فأبان بذلك أنه إنما عابها، لأن المعيبة منها لا يعرض لها، فاكتفى بذلك من أن يقال: وكان وراءهم ملك يأخذ كل سفينة صحيحة غصبا؛ على أن ذلك في بعض القراءات كذلك.17521 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: هي في حرف ابن مسعود: "وكان وراءهم ملك يأخذ كل سفينة صالحة غصبا " .17522 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني الحسن بن دينار، عن الحكم بن عيينة، عن سعيد بن جبير، عن ابن عباس، قال: في قراءة أبي: "وكان وراءهم ملك يأخذ كل سفينة صالحة غصبا " . وإنما عبتها لأرده عنها.17523 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {وكان وراءهم ملك يأخذ كل سفينة غصبا} فإذا خلفوه أصلحوها بزفت فاستمتعوا بها.قال ابن جريج: أخبرني وهب بن سليمان، عن شعيب الجبئي، أن اسم الرجل الذي كان يأخذ كل سفينة غصبا: هدد بن بدد.


080-80-وَأَمَّا الْغُلَامُ فَكَانَ أَبَوَاهُ مُؤْمِنَيْنِ فَخَشِينَا أَن يُرْهِقَهُمَا طُغْيَاناً وَكُفْراً

80-وأما الغلام فكان أبواه مؤمنين فخشينا أن يرهقهما طغيانا وكفرا

القول في تأويل قوله تعالى: {وأما الغلام فكان أبواه مؤمنين فخشينا أن يرهقهما طغيانا وكفرا} يقول تعالى ذكره:وأما الغلام، فإنه كان كافرا، وكان أبواه مؤمنين، فعلمنا أنه يرهقهما. يقول: يغشيهما طغيانا، وهو الإستكبار على الله، وكفرا به. وبنحو الذي قلنا في ذلك قال أهل التأويل. وقد ذكر ذلك في بعض الحروف. وأما الغلام فكان كافرا. ذكر من قال ذلك:17524 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: "وأما الغلام فكان كافرا " في حرف أبي، وكان أبواه مؤمنين {فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما} .7525 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما الغلام فكان أبواه مؤمنين} وكان كافرا في بعض القراءة. وقوله: فخسينا} وهي في مصحف عبد الله: "فخاف ربك أن يرهقهما طغيانا وكفرا " .17526 - حدثنا عمرو بن علي، قال: ثنا أبو قتيبة، قال: ثنا عبد الجبار بن عباس الهمداني، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، عن أبواه بن كعب أن رسول الله صلى الله عليه وسلم: "الغلام الذي قتله الخضر طبع يوم طبع كافرا " .والخشية والخوف توجههما العرب إلى معنى الظن، وتوجه هذه الحروف إلى معنى العلم بالشيء الذي يدرك من غير جهة الحس والعيان. وقد بينا ذلك بشواهده في غير هذا الموضع، بما أغنى عن إعادته.وكان بعض أهل العربية من أهل البصرة يقول:معنى قوله {خشينا} في هذا الموضع: كرهنا، لأن الله لا يخشى.وقال في بعض القراءات: فخاف ربك، قال: وهو مثل خفت الرجلين أن يعولا، وهو لا يخاف من ذلك أكثر من أنه يكرهه لهما.


081-81-فَأَرَدْنَا أَن يُبْدِلَهُمَا رَبُّهُمَا خَيْراً مِّنْهُ زَكَاةً وَأَقْرَبَ رُحْماً

81-فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما

قوله: {فأردنا أن يبدلهما ربهما} اختلفت القراء في قراءة ذلك، فقرأه جماعة من قراء المكيين والمدنين والبصريين:ززدنا أن يبدلهما ربهما". وكان بعضهم يعتل لصحة ذلك بأنه وجد ذلك مشددا في عامة القرآن، كقول الله عز وجل: {فبدل الذين ظلموا } [البقرة: 59] وقوله: {وإذا بدلنا آية مكان آية} [النحل: 101] فألحق قوله: {فأردنا أن يبدلهما به} وقرأ ذلك عامه قراء الكوفة: {فأردنا أن يبدلهما} بتخفيف الدال.وكان بعض من قرأ ذلك كذلك من أهل العربية يقول:أبدل يبدل بالتخفيف وبدل يبدل بالتشديد: بمعنى واحد.والصواب من القول في ذلك عندي: أنهما قراءتان متقاربتا المعنى، قد قرأ بكل واحدة منهما جماعة من القراء، فبآيتهما قرأ القارئ فمصيب. وقيل: إن الله عز وجل أبدل أبوي الغلام الذي قتله صاحب موسى منه بجارية. ذكر من قال ذلك:17527 - حدثني يعقوب، قال: ثنا هاشم بن القاسم، قال: ثنا المبارك بن سعيد، قال: ثنا عمرو بن قيس في قوله: {فأردنا أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما} قال: يلغني أنها جارية.17528 - حدثنا القاسم، قال. ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج. أخبرني سليمان بن أمية أنه سمع يعقوب بن عاصم يقول: أبدلا مكان الغلام جارية.17529 - قال: ابن جريج. وأخبرني عبد الله بن عثمان بن خثيم، أنه سمع سعيد بن جبير يقول: أبدلا مكانا لغلام جارية.وقال آخرون: أبدلهما ربهما بغلام مسلم. ذكر من قال ذلك:17530 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن أبي جريج {فأرد أن يبدلهما ربهما خيرا منه زكاة وأقرب رحما} قال: كانت أمه حبلى يومئذ بغلام مسلم.17531 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة أنه ذكر الغلام الذي قتله الخضر، فقال: قد فرح به أبواه حين ولد وحزنا عليه حين قتل، ولو بقي كان فيه هلاكهما. فليرض أمرؤ بقضاء الله، فإن قضاء الله للمؤمن فيما يكره خير له من قضائه فيما يحب..قوله: {خيرا منه زكاة} يقول: خيرا من الغلام الذي قتله صلاحا ودينا، كما:17532 - حدثنا القاسم، ثنا: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فأردنا أن يبدلهما ربهما خير منه زكاة} قال: الإسلام..قوله: {وأقرب رحما} اختلف أهل التأويل في تأويله، فقال بعضهم: معنى ذلك: وأقرب رحمة بوالديه وأبر بهما من المقتول. ذكر من قال ذلك:17533 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة {وأقرب رحما} أبر بوالديه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سيعد، عن قتادة {وأقرب رحما} أي أقرب خيرا.وقال آخرون: بل معنى ذلك: وأقرب أن يرحمه أبواه منهما للمقتول. ذكر من قال ذلك:17534 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {وأقرب رحما} أرحم به منهما بالذي قتل الخضر.وكان بعض أهل العربية يتأول ذلك: وأقرب أن يرحماه؛ والرحم: مصدر رحمت، يقال: رحمته رحمة ورحما. وكان بعض البصريين يقول: من الرحم والقرابة. وقد يقال: رحم ورحم مثل عسر وعسر، وهلك وهلك، واستشهد لقوله ذلك ببيت العجاج:ولم تعوج رحم من تعوجاولا وجه للرحم في هذا الموضع. لأن المقتول كان الذي أبدل الله منه والديه ولدا لأبوي المقتول، فقرابتهما من والديه، وقربهما منه في الرحم سواء. وإنما معنى ذلك:وأقرب من المقتول أن يرحم والد يه فيبرهما كما قال قتادة. وقد يتوجه الكلام إلى أن يكون معناه. وأقرب أن يرحماه، غير أنه لا قائل من أهل تأويل تأوله كذلك. فإذ لم يكن فيه قائل، فالصواب فيه ما قلنا لما بينا.


082-82-وَأَمَّا الْجِدَارُ فَكَانَ لِغُلَامَيْنِ يَتِيمَيْنِ فِي الْمَدِينَةِ وَكَانَ تَحْتَهُ كَنزٌ لَّهُمَا وَكَانَ أَبُوهُمَا صَالِحاً فَأَرَادَ

82-وأما الجدار فكان لغلامين يتيمين في المدينة وكان تحته كنز لهما وكان أبوهما صالحا فأراد ربك أن يبلغا أشدهما ويستخرجا كنزهما رحمة من ربك وما فعلته عن أمري ذلك تأويل ما لم تسطع عليه صبرا

القول في تأويل قوله تعالى: {وأما الجدار فكان لغلمين يتيمين في المدينة وكان تحته كنز لهما} يقول تعالى ذكره مخبرا عن فول صاحب موسى:وأما الحائط الذي أقمته، فإنه كان لغلامين يتيمين في المدينة، وكان تحته كنز لهما.اختلف أهل التأويل في ذلك الكنز، فقال بعضهم: كان صحفا فيها علم مدفونة. ذكر من قال ذلك:17535 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن ابيه، عن ابن عباس {وكان تحته كنز لهما} قال: كان تحته كنز علم.17536 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن سعيد بن جبير: {وكان تحته كنز لهما} قال: كان كنز علم.حدثنا محمد بن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي حصين، عن سعيد بن جبير {وكان تحته كنز لهما} قال: علم.17537 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: الحسن، قال: ثنا ورقاء، جميعا عن ابي نجيح، عن مجاهد، قوله {وكان تحته كنز لهما} قال: صحف لغلامين فيها علم.حدثنا القاسم، قال: ثنا الحسين: قال حجاج، عن ابن جريج، عن مجاهد، قال: صحف علم.17538 - حدثني أحمد بن حازم الغفاري، قال هنادة ابنة مالك الشيبانية، قالت: سمعت صاحبي حماد بن الوليد الثقفي يقول: سمعت جعفر بن محمد يقول في قول الله عز وجل: {وكان تحته كنز لهما} قال سطران ونصف، لم يتم الثالث: "عجبت للموقن بالرزق كيف يتعب، عجبت للموقن بالحساب كيف يغفل، وعجبت للموقن بالموت كيف يفرح " وقد قال: {وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين} [الأنبياء: 47] قالت: وذكر أنهما حفظا بصلاح أبيهما، ولم يذكر منهما صلاح، وكان بينهما وبين الأب الذي حفظا به سبعة آباء، كان نساجا.17539 - حدثني يعقوب، قال: ثنا الحسن بن حبيب بن ندبة، قال: ثنا سلمة بن محمد، عن نعيم العنبري، وكان من جلساء الحسن، قال: سمعت الحسن يقول في قوله: {وكان تحته كنز لهما} قال: لوح من ذهب مكتوب فيه: "بسم الله الرحمن الرحيم: عجبت لمن يؤمن كيف يحزن! وعجبت لمن يؤمن بالموت كيف يفرح! وعجبت لمن يعرف الدنيا وتقلبها بأهلها، كيف يطمئن إليها! لا إله إلا الله، محمد رسول الله " .حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن الحسن بن عمارة، عن الحكم، عن سعيد بن جبير، عن ابن عباس أنه كان يقول: ما كان الكنز إلا علما.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن حميد، عن مجاهد، في قوله {وكان تحته كنز لهما} قال: صحف من علم.17540 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، عن عمر مولى غفرة، قال: إن الكنز الذي قال الله في السورة التي يذكر فيها الكهف {وكان تحته كنز لهما} قال: كان لوحا من ذهب مصمت، مكتوبا فيه: بسم الله الرحمن الرحيم. عجب من عرف الموت ثم ضحك، عجب من أيقن بالقدر ثم نصب، عجب من أيقن بالموت ثم أمن، أشهد أن لا إله إلا الله، وأن محمدا عبده ورسوله.وقال آخرون: بل كان مالا مكنوزا. ذكر من قال ذلك:17541 - حدثني يعقوب، قال: ثنا هشام، قال: أخبرنا حصين، عن عكرمة {وكان تحته كنز لهما} قال: كنز مال.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن عكرمة، مثله.حدثنا ابن المثني، قال: ثنا أبو داود، عن شعبة، قال: أخبرني أبو حصين، عن عكرمة، مثله، قال شعبة: ولم نسمعه منه.17542 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {وكان تحته كنز لهما} قال: مال لهما، قال قتادة: أحل الكنز لمن كان قبلنا، وحرم علينا، فإن الله يحل من أمره ما يشاء، ويحرم، وهي السنن والفرائض، ويحل لأمة، ويحرم على أخرى، لكن الله لا يقبل من أحد مضى إلا الإخلاص والتوحيد له.واولى التأولين في ذلك بالصواب: القول الذي قاله عكرمة، لأن المعروف من كلام العرب أن الكنز اسم لما يكنز من مال، وإن كل ما كنز فقد وقع عليه اسم كنز، فإن التأويل مصروف إلى الأغلب من استعمال المخاطبين بالتنزيل، ما لم يأت دليل يجب من أجله صرفه إلى غير ذلك، لعلل قد بيناها في غير موضع..قوله: {وكان أبوهما صالحا فأراد ربك أن يبلغا أشدهما} يقول:فأراد ربك أن يدركا ويبلغا قوتهما وشدتهما، ويستخرجا حينئذ كنزهما المكنوز تحت الجدار الذي أقمته، رحمة من ربك بهما، يقول: فعلت فعل هذا بالجدار، رحمة من ربك لليتيمين.وكان ابن عباس يقول في ذلك ما:17543 - حدثني موسى بن عبد الرحمن، قال: ثنا أبو أسامة، عن مسعر، عن عبد الملك بن ميسره، عن سعيد بن جبير، قال: قال ابن عباس، في قوله {وكان أبوهما صالحا} قال: حفظا بصلاح أبيهما، وما ذكر منهما صلاح.حدثنا أبو كريب، قال: ثنا سفيان، عن مسعر، عن عبد الملك بن ميسرة، عن سعيد بن جبير، عن ابن عباس، بمثله..قوله: {وما فعلته عن أمري} يقول: وما فعلت يا موسى جميع الذي رأيتني فعلته عن رأيي، ومن تلقاء نفسي، وإنما فعلته عن أمر الله إياي به، كما:17544 - حدثنا بشر، قال: ثنا يزيد، قال: ثا سعيد، عن قتادة {وما فعلته عن أمري} كان عبدا مأمورا، فمضى لأمر الله.17545 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما فعلته عن أمري} ما رأيت أجمع ما فعلته عن نفسي..قوله: {ذلك تأويل ما لم تسطع عليه صبرا} يقول: هذا الذي ذكرت لك من الأسباب التي من أجلها فعلت الأفعال التي استنكرتها مني، تأويل. يقول: ما تؤول إليه وترجع الأفعال التي لم تسطع على ترك مسألتك إياي عنها، وإنكارك لها صبرا.وهذه القصص التي أخبر الله عز وجل نبيه محمدا صلى الله عليه وسلم بها عن موسى وصاحبه، تأديب منه له، وتقدم إليه بترك الإستعجال بعقوبة المشركين الذين كذبوه واستهزؤوا به وبكتابه، وإعلام منه له أن أفعاله بهم وإن جرت فيما ترى الأعين بما قد يجري مثله أحيانا لأوليائه، فإن تأويله صائر بهم إلى أحوال أعدائه فيها، كما كانت أفعال صاحب موسى واقعة بخلاف الصحة في الظاهر عند موسى، إذ لم يكن عالما بعواقبها، وهي ماضية على الصحة في الحقيقة وآئلة إلى الصواب في العاقبة، ينبئ عن صحة ذلك قوله: {وربك الغفور ذو الرحمة لو يؤاخذهم بما كسبوا لعجل لهم العذاب بل لهم موعد لن يجدوا من دونه موئلا} [الكهف: 58]


083-83-وَيَسْأَلُونَكَ عَن ذِي الْقَرْنَيْنِ قُلْ سَأَتْلُو عَلَيْكُم مِّنْهُ ذِكْراً

83-ويسألونك عن ذي القرنين قل سأتلو عليكم منه ذكرا

القول في تأويل قوله تعالى: {ويسألونك عن ذي القرنين قل سأتلوا عليكم منه ذكرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:ويسألك يا محمد هؤلاء المشركون عن ذي القرنين ما كان شأنه، وما كانت قصته، فقل لهم: سأتلو عليكم من خبره ذكرا يقول: سأقص عليكم منه خبرا.وقد قيل: إن الذين سألوا رسول الله صلى الله عليه وسلم عن أمر ذي القرنين، كانوا قوما من أهل الكتاب.فأما الخبر بأن الذين سألوه عن ذلك كانوا مشركي قومه فقد ذكرناه قبل.وأما الخبر بأن الذين سألوه، كانوا قوما من أهل الكتاب.17546 - فحدثنا به أبو كريب، قال: ثنا زيد بن حباب عن ابن لهيعة، قال: ثني عبد الرحمن بن زياد بن أنعم، عن شيخين من نجيب، قال : أحدهما لصاحبه: انطلق بنا إلى عقبة بن عامر نتحدث، قالا: فأتياه فقالا: جئنا لتحدثنا، فقال: كنت يوما أخدم رسول الله صلى الله عليه وسلم، فخرجت من عنده، فلقيني قوم من أهل الكتاب، فقالوا: نريد أن نسأل رسول الله صلى الله عليه وسلم، فاستأذن لنا عليه، فدخلت عليه، فأخبرته، فقال: "مالي ومالهم، مالي علم إلا ما علمني الله " ، ثم قال: "اسكب لي ماء " ، فتوضأ ثم صلى، قال: فما فرغ حتى عرفت السرور في وجهه، ثم قال: "أدخلهم علي، ومن رأيت من أصحابي " فدخلوا فقاموا بين يديه، فقال: "إن شئتم سألتم فأخبرتكم عما تجدونه في كتابكم مكتوبا، وإن شئتم أخبرتكم " ، قالوا: بلى أخبرنا، قال: "جئتم تسألوني عن ذي القرنين، وما تجدونه في كتابكم: كان شابا من الروم، فجاء فبنى مدينة مصر الإسكندرية؛ فلما فرغ جاءه ملك فعلا به في السماء، فقال له ما ترى؟ فقال: أرى مدينتي ومدائن، ثم علا به، فقال: ما ترى؟ فقال: أرى مدينتي، ثم علا به فقال: ما ترى؟ قال: أرى الأرض، قال: فهذا اليم محيط بالدنيا، إن الله بعثني إليك تعلم الجاهل، وتثبت العالم، فأتى به السد، وهو جبلان لبنان يزلق عنهما كل شيء، ثم مضى به حتى جاوز يأجوج ومأجوج، ثم مضى به إلى أمة أخرى، وجوههم وجوه الكلاب يقاتلون يأجوج ومأجوج، ثم مضى به حتى قطع به أمة أخرى يقاتلون هؤلاء الذين وجوههم وجوه الكلاب، ثم مضى حتى قطع به هؤلاء إلى أمة أخرى قد سماهم " .واختلف أهل العلم في المعنى الذي من أجله قيل لذي القرنين: ذو القرنين، فقال بعضهم:قيل له ذلك من أجل أنه ضرب على قرنه فهلك، ثم أحيي فضرب على القرن الآخر فهلك. ذكر من قال ذلك:17547 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عبيد المكتب، عن أبي الطفيل، قال: سأل ابن الكواء عليا عن ذي القرنين، فقال: هو عبد أحب الله فأحبه، وناصح الله فنصحه، فأمرهم بتقوى الله فضربوه على قرنه فقتلوه، ثم بعثه الله، فضربوه على قرنه فمات.حدثنا محمد بن بشار، قال: ثنا يحيى، عن سفيان، عن حبيب بن أبي ثابت، عن أبي الطفيل، قال: سئل علي رضوان الله عليه عن ذي القرنين، فقال: كان عبدا ناصح الله فناصحه، فدعا قومه إلى الله، فضربوه على قرنه فمات، فأحياه الله، فدعا قومه إلى الله، فضربوه على قرنه فمات، فسمي ذا القرنين.حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبى بزة، عن أبي الطفيل، قال: سمعت عليا وسألوه عن ذي القرنين أنبيا كان؟ قال: كان عبدا صالحا، فأحبه الله فنصحه، فبعثه الله إلى قومه، فضربوه ضربتين في رأسه، فسمي ذا القرنين. وفيكم اليوم مثله.وقال آخرون في ذلك بما:17548 - حدثني به محمد بن سهل البخاري، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل، قال: قال وهب بن منبه: كان ذو القرنين ملكا، فقيل له : فلم سمي ذا القرنين؟ قال: اختلف فيه أهل الكتاب، فقال بعضهم: ملك الروم وفارس.وقال بعضهم: كان في رأسه شبه القرنين.وقال آخرون: إنما سمي ذلك لأن صفحتي رأسه كانتا نحاس. ذكر من قال ذلك:17549 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنى ابن أبي إسحاق، قال: ثني من لا أتهم عن وهب بن منبه اليماني، قال: إنما سمي ذا القرنين أن صفحتي رأسه كانتا من نحاس.


084-84-إِنَّا مَكَّنَّا لَهُ فِي الْأَرْضِ وَآتَيْنَاهُ مِن كُلِّ شَيْءٍ سَبَباً

84-إنا مكنا له في الأرض وآتيناه من كل شيء سببا

قوله: {إنا مكنا له في الأرض وآتيناه من كل شيء سببا} يقول:إنا وطأنا له في الأرض، {وآتيناه من كل شيء سببا} يقول وآتيناه من كل شيء : يعني ما يتسبب إليه وهو العلم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17550 - حدثني علي، قال ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {وآتيناه من كل شيء سببا} يقول علما.17551 - حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة قوله: {وآتيناه من كل شيء سببا} أى علما.17552 - حدثني يونس، قال أخبرنا ابن وهب، قال: ثني حجاج، عن ابن جريج، {وآتيناه من كل شيء سببا} قال: من كل شيء علما.17553 - حدثنا القاسم، قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وآتيناه من كل شيء سببا } قال: علم كل شيء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وآتيناه من كل شيء سببا} علما.17554 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وآتيناه من كل شيء سببا} يقول: علما.


085-85-فَأَتْبَعَ سَبَباً

85-فأتبع سببا

.قوله: {فأتبع سببا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة. "فاتبع " بوصل الألف، وتشديد التاء، بمعنى: سلك وسار، من قول القائل: اتبعت أثر فلان: إذا قفوته؛ وسرت وراءه. وقرأ ذلك عامة قراء الكوفة { فأتبع} بهمز، وتخفيف التاء، بمعنى لحق.وأولى القراءتين في ذلك بالصواب: قراءة من قرأ: "فاتبع " بوصل الألف، وتشديد التاء، لأن ذلك خبر من الله تعالى ذكره عن مسير ذي القرنين في الأرض التي مكن له فيها، لا عن لحاقه السبب، وبذلك جاء تأويل أهل التأويل. ذكر من قال ذلك:17555 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس "فاتبع سببا " يعني بالسبب: المنزل.17556 - حدثنا محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {سببا} قال: منزلا وطريقا ما بين المشرق والمغرب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد "فاتبع سببا " قال: طريقا في الأرض.17557 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة "فاتبع سببا " : اتبع منازل الأرض ومعالمها.17558 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله "فاتبع سببا " قال: هذه الآن سبب الطرق كما قال فرعون {يا هامان ابن لي صرحا لعلي أبلغ الأسباب أسباب السماوات} [غافر: 36-37] قال: طرق السماوات.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر، عن قتادة، في قوله: "فاتبع سببا " قال: منازل الأرض.17559 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: "فاتبع سببا " قال: المنازل.


086-86-حَتَّى إِذَا بَلَغَ مَغْرِبَ الشَّمْسِ وَجَدَهَا تَغْرُبُ فِي عَيْنٍ حَمِئَةٍ وَوَجَدَ عِندَهَا قَوْماً قُلْنَا يَا ذَا الْقَرْنَيْنِ إِمَّا أَن

86-حتى إذا بلغ مغرب الشمس وجدها تغرب في عين حمئة ووجد عندها قوما قلنا يا ذا القرنين إما أن تعذب وإما أن تتخذ فيهم حسنا

القول في تأويل قوله تعالى: {حتى إذا بلغ مغرب الشمس وجدها تغرب في عين حمئة} يقول تعالى ذكره: {حتى إذا بلغ} ذو القرنين {مغرب الشمس وجدها تغرب في عين حمئة} فاختلفت القراء في قراءة ذلك، فقرأه بعض قراء المدينة والبصرة: {في عين حمئة} بمعنى: أنها تغرب في عين ماء ذات حمأة، وقرأته جماعة من قراء المدينة، وعامة قراء الكوفة: "في عين حامية " يعني أنها تغرب في عين ماء حارة.واختلف أهل التأويل في تأويلهم ذلك على نحو اختلاف القراء في قراءقه. ذكر من قال ذلك: {تغرب في عين حمئة} :17560 - حدثنا محمد بن المثني، قال: ثنا ابن أبى عدي، عن داود، عن عكرمة، عن ابن عباس {وجدها تغرب في عين حمئة} قال: في طين أسود.حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس، أنه كان يقرأ {في عين حمئة} قال: ذات حماة.17561 - حدثنا الحسين بن الجنيد، قال: ثنا سعيد بن سلمة، قال: ثنا إسماعيل بن علية، عن عثمان بن حاضر، قال: سمعت عبد الله بن عباس يقول: قرأ معاوية هذه الآية، فقال: "عين حامية " فقال ابن عباس: إنها عين حمئة، قال: فجعلا كعبا بينهما، قال: فأرسلا إلى كعب الأحبار، فسألاه، فقال كعب: أما الشمس فإنها تغيب في ثأط، فكانت على ما قال ابن عباس، والثأط: الطين.حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني نافع بن أبي نعيم، قال: سمعت عبد الرحمن الأعرج يقول: كان ابن عباس يقول {في عين حمئة} ثم فسرها. ذات حمأة، قال نافع: وسئل عنها كعب، فقال: أنتم أعلم بالقرآن مني، ولكني أجدها في الكتاب تغيب في طينة سوداء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وجدها تغرب في عين حمئة} قال: هي الحمأة.17562 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {في عين حمئة} قال : ثأط.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قول الله عز ذكره {تغرب في عين حمئة } قال: ثأطة.قال: وأخبرني عمرو بن دينار، عن عطاء بن أبي رباح، عن ابن عباس، قال: قرأت {في عين حمئة} وقرأ عمرو بن العاص {في عين حامية} فأرسلنا إلى كعب، فقال: إنها تغرب في حمأة طينة سوداء.17563 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {تغرب في عين حمئة} والحمئة: الحمأة السوداء.حدثنا محمد بن عبد الأعلى، قال: ثنا مروان بن معاوية، عن ورقاء، قال: سمعت سعيد بن جبير، قال: كان ابن عباس يقرأ هذا الحرف {في عين حمئة} ويقول: حمأة سوداء تغرب فيها الشمس.وقال آخرون: بل هي تغيب في عين حارة. ذكر من قال ذلك:17564 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس "وجدها تغرب في عين حامية " يقول: في عين حارة.17565 - حدثنا يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن يقول: "في عين حامية " قال: حارة.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: "في عين حامية " قال: حارة، وكذلك قرأها الحسن.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مستفيضتان في قرأة الأمصار، ولكل واحدة منهما وجه صحيح ومعنى مفهوم، وكلا وجهيه غير مفسد أحدهما صاحبه، وذلك أنه جائز أن تكون الشمس تغرب في عين حارة ذات حمأة وطين، فيكون القارئ في عين حامية بصفتها التي هي لها، وهي الحرارة، ويكون القارئ في عين حمئة واصفها بصفتها التي هي بها وهي أنها ذات حمأة وطين. وقد روي بكلا صيغتيها اللتين قلت إنهما من صفتيها أخبار.17566 - حدثنا محمد بن المثني، قال: ثنا يزيد بن هارون، قال: أخبرنا العوام، قال: ثني مولى لعبد الله بن عمرو، عن عبد الله، قال: نظر رسول الله صلى الله عليه وسلم إلى الشمس حين غابت، فقال: "في نار الله الحامية، في نار الله الحامية، لولا ما يزعها من أمر الله لأحرقت ما على الأرض " .17567 - حدثني الفضل بن داود الواسطي، قال: ثنا أبو داود، قال: ثنا محمد بن دينار، عن سعد بن أوس، عن مصدع، عن ابن عباس، عن أبي بن كعب أن النبي صلى الله عليه وسلم أقرأه: {حمئة} .قوله: {ووجد عندها قوما} ذكر أن أولئك القوم يقال لهم: ناسك.وقوله: {قلنا يا ذا القرنين إما أن تعذب} يقول:إما أن تقتلهم إن هم لم يدخلوا في الإقرار بتوحيد الله، ويذعنوا لك بما تدعوهم إليه من طاعة ربهم {وإما أن تتخذ فيهم حسنا} يقول:وإما أن تأسرهم فتعلمهم الهدى وتبصرهم الرشاد.


087-87-قَالَ أَمَّا مَن ظَلَمَ فَسَوْفَ نُعَذِّبُهُ ثُمَّ يُرَدُّ إِلَى رَبِّهِ فَيُعَذِّبُهُ عَذَاباً نُّكْراً

87-قال أما من ظلم فسوف نعذبه ثم يرد إلى ربه فيعذبه عذابا نكرا

القول في تأويل قوله تعالى: {قال أما من ظلم فسوف نعذبه} يقول جل ثناؤه {قال أما من ظلم فسوف نعذبه} يقول:أما من كفر فسوف نقتله،17568 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: { أما من ظلم فسوف نعذبه} قال: هو القتل..قوله: {ثم يرد إلى ربه فيعذبه عذابا نكرا} يقول:ثم يرجع إلى الله تعالى بعد قتله، فيعذبه عذابا عظيما، وهو النكر، وذلك عذاب جهنم.


088-88-وَأَمَّا مَنْ آمَنَ وَعَمِلَ صَالِحاً فَلَهُ جَزَاء الْحُسْنَى وَسَنَقُولُ لَهُ مِنْ أَمْرِنَا يُسْراً

88-وأما من آمن وعمل صالحا فله جزاء الحسنى وسنقول له من أمرنا يسرا

القول في تأويل قوله تعالى: {وأما من ءامن وعمل صالحا فله جزاء الحسنى} يقول: وأما من صدق الله منهم ووحده، وعمل بطاعته، فله عند الله الحسنى، وهي الجنة، {جزاء} يعني ثوابا على إيمانه، وطاعته ربه.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة وبعض أهل البصرة والكوفة: "فله جزاء الحسنى " برفع الجزاء وإضافته إلى الحسنى. وإذا قرئ ذلك كذلك، فله وجهان من التأويل:أحدهما: أن يحمل الحسنى مرادا بها إيمانه وأعماله الصالحة، فيكون معنى الكلام إذا أريد بها ذلك: وأما من آمن وعمل صالحا فله جزاؤها، يعني جزاء هذه الأفعال الحسنة.والوجه الثاني: أن يكون معنيا بالحسنى: الجنة، وأضيف الجزاء إليها، كما قيل {ولدار الآخرة خير} [النحل: 30] والدار: هي الآخرة، وكما قال: {وذلك دين القيمة} [البينة: 5] والدين: هو القيم.وقرأ آخرون: { فله جزاء الحسنى} بمعنى: فله الجنة جزاء فيكون الجزاء منصوبا على المصدر، بمعنى: يجازيهم جزاء الجنة.وأولى القراءتين بالصواب في ذلك عندي قراءة من قرأه: {فله جزاء الحسنى} بنصب الجزاء وتنوينه على المعنى الذي وصفت، من أن لهم الجنة جزاء، فيكون الجزاء نصبا على التفسير..قوله: {وسنقول له من أمرنا يسرا} يقول:وسنعلمه نحن في الدنيا ما تيسر لنا تعليمه ما يقر به إلى الله ويلين له من القول.وكان مجاهد يقول نحوا مما قلنا في ذلك.17569 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثتي الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من أمرنا يسرا} قال معروفا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


089-89-ثُمَّ أَتْبَعَ سَبَباً

89-ثم أتبع سببا

القول في تأويل قوله تعالى: {ثم أتبع سببا} يقول تعالى ذكره:ثم سار وسلك ذو القرنين طرقا ومنازل، كما:17570 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ثم أتبع سببا} يعني منزلا.17571 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم أتبع سببا} منازل الأرض ومعالمها.


090-90-حَتَّى إِذَا بَلَغَ مَطْلِعَ الشَّمْسِ وَجَدَهَا تَطْلُعُ عَلَى قَوْمٍ لَّمْ نَجْعَل لَّهُم مِّن دُونِهَا سِتْراً

90-حتى إذا بلغ مطلع الشمس وجدها تطلع على قوم لم نجعل لهم من دونها سترا

حتى إذا بلغ مطلع الشمس وجدها تطلع على قوم لم نجعل لهم من دونها سترا}:يقول تعالى ذكره:ووجد ذو القرنين الشمس تطلع على قوم لم نجعل لهم من دونها سترا، وذلك أن أرضهم لا جبل فيها ولا شجر، ولا تحتمل بناء، فيسكنوا البيوت، وإنما يغورون في المياه، أو يسربون في الأسراب. كما:17572 - حدثنا إبراهيم ين المستمر، قال: ثنا سليمان بن داود وأبو داود، قال: ثنا سهل بن أبي الصلت السراج، عن الحسن { تطلع على قوم لم نجعل لهم من دونها سترا} قال: كانت أرضا لا تحتمل البناء، وكانوا إذا طلعت عليهم الشمس تغوروا في الماء، فإذا غربت خرجوا يتراعون، كما ترعى البهائم، قال: ثم قال الحسن: هذا حديث سمرة.17573 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حتى إذا بلغ مطلع الشمس وجدها تطلع على قوم لم نجعل لهم من دونها سترا} ذكر لنا أنهم كانوا في مكان لا يستقر عليه البناء، وإنما يكونون في أسراب لهم، حتى إذا زالت عنهم الشمس خرجوا إلى معايشهم وحروثهم، قال: كذلك وقد أحطنا بما لديه خبرا.17574 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج في قوله: {وجدها تطلع على قوم لم نجعل لهم من دونها سترا} قال: لم يبنوا فيها بناء قط، ولم يبن عليهم فيها بناء قط، وكانوا إذا طلعت عليهم الشمس دخلوا أسرابا لهم حتى تزول الشمس، أو دخلوا البحر، وذلك أن أرضهم ليس فيها جبل، وجاءهم جيش مرة، فقال لهم أهلها: لا تطلعن عليكم الشمس وأنتم بها، فقالوا: لا نبرح حتى تطلع الشمس، ما هذه العظام؟ قالوا: هذه جيف جيش طلعت عليهم الشمس ها هنا فماتوا، قال: فذهبوا هاربين في الأرض.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر، عن قتادة، قوله: {تطلع على قوم لم نجعل لهم من دونها سترا} قال: بلغنا أنهم كانوا في مكان لا يثبت عليهم بناء، فكانوا يدخلون في أسراب لهم إذا طلعت الشمس، حتى تزول عنهم، ثم يخرجون إلى معايشهم.وقال آخرون: هم الزنج. ذكر من قال ذلك:17575 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر، عن قتادة، في قوله {تطلع على قوم لم نجعل لهم من دونها سترا} قال: يقال: هم الزنج.


091-91-كَذَلِكَ وَقَدْ أَحَطْنَا بِمَا لَدَيْهِ خُبْراً

91-كذلك وقد أحطنا بما لديه خبرا

وأما قوله: {كذلك} فإن معناه:ثم اتبع سببا كذلك، حتى إذا بلغ مطلع الشمس؛ وكذلك: من صلة أتبع. وإنما معنى الكلام: ثم أتبع سببا، حتى بلغ مطلع الشمس، كما أتبع سببا حتى بلغ مغربها..قوله: {وقد أحطنا بما لديه خبرا} يقول: وقد أحطنا بما عند مطلع الشمس علما، لا يخفى علينا ما هنا لك من الخلق وأحوالهم وأسبابهم، ولا من غيرهم، شيء. وبالذي قلنا في معنى الخبر، قال أهل التأويل. ذكر من قال ذلك:17576 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {خبرا} قال: علما.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.17577 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {كذلك وقد أحطنا بما لديه خبرا} قال: علما.


092-92-ثُمَّ أَتْبَعَ سَبَباً

92-ثم أتبع سببا

القول في تأويل قوله تعالى: {ثم أتبع سببا} يقول تعالى ذكره:ثم سار طرقا ومنازل، وسلك سبلا.


093-93-حَتَّى إِذَا بَلَغَ بَيْنَ السَّدَّيْنِ وَجَدَ مِن دُونِهِمَا قَوْماً لَّا يَكَادُونَ يَفْقَهُونَ قَوْلاً

93-حتى إذا بلغ بين السدين وجد من دونهما قوما لا يكادون يفقهون قولا

حتى إذا بلغ بين السدين}واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض الكوفيين: "حتى إذا بلغ بين السدين " بضم السين وكذلك جميع ما في القرآن من ذلك بضم السين.وكان بعض قراء المكيين يقرؤه بفتح ذلك كله. وكان أبو عمرو بن العلاء يفتح السين في هذه السورة، ويضم السين في يس، ويقول: السد بالفتح: هو الحاجز بينك وبين الشيء؛ والسد بالضم: ما كان من غشاوة في العين.وأما الكوفيون فإن قراءة عامتهم في جميع القرآن بفتح السين غير قوله: {حتى إذا بلغ بين السدين} فإنهم ضموا السين في ذلك خاصة.وروي عن عكرمة في ذلك ما:17578 - حدثنا به أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن أيوب، عن عكرمة قال: ما كان من صنعة بني آدم فهو السد، يعني بالفتح، وما كان من صنع الله فهو السد.وكان الكسائي يقول : هما لغتان بمعنى واحد.والصواب من القول في ذلك عندي أن يقال:إنهما قراءتان مستفيضتان في قرأة الأمصار، ولغتان متفقتا المعنى غير مختلفة، فبأيتهما قرأ القارئ فمصيب، ولا معنى للفرق الذي ذكر عن أبي عمرو بن العلاء، وعكرمة بين السد والسد، لأنا لم نجد لذلك شاهدا يبين عن فرقان ما بين ذلك على ما حكي عنهما. وما يبين ذلك أن جميع أهل التأويل الذي روي لنا عنهم في ذلك قول، لم يحك لنا عن أحد منهم تفصيل بين فتح ذلك وضمه، ولو كانا مختلفي المعنى لنقل الفصل مع التأويل إن شاء الله، ولكن معنى ذلك كان عندهم غير مفترق، فيفسر الحرف بغير تفصيل منهم بين ذلك. وأما ما ذكر عن عكرمة في ذلك، فإن الذي نقل ذلك عن أيوب وهارون، وفي نقله نظر، ولا نعرف ذلك عن أيوب من رواية ثقات أصحابه. والسد والسد جميعا: الحاجز بين الشيئين، وهما ههنا فيما ذكر جبلان سد ما بينهما، فردم ذو القرنين حاجزا بين يأجوج ومأجوج ومن وراءهم، ليقطع ماد غوائلهم وعيثهم عنهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17579 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس "حتى إذا بلغ بين السدين " قال: الجبلين الردم الذي بين يأجوج ومأجوج، أمتين من وراء ردم ذي القرنين، قال: الجبلان: أرمينية وأذربيجان.17580 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة "حتى إذا بلغ بين السدين " وهما جبلان.17581 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: "بين السدين " يعني بين جبلين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال : أخبرنا معمر، عن قتادة، في قوله: "بين السدين " قال: هما جبلان.وقوله {وجد من دونهما قوما لا يكادون يفقهون قولا} يقول عز ذكره: وجد من دون السدين قوما لا يكادون يفقهون قول قائل سوى كلامهم.وقد اختلفت القراء في قراءة قوله {يفقهون} فقرأته عامة قراء أهل المدينة والبصرة وبعض أهل الكوفة {يفقهون قولا} بفتح القاف والياء، من فقه الرجل يفقه فقها. وقرأ ذلك عامه قراء أهل الكوفة "يفقهون قولا " بضم الياء وكسر القاف: من أفقهت فلانا كذا أفقهه إفقاها: إذا فهمته ذلك.والصواب عندي من القول في ذلك، أنهما قراءتان مستفيضتان في قراءة الأمصار، غير دافعة إحداهما الأخرى؛ وذلك أن القوم الذين أخبر الله عنهم هذا الخبر جائز أن يكونوا لا يكادون يفقهون قولا لغيرهم عنهم، فيكون صوابا القراءة بذلك. وجائز أن يكونوا مع كونهم كذلك كانوا لا يكادون أن يفقهوا غيرهم لعلل: إما بألسنتهم، وإما بمنطقهم، فتكون القراءة بذلك أيضا صوابا.


094-94-قَالُوا يَا ذَا الْقَرْنَيْنِ إِنَّ يَأْجُوجَ وَمَأْجُوجَ مُفْسِدُونَ فِي الْأَرْضِ فَهَلْ نَجْعَلُ لَكَ خَرْجاً عَلَى أَن تَجْعَلَ بَيْنَنَا

94-قالوا يا ذا القرنين إن يأجوج ومأجوج مفسدون في الأرض فهل نجعل لك خرجا على أن تجعل بيننا وبينهم سدا

وله: {إن يأجوج ومأجوج} اختلفت القراء في قراءة قوله {إن يأجوج ومأجوج } فقرأت القراء من أهل الحجاز والعراق وغيرهم: "إن يأجوج ومأجوج " بغير همز على فاعول من يججت ومججت، وجعلوا الألفين فيهما زائدتين، غير عاصم بن أبي النجود والأعرج، فإنه ذكر أنهما قرآ ذلك بالهمز فيهما جميعا، وجعلا الهمز فيهما من أصل الكلام، وكأنهما حملا يأجوج: يفعول من أججت، ومأجوج: مفعول.والقراءة التي هي القراءة الصحيحة عندنا، أن {يأجوح ومأجوج} بألف بغير همز لإجماع الحجة من القراء عليه، وأنه الكلام المعروف على ألسن العرب؛ ومنه قول رؤبة بن العجاج.لو أن يأجوج ومأجوج معا وعاد عادوا واستجاشوا تبعاوهم أمتان من وراء السد..قوله: {مفسدون في الأرض} اختلف أهل التأويل في معنى الإفساد الذي وصف الله به هاتين الأمتين، فقال بعضهم: كانوا يأكلون الناس. ذكر من قال ذلك:17582 - حدثنا أحمد بن الوليد الرملي، قال: ثنا إبراهيم بن أيوب الخوزاني، قال: ثنا الوليد بن مسلم، قال: سمعت سعيد بن عبد العزيز يقول في قوله {إن يأجوج ومأجوج مفسدون في الأرض} قال : كانوا يأكلون الناس.وقال آخرون: بل معنى ذلك: أن يأجوج ومأجوح سيفسدون في الأرض، لا أنهم كانوا يومئذ يفسدون.ذكر من قال ذلك، وذكر صفة اتباع ذي القرنين الأسباب التي ذكرها الله في هذه الآية، وذكر سبب بنائه للردم:17583 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن اسحاق، قال: ثني بعض من يسوق أحاديث الأعاجم من أهل الكتاب، ممن قد أسلم، مما توارثوا من علم ذي القرنين، أن ذا القرنين كان رجلا من أهل مصر اسمه مرزبا بن مردبة اليوناني، من ولد يونن بن يافث بن نوح.17584 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن ثور بن يزيد، عن خالد بن معدان الكلاعي، وكان خالد رجلا قد أدرك الناس أن رسول الله صلى الله عليه وسلم سئل عن ذى القرنين فقال: "ملك مسح الأرض من تحتها بالأسباب " قال خالد: وسمع عمر بن الخطاب رجلا يقول: يا ذا القرنين، فقال: اللهم غفرا، أما رضيتم أن تسموا بأسماء الأنبياء، حتى تسموا بأسماء الملائكة؟ فإن كان رسول الله قال ذلك، فالحق ما قال، والباطل ما خالفه.17585 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: فحدثني من لا أتهم عن وهب بن منبه اليماني، وكان له علم بالأحاديث الأول، أنه كان يقول: ذو القرنين رجل من الروم. ابن عجوز من عجائزهم، ليس لها ولد غيره، وكان اسمه الإسكندر. وإنما سمي ذا القرنين أن صفحتي رأسه كانتا من نحاس، فلما بلغ وكان عبدا صالحا، قال الله عز وجل له: يا ذا القرنين إني باعثك إلى أم الأرض، وهي أم مختلفة ألسنتهم، وهم جميع أهل الأرض؛ ومنهم أمتان بينهما طول الأرض كله، ومنهم أمتان بينهما عرض الأرض كله، وأم في وسط الأرض منهم الجن والإنس ويأجوج ومأجوج.فأما الأمتان اللتان بينهما طول الأرض: فأمة عند مغرب الشمس، يقال لها: ناسك. وأما الأخرى: فعند مطلعها يقال لها: منسك. وأما اللتان بينهما عرض الأرض، فأمة في قطر الأرض الأيمن، يقال لها: هاويل. وأما الأخرى التي في قطر الأرض الأيسر، فأمة يقال لها: تأويل؛ فلما قال الله له ذلك، قال له ذو القرنين: إلهي إنك قد ندبتني لأمر عظيم لا يقدر قدره إلا أنت، فأخبرني عن هذه الأم التي بعثني إليها، بأي قوة أكابرهم، وبأي جمع أكاثرهم، وبأي حيلة أكايدهم، وبأي صبر أقاسيهم، وبأي لسان أناطقهم، وكيف لي بأن أفقه لغاتهم، وبأى سمع أعي قولهم، وبأي بصر أنفذهم، وبأي حجة أخاصمهم، وبأي قلب أعقل عنهم، وبأي حكمة أدبر أمرهم، وبأي قسط أعدل بينهم، وبأي حلم أصابرهم، وبأي معرفة أفصل بينهم، وبأي علم أتقن أمورهم، وبأي يد أسطو عليهم، وبأي رجل أطؤهم، وبأي طاقة أخصمهم، وبأي جند أقاتلهم، وبأي رفق أستألفهم، فإنه ليس عندي يا إلهي شيء مما ذكرت يقوم لهم، ولا يقوى عليهم ولا يطيقهم، وأنت الرب الرحيم، الذي لا يكلف نفسا إلا وسعها، ولا يحملها إلا طاقتها، ولا يعنتها ولا يفدحها، بل أنت ترأفها وترحمها. قال الله عز وجل: إني سأطوقك ما حملتك، أشرح لك صدرك، فيسع كل شيء وأشرح لك فهمك فتفقه كل شيء، وأبسط لك لسانك، فتنطق بكل شيء، وأفتح لك سمعك فتعي كل شيء، وأمد لك بصرك، فتنفذ كل شئ، وأدبر لك أمرك فتقن كل شيء، وأحصي لك فلا يفوتك شيء، وأحفظ عليك فلا يعزب عنك شيء، وأشد لك ظهرك، فلا يهدك شيء، وأشد لك ركنك فلا يغلبك شيء، وأشد لك قلبك فلا يروعك شيء، وأسخر لك النور والظلمة، فأجعلهما جندا من جنودك، يهديك النور أمامك، وتحوطك الظلمة من ورائك، وأشد لك عقلك فلا يهولك شيء، وأبسط لك من بين يديك، فتسطو فوق كل شيء، وأشد لك وطأتك، فتهد كل شيء، وألبسك الهيبة فلا يرومك شيء.ولما قيل له ذلك، انطلق يوم الأمة التي عند مغرب الشمس، فلما بلغهم، وجد جمعا وعددا لا يحصيه إلا الله، وقوة وبأسا لا يطيقه إلا الله، وألسنة مختلفة وأهواء متشتتة، وقلوبا متفرقة؛ فلما رأى ذلك كاثرهم بالظلمة، فضرب حولهم ثلاثة عساكر منها، فأحاطتهم من كل مكان، وحاشتهم حتى جمعتهم قي مكان واحد، ثم أخذ عليهم بالنور، فدعاهم إلى الله وإلى عبادته، فمنهم من آمن له، ومنهم من صد، فعمد إلى الذين تولوا عنه، فأدخل عليهم الظلمة. فدخلت في أفواههم وأنوفهم وآذانهم وأجوافهم، ودخلت في بيوتهم ودورهم، وغشيتهم من فوقهم، ومن تحتهم ومن كل جانب منهم، فماجوا فيها وتحيروا؛ فلما أشفقوا أن يهلكوا فيها عجوا إليه بصوت واحد، فكشفها عنهم وأخذهم عنوة، فدخلوا في دعوته، فجند من أهل المغرب أمما عظيمة، فجعلهم جندا واحدا، ثم انطلق بهم يقودهم، والظلمة تسوقهم من خلفهم وتحرسهم من حولهم، والنور أمامهم يقودهم ويدلهم، وهو يسير في ناحية الأرض اليمنى، وهو يريد الأمة التي في قطر الأرض الأيمن التي يقال لها هاويل، وسخر الله له يده وقلبه ورأيه وعقله ونظره وائتماره، فلا يخطئ إذا إئتمر، وإذا عمل عملا أتقنه. فانطلق يقود تلك الأم وهي تتبعه، فإذا انتهى إلى بحر أو مخاضة بنى سفنا من ألواح صغار أمثال النعال، فنظمها في ساعة، ثم جعل فيها جميع من معه من تلك الأم وتلك الجنود، فإذا قطع الأنهار والبحار فتقها، ثم دفع إلى كل إنسان لوحا فلا يكرثه حمله، فلم يزل كذلك دأبه حتى انتهى إلى هاويل، فعمل فيها كعمله في ناسك. فلما فرغ منها مضى على وجهه في ناحية الأرض اليمنى حتى انتهى إلى منسك عند مطلع الشمس، فعمل فيها وجند منها جنودا، كفعله في الأمتين اللتين قبلها، ثم كر مقبلا في ناحية الأرض اليسرى، وهو يريد تأويل وهي الأمة التي بحيال هاويل، وهما متقابلتان بينهما عرض الأرض كله؛ فلما بلغها عمل فيها، وجند منها كفعله فيما قبلها؛ فلما فرغ منها عطف منها إلى الأمم التي وسط الأرض من الجن وسائر الناس، ويأجوج ومأجوج؛ فلما كان في بعض الطريق ما يلي منقطع الترك نحو المشرق، قالت له أمة من الإنس صالحة: يا ذا القرنين، إن بين هذين الجبلين خلقا من خلق الله، وكثير منهم مشابه للإنس، وهم أشباه البهائم، يأكلون العشب، ويفترسون الدواب والوحوش كما تفترسها السباع، ويأكلون خشاش الأرض كلها من الحيات والعقارب، وكل ذي روح ما خلق الله في الأرض، وليس لله خلق ينمو نماءهم في العام الواحد، ولا يزداد كزيادتهم، ولا يكثر ككثرتهم، فإنكانت لهم مدة على ما نرى من نمائهم وزيادتهم، فلا شك أنهم سيملئون الأرض، ويجلون أهلها عنها ويظهرون عليها فيفسدون فيها، وليست تمر بنا سنة منذ جاورناهم إلا ونحن نتوقعهم، وننتظر أن يطلع علينا أوائلهم من بين هذين الجبلين {فهل نجعل لك خرجا على أن تجعل بيننا وبينهم سدا قال ما مكني فيه ربي خير فأعينوني بقوة أجعل بينكم وبينهم ردما} أعدوا إلي الصخور والحديد والنحاس حتى أرتاد بلادهم، وأعلم علمهم، وأقيس ما بين جبليهم.ثم انطلق يؤمهم حتى دفع إليهم وتوسط بلادهم، فوجدهم على مقدار واحد، ذكرهم وأنثاهم، مبلغ طول الواحد منهم مثل نصف الرجل المربوع منا، لهم مخالب في موضع الأظفار من أيدينا، وأضراس وأنياب كأضراس السباع وأنيابها، وأحناك كأحناك الإبل قوة تسمع لها حركة إذا أكلوا كحركة الجرة من الإبل، أو كقضم الفحل المسن، أو الفرس القوي، وهم هلب، عليهم من الشعر في أجسادهم ما يواريهم، وما يتقون به الحر والبرد إذا أصابهم؛ ولكل وأحد منهم أذنان عظيمتان: إحداهما وبرة ظهرها وبطنها، والأخرى زغبة ظهرها وبطنها، تسعانه إذا لبسهما، يلتحف إحداهما، ويفترش الأخرى، ويصيف في إحداهما، ويشتي في الأخرى، وليس منهم ذكر ولا أنثى إلا وقد عرف أجله الذى يموت فيه، ومنقطع عمره، وذلك أنه لا يموت ميت من ذكورهم حتى يخرج من صلبه ألف ولد، ولا تموت الأنثى حتى يخرج من رحمها ألف ولد، فإذا كان ذلك أيقن بالموت، وهم يرزقون التنين أيام الربيع، ويستمطرونه إذا تحينوه كما نستمطر الغيث لحينه، فيقذفون منه كل سنة بواحد، فيأكلونه عامهم كله إلى مثله من العام القابل، فيغنيهم على كثرتهم ونمائهم، فإذا أمطروا وأخصبوا وعاشوا وسمنوا، ورؤي أثره عليهم، فدرت عليهم الإناث، وشبقت منهم الرجال الذكور، وإذا أخطأهم هزلوا وأجدبوا، وجفرت الذكور، وحالت الإناث، وتبين أثر ذلك عليهم، وهم يتداعون تداعي الحمام، ويعوون عواء الكلاب، ويتسافدون حيث التقوا تسافد البهائم.فلما عاين ذلك منهم ذو القرنين انصرف إلى ما بين الصدفين، فقاس ما بينهما وهو في منقطع أرض الترك ما يلي مشرق الشمس، فوجد بعد ما بينهما مئة فرسخ؛ فلما أنشأ في عمله، حفر له أساسا حتى بلغ الماء، ثم جعل عرضه خمسين فرسخا، وجعل حشوه الصخور، وطينه النحاس، يذاب ثم يصب عليه، فصار كأنه عرق من جبل تحت الأرض، ثم علاه وشرفه بزبر الحديد والنحاس المذاب، وجعل خلاله عرقا من نحاس أصفر، فصار كأنه برد محبر من صفرة النحاس وحمرته وسواد الحديد؛ فلما فرغ منه وأحكمه. انطلق عامدا إلى جماعة الإنس والجن؛ فبينا هو يسير، دفع إلى أمة صالحة يهدون بألحق وبه يعدلون، فوجد أمة مقسطة مقتصدة، يقسمون بالسوية، ويحكمون بالعدل، ويتآسون ويتراحمون، حالهم واحدة، وكلمتهم واحدة، وأخلاقهم مشتبهة، وطريقتهم مستقيمة، وقلوبهم متألفة، وسيرتهم حسنة، وقبورهم بأبواب بيوتهم، وليس على بيوتهم أبواب، وليس عليهم امراء، وليس بينهم قضاة، وليس بينهم أغنياء، ولا ملوك، ولا أشراف، ولا يتفاوتون، ولا يتفاضلون، ولا يختلفون، ولا يتنازعون، ولا يستبون، ولا يقتتلون، ولا يقحطون، ولا يحردون، ولا تصيبهم الآفات التي تصيب الناس، وهم أطول الناس أعمارا، وليس فيهم مسكين، ولا فقير، ولا فظ، ولا غليظ؛ فلما رأى ذلك ذو القرنين من أمرهم، عجب منه! وقال: أخبروني، أيها القوم خبركم، فإني قد أحصيت الأرض كلها برها وبحرها، وشرقها وغربها، ونورها وظلمتها، فلم أجد مثلكم، فأخبروني خبركم؛ قالوا: نعم، فسلنا عما تريد، قال: أخبروني، ما بال قبور موتاكم على أبواب بيوتكم؟ قالوا: عمدا فعلنا ذلك لئلا ننسى الموت، ولا يخرج ذكره من قلوبنا؛ قال: فما بال بيوتكم ليس عليها أبواب؟ قالوا: ليس فينا متهم، وليس منا إلا أمين مؤتمن؛ قال: فما لكم ليس عليكم أمراء؟ قالوا: لا نتظالم؛ قال : فما بالكم ليس فيكم حكام؟ قالوا: لا نختصم؛ قال: فما بالكم ليس فيكم أغنياء؟ قالوا: لا نتكاثر؛ قال: فما بالكم ليس فيكم ملوك؟ قالوا: لا نتكابر؛ قال: فما بالكم لا تتنازعون ولا تختلفون؟ قالوا: من قبل ألفة قلوبنا وصلاح ذات بيننا؛ قال: فما بالكم لا تستبون. ولا تقتتلون؟ قالوا: من قبل أنا غلبنا طبائعنا بالعزم، وسسنا أنفسنا بالأحلام؛ قال: فما بالكم كلمتكم واحدة، وطريقتكم مستقيمة مستوية؟ قالوا: من قبل أنا لا نتكاذب، ولا نتخادع، ولا ينتاب بعضنا بعضا؛ قال: فأخبروني من أين تشابهت قلوبكم، واعتدلت سيرتكم؟ قالوا: صحت صدورنا، فنزع بذلك الغل والحسد من قلوبنا؛ قال: فما بالكمليس فيكم مسكين ولا فقير؟ قالوا: من قبل أنا نقتسم بالسوية؛ قال: فما بالكم ليس فيكم فظ ولا غليظ؟ قالوا: من قبل الذل والتواضع؛ قال: فما جعلكم أطول الناس أعمارا؟ قالوا: من قبل أنا نتعاطى الحق ونحكم بالعدل؛ قال : فما بالكم لا تقحطون؟ قالوا: لا نغفل عن الإستغفار؛ قال: فما بالكم لا تحردون؟ قالوا: من قبل أنا وطأنا أنفسنا للبلاء منذ كنا، وأحببناه وحرصنا عليه، فعرينا منه؛ قال: فما بالكم لا تصيبكم الآفات كما تصيب الناس؟ قالوا: لا نتوكل على غير الله، ولا نعمل بالأنواء والنجوم؛ قال: حدثوني أهكذا وجدتم آباءكم يفعلون؟ قالوا: نعم وجدنا آباءنا يرحمون مساكينهم، ويواسون فقراءهم، ويعفون عمن ظلمهم، ويحسنون إلى من أساء إليهم، ويحلمون عمن جهل عليهم، ويستغفرون لمن سبهم، ويصلون أرحامهم، ويؤدون آماناتهم، ويحفظون وقعهم لصلاتهم، ويوفون بعهودهم، ويصدقون في مواعيدهم، ولا يرغبون عن أكفائهم، ولا يستنكفون عن أقاربهم، فأصلح الله لهم بذلك أمرهم، وحفظهم ما كانوا أحياء، وكان حقا على الله أن يحفطهم في تركتهم.17586 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي رافع، عن أبي هريرة، عن نبي الله صلى الله عليه وسلم: "إن يأجوج ومأجوج يحفرون السد كل يوم، حتى إذا كادوا يرون شعاع الشمس قال الذي عليهم إرجعوا فتحفرونه غدا، فيعيده الله وهو كهيئته يوم تركوه، حتى إذا جاء الوقت قال: إن شاء الله، فيحفرونه ويخرجون على الناس، فينشفون المياه، ويتحصن الناس في حصونهم، فيرمون بسهامهم إلى السماء، فيرجع فيها كهيئة الدماء، فيقولون: قهرنا أهل الأرض، وعلونا أهل السماء، فيبعث الله عليهم نغفا في أقفائهم فتقتلهم " فقال رسول الله صلى الله عليه وسلم: "والذي نفس محمد بيده إن دواب الأرض لتسمن وتشكر من لحومهم " .17587 -حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عاصم بن عمر بن قتادة الأنصاري ثم الظفري، عن محمود بن لبيد أخي بني عبد الأشهل، عن أبي سعيد الخدري، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "يفتح يأجوج ومأجوج فيخرجون على الناس كما قال الله عز وجل {وهم من كل حدب ينسلون} [الأنبياء: 96] فينشربون الأرض، وينحاز المسلمون عنهم إلى مدائنهم وحصونهم، ويضمون إليهم مواشيهم، فيشربون مياه الأرض، حتى إن بعضهم ليمر بالنهر فيشربون ما فيه، حتى يتركوه يابسا، حتى إن من بعدهم ليمر بذلك النهر، فيقول: لقد كان ها هنا ماء مرة، حتى لم يبق من الناس أحد الا انحاز إلى حصن أو مدينة، قال قائلهم: هؤلاء أهل الأرض قد فرغنا منهم، بقي أهل السماء، قال: ثم يهز أحدهم حربته، ثم يرمي بها إلى السماء، فترجع إليه مخضبه دما للبلاء والفتنة. فبيناهم على ذلك، بعث الله عليهم دودا في أعناقهم كالنغف، فتخرج في أعناقهم فيصبحون موتى، لا يسمع لهم حس، فيقول المسلمون: ألا رجل يشري لنا نفسه، فينظر ما فعل العدو، قال: فيجرد رجل منهم لذلك محتسبا لنفسه، قد وطنها على أنه مقتول، فينزل فيجدهم موتى، بعضهم على بعض، فينادي: يا معشر المسلمين، ألا أبشروا، فإن الله قد كفاكم عدوكم، فيخرجون من مدائنهم وحصونهم، ويسرحون مواشيهم، فما يكون لها رعي إلا لحومهم، فتشكر عنهم أحسن ما شكرت عن شيء من النبات أصابت قط " .17588 - حدثني بحر بن نصر، قال: أخبرنا ابن وهب، قال: ثني معاوية، عن أبي الزاهرية وشريح بن عبيد: أن يأجوج ومأجوج ثلاثة أصناف: صنف طولهم كطول الأرز، وصنف طوله وعرضه سواء، وصنف يفترش أحدهم أذنه ويلتحف بالأخرى فتغطي سائر جسده.17589 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قالوا يا ذا القرنين إن يأجوج ومأجوج مفسدون في الأرض} قال: كان أبو سعيد الخدري يقول: إن نبي الله صلى الله عليه وسلم قال: "لا يموت رجل منهم حتى يولد لصلبه ألف رجل " قال: وكان عبد الله بن مسعود يعجب من كثرتهم ويقول: لا يموت من يأجوج ومأجوج أحد حتى يولد له ألف رجل من صلبه.فالخبر الذي ذكرناه عن وهب بن منبه في قصة يأجوج ومأجوج، يدل على أن الذين قالوا لذي القرنين {إن يأجوج ومأجوج مفسدون في الأرض} إنما أعلموه خوفهم ما يحدث منهم من الإفساد في الأرض، لا أنهم شكوا منهم فسادا كان منهم فيهم أو في غيرهم، والأخبار عن رسول الله صلى الله عليه وسلم أنهم سيكون منهم الإفساد في الأرض، ولا دلالة فيها أنهم قد كان منهم قبل إحداث ذي القرنين السد الذي أحدثه بينهم وبين من دونهم من الناس في الناس غيرهم إفساد.فإذا كان ذلك كذلك بالذي بينا، فالصحيح من تأويل قوله {إن يأجوج ومأجوج مفسدون في الأرض} إن يأجوج ومأجوج سيفسدون في الأرض.وقوله {فهل نجعل لك خرجا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض أهل الكوفة: {فهل نجعل لك خرجا} كأنهم نحوا به نحو المصدر من خراج للرأس. وذلك جعله.وقرأته عامة قراء الكوفيين: "فهل نجعل لك خراجا " بالألف، وكأنهم نحوا به نحو الإسم، وعنوا به أجرة على بنائك لنا سدا بيننا وبين هؤلاء القوم.وأولى القراءتين في ذلك عندنا بالصواب قراءة من قرأه: "فهل نجعل لك خراجا " بالألف، لأن القوم فيما ذكر عنهما، إنما عرضوا على ذي القرنين أن يعطوه من أموالهم ما يستعين به على بناء السد، وقد بين ذلك بقوله: {فأعينوني بقوة أجعل بينكم وبينهم ردما} ولم يعرضوا عليه جزية رؤوسهم. والخراج عند العرب: هو الغلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17590 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس "فهل نجعل لك خراجا " قال: أجرا {على أن تجعل بيننا وبينهم سدا} 17591 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: "فهل نجعل لك خراجا " قال: أجرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله: "فهل نجعل لك خراجا " قال: أجرا..قوله: {على أن تجعل بيننا وبينهم سدا} يقول: قالوا له: هل نجعل لك خراجا حتى أن تجعل بيننا وبين يأجوج ومأجوح حاجزا يحجز بيننا وبينهم، ويمنعهم من الخروج إلينا. وهو السد.


095-95-قَالَ مَا مَكَّنِّي فِيهِ رَبِّي خَيْرٌ فَأَعِينُونِي بِقُوَّةٍ أَجْعَلْ بَيْنَكُمْ وَبَيْنَهُمْ رَدْماً

95-قال ما مكني فيه ربي خير فأعينوني بقوة أجعل بينكم وبينهم ردما

القول في تأويل قوله تعالى: {قال ما مكني فيه ربي خير فأعينوني بقوة أجعل بينكم وبينهم ردما} يقوله تعالى ذكره:قال ذو القرنين: الذي مكنني في عمل ما سألتموني من السد بينكم وبين هؤلاء القوم ربي ووطأه لي، وقوانى عليه، خير من جعلكم، والأجرة التي تعرضونها علي لبناء ذلك، وأكثر وأطيب، ولكن أعينوني منكم بقوة، أعينوني بفعلة وصناع يحسنون البناء والعمل. كما:- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {قال ما مكني فيه ربي خير فأعينوني بقوة} قال: برجال {أجعل بينكم وبينهم ردما} .قال ما مكني، فأدغم إحدى النونين في الأخرى، وإنما هو ما مكنني فيه. وقوله: { أجعل بينكم وبينهم ردما} يقول: أجعل بينكم وبين يأجوج ومأجوج ردما. والردم: حاجز الحائط والسد، إلا أنه أمنع منه وأشد، يقال منه: قد ردم فلان موضع كذا يردمه ردما ورداما ويقال أيضا: ردم ثوبه يردمه، وهو ثوب مردم: إذا كان كثير الرقاع؛ ومنه قول عنترة: هل غادر الشعراء من متردم أم هل عرفت الدار بعد توهموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {أجعل بينكم وبينهم ردما} قال: هو كأشد الحجاب.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أن رجلا قال: يا نبي الله قد رأيت سد يأجوج ومأجوج، قال: "انعته لي " ، قال: كأنه البرد المحبر، طريقة سوداء، وطريقة حمراء، قال: "قد رأيته " .


096-96-آتُونِي زُبَرَ الْحَدِيدِ حَتَّى إِذَا سَاوَى بَيْنَ الصَّدَفَيْنِ قَالَ انفُخُوا حَتَّى إِذَا جَعَلَهُ نَاراً قَالَ آتُونِي أُفْرِغْ عَلَيْهِ

96-آتوني زبر الحديد حتى إذا ساوى بين الصدفين قال انفخوا حتى إذا جعله نارا قال آتوني أفرغ عليه قطرا

القول في تأويل قوله تعالى: {ءاتوني زبر الحديد} يقول عز ذكره:قال ذو القرنين للذين سألوه أن يجعل بينهم وبين يأجوج ومأجوج سدا {آتوني} أي جيئوني بزبر الحديد، وهي جمع زبرة، والزبرة: القطعة من الحديد.كما:17595 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {زبر الحديد} يقول: قطع الحديد.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {آتوني زبر الحديد} قال: قطع الحديد.17596 - حدثني إسماعيل بن سيف، قال: ثنا علي بن مسهر، عن إسماعيل، عن أبي صالح، قوله: {زبر الحديد} قال: قطع الحديد.17597 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى عن مجاهد، قوله: {آتوني زبر الحديد} قال: قطع الحديد.17598 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {آتوني زبر الحديد} أي فلق الحديد.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: { آتوني زبر الحديد} قال: قطع الحديد.حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس : {آتوني زبر الحديد} قال: قطع الحديد..قوله: {حتى إذا ساوى بين الصدفين} يقول عز ذكره: فآتو زبر الحديد، فجعلها بين الصدفين حتى إذا ساوى بين الجبلين بما جعل بينهما من زبر الحديد، ويقال: سوى.والصدفان: ما بين ناحيتي الجبلين ورؤوسهما؛ ومنه قوله الراجز:قد أخذت ما بين عرض الصدفين ناحيتيها وأعالي الركنينوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17599 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {بين الصدفين} يقول: بين الجبلين.حدثني محمد، بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {حتى إذا بلغ بين السدين} قال: هو سد كان بين صدفين، والصدفان: الجبلان.17600 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {الصدفين} رؤوس الجبلين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17601 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بين الصدفين} يعني الجبلين، وهما من قبل أرمينية وأذربيجان.17602 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حتى إذا ساوى بين الصدفين} وهما الجبلان.17603 - حدثني أحمد بن يوسف، قال: أخبرنا القاسم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم أنه قرأها: {بين الصدفين} منصوبة الصاد والدال، وقال: بين الجبلين.وللعرب في الصدفين: لغات ثلاث، وقد قرأ بكل واحدة منها جماعة من القراء:الفتح في الصاد والدال، وذلك قراءة عامة قراء أهل المدينة والكوفة.والضم فيهما، وهي قراءة أهل البصرة.والضم في الصاد وتسكين الدال، وذلك قراءة بعض أهل مكة والكوفة.والفتح في الصاد والدال أشهر هذه اللغات، والقراءة بها أعجب إلي، وأن كنت مستجيزا القراءة بجميعها، لإتفاق معانيها. وإنما اخترت الفتح فيهما لما ذكرت من العلة..قوله: {قال انفخوا} يقول عز ذكره، قال للفعلة:انفخوا النار على هذه الزبر من الحديد.ز: {حتى إذا جعله نارا} وفي الكلام متروك، وهو فنفخوا، حتى إذا جعل ما بين الصدفين من الحديد نارا {قال آتوني أفرغ عليه قطرا} فاختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة، وبعض أهل الكوفة: {قال آتوني} بمد الألف من {آتوني} بمعنى: أعطوني قطرا أفرغ عليه. وقرأه بعض قراء الكوفة، قال: "آئتوني " بوصل الألف، بمعنى: جيئوني قطرا أفرغ عليه، كما عليه: أخذت الخطام، وأخذت بالخطام، وجئتك زيدا، وجئتك بزيد. وقد يتوجه معنى ذلك إذا قرئ كذلك إلى معنى أعطوني، فيكون كأن قارئه أراد مد الألف من آتوني، فترك الهمزة الأولى من آتوني، وإذا سقطت الأولى همز الثانية.وقوله: {أفرغ عليه قطرا} يقول: أصب عليه قطرا، والقطر: النحاس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17604 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {أفرغ عليه قطرا} قال: القطر: النحاس.17605 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.17606 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {أفرغ عليه قطرا} يعني النحاس.17607 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفرغ عليه قطرا} أي النحاس ليلزمه به.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {أفرغ عليه قطرا} قال: نحاسا.وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول: القطر: الحديد المذاب، ويستشهد لقوله ذلك بقول الشاعر:حساما كلون الملح صاف حديده جزارا من أقطار الحديد المنعت


097-97-فَمَا اسْطَاعُوا أَن يَظْهَرُوهُ وَمَا اسْتَطَاعُوا لَهُ نَقْباً

97-فما اسطاعوا أن يظهروه وما استطاعوا له نقبا

قوله: {فما اسطاعوا أن يظهروه} يقول عز ذكره:فما اسطاع يأجوج ومأجوج أن يعلوا الردم الذي جعله ذو القرنين حاجزا بينهم، وبين من دونهم من الناس، فيصيروا فوقه وينزلوا منه إلى الناس.يقال منه: ظهر فلان فوق البيت: إذا علاه؛ ومنه قول الناس: ظهر فلان على فلان: إذا قهره وعلاه. {وما استطاعوا له نقبا} يقول: ولم يستطيعوا أن ينقبوه من أسفله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17608 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما اسطاعوا أن يظهروه} من قوله: {وما استطاعوا لا نقبا} أي من أسفله.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {فما اسطاعوا أن يظهروه} قال : ما استطاعوا أن ينزعوه.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة {فما اسطاعوا أن يظهروه} قال: أن يرتقوه {وما استطاعوا له نقبا} 17609 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، {فما استطاعوا أن يظهروه} قال: أن يرتقوه {وما استطاعوا له نقبا} حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {فما استطاعوا أن يظهروه} قال: يعلوه {وما استطاعوا له نقبا} أي ينقبوه من أسفله.واختلف أهل العربية في وجه حذف التاء من قوله: {فما اسطاعوا} فقال بعض نحويي البصرة:فعل ذلك لأن لغة العرب أن تقول: اسطاع يسطيع، يريدون بها: استطاع يستطيع، ولكن حذفوا التاء إذا جمعت مع الطاء ومخرجهما واحد. قال: وقال بعضهم: استاع، فحذف الطاء لذلك. وقال بعضهم: أسطاع يسطيع، فجعلها من القطع كأنها أطاع يطيع، فجعل السين عوضا من إسكان الواو.وقال بعض نحويي الكوفة: هذا حرف استعمل فكثر حتى حذف.


098-98-قَالَ هَذَا رَحْمَةٌ مِّن رَّبِّي فَإِذَا جَاء وَعْدُ رَبِّي جَعَلَهُ دَكَّاء وَكَانَ وَعْدُ رَبِّي حَقّاً

98-قال هذا رحمة من ربي فإذا جاء وعد ربي جعله دكاء وكان وعد ربي حقا

القول في تأويل قوله تعالى: {قال هذا رحمة من ربي} يقول عز ذكره:فلما رأى ذو القرنين أن يأجوج ومأجوج لا يستطيعون أن يظهروا ما بنى من الردم، ولا يقدرون عل نقبه، قال: هذا الذي بنيته وسويته حاجزا بين هذه الأمة، ومن دون الردم رحمة من ربي رحم بها من دون الردم من الناس، فأعانني برحمته لهم حتى بنيته وسويته ليكف بذلك غائلة هذه الأمة عنهم..قوله: {فإذا جاء وعد ربي جعله دكاء} يقول:فإذا جاء وعد ربي الذي جعله ميقاتا لظهور هذه الأمة وخروجها من وراء هذا الردم لهم، جعله دكاء، يقول: سواه بالأرض، فألزقه بها، من قولهم: ناقة دكاء: مستوية الظهر لا سنام لها. وإنما معنى الكلام: جعله مدكوكا، فقيل: دكاء. وكان قتادة يقول في ذلك ما:17610 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا جاء وعد ربي جعله دكاء} قال: لا أدري الجبلين يعني به، أو ما بينهما.وذكر أن ذلك يكون كذلك بعد قتل عيسى ابن مريم عليه السلام الدجال.ذكر الخبر بذلك.17611 - حدثني أحمد بن إبراهيم الدورقي، قال: ثنا هشيم بن بشير، قال: أخبرنا العوام، عن جبلة بن سحيم، عن مؤثر، وهو ابن عفارة العبدي، عن عبد الله بن مسعود، قال: قال رسول الله صلى الله عليه وسلم : "لقيت ليلة الإسراء إبراهيم وموسى وعيسى فتذاكروا أمر الساعة، وردوا الأمر إلى إبراهيم فقال إبراهيم: لا علم لي بها، فردوا الأمر إلى موسى، فقال موسى: لا علم لي بها، فردوا الأمر إلى عيسى؛ قال عيسى: أما قيام الساعة لا يعلمه إلا الله، ولكن ربي قد عهد إلي بما هو كائن دون وقتها، عهد إلي أن الدجال خارج، وأنه مهبطي إليه، فذكر أن معه قصبتين، فإذا رآني أهلكه الله، قال: فيذوب كما يذوب الرصاص، حتى إن الحجر والشجر ليقول: يا مسلم هذا كافر فاقتله، فيهلكهم الله، ويرجع الناس إلى بلادهم وأوطانهم فيستقبلهم يأجوج ومأجوج من كل حدب ينسلون، لا يأتون على شيء إلا أكلوه، ولا يمرون على ماء إلا شربوه، فيرجع الناس إلي، فيشكونهم، فأدعو الله عليهم فيميتهم حتى تجوى الأرض من نتن ريحهم، فينزل المطر، فيجر أجسادهم، فيلقيهم في البحر، ثم ينسف الجبال حتى تكون الأرض كالأديم، فعهد إلي ربي أن ذلك إذا كان كذلك، فإن الساعة منهم كالحامل المتم التي لا يدري أهلها متى تفجؤهم بولادها، ليلا أو نهارا " .17612 - حدثنا عبيد بن إسماعيل، قال: ثنا المحاربي، عن أصبع بن زيد، عن العوام بن حوشب، عن جبلة بن سحيم، عن مؤثر بن عفازة، عن عبد الله بن مسعود، قال: لما أسري برسول الله صلى الله عليه وسلم التقى هو وإبراهيم وموسى وعيسى عليهم السلام. فتذاكروا أمر الساعة. فذكر نحو حديث إبراهيم الدورقي عن هشيم، وزاد فيه: قال العوام بن حوشب: فوجدت تصديق ذلك في كتاب الله تعالى، قال الله عز وجل: {حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون واقترب الوعد الحق فإذا هي شاخصة أبصار الذين كفروا} [الأنبياء: 96-97] وقال: {فإذا جاء وعد ربي جعله دكاء وكان وعد ربي حقا} يقول: وكان وعد ربي الذي وعد خلقه في دك هذا الردم، وخروج هؤلاء القوم على الناس، وعيثهم فيه، وغير ذلك من وعده حقا، لأنه لا يخلف الميعاد فلا يقع غير ما وعد أنه كائن.


099-99-وَتَرَكْنَا بَعْضَهُمْ يَوْمَئِذٍ يَمُوجُ فِي بَعْضٍ وَنُفِخَ فِي الصُّورِ فَجَمَعْنَاهُمْ جَمْعاً

99-وتركنا بعضهم يومئذ يموج في بعض ونفخ في الصور فجمعناهم جمعا

القول في تأويل قوله تعالى: {وتركنا بعضهم يومئذ يموج في بعض} يقول تعالى ذكره:وتركنا عبادنا يوم يأتيهم وعدنا الذي وعدناهم، بأنا ندك الجبال وننسفها عن الأرض نسفا، فنذرها قاعا صفصفا، بعضهم يموج في بعض، يقول: يختلط جنهم بإنسهم. كما:17613 - ثنا ابن حميد، قال: ثنا يعقوب القمي، عن هارون بن عنترة، عن شيخ من بني فزارة، في قوله : {وتركنا بعضهم يومئذ يموج في بعض} قال: إذا ماج الجن والإنس، قال إبليس: فأنا أعلم لكم علم هذا الأمر، فيظعن إلى المشرق، فيجد الملائكة قد قطعوا الأرض، ثم يظعن إلى المغرب، فيجد الملائكة قد قطعوا الأرض، ثم يصعد يمينا وشمالا إلى أقصى الأرض، فيجد الملائكة قطعوا الأرض، فيقول: ما من محيص، فبينا هو كذلك، إذ عرض له طريق كالشراك، فأخذ عليه هو وذريته، فبينما هم عليه، إذ هجموا على النار، فأخرج الله خازنا من خزان النار، قال: يا إبليس ألم تكن لك المنزلة عند ربك، ألم تكن في الجنان؟ فيقول: ليس هذا يوم عتاب، لو أن الله فرض علي فريضة لعبدته فيها عبادة لم يعبده مثلها أحد من خلقه، فيقول: فإن الله قد فرض عليك فريضة، فيقول: ما هي؟ فيقول: يأمرك أن تدخل النار، فيتلكأ عليه، فيقول به وبذريته بجناحيه، فيقذفهم في النار، فتزفر النار زفرة فلا يبقى ملك مقرب، ولا نبي مرسل إلا جثى لركبتيه.17614 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : {وتركنا بعضهم يومئذ يموج في بعض} قال: هذا أول القيامة، ثم نفخ في الصور على أثر ذلك فجمعناهم جمعا. {ونفخ في الصور} قد ذكرنا اختلاف أهل التأويل فيما مضى في الصور، وما هو، وما عني به. واخترنا الصواب من القول في ذلك بشواهده المغنية عن إعادته في هذا الموضع، غير أنا نذكر في هذا الموضع بعض ما لم نذكر في ذلك الموضع من الأخبار. ذكر من قال ذلك:17615 - حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: ثنا أسلم، عن بشر بن شغاف، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم أن أعرابيا سأله عن الصور، قال: "قرن ينفخ فيه " .حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن سليمان التيمي، عن العجلي، عن بشر بن شغاف، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم، بنحوه.17616 - حدثنا محمد بن الحارث القنطري، قال: ثنا يحيى بن أبي بكير، قال: كنت في جنازة عمر بن ذر فلقيت مالك بن مغول، فحدثنا عن عطية العوفي، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "كيف أنعم وصاحب القرن قد التقم وحنى الجبهة، وأصغى بالأذن متى يؤمر " فشق ذلك على أصحاب رسول الله صلى الله عليه وسلم، فقال: "قولوا حسبنا الله وعلى الله توكلنا، ولو اجتمع أهل منى ما أقالوا ذلك القرن " كذا قال، وإنما هو ما أقلوا.حدثني أبو السائب، قال: ثنا حفص، عن الحجاج، عن عطية، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "كيف أنعم وصاحب القرن قد التقم القرن، وحنى ظهره وجحظ بعينيه " ، قالوا: ما نقول يا رسول الله؟ قال: "قولوا: حسبنا الله، توكلنا على الله " .17617 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن مطرف، عن عطية، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "كيف أنعم وصاحب القرن قد التقم القرن، وحنى جبهته يستمع متى يؤمر يتفخ فيه " ، فقال أصحاب رسول الله صلى الله عليه وسلم: فكيف نقول؟ قال: "تقولون: حسبنا الله ونعم الوكيل، توكلنا على الله " .حدثنا أبو كريب والحسن بن عرفة، قالا: ثنا أسباط، عن مطرف، عن عطية، عن ابن عباس، عن النبي صلى الله عليه وسلم، مثله.حدثني يعقوب، قال: ثنا شعيب بن حرب، قال: ثنا خالد أبو العلاء، قال: ثنا عطية العوفي، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "كيف أنعم وصاحب القرن قد التقم القرن وحنى الجبهة، وأصغى بالأذن متى يؤمر أن ينفخ، ولو أن أهل منى اجتمعوا على القرن على أن يقلوه من الأرض، ما قدروا عليه " قال: فأبلس أصحاب رسول الله صلى الله عليه وسلم، وشق عليهم، قال: فقال رسول الله صلى الله عليه وسلم: "قولوا: حسبنا الله ونعم الوكيل، على الله توكلنا " .17618 - حدثنا أبو كريب، قال : ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن فلان، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لما فرغ الله من خلق السماوات والأرض، خلق الصور، فأعطاه إسرافيل، فهو وضعه على فيه شاخص بصره إلى العرش ينتظر متى يؤمر " . قال أبو هريرة: يا رسول الله، ما الصور؟ قال: "قرن " . قال: وكيف هو؟ قال: "قرن عظيم ينفخ فيه ثلاث نفخات: الأولى: نفخة الفزع، والثانية: نفخة الصعق، والثالثة: نفخة القيام لرب العالمين " ..قوله: {فجمعناهم جمعا} يقول: فجمعنا جميع الخلق حينئذ لموقف الحساب جميعا.


100-100-وَعَرَضْنَا جَهَنَّمَ يَوْمَئِذٍ لِّلْكَافِرِينَ عَرْضاً

100-وعرضنا جهنم يومئذ للكافرين عرضا

قوله: {وعرضنا جهنم يومئذ للكافرين عرضا} يقول:وأبرزنا جهنم يوم ينفخ في الصور، فأظهرناها للكافرين بالله، حتى يروها ويعاينوها كهيئة السراب؛ ولو جعل الفعل لها قيل: أعرضت إذا استبانت، كما قال عمرو بن كلثوم:وأعرضت اليمامة واشمخرت كأسياف بأيدي مصليتناوبنحو الذي قلنا في ذلك قال أهل التأويل.. ذكر من قال ذلك:17619 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال : ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله، قال: يقوم الخلق لله إذا نفخ في الصور، قيام رجل واحد، ثم يتمثل الله عز وجل للخلق فما يلقاه أحد من الخلائق كان يعبد من دون الله شيئا إلا وهو مرفوع له يتبعه، قال: فيلقى اليهود فيقول : من تعبدون؟ قال: فيقولون: نعبد عزيرا، قال: فيقول: هل يسركم الماء؟ فيقولون نعم، فيريهم جهنم وهي كهيئة السراب، ثم قرأ {وعرصنا جهنم يومئذ للكافرين عرضا} ثم يلقى النصارى فيقول: من تعبدون؟ فيقولون: نعبد المسيح، فيقول: هل يسركم الماء، فيقولون نعم، قال: فيريهم جهنم وهي كهيئه السراب، ثم كذلك لمن كان يعبد من دون الله شيئا، ثم قرأ عبد الله {وقفوهم إنهم مسئولون} [الصافات: 24]


101-101-الَّذِينَ كَانَتْ أَعْيُنُهُمْ فِي غِطَاء عَن ذِكْرِي وَكَانُوا لَا يَسْتَطِيعُونَ سَمْعاً

101-الذين كانت أعينهم في غطاء عن ذكري وكانوا لا يستطيعون سمعا

القول في تأويل قوله تعالى: {الذين كانت أعينهم في غطاء عن ذكري وكانوا لا يستطيعون سمعا} يقول تعالى: وعرضنا جهنم يومئذ للكافرين الذين كانوا لا ينظرون في آيات الله، فيتفكرون فيها ولا يتأملون حججه، فيعتبرون بها، فيتذكرون وينيبون إلى توحيد الله، وينقادون لأمره ونهيه، {وكانوا لا يستطيعون سمعا} يقول. وكانوا لا يطيقون أن يسمعوا ذكر الله الذي ذكرهم به، وبيانه الذي بينه لهم في أي كتابه، بخذلان الله إياهم، وغلبة الشقاء عليهم، وشغلهم بالكفر بالله وطاعة الشيطان، فيتعظون به، ويتدبرون، فيعرفون الهدى من الضلالة، والكفر من الإيمان. وكان مجاهد يقول في ذلك ما:17620 - حدثنا محمد بن عمرو، قالا: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا زرقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا يستطيعون سمعا} قال: لا يعقلون.17621 - حدثنا القاسم، قال: ثنا الحسين، ثني حجاج، عن ابن جريج، عن مجاهد {وكانوا لا يستطيعون سمعا} قال: لا يعلمون.17622 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {الذين كانت أعينهم في غطاء عن ذكرى} الآية، قال: هؤلاء أهل الكفر.


102-102-أَفَحَسِبَ الَّذِينَ كَفَرُوا أَن يَتَّخِذُوا عِبَادِي مِن دُونِي أَوْلِيَاء إِنَّا أَعْتَدْنَا جَهَنَّمَ لِلْكَافِرِينَ نُزُلاً

102-أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء إنا أعتدنا جهنم للكافرين نزلا

القول في تأويل قوله تعالى: {أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء} يقول عز ذكره:أفطن الذين كفروا بالله من عبدة الملائكة والمسيح، أن يتخذوا عبادي الذين عبدوهم من دون الله أولياء، يقول كلا بل هم لهم أعداء.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17623 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {أفحسب الذين كفروا أن يتخذوا عبادي من دوني أولياء} قال: يعني من يعبد المسيح ابن مريم والملائكة، وهم عباد الله، ولم يكونوا للكفار أولياء.وبهذه القراءة، أعني بكسر السين من {أفحسب} بمعنى الظن قرأت هذا الحرف قراء الأمصار. وروي عن علي بن أبي طالب رضي الله عنه وعكرمة ومجاهد أنهم قرؤوا ذلك {أفحسب الذين كفروا} بتسكين السين، ورفع الحرف بعدها، بمعنى: أفحسبهم ذلك: أي أفكأنهم أن يتخذوا عبادي من دوني أولياء من عباداتي وموالاتي. كما:17624 - حدثت عن إسحاق بن يوسف الأزرق، عن عمران بن حدير، عن عكرمة {أفحسب الذين كفروا} قال: أفحسبهم ذلك.والقراءة التي نقرؤها هي القراءة التي عليها قراء الأمصار {أفحسب الذين} بكسر السين، بمعنى أفظن، لإجماع الحجة من القراء عليها..قوله: {إنا اعتدنا جهنم للكافرين نزلا} يقول: أعددنا لمن كفر بالله جهنم منزلا.


103-103-قُلْ هَلْ نُنَبِّئُكُمْ بِالْأَخْسَرِينَ أَعْمَالاً

103-قل هل ننبئكم بالأخسرين أعمالا

القول في تأويل قوله تعالى: {قل هل ننبئكم بالأخسرين أعملا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء الذين يبغون عنتك ويجادلونك بالباطل، ويحاورونك بالمسائل من أهل الكتابين: اليهود، والنصارى {هل نبئكم} أيها القوم {بالآخسرين أعمالا} يعني بالذين اتعبوا أنفسهم في عمل يبغون به ربحا وفضلا، فنالوا به عطبا وهلاكا ولم يدركوا طلبا، كالمشتري سلعة يرجو بها فضلا وربحا، فخاب رجاؤه. وخسر بيعه، ووكس في الذي رجا فضله.واختلف أهل التأويل في الذين عنوا بذلك، فقال بعضهم: عني به الرهبان والقسوس.ذكر من قال ذلك.17625 - حدثنا ابن حميد، قال: ثنا المقبري، قال: ثنا حيوة بن شريح، قال: أخبرني السكن بن أبي كريمة، أن أمه أخبرته أنها سمعت أبا خميصة عبد الله بن قيس يقول: سمعت علي بن أبي طالب يقول في هذه الآية {قل هل ننبئكم بالأخسرين أعمالا} هم الرهبان الذين حبسوا أنفسهم في الصوامع.حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعت حيوة يقول: ثني السكن بن أبي كريمة، عن أمه أخبرته أنها سمعت عبد الله بن قيس يقول: سمعت علي بن أبي طالب يقول، فذكر نحوه.17626 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن هلال بن يساف، عن مصعب بن سعد، قال: قلت لأبي: {وهم يحسبون أنهم يحسنون صنعا} أهم الحرورية؟ قال: هم أصحاب الصوامع.17627 - حدثنا فضالة بن الفضل، قال: قال بزيع: سأل رجل الضحاك عن هذه الآية {قل هل ننبئكم بالأخسرين أعمالا} قال: هم القسيسون والرهبان.17628 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن منصور، عن هلال بن بساف، عن مصعب بن سعد، قال: قال سعد: هم أصحاب الصوامع.حدثنا ابن حميد، قال ثنا جرير، عن منصور، عن ابن سعد، قال: قلت لسعد: يا أبت {هل ننبئكم بالأخسرين أعمالا} أهم الحرورية، فقال: لا، ولكنهم أصحاب الصوامع، ولكن الحرورية قوم زاغوا فأزاغ الله قلوبهم.وقال آخرون: بل هم جميع أهل الكتابين. ذكر من قال ذلك:17629 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال ثنا شعبة، عن عمرو بن مرة عن مصعب بن سعد، قال: سألت أبي عن هذه الآية {قل هل ننبئكم بالأخسرين أعمالا الذين ضل سعيهم في الحياة الدنيا} أهم الحرورية؟ قال: لا، هم أهل الكتاب، اليهود والنصارى. أما اليهود فكذبوا بمحمد. وأما النصارى فكفروا بالجنة وقالوا: ليس فيها طعام ولا شراب، ولكن الحرورية {الذين ينقضون عهد الله من بعد ميثاقه ويقطعون ما أمر الله به أن يوصل ويفسدون في الأرض أولئك هم الخاسرون} [البقرة: 27] فكان سعد يسميهم الفاسقين.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن إبراهيم بن أبي حرة عن مصعب بن سعد بن أبي وقاص، عن أبيه، في قوله {قل هل ننبئكم بالأخسرين أعمالا} قال: هم اليهود والنصارى.17630 - حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن أبي حرب بن أبي الأسود عن زاذان، عن علي بن أبي طالب، أنه سئل عن قوله: {قل ننبئكم بالأخسرين أعمالا} قال: هم كفرة أهل الكتاب؛ كان أوائلهم على حق، فأشركوا بربهم، وابتدعوا في دينهم، الذي يجتهدون في الباطل، ويحسبون أنهم على حق، ويجتهدون في الضلالة، ويحسبون أنهم على هدى، فضل سعيهم في الحياة الدنيا، وهم يحسبون أنهم يحسنون صنعا؛ ثم رفع صوته، فقال: وما أهل النار منهم ببعيد.وقال آخرون: بل هم الخوارج. ذكر من قال ذلك:16731 - حدثنا محمد بن بشار، قال: ثنا يحيى، عن سفيان بن سلمة، عن سلمة بن كهيل، عن أبي الطفيل، قال: سأل عبد الله بن الكواء عليا عن قوله: {قل هل ننبئكم بالأخسرين أعمالا} قال: أنتم يا أهل حروراء.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا يحيى بن أيوب، عن أبي صخر، عن أبي معاوية البجلي، عن أبي الصهباء البكري، عن علي بن أبي طالب، أن ابن الكواء سأله، عن قول الله عز وجل: {هل ننبئكم بالأخسرين أعمالا} فقال علي: أنت وأصحابك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن سلمة بن كهيل، عن أبي الطفيل، قال: قام ابن الكواء إلى علي، فقال: من الأخسرين. أعمالا الذين ضل سعيهم في الحياة الدنيا، وهم يحسبون أنهم يحسنون صنعا، قال: ويلك أهل حروراء منهم.حدثنا ابن بشار، قال: ثنا محمد بن خالد ابن عثمة، قال: ثنا موسى بن يعقوب بن عبد الله، قال: ثنى أبو الحويرث، عن نافع بن جبير بن مطعم، قال: قال ابن الكواء لعلي بن أبي طالب: ما الأخسرين أعمالا الذين ضل سعيهم في الحياة الدنيا؟ قال: أنت وأصحابك.والصواب من القول في ذلك عندنا، أن يقال: إن الله عز وجل عنى بقوله: {هل ننبئكم بالأخسرين أعمالا} كل عامل عملا يحسبه فيه مصيبا، وأنه لله بفعله ذلك مطيع مرض، وهو بفعله ذلك لله مسخط، وعن طريق أهل الإيمان به جائر كالرهابنة والشمامسة وأمثالهم من أهل الإجتهاد في ضلالتهم، وهم مع ذلك من فعلهم واجتهادهم بالله كفرة، من أهل أي دين كانوا.وقد اختلف أهل العربية في وجه نصب قوله {أعمالا} فكان بعض نحويي البصرة يقول : نصب ذلك لأنه لما أدخل الألف واللام والنون في الأخسرين لم يوصل إلى الإضافة، وكانت الأعمال من الأخسرين فلذلك نصب. وقال غيره: هذا باب الأفعل والفعلى، مثل الأفضل والفضلى، والأخسر والخسرى، ولا تدخل فيه الواو، ولا يكون فيه مفسر، لأنه قد انفصل بمن هو كقوله الأفضل والفضلى، وإذا جاء معه مفسر كان للأول والآخر، وقال : ألا ترى أنك تقول: مررت برجل حسن وجها، فيكون الحسن للرجل والوجه، وكذلك كبير عقلا، وما أشبهه قال: وإنما جاز في الأخسرين، لأنه رده إلى الأفعل والأفعلة. قال: وسمعت العرب تقول: الأولات دخولا، والآخرات خروجا، فصار للأول والثاني كسائر الباب قال: وعلى هذا يقاس.


104-104-الَّذِينَ ضَلَّ سَعْيُهُمْ فِي الْحَيَاةِ الدُّنْيَا وَهُمْ يَحْسَبُونَ أَنَّهُمْ يُحْسِنُونَ صُنْعاً

104-الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعا

قوله: {الذين ضل سعيهم في الحياة الدنيا} يقول:هم الذين لم يكن عملهم الذي عملوه في حياتهم الدنيا على هدى واستقامة، بل كان على جور وضلالة، وذلك أنهم عملوا بغير ما أمرهم الله به بل على كفر منهم به، {وهم يحسبون أنهم يحسنون صنعا} يقول:وهم يظنون أنهم بفعلهم ذلك لله مطيعون، وفيما ندب عباده إليه مجتهدون، وهذا من أدلة الدلائل على خطأ قول من زعم أنه لا يكفر بالله أحد إلا من حيث يقصد إلى الكفر بعد العلم بوحدانيته، وذلك أن الله تعالى ذكره أخبر عن هؤلاء الذين وصف صفتهم في هذه الآية، أن سعيهم الذي سعوا في الدنيا ذهب ضلالا، وقد كانوا يحسبون أنهم محسنون في صنعهم ذلك، وأخبر عنهم أنهم هم الذين كفروا بآيات ربهم. ولو كان القول كما قال الذي زعموا أنه لا يكفر بالله أحد إلا من حيث يعلم، لوجب أن يكون هؤلاء القوم في عملهم الذي أخبر أنه عنهم أنهم كانوا يحسبون فيه أنهم يحسنون صنعه، كانوا مثابين مأجورين عليها، ولكن القول بخلاف ما قالوا، فأخبر جل ثناؤه عنهم أنهم بالله كفرة، وأن أعمالهم حابطة.وعنى بقوله: {أنهم يحسنون صنعا} عملا، والصنع والصنعة والصنيع واحد، يقال: فرس صنيع بمعنى مصنوع.


105-105-أُولَئِكَ الَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ وَلِقَائِهِ فَحَبِطَتْ أَعْمَالُهُمْ فَلَا نُقِيمُ لَهُمْ يَوْمَ الْقِيَامَةِ وَزْناً

105-أولئك الذين كفروا بآيات ربهم ولقائه فحبطت أعمالهم فلا نقيم لهم يوم القيامة وزنا

القول في تأويل قوله تعالى: {أولئك الذين كفروا بآيات ربهم ولقآئه فحبطت أعمالهم فلا نقيم لهم يوم القيامة وزنا} يقول تعالى ذكره: هؤلاء الذين وصفنا صفتهم، الأخسرون أعمالا، الذين كفروا بحجج ربهم وأدلته، وأنكروا لقاءه {فحبطت أعمالهم} يقول: فبطلت أعمالهم، فلم يكن لها ثواب ينفع أصحابها في الآخرة، بل لهم منها عذاب وخزي طويل {فلا نقيم لهم يوم القيامة وزنا} يقول تعالى ذكره: فلا نجعل لهم ثقلا.وإنما عنى بذلك: أنهم لا تثقل بهم موازينهم، لأن الموازين إنما تعقل بالأعمال الصالحة، وليس لهؤلاء شيء من الأعمال الصالحة، فتثقل به موازينهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17632 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن شمر، عن أبي يحيى عن كعب، قال: يؤتى يوم القيامة برجل عظيم طويل، فلا يزن عند الله جناح بعوضة، اقرأوا: {فلا نقيم لهم يوم القيامة وزنا} 17633 - حدثنا أبو كريب، قال: ثنا ابن الصلت، قال: ثنا ابن أبي الزناد، عن صالح مولى التوأمة، عن أبي هريرة، قال: قال رسول صلى الله عليه وسلم: "يؤتي بالأكول الشروب الطويل، فيوزن فلا يزن جناح بعوضة " ثم قرأ {فلا نقيم لهم يوم القيامة وزنا}


106-106-ذَلِكَ جَزَاؤُهُمْ جَهَنَّمُ بِمَا كَفَرُوا وَاتَّخَذُوا آيَاتِي وَرُسُلِي هُزُواً

106-ذلك جزاؤهم جهنم بما كفروا واتخذوا آياتي ورسلي هزوا

القول في تأويل قوله تعالى: {ذلك جزاؤهم جهنم بما كفروا واتخذوا آياتي هزوا} يقول تعالى ذكره:أولئك ثوابهم جهنم بكفرهم بالله، واتخاذهم آيات كتابه، وحجج رسله سخريا، واستهزائهم برسله.


107-107-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَانَتْ لَهُمْ جَنَّاتُ الْفِرْدَوْسِ نُزُلاً

107-إن الذين آمنوا وعملوا الصالحات كانت لهم جنات الفردوس نزلا

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات كانت لهم جنات الفردوس} يقول تعالى ذكره:إن الذين صدقوا بالله ورسوله، وأقروا بتوحيد الله وما أنزل من كتبه وعملوا بطاعته، كانت لهم بساتين الفردوس، والفردوس: معظم الجنة، كما قال أمية:كانت منازلهم إذ ذاك ظاهرة فيها الفراديس والفومان والبصلواختلف أهل التأويل في معنى الفردوس؛ فقال بعضهم: عنى به أفضل الجنة وأوسطها. ذكر من قال ذلك:17634 - حدثنا محمد بن المثني، قال: ثنا عباس بن الوليد، قال: ثنا يزيد بن زريع، عن سعيد، عن قتادة، قال: الفردوس: ربوة الجنة وأوسطها وأفضلها.17635 - حدثنا أحمد بن أبي سريج الرازي، قال: ثنا الهيثم أبو بشر، قال: أخبرنا الفرج بن فضالة، عن لقمان، عن عامر، قال : سئل أبو أسامة عن الفردوس، فقال: هي سرة الجنة.17636 - حدثنا أحمد بن أبي سريج، قال: ثنا حماد بن عمرو النصيبي، عن أبي علي، عن كعب، قال: ليس في الجنان جنة أعلى من جنة الفردوس، وفيها الآمرون بالمعروف، والناهون عن المنكر.وقال آخرون: هو البستان بالرومية. ذكر من قال ذلك:17637 - حدثني علي بن سهل الرملي، قال: ثنا حجاج عن ابن جريج، عن عبد الله بن كثير، عن مجاهد، قال: الفردوس: بستان بالرومية.حدثنا العباس بن محمد، قال: ثنا حجاج، قال: ابن جريج: أخبرني عبد الله عن مجاهد، مثله.وقال آخرون: هو البستان الذي فيه الأعناب. ذكر من قال ذلك:17638 - حدثنا عباس بن محمد، قال: ثنا محمد بن عبيد، عن الأعمش، عن يزيد بن أبي زياد، عن عبد الله بن الحارث، عن كعب، قال: جنات الفردوس التي فيها الأعناب.والصواب من القول في ذلك، ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم. وذلك ما:17639 - حدثنا به أحمد بن أبي سريج، قال: ثنا يزيد بن هارون، قال: أخبرنا همام بن يحيى، قال: ثنا زيد بن أسلم، عن عطاء بن يسار، عن عبادة بن الصامت، عن النبي صلى الله عليه وسلم قال: "الجنة مئة درجة، ما بين كل درجتين مسيرة عام والفردوس أعلاها درجة، ومنها الأنهار الأربعة، والفردوس من فوقها، فإذا سألتم الله فاسألوه الفردوس " .حدثنا موسى بن سهل، قال: ثنا موسى بن داود، قال: ثنا همام بن يحيى، عن زيد بن أسلم، عن عطاء بن يسار، عن عبادة بن الصامت، أن رسول الله صلى الله عليه وسلم قال: "الجنة مئة درجة ما بين كل درجتين كما بين السماء والأرض، أعلاها الفردوس، ومنها تفجر أنهار الجنة الأربعة، فإذا سألتم الله فاسألو الفردوس " .17640 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني أبو يحيى بن سليمان، عن هلال بن أسامة، عن عطاء بن يسار، عن أبي هريرة، أو أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم أنه قال: "إذا سألتم الله فاسألوه الفردوس، فإنها أوسط الجنة وأعلى الجنة، وفوقها عرش الرحمن تبارك وتعالى، ومنه تفجر أنهار الجنة " .حدثنا محمد بن المثني، قال: ثنا أبو عامر، قال: ثنا فليح، عن هلال، عن عبد الرحمن بن أبي عمرة، عن أبي هريرة، عن النبي صلى الله عليه وسلم مثله، إلا أنه قال: "وسط الجنة " وقال أيضا: "ومنه تفجر أو تتفجر " .17641 - حدثني عمار بن بكار الكلاعي، قال: ثنا يحيى بن صالح، قال: ثنا عبد العزيز بن محمد، قال: ثنا زيد بن أسلم، عن عطاء بن يسار، عن معاذ بن جبل، أن رسول الله صلى الله عليه وسلم قال: "إن في الجنة مئة درجة، ما بين كل درجتين كما بين السماء والأرض، والفردوس أعلى الجنة وأوسطها، وفوقها عرش الرحمن، ومنها تفجر أنهار الجنه، فإذا سألتم الله فسلوه الفردوس " .17642 - حدثنا أحمد بن منصور، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا الحارث بن عمير، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: "جنات الفردوس أربعا، اثنتان من ذهب حليتهما وآنيتهما، وما فيهما من شيء، واثنتان من فضة حليتهما وآنيتهما، وما فيهما من شيء " .17643 - حدثنا أحمد بن أبي سريج، قال: ثنا أبو نعيم، قال: ثنا أبو قدامة، عن أبي عمران الجوني، عن أبي بكر بن عبد الله بن قيس، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: " جنات الفردوس أربع: ثنتان من ذهب حليهما وآنيتهما وما فيهما، وثنتان من فضة حليتهما وآنيتهما وما فيهما " .17644 - حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، عن شمر، قال: خلق الله جنة الفردوس بيده، فهو يفتحها في كل يوم خميس، فيقول: إزدادي طيبا لأوليائي، إزدادي حسنا لأوليائي.حدثنا ابن البرقي، قال : ثنا ابن أبي مريم، قال: أخبرنا محمد بن جعفر وابن الدراوردي، قالا: ثنا زيد بن أسلم، عن عطاء بن يسار، عن معاذ بن جبل، قال : قال رسول الله صلى الله عليه وسلم: "إن للجنة مئة درجة، كل درجة منها كما بين السماء والأرض، أعلى درجة منها الفردوس " .17645 - حدثنا أحمد بن يحيى الصوفي، قال: ثنا أحمد بن الفرج الطافي، قال: ثنا الوليد بن مسلم، عن سعيد بن بشير، عن قتادة، عن الحسن، عن سمرة بن جندب، قال: قال رسول الله صلى الله عليه وسلم: "الفردوس من ربوة الجنة، هي أوسطها وأحسنها " .حدثنا ابن بشار، قال: ثنا ابن أبي عدي، قال: أنبأنا إسماعيل بن مسلم، عن الحسن، عن سمرة بن جندب، قال: أخبرنا رسول الله صلى الله عليه وسلم: "أن الفردوس هي أعلى الجنة وأحسنها وأرفعها " .17646 - حدثني محمد بن مرزوق، قال: ثنا روح بن عبادة، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك أن نبي الله صلى الله عليه وسلم، قال للربيع ابنة النضر: "يا أم حارثة، إنها جنان، وإن ابنك أصاب الفردوس الأعلى " . والفردوس: ربوة الجنة وأوسطها وأفضلها..قوله: {نزلا} يقول:منازل ومساكن، والمنزل: من النزول، وهو من نزول بعض الناس على بعض.وأما النزل: فهو الريع، يقال: ما لطعامكم هذا نزل، يراد به الريع، وما وجدنا عندكم نزلا: أي نزولا.


108-108-خَالِدِينَ فِيهَا لَا يَبْغُونَ عَنْهَا حِوَلاً

108-خالدين فيها لا يبغون عنها حولا

قوله: {خالدين} يقول:لابثين فيها أبدا {لا يبغون عنها حولا} يقول:لا يريدون عنها تحولا، وهو مصدر تحولت، أخرج إلى أصله، كما يقال: صغر يصغر صغرا، وعاج يعوج عوجا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17647 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {لا يبغون عنها حولا} قال: متحولا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.17648 - حدثنا القاسم، قال: ثنا الحسين، قال: سمعت مخلد بن الحسين يقول: وسئل عنها، قال: سمعت بعض أصحاب أنس يقول: قال: "يقول أولهم دخولا إنما أدخلني الله أولهم، لأنه ليس أحد افضل مني، ويقول آخرهم دخولا: إنما أخرني الله، لأنه ليس أحد أعطاه الله مثل الذي أعطاني " .


109-109-قُل لَّوْ كَانَ الْبَحْرُ مِدَاداً لِّكَلِمَاتِ رَبِّي لَنَفِدَ الْبَحْرُ قَبْلَ أَن تَنفَدَ كَلِمَاتُ رَبِّي وَلَوْ جِئْنَا بِمِثْلِهِ مَدَداً

109-قل لو كان البحر مدادا لكلمات ربي لنفد البحر قبل أن تنفد كلمات ربي ولو جئنا بمثله مددا

القول في تأويل قوله تعالى: {قل لو كان البحر مدادا لكلمات ربي لنفد البحر قبل أن تنفذ كلمات ربي ولو جئنا بمثله مددا} يقول عز ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد: {لو كان البحر مدادا لـ} ـلقلم الذي يكتب به {كلمات ربي لنفد} ماء {البحر قبل أن تنفد كلمات ربي ولو جئنا بمثله مددا} يقول: ولو مددنا البحر بمثل ما فيه من الماء مددا، من قول القائل: جئتك مددا لك، وذلك من معنى الزيادة.وقد ذكر عن بعضهم: ولو جئنا بمثله مددا، كأن قارئ ذلك كذلك أراد لنفد البحر قبل أن تنفد كلمات ربي، ولو زدنا بمثل ما فيه من المداد الذي يكتب به مدادا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17649 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {البحر مدادا لكلمات ربي} للقلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17650 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو كان البحر مدادا لكلمات ربي} يقول: إذا لنفد ماء البحر قبل أن تنفد كلمات الله وحكمه.


110-110-قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَمَن كَانَ يَرْجُو لِقَاء رَبِّهِ فَلْيَعْمَلْ عَمَلاً

110-قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا

سالقول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد فمن كان يرجوا لقاء ربه فليعمل عملا صالحا} يقول تعالى ذكره: قل لهؤلاء المشركين يا محمد: إنما أنا بشر مثلكم من بني آدم لا علم لي إلا ما علمني الله وإن الله يوحي إلي أن معبودكم الذي يجب عليكم أن تعبدوه ولا تشركوا به شيئا، معبود واحد لا ثاني له، ولا شريك { فمن كان يرجو لقاء ربه} يقول: فمن يخاف ربه يوم لقائه، ويراقبه على معاصيه، ويرجو ثوابه على طاعته {فليعمل عملا صالحا} يقول: فليخلص له العبادة، وليفرد له الربوبية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17651 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الربيع بن أبي راشد، عن سعيد بن جبير {فمن كان يرجو لقاء ربه} قال: ثواب ربه..قوله: {ولا يشرك بعبادة ربه أحدا} يقول:ولا يجعل له شريكا في عبادته إياه، وإنما يكون جاعلا له شريكا بعبادته إذا راءى بعمله الذي ظاهره أنه لله وهو مريد به غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17652 - حدثنا أبو كريب، قال: ثنا عمرو بن عبيد، عن عطاء، عن سعيد بن جبير، عن ابن عباس {ولا يشرك بعبادة ربه أحدا} 17653 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان {ولا يشرك بعبادة ربه أحدا} قال: لا يرائي.17654 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن عبد الكريم الجزري، عن طاوس، قال: جاء رجل، فقال: يا نبي الله إني أحب الجهاد في سبيل الله، وأحب أن يرى موطني ويرى مكاني، فأنزل الله عز وجل: {فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا} 17655 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد ومسلم بن خالد الزنجي عن صدقة بن يسار، قال: جاء رجل إلى النبي صلى الله عليه وسلم، فذكر نحوه، وزاد فيه: وإني أعمل العمل وأتصدق وأحب أن يراه الناس وسائر الحديث نحوه.17656 - حدثنا القاسم، قال : ثنا الحسين، قال: ثنا عيسى بن يونس، عن الأعمش، قال: ثنا حمزة أبو عمارة مولى بني هاشم، عن شهر بن حوشب، قال: جاء رجل إلى عبادة بن الصامت، فسأله فقال: أنبئني عما أسألك عنه، أرأيت رجلا يصلي يبتغي وجه الله ويحب أن يحمد ويصوم ويبتغي وجه الله ويحب أن يحمد، فقال عبادة: ليس له شيء، أن الله عز وجل يقول: أنا خير شريك، فمن كان له معي شريك فهو له كله، لا حاجة لي فيه.17657 - حدثنا أبو عامر إسماعيل بن عمرو السكوني، قال: ثنا هشام بن عمار، قال: ثنا ابن عياش، قال: ثنا عمرو بن قيس الكندي، أنه سمع معاوية بن أبي سفيان تلا هذه الآية: {فمن كان يرجو لقاء ربه فليعمل عملا صالحا ولا يشرك بعبادة ربه أحدا} وقال: إنها آخر آية أنزلت من القرآن.آخر تفسير سورة الكهف


001-1-كهيعص

1-كهيعص

القول في تأويل قوله تعالى: {كهيعص} اختلف أهل التأويل في تأويل قوله تعالى ذكره: كاف من {كهيعص} فقال بعضهم:تأويل ذلك أنها حرف من اسمه الذي هو كبير، دل به عليه، واستغنى بذكره عن ذكر باقي الاسم. ذكر من قال ذلك:17658 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس في هذه الآية {كهيعص} قال: كبير، يعني بالكبير: الكاف من {كهيعص} .حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، مثله.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، كان يقول { كهيعص} قال: كاف: كبير.حدثني أبو السائب، قال: أخبرنا ابن إدريس، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير في {كهيعص} قال: كاف: كبير.حدثنا ابن بشار، قال : ثنا عبد الرحم بن مهدي، قال: ثنا سفيان، عن حصين، عن إسماعيل، عن سعيد بن جبير، عن ابن عباس، نحوه.وقال آخرون: بل الكاف من ذلك حرف من حروفه اسمه الذي هو كاف. ذكر من قال ذلك:17659 - حدثني يحيى بن طلحة اليربوعي، قال: أخبرنا شريك، عن سالم، عن سعيد، في قوله {كهيعص} قال: كاف: كاف.17660 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا أبو روق، عن الضحاك بن مزاحم في قوله: {كهيعص} قال: كاف: كاف.17661 - حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عن الكلبي مثله.وقال آخرون: بل هو حرف من حروف اسمه الذي هو كريم. ذكر من قال ذلك:17662 - حدثنا ابن حميد، قال : ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير {كهيعص} قال: كاف من كريم.وقال الذين فسروا ذلك هذا التفسير الهاء من كهيعص:حرف من حروف اسمه الذي هو هاد. ذكر من قال ذلك:17663 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا أبو حصين، عن سعيد بن جبير، عن ابن عباس، قال: كان يقول في الهاء من { كهيعص} هاد.حدثنا أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن إسماعيل، عن سعيد، مثله.حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير نحوه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن إسماعيل، عن سعيد بن جبير، عن ابن عباس، مثله.حدثني يحيى بن طلحة، قال: ثنا شريك، عن سالم، عن سعيد بن جبير، قال: ها: هاد.17664 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا أبو روق، عن الضحاك بن مزاحم، في قوله {كهيعص} قال ها: هاد.17665 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن الكلبي، مثله.واختلفوا في تأويل الياء من ذلك، فقال بعضهم: هو حرف من حروف إسمه الذي هو يمين. ذكر من قال ذلك:17666 - حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير عن ابن عباس، قال: "يا " من {كهيعص} ياء يمين.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير مثله.حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير ياء: يمين.وقال آخرون: بل هو حرف من حروف اسمه الذي هو حكيم. ذكر من قال ذلك:17667 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير {كهيعص} قال: يا: من حكيم.وقال آخرون: بل هي حرف من قول القائل: يا من يجير. ذكر من قال ذلك:17668 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا إبراهيم بن الضريس، قال: سمعت الربيع بن أنس في قوله {كهيعص} قال: يا من يجير ولا يجار عليه.واختلف متأولو ذلك كذلك في معنى العين، فقال بعضهم: هي حرف من حروف اسمه الذي هو عالم. ذكر من قال ذلك:17669 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد {كهيعص} قال: عين من عالم.17670 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن الكلبي، مثله.17671 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، مثله.17672 - حدثنا عمرو، قال: ثنا مروان بن معاوية، عن العلاء بن المسيب بن رافع، عن أبيه، في قوله {كهيعص} قال: عين: من عالم.وقال آخرون: بل هي حرف من حروف اسمه الذي هو عزيز. ذكر من قال ذلك:17673 - حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس {كهيعص} عين: عزيز.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن إسماعيل، عن سعيد بن جبير، عن ابن عباس، مثله.حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير مثله.حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير مثله.حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، عن سالم، عن سعيد بن جبير، في قوله {كهيعص} قال: عين عزيز.وقال آخرون: بل هي حرف من حروف اسمه الذي هو عدل. ذكر من قال ذلك:17674 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا أبو روق، عن الضحاك بن مزاحم، في قوله {كهيعص} قال: عين: عدل.وقال الذين تأولوا ذلك هذا التأويل: الصاد من قوله {كهيعص} حرف من حروف اسمه الذي هو صادق.ذكر الرواية بذلك:17675 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، قال: كان يقول في {كهيعص} صاد : صادق.حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن إسماعيل، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير مثله.حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، عن إسماعيل بن راشد، عن سعيد بن جبير، مثله.17676 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا أبو روق، عن الضحاك بن مزاحم، قال: صاد: صادق.حدثني يحيى بن طلحة، قال: ثنا شريك، عن سالم، عن سعيد، قال: صادق، يعني الصاد من {كهيعص} حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد {كهيعص} قال: صاد صادق.17677 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن الكلبي، قال: صادق.وقال آخرون: بل هذه الكلمة كلها اسم من أسماء الله تعالى. ذكر من قال ذلك:17678 - حدثني محمد بن خالد بن خداش، قال: ثني سالم بن قتيبة، عن أبي بكر الهذلي، عن عاتكة، عن فاطمة ابنة علي قالت: كان علي يقول: يا {كهيعص} اغفر لي.17679 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {كهيعص} قال: فإنه قسم أقسم الله به، وهو من أسماء الله.وقال آخرون: كل حرف من ذلك اسم من أسماء الله عز وجل. ذكر من قال ذلك:17680 - حدثني مطر بن محمد الضبي، قال: ثنا عبد الرحمن بن مهدي، عن عبد العزيز بن مسلم القسملي، عن الربيع بن أنس، عن أبي العالية، قال: { كهيعص} ليس منها حرف إلا وهو اسم.وقال آخرون: هذه الكلمة اسم من أسماء القرآن. ذكر من قال ذلك:17681 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {كهيعص} قال: اسم من أسماء القرآن.قال أبو جعفر: والقول في ذلك عندنا نظير القول في {الم} وسائر فواتح سور القرآن التي افتتحت أوائلها بحروف المعجم، وقد ذكرنا ذلك فيما مضى قبل، فأغنى عن إعادته في هذا الموضع.


002-2-ذِكْرُ رَحْمَةِ رَبِّكَ عَبْدَهُ زَكَرِيَّا

2-ذكر رحمة ربك عبده زكريا

القول في تأويل قوله تعالى: {ذكر رحمت ربك عبده زكريا} اختلف أهل العربية في الرافع للذكر، والناصب للعبد، فقال بعض نحويي البصرة في معنى ذلك كأنه قال: مما نقص عليك ذكر رحمة ربك عبده، وانتصب العبد بالرحمة كما تقول: ذكر ضرب زيد عمرا. وقال بعض نحويي الكوفة: رفعت الذكر بكهيعص، وإن شئت أضمرت هذا ذكر رحمة ربك، قال: والمعنى ذكر ربك عبده برحمته تقديم وتأخير.قال أبو جعفر: والقول الذي هو الصواب عندي في ذلك أن يقال: الذكر مرفوع بمضمر محذوف، وهو هذا كما فعل ذلك في غيرها من السور، وذلك كقول الله: {براءة من الله ورسوله} [التوبة: 1] وكقوله: {سورة أنزلناها} [النور: 1]


003-3-إِذْ نَادَى رَبَّهُ نِدَاء خَفِيّاً

3-إذ نادى ربه نداء خفيا

قوله: {إذ نادى ربه نداء خفيا} يقول حين دعا ربه، وسأله بنداء خفي، يعنى: وهو مستسر بدعائه ومسألته إياه ما سأل كراهته منه للرياء، كما:17682 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذ نادى ربه نداء خفيا} أي سرا، وإن الله يعلم القلب النقي، ويسمع الصوت الخفي.17683 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله : {إذ نادى ربه نداء خفيا} قال: لا يريد رياء.17684 - حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: رغب زكريا في الولد، فقام فصلى، ثم دعا ربه سرا، فقال: {رب إني وهن العظم مني} .... إلى {واجعله ربا رضيا}


004-4-قَالَ رَبِّ إِنِّي وَهَنَ الْعَظْمُ مِنِّي وَاشْتَعَلَ الرَّأْسُ شَيْباً وَلَمْ أَكُن بِدُعَائِكَ رَبِّ شَقِيّاً

4-قال رب إني وهن العظم مني واشتعل الرأس شيبا ولم أكن بدعائك رب شقيا

.قوله: {قال رب إني وهن العظم مني} يقول تعالى ذكره، فكان نداؤه الخفي الذي نادى به ربه أن قال: {رب إني وهن العظم مني} يعني بقوله {وهن} ضعف ورق من الكبر، كما:17685 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال رب إني وهن العظم مني} أي ضعف العظم مني.17686 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، في قوله: {وهن العظم مني} قال: نحل العظم. قال عبد الرزاق، قال: الثوري: وبلغني أن زكريا كان ابن سبعين سنة.وقد اختلف أهل العربية في وجه النصب في الشيب، فقال بعض نحويي البصرة: نصب على المصدر من معنى الكلام، كأنه حين قال: اشتعل، قال: شاب، فقال: شيبا على المصدر. قال: وليس هو في معنى: تفقأت شحما وامتلأت ماء، لأن ذلك ليس بمصدر. وقال غيره : نصب الشيب على التفسير، لأنه يقال: اشتعل شيب رأسي، واشتعل رأسي شيبا، كما يقال: تفقأت شحما، وتفقأ شحمي..قوله: {ولم أكن بدعائك رب شقيا} يقول:ولم أشق يا رب بدعائك، لأنك لم تخيب دعائي قبل إذ كنت أدعوك في حاجتي إليك، بل كنت تجيب وتقضي حاجتي قبلك. كما:17687 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، قوله: {ولم أكن بدعائك رب شقيا} يقول: قد كنت تعرفني الإجابة فيما مضى.


005-5-وَإِنِّي خِفْتُ الْمَوَالِيَ مِن وَرَائِي وَكَانَتِ امْرَأَتِي عَاقِراً فَهَبْ لِي مِن لَّدُنكَ وَلِيّاً

5-وإني خفت الموالي من ورائي وكانت امرأتي عاقرا فهب لي من لدنك وليا

القول في تأويل قوله تعالى: {وإني خفت الموالى من وراءي} يقول: وإني خفت بني عمي وعصبتي من ورائي. يقول: من بعدى أن يرثوني، وقيل: عنى بقوله {من ورايي} من قدامي ومن بين يدي؛ وقد بينت جواز ذلك فيما مضى قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17688 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإني خفت الموالي من ورائي} يعني بالموالي: الكلالة الأولياء أن يرثوه، فوهب الله له يحيى.17689 - حدثنا يحيى بن داود الواسطي، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح في قوله: {وإني خفت الموالي من ورائي} قال: العصبة.حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن أبي صالح في قوله {وإني خفت الموالي من ورائي} قال: خاف موالي الكلالة.حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح بنحوه.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح {وإنى خفت الموالي من ورائي} قال: يعني الكلالة.17690 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {خفت الموالي من ورائي} قال: العصبة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17691 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {وإني خفت الموالي من ورائي} قال: العصبة.17692 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وإني خفت الموالي من ورائي} والموالي: هن العصبة.والموالي: جمع مولى، والمولى والولي في كلام العرب واحد.وقرأت قراء الأمصار: {وإني خفت الموالي} بمعنى: الخوف الذي هو خوف الأمن. وروي عن عثمان بن عفان أنه قرأه: "وإني خفت الموالي " بتشديد الفاء وفتح الخاء من الخفة، كأنه وجه تأويل الكلام: وإني ذهبت عصبتي ومن يرثني من بني أعمامي.وإذا قرئ ذلك كذلك كانت الياء من الموالي مسكنة غير متحركة، لأنها تكون في موضع رفع بخفت..قوله: {وكانت امرأتي عاقر} يقول: وكانت زوجتي لا تلد، يقال منه: رجل عاقر، وامرأة عاقر بلفظ واحد، كما قال الشاعر:لبئس الفتى أن كنت أعور عاقرا جبانا فما عذري لدى كل محضر.قوله: {فهب لي من لدنك وليا} يقول: فارزقني من عندك ولدا وارثا ومعينا.


006-6-يَرِثُنِي وَيَرِثُ مِنْ آلِ يَعْقُوبَ وَاجْعَلْهُ رَبِّ رَضِيّاً

6-يرثني ويرث من آل يعقوب واجعله رب رضيا

وقوله: {يرثني ويرث من آل يعقوب} يقول:يرثني من بعد وفاتي مالي، ويرث من آل يعقوب النبوة، وذلك أن زكريا كان من ولد يعقوب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17693 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن أبي صالح، قوله {يرثني ويرث من آل يعقوب} يقول: يرث مالي، ويرث من آل يعقوب النبوة.حدثنا مجاهد، قال: ثنا يزيد، قال: أخبرنا إسماعيل، عن أبي صالح في قوله {يرثني ويرث من آل يعقوب} قال: يرث مالي، ويرث من آل يعقوب النبوة.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله {يرثني ويرث من آل يعقوب} قال: يرثني مالي، ويرث من آل يعقوب النبوة.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله {يرثني ويرث من آل يعقوب} قال: يكون نبيا كما كانت أباؤه أنبياء.17694 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {يرثني ويرث من آل يعقوب} قال: وكان وراثته علما، وكان زكريا من ذرية يعقوب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال : كان وراثته علما، وكان زكريا من ذرية يعقوب.17695 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن الحسن، في قوله: {يرثني ويرث من آل يعقوب } قال: نبوته وعلمه.17696 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن مبارك، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: "رحم الله أخي زكريا، ما كان عليه من ورثة ماله حين يقول فهب لي من لدنك وليا، يرثني ويرث من آل يعقوب " .17697 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { يرثني ويرث من آل يعقوب} قال: كان الحسن يقول: يرث نبوته وعلمه. قال قتادة: ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأ هذه الآية، وأتى على {يرثني ويرث من آل يعقوب} قال: ورحم الله زكريا ما كان عليه من ورثته.17698 - حدثنا الحسن، قال أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، أن النبي صلى الله عليه وسلم، قال: ويرحم الله زكريا وما كان عليه من ورثته، ويرحم الله لوطا إن كان ليأوي إلى ركن شديد".17699 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فهب لي من لدنك وليا يرثني ويرث من آل يعقوب} قال: يرث نبوتي ونبوة آله يعقوب.واختلفت القراء في قراءة قوله: {يرثني ويرث من آل يعقوب} فقرأت ذلك عامة قراء المدينة ومكة وجماعة من أهل الكوفة: {يرثني ويرث} برفع الحرفين كليهما، بمعنى فهب الذي يرثني ويرث من آل يعقوب، على أن يرثني ويرث من آل يعقوب، من صله الولي. وقرأ ذلك جماعة من قراء أهل الكوفة والبصرة: ويرثني ويرث وبحزم الحرفين على الجزاء والشرط، بمعنى: فهب لي من لدنك وليا فإنه يرثني إذا وهبته في. وقال الذين مروا ذلك كذلك: إنما حسن ذلك في هذا الموضع، لأن يرثني من آية غير التي قيلها. قالوا وإنما يحسن أن يكون مثل هذا صلة، إذا كان غير منقطع عما هو له صلة، كقوله: {ردءا يصدقني} [القصص: 34] قال أبو جعفر: وأولى القراءتين عندي في ذلك بالصواب قراءة من قرأه برفع الحرفين على الصلة للولي، لأن الولي نكرة، وأن زكريا إنما سأل ربه أن يهب له وليا يكون بهذه الصفة، كما روي عن رسول الله صلى الله عليه وسلم، لا أنه سأله وليا، ثم أخبر أنه إذا وهب له ذلك كانت هذه صفته، لأن ذلك لو كان كذلك، كان ذلك من زكريا دخولا في علم الغيب الذي قد حجبه الله عن خلقه..قوله: {واجعله رب رضيا} يقول:واجعل يا رب الولي الذي تهبه لي مرضيا ترضاه أنت ويرضاه عبادك دينا وخلقا وخلقا. والرضي: فعيل صرف من مفعول إليه.


007-7-يَا زَكَرِيَّا إِنَّا نُبَشِّرُكَ بِغُلَامٍ اسْمُهُ يَحْيَى لَمْ نَجْعَل لَّهُ مِن قَبْلُ سَمِيّاً

7-يا زكريا إنا نبشرك بغلام اسمه يحيى لم نجعل له من قبل سميا

القول في تأويل قوله تعالى: {يا زكريا إن نبشرك بغلام اسمه يحيى} يقول تعالى ذكره:فاستجاب له ربه، فقال له: يا زكريا إنا نبشرك بهبتنا لك غلاما اسمه يحيى.كان قتادة يقول: إنما سماه الله يحيى لإحيائه إياه بالإيمان.17700 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يا زكريا إنا نبشرك بغلام اسمه يحيى} عبد أحياه الله للإيمان..قوله: {لم نجعل له من قبل سميا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم معناه لم تلد مثله عاقر قط. ذكر من قال ذلك:17701 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله ليحيى : {لم نجعل له من قبل سميا} يقول: لم تلد العواقر مثله ولدا قط.وقال آخرون: بل معناه: لم نجعل له من قبله مثلا. ذكر من قال ذلك:17702 - حدثنا محمد بن المثنى، قال: ثنا أبو الربيع، قالا: ثنا سالم بن قتيبة، قال: أخبرنا شعبة، عن الحكم، عن مجاهد، في قوله {لم نجعل له من قبل سميا} قال: شبيها.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحرث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {لم نجعل له من قبل سميا} قال: مثلا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معنى ذلك، أنه لم يسم باسمه أحد قبله. ذكر من قال ذلك:17703 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لم نجعل له من قبل سميا} لم يسم به أحد قبله.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله { لم نجعل له من قبل سميا} قال: لم يسم يحيى أحد قبله.17704 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، مثله.17705 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا عبد الرحمن بن زيد بن أسلم في قول الله: {لم نجعل له من قبل سمعا } قال: لم يسم أحد قبله بهذا الاسم.17706 - حدثنا موسى، قال : ثنا عمرو، قال: ثنا أسباط، عن السدي {إن الله يبشرك بغلام اسمه يحيى لم نجعل له من قبل سميا} لم يسم أحد قبله يحيى.قال أبو جعفر: وهذا القول أعني قول من قال: لم يكن ليحيى قيل يحيى أحد سمي باسمه أشبه بتأويل ذلك، وإنما معنى الكلام: لم نجعل للغلام الذي تهب لك الذي اسمه يحيى من قبله أحدا مسمى باسمه، والسمي: فعيل صرف من مفعول إليه.


008-8-قَالَ رَبِّ أَنَّى يَكُونُ لِي غُلَامٌ وَكَانَتِ امْرَأَتِي عَاقِراً وَقَدْ بَلَغْتُ مِنَ الْكِبَرِ عِتِيّاً

8-قال رب أنى يكون لي غلام وكانت امرأتي عاقرا وقد بلغت من الكبر عتيا

القول في تأويل قوله تعالى: {قال رب أن يكون لي غلام وكانت امرأتي عاقرا} يقول تعالى ذكره:قال زكريا لما بشره الله بيحيى: {رب أني يكون لي غلام} ومن أي وجه يكون لي ذلك، وامرأتي عاقر لا تحبل، وقد ضعفت من الكبر عن مباضعة النساء أبأن تقويني على ما ضعفت عنه من ذلك، وتجعل زوجتي ولودا، فإنك القادر على ذلك وعلى ما تشاء، أم بأن أنك زوجة غير زوجتي العاقر، يستثبت ربه الخبر، عن الوجه الذي يكون من قبله له الولد، الذي بشره الله به، لا إنكارا منه صلى الله عليه وسلم حقيقة كون ما وعده الله من الولد، وكيف يكون ذلك منه إنكارا لأن يرزقه الولد الذي بشره به، وهو المبتدئ مسألة ربه ذلك بقوله: {فهب لي من لدنك وليا يرثني ويرث من آل يعقوب} بعد قوله {إني وهن العظم مني وافتعل الرأس شيبا} وقال السدي في ذلك ما:17707 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: نادى جبرائيل زكريا: {إن الله يبشرك بغلام اسمه يحيى لم نجعل له من قبل سميا} فلما سمع النداء، جاءه الشيطان فقال: يا زكريا إن الصوت الذي سمعت ليس من الله، إنما هو من الشيطان يسخر بك، ولو كان من الله أوحاه إليك كما يوحي إليك غيره من الأمر، فشك وقال: {إني يكون لي غلام} يقول: من أين يكون {وقد بلغني الكبر وامرأتي عاقر} .قوله: {وقد بلغت من الكبر عتيا} يقول: وقد عتوت من الكبر فصرت نحل العظام يابسها، يقال منه للعود اليابس: عود عات وعاس، وقد عتا يعتو عتيا وعتوا، وعسى يعسو عسيا وسعوا، وكل متناه إلى غايته في كبر أو فساد، أو كفر، فهو عات وعاس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17708 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن عكرمة، عن ابن عباس، قال: قد علمت السنة كلها، غير أني لا أدري أكان رسول الله صلى الله عليه وسلم يقرأ في الظهر والعصر أم لا، ولا أدري كيف كان يقرأ هذا الحرف: {وقد بلغت من الكبر عتيا} أو "عسيا " .17709 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وقد بلغت من الكبر عتيا} قال: يعني بالعتي: الكبر..17710 - حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {عتيا} قال: نحول العظم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17711 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {من الكبر عتيا} قال: سنا، وكان ابن بضع وسبعين سنة.17712 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقد بلغت من الكبر عتيا } قال: العتي: الذي قد عتا عن الولد فيما يرى نفسه لا يولد له.17713 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: { وقد بلغت من الكبر عتيا} قال: هو الكبر.


009-9-قَالَ كَذَلِكَ قَالَ رَبُّكَ هُوَ عَلَيَّ هَيِّنٌ وَقَدْ خَلَقْتُكَ مِن قَبْلُ وَلَمْ تَكُ شَيْئاً

9-قال كذلك قال ربك هو علي هين وقد خلقتك من قبل ولم تك شيئا

القول في تأويل قوله تعالى: {قال كذلك قال ربك هو على هين} يقول تعالى ذكره:قال الله لزكريا مجيبا له {قال كذلك} يقول:هكذا الأمر كما تقول من أن امرأتك عاقر، وإنك قد بلغت من الكبر العتي، ولكن ربك يقول: خلق ما بشرتك به من الغلام الذي ذكرت لك أن اسمه يحيى علي هين، فهو إذن من قوله: {قال ربك هو على هين} كناية عن الخلق..قوله: {وقد خلقتك من قبل ولم تك شيئا} يقول تعالى ذكره:وليس خلق ما وعدتك أن أهبه لك من الغلام الذي ذكرت لك أمره منك مع كبر سنك، وعقم زوجتك بأعجب من خلقيك، فإني قد خلقتك، فأنشأتك بشرا سويا من قبل خلقي ما بشرتك بأني واهبه لك من الولد، ولم تك شيئا، فكذلك أخلق لك الولد الذي بشرتك به من زوجتك العاقر، مع عتيك ووهن عظامك، واشتعال شيب رأسك.


010-10-قَالَ رَبِّ اجْعَل لِّي آيَةً قَالَ آيَتُكَ أَلَّا تُكَلِّمَ النَّاسَ ثَلَاثَ لَيَالٍ سَوِيّاً

10-قال رب اجعل لي آية قال آيتك ألا تكلم الناس ثلاث ليال سويا

قوله: {قال رب اجعل لي آية} يقول تعالى ذكره:قال زكريا: يا رب اجعل لي علما ودليلا على ما بشرتني به ملائكتك من هذا الغلام عن أمرك ورسالتك، ليطمئن إلى ذلك قلبي. كما:17714 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قال رب اجعل لي آية} قال: قال رب اجعل لي آية أن هذا منك.17715 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: قال رب، فإن كان هذا الصوت منك فاجعل لي آية. {قال} الله {آيتك} لذلك {ألا تكلم الناس ثلاث ليال سويا} يقول جل ثناؤه: علامتك لذلك، ودليلك عليه أن لا تكلم الناس ثلاث ليال وأنت سوي صحيح، لا علة بك من خرس ولا مرض يمنعك من الكلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17716 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد، عن ابن عباس {ثلاث ليال سويا} قال: اعتقل لسانه من غير مرض.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ثلاث ليال سويا} يقول: من غير خرس.17717 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {ثلاث ليال سويا} قال: لا يمنعك من الكلام مرض.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد {ألا تكلم الناس ثلاث ليال سويا} قال: صحيحا لا يمنعك من الكلام مرض.17718 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال آيتك ألا تكلم الناس ثلاث ليال سويا} من غير بأس ولا خرس، وإنما عوقب بذلك لأنه سأل آية بعد ما شافهته الملائكة مشافهة، أخذ بلسانه حتى ما كان يفيض الكلام إلا أومأ إيماء.17719 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن عكرمة، في قوله {ثلاث ليال سويا} قال: سويا من غير خرس.17720 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {قال آيتك ألا تكلم الناس ثلاث ليال سويا} وأنت صحيح، قال: فحبس لسانه، فكان لا يستطيع أن يكلم أحدا، وهو في ذلك يسبح، ويقرأ التوراة ويقرأ الإنجيل، فإذا أراد كلام الناس لم يستطع أن يكلمهم.17721 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه اليماني، قال: أخذ الله بلسانه من غير سوء، فجعل لا يطيق الكلام، وإنما كلامه لقومه بالإشارة، حتى مضت الثلاثة الأيام التي جعلها الله آية لمصداق ما وعده من هبته له.17722 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قال آيتك ألا تكلم الناس ثلاث ليال سويا} يقول: من غير خرس إلا رمزا، فاعتقل لسانه ثلاثة أيام وثلاث ليال.وقال آخرون: السوي من صفة الأيام، قالوا: ومعنى الكلام: قال: آيتك ألا تكلم الناس ثلاث ليال متتابعات. ذكر من قال ذلك:17723 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال آيتك ألا تكلم الناس ثلاث ليال سويا} قال: ثلاث ليال متتابعات.


011-11-فَخَرَجَ عَلَى قَوْمِهِ مِنَ الْمِحْرَابِ فَأَوْحَى إِلَيْهِمْ أَن سَبِّحُوا بُكْرَةً وَعَشِيّاً

11-فخرج على قومه من المحراب فأوحى إليهم أن سبحوا بكرة وعشيا

القول في تأويل قوله تعالى: {فخرج على قومه من المحراب} يقول تعالى ذكره:فخرج زكريا على قومه من مصلاه حين حبس لسانه عن كلام الناس، آية من الله له على حقيقة وعده إياه ما وعد. فكان ابن جريج يقول في معنى خروجه من محرابه، ما:17724 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {فخرج على قومه من المحراب} قال: أشرف على قومه من المحراب.قال أبو جعفر: وقد بينا معنى المحراب فيما مضى قبل، بما أغنى عن إعادته في هذا الموضع.17725 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فخرج على قومه من المحراب} قال: المحراب: مصلاه، وقرأ: {فنادته الملائكة وهو قائم يصلي في المحراب} .قوله: {فأوحى إليهم} يقول: أشار إليهم، وقد تكون تلك الإشارة باليد وبالكتاب وبغير ذلك، مما يفهم به عنه ما يريد. وللعرب في ذلك لغتان: وحى، وأوحى فمن قالة: وحى، قال في يفعل: يمي؛ ومن قال: أوحى، قال : يوحي، وكذلك أومى وومى، فمن قال: ومى، قال في يفعل يمي؛ ومن قال أومى، قال يومي.واختلف أهل التأويل في المعنى الذي به أوحى إلى قومه، فقال بعضهم: أوحى إليهم إشارة باليد. ذكر من قال ذلك:17726 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فأوحى} فأشار زكريا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17727 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه {فأوحى إليهم} قال: الوحي: الإشارة.17728 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {فأوحى إليهم} قال: أومى إليهم.وقال آخرون: معنى أوحى: كتب. ذكر من قال ذلك:17729 - حدثنا محمود بن خداش، قال: ثنا عباد بن العوام، عن سفيان بن حسين، عن الحكم، عن مجاهد، في قول الله تعالى: { فأوحى إليهم أن سبحوا بكرة وعشيا} قال: كتب لهم في الأرض.17730 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن ابن أبي ليلى، عن الحكم {فأوحى إليهم} قال: كتب لهم.17731 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي { فخرج على قومه من المحراب} فكتب لهم في كتاب {أن سبحوا بكرة وعشيا} وذلك قوله: {فأوحى إليهم} وقال آخرون: معنى ذلك: أمرهم. ذكر من قال ذلك:17732 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأوحى إليهم أن سبحوا بكرة وعشيا} قال: ما أدري كتابا كتبه لهم، أو إشارة أشارها، والله أعلم، قال: أمرهم أن سبحوا بكرة وعشيا، وهو لا يكلمهم..قوله: {أن سبحوا بكرة وعشيا} قد بينت فيما مضى الوجوه التي ينصرف فيها التسبيح، وقد يجوز في هذا الموضع أن يكون عنى به التسبيح الذي هو ذكر الله، فيكون أمرهم بالفراغ لذكر الله في طرفي النهار بالتسبيح، ويجوز أن يكون عنى به الصلاة، فيكون أمرهم بالصلاة في هذين الوقتين. وكان قتادة يقول في ذلك ما:17733 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فأوحى إليهم أن سبحوا بكرة وعشيا} قال: أومى إليهم أن صلوا بكرة وعشيا.


012-12-يَا يَحْيَى خُذِ الْكِتَابَ بِقُوَّةٍ وَآتَيْنَاهُ الْحُكْمَ صَبِيّاً

12-يا يحيى خذ الكتاب بقوة وآتيناه الحكم صبيا

القول في تأويل قوله تعالى: {يا يحيى خذ الكتاب بقوة} يقول تعالى ذكره:فولد لزكريا يحيى، فلما ولد، قال الله له: يا يحيى، خذ هذا الكتاب بقوة، يعني كتاب الله الذي أنزله على موسى، وهو التوراة. بقوة، يقول: بجد. كما:17734 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {خذ الكتاب بقوة} قال : بجد.17735 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال : ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {خذ الكتاب بقوة} قال: بجد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال ابن زيد في ذلك ما:17736 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا يحيى خذ الكتاب بقوة} قال: القوة: أن يعمل ما أمره الله به، ويجانب فيه ما نهاه الله.قال أبو جعفر: وقد بينت معنى ذلك بشواهده فيما مضى من كتابنا هذا، في سورة آل عمران، فأغنى ذلك عن إعادته في هذا الموضع.قوله: {وآتيناه الحكم صبيا} يقول تعالى ذكره:وأعطيناه الفهم لكتاب الله في حال صباه قبل بلوغه أسنان الرجال. وقد:17737 - حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: أخبرني معمر، ولم يذكره عن أحد في هذه الآية {وآتيناه الحكم صبيا} قال: بلغني أن الصبيان قالوا ليحيى: اذهب بنا نلعب، فقال: ما للعب خلقت، فأنزل الله: {وآتيناه الحكم صبيا}


013-13-وَحَنَاناً مِّن لَّدُنَّا وَزَكَاةً وَكَانَ تَقِيّاً

13-وحنانا من لدنا وزكاة وكان تقيا

قوله: {وحنانا من لدنا} يقول تعالى ذكره:ورحمة منا ومحبة له آتيناه الحكم وقد اختلف أهل التأويل في معنى الحنان، فقال بعضهم: معناه: الرحمة، ووجهوا الكلام إلى نحو المعنى الذي وجهناه إليه. ذكر من قال ذلك:17738 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وحنانا من لدنا} يقول: ورحمة من عندنا.17739 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة، في هذه الآية {وحنانا من لدنا} قال: رحمة.17740 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وحنانا من لدنا} قال: رحمة من عندنا.17741 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، قوله : {وحنانا من لدنا} قال: رحمة من عندنا لا يملك عطاءها أحد غيرنا.حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله { وحنانا من لدنا} يقول: رحمة من عندنا، لا يقدر على أن يعطيها أحد غيرنا.وقال آخرون: بل معنى ذلك: ورحمة من عندنا لزكريا، آتيناه الحكم صبيا، وفعلنا به الذي فعلنا. ذكر من قال ذلك:17742 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وحنانا من لدنا} يقول: رحمة من عندنا.وقال آخرون: معنى ذلك: وتعطفا من عندنا عليه، فعلنا ذلك. ذكر من قال ذلك:17743 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وحنانا من لدنا} قال: تعطفا من ربه عليه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد. مثله.وقال آخرون: بل معنى الحنان: المحبة. ووجهوا معنى الكلام إلى: ومحبة من عندنا فعلنا ذلك. ذكر من قال ذلك:17744 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن يحيى بن سعيد، عن عكرمة {وحنانا من لدنا} قال: محبة عليه.17745 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحنانا} قال: أما الحنان فالمحبة.وقال آخرون معناه تعظيما منا له. ذكر من قال ذلك:17746 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عطاء بن أبي رباح {وحنانا من لدنا} قال: تعظيما من لدنا. وقد ذكر عن ابن عباس رضي الله عنهما أنه قال: لا أدري ما الحنان.17747 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمرو بن دينار أنه سمع عكرمة، عن ابن عباس، قال: والله ما أدري ما حنانا.وللعرب في حنانك لغتان: حنانك يا ربنا، وحنانيك؛ كما قال طرفة بن العبد في حنانيك:أبا منذر أفنيت فاستبق بعضنا حنانيك بعض الشر أهون من بعضوقال امرؤ القيس في اللغة الأخرى:ويمنحها بنو شمجي بن جرم معيزهم حنانك ذا الحنان وقد اختلف أهل العربية في "حنانيك " فقال بعضهم: هو تثنية "حنان " . وقال آخرون: بل هي لغة ليست بتثنية؛ قالوا: وذلك كقولهم: حواليك؛ وكما قال الشاعر:ضربا هذا ذيك وطعنا وخضاوقد سوي بين جميع ذلك الذين قالوا حنانيك تثنية، في أن كل ذلك تثنية. وأصل ذلك أعني الحنان، من قول القائل: حن فلان إلى كذا وذلك إذا ارتاح إليه واشتاق، ثم يقال: تحنن فلان على فلان، إذا وصف بالعطف عليه والرقة به، والرحمة له، كما قال الشاعر:تحنن علي هداك المليك فإن لكل مقام مقالابمعنى: تعطف علي. فالحنان: مصدر من قول القائل: حن فلان على فلان، يقال منه: حننت عليه، فأنا أحن عليه حنينا وحنانا، ومن ذلك قيل لزوجة الرجل: حنته، لتحنته عليها وتعطفه، كما قال الراجز:وليلة ذات دجي سريت ولم تضرني حنة وبيت.قوله: {وزكاة} يقول تعالى ذكره:وآتينا يحيى الحكم صبيا، وزكاة: وهو الطهارة من الذنوب، واستعمال بدنه في طاعة ربه، فالزكاة عطف على الحكم من قوله: {وآتيناه الحكم} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17748 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وزكاة} قال: الزكاة: العمل الصالح.17749 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله : {وزكاة} قال: العمل الصالح الزكي.17750 - حدثت عن الحسين، قال: سمعت لأبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: في قوله {وزكاة} يعني العمل الصالح الزاكي..قوله: {وكان تقيا} يقول تعالى ذكره: وكان لله خائفا مؤديا فرائضه، مجتنبا محارمه مسارعا في طاعته. كما:17751 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وزكاة وكان تقيا} قال: طهر فلم يعمل بذنب.17752 - حدثني يونس، قال: خبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وزكاة وكان تقيا} قال: أما الزكاة والتقوى فقد عرفهما الناس.


014-14-وَبَرّاً بِوَالِدَيْهِ وَلَمْ يَكُن جَبَّاراً عَصِيّاً

14-وبرا بوالديه ولم يكن جبارا عصيا

القول في تأويل قوله تعالى: {وبرا بوالديه ولم يكن جبارا عصيا} يقول تعالى ذكره:وكان برا بوالديه، مسارعا في طاعتهما ومحبتهما، غير عاق بهما {ولم يكن جبارا عصيا} يقول جل ثناؤه: ولم يكن مستكبرا عن طاعة ربه وطاعة والديه، ولكنه كان لله ولوالديه متواضعا متذللا، يأتمر لما أمر به، وينتهى عما نهي عنه، لا يعصي ربه، ولا والديه..قوله: {عصيا} فعيل بمعنى أنه ذو عصيان، من قول القائل: عصى فلان ربه، فهو يعصيه عصيا.


015-15-وَسَلَامٌ عَلَيْهِ يَوْمَ وُلِدَ وَيَوْمَ يَمُوتُ وَيَوْمَ يُبْعَثُ حَيّاً

15-وسلام عليه يوم ولد ويوم يموت ويوم يبعث حيا

وقوله: {وسلام عليه يوم ولد} يقول:وأمان من الله يوم ولد، من أن يناله الشيطان من السوء، بما ينال به بني آدم، وذلك أنه روي عن رسول الله صلى الله عليه وسلم أنه قال: "كل بني آدم يأتي يوم القيامة ولا ذنب إلا ما كان من يحيى بن زكريا " .17753 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يحيى بن سعيد، عن سعيد بن المسيب، قال: ثني ابن العاص، أنه سمع رسول الله صلى الله عليه وسلم يقول ذلك.17754 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله : {جبارا عصيا} قال: كان ابن المسيب يذكر قال: قال رسول الله صلى الله عليه وسلم: "ما من أحد يلقى الله يوم القيامة، إلا ذا ذنب، إلا يحيى بن زكريا " .قال: وقال قتادة: ما أذنب، ولا هم بامرأة..قوله: {ويوم يموت} يقول: وأمان من الله تعالى ذكره له من فتاني القبر، ومن هول المطلع {ويوم يبعث حيا} يقول: وأمان له من عذاب الله يوم القيامة، يوم الفزع الأكبر، من أن يروعه شيء، أو أن يفزعه ما يفزع الخلق. وقد ذكر ابن عيينة في ذلك ما:حدثني أحمد بن منصور الفيروزي، قال: أخبرني صدقة بن الفضل قال: سمعت ابن عطية يقول: أوحش ما يكون الخلق في ثلاثة مواطن: يوم يولد فيرى نفسه خارجا مما كان فيه، ويوم يموت فيرى قوما لم يكن عاينهم، ويوم يبعث فيرى نفسه في محشر عظيم، قال: فأكرم الله فيها يحيى بن زكريا، فخصه بالسلام عليه، فقال {سلام عليه يوم ولد ويوم يموت ويوم يبعث حيا} 17755 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن الحسن قال: إن عيسى ويحيى التقيا فقال له عيسى: استغفر لي، أنت خير مني، فقال له الآخر: استغفر لي، أنت خير مني، فقال له عيسى: أنت خير مني، سلمت على نفسي، وسلم الله عليك، فعرف والله فضلها.


016-16-وَاذْكُرْ فِي الْكِتَابِ مَرْيَمَ إِذِ انتَبَذَتْ مِنْ أَهْلِهَا مَكَاناً شَرْقِيّاً

16-واذكر في الكتاب مريم إذ انتبذت من أهلها مكانا شرقيا

القول في تأويل قوله تعالى: {واذكر في الكتاب مريم إذ انتبذت من أهلها} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واذكر يا محمد في كتاب الله الذي أنزله عليك بالحق مريم ابنة عمران، حين اعتزلت من أهلها، وانفردت عنهم، وهو افتعل من النبذ، والنبذ: الطرح، وقد بينا ذلك بشواهده فيما مضى قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17756 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: { واذكر في الكتاب مريم إذ انتبذت} أي انفردت من أهلها.17757 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس {إذ أنتبذت من أهلها مكانا شرقيا} قال: خرجت مكانا شرقيا. 17758 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خرجت مريم إلى جانب المحراب لحيض أصابها، وهو قوله: فانتبذت من أهلها مكانا شرقيا: في شرقي المحراب..قوله: {مكانا شرقيا} يقول: فتنحت واعتزلت من أهلها في موضع قبل مشرق الشمس دون مغربها، كما:17759 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {مكانا شرقيا} قال: من قبل المشرق.17760 - حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عامر، عن ابن عباس، قال: إني لأعلم خلق الله لأي شيء اتخذت النصارى المشرق قبلة؟ لقول الله: فانتبذت من أهلها مكانا شرقيا، فاتخذوا ميلاد عيسى قبلة.حدثنا ابن المثني، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن عباس، مثله.17761 - حدثني سليمان بن عبد الجبار، قال: أخبرنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس، قال: إن أهل الكتاب كتب عليهم الصلاة إلى البيت، والحج لله، وما صرفهم عنهما إلا تأويل ربك {إذ انتبذت من أهلها مكانا شرقيا} فصلوا قبل مطلع الشمس.17762 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذ انتبذت من أهلها مكانا شرقيا} قال: شاسعا متنحيا.وقيل: إنها إنما صارت بمكان يلي مشرق الشمس، لأن ما يلي المشرق عندهم كان خيرا مما يلي المغرب، وكذلك ذلك فيما ذكر عند العرب.


017-17-فَاتَّخَذَتْ مِن دُونِهِمْ حِجَاباً فَأَرْسَلْنَا إِلَيْهَا رُوحَنَا فَتَمَثَّلَ لَهَا بَشَراً سَوِيّاً

17-فاتخذت من دونهم حجابا فأرسلنا إليها روحنا فتمثل لها بشرا سويا

قوله: {فاتخذت من دونهم حجابا} يقول: فاتخذت من دون أهلها سترا يسترها عنهم وعن الناس.وذكر عن ابن عباس، أنها صارت بمكان يلي المشرق، لأن الله أظلها بالشمس، وجعل لها منها حجابا.17763 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {انتبذت من أهلها مكانا شرقيا} قال: مكانا أظلتها الشمس أن يراها أحد منهم.وقال غيره في ذلك ما.17764 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فاتخذت من دونهم حجابا} من الجدران.قوله: {فأرسلنا إليها روحنا} يقول تعالى ذكره: فأرسلنا إليها حين انتبذت من أهلها مكانا شرقيا، واتخذت من دونهم حجابا: جبريل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17765 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: { فأرسلنا إليها روحنا} قال: أرسل إليها فيما ذكر لنا جبريل.17766 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: وجدت عندها جبريل قد مثله الله بشرا سويا.17767 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فأرسلنا إليها روحنا} قال: جبريل.حدثني محمد بن سهل، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل بن أخي وهب، قال: سمعت وهب بن منبه، قال: أرسل الله جبريل إلى مريم، فمثل لها بشرا سويا.17768 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال : فلما طهرت، يعني مريم من حيضها، إذا هي برجل معها، وهو قوله: {فأرسلنا إليها روحنا فتمثل لها بشرا سويا} يقول تعالى ذكره: فتشبه لها في صورة آدمي سوي الخلق منهم، يعني في صورة رجل من بني آدم معتدل الخلق.


018-18-قَالَتْ إِنِّي أَعُوذُ بِالرَّحْمَن مِنكَ إِن كُنتَ تَقِيّاً

18-قالت إني أعوذ بالرحمن منك إن كنت تقيا

القول في تأويل قوله تعالى: {قالت إني أعوذ بالرحمن منك إن كنت تقيا} يقول تعالى ذكره:فخافت مريم رسولنا، إذ تمثل لها بشرا سويا، وظنته رجلا يريدها على نفسها.17769 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله {إني أعوذ بالرحمن منك إن كنت تقيا} قال: خشيت أن يكون إنما يريدها على نفسها.17770 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فتمثل لها بشرا سويا} فلما رأته فزعت منه وقال: {إني أعوذ بالرحمن منك إن كنت تقيا} فقالت: إني أعوذ أيها الرجل بالرحمن منك، تقول: أستجير بالرحمن منك أن تنال مني ما حرمه عليك إن كنت ذا تقوى له تتقي محارمه، وتجتنب معاصيه؛ لأن من كان لله تقيا، فإنه يجتنب ذلك. ولو وجه ذلك إلى أنها عنت: إني أعوذ بالرحمن منك إن كنت تتقي الله في استجارتي واستعاذتي به منك كان وجها. كما:17771 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه {قالت إني أعوذ بالرحمن منك إن كنت تقيا} ولا ترى إلا أنه رجل من بني آدم.17772 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن عاصم، قال: قال ابن زيد: وذكر قصص مريم فقال: قد علمت أن التقي ذو نهية حين قالت: {إني أعوذ بالرحمن منك إن كنت تقيا قال إنما أنا رسول ربك} .


019-19-قَالَ إِنَّمَا أَنَا رَسُولُ رَبِّكِ لِأَهَبَ لَكِ غُلَاماً زَكِيّاً

19-قال إنما أنا رسول ربك لأهب لك غلاما زكيا

يقول تعالى ذكره:فقال لها روحنا: إنما أنا رسول ربك يا مريم أرسلني إليك {لأهب لك غلاما زكيا} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق غير أبي عمرو: {لأهب لك} بمعنى: إنما أنا رسول ربك: يقول: أرسلني إليك لأهب لك {غلاما زكيا} على الحكاية. وقرأ ذلك أبو عمرو بن العلاء: "ليهب لك غلاما زكيا " بمعنى: إنما أنا رسول ربك أرسلني إليك ليهب الله لك غلاما زكيا.قال أبو جعفر: والصواب من القراءة في ذلك، ما عليه قراء الأمصار، وهو {لأهب لك} بالألف دون الياء، لأن ذلك كذلك في مصاحف المسلمين، وعليه قراءة قديمهم وحديثهم، غير أبي عمرو، وغير جائز خلافهم فيما أجمعوا عليه، ولا سائغ لأحد خلاف مصاحفهم، والغلام الزكي: هو الطاهر من الذنوب وكذلك تقول العرب: غلام ذاك وزكي، وعال وعلي.


020-20-قَالَتْ أَنَّى يَكُونُ لِي غُلَامٌ وَلَمْ يَمْسَسْنِي بَشَرٌ وَلَمْ أَكُ بَغِيّاً

20-قالت أنى يكون لي غلام ولم يمسسني بشر ولم أك بغيا

القول في تأويل قوله تعالى: {قالت أنى يكون لى غلام ولم يمسسني بشر ولم أك بغيا } يقول تعالى ذكره:قالت مريم لجبريل: {أنى يكون لي غلام} من أي وجه يكون لي غلام؟ أمن قبل زوج أتزوج، فأرزقه منه، أم يبتدئ الله في خلقه ابتداء {ولم يمسسني بشر} من ولد آدم بنكاح حلال {ولم أك} إذ لم يمسسني منهم أحد على وجه الحلال {بغيا} بغيت ففعلت ذلك من الوجه الحرام، فحملته من زنا، كما:17773 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ولم أك بغيا} يقول: زانية.


021-21-قَالَ كَذَلِكِ قَالَ رَبُّكِ هُوَ عَلَيَّ هَيِّنٌ وَلِنَجْعَلَهُ آيَةً لِلنَّاسِ وَرَحْمَةً مِّنَّا وَكَانَ أَمْراً مَّقْضِيّاً

21-قال كذلك قال ربك هو علي هين ولنجعله آية للناس ورحمة منا وكان أمرا مقضيا

{قال كذلك قال ربك هو علي هين} يقول تعالى ذكره:قال لها جبريل: هكذا الأمر كما تصفين، من أنك لم يمسسك بشر ولم تكوني بغيا، ولكن ربك قال: هو علي هين : أي خلق الغلام الذي قلت أن أهبه لك علي هين لا يتعذر علي خلقه وهبته لك من غير فحل يفتحلك. {ولنجعله آية للناس} يقول: وكي نجعل الغلام الذي نهبه لك علامة وحجة على خلقي أهبه لك. {ورحمة منا} يقول: ورحمة منا لك، ولمن آمن به وصدقه أخلقه منك {وكان أمرا مقضيا} يقول: وكان خلقه منك أمرا قد قضاه الله، ومضى في حكمه وسابق علمه أنه كائن منك. كما:17774 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني من لا أتهم، عن وهب بن منبه {وكان أمرا مقضيا} أي أن الله قد عزم على ذلك، فليس منه بد.


022-22-فَحَمَلَتْهُ فَانتَبَذَتْ بِهِ مَكَاناً قَصِيّاً

22-فحملته فانتبذت به مكانا قصيا

القول في تأويل قوله تعالى: {فحملته} وفي هذا الكلام متروك ترك ذكره استغناء بدلالة ما ذكر منه عنه {فنفخنا فيه من روحنا} [التحريم: 12] بغلام {فحملته فانتبذت به مكانا قصيا} وبذلك جاء تأويل أهل التأويل. ذكر من قال ذلك:17775 - حدثني محمد بن سهل، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل ابن أخي وهب بن منبه، قال: سمعت وهبا قال: لما أرسل الله جبريل إلى مريم تمثل لها بشرا سويا فقالت له: {إني أعوذ بالرحمن منك إن كنت تقيا} ثم نفخ في جيب درعها حتى وصلت النفخة إلى الرحم فاشتملت.حدثنا ابن حميد، قال : ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه اليماني، قال: لما قال ذلك، يعني لما قال جبريل {قال كذلك قال ربك هو علي هين} .... الآية استسلمت لأمر الله، فنفخ في جيبها ثم انصرف عنها.17776 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: طرحت عليها جلبابها لما قال جبريل ذلك لها، فأخذ جبريل بكميها، فنفخ في جيب درعها، وكان مشقوقا من قدامها، فدخلت النفخة صدرها، فحملت، فأتتها أختها امرأة زكريا ليلة تزورها؛ فلما فتحت لها الباب التزمتها، فقالت امرأة زكريا: يا مريم أشعرت أني حبلى، قالت مريم: أشعرت أيضا أني حبلى، قالت امرأة زكريا: إني وجدت ما في بطني يسجد لما في بطنك، فذلك قوله { مصدقا بكلمة من الله} [آل عمران: 39] 17777 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: يقولون: إنه إنما نفخ في جيب درعها وكمها..قوله: {فانتبذت به مكانا قصيا} يقول: فاعتزلت بالذي حملته، وهو عيسى، وتنحت به عن الناس { مكانا قصيا} يقول: مكانا نائيا قاصيا عن الناس، يقال: هو بمكان قاص، وقصي بمعنى واحد، كما قال الراجز:لتقعدن مقعد القصي مني ذي القاذورة المقلييقال منه: قصا المكان يقصو قصوا : إذا تباعد، وأقصيت الشيء: إذا أبعدته وأخرته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17778 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فانتبذت به مكانا قصيا} قال: مكانا نائيا.17779 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {مكانا قصيا} قال: قاصيا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17780 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما بلغ أن تضع مريم، خرجت إلى جانب المحراب الشرقي منه فأتت أقصاه.


023-23-فَأَجَاءهَا الْمَخَاضُ إِلَى جِذْعِ النَّخْلَةِ قَالَتْ يَا لَيْتَنِي مِتُّ قَبْلَ هَذَا وَكُنتُ نَسْياً مَّنسِيّاً

23-فأجاءها المخاض إلى جذع النخلة قالت يا ليتني مت قبل هذا وكنت نسيا منسيا

قوله: {فأجاءها المخاض إلى جذع النخلة} يقول تعالى ذكره:فجاء بها المخاض إلى جذع النخلة، ثم قيل: لما أسقطت الباء منه أجاءها، كما يقال: أتيتك بزيد، فإذا حذفت الباء قيل آتيتك زيدا، كما قال جل ثناؤه: {آتوني زبر الحديد} [الكهف: 96] والمعنى:ائتوني بزبر الحديد، ولكن الألف مدت لما حذفت الباء، وكما قالوا: خرجت به وأخرجته، وذهبت به وأذهبته، وإنما هو أفعل من المجيء، كما يقال : جاء هو، وأجأته أنا: أي جئت به، ومثل من أمثال العرب: وشر ما أجاءني إلى مخة عرقوب "، وأشاء ويقال: شر ما يجيئك ويشيئك إلى ذلك ؛ ومنه قول زهير:وجار سار معتمدا إليكم أجاءته المحافة والرجاءيعنى: جاء به، وأجاءه إلينا وأشاءك: من لغة تميم، وأجاءك من لغة أهل العالية، وإنما تأول من تأول ذلك بمعنى: ألجأها، لأن المخاض لما جاءها إلى جذع النخلة، كان قد أنجاها إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17781 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فأجاءها المخاض} قال : المخاض ألجأها.17782 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: ألجأها المخاض. قال ابن جريج: وقال ابن عباس: ألجأها المخاض إلى جذع النخلة.17783 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فأجاءها المخاض إلى جذع النخلة} يقول: ألجأها المخاض إلى جذع النخلة.17784 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأجاءها المخاض إلى جذع النخلة} قال: اضطرها إلى جذع النخلة.واختلفوا في أي المكان الذي انتبذت مريم بعيسى لوضعه، وأجاءها إليه المخاض، فقال بعضهم: كان ذلك في أدنى أرض مصر، وآخر أرض الشأم، وذلك أنها هربت من قومها لما حملت، فتوجهت نحو مصر هاربة منهم. ذكر من قال ذلك:17785 - حدثنا محمد بن سهل، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل، أنه سمع وهب بن منبه يقول: لما اشتملت مريم على الحمل، كان معها قرابة لها، يقال له يوسف النجار، وكانا منطلقين إلى المسجد الذي عند جبل صهيون، وكان ذلك المسجد يومئذ من أعظم مساجدهم، فكانت مريم ويوسف يخدمان في ذلك المسجد، في ذلك الزمان، وكان لخدمته فضل عظيم، فرغبا في ذلك، فكانا يليان معالجته بأنفسهما، تحبيره وكناسته وطهوره، وكل عمل يعمل فيه، وكان لا يعمل من أهل زمانهما أحد أشد اجتهادا وعبادة منهما، فكان أول من أنكر حمل مريم صاحبها يوسف؛ فلما رأى الذي بها استفظعه، وعظم عليه، وفظع به، فلم يدر على ماذا يضع أمرها، فإذا أراد يوسف أن يتهمها، ذكر صلاحها وبراءتها، وأنها لم تغب عنه ساعة قط؛ وإذا أراد أن يبرئها، رأى الذي ظهر عليها؛ فلما اشتد عليه ذلك كلمها، فكان أول كلامه إياها أن قال لها: إنه قد حدث في نفسي من أمرك أمر قد خشيته، وقد حرصت على أن أميته وأكتمه في نفسي، فغلبني ذلك، فرأيت الكلام فيه أشفى لصدري، قالت: فقل قولا جميلا، قال: ما كنت لأقول لك إلا ذلك، فحدثيني، هل ينبت زرع بغير بذر؟ قالت: نعم، قال: فهل تنبت شجرة من غير غيث يصيبها؟ قالت: نعم، قال: فهل يكون ولد من غير ذكر؟ قالت: نعم، ألم تعلم أن الله تبارك وتعالى أنبت الزرع يوم خلقه من غير بذر، والبذر يومئذ إنما صار من الزرع الذي أنبته الله من غير بذر؛ أو لم تعلم أن الله بقدرته أنبت الشجر بغير غيث، وأنه جعل بتلك القدرة الغيث حياة للشجر بعد ما خلق كل واحد منهما وحده، أم تقول: لن يقدر الله على أن ينبت الشجر حتى استعان عليه بالماء، ولولا ذلك لم يقدر على إنباته؟ قال يوسف لها: لا أقول هذا، ولكني أعلم أن الله تبارك وتعالى بقدرته على ما يشاء يقول لذلك كن فيكون، قالت مريم: أو لم تعلم أن الله تبارك وتعالى خلق آدم وامرأته من غير أنثى ولا ذكر؟ قال: بلى، فلما قالت له ذلك، وقع في نفسه أن الذي بها شيء من الله تبارك وتعالى، وأنه لا يسعه أن يسألها عنه، وذلك لما رأى من كتمانها لذلك.ثم تولى يوسف خدمة المسجد، وكفاها كل عمل كانت تعمل فيه، وذلك لما رأى من رقة جسمها، واصفرار لونها، وكلف وجهها، ونتو بطنها، وضعف قوتها، ودأب نظرها، ولم تكن مريم قبل ذلك كذلك؛ فلما دنا نفاسها أوحى الله إليها أن أخرجي من أرض قومك، فإنهم إن ظفروا بك عيروك، وقتلوا ولدك، فأفضت ذلك إلى أختها، وأختها حينئذ حبلى، وقد بشرت بيحيى، فلما التقيا وجدت أم يحيى ما فى بطنها خر لوجهه ساجدا معترفا لعيسى، فاحتملها يوسف إلى أرض مصر على حمار له ليس بينها حين ركبت وبين الأكاف شيء، فانطلق يوسف بها حتى إذا كان متاخما لأرض مصر في منقطع بلاد قومها، أدرك مريم النفاس، ألجأها إلى آري حمار، يعنى مذود الحمار، وأصل نخلة، وذلك في زمان أحسبه بردا أو حرا " الشك من أبي جعفر"، فاشتد على مريم المخاض؛ فلما وجدت منه شدة التجأت إلى النخلة فاحتضنتها واحتوشتها الملائكة، قاموا صفوفا محدقين بها.وقد روي عن وهب بن منبه قول آخر غير هذا، وذلك ما:17786 - حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق عمن لا يتهم، عن وهب بن منبه، قال: لما حضر ولادها، يعني مريم، ووجدت ما تجد المرأة من الطلق، خرجت من المدينة مغربة من إيلياء، حتى تدركها الولادة إلى قرية من إيلياء على ستة أميال يقال لها بيت لحم، فأجاءها المخاض إلى أصل نخلة إليها مذود بقرة تحتها ربيع من الماء، فوضعته عندها.وقال آخرون: بل خرجت لما حضر وضعها ما في بطنها إلى جانب المحراب الشرقي منه، فأتت أقصاه فألجأها المخاض إلى جذع النخلة، وذلك قول السدي، وقد ذكرت الرواية به قبل.17787 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال: قال ابن جريج : أخبرني المغيرة بن عثمان، قال: سمعت ابن عباس يقول: ما هي إلا أن حملت فوضعت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: وأخبرني المغيرة بن عثمان بن عبد الله أنه سمع ابن عباس يقول: ليس إلا أن حملت فولدت..قوله: {يا ليتني مت قبل هذا} ذكر أنها قالت ذلك في حال الطلق استحياء من الناس، كما:17788 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قالت وهي تطلق من الحبل استحياء من الناس: {يا ليتني من قبل هذا وكنت نسيا منسيا} تقول: يا ليتني مت قبل هذا الكرب الذي أنا فيه، والحزن بولادتي المولود من غير بعل، وكنت نسيا منسيا: شيئا نسي فترك طلبه كخرق الحيض التي إذا ألقيت وطرحت لم تطلب ولم تذكر، وكذلك كل شيء نسي وترك ولم يطلب فهو نسي. ونسي بفتح النون وكسرها لغتان معروفتان من لغات العرب بمعنى واحد، مثل الوتر والوتر، والجسر والجسر، وبأيتهما قرأ القارئ فمصيب عندنا؛ وبالكسر قرأت عامة قراء الحجاز والمدينة والبصرة وبعض أهل الكوفة؛ وبالفتح قرأه أهل الكوفة؛ ومنه قول الشاعر:كأن لها في الأرض نسيا تقصه إذا ما غدت وإن تحدثك تبلتويعني بقوله: تقصه: تطلبه، لأنها كانت نسيته حتى ضاع، ثم ذكرته فطلبته، ويعني بقوله: تبلت: تحسن وتصدق، ولو وجه النسي إلى المصدر من النسيان كان صوابا، وذلك أن العرب فيما ذكر عنها تقول: نسيته نسيانا ونسيا، كما قال بعضهم من طاعة الرب وعصي الشيطان، يعني وعصيان، وكما تقول أتيته إتيانا وأتيا، كما قال الشاعر:أتي الفواحش فيهم معروفة ويرون فعل المكرمات حراماوقوله {منسيا} مفعول من نسيت الشيء كأنها قالت: ليتني كنت الشيء الذي ألقي، فترك ونسي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17789 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء الخراساني عن ابن عباس، قوله: {يا ليتني مت قبل هذا وكنت نسيا منسيا} لم أخلق، ولم أك شيئا.17790 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وكنت نسيا منسيا } يقول: نسيا: نسى ذكري، ومنسيا: تقول: نسي أثري، فلا يرى لي أثر ولا عين.17791 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكنت نسيا منسيا} أي شيئا لا يعرف ولا يذكر.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله {وكنت نسيا منسيا} قال: لا أعرف ولا يدرى من أنا.17792 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن أبي جعفر، عن الربيع بن أنس {نسيا منسيا } قال: هو السقط.17793 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا ليتني مت قبل هذا وكنت نسيا منسيا} لم أكن في الأرض شيئا قط.


024-24-فَنَادَاهَا مِن تَحْتِهَا أَلَّا تَحْزَنِي قَدْ جَعَلَ رَبُّكِ تَحْتَكِ سَرِيّاً

24-فناداها من تحتها ألا تحزني قد جعل ربك تحتك سريا

القول في تأويل قوله تعالى: {فناداها من تحتها ألا تحزني} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {فناداها من تحتها} بمعنى:فناداها جبرائيل من بين يديها على اختلاف منهم في تأويله؛ فمن متأول منهم إذا قرأه {من تحتها} كذلك؛ ومن متأول منهم أنه عيسى، وأنه ناداها من تحتها بعد ما ولدته.وقرأ ذلك بعض قراء أهل الكوفة والبصرة: "فناداها من تحتها " وبفتح التاءين من تحت، بمعنى:فناداها الذي تحتها، على أن الذي تحتها عيسى، وأنه الذي نادى الله.ذكر من قال: الذي ناداها من تحتها الملك:17794 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت ابن عباس قرأ: {فناداها من تحتها} يعني: جبرائيل.17795 - حدثني أحمد بن عبد الله أحمد بن يونس، قال: أخبرنا عبثر، قال: ثنا حصين، عن عمرو بن ميمون الأودي، قال: الذي ناداها الملك.17796 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة، أنه قرأ: فخاطبها من تحتها.حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة أنه قرأ: فخاطبها من تحتها.حدثنا الرفاعي، قال: ثنا وكيع، عن أبيه، عن الأعمش، عن إبراهيم، عن علقمة أنه قرأها كذلك.17797 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن جويبر، عن الضحاك {فناداها من تحتها} قال: جبرائيل.حدثنا ابن بشار، قال: ثنا أبو عاصم، عن سفيان، عن جويبر، عن الضحاك، مثله.17798 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فناداها من تحتها} أي من تحت النخلة.17799 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فناداها} جبرائيل {من تحتها أن لا تحزني} 17800 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {فناداها من تحتها} قال: الملك.حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {فناداها من تحتها} يعني: جبرائيل كان أسفل منها.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {فناداها من تحتها} قال: ناداها جبرائيل ولم يتكلم عيسى حتى أتت قومها.ذكر من قال: ناداها عيسى صلى الله عليه وسلم:17801 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قوله: {فناداها من تحتها} قال: عيسى بن مريم.حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17802 - حدثنا بشر، قال: ثنا يزيد، قال : ثنا سعيد، عن قتادة، عن الحسن {فناداها من تحتها} ابنها.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال الحسن: هو ابنها.17803 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه {فناداها} عيسى {من تحتها أن لا تحزني} 17804 - حدثني أبو حميد أحمد بن المغيرة الحمصي، قال: ثنا عثمان بن سعيد، قال: ثنا محمد بن مهاجر، عن ثابت بن عجلان، عن سعيد بن جبير، قوله {فناداها من تحتها} قال عيسى: أما تسمع الله يقول: {فأشارت إليه} 17805 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {فناداها من تحتها} قال: عيسى؛ ناداها: { أن لا تحزني قد جعل ربك تحتك سريا} 17806 - حدثنا عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي بن كعب قال: الذي خاطبها هو الذي حملته في جوفها ودخل من فيها.قال أبو جعفر: وأولى القولين في ذلك عندنا قول من قال: الذي ناداها ابنها عيسى، وذلك أنه من كناية ذكره أقرب منه من ذكر جبرائيل، فرده على الذي هو أقرب إليه أولى من رده على الذي هو أبعد منه، ألا ترى في سياق قوله {فحملته فانتبذت به مكانا قصيا} يعني به: فحملت عيسى فانتبذت به، ثم قيل: فناداها نسقا على ذلك من ذكر عيسى والخبر عنه. ولعلة أخرى، وهي قوله: { فأشارت إليه} ولم تشر إليه إن شاء الله ألا وقد علمت أنه ناطق في حاله تلك، وللذي كانت قد عرفت ووثقت به منه بمخاطبته إياها بقوله لها: {أن لا تحزني قد جعل ربك تحتك سريا} وما أخبر الله عنه أنه قال لها أشيري للقوم إليه، ولو كان ذلك قولا من جبرائيل، لكان خليقا أن يكون في ظاهر الخبر، مبينا أن عيسى سينطق، ويحتج عنها للقوم، وأمر منه لها بأن تشير إليه للقوم إذا سألوها عن حالها وحاله.فإذا كان ذلك هو الصواب من التأويل الذي بينا، فبين أن كلتا القراءتين، أعني {من تحتها} بالكسر، "ومن تحتها " بالفتح صواب. وذلك أنه إذا قرئ بالكسر كان في قوله {فناداها} ذكر من عيسى: وإذا قرئ {من تحتها} بالفتح كان الفعل لمن وهو عيسى. فتأويل الكلام إذن: فناداها المولود من تحتها أن لا تحزني يا أمه {قد جعل ربك تحتك سرنا} كما:17807 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فناداها من تحتها أن لا تحزني} قالت: وكيف لا أحزن وأنت معي، لا ذات زوج فأقول من زوج، ولا مملوكة فأقول من سيدي، أي شيء عذري عند الناس {يا ليتني مت قبل هذا وكنت نسيا منسيا} فقال لها عيسى: أنا أكفيك الكلام.واختلف أهل التأويل في المعني بالسري في هذا الموضع، فقال بعضهم: عني به: النهر الصغير. ذكر من قال ذلك:17808 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن أبي إسحاق، عن البراء بن عازب {قد جعل ربك تحتك سريا} قال: الجدول.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت البراء يقول في هذه الآية { قد جعل ربك تحتك سريا} قال: الجدول.17809 - حدثني علي، قال : ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {قد جعل ربك تحتك سريا} وهو نهر عيسى.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {قد جعل ربك تحتك سريا} قال: السري: النهر الذي كان تحت مريم حين ولدته كان يجري يسمى سريا.17810 - حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا حصين، عن عمرو بن ميمون الأودي، قال في هذه الآية: {قد جعل ربك تحتك سريا} قال: السري: نهر يشرب منه.حدثنا يعقوب وأبو كريب، قالا: ثنا هشيم، قال: أخبرنا حصين، عن عمرو بن ميمون، في قوله: {قد جعل ربك تحتك سريا} قال: هو الجدول.17811 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد { سريا} قال: نهر بالسريانية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، قال ابن جريج: نهر إلى جنبها.17812 - حدثنا محمد بن بشار، قال: ثنا أبو داود، قال: ثنا شعبة، عن قتادة، عن الحسن، في قوله { قد جعل ربك تحتك سريا} قال: كان سريا فقال حميد بن عبد الرحمن: إن السري: الجدول، فقال: غلبتنا عليك الأمراء.17813 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو بكر بن عباس، عن أبي حصين، عن سعيد بن جبير {قد جعل ربك تحتك سريا} قال: هو الجدول، النهر الصغير، وهو بالنبطية: السري.حدثني أبو حميد الحمصي، قال: ثنا عثمان بن سعيد، قال: ثنا محمد بن مهاجر، عن ثابت بن عجلان قال: سألت سعيد بن جبير، عن السري، قال: نهر.17814 - حدثنا أبو كريب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: النهر الصغير.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، أنه قال: هو النهر الصغير: يعني الجدول، يعني قوله {قد جعل ربك تحتك سريا} .17815 - حدثنا ابن وكيع، قال: ثنا أبي، عن سلمة بن نبيط، عن الضحاك، قال: جدول صغير بالسريانية.حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله {تحتك سريا} الجدول الصغير من الأنهار.17816 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قد جعل ربك تحتك سريا} والسري: هو الجدول، تسميه أهل الحجاز.17817 - حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، في قوله {سريا} قال: هو جدول.17818 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم وعن وهب بن منبه {قد جعل ربك تحتك سريا} يعني ربيع الماء.17819 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قد جعل ربك تحتك سريا} والسري: هو النهر.وقال آخرون: عنى به عيسى. ذكر من قال ذلك:17820 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {قد جعل ربك تحتك سريا} والسري: عيسى نفسه.17821 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {قد جعل ربك تحتك سريا} يعني نفسه، قال: وأي شيء أسرى منه، قال: والذين يقولون: السري: هو النهر ليس كذلك النهر، لو كان النهر لكان إنما يكون إلى جنبها، ولا يكون النهر تحتها.قال أبو جعفر: وأولى القولين في ذلك عندي بالصواب قيل من قال: عنى به الجدول، وذلك أنه أعلمها ما قد أتاها الله من الماء الذي جعله عندها، وقال لها {وهزي إليك بجذع النخلة تساقط عليك رطبا جنيا فكلي} من هذا الرطب {واشربي} من هذا الماء {وقري عينا} بولدك، والسري معروف من كلام العرب أنه النهر الصغير؛ ومنه قول لبيد:فتوسطا عرض السري وصدعا مسجورة متجاورا قلامهايروى: مثلما مسجورة، ويروى أيضا: فغادرا.


025-25-وَهُزِّي إِلَيْكِ بِجِذْعِ النَّخْلَةِ تُسَاقِطْ عَلَيْكِ رُطَباً جَنِيّاً

25-وهزي إليك بجذع النخلة تساقط عليك رطبا جنيا

قوله: {وهزي إليك بجذع النخلة} ذكر أن الجذع كان جذعا يابسا، وأمرها أن تهزه، وذلك في أيام الشتاء، وهزها إياه كان تحريكه، كما:17822 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهزي إليك بجذع النخلة} قال: حركيها. ذكر من قال ذلك:17823 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وهزي إليك بجذع النخلة} قال: كان جذعا يابسا، فقال لها: هزيه {تساقط عليك رطبا جنيا} 17824 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك يقول: كانت نخلة يابسة.17825 - حدثني محمد بن سهل بن عسكر، قال: ثنا إسماعيل بن عبد الكريم، قال: ثني عبد الصمد بن معقل قال: سمعت وهب بن منبه يقول في قوله: {وهزي إليك بجذع النخلة} فكان الرطب يتساقط عليها وذلك في الشتاء.17826 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وهزي إليك بجذع النخلة} وكان جذعا منها مقطوعا فهزته، فإذا هو نخلة، وأجري لها في المحراب نهر، فتساقطت النخلة رطبا جنيا فقال لها: { كلي وأشربي وقري عينا} وقال آخرون: بل معنى ذلك: وهزي إليك بالنخلة. ذكر من قال ذلك:17827 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: قال مجاهد {وهزي إليك بجذع النخلة} قال: النخلة.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عيسى بن ميمون، عن مجاهد، في قوله {وهزي إليك بجذع النخلة} قال: العجوة.17828 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن عمرو بن ميمون، أنه تلا هذه الآية: {وهزي إليك بجذع النخلة تساقط عليك رطبا جنيا} قال: فقال عمرو: ما من شيء خير للنفساء من التمر والرطب.وأدخلت الباء في قوله: {وهزي إليك بجذع النخلة} كما يقال: زوجتك فلانة، وزوجتك بفلانة؛ وكما قال {تنبت بالدهن} [المؤمنون: 20] بمعنى: تنبت الدهن.وإنما تفعل العرب بذلك، لأن الأفعال تكنى عنها بالباء، فيقال إذا كنيت عن ضربت عمرا: فعلت به، وكذلك كل فعل، فلذلك تدخل الباء في الأفعال وتخرج، فيكون دخولها وخروجها بمعنى، فمعنى الكلام: وهزي إليك جذع النخلة؛ وقد كان لو أن المفسرين كانوا فسروه كذلك: وهزي. إليك رطبا بجذع النخلة، بمعنى: على جذع النخلة، وجها صحيحا، ولكن لست أحفظ عن أحد أنه فسره كذلك. ومن الشاهد على دخول الباء في موضع دخولها وخروجها منه سواء قول الشاعر:بواد يمان ينبت السدر صدره وأسفله بالمرخ والشبهانواختلف القراء في قراءة قوله: {تساقط} فقرأ ذلك عامة قراء المدينة والبصرة والكوفة: "تساقط " بالتاء من تساقط وتشديد السين، بمعنى: تتساقط عليك النخلة رطبا جنيا، ثم تدغم إحدى التاءين في الأخرى فتشدد، وكأن الذين قرؤوا ذلك كذلك وجهوا معنى الكلام إلى: وهزي إليك بجذع النخلة تساقط النخلة عليك رطبا.وقرأ ذلك بعض قراء الكوفة: "تساقط " بالتاء وتخفيف السين، ووجه معنى الكلام، إلى مثل ما وجه إليه مشددوها، غير أنهم خالفوهم في القراءة. وروي عن البراء بن عازب أنه قرأ ذلك: "يساقط " بالياء.17829 - حدثني بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا يزيد، عن جرير بن حازم، عن أبي إسحاق قال: سمعت البراء بن عازب يقرؤه كذلك، وكأنه وجه معنى الكلام إلى: وهزي إليك بجذع النخلة يتساقط الجذع عليك رطبا جنيا. وروي عن أبي نهيك أنه كان يقرؤه : "تسقط " بضم التاء وإسقاط الألف.17830 - حدثنا بذلك ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك يقرؤه كذلك.وكأنه وجه معنى الكلام إلى: تسقط النخلة عليك رطبا جنيا.قال أبو جعفر: والصواب من القول في ذلك عندي أن يقال: إن هذه القراءات الثلاث، أعني {تساقط} بالتاء وتشديد السين، وبالتاء وتخفيف السين، وبالياء وتشديد السين، قراءات متقاربات المعاني، قد قرأ بكل واحدة منهن قراء أهل معرفة بالقرآن، فبأي ذلك قرأ القارئ فمصيب الصواب فيه، وذلك أن الجذع إذا تساقط رطبا، وهو ثابت غير مقطوع، فقد تساقطت النخلة رطبا، وإذا تساقطت النخلة رطبا، فقد تساقطت النخلة بأجمعها، جذعها وغير جذعها، وذلك أن النخلة ما دامت قائمة على أصلها، فإنما هي جذع وجريد وسعف، فإذا قطعت صارت جذعا، فالجذع الذي أمرت مريم بهزه لم يذكر أحد نعلمه أنه كان جذعا مقطوعا غير السدي، وقد زعم أنه عاد بهزها إياه نخلة، فقد صار معناه ومعنى من قال: كان المتساقط. عليها رطبا نخلة واحدا، فتبين بذلك صحة ما قلنا..قوله: {جنيا} يعني مجنيا؛ وإنما كان أصله مفعولا فصرف إلى فعيل؛ والمجني: المأخوذ طريا، وكل ما أخذ من ثمرة، أو نقل من موضعه بطراوته فقد اجتني، ولذلك قيل: فلان يجتني الكمأة؛ ومنه قول ابن أخت جذيمة:هذا جناي وخياره فيه إذ كل جان يد إلى فيه


026-26-فَكُلِي وَاشْرَبِي وَقَرِّي عَيْناً فَإِمَّا تَرَيِنَّ مِنَ الْبَشَرِ أَحَداً فَقُولِي إِنِّي نَذَرْتُ لِلرَّحْمَنِ صَوْماً فَلَنْ أُكَلِّمَ

26-فكلي واشربي وقري عينا فإما ترين من البشر أحدا فقولي إني نذرت للرحمن صوما فلن أكلم اليوم إنسيا

القول في تأويل قوله تعالى: {فكلي واشربي وقري عينا} يقول تعالى ذكره:.كلي من الرطب الذي يتساقط عليك، واشربي من ماء السري الذي جعله ربك تحتك، لا تخشي جوعا ولا عطشا {وقري عينا} يقول: وطيبي نفسا وافرحي بولادتك إياي ولا تحزني. ونصبت العين لأنها هي الموصوفة بالقرار. وإنما معنى الكلام: ولتقرر عينك بولدك، ثم حول الفعل عن العين إلى المرأة صاحبة العين، فنصبت العين إذ كان الفعل لها في الأصل على التفسير، نظير ما فعل بقوله : {فإن طبن لكم عن شيء منه نفسا} [النساء: 4] وإنما هو: فإن طابت أنفسهن لكم. وقوله: {وضاق بهم ذرعا} [هود: 77] ومنه قوله: "يساقط عليك رطبا جنيا " إنما هو يساقط عليك رطب الجذع، فحول الفعل إلى الجذع، في قراءة من قرأه بالياء. وفي قراءة من قرأه: {تساقط} بالتاء، معناه: يساقط عليك رطب النخلة، ثم حول الفعل إلى النخلة.وقد اختلفت القراء في قراءة قوله: {وقري} .فأما أهل المدينة فقرؤوه: {وقري } بفتح القاف على لغة من قال: قررت بالمكان أقر به، وقررت عينا، أقر به قرورا، وهي لغة قريش فيما ذكر لي وعليها القراءة.وأما أهل نجد فإنها تقول قررت به عينا أقر به قرارا وقررت بالمكان أقر به، فالقراءة على لغتهم: "وقري عينا " بكسر القاف، والقراءة عندنا على لغة قريش بفتح القاف..قوله: {فإما ترين من البشر أحدا} يقول:فإن رأيت من بني آدم أحدا يكلمك أو يسائلك عن شيء أمرك وأمر ولدك وسبب ولادتكه {فقولي إني نذرت للرحمن صوما} يقول : فقولي: إني أوجبت على نفسي لله صمتا ألا أكلم أحدا من بني آدم اليوم {فلن أكلم اليوم إنسيا} وبنحو الذي قلنا في معنى الصوم، قال أهل التأويل. ذكر من قال ذلك:17831 - حدثنا ابن عبد الأعلى، قال: ثنا معتمر بن سليمان، عن أبيه، قال: سمعت أنس بن مالك يقول في هذه الآية {إني نذرت للرحمن صوما} صمتا.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال : أخبرنا ابن جريج، قال: أخبرني المغيرة بن عثمان، قال: سمعت أنس بن مالك يقول {إني نذرت للرحمن صوما} قال: صمتا.17832 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {إني نذرت للرحمن صوما} قال : يعني بالصوم: الصمت.17833 - حدثني يعقوب، قال: ثنا ابن علية، عن سليمان التيمي، قال: سمعت أنسا قرأ: وإني نذرت للرحمن صوما وصمتا".17834 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {إلي نذرت للرحمن صوما} أما قوله: {صوما} فإنها صامت من الطعام والشراب والكلام.17835 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {نذرت للرحمن صوما} قال: كان من بني إسرائيل من إذا اجتهد صام من الكلام كما يصوم من الطعام، إلا من ذكر الله، فقال لها ذلك، فقالت: إني أصوم من الكلام كما أصوم من الطعام، إلا من ذكر الله؛ فلما كلموها أشارت إليه، فقالوا: {كيف نكلم من كان في المهد صبيا} فأجابهم فقال: {إني عبد الله آتاني الكتاب} حتى بلغ {ذلك عيسى ابن مريم قول الحق الذي فيه يمترون} واختلفوا في السبب الذي من أجله أمرها بالصوم عن كلام البشر، فقال بعضهم:أمرها بذلك لأنه لم يكن لها حجة عند الناس ظاهرة، وذلك أنها جاءت وهي أيم بولد بالكف عن الكلام ليكفيها فأمرت الكلام ولدها. ذكر من قال ذلك:17836 - حدثنا هارون بن إسحاق الهمداني، قال: ثنا مصعب بن المقدام، قال: ثنا إسرائيل، قال: ثنا أبو إسحاق، عن حارثة، قال: كنت عند ابن مسعود، فجاء رجلان فسلم أحدهما ولم يسلم الآخر، فقال: ما شأنك؟ فقال أصحابه: حلف أن لا يكلم الناس اليوم، فقال عبد الله: كلم الناس وسلم عليهم، فإن تلك امرأة علمت أن أحدا لا يصدقها أنها حملت من غير زوج، يعني بذلك مريم عليها السلام.17837 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد لما قال عيسى لمريم {لا تحزني} قالت: وكيف لا أحزن وأنت معي، لا ذات زوج ولا مملوكة، أي شيء عذري عند الناس {يا ليتني مت قبل هذا وكنت نسيا منسيا} فقال لها عيسى: أنا أكفيك الكلام {فإما ترين من البشر أحدا فقولي أتي نذرت للرحمن صوما فلن أكلم اليوم أنسيا} قال: هذا كله كلام عيسى لأمه.17838 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه { فإما ترين من البصر أحدا فقولي إني نذرت للرحمن صوما فلن أكلم اليوم إنسيا} فإني سأكفيك الكلام.وقال آخرون: إنما كان ذلك آية لمريم وابنها. ذكر من قال ذلك:17839 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: { إني نذرت للرحمن صوما} قال في بعض الحروف: صمتا وذلك إنك لا تلقى امرأة جاهلة تقول: نذرت كما نذرت مريم، ألا تكلم يوما إلى الليل، وإنما جعل الله تلك آية لمريم ولابنها، ولا يحل لأحد أن ينذر صمت يوم إلى الليل.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، فقرأ: {إني نذرت للرحمن صوما} وكانت تقرأ في الحرف الأول صمتا، وإنما كانت آية بعثها الله لمريم وابنها.وقال آخرون: بل كانت صائمة في ذلك اليوم، والصائم في ذلك الزمان كان يصوم عن الطعام والشراب وكلام الناس، فأذن لمريم في قدر هذا الكلام ذلك اليوم وهي صائمة. ذكر من قال ذلك:17840 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فأما ترين من البشر أحدا} يكلمك {فقولي إني نذرت للرحمن صوما فلن أكلم اليوم أنسيا} فكان من صام في ذلك الزمان لم يتكلم حتى يمسي، فقيل لها: لا تزيدي على هذا.


027-27-فَأَتَتْ بِهِ قَوْمَهَا تَحْمِلُهُ قَالُوا يَا مَرْيَمُ لَقَدْ جِئْتِ شَيْئاً فَرِيّاً

27-فأتت به قومها تحمله قالوا يا مريم لقد جئت شيئا فريا

القول في تأويل قوله تعالى: {فأتت به قومها تحمله} يقول تعالى ذكره:فلما قال ذلك عيسى لأمه اطمأنت نفسها، وسلمت لأمر الله، وحملته حتى أتت به قومها. كما:17841 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: أنساها يعنى مريم كرب البلاء وخوف الناس ما كانت تسمع من الملائكة من البشارة بعيسى، حتى إذا كلمها، يعني عيسى، وجاءها مصداق ما كان الله وعدها احتملته ثم أقبلت به إلى قومها.وقال السدي في ذلك ما:17842 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما ولدته ذهب الشيطان، فأخبر بني إسرائيل أن مريم قد ولدت، فأقبلوا يشتدون، فدعوها {فأتت به قومها تحمله} .قوله: {قالوا يا مريم لقد جئت شيئا فريا} يقول تعالى ذكره:فلما رأوا مريم، ورأوا معها الولد الذي ولدته، قالوا لها: يا مريم لقد جئت بأمر عجيب، وأحدثت حدثا عظيما. وكل عامل عملا أجاده وأحسنه فقد فراه، كما قال الراجز:قد أطعمتني دقلا حجريا وقد كنت تفرين به الفرياوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17843 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله تعالى: {فريا} قال: عظيما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17844 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد جئت شيئا فريا} قال: عظيما.17845 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {لقد جئت شيئا فريا} قال: عظيما.17846 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: لما رأوها ورأوه معها، قالوا: يا مريم { لقد جئت شيئا فريا} أي الفاحشة غير المقاربة.


028-28-يَا أُخْتَ هَارُونَ مَا كَانَ أَبُوكِ امْرَأَ سَوْءٍ وَمَا كَانَتْ أُمُّكِ بَغِيّاً

28-يا أخت هارون ما كان أبوك امرأ سوء وما كانت أمك بغيا

القول في تأويل قوله تعالى: {يا أخت هارون} اختلف أهل التأويل في السبب الذي من أجله قيل لها:يا أخت هارون، ومن كان هارون هذا الذي ذكره الله، وأخبر أنهم نسبوا مريم إلى أنها أخته، فقال بعضهم: قيل لها {يا أخت هارون} نسبة منهم لها إلى الصلاح، لأن أهل الصلاح فيهم كانوا يسمون هارون، وليس بهارون أخي موسى. ذكر من قال ذلك:17847 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {يا أخت هارون} قال: كان رجلا صالحا في بني إسرائيل يسمى هارون، فشبهوها به، فقالوا: يا شبيهة هارون في الصلاح.17848 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أخت هارون ما كان أبوك امرأ سوء وما كانت أمك بغيا} قال: كانت من أهل بيت يعرفون بالصلاح، ولا يعرفون بالفساد ومن الناس من يعرفون بالصلاح ويتوالدون به، وآخرون يعرفون بالفساد ويتوالدون به، وكان هارون مصلحا محببا في عشيرته، وليس بهارون أخي موسى، ولكنه هارون آخر. قال: وذكر لنا أنه شيع جنازته يوم مات أربعون ألفا، كلهم يسمون هارون من بني إسرائيل.17849 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي صدقة، عن محمد بن سيرين، قال: نبئت أن كعبا قال: إن قوله: {يا أخت هارون} ليس بهارون أخي موسى، قال: فقالت له عائشة: كذبت، قال : يا أم المؤمنين، إن كان النبي صلى الله عليه وسلم قاله فهو أعلم وأخبر، وإلا فإني أجد بينهما ست مئة سنة، قال: فسكتت.17850 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : {يا أخت هارون} قال: اسم واطأ اسما، كم بين هارون وبينهما من الأمم أمم كثيرة.17851 - حدثنا أبو كريب وابن المثني وسفيان وابن وكيع وأبو السائب، قالوا: ثنا عبد الله بن إدريس الأودي، قال: سمعت أبي يذكر عن سماك بن حرب، عن علقمة بن وائل، عن المغيرة بن شعبة، قال: بعثني رسول الله صلى الله عليه وسلم إلى أهل نجران، فقالوا لي: ألستم تقرؤون {يا أخت هارون} قلت: بلى وقد علمتم ما كان بين عيسى وموسى، فرجعت إلى رسول الله صلى الله عليه وسلم، فأخبرته، فقال: "ألا أخبرتهم أنهم كانوا يسمون بأنبيائهم والصالحين قبلهم " .حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، عن سماك بن حرب، عن علقمة بن وائل، عن المغيرة بن شعبة، قال: أرسلني النبي صلى الله عليه وسلم في بعض حوائجه إلى أهل نجران، فقالوا: أليس نبيك يزعم أن هارون أخو مريم هو أخو موسى؟ فلم أدر ما أرد عليهم حتى رجعت إلى النبي صلى الله عليه وسلم، فذكرت له ذلك، فقال: "إنهم كانوا يسمون بأسماء من كان قبلهم " .وقال بعضهم: عنى به هارون أخو موسى، ونسبت مريم إلى أنها أخته لأنها من ولده، يقال للتميمي: يا أخا تميم، وللمضري: يا أخا مضر. ذكر من قال ذلك:17852 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {يا أخت هارون} قال: كانت من بني هارون أخي موسى، وهو كما تقول: يا أخا بني فلان.وقال آخرون: بل كان ذلك رجلا منهم فاسقا معلن الفسق، فنسبوها إليه.قال أبو جعفر: والصواب من القول في ذلك ما جاء به الخبر عن رسول الله صلى الله عليه وسلم الذي ذكرناه، وأنها نسبت إلى رجل من قومها..قوله: {ما كان أبوك امرأ سوء} يقول:ما كان أبوك رجل سوء يأتي الفواحش {وما كانت أمك بغيا} يقول:وما كانت أمك زانية، كما:17853 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وما كانت أمك بغيا} قال: زانية.وقال: {وما كانت أمك بغيا} ولم يقل: بغية، لأن ذلك مما يوصف به النساء دون الرجال، فجرى مجرى امرأة حائض وطالق، وقد كان بعضهم يشبه ذلك بقولهم: ملحفة جديدة وامرأة قتيل.


029-29-فَأَشَارَتْ إِلَيْهِ قَالُوا كَيْفَ نُكَلِّمُ مَن كَانَ فِي الْمَهْدِ صَبِيّاً

29-فأشارت إليه قالوا كيف نكلم من كان في المهد صبيا

القول في تأويل قوله تعالى: {فأشارت إليه} يقول تعالى ذكره:فلما قال قومها ذلك لها قالت لهم ما أمرها عيسى بقيله لهم، ثم أشارت لهم إلى عيسى أن كلموه، كما:17854 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما قالوا لها: {ما كان أبوك امرأ سوء وما كانت أمك بغيا} قالت لهم ما أمرها الله به، فلما أرادوها بعد ذلك على الكلام أشارت إليه، إلى عيسى.17855 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله : {فأشارت إليه} قال: أمرتهم بكلامه.17856 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه {فأشارت إليه} يقول: أشارت إليه أن كلموه.17857 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله {فأشارت إليه} أن كلموه..قوله: {قالوا كيف نكلم من كان في المهد صبيا} يقول تعالى ذكره:قال قومها لها: كيف نكلم من وجد في المهد؟ وكان في قوله {من كان في المهد صبيا} معناها التمام، لا التي تقتضي الخبر، وذلك شبيه المعنى بكان التي في قوله {هل كنت إلا بشرا رسولا} [الإسراء: 93] وإنما معنى ذلك: هل أنا إلا بشر رسول؟ وهل وجدت أو بعثت؛ وكما قال زهير بن أبي سلمى:زجرت عليه حرة أرحبية وقد كان لون الليل مثل الأرندجبمعنى: وقد صار أو وجد. وقيل: إنه عنى بالمهد في هذا الموضع: حجر أمه. ذكر من قال ذلك:17858 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من كان في المهد صبيا} والمهد: الحجر.قال أبو جعفر: وقد بينا معنى المهد فيما مضى بشواهده، فأغنى عن إعادته في هذا الموضع.


030-30-قَالَ إِنِّي عَبْدُ اللَّهِ آتَانِيَ الْكِتَابَ وَجَعَلَنِي نَبِيّاً

30-قال إني عبد الله آتاني الكتاب وجعلني نبيا

القول في تأويل قوله تعالى: {قال إني عبد الله} يقول تعالى ذكره:فلما قال قوم مريم لها {كيف نكلم من كان في المهد صبيا} وظنوا أن ذلك منها استهزاء بهم، قال عيسى لها متكلما عن أمه: {إني عبد الله آتاني الكتاب} وكانوا حين أشارت لهم إلى عيسى فيما ذكر عنهم غضبوا، كما:17859 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما أشارت لهم إلى عيسى غضبوا، وقالوا: لسخريتها بنا حين تأمرنا أن نكلم هذا الصبي أشد علينا من زناها { قالوا كيف نكلم من كان في المهد صبيا} 17860 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه {قالوا كيف نكلم من كان في المهد صبيا} فأجابهم عيسى عنها فقال لهم {إني عبد الله آتاني الكتاب وجعلني نبيا} ... الآية.17861 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالوا كيف نكلم من كان في المهد صبيا} قال لهم: { إني عبد الله آتاني الكتاب وجعلني نبيا} فقرأ حتى بلغ {ولم يجعلني جبارا شقيا} فقالوا: إن هذا لأمر عظيم.17862 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: {كيف نكلم من كان في المهد صبيا قال إني عبد الله} لم يتكلم عيسى إلا عند ذلك حين {قالوا كيف نكلم من كان في المهد صبيا} .قوله: {آتاني الكتاب} يقول القائل: أو آتاه الكتاب والوحي قبل أن يخلق في بطن أمه فإن معنى ذلك بخلاف ما يظن، وإنما معناه: وقضى يوم قضى أمور خلقه إلي أن يؤتيني الكتاب، كما:17863 - حدثني بشر بن آدم، قال: ثنا الضحاك، يعني ابن مخلد، عن سفيان، عن سماك، عن عكرمة {قال آتاني الكتاب} قال: قضى أن يؤتيني الكتاب فيما مضى.حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: أخبرنا سفيان، عن سماك، عن عكرمة، في قوله {إني عبد الله آتاني الكتاب} قال: القضاء.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن إسرائيل، عن سماك، عن عكرمة، في قول الله {إني عبد الله آتاني الكتاب} قال: قضى أن يؤتيني الكتاب..قوله: {وجعلني نبيا} وقد بينت معنى النبي صلى الله عليه وسلم واختلاف المختلفين فيه، والصحيح من القول فيه عندنا بشواهده فيما مضى بما أغنى عن إعادته.وكان مجاهد يقول في معنى النبي وحده ما:17864 - حدثنا به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال: النبي وحده الذي يكلم وينزل عليه الوحي ولا يرسل.


031-31-وَجَعَلَنِي مُبَارَكاً أَيْنَ مَا كُنتُ وَأَوْصَانِي بِالصَّلَاةِ وَالزَّكَاةِ مَا دُمْتُ حَيّاً

31-وجعلني مباركا أين ما كنت وأوصاني بالصلاة والزكاة ما دمت حيا

وقوله {وجعلني مباركا} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: وجعلني نفاعا. ذكر من قال ذلك:17865 - حدثني سليمان بن عبد الرحمن بن حماد الطلحي، قال: ثنا العلاء، عن عائشة امرأة ليث، عن ليث، عن مجاهد {وجعلني مباركا} قال: نفاعا.وقال آخرون: كانت بركته الأمر بالمعروف والنهي عن المنكر. ذكر من قال ذلك:17866 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن يزيد بن خنيس المخزومي، قال: سمعت وهيب بن ابن الورد مولى بني مخذوم، قال: لقي عالم عالم لما هو فوقه في العلم، قال له: يرحمك الله، ما الذي أعلن من علمي، قال: الأمر بالمعروف والنهي عن المنكر، فإنه دين الله الذي بعث به أنبياءه إلى عباده، وقد اجتمع الفقهاء على قول الله {وجعلني مباركا أينما كنت} وقيل: ما بركته؟ قال: الأمر بالمعروف والنهي عن المنكر أينما كان.وقال آخرون معنى ذلك: جعلني معلم الخير. ذكر من قال ذلك:17867 - حدثني يونس بن عبد الأعلى، قال: ثنا سفيان في قوله {وجعلني مباركا أينما كنت} قال: معلما للخير.17868 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، قوله: {وجعلني مباركا أينما كنت} قال: معلما للخير حيثما كنت..قوله: {وأوصاني بالصلاة والزكاة} يقول:وقضى أن يوصيني بالصلاة والزكاة، يعنى المحافظة على حدود الصلاة وإقامتها على ما فرضها علي.وفي الزكاة معنيان:أحدهما: زكاة الأموال أن يؤديها.والآخر: تطهير الجسد من دنس الذنوب؛ فيكون معناه:وأوصاني بترك الذنوب واجتناب المعاصي..قوله: {ما دمت حيا} يقول:ما كنت حيا في الدنيا موجودا، وهذا يبين عن أن معنى الزكاة في هذا الموضع: تطهير البدن من الذنوب، لأن الذي يوصف به عيسى صلوات الله وسلامه عليه أنه كان لا يدخر شيئا لغد، فتجب عليه زكاة المال، إلا أن تكون الزكاة التي كانت فرضت عليه الصدقة بكل ما فضل عن قوته، فيكون ذلك وجها صحيحا.


032-32-وَبَرّاً بِوَالِدَتِي وَلَمْ يَجْعَلْنِي جَبَّاراً شَقِيّاً

32-وبرا بوالدتي ولم يجعلني جبارا شقيا

القول في تأويل قوله تعالى: {وبرا بوالدتي} يقول تعالى ذكره:مخبرا عن قيل عيسى للقوم: وجعلني مباركا وبرا: أي جعلني برا بوالدتي. والبر هو البار، يقال: هو بر بوالده، وبار به، وبفتح الباء قرأت هذا الحرف قراء الأمصار. وروي عن أبي نهيك ما:17869 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن أبي نهيك أنه قرأ: {وبرا بوالدتي} من قول عيسى عليه السلام، قال أبو نهيك: أوصاني بالصلاة والزكاة والبر بالوالدين، كما أوصاني بذلك.فكأن أبا نهيك وجه تأويل الكلام إلى قوله {وبرا بوالدتي} هو من خبر عيسى، عن وصية الله إياه به، كما أن قوله: {وأوصاني بالصلاة والزكاة} من خبره عن وصية الله إياه بذلك. فعلى هذا القول يجب أن يكون نصب البر بمعنى عمل الوصية فيه، لأن الصلاة والزكاة وإن كانتا مخفوضتين في اللفظ، فإنهما بمعنى النصب من أجل أنه مفعول بهما..قوله: {ولم يجعلني جبارا شقيا} يقول: ولم يجعلني مستكبرا على الله فيما أمرني به، ونهاني عنه، شقيا، ولكن ذللني لطاعته، وجعلني متواضعا، كما:17870 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ذكر لنا أنه يعني عيسى، كان يقول: سلوني، فإن قلبي لين، وإني صغير في نفسي مما أعطاه الله من التواضع.17871 - وحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وبرا بوالدتي ولم يجعلني جبارا شقيا} ذكر لنا أن امرأة رأت ابن مريم يحيي الموتى، ويبرئ الأكمه والأبرص، في آيات سلطه الله عليهن، وأذن له فيهن، فقالت: طوبى للبطن الذي حملك، والثدي الذي أرضعت به، فقال نبي الله ابن مريم يجيبها : طوبى لمن تلا كتاب الله، واتبع ما فيه {ولم يكن جبارا شقيا} 17872 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن كثير، عن عبد الله بن واقد أبي رجاء، عن بعض أهل العلم، قال: لا تجد عاقا إلا وجدته جبارا شقيا. ثم قرأ {وبرا بوالدتي ولم يجعلني جبارا شقيا} قال: ولا تجد سيء الملكة إلا وجدته مختالا فخورا، ثم قرأ {وما ملكت أيمانكم إن الله لا يحب من كان مختالا فخورا} [النساء: 36]


033-33-وَالسَّلَامُ عَلَيَّ يَوْمَ وُلِدتُّ وَيَوْمَ أَمُوتُ وَيَوْمَ أُبْعَثُ حَيّاً

33-والسلام علي يوم ولدت ويوم أموت ويوم أبعث حيا

قوله: {والسلام علي يوم ولدت ويوم أموت ويوم أبعث حيا} يقول:والأمنة من الله علي من الشيطان وجنده يوم ولدت أن ينالوا مني ما ينالون ممن يولد عند الولادة، من الطعن فيه، ويوم أموت، من هول المطلع، ويوم أبعث حيا يوم القيامة أن ينالني الفزع الذي ينال الناس بمعاينتهم أهوال ذلك اليوم، كما:17873 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منيه {والسلام علي يوم ولدت ويوم أموت ويوم أبعث حيا} قال: يخبرهم في قصة خبره عن نفسه، أنه لا أب له وأنه سيموت ثم يبعث حيا، يقول الله تبارك وتعالى: {ذلك عيسى ابن مريم قول الحق الذي فيه يمترون}


034-34-ذَلِكَ عِيسَى ابْنُ مَرْيَمَ قَوْلَ الْحَقِّ الَّذِي فِيهِ يَمْتَرُونَ

34-ذلك عيسى ابن مريم قول الحق الذي فيه يمترون

القول في تأويل قوله تعالى: {ذلك عيسى ابن مريم قول الحق} يقول تعالى ذكره:هذا الذي بينت لكم صفته، وأخبرتكم خبره، من أمر الغلام الذي حملته مريم. هو عيسى ابن مريم، وهذه الصفة صفته، وهذا الخبر خبره، وهو {قول الحق} يعني أن هذا الخبر الذي قصصته عليكم قول الحق، والكلام الذي تلوته عليكم قول الله وخبره، لا خبر غيره، الذي يقع فيه الوهم والشك، والزيادة والنقصان، على ما كان يقول الله تعالى ذكره: فقولوا في عيسى أيها الناس، هذا القول الذي أخبركم الله به عنه، لا ما قالته اليهود، الذين زعموا أنه لغير رشدة، وأنه كان ساحرا كذابا، ولا ما قالته النصارى، من أنه كان لله ولدا، وإن الله لم يتخذ ولدا، ولا ينبغي ذلك له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17874 - حدثنا القاسم، قال : ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله { ذلك عيسى ابن مريم قول الحق} قال: الله الحق.17875 - حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن إبراهيم، قال: كانوا يقولون في هذا الحرف في قراءة عبد الله، قال: {الذي فيه يمترون} قال: كلمة الله.ولو وجه تأويل ذلك إلى ذلك عيسى ابن مريم القول الحق، بمعنى ذلك القول الحق، ثم حذفت الألف واللام من القول، وأضيف إلى الحق. كما قيل: {إن هذا لهو حق اليقين} [الواقعة: 95] وكما قيل: {وعد الصدق الذي كانوا يوعدون} [الأحقاف: 16] كان تأويلا صحيحا.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق: "قول الحق " برفع القول. على ما وصفت من المعنى. وجعلوه في إعرابه تابعا لعيسى، كالنعت له، وليس الأمر في إعرابه عندي على ما قاله الذين زعموا أنه رفع على النعت لعيسى، إلا أن يكون معنى القول الكلمة، على ما ذكرنا عن إبراهيم، من تأويله ذلك كذلك، فيصح حينئذ أن يكون نعتا لعيسى، وإلا فرفعه عندي بمضمر، وهو هذا قول الحق على الابتداء، وذلك أن الخبر قد تناهى عن قصة عيسى وأمه عند قوله {ذلك عيسى ابن مريم } ثم ابتدأ الخبر بأن الحق فيما فيه تمتري الأمم من أمر عيسى، هو هذا القول، الذي أخبر الله به عنه عباده، دون غيره.وقد قرأ ذلك عاصم بن أبي النجود وعبد الله بن عامر بالنصب، وكأنهما أرادا بذلك المصدر: ذلك عيسى ابن مريم قولا حقا، ثم أدخلت فيه الألف واللام.وأما ما ذكر عن ابن مسعود من قراءته: "ذلك عيسى ابن مريم قال الحق " ، فإنه بمعنى قول الحق، مثل العاب والعيب، والذام والذيم.قال أبو جعفر: والصواب من القراءة في ذلك عندنا: الرفع، لإجماع الحجة من القراء عليه.وأما قوله تعالى ذكره: {الذي فيه يمترون} فإنه يعني:الذي فيه يختصمون ويختلفون، من قولهم: ماريت فلانا: إذا جادلته وخاصمته:وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17876 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ذلك عيسى ابن مريم قول الحق الذي فيه يمترون} امترت فيه اليهود والنصارى؛ فأما اليهود فزعموا أنه ساحر كذاب؛ وأما النصارى فزعموا أنه ابن الله، وثالث ثلاثة، وإله، وكذبوا كلهم، ولكنه عبد الله ورسوله، وكلمته وروحه.17877 - حدثنا القاسم، قال: ثنا الحسين، فال: ثني حجاج، عن ابن جريج، قوله: {الذي فيه يمترون} قال: اختلفوا، فقالت فرفة: هو عبد الله ونبيه، فآمنوا به. وقالت فرقة: بل هو الله. وقالت فرقة: هو ابن الله. تبارك وتعالى عما يقولون علوا كبيرا. قال: فذلك قوله. {فاختلف الأحزاب من بينهم} [مريم: 37] والتي في الزخرف. قال دقيوس ونسطور ومار يعقوب، قال أحدهم حين رفع الله عيسى: هو الله، وقال الآخر: ابن الله، وقال الآخر: كلمة الله وعبده، فقال المفتريان: إن قولي هو أشبه بقولك، وقولك بقولي من قول هذا، فهلم فلنقاتلهم، فقاتلوهم وأوطؤوهم إسرائيل، فأخرجوا منهم أربعة نفر، أخرج كل قوم عالمهم، فامتروا في عيسى حين رفع، فقال أحدهم: هو الله هبط إلى الأرض واحيا من أحيا، وأمات من أمات، ثم صعد إلى السماء، وهم اليعقوبية، فقال الثلاثة : كذبت، ثم قال اثنان منهم للثالث، قل أنت فيه، قال: هو ابن الله، وهم النسطورية، فقال الاثنان: كذبت، ثم قال أحد الاثنين للآخر: قل فيه، قال: هو ثالث ثلاثة: الله إله، وهو إله، وأمه إله، وهم الإسرائيلية ملوك النصارى؛ قال الرابع: كذبت، هو عبد الله ورسوله وروحه وكلمته، وهم المسلمون، فكان لكل رجل منهم أتباع على ما قال، فاقتتلوا، فظهر على المسلمين، وذلك قول الله : {ويقتلون الذين يأمرون بالقسط من الناس} [آل عمران: 21] قال قتادة: هم الذين قال الله: {فاختلف الأحزاب} [مريم: 37]


035-35-مَا كَانَ لِلَّهِ أَن يَتَّخِذَ مِن وَلَدٍ سُبْحَانَهُ إِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

35-ما كان لله أن يتخذ من ولد سبحانه إذا قضى أمرا فإنما يقول له كن فيكون

انظر تفسير الآية 36


036-36-وَإِنَّ اللَّهَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

36-وإن الله ربي وربكم فاعبدوه هذا صراط مستقيم

القول في تأويل قوله تعالى. {ما كان لله أن يتخذ من ولد سبحانه إذا قضى أمرا فإنما يقول له كن فيكون} يقول تعالى ذكره:لقد كفرت الذين قالوا: إن عيسى ابن الله، وأعظموا الفرية عليه، فما ينبغي لله أن يتخذ ولدا، ولا يصلح ذلك له ولا يكون، بل كل شيء دونه فخلقه، وذلك نظير قول عمرو بن أحمر:في رأس خلقاء من عنقاء مشرفة لا يبتغي دونها سهل ولا جبلوأن من قوله {أن يتخذ} في موضع رفع بكان..قوله: {سبحانه} يقول: تنزيها لله وتبرئة له أن يكون له ما أضاف إليه الكافرون القائلون: عيسى ابن الله.وقوله: {إذا قضى أمرا فإنما يقول له كن فيكون} يقول جل ثناؤه:إنما ابتدأ الله خلق عيسى ابتداء، وأنشأه إنشاء من غير فحل افتحل أمه، ولكنه قال له: {كن فيكون} لأنه كذلك يبتدع الأشياء ويخترعها، إنما يقول، إذا قضى خلق شيء أو إنشاءه: كن فيكون موجودا حادثا، لا يعظم عليه خلقه، لأنه لا يخلقه بمعاناة وكلفة، ولا ينشئه بمعالجة وشدة..قوله: {وإن الله ربي وربكم فاعبدوه} اختلف القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة: "وأن الله ربي وربكم " واختلف أهل العربية في وجه فتح "أن " إذا فتحت، فقال بعض نحويي الكوفة: فتحت ردا على عيسى وعطفا عليه، بمعنى: ذلك عيسى ابن مريم، وذلك أن الله ربي وربكم. وإذا كان ذلك كذلك كانت أن رفعا، وتكون بتأويل خفض، كما قال: {ذلك أن لم يكن ربك مهلك القرى بظلم} [الأنعام: 131] قال: ولو فتحت على قوله: {وأوصاني} بأن الله، كان وجها. وكان بعض البصريين يقول: وذكر ذلك أيضا عن أبي عمرو بن العلاء، وكان ممن يقرؤه بالفتح إنما فتحت أن بتأويل {وقضى} أن الله ربي وربكم. وكانت عامة قراء الكوفيين يقرؤونه: {وإن الله} بكسر إن بمعنى النسق على قوله: {فإنما يقول له} وذكر عن أبي بن كعب أنه كان يقرؤه: "فإنما يقول له كن فيكون إن الله ربي وربكم " بغير واو.قال أبو جعفر: والقراءة التي نختار في ذلك: الكسر على الابتداء. وإذا قرئ كذلك لم يكن لها موضع، وقد يجوز أن يكون عطفا على "إن " التي مع قوله {قال إني عبد الله آتاني الكتاب وإن الله ربي وربكم} ولو قال قائل، ممن قرأ ذلك نصبا: نصب على العطف على الكتاب، بمعنى: أتاني الكتاب، وأتاني أن الله ربي وربكم، كان وجها حسنا. ومعنى الكلام: وإني وأنتم أيها القوم جميعا لله عبيد، فإياه فاعبدوا دون غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17878 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عمن لا يتهم، عن وهب بن منبه، قال: عهد إليهم حين أخبرهم عن نفسه ومولده وموته وبعثه {إن الله ربي وربكم فاعبدوه هذا صراط مستقيم} أي إني وإياكم عبيد الله، فاعبدوه ولا تعبدوا غيره.قوله: {هذا صراط مستقيم} يقول: هذا الذي أوصيتكم به، وأخبرتكم أن الله أمرني به هو الطريق المستقيم، الذي من سلكه نجا، ومن ركبه اهتدى، لأنه دين الله الذي أمر به أنبياءه.


037-37-فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن مَّشْهَدِ يَوْمٍ عَظِيمٍ

37-فاختلف الأحزاب من بينهم فويل للذين كفروا من مشهد يوم عظيم

القول في تأويل قوله تعالى: {فاختلف الأحزاب من بينهم} يقول تعالى ذكره:فاختلف المختلفون في عيسى، فصاروا أحزابا متفرقين من بين قومه، كما:17879 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثني الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فاختلف الأحزاب من بينهم} قال: أهل الكتاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17880 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاختلف الأحزاب من بينهم} ذكر لنا أن لما رفع ابن مريم، انتخبت بنو إسرائيل أربعة من فقهائهم، فقالوا للأول: ما تقول في عيسى؟ قال: هو الله هبط إلى الأرض، فخلق ما خلق، وأحيا ما أحيا، ثم صعد إلى السماء، فتابعه على ذلك ناس من الناس، فكانت اليعقوبية من النصارى؛ وقال الثلاثة الآخرون: نشهد أنك كاذب، فقالوا للثاني: ما تقول في عيسى؟ قال: هو ابن الله، فتابعه على ذلك ناس من الناس، فكانت النسطورية من النصارى؛ وقال الاثنان الآخران: نشهد أنك كاذب، فقالوا للثالث: ما تقول في عيسى؟ قال: هو إله، وأمه إله، والله إله، فتابعه على ذلك ناس من الناس، فكانت الإسرائيلية من النصارى، فقال الرابع: أشهد أنك كاذب، ولكنه عبد الله ورسوله، هو كلمة الله وروحه؛ فاختصم القوم، فقال المرء المسلم: أنشدكم الله ما تعلمون أن عيسى كان يطعم الطعام، وأن الله تبارك وتعالى: لا يطعم الطعام قالوا: اللهم نعم، قال: هل تعلمون أن عيسى كان ينام؟ قالوا: اللهم نعم، قال فخصمهم المسلم؛ قال: فاقتتل القوم. قال: فذكر لنا أن اليعقوبية ظهرت يومئذ وأصيب المسلمون، فأنزل الله في ذلك القرآن: {إن الذين يكفرون بآيات الله ويقتلون النبيين بغير حق ويقتلون الذين يأمرون بالقسط من الناس فبشرهم بعذاب أليم} [آل عمران: 21] حدثنا الحسن، قال: أخبرنا إسحاق، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {فاختلف الأحزاب من بينهم} اختلفوا فيه فصاروا أحزابا..قوله: {فويل للذين كفرو من مشهد يوم عظيم} يقول:فوادي جهنم الذي يدعى ويلا للذين كفروا بالله، من الزاعمين أن عيسى لله ولد، وغيرهم من أهل الكفر به من شهودهم يوما عظيما شأنه، وذلك يوم القيامة.وكان قتادة يقول في تأويل ذلك ما.17881 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {فويل للذين كفروا من مشهد يوم عظيم} شهدوا هولا إذا عظيما.


038-38-أَسْمِعْ بِهِمْ وَأَبْصِرْ يَوْمَ يَأْتُونَنَا لَكِنِ الظَّالِمُونَ الْيَوْمَ فِي ضَلَالٍ مُّبِينٍ

38-أسمع بهم وأبصر يوم يأتوننا لكن الظالمون اليوم في ضلال مبين

القول في تأويل قوله تعالى: {أسمع بهم وأبصر يوم يأتوننا} يقول تعالى ذكره مخبرا عن حال الكافرين به، الحاملين له أندادا، والزاعمين أن له ولدا يوم ورودهم عليه في الآخرة: لئن كانوا في الدنيا عميا عن إبصار الحق، والنظر إلى حجج الله التي تدل على وحدانيته، صما عن سماع آي كتابه، وما دعتهم إليه رسل الله فيها من الإقرار بتوحيده، وما بعث به أنبياءه، فما أسمعهم يوم قدومهم على ربهم في الآخرة، وأبصرهم يومئذ حين لا ينفعهم الإبصار والسماع.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17882 - حدثنا بشر: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أسمع بهم وأبصر} ذاك والله يوم القيامة، سمعوا حين لا ينفعهم السمع، وأبصروا حين لا ينفعهم البصر.17883 - حدثنا الحسن، قال اخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده، فى قوله {أسمع بهم وأبصر} قال: أسمع قوم وأبصرهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال {أسمع بهم وأسمع يوم يأتوننا} يوم القيامة.17884 - حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية، قال: {أسمع} بحديثهم اليوم {وأبصر} كيف يصنع بهم {يوم يأتوننا} 17885 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {اسمع بهم وأبصر يوم يأتوننا} قال: هذا يوم القيامة، فأما الدنيا فلا، كانت على أبصارهم غشاوة، وفي آذانهم وقر في الدنيا؛ فلما كان يوم القيامة أبصروا وسمعوا فلم ينتفعوا، وقرا: {ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون} [السجدة: 12] .قوله: {لكن الظالمون اليوم في ضلال مبين} يقول تعالى ذكره:لكن الكافرون الذين أضافوا إليه ما ليس من صفته، وافتروا عليه الكذب اليوم في الدنيا، في ضلال مبين يقول: في ذهاب عن سبيل الحق، واخذ على غير استقامة، مبين أنه جائر عن طريق الرشد والهدى، لمن تأمله وفكر فيه، فهدي لرشده.


039-39-وَأَنذِرْهُمْ يَوْمَ الْحَسْرَةِ إِذْ قُضِيَ الْأَمْرُ وَهُمْ فِي غَفْلَةٍ وَهُمْ لَا يُؤْمِنُونَ

39-وأنذرهم يوم الحسرة إذ قضي الأمر وهم في غفلة وهم لا يؤمنون

القول في تأويل قوله تعالى: {وأنذرهم يوم الحسرة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:وأنذر يا محمد هؤلاء المشركين بالله يوم حسرتهم وندمهم، على ما فرطوا في جنب الله، وأورثت مساكنهم من الجنة أهل الإيمان بالله والطاعة له، وادخلوهم مساكن أهل الإيمان بالله من النار، وايقن الفريقان بالخلود الدائم، والحياة التي لا موت بعدها، فيا لها حسرة وندامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17886 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله في قصة ذكرها، قال: ما من نفس إلا وهي تنظر إلى بيت في الجنة، وبيت في النار، وهو يوم الحسرة، فيرى أهل النار البيت الذي كان قد اعده الله لهم لو آمنوا، فيقال لهم: لو آمنتم وعملتم صالحا كان لكم هذا الذي ترونه في الجنة، فتأخذهم الحسرة، ويرى أهل الجنة البيت الذي في النار، فيقال: لولا أن من الله عليكم.17887 - حدثنا أبو السائب، قال: ثنا معاوية، عن الأعمش، عن أبي صالح، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "يجاء بالموت يوم القيامة فيوقف بين الجنة والنار كأنه كبش أملح " قال: "فيقال: يا أهل الجنة هل تعرفون هذا ؟ فيشرئبون وينظرون، فيقولون: نعم، هذا الموت، فيقال: يا أهل النار هل تعرفون هذا؟ فيشرئبون وينظرون، فيقولون. نعم هذا الموت، ثم يؤمر به فيذبح " قال: "فيقول: يا أهل الجنة خلود فلا موت، ويا أهل النار خلود فلا موت " قال: ثم قرأ رسول الله صلى الله عليه وسلم: {وأنذرهم يوم الحسرة إذ قضى الأمر وهم في غفلة وهم لا يؤمنون} وأشار بيده في الدنيا.17888 - حدثني عبيد بن أسباط بن محمد، قال: ثنا أبي، عن الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم في هذه الآية {وأنذرهم يوم الحسرة} قال: "ينادى: يا أهل الجنة، فيشرئبون، فينظرون، ثم ينادى: يا أهل النار فيشرئبون فينظرون، فيقال: هل تعرفون الموت ؟ قال: فيقولون: لا، قال: فيجاء بالموت في صورة كبش أملح، فيقال: هذا الموت، ثم يؤخذ فيذبح، قال: ثم ينادي يا أهل النار خلود فلا موت، ويا أهل الجنة خلود فلا موت " ، قال: ثم قرأ {وأنذرهم يوم الحسرة إذ قضى الأمر} 17889 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {وأنذرهم يوم الحسرة} قال: يصور الله الموت في صورة كبش أملح، فيذبح، قال: فييأس أهل النار من الموت، فلا يرجونه، فتأخذهم الحسرة من أجل الخلود في النار، وفيها أيضا الفزع الأكبر، ويأمن أهل الجنة الموت، فلا يخشونه، وأمنوا الموت، وهو الفزع الأكبر، لأنهم يخلدون في الجنة، قال ابن جريج: يحشر أهل النار حين يذبح الموت والفريقان ينظرون، فذلك قوله: {إذ قضي الأمر} قال: ذبح الموت {وهم في غفلة} 17890 - حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريج، عن أبيه أنه أخبره أنه سمع عبيد بن عمير في قصصه يقول: يؤتى بالموت كأنه دابة، فيذبح والناس ينظرون.17891 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنذرهم يوم الحسرة} قال: يوم القيامة، وقرأ {أن تقول نفس يا حسرتا على ما فرطت في جنب الله} [الزمر: 56] 17892 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأنذرهم يوم الحسرة} من أسماء يوم القيامة، عظمه الله، وحذره عباده..قوله: {إذ قضي الأمر} يقول: إذ فرغ من الحكم لأهل النار بالخلود فيها، ولأهل الجنة بمقام الأبد فيها، بذبح الموت.وقوله: {وهم في غفلة} ي قول: وهؤلاء المشركون في غفلة عما الله فاعل بهم يوم يأتونه خارجين إليه من قبورهم، من تخليده إياهم في جهنم، وتوريثه مساكنهم من الجنة غيرهم {وهم لا يؤمنون} يقول تعالى ذكره:وهم لا يصدقون بالقيامة والبعث، ومجازاة الله إياهم على سيئ أعمالهم، بما أخبر أنه مجازيهم به.


040-40-إِنَّا نَحْنُ نَرِثُ الْأَرْضَ وَمَنْ عَلَيْهَا وَإِلَيْنَا يُرْجَعُونَ

40-إنا نحن نرث الأرض ومن عليها وإلينا يرجعون

القول في تأويل قوله تعالى: {إنا نحن نرث الأرض ومن عليها وإلينا يرجعون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:لا يحزنك تكذيب هؤلاء المشركين لك يا محمد فيما أتيتهم به من الحق، فإن إلينا مرجعهم ومصيرهم ومصير جميع الخلق غيرهم، ونحن وارثو الأرض ومن عليها من الناس، بفنائهم منها، وبقائها لا مالك لها غيرنا، ثم علينا جزاء كل عامل منهم بعمله، عند مرجعه إلينا، المحسن منهم بإحسانه، والمسيء بإساءته.


041-41-وَاذْكُرْ فِي الْكِتَابِ إِبْرَاهِيمَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً

41-واذكر في الكتاب إبراهيم إنه كان صديقا نبيا

القول في تأويل قوله تعالى: {واذكر في الكتاب إبراهيم إنه كان صديقا نبيا} يقول تعالى ذكره لنبيه: {واذكر} يا محمد في كتاب الله {إبراهيم} خليل الرحمن، فأقصص على هؤلاء المشركين قصصه وقصص أبيه، {إنه كان صديقا} يقول:كان من أهل الصدق في حديثه وأخباره ومواعيده لا يكذب، والصديق هو الفعيل من الصدق.وقد بينا ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع. {نبيا} يقول: كان الله قد نبأه وأوحى إليه.


042-42-إِذْ قَالَ لِأَبِيهِ يَا أَبَتِ لِمَ تَعْبُدُ مَا لَا يَسْمَعُ وَلَا يُبْصِرُ وَلَا يُغْنِي عَنكَ شَيْئاً

42-إذ قال لأبيه يا أبت لم تعبد ما لا يسمع ولا يبصر ولا يغني عنك شيئا

قوله: {إذ قال أبيه} يقول:اذكره حين قال لأبيه {يا أبت لم تعبد ما لا يسمع} يقول: ما تصنع بعبادة الوثن الذي لا يسمع {ولا يبصر} شيئا {ولا يغني عنك شيئا} يقول: ولا يدفع عنك ضر شيء، إنما هو صورة مصورة لا تضر ولا تنفع. يقول ما تصنع بعبادة ما هذه صفته؟ اعبد الذي إذا دعوته سمع دعاءك، وإذا أحيط بك أبصرك فنصرك، وإذا نزل بك ضر دفع عنك.واختلف أهل العربية في وجه دخول الهاء في قوله {يا أبت} فكان بعض نحويي أهل البصرة يقول: إذا وقفت عليها قلت: يا أبه، وهي هاء زيدت نحو قولك: يا أمه، ثم يقال: يا أم إذا وصل، ولكنه لما كان الأب على حرفين، كان كأنه قد أخل به، فصارت الهاء لازمة، وصارت الياء كأنها بعدها، فلذلك قالوا: يا أبة أقبل، وجعل التاء للتأنيث، ويجوز الترخيم من يا رب أقبل، لأنه يجوز أن تدعو ما تضيفه إلى نفسك في المعنى مضموما، نحو قول العرب: يا رب اغفر لي، وتقف في القرآن: يا أبه في الكتاب. وقد يقف بعض العرب على الهاء بالتاء. وقال بعض نحويي الكوفة: الهاء مع أبة وأمة هاء وقف، كثرت في كلامهم حتى صارت كهاء التأنيث، وأدخلوا عليها الإضافة، فمن طلب الإضافة، فهي بالتاء لا غير، لأنك تطلب بعدها الياء، ولا تكون الهاء حينئذ إلا تاء، كقولك: يا أبت لا غير، ومن قال: يا أبه، فهو الذي يقف بالهاء، لأنه لا يطلب بعدها ياء؛ ومن قال: يا أبتا، فإنه يقف عليها بالتاء، ويجوز بالهاء؛ فأما بالتاء، فلطلب ألف الندبة، فصارت الهاء تاء لذلك، والوقف بالهاء بعيد، إلا فيمن قال: "يا أميمة ناصب " فجعل هذه الفتحة من فتحة الترخيم، وكأن هذا طرف الاسم، قال: وهذا يعيد.


043-43-يَا أَبَتِ إِنِّي قَدْ جَاءنِي مِنَ الْعِلْمِ مَا لَمْ يَأْتِكَ فَاتَّبِعْنِي أَهْدِكَ صِرَاطاً سَوِيّاً

43-يا أبت إني قد جاءني من العلم ما لم يأتك فاتبعني أهدك صراطا سويا

القول في تأويل قوله تعالى: {يا أبت إني قد جاءني من العلم ما لم يأتك فاتبعني أهدك صراطا سويا} يقول تعالى ذكره:قال إبراهيم لأبيه: يا أبت إني قد آتاني الله من العلم ما لم يؤتك فاتبعني: يقول: فاقبل مني نصيحتي {أهدك صراطا سويا} يقول:أبصرك هدى الطريق المستوى الذي لا تضل فيه إن لزمته، وهو دين الله الذي لا اعوجاج فيه.


044-44-يَا أَبَتِ لَا تَعْبُدِ الشَّيْطَانَ إِنَّ الشَّيْطَانَ كَانَ لِلرَّحْمَنِ عَصِيّاً

44-يا أبت لا تعبد الشيطان إن الشيطان كان للرحمن عصيا

القول في تأويل قوله تعالى: {يا أبت لا تعبد الشيطان إن الشيطان كان للرحمن عصيا} يقول تعالى ذكره:يا أبت لا تعبد الشيطان إن الشيطان كان لله عاصيا.والعصي هو ذو العصيان، كما العليم ذو العلم. وقد قال قوم من أهل العربية: العصي: هو العاصي، والعليم هو العالم، والعريف هو العارف، واستشهدوا لقولهم ذلك، بقول طريف بن تميم العنبري.أو كلما وردت عكاظ قبيلة بعثوا إلي عريفهم يتوسموقالوا: قال عريفهم وهو يريد: عارفهم، والله أعلم.


045-45-يَا أَبَتِ إِنِّي أَخَافُ أَن يَمَسَّكَ عَذَابٌ مِّنَ الرَّحْمَن فَتَكُونَ لِلشَّيْطَانِ وَلِيّاً

45-يا أبت إني أخاف أن يمسك عذاب من الرحمن فتكون للشيطان وليا

القول في تأويل قوله تعالى: {يا أبت إني أخاف أن يمسك عذاب من الرحمن فتكون للشيطان وليا} يقول: يا أبت إني أعلم انك إن مت على عبادة الشيطان أنه يمسك عذاب من عذاب الله {فتكون للشيطان وليا} يقول: تكون له وليا دون الله ويتبرأ الله منك، فتهلك، والخوف في هذا الموضع بمعنى العلم، كما الخشية بمعنى العلم، في قوله: {فخشينا أن يرهقهما طغيانا وكفرا} [الكهف: 80]


046-46-قَالَ أَرَاغِبٌ أَنتَ عَنْ آلِهَتِي يَا إِبْراهِيمُ لَئِن لَّمْ تَنتَهِ لَأَرْجُمَنَّكَ وَاهْجُرْنِي مَلِيّاً

46-قال أراغب أنت عن آلهتي يا إبراهيم لئن لم تنته لأرجمنك واهجرني مليا

القول في تأويل قوله تعالى: {قال أراغب أنت عن آلهتي يا إبراهيم لئن لم تنته لأرجمنك} يقول تعالى ذكره:قال أبو إبراهيم لإبراهيم، حين دعاه إبراهيم إلى عبادة الله وترك عبادة الشيطان، والبراءة من الأوثان والأصنام: {أراغب أنت} يا إبراهيم عن عبادة آلهتي؟ {لئن} أنت {لم تنته} عن ذكرها بسوء {لأرجمنك} يقول:لأرجمنك بالكلام، وذلك السب، والقول القبيح.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17893 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قال أراغب أنت عن آلهتي يا إبراهيم لئن لم تنته لأرجمنك} بالشتيمة والقول.17894 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {لئن لم تنته لأرجمنك} قال: بالقول؛ لأشتمنك.17895 - حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {لأرجمنك} يعني : رجم القول.وأما قوله: {واهجرني مليا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معنى ذلك:واهجرني حينا طويلا ودهرا. ووجهوا معنى الملي إلى الملاوة من الزمان، وهو الطويل منه. ذكر من قال ذلك:17896 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو داود، قال: ثنا محمد بن أبي الوضاح، عن عبد الكريم، عن مجاهد، في قوله: {واهجرني مليا} قال: دهرا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {مليا} قال حينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.17897 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {واهجرني مليا} قال: طويلا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله {واهجرني مليا} قال: زمانا طويلا.17898 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {واهجرني مليا} يقول: دهرا، والدهر: الملى.17899 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير {واهجرني مليا} قال دهرا.17900 - حدثنا موسى، قال: ثنا عمرو، ثنا أسباط، عن السدي {واهجرني مليا} قال: أبدا.وقال آخرون: بل معنى ذلك: واهجرني سويا سالما من عقوبتي إياك، ووجهوا معنى الملي إلى قول الناس: فلان ملي بهذا الأمر: إذا كان مضطلعا به غنيا فيه. وكأن معنى الكلام كان عندهم: واهجرني وعرضك وافر من عقوبتي، وجسمك معافى من أذاي. ذكر من قال ذلك:17901 - حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس {واهجرني مليا} يقول: اجتنبني سويا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واهجرني مليا} قال: اجتنبني سالما قبل أن يصيبك مني عقوبة.17902 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واجرني مليا} قال: سالما.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.17903 - حدثنا ابن بشار، قال: ثنا يحيى بن كثير بن درهم أبو غسان، قال: ثنا قرة بن خالد، عن عطية الجدلي {واهجرني مليا} قال: سالما.17904 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول : أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {واهجرني مليا} اجتنبني سالما لا يصيبك مني معرة.قال أبو جعفر: وأولى القولين بتأويل الآية عندي قول من قال: معنى ذلك: واهجرني سويا، سلما من عقوبتي، لأنه عقيب قوله: {لئن لم تنته لأرجمنك} وذلك وعيد منه له إن لم ينته عن ذكر آلهته بالسوء أن يرجمه بالقول السيئ، والذي هو أولى بأن يتبع ذلك التقدم إليه بالانتهاء عنه قبل أن تناله العقوبة، فأما الأمر بطول هجره فلا وجه له.


047-47-قَالَ سَلَامٌ عَلَيْكَ سَأَسْتَغْفِرُ لَكَ رَبِّي إِنَّهُ كَانَ بِي حَفِيّاً

47-قال سلام عليك سأستغفر لك ربي إنه كان بي حفيا

القول فى تأويل قوله تعالى: {قال سلام عليك سأستغفر لك ربي إنه كان بي حفيا} يقول تعالى ذكره:قال إبراهيم لأبيه حين توعده على نصيحته إياه ودعائه إلى الله بالقول السيئ والعقوبة: سلام عليك يا أبت، يقول: أمنة مني لك أن أعاودك فيما كرهت، ولدعائك إلي ما توعدتني عليه بالعقوبة، ولكني {سأستغفر لك ربي} يقول:ولكني سأسأل ربي أن يستر عليك ذنوبك بعفوه إياك عن عقوبتك عليها {إنه كان بي حفيا} يقول: إن ربي عهدته بي لطيفا يجيب دعائي إذا دعوته يقال منه: تحفى بي فلان. وقد بينت ذلك بشواهده فيما مضى، بما أغنى عن إعادته هاهنا.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17905 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنه كان بي حفيا} يقول: لطيفا.17906 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنه كان بي حفيا} قال: إنه كان بي لطيفا، فإن الحفي: اللطيف.


048-48-وَأَعْتَزِلُكُمْ وَمَا تَدْعُونَ مِن دُونِ اللَّهِ وَأَدْعُو رَبِّي عَسَى أَلَّا أَكُونَ بِدُعَاء رَبِّي شَقِيّاً

48-وأعتزلكم وما تدعون من دون الله وأدعو ربي عسى ألا أكون بدعاء ربي شقيا

قوله: {وأعتزلكم وما تدعون من دون الله} يقول:وأجتنبكم وما تدعون من دون الله من الأوثان والأصنام {وأدعو ربي} يقول: وأدعو ربي، بإخلاص العبادة له، وإفراده بالربوبية {عسى أن لا أكون بدعاء ربي شقيا} يقول: عسى أن لا أشقى بدعاء ربي، ولكن يجيب دعائي، ويعطيني ما أسأله.


049-49-فَلَمَّا اعْتَزَلَهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ وَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَكُلّاً جَعَلْنَا نَبِيّاً

49-فلما اعتزلهم وما يعبدون من دون الله وهبنا له إسحاق ويعقوب وكلا جعلنا نبيا

القول في تأويل قوله تعالى: {فلما اعتزلهم وما يعبدون من دون الله وهبنا له إسحاق ويعقوب وكلا جعلنا نبيا} يقول تعالى ذكره:فلما اعتزل إبراهيم قومه وعبادة ما كانوا يعبدون من دون الله من الأوثان آنسنا وحشته من فراقهم، وأبدلناه منهم بمن هو خير منهم وأكرم على الله منهم، فوهبنا له ابنه إسحاق، وابن ابنه يعقوب بن إسحاق {وكلا جعلنا نبيا} يقول: وجعلناهم كلهم، يعني بالكل إبراهيم وإسحاق ويعقوب أنبياء وقال تعالى ذكره: {وكلا جعلنا نبيا} فوحد، ولم يقل أنبياء، لتوحيد لفظ كل.


050-50-وَوَهَبْنَا لَهُم مِّن رَّحْمَتِنَا وَجَعَلْنَا لَهُمْ لِسَانَ صِدْقٍ عَلِيّاً

50-ووهبنا لهم من رحمتنا وجعلنا لهم لسان صدق عليا

{ووهبنا لهم من رحمتنا} يقول جل ثناؤه:ورزقنا جميعهم، يعني إبراهيم وإسحاق ويعقوب من رحمتنا، وكان الذي وهب لهم من رحمته، ما بسط لهم في عاجل الدنيا من سعة رزقه، وأغناهم بفضله.وقوله {وجعلنا لهم لسان صدق عليا} يقول تعالى ذكره:ورزقناهم الثناء الحسن، والذكر الجميل من الناس، كما:17907 - حدثني علي، قال: لنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجعلنا لهم لسان صدق عليا} يقول: الثناء الحسن.وإنما وصف جل ثناؤه اللسان الذي جعل لهم بالعلو، لأن جميع أهل الملل تحسن الثناء عليهم، والعرب تقول: قد جاءني لسان فلان، تعني ثناءه أو ذمه؛ ومنه قول عامر بن الحارث:إني أتتني لسان لا أسر بها من علو لا عجب منها ولا سخرويروى: لا كذب فيها ولا سخر.جاءت مرجمة قد كنت أحذرها لو كان ينفعني الإشفاق والحذرمرجمة: يظن بها.


051-51-وَاذْكُرْ فِي الْكِتَابِ مُوسَى إِنَّهُ كَانَ مُخْلَصاً وَكَانَ رَسُولاً نَّبِيّاً

51-واذكر في الكتاب موسى إنه كان مخلصا وكان رسولا نبيا

القول في تأويل قوله تعالى: {واذكر في الكتاب موسى إنه كان مخلصا وكان رسولا نبيا} يقول تعالى ذكره لنبيه صلى الله عليه وسلم:واذكر يا محمد في كتابنا الذي أنزلناه إليك موسى بن عمران، واقصص على قومك أنه كان مخلصا.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: "إنه كان مخلصا " بكسر اللام من المخلص، بمعنى:إنه كان يخلص لله العبادة، ويفرده بالألوهة، من غير أن يجعل له فيها شريكا.وقرأ ذلك عامة قراء أهل الكوفة خلا عاصم: {إنه كان مخلصا} بفتح اللام من مخلص، بمعنى: إن موسى كان الله قد أخلصه واصطفاه لرسالته، وحمله نبيا مرسلا.قال أبو جعفر: والصواب من القول في ذلك عندي: أنه كان صلى الله عليه وسلم مخلصا عبادة الله، مخلصا للرسالة والنبوة، فبأيتهما قرأ القارئ فمصيب الصواب. {وكان رسولا} يقول: وكان لله رسولا إلى قومه بني إسرائيل، ومن أرسله إليه نبيا.


052-52-وَنَادَيْنَاهُ مِن جَانِبِ الطُّورِ الْأَيْمَنِ وَقَرَّبْنَاهُ نَجِيّاً

52-وناديناه من جانب الطور الأيمن وقربناه نجيا

القول في تأويل قوله تعالى: {وناديناه من جانب الطور الأيمن} يقول تعالى ذكره:ونادينا موسى من ناحية الجبل، ويعني بالأيمن : يمين موسى، لأنة الجبل لا يمين له ولا شمال، وإنما ذلك كما يقال: قام عن يمين القبلة وعن شمالها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17908 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {من جانب الطور الأيمن} قال: جانب الجبل الأيمن.وقد بينا معنى الطور واختلاف المختلفين فيه، ودللنا على الصواب من القول فيما مضى بما أغنى عن إعادته في هذا الموضع..قوله: {وقربناه نجيا} يقول تعالى ذكره:وأدنيناه مناجيا، كما يقال: فلان نديم فلان ومنادمه، وجليس فلان ومجالسه. وذكر أن الله جل ثناؤه أدناه، حتى سمع صريف القلم. ذكر من قال ذلك:17909 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {وقربناه نجيا} قال: أدني حتى سمع صريف القلم.17910 - حدثنا محمد بن منصور الطوسي، قال: ثنا يحي بن أبي بكر، قال: ثنا شبل، عن ابن أبي نجيح، قال: أراه عن مجاهد، في قوله: {وقربناه نجيا} قال: بين السماء الرابعة، أو قال: السابعة، وبين العرش سبعون ألف حجاب: حجاب نور، وحجاب ظلمة، وحجاب نور، وحجاب ظلمة؛ فما زال يقرب موسى حتى كان بينه وبينه حجاب، وسمع صريف القلم {قال رب أرني أنظر إليك} 17911 - حدثنا علي بن سهل، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: قربه منه حتى سمع صريف القلم.17912 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن ميسرة {وقربناه نجيا} قال: أدني حتى سمع صريف القلم في اللوح، وقال شعبة: أردفه جبرائيل عليه السلام.وقال قتادة في ذلك، ما:17913 - حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وقربناه نجيا} قال: نجا بصدقه.


053-53-وَوَهَبْنَا لَهُ مِن رَّحْمَتِنَا أَخَاهُ هَارُونَ نَبِيّاً

53-ووهبنا له من رحمتنا أخاه هارون نبيا

قوله: {ووهبنا له من رحمتنا أخاه هارون} يقول:ووهبنا لموسى رحمة منا أخاه هارون {نبيا} يقول:أيدناه بنبوته، وأعناه بها، كما:17914 - حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن عكرمة، قال: قال أبن عباس: قوله: {ووهبنا له من رحمتنا أخاه هارون نبيا} قال: كان هارون أكبر من موسى، ولكن أراد وهب له نبوته.


054-54-وَاذْكُرْ فِي الْكِتَابِ إِسْمَاعِيلَ إِنَّهُ كَانَ صَادِقَ الْوَعْدِ وَكَانَ رَسُولاً نَّبِيّاً

54-واذكر في الكتاب إسماعيل إنه كان صادق الوعد وكان رسولا نبيا

القول في تأويل قوله تعالى: {واذكر في الكتاب إسماعيل إنه كان صادق الوعد وكان رسولا نبيا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واذكر يا محمد في الكتاب إسماعيل بن إبراهيم، فاقصص خبره إنه كان لا يكذب وعده، ولا يخلف، ولكنه كان إذا وعد ربه، أو عبدا من عباده وعدا وفى به، كما:17915 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إنه كان صادق الوعد} قال: لم يعد ربه عدة إلا أنجزها.17916 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث أن سهل بن عقيل، حدثه أن إسماعيل عليه السلام وعد رجلا مكانا أن يأتيه، فجاء ونسي الرجل، فظل به إسماعيل، وبات حتى جاء الرجل من الغد، فقال: ما برحت من هاهنا؟ قال: لا، قال: إني نسيت، قال: لم أكن لأبرح حتى تأتي، فبذلك كان صادقا.


055-55-وَكَانَ يَأْمُرُ أَهْلَهُ بِالصَّلَاةِ وَالزَّكَاةِ وَكَانَ عِندَ رَبِّهِ مَرْضِيّاً

55-وكان يأمر أهله بالصلاة والزكاة وكان عند ربه مرضيا

القول في تأويل قوله تعالى: {وكان يأمر أهله بالصلاة والزكاة وكان عند ربه مرضيا} يقول تعالى ذكره: {وكان يأمر أهله بـ} إقامة {الصلاة و} إيتاء {الزكاة وكان عند ربه مرضيا} عمله، محمودا فيما كلفه ربه، غير مقصر في طاعته.


056-56-وَاذْكُرْ فِي الْكِتَابِ إِدْرِيسَ إِنَّهُ كَانَ صِدِّيقاً نَّبِيّاً

56-واذكر في الكتاب إدريس إنه كان صديقا نبيا

القول في تأويل قوله تعالى: {واذكر في الكتاب إدريس إنه كان صديقا نبيا} يقول تعالى ذكره:واذكر يا محمد في كتابنا هذا إدريس {إنه كان صديقا} لا يقول الكذب، {نبيا} نوحي إليه من أمرنا ما نشاء.


057-57-وَرَفَعْنَاهُ مَكَاناً عَلِيّاً

57-ورفعناه مكانا عليا

{ورفعناه مكانا عليا} ذكر أن الله رفعه وهو حي إلى السماء الرابعة، فذلك معنى قوله: {ورفعناه مكانا عليا} يعني به إلى مكان ذي علو وارتفاع.وقال بعضهم: رفع إلى السماء السادسة.وقال آخرون: الرابعة.ذكر الرواية بذلك.17917 - حدثني يونس بن عبد الأعلى، قال: اخبرنا ابن وهب، قال : أخبرني جرير بن حازم، عن سليمان الأعمش، عن شمر بن عطية، عن هلال بن يساف، قال: سأل ابن عباس كعبا وأنا حاضر، فقال له: ما قول الله تعالى لإدريس {ورفعنا مكانا عليا} قال كعب: أما إدريس، فإن الله أوحى إليه: إني رافع لك كل يوم مثل عمل جميع بني آدم، فأحب أن تزداد عملا، فأتاه خليل له من الملائكة، فقال: إن الله أوحى إلي كذا وكذا، فكلم لي ملك الموت، فليؤخرني حتى أزداد عملا، فحمله بين جناحيه، ثم صعد به إلى السماء؛ فلما كان في السماء الرابعة، تلقاهم ملك الموت منحدرا، فكلم ملك الموت في الذي كلمه فيه إدريس، فقال: وأين إدريس؟ فقال: هو ذا على ظهري، قال ملك الموت: فالعجب بعثت أقبض روح إدريس في السماء الرابعة، فجعلت أقول: كيف أقبض روحه في السماء الرابعة وهو في الأرض؟ فقبض روحه هناك، فذلك قول الله تبارك وتعالى: {ورفعناه مكانا عليا} 17918 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ورفعناه مكانا عليا} قال: إدريس رفع فلم يمت، كما رفع عيسى.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، إلا أنه قال: ولم يمت.17919 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ورفعناه مكانا عليا} قال: رفع إلى السماء السادسة، فمات فيها.17920 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {ورفعناه مكانا عليا} إدريس أدركه الموت في السماء السادسة.17921 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {ورفعناه مكانا عليا} قال: السماء الرابعة.17922 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن أبي هارون العبدي، عن أبي سعيد الخدري {ورفعناه مكانا عليا} قال: في السماء الرابعة.17923 - حدثنا علي بن سهيل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي هريرة أو غيره وشك أبو جعفر الرازي " قال: لما أسري بالنبي صلى الله عليه وسلم صعد به جبريل إلى السماء الرابعة، فاستفتح فقيل: من هذا؟ قال: جبرائيل، قالوا: ومن معه؟ قال: محمد، قالوا: أوقد ارسل إليه؟ قال: نعم، قالوا: حياه الله من أخ ومن خليفة، فنعم الأخ ونعم الخليفة، ونعم المجيء جاء، قال: فدخل فإذا هو برجل، قال: هذا إدريس رفعه الله مكانا عليا.17924 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {ورفعناه مكانا عليا} قال: حدثنا أنس بن مالك أن نبي الله حدث أنه لما عرج به إلى السماء قال: أتيت على إدريس في السماء الرابعة. ~ أولئك الذين أنعم الله


058-58-أُوْلَئِكَ الَّذِينَ أَنْعَمَ اللَّهُ عَلَيْهِم مِّنَ النَّبِيِّينَ مِن ذُرِّيَّةِ آدَمَ وَمِمَّنْ حَمَلْنَا مَعَ نُوحٍ وَمِن ذُرِّيَّةِ

58-أولئك الذين أنعم الله عليهم من النبيين من ذرية آدم وممن حملنا مع نوح ومن ذرية إبراهيم وإسرائيل وممن هدينا واجتبينا إذا تتلى عليهم آيات الرحمن خروا سجدا وبكيا

القول في تأويل قوله تعالى: {أولئك الذين أنعم الله عليهم من النبين من ذرية آدم وممن حملنا مع نوح ومن ذرية إبراهيم وإسرائيل وممن هدينا واجتبينا} يقول تعالى ذكره لنبيه صلى الله عليه وسلم:هؤلاء الذين اقتصصت عليك أنباءهم في هذه السورة يا محمد، الذين أنعم الله عليهم بتوفيقه، فهداهم لطريق الرشد من الأنبياء من ذرية آدم، ومن ذرية من حملنا مع نوح في الفلك، ومن ذرية إبراهيم خليل الرحمن، ومن ذرية إسرائيل، وممن هدينا للإيمان بالله والعمل بطاعته واجتبينا: يقول: وممن اصطفينا واخترنا لرسالتنا ووحينا، فالذي عنى به من ذرية آدم إدريس، والذي عنى به من ذرية من حملنا مع نوح إبراهيم، والذي عنى به من ذرية إبراهيم إسحاق ويعقوب وإسماعيل، والذي عنى به من ذرية إسرائيل: موسى وهارون وزكريا وعيسى وأمه مريم، ولذلك فرق تعالى ذكره أنسابهم وإن كان يجمع جميعهم آدم لأن فيهم من ليس من ولد من كان مع نوح في السفينة، وهو إدريس، وإدريس جد نوح.وقوله تعالى ذكره: {إذا تتلى عليهم آيات الرحمن} يقول:إذا تتلى على هؤلاء الذين أنعم الله عليهم من النبيين أدلة الله وحججه التي أنزلها عليهم في كتبه، خروا لله سجدا، استكانة له وتذللا وخضوعا لأمره وانقيادا، {وبكيا} يقول: خروا سجدا وهم باكون، والبكي: جمع باك، كما العتي جمع عات والجثي: جمع جاث، فجمع وهو فاعل على فعول، كما يجمع القاعد قعودا، والجالس جلوسا، وكان القياس أن يكون: وبكوا وعتوا، ولكن كرهت الواو بعد الضمة فقلبت ياء، كما قيل في جمع دلو أدل. وفي جمع البهو أبه، وأصل ذلك أفعل أدلو وأبهو، فقلبت الواو ياء لمجيئها بعد الضمة استثقالا، وفي ذلك لغتان مستفيضتان، قد قرأ بكل واحدة علماء من القراء بالقرآن بكيا وعتوا بالضم، وبكيا وعتيا بالكسر. وقد يجوز أن يكون البكي هو البكاء بعينه. وقد:17925 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، قال: قرأ عمر بن الخطاب سورة مريم فسجد وقال: هذا السجود، فأين البكي؟يريد: فأين البكاء.


059-59-فَخَلَفَ مِن بَعْدِهِمْ خَلْفٌ أَضَاعُوا الصَّلَاةَ وَاتَّبَعُوا الشَّهَوَاتِ فَسَوْفَ يَلْقَوْنَ غَيّاً

59-فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا

القول في تأويل قوله تعالى: {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات} يقول تعالى ذكره:فحدث من بعد هؤلاء الذين ذكرت من الأنبياء الذين أنعمت عليهم، ووصفت صفتهم في هذه السورة، خلف سوء خلفوهم في الأرض أضاعو الصلاة.ثم اختلف أهل التأويل في صفة إضاعتهم الصلاة، فقال بعضهم: كانت إضاعتهموها تأخيرهم إياها عن مواقيتها، وتضييعهم أوقاتها. ذكر من قال ذلك:17926 - حدثني علي بن سعد الكندي، قال: ثنا عيسى بن يونس، عن الأوزاعي، عن موسى بن سليمان، عن القاسم بن مخيمرة، في قوله: {فخلف من بعدهم خلف أضاعوا الصلاة} قال: إنما أضاعوا المواقيت، ولو كان تركا كان كفرا.حدثنا إسحاق بن زيد الخطابي، قال: ثنا الفريابي، عن الأوزاعي، عن القاسم بن مخيمرة، نحوه.حدثنا عبد الكريم بن أبي عمير، قال: ثني الوليد بن مسلم، عن أبي عمرو، عن القاسم بن مخيمرة، قال: أضاعوا المواقيت، ولو تركوها لصاروا بتركها كفارا.حدثني يونس بن عبد الأعلى، قال: ثنا الوليد بن مسلم، عن الأوزاعي، عن القاسم، نحوه.17927 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى، عن الأوزاعي، عن إبراهيم بن يزيد، أن عمر بن عبد العزيز بعث رجلا إلى مصر لأمر أعجله للمسلمين، فخرج إلى حرسه، وقد كان تقدم إليهم أن لا يقوموا إذا رأوه، قال: فأوسعوا له، فجلس بينهم فقال: أيكم يعرف الرجل الذي بعثناه إلى مصر؟ فقالوا: كلنا نعرفه، قال: فليقم أحدثكم سنا، فليدعه، فأتاه الرسول فقال: لا تعجلني أشد علي ثيابي، فأتاه فقال: إن اليوم الجمعة، فلا تبرحن حتى تصلي، وإنا بعثناك في أمر أعجله للمسلمين، فلا يعجلنك ما بعثناك له أن تؤخر الصلاة عن ميقاتها، فإنك مصليها لا محالة، ثم قرأ: {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} ثم قال: لم يكن إضاعتهم تركها، ولكن أضاعوا الوقت.17928 - حدثنا ابن وكيع، قال: ثنا أبي، عن المسعودي، عن القاسم بن عبد الرحمن، والحسن بن مسعود، عن ابن مسعود، أنه قيل له: إن الله يكثر ذكر الصلاة في القرآن {الذين هم عن صلاتهم ساهون} [الماعون: 5] و {على صلاتهم دائمون} [المعارج: 23] و {على صلاتهم يحافظون} [الأنعام: 92] فقال ابن مسعود رضي الله عنه: على مواقيتها، قالوا: ما كنا نوى ذلك إلا على الترك، قال: ذاك الكفر.17929 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عمر أبو حفص الأبار، عن منصور بن المعتمر، قال: قال مسروق: لا يحافظ أحد على الصلوات الخمس، فيكتب من الغافلين، وفي إفراطهن الهلكة، وإفراطهن: إضاعتهن عن وقتهن.وقال آخرون: بل كانت إضاعتهموها: تركها. ذكر من قال ذلك:17930 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرنا أبو صخر، عن القرظي، أنه قال في هذه الآية {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات} يقول: تركوا الصلاة.قال أبو جعفر: وأولى التأويلين في ذلك عندي بتأويل الآية، قول من قال: إضاعتهموها تركهم إياها لدلالة قول الله تعالى ذكره بعده على أن ذلك كذلك، وذلك قوله جل ثناؤه: {إلا من تاب وآمن وعمل صالحا} فلو كان الذين وصفهم بأنهم ضيعوها مؤمنين لم يستثن منهم من آمن، وهم مؤمنون ولكنهم كانوا كفارا لا يعملون لله، ولا يؤدون له فريضة فسقة قد آثروا شهوات أنفسهم على طاعة الله، وقد قيل: إن الذين وصفهم الله بهذه الصفة قوم من هذه الأمة يكونون في آخر الزمان.17931 - حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} قال: عند قيام الساعة، وذهاب صالحي أمة محمد صلى الله عليه وسلم ينزو بعضهم على بعض في الأزقة. قالا محمد بن عمرو : زنا. وقال الحارث: زناة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد مثله، وقال: زنا، كما قال ابن عمرو.17932 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزه، عن جابر، عن عكرمة ومجاهد وعطاء بن أبي رباح {فخلف من بعدهم خلف} .... الآية، قال: هم أمة محمد.17933 - وحدثني الحارث، قال: ثنا الأشيب، قال : ثنا شريك، عن أبي تميم بن مهاجر في قول الله: {فخلف من بعدهم خلف أضاعوا الصلاة} قال: هم في هذه الأمة يتراكبون تراكب الأنعام والحمر في الطرق، لا يخافون الله في السماء، ولا يستحيون الناس في الأرض.وأما قوله: {فسوف يلقون غيا} فإنه يعني أن هؤلاء الخلف الذين خلفوا بعد أولئك الذين أنعم الله عليهم من النبيين سيدخلون غيا، وهو اسم واد من أودية جهنم، أو أسم بئر من آبارها، كما:17934 - حدثني عباس بن أبي طالب، قال: ثنا محمد بن زياد بن رزان، قال: ثنا شرقي بن قطامي، عن لقمان بن عامر الخزاعي، قال: جئت أبا أمامة صدي بن عجلان الباهلي، فقلت: حدثنا حديثا سمعته من رسول الله صلى الله عليه وسلم، قال: فدعا بطعام، ثم قال: قال رسول الله صلى الله عليه وسلم: "لو أن صخرة زنة عشرة أواق قذف بها من شفير جهنم ما بلغت قعرها خمسين خريفا، ثم تنتهي إلى غي وأثام " ، قال: قلت وما غي وما أثام من قال: "بئران في أسفل جهم يسيل فيهما صديد أهل النار، وهما اللتان ذكر الله في كتابه {أضاعو الصلاة واتبعوا الشهوات فسوف يلقون غيا} وقوله في الفرقان: {ولا يزنون ومن يفعل ذلك يلق أثاما} . [الفرقان: 68] 17935 - حدثنا محمد بن بشار، قال: ثنا عمرو بن عاصم، قال: ثنا المعتمر بن سليمان، عن أبيه، عن قتادة، عن أبي أيوب، عن عبد الله بن عمرو {فسوف يلقون غيا} قال: واديا في جهنم.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله {فسوف يلقون غيا} قال: واديا في النار.17936 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله أنه قال في هذه الآية {فسوف يلقون غيا} قال: نهر في جهنم خبيث الطعم بعيد القعر.حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن أبي عبيدة، عن أبيه، في قوله: {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} قال: الغي: نهر جهنم في النار، يعذب فيه الذين اتبعوا الشهوات.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن أبي عبيدة، عن أبيه، في قوله {فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} قال: الغي: نهر جهنم في النار، يعذب فيه الذين اتبعوا الشهوات.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله {أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} قال: نهر في النار يقذفه فيه الذين اتبعوا الشهوات.وقال آخرون: بل عنى بالغي في هذا الموضع: الخسران. ذكر من قال ذلك:17937 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فسوف يلقون غيا} يقول: خسرانا.وقال آخرون: بل عنى به الشر. ذكر من قال ذلك:17938 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فسوف يلقون غيا} قال: الغي: الشر.ومنه قول الشاعر:فمن يلق خيرا يحمد النـاس أمره ومن يغو لا يعدم على الغي لائماقال أبو جعفر: وكل هذه الأقوال متقاربات المعاني، وذلك أن من ورد البئرين اللتين ذكرهما النبي صلى الله عليه وسلم، والوادي الذي ذكره ابن مسعود في جهنم، فدخل ذلك، فقد لاقى خسرانا وشرا، حسبه به شرا.


060-60-إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَأُوْلَئِكَ يَدْخُلُونَ الْجَنَّةَ وَلَا يُظْلَمُونَ شَيْئاً

60-إلا من تاب وآمن وعمل صالحا فأولئك يدخلون الجنة ولا يظلمون شيئا

القول في تأويل قوله تعالى: {إلا من تاب وآمن وعمل صالحا فأولئك يدخلون الجنة ولا يظلمون شيئا} يقول تعالى ذكره:فسوف يلقى هؤلاء الخلف السوء الذين وصف صفتهم غيا، إلا الذين تابوا فراجعوا أمرا الله، والإيمان به وبرسوله {وعمل صالحا} يقول: وأطاع الله فيما أمره ونهاه عنه، وأدى فرائضه، واجتنب محارمه {فأولئك يدخلون الجنة} يقول: فإن أولئك منهم خاصة يدخلون الجنة دون من هلك منهم على كفره، وإضاعته الصلاة واتباعه الشهوات..قوله: {ولا يظلمون شيئا} يقول: ولا يبخسون من جزاء أعمالهم شيئا، ولا يجمع بينهم وبين الذين هلكوا من الخلف السوء منهم قبل توبتهم من ضلالهم، وقبل إنابتهم إلى طاعة ربهم في جهنم، ولكنهم يدخلون مدخل أهل الإيمان.


061-61-جَنَّاتِ عَدْنٍ الَّتِي وَعَدَ الرَّحْمَنُ عِبَادَهُ بِالْغَيْبِ إِنَّهُ كَانَ وَعْدُهُ مَأْتِيّاً

61-جنات عدن التي وعد الرحمن عباده بالغيب إنه كان وعده مأتيا

القول في تأويل قوله تعالى: {جنات عدن التي وعد الرحمن عباده بالغيب إنه كان وعده مأتيا} يقول تعالى ذكره:فأولئك يدخلون الجنة {جنات عدن} قوله: {جنات عدن} نصب ترجمة عن الجنة. ويعني بقوله: {جنات عدن} بساتين إقامة. وقد بينت ذلك فيما مضى قبل بشواهده المغنية عن إعادته.وقوله: {التي وعد الرحمن عباده بالغيب} يقول: هذه الجنات هي الجنات التي وعد الرحمن عباده المؤمنين أن يدخلوها بالغيب، لأنهم لم يروها ولم يعاينوها، فهي غيب لهم..قوله: {إنه كان وعده مأتيا} يقول تعالى ذكره:إن الله كان وعده، ووعده في هذا الموضع موعوده، وهو الجنة مأتيا يأتيه أولياؤه وأهل طاعته الذين يدخلهموها الله.وقال بعض نحويي الكوفة: خرج الخبر على أن الوعد هو المأتي، ومعناه: أنه هو الذي يأتي، ولم يقل: وكان وعده آتيا، لأن كل ما أتاك فأنت تأتيه، وقال: ألا ترى أنك تقول : أتيت على خمسين سنة، وأتت علي خمسون سنة، وكل ذلك صواب، وقد بينت القول فيه، والهاء في قوله {إنه} من ذكر الرحمن.


062-62-لَا يَسْمَعُونَ فِيهَا لَغْواً إِلَّا سَلَاماً وَلَهُمْ رِزْقُهُمْ فِيهَا بُكْرَةً وَعَشِيّاً

62-لا يسمعون فيها لغوا إلا سلاما ولهم رزقهم فيها بكرة وعشيا

القول في تأويل قوله تعالى: {لا يسمعون فيها لغوا إلا سلاما ولهم رزقهم فيها بكرة وعشيا} يقول تعالى ذكره:لا يسمع هؤلاء الذين يدخلون الجنة فيها لغوا، وهو الهدي والباطل من القول والكلام {إلا سلاما} وهذا من الاستثناء المنقطع، ومعناه: ولكن يسمعون سلاما، وهو تحية الملائكة إياهم..قوله: {ولهم رزقهم فيها بكرة وعشيا} يقول: ولهم طعامهم وما يشتهون من المطاعم والمشارب في قدر وقت البكرة ووقت ألعشي من نهار أيام الدنيا، وإنما يعني أن الذي بين غدائهم وعشائهم في الجنة قدر ما بين غداء احدنا في الدنيا وعشائه، وكذلك ما بين العشاء والغداء وذلك لأنه لا ليل في الجنة ولا نهار، وذلك كقوله: {خلق الأرض في يومين} [فصلت: 9] و {خلق السماوات والأرض في ستة أيام} [الأعراف: 54] يعني به: من أيام الدنيا، كما:17939 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: سألت زهير بن محمد، عن قول الله: {ولهم رزقهم فيها بكرة وعشيا} قال: ليس في الجنة ليل، هم في نور أبد، ولهم مقدار الليل والنهار، يعرفون مقدار الليل بإرخاء الحجب واغلاق الأبواب، ويعرفون مقدار النهار برفع الحجب، وفتح الأبواب.17940 - حدثنا علي، قال: ثنا الوليد، عن خليد، عن الحسن، وذكر أبواب الجنة، فقال: أبواب يرى ظاهرها من باطنها، فتكلم وتكلم، فتهمهم انفتحي انغلقي، فتفعل.17941 - حدثني ابن حرب، قال: ثنا موسى بن إسماعيل، قال: ثنا عامر بن يساف، عن يحيى، قال: كانت العرب في زمانهم من وجد منهم عشاء وغداء، فذاك الناعم في أنفسهم، فأنزل الله {ولهم رزقهم فيها بكرة وعشيا} قدر ما بين غدائكم في الدنيا إلى عشائكم.17942 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولهم رزقهم فيها بكرة وعشيا} قال: كانت العرب إذا أصاب أحدهم الغداء والعشاء عجب له، فأخبرهم الله أن لهم في الجنة بكرة وعشيا، قدر ذلك الغداء والعشاء.17943 - حدثنا الحسن، قال: اخبرنا عبد الرزاق، فال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، قال: ليس بكرة ولا عشي، ولكن يؤتون به على ما كانوا يشتهون في الدنيا.17944 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولهم رزقهم فيها بكرة وعشيا} فيها ساعتان بكرة وعشي، فإن ذلك لهم ليس ثم ليل، إنما هو ضوء ونور.


063-63-تِلْكَ الْجَنَّةُ الَّتِي نُورِثُ مِنْ عِبَادِنَا مَن كَانَ تَقِيّاً

63-تلك الجنة التي نورث من عبادنا من كان تقيا

القول في تأويل قوله تعالى: {تلك الجنة التي نورث من عبادنا من كان تقيا} يقول تعالى ذكره:هذه الجنة التي وصفت لكم أيها الناس صفتها، هي الجنة التي نورثها، يقول: نورث مساكن أهل النار فيها {من عبادنا من كان تقيا} يقول: من كان ذا اتقاء عذاب الله بأداء فرائضه، واجتناب معاصيه.


064-64-وَمَا نَتَنَزَّلُ إِلَّا بِأَمْرِ رَبِّكَ لَهُ مَا بَيْنَ أَيْدِينَا وَمَا خَلْفَنَا وَمَا بَيْنَ ذَلِكَ وَمَا كَانَ رَبُّكَ نَسِيّاً

64-وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا

القول في تأويل قوله تعالى: {وما نتنزل إلا بأمر ربك} ذكر أن هذه الآية نزلت من أجل استبطاء رسول الله صلى الله عليه وسلم جبرائيل بالوحي، وقد ذكرت بعض الرواية، ونذكر إن شاء الله باقي ما حضرنا ذكره مما لم نذكر قبل. ذكر من قال ذلك:17945 - حدثنا أبو كريب، قال: ثنا عبد الله، قال : ثنا عبد الله بن أبان العجلي، وقبيصة ووكيع؛ وحدثنا سفيان بن وكيع قال: ثنا أبي، جميعا عن عمر بن ذر، قال: سمعت أبي يذكر عن سعيد بن جيبر، عن ابن عباس، أن محمدا قال لجبرائيل: "ما يمنعك أن تزورنا أكثر مما تزورنا " فنزلت هذه الآية: {وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا} قال: هذا الجواب لمحمد صلى الله عليه وسلم.حدثني محمد بن معمر، قال: ثنا عبد الملك بن عمرو، قال: ثنا عمر بن ذر، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس، أن النبي صلى الله عليه وسلم قال لجبرائيل: وما يمنعك أن تزورنا أكثر مما تزورنا؟ فنزلت {وما نتنزل إلا بأمر ربك} حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وما نتنزل إلا بأمر ربك} .... إلى {وما كان ربك نسيا} قال: احتبس جبرائيل عن النبي صلى الله عليه وسلم، فوجد رسول الله صلى الله عليه وسلم من ذلك وحزن، فأتاه جبرائيل فقال : يا محمد {وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا} 17946 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لبث جبرائيل عن النبي صلى الله عليه وسلم، فكان النبي استبطأه، فلما أتاه قال له جبرائيل: {وما نتنزل إلا بأمر ربك} .... الآية.17947 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا} قال: هذا قول جبرائيل، احتبس جبرائيل في بعض الوحي، فقال نبي الله صلى الله عليه وسلم: "ما جئت حتى اشتقت إليك " فقال له جبرائيل: {وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا} 17948 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله تبارك وتعالى {وما نتنزل إلا بأمر ربك} قال: قول الملائكة حين استراثهم محمد صلى الله عليه وسلم، كالتي في الضحى.17949 - حدثنا القاسم، قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: لبث جبرائيل عن محمد اثنتي عشرة ليلة، ويقولون: قلي، فلما جاءه قال: "أي جبرائيل لقد رثت علي حتى لقد ظن المشركون كل ظن " فنزلت : {وما نتنزل إلا بأمر ربك له ما بين أيدينا وما خلفنا وما بين ذلك وما كان ربك نسيا} 17950 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما نتنزل إلا بأمر ربك} احتبس عن نبي الله صلى الله عليه وسلم حتى تكلم المشركون في ذلك، واشتد ذلك على نبي الله، فأتاه جبرائيل، فقال: اشتد عليك احتباسنا عنك، وتكلم في ذلك المشركون، وإنما أنا عبد الله ورسوله، إذا أمرني بأمر أطعته {وما نتنزل إلا بأمر ربك} يقول: بقول ربك.ثم اختلف أهل التأويل في تأويل قوله: {له ما بين أيدينا وما خلفنا وما بين ذلك} فقال بعضهم:يعني بقوله {ما بين أيدينا} من الدنيا، وبقوله: {وما خلفنا} الآخرة {وما بين ذلك} النفختين. ذكر من قال ذلك:17951 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {له ما بين أيدينا} يعني الدنيا {وما خلفنا} الآخرة {وما بين ذلك} النفختين.17952 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال {ما بين الدينا} من الدنيا {وما خلفنا} من أمر الآخرة {وما بين ذلك} ما بين النفختين.وقال آخرون: {ما بين أيدينا} الآخرة {وما خلفنا} الدنيا {وما بين ذلك} ما بين الدنيا والآخرة. ذكر من قال ذلك:17953 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {بين أيدينا} الآخرة {وما خلفنا} من الدنيا.17954 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {له ما بين أيدينا} من أمر الآخرة {وما خلفنا} من أمر الدنيا {وما بين ذلك} ما بين الدنيا والآخرة {وما كان ربك نسيا} حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {له ما بين أيدينا} من الآخرة {وما خلفنا} من الدنيا {وما بين ذلك} ما بين النفختين.17955 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ما بين أيدينا} من الآخرة {وما خلفنا} من الدنيا.وقال آخرون في ذلك بما:17956 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {ما بين أيدينا} قال: ما مضى أمامنا من الدنيا {وما خلفنا} ما يكون بعدنا من الدنيا والآخرة {وما بين ذلك} قال: ما بين ما مضى أمامهم، وبين ما يكون بعدهم.وكان بعض أهل العربية من أهل البصرة يتأول ذلك له {ما بين أيدينا} قبل أن نخلق {وما خلفنا} بعد الفناء {وما بين ذلك} حين كنا.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب، قول من قال: معناه: له ما بين أيدينا من أمر الآخرة، لأن ذلك لم يجئ وهو جاء، فهو بين أيديهم، فإن الأغلب في استعمال الناس إذا قالوا : هذا الأمر بين يديك، أنهم يعنون به ما لم يجئ، وأنه جاء، فلذلك قلنا: ذلك أولى بالصواب. وما خلفنا من أمر الدنيا، وذلك ما قد خلفوه فمضى، فصار خلفهم بتخليفهم إياه، وكذلك تقول العرب لما قد جاوزه المرء وخلفه هو خلفه، ووراءه وما بين ذلك: ما بين ما لم يمض من أمر الدنيا إلى الآخرة، لأن ذلك هو الذي بين ذينك الوقتين.وإنما قلنا: ذلك أولى التأويلات به، لأن ذلك هو الظاهر الأغلب، وإنما يحمل تأويل القرآن على الأغلب من معانيه، ما لم يمنع من ذلك ما يجب التسليم له. فتأمل الكلام إذن: فلا تستبطئنا يا محمد في تخلفنا عنك، فإنا لا نتنزل من السماء إلى الأرض إلا بأمر ربك لنا بالنزول إليها، لله ما هو حادث من أمور الآخرة التي لم تأت وهي آتية، وما قد مضى فخلفناه من أمر الدنيا، وما بين وقتنا هذا إلى قيام الساعة. بيده ذلك كله، وهو مالكه ومصرفه، لا يملك ذلك غيره، فليس لنا أن نحدث في سلطانه أمرا إلا بأمره إيانا به. {وما كان ربك نسيا} يقول:ولم يكن ربك ذا نسيان، فيتأخر نزولي إليك بنسيانه إياك بل هو الذي لا يعزب عنه شيء في السماء ولا في الأرض فتبارك وتعالى ولكنه أعلم بما يدبر ويقضي في خلقه. جل ثناؤه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17957 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وما كان ربك نسيا} قال: ما نسيك ربك.


065-65-رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَاعْبُدْهُ وَاصْطَبِرْ لِعِبَادَتِهِ هَلْ تَعْلَمُ لَهُ سَمِيّاً

65-رب السماوات والأرض وما بينهما فاعبده واصطبر لعبادته هل تعلم له سميا

القول في تأويل قوله تعالى: {رب السماوات والأرض وما بينهما فاعبده واصطبر لعبادته} يقول تعالى ذكره:لم يكن ربك يا محمد رب السماوات والأرض وما بينهما نسيا، لأنه لو كان نسيا لم يستقم ذلك، ولهلك لولا حفظه إياه، فالرمة مرفوع ردا على قوله {ربك} .قوله: {فاعبده} يقول: فالزم طاعته، وذل لأمره ونهيه {واصطبر لعبادته} يقول: واصبر نفسك على النفوذ لأمره ونهيه، والعمل بطاعته، تفز برضاه عنك، فإنه الإله الذي لا مثل له ولا عدل ولا شبيه في جوده وكرمه وفضله. {هل تعلم له سميا} يقول: هل تعلم يا محمد لربك هذا الذي أمرناك بعبادته، والصبر على طاعته مثلا في كرمه وجوده، فتعبده رجاء فضله وطوله دونه؟ كلا، ما ذلك بموجود.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17958 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هل تعلم له سميا} يقول: هل تعلم للرب مثلا أو شبيها.حدثني سعيد بن عثمان التنوخي، قال: ثنا إبراهيم بن مهدي، عن عباد بن عوام، عن شعبة، عن الحسن بن عمارة، عن رجل، عن ابن عباس، في قوله {هل تعلم له سميا} قال: شبيها.17959 - حدثني يحيى بن إبراهيم المسعودي، قال: لنا أبي، عن أبيه، عن جده، عن الأعمش، عن مجاهد في هذه الآية {هل تعلم له سميا} قال: هل تعلم له شبيها، هل تعلم له مثلا تبارك وتعالى.17960 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل تعلم له سميا} لا سمي لله ولا عدل له، كل خلقه يقر له، ويعترف أنه خالقه، ويعرف ذلك، تم يقرأ هذه الآية: {ولئن سألتهم من خلقهم ليقولن الله} [الزخرف: 87] 17961 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {هل تعلم له سميا} قال: يقول: لا شريك له ولا مثل.


066-66-وَيَقُولُ الْإِنسَانُ أَئِذَا مَا مِتُّ لَسَوْفَ أُخْرَجُ حَيّاً

66-ويقول الإنسان أئذا ما مت لسوف أخرج حيا

القول في تأويل قوله تعالى: {ويقول الإنسان أإذا ما مت لسوف أخرج حيا} يقول تعالى ذكره: {ويقول الإنسان} الكافر الذي لا يصدق بالبعث بعد الموت:أخرج حيا، فابعث بعد الممات وبعد البلاء والفناء! إنكارا منه ذلك.


067-67-أَوَلَا يَذْكُرُ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن قَبْلُ وَلَمْ يَكُ شَيْئاً

67-أولا يذكر الإنسان أنا خلقناه من قبل ولم يك شيئا

يقول الله تعالى ذكره: {أو لا يذكر الإنسان} المتعجب من ذلك المنكر قدرة الله على إحيائه بعد فنائه، وإيجاده بعد عدمه في خلق نفسه، أن الله خلقه من قبل مماته، فأنشأه بشرا سويا من غير شيء {ولم يك} من قبل إنشائه إياه {شيئا} فيعتبر بذلك ويعلم أن من أنشأه من غير شيء لا يعجز عن إحيائه بعد مماته، وإيجاده بعد فنائه.وقد اختلفت القراء في قراءة قوله {أو لا يذكر الإنسان} فقرأه بعض قراء المدينة والكوفة: {أولا يذكر} بتخفيف الذال، وقد قرأ ذلك عامة قراء الكوفة والبصرة والحجاز: "أو لا يذكر " بتشديد الذال والكاف، بمعنى: أو لا يتذكر، والتشديد أعجب إلي، وإن كانت الأخرى جائزة، لأن معنى ذلك: أو لا يذكر فيعتبر.


068-68-فَوَرَبِّكَ لَنَحْشُرَنَّهُمْ وَالشَّيَاطِينَ ثُمَّ لَنُحْضِرَنَّهُمْ حَوْلَ جَهَنَّمَ جِثِيّاً

68-فوربك لنحشرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا

القول في تأويل قوله تعالى: {فوربك لنحشرنهم والشياطين ثم لنحضرنهم حول جهنم جثيا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:فوربك يا محمد لنحشرن هؤلاء القائلين: أإذا متنا لسوف نخرج أحياء يوم القيامة من قبورهم، مقرنين بأوليائهم من الشياطين {ثم لنحضرنهم حول جهنم جثيا} والجثي: جمع الجائي. كما:17962 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ثم لنحضرنهم حول جهنم جثيا} يعني: القعود، وهو مثل قوله : {وترى كل أمة جاثية} [الجاثية: 28]


069-69-ثُمَّ لَنَنزِعَنَّ مِن كُلِّ شِيعَةٍ أَيُّهُمْ أَشَدُّ عَلَى الرَّحْمَنِ عِتِيّاً

69-ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا

القول في تأويل قوله تعالي: {ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا} يقول تعالى ذكره، ثم لنأخذن من كل جماعة منهم أشدهم على الله عتوا، وتمردا فلنبدأ بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:17963 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن على بن الأقمر، عن أبي ألأحوص {ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا} قال: نبدأ بالأكابر فالأكابر جرما.17964 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم لننزعن من كل شيعة أيهم أشد على الرحمن عتيا} يقول: أيهم أشد للرحمن معصية، وهي معصيته في الشرك.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أيهم أشد على الرحمن عتيا} يقول: عصيا.17965 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من كل شيعة} قال: أمة. وقوله {عتيا} قال: كفرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، وزاد فيه ابن جريج: فلنبدأن بهم.قال أبو جعفر: والشيعة هم الجماعة المتعاونون على الأمر من الأمور، يقال من ذلك: تشايع القوم: إذا تعاونوا؛ ومنه قولهم للرجل الشجاع: إنه لمشيع: أي معان، فمعنى الكلام: ثم لننزعن من كل جماعة تشايعت على الكفر بالله، أشدهم على الله عتوا، فلنبدأن بإصلائه جهنم. والتشايع في غير هذا الموضع: التفرق؛ ومنه قول الله عز ذكره: {وكانوا شيعا} [الأنعام: 159]


070-70-ثُمَّ لَنَحْنُ أَعْلَمُ بِالَّذِينَ هُمْ أَوْلَى بِهَا صِلِيّاً

70-ثم لنحن أعلم بالذين هم أولى بها صليا

القول في تأويل قوله تعالى: {ثم لنحن أعلم بالذين هم أولى بها صليا} يقول تعالى ذكره:ثم لنحن أعلم من هؤلاء الذين ننزعهم من كل شيعة أولاهم بشدة العذاب، وأحقهم بعظيم العقوبة.وذكر عن ابن جريج أنه كان يقول في ذلك ما:17966 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج { ثم لنحن أعلم بالذين هم أولى بها صليا} قال: أولى بالخلود في جهنم.قال أبو جعفر: وهذا الذي قاله ابن جريج، قول لا معنى له، لأن الله تعالى ذكره أخبر أن الذين ينزعهم من كل شيعة من الكفرة أشدهم كفرا، ولا شك أنه لا كافر بالله إلا مخلد في النار، فلا وجه، وجميعهم مخلدون في جهنم، لأن يقال: ثم لنحن أعلم بالذين هم أحق بالخلود من هؤلاء المخلدين، ولكن المعنى في ذلك ما ذكرنا. وقد يحتمل أن يكون معناه: ثم لنحن أعلم بالذين هم أولى ببعض طبقات جهنم صليا. والصلي: مصدر صليت قصلي صليا، والصلي: فعول، ولكن واوها انقلبت ياء فأدغمت في الياء التي بعدها التي هي لام النعل، فصارت ياء مشددة.


071-71-وَإِن مِّنكُمْ إِلَّا وَارِدُهَا كَانَ عَلَى رَبِّكَ حَتْماً مَّقْضِيّاً

71-وإن منكم إلا واردها كان على ربك حتما مقضيا

القول في تأويل قوله تعالى: {وإن منكم إلا واردها} يقول تعالى ذكره:وإن منكم أيها الناس إلا وارد جهنم، كان على ربك يا محمد إيراهموها قضاء مقضيا، قد قضى ذلك وأوجبه في أم الكتاب.واختلف أهل العلم في معنى الورود الذي ذكره الله في هذا الموضع، فقال بعضهم: الدخول. ذكر من قال ذلك:97967 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عييته عن عمرو، قال: أخبرني من سمع ابن عباس يخاصم نافع بن الأزرق، فقال ابن عباس: الورود: الدخول، وقال نافع: لا، فقرأ ابن عباس: {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون} [الأنبياء: 98] أورود هو أم لا؟ وقال: {يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود} [هود: 98] أورود هو أم لا؟ أما أنا وأنت فسندخلها، فانظر هل نخرج منها أم لا؟ وما أرى الله مخرجك منها بتكذيبك، قال: فضحك نافع.97968 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء بن أبي رباح، قال. قال أبو راشد الحروري: ذكروا هذا فقال الحروري: لا يسمعون حسيسها، قال ابن عباس: ويلك أمجنون أنت؟ أين قوله تعالى: {يقدم قومه يوم القيامة فأوردهم النار وبئس، الورد المورود} [هود: 98] {ونسوق المجرمين إلى جهنم وردا} ، [مريم: 86] وقوله: {وإن منكم إلا واردها} والله إن كان دعاء من مضى: اللهم أخرجني من النار سالما، وأدخلني الجنة غانما.ال ابن جريج: يقول: الورود الذي ذكره الله في القرآن: الدخول، ليردنها كل بر وفاجر في القرآن أربعة أوراد {فأوردهم النار} و {حصب جهنم أنتم لها واردون} {ونسوق المجرمين إلى جهنم وردا} وقوله: {وإن منكم إلا واردها} حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإن منكم إلا واردها كان على ربك حتما مقضيا} يعرف البر والفاجر، ألم تسمع إلى قول الله تعالى لفرعون: {يقدم قومه يوم القيامة فأوردهم النار وبئس الورد المورود} وقال {ونسوق المجرمين إلى جهنم وردا} فسمى الورود في النار دخولا، وليس بصادر.17969 - حدثنا الحسن بن عرفة، قال: ثنا مروان بن معاوية، عن بكار بن أبي مروان، عن خالد بن معدان، قال: قال أهل الجنة بعد ما دخلوا الجنة: ألم يعدنا ربنا الورود على النار؟ قال: قد مررتم عليها وهي خامدة.قال ابن عرفة، قال مروان بن معاوية، قال بكار بن أبي مروان، أو قال: جامدة.17970 - حدثنا محمد بن المثني، قال: ثنا مرحوم بن عبد العزيز، قال: ثني أبو عمران الجوني، عن أبي خالد قال: تكون الأرض يوما نارا، فماذا أعددتم لها؟ قال: فذلك قول الله: {وإن منكم إلا واردها كان على ربك حتما مقضيا ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا} 17971 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن الجريري، عن أبي السليل، عن غنيم بن قيس، قال: ذكروا ورود النار، فقال كعب: تمسك النار للناس كأنها متن إهالة، حتى يستوي عليها أقدام الخلائق برهم وفاجرهم، ثم يناديها مناد: أن أمسكي أصحابك، ودعي أصحابي، قال: فيخسف بكل ولي لها، ولهي أعلم بهم من الرجل بولده، ويخرج المؤمنون ندية أبدانهم. قال: وقال كعب: ما بين منكبي الخازن من خزنتها مسيره سنة، مع كل واحد منهم عمود له شعبتان، يدفع به الدفعة، فيصرع به في النار سبع مئة ألف.17972 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن مالك بن مغول، عن أبي إسحاق، قال: كان أبو ميسرة إذا أوى إلى فراشه، قال: يا ليت أمي لم تلدني، ثم يبكي، فقيل: وما يبكيك يا أبا ميسرة؟ قال : أخبرنا أنا واردوها، ولم يخبرنا أنا صادرون عنها.17973 - حدثنا ابن حميد، قال: ثنا حكام، عن إسماعيل، عن قيس، قال: بكى عبد الله بن رواحة في مرضه، فبكت امرأته، فقال: ما يبكيك، قالت: رأيتك تبكي فبكيت، قال أبن رواحة: إني قد علمت إنى وارد النار فما أدري أناج منها أنا أم لا؟.17974 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو عمرو داود بن الزبرقان، قال: سمعت السدي يذكر عن مرة الهمداني، عن ابن مسعود {وإن منكم إلا واردها} قال: داخلها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، عن ابن عباس، في قوله {وإن منكم إلا واردها} قال: يدخلها.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، قال: كان عبد الله بن رواحة واضع رأسه في حجر امرأته، فبكى، فبكت امرأته، قال: ما يبكيك؟ قالت : رأيتك تبكي فبكيت، قال: إني ذكرت قول الله {وإن منكم إلا واروها} فلا أدري أنجو منها، أم لا؟.وقال آخرون: بل هو المر عليها. ذكر من قال ذلك:17975 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن منكم إلا واردها} يعني جهنم مر الناس عليها.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {وإن منكم إلا واردها} قال: هو المر عليها.17976 - حدثنا خلاد بن أسلم، قال: أخبرنا النضر، قال: أخبرنا إسرائيل، قال: أخبرنا أبو إسحاق، عن أبي الأحوص، عن عبد الله في قوله: {وإن منكم إلا واردها} قال: الصراط على جهنم مثل حد السيف، فتمر الطبقة الأولى كالبرق، والثانية كالريح، والثالثة كأجود الخيل، والرابعة كأجود البهائم. ثم يمرون والملائكة يقولون: اللهم سلم سلم.وقال آخرون: بل الورود: هو الدخول، ولكنه عنى الكفار دون المؤمنين. ذكر من قال ذلك:17977 - حدثنا ابن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، قال: أخبرني عبد الله بن السائب، عن رجل سمع ابن عباس يقرؤها {وإن منكم إلا واردها} يعني الكفار، قال: لا يردها مؤمن.17978 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا عمرو بن الوليد الشني، قال: سمعت عكرمة يقول {وإن منكم إلا واردها} يعني الكفار.وقال آخرون: بل الورود عام لكل مؤمن وكافر، غير أن ورود المؤمن المرور، وورود الكافر الدخول. ذكر من قال ذلك:17979 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن منكم إلا واردها} ورود المسلمين المرور على الجسر بين ظهريها وورود المشركين أن يدخلوها، قال: وقال النبي صلى الله عليه وسلم: "الزالون والزالات يومئذ كثير، وقد أحاط الجسر سماطان من الملائكة، دعواهم يومئذ يا ألله سلم سلم " .وقال آخرون: ورود المؤمن ما يصيبه في الدنيا من حمى ومرض. ذكر من قال ذلك:17980 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن عثمان بن الأسود، عن مجاهد قال: الحمى حظ كل مؤمن من النار، ثم قرأ: {وإن منكم إلا واردها} 17981 - حدثني عمران بن بكار الكلاعي، قال: ثنا أبو المغيرة، قال: ثنا عبد الرحمن بن يزيد بن تميم، قال: ثنا إسماعيل بن عبيد الله، عن أبي صالح، عن أبي هريرة قال: خرج رسول الله صلى الله عليه وسلم يعود رجلا من أصحابه وبه وعك وأنا معه، ثم قال: "إن الله يقول: هي ناري أسلطها على عبدي المؤمن، لتكون حظه من النار في الآخرة " .وقال آخرون: يردها الجميع، ثم يصدر عنها المؤمنون بأعمالهم. ذكر من قال ذلك:17982 - حدثنا ابن المثني، قال: ثنا يحيى بن سعيد، عن شعبة، قال: ثني السدي، عن مرة، عن عبد الله {وإن منكم إلا واردها} قال: يردونها ثم يصدون عنها بأعمالهم.حدثنا ابن المثني، قال: ثنا عبد الرحمن بن مهدي، قالا: ثنا شعبه، عن السدي، عن مرة، عن عبد الله، بنحوه.17983 - حدثني محمد بن عبيد المحاربي، قال: ثنا أسباط، عن عبد الملك، عن عبيد الله، عن مجاهد، قال: كنت عند ابن عباس، فأتاه رجل يقال له أبو راشد، وهو نافع بن الأزرق، فقال له : يا ابن عباس أرأيت قول الله {وإن منكم إلا واردها كان على ربك حتما مقضيا} قال: أما أنا وأنت يا أبا راشد فسنردها، فانظر هل نصدر عنها أم لا؟.17984 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا ابن جريج، قال: أخبرني أبو الزبير أنه سمع جابر بن عبد الله يسأل عن الورود، فقال: "نحن يوم القيامة على كوى أو كرى، فوق الناس، فتدعى الأمم بأوثانها، وما كانت تعبد الأول فالأول، فينطلق بهم ويتبعونه، قال: ويعطى كل إنسان منافق ومؤمن نورا، وينسى ظلمة ثم يتبعونه، وعلى جسر جهنم كلاليب تأخذ من شاء الله، قيطفا نور المنافق، وينجو المؤمنون، فتنجو أول زمرة كالقمر ليلة البدر، وسبعون ألفا لا حساب عليهم، ثم الذين يلونهم كأضوأ نجم في السماء، ثم كذلك، ثم تحل الشفاعة فينفعون، ويخرج من النار من قال لا إله إلا الله ممن في قلبه وزن شعيرة من خير، لم يلقون تلقاء الجنة، ويهريق عليهم أهل الجنة الماء، فينبتون نبات الشيء في السيل، ثم يسألون فيجعل لهم الدنيا وعشرة أمثالها " .17985 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن المبارك، عن الحسن، قال: قال رجل لأخيه: هل أتاك بأنك وارد النار؟ قال: نعم، قال: فهل أتاك أنك صادر عنها؟ قال: لا، قال: ففيم الضحك؟ قال: فما روي ضاحكا حتى لحق بالله.17986 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث أن بكيرا حدثه أنه قال لبسر بن سعيد: إن فلانا يقول: إن ورود النار القيام عليها. قال بسر: أما أبو هريرة فسمعته يقول: "إذا كان يوم القيامة، يجتمع الناس نادى مناد: ليلحق كل أناس بما كانوا يعبدون، فيقوم هذا إلى الحجر، وهذا إلى الفرس، وهذا إلى الخشبة حتى يبقى الذين يعبدون الله، فيأتيهم الله، فإذا رأوه قاموا إليه، فيذهب بهم فيسلك بهم على الصراط، وفيه عليق، فعند ذلك يؤذن بالشفاعة، فيمر الناس، والنبيون يقولون. اللهم سلم سلم " . قال بكير: فكان ابن عميرة يقول: فناج مسلم ومنكوس في جهتم ومخدوش، ثم ناج.وأولى الأقوال في ذلك بالصواب قول من قال: يردها الجميع ثم يصدر عنها المؤمنون، فينجيهم الله، ويهوي فيها الكفار وورودهموها هو ما تظاهرت به الأخيار عن رسول الله صلى الله عليه وسلم من مرورهم على الصراط المنصوب على متن جهنم، فناج مسلم ومكدس فيها.ذكر الأخبار المروية عن رسول الله صلى الله عليه وسلم بذلك:17987 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن الأعمش، عن أبي سفيان، عن جابر، عن أم مبشر امرأة زيد بن حارثة، قالت: قال رسول الله صلى الله عليه وسلم وهو في بيت حفصة: "لا يدخل النار أحد شهد بدرا والحديبية " . قالت: فقالت حفصة: يا رسول الله، أليس الله يقول: {وإن منكم إلا واردها} فقال رسول الله: "فمه {ثم ينجي الله الذين اتقوا}حدثنا الحسن بن مدرك، قال: ثنا يحيى بن حماد، قال. ثنا أبو عوانة، عن الأعمش، عن أبي سفيان، عن جابر، عن أم مبشر، عن رسول الله صلى الله عليه وسلم، بمثله.حدثنا أبو كريب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي سفيان، عن جابر، عن أم مبشر، عن حفصة، قالت : قال رسول الله صلى الله عليه وسلم. " إني لأرجو أن لا يدخل النار أحد شهد بدرا والحديبية "، قالت: فقلت يا رسول الله، أليس الله يقول {وإن منكم إلا واردها} قال: " فلم تسمعيه يقول: {ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا} 17988 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن عيينة، عن محمد بن إسحاق، قال : ثني عبيد الله بن المغيرة بن معيقب، عن سليمان بن عمرو بن عبد العتواري، أحد بني ليث، وكان في حجر أبي سعيد، قال: سمعت أبا سعيد الخدري يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "يوضع الصراط بين ظهري جهنم، عليه حسك كحسك السعدان، ثم يستجيز الناس، فناج مسلم ومجروح به، ثنا ناج ومحتبس ومكدس فيها، حتى إذا فرغ الله من القضاء بين العباد تفقد المؤمنون رجالا كانوا معهم في الدنيا يصلون صلاتهم، ويزكون زكاتهم ويصومون صيامهم، ويحجون حجهم، ويغزون غزوهم، فيقولون: أي ربنا عباد من عبادك كانوا معنا في الدنيا، يصلون صلاتنا، ويزكون زكاتنا، ويصومون صيامنا، ويحجون حجنا، ويغزون غزونا، لا نراهم، فيقول: اذهبوا إلى النار، فمن وجدتم فيها منهم فأخرجوه، فيجونهم قد أخذتهم النار على قدر أعمالهم، فمنهم من أخذته النار إلى قدميه، ومنهم من أخذته إلى نصف ساقيه، ومنهم من أخذته إلى ركبتيه، ومنهم من أخذته إلى ثدييه، ومنهم من أخذنه إلى عنقه ولم تغش الوجوه، فيستخرجونهم منها، فيطرحونهم في ماء الحياة " قيل: وما ماء الحياة يا رسول الله؟ قال: "غسل أهل الجنة، فينبتون كما تنبت الزرعة في غثاء السيل، ثم تشفع الأنبياء في كل من كان يشهد أن لا إله إلا الله مخلصا، فيستخرجونهم منها، ثم يتحنن الله برحمته على من فيها، فما يترك فيها عبدا في قلبه مثقال ذرة من الإيمان إلا أخرجه منها " 17989 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث بن خالد، عن يزيد بن أبي هلال، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، أن رسول الله صلى الله عليه وسلم قال: "يؤتي بالجسر - يعني يوم القيامة - فيجعل بين ظهري جهنم " قلنا: يا رسول الله وما الجسر؟ قال: "مدحضة مزلة، عليه خطاطيف وكلاليب وحسكة مفلطحة لها شوكة عقيفاء تكون بنجد، يقال لها السعدان، يمر المؤمنون عليها كالطرف والبرق وكالريح، وكأجاود الخيل والركاب، فناج مسلم، ومخدوش مسلم، ومكدوس في جهنم، ثم يمر آخرهم يسحب سحبا، فما أنتم بأشد مناشدة لي في الحق قد تبين لكم، من المؤمنين يومئذ للجبار تبارك وتعالى، إذا رأوهم قد نجوا وبقي إخوانهم " .17990 - حدثني أحمد بن عيسى، قال: ثنا سعيد بن كثير بن عفير، قال: ثنا ابن لهيعة، عن أبي الزبير، قال: سألت جابر بن عبد الله عن الورود، فقال: سمعت رسول الله صلى الله عليه وسلم يقول : "هو الدخول، يردون النار حتى يخرجوا منها، فآخر من يبقى رجل على الصراط يزحف، فيرفع الله له شجرة، قال: فيقول: أي رب أنني منها، قال: فيدنيه الله تبارك وتعالى منها، قال: ثم يقول: أي رب ادخلني الجنة، قال: فيقول: سل، قال: فيسأل، قال : فيقول: ذلك لك وعشرة أضعافه أو نحوها؛ قال: فيقول: يا رب تستهزئ بي؟ قال: فيضحك حتى تبدو لهواته وأضراسه " .17991 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن أيوب "ح " ؛ وحدثنا أبو كريب، قال: ثنا محمد بن زيد، عن رشدين، جميعا عن زياد بن فائد، عن سهل بن معاذ، عن أبيه، عن رسول الله صلى الله عليه وسلم أنه قال: "من حرس وراء المسلمين في سبيل الله متطوعا، لا يأخذه سلطان بحرس، لم ير النار بعينه إلا تحلة القسم " .، فإن الله تعالى يقول {وإن منكم إلا واردها} 17992 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، أخبرني الزهري، عن ابن المسيب عن أبي هريرة، أن النبي صلى الله عليه وسلم قال: "من مات له ثلاثة لم تمسه النار إلا تحلة القسم " يعني: الورود.وأما قوله: {كان على ربك حتما مقضيا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم معناه: كان على ربك قضاء مقضيا. ذكر من قال ذلك:17993 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {حتما} قال: قضاء.17994 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {حتما مقضيا} قال قضاء.وقال آخرون: بل معناه: كان على ربك قسما واجبا. ذكر من قال ذلك:17995 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو عمرو داود بن الزبرقان، قال: سمعت السدي يذكر عن مره الهمداني، عن ابن مسعود {كان على ربك حتما مقضيا} قال: قسما واجبا.17996 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كان على ربك حتما مقضيا} يقول: قسما واجبا.قال أبو جعفر: وقد بينت القول في ذلك.


072-72-ثُمَّ نُنَجِّي الَّذِينَ اتَّقَوا وَّنَذَرُ الظَّالِمِينَ فِيهَا جِثِيّاً

72-ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا

القول في تأويل قوله تعالى {ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا} يقول تعالى ذكره:ثم ننجي من النار بعد ورود جميعهم إياها، الذين اتقوا فخافوه، بأداء فرائضه واجتناب معاصيه {ونذر الظالمين فيها جئيا} يقول جل ثناؤه: وندع الذين ظلموا أنفسهم، فعبدوا غير الله، وعصوا ربهم، وخالفوا أمره ونهيه من النار، جثيا، يقول: بروكا على ركبهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:17997 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونذر الظالمين فيها جثيا} على ركبهم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {ونذر الظالمين فيها جثيا} على ركبهم.17998 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ونذر الظالمين فيها جثيا} قال: الجثي: شر الجلوس، لا يجلس الرجل جاثيا إلا عند كرب ينزل به.17999 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ثم ننجي الذين اتقوا ونذر الظالمين فيها جثيا} إن الناس وردوا جهنم وهي سوداء مظلمة، فأما المؤمنون فأضاءت لهم حسناتهم، فنجوا منها. وأما الكفار فأوبقتهم أعمالهم، واحتبسوا بذنوبهم.


073-73-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَيُّ الْفَرِيقَيْنِ خَيْرٌ مَّقَاماً وَأَحْسَنُ

73-وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للذين آمنوا أي الفريقين خير مقاما وأحسن نديا

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للذين آمنوا أي الفريقين خير مقاما وأحسن نديا} يقول تعالى ذكره:وإذا تتلى على الناس آياتنا التي أنزلناها على رسولنا محمد بينات، يعني واضحات لمن تأملها وفكر فيها أنها أدلة على ما جعلها الله أدلة عليه لعباده، قال الذين كفروا بالله وبكتابه وآياته، وهم قريش، للذين آمنوا فصدقوا به، وهم أصحاب محمد {أي الفريقين خير مقاما} يعني بالمقام: موضع إقامتهم، وهي مساكنهم ومنازلهم {وأحسن نديا} وهو المجلس، يقال منه: ندوت القوم أندوهم ندوا: إذا جمعتهم في مجلس، ويقال: هو في ندي قومه وفي ناديهم: بمعنى واحد.ومن الندي قول حاتم:ودعيت في أولـى الندي ولم ينظر إلي بأعين خزروتأويل الكلام: وإذا تتلى عليهم آياتنا بينات، قال الذين كفروا للذين آمنوا: أي الفريقين منا ومنكم أوسع عيشا، وأنعم بالا، وأفضل مسكنا، وأحسن مجلسا، وأجمع عددا وغاشية في المجلس، نحن أم أنتم؟وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18000 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن ابن عباس، قوله: {خير مقاما وأحسن نديا} قال: المقام: المنزل، والندي: المجلس.حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبى ظبيان، عن ابن عباس بمثله.18001 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس {وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للذين آمنوا أي الفريقين خير مقاما وأحسن نديا} قال: المقام: المسكن، والندي: المجلس والنعمة والبهجة التي كانوا فيها، وهو كما قال الله لقوم فرعون، حين أهلكهم وقص شأنهم في القرآن فقال: {كم تركوا من جنات وعيون وكنوز ومقام كريم ونعمة كانوا فيها فاكهين} [الدخان: 25-27] فالمقام: المسكن والنعيم، والندي: المجلس والمجمع الذي كانوا يجتمعون فيه، وقال الله فيما قص على رسوله في أمر لوط إذ قال {وتأتون في ناديكم المنكر} ، [العنكبوت: 29] والعرب تسمي المجلس: النادي.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأحسن نديا} يقول: مجلسا.18002 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {أي الفريقين} قال: قريش تقولها لأصحاب محمد صلى الله عليه وسلم {وأحسن نديا} قال: مجالسهم، يقولونه أيضا.حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.18003 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للذين آمنوا أي الفريقين خير مقاما وأحسن نديا} رأوا أصحاب محمد صلى الله عليه وسلم في عيشهم خشونة، وفيهم قشافة، فعرض أهل الشرك بما تسمعون قوله {وأحسن نديا} يقول: مجلسا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أي الفريقين خير مقاما وأحسن نديا} قال: الندي: المجلس، وقرأ قول الله تعالى: {فليدع ناديه} [العلق: 17]


074-74-وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَحْسَنُ أَثَاثاً وَرِئْياً

74-وكم أهلكنا قبلهم من قرن هم أحسن أثاثا ورئيا

القول في تأويل قوله تعالى {وكم أهلكنا قبلهم من قرن هم أحسن أثاثا ورءيا} يقول تعالى ذكره:وكم أهلكنا يا محمد قبل هؤلاء القائلين من أهل الكفر للمومنين، إذا تتلى عليهم آيات الرحمن أي الفريقين خير مقاما، وأحسن نديا، مجالس من قرن هم أكثر متاع منازل من هؤلاء، وأحسن منهم منظرا وأجمل صورا، فأهلكنا أموالهم، وغيرنا صورهم؛ ومن ذلك قول علقمة بن عبدة:كميت كلون الأرجوان نشرته لبيع الرئي في الصوان المكعبيعني بالصوان: التخت الذي تصان فيه الثياب.وبنحو الذي قلنا في ذلك، قال أهل التأويل ذكر من قال ذلك:18004 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن ابن عباس {أحسن أثاثا ورئيا} قال: الرئي: المنظر، والأثاث: المتاع.حدثنا ابن المثني، قال: ثنا ابن أبي عدي عن شعبة عن سليمان عن أبي ظبيان عن ابن عباس قال: الرئي المنظر.حدثني علي، قال: ثنا عبد الله، قال : ثني معاوية، عن علي، عن ابن عباس، قوله {أحسن أثاثا ورئيا} يقول: منظرا.حدثني محمد بن سعد، قال: ثني أبي، قال : ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أحسن أثاثا ورئيا} الأثاث: المال، والرئي: المنظر.18005 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله {أثاثا ورئيا} قال: الأثاث: أحسن المتاع، والرئي: قال: المال.18006 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، يقول الله تبارك وتعالى: {وكم أهلكنا قبلهم من قرن هم أحسن أثاثا ورئيا} أي أكثر متاعا وأحسن منزلة ومستقرا، فأهلك الله أموالهم، وأفسد صورهم عليهم تبارك وتعالى.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله {أحسن أثاثا ورئيا} قال: أحسن صورا، وأكثر أموالا.18007 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أثاثا} قال: المتاع {ورئيا} قال: فيما يرى الناس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.حدثنا ابن حميد وبشر بن معاذ، قالا: ثنا جرير بن قابوس، عن أبيه، عن ابن عباس : الأثاث: المال، والرئي: المنظر الحسن.حدثنا القاسم، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {ورئيا} منظرا في اللون والحسن.حدثنا القاسم، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس {ورئيا} منظرا في اللون والحسن.18008 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أحسن أثاثا ورئيا} قال: الرئي: المنظر، والأثاث: المتاع، أحسن متاعا، وأحسن منظرا.18009 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول في قوله: {أحسن أثاثا} يعني المال {ورئيا} يعني: المنظر الحسن.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة: "وريا " غير مهموز، وذلك إذا قرئ كذلك يتوجه لوجهين: أحدهما: أن يكون قارئه أراد الهمزة، فأبدل منها ياء، فاجتمعت الياء المبدلة من الهمز والياء التي هي لام الفعل، فأدغمتا، فجعلتا ياء واحدة مشددة ليلحقوا ذلك، إذ كان رأس آية، بنظائره من سائر رؤوس الآيات قبله وبعده؛ والآخر أن يكون من رويت أروى روية وريا، وإذا أريد به ذلك كان معنى الكلام: وكم أهلكنا قبلهم من قرن، هم أحسن متاعا، وأحسن نظرا لماله، ومعرفة لتدبيره؛ وذلك أن العرب تقول: ما أحسن رؤية فلان في هذا الأمر إذا كان حسن النظر فيه والمعرفة به. وقرأ ذلك عامة قراء العراق والكوفة والبصرة {ورئيا} بهمزها، بمعنى: رؤية العين، كأنه أراد: أحسن متاعا ومرآة. وحكي عن بعضهم أنه قرأ: "أحسن أثاثا وزيا " ، بالزاي، كأنه أراد أحسن متاعا وهيئة ومنظرا، وذلك أن الزي هو الهيئة والمنظر من قولهم: زييت الجارية، بمعنى: زينتها وهيأتها.قال أبو جعفر: وأولى القراءات في ذلك بالصواب، قراءه من قرأ {أثاثا ورئيا} بالراء والهمز، لإجماع الحجة من أهل التأويل على أن معناه: المنظر، وذلك هو من رؤية العين، لا من الرؤية، فلذلك كان المهموز أولى به، فإن قرأ قارئ ذلك يترك للهمز، وهو يريد هذا المعنى، فغير مخطئ في قراءته. وأما قراءته بالزاي فقراءة خارجة. عن قراءه القراء، فلا أستجيز القراءة بها لخلافها قراءتهم، وإن كان لهم في التأويل وجه صحيح.واختلف أهل العربية في الأثاث أجمع هو أم واحد، فكان الأحمر فيما ذكر لي عنه يقول:هو جمع، واحدتها أثاثة، كما الحمام جمع واحدتها حمامي. والسحاب جمع واحدتها سحابة.وأما الفراء فإنه كان يقول: لا واحد له، كما أن للمتاع لا واحد له. قال: والعرب تجمع المتاع: أمتعة، وأماتيع، ومتع. قال: ولو جمعت الأثاث لقلت: ثلاثة اثة وأثث. وأما الرئي فإن جمعه: آراء.


075-75-قُلْ مَن كَانَ فِي الضَّلَالَةِ فَلْيَمْدُدْ لَهُ الرَّحْمَنُ مَدّاً حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ إِمَّا الْعَذَابَ وَإِمَّا السَّاعَةَ

75-قل من كان في الضلالة فليمدد له الرحمن مدا حتى إذا رأوا ما يوعدون إما العذاب وإما الساعة فسيعلمون من هو شر مكانا وأضعف جندا

القول في تأويل قوله تعالى {قل من كان في الضلالة فليمدد له الرحمن مدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:قل يا محمد لهؤلاء المشركين بربهم، القائلين: إذا تتلى عليهم آياتنا، أي الفريقين منا ومنكم خير مقاما وأحسن نديا. من كان منا ومنكم في الضلالة جائرا عن طريق الحق. سالكا غير سبيل الهدى، {فليمدد له الرحمن مدا} يقول: فليطول له الله في ضلالته، وليمله فيها إملاء.يقول تعالى ذكره:وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18010 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {في الضلالة فليمدد له الرحمن مدا} فليدعه الله في طغيانه.وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد، مثله.قوله: {حتى إذا رأوا ما يوعدون إما العذاب وإما الساعة} يقول تعالى ذكره:قل لهم: من كان منا ومنكم في الضلالة، فليمدد له الرحمن في ضلالته إلى أن يأتيهم أمر الله، إما عذاب عاجل، أو يلقوا ربهم عند قيام الساعة التي وعد الله خلقه أن يجمعهم لها، فإنهم إذا أتاهم وعد الله بأحد هذين الأمرين {فسيعلمون من هو شر مكانا} ومسكنا منكم ومنهم {وأضعف جندا} أهم أم انتم؟ ويتبينون حينئذ أي الفريقين خير مقاما، وأحسن نديا.


076-76-وَيَزِيدُ اللَّهُ الَّذِينَ اهْتَدَوْا هُدًى وَالْبَاقِيَاتُ الصَّالِحَاتُ خَيْرٌ عِندَ رَبِّكَ ثَوَاباً وَخَيْرٌ مَّرَدّاً

76-ويزيد الله الذين اهتدوا هدى والباقيات الصالحات خير عند ربك ثوابا وخير مردا

القول في تأويل قوله تعالى: {ويزيد الله الذين اهتدوا هدى والباقيات الصالحات خير عند ربك ثوابا وخير مردا} يقول تعالى ذكره:ويزيد الله من سلك قصد المحجة، واهتدى لسبيل الرشد، فآمن بربه، وصدق بآياته، فعمل بما أمره به، وانتهى عما نهاه عنه هدى بما يتجدد له من الإيمان بالفرائض التي يفرضها عليه. ويقر بلزوم فرضها إياه، ويعمل بها، فذلك زيادة من الله في اهتدائه بآياته هدى على هداه، وذلك نظير قوله: {وإذا ما أنزلت سورة فمنهم من يقول أيكم زادته هذه إيمانا فأما الذين آمنوا فزادتهم إيمانا وهم يستبشرون} . [التوبة: 124] وقد كان بعضهم يتأول ذلك: ويزيد الله الذين اهتدوا هدى بناسخ القرآن ومنسوخه، فيؤمن بالناسخ، كما آمن من قبل بالمنسوخ، فذلك زيادة هدى من الله له على هداه من قبل {والباقيات الصالحات خير عند ربك ثوابا} يقول تعالى ذكره: والأعمال التي أمر الله بها عباده ورضيها منهم. الباقيات لهم غير الفانيات الصالحات، خير عند ربك جزاء لأهلها {وخلو مردا} عليهم من مقامات هؤلاء المشركين بالله، وأنديتهم التي يفتخرون بها على أهل الإيمان في الدنيا.وقد بينا معنى الباقيات الصالحات، وذكرنا اختلاف المختلفين في ذلك، ودللنا على الصواب من القول فيه فيما مضى بما أغنى عن إعادته في هذا الموضع.18011 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا عمر بن راشد، عن يحيى بن أبي كثير عن أبي سلمة بن عبد الرحمن بن عوف، قال: جلس النبي صلى الله عليه وسلم ذات يوم، فأخذ عودا يابسا، فحط ورقه ثم قال: "إن قول لا إله إلا الله، والله أكبر، والحمد لله وسبحان الله، تحط الخطايا، كما تحط ورق هذ الشجرة الريح، خذهن يا أبا الدرداء قال أن يحال بينك وبينهن، هن الباقيات الصالحات، وهن من كنوز الجنة " ، قال أبو سلمة: فكان أبو الدرداء إذا ذكر هذا الحديث قال: لأهللن الله، ولأكبرن الله، ولأسبحن الله، حتى إذا رأني الجاهل حسب أني مجنون.


077-77-أَفَرَأَيْتَ الَّذِي كَفَرَ بِآيَاتِنَا وَقَالَ لَأُوتَيَنَّ مَالاً وَوَلَداً

77-أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا

القول في تأويل قوله تعالى {أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {أفرأيت} يا محمد {الذي كفر بآياتنا} حججنا فلم يصدق بها، وأنكر وعيدنا من أهل الكفر {وقال} وهو بالله كافر وبرسوله {لأوتين} في الآخرة {مالا وولدا} .وذكر أن هذه الآيات أنزلت في العاص بن وائل السهمي أبي عمرو بن العاص.ذكر الرواية بذلك:18012 - حدثنا أبو السائب وسعيد بن يحيى، قالا: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، عن خباب، قال: كنت رجلا قينا، وكان لي على العاص بن وائل دين، فأتيته أتقاضاه، فقال: والله لا أقضيك حتى تكفر بمحمد، فقلت: والله لا أكفر بمحمد حتى تموت ثم تبعث، قال: فقال: فإذا أنا مت ثم بعثت كما تقول، جئتني ولي مال وولد، قال: فأنزل الله تعالى: {أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا أطلع الغيب أم اتخذ عند الرحمن عهدا} .... إلى قوله: {ويأتينا فردا} حدثني به أبو السائب، وقرأ في الحديث: وولدا.18013 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، أن رجالا من أصحاب رسول الله صلى الله عليه وسلم كانوا يطلبون العاص بن وائل السهمي بدين، فأتوه يتقاضونه، فقال: ألستم تزعمون أن في الجنة فضة وذهبا وحريرا، ومن كل الثمرات؟ قالوا: بلى، قال: فإن موعدكم الآخرة، فوالله لأوتين مالا وولدا، ولأوتين مثل كتابكم الذي جئتم به، فضرب الله مثله في القران، فقال: {أفرأيت الذي كفر بآياتنا وقال لأوتين مالا} .... إلى قوله {ويأتينا فردا} 18014 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: { لأوتين مالا وولدا} قال: العاص بن وائل يقوله.حدثنا القاسم، قال. ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18015 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا} فذكر لنا أن رجالا من أصحاب رسول الله صلى الله عليه وسلم، أتوا رجلا من المشركين يتقاضونه دينا، فقال: أليس يزعم صاحبكم أن في الجنة حريرا وذهبا؟ قالوا: بلى، قال فميعادكم الجنة، فوالله لا أومن بكتابكم الذي جئتم به، استهزاء بكتاب الله، ولأوتين مالا وولدا. يقول الله: {أطلع الغيب أم اتخذ عند الرحمن عهدا} ؟18016 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن الأعمش، عن أبي الضحى، عن مسروق، قال: قال خباب بن الأرت: كنت قينا بمكة، فكنت أعمل للعاص بن وائل، فاجتمعت لي عليه دراهم، فجئت لأتقاضاه، فقال لي: لا أقضيك حتى تكفر بمحمد، قال: قلت: لا أكفر بمحمد حتى تموت ثم تبعث، قال: فإذا بعثت كان لي مال وولد، قال: فذكرت ذلك لرسول الله صلى الله عليه وسلم، فأنزل الله تبارك وتعالى: {أفرأيت الذي كفر بآياتنا وقال لأوتين مالا وولدا} .... إلى {ويأتينا فردا} واختلفت القراء في قراءة قوله {وولدا} فقرأته عامة قراء المدينة والبصرة وبعض أهل الكوفة: {وولدا} بفتح الواو من الولد في كل القرآن، غير أن أبا عمرو بن العلاء خص التي في سورة نوح بالضم، فقرأها: {مالا وولد} وأما عامة قراء الكوفة غير عاصم، فإنهم قرؤوا من هذه السورة من قوله {مالا وولدا} إلى آخر السورة، واللتين في الزخرف، والتي في نوح، بالضم وسكون اللام.وقد اختلف أهل العربية في معنى ذلك إذا ضمت واوه، فقال بعضهم: ضمها وفتحها واحد، وإنما هما لغتان، مثل قولهم العدم والعدم، والحزن والحزن. واستشهدوا لقيلهم ذلك بقول الشاعر:فليت فلانا كان في بطن أمه وليت فلانا كـان ولد حمارويقول الحارث بن حلزة:ولقد رأيت معاشرا قد ثمروا مالا وولداوقول رؤبة:الحمد لله العزيز فردا لم يتخذ من ولد شيء ولداوتقول العرب في مثلها: ولدك من دمى عقبيك، قال: وهذا كله واحد، بمعنى الولد.وقد ذكر لي أن قيسا تجعل الولد جمعا، والولد واحدا. ولعل الذين قرؤوا ذلك بالضم فيما اختاروا فيه الضم، إنما قرؤوه كذلك ليفرقوا بين الجمع والواحد.قال أبو جعفر: والذي هو أولى بالصواب من القول في ذلك عندي أن الفتح في الواو من الولد والضم فيها بمعنى واحد، وهما لغتان، فبأيتهما قرأ القارئ فمصيب الصواب، غير أن الفتح أشهر اللغتين فيها. فالقراءة به أعجب إلي لذلك.


078-78-أَاطَّلَعَ الْغَيْبَ أَمِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْداً

78-أاطلع الغيب أم اتخذ عند الرحمن عهدا

قوله: {أطلع الغيب} يقول عز ذكره:أعلم هذا القائل هذا القول علم الغيب، فعلم أن له في الآخرة مالا وولدا باطلاعه على علم ما غاب عنه {أم اتخذ عند الرحمن عهدا} يقول: أم آمن بالله وعمل بما أمر به، وانتهى عما نهاه عنه، فكان له بذلك عند الله عهدا أن يؤتيه ما يقول من المال والولد، كما:18017 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أطلع الغيب أم اتخذ عند الرحمن عهدا} بعمل صالح قدمه.


079-79-كَلَّا سَنَكْتُبُ مَا يَقُولُ وَنَمُدُّ لَهُ مِنَ الْعَذَابِ مَدّاً

79-كلا سنكتب ما يقول ونمد له من العذاب مدا

القول في تأويل قوله تعالى {كلا سنكتب ما يقول ونمد له من العذاب مدا} يعني تعالى ذكره بقوله {كلا} ليس الأمر كذلك، ما اطلع الغيب، فعلم صدق ما يقول، وحقيقة ما يذكر، ولا اتخذ عند الرحمن عهدا بالإيمان بالله ورسوله، والعمل بطاعته، بل كذب وكفر.ثم قال تعالى ذكره: {سنكتب ما يقول} أي سنكتب ما يقول هذا الكافر بربه، القائل {لأوتين} في الآخرة {مالا وولدا ونمد لا من العذاب مدا} يقول: ونزيده من العذاب في جهنم بقيله الكذب والباطل في الدنيا، زيادة على عذابه بكفره بالله.


080-80-وَنَرِثُهُ مَا يَقُولُ وَيَأْتِينَا فَرْداً

80-ونرثه ما يقول ويأتينا فردا

قوله: {ونرثه ما يقول} يقول عز ذكره:ونسلب هذا القائل: لأوتين في الآخرة مالا وولدا، ماله وولده، ويصير لنا ماله وولده دونه، ويأتينا هو يوم القيامة فردا، وحده لا مال معه ولا ولد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18018 - حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ونرثه ما يقول} ماله وولده، وذلك الذي قال العاصي بن وائل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18019 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونرثه ما يقول ويأتينا فردا} لا مال له ولا ولد.18020 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ونرثه ما يقول} قال: ما عنده، وهو قوله {لأوتين مالا وولدا} وفي حرف ابن مسعود: ونرثه ما عنده.18021 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونرثه ما يقول} قال: ما جمع من الدنيا وما عمل فيها. قال: {ويأتينا فردا} قال : فردا من ذلك، لا يتبعه قليل ولا كثير.18022 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ونرثه ما يقول} نرثه.


081-81-وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لِّيَكُونُوا لَهُمْ عِزّاً

81-واتخذوا من دون الله آلهة ليكونوا لهم عزا

القول في تأويل قوله تعالى: {واتخذوا من دون الله آلهة ليكونوا لهم عزا} يقول تعالى ذكره:واتخذ يا محمد هؤلاء المشركون من قومك آلهة يعبدونها من دون الله، لتكون هؤلاء الآلهة لهم عزا، يمنعونهم من عذاب الله، ويتخذون عبادتهموها عند الله زلفى.


082-82-كَلَّا سَيَكْفُرُونَ بِعِبَادَتِهِمْ وَيَكُونُونَ عَلَيْهِمْ ضِدّاً

82-كلا سيكفرون بعبادتهم ويكونون عليهم ضدا

قوله: {كلا} يقول عز ذكره:Vيس الأمر كما ظنوا وأملوا من هذه الآلهة التي يعبدونها من دون الله، في أنها تنقذهم من عذاب الله، وتنجيهم منه، ومن سوء إن أراده بهم ربهم. وقوله: {سيكفرون بعبادتهم} يقول عز ذكره:ولكن سيكفر الآلهة في الآخرة بعبادة هؤلاء المشركين يوم القيامة إياها، وكفرهم بها قيلهم لربهم : تبرأنا إليك ما كانوا إيانا يعبدون، فجحدوا أن يكونوا عبدوهم أو أمروهم بذلك، وتبرؤوا منهم، وذلك كفرهم بعبادتهم.وأما قوله: {ويكونون عليهم ضدا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معنى ذلك: وتكون آلهتهم عليهم عونا، وقالوا: الضد: العون. ذكر من قال ذلك:18023 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ويكونون عليهم ضدا} يقول: أعوانا.18024 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ويكونون عليهم ضدا} قال: عونا عليهم تخاصمهم وتكذبهم.18025 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ويكونون عليهم ضدا} قال: أوثانهم يوم القيامة في النار.وقال آخرون: بل عنى بالضد في هذا الموضع: القرناء. ذكر من قال ذلك:18026 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ويكونون عليهم ضدا} يقول: يكونون عليهم قرناء.18027 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويكونون عليهم ضدا} قرناء في النار، يلعن بعضهم بعضا، ويتبرأ بعضهم من بعض.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {ضدا} قال: قرناء في النار.وقال آخرون: معنى الضد ههنا: العدو. ذكر من قال ذلك:18028 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال : سمعت الضحاك يقول في قوله {ويكونون عليهم ضدا} قال: أعداء.وقال آخرون: معنى الضد في هذا الموضع: البلاء. ذكر من قال ذلك:18029 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويكونون عليهم ضدا} قال: يكونون عليهم بلاء.الضد: البلاء، والضد في كلام العرب: هو الخلاف، يقال: فلان يضاد فلانا في كذا، إذا كان يخالفه في صنيعه، فيفسد ما أصلحه، ويصلع ما أفسده، وإذ كان ذلك معناه، وكانت آلهة هؤلاء المشركين الذين ذكرهم الله في هذا الموضع يتبرؤون منهم، وينتفون يومئذ، صاروا لهم أضدادا، فوصفوا بذلك.وقد اختلف أهل العربية في وجه توحيد الضد، وهو صفة لجماعة. فكان بعض نحويي البصرة يقول: وحد لأنه يكون جماعة، وواحدا مثل الرصد والأرصاد. قال: ويكون الرصد أيضا لجماعة. وقال بعض نحويي الكوفة وحد، لأن معناه عونا، وذكر أن أبا نهيك كان يقرأ ذلك، كما:18030 - حدثنا ابن حميد، قال : ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك الأزدي يقرأ: {كلا سيكفرون} يعني الآلهة كلها أنهم سيكفرون بعبادتهم.


083-83-أَلَمْ تَرَ أَنَّا أَرْسَلْنَا الشَّيَاطِينَ عَلَى الْكَافِرِينَ تَؤُزُّهُمْ أَزّاً

83-ألم تر أنا أرسلنا الشياطين على الكافرين تؤزهم أزا

القول في تأويل قوله تعالى {ألم تر أنا أرسلنا الشياطين على الكافرين تؤزهم أزا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:ألم تر يا محمد أنا أرسلنا الشياطين على أهل الكفر بالله {تؤزهم} يقول: تحركهم بالإغواء والإضلال، فتزعجهم إلى معاصي الله، وتغريهم بها حتى يواقعوها {أزا} إزعاجا وإغواء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18031 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أزا} يقول: تغريهم إغراء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، قال: قال ابن عباس: تؤز الكافرين إغراء في الشرك: امض امض في هذا الأمر، حتى توقعهم في النار، امضوا في الغي امضوا.18032 - حدثنا أبو كريب، قال: ثنا أبو إدريس، عن جويبر، عن الضحاك، في قوله {تؤرهم أزا} قال: تغريهم إغراء.18033 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تؤرهم أزا} قال: تزعجهم إزعاجا في معصية الله.حدثنا محمد بن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة في قول الله {تؤرهم أزا} قال: تزعجهم إلى معاصي الله إزعاجا.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {تؤرهم أزا} قال تزعجهم إزعاجا في معاصي الله.18034 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألم تر أنا أرسلنا الشياطين على الكافرين تؤزهم أزا} فقرأ: {ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين} [الزخرف: 36]


084-84-فَلَا تَعْجَلْ عَلَيْهِمْ إِنَّمَا نَعُدُّ لَهُمْ عَدّاً

84-فلا تعجل عليهم إنما نعد لهم عدا

قوله: {فلا تعجل عليهم إنما نعد لهم عدا} يقول عز ذكره:فلا تعجل على هؤلاء الكافرين بطلب العذاب لهم والهلاك، يا محمد {إنما نعد لهم عدا} يقول:فإنما نؤخر إهلاكهم ليزدادوا إثما، ونحن نعد أعمالهم كلها ونحصيها حتى أنفاسهم لنجازيهم على جميعها، ولم نترك تعجيل هلاكهم لخير أودناه بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18035 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما نعد لهم عدا} يقول: أنفاسهم التي يتنفسون في الدنيا، فهي معدودة كسنهم وآجالهم.


085-85-يَوْمَ نَحْشُرُ الْمُتَّقِينَ إِلَى الرَّحْمَنِ وَفْداً

85-يوم نحشر المتقين إلى الرحمن وفدا

القول في تأويل قوله تعالى: {يوم نحشر المتقين إلى الرحمن وفدا} يقول تعالى ذكره:يوم نجمع الذين اتقوا في الدنيا فخافوا عقابه، فاجتنبوا لذلك معاصيه، وأدوا فرائضه إلى ربهم {وفدا} يعني بالوفد: الركبان. يقال: وفدت على فلان: إذا قدمت عليه، وأوفد القوم وفدا على أميرهم، إذا بعثوا قبلهم بعثا. والوفد في هذا الموضع بمعنى الجمع، ولكنه واحد، لأنه مصدر واحدهم وافد، وقد يجمع الوفد: الوفود، كما قال بعض بني حنيفة:إني لممتدح فما هو صانع رأس الوفود مزاحم بن جساسوقد يكون الوفود في هذا الموضع جمع وافد، كما الجلوس جمع جالس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18036 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن فضيل، عن عبد الرحمن بن إسحاق، عن النعمان بن سعد، عن علي، في قوله: {يوم نحشر المتقين إلى الرحمن ولدا} قال: أما والله ما يحشر الوفد على أرجلهم، ولا يساقون سوقا، ولكنهم يؤتون بنوق لم ير الخلائق مثلها، عليها رحال الذهب، وأزمتها الزبرجد، فيركبون عليها حتى يضربوا أبواب الجنة.18037 - حدثنا محمد بن المثني، قال: ثنا عبد الرحمن بن مهدي، عن شعبة، عن إسماعيل، عن رجل، عن أبي هريرة {يوم نحشر المتقين إلى الرحمن ولدا} قال: على الإبل.18038 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم نحشر المتقين إلى الرحمن وفدا} يقول: ركبانا.18039 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس الملائي، قال: إن المؤمن إذا خرج من قبره استقبله أحسن صورة، وأطيبها ريحا، فيقول: هل تعرفني؟ فيقول: لا إلا أن الله طيب ريحك وحسن صورتك، فيقول: كذلك كنت في الدنيا أنا عملك الصالح طالما ركبتك في الدنيا، فاركبني أنت اليوم، وتلا: {يوم نحشر المتقين إلى الرحمن وفدا} 18040 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {إلى الرحمن وفدا} قال: وفدا إلى الجنة.18041 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {يوم نحشر المتقين إلى الرحمن وفدا} قال: على النجائب.18042 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: سمعت سفيان الثوري يقول: {يوم نحشر المتقين إلى الرحمن وفدا} قال: على الإبل النوق.


086-86-وَنَسُوقُ الْمُجْرِمِينَ إِلَى جَهَنَّمَ وِرْداً

86-ونسوق المجرمين إلى جهنم وردا

قوله: {ونسوق المجرمين إلى جهنم وردا} يقول تعالى ذكره:ونسوق الكافرين بالله الذين أجرموا إلى جهنم عطاشا. والورد: مصدر من قول القائل: وردت كذا أرده وردا، ولذلك لم يجمع، وقد وصف به الجمع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18043 - حدثني علي، قال: ثني عبد الله، قال : ثني معاوية، عن علي، عن ابن عباس، قوله: {ونسوق المجرمين إلى جهنم وردا} يقول: عطاشا.18044 - حدثنا محمد بن المثني، قال: ثنا عبد الرحمن بن مهدي، عن شعبة، عن إسماعيل، عن رجل، عن أبي هريرة {ونسوق المجرمين إلى جهنم وردا} قال: عطاشا.18045 - حدثني يعقوب والفضل بن صباح، قالا: ثنا إسماعيل بن علية، عن أبي رجاء، قال: سمعت الحسن يقول في قوله: {ونسوق المجرمين إلى جهنم وردا} قال: عطاشا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن يونس، عن الحسن، مثله.18046 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {إلى جهنم وردا} قال: ظماء إلى النار.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونسوق المجرمين إلى جهنم وردا} سوقوا إليها وهم ظمء عطاش.18047 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: سمعت سفيان يقول في قوله: {ونسوق المجرمين إلى جهنم وردا} قال: عطاشا.


087-87-لَا يَمْلِكُونَ الشَّفَاعَةَ إِلَّا مَنِ اتَّخَذَ عِندَ الرَّحْمَنِ عَهْداً

87-لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا

القول في تأويل قوله تعالى: {لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا} يقول تعالى ذكره: لا يملك هؤلاء الكافرون بربهم يا محمد، يوم يحشر الله المتقين إليه وفدا الشفاعة، حين يشفع أهل الإيمان بعضهم لبعض عند الله، فيشفع بعضهم لبعض {إلا من اتخذ} منهم {عند الرحمن} في الدنيا {عهدا} بالإيمان به، وتصديق رسوله، والإقرار بما جاء به، والعمل بما أمر به. كما:18048 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إلا من اتخذ عند الرحمن عهدا} قال: العهد: شهادة أن لا إله إلا الله، ويتبرأ إلى الله من الحول والقوة ولا يرجو إلا الله.18049 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله : {لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا} قال: المؤمنون يومئذ بعضهم لبعض شفعاء {إلا من اتخذ عند الرحمن عهدا} قال: عملا صالحا.18050 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا} : [طه: 109] أي بطاعته، وقال في آية أخرى: {لا تنفع الشفاعة إلا من أذن له الرحمن ورضي له قولا} ليعلموا أن الله يوم القيامة يشفع المؤمنين بعضهم في بعض، ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن في أمتي رجلا ليدخلن الله بشفاعته الجنة أكثر من بني تميم " ، وكنا نحدث أن "الشهيد يشفع في سبعين من أهل بيته " .18051 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي المليح، عن عوف بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "إن شفاعتي لمن مات من أمتي لا يشرك بالله شيئا " .و "من " في قوله: {إلا من} في موضع نصب على الاستثناء، ولا يكون خفضا بضمير اللام، ولكن قد يكون نصبا في الكلام في غير هذا الموضع، وذلك كقول القائل: أردت المرور اليوم إلا العدو، فإني لا أمر به، فيستثنى العدو من المعنى، وليس ذلك كذلك في قوله : {لا يملكون الشفاعة إلا من اتخذ عند الرحمن عهدا} لأن معنى الكلام: لا يملك هؤلاء الكفار إلا من آمن بالله، فالمؤمنون ليسوا من أعداد الكافرين، ومن نصبه على أن معناه إلا لمن اتخذ عند الرحمن عهدا، فإنه ينبغي أن يجعل قوله لا يملكون الشفاعة للمتقين، فيكون معنى الكلام حينئذ يوم نحشر المتقين إلى الرحمن وفدا، لا يملكون الشفاعة، إلا من اتخذ عند الرحمن عهدا. فيكون معناه عند ذلك: إلا لمن اتخذ عند الرحمن عهدا. فأما إذا جعل لا يملكون الشفاعة خبرا عن المجرمين، فإن "من " تكون حينئذ نصبا على أنه استثناء منقطع، فيكون معنى الكلام: لا يملكون الشفاعة، لكن من اتخذ عند الرحمن عهدا يملكه.يقول تعالى ذكره:وقال هؤلاء الكافرون بالله {اتخذ الرحمن ولدا لقد جئتم شيئا إدا} يقول تعالى ذكره للقائلين ذلك من خلقه:لقد جئتم أيها الناس شيئا عظيما من القول منكرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18052 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {شيئا إدا} يقول: قولا عظيما.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لقد جئتم شيئا إدا} يقول: لقد جئتم شيئا عظيما وهو المنكر من القول.18053 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {شيئا إدا} قال: عظيما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18054 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {شيئا إدا} قال: عظيما.18055 - حدثني يونس، قال: أخبرنا ابن وهب، قال : قال ابن زيد في قوله: {لقد جئتم شيئا إدا} قال: جئتم شيئا كبيرا من الأمر حين دعوا للرحمن ولدا.وفي الإد لغات ثلاث،يقال: لقد جئت شيئا إدا، بكسر الألف، وأدا بفتح الألف، وآدا بفتح الألف ومدها، على مثال ماد فاعل. وقرأ قراء الأمصار، وبها نقرأ، وقد ذكر عن أبي عبد الرحمن السلمي أنه قرأ ذلك بفتح الألف، ولا أرى قراءته كذلك لخلافها قراءة قراء الأمصار، والعرب تقول لكل أمر عظيم: إد، وإمر، ونكر؛ ومنه قوله الراجز:قد لقي الأعداء مني نكرا داهيـة دهياء إدا إمـراومنه قول الآخر:في لهث منه وحثل إدا


088-88-وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً

88-وقالوا اتخذ الرحمن ولدا

انظر تفسير الآية 89


089-89-لَقَدْ جِئْتُمْ شَيْئاً إِدّاً

89-لقد جئتم شيئا إدا

يقول تعالى ذكره:وقال هؤلاء الكافرون بالله {اتخذ الرحمن ولدا لقد جئتم شيئا إدا} يقول تعالى ذكره للقائلين ذلك من خلقه:لقد جئتم أيها الناس شيئا عظيما من القول منكرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18052 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {شيئا إدا} يقول: قولا عظيما.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لقد جئتم شيئا إدا} يقول: لقد جئتم شيئا عظيما وهو المنكر من القول.18053 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {شيئا إدا} قال: عظيما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18054 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {شيئا إدا} قال: عظيما.18055 - حدثني يونس، قال: أخبرنا ابن وهب، قال : قال ابن زيد في قوله: {لقد جئتم شيئا إدا} قال: جئتم شيئا كبيرا من الأمر حين دعوا للرحمن ولدا.وفي الإد لغات ثلاث،يقال: لقد جئت شيئا إدا، بكسر الألف، وأدا بفتح الألف، وآدا بفتح الألف ومدها، على مثال ماد فاعل. وقرأ قراء الأمصار، وبها نقرأ، وقد ذكر عن أبي عبد الرحمن السلمي أنه قرأ ذلك بفتح الألف، ولا أرى قراءته كذلك لخلافها قراءة قراء الأمصار، والعرب تقول لكل أمر عظيم: إد، وإمر، ونكر؛ ومنه قوله الراجز:قد لقي الأعداء مني نكرا داهيـة دهياء إدا إمـراومنه قول الآخر:في لهث منه وحثل إدا


090-90-تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنشَقُّ الْأَرْضُ وَتَخِرُّ الْجِبَالُ هَدّاً

90-تكاد السماوات يتفطرن منه وتنشق الأرض وتخر الجبال هدا

قوله: {تكاد السماوات يتفطرن منه} يقول تعالى ذكره:تكاد السماوات يتشققن قطعا من قيلهم: {اتخذ الرحمن ولدا} ومنه قيل: فطر نابه: إذا انشق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18056 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تكاد السماوات يتفطرن منه وتنشق الأرض وتخر الجبال هدا أن دعوا للرحمن من ولدا} قال: إن الشرك فزعت منه السماوات والأرض والجبال، وجميع الخلائق إلا الثقلين، وكادت أن تزول منه لعظمة الله، وكما لا ينفع مع الشرك إحسان المشرك، كذلك نرجو أن يغفر الله ذنوب الموحدين. وقال رسول الله صلى الله عليه وسلم: "لقنوا موتاكم شهادة أن إله إلا الله، فمن قالها عند موته وجبت له الجنة " قالوا: يا رسول الله، فمن قالها في صحته؟ قال: "تلك أوجب واجب " . ثم قال: "والذي نفسي بيده لو جيء بالسماوات والأرضين وما فيهن وما بينهن وما تحتهن، فوضعن في كفة الميزان، ووضعت شهادة أن لا إله إلا الله في الكفة الأخرى، لرجحت بهن " .18057 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {تكاد السماوات يتفطرن منه وتنشق الأرض وتخر الجبال هدا} ذكر لنا أن كعبا كان يقول: غضبت الملائكة، واستعرت جهنم، حين قالوا ما قالوا..قوله: {وتنشق الأرض} يقول: وتكاد الأرض تنشق، فتنصدع من ذلك {وتخر الجبال هدا} يقول: وتكاد الجبال يسقط بعضها على بعض سقوطا. والهد: السقوط، وهو مصدر هددت، فأنا أهد هدا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18058 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وتخر الجبال هدا} يقول : هدما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وتخر الجبال هذا} قال: الهد: الانقضاض.18059 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتخر الجبال هدا} قال: غضبا لله. قال: ولقد دعا هؤلاء الذين جعلوا لله هذا الذي غضبت السماوات والأرض والجبال من قولهم، لقد استتابهم ودعاهم إلى التوبة، فقال : {لقد كفر الذين قالوا إن الله ثالث ثلاثة} [المائدة: 73] قالوا: هو وصاحبته وابنه، جعلوهما إلهين معه {وما من إله إلا إله واحد} .... [المائدة: 73] إلى قوله: {ويستغفرونه والله غفور رحيم} [المائدة: 73]


091-91-أَن دَعَوْا لِلرَّحْمَنِ وَلَداً

91-أن دعوا للرحمن ولدا

القول في تأويل قوله تعالى: {أن دعوا للرحمن ولدا} يقول تعالى ذكره: وتكاد الجبال أن تخر انقضاضا، لأن دعوا للرحمن ولدا. فـ "ـأن " في موضع نصب في قول بعض أهل العربية، لاتصالها بالفعل، وفي قول غيره في موضع خفض بضمير الخافض - وقد بينا الصواب من القول في ذلك في غير موضع من كتابنا هذا بما أغنى عن إعادته في هذا الموضع.وقال: {أن دعوا للرحمن ولدا} يعني بقوله: {أن دعوا} أن جعلوا له ولدا، كما قال الشاعر:ألا رب من تدعو نصيحا وإن تغب تجده بغيب غير منتصح الصدروقال ابن أحمر:أهوى لها مشقصا حشرا فشبرقها وكنت أدعوا قذاها الإثمد القردا


092-92-وَمَا يَنبَغِي لِلرَّحْمَنِ أَن يَتَّخِذَ وَلَداً

92-وما ينبغي للرحمن أن يتخذ ولدا

.قوله: {وما ينبغي للرحمن أن يتخذ ولدا} يقول: وما يصلح لله أن يتخذ ولدا، لأنه ليس، كالخلق الذين تغلبهم الشهوات، وتضطرهم اللذات إلى جماع الإناث، ولا ولد يحدث إلا من أنثى، والله يتعالى عن أن يكون كخلقه، وذلك كقول ابن أحمر:في رأس خلقاء من عنقاء مشرفة ما ينبغي دونها سهل ولا جبليعني: لا يصلح ولا يكون.


093-93-إِن كُلُّ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ إِلَّا آتِي الرَّحْمَنِ عَبْداً

93-إن كل من في السماوات والأرض إلا آتي الرحمن عبدا

{إن كل من في السماوات والأرض إلا آتى الرحمن عبدا} يقول: ما جميع من في السماوات من الملائكة، وفي الأرض من البشر والإنس والجن {إلا آتى الرحمن عبدا } يقول: إلا يأتي ربه يوم القيامة عبدا له، ذليلا خاضعا، مقرا له بالعبودية، لا نسب بينه وبينه..قوله: {آتى الرحمن} إنما هو فاعل من أتيته، فأنا آتيه.


094-94-لَقَدْ أَحْصَاهُمْ وَعَدَّهُمْ عَدّاً

94-لقد أحصاهم وعدهم عدا

القول في تأويل قوله تعالى: {لقد أحصاهم وعدهم عدا} يقول تعالى ذكره:لقد أحصى الرحمن خلقه كلهم، وعدهم عدا، فلا يخفى عليه مبلغ جميعهم، وعرف عددهم، فلا يعزب عنه منهم أحد.


095-95-وَكُلُّهُمْ آتِيهِ يَوْمَ الْقِيَامَةِ فَرْداً

95-وكلهم آتيه يوم القيامة فردا

{وكلهم آتيه يوم القيامة فردا} يقول: وجميع خلقه سوف يرد عليه يوم تقوم الساعة وحيدا لا ناصر له من الله، ولا دافع عنه، فيقضي الله فيه ما هو قاض، ويصنع به ما هو صانع.


096-96-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَيَجْعَلُ لَهُمُ الرَّحْمَنُ وُدّاً

96-إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا} يقول تعالى ذكره:إن الذين آمنوا بالله ورسله، وصدقوا بما جاءهم من عند ربهم، فعملوا به، فأحلوا حلاله، وحرموا حرامه {سيجعل لهم الرحمن ودا} في الدنيا، في صدور عباده المؤمنين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18060 - حدثني يحيى بن طلحة، قال: ثنا شريك، عن مسلم الملائي، عن مجاهد، عن ابن عباس، في قوله: {سيجعل لهم الرحمن ودا} قال: محبة في الناس في الدنيا.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {سيجعل لهم الرحمن ودا} قال: حبا.18061 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {سيجعل لهم الرحمن ودا} قال: الود من المسلمين في الدنيا، و الرزق الحسن. واللسان الصادق.18062 - حدثني يحيى بن طلحة، قال: ثنا شريك، عن عبيد المكتب، عن مجاهد، في قوله {سيجعل لهم الرحمن ودا} قال: محبة في المسلمين في الدنيا.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن القاسم بن أبي بزة، عن مجاهد، في قوله : {سيجعل لهم الرحمن ودا} قال: يحبهم ويحببهم إلى خلقه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {سيجعل لهم الرحمن ودا} قال: يحبهم ويحببهم إلى المؤمنين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا علي بن هاشم، عن أبي ليلى، عن الحكم، عن سعيد بن جبير، عن ابن عباس، قال: يحبهم ويحببهم.18063 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، عن قتادة، في قوله: {سيجعل لهم الرحمن ودا} قال: ما أقبل عبد إلى الله إلا أقبل الله بقلوب العباد إليه وزاده من عنده.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا} : إي والله في قلوب أهل الإيمان. ذكر لنا أن هرم بن حيان كان يقول : ما أقبل عبد بقلبه إلى الله، إلا أقبل الله بقلوب المؤمنين إليه، حتى يرزقه مودتهم ورحمتهم.18064 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن عثمان بن عفان كان يقول: ما من الناس عبد يعمل خيرا ولا يعمل شرا، إلا كساه الله رداء عمله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن الثوري، عن مسلم، عن مجاهد، عن ابن عباس، في قوله: {سيجعل لهم الرحمن ودا} قال: محبة.وذكر أن هذه الآية نزلت في عبد الرحمن بن عوف.18065 - حدثني محمد بن عبد الله بن سعيد الواسطي، قال: أخبرنا يعقوب بن محمد، قال: ثنا عبد العزيز بن عمران، عن عبد الله بن عثمان بن أبي سليمان بن جبير بن مطعم، عن أبيه، عن أمه أم إبراهيم ابنة أبي عبيدة بن عبد الرحمن بن عوف، عن أبيها، عن عبد الرحمن بن عوف، أنه لما هاجر إلى المدينة، وجد في نفسه على فراق أصحابه بمكة، منهم شيبة بن ربيعة، وعتبة بن ربيعة، وأميه بن خلف، فأنزل الله تعالى: {إن الذي آمنوا وعملوا الصالحات سيجعل لهم الرحمن ودا}


097-97-فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لِتُبَشِّرَ بِهِ الْمُتَّقِينَ وَتُنذِرَ بِهِ قَوْماً لُّدّاً

97-فإنما يسرناه بلسانك لتبشر به المتقين وتنذر به قوما لدا

قوله: {فإنما يسرناه بلسانك لتبشر به المتقين} يقول تعالى ذكره:فإنما يسرنا يا محمد هذا القرآن بلسانك تقرؤه، لتبشر به المتقين الذين اتقوا عقاب الله، بأداء فرائضه، واجتناب معاصيه، بالجنة. {وتنذر به قوما لدا} يقول: ولتنذر بهذا القرآن عذاب الله قومك من قريش، فإنهم أهل لدد وجدل بالباطل، لا يقبلون الحق. واللد: شدة الخصومة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18066 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسين، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لدا} قال: لا يستقيمون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18067 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله { وتنذر له قوما لدا} يقول: لتنذر به قوما ظلمة.18068 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتنذر به قوما لدا} أي جدالا بالباطل، ذوي لدد وخصومة.18069 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن فضيل، عن ليث، عن مجاهد، في قوله: {وتنذر به قوما لدا} قال: فجارا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {قوما لدا} قال: جدالا بالباطل.18070 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله : {وتنذر به قوما لدا} قال: الألد: الظلوم، وقرأ قول الله: { وهو ألد الخصام} [البقرة: 204] 18071 - حدثنا أبو صالح الضراري. قال: ثنا العلاء بن عبد الجبار، قال: ثنا مهدي ميمون، عن الحسن في قول الله عز وجل: {وتنذر به قوما لدا} قال: صما عن الحق.حدثني ابن سنان، قال: ثنا أبو عاصم، عن هارون، عن الحسن، مثله.وقد بينا معنى الألد فيما مضى بشواهده، فأغنى ذلك عن إعادته في هذا الموضع.


098-98-وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هَلْ تُحِسُّ مِنْهُم مِّنْ أَحَدٍ أَوْ تَسْمَعُ لَهُمْ رِكْزاً

98-وكم أهلكنا قبلهم من قرن هل تحس منهم من أحد أو تسمع لهم ركزا

القول في تأويل قوله تعالى: {وكم أهلكنا قبلهم من قرن هل تحس منهم من أحد أو تسمع لهم ركزا} يقول تعالى ذكره:وكثيرا أهلكنا يا محمد قبل قومك من مشركي قريش، من قرن، يعني من جماعة من الناس، إدا سلكوا في خلافي وركوب معاصي مسلكهم، هل تحس منهم من أحد: يقول: فهل تحس أنت منهم أحدا يا محمد فتراه وتعاينه {أو تسمع لهم ركزا} يقول:أو تسمع لهم صوتا، بل بادوا وهلكوا، وخلت منهم دورهم، وأوحشت منهم منازلهم، وصاروا إلى دار لا ينفعهم فيها إلا صالح من عمل قدموه، فكذلك قومك هؤلاء، صائرون إلى ما صار إليه أولئك، إن لم يعالجوا التوبة قبل الهلاك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18072 - حدثني علي، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {أو تسمع لهم ركزا} قال: صوتا.18073 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {هل تحس منهم من أحد أو تسمع لهم ركزا؟ } قال: هل ترى عينا، أو تسمع صوتا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله : {هل تحس منهم من أحد أو تسمع لهم ركزا؟ } يقول: هل تسمع من صوت، أو ترى من عين؟.18074 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أو تسمع لهم ركزا} يعني: صوتا.حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس، قال: ركز الناس: أصواتهم. قال أبو كريب: قال سفيان: {هل تحس منهم من أحد أو تسمع لهم ركزا} ؟.18075 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل تحس منهم من أحد أو تسمع لهم ركزا} قال: أو تسمع لهم حسا. قال: والركز: الحس.قال أبو جعفر: والركز في كلام العرب: الصوت الخفي، كما قال الشاعر:فتوجست ذكر الأنيس فراعها عن ظهر غيب والأنيس سقامها "آخر تفسير سورة مريم والحمد لله رب العالمين "


001-1-طه

1-طه

انظر تفسير الآية 2


002-2-مَا أَنزَلْنَا عَلَيْكَ الْقُرْآنَ لِتَشْقَى

2-ما أنزلنا عليك القرآن لتشقى

القول في تأويل قوله تعالى: {طه} .قال أبو جعفر محمد بن جرير: اختلف أهل التأويل في تأويل قوله: {طه} فقال بعضهم: معناه يا رجل. ذكر من قال ذلك:18076 - حدثنا ابن حميد، قال: ثنا أبو تميلة، عن الحسن بن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس: طه: بالنبطية: يا رجل.18077 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {طه ما أنزلنا عليك القرآن لتشقى} فإن قومه قالوا: لقد شقي هذا الرجل بربه، فأنزل الله تعالى ذكره {طه} يعني: يا رجل {ما أنزلنا عليك القرآن لتشقى} .18078 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عبد الله بن مسلم، أو يعلى بن مسلم، عن سعيد بن جبير أنه قال: طه: يا رجل بالسريانية.قال ابن جريج: وأخبرني زمعة بن صالح، عن سلمة بن وهرام، عن عكرمة، عن ابن عباس، بذلك أيضا. قال ابن جريج، وقال مجاهد، ذلك أيضا.18079 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا عمارة عن عكرمة، في قوله: {طه} قال: يا رجل، كلمه بالنبطية.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد الله، عن عكرمة، في قوله {طه} قال: بالنبطية: يا إنسان.18080 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، عن قرة بن خالد، عن الضحاك، في قوله {طه} قال: يا رجل بالنبطية.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين، عن عكرمة في قوله {طه} قال: يا رجل.18081 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {طه} قال: يا رجل، وهي بالسريانية.18082 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة والحسن في قوله: {طه} قالا: يا رجل.حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، يعني ابن سليمان، قال: سمعت الضحاك يقول في قوله {طه} قال: يا رجل.وقال آخرون: هو اسم من أسماء الله، وقسم أقسم الله به. ذكر من قال ذلك:18083 - حدثنا علي، قال: ثنا عبد الله، قال: ثنى معاوية، عن علي، عن ابن عباس، في قوله: {طه} قال: فإنه قسم أقسم الله به، وهو اسم من أسماء الله.وقال آخرون: هو حروف هجاء. وقال آخرون: هو حروف مقطعة يدل كل حرف منها على معنى، واختلفوا في ذلك اختلافهم في الم، وقد ذكرنا ذلك في مواضعه، وبينا ذلك بشواهده.والذي هو أولى بالصواب عندي من الأقوال فيه: قول من قال: معناه: يا رجل، لأنها كلمة معروفة في عك فيما بلغني، وأن معناها فيهم: يا رجل، أنشدت لمتمم بن نويرة:هتفت بطه في القتال فلم يجب فخفت عليه أن يكون موائلاوقال آخر:إن السفاهة طه من خلائقكم لا بارك الله في القوم الملاعينفإذا كان ذلك معروفا فيهم على ما ذكرنا، فالواجب أن يوجه تأويله إلى المعروف فيهم من معناه، ولا سيما إذا وافق ذلك تأويل أهل العلم من الصحابة والتابعين.فتأويل الكلام إذن: يا رجل ما أنزلنا عليك القرآن لتشقى، ما أنزلناه عليك فنكلفك ما لا طاقة لك به من العمل. وذكر أنه قيل له ذلك بسبب ما كان يلقى من النصب والعناء والسهر في قيام الليل. ذكر من قال ذلك:18084 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ما أنزلنا عليك القرآن لتشقى} قال: هي مثل قوله: {فاقرؤوا ما تيسر منه} [المزمل: 20] فكانوا يعلقون الحبال في صدورهم في الصلاة.18085 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ما أنزلنا عليك القرآن لتشقى} قال: في الصلاة كقوله: {فاقرؤوا ما تيسر منه} [المزمل: 20] فكانوا يعلقون الحبال بصدورهم في الصلاة.18086 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما أنزلنا عليك القرآن لتشقى} لا والله ما جعله الله شقيا، ولكن جعله رحمة ونورا، ودليلا إلى الجنة.


003-3-إِلَّا تَذْكِرَةً لِّمَن يَخْشَى

3-إلا تذكرة لمن يخشى

قوله: {إلا تذكرة لمن يخشى} يقول تعالى ذكره: ما أنزلنا عليك هذا القرآن إلا تذكرة لمن يخشى عقاب الله، فيتقيه بأداء فرائض ربه واجتناب محارمه، كما:18087 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا تذكرة لمن يخشى} وإن الله أنزل كتبه، وبعث رسله رحمة رحم الله بها العباد، ليتذكر ذاكر، وينتفع رجل بما سمع من كتاب الله، وهو ذكر له أنزل الله فيه حلاله وحرامه، فقال: {تنزيلا ممن خلق الأرض والسموات العلى} .18088 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلا تذكرة لمن يخشى} قال: الذي أنزلناه عليك تذكرة لمن يخشى.فمعنى الكلام إذن: يا رجل ما أنزلنا عليك هذا القرآن لتشقى به، ما أنزلناه إلا تذكرة لمن يخشى.وقد اختلف أهل العربية في وجه نصب تذكرة، فكان بعض نحويي البصرة يقول: قال: إلا تذكرة بدلا من قوله لتشقى، فجعله. ما أنزلنا عليك القرآن إلا تذكرة. وكان بعض نحويي الكوفة يقول: نصبت على قوله. ما أنزلناه إلا تذكرة. وكان بعضهم ينكر قول القائل: نصبت بدلا من قوله {لتشقى} ويقول: ذلك غير جائز، لأن {لتشقى} في الجحد، و {إلا تذكرة} في التحقيق، ولكنه تكرير. وكان بعضهم يقول: معنى الكلام: ما أنزلنا عليك القرآن إلا تذكرة لمن يخشى، لا لتشقى.


004-4-تَنزِيلاً مِّمَّنْ خَلَقَ الْأَرْضَ وَالسَّمَاوَاتِ الْعُلَى

4-تنزيلا ممن خلق الأرض والسماوات العلى

القول في تأويل قوله تعالى: {تنزيلا ممن خلق الأرض والسموات العلى} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: هذا القرآن تنزيل من الرب الذي خلق الأرض والسموات العلى.والعلى: جمع عليا.واختلف أهل العربية في وجه نصب قوله: {تنزيلا} فقال بعض نحويي البصرة: نصب ذلك بمعنى: نزل الله تنزيلا.وقال بعض من أنكر ذلك من قيله هذا من كلامين، ولكن المعنى: هو تنزيل، ثم أسقط هو، واتصل بالكلام الذي قبله، فخرج منه، ولم يكن من لفظه.قال أبو جعفر: والقولان جميعا عندي غير خطأ.


005-5-الرَّحْمَنُ عَلَى الْعَرْشِ اسْتَوَى

5-الرحمن على العرش استوى

قوله: {الرحمن على العرش استوى} يقول تعالى ذكره: الرحمن على عرشه ارتفع وعلا.وقد بينا معنى الاستواء بشواهده فيما مضى وذكرنا اختلاف المختلفين فيه فأغنى ذلك عن إعادته في هذا الموضع.وللرفع في الرحمن وجهان:أحدهما بمعنى قوله: تنزيلا، فيكون معنى الكلام: نزله من خلق الأرض والسموات، نزله الرحمن الذي على العرش استوى.والآخر بقوله: {على العرش استوى} لأن في قوله استوى، ذكرا من الرحمن.


006-6-لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَمَا بَيْنَهُمَا وَمَا تَحْتَ الثَّرَى

6-له ما في السماوات وما في الأرض وما بينهما وما تحت الثرى

القول في تأويل قوله تعالى: {له ما في السموات وما في الأرض وما بينهما وما تحت الثرى} .يقول تعالى ذكره: لله ما في السموات وما في الأرض وما بينهما، وما تحت الثرى، ملكا له، وهو مدبر ذلك كله، ومصرف جميعه. ويعني بالثرى: الندى.يقال للتراب الرطب المبتل: ثرى منقوص، يقال منه: ثريت الأرض تثرى، ثرى منقوص، والثرى: مصدر.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18089 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما تحت الثرى} والثرى: كل شيء مبتل.18090 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما تحت الثرى} ما حفر من التراب مبتلا.وإنما عنى بذلك: وما تحت الأرضين السبع. كالذي:18091 - حدثني محمد بن إبراهيم السليمي المعروف بابن صدران، قال: ثنا أبو عاصم، قال: ثنا محمد بن رفاعة، عن محمد بن كعب {وما تحت الثرى} قال: الثرى: سبع أرضين.


007-7-وَإِن تَجْهَرْ بِالْقَوْلِ فَإِنَّهُ يَعْلَمُ السِّرَّ وَأَخْفَى

7-وإن تجهر بالقول فإنه يعلم السر وأخفى

القول في تأويل قوله تعالى: {وإن تجهر بالقول فإنه يعلم السر وأخفى} يقول تعالى ذكره: وإن تجهر يا محمد بالقول، أو تخف به، فسواء عند ربك الذي له ما في السموات وما في الأرض {فإنه يعلم السر} يقول: فإنه لا يخفى عليه ما استسررته في نفسك، فلم تبده بجوارحك ولم تتكلم بلسانك، ولم تنطق به وأخفى.ثم اختلف أهل التأويل في المعني بقوله {وأخفى} فقال بعضهم: معناه:وأخفى من السر، قال: والذي هو أحفى من السر ما حدث به المرء نفسه ولم يعمله. ذكر من قال ذلك:18092 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير، عن ابن عباس {يعلم السر وأخفى} قال: السر: ما عملته أنت وأخفى: ما قذف الله في قلبك مما لم تعمله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله {يعلم السر وأخفى} يعني بأخفى: ما لم يعمله، وهو عامله؛ وأما السر: فيعني ما أسر في نفسه.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {يعلم السر وأخفى} قال: السر: ما أسر ابن آدم في نفسه. وأخفى: قال: ما أخفى ابن آدم مما هو فاعله قبل أن يعمله، فالله يعلم ذلك، فعلمه فيما مضى من ذلك، وما بقي علم واحد، وجميع الخلائق عنده في ذلك كنفس واحدة، وهو قوله: {ما خلقكم ولا بعثكم إلا كنفس واحدة} . [لقمان: 28] حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال سعيد بن جبير، عن ابن عباس: السر: ما أسر الإنسان في نفسه؛ وأخفى: ما لا يعلم الإنسان مما هو كائن.18093 - حدثني زكريا بن يحيى بن أبي زائدة ومحمد بن عمرو، قالا: ثنا أبو عاصم، عن عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {يعلم السر وأخفى} قال: أخفى: الوسوسة. زاد ابن عمرو والحارث في حديثيهما: والسر: العمل الذي يسرون من الناس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وأخفى} قال: الوسوسة.18094 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله {يعلم السر وأخفى} قال: أخفى حديث نفسك.18095 - حدثنا ابن بشار، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس، في قوله {يعلم السر وأخفى} قال: السر: ما يكون في نفسك اليوم. وأخفى: ما يكون في غد وبعد غد، لا يعلمه إلا الله.وقال آخرون: بل معناه: وأخفى من السر ما لم تحدث به نفسك. ذكر من قال ذلك:18096 - حدثنا الفضل بن الصباح، قال: ثنا ابن فضيل، عن عطاء، عن سعيد بن جبير، في قوله: {يعلم السر وأخفى} قال: السر: ما أسررت في نفسك؛ وأخفى من ذلك: ما لم تحدث به نفسك.18097 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن تجهر بالقول فإنه يعلم السر وأخفى} كنا نحدث أن السر ما حدثت به نفسك، وأن أخفى من السر: ما هو كائن مما لم تحدث به نفسك.18098 - حدثنا محمد بن بشار، قال: ثنا سليمان بن حرب، قال: ثنا أبو هلال، قال: ثنا قتادة، في قوله {يعلم السر وأخفى} قال: يعلم ما أسررت في نفسك، وأخفى: ما لم يكن وهو كائن.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {يعلم السر وأخفى} قال: أخفى من السر: ما حدثت به نفسك، وما لم تحدث به نفسك أيضا مما هو كائن.18099 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يعلم السر وأخفى} أما السر: فما أسررت في نفسك. وأما أخفى من السر: فما لم تعمله وأنت عامله، يعلم الله ذلك كله.وقال آخرون: بل معنى ذلك: إنه يعلم سر العباد، وأخفى سر نفسه، فلم يطلع عليه أحدا. ذكر من قال ذلك:18100 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {يعلم السر وأخفى} قال: يعلم أسرار العباد، وأخفى سره فلا يعلم.قال أبو جعفر: وكأن الذين وجهوا ذلك إلى أن السر هو ما حدث به الإنسان غيره سرا، وأن أخفى: معناه: ما حدث به نفسه، وجهوا تأويل أخفى إلى الخفي. وقال بعضهم: قد توضع أفعل موضع الفاعل، واستشهدوا لقيلهم ذلك بقول الشاعر:تمنى رجال أن أموت وإن أمت فتلك طريق، لست فيها بأوحدوالصواب من القول في ذلك، قول من قال: معناه: يعلم السر وأخفى من السر، لأن ذلك هو الظاهر من الكلام؛ ولو كان معنى ذلك ما تأوله ابن زيد، لكان الكلام: وأخفى الله سره، لأن أخفى: فعل واقع متعد، إذ كان بمعنى فعل على ما تأوله ابن زيد، وفي انفراد أخفى من مفعوله، والذي يعمل فيه لو كان بمعنى فعل الدليل الواضح على أنه بمعنى أفعل، وأن تأويل الكلام: فإنه يعلم السر وأخفى منه.فإذ كان ذلك تأويله، فالصواب من القول في معنى أخفى من السر أن يقال: هو ما علم الله مما أخفى عن العباد، ولم يعلموه مما هو كائن ولما يكن، لأن ما ظهر وكان فغير سر، وأن ما لم يكن وهو غير كائن فلا شيء، وأن ما لم يكن وهو كائن فهو أخفى من السر، لأن ذلك لا يعلمه إلا الله، ثم من أعلمه ذلك من عباده.


008-8-اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْأَسْمَاء الْحُسْنَى

8-الله لا إله إلا هو له الأسماء الحسنى

وأما قوله تعالى ذكره: {الله لا إله إلا هو} فإنه يعني به:المعبود الذي لا تصلح العبادة إلا له.يقول: فإياه فاعبدوا أيها الناس دون ما سواه من الآلهة والأوثان {له الأسماء الحسنى} يقول جل ثناؤه:لمعبودكم أيها الناس الأسماء الحسنى، فقال: الحسنى، فوحد، وهو نعت للأسماء، ولم يقل الأحاسن، لأن الأسماء تقع عليها هذه، فيقال: هذه أسماء، وهذه في لفظة واحدة؛ ومنه قول الأعشى:وسوف يعقبنيه إن ظفرت به رب غفور وبيض ذات أطهارفوحد ذات، وهو نعت للبيض لأنه يقع عليها هذه، كما قال: {حدائق ذات بهجة} [النمل: 60] ومنه قوله جل ثناؤه: {مآرب أخرى} [طه: 18]


009-9-وَهَلْ أَتَاكَ حَدِيثُ مُوسَى

9-وهل أتاك حديث موسى

القول في تأويل قوله تعالى: {وهل أتاك حديث موسى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم مسليه عما يلقى من الشدة من مشركي قومه، ومعرفه ما إليه صائر أمره وأمرهم، وأنه معليه عليهم، وموهن كيد الكافرين، ويحثه على الجد في أمره، والصبر على عبادته، وأن يتذكر فيما ينوبه فيه من أعدائه من مشركي قومه وغيرهم، وفيما يزاول من الاجتهاد في طاعته ما ناب أخاه موسى صلوات الله عليه من عدوه، ثم من قومه، ومن بني إسرائيل وما لقي فيه من البلاء والشدة طفلا صغيرا، ثم يافعا مترعرعا، ثم رجلا كاملا: {وهل أتاك} يا محمد {حديث موسى} ابن عمران.


010-10-إِذْ رَأَى نَاراً فَقَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَاراً لَّعَلِّي آتِيكُم مِّنْهَا بِقَبَسٍ أَوْ أَجِدُ عَلَى النَّارِ هُدًى

10-إذ رأى نارا فقال لأهله امكثوا إني آنست نارا لعلي آتيكم منها بقبس أو أجد على النار هدى

{إذ رأى نارا} ؟ ذكر أن ذلك كان في الشتاء ليلا، وأن موسى كان أضل الطريق؛ فلما رأى ضوء النار {قال لأهله} ما قال. ذكر من قال ذلك:18101 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، عن أبي مالك، وعن أبي صالح، عن ابن عباس، قال: لما قضى موسى الأجل، سار بأهله فضل الطريق. قال عبد الله بن عباس: كان في الشتاء، ورفعت لهم نار؛ فلما رآها ظن أنها نار، وكانت من نور الله {قال لأهله امكثوا إني آنست نارا} .18102 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه اليماني، قال: لما قضى موسى الأجل، خرج ومعه غنم له، ومعه زند له، وعصاه في يده يهش بها على غنمه نهارا، فإذا أمسى اقتدح بزنده نارا، فبات عليها هو وأهله وغنمه، فإذا أصبح غدا بأهله وبغنمه، فتوكأ على عصاه، فلما كانت الليلة التي أراد الله بموسى كرامته، وابتداءه فيها بنبوته وكلامه، أخطأ فيه الطريق حتى لا يدري أين يتوجه، فأخرج زنده ليقتدح نارا لأهله ليبيتوا عليها حتى يصبح، ويعلم وجه سبيله، فأصلد زنده فلا يورى له نارا، فقدح حتى أعياه، لاحت النار فرآها، فـ {قال لأهله امكثوا إني آنست نارا لعلي آتيكم منها بقبس أو أجد على النار هدى} .وعني بقوله: {آنست نارا} وجدت، ومن أمثال العرب: بعد اطلاع إيناس، ويقال أيضا: بعد طلوع إيناس، وهو مأخوذ من الأنس..قوله: {لعلي آتيكم منها بقبس} يقول:لعلي أجيئكم من النار التي آنست بشعلة.والقبس: هو النار في طرف العود أو القصبة. يقول القائل لصاحبه: أقبسني نارا، فيعطيه إياها في طرف عود أو قصبة.وإنما أراد موسى بقوله لأهله: {لعلي آتيكم منها بقبس} لعلي آتيكم بذلك لتصطلوا به، كما:18103 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه {لعلي آتيكم منها بقبس} قال: بقبس تصطلون..قوله: {أو أجد على النار هدى} دلالة تدل على الطريق الذي أضللناه، إما من خبر هاد يهدينا إليه، وإما من بيان وعلم نتبينه به ونعرفه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18104 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو أجد على النار هدى} يقول: من يدل على الطريق.18105 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {أو أجد على النار هدى} قال: هاديا يهديه الطريق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18106 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة قوله: {أو أجد على النار هدى} أي هداة يهدونه الطريق.18107 - حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي يحدث، عن قتادة، عن صاحب له، عن حديث ابن عباس، أنه زعم أنها أيلة {أو أجد على النار هدى} . وقال أبي: وزعم قتادة أنه هدى الطريق.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {أو أجد على النار هدى} قال: من يهديني إلى الطريق.18108 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه {أو أجد على النار هدى} قال: هدى عن علم الطريق الذي أضللنا بنعت من خبر.18109 - حدثني يونس، قال: أخبرنا سفيان، عن أبي سعيد، عن عكرمة، قال: قال ابن عباس {لعلي آتيكم منها بقبس أو أجد على النار هدى} قال: كانوا أضلوا عن الطريق، فقال: لعلي أجد من يدلني على الطريق، أو آتيكم بقبس لعلكم تصطلون.


011-11-فَلَمَّا أَتَاهَا نُودِي يَا مُوسَى

11-فلما أتاها نودي يا موسى

القول في تأويل قوله تعالى: {فلما آتاها نودى يا موسى} انظر تفسير الآية 12


012-12-إِنِّي أَنَا رَبُّكَ فَاخْلَعْ نَعْلَيْكَ إِنَّكَ بِالْوَادِ الْمُقَدَّسِ طُوًى

12-إني أنا ربك فاخلع نعليك إنك بالواد المقدس طوى

يقول تعالى ذكره: فلما أتى النار موسى، ناداه ربه: {يا موسى إني ربك فاخلع نعليك} كما:18110 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه، قال: خرج موسى نحوها، يعني نحو النار، فإذا هي في شجر من العليق، وبعض أهل الكتاب يقول في عوسجة؛ فلما دنا استأخرت عنه؛ فلما رأى استئخارها رجع عنها، وأوجس في نفسه منها خيفة؛ فلما أراد الرجعة، دنت منه ثم كلم من الشجرة، فلما سمع الصوت استأنس، وقال الله تبارك وتعالى: {يا موسى اخلع نعليك إنك بالواد المقدس طوى} فخلعها فألفاها.واختلف أهل العلم في السبب الذي من أجله أمر الله موسى بخلع نعليه، فقال بعضهم: أمره بذلك، لأنهما كانتا من جلد حمار ميت، فكره أن يطأ بهما الوادي المقدس، وأراد أن يمسه من بركة الوادي. ذكر من قال ذلك:18111 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي قلابة، عن كعب، أنه رآهم يخلعون نعالهم {اخلع نعليك إنك بالواد المقدس طوى} فقال: كانت من جلد حمار ميت، فأراد الله أن يمسه القدس.18112 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله {فاخلع نعليك} قال: كانتا من جلد حمار ميت.18113 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعد، عن قتادة، قال: حدثنا، أن نعليه كانتا من جلد حمار، فخلعهما ثم أتاه.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {فاخلع نعليك} قال: كانتا من جلد حمار، فقيل له اخلعهما.18114 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج. قال: وأخبرني عمر بن عطاء عن عكرمة وأبو سفيان، عن معمر، عن جابر الجعفي، عن علي بن أبي طالب {فاخلع نعليك} قال: كانتا من جلد حمار، فقيل له اخلعهما. قال: وقال قتادة مثل ذلك.وقال آخرون: كانتا من جلد بقر، ولكن الله أراد أن يطأ موسى الأرض بقدميه، ليصل إليه بركتها. ذكر من قال ذلك:18115 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال الحسن: كانتا، يعني نعلي موسى، من بقر، ولكن إنما أراد الله أن يباشر بقدميه بركة الأرض، وكان قد قدس مرتين. قال ابن جريج: وقيل لمجاهد: زعموا أن نعليه كانتا من جلد حمار أو ميتة، قال: لا، ولكنه أمر أن يباشر بقدميه بركة الأرض.18116 - حدثني يعقوب، قال: قال أبو بشر، يعني ابن علية، سمعت ابن أبي نجيح، يقول في قوله: {فاخلع نعليك إنك بالواد المقدس طوى} قال: يقول: أفض بقدميك إلى بركة الوادي.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: أمره الله تعالى ذكره بخلع نعليه ليباشر بقدميه بركة الوادي، إذ كان واديا مقدسا.وإنما قلنا ذلك أولى التأويلين بالصواب، لأنه لا دلالة في ظاهر التنزيل على أنه أمر بخلعهما من أجل أنهما من جلد حمار ولا لنجاستهما، ولا خبر بذلك عمن يلزم بقوله الحجة، وإن في قوله {إنك بالواد المقدس} بعقبه دليلا واضحا، على أنه إنما أمره بخلعهما لما ذكرنا. ولو كان الخبر الذي:18117 - حدثنا به بشر قال: ثنا خلف بن خليفة عن حميد بن عبد الله بن الحارث، عن ابن مسعود، عن نبي الله صلى الله عليه وسلم، قال: "يوم كلم الله موسى، كانت عليه جبة صوف وكساء صوف، و سراويل صوف، ونعلان من جلد حمار غير مذكى " صحيحا لم نعده إلى غيره، ولكن في إسناده نظر يجب التثبت فيه.واختلفت القراء في قراءة قوله: {إني أنا ربك} فقرأ ذلك بعض قراء المدينة والبصرة: "نودي يا موسى أني " بفتح الألف من "أني " ، فأن على قراءتهم في موضع رفع بقوله: نودي، فإن معناه كان عندهم: نودي هذا القول. وقرأه بعض عامة قراء المدينة والكوفة بالكسر: {نودي يا موسى إني} على الابتداء، وأن معنى ذلك قيل: يا موسى إني.قال أبو جعفر: والكسر أولى القراءتين عندنا بالصواب، وذلك أن النداء قد حال بينه وبين العمل في أن قوله "يا موسى " ، وحظ قوله "نودي " أن يعمل في أن لو كانت قبل قوله "يا موسى " ، وذلك أن يقال: نودي أن يا موسى إني أنا ربك، ولا حظ لها في "إن " التي بعد موسى.وأما قوله: {إنك بالواد المقدس} فإنه يقول:إنك بالوادي المطهر المبارك، كما:18118 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنك بالواد المقدس} يقول: المبارك.18119 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، قوله {إنك بالواد المقدس طوى} قال: قدس بورك مرتين.18120 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله: {إنك بالواد المقدس طوى} قال: بالوادي المبارك.واختلف أهل التأويل في تأويل قوله {طوى} فقال بعضهم: معناه: إنك بالوادي المقدس طويته، فعلى هذا القول من قولهم طوى مصدر خرج من غير لفظه، كأنه قال: طويت الوادي المقدس طوى. ذكر من قال ذلك:18121 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: قوله: {إنك بالواد المقدس طوى} يعني الأرض المقدسة، وذلك أنه مر بواديها ليلا فطواه، يقال: طويت وادي كذا وكذا طوى من الليل، وارتفع إلى أعلى الوادي، وذلك نبي الله موسى صلى الله عليه وسلم.وقال آخرون: بل معنى ذلك: مرتين، وقال: ناداه ربه مرتين؛ فعلى قول هؤلاء طوى مصدر أيضا من غير لفظه، وذلك أن معناه عندهم: نودي يا موسى مرتين نداءين. وكان بعضهم ينشد شاهدا لقوله طوى، أنه بمعنى مرتين، قول عدي بن زيد العبادي:أعاذل إن اللوم في غير كنهه علي طوى من غيك المترددوروى ذلك آخرون: "علي ثنى " : أي مرة بعد أخرى، وقالوا: طوى وثنى بمعنى واحد. ذكر من قال ذلك:18122 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {فاخلع نعليك إنك بالواد المقدس طوى} كنا نحدث أنه واد قدس مرتين، وأن اسمه طوى.وقال آخرون: بل معنى ذلك: إنه قدس طوى مرتين. ذكر من قال ذلك:18123 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال الحسن: كان قد قدس مرتين.وقال آخرون: بل طوى: اسم الوادي. ذكر من قال ذلك:18124 - حدثني علي بن داود، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {طوى} اسم للوادي.18125 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: طوى: قال: اسم الوادي.18126 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {بالواد المقدس طوى} قال: ذاك الوادي هو طوى، حيث كان موسى، وحيث كان إليه من الله ما كان. قال: وهو نحو الطور.وقال آخرون: بل هو أمر من الله لموسى أن يطأ الوادي بقدميه. ذكر من قال ذلك:18127 - حدثنا محمد بن منصور الطوسي، قال: ثنا صالح بن إسحاق، عن جعفر بن برقان، عن عكرمة، عن ابن عباس، في قول الله تبارك وتعالى: {اخلع نعليك إنك بالواد المقدس طوى} قال: طأ الوادي.18128 - حدثنا ابن حميد، قال: ثنا يحيى، قال: ثنا الحسن، عن يزيد، عن عكرمة، في قوله: {طوى} قال: طأ الوادي.18129 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن سعيد بن جبير، في قول الله {طوى} قال: طأ الأرض حافيا، كما تدخل الكعبة حافيا، يقول: من بركة الوادي.18130 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {طوى} طأ الأرض حافيا.واختلفت القراء في قراءة ذلك، فقرأه بعض قراء المدينة: "طوى " بضم الطاء وترك التنوين، كأنهم جعلوه اسم الأرض التي بها الوادي، كما قال الشاعر:نصروا نبيهم وشدوا أزره بحنين حين تواكل الأبطالفلم يجر حنين، لأنه جعله اسما للبلدة لا للوادي، ولو كان جعله اسما للوادي لأجراه كما قرأت القراء: {ويوم حنين إذ أعجبتكم كثرتكم} [التوبة: 25] وكما قال الآخر:ألسنا أكرم الثقلين رحلا وأعظمهم ببطن حراء نارافلم يجر حراء، وهو حيل، لأنه حمله اسما للبلدة، فكدلك "طوى " في قراءة من لم يجره حمله اسما للأرض. وقرأ ذلك عامة قراء أهل الكوفة: {طوى} بضم الطاء والتنوين؛ وقارئو ذلك كذلك مختلفون في معناه على ما قد ذكرت من اختلاف أهل التأويل؛ فأما من أراد به المصدر من طويت، فلا مؤنة في تنوينه، وأما من أراد أن يجعله اسما للوادي، فإنه إنما يتونه لأنه اسم ذكر لا مؤنث، وأن لام الفعل منه ياء، فزاده ذلك خفة فأجراه كما قال الله: {ويوم حنين} إذ كان حسن اسم واد، والوادي مذكر.قال أبو جعفر: وأولى القولين عندي بالصواب قراءة من قرأه بضم الطاء والتنوين، لأنه إن يكن اسما للوادي فحظه التنوين لما ذكر قبل من العلة لمن قال ذلك، وإن كان مصدرا أو مفسرا، فكذلك أيضا حكمه التنوين، وهو عندي اسم الوادي. وإذ كان ذلك كذلك، فهو في موضع خفض ردا على الوادي.


013-13-وَأَنَا اخْتَرْتُكَ فَاسْتَمِعْ لِمَا يُوحَى

13-وأنا اخترتك فاستمع لما يوحى

القول في تأويل قوله تعالى: {وأنا اخترتك فاستمع لما يوحى} اختلفت القراء في قراءة ذلك، فقرأته عامة القراء الذين قرؤوا: "وأنا " بتشديد النون، و {أنا} بفتح الألف من "أنا " ردا على: نودي يا موسى، كأن معنى الكلام عندهم: نودي يا موسى إني أنا ربك، وأنا اخترتك، وبهذه القراءة قرأ ذلك عامة قراء الكوفة. وأما عامة قراء المدينة والبصرة وبعض أهل الكوفة فقرؤوه: {وأنا اخترتك} بتخفيف النون على وجه الخبر من الله عن نفسه أنه اختاره.قال أبو جعفر: والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان قد قرأ بكل واحدة منهما قراء أهل العلم بالقرآن، مع اتفاق معنييهما. فبأيتهما قرأ القارئ فمصيب الصواب فيه. وتأويل الكلام: نودي أنا اخترناك. فاجتبيناك لرسالتنا إلى من نرسلك إليه {فاستمع إلى ما يوحى} يقول: فاستمع لوحينا الذي نوحيه إليك وعه، واعمل به.


014-14-إِنَّنِي أَنَا اللَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدْنِي وَأَقِمِ الصَّلَاةَ لِذِكْرِي

14-إنني أنا الله لا إله إلا أنا فاعبدني وأقم الصلاة لذكري

إنني أنا الله} يقول تعالى ذكره: إنني أنا المعبود الذي لا تصلح العبادة إلا له، لا إله إلا أنا فلا تعبد غيري، فإنه لا معبود تجوز أو تصلح له العبادة سواي {فاعبدني} يقول: فأخلص العبادة لي دون كل ما عبد من دوني {وأقم الصلاة لذكري} .واختلف أهل التأويل في تأويل ذلك فقال بعضهم: معنى ذلك: أقم الصلاة لي فإنك إذا أقمتها ذكرتني. ذكر من قال ذلك:18131 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أقم الصلاة لذكري} قال: إذا صلى ذكر ربه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله {وأقم الصلاة لذكري} قال: إذا ذكر عبد ربه.قال آخرون: بل معنى ذلك: وأقم الصلاة حين تذكرها. ذكر من قال ذلك:18132 - حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن مغيرة، عن إبراهيم في قوله: {وأقم الصلاة لذكري} قال: يصليها حين يذكرها.18133 - حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: ثني يونس ومالك بن شهاب، قال: أخبرني سعيد بن المسيب، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "من نسي صلاة فليصلها إذا ذكرها، قال الله: {أقم الصلاة لذكري} وكان الزهري يقرؤها: {أقم الصلاة لذكري} بمنزلة فعلى.قال أبو جعفر: وأولى التأويلين في ذلك بالصواب تأويل من قال: معناه: أقم الصلاة لتذكرني فيها، لأن ذلك أظهر معنييه؛ ولو كان معناه: حين تذكرها، لكان التنزيل: أقم الصلاة لذكركها. وفي قوله: {لذكري} دلالة بينة على صحة ما قال مجاهد في تأويل ذلك؛ ولو كانت القراءة التي ذكرناها عن الزهري قراءة مستفيضة في قراءة الأمصار، كان صحيحا تأويل من تأوله بمعنى: أقم الصلاة حين تذكرها، وذلك أن الزهري وجه بقراءته {أقم الصلاة لذكرى} بالألف لا بالإضافة، إلى أقم لذكراها، لأن الهاء والألف حذفتا، وهما مرادتان في الكلام ليوفق بينها وبين سائر رؤوس الآيات، إذ كانت بالألف والفتح. ولو قال قائل في قراءة الزهري هذه التي ذكرنا عنه، إنما قصد الزهري بفتحها تصييره الإضافة ألفا للتوفيق بينه وبين رؤوس الآيات قبله وبعده، لأنه خالف بقراءته ذلك كذلك من قرأه بالإضافة، وقال: إنما ذلك كقول الشاعر:أطوف ما أطوف ثم آوي إلى أما ويرويني النقيعوهو يريد: إلى أمي، وكقول العرب: يا أبا وأما، وهي تريد: يا أبي وأمي، كان له بذلك مقال.


015-15-إِنَّ السَّاعَةَ ءاَتِيَةٌ أَكَادُ أُخْفِيهَا لِتُجْزَى كُلُّ نَفْسٍ بِمَا تَسْعَى

15-إن الساعة ءاتية أكاد أخفيها لتجزى كل نفس بما تسعى

القول في تأويل قوله تعالى: {إن الساعة آتية أكاد أخفيها} يقول تعالى ذكره: إن الساعة التي يبعث الله فيها الخلائق من قبورهم لموقف القيامة جائية {أكاد أخفيها} فعلى ضم الألف من أخفيها قراءة جميع قراء أمصار الإسلام، بمعنى: أكاد أخفيها من نفسي، لئلا يطلع عليها أحد، وبذلك جاء تأويل أكثر أهل العلم. ذكر من قال ذلك:18134 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أكاد أخفيها} يقول: لا أظهر عليها أحدا غيري.18135 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الساعة آتية أكاد أخفيها} قال: لا تأتيكم إلا بغتة.18136 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد {إن الساعة آتية أكاد أخفيها} قال: من نفسي.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {أكاد أخفيها} قال: من نفسي.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {أكاد أخفيها} قال: من نفسي.18137 - حدثني عبد الأعلى بن واصل، قال: ثنا محمد بن عبيد الطنافسي، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {أكاد أخفيها} قال: يخفيها من نفسه.18138 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أكاد أخفيها} وهي في بعض القراءة: "أخفيها من نفسي " . ولعمري لقد أخفاها الله من الملائكة المقربين، ومن الأنبياء المرسلين.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: في بعض الحروف: "إن الساعة آتيه أكاد أخفيها من نفسي " .وقال آخرون: إنما هو: "أكاد أخفيها " بفتح الألف من أخفيها بمعنى: أظهرها. ذكر من قال ذلك:18139 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا محمد بن سهل، قال: سألني رجل في المسجد عن هذا البيت.داب شهرين ثم شهرا دميكا بأريكن يخفيان غميرافقلت: يظهران، فقال ورقاء بن إياس وهو خلفي: أقرأنيها سعيد بن جبير: "أكاد أخفيها " بنصب الألف.وقد روي عن سعيد بن جبير وفاق لقول الآخرين الذين قالوا: معناه: أكاد أخفيها من نفسي.ذكر الرواية عنه بذلك:18140 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء، عن سعيد بن جبير ومنصور، عن مجاهد، قالا {إن الساعة آتية أكاد أخفيها} قالا: من نفسي.حدثني عبيد بن إسماعيل الهباري، قال: ثنا ابن فضيل، عن عطاء بن السائب، عن سعيد بن جبير {أكاد أخفيها} قال: من نفسي.قال أبو جعفر: والذي هو أولى بتأويل الآية من القول، قول من قال: معناه: أكاد أخفيها من نفسي، لأن تأويل أهل التأويل بذلك جاء. والذي ذكر عن سعيد بن جبير من قراءة ذلك بفتح الألف قراءة لا أستجيز القراءة بها لخلافها قراءة الحجة التي لا يجوز خلافها فيما جاءت به نقلا مستفيضا.فإن قال قائل: ولم وجهت تأويل قوله {أكاد أخفيها} بضم الألف إلى معنى: أكاد أخفيها من نفسي، دون توجيهه إلى معنى: أكاد أظهرها، وقد علمت أن للإخفاء في كلام العرب وجهين: أحدهما الإظهار، والآخر الكتمان؛ وأن الإظهار في هذا الموضع أشبه بمعنى الكلام، إذ كان الإخفاء من نفسه يكاد عند السامعين أن يستحيل معناه، إذ كان محالا أن يخفي أحد عن نفسه شيئا هو به عالم، والله تعالى ذكره لا يخفى عليه خافية؟ قيل: الأمر في ذلك بخلاف ما ظننت، وإنما وجهنا معنى {أخفيها} بضم الألف إلى معنى: أسترها من نفسي، لأن المعروف من معنى الإخفاء في كلام العرب: الستر. يقال: قد أخفيت الشيء: إذا سترته. وأن الذين وجهوا معناه إلى الإظهار، اعتمدوا على بيت لامرئ القيس ابن عابس الكندي.18141 - حدثت عن معمر بن المثنى أنه قال: أنشدنيه أبو الخطاب، عن أهله في بلده:فإنا تدفنوا الداء لا نخفه وإن تبعثوا الحرب لا نقعدبضم النون من لا تخفه، ومعناه: لا نظهره، فكان اعتمادهم في توجيه الإخفاء في هذا الموضع إلى الإظهار على ما ذكروا من سماعهم هذا البيت، على ما وصفت من ضم النون من نخفه. وقد أنشدني الثقة عن الفراء:فإن تدفنوا الداء لا نخفهبفتح النون من نخفه، من خفيته أخفيه، وهو أولى بالصواب لأنه المعروف من كلام العرب.فإذا كان ذلك كذلك. وكان الفتح في الألف من أخفيها غير جائز عندنا لما ذكرنا، ثبت وصح الوجه الآخر، وهو أن معنى ذلك. أكاد استرها من نفسي.وأما وجه صحة القول في ذلك، فهو أن الله تعالى ذكره خاطب بالقرآن العرب على ما يعرفونه من كلامهم وجرى به خطابهم بينهم، فلما كان معروفا في كلامهم أن يقول أحدهم إذا أراد المبالغة في الخبر عن إخفائه شيئا هو له مسر: قد كدت أن أحفي هذا الأمر عن نفسي من شدة استسراري به، ولو قدرت أخفيه عن نفسي أخفيته، خاطبهم على حسب ما قد جرى به استعمالهم في ذلك من الكلام بينهم، وما قد عرفوه في منطقهم. وقد قيل في ذلك أقوال غير ما قلنا، وإنما اخترنا هذا القول على غيره من الأقوال لموافقة أقوال أهل العلم من الصحابة والتابعين، إذ كنا لا تستجيز الخلاف عليهم، فيما استفاض القول به منهم، وجاء عنهم مجيئا يقطع العذر. فأما الذين قالوا في ذلك غير قولنا ممن قال فيه على وجه الانتزاع من كلام العرب، من غير أن يعزوه إلى إمام من الصحابة أو التابعين، وعلى وجه يحتمل الكلام غير وجهه المعروف، فإنهم اختلفوا في معناه بينهم، فقال بعضهم: يحتمل معناه: أريد أخفيها؛ قال: وذلك معروف فى اللغة. وذكر أنه حكي عن العرب أنهم يقولون: أولئك أصحابي ألذين أكاد أنزل عليهم، وقال: معناه: لا أنزل إلا عليهم. قال: وحكي: أكاد أبرح منزلي: أي ما أبرح منزلي، واحتج ببيت أنشده لبعض الشعراء:كادت وكدت وتلك خير إرادة لو عاد من عمد الصبابة ما مضىوقال: يريد: بكادت: أرادت؛ قال: فيكون المعنى: أريد أخفيها لتجزى كل نفس بما تسعى. قال: ومما يشبه ذلك قول زيد الخيل:سريع إلى الهيجاء شاك سلاحه فما إن يكاد قرنه يتنفسوقال: كأنه قال: فما يتنفس قرنه، وإلا ضعف المعنى؛ قال: وقال ذو الرمة:إذا غير النأي المحبين لم يكد رسيس الهوى من حب مية يبرحقال: وليس المعنى: لم يكد يبرح: أي بعد يسر، ويبرح بعد عسر؛ وإنما المعنى: لم يبرح، أو لم يرد يبرح، وإلا ضعف المعنى؛ قال: وكذلك قول أبي النجم:وإن أتاك نعي فاندبن أبا قد كاد يضطلع الأعداء والخطباوقال: يكون المعنى: قد اضطلع الأعداء، وإلا لم يكن مدحا إذا أراد كاد ولم يرد يفعل.وقال آخرون: بل معنى ذلك: إن الساعة آتية، أكاد، قال: وانتهى الخبر عند قوله أكاد لأن معناه: أكاد أن آتي بها؛ قال: ثم ابتدأ فقال: ولكني أخفيها لتجزى كل نفس بما تسعى. قال: وذلك نظير قول ابن ضابئ:هممت ولم أفعل وكدت وليتني تركت على عثمان تبكي أقاربهفقال: كدت، ومعناه: كدت أفعل.وقال آخرون: معنى {أخفيها} أظهرها، وقالوا: الإخفاء والإسرار قد توجههما العرب إلى معنى الإظهار، واستشهد بعضهم لقيله ذلك ببيت الفرزدق:فلما رأى الحجاج جرد سيفه أسر الحروري الذي كان أضمراوقال: عنى بقوله: أسر: أظهر. قال: وقد يجوز أن يكون معنى قوله: {وأسروا الندامة} [يونس: 54] وأظهروها. قال: وذلك أنهم قالوا: {يا ليتنا نرد ولا نكذب بآيات ربنا} . [الأنعام: 27] وقال جميع هؤلاء الذين حكينا قولهم جائز أن يكون قول من قال: معنى ذلك: أكاد أخفيها من نفسي، أن يكون أراد: أخفيها من قبلي ومن عندي. وكل هذه الأقوال التي ذكرنا عمن ذكرنا توجيه منهم للكلام إلى غير وجهه المعروف، وغير جائز توجيه معاني كلام الله إلى غير الأغلب عليه من وجوهه عند المخاطبين به، ففي ذلك مع خلافهم تأويل أهل العلم فيه شاهد عدل على خطأ ما ذهبوا إليه فيه..قوله: {لتجزى كل نفس بما تسعى} يقول تعالى ذكره: إن الساعة آتية لتجزى كل نفس؛ يقول: لتثاب كل نفس امتحنها ربها بالعبادة في الدنيا بما تسعى، يقول: بما تعمل من خير وشر، وطاعة ومعصية.


016-16-فَلاَ يَصُدَّنَّكَ عَنْهَا مَنْ لاَ يُؤْمِنُ بِهَا وَاتَّبَعَ هَوَاهُ فَتَرْدَى

16-فلا يصدنك عنها من لا يؤمن بها واتبع هواه فتردى

قوله: {فلا يصدنك عنها} يقول تعالى ذكره: فلا يردنك يا موسى عن التأهب للساعة، من لا يؤمن بها، يعني: من لا يقر بقيام الساعة، ولا يصدق بالبعث بعد الممات، ولا يرجو ثوابا، ولا يخاف عقابا. وقوله: {واتبع هواه} يقول: اتبع هوى نفسه، وخالف أمر الله ونهيه {فتردى} يقول: فتهلك إن أنت انصددت عن التأهب للساعة، وعن الإيمان بها، وبأن الله باعث الخلق لقيامها من قبورهم بعد فنائهم بصد من كفر بها. وكان بعضهم يزعم أن الهاء والألف من قوله {فلا يصدنك عنها} كناية عن ذكر الإيمان، قال: وإنما قيل عنها وهي كناية عن الإيمان كما قيل {إن ربك من بعدها لغفور رحيم} يذهب إلى الفعلة، ولم يجر للإيمان ذكر في هذا الموضع، فيجعل ذلك من ذكره، وإنما جرى ذكر الساعة، فهو بأن يكون من ذكرها أولى.


017-17-وَمَا تِلْكَ بِيَمِينِكَ يَا مُوسَى

17-وما تلك بيمينك يا موسى

القول في تأويل قوله تعالى: {وما تلك بيمينك يا موسى} .يقول تعالى ذكره: وما هذه التي في يمينك يا موسى؟ فالباء في قوله {بيمينك} من صلة تلك، والعرب تصل تلك وهذه كما تصل الذي؛ ومنه قول يزيد بن مفرع:عدس ما لعباد عليك إمارة أمنت وهذا تحملين طليقكأنه قال: والذي تحملين طليق.ولعل قائلا أن يقول: وما وجه استخبار الله موسى عما في يده؟ ألم يكن عالما بأن الذي في يده عصا ؟ قيل له: إن ذلك على غير الذي ذهبت إليه، وإنما قال ذلك عز ذكره له إذا أراد أن يحولها حية تسعى، وهي خشبة، فنبهه عليها، وقرره بأنها خشبة يتوكأ عليها، ويهش بها على غنمه، ليعرفه قدرته على ما يشاء، وعظم سلطانه، ونفاذ أمره فيما أحب بتحويله إياها حية تسعى، إذا أراد ذلك به ليجعل ذلك لموسى آية مع سائر آياته إلى فرعون وقومه.


018-18-قَالَ هِيَ عَصَايَ أَتَوَكَّأُ عَلَيْهَا وَأَهُشُّ بِهَا عَلَى غَنَمِي وَلِيَ فِيهَا مَآرِبُ أُخْرَى

18-قال هي عصاي أتوكأ عليها وأهش بها على غنمي ولي فيها مآرب أخرى

القول في تأويل قوله تعالى: {قال هى عصاي أتوكؤا عليها وأهش بها على غنمي} يقول تعالى ذكره مخبرا عن موسى: قال موسى مجيبا لربه: {هي عصاي أتوكأ عليها وأهش بها على غنمي} يقول: أضرب بها الشجر اليابس فيسقط ورقها وترعاه غنمي، يقال منه: هش فلان الشجر يهش هشا: إذا اختبط ورق أغصانها فسقط ورقها؛ كما قال الراجز:أهـش بالعصـا على أغنامي من ناعم الأراك والبشاموبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18142 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وأهش بها على غنمي} قال: أخبط بها الشجر.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأهش بها على غنمي} قال: أخبط.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأهش بها على غنمي} قال: كان نبي الله موسى صلى الله عليه وسلم يهش على غنمه ورق الشجر.18143 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأهش بها على غنمي} يقول: أضرب بها الشجر للغنم، فيقع الورق.18144 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هي عصاي أتوكأ عليها وأهش بها على غنمي} قال: يتوكأ عليها حين يمشي مع الغنم، ويهش بها، يحرك الشجر حتى يسقط الورق الحبلة وغيرها.18145 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن، عن عكرمة {وأهش بها على غنمي} قال: أضرب بها الشجر، فيسقط من ورقها علي.حدثني عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسن، قال: ثنا حسين، قال: سمعت عكرمة يقول {وأهش بها على غنمي} قال: أضرب بها الشجر، فيتساقط الورق على غنمي.18146 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {وأهش بها على غنمي} يقول: أضرب بها الشجر حتى يسقط منه ما تأكل غنمي..قوله: {ولي فيها مآرب أخرى} يقول:ولي في عصاي هذه حوائج أخرى، وهي جمع مأربة، وفيها للعرب لغات ثلاث: مأربة بضم الراء، ومأربة بفتحها، ومأربة بكسرها، وهي مفعلة من قولهم: لا أرب لي في هذا الأمر: أي لا حاجة لي فيه. وفيل "أخرى " وهن مآرب جمع، ولم يقل أخر، كما قيل: {له الأسماء الحسنى} [طه: 8] وقد بينت العلة في توجيه ذلك هنالك.وبنحو الذي قلنا في معنى المآرب، قال أهل التأويل. ذكر من قال ذلك:18147 - حدثنا أحمد بن عبدة الضبي، قال: ثنا حفص بن جميع، قال: ثنا سماك بن حرب، عن عكرمة، عن ابن عباس، في قوله: {ولي فيها مآرب أخرى} قال: حوائج أخرى قد علمتها.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ولي فيها مآرب أخرى} يقول: حاجة أخرى.18148 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ عن ابن أبي نجيح عن مجاهد {ولي فيها مآرب أخرى} قال: حاجات.18149 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح {ولي فيها مآرب أخرى} قال: حاجات ومنافع.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ولي فيها مآرب أخرى} قال: حاجات.18150 - حدثنا موسى، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي {ولي فيها مآرب أخرى} يقول: حوائج أخرى أحمل عليها المزود والسقاء.18151 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولي فيها مآرب أخرى} قال: حوائج أخرى.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {ولي فيها مآرب أخرى} قال: حاجات منافع أخرى.18152 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه {ولي فيها مآرب أخرى} أي منافع أخرى.18153 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولي فيها مآرب أخرى} قال: حوائج أخرى سوى ذلك.18154 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {مآرب أخرى} قال: حاجات أخرى.


019-19-قَالَ أَلْقِهَا يَا مُوسَى

19-قال ألقها يا موسى

القول في تأويل قوله تعالى: {قال ألقها يا موسى} يقول تعالى ذكره: قال الله لموسى: ألق عصاك التي بيمينك يا موسى.


020-20-فَأَلْقَاهَا فَإِذَا هِيَ حَيَّةٌ تَسْعَى

20-فألقاها فإذا هي حية تسعى

قول الله جل جلاله: فألقاها موسى، فجعلها الله حية تسعى، وكانت قبل ذلك خشبة يابسة، وعصا يتوكأ عليها ويهش بها على غنمه، فصارت حية بأمر الله، كما:18155 - حدثنا أحمد بن عبدة الضبي، قال: ثنا حفص بن جميع، قال: ثنا سماك بن حرب، عن عكرمة، عن ابن عباس قال: لما قيل لموسى: ألقها يا موسى، ألقاها {فإذا هي حية تسعى} ولم تكن قبل ذلك حية؛ قال: فمرت بشجرة فأكلتها، ومرت بصخرة فابتلعتها؛ قال: فجعل موسى يسمع وقع الصخرة في جوفها؛ قال: فولى مدبرا، فنودي أن يا موسى خذها، فلم يأخذها؛ ثم نودي الثانية: أن {خذها ولا تخف} فلم يأخذها؛ فقيل له في الثالثة: {إنك من الآمنين} [القصص: 31] فأخذها.18156 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال له، يعني لموسى ربه: {ألقها يا موسى} يعني {فألقاها فإذا هي حية تسعى} {فلما رآها تهتز كأنها جان ولى مدبرا ولم يعقب} [النمل: 10] فنودي: {يا موسى لا تخف إني لا يخاف لدي المرسلون} . [النمل: 10] 18157 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه، {قال ألقها يا موسى فألقاها فإذا هي حية تسعى} تهتز، لها أنياب وهيئة كما شاء الله أن تكون، فرأى أمرا فظيعا، فولى مدبرا، ولم يعقب فناداه ربه: يا موسى أقبل ولا تخف {سنعيدها سيرتها الأولى} .


021-21-قَالَ خُذْهَا وَلَا تَخَفْ سَنُعِيدُهَا سِيرَتَهَا الْأُولَى

21-قال خذها ولا تخف سنعيدها سيرتها الأولى

قوله: {قال خذها ولا تخف} يقول تعالى ذكره قال الله لموسى: خذ الحية، والهاء والألف من ذكر الحية. {ولا تخف} يقول: ولا تخف من هذه الحية.يقول: فإنا سنعيدها لهيئتها الأولى التي كانت عليها قبل أن نصيرها حية، ونردها عصا كما كانت.يقال لكل من كان على أمر فتركه، وتحول عنه ثم راجعه: عاد فلان سيرته الأولى، وعاد لسيرته الأولى، وعاد إلى سيرته الأولى.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18158 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {سيرتها الأولى} يقول: حالتها الأولى.18159 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، فال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {سيرتها الأولى} قال: هيئتها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18160 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه {سنعيدها سيرتها الأولى} أي سنردها عصا كما كانت.18161 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سنعيدها سيرتها الأولى} قال: إلى هيئتها الأولى.


022-22-وَاضْمُمْ يَدَكَ إِلَى جَنَاحِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ آيَةً أُخْرَى

22-واضمم يدك إلى جناحك تخرج بيضاء من غير سوء آية أخرى

القول في تأويل قوله تعالى: {واضمم يدك إلى جناحك} يقول تعالى ذكره: واضمم يا موسى يدك، فضعها تحت عضدك؛ والجناحان هما اليدان، كذلك روي الخبر عن أبي هريرة وكعب الأحبار. وأما أهل العربية، فإنهم يقولون: هما الجنبان. وكان بعضهم يستشهد لقوله ذلك بقول الراجز:أضمه للصدر والجناحوبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:18162 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إلى جناحك} قال: كفه تحت عضده.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله..قوله: {تخرج بيضاء من غير سوء} .ذ كر أن موسى عليه السلام كان رجلا آدم، فأدخل يده في جيبه، ثم أخرجها بيضاء من غير سوء، من غير برص، مثل الثلج، ثم ردها، فخرجت كما كانت على لونه.18163 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن وهب بن منبه.18164 - حدثنا إسماعيل بن موسى الفزاري، قال: ثنا شريك، عن يزيد بن أبي زياد، عن مقسم، عن ابن عباس، في قوله {تخرج بيضاء من غير سوء} قال: من غير برص.18165 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {من غير سوء} قال: من غير برص.18166 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله {بيضاء من غير سوء} قال: من غير برص.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من غير سوء} قال: من غير برص.18167 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {تخرج بيضاء من غير سوء} قال: من غير برص.18168 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {من غير سوء} قال: من غير برص.18169 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا قرة، عن الحسن في قول الله: {بيضاء من غير سوء} قال: أخرجها الله من غير سوء، من غير برص، فعلم موسى أنه لقي ربه..قوله: {آية أخرى} يقول: وهذه علامة ودلالة أخرى غير الآية التي أريناك قبلها من تحويل العصا حية تسعى على حقيقة ما بعثناك به من الرسالة لمن بعثناك إليه. ونصب آية على اتصالها بالفعل، إذ لم يظهر لها ما يرفعها من هذه أو هي.


023-23-لِنُرِيَكَ مِنْ آيَاتِنَا الْكُبْرَى

23-لنريك من آياتنا الكبرى

قوله: {لنريك من آياتنا الكبرى} يقول تعالى ذكره: واضمم يدك يا موسى إلى جناحك، تخرج بيضاء من غير سوء، كي نريك من أدلتنا الكبرى على عظيم سلطاننا وقدرتنا. وقال: الكبرى، فوحد، وقد قال: {من آياتنا} كما قال: {لا الأسماء الحسنى} وقد بينا ذلك هنالك. وكان بعض أهل البصرة يقول: إنما قيل الكبرى، لأنه أريد بها التقديم، كأن معناها عنده: لنريك الكبرى من آياتنا.


024-24-اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

24-اذهب إلى فرعون إنه طغى

القول في تأويل قوله تعالى: {اذهب إلى فرعون إنه طغى} يقول تعالى ذكره لنبيه موسى صلوات الله عليه: {اذهب} يا موسى {إلى فرعون إنه طغى} . يقول: إنه تجاوز قدره، وتمرد على ربه؛ وقد بينا معنى الطغيان بما مضى بما أغنى عن إعادته، في هذا الموضع.وفي الكلام محذوف استغني بفهم السامع بما ذكر منه، وهو قوله: {اذهب إلى فرعون إنه طغى} فادعه إلى توحيد الله وطاعته، وإرسال بني إسرائيل معك.


025-25-قَالَ رَبِّ اشْرَحْ لِي صَدْرِي

25-قال رب اشرح لي صدري

قال رب اشرح لي صدري} يقول:رب اشرح لي صدري، لأعي عنك ما تودعه من وحيك، وأجترئ به على خطاب فرعون.


026-26-وَيَسِّرْ لِي أَمْرِي

26-ويسر لي أمري

ويسر لي أمري} يقول:وسهل علي القيام بما تكلفني من الرسالة، وتحملني من الطاعة.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18170 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {رب اشرح لي صدري} قال: جرأة لي.


027-27-وَاحْلُلْ عُقْدَةً مِّن لِّسَانِي

27-واحلل عقدة من لساني

قوله: {واحلل عقدة من لساني} يقول:وأطلق لساني بالمنطق، وكانت فيه فيما ذكر عجمة عن الكلام الذي كان من إلقائه الجمرة إلى فيه يوم هم فرعون بقتله.ذكر الرواية بذلك عمن قاله:18171 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن سعيد بن جبير، في قوله: {عقدة من لساني} قال: عجمة لجمرة نار أدخلها في فيه عن أمر امرأة فرعون، ترد به عنه عقوبة فرعون، حين أخذ موسى بلحيته وهو لا يعقل، فقال: هذا عدو لي، فقالت له. إنه لا يعقل.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح {واحلل عقدة من لساني} لجمرة نار أدخلها في فيه عن أمر امرأة فرعون، تدرأ به عنه عقوبة فرعون، حين أخذ موسى بلحيته وهو لا يعقل، فقال: هذا عدو لي، فقالت له: إنه لا يعقل، هذا قول سعيد بن جبير.18172 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {واحلل عقدة من لساني} قال: عجمة الجمرة نار أدخلها في فيه، عن أمر امرأة فرعون ترد به عنه عقوبة فرعون حين أخذ بلحيته.18173 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما تحرك الغلام، يعني موسى، أورته أمه آسية صبيا، فبينما هي ترقصه وتلعب به، إذ ناولته فرعون، وقالت: خذه، فلما أخذه إليه أخذ موسى بلحيته فنتفها، فقال فرعون: علي بالذباحين، قالت آسية: {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} [القصص: 9] إنما هو صبي لا يعقل، وإنما صنع هذا من صباه، وقد علمت أنه ليس في أهل مصر أحلى منى أنا أضع له حليا من الياقوت، وأضع له جمرا، فإن أخذ الياقوت فهو يعقل فاذبحه، وإن أخذ الجمر فإنما هو صبي؛ فأخرجت له ياقوتها ووضعت له طستا من جمر، فجاء جبرائيل صلى الله عليه وسلم، فطرح في يده جمرة، فطرحها موسى في فيه، فأحرقت لسانه، فهو الذي يقول الله عز وجل {واحلل عقدة من لساني يفقهوا قولي} فزالت عن موسى من أجل ذلك.


028-28-يَفْقَهُوا قَوْلِي

28-يفقهوا قولي

قوله: {يفقهوا قولي} يقول: يفقهوا عني ما أخاطبهم وأراجعهم به من الكلام.


029-29-وَاجْعَل لِّي وَزِيراً مِّنْ أَهْلِي

29-واجعل لي وزيرا من أهلي

{واجعل لي وزيرا من أهلي} يقول: واجعل لي عونا من أهل بيتي


030-30-هَارُونَ أَخِي

30-هارون أخي

{هارون أخي} وفي نصب هارون وجهان: أحدهما أن يكون هارون منصوبا على الترجمة عن الوزير.18174 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: كان هارون أكبر من موسى.


031-31-اشْدُدْ بِهِ أَزْرِي

31-اشدد به أزري

القول في تأويل قوله تعالى: {اشدد به أزرى} يقول تعالى ذكره مخبرا عن موسى أنه سأل ربه أن يشدد أزره بأخيه هارون. وإنما يعني بقوله: {اشدد به أزري} قو ظهري، وأعني به.يقال منه: قد أزر فلان فلانا: إذا أعانه وشد ظهره.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18175 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {اشدد به أزري} يقول: أشدد به ظهري.18176 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {اشدد به أزري} يقول: اشدد به أمري، وقوني به، فإن لي به قوة.


032-32-وَأَشْرِكْهُ فِي أَمْرِي

32-وأشركه في أمري

قوله: {وأشركه في أمري} يقول:واجعله نبيا مثل ما جعلتني نبيا، وأرسله معي إلى فرعون.وذكر عن عبد الله بن أبي إسحاق أنه كان يقرأ: "أشدد به أزري " بفتح الألف من أشدد "وأشركه في أمري " بضم الألف من أشركه، بمعنى الخبر من موسى عن نفسه، أنه يفعل ذلك، لا على وجه الدعاء. وإذا قرئ ذلك كذلك جزم أشدد وأشرك على الجزاء، أو جواب الدعاء، وذلك قراءة لا أرى القراءة بها، وإن كان لها وجه مفهوم، لخلافها قراءة الحجة التي لا يجوز خلافها.


033-33-كَيْ نُسَبِّحَكَ كَثِيراً

33-كي نسبحك كثيرا

{كي نسبحك كثيرا} يقول: كي نعظمك بالتسبيح لك كثيرا.


034-34-وَنَذْكُرَكَ كَثِيراً

34-ونذكرك كثيرا

{ونذكرك كثيرا} فنحمدك.


035-35-إِنَّكَ كُنتَ بِنَا بَصِيراً

35-إنك كنت بنا بصيرا

{إنك كنت بنا بصيرا} يقول: إنك كنت ذا بصر بنا لا يخفى عليك من أفعالنا شيء.


036-36-قَالَ قَدْ أُوتِيتَ سُؤْلَكَ يَا مُوسَى

36-قال قد أوتيت سؤلك يا موسى

القول في تأويل قوله تعالى: {قال قد أوتيت سؤلك يا موسى} يقول تعالى ذكره: قال الله لموسى صلى الله عليه وسلم: قد أعطيت ما سألت يا موسى ربك من شرحه صدرك وتيسيره لك أمرك، وحل عقدة لسانك، وتصيير أخيك هارون وزيرا لك، وشد أزرك به، وإشراكه في الرسالة معك.


037-37-وَلَقَدْ مَنَنَّا عَلَيْكَ مَرَّةً أُخْرَى

37-ولقد مننا عليك مرة أخرى

{ولقد مننا عليك مرة أخرى} انظر تفسير الآية38


038-38-إِذْ أَوْحَيْنَا إِلَى أُمِّكَ مَا يُوحَى

38-إذ أوحينا إلى أمك ما يوحى

يقول تعالى ذكره: ولقد تطولنا عليك يا موسى قبل هذه المرة مرة أخرى، وذلك حين أوحينا إلى أمك، إذ ولدتك في العام الذي كان فرعون يقتل كل مولود ذكر من قومك ما أوحينا إليها؛ ثم فسر تعالى ذكره ما أوحى إلى أمه، فقال: هو أن اقذفيه في التابوت؛ فأن في موضع نصب ردا على "ما " التي في قوله: {ما يوحى} وترجمة عنها.


039-39-أَنِ اقْذِفِيهِ فِي التَّابُوتِ فَاقْذِفِيهِ فِي الْيَمِّ فَلْيُلْقِهِ الْيَمُّ بِالسَّاحِلِ يَأْخُذْهُ عَدُوٌّ لِّي وَعَدُوٌّ لَّهُ وَأَلْقَيْتُ

39-أن اقذفيه في التابوت فاقذفيه في اليم فليلقه اليم بالساحل يأخذه عدو لي وعدو له وألقيت عليك محبة مني ولتصنع على عيني

القول في تأويل قوله تعالى: {أن اقذفيه في التابوت فاقذفيه في اليم فليلقه اليم بالساحل} يقول تعالى ذكره: ولقد مننا عليك يا موسى مرة أخرى حين أوحينا إلى أمك، أن اقذفي ابنك موسى حين ولدتك في التابوت {فاقذفيه في اليم} يعني باليم: النيل {فليلقه اليم بالساحل} يقول: فاقذفيه في اليم، يلقه اليم بالساحل، وهو جزاء أخرج مخرج الأمر، كأن اليم هو المأمور، كما قال جل ثناؤه: {اتبعوا سبيلنا ولنحمل خطاياكم} [العنكبوت: 12] يعني: اتبعوا سبيلنا نحمل عنكم خطاياكم، ففعلت ذلك أمه به فألقاه اليم بمشرعه آل فرعون، كما:18177 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما ولدت موسى أمه أرضعته، حتى إذا أمر فرعون بقتل الولدان من سنته تلك عمدت إليه، فصنعت به ما أمرها الله تعالى، جعلته في تابوت صغير، ومهدت له فيه، ثم عمدت إلى النيل فقذفته فيه، وأصبح فرعون في مجلس له كان يجلسه على شفير النيل كل غداة، فبينا هو جالس، إذ مر النيل بالتابوت فقذف به وآسية ابنة مزاحم امرأته جالسة إلى جنبه، فقال: إن هذا لشيء في البحر، فأتوني به، فخرج إليه أعوانه حتى جاؤوا به، ففتح التابوت فإذا فيه صبي في مهده، فألقى الله عليه محبته، وعطف عليه نفسه.18178 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، في قوله: {فاقذفيه في اليم} وهو البحر، وهو النيل.وعني جل ثناؤه بقوله: {يأخذه عدو لي وعدو له} فرعون هو العدو، كان لله ولموسى.واختلف أهل التأويل في معنى المحبة التي قال الله جل، ثناؤه {وألقيت عليك محبة مني} فقال بعضهم: عنى بذلك أنه حببه إلى عباده. ذكر من قال ذلك:18179 - حدثني الحسين بن علي الصدائي والعباس بن محمد الدوري، قالا: ثنا حسين الجعفي عن موسى بن قبس الحضرمي، عن سلمة بن كهيل، في قول الله: {وألقيت عليك محبة مني} قال عباس: حببتك إلى عبادي؛ وقال الصدائي: حببتك إلى خلقي.وقال آخرون: بل معنى ذلك: أي حسنت خلقك. ذكر من قال ذلك:18180 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني إبراهيم بن مهدي، عن رجل، عن الحكم بن أبان، عن عكرمة، قوله: {وألقيت عليك محبة مني} قال: حسنا وملاحة.قال أبو جعفر: والذي هو أولى بالصواب من القول في ذلك أن يقال: إن الله ألقى محبته على موسى، كما قال جل ثناؤه {وألقيت عليك محبة مني} فحببه إلى آسية امرأة فرعون، حتى تبنته وغذته وربته، و إلى فرعون، حتى كف عنه عاديته وشره.وقد قيل: إنما قيل: وألقيت عليك محبة مني، لأنه حببه إلى كل من رآه.ومعنى {ألقيت عليك محبة مني} حببتك إليهم؛ يقول الرجل لآخر إذا أحبه: ألقيت عليك رحمتي: أي محبتي..القول في تأويل قوله تعالى: {ولتصنع على عيني} اختلف أهل التأويل في تأويل قوله {ولتصنع على عيني} فقال بعضهم: معناه:ولتغذى وتربى على محبتي وإرادتي. ذكر من قال ذلك:18181 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولتصنع على عيني} قال: هو غذاؤه، ولتغذى على عيني.18182 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولتصنع على عيني} قال: جعله في بيت الملك ينعم ويترف غذاؤه عندهم غذاء الملك، فتلك الصنعة.وقال آخرون: بل معنى ذلك: وأنت بعيني في أحوالك كلها. ذكر من قال ذلك:18183 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {ولتصنع على عيني} قال: أنت بعيني إذ جعلتك أمك في التابوت، ثم في البحر، و {إذ تمشي أختك} .وقرأ ابن نهيك: "ولتصنع " بفتح التاء.وتأوله كما:18184 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك يقرأ "ولتصنع على عيني " فسألته عن ذلك، فقال: ولتعمل على عيني.قال أبو جعفر: والقراءة التي لا أستجيز القراءة بغيرها {ولتصنع} بضم التاء، لإجماع الحجة من القراء عليها.وإذا كان ذلك كذلك، فأولى التأويلين به، التأويل الذي تأوله قتادة، وهو: {وألقيت عليك محبة مني} ولتغذى على عيني، ألقيت عليك المحبة مني.وعني بقوله: {على عيني} بمرأى مني ومحبة وإرادة.


040-40-إِذْ تَمْشِي أُخْتُكَ فَتَقُولُ هَلْ أَدُلُّكُمْ عَلَى مَن يَكْفُلُهُ فَرَجَعْنَاكَ إِلَى أُمِّكَ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَقَتَلْتَ

40-إذ تمشي أختك فتقول هل أدلكم على من يكفله فرجعناك إلى أمك كي تقر عينها ولا تحزن وقتلت نفسا فنجيناك من الغم وفتناك فتونا فلبثت سنين في أهل مدين ثم جئت على قدر يا موسى

قوله: {إذ تمشي أختك فتقول هل أدلكم على من يكفله} يقول تعالى ذكره: حين تمشي أختك تتبعك حتى وجدتك، ثم تأتي من يطلب المراضع لك، فتقول: هل أدلكم على من يكفله؟ وحذف من الكلام ما ذكرت بعد قوله {إذ تمشي أختك} استغناء بدلالة الكلام عليه.وإنما قالت أخت موسى ذلك لهم لما:18185 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما ألقته أمه في اليم {قالت لأخته قصيه} [القصص: 11] فلما التقطه آل فرعون، وأرادوا له المرضعات، فلم يأخذ من أحد من النساء، وجعل النساء يطلبن ذلك لينزلن عند فرعون في الرضاع، فأبى أن يأخذ، فقالت أخته: {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} ؟ [القصص: 12] فأخذوها وقالوا: بل قد عرفت هذا الغلام، فدلينا على أهله، قالت: ما أعرفه، ولكن إنما قلت هم للملك ناصحون.18186 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قالت، يعني أم موسى لأخته: قصيه فانظري ماذا يفعلون به، فخرجت في ذلك {فبصرت به عن جنب وهم لا يشعرون} [القصص: 11] وقد احتاج إلى الرضاع والتمس الثدي، وجمعوا له المراضع حين ألقى الله محبتهم عليه، فلا يؤتى بامرأة، فيقبل ثديها، فيرمضهم ذلك، فيؤتى بمرضع بعد مرضع، فلا يقبل شيئا منهم، فقالت لهم أخته حين رأت من وجدهم به وحرصهم عليه {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} أي لمنزلته عندكم وحرصكم على مسرة الملك.وعني بقوله: {هل أدلكم على من يكفله} هل أدلكم على من يضمه إليه فيحفظه ويرضعه ويربيه. وقيل: معنى {وكفلها زكريا} [آل عمران: 37] ضمها..قوله: {فرجعناك إلى أمك كي تقر عينها ولا تحزن} يقول تعالى ذكره: فرددناك إلى أمك بعد ما صرت في أيدي آل فرعون، كيما تقر عينها بسلامتك ونجاتك من القتل والغرق في اليم، وكيلا تحزن عليك من الخوف من فرعون عليك أن يقتلك، كما:18187 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما قالت أخت موسى لهم ما قالت، قالوا: هات، فأتت أمه فأخبرتها، فانطلقت معها حتى أتتهم، فناولوها إياه؛ فلما وضعته في حجرها أخذ ثديها، وسروا بذلك منه، ورده الله إلى أمه كي تقر عينها، ولا تحزن، فبلغ لطف الله لها وله، أن رد عليها ولدها وعطف عليها نفع فرعون وأهل بيته مع الأمنة من القتل الذي يتخوف على غيره، فكأنهم كانوا من أهل بيت فرعون في الأمان والسعة، فكان على فرش فرعون وسرره..قوله: {وقتلت نفسا} يعني جل ثناؤه بذلك: قتله القبطي الذي قتله حين استغاثه عليه الإسرائيلي، فوكزه موسى.وقوله: {فنجيناك من الغم} يقول تعالى ذكره: فنجيناك من غمك بقتلك النفس التي قتلت، إذ أرادوا أن يقتلوك بها فخلصناك منهم، حتى هربت إلى أهل مدين، فلم يصلوا إلى قتلك وقودك.وكان قتله إياه فيما ذكر خطأ، كما:18188 - حدثني واصل بن عبد الأعلى، قال: ثنا محمد بن فضيل، عن أبيه، عن سالم، عن عبد الله بن عمر، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إنما قتل موسى الذي قتل من آل فرعون خطأ، فقال الله له: {وقتلت نفسا فنجيناك من الغم وفتناك فتونا} " .18189 - حدثني زكريا بن يحيى بن أبي زائدة، ومحمد بن عمرو، قالا: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فنجيناك من الغم} قال: من قتل النفس.18190 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فنجيناك من الغم} النفس التي قتل.واختلف أهل التأويل في تأويل قوله {وفتناك فتونا} فقال بعضهم: ابتليناك ابتلاء واختبرناك اختبارا. ذكر من قال ذلك:18191 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية عن علي، عن ابن عباس، قوله: {وفتناك فتونا} يقول: اختبرناك اختبارا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، {وفتناك فتونا} قال: ابتليت بلاء.18192 - حدثني العباس بن الوليد الآملي، قال: ثنا يزيد بن هارون، قال: أخبرنا أصبغ بن زيد الجهني، قال: أخبرنا القاسم بن أيوب، قال: ثني سعيد بن جبير، قال: سألت عبد الله بن عباس، عن قول الله لموسى {وفتناك فتونا} فسألته على الفتون ما هي؟ فقال لي: استأنف النهار يا بن جبير، فإن لها حديثا طويلا، قال: فلما أصبحت غدوت على ابن عباس لأنتجز منه ما وعدني، قال: فقال ابن عباس: تذاكر فرعون وجلساؤه ما وعد الله إبراهيم أن يجعل في ذريته أنبياء وملوكا، فقال بعضهم: إن بني إسرائيل ينتظرون ذلك وما يشكون، ولقد كانوا يظنون أنه يوسف بن يعقوب؛ فلما هلك قالوا: ليس هكذا كان الله وعد إبراهيم، فقال فرعون: فكيف ترون؟ قال: فأتمروا بينهم، وأجمعوا أمرهم على أن يبعث رجالا معهم الشفار يطوفون في بني إسرائيل، فلا يجدون مولودا ذكرا إلا ذبحوه؛ فلما رأوا أن الكبار من بني إسرائيل يموتون بآجالهم، وأن الصغار يذبحون؛ قالوا: يوشك أن تفنوا بني إسرائيل، فتصيرون إلى أن تباشروا من الأعمال والخدمة التي كانوا يكفونكم، فاقتلوا عاما كل مولود ذكر، فيقل أبناؤهم، ودعوا عاما لا تقتلوا منهم أحدا، فتشب الصغار مكان من يموت من الكبار، فإنهم لن يكثروا بمن تستحيون منهم، فتخافون مكاثرتهم إياكم، ولن يقلوا بمن تقتلون، فأجمعوا أمرهم على ذلك.فحملت أم موسى بهارون في العام المقبل الذي لا يذبح فيه الغلمان، فولدته علانية آمنة، حتى إذا كان العام المقبل حملت بموسى، فوقع في قلبها الهم والحزن، وذلك من الفتون يا ابن جبير، مما دخل عليه في بطن أمه مما يراد به، فأوحى الله إليها {ولا تخافي ولا تحزني إنا رادوه إليك وجاعلوه من المرسلين} [القصص: 7] وأمرها إذا ولدته أن تجعله في تابوت ثم تلقيه في اليم؛ فلما ولدته فعلت ما أمرت به، حتى إذا توارى عنها ابنها أتاها إبليس، فقالت في نفسها: ما صنعت بابني لو ذبح عندي، فواريته وكفنته كان أحب إلي من أن ألقيه بيدي إلى حيتان البحر ودوابه، فانطلق به الماء حتى أوفى به عند فرضة مستقى جواري آل فرعون، فرأينه فأخذنه، فهممن أن يفتحن الباب، فقال بعضهن لبعض: إن في هذا مالا، وإنا إن فتحناه لم تصدقنا امرأة فرعون بما وجدنا فيه، فحملنه كهيئته لم يحركن منه شيئا، حتى دفعنه إليها؛ فلما فتحته رأت فيه الغلام، فألقي عليه منها محبة لم يلق مثلها منها على أحد من الناس {وأصبح فؤاد أم موسى فارغا} [القصص: 10] من كل شيء إلا من ذكر موسى.فلما سمع الذباحون بأمره أقبلوا إلى امرأة فرعون بشفارهم. يريدون أن يذبحوه، وذلك من الفتون يا ابن جبير؛ فقالت للذباحين: انصرفوا عني، فإن هذا الواحد لا يزيد في بني إسرائيل، فآتي فرعون فأستوهبه إياه، فإن وهبه لي كنتم قد أحسنتم وأجملتم، وإن أمر بذبحه لم ألمكم. فلما أتت به فرعون قالت: {قرة عين لي ولك} قال فرعون: يكون لك، وأما أنا فلا حاجة لي فيه. فقال: والذي يحلف به لو أقر فرعون أن يكون له قرة عين كما أقرت به، لهداه الله به كما هدى به امرأته، ولكن الله حرمه ذلك. فأرسلت إلى من حولها من كل أنثى لها لبن، لتختار له ظئرا، فجعل كلما أخذته امرأة منهم لترضعه لم يقبل ثديها، حتى أشفقت امرأة فرعون أن يمتنع من اللبن فيموت، فحزنها ذلك، فأمرت به فأخرج إلى السوق مجمع الناس ترجو أن تصيب له ظئرا يأخذ منها، فلم يقبل من أحد.وأصبحت أم موسى، فقالت لأخته: قصيه واطلبيه، هل تسمعين له ذكرا، أحي ابني، أو قد أكلته دواب البحر وحيتانه؟ ونسيت الذي كان الله وعدها، فبصرت به أخته عن جنب وهم لا يشعرون، فقالت من الفرح حين أعياهم الظؤورات: أنا أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون، فأخذوها وقالوا: وما يدريك ما نصحهم له؟ هل يعرفونه؟ حتى شكوا في ذلك، وذلك من الفتون يا ابن جبير؛ فقالت: نصحهم له وشفقتهم عليه، رغبتهم في ظؤورة الملك، ورجاء منفعته، فتركوها؛ فانطلقت إلى أمها فأخبرتها الخبر، فجاءت؛ فلما وضعته في حجرها نزا إلى ثديها حتى امتلأ جنباه، فانطلق البشراء إلى امرأة فرعون يبشرونها أن قد وجدنا لابنك ظئرا، فأرسلت إليها، فأتيت بها وبه؛ فلما رأت ما يصنع بها قالت: امكثي عندي حتى ترضعي ابني هذا فإني لم أحب حبه شيئا قط؛ قال: فقالت: لا أستطيع أن أدع بيتي وولدي، فيضيع، فإن طابت نفسك أن تعطينيه، فأذهب به إلى بيتي فيكون معي لا آلوه خيرا فعلت، وإلا فإني غير تاركة بيتي وولدي! وذكرت أم موسى ما كان الله وعدها، فتعاسرت على امرأة فرعون، وأيقنت أن الله تبارك وتعالى منجز وعده، فرجعت بابنها إلى بيتها من يومها، فأنبته الله نباتا حسنا، وحفظه لما قضى فيه، فلم يزل بنو إسرائيل وهم مجتمعون في ناحية المدينة يمتنعون به من الظلم والسخرة التي كانت فيهم.فلما ترعرع قالت امرأة فرعون لأم موسى: أزيريني ابني. فوعدتها يوما تزيرها إياه فيه، فقالت لخواصها وظؤورتها وقهارمتها: لا يبقين أحد منكم إلا استقبل ابني بهدية وكرامة ليرى ذلك، وأنا باعثة أمينة تحصي كل ما يصنع كل إنسان منكم؛ فلم تزل الهدية والكرامة والتحف تستقبله من حين خرج من بيت أمه إلى أن دخل على امرأة فرعون. فلما دخل عليها نحلته وأكرمته، وفرحت به، وأعجبها ما رأت من حسن أثرها عليه، وقالت: انطلقن به إلى فرعون، فلينحله، وليكرمه. فلما دخلوا به عليه جعلته في حجره، فتناول موسى لحية فرعون حتى مدها، فقال عدو من أعداء الله: ألا ترى ما وعد الله إبراهيم أنه سيصرعك ويعلوك، فأرسل إلى الذباحين ليذبحوه! وذلك من الفتون يا ابن جبير، بعد كل بلاء ابتلي به وأريد به. فجاءت امرأة فرعون تسعى إلى فرعون، فقالت: ما بدا لك في هذا الصبي الذي قد وهبته لي؟ قال: ألا ترين يزعم أنه سيصرعني ويعلوني، فقالت: اجعل بيني وبينك أمرا تعرف فيه الحق، ائت بجمرتين ولؤلؤتين، فقربهن إليه، فإن بطش باللؤلؤتين واجتنب الجمرتين علمت أنه يعقل؛ وإن تناول الجمرتين ولم يرد اللؤلؤتين، فاعلم أن أحدا لا يؤثر الجمرتين على اللؤلؤتين وهو يعقل، فقرب ذلك إليه، فتناول الجمرتين، فنزعوهما منه مخافة أن تحرقا يده، فقالت المرأة: ألا ترى؟ فصرفه الله عنه بعد ما قد هم به، وكان الله بالغا فيه أمره.فلما بلغ أشده، وكان من الرجال، لم يكن أحد من آل فرعون يخلص إلى أحد من يني إسرائيل معه بظلم ولا سخرة، حتى امتنعوا كل امتناع. فبينما هو يمشي ذات يوم في ناحية المدينة، إذ هو برجلين يقتتلان، أحدهما من بني إسرائيل، والآخر من آل فرعون، فاستغاثه الإسرائيلي على الفرعوني، فغضب موسى واشتد غضبه، لأنه تناوله وهو يعلم منزلة موسى من بني إسرائيل، وحفظه لهم، ولا يعلم الناس إلا أنما ذلك من قبل الرضاعة غير أم موسى، إلا أن يكون الله أطلع موسى من ذلك على ما لم يطلع عليه غيره؛ فوكز موسى الفرعوني فقتله، وليس يراهما أحد إلا الله والإسرائيلي، فقال موسى حين قتل الرجل: {هذا من عمل الشيطان إنه عدو مضل مبين} [القصص: 15] ثم قال: {رب إني ظلمت نفسي فاغفر لي فغفر له إنه هو الغفور الرحيم} [القصص: 16] {فأصبح في المدينة خائفا يترقب} [القصص: 18] الأخبار، فأتى فرعون، فقيل له: إن بني إسرائيل قد قتلوا رجلا من آل فرعون، فخذ لنا بحقنا ولا ترخص لهم في ذلك، فقال: ابغوني قاتله ومن شهد عليه، لأنه لا يستقيم أن يقضي بغير بينة ولا ثبت، فطلبوا له ذلك؛ فبينما هم يطوفون لا يجدون ثبتا، إذ مر موسى من الغد، فرأى ذلك الإسرائيلي يقاتل فرعونيا، فاستغاثه الإسرائيلي على الفرعوني، فصادف موسى وقد ندم على ما كان منه بالأمس وكره الذي رأى، فغضب موسى، فمد يده وهو يريد أن يبطش بالفرعوني، قال للإسرائيلي لما فعل بالأمس واليوم {إنك لغوي مبين} [القصص: 18] فنظر الإسرائيلي موسى بعد ما قال، فإذا هو غضبان كغضبه بالأمس الذي قتل فيه الفرعوني، فخاف أن يكون بعد ما قال له {إنك لغوي مبين} [القصص: 18] أن يكون إياه أراد، ولم يكن أراده، وإنما أراد الفرعوني، فخاف الإسرائيلي، فحاجز الفرعوني فقال: {يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس} [القصص: 19] وإنما قال ذلك مخافة أن يكون إياه أراد موسى ليقتله، فتتاركا؛ فانطلق الفرعوني إلى قومه، فأخبرهم بما سمع من الإسرائيلي من الخبر حين يقول: أتريد أن تقتلني كما قتلت نفسا بالأمس؟ فأرسل فرعون الذباحين، فسلك موسى الطريق الأعظم، فطلبوه وهم لا يخافون أن يفوتهم. وجاء رجل من شيعة موسى من أقصى المدينة، فاختصر طريقا قريبا حتى سبقهم إلى موسى، فأخبره الخبر، وذلك من الفتون يا ابن جبير.18193 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فتونا} قال: بلاء، إلقاؤه في التابوت، ثم في البحر، ثم التقاط آل فرعون إياه، ثم خروجه خائفا. قال محمد بن عمرو، وقال أبو عاصم: خائفا، أو جائعا "شك أبو عاصم " ، وقال الحارث: خائفا يترقب، ولم يشك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله وقال: {خائفا يترقب} ، ولم يشك.18194 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وفتناك فتونا} يقول: ابتليناك بلاء.18195 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وفتناك فتونا} هو البلاء على إثر البلاء.وقال آخرون: معنى ذلك: أخلصناك. ذكر من قال ذلك:18196 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {وفتناك فتونا} أخلصناك إخلاصا.18197 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يعلى بن مسلم، قال: سمعت سعيد بن جبير، يفسر هذا الحرف: {وفتناك فتونا} قال: أخلصناك إخلاصا.قال أبو جعفر: وقد بينا فيما مضى من كتابنا هذا معنى الفتنة، وأنها الابتلاء والاختبار بالأدلة المغنية عن الإعادة في هذا الموضع..قوله: {فلبثت سنين في أهل مدين} وهذا الكلام قد حذف منه بعض ما به تمامه اكتفاء بدلالة ما ذكر عما حذف.ومعنى الكلام: وفتناك فتونا، فخرجت خائفا إلى أهل مدين، فلبثت سنين فيهم..قوله: {ثم جئت على قدر يا موسى} يقول جل ثناؤه: ثم جئت للوقت الذي أردنا إرسالك إلى فرعون رسولا ولمقداره.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18198 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم جئت على قدر يا موسى} يقول: لقد جئت لميقات يا موسى.18199 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن مجاهد، قال: {على قدر يا موسى} قال: موعد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: علي ذي موعد.18200 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {على قدر يا موسى} قال: قدر الرسالة والنبوة.والعرب تقول: جاء فلان على قدر: إذا جاء لميقات الحاجة إليه؛ ومنه قول الشاعر:نال الخلافة أو كانت له قدرا كما أتى ربه موسى على قدر


041-41-وَاصْطَنَعْتُكَ لِنَفْسِي

41-واصطنعتك لنفسي

القول في تأويل قوله تعالى: {واصطنعتك لنفسي} يقول تعالى ذكره: {واصطنعتك لنفسي} أنعمت عليك يا موسى هذه النعم، ومننت عليك هذه المنن، اجتباء مني لك، واختيارا لرسالتي والبلاغ عني، والقيام بأمري ونهيي.


042-42-اذْهَبْ أَنتَ وَأَخُوكَ بِآيَاتِي وَلَا تَنِيَا فِي ذِكْرِي

42-اذهب أنت وأخوك بآياتي ولا تنيا في ذكري

انظر تفسير الآية 43


043-43-اذْهَبَا إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

43-اذهبا إلى فرعون إنه طغى

{اذهب أنت وأخوك} هارون {بآياتي} يقول:بأدلتي وحججي، اذهبا إلى فرعون بها إنه تمرد في ضلاله وغيه، فأبلغاه رسالاتي.يقول: ولا تضعفا في أن تذكراني فيما أمرتكما ونهيتكما، فإن ذكركما إياي يقوي عزائمكما، ويثبت أقدامكما، لأنكما إذا ذكرتماني، ذكرتما مني عليكما نعما جمة، ومننا لا تحصى كثرة.يقال منه: ونى فلان في هذا الأمر، وعن هذا الأمر: إذا ضعف، وهو يني ونيا كما قال العجاج:فما ونى محمد مذ أن غفر له الإله ما مضى وما غبروبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18201 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تنيا} يقول: لا تبطئا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولا تنيا في ذكري} يقول: ولا تضعفا في ذكري.18202 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ولا تنيا في ذكري} قال: لا تضعفا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {تنيا} تضعفا.18203 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تنيا في ذكري} يقول: لا تضعفا في ذكري.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {ولا تنيا في ذكري} قال: لا تضعفا.18204 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا تنيا في ذكري} يقول: لا تضعفا.18205 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تنيا في ذكري} قال: الواني: هو الغافل المفرط، ذلك الواني.


044-44-فَقُولَا لَهُ قَوْلاً لَّيِّناً لَّعَلَّهُ يَتَذَكَّرُ أَوْ يَخْشَى

44-فقولا له قولا لينا لعله يتذكر أو يخشى

القول في تأويل قوله تعالى: {فقولا له قولا لينا} يقول تعالى ذكره لموسى وهارون: فقولا لفرعون قولا لينا.ذكر أن القول اللين الذي أمرهما الله أن يقولاه له، هو أن يكنياه.18206 - حدثني جعفر ابن ابنة إسحاق بن يوسف الأزرق، قال: ثنا سعيد بن محمد الثقفي، قال: ثنا علي بن صالح، عن السدي: {فقولا له قولا لينا} قال: كنياه..قوله: {لعله يتذكر أو يخشى} اختلف في معنى قوله: {لعله} في هذا الموضع، فقال بعضهم معناها ههنا الاستفهام، كأنهم وجهوا معنى الكلام إلى: فقولا له قولا لينا، فانظرا هل يتذكر ويراجع أو يخشى الله فيرتدع عن طغيانه. ذكر من قال ذلك:18207 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لعله يتذكر أو يخشى} يقول: هل يتذكر أو يخشى.وقال آخرون: معنى لعل ههنا كي. ووجهوا معنى الكلام إلى {اذهبا إلى فرعون إنه طغى} فادعواه وعظاه ليتذكر أو يخشى، كما يقول القائل: اعمل عملك لعلك تأخذ أجرك، بمعنى: لتأخذ أجرك، وافرغ من عملك لعلنا نتغدى، بمعنى: لنتغدى، أو حتى نتغدى، ولكلا هذين القولين وجه حسن، ومذهب صحيح.


045-45-قَالَا رَبَّنَا إِنَّنَا نَخَافُ أَن يَفْرُطَ عَلَيْنَا أَوْ أَن يَطْغَى

45-قالا ربنا إننا نخاف أن يفرط علينا أو أن يطغى

قوله: {قالا ربنا إننا نخاف أن يفرط علينا} يقول تعالى ذكره: قال موسى وهارون:ربنا إننا نخاف فرعون إن نحن دعوناه إلى ما أمرتنا أن ندعوه إليه، أن يعجل علينا بالعقوبة؛ وهو من قولهم: فرط مني إلى فلان أمر: إذا سبق منه ذلك إليه، ومنه: فارط القوم، وهو المتعجل المتقدم أمامهم إلى الماء أو المنزل كما قال الراجز:قد فرط العلج علينا وعجلوأما الإفراط: فهو الإسراف والإشطاط والتعدي.يقال منه: أفرطت في قولك: إذا أسرف فيه وتعدى. وأما التفريط: فإنه التواني.يقال منه: فرطت في هذا الأمر حتى فات: إذا توانى فيه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18208 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أن يفرط علينا} قال: عقوبة منه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18209 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إننا نخاف أن يفرط علينا أو أن يطغى} قال: نخاف أن يعجل علينا إذ نبلغه كلامك أو أمرك، يفرط ويعجل. وقرأ؛ {لا تخافا إنني معكما أسمع وأرى} .


046-46-قَالَ لَا تَخَافَا إِنَّنِي مَعَكُمَا أَسْمَعُ وَأَرَى

46-قال لا تخافا إنني معكما أسمع وأرى

القول في تأويل قوله تعالى: {قال لا تخافا إنني معكما أسمع وأرى} يقول الله تعالى ذكره: قال الله لموسى وهارون: {لا تخافا} فرعون {إنني معكما} أعينكما عليه، وأبصركما {أسمع} ما يجري بينكما وبينه، فأفهمكما ما تحاورانه به {وأرى} ما تفعلان ويفعل، لا يخفى علي من ذلك شيء {فأتياه فقولا} له {إنا رسولا ربك} .وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18210 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج {قال لا تخافا إنني معكما أسمع وأرى} ما يحاوركما، فأوحي إليكما فتجاوبانه.


047-47-فَأْتِيَاهُ فَقُولَا إِنَّا رَسُولَا رَبِّكَ فَأَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ وَلَا تُعَذِّبْهُمْ قَدْ جِئْنَاكَ بِآيَةٍ مِّن رَّبِّكَ

47-فأتياه فقولا إنا رسولا ربك فأرسل معنا بني إسرائيل ولا تعذبهم قد جئناك بآية من ربك والسلام على من اتبع الهدى

قوله: {فأتياه فقولا إنا رسولا ربك} أرسلنا إليك يأمرك أن ترسل معنا بني إسرائيل، فأرسلهم معنا ولا تعذبهم بما تكلفهم من الأعمال الرديئة. {قد جئناك بآية} معجزة {من ربك} على أنه أرسلنا إليك بذلك، إن أنت لم تصدقنا فيما نقول لك أريناكها،يقول: والسلامة لمن اتبع هدى الله، وهو بيانه.يقال: السلام على من اتبع الهدى، ولمن اتبع بمعنى واحد.


048-48-إِنَّا قَدْ أُوحِيَ إِلَيْنَا أَنَّ الْعَذَابَ عَلَى مَن كَذَّبَ وَتَوَلَّى

48-إنا قد أوحي إلينا أن العذاب على من كذب وتولى

القول في تأويل قوله تعالى: {إنا قد أوحى إلينا أن العذاب على من كذب وتولى} يقول تعالى ذكره لرسوله موسى وهارون: قولا لفرعون إنا قد أوحى إلينا ربك أن عذابه الذي لا نفاد له، ولا انقطاع على من كذب بما ندعوه إليه من توحيد الله وطاعته، وإجابة رسله {وتولى} يقول: وأدبر معرضا عما جئناه به من الحق، كما:18211 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أن العذاب على من كذب وتولى} كذب بكتاب الله، وتولى عن طاعة الله.


049-49-قَالَ فَمَن رَّبُّكُمَا يَا مُوسَى

49-قال فمن ربكما يا موسى

قوله: {قال فمن ربكما يا موسى} في هذا الكلام متروك، ترك ذكره استغناء بدلالة ما ذكر عليه عنه، وهو قوله: {فأتياه} فقالا له ما أمرهما به ربهما وأبلغاه رسالته، فقال فرعون لهما {فمن ربكما يا موسى} فخاطب موسى وحده بقوله: يا موسى، وقد وجه الكلام قبل ذلك إلى موسى وأخيه. وإنما فعل ذلك كذلك، لأن المجاوبة إنما تكون من الواحد وإن كان الخطاب بالجماعة لا من الجميع، وذلك نظير قوله: {نسيا حوتهما} [الكهف: 61] وكان الذي يحمل الحوت واحد، وهو فتى موسى، يدل على ذلك قوله: {فإني نسيت الحوت وما أنسانيه إلا الشيطان أن أذكره} . [الكهف: 63]


050-50-قَالَ رَبُّنَا الَّذِي أَعْطَى كُلَّ شَيْءٍ خَلْقَهُ ثُمَّ هَدَى

50-قال ربنا الذي أعطى كل شيء خلقه ثم هدى

قوله: {قال ربنا الذي أعطى كل شيء خلقه ثم هدى} يقول تعالى ذكره: قال موسى له مجيبا: ربنا الذي أعطى كل شيء خلقه، يعني: نظير خلقه في الصورة والهيئة كالذكور من بني آدم، أعطاهم نظير خلقهم من الإناث أزواجا، وكالذكور من البهائم، أعطاها نظير خلقها، وفي صورتها وهيئتها من الإناث أزواجا، فلم يعط الإنسان خلاف خلقه، فيزوجه بالإناث من البهائم، ولا البهائم بالإناث من الإنس، ثم هداهم للمأتي الذي منه النسل والنماء كيف يأتيه، ولسائر منافعه من المطاعم والمشارب، وغير ذلك.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم:بنحو الذي قلنا فيه. ذكر من قال ذلك:18212 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أعطى كل شيء خلقه ثم هدى} يقول: خلق لكل شيء زوجة، ثم هداه لمنكحه ومطعمه ومشربه ومسكنه ومولده.18213 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال ربنا الذي أعطى كل شيء خلقه ثم هدى} يقول: أعطى كل دابة خلقها زوجا، ثم هدى للنكاح.وقال آخرون: معنى قوله {ثم هدى} أنه هداهم إلى الألفة والاجتماع والمناكحة. ذكر من قال ذلك:18214 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الذي أعطى كل شيء خلقه ثم هدى} يعني: هدى بعضهم إلى بعض، ألف بين قلوبهم وهداهم للتزويج أن يزوج بعضهم بعضا.وقال آخرون: معنى ذلك: أعطى كل شيء صورته، وهي خلقه الذي خلقه به، ثم هداه لما يصلحه من الاحتيال للغذاء والمعاش. ذكر من قال ذلك:18215 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن ليث، عن مجاهد، في قوله: {أعطى كل شيء خلقه ثم هدى} قال: أعطى كل شيء صورته ثم هدى كل شيء إلى معيشته.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أعطى كل شيء خلقه ثم هدى} قال: سوى خلق كل دابة، ثم هداها لما يصلحها، فعلمها إياه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ربنا الذي أعطى كل شيء خلقه ثم هدى} قال: سوى خلق كل دابة ثم هداها لما يصلحها وعلمها إياه، ولم يجعل الناس في خلق البهائم، ولا خلق البهائم في خلق الناس، ولكن خلق كل شيء فقدره تقديرا.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حميد عن مجاهد {أعطى كل شيء خلقه ثم هدى} قال: هداه إلى حيلته ومعيشته.وقال آخرون: بل معنى ذلك: أعطى كل شيء ما يصلحه، ثم هداه له. ذكر من قال ذلك:18216 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {أعطى كل شيء خلقه} قال: أعطى كل شيء ما يصلحه. ثم هداه له.قال أبو جعفر: وإنما اخترنا القول الذي اخترنا في تأويل ذلك، لأنه جل ثناؤه أخبر أنه أعطى كل شيء خلقه، ولا يعطي المعطي نفسه، بل إنما يعطي ما هو غيره، لأن العطية تقتضي المعطي المعطى والعطية، ولا تكون العطيه هي المعطى، وإذا لم تكن هي هو، وكانت غيره، وكانت صورة كل خلق بعض أجزائه، كان معلوما أنه إذا قيل: أعطى الإنسان صورته، إنما يعني أنه أعطى بعض المعاني التي به مع غيره دعي إنسانا، فكأن قائله قال: أعطى كل خلق نفسه، وليس ذلك إذا وجه إليه الكلام بالمعروف من معاني العطية، وإن كان قد يحتمله الكلام.فإذا كان ذلك كذلك، فالأصوب من معانيه أن يكون موجها إلى أن كل شيء أعطاه ربه مثل خلقه، فزوجه به، ثم هداه لما بينا، ثم ترك ذكر مثل، وقيل {أعطى كل شيء خلقه} كما يقال: عبد الله مثل الأسد، ثم يحذف مثل، فيقول: عبد الله الأسد.


051-51-قَالَ فَمَا بَالُ الْقُرُونِ الْأُولَى

51-قال فما بال القرون الأولى

القول في تأويل قوله تعالى: {قال فما بال القرون الأولى} يقول تعالى ذكره: قال فرعون لموسى، إذ وصف موسى ربه جل جلاله بما وصفه به من عظيم السلطان، وكثرة الإنعام على خلقه والإفضال: فما شأن الأمم الخالية من قبلنا لم تقر بما تقول، ولم تصدق بما تدعو إليه، ولم تخلص له العبادة، ولكنها عبدت الآلهة والأوثان من دونه، إن كان الأمر على ما تصف من أن الأشياء كلها خلقه، وأنها في نعمه تتقلب، وفي مننه تتصرف؟فأجابه موسى فقال:


052-52-قَالَ عِلْمُهَا عِندَ رَبِّي فِي كِتَابٍ لَّا يَضِلُّ رَبِّي وَلَا يَنسَى

52-قال علمها عند ربي في كتاب لا يضل ربي ولا ينسى

علم هذه الأمم التي مضت من قبلنا فيما فعلت من ذلك، عند ربي في كتاب: يعني في أم الكتاب، لا علم لي بأمرها، وما كان سبب ضلال من ضل منهم فذهب عن دين الله {لا يضل ربي} يقول: لا يخطئ ربي في تدبيره وأفعاله، فإن كان عذب تلك القرون في عاجل، وعجل هلاكها، فالصواب ما فعل، وإن كان أخر عقابها إلى القيامة، فالحق ما فعل، هو أعلم بما يفعل، لا يخطئ ربي {ولا ينسى} فيترك فعل ما فعله حكمة وصواب.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18217 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {في كتاب لا يضل ربي ولا ينسى} يقول: لا يخطئ ربي ولا ينسى.18218 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما بال القرون الأولى} يقول فما أعمى القرون الأولى، فوكلها نبي الله موكلا فقال: {علمها عند ربي} .... الآية يقول: أي أعمارها وآجالها.وقال آخرون: معنى قوله {لا يضل ربي ولا ينسى} واحد. ذكر من قال ذلك:18219 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا يضل ربي ولا ينسى} قال: هما شيء واحد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والعرب تقول: ضل فلان منزله: إذا أخطأه، يضله بغير ألف، وكذلك ذلك في كل ما كان من شيء ثابت لا يبرح، فأخطأه مريده، فإنها تقول: أضله، فأما إذا ضاع منه ما يزول بنفسه من دابة وناقة وما أشبه ذلك من الحيوان الذي ينفلت منه فيذهب، فإنها تقلو: أضل فلان بعيره أو شاته أو ناقته يضله بالألف. وقد بينا معنى النسيان فيما مضى قبل بما أغنى عن إعادته.


053-53-الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْداً وَسَلَكَ لَكُمْ فِيهَا سُبُلاً وَأَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ أَزْوَاجاً مِّن نَّبَاتٍ

53-الذي جعل لكم الأرض مهدا وسلك لكم فيها سبلا وأنزل من السماء ماء فأخرجنا به أزواجا من نبات شتى

القول في تأويل قوله تعالى: {الذي جعل لكم الأرض مهدا} اختلف أهل التأويل في قراءة قوله {مهدا} فقرأته عامة قراء المدينة والبصرة: "الذي جعل لكم الأرض مهادا " بكسر الميم من المهاد وإلحاق ألف فيه بعد الهاء، وكذلك عملهم ذلك في كل القرآن. وزعم بعض من اختار قراءة ذلك كذلك، أنه إنما اختاره من أجل أن المهاد: اسم الموضع، وأن المهد الفعل؛ قال: وهو مثل الفرش والفراش. وقرأ ذلك عامة قراء الكوفيين: {مهدا} بمعنى: الذي مهد لكم الأرض مهدا.والصواب من القول في ذلك أن يقال: إنهما قراءتان مستفيضتان في قراءة الأمصار مشهورتان، فبأيتهما قرأ القارئ فمصيب الصواب فيها..قوله: {وسلك لكم فيها سبلا} يقول: وأنهج لكم في الأرض طرقا. والهاء في قوله فيها: من ذكر الأرض، كما:18220 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وسلك لكم فيها سبلا} أي طرقا..قوله: {وأنزل من السماء ماء} يقول: وأنزل من السماء مطرا {فأخرجنا له أزواجا من نبات شتى} وهذا خبر من الله تعالى ذكره عن إنعامه على خلقه بما يحدث لهم من الغيث الذي ينزله من سمائه إلى أرضه، بعد تناهي خبره عن جواب موسى فرعون عما سأله عنه وثنائه على ربه بما هو أهله. يقول جل ثناؤه: فأخرجنا نحن أيها الناس بما ننزل من السماء من ماء أزواجا، يعني ألوانا من نبات شتى، يعني مختلفة الطعوم، والأراييح والمنظر.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18221 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من نبات شتى} يقول: مختلف.


054-54-كُلُوا وَارْعَوْا أَنْعَامَكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

54-كلوا وارعوا أنعامكم إن في ذلك لآيات لأولي النهى

القول في تأويل قوله تعالى: {كلوا وارعوا أنعامكم إن في ذلك لأيات لأولي النهى} يقول تعالى ذكره: كلوا أيها الناس من طيب ما أخرجنا لكم بالغيث الذي أنزلناه من السماء إلى الأرض من ثمار ذلك وطعامه، وما هو من أقواتكم وغذائكم، وارعوا فيما هو أرزاق بهائمكم منه وأقواتها أنعامكم. {إن في ذلك لآيات} يقول: إن فيما وصفت في هذه الآية من قدرة ربكم، وعظيم سلطانه لآيات: يعني لدلالات وعلامات تدل على وحدانية ربكم، وأن لا إله لكم غيره {أولي النهى} يعني: أهل الحجى والعقول. والنهى: جمع نهية، كما الكشي: جمع كشية.قال أبو جعفر: والكشي: شحمة تكون في جوف الضب، شبيهة بالسرة؛ وخص تعالى ذكره بأن ذلك آيات لأولي النهى، لأنهم أهل التفكر والاعتبار، وأهل التدبر والاتعاظ.


055-55-مِنْهَا خَلَقْنَاكُمْ وَفِيهَا نُعِيدُكُمْ وَمِنْهَا نُخْرِجُكُمْ تَارَةً أُخْرَى

55-منها خلقناكم وفيها نعيدكم ومنها نخرجكم تارة أخرى

يقول تعالى ذكره: من الأرض خلقناكم أيها الناس، فأنشأناكم أجساما ناطقة.يقول: وفي الأرض نعيدكم بعد مماتكم، فنصيركم ترابا، كما كنتم قبل إنشائنا لكم بشرا سويا.يقول: ومن الأرض نخرجكم كما كنتم قبل مماتكم أحياء، فننشئكم منها، كما أنشأناكم أول مرة..قوله: {تارة أخرى} يقول: مرة أخرى، كما:18222 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومنها نخرجكم تارة أخرى} يقول: مرة أخرى.18223 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تارة أخرى} قال: مرة أخرى الخلق الآخر.قال أبو جعفر: فتأويل الكلام إذن: من الأرض أخرجناكم ولم تكونوا شيئا خلقا سويا، وسنخرجكم منها بعد مماتكم مرة أخرى، كما أخرجناكم منها أول مرة.


056-56-وَلَقَدْ أَرَيْنَاهُ آيَاتِنَا كُلَّهَا فَكَذَّبَ وَأَبَى

56-ولقد أريناه آياتنا كلها فكذب وأبى

القول في تأويل قوله تعالى: {ولقد أريناه آياتنا كلها فكذب وأبى} يقول تعالى ذكره: ولقد أرينا فرعون آياتنا، يعني أدلتنا وحججنا على حقيقة ما أرسلنا به رسولينا، موسى وهارون إليه كلها {فكذب وأبى} أن يقبل من موسى وهارون ما جاءا به من عند ربهما من الحق استكبارا وعتوا.


057-57-قَالَ أَجِئْتَنَا لِتُخْرِجَنَا مِنْ أَرْضِنَا بِسِحْرِكَ يَا مُوسَى

57-قال أجئتنا لتخرجنا من أرضنا بسحرك يا موسى

القول في تأويل قوله تعالى: {قال أجئتنا لتخرجنا من أرضنا بسحرك يا موسى} يقول تعالى ذكره: قال فرعون لما أريناه آياتنا كلها لرسولنا موسى: أجئتنا يا موس لتخرجنا من منازلنا ودورنا بسحرك هذا الذي جئتنا به


058-58-فَلَنَأْتِيَنَّكَ بِسِحْرٍ مِّثْلِهِ فَاجْعَلْ بَيْنَنَا وَبَيْنَكَ مَوْعِداً لَّا نُخْلِفُهُ نَحْنُ وَلَا أَنتَ مَكَاناً سُوًى

58-فلنأتينك بسحر مثله فاجعل بيننا وبينك موعدا لا نخلفه نحن ولا أنت مكانا سوى

{فلنأتينك بسحر مثله فاجعل بيننا وبينك موعدا} لا نتعداه، لنجيء بسحر مثل الذي جئت به، فننظر أينا يغلب صاحبه، لا نخلف ذلك الموعد {نحن ولا أنت مكانا سوى} يقول: بمكان عدل بيننا وبينك ونصف.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الحجاز والبصرة وبعض الكوفيين: "مكانا سوى " بكسر السين، وقرأته عامة قراء الكوفة: {مكانا سوى} بضمها.قال أبو جعفر: والصواب من القول في ذلك عندنا، أنهما لغتان، أعني الكسر والضم في السين من "سوى " مشهورتان في العرب. وقد قرأت بكل واحدة منهما علماء من القراء، مع اتفاق معنييهما، فبأيتهما قرأ القارئ فمصيب. وللعرب في ذلك إذا كان بمعنى العدل والنصب لغة هي أشهر من الكسر والضم وهو الفتح، كما قال جل ثناؤه {تعالوا إلى كلمة سواء بيننا وبينكم} [آل عمران: 64] وإذا فتح السين منه مد. وإذا كسرت أو ضمت قصر، كما قال الشاعر:فإن أبانا كان حل ببلدة سوى بين قيس قيس عيلان والفزرونظير ذلك من الأسماء: طوى، وطوي؛ وثنى وثني؛ وعدى، وعدي. وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18224 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {مكانا سوى} قال: منصفا بينهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.18225 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {مكانا سوى} أي عادلا بيننا وبينك.18226 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، قوله: {مكانا سوى} قال: نصفا بيننا وبينك.18227 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، في قوله: {فاجعل بيننا وبينك موعدا لا نخلفه نحن ولا أنت مكانا سوى} قال: يقول: عدلا. وكان ابن زيد يقول في ذلك ما:18228 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {مكانا سوى} قال: مكانا مستويا يتبين للناس ما فيه، لا يكون صوب ولا شيء فيغيب بعض ذلك عن بعض مستو حين يرى.


059-59-قَالَ مَوْعِدُكُمْ يَوْمُ الزِّينَةِ وَأَن يُحْشَرَ النَّاسُ ضُحًى

59-قال موعدكم يوم الزينة وأن يحشر الناس ضحى

القول في تأويل قوله تعالى: {قال موعدكم يوم الزينة وأن يحشر الناس ضحى} يقول تعالى ذكره: قال موسى لفرعون، حين سأله أن يجعل بينه وبينه موعدا للاجتماع: موعدكم للاجتماع {يوم الزينة} يعني يوم عيد كان لهم، أو سوق كانوا يتزينون فيه {وأن يحشر الناس} يقول: وأن يساق الناس من كل فج وناحية {ضحى} فذلك موعد ما بيني وبينك للاجتماع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18229 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال موعدكم يوم الزينة وأن يحشر الناس ضحى} فإنه يوم زينة يجتمع الناس إليه ويحشر الناس له.18230 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {قال موعدكم يوم الزينة} قال: يوم زينة لهم، ويوم عيد لهم {وأن يحشر الناس ضحى} إلى عيد لهم.18231 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد {يوم الزينة} قال: يوم السوق.18232 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {يوم الزينة} موعدهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18233 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال موسى: {موعدكم يوم الزينة وأن يحشر الناس ضحى} وذلك يوم عيد لهم..8234 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة {قال موعدكم يوم الزينة} يوم عيد كان لهم. وقوله: {وأن يحشر الناس ضحى} يجتمعون لذلك الميعاد الذي وعدوه.18235 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قال موعدكم يوم الزينة} قال: يوم العيد، يوم يتفرغ الناس من الأعمال، ويشهدون ويحضرون ويرون.18236 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {قال موعدكم يوم الزينة} يوم عيد كان فرعون يخرج له {وأن يحشر الناس ضحى} حتى يحضروا أمري وأمرك.وأن من قوله {وأن يحشر الناس ضحى} رفع بالعطف على قوله {يوم الزينة} . وذكر عن أبي نهيك في ذلك ما:18237 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك يقول: {وأن يحشر الناس ضحى} يعني فرعون يحشر قومه.


060-60-فَتَوَلَّى فِرْعَوْنُ فَجَمَعَ كَيْدَهُ ثُمَّ أَتَى

60-فتولى فرعون فجمع كيده ثم أتى

قوله: {فتولى فرعون} يقول تعالى ذكره: فأدبر فرعون معرضا عما أتاه به من الحق {فجمع كيده} يقول: فجمع مكره، وذلك جمعه سحرته بعد أخذه إياهم بتعلمه، {ثم أتى} يقول: ثم جاء للموعد الذي وعده موسى، وجاء بسحرته.


061-61-قَالَ لَهُم مُّوسَى وَيْلَكُمْ لَا تَفْتَرُوا عَلَى اللَّهِ كَذِباً فَيُسْحِتَكُمْ بِعَذَابٍ وَقَدْ خَابَ مَنِ افْتَرَى

61-قال لهم موسى ويلكم لا تفتروا على الله كذبا فيسحتكم بعذاب وقد خاب من افترى

القول في تأويل قوله تعالى: {قال لهم موسى ويلكم لا تفتروا على الله كذبا} يقول تعالى ذكره: {قال موسى} للسحرة لما جاء بهم فرعون: {ويلكم لا تفتروا على الله كذبا} يقول: لا تختلفوا على الله كذبا، ولا تتقولوه. {فيسحتكم بعذاب} فيستأصلكم بهلاك فيبيدكم.وللعرب فيه لغتان: سحت، وأسحت، وسحت، أكثر من أسحت، يقال منه: سحت الدهر، وأسحت مال فلان: إذا أهلكه فهو يسحته سحتا، وأسحته يسحته إسحاتا.ومن الإسحات قول الفرزدق:وعض زمان يا بن مرون لم يدع من المال إلا مسحتا أو مجلفويروى: إلا مسحت أو مجلف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18238 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فيسحتكم بعذاب} يقول: فيهلككم.18239 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيسحتكم بعذاب} يقول: يستأصلكم بعذاب.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فيسحتكم بعذاب} قال: فيستأصلكم بعذاب فيهلككم.18240 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيسحتكم بعذاب} قال: يهلككم هلاكا ليس فيه بقية، قال: والذي يسحت ليس فيه بقية.18241 - حدثنا موسى قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فيسحتكم بعذاب} يقول يهلككم بعذاب.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة وبعض أهل الكوفة: "فيسحتكم " بفتح الياء من سحت يسحت. وقرأته عامة قراء الكوفة: {فيسحتكم} بضم الياء من أسحت يسحت.قال أبو جعفر: والقول في ذلك عندنا أنهما قراءتان مشهورتان، ولغتان معروفتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، غير أن الفتح فيها أعجب إلي لأنها لغة أهل العالية، وهي أفصح، والأخرى وهي الضم في نجد..قوله: {وقد خاب من افترى} يقول:ولم يظفر من يخلق كذبا ويقوله، بكذبه ذلك، بحاجته التي طلبها به، ورجا إدراكها به.


062-62-فَتَنَازَعُوا أَمْرَهُم بَيْنَهُمْ وَأَسَرُّوا النَّجْوَى

62-فتنازعوا أمرهم بينهم وأسروا النجوى

القول في تأويل قوله تعالى: {فتنازعوا أمرهم بينهم وأسروا النجوى} انظر تفسير الآية 63


063-63-قَالُوا إِنْ هَذَانِ لَسَاحِرَانِ يُرِيدَانِ أَن يُخْرِجَاكُم مِّنْ أَرْضِكُم بِسِحْرِهِمَا وَيَذْهَبَا بِطَرِيقَتِكُمُ الْمُثْلَى

63-قالوا إن هذان لساحران يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى

يقول تعالى ذكره: فتنازع السحرة أمرهم بينهم. وكان تنازعهم أمرهم بينهم فيما ذكر أن قال بعضهم لبعض، ما:18242 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فتنازعوا أمرهم بينهم وأسروا النجوى} قال السحرة بينهم: إن كان هذا ساحرا فإنا سنغلبه، وإن كان من السماء فله أمر.وقال آخرون: بل هو أن بعضهم قال لبعض: ما هذا القول بقول ساحر. ذكر من قال ذلك:18243 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه، قال: جمع كل ساحر حباله وعصيه، وخرج موسى معه أخوه يتكئ على عصاه، حتى أتى المجمع، وفرعون في مجلسه، معه أشراف أهل مملكته، قد استكف له الناس، فقال موسى للسحرة حين جاءهم: {ويلكم لا تفتروا على الله كذبا فيسحتكم بعذاب وقد خاب من افترى} فتراد السحرة بينهم، وقال بعضهم لبعض: ما هذا بقول ساحر..قوله: {وأسروا النجوى} يقول تعالى ذكره: وأسروا السحرة المناجاة بينهم.ثم اختلف أهل العلم في السرار الذي أسروه، فقال بعضهم: هو قول بعضهم لبعض: إن كان هذا ساحرا فإنا سنغلبه، وإن كان من أمر السماء فإنه سيغلبنا. وقال آخرون في ذلك ما:18244 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق قال: حدثت عن وهب بن منبه، قال: أشار بعضهم إلى بعض بتناج: {إن هذان لساحران يريدانه أن يخرجاكم من أرضكم بسحرهما} .18245 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فتنازعوا أمرهم بينهم وأسروا النجوى} من دون موسى وهارون، قالوا في نجواهم: {إن هذان لساحران يريدان أن يخرجاكم من أرضكم بسحرهما ويذهبا بطريقتكم المثلى} قالوا: إن هذان لساحران، يعنون بقولهم: إن هذان موسى وهارون، لساحران يريدان أن يخرجاكم من أرضكم بسحرهما، كما:18246 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن هذان لساحران يريدان أن يخرجاكم من أرضكم بسحرهما} موسى وهارون صلى الله عليهما.وقد اختلفت القراء في قراءة قوله: {إن هذان لساحران} فقرأته عامة قراء الأمصار: "إن هذان " بتشديد إن وبالألف في هذان، وقالوا: قرأنا ذلك كذلك. وكان بعض أهل العربية من أهل البصرة يقول: "إن " خفيفة في معنى ثقيلة، وهي لغة لقوم يرفعون بها، ويدخلون اللام ليفرقوا بينها وبين التي تكون في معنى ما. وقال بعض نحويي الكوفة: ذلك على وجهين: أحدهما على لغة بني الحارث بن كعب ومن جاورهم، يجعلون الاثنين في رفعهما ونصبهما وخفضهما بالألف. وقد أنشدني رجل من الأسد عن بعض بني الحارث بن كعب:فأطرق إطراق الشجاع ولو رأى مساغا لناباه الشجاع لصمماقال: وحكى عنه أيضا: هذا خط يدا أخي أعرفه، قال: وذلك وإن كان قليلا أقيس، لأن العرب قالوا: مسلمون، فجعلوا الواو تابعة للضمة، لأنها لا تعرب، ثم قالوا رأيت المسلمين، فجعلوا الياء تابعة لكسرة الميم؛ قالوا: فلما رأوا الياء من الاثنين لا يمكنهم كسر ما قبلها، وثبت مفتوحا، تركوا الألف تتبعه، فقالوا: رجلان في كل حال. قال. وقد اجتمعت العرب على إثبات الألف في كلا الرجلين، في الرفع والنصب والخفض، وهما اثنان، إلا بني كنانة، فإنهم يقولون: رأيت كلي الرجلين، ومررت بكلي الرجلين، وهي قبيحة قليلة مضوا على القياس. قال: والوجه الآخر أن تقول: وجدت الألف من هذا دعامة، وليست بلام "فعلى " ؛ فلما بنيت زدت عليها نونا، ثم تركت الألف ثابتة على حالها لا تزول كل حال، كما قالت العرب الذي، ثم زادوا نونا تدل على الجمع، فقالوا: الذين في رفعهم ونصبهم وخفضهم، كما تركوا هذان في رفعه ونصبه وخفضه. قال: وكان القياس أن يقولوا: الذون. وقال آخر منهم: ذلك من الجزم المرسل، ولو نصب لخرج إلى الانبساط.18247 - وحدثت عن أبي عبيدة معمر بن المثنى، قال: قال أبو عمرو وعيسى بن عمر ويونس، إن هذين لساحران في اللفظ، وكتب "هذان " كما يريدون الكتاب، واللفظ صواب. قال: وزعم أبو الخطاب أنه سمع قوما من بني كنانة وغيرهم، يرفعون الاثنين في موضع الجر والنصب. قال: وقال بشر بن هلال: إن بمعنى الابتداء والإيجاب. ألا ترى أنها تعمل فيما يليها، ولا تعمل فيما بعد الذي بعدها، فترفع الخبر ولا تنصبه، كما نصبت الاسم، فكان مجاز "إن هذان لساحران " ، مجاز كلامين، مخرجه: إنه: إي نعم، ثم قلت: هذان ساحران. ألا ترى أنهم يرفعون المشترك كقول ضابئ:فمن يك أمسى بالمدينة رحله فإني وقيار بها لغريب.قوله:إن السيوف غدوها ورواحها تركت هوازن مثل قرن الأعضبقال: ويقول بعضهم: إن الله وملائكته يصلون على النبي، فيرفعون على شركة الابتداء، ولا يعملون فيه إن. قال: وقد سمعت الفصحاء من المحرمين يقولون: إن الحمد والنعمة لك والملك، لا شريك لك. قال: وقرأها قوم على تخفيف نون إن وإسكانها. قال: ويجوز؛ لأنهم قد أدخلوا اللام في الابتداء وهي فصل، قال:أم الحليس لعجوز شهر بهقال: وزعم قوم أنه لا يجوز، لأنه إذا خفف نون "إن " فلا بد له من أن يدخل "إلا " فيقول: إن هذا إلا ساحران.قال أبو جعفر: والصواب من القراءة في ذلك عندنا: {إن} بتشديد نونها، وهذان بالألف لإجماع الحجة من القراء عليه، وأنه كذلك هو في خط المصحف. ووجهه إذا قرئ كذلك مشابهته الذين إذ زادوا على الذي النون، وأقر في جميع الأحوال الإعراب على حالة واحدة، فكذلك {إن هذان} زيدت على هذا نون وأقر في جميع أحوال الإعراب على حال واحدة، وهي لغة الحرث بن كعب، وخثعم، وزبيد، ومن وليهم من قبائل اليمن..قوله: {ويذهبا بطريقتكم المثلى} يقول: ويغلبا على ساداتكم وأشرافكم، يقال: هو طريقة قومه ونظورة قومه، ونظيرتهم إذا كان سيدهم وشريفهم والمنظور إليه، يقال ذلك للواحد والجمع، وربما جمعوا، فقالوا: هؤلاء طرائق قومهم؛ ومنه قول الله تبارك وتعالى: {كنا طرائق قددا} [الجن: 11] وهؤلاء نظائر قومهم.وأما قوله: {المثلى} فإنها تأنيث الأمثل، يقال للمؤنث، خذ المثلى منهما. وفي المذكر: خذ الأمثل منهما، ووحدت المثلى، وهي صفة ونعت للجماعة، كما قيل: {له الأسماء الحسنى} [طه: 8] وقد يحتمل أن يكون المثلى أنثت لتأنيث الطريقة.وبنحو ما قلنا في معنى قوله: {بطريقتكم المثلى} قال أهل التأويل. ذكر من قال ذلك:18248 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ويذهبا بطريقتكم المثلى} يقول: أمثلكم وهم بنو إسرائيل.18249 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ويذهبا بطريقتكم المثلى} قال: أولي العقل والشرف والأنساب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله {ويذهبا بطريقتكم المثلى} قال: أولي العقول والأشراف والأنساب.18250 - حدثنا أبو كريب وأبو السائب، قالا: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويذهبا بطريقتكم المثلى} وطريقتهم المثلى يومئذ كانت بنو إسرائيل، وكانوا أكثر القوم عددا وأموالا وأولادا. قال عدو الله: إنما يريدان أن يذهبا بهم لأنفسهما.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله {بطريقتكم المثلى} قال: ببني إسرائيل.18251 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ويذهبا بطريقتكم المثلى} يقول: يذهبا بأشراف قومكم.وقال آخرون: معنى ذلك: ويغيرا سنتكم ودينكم الذي أنتم عليه، من قولهم: فلان حسن الطريقة. ذكر من قال ذلك:18252 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويذهبا بطريقتكم المثلى} قال: يذهبا بالذي أنتم عليه، يغير ما أنتم عليه. وقرأ: {ذروني أقتل موسى وليدع ربه إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد} [غافر: 26] قال: هذا قوله: {ويذهبا بطريقتكم المثلى} وقال: يقول طريقتكم اليوم طريقة حسنة، فإذا غيرت ذهبت هذه الطريقة.وروي عن علي في معنى قوله: {ويذهبا بطريقتكم المثلى} ما:18253 - حدثنا به القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن إسحاق، عن القاسم، عن علي بن أبي طالب، قال: يصرفان وجوه الناس إليهما.قال أبو جعفر: وهذا القول الذي قاله ابن زيد في قوله: {ويذهبا بطريقتكم المثلى} وإن كان قولا له وجه يحتمله الكلام، فإن تأويل أهل التأويل خلافه، فلا أستجيز لذلك القول به.


064-64-فَأَجْمِعُوا كَيْدَكُمْ ثُمَّ ائْتُوا صَفّاً وَقَدْ أَفْلَحَ الْيَوْمَ مَنِ اسْتَعْلَى

64-فأجمعوا كيدكم ثم ائتوا صفا وقد أفلح اليوم من استعلى

القول في تأويل قوله تعالى: {فأجمعوا كيدكم} اختلفت القراء في قراءة قوله: {فأجمعوا كيدكم} فقرأته عامة قراء المدينة والكوفة {فأجمعوا كيدكم} بهمز الألف من {فأجمعوا} ووجهوا معنى ذلك إلى: فأحكموا كيدكم، واعزموا عليه؛ من قولهم: أجمع فلان الخروج، وأجمع على الخروج، كما يقال: أزمع عليه؛ ومنه قول الشاعر:يا ليت شعري والمنى لا تنفع هل أغدون يوما وأمري مجمعيعني بقوله: "مجمع " ؛ قد أحكم وعزم عليه؛ ومنه قول النبي صلى الله عليه وسلم: "من لم يجمع على الصوم من الليل فلا صوم له " .وقرأ ذلك بعض قراء أهل البصرة: "فأجمعوا كيدكم " بوصل الألف، وترك همزها، من جمعت الشيء، كأنه وجهه إلى معنى: فلا تدعوا من كيدكم شيئا إلا جئتم به. وكان بعض قارئي هذه القراءة يعتل فيما ذكر لي لقراءته ذلك كذلك بقوله: {فتولى فرعون فجمع كيده} . [طه: 60] قال أبو جعفر: والصواب في قراءة ذلك عندنا همز الألف من أجمع، لإجماع الحجة من القراء عليه، وأن السحرة هم الذين كانوا به معروفين، فلا وجه لأن يقال لهم: أجمعوا ما دعيتم له مما أنتم به عالمون، لأن المرء إنما يجمع ما لم يكن عنده إلى ما عنده، ولم يكن ذلك يوم تزيد في علمهم بما كانوا يعملونه من السحر، بل كان يوم إظهاره، أو كان متفرقا مما هو عنده، بعضه إلى بعض، ولم يكن السحر متفرقا عندهم فيجمعونه. وأما قوله: {فجمع كيده} فغير شبيه المعنى بقوله {فجمعوا كيدكم} وذلك أن فرعون كان هو الذي يجمع ويحتفل بما يغلب به موسى مما لم يكن عنده مجتمعا حاضرا، فقيل: فتولى فرعون فجمع كيده..قوله: {ثم ائتوا صفا} يقول: احضروا وجيئوا صفا؛ والصف ههنا مصدر، ولذلك وحد، ومعناه: ثم ائتوا صفوفا، وللصف في كلام العرب موضع آخر، وهو قول العرب: أتيت الصف اليوم، يعني به المصلى الذي يصلي فيه.وقوله: {وقد أفلح اليوم من استعلى} يقول: قد ظفر بحاجته اليوم من علا على صاحبه فقهره، كما:18254 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه، قال: جمع فرعون الناس لذلك الجمع، ثم أمر السحرة فقال: {ائتوا صفا وقد أفلح اليوم من استعلى} أي قد أفلح من أفلج اليوم على صاحبه.


065-65-قَالُوا يَا مُوسَى إِمَّا أَن تُلْقِيَ وَإِمَّا أَن نَّكُونَ أَوَّلَ مَنْ أَلْقَى

65-قالوا يا موسى إما أن تلقي وإما أن نكون أول من ألقى

القول في تأويل قوله تعالى: {قالوا يا موسى إما أن تلقي وإما أن نكون أول من ألقى} يقول تعالى ذكره: فأجمعت السحرة كيدهم، ثم أتوا صفا فقالوا لموسى: {يا موسى إما أن تلقي وإما أن نكون أول من ألقى} وترك ذكر ذلك من الكلام اكتفاء بدلالة الكلام عليه.واختلف في مبلغ عدد السحرة الذين أتوا يومئذ صفا، فقال بعضهم: كانوا سبعين ألف ساحر، مع كل ساحر منهم حبل وعصا. ذكر من قال ذلك:18255 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا القاسم بن أبي بزة، قال: جمع فرعون سبعين ألف ساحر، فألقوا سبعين ألف حبل، وسبعين ألف عصا؛ فألقى موسى عصاه، فإذا هي ثعبان مبين فاغر به فاه، فابتلع حبالهم وعصيهم، {فألقي السحرة سجدا} عند ذلك، فما رفعوا رؤوسهم حتى رأوا الجنة والنار وثواب أهلهما، فعند ذلك {قالوا لن نؤثرك على ما جاءنا من البينات} .وقال آخرون: بل كانوا نيفا وثلاثين ألف رجل. ذكر من قال ذلك:18256 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: {قالوا يا موسى إما أن تلقي وإما أن نكون نحن الملقين قال لهم موسى} ألقوا، فألقوا حبالهم وعصيهم، وكانوا بضعة وثلاثين ألف رجل ليس منهم رجل إلا ومعه حبل وعصا.وقال آخرون بل كانوا خمسة عشر ألفا. ذكر من قال ذلك:18257 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه، قال: صف خمسة عشر ألف ساحر، مع كل ساحر حباله وعصيه.وقال آخرون: كانوا تسع مئة. ذكر من قال ذلك:18258 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كان السحرة ثلاث مئة من العريش، وثلاث مئة من فيوم، ويشكون في ثلاث مئة من الإسكندرية؛ فقالوا لموسى: إما أن تلقي ما معك قبلنا، وإما أن نلقي ما معنا قبلك، وذلك قوله: {وإما أن نكون أول من ألقى} .وأن في قوله: {إما أن} في موضع نصب، وذلك أن معنى الكلام: اختر يا موسى أحد هذين الأمرين: إما أن تلقي قبلنا، وإما أن نكون أول من ألقى، ولو قال قائل: هو رفع، كان مذهبا، كأنه وجهه إلى أنه خبر، كقول القائل:فسيرا فإما حاجة تقضيانها وإما مقيل صالح وصديق


066-66-قَالَ بَلْ أَلْقُوا فَإِذَا حِبَالُهُمْ وَعِصِيُّهُمْ يُخَيَّلُ إِلَيْهِ مِن سِحْرِهِمْ أَنَّهَا تَسْعَى

66-قال بل ألقوا فإذا حبالهم وعصيهم يخيل إليه من سحرهم أنها تسعى

قوله: {قال بل ألقوا} يقول تعالى ذكره: قال موسى للسحرة: بل ألقوا أنتم ما معكم قبلي.وقوله: {فإذا حبالهم وعصيهم يخيل إليه من سحرهم أنها تسعى} وفي هذا الكلام متروك، وهو: فألقوا ما معهم من الحبال والعصي، فإذا حبالهم، ترك ذكره استغناء بدلالة الكلام الذي ذكر عليه عنه. وذكر أن السحرة سحروا عين موسى وأعين الناس قبل أن يلقوا حبالهم وعصيهم، فخيل حينئذ إلى موسى أنها تسعى، كما:18259 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه، قال: قالوا يا موسى، {إما أن تلقي وإما أن نكون أول من ألقى قال بل ألقوا} فكان أول ما اختطفوا بسحرهم بصر موسى وبصر فرعون، ثم أبصار الناس بعد، ثم ألقى كل رجل منهم ما في يده من العصي والحبال، فإذا هي حيات كأمثال الحبال، قد ملأت الوادي يركب بعضها بعضا.واختلفت القراء في قراءة قوله: {يخيل إليه} فقرأ ذلك عامة قراء الأمصار {يخيل إليه} بالياء بمعنى: يخيل إليهم سعيها. وإذا قرئ ذلك كذلك، كانت "أن " في موضع رفع.وروي عن الحسن البصري أنه كان يقرؤه: "تخيل " بالتاء، بمعنى: تخيل حبالهم وعصيهم بأنها تسعى. ومن قرأ ذلك كذلك، كانت "أن " في موضع نصب لتعلق تخيل بها. وقدر ذكر عن بعضهم أنه كان يقرؤه: " تخيل إليه " بمعنى: تتخيل إليه. وإذا قرئ ذلك كذلك أيضا فـ "أن " في موضع نصب بمعنى: تتخيل بالسعي لهم.والقراءة التي يجوز عندي في ذلك غيرها {يخيل} بالياء، لإجماع الحجة من القراء عليه.


067-67-فَأَوْجَسَ فِي نَفْسِهِ خِيفَةً مُّوسَى

67-فأوجس في نفسه خيفة موسى

القول في تأويل قوله تعالى: {فأوجس في نفسه خيفة موسى} يعني تعالى ذكره بقوله: فأوجس في نفسه خوفا موسى فوجده.


068-68-قُلْنَا لَا تَخَفْ إِنَّكَ أَنتَ الْأَعْلَى

68-قلنا لا تخف إنك أنت الأعلى

قوله: {قلنا لا تخف إنك أنت الأعلى} يقول تعالى ذكره: قلنا لموسى إذ أوجس في نفسه خيفة: {لا تخف إنك أنت الأعلى} على هؤلاء السحرة، وعلى فرعون وجنده، والقاهر لهم.


069-69-وَأَلْقِ مَا فِي يَمِينِكَ تَلْقَفْ مَا صَنَعُوا إِنَّمَا صَنَعُوا كَيْدُ سَاحِرٍ وَلَا يُفْلِحُ السَّاحِرُ حَيْثُ أَتَى

69-وألق ما في يمينك تلقف ما صنعوا إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتى

{وألق ما في يمينك تلقف ما صنعوا} يقول: وألق عصاك تبتلع حبالهم وعصيهم التي سحروها حتى خيل إليك أنها تسعى..قوله: {إنما صنعوا كيد ساحر} اختلفت القراء في قراءة قوله، فقرأته عامة قراء المدينة والبصرة وبعض قراء الكوفة {إنما صنعوا كيد ساحر} برفع كيد وبالألف في ساحر بمعنى: إن الذي صنعه هؤلاء السحرة كيد من ساحر. وقرأ ذلك عامة قراء الكوفة: "إنما صنعوا كيد سحر " برفع الكيد وبغير الألف في السحر بمعنى إن الذي صنعوه كيد سحر.والقول في ذلك عندي أنهما قراءتان مشهورتان متقاربتا المعنى، وذلك أن الكيد هو المكر والخدعة، فالساحر مكره وخدعته من سحر يسحر، ومكر السحر وخدعته: تخيله إلى المسحور، على خلاف ما هو به في حقيقته، فالساحر كائد بالسحر، والسحر كائد بالتخييل، فإلى أيهما أضفت الكيد فهو صواب. وقد ذكر عن بعضهم أنه قرأ: "كيد سحر " بنصب كيد. ومن قرأ ذلك كذلك، جعل إنما حرفا واحدا وأعمل صنعوا في كيد.قال أبو جعفر: وهذه قراءة لا أستجيز القراءة بها لإجماع الحجة من القراء على خلافها..قوله: {ولا يفلح الساحر حيث أتى} يقول: ولا يظفر الساحر بسحره بما طلب أين كان. وقد ذكر عن بعضهم أنه كان يقول: معنى ذلك: أن الساحر يقتل حيث وجد. وذكر بعض نحويي البصرة، أن ذلك في حرف ابن مسعود: "ولا يفلح الساحر أين أتى " وقال: العرب تقول: جئتك من حيث لا تعلم، ومن أين لا تعلم. وقال غيره من أهل العربية الأول: جزاء يقتل الساحر حيث أتى وأين أتى وقال: وأما قول العرب: جئتك من حيث لا تعلم، ومن أين لا تعلم، فإنما هو جواب لم يفهم، فاستفهم كما قالوا: أين الماء والعشب.


070-70-فَأُلْقِيَ السَّحَرَةُ سُجَّداً قَالُوا آمَنَّا بِرَبِّ هَارُونَ وَمُوسَى

70-فألقي السحرة سجدا قالوا آمنا برب هارون وموسى

القول في تأويل قوله تعالى: {فألقى السحرة سجدا قالوا آمنا برب هارون وموسى} وفي هذا الكلام متروك قد استغنى بدلالة ما ترك عليه وهو: فألقى موسى عصاه، فتلقفت ما صنعوا {فألقي السحرة سجدا قالوا آمنا برب هارون وموسى} وذكر أن موسى لما ألقى ما في يده تحول ثعبانا، فالتقم كل ما كانت السحرة ألقته من الحبال والعصي. ذكر الرواية عمن قال ذلك:18260 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: لما اجتمعوا وألقوا ما في أيديهم من السحر، {خيل إليه من سحرهم أنها تسعى فأوجس في نفسه خيفة موسى قلنا لا تخف إنك أنت الأعلى وألق ما في يمينك تلقف ما صنعوا} فألقى عصاه فإذا هي ثعبان مبين، قال: فتحت فما لها مثل الدحل، ثم وضعت مشفرها على الأرض ورفعت الآخر، ثم استوعبت كل شيء ألقوه من السحر، ثم جاء إليها فقبض عليها، فإذا هي عصا، فخر السحرة سجدا {قالوا آمنا برب هارون وموسى قال آمنتم له قبل أن آذن لكم إنه لكبيركم الذي علمكم السحر فلأقطعن أيديكم وأرجلكم من خلاف} قال: فكان أول من قطع الأيدي والأرجل من خلاف فرعون {ولأصلبنكم في جذوع النخل} قال: فكان أول من صلب في جذوع النخل فرعون.18261 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فأوجس في نفسه خيفة موسى} فأوحى الله إليه {لا تخف وألق ما في يمينك} {تلقف ما يأفكون} [الأعراف: 117] فألقى عصاه فأكلت كل حية لهم؛ فلما رأوا ذلك سجدوا و {قالوا آمنا برب العالمين رب موسى وهارون} . [الأعراف: 121-122] 18262 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه {فأوجس في نفسه خيفة موسى} لما رأى ما ألقوا من الحبال والعصي وخيل إليه أنها تسعى، وقال: والله إن كانت لعصيا في أيديهم، ولقد عادت حيات، وما تعدو عصاي هذه، أو كما حدث نفسه، فأوحى الله إليه أن {ألق ما في يمينك تلقف ما صنعوا إنما صنعوا كيد ساحر ولا يفلح الساحر حيث أتى} وفرح موسى فألقى عصاه من يده، فاستعرضت ما ألقوا من حبالهم وعصيهم، وهي حيات في عين فرعون وأعين الناس تسعى، فجعلت تلقفها، تبتلعها حية حية، حتى ما يرى بالوادي قليل ولا كثير مما ألقوا، ثم أخذها موسى فإذا هي عصا في يده كما كانت، ووقع السحرة سجدا، قالوا: آمنا برب هارون وموسى، لو كان هذا سحر ما غلبنا.


071-71-قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَأُقَطِّعَنَّ أَيْدِيَكُمْ وَأَرْجُلَكُم مِّنْ

71-قال آمنتم له قبل أن آذن لكم إنه لكبيركم الذي علمكم السحر فلأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم في جذوع النخل ولتعلمن أينا أشد عذابا وأبقى

قوله: {قال آمنتم له قبل أن آذن لكم} يقول جل ثناؤه: وقال فرعون للسحرة: أصدقتم وأقررتم لموسى بما دعاكم إليه من قبل أن أطلق ذلك لكم {إنه لكبيركم} يقول: إن موسى لعظيمكم {الذي علمكم السحر} . كما:18263 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه، قال: لما قالت السحرة: {آمنا برب هارون وموسى} قال لهم فرعون، وأسف ورأى الغلبة والبينة: {آمنتم له قبل أن آذن لكم إنه لكبيركم الذي علمكم السحر} أي لعظيم السحار الذي علمكم..قوله: {فلأقطعن أيديكم وأرجلكم من خلاف} يقول: فلأقطعن أيديكم وأرجلكم مخالفا بين قطع ذلك، وذلك أن يقطع يمنى اليدين ويسرى الرجلين، أو يسرى اليدين، ويمنى الرجلين، فيكون ذلك قطعا من خلاف، وكان فيما ذكر أول من فعل ذلك فرعون، وقد ذكرنا الرواية بذلك. وقوله: {ولأصلبنكم في جذوع النخل} يقول: ولأصلبنكم على جذوع النخل، كما قال الشاعر:هم صلبوا العبدي في جذع نخلة فلا عطست شيبان إلا بأجدعايعني على، جذع نخلة، وإنما قيل: في جذوع، لأن المصلوب على الخشبة يرفع في طولها، ثم يصير عليها، فيقال: صلب عليها.18264 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولأصلبنكم في جذوع النخل} لما رأى السحرة ما جاء به عرفوا أنه من الله فخروا سجدا، وآمنوا عند ذلك، قال عدو الله: {فلأقطعن أيديكم وأرجلكم من خلاف} . الآية.18265 - حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال فرعون: {لأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم في جذوع النخل} فقتلهم وقطعهم، كما قال عبد الله بن عباس حين قالوا: {ربنا أفرغ علينا صبرا وتوفنا مسلمين} [الأعراف: 126] وقال: كانوا في أول النهار سحرة، وفي آخر النهار شهداء..قوله: {ولتعلمن أينا أشد عذابا وأبقى} يقول: ولتعلمن أيها السحرة أينا أشد عذابا لكم، وأدوم، أنا أو موسى.


072-72-قَالُوا لَن نُّؤْثِرَكَ عَلَى مَا جَاءنَا مِنَ الْبَيِّنَاتِ وَالَّذِي فَطَرَنَا فَاقْضِ مَا أَنتَ قَاضٍ إِنَّمَا تَقْضِي هَذِهِ الْحَيَاةَ

72-قالوا لن نؤثرك على ما جاءنا من البينات والذي فطرنا فاقض ما أنت قاض إنما تقضي هذه الحياة الدنيا

القول في تأويل قوله تعالى: {قالوا لن نؤثرك على ما جاءنا من البينات والذي فطرنا فاقض ما أنت قاض إنما تقضي هذه الحياة الدنيا} .يقول تعالى ذكره: قالت السحرة لفرعون لما توعدهم بما توعدهم به: {لن نؤثرك} فنتبعك ونكذب من أجلك موسى {على ما جاءنا من البينات} يعني من الحجج والأدلة على حقيقة ما دعاهم إليه موسى. {والذي فطرنا} يقول: قالوا: لن نؤثرك على الذي جاءنا من البينات، وعلى الذي فطرنا. ويعني بقوله: {فطرنا} خلقنا؛ فالذي من قوله: {والذي فطرنا} خفض على قوله: {ما جاءنا} وقد يحتمل أن يكون قوله: {والذي فطرنا} خفضا على القسم، فيكون معنى الكلام: لن نؤثرك على ما جاءنا من البينات والله. وقوله: {فاقض ما أنت قاض} يقول: فاصنع ما أنت صانع، واعمل بنا ما بدا لك {إنما تقضي هذه الحياة الدنيا} يقول: إنما تقدر أن تعذبنا في هذه الحياة الدنيا التي تفنى. ونصب الحياة الدنيا على الوقت وجعلت إنما حرفا واحدا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18266 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: حدثت عن وهب بن منبه {لن نؤثرك على ما جاءنا من البينات والذي فطرنا} أي على الله على ما جاءنا من الحجج مع بينة {فاقض ما أنت قاض} أي اصنع ما بدا لك {إنما تقضي هذه الحياة الدنيا} أي ليس سلطان إلا فيها، ثم لا سلطان لك بعده.


073-73-إِنَّا آمَنَّا بِرَبِّنَا لِيَغْفِرَ لَنَا خَطَايَانَا وَمَا أَكْرَهْتَنَا عَلَيْهِ مِنَ السِّحْرِ وَاللَّهُ خَيْرٌ وَأَبْقَى

73-إنا آمنا بربنا ليغفر لنا خطايانا وما أكرهتنا عليه من السحر والله خير وأبقى

قوله: {إنا آمنا بربنا ليغفر لنا خطايانا} يقول تعالى ذكره: إنا أقررنا بتوحيد ربنا، وصدقنا بوعده ووعيده. وأن ما جاء به موسى حق {ليغفر لنا خطايانا} يقول: ليعفو لنا عن ذنوبنا فيسترها علينا.قال: أمرتنا أن نتعلمه.يقول: ليغفر لنا ذنوبنا، وتعلمنا ما تعلمناه من السحر، وعملنا به الذي أكرهتنا على تعلمه والعمل به.وذكر أن فرعون كان أخذهم بتعليم السحر. ذكر من قال ذلك:18267 - حدثني موسى بن سهل، قال: ثنا نعيم بن حماد، قال: ثنا سفيان بن عيينة، عن أبي سعيد، عن عكرمة، عن ابن عباس، في قول الله تبارك وتعالى: {وما أكرهتنا عليه من السحر} قال: غلمان دفعهم فرعون إلى السحرة، تعلمهم السحر بالفرما.18268 - حدثي يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما أكرهتنا عليه من السحر} قال: أمرهم بتعلم السحر، قال: تركوا كتاب الله، وأمروا قومهم بتعليم السحر..قوله: {والله خير وأبقى} يقول: والله خير منك يا فرعون جزاء لمن أطاعه، وأبقى عذابا لمن عصاه وخالف أمره، كما:18269 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {والله خير وأبقى} خير منك ثوابا، وأبقى عذابا.18270 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن كعب، ومحمد بن قيس في قول الله: {والله خير وأبقى} قالا: خيرا منك إن أطيع، وأبقى منك عذابا إن عصي.


074-74-إِنَّهُ مَن يَأْتِ رَبَّهُ مُجْرِماً فَإِنَّ لَهُ جَهَنَّمَ لَا يَمُوتُ فِيهَا وَلَا يَحْيى

74-إنه من يأت ربه مجرما فإن له جهنم لا يموت فيها ولا يحيى

القول في تأويل قوله تعالى: {إنه من يأت ربه مجرما فإن له جهنم لا يموت فيها ولا يحيى} يقول تعالى ذكره مخبرا عن قيل السحرة لفرعون: {إنه من يأت ربه} من خلقه {مجرما} يقول: مكتسبا الكفر به، {فإن له جهنم} يقول: فإن له جهنم مأوى ومسكنا، جزاء له على كفره {لا يموت فيها} فتخرج نفسه {ولا يحيا} فتستقر نفسه في مقرها فتطمئن، ولكنها تتعلق بالحناجر منهم.


075-75-وَمَنْ يَأْتِهِ مُؤْمِناً قَدْ عَمِلَ الصَّالِحَاتِ فَأُوْلَئِكَ لَهُمُ الدَّرَجَاتُ الْعُلَى

75-ومن يأته مؤمنا قد عمل الصالحات فأولئك لهم الدرجات العلى

موحدا لا يشرك به.يقول: قد عمل ما أمره به ربه، وانتهى عما نهاه عنه.يقول: فأولئك الذين لهم درجات الجنة العلى.


076-76-جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَذَلِكَ جَزَاء مَن تَزَكَّى

76-جنات عدن تجري من تحتها الأنهار خالدين فيها وذلك جزاء من تزكى

القول في تأويل قوله تعالى: {جنات عدن تجري من تحتها الأنهار خالدين فيها} يقول تعالى ذكره: {ومن يأته مؤمنا قد عمل الصالحات فأولئك لهم الدرجات العلى} . ثم بين تلك الدرجات العلى ما هي، فقال: هن {جنات عدن} يعني: جنات إقامة لا ظعن عنها ولا نفاد لها ولا فناء {تجري من تحتها الأنهار} يقول: تجري من تحت أشجارها الأنهار {خالدين فيها} يقول: ماكثين فيها إلى غير غاية محدودة؛ فالجنات من قوله {جنات عدن} مرفوعة بالرد على الدرجات، كما:18271 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ومن يأته مؤمنا قد عمل الصالحات فأولئك لهم الدرجات العلى} قال: عدن..قوله: {وذلك جزاء من تزكى} يقول:وهذه الدرجات العلى التي هي جنات عدن على ما وصف جل جلاله ثواب من تزكى، يعني: من تطهر من الذنوب، فأطاع الله فيما أمره، ولم يدنس نفسه بمعصيته فيما نهاه عنه.


077-77-وَلَقَدْ أَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي فَاضْرِبْ لَهُمْ طَرِيقاً فِي الْبَحْرِ يَبَساً لَّا تَخَافُ دَرَكاً وَلَا تَخْشَى

77-ولقد أوحينا إلى موسى أن أسر بعبادي فاضرب لهم طريقا في البحر يبسا لا تخاف دركا ولا تخشى

القول في تأويل قوله تعالى: {ولقد أوحينا إلى موسى أن أسر بعبادي فاضرب لهم طريقا في البحر يبسا} يقول تعالى ذكره: {ولقد أوحينا إلى} نبينا {موسى} إذ تابعنا له الحجج على فرعون، فأبى أن يستجيب لأمر ربه، وطغى وتمادى في طغيانه {أن أسر} ليلا {بعبادي} يعني بعبادي من بني إسرائيل.يقول: فاتخذ لهم في البحر طريقا يابسا. واليبس واليبس: يجمع أيباس، تقول: وقفوا في أيباس من الأرض. واليبس المخفف: يجمع يبوس.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18272 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {يبسا} قال: يابسا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وأما قوله: {لا تخاف دركا ولا تخشى} فإنه يعني: لا تخاف من فرعون وجنوده أن يدركوك من ورائك، ولا تخشى غرقا من بين يديك ووحلا.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:18273 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {لا تخاف دركا ولا تخشى} يقول: {لا تخاف} من آل فرعون {دركا ولا تخشى} من البحر غرقا.18274 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تخاف دركا ولا تخشى} يقول: لا تخاف أن يدركك فرعون من بعدك ولا تخشى الغرق أمامك.18275 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: قال أصحاب موسى: هذا فرعون قد أدركنا، وهذا البحر قد غشينا، فأنزل الله: {لا تخاف دركا} أصحاب فرعون {ولا تخشى} من البحر وحلا.18276 - حدثني أحمد بن الوليد الرملي، قال: ثنا عمرو بن عون، قال: ثنا هشيم، عن بعض أصحابه، في قوله: {لا تخاف دركا ولا تخشى} قال: الوحل.واختلفت القراء في قراءة قوله {لا تخاف دركا} فقرأته عامة قراء الأمصار غير الأعمش وحمزة: {لا تخاف دركا} على الاستئناف بلا، كما قال: {واصطبر عليها لا نسألك رزقا} [طه: 132] فرفع، وأكثر ما جاء في هذا الأمر الجواب مع "لا " . وقرأ ذلك الأعمش وحمزة "لا تخف دركا " فجزما لا تخاف على الجزاء، ورفعا {ولا تخشى} على الاستئناف، كما قال جل ثناؤه: {يولوكم الأدبار ثم لا ينصرون} [آل عمران: 111] فاستأنف بثم، ولو نوى بقوله: {ولا تخشى} الجزم، وفيه الياء، كان جائزا، كما قال الراجز:هزي إليك الجذع يجنيك الجنىوأعجب القراءتين إلي أن أقرأ بها: {لا تخاف} على وجه الرفع، لأن ذلك أفصح اللغتين، وإن كانت الأخرى جائزة. وكان بعض نحويي البصرة يقول: معنى قوله: {لا تخاف دركا} اضرب لهم طريقا لا تخاف فيه دركا، قال: وحذف فيه، كما تقول: زيد أكرمت، وأنت تريد: أكرمته، وكما تقول: {واتقوا يوما لا تجزي نفس عن نفس شيئا} [البقرة: 48]


078-78-فَأَتْبَعَهُمْ فِرْعَوْنُ بِجُنُودِهِ فَغَشِيَهُم مِّنَ الْيَمِّ مَا غَشِيَهُمْ

78-فأتبعهم فرعون بجنوده فغشيهم من اليم ما غشيهم

القول في تأويل قوله تعالى: {فأتبعهم فرعون بجنوده فغشيهم من اليم ما غشيهم} يقول تعالى ذكره: فسرى موسى ببني إسرائيل إذا أوحينا إليه أن أسر بهم، فأتبعهم فرعون بجنوده حين قطعوا البحر، فغشي فرعون وجنده من اليم ما غشيهم، فغرقوا جميعا.


079-79-وَأَضَلَّ فِرْعَوْنُ قَوْمَهُ وَمَا هَدَى

79-وأضل فرعون قومه وما هدى

{وأضل فرعون قومه وما هدى} يقول جل ثناؤه:وجاوز فرعون بقومه عن سواء السبيل، وأخذ بهم على غير استقامة، وذلك أنه سلك بهم طريق أهل النار، بأمرهم بالكفر بالله، وتكذيب رسله {وما هدى} يقول: وما سلك بهم الطريق المستقيم، وذلك أنه نهاهم عن اتباع رسول الله موسى، والتصديق به، فأطاعوه، فلم يهدهم بأمره إياهم بذلك، ولم يهتدوا باتباعهم إياه.


080-80-يَا بَنِي إِسْرَائِيلَ قَدْ أَنجَيْنَاكُم مِّنْ عَدُوِّكُمْ وَوَاعَدْنَاكُمْ جَانِبَ الطُّورِ الْأَيْمَنَ وَنَزَّلْنَا عَلَيْكُمُ الْمَنَّ

80-يا بني إسرائيل قد أنجيناكم من عدوكم وواعدناكم جانب الطور الأيمن ونزلنا عليكم المن والسلوى

القول في تأويل قوله تعالى: {يا بني إسرائيل قد أنجيناكم من عدوكم وواعدناكم جانب الطور الأيمن ونزلنا عليكم المن والسلوى} يقول تعالى ذكره: فلما نجا موسى بقومه من البحر، وغشي فرعون قومه من اليم ما غشيهم، قلنا لقوم موسى: {يا بني إسرائيل قد أنجيناكم من عدوكم} فرعون {وواعدناكم جانب الطور الأيمن ونزلنا عليكم المن والسلوى} وقد ذكرنا كيف كانت مواعدة الله موسى وقومه جانب الطور الأيمن. وقد بينا المن والسلوى باختلاف المختلفين فيهما، وذكرنا الشواهد على الصواب من القول في ذلك فيما مضى قبل، بما أغنى عن إعادته في هذا الموضع.واختلفت القراء في قراءة قوله: {قد أنجيناكم} فكانت عامة قراء المدينة والبصرة يقرؤونه: {قد أنجيناكم} بالنون والألف وسائر الحروف الأخر معه كذلك، وقرأ ذلك عامة قراء الكوفة: "قد أنجيتكم " بالتاء، وكذلك سائر الحروف الأخر، إلا قوله: {ونزلنا عليكم المن والسلوى} فإنهم وافقوا الآخرين في ذلك وقرؤوه بالنون والألف.والقول في ذلك عندي أنهما قراءتان معروفتان باتفاق المعنى، فبأيتهما قرأ القارئ ذلك فمصيب.


081-81-كُلُوا مِن طَيِّبَاتِ مَا رَزَقْنَاكُمْ وَلَا تَطْغَوْا فِيهِ فَيَحِلَّ عَلَيْكُمْ غَضَبِي وَمَن يَحْلِلْ عَلَيْهِ غَضَبِي فَقَدْ هَوَى

81-كلوا من طيبات ما رزقناكم ولا تطغوا فيه فيحل عليكم غضبي ومن يحلل عليه غضبي فقد هوى

قوله: {كلوا من طيبات ما رزقناكم} يقول تعالى ذكره لهم: كلوا يا بني إسرائيل من شهيات رزقنا الذي رزقناكم، وحلاله الذي طيبناه لكم {ولا تطغوا فيه} يقول: ولا تعتدوا فيه، ولا يظلم فيه بعضكم بعضا، كما:18277 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قول: {ولا تطغوا فيه} يقول: ولا تظلموا..قوله: {فيحل عليكم غضبي} يقول: فينزل عليكم عقوبتي، كما:18278 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قوله: {فيحل عليكم غضبي} يقول: فينزل عليكم غضبي.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة والبصرة والكوفة {فيحل عليكم} بكسر الحاء {ومن يحلل} بكسر اللام. ووجهوا معناه إلى: فيجب عليكم غضبي. وقرأ ذلك جماعة من أهل الكوفة: "فيحل عليكم " بضم الحاء، ووجهوا تأويله إلى ما ذكرنا عن قتادة من أنه: فيقع وينزل عليكم غضبي.قال أبو جعفر: والصواب من القول في ذلك أنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما علماء من القراء، وقد حذر الله الذين قيل لهم هذا القول من بني إسرائيل وقوع بأسه بهم ونزوله بمعصيتهم إياه إن هم عصوه، وخوفهم وجوبه لهم، فسواء قرئ ذلك بالوقوع أو بالوجوب، لأنهم كانوا قد خوفوا المعنيين كليهما..القول في تأويل قوله تعالى: {ومن يحلل عليه غضبي فقد هوى} يقول تعالى ذكره: ومن يجب عليه غضبي، فينزل به. فقد هوى، يقول فقد تردى فشقي، كما:18279 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فقد هوى} يقول: فقد شقي.


082-82-وَإِنِّي لَغَفَّارٌ لِّمَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً ثُمَّ اهْتَدَى

82-وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى

قوله: {وإني لغفار لمن تاب} يقول:وإني لذو غفر لمن تاب من شركه، فرجع منه إلى الإيمان لي وآمن، يقول: وأخلص لي الألوهة، ولم يشرك في عبادته إياي غيري. {وعمل صالحا} يقول: وأدى فرائضي التي افترضتها عليه، واجتنب معاصي. {ثم اهتدى} يقول: ثم لزم ذلك، فاستقام ولم يضيع شيئا منه.وبنحو الذي قلنا في تأويل قوله {وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى} قال أهل التأويل. ذكر من قال ذلك:18280 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإني لغفار لمن تاب} من الشرك {وآمن} يقول: وحد الله {وعمل صالحا} يقول: أدى فرائضي.18281 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإني لغفار لمن تاب} من ذنبه {وآمن} به {وعمل صالحا} فيما بينه وبين الله.18282 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع {وإني لغفار لمن تاب} من الشرك {وآمن} يقول: وأخلص لله، وعمل في إخلاصه.واختلفوا في معنى قوله: {ثم اهتدى} فقال بعضهم: معناه: لم يشكك في إيمانه. ذكر من قال ذلك:18283 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم اهتدى} يقول: لم يشكك.وقال آخرون: معنى ذلك: ثم لزم الإيمان والعمل الصالح. ذكر قال ذلك:18284 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم اهتدى} يقول: ثم لزم الإسلام حتى يموت عليه.وقال آخرون: بل معنى ذلك: ثم استقام. ذكر من قال ذلك:18285 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع بن أنس {ثم اهتدى} قال: أخذ بسنة نبيه صلى الله عليه وسلم.وقال آخرون: بل معناه: أصاب العمل. ذكر من قال ذلك:18286 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وعمل صالحا ثم اهتدى} قال: أصاب العمل.وقال آخرون: معنى ذلك: عرف أمر مثيبه. ذكر من قال ذلك:18287 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن الكلبي {وإني لغفار لمن تاب} من الذنب {وآمن} من الشرك {وعمل صالحا} أدى ما افترضت عليه {ثم اهتدى} عرف مثيبه إن خيرا فخيرا، وإن شرا فشرا.وقال آخرون بما:18288 - حدثنا إسماعيل بن موسى الفزاري، قال: أخبرنا عمر بن شاكر، قال: سمعت ثابتا البناني يقول في قوله: {وإني لغفار لمن تاب وآمن وعمل صالحا ثم اهتدى} قال: إلى ولاية أهل بيت النبي صلى الله عليه وسلم.قال أبو جعفر: إنما اخترنا القول الذي اخترنا في ذلك، من أجل أن الاهتداء هو الاستقامة على هدى، ولا معنى للاستقامة عليه إلا وقد جمعه الإيمان والعمل الصالح والتوبة، فمن فعل ذلك وثبت عليه، فلا شك في اهتدائه.


083-83-وَمَا أَعْجَلَكَ عَن قَوْمِكَ يَا مُوسَى

83-وما أعجلك عن قومك يا موسى

انظر تفسير الآية 84


084-84-قَالَ هُمْ أُولَاء عَلَى أَثَرِي وَعَجِلْتُ إِلَيْكَ رَبِّ لِتَرْضَى

84-قال هم أولاء على أثري وعجلت إليك رب لترضى

القول في تأويل قوله تعالى: {وما أعجلك عن قومك يا موسى} يقول تعالى ذكره: وما أعجلك؟ وأي شيء أعجلك عن قومك يا موسى، فتقدمتهم وخلفتهم وراءك، ولم تكن معهم؟وإنما قال الله تعالى ذكره لموسى: ما أعجلك عن قومك؟ لأنه جل ثناؤه، فيما بلغنا، حين نجاه وبني إسرائيل من فرعون وقومه، وقطع بهم البحر، وعدهم جانب الطور الأيمن، فتعجل موسى إلى ربه، وأقام هارون في بني إسرائيل، يسير بهم على أثر موسى. كما:18289 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وعد الله موسى حين أهلك فرعون وقومه ونجاه وقومه، ثلاثين ليلة، ثم أتمها بعشر، فتم ميقات ربه أربعين ليلة، تلقاه فيها بما شاء، فاستخلف موسى هارون في بني إسرائيل، ومعه السامري، يسير بهم على أثر موسى ليلحقهم به، فلما كلم الله موسى، قال له {ما أعجلك عن قومك يا موسى قال هم أولاء على أثري وعجلت إليك رب لترضى} .يقول: قومي على أثري يلحقون بي.يقول: وعجلت أنا فسبقتهم رب، كيما ترضى عني. كما:18290 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وعجلت إليك رب لترضى} قال: لأرضيك.


085-85-قَالَ فَإِنَّا قَدْ فَتَنَّا قَوْمَكَ مِن بَعْدِكَ وَأَضَلَّهُمُ السَّامِرِيُّ

85-قال فإنا قد فتنا قومك من بعدك وأضلهم السامري

القول في تأويل قوله تعالى: {قال فإنا قد فتنا قومك من بعدك وأضلهم السامري} يقول الله تعالى ذكره قال الله لموسى: فإنا يا موسى قد ابتلينا قومك من بعدك بعبادة العجل، وذلك كان فتنتهم من بعد موسى.ويعني بقوله: {من بعدك} من بعد فراقك إياهم.يقول الله تبارك وتعالى: {وأضلهم السامري} وكان إضلال السامري إياهم دعاءه إياهم إلى عبادة العجل.


086-86-فَرَجَعَ مُوسَى إِلَى قَوْمِهِ غَضْبَانَ أَسِفاً قَالَ يَا قَوْمِ أَلَمْ يَعِدْكُمْ رَبُّكُمْ وَعْداً حَسَناً أَفَطَالَ عَلَيْكُمُ الْعَهْدُ أَمْ

86-فرجع موسى إلى قومه غضبان أسفا قال يا قوم ألم يعدكم ربكم وعدا حسنا أفطال عليكم العهد أم أردتم أن يحل عليكم غضب من ربكم فأخلفتم موعدي

قوله: {فرجع موسى إلى قومه} يقول: فانصرف موسى إلى قومه من بني إسرائيل بعد انقضاء الأربعين ليلة {غضبان أسفا} متغيظا على قومه، حزينا لما أحدثوه بعده من الكفر بالله. كما:18291 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {غضبان أسفا} يقول: حزينا. وقال في الزخرف: {فلما آسفونا} [الزخرف: 55] يقول: أغضبونا، والأسف على وجهين: الغضب، والحزن.18292 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {غضبان أسفا} يقول: حزينا.18293 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولما رجع موسى إلى قومه غضبان أسفا} أي حزينا على ما صنع قومه من بعده.18294 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أسفا} قال: حزينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، عن مجاهد، مثله..قوله: {قال يا قوم ألم يعدكم ربكم وعدا حسنا} يقول: ألم يعدكم ربكم أنه غفار لمن تاب وآمن وعمل صالحا ثم اهتدى، ويعدكم جانب الطور الأيمن، وينزل عليكم المن والسلوى، فذلك وعد الله الحسن بني إسرائيل الذي قال لهم موسى: ألم يعدكموه ربكم.وقوله: {أفطال عليكم العهد أم أردتم أن يحل عليكم غضب من ربكم} يقول: أفطال عليكم العهد بي، وبجميل نعم الله عندكم، وأياديه لديكم، أم أردتم أن يحل عليكم غضب من ربكم: يقول: أم أردتم أن يجب عليكم غضب من ربكم فتستحقوه بعبادتكم العجل، وكفركم بالله، فأخلفتم موعدي. وكان إخلافهم موعده، عكوفهم على العجل، وتركهم السير على أثر موسى للموعد الذي كان الله وعدهم، وقولهم لهارون إذ نهاهم عن عبادة العجل، ودعاهم إلى السير معه في أثر موسى: {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} [طه: 91]


087-87-قَالُوا مَا أَخْلَفْنَا مَوْعِدَكَ بِمَلْكِنَا وَلَكِنَّا حُمِّلْنَا أَوْزَاراً مِّن زِينَةِ الْقَوْمِ فَقَذَفْنَاهَا فَكَذَلِكَ أَلْقَى

87-قالوا ما أخلفنا موعدك بملكنا ولكنا حملنا أوزارا من زينة القوم فقذفناها فكذلك ألقى السامري

القول في تأويل قوله تعالى: {قالوا ما أخلفنا موعدك} يقول تعالى ذكره: قال قوم موسى لموسى: ما أخلفنا موعدك، يعنون بموعده: عهده الذي كان عهده إليهم، كما:18295 - حدثني محمد بن عمرو، ثنا أبو عاصم، قال: ثنا عيسى "ح " ؛ وحدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {موعدي} قال: عهدي.وذلك العهد والموعد هو ما بيناه قبل..قوله: {بملكنا} يخبر جل ذكره عنهم أنهم أقروا على أنفسهم بالخطأ، وقالوا: إنا لم نطق حمل أنفسنا على الصواب، ولم نملك أمرنا حتى وقعنا في الذي وقعنا فيه من الفتنة.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة: "بملكنا " بفتح الميم، وقرأته عامة قراء الكوفة: "بملكنا " بضم الميم، وقرأه بعض أهل البصرة {بملكنا} بالكسر. فأما الفتح والضم فهما بمعنى واحد، وهما بقدرتنا وطاقتنا، غير أن أحدهما مصدر، والآخر اسم. وأما الكسر فهو بمعنى ملك الشيء وكونه للمالك.واختلف أيضا أهل التأويل في تأويله، فقال بعضهم: معناه: ما أخلفنا موعدك بأمرنا. ذكر من قال ذلك:18296 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {ما أخلفنا موعدك بملكنا} يقول: بأمرنا.18297 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بملكنا} قال: بأمرنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: معناه: بطاقتنا. ذكر من قال ذلك:18298 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قالوا ما أخلفنا موعدك بملكنا} أي بطاقتنا.18299 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قالوا ما أخلفنا موعدك بملكنا} يقول: بطاقتنا.وقال آخرون: معناه: ما أخلفنا موعدك بهوانا، ولكنا لم نملك أنفسنا. ذكر من قال ذلك:18300 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما أخلفنا موعدك بملكنا} قال: يقول بهوانا، قال: ولكنه جاءت ثلاثة، قال ومعهم حلي استعاروه من آل فرعون، وثياب.وقال أبو جعفر: وكل هذه الأقوال الثلاثة في ذلك متقاربات المعنى، لأن من لم يهلك نفسه، لغلبة هواه على ما أمر، فإنه لا يمتنع في اللغة أن يقول: فعل فلان هذا الأمر، وهو لا يملك نفسه وفعله، وهو لا يضبطها وفعله وهو لا يطيق تركه.فإذا كان ذلك كذلك، فسواء بأي القراءات الثلاث قرأ ذلك القارئ، وذلك أن من كسر الميم من الملك، فإنما يوجه معنى الكلام إلى ما أخلفنا موعدك، ونحن نملك الوفاء به لغلبة أنفسنا إيانا على خلافه، وجعله من قول القائل: هذا ملك فلان لما يملكه من المملوكات، وأن من فتحها، فإنه يوجه معنى الكلام إلى نحو ذلك، غير أنه يجعله مصدرا من قول القائل: ملكت الشيء أملكه ملكا وملكة، كما يقال: غلبت فلانا أغلبه غلبا وغلبة، وأن من ضمها فإنه وجه معناه إلى ما أخلفنا موعدك بسلطاننا وقدرتنا، أي ونحن نقدر أن نمتنع منه، لأن كل من قهر شيئا فقد صار له السلطان عليه. وقد أنكر بعض الناس قراءة من قرأه بالضم، فقال: أي ملك كان يومئذ لبني إسرائيل، وإنما كانوا بمصر مستضعفين، فأغفل معنى القوم وذهب غير مرادهم ذهابا بعيدا؛ وقارئو ذلك بالضم لم يقصدوا المعنى الذي ظنه هذا المنكر عليهم ذلك، وإنما قصدوا إلى أن معناه: ما أخلفنا موعدك بسلطان كانت لنا على أنفسنا نقدر أن نردها عما أتت، لأن هواها غلبنا على إخلافك الموعد..قوله: {ولكنا حملنا أوزارا من زينة القوم} يقول: ولكنا حملنا أثقالا وأحمالا من زينة القوم، يعنون من حلي آل فرعون؛ وذلك أن بني إسرائيل لما أراد موسى أن يسير بهم ليلا من مصر بأمر الله إياه بذلك، أمرهم أن يستعيروا من أمتعة آل فرعون وحليهم، وقال: إن الله مغنمكم ذلك، ففعلوا، واستعاروا من حلي نسائهم وأمتعتهم، فذلك قولهم لموسى حين قال لهم {أفطال عليكم العهد أم أردتم أن يحل عليكم غضب من ربكم فأخلفتم موعدي قالوا ما أخلفنا موعدك بملكنا، ولكنا حملنا أوزارا من زينة القوم} . وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18301 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولكنا حملنا أوزارا من زينة القوم} فهو ما كان مع بني إسرائيل من حلي آل فرعون، يقول: خطئونا بما أصبنا من حلي عدونا..8302 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أوزارا} قال: أثقالا. وقوله: {من زينة القوم} قال: هي الحلي التي استعاروا من آل فرعون، فهي الأثقال.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ولكنا حملنا أوزارا} قال: أثقالا {من زينة القوم} قال: حليهم.18303 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ولكنا حملنا أوزارا من زينة القوم} يقول: من حلي القبط.18304 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولكنا حملنا أوزارا من زينة القوم} قال: الحلي الذي استعاروه والثياب ليست من الذنوب في شيء، لو كانت الذنوب كانت حملناها نحملها، فليست من الذنوب في شيء.واختلفت القراء في قراءة ذلك، فقرأ عامة قراء المدينة وبعض المكيين: {حملنا} بضم الحاء وتشديد الميم بمعنى أن موسى يحملهم ذلك. وقرأته عامة قراء الكوفة والبصرة وبعض المكيين: "حملنا " بتخفيف الحاء والميم وفتحهما، بمعنى أنهم حملوا ذلك من غير أن يكلفهم حمله أحد.قال أبو جعفر: والقول عندي في تأويل ذلك أنهما قراءتان مشهورتان متقاربتا المعنى، لأن القوم حملوا، وأن موسى قد أمرهم بحمله، فبأيتهما قرأ القارئ فمصيب الصواب..قوله: {فقذفناها} يقول: فألقينا تلك الأوزار من زينة القوم في الحفرة {فكذلك ألقى السامري} يقول: فكما قذفنا نحن تلك الأثقال، فكذلك ألقى السامري ما كان معه من تربة حافر فرس جبريل.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18305 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {فقذفناها} قال: فألقيناها {فكذلك ألقى السامري} كذلك صنع.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فقذفناها} قال: فألقيناها {فكذلك ألقى السامري} فكذلك صنع.18306 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فقذفناها} أي فنبذناها.


088-88-فَأَخْرَجَ لَهُمْ عِجْلاً جَسَداً لَهُ خُوَارٌ فَقَالُوا هَذَا إِلَهُكُمْ وَإِلَهُ مُوسَى فَنَسِيَ

88-فأخرج لهم عجلا جسدا له خوار فقالوا هذا إلهكم وإله موسى فنسي

قوله: {فأخرج لهم عجلا جسدا له خوار} يقول: فأخرج لهم السامري مما قذفوه ومما ألقاه عجلا جسدا له خوار، ويعني بالخوار: الصوت، وهو صوت البقر.ثم اختلف أهل العلم في كيفية إخراج السامري العجل، فقال بعضهم: صاغه صياغة، ثم ألقى من تراب حافر فرس جبرائيل في فمه فخار. ذكر من قال ذلك:18307 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فكذلك ألقى السامري} قال: كان الله وقت لموسى ثلاثين ليلة ثم أتمها بعشر؛ فلما مضت الثلاثون قال عدو الله السامري: إنما أصابكم الذي أصابكم عقوبة بالحلي الذي كان معكم، فهلموا وكانت حليا تعيروها من آل فرعون، فساروا وهي معهم، فقذفوها إليه، فصورها صورة بقرة، وكان قد صر في عمامته أو في ثوبه قبضة من أثر فرس جبرائيل، فقذفها مع الحلي والصورة {فخرج لهم عجلا جسدا له خوار} فجعل يخور خوار البقر، فقال: {هذا إلهكم وإله موسى} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما استبطأ موسى قومه قال لهم السامري: إنما احتبس عليكم لأجل ما عندكم من الحلي، وكانوا استعاروا حليا من آل فرعون فجمعوه فأعطوه السامري فصاغ منه عجلا، ثم أخذ القبضة التي قبض من أثر الفرس، فرس الملك، فنبذها في جوفه، فإذا هو عجل جسد له خوار، قالوا: هذا إلهكم وإله موسى، ولكن موسى نسي ربه عندكم.وقال آخرون في ذلك بما:18308 - حدثني موسى، قال: ثنا عمرو، قال: قال: ثنا أسباط، عن السدي، قال: أخذ السامري من تربة الحافر، حافر فرس جبرائيل؛ فانطلق موسى واستخلف هارون على بني إسرائيل وواعدهم ثلاثين ليلة، فأتمها الله بعشر، قال لهم هارون: يا بني إسرائيل إن الغنيمة لا تحل لكم، وإن حلي القبط إنما هو غنيمة، فاجمعوها جميعا، فاحفروا لها حفرة فادفنوها، فإن جاء موسى فأحلها أخذتموها، وإلا كان شيئا لم تأكلوه. فجمعوا ذلك الحلي في تلك الحفرة، فجاء السامري بتلك القبضة فقذفها فأخرج الله من الحلي عجلا جسدا له خوار، وعدت بنو إسرائيل موعد موسى، فعدوا الليلة يوما، واليوم يوما؛ فلما كان لعشرين خرج لهم العجل؛ فلما رأوه قال لهم السامري: {هذا إلهكم وإله موسى فنسي} فعكفوا عليه يعبدونه، وكان يخور ويمشي {فكذلك ألقى السامري} ذلك حين قال لهم هاوون: احفروا لهذا الحلي حفرة واطرحوه فيها، فطرحوه، فقذف السامري تربته..قوله: {فقالوا هذا إلهكم وإله موسى} يقول: فقال قوم موسى الذين عبدوا العجل: هذا معبودكم ومعبود موسى. وقوله {فنسي} يقول: فضل وترك.ثم اختلف أهل التأويل في قوله {فنسي} من قائله ومن الذي وصف به وما معناه، فقال بعضهم: هذا من الله خبر عن السامري، والسامري هو الموصوف به، وقالوا: معناه: أنه ترك الدين الذي بعث الله به موسى وهو الإسلام. ذكر من قال ذلك:18309 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: يقول الله: {فنسي} أي ترك ما كان عليه من الإسلام، يعني السامري.وقال آخرون: بل هذا خبر من الله عن السامري، أنه قال لبني إسرائيل، وأنه وصف موسى بأنه ذهب يطلب ربه، فأضل موضعه، وهو هذا العجل. ذكر من قال ذلك:18310 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {فقذفناها} يعني زينة القوم حين أمرنا السامري لما قبض قبضة من أثر جبرائيل عليه السلام، فألقى القبضة على حليهم فصار عجلا جسدا له خوار {فقالوا هذا إلهكم وإله موسى} الذي انطلق يطلبه {فنسي} يعني: نسي موسى، ضل عنه فلم يهتد له.18311 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فنسي} يقول: طلب هذا موسى فخالفه الطريق.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {فنسي} يقول: قال السامري: موسى نسي ربه عندكم.18312 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فنسي} موسى، قال: هم يقولونه: أخطأ الرب العجل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فنسي} قال: نسي موسى، أخطأ الرب العجل، قوم موسى يقولونه.18313 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فنسي} يقول: ترك موسى إلهه ههنا وذهب يطلبه.18314 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {هذا إلهكم وإله موسى فنسي} قال: يقول: فنسي حيث وعده ربه ههنا، ولكنه نسي.18315 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {هذا إلهكم وإله موسى فنسي} يقول: نسي موسى ربه فأخطأه، وهذا العجل إله موسى.قال أبو جعفر: والذي هو أولى بتأويل ذلك القول الذي ذكرناه عن هؤلاء، وهو أن ذلك خبر من الله عز ذكره عن السامري أنه وصف موسى بأنه نسي ربه، وأنه ربه الذي ذهب يريده هو العجل الذي أخرجه السامري، لإجماع الحجة من أهل التأويل عليه، وأنه عقيب ذكر موسى، وهو أن يكون خبرا من السامري عنه بذلك أشبه من غيره.


089-89-أَفَلَا يَرَوْنَ أَلَّا يَرْجِعُ إِلَيْهِمْ قَوْلاً وَلَا يَمْلِكُ لَهُمْ ضَرّاً وَلَا نَفْعاً

89-أفلا يرون ألا يرجع إليهم قولا ولا يملك لهم ضرا ولا نفعا

القول في تأويل قوله تعالى: {أفلا يرون ألا يرجع إليهم قولا ولا يملك لهم ضرا ولا نفعا} يقول تعالى ذكره موبخا عبدة العجل، والقائلين له {هذا إلهكم وإله موسى فنسي} وعابهم بذلك، وسفه أحلامهم بما فعلوا ونالوا منه: أفلا يرون أن العجل الذي زعموا أنه إلههم وإله موسى لا يكلمهم، وإن كلموه لم يرد عليهم جوابا، ولا يقدر على ضر ولا نفع، فكيف يكون ما كانت هذه صفته إلها؟ كما:18316 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم. قال: ثنا عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {لا يرجع إليهم قولا} العجل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {أفلا يرون ألا يرجع إليهم قولا} قال: العجل.18317 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {أفلا يرون ألا يرجع إليهم} ذلك العجل الذي اتخذوه {قولا ولا يملك لهم ضرا ولا نفعا} .


090-90-وَلَقَدْ قَالَ لَهُمْ هَارُونُ مِن قَبْلُ يَا قَوْمِ إِنَّمَا فُتِنتُم بِهِ وَإِنَّ رَبَّكُمُ الرَّحْمَنُ فَاتَّبِعُونِي وَأَطِيعُوا أَمْرِي

90-ولقد قال لهم هارون من قبل يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري

قوله: {ولقد قال لهم هارون من قبل} يقول: لقد قال لعبدة العجل من بني إسرائيل هارون، من قبل رجوع موسى إليهم، وقيله لهم ما قال، مما أخبر الله عنه {إنما فتنتم به} يقول: إنما اختبر الله إيمانكم ومحافظتكم على دينكم بهذا العجل، الذي أحدث فيهم الخوار، ليعلم به الصحيح الإيمان منكم من المريض القلب، الشاك في دينه، كما:18318 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال لهم هارون: {إنما فتنتم به} يقول: إنما ابتليتم به، يقول: بالعجل..قوله: {وإن ربكم الرحمن فاتبعوني وأطيعوا أمري} يقول: وإن ربكم الرحمن الذي يعم جميع الخلق نعمه، فاتبعوني على ما آمركم به من عبادة الله، وترك عبادة العجل، وأطيعوا أمري فيما آمركم به من طاعة الله، وإخلاص العبادة له.


091-91-قَالُوا لَن نَّبْرَحَ عَلَيْهِ عَاكِفِينَ حَتَّى يَرْجِعَ إِلَيْنَا مُوسَى

91-قالوا لن نبرح عليه عاكفين حتى يرجع إلينا موسى

وقوله: {قالوا لن نبرح عليه عاكفين} يقول: قال عبدة العجل من قوم موسى: لن نزال على العجل مقيمين نعبده، حتى يرجع إلينا موسى.


092-92-قَالَ يَا هَارُونُ مَا مَنَعَكَ إِذْ رَأَيْتَهُمْ ضَلُّوا

92-قال يا هارون ما منعك إذ رأيتهم ضلوا

القول في تأويل قوله تعالى: {قال يا هارون ما منعك إذ رأيتهم ضلوا} يقول تعالى ذكره: قال موسى لأخيه هارون لما فرغ من خطاب قومه ومراجعته إياهم على ما كان من خطأ فعلهم: يا هارون أي شيء منعك إذ رأيتهم ضلوا عن دينهم، فكفروا بالله وعبدوا العجل ألا تتبعني.واختلف أهل التأويل في المعنى الذي عذل موسى عليه أخاه من تركه اتباعه، فقال بعضهم: عذله على تركه السير بمن أطاعه في أثره على ما كان عهد إليه. ذكر من قال ذلك:18319 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: لما قال القوم: {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} أقام هارون فيمن تبعه من المسلمين ممن لم يفتتن، وأقام من يعبد العجل على عبادة العجل، وتخوف هارون إن سار بمن معه من المسلمين أن يقول له موسى: {فرفت بين بني إسرائيل ولم ترقب قولي} وكان له هائبا مطيعا.18320 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما منعك إذ رأيتهم ضلوا ألا تتبعن} قال: تدعهم.وقال آخرون: بل عذله على تركه أن يصلح ما كان من فساد القوم. ذكر من قال ذلك:18321 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ما منعك إذ رأيتهم ضلوا ألا تتبعن} قال: أمر موسى هارون أن يصلح، ولا يتبع سبيل المفسدين، فذلك قوله: {أن لا تتبعن أفعصيت أمري} بذلك.يقول تعالى ذكره: قال موسى لأخيه هارون لما فرغ من خطاب قومه ومراجعته إياهم على ما كان من خطأ فعلهم: يا هارون أي شيء منعك إذ رأيتهم ضلوا عن دينهم، فكفروا بالله وعبدوا العجل ألا تتبعني.واختلف أهل التأويل في المعنى الذي عذل موسى عليه أخاه من تركه اتباعه، فقال بعضهم: عذله على تركه السير بمن أطاعه في أثره على ما كان عهد إليه. ذكر من قال ذلك:18319 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: لما قال القوم: {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} أقام هارون فيمن تبعه من المسلمين ممن لم يفتتن، وأقام من يعبد العجل على عبادة العجل، وتخوف هارون إن سار بمن معه من المسلمين أن يقول له موسى: {فرفت بين بني إسرائيل ولم ترقب قولي} وكان له هائبا مطيعا.18320 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما منعك إذ رأيتهم ضلوا ألا تتبعن} قال: تدعهم.وقال آخرون: بل عذله على تركه أن يصلح ما كان من فساد القوم. ذكر من قال ذلك:


093-93-أَلَّا تَتَّبِعَنِ أَفَعَصَيْتَ أَمْرِي

93-ألا تتبعن أفعصيت أمري

318321 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ما منعك إذ رأيتهم ضلوا ألا تتبعن} قال: أمر موسى هارون أن يصلح، ولا يتبع سبيل المفسدين، فذلك قوله: {أن لا تتبعن أفعصيت أمري} بذلك.


094-94-قَالَ يَا ابْنَ أُمَّ لَا تَأْخُذْ بِلِحْيَتِي وَلَا بِرَأْسِي إِنِّي خَشِيتُ أَن تَقُولَ فَرَّقْتَ بَيْنَ بَنِي إِسْرَائِيلَ وَلَمْ تَرْقُبْ

94-قال يا ابن أم لا تأخذ بلحيتي ولا برأسي إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي

قوله: {قال يا ابن أم لا تأخذ بلحيتي ولا برأسي} وفي هذا الكلام متروك، ترك ذكره أستغناء بدلالة الكلام عليه، وهو: ثم أخذ موسى بلحية أخيه هارون ورأسه يجره إليه، فقال هارون: {يا بن أم لا تأخذ بلحيتي ولا برأسي} .وقوله: {إني خشيت أن تقول فرقت بين إسرائيل ولم ترقب قولي} فاختلف أهل العلم في صفة التفريق بينهم، الذي خشيه هارون، فقال بعضهم: كان هارون خاف أن يسير بمن أطاعه، وأقام على دينه في أثر موسى، ويخلف عبدة العجل، وقد {قالوا} له {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} فيقول له موسى {فرقت بين بني إسرائيل ولم ترقب قولي} بسيرك بطائفة، وتركك منهم طائفة وراءك. ذكر من قال ذلك:18322 - حدثني يونس، قال: أخبرنا ابن وهب، قال ابن زيد، في قول الله تعالى: {ما منعك إذ رأيتهم ضلوا ألا تتبعن أفعصيت أمري} قال: {خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي} قال: خشيت أن يتبعني بعضهم ويتخلف بعضهم.وقال آخرون: بل معنى ذلك: خشيت أن نقتتل فيقتل بعضنا بعضا. ذكر من قال ذلك:18323 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {إني خشيت أن تقول فرقت بين بني إسرائيل ولم ترقب قولي} قال: كنا نكون فرقتين فيقتل بعضنا بعضا حتى نتفانى.قال أبو جعفر: وأولى القولين في ذلك بالصواب، القول الذي قاله ابن عباس من أن موسى عذل أخاه هارون على تركه اتباع أمره بمن اتبعه من أهل الإيمان، فقال له هارون: إني خشيت أن تقول، فرقت بين جماعتهم، فتركت بعضهم وراءك، وجئت ببعضهم، وذلك بين في قول هارون للقوم {يا قوم إنما فتنتم به وإن ربكم الرحمن فاتبعوني وأطيعوا أمري} وفي جواب القوم له وقيلهم {لن نبرح عليه عاكفين حتى يرجع إلينا موسى} ..قوله: {ولم ترقب قولي} يقول:ولم تنظر قولي وتحفظه. من مراقبة الرجل الشيء، وهي مناظرته بحفظه، كما:18324 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ولم ترقب قولي} قال: لم تحفظ قولي.


095-95-قَالَ فَمَا خَطْبُكَ يَا سَامِرِيُّ

95-قال فما خطبك يا سامري

القول في تأويل قوله تعالى: {قال فما خطبك يا سامري} يعني تعالى ذكره بقوله: {فما خطبك يا سامري} قال موسى للسامري: فما شأنك يا سامري، وما الذي دعاك إلى ما فعلته، كما:18325 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فما خطبك يا سامري} قال: ما أمرك؟ ما شأنك؟ ما هذا الذي أدخلك فيما دخلت فيه.


096-96-قَالَ بَصُرْتُ بِمَا لَمْ يَبْصُرُوا بِهِ فَقَبَضْتُ قَبْضَةً مِّنْ أَثَرِ الرَّسُولِ فَنَبَذْتُهَا وَكَذَلِكَ سَوَّلَتْ لِي نَفْسِي

96-قال بصرت بما لم يبصروا به فقبضت قبضة من أثر الرسول فنبذتها وكذلك سولت لي نفسي

18326 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قال فما خطبك يا سامري} قال: مالك يا سامري؟.قوله: {بصرت بما لم يبصروا به} يقول: قال السامري: علمت ما لم يعلموه، وهو فعلت من البصيرة: أي صرت بما عملت بصيرا عالما. ذكر من قال ذلك:18327 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما قتل فرعون الولدان قالت أم السامري: لو نحيته عني حتى لا أراه، ولا أدري قتله، فجعلته في غار، فأتى جبرائيل، فجعل كف نفسه في فيه، فجعل يرضعه العسل واللبن، فلم يزل يختلف إليه حتى عرفه، فمن ثم معرفته إياه حين قال: {فقبضت قبضة من أثر الرسول} .وقال آخرون: هي بمعنى: أبصرت ما لم يبصروه. وقالوا: يقال: بصرت بالشيء وأبصرته، كما يقال: أسرعت وسرعت ما شئت. ذكر من قال: هو بمعنى أبصرت:18328 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال بصرت بما لم يبصروا به} يعني فرس جبرائيل عليه السلام..قوله: {فقبضت قبضة من أثر الرسول} يقول: قبضت قبضة من أثر حافر فرس جبرائيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18329 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: لما قذفت بنو إسرائيل ما كان معهم من زينة آل فرعون في النار، وتكسرت، ورأى السامري أثر فرس جبرائيل عليه السلام، فأخذ ترابا من أثر حافره، ثم أقبل إلى النار فقذفه فيها، وقال: كن عجلا جسدا له خوار، فكان للبلاء والفتنة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: قبض قبضة منه من أثر جبرائيل، فألقى القبضة على حليهم فصار عجلا جسدا له خوار، فقال: هذا إلهكم وإله موسى.18330 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {فقبضت قبضة من أثر الرسول فنبذتها} قال: من تحت حافر فرس جبرائيل، نبذه السامري على حلية بني إسرائيل، فانسبك عجلا جسدا له خوار، حفيف الريح فيه فهو خواره، والعجل: ولد البقرة.واختلف القراء في قراءة هذين الحرفين، فقرأته عامة قراء المدينة والبصرة {بصرت بما لم يبصروا به} بالياء، بمعنى: قال السامري: بصرت بما لم يبصر به بنو إسرائيل. وقرأ ذلك عامة قراء الكوفة: "بصرت بما لم تبصروا به " بالتاء على وجه المخاطبة لموسى صلى الله عليه وسلم وأصحابه، بمعنى: قال السامري لموسى: بصرت بما لم تبصر به أنت وأصحابك.والقول في ذلك عندي أنهما قراءتان معروفتان، قد قرأ بكل واحدة منهما علماء من القراء مع صحة معنى كل واحدة منهما، وذلك أنه جائز أن يكون السامري رأى جبرائيل، فكان عنده ما كان بأن حدثته نفسه بذلك أو بغير ذلك من الأسباب، أن تراب حافر فرسه الذي كان عليه يصلح لما حدث عنه حين نبذه في جوف العجل، ولم يكن علم ذلك عند موسى، ولا عند أصحابه من بني إسرائيل، فلذلك قال لموسى: "بصرت بما لم تبصروا به " أي علمت بما لم تعلموا به. وأما إذا قرئ {بصرت بما لم يبصروا به} بالياء، فلا مؤنة فيه، لأنه معلوم أن بني إسرائيل لم يعلموا ما الذي يصلح له ذلك التراب.وأما قوله: {فقبضت قبضة من أثر الرسول} فإن قراء الأمصار على قراءته بالضاد، بمعنى: فأخذت بكفي ترابا من تراب أثر فرس الرسول. وروي عن الحسن البصري وقتادة ما:18331 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، عن عباد بن عوف، عن الحسن أنه قرأها: "فقبصت قبصة " بالصاد.18332 - وحدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، عن عباد، عن قتادة مثل ذلك بالصاد. بمعنى: أخذت بأصابعي من تراب أثر فرس الرسول، والقبضة عند العرب: الأخذ بالكف كلها، والقبصة: الأخذ بأطراف الأصابع..قوله: {فنبذتها} يقول: فألقيتها {وكذلك سولت لي نفسي} يقول: وكما فعلت من إلقائي القبضة التي قبضت من أثر الفرس على الحلية التي أوقد عليها حتى انسبكت فصارت عجلا جسدا له خوار. {سولت لي نفسي} يقول: زينت لي نفسي أنه يكون ذلك كذلك، كما:18333 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {وكذلك سولت لي نفسي} قال: كذلك حدثتني نفسي.


097-97-قَالَ فَاذْهَبْ فَإِنَّ لَكَ فِي الْحَيَاةِ أَن تَقُولَ لَا مِسَاسَ وَإِنَّ لَكَ مَوْعِداً لَّنْ تُخْلَفَهُ وَانظُرْ إِلَى إِلَهِكَ الَّذِي ظَلْتَ

97-قال فاذهب فإن لك في الحياة أن تقول لا مساس وإن لك موعدا لن تخلفه وانظر إلى إلهك الذي ظلت عليه عاكفا لنحرقنه ثم لننسفنه في اليم نسفا

القول في تأويل قوله تعالى: {قال فاذهب فإن لك في الحياة أن تقول لا مساس} يقول تعالى ذكره: قال موسى للسامري: فاذهب فإن لك في أيام حياتك أن تقول: لا مساس: أي لا أمس، ولا أمس.. وذكر أن موسى أمر بني إسرائيل أن لا يؤاكلوه، ولا يخالطوه، ولا يبايعوه، فلذلك قال له: إن لك في الحياة أن تقول لا مساس، فبقى ذلك فيما ذكر في قبيلته، كما:18334 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان والله السامري عظيما من عظماء بني إسرائيل، من قبيلة يقال لها سامرة، ولكن عدو الله نافق بعد ما قطع البحر مع بني إسرائيل. قوله: {فاذهب فإن لك في الحياة أن تقول لا مساس} فبقاياهم اليوم يقولون لا مساس..قوله: {وإن لك موعدا لن تخلفه} اختلفت القراء في قراءته، فقرأته عامة قراء أهل المدينة والكوفة {لن تخلفه} بضم التاء وفتح اللام بمعنى: وإن لك موعدا لعذابك وعقوبتك على ما فعلت من إضلالك قومي حتى عبدوا العجل من دون الله، لن يخلفكه الله، ولكن يذيقكه. وقرأ ذلك الحسن وقتادة وأبو نهيك: "وإن لك موعدا لن تخلفه " بضم التاء وكسر اللام، بمعنى: وإن لك موعدا لن تخلفه أنت يا سامري، وتأولوه بمعنى: لن تغيب عنه. ذكر من قال ذلك:18335 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، قال: سمعت أبا نهيك يقرأ "لن تخلفه أنت " يقول: لن تغيب عنه.18336 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن لك موعدا لن تخلفه} يقول: لن تغيب عنه.قال أبو جعفر: والقول في ذلك عندي أنهما قراءتان مشهورتان متقاربتا المعنى، لأنه لا شك أن الله موف وعده لخلقه بحشرهم لموقف الحساب، وأن الخلق موافون ذلك اليوم، فلا الله مخلفهم ذلك، ولا هم مخلفوه بالتخلف عنه، فبأيتهما قرأ القارئ فمصيب الصواب في ذلك..قوله: {وانظر إلى إلهك الذي ظلت عليه عاكفا} يقول: وانظر إلى معبودك الذي ظلت عليه مقيما تعبده، كما:18337 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ظلت عليه عاكفا} الذي أقمت عليه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: فقال له موسى: {انظر إلى إلهك الذي ظلت عليه عاكفا} يقول: الذي أقمت عليه.وللعرب في ظلت: لغتان: الفتح في الظاء، وبها قرأ قراء الأمصار، والكسر فيها؛ وكأن الذين كسروا نقلوا حركة اللام التي هي عين الفعل من ظللت إليها، ومن فتحها أقر حركتها التي كانت لها قبل أن يحذف منها شيء، والعرب تفعل في الحروف التي فيها التضعيف ذاك، فيقولون في مسست مست ومست وفي هممت بذلك: همت به، وهل أحست فلانا وأحسسته، كما قال الشاعر:خلا أن العتاق من المطايا أحسن به فهن إليه شوس.قوله: {لنحرقنه} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {لنحرقنه} بضم النون وتشديد الراء، بمعنى لنحرقنه بالنار قطعة قطعة. وروي عن الحسن البصري أنه كان يقرأ ذلك: "لنحرقنه " بضم النون، وتخفيف الراء، بمعنى: لنحرقنه بالنار إحراقة واحدة، وقرأه أبو جعفر القارئ: "لنحرقنه " بفتح النون وضم الراء بمعنى: لنبردنه بالمبارد من حرقته أحرقه وأحرقه، كما قال الشاعر:بذي فرقين يوم بنو حبيب نيوبهم علينا يحرقوناوالصواب في ذلك عندنا من القراءة {لنحرقنه} بضم النون وتشديد الراء، من الإحراق بالنار، كما:18338 - حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لنحرقنه} يقول: بالنار.18339 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لنحرقنه} فحرقه ثم ذراه في اليم.وإنما اخترت هذه القراءة لإجمال الحجة من القراء عليها. وأما أبو جعفر، فإني أحسبه ذهب إلى ما:18340 - حدثنا به موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط عن السدي: {وانظر إلى إلهك الذي ظلت عليه عاكفا لنحرقنه ثم لننسفنه في اليم نسفا} ثم أخذه فذبحه، ثم حرقه بالمبرد، ثم ذراه في اليم، فلم يبق بحر يومئذ إلا وقع فيه شيء منه.18341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وانظر إلى إلهك الذي ظلت عليه عاكفا لنحرقنه ثم لننسفنه في اليم نسفا} قال: وفي بعض القراءة: لنذبحنه ثم لنحرقنه، ثم لننسفنه في اليم نسفا.18342 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في حرف ابن مسعود: "وانظر إلى إلهك الذي ظلت عليه عاكفا لنذبحنه ثم لنحرقنه ثم لننسفنه في اليم نسفا " .vقوله: {ثم لننسفنه في اليم نسفا} يقول: ثم لنذرينه في البحر تذرية؛ يقال منه: نسف فلان الطعام بالمنسف: إذا زراه فطير عنه قشوره وترابه أو الريح.وبنحو الذي قلنا في ذلك، قال أهل التأويل: ذكر من قال ذلك:18343 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم لننسفنه في اليم نسفا} يقول: لنذرينه في البحر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، ثني أبي، عن أبيه، عن ابن عباس، قال: ذراه في اليم، واليم: البحر.18344 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: ذراه في اليم.18345 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في اليم، قال: في البحر.


098-98-إِنَّمَا إِلَهُكُمُ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ وَسِعَ كُلَّ شَيْءٍ عِلْماً

98-إنما إلهكم الله الذي لا إله إلا هو وسع كل شيء علما

قوله: {إنما إلهكم الله الذي لا إله إلا هو} يقول: ما لكم أيها القوم معبود، إلا الذي له عبادة جميع الخلق لا تصلح العبادة لغيره، ولا تنبغي أن تكون إلا له.يقول: أحاط بكل شيء علما فعلمه، فلا يخفى عليه منه شيء ولا يضيق عليه علم جميع ذلك.يقال منه: فلان يسع لهذا الأمر: إذا أطاقه وقوى عليه، ولا يسع له: إذا عجز عنه فلم يطقه ولم يقو عليه.وكان قتادة يقول في ذلك ما:18346 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسع كل شيء علما} يقول: ملأ كل شيء علما تبارك وتعالى.


099-99-كَذَلِكَ نَقُصُّ عَلَيْكَ مِنْ أَنبَاء مَا قَدْ سَبَقَ وَقَدْ آتَيْنَاكَ مِن لَّدُنَّا ذِكْراً

99-كذلك نقص عليك من أنباء ما قد سبق وقد آتيناك من لدنا ذكرا

القول في تأويل قوله تعالى: {كذلك نقص عليك من أنباء ما قد سبق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: كما قصصنا عليك يا محمد نبأ موسى وفرعون وقومه وأخبار بني إسرائيل مع موسى {كذلك نقص عليك من أنباء ما قد سبق} يقول: كذلك نخبرك بأنباء الأشياء التي قد سبقت من قبلك، فلم تشاهدها ولم تعاينها..قوله: {وقد آتيناك من لدنا ذكرا} يقول تعالى ذكره لمحمد صلى الله عليه وسلم:وقد آتيناك يا محمد من عندنا ذكرا يتذكر به، ويتعظ به أهل العقل والفهم، وهو هذا القرآن الذي أنزله الله عليه، فجعله ذكرى للعالمين.


100-100-مَنْ أَعْرَضَ عَنْهُ فَإِنَّهُ يَحْمِلُ يَوْمَ الْقِيَامَةِ وِزْراً

100-من أعرض عنه فإنه يحمل يوم القيامة وزرا

وقوله؛ {من أعرض عنه} يقول تعالى ذكره: من ولى عنه فأدبر فلم يصدق به ولم يقر، {فإنه يحمل يوم القيامة وزرا} يقول: فإنه يأتي ربه يوم القيامة يحمل حملا ثقيلا، وذلك الإثم العظيم، كما:18347 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوم القيامة وزرا} قال: إثما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج. عن ابن جريج، عن مجاهد، مثله.


101-101-خَالِدِينَ فِيهِ وَسَاء لَهُمْ يَوْمَ الْقِيَامَةِ حِمْلاً

101-خالدين فيه وساء لهم يوم القيامة حملا

القول في تأويل قوله تعالى: {خالدين فيه وساء لهم يوم القيامة حملا} يقول تعالى ذكره: خالدين في وزرهم، فأخرج الخبر جل ثناؤه عن هؤلاء المعرضين عن ذكره في الدنيا أنهم خالدون في أوزارهم، والمعنى: أنهم خالدون في النار بأوزارهم، ولكن لما كان معلوما المراد من الكلام اكتفي بما ذكر عما لم يذكر..قوله: {وساء لهم يوم القيامة حملا} يقول تعالى ذكره: وساء ذلك الحمل والثقل من الإثم يوم القيامة حملا، وحق لهم أن يسوءهم ذلك، وقد أوردهم مهلكة لا منجى منها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18348 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وساء لهم يوم القيامة حملا} يقول: بئسما حملوا.18349 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وساء لهم يوم القيامة حملا} يعني بذلك: ذنوبهم.


102-102-يَوْمَ يُنفَخُ فِي الصُّورِ وَنَحْشُرُ الْمُجْرِمِينَ يَوْمَئِذٍ زُرْقاً

102-يوم ينفخ في الصور ونحشر المجرمين يومئذ زرقا

قوله: {يوم ينفخ في الصور} يقول تعالى ذكره: وساء لهم يوم القيامة، يوم ينفخ في الصور، فقوله: {يوم ينفخ في الصور} رد على يوم القيامة. وقد بينا معنى النفخ في الصور، وذكرنا اختلاف المختلفين في معنى الصور، والصحيح في ذلك من القول عندي بشواهده المغنية عن إعادته في هذا الموضع قبل.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {يوم ينفخ في الصور} بالياء وضمها على ما لم يسم فاعله، بمعنى: يوم يأمر الله إسرافيل فينفخ في الصور. وكان أبو عمرو بن العلاء يقرأ ذلك "يوم ننفخ في الصور " بالنون بمعنى: يوم ننفخ نحن في الصور، كأن الذي دعاه إلى قراءة ذلك كذلك طلبه التوفيق بينه وبين قوله: {ونحشر المجرمين} إذ كان لا خلاف بين القراء في نحشر أنها بالنون.قال أبو جعفر: والذي أختار في ذلك من القراءة يوم ينفخ بالياء على وجه ما لم يسم فاعله، لأن ذلك هو القراءة التي عليها قراء الأمصار وإن كان للذي قرأ أبو عمرو وجه غير فاسد..قوله: {ونحشر المجرمين يومئذ زرقا} يقول تعالى ذكره: ونسوق أهل الكفر بالله يومئذ إلى موقف القيامة زرقا، فقيل: عنى بالزرق في هذا الموضع: ما يظهر في أعينهم من شدة العطش الذي يكون بهم عند الحشر لرأي العين من الزرق. وقيل: أريد بذلك أنهم يحشرون عميا، كالذي قال الله {ونحشرهم يوم القيامة على وجوههم عميا} . [الإسراء: 97] وقوله: {يتخافتون بينهم إن لبثتم إلا عشرا} يقول تعالى ذكره: يتهامسون بينهم، ويسر بعضهم إلى بعض: إن لبثتم في الدنيا، يعني أنهم يقول بعضهم لبعض: ما لبثتم في الدنيا إلا عشرا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:


103-103-يَتَخَافَتُونَ بَيْنَهُمْ إِن لَّبِثْتُمْ إِلَّا عَشْراً

103-يتخافتون بينهم إن لبثتم إلا عشرا

18350 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يتخافتون بينهم} يقول: يتسارون بينهم.18351 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يتخافتون بينهم} أي يتسارون بينهم {إن لبثتم إلا عشرا} .


104-104-نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ إِذْ يَقُولُ أَمْثَلُهُمْ طَرِيقَةً إِن لَّبِثْتُمْ إِلَّا يَوْماً

104-نحن أعلم بما يقولون إذ يقول أمثلهم طريقة إن لبثتم إلا يوما

القول في تأويل قوله تعالى: {نحن أعلم بما يقولون إذ يقول أمثلهم طريقة إن لبثتم إلا يوما} يقول تعالى ذكره: نحن أعلم منهم عند إسرارهم وتخافتهم بينهم بقيلهم {إن لبثتم إلا عشرا} بما يقولون لا يخفى علينا مما يتساررونه بينهم شيء {إذ يقول أمثلهم طريقة إن لبثتم إلا يوما} يقول تعالى ذكره حين يقول أوفاهم عقلا، وأعلمهم فيهم: إن لبثتم في الدنيا إلا يوما.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18352 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن شعبة، في قوله: {إذ يقول أمثلهم طريقة} أوفاهم عقلا.وإنما عنى جل ثناؤه بالخبر عن قيلهم هذا القول يومئذ، إعلام عباده أن أهل الكفر به ينسون من عظيم ما يعاينون من هول يوم القيامة، وشدة جزعهم من عظيم ما يردون عليه ما كانوا فيه في الدنيا من النعيم واللذات، ومبلغ ما عاشوا فيها من الأزمان، حتى يخيل إلى أعقلهم فيهم، وأذكرهم وأفهمهم أنهم لم يعيشوا فيها إلا يوما.


105-105-وَيَسْأَلُونَكَ عَنِ الْجِبَالِ فَقُلْ يَنسِفُهَا رَبِّي نَسْفاً

105-ويسألونك عن الجبال فقل ينسفها ربي نسفا

القول في تأويل قوله تعالى: {ويسئلونك عن الجبال فقل ينسفها ربي نسفا} يقول تعالى ذكره: ويسألك يا محمد قومك عن الجبال، فقل لهم: يذريها ربي تذرية، ويطيرها بقلعها واستئصالها من أصولها، ودك بعضها على بعض، وتصييره إياها هباء منبثا.يقول تعالى ذكره: فيدع أماكنها من الأرض إذا نسفها نسفا، قاعا: يعني: أرضا ملساء، صفصفا: يعني مستويا لا نبات فيه، ولا نشز، ولا ارتفاع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


106-106-فَيَذَرُهَا قَاعاً صَفْصَفاً

106-فيذرها قاعا صفصفا

18353 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قاعا صفصفا} يقول: مستويا لا نبات فيه.18354 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فيذرها قاعا صفصفا} قال: مستويا، الصفصف: المستوي.18355 - حدثني يونس، قال أخبرنا عبد الله بن يوسف، قال: ثنا عبد الله بن لهيعة، قال: ثنا أبو الأسود، عن عروة، قال: كنا قعودا عند عبد الملك حين قال كعب: إن الصخرة موضع قدم الرحمن يوم القيامة، فقال: كذب كعب، إنما الصخرة جبل من الجبال، إن الله يقول: {ويسئلونك عن الجبال فقل ينسفها ربي نسفا} فسكت عبد الملك.18356 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {صفصفا} قال: مستويا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال أبو جعفر: وكان بعض أهل العلم بلغات العرب من أهل الكوفة يقول: القاع: مستنقع الماء، والصفصف: الذي لا نبات فيه.


107-107-لَا تَرَى فِيهَا عِوَجاً وَلَا أَمْتاً

107-لا ترى فيها عوجا ولا أمتا

قوله: {لا ترى فيها عوجا ولا أمتا} يقول: لا ترى في الأرض عوجا ولا أمتا.واختلف أهل التأويل في معنى العوج والأمت، فقال بعضهم: عنى بالعوج في هذا الموضع: الأودية، وبالأمت: الروابي والنشوز. ذكر من قال ذلك:18357 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {لا ترى فيها عوجا ولا أمتا} يقول: واديا، ولا أمتا: يقول: رابية.حدثني محمد بن عبد الله المخرمي، قال: ثنا أبو عامر العقدي، عن عبد الواحد بن صفوان مولى عثمان، قال: سمعت عكرمة، قال: سئل ابن عباس، عن قوله {لا ترى فيها عوجا ولا أمتا} قال: هي الأرض البيضاء، أو قال: الملساء التي ليس فيها لبنة مرتفعة.18358 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {لا ترى فيها عوجا ولا أمتا} قال: ارتفاعا، ولا انخفاضا.18359 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {لا ترى فيها عوجا ولا أمتا} قال: لا تعادي، الأمت: التعادي.وقال آخرون: بل عنى بالعوج في هذا الموضع: الصدوع، وبالأمت: الارتفاع من الآكام وأشباهها. ذكر من قال ذلك:18360 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لا ترى فيها عوجا} قال: صدعا {ولا أمتا} يقول: ولا أكمة.وقال آخرون: عنى بالعوج: الميل، وبالأمت: الأثر. ذكر من قال ذلك:18361 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا ترى فيها عوجا} يقول: لا ترى فيها ميلا، والأمت: الأمر مثل الشراك.وقال آخرون: الأمت: المحاني والأحداب. ذكر من قال ذلك:18362 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: الأمت: الحدب.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: عنى بالعوج: الميل، وذلك أن ذلك هو المعروف في كلام العرب.فإن قال قائل: وهل في الأرض اليوم من عوج، فيقال: لا ترى فيها يومئذ عوجا. قيل: إن معنى ذلك: ليس فيها أودية وموانع تمنع الناظر أو السائر فيها عن الأخذ على الاستقامة، كما يحتاج اليوم من أخذ في بعض سبلها إلى الأخذ أحيانا يمينا، وأحيانا شمالا، لما فيها من الجبال والأودية والبحار. وأما الأمت فإنه عند العرب: الانثناء والضعف. مسموع منهم: مد حبله حتى ما ترك فيه أمتا: أي انثناء؛ وملأ سقاءه حتى ما ترك فيه أمتا؛ ومنه قول الراجز:ما في انجذاب سيره من أمتيعني: من وهن وضعف، فالواجب إذا كان ذلك معنى الأمت عمدهم أن يكون أصوب الأقوال في تأويله: ولا ارتفاع ولا انخفاض، لأن الانخفاض لم يكن إلا عن ارتفاع.فإذا كان ذلك كذلك، فتأويل الكلام: لا ترى فيها ميلا عن الاستواء، ولا ارتفاعا، ولا انخفاضا، ولكنها مستوية ملساء، كما قال جل ثناؤه: {قاعا صفصفا} .


108-108-يَوْمَئِذٍ يَتَّبِعُونَ الدَّاعِيَ لَا عِوَجَ لَهُ وَخَشَعَت الْأَصْوَاتُ لِلرَّحْمَنِ فَلَا تَسْمَعُ إِلَّا هَمْساً

108-يومئذ يتبعون الداعي لا عوج له وخشعت الأصوات للرحمن فلا تسمع إلا همسا

القول في تأويل قوله تعالى: {يومئذ يتبعون الداعي} .يقول تعالى ذكره: يومئذ يتبع الناس صوت داعي الله الذي يدعوهم إلى موقف القيامة، فيحشرهم إليه {لا عوج له} يقول: لا عوج لهم عنه ولا انحراف، ولكنهم سراعا إليه ينحشرون. وقيل: لا عوج له، والمعنى: لا عوج لهم عنه، لأن معنى الكلام ما ذكرنا من أنه لا يعوجون له ولا عنه. ولكنهم يؤمونه ويأتونه، كما يقال في الكلام: دعاني فلان دعوة لا عوج لي عنها: أي لا أعوج عنها.وقوله {وخشعت الأصوات للرحمن} يقول تعالى ذكره: وسكنت أصوات الخلائق للرحمن فوصف الأصوات بالخشوع. والمعنى لأهلها إنهم خضع جميعهم لربهم، فلا تسمع لناطق منهم منطقا إلا من أذن له الرحمن، كما:18363 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وخشعت الأصوات للرحمن} يقول: سكنت..قوله: {فلا تسمع إلا همسا} يقول:إنه وطء الأقدام إلى المحشر. وأصله: الصوت الخفي، يقال همس فلان إلى فلان بحديثه إذا أسره إليه وأخفاه؛ ومنه قول الراجز:وهن يمشين بنا هميسا إن يصدق الطير ننك لميسايعني بالهمس: صوت أخفاف الإبل في سيرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18364 - حدثنا أبو كريب، قال: ثنا علي بن عابس، عن عطاء، عن سعيد بن جبير، عن ابن عباس {فلا تسمع إلا همسا} قال: وطء الأقدام.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وخشعت الأصوات للرحمن فلا تسمع إلا همسا} يعني: همس الأقدام، وهو الوطء.حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {فلا تسمع إلا همسا} يقول: الصوت الخفي.18365 - حدثنا إسماعيل بن موسى السدي، قال: أخبرنا شريك، عن عبد الرحمن بن الأصبهاني، عن عكرمة {فلا تسمع إلا همسا} قال: وطء الأقدام.18366 - حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا حماد، عن حميد، عن الحسن {فلا تسمع إلا همسا} قال: همس الأقدام.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا تسمع إلا همسا} قال قتادة: كان الحسن يقول: وقع أقدام القوم.18367 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {فلا تسمع إلا همسا} قال: تهافتا، وقال: تخافت الكلام.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {همسا} قال: خفض الصوت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: خفض الصوت، قال: وأخبرني عبد الله بن كثير، عن مجاهد، قال: كلام الإنسان لا تسمع تحرك شفتيه ولسانه.18368 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله: {فلا تسمع إلا همسا} يقول: لا تسمع إلا مشيا، قال: المشي الهمس: وطء الأقدام.


109-109-يَوْمَئِذٍ لَّا تَنفَعُ الشَّفَاعَةُ إِلَّا مَنْ أَذِنَ لَهُ الرَّحْمَنُ وَرَضِيَ لَهُ قَوْلاً

109-يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن ورضي له قولا

القول في تأويل قوله تعالى: {يومئذ لا تنفع الشفاعة إلا من أذن له الرحمن ورضى له قولا} يقول تعالى ذكره {يومئذ لا تنفع الشفاعة إلا} شفاعة {من أذن له الرحمن} أن يشفع {ورضي له قولا} وأدخل في الكلام له دليلا على إضافة القول إلى كناية "من " وذلك كقول القاتل الآخر: رضيت لك عملك، ورضيته منك، وموضع من من قوله {إلا من أذن له} نصب لأنه خلاف الشفاعة.وقوله {يعلم ما بين أيديهم وما خلفهم} يقول تعالى ذكره: يعلم ربك يا محمد ما بين أيدي هؤلاء الذين يتبعون الداعي من أمر القيامة، وما الذي يصيرون إليه من الثواب والعقاب {وما خلفهم} يقول: ويعلم أمر ما خلفوه وراءهم من أمر الدنيا، كما.


110-110-يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يُحِيطُونَ بِهِ عِلْماً

110-يعلم ما بين أيديهم وما خلفهم ولا يحيطون به علما

18369 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يعلم ما بين أيديهم} من أمر الساعة {وما خلفهم} من أمر الدنيا..قوله: {ولا يحيطون به علما} يقول تعالى ذكره: ولا يحيط خلقه به علما. ومعنى الكلام: أنه محيط بعباده علما، ولا يحيط عباده به علما. وقد زعم بعضهم أن معنى ذلك: أن الله يعلم ما بين أيدي ملائكته وما خلفهم، وأن ملائكته لا يحيطون علما بما بين أيدي أنفسهم وما خلفهم، وقال: إنما أعلم بذلك الذين كانوا يعبدون الملائكة، أن الملائكة كذلك لا تعلم ما بين أيديها وما خلفها، موبخهم بذلك ومقرعهم بأن من كان كذلك، فكيف يعبد، وأن العبادة إنما تصلح لمن لا تخفى عليه خافية في الأرض ولا في السماء.


111-111-وَعَنَتِ الْوُجُوهُ لِلْحَيِّ الْقَيُّومِ وَقَدْ خَابَ مَنْ حَمَلَ ظُلْماً

111-وعنت الوجوه للحي القيوم وقد خاب من حمل ظلما

القول في تأويل قوله تعالى: {وعنت الوجوه للحي القيوم} .يقول تعالى ذكره: استسرت وجوه الخلق، واستسلمت للحي القيوم الذي لا يموت، القيوم على خلقه بتدبيره إياهم، وتصريفهم لما شاؤوا. وأصل العنو الذل، يقال منه: عنا وجهه لربه يعنو عنوا، يعني خضع له وذل، وكذلك قيل للأسير: عان لذلة الأسر.فأما قولهم: أخذت الشيء عنوة، فإنه يكون وإن كان معناه يؤول إلى هذا أن يكون أخذه غلبة، ويكون أخذه عن تسليم وطاعة، كما قال الشاعر:هل أنت مطيعي أيها القلب عنوة ولم تلح نفس لم تلم في اختيالهاوقال آخر:فما أخذوها عنوة عن مودة ولكن بحد المشرفي استقالهاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18370 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وعنة الوجوه للحي القيوم} يقول: ذلت.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله {وعنت الوجوه للحي القيوم} يعني بعنت: استسلموا لي.18371 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وعنت الوجوه} قال: خشعت.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18372 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة، قوله: {وعنت الوجوه للحي القيوم} أي ذلت الوجوه للحي القيوم.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وعنت الوجوه للحي القيوم} قال: ذلت الوجوه.18373 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قال طلق: إذا سجد الرجل فقد عنا وجهه، أو قال: عنا.حدثني أبو حصن عبد الله بن أحمد، قال: ثنا عبثر، قال: ثنا حصين، عن عمرو بن مرة عن طلق بن حبيب، في هذه الآية: {وعنت الوجوه للحي القيوم} قال: هو وضع الرجل رأسه ويديه وأطراف قدميه.حدثني أبو السائب، قال: ثنا ابن فضيل، عن ليث، عن عمرو بن مرة، عن طلق بن حبيب في قوله: {وعنت الوجوه للحي القيوم} قالا: وهو وضعك جبهتك وكفيك وركبتيك وأطراف قدميك في السجود.حدثنا خلاد بن أسلم، قال ثنا محمد بن فضيل، عن حصين، عن عمرو بن مرة، عن طلق بن حبيب في قوله: {وعنت الوجوه للحي القيوم} قال: وضع الجبهة والأنف على الأرض.حدثني يعقوب: قال: ثنا هشيم، قال: أخبرنا حصين، عن عمرو بن مره، عن طلق بن حبيب، في قوله: {وعنت الوجوه للحي القيوم} قال: هو السجود على الجبهة والراحة والركبتين والقدمين.18374 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعنت الوجوه للحي القيوم} قال: أستأسرت الوجوه للحي القيوم، صاروا أسارى كلهم له. قال: والعاني: الأسير.وقد بينا معنى الحي القيوم فيما مضى، بما أغنى عن إعادته هاهنا..قوله: {وقد خاب من حمل ظلما} يقول تعالى ذكره: ولم يظفر بحاجته وطلبته من حمل إلى موقف القيادة شركا بالله، وكفرا به، وعملا بمعصيته.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:18375 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وقد خاب من حمل ظلما} قال: من حمل شركا.18376 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقد خاب من حمل ظلما} قال: من حمل شركا، الظلم هاهنا: الشرك.


112-112-وَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا يَخَافُ ظُلْماً وَلَا هَضْماً

112-ومن يعمل من الصالحات وهو مؤمن فلا يخاف ظلما ولا هضما

القول في تأويل قوله تعالى: {ومن يعمل من الصالحات وهو مؤمن فلا يخاف ظلما ولا هضما} .يقول تعالى ذكره وتقدست أسماؤه: ومن يعمل من صالحات الأعمال، وذلك فيما قيل أداء فرائض الله التي فرضها على عباده {وهو مؤمن} يقول: وهو مصدق بالله، وأنه مجاز أهل طاعته وأهل معاصيه على معاصيهم {فلا يخاف ظلما} يقول: فلا يخاف من الله أن يظلمه، فيحمل عليه سيئات غيره، فيعاقبه عليها {ولا هضما} يقول: لا يخاف أن يهضمه حسناته، فينقصه ثوابها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.18377 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ومن يعمل من الصالحات وهو مؤمن} وإنما يقبل الله من العمل ما كان في إيمان.18378 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ومن يعمل من الصالحات وهو مؤمن} قال: زعموا أنها الفرائض.ذكر من قال ما قلنا في معنى قوله: {فلا يخاف ظلما ولا هضما} .18379 - حدثنا أبو كريب سليمان بن عبد الجبار، قالا: ثنا ابن عطية، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس {لا يخاف ظلما ولا هضما} قال: هضما. غصبا.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية عن علي عن ابن عباس قال: {لا يخاف ظلما ولا هضما} قال: لا يخاف ابن آدم يوم القيامة أن يظلم، فيزاد عليه في سيئاته، ولا يظلم فيهضم في حسناته.18380 - - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن يعمل من الصالحات وهو مؤمن فلا يخاف ظلما ولا هضما} يقول: أنا قاهر لكم اليوم، آخذكم بقوتي وشدتي، وأنا قادر على قهركم وهضمكم، فإنما بيني وبينكم العدل، وذلك يوم القيامة.18381 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فلا يخاف ظلما ولا هضما} أما هضما فهو لا يقهر الرجل الرجل بقوته، يقول الله يوم القيامة: لا آخذكم بقوتي وشدتي، ولكن العدل بيني وبينكم، ولا ظلم عليكم.18382 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {هضما} قال: انتقاص شيء من حق عمله.حدثنا القاسم، قال: ثنا الحسن، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18383 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن مسعر، قال: سمعت حبيب بن أبي ثابت يقول في قوله: {ولا هضما} قال: الهضم: الانتقاص.18384 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فلا يخاف ظلما ولا هضما} قال: ظلما أن يزاد في سيئاته، ولا يهضم من حسناته.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا يخاف ظلما ولا هضما} قال: لا يخاف أن يظلم، فلا يجزى بعمله، ولا يخاف أن ينتقص من حقه، فلا يوفى عمله.18385 - حدثنا الحارث، قال: ثنا الحسن، قال: ثنا سلام بن مسكين، عن ميمون بن سياه، عن الحسن، في قول الله تعالى: {فلا يخاف ظلما ولا هضما} قال: لا ينتقص الله من حسناته شيئا، ولا يحمل عليه ذنب مسيء.وأصل الهضم: النقص، يقال: هضمني فلان حقي، ومنه امرأة هضيم: أي ضامرة البطن، ومنه قولهم: قد هضم الطعام: إذا ذهب، وهضمت لك من حقك: أي حططتك.


113-113-وَكَذَلِكَ أَنزَلْنَاهُ قُرْآناً عَرَبِيّاً وَصَرَّفْنَا فِيهِ مِنَ الْوَعِيدِ لَعَلَّهُمْ يَتَّقُونَ أَوْ يُحْدِثُ لَهُمْ ذِكْراً

113-وكذلك أنزلناه قرآنا عربيا وصرفنا فيه من الوعيد لعلهم يتقون أو يحدث لهم ذكرا

القول في تأويل قوله تعالى: {وكذلك أنزلناه قرءانا عربيا وصرفنا فيه من الوعيد} .يقول تعالى ذكره: كما رغبنا أهل الإيمان في صالحات الأعمال، بوعدناهم ما وعدناهم، كذلك حذرنا بالوعيد أهل الكفر بالمقام على معاصينا، وكفرهم بأياتنا، فأنزلنا هذا القرآن عربيا، إذ كانوا عربا {وصرفنا فيه من الوعيد} فبيناه: يقول: وخوفناهم فيه بضروب من الوعيد.يقول: كي يتقونا، بتصريفنا ما صرفنا فيه من الوعيد.يقول: أو يحدث لهم هذا القرآن تذكرة، فيعتبرون ويتعظون بفعلنا بالأمم التي كذبت الرسل قبلها، وينزجرون عما هم عليه مقيمون من الكفر بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18386 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكذلك أنزلناه قرءانا عربيا وصرفنا فيه من الوعيد لعلهم يتقون} ما حذروا به من أمر الله وعقابه، ووقائعه بالأمم قبلهم {أو يحدث لهم} القرآن {ذكرا} أي جدا وورعا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله {أو يحدث لهم ذكرا} قال: جدا وورعا. وقد قال بعضهم في: {أو يحدث لهم ذكرا} أن معناه: أو يحدث لهم شرفا، بإيمانهم به.


114-114-فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ وَلَا تَعْجَلْ بِالْقُرْآنِ مِن قَبْلِ أَن يُقْضَى إِلَيْكَ وَحْيُهُ وَقُل رَّبِّ زِدْنِي عِلْماً

114-فتعالى الله الملك الحق ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه وقل رب زدني علما

القول في تأويل قوله تعالى: {فتعالى الله الملك الحق} يقول تعالى ذكره: فارتفع الذي له العبادة من جميع خلقه، الملك الذي قهر سلطانه كل ملك وجبار، الحق عما يصفه به المشركون من خلقه.يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ولا تعجل يا محمد بالقرآن، فتقرئه أصحابك، أو تقرأه عليهم، من قبل أن يوحى إليك بيان معانيه، فعوتب على إكتابه وإملائه ما كان الله ينزله عليه من كتابه من كان يكتبه ذلك، من قبل أن يبين له معانيه، وقيل: لا تتله على أحد، ولا تمله عليه، حتى نبينه لك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18387 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبى نجيح، عن مجاهد، قوله: {ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه} قال: لا تتله على أحد حتى نبينه لك.18388 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: يقول: لا تتله على أحد حتى نتمه لك؛ هكذا قال القاسم: حتى نتمه.18389 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه} يعنى: لا تعجل حتى نبينه لك.18390 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه} أي بيانهحدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة {ولا تعجل بالقرآن من قبل أن يقضى إليك وحيه} قال: تبيانه.حدثنا ابن المثنى وابن بشار، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة {من قبل أن يقضى إليك وحيه} من قبل أن يبين لك بيانه..قوله: {وقل رب زدني علما} يقول تعالى ذكره: وقل يا محمد: رب زدني علما إلى ما علمتني؛ أمره بمسألته من فوائده العلم ما لا يعلم.


115-115-وَلَقَدْ عَهِدْنَا إِلَى آدَمَ مِن قَبْلُ فَنَسِيَ وَلَمْ نَجِدْ لَهُ عَزْماً

115-ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما

القول في تأويل قوله تعالى: {ولقد عهدنا إلى آدم من قبل فنسى} .يقول تعالى ذكره: وإن يضيع يا محمد هؤلاء الذين نصرف لهم في هذا القرآن من الوعيد عهدي، ويخالفوا أمري، ويتركوا طاعتي، ويتبعوا أمر عدوهم إبليس، ويطيعوه في خلاف أمري، فقديما ما فعل ذلك أبوهم آدم {ولقد عهدنا إليه} يقول: ولقد وصينا آدم وقلنا له: {إن هذا عدو لك ولزوجك فلا يخرجنكما من الجنة} [طه: 117] فوسوس إليه الشيطان فأطاعه، وخالف أمري، فحل به من عقوبتي ما حل..عني جل ثناؤه بقوله: {من قبل} هؤلاء الذين أخبر أنه صرف لهم الوعيد في هذا القرآن؛ وقوله: {فنسي} يقول: فترك عهدي، كما:18391 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ولقد عهدنا إلى آدم من قبل فنسي} يقول: فترك.18392 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {فنسي} قال: ترك أمر ربه.18393 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد عهدنا إلى آدم من قبل فنسي ولم نجد له عزما} قال: قال له {يا آدم هذا عدو لك ولزوجك فلا يخرجنكما من الجنة فتشقى} فقرأ حتى بلغ: {لا تظمأ فيها ولا تضحى} وقرأ حتى بلغ: {وملك لا يبلى} قال: فنسي ما عهد إليه في ذلك، قال: وهذا عهد الله إليه، قال: ولو كان له عزم ما أطاع عدوه الذي حسده، وأبي أن يسجد له مع من سجد له إبليس، وعصى الله الذي كرمه وشرفه، وأمر ملائكته فسجدوا له.18394 - حدثنا ابن المثنى وابن بشار قالا: ثنا يحيى بن سعيد، وعبد الرحمن، ومؤمل، قالوا: ثنا سفيان، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، قال: إنما سمي الإنسان لأنه عهد إليه فنسي..قوله: {ولم نجد له عزما} اختلف أهل التأويل في معنى العزم هاهنا، فقال بعضهم: معناه الصبر. ذكر من قال ذلك:18395 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولم نجد له عزما} أي صبرا.حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة {ولم نجد له عزما} قال: صبرا.حدثنا إبراهيم بن يعقوب الجوزجاني، قال: ثنا أبو النضر، قال: ثنا شعبة، عن قتادة، مثله.وقال آخرون: بل معناه: الحفظ، قالوا: ومعناه: ولم نجد له حفظا لما عهدنا إليه. ذكر من قال ذلك:18396 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن أبيه، عن عطية {ولم نجد له عزما} قال: حفظا لما أمرته.حدثني يعقوب بن إبراهيم، قال: ثنا هاشم بن القاسم، عن الأشجعي، عن سفيان، عن عمرو بن قيس، عن عطية، في قوله {ولم نجد له عزما} قال: حفظا.حدثنا عباد بن محمد، قال: ثنا قبيصة، عن سفيان، عن عمرو بن قيس، عن عطية، في قوله {ولم نجد له عزما} قال: حفظا لما أمرته به.18397 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولم نجد له عزما} يقول: لم نجد له حفظا.18398 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولم نجد له عزما} قال: العزم: المحافظة على ما أمره الله تبارك وتعالى بحفظه، والتمسك به.18399 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ولم نجد له عزما} يقول: لم نجعل له عزما.18400 - حدثني القاسم، قال: ثنا الحسين، قال: ثنا الحجاج بن فضالة، عن لقمان بن عامر، عن أبي أمامة قال: لو أن أحلام بني آدم جمعت منذ يوم خلق الله تعالى آدم إلى يوم الساعة، ووضعت في كفة ميزان، ووضع حلم آدم في الكفة الأخرى، لرجع حلمه بأحلامهم، وقد قال الله تعالى: {ولم نجد له عزما} .قال أبو جعفر: وأصل العزم اعتقاد القلب على الشيء، يقال منه: عزم فلان على كذا: إذا اعتقد عليه ونواه؛ ومن اعتقاد القلب: حفظ الشيء، ومنه الصبر على الشيء، لأنه لا يجزع جازع إلا من خور قلبه وضعفه.فإذا كان ذلك كذلك، فلا معنى لذلك أبلغ مما بينه الله تبارك وتعالى، وهو قوله: {ولم نجد له عزما} فيكون تأويله: ولم نجد له عزم قلب، على الوفاء لله بعهده، ولا على حفظ ما عهد إليه.


116-116-وَإِذْ قُلْنَا لِلْمَلَائِكَةِ اسْجُدُوا لِآدَمَ فَسَجَدُوا إِلَّا إِبْلِيسَ أَبَى

116-وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى

القول في تأويل قوله تعالى: {وإذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى} يقول تعالى ذكره معلما نبيه محمدا صلى الله عليه وسلم، ما كان من تضييع آدم عهده، ومعرفه بذلك أن ولده لن يعدوا أن يكونوا في ذلك على منهاجه، إلا من عصمه الله منهم: واذكر يا محمد {إذ قلنا للملائكة اسجدوا لآدم فسجدوا إلا إبليس أبى} أن يسجد له.


117-117-فَقُلْنَا يَا آدَمُ إِنَّ هَذَا عَدُوٌّ لَّكَ وَلِزَوْجِكَ فَلَا يُخْرِجَنَّكُمَا مِنَ الْجَنَّةِ فَتَشْقَى

117-فقلنا يا آدم إن هذا عدو لك ولزوجك فلا يخرجنكما من الجنة فتشقى

فقلنا يا آدم إن هذا عدو لك ولزوجك} ولذلك من شنآنه لم يسجد لك، وخالف أمري في ذلك وعصاني، فلا تطيعاه فيما يأمركما به، فيخرجكما بمعصيتكما ربكما، وطاعتكما له {من الجنة فتشقى} يقول: فيكون عيشك من كد يدك، فذلك شقاؤه الذي حذره به، كما:18401 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: أهبط إلى آدم ثور أحمر، فكان يحرث عليه، ويمسح العرق من جبينه، فهو الذي قال الله تعالى ذكره: {فلا لخرجنكما من الجنة فتشقى} فكان ذلك شقاءه.وقال تعالى ذكره: {فتشقى} ولم يقل: فتشقيا، وقد قال: {فلا يخرجنكما} لأن ابتداء الخطاب من الله كان لآدم عليه السلام فكان في إعلامه العقوبة على معصيته إياه، فيما نهاه عنه من أكل الشجرة، الكفاية من ذكر المرأة، إذ كان معلوما أن حكمها في ذلك حكمه، كما قال: {عن اليمين وعن الشمال قعيد} [ق: 17]


118-118-إِنَّ لَكَ أَلَّا تَجُوعَ فِيهَا وَلَا تَعْرَى

118-إن لك ألا تجوع فيها ولا تعرى

القول في تأويل قوله تعالى: {إن لك ألا تجوع فيها ولا تعرى} يقول تعالى ذكره، مخبرا عن قيله لآدم حين أسكنه الجنة: {إن لك} يا آدم {أن لا تجوع فيها ولا تعرى} . و "أن " في قوله {ألا تجوع فيها} في موضع نصب بإن التي في قوله: {إن لك} .


119-119-وَأَنَّكَ لَا تَظْمَأُ فِيهَا وَلَا تَضْحَى

119-وأنك لا تظمأ فيها ولا تضحى

قوله: {وأنك لا تظمأ فيها} اختلفت القراء في قراءتها، فقرأ ذلك بعض قراء المدينة والكوفة بالكسر: وإنك، على العطف على قوله: {إن لك} . وقرأ ذلك بعض قراء المدينة وعامة قراء الكوفة والبصرة: وأنك، بفتح ألفها عطفا بها على "أن " التي في قوله: "أن لا تجوع فيها " .ووجهوا تأويل ذلك إلى أن لك هذا وهذا؛ فهذه القراءة أعجب القراءتين إلي، لأن الله تبارك وتعالى ذكره وعد ذلك آدم حين أسكنه الجنة، فكون ذلك بأن يكون عطفا على أن لا تجوع أولى من أن يكون خبر مبتدإ، وإن كان الآخر غير بعيد من الصواب.وعني بقوله: {لا تظمأ فيها} لا تعطش في الجنة ما دمت فيها {ولا تضحى} يقول: لا تظهر للشمس فيؤذيك حرها، كما قال ابن أبي ربيعة:رأت رجلا أما إذا الشمس عارضت فيضحى وأما بالعشي فيخصروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18402 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنك لا تظمأ فيها ولا تضحى} يقول: لا يصيبك فيها عطش ولا حر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنك لا تظمأ فيها ولا تضحى} يقول: لا يصيبك حر ولا أذى.18403 - حدثني أحمد بن عثمان بن حكيم الأودي، قال: ثنا عبد الرحمن بن شريك، قال: ثني أبي، عن خصيف عن سعيد بن جبير {لا تظمأ فيها ولا تضحى} قال: لا تصيبك الشمس.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تضحى} قال: لا تصيبك الشمس.


120-120-فَوَسْوَسَ إِلَيْهِ الشَّيْطَانُ قَالَ يَا آدَمُ هَلْ أَدُلُّكَ عَلَى شَجَرَةِ الْخُلْدِ وَمُلْكٍ لَّا يَبْلَى

120-فوسوس إليه الشيطان قال يا آدم هل أدلك على شجرة الخلد وملك لا يبلى

.قوله: {فوسوس إليه الشيطان} يقول: فألقى إلى آدم الشيطان وحدثه {فقال يا آدم هل أدلك على شجرة الخلد} يقول: قال له: هل أدلك على شجرة إن أكلت منها خلدت فلم تمت، وملكت ملكا لا ينقضي فيبلى، كما:18404 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قال يا آدم هل أدلك على شجرة الخلد وملك لا يبلى} إن أكلت منها كنت ملكا مثل الله {أو تكونا من الخالدين} فلا تموتان أبدا.


121-121-فَأَكَلَا مِنْهَا فَبَدَتْ لَهُمَا سَوْآتُهُمَا وَطَفِقَا يَخْصِفَانِ عَلَيْهِمَا مِن وَرَقِ الْجَنَّةِ وَعَصَى آدَمُ رَبَّهُ فَغَوَى

121-فأكلا منها فبدت لهما سوآتهما وطفقا يخصفان عليهما من ورق الجنة وعصى آدم ربه فغوى

القول في تأويل قوله تعالى: {فأكلا منها فبدت لهما سوآتهما} يقول تعالى ذكره: فأكل آدم وحواء من الشجرة التي نهيا عن الأكل منها، وأطاعا أمر إبليس، وخالفا أمر ربهما {فبدت لهما سوآتهما} يقول: فانكشفت لهما عوراتهما، وكانت مستورة عن أعينهما، كما:18405 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: إنما أراد، يعني إبليس بقوله: {هل أدلك على شجرة الخلد وملك لا يبلى} ليبدي لهما ما توارى عنهما من سوآتهما، بهتك لباسهما، وكان قد علم أن لهما سوأة لما كان يقرأ من كتب الملائكة، ولم يكن آدم يعلم ذلك، وكان لباسهما الظفر، فأبى آدم أن يأكل منها، فتقدمت حواء، فأكلت ثم قالت: يا آدم كل، فإني قد أكلت، فلم يضرني، فلما أكل آدم بدت سوآتهما..قوله: {وطفقا يخصفان عليهما من ورق الجنة} يقول: أقبلا يشدان عليهما من ورق الجنة، كما:18406 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وطفقا يخصفان عليهما من ورق الجنة} يقول: أقبلا يغطيان عليهما بورق التين.18407 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وطفقا يخصفان عليهما من ورق الجنة} يقول: يوصلان عليهما من ورق الجنة..قوله: {وعصى آدم ربه فغوى} يقول: وخالف أمر ربه، فتعدى إلى ما لم يكن له أن يتعدى إليه، من الأكل من الشجرة التي نهاه عن الأكل منها.


122-122-ثُمَّ اجْتَبَاهُ رَبُّهُ فَتَابَ عَلَيْهِ وَهَدَى

122-ثم اجتباه ربه فتاب عليه وهدى

قوله: {ثم اجتباه ربه فتاب عليه وهدى} يقول: اصطفاه ربه من بعد معصيته إياه فرزقه الرجوع إلى ما يرضى عنه، والعمل بطاعته، وذلك هو كانت توبته التي تابها عليه.قوله: {وهدى} يقول: وهداه للتوبة، فوفقه لها.


123-123-قَالَ اهْبِطَا مِنْهَا جَمِيعاً بَعْضُكُمْ لِبَعْضٍ عَدُوٌّ فَإِمَّا يَأْتِيَنَّكُم مِّنِّي هُدًى فَمَنِ اتَّبَعَ هُدَايَ فَلَا يَضِلُّ وَلَا

123-قال اهبطا منها جميعا بعضكم لبعض عدو فإما يأتينكم مني هدى فمن اتبع هداي فلا يضل ولا يشقى

القول في تأويل قوله تعالى: {قال اهبطا منها جميعا بعضكم لبعض عدو فإما يأتينكم مني هدى فمن اتبع هداي فلا يضل ولا يشقى} .يقول تعالى ذكره: قال الله تعالى لآدم وحواء: {اهبطا جميعا} إلى الأرض {بعضكم لبعض عدو} يقول: أنتما عدو إبليس وذريته، وإبليس عدوكما وعدو ذريتكما..قوله: {فإما يأتينكم مني هدى} يقول: فإن يأتكم يا آدم وحواء وإبليس مني هدى: يقول: بيان لسبيلي، وما أختاره لخلقي من دين {فمن اتبع هداي} يقول: فمن اتبع بياني ذلك وعمل به، ولم يزغ منه {فلا يضل} يقول: فلا يزول عن محجة الحق، ولكنه يرشد في الدنيا ويهتدي {ولا يشقى} في الآخرة بعقاب الله، لأن الله يدخله الجنة، وينجيه من عذابه.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:18408 - حدثني الحسين بن يزيد الطحان، قال: ثنا أبو خالد الأحمر، عن عمرو بن قيس الملائي، عن عكرمة عن ابن عباس، قال: تضمن الله لمن قرأ القرآن، واتبع ما فيه أن لا يضل في الدنيا ولا يشقى في الآخرة، ثم تلا هذه الآية: {فمن اتبع هداي فلا يضل ولا يشقى} .حدثني نصر بن عبد الرحمن الأودي، قال: ثنا حكام الرازي، عن أيوب بن موسى، عن مرو، ثنا الملائي عن ابن عباس أنه قال: إن الله قد ضمن.... فذكر نحوه.حدثنا ابن حميد، قال: ثنا حكام، عن أيوب بن يسار أبي عبد الرحمن، عن عمرو بن قيس، عن رجل عن ابن عباس، بنحوه.حدثنا علي بن سهل الرملي، قال: ثنا أحمد بن محمد النسائي، عن أبي سلمة، عن عطاء، عن سعيد بن جبير، قال: قال ابن عباس: من قرأ القرآن واتبع ما فيه عصمه الله من الضلالة، ووقاه، أظنه أنه قال: من هول يوم القيامة، وذلك أنه قال: {فمن اتبع هداي فلا يضل ولا يشقى} في الآخرة.


124-124-وَمَنْ أَعْرَضَ عَن ذِكْرِي فَإِنَّ لَهُ مَعِيشَةً ضَنكاً وَنَحْشُرُهُ يَوْمَ الْقِيَامَةِ أَعْمَى

124-ومن أعرض عن ذكري فإن له معيشة ضنكا ونحشره يوم القيامة أعمى

القول في تأويل قوله تعالى: {ومن أعرض عن ذكري فإن له معيشة ضنكا} يقول تعالى ذكره: {ومن أعرض عن ذكري} الذي أذكره به فتولى عنه ولم يقبله ولم يستجب له، ولم يتعظ به فينزجر عما هو عليه مقيم من خلافه أمر ربه {فإن له معيشة ضنكا} يقول: فإن له معيشة ضيقة. والضنك من المنازل والأماكن والمعايش: الشديد يقال: هذا منزل ضنك: إذا كان ضيقا، وعيش ضنك: الذكر والأنثى والواحد والاثنان والجمع بلفظ واحد؛ ومنه قول عنترة:وإن نزلوا بضنك أنزلوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18409 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإن له معيشة ضنكا} يقول: الشقاء.18410 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ضنكا} قال: ضيقة.18411 - حدثنا الحسن، قال: ثنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {فإن له معيشة ضنكا} قال: الضنك: الضيق.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {فإن له معيشة ضنكا} يقول: ضيقة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.واختلف أهل التأويل في الموضع الذي جعل الله لهؤلاء المعرضين عن ذكره العيشة الضنك، والحال التي جعلهم فيها، فقال بعضهم: جعل ذلك لهم في الآخرة في جهنم، وذلك أنهم جعل طعامهم فيها الضريع والزقوم. ذكر من قال ذلك:18412 - حدثني محمد بن عمرو بن علي بن مقدم، قال: ثنا يحيى بن سعيد، عن عوف، عن الحسن، في قوله: {فإن لا معيشة ضنكا} قال: في جهنم.18413 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أعرض عن ذكري فإن له معيشة ضنكا} فقرأ حتى بلغ: {ولم يؤمن بآيات ربه} قال: هؤلاء أهل الكفر. قال: ومعيشة ضنكا في النار شوك من نار وزقوم وغسلين، والضريع: شوك من نار، وليس في القبر ولا في الدنيا معيشة، ما المعيشة والحياة إلا في الآخرة، وقرأ قول الله عز وجل: {يا ليتني قدمت لحياتي} [الفجر: 24] قال: لمعيشتي؛ قال: والغسلين والزقوم: شيء لا يعرفه أهل الدنيا.18414 - حدثنا الحسن، قال: ثنا عبد الرزاق، عن معمر، عن قتادة {فإن له معيشة ضنكا} قال: في النار.وقال آخرون: بل عنى بذلك: فإن له معيشة في الدنيا حراما. قال: ووصف الله جل وعز معيشتهم بالضنك، لأن الحرام وإن اتسع فهو ضنك. ذكر من قال ذلك:18415 - حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة في قوله: {معيشة ضنكا} قال: هي المعيشة التي أوسع الله عليه من الحرام.18416 - حدثني داود بن سليمان بن يزيد المكتب من أهل البصرة، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم في قول الله: {معيشة ضنكا} قال: رزقا في معصيته.18417 - حدثني عبد الأعلى بن واصل، قال: ثنا يعلى بن عبيد، قال: ثنا أبو بسطام، عن الضحاك {فإن له معيشة ضنكا} قال: الكسب الخبيث.حدثني محمد بن إسماعيل الصراري، قال: ثنا محمد بن سوار، قال: ثنا أبو اليقظان عمار بن محمد، عن هارون بن محمد التيمي، عن الضحاك، في قوله: {فإن له معيشة ضنكا} قال: العمل الخبيث، والرزق السيء.وقال آخرون ممن قال عنى أن لهؤلاء القوم المعيشة الضنك في الدنيا، إنما قيل لها ضنك وإن كانت واسعة، لأنهم ينفقون ما ينفقون من أموالهم على تكذيب منهم بالخلف من الله، وإياس من فضل الله، وسوء ظن منهم بربهم، فتشتد لذلك عليهم معيشتهم وتضيق. ذكر من قال ذلك:18418 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن أعرض عن ذكري فإن له معيشة ضنكا} يقول: كل مال أعطيته عبدا من عبادي قل أو كثر، لا يتقيني فيه، لا خير فيه، وهو الضنك في المعيشة. ويقال: إن قوما ضلالا أعرضوا عن الحق وكانوا أولي سعة من الدنيا مكثرين، فكانت معيشتهم ضنكا، وذلك أنهم كانوا يرون أن الله عز وجل ليس بمخلف لهم معايشهم من سوء ظنهم بالله، والتكذيب به، فإذا كان العبد يكذب بالله، ويسئ الظن به، اشتدت عليه معيشته، فذلك الضنك.وقال آخرون: بل عنى بذلك: أن ذلك لهم في البرزخ، وهو عذاب القبر. ذكر من قال ذلك:18419 - حدثني يزيد بن مخلد الواسطي، قال: ثنا خالد بن عبد الله، عن عبد الرحمن بن إسحاق، عن أبي حازم عن النعمان بن أبي عياش، عن أبي سعيد الخدري، قال في قول الله: {معيشة ضنكا} قال: عذاب القبر.حدثني محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا عبد الرحمن بن إسحاق، عن أبي حازم، عن النعمان بن أبي عياش، عن أبي سعيد الخدري، قال: إن المعيشة الضنك، التي قال الله: عذاب القبر.حدثني حوثرة بن محمد المنقري، قال: ثنا سفيان، عن أبي حازم، عن أبي سلمة، عن أبي سعيد الخدري {فإن له معيشة ضنكا} قال: يضيق عليه قبره حتى تختلف أضلاعه.حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث، قال: ثنا خالد بن زيد، عن ابن أبي هلال، عن أبي حازم، عن أبي سعيد، أنه كان يقول: المعيشة الضنك: عذاب القبر، إنه يسلط على الكافر في قبره تسعة وتسعون تنينا تنهشه وتخدش لحمه حتى يبعث. وكان يقال: لو أن تنينا منها نفخ الأرض لم تنبت زرعا.18420 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: يطبق على الكافر قبره حتى تختلف فيه أضلاعه، وهي المعيشة الضنك التي قال الله: {معيشة ضنكا ونحشره يوم القيامة أعمى} .18421 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل بن أبي خالد، عن أبي صالح والسدي في قوله: {معيشة ضنكا} قال: عذاب القبر.18422 - حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا سفيان الثوري، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {فإن له معيشة ضنكا} قال: عذاب القبر.18423 - حدثني عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، قال: ثنا أبو عميس، عن عبد الله بن مخارق عن أبيه، عن عبد الله، في قوله: {معيشة ضنكا} قال: عذاب القبر.حدثني عبد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: ثنا محمد بن جعفر وابن أبي حازم، قالا: ثنا أبو حازم، عن النعمان بن أبي عياش، عن أبي سعيد الخدري {معيشة ضنكا} قال: عذاب القبر.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: هو عذاب القبر الذي:18424 - حدثنا به أحمد بن عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحارث، عن دراج، عن ابن حجيرة عن أبي هريرة، عن رسول الله صلى الله عليه وسلم أنه قال: "أتدرون فيم أنزلت هذه الآية: {فإن لا معيشة ضنكا ونحشره يوم القيامة أعمى} أتدرون ما المعيشة الضنك؟ " قالوا: الله ورسوله أعلم، قال: وعذاب الكافر في قبره، والذي نفسي بيده أنه ليسلط عليه تسعة وتسعون تنينا، أتدرون ما التنين: تسعة وتسعون حيه، لكل حيه سبعة رؤوس، ينفخون في جسمه ويلسعونه ويخدشونه إلى يوم القيامة.وإن الله تبارك وتعالى اتبع ذلك بقوله: {ولعذاب الآخرة أشد وأبقى} فكان معلوما بذلك أن المعيشة الضنك التي جعلها الله لهم قبل عذاب الآخرة، لأن ذلك لو كان في الآخرة لم يكن لقوله {ولعذاب الآخرة أشد وأبقى} معنى مفهوم، لأن ذلك إن لم يكن تقدمه عذاب لهم قبل الآخرة، حتى يكون الذي في الآخرة أشد منه، بطل معنى قوله {ولعذاب الآخرة أشد وأبقى} .فإذ كان ذلك كذلك، فلا تخلو تلك المعيشة الضنك التي جعلها الله لهم من أن تكون لهم في حياتهم الدنيا، أو في قبورهم قبل البعث، إذ كان لا وجه لأن تكون في الآخرة لما قد بينا، فإن كانت لهم في حياتهم الدنيا، فقد يجب أن يكون كل من أعرض عن ذكر الله من الكفار، فإن معيشته فيها ضنك، وفي وجودنا كثيرا منهم أوسع معيشة من كثير من المقبلين على ذكر الله تبارك وتعالى، القائلين له المؤمنين في ذلك، ما يدل على أن ذلك ليس كذلك، وإذ خلا القول في ذلك من هذين الوجهين صع الوجه الثالث، وهو أن ذلك في البرزخ.قوله: {ونحشره يوم القيامة أعمى} اختلف أهل التأويل في صفة العمى الذي ذكر الله في هذه الآية، أنه يبعث هؤلاء الكفار يوم القيامة به، فقال بعضهم: ذلك عمى عن الحجة، لا عمى عن البصر. ذكر من قال ذلك:18425 - حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا سفيان الثوري. عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {ونحشره يوم القيامة أعمى} قال: ليس له حجة.18426 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ونحشره يوم القيامة أعمى} قال: عن الحجة.18427 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، وقيل: يحشر أعمى البصر.قال أبو جعفر: والصواب من القول في ذلك ما قال الله تعالى ذكره، وهو أنه يحشر أعمى عن الحجة ورؤية الشيء كما أخبر جل ثناؤه، فعم ولم يخصص.


125-125-قَالَ رَبِّ لِمَ حَشَرْتَنِي أَعْمَى وَقَدْ كُنتُ بَصِيراً

125-قال رب لم حشرتني أعمى وقد كنت بصيرا

قوله: {قال رب لم حشرتني أعمى وقد كنت بصيرا} اختلف أهل التأويل في تأويل ذلك. فقال بعضهم في ذلك، ما:18428 - حدثنا ابن بشار، قال: ثنا عبد الرزاق، عن ابن أبي نجيح، عن مجاهد {قال رب لم حشرتني أعمى} لا حجة لي.قوله: {وقد كنت بصيرا} اختلف أهل التأويل ذلك، فقال بعضهم: معناه: وقد كنت بصيرا بحجتي. ذكر من قال ذلك:18429 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وقد كنت بصيرا} قال: عالما بحجتي.وقال آخرون. بل معناه: وقد كنت ذا يسر أيسر به الأشياء. ذكر من قال ذلك:18430 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وقد كنت بصيرا} في الدنيا.18431 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة، قوله: {قال رب لم حشرتني أعمى وقد كنت بصيرا} قال: كان بعيد البصر، قصير النظر، أعمى عن الحق.قال أبو جعفر: والصواب من القول في ذلك عندنا، أن الله عز شأنه وجل ثناؤه، عم بالخبر عنه بوصفه نفسه بالبصر، ولم يخصص منه معنى دون معنى، فذلك على ما عمه.فإذا كان ذلك كذلك، فتأويل الآية، قال: رب لم حشرتني أعمى عن حجتي ورؤية الأشياء، وقد كنت في الدنيا ذا بصر بذلك كله.فإن قال قائل: وكيف قال هذا لربه: {لم حشرتني أعمى} مع معاينته عظيم سلطانه، أجهل في ذلك الموقف أن يكون لله أن يفعل به ما شاء، أم ما وجه ذلك؟ قيل: إن ذلك منه مسألة لربه يعرفه الحرم الذي استحق به ذلك، إذ كان قد جهله، وظن أن لا حرم له، استحق ذلك به منه، فقال: رب لأي ذنب ولأي جرم حشرتني أعمى، وقد كنت من قبل في الدنيا بصيرا وأنت لا تعاقب أحدا إلا بدون ما يستحق منك من العقاب.


126-126-قَالَ كَذَلِكَ أَتَتْكَ آيَاتُنَا فَنَسِيتَهَا وَكَذَلِكَ الْيَوْمَ تُنسَى

126-قال كذلك أتتك آياتنا فنسيتها وكذلك اليوم تنسى

قوله: {قال كذلك أتتك آياتنا فنسيتها} يقول تعالى ذكره، قال الله حينئذ للقائل له: {لم حشرتني أعمى وقد كنت بصيرا} فعلت ذلك بك، فحشرتك أعمى كما أتتك آياتي، وهي حججه وأدلته وبيانه الذي بينه في كتابه، فنسيتها: يقول: فتركتها وأعرضت عنها، ولم تؤمن بها، ولم تعملعني بقوله {كذلك أتتك} هكذا أتتك. وقوله: {وكذلك اليوم تنسى} يقول: فكما نسيت آياتنا في الدنيا، فتركتها وأعرضت عنها، فكذلك اليوم ننساك، فنتركك في النار.وقد اختلف أهل التأويل في معنى قوله {وكذلك اليوم تنسى} فقال بعضهم بمثل الذي قلنا في ذلك. ذكر من قال ذلك:18432 - حدثنا محمد بن إسماعيل الأحمسي، قال، ثنا محمد بن عبيد، قال: ثنا سفيان الثوري، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {وكذلك اليوم تنسى} قال: في النار.18433 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {كذلك أتتك آياتنا فنسيتها} قال: فتركها {وكذلك اليوم تنسى} وكذلك اليوم تترك في النار.وروي عن قتادة في ذلك ما.18434 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال كذلك أتتك آياتنا فنسيتها وكذلك اليوم تنسى} قال: نسي من الخير، ولم ينس من الشر.وهذا القول الذي قاله قتادة قريب المعنى مما قاله أبو صالح ومجاهد، لأن تركه إياهم في النار أعظم الشر لهم.


127-127-وَكَذَلِكَ نَجْزِي مَنْ أَسْرَفَ وَلَمْ يُؤْمِن بِآيَاتِ رَبِّهِ وَلَعَذَابُ الْآخِرَةِ أَشَدُّ وَأَبْقَى

127-وكذلك نجزي من أسرف ولم يؤمن بآيات ربه ولعذاب الآخرة أشد وأبقى

القول فى تأويل قوله تعالى: {وكذلك نجزي من أسرف ولم يؤمن بآيات ربه ولعذاب الآخرة أشد وأبقى} .يقول تعالى ذكره: وهكذا نجزي: أي نثيب من أسرف فعصي ربه، ولم يؤمن برسله وكتبه، فنجعل له معيشة ضنكا في البرزخ كما قد بينا قبل.يقول جل ثناؤه: ولعذاب في الآخرة أشد لهم مما وعدتهم في القبر من المعيشة الضنك {وأبقى} يقول: وأدوم منها، لأنه إلى غير أمد ولا نهاية


128-128-أَفَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا قَبْلَهُم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّأُوْلِي النُّهَى

128-أفلم يهد لهم كم أهلكنا قبلهم من القرون يمشون في مساكنهم إن في ذلك لآيات لأولي النهى

القول في تأويل قوله تعالى: {أفلم يهد لهم كم أهلكنا قبلهم من القرون يمشون في مساكنهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أفلم يهد لقومك المشركين بالله، ومعنى يهد: يبين. يقول: أفلم يبين لهم كثرة ما أهلكنا قبلهم من الأمم التي سلكت قبلها التي يمشون في مساكنهم ودورهم، ويرون آثار عقوباتنا التي أحللناها بهم سوء مغبة ما هم عليه مقيمون من الكفر بآياتنا، ويتعظوا بهم، ويعتبروا، وينيبوا إلى الإذعان، ويؤمنوا بالله ورسوله، خوفا أن يصيبهم بكفرهم بالله مثل ما أصابهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18435 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كم أهلكنا قبلهم من القرون يمشون في مساكنهم} لأن قريشا كانت تتجر إلى الشأم، فتمر بمساكن عاد وثمود ومن أشبههم، فترى آثار وقائع الله تعالى بهم، فلذلك قال لهم: أفلم يحذرهم ما يرون من فعلنا بهم بكفرهم بنا نزول مثله بهم، وهم على مثل فعلهم مقيمون.وكان الفراء يقول: لا يجوز في كم في هذا الموضع أن يكون إلا نصبا بأهلكنا؛ وكان يقول: وهو وإن لم يكن إلا نصبا، فإن جملة الكلام رفع بقوله: {يتعد لهم} ويقول: ذلك مثل قول القائل: قد تبين لي أقام عمرو أم زيد في الاستفهام، وكقوله {سواء عليكم أدعوتموهم أم أنتم صامتون} [الأعراف: 193] ويزعم أن فيه شيئا يرفع سواء لا يظهر مع الاستفهام، قال: ولو قلت: سواء عليكم صمتكم ودعاؤكم تبين ذلك الرفع الذي في الجملة وليس الذي قال الفراء من ذلك، كما قال: لأن كم وإن كانت من حروف الاستفهام فإنها لم تجعل في هذا الموضع للاستفهام، بل هي واقعة موقع الأسماء الموصوفة. ومعنى الكلام ما قد ذكرنا قبل وهو: أفلم يبين لهم كثرة إهلاكنا قبلهم القرون التي يمشون في مساكنهم، أو أفلم تهدهم القرون الهالكة. وقد ذكر أن ذلك في قراء عبد الله: "أفلم يهد لهم من أهلكنا " فكم واقعة موقع من في قراءة عبد الله، هي في موضع رفع بقوله: {يهد لهم} وهو أظهر وجوهه، وأصح معانيه، وإن كان الذي قاله وجه ومذهب على بعد..قوله: {إن في ذلك لآيات لأولي النهى} يقول تعالى ذكره: إن فيما يعاين هؤلاء ويرون من آثار وقائعنا بالأمم المكذبة رسلها قبلهم، وحلول مثلاتنا بهم لكفرهم بالله {لآيات} يقول: لدلالات وعبرا وعظات {لأولي النهى} يعني: لأهل الحجى والعقول، ومن ينهاه عقله وفهمه ودينه عن مواقعة ما يضره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18436 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لأولي النهى} يقول: التقى..18437 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن في ذلك لآيات لأولي النهى} أهل الورع.


129-129-وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَكَانَ لِزَاماً وَأَجَلٌ مُسَمًّى

129-ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى

القول في تأويل قوله تعالى: {ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى} يقول تعالى ذكره: {ولولا كلمة سبقت من ربك} يا محمد أن كل من قضى له أجلا فإنه لا يخترمه قبل بلوغه أجله {وأجل مسمى} يقول: ووقت مسمى عند ربك سماه لهم في أم الكتاب وخطه فيه، هم بالغوه ومستوفوه {لكان لزاما} يقول: للازمهم الهلاك عاجلا، وهو مصدر من قول القائل: لازم فلان فلانا يلازمه ملازمة ولزاما: إذا لم يفارقه، وقدم قوله: {لكان لزاما} قبل قوله {أجل مسمى} ومعنى الكلام: ولولا كلمة سبقت من ربك وأجل مسمى لكان لزاما، فاصبر على ما يقولون.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18438 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى} الأجل المسمى: الدنيا.18439 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى} وهذه من مقاديم الكلام، يقول: لولا كلمة سبقت من ربك إلى أجل مسمى كان لزاما، والأجل المسمى، الساعة، لأن الله تعالى يقول {بل الساعة موعدهم، والساعة أدهى وأمر} .18440 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا كلمة سبقت من ربك لكان لزاما وأجل مسمى} قال: هذا مقدم ومؤخر، ولولا كلمة سبقت من ربك وأجل مسمى لكان لزاما.واختلف أهل التأويل في معنى قوله: {لكان لزاما} فقال بعضهم: معناه: لكان موتا. ذكر من قال ذلك:18441 - حدثني علي قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لكان لزاما} يقول: موتا.وقال آخرون: معناه لكان قتلا. ذكر من قال ذلك:18442 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {لكان لزاما} واللزوم: القتل.


130-130-فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ غُرُوبِهَا وَمِنْ آنَاء اللَّيْلِ فَسَبِّحْ

130-فاصبر على ما يقولون وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها ومن آناء الليل فسبح وأطراف النهار لعلك ترضى

قوله: {فاصبر على ما يقولون} يقول جل ثناؤه لنبيه:اصبر يا محمد على ما يقول هؤلاء المكذبون بآيات الله من قومك لك إنك ساحر، وإنك مجنون وشاعر ونحو ذلك من القول {وسبح بحمد ربك} يقول: وصل بثنائك على ربك، وقال: بحمد ربك. والمعنى: بحمدك ربك، كما تقول: أعجبني ضرب زيد، والمعنى: ضربي زيدا. وقوله: {قبل طلوع الشمس} وذلك صلاة الصبح {وقبل غروبها} وهي العصر {ومن آناء الليل} وهي ساعات الليل، واحدها: إنى، على تقدير حمل؛ ومنه قول المنخل السعدي:حلو ومر كعطف القدح مرته في كل إني قضاه الليل ينتعلويعني بقوله: {ومن آناء الليل فسبح} صلاة العشاء الآخرة، لأنها تصلى بعد مضي آناء من الليل..قوله: {وأطراف النهار} يعني صلاة الظهر والمغرب؛ وقيل: أطراف النهار، والمراد بذلك الصلاتان اللتان ذكرنا، لأن صلاة الظهر في آخر طرف النهار الأول، وفي أول طرف النهار الآخر، فهي في طرفين منه، والطرف الثالث: غروب الشمس، وعند ذلك تصلى المغرب، فلذلك قيل أطراف، وقد يحمل أن يقال: أريد به طرفا النهار. وقيل: أطراف، كما قيل {صغت قلوبكما} [التحريم: 4] فجمع، والمراد: قلبان، فيكون ذلك أول طرف النهار الآخر، وآخر طرفه الأول.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18443 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن ابن أبي زيد، عن ابن عباس {وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها} قال: الصلاة المكتوبة.18444 - حدثنا تميم بن المنتصر، قال: ثنا يزيد بن هارون، قال: أخبرنا إسماعيل بن أبي خالد، عن قيس بن أبي حازم، عن جرير بن عبد الله، قال: كنا جلوسا عند رسول الله صلى الله عليه وسلم، فرأى القمر ليلة البدر فقال: "إنكم راؤون ربكم كما ترون هذا، لا تضامون في رؤيته، فإن استطعتم أن لا تغلبوا على صلاة قبل طلوع الشمس وقبل غروبها فافعلوا " ثم تلا: {وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها} 18445 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج {وسبح بحمد ربك قبل طلوع الشمس وقبل غروبها} قال ابن جريج: العصر، وأطراف النهار قال: المكتوبة.18446 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة في قوله: {وسبح بحمد ربك قبل طلوع الشمس} قال: هي صلاة الفجر {وقبل غروبها} قال: صلاة العصر. {ومن آناء الليل} قال: صلاة المغرب والعشاء. {وأطراف النهار} قال: صلاة الظهر.18447 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ومن آناء الليل فسبح وأطراف النهار} قال: من آناء الليل: العتمة. وأطراف النهار: المغرب والصبح.ونصب قوله {وأطراف النهار} عطفا على قوله {قبل طلوع الشمس} لأن معنى ذلك: فسبح بحمد ربك آخر الليل، وأطراف النهار.وبنحو الذي قلنا في معنى {آناء الليل} قال أهل التأويل. ذكر من قال ذلك:18448 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {ومن آناء الليل} قال: المصلى من الليل كله.18449 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن قرأ: {ومن آناء الليل} قال: من أوله، وأوسطه، وآخره.18450 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ومن آناء الليل فسبح} قال: آناء الليل: جوف الليل..قوله: {لعلك ترضى} يقول: كي ترضى.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والعراق: {لعلك ترضى} بفتح التاء. وكان عاصم والكسائي يقرآن ذلك: "لعلك ترضى " بضم التاء، وروي ذلك عن أبي عبد الرحمن السلمي، وكأن الذين قرؤوا ذلك بالفتح، ذهبوا إلى معنى: إن الله يعطيك، حتى ترضى عطيته وثوابه إياك، وكذلك تأوله أهل التأويل. ذكر من قال ذلك:18451 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لعلك ترضى} قال: الثواب، ترضى بما يثيبك الله على ذلك.18452 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {لعلك ترضى} قال: بما تعطى.وكأن الذين قرؤوا ذلك بالضم، وجهوا معنى الكلام إلى لعل الله يرضيك من عبادتك إياه، وطاعتك له. والصواب من القول في ذلك عندي: أنهما قراءتان، قد قرأ بكل واحدة منهما علماء من القراء، وهما قراءتان مستفيضتان في قراءة الأمصار، متفقتا المعنى، غير مختلفتيه؛ وذلك أن الله تعالى ذكره إذا أرضاه، فلا شك أنه يرضى، وأنه إذا رضي فقد أرضاه الله، فكل واحدة منهما تدل على معنى الأخرى، فبأيتهما قرأ القارئ فمصيب الصواب.


131-131-وَلَا تَمُدَّنَّ عَيْنَيْكَ إِلَى مَا مَتَّعْنَا بِهِ أَزْوَاجاً مِّنْهُمْ زَهْرَةَ الْحَيَاةِ الدُّنيَا لِنَفْتِنَهُمْ فِيهِ وَرِزْقُ رَبِّكَ

131-ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه ورزق ربك خير وأبقى

القول في تأويل قوله تعالى: {ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه ورزق ربك خير وأبقى} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولا تنظر إلى ما جعلنا لضرباء هؤلاء المعرضين عن آيات ربهم وأشكالهم، متعة في حياتهم الدنيا، يتمتعون بها، من زهرة عاجل الدنيا ونضرتها {لنفتنهم فيه} يقول: لنختبرهم فيما متعناهم به من ذلك، ونبتليهم، فإن ذلك فان زائل، وغرور وخدع تضمحل {ورزق ربك} الذي وعدك أن يرزقكه في الآخرة حتى ترضى، وهو ثوابه إياه {خير} لك مما متعناهم به من زهرة الحياة الدنيا {وأبقى} يقول: وأدوم، لأنه لا انقطاع له ولا نفاذ. وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم، من أجل أن رسول الله صلى الله عليه وسلم بعث إلى يهودي يستسلف منه طعاما، فأبى أن يسلفه إلا برهن. ذكر من قال ذلك:18453 - حدثنا ابن وكيع، قال: ثنا أبي، عن موس بن عبيدة، عن يزيد بن عبد الله بن قسيط، عن أبي رافع، قال: أرسلني رسول الله صلى الله عليه وسلم إلى يهودي يستسلفه، فأبى أن يعطيه إلا برهن، فحزن رسول الله صلى الله عليه وسلم فأنزل الله: {ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا} .18454 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن كثير، عن عبد الله بن واقد، عن يعقوب بن زيد، عن أبي رافع، قال: نزل برسول الله صلى الله عليه وسلم ضيف: فأرسلني إلى يهودي بالمدينة يستسلفه، فأتيته، فقال: لا أسلفه إلا برهن، فأخبرته بذلك، فقال: "إني لأمين في أهل السماء وفي أهل الأرض، فاحمل درعي إليه " - فنزلت: {ولقد آتيناك سبعا من المثاني والقرآن العظيم} . [الحجر: 87] .قوله: {ولا تمدن عينيك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا} إلى قوله: {والعاقبة للتقوى} .ويعني بقوله: {أزواجا منهم} رجالا منهم أشكالا، وبزهرة الحياة الدنيا: زينة الحياة الدنيا. كما:18455 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {زهرة الحياة الدنيا} أي زينة الحياة الدنيا.ونصب زهرة الحياة الدنيا على الخروج من الهاء التي في قوله به من {متعنا به} كما يقال: مررت به الشريف الكريم، فنصب الشريف الكريم على فعل مررت، وكذلك قوله: {إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا} تنصب على الفعل بمعنى: متعناهم به زهرة في الحياة الدنيا وزينة لهم فيها. وذكر الفراء أن بعض بني فقعس انشده:أبعد الذي بالسفح سفح كواكب رهينة رمس من تراب وجندلفنصب رهينة على الفعل من قوله: "أبعد الذي بالسفح " ، وهذا لا شك أنه أضعف في العمل نصبا من قوله: {متعنا به أزواجا منهم} لأن العامل في الاسم وهو رهينة، حرف خافض لا ناصب.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18456 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لنفتنهم فيه} قال: لنبتليهم فيه {ورزق ربك خير وأبقى} مما متعنا به هؤلاء من هذه الدنيا.


132-132-وَأْمُرْ أَهْلَكَ بِالصَّلَاةِ وَاصْطَبِرْ عَلَيْهَا لَا نَسْأَلُكَ رِزْقاً نَّحْنُ نَرْزُقُكَ وَالْعَاقِبَةُ لِلتَّقْوَى

132-وأمر أهلك بالصلاة واصطبر عليها لا نسألك رزقا نحن نرزقك والعاقبة للتقوى

القول في تأويل قوله تعالى: {وأمر أهلك بالصلاة واصطبر عليها} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وأمر} يا محمد {أهلك بالصلاة واصطبر عليها} يقول: واصطبر على القيام بها، وأدائها بحدودها أنت.وبنحو الذي قلنا في قوله {وأمر أهلك بالصلاة واصطبر عليها} قال أهل التأويل. ذكر من قال ذلك:18457 - حدثني أبو السائب، قال: ثنا حفص بن غياث، عن هشام بن عروة، قال: كان عروة إذا رأى ما عند السلاطين دخل داره، فقال: {لا تمدن عينك إلى ما متعنا به أزواجا منهم زهرة الحياة الدنيا لنفتنهم فيه ورزق ربك خير وأبقى وأمر أهلك بالصلاة واصطبر عليها لا نسألك رزقا نحن نرزقك والعاقبة للتقوى} ثم ينادي: الصلاة الصلاة، يرحمكم الله.حدثنا أبو كريب قال، ثنا عثام، عن هشام بن عروة، عن أبيه، أنه كان إذا رأى شيئا من الدنيا جاء إلى أهله، فقال: الصلاة {وأمر أهلك بالصلاة واصطبر عليها لا نسألك رزقا} .18458 - حدثنا العباس بن عبد العظيم، قال: ثنا جعفر بن عون، قال: أخبرنا هشام بن سعد، عن زيد بن أسلم، عن أبيه، قال: كان يبيت عند عمر بن الخطاب من غلمانه أنا ويرفأ، وكانت له من الليل ساعة يصليها، فإذا قلنا لا يقوم من الليل كان قياما، وكان إذا صلى من الليل ثم فرغ قرأ هذه الآية: {وأمر أهلك بالصلاة واصطبر عليها} .... الآية.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني هشام بن سعد، عن زيد بن أسلم، مثله.يقول: لا نسألك مالا، بل نكلفك عملا ببدنك، نؤتيك عليه أحرا عظيما وتوابا جزيلا.يقول: نحن نعطيك المال ونكسبكه، ولا نسألكه..قوله: {والعاقبة للتقوى} يقول: والعاقبة الصالحة من عمل كل عامل لأهل التقوى والخشية من الله دون من لا يخاف له عقابا، ولا يرجو له ثوابا.


133-133-وَقَالُوا لَوْلَا يَأْتِينَا بِآيَةٍ مِّن رَّبِّهِ أَوَلَمْ تَأْتِهِم بَيِّنَةُ مَا فِي الصُّحُفِ الْأُولَى

133-وقالوا لولا يأتينا بآية من ربه أولم تأتهم بينة ما في الصحف الأولى

القول في تأويل قوله تعالى: {وقالوا لولا يأتينا بآية من ربه} .يقول تعالى ذكره: قال هؤلاء المشركون الذين وصف صفتهم في الآيات قبل: هلا يأتينا محمد بآية من ربه، كما أتى قومه صالح بالناقة وعيسى بإحياء الموتى، وإبراء الأكمه والأبرص،يقول الله جل ثناؤه: أو لم يأتهم بيان ما في الكتب التي قبل هذا الكتاب من أنباء الأمم من قبلهم التي أهلكناهم لما سألوا الآيات فكفروا بها لما أتتهم كيف عجلنا لهم العذاب، وأنزلنا بأسنا بكفرهم بها، يقول: فماذا يؤمنهم إن أتتهم الآية أن يكون حالهم حال أولئك.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:18459 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أو لم تأتهم بينة ما في الصحف الأولى} قال: التوراة والإنجيل.حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج عن ابن جريج عن مجاهد مثله.18460 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو لم تأتهم بينة ما في الصحف الأولى} الكتب التي خلت من الأمم التي يمشون في مساكنهم.


134-134-وَلَوْ أَنَّا أَهْلَكْنَاهُم بِعَذَابٍ مِّن قَبْلِهِ لَقَالُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ آيَاتِكَ مِن قَبْلِ أَن

134-ولو أنا أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك من قبل أن نذل ونخزى

القول في تأويل قوله تعالى: {ولو أن أهلكناهم بعذاب من قبله لقالوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك من قبل أن نذل ونخزى} .يقول تعالى ذكره: ولو أنا أهلكنا هؤلاء المشركين الذين يكذبون بهذا القرآن من قبل أن ننزله عليهم، ومن قبل أن نبعث داعيا يدعوهم إلى ما فرضنا عليهم فيه بعذاب ننزله بهم بكفرهم بالله، لقالوا يوم القيامة، إذ وردوا علينا، فأردنا عقابهم: ربنا هلا أرسلت إلينا رسولا يدعونا إلى طاعتك، {فنتبع آياتك} يقول: فنتبع حجتك وأدلتك وما تنزله عليه من أمرك ونهيك من قبل أن نذل بتعذيبك إيانا ونخزى به، كما:18461 - حدثني الفضل بن إسحاق، قال: ثنا أبو قتيبة سلم بن قتيبة، عن فضيل بن مرزوق، عن عطية العوفي، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم قال: "يحتج على الله يوم القيامة ثلاثة: الهالك في الفترة، والمغلوب على عقله، والصبي الصغير، فيقول المغلوب على عقله: لم تجعل لي عقلا أنتفع به، ويقول الهالك في الفترة: لم يأتني رسول ولا نبي، ولو أتاني لك رسول أو نبي لكنت أطوع خلقك لك. وقرأ: {لولا أرسلت إلينا رسولا} ويقول الصبي الصغير: كنت صغيرا لا أعقل " قال: "فترفع لهم نار ويقال لهم: ردوها " قال: "فيردها من كان في علم الله أنه سعيد، ويتلكأ عنها من كان في علم الله أنه شقي، فيقول: إياي عصيتم، فكيف برسلي لو أتتكم؟ " .


135-135-قُلْ كُلٌّ مُّتَرَبِّصٌ فَتَرَبَّصُوا فَسَتَعْلَمُونَ مَنْ أَصْحَابُ الصِّرَاطِ السَّوِيِّ وَمَنِ اهْتَدَى

135-قل كل متربص فتربصوا فستعلمون من أصحاب الصراط السوي ومن اهتدى

القول في تأويل قوله تعالى: {قل كل متربص فتربصوا فستعلمون من أصحاب الصراط السوي ومن اهتدى} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد: كلكم أيها المشركون بالله متربص يقول: منتظر لمن يكون الفلاح، وإلى ما يؤول أمري وأمركم متوقف ينتظر دوائر الزمان، {فتربصوا} يقول: فترقبوا وانتظروا، فستعلمون من أهل الطريق المستقيم المعتدل الذي لا اعوجاج فيه إذا جاء أمر الله وقامت القيامة، أنحن أم أنتم؟ {ومن اهتدى} يقول: وستعلمون حينئذ من المهتدي الذي هو على سنن الطريق القاصد غير الجائر عن قصده منا ومنكم.وفي "من " من قوله: {فستعلمون من أصحاب الصراط السوي} والثانية من قوله: {ومن اهتدى} وجهان: الرفع، وترك إعمال تعلمون فيهما، كما قال جل ثناؤه: {لنعلم أي الحزبين أحصى} [الكهف: 12] والنصب على إعمال تعلمون فيهما، كما قال جل ثناؤه: {والله يعلم المفسد من المصلح} . [البقرة: 220]


001-1-اقْتَرَبَ لِلنَّاسِ حِسَابُهُمْ وَهُمْ فِي غَفْلَةٍ مَّعْرِضُونَ

1-اقترب للناس حسابهم وهم في غفلة معرضون

القول في تأويل قوله تعالى {اقترب للناس حسابهم وهم في غفلة معرضون} .يقول تعالى ذكره: دنا حساب الناس على أعمالهم التي عملوها في دنياهم ونعمهم التي أنعمها عليهم فيها في أبدانهم، وأجسامهم، ومطاعمهم، ومشاربهم، وملابسهم وغير ذلك من نعمه عندهم، ومسئلته إياهم ماذا عملوا فيها؛ وهل أطاعوه فيها، فانتهوا إلى أمره ونهيه في جميعها، أم عصوه فخالفوا أمره فيها؟ {وهم في غفلة معرضون} يقول: وهم في الدنيا عما الله فاعل بهم من ذلك يوم القيامة، وعن دنو محاسبته إياهم منهم، واقترابه لهم في سهو وغفلة، وقد أعرضوا عن ذلك، فتركوا الفكر فيه والاستعداد له والتأهب، جهلا منهم بما هم لاقوه عند ذلك من عظيم البلاء وشديد الأهوال.وبنحو الذي قلنا في تأويل قوله {وهم في غفلة معرضون} قال أهل التأويل، وجاء الأثر عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:18462 - حدثنا محمد بن المثنى، قال: ثنا أبو الوليد، قال: ثني أبو معاوية، قال: أخبرنا الأعمش، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم {وهم في غفلة معرضون} قال: "في الدنيا "


002-2-مَا يَأْتِيهِم مِّن ذِكْرٍ مَّن رَّبِّهِم مُّحْدَثٍ إِلَّا اسْتَمَعُوهُ وَهُمْ يَلْعَبُونَ

2-ما يأتيهم من ذكر من ربهم محدث إلا استمعوه وهم يلعبون

القول في تأويل قوله تعالى: {ما يأتيهم من ذكر من ربهم محدث إلا استمعوه وهم يلعبون} .يقول تعالى ذكره: ما يحدث الله من تنزيل شيء من هذا القرآن للناس ويذكرهم به ويعظهم، إلا استمعوه وهم يلعبون لاهية قلوبهم.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:18463 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ما يأتيهم من ذكر من ربهم محدث} . الآية، يقول: ما ينزل عليهم من شيء من القرآن إلا استمعوه وهم يلعبون.


003-3-لَاهِيَةً قُلُوبُهُمْ وَأَسَرُّواْ النَّجْوَى الَّذِينَ ظَلَمُواْ هَلْ هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ أَفَتَأْتُونَ السِّحْرَ وَأَنتُمْ

3-لاهية قلوبهم وأسروا النجوى الذين ظلموا هل هذا إلا بشر مثلكم أفتأتون السحر وأنتم تبصرون

القول في تأويل قوله تعالى: {لاهية قلوبهم} يقول تعالى ذكره: {لاهية قلوبهم} غافلة، يقول: ما يستمع هؤلاء القوم الذين وصف صفتهم هذا القرآن إلا وهم يلعبون غافلة عنه قلوبهم، لا يتدبرون حكمه ولا يتفكرون فيما أودعه الله من الحجج عليهم. ما:18464 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لاهية قلوبهم} يقول: غافلة قلوبهم..قوله: {وأسروا النجوى الذين ظلموا} يقول: وأسر هؤلاء الناس الذين اقتربت الساعة منهم وهم في غفلة معرضون، لاهية قلوبهم، النجوى بينهم، يقول: وأظهروا المناجاة بينهم فقالوا: هل هذا الذي يزعم أنه رسول من الله أرسله إليكم {إلا بشر مثلكم} ؟ يقولون: هل هو إلا إنسان مثلكم في صوركم وخلقكم؟ يعنون بذلك محمدا. وقال الذين ظلموا فوصفهم بالظلم بفعلهم وقيلهم الذي أخبر به عنهم في هذه الآيات إنهم يفعلون ويقولون من الإعراض عن ذكر الله والتكذيب برسوله. ولـ "الذين " من قوله: {وأسروا النجوى الذين ظلموا} في الإعراب وجهان: الخفض على أنه تابع للناس في قوله: {اقترب للناس حسابهم} والرفع على الرد على الأسماء الذين في قوله: {وأسروا النجوى} من ذكر الناس، كما قيل: {ثم عموا وصموا كثير منهم} . وقد يحتمل أن يكون رفعا على الابتداء، ويكون معناه: وأسروا النجوى، ثم قال: هم الذين ظلموا.وقوله: {أفتأتون السحر وأنتم تبصرون} يقول: وأظهروا هذا القول بينهم، وهي النجوى التي أسروها بينهم، فقال بعضهم لبعض: أتقبلون السحر وتصدقون به وأنتم تعلمون أنه سحر؟ يعنون بذلك القرآن؛ كما:18465 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفتأتون السحر وأنتم تبصرون} قال: قال أهل الكفر لنبيهم لما جاء به من عند الله، زعموا أنه ساحر، وأن ما جاء به سحر، قالوا: أتأتون السحر وأنتم تبصرون؟


004-4-قَالَ رَبِّي يَعْلَمُ الْقَوْلَ فِي السَّمَاء وَالأَرْضِ وَهُوَ السَّمِيعُ الْعَلِيمُ

4-قال ربي يعلم القول في السماء والأرض وهو السميع العليم

القول في تأويل قوله تعالى: {قال ربي يعلم القول في السماء والأرض وهو السميع العليم} .اختلفت القراء في قراءة قوله: "قل ربي " فقرأ ذلك عامة قراء أهل المدينة والبصرة وبعض الكوفيين: "قل ربي " على وجه الأمر. وقرأه بعض قراء مكة وعامة قراء الكوفة: {قال ربي} على وجه الخبر.وكأن الذين قرؤوه على وجه الأمر أرادوا من تأويله: قل يا محمد للقائلين {أفتأتون السحر وأنتم تبصرون} ربي يعلم قول كل قائل في السماء والأرض، لا يخفى عليه منه شيء؛ وهو السميع لذلك كله ولما يقولون من الكذب، العليم بصدقي وحقيقة ما أدعوكم إليه وباطل ما تقولون وغير ذلك من الأشياء كلها. وكان الذين قرؤوا ذلك قال على وجه الخبر أرادوا: قال محمد: ربي يعلم القول؛ خبرا من الله عن جواب نبيه إياهم.والقول في ذلك أنهما قراءتان مشهورتان في قراءة الأمصار، قد قرأ بكل واحدة منهما علماء من القراء، وجاءت بهما مصاحف المسلمين متفقتا المعنى؛ وذلك أن الله إذا أمر محمدا بقيل ذلك قاله، وإذا قاله فعن أمر الله قاله، فبأيتهما قرأ القارئ فمصيب الصواب في قراءته.


005-5-بَلْ قَالُواْ أَضْغَاثُ أَحْلاَمٍ بَلِ افْتَرَاهُ بَلْ هُوَ شَاعِرٌ فَلْيَأْتِنَا بِآيَةٍ كَمَا أُرْسِلَ الأَوَّلُونَ

5-بل قالوا أضغاث أحلام بل افتراه بل هو شاعر فليأتنا بآية كما أرسل الأولون

القول في تأويل قوله تعالى: {بل قالوا أضغاث أحلام بل افتراه بل هو شاعر فليأتنا بآية كما أرسل الأولون} .يقول تعالى ذكره: ما صدقوا بحكمة هذا القرآن ولا أنه من عند الله، ولا أقروا بأنه وحي أوحى الله إلى محمد صلى الله عليه وسلم؛ بل قال بعضهم: هو أهاويل رؤيا رآها في النوم، وقال بعضهم: هو فرية واختلاق افتراه واختلقه من قبل نفسه، وقال بعضهم: بل محمد شاعر، وهذا الذي جاءكم به شعر. {فليأتنا} يقول: قالوا فليجئنا محمد إن كان صادقا في قوله إن الله بعثه رسولا إلينا وإن هذا الذي يتلوه علينا وحي من الله أوحاه إلينا، {بآية} يقول: بحجة ودلالة على حقيقة ما يقول ويدعي، {كما أرسل الأولون} يقول: كما جاءت به الرسل الأولون من قوله من إحياء الموتى وإبراء الأكمه والأبرص وكناقة صالح، وما أشبه ذلك من المعجزات التي لا يقدر عليها إلا الله ولا يأتي بها إلا الأنبياء والرسل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18466 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أضغاث أحلام} أي فعل حالم، إنما هي رؤيا رآها. {بل افتراه بل هو شاعر} كل هذا قد كان منهم. وقوله " {فليأتنا بآية كما أرسل الأولون} يقول: كما جاء عيسى بالبينات وموسى بالبينات، والرسل.18467 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أضغاث أحلام} قال: مشتبهة.18468 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أضغاث أحلام} قال أهاويلها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال تعالى ذكره: {بل قالوا} ولا جحد في الكلام ظاهر فيحقق بـ " بل "، لأن الخبر عن أهل الجحود والتكذيب، فاجتزي بمعرفة السامعين بما دل عليه قوله " بل" من ذكر الخبر عنهم على ما قد بينا.


006-6-مَا آمَنَتْ قَبْلَهُم مِّن قَرْيَةٍ أَهْلَكْنَاهَا أَفَهُمْ يُؤْمِنُونَ

6-ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون

القول في تأويل قوله تعالى: {ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون} .يقول تعالى ذكره: ما آمن من قبل هؤلاء المكذبين محمدا من مشركي قومه الذين قالوا فليأتنا محمد بآية كما جاءت به الرسل قبله من أهل قرية عذبناهم بالهلاك في الدنيا، إذ جاءهم رسولنا إليهم بآية معجزة. {أفهم يؤمنون} يقول: أفهؤلاء المكذبون محمدا السائلوه الآية يؤمنون به إن جاءتهم آية ولم تؤمن قبلهم أسلافهم من الأمم الخالية التي أهلكناها برسلها مع مجيئها؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18469 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أهلكناها أفهم يؤمنون} يصدقون بذلك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18470 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما آمنت قبلهم من قرية أهلكناها أفهم يؤمنون} أي الرسل كانوا إذا جاؤوا قومهم بالبينات فلم يؤمنوا ولم ينظروا.


007-7-وَمَا أَرْسَلْنَا قَبْلَكَ إِلاَّ رِجَالاً نُّوحِي إِلَيْهِمْ فَاسْأَلُواْ أَهْلَ الذِّكْرِ إِن كُنتُمْ لاَ تَعْلَمُونَ

7-وما أرسلنا قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر إن كنتم لا تعلمون

القول في تأويل قوله تعالى: {وما أرسلنا قبلك إلا رجالا نوحي إليهم} .يقول تعالى ذكره لنبيه: وما أرسلنا يا محمد قبلك رسولا إلى أمة من الأمم التي خلت قبل أمتك إلا رجالا مثلهم نوحي إليهم ما نريد أن نوحيه إليهم من أمرنا ونهينا، لا ملائكة؛ فماذا أنكروا من إرسالنا لك إليهم وأنت رجل كسائر الرسل الذين قبلك إلى أممهم؟..قوله: {فاسألوا أهل الذكر إن كنتم لا تعلمون} يقول للقائلين لمحمد صلى الله عليه وسلم في تناجيهم بينهم "هل هذا إلا بشر مثلكم " فإن أنكرتم وجهلتم أمر الرسل الذين كانوا من قبل محمد، فلم تعلموا أيها القوم أمرهم إنسا كانوا أم ملائكة، فاسألوا أهل الكتب من التوراة والإنجيل ما كانوا يخيروكم عنهم! كما:18471 - حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاسألوا أهل الذكر إن كنتم لا تعلمون} يقول فاسألوا أهل التوراة والإنجيل - قال أبو جعفر: أراه أنا قال: يخبروكم أن الرسل كانوا رجالا يأكلون الطعام، ويمشون في الأسواق. وقيل: أهل الذكر: أهل القرآن. ذكر من قال ذلك:18472 - حدثني أحمد بن محمد الطوسي، قال: ثني عبد الرحمن بن صالح، قال: ثني موسى بن عثمان، عن جابر الجعفي، قال: لما نزلت: {فاسألوا أهل الذكر إن كنتم لا تعلمون} قال علي: نحن أهل الذكر.18473 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاسألوا أهل الذكر إن كنتم لا تعلمون} قال: أهل القرآن، والذكر: القرآن. وقرأ: {إنا نحن نزلنا الذكر وإنا له لحافظون} [الحجر: 9]


008-8-وَمَا جَعَلْنَاهُمْ جَسَداً لَّا يَأْكُلُونَ الطَّعَامَ وَمَا كَانُوا خَالِدِينَ

8-وما جعلناهم جسدا لا يأكلون الطعام وما كانوا خالدين

القول في تأويل قوله تعالى: {وما جعلناهم جسدا لا يأكلون الطعام} .يقول تعالى ذكره: وما جعلنا الرسل الذين أرسلناهم من قبلك يا محمد إلى الأمم الماضية قبل أمتك، {جسدا لا يأكلون الطعام} يقول: لم نجعلهم ملائكة لا يأكلون الطعام، ولكن جعلناهم أجسادا مثلك يأكلون الطعام. كما:18474 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وما جعلناهم جسدا لا يأكلون الطعام} يقول: ما جعلناهم جسدا إلا ليأكلوا الطعام.18475 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما جعلناهم جسدا لا يأكلون الطعام} يقول: لم أجعلهم جسدا ليس فيهم أرواح لا يأكلون الطعام، ولكن جعلناهم جسدا فيها أرواح يأكلون الطعام.قال أبو جعفر: وقال {وما جعلناهم جسدا} فوحد "الجسد " وجعله موحدا، وهو من صفة الجماعة، وإنما جاز ذلك لأن الجسد بمعنى المصدر، كما يقال في الكلام: وما جعلناهم خلقا لا يأكلون..قوله: {وما كانوا خالدين} يقول: ولا كانوا أربابا لا يموتون ولا يفنون، ولكنهم كانوا بشرا أجسادا فماتوا؛ وذلك أنهم قالوا لرسول الله صلى الله عليه وسلم، كما قد أخبر الله عنهم: {لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} . [الإسراء: 90] إلى قوله: {أو تأتي بالله والملائكة قبيلا} [الإسراء: 92] قال الله تبارك وتعالى لهم: ما فعلنا ذلك بأحد قبلكم فنفعل بكم، وإنما كنا نرسل إليهم رجالا نوحي إليهم كما أرسلنا إليكم رسولا نوحي إليه أمرنا ونهينا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18476 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كانوا خالدين} أي لا بد لهم من الموت أن يموتوا.


009-9-ثُمَّ صَدَقْنَاهُمُ الْوَعْدَ فَأَنجَيْنَاهُمْ وَمَن نَّشَاء وَأَهْلَكْنَا الْمُسْرِفِينَ

9-ثم صدقناهم الوعد فأنجيناهم ومن نشاء وأهلكنا المسرفين

القول في تأويل قوله تعالى: {ثم صدقناهم الوعد} .يقول تعالى ذكره: ثم صدقنا رسلنا الذين كذبتهم أممهم وسألتهم الآيات، فأتيناهم ما سألوه من ذلك ثم أقاموا على تكذيبهم إياها، وأصروا على جحودهم نبوتها بعد الذي أتتهم به من آيات ربها، وعدنا الذي وعدناهم من الهلاك على إقامتهم على الكفر بربهم بعد مجيء الآية التي سألوا.وذلك كقوله جل ثناؤه: {فمن يكفر بعد منكم فإني أعذبه عذابا لا أعذبه أحدا من العالمين} [المائدة: 115] وكقوله: {ولا تمسوها بسوء فيأخذكم عذاب قريب} [هود: 64] ونحو ذلك من المواعيد التي وعد الأمم مع مجيء الآيات.قوله: {فأنجيناهم} يقول تعالى ذكره: فأنجينا الرسل عند إصرار أممها على تكذيبها بعد الآيات، {ومن نشاء} وهم أتباعها الذين صدقوها وآمنوا بها.وقوله: {وأهلكنا المسرفين} يقول تعالى ذكره: وأهلكنا الذين أسرفوا على أنفسهم بكفرهم بربهم، كما:18477 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأهلكنا المسرفين} والمسرفون: هم المشركون.


010-10-لَقَدْ أَنزَلْنَا إِلَيْكُمْ كِتَاباً فِيهِ ذِكْرُكُمْ أَفَلَا تَعْقِلُونَ

10-لقد أنزلنا إليكم كتابا فيه ذكركم أفلا تعقلون

القول في تأويل قوله تعالى: {لقد أنزلنا إليكم كتابا فيه ذكركم أفلا تعقلون} .اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه، لقد أنزلنا إليكم كتابا فيه ذكركم، فيه حديثكم. ذكر من قال ذلك:18478 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد، قوله: {فيه ذكركم} قال: حديثكم.18479 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {لقد أنزلنا إليكم كتابا فيه ذكركم} قال: حديثكم: {أفلا تعقلون} قال: في "قد أفلح " {بل أتيناهم بذكرهم فهم عن ذكرهم معرضون} . [المؤمنون: 71] 18480 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا سفيان: نزل القرآن بمكارم الأخلاق، ألم تسمعه يقول: {لقد أنزلنا إليكم كتابا فيه ذكركم أفلا تعقلون} ؟وقال آخرون: بل عني بالذكر في هذا الموضع: الشرف، وقالوا: معنى الكلام: لقد أنزلنا إليكم كتابا فيه شرفكم.قال أبو جعفر: وهذا القول الثاني أشبه بمعنى الكلمة، وهو نحو مما قال سفيان الذي حكينا عنه، وذلك أنه شرف لمن اتبعه وعمل بما فيه.


011-11-وَكَمْ قَصَمْنَا مِن قَرْيَةٍ كَانَتْ ظَالِمَةً وَأَنشَأْنَا بَعْدَهَا قَوْماً آخَرِينَ

11-وكم قصمنا من قرية كانت ظالمة وأنشأنا بعدها قوما آخرين

القول في تأويل قوله تعالى: {وكم قصمنا من قرية كانت ظالمة} يقول تعالى ذكره: وكثيرا قصمنا من قرية. والقصم: أصله العسر، يقال منه: قصمت ظهر فلان إذا كسرته، وانقصمت سنه: إذا انكسرت.وهو ههنا معني به "أهلكنا " ، وكذلك تأوله أهل التأويل. ذكر من قال ذلك:18481 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وكم قصمنا} قال: أهلكنا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وكم قصمنا من قرية} قال: أهلكناها.قال ابن جريج: قصمنا من قرية، قال: باليمن، قصمنا، بالسيف أهلوا.18482 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله {قصمنا من قرية} قال: قصمها أهلها..قوله: {من قرية كانت ظالمة} أجرى الكلام على القرية، والمراد بها أهلها لمعرفة السامعين بمعناه. وكأن ظلمها كفرها بالله وتكذيبها رسله.وقوله: {وأنشأنا بعدها قوما آخرين} يقول تعالى ذكره: وأحدثنا بعد ما أهلكنا هؤلاء الظلمة من أهل هذه القرية التي قصمناها بظلمها قوما آخرين سواهم.


012-12-فَلَمَّا أَحَسُّوا بَأْسَنَا إِذَا هُم مِّنْهَا يَرْكُضُونَ

12-فلما أحسوا بأسنا إذا هم منها يركضون

قوله: {فلما أحسوا بأسنا} يقول: فلما عاينوا عذابنا قد حل بهم ورأوه قد وجدوا مسه، يقال منه: قد أحسست من فلان ضعفا، وأحسته منه.يقول: إذا هم مما أحسوا بأسنا النازل بهم يهربون سراعا عجلى يعدون منهزمين، يقال منه: ركض فلان فرسه: إذا كده بسياقته.


013-13-لَا تَرْكُضُوا وَارْجِعُوا إِلَى مَا أُتْرِفْتُمْ فِيهِ وَمَسَاكِنِكُمْ لَعَلَّكُمْ تُسْأَلُونَ

13-لا تركضوا وارجعوا إلى ما أترفتم فيه ومساكنكم لعلكم تسألون

القول في تأويل قوله تعالى: {لا تركضوا وارجعوا إلى ما أترفتم فيه ومساكنكم} .يقول تعالى ذكره: لا تهربوا وارجعوا إلى ما أترفتم فيه: يقول: إلى ما أنعمتم فيه من عيشتكم ومساكنكم؛ كما:18483 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لا تركضوا وارجعوا إلى ما أترفتم فيه ومساكنكم تسئلون} يعني من نزل به العذاب في الدنيا ممن كان يعصي الله من الأمم.18484 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لا تركضوا} لا تفروا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18485 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وارجعوا إلى ما أترفتم فيه} يقول: ارجعوا إلى دنياكم التي أترفتم فيها.18486 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور عن معمر، عن قتادة: {وارجعوا إلى ما أترفتم فيه} قال: إلى ما أترفتم فيه من دنياكم.واختلف أهل التأويل في معنى قوله: {لعلكم تسئلون} فقال بعضهم: معناه: لعلكم تفقهون وتفهمون بالمسألة. ذكر من قال ذلك:18487 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {لعلكم تسئلون} قال: تفقهون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {لعلكم تسئلون} قال: تفقهون.وقال آخرون: بل معناه لعلكم تسئلون من دنياكم شيئا؛ على وجه السخرية والاستهزاء. ذكر من قال ذلك:18488 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لعلكم تسئلون} استهزاء بهم.حدثني محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لعلكم تسئلون} من دنياكم شيئا، استهزاء بهم.


014-14-قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

14-قالوا يا ويلنا إنا كنا ظالمين

انظر تفسير الآية 15


015-15-فَمَا زَالَت تِّلْكَ دَعْوَاهُمْ حَتَّى جَعَلْنَاهُمْ حَصِيداً خَامِدِينَ

15-فما زالت تلك دعواهم حتى جعلناهم حصيدا خامدين

القول في تأويل قوله تعالى: {قالوا يا ويلنا إنا كنا ظالمين} يقول تعالى ذكره: قال هؤلاء الذين أحل الله بهم بأسه. بظلمهم لما نزل بهم بأس الله: يا ويلنا إنا كنا ظالمين بكفرنا بربنا!يقول: فلم تزل دعواهم، حين أتاهم بأس الله، بظلمهم أنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18489 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما زالت تلك دعواهم} ... الآية. فلما رأوا العذاب وعاينوه لم يكن لهم هجيري إلا قولهم: {يا ويلنا إنا كنا ظالمين} حتى دمر الله عليهم وأهلكهم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قالوا يا ويلنا إنا كنا ظالمين فما زالت تلك دعواهم حتى جعلناهم حصيدا خامدين} يقول: حتى هلكوا.حتى قتلهم الله، فحصدهم بالسيف كما يحصد الزرع ويستأصل قطعا بالمناجل..قوله: {خامدين} يقول: هالكين قد انطفأت شرارتهم، وسكنت حركتهم، فصاروا همودا كما تخمد النار. كما:18490 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال ابن عباس: {حصيدا} الحصاد. {خامدين} خمود النار إذا طفئت.18491 - حدثنا سعيد بن الربيع، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: إنهم كانوا أهل حصون، وإن الله بعث عليهم بختنصر، فبعث إليهم جيشا فقتلهم بالسيف، وقتلوا نبيا لهم فحصدوا بالسيف؛ وذلك قوله {فما زالت تلك دعواهم حتى جعلناهم حصيدا خامدين} بالسيف.


016-16-وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

16-وما خلقنا السماء والأرض وما بينهما لاعبين

القول في تأويل قوله تعالى: {وما خلقنا السماء والأرض وما بينهما لاعبين} .يقول تعالى ذكره: {وما خلقنا السماء والأرض وما بينهما} إلا حجة عليكم أيها الناس، ولتعتبروا بذلك كله، فتعلموا أن الذي دبره وخلقه لا يشبهه شيء، وأنه لا تكون الألوهة إلا له، ولا تصلح العبادة لشيء غيره، ولم يخلق ذلك عبثا ولعبا. كما:18492 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما خلقنا السماء والأرض وما بينهما لاعبين} يقول: ما خلقناهما عبثا ولا باطلا.


017-17-لَوْ أَرَدْنَا أَن نَّتَّخِذَ لَهْواً لَّاتَّخَذْنَاهُ مِن لَّدُنَّا إِن كُنَّا فَاعِلِينَ

17-لو أردنا أن نتخذ لهوا لاتخذناه من لدنا إن كنا فاعلين

القول في تأويل قوله تعالى: {لو أردنا أن نتخذ لهوا لاتخذناه من لدنا إن كنا فاعلين} يقول تعالى ذكره: لو أردنا أن نتخذ زوجة وولدا لاتخذنا ذلك من عندنا، ولكنا لا نفعل ذلك، ولا يصلح لنا فعله ولا ينبغي؛ لأنه لا ينبغي أن يكون لله ولد ولا صاحبة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18493 - حدثني محمد بن سليمان بن عبيد الله الغيداني، قال: ثنا أبو قتيبة، قال: ثنا سلام بن مسكين، قال: ثنا عقبة بن أبي حمزة، قال: شهدت الحسن بمكة، قال: وجاءه طاوس وعطاء ومجاهد، فسألوه عن قول الله تبارك وتعالى: {لو أردنا أن نتخذ لهوا لاتخذنا} قال الحسن: اللهو: المرأة.18494 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن علي بن هارون، عن محمد، عن ليث، عن مجاهد في قوله: {لو أردنا أن نتخذ لهوا} قال: زوجة.18495 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو أردنا أن نتخذ لهوا} ... الآية، أي أن ذلك لا يكون ولا ينبغي. واللهو بلغة أهل اليمن: المرأة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {لو أردنا أن نتخذ لهوا} قال: اللهو في بعض لغة أهل اليمن: المرأة. {لاتخذناه من لدنا} ..قوله: {إن كنا فاعلين} .18496 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {إن كنا فاعلين} يقول: ما كنا فاعلين.18497 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قالوا مريم صاحبته، وعيسى ولده، فقال تبارك وتعالى: {لو أردنا أن نتخذ لهوا} نساء وولدا، {لاتخذناه من لدنا إن كنا فاعلين} قال: من عندنا، ولا خلقنا جنة ولا نارا ولا موتا ولا بعثا ولا حسابا.18498 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لاتخذناه من لدنا} من عندنا، وما خلقنا جنة ولا نارا ولا موتا ولا بعثا.


018-18-بَلْ نَقْذِفُ بِالْحَقِّ عَلَى الْبَاطِلِ فَيَدْمَغُهُ فَإِذَا هُوَ زَاهِقٌ وَلَكُمُ الْوَيْلُ مِمَّا تَصِفُونَ

18-بل نقذف بالحق على الباطل فيدمغه فإذا هو زاهق ولكم الويل مما تصفون

القول في تأويل قوله تعالى: {بل نقذف بالحق على الباطل فيدمغه فإذا هو زاهق} يقول تعالى ذكره: ولكن ننزل الحق من عندنا، وهو كتاب الله وتنزيله على الكفر به وأهله، {فيدمغه} يقول: فيهلكه كما يدمغ الرجل الرجل بأن يشجه على رأسه شجة تبلغ الدماغ، وإذا بلغت الشجة ذلك من المشجوج لم يكن له بعدها حياة.وقوله {فإذا هو زاهق} يقول: فإذا هو هالك مضمحل؛ كما:18499 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فإذا هو زاهق} قال: هالك.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فإذا هو زاهق} قال: ذاهب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18500 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بل نقذف بالحق على الباطل فيدمغه فإذا هو زاهق} والحق كتاب الله القرآن، والباطل: إبليس، {فيدمغه فإذا هو زاهق} أي ذاهب.قوله: {ولكم الويل مما تصفون} يقول: ولكم الويل من وصفكم ربكم بغير صفته، وقيلكم إنه اتخذ زوجة وولدا، وفريتكم عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل، إلا أن بعضهم قال: معنى تصفون تكذبون. وقال آخرون: معنى ذلك: تشركون. وذلك وإن اختلفت به الألفاظ فمتفقة معانيه؛ لأن من وصف الله بأن له صاحبة فقد كذب في وصفه إياه بذلك، وأشرك به، ووصفه بغير صفته. غير أن أولى العبارات أن يعبر بها عن معاني القرآن أقربها إلى فهم سامعيه.ذكر من قال ما قلنا في ذلك:18501 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولكم الويل مما تصفون} أي تكذبون.18502 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولكم الويل مما تصفون} قال: تشركون وقوله {عما يصفون} [الأنعام: 100] قال: يشركون قال: وقال مجاهد: {سيجزيهم وصفهم} [الأنعام: 139]


019-19-وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَمَنْ عِندَهُ لَا يَسْتَكْبِرُونَ عَنْ عِبَادَتِهِ وَلَا يَسْتَحْسِرُونَ

19-وله من في السماوات والأرض ومن عنده لا يستكبرون عن عبادته ولا يستحسرون

القول في تأويل قوله تعالى: {وله من في السماوات والأرض ومن عنده لا يستكبرون عن عبادته ولا يستحسرون} .يقول تعالى ذكره: وكيف يجوز أن يتخذ الله لهوا، وله ملك جميع من في السماوات والأرض، والذين عنده من خلقه لا يستنكفون عن عبادتهم إياه ولا يعيون من طول خدمتهم له، وقد علمتم أنه لا يستعبد والد ولده ولا صاحبته، وكل من في السماوات والأرض عبيدة، فأنى يكون له صاحبة وولد! يقول: أو لا تتفكرون فيما تفترون من الكذب على ربكم؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18503 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يستحسرون} لا يرجعون.18504 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يستحسرون} لا يحسرون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18505 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا يستحسرون} قال: لا يعيون.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {ولا يستحسرون} قال: لا يعيون.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة مثله.18506 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يستكبرون عن عبادته ولا يستحسرون} قال: لا يستحسرون، لا يملون ذلك الاستحسار، قال: ولا يفترون، ولا يسأمون.هذا كله معناه واحد والكلام مختلف، وهو من قولهم: بعير حسير: إذا أعيا وقام؛ ومنه قول علقمة بن عبدة:بها جيف الحسرى فأما عظامها فبيض، وأما جلدها فصليب


020-20-يُسَبِّحُونَ اللَّيْلَ وَالنَّهَارَ لَا يَفْتُرُونَ

20-يسبحون الليل والنهار لا يفترون

القول في تأويل قوله تعالى: {يسبحون الليل والنهار لا يفترون} يقول تعالى ذكره: يسبح هؤلاء الذين عنده من ملائكة ربهم الليل والنهار لا يفترون من تسبيحهم إياه. كما:18507 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا حميد، عن إسحاق بن عبد الله بن الحارث، عن أبيه أن ابن عباس سأل كعبا عن قوله: {يسبحون الليل والنهار لا يفترون} و "يسبحون الليل والنهار لا يسأمون " فقال: هل يئودك طرفك؟ هل يئودك نفسك؟ قال: لا قال: فإنهم ألهموا التسبيح كما ألهمتم الطرف والنفس.18508 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو معاوية، عن أبي إسحاق الشيباني، عن حسان بن مخارق، عن عبد الله بن الحرث، قال: قلت: لكعب الأحبار: {يسبحون الليل والنهار لا يفترون} أما يشغلهم رسالة أو عمل؟ قال: يا ابن أخي إنهم جعل لهم التسبيح كما جعل لكم النفس، ألست تأكل وتشرب وتقوم وتقعد وتجيء وتذهب وأنت تنفس؟ قلت: بلى قال: فكذلك جعل لهم التسبيح.18509 - حدثنا ابن بشار، قال: ثنا عبد الرحمن وأبو داود، قالا: ثنا عمران القطان، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن عمرو البكالي، عن عبد الله بن عمر، قال: إن الله خلق عشرة أجزاء، فجعل تسعة أجزاء الملائكة وجزءا سائر الخلق. وجزأ الملائكة عشرة أجزاء، فجعل تسعة أجزاء يسبحون الليل والنهار لا يفترون وجزءا لرسالته. وجزأ الخلق عشرة أجزاء، فجعل تسعة أجزاء الجن وجزءا سائر بني آدم. وجزأ بني آدم عشرة أجزاء، فحمل يأجوج ومأجوج تسعة أجزاء وجزءا سائر بني آدم.18510 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يسبحون الليل والنهار لا يفترون} يقول: الملائكة الذين هم عند الرحمن لا يستكبرون عن عبادته ولا يسأمون فيها. وذكر لنا أن نبي الله صلى الله عليه وسلم بينما هو جالس مع أصحابه، إذ قال: "تسمعون ما أسمع؟ " قالوا: ما نسمع من شيء يا نبي الله قال: "إني لأسمع أطيط السماء، وما تلام أن تئط وليس فيها موضع راحة إلا وفيه ملك ساجد أو قائم " .


021-21-أَمِ اتَّخَذُوا آلِهَةً مِّنَ الْأَرْضِ هُمْ يُنشِرُونَ

21-أم اتخذوا آلهة من الأرض هم ينشرون

قوله: {أم اتخذوا آلهة من الأرض هم ينشرون} يقول تعالى ذكره: أتخذ هؤلاء المشركون آلهة من الأرض هم ينشرون يعني بقوله "هم " : الآلهة. يقول: هذه الآلهة التي اتخذوها تنشر الأموات يقول: يحيون الأموات، وينشرون الخلق، فإن الله هو الذي يحيي ويميت. كما:18511 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى "ح " ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ينشرون} يقول: يحيون.18512 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم اتخذوا آلهة من الأرض هم ينشرون} يقول: أفي آلهتم أحد يحيي ذلك ينشرون؟ وقرأ قول الله: {قل من يرزقكم من السماء والأرض} ... [يونس: 31] إلى قوله: {ما لكم كيف تحكمون} . [يونس: 35]


022-22-لَوْ كَانَ فِيهِمَا آلِهَةٌ إِلَّا اللَّهُ لَفَسَدَتَا فَسُبْحَانَ اللَّهِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

22-لو كان فيهما آلهة إلا الله لفسدتا فسبحان الله رب العرش عما يصفون

القول في تأويل قوله تعالى: {لو كان فيهما آلهة إلا الله لفسدتا} .يقول تعالى ذكره: لو كان في السماوات والأرض آلهة تصلح لهم العبادة سوى الله الذي هو خالق الأشياء، وله العبادة والألوهة التي لا تصلح إلا له؛ {لفسدتا} يقول: لفسد أهل السماوات والأرض.يقول جل ثناؤه: فتنزيه لله وتبرئة له مما يفتري به عليه هؤلاء المشركون به من الكذب. كما:18513 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو كان فيهما آلهة إلا الله لفسدتا فسبحان الله رب العرش عما يصفون} يسبح نفسه إذ قيل عليه البهتان.


023-23-لَا يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ

23-لا يسأل عما يفعل وهم يسألون

القول في تأويل قوله تعالى: {لا يسئل عما يفعل وهم يسئلون} يقول تعالى ذكره: لا سائل يسأل رب العرش عن الذي يفعل بخلقه من تصريفهم فيما شاء من حياة وموت وإعزاز وإذلال وغير ذلك من حكمه فيهم؛ لأنهم خلقه وعبيده، وجميعهم في ملكه وسلطانه، والحكم حكمه، والقضاء قضاؤه، لا شيء فوقه يسأله عما يفعل فعقول له لم فعلت؟ ولم لم تفعل؟ {وهم يسئلون} يقول جل ثناؤه: وجميع من في السماوات والأرض من عباده مسئولون عن أفعالهم، ومحاسبون على أعمالهم، وهو الذي يسألهم عن ذلك ويحاسبهم عليه؛ لأنه فوقهم ومالكهم، وهم في سلطانه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18514 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يسئل عما يفعل وهم يسئلون} يقول: لا يسئل عما يفعل بعباده، وهم يسئلون عن أعمالهم.18515 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قوله: {لا يسئل عما يفعل وهم يسئلون} قال: لا يسئل الخالق عن قضائه في خلقه، وهو يسأل الخلق عن عملهم.18516 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا يسئل عما يفعل وهم يسئلون} قال: لا يسئل الخالق عما يقضي في خلقه، والخلق مسئولون عن أعمالهم.


024-24-أَمِ اتَّخَذُوا مِن دُونِهِ آلِهَةً قُلْ هَاتُوا بُرْهَانَكُمْ هَذَا ذِكْرُ مَن مَّعِيَ وَذِكْرُ مَن قَبْلِي بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

24-أم اتخذوا من دونه آلهة قل هاتوا برهانكم هذا ذكر من معي وذكر من قبلي بل أكثرهم لا يعلمون الحق فهم معرضون

القول في تأويل قوله تعالى: {أم اتخذوا من دونه آلهة} .يقول تعالى ذكره: أتخذ هؤلاء المشركون من دون الله آلهة تنفع وتضر وتخلق وتحيي وتميت؟.قل يا محمد لهم: هاتوا برهانكم! يعني حجتكم يقول: هاتوا إن كنتم تزعمون أنكم محقون في قيلكم ذلك حجة ودليلا على صدقكم. كما:18517 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل هاتوا برهانكم} يقول: هاتوا بينتكم على ما تقولون..قوله: {هذا ذكر من معي} يقول: هذا الذي جئتكم به من عند الله من القرآن والتنزيل، {ذكر من معي} يقول: خبر من معي مما لهم من ثواب الله على إيمانهم به وطاعتهم إياه وما عليهم من عقاب الله على معصيتهم إياه وكفرهم به. {وذكر من قبلي} يقول: وخبر من قبلي من الأمم التي سلفت قبلي، وما فعل الله بهم في الدنيا وهو فاعل بهم في الآخرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18518 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا ذكر من معي} يقول: هذا القرآن فيه ذكر الجلال والحرام. {وذكر من قبلي} يقول: ذكر أعمال الأمم السالفة وما صنع الله بهم إلى ما صاروا.18519 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج. {هذا ذكر من قبلي} قال: حديث من معي، وحديث من قبلي..قوله: {بل أكثرهم لا يعلمون الحق} يقول: بل أكثر هؤلاء المشركين لا يعلمون الصواب فيما يقولون ولا فيما يأتون ويذرون،فهم معرضون عن الحق جهلا منهم به وقلة فَهم.وكان قتادة يقول في ذلك ما:18520 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {بل أكثرهم لا يعلمون الحق فهم معرضون} عن كتاب الله.


025-25-وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ إِلَّا نُوحِي إِلَيْهِ أَنَّهُ لَا إِلَهَ إِلَّا أَنَا فَاعْبُدُونِ

25-وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون

القول في تأويل قوله تعالى: {وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون} .يقول تعالى ذكره: وما أرسلنا يا محمد من قبلك من رسول إلى أمة من الأمم إلا نوحي إليه أنه لا معبود في السماوات والأرض تصلح العبادة له سواي {فاعبدون} يقول: فأخلصوا العبادة، وأفردوا لي الألوهة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18521 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أرسلنا من قبلك من رسول إلا نوحي إليه أنه لا إله إلا أنا فاعبدون} قال: أرسلت الرسل بالإخلاص والتوحيد، لا يقبل منهم - قال أبو جعفر: أظنه أنا قال - عمل حتى يقولوه ويقروا به؛ والشرائع مختلفة، في التوراة شريعة وفي الإنجيل شريعة وفي القرآن شريعة حلال وحرام. وهذا كله في الإخلاص لله والتوحيد له.


026-26-وَقَالُوا اتَّخَذَ الرَّحْمَنُ وَلَداً سُبْحَانَهُ بَلْ عِبَادٌ مُّكْرَمُونَ

26-وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون

القول في تأويل قوله تعالى: {وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون} يقول تعالى ذكره: وقال هؤلاء الكافرون بربهم: اتخذ الرحمن ولدا من ملائكته فقال جل ثناؤه استعظاما مما قالوا وتبريا مما وصفوه به سبحانه، يقول تنزيها له عن ذلك: ما ذلك من صفته {بل عباد مكرمون} يقول: ما الملائكة كما وصفهم به هؤلاء الكافرون من بني آدم، ولكنهم عباد مكرمون؛ يقول: أكرمهم الله. كما:18522 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون} قال: قالت اليهود: إن الله تبارك وتعالى صاهر الجن، فكانت منهم الملائكة. قال الله تبارك وتعالى تكذيبا لهم وردا عليهم: {بل عباد مكرمون} وإن الملائكة ليس كما قالوا، إنما هم عباد أكرمهم الله بعبادته.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة. وحدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {وقالوا اتخذ الرحمن ولدا} قالت اليهود وطوائف من الناس: إن الله تبارك وتعالى خاتن إلى الجن والملائكة من الجن! قال الله تبارك وتعالى: {سبحانه بل عباد مكرمون} .


027-27-لَا يَسْبِقُونَهُ بِالْقَوْلِ وَهُم بِأَمْرِهِ يَعْمَلُونَ

27-لا يسبقونه بالقول وهم بأمره يعملون

.قوله: {لا يسبقونه بالقول} يقول جل ثناؤه: لا يتكلمون إلا بما يأمرهم به ربهم، ولا يعملون عملا إلا به.18523 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الله: {لا يسبقونه بالقول} يثني عليهم {وهم بأمره يعملون} .


028-28-يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَلَا يَشْفَعُونَ إِلَّا لِمَنِ ارْتَضَى وَهُم مِّنْ خَشْيَتِهِ مُشْفِقُونَ

28-يعلم ما بين أيديهم وما خلفهم ولا يشفعون إلا لمن ارتضى وهم من خشيته مشفقون

القول في تأويل قوله تعالى: {يعلم ما بين أيديهم وما خلفهم} يقول تعالى ذكره: يعلم ما بين أيدي ملائكته ما لم يبلغوه ما هو وما هم فيه قائلون وعاملون، {وما خلفهم} يقول: وما مضى من قبل اليوم مما خلفوه وراءهم من الأزمان والدهور ما عملوا فيه، قالوا: ذلك كله محصى لهم وعليهم، لا يخفى عليه من ذلك شيء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18524 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يعلم ما بين أيديهم وما خلفهم} يقول: يعلم ما قدموا وما أضاعوا من أعمالهم. {ولا يشفون إلا لمن ارتضى} يقول: ولا تشفع الملائكة إلا لمن رضي الله عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18525 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يشفعون إلا لمن ارتضى} يقول: الذين ارتضى لهم شهادة أن لا إله إلا الله.18526 - حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {إلا لمن ارتضى} قال: لمن رضي عنه.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن مجاهد، مثله.18527 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا يشفعون إلا لمن ارتضى} يوم القيامة، {وهم من خشيته مشفقون} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة يقول: ولا يشفعون يوم القيامة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله..قوله: {وهم من خشيته مشفقون} يقول: وهم من خوف الله وحذار عقابه أن يحل بهم مشفقون، يقول: حذرون أن يعصوه ويخالفوا أمره ونهيه.


029-29-وَمَن يَقُلْ مِنْهُمْ إِنِّي إِلَهٌ مِّن دُونِهِ فَذَلِكَ نَجْزِيهِ جَهَنَّمَ كَذَلِكَ نَجْزِي الظَّالِمِينَ

29-ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين

القول في تأويل قوله تعالى: {ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم} .يقول تعالى ذكره: ومن يقل من الملائكة إنى إله من دون الله، {فذلك} الذي يقول ذلك منهم {نجزيه جهنم} يقول: نثيبه على قيله ذلك جهنم.وقيل: عنى بهذه الآية إبليس. وقال قائلو ذلك: إنما قلنا ذلك، لأنه لا أحد من الملائكة قال إني إله من دون الله سواه. ذكر من قال ذلك:18528 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ومن يقل منهم} قال: قال ابن جريج: من يقل من الملائكة إني إله من دونه؛ فلم يقله إلا إبليس دعا إلى عبادة نفسه، فنزلت هذه في إبليس.18529 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم كذلك نجزي الظالمين} وإنما كانت هذه الآية خاصة لعدو الله إبليس لما قال ما قال لعنه الله وجعله رجيما، فقال: {فذلك نجزيه جهنم كذلك نجزي الظالمين} .18530 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {ومن يقل منهم إني إله من دونه فذلك نجزيه جهنم} قال: هي خاصة لإبليس.يقول: كما نجزي من قال من الملائكة إني إله من دون الله جهنم، كذلك نجزى ذلك كل من ظلم نفسه فكفر بالله وعبد غيره.


030-30-أَوَلَمْ يَرَ الَّذِينَ كَفَرُوا أَنَّ السَّمَاوَاتِ وَالْأَرْضَ كَانَتَا رَتْقاً فَفَتَقْنَاهُمَا وَجَعَلْنَا مِنَ الْمَاء كُلَّ شَيْءٍ حَيٍّ

30-أولم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما وجعلنا من الماء كل شيء حي أفلا يؤمنون

القول في تأويل قوله تعالى: {أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما} يقول تعالى ذكره: أو لم ينظر هؤلاء الذي كفروا بالله بأبصار قلوبهم، فيروا بها، ويعلموا أن السماوات والأرض كانتا رتقا: يقول: ليس فيهما ثقب، بل كانتا ملتصقتين؛ يقال منه: رتق فلان الفتق: إذ شده، فهو يرتقه رتقا ورتوقا؛ ومن ذلك قيل للمرأة التي فرجها ملتحم: رتقاء. ووحد الرتق، وهو من صفة السماء والأرض، وقد جاء بعد قوله: {كافتا} لأنه مصدر، مثل قول الزور والصوم والفطر..قوله: {ففتقناهما} يقول: فصدعناهما وفرجناهما.ثم اختلف أهل التأويل في معنى وصف الله السماوات والأرض بالرتق، وكيف كان الرتق، وبأي معنى فتق؟ فقال بعضهم: عنى بذلك أن السماوات والأرض كانتا ملتصقتين ففصل الله بينهما بالهواء. ذكر من قال ذلك:18531 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا} يقول: ملتصقتين.18532 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما} ... الآية، يقول: كانتا ملتصقتين، فرفع السماء ووضع الأرض.18533 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {أن السماوات والأرض كانتا رتقا ففتقناهما} كان ابن عباس يقول: كانتا ملتزقتين، ففتقهما الله.18534 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أن السماوات والأرض كانتا رتقا ففتقناهما} قال: كان الحسن وقتادة يقولان: كانتا جميعا، ففصل الله بينهما بهذا الهواءوقال آخرون: بل معنى ذلك أن السماوات كانت مرتتقة طبقة، ففتقها الله فجعلها سبع سماوات وكذلك الأرض كانت كذلك مرتفقة، ففتقها فجعلها سبع أرضينذكر من قال: ذلك:18535 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله تبارك وتعالى: {رتقا ففتقناهما} من الأرض ست أرضين معها فتلك سبع أرضين معها، ومن السماء ست سماوات معها فتلك سبع سماوات معها. قال: ولم تكن الأرض والسماء متماستين.18536 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {رتقا ففتقناهما} قال: فتقهن سبع سماوات بعضهن فوق بعض، وسبع أرضين بعضهن تحت بعض.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد نحو حديث محمد بن عمرو، عن أبي عاصم.18537 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، قال: سألت أبا صالح عن قوله: {كانتا رتقا ففتقناهما} قال: كانت الأرض رتقا والسماوات رتقا، ففتق من السماء سبع سماوات، ومن الأرض سبع أرضين.18538 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كانت سماء واحدة ثم فتقها، فجعلها سبع سماوات في يومين، في الخميس والجمعة، وإنما سمي يوم الجمعة لأنه جمع فيه خلق السماوات والأرض، فذلك حين يقول: {خلق السماوات والأرض في ستة أيام} [الأعراف: 54] يقول: {كانتا رتقا ففتقناهما} .وقال آخرون: بل عني بذلك أن السماوات كانت رتقا لا تمطر والأرض كذلك رتقا لا منبت، ففتق السماء بالمطر والأرض بالنبات. ذكر من قال ذلك:18539 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة: {أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما} قال: كانتا رتقا لا يخرج منهما شيء، ففتق السماء بالمطر وفتق الأرض بالنبات. قال: وهو قوله: {والسماء ذات الرجع والأرض ذات الصدع} . [الطارق: 11-12] 18540 - حدثني الحسين بن علي الصدائي، قال: ثنا أبي، عن الفضيل بن مرزوق، عن عطية، في قوله: {أولم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما} قال: كانت السماء رتقا لا تمطر والأرض رتقا لا تنبت، ففتق السماء بالمطر وفتق الأرض بالنبات وجعل من الماء كل شيء حي، أفلا يؤمنون؟18541 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا ففتقناهما} قال: كانت السماوات رتقا لا ينزل منها مطر، وكانت الأرض رتقا لا يخرج منها نبات، ففتقهما الله، فأنزل مطر السماء، وشق الأرض فأخرج نباتها. وقرأ: {ففتقناهما وجعلنا من الماء كل شيء حي أفلا يؤمنون} .وقال آخرون: إنما قيل {ففتقناهما} لأن الليل كان قبل النهار، ففتق النهار. ذكر من قال ذلك:18542 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن أبيه، عن عكرمة، عن ابن عباس، قال: خلق الليل قبل النهار. ثم قال: {كانتا رتقا ففتقناهما} .قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: أو لم ير الذي كفروا أن السماوات والأرض كانتا رتقا من المطر والنبات، ففتقنا السماء بالغيث والأرض بالنبات.وإنما قلنا ذلك أولى بالصواب في ذلك لدلالة قوله: {وجعلنا من الماء كل شيء حي} على ذلك، وأنه جل ثناؤه لم يعقب ذلك بوصف الماء بهذه الصفة إلا والذي تقدمه من ذكر أسبابه.فإن قال قائل: فإن كان ذلك كذلك، فكيف قيل: أو لم ير الذين كفروا أن السماوات والأرض كانتا رتقا، والغيث إنما ينزل من السماء الدنيا؟ قيل: إن ذلك مختلف فيه، قد قال قوم: إنما ينزل من السماء السابعة، وقال آخرون: من السماء الرابعة، ولو كان ذلك أيضا كما ذكرت من أنه ينزل من السماء الدنيا، لم يكن في قوله: {أن السماوات والأرض} دليل على خلاف ما قلنا، لأنه لا يمتنع أن يقال "السماوات " والمراد منها واحدة فتجمع، لأن كل قطعة منها سماه، كما يقال: ثوب أخلاق، وقميص أسمال.فإن قال قائل: وكيف قيل إن السماوات والأرض كانتا، فالسماوات جمع، وحكم جمع الإناث أن يقال في قليلة كن، وفي كثيره كانت؟ قيل: إنما قيل ذلك كذلك لأنهما. صنفان، فالسماوات نوع، والأرض آخر؛ وذلك نظير قول الأسود بن يعفر:إن المنية والحتوف كلاهما توفي المخارم يرقبان سواديفقال: "كلاهما " ، وقد ذكر المنية والحتوف لما وصفت من أنه عنى النوعين. وقد أخبرت عن أبي عبيدة معمر بن المثنى، قال: أنشدني غالب النفيلي للقطامي:ألم يحزنك أن حبال قيس وتغلب قد تباينتا انقطاعافجعل حبال قيس وهي جمع وحبال تغلب وهي جمع اثنين..قوله: {وجعلنا من الماء كل شيء حي} يقول تعالى ذكره: وأحيينا بالماء الذي ننزله من السماء كل شيء. كما:18543 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وجعلنا من الماء كل شيء حي} قالا: كل شيء حي خلق من الماء.فإن قال قائل: وكيف خص كل شيء حي بأنه جعل من الماء دون سائر الأشياء غيره، فقد علمت أنه يحيا بالماء الزروع والنبات والأشجار وغير ذلك مما لا حياة له، ولا يقال له حي ولا ميت؟ قيل: لأنه لا شيء من ذلك إلا وله حياة وموت، وإن خالف معناه في ذلك معنى ذوات الأرواح فى أنه لا أرواح فيهن وأن في ذوات الأرواح أرواحا؛ فلذلك قيل: {وجعلنا من الماء كل شيء حي} ..قوله: {أفلا يؤمنون} يقول: أفلا يصدقون بذلك، ويقرون بألوهة من فعل ذلك ويفردونه بالعبادة؟


031-31-وَجَعَلْنَا فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِهِمْ وَجَعَلْنَا فِيهَا فِجَاجاً سُبُلاً لَعَلَّهُمْ يَهْتَدُونَ

31-وجعلنا في الأرض رواسي أن تميد بهم وجعلنا فيها فجاجا سبلا لعلهم يهتدون

القول في تأويل قوله تعالى: {وجعلنا في الأرض رواسي} يقول تعالى ذكره: أو لم ير هؤلاء الكفار أيضا من حججنا عليهم وعلى جميع خلقنا، أنا جعلنا في الأرض جبالا راسية؟ والرواسي: جمع راسية، وهي الثابتة؛ كما:18544 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلنا في الأرض رواسي} أي جبالا..قوله: {أن تميد بهم} يقول: أن لا تتكفأ بهم. يقول جل ثناؤه: فجعلنا في هذه الأرض هذه الرواسي من الجبال، فثبتناها لئلا تتكفأ بالناس، وليقدروا بالثبات على ظهرها. كما:18545 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كانوا على الأرض تمور بهم لا تستقر، فأصبحوا وقد جعل الله الجبال - وهي الرواسي - أوتادا للأرض.يعني مسالك، واحدها فج. كما:18546 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلنا فيها فجاجا} أي أعلاما..قوله: {سبلا} أي طرقا، وهي جمع السبيل.وكان ابن عباس فيما ذكر عنه يقول: إنما عنى بقوله: {وجعلنا فيها فجاجا} وجعلنا في الرواسي، فالهاء والألف في قوله: {وجعلنا فيها} من ذكر الرواسي.18547 - حدثنا بذلك القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {وجعلنا فيها فجاجا سبلا} قال: بين الجبال.وإنما اخترنا القول الآخر في ذلك وجعلنا الهاء والألف من ذكر الأرض، لأنها إذا كانت من ذكرها داخل في ذلك السهل والجبل؛ وذلك أن ذلك كله من الأرض، وقد جعل الله لخلقه في ذلك كله فجاجا سبلا. ولا دلالة تدل على أنه عنى بذلك فجاج بعض الأرض التي جعلها لهم سبلا دون بعض، فالعموم بها أولى..قوله: {لعلهم يهتدون} يقول تعالى ذكره: جعلنا هذه الفجاج في الأرض ليهتدوا إلى السير فيها.


032-32-وَجَعَلْنَا السَّمَاء سَقْفاً مَّحْفُوظاً وَهُمْ عَنْ آيَاتِهَا مُعْرِضُونَ

32-وجعلنا السماء سقفا محفوظا وهم عن آياتها معرضون

القول في تأويل قوله تعالى: {وجعلنا السماء سقفا محفوظا} يقول تعالى ذكره: {وجعلنا السماء سقفا} للأرض مسموكا. وقوله: {محفوظا} يقول: حفظناها من كل شيطان رجيم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18548 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {سقفا محفوظا} قال: مرفوعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبن جريج، عن مجاهد، مثله.18549 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلنا السماء سقفا محفوظا} ... الآية: سقفا مرفوعا، وموجا مكفوفا..قوله: {وهم عن آياتها معرضون} يقول: وهؤلاء المشركون عن آيات السماء ويعني بآياتها: شمسها وقمرها ونجومها. {معرضون} يقول: يعرضون عن التفكر فيها وتدبر ما فيها من حجج الله عليهم ودلالتها على وحدانية خالقها، وأنه لا ينبغي أن تكون العبادة إلا لمن دبرها وسواها، ولا تصلح إلا له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18550 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {وهم عن آياتها معرضون} قال: الشمس والقمر والنجوم آيات السماء.حدثنا القاسم؛ قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


033-33-وَهُوَ الَّذِي خَلَقَ اللَّيْلَ وَالنَّهَارَ وَالشَّمْسَ وَالْقَمَرَ كُلٌّ فِي فَلَكٍ يَسْبَحُونَ

33-وهو الذي خلق الليل والنهار والشمس والقمر كل في فلك يسبحون

.قوله: {وهو الذي خلق الليل والنهار والشمس والقمر كل في فلك يسبحون} يقول تعالى ذكره: والله الذي خلق لكم أيها الناس الليل والنهار، نعمة منه عليكم وحجة ودلالة عظيم سلطانه وأن الألوهة له دون كل ما سواه فهما يختلفان عليكم لصلاح معايشكم وأمور دنياكم وآخرتكم، وخلق الشمس والقمر أيضا {كل في فلك يسبحون} يقول: كل ذلك في فلك يسبحون.واختلف أهل التأويل في معنى الفلك الذي ذكره الله في هذه الآية، فقال بعضهم: هو كهيئة حديدة الرحى. ذكر من قال ذلك:18551 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {كل في فلك يسبحون} قال: فلك كهيئة حديدة الرحى.18552 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {كل في فلك} قال: فلك كهيئة حديدة الرحى.18553 - حدثنا ابن حميد، قال: ثني جرير، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس: {كل في فلك يسبحون} قال: فلك السماء.وقال آخرون: بل الفلك الذي ذكره الله في هذا الموضع سرعة جري الشمس والقمر والنجوم وغيرها. ذكر من قال ذلك:18554 - حدثنا عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كل في فلك يسبحون} الفلك: الجري والسرعة.وقال آخرون: الفلك موج مكفوف تجري الشمس والقمر والنجوم فيه.وقال آخرون: بل هو القطب الذي تدور به النجوم. واستشهد قائل هذا القول لقوله هذا بقول الراجزباتت تناجي الفلك الدوارا حتى الصباح تعمل الأقتاروقال آخرون في ذلك، ما:18555 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كل في فلك يسبحون} أي في فلك السماء.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {كل في فلك يسبحون} قال: يجري في فلك السماء كما رأيت.18556 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {كل في فلك يسبحون} قال: الفلك الذي بين السماء والأرض من مجاري النجوم والشمس والقمر. وقرأ: {تبارك الذي جعل في السماء بروجا وجعل فيها سراجا وقمرا منيرا} [الفرقان: 61] وقال: تلك البروج بين السماء والأرض وليست في الأرض. {كل في فلك يسبحون} قال: فيما بين السماء والأرض: النجوم والشمس والقمر.وذكر عن الحسن أنه كان يقول: الفلك طاحونة كهيئة فلكة المغزل.والصواب من القول في ذلك أن يقال كما قال الله عز وجل: {كل في فلك يسبحون} وجائز أن يكون ذلك الفلك كما قال مجاهد كحديدة الرحى، وكما ذكر عن الحسن كطاحونة الرحى، وجائز أن يكون موجا مكفوفا، وأن يكون قطب السماء. وذلك أن الفلك في كلام العرب هو كل شيء دائر، فجمعه أفلاك، وقد ذكرت قول الراجز:باتت تناجي الفلك الدواراوإذ كان كل ما دار في كلامها، ولم يكن في كتاب الله ولا في خبر عن رسول الله صلى الله عليه وسلم ولا عمن يقطع بقوله العذر، دليل يدل على أي ذلك هو من أي؛ كان الواجب أن نقول فيه ما قال ونسكت عما لا علم لما به.فإذا كان الصواب في ذلك من القول عندنا ما ذكرنا، فتأويل الكلام: والشمس والقمر، كل ذلك في دائر يسبحون.وأما قوله: {يسبحون} فإن معناه: يجرون. ذكر من قال ذلك:18557 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كل في فلك يسبحون} قال: يجرون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18558 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يسبحون} قال: يجرون.وقيل: {كل في فلك يسبحون} فأخرج الخبر عن الشمس والقمر مخرج الخبر عن بني آدم بالواو والنون، ولم يقل: "يسبحن " أو "تسبح " ، كما قيل: {والشمس والقمر رأيتهم لي ساجدين} [يوسف: 4]


034-34-وَمَا جَعَلْنَا لِبَشَرٍ مِّن قَبْلِكَ الْخُلْدَ أَفَإِن مِّتَّ فَهُمُ الْخَالِدُونَ

34-وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون

القول في تأويل قوله تعالى: {وما جعلنا لبشر من قبلك الخلد أفإن مت فهم الخالدون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما خلدنا أحدا من بني آدم يا محمد قبلك في الدنيا فنخلدك فيها، ولا بدلك من أن تموت كما مات من قبلك رسلنا.يقول: فهؤلاء المشركون بربهم هم الخالدون في الدنيا بعدك؟ لا، ما ذلك كذلك، بل هم ميتون بكل حال عشت أو مت فأدخلت الفاء في "إن " وهي جزاء، وفي جوابه؛ لأن الجزاء متصل بكلام قبله، ودخلت أيضا في قوله "فهم " لأنه جواب للجزاء، ولو لم يكن في قوله "فهم " الفاء جاز على وجهين: أحدهما: أن تكون محذوفة وهي مرادة، والآخر أن يكون مرادا تقديمها إلى الجزاء، فكأنه قال: أفهم الخالدون إن مت.


035-35-كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ وَنَبْلُوكُم بِالشَّرِّ وَالْخَيْرِ فِتْنَةً وَإِلَيْنَا تُرْجَعُونَ

35-كل نفس ذائقة الموت ونبلوكم بالشر والخير فتنة وإلينا ترجعون

قوله: {كل نفس ذائقة الموت} يقول تعالى ذكره: كل نفس منفوسة من خلقه، معالجة غصص الموت ومتجرعة كأسها.وقوله: {ونبلوكم بالشر والخير فتنة} يقول تعالى ذكره: ونختبركم أيها الناس بالشر - وهو الشدة - نبتليكم بها، وبالخير - وهو الرخاء والسعة العافية - فنفتنكم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18559 - حدثنا القاسم، قال: ثنا الحسين: قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {ونبلوكم بالشر والخير فتنة} قال: بالرخاء والشدة، وكلاهما بلاء.18560 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونبلوكم بالشر والخير فتنة} يقول: نبلوكم بالشر بلاء، والخير فتنة؛ {وإلينا ترجعون} .18561 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونبلوكم بالشر والخير فتنة وإلينا ترجعون} قال: نبلوهم بما يحبون وبما يكرهون؛ نختبرهم بذلك لننظر كيف شكرهم فيما يحبون، وكيف صبرهم فيما يكرهون.18562 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ونبلوكم بالشر والخير} يقول: نبتليكم بالشدة والرخاء، والصحة والسقم، والغنى والفقر، والحلال والحرام، والطاعة والمعصية، والهدى والضلالة..قوله: {وإلينا ترجعون} يقول: وإلينا يردون فيجازون بأعمالهم، حسنها وسيئها.


036-36-وَإِذَا رَآكَ الَّذِينَ كَفَرُوا إِن يَتَّخِذُونَكَ إِلَّا هُزُواً أَهَذَا الَّذِي يَذْكُرُ آلِهَتَكُمْ وَهُم بِذِكْرِ الرَّحْمَنِ هُمْ كَافِرُونَ

36-وإذا رآك الذين كفروا إن يتخذونك إلا هزوا أهذا الذي يذكر آلهتكم وهم بذكر الرحمن هم كافرون

القول في تأويل قوله تعالى: {وإذا رءاك الذين كفروا إن يتخذونك إلا هزوا أهذا الذي يذكر آلهتكم وهم بذكر الرحمن هم كافرون} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وإذا رآك} يا محمد {الذين كفروا} بالله، {إذ يتخذونك إلا هزوا} يقول: ما يتخذونك إلا سخريا يقول بعضهم لبعض: {أهذا الذي يذكر آلهتكم} يعني بقوله: يذكر آلهتكم بسوء ويعيبها، تعجبا منهم من ذلك. يقول الله تعالى ذكره: فيعجبون من ذكرك يا محمد آلهتهم التي لا تضر ولا تنفع بسوء. {وهم بذكر الرحمن} الذي خلقهم وأنعم عليهم، ومنه نفعهم، وبيده ضرهم، وإليه مرجعهم بما هو أهله منهم؛ أن يذكروه به {كافرون} والعرب تضع الذكر موضع المدح والذم، فيقولون: سمعنا فلانا يذكر فلانا، وهم يريدون سمعناه يذكره بقبيح ويعيبه؛ ومن ذلك قول عنترة:وإنما اخترنا القول الآخر في ذلك وجعلنا الهاء والألف من ذكر الأرض، لأنها إذا كانت من ذكرها داخل في ذلك السهل والجبل؛ وذلك أن ذلك كله من الأرض، وقد جعل الله لخلقه في ذلك كله فجاجا سبلا. ولا دلالة تدل على أنه عنى بذلك فجاج بعض الأرض التي جعلها لهم سبلا دون بعض، فالعموم بها أولى.لا تذكري مهري وما أطعمته فيكون جلدك مثل جلد الأجربيعني بذلك: لا تعيبي مهري. وسمعناه يذكر بخير.


037-37-خُلِقَ الْإِنسَانُ مِنْ عَجَلٍ سَأُرِيكُمْ آيَاتِي فَلَا تَسْتَعْجِلُونِ

37-خلق الإنسان من عجل سأريكم آياتي فلا تستعجلون

القول في تأويل قوله تعالى: {خلق الإنسان من عجل سأوريكم آياتي فلا تستعجلون} .يقول تعالى ذكره: {خلق الإنسان} يعني آدم {من عجل} .واختلف أهل التأويل في تأويله، فقال بعضهم: معناه: من عجل في بنيته وخلقته؛ كان من العجلة، وعلى العجلة. ذكر من قال ذلك:18563 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد في قوله: {خلق الإنسان من عجل} قال: لما نفخ فيه الروح في ركبتيه ذهب لينهض، فقال الله: {خلق الإنسان من عجل} .18564 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما نفخ فيه - يعني فى آدم - الروح، فدخل في رأسه عطس، فقالت الملائكة: قل الحمد لله! فقال: الحمد لله. فقال الله له: رحمك ربك! فلما دخل الروح في عينيه نظر إلى ثمار الجنة، فلما دخل في جوفه اشتهى الطعام، فوثب قبل أن تبلغ الروح رجليه عجلان إلى ثمار الجنة؛ فذلك حين يقول: {خلق الإنسان من عجل} يقول: خلق الإنسان عجولا.18565 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {خلق الإنسان من عجل} قال: خلق عجولا.وقال آخرون: معناه: خلق الإنسان من عجل، أي من تعجيل في خلق الله إياه ومن سرعة فيه وعلى عجل. وقالوا: خلقه الله في آخر النهار يوم الجمعة قبل غروب الشمس على عجل في خلقه إياه قبل مغيبها. ذكر من قال ذلك:18566 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {خلق الإنسان من عجل} قال: قول آدم حين خلق بعد كل شيء آخر النهار من يوم خلق الخلق، فلما أحيا الروح عينيه ولسانه ورأسه ولم تبلغ أسفله، قال: يا رب استعجل بخلقي قبل غروب بالشمس.حدثني الحارث، قال ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {خلق الإنسان من عجل} قال آدم حين خلق بعد كل شيء؛ ثم ذكر نحوه، غير أنه قال في حديثه: استعجل بخلقي فقد غربت الشمس.18567 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {خلق الإنسان من عجل} قال: على عجل آدم آخر ذلك اليوم من ذينك اليومين، يريد يوم الجمعة، وخلقه على عجل، وجعله عجولا..قال بعض أهل العربية من أهل البصرة ممن قال نحو هذه المقالة: إنما قال: {خلق الإنسان من عجل} وهو يعني أنه خلقه من تعجيل من الأمر، لأنه قال: {إنما قولنا لشيء إذا أردناه أن نقول له كن فيكون} [النحل: 40] قال: فهذا العجل. وقوله: {فلا تستعجلون} إني {سأريكم آياتي} وعلى قول صاحب هذه المقالة، يجب أن يكون كل خلق الله خلق على عجل، لأن كل ذلك خلق بأن قيل له كن فكان.فإذا كان ذلك كذلك، فما وجه خصوص الإنسان إذا بذكر أنه خلق من عجل دون الأشياء كلها وكلها مخلوق من عجل؟ وفي خصوص الله تعالى ذكره الإنسان بذلك الدليل الواضح، على أن القول في ذلك غير الذي قاله صاحب هذه المقالة.وقال آخرون منهم: هذا من المقلوب، وإنما خلق العجل من الإنسان، وخلقت العجلة من الإنسان. وقالوا: ذلك مثل قوله: {ما إن مفاتحه لتنوء بالعصبة أولي القوة} [القصص: 76] إنما هو: لتنوء العصبة بها متثاقلة. وقالوا: هذا وما أشبهه في كلام العرب كثير مشهور. قالوا: وإنما كلم القوم بما يعقلون. قالوا: وذلك مثل قولهم: عرضت الناقة، وكقولهم: إذا طلعت الشعرى واستوت العود على الحرباء؛ أي استوت الحرباء على العود، كقول الشاعر:وتركب خيلا لا هوادة بينها وتشقى الرماح بالضياطرة الحمروكقول ابن مقبل:حسرت كفى عن السربال آخذه فردا يجر على أيدي المفدينايريد: حسرت السربال عن كفي، ونحو ذلك من المقلوب. وفي إجماع أهل التأويل على خلاف هذا القول، الكفاية المغنية عن الاستشهاد على فساده بغيره.قال أبو جعفر: والصواب من القول في تأويل ذلك عندنا الذي ذكرناه عمن قال معناه: خلق الإنسان من عجل في خلقه؛ أي على عجل وسرعة في ذلك. وإنما قيل ذلك كذلك، لأنه بودر بخلقه مغيب الشمس في آخر ساعة من نهار يوم الجمعة، وفي ذلك الوقت نفخ فيه الروح.وإنما قلنا أولى الأقوال التي ذكرناها في ذلك بالصواب، لدلالة قوله تعالى: {سأريكم آياتي فلا تستعجلون} علي ذلك، وأن أبا كريب:18568 - حدثنا قال: ثنا ابن إدريس، قال: أخبرنا محمد بن عمرو، عن أبي سلمة، عن أبى هريرة قال: قال رسول الله صلى الله عليه وسلم: "إن في الجمعة لساعة " يقللها، قال: "لا يوافقها عبد مسلم يسأل الله فيها خيرا إلا أتاه الله إياه " فقال عبد الله بن سلام: قد علمت أي ساعة هي، هي آخر ساعات النهار من يوم الجمعة. قال الله: {خلق الإنسان من عجل سأريكم آياتي فلا تستعجلون} .حدثنا أبو كريب، قال: ثنا المحاربي وعبدة بن سليمان وأسير بن عمرو، عن محمد بن عمرو، قال: ثنا أبو سلمة، عن أبى هريرة، عن النبي صلى الله عليه وسلم بنحوه، وذكر كلام عبد الله بن سلام بنحوه.فتأويل الكلام إذا كان الصواب في تأويل ذلك ما قلنا بما به استشهدنا {خلق الإنسان من عجل} ولذلك يستعجل ربه بالعذاب. {سأريكم آياتي فلا تستعجلون} أيها المستعجلون ربهم بالآيات القائلون لنبينا محمد صلى الله عليه وسلم: بل هو شاعر، فليأتنا بآية كما أرسل الأولون آياتي، كما أريتها من قبلكم من الأمم التي أهلكنا بتكذيبها الرسل، إذا أتتها الآيات: {فلا تستعجلون} يقول: فلا تستعجلوا ربكم، فإنا سنأتيكم بها ونريكموها.واختلفت القراء في قراءة قوله: {خلق الأنسان من عجل} فقرأته عامة قراء الأمصار: {خلق الإنسان من عجل} بضم الخاء على مذهب ما لم يسم فاعله. وقرأه حميد الأعرج: "خلق " بفتحها، بمعنى: خلق الله الإنسان. والقراءة التي عليها قراء الأمصار، هي القراءة التي لا أستجيز خلافها.


038-38-وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

38-ويقولون متى هذا الوعد إن كنتم صادقين

قوله: {ويقولون متى هذا الوعد إن كنتم صادقين} يقول تعالى ذكره: ويقول هؤلاء المستعجلون ربهم بالآيات والعذاب لمحمد صلى الله عليه وسلم: متى هذا الوعد؟ يقول: متى يجيئنا هذا الذي تعدنا من العذاب إن كنتم صادقين فيما تعدوننا به من ذلك؟ وقيل: {هذا الوعد} والمعنى الموعود لمعرفة السامعين معناه. وقيل: {إن كنتم صادقين} كأنهم قالوا ذلك لرسول الله صلى الله عليه وسلم وللمؤمنين به. و "متى " في موضع نصب، لأن معناه: أي وقت هذا الوعد وأي يوم هو؛ فهو نصب على نصب على الظرف لأنه وقت.


039-39-لَوْ يَعْلَمُ الَّذِينَ كَفَرُوا حِينَ لَا يَكُفُّونَ عَن وُجُوهِهِمُ النَّارَ وَلَا عَن ظُهُورِهِمْ وَلَا هُمْ يُنصَرُونَ

39-لو يعلم الذين كفروا حين لا يكفون عن وجوههم النار ولا عن ظهورهم ولا هم ينصرون

القول في تأويل قوله تعالى: {لو يعلم الذين كفروا حين لا يكفون عن وجوههم النار ولا عن ظهورهم} .يقول تعالى ذكره: لو يعلم هؤلاء الكفار المستعجلون عذاب ربهم ماذا لهم من البلاء حين تلفح وجوههم النار، وهم فيها كالحون، فلا يكفون عن وجوههم النار التي تلفحها، ولا عن ظهورهم فيدفعونها عنها بأنفسهم.يقول: ولا لهم ناصر ينصرهم، فيستنقذهم حينئذ من عذاب الله لما أقاموا على ما هم عليه مقيمون من الكفر بالله، ولسارعوا إلى التوبة منه والإيمان بالله، ولما استعجلوا لأنفسهم البلاء.


040-40-بَلْ تَأْتِيهِم بَغْتَةً فَتَبْهَتُهُمْ فَلَا يَسْتَطِيعُونَ رَدَّهَا وَلَا هُمْ يُنظَرُونَ

40-بل تأتيهم بغتة فتبهتهم فلا يستطيعون ردها ولا هم ينظرون

القول في تأويل قوله تعالى: {بل تأتيهم بغتة} .يقول تعالى ذكره: لا تأتي هذه النار التي تلفح وجوه هؤلاء الكفار الذين وصف أمرهم في هذه السورة حين تأتيهم عن علم منهم بوقتها، ولكنها تأتيهم مفاجأة لا يشعرون بمجيئها.يقول: فتغشاهم فجأة، وتلفح وجوههم معاينة كالرجل يبهت الرجل في وجهه بالشيء، حتى يبقى المبهوت كالحيران منه.يقول: فلا يطيقون حين تبغتهم فتبهتهم دفعها عن أنفسهم.يقول: ولا هم وإن لم يطيقوا دفعها عن أنفسهم يؤخرون بالعذاب بها لتوبة يحدثونها وإنابة ينيبون، لأنها ليست حين عمل وساعة توبة وإنابة، بل هي ساعة مجازاة وإثابة.


041-41-وَلَقَدِ اسْتُهْزِئَ بِرُسُلٍ مِّن قَبْلِكَ فَحَاقَ بِالَّذِينَ سَخِرُوا مِنْهُم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

41-ولقد استهزئ برسل من قبلك فحاق بالذين سخروا منهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {ولقد استهزئ برسل من قبلك} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن يتخذك يا محمد - هؤلاء القائلون لك: هل هذا إلا بشر مثلكم، أفتأتون السحر وأنتم تبصرون، إذ رأوك - هزوا ويقولون هذا الذي يذكر آلهتكم! كفرا منهم بالله، واجتراء عليه. فلقد استهزئ برسل من رسلنا الذين أرسلناهم من قبلك إلى أممهم،يقول: فوجب ونزل بالذين استهزؤوا بهم، وسخروا منهم من أممهم.يقول جل ثناؤه: حل بهم الذي كانوا به يستهزؤون من البلاء والعذاب الذي كانت رسلهم تخوفهم نزوله بهم، يستهزؤون: يقول جل ثناؤه، فلن يعدو هؤلاء المستهزؤون بك من هؤلاء الكفرة أن يكونوا كأسلافهم من الأمم المكذبة رسلها، فينزل بهم من عذاب الله وسخطه باستهزائهم بك نظير الذي نزل بهم.


042-42-قُلْ مَن يَكْلَؤُكُم بِاللَّيْلِ وَالنَّهَارِ مِنَ الرَّحْمَنِ بَلْ هُمْ عَن ذِكْرِ رَبِّهِم مُّعْرِضُونَ

42-قل من يكلؤكم بالليل والنهار من الرحمن بل هم عن ذكر ربهم معرضون

القول في تأويل قوله تعالى: {قل من يكلؤكم بالليل والنهار من الرحمن} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد بهؤلاء المستعجليك بالعذاب، القائلين: متى هذا الوعد إن كنتم صادقين {من يكلؤكم} أيها القوم، يقول: من يحفظكم ويحرسكم بالليل إذا نمتم، وبالنهار إذا تصرفتم من الرحمن؟ يقول: من أمر الرحمن إن نزل بكم، ومن عذابه إن حل بكم. وترك ذكر "الأمر " وقيل "من الرحمن " اجتزاء بمعرفة السامعين لمعناه من ذكره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18569 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {قل من يكلؤكم بالليل والنهار من الرحمن} قال: يحرسكم.18570 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {قل من يكلؤكم بالليل والنهار من الرحمن} قل من يحفظكم بالليل والنهار من الرحمن.يقال منه: كلأت القوم: إذا حرستهم، أكلؤهم؛ كما قال ابن هرمة:إن سليمى ـ والله يكلؤها ضنت بشيء ما كان يرزؤهاقوله: {بل هم عن ذكر ربهم معرضون} وقوله بل: تحقيق لجحد قد عرفه المخاطبون بهذا الكلام، وإن لم يكن مذكورا في هذا الموضع ظاهرا.ومعنى الكلام: وما لهم أن لا يعلموا أنه لا كالئ لهم من أمر الله إذا هو حل بهم ليلا أو نهارا، بل هم عن ذكر مواعظ ربهم وحججه التي احتج بها عليهم معرضون لا يتدبرون ذلك فلا يعتبرون به، جهلا منهم وسفها.


043-43-أَمْ لَهُمْ آلِهَةٌ تَمْنَعُهُم مِّن دُونِنَا لَا يَسْتَطِيعُونَ نَصْرَ أَنفُسِهِمْ وَلَا هُم مِّنَّا يُصْحَبُونَ

43-أم لهم آلهة تمنعهم من دوننا لا يستطيعون نصر أنفسهم ولا هم منا يصحبون

القول في تأويل قوله تعالى: {أم لهم آلهة تمنعهم من دوننا لا يستطيعون نصر أنفسهم} .يقول تعالى ذكره: ألهؤلاء المستعجلي ربهم بالعذاب آلهة تمنعهم، إن نحن أحللنا بهم عذابنا، وأنزلنا بهم بأسنا من دوننا؟ ومعناه: أم لهم آلهة من دوننا تمنعهم منا؟ ثم وصف جل ثناؤه الآلهة بالضعف والمهانة، وما هي به من صفتها، فقال: وكيف تستطيع آلهتهم التي يدعونها من دوننا أن تمنعهم منا وهي لا تستطيع نصر أنفسها..قوله: {ولا هم منا يصحبون} اختلف أهل التأويل في المعني بذلك، وفي معنى "يصحبون " ، فقال بعضهم: عنى بذلك الآلهة، وأنها لا تصحب من الله بخير. ذكر من قال ذلك:18571 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أم لهم آلهة تمنعهم من دوننا لا يستطيعون نصر أنفسهم} يعني الآلهة. {ولا هم منا يصحبون} يقول: لا يصحبون من الله بخير.وقال آخرون: بل معنى ذلك: ولا هم منا ينصرون. ذكر من قال ذلك:18572 - حدثنا ابن عبد الأعلى، قال: ثنا أبو ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {ولا هم منا يصحبون} قال: لا ينصرون.18573 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {أم لهم آلهة تمنعهم من دوننا} إلى قوله: {يصحبون} قال: ينصرون. قال: قال مجاهد: ولا هم يحفظون.18574 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا هم منا يصحبون} يجارون ذكر من قال ذلك:18575 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا هم منا يصحبون} يقول: ولا هم منا يجارون، وهو قوله: {وهو يجير ولا يجار عليه} يعني الصاحب، وهو الإنسان يكون له خفير مما يخاف، فهو قوله يصحبون.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب قول من قال هذا القول الذي حكيناه عن ابن عباس، وأن {هم} من قوله: {ولا هم} من ذكر الكفار، وأن قوله: {يصحبون} بمعنى: يجارون يصحبون بالجوار؛ لأن العرب محكي عنها: أنا لك جار من فلان وصاحب، بمعنى: أجيرك وأمنعك، وهم إذا لم يصحبوا بالجوار، ولم يكن لهم مانع من عذاب الله مع سخط الله عليهم، فلم يصحبوا بخير ولم ينصروا.


044-44-بَلْ مَتَّعْنَا هَؤُلَاء وَآبَاءهُمْ حَتَّى طَالَ عَلَيْهِمُ الْعُمُرُ أَفَلَا يَرَوْنَ أَنَّا نَأْتِي الْأَرْضَ نَنقُصُهَا مِنْ أَطْرَافِهَا

44-بل متعنا هؤلاء وآباءهم حتى طال عليهم العمر أفلا يرون أنا نأتي الأرض ننقصها من أطرافها أفهم الغالبون

القول في تأويل قوله تعالى: {بل متعنا هؤلاء وآباءهم حتى طال عليهم العمر} .يقول تعالى ذكره: ما لهؤلاء المشركين من آلهة تمنعهم من دوننا، ولا جار يجيرهم من عذابنا، إذا نحن أردنا عذابهم، فاتكلوا على ذلك، وعصوا رسلنا اتكالا منهم على ذلك؛ ولكنا متعناهم بهذه الحياة الدنيا وآباءهم من قبلهم حتى طال عليهم العمر، وهم على كفرهم مقيمون، لا تأتيهم منا واعظة من عذاب ولا زاجرة من عقاب على كفرهم وخلافهم أمرنا وعبادتهم الأوثان والأصنام، فنسوا عهدنا وجهلوا موقع نعمتنا عليهم، ولم يعرفوا موضع الشكر.قوله: {أفلا يرون أنا نأتي الأرض ننقصها من أطرافها} يقول تعالى ذكره: أفلا يرى هؤلاء المشركون بالله السائلو محمد صلى الله عليه وسلم الآيات المستعجلو بالعذاب، أنا نأتي الأرض نخربها من نواحيها بقهرنا أهلها، وغلبتناهم، وإجلائهم عنها، وقتلهم بالسيوف، فيعتبروا بذلك ويتعظوا به، ويحذروا منا أن ننزل من بأسنا بهم نحو الذي قد أنزلنا بمن فعلنا ذلك به من أهل الأطراف؟ وقد تقدم ذكر القائلين بقولنا هذا ومخالفيه بالروايات عنهم في سورة الرعد بما أغنى عن إعادته في هذا الموضع.وقوله: {أفهم الغالبون} يقول تبارك وتعالى: أفهؤلاء المشركون المستعجلو محمد بالعذاب الغالبونا، وقد رأوا قهرنا من أحللنا بساحته بأسنا في أطراف الأرضين؟ ليس ذلك كذلك، بل نحن الغالبون. وإنما هذا تقريع من الله تعالى لهؤلاء المشركين به بجهلهم، يقول: أفيظنون أنهم يغلبون محمدا ويقهرونه، وقد قهر من ناوأه من أهل أطراف الأرض غيرهم؟ كما:18576 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفهم الغالبون} يقول: ليسوا بغالبين، ولكن رسول الله صلى الله عليه وسلم هو الغالب.


045-45-قُلْ إِنَّمَا أُنذِرُكُم بِالْوَحْيِ وَلَا يَسْمَعُ الصُّمُّ الدُّعَاء إِذَا مَا يُنذَرُونَ

45-قل إنما أنذركم بالوحي ولا يسمع الصم الدعاء إذا ما ينذرون

القول في تأويل قوله تعالى: {قل إنما أنذركم بالوحي} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء القائلين فليأتنا بآية كما أرسل الأولون: إنما أنذركم أيها القوم بتنزيل الله الذي يوحيه إلى من عنده، وأخوفكم به بأسه. كما:18577 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل إنما أنذركم بالوحي} أي بهذا القرآن..قوله: {ولا يسمع الصم الدعاء} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {ولا يسمع} بفتح الياء من "يسمع " بمعنى أنه فعل للصم، و "الصم " حينئذ مرفوعون.وروي عن أبي عبد الرحمن السلمي أنه كان يقرأ: "ولا تسمع " بالتاء وضمها، فالصم على هذه القراءة مرفوعة، لأن قوله: "ولا تسمع " لم يسم فاعله، ومعناه على هذه القراءة: ولا يسمع الله الصم الدعاء.قال أبو جعفر: والصواب من القراءة عندنا في ذلك ما عليه قراء الأمصار لإجماع الحجة من القراء عليه. ومعنى ذلك: ولا يصغي الكافر بالله بسمع قلبه إلى تذكر ما في وحي الله من المواعظ والذكر، فيتذكر به ويعتبر، فينزجر عما هو عليه مقيم من ضلاله إذا تلي عليه وأريد به؛ ولكنه يعرض عن الاعتبار به والتفكر فيه، فعل الأصم الذي لا يسمع ما يقال له فيعمل به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18578 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا يسمع الصم الدعاء إذا ما ينذرون} يقول: إن الكافر قد صم عن كتاب الله لا يسمعه، ولا ينتفع به ولا يعقله، كما يسمعه المؤمن وأهل الإيمان.


046-46-وَلَئِن مَّسَّتْهُمْ نَفْحَةٌ مِّنْ عَذَابِ رَبِّكَ لَيَقُولُنَّ يَا وَيْلَنَا إِنَّا كُنَّا ظَالِمِينَ

46-ولئن مستهم نفحة من عذاب ربك ليقولن يا ويلنا إنا كنا ظالمين

القول في تأويل قوله تعالى: {ولئن مستهم نفحة من عذاب ربك} .يقول تعالى ذكره: ولئن مست هؤلاء المستعجلين بالعذاب يا محمد نفحة من عذاب ربك، يعني بالنفحة النصيب والحظ، من قولهم: نفح فلان لفلان من عطائه: إذا أعطاه قسما أو نصيبا من المال. كما:18579 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولئن مستهم نفحة من عذاب ربك} . الآية، يقول: لئن أصابتهم عقوبة..قوله: {ليقولن يا ويلنا إنا كنا ظالمين} يقول: لئن أصابتهم هذه النفحة من عقوبة ربك يا محمد بتكذيبهم بك وكفرهم، ليعلمن حينئذ غب تكذيبهم بك، وليعترفن على أنفسهم بنعمة الله وإحسانه إليهم وكفرانهم أياديه عندهم، وليقولن يا ويلنا إنا كان ظالمين في عبادتنا الآلهة والأنداد، وتركنا عبادة الله الذي خلقنا وأنعم علينا، ووضعنا العبادة غير موضعها.


047-47-وَنَضَعُ الْمَوَازِينَ الْقِسْطَ لِيَوْمِ الْقِيَامَةِ فَلَا تُظْلَمُ نَفْسٌ شَيْئاً وَإِن كَانَ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ أَتَيْنَا بِهَا

47-ونضع الموازين القسط ليوم القيامة فلا تظلم نفس شيئا وإن كان مثقال حبة من خردل أتينا بها وكفى بنا حاسبين

القول في تأويل قوله تعالى: {ونضع الموازين القسط ليوم القيامة} .يقول تعالى ذكره: {ونضع الموازين} العدل وهو {القسط} . وجعل القسط وهو موحد من نعت الموازين، وهو جمع لأنه في مذهب عدل ورضا ونظر.قوله: {ليوم القيامة} يقول: لأهل يوم القيامة، ومن ورد على الله في ذلك اليوم من خلقه. وقد كان بعض أهل العربية يوجه معنى ذلك إلى "في " كأن معناه عنده: ونضع الموازين القسط في يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18580 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونضع الموازين القسط ليوم القيامة} ... إلى آخر الآية، وهو كقوله: {والوزن يومئذ الحق} [الأعراف: 8] يعني بالوزن: القسط بينهم بالحق في الأعمال الحسنات والسيئات؛ فمن أحاطت حسناته بسيئاته ثقلت موازينه، يقول: أذهبت حسناته سيئاته، ومن أحاطت سيئاته بحسناته فقد خفت موازينه وأمه هاوية، يقول: أذهبت سيئاته حسناته.18581 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد في قول الله: {ونضع الموازين القسط ليوم القيامة} قال: إنما هو مثل، كما يجوز الوزن كذلك يجوز الحق. قال الثوري: قال ليث عن مجاهد: {ونضع الموازين القسط} قال: العدل..قوله: {فلا تظلم نفس شيئا} يقول: فلا يظلم الله نفسا ممن ورد عليه منهم شيئا بأن يعاقبه بذنب لم يعمله أو يبخسه ثواب عمل عمله وطاعة أطاعه بها؛ ولكن يجازي المحسن بإحسانه، ولا يعاقب مسيئا إلا بإساءته.وقوله: {وإن كان مثقال حبة من خردل أتينا بها} يقول: وإن كان الذي من عمل الحسنات أو عليه من السيئات وزن حبة من خردل {أتينا بها} يقول: جئنا بها فأحضرناها إياه. كما:18582 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، في قوله {وإن كان مثقال حبة من خردل أتينا بها} قال: كتبناها وأحصيناها له وعليه.18583 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن كان مثقال حبة من خردل أتينا بها} قال: يؤتي بها وعليك، ثم يعفو إن شاء أو يأخذ، ويجزي بما عمل له من طاعة.وكان مجاهد يقول في ذلك ما:18584 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، في قوله: {وإن كان مثقال حبة من خردل أتينا بها} قال: جازينا بها.حدثنا عمرو بن عبد الحميد، قال: ثنا سفيان، عن ليث، عن مجاهد أنه كان يقول: {وإن كان مثقال حبة من خردل أتينا بها} قال: جازينا بها.وقال: {أتينا بها} فأخرج قوله بها مخرج كناية المؤنث، وإن كان الذي تقدم ذلك قوله مثقال حبة، لأنه عني بقوله بها الحبة دون المثقال، ولو عني به المثقال لقيل "به " . وقد ذكر أن مجاهدا إنما تأول قوله: {أتينا بها} على ما ذكرنا عنه، لأنه كان يقرأ ذلك: "آتينا بها " بمد الألف.قوله: {وكفى بنا حاسبين} يقول: وحسب من شهد ذلك الموقف بنا حاسبين، لأنه لا أحد أعلم بأعمالهم وما سلف في الدنا من صالح أو سيئ منا.


048-48-وَلَقَدْ آتَيْنَا مُوسَى وَهَارُونَ الْفُرْقَانَ وَضِيَاء وَذِكْراً لِّلْمُتَّقِينَ

48-ولقد آتينا موسى وهارون الفرقان وضياء وذكرا للمتقين

القول في تأويل قوله تعالى: {ولقد آتينا موسى وهارون الفرقان وضياء وذكرا للمتقين} .يقول تعالى ذكره: ولقد آتينا موسى بن عمران وأخاه هارون الفرقان، يعني به الكتاب الذي يفرق بين الحق والباطل. وذلك هو التوراة في قول بعضهم؛ ذكر من قال ذلك:18585 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الفرقان} قال. الكتاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18586 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد آتينا موسى وهارون الفرقان} الفرقان: التوراة حلالها وحرامها، وما فرق الله به بين الحق والباطل.وكان ابن زيد يقول في ذلك ما:18587 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولقد آتينا موسى وهارون الفرقان} قال: الفرقان: الحق آتاه الله موسى وهارون، فرق بينهما وبين فرعون، فقضى بينهم بالحق. وقرأ: {وما أنزلنا على عبدنا يوم الفرقان} [الأنفال: 41] قال. يوم بدر.ومعنى الكلام: وما لهم أن لا يعلموا أنه لا كالئ لهم من أمر الله إذا هو حل بهم ليلا أو نهارا، بل هم عن ذكر مواعظ ربهم وحججه التي احتج بها عليهم معرضون لا يتدبرون ذلك فلا يعتبرون به، جهلا منهم وسفها.قال أبو جعفر: وهذا القول الذي قاله ابن زيد في ذلك أشبه بظاهر التنزيل، وذلك لدخول الواو في الضياء، ولو كان الفرقان هو التوراة كما قال من قال ذلك، لكان التنزيل: ولقد آتينا موسى وهارون الفرقان ضياء؛ لأن الضياء الذي آتى الله موسى وهارون هو التوراة التي أضاءت لهما ولمن اتبعهما أمر دينهم فبصرهم الحلال والحرام، ولم يقصد بذلك في هذا الموضع ضياء الإبصار. وفي دخول الواو في ذلك دليل على أن الفرقان غير التوراة التي هي ضياء.فإن قال قائل: وما ينكر أن يكون الضياء من نعت الفرقان، وإن كانت فيه واو فيكون معناه: وضياء آتيناه ذلك، كما قال {بزينة الكواكب وحفظا} [الصافات: 6-7] قيل له: إن ذلك وإن كان الكلام يحتمله، فإن الأغلب من معانيه ما قلنا. والواجب أن يوجه معاني كلام الله إلى الأغلب الأشهر من وجوهها المعروفة عند العرب ما لم يكن بخلاف ذلك ما يجب التسليم له من حجة خبر أو عقل..قوله: {وذكرا للمتقين} يقول: وتذكيرا لمن اتقى الله بطاعته وأداء فرائضه اجتناب معاصيه، ذكرهم بما أتى موسى وهارون من التوراة.


049-49-الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ وَهُم مِّنَ السَّاعَةِ مُشْفِقُونَ

49-الذين يخشون ربهم بالغيب وهم من الساعة مشفقون

القول في تأويل قوله تعالى: {الذين يخشون ربهم بالغيب وهم من الساعة مشفقون} .يقول تعالى ذكره: آتينا موسى وهارون الفرقان الذكر الذي آتيناهما للمتقين الذين يخافون ربهم بالغيب، يعني في الدنيا أن يعاقبهم في الآخرة إذا قدموا عليه بتضييعهم ما ألزمهم من فرائضه؛ فهم من خشيته يحافظون على حدوده وفرائضه، وهم من الساعة التي تقوم فيها القيامة مشفقون، حذرون أن تقوم عليهم، فيردوا على ربهم قد فرطوا في الواجب عليهم لله، فيعاقبهم من العقوبة بما لا قبل لهم به.


050-50-وَهَذَا ذِكْرٌ مُّبَارَكٌ أَنزَلْنَاهُ أَفَأَنتُمْ لَهُ مُنكِرُونَ

50-وهذا ذكر مبارك أنزلناه أفأنتم له منكرون

القول في تأويل قوله تعالى: {وهذا ذكر مبارك أنزلناه} .يقول جل ثناؤه: وهذا القرآن الذي أنزلناه إلى محمد صلى الله عليه وسلم ذكر لمن تذكر به، وموعظة لمن اتعظ به. " {مبارك أنزلناه} كما أنزلنا التوراة إلى موسى وهارون ذكرا للمتقين.يقول تعالى ذكره: أفأنتم أيها القوم لهذا الكتاب الذي أنزلناه إلى محمد منكرون وتقولون هو {أضغاث أحلام بل افتراه هو شاعر فليأتنا بآية كما أرسل الأولون} [الأنبياء: 5] وإنما الذي آتيناه من ذلك ذكر للمتقين، كالذي آتينا موسى وهارون ذكرا للمتقين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18588 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهذا ذكر مبارك} ... إلى قوله: {أفأنتم له منكرون} أي هذا القرآن.


051-51-وَلَقَدْ آتَيْنَا إِبْرَاهِيمَ رُشْدَهُ مِن قَبْلُ وَكُنَّا بِه عَالِمِينَ

51-ولقد آتينا إبراهيم رشده من قبل وكنا به عالمين

القول في تأويل قوله تعالى: {ولقد آتينا إبراهيم رشده من قبل} يقول تعالى ذكره: {ولقد آتينا إبراهيم رشده من قبل} موسى وهارون، ووفقناه للحق، وأنقذناه من بين قومه وأهل بيته من عبادة الأوثان، كما فعلنا ذلك بمحمد صلى الله عليه وسلم وعلى إبراهيم، فأنقدناه من قومه وعشيرته من عبادة الأوثان، وهديناه إلى سبيل الرشاد توفيقا منا له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18589 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى "ح " وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولقد آتينا إبراهيم رشده من قبل} قال: هديناه صغيرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ولقد آتينا إبراهيم رشده من قبل} قال: هداه صغيرا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {آتينا إبراهيم رشده من قبل} قال: هداه صغيرا.18590 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد آتينا إبراهيم رشده من قبل} يقول: آتينا هداه..قوله: {وكنا به عالمين} يقول: وكنا عالمين به أنه ذو يقين وإيمان بالله وتوحيد له، لا يشرك به شيئا.


052-52-إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا هَذِهِ التَّمَاثِيلُ الَّتِي أَنتُمْ لَهَا عَاكِفُونَ

52-إذ قال لأبيه وقومه ما هذه التماثيل التي أنتم لها عاكفون

{إذ قال لأبيه وقومه} يعني في وقت قيله وحين قيله لهم: {ما هذه التماثيل التي أنتم لها عاكفون} يقول: قال لهم: أي شيء هذه الصور التي أنتم عليها مقيمون؟ وكانت تلك التماثيل أصنامهم التي كانوا يعبدونها؛ كما:18591 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما هذه التماثيل التي أنتم لها عاكفون} قال: الأصنام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقد بينا فيما مضى من كتابنا هذا أن العاكف على الشيء المقيم عليه بشواهد ذلك، وذكرنا الرواية عن أهل التأويل.


053-53-قَالُوا وَجَدْنَا آبَاءنَا لَهَا عَابِدِينَ

53-قالوا وجدنا آباءنا لها عابدين

القول في تأويل قوله تعالى: {قالوا وجدنا آباءنا لها عابدين} يقول تعالى ذكره: قال أبو إبراهيم وقومه لإبراهيم: وجدنا آباءنا لهذه الأوثان عابدين، فنحن على ملة آبائنا نعبدها كما كانوا يعبدون.


054-54-قَالَ لَقَدْ كُنتُمْ أَنتُمْ وَآبَاؤُكُمْ فِي ضَلَالٍ مُّبِينٍ

54-قال لقد كنتم أنتم وآباؤكم في ضلال مبين

{قال} إبراهيم: {لقد كنتم} أيها القوم {أنتم وآباؤكم} بعبادتكم إياها {في ضلال مبين} يقول: في ذهاب عن سبيل الحق، وجور عن قصد السبيل مبين؛ يقول: بين لمن تأمله بعقل أنكم كذلك في جور عن الحق.


055-55-قَالُوا أَجِئْتَنَا بِالْحَقِّ أَمْ أَنتَ مِنَ اللَّاعِبِينَ

55-قالوا أجئتنا بالحق أم أنت من اللاعبين

{قالوا أجئتنا بالحق} ؟ يقول: قال أبوه وقومه له: أجئتنا بالحق فيما تقول {أم أنت} هازل لاعب {من اللاعبين} .


056-56-قَالَ بَل رَّبُّكُمْ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ الَّذِي فَطَرَهُنَّ وَأَنَا عَلَى ذَلِكُم مِّنَ الشَّاهِدِينَ

56-قال بل ربكم رب السماوات والأرض الذي فطرهن وأنا على ذلكم من الشاهدين

القول في تأويل قوله تعالى: {قال بل ربكم رب السماوات والأرض الذي فطرهن وأنا على ذلكم من الشاهدين} .يقول تعالى ذكره: قال إبراهيم لهم: بل جئتكم بالحق لا اللعب، ربكم رب السماوات والأرض الذي خلقهن، وأنا على ذلكم من أن ربكم هو رب السماوات والأرض الذي فطرهن دون التماثيل التي أنتم لها عاكفون ودون كل أحد سواه شاهد من الشاهدين، يقول: فإياه فاعبدوا لا هذه التماثيل التي هي خلقه التي لا تضر ولا تنفع.


057-57-وَتَاللَّهِ لَأَكِيدَنَّ أَصْنَامَكُم بَعْدَ أَن تُوَلُّوا مُدْبِرِينَ

57-وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين

القول في تأويل قوله تعالى: {وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين} ذكر أن إبراهيم صلوات الله عليه حلف بهذه اليمين في سر من قومه وخفاء، وأنه لم يسمع ذلك منه إلا الذي أفشاه عليه حين قالوا: من فعل هذا بآلهتنا إنه لمن الظالمين، فقالوا: سمعنا فتى يذكرهم يقال له إبراهيم. ذكر من قال ذلك:18592 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وتالله لأكيدن أصنامكم} قال: قول إبراهيم حين استتبعه قومه إلى عيد لهم فأبى وقال: إني سقيم، فسمع منه وعيد أصنامهم رجل منهم استأخر، وهو الذي يقول: {سمعنا فتى يذكرهم يقال له إبراهيم} . [الأنبياء: 60] حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18593 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتالله لأكيدن أصنامكم} قال: نرى أنه قال ذلك حيث لم يسمعوه بعد أن تولوا مدبرين.


058-58-فَجَعَلَهُمْ جُذَاذاً إِلَّا كَبِيراً لَّهُمْ لَعَلَّهُمْ إِلَيْهِ يَرْجِعُونَ

58-فجعلهم جذاذا إلا كبيرا لهم لعلهم إليه يرجعون

قوله: {فجعلهم جذاذا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار سوى يحيى بن وثاب والأعمش والكسائي: {فجعلهم جِذاذا} بمعنى جمع جذيذ، كأنهم أرادوا به جمع جذيذ وجذاذ، كما يجمع الخفيف خفاف، والكريم كرام.وأولى القراءتين في ذلك عندنا بالصواب قراءة من قرأه: {جذاذا} بضم الجيم، لإجماع قراء الأمصار عليه، وأن ما أجمعت عليه فهو الصواب؛ وهو إذا قرئ كذلك مصدر مثل الرفات، والفتات، والدقاق؛ لا واحد له، وأما من كسر الجيم فإنه جمع للجذيذ، والجذيذ: هو فعيل صرف من مجذوذ إليه، مثل كسير وهشيم، والمجذوذة: المكسورة قطعا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18594 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فجعلهم جذاذا} يقول: حطاما.18595 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {جذاذا} كالصريم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18596 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فجعلهم جذاذا} أي قطعا.وكان سبب فعل إبراهيم صلوات الله عليه بآلهة قومه ذلك، كما:18597 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط عن السدي: أن إبراهيم قال له أبوه: يا إبراهيم إن لنا عيدا لو قد خرجت معنا إليه قد أعجبك ديننا! فلما كان يوم العيد، فخرجوا إليه، خرج معهم إبراهيم، فلما كان ببعض الطريق ألقى نفسه وقال: إني سقيم، يقول: أشتكي رجلي. فتواطئوا رجليه وهو صريع؛ فلما مضوا نادى في آخرهم، وقد بقي ضعفي الناس: {وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين} فسمعوها منه. ثم رجع إبراهيم إلى بيت الآلهة، فإذا هن في بهو عظيم، مستقبل باب البهو صنم عظيم إلى جنبه أصغر منه بعضها إلى بعض، كل صنم يليه أصغر منه، حتى بلغوا باب البهو، وإذا هم قد جعلوا طعاما، فوضعوه بين أيدي الآلهة، قالوا: إذا كان حين نرجع رجعنا وقد باركت الآلهة في طعامنا فأكلنا. فلما نظر إليهم إبراهيم وإلى ما بين أيديهم من الطعام {قال ألا تأكلون} ؟ [الذاريات: 27] فلما لم تجبه، قال: {ما لكم لا تنطقون فراغ عليهم ضربا باليمين} [الصافات: 92-93] فأخذ فأس حديد، فنقر كل صنم في حافتيه، ثم علق الفأس في عنق الصنم الأكبر، ثم خرج. فلما جاء القوم إلى طعامهم نظروا إلى آلهتهم {قالوا من فعل هذا بآلهتنا إنه لمن الظالمين قالوا سمعنا فتى يذكرهم يقال له إبراهيم} .قوله: {إلا كبيرا لهم} يقول: إلا عظيما للآلهة، فإن إبراهيم لم يكسره، ولكنه فيما ذكر علق الفأس في عنقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18598 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {إلا كبيرا لهم} قال: قال ابن عباس: إلا عظيما لهم عظيم آلهتهم. قال ابن جريج، وقال مجاهد: وجعل إبراهيم الفأس التي أهلك بها أصنامهم مسندة إلى صدر كبيرهم الذي ترك.18599 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: جعل إبراهيم الفأس التي أهلك بها أصنامهم مسندة إلى صدر كبيرهم الذي ترك.18600 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أقبل عليهن كما قال الله تبارك وتعالى {ضربا باليمين} ثم جعل يكسرهن بفأس في يده، حتى إذا بقي أعظم صنم منها ربط الفأس بيده، ثم تركهن. فلما رجع قومه، رأوا ما صنع بأصنامهم، فراعهم ذلك وأعظموه وقالوا: من فعل هذا بآلهتنا إنه لمن الظالمين!وقوله {لعلهم إليه يرجعون} يقول: فعل ذلك إبراهيم بآلهتهم ليعتبروا ويعلموا أنها إذا لم تدفع عن نفسها ما فعل بها إبراهيم، فهي من أن تدفع عن غيرها من أراده بسوء أبعد، فيرجعوا عما هم عليه مقيمون من عبادتها إلى ما هو عليه من دينه وتوحيد الله والبراءة من الأوثان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18601 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {لعلهم إليه يرجعون} قال: كادهم بذلك لعلهم يتذكرون أو يبصرون.


059-59-قَالُوا مَن فَعَلَ هَذَا بِآلِهَتِنَا إِنَّهُ لَمِنَ الظَّالِمِينَ

59-قالوا من فعل هذا بآلهتنا إنه لمن الظالمين

القول في تأويل قوله تعالى: {قالوا من فعل هذا بآلهتنا إنه لمن الظالمين} يقول تعالى ذكره: قال قوم إبراهيم لما رأوا آلهتهم قد جذت، إلا الذي ربط به الفاس إبراهيم: من فعل هذا بآلهتنا؟ إن الذي فعل هذا بآلهتنا لمن الظالمين! أي لمن الفاعلين بها ما لم يكن له فعله.


060-60-قَالُوا سَمِعْنَا فَتًى يَذْكُرُهُمْ يُقَالُ لَهُ إِبْرَاهِيمُ

60-قالوا سمعنا فتى يذكرهم يقال له إبراهيم

{قالوا سمعنا فتى يذكرهم يقال له إبراهيم} يقول: قال الذين سمعوه يقول {وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين} سمعنا فتى يذكرهم بعيب يقال له إبراهيم. كما:18602 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {قالوا سمعنا فتى يذكرهم} قال ابن جريج: يذكرهم يعيبهم.18603 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قوله: {سمعنا فتى يذكرهم يقال له إبراهيم} سمعناه يسبها ويعيبها ويستهزئ بها، لم نسمع أحدا يقول ذلك غيره، وهو الذي نظن صنع هذا بها.


061-61-قَالُوا فَأْتُوا بِهِ عَلَى أَعْيُنِ النَّاسِ لَعَلَّهُمْ يَشْهَدُونَ

61-قالوا فأتوا به على أعين الناس لعلهم يشهدون

.قوله: {فأتوا به على أعين الناس} يقول تعالى ذكره.قال قوم إبراهيم بعضهم لبعض: فأتوا بالذي فعل هذا بآلهتنا الذي سمعتموه يذكرها بعيب ويسبها ويذمها على أعين الناس؛ فقيل: معنى ذلك: على رؤس الناس، وقال بعضهم: معناه: بأعين الناس ومرأى منهم، وقالوا: إنما أريد بذلك أظهروا الذي فعل ذلك للناس كما تقول العرب إذا ظهر الأمر وشهر: كان ذلك على أعين الناس، يراد به كان بأيدي الناس.واختلف أهل التأويل في تأويل قوله: {لعلهم يشهدون} فقال بعضهم: لعل الناس يشهدون عليه أنه الذي فعل ذلك، فتكون شهادتهم عليه حجة لما عليه. وقالوا إنما فعلوا ذلك لأنهم كرهوا أن يأخذوه بغير بينة. ذكر من قال ذلك:18604 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فأتوا به على أعين الناس لعلهم يشهدون} عليه أنه فعل ذلك.18605 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فأتوا به على أعين الناس لعلهم يشهدون} قال: كرهوا أن يأخذوه بغير بينة.وقال آخرون: بل معنى ذلك: لعلهم يشهدون ما يعاقبونه به. فيعاينونه ويرونه. ذكر من قال ذلك:18606 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: بلغ ما فعل إبراهيم بآلهة قومه نمرود، وأشراف قومه، فقالوا: {فأتوا به على أعين الناس لعلهم يشهدون} أي ما يصنع به.وأظهر معنى ذلك أنهم قالوا: فأتوا به على أعين الناس لعلهم يشهدون عقوبتنا إياه، لأنه لو أريد بذلك ليشهدوا عليه بفعله كان يقال: انظروا من شهده يفعل ذلك، ولم يقل: أحضروه بمجمع من الناس.


062-62-قَالُوا أَأَنتَ فَعَلْتَ هَذَا بِآلِهَتِنَا يَا إِبْرَاهِيمُ

62-قالوا أأنت فعلت هذا بآلهتنا يا إبراهيم

القول في تأويل قوله تعالى: {قالوا أأنت فعلت هذا بآلهتنا يا إبراهيم} يقول تعالى ذكره: فأتوا بإبراهيم، فلما أتوا به قالوا له: أأنت فعلت هذا بآلهتنا من الكسر بها يا إبراهيم؟.


063-63-قَالَ بَلْ فَعَلَهُ كَبِيرُهُمْ هَذَا فَاسْأَلُوهُمْ إِن كَانُوا يَنطِقُونَ

63-قال بل فعله كبيرهم هذا فاسألوهم إن كانوا ينطقون

فأجابهم إبراهيم: بل فعله كبيرهم هذا وعظيمهم، فاسألوا الآلهة من فعل بها ذلك وكسرها إن كانت تنطق أو تعبر عن نفسها!وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18607 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما أتي به واجتمع له قومه عند ملكهم نمرود {قالوا أأنت فعلت هذا بآلهتنا يا إبراهيم قال بل فعله كبيرهم هذا فسئلوهم إن كانوا ينطقون} غضب من أن يعبدوا معه هذه الصغار وهو أكبر منها، فكسرهن.18608 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بل فعله كبيرهم هذا} ... الآية، وهي هذه الخصلة التي كادهم بها.وقد زعم بعض من لا يصدق بالآثار ولا يقبل من الأخبار إلا ما استفاض به النقل من العوام، أن معنى قوله: {بل فعله كبيرهم هذا} إنما هو: بل فعله كبيرهم هذا إن كانوا ينطقون فاسألوهم، أي إن كانت الآلهة المكسورة تنطق فإن كبيرهم هو الذي كسرهم.هذا قول خلاف ما تظاهرت به الأخبار عن رسول الله صلى الله عليه وسلم أن إبراهيم لم يكذب إلا ثلاث كذبات كلها في الله، قوله: {بل فعله كبيرهم هذا} وقوله: {إني سقيم} [الصافات: 89] وقوله لسارة: هي أختى.وغير مستحيل أن يكون الله تعالى ذكره أذن لخليله في ذلك، ليقرع قومه به، ويحتج به عليهم، وتعرفهم موضع خطئهم، وسوء نظرهم لأنفسهم، كما قال مؤذن يوسف لإخوته: {أيتها العير إنكم لسارقون} [يوسف: 70]


064-64-فَرَجَعُوا إِلَى أَنفُسِهِمْ فَقَالُوا إِنَّكُمْ أَنتُمُ الظَّالِمُونَ

64-فرجعوا إلى أنفسهم فقالوا إنكم أنتم الظالمون

القول في تأويل قوله تعالى: {فرجعوا إلى أنفسهم فقالوا إنكم أنتم الظالمون} يقول تعالى ذكره: فذكروا حين قال لهم إبراهيم صلوات الله عليه: {بل فعله كبيرهم هذا فسئلوهم إن كانوا ينطقون} في أنفسهم، ورجعوا إلى عقولهم، ونظر بعضهم إلى بعض، فقالوا: إنكم معشر القوم الظالمون هذا الرجل في مسألتكم إياه وقيلكم له من فعل هذا بآلهتنا يا إبراهيم؟ وهذه آلهتكم التي فعل بها ما فعل حاضرتكم فاسألوها!وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18609 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {فرجعوا إلى أنفسهم فقالوا إنكم أنتم الظالمون} قال: ارعووا ورجعوا عنه - يعني عن إبراهيم، فيما ادعوا عليه من كسرهن - إلى أنفسهم فيما بينهم، فقالوا: لقد ظلمناه، وما نراه إلا كما قال.18610 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فرجعوا إلى أنفسهم} قال: نظر بعضهم إلى بعض {فقالوا إنكم أنتم الظالمون} .


065-65-ثُمَّ نُكِسُوا عَلَى رُؤُوسِهِمْ لَقَدْ عَلِمْتَ مَا هَؤُلَاء يَنطِقُونَ

65-ثم نكسوا على رؤوسهم لقد علمت ما هؤلاء ينطقون

قوله: {ثم نكسوا على رؤوسهم} يقول جل ثناؤه: ثم غلبوا في الحجة، فاحتجوا على إبراهيم بما هو حجة لإبراهيم عليهم، فقالوا: لقد علمت ما هؤلاء الأصنام ينطقون. كما:18611 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثم قالوا: يعني قوم إبراهيم، وعرفوا أنها، يعني آلهتهم لا تضر ولا تنفع ولا تبطش: {لقد علمت ما هؤلاء ينطقون} أي لا تتكلم فتخبرنا من صنع هذا بها، وما تبطش بالأيدي فنصدقك، يقول الله: {ثم نكسوا على رؤوسهم} في الحجة عليهم لإبراهيم حين جادلهم، فقال عند ذلك إبراهيم حين ظهرت الحجة عليهم بقولهم: {لقد علمت ما هؤلاء ينطقون} .18612 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال الله: {ثم نكسوا على رؤوسهم} أدركت الناس حيرة سوء.وقال آخرون: معنى ذلك: ثم نكسوا في الفتنة. ذكر من قال ذلك:18613 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {ثم نكسوا على رؤوسهم} قال: نكسوا في الفتنة على رؤوسهم، فقالوا: لقد علمت ما هؤلاء ينطقون.وقال بعض أهل العربية: معنى ذلك: ثم رجعوا عما عرفوا من حجة إبراهيم، فقالوا: لقد علمت ما هؤلاء ينطقون.وإنما اخترنا القول الذي قلنا في معنى ذلك، لأن نكس الشيء على رأسه: قلبه على رأسه وتصيير أعلاه أسفله؛ ومعلوم أن القوم لم يقلبوا على رؤوس أنفسهم، وأنهم إنما نكست حجتهم، فأقيم الخبر عنهم مقام الخبر عن حجتهم. وإذ كان ذلك كذلك، فنكس الحجة لا شك إنما هو احتجاج المحتج على خصمه بما هو حجة لخصمه.وأما قول السدي: ثم نكسوا في الفتنة، فإنهم لم يكونوا خرجوا من الفتنة قبل ذلك فنكسوا فيها.وأما قول من قال من أهل العربية ما ذكرنا عنه، فقول بعيد من الفهوم؛ لأنهم لو كانوا رجعوا عما عرفوا من حجة إبراهيم، ما احتجوا عليه بما هو حجة له، بل كانوا يقولون له: لا تسألهم، ولكن نسألك فأخبرنا من فعل ذلك بها، وقد سمعنا أنك فعلت ذلك؛ ولكن صدقوا القول {فقالوا لقد علمت ما هؤلاء ينطقون} وليس ذلك رجوعا عما كانوا عرفوا، بل هو إقرار به.


066-66-قَالَ أَفَتَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُكُمْ شَيْئاً وَلَا يَضُرُّكُمْ

66-قال أفتعبدون من دون الله ما لا ينفعكم شيئا ولا يضركم

القول في تأويل قوله تعالى: {قال أفتعبدون من دون الله ما لا ينفعكم شيئا ولا يضركم} يقول تعالى ذكره: قال إبراهيم لقومه: أفتعبدون أيها القوم ما لا ينفعكم شيئا ولا يضركم، وأنتم قد علمتم أنها لم تمنع نفسها من أرادها بسوء، ولا هي تقدر أن تنطق إن سئلت عمن يأتيها بسوء فتخبر به، أفلا تستحيون من عبادة ما كان هكذا؟ كما:18614 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {قال أفتعبدون من دون الله ما لا ينفعكم شيئا ولا يضركم} ... الآية، يقول يرحمه الله: ألا ترون أنهم لم يدفعوا عن أنفسهم الضر الذي أصابهم، وأنهم لا ينطقون فيخبرونكم من صنع ذلك بهم، فكيف ينفعونكم أو يضرون!


067-67-أُفٍّ لَّكُمْ وَلِمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَفَلَا تَعْقِلُونَ

67-أف لكم ولما تعبدون من دون الله أفلا تعقلون

قوله: {أف لكم} يقول: قبحا لكم وللآلهة التي تعبدون من دون الله، أفلا تعقلون قبح ما تفعلون من عبادتكم ما لا يضر ولا ينفع، فتتركوا عبادته، وتعبدوا الله الذي فطر السماوات والأرض، والذي بيده النفع والضر؟


068-68-قَالُوا حَرِّقُوهُ وَانصُرُوا آلِهَتَكُمْ إِن كُنتُمْ فَاعِلِينَ

68-قالوا حرقوه وانصروا آلهتكم إن كنتم فاعلين

القول في تأويل قوله تعالى: {قالوا حرقوه وانصروا آلهتكم إن كنتم فاعلين} يقول تعالى ذكره: قال بعض قوم إبراهيم لبعض: حرقوا إبراهيم بالنار {وانصروا آلهتكم إن كنتم فاعلين} يقول: إن كنتم ناصريها ولم تريدوا ترك عبادتها.وقيل: إن الذي قال ذلك رجل من أكراد فارس. ذكر من قال ذلك:18615 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد، في قوله: {حرقوه وانصروا آلهتكم} قال: قالها رجل من أعراب فارس، يعني الأكراد.18616 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني وهب بن سليمان، عن شعيب الجبئي، قال: إن الذي قال حرقوه "هيزن " فخسف الله به الأرض، فهو يتجلجل فيها إلى يوم القيامة.18617 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أجمع نمرود وقومه في إبراهيم فقالوا: {حرقوه وانصروا آلهتكم إن كنتم فاعلين} أي لا تنصروها منه إلا بالتحريق بالنار إن كنتم ناصريها.18618 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن الحسن بن دينار، عن ليث بن أبي سليم، عن مجاهد، قال: تلوت هذه الآية على عبد الله بن عمر، فقال: أتدري يا مجاهد من الذي أشار بتحريق إبراهيم بالنار؟ قال: قلت لا. قال: رجل من أعراب فارس. قلت: يا أبا عبد الرحمن، أو هل للفرس أعراب؟ قال: نعم الكرد هم أعراب فارس، فرجل منهم هو الذي أشار بتحريق إبراهيم بالنار.


069-69-قُلْنَا يَا نَارُ كُونِي بَرْداً وَسَلَاماً عَلَى إِبْرَاهِيمَ

69-قلنا يا نار كوني بردا وسلاما على إبراهيم

قوله: {قلنا يا نار كوني بردا وسلاما على إبراهيم} في الكلام متروك اجتزئ بدلالة ما ذكر عليه منه، وهو: فأوقدوا له نارا ليحرقوه ثم ألقوه فيها، فقلنا للنار: يا نار كوني بردا وسلاما على إبراهيم وذكر أنهم لما أرادوا إحراقه بنوا له بنيانا؛ كما:18619 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: {قالوا ابنوا له بنيانا فألقو في الجحيم} قال: فحبسوه في بيت، وجمعوا له حطبا، حتى إن كانت المرأة لتمرض فتقول: لئن عافاني الله لأجمعن حطبا لإبراهيم! فلما جمعوا له، وأكثروا من الحطب حتى إن الطير لتمر بها فتحترق من شدة وهجها، فعمدوا إليه فرفعوه على رأس البنيان، فرفع إبراهيم صلى الله عليه وسلم رأسه إلى السماء، فقالت السماء والأرض والجبال والملائكة: ربنا، إبراهيم يحرق فيك! فقال: أنا أعلم به، وإن دعاكم فأغيثوه! وقال إبراهيم. حين رفع رأسه إلى السماء: اللهم أنت الواحد في السماء وأنا الواحد في الأرض ليس في الأرض أحد يعبدك غيري، حسبي الله ونعم الوكيل! فقذفوه في النار، فناداها فقال: {يا نار كوني بردا وسلاما على إبراهيم} فكان جبريل عليه السلام هو الذي ناداها. وقال ابن عباس: لو لم يتبع بردها سلاما لمات إبراهيم من شدة بردها، فلم يبق يومئذ نار في الأرض إلا طفئت، ظنت أنها هي تعني. فلما طفئت النار نظروا إلى إبراهيم، فإذا هو رجل آخر معه، وإذا رأس إبراهيم في حجره يمسح عن وجهه العرق؛ وذكر أن ذلك الرجل هو ملك الظل. وأنزل الله نارا فأنتفع بها بنو آدم، وأخرجوا إبراهيم، فأدخلوه على الملك، ولم يكن قبل ذلك دخل عليه.18620 - حدثني إبراهيم بن المقدام أبو الأشعث، قال: ثنا المعتمر، قال: سمعت أبي، قال: ثنا قتاده، عن أبي سليمان، عن كعب، قال: ما أحرقت النار من إبراهيم إلا وثاقه.18621 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قلنا يا نار كوني بردا وسلاما على إبراهيم} قال: ذكر لنا أن كعبا كان يقول: ما انتفع بها يومئذ أحد من الناس. وكان كعب يقول: ما أحرقت النار يومئذ إلا وثاقه.18622 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن شيخ، عن علي بن أبي طالب رضي الله عنه في قوله: {قلنا يا نار كوني بردا وسلاما على إبراهيم} قال: بردت عليه حتى كادت تقتله، حتى قيل: "وسلاما " ، قال: لا تضريه.18623 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا إسماعيل، عن المنهال بن عمرو، قال: قال إبراهيم خليل الله: ما كنت أياما قط أنعم مني من الأيام التي كمن فيها في النار.18624 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: لما ألقي إبراهيم خليل الله صلى الله عليه وسلم في النار، قال الملك خازن المطر: رب خليلك إبراهيم! رجا أن يؤذن له فيرسل المطر. قال: فكان أمر الله أسرع من ذلك فقال: {قلنا يا نار كوني بردا وسلاما على إبراهيم} فلم يبق في الأرض نار إلا طفئت.18625 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الحرث، عن أبي زرعة، عن أبي هريرة، قال: إن أحسن شيء قاله أبو إبراهيم لما رفع عنه الطبق وهو في النار، وجده يرشح جبينه، فقال عند ذلك: نعم الرب ربك يا إبراهيم.18626 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني وهب بن سليمان عن شعيب الجبئي، قال: إلقي إبراهيم في النار وهو ابن ست عشرة سنة، وذبح إسحاق وهو ابن سبع سنين، وولدته سارة وهي ابنة تسعين سنة، وكان مذبحه من بيت إيلياء على ميلين، ولما علمت سارة بما أراد بإسحاق بطنت يومين، وماتت اليوم الثالث. قال ابن جريج: قال كعب الأحبار: ما أحرقت النار من إبراهيم شيئا غير وثاقه الذي أوثقوه به.18627 - حدثنا الحسن، قال: ثنا الحسين، قال: ثنا معتمر بن سليمان التيمي، عن بعض أصحابه قال: جاء جبريل إلى إبراهيم عليهما السلام وهو يوثق أو يقمط ليلقى في النار، قال: يا إبراهيم ألك حاجة؟ قال: أما إليك فلا.18628 - قال: ثنا معتمر، قال: ثنا ابن كعب، عن أرقم: أن إبراهيم قال حين جعلوا يوثقونه ليلقوه في النار: لا إله إلا أنت سبحانك رب العالمين، لك الحمد، ولك الملك لا شريك لك.18629 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، في قوله: {قلنا يا نار كوني بردا وسلاما على إبراهيم} قال: السلام لا يؤذيه بردها، ولولا أنه قال: "وسلاما " لكان البرد أشد عليه من الحر.18630 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {بردا} قال: بردت عليه {وسلاما} لا تؤذيه.18631 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {قلنا يا نار كوني بردا وسلاما على إبراهيم} قال: قال كعب: ما انتفع أحد من أهل الأرض يومئذ بنار، ولا أحرقت النار يومئذ شيئا إلا وثاق إبراهيم. وقال قتادة: لم تأت يومئذ دابة إلا أطفأت عنه النار، إلا الوزغ. وقال الزهري: أمر النبي صلى الله عليه وسلم بقتله، وسماه فويسقا.


070-70-وَأَرَادُوا بِهِ كَيْداً فَجَعَلْنَاهُمُ الْأَخْسَرِينَ

70-وأرادوا به كيدا فجعلناهم الأخسرين

قوله: {وأرادوا به كيدا} يقول تعالى ذكره: وأرادوا بإبراهيم كيدا، {فجعلناهم الأخسرين} يعني الهالكين. وقد:18632 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وأرادوا به كيدا فجعلناهم الأخسرين} قال: ألقوا شيخا سهم في النار لأن يصيبوا نجاته، كما نجي إبراهيم صلى الله عليه وسلم، فاحترق.


071-71-وَنَجَّيْنَاهُ وَلُوطاً إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا لِلْعَالَمِينَ

71-ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين

القول في تأويل قوله تعالى: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} .يقول تعالى ذكره: ونجينا إبراهيم ولوطا من أعدائهما نمرود وقومه من أرض العراق، {إلى الأرض التي باركنا فيها للعالمين} وهي أرض الشام، فارق صلوات الله عليه وقومه ودينهم وهاجر إلى الشام.وهذه القصة التي قص، الله من نبأ إبراهيم وقومه تذكير منه بها قوم محمد صلى الله عليه وسلم من قريش أنهم قد سلكوا في عبادتهم الأوثان، وأذاهم محمدا على نهيه عن عبادتها، ودعائهم إلى عبادة الله مخلصين له الدين، مسلك أعداء أبيهم إبراهيم ومخالفتهم دينه، وأن محمدا في براءته من عبادتها وإخلاصه العبادة لله، وفي دعائهم إلى البراءة من الأصنام، وفي الصبر على ما يلقى منهم في ذلك سالك منهاج أبيه إبراهيم، وأنه مخرجه من بين أظهرهم كما أخرج إبراهيم من بين أظهر قومه حين تمادوا في غيهم إلى مهاجره من أرض الشام، ومسل بذلك نبيه محمدا صلى الله عليه وسلم عما يلقى من قومه من المكروه والأذى، ومعلمه أنه منجيه منهم كما نجى أباه إبراهيم من كفرة قومه.وقد اختلف أهل التأويل في الأرض التي ذكر الله أنه نجى إبراهيم ولوطا إليها ووصفه أنه بارك فيها للعالمين. فقال بعضهم بنحو الذي قلنا في ذلك. ذكر من قال ذلك:18633 - حدثنا الحسين بن حريث المروزي أبو عمار، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} قال: الشأم، وما من ماء عذب إلا خرج من تلك الصخرة التي ببيت المقدس.18634 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن فرات القزاز، عن الحسن، في قوله: {إلى الأرض التي باركنا فيها} قال: الشام.18635 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} كانا بأرض العراق، فأنجيا إلى أرض الشام. وكان يقال للشام عماد دار الهجرة، وما نقص من الأرض زيد في الشام، وما نقص من الشام زيد في فلسطين. وكان يقال: هي أرض المحشر والمنشر، وبها مجمع الناس، وبها ينزل عيسى ابن مريم، وبها يهلك الله شيخ الضلالة الكذاب الدجال.وحدثنا أبو قلابة أن رسول الله صلى الله عليه وسلم قال: "رأيت فيما يرى النائم كأن الملائكة حملت عمود الكتاب فوضعته بالشأم، فأولته أن الفتن إذا وقع فإن الإيمان بالشأم " .وذكر لنا أن رسول الله صلى الله عليه وسلم قال ذات يوم في خطبه: "إنه كائن بالشأم جند، وبالعراق جند، وباليمن جند " . فقال رجل: يا رسول الله صلى الله عليه وسلم خر لى! فقال: "عليك بالشأم فإن الله قد تكفل لي بالشأم وأهله، فمن أبى فليلحق بأمنه وليسق بقدره " .وذكر لنا أن عمر بن الخطاب رضي الله عنه قال: يا كعب ألا تحول إلى المدينة فأنها مهاجر رسول الله صلى الله عليه وسلم وموضع قبره؟ فقال له كعب: يا أمير المؤمنين، إني أجد في كتاب الله المنزل أن الشام كنز الله من أرضه وبها كنزه من عباده.18636 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} قال: هاجرا جميعا من كوثى إلى الشام.18637 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: انطلق إبراهيم ولوط قبل الشأم، فلقي إبراهيم سارة، وهي بنت ملك حران، وقد طعنت على قومها في دينهم، فتزوجها على أن لا يغيرها.18638 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: خرج إبراهيم مهاجرا إلى ربه، وخرج معه لوط مهاجرا، وتزوج سارة ابنة عمه، فخرج بها معه يلتمس الفرار بدينه والأمان على عبادة ربه، حتى نزل حران، فمكث فيها ما شاء الله أن يمكث. ثم خرج منها مهاجرا حتى قدم مصر. ثم خرج من مصر إلى الشام، فنزل السبع من أرض فلسطين، وهي برية الشام، ونزل لوط بالمؤتفكة، وهي من السبع على مسيرة يوم وليلة، أو أقرب من ذلك، فبعثه الله نبيا صلى الله عليه وسلم.18639 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} قال: نجاه من أرض العراق إلى أرض الشام.18640 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية، أنه قال في هذه الآية: {باركنا فيها للعالمين} قال: ليس ماء عذب إلا يهبط إلى الصخرة التي ببيت المقدس، قال: ثم يتفرق في الأرض.18641 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} قال: إلى الشام.وقال آخرون: بل يعني مكة وهي الأرض التي قال الله تعالى: {التي باركنا فيها للعالمين} . ذكر من قال ذلك:18642 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونجيناه ولوطا إلى الأرض التي باركنا فيها للعالمين} يعني مكة ونزول إسماعيل البيت؛ ألا ترى أنه يقول: {إن أول بيت وضع للناس للذي ببكة مباركا وهدى للعالمين} ؟ [آل عمران: 96]


072-72-وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ نَافِلَةً وَكُلّاً جَعَلْنَا صَالِحِينَ

72-ووهبنا له إسحاق ويعقوب نافلة وكلا جعلنا صالحين

القول في تأويل قوله تعالى: {ووهبنا له إسحاق ويعقوب نافلة} يقول تعالى ذكره: ووهبنا لإبراهيم إسحاق ولدا ويعقوب ولد ولده، نافلة لك. واختلف أهل التأويل في المعني بقوله: {نافلة} فقال بعضهم: عني به يعقوب خاصة. ذكر من قال ذلك:18643 - حدثني محمد بن سعد، قال: ثني أبي قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ووهبنا له إسحاق ويعقوب نافلة} يقول: ووهبنا له إسحاق ولدا، ويعقوب ابن ابن نافلة.18644 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ووهبنا له إسحاق ويعقوب نافلة} والنافلة: ابن ابنه يعقوب.18645 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ووهبنا له إسحاق ويعقوب نافلة} قال: سأل واحدا فقال: رب هب لي من الصالحين! فأعطاه واحدا، وزاده يعقوب؛ ويعقوب ولد ولده.وقال آخرون: بل عني بذلك إسحاق ويعقوب. قالوا: وإنما معنى النافلة: العطية، وهما جميعا من عطاء الله أعطاهما إياه. ذكر من قال ذلك:18646 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان. عن ابن جريج، عن عطاء، في قوله: {ووهبنا له إسحاق ويعقوب نافلة} قال: عطية.18647 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {إسحاق ويعقوب نافلة} قال: عطاء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد، مثله.قال أبو جعفر: وقد بينا فيما مضى قبل أن النافلة الفضل من الشيء يصير إلى الرجل من أي شيء كان ذلك، وكلا ولديه إسحاق ويعقوب كان فضلا من الله تفضل به على إبراهيم وهبة منه له. وجائز أن يكون عنى به أنه آتاهما إياه جميعا نافلة منه له، وأن يكون عنى أنه آتاه نافلة يعقوب؛ ولا برهان يدل على أي ذلك المراد من الكلام، فلا شيء أولى أن يقال في ذلك ما قال الله ووهب الله لإبراهيم إسحاق ويعقوب نافلة.قوله: {وكلا جعلنا صالحين} يعني عاملين بطاعة الله، مجتنبين محارمه. وعنى بقوله: {كلا} إبراهيم، وإسحاق، ويعقوب.


073-73-وَجَعَلْنَاهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا وَأَوْحَيْنَا إِلَيْهِمْ فِعْلَ الْخَيْرَاتِ وَإِقَامَ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ وَكَانُوا

73-وجعلناهم أئمة يهدون بأمرنا وأوحينا إليهم فعل الخيرات وإقام الصلاة وإيتاء الزكاة وكانوا لنا عابدين

وقوله: {وجعلناهم أئمة يهدون بأمرنا} يقول تعالى ذكره: وجعلنا إبراهيم وإسحاق ويعقوب أئمة يؤتم بهم في الخير في طاعة الله في اتباع أمره ونهيه، ويقتدي بهم، ويتبعون عليه. كما:.8648 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجعلناهم أئمة يهدون بأمرنا} جعلهم الله أئمة يقتدي بهم في أمر الله. وقوله: {يهدون بأمرنا} يقول: يهدون الناس بأمر الله إياهم بذلك، ويدعونهم إلى الله وإلى عبادته.وقوله: {وأوحينا إليهم فعل الخيرات} يقول تعالى ذكره: وأوحينا فيما أوحينا أن افعلوا الخيرات، وأقيموا الصلاة بأمرنا بذلك. {وكانوا لنا عابدين} يقول: كانوا لنا خاشعين، لا يستكبرون عن طاعتنا وعبادتنا.


074-74-وَلُوطاً آتَيْنَاهُ حُكْماً وَعِلْماً وَنَجَّيْنَاهُ مِنَ الْقَرْيَةِ الَّتِي كَانَت تَّعْمَلُ الْخَبَائِثَ إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ

74-ولوطا آتيناه حكما وعلما ونجيناه من القرية التي كانت تعمل الخبائث إنهم كانوا قوم سوء فاسقين

القول في تأويل قوله تعالى: {ولوطا آتيناه حكما وعلما} يقول تعالى ذكره: وآتينا لوطا {حكما} وهو فصل القضاء بين الخصوم، {وعلما} يقول: وآتيناه أيضا علما بأمر دينه، وما يجب عليه لله من فرائضه. وفي نصب "لوط " وجهان: (أحدهما) ن ينصب لتعلق الواو بالفعل كما قلنا: وآتينا لوطا؛ والآخر بمضمر بمعنى: واذكر لوطا.قوله: {ونجيناه من القرية التي كانت تعمل الخبائث} يقول: ونجيناه من عذابنا الذي أحللناه بأهل القرية التي كانت تعمل الخبائث، وهي قرية سدوم التي كان لوط بعث إلى أهلها. وكانت الخبائث التي يعملونها: إتيان الذكران في أدبارهم، وخذفهم الناس، وتضارطهم في أنديتهم، مع أشياء أخر كانوا يعملونها من المنكر، فأخرجه الله حين أراد إهلاكهم إلى الشام. كما:18649 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أخرجهم الله، يعني لوطا وابنتيه زيعا وزعرثا إلى الشام حين أراد إهلاك قومه..قوله: {إنهم كانوا قوم سوء فاسقين} مخالفين أمر الله، خارجين عن طاعته وما يرضى من العمل.


075-75-وَأَدْخَلْنَاهُ فِي رَحْمَتِنَا إِنَّهُ مِنَ الصَّالِحِينَ

75-وأدخلناه في رحمتنا إنه من الصالحين

القول في تأويل قوله تعالى: {وأدخلناه في رحمتنا إنه من الصالحين} .يقول تعالى ذكره: وأدخلنا لوطا في رحمتنا بإنجائنا إياه ما أحللنا بقومه من العذاب والبلاء وإنقاذناه منه. {إنه من الصالحين} يقول: إن لوطا من الذين كانوا يعملون بطاعتنا وينتهون إلى أمرنا ونهينا ولا يعصوننا.وكان ابن زيد يقول في معنى قوله: {وأدخلناه في رحمتنا} ما:18650 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأدخلناه في رحمتنا} قال: في الإسلام.


076-76-وَنُوحاً إِذْ نَادَى مِن قَبْلُ فَاسْتَجَبْنَا لَهُ فَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

76-ونوحا إذ نادى من قبل فاستجبنا له فنجيناه وأهله من الكرب العظيم

القول في تأويل قوله تعالى: {ونوحا إذ نادى من قبل فاستجبنا له فنجيناه وأهله من الكرب العظيم} يقول تعالى ذكره: واذكر يا محمد نوحا إذ نادى ربه من قبلك، ومن قبل إبراهيم ولوط، وسألنا أن نهلك قومه الذين كذبوا الله فيما توعدهم به من وعيده، وكذبوا نوحا فيما أتاهم به من الحق من عند ربه {قال نوح رب لا تذر على الأرض من الكافرين ديارا} [نوح: 26] طفاستجبنا له دعاءه، {ونجيناه وأهله} يعني بأهله: أهل الإيمان من ولده وحلائلهم؛ {من الكرب العظيم} يعني بالكرب العظيم: العذاب الذي أحل بالمكذبين من الطوفان والغرق.والكرب: شدة الغم، يقال منه: قد كربني هذا الأمر فهو يكربني كربا.


077-77-وَنَصَرْنَاهُ مِنَ الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا إِنَّهُمْ كَانُوا قَوْمَ سَوْءٍ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

77-ونصرناه من القوم الذين كذبوا بآياتنا إنهم كانوا قوم سوء فأغرقناهم أجمعين

قوله: {ونصرناه من القوم الذين كذبوا بآياتنا} يقول: ونصرنا نوحا على القوم الذي كذبوا بحججنا وأدلتنا، فأنجيناه منهم، فأغرقناهم أجمعين. {إنهم كانوا قوم سوء} يقول تعالى ذكره: إن قوم نوح الذين كذبوا بآياتنا كانوا قوم سوء، يسيئون الأعمال، فيعصون الله ويخالفون أمره.


078-78-وَدَاوُودَ وَسُلَيْمَانَ إِذْ يَحْكُمَانِ فِي الْحَرْثِ إِذْ نَفَشَتْ فِيهِ غَنَمُ الْقَوْمِ وَكُنَّا لِحُكْمِهِمْ شَاهِدِينَ

78-وداوود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين

القول في تأويل قوله تعالى: {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم وكنا لحكمهم شاهدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر داود وسليمان يا محمد إذ يحكمان في الحرث.واختلف أهل التأويل في ذلك الحرث ما كان؟ فقال بعضهم: كان نبتا. ذكر من قال ذلك:18651 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن إسحاق، عن مرة في قوله: {إذ يحكمان في الحرث} قال: كان الحرث نبتا.18652 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قال: ذكر لنا أن غنم القوم وقعت في زرع ليلا.وقال آخرون: بل كان ذلك الحرث كرما. ذكر من قال ذلك:18653 - حدثنا أبو كريب، قال: ثنا المحاربي، عن أشعث، عن أبي إسحاق، عن مرة، عن ابن مسعود، في قوله: {وداود وسليمان إذ يحكمان في الحرث} قال: كرم قد أنبت عناقيده.18654 - حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن مسروق، عن شريح، قال: كان الحرث كرما.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب ما قال الله تبارك وتعالى: {إذ يحكمان في الحرث} والحرث: إنما هو حرث الأرض. وجائز أن يكون ذلك كان زرعا، وجائز أن يكون غرسا، وغير ضائر الجهل بأي ذلك كان..قوله: {إذ نفشت فيه غنم القوم} يقول: حين دخلت في هذا الحرث غنم القوم الآخرين من غير أهل الحرث ليلا، فرعته أو أفسدته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18655 - حدثنا أبو كريب وهارون بن إدريس الأصم قالا: ثنا المحاربي، عن أشعث، عن أبي إسحاق، عن مرة، عن ابن مسعود، في قوله: {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم} قال: كرم قد أنبت عناقيده فأفسدته. قال: فقضى داود بالغنم لصاحب الكرم، فقال سليمان: غير هذا يا نبي الله! قال: وما ذاك؟ قال: يدفع الكرم إلى صاحب الغنم فيقوم عليه حتى يعود كما كان، وتدفع الغنم إلى صاحب الكرم فيصيب منها، حتى إذا كان الكرم كما كان دفعت الكرم إلى صاحبه ودفعت الغنم إلى صاحبها. فذلك قوله: {ففهمناها سليمان} .18656 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وداود وسليمان إذ يحكمان في الحرث} ... إلى قوله: {وكنا لحكمهم شاهدين} يقول: كنا لما حكما شاهدين. وذلك أن رجلين دخلا على داود، أحدهما صاحب حرث والآخر صاحب غنم، فقال صاحب الحرث: إن هذا أرسل غنمه في حرثي، فلم يبق من حرثي شيئا. فقال له داود: اذهب فإن الغنم كلها لك! فقضى بذلك داود. ومر صاحب الغنم بسليمان، فأخبره بالذي قضى به داود، فدخل سليمان على داود فقالا: يا نبي الله إن القضاء سوى الذي قضيت. فقال: كيف؟ قال سليمان: إن الحرث لا يخفى على صاحبه ما يخرج منه في كل عام، فله من صاحب الغنم أن يبيع من أولادها وأصوافها وأشعارها حتى يستوفي ثمن الحرث، فإن الغنم لها نسل في كل. عام. فقال داود: قد أصبت، القضاء كما قضيت. ففهمها الله سليمان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن علي بن زيد، قال: ثني خليفة، عن ابن عباس قال: قضى داود بالغنم لأصحاب الحرث، فخرج الرعاة معهم الكلاب، فقال سليمان: كيف قضى بينكم؟ فأخبروه، فقال: لو وافيت أمركم لقضيت بغير هذا. فأخبر بذلك داود، فدعاه فقال: كيف تقضي بينهم؟ قال: أدفع الغنم إلى أصحاب الحرث، فيكون لهم أولادها وألبانها وسلاؤها ومنافعها، ويبذر أصحاب الغنم لأهل الحرث مثل حرثهم، فإذا بلغ الحرث الذي كان عليه، أخذ أصحاب الحرث الحرث وردوا الغنم إلى أصحابها.18657 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: ثنا ابن أبي نجيح، عن مجاهد، في قول الله: {إذ نفشت فيه غنم القوم} قال: أعطاهم داود رقاب الغنم بالحرث، وحكم سليمان بجزة الغنم وألبانها لأهل الحرث، وعليهم رعايتها على أهل الحرث، ويحرث لهم أهل الغنم حتى يكون الحرث كهيئته يوم أكل، ثم يدفعونه إلى أهله ويأخذون غنمهم.حدثني الحارث، قال: ثنا الحسن، قال: ثني ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج بنحوه، إلا أنه قال: وعليهم رعيها.18658 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن إسحاق، عن مرة في قوله: {إذ نفشت فيه غنم القوم} قال: كان الحرث نبتا، فنفشت فيه ليلا، فاختصموا فيه إلى داود، فقضى بالغنم لأصحاب الحرث. فمروا على سليمان، فذكروا ذلك له، فقال: لا، تدفع الغنم فيصيبون منها - يعني أصحاب الحرث - ويقوم هؤلاء على حرثهم، فإذا كان كما كان ردوا عليهم. فنزلت: {ففهمناها سليمان} .18659 - حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن أبي إسحاق، عن مسروق، عن شريح، في قوله: {إذ نفشت فيه غنم القوم} قال: كان النفش ليلا، وكان الحرث كرما، قال: فجعل داود الغنم لصاحب الكرم، قال: فقال سليمان: إن صاحب الكرم قد بقي له أصل أرضه وأصل كرمه، فاجعل له أصوافها وألبانها! قال: فهو قول الله: {ففهمناها سليمان} .18660 - حدثنا ابن أبي زياد، قال: ثنا يزيد بن هارون، قال: أخبرنا إسماعيل، عن عامر، قال: جاء رجلان إلى شريح، فقال أحدهما: إن شياه هذا قطعت غزلا لي، فقال شريح: نهارا أم ليلا؟ قال: إن كان نهارا فقد برئ صاحب الشياه، وإن كان ليلا فقد ضمن. ثم قرأ: {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم} قال: كان النفش ليلا.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا إسماعيل بن أبي خالد، عن عامر، عن شريح بنحوه.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد عن الشعبي، عن شريح، مثله.18661 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وداود وسليمان إذ يحكمان في الحرث} ... الآية، النفش بالليل، والهمل بالنهار. وذكر لنا أن غنم القوم وقعت في زرع ليلا، فرفع ذلك إلى داود، فقضى بالغنم لأصحاب الزرع، فقال سليمان: ليس كذلك، ولكن له نسلها ورسلها وعوارضها وجزازها، حتى إذا كان من العام المقبل كهيئه يوم أكل دفعت الغنم إلى ربها وقبض صاحب الزرع زرعه. فقال الله: {ففهمناها سليمان} .18662 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والزهري: {إذ نفشت فيه غنم القوم} قال: نفشت غنم في حرث قوم. قال الزهري: والنفش لا يكون إلا ليلا، فقضى داود أن يأخذ الغنم، ففهمها الله سليمان، قال: فلما أخبر بقضاء داود، قال: لا، ولكن خذوا الغنم، ولكم ما خرج من رسلها وأولادها وأصوافها إلى الحول.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {إذ نفشت فيه غنم القوم} قال: في حرث قوم. قال معمر: قال الزهري: النفش لا يكون إلا بالليل، والهمل بالنهار. قال قتادة: مضى أن يأخذوا الغنم، ففهمها الله سليمان.ثم ذكر باقي الحديث نحو حديث عبد الأعلى.18663 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم} ... الآيتين، قال: انفلت غنم رجل على حرث رجل فأكلته، فجاء إلى داود، فقضى فيها بالغنم لصاحب الحرث بما أكلت؛ وكأنه رأى أنه وجه ذلك. فمروا بسليمان، فقال: ما قضى بينكم نبي الله؟ فأخبروه، فقال: ألا أقضي بينكما عسى أن ترضيا به؟ فقالا: نعم. فقال: أما أنت يا صاحب الحرث، فخذ غنم هذا الرجل فكن فيها كما كان صاحبها، أصب من لبنها وعارضتها وكذا وكذا ما كان يصيب، وأحرث أنت يا صاحب الغنم حرث هذا الرجل، حتى إذا كان حرثه مثله ليلة نفشت فيه غنمك فأعطه حرثه وخذ غنمك! فذلك قول الله تبارك وتعالى: {وداود وسليمان إذ يحكمان في الحرث إذ نفشت فيه غنم القوم} . وقرأ حتى بلغ قوله: {وكلا آتينا حكما وعلما} .18664 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، في قوله: {إذ نفشت فيه غنم القوم} قال: رعت.18665 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: النفش. الرعية تحت الليل.18666 - قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، عن حرام بن محيصة بن مسعود، قال: دخلت ناقة للبراء بن عازب حائطا لبعض الأنصار فأفسدته، فرفع ذلك إلى رسول الله صلى الله عليه وسلم، فقال: {إذ نفشت فيه غنم القوم} فقضى على البراء بما أفسدته الناقة، وقال: "على أصحاب الماشية حفظ الماشية بالليل، وعلى أصحاب الحوائط حفظ حيطانهم بالنهار " .قال الزهري: وكان قضاء داود وسليمان في ذلك أن رجلا دخلت ماشيته زرعا لرجل فأفسدته، ولا يكون النفوش إلا بالليل، فارتفعا إلى داود، فقضى بغنم صاحب الغنم لصاحب الزرع، فانصرفا، فمرا بسليمان، فقال: بماذا قضى بينكما نبي الله؟ فقالا: قضى بالغنم لصاحب الزرع. فقال: إن الحكم لعلى غير هذا، انصرفا معي! فأتى أباه داود، فقال: يا نبي الله، قضيت على هذا بغنمه لصاحب الزرع؟ قال نعم. قال: يا نبي الله، إن الحكم لعلى غير هذا. قال: وكيف يا بني قال: تدفع الغنم إلى صاحب الزرع فيصيب من ألبانها وسمونها وأصوافها، وتدفع الزرع إلى صاحب الغنم يقوم عليه، فإذا عاد الزرع إلى حالة التي أصابته الغنم عليها ردت الغنم على صاحب الغنم ورد الزرع إلى صاحب الزرع. فقال داود: لا يقطع الله فمك! فقضى بما قضى سليمان. قال الزهري: فذلك قوله. {وداود وسليمان إذ يحكمان في الحرث} ... إلى قوله: {حكما وعلما} .18667 - حدثنا ابن حميد، قال: ثنا سلمة، وعلي بن مجاهد، عن محمد بن إسحاق، قال: فحدثني من سمع الحسن يقول: كان الحكم بما قضى به سليمان، ولم يعنف الله داود في حكمه.يقول: وكنا لحكم داود وسليمان والقوم الذين حكما بينهم فيما أفسدت غنم أهل الغنم من حرث أهل الحرث، شاهدين لا يخفى علينا منه شيء، ولا ينيب عنا علمه.


079-79-فَفَهَّمْنَاهَا سُلَيْمَانَ وَكُلّاً آتَيْنَا حُكْماً وَعِلْماً وَسَخَّرْنَا مَعَ دَاوُودَ الْجِبَالَ يُسَبِّحْنَ وَالطَّيْرَ وَكُنَّا فَاعِلِينَ

79-ففهمناها سليمان وكلا آتينا حكما وعلما وسخرنا مع داوود الجبال يسبحن والطير وكنا فاعلين

قوله: {ففهمناها} يقول: ففهمنا القضية في ذلك {سليمان} دون داود.يقول: وكلهم من داود وسليمان والرسل الذين ذكرهم في أول هذه السورة آتينا حكما وهو النبوة، وعلما: يعني وعلما بأحكام الله..قوله: {وسخرنا مع داود الجبال يسبحن والطير} يقول تعالى ذكره: وسخرنا مع داود الجبال والطير يسبحن معه إذا سبح.وكان قتادة يقول في معنى قوله: {يسبحن} في هذا الموضع ما:18668 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسخرنا مع داود الجبال يسبحن والطير} أي يصلين مع داود إذا صلى.قوله: {وكنا فاعلين} يقول: وكنا قد قضينا أنا فاعلو ذلك، ومسخرو الجبال والطير في أم الكتاب مع داود عليه الصلاة والسلام.


080-80-وَعَلَّمْنَاهُ صَنْعَةَ لَبُوسٍ لَّكُمْ لِتُحْصِنَكُم مِّن بَأْسِكُمْ فَهَلْ أَنتُمْ شَاكِرُونَ

80-وعلمناه صنعة لبوس لكم لتحصنكم من بأسكم فهل أنتم شاكرون

القول في تأويل قوله تعالى: {وعلمناه صنعة لبوس لكم} .يقول تعالى ذكره: وعلمنا داود صنعة لبوس لكم، واللبوس عند العرب: السلاح كله، درعا كان أو جوشنا أو سيفا أو رمحا، يدل على ذلك قول الهذلي:ومعي لبوس للبيس كأنه روق بجبهة ذي نعاج مجفلوإنما يصف بذلك رمحا. وأما في هذا الموضع فإن أهل التأويل قالوا: عني الدروع. ذكر من قال ذلك:18669 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وعلمناه صنعة لبوس لكم} ... الآية، قال: كانت قبل داود صفائح، قال: وكان أول من صنع هذا الحلق وسرد داود.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وعلمناه صنعة لبوس لكم} قال: كانت صفائح، فأول من سردها وحلقها داود عليه السلام.واختلفت القراء في قراءة قوله: {لتحصنكم} فقرأ ذلك أكثر قراء الأمصار: "ليحصنكم " بالياء، بمعنى: ليحصنكم اللبوس من بأسكم، ذكروه لتذكير اللبوس. وقرأ ذلك أبو جعفر يزيد بن القعقاع: {لتحصنكم} بالتاء، بمعنى: لتحصنكم الصنعة، فأنت لتأنيث الصنعة. وقرأ شيبة بن نصاح وعاصم بن أبي النجود: "لتحصنكم " بالنون، بمعنى: لنحصنكم نحن من بأسكم.قال أبو جعفر: وأولى القراءات في ذلك بالصواب عندي قراءة من قرأه بالياء، لأنها القراءة التي عليها الحجة من قراء الأمصار، وإن كانت القراءات الثلاث التي ذكرناها متقاربات المعاني؛ وذلك أن الصنعة هي اللبوس، واللبوس هي الصنعة، والله هو المحصن به من البأس، وهو المحصن بتصيير الله إياه كذلك. ومعنى قوله: "لتحصنكم " ليحرزكم، وهو من قوله: قد أحصن فلان جاريته. وقد بينا معنى ذلك بشواهده فيما مضى قبل.والبأس: القتال، وعلمنا داود صنعة سلاح لكم ليحرزكم إذا لبستموه ولقيتم فيه أعداءكم من القتل..قوله: {فهل أنتم شاكرون} يقول: فهل أنتم أيها الناس شاكرو الله على نعمته عليكم بما علمكم من صنعة اللبوس المحصن في الحرب وغير ذلك من نعمه عليكم، يقول: فاشكروني على ذلك.


081-81-وَلِسُلَيْمَانَ الرِّيحَ عَاصِفَةً تَجْرِي بِأَمْرِهِ إِلَى الْأَرْضِ الَّتِي بَارَكْنَا فِيهَا وَكُنَّا بِكُلِّ شَيْءٍ عَالِمِينَ

81-ولسليمان الريح عاصفة تجري بأمره إلى الأرض التي باركنا فيها وكنا بكل شيء عالمين

القول في تأويل قوله تعالى: {ولسليمان الريح عاصفة تجري بأمره إلى الأرض التي بركنا فيها} .يقول تعالى ذكره: {و} سخرنا {لسليمان} بن داود {الريح عاصفة} وعصوفها: شدة هبوبها؛ {تجري بأمره إلى الأرض التي باركنا فيها} يقول: تجري الريح بأمر سليمان {إلى الأرض التي باركنا فيها} يعني: إلى الشام؛ وذلك أنها كانت تجري بسليمان وأصحابه إلى حيث شاء سليمان، ثم تعود به إلى منزله بالشام، فلذلك قيل: {إلى الأرض التي باركنا بيها} . كما:18670 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن بعض أهل العلم، عن وهب بن منبه قال: كان سليمان إذا خرج إلى مجلسه عكفت عليه الطير، وقام له الجن والإنس حتى يجلس إلى سريره. وكان امرءا غزاء، قلما يقعد عن الغزو، ولا يسمع في ناحية من الأرض بملك إلا أتاه حتى يذله. وكان فيما يزعمون إذا أراد الغزو، أمر بعسكره فضرب له بخشب، ثم نصب له على الخشب، ثم حمل عليه الناس والدواب وآلة الحرب كلها، حتى إذا حمل معه ما يريد أمر العاصف من الريح، فدخلت تحت ذلك الخشب فاحتملته، حتى إذا استقلت أمر الرخاء، فمدته شهرا في روحته وشهرا في غدوته إلى حيث أراد، يقول الله عز وجل: {فسخرنا له الريح تجري بأمره رخاء حيث أصاب} [ص: 36] قال: {ولسليمان الريح غدوها شهر ورواحها شهر} . [سبأ: 12] قال: فذكر لي أن منزلا بناحية دجلة مكتوب فيه كتاب كتبه بعض صحابة سليمان، إما من الجن وإما من الإنس. نحن نزلناه وما بنيناه، ومبنيا وجدناه، غدونا من إصطخر فقلناه، ونحن راحلون منه إن شاء الله قائلون الشام.18671 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولسليمان الريح عاصفة} ... إلى قوله: {وكنا لهم حافظين} قال: ورث الله سليمان داود، فورثه نبوته وملكه وزاده على ذلك أن سخر له الريح والشياطين.18672 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولسليمان الريح عاصفة تجري بأمرة} قال: عاصفة شديدة {تجري بأمره إلى الأرض التي باركنا فيها} قال: الشام.واختلفت القراء في قراءة قوله: {ولسليمان الريح} فقرأته عامة قراء الأمصار بالنصب على المعنى الذي ذكرناه. وقرأ ذلك عبد الرحمن الأعرج: "الريح " رفعا بالكلام في سليمان على ابتداء الخبر عن أن لسليمان الريح.قال أبو جعفر: والقراءة التي لا أستجيز القراءة بغيرها في ذلك ما عليه قراء الأمصار لإجماع الحجة من القراء عليه..قوله: {وكنا بكل شيء عالمين} يقول: وكنا عالمين بأن فعلنا ما فعلنا لسليمان من تسخيرنا له وإعطائنا ما أعطيناه من الملك وصلاح الخلق، فعلى علم منا بموضع ما فعلنا به من ذلك فعلنا، ونحن عالمون بكل شيء لا يخفى علينا منه شيء.


082-82-وَمِنَ الشَّيَاطِينِ مَن يَغُوصُونَ لَهُ وَيَعْمَلُونَ عَمَلاً دُونَ ذَلِكَ وَكُنَّا لَهُمْ حَافِظِينَ

82-ومن الشياطين من يغوصون له ويعملون عملا دون ذلك وكنا لهم حافظين

القول في تأويل قوله تعالى: {ومن الشياطين من يغوصون له ويعملون عملا دون ذلك} .يقول تعالى ذكره: وسخرنا أيضا لسليمان من الشياطين من يغوصون له في البحر، ويعملون عملا دون ذلك من البنيان والتماثيل والمحاريب.يقول: وكنا لأعمالهم ولأعدادهم حافظين، لا يئودنا حفظ ذلك كله.


083-83-وَأَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الضُّرُّ وَأَنتَ أَرْحَمُ الرَّاحِمِينَ

83-وأيوب إذ نادى ربه أني مسني الضر وأنت أرحم الراحمين

القول في تأويل قوله تعالى: {وأيوب إذ نادى ربه أني مسني الضر وأنت أرحم الراحمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر أيوب يا محمد، إذ نادى ربه وقد مسه الضر والبلاء.وكان الضر الذي أصابه والبلاء الذي نزل به، امتحانا من الله له واختبارا.وكان سبب ذلك كما:18673 - حدثني محمد بن سهل بن عسكر البخاري، قال: ثنا إسماعيل بن عبد الكريم بن هشام، قال: ثني عبد الصمد بن معقل، قال: سمعت وهب بن منبه يقول: كان بدء أمر أيوب الصديق صلوات الله عليه، أنه كان صابرا نعم العبد. قال وهب: إن لجبريل بين يدي الله مقاما ليس لأحد من الملائكة في القربة من الله والفضيلة عنده، وإن جبريل هو الذي يتلقى الكلام، فإذا ذكر الله عبدا بخير تلقاه جبرائيل منه ثم تلقاه ميكائيل، وحوله الملائكة المقربون حافين من حول العرش. وشاع ذلك في الملائكة المقربين، صارت الصلاة على ذلك العبد من أهل السماوات، فإذا صلت عليه ملائكة السماوات، هبطت عليه بالصلاة إلى ملائكة الأرض. وكان إبليس لا يحجب بشيء من السماوات، وكان يقف فيهن حيث شاء ما أرادوا، ومن هنالك وصل إلى آدم حين أخرجه من الجنة. فلم يزل على ذلك يصعد في السماوات، حتى رفع الله عيسى ابن مريم، فحجب من أربع، وكان يصعد في ثلاث. فلما بعث الله محمدا صلى الله عليه وسلم، حجب من الثلاث الباقية، فهو محجوب هو وجميع جنوده من جميع السماوات إلى يوم القيامة {إلا من استرق السمع فأتبعه شهاب مبين} ، [الحجر: 18] ولذلك أنكرت الجن ما كانت تعرف حين قالت: {وأنا لمسنا السماء فوجدناها ملئت حرسا شديدا} ... [الجن: 8] إلى قوله: {شهابا رصدا} . [الجن: 9] قال وهب: فلم يرع إبليس إلا تجاوب ملائكتها بالصلاة على أيوب، وذلك حين ذكره الله وأثنى عليه. فلما سمع إبليس صلاة الملائكة، أدركه البغي والحسد، وصعد سريعا حتى وقف من الله مكانا كان يقفه، فقال: يا إلهي، نظرت في أمر عبدك أيوب، فوجدته عبدا أنعمت عليه فشكرك، وعافيته فحمدك، ثم لم تجربه بشدة ولم تجربه ببلاء، وأنا لك زعيم لئن ضربته بالبلاء ليكفرن بك ولينسينك وليعبدن غيرك! قال الله تبارك وتعالى له: انطلق، فقد سلطتك على ماله، فإنه الأمر الذي تزعم أنه من أجله يشكرني، ليس لك سلطان على جسده ولا على عقله! فانقض عدو الله، حتى وقع على الأرض، ثم جمع عفاريت الشياطين وعظماءهم، وكان لأيوب البثنية من الشام كلها، بما فيها من شرقها وغربها، وكان له بها ألف شاة برعاتها، وخمس مئة فدان يتبعها خمس مئة عبد، لكل عبد امرأة وولد ومالا، وحمل آلة كل فدان أتان، لكل أتان ولد من اثنين وثلاثة وأربعة وخمسة وفوق ذلك. فلما جمع إبليس الشياطين، قال لهم: ماذا عندكم من القوة والمعرفة؟ فإني قد سلطت على مال أيوب، فهي المصيبة الفادحة، والفتنة التي لا يصبر عليها الرجال. قال عفريت من الشياطين: أعطيت من القوة ما إذا شئت تحولت إعصارا من نار فأحرقت كل شيء آتي عليه. فقال له إبليس: فأت الإبل ورعاتها. فانطلق يوم الإبل، وذلك حين وضعت رؤسها وثبتت في مراعيها، فلم تشعر الناس حتى ثار من تحت الأرض إعصار من نار تنفخ منها أرواح السموم، لا يدنو منها أحد إلا احترق، فلم يزل يحرقها ورعاتها حتى أتى على آخرها؛ فلما فرغ منها تمثل إبليس على قعود منها براعيها، ثم انطلق يؤم أيوب، حتى وجده قائما يصلي، فقال: يا أيوب! قال: لبيك! قال: هل تدري ما الذي صنع ربك الذي اخترت وعبدت ووحدت بإبلك ورعاتها؟ قال أيوب: إنها ماله أعارنيه، وهو أولى به إذا شاء نزعه، وقديما ما وطنت نفسي ومالي على الفناء. قال إبليس: وإن ربك أرسل عليها نارا من السماء فاحترقت ورعاتها، حتى أتى على آخر شيء منها ومن رعاتها، فتركت الناس مبهوتين، وهم وقوف عليها يتعجبون، منهم من يقول: ما كان أيوب يعبد شيئا وما كان إلا في غرور؛ ومنهم من يقول: لو كان إله أيوب يقدر على أن يمنع من ذلك شيئا لمنع وليه، ومنهم من يقول: بل هو فعل الذي فعل ليشمت به عدوه وليفجع به صديقه. قال أيوب: الحمد لله حين أعطاني وحين نزع مني، عريانا خرجت من بطن أمي، وعريانا أعود في التراب، وعريانا أحشر إلى الله، ليس ينبغي لك أن تفرح حين أعارك الله وتجزع حين قبض عاريته، الله أولى بك وبما أعطاك، ولو علم الله فيك أيها العبد خيرا لنقل روحك مع ملك الأرواح، فآجرني فيك وصرت شهيدا، ولكنه علم منك شرا فأخرك من أجله فعراك الله من المصيبة وخلصك من البلاء كما يخلص الزوان من القمح الخلاص.ثم رجع إبليس إلى أصحابه خاسئا ذليلا، فقال لهم: ماذا عندكم من القوة، فإني لم أكلم قلبه؟ قال عفريت من عظمائهم: عندي من القوة ما إذا شئت صحت صوتا لا يسمعه ذو روح إلا خرجت مهجة نفسه. قال له إبليس: فأت الغنم ورعاتها! فانطلق يؤم الغنم ورعاتها، حتى إذا وسطها صاح صوتا جثمت أمواتا من عند آخرها ورعاءها. ثم خرج إبليس متمثلا بقهرمان الرعاء، حتى إذا جاء أيوب وجده وهو قائم يصلي، فقال له القول الأول، ورد عليه أيوب الرد الأول. ثم إن إبليس رجع إلى أصحابه، فقال لهم: ماذا عندكم من القوة، فإني لم أكلم قلب أيوب؟ فقال عفريت من عظمائهم: عندي من القوة إذا شئت تحولت ريحا عاصفا تنسف كل شيء تأتي عليه حتى لا أبقي شيئا. قال له إبليس: فأت الفدادين والحرث! فانطلق يؤمهم، وذلك حين قربوا الفدادين وأنشئوا في الحرث، والأتن وأولادها رتوع، فلم يشعروا حتى هبت ريح عاصف تنسف كل شيء من ذلك حتى كأنه لم يكن. ثم خرج إبليس متمثلا بقهرمان الحرث، حتى جاء أيوب وهو قائم يصلي، فقال له مثل قوله الأول، ورد عليه أيوب مثل رده الأول.فلما رأى إبليس أنه قد أفنى ماله ولم ينجح منه، صعد سريعا، حتى وقف من الله الموقف الذي كان يقفه؛ فقال: يا إلهي، إن أيوب يرى أنك ما متعته بنفسه وولده، فأنت معطيه المال، فهل أنت مسلطي على ولده؟ فإنها الفتنة المضلة، والمصيبة التي لا تقوم لها قلوب الرجال، ولا يقوى عليها صبرهم. فقال الله تعالى له: انطلق، فقد سلطتك على ولده، ولا سلطان لك على قلبه ولا جسده ولا على عقله! فانقض عدو الله جوادا، حتى جاء بني أيوب وهم في قصرهم، فلم يزل يزلزل بهم حتى تداعى من قواعده، ثم جعل يناطح الجدر بعضها ببعض، ويرميهم بالخشب والجندل، حتى إذا مثل بهم كل مثلة، رفع بهم القصر، حتى إذا أقله بهم فصاروا فيه منكسين، انطلق إلى أيوب متمثلا بالمعلم الذي كان يعلمهم الحكمة، وهو جريح، مشدوخ الوجه يسيل دمه ودماغه متغير لا يكاد يعرف من شدة التغير والمثلة التي جاء متمثلا فيها. فلما نظر إليه أيوب هاله وحزن ودمعت عيناه، وقال له: يا أيوب، لو رأيت كيف أفلت من حيث أفلت والذي رمانا به من فوقنا ومن تحتنا، ولو رأيت بنيك كيف عذبوا وكيف مثل بهم وكيف قلبوا فكانوا منكسين على رؤوسهم تسيل دماؤهم ودماغهم من أنوفهم وأجوافهم وتقطر من أشفارهم، ولو رأيت كيف شقت بطونهم فتناثرت أمعاؤهم، ولو رأيت كيف قذفوا بالخشب والجندل يشدخ دماغهم، وكيف دق الخشب عظامهم وخرق جلودهم وقطع عصبهم، ولو رأيت العصب عريانا، ولو رأيت العظام متهشمة في الأجواف، ولو رأيت الوجوه مشدوخة، ولو رأيت الجدر تناطح عليهم، ولو رأيت ما رأيت، قطع قلبك! فلم يزل يقول هذا ونحوه، ولم يزل يرققه حتى رق أيوب فبكى، وقبض قبضة من تراب فوضعها على رأسه، فاغتنم إبليس الفرصة منه عند ذلك، فصعد سريعا بالذي كان من جزع أيوب مسرورا به. ثم لم يلبث أيوب أن فاء وأبصر، فاستغفر، وصعد قرناؤه من الملائكة بتوبة منه، فبدروا إبليس إلى الله، فوجدوه قد علم بالذي رفع إليه من توبة أيوب، فوقف إبليس خازيا ذليلا، فقال: يا إلهي، إنما هون على أيوب خطر المال والولد أنه يرى أنك ما متعته بنفسه فأنت تعيد له المال والولد، فهل أنت مسلطي على جسده؟ فأنا لك زعيم لئن ابتليته في جسده لينسينك، وليكفرن بك، وليجحدنك نعمتك! قال الله: انطلق فقد سلطتك على جسده، ولكن ليس لك سلطان على لسانه ولا على قلبه ولا على عقله.فانقض عدو الله جوادا، فوجد أيوب ساجدا، فعجل قيل أن يرفع رأسه، فأتاه من قبل الأرض في موضع وجهه، فنفخ في منخره نفخه اشتعل منها جسده، فترهل، ونبتت (به) آليل مثل أليات الغنم، ووقعت فيه حكة لا يملكها، فحك بأظفاره حتى سقطت كلها، ثم حك بالعظام، وحك بالحجارة الخشنة وبقطع المسوح الخشنة، فلم يزل يحكه حتى نفد لحمه وتقطع. ولما نغل جلد أيوب وتغير وانتن، أخرجه أهل القرية، فجعلوه على تل وجعلوا له عريشا. ورفضه خلق الله غير امرأته، فكانت تختلف إليه بما يصلحه ويلزمه. وكان ثلاثة من أصحابه اتبعوه على دينه؛ فلما رأوا ما ابتلاه الله به رفضوه من غير أن يتركوا دينه واتهموه، يقال لأحدهم بلدد، وأليفز، وصافر. قال: فانطلق إليه الثلاثة وهو في بلائه، فبكتوه؛ فلما سمع منهم أقبل على ربه، فقال أيوب صلى الله عليه وسلم: رب لأي شيء خلقتني؟ لو كنت إذ كرهتني في الخير تركتني فلم تخلقني! يا ليتني كنت حيضة ألقتني أمي! ويا ليتني مت في بطنها فلم أعرف شيئا ولم تعرفني! ما الذنب الذي أذنبت لم يذنبه أحد غيري؟ وما العمل الذي عملت فصرفت وجهك الكريم عني؟ لو كنت أمتني فألحقتني بآبائي فالموت كان أجمل بي، فأسوة لي بالسلاطين الذي صفت من دونهم الجيوش، يضربون عنهم بالسيوف، بخلا بهم عن الموت وحرصا على بقائهم، أصبحوا في القبور جاثمين، حتى ظنوا أنهم سيخلدون. وأسوة لي بالملوك الذين كنزوا الكنوز، وطمروا المطامير، وحموا الجموع، وظنوا أنهم سيخلدون. وأسوة لي بالجبارين الذين بنوا المدائن والحصون، وعاشوا فيها المئين من السنين، ثم أصبحت خرابا، مأوى للوحوش ومثنى للشياطين.قال أليفز التيماني: قد أعيانا أمرك يا أيوب، إن كلمناك فما نرجو للحديث منك موضعا، وإن نسكت عنك مع الذي نرى فيك من البلاء، فذلك علينا. قد كنا نرى من أعمالك أعمالا كنا نرجو لك عليها من الثواب غير ما رأينا، فإنما يحصد امرؤ ما زرع ويجزى بما عمل. أشهد على الله الذي لا يقدر قدر عظمته ولا يحصى عدد نعمه، الذي ينزل الماء من السماء فيحيي به الميت ويرفع به الخافض ويقوي به الضعيف، الذي تضل حكمة الحكماء عند حكمته وعلم العلماء عند علمه حتى تراهم من العي في ظلمة يموجون، أن من رجا معونة الله هو القوي، وإن من توكل عليه هو المكفي، هو الذي يكسر ويجبر ويجرح ويداوي!قال أيوب: لذلك سكت فعضضت على لساني ووضعت لسوء الخدمة رأسي؛ لأني علمت أن عقوبته غيرت نور وجهي، وأن قوته نزعت قوة جسدي، فأنا عبده، ما قضى علي أصابني، ولا قوة لي إلا ما حمل علي؛ لو كانت عظامي من حديد وجسدي من نحاس وقلبي من حجارة، لم أطق هذا الأمر، ولكن هو ابتلائي وهو يحمله عني؛ أتيتموني غضابا، رهبتم قبل أن تسترهبوا، وبكيتم من قبل أن تضربوا، كيف بي لو قلت لكم: تصدقوا عني بأموالكم لعل الله أن يخلصني، أو قربوا عني قربانا لعل الله أن يتقبله مني ويرضى عني؟ إذا استيقظت تمنيت النوم رجاء أن أستريح، فإذا نمت كادت تجود نفسي. تقطعت أصابعي، فإني لأرفع اللقمة من الطعام بيدي جميعا فما تبلغان فمي إلا على الجهد مني، تساقطت لهواتي ونخر رأسي، فما بين أذني من سداد، حتى إن إحداهما لترى من الأخرى، وإن دماغي ليسيل من فمي. تساقط شعري عني، فكأنما حرق بالنار وجهي، وحدقتاي هما متدليتان على خدي، ورم لساني حتى ملأ فمي، فما أدخل فيه طعاما إلا غصني، وورمت شفتاي حتى غطت العليا أنفي والسفلى ذقني. تقطعت أمعائي في بطني، فإني لأدخل الطعام فيخرج كما دخل، ما أحسه ولا ينفعني. ذهبت قوة رجلي، فكأنهما قربتا ماء ملئتا، لا أطيق حملهما. أحمل لحافي بيدي، وأسناني فما أطيق حمله حتى يحمله معي غيري. ذهب المال فصرت أسأل بكفي، فيطعمني من كنت أعوله اللقمة الواحدة، فيمنها علي ويعيرني. هلك بني وبناتي، ولو بقي منهم أحد أعانني على بلائي ونفعني. وليس العذاب بعذاب الدنيا، إنه يزول عن أهلها، ويموتون عنه، ولكن طوبى لمن كانت له راحة في الدار التي لا يموت أهلها، ولا يتحولون عن منازلهم، السعيد من سعد هنالك والشقي من شقي فيها!قال بلدد: كيف يقوم لسانك بهذا القول وكيف تفصح به؟ أتقول إن العدل يجور، أم تقول إن القوي يضعف؟ ابك على خطيئتك، وتضرع إلى ربك عسى أن يرحمك ويتجاوز عن ذنبك، وعسى إن كنت بريئا أن يجعل هذا لك ذخرا في آخرتك! وإن كان قلبك قد قسا فإن قولنا لن ينفعك، ولن يأخذ فيك؛ هيهات أن تنبت الآجام في المفاوز، وهيهات أن ينبت البردي في الفلاة! من توكل على الضعيف كيف يرجو أن يمنعه، ومن جحد الحق كيف يرجو أن يوفي حقه؟قال أيوب: إني لأعلم أن هذا هو الحق، لن يفلج العبد على ربه ولا يطيق أن يخاصمه، فأي كلام لي معه وإن كان إلي القوة؟ هو الذي سمك السماء فأقامها وحده، وهو الذي يكشطها إذا شاء فتنطوي له، وهو الذي سطح الأرض فدحاها وحده، ونصب فيها الجبال الراسيات، ثم هو الذي يزلزلها من أصولها حتى تعود أسافلها أعاليها؛ وإن كان في الكلام، فأي كلام لي معه؟ من خلق العرش العظيم بكلمة واحدة، فحشاه السماوات والأرض وما فيهما من الخلق، فوسعه وهو في سعة واسعة، وهو الذي كلم البحار ففهمت قوله وأمرها فلم تعد أمره، وهو الذي يفقه الحيتان والطير وكل دابه، وهو الذي يكلم الموتى فيحييهم قوله، ويكلم الحجارة فتفهم قوله ويأمرها فتطيعه.قال أليفز: عظيم ما تقول يا أيوب، إن الجلود لتقشعر من ذكر ما تقول، إن ما أصابك ما أصابك بغير ذنب أذنبته، مثل هذه الحدة وهذا القول أنزلك هذه المنزلة؛ عظمت خطيئتك، وكثر طلابك، وغصبت أهل الأموال على أموالهم، فلبست وهم عراة، وأكلت وهم جياع، وحبست عن الضعيف بابك، وعن الجائع طعامك، وعن المحتاج معروفك، وأسررت ذلك وأخفيته في بيتك، وأظهرت أعمالا كنا نراك تعملها، فظننت أن الله لا يجزيك إلا على ما ظهر منك، وظنت أن الله لا يطلع على ما غيبت في بيتك، وكيف لا يطلع على ذلك وهو يعلم ما غيبت الأرضون وما تحت الظلمات والهواء؟حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {إذ نفشت فيه غنم القوم} قال: في حرث قوم. قال معمر: قال الزهري: النفش لا يكون إلا بالليل، والهمل بالنهار. قال قتادة: مضى أن يأخذوا الغنم، ففهمها الله سليمان.قال أيوب صلى الله عليه وسلم: إن تكلمت لم ينفعني الكلام، وإن سكت لم تعذروني! قد وقع علي كيدي، وأسخطت ربي بخطيئتي، وأشمت أعدائي، وأمكنتهم من عنقي، وجعلتني للبلاء غرضا، وجعلتني للفتنة نصبا؛ لم تنفسني مع ذلك، ولكن أتبعني ببلاء على إثر بلاء. ألم أكن للغريب دارا، وللمسكين قرارا، ولليتيم وليا، وللأرملة قيما؟ ما رأيت غريبا إلا كنت له دارا مكان داره وقرارا مكان قراره، ولا رأيت مسكينا إلا كنت له مالا مكان ماله وأهلا مكان أهله، وما رأيت يتيما إلا كنت له أبا مكان أبيه، وما رأيت أيما إلا كنت لها قيما ترضى قيامه. وأنا عبد ذليل، إن أحسنت لم يكن لي كلام بإحسان، لأن المن لربي وليس لي، وإن أسأت فبيده عقوبتي؛ وقد وقع علي بلاء لو سلطته على جبل ضعف عن حمله، فكيف يحمله ضعفي؟قال أليفز: أتحاج الله يا أيوب في أمره، أم تريد أن تناصفه وأنت خاطئ، أو تبرئها وأنت غير بريء؟ خلق السماوات والأرض بالحق، وأحصى ما فيهما من الخلق، فكيف لا يعلم ما أسررت، وكيف لا يعلم ما عملت فيجزيك به؟ وضع الله ملائكة صفوفا حول عرشه وعلى أرجاء سماواته، ثم احتجب بالنور، فأبصارهم عنه كليلة، وقوتهم عنه ضعيفة، وعزيزهم عنه ذليل، وأنت تزعم أن لو خاصمك وأدلى إلى الحكم معك، وهل تراه فتناصفه؟ أم هل تسمعه فتحاوره؟ قد عرفنا فيك قضاءه، إنه من أراد أن يرتفع وضعه، ومن اتضع له رفعه.قال أيوب صلى الله عليه وسلم: إن أهلكني فمن ذا الذي يعرض له في عبده ويسأله عن أمره؟ لا يرد غضبه شيء إلا رحمته، ولا ينفع عبده إلا التضرع له! قال: رب أقبل علي برحمتك، وأعلمني ما ذنبي الذي أذنبت! أو لأي شيء صرفت وجهك الكريم عني، وجعلتني لك مثل العدو وقد كنت تكرمني؟ ليس يغيب عنك شيء؛ تحصي قطر الأمطار وورق الأشجار وذر التراب، أصبح جلدي كالثوب العفن، بأيه أمسكت سقط في يدي، فهب لي قربانا من عندك، وفرجا من بلائي، بالقدرة التي تبعث موتى العباد وتنشر بها ميت البلاد، ولا تهلكني بغير أن تعلمني ما ذنبي، ولا تفسد عمل يديك وإن كنت غنيا عني! ليس ينبغي في حكمك ظلم، ولا في نقمتك عجل، وإنما يحتاج إلى الظلم الضعيف، وإنما يعجل من يخاف الفوت؛ ولا تذكرني خطئي وذنوبي، اذكر كيف خلقتني من طين فجعلتني مضغة، ثم خلقت المضغة عظاما، وكسوت العظام لحما وجلدا، وجعلت العصب والعروق لذلك قواما وشدة، ورأيتني صغيرا، ورزقتني كبيرا، ثم حفظت عهدك وفعلت أمرك؛ فإن أخطأت فبين لي ولا تهلكني غما، وأعلمني ذنبي! فإن لم أرضك فأنا أهل أن تعذبني، وإن كنت من بين خلقك تحصي علي عملي، وأستغفرك فلا تغفر لي. إن أحسنت لم أرفع رأسي، وإن أسأت لم تبلعني ريقي ولم تقلني عثرتي، وقد ترى ضعفي تحتك وتضرعي لك، فلم خلقتني؟ أو لم أخرجتني من بطن أمي؟ لو كنت كمن لم يكن لكان خيرا لي، فليست الدنيا عندي بخطر لغضبك، وليس جسدي يقوم بعذابك، فارحمني وأذقني طعم العافية من قبل أن أصير إلى ضيق القبر وظلمة الأرض وغم الموت!قال صافر: قد تكلمت يا أيوب وما يطيق أحد أن يحبس فمك؛ تزعم أنك بريء، فهل ينفعك إن كنت بريئا وعليك من يحصي عملك؟ وتزعم أنك تعلم أن الله يغفر لك ذنوبك، هل تعلم سمك السماء كم بعده؟ أم هل تعلم عمق الهواء كم بعده؟ أم هل تعلم أي الأرض أعرضها؟ أم عندك لها من مقدار تقدرها به؟ أم هل تعلم أي البحر أعمقه؟ أم هل تعلم بأي شيء تحبسه؟ فإن كنت تعلم هذا العلم وإن كنت لا تعلمه، فإن الله خلقه وهو يحصيه، لو تركت كثرة الحديث وطلبت إلى ربك رجوت أن يرحمك، فبذلك تستخرج رحمته، وإن كنت تقيم على خطيئتك وترفع إلى الله يديك عند الحاجة وأنت مصر على ذنبك إصرار الماء الجاري في صبب لا يستطاع إحباسه، فعند طلب الحاجات إلى الرحمن تسود وجوه الأشرار وتظلم عيونهم، وعند ذلك يسر بنجاح حوائجهم الذين تركوا الشهوات تزينا بذلك عند ربهم، وتقدموا في التضرع، ليستحقوا بذلك الرحمة حين يحتاجون إليها، وهم الذين كابدوا الليل واعتزلوا الفرش وانتظروا الأسحار.قال أيوب: أنتم قوم قد أعجبتكم أنفسكم، وقد كنت فيما خلا والرجال يوقرونني، وأنا معروف حقي، منتصف من خصمي، قاهر لمن هو اليوم يقهرني، يسألني عن علم غيب الله لا أعلمه، ويسألني، فلعمري ما نصح الأخ لأخيه حين نزل به البلاء كذلك، ولكنه يبكي معه. وإن كنت جادا فإن عقلي يقصر عن الذي تسألني عنه، فسل طير السماء هل تخبرك؟ وسل وحوش الأرض هل ترجع إليك؟ وسل سباع البرية هل تجيبك؟ وسل حيتان البحر هل تصف لك كل ما عددت؟ تعلم أن صنع هذا بحكمته وهيأه بلطفه. أما يعلم ابن آدم من الكلام ما سمع بأذنيه وما طعم بفيه وما شم بأنفه؟ وأن العلم الذي سألت عنه لا يعلمه إلا الله الذي خلقه، له الحكمة والجبروت وله العظمة واللطف وله الجلال والقدرة؟ إن أفسد فمن ذا الذي يصلح؟ وإن أعجم فمن ذا الذي يفصح؟ إن نظر إلى البحار يبست من خوفه، وإن أذن لها ابتلعت الأرض، فإنما يحملها بقدرته؛ هو الذي تبهت الملوك عند ملكه، وتطيش العلماء عند علمه، وتعيا الحكماء عند حكمته، ويخسأ المبطلون عند سلطانه. هو الذي يذكر المنسي، وينسى المذكور، ويجري الظلمات والنور. هذا علمي، وخلقه أعظم من أن يحصيه عقلي، وعظمته أعظم من أن يقدرها مثلي.قال بلدد: إن المنافق يجزى بما أسر من نفاقه، وتضل عنه العلانية التي خادع بها، وتوكل على الجزاء بها الذي عملها، ويهلك ذكره من الدنيا ويظلم نوره في الآخرة، ويوحش سبيله، وتوقعه في الأحبولة سريرته، وينقطع اسمه من الأرض، فلا ذكر فيها ولا عمران، لا يرثه ولد مصلحون من بعده، ولا يبقى له أصل يعرف به، ويبهت من يراه، وتقف الأشعار عند ذكره!قال أيوب: إن أكن غويا فعلي غواي، وإن أكن بريا فأي منعة عندي؟ إن صرخت فمن ذا الذي يصرخني؟ وإن سكت فمن ذا الذي ينذرني؟ ذهب رجائي، وانقضت أحلامي، وتنكرت لي معارفي؛ دعوت غلامي فلم يجبني، وتضرعت لأمتي فلم ترحمني، وقع علي البلاء فرفضوني، أنتم كنتم أشد علي من مصيبتي. انظروا وانهتوا من العجائب التي في جسدي! أما سمعتم بما أصابني وما شغلكم عني ما رأيتم بي؟ لو كان عبد يخاصم ربه، رجوت أن أتغلب عند الحكم، ولكن لي ربا جبارا تعالى فوق سماواته، وألقاني ها هنا، وهنت عليه، لا هو عذرني بعذري، ولا هو أدناني فأخاصم عن نفسي. يسمعني ولا أسمعه ويرانى ولا أراه، وهو محيط بي، ولو تجلى لي لذابت كليتاي، وصعق روحي، ولو نفسني فأتكلم بملء فمي ونزع الهيبة مني، علمت بأي ذنب عذبني!نودي فقيل: يا أيوب! قال: لبيك! قال: أنا هذا قد دنوت منك، فقم فاشدد إزارك، وقم مقام جبار، فإنه لا ينبغي لي أن يخاصمني إلا جبار مثلي، ولا ينبغي أن يخاصمني إلا من يجعل الزمام في فم الأسد، والسخال في فم العنقاء، واللحم في فم التنين، ويكيل مكيالا من النور، ويزن مثقالا من الريح، ويُصر صُرة من الشمس، ويرد أمس لغد. لقد منتك نفسك أمرا ما يبلغ بمثل قوتك، ولو كنت إذ منتك نفسك ذلك ودعتك إليه، تذكرت أي مرام رام بك؛ أردت أن تخاصمني بغيك، أم أردت أن تحاجيني بخطئك، أم أردت أن تكاثرني بضعفك؟ أين كنت مني يوم خلقت الأرض فوضعتها على أساسها؟ هل علمت بأي مقدار قدرتها؟ أم كنت معي تمر بأطرافها؟ أم تعلم ما بعد زواياها؟ أم على أي شيء وضعت أكنافها؟ أبطاعتك حمل الماء الأرض، أم بحكمتك كانت الأرض للماء غطاء؟ أين كنت مني يوم رفعت السماء سقفا في الهواء لا بعلائق ثبتت من فوقها ولا يحملها دعائم من تحتها هل يبلغ من حكمتك أن تجري نورها، أو تسير نجومها، أو يختلف بأمرك ليلها ونهارها؟ أين كنت مني يوم سجرت البحار وأنبعت الأنهار؟ أقدرتك حبست أمواج البحار على حدودها، أم قدرتك فتحت الأرحام حين بلغت مدتها؟ أين أنت مني يوم صببت الماء على التراب. ونصبت شوامخ الجبال؟ هل لك من ذراع تطيق حملها؟ أم هل تدري كم من مثقال فيها؟ أم أين الماء الذي أنزل من السماء؟ هل تدري أم تلده أو أب يولده؟ أحكمتك أحصت القطر وقسمت الأرزاق، أم قدرتك تثير السحاب وتغشيه الماء؟ هل تدري ما أصوات الرعود؟ أم من أي شيء لهب البروق؟ هل رأيت عمق البحور؟ أم هل تدري ما بعد الهواء؟ أم هل خزنت أرواح الأموات؟ أم هل تدري أين خزانة الثلج، أو أين خزائن البرد، أم أين جبال البرد؟ أم هل تدري أين خزانة الليل بالنهار وأين خزانة النهار بالليل وأين طريق النور، وبأي لغة تتكلم الأشجار، وأين خزانة الريح، كيف تحبسه الأغلاق، ومن جعل العقول في أجواف الرجال، ومن شق الأسماع والأبصار، ومن ذلت الملائكة لملكه وقهر الجبارين بجبروته وقسم أرزاق الدواب بحكمته؟ ومن قسم للأسد أرزاقها وعرف الطير معايشها وعطفها على أفراخها؟ من أعتق الوحش من الخدمة، وجعل مساكنها البرية لا تستأنس بالأصوات ولا تهاب المسلطين؟ أمن حكمتك تفرعت أفراخ الطير وأولاد الدواب لأمهتاها؟ أم من حكمتك عطفت أمهاتها عليها، حتى أخرجت لها الطعام من بطونها، وآثرتها بالعيش على نفوسها؟ أم من حكمتك يبصر العقاب، فأصبح في أماكن القتلى؟ أين أنت مني يوم خلقت بهموت، مكانه في منقطع التراب، والوتينان يحملان الجبال والقرى والعمران، آذانهما كأنها شجر الصنوبر الطوال، رؤسهما كأنها آكام الحبال، وعروق أفخاذهما كأنها أوتاد الحديد، وكأن جلودهما فلق الصخور، وعظامهما كأنها عمد النحاس. هما رأسا خلقي الذين خلقت للقتال، أأنت ملأت جلودهما لحما؟ أم أنت ملأت رؤسهما دماغا؟ أم هل لك في خلقهما من شرك؟ أم لك بالقوة التي عملتهما يدان؟ أو هل يبلغ من قوتك أن تخطم على أنوفهما، أو تضع يدك على رؤسهما، أو تقعد لهما على طريق فتحبسهما، أو تصدهما عن قوتهما؟ أين أنت يوم خلقت التنين ورزقه في البحر ومسكنه في السحاب؟ عيناه توقدان نارا، ومنخراه يثوران دخانا، أذناه مثل قوس السحاب، يثور منهما لهب كأنه إعصار العجاج، جوفه يحترق ونفسه يلتهب، وزبده كأمثال الصخور، وكأن صريف أسنانه صوت الصواعق، وكأن نظر عينيه لهب البرق، أسراره لا تدخله الهموم، تمر به الجيوش وهو متكئ، لا يفزعه شيء؛ ليس فيه مفصل (زبر) لحديد عنده مثل التين، والنحاس عنده مثل الخيوط، لا يفزع من النشاب، ولا يحس وقع الصخور على جسده، ويضحك من النيازك، ويسير في الهواء كأنه عصفور، ويهلك كل شيء يمر به ملك الوحوش، وإياه آثرت بالقوة على خلقي؛ هل أنت آخذه بأحبولتك فرابطه بلسانه أو واضع اللجام في شدقه؟ أتظنه يوفي بعهدك أو يسبح من خوفك؟ هل تحصي عمره أم هل تدري أجله أو تفوت رزقه؟ أم هل تدري ماذا خرب من الأرض، أم ماذا يخرب فيما بقي من عمره؟ أتطيق غضبه حين يغضب أم تأمره فيطيعك؟ تبارك الله وتعالى!قال أيوب صلى الله عليه وسلم: قصرت عن هذا الأمر الذي تعرض لي؛ ليت الأرض انشقت بي فذهبت في بلائي ولم أتكلم بشيء يسخط ربي! اجتمع علي البلاء إلهي حملتني لك مثل العدو وقد كنت تكرمني وتعرف نصحي، وقد علمت أن الذي ذكرت صنع يديك وتدبير حكمتك، وأعظم من هذا ما شئت عملت؛ لا يعجزك شيء ولا يخفى عليك خافية ولا تغيب عنك غائبة، من هذا الذي يظن أن يسر عنك سرا، وأنت تعلم ما يخطر على القلوب؟ وقد علمت منك في بلائي هذا ما لم أكن أعلم، وخفت حين بلوت أمرك أكثر مما كنت أخاف. إنما كنت أسمع بسطوتك سمعا، فأما الآن فهو بصر العين. إنما تكلمت حين تكلمت لتعذرني وسكت حين سكت لترحمني، كلمة زلت فلن أعود. قد وضعت يدي على فمي، وعضضت على لساني، وألصقت بالتراب خدي، ودست وجهي لصغاري، وسكت كما أسكتني خطيئتي، فاغفر لي ما قلت فلن أعود لشيء تكرهه مني!قال الله تبارك وتعالى: يا أيوب نفذ فيك علمي، وبحلمي صرفت عنك غضبي، إذ خطئت فقد غفرت لك، ورددت عليك أهلك ومالك ومثلهم معهم، فاغتسل بهذا الماء، فإن فيه شفاءك، وقرب عن صحابتك قربانا، واستغفر لهم، فإنهم قد عصوني فيك!حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عمن لا يتهم، عن وهب بن منبه اليماني، وغيره من أهل الكتب الأول: أنه كان من حديث أيوب أنه كان رجلا من الروم، وكان الله قد اصطفاه ونبأه، وابتلاه في الغنى بكثرة الولد والمال، وبسط عليه من الدنيا فوسع عليه في الرزق. وكانت له البثنية من أرض الشأم، أعلاها وأسفلها وسهلها وجبلها. وكان له فيها من أصناف المال كله، من الإبل والبقر والغنم والخيل والحمير ما لا يكون للرجل أفضل منه في العدة والكثرة. وكان الله قد أعطاه أهلا وولدا من رجال ونساء. وكان برا تقيا رحيما بالمساكين، يطعم المساكين ويحمل الأرامل ويكفل الأيتام ويكرم الضيف ويبلغ ابن السبيل. وكان شاكرا لأنعم الله عليه موديا لحق الله في الغنى؛ قد امتنع من عدو الله إبليس أن يصيب منه ما أصاب من أهل الغنى من العزة والغفلة والسهو والتشاغل عن أمر الله بما هو فيه من الدنيا. وكان معه ثلاثة قد آمنوا به وصدقوه وعرفوا فضل ما أعطاه الله على من سواه، منهم رجل من أهل اليمن يقال له: أليفز، ورجلان من أهل بلاده يقال لأحدهما: صوفر، وللآخر: بلدد، وكانوا من بلاده كهولا.وكان لإبليس عدو الله منزل من السماء السابعة يقع به كل سنة موقعا يسأل فيه؛ فصعد إلى السماء في ذلك اليوم الذي كان يصعد فيه، فقال الله له - أو قيل له عن الله -: هل قدرت من أيوب عبدي على شيء؟ قال: أي رب وكيف أقدر منه على شيء؟ أو إنما ابتليته بالرخاء والنعمة والسعة والعافية، وأعطيته الأهل والمال والولد والغنى والعافية في جسده وأهله وماله، فما له لا يشكرك ويعبدك ويطيعك وقد صنعت ذلك به؟ لو ابتليته بنزع ما أعطيته لحال عما كان عليه من شكرك ولترك عبادتك، ولخرج من طاعتك إلى غيرها! أو كما قال عدو الله. فقال: قد سلطتك على أهله وماله! وكان الله هو أعلم به، ولم يسلطه عليه إلا رحمة ليعظم له الثواب بالذي يصيبه من البلاء، وليجعله عبرة للصابرين وذكرى للعابدين في كل بلاء نزل بهم، ليأتموا به، وليرجوا من عاقبة الصبر في عرض الدنيا ثواب الآخرة وما صنع الله بأيوب. فانحط عدو الله سريعا، فجمع عفاريت الجن ومردة الشياطين من جنوده، فقال: إني قد سلطت على أهل أيوب وماله، فماذا عليكم؟ فقال قائل منهم: أكون إعصارا فيه نار، فلا أمر بشيء من ماله إلا أهلكته؛ قال: أنت وذاك. فخرج حتى أتى إبله، فأحرقها ورعاتها جميعا. ثم جاء عدو الله إلى أيوب في صورة قيمه عليها هو في مصلى فقال: يا أيوب أقبلت نار حتى غشيت إبلك فأحرقتها ومن فيها غيري، فجئتك أخبرك بذلك. فعرفه أيوب، فقال: الحمد لله الذي هو أعطاها وهو أخذها الذي أخرجك منها كما يخرج الزوان من الحب النقي. ثم انصرف عنه، فجعل يصيب ماله مالا مالا حتى مر على آخره، كلما انتهى إليه هلاك مال من ماله حمد الله وأحسن عليه الثناء ورضي بالقضاء، ووطن نفسه بالصبر على البلاء. حتى إذا لم يبق له مال أتى أهله وولده، وهم في قصر لهم معهم حظيانهم وخدامهم، فتمثل ريحا عاصفا، فاحتمل القصر من نواحيه فألقاه على أهله وولده، فشدخهم تحته. ثم أتاه في صورة قهرمانه عليهم، قد شدخ وجهه، فقال: يا أيوب قد أتت ريح عاصف، فاحتملت القصر من نواحيه ثم ألقته على أهلك وولدك فشدختهم غيري، فجئتك أخبرك ذلك. فلم يجزع على شيء أصابه جزعه على أهله وولده، وأخذ ترابا فوضعه على رأسه، ثم قال: ليت أمي لم تلدني ولم أك شيئا! وسر بها عدو الله منه؛ فأصعد إلى السماء جذلا. وراجع أيوب التوبة ما قال، فحمد الله، فسبقت تويته عدو الله إلى الله؛ فلما جاء وذكر ما صنع، قيل له قد سبقتك توبته إلى الله ومراجعته. قال: أي رب فسلطني على جسده! قال: قد سلطتك على جسده إلا على لسانه وقلبهونفسه وسمعه وبصره. فأقبل إليه عدو الله وهو ساجد، فنفخ في جسده نفخة أشعل ما بين قرنه إلى قدمه كحريق النار، ثم خرج في جسده ثآليل كأليات الغنم، فحك بأظفاره حتى ذهبت، ثم بالفخار والحجارة حتى تساقط لحمه، فلم يبق منه إلا العروق والعصب والعظام، عيناه تجولان في رأسه للنظر وقبله للعقل، ولم يخلص إلى شيء من حشو البطن، لأنه لا بقاء للنفس إلا بها، فهو يأكل ويشرب على التواء من حشوته، فمكث كذلك ما شاء الله أن يمكث -فحدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، عن ابن دينار، عن الحسن أنه كان يقول: مكث أيوب في ذلك البلاء سبع سنين وستة أشهر ملقى على رماد مكنسة في جانب القرية -قال وهب بن منبه: ولم يبق من أهله إلا امرأة واحدة تقوم عليه وتكسب له، ولا يقرر عدو الله منه على قليل ولا كثير مما يريد. فلما طال البلاء عليه وعليها وسئمها الناس، وكانت تكسب عليه ما تطعمه وتسقيه؛ قال وهب بن منبه: فحدثت أنها التمست له يوما من الأيام تطعمه، فما وجدت شيئا حتى جزت قرنا من رأسها فباعته برغيف، فأتته به فعشته إياه، فلبث في ذلك البلاء تلك السنين، حتى إن كان المار ليمر فيقول: لو كان لهذا عند الله خير لأراحه مما هو فيه -حدثنا ابن حميد، قال: ثنا سلمه، قال: فحدثني محمد بن إسحاق، قال: - وكان وهب بن منبه يقول:لبث في ذلك البلاء ثلاث سنين لم يزد يوما واحدا؛ فلما غلبه أيوب فلم يستطع منه شيئا، اعترض لامرأته في هيئة ليست كهيئة بني آدم في العظم والجسم والطول على مركب ليس من مراكب الناس، له عظم وبهاء وجمال ليس لها، فقال لها: أنت صاحبة أيوب هذا الرجل المبتلي؟ قالت نعم. قال: هل تعرفينني؟ قالت لا. قال: فأنا إله الأرض وأنا الذي صنعت بصاحبك ما صنعت، وذلك أنه عبد إله السماء وتركني فأغضبني، ولو سجد لي سجدة واحدة رددت عليه وعليك كل ما كان لكما من مال وولد، فإنه عندي! ثم أراها إياهم فيما ترى ببطن الوادي الذي لقيها فيه. قال: وقد سمعت أنه إنما قال: لو أن صاحبك أكل طعاما ولم يسم عليه لعوفي مما به من البلاء، والله أعلم. وأراد عدو الله أن يأتيه من قبلها. فرجعت إلى أيوب، فأخبرته بما قال لها وما أراها؛ قال: أو قد آتاك عدو الله ليفتنك عن دينك؟ ثم أقسم إن الله عافاه ليضربها مئة ضربة فلما طال عليه البلاء، جاءه أولئك النفر الذين كانوا معه قد آمنوا به وصدقوه، معهم فتى حديث السن قد كان آمن به وصدقه، فجلسوا إلى أيوب ونظروا إلى ما به من البلاء، فأعظموا ذلك وفظعوا به، وبلغ من أيوب صلوات الله عليه مجهوده، وذلك حين أراد الله أن يفرج عنه ما به؛ فلما رأى أيوب ما أعظموا ما أصابه، قال: أي رب لأي شيء خلقتني ولو كنت إذ قضيت علي البلاء تركتني فلم تخلقني؟ ليتني كنت دما ألقتني أمي. ثم ذكر نحو حديث ابن عسكر، عن إسماعيل بن عيد الكريم، إلى: وكابدوا الليل، واعتزلوا الفراش، وانتظروا الأسحار؛ ثم زاد فيه: أولئك الآمنون الذي لا يخافون، ولا يهتمون ولا يحزنون، فأين عاقبة أمرك يا أيوب من عواقبهم؟قال فتى حضرهم وسمع قولهم ولم يفطنوا له ولم يأبهوا لمجلسه، وإنما قيضه الله لهم لما كان من حورهم في المنطق وشططهم، فأراد الله أن يصغر به إليهم أنفسهم وأن يسفه بصغره لهم أحلامهم؛ فلما تكلم تمادى في الكلام، فلم يزدد إلا حكما. وكان القوم من شأنهم الاستماع والخشوع إذا وعظوا أو ذكروا؛ فقال: إنكم تكلمتم قبلي أيها الكهول، وكنتم أحق بالكلام وأولى به مني لحق أسنانكم، ولأنكم جربتم قبلي ورأيتم وعلمتم ما لم أعلم وعرفتم ما لم أعرف، ومع ذلك قد تركتم من القول أحسن من الذي قلتم ومن الرأي أصوب من الذي رأيتم ومن الأمر أجمل من الذي أتيتم ومن الموعظة أحكم من الذي وصفتم، وقد كان لأيوب عليكم من الحق والذمام أفضل من الذي وصفتم، هل تدرون أيها الكهول حق من انتقصتم وحرمة من انتهكتم ومن الرجل الذي عبتم واتهمتم؟ ولم تعلموا أيها الكهول أن أيوب نبي الله وخيرته وصفوته من أهل الأرض يومكم هذا، اختاره الله لوحيه واصطفاه لنفسه وأتمنه على نبوته، ثم لم تعلموا ولم يطلعكم الله على أنه سخط شيئا من أمره مذ أتاه ما آتاه إلى يومكم هذا ولا على أنه نزع منه شيئا من الكرامة التي أكرمه بها مذ آتاه ما آتاه إلى يومكم هذا، ولا أن أيوب غير الحق في طول ما صحبتموه إلى يومكم هذا؛ فإن كان البلاء هو الذي أزرى به عندكم ووضعه في أنفسكم، فقد علمتم أن الله يبتلي النبيين والصديقين والشهداء والصالحين؛ ثم ليس بلاؤه لأولئك بدليل سخطه عليهم ولا لهوانه لهم، ولكنها كرامة وخيرة لهم؛ ولو كان أيوب ليس من الله بهذه المنزلة ولا في النبوة ولا في الأثرة ولا في الفضيلة ولا في الكرامة، إلا أنه أخ أحببتموه على وجه الصحابة، لكان لا يجمل بالحكيم أن يعذل أخاه عند البلاء ولا يعيره بالمصيبة بما لا يعلم وهو مكروب حزين، ولكن يرحمه ويبكي معه ويستغفر له ويحزن لحزنه ويدله على مراشد أمره؛ وليس بحكيم ولا رشيد من جهل هذا، فالله الله أيها الكهول في أنفسكم!قال: ثم أقبل على أيوب: فقال، وقد كان في عظمة الله وجلاله وذكر الموت: ما يقطع لسانك، ويكسر قلبك، وينسيك حججك؟ ألم تعلم يا أيوب أن لله عبادا أسكتتهم خشيته من غير عي ولابكم وإنهم لهم الفصحاء النطقاء النبلاء الألباء العالمون بالله وبآياته؟ ولكنهم إذا ذكروا عظمة الله انقطعت ألسنتهم واقشعرت جلودهم وانكسرت قلوبهم وطاشت عقولهم إعظاما لله وإعزازا وإجلالا، فإذا استفاقوا من ذلك استبقوا إلى الله بالأعمال الزاكية، يعدون أنفسهم مع الظالمين والخاطئين، وإنهم لأنزاه براء، ومع المقصرين والمفرطين، وإنهم لأكياس أقوياء، ولكنهم لا يستكثرون لله الكثير، ولا يرضون لله بالقليل، ولا يدلون عليه بالأعمال؛ فهم مروعون مفزعون مغتمون خاشعون وجلون مستكينون معترفون متى ما رأيتهم يا أيوب.قال أيوب: إن الله يزرع الحكمة بالرحمة في قلب الصغير والكبير، فمتى نبتت في القلب يظهرها الله على اللسان، وليست تكون الحكمة من قبل السن ولا الشبيبة ولا طول التجربة، وإذا جعل الله العبد حكيما في الصيام لم يسقط منزله عند الحكماء وهم يرون عليه من الله نور الكرامة، ولكنكم قد أعجبتكم أنفسكم وظننتم أنكم عوفيتم بإحسانكم، فهنالك بغيتم وتعززتم، ولو نظرتم فيما بينكم وبين ربكم ثم صدقتم أنفسكم لوجدتم لكم عيوبا سترها الله بالعافية التي ألبسكم؛ ولكني قد أصبحت اليوم وليس لي رأي ولا كلام معكم، قد كنت فيما خلا مسموعا كلامي معروفا حقي منتصفا من خصمي قاهرا لمن هو اليوم يقهرني مهيبا مكاني والرجال مع ذلك ينصتون لي ويوقروني، فأصبحت اليوم قد انقطع رجائي ورفع حذري وملني أهلي وعقني أرحامي وتنكرت لي معارفي ورغب عني صديقي وقطعني أصحابي وكفرني أهل بيتي وجحدت حقوقي ونسيت صنائعي، أصرخ فلا يصرخونني وأعتذر فلا يعذرونني، وإن قضاءه هو الذي أذلني وأقماني وأخسأني، وأن سلطانه هو الذي أسقمني وأنحل جسمي. ولو أن ربي نزع الهيبة التي في صدري وأطلق لساني حتى أتكلم بملء فمي، ثم كان ينبغي للعبد يحاج عن نفسه، لرجوت أن يعافيني عند ذلك ما بي؛ ولكنه ألقاني وتعالى عني، فهو يراني ولا أراه، ويسمعني ولا أسمعه لا نظر إلي فرحمني، ولا دنا مني ولا أدناني فأدلي بعذري وأتكلم ببراءتي وأخاصم عن نفسي!لما قال ذلك أيوب وأصحابه عنده، أظله غمام حتى ظن أصحابه أنه عذاب، ثم نودي منه، ثم قيل له: يا أيوب، إن الله يقول: ها أنا ذا قد دنوت منك، ولم أزل منك قريبا، فقم فأدل بعذرك الذي زعمت، وتكلم ببراءتك وخاصم عن نفسك، واشدد إزارك! ثم ذكر نحو حديث ابن عسكر، عن إسماعيل، إلى آخره، وزاد فيه: ورحمتي سبقت غضبي، فاركض برجلك هذا مغتسل بارد وشراب فيه شفاؤك، وقد وهبت لك أهلك ومثلهم معهم ومالك ومثله معه - وزعموا: ومثله معه - لتكون لمن خلفك آية، ولتكون عبرة لأهل البلاء وعزاء للصابرين! فركض برجله، فانفجرت له عين، فدخل فيها فاغتسل، فأذهب الله عنه كل ما كان به من البلاء. ثم خرج فجلس، وأقبلت امرأته تلتمسه في مضجعه، فلم تجده، فقامت كالوالهة متلددة، ثم قالت: يا عبد الله، هل لك علم بالرجل المبتلي الذي كان ههنا؟ قال: لا؛ ثم تبسم، فعرفته بمضحكه، فاعتنقته.18674 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: فحدثت عبد الله بن عباس حديثه واعتناقها إياه، فقال عبد الله: فوالذي نفس عبد الله بيده ما فارقته من عناقه حتى مر بها كل مال لهما وولد.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وقد سمعت بعض من يذكر الحديث عنه أنه دعاها حين سألت عنه، فقال لها: وهل تعرفينه إذا رأيته؟ قالت: نعم، ومالي لا أعرفه؟ فتبسم، ثم قال: ها أنا هو، وقد فرج الله عني ما كنت فيه. فعند ذلك اعتنقته. قال وهب: فأوحى الله في قسمه ليضربها في الذي كلمته، أن {وخذ بيدك ضغثا فاضرب به ولا تحنث} [ص: 44] أي قد برت يمينك. يقول الله تعالى: {إنا وجدناه صابرا نعم العبد إنه أواب} [ص: 44] يقول الله: {ووهبنا له أهله ومثلهم معهم رحمة منا وذكرى لأولي الألباب} . [ص: 43] 18675 - حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن هشام، عن الحسن، قال: لقد مكث أيوب مطروحا على كناسة سبع سنين وأشهرا ما يسأل الله أن يكشف ما به. قال: وما على وجه الأرض خلق أكرم على الله من أيوب. فيزعمون أن بعض الناس قال: لو كان لرب هذا فيه حاجة ما صنع به هذا! فعند ذلك دعا.18676 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: بقي أيوب على كناسة لبني إسرائيل سبع سنين وأشهرا تختلف عليه الدواب.18677 - حدثني محمد بن إسحاق، قال: ثنا يحيى بن معين، قال: ثنا ابن عيينة، عن عمرو، عن وهب بن منبه، قال: لم يكن بأيوب أكلة، إنما كان يخرج به مثل ثدي النساء ثم ينقفه.18678 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا مخلد بن حسين، عن هشام، عن الحسن، وحجاج عن مبارك، عن الحسن: - زاد أحدهما على الآخر - قال: إن أيوب آتاه الله مالا وأوسع عليه، وله من النساء والبقر والغنم والإبل. وإن عدو الله إبليس قيل له: هل تقدر أن تفتن أيوب؟ قال: رب إن أيوب أصبح في دنيا من مال وولد، ولا يستطيع أن لا يشكرك، ولكن سلطني على ماله وولده فسترى كيف يطيعني ويعصيك! قال: فسلطه على ماله وولده. قال: فكان يأتي بالماشية من ماله من الغنم فيحرقها بالنيران، ثم يأتي أيوب وهو يصلي متشبها براعي الغنم، فيقول: يا أيوب تصلي لربك! ما ترك الله لك من ماشيتك شيئا من الغنم إلا أحرقها بالنيران، وكنت ناحية فجئت لأخبرك. قال: فيقول أيوب: اللهم أنت أعطيت وأنت أخذت، مهما تبقي نفسي أحمدك على حسن بلائك فلا يقدر منه على شيء ما يريد! ثم يأتي ماشيته من البقر فيحرقها بالنيران، ثم يأتي أيوب فيقول له ذلك، ويرد عليه أيوب مثل ذلك. قال: وكذلك فعل بالإبل حتى ما ترك له من ماشية حتى هدم البيت على ولده، فقال: يا أيوب أرسل الله على ولدك من هدم عليهم البيوت! حتى هلكوا! فيقول أيوب مثل ذلك. قال: رب هذا حين أحسنت إلي الإحسان كله، قد كنت قبل اليوم يشغلني حب المال بالنهار ويشغلني حب الولد بالليل شفقة عليهم، فالآن أفرغ سمعي وبصري وليلي ونهاري بالذكر والحمد والتقديس والتهليل! فينصرف عدو الله من عنده لم يصب منه شيئا ما يريد.قال: ثم إن الله تبارك وتعالى قال: كيف رأيت أيوب؟ قال إبليس: أيوب قد علم أنك سترد عليه ماله وولده؛ ولكن سلطني على جسده، فإن أصابه الضر فيه أطاعني وعصاك! قال: فسلط على جسده، فأتاه فنفخ فيه نفخة قرح من لدن قرنه إلى قدمه. قال: فأصابه البلاء بعد البلاء، حتى حمل فوضع على مزبلة كناسة لبني إسرائيل. فلم يبق له مال ولا ولد ولا صديق ولا أحد يقربه غير زوجته، صبرت معه بصدق، وكانت تأتيه بطعام، وتحمد الله معه إذا حمد، وأيوب على ذلك لا يفتر من ذكر الله، والتحميد والثناء على الله والصبر على ما ابتلاه الله. قال الحسن: فصرخ إبليس عدو الله صرخة جمع فيها جنوده من أقطار الأرض جزعا من صبر أيوب؛ فاجتمعوا إليه وقالوا له: جمعتنا، ما خبرك؟ ما أعياك؟ قال: أعياني هذا العبد الذي سألت ربي أن يسلطني على ماله وولده فلم أدع له مالا ولا ولدا، فلم يزدد بذلك إلا صبرا وثناء على الله وتحميدا له، ثم سلطت على جسده فتركته قرحة ملقاة على كناسة بني إسرائيل، لا يقربه إلا امرأته، فقد افتضحت بربي، فاستعنت بكم، فأعينوني عليه! قال: فقالوا له: أين مكرك؟ أين علمك الذي أهلكت به من مضى؟ قال: بطل ذلك كله في أيوب، فأشيروا على! قالوا: نشير عليك، أرأيت آدم حين أخرجته من الجنة، من أين أتيته؟ قال: من قبل امرأته، قالوا: فشأنك بأيوب من قبل امرأته، فإنه لا يستطيع أن يعصيها وليس أحد يقربه غيرها. قال: أصبتم. فانطلق حتى أتى امرأته وهي تصدق، فتمثل لها في صورة رجل، فقال: أين بعلك يا أمة الله؟ قالت: هو ذاك يحك قروحه ويتردد الدواب في جسده. فلما سمعها طمع أن تكون كلمة جزع، فوقع في صدرها فوسوس إليها فذكرها ما كانت فيه من النعم والمال والدواب، وذكرها جمال أيوب وشبابه، وما هو فيه من الضر، وأن ذلك لا ينقطع عنهم أبدا. قال الحسن: فصرخت؛ فلما صرخت علم أن قد صرخت وجزعت، أتاها بسخلة، فقال: ليذبح هذا إلي أيوب ويبرأ، قال: فجاءت تصرخ يا أيوب، يا أيوب، حتى متى يعذبك ربك، ألا يرحمك؟ أين الماشية؟ أين المال؟ أين الولد؟ أين الصديق؟ أين لونك الحسن قد تغير، وصار مثل الرماد؟ أين جسمك الحسن الذي قد بلي وتردد فيه الدواب؟ اذبح هذه السخلة واسترح! قال أيوب: أتاك عدو الله فنفخ فيك فوجد فيك رفقا وأجبته، ويلك! أرأيت ما تبكين عليه ما تذكرين ما كنا فيه من المال والولد والصحة والشباب؟ من أعطانيه؟ قالت: الله. قال: فكم متعنا به؟ قالت: ثمانين سنة. قال: فمذ كم ابتلانا الله بهذا البلاء الذي ابتلانا به؟ قالت: منذ سبعسنين وأشهر.قال: ويلك! والله ما عدلت ولا أنصفت ربك! ألا صبرت حتى نكون في هذا البلاء الذي ابتلانا ربنا به ثمانين سنة كما كنا في الرخاء ثمانين سنة؟ والله لئن شفاني الله لأجلدنك مئة جلدة! هيه أمرتيني أن أذبح لغير الله، طعامك وشرابك الذي تأتيني به علي حرام وأن أذوق ما تأتيني به بعد، إذ قلت لي هذا فاغربي عني فلا أراك! فطردها، فذهبت، فقال الشيطان: هذا قد وطن نفسه ثمانين سنة على هذا البلاء الذي هو فيه! فباء بالغلبة ورفضه. ونظر أيوب إلى امرأته وقد طردها، وليس عنده طعام ولا شراب ولا صديق قال الحسن: ومر به رجلان وهو على تلك الحال، ولا والله ما على ظهر الأرض يومئذ أكرم على الله من أيوب، فقال أحد الرجلين لصاحبه: لو كان لله في هذا حاجة، ما بلغ به هذا! فلم يسمع أيوب شيئا كان أشد عليه من هذه الكلمة.18679 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن جرير بن حازم، عن عبد الله بن عبيد بن عمير، قال: كان لأيوب أخوان، فأتياه، فقاما من بعيد لا يقدران أن يدنوا منه من ريحه، فقال أحدهما لصاحبه: لو كان الله علم في أيوب خيرا ما ابتلاه بما أوى، قال: فما جزع أيوب من شيء أصابه جزعه من كلمة الرجل. فقال أيوب: اللهم إن كنت تعلم أني لم أبت ليلة شبعان قط وأنا أعلم مكان جائع فصدقني! فصدق وهما يسمعان.ثم قال: اللهم إن كنت تعلم أني لم أتخذ قميصين قط وأنا أعلم مكان عار فصدقني! فصدق وهما يسمعان. قال: ثم خر ساجدا.18680 - حدثنا القاسم، قال: ثنا الحسين، قال: فحدثني مخلد بن الحسين، عن هشام، عن الحسن، قال: فقال: {رب إني مسني الضر} ثم رد ذلك إلى ربه فقال: {وأنت أرحم الراحمين} .18681 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن جرير، عن عبد الله بن عبيد بن عمير، قال: فقيل له: ارفع رأسك فقد استجيب لك.18682 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مبارك، عن الحسن ومخلد، عن هشام، عن الحسن، دخل حديث أحدهما في الآخر، قالا: فقيل له: {اركض برجلك هذا مغتسل بارد وشراب} [ص: 42] فركض برجله فنبعت عين، فاغتسل منها، فلم يبق عليه من دائه شيء ظاهر إلا سقط، فأذهب الله كل ألم وكل سقم، وعاد إليه شبابه وجماله أحسن ما كان وأفضل ما كان. ثم ضرب برجله، فنبعت عين أخرى فشرب منها، فلم يبق في جوفه داء إلا خرج، فقام صحيحا، وكسي حلة. قال: فجعل يتلفت ولا يرى شيئا ما كان له من أهل ومال إلا وقد أضعفه الله له، حتى والله ذكر لنا أن الماء الذي اغتسل به تطاير على صدره جرادا من ذهب. قال: فجعل يضمه بيده، فأوحى الله إليه: يا أيوب ألم أغنك؟ قال: بلى، ولكنها بركتك، فمن يشبع منها؟ قال: فخرج حتى جلس على مكان مشرف. ثم إن امرأته قالت: أرأيت إن كان طردني إلى من أكله؟ أدعه يموت جوعا أو يضيع فتأكله السباع؟ لأرجعن إليه! فرجعت، فلا كناسة ترى، ولا من تلك الحال التي كانت، وإذا الأمور قد تغيرت، فجعلت تطوف حيت كانت الكناسة وتبكي، وذلك بعين أيوب قالت: وهابت صاحب الحلة أن تأتيه فتسأل عنه، فأرسل إليها أيوب فدعاها، فقال: ما تريدين يا أمة الله؟ فبكت وقالت: أودت ذلك المبتلي الذي كان منبوذا على الكناسة، لا أدري أضاع أم ما فعل. قال لها أيوب:. ما كان منك؟ فبكت وقالت: بعلي، فهل رأيته - وهي تبكي -إنه قد كان ها هنا؟ قال: وهل تعرفينه إذا رأيتيه؟ قالت: وهل يخفى على أحد رآه؟ ثم جعلت تنظر إليه وهي تهابه، ثم قالت: أما إنه كان أشبه خلق الله بك إذ كان صحيحا. قال: فإني أنا أيوب الذي أمرتيني أن أذبح للشيطان، وإني أطعت الله وعصيت الشيطان، فدعوت الله فرد علي ما ترين. قال الحسن: ثم إن الله رحمها بصبرها معه على البلاء أن أمره تخفيفا عنها أن يأخذ جماعة من الشجر فيضربها ضربة واحدة تخفيفا عنها بصبرها معه.18683 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأيوب إذ نادى ربه إني مسني الضر} ... إلى آخر الآيتين، فإنه لما مسه الشيطان بنصب وعذاب، أنساه الله الدعاء أن يدعوه فيكشف ما به من ضر، غير أنه كان يذكر الله كثيرا، ولا يزيده البلاء في الله إلا رغبة وحسن إيمان. فلما انتهى الأجل وقضى الله أنه كاشف ما به من ضر أذن له في الدعاء ويسره له، وكأن قبل ذلك يقول تبارك وتعالى: لا ينبغي لعبدي أيوب أن يدعوني ثم لا أستجيب له! فلما دعا استجاب له، وأبدله بكل شيء ذهب له ضعفين، رد إليه أهله ومثلهم معهم، وأثنى عليه فقال: {إنا وجدناه صابرا نعم العبد إنه أواب} . [ص: 44]


084-84-فَاسْتَجَبْنَا لَهُ فَكَشَفْنَا مَا بِهِ مِن ضُرٍّ وَآتَيْنَاهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنْ عِندِنَا وَذِكْرَى لِلْعَابِدِينَ

84-فاستجبنا له فكشفنا ما به من ضر وآتيناه أهله ومثلهم معهم رحمة من عندنا وذكرى للعابدين

يقول تعالى ذكره: فاستجبنا لأيوب دعاءه إذ نادانا، فكشفنا ما كان به من ضر وبلاء وجهد.واختلف أهل التأويل في الأهل الذي ذكر الله في قوله: {وآتينا أهلك ومثلهم معهم} أهم أهله الذين أوتيهم في الدنيا، أم ذلك وعد وعده الله أيوب أن يفعل به في الآخرة؟ فقال بعضهم: إنما آتى الله أيوب في الدنيا مثل أهله الذين هلكوا، فإنهم لم يردوا عليه في الدنيا، وإنما وعد الله أيوب أن يؤتيه إياهم في الآخرة.18684 - حدثني أبو السائب سلم بن جنادة، قال: ثنا ابن إدريس، عن ليث، قال: أرسل مجاهد رجلا يقال له قاسم إلى عكرمة يسأله عن قول الله لأيوب: {وآتيناه أهله ومثلهم معهم} فقال: قيل له: إن أهلك لك في الآخرة، فإن شئت عجلناهم لك في الدنيا، وإن شئت كانوا لك في الآخرة وآتيناك مثلهم في الدنيا. فقال: يكونون لي في الآخرة، وأوتي مثلهم في الدنيا. قال: فرجع إلى مجاهد فقال: أصاب.وقال آخرون: بل ردهم إليه بأعيانهم وأعطاه مثلهم معهم. ذكر من قال ذلك:18685 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن أبي سنان، عن ثابت، عن الضحاك، عن ابن مسعود: {وآتيناه أهله ومثلهم معهم} قال: أهله بأعيانهم.18686 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: لما دعا أيوب استجاب الله له، وأبدله بكل شيء ذهب له ضعفين؛ رد إليه أهله ومثلهم معهم.18687 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ووهبنا له أهله ومثلهم معهم} [ص: 43] قال: أحياهم بأعيانهم، ورد إليه مثلهم.18688 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، في قوله: {وهبنا له أهله ومثلهم معهم} قال: قيل له: إن شئت أحييناهم لك، وإن شئت كانوا لك في الآخرة وتعطى مثلهم في الدنيا. فاختار أن يكونوا في الآخرة ومثلهم في الدنيا.18689 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وآتيناه أهله ومثلهم معهم} قال الحسن وقتادة: أحيا الله أهله بأعيانهم، وزاده إليهم مثلهم.وقال آخرون: بل آتاه المثل من نسل ماله الذي رده عليه وأهله، فأما الأهل والمال فإنه ردهما عليه. ذكر من قال ذلك:18690 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن رجل، عن الحسن: {ومثلهم معهم} قال: من نسلهم.قوله: {رحمة} نصبت بمعنى: فعلنا بهم ذلك رحمة منا له.وقوله: {وذكرى للعابدين} يقول: وتذكرة للعابدين ربهم فعلنا ذلك به ليعتبروا به ويعلموا أن الله قد يبتلي أولياءه ومن أحب من عباده في الدنيا بضروب من البلاء في نفسه وأهله وماله، من غير هوان به عليه، ولكن اختبارا منه له ليبلغ بصبره عليه واحتسابه إياه وحسن يقينه منزلته التي أعدها له تبارك وتعالى من الكرامة عنده. وقد:18691 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن كعب القرظي، في قوله: {رحمة من عندنا وذكرى للعابدين} وقوله: {رحمة منا وذكرى لأولي الألباب} [ص: 43]


085-85-وَإِسْمَاعِيلَ وَإِدْرِيسَ وَذَا الْكِفْلِ كُلٌّ مِّنَ الصَّابِرِينَ

85-وإسماعيل وإدريس وذا الكفل كل من الصابرين

القول في تأويل قوله تعالى: {وإسماعيل وإدريس وذا الكفل كل من الصابرين} .يعني تعالى ذكره بإسماعيل: إسماعيل بن إبراهيم صادق الوعد، وبإدريس: أخنوخ، وبذي الكفل: رجلا تكفل من بعض الناس، إما من نبي وإما من ملك من صالحي الملوك بعمل من الأعمال، فقام به من بعده، فأثنى الله عليه حسن وفائه بما تكفل به وجعله من المعدودين في عباده، مع من حمد صبره على طاعة الله. وبالذي قلنا في أمره جاءت الأخبار عن سلف العلماء.ذكر الرواية بذلك عنهم:18692 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن المنهال بن عمرو، عن عبد الله بن الحارث: أن نبيا من الأنبياء، قال: من تكفل لي أن يصوم النهار ويقوم الليل ولا يغضب؟ فقام شاب فقال: أنا. فقال: اجلس: ثم عاد فقال: من تكفل لي أن يقوم الليل ويصوم النهار ولا يغضب؟ فقام ذلك الشاب فقال: أنا. فقال: اجلس! ثم عاد فقال: من تكفل لي أن يقوم الليل ويصوم النهار ولا يغضب؟ فقام ذلك الشاب فقال: أنا فقال: تقوم الليل وتصوم النهار ولا تغضب. فمات ذلك النبي، فجلس ذلك الشاب مكانه يقضي بين الناس، فكان لا يغضب. فجاءه الشيطان في صورة إنسان ليغضبه وهو صائم يريد أن يقيل، فضرب الباب ضربا شديدا، فقال: من هذا؟ فقال: رجل له حاجة. فأرسل معه رجلا، فقال: لا أرضى بهذا الرجل. فأرسل معه آخر، فقال: لا أرضى بهذا. فخرج إليه فأخذ بيده فانطلق معه، حتى إذا كان في السوق خلاه وذهب، فسمي ذا الكفل.18693 - حدثنا ابن المثنى، قال: ثنا عفان بن مسلم، قال: ثنا وهيب، قال: ثنا داود، عن مجاهد، قال: لما كبر اليسع قال: لو أني استخلفت على الناس رجلا يعمل عليهم في حياتي حتى أنظر كيف يعمل. قال: فجمع الناس، فقال: من يتقبل لي بثلاث أستخلفه: يصوم النهار، ويقوم الليل، ولا يغضب؟ قال: فقام رجل تزدريه العين، فقال: أنا. فقال: أنت تصوم النهار وتقوم الليل ولا تغضب؟ قال: نعم. قال: فردهم ذلك اليوم، وقال مثلها اليوم الآخر، فسكت الناس وقام ذلك الرجل، فقال: أنا. فاستخلفه. قال: فجعل إبليس يقول للشياطين: عليكم بفلان! فأعياهم، فقال: دعوني وإياه! فأتاه في صورة شيخ كبير فقير، فأتاه حين أخذ مضجعه للقائلة، وكان لا ينام الليل والنهار إلا تلك النومة، فدق الباب، فقال: من هذا؟ قال: شيخ كبير مظلوم. قال: فقام ففتح الباب، فجعل يقص عليه، فقال: إن بيني وبين قومي خصومة، وإنهم ظلموني وفعلوا بي وفعلوا. فجعل يطول عليه، حتى حضر الرواح وذهبت القائلة، وقال: إذا رحت فأتني آخذ لك بحقك! فانطلق وراح، فكان في مجلسه، فجعل ينظر هل يرى الشيخ، فلم يره، فجعل يبتغيه. فلما كان الغد جعل يقضي بين الناس وينتظره فلا يراه. فلما رجع إلى القائلة، فأخذ مضجعه، أتاه فدق الباب، فقال: من هذا؟ قال: الشيخ الكبير المظلوم. ففتح له، فقال: ألم أقل لك إذا قعدت فأتني؟ فقال: إنهم أخبث قوم، إذا عرفوا أنك قاعد قالوا نحن نعطيك حقك، وإذا قمت جحدوني. قال: فانطلق فإذا رحت فأتني! قال: ففاتته القائلة، فراح فجعل ينظر فلا يراه، فشق عليه النعاس، فقال لبعض أهله: لا تدعن أحدا يقرب هذا الباب حتى أنام، فإني قد شق علي النوم! فلما كان تلك الساعة جاء، فقال له الرجل وراءك، فقال: إني قد أتيته أمس فذكرت له أمري، قال: والله لقد أمرنا أن لا ندع أحدا يقربه. فلما أعياه نظر فرأى كوة في البيت، فتسور منها، فإذا هو في البيت، وإذا هو يدق الباب، قال: واستيقظ الرجل فقال: يا فلان، ألم آمرك؟ قال: أما من قبلي والله فلم تؤت، فانظر من أين أتيت! قال: فقام إلى الباب، فإذا هو مغلق كما أغلقه، وإذا هو معه في البيت، فعرفه فقال: أعدو الله؟ قال: نعم أعييتني في كل شيء، ففعلت ما ترى لأغضبك. فسماه ذا الكفل، لأنه تكفل بأمر فوفى به.18694 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {وذا الكفل} قال رجل صالح غير نبي، تكفل لنبي قومه أن يكفيه أمر قومه ويقيمه لهم ويقضي بينهم بالعدل، ففعل ذلك، فسمي ذا الكفل.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد بنحوه، إلا أنه قال: ويقضي بينهم بالحق.18695 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن أبي معشر، عن محمد بن قيس قال: كان في بني إسرائيل ملك صالح، فكبر، فجمع قومه فقال: أيكم يكفل لي بملكي هذا على أن يصوم النهار ويقوم الليل ويحكم بين بني إسرائيل بما أنزل الله ولا يغضب؟ قال: فلم يقم أحد إلا فتى شاب، فازدراه لحداثة سنه، فقال: أيكم يكفل لي بملكي هذا على أن يصوم النهار ويقوم الليل ولا يغضب ويحكم بين بني إسرائيل بما أنزل الله؟ فلم يقم إلا ذلك الفتى؛ قال: فازدراه. فلما كانت الثالثة قال مثل ذلك، فلم يقم إلا ذلك الفتى، فقال: تعال! فخلى بينه وبين ملكه. فقالم الفتى ليلة؛ فلما أصبح جعل يحكم بين بني إسرائيل؛ فلما انتصف النهار دخل ليقيل، فأتاه الشيطان في صورة رجل من بني آدم، فجذب ثوبه، فقال: أتنام والخصوم ببابك؟ قال: إذا كان العشية فأتني! قال فانتظره بالعشي فلم يأته؛ فلما انتصف النهار دخل ليقيل، جذب ثوبه وقال: أتنام والخصوم على بابك؟ قال: قلت لك: ائتني العشي فلم تأتني، ائتني بالعشي! فلما كان بالعشي انتظره فلم يأت؛ فلما دخل ليقيل جذب ثوبه، فقال: أتنام والخصوم ببابك؟ قال: أخبرني من أنت، لو كنت من الإنس سمعت ما قلت! قال: هو الشيطان، جئت لأفتنك فعصمك الله مني. فقضي بين بني إسرائيل بما أنزل الله زمانا طويلا، وهو ذو الكفل، سمي ذا الكفل لأنه تكفل بالملك.18696 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي موسى الأشعري، قال وهو يخطب الناس: إن ذا الكفل لم يكن نبيا ولكن كان عبدا صالحا، تكفل بعمل رجل صالح عند موته، كان يصلي لله كل يوم مئة صلاة، فأحسن الله عليه الثناء في كفالته إياه.18697 - حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو، قال: أما ذو الكفل فإنه كان على بني إسرائيل ملك؛ فلما حضره الموت، قال: من يكفل لي أن يكفيني بني إسرائيل ولا يغضب ويصلي كل يوم مئة صلاة؟ فقال ذو الكفل: أنا. فجعل ذو الكفل يقضي بين الناس، فإذا فرغ صلى مئة صلاة. فكاده الشيطان، فأمهله حتى إذا قضى بين الناس وفرغ من صلاته وأخذ مضجعه فنام، أتى الشيطان بابه فجعل يدقه، فخرج إليه، فقال: ظلمت وصنع بي! فأعطاه خاتمه وقال: اذهب فأتني بصاحبك! وانتظره، فأبطأ عليه الآخر، حتى إذا عرف أنه قد نام وأخذ مضجعه، أتى الباب أيضا كي يغضبه، فجعل يدقه، وخدش وجه نفسه فسالت الدماء، فخرج إليه فقال: ما لك؟ فقال: لم يتبعني، وضربت وفعل! فأخذه ذو الكفل، وأنكر أمره، فقال: أخبرني من أنت؟ وأخذه أخذا شديدا، قال: فأخبره من هو.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وذا الكفل} قال: قال أبو موسى الأشعري: لم يكن ذو الكفل نبيا، ولكنه كفل بصلاة رجل كان يصلي كل يوم مئة صلاة، فوفى، فكفل بصلاته، فلذلك سمي ذا الكفل.ونصب "إسماعيل " و "إدريس " و "وذا الكفل " ، عطفا على "أيوب " ، ثم استؤنف بقوله: {كل} فقال: {كل من الصابرين} ومعنى الكلام: كلهم من أهل الصبر فيما نابهم في الله.


086-86-وَأَدْخَلْنَاهُمْ فِي رَحْمَتِنَا إِنَّهُم مِّنَ الصَّالِحِينَ

86-وأدخلناهم في رحمتنا إنهم من الصالحين

قوله: {وأدخلناهم في رحمتنا إنهم من الصالحين} يقول تعالى ذكره: وأدخلنا إسماعيل وإدريس وذا الكفل - والهاء والميم عائدتان عليهم - {في رحمتنا إنهم من الصالحين} يقول: إنهم من صلح، فأطاع الله وعمل بما أمره.


087-87-وَذَا النُّونِ إِذ ذَّهَبَ مُغَاضِباً فَظَنَّ أَن لَّن نَّقْدِرَ عَلَيْهِ فَنَادَى فِي الظُّلُمَاتِ أَن لَّا إِلَهَ إِلَّا أَنتَ سُبْحَانَكَ

87-وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين

القول في تأويل قوله تعالى: {وذا النون إذ ذهب مغاضبا فظن أن لن نقدر عليه} يقول تعالى ذكره: واذكر يا محمد ذا النون، يعني صاحب النون. والنون: الحوت..إنما عنى بذي النون: يونس بن متى، وقد ذكرنا قصته في سورة يونس بما أغنى عن ذكره في هذا الموضع، وقوله: {إذ ذهب مغاضبا} يقول: حين ذهب مغاضبا.واختلف أهل التأويل في معنى ذهابه مغاضبا، وعمن كان ذهابه، وعلى من كان غضبه، فقال بعضهم: كان ذهابه عن قومه وإياهم غاضب. ذكر من قال ذلك:18698 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {وذا النون إذ ذهب مغاضبا} يقول: غضب على قومه.18699 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إذ ذهب مغاضبا} أما غضبه فكان على قومه.وقال آخرون: ذهب عن قومه مغاضبا لربه، إذ كشف عنهم العذاب بعدما وعدهموه. ذكر من قال ذلك: وذكر سبب مغاضبته ربه في قولهم:18700 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن زياد، عن عبد الله بن أبي سلمة، عن سعيد بن جبير، عن ابن عباس، قال: بعثه الله - يعني يونس - إلى أهل قريته، فردوا عليه ما جاءهم به وامتنعوا منه. فلما فعلوا ذلك أوحى الله إليه: إني مرسل عليهم العذاب في يوم كذا وكذا، فاخرج من بين أظهرهم! فأعلم قومه الذي وعده الله من عذابه إياهم، فقالوا: ارمقوه، فإن خرج من بين أظهركم فهو والله كائن ما وعدكم. فلما كانت الليلة التي وعدوا بالعذاب في صبحها أدلج ورآه القوم، فخرجوا من القرية إلى براز من أرضهم، وفرقوا بين كل دابة وولدها، ثم عجوا إلى الله، فاستقالوه، فأقالهم، وتنظر يونس الخبر عن القرية وأهلها، حتى مر به مار، فقال: ما فعل أهل القرية؟ فقال: فعلوا أن نبيهم خرج من بين أظهرهم، عرفوا أنه صدقهم ما وعدهم من العذاب، فخرجوا من قريتهم إلى براز من الأرض، ثم فرقوا بين كل ذات ولد وولدها. وعجوا إلى الله وتابوا إليه. فقبل منهم، وأخر عنهم العذاب. قال: فقال يونس عند ذلك وغضب: والله لا أرجع إليهم كذابا أبدا، وعدتهم العذاب في يوم ثم رد عنهم! ومضى على وجهه مغاضبا.18701 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن سعيد بن أبي الحسن، قال: بلغني أن يونس لما أصاب الذنب، انطلق مغاضبا لربه، واستزله الشيطان.18702 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا يحيى بن زكريا بن أبي زائدة، عن مجالد بن سعيد، عن الشعبي، في قوله: {إذ ذهب مغاضبا} قال: مغاضبا لربه.18703 - حدثنا الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن إسماعيل بن عبد الملك، عن سعيد بن جبير؛ فذكر نحو حديث ابن حميد، عن سلمة، وزاد فيه: قال: فخرج يونس ينظر العذاب، فلم ير شيئا، قال: جربوا علي كذبا! فذهب مغاضبا لربه حتى أتى البحر.18704 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن ربيعة بن أبي عبد الرحمن، عن وهب بن منبه اليماني، قال: سمعته يقول: إن يونس بن متى كان عبدا صالحا، وكان في خلقه ضيق. فلما حملت عليه أثقال النبوة، ولها أثقال لا يحملها إلا قليل، تفسخ تحتها تفسخ الربع تحت الحمل، فقذفها بين يديه، وخرج هاربا منها. يقول الله لنبيه صلى الله عليه وسلم: {فاصبر كما صبر أولوا العزم من الرسل} [الأحقاف: 35] {فاصبر لحكم ربك ولا تكن كصاحب الحوت} [القلم: 48] أي لا تلق أمري كما ألقاه.وهذا القول، أعني قول من قال: ذهب عن قومه مغاضبا لربه، أشبه بتأويل الآية، وذلك لدلالة قوله: {فظن أن لن نقدر عليه} على ذلك. على أن الذين وجهوا تأويل ذلك إلى أنه ذهب مغاضبا لقومه، إنما زعموا أنهم فعلوا ذلك استنكارا منهم أن يغاضب نبي من الأنبياء ربه واستعظاما له. وهم بقيلهم أنه ذهب مغاضبا لقومه قد دخلوا في أمر أعظم ما أنكروا، وذلك أن الذين قالوا: ذهب مغاضبا لربه اختلفوا في سبب ذهابه كذلك، فقال بعضهم: إنما فعل ما فعل من ذلك كراهة أن يكون بين قوم قد جربوا عليه الخلف فيما وعدهم، وستحيا منهم، ولم يعلم السبب الذي دفع به عنهم البلاء. وقال بعض من قال هذا القول: كان من أخلاق قومه الذي فارقهم قتل من جربوا عليه الكذب، عسى أن يقتلوه من أجل أنه وعدهم العذاب، فلم ينزل بهم ما وعدهم من ذلك.وقد ذكرنا الرواية بذلك في سوره يونس، فكرهنا إعادته في هذا الموضع.وقال آخرون: بل إنما غاضب ربه من أجل أنه أمر بالمصير إلى قوم لينذرهم بأسه ويدعوهم إليه، فسأل ربه أن ينظره ليتأهب للشخوص إليهم، فقيل له: الأمر أسرع من ذلك؛ ولم ينظر حتى شاء أن ينظر إلى أن يأخذ نعلا ليلبسها، فقيل له نحو القول الأول. وكان رجلا في خلقه ضيق، فقال: أعجلني ربي أن آخذ نعلاا فذهب مغاضبا.وممن ذكر هذا القول عنه: الحسن البصري.18705 - حدثني بذلك الحارث، قال: ثنا الحسن بن موسى، عن أبي هلال، عن شهر بن حوشب، عنه.قال أبو جعفر: وليس في واحد من هذين القولين من وصف نبي الله يونس صلوات الله عليه شيء إلا وهو دون ما وصفه بما وصفه الذين قالوا: ذهب مغاضبا لقومه؛ لأن ذهابه عن قومه مغاضبا لهم، وقد أمره الله تعالى بالمقام بين أظهرهم، ليبلغهم رسالته ويحذرهم بأسه وعقوبته على تركهم الإيمان به والعمل بطاعته لا شك أن فيه ما فيه. ولولا أنه قد كان صلى الله عليه وسلم أتى ما قاله الذين وصفوه بإتيان الخطيئة، لم يكن الله تعالى ذكره ليعاقبه العقوبة التي ذكرها في كتابه ويصفه بالصفة التي وصفه بها، فيقول لنبيه صلى الله عليه وسلم: {ولاتكن كصاحب الحوت إذ نادى وهو مكظوم} [القلم: 48] ويقول: {فالتقمه الحوت وهو مليم فلولا أنه كان من المسبحين للبث في بطنه إلى يوم يبعثون} . [الصافات: 142-144] .قوله: {فظن أن لن نقدر عليه} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: فظن أن لن نعاقبه بالتضييق عليه. من قولهم قدرت على فلان: إذا ضيقت عليه، كما قال الله جل ثناؤه: {ومن قدر عليه رزقه فلينفق مما آتاه الله} . [الطلاق: 7] ذكر من قال ذلك:18706 - حدثني علي، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فظن أن لن نقدر عليه} يقول: ظن أن لن يأخذه العذاب الذي أصابه.18707 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فظن أن لن نقدر عليه} يقول: ظن أن لن نقضي عليه عقوبة ولا بلاء فيما صنع بقومه في غضبه إذ غضب عليهم وفراره. وعقوبته أخذ النون إياه.18708 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن مجاهد، أنه قال في هذه الآية: {فظن أن لن نقدر عليه} قال: فظن أن لن نعاقبه بذنبه.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن حباب، قال: ثني شعبة، عن مجاهد، ولم يذكر فيه الحكم.18709 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فظن أن لن نقدر عليه} قال: يقول: ظن أن لن نعاقبه.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة والكلبي: {فظن أن لن نقدر عليه} قالا: ظن أن لن نقضي عليه العقوبة.18710 - حدثنا عن الحسين. قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فظن أن لن نقدر} يقول: ظن أن الله لن يقضي عليه عقوبة ولا بلاء في غضبه الذي غضب على قومه وفراقه إياهم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن ابن عباس، في قوله: {فظن أن لن نقدر عليه} قال: البلاء الذي أصابه.وقال آخرون: بل معنى ذلك: فظن أنه يعجز ربه فلا يقدر عليه. ذكر من قال ذلك:18711 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن سعيد بن أبي الحسن، قال: بلغني أن يونس لما أصاب الذنب، انطلق مغاضبا لربه، واستزله الشيطان، حتى ظن أن لن نقدر عليه. قال: وكان له سلف وعبادة وتسبيح. فأبى الله أن يدعه للشيطان، فأخذه فقذفه في بطن الحوت، فمكث في بطن الحوت أربعين من بين ليلة ويوم، فأمسك الله نفسه، فلم يقتله هناك. فتاب إلى ربه في بطن الحوت، وراجع نفسه.قال: فقال: {سبحانك إني كنت من الظالمين} قال: فاستخرجه الله من بطن الحوت برحمته بما كان سلف من العبادة والتسبيح، فجعله من الصالحين. قال عوف: وبلغني أنه قال في دعائه: وبنيت لك مسجدا في مكان لم يبنه أحد قبلي.18712 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن: {فظن أن لن نقدر عليه} وكان له سلف من عبادة وتسبيح، فتداركه الله بها فلم يدعه للشيطان..8713 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عبد الرحمن بن الحارث، عن إياس بن معاوية المدني، أنه كان إذا ذكر عنده يونس، وقوله: {فظن أن لن نقدر عليه} يقول إياس: فلم فر؟وقال آخرون: بل ذلك بمعنى الاستفهام، وإنما تأويله: أفظن أن لن نقدر عليه؟ ذكر من قال ذلك:18714 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فظن أن لن نقدر عليه} قال: هذا استفهام. وفي قوله: {فما تغن النذر} [القمر: 5] قال: استفهام أيضا.قال أبو جعفر: وأولى هذه الأقوال في تأويل ذلك عندي بالصواب، قول من قال: عنى به: فظن يونس أن لن نحبسه ونضيق عليه، عقوبة له على مغاضبته ربه.وإنما قلنا ذلك أولى بتأويل الكلمة، لأنه لا يجوز أن ينسب إلى الكفر وقد اختاره لنبوته، ووصفه بأن ظن أن ربه يعجز عما أراد به ولا يقدر عليه، ووصف له بأنه جهل قدرة الله، وذلك وصف له بالكفر، وغير جائز لأحد وصفه بذلك.وأما ما قاله ابن زيد، فإنه قول لو كان في الكلام دليل على أنه استفهام حسن، ولكنه لا دلالة فيه على أن ذلك كذلك.والعرب لا تحذف من الكلام شيئا لهم إليه حاجة إلا وقد أبقت دليلا على أنه مراد في الكلام، فإذا لم يكن في قوله: {فظن أن لن نقدر عليه} دلالة على أن المراد به الاستفهام كما قال ابن زيد، كان معلوما أنه ليس به وإذ فسد هذان الوجهان، صح الثالث وهو ما قلنا.قوله: {فنادى في الظلمات} اختلف أهل التأويل في المعني بهذه الظلمات، فقال بعضهم: عني بها ظلمة الليل، وظلمة البحر، وظلمة بطن الحوت. ذكر من قال ذلك:18715 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون: {فنادى في الظلمات} قال: ظلمة بطن الحوت، وظلمة البحر، وظلمة الليل. وكذلك قال أيضا ابن جريج.18716 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن زياد، عن عبد الله بن أبي سلمة، عن سعيد بن جبير، عن ابن عباس، قال: نادى في الظلمات: ظلمة الليل، وظلمة البحر، وظلمة بطن الحوت {لا إله إلا أنت سبحانك إني كنت من الظالمين} .18717 - حدثني محمد بن إبراهيم السلمي، قال: ثنا أبو عاصم، قال: أخبرنا محمد بن رفاعة، قال: سمعت محمد بن كعب يقول في هذه الآية: {فنادى في الظلمات} قال: ظلمة الليل، وظلمة البحر، وظلمة بطن الحوت.18718 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فنادى في الظلمات} قال: ظلمة الليل، وظلمة البحر، وظلمة بطن الحوت.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فنادى في الظلمات} قال: ظلمة بطن الحوت، وظلمة البحر، وظلمة الليل.وقال آخرون: إنما عنى بذلك أنه نادى في ظلمة جوف حوت في جوف حوت آخر في البحر. قالوا: فذلك هو الظلمات. ذكر من قال ذلك:18719 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن سالم بن أبي الجعد: {فنادى في الظلمات} قال: أوحى الله إلى الحوت أن لا تضر له لحما ولا عظما. ثم ابتلع الحوت حوت آخر، قال: {فنادى في الظلمات} قال: ظلمة الحوت، ثم حوت، ثم ظلمة البحر.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله أخبر عن يونس أنه ناداه في الظلمات: {أن لا إله إلا أنت سبحانك إني كنت من الظالمين} ولا شك أنه قد عنى بإحدى الظلمات: بطن الحوت، وبالأخرى: ظلمة البحر، وفي الثالثة اختلاف، وجائز أن تكون تلك الثالثة ظلمة الليل، وجائز أن تكون كون الحوت في جوف حوت آخر. ولا دليل يدل على أي ذلك من أي، فلا قول في ذلك أولى بالحق من التسليم لظاهر التنزيل..قوله: {لا إله إلا أنت سبحانك} يقول: نادى يونس بهذا القول معترفا بذنبه تائبا من خطيئته {إني كنت من الظالمين} في معصيتي إياك. كما:18720 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن زياد، عن عبد الله بن أبي سلمة، عن سعيد بن جبير، عن ابن عباس، قال: {فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين} معترفا بذنبه، تائبا من خطيئته.18721 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال. أبو معشر: قال محمد بن قيس: قوله: {لا إله إلا أنت سبحانك} ما صنعت من شيء فلم أعبد غيرك، {إني كنت من الظالمين} حين عصيتك.18722 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا جعفر بن سليمان، عن عوف الأعرابي، قال: لما صار يونس في بطن الحوت ظن أنه قد مات. ثم حرك رجله، فلما تحركت سجد مكانه، ثم نادى: يا رب اتخذت لك مسجدا في موضع ما اتخذه أحد!18723 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق عمن حدثه، عن عبد الله بن رافع، مولى أم سلمة زوج النبي صلى الله عليه وسلم، قال: سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: "لما أراد الله حبس يونس في بطن الحوت، أوحى الله إلى الحوت: أن خذه ولا تخدش له لحما ولا تكسر عظما! فأخذه، ثم هوى به إلى مسكنه من البحر؛ فلما انتهى به إلى أسفل البحر، سمع يونس حسا، فقال في نفسه: ما هذا؟ قال: فأوحى الله إليه وهو في بطن الحوت: إن هذا تسبيح دواب البحر، قال: فسبح وهو في بطن الحوت، فسمعت الملائكة تسبيحه، فقالوا: يا ربنا إنا نسمع صوتا ضعيفا بأرض غريبه؟ قال: ذاك عبدي يونس، عصاني فحبسته في بطن الحوت في البحر. قالوا: العبد الصالح الذي كان يصعد إليك منه في كل يوم وليلة عمل صالح؟ قال: نعم. قال: فشفعوا له عند ذلك، فأمر الحوت فقذفه في الساحل كما قال الله تبارك وتعالى: وهو سقيم " .


088-88-فَاسْتَجَبْنَا لَهُ وَنَجَّيْنَاهُ مِنَ الْغَمِّ وَكَذَلِكَ نُنجِي الْمُؤْمِنِينَ

88-فاستجبنا له ونجيناه من الغم وكذلك ننجي المؤمنين

القول في تأويل قوله تعالى: {فاستجبنا له ونجيناه من الغم وكذلك ننجي المؤمنين} .يقول تعالى ذكره: {فاستجنا} ليونس دعاءه إيانا، إذ دعانا في بطن الحوت، ونجيناه من الغم الذي كان فيه بحبسناه في بطن الحوت وغمه بخطيئته وذنبه.يقول جل ثناؤه: وكما أنجينا يونس من كرب الحبس في بطن الحوت في البحر إذ دعانا، كذلك ننجي المؤمنين من كربهم إذا استغاثوا بنا ودعونا.وبنحو الذي قلنا في ذلك جاء الأثر. ذكر من قال ذلك:18724 - حدثنا عمران بن بكار الكلاعي، قال: ثنا يحيى بن عبد الرحمن، قال: ثنا أبو يحيى بن عبد الرحمن، قال: ثني بشر بن منصور، عن علي بن زيد، عن سعيد بن المسيب، قال: سمعت سعد بن مالك يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "اسم الله الذي إذا دعا به أجاب وإذا سئل به أعطى، دعوة يونس بن متى " . قال: فقلت: يا رسول الله، هي ليونس بن متى خاصة أم لجماعة المسلمين؟ قال: "هي ليونس بن متى خاصة، وللمؤمنين عامة إذا دعوا بها؛ ألم تسمع قول الله تبارك وتعالى {فنادى في الظلمات أن لا إله إلا أنت سبحانك إني كنت من الظالمين فاستجبنا له ونجيناه من الغم وكذلك ننجي المؤمنين} فهو شرط الله لمن دعاه بها " .واختلفت القراء في قراءة قوله: {ننجي المؤمنين} فقرأت ذلك قراء الأمصار، سوى عاصم، بنونين الثانية منهما ساكنة، من أنجيناه، فنحن ننجيه. وإنما قرؤوا ذلك كذلك وكتابته في المصاحف بنون واحدة، لأنه لو قرئ بنون واحدة وتشديد الجيم، بمعنى ما لم يسم فاعله، كان "المؤمنون " رفعا، وهم في المصاحف منصوبون، ولو قرئ بنون واحدة وتخفيف الجيم، كان الفعل للمؤمنين وكانوا رفعا، ووجب مع ذلك أن يكون قوله "نجى " مكتوبا بالألف، لأنه من ذوات الواو، وهو في المصاحف بالياء.فإن قال قائل: فكيف كتب ذلك بنون واحد، وقد علمت أن حكم ذلك إذا قرئ: {ننجي} أن يكتب بنونين؟ قيل: لأن النون الثانية لما سكنت وكان الساكن غير ظاهر على اللسان حذفت كما فعلوا ذلك بـ "إلا " لا، فحذفوا النون من "إن " لخفائها، إذ كانت مندغمة في اللام من "لا " . وقرأ ذلك عاصم: "نجي المؤمنين " بنون واحدة، وتثقيل الجيم، وتسكين الياء. فإن يكن عاصم وجه قراءته ذلك إلى قول العرب: ضرب الضرب زيدا، فكنى عن المصدر الذي هو النجاء، وجعل الخبر أعني خبر ما لم يسم فاعله - المؤمنين، كأنه أراد: وكذلك نجي النجاء المؤمنين، فكنى عن النجاء؛ فهو وجه، وإن كان غيره أصواب، وإلا فإن الذي قرأ من ذلك على ما قرأه لحن، لأن المؤمنين اسم على القراءة التي قرأها ما لم يسم فاعله، والعرب ترفع ما كان من الأسماء كذلك. وإنما حمل عاصما على هذه القراءة أنه وجد المصاحف بنون واحدة وكان في قراءته إياه على ما عليه قراءة القراء إلحاق نون أخرى ليست في المصحف، فظن أن ذلك زيادة ما ليس في المصحف، ولم يعرف لحذفها وجها يصرفه إليه.قال أبو جعفر: والصواب من القراءة التي لا استجيز غيرها في ذلك عندنا ما عليه قراء الأمصار، من قراءته بنونين وتخفيف الجيم، لإجماع الحجة من القراء عليها وتخطئتها خلافه.


089-89-وَزَكَرِيَّا إِذْ نَادَى رَبَّهُ رَبِّ لَا تَذَرْنِي فَرْداً وَأَنتَ خَيْرُ الْوَارِثِينَ

89-وزكريا إذ نادى ربه رب لا تذرني فردا وأنت خير الوارثين

القول في تأويل قوله تعالى: {وزكريا إذا نادى ربه رب لا تذرني فردا وأنت خير الوارثين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واذكر يا محمد زكريا حين نادى ربه {رب لا تذرني} وحيدا {فردا} لا ولد لي ولا عقب {وأنت خير الوارثين} يقول: فارزقني وارثا من آل يعقوب يرثني. ثم رد الأمر إلى الله فقال: {وأنت خير الوارثين} .


090-90-فَاسْتَجَبْنَا لَهُ وَوَهَبْنَا لَهُ يَحْيَى وَأَصْلَحْنَا لَهُ زَوْجَهُ إِنَّهُمْ كَانُوا يُسَارِعُونَ فِي الْخَيْرَاتِ وَيَدْعُونَنَا رَغَباً

90-فاستجبنا له ووهبنا له يحيى وأصلحنا له زوجه إنهم كانوا يسارعون في الخيرات ويدعوننا رغبا ورهبا وكانوا لنا خاشعين

يقول الله جل ثناؤه: فاستجبنا لزكريا دعاءه، ووهبنا له يحيى ولدا ووارثا يرثه، وأصلحنا له زوجه.واختلف أهل التأويل في معنى الصلاح الذي عناه الله جل ثناؤه بقوله: {وأصلحنا له زوجه} فقال بعضهم: كانت عقيما فأصلحها بأن جعلها ولودا. ذكر من قال ذلك:18725 - حدثنا محمد بن عبيد المحاربي، قال: ثنا حاتم بن إسماعيل، عن حميد بن صخر، عن عمار، عن سعيد، في قوله: {وأصلحنا لنا زوجه} قال: كانت لا تلد.18726 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {واصلحنا له زوجه} قال: وهبنا له ولدها.18727 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وأصلحنا له زوجه} كانت عاقرا، فجعلها الله ولودا، ووهب له منها يحيى.وقال آخرون: كانت سيئة الخلق، فأصلحها الله له بأن رزقها حسن الخلق.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن الله أصلح لزكريا زوجه، كما أخبر تعالى ذكره بأن جعلها ولودا حسنة الخلق؛ لأن كل ذلك من معاني إصلاحه إياها. ولم يخصص، الله جل ثناؤه بذلك بعضا دون بعض في كتابه ولا على لسان رسوله، ولا وضع. على خصوص ذلك دلالة، فهو على العموم ما لم يأت ما يجب التسليم له بأن ذلك مراد به بعض دون بعض.قوله: {إنهم كانوا يسارعون في الخيرات} يقول الله: إن الذين سميناهم - يعني زكريا وزوجه ويحيى كانوا يسارعون في الخيرات في طاعتنا، والعمل بما يقربهم إلينا.وقوله: {ويدعوننا رغبا ورهبا} يقول تعالى ذكره: وكانوا يعبدوننا رغبا ورهبا. وعنى بالدعاء في هذا الموضع: العبادة، كما قال: {وأعتزلكم وما تدعون من دون الله وأدعو ربي عسى أن لا أكون بدعاء ربي شقيا} ويعنى بقوله: {رغبا} أنهم كانوا يعبدونه رغبة منهم فيما يرجون منه من رحمته وفضله. {ورهبا} يعني رهبة منهم من عذابه وعقابه، بتركهم عبادته وركوبهم معصيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:لحسين، قال: ثني حجاج، عن ابن جريج: {إنهم كانوا يسارعون في الخيرات ويدعوننا رغبا ورهبا} قال: رغبا في رحمة الله، ورهبا من عذاب الله.18729 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويدعوننا رغبا ورهبا} قال: خوفا وطمعا. قال: وليس ينبغي لأحدهما أن يفارق الآخر.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {رغبا ورهبا} بفتح الغين والهاء من الرغب والرهب. واختلف عن الأعمش في ذلك، فرويت عنه الموافقة في ذلك للقراء، وروي عنه أنه قرأها: "رغبا " و "رهبا " بضم الراء في الحرفين وتسكين الغين والهاء.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك الفتح في الحرفين كليهما..قوله: {وكانوا لنا خاشعين} يقول: وكانوا لنا متواضعين متذللين، ولا يستكبرون عن عبادتنا ودعائنا.


091-91-وَالَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهَا مِن رُّوحِنَا وَجَعَلْنَاهَا وَابْنَهَا آيَةً لِّلْعَالَمِينَ

91-والتي أحصنت فرجها فنفخنا فيها من روحنا وجعلناها وابنها آية للعالمين

القول في تأويل قوله تعالى: {والتي أحصنت فرجها فنفخنا فيها من روحنا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:واذكر التي أحصنت فرجها، يعني مريم بنت عمران.ويعني بقوله: {أحصنت} حفظت، ومنعت فرجها مما حرم الله عليها إباحته فيه.واختلف في الفرج الذي عنى الله جل ثناؤه أنها أحصنته، فقال بعضهم: عنى بذلك فرج نفسها أنها حفظته من الفاحشة.وقال آخرون: عنى بذلك جيب درعها أنها منعت جبرائيل منه قبل أن تعلم أنه رسول ربها وقبل أن تثبته معرفة.قالوا: والذي يدل على ذلك قوله: {فنفخنا فيها} ويعقب ذلك قوله: {والتي أحصنت فرجها} قالوا: وكان معلوما بذلك أن معنى الكلام: والتي أحصنت جيبها {فنفخنا فيها من روحنا} .قال أبو جعفر: والذي هو أولى القولين عندنا بتأويل ذلك قول من قال: أحصنت فرجها من الفاحشة؛ لأن ذلك هو الأغلب من معنييه عليه والأظهر في ظاهر الكلام. {فنفخنا فيها من روحنا} يقول: فنفخنا في جيب درعها من روحنا. وقد ذكرنا اختلاف المختلفين في معنى قوله: {فنفخنا فيها} في غير هذا الموضع والأولى بالصواب من القول فى ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.قوله: {وجعلناها وابنها آية للعالمين} يقول: وجعلنا مريم وابنها عبرة لعالمي زمانهما يعتبرون بهما ويتفكرون في أمرهما، فيعلمون عظيم سلطاننا وقدرتنا على ما نشاء وقيل "آية " ولم يقل "آيتين " وقد ذكر آيتين؛ لأن معنى الكلام: جعلناهما علما لنا وحجة، فكل واحدة منهما في معنى الدلالة على الله وعلى عظيم قدرته يقوم مقام الآخر، إذ كان أمرهما في الدلالة على الله واحدا.


092-92-إِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاعْبُدُونِ

92-إن هذه أمتكم أمة واحدة وأنا ربكم فاعبدون

القول في تأويل قوله تعالى: {إن هذه أمتكم أمة واحدة وأنا ربكم فاعبدون} .يقول تعالى ذكره: إن هذه ملتكم ملة واحدة، وأنا ربكم أيها الناس فاعبدون دون الآلهة والأوثان وسائر ما تعبدون من دوني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18730 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أمتكم أمة واحدة} يقول: دينكم دين واحد.18731 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، في قوله: {إن هذه أمتكم أمة واحدة} قال: دينكم دين واحد.ونصبت الأمة الثانية على القطع، وبالنصب قرأه جماعة قراء الأمصار، وهو الصواب عندنا؛ لأن الأمة الثانية نكرة والأولى معرفة وإذ كان ذلك كذلك، وكان الخبر قبل مجيء النكرة مستغنيا عنها كان وجه الكلام النصب، هذا مع إجماع الحجة من القراء عليه، وقد ذكر عن عبد الله بن أبي إسحاق رفع ذلك أنه قرأه: "أمة واحدة " بنية تكرير الكلام، كأنه أراد: إن هذه أمتكم هذه أمة واحدة.


093-93-وَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ كُلٌّ إِلَيْنَا رَاجِعُونَ

93-وتقطعوا أمرهم بينهم كل إلينا راجعون

القول في تأويل قوله تعالى: {وتقطعوا أمرهم بينهم كل إلينا راجعون} .يقول تعالى ذكره: وتفرق الناس في دينهم الذي أمرهم الله به ودعاهم إليه، فصاروا فيه أحزابا؛ فهودت اليهود، وتنصرت النصارى وعبدت الأوثان. ثم أخبر جل ثناؤه عما هم إليه صائرون، وأن مرجع جميع أهل الأديان إليه؛ متوعدا بذلك أهل الزيغ منهم والضلال، ومعلمهم أنه لهم بالمرصاد، وأنه مجاز جميعهم جزاء المحسن بإحسانه والمسيء بإساءته.وبنحو الذي قلنا في تأويل قوله: {وتقطعوا أمرهم بينهم} قال أهل التأويل. ذكر من قال ذلك:18732 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتقطعوا أمرهم بينهم} قال: تقطعوا: اختلفوا في الدين.


094-94-فَمَن يَعْمَلْ مِنَ الصَّالِحَاتِ وَهُوَ مُؤْمِنٌ فَلَا كُفْرَانَ لِسَعْيِهِ وَإِنَّا لَهُ كَاتِبُونَ

94-فمن يعمل من الصالحات وهو مؤمن فلا كفران لسعيه وإنا له كاتبون

القول في تأويل قوله تعالى: {فمن يعمل من الصالحات وهو مؤمن} .يقول تعالى ذكره: فمن عمل من هؤلاء الذين تفرقوا في دينهم بما أمره الله به من العمل الصالح، وأطاعه في أمره ونهيه، وهو مقر بوحدانية الله مصدق بوعده ووعيده متبرئ من الأنداد والآلهة.يقول: فإن الله يشكر عمله الذي عمل له مطيعا له، وهو به مؤمن، فيثيبه في الآخرة ثوابه الذي وعد أهل طاعته أن يثيبهموه، ولا يكفر ذلك له فيجحده ويحرمه ثوابه على عمله الصالح.قال أبو جعفر: والكفران مصدر من قول القائل: كفرت فلانا نعمته فأنا أكفره كفرا وكفرانا ومنه قوله الشاعر:من الناس ناس ما تنام خدودهم وخدي ولا كفران لله نائميقول: ونحن نكتب أعماله الصالحة كلها فلا نترك منها شيئا، لنجزيه على صغير ذلك وكبيره وقليله وكثيره.


095-95-وَحَرَامٌ عَلَى قَرْيَةٍ أَهْلَكْنَاهَا أَنَّهُمْ لَا يَرْجِعُونَ

95-وحرام على قرية أهلكناها أنهم لا يرجعون

القول في تأويل قوله تعالى: {وحرام على قرية أهلكناها أنهم لا يرجعون} .اختلفت القراء في قراءة قوله: {وحرام} فقرأته عامة قراء أهل الكوفة: "وحرم " بكسر الحاء. وقرأ ذلك عامة قراء أهل المدينة والبصرة: {وحرام} بفتح الحاء والألف.والصواب من القول في ذلك أنهما قراءتان مشهورتان متفقتا المعنى غير مختلفتيه؛ وذلك أن الحرم هو الحرام والحرام هو الحرم، كما الحل هو الحلال والحلال هو الحل، فبأيتهما قرأ القارئ فمصيب. وكان ابن عباس يقروه: "وحرم " بتأويل: وعزم.18733 - حدثني يعقوب بن إبراهيم، قال: ثنا بن علية، عن أبي المعلى، عن سعيد بن جبير، عن ابن عباس، كان يقرؤها: "وحرم على قرية " قال: فقلت. لسعيد: أي شيء حرم؟ قال: عزم.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي المعلى، عن سعيد بن جبير، عن ابن عباس، كان يقرؤها: "وحرم على قرية " قلت لأبي المعلى: ما الحرم؟ قال: عزم عليها.18734 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس: أنه كان يقرأ هذه الآية: "حرم على قرية أهلكناها أنهم لا يرجعون " فلا يرجع منهم راجع، ولا يتوب منهم تائب.18735 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود عن عكرمة، قال: {وحرام على قرية أهلكناها أنهم لا يرجعون} قال: لم يكن ليرجع منهم راجع، حرام عليهم ذلك.18736 - حدثنا ابن حميد، قال: ثنا عيسى بن فرقد، قال: ثنا جابر الجعفي، قال: سألت أبا جعفر عن الرجعة، فقرأ هذه الآية: {وحرام على قرية أهلكناها أنهم لا يرجعون} .فكأن أبا جعفر وجه تأويل ذلك إلى أنه: وحرام على أهل قرية أمتناهم أن يرجعوا إلى الدنيا. والقول الذي قاله عكرمة في ذلك أولى عندي بالصواب؛ وذلك أن الله تعالى ذكره أخبر عن تفريق الناس دينهم الذي بعث به إليهم الرسل، ثم أخبر عن صنيعه بمن عم بما دعته إليه رسله من الإيمان به والعمل بطاعته، ثم أتبع ذلك قوله: {وحرام على قرية أهلكناها أنهم لا يرجعون} فلأن يكون ذلك خبرا عن صنيعه بمن أبى إجابة رسله وعمل بمعصيته وكفر به، أحرى، ليكون بيانا عن حال القرية الأخرى التي لم تعمل الصالحات وكفرت به.فإذا كان ذلك كذلك، فتأويل الكلام: حرام على أهل قرية أهلكناهم بطبعنا على قلوبهم وختمنا على أسماعهم وأبصارهم، إذ صدوا عن سبيلنا وكفروا بآياتنا، أن يتوبوا ويراجعوا الإيمان بنا واتباع أمرنا والعمل بطاعتنا. وإذ كان ذلك تأويل قوله الله: "وحرم " وعزم، على ما قال سعيد، لم تكن "لا " في قوله: {أنهم لا يرجعون} صلة، بل تكون بمعنى النفي، ويكن معنى الكلام: وعزم منا على قرية أهلكناها أن لا يرجعوا عن كفرهم. وكذلك إذا كان معنى قوله: "وحرم " نوجبه. وقد زعم بعضهم أنها في هذا الموضع صلة، فإن معنى الكلام: وحرام على قرية أهلكناها أن يرجعوا، وأهل التأويل الذين ذكرناهم كانوا أعلم بمعنى ذلك منه.


096-96-حَتَّى إِذَا فُتِحَتْ يَأْجُوجُ وَمَأْجُوجُ وَهُم مِّن كُلِّ حَدَبٍ يَنسِلُونَ

96-حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون

القول في تأويل قوله تعالى: {حتى إذا فتحت يأجوج ومأجوج} .يقول تعالى ذكره: حتى إذا فتح عن يأجوج ومأجوج، وهما أمتان من الأمم ردمهما. كما:18737 - حدثني عصام بن داود بن الجراح، قال: ثني أبي، قال: ثنا سفيان بن سعيد الثوري، قال: ثنا منصور بن المعتمر، عن ربعي بن حراش، قال: سمعت حذيفة بن اليمان يقول: قال رسول الله صلى الله عليه وسلم: "أول الآيات: الدجال، ونزول عيسى، ونار تخرج من قعر عدن أبين، تسوق الناس إلى المحشر، تقيل معهم إذا قالوا. والدخان، والدابة، ثم يأجوج ومأجوج " قال حذيفة: قلت: يا رسول الله، وما يأجوج ومأجوج؟ قال: "يأجوج ومأجوج أمم، كل أمة أربع مئة ألف، لا يموت الرجل منهم حتى يرى ألف علن تطرف بين يديه من صلبه، وهم ولد آدم، فيسيرون إلى خراب الدنيا، يكون مقدمتهم بالشام وساقتهم بالعراق، فيمرون بأنهار الدنيا، فيشربون الفرات والدجلة وبحيرة الطبرية حتى يأتوا بيت المقدس، فيقولون قد قتلنا أهل الدنيا فقاتلوا من في السماء، فيرمون بالنشاب إلى السماء، فترجع نشابهم مخضبة بالدم، فيقولون قد قتلنا من في السماء، وعيسى والمسلمون بجبل طور سنين، فيوحي الله جل جلاله إلى عيسى: أن أحرز عبادي بالطور وما يلي أيلة! ثم إن عيسى يرفع رأسه إلى السماء ويؤمن المسلمون؛ فيبعث الله عليهم دابة يقال لها النغف، تدخل من مناخرهم فيصبحون موتى من حاق الشام إلى حاق العراق، حتى تنتن الأرض من جيفهم ويأمر الله السماء فتمطر كأفواه القرب، فتغسل الأرض من جيفهم ونتنهم، فعند ذلك طلوع الشمس من مغربها " .18738 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: إن يأجوج ومأجوج يزيدون على سائر الإنس الضعف، وإن الجن يزيدون على الإنس الضعف، وإن يأجوج ومأجوج رجلان اسمهما يأجوج ومأجوج.18739 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت وهب بن جابر يحدث، عن عبد الله بن عمرو أنه قال: إن يأجوج ومأجوج يمر أولهم بنهر مثل دجلة، ويمر آخرهم فيقول: قد كان في هذا مرة ماء. لا يموت رجل منهم إلا ترك من ذريته ألفا فصاعدا. وقال: من بعدهم ثلاث أمم لا يعلم عددهم إلا الله: تأويل، وتاريس، وناسك أو منسك؛ شك شعبة.18740 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن أبي إسحاق، عن وهب بن جابر الخيواني، قال: سألت عبد الله بن عمرو، عن يأجوج ومأجوج، أمن بني آدم هم؟ قال: نعم، ومن بعدهم ثلاث أمم لا يعلم عددهم إلا الله: تاريس، وتأويل، ومنسك.18741 - حدثنا ابن المثنى، قال: ثنا سهل بن حماد أبو عتاب، قال: ثنا شعبة، عن النعمان بن سالم، قالا: سمعت نافع بن جبير بن مطعم يقول: قال عبد الله بن عمرو: يأجوج ومأجوج لهم أنهار يلقمون ما شاؤوا، ونساء يجامعون ما شاؤوا، وشجر يلقمون ما شاؤوا، ولا يموت رجل إلا ترك من ذريته ألفا فصاعدا.18742 - حدثنا محمد بن عمارة، قال: ثنا عبد الله بن موسى، قال: أخبرنا زكريا، عن عامر، عن عمرو بن ميمون، عن عبد الله بن سلام، قال: ما مات أحد من يأجوج ومأجوج إلا ترك الف ذرء فصاعدا.18743 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن عطية، قال: قال أبو سعيد: يخرج يأجوج ومأجوج فلا يتركون أحد إلا قتلوه، إلا أهل الحصون، فيمرون على البحيرة فيشربونها، فيمر المار فيقول: كأنه كان ههنا ماء، قال: فبعث الله عليهم النغف حتى يكسر أعناقهم فيصيروا خبالا، فتقول أهل الحصون: لقد هلك أعداء الله، فعدلون رجلا لينطر، ويشترط عليهم إن وجدهم أحياء أن يرفعوه، فيجدهم قد هلكوا، قال: فينزل الله ماء من السماء فيقذفهم في البحر، فتطهر الأرض منهم، ويغرس الناس بعدهم الشجر والنخل، وتخرج الأرض ثمرتها كما كانت تخرج في زمن يأجوج ومأجوج.18744 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبيد الله بن أبي يزيد، قال: رأى ابن عباس صبيانا ينزو بعضهم على بعض يلعبون، فقال ابن عباس: هكذا يخرج يأجوج ومأجوج.18745 - حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو بن قيس، قال: بلغنا أن ملكا دون الردم يبعث خيلا كل يوم يحرسون الردم لا يأمن يأجوج ومأجوج أن تخرج عليهم، قال: فيسمعون جلبة وأمرا شديدا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أبي إسحاق، أن عبد الله بن عمرو، قال: ما يموت الرجل من يأجوج ومأجوج حتى يولد له من صلبه ألف، وإن من ورائهم لثلاث أمم مأ يعلم عددهم إلا الله: منسك، وتأويل، وتاريس.18746 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن عمرو البكالي، قال: إن الله جزأ الملائكة والإنس والجن عشرة أجزاء فتسعة منهم الكروبيون وهم الملائكة الذي يحملون العرش، ثم هم أيضا الذين يسبحون الليل والنهار لا يفترون. قال: ومن بقي من الملائكة لأمر الله ووحيه ورسالته. ثم جزأ الإنس والجن عشرة أجزاء، فتسعة منهم الجن، لا يولد من الإنس ولد إلا ولد من الجن تسعة. ثم جزأ الإنس على عشرة أجزاء، فتسعة منهم يأجوج ومأجوج، وسائر الإنس جزء.18747 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {حتى إذا فتحت يأجوج ومأجوج} قال: أمتان من وراء ردم ذي القرنين.18748 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن غير واحد، عن حميد بن هلال، عن أبي الصيف، قال: قال كعب: إذا كان عند خروج يأجوج ومأجوج حفروا حتى يسمع الذين يلونهم قرع فؤوسهم، فإذا كان الليل قالوا: نجيء غدا فنخرج، فيعيدها الله كما كانت، فيجيئون من الغد فيجدونه قد أعاده الله كما كان، فيحفرونه حتى يسمع الذين يلونهم قرع فؤوسهم، فإذا كان الليل ألقى الله على لسان رجل منهم يقول: نجيء غدا فنخرج إن شاء الله. فيجيئون من الغد فيجدونه كما تركوه، فيحفرون ثم يخرجون. فتمر الزمرة الأولى بالبحيرة فيشربون ماءها، ثم تمر الزمرة الثانية فيلحسون طينها، ثم تمر الزمرة الثالثة فيقولون: قد كان ههنا مرة ماء. وتفر الناس منهم، فلا يقوم لهم شيء، يرمون بسهامهم إلى السماء، فترجع مخضبة بالدماء، فيقولون: غلبنا أهل الأرض وأهل السماء. فيدعو عليهم عيسى ابن مريم، فيقول: اللهم لا طاقة ولا يدين لنا بهم، فاكفناهم بما شئت ! فيسلط الله عليهم دودا يقال له النغف فتفرس رقابهم، ويبعث الله عليهم طيرا فتأخذهم بمناقرها فتلقيهم في البحر، ويبعث الله عينا يقال لها الحياة تطهر الأرض منهم وتنبتها، حتى إن الرمانة ليشبع منها السكن. قيل: وما السكن يا كعب؟ قال: أهل البيت. قال: فبينا الناس كذلك، إذ أتاهم الصريخ أن ذا السويقتين يريده، فيبعث عيسى طليعة سبع مئة، أو بين السبع مئة والثمان مئة، حتى إذا كانوا ببعض الطريق بعث الله ريحا يمانية طيبة، فيقبض الله فيها روح كل مؤمن، ثم يبقى عجاج من الناس يتسافدون كما تتسافد البهائم؛ فمثل الساعة كمثل رجل يطيف حول فرسه ينتظرها متى تضع. فمن تكلف بعد قولي هذا شيئا أو على هذا شيئا فهو المتلكف.18749 - حدثنا العباس بن الوليد البيروتي، قال: أخبرني أبي، قال: سمعت ابن جابر، قال: ثني محمد بن جابر الطائي ثم الحمصي، ثني عبد الرحمن بن جبير بن نفير الحضرمي، قال: ثني أبي أنه سمع النواس بن سمعان الكلابي يقول: ذكر رسول الله صلى الله عليه وسلم الدجال، وذكر أمره، وأن عيسى ابن مريم يقتله، ثم قال: "فبينا هو كذلك، أوحى الله إليه: يا عيسى، إني قد أخرجت عبادا لي لا يد لأحد بقتالهم، فحرز عبادي إلى الطور! فيبعث الله يأجوج ومأجوج، وهم من كل حدب ينسلون، فيمر أحدهم على بحيرة طبرية، فيشربون ما فيها، ثم ينزل آخرهم، ثم يقول: لقد كان بهذه ماء مرة. فيحاصر نبي الله عيسى وأصحابه، حتى يكون رأس الثور يومئذ خيرا لأحدهم من مئة دينار لأحدكم، فيرغب نبي الله عيسى وأصحابه إلى الله، فيرسل الله عليهم النغف في رقابهم، فيصبحون فرسى موت نفس واحدة، فيهبط نبي الله عيسى وأصحابه، فلا يجدون موضعا إلا قد ملأه زهمهم ونتنهم ودماؤهم، فيرغب نبي الله عيسى وأصحابه إلى الله، فيرسل عليهم طيرا كأعناق البخت، فتحملهم فتطرحهم حيث شاء الله، لم يرسل الله مطرا لا يكن منه بيت مدر ولا وبر، فيغسل الأرض حتى يتركها كالزلفة.وأما قوله: {وهم من كل حدب ينسلون} فإن أهل التأويل أختلفوا في المعني به، فقال بعضهم: عني بذلك بنو آدم أنهم يخرجون من كل موضع كانوا دفنوا فيه من الأرض، وإنما عني بذلك الحشر إلى موقف الناس يوم القيامة. ذكر من قال ذلك:18750 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، عن ابن أبي نجيح، عن مجاهد، في قوله: {من كل حدب ينسلون} قال: جمع الناس من كل مكان جاؤوا منه يوم القيامة، فهو حدب.حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريح: {وهم من كل حدب ينسلون}، قال ابن جريج: قال مجاهد: جمع الناس من كل حدب من مكان جاؤوا منه يوم القيامة فهو حدب..قال آخرون: بل عني بذلك يأجوج، ومأجوج وقوله: " وهم " كناية. أسمائهم. ذكر من قال ذلك:18751 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله أنه قال: يخرج يأجوج ومأجوج فيمرحون في الأرض، فيفسدون فيها. ثم قرأ عبد الله: {وهم من كل حدب ينسلون} قال: ثم يبعث الله عليهم دابه مثل النغف، فتلج في أسماعهم ومناخرهم فيموتون منها فتنتن الأرض منهم، فيرسل الله عز وجل ماء فيطهر الأرض منهم.والصواب من القول في ذلك ما قاله الذين قالوا: عني بذلك يأجوج ومأجوج، وأن قوله: {وهم} كناية عن أسمائهم، للخبر الذي:18752 - حدثنا به ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عاصم بن عمر، عن قتادة الأنصاري، ثم الظفري، عن محمود بن لبيد أخي بني عبد الأشهل، عن أبي سعيد الخدري قال: سمعت رسول الله صلى الله عليه وسلم يقول: " يفتح يأجوج ومأجوج يخرجون على الناس كما قال الله {من كل حدب ينسلون} فيغشون الأرض ".18753 - حدثني أحمد بن إبراهيم، قال: ثنا هشيم بن بشير، قال: أخبرنا العوام بن حوشب، عن جبلة بن سحيم، عن موثر، وهو ابن عفازة العبدي، عن عبد الله بن مسعود، قال: قال رسول الله صلى الله عليه وسلم فيما يذكر عن عيسى ابن مريم، قال: " قال عيسى: عهد إلي ربي أن الدجال خارج، وأنه مهبطي إليه، فذكر أن معه قضيبين، فإذا رأني أهلكه الله. قال: فيذوب الرصاص، حتى إن الشجر والحجر ليقول: يا مسلم هذا كافر فاقتله! فيهلكهم الله تبارك وتعالى، ويرجع الناس إلى بلادهم وأوطانهم. فيستقبلهم يأجوج ومأجوج من كل حرب ينسلون، لا يأتون على شيء إلا أهلكوه، ولا يمرون على ماء إلا شربوه".حدثني عبيد بن إسماعيل الهباري، قال: ثنا المحاربي، عن أصبغ بن زيد، عن العوام بن حوشب، عن جبلة بن سحيم، عن موثر بن عفازة، عن عبد الله بن مسعود، عن رسول الله صلى الله عليه وسلم بنحوه.وأما قوله: {من كل حدب} فإنه يعني من كل شرف ونشز وأكمة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18754 - حدثني علي، قال: ثنا عبد الله، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {من كل حدب ينسلون} يقول: من كل شرف يقبلون.18755 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر عن قتادة: {من كل حدب ينسلون} قال: من كل أكمة.18756 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهم من كل حدب ينسلون} قال: الحدب: الشيء المشرف.وقال الشاعر:على الحداب تمور18757 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حتى إذا فتحت يأجوج ومأجوج وهم من كل حدب ينسلون} قال: هذا مبتدأ يوم القيامة.وأما قوله: {ينسلون} فإنه يعنى: أنهم يخرجون مشاة مسرعين في مشيهم كنسلان الذئب، كما قال الشاعر:عسـلان الذئب أمسى قاربا برد الليل عليه فنسل


097-97-وَاقْتَرَبَ الْوَعْدُ الْحَقُّ فَإِذَا هِيَ شَاخِصَةٌ أَبْصَارُ الَّذِينَ كَفَرُوا يَا وَيْلَنَا قَدْ كُنَّا فِي غَفْلَةٍ مِّنْ هَذَا بَلْ كُنَّا

97-واقترب الوعد الحق فإذا هي شاخصة أبصار الذين كفروا يا ويلنا قد كنا في غفلة من هذا بل كنا ظالمين

القول في تأويل قوله تعالى: {واقترب الوعد الحق} يقول تعالى ذكره: حتى إذا فتحت يأجوج ومأجوج، اقترب الوعد الحق، وذلك وعد الله الذي وعد عباده أنه يبعثهم من قبورهم للجزاء والثواب والعقاب، وهو لا شك حق كما قال جل ثناؤه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18758 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، يعني ابن قيس، قال: ثنا حذيفة: لو أن رجلا افتلى فلوا بعد خروج يأجوج ومأجوج لم يركبه حتى تقوم القيامة.18759 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واقترب الوعد الحق} قال: اقترب يوم القيامة منهم.والواو في قوله: {واقترب الوعد الحق} مقحمة، ومعنى الكلام: حتى إذا فتحت يأجوج ومأجوج اقترب الوعد الحق، وذلك نظير قوله: {فلما أسلما وتله للجبين وناديناه} [الصافات: 103-104] معناه: ناديناه، بغير واو، كما قال امرؤ القيس:فلما أجزنا ساحة الحي وانتحى بنا بطن خبت ذي حقاف عقنقليريد: فلما أجزنا ساحة الحي انتحى بنا..قوله: {فإذا هي شاخصة أبصار الذين كفروا} ففي هي التي في قوله فإذا هي وجهان:أحدهما أن تكون كناية عن الأبصار وتكون الأبصار الظاهرة بيانا عنها، كما قال الشاعر:لعمرو أبيهـا لا تقول ظعينتي ألا فر عني مالك بن أبي كعبفكنى عن الظعينة في: "لعمرو أبيها " ، ثم أظهرها، فيكون تأويل الكلام حينئذ: فإذا الأبصار شاخصة أبصار الذين كفروا.والثاني: أن تكون عمادا كما قال جل ثناؤه: {فإنها لا تعمى الأبصار} وكقول الشاعر:فهل هو مرفوع بما ههنا رأس.قوله: {يا ويلنا قد كنا في غفلة من هذا} يقول تعالى ذكره: فإذا أبصار الذين كفروا قد شخصت عند مجيء الوعد الحق بأهواله وقيام الساعة بحقائقها، وهم يقولون: يا ويلنا قد كنا قبل هذا الوقت في الدنيا في غفلة من هذا الذي نرى ونعاين ونزل بنا من عظيم البلاء. وفي الكلام متروك ترك ذكره استغناء بدلالة ما ذكر عليه عنه، وذلك "يقولون " من قوله: {فإذا هي شاخصة أبصار الذين كفروا} يقولون يا ويلنا.وقوله: {بل كنا ظالمين} يقول مخبرا عن قيل الذين كفروا بالله يومئذ: ما كنا نعمل لهذا اليوم ما ينجينا من شدائده، بل كنا ظالمين بمعصيتنا ربنا وطاعتنا إبليس وجنده في عبادة غير الله عز وجل.


098-98-إِنَّكُمْ وَمَا تَعْبُدُونَ مِن دُونِ اللَّهِ حَصَبُ جَهَنَّمَ أَنتُمْ لَهَا وَارِدُونَ

98-إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون

القول في تأويل قوله تعالى: {إنكم وما تعبدون من دون الله حصب جهنم} يقول تعالى ذكره: إنكم أيها المشركون بالله، العابدون من دونه الأوثان والأصنام، وما تعبدون من دون الله من الآلهة. كما:18760 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إنكم وما تعبدون من دون الله} يعني الآلهة ومن يعبدها، {حصب جهنم} .وأما حصب جهنم، فقال بعضهم: معناه: وقود جهنم وشجرها. ذكر من قال ذلك:18761 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {حصب جهنم} شجر جهنم.18762 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنكم وما تعبدون من دون الله حصب جهنم} يقول: وقودها.وقال آخرون: بل معناه: حطب جهنم. ذكر من قال ذلك:18763 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {حصب جهنم} قال: حطبها.18764 - حدثنا القاسم، قال: ثنا الحسين، فال: ثني حجاج، عن ابن جريج، عن مجاهد، (مثله) وزاد فيه: وفى بعض القراءة: "حطب جهنم " يعني في قراءة عائشة.18765 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {حصب جهنم} قال: حطب جهنم يقذفون فيها.18766 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن الحر، عن عكرمة، قوله: {حصب جهنم} قال: حطب جهنم.وقال آخرون: بل معنى ذلك أنهم يرمى بهم في جهنم. ذكر من قال ذلك:18767 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {حصب جهنم} يقول: إن جهنم إنما تحصب بهم، وهو الرمي؛ يقول: يرمي بهم فيها.واختلف في قراءة ذلك، فقرأته قراء الأمصار: {حصب جهنم} بالصاد، وكذلك القراءة عندنا لإجماع الحجة عليه.وروي عن علي وعائشة أنهما كانا يقرآن ذلك: "حطب جهنم " بالطاء.وروي عن ابن عباس أنه قرأه: "حضب " بالضاد.18768 - حدثنا بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا إبراهيم بن محمد، عن عثمان بن عبد الله، عن عكرمة، عن ابن عباس، أنه قرأها كذلك.وكأن ابن عباس إن كان قرأ ذلك كذلك، أراد أنهم الذين تسجر بهم جهنم ويوقد بهم فيها النار؛ وذلك أن كل ما هيجت به النار وأوقدت به، فهو عند العرب حضب لها. فإذا كان الصواب من القراءة في ذلك ما ذكرنا، وكان المعروف من معنى الحصب عند العرب: الرمي، من قولهم: حصبت الرجل: إذا رميته، كما قال جل ثناؤه: {إنا أرسلنا عليهم حاصبا} [القمر: 34] كان الأولى بتأويل ذلك قول من قال: معناه أنهم تقذف جهنم بهم ويرمى بهم فيها. وقد ذكر أن الحصب في لغة أهل اليمين: الحطب، فإن يكن ذلك كذلك فهو أيضا وجه صحيح. وأما ما قلنا من أن معناه الرمي فإنه في لغة أهل نجد.وأما قوله: {أنتم لها واردون} فإن معناه: أنتم عليها أيها الناس أو إليها واردون، يقول: داخلون. وقد بينت معنى الورود فيما مضى قبل بما أغنى عن إعادته في هذا الموضع.


099-99-لَوْ كَانَ هَؤُلَاء آلِهَةً مَّا وَرَدُوهَا وَكُلٌّ فِيهَا خَالِدُونَ

99-لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون

القول في تأويل قوله تعالى: {لو كان هؤلاء آلهة ما وردوها} .يقول تعالى ذكره لهؤلاء المشركين الذين وصف صفتهم أنهم ما يأتيهم من ذكر من ربهم محدث إلا استمعوه وهم يلعبون، وهم مشركو قريش: أنتم أيها المشركون، وما تعبدون من دون الله واردو جهنم، ولو كان ما تعبدون من دون الله آلهة ما وردوها، بل كانت تمنع من أراد أن يوردكموها إذ كنتم لها في الدنيا عابدين، ولكنها إذ كانت لا نفع عندها لأنفسها ولا عندها دفع ضر عنها، فهي من أن يكون ذلك عندها لغيرها أبعد، ومن كان كذلك كان بينا بعده من الألوهة، وأن الإله هو الذي يقدر على ما يشاء ولا يقدر عليه شيء، فأما من كان مقهورا عليه فغير جائز أن يكون إلها..قوله: {وكل فيها خالدون} يعني الآلهة ومن عبدها أنهم ماكثون في النار أبدا بغير نهاية؛ وإنما معنى الكلام: كلكم فيها خالدون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18769 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون} قال: الآلهة التي عبد القوم، قال: العابد والمعبود.


100-100-لَهُمْ فِيهَا زَفِيرٌ وَهُمْ فِيهَا لَا يَسْمَعُونَ

100-لهم فيها زفير وهم فيها لا يسمعون

القول في تأويل قوله تعالى: {لهم فيها زفير وهم فيها لا يسمعون} يعني تعالى ذكره بقوله: {لهم} المشركين وآلهتهم، والهاء، والميم في قوله: {لهم} من ذكر "كل " التي في قوله: {وكل فيها خالدون} . يقول تعالى ذكره: لكلهم في جهنم زفير، {وهم فيها لا يسمعون} يقول: وهم في النار لا يسمعون.وكان ابن مسعود يتأول في قوله: {وهم فيها لا يسمعون} ما:18770 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن المسعودي، عن يونس بن خباب، قال: قرأ ابن مسعود هذه الآية: {لهم فيها زفير وهم فيها لا يسمعون} قال: إذا ألقي في النار من يخلد فيها جعلوا في توابيت من نار، ثم جعلت تلك التوابيت في توابيت أخرى، ثم جعلت التوابيت في توابيت أخرى فيها مسامير من نار، فلا يرى أحد منهم أن في النار أحدا يعذب غيره. ثم قرأ: {لهم فيها زفير وهم فيها لا يسمعون} .


101-101-إِنَّ الَّذِينَ سَبَقَتْ لَهُم مِّنَّا الْحُسْنَى أُوْلَئِكَ عَنْهَا مُبْعَدُونَ

101-إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون

وأما قوله: {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} فإن أهل التأويل اختلفوا في المعني به، فقال بعضهم: عني به كل من سبقت له من الله السعادة من خلقه أنه عن النار مبعد. ذكر من قال ذلك:18771 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن يوسف بن سعد - وليس بابن ماهك - عن محمد بن حاطب، قال: سمعت عليا يخطب فقرأ هذه الآية: {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} . قال: عثمان رضي الله عنه منهم.وقال آخرون: بل عنى: من عبد من دون الله، وهو لله طائع ولعبادة يعبد كاره. ذكر من قال ذلك:18772 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أولئك عنها مبعدون} قال: عيسى، وعزير، والملائكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد، مثله.قال ابن جريج: قوله: {إنكم وما تعبدون من دون الله} ثم استثنى فقال: {إن الذين سبقت لهم منا الحسنى} .18773 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة، والحسن البصري قالا: قال في سورة الأنبياء: {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون لهم فيها زفير وهم فيها لا يسمعون} ثم استثنى فقال: {أن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} فقد عبدت الملائكة من دون الله، وعزير وعيسى من دون الله.18774 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد: {أولئك عنها مبعدون} قال: عيسى.18775 - حدثني إسماعيل بن سيف، قال: ثنا علي بن مسهر، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح في قوله: {إن الذين سبقت لهم منا الحسنى} قال: عيسى، وأمه، وعزير، والملائكة.18776 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: جلس رسول الله صلى الله عليه وسلم فيما بلغني يوما مع الوليد بن المغيرة، فجاء النضر بن الحارث حتى جلس معهم وفي المجلس غير واحد من رجال قريش، فتكلم رسول الله صلى الله عليه وسلم، فعرض له النضر بن الحارث، وكلمه رسول الله صلى الله عليه وسلم حتى أفحمه، ثم تلا عليه وعليهم: {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون لو كان هؤلاء آلهة ما وردوها وكل فيها خالدون} ... إلى قوله: {وهم فيها لا يسمعون} . ثم قام رسول الله صلى الله عليه وسلم، وأقبل عبد الله بن الزبعري بن قيس بن عدي السهمي حتى جلس، فقال الوليد بن المغيرة لعبد الله بن الزبعري: والله ما قام النضر بن الحارث لابن عبد المطلب آنفا وما قعد، وقد زعم أنا وما نعبد من آلهتنا هذه حصب جهنم! فقال عبد الله بن الزبعري: أما والله لو وجدته لخصمته؛ فسلوا محمدا: أكل من عبد من دون الله في جهنم مع من عبده؟ فنحن نعبد الملائكة، واليهود تعبد عزيرا، والنصارى تعبد المسيح عيسى ابن مريم. فعجب الوليد بن المغيرة ومن كان في المجلس من قول عبد الله بن الزبعري، (ورأوا أنه قد احتج وخاصم. فذكر ذلك لرسول الله صلى الله عليه وسلم من قول ابن الزبعري، فقال: رسول الله صلى الله عليه وسلم: "نعم كل من أحب أن يعبد من دون الله فهو مع من عبد، إنما يعبدون الشياطين ومن أمرهم بعبادته " . فأنزل الله عليه: {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} ... إلى: {خالدون} أي عيسى ابن مريم، وعزير، ومن عبدوا من الأحبار والرهبان الذي مضوا على طاعة الله، فاتخذهم من بعدهم من أهل الضلالة أربابا من دون الله. فأنزل الله فيما ذكروا أنهم يعبدون الملائكة وأنها بنات الله: {وقالوا اتخذ الرحمن ولدا سبحانه بل عباد مكرمون} ... إلى قوله: {نجز الظالمين} .18777 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك، قال: يقول ناس من الناس {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} يعني من الناس أجمعين. فليس كذلك، إنما يعني من يعبد الآلهة وهو لله مطيع مثل عيسى وأمه وعزير والملائكة، واستثنى الله هؤلاء الآلهة المعبودة التي هي ومن يعبدها في النار.18778 - حدثنا ابن سنان القزاز، قال: ثنا الحسن بن الحسين الأشقر، قال: ثنا أبو كدينة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت: {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون} قال المشركون: فإن عيسى يعبد وعزير والشمس والقمر يعبدون! فأنزل الله: {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} لعيسى وغيره.وأولى الأقوال في تأويل ذلك بالصواب قول من قال: عنى بقوله: {إن الذين سبقت لهم منا الحسنى أولئك عنها مبعدون} ما كان من معبود كان المشركون يعبدونه والمعبود لله مطيع وعابدوه بعبادتهم إياه بالله كفار؛ لأن قوله تعالى ذكره: {إن الذين سبقت لهم منا الحسنى} ابتداء كلام محقق لأمر كان ينكره قوم، على نحو الذي ذكرنا في الخبر عن ابن عباس، فكأن المشركين قالوا لنبي الله صلى الله عليه وسلم إذ قال لهم: {إنكم وما تعبدون من دون الله حصب جهنم} ما الأمر كما تقول، لأنا نعبد الملائكة، ويعبد آخرون المسيح وعزيرا. فقال عز وجل ردا عليهم قولهم: بل ذلك كذلك، وليس الذي سبقت لهم منا الحسنى هم عنها مبعدون، لأنهم غير معنيين بقولنا: {إنكم وما تعبدون من دون الله حصب جهنم} . فأما قول الذين قالوا ذلك استثناء من قوله: {إنكم وما تعبدون من دون الله حصب جهنم} فقول لا معنى له؛ لأن الاستثناء إنما هو إخراج المستثنى من المستثنى منه، ولا شك أن الذين سبقت لهم منا الحسنى إنما هم إما ملائكة وإما إنس أو جان، وكل هؤلاء إذا ذكرتها العرب فإن أكثر ما تذكرها بـ "من " لا بـ "ما " ، والله تعالى ذكره إنما ذكر المعبودين الذين أخبر أنهم حصب جهنم بـ "ما " ، قال: {إنكم وما تعبدون من دون الله حصب جهنم} إنما أريد به ما كانوا يعبدونه من الأصنام والآلهة من الحجارة والخشب، لا من كان من الملائكة والإنس. فإذا كان ذلك كذلك لما وصفنا، فقوله: {إن الذين سبقت لهم منا الحسنى} جواب من الله للقائلين ما ذكرنا من المشركين مبتدأ. وأما الحسنى فإنها الفعلى من الحسن، وإنما عني بها السعادة السابقة من الله لهم. كما:18779 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين سبقت لهم منا الحسنى} قال: الحسنى: السعادة. وقال: سبقت السعادة لأهلها من الله، وسبق الشقاء لأهله من الله.


102-102-لَا يَسْمَعُونَ حَسِيسَهَا وَهُمْ فِي مَا اشْتَهَتْ أَنفُسُهُمْ خَالِدُونَ

102-لا يسمعون حسيسها وهم في ما اشتهت أنفسهم خالدون

القول في تأويل قوله تعالى: {لا يسمعون حسيسها} .يقول تعالى ذكره: لا يسمع هؤلاء الذين سبقت لهم منا الحسنى حسيس النار، ويعني بالحسيس: الصوت والحس.فإن قال قائل: فكيف لا يسمعون حسيسها، وقد علمت ما روي من أن جهنم يؤتى بها يوم القيامة فتزفر زفرة لا يبقى ملك مقرب ولا نبي مرسل إلا جثا على ركبتيه خوفا منها؟ قيل: إن الحال التي لا يسمعون فيها حسيسها هي غير تلك الحال، بل هي الحال التي:18780 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا يسمعون حسيسها وهم فيما اشتهت أنفسهم خالدون} يقول: لا يسمع أهل الجنة حسيس النار إذا نزلوا منزلهم من الجنة.قوله: {وهم فيما اشتهت أنفسهم خالدون} يقول: وهم فيما تشتهيه نفوسهم من نعيمها ولذاتها ماكثون فيها، لا يخافون زوالا عنها ولا انتقالا عنها.


103-103-لَا يَحْزُنُهُمُ الْفَزَعُ الْأَكْبَرُ وَتَتَلَقَّاهُمُ الْمَلَائِكَةُ هَذَا يَوْمُكُمُ الَّذِي كُنتُمْ تُوعَدُونَ

103-لا يحزنهم الفزع الأكبر وتتلقاهم الملائكة هذا يومكم الذي كنتم توعدون

القول في تأويل قوله تعالى: {لا يحزنهم الفزع الأكبر} اختلف أهل التأويل في الفزع الأكبر أي الفزع هو؟ فقال بعضهم: ذلك النار إذا أطبقت على أهلها. ذكر من قال ذلك:18781 - حدثنا أبو هشام، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {لا يحزنهم الفزع الأكبر} قال: النار إذا أطبقت على أهلها.18782 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {لا يحزنهم الفزع الأكبر} قال: حين يطبق جهنم، وقال: حين ذبح الموت.وقال آخرون: بل ذلك النفخة الآخرة. ذكر من قال ذلك:18783 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا يحزنهم الفزع الأكبر} يعني النفخة الآخرة.وقال آخرون: بل ذلك حين يؤمر بالعبد إلى النار. ذكر من قال ذلك:18784 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن رجل، عن الحسن: {لا يحزنهم الفزع الأكبر} قال: انصراف العبد حين يؤمر به إلى النار.وأولى الأقوال في ذلك بالصواب، قول من قال: ذلك عند النفخة الآخرة؛ وذلك أن من لم يحزنه ذلك الفزع الأكبر وآمن منه، فهو مما بعده أحرى أن لا يفزع، وأن من أفزعه ذلك فغير مأمون عليه الفزع مما بعده..قوله: {وتتلقاهم الملائكة} يقول: وتستقبلهم الملائكة يهنئونهم يقولون: {هذا يومكم الذي كنتم توعدون} فيه الكرامة من الله والحباء والجزيل من الثواب على ما كنتم تنصبون في الدنيا لله في طاعته.وبنحو الذي قلنا في ذلك قال ابن زيد.18785 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذا يومكم الذي كنتم توعدون} قال: هذا قبل أن يدخلوا الجنة.


104-104-يَوْمَ نَطْوِي السَّمَاء كَطَيِّ السِّجِلِّ لِلْكُتُبِ كَمَا بَدَأْنَا أَوَّلَ خَلْقٍ نُّعِيدُهُ وَعْداً عَلَيْنَا إِنَّا كُنَّا فَاعِلِينَ

104-يوم نطوي السماء كطي السجل للكتب كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين

القول في تأويل قوله تعالى: {يوم نطوى السماء كطي السجل للكتب} يقول تعالى ذكره: لا يحزنهم الفزع الأكبر، يوم نطوي السماء. فـ "يوم " صلة من "يحزنهم " .واختلف أهل التأويل في معنى السجل الذي ذكره الله في هذا الموضع، فقال بعضهم: هو اسم ملك من الملائكة. ذكر من قال ذلك:18786 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا أبو الوفاء الأشجعي، عن أبيه، عن ابن عمر، في قوله: {يوم نطوي السماء كطي السجل للكتب} قال: السجل: ملك، فإذا صعد بالاستغفار قال: اكتبها نورا.18787 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: سمع السدي يقول، في قوله: {يوم نطوي السماء كطي السجل} قال: السجل: ملك.وقال آخرون: السجل: رجل كان يكتب لرسول الله صلى الله عليه وسلم. ذكر من قال ذلك:18788 - حدثنا نصر بن علي، قال: ثنا نوح بن قيس، قال: ثنا عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس في هذه الآية: {يوم نطوي السماء كطي السجل للكتب} قال: كان ابن عباس يقول: هو الرجل.قال: ثنا نوح بن قيس، قال: ثنا يزيد بن كعب، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، قال: السجل: كاتب كان يكتب لرسول الله صلى الله عليه وسلم.وقال آخرون: بل هو الصحيفة التي يكتب فيها. ذكر من قال ذلك:18789 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كطي السجل للكتاب} يقول: كطي الصحيفة على الكتاب.حدثني محمد بن سعد، قال: ثني أبي، قالا: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم نطوي السماء كطي السجل للكتاب} يقول: كطي الصحف.18790 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى - وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: السجل: الصحيفة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {يوم نطوي السماء كطي السجل للكتاب} قال: السجل: الصحيفة.وأولى الأقوال في ذلك عندنا بالصواب قول من قال: السجل في هذا الموضع الصحيفة؛ لأن ذلك هو المعروف في كلام العرب، ولا يعرف لنبينا صلى الله عليه وسلم كاتب كان اسمه السجل، ولا في الملائكة ملك ذلك اسمه.فإن قال قائل: وكيف تطوي الصحيفة بالكتاب إن كان السجل صحيفة؟ قيل: ليس المعنى كذلك، وإنما معناه: يوم نطوي السماء كطي السجل على ما فيه من الكتاب؛ ثم جعل "نطوي " مصدرا، فقيل: {كطي السجل للكتاب} واللام في قوله "للكتاب " بمعنى "على " .واختلف القراء في قراءة ذلك، فقرأته عامة قراء الأمصار، سوى أبي جعفر القارئ: {يوم نطوي السماء} بالنون. وقرأ ذلك أبو جعفر: "يوم تطوى السماء " بالتاء وضمها، على وجه ما لم يسم فاعله.والصواب من القراءة في ذلك ما عليه قراء الأمصار، بالنون، لإجماع الحجة من القراء عليه وشذوذ ما خالفه. وأما السجل فإنه في قراءة جميعهم بتشديد اللام. وأما الكتاب، فإن قراء أهل المدينة وبعض أهل الكوفة والبصرة قرؤوه بالتوحيد: "كطي السجل للكتاب " ، وقرأ ذلك عامة قراء الكوفة: {للكتب} على الجماع.وأولى القراءتين عندنا في ذلك بالصواب: قراءة من قرأه على التوحيد للكتاب لما ذكرنا من معناه، فإن المراد منه: كطي السجل على ما فيه مكتوب. فلا وجه إذ كان ذلك معناه لجميع الكتب إلا وجه نتبعه من معروف كلام العرب، وعند قوله: {كطي السجل} انقضاء الخبر عن صلة قوله: {لا يحزنهم الفزع الأكبر} ، ثم ابتدأ الخبر عما الله فاعل بخلقه يومئذ فقال تعالى ذكره: {كما بدأنا أول خلق نعيده.فالكاف التي في قوله: "كما" من صلة "نعيد"، تقدمت قبلها؛ ومعنى الكلام: نعيد الخلق عراة حفاة غزلا يوم القيامة، كما بدأناهم أول مرة في حال خلقناهم في بطون أمهاتهم، على اختلاف من أهل التأويل في تأويل ذلك.وبالذي قلنا في ذلك قال جماعة من أهل التأويل، وبه الخبر عن رسول الله صلى الله عليه وسلم؛ فلذلك اخترت القول به على غيره.ذكر من قال ذلك والأثر الذي جاء فيه:18791 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى - وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أول خلق نعيده} قال: حفاة عراة غرلا.18792 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: {أول خلق نعيد} قال: حفاة غلفا. قال ابن جريج أخبرني إبراهيم بن ميسرة، أنه سمع مجاهدا يقول: قال رسول الله صلى الله عليه وسلم لإحدى نسائه: "يأتونه حفاة عراة غلفا " فاستترت بكم درعها، وقالت واسوأتاه! قال ابن جريج: أخبرت أنها عائشة قالت: يا نبي الله، لا يحتشم الناس بعضهم بعضا؟ قال: "لكل امرئ يومئذ شأن يغنيه " .18793 - حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني المغيرة بن النعمان، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: "يحشر الناس حفاة عراة غزلا، فأول من يكسى إبراهيم " ثم قرأ: {كما بدأنا أول خلق نعيده وعدا علينا إنا كنا فاعلين} .حدثنا ابن بشار، قال: ثنا إسحاق بن يوسف، قال: ثنا سفيان، عن المغيرة بن النعمان، عن سعيد بن حبير، عن ابن عباس، قال: وقام فينا رسول الله صلى الله عليه وسلم بموعظة " فذكره نحوه.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة بن النعمان النخعي، عن سعيد بن جبير، عن ابن عباس، قال: " قام فينا رسول الله صلى الله عليه وسلم " فذكره نحوه.حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، قال: ثنا المغيرة بن النعمان النخعي، عن سعيد بن حبير، عن أبن عباس، نحوه.18794 - حدثنا عيسى بن يوسف بن الطباع أبو يحيى، قال: ثنا سفيان، عن عمرو بن دينار، عن سعيد بن جبير، عن ابن عباس، قال: سمعت النبي صلى الله عليه وسلم يخطب فقال: " إنكم ملاقو الله مشاة غرلا ".18795 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد، عن عائشة، قالت: دخل علي رسول الله صلى الله عليه وسلم وعندي عجوز من بني عامر، فقال: " من هذه العجوز يا عائشة؟ " فقلت: إحدى خالاتي. فقالت: ادع الله أن يدخلني الجنة ! فقال: " إن الجنة لا يدخلها العجزة ". قالت: فأخذ العجوز ما أخذها، فقال: " إن الله ينشئهن خلقا غير خلقهن "، ثم قال: " يحشرون حفاة عراة غلقا ". فقالت: حاش لله من ذلك ! قال رسول الله صلى الله عليه وسلم: " بلى إن الله قال: كما بدأنا أول خلق نعيده وعدا علينا... إلى آخر الآية، فأول من يكسى إبراهيم خليل الله ".18796 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله، قال: ثنا إسرائيل، عن أبي إسحاق، عن عطاء، عن عقبة بن عامر الجهني، قال: يجمع الناس في صعيد واحد ينفذهم البصر، ويسمعهم الداعي، حفاة عراة، كما خلقوا أول يوم.18797 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني عباد بن العوام، عن هلال بن حبان، عن سعيد بن جبير، عن ابن عباس، عن رسول الله صلى الله عليه وسلم قال: " يحشر الناس يوم القيامة حفاة عراة مشاة غرلا ". قلت: يا أبا عبد الله ما الغرل؟ قال: الغلف. فقال بعض أزواجه: يا رسول الله، أينظر بعضنا إلى بعض إلى عورته؟ فقال " لكل امرئ منهم يومئذ ما يشغله عن النظر إلى عورة أخيه". قال هلال: قال سعيد بن جبير: {ولقد جئتمونا فرادى كما خلقناكم أول مرة} [الأنعام: 94] قال: كيوم ولدته أمه، يرد عليه كل شيء انتقص منه مثل يوم ولد.وقال آخرون: بل معنى ذلك: كما كنا ولا شيء غيرنا قبل أن نخلق شيئا، كذلك نهلك الأشياء فنعيدها فانية، حتى لا يكون شيء سوانا. ذكر من قال ذلك:18798 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {كما بدأنا أول خلق نعيده} ... الآية، قال: نهلك كل شيء كما كان أول مرة..قوله: {وعدا علينا} يقول: وعدناكم ذلك وعدا حقا علينا أن نوفي بما وعدنا، إنا كنا فاعلي ما وعدناكم من ذلك أيها الناس، لأنه قد سبق في حكمنا وقضائنا أن نفعله، على يقين بأن ذلك كائن، واستعدوا وتأهبوا.


105-105-وَلَقَدْ كَتَبْنَا فِي الزَّبُورِ مِن بَعْدِ الذِّكْرِ أَنَّ الْأَرْضَ يَرِثُهَا عِبَادِيَ الصَّالِحُونَ

105-ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون

القول في تأويل قوله تعالى: {ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون} .اختلف أهل التأويل في المعنى بالزبور والذكر في هذا الموضع، فقال بعضهم: عني بالزبور: كتب الأنبياء كلها التي أنزلها الله عليهم، وعني بالذكر: أم الكتاب التي عنده في السماء. ذكر من قال ذلك:18799 - حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، قال: سألت سعيدا، عن قول الله: {ولقد كتبنا في الزبور من بعد الذكر} قال: الذكر: الذي في السماء.18800 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن الأعمش، عن سعيد بن جبير، في قوله: {ولقد كتبنا في الزبور} قال: قرأها الأعمش: "الزبر " قال: الزبور، والتوراة، والإنجيل، والقرآن؛ {من بعد الذكر} قال: الذكر الذي في السماء.18801 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {الزبور} قال: الكتاب. {من بعد الذكر} قال: أم الكتاب عند الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {الزبور} قال: الكتاب. {بعد الذكر} قال: أم الكتاب عند الله.18802 - حدثني يونس، قال: أخبرنا ابن وهب، قال:. قال ابن زيد، في قوله: {ولقد كتبنا في الزبور} قال: الزبور: الكتب التي أنزلت على الأنبياء. والذكر: أم الكتاب الذي تكتب فيه الأشياء قبل ذلك.18803 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سعيد، في قوله: {ولقد كتبنا في الزبور من بعد الذكر} قال: كتبنا في القرآن من بعد التوراة.وقال آخرون: بل عني بالزبور: الكتب التي أنزلها الله علو من بعد موسى من الأنبياء، وبالذكر: التوراة. ذكر من قال ذلك:18804 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد كتبنا في الزبور من بعد الذكر} ... الآية، قال: الذكر: التوراة، والزبور: الكتب.18805 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ولقد كتبنا في الزبور من بعد الذكر} ... الآية، قال: الذكر: التوراة، ويعني بالزبور من بعد التوراة: الكتب.وقال آخرون: بل عني بالزبور زبور داود، وبالذكر توراة موسى صلى الله عليه وسلم الله عليهما. ذكر من قال ذلك:18806 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر أنه قال في هذه الآية: {ولقد كتبنا في الزبور من بعد الذكر} قال: زبور داود. من بعد الذكر: ذكر موسى التوراة.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي، أنه قال في هذه الآية: {ولقد كتبنا في الزبور من بعد الذكر} قال: في زبور داود، من بعد ذكر موسى.وأولى هذه الأقوال عندي بالصواب في ذلك ما قاله سعيد بن جبير ومجاهد ومن قال بقولهما في ذلك، من أن معناه: ولقد كتبنا في الكتب من بعد أم الكتاب الذي كتب الله كل ما هو كائن فيه قبل خلق السماوات والأرض. وذلك أن الزبور هو الكتاب، يقال منه: زبرت الكتاب وذبوته: إذا كتبته، وأن كل كتاب أنزله الله إلى نبي من أنبيائه، فهو ذكر. فإذ كان ذلك كذلك، فإن في إدخاله الألف واللام في الذكر، الدلالة البينة أنه معني به ذكر بعينه معلوم عند المخاطبين بالآية، ولو كان ذلك غير أم الكتاب التي ذكرنا لم تكن التوراة بأولى من أن تكون المعنية بذلك من صحف إبراهيم، فقد كان قبل زبور داود.فتأويل الكلام إذن، إذ كان ذلك كما وصفنا: ولقد قضينا، فأثبتنا قضاءنا في الكتب من بعد أم الكتاب، أن الأرض يرثها عبادي الصالحون؛ يعني بذلك: أن أرض الجنة يرثها عبادي العاملون بطاعته المنتهون إلى أمره ونهيه من عباده، دون العاملين بمعصيته منهم المؤثرين طاعة الشيطان على طاعته. ذكر من قال ذلك:18807 - حدثنا محمد بن عبد الله الهلالي، قال: ثنا عبيد الله بن موسى، قال: ثنا إسرائيل، عن أبي يحيى القتات، عن مجاهد، عن ابن عباس، قوله: {أن الأرض يرثها عبادي الصالحون} قال: أرض الجنة.18808 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون} قال: أخبر سبحانه في التوراة والزبور وسابق علمه قبل أن تكون السماوات والأرض، أن يورث أمة محمد صلى الله عليه وسلم الأرض ويدخلهم الجنة، وهم الصالحون.18809 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سعيد بن جبير في قوله: {ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون} قال: كتبنا في القرآن بعد التوراة، والأرض أرض الجنة.18810 - حدثني علي بن سهل، قال: ثنا حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية: {أن الأرض يرثها عبادي الصالحون} قال: الأرض: الجنة.حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، قال: سألت سعيدا عن قول الله: {أن الأرض يرثها عبادي الصالحون} قال: أرض الجنة.18811 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أن الأرض} قال: الجنة، {يرثها عبادي الصالحون} .حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18812 - حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أن الأرض يرثها عبادي الصالحون} قال: الجنة. وقرأ قول الله جل ثناؤه: {وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض نتبوأ من الجنة حيث نشاء فنعم أجر العاملين} [الزمر: 74] قال: فالجنة مبتدؤها في الأرض ثم تذهب درجات علوا، والنار مبتدؤها في الأرض؛ وبينهما حجاب سور ما يدري أحد ما ذاك السور، وقرأ: {باب باطنه فيه الرحمة وظاهره من قبله العذاب} [الحديد: 13] قال: ودرجها تذهب سفالا في الأرض، ودرج الجنة تذهب علوا فى السماوات.18813 - حدثنا محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، سألت عامر بن عبد الله أبا اليمان: هل لأنفس المؤمنين مجتمع؟ قال: فقال: إن الأرض التي يقول الله: {ولقد كتبنا في الزبور من بعد الذكر أن الأرض يرثها عبادي الصالحون} قال: هي الأرض التي تجتمع إليها أرواح المؤمنين حتى يكون البعث.وقال آخرون: هي الأرض يورثها الله المؤمنين في الدنيا.وقال آخرون: عني بذلك بنو إسرائيل؛ وذلك أن الله وعدهم ذلك فوفى لهم به.واستشهد لقوله ذلك بقول الله: {وأورثنا القوم الذين كانوا يستضعفون مشارق الأرض ومغاربها التي باركنا فيها} . [الأعراف: 137] وقد ذكرنا قول من قال: {أن الأرض يرثها عبادي الصالحون} أنها أرض الأمم الكافرة، ترثها أمة محمد صلى الله عليه وسلم. وهو قول ابن عباس الذي روى عنه علي بن أبي طلحة.


106-106-إِنَّ فِي هَذَا لَبَلَاغاً لِّقَوْمٍ عَابِدِينَ

106-إن في هذا لبلاغا لقوم عابدين

القول في تأويل قوله تعالى: {إن في هذا لبلاغا لقوم عابدين} .يقول تعالى ذكره: إن في هذا القرآن الذي أنزلناه على نبينا محمد صلى الله عليه وسلم، لبلاغا لمن عبد الله بما فيه من الفرائض التي فرضها الله، إلى رضوانه وإدراك الطلبة عندهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18814 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن الجريري، عن أبي الورد بن ثمامة، عن أبي محمد الحضرمي، قال: ثنا كعب في هذا المسجد، قال: والذي نفس كعب بيده {إن في هذا لبلاغا لقوم عابدين} إنهم لأهل أو أصحاب الصلوات الخمس، سماهم الله عابدين.18815 - حدثنا الحسين بن يزيد الطحان، قال: ثنا ابن علية، عن سعيد بن إياس الجريري، عن أبي الورد عن كعب، في قوله: {إن في هذا لبلاغا لقوم عابدين} قال: صوم شهر رمضان، وصلاة الخمس، قال: هي ملء اليدين والبحر عبادة.18816 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا محمد بن الحسين، عن الجريري، قال: قال كعب الأحبار: {إن في هذا لبلاغا لقوم عابدين} لأمة محمد.18817 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن في هذا لبلاغا لقوم عابدين} يقول: عاملين.18818 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن في هذا بلاغا لقوم عابدين} قال: يقولون في هذه السورة لبلاغا.ويقول آخرون: في القرآن تنزيل لفرائض الصلوات الخمس، من أداها كان بلاغا لقوم عابدين، قال: عاملين.18819 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن في هذا لبلاغا لقوم عابدين} قال: إن في هذا لمنفعة وعلما لقوم عابدين؛ ذاك البلاغ.


107-107-وَمَا أَرْسَلْنَاكَ إِلَّا رَحْمَةً لِّلْعَالَمِينَ

107-وما أرسلناك إلا رحمة للعالمين

قوله: {وما أرسلناك إلا رحمة للعالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما أرسلناك يا محمد إلى خلقنا إلا رحمة لمن أرسلناك إليه من خلقي.ثم اختلف أهل التأويل في معنى هذه الآية، أجميع العالم الذي أرسل إليهم محمد أريد بها مؤمنهم وكافرهم؟ أم أريد بها أهل الإيمان خاصة دون أهل الكفر؟ فقال بعضهم: عني بها جميع العالم المؤمن والكافر. ذكر من قال ذلك:18820 - حدثني إسحاق بن شاهين، قال: ثنا إسحاق بن يوسف الأزرق، عن المسعودي، عن رجل يقال له سعيد، عن سعيد بن جبير، عن ابن عباس، في قول الله في كتابه: {وما أرسلناك إلا رحمة للعالمين} قال: من آمن بالله واليوم الآخر كتب له الرحمة في الدنيا والآخرة، ومن لم يؤمن بالله ورسوله عوفي مما أصاب الأمم من الخسف والقذف.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن المسعودي، عن أبي سعيد، عن سعيد بن جبير، عن ابن عباس، في قوله: {وما أرسلناك إلا رحمة للعالمين} قال: تمت الرحمة لمن به في الدنيا والآخرة، ومن لم يؤمن به عوفي مما أصاب الأمم قبل.وقال آخرون: بل أريد بها أهل الإيمان دون أهل الكفر. ذكر من قال ذلك:18821 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما أرسلناك إلا رحمة للعالمين} قال: العالمون: من آمن به وصدقه. قال: {وإن أدري لعلا فتنه لكم ومتاع إلى حين} قال: فهو لهؤلاء فتنة ولهؤلاء رحمة، وقد جاء الأمر مجملا رحمة للعالمين. والعالمون ههنا: من آمن به وصدقه وأطاعه.وأولى القولين في ذلك بالصواب القول الذي روي عن ابن عباس، وهو أن الله أرسل نبيه محمدا صلى الله عليه وسلم رحمة لجميع العالم، مومنهم وكافرهم. فأما مؤمنهم فإن الله هداه به، وأدخله بالإيمان به وبالعمل بما جاء من عند الله الجنة. وأما كافرهم فإنه دفع به عنه عاجل البلاء الذي كان ينزل بالأمم المكذبة رسلها من قبله.


108-108-قُلْ إِنَّمَا يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَهَلْ أَنتُم مُّسْلِمُونَ

108-قل إنما يوحى إلي أنما إلهكم إله واحد فهل أنتم مسلمون

القول في تأويل قوله تعالى: {قل إنما يوحى إلى أنما إلهكم إله واحد فهل أنتم مسلمون} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد: ما يوحي إلي ربي إلا أنه لا إله لكم يجوز أن يعبد إلا إله واحد لا تصلح العبادة إلا له ولا ينبغي ذلك لغيره. {فهل أنتم مسلمون} يقول: فهل أنتم مذعنون له أيها المشركون العابدون الأوثان والأصنام بالخضوع لذلك، ومتبرئون من عبادة ما دونه من آلهتكم؟. {فإن تولوا فقل آذنتكم على سواء}


109-109-فَإِن تَوَلَّوْا فَقُلْ آذَنتُكُمْ عَلَى سَوَاء وَإِنْ أَدْرِي أَقَرِيبٌ أَم بَعِيدٌ مَّا تُوعَدُونَ

109-فإن تولوا فقل آذنتكم على سواء وإن أدري أقريب أم بعيد ما توعدون

القول في تأويل قوله تعالى: {فإن تولوا فقل آذنتكم على سواء} يقول تعالى ذكره: فإن أدبر هؤلاء المشركون يا محمد عن الإقرار بالإيمان، بأن لا إله لهم إلا إله واحد، فأعرضوا عنه وأبوا الإجابة إليه، فقل لهم: {قد آذنتكم على سواء} يقول: أعلمهم أنك وهم على علم من أن بعضكم لبعض حرب، لا صلح بينكم ولا سلم.وإنما عني بذلك قوم رسول الله صلى الله عليه وسلم من قريش، كما:18822 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فإن تولوا فقل آذنتكم على سواء} فإن تولوا، يعنى قريشا..وقوله: {وإن أدري أقريب أم بعيد ما توعدون} يقول تعالى ذكره لنبيه: قل وما أدري متى الوقت الذي يحل بكم عقاب الله الذي وعدكم، فينتقم به منكم، أقريب نزوله بكم أم بعيد؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18823 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإن أدري أقريب أم بعيد ما توعدون} قال: الأجل.


110-110-إِنَّهُ يَعْلَمُ الْجَهْرَ مِنَ الْقَوْلِ وَيَعْلَمُ مَا تَكْتُمُونَ

110-إنه يعلم الجهر من القول ويعلم ما تكتمون

انظر تفسير الآية 111


111-111-وَإِنْ أَدْرِي لَعَلَّهُ فِتْنَةٌ لَّكُمْ وَمَتَاعٌ إِلَى حِينٍ

111-وإن أدري لعله فتنة لكم ومتاع إلى حين

القول في تأويل قوله تعالى: {إنه يعلم الجهر من القول ويعلم ما تكتمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين، إن الله يعلم الجهر الذي يجهرون به من القول، ويعلم ما تخفونه فلا تجهرون به، سواء عنده خفيه وظاهره وسره وعلانيته، إنه لا يخفى عليه منه شيء؛ فإن أخر عنكم عقابه على ما تخفون من الشرك به أو تجهرون به، فما أدري ما السبب الذي من أجله يؤخر ذلك عنكم؟ لعل تأخيره ذلك عنكم مع وعده إياكم لفتنة يريدها بكم، ولتتمتعوا بحياتكم إلى أجل قد جعله لكم تبلغونه، ثم ينزل بكم حينئذ نقمته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18824 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {وإن أدري لعله فتنة لكم ومتاع إلى حين} يقول: لعل ما أقرب لكم من العذاب والساعة، أن يؤخر عنكم لمدتكم، ومتاع إلى حين، فيصير قولي ذلك لكم فتنة.


112-112-قَالَ رَبِّ احْكُم بِالْحَقِّ وَرَبُّنَا الرَّحْمَنُ الْمُسْتَعَانُ عَلَى مَا تَصِفُونَ

112-قال رب احكم بالحق وربنا الرحمن المستعان على ما تصفون

القول في تأويل قوله تعالى: {قال رب احكم بالحق} يقول تعالى ذكره: قل يا محمد: يا رب افصل بيني وبين من كذبني من مشركي قومي وكفر بك وعبد غيرك، بإحلال عذابك ونقمتك بهم؛ وذلك هو الحق الذي أمر الله تعالى نبيه أن يسأل ربه الحكم به، وهو نظير قوله جل ثناؤه: {ربنا افتح بيننا وبين قومنا بالحق وأنت خير الفاتحين} . [الأعراف: 89] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18825 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {قال رب احكم بالحق} قال: لا يحكم بالحق إلا الله، ولكن إنما استعجل بذلك في الدنيا، يسأل ربه على قومه.18826 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: أن النبي صلى الله عليه وسلم. كان إذا شهد قتالا قال: "رب احكم بالحق " .واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {قل رب احكم} بكسر الباء، ووصل الألف ألف "احكم " ، على وجه الدعاء والمسألة، سوى أبي جعفر، فإنه ضم الباء من "الرب " ، على وجه نداء المفرد، وغير الضحاك بن مزاحم، فإنه روي عنه أنه كان يقرأ ذلك: "ربي أحكم " على وجه الخبر بأن الله أحكم بالحق من كل حاكم، فيثبت الياء في "الرب " ، ويهمز الألف من "أحكم " ، ويرفع "أحكم " ، على أنه خبر للرب تبارك وتعالى:والصواب من القراءة عندنا في ذلك: وصل الباء من الرب وكسرها بـ "أحكم " ، وترك قطع الألف من "أحكم " ، على ما عليه قراء الأمصار؛ لإجماع الحجة من القراء عليه وشذوذ ما خالفه. وأما الضحاك فإن في القراءة التي ذكرت عنه زيادة حرف على خط المصاحف، ولا ينبغي أن يزاد ذلك فيها، مع صحة معنى القراءة بترك زيادته. وقد زعم بعضهم أن معنى قوله: {رب احكم بالحق} قل: رب احكم بحكمك الحق، ثم حذف الحكم الذي الحق نعت له وأقيم الحق مقامه. ولذلك وجه، غير أن الذي قلناه أوضح وأشبه بما قاله أهل التأويل، فلذلك اخترناه..وقوله: {وربنا الرحمن المستعان على ما تصفون} يقول جل ثناؤه: وقل يا محمد: وربنا الذي يرحم عباده ويعمهم بنعمته، الذي أستعينه عليكم فيما تقولون وتصفون من قولكم لي فيما أتيتكم به من عند الله {هل هذا إلا بشر مثلكم أفتأتون السحر وأنتم تبصرون} ، [الأنبياء: 3] وقولكم: {بل افتراه بل هو شاعر} [الأنبياء: 5] وفي كذبكم على الله جل ثناؤه وقيلكم: {اتخذ الرحمن ولدا} [مريم: 88] فإنه هين عليه تغيير ذلك وفصل ما بيني وبينكم بتعجيل العقوبة لعكم على ما تصفون من ذلك. "آخر تفسير سورة الأنبياء عليهم السلام "


001-1-يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ إِنَّ زَلْزَلَةَ السَّاعَةِ شَيْءٌ عَظِيمٌ

1-يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم

القول في تأويل قوله تعالى: {يا أيها الناس اتقوا ربكم} قال أبو جعفر: يقول تعالى ذكره: يا أيها الناس احذروا عقاب ربكم بطاعته، فأطيعوه ولا تعصوه، فإن عقابه لمن عاقبه يوم القيامة شديد. ثم وصف جل ثناؤه هول أشراط ذلك اليوم وبدوه، فقال: {إن زلزلة الساعة شيء عظيم} .اختلف أهل العلم في وقت كون الزلة التي وصفها جل ثناؤه بالشدة، فقال بعضهم: هي كائنة في الدنيا قبل يوم القيامة. ذكر من قال ذلك:18827 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، عن علقمة، في قوله: {إن زلزلة الساعة شيء عظيم} قال: قبل الساعة.18828 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدنية، عن عطاء، عن عامر: {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم} قال: هذا في الدنيا قبل يوم القيامة.18829 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج في قوله: {إن زلزلة الساعة} فقال: زلزلتها: أشراطها... الآيات {يوم ترونها تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى} .حدثنا ابن حميد، قالا: ثنا جرير، عن عطاء، عن عامر: {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم} قال: هذا في الدنيا من آيات الساعة.وقد روي عن النبي صلى الله عليه وسلم بنحو ما قال هؤلاء خبر، في إسناده نظر وذلك ما:18830 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن أبي زياد، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لما فرغ الله من خلق السماوات والأرض، خلق الصور فأعطاه إسرافيل، فهو واضعه على فيه، شاخص ببصره إلى العرش، ينتظروا متى يؤمر. " قال أبو هريرة: يا رسول الله، وما الصور؟ قال: "قرن " . قال: وكيف هو؟ قال: "قرن عظيم ينفخ فيه ثلاث نفخات، الأولى: نفخة الفزع، والثانية: نفخة الصعق، والثالثة: نفخة القيام لرب العالمين. يأمر الله عز وجل إسرافيل بالنفخة الأولى، فيقول: انفخ نفخة الفزع! فيفزع أهل السماوات والأرض إلا من شاء الله، ويأمره الله فيديمها وبطولها، فلا يفتر، وهي التي يقول الله: {ما ينظروا هؤلاء إلا صيحة واحدة ما لها من فواق} [ص: 15-16] فيسير الله الجبال فتكون سرابا، وترج الأرض بأهلها رجا، وهي التي يقول الله: {يوم ترجف الراجفة تتبعها الرادفة قلوب يومئذ واجفة}، [النازعات: 6-8] فتكون الأرض كالسفينة الموبقة في البحر تضربها الأمواج تكفأ بأهلها، أو كالقنديل المعلق بالعرش ترجحه الأرواح فتميد الناس على ظهرها؛ فتذهل المراضع، وتضع الحوامل، وتشيب الولدان، وتطير الشياطين هاربه حتى تأتي الأقطار؛ فتلقاها الملائكة فتضرب وجوهها، فترجع وبولي الناس مدبرين ينادي بعضهم بعضا، وهو الذي يقول الله: {يوم التناد يوم تولون مدبرين ما لكم من الله من عاصم ومن يضلل الله فما له من هاد} [غافر: 32-33] فبينما هم على ذلك، إذا تصدعت الأرض من قطر إلى قطر، فرأوا أمرا عظيما، وأخذهم لذلك من الكرب ما الله أعلم به، ثم نظروا إلى السماء فإذا هي كالمهل، ثم خسف شمسها وخسف قمرها وانتثرت نجومها، ثم كشطت عنهم " قال رسول الله صلى الله عليه وسلم: "والأموات لا يعلمون بشيء من ذلك يا فقال أبو هريرة: فمن استثنى الله حين يقول: {ففزع من في السماوات ومن في الأرض إلا من شاء الله}؟ [النمل: 87] قال: " أولئك الشهداء، وإنما يصل الفزع إلى الأحياء، أولئك أحياء عند ربهم يرزقون، وقاهم الله فزع ذلك اليوم وآمنهم. وهو عذاب الله يبعثه على شرار خلقه، وهو الذي يقول: {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم} ... إلى قوله: {ولكن عذاب الله شديد} وهذا القول الذي ذكرناه عن علقمة والشعبي ومن ذكرنا ذلك عنه قول، لولا مجيء الصحاح من الأخبار عن رسول الله صلى الله عليه وسلم بخلافه، ورسول الله صلى الله عليه وسلم أعلم بمعاني وحي الله وتنزيله. والصواب من القول في ذلك ما صح به الخبر عنه. ذكر الرواية عن رسول الله صلى الله عليه وسلم بما ذكرنا:18831 - حدثني أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي يحدث عن قتادة، عن صاحب له حدثه، عن عمران بن حصين، قال: بينما رسول الله صلى الله عليه وسلم في بعض مغازيه وقد فاوت السير بأصحابه، إذ نادى رسول الله صلى الله عليه وسلم بهذه الآية: و {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم} قال: فحثوا المطي، حتى كانوا حول رسول الله صلى الله عليه وسلم قال: "هل تدرون أي يوم ذلك؟ " قالوا: الله ورسوله أعلم. قال: "ذلك يوم ينادى آدم، يناديه ربه: ابعث بعث النار، من كل ألف تسع مئة وتسعة وتسعين إلى النار! " قال: فأبلس القوم، فما وضح منهم ضاحك، فقال النبي صلى الله عليه وسلم: "ألا اعملوا وابشروا، فإن معكم خليقتين ما كانتا في قوم إلا كثرتاه، فمن هلك من بني آدم، ومن هلك من بني إبليس ويأجوج ومأجوج " . قال: "أبشروا، ما أنتم في الناس إلا كالشامة في جنب البعير، أو كالرقمة في جناح الدابة " .حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا هشام بن أبي عبد الله، عن قتادة، عن الحسن، عن عمران بن حصين، عن النبي صلى الله عليه وسلم. وحدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي؛ وحدثنا ابن أبي عدي، عن هشام جميعا، عن قتادة، عن الحسن، عن عمران بن حصين، عن النبي صلى الله عليه وسلم بمثله.حدثنا أبو كريب، قال: ثنا محمد بن بشر، عن سعيد بن أبي عروبة، عن قتادة، عن العلاء بن زياد عن عمران، عن رسول الله صلى الله عليه وسلم، بنحوه.18832 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم لما قفل من غزوة العسرة، ومعه أصحابه، بعد ما شارف المدينة، قرأ: {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم يوم ترونها} ... الآية، فقال رسول الله صلى الله عليه وسلم: "أتدرون أي يوم ذاكم " ؟ قيل: الله ورسوله أعلم. فذكر نحوه، إلا أنه زاد: "وإنه لم يكن رسولان إلا كان بينهما فترة من الجاهلية، فهم أهل النار وإنكم بين ظهراني خليقتين لا يعادهما أحد من أهل الأرض إلا كثروهم، وهم يأجوج ومأجوج، وهم أهل النار، ونكمل العدة من المنافقين " .18833 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي صالح عن أبي سعيد، عن النبي صلى الله عليه وسلم قال: "يقال لآدم: أخرج بعث النار، قال: فيقول: وما بعث النار؟ فيقول: من كل ألف تسع مئة وتسعة وتسعين. فعند ذلك يشيب الصغير، وتضع الحامل حملها، وترى الناس سكارى وما هم بسكارى، ولكن عذاب الله شديد " . قال: قلنا فأين الناجي يا رسول الله؟ قال: "أبشروا! فإن واحدا منكم وألفا من يأجوج ومأجوج " . ثم قال: "إني لأطمع أن تكونوا ربع أهل الجنة! " فكبرنا وحمدنا الله. ثم قال: "إني لأطمع أن تكونوا ثلث أهل الجنة! " فكبرنا وحمدنا الله. ثم قال: "إني لأطمع أن تكونوا نصف أهل الجنة؛ إنما مثلكم في الناس كمثل الشعرة البيضاء في الثور الأسود، أو كمثل الشعرة السوداء في الثور الأبيض " .حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي صالح، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "يقول الله لآدم يوم القيامة " ثم ذكر نحوه.حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن أبي صالح عن أبي سعيد، قال: ذكر رسول الله صلى الله عليه وسلم الحشر، قال: " يقول الله يوم القيامة يا آدم! لبيك وسعديك والخير بين يديك فيقول: ابعث بعثا إلى النار! " . ثم ذكر نحوه.18834 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن أنس قال: نزلت {يا أيها الناس اتقوا ربكم إن زلزلة الساعة شيء عظيم} ... حتى إلى: {عذاب الله شديد} ... الآية على النبي صلى الله عليه وسلم وهو في مسير، فرجع بها صوته، حتى ثاب إليه أصحابه، فقال: "أتدرون أي يوم هذا؟ هذا يوم يقول الله لآدم: يا آدم قم فابعث بعث النار من كل ألف تسع مئة وتسعة وتسعين! " فكبر ذلك على المسلمين، فقال النبي صلى الله عليه وسلم: "سددوا وقاربوا وأبشروا! فوالذي نفسي بيده ما أنتم في الناس إلا كالشامة في جنب البعير، أو كالرقمة في ذراع الدابة، وإن معكم لخليقتين ما كانتا في شيء قط إلا كثرتاه: يأجوج ومأجوج، ومن هلك من كفرة الجن والإنس " .18835 - حدثنا ابن عبد الأعلى، قال ابن ثور، عن معمر، عن إسحاق، عن عمرو بن ميمون، قال: دخلت على ابن مسعود بيت المال، فقال: سمعت النبي صلى الله عليه وسلم يقول: "أترضون أن تكونوا ربع أهل الجنة؟ " قلنا نعم، قال: "أترضون أن تكونوا ثلث أهل الجنة؟ " قلنا: نعم قال: "فوالذي نفسي بيده، إني لأرجو أن تكونوا شطر أهل الجنة، وسأخبركم عن ذلك؛ إنه لا يدخل الجنة إلا نفس مسلمة، وإن قلة المسلمين في الكفار يوم القيامة كالشعرة السوداء في الثور الأبيض، أو كالشعرة البيضاء في الثور الأسود " .18836 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن زلزلة الساعة شيء عظيم} قال: هذا يوم القيامة.والزلزلة مصدر من قوله القائل: زلزلت بفلان الأرض أزلزلها زلزلة وزلزالا، بكسر الزاي من الزلزال، كما قال الله: {إذا زلزلت الأرض زلزالها} [الزلزلة: 1]


002-2-يَوْمَ تَرَوْنَهَا تَذْهَلُ كُلُّ مُرْضِعَةٍ عَمَّا أَرْضَعَتْ وَتَضَعُ كُلُّ ذَاتِ حَمْلٍ حَمْلَهَا وَتَرَى النَّاسَ سُكَارَى وَمَا هُم بِسُكَارَى

2-يوم ترونها تذهل كل مرضعة عما أرضعت وتضع كل ذات حمل حملها وترى الناس سكارى وما هم بسكارى ولكن عذاب الله شديد

وقوله تعالى: {يوم ترونها} يقول جل ثناؤه: يوم ترون أيها الناس زلزلة الساعة تذهل من عظمها كل مرضعة مولود عما أرضعت. ويعني بقوله: {تذهل} تنسى وتترك من شدة كربها، يقال: قعنت عن كذا أذهل عنه ذهولا وذهلت أيضا، وهي قليلة، والفصيح: الفتح في الهاء، فأما في المستقبل فالهاء مفتوحة في اللغتين، لم يسمع غير ذلك؛ ومنه قول الشاعر:صحا قلبه يا عز أو كاد يذهلفأما إذا أريد أن الهول أنساه وسلاه، قلت: أذهله هذا الأمر عن كذا لذهله إذهالا. وفي إثبات الهاء في قوله: {كل مرضعة} اختلاف بين أهل العربية وكان بعض نحويي الكوفيين يقول: إذا أثبتت الهاء في المرضعة فإنما يراد أم الصبي المرضع، وإذا أسقطت فإنه يراد المرأة التي معها صبي ترضعه؛ لأنه أريد الفعل بها. قالوا: ولو أريد بها الصفة فيما يرى لقال مرضع. قال: وكذلك كل مفعل أو فاعل يكون للأنثى ولا يكون للذكر، فهو بغير هاء، نحو: نقرب، وموقر، ومشدن، وحامل، وحائض.قال أبو جعفر. وهذا القول عندي أولى بالصواب في ذلك؛ لأن العرب من شأنها إسقاط هاء التأنيث من كل فاعل ومفعل إذا ومعفوا المؤنث به ولو لم يكن للمذكر فيه حظ، فإذا أرادوا الخبر عنها أنها ستفعله ولم تفعله، أثبتوا هاء التأنيث ليفرقوا بين الصفة والفعل. منه قول الأعشى فيما هو واقع ولم يكن وقع قبل:أيا جارتا بيني فإنك طالقه كذاك أمور الناس غاد وطارقهوأما فيما هو صفة، نحو قول امرئ القيس:فمثلك حبلى قد طرقت ومرضع فألهيتها عن ذي ثمائم محولوربما أثبتوا الهاء في الحالتين وربما اسقطوهما فيهما؛ غير أن الفصيح من كلامهم ما وصفت.فتأويل الكلام إذن: يوم ترون أيها الناس زلزلة الساعة، تنسى وتترك كل والدة مولود ترضع ولدها عما أرضعت. كما:18837 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم ترونها تذهل كل مرضعة عما أرضعت} قال: تترك ولدها للكرب الذي نزل بها.18838 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن الحسن: {تذهل كل مرضعة عما أرضعت} قال: ذهلت عن أولادها بغير فطام. {وتضع كل ذات حمل حملها} قال: ألقت الحوامل ما في بطونها لغير تمام. {وتضع كل ذات حمل حملها} يقول: وتسقط كل حامل من شدة كرب ذلك حملها..قوله: {وترى الناس سكارى} قرأت قراء الأمصار {وترى الناس سكارى} على وجه الخطاب للواحد، كانه قال: وترى يا محمد الناس سكارى وما هم بسكارى. وقد روى عن أبي زرعة بن عمرو بن جرير: "وترى الناس " بضم التاء ونصب "الناس " ، من قول القائل: أريت ترى، التي تطلب الاسم والفعل، كظن وأخواتها.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، لإجماع الحجة من القراءواختلف القراء في قراءة قوله: {سكارى} فقرأ ذلك عامة قراء المدينة والبصرة وبعض أهل الكوفة: {سكارى وما هم بسكارى} . وقرأته عامة قراء أهل الكوفة: "وترى الناس سكرى وما هم بسكرى " .والصواب من القول في ذلك عندنا، أنهما قراءتان مستفيضتان في قراءة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب الصواب. ومعنى الكلام: وترى الناس يا محمد من عظيم ما نزل بهم من الكرب وشدته سكارى من الفزع وما هم بسكارى من شرب الخمر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18839 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن الحسن: {وترى الناس سكارى} من الخوف، {وما هم بسكارى} من الشراب.18840 - قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وما هم بسكارى} قال: ما هم بسكارى من الشراب؛ {ولكن عذاب الله شديد} .18841 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وترى الناس سكارى وما هم بسكارى} قال: ما شربوا خمرا.يقول تعالى ذكره: ولكنهم صاروا سكارى من خوف عذاب الله عند معاينتهم ما عاينوا من كرب ذلك وعظيم هوله، مع علمهم بشدة عذاب الله.


003-3-وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّبِعُ كُلَّ شَيْطَانٍ مَّرِيدٍ

3-ومن الناس من يجادل في الله بغير علم ويتبع كل شيطان مريد

القول في تأويل قوله تعالى: {ومن الناس من يجادل في الله بغير علم ويتبع كل شيطان مريد} ذكر أن هذه الآية: نزلت في النضر بن الحارث.18842 - حدثنا القاسم، فال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ومن الناس من يجادل في الله بغير علم} قال: النضر بن الحارث.ويعني بقوله: {من يجادل في الله بغير علم} من يخاصم في الله، فيزعم أن الله غير قادر على إحياء من قد بلي وصار ترابا، بغير علم يعلمه، بل بجهل منه بما يقول. {ويتبع} في قيله ذلك وجداله في الله بغير علم {كل شيطان مريد} .


004-4-كُتِبَ عَلَيْهِ أَنَّهُ مَن تَوَلَّاهُ فَأَنَّهُ يُضِلُّهُ وَيَهْدِيهِ إِلَى عَذَابِ السَّعِيرِ

4-كتب عليه أنه من تولاه فأنه يضله ويهديه إلى عذاب السعير

القول في تأويل قوله تعالى: {كتب عليه أنه من تولاه} يقول تعالى ذكره: قضي على الشيطان؛ فمعنى: "كتب " ههنا قضي، والهاء التي في قوله "عليه " من ذكر الشيطان. كما:18843 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر عن قتادة: {كتب عليه أنه من تولاه} قال: كتب على الشيطان، أنه من اتبع الشيطان من خلق الله.18844 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {كتب عليه أنه من تولاه} قال: الشيطان اتبعه.دثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد؛ {أنه من تولاه} ، قال: اتبعه. وقوله: {فأنه يضله} يقول: فإن الشيطان يضله، يعني: يضل من تولاه. والهاء التي في "يضله " عائدة على "من " التي في قوله: {من تولاه} وتأويل الكلام: قضى على الشيطان أنه يضل أتباعه ولا يهديهم إلى الحق. وقوله: {ويهديه إلى عذاب السعير} يقول: ويسوق من اتبعه إلى عذاب جهنم الموقدة؛ وسياقه إياه إليه بدعائه إلى طاعته ومعصية الرحمن، فذلك هدايته من تبعه إلى عذاب جهنم.


005-5-يَا أَيُّهَا النَّاسُ إِن كُنتُمْ فِي رَيْبٍ مِّنَ الْبَعْثِ فَإِنَّا خَلَقْنَاكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ مِن

5-يا أيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب ثم من نطفة ثم من علقة ثم من مضغة مخلقة وغير مخلقة لنبين لكم ونقر في الأرحام ما نشاء إلى أجل مسمى ثم نخرجكم طفلا ثم لتبلغوا أشدكم ومنكم من يتوفى ومنكم من يرد إلى أرذل العمر لكيلا يعلم من بعد علم شيئا وترى الأرض هامدة فإذا أنزلنا عليها الماء اهتزت وربت وأنبتت من كل زوج بهيج

القول في تأويل قوله تعالى: {يا أيها الناس إن كنتم في ريب من البعث فإنا خلقناكم من تراب ثم من نطفة ثم من علقة ثم من مضغة} وهذا احتجاج من الله على الذي أخبر عنه من الناس أنه يجادل في الله بغير علم، اتباعا منه للشيطان المريد وتنبيه له على موضع خطأ قيله وإنكاره ما أنكر من قدرة ربه. قال: يا أيها الناس إن كنتم في شك من قدرتنا على بعثكم من قبوركم بعد مماتكم وبلاكم استعظاما منكم لذلك، فإن في ابتدائنا خلق أبيكم آدم صلى الله عليه وسلم من تراب ثم إنشائناكم من نطفة آدم ثم تصريفناكم أحوالا حالا بعد حال، من نطفة إلى علقة، ثم من علقة إلى مضغة، لكم معتبرا ومتعظا تعتبرون به، فتعلمون أن من قدر على ذلك فغير متعذر عليه إعادتكم بعد فنائكم كما كنتم أحياء قبل الفناء.واختلف أهل التأويل في تأويل قوله: {مخلقة وغير مخلقة} فقال بعضهم: هي من صفة النطفة. قال: ومعنى ذلك: فإنا خلقناكم من تراب، ثم من نطفة مخلقة وغير مخلقة قالوا: فأما المخلقة فما كان خلقا سونا وأما غير مخلقة فما دفعته الأرحام من النطف وألقته قبل أن يكون خلقا. ذكر من قال ذلك:18845 - حدثنا أبو كريب، قال: ثنا أبو معاوية، عن داود بن أبي هند، عن عامر، عن علقمة، عن عبد الله، قال: إذا وقعت النطفة في الرحم، بعث الله ملكا فقال: يا رب مخلقة أو غير مخلقة؟ فإن قال: غير مخلقة، مجتها الأرحام دما، وإن قال: مخلقة، قال: يا رب فما صفة هذه النطفة أذكر أم أنثى؟ ما رزقها ما أجلها؟ أشقي أو سعيد؟ قال: فيقال له: انطلق إلى أم الكتاب فاستنسخ منه صفة هذه النطفة! قال: فينطلق الملك فينسخها فلا تزال معه حتى يأتي على آخر صفتها.وقال آخرون: معنى ذلك: تامة وغير تامة. ذكر من قال ذلك:18846 - حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة في قول الله: {مخلقة وغير مخلقة} قال: تامة وغير تامة.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن قتادة: {مخلقة وغير مخلقة} فذكر مثله.وقال آخرون: معنى ذلك المضغة مصورة إنسانا وغير مصورة، فإذا صورت فهي مخلقة وإذا لم تصور فهي غير مخلقة. ذكر من قال ذلك:18847 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {مخلقة} قال: السقط، مخلقة وغير مخلقة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {مخلقة وغير مخلقة} قال: السقط، مخلوق وغير مخلوق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.18848 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر أنه قال في النطفة والمضغة إذا نكست في الخلق الرابع كانت نسمة مخلقة، وإذا قذفتها قبل ذلك فهي غير مخلقة.18849 - قال: ثنا عبد الرحمن بن مهدي، عن حماد بن أبي سلمة، عن داود بن أبي هند، عن أبي العالية: {مخلقة وغير مخلقة} قال: السقط.وأولى الأقوال في ذلك بالصواب قول من قال: المخلقة المصورة خلقا تاما، وغير مخلقة: السقط قبل تمام خلقه؛ لأن المخلقة وغير المخلقة من نعت المضغة والنطفة بعد مصيرها مضغة، لم يبق لها حتى تصير خلقا سويا إلا التصوير؛ وذلك هو المراد بقوله: {مخلقة وغير مخلقة} خلقا سويا، وغير مخلقة بأن تلقيه الأم مضغة ولا تصور ولا ينفخ فيها الروح.وقوله: {لنبين لكم} يقول تعالى ذكره: جعلنا المضغة منها المخلقة التامة ومنها السقط غير التام، لنبين لكم قدرتنا على ما نشاء ونعرفكم ابتداءنا خلقكم.وقوله: {ونقر في الأرحام ما نشاء إلى أجل مسمى} يقول تعالى ذكره: من كنا كتبنا له بقاء وحياة إلى أمد وغاية، فإنا نقره في رحم أمه إلى وقته الذي جعلنا له أن يمكث في رحمها فلا تسقطه ولا يخرج منها حتى يبلغ. أجله، فإذا بلخ وقت خروجه من رحمها أذنا له بالخروج منها، فيخرج.وبنحو الذي فلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18850 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ونقر في الأرحام ما نشاء إلى أجل مسمى} قال: التمام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18851 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ونقر في الأرحام ما نشاء إلى أجل مسمى} قال: الأجل المسمى: إقامته في الرحم حتى يخرج..قوله: {ثم نخرجكم طفلا} يقول تعالى ذكره: ثم نخرجكم من أرحام أمهاتكم إذا بلغتم الأجل الذي قدرته لخروجكم منها طفلا صغارا ووحد "الطفل " ، وهو صفة للجميع، لأنه مصدر مثل عدل وزور.وقوله: {ثم لتبلغوا أشدكم} يقول: ثم لتبلغوا كمال عقولكم ونهاية قواكم بعمركم.وقد ذكرت اختلاف المختلفين في الأشد، والصواب من القول فيه عندنا بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ومنكم من يتوفى ومنكم من يرد إلى أرذل العمر لكيلا يعلم من بعد علم شيئا} يقول تعالى ذكره: ومنكم أيها الناس من يتوفى قبل أن يبلغ أشده فيموت، ومنكم من ينسا في أجله فيعمر حتى يهرم فيرد من بعد انتهاء شبابه وبلوغه غاية أشده إلى أرذل عمره، وذلك الهرم، حتى يعود كهيئته في حال صباه لا يعقل من بعد عقله الأول شيئا. ومعنى الكلام: ومنكم من يرد إلى أرذل العمر بعد بلوغه أشده {لكيلا يعلم من بعد علم} كان يعلمه {شيئا} .. قوله: {وترى الأرض هامدة} يقول تعالى ذكره: وترى الأرض يا محمد يابسة دارسة الآثار من النبات والزرع. وأصل الهمود: الدروس والدثور، ويقال منه: همدت الأرض تهمد همودا؛ ومنه قول الأعشى ميمون بن قيس:قالت قتيلة ما لجسمك شاحبا وأرى ثيابك باليات همداوالهمد: جمع هامد، كما الركع جمع راكع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18852 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {وترى الأرض هامدة} قال: لا نبات فيها..قوله: {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا نحن أنزلنا على هذه الأرض الهامدة إلتي لا نبات فيها المطر من السماء {اهتزت} يقول: تحركت بالنبات، {وربت} يقول: وأضعفت النبات بمجيء الغيث.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18853 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {اهتزت وربت} قال: عرف الغيث في ربوها.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {اهتزت وربت} قال: حسنت، وعرف الغيث في ربوها.وكان بعضهم يقول: معنى ذلك: فإذا أنزلنا عليها الماء اهتزت. ويوجه المعنى إلى الزرع، وإن كان الكلام مخرجه على الخبر عن الأرض. وقرأت قراء الأمصار: {وربت} بمعنى: الربو، الذي هو النماء والزيادة.وكان أبو جعفر القارئ يقرأ ذلك: "وربأت " بالهمز.18854 - حدثنا عن الفراء، عن أبي عبد الله التميمي عنه.وذلك غلط، لأنه لا وجه للرب ههنا، وإنما يقال ربا بالهمز بمعنى: حرس من الربيئة، ولا معنى للحراسة في هذا الموضع. والصحيح من القراءة ما عليه قراء الأمصار..قوله: {وانبتت من كل زوج بهيج} يقول جل ثناؤه: وأنبتت هذه الأرض الهامدة بذلك الغيث من كل نوع بهيج. يعني بالبهيج: البهج، وهو الحسن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18855 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وأنبتت من كل زوج بهيج} قال: حسن.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.


006-6-ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّهُ يُحْيِي الْمَوْتَى وَأَنَّهُ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

6-ذلك بأن الله هو الحق وأنه يحيي الموتى وأنه على كل شيء قدير

انظر تفسير الآية 7


007-7-وَأَنَّ السَّاعَةَ آتِيَةٌ لَّا رَيْبَ فِيهَا وَأَنَّ اللَّهَ يَبْعَثُ مَن فِي الْقُبُورِ

7-وأن الساعة آتية لا ريب فيها وأن الله يبعث من في القبور

القول في تأويل قوله تعالى: {ذلك بأن الله هو الحق وأنه يحيى الموتى وأنه على كل شيء قدير} يعني تعالى ذكره بقوله:ذلك هذا الذي ذكرت لكم أيها الناس من بدئنا خلقكم في بطون أمهاتكم، ووصفنا أحوالكم قبل الميلاد وبعده، طفلا، وكهلا، وشيخا هرما وتنبيهناكم على فعلنا بالأرض الهامدة بما ننزل عليها من الغيث؛ لتؤمنوا وتصدقوا بأن ذلك الذي فعل ذلك الله الذي هو الحق لا شك فيه، وأن من سواه مما تعبدون من الأوثان والأصنام باطل لأنها لا تقدر على فعل شيء من ذلك، وتعلموا أن القدرة التي جعل بها هذه الأشياء العجيبة لا يتعذر عليها أن يحيي بها الموتى بعد فنائها ودروسها في التراب، وأن فاعل ذلك على كل ما أراد وشاء من شيء قادر لا يمتنع عليه شيء أراده، ولتوقنوا بذلك أن الساعة التي وعدتكم أن أبعث فيها الموتى من قبورهم جائية لا محالة.لا ريب فيها} يقول: لا شك في مجيئها وحدوثها، {وأن الله يبعث من في القبور} حينئذ من فيها من الأموات أحياء إلى موقف الحساب، فلا تشكوا في ذلك ولا تمتروا فيه.


008-8-وَمِنَ النَّاسِ مَن يُجَادِلُ فِي اللَّهِ بِغَيْرِ عِلْمٍ وَلَا هُدًى وَلَا كِتَابٍ مُّنِيرٍ

8-ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير

القول في تأويل قوله تعالى: {ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير} يقول تعالى ذكره: ومن الناس من يخاصم في توحيد الله وإفراده بالألوهة بغير علم منه بما يخاصم به. {ولا هدى} يقول: وبغير بيان معه لما يقول ولا برهان. {ولا كتاب منير} يقول: وبغير كتاب من الله أتاه لصحة ما يقول. {منير} يقول ينير عن حجته، وإنما يقول ما يقول من الجهل ظنا منه وحسبانا. وذكر أن عني بهذه الآية والتي بعدها النضر بن الحارث من بني عبد الدار.


009-9-ثَانِيَ عِطْفِهِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ لَهُ فِي الدُّنْيَا خِزْيٌ وَنُذِيقُهُ يَوْمَ الْقِيَامَةِ عَذَابَ الْحَرِيقِ

9-ثاني عطفه ليضل عن سبيل الله له في الدنيا خزي ونذيقه يوم القيامة عذاب الحريق

القول في تأويل قوله تعالى: {ثاني عطفه} يقول تعالى ذكره: يجادل هذا الذي يجادل في الله بغير علم {ثاني عطفه} .واختلف أهل التأويل في المعنى الذي من أجله وصف بأنه يثني عطفه وما المراد من وصفه إياه بذلك، فقال بعضهم: وصفه بذلك لتكبره وتبختره. وذكر عن العرب أنها تقول: جاءني فلان ثاني عطفه: إذا جاء متبخترا من الكبر. ذكر من قال ذلك:18856 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ثاني عطفه} يقول: مستكبرا في نفسه.وقال آخرون: بل معنى ذلك: لاو رقبته. ذكر من قال ذلك:18857 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ثاني عطفه} قال: رقبته.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.18858 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {ثاني عطفه} قال: لاو عنقه.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، مثله.وقال آخرون: معنى ذلك أنه يعرض عما يدعى إليه فلا يسمع له. ذكر من قال ذلك:18859 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثاني عطفه} يقول: يعرض عن ذكري.18860 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ثاني عطفه عن سبيل الله} قال: لاويا رأسه، معرضا موليا، لا يريد أن يسمع ما قيل له. وقرأ: {وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم ورأيتهم يصدون وهم مستكبرون} [المنافقون: 5] {وإذا تتلى عليه آياتنا ولى مستكبرا} . [لقمان: 7] 18861 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ثاني عطفه} قال: يعرض عن الحق.قال أبو جعفر: وهذه الأقوال الثلاثة متقاربات المعنى؛ وذلك أن من كان ذا استكبار فمن شأنه الإعراض عما هو مستكبر عنه ولي عنقه عنه والإعراض.والصواب من القول في ذلك أن يقال: إن الله وصف هذا المخاصم في الله بغير علم أنه من كبره إذا دعي إلى الله أعرض عن داعيه لوى عنقه عنه ولم يسمع ما يقال له استكبارا.قوله: {ليضل عن سبيل الله} يقول تعالى ذكره: يجادل هذا المشرك في الله بغير علم معرضا عن الحق استكبارا، ليصد المؤمنين بالله عن دينهم الذي هداهم له ويستزلهم عنه. {له في الدنيا خزي} يقول جل ثناؤه: لهذا المجادل في الله بغير علم في الدنيا خزي؛ وهو القتل والذل والمهانة بأيدي المؤمنين، فقتله الله بأيديهم يوم بدر. كما:18862 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {في الدنيا خزي} قال: قتل يوم بدر.قوله: {ونذيقه يوم القيامة عذاب الحريق} يقول تعالى ذكره: ونحرقه يوم القيامة بالنار.


010-10-ذَلِكَ بِمَا قَدَّمَتْ يَدَاكَ وَأَنَّ اللَّهَ لَيْسَ بِظَلَّامٍ لِّلْعَبِيدِ

10-ذلك بما قدمت يداك وأن الله ليس بظلام للعبيد

وقوله: {ذلك بما قدمت يداك} يقول جل ثناؤه: ويقال له إذا أذيق عذاب النار يوم القيامة: هذا العذاب الذي نذيقكه اليوم بما قدمت يداك في الدنيا من الذنوب والآثام واكتسبته فيها من الإجرام. {وأن الله ليس بظلام للعبيد} يقول: وفعلنا ذلك لأن الله ليس بظلام للعبيد فيعاقب بعض عبيده على جرم وهو يغفر مثله من آخر غيره، أو يحمل ذنب مذنب على غير مذنب فيعاقبه به ويعفو عن صاحب الذنب؛ ولكنه لا يعاقب أحدا إلا على جرمه ولا يعذب أحدا على ذنب يغفر مثله لآخر إلا بسبب استحق به منه مغفرته.


011-11-وَمِنَ النَّاسِ مَن يَعْبُدُ اللَّهَ عَلَى حَرْفٍ فَإِنْ أَصَابَهُ خَيْرٌ اطْمَأَنَّ بِهِ وَإِنْ أَصَابَتْهُ فِتْنَةٌ انقَلَبَ عَلَى وَجْهِهِ

11-ومن الناس من يعبد الله على حرف فإن أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه خسر الدنيا والآخرة ذلك هو الخسران المبين

القول في تأويل قوله تعالى: {ومن الناس من يعبد الله على حرف فإنه أصابه خير اطمأن به وإن أصابته فتنة انقلب على وجهه} يعني جل ذكره بقوله: {ومن الناس من يعبد الله على حرف} أعرابا كانوا يقدمون على رسول الله صلى الله عليه وسلم، مهاجرين من باديتهم، فإن نالوا رخاء من عيش بعد الهجرة والدخول في الإسلام أقاموا على الإسلام، وإلا ارتدوا على أعقابهم؛ فقال الله: {ومن الناس من يعبد الله} على شك، {فإن أصابه خير اطمأن به} وهو السعة من العيش وما يشبهه من أسباب الدنيا {اطمأن به} يقول: استقر بالإسلام وثبت عليه. {وإن أصابته فتنة} وهو الضيق بالعيش وما يشبهه من أسباب الدنيا {انقلب على وجهه} يقول: ارتد فانقلب على وجهه الذي كان عليه من الكفر بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18863 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن الناس من يعبد الله على حرف} ... إلى قوله: {انقلب على وجهه} قال: الفتنة البلاء، كان أحدهم إذا قدم المدينة وهي أرض وبيئة، فإن صح بها جسمه ونتجت فرسه مهرا حسنا وولدت امرأته غلاما رضي به واطمأن إليه وقال: ما أصبت منذ كنت على ديني هذا إلا خيرا وإن أصابه وجع المدينة وولدت امرأته جارية وتأخرت عنه الصدقة، أتاه الشيطان فقال: والله ما أصبت منذ كنت على دينك هذا إلا شرا! وذلك الفتنة.18864 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي بكر، عن محمد بن عبد الرحمن بن أبي ليلى، عن القاسم بن أبي بزة، عن مجاهد في قول الله: {ومن الناس من يعبد الله على حرف} قال: على شك.18865 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {على حرف} قال: على شك. {فإن أصابه خير} رخاء وعافية {اطمأن به} استقر. {وأن أصابته فتنة} عذاب ومصيبة {انقلب} ارتد {على وجهه} كافرا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.قال ابن جريج: كان ناس من قبائل العرب ومن حولهم من أهل القرى يقولون: نأتي محمدا صلى الله عليه وسلم، فإن صادفنا خيرا من معيشة الرزق ثبتنا معه، وإلا لحقنا بأهلنا.18866 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {من يعبد الله على حرف} قال: شك. {فإن أصابه خير} يقول: أكثر ماله وكثرت ماشيته اطمأن وقال: لم يصبني في ديني هذا منذ دخلته إلا خير {وإن إصابته فتنة} يقول: وإن ذهب ماله، وذهبت ماشيته {انقلب على وجهه خسر الدنيا والآخرة} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، نحوه.18867 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومن الناس من يعبد الله على حرف} الآية، كان ناس من قبائل العرب ومن حول المدينة من القرى كانوا يقولون: نأتي محمدا صلى الله عليه وسلم فننظر في شأنه، فإن صادفنا خيرا ثبتنا معه، وإلا لحقنا بمنازلنا وأهلينا. وكانوا يأتونه فيقولون: نحن على دينك! فإن أصابوا معيشة ونتجوا خيلهم وولدت نساؤهم الغلمان، اطمأنوا وقالوا: هذا دين صدق! وإن تأخر عنهم الرزق وأزلقت خيولهم وولدت نساؤهم البنات، قالوا: هذا دين سوء! فانقلبوا على وجوههم.18868 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن الناس من يعبد الله على حرف فإن أصابه خيرا اطمأن به وإن أصابته فتنة انقلب على وجهه خسر الدنيا والآخرة} قال: هذا المنافق، إن صلحت له دنياه أقام على العبادة، وإن فسدت عليه دنياه وتغيرت انقلب، ولا يقيم على العبادة إلا لما صلح من دنياه. وإذا أصابته شدة أو فتنة أو اختبار أو ضيق، ترك دينه ورجع إلى الكفر.قوله: {خسر الدنيا والآخرة} يقوله: غبن هذا الذي وصف جل ثناؤه صفته دنياه؛ لأنه لم يظفر بحاجته منها بما كان من عبادته الله على الشك، ووضع في تجارته فلم يربح {والآخرة} يقول: وخسر الآخرة، فإنه معذب فيها بنار الله الموقدة.واختلفت القراء في قراءة ذلك، فقرأته قراء الأمصار جميعا غير حميد الأعرج: {خسر الدنيا والآخرة} على وجه المضي. وقرأه حميد الأعرج: "خاسرا " نصبا على الحال على مثال فاعل.قوله: {ذلك هو الخسران المبين} يقول: وخسارته الدنيا والآخرة هي الخسران، يعني الهلاك. {المبين} يقول: يبين لمن فكر فيه وتدبره أنه قد خسر الدنيا والآخرة.


012-12-يَدْعُو مِن دُونِ اللَّهِ مَا لَا يَضُرُّهُ وَمَا لَا يَنفَعُهُ ذَلِكَ هُوَ الضَّلَالُ الْبَعِيدُ

12-يدعو من دون الله ما لا يضره وما لا ينفعه ذلك هو الضلال البعيد

القول في تأويل قوله تعالى: {يدعومن دون الله ما لا يضره وما لا ينفعه} يقول تعالى ذكره: وإن أصابت هذا الذي يعبد الله على حرف فتنة، ارتد عن دين الله، يدعو من دون الله آلهة لا تضره إن لم يعبدها في الدنيا ولا تنفعه في الآخرة إن عبدها.18869 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يدعو من دون الله ما لا يضره وما لا ينفعه} يكفر بعد إيمانه؛ {ذلك هو الضلال البعيد} .يقول: ارتداده ذلك داعيا من دون الله هذه الآلهة هو الأخذ على غير استقامة والذهاب عن دين الله ذهابا بعيدا.


013-13-يَدْعُو لَمَن ضَرُّهُ أَقْرَبُ مِن نَّفْعِهِ لَبِئْسَ الْمَوْلَى وَلَبِئْسَ الْعَشِيرُ

13-يدعو لمن ضره أقرب من نفعه لبئس المولى ولبئس العشير

القول في تأويل قوله تعالى: {يدعوا لمن ضره أقرب من نفعه} يقول تعالى ذكره: يدعو هذا المنقلب على وجهه من أن أصابته فتنة آلهة لضرها في الآخرة له، أقرب وأسرع إليه من نفعها. وذكر أن ابن مسعود كان يقرؤه: "يدعو من ضره أقرب من نفعه " .واختلف أهل العربية في موضع "من " ، فكان بعض نحويي البصرة يقول: موضعه نصب بـ "يدعو " ، ويقول: معناه: يدعو لآلهة ضرها أقرب من نفعها، ويقول: هو شاذ لأنه لم يوجد في الكلام: يدعو لزيدا. وكان بعض نحويي الكوفة يقول: اللام من صلة "ما " بعد "من " ، كأن معنى الكلام عنده: يدعو من لضره أقرب من نفعه. وحكي عن العرب سماعا منها: عندي لما غيره خير منه، بمعنى: عندي ما لغيره خير منه؛ وأعطيتك لما غيره خير منه، بمعنى: ما لغيره خير منه. وقال: جائز في كل ما لم يتبين فيه الإعراب الاعتراض باللام دون الاسم.وقال آخرون منهم: جائز أن يكون معنى ذلك: هو الضلال البعيد يدعو؛ فيكون "يدعو " صلة "الضلال البعيد " ، وتضمر في "يدعو " الهاء ثم تستأنف الكلام باللام، فتقول لمن ضره أقرب من نفعه: لبئس المولى؛ كقولك في الكلام في مذهب الجزاء: لما فعلت لهو خير لك. فعلى هذا القول "من " في موضع رفع بالهاء في قوله "ضره " ، لأن "من " إذا كانت جزاء فإنما يعربها ما بعدها، واللام الثانية في "لبئس المولى " جواب اللام الأولى.وهذا القول الآخر على مذهب العربية أصح، والأول إلى مذهب أهل التأويل أقرب..قوله: {لبئس المولى} يقول: لبئس ابن العم هذا الذي يعبد الله على حرف. {ولبئس العشير} يقول: ولبئس الخليط المعاشر والصاحب، هو، كما:18870 - حدثني يونس، قال: أخبرنا ابن وهب، فال: قال ابن زيد، في قوله: {ولبئس العشير} قال: العشير: هو المعاشر الصاحب.وقد قيل: عني بالمولى في هذا الموضع: الولي الناصر.وكان مجاهد يقول: عني بقوله: {لبئس المولى ولبئس العشير} الوثن.18871 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله": {ولبئس العشير} قال: الوثن.


014-14-إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ إِنَّ اللَّهَ يَفْعَلُ مَا يُرِيدُ

14-إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار إن الله يفعل ما يريد

القول في تأويل قوله تعالى: {إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار} يقول تعالى ذكره: إن الله يدخل الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله في الدنيا، وانتهوا عما نهاهم عنه فيها {جنات} يعني بساتين، {تجري من تحتها الأنهار} يقول: تجري الأنهار من تحت أشجارها.فيعطي ما شاء من كرامته أهل طاعته وما شاء من الهوان أهل معصيته.


015-15-مَن كَانَ يَظُنُّ أَن لَّن يَنصُرَهُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ فَلْيَمْدُدْ بِسَبَبٍ إِلَى السَّمَاء ثُمَّ لِيَقْطَعْ فَلْيَنظُرْ هَلْ

15-من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء ثم ليقطع فلينظر هل يذهبن كيده ما يغيظ

القول في تأويل قوله تعالى: {من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء ثم ليقطع فلينظر هل يذهبن كيده ما يغيظ} اختلف أهل التأويل في المعني بالهاء التي في قوله: {أن لن ينصره الله} .فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. فتأويله على قول بعض قائلي ذلك: من كان من الناس يحسب أن لن ينصر الله محمدا في الدنيا والآخرة، فليمدد بحبل - وهو السبب - إلى السماء: يعني سماء البيت، وهو سقفه، ثم ليقطع السبب بعد الاختناق به، فلينظر هل يذهبن اختناقه ذلك وقطعه السبب بعد الاختناق ما يغيظ؛ يقول: هل يذهبن ذلك ما يجد في صدره من الغيظ ذكر من قال ذلك:18872 - حدثنا نصر بن علي، قال: ثني أبي، قال: ثني خالد بن قيس، عن قتادة: من كان يظن أن لن ينصر الله نبيه ولا دينه ولا كتابه، {فليمدد بسبب} يقول: بحبل إلى سماء البيت فليختنق به، {فلينظر هل يذهبن كيده ما يغيظ} .حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {من كان يظن أن لن ينصره الله في الدنيا والآخرة} قال: من كان يظن أن لن ينصر الله نبيه صلى الله عليه وسلم، {فليمدد بسبب} يقول: بحبل إلى سماء البيت، {ثم ليقطع} يقول: ثم ليختنق ثم لينظر هل يذهبن كيده ما يغيظ.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة، بنحوه.وقال آخرون من قال الهاء في "ينصره " من ذكر اسم رسول الله صلى الله عليه وسلم: السماء التي ذكرت في هذا الموضع هي السماء المعروفة. قالوا: معنى الكلام، ما:18873 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من كان يظن أن لن ينصره الله في الدنيا والآخرة} فقرأ حتى بلغ: {هل يذهبن كيده ما يغيظ} قال: من كان يظن أن لن ينصر الله نبيه صلى الله عليه وسلم ويكابد هذا الأمر ليقطعه عنه ومنه، فليقطع ذلك من أصله من حيث يأتيه، فإن أصله في السماء، فليمدد بسبب إلى السماء، ثم ليقطع عن النبي صلى الله عليه وسلم الوحي الذي يأتيه من الله، فإنه لا يكايده حتى يقطع أصله عنه، فكايد ذلك حتى قطع أصله عنه. {فلينظر هل يذهبن كيده ما يغيظ} ما دخلهم من ذلك وغاظهم الله به من نصرة النبي صلى الله عليه وسلم، وما ينزل عليه.وقال آخرون من قال "الهاء " التي في قوله: "ينصره " من ذكر محمد صلى الله عليه وسلم؛ معنى النصر ها هنا الرزق. فعلى قول هؤلاء تأويل الكلام: من كان يظن أن لن يرزق الله محمدا في الدنيا، ولن يعطيه. وذكروا سماعا من العرب: من ينصرني نصره الله، بمعنى: من يعطني أعطاه الله. وحكوا أيضا سماعا منهم: نصر المطر أرض كذا: إذا جادها وأحياها.واستشهد لذلك ببيت الفقعسي:وإنك لا تعطي امرأ فوق حظه ولا تملك الشق الذي الغيث ناصره ذكر من قال ذلك:18874 - حدثني أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، قال: قلت لابن عباس: أرأيت قوله: {من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء ثم ليقطع فلينظر هل يذهبن كيده ما يغيظ} قال: من كان يظن أن لن ينصر الله محمدا، فليربط حبلا في سقف ثم ليختنق به حتى يموت.حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عن أبي إسحاق الهمداني، عن التميمي، قال: سألت ابن عباس، عن قوله: {من كان يظن أن لن ينصره الله} قال: أن لن يرزقه الله في الدنيا والآخرة، {فليمدد بسبب إلى السماء} والسبب: الحبل، والسماء: سقف البيت؛ فليعلق حبلا في سماء البيت ثم ليختنق؛ {فلينظر هل يذهبن كيده} هذا الذي صنع ما يجد من الغيظ.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن مطرف، عن أبي إسحاق، عن رجل من بني تميم، عن ابن عباس، مثله.18875 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن التميمي، عن ابن عباس: {من كان يظن أن لن ينصره الله في الدنيا والآخرة فليمدد بسبب إلى السماء} قال: سماء البيت.حدثنا محمد بن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت التميمي، يقول: سألت ابن عباس، فذكر مثله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبى، عن أبيه، عن ابن عباس، قوله: {من كان يظن أن لن ينصره الله في الدنيا والآخرة} ... إلى فوله: {ما يغيظ} قال: السماء التي أمر الله أن يمد إليها بسبب سقف البيت أمر أن يمد إليه بحبل فيختنق به، قال: فلينظر هل يذهبن كيده ما يغيظ إذا اختنق إن خشي أن لا ينصره الله!وقال آخرون: الهاء في "ينصره " من ذكر "من " . وقالوا: معنى الكلام: من كان يظن أن لن يرزقه الله في الدنيا والآخرة، فليمدد بسبب إلى سماء البيت ثم ليختنق، فلينظر هل يذهبن فعله ذلك ما يغيظ، أنه لا يرزق! ذكر من قال ذلك:18876 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث عن ابن أبي نجيح، عن مجاهد، في قول الله {أن لن ينصره الله} قال: يرزقه الله. {فليمدد بسبب} قال: بحبل {إلى السماء} سماء ما فوقك. {ثم ليقطع} ليختنق، هل يذهبن كيده ذلك خنقه أن لا يرزق.18877 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {من كان يظن أن لن ينصره الله} يرزقه الله. {فليمدد بسبب إلى السماء} قال: بحبل إلى السماء.قال ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: {إلى السماء} إلى سماء البيت. قال ابن جريج: وقال مجاهد: {ثم ليقطع} قال: ليختنق، وذلك كيده {ما يغيظ} قال: ذلك خنقه أن لا يرزقه الله.18878 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {فليمدد بسبب} يعني: بحبل. {إلى السماء} يعني: سماء البيت.18879 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، قال: سئل عكرمة في قوله: {فليمدد بسبب إلى السماء} قال: سماء البيت. {ثم ليقطع} قال: يختنق.وأولى ذلك بالصواب عندي في تأويل ذلك قول من قال: الهاء من ذكر نبي الله صلى الله عليه وسلم ودينه؛ وذلك أن الله تعالى ذكره ذكر قوما يعبدونه على حرف وأنهم يطمئنون بالدين إن أصابوا خيرا في عبادتهم إياه وأنهم يرتدون عن دينهم لشدة تصيبهم فيها، ثم أتبع ذلك هذه الآية؛ فمعلوم أنه إنما أتبعه إياها توبيخا لهم على ارتدادهم عن الدين أو على شكهم فيه نفاقهم، استبطاء منهم السعة في العيش أو السبوغ في الرزق.وإذا كان الواجب أن يكون ذلك عقيب الخبر عن نفاقهم، فمعنى الكلام إذن إذ كان ذلك كذلك: من كان يحسب أن لن يرزق الله محمدا صلى الله عليه وسلم وأمته فى الدنيا فيوسع عليهم من فضله فيها، ويرزقهم في الآخرة من سني عطاياه وكرامته، استبطاء منه فعل الله ذلك به وبهم، فليمدد بحبل إلى سماء فوقه: إما سقف بيت، أو غيره مما يعلق به السبب من فوقه، ثم يختنق إذا اغتاظ من بعض ما قضى الله فاستعجل انكشاف ذلك عنه، فلينظر هل يذهبن كيده اختناقه كذلك ما يغيظ؟ فإن لم يذهب ذلك غيظه، حتى يأتي الله بالفرج من عنده فيذهبه، فكذلك استعجاله نصر الله محمدا ودينه لن يؤخر ما قضى الله له من ذلك عن ميقاته ولا يعجل قبل حينه. وقد ذكر أن هذه الآية نزلت في أسد وغطفان، تباطئوا عن الإسلام، وقالوا: نخاف أن لا ينصر محمد صلى الله عليه وسلم فينقطع الذي بيننا وبين حلفائنا من اليهود فلا يميروننا ولا يرووننا! فقال الله تبارك وتعالى لهم: من استعجل من الله نصر محمد، فليمدد بسبب إلى السماء فليختنق فلينظر استعجاله بذلك في نفسه هل هو مذهب غيظه؟ فكذلك استعجاله من الله نصر محمد غير مقدم نصره قبل حينه.واختلف أهل العربية في "ما " التي في قوله: {ما يغيظ} فقال بعض نحويي البصرة هي بمعنى "الذي " ، وقال: معنى الكلام: هل يذهبن كيده الذي يغيظه. قال: وحذفت الهاء لأنها صلة "الذي " ، لأنه إذا صارا جميعا اسما واحدا كان الحذف أخف. وقال غيره: بل هو مصدر لا حاجة به إلى الهاء، هل يذهبن كيده غيظه.


016-16-وَكَذَلِكَ أَنزَلْنَاهُ آيَاتٍ بَيِّنَاتٍ وَأَنَّ اللَّهَ يَهْدِي مَن يُرِيدُ

16-وكذلك أنزلناه آيات بينات وأن الله يهدي من يريد

قوله: {وكذلك أنزلناه آيات بينات} يقول تعالى ذكره: وكما بينت لكم حججي على من جحد قدرتي على إحياء من مات من الخلق بعد فنائه فأوضحتها أيها الناس، كذلك أنزلنا إلى نبينا محمد صلى الله عليه وسلم هذا القرآن آيات بينات، يعني دلالات واضحات، يهدين من أراد الله هدايته إلى الحق.يقول جل ثناؤه: ولأن الله يوفق الصواب ولسبيل الحق من أراد، أنزل هذا القرآن آيات بينات؛ و "أن " في موضع نصب.


017-17-إِنَّ الَّذِينَ آمَنُوا وَالَّذِينَ هَادُوا وَالصَّابِئِينَ وَالنَّصَارَى وَالْمَجُوسَ وَالَّذِينَ أَشْرَكُوا إِنَّ اللَّهَ يَفْصِلُ بَيْنَهُمْ

17-إن الذين آمنوا والذين هادوا والصابئين والنصارى والمجوس والذين أشركوا إن الله يفصل بينهم يوم القيامة إن الله على كل شيء شهيد

القول في تأويل قوله تعالى: {إن الذين آمنوا والذين هادوا والصابئين والنصارى والمجوس والذين أشركوا إن الله يفصل بينهم يوم القيامة} يقول تعالى ذكره: إن الفصل بين هؤلاء المنافقين الذين يعبدون الله على حرف، والذين أشركوا بالله فعبدوا الأوثان والأصنام، والذين هادوا، وهم اليهود والصابئين والنصارى والمجوس الذي عظموا النيران وخدموها، وبين الذين آمنوا بالله ورسله إلى الله، وسيفصل بينهم يوم القيامة بعدل من القضاء وفصله بينهم إدخاله النار الأحزاب كلهم والجنة المؤمنين به وبرسله؛ فذلك هو الفصل من الله بينهم.وكان قتادة يقول في ذلك، ما:18880 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {إن الذين آمنوا والذين هادوا والصابئين والنصارى والمجوس والذين أشركوا} قال: الصابئون: قوم يعبدون الملائكة، ويصلون للقبلة، ويقرؤون الزبور. والمجوس: يعبدون الشمس والقمر والنيران. والذين أشركوا: يعبدون الأوثان. والأديان ستة: خمسة للشيطان، وواحد للرحمن.وأدخلت "إن " في خبر "إن " الأولى لما ذكرت من المعنى، وأن الكلام بمعنى الجزاء، كأنه قيل: من كان على دين من هذه الأديان؛ ففصل ما بينه وبين من خالفه على الله.والعرب تدخل أحيانا في خبر "إن " "إن " إذا كان خبر الاسم الأول في اسم مضاف إلى ذكره، فتقول: إن عبد الله إن الخير عنده لكثير، كما قال الشاعر.إن الخليفة إن الله سربله سربال مللك به ترجى الخواتيموكان الفراء يقول: من قال هذا لم يقل: انك إنك قائم، ولا إن إياك إنه قائم؛ لأن الاسمين قد اختلفا، فحسن رفض الأول، وجعل الثاني كأنه هو المبتدأ، فحسن للاختلاف وقبح للاتفاق.. قوله: {إن الله على كل شيء شهيد} يقول: إن الله على كل شيء من أعمال هؤلاء الأصناف الذين ذكرهم الله جل ثناؤه، وغير ذلك من الأشياء كلها شهيد لا يخفى عنه شيء من ذلك.


018-18-أَلَمْ تَرَ أَنَّ اللَّهَ يَسْجُدُ لَهُ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ

18-ألم تر أن الله يسجد له من في السماوات ومن في الأرض والشمس والقمر والنجوم والجبال والشجر والدواب وكثير من الناس وكثير حق عليه العذاب ومن يهن الله فما له من مكرم إن الله يفعل ما يشاء

القول في تأويل قوله تعالى: {ألم تر أن الله يسجد له من في السماوات ومن في الأرض والشمس والقمر والنجوم والجبال والشجر والدواب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:ألم تر يا محمد بقلبك، فتعلم أن الله يسجد له من في السماوات من الملائكة، ومن في الأرض من الخلق من الجن وغيرهم، والشمس والقمر والنجوم في السماء، والجبال، والشجر، والدواب في الأرض؛ وسجود ذلك ظلاله حين تطلع عليه الشمس وحين تزول إذا تحول ظل كل شيء؛ فهو سجوده. كما:18881 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ألم تر أن الله يسجد له من في السماوات ومن في الأرض والشمس والقمر والنجوم والجبال والشجر والدواب} قال: ظلال هذا كله.وأما سجود الشمس والقمر والنجوم، فإنه كما:18882 - حدثنا به ابن بشار، قال: ثنا ابن أبي عدي ومحمد بن جعفر، قالا: ثنا عوف، قال: سمعت أبا العالية الرياحي يقول: ما في السماء نجم ولا شمس ولا قمر إلا يقع لله ساجدا حين يغيب، ثم لا ينصرف حتى يؤذن له فيأخذ ذات اليمين وزاد محمد: حتى يرجع إلى مطلعه..قوله: {وكثير من الناس} يقول: ويسجد كثير من بني آدم، وهم المؤمنون بالله. كما:18883 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وكثير من الناس} قال: المؤمنون..قوله: {وكثير حق عليه العذاب} يقول تعالى ذكره: وكثير من بني آدم حق عليه عذاب الله فوجب عليه بكفره به، وهو مع ذلك يسجد لله ظله. كما:18884 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وكثير حق عليه العذاب} وهو يسجد مع ظله.فعلى هذا التأويل الذي ذكرناه عن مجاهد، وقع قوله: {وكثير حق عليه العذاب} بالعطف على قوله: {وكثيره من الناس} ويكون داخلا في عداد من وصفه الله بالسجود له، ويكون قوله: {حق عليه العذاب} من صلة "كثير " ، ولو كان "الكثير " الثاني من لم يدخل في عداد من وصف بالسجود كان مرفوعا بالعائد من ذكره في قوله: {حق عليه العذاب} وكان معنى الكلام حينئذ: وكثير أبى السجود، لأن قوله: {حق عليه العذاب} يدل على معصية الله وإبائه السجود، فاستحق بذلك العذاب.. . القول في تأويل قوله تعالى: {ومن يهن الله فما له من مكرم} يقول تعالى ذكره: ومن يهنه الله من خلقه فيشقه، {فما له من مكرم} بالسعادة يسعده بها؛ لأن الأمور كلها بيد الله، يوفق من يشاء لطاعته ويخذل من يشاء، ويشقي من أراد ويسعد من أحب.. قوله: {إن الله يفعل ما يشاء} يقول تعالى ذكره: إن الله يفعل في خلقه ما يشاء من إهانة من أراد إهانته وإكرام من أراد كرامته؛ لأن الخلق خلقه والأمر أمره. {لا يسئل عما يفعل وهم يسألون} . وقد ذكر عن بعضهم أنه قرأه: "فما له من مكرم " بمعنى: فما له من إكرام، وذلك قراءة لا أستجيز القراءة بها لإجماع الحجة من القراء على خلافه.


019-19-هَذَانِ خَصْمَانِ اخْتَصَمُوا فِي رَبِّهِمْ فَالَّذِينَ كَفَرُوا قُطِّعَتْ لَهُمْ ثِيَابٌ مِّن نَّارٍ يُصَبُّ مِن فَوْقِ رُؤُوسِهِمُ الْحَمِيمُ

19-هذان خصمان اختصموا في ربهم فالذين كفروا قطعت لهم ثياب من نار يصب من فوق رؤوسهم الحميم

القول في تأويل قوله تعالى: {هذان خصمان اختصموا في ربهم} اختلف أهل التأويل في المعني بهذين الخصمين اللذين ذكرهما الله، فقال بعضهم: أحد الفريقين: أهل الإيمان، والفريق الآخر: عبدة الأوثان من مشركي قريش الذين تبارزوا يوم بدر. ذكر من قال ذلك:18885 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو هاشم عن أبي مجلز، عن قيس بن عبادة قال: سمعت أبا ذر يقسم قسما أن هذه الآية: {هذان خصمان اختصموا في ربهم} نزلت في الذين بارزوا يوم بدر: حمزة وعلي وعبيدة بن الحارث، وعتبة وشيبة ابني ربيعة والوليد بن عتبة. قال: وقال على: إني لأول أو من أول - من يجثو للخصومة يوم القيامة بين يدي الله تبارك وتعالى.حدثنا علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي هاشم، عن أبي مجلز، عن قيس بن عباد، قال: سمعت أبا ذر يقسم بالله قسما لنزلت هذه الآية في ستة من قريش: حمزة بن عبد المطلب وعلي بن أبي طالب وعبيدة بن الحارث رضي الله عنهم، وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة {هذان خصمان اختصموا في ربهم} . إلى آخر الآية: {إن الله يدخل الذين آمنوا وعملوا الصالحات} . إلى آخر الآية.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم، عن أبي مجلز، عن قيس بن عباد، قال: سمعت أبا ذر يقسم، ثم ذكر نحوه.18886 - حدثنا ابن بشار، قال: ثنا محمد بن محبب، قال: ثنا سفيان، عن منصور بن المعتمر، عن هلال بن يساف، قال: نزلت هذه الآية في الذين تبارزوا يوم بدر: {هذان خصمان اختصموا في ربهم} .18887 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثني محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت هؤلاء الآيات: {هذان خصمان اختصموا في ربهم} في الذين تبارزوا يوم بدر: حمزة وعلي وعبيدة بن الحارث، وعتبة بن ربيعة وشيبة بن ربيعة والوليد بن عتبة. إلى قوله: {وهدوا إلى صراط الحميد} .18888 - قال: ثنا جرير، عن منصور، عن أبي هاشم، عن أبي مجلز، عن قيس بن عباد، قال: والله لأنزلت هذه الآية: {هذان خصمان اختصموا في ربهم} في الذين خرج بعضهم إلى بعض يوم بدر: حمزة وعلي وعبيدة رحمة الله عليهم، وشيبة وعتبة والوليد بن عتبة.وقال آخرون من قال أحد الفرقين فريق الإيمان: بل الفريق الآخر أهل الكتاب. ذكر من قال ذلك:18889 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {هذان خصمان اختصموا في ربهم} قال: هم أهل الكتاب، قالوا للمؤمنين: نحن أولى بالله، وأقدم منكم كتابا، ونبينا قبل نبيكم. وقال المؤمنون: نحن أحق بالله، آمنا بمحمد، وآمنا بنبيكم وبما أنزل الله من كتاب، فأنتم تعرفون كتابنا ونبينا، ثم تركتموه وكفرتم به حسدا. وكان ذلك خصومتهم في ربهم.وقال آخرون منهم: بل الفريق الآخر الكفار كلهم من أي ملة كانوا. ذكر من قال ذلك:18890 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد وعطاء بن أبي رياح وأبي قزعة، عن الحسين، قال: هم الكافرون والمؤمنون اختصموا في ربهم.18891 - قال ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: مثل الكافر والمؤمن؛ قال ابن جريج: خصومتهم التي اختصموا في ربهم، خصومتهم في الدنيا من أهل كل دين، يرون أنهم أولى بالله من غيرهم.18892 - حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، قال: كان عاصم والكلبي يقولان جميعا في: {هذان خصمان اختصموا في ربهم} قال: أهل الشرك والإسلام حين اختصموا أيهم أفضل، قال: جعل الشرك ملة.18893 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {هذان خصمان اختصموا في ربهم} قال: مثل المؤمن والكافر اختصامهما في البعث.وقال آخرون: الخصمان اللذان ذكرهما الله في هذه الآية: الجنة والنار. ذكر من قال ذلك:18894 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عكرمة: {هذان خصمان اختصموا في ربهم} قال: هما الجنة والنار اختصمتا، فقالت النار: خلقني الله لعقوبته! وقالت الجنة: خلقني الله لرحمته! فقد قص الله عليك من خبرهما ما تسمع.وأولى هذه الأقوال عندي بالصواب وأشبهها بتأويل الآية، قول من قال: عني بالخصمين جميع الكفار من أي أصناف الكفر كانوا وجميع المؤمنين. وإنما قلت ذلك أولى بالصواب، لأنه تعالى ذكره ذكر قبل ذلك صنفين من خلقه: أحدهما أهل طاعة له بالسجود له، والآخر: أهل معصية له، قد حق عليه العذاب، فقال: {ألم تر أن الله يسجد له من في السماوات ومن في الأرض والشمس والقمر} ثم قال: {وكثير من الناس وكثير حق عليه العذاب} ثم أتبع ذلك صفة الصنفين كليهما وما هو فاعل بهما، فقال: {فالذين كفروا قطعت لهم ثياب من نار} وقال الله: {إن الله يدخل الذين آمنوا وعلوا الصالحات جنات تجري من تحتها الأنهار} فكان بينا بذلك أن ما بين ذلك خبر عنهما.فإن قال قائل: فما أنت قائل فيما روي عن أبي ذر فى قوله: إن ذلك نزل في الذين بارزوا يوم بلو؟ قيل: ذلك إن شاء الله كما روي عنه؛ ولكن الآية قد تنزل بسبب من الأسباب، ثم تكون عامة في كل ما كان نظير ذلك السبب. وهذه من تلك، وذلك أن الذين تبارزوا إنما كان أحد الفريقين أهل شرك وكفر بالله، والآخر أهل إيمان بالله وطاعة له، فكل كافر في حكم فريق الشرك منهما في أنه لأهل الإيمان خصم، وكذلك كل مؤمن في حكم فريق الإيمان منهما في أنه لأهل الشرك خصم.فتأويل الكلام: هذان خصمان اختصموا في دين وبهم، واختصامهم في ذلك معاداة كل فريق منهما الفريق الآخر ومحاربته إياه على دينه.. قوله: {فالذين كفروا قطعت لهم ثياب من نار} يقول تعالى ذكره: فأما الكافر بالله منهما فانه يقطع له قميص من نحاس من نار. كما:18895 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فالذين كفروا قطعت لهم ثياب من نار} قال: الكافر قطعت له ثياب من نار، والمؤمن يدخله الله جنات تجري من تحتها الأنهار.18896 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {فالذين كفروا قطعت لهم ثياب من نار} قال: ثياب من نحاس، وليس شيء من الآنية أحمى وأشد حرا منه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: الكفار قطعت لهم ثياب من نار، والمؤمن يدخل جنات تجري من تحتها الأنهار.. قوله: {يصب من فوق رؤوسهم الحميم} يقول: يصب على رؤوسهم ماء مغلى. كما:18897 - حدثنا محمد بن المثنى، قال: ثنا إبراهيم بن إسحاق الطالقاني، قال: ثنا ابن المبارك، عن سعيد بن زيد، عن أبي السمح، عن ابن حجيرة، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "إن الحميم ليصب على رؤوسهم، فينفذ الجمجمة حتى يخلص إلى جوفه، فيسلت ما في جوفه حتى يبلغ قدميه، وهي الصهر، لم يعاد كما كان " .حدثني محمد بن المثنى، قال: ثنا يعمر بن بشر، قال: ثنا ابن المبارك، قال: أخبرنا سعيد بن زيد، عن أبي السمح، عن ابن حجيرة، عن أبي هريرة، عن النبي صلى الله عليه وسلم بمثله، إلا أنه قال: "فينفذ الجمجمة حتى يخلص إلى جوفه فيسلت ما في جوفه " .وكان بعضهم يزعم أن قوله: {ولهم مقامع من حديد} من المؤخر الذي معناه التقديم، ويقول: وجه الكلام: فالذين كفروا قطعت لهم ثياب من نار. ولهم مقامع من حديد يصب من فوق رؤوسهم الحميم؛ ويقول: إنما وجب أن يكون ذلك كذلك، لأن الملك يضربه بالمقمع من الحديد حتى يثقب رأسه، ثم يصب فيه الحميم الذي انتهى حره فيقطع بطنه. والخبر عن رسول الله صلى الله عليه وسلم الذي ذكرنا، يدل على خلاف ما قال هذا القائل؛ وذلك أنه صلى الله عليه وسلم أخبر أن الحميم إذا صب على رؤوسهم نفذ الجمجمة حتى يخلص إلى أجوافهم، وبذلك جاء تأويل أهل التأويل، ولو كانت المقامع قد تثقب رؤوسهم قبل صب الحميم عليها، لم يكن لقوله صلى الله عليه وسلم: "إن الحميم ينفذ الجمجمة " معنى؛ ولكن الأمر في ذلك بخلاف ما قال هذا القائل.


020-20-يُصْهَرُ بِهِ مَا فِي بُطُونِهِمْ وَالْجُلُودُ

20-يصهر به ما في بطونهم والجلود

قوله: {يصهر به ما في بطونهم والجلود} يقول: يذاب بالحميم الذي يصب من فوق رؤوسهم ما في بطونهم من الشحوم، وتشوى جلودهم منه فتتساقط. والصهر: هو الإذابة، يقال منه: صهرت الألية بالنار: إذا أذبتها أصهرها صهرا؛ ومنه قول الشاعر.تروي لقى ألقي في صـفصف تصهره الشمس ولا ينصهرومنه قول الراجز:شك السفافيد الشواء المصطهروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18898 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {يصهر به} قال: يذاب إذابة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال ابن جريج {يصهر به} قال: ما قطع لهم من العذاب.18899 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {يصهر به ما في بطونهم} قال: يذاب به ما في بطونهم.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.18900 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {فالذين كفروا قطعت لهم ثياب من نار} . إلى قوله: {يصهر به ما في بطونهم والجلود} يقول: يسقون ما إذا دخل بطونهم أذابها والجلود مع البطون.18901 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر وهارون بن عنترة، عن سعيد بن جبير، قال: - قال هارون: إذا عام أهل النار وقال جعفر -: إذا جاع أهل النار استغاثوا بشجرة الزقوم، فيأكلون منها، فاختلست جلود وجوههم، فلو أن مارا مر بهم يعرفهم يعرف جلود وجوههم فيها، ثم يصب عليهم العطش، فيستغيثوا، فيغاثوا بماء كالمهل، وهو الذي قد انتهى حره، فإذا أدنوه من أفواههم انشوى من حره لحوم وجوههم التي قد سقطت عنها الجلود و {يصهر به ما في بطوبهم} يعني أمعاءهم، وتساقط جلودهم، ثم يضربون بمقامع من حديد، فيسقط كل عضو على حاله، يدعون بالويل والثبور.


021-21-وَلَهُم مَّقَامِعُ مِنْ حَدِيدٍ

21-ولهم مقامع من حديد

قوله: {ولهم مقامع من حديد} تضرب رؤوسهم بها الخزنة إذا أرادوا الخروج من النار حتى ترجعهم إليها.


022-22-كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا مِنْ غَمٍّ أُعِيدُوا فِيهَا وَذُوقُوا عَذَابَ الْحَرِيقِ

22-كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها وذوقوا عذاب الحريق

وقوله: {كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها} يقول: كلما أراد هؤلاء الكفار الذين وصف الله صفتهم الخروج من النار مما نالهم من الغم والكرب، ردوا إليها. كما:18902 - حدثنا مجاهد بن موسى، قال: ثنا جعفر بن عون، قال: أخبرنا الأعمش، عن أبي ظبيان، قال: النار سوداء مظلمة لا يضيء لهبها ولا جمرها، ثم قرأ: {كلما أرادوا أن يخرجوا منها من غم أعيدوا فيها} وقد ذكر أنهم يحاولون الخروج من النار حين تجيش جهنم فتلقي من فيها إلى أعلى أبوابها، فيريدون الخروج فتعيدهم الخزان فيها بالمقامع، ويقولون لهم إذا ضربوهم بالمقامع: {ذوقوا عذاب الحريق} .وعني بقوله: {وذوقوا عذاب الحريق} ويقال لهم ذوقوا عذاب النار، وقيل عذاب الحريق والمعنى: المحرق، كما قيل: العذاب الأليم، بمعنى: المؤلم.


023-23-إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ

23-إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حرير

القول في تأويل قوله تعالى: {إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار يحلون فيها من أساور من ذهب ولؤلؤا} يقول تعالى ذكره: وأما الذين آمنوا بالله ورسوله فأطاعوهما بما أمرهم الله به من صالح الأعمال، فإن الله يدخلهم جنات عدن تجري من تحتها الأنهار، فيحليهم فيها من أساور من ذهب ولؤلؤا.واختلفت القراء في قراءة قوله: {ولؤلؤا} فقرأته عامة قراء أهل المدينة وبعض أهل الكوفة نصبا مع التي في الملائكة، بمعنى: يحلون فيها أساور من ذهب ولؤلؤا، عطفا باللؤلؤ على موضع الأساور؛ لأن الأساور وإن كانت مخفوضة من أجل دخول "من " فيها، فإنها بمعنى النصب؛ قالوا: وهي تعد في خط المصحف بالألف، فذلك دليل على صحة القراءة بالنصب فيه. وقرأت ذلك عامة قراء العراق والمصرين: "ولؤلؤ " خفضا عطفا على إعراب الأساور الظاهر.واختلف الذي قرؤوا ذلك كذلك في وجه إثبات الألف فيه، فكان أبو عمرو بن العلاء فيما ذكر لي عنه يقول: أثبتت فيه كما أثبتت في "قالوا " و "كالوا " . وكان الكسائي يقول: أثبتوها فيه للهمزة، لأن الهمزة حرف من الحروف.والقول في ذلك عندي أنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما علماء من القراء، متفقتا المعنى صحيحتا المخرج في العربية؛ فبأيتهما قرأ القارئ فمصيب.. قوله: {ولباسهم فيها حرير} يقول: ولبوسهم التي تلي أبشارهم فيها ثياب حرير.


024-24-وَهُدُوا إِلَى الطَّيِّبِ مِنَ الْقَوْلِ وَهُدُوا إِلَى صِرَاطِ الْحَمِيدِ

24-وهدوا إلى الطيب من القول وهدوا إلى صراط الحميد

قوله: {وهدوا إلى الطيب من القول} يقول تعالى ذكره: وهداهم ربهم في الدنيا إلى شهادة أن لا إله إلا الله. كما:18903 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، في قوله: {وهدوا إلى الطيب من القول} قال: هدوا إلى الكلام الطيب: لا إله إلا الله، والله أكبر، والحمد لله؛ قال الله: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} . [فاطر: 10] 18904 - حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وهدوا إلى الطيب من القول} قال: ألهموا.قوله: {وهدوا إلى صراط الحميد} يقول جل ثناؤه:وهداهم ربهم في الدنيا إلى طريق الرب الحميد، وطريقه: دينه دين الإسلام الذي شرعه لخلقه وأمرهم أن يسلكوه؛ والحميد: فعيل، صرف من مفعول إليه، ومعناه: أنه محمود عند أوليائه من خلقه، ثم صرف من محمود إلى حميد.


025-25-إِنَّ الَّذِينَ كَفَرُوا وَيَصُدُّونَ عَن سَبِيلِ اللَّهِ وَالْمَسْجِدِ الْحَرَامِ الَّذِي جَعَلْنَاهُ لِلنَّاسِ سَوَاء الْعَاكِفُ فِيهِ

25-إن الذين كفروا ويصدون عن سبيل الله والمسجد الحرام الذي جعلناه للناس سواء العاكف فيه والباد ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم

القول في تأويل قوله تعالى: {إن الذين كفروا ويصدون عن سبيل الله والمسجد الحرام الذي جعلناه للناس سواء العاكف فيه والباد} يقول تعالى ذكره: إن الذين جحدوا توحيد الله وكذبوا رسله وأنكروا ما جاءهم به من عند ربهم {ويصدون عن سبيل الله} يقول: ويمنعون الناس عن دين الله أن يدخلوا فيه، وعن المسجد الحرام الذي جعله الله للناس الذين آمنوا به كافة لم يخصص منها بعضا دون بعض؛ {سواء العاكف فيه والباد} يقول: معتدل في الواجب عليه من تعظيم حرمة المسجد الحرام، وقضاء نسكه به، والنزول فيه حيث شاء العاكف فيه، وهو المقيم به؛ والباد: وهو المنتاب إليه من غيره.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: سواء العاكف فيه - وهو المقيم فيه - والباد، في أنه ليس أحدهما بأحق بالمنزل فيه من الآخر. ذكر من قال ذلك:18905 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن يزيد بن أبي زياد، عن ابن سابط، قال: كان الحجاج إذا قدموا مكة لم يكن أحد من أهل مكة بأحق بمنزله منهم، وكان الرجل إذا وجد سعة نزل. ففشا فيهم السرق، وكل إنسان يسرق من ناحيته، فاصطنع رجل بابا، فأرسل إليه عمر: أتخذت بابا من حجاج بيت الله؟ فقال: لا، إنما جعلته ليحرز متاعهم. وهو قوله: {سواء العاكف فيه والباد} قال: الباد فيه كالمقيم، ليس أحد أحق بمنزله من أحد إلا أن يكون أحد سبق إلى منزل.18906 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، قال: قلت لسعيد بن جبير: أعتكف بمكة؟ قال: أنت عاكف. وقرأ: {سواء العاكف فيه والباد} .18907 - حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عمن ذكره، عن أبي صالح: {سواء العاكف فيه والباد} العاكف: أهله، والباد: المنتاب في المنزل سواء.18908 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {سواء العاكف فيه والباد} يقول: ينزل أهل مكة وغيرهم في المسجد الحرام.18909 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سواء العاكف فيه والباد} قال: العاكف فيه: المقيم بمكة؛ والباد: الذي يأتيه هم فيه سواء في البيوت.18910 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {سواء العاكف فيه والباد} سواء فيه أهله وغير أهله.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.18911 - حدثنا ابن حميد، قال ثنا جرير، عن منصور، عن مجاهد، في قوله: {سواء العاكف فيه والباد} قال: أهل مكة وغيرهم في المنازل سواء.وقال آخرون في ذلك نحو الذي قلنا فيه. ذكر من قال ذلك:18912 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {سواء العاكف فيه} قال: الساكن، {والباد} الجانب؛ سواء حق الله عليهما فيه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قوله: {سواء العاكف فيه} قال: الساكن {والباد} الجانب.18913 - قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد وعطاء: {سواء العاكف فيه} قالا: من أهله، {والباد} الذي يأتونه من غير أهله هما في حرمته سواء.وإنما اخترنا القول الذي اخترنا في ذلك؛ لأن الله تعالى ذكره ذكر في أول الآية صد من كفر به من أراد من المؤمنين قضاء نسكه في الحرم عن المسجد الحرام، فقال: {إن الذين كفروا ويصدون عن سبيل الله والمسجد الحرام} ثم ذكر جل ثناؤه صفة المسجد الحرام، فقال: {الذي جعلناه للناس} فأخبر جل ثناؤه أنه جعله للناس كلهم، فالكافرون به يمنعون من أراده من المؤمنين به عنه. ثم قال: {سواء العاكف فيه والباد} فكان معلوما أن خبره عن استواء العاكف فيه والباد، إنما هو في المعنى الذي ابتدأ الله الخبر عن الكفار أنهم صدوا عنه المؤمنين به؛ وذلك لا شك طوافهم وقضاء مناسكهم به والمقام، لا الخبر عن ملكهم إياه وغير ملكهم. وقيل: {إن الذين كفروا ويصدون عن سبيل الله} فعطف بـ "يصدون " وهو مستقبل على "كفروا " وهو ماض، لأن الصد بمعنى الصفة لهم والدوام.وإذا كان ذلك معنى الكلام، لم يكن إلا بلفظ الاسم أو الاستقبال، ولا يكون بلفظ الماضي.وإذا كان ذلك كذلك، فمعنى الكلام: إن الذين كفروا من صفتهم الصد عن سبيل الله، وذلك نظير قول الله: {الذين آمنوا وتطمئن قلوبهم بذكر الله} . [الرعد: 28] وأما قوله: {سواء العاكف فيه} فإن قراء الأمصار على رفع "سواء " بـ "العاكف " ، و "العاكف " به، وإعمال "جعلناه " في الهاء المتصلة به، واللام التي في قوله "للناس " ، ثم استأنف الكلام بـ "سواء " وكذلك تفعل العرب بـ "سواء " إذا جاءت بعد حرف قد تم الكلام به، فتقول: مررت برجل سواء عنده الخير والشر، وقد يجوز في ذلك الخفض. وإنما يختار الرفع في ذلك لأن "سواء " في مذهب واحد عندهم، فكأنهم قالوا: مررت برجل واحد عنده الخير والشر. وأما من خفضه فإنه يوجهه إلى معتدل عنده الخير والشر، ومن قال ذلك في سواء فاستأنف به ورفع لم يقله في "معتدل " ، لأن "معتدل " فعل مصرح، وسواء مصدر فأخراجهم إياه إلى الفعل كإخراجهم حسب في قولهم: مررت برجل حسبك من رجل إلى الفعل. وقد ذكر عن بعض القراء أنه قرأه: {سواء} نصبا على إعمال "جعلناه " فيه، وذلك وإن كان له وجه في العربية، فقراءة لا أستجيز القراءة بها لإجماع الحجة من القراء على خلافه.. قوله: {ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم} يقول تعالى ذكره: ومن يرد فيه إلحادا بظلم نذقه من عذاب أليم، وهو أن يميل في البيت الحرام بظلم. وأدخلت الباء في قوله "بإلحاد " والمعنى فيه ما قلت، كما أدخلت في قوله: {تنبت بالدهن} [المؤمنون: 20] والمعنى: تنبت الدهن، كما قال الشاعر:بواد يمان ينبت الشث صدره وأسفله بالمرخ والشبهانوالمعنى: وأسفله ينبت المرخ والشبهان؛ وكما قال أعشى بني ثعلبة:ضمنت برزق عيالنا أرماحنا بين المراجل والصريج الأجردبمعنى: ضمنت رزق عيالنا أرماحنا؛ في قول بعض نحويي البصريين. وأما بعض نحويي الكوفيين فإنه كان يقول: أدخلت الياء فيه، لأن تأويله: ومن يرد بأن يلحد فيه بظلم. وكان يقول: دخول الباء في "أن " أسهل منه في "إلحاد " وما أشبهه، لأن "أن " تضمر الخوافض معها كثيرا وتكون كالشرط، فاحتملت دخول الخافض وخروجه؛ لأن الإعراب لا يتبين فيها، وقال في المصادر: يتبين الرفع والخفض فيها، قال: وأنشدني أبو الجراح:فلما رجت بالشرب هز لها العصا شحيح له عند الأداء نهيموقال امرؤ القيس:ألا هل أتاها والحوادث جمة بأن أمرأ القيس بن تملك بيقراقال: فأدخل الباء على "أن " وهي في موضع رفع كما أدخلها على "إلحاد " وهو في موضع نصب. قال: وقد أدخلوا الباء على ما إذا أرادوا بها المصدر، كما قال الشاعر:ألم يأتيك والأنباء تنمي بما لاقت لبون بني زيادوقال: وهو في "ما " أقل منه في "أن " ، لأن "أن " أقل شبها بالأسماء من "ما " . قال: وسمعت أعرابيا من ربيعه، وسألته عن شيء، فقال: أرجو بذاك؛ يريد أرجو ذاك.واختلف أهل التأويل في معنى الظلم الذي من أراد الإلحاد به في المسجد الحرام أذاقه الله من العذاب الأليم، فقال بعضهم: ذلك هو الشرك بالله وعبادة غيره به؛ أي بالبيت. ذكر من قال ذلك:18914 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومن يرد فيه بالحاد بظلم} يقول: بشرك.18915 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، قي قوله: {ومن يرد فيه بإلحاد بظلم} هو أن يعبد فيه غير الله.18916 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: {ومن يرد فيه بإلحاد بظلم} قال: هو الشرك، من أشرك في بيت الله عذبه الله.18917 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة، مثله.وقال آخرون: هو استحلال الحرام فيه أو ركوبه. ذكر من قال ذلك:18918 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم} يعني أن تستحل من الحرام ما حرم الله عليك من لسان أو قتل، فتظلم من لا يظلمك وتقتل من لا يقتلك؛ فإذا فعل ذلك فقد وجب له عذاب أليم.18919 - حدثني بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ومن يرد فيه بإلحاد بظلم} قال: يعمل فيه عملا سيئا.حدثنا القاسم، قال: ثنا الحسين، قال: شي حجاج، عن ابن جريج، عن مجاهد؛ مثله.18920 - حدثنا أبو كريب ونصر بن عبد الرحمن الأودي قالا: ثنا المحاربي، عن سفيان عن السدي، عن مرة عن عن عبد الله، قال: ما من رجل يهم بسيئة فتكتب عليه، ولو أن رجلا بعد أن بين هم أن يقتل رجلا بهذا البيت، لأذاقه الله من العذاب الأليم.حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا شعبة، عن السدي، عن مرة، عن عبد الله قال مجاهد، قال يزيد، قال لنا شعبة، رفعه، وأنا لا أرفعه لك - في قول الله: {ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم} قال: "لو أن رجلا هم فيه بسيئة وهو بعدن أبين، لأذاقه الله عذابا أليما " .18921 - حدثنا الفضل بن الصباح، قال: ثنا محمد بن فضيل، عن أبيه، عن الضحاك بن مزاحم، في قوله: {ومن يرد فيه بإلحاد يظلم} قال: إن الرجل ليهم بالخطيئة بمكة وهو في بلد آخر ولم يعملها، فتكتب عليه.18922 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم} قال: الإلحاد: الظلم في الحرم.وقال آخرون: بل معنى ذلك الظلم: استحلال الحرم متعمدا. ذكر من قال ذلك:18923 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {بإلحاد بظلم} قال: الذي يريد استحلاله متعمدا، ويقال الشرك.وقال آخرون: بل ذلك احتكار الطعام بمكة. ذكر من قال ذلك:18924 - حدثني هارون بن إدريس الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، عن أشعث، عن حبيب بن أبي ثابت في قوله: {ومن يرد فيه بإلحاد بظلم نذقه من عذاب أليم} قال: هم المحتكرون الطعام بمكة.وقال آخرون: بل ذلك كل ما كان منهيا عنه من الفعل، حتى قول القائل: لا والله، وبلى والله. ذكر من قال ذلك:18925 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد، عن عبد الله بن عمرو، قال: كان له فسطاطان: أحدهما في الحل، والآخر في الحرم، فإذا أراد أن يعاتب أهله عاتبهم في الحل، فسئل عن ذلك، فقال: كنا نحدث أن من الإلحاد فيه أن يقول الرجل: كلا والله، وبلى والله.18926 - حدثنا ابن حميد، قال: ثنا يعقوب، عن أبي ربعي، عن الأعمش، قال: كان عبد الله بن عمرو يقول: لا والله وبلى والله من الإلحاد فيه.قال أبو جعفر: وأولى الأقوال التي ذكرناها في تأويل ذلك بالصواب القول الذي ذكرناه عن ابن مسعود وابن عباس، من أنه معني بالظلم في هذا الموضع كل معصية لله؛ وذلك أن الله عم بقوله: {ومن يرد فيه بإلحاد بظلم} ولم يخصص به ظلم دون ظلم في خبر ولا عقل، فهو على عمومه.فإذا كان ذلك كذلك، فتأويل الكلام: ومن يرد في المسجد الحرام بأن يميل بظلم، فيعصى الله فيه، نذقه يوم القيامة من عذاب موجع له. وقد ذكر عن بعض القراء أنه كان يقرأ ذلك: "ومن يرد فيه " بفتح الياء بمعنى: ومن يرده بإلحاد من وردت المكان أرده. وذلك قراءة لا تجوز القراءة عندي بها لخلافها ما عليه الحجة من القراء مجمعة مع بعدها من فصيح كلام العرب. وذلك أن "يرد " فعل واقع، يقال منه: هو يرد مكان كذا أو بلدة كذا غدا، ولا يقال: يرد في مكان كذا. وقد زعم بعض أهل المعرفة بكلام العرب أن طيئا تقول: رغبت فيك، تريد: رغبت بك، وذكر أن بعضهم أنشده بيتا:وأرغب فيها عن لقيط ورهطه ولكنني عن سنبس لست أرغببمعنى: وأرغب بها. فإن كان ذلك صحيحا كما ذكرنا، فإنه يجوز في الكلام، فأما القراءة به غير جائزة لما وصفت.


026-26-وَإِذْ بَوَّأْنَا لِإِبْرَاهِيمَ مَكَانَ الْبَيْتِ أَن لَّا تُشْرِكْ بِي شَيْئاً وَطَهِّرْ بَيْتِيَ لِلطَّائِفِينَ وَالْقَائِمِينَ وَالرُّكَّعِ

26-وإذ بوأنا لإبراهيم مكان البيت أن لا تشرك بي شيئا وطهر بيتي للطائفين والقائمين والركع السجود

القول في تأويل قوله تعالى: {وإذ بوأنا لإبراهيم مكان البيت أن لا تشرك بي شيئا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم، معلمه عظيم ما ركب من قومه قريش خاصة دون غيرهم من سائر خلقه بعبادتهم في حرمه، والبيت الذي أمر إبراهيم خليله صلى الله عليه وسلم ببنائه وتطهيره من الآفات والريب والشرك: واذكر يا محمد كيف ابتدأنا هذا البيت الذي يعبد قومك فيه غيري، إذ بوأنا لخليلنا إبراهيم، يعني بقوله: "بوأنا " : وطأنا له مكان البيت. كما:18927 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور عن معمر، عن قتادة، قوله: {وإذ بوأنا لإبراهيم مكان البيت} قال: وضع الله البيت مع آدم صلى الله عليه وسلم حين أهبط آدم إلى الأرض؛ وكان مهبطه بأرض الهند، وكان رأسه في السماء ورجلاه في الأرض، فكانت الملائكة تهابه فنقص إلى ستين ذراعا. وإن آدم لما فقد أصوات الملائكة وتسبيحهم، شكا ذلك إلى الله، فقال الله: يا آدم إني قد أهبطت لك بيتا يطاف به كما يطاف حول عرشي، ويصلى عنده كما يصلى حول عرشي، فانطلق إليه! فخرج إليه، ومد له في خطوه، فكان بين كل خطوتين مفازة، فلم تزل تلك المفاوز على ذلك حتى أتى آدم البيت، فطاف به ومن بعده من الأنبياء.18928 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما عهد الله إلى إبراهيم وإسماعيل أن طهرا بيتي للطائفين، انطلق إبراهيم حتى أتى مكة، فقام هو وإسماعيل، وأخذا المعاول، لا يدريان أين البيت، فبعث الله ريحا يقال لها ريح الخجوج، لها جناحان ورأس في صورة حية، فكنست لهما ما حول الكعبة عن أساس البيت الأول، واتبعاها بالمعاول يحفران، حتى وضعا الأساس؛ فذلك حين يقول: {وإذ بوأنا لإبراهيم مكان البيت} .ويعني بالبيت: الكعبة، {أن لا تشرك بي شيئا} في عبادتك إياي.الذي بنيته من عبادة الأوثان. كما:18929 - حدثنا ابن وكيع، قال: ثنا أبي عن سفيان عن ليث، عن مجاهد، في قوله: {وطهر بيتي} قال: من الشرك.18930 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء، عن عبيد بن عمير، قال: من الآفات والريب.18931 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {طهرا بيتي} قال: من الشرك وعبادة الأوثان.. قوله: {للطائفين} يعني للطائفين به.بمعنى المصلين الذين هم قيام في صلاتهم. كما:18932 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عطاء في قوله: {وطهر بيتي للطائفين والقائمين} قال: القائمون في الصلاة.18933 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {والقائمين} قال: القائمون المصلون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.18934 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والقائمين والركع السجود} قال: القائم والراكع والساجد هو المصلي، والطائف هو الذي يطوف به..قوله: {والركع السجود} يقول: والركع السجود في صلاتهم حول البيت.


027-27-وَأَذِّن فِي النَّاسِ بِالْحَجِّ يَأْتُوكَ رِجَالاً وَعَلَى كُلِّ ضَامِرٍ يَأْتِينَ مِن كُلِّ فَجٍّ عَمِيقٍ

27-وأذن في الناس بالحج يأتوك رجالا وعلى كل ضامر يأتين من كل فج عميق

القول في تأويل قوله تعالى: {وأذن في الناس بالحج} يقول تعالى ذكره: عهدنا إليه أيضا أن أذن في الناس بالحج؛ يعني بقوله: {وأذن} أعلم وناد في الناس أن حجوا أيها الناس بيت الله الحرام.وذكر أن إبراهيم صلوات الله عليه لما أمره الله بالتأذين بالحج، قام على مقامه فنادى: يا أيها الناس أن الله كتب عليكم الحج فحجوا بيته العتيق.وقد اختلف في صفة تأذين إبراهيم بذلك. فقال بعضهم: نادى بذلك، كما:18935 - حدثنا ابن حميد، قال: ثنا جرير، عن قابوس، عن أبيه، عن ابن عباس، قال: لما فرغ إبراهيم من بناء البيت قيل له: {أذن في الناس بالحج} قال: رب وما يبلغ صوتي؟ قال: أذن وعلي البلاغ! فنادى إبراهيم: أيها الناس كتب عليكم الحج إلى البيت العتيق فحجوا! قال: فسمعه ما بين السماء والأرض، أفلا ترى الناس يجيئون من أقصى الأرض يلبون؟18936 - حدثنا الحسن بن عرفة، قال: ثنا محمد بن فضيل بن غزوان الضمي، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لما بنى إبراهيم البيت أوحى الله إليه، أن أذن في الناس بالحج! قال: فقال إبراهيم. ألا أن ربكم قد اتخذ بيتا، وأمركم أن تحجوه، فاستجاب له ما سمعه من شيء من حجر وشجر وأكمة أو تراب أو شيء: لبيك اللهم لبيك!حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا ابن واقد، عن أبي الزبير، عن مجاهد، عن ابن عباس: قوله: {وأذن في الناس بالحج} قال: قام إبراهيم خليل الله على الحجر، فنادى: يا أيها الناس كتب عليكم الحج، فأسمع من في أصلاب الرجال وأرحام النساء، فأجابه من آمن من سبق في علم الله أن يحج إلى يوم القيامة: لبيك اللهم لبيك!18937 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {وأذن في الناس بالحج يأتوك رجالا} قال: وقرت في قلب كل ذكر وأنثى.18938 - حدثني ابن حميد، قال: ثنا حكام عن عمرو، عن عطاء، عن سعيد بن جبير، قال: لما فرغ إبراهيم من بناء البيت، أوحى الله إليه، أن أذن في الناس بالحج! قال: فخرج فنادى في الناس: يا أيها الناس أن ربكم قد اتخذ بيتا فحجوه! فلم يسمعه يومئذ من إنس، ولا جن، ولا شجر، ولا أكمة، ولا تراب، ولا جبل، ولا ماء، ولا شيء إلا قال: لبيك اللهم لبيك!18939 - قال: ثنا حكام، عن عنبسة، عن ابن أبي نجيح، عن مجاهد، قال: قام إبراهيم على المقام حين أمر أن يؤذن في الناس بالحج.حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {وأذن في الناس بالحج} قال: قام إبراهيم على مقامه، فقال: يا أيها الناس أجيبوا ربكم! فقالوا: لبيلك اللهم لبيك! فمن حج اليوم فهو من أجاب إبراهيم يومئذ.18940 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة بن خالد المخزومي، قال: لما فرغ إبراهيم عليه السلام من بناء البيت، قام على المقام، فنادى نداء سمعه أهل الأرض: إن ربكم قد بنى لكم بيتا فحجوه! قال داود: فأرجو من حج اليوم من إجابة إبراهيم عليه السلام.18941 - حدثني محمد بن سنان القزاز، قال: ثنا حجاج، قال: ثنا حماد، عن أبي عاصم الغنوي، عن أبي الطفيل، قال: قال ابن عباس: هل تدري كيف كانت التلبية؟ قلت: وكيف كانت التلبية؟ قال: إن إبراهيم لما أمر أن يؤذن في الناس بالحج، خفضت له الجبال رؤوسها، ورفعت القرى، فأذن في الناس.18942 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قوله: {وأذن في الناس بالحج} قال إبراهيم: كيف أقول يا رب؟ قال: قل: يا أيها الناس استجيبوا لربكم! قال: وقرت في قلب كل مؤمن.وقال آخرون فى ذلك، ما:18943 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مجاهد، قال: قيل لإبراهيم: أذن في الناس بالحج! قال: يا رب كيف أقول؟ قال: قل لبيك اللهم لبيك! قال: فكانت أول التلبية.وكان ابن عباس يقول: عني بالناس في هذا الموضع: أهل القبلة.ذكر الرواية بذلك:18944 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأذن في الناس بالحج} يعني بالناس: أهل القبلة، ألم تسمع أنه قال: {إن أول بيت وضع للناس للذي ببكة مباركا} ... [آل عمران: 96] إلى قوله: {ومن دخله كان آمنا} [آل عمران: 97] يقول: ومن دخله من الناس الذين أمر أن يؤدن فيهم، وكتب عليهم الحج، فإنه آمن، فعظموا حرمات الله تعالى، فإنها من تقوى القلوب.يقول: فإن الناس يأتون البيت الذي تأمرهم بحجه مشاة على أرجلهم،وأما قوله: {يأتوك رجالا} فإن أهل التأويل قالوا فيه نحو قولنا. ذكر من قال ذلك:18945 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يأتوك رجالا} قال: مشاة.18946 - قال: ثنا الحسين، قال: ثنا أبو معاوية عن الحجاج بن أرطأة، قال: قال ابن عباس: ما آسى على شيء فاتني إلا أن لا أكون حججت ماشيا، سمعت الله يقول: {يأتوك رجالا} .18947 - قال: ثنا الحسين، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: حج إبراهيم وإسماعيل ماشيين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن ابن عباس: {يأتوك رجالا} قال: على أرجلهم.يقول: وركبانا على كل ضامر، وهي الإبل المهازيل.وأما قوله: {وعلى كل ضامر} فإن أهل التأويل قالوا فيه نحو قولنا. ذكر من قال ذلك:18948 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وعلى كل ضامر} قال: الإبل.حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وعلى كل ضامر} قال: الإبل.18949 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، عن عمر بن ذر، قال: قال مجاهد: كانوا لا يركبون، فأنزل الله: {يأتوك رجالا وعلى كل ضامر} قال: فأمرهم بالزاد، ورخص لهم في الركوب والمتجر.يقول: تأتي هذه الضوامر من كل فج عميق؛ يقول: من كل طريق ومكان ومسلك بعيد.وقيل: "يأتين " ، فجمع لأنه أريد بكل ضامر: النوق.ومعنى الكل: الجمع، فلذلك قيل: "يأتين " .وقد زعم الفراء أنه قليل في كلام العرب: مررت على كل رجل قائمين؛ قال: وهو صواب،وقول الله: {وعلى كل ضامر يأتين} ينبئ عن صحة جوازه.وأما قوله: {يأتين من كل فج عميق} فإن أهل التأويل قالوا فيه نحو قولنا. ذكر من قال ذلك:18950 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {من كل فج عميق} يعني: من مكان بعيد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {من كل فج عميق} قال: بعيد.18951 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فج عميق} قال: مكان بعيد.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة مثله.


028-28-لِيَشْهَدُوا مَنَافِعَ لَهُمْ وَيَذْكُرُوا اسْمَ اللَّهِ فِي أَيَّامٍ مَّعْلُومَاتٍ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَكُلُوا

28-ليشهدوا منافع لهم ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام فكلوا منها وأطعموا البائس الفقير

قوله: {ليشهدوا منافع لهم} اختلف أهل التأويل في معنى المنافع التي ذكرها الله في هذا الموضع فقال بعضهم:هي التجارة ومنافع الدنيا. ذكر من قال ذلك:18952 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو عن عاصم، عن أبي رزين، عن ابن عباس: {ليشهدوا منافع لهم} قال: هي الأسواق.18953 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر بن الحكم، عن مجاهد عن ابن عباس، قال: تجارة.18954 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عاصم بن بهدلة، عن أبي رزين، في قوله: {ليشهدوا منافع لهم} قال: أسواقهم.18955 - قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن واقد، عن سعيد بن جبير: {ليشهدوا منافع لهم} قال: التجارة.حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق عن سفيان، عن واقد، عن سعيد بن جبير، مثله.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن واقد، عن سعيد، مثله.حدثني الحارث، قال: ثنا الحسين، قال: ثنا سنان، عن عاصم بن أبي النجود، عن أبي رزين: {ليشهدوا منافع لهم} قال: الأسواق.وقال آخرون: هي الأجر في الآخرة، والتجارة في الدنيا ذكر من قال ذلك:18956 - حدثنا ابن بشار، وسوار بن عبد الله، قالا: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {ليشهدوا منافع لهم} قال: التجارة، وما يرضي الله من أمر الدنيا والآخرة.حدثنا عبد الحميد بن بيان، قال: ثنا إسحاق، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا عبد الحميد بن بيان، قال: ثنا سفيان، قال: أخبرنا إسحاق، عن أبي 0 بشر، عن ابن أبي نجيح، عن مجاهد، في قوله: {ليشهدوا منافع لهم} قال: الأجر في الآخرة، والتجارة في الدنيا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: بل هي العفو والمغفرة. ذكر من قال ذلك:18957 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن جابر، عن أبي جعفر: {ليشهدوا منافع لهم} قال: العفو.18958 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو تميلة، عن أبي حمزة، عن جابر، قال: قال محمد بن علي: مغفرة.وأولى الأقوال بالصواب قول من قال: عنى بذلك: ليشهدوا منافع لهم من العمل الذي يرضي الله والتجارة؛ وذلك أن الله عم لهم منافع جميع ما يشهد له الموسم ويأتي له مكة أيام الموسم من منافع الدنيا والآخرة، ولم يخصص من ذلك شيئا من منافعهم بخبر ولا عقل، فذلك على العموم في المنافع التي وصفت.قوله: {ويذكروا اسم الله في أيام معلومات على ما رزقهم من بهيمة الأنعام} يقول تعالى ذكره: وكي يذكروا اسم الله على ما رزقهم من الهدايا والبدن التي أهدوها من الإبل والبقر والغنم، {في أيام معلومات} وهن أيام التشريق في قول بعض أهل التأويل. وفي قول بعضهم أيام العشر. وفي قول بعضهم: يوم النحر وأيام التشريق.وقد ذكرنا اختلاف أهل التأويل في ذلك بالروايات، وبينا الأولى بالصواب منها في سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع؛ غير أني أذكر بعض ذلك أيضا في هذا الموضع.18959 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ويذكروا اسم الله في أيام معلومات} يعني أيام التشريق.18960 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك في قوله: {أياما معلومات} يعني أيام التشريق، {على ما رزقهم من بهيمة الأنعام} يعني البدن.18961 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {في أيام معلومات} قال: أيام العشر، والمعدودات: أيام التشريق.قوله: {فكلوا منها} يقول: كلوا من بهائم الأنعام التي ذكرتم اسم الله عليها أيها الناس هنالك. وهذا الأمر من الله جل ثناؤه أمر إباحة لا أمر إيجاب؛ وذلك أنه لا خلاف بين جميع الحجة أن ذابح هديه أو بدنته هنالك، إن لم يأكل من هديه أو بدنته، أنه لم يضيع له فرضا كان واحبا عليه، فكان معلوما بذلك أنه غير واجب.ذكر الرواية عن بعض من قال ذلك من أهل العلم:18962 - حدثنا سوار بن عبد الله، قال: ثنا يحيى بن سعيد، عن ابن جريج، عن عطاء، قوله: {فكلوا منها وأطعموا البائس الفقير} قال: كان لا يرى الأكل منها واجبا.18963 - حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن مجاهد، أنه قال: هي رخصة: إن شاء أكل، وإن شاء لم يأكل، وهي كقوله: {وإذا حللتم فاصطادوا} [المائدة: 2] {فإذا قضيت الصلاة فانتشروا في الأرض} [الجمعة: 10] يعني قوله: {فكلوا منها وأطمعوا القانع والمعتر} . [الحج: 36] 18964 - قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، في قوله: {فكلوا منها} قال: هي رخصة، فإن شاء أكل وإن شاء لم يأكل.18965 - قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء في قوله: {فكلوا منها} قال: هي رخصة، فإن شاء لم وإن شاء لم يأكل.18966 - حدثني علي بن سهل، قال: ثنا زيد، قال: ثنا سفيان، عن حصين، عن مجاهد، في قوله: {فكلوا منها} قال: إنما هي رخصة..قوله: {وأطعموا البائس الفقير} يقول:وأطعموا مما تذبحون أو تنحرون هنالك من بهيمة الأنعام من هديكم وبدنكم البائس، وهو الذي به ضر الجوع والزمانة والحاجة، والفقير: الذي لا شيء له.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:18967 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فكلوا منها وأطعموا البائس الفقير} يعني: الزمن الفقير.18968 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن رجل، عن مجاهد: {البائس الفقير} الذي يمد إليك يديه.18969 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {البائس الفقير} قال: هو القانع.18970 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمر بن عطاء، عن عكرمة، قال: البائس: المضطر الذي عليه البؤس، والفقير: المتعفف.قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {البائس} الذي يبسط يديه.


029-29-ثُمَّ لْيَقْضُوا تَفَثَهُمْ وَلْيُوفُوا نُذُورَهُمْ وَلْيَطَّوَّفُوا بِالْبَيْتِ الْعَتِيقِ

29-ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا بالبيت العتيق

قوله: {ثم ليقضوا تفثهم} يقول: تعالى ذكره: ثم ليقضوا ما عليهم من مناسك حجهم: من خلق شعر، وأخذ شارب، ورمي جمرة، وطواف بالبيت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18971 - حدثنا ابن أبي الشوارب، قال: ثني يزيد، قال: أخبرنا الأشعث بن سوار، عن نافع، عن ابن عمر، أنه قال: {ثم ليقضوا تفثهم} قال: ما هم عليه في الحج.18972 - حدثنا حميد بن مسعدة، قال: ثنا يزيد، قال: ثني الأشعث، عن نافع، عن ابن عمر، قال: التفث: المناسك كلها.18973 - قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن عطاء، عن ابن عباس، أنه قال، في قوله: {ثم ليقضوا تفثهم} قال: التفث: حلق الرأس، وأخذ من الشاربين، ونتف الإبط، وحلق العانة، وقص الأظفار، والأخذ من العارضين، ورمي الحمار، والموقف بعرفة والمزدلفة.18974 - حدثنا حميد، قال: ثنا بشر بن المفضل، قال: ثنا خالد، عن عكرمة، قال: التفث: الشعر والظفر.حدثني يعقوب، قال: ثنا ابن علية، عن خالد، عن عكرمة، مثله.18975 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن محمد بن كعب القرظي، أنه كان يقول في هذه الآية: {ثم ليقضوا تفثهم} رمي الجمار، وذبح الذبيحة، وأخذ من الشاربين واللحية والأظفار، والطواف بالبيت وبالصفا والمروة.18976 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد أنه قال في هذه الآية: {ثم ليقضوا تفثهم} قال: هو حلق الرأس. وذكر أشياء من الحج قال شعبة: لا أحفظها.قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم، عن مجاهد، مثله.18977 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ثم ليقضوا تفثهم} قال: حلق الرأس، وحلق العانة، وقصر الأظفار، وقص، الشارب، ورمي الجمار، وقص اللحية.18978 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. إلا أنه لم يقل في حديثه: وقص اللحية.18979 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، قال: سمعت رجلا يسأل ابن جريج، عن قوله: {ثم ليقضوا تفثهم} قال: الأخذ من اللحية، ومن الشارب، وتقليم الأظفار، ونتف الإبط، وحلق العانة، ورمي الجمار.18980 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور، عن الحسن، وأخبرنا جويبر، عن الضحاك أنهما قالا: حلق الرأس.18981 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ثم ليقضوا تفثهم} يعني: حلق الرأس.18982 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال: التفث: حلق الرأس، وتقليم الظفر.18983 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم ليقضوا تفثهم} يقول: نسكهم.18984 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم ليقضوا تفثهم} قال: التفث: حرمهم.18985 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم ليقضوا تفثهم} قال: يعني بالتفث: وضع إحرامهم؛ من حلق الرأس، ولبس الثياب، وقص الأظفار ونحو ذلك.18986 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، قال: التفث: حلق الشعر، وقص الأظفار والأخذ من الشارب، وحلق العانة، وأمر الحج كله.. قوله: {وليوفوا نذورهم} يقول: وليوفوا الله بما نذروا من هدي وبدنة وغير ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:18987 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وليوفوا نذورهم} نحر ما نذروا من البدن.18988 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وليوفوا نذورهم} نذر الحج والهدي، وما نذر الإنسان من شيء يكون في الحج.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وليوفوا نذورهم} قال: نذر الحج والهدى، وما نذر الإنسان على نفسه من شيء يكون في الحج.sقوله: {وليطوفوا بالبيت العتيق} يقول: وليطوفوا ببيت الله الحرام.واختلف أهل التأويل في معنى قوله: {العتيق} في هذا الموضع، فقال بعضهم: قيل ذلك لبيت الله الحرام، لأن الله أعتقه من الجبابرة أن يصلوا إلى تخريبه وهدمه. ذكر من قال ذلك:18989 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، أن ابن الزبير، قال: إنما سمي البيت العتيق، لأن الله أعتقه من الجبابرة.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن ابن الزبير، مثله.18990 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: إنما سمي العتيق، لأنه أعتق من الجبابرة.18991 - حدثنا: ثنا سفيان، قال: ثنا أبو هلال، عن قتادة: {وليطوفوا بالبيت العتيق} قال: أعتق من الجبابرة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {البيت العتيق} قال: أعتقه الله من الجبابرة، يعني الكعبة.وقال آخرون: قيل له عتيق لأنه لم يملكه أحد من الناس. ذكر من قال ذلك:18992 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبيد، عن مجاهد، قال: إنما سمي البيت العتيق لأنه ليس لأحد فيه شيء.وقال آخرون: سمي بذلك لقدمه. ذكر من قال ذلك:18993 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {البيت العتيق} قال: العتيق: القديم، لأنه قديم، كما يقال: السيف العتيق، لأنه أول بيت وضع للناس بناه آدم، وهو أول من بناه، ثم بوأ الله موضعه لإبراهيم بعد الغرق، فبناه إبراهيم وإسماعيل.قال أبو جعفر: ولك هذه الأقوال التي ذكرناها عمن ذكرناها عنه في قوله: {البيت العتيق} وجه صحيح، غير أن الذي قاله ابن زيد أغلب معانيه عليه في الظاهر. غير أن الذي روي عن ابن الزبير أولى بالصحة، إن كان ما:18994 - حدثني به محمد بن سهل البخاري، قال: ثنا عبد الله بن صالح، قال: أخبرني الليث، عن عبد الرحمن بن خالد بن مسافر، عن الزهري، عن محمد بن عروة، عن عبد الله بن الزبير، قال: قال رسول الله صلى الله عليه وسلم: "إنما سمي البيت العتيق لأن الله أعتقه من الجبابرة فلم يظهر عليه قط صحيحا " .18995 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال الزهري: بلغنا أن رسول الله صلى الله عليه وسلم قال: "إنما سمي البيت العتيق لآن الله أعتقه " ثم ذكر مثله.وعني بالطواف الذي أمر جل ثناؤه حاج بيته العتيق به في هذه الآية طواف الإفاضة الذي يطاف به بعد التعريف، إما يوم النحر وإما بعده، لا خلاف بين أهل التأويل في ذلك.ذكر الرواية عن بعض من قال ذلك:18996 - حدثنا عمرو بن سعيد القرشي، قال: ثنا الأنصاري، عن أشعث، عن الحسن: {وليطوفوا بالبيت العتيق} قال: طواف الزيارة.18997 - حدثنا ابن عبد الأعلى، قال: ثنا خالد، قال: ثنا الأشعث، أن الحسن قال في قوله: {وليطوفوا بالبيت العتيق} قال: الطواف الواجب.18998 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية عن علي، عن ابن عباس، قوله: {وليطوفوا بالبيت العتيق} يعني: زيارة البيت.18999 - حدثني يعقوب، قال: ثنا هشيم، عن حجاج وعبد الملك، عن عطاء، في قوله: {وليطوفوا بالبيت العتيق} قال: طواف يوم النحر.19000 - حدثني أبو عبد الرحمن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت زهيرا عن قول الله: {وليطوفوا بالبيت العتيق} قال: طواف الوداع.واختلف القراء في قراءة هذه الحروف، فقرأ ذلك عامة قراء الكوفة "ثم ليقضوا تفثهم وليوفوا نذورهم وليطوفوا " بتسكين اللام في كل ذلك طلب التخفيف، كما فعلوا في "هو " إذا كانت قبله واو، فقالوا {وهو عليم بذات الصدور} [الحديد: 6] فسكنوا الهاء، وكذلك يفعلون في لام الأمر إذا كان قبلها حرف من حروف النسق كالواو والفاء وثم. وكذلك قرأت عامة قراء أهل البصرة، غير أن أبا عمرو بن العلاء كان يكسر اللام من قوله: "ثم ليقضوا " خاصة من أجل أن الوقوف على "ثم " دون "ليقضوا " حسن، وغير جائز الوقوف على الواو والفاء.وهذا الذي اعتل به أبو عمرو لقراءته علة حسنة من جهة القياس، غير أن أكثر القراء على تسكينها.وأولى الأقوال بالصواب في ذلك عندي، أن التسكين في لام "ليقضوا " والكسر قراءتان مشهورتان ولغتان سائرتان، فبأيتهما قرأ القارئ فمصيب الصواب. غير أن الكسر فيها خاصة أقيس، لما ذكرنا لأبي عمرو من العلة، لأن من قرأ: {وهو عليم بذات الصدور} [الحديد: 6] فهو بتسكين الهاء مع الواو والفاء، ويحركها في قوله: {ثم هو يوم القيامة من المحضرين} [القصص: 61] فذلك الواجب عليه أن يفعل في قوله: "ثم ليقضوا تفثهم " فيحرك اللام إلى الكسر مع "ثم " وإن سكنها في قوله: {وليوفوا نذورهم} .وقد ذكر عن أبي عبد الرحمن السلمي والحسن البصري تحريكها مع "ثم " والواو، وهي لغة مشهورة، غير أن أكثر القراء مع الواو والفاء على تسكينها، وهي أشهر اللغتين في العرب وأفصحها، فالقراءة بها أعجب إلي من كسرها.


030-30-ذَلِكَ وَمَن يُعَظِّمْ حُرُمَاتِ اللَّهِ فَهُوَ خَيْرٌ لَّهُ عِندَ رَبِّهِ وَأُحِلَّتْ لَكُمُ الْأَنْعَامُ إِلَّا مَا يُتْلَى عَلَيْكُمْ

30-ذلك ومن يعظم حرمات الله فهو خير له عند ربه وأحلت لكم الأنعام إلا ما يتلى عليكم فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور

القول في تأويل قوله تعالى: {ذلك ومن يعظم حرمات الله فهو خير له عند ربه} يعني تعالى ذكره بقوله {ذلك} هذا الذي أمر به من قضاء التفث والوفاء بالنذور والطواف بالبيت العتيق، هو الفرض الواجب عليكم يا أيها الناس في حجكم. {ومن يعظم حرمات الله فهو خير له عند ربه} يقول:ومن يجتنب ما أمره الله باجتنابه في حال إحرامه تعظيما منه لحدود الله أن يواقعها وحرمه أن يستحلها، فهو خير له عند ربه في الآخرة. كما:19001 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد، في قوله: {ذلك ومن يعظم حرمات الله} قال: الحرمة: مكة والحج والعمرة، وما نهى الله عنه من معاصيه كلها.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.19002 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن يعظم حرمات الله} قال: الحرمات: المشعر الحرام، والبيت الحرام، والمسجد الحرام، والبلد الحرام؛ هؤلاء الحرمات.قوله: {وأحلت لكم الأنعام} يقول جل ثناؤه:وأحل الله لكم أيها الناس الأنعام أن تأكلوها إذا ذكيتموها، فلم يحرم عليكم منها بحيرة، ولا سائبة، ولا وصيلة، ولا حاما، ولا ما جعلتموه منها لآلهتكم. {إلا ما يتلى عليكم} يقول: إلا ما يتلى عليكم في كتاب الله، وذلك: الميتة، والدم، ولحم الخنزير، وما أهل لغير الله به، والمنخنقة، والموقوذة، والمتردية، والنطيحة، وما أكل السبع، وما ذبح على النصب؛ فإن ذلك كله رجس. كما:19003 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {إلا ما يتلى عليكم} قال: إلا الميتة، وما لم يذكر اسم الله عليه.حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.قوله: {فاجتنبوا الرجس من الأوثان} يقول: فاتقوا عبادة الأوثان، وطاعة الشيطان في عبادتها فإنها رجس.وبنحو الذي قلنا فى تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19004 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاجتنبوا الرجس من الأوثان} يقول تعالى ذكره: فاجتنبوا طاعة الشيطان في عبادة الأوثان.19005 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج في قوله: {الرجس من الأوثان} قال: عبادة الأوثان.قوله: {واجتنبوا قول الزور} يقول تعالى ذكره: واتقوا قول الكذب والفرية على الله بقولكم في الآلهة: {ما نعبدهم إلا ليقربونا إلى الله زلفى} [الزمر: 3] وقولكم للملائكة: هي بنات الله، ونحو ذلك من القول، فإن ذلك كذب وزور وشرك بالله.وبنحو الذي قلنا في ذلك قال: أهل التأويل. ذكر من قال ذلك:19006 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {قول الزور} قال: الكذب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج عن ابن جريج، عن مجاهد مثله.19007 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واجتنبوا قول الزور حنفاء لله غير مشركين به} يعني: الافتراء على الله والتكذيب.19008 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن وائل بن ربيعة، عن عبد الله، قال: تعدل شهادة الزور بالشرك. وقرأ: {فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور} .19009 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن عاصم، عن وائل بن ربيعة، قال: عدلت شهادة الزور الشرك. ثم قرأ هذه الآية: {فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور} .19010 - حدثني أبو السائب، قال: ثنا أبو أسامة، قال: ثنا سفيان العصفري، عن أبيه، عن خريم بن فاتك قال: قال رسول الله صلى الله عليه وسلم: "عدلت شهادة الزور بالشرك بالله " ثم قرأ: {فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور} .19011 - حدثنا أبو كريب، قال: ثنا مروان بن معاوية، عن سفيان العصفري، عن فاتك بن فضالة، عن أيمن بن خريم، أن النبي صلى الله عليه وسلم قام خطيبا فقال: "أيها الناس عدلت شهادة الزور بالشرك بالله " مرتين. ثم قرأ رسول الله صلى الله عليه وسلم: {فاجتنبوا الرجس من الأوثان واجتنبوا قول الزور} .ويجوز أن يكون مرادا به: اجتنبوا أن ترجسوا أنتم أيها الناس من الأوثان بعبادتكم إياها.فإن قائل قائل: وهل من الأوثان ما ليس برجس حتى قيل: فاجتنبوا الرجس منها؟ قيل: كلها رجس. وليس المعنى ما ذهبت إليه في ذلك، وإنما معنى الكلام: فاجتنبوا الرجس الذي يكون من الأوثان أي عبادتها، فالذي أمر جل ثناؤه بقوله: {فاجتنبوا الرجس} منها اتقاء عبادتها، وتلك العبادة هي الرجس، على ما قاله ابن عباس ومن ذكرنا قوله قبل.


031-31-حُنَفَاء لِلَّهِ غَيْرَ مُشْرِكِينَ بِهِ وَمَن يُشْرِكْ بِاللَّهِ فَكَأَنَّمَا خَرَّ مِنَ السَّمَاء فَتَخْطَفُهُ الطَّيْرُ أَوْ تَهْوِي بِهِ

31-حنفاء لله غير مشركين به ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير أو تهوي به الريح في مكان سحيق

القول في تأويل قوله تعالى: {حنفاء لله غير مشركين به ومن يشرك بالله فكأنما خر من السماء فتخطفه الطير أو تهوى به الريح في مكان سحيق} يقول تعالى ذكره: اجتنبوا أيها الناس عبادة الأوثان، وقول الشرك، مستقيمين لله على إخلاص التوحيد له، وإفراد الطاعة والعبادة له خالصا دون الأوثان والأصنام، غير مشركين به شيئا من دونه؛ فإنه من يشرك بالله شيئا من دونه فمثله في بعده من الهدى وإصابة الحق وهلاكه وذهابه عن ربه، مثل من خر من السماء فتخطفه الطير فهلك، أو هوت به الريح في مكان سحيق، يعني من بعيد، من قولهم: أبعده الله وأسحقه، وفيه لغتان: أسحقته الريح وسحقته، ومنه قيل للنخلة الطويلة: نخلة سحوق؛ ومنه قول الشاعر:كانت لنا جار فأزعجها قاذورة تسحق النوى قدماويروى: "تستحق " . يقول: فهكذا مثل المشرك بالله في بعده من ربه ومن إصابة الحق، كبعد هذا الواقع من السماء إلى الأرض، أو كهلاك من اختطفته الطير منهم في الهواء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19012 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {فكأنما خر من السماء} قال: هذا مثل ضربه الله لمن أشرك بالله في بعده من الهدى وهلاكه؛ {فتخطفه الطير أو تهوى به الريح في مكان سحيق} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19013 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {في مكان سحيق} قال: بعيد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقيل: {فتخطفه الطير} وقد قيل قبله: {فكأنما خر من السماء} وخر فعل ماض، وتخطفه مستقبل، فعطف بالمستقبل على الماضي، كما فعل ذلك في قوله: {إن الذين كفروا ويصدون عن سبيل الله} [الحج: 25]


032-32-ذَلِكَ وَمَن يُعَظِّمْ شَعَائِرَ اللَّهِ فَإِنَّهَا مِن تَقْوَى الْقُلُوبِ

32-ذلك ومن يعظم شعائر الله فإنها من تقوى القلوب

القول في تأويل قوله تعالى: {ذلك ومن يعظم شعائر الله فإنها من تقوى القلوب} يقول تعالى ذكره: هذا الذي ذكرت لكم أيها الناس وأمرتكم به من اجتناب الرجس من الأوثان واجتناب قول الزور، حنفاء لله، وتعظيم شعائر الله، وهو استحسان البدن واستسمانها وأداء مناسك الحج على ما أمر الله جل ثناؤه، من تقوى قلوبكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19014 - حدثنا أبو كريب، قال: ثنا إسماعيل بن إبراهيم، قال: ثنا محمد بن زياد، عن محمد بن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس، في قوله: {ومن يعظم شعائر الله فإنها من تقوى القلوب} قال: استعظامها، واستحسانها، واستسمانها.19015 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة عن مجاهد، في قوله: {ومن يعظم شعائر الله} قال: الاستسمان والاستعظام.19016 - وبه عن عنبسة، عن ليث، عن مجاهد، مثله، إلا أنه قال: والاستحسان.حدثنا عبد الحميد بن بيان الواسطي، قال: أخبرنا إسحاق، عن أبي بشر، وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ومن يعظم شعائر الله} قال: استعظام البدن، واستسمانها، واستحسانها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19017 - حدثنا محمد بن المثنى، قال: ثنا يزيد بن هارون، قال: أخبرنا داود بن أبي هند، عن محمد بن أبي موسى، قال: الوقوف بعرفة من شعائر الله، وبجمع من شعائر الله، ورمي الجمار من شعائر الله، والبدن من شعائر الله، ومن يعظمها فإنها من شعائر الله في قوله: {ومن يعظم شعائر الله} فمن يعظمها فإنها من تقوى القلوب.19018 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن يعظم شعائر الله} قال: الشعائر: الجمار، والصفا والمروة من شعائر الله، والمشعر الحرام والمزدلفة، قال: والشعائر تدخل في الحرم، هي شعائر، وهي حرم.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله تعالى ذكره أخبر أن تعظيم شعائره، وهي ما حمله أعلاما لخلقه فيما تعبدهم به من مناسك حجهم، من الأماكن التي أمرهم بأداء ما افترض عليهم منها عندها والأعمال التي ألزمهم عملها في حجهم: من تقوى قلوبهم؛ لم يخصص من ذلك شيئا، فتعظيم كل ذلك من تقوى القلوب، كما قال جل ثناؤه؛ وحق على عباده المؤمنين به تعظيم جميع ذلك. وقال: {إنها من تقوى القلوب} وأنث ولم يقل: "فإنه " ، لأنه أريد بذلك: فإن تلك التعظيمة مع اجتناب الرجس من الأوثان من تقوى القلوب، كما قال جل ثناؤه: {إن ربك من بعدها لغفور رحيم} . [الأعراف: 153] وعنى بقوله: {فإنها من تقوى القلوب} فإنها من وجل القلوب من خشية الله، وحقيقة معرفتها بعظمته وإخلاص توحيده.


033-33-لَكُمْ فِيهَا مَنَافِعُ إِلَى أَجَلٍ مُّسَمًّى ثُمَّ مَحِلُّهَا إِلَى الْبَيْتِ الْعَتِيقِ

33-لكم فيها منافع إلى أجل مسمى ثم محلها إلى البيت العتيق

القول في تأويل قوله تعالى: {لكم فيها منافع إلى أجل مسمى} اختلف أهل التأويل في معنى المنافع التي ذكر الله في هذه الآية وأحير عباده أنها إلى أجل مسمى، على نحو اختلافهم في معنى الشعائر التي ذكرها جل ثناؤه في قوله: {ومن يعظم شعائر الله فإنها من تقوى القلوب} فقال الذين قالوا عنى بالشعائر البدن. معنى ذلك: لكم أيها الناس في البدن منافع. ثم اختلف أيضا الذين قالوا هذه المقالة في الحال التي لهم فيها منافع، وفي الأجل الذي قال عز ذكره: {إلى أجل مسمى} فقال بعضهم: الحال التي أخبر الله جل ثناؤه أن لهم فيها منافع، هي الحال التي لم يوحيها صاحيها ولم يسمها بدنة ولم يقلدها. قالوا: ومنافعها فى هذه الحال: شرب ألبانها، وركوب طهورها، وما يرزقهم الله من نتاجها وأولادها. قالوا: والأجل المسمى الذي أخبر حل ثناؤه أن ذلك لعباده المؤمنين منها إليها، هو إلى إيجابهم إياها، فإذا أوجبوها بطل ذلك ولم يكن لهم من ذلك شيء. ذكر من قال ذلك:19019 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس في: {لكم فيها منافع إلى أجل مسمى} قال: ما لم يسم بدنا.19020 - حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق بن يوسف، عن سفيان، عن ابن أبي نجيح، عن مجاهد في قوله: {لكم فيها منافع إلى أجل مسمى} قال: الركوب واللبن والولد، فإذا سميت بدنة أو هديا ذهب كله.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، في هذه الآية: {لكم فيها منافع إلى أجل مسمى} قال: لكم في ظهورها وألبانها وأوبارها، حتى تصير بدنا.قال: ثنا ابن عدي، قال: ثنا شعبة، عن الحكم، عن مجاهد، بمثله.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ابن أبي نجيح، وليث عن مجاهد: {لكم فيها منافع إلى أجل مسمى} قال: في أشعارها وأوبارها وألبانها قبل أن تسميها بدنة.قال: ثنا هارون بن المغيرة، عن عنبسة، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لكم فيها منافع إلى أجل مسمى} قال: في البدن لحومها وألبانها وأشعارها وأوبارها وأصوافها قبل أن تسمى هديا.19021 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، وزاد فيه: وهي الأجل المسمى.19022 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء أنه قال في قوله: {لكم فيها منافع إلى أجل مسمى ثم محلها إلى البيت العتيق} قال: منافع في ألبانها وظهورها وأوبارها، {إلى أجل مسمى} إلى أن تقلد.19023 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا جويبر، عن الضحاك، مثل ذلك.19024 - حدثني يعقوب، قال: قال ابن علية: سمعت ابن أبي نجيح يقول في قوله: {لكم فيها منافع إلى أجل مسمى} قال: إلى أن توجبها بدنة.19025 - قال: ثنا ابن علية، عن ابن أبي نجيح، عن قتادة: {لكم فيها منافع إلى أجل مسمى} يقول: في ظهورها وألبانها، فإذا قلدت فمحلها إلى البيت العتيق.وقال آخرون ممن قال الشعائر البدن في قوله: {ومن يعظم شعائر الله فإنها من تقوى القلوب} والهاء في قوله: {لكم فيها} من ذكر الشعائر، ومعنى قوله: {لكم فيها منافع} لكم في الشعائر التي تعظمونها لله منافع بعد اتخاذكموها لله بدنا أو هدايا، بأن تركبوا ظهورها إذا احتجتم إلى ذلك، وتشربوا ألبانها إن اضطررتم إليها.قالوا: والأجل المسمى الذي قال جل ثناؤه: {إلى أجل مسمى} إلى أن تنحر. ذكر من قال ذلك:19026 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ابن أبي نجيح، عن عطاء: {لكم فيها منافع إلى أجل مسمى} قال: هو ركوب البدن، وشرب لبنها إن احتاج.19027 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء بن أبي رباح في قوله: {لكم فيها منافع إلى أجل مسمى} قال: إلى أن تنحر، قال: له أن يحملها عليها المعني والمنقطع به من الضرورة، كان النبي صلى الله عليه وسلم يأمر بالبدنة إذا احتاج إليها سيدها أن يحمل عليها ويركب عند منهوكه. قلت لعطاء: ما؟ قال: الرجل الراجل، والمنقطع به، والمتبع وأن نتجت، أن يحمل عليها ولدها، ولا يشرب من لبنها إلا فضلا عن ولدها، فإن كان في لبنها فضل فليشرب من أهداها ومن لم يهدها.وأما الذين قالوا: معنى الشعائر في قوله: {ومن يعظم شعائر الله} . شعائر الحج، وهي الأماكن التي ينسك عندها لله، فإنهم اختلفوا أيضا في معنى المنافع التي قال الله: {لكم فيها منافع} فقال بعضهم: معنى ذلك: لكم في هذه الشعائر التي تعظمونها منافع بتجارتكم عندها وبيعكم وشرائكم بحضرتها وتسوقكم. والأجل المسمى: الخروج من الشعائر إلى غيرها ومن المواضع التي ينسك عندها إلى ما سواها في قول بعضهم.19028 - حدثني الحسن بن علي الصدائي، قال: ثنا أبو أسامة عن سليمان الضبي، عن عاصم بن أبي النجود، عن أبي رزين، عن ابن عباس، في قوله: {لكم فيها منافع} قال: أسواقهم، فإنه لم يذكر منافع إلا للدنيا.19029 - حدثني محمد بن المثنى، قال: ثنا يزيد بن هارون، قال: أخبرنا داود بن أبي هند، عن محمد بن أبي موسى، قوله: {لكم فيها منافع إلى أجل مسمى} قال: والأجل المسمى: الخروج منه إلى غيره.وقال آخرون منهم: المنافع التي ذكرها الله في هذا الموضع: العمل لله بما أمر من مناسك الحج. قالوا: والأجل المسمى: هو انقضاء أيام الحج التي ينسك لله فيهن. ذكر من قال ذلك:19030 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لكم فيها منافع إلى أجل مسمى ثم محلها إلى البيت العتيق} فقرأ قول الله: {ومن يعظم شعائر الله فإنها من تقوى القلوب} لكم في تلك الشعائر منافع إلى أجل مسمى، إذا ذهبت تلك الأيام لم تر أحدا يأتي عرفة يقف فيها يبتغي الأجر، ولا المزدلفة، ولا رمي الجمار، وقد ضربوا من البلدان لهذه الأيام التي فيها المنافع، وإنما منافعها إلى تلك الأيام، وهي الأجل المسمى، ثم محلها حين تنقضي تلك الأيام إلى البيت العتيق.قال أبو جعفر: وقد دللنا قبل على أن قول الله تعالى ذكره: {ومن يعظم شعائر الله} معني به: كل ما كان من عمل أو مكان جعله الله علما لمناسك حج خلقه، إذ لم يخصص من ذلك جل ثناؤه شيئا في خبر ولا عقل.وإذ كان ذلك كذلك فمعلوم أن معنى قوله: {لكم فيها منافع إلى أجل مسمى} في هذه الشعائر منافع إلى أجل مسمى، فما كان من هذه الشعائر بدنا وهديا، فمنافعها لكم من حين تملكون إلى أن أوجبتموها هدايا وبدنا، وما كان منها أماكن ينسك لله عندها، فمنافعها التجارة لله عندها والعمل بما أمر به إلى الشخوص عنها، وما كان منها أوقاتا بأن يطاع الله فيها بعمل أعمال الحج وبطلب المعاش فيها بالتجارة، إلى أن يطاف بالبيت في بعض، أو يوافي الحرم في بعض ويخرج عن الحرم في بعض.وقال اختلف الذين ذكرنا اختلافهم في تأويل قوله: {لكم فيها منافع إلى أجل مسمى} في تأويل قوله: {ثم محلها إلى البيت العتيق} فقال الذين قالوا عني بالشعائر في هذا الموضع البدن: معنى ذلك ثم محل البدن إلى أن تبلغ مكة، وهي التي بها البيت العتيق. ذكر من قال ذلك:19031 - حدثني يعقوب بن إبراهيم، قال: أخبرنا هشيم، قال: أخبرنا حجاج، عن عطاء: {ثم محلها إلى البيت العتيق} إلى مكة.19032 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ثم محلها إلى البيت العتيق} يعني محل البدن حين تسمى إلى البيت العتيق.19033 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {ثم محلها} حين تسمى هديا إلى البيت العتيق، قال: الكعبة أعتقها من الجبابرة.فوجه هؤلاء تأويل ذلك إلى ثم منحر البدن والهدايا التي أوجبتموها إلى أرض الحرم.وقالوا: عنى بالبيت العتيق أرض الحرم كلها. وقالوا: وذلك نظير قوله: {فلا يقربوا المسجد الحرام} [التوبة: 28] والمراد: الحرم كله.وقال آخرون: معنى ذلك: ثم محلكم أيها الناس من مناسك حجكم إلى البيت العتيق أن تطوفوا به يوم النحر بعد قضائكم ما أوجبه الله عليكم في حجكم. ذكر من قال ذلك:19034 - حدثنا محمد بن المثنى، قال: ثنا يزيد بن هارون، قال: أخبرنا داود بن أبي هند، عن محمد بن أبي موسى: {ثم محلها إلى البيت العتيق} قال: محل هذه الشعائر كلها الطواف بالبيت.وقال آخرون: معنى ذلك: ثم محل منافع أيام الحج إلى البيت العتيق بانقضائها. ذكر من قال ذلك:19035 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم محلها إلى البيت العتيق} حين تنقضي تلك الأيام، أيام الحج إلى البيت العتيق.وأولى هذه الأقوال عندي بالصواب قول من قال: معنى ذلك: ثم محل الشعائر التي لكم فيها منافع إلى أجل مسمى إلى البيت العتيق، فما كان من ذلك هديا أو بدنا فبموافاته الحرم في الحرم، وما كان من نسك فالطواف بالبيت.وقد بينا الصواب في ذلك من القول عندنا في معنى الشعائر.


034-34-وَلِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكاً لِيَذْكُرُوا اسْمَ اللَّهِ عَلَى مَا رَزَقَهُم مِّن بَهِيمَةِ الْأَنْعَامِ فَإِلَهُكُمْ إِلَهٌ وَاحِدٌ فَلَهُ

34-ولكل أمة جعلنا منسكا ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام فإلهكم إله واحد فله أسلموا وبشر المخبتين

القول في تأويل قوله تعالى: {ولكل أمة جعلنا منسكا ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام} يقول تعالى ذكره: {ولكل أمة} ولكل جماعة سلف فيكم من أهل الإيمان بالله أيها الناس، جعلنا ذبحا يهريقون دمه؛ {ليذكروا اسم الله على ما رزقهم من بهيمة الأنعام} بذلك؛ لأن من البهائم ما ليس من الأنعام، كالخيل والبغال والحمير. وقيل: إنما قيل للبهائم بهائم لأنها لا تتكلم.وبنحو الذي قلنا في تأويل قوله: {جعلنا منسكا} قال أهل التأويل. ذكر من قال ذلك:19036 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ولكل أمة جعلنا منسكا} قال: إهراق الدماء؛ {ليذكروا اسم الله عليها} .حدثنا القاسم، قال: ثنا الحسين، قال. ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قوله: {فإلهكم إله واحد} يقول تعالى ذكره: فاجتنبوا الرجس من الأوثان، واجتنبوا قول الزور، فإلهكم إله واحد لا شريك له، فإياه فاعبدوا وله أخلصوا الألوهة.وقوله: {فله أسلموا} يقول: فلإلهكم فاخضعوا بالطاعة، وله فذلوا بالإقرار بالعبودية.قوله: {وبشر المخبتين} يقول تعالى ذكره: وبشر يا محمد الخاضعين لله بالطاعة، المذعنين له بالعبودية، المنيبين إليه بالتوبة. وقد بينا معنى الإخبات بشواهده فيما مضى من كتابنا هذا.وقد اختلف أهل التأويل في المراد به في هذا الموضع، فقال بعضهم: أريد به: وبشر المطمئنين إلى الله. ذكر من قال ذلك:19037 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وبشر المخبتين} قال: المطمئنين.حدثني أبو كريب، قال: ثنا ابن يمان، عن ابن جريج، عن مجاهد، قوله: {وبشر المخبتين} المطمئنين إلى الله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وبشر المخبتين} قال: المطمئنين.19038 - حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وبشر المخبتين} قال: المتواضعين.وقال آخرون في ذلك بما:19039 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن مسلم، عن عثمان بن عبد الله بن أوس، عن عمرو بن أوس، قال: المخبتون: الذين لا يظلمون، وإذا ظلموا لم ينتصروا.حدثني محمد بن عثمان الواسطي، قال: ثنا حفص، بن عمر، قال: ثنا محمد بن مسلم الطائفي، قال: ثني عثمان بن عبد الله بن أوس، عن عمرو بن أوس مثله.


035-35-الَّذِينَ إِذَا ذُكِرَ اللَّهُ وَجِلَتْ قُلُوبُهُمْ وَالصَّابِرِينَ عَلَى مَا أَصَابَهُمْ وَالْمُقِيمِي الصَّلَاةِ وَمِمَّا رَزَقْنَاهُمْ

35-الذين إذا ذكر الله وجلت قلوبهم والصابرين على ما أصابهم والمقيمي الصلاة ومما رزقناهم ينفقون

القول في تأويل قوله تعالى: {الذين إذا ذكر الله وجلت قلوبهم والصابرين على ما أصابهم والمقيمي الصلاة ومما رزقناهم ينفقون} فهذا من نعت المخبتين؛ يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وبشر يا محمد المخبتين الذين تخشع قلوبهم لذكر الله وتخضع من خشيته، وجلا من عقابه وخوفا من سخطه. كما:19040 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين إذا ذكر الله وجلت قلوبهم} قال: لا تقسو قلوبهم. {والصابرين على ما أصابهم} من شدة في أمر الله، ونالهم من مكروه في جنبه. {والمقيمي الصلاة} المفروضة. {ومما رزقناهم} من الأموال. {ينفقون} في الواجب عليهم إنفاقها فيه، في زكاه ونفقة عيال ومن وجبت عليه نفقته وفي سبيل الله.


036-36-وَالْبُدْنَ جَعَلْنَاهَا لَكُم مِّن شَعَائِرِ اللَّهِ لَكُمْ فِيهَا خَيْرٌ فَاذْكُرُوا اسْمَ اللَّهِ عَلَيْهَا صَوَافَّ فَإِذَا وَجَبَتْ

36-والبدن جعلناها لكم من شعائر الله لكم فيها خير فاذكروا اسم الله عليها صواف فإذا وجبت جنوبها فكلوا منها وأطعموا القانع والمعتر كذلك سخرناها لكم لعلكم تشكرون

القول في تأويل قوله تعالى: {والبدن جعلناها لكم من شعائر الله} يقول تعالى ذكره: {والبدن} وهي جمع بدنة، وقد يقال لواحدها: بدن، وإذا قيل بدن احتمل أن يكون جمعا وواحدا، يدل على أنه قد يقال ذلك للواحد قول الراجز:على حيـن تملك الأمورا صوم شهور وجبت نذوراوحلق رأسي وافيا مضفورا وبدنا مدرعا موفوراوالبدن: هو الضخم من كل شيء، ولذلك قيل لامرئ القيس بن النعمان صاحب الخورنق والسدير. البدن، لضخمه واسترخاء لحمه، فإنه يقال: قد بدن تبدينا. فمعنى الكلام. والإبل العظام الأجسام الضخام، جعلناها لكم أيها الناس من شعائر الله؛ يقول: من أعلام أمر الله الذي أمركم به في مناسك حجكم إذا قلدتموها وجللتموها وأشعرتموها، علم بذلك وشعر أنكم فعلتم ذلك من الإبل والبقر. كما:19041 - حدثنا ابن بشار، قال: ثنا يحيى، عن ابن جريج، قال: قال عطاء: {والبدن جعلناها لكم من شعائر الله} قال: البقرة والبعير.قوله: {لكم فيها خير} يقول: لكم في البدن خير؛ وذلك الخير هو الأجر في الآخرة بنحرها والصدقة بها، وفي الدنيا: الركوب إذا احتاج إلى ركوبها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19042 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى - وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {لكم فيها خير} قال: أجر ومنافع في البدن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19043 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال. ثنا سفيان، عن منصور، عن إبراهيم: {لكم فيها خير} قال: اللبن والركوب إذا احتاج.حدثنا عبد الحميد بن بيان، قال: أخبرنا إسحاق، عن شريك، عن منصور، عن إبراهيم: {لكم فيها خير} قال: إذا اضطررت إلى بدنتك ركبتها وشربت لبنها.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {لكم فيها خير} من احتاج إلى ظهر البدنة ركب، ومن احتاج إلى لبنها شرب.قوله: {فاذكروا اسم الله عليها صواف} يقول تعالى ذكره: فاذكروا اسم الله على البدن عند نحركم إياها صواف.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار. {فاذكروا اسم الله عليها صواف} بمعنى مصطفة، واحدها: صافة، وقد صفت بين أيديها. وروي عن الحسن ومجاهد وزيد بن أسلم وجماعة أخر معهم، أنهم قرؤوا ذلك. "صوافي " بالياء منصوبة، بمعنى: خالصة لله لا شريك له فيها صافية له. وقرأ بعضهم ذلك: "صواف " بإسقاط الياء وتنوين الحرف، على مثال: عوار وعواد. وروي عن ابن مسعود أنه قرأه: "صوافن " . بمعنى: معقلة.والصواب من القراءة في ذلك عندي قراءة من قرأه بتشديد الفاء ونصبها، لإجماع الحجة من القراء عليه بالمعنى الذي ذكرناه لمن قرأه كذلك.ذكر من تأوله بتأويل من قرأه بتشديد الفاء ونصبها:19044 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن الأعمش، عن أبي ظبيان، عن ابن عباس، في قوله: {فاذكروا اسم الله عليها صواف} قال: الله أكبر الله أكبر، اللهم منك ولك. صواف: قياما على ثلاث أرجل. فقيل لابن عباس: ما نصنع بجلودها؟ قال: تصدقوا بها، واستمتعوا بها.19045 - حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا أيوب بن سويد، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن ابن عباس، في قوله: {صواف} قال: قائمة، قال: يقول: الله أكبر، لا إله إلا الله، اللهم منك ولك.حدثني محمد بن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن أبي ظبيان، عن ابن عباس: {فاذكروا اسم الله عليها صواف} قالا: قياما على ثلاث قوائم معقولة؛ باسم الله، اللهم أكبر، اللهم منك ولك.19046 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن مجاهد، عن ابن عباس، في قوله: {صواف} قال: معقولة إحدى يديها، قال: قائمة على ثلاث قوائم.19047 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فاذكروا اسم الله عليها صواف} يقول: قياما.19048 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاذكروا اسم الله عليها صواف} والصواف: أن تعقل قائمة واحدة، وتصفها على ثلاث فتنحرها كذلك.19049 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا يعلى بن عطاء، قال: أخبرنا بجير بن سالم، قال: رأيت ابن عمر وهو ينحر بدنته، قال: فقال: {صواف} كما قال الله، قال: فنحرها وهي قائمة معقولة إحدى يديها.19050 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا ليث، عن مجاهد، قال: الصواف: إذا عقلت رجلها وقامت على ثلاث.19051 - قال: ثنا ليث، عن مجاهد، في قوله: {فاذكروا اسم الله عليها صواف} قال: صواف بين أوظافها.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى - وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {صواف} قال: قيام صواف على ثلاث قوائم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فاذكروا اسم الله عليها صواف} قال: بين وظائفها قياما.19052 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا يحيى بن أيوب، عن خالد بن يزيد، عن ابن أبي هلال، عن نافع، عن عبد الله: أنه كان ينحر البدن وهي قائمة مستقبلة البيت تصف أيديها بالقيود، قال: هي التي ذكر الله: {فاذكروا اسم الله عليها صواف} .19053 - حدثنا ابن حميد، قال: ثني جرير، عن منصور، عن رجل، عن أبي ظبيان، عن ابن عباس، قال: قلت له: قول الله {فاذكروا اسم الله عليها صواف} قال: إذا أردت أن تنحر البدنة فانحرها، وقل: الله أكبر، لا إله إلا الله، اللهم منك ولك، ثم سم ثم انحرها. قلت: فأقول ذلك للأضحية؟ قال: وللأضحية.ذكر من تأوله بتأويل من قرأه: "صوافي " بالياء:19054 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن الحسن أنه قال: "فاذكروا اسم الله عليها صوافي " قال: مخلصين.قال: ثنا ابن ثور، عن معمر، قال: قال الحسن: "صوافي " : خالصة.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن: "صوافي " : خالصة لله.19055 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن شقيق الضبي: "فاذكروا اسم الله عليها صوافي " قال: خالصة.19056 - قال: ثنا عبد الرحمن، قال: ثنا أيمن بن نابل، قال: سألت طاوسا عن قوله: "فاذكروا اسم الله عليها صوافي " قال: خالصا.19057 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "فاذكروا اسم الله عليها صوافي " قال: خالصة ليس فيها شريك كما كان المشركون يفعلون، يجعلون لله ولآلهتهم صوافي صافية لله تعالى.ذكر من تأوله بتأويل من قرأه "صوافن " :19058 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: في حرف ابن مسعود: "فاذكروا اسم الله عليها صوافن " : أي معقلة قياما.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: في حرف ابن مسعود: "فاذكروا اسم الله عليها صوافن " قال: أي معقلة قياما.19059 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: من قرأها "صوافن " قال: معقولة. قال: ومن قرأها: {صواف} قال: تصف بين يديها.19060 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فاذكروا اسم الله عليها صواف} يعني صوافن، والبدنة إذا نحرت عقلت يد واحدة، فكانت على ثلاث، وكذلك تنحر.قال أبو جعفر: وقد تقدم بيان أولى هذه الأقوال بتأويل قوله: {صواف} وهي المصطفة بين أيديها المعقولة إحدى قوائمها.قوله: {فإذا وجبت جنوبها} يقول: فإذا سقطت فوقعت جنوبها إلى الأرض بعد النحر، {فكلوا منها} وهو من قولهم: قد وجبت الشمس: إذا غابت فسقطت للتغيب، ومنه قول أوس ابن حجر:ألم تكسف الشمس والبدر والكواكب للجبل الواجبيعني بالواجب: الواقع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19061 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فإذا وجبت جنوبها} سقطت إلى الأرض.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19062 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، في قوله: {فإذا وجبت جنوبها} قال: إذا فرغت ونحرت.19063 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد: {فإذا وجبت} نحرت.19064 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإذا وجبت جنوبها} قال: إذا نحرت.19065 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا وجبت جنوبها} قال: فإذا ماتت.قوله: {فكلوا منها} وهذا مخرجه مخرج الأمر ومعناه الإباحة والإطلاق؛ يقول الله: فإذا نحرت فسقطت ميتة بعد النحر فقد حل لكم أكلها، وليس بأمر إيجاب. وكان إبراهيم النخعي يقول في ذلك ما:19066 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قالا: ثنا سفيان، عن منصور، عن إبراهيم، قال: المشركون كانوا لا يأكلون من ذبائحهم، فرخص للمسلمين، فأكلوا منها، فمن شاء أكل ومن شاء لم يأكل.19067 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حصين، عن مجاهد، قال: إن شاء أكل وإن شاء لم يأكل، فهي بمنزلة: {وإذا حللتم فاصطادوا} [المائدة: 2] 19068 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فكلوا منها وأطمعوا القانع والمعتر} يقول: يأكل منها ويطعم.19069 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا يونس، عن الحسن. وأخبرنا مغيرة، عن إبراهيم، وأخبرنا حجاج، عن عطاء. وأخبرنا حصين، عن مجاهد، في قوله: {فكلوا منها} قال: إن شاء أكل وإن شاء لم يأكل، قال مجاهد: هي رخصة، هي كقوله: {فإذا قضيت الصلاة فانتشروا في الأرض} [الجمعة: 10] ومثل قوله: {وإذا حللتم فاصطادوا} [المائدة: 2] قوله: {وأطمعوا القانع والمعتر} يقول: فأطعموا منها القانع.واختلف أهل التأويل في المعني بالقانع والمعتر، فقال بعضهم: القانع الذي يقنع بما أعطي أو بما عنده ولا يسأل، والمعتر: الذي يتعرض لك أن تطعمه من اللحم ولا يسأل. ذكر من قال ذلك:19070 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وأطعموا القانع والمعتر} قال: القانع: المستغني بما أعطيته وهو في بيته، والمعتر: الذي يتعرض لك ويلم بك أن تطعمه من اللحم ولا يسأل. وهؤلاء الذين أمر أن يطعموا من البدن.19071 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد، قال: القانع: جارك الذي يقنع بما أعطيته، والمعتر: الذي يتعرض لك ولا يسألك.19072 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن القرظي أنه كان يقول في هذه الآية: {وأطعموا القانع والمعتر} القانع: الذي يقنع بالشيء اليسير يرضى به، والمعتر: الذي يمر بجانبك لا يسأل شيئا؛ فذلك المعتر.وقال آخرون: القانع: الذي يقنع بما عنده ولا يسأل؛ والمعتر: الذي يعتريك فيسألك. ذكر من قال ذلك:19073 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة، عن ابن عباس، قوله: {القانع والمعتر} يقول: القانع المتعفف؛ {والمعتر} يقول: السائل.19074 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا خصيف، قال: سمعت مجاهدا يقول: القانع: أهل مكة؛ والمعتر: الذي يعتريك فيسألك.حدثني أبو السائب، قال: ثنا عطاء، عن خصيف، عن مجاهد مثله.19075 - حدثنا ابن بشار، قال: ثنا مسلم بن إبراهيم، قال: ثني كعب بن فروخ، قال: سمعت قتادة يحدث، عن عكرمة، في قوله: {القانع والمعتر} قال: القانع: الذي يقعد في بيته، والمعتر: الذي يسأل.19076 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: القانع: المتعفف الجالس في بيته؛ والمعتر: الذي يعتريك فيسألك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال: {القانع والمعتر} قال: القانع: الطامع بما قبلك ولا يسألك؛ والمعتر: الذي يعتريك ويسألك.19077 - حدثني نصر بن عبد الرحمن، قال: ثنا المحاربي، عن سفيان، عن منصور، عن مجاهد وإبراهيم قالا: القانع: الجالس في بيته؛ والمعتر: الذي يسألك.19078 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في القانع والمعتر، قال: القانع: الذي يقنع بما في يديه؛ والمعتر: الذي يعتريك، ولكليهما عليك حق يا ابن آدم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد: {فكلوا منها وأطعموا القانع والمعتر} قال: القانع الذي يجلس في بيته. والمعتر: الذي يعتريك.وقال آخرون: القانع: هو السائل، والمعتر: هو الذي يعتريك ولا يسأل. ذكر من قال ذلك:19079 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا يونس، عن الحسن، قال: القانع: الذي يقنع إليك ويسألك؛ والمعتر: الذي يتعرض لك ولا يسألك.19080 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن، في هذه الآية: {وأطعموا القانع والمعتر} قال: القانع: الذي يقنع، والمعتر: الذي يعتريك. قال: وقال الكلبي: القانع: الذي يسألك؛ والمعتر: الذي يعتريك، يتعرض ولا يسألك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى - وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {صواف} قال: قيام صواف على ثلاث قوائم.حدثني نصر عبد الرحمن الأودي، قال: ثنا المحاربي، عن سفيان، عن يونس، عن الحسن، في قوله: {وأطمعوا القانع والمعتر} قال: القانع: الذي يسألك، والمعتر: الذي يتعرض لك.19081 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أبيه، قال: قال سعيد بن جبير: القانع: السائل.19082 - حدثني محمد بن إسماعيل الأحمسي، قال: ثني غالب، قال: ثني شريك، عن فرات القزاز، عن سعيد بن جبير، في قوله: {القانع} قال هو السائل، ثم قال. أما سمعت قول الشماخ.لمال المرء يصلحه فيعني مفاقره أعف من القنوعقال: من السؤال.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يونس، عن الحسن، أنه قال في قوله: {وأطعموا القانع والمعتر} قال: القانع: الذي يقنع إليك يسألك، والمعتر: الذي يريك نفسه ويتعرض لك ولا يسألك.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشام، قال: أخبرنا منصور ويونس، عن الحسن. قال: القانع: السائل، والمعتر: الذي يتعرض ولا يسأل.19083 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم: القانع: الذي يسأل الناس.وقال آخرون: القانع: الجار، والمعتر: الذي يعتريك من الناس، ذكر من قال ذلك:19584 - حدثنا أبو كريب، قال: ثنا أبنا إدريس، قال: سمعت ليثا، عن مجاهد، قال: القانع: جارك وإن كان غنيا، والمعتر: الذي يعتريك.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ابن أبي نجيح، قال: قال مجاهد، في قوله: {وأطعموا القانع والمعتر} قال: القانع: جارك الغني، والمعتر: من اعتراك من الناس.19085 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، في قوله: {وأطعموا القانع والمعتر} أنه قال: أحدهما السائل، والآخر الجار.وقال آخرون: القانع: الطواف، والمعتر: الصديق الزائر. ذكر من قال ذلك:19086 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وشعيب بن الليث، عن الليث، عن خالد بن يزيد، عن ابن أبي هلال، قال: قال زيد بن أسلم، في قول الله تعالى: {القانع والمعتر} فالقانع: المسكين الذي يطوف، والمعتر: الصديق والضعيف الذي يزور.وقال آخرون: القانع: الطامع، والمعتر: الذي يعتر بالبدن. ذكر من قال ذلك:19087 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {القانع} قال: الطامع؛ والمعتر: من يعتر بالبدن من غني أو فقير.19088 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمر بن عطاء، عن عكرمة، قال: القانع: الطامع.وقال آخرون: القانع: هو المسكين، والمعتر: الذي يتعرض للحم. ذكر من قال ذلك:19089 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأطعموا القانع والمعتر} قال: القانع: المسكين، والمعتر: الذي يعتر القوم للحمهم وليس بمسكين، ولا تكون له ذبيحة، يجيء إلى القوم من أجل لحمهم، والبائس الفقير: هو القانع.وقال آخرون بما:19090 - حدثنا به ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن فرات، عن سعيد بن جبير، قال: القانع: الذي يقنع، والمعتر: الذي يعتريك.19091 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن يونس، عن الحسن بمثله.19092 - قال: ثنا سفيان، عن منصور، عن إبراهيم ومجاهد: {القانع والمعتر} القانع: الجالس في بيته، والمعتر: الذي يتعرض لك.وأولى هذه الأقوال بالصواب قول من قال: عني بالقانع: السائل؛ لأنه لو كان المعني بالقانع في هذا الموضع المكتفي بما عنده والمستغني به، لقيل: وأطعموا القانع والسائل، ولم يقل: وأطعموا القانع والمعتر. وفي اتباع ذلك قوله: {والمعتر} الدليل الواضح على أن القانع معني به السائل، من قولهم: قنع فلان إلى فلان، بمعنى سأله وخضع إليه، فهو يقنع قنوعا؛ ومنه قول لبيد:وأعطاني المولى على حين فقره إذا قال أبصر خلتي وقنوعيوأما القانع الذي هو بمعنى المكتفي، فإنه من قنعت بكسر النون أقنع قناعة وقنعا وقنعانا. وأما المعتر: فإنه الذي يأتيك معترا بك لتعطيه وتطعمه.قوله: {كذلك سخرناها لكم} يقول هكذا سخرنا البدن لكم أيها الناس؛يقول: لتشكروني على تسخيرها لكم.


037-37-لَن يَنَالَ اللَّهَ لُحُومُهَا وَلَا دِمَاؤُهَا وَلَكِن يَنَالُهُ التَّقْوَى مِنكُمْ كَذَلِكَ سَخَّرَهَا لَكُمْ لِتُكَبِّرُوا اللَّهَ عَلَى مَا

37-لن ينال الله لحومها ولا دماؤها ولكن يناله التقوى منكم كذلك سخرها لكم لتكبروا الله على ما هداكم وبشر المحسنين

القول في تأويل قوله تعالى: {لن ينال الله لحومها ولا دماؤها ولكن يناله التقوى منكم} يقول تعالى ذكره: [لن] يصل إلى الله لحوم بدنكم ولا دماؤها، ولكن يناله اتقاؤكم إياه أن اتقيتموه فيها فأردتم بها وجهه وعملتم فيها بما ندبكم إليه وأمركم به في أمرها وعظمتم بها حرماته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19093 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن إبراهيم، في قول الله: {لن ينال الله لحومها ولا دماؤها ولكن يناله التقوى منكم} قال: ما أريد به وجه الله.19094 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لن ينال الله لحومها ولا دماؤها ولكن يناله التقوى منكم} قال: إن اتقيت الله في هذه البدن، وعملت فيها لله، وطلبت ما قال الله تعظيما لشعائر الله ولحرمات الله، فإنه قال: {ومن يعظم شعائر الله فإنها من تقوى القلوب} [الحج: 32] قال: {ومن يعظم حرمات الله فهو خير له عند ربه} [الحج: 30] قال: وجعلته طيبا، فذلك الذي يتقبل الله. فأما اللحوم والدماء، فمن أين تنال الله؟قوله: {كذلك سخرها لكم} يقول: هكذا سخر لكم البدن.يقول: كي تعظموا الله على ما هداكم، يعني على توفيقه إياكم لدينه وللنسك في حجكم. كما:19095 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {لتكبروا الله على ما هداكم} قال: على ذبحها في تلك الأيام.يقول: وبشر يا محمد الذين أطاعوا الله فأحسنوا في طاعتهم إياه في الدنيا بالجنة في الآخرة.


038-38-إِنَّ اللَّهَ يُدَافِعُ عَنِ الَّذِينَ آمَنُوا إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ خَوَّانٍ كَفُورٍ

38-إن الله يدافع عن الذين آمنوا إن الله لا يحب كل خوان كفور

القول في تأويل قوله تعالى: {إن الله يدافع عن الذين آمنوا إن الله لا يحب كل خوان كفور} يقول تعالى ذكره: إن الله يدفع غائلة المشركين عن الذين آمنوا بالله وبرسوله، إن الله يحب كل خوان يخون الله فيخالف أمره ونهيه ويعصيه ويطيع الشيطان؛ {كفور} يقول: جحود لنعمه عنده، لا يعرف لمنعمها حقه فيشكره عليها. وقيل: إنه عنى بذلك دفع الله كفار قريش عمن كان بين أظهرهم من المؤمنين قبل هجرتهم.


039-39-أُذِنَ لِلَّذِينَ يُقَاتَلُونَ بِأَنَّهُمْ ظُلِمُوا وَإِنَّ اللَّهَ عَلَى نَصْرِهِمْ لَقَدِيرٌ

39-أذن للذين يقاتلون بأنهم ظلموا وإن الله على نصرهم لقدير

القول في تأويل قوله تعالى: {أذن للذين يقاتلون بأنهم ظلموا} يقول تعالى ذكره: أذن الله للمؤمنين الذين يقاتلون المشركين في سبيله بأن المشركين ظلموهم بقتالهم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة: {أذن} بضم الألف، {يقاتلون} بفتح التاء بترك تسمية الفاعل في "أذن " و "يقاتلون " جميعا. وقرأ ذلك بعض الكوفيين وعامة قراء البصرة: {أذن} بترك تسمية الفاعل، و "يقاتلون " بكسر التاء، بمعنى يقاتل المأذون لهم في القتال المشركين. وقرأ ذلك عامة قراء الكوفيين وبعض المكيين: "أذن " بفتح الألف، بمعنى: أذن الله، و "يقاتلون " بكسر التاء، بمعنى: إن الذين أذن الله لهم بالقتال يقاتلون المشركين. وهذه القراءات الثلاث متقاربات المعنى؛ لأن الذين قرؤوا أذن على وجه ما لم يسم فاعله يرجع معناه في التأويل إلى معنى قراءة من قرأه على وجه ما سمي فاعله. وإن من قرأ "يقاتلون ويقاتلون " بالكسر أو الفتح، فقريب معنى أحدهما من معنى الآخر وذلك أن من قاتل إنسانا فالذي قاتله له مقاتل، وكل واحد منهما مقاتل. فإذ كان ذلك كذلك فبأية هذه القراءات قرأ القارئ فمصيب الصواب.غير أن أحب ذلك إلي أن أقرأ به: "أذن " بفتح الألف، بمعنى: أذن الله، لقرب ذلك من قوله: {إن الله لا يحب كل خوان كفور} إذن الله في الذين لا يحبهم للذين يقاتلونهم بقتالهم، فيرد "أذن " على قوله: {إن الله لا يحب} وكذلك أحب القراءات إلي في "يقاتلون " كسر التاء، بمعنى: الذين يقاتلون من قد أخبر الله عنهم أنه لا يحبهم، فيكون الكلام متصلا معنى بعضه ببعض.وقد اختلف في الذين عنوا بالإذن لهم بهذه الآية في القتال، فقال بعضهم: عني به: نبي الله وأصحابه. ذكر من قال ذلك:19096 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أذن للذين يقاتلون بأنهم ظلموا وأن الله على نصرهم لقدير} يعني محمدا وأصحابه إذا أخرجوا من مكة إلى المدينة؛ يقول الله: {فإن الله على نصرهم لقدير} وقد فعل.19097 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، قال: لما خرج النبي صلى الله عليه وسلم من مكة، قال رجل: أخرجوا نبيهم! فنزلت: {أذن للذين يقاتلون بأنهم ظلموا} ... الآية، {الذين أخرجوا من ديارهم بغير حق} النبي صلى الله عليه وسلم وأصحابه.19098 - حدثنا يحيى بن داود الواسطي، قال: ثنا إسحاق بن يوسف، عن سفيان، عن الأعمش، عن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: لما خرج النبي صلى الله عليه وسلم من مكة قال أبو بكر: أخرجوا نبيهم، إنا لله وإنا إليه راجعون، ليهلكن! قال ابن عباس: فأنزل الله: {أذن للذين يقاتلون لأنهم ظلموا وإن الله على نصرهم لقدير} قال أبو بكر: فعرفت أنه سيكون قتال. وهي أول آية نزلت.قال ابن داود: قال ابن إسحاق: كانوا يقرؤون: {أذن} ونحن نقرأ: "أذن " .19099 - حدثنا ابن وكيع، قال: ثنا إسحاق، عن سفيان، عن الأعمش، عن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: لما خرج النبي صلى الله عليه وسلم، ثم ذكر نحوه، إلا أنه قال: فقال أبو بكر: قد علمت أنه يكون قتال. وإلى هذا الموضع انتهى حديثه، ولم يزد عليه.حدثني محمد بن خلف العسقلاني، قال: ثنا محمد بن يوسف، قال: ثنا قيس بن الربيع، عن الأعمش، عن مسلم، عن سعيد بن جبير، عن ابن عباس، قال: لما خرج رسول الله صلى الله عليه وسلم من مكة، قال أبو بكر: إنا لله وإنا إليه راجعون، أخرج رسول الله صلى الله عليه وسلم، والله ليهلكن جميعا! فلما نزلت: {أذن للذين يقاتلون بأنهم ظلموا} ... إلى قوله: {الذين أخرجوا من ديارهم بغير حق} عرف أبو بكر أنه سيكون قتال.19100 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أذن للذين يقاتلون بأنهم ظلموا} قال: أذن لهم في قتالهم بعد ما عفا عنهم عشر سنين. وقرأ: {الذين أخرجوا من ديارهم بغير حق} وقال: هؤلاء المؤمنون.19101 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {الذين أخرجوا من ديارهم بغير حق} .وقال آخرون: بل عني بهذه الآية قوم بأعيانهم كانوا خرجوا من دار الحرب يريدون الهجرة، فمنعوا من ذلك. ذكر من قال ذلك:19102 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أذن للذين يقاتلون لأنهم ظلموا} قال: أناس مؤمنون خرجوا مهاجرين من مكة إلى المدينة، فكانوا يمنعون، فأذن الله للمؤمنين بقتال الكفار، فقاتلوهم.19103 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {أذن للذين يقاتلون بأنهم ظلموا} قال: ناس من المؤمنين خرجوا مهاجرين من مكة إلى المدينة، وكانوا يمنعون، فأدركهم الكفار، فأذن للمؤمنين بقتال الكفار فقاتلوهم. قال ابن جريج: يقول: أول قتال أذن الله به للمؤمنين.19104 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: في حرف ابن مسعود: "أذن للذين يقاتلون في سبيل الله " قال قتادة: وهي أول آية نزلت في القتال، فأذن لهم أن يقاتلوا.19105 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {أذن للذين يقاتلون بأنهم ظلموا} قال: هي أول آية أنزلت في القتال، فأذن لهم أن يقاتلوا.وقد كان بعضهم يزعم أن الله إنما قال: أذن للذين يقاتلون بالقتال من أجل أن أصحاب رسول الله صلى الله عليه وسلم، كانوا استأذنوا رسول الله صلى الله عليه وسلم في قتل الكفار إذا آذوهم واشتدوا عليهم بمكة قبل الهجرة غيلة سرا؛ فأنزل الله في ذلك: {إن الله لا يحب كل خوان كفور} فلما هاجر رسول الله صلى الله عليه وسلم وأصحابه إلى المدينة، أطلق لهم قتلهم وقتالهم، فقالا: {أذن للذين يقاتلون بأنهم ظلموا} . وهذا قول ذكر عن الضحاك بن مزاحم من وجه غير ثبت.قوله: {وإن الله على نصرهم لقدير} يقول جل ثناؤه: وإن الله على نصر المؤمنين الذين يقاتلون في سبيل الله لقادر، وقد نصرهم فأعزهم ورفعهم وأهلك عدوهم وأذلهم بأيديهم.


040-40-الَّذِينَ أُخْرِجُوا مِن دِيَارِهِمْ بِغَيْرِ حَقٍّ إِلَّا أَن يَقُولُوا رَبُّنَا اللَّهُ وَلَوْلَا دَفْعُ اللَّهِ النَّاسَ بَعْضَهُم بِبَعْضٍ

40-الذين أخرجوا من ديارهم بغير حق إلا أن يقولوا ربنا الله ولولا دفع الله الناس بعضهم ببعض لهدمت صوامع وبيع وصلوات ومساجد يذكر فيها اسم الله كثيرا ولينصرن الله من ينصره إن الله لقوي عزيز

القول في تأويل قوله تعالى: {الذين أخرجوا من ديارهم بغير حق} يقول تعالى ذكره: أذن للذين يقاتلون {الذين أخرجوا من ديارهم بغير حق} فـ "الذين " الثانية رد على "الذين " الأولى. وعنى بالمخرجين من دورهم: المؤمنين الذين أخرجهم كفار قريش من مكة. وكان إخراجهم إياهم من دورهم وتعذيبهم بعضهم على الإيمان بالله ورسوله، وسبهم بعضهم بألسنتهم ووعيدهم إياهم، حتى اضطروهم إلى الخروج عنهم. وكان فعلهم ذلك بهم بغير حق؛ لأنهم كانوا على باطل والمؤمنون على الحق، فلذلك قال جل ثناؤه: {الذين أخرجوا من ديارهم بغير حق} .قوله: {إلا أن يقولوا ربنا الله} يقول تعالى ذكره: لم يخرجوا من ديارهم إلا بقولهم: ربنا الله وحده لا شريك له! فـ "أن " في موضع خفض ردا على الباء في قوله: {بغير حق} وقد يجوز أن تكون في موضع نصب على وجه الاستثناء.وقوله: {ولولا دفع الله الناس بعضهم ببعض} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: ولولا دفع الله المشركين بالمسلمين. ذكر من قال ذلك:19106 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولولا دفع الله الناس بعضهم ببعض} دفع المشركين بالمسلمين.وقال آخرون: معنى ذلك: ولولا القتال والجهاد في سبيل الله. ذكر من قال ذلك:19107 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا دفع الله الناس بعضهم ببعض} قال لولا القتال والجهاد.وقال آخرون: بل معنى ذلك: ولولا دفع الله بأصحاب رسول الله صلى الله عليه وسلم عمن بعدهم من التابعين. ذكر من قال ذلك:19108 - حدثنا إبراهيم بن سعيد، قال: ثنا يعقوب بن إبراهيم، عن سيف بن عمرو، عن أبي روق، عن ثابت بن عوسجة الحضرمي، قال: حدثني سبعة وعشرون من أصحاب علي وعبد الله منهم لاحق بن الأقمر، والعيزار بن جرول، وعطية القرظي، أن عليا رضي الله عنه قال: إنما أنزلت هذه الآية في أصحاب رسول الله صلى الله عليه وسلم: {ولولا دفع الله الناس بعضهم ببعض} لولا دفاع الله بأصحاب محمد عن التابعين {لهدمت صوامع وبيع} .وقال آخرون: بل معنى ذلك: لولا أن الله يدفع بمن أوجب قبول شهادته في الحقوق تكون لبعض الناس على بعض عمن لا يجوز قبول شهادته وغيره، فأحيا بذلك مال هذا ويوقي بسبب هذا إراقة دم هذا، وتركوا المظالم من أجله، لتظالم الناس فهدمت صوامع. ذكر من قال ذلك:19109 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ولولا دفع الله الناس بعضهم ببعض} يقول: دفع بعضهم بعضا في الشهادة، وفي الحق، وفيما يكون من قبل هذا. يقول: لولاهم لأهلكت هذه الصوامع وما ذكر معها.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر أنه لولا دفاعه الناس بعضهم ببعض، لهدم ما ذكر، من دفعه تعالى ذكره بعضهم ببعض، وكله المشركين بالمسلمين عن ذلك؛ ومنه كفه ببعضهم التظالم، كالسلطان الذي كف به رعيته عن التظالم بينهم؛ ومنه كفه لمن أجاز شهادته بينهم ببعضهم عن الذهاب بحق من له قبله حق، ونحو ذلك. وكل ذلك دفع منه الناس بعضهم عن بعض، لولا ذلك لتظالموا، فهدم القاهرون صوامع المقهورين وبيعهم وما سمى جل ثناؤه. ولم يضع الله تعالى دلالة في عقل على أنه عنى من ذلك بعضا دون بعض، ولا جاء بأن ذلك كذلك خبر يجب التسليم له، فذلك على الظاهر والعموم على ما قد بينته قبل لعموم ظاهر ذلك جميع ما ذكرنا.قوله: {لهدمت صوامع} اختلف أهل التأويل في المعني بالصوامع، فقال بعضهم: عني بها صوامع الرهبان. ذكر من قال ذلك:19110 - حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع في هذه الآية: {لهدمت صوامع} قال: صوامع الرهبان.19111 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لهدمت صوامع} قال: صوامع الرهبان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {لهدمت صوامع} قال: صوامع الرهبان.19112 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لهدمت صوامع} قال: صوامع الرهبان.19113 - حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: في قوله: {لهدمت صوامع} وهي صوامع الصغار يبنونها.وقال آخرون: بل هي صوامع الصابئين. ذكر من قال ذلك:19114 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {صوامع} قال: هي للصابئين.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.واختلفت القراء في قراءة قوله: {لهدمت} . فقرأ ذلك عامة قراء المدينة: "لهدمت " . خفيفة. وقرأته عامة قراء أهل الكوفة والبصرة: {لهدمت} بالتشديد بمعنى تكرير الهدم فيها مرة بعد مرة. والتشديد في ذلك أعجب القراءتين إلى. لأن ذلك من أفعال أهل الكفر بذلك.وأما قوله {وبيع} فإنه يعني بها: بيع النصارى.وقد اختلف أهل التأويل في ذلك، فقال بعضهم مثل الذي قلنا في ذلك. ذكر من قال ذلك:19115 - حدثني محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن رفيع: {وبيع} قال: بيع النصارى.19116 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وبيع} للنصارى.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19117 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: البيع: بيع النصارى.وقال آخرون: عني بالبيع في هذا الموضع: كنائس اليهود. ذكر من قال ذلك:19118 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث. قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: {وبيع} قال: وكنائس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19119 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وبيع} قال: البيع للكنائس.قوله: {وصلوات} اختلف أهل التأويل في معناه، فقال بعضهم: عني بالصلوات الكنائس. ذكر من قال ذلك:19120 - حدثنا محمد سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وصلوات} قال: يعني بالصلوات الكنائس.19121 - حدثنا عن الحسن، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وصلوات} كنائس اليهود، ويسمون الكنيسة صلوتا.19122 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وصلوات} كنائس اليهود.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وقال آخرون: عنى بالصلوات مساجد الصابئين. ذكر من قال ذلك:19123 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، قال: سألت أبا العالية عن الصلوات. قال: هي مساجد الصابئين.19124 - قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع، نحوه.وقال آخرون: هي مساجد للمسلمين ولأهل الكتاب بالطرق. ذكر من قال ذلك:19125 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وصلوات} قال: مساجد لأهل الكتاب ولأهل الإسلام بالطرق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.19126 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وصلوات} قال: الصلوات صلوات أهل الإسلام، تنقطع إذا دخل العدو عليهم، انقطعت العبادة، والمساجد تهدم، كما صنع بختنصر.قوله: {ومساجد يذكر فيها اسم الله كثيرا} اختلف في المساجد التي أريدت بهذا القول، فقال بعضهم: أريد بذلك مساجد المسلمين. ذكر من قال ذلك:19127 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن رفيع، قوله: {ومساجد} قال: مساجد المسلمين.19128 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: ثنا معمر، عن قتادة: {ومساجد يذكر فيها اسم الله كثيرا} قال: المساجد: مساجد المسلمين يذكر فيها اسم الله كثيرا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتاده، نحوه.وقال آخرون: عني بقوله: {ومساجد} الصوامع والبيع والصلوات. ذكر من قال ذلك:19129 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ومساجد} يقول في كل هذا يذكر اسم الله كثيرا، ولم يخص المساجد.وكان بعض أهل العربية من أهل البصرة يقول: الصلوات لا تهدم، ولكن حمله على فعل آخر، كأنه قال: وتركت صلوات. وقال بعضهم: إنما يعني: مواضع الصلوات. وقال بعضهم: آنما هي صلوات، وهي كنائس اليهود، تدعى بالعبرانية: صلوتا.وأولى هذه الأقوال في ذلك بالصواب قول من قال: معنى ذلك: لهدمت صوامع الرهبان وبيع النصارى، وصلوات اليهود، وهي كنائسهم، ومساجد المسلمين التي يذكر فيها اسم الله كثيرا.وإنما قلنا هذا القول أولى بتأويل ذلك؛ لأن ذلك هو المعروف في كلام العرب المستفيض فيهم، وما خالفه من القول وإن كان له وجه فغير مستعمل فيما وجهه إليه من وجهه إليه.قوله: {ولينصرن الله من ينصره} يقول تعالى ذكره: وليعينن الله من يقاتل في سبيله، لتكون كلمته العليا على عدوه؛ فنصر الله عبده: معونته إياه، ونصر العبد ربه: جهاده في سبيله، لتكون كلمته العليا.وقوله: {إن الله لقوي عزيز} يقول تعالى ذكره: إن الله لقوي على نصر من جاهد في سبيله من أهل ولايته وطاعته، عزيز في ملكه، يقول: منيع في سلطانه، لا يقهره قاهر، ولا يغلبه غالب.


041-41-الَّذِينَ إِن مَّكَّنَّاهُمْ فِي الْأَرْضِ أَقَامُوا الصَّلَاةَ وَآتَوُا الزَّكَاةَ وَأَمَرُوا بِالْمَعْرُوفِ وَنَهَوْا عَنِ الْمُنكَرِ وَلِلَّهِ

41-الذين إن مكناهم في الأرض أقاموا الصلاة وآتوا الزكاة وأمروا بالمعروف ونهوا عن المنكر ولله عاقبة الأمور

القول في تأويل قوله تعالى: {الذين إن مكناهم في الأرض أقاموا الصلاة} يقول تعالى ذكره: أذن للذين يقاتلون بأنهم ظلموا، الذين إن مكناهم في الأرض أقاموا الصلاة. و "الذين " ها هنا رد على "الذين يقاتلون " .ويعني بقوله: {إذ مكناهم في الأرض} إن وطنا لهم في البلاد، فقهروا المشركين وغلبوهم عليها، وهم أصحاب رسول الله صلى الله عليه وسلم. يقول: إن نصرناهم على أعدائهم وقهروا مشركي مكة، أطاعوا الله، فأقاموا الصلاة بحدودها.يقول: وأعطوا زكاة أموالهم من جعلها الله له.يقول: ودعوا الناس إلى توحيد الله والعمل بطاعته وما يعرفه أهل الإيمان بالله.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19130 - حدثني الحارث، قال: ثنا الحسين الأشيب، قال: ثنا أبو جعفر عيسى بن ماهان، الذي يقال له الرازي، عن الربيع بن أنس، عن أبي العالية، في قوله: {الذين إن مكناهم في الأرض أقاموا الصلاة وآتوا الزكاة وأمروا بالمعروف ونهوا عن المنكر} قال: كان أمرهم بالمعروف أنهم دعوا إلى الإخلاص لله وحده لا شريك له؛ ونهيهم عن المنكر أنهم نهوا عن عبادة الأوثان وعبادة الشيطان. قال: فمن دعا إلى الله من الناس كلهم فقد أمر بالمعروف، ومن نهى عن عبادة الأوثان وعبادة الشيطان فقد نهى عن المنكر.يقول: ونهوا عن الشرك بالله والعمل بمعاصيه، الذي ينكره أهل الحق والإيمان بالله.يقول: ولله آخر أمور الخلق، يعني: أن إليه مصيرها في الثواب عليها والعقاب في الدار الآخرة.


042-42-وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَثَمُودُ

42-وإن يكذبوك فقد كذبت قبلهم قوم نوح وعاد وثمود

انظر تفسير الآية 44


043-43-وَقَوْمُ إِبْرَاهِيمَ وَقَوْمُ لُوطٍ

43-وقوم إبراهيم وقوم لوط

انظر تفسير الآية 44


044-44-وَأَصْحَابُ مَدْيَنَ وَكُذِّبَ مُوسَى فَأَمْلَيْتُ لِلْكَافِرِينَ ثُمَّ أَخَذْتُهُمْ فَكَيْفَ كَانَ نَكِيرِ

44-وأصحاب مدين وكذب موسى فأمليت للكافرين ثم أخذتهم فكيف كان نكير

القول في تأويل قوله تعالى: {وإن يكذبوك فقد كذبت قبلهم قوم نوح وعاد وثمود} يقول تعالى ذكره مسليا نبيه محمدا صلى الله عليه وسلم عما يناله من أذى المشركين بالله، وحاضا له على الصبر على ما يلحقه منهم من السب والتكذيب: وإن يكذبك يا محمد هؤلاء المشركون بالله على ما آتيتهم به من الحق والبرهان، وما تعدهم من العذاب على كفرهم بالله، فذلك سنة إخوانهم من الأمم الخالية المكذبة رسل الله المشركة بالله ومنهاجهم من قبلهم، فلا يصدنك ذلك، فإن العذاب المهين من ورائهم ونصري إياك وأتباعك عليهم آتيهم من وراء ذلك، كما أتى عذابي على أسلافهم من الأمم الذين من قبلهم بعد الإمهال إلى بلوغ الآجال. {فقد كذبت قبلهم} يعني مشركي قريش؛ قوم نوح، وقوم عاد وثمود، وقوم إبراهيم، وقوم لوط.وأصحاب مدين، وهم قوم شعيب. يقول: كذب كل هؤلاء رسلهم.فقيل: {وكذب موسى} ولم يقل: "وقوم موسى " ، لأن قوم موسى بنو إسرائيل، وكانت قد استجابت له ولم تكذبه، وإنما كذبه فرعون وقومه من القبط.وقد قيل: إنما قطع ذلك كذلك لأنه ولد فيهم كما ولد في أهل مكة.قوله: {فأمليت للكافرين} يقول: فأمهلت لأهل الكفر بالله من هذه الأمم، فلم أعاجلهم بالنقمة والعذاب.يقول: ثم أحللت بهم العقاب بعد الإملاء.يقول: فانظر يا محمد كيف كان تغييري ما كان بهم من نعمة وتنكري لهم عما كنت عليه من الإحسان إليهم، ألم أبدلهم بالكثرة قلة وبالحياة موتا وهلاكا وبالعمارة خرابا؟ يقول: فكذلك فعلي بمكذبيك من قريش، وإن أمليت لهم إلى آجالهم، فإني منجزك وعدي فيهم كما أنجزت غيرك من رسلي وعدي في أممهم، فأهلكناهم وأنجيتهم من بين أظهرهم.


045-45-فَكَأَيِّن مِّن قَرْيَةٍ أَهْلَكْنَاهَا وَهِيَ ظَالِمَةٌ فَهِيَ خَاوِيَةٌ عَلَى عُرُوشِهَا وَبِئْرٍ مُّعَطَّلَةٍ وَقَصْرٍ مَّشِيدٍ

45-فكأين من قرية أهلكناها وهي ظالمة فهي خاوية على عروشها وبئر معطلة وقصر مشيد

القول في تأويل قوله تعالى: {فكأين من قرية أهلكناها وهي ظالمة} يقول تعالى ذكره: وكم يا محمد من قرية أهلكت أهلها وهم ظالمون؛ يقول: وهم يعبدون غير من ينبغي أن يعبد، ويعصون من لا ينبغي لهم أن يعصوه.قوله: {فهي خاويه على عروشها} يقول: فباد أهلها وجلت، وخوت من سكانها، فخربت وتداعت، وتساقطت على عروشها؛ يعني على بنائها وسقوفها. كما:19131 - حدثنا أبو هشام الرفاعي، قال: ثنا أبو خالد، عن جويبر، عن الضحاك: {فهي خاوية على عروشها} قال: خواؤها: خرابها، وعروشها: سقوفها.19132 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {خاوية} قال: خربة ليس فيها أحد.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة. مثله.قوله: {وبئر معطلة} يقول تعالى:فكأين من قرية أهلكناها، ومن بئر عطلناها، بإفناء أهلها وهلاك وارديها، فاندفنت وتعطلت، فلا واردة لها ولا شاربة منها. {ومن قصر مشيد} رفيع بالصخور والجص، قد خلا من سكانه، بما أذقنا أهله من عذابنا بسوء فعالهم، فبادوا وبقي قصورهم المشيدة خالية منهم. والبئر والقصر مخفوضان بالعطف على "القرية " . وكان بعض نحويي الكوفة يقول: هما معطوفان على "العروش " بالعطف عليها خفضا، وإن لم يحسن فيهما، على أن العروش أعالي البيوت والبئر في الأرض، وكذلك القصر؛ لأن القرية لم تخو على القصر، ولكنه أتبع بعضه بعضا كما قال: {وحور عين كأمثال اللؤلؤ} [الواقعة: 22-23] فمعنى الكلام على ما قال هذا الذي ذكرنا قوله في ذلك: فكأين من قرية أهلكناها وهي ظالمة، فهي خاوية على عروشها، ولها بئر معطلة وقصر مشيد، ولكن لما لم يكن مع البئر رافع ولا عامل فيها، أتبعها في الإعراب "العروش " والمعنى ما وصفتوبنحو الذي قلنا في معنى قوله: {وبئر معطلة} قال أهل التأويل.ذكر من قال ذلك.19133 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {وبئر معطلة} قال: التي قد تركت.وقال غيره: لا أهل لها.19134 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وبئر معطلة} قال: عطلها أهلها، تركوها.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19135 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وبئر معطلة} قال: لا أهل لها.واختلف أهل التأويل في معنى قوله: {وقصر مشيد} فقال بعضهم: معناه: وقصر مجصص. ذكر من قال ذلك:19136 - حدثني مطر بن محمد الضبي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن هلال بن خباب عن عكرمة، في قوله: {وقصر مشيد} قال: مجصص.حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن سفيان، عن هلال ابن خباب، عن عكرمة، مثله.حدثني محمد بن إسماعيل الأحمسي، قال: ثني غالب بن فائد، قال: ثنا سفيان، عن هلال بن خباب عن عكرمة، مثله.حدثني الحسين بن محمد العنقزي، قال: ثني أبي، عن أسباط، عن السدي، عن عكرمة، في قوله: {وقصر مشيد} قال: مجصص.19137 - حدثني مطر بن محمد، قال: ثنا كثير بن هشام. قال. ثنا جعفر بن برقان، قال: كنت أمشي مع عكرمة، فرأى حائط آجر مصهرج، فوضع يده عليه وقال: هذا المشيد الذي قال الله.19138 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد بن العوام، عن هلال بن خباب، عن عكرمة: {وقصر مشيد} قال: المجصص. قال عكرمة: والجص بالمدينة يسمى الشيد.19139 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وقصر مشيد} قال: بالقصة أو الفضة.19140 - حدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {وقصر مشيد} قال: بالقصة يعني بالجص.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19141 - حدثنا الحسن، أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، عن عطاء، في قوله: {وقصر مشيد} قال: مجصص.19142 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن هلال بن خباب، عن سعيد بن جبير، في قوله: {وقصر مشيد} قال: مجصص.هكذا هو في كتابي عن سعيد بن جبير.وقال آخرون: بل معنى ذلك: وقصر رفيع طويل. ذكر من قال ذلك:19143 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {وقصر مشيد} قال: كان أهله شيدوه وحصنوه، فهلكوا وتركوه.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19144 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وقصر مشيد} يقول: طويل.وأولى القولين في ذلك بالصواب: قول من قال: عني بالمشيد المجصص، وذلك أن الشيد في كلام العرب هو الجص بعينه؛ ومنه قول الراجز:كحبة الماء بين الطي والشيدفالمشيد: إنما هو مفعول من الشيد؛ ومنه قول امرئ القيس:وتيماء لم يترك بها جذع نخلة ولا أطما إلا مشيدا بجندليعني بذلك: إلا بالبناء بالشيد والجندل. وقد يجوز أن يكون معنيا بالمشيد: المرفوع بناؤه بالشيد، فيكون الذين قالوا: عني بالمشيد الطويل نحوا بذلك إلى هذا التأويل؛ ومنه قول عدي بن زيد:شاده مرمرا وجللـه كلـ سا فللطير في ذراه وكوروقد تأوله بعض أهل العلم بلغات العرب بمعنى المزين بالشيد من شدته أشيده. إذا زينته به، وذلك شبيه بمعنى من قال مجصص.


046-46-أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَتَكُونَ لَهُمْ قُلُوبٌ يَعْقِلُونَ بِهَا أَوْ آذَانٌ يَسْمَعُونَ بِهَا فَإِنَّهَا لَا تَعْمَى الْأَبْصَارُ

46-أفلم يسيروا في الأرض فتكون لهم قلوب يعقلون بها أو آذان يسمعون بها فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور

القول في تأويل قوله تعالى: {أفلم يسيروا في الأرض فتكون لهم قلوب يعقلون بها} يقول تعالى ذكره: أفلم يسيروا هؤلاء المكذبون بآيات الله والجاحدون قدرته في البلاد، فينظروا إلى مصارع ضربائهم من مكذبي رسل الله الذين خلوا من قبلهم، كعاد وثمود وقوم لوط وشعيب، وأوطانهم ومساكنهم، فيتفكروا فيها ويعتبروا بها ويعلموا بتدبرهم أمرها وأمر أهلها سنة الله فيمن كفر وعبد غيره وكذب رسله، فينيبوا من عتوهم وكفرهم، ويكون لهم إذا تدبروا ذلك واعتبروا به وأنابوا إلى الحق. {قلوب يعقلون بها} حجج الله على خلقه وقدرته على ما بينا.يقول: أو آذان تصغي لسماع الحق فتعي ذلك وتميز بينه وبين الباطل.قوله: {فإنها لا تعمى الأبصار} يقول: فإنها لا تعمى أبصارهم أن يبصروا بها الأشخاص ويروها، بل يبصرون ذلك بأبصارهم؛ ولكن تعمى قلوبهم التي في صدورهم عن أنصار الحق ومعرفته.والهاء في قوله: {فإنها لا تعمى} هاء عماد، كقول القائل: إنه عبد الله قائم.وقد ذكر أن ذلك في قراءة عبد الله: "فإنه لا تعمى الأبصار " .وقيل: {ولكن تعمى القلوب التي في الصدور} والقلوب لا تكون إلا في الصدور، توكيدا للكلام، كما قيل: {يقولون بأفواههم ما ليس في قلوبهم} . [آل عمران: 167]


047-47-وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَن يُخْلِفَ اللَّهُ وَعْدَهُ وَإِنَّ يَوْماً عِندَ رَبِّكَ كَأَلْفِ سَنَةٍ مِّمَّا تَعُدُّونَ

47-ويستعجلونك بالعذاب ولن يخلف الله وعده وإن يوما عند ربك كألف سنة مما تعدون

القول في تأويل قوله تعالى: {ويستعجلونك بالعذاب ولن يخلف الله وعده} يقول تعالى ذكره: ويستعجلونك يا محمد مشركو قومك بما تعدهم من عذاب الله على شركهم به وتكذيبهم إياك فيما أتيتهم به من عند الله في الدنيا، ولن يخلف الله وعده الذي وعدك فيهم من إحلال عذابه ونقمته بهم في عاجل الدنيا. ففعل ذلك، ووفى لهم بما وعدهم، فقتلهم يوم بدر.واختلف أهل التأويل في اليوم الذي قال جل ثناؤه: {وإن يوما عند ربك كألف سنة مما تعدون} أي يوم هو؟ فقال بعضهم: هو من الأيام التي خلق الله فيها السماوات والأرض. ذكر من قال ذلك:19145 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس: {وإن يوما عند ربك كألف سنة مما تعدون} قال: من الأيام التي خلق الله فيها السماوات والأرض.19146 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {وإن يوما عند ربك} ... الآية، قال: هي مثل قوله في "الم تنزيل " سواء، هو هو؛ الآية.وقال آخرون: بل هو من أيام الآخرة. ذكر من قال ذلك:19147 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سماك، عن عكرمة، عن ابن عباس، قال: مقدار الحساب يوم القيامة ألف سنة19148 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا سعيد الجريري، عن أبي نضرة عن سمير بن نهار، قال: قال أبو هريرة: يدخل فقراء المسلمين الجنة قبل الأغنياء بمقدار نصف يوم. قلت: وما نصف يوم؟ قال: أو ما تقرأ القرآن؟ قلت: بلى. قال: {وإن يوما عند ربك كألف سنة مما تعدون} .19149 - حدثنا ابن بشار، قال: ثني عبد الرحمن، قال: ثنا أبو عوانة، عن أبي بشر، عن مجاهد: {وإن يوما عند ربك كألف سنة} قال: من أيام الآخرة.19150 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة، أنه قال في هذه الآية: {وإن يوما عند ربك كألف سنة مما تعدون} قال: هذه أيام الآخرة. وفي قوله: {ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} [السجدة: 5] قال: يوم القيامة؛ وقرأ: {إنهم يرونه بعيدا ونراه قريبا} . [المعارج: 6-7] وقد اختلف في وجه صرف الكلام من الخبر عن استعجال الذين استعجلوا العذاب إلى الخبر عن طول اليوم عند الله، فقال بعضهم: إن القوم استعجلوا العذاب في الدنيا، فأنزل الله: {ولن يخلف الله وعده} في أن ينزل ما وعدهم من العذاب في الدنيا. وإن يوما عند ربك من عذابهم في الدنيا والآخرة كألف سنة مما تعدون في الدنيا.وقال آخرون: قيل ذلك كذلك إعلاما من الله مستعجليه العذاب أنه لا يعجل، ولكنه يمهل إلى أجل أجله، وأن البطيء عندهم قريب عنده، فقال لهم: مقدار اليوم عندي ألف سنة مما تعدونه أنتم أيها القوم من أيامكم، وهو عندكم بطئ وهو عندي قريب.وقال آخرون: معنى ذلك: وإن يوما من الثقل وما يخاف كألف سنة.والقول الثاني عندي أشبه بالحق في ذلك؛ وذلك إن الله تعالى ذكره أخبر عن استعجال المشركين رسول الله صلى الله عليه وسلم بالعذاب، ثم أخبر عن مبلغ قدر اليوم عنده، ثم أتبع ذلك قوله: {وكأين من قرية أمليت لها وهي ظالمة} فأخبر عن إملائه أهل القرية الظالمة وتركه معاجلتهم بالعذاب، فبين بذلك أنه عنى بقوله: {وإن يوما عند ربك كألف سنة مما تعدون} نفي العجلة عن نفسه ووصفها بالأناة والانتظار. وإذ كان ذلك كذلك، كان تأويل الكلام: وإن يوما من الأيام التي عند الله يوم القيامة، يوم واحد كألف سنة من عددكم، وليس ذلك عنده ببعيد وهو عندكم بعيد؛ فلذلك لا يعجل بعقوبة من أراد عقوبته حتى يبلغ غاية مدته.


048-48-وَكَأَيِّن مِّن قَرْيَةٍ أَمْلَيْتُ لَهَا وَهِيَ ظَالِمَةٌ ثُمَّ أَخَذْتُهَا وَإِلَيَّ الْمَصِيرُ

48-وكأين من قرية أمليت لها وهي ظالمة ثم أخذتها وإلي المصير

القول في تأويل قوله تعالى: {وكأين من قرية أمليت لها وهي ظالمة} يقول تعالى ذكره: {وكأين من قريه أمليت لها} يقول: أمهلتهم وأخرت عذابهم، وهم بالله مشركون ولأمره مخالفون - وذلك كان ظلمهم الذي وصفهم الله به جل ثناؤه - فلم أعجل بعذابهم.يقول: ثم أخذتها بالعذاب، فعذبتها في الدنيا بإحلال عقوبتنا بهم.يقول: وإلي مصيرهم أيضا بعد هلاكهم، فيلقون من العذاب حينئذ ما لا انقطاع له؛ يقول تعالى ذكره: فكذلك حال مستعجليك بالعذاب من مشركي قومك، وأن أمليت لهم إلى آجالهم التي أجلتها لهم، فإني آخذهم بالعذاب فقاتلهم بالسيف ثم إلي مصيرهم بعد ذلك فموجعهم إذن عقوبة على ما قدموا من آثامهم.


049-49-قُلْ يَا أَيُّهَا النَّاسُ إِنَّمَا أَنَا لَكُمْ نَذِيرٌ مُّبِينٌ

49-قل يا أيها الناس إنما أنا لكم نذير مبين

القول في تأويل قوله تعالى: {قل يا أيها الناس إنما أنا لكم نذير مبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك الذين يجادلونك في الله بغير علم، إتباعا منهم لكل شيطان مريد: {يا أيها الناس إنما أنا لكم نذير مبين} أنذركم عقاب الله أن ينزل بكم في الدنيا وعذابه في الآخرة أن تصلوه {مبين} يقول: أبين لكم إنذاري ذلك وأظهره لتنيبوا من شرككم وتحذروا ما أنذركم من ذلك لا أملك لكم غير ذلك، فأما تعجيل العقاب وتأخيره الذي تستعجلونني به فإلى الله، ليس ذلك إلي ولا أقدر عليه. ثم وصف نذارته وبشارته، ولم يجر للبشارة ذكر، ولما ذكرت النذارة على عمل علم أن البشارة على خلافه، فقال:


050-50-فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

50-فالذين آمنوا وعملوا الصالحات لهم مغفرة ورزق كريم

{فالذين آمنوا} بالله ورسوله {وعملوا الصالحات} منكم أيها الناس ومن غيركم.يقول: لهم من الله ستر ذنوبهم التي سلفت منهم في الدنيا عليهم في الآخرة.يقول: ورزق حسن في الجنة؛ كما:19151 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {فالذين آمنوا وعملوا الصالحات لهم مغفرة ورزق كريم} قال: الجنة.


051-51-وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ أَصْحَابُ الْجَحِيمِ

51-والذين سعوا في آياتنا معاجزين أولئك أصحاب الجحيم

قوله: {والذين سعوا في آياتنا معاجزين} يقول: والذين عملوا في حججنا فصدوا عن إتباع رسولنا والإقرار بكتابنا الذي أنزلناه.وقال {في آياتنا} فأدخلت فيه "في " كما يقال: سعى فلان في أمر فلان.واختلف أهل التأويل في تأويل قوله: {حاجزين} فقال بعضهم: معناه: مشاقين. ذكر من قال ذلك:19152 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن عثمان بن عطاء، عن أبيه، عن ابن عباس، أنه قرأها: {معاجزين} في كل القرآن، يعني بألف، وقال: مشاقين.وقال آخرون: بل معنى ذلك: أنهم ظنوا أنهم يعجزون الله فلا يقدر عليهم. ذكر من قال ذلك:19153 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {في آياتنا معاجزين} قال: كذبوا بأيات الله فظنوا أنهم ينجزون الله، ولن يعجزوه.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وهذان الوجهان من التأويل في ذلك على قراءة من قرأه: {في آياتنا معاجزين} بالألف، وهي قراءة عامة قراء المدينة والكوفة. وأما بعض قراء أهل مكة والبصرة فإنه قرأه: "معجزين " بتشديد الجيم، بغير ألف، بمعنى أنهم عجزوا الناس وثبطوهم عن اتباع رسول الله صلى الله عليه وسلم والإيمان بالقرآن.ذكر من قال ذلك كذلك من قراءته:19154 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {معجزين} قال: مبطئين، يبطئون الناس عن اتباع النبي صلى الله عليه وسلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما علماء من القراء، متقاربتا المعنى؛ وذلك أن من عجز عن آيات الله فقد عاجز الله، ومن معاجزة الله التعجيز عن آيات الله والعمل بمعاصيه وخلاف أمره. وكان من صفة القوم الذين أنزل الله هذه الآيات فيهم أنهم كانوا يبطئون الناس عن الإيمان بالله واتباع رسوله ويغالبون رسول الله صلى الله عليه وسلم، يحسبون أنهم ينجزونه ويغلبونه، وقد ضمن الله له نصره عليهم، فكان ذلك معاجزتهم الله. فإذ كان ذلك كذلك، فبأي القراءتين قرأ القارئ فمصيب الصواب في ذلك.وأولى القولين في ذلك بالصواب: قول من قال: عني بالمشيد المجصص، وذلك أن الشيد في كلام العرب هو الجص بعينه؛ ومنه قول الراجز:وأما المعاجزة فإنها المفاعلة من العجز، ومعناه: مغالبة اثنين أحدهما صاحبه أيهما يعجزه فيغلبه الآخر ويقهره.وأما التعجيز: فإنه التضعيف وهو التفعيل من العجز.قوله: {أولئك أصحاب الجحيم} يقول: هؤلاء الذين هذه صفتهم هم سكان جهنم يوم القيامة وأهلها الذين هم أهلها.


052-52-وَمَا أَرْسَلْنَا مِن قَبْلِكَ مِن رَّسُولٍ وَلَا نَبِيٍّ إِلَّا إِذَا تَمَنَّى أَلْقَى الشَّيْطَانُ فِي أُمْنِيَّتِهِ فَيَنسَخُ اللَّهُ مَا

52-وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقى الشيطان في أمنيته فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته والله عليم حكيم

القول في تأويل قوله تعالى: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} قيل: إن السبب الذي من أجله أنزلت هذه الآية على رسول الله صلى الله عليه وسلم، أن الشيطان كان ألقي على لسانه في بعض ما يتلوه مما أنزل الله عليه من القرآن ما لم ينزله الله عليه، فاشتد ذلك على رسول الله صلى الله عليه وسلم واغتم به، فسلاه الله مما به من ذلك بهذه الآيات. ذكر من قال ذلك:19155 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن أبي معشر، عن محمد بن كعب القرظي ومحمد بن قيس قالا: جلس رسول الله صلى الله عليه وسلم في ناد من أندية قريش كثير أهله، فتمنى يومئذ أن لا يأتيه من الله شيء فينفروا عنه، فأنزل الله عليه: {والنجم إذا هوي ما ضل صاحبكم وما غوى} [النجم: 1-2] فقرأها رسول الله صلى الله عليه وسلم، حتى إذا بلغ: {أفرأيتم اللات والعزى ومناة الثالثة الأخرى} [النجم: 19-20] ألقي عليه الشيطان كلمتين: "تلك الغرانقة العلى، وإن شفاعتهن لترجى " ، فتكلم بها. ثم مضى فقرأ السورة كلها. فسجد في آخر السورة، وسجد القوم جميعا معه، ورفع الوليد بن المغيرة ترابا إلى جبهته فسجد عليه، وكان شيخا كبيرا لا يقدر على السجود. فرضوا بما تكلم به وقالوا: قد عرفنا أن الله يحيي ويميت وهو الذي يخلق ويرزق، ولكن آلهتنا هذه تشفع لنا عنده، إذ جعلت لها نصيبا، فنحن معك! قالا: فلما أمسى أتاه جبرائيل عليهما السلام فعرض عليه السورة؛ فلما بلغ الكلمتين اللتين ألقى الشيطان عليه قال: ما جئتك بهاتين! فقال رسول الله صلى الله عليه وسلم: "افتريت على الله وقلت على الله ما لم يقل " فأوحى الله إليه: {وإن كادوا ليفتنونك عن الذي أوحينا إليك، لتفتري علينا غيره} ... [الإسراء: 73] إلى قوله: {ثم لا تجد لك علينا نصيرا} . [الإسراء: 75] فما زال مغموما مهموما حتى نزلت عليه: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته والله عليم حكيم} . قال: فسمع من كان من المهاجرين بأرض الحبشة أن أهل مكة قد أسلموا كلهم، فرجعوا إلى عشائرهم وقالوا: هم أحب إلينا! فوجدوا القوم قد ارتكسوا حين نسخ الله ما ألقى الشيطان.19156 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن زياد المدني، عن محمد بن كعب القرظي قال: لما رأى رسول الله صلى الله عليه وسلم تولي قومه عنه، وشق عليه ما يرى من مباعدتهم ما جاءهم به من عند الله، تمنى في نفسه أن يأتيه من الله ما يقارب به بينه وبين قومه. وكان يسره، مع حبه وحرصه عليهم، أن يلين له بعض ما غلظ عليه من أمرهم، حين حدث بذلك نفسه وتمنى وأحبه، فأنزل الله: {والنجم إذا هوى ما ضل صاحبكم وما غوى} [النجم: 1-2] فلما انتهى إلى قول الله: {أفرأيتم اللات والعزى ومناة الثالثة الأخرى} [النجم: 19-20] ألقى الشيطان على لسانه، لما كان يحدث به نفسه ويتمنى أن يأتي به قومه: "تلك الغرانيق العلى، وإن شفاعتهن ترتضى " . فلما سمعت قريش ذلك فرحوا وسرهم، وأعجبهم ما ذكر به آلهتهم، فأصاخوا له، والمؤمنون مصدقون نبيهم فيما جاءهم به عن ربهم، ولا يتهمونه على خط ولا وهم ولا زلل. فلما انتهى إلى السجدة منها وختم السورة، سجد فيها. فسجد المسلمون بسجود نبيهم، تصديقا لما جاء به واتباعا لأمره، وسجد من في المسجد من المشركين من قريش وغيرهم لما سمعوا من ذكر آلهتهم، فلم يبق في المسجد مؤمن ولا كافر إلا سجد إلا الوليد بن المغيرة، فإنه كان شيخا كبيرا فلم يستطع، فأخذ بيده حفنة من البطحاء فسجد عليها. ثم تفرق الناس من المسجد، وخرجت قريش وقد سرهم ما سمعوا من ذكر آلهتهم، يقولون: قد ذكر محمد آلهتنا بأحسن الذكر، وقد زعم فيما يتلو أنها الغرانيق العلي وأن شفاعتهن ترتضى! وبلغت السجدة من بأرض الحبشة من أصحاب رسول الله صلى الله عليه وسلم، وقيل: أسلمت قريش. فنهضت منهم رجال، وتخلف آخرون. وأتى جبرائيل النبي صلى الله عليه وسلم، فقال: يا محمد ماذا صنعت؟ لقد تلوت على الناس ما لم آتك به عن الله، وقلت ما لم يقل لك! فحزن رسول الله صلى الله عليه وسلم عند ذلك، وخاف من الله خوفا كبيرا، فأنزل الله تبارك وتعالى عليه - وكان به رحيما - يعزيه ويخفض عليه الأمر ومخبره أنه لم يكن قبله رسول ولا نبي تمنى كما تمنى ولا أحب كما أحب إلا والشيطان قد ألقي في أمنيته كما ألقي على لسانه صلى الله عليه وسلم، فنسخ الله ما ألقي الشيطان وأحكم آياته، أي فأنت كبعض الأنبياء والرسل؛ فأنزل الله: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} ... الآية. فأذهب الله عن نبيه الحزن، وأمنه من الذي كان يخاف، ونسخ ما ألقي الشيطان على لسانه من ذكر آلهتهم أنها الغرانيق العلى وأنشفاعتهن ترتضى. يقول الله حين ذكر اللات والعزى ومناة الثالثة الأخرى، إلى قوله: {وكم من ملك في السماوات لا تغني شفاعتهم شيئا إلا من بعد أن يأذن الله لمن يشاء ويرضى} أي فكيف تمنع شفاعة آلهتكم عنده. فلما جاءه من الله ما نسخ ما كان الشيطان ألقي على لسان نبيه، قالت قريش: ندم محمد على ما كان من منزلة آلهتكم عند الله، فغير ذلك وجاء بغيره! وكان ذلك الحرفان اللذان ألقي الشيطان على لسان رسوله قد وقعا في فم كل مشرك، فازدادوا شرا إلى ما كانوا عليه.19157 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت داود، عن أبي العالية، قال: قالت قريش لرسول الله صلى الله عليه وسلم: إنما جلساؤك عبد بني فلان ومولى بني فلان، فلو ذكرت آلهتنا بشيء جالسناك، فإنه يأتيك أشراف العرب فإذا رأوا جلساءك أشراف قومك كان أرغب لهم فيك! قال: فألقي الشيطان في أمنيته، فنزلت هذه الآية: {أفرأيتم اللات والعزى ومناة الثالثة الأخرى} [النجم: 19-20] قال: فأجرى الشيطان على لسانه. "تلك الغرانيق العلى، وشفاعتهن ترجى، مثلهن لا ينسى " . قال: فسجد النبي حين قرأها، وسجد معه المسلمون والمشركون. فلما علم الذي أجري على لسانه، كبر ذلك عليه، فأنزل الله. {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} ... إلى قوله: {والله عليم حكيم} .حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد بن سلمة، عن داود بن أبي هند، عن أبي العالية قال: قالت قريش: يا محمد إنما يجالسك الفقراء والمساكين وضعفاء الناس، فلو ذكرت آلهتنا بخير لجالسناك فإن الناس يأتونك من الآفاق! فقرأ رسول الله صلى الله عليه وسلم سورة النجم؛ فلما انتهى على هذه الآية {أفرأيتم اللات والعزى ومناه الثالثة الأخرى} [النجم: 19-20] فألقي الشيطان على لسانه: "وهى الغرانقة العلى، وشفاعتهن ترتجي " . فلما فرغ منها سجد رسول الله من والمسلمون والمشركون، إلا أبا أحيحة سعيد بن العاص، أخذ كفا من تراب وسجد عليه؛ وقال: قد أن لابن أبي كبشة أن يذكر آلهتنا بخير حتى بلغ الذين بالحبشة من أصحاب رسول الله صلى الله عليه وسلم من المسلمين أن قريشا قد أسلمت، فاشتد على رسول الله صلى الله عليه وسلم ما ألقي الشيطان على لسانه، فأنزل الله. {وما أرسلنا من قبلك من رسول ولا نبي} ... إلى آخر الآية.19158 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، قال: لما نزلت هذه الآية: {أفرأيتم اللات والعزى} [النجم: 19] قرأها رسول الله صلى الله عليه وسلم، فقال: "تلك الغرانيق العلى، وإن شفاعتهن لترتجي " . فسجد رسول الله صلى الله عليه وسلم. فقال المشركون: أنه لم يذكر آلهتكم قبل اليوم بخير! فسجد المشركون معه، فأنزل الله: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} ... إلى قوله: {عذاب يوم عقيم} .حدثنا ابن المثنى، قال: ثنى عبد الصمد، قال: ثنا شعبة، قال: ثنا أبو بشر، عن سعيد بن جبير قال: لما نزلت: {أفرأيتم اللات والعزى} ، ثم ذكر نحوه.19159 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: أبي، عن أبيه، عن ابن عباس، قوله: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} إلى قوله: {والله عليم حكيم} وذلك أن نبي الله صلى الله عليه وسلم بينما هو يصلي، إذ نزلت عليه قصة آلهة العرب، فجعل يتلوها؛ فسمعه المشركون فقالوا: إنا نسمعه يذكر آلهتنا بخير! فدنوا منه، فبينما هو يتلوها وهو يقول: {أفرأيتم اللات والعزى ومناة الثالثة الأخرى} [النجم: 19-20] ألقى الشيطان: "إن تلك الغرانيق العلى، منها الشفاعة ترتجى " . فجعل يتلوها، فنزل جبرائيل عليه السلام فنسخها، ثم قال له: {وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تمنى ألقي الشيطان في أمنيته} ... إلى قوله: {والله عليم حكيم} .19160 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما أرسلنا من قبلك من رسول ولا نبي} ... الآية؛ أن نبي الله صلى الله عليه وسلم وهو بمكة، أنزل الله عليه في آلهة العرب، فجعل يتلو اللات والعزى ويكثر ترديدها. فسمع أهل مكة نبي الله يذكر آلهتهم، ففرحوا بذلك، ودنوا يستمعون، فألقي الشيطان في تلاوة النبي صلى الله عليه وسلم: "تلك الغرانيق العلى، منها الشفاعة ترتجى " . فقرأها النبي صلى الله عليه وسلم كذلك، فانزل الله عليه: {وما أرسلنا من قبلك من رسول} ... إلى: {والله عليم حكيم} .19161 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، أنه سئل عن قوله: {وما أرسلنا من قبلك من رسول ولا نبي} ... الآية، قال ابن شهاب: ثني أبو بكر بن عبد الرحمن بن الحارث: أن رسول الله صلى الله عليه وسلم وهو بمكة قرأ عليهم: {والنجم إذا هوى} ، [النجم: 1] فلما بلغ: {أفرأيتم اللات والعزى ومناة الثالثة الأخرى} قال: "إن شفاعتهن ترتجى " . وسها رسول الله صلى الله عليه وسلم. فلقيه المشركون الذين في قلوبهم مرض، فسلموا عليه، وفرحوا بذلك، فقال لهم: "إنما ذلك من الشيطان " . فأنزل الله: {وما أرسلنا من قبلك من رسول ولا نبي} ... حتى بلغ: {فينسخ الله ما يلقي الشيطان} .فتأويل الكلام: ولم يرسل يا محمد من قبلك من رسول إلى أمة من الأمم ولا نبي محدث ليس بمرسل، إلا إذا تمنى.واختلف أهل التأويل في معنى قوله "تمنى " في هذا الموضع، وقد ذكرت قول جماعة ممن قال: ذلك التمني من النبي صلى الله عليه وسلم ما حدثته نفسه من محبته مقاربة قومه في ذكر آلهتهم ببعض ما يحبون، ومن قال ذلك محبة منه في بعض الأحوال أن لا تذكر بسوء.وقال آخرون: بل معنى ذلك: إذا قرأ وتلا أو حدث. ذكر من قال ذلك:19162 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إذا تمنى ألقى الشيطان في أمنيته} يقول: إذا حدث ألقي الشيطان في حديثه.19163 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إذا تمنى} قال: إذا قال.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19164 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إلا إذا تمنى} يعني بالتمني: التلاوة والقراءة.وهذا القول أشبه بتأويل الكلام، بدلالة قوله: {فينسخ الله ما يلقي الشيطان ثم يحكم الله آياته} على ذلك؛ لأن الآيات التي أخبر الله جل ثناؤه أنه يحكمها، لا شك أنها آيات تنزيله، فمعلوم أن الذي ألقي فيه الشيطان هو ما أخبر الله تعالى ذكره أنه نسخ ذلك منه وأبطله ثم أحكمه بنسخه ذلك منه.فتأويل الكلام إذن: وما أرسلنا من قبلك من رسول ولا نبي إلا إذا تلا كتاب الله، وقرأ، أو حدث وتكلم، ألقي الشيطان في كتاب الله الذي تلاه وقرأه أو في حديثه الذي حدث وتكلم.يقول تعالى: فيذهب الله ما يلقي الشيطان من ذلك على لسان نبيه ويبطله. كما:19165 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {فينسخ الله ما يلقي الشيطان} فيبطل الله ما ألقي الشيطان.19166 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فينسخ الله ما يلقي الشيطان} نسخ جبريل بأمر الله ما ألقي الشيطان على لسان النبي صلى الله عليه وسلم، وأحكم الله آياته.قوله: {ثم يحكم الله آياته} يقول:ثم يخلص الله آيات كتابه من الباطل الذي ألقي الشيطان على لسان نبيه. {والله عليم} بما يحدث في خلقه من حدث، لا يخفى عليه منه شيء. {حكيم} في تدبيره إياهم وصرفه لهم فيما شاء وأحب.


053-53-لِيَجْعَلَ مَا يُلْقِي الشَّيْطَانُ فِتْنَةً لِّلَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْقَاسِيَةِ قُلُوبُهُمْ وَإِنَّ الظَّالِمِينَ لَفِي شِقَاقٍ

53-ليجعل ما يلقي الشيطان فتنة للذين في قلوبهم مرض والقاسية قلوبهم وإن الظالمين لفي شقاق بعيد

القول في تأويل قوله تعالى: {ليجعل ما يلقي الشيطان فتنة للذين في قلوبهم مرض والقاسية قلوبهم} يقول تعالى ذكره: فينسخ الله ما يلقي الشيطان، ثم يحكم الله آياته، كي يجعل ما يلقي الشيطان في أمنية نبيه من الباطل، كقول النبي صلى الله عليه وسلم: "تلك الغرانيق العلى، وإن شفاعتهن لترتجى " . {فتنة} يقول: اختبارا يختبر به الذين في قلوبهم مرض من النفاق؛ وذلك الشك في صد رسول الله صلى الله عليه وسلم وحقيقة ما يخبرهم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19167 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: أن النبي صلى الله عليه وسلم كان يتمنى أن لا يعيب الله آلهة المشركين، فألقى الشيطان في أمنيته، فقال: "إن الآلهة التي تدعي أن شفاعتها لترتجى وإنها للغرانيق العلى " . فنسخ الله ذلك، وأحكم الله آياته: {أفرأيتم اللات والعزى} [النجم: 19] حتى بلغ: {من سلطان} [النجم: 23] قال قتادة: لما ألقي الشيطان ما ألقى، قال المشركون: قد ذكر الله آلهتهم بخير! ففرحوا بذلك، فذكر قوله: {ليجعل ما يلقي الشيطان فتنة للذين في قلوبهم مرض} .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، بنحوه.19168 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ليجعل ما يلقى الشيطان فتنة للذين في قلوبهم مرض} يقول: وللذين قست قلوبهم عن الإيمان بالله، فلا تلين ولا ترعوي، وهم المشركون بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19169 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {والقاسية قلوبهم} قال: المشركون.قوله: {وإن الظالمين لفي شقاق بعيد} يقول تعالى ذكره: وإن مشركي قومك يا محمد لفي خلاف الله في أمره، بعيد من الحق.


054-54-وَلِيَعْلَمَ الَّذِينَ أُوتُوا الْعِلْمَ أَنَّهُ الْحَقُّ مِن رَّبِّكَ فَيُؤْمِنُوا بِهِ فَتُخْبِتَ لَهُ قُلُوبُهُمْ وَإِنَّ اللَّهَ لَهَادِ

54-وليعلم الذين أوتوا العلم أنه الحق من ربك فيؤمنوا به فتخبت له قلوبهم وإن الله لهاد الذين آمنوا إلى صراط مستقيم

القول في تأويل قوله تعالى: {وليعلم الذين أوتو العلم أنه الحق من ربك} يقول تعالى ذكره: وكي يعلم أهل العلم بالله أن الذي أنزله الله من آياته التي أحكمها لرسوله ونسخ ما ألقي الشيطان فيه، أنه الحق من عند ربك يا محمد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19170 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وليعلم الذين أوتوا العلم أنه الحق من ربك} قال: يعني القرآن.يقول: فيصدقوا به.يقول: فتخضع للقرآن قلوبهم، وتذعن بالتصديق به والإقرار بما فيه.وإن الله لمرشد الذين آمنوا بالله ورسوله إلى الحق القاصد والحق الواضح، بنسخ ما ألقى الشيطان في أمنية رسوله، فلا يضرهم كيد الشيطان وإلقاؤه الباطل على لسان نبيهم.


055-55-وَلَا يَزَالُ الَّذِينَ كَفَرُوا فِي مِرْيَةٍ مِّنْهُ حَتَّى تَأْتِيَهُمُ السَّاعَةُ بَغْتَةً أَوْ يَأْتِيَهُمْ عَذَابُ يَوْمٍ عَقِيمٍ

55-ولا يزال الذين كفروا في مرية منه حتى تأتيهم الساعة بغتة أو يأتيهم عذاب يوم عقيم

القول في تأويل قوله تعالى: {ولا يزال الذين كفروا في مرية منه} يقول تعالى ذكره: ولا يزال الذين كفرا بالله في شك.ثم اختلف أهل التأويل في الهاء التي في قوله: "منه " من ذكر ما هي؟ فقال بعضهم: هي من ذكر قول النبي صلى الله عليه وسلم: "تلك الغرانيق العلى، وإن شفاعتهن لترتجى " . ذكر من قال ذلك:19171 - حدثنا ابن بشار، قال: ثنا محمد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {ولا يزال الذين كفروا في مريه منه} من قوله: "تلك الغرانيق العلى، وإن شفاعتهن ترتجى " .19172 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يزال الذين كفروا في مريه منه} قال: مما جاء به إبليس لا يخرج من قلوبهم زادهم ضلالة.وقال آخرون: بل هي من ذكر سجود النبي صلى الله عليه وسلم في النجم. ذكر من قال ذلك:19173 - حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا أبو بشر، عن سعيد بن جبير: {ولا يزال الذين كفروا في مرية منه} قال: في مرية من سجودك.وقال آخرون: بل هي من ذكر القرآن. ذكر من قال ذلك:19174 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا يزال الذين كفروا في مريه منه} قال: من القرآن.وأولى هذه الأقوال في ذلك بالصواب، قول من قال: هي كناية من ذكر القرآن الذي أحكم الله آياته؛ وذلك أن ذلك من ذكر قوله: {وليعلم الذين أوتوا العلم أنه الحق من ربك} أقرب منه من ذكر قوله: {فينسخ الله ما يلقي الشيطان} والهاء من قوله "أنه " من ذكر القرآن، فإلحاق الهاء في قوله: {في مريه منه} بالهاء من قوله: {أنه الحق من ربك} أولى من إلحاقها بـ "ما " التي في قوله {ما يلقي الشيطان} مع بعد ما بينهما.قوله: {حتى تأتيهم الساعة} يقول: لا يزال هؤلاء الكفار في شك من أمر هذا القرآن إلى أن تأتيهم الساعة {بغتة} وهي ساعة حشر الناس لموقف الحساب بغتة، يقول: فجأة.اختلف أهل التأويل في هذا اليوم أي يوم هو؟ فقال بعضهم: هو يوم القيامة. ذكر من قال ذلك:19175 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا شيخ من أهل خراسان من الأزد يكنى أبا ساسان، قال: سألت الضحاك، عن قوله: {عذاب يوم عقيم} قال: عذاب يوم لا ليلة بعده.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عكرمة. أن يوم القيامة لا ليلة له.وقال آخرون: بل عني به يوم بدر. وقالوا: إنما قيل له يوم عقيم، أنهم لم ينظروا إلى الليل، فكان لهم عقيما. ذكر من قال ذلك:19176 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد، قال: {عذاب يوم عقيم} يوم بدر.19177 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أو يأتيهم عذاب يوم عقيم} قال ابن جريج: يوم ليس فيه ليلة، لم يناظروا إلى الليل. قال مجاهد: عذاب يوم عظيم.قال؛ ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، قال: قال مجاهد: يوم بدر.19178 - حدثني أبو السائب، قال: ثنا أبو إدريس، قال: أخبرنا الأعمش، عن رجل، عن سعيد بن جبير، في قوله: {عذاب يوم عقيم} قال: يوم بدر.19179 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {عذاب يوم عقيم} قال: هو يوم بدر. ذكره عن أبي بن كعب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {عذاب يوم عقيم} قال: هو يوم بدر. عن أبي بن كعب.وهذا القول الثاني أولى بتأويل الآية؛ لأنه لا وجه لأن يقال: لا يزالون في مرية منه حتى تأتيهم الساعة بغتة، أو تأتيهم الساعة؛ وذلك أن الساعة هي يوم القيامة، فإن كان اليوم العقيم أيضا هو يوم القيامة فإنما معناه ما قلنا من تكرير ذكر الساعة مرتين باختلاف الألفاظ، وذلك ما لا معنى له. فإذ كان ذلك كذلك، فأولى التأويلين به أصحهما معنى وأشبههما بالمعروف في الخطاب، وهو ما ذكرنا. في معناه.فتأويل الكلام إذن: ولا يزال الذين كفروا في مرية منه، حتى تأتيهم الساعة بغتة فيصيروا إلى العذاب العقيم، أو يأتيهم عذاب يوم عقيم له فلا ينظروا فيه إلى الليل ولا يؤخروا فيه إلى المساء، لكنهم يقتلون قبل المساء.


056-56-الْمُلْكُ يَوْمَئِذٍ لِّلَّهِ يَحْكُمُ بَيْنَهُمْ فَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي جَنَّاتِ النَّعِيمِ

56-الملك يومئذ لله يحكم بينهم فالذين آمنوا وعملوا الصالحات في جنات النعيم

القول في تأويل قوله تعالى: {الملك يومئذ لله} يقول تعالى ذكره: السلطان والملك إذا جاءت الساعة لله وحده لا شريك له ولا ينازعه يومئذ منازع، وقد كان في الدنيا ملوك يدعون بهذا الاسم ولا أحد يومئذ يدعي ملكا سواه.يقول: يفصل بين خلقه المشركين به والمؤمنين. {فالذين آمنوا} بهذا القرآن، وبمن أعزله، ومن جاء به، وعملوا بما فيه من حلاله وحرامه وحدوده وفرائضه {في جنات النعيم} يومئذ.


057-57-وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا فَأُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

57-والذين كفروا وكذبوا بآياتنا فأولئك لهم عذاب مهين

{والذين كفروا} بالله ورسوله، {وكذبوا} بآيات كتابه وتنزيله، وقالوا: ليس ذلك من عند الله، إنما هو إفك افتراه محمد وأعانه عليه قوم آخرونيقول: فالذين هذه صفتهم لهم عند الله يوم القيامة عذاب مهين، يعني عذاب مذل في جهنم.


058-58-وَالَّذِينَ هَاجَرُوا فِي سَبِيلِ اللَّهِ ثُمَّ قُتِلُوا أَوْ مَاتُوا لَيَرْزُقَنَّهُمُ اللَّهُ رِزْقاً حَسَناً وَإِنَّ اللَّهَ لَهُوَ خَيْرُ

58-والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا ليرزقنهم الله رزقا حسنا وإن الله لهو خير الرازقين

القول في تأويل قوله تعالى: {والذين هاجروا في سبيل ثم قتلوا أو ماتوا ليرزقنهم الله رزقا حسنا} يقول تعالى ذكره: والذين فارقوا أوطانهم وعشائرهم فتركوا ذلك في رضا الله وطاعته وجهاد أعدائه ثم قتلوا أو ماتوا وهم كذلك، {ليرزقنهم الله} يوم القيامة في جناته {رزقا حسنا} يعني بالحسن: الكريم؛ وإنما يعني بالرزق الحسن: الثواب الجزيل.وذكر أن هذه الآية نزلت في قوم من أصحاب رسول الله صلى الله عليه وسلم اختلفوا في حكم من مات في سبيل الله، فقال بعضهم: سواء المقتول منهم والميت، وقال آخرون: المقتول أفضل. فأنزل الله هذه الآية على نبيه صلى الله عليه وسلم، يعلمهم استواء أمر الميت في سبيله والمقتول فيها في الثواب عنده. وقد:19180 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الرحمن بن شريح، عن سلامان بن عامر قال: كان فضالة برودس أميرا على الأرباع، فخرج بجنازتي رجلين، أحدهما قتيل والآخر متوفي؛ فرأى ميل الناس مع جنازة القتيل إلى حفرته، فقال: أراكم أيها الناس تميلون مع القتيل وتفضلونه على أخيه المتوفي؟ فقالوا: هذا القتيل في سبيل الله. فقال فوالذي نفسي بيده ما أبالي من أي حفرتيهما بعثت! اقرؤوا قول الله تعالى: {والذين هاجروا في سبيل الله ثم قتلوا أو ماتوا} ... إلى قوله: {وإن الله لعليم حليم} .يقول: وإن الله لهو خير من بسط فضله على أهل طاعته وأكرمهم،


059-59-لَيُدْخِلَنَّهُم مُّدْخَلاً يَرْضَوْنَهُ وَإِنَّ اللَّهَ لَعَلِيمٌ حَلِيمٌ

59-ليدخلنهم مدخلا يرضونه وإن الله لعليم حليم

القول في تأويل قوله تعالى: {ليدخلنهم مدخلا يرضونه} يقول تعالى ذكره: ليدخلن الله المقتول في سبيله من المهاجرين والميت منهم {مدخلا يرضونه} وذلك المدخل هو الجنة. {لعليم} بمن يهاجر في سبيله ممن يخرج من داره طلب الغنيمة أو عرض من عروض الدنيا. {حليم} عن عصاة خلقه، بتركه معاجلتهم بالعقوبة والعذاب.


060-60-ذَلِكَ وَمَنْ عَاقَبَ بِمِثْلِ مَا عُوقِبَ بِهِ ثُمَّ بُغِيَ عَلَيْهِ لَيَنصُرَنَّهُ اللَّهُ إِنَّ اللَّهَ لَعَفُوٌّ غَفُورٌ

60-ذلك ومن عاقب بمثل ما عوقب به ثم بغي عليه لينصرنه الله إن الله لعفو غفور

القول في تأويل قوله تعالى: {ذلك ومن عاقب بمثل ما عوقب به ثم بغي عليه لينصرنه الله} يعني تعالى ذكره بقوله: {ذلك} لهذا لهؤلاء الذين هاجروا في سبيل الله، ثم قتلوا أو ماتوا، ولهم مع ذلك أيضا أن الله يعدهم النصر على المشركين الذين بغوا عليهم فأخرجوهم من ديارهم. كما:19181 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ذلك ومن عاقب بمثل ما عوقب به} قال: هم المشركون بغوا على النبي صلى الله عليه وسلم، فوعده الله أن ينصره، وقالا في القصاص أيضا.وكان بعضهم يزعم أن هذه الآية نزلت في قوم من المشركين لقوا قوما من المسلمين لليلتين بقيتا من المحرم، وكان المسلمون يكرهون القتال يومئذ في الأشهر الحرم، فسأل المسلمون المشركين أن يكفوا عن قتالهم من أجل حرمة الشهر، فأبى المشركون ذلك، وقاتلوهم فبغوا عليهم، وثبت المسلمون لهم فنصروا عليهم، فأنزل الله هذه الآية: {ذلك ومن عاقب بمثل ما عوقب به ثم بغي عليه} بأن بدئ بالقال وهو له كاره، {لينصرنه الله} .قوله: {إن الله لعفو غفور} يقول تعالى ذكره: إن الله لذو عفو وصفح لمن انتصر ممن طلمه من بعد ما ظلمه الظالم بحق، غفور لما فعل ببادئه بالظلم مثل الذي فعل به غير معاقبه عليه.


061-61-ذَلِكَ بِأَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَأَنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

61-ذلك بأن الله يولج الليل في النهار ويولج النهار في الليل وأن الله سميع بصير

القول في تأويل قوله تعالى: {ذلك بأن الله يولج الليل في النهار ويولج النهار في الليل} يعني تعالى ذكره بقوله: {ذلك} هذا النصر الذي أنصره على من بغى عليه على الباغي، لأني القادر على ما أشاء. فمن قدرته أن الله {يولج الليل في النهار} يقول: يدخل ما ينقص من ساعات الليل في ساعات النهار، فما نقص من هذا زاد في هذا. {ويولج النهار في الليل} ويدخل ما انتقص من ساعات النهار في ساعات الليل، فما نقص من طول هذا زاد في طول هذا، وبالقدرة التي يفعل ذلك ينصر محمدا صلى الله عليه وسلم وأصحابه على الذين بغوا عليهم فأخرجوهم من ديارهم وأموالهم.يقول: وفعل ذلك أيضا بأنه ذو سمع لما يقولون من قول؛ لا يخفى عليه منه شيء، بصير بما يعملون، لا ينيب عنه منه شيء، كل ذلك معه بمرأى ومسمع، وهو الحافظ لكل ذلك، حتى يجازى جميعهم على ما قالوا وعملوا من قول وعمل جزاءه.


062-62-ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ هُوَ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

62-ذلك بأن الله هو الحق وأن ما يدعون من دونه هو الباطل وأن الله هو العلي الكبير

القول في تأويل قوله تعالى: {ذلك بأن الله هو الحق وأن ما يدعون من دونه هو الباطل} يعني تعالى ذكره بقوله {ذلك} هذا الفعل الذي فعلت من إيلاجي الليل في النهار وإيلاجي النهار في الليل؛ لأني أنا الحق الذي لا مثل لي ولا شريك ولا ند، وأن الذي يدعوه هؤلاء المشركون إلها من دونه هو الباطل الذي لا يقدر على صنعة شيء، بل هو المصنوع يقول لهم تعالى ذكره: أفتتركون أيها الجهال عبادة من منه النفع وبيده الضر وهو القادر على كل شيء وكل شيء دونه، وتعبدون الباطل الذي لا تنفعكم عبادته.وكان ابن جريج يقول في قوله: {وأن ما يدعون من دونه هو الباطل} ما:19182 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {وأن ما يدعون من دونه هو الباطل} قال: الشيطان.واختلفت القراء في قراءة قوله: {وأن ما يدعون من دونه} فقرأته عامة قراء العراق والحجاز: {تدعون} بالتاء على وجه الخطاب؛ وقرأته عامة قراء العراق غير عاصم بالياء على وجه الخبر، والياء أعجب القراءتين إلي، لأن ابتداء الخبر على وجه الخطاب.قوله: {وأن الله هو العلي الكبير} يعني بقوله: {العلي} ذو العلو على كل شيء، هو فوق كل شيء وكل شيء دونه. {الكبير} يعني العظيم، الذي كل شيء دونه ولا شيء أعظم منه.


063-63-أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَتُصْبِحُ الْأَرْضُ مُخْضَرَّةً إِنَّ اللَّهَ لَطِيفٌ خَبِيرٌ

63-ألم تر أن الله أنزل من السماء ماء فتصبح الأرض مخضرة إن الله لطيف خبير

القول في تأويل قوله تعالى: {ألم تر أن الله أنزل من السماء ماء فتصبح الأرض مخضرة} يقول تعالى ذكره: {ألم تر} يا محمد {أن الله أنزل من السماء ماء} يعني مطرا، {فتصبح الأرض محضرة} بما ينبت فيها من النبات.قال: {فتصبح الأرض} فرفع، وقد تقدمه قوله: {ألم تر} وإنما قيل ذلك كذلك لأن معنى الكلام الخبر، كأنه قيل: اعلم يا محمد أن الله ينزل من السماء ماء فتصبح الأرض؛ ونظير ذلك قول الشاعر:ألم تسأل الربع القديم فينطق وهل تخبرنك اليوم بيداء سملقلأن معناه: قد سألته فنطق. {إن الله لطيف} باستخراج النبات من الأرض بذلك الماء وغير ذلك من ابتداع ما شاء أن يبتدعه. {خبير} بما يحدث عن ذلك النبت من الحب وبه.


064-64-لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَإِنَّ اللَّهَ لَهُوَ الْغَنِيُّ الْحَمِيدُ

64-له ما في السماوات وما في الأرض وإن الله لهو الغني الحميد

القول في تأويل قوله تعالى: {له ما في السماوات وما في الأرض وإن الله لهو الغني الحميد} يقول تعالى ذكره: له ملك ما في السماوات وما في الأرض من شيء هم عبيده ومماليكه وخلقه، لا شريك له في ذلك ولا في شيء منه، وأن الله هو الغني عن كل ما في السماوات وما في الأرض من خلقه وهم المحتاجون إليه، الحميد عند عباده في إفضاله عليهم وأياديه عندهم.


065-65-أَلَمْ تَرَ أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي الْأَرْضِ وَالْفُلْكَ تَجْرِي فِي الْبَحْرِ بِأَمْرِهِ وَيُمْسِكُ السَّمَاء أَن تَقَعَ عَلَى

65-ألم تر أن الله سخر لكم ما في الأرض والفلك تجري في البحر بأمره ويمسك السماء أن تقع على الأرض إلا بإذنه إن الله بالناس لرؤوف رحيم

القول في تأويل قوله تعالى: {ألم تر أن الله سخر لكم ما في الأرض والفلك تجري في البحر بأمره} يقول تعالى ذكره: ألم تر أن الله سخر لكم أيها الناس ما في الأرض من الدواب والبهائم، فذلك كله لكم تصرفونه فيما أردتم من حوائجكم. {والفلك تجري في البحر بأمره} يقول: وسخر لكم السفن تجري في البحر بأمره، يعني بقدرته، وتذليله إياها لكم كذلك.واختلفت القراء في قراءة قوله: {والفلك تجري} فقرأته عامة قراء الأمصار: {والفلك} نصبا، بمعنى سخر لكم ما في الأرض، والفلك عطفا على "ما " ، وعلى تكرير "أن " وأن الفلك تجري. وروي عن الأعرج أنه قرا ذلك رفعا على الابتداء. والنصب هو القراءة عندنا في ذلك لإجماع الحجة من المراء عليه. {ويمسك السماء أن تقع على الأرض} يقول: ويمسك السماء بقدرته كي لا تقع على الأرض إلا بأذنه. ومعنى قوله: {أن تقع} أن لا تقع. {إن الله بالناس لرؤوف رحيم} بمعنى: أنه بهم لذو رأفة ورحمة؛ فمن رأفته بهم ورحمته لهم أمسك السماء أن تقع على الأرض إلا بإذنه، وسخر لكم ما وصف في هذه الآية تفضلا منه عليكم بذلك.


066-66-وَهُوَ الَّذِي أَحْيَاكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ إِنَّ الْإِنسَانَ لَكَفُورٌ

66-وهو الذي أحياكم ثم يميتكم ثم يحييكم إن الإنسان لكفور

القول في تأويل قوله تعالى: {وهو الذي أحياكم ثم يميتكم ثم يحييكم} يقول تعالى ذكره: والله الذي أنعم عليكم هذه النعم، هو الذي جعل لكم أجساما أحياء بحياة أحدثها فيكم، ولم تكونوا شيئا، ثم هو يميتكم من بعد حياتكم فيفنيكم عند مجيء آجالكم ثم يحييكم بعد مماتكم عند بعثكم لقيام الساعة.يقول: إن ابن آدم لجحود لنعم الله التي أنعم بها عليه من حسن خلقه إياه، وتسخيره له ما سخر مما في الأرض والبر والبحر، وتركه إهلاكه بإمساكه السماء أن تقع على الأرض بعبادته غيره من الآلهة والأنداد، وتركه إفراده بالعبادة وإخلاص التوحيد له.


067-67-لِكُلِّ أُمَّةٍ جَعَلْنَا مَنسَكاً هُمْ نَاسِكُوهُ فَلَا يُنَازِعُنَّكَ فِي الْأَمْرِ وَادْعُ إِلَى رَبِّكَ إِنَّكَ لَعَلَى هُدًى مُّسْتَقِيمٍ

67-لكل أمة جعلنا منسكا هم ناسكوه فلا ينازعنك في الأمر وادع إلى ربك إنك لعلى هدى مستقيم

قوله: {لكل أمة جعلنا منسكا} يقول: لكل جماعة قوم هي خلت من قبلك، جعلنا مألفا يألفونه ومكانا يعتادونه لعبادتي فيه وقضاء فرائضي وعملا يلزمونه. وأصل المنسك في كلام العرب الموضع المعتاد الذي يعتاده الرجل ويألفه لخير أو شر؛ يقال: إن لفلان منسكا يعتاده: يراد مكانا يغشاه ويألفه لخير أو شر. وإنما سميت مناسك الحج بذلك، لتردد الناس إلى الأماكن التي تعمل فيها أعمال الحج والعمرة. وفيه لغتان: "منسك " بكسر السين وفتح الميم، وذلك من لغة أهل الحجاز، و "منسك " بفتح الميم والسين جميعا، وذلك من لغة أسد. وقد قرئ باللغتين جميعا.وقد اختلف أهل التأويل في المعني بقوله: {لكل أمة جعلنا منسكا} أي المناسك عني به؟ فقال بعضهم: عني به: عيدهم الذي يعتادونه. ذكر من قال ذلك:19183 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لكل أمة جعلنا منسكا هم ناسكوه} يقول: عيدا.وقال آخرون: عني به ذبح يذبحونه ودم يهريقونه. ذكر من قال ذلك:19184 - حدثني أبو كريب، قال: ثنا ابن يمان، قال: ثنا ابن جريج، عن مجاهد، في قوله: {لكل أمة جعلنا منسكا هم ناسكوه} قال: إراقة الدم بمكة.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {هم ناسكوه} قال: إهراق دماء الهدي.19185 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {منسكا} قال: ذبحا وحجا.والصواب من القول في ذلك أن يقال: عني بذلك إراقة الدم أيام النحر بمنى؛ لأن المناسك التي كان المشركون جادلوا فيها رسول الله صلى الله عليه وسلم كانت إراقة الدم في هذه الأيام، على أنهم قد كانوا جادلوه في إراقة الدماء التي هي دماء ذبائح الأنعام بما قد أخبر الله عنهم في سورة الأنعام. غير أن تلك لم تكن مناسك، فأما التي هي مناسك فإنما هي هدايا أو ضحايا؛ ولذلك قلنا: عني بالمنسك في هذا الموضع الذبح الذي هو بالصفة التي وصفنا.قوله: {فلا ينازعنك في الآمر} يقول تعالى ذكره: فلا ينازعنك هؤلاء المشركون بالله يا محمد في ذبحك ومنسكك بقولهم: أتقولون ما قتلتم، ولا تأكلون الميتة التي قتلها الله؟ فأنك أولى بالحق منهم، لأنك محق وهم مبطلون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19186 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد: {فلا ينازعنك في الأمر} قال: الذبح.19187 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فلا ينازعنك في الآمر} فلا تتحام لحمك.قوله: {وادع إلى ربك} يقول تعالى ذكره: وادع يا محمد منازعيك من المشركين بالله في نسكك وذبحك إلى اتباع أمر ربك في ذلك بأن لا يأكلوا إلا ما ذبحوه بعد اتباعك وبعد التصديق بما جئتهم به من عند الله، وتجنبوا الذبح للآلهة والأوثان وتبرؤوا منها، إنك لعلى طريق مستقيم غير زائل عن محجة الحق والصواب في نسكك الذي جعله لك ولأمتك ربك، وهم الضلال على قصد السبيل، لمخالفتهم امر الله في ذبائحهم ومطاعمهم وعبادتهم الآلهة.


068-68-وَإِن جَادَلُوكَ فَقُلِ اللَّهُ أَعْلَمُ بِمَا تَعْمَلُونَ

68-وإن جادلوك فقل الله أعلم بما تعملون

القول في تأويل قوله تعالى: {وإن جادلوك فقل الله أعلم بما تعملون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم:وإن جادلك يا محمد هؤلاء المشركون بالله في نسكك، فقل: الله أعلم بما تعملون ونعمل. كما:19188 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وإن جادلوك} قال: قول أهل الشرك: أما ما ذبح الله بيمينه. {فقل الله أعلم بما تعملون} لنا أعمالنا ولكم أعمالكم.


069-69-اللَّهُ يَحْكُمُ بَيْنَكُمْ يَوْمَ الْقِيَامَةِ فِيمَا كُنتُمْ فِيهِ تَخْتَلِفُونَ

69-الله يحكم بينكم يوم القيامة فيما كنتم فيه تختلفون

قوله: {الله يحكم بينكم يوم القيامة فيما كنتم فيه تختلفون} يقول تعالى ذكره: والله يقضي بينكم يوم القيامة فيما كنتم فيه من أمر دينكم تختلفون، فتعلمون حينئذ أيها المشركون المحق من المبطل.


070-70-أَلَمْ تَعْلَمْ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاء وَالْأَرْضِ إِنَّ ذَلِكَ فِي كِتَابٍ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

70-ألم تعلم أن الله يعلم ما في السماء والأرض إن ذلك في كتاب إن ذلك على الله يسير

القول في تأويل قوله تعالى: {ألم تعلم أن الله يعلم ما في السماء والأرض} يقول تعالى ذكره: ألم تعلم يا محمد أن الله يعلم كل ما في السماوات السبع والأرضين السبع، لا يخفى عليه من ذلك شيء، وهو حاكم بين خلقه يوم القيامة، على علم منه بجميع ما عملوه في الدنيا، فمجازي المحسن منهم بإحسانه والمسيء بإساءته.يقول تعالى ذكره: إن علمه بذلك في كتاب، وهو أم الكتاب الذي كتب فيه ربنا جل ثناؤه قبل أن يخلق خلقه ما هو كائن إلى يوم القيامة. كما:19189 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا ميسر بن إسماعيل الحلبي، عن الأوزاعي، عن عبدة بن أبي لبابة، قال: علم الله ما هو خالق وما الخلق عاملون، ثم كتبه، ثم قال لنبيه: {ألم تعلم أن الله يعلم ما في السماء والأرض إن ذلك في كتاب إن ذلك على الله يسير} .19190 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني ميسر، عن أرطأة بن المنذر، قال: سمعت ضمرة بن حبيب يقول: إن الله كان على عرشه على الماء، وخلق السماوات والأرض بالحق، وخلق القلم فكتب به ما هو كائن من خلقه، ثم إن ذلك الكتاب سبح الله ومجده ألف عام، قبل أن يبدأ شيئا من الخلق.19191 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني معتمر بن سليمان، عن أبيه، عن سيار، عن ابن عباس، أنه سأل كعب الأحبار عن أم الكتاب، فقال: علم الله ما هو خالق وما خلقه عاملون، فقال لعلمه: كن كتابا.وكان ابن جريج يقول في قوله: {إن ذلك في كتاب} ما:19192 - حدثنا به القاسم، قال: ثني حجاج، عن ابن جريج: {إن ذلك في كتاب} قال: قوله: {الله يحكم بينكم يوم القيامة فيما كنتم فيه تختلفون} وإنما اخترنا القول الذي قلنا في ذلك، لأن قوله: {إن ذلك} إلى قوله: {ألم تعلم أن الله يعلم ما في السماء والأرض} أقرب منه إلى قوله: {الله يحكم بينكم يوم القيامة فيما كنتم فيه تختلفون} فكان إلحاق ذلك بما هو أقرب إليه أولى منه بما بعد.قوله: {إن ذلك على الله يسير} اختلف في ذلك، فقال بعضهم: معناه: إن الحكم بين المختلفين في الدنيا يوم القيامة على الله يسير. ذكر من قال ذلك:19193 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {إن ذلك على الله يسير} قال: حكمه يوم القيامة، ثم قال بين ذلك: {ألم تعلم أن الله يعلم ما في السماء والأرض إن ذلك في كتاب} .وقال آخرون: بل معنى ذلك: أن كتاب القلم الذي أمره الله أن يكتب في اللوح المحفوظ ما هو كائن على الله يسير يعني هين. وهذا القول الثاني أولى بتأويل ذلك، وذلك أن قوله: {إن ذلك على الله يسير} ... إلى قوله: {إن ذلك في كتاب} أقرب - وهو له مجاور - من قوله: {الله يحكم بينكم يوم القيامة} متباعد مع دخول قوله: {ألم تعلم أن الله يعلم ما في السماء والأرض} بينهما؛ فإلحاقه بما هو أقرب أولى ما وجد للكلام، وهو كذلك مخرج في التأويل صحيح.


071-71-وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَمْ يُنَزِّلْ بِهِ سُلْطَاناً وَمَا لَيْسَ لَهُم بِهِ عِلْمٌ وَمَا لِلظَّالِمِينَ مِن نَّصِيرٍ

71-ويعبدون من دون الله ما لم ينزل به سلطانا وما ليس لهم به علم وما للظالمين من نصير

القول في تأويل قوله تعالى: {ويعبدون من دون الله ما لم ينزل به سلطانا وما ليس لهم به علم} يقول تعالى ذكره: ويعبد هؤلاء المشركون بالله من دونه ما لم ينزل به جل ثناؤه لهم حجة من السماء في كتاب من كتبه التي أنزلها إلى رسله، بأنها آلهة تصلح عبادتها فيعبدوها، بأن الله أذن لهم في عبادتها، وما ليس لهم به علم أنها آلهة.يقول: وما للكافرين بالله الذين يعبدون هذه الأوثان من ناصر ينصرهم يوم القيامة، فينقذهم من عذاب الله ويدفع عنهم عقابه إذا أراد عقابهم.


072-72-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ تَعْرِفُ فِي وُجُوهِ الَّذِينَ كَفَرُوا الْمُنكَرَ يَكَادُونَ يَسْطُونَ بِالَّذِينَ يَتْلُونَ

72-وإذا تتلى عليهم آياتنا بينات تعرف في وجوه الذين كفروا المنكر يكادون يسطون بالذين يتلون عليهم آياتنا قل أفأنبئكم بشر من ذلكم النار وعدها الله الذين كفروا وبئس المصير

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا بينات} يقول تعالى ذكره: وإذا تتلى على مشركي قريش العابدين من دون الله ما لم ينزل به سلطانا {آياتنا} يعني: آيات القرآن، {بينات} يقول: واضحات حججها وأدلتها فيما أنزلت فيه.يقول: تتبين في وجوههم ما ينكره أهل الإيمان بالله من تغيرها، لسماعهم بالقرآن.قوله: {يكادون يسطون بالذين يتلون عليهم آياتنا} يقول: يكادون يبطشون بالذين يتلون عليهم آيات كتاب الله من أصحاب النبي صلى الله عليه وسلم، لشدة تكرههم أن يسمعوا القرآن ويتلى عليهم.وبنحو ما قلنا في تأويل قوله {يسطون} قال أهل التأويل. ذكر من قال ذلك:19194 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يكادون يسطون} يقول: يبطشون.19195 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يكادون يسطون} يقول: يقعون بمن ذكرهم.19196 - حدثنا محمد بن عمارة، قال: ثنا عبد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد: {يكادون يسطون بالذين يتلون عليهم آياتنا} قال: يكادون يقعون بهم.19197 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يكادون يسطون} قال: يبطشون كفار قريش.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19198 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يكادون يسطون بالذين يتلون عليهم آياتنا} يقول: يكادون يأخذونهم بأيديهم أخذا.قوله: {قل أفأنبئكم بشر من ذلكم} يقول: أفأنبئكم أيها المشركون بأكره إليكم من هؤلاء الذين تتكرهون قراءتهم القرآن عليكم، هي {النار} وعدها الله الذين كفروا.وقد ذكر عن بعضهم أنه كان يقول: إن المشركين قالوا: والله إن محمدا وأصحابه لشر خلق الله! فقال الله لهم: قل أفأنبئكم أيها القائلون هذا القول بشر من محمد صلى الله عليه وسلم؟ أنتم أيها المشركون الذين وعدهم الله النار. ورفعت "النار " على الابتداء، ولأنها معرفة لا تصلح أن ينعت بها الشر وهو نكرة، كما يقال: مررت برجلين: أخوك وأبوك، ولو كانت مخفوضة كان جائزا؛ وكذلك لو كان نصبا للعائد من ذكرها في وعدها وأنت تنوي بها الاتصال بما قبلها.يقول تعالى ذكره: فهؤلاء هم أشرار الخلق لا محمد وأصحابه.قوله: {وبئس المصير} يقول: وبئس المكان الذي يصير إليه هؤلاء المشركون بالله يوم القيامة.


073-73-يَا أَيُّهَا النَّاسُ ضُرِبَ مَثَلٌ فَاسْتَمِعُوا لَهُ إِنَّ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَن يَخْلُقُوا ذُبَاباً وَلَوِ اجْتَمَعُوا لَهُ

73-يا أيها الناس ضرب مثل فاستمعوا له إن الذين تدعون من دون الله لن يخلقوا ذبابا ولو اجتمعوا له وإن يسلبهم الذباب شيئا لا يستنقذوه منه ضعف الطالب والمطلوب

القول في تأويل قوله تعالى: {يا أيها الناس ضرب مثل} يقول تعالى ذكره: يا أيها الناس جعل لله مثل وذكر. ومعنى "ضرب " في هذا الموضع: "جعل " من قولهم: ضرب السلطان على الناس البعث، بمعنى: جعل عليهم. وضرب الجزية على النصارى، بمعنى جعل ذلك عليهم؛ والمثل: الشبه، يقول جل ثناؤه: جعل لي شبه أيها الناس، يعني بالشبه والمثل: الآلهة، يقول: جعل لي المشركون والأصنام شبها، فعبدوها معي وأشركوها في عبادتي.يقول: فاستمعوا حال ما مثلوه وجعلوه لي في عبادتهم إياه شبها وصفته. {إن الذين تدعون من دون الله لن يخلقوا ذبابا} يقول: إن جميع ما تعبدون من دون الله من الآلهة والأصنام لو جمعت لم يخلقوا ذبابا في صغره وقلته، لأنها لا تقدر على ذلك ولا تطيقه، ولو اجتمع لخلقه جميعها.والذباب واحد، وجمعه في القلة أذبة وفي الكثير ذبان، نظير غراب يجمع في القلة أغربة وفي الكثرة غربان.قوله: {وإن يسلبهم الذباب شيئا} يقول: وإن يسلب الآلهة والأوثان الذباب شيئا مما عليها من طيب وما أشبهه من شيء لا يستنقذوه منه: يقول: لا تقدر الآلهة أن تستنقذ ذلك منه.واختلف في معنى قوله: {ضعف الطالب والمطلوب} فقال بعضهم: عني بالطالب: الآلهة، وبالمطلوب: الذباب. ذكر من قال ذلك:19199 - حدثنا القاسم، قال: ثنا الحسين، قال: حجاج، عن ابن جريج، قال ابن عباس، في قوله: {ضعف الطالب} قال: آلهتهم. {والمطلوب} الذباب.وكان بعضهم يقول: معنى ذلك: {ضعف الطالب} من بني آدم إلى الصنم حاجته، {والطلوب} إليه الصنم أن يعطي سائله من بني آدم ما سأله، يقول: ضعف عن ذلك وعجز.والصواب من القول في ذلك عندنا ما ذكرته عن ابن عباس من أن معناه: وعجز الطالب وهو الآلهة أن تستنقذ من الذباب ما سلبها إياه، وهو الطيب وما أشبهه؛ والمطلوب: الذباب.وإنما قلت هذا القول أولى بتأويل ذلك، لأن ذلك في سياق الخبر عن الآلهة والذباب؛ فأن يكون ذلك خبرا عما هو به متصل أشبه من أن يكون خبرا عما هو عنه منقطع. وإنما أخبر جل ثناؤه عن الآلهة بما أخبر به عنها في هذه الآية من ضعفها ومهانتها، تقريعا منه بذلك عبدتها من مشركي قريش، يقول تعالى ذكره: كيف يجعل مثل في العبادة ويشرك فيها معي ما لا قدوة له على خلق ذباب، وإن أخذ له الذباب فسلبه شيئا عليه لم يقدر أن يمتنع منه ولا ينتصر، وأنا الخالق ما في السماوات والأرض ومالك جميع ذلك، والمحيي من أردت والمميت ما أردت ومن أردت. إن فاعل ذلك لا شك أنه في غاية الجهل.


074-74-مَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ إِنَّ اللَّهَ لَقَوِيٌّ عَزِيزٌ

74-ما قدروا الله حق قدره إن الله لقوي عزيز

قوله: {ما قدروا الله حق قدره} يقول: ما عظم هؤلاء الذين جعلوا الآلهة لله شريكا في العبادة حق عظمته حين أشركوا به غيره، فلم يخلصوا له العبادة ولا عرفوه حق معرفته؛ من قولهم: ما عرفت لفلان قدره إذا خاطبوا بذلك من قصر بحقه وهم يريدون تعظيمه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19200 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن يسلبهم الذباب شيئا} ... إلى آخر الآية، قال: هذا مثل ضربه الله لآلهتهم. وقرأ: {ضعف الطالب والمطلوب ما قدروا الله حق قدره} حين يعبدون مع الله ما لا ينتصف من الذباب ولا يمتنع منه.قوله: {إن الله لقوي} يقول: إن الله لقوي على خلق ما يشاء من صغير ما يشاء من خلقه وكبيره.يقول: منيع في ملكه لا يقدر شيء دونه أن يسلبه من ملكه شيئا، وليس كآلهتكم أيها المشركون الذين تدعون من دونه الذين لا يقدرون على خلق ذباب ولا على الامتناع من الذباب إذا استلبها شيئا ضعفا ومهانة.


075-75-اللَّهُ يَصْطَفِي مِنَ الْمَلَائِكَةِ رُسُلاً وَمِنَ النَّاسِ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

75-الله يصطفي من الملائكة رسلا ومن الناس إن الله سميع بصير

القول في تأويل قوله تعالى: {الله يصطفى من الملائكة رسلا ومن الناس} يقول تعالى ذكره: الله يختار من الملائكة رسلا كجبريل وميكائيل اللذين كانا يرسلهما إلى أنبيائه ومن شاء من عباده ومن الناس، كأنبيائه الذين أرسلهم إلى عباده من بني آدم. ومعنى الكلام: الله يصطفي من الملائكة رسلا، ومن الناس أيضا رسلا. وقد قيل: إنما أنزلت هذه الآية لما قال المشركون: أنزل عليه الذكر من بيننا، فقال الله لهم: ذلك إلي وبيدي دون خلقي، اختار من شئت منهم للرسالة.قوله: {إن الله سميع بصير} يقول: إن الله سميع لما يقول المشركون في محمد صلى الله عليه وسلم، وما جاء به من عند ربه، بصير بمن يختاره لرسالته من خلقه.


076-76-يَعْلَمُ مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

76-يعلم ما بين أيديهم وما خلفهم وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {يعلم ما بين أيديهم وما خلفهم} يقول تعالى ذكره: الله يعلم ما كان بين أيدي ملائكته ورسله، من قبل أن يخلقهم وما خلفهم، يقول: ويعلم ما هو كائن بعد فنائهم.يقول: إلى الله في الآخرة تصير إليه أمور الدنيا، وإليه تعود كما كان منه البدء.


077-77-يَا أَيُّهَا الَّذِينَ آمَنُوا ارْكَعُوا وَاسْجُدُوا وَاعْبُدُوا رَبَّكُمْ وَافْعَلُوا الْخَيْرَ لَعَلَّكُمْ تُفْلِحُونَ

77-يا أيها الذين آمنوا اركعوا واسجدوا واعبدوا ربكم وافعلوا الخير لعلكم تفلحون

القول في تأويل قوله تعالى: {يا أيها الذي آمنوا اركعوا واسجدوا} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {اركعوا} لله في صلاتكم {واسجدوا} له فيها.يقول: وذلوا لربكم، واخضعوا له بالطاعة،الذي أمركم ربكم بفعله؛يقول: لتفلحوا بذلك، فتدركوا به طلباتكم عند ربكم.


078-78-وَجَاهِدُوا فِي اللَّهِ حَقَّ جِهَادِهِ هُوَ اجْتَبَاكُمْ وَمَا جَعَلَ عَلَيْكُمْ فِي الدِّينِ مِنْ حَرَجٍ مِّلَّةَ أَبِيكُمْ إِبْرَاهِيمَ هُوَ

78-وجاهدوا في الله حق جهاده هو اجتباكم وما جعل عليكم في الدين من حرج ملة أبيكم إبراهيم هو سماكم المسلمين من قبل وفي هذا ليكون الرسول شهيدا عليكم وتكونوا شهداء على الناس فأقيموا الصلاة وآتوا الزكاة واعتصموا بالله هو مولاكم فنعم المولى ونعم النصير

القول في تأويل قوله تعالى: {وجاهدوا في الله حق جهاده} واختلف أهل التأويل في تأويل قوله: {وجاهدوا في الله حق جهاده} فقال بعضهم: معناه: وجاهدوا المشركين في سبيل الله حق جهاده. ذكر من قال ذلك:19201 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني سليمان بن بلال، عن ثور بن زيد، عن عبد الله بن عباس، في قوله: {وجاهدوا في الله حق جهاده} كما جاهدتم أول مرة فقال عمر: من أمر بالجهاد؟ قال: قبيلتان من قريش مخزوم وعبد شمس. فقال عمر: صدقت!.وقال آخرون: بل معنى ذلك: لا تخافوا في الله لومة لائم. قالوا: وذلك هو حق الجهاد. ذكر من قال ذلك:19202 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، في قوله: {وجاهدوا في الله حق جهاده} لا تخافوا في الله لومة لائم.وقال آخرون: معنى ذلك: اعملوا بالحق حق عمله. وهذا قول ذكره عن الضحاك بعض من في روايته نظر.والصواب من القول في ذلك: قول من قال: عنى به الجهاد في سبيل الله؛ لأن المعروف من الجهاد ذلك، وهو الأغلب على قول القائل: جاهدت في الله. وحق الجهاد: هو استفراغ الطاقة فيه.قوله: {هو اجتباكم} يقول: هو اختاركم لدينه، واصطفاكم لحرب أعدائه والجهاد في سبيله وقال ابن زيد في ذلك، ما:19203 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {هو اجتباكم} قال: هو هداكم.قوله: {وما جعل عليكم في الدين من حرج} يقول تعالى ذكره: وما جعل عليكم ربكم في الدين الذي تعبدكم به من ضيق، لا مخرج لكم مما ابتليتم به فيه؛ بل وسع عليكم، فجعل التوبة من بعض مخرجا، والكفارة من بعض، والقصاص من بعض، فلا ذنب يذنب المؤمن إلا وله منه في دين الإسلام مخرج.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19204 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني ابن زيد، عن ابن شهاب، قال: سأل عبد الملك بن مروان علي بن عبد الله بن عباس عن هذه الآية: {وما جعل عليكم في الدين من حرج} فقال علي بن عبد الله: الحرج: الضيق، فجعل الله الكفارات مخرجا من ذلك، سمعت ابن عباس يقول ذلك.19205 - قال: أخبرنا ابن وهب، قال: ثني سفيان بن عيينة، عن عبيد الله بن أبي يزيد، قال: سمعت ابن عباس يسأل عن: {ما جعل عليكم في الدين من حرج} قال: ما ها هنا من هذيل أحد؟ فقال رجل: نعم، قال: ما تعدون الحرجة فيكم؟ قال: الشيء الضيق. قال ابن عباس: فهو كذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن ابن عيينة، عن عبيد الله بن أبي يزيد، قال: سمعت ابن عباس، وذكر نحوه، إلا أنه قال: فقال ابن عباس: أها هنا أحد من هذيل؟ فقال رجل: أنا، فقال أيضا: ما تعدون الحرج؟ وسائر الحديث مثله.19206 - حدثني عمران بن بكار الكلاعي، قال: ثنا يحيى بن صالح، قال: ثنا يحيى بن حمزة، عن الحكم بن عبد الله، قال: سمعت القاسم بن محمد يحدث، عن عائشة، قالت: سألت رسول الله صلى الله عليه وسلم عن هذه الآية: {وما جعل عليكم في الدين من حرج} قال: "هو الضيق " .19207 - حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا أبو خلدة، قال: قال لي أبو العالية: أتدري ما الحرج؟ قلت: لا أدري. قال: الضيق. وقرأ هذه الآية: {وما جعل عليكم في الدين من حرج} .19208 - حدثنا محمد بن بشار، قال: ثنا حماد بن مسعدة، عن عوف، عن الحسن، في قوله: {وما جعل عليكم في الدين من حرج} قال: من ضيق.19209 - حدثنا عمرو بن بندق، قال: ثنا مروان بن معاوية، عن أبي خلدة، قال: قال لي أبو العالية: هل تدري ما الحرج؟ قلت لا، قال: الضيق، إن الله لم يضيق عليكم، لم يجعل عليكم في الدين من حرج.19210 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن القاسم أنه تلا هذه الآية: {وما حمل عليكم في الدين من حرج} قال: تدرون ما الحرج؟ قال: الضيق.19211 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن يونس بن أبي إسحاق، عن أبيه، عن سعيد بن جبير، عن ابن عباس، قال: إذا تعاجم شيء من القرآن، فانظروا في الشعر، فإن الشعر عربي. ثم دعا ابن عباس أعرابيا، فقال: ما الحرج؟ قال: الضيق. قال: صدقت!19212 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {في الدين من حرج} قال: من ضيق.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.وقال آخرون: معنى ذلك: {ما جعل عليكم في الدين من حرج} من ضيق في أوقات فروضكم إذا التبست عليكم، ولكنه قد وسع عليكم حتى تيقنوا محلها. ذكر من قال ذلك:19213 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عثمان بن بشار، عن ابن عباس، في قوله: {وما جعل عليكم في الدين من حرج} قال: هذا في هلال شهر رمضان إذا شك فيه الناس، وفي الحج إذا شكوا في الهلال، وفي الفطر والأضحى إذا التبس عليهم، وأشباهه.وقال آخرون: بل معنى ذلك: ما جعل في الإسلام من ضيق، بل وسعه. ذكر من قال ذلك:19214 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما جعل عليكم في الدين من حرج} يقول: ما جعل عليكم في الإسلام من ضيق، هو واسع، وهو مثل قوله في الأنعام: {فمن يرد الله أن يهديه يشرح صدره للإسلام ومن يرد أن يضله يجعل صدره ضيقا حرجا} [الأنعام: 125] يقول: من أراد أن يضله يضيق عليه صدره، حتى يجعل عليه الإسلام ضيقا، والإسلام واسع.19215 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما جعل عليكم في الدين من حرج} يقول: من ضيق، يقول: جعل الدين واسعا ولم يجعله ضيقا.قوله: {ملة أبيكم إبراهيم} نصب ملة بمعنى: وما جعل عليكم في الدين من حرج، بل وسعه، كملة أبيكم فلما لم يجعل فيها الكاف اتصلت بالفعل الذي قبلها فنصبت. وقد يحتمل نصبها أن تكون على وجه الأمر بها، لأن الكلام قبله أمر، فكأنه قيل: اركعوا واسجدوا والزموا ملة أبيكم إبراهيم.وقوله: {هو سماكم المسلمين من قبل وفي هذا} يقول تعالى ذكره: سماكم يا معشر من آمن بمحمد صلى الله عليه وسلم المسلمين من قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19216 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هو سماكم المسلمين} يقول: الله سماكم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء بن ابن أبي رباح، أنه سمع ابن عباس يقول: الله سماكم المسلمين من قبل.19217 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، وحدثنا الحسن، قال: أخبرنا عبد الرزاق جميعا، عن معمر، عن قتادة: {هو سماكم المسلمين} قال: الله سماكم المسلمين من قبل.19218 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {هو سماكم المسلمين} قال: الله سماكم.حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19219 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {هو سماكم المسلمين من قبل} يقول: الله سماكم المسلمين.وقال آخرون: بل معنا: إبراهيم سماكم المسلمين؛ وقالوا هو كناية من ذكر إبراهيم صلى الله عليه وسلم: ذكر من قال ذلك:19220 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {هو سماكم المسلمين} قال: ألا ترى قول إبراهيم {واجعلنا مسلمين لك ومن ذريتنا أمة مسلمة لك} [البقرة: 128] قال: هذا قول إبراهيم؛ {هو سماكم المسلمين} ولم يذكر الله بالإسلام والإيمان غير هذه الأمة، ذكرت بالإيمان والإسلام جميعا، ولم نسمع بأمة ذكرت إلا بالإيمان.ولا وجه لما قال ابن زيد من ذلك؛ لأنه معلوم أن إبراهيم لم يسم أمة محمد مسلمين في القرآن، لأن القرآن أنزل من بعده بدهر طويل، وقد قال الله تعالى ذكره: {هو سماكم المسلمين من قبل وفي هذا} ولكن الذي سمانا مسلمين من قبل نزول القرآن وفي القرآن الله الذي لم يزل ولا يزال. وأما قوله: {من قبل} فإن معناه: من قبل نزول هذا القرآن في الكتب التي نزلت قبله. {وفي هذا} يقول: وفي هذا الكتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19221 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال. ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {هو سماكم المسلمين من قبل} وفي هذا القرآن.19222 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: {من قبل} قال: في الكتب كلها والذكر {وفي هذا} يعني القرآن.قوله: {ليكون الرسول شهيدا عليكم وتكونوا شهداء على الناس} يقول تعالى ذكره: اجتباكم الله وسماكم أيها المؤمنون بالله وآياته، من أمة محمد صلى الله عليه وسلم مسلمين، ليكون محمد رسول الله شهيدا عليكم يوم القيامة بأنه قد بلغكم ما أرسل به إليكم، وتكونوا أنتم شهداء حينئذ على الرسل أجمعين أنهم قد بلغوا أممهم ما أرسلوا به إليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19223 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {هو سماكم المسلمين من قبل} قال: الله سماكم المسلمين من قبل. {وفي هذا ليكون الرسول شهيدا عليكم} بأنه بلغكم. {وتكونوا شهداء على الناس} أن رسلهم قد بلغتهم.19224 - وبه عن قتادة، قال: أعطيت هذه الأمة ما لم يعطه إلا نبي، كان يقال للنبي: اذهب فليس عليك حرج! وقال الله: {وما جعل عليكم في الذين من حرج} وكان يقال للنبي صلى الله عليه وسلم: أنت شهيد على قومك! وقال الله {لتكونوا شهداء على الناس} وكان يقال للنبي صلى الله عليه وسلم: سل تعطه! وقال الله: {ادعوني أستجب لكم} . [غافر: 60] حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: أعطيت هذه الأمة ثلاثا لم يعطها إلا نبي، كان يقال للنبي صلى الله عليه وسلم: اذهب فليس عليك حرج! فقال الله: {وما جعل عليكم في الدين من حرج} قال: وكان يقال للنبي صلى الله عليه وسلم: أنت شهيد على قومك! وقال الله: {لتكونوا شهداء على الناس} وكان يقال للنبي صلى الله عليه وسلم: سل تعطه! وقال الله {ادعوني أستجب لكم} . [غافر: 60] القول في تأويل قوله تعالى: {فأقيموا الصلاة وآتوا الزكاة} يعني تعالى ذكره بقوله: {فأقيموا الصلاة وآتوا الزكاة} يقول: فأدوا الصلاة المفروضة لله عليكم بحدودها، وآتوا الزكاة الواجبة عليكم في أموالكم.يقول: وثقوا بالله، وتوكلوا عليه في أموركم.يقول: فنعم الولي الله لمن فعل ذلك منكم، فأقام الصلاة وآتى الزكاة وجاهد في سبيل الله حق جهاده واعتصم به.يقول: ونعم الناصر هو له على من بغاه بسوء.


001-1-قَدْ أَفْلَحَ الْمُؤْمِنُونَ

1-قد أفلح المؤمنون

القول في تأويل قوله تعالى: {قد أفلح المؤمنون} .قال أبو جعفر: يعني جل ثناؤه بقوله: {قد أفلح المؤمنون} قد أدرك الذين صدقوا الله ورسوله محمدا صلى الله عليه وسلم ، وأقروا بما جاءهم به من عند الله، وعملوا بما دعاهم إليه مما سمى في هذه الآيات، الخلود فى جنات ربهم وفازوا بطلبتهم لديه. كما:19225- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {قد أفلح المؤمنون} قال: قال كعب: لم يخلق الله بيده إلا ثلاثة: خلق آدم بيده، وكتب التوراة بيده، وغرس جنة عدن بيده، ثم قال لها: تكلمي! فقالت: {قد أفلح المؤمنون} لما علمت فيها من الكرامة.19226- حدثنا سهل بن موسى الرازي، قال: ثنا يحيى بن الضريس، عن عمرو بن أبي قيس، عن عبد العزيز بن رفيع، عن مجاهد، قال: لما غرس الله تبارك وتعالى الجنة، نظر إليها فقال: {قد أفلح المؤمنون} .19227- قال: ثنا حفص بن عمر، عن أبي خلدة، عن أبي العالية، قال: لما خلق الله الجنة قال: {قد أفلح المؤمنون} فأنزل الله به قرآنا.19228- حدثنا ابن حميد، قال: ثنا جبير، عن عطاء، عن ميسرة، قال: لم يخلق الله شيئا بيده غير أربعة أشياء: خلق آدم بيده، وكتب الألواح بيده، والتوراة بيده، وغرس عدنا بيده، ثم قال: {قد أفلح المؤمنون} .


002-2-الَّذِينَ هُمْ فِي صَلَاتِهِمْ خَاشِعُونَ

2-الذين هم في صلاتهم خاشعون

يقول تعالى ذكره: الذين هم في صلاتهم إذا قاموا فيها خاشعون؛ وخشوعهم فيها تذللهم لله فيها بطاعته، وقيامهم فيها بما أمرهم بالقيام به فيها. وقيل: إنها نزلت من أجل أن القوم كانوا يرفعون أبصارهم فيها إلى السماء قبل نزولها، فنهوا بهذه الآية عن ذلك.ذكر الرواية بذلك:19229- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت خالدا، عن محمد بن سيرين، قال: كان رسول الله صلى الله عليه وسلم إذا صلى نظر إلى السماء، فأنزلت هذه الآية: {الذين هم في صلاتهم خاشعون} قال: فجعل بعد ذلك وجهه حيث يسجد.19230- حدثنا ابن حميد، قال: ثنا هارون بن المغيرة عن أبي جعفر، عن الحجاج الصواف، عن ابن سيرين، قال: كان أصحاب رسول الله صلى الله عليه وسلم يرفعون أبصارهم في الصلاة إلى السماء؛ حتى نزلت: {قد أفلح المؤمنون الذين هم في صلاتهم خاشعون} فقالوا بعد ذلك برؤوسهم هكذا.19231- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد، قال: "نبئت أن رسول الله صلى الله عليه وسلم كان إذا صلى رفع بصره إلى السماء، فنزلت آية - إن لم تكن {الذين هم في صلاتهم خاشعون} فلا أدري أية آية هي - قال: فطأطأ " . قال: وقال محمد: وكانوا يقولون: لا يجاوز بصره مصلاه، فإن كان قد استعاد النطر فليغمض.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، عن ابن عون، عن محمد نحوه.واختلف أهل التأويل في الذي عني به في هذا الموضع من الخشوع، فقال بعضهم: عني به سكون الأطراف في الصلاة. ذكر من قال ذلك:19232- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد: {الذين هم في صلاتهم خاشعون} قال: السكون فيها.19233- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري: {الذين هم في صلاتهم خاشعون} قال: سكون المرء في صلاته.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، مثله.19234- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن أبي سفيان الشيباني، عن رجل، عن علي، قال: سئل عن قوله: {الذين هم في صلاتهم خاشعون} قال: لا تلتفت في صلاتك.19235- حدثنا عبد الجبار بن يحيى الرملي، قال: قال ضمرة بن ربيعة، عن أبي شوذب، عن الحسن، في قوله: {الذين هم في صلاتهم خاشعون} قال: كان خشوعهم في قلوبهم، فغضوا بذلك البصر وخفضوا به الجناح.19236- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا معمر، عن إبراهيم، في قوله: {خاشعون} قال: الخشوع في القلب، وقال: ساكنون.قال: ثنا الحسن، قال: ثني خالد بن عبد الله، عن المسعودي، عن أبي سنان، عن رجل من قومه، عن علي رضي الله عنه ، قال: الخشوع في القلب، وأن تلين للمرء المسلم كنفك، ولا تلتفت.19237- قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء بن أبي رباح، في قوله: {الذين هم في صلاتهم خاشعون} قال: التخشع في الصلاة. وقال لي غير عطاء: كان النبي صلى الله عليه وسلم إذا قام في الصلاة نظر عن يمينه ويساره ووجاهه، حتى نزلت: {قد أفلح المؤمنون الذين هم في صلاتهم خاشعون} فما رؤي بعد ذلك ينظر إلا إلى الأرض.وقال آخرون: عني به الخوف في هذا الموضع. ذكر من قال ذلك:19238- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن: {الذين هم في صلاتهم خاشعون} قال: خائفون.19239- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، في قوله: {الذين هم في صلاتهم خاشعون} قال الحسن: خائفون. وقال قتادة: الخشوع في القلب.19240- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {الذين هم في صلاتهم خاشعون} يقول: خائفون ساكنون.وقد بينا فيما مضى قبل من كتابنا أن الخشوع التذلل والخضوع بما أغنى عن إعادته في هذا الموضع. وإذ كان ذلك كذلك، ولم يكن الله تعالى ذكره دل على أن مراده من ذلك معنى دون معنى في عقل ولا خبر، كان معلوما أن معنى مراده من ذلك العموم. وإذ كان ذلك كذلك، فتأويل الكلام ما وصفت من قبل من أنه: والذين هم في صلاتهم متذللون لله بإدامة ما ألزمهم من فرضه وعبادته، وإذا تذلل لله فيها العبد رؤيت ذلة خضوعه في سكون أطرافه وشغله بفرضه وتركه ما أمر بتركه فيها.


003-3-وَالَّذِينَ هُمْ عَنِ اللَّغْوِ مُعْرِضُونَ

3-والذين هم عن اللغو معرضون

يقول تعالى ذكره: والذين هم عن الباطل وما يكرهه الله من خلقه معرضون.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19241- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين هم عن اللغو معرضون} يقول: الباطل.19242- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن: {عن اللغو معرضون} قال: عن المعاصي.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن الحسن، مثله.19243- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين هم عن اللغو معرضون} قال: النبي صلى الله عليه وسلم ومن معه من صحابته، ممن آمن به واتبعه وصدقه، كانوا عن اللغو معرضين.


004-4-وَالَّذِينَ هُمْ لِلزَّكَاةِ فَاعِلُونَ

4-والذين هم للزكاة فاعلون

القول في تأويل قوله تعالى: {والذين هم للزكاة فاعلون} يقول تعالى ذكره: والذين هم لزكاة أموالهم التي فرضها الله عليهم فيها مؤدون، وفعلهم الذي وصفوا به هو أداؤهموها.


005-5-وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

5-والذين هم لفروجهم حافظون

يقول: والذين هم لفروج أنفسهم. وعنى بالفروج في هذا الموضع: فروج الرجال، وذلك أقبالهم.يحفظونها من أعمالها في شيء من الفروج.


006-6-إِلَّا عَلَى أَزْوَاجِهِمْ أوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

6-إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين

يقول: إلا من أزواجهم اللاتي أحلهن الله للرجال بالنكاح.يعني بذلك: إماءهم. و "ما " التي في قوله: {أو ما ملكت أيمانهم} في محل خفض عطفا على الأزواج.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19244- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين هم لفروجهم حافظون إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين} يقول: رضي الله لهم إتيانهم أزواجهم وما ملكت أيمانهم.يقول: فإن من لم يحفظ فرجه عن زوجه وملك يمينه، وحفظه عن غيره من الخلق، فإنه غير موبخ على ذلك ولا مذموم ولا هو بفعله ذلك راكب ذنبا يلام عليه.


007-7-فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

7-فمن ابتغى وراء ذلك فأولئك هم العادون

يقول: فمن التمس لفرجه منكحا سوى زوجته وملك يمينه، {فأولئك هم العادون} يقول: فهم العادون حدود الله، المجاوزون ما أحل الله لهم إلى ما حرم عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19245- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: نهاهم الله نهيا شديدا، فقال: {فمن ابتغى وراء ذلك فأولئك همم العادون} فسمى الزاني من العادين.19246- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأولئك هم العادون} قال: الذين يتعدون الحلال إلى الحرام.19247- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن أبي عبد الرحمن، في قوله: {فمن ابتغى وراء ذلك فأولئك هم العادون} قال: من زنى فهو عاد.


008-8-وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

8-والذين هم لأماناتهم وعهدهم راعون

القول في تأويل قوله تعالى: {والذين هم لأماناتهم وعهدهم راعون} يقول تعالى ذكره: {والذين هم لأماناتهم} التي ائتمنوا عليها وعهدهم، وهو عقودهم التي عاقدوا الناس؛ {راعون} يقول: حافظون لا يضيعون، ولكنهم يوفون بذلك كله.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار إلا ابن كثير: {والذين هم لأماناتهم} على الجمع. وقرأ ذلك ابن كثير: "لأمانتهم " على الواحدة.والصواب من القراءة في ذلك عندنا: {لأماناتهم} لإجماع الحجة من القراء عليها.يقول: والذين هم على أوقات صلاتهم يحافظون، فلا يضيعونها ولا يشتغلون عنها حتى تفوتهم، ولكنهم يراعونها حتى يؤدوها فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19248- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق: {والذين هم على صلواتهم يحافظون} قال: على وقتها.


009-9-وَالَّذِينَ هُمْ عَلَى صَلَوَاتِهِمْ يُحَافِظُونَ

9-والذين هم على صلواتهم يحافظون

حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق: {والذين هم على صلواتهم يحافظون} على ميقاتها.19249- حدثنا ابن عبد الرحمن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا يحيى بن أيوب، قال: أخبرنا ابن زحر، عن الأعمش، عن مسلم بن صبيح. قال: {الذين هم على صلواتهم يحافظون} قال: إقام الصلاة لوقتها.وقال آخرون: بل معنى ذلك: على صلواتهم دائمون. ذكر من قال ذلك:19250- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم: {على صلواتهم يحافظون} قال: دائمون. قال: يعني بها المكتومة.


010-10-أُوْلَئِكَ هُمُ الْوَارِثُونَ

10-أولئك هم الوارثون

يقول تعالى ذكره: هؤلاء الذين هذه صفتهم في الدنيا، هم الوارثون يوم القيامة منازل أهل النار من الجنة.وبنحو الذي قلنا في ذلك، روي الخبر عن رسول الله صلى الله عليه وسلم ، وتأوله أهل التأويل.ذكر الرواية بذلك:19251- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش. عن أبي صالح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم "ما منكم من أحد إلا وله منزلان: منزل في الجنة، ومنزل في النار، وإن مات ودخل النار ورث أهل الجنة منزله " فذلك قوله: {أولئك هم الوارثون} .19252- حدثنا الحسن بن يحيى، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن الأعمش، عن أبي صالح، عن أبي هريرة، في قوله، {أولئك هم الوارثون} قال: يرثون مساكنهم ومساكن إخوانهم التي أعدت لهم لو أطاعوا الله.-حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر. عن الأعمش، عن أبي هريرة، {أولئك هم الوارثون} قال: يرثون مساكنهم ومساكن إخوانهم الذين أعدت لهم لو أطاعوا الله.19253- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: الوارثون الجنة أورثتموها، والجنة التي نورث من عبادنا، هن سواء. قال ابن جريج: قال مجاهد: يرث الذي من أهل الجنة أهله وأهل غيره، ومنزل الذين من أهل النار هم يرثون أهل النار، فلهم منزلان في الجنة وأهلان. وذلك أنه منزل في الجنة ومنزل في النار، فأما المؤمن فيبني منزله الذي في الجنة ويهدم منزله الذي في النار، وأما الكافر فيهدم منزله الذي في الجنة ويبني منزله الذي في النار. قال ابن جريج عن ليث بن أبي سليم، عن مجاهد، أنه قال مثل ذلك.


011-11-الَّذِينَ يَرِثُونَ الْفِرْدَوْسَ هُمْ فِيهَا خَالِدُونَ

11-الذين يرثون الفردوس هم فيها خالدون

القول في تأويل قوله تعالى: {الذين يرثون الفردوس} .يقول تعالى ذكره: {الذين يرثون} البستان ذا الكرم، وهو الفردوس عند العرب. وكان مجاهد يقول: هو بالرومية.19254- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {الذين يرثون الفردوس} قال: الفردوس: بستان بالرومية.19255- قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: عدن حديقة في الجنة قصرها فيها عدنها خلقها بيده، تفتح كل فجر فينظر فيها ثم يقول: {قد أفلح المؤمنون} ، قال: هي الفردوس أيضا تلك الحديقة، قال مجاهد: غرسها الله بيده؛ فلما بلغت قال: {قد أفلح المؤمنون} ثم أمر بها تغلق، فلا ينظر فيها خلق ولا ملك مقرب، ثم تفتح كل سحر فينظر فيها فيقول: {قد أفلح المؤمنون} ثم تغلق إلى مثلها.19256- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قتل حارثة بن سراقة يوم بدر، فقالت أمه: يا رسول الله، إن كان ابني من أهل الجنة لم أبك عليه، وإن كان من أهل النار بالغت في البكاء. قال: "يا أم حارثة، إنها جنتان في جنة، وإن ابنك قد أصاب الفردوس الأعلى من الجنة " .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19257- حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة، عن كعب، قال: خلق الله بيده جنة الفردوس، غرسها بيده، ثم قال: تكلمي! قالت: {قد أفلح المؤمنون} .19258- قال: ثنا الحسين، قال: ثني حجاج، عن حسام بن مصك، عن قتادة أيضا، مثله، غير أنه قال: تكلمي، قالت: طوبي للمتقين.19259- قال: ثنا الحسين، قال: ثنا محمد بن يزيد، عن إسماعيل بن أبي خالد، عن أبي داود نفيع، قال: لما خلقها الله، قال لها: تزيني! فتزينت؛ ثم قال لها: تكلمي! فقالت: طوبى لمن رضيت عنه.قوله: {هم فيها خالدون} يعني ماكثون فيها، يقول: هؤلاء الذين يرثون الفردوس خالدون، يعني ماكثون فيها أبدا لا يتحولون عنها.


012-12-وَلَقَدْ خَلَقْنَا الْإِنسَانَ مِن سُلَالَةٍ مِّن طِينٍ

12-ولقد خلقنا الإنسان من سلالة من طين

القول في تأويل قوله تعالى: {ولقد خلقنا الإنسان من سلالة من طين} .يقول تعالى ذكره: {ولقد خلقنا الإنسان من سلالة من طين} أسللناه منه، فالسلالة هي المستلة من كل تربة؛ ولذلك كان آدم خلق من تربة أخذت من أديم الأرض.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في المعني بالإنسان في هذا الموضع، فقال بعضهم: عني به آدم. ذكر من قال ذلك:19260- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {من طين} قال: استل آدم من الطين.19261- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {من سلالة من طين} قال: استل آدم من طين، وخلقت ذريته من ماء مهين.وقال آخرون: بل معنى ذلك: ولقد خلقنا ولد آدم، وهو الإنسان الذي ذكر في هذا الموضع، من سلالة، وهي النطفة التي استلت من ظهر الفحل من طين، وهو آدم الذي خلق من طين. ذكر من قال ذلك:19262- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال بن عمرو، عن أبي يحيى، عن ابن عباس: {من سلالة من طين} قال: صفوة الماء.19263- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {من سلالة} من مني آدم.حدثنا القاسم. قال: ثنا الحسين. قال: ثني حجاج. عن ابن جريج، عن مجاهد، مثله.وأولى القولين في ذلك بالصواب قول من قال: معناه: ولقد خلقنا ابن آدم من سلالة آدم، وهي صفة مائه وآدم هو الطين، لأنه خلق منه.وإنما قلنا ذلك أولى التأويلين بالآية، لدلالة قوله: {ثم جعلناه نطفة في قرار مكين} على أن ذلك كذلك؛ لأنه معلوم أنه لم يصر في قرار مكين إلا بعد خلقه في صلب الفحل، ومن بعد تحوله من صلبه صار في قرار مكين؛ والعرب تسمي ولد الرجل ونطفته: سليله وسلالته. لأنهما مسلولان منه؛ ومن السلالة قول بعضهم:حملت به عضب الأديم غضنفرا سلالة فرج كان غير حصينوقول الآخر:وهل كنت إلا مهرة عربية سلالة أفراس تجللها بغلفمن قال: سلالة جمعها سلالات، وربما جمعوها سلائل. وليس بالكثير. لأن السلائل جمع للسليل؛ ومنه قول بعضهم:إذا أنتجت منها المهارى تشابهت على القود إلا بالأنوف سلائلهوقول الراجز:يقذفن في أسلابها بالسلائل


013-13-ثُمَّ جَعَلْنَاهُ نُطْفَةً فِي قَرَارٍ مَّكِينٍ

13-ثم جعلناه نطفة في قرار مكين

القول في تأويل قوله تعالى: {ثم جعلناه نطفة في قرار} .يعني تعالى ذكره بقوله: {ثم جعلناه نطفة في قرار مكين} ثم جعلنا الإنسان الذي جعلناه من سلالة من طين، نطفة في قرار مكين، وهو حيث استقرت فيه نطفة الرجل من رحم المرأة. ووصفه بأنه مكين، لأنه مكن لذلك وهيئ له ليستقر فيه إلى بلوغ أمره الذي جعله له قرارا.


014-14-ثُمَّ خَلَقْنَا النُّطْفَةَ عَلَقَةً فَخَلَقْنَا الْعَلَقَةَ مُضْغَةً فَخَلَقْنَا الْمُضْغَةَ عِظَاماً فَكَسَوْنَا الْعِظَامَ لَحْماً ثُمَّ

14-ثم خلقنا النطفة علقة فخلقنا العلقة مضغة فخلقنا المضغة عظاما فكسونا العظام لحما ثم أنشأناه خلقا آخر فتبارك الله أحسن الخالقين

قوله: {ثم خلقنا النطفة علقة} يقول: ثم صيرنا النطفة التي جعلناها في قرار مكين علقة، وهي القطعة من الدم.يقول: فجعلنا ذلك الدم مضغة، وهي القطعة من اللحم..قوله: {فخلقنا المضغة عظاما} يقول: فجعلنا تلك المضغة اللحم عظاما.وقد اختلفت القراء فى قراءة ذلك، فقرأته عامة قراء الحجاز والعراق سوى عاصم: {فخلقنا المضغة عظاما} على الجماع، وكان عاصم وعبد الله يقرآن ذلك: "عظما " في الحرفين على التوحيد جميعا.والقراءة التي نختار في ذلك الجماع، لإجماع الحجة من القراء عليه..قوله: {فكسونا العظام لحما} يقول: فألبسنا العظام لحما. وقد ذكر أن ذلك في قراءة عبد الله: "ثم خلقنا النطفة عظما وعصبا فكسوناه لحما " .وقوله: {ثم أنشأناه خلقا آخر} يقول: ثم أنشأنا هذا الإنسان خلقا آخر. وهذه الهاء التي في: {أنشأناه} عائدة على "الإنسان " في قوله: {ولقد خلقنا الإنسان} قد يجوز أن تكون من ذكر العظم والنطفة والمضغة، جعل ذلك كله كالشيء الواحد، فقيل: ثم أنشأنا ذلك خلقا آخر.واختلف أهل التأويل في تأويل قوله: {ثم أنشأناه خلقا آخر} فقال بعضهم: إنشاؤه إياه خلقا آخر: نفخه الروح فيه، فيصير حينئذ إنسانا، وكان قبل ذلك صورة. ذكر من قال ذلك:19264- حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حجاج، عن عطاء، عن ابن عباس في قوله: {ثم أنشأناه خلقا آخر} قال: نفخ الروح فيه.حدثنا ابن بشار، قال: ثنا عبد الرحمن قال: ثنا هشيم عن الحجاج بن أرطأة عن عطاء، عن ابن عباس، بمثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ثم أنشأناه خلقا آخر} قال: الروح.19265- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الرحمن بن الأصبهاني عن عكرمة، في قوله: {ثم أنشأناه خلقا آخر} قال: نفخ الروح فيه.19266- حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا سلمة، عن داود بن أبي هند، عن الشعبي: {ثم أنشأناه خلقا آخر} قال: نفخ فيه الروح.19267- قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، بمثله.19268- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، في قوله: {ثم أنشأناه خلقا آخر} قال: نفخ فيه الروح، فهو الخلق الآخر الذي ذكر.19269- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ثم أنشأناه خلقا} يعني الروح تنفخ فيه بعد الخلق.19270- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم أنشأناه خلقا آخر} قال: الروح الذي جعله فيه.وقال آخرون: إنشاؤه خلقا آخر تصريفه إياه في الأحوال بعد الولادة: في الطفولة، والكهولة، والاغتذاء، ونبات الشعر، والسن، ونحو ذلك من أحوال الأحياء في الدنيا. ذكر من قال ذلك:19271- حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم أنشأناه خلقا آخر فتبارك الله أحسن الخالقين} يقول: خرج من بطن أمه بعد ما خلق، فكان من بدء خلقه الآخر أن استهل، ثم كان من خلقه أن دل على ثدي أمه، ثم كان من خلقه أن علم كيف يبسط رجليه، إلى أن قعد، إلى أن حبا، إلى أن قام على رجليه، إلى أن مشى، إلى أن فطم، فعلم كيف يشرب ويأكل من الطعام، إلى أن بلغ الحلم، إلى أن بلغ أن يتقلب في البلاد.19272- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ثم أنشأناه خلقا آخر} قال: يقول بعضهم: هو نبات الشعر، وبعضهم يقول: هو نفخ الروح.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة، مثله.19273- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك: {ثم أنشأناه خلقا آخر} قال: يقال الخلق الآخر بعد خروجه من بطن أمه بسنه وشعره.وقال آخرون: بل عنى بإنشائه خلقا آخر: سوى شبابه. ذكر من قال ذلك:19274- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ثم أنشأناه حلقا آخر} قال: حين استوى شبابه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: حين استوى به الشباب.وأولى الأقوال في ذلك بالصواب قول من قال: عنى بذلك نفخ الروح فيه؛ وذلك أنه ينفخ الروح فيه يتحول خلقا آخر إنسانا، وكان قبل ذلك بالأحوال التي وصفه الله أنه كان بها، من نطفة وعلقة ومضغة وعظم وبنفخ الروح فيه، يتحول عن تلك المعاني كلها إلى معنى الإنسانية، كما تحول أبوه آدم بنفخ الروح في الطينة التي خلق منها إنسانا وخلقا آخر غمر الطين الذي خلق منه..قوله: {فتبارك الله أحسن الخالقين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه فتبارك الله أحسن الصانعين. ذكر من قال ذلك:19275- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد: {فتبارك الله أحسن الخالقين} قال: يصنعون ويصنع الله، والله خير الصانعين.وقال آخرون: إنما قيل: {فتبارك الله أحسن الخالقين} لأن عيسى ابن مريم كان يخلق، فأخبر جل ثناؤه عن نفسه أنه يخلق أحسن مما كان يخلق. ذكر من قال ذلك:19276- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {فتبارك الله أحسن الخالقين} قال: عيسى ابن مريم يخلق.وأولى القولين في ذلك بالصواب قول مجاهد، لأن العرب تسمي كل صانع خالقا؛ ومنه قول زهير:ولأنت تفري ما خلقت وبعـ ـض القوم يخلق ثم لا يفريويروى:ولأنت تخلق ما فريت وبعـ ــض القوم يخلق ثم لا يفري


015-15-ثُمَّ إِنَّكُمْ بَعْدَ ذَلِكَ لَمَيِّتُونَ

15-ثم إنكم بعد ذلك لميتون

انظر تفسير الآية 16


016-16-ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ تُبْعَثُونَ

16-ثم إنكم يوم القيامة تبعثون

القول في تأويل قوله تعالى: {ثم إنكم بعد ذلك لميتون} يقول تعالى ذكره: ثم إنكم أيها الناس من بعد إنشائكم خلقا آخر وتصييرناكم إنسانا سويا ميتون وعائدون ترابا كما كنتم، ثم إنكم بعد موتكم وعودكم رفاتا باليا مبعوثون من التراب خلقا جديدا كما بدأناكم أول مرة. وإنما قيل: {ثم إنكم بعد ذلك لميتون} لأنه خبر عن حال لهم يحدث لم يكن. وكذلك تقول العرب لمن لم يمت: هو مائت وميت عن قليل، ولا يقولون لمن قد مات مائت، وكذلك هو طمع فيما عندك إذا وصف بالطمع، فإذا أخبر عنه أنه سيفعل ولم يفعل قيل هو طامع فيما عندك غدا، وكذلك ذلك في كل ما كان نظيرا لما ذكرناه.


017-17-وَلَقَدْ خَلَقْنَا فَوْقَكُمْ سَبْعَ طَرَائِقَ وَمَا كُنَّا عَنِ الْخَلْقِ غَافِلِينَ

17-ولقد خلقنا فوقكم سبع طرائق وما كنا عن الخلق غافلين

القول في تأويل قوله تعالى: {ولقد خلقنا فوقكم سبع طرائق} .يقول تعالى ذكره: ولقد خلقنا فوقكم أيها الناس سبع سموات بعضهن فوق بعض؛ والعرب تسمي كل شيء فوق شيء طريقة. وإنما قيل للسموات السبع سبع طرائق، لأن بعضهن فوق بعض، فكل سماء منهن طريقة.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19277- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {ولقد خلقنا فوقكم سبع طرائق} قال: الطرائق: السموات..قوله: {وما كنا عن الخلق غافلين} يقول: وما كنا في خلقنا السموات السبع فوقكم عن خلقنا الذي تحتها غافلين، بل كنا لهم حافظين من أن تسقط عليهم فتهلكهم.


018-18-وَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَسْكَنَّاهُ فِي الْأَرْضِ وَإِنَّا عَلَى ذَهَابٍ بِهِ لَقَادِرُونَ

18-وأنزلنا من السماء ماء بقدر فأسكناه في الأرض وإنا على ذهاب به لقادرون

القول في تأويل قوله تعالى: {وأنزلنا من السماء ماء بقدر فأسكناه في الأرض} .يقول تعالى ذكره: وأنزلنا من السماء ما في الأرض من ماء، فأسكناه فيها. كما:19278- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وأنزلنا من السماء ماء بقدر فأسكناه في الأرض} ماء هو من السماء..قوله: {وإنا على ذهاب به لقادرون} يقول جل ثناؤه: وإنا على الماء الذي أسكناه في الأرض لقادرون أن نذهب به فتهلكوا أيها الناس عطشا وتخرب أرضوكم، فلا تنبت زرعا ولا غرسا، وتهلك مواشيكم، يقول: فمن نعمتي عليكم تركى ذلك لكم في الأرض جاريا.


019-19-فَأَنشَأْنَا لَكُم بِهِ جَنَّاتٍ مِّن نَّخِيلٍ وَأَعْنَابٍ لَّكُمْ فِيهَا فَوَاكِهُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

19-فأنشأنا لكم به جنات من نخيل وأعناب لكم فيها فواكه كثيرة ومنها تأكلون

القول في تأويل قوله تعالى: {فأنشأنا لكم به جنات من نخيل وأعناب لكم فيها فواكه كثيرة ومنها تأكلون} .يقول تعالى ذكره: فأحدثنا لكم بالماء الذي أنزلناه من السماء، بساتين من نخيل وأعناب {لكم فيها} يقول: لكم في الجنات فواكه كثيرة. {ومنها تأكلون} يقول: ومن الفواكه تأكلون. وقد يجوز أن تكون الهاء والألف من ذكر الجنات، ويحتمل أن تكون من ذكر النخيل والأعناب. وخص جل ثناؤه الجنات التي ذكرها في هذا الموضع، فوصفها بأنها من نخيل وأعناب دون وصفها بسائر ثمار الأرض؛ لأن هذين النوعين من الثمار كانا هما أعظم ثمار الحجاز وما قرب منها، فكانت النخيل لأهل المدينة، والأعناب لأهل الطائف، فذكر القوم بما يعرفون من نعمة الله عليهم، بما أنعم به عليهم من ثمارها.


020-20-وَشَجَرَةً تَخْرُجُ مِن طُورِ سَيْنَاء تَنبُتُ بِالدُّهْنِ وَصِبْغٍ لِّلْآكِلِينَ

20-وشجرة تخرج من طور سيناء تنبت بالدهن وصبغ للآكلين

القول في تأويل قوله تعالى: {وشجرة تخرج من طور سيناء} .يقول تعالى ذكره: وأنشأنا لكم أيضا شجرة تخرج من طور سيناء و "شجرة " منصوبة عطفا على "الجنات " ، ويعني بها: شجرة الزيتون..قوله: {تخرج من طور سيناء} يقول: تخرج من جبل ينبت الأشجار.وقد بينت معنى الطور فيما مضى بشواهده، واختلاف المختلفين، بما أغنى عن إعادته في هذا الموضع.وأما قوله: {سيناء} فإن القراء اختلفت في قراءته، فقرأته عامة قراء المدينة والبصرة: "سيناء " بكسر السين. وقرأ ذلك عامة قراء الكوفة: {سيناء} بفتح السين، وهما جميعا مجمعون على مدها.والصواب من القول في ذلك: أنهما قراءتان معروفتان في قراءة الأمصار بمعنى واحد، فبأيتهما قرأ القارئ فمصيب.واختلف أهل التأويل في تأويله، فقال بعضهم: معناه: المبارك، كأن معنى الكلام عنده: وشجرة تخرج من جبل مبارك. ذكر من قال ذلك:19279- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {طور سيناء} قال: المبارك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19280- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وشجرة تخرج من طور سيناء} قال: هو جبل بالشام مبارك.وقال آخرون: معناه: حسن. ذكر من قال ذلك:19281- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {طور سيناء} قال: هو جبل حسن.19282- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {من طور سيناء} الطور: الجبل بالنبطية، وسيناء: حسنة بالنبطية.وقال آخرون: هو اسم جبل معروف. ذكر من قال ذلك:19283- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، في قوله: {من طور سيناء} قال: الجبل الذي نودي منه موسى صلى الله عليه وسلم.19284- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {طور سيناء} قال: هو جبل الطور الذي بالشام، حبل ببيت المقدس، قال: ممدود، هو بين مصر وبين آيلة.وقال آخرون: معناه: أنه جبل ذو شجر. ذكر من قال ذلك:19285- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عمن قاله.والصواب من القول في ذلك أن يقال: إن سيناء اسم أضيف إليه الطور يعرف به، كما قيل جبلا طيء، فأضيفا إلى طيء، ولو كان القول في ذلك كما قال من قال معناه جبل مبارك، أو كما قال من قال معناه حسن، لكان "الطور " منونا، وكان قوله "سيناء " من نعته.على أن سيناء بمعنى: مبارك وحسن، غير معروف في كلام العرب فيجعل ذلك من نعت الجبل، ولكن القول في ذلك - إن شاء الله - كما قال ابن عباس، من أنه حبل عرف بذلك، وأنه الحبل الذي نودي منه موسى صلى الله عليه وسلم ، وهو مع ذلك مبارك، لا أن معنى سيناء معنى مبارك..قوله: {تنبت بالدهن} اختلفت القراء في قراءه قوله: {تنبت} فقرأته عامة قراء الأمصار: {تنبت} بفتح التاء، بمعنى: تنبت هذه الشجرة بثمر الدهن، وقرأه يعض قراء البصرة: "تنبت " بضم التاء، بمعنى: تنبت الدهن: تخرجه. وذكر أنها في قراءة عبد الله: "تخرج الدهن " وقالوا: الباء فى هذا الموضع زائدة، كما قيل: أخذت ثوبه وأخذت بثوبه؛ وكما قال الراجز:نحن بنو جعدة أرباب الفلج نضرب بالبيض ونرجو بالفرجبمعنى: ونرجو الفرج.والقول عندي فى ذلك أنهما لغتان: نبت، وأنبت؛ ومن أنبت قول زهير:رأيت ذوي الحاجات حول بيوتهم قطينا لهم حتى إذا أنبت البقلويروى: "نبت " ، وهو كقوله: {فأسر بأهلك} [هود: 81] و "فأسر " . غير أن ذلك وإن كان كذلك، فإن القراءة التي لا أختار غيرها في ذلك قراءة من قرأ: {تنبت} بفتح التاء، لإجماع الحجة من القراء عليها. ومعنى ذلك: تنبت هذه الشجرة بثمر الدهن. كما:19286- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {تنبت بالدهن} قال: بثمره.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.والدهن الذي هو من ثمره الزيت، كما:19287- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تنت بالدهن} يقول: هو الزيت يؤكل ويدهن به..قوله: {وصبغ للآكلين} يقول: تنبت بالدهن وبصبغ للآكلين، يصطبغ بالزيت الذين يأكلونه. كما:19288- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وصبغ للآكلين} قال: هذا الزيتون صبغ للآكلين، يأتدمون به ويصطبغون به.قال أبو جعفر: فالصبغ عطف على الدهن.


021-21-وَإِنَّ لَكُمْ فِي الْأَنْعَامِ لَعِبْرَةً نُّسقِيكُم مِّمَّا فِي بُطُونِهَا وَلَكُمْ فِيهَا مَنَافِعُ كَثِيرَةٌ وَمِنْهَا تَأْكُلُونَ

21-وإن لكم في الأنعام لعبرة نسقيكم مما في بطونها ولكم فيها منافع كثيرة ومنها تأكلون

القول في تأويل قوله تعالى: {وإن لكم} .يقول تعالى ذكره: {وإن لكم} أيها الناس {في الأنعام لعبرة} تعتبرون بها، فتعرفون بها أيادي الله عندكم وقدرته على ما يشاء، وأنه الذي لا يمتنع عليه شيء أراده ولا يعجزه شيء شاءه. {نسقيكم مما في بطونها} من اللبن الخارج من بين الفرث والدم. {ولكم} مع ذلك {فيها} يعني في الأنعام، {منافع كثيرة} وذلك كالإبل التي يحمل عليها ويركب ظهرها ويشرب درها. {ومنها تأكلون} يعني من لحومها تأكلون.


022-22-وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

22-وعليها وعلى الفلك تحملون

قوله: {وعليها وعلى الفلك تحملون} يقول: وعلى الأنعام وعلى السفن تحملون، على هذه في البر وعلى هذه في البحر.


023-23-وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

23-ولقد أرسلنا نوحا إلى قومه فقال يا قوم اعبدوا الله ما لكم من إله غيره أفلا تتقون

القول في تأويل قوله تعالى: {ولقد أرسلنا نوحا إلى قومه} يقول تعالى ذكره: {ولقد أرسلنا نوحا إلى قومه} داعيهم إلى طاعتنا وتوحيدنا والبراءة من كل معبود سوانا. {فقال} لهم نوح: {يا قوم اعبدوا الله} يقول: قال لهم: ذلوا يا قوم لله بالطاعة. {ما لكم من إله غيره} يقول: ما لكم من معبود يجوز لكم أن تعبدوه غيره. {أفلا تتقون} يقول: أفلا تخشون بعبادتكم غيره عقابه أن يحل بكم.


024-24-فَقَالَ الْمَلَأُ الَّذِينَ كَفَرُوا مِن قَوْمِهِ مَا هَذَا إِلَّا بَشَرٌ مِّثْلُكُمْ يُرِيدُ أَن يَتَفَضَّلَ عَلَيْكُمْ وَلَوْ شَاء اللَّهُ

24-فقال الملأ الذين كفروا من قومه ما هذا إلا بشر مثلكم يريد أن يتفضل عليكم ولو شاء الله لأنزل ملائكة ما سمعنا بهذا في آبائنا الأولين

القول في تأويل قوله تعالى: {فقال الملأ الذين كفروا من قومه ما هذا إلا بشر مثلكم} يقول تعالى ذكره: فقالت جماعة أشراف قوم نوح، الذين جحدوا توحيد الله وكذبوه، لقومهم: ما نوح أيها القوم إلا بشر مثلكم، إنما هو إنسان مثلكم وكبعضكم،يقول: يريد أن يصير له الفضل عليكم، فيكون متبوعا وأنتم له تبع.يقول: ولو شاء الله أن لا نعبد شيئا سواه لأنزل ملائكة، يقول: لأرسل بالدعاء إلى ما يدعوكم إليه نوح ملائكة تؤدي إليكم رسالته..قوله: {ما سمعنا بهذا} الذي يدعونا إليه نوح من أنه لا إله لنا غير الله في القرون الماضية، وهي آباؤهم الأولون.


025-25-إِنْ هُوَ إِلَّا رَجُلٌ بِهِ جِنَّةٌ فَتَرَبَّصُوا بِهِ حَتَّى حِينٍ

25-إن هو إلا رجل به جنة فتربصوا به حتى حين

القول في تأويل قوله تعالى: {إن هو إلا رجل به جنة} .يعني ذكره مخبرا عن قيل الملأ الذين كفروا من قوم نوح {إن هو إلا رجل به جنة} ما نوح إلا رجل به جنون. وقد يقال أيضا للجن جنة، فيتفق الاسم والمصدر، و "هو " من قوله: {إن هو} كناية اسم نوح.قوله: {فتربصوا له حتى حين} يقول: فتلبثوا به، وتنظروا به حتى حين؛ يقول: إلى وقت ما. ولم يعنوا بذلك وقتا معلوما، إنما هو كقول القائل: دعه إلى يوم ما، أو إلى وقت ما.


026-26-قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

26-قال رب انصرني بما كذبون

وقوله: {قال رب انصرني بما كذبون} يقول: قال نوح داعيا ربه مستنصرا به على قومه، لما طال أمره وأمرهم وتمادوا في غيهم: {رب انصرني} على قومي {بما كذبون} يعني بتكذيبهم إياي، فيما بلغتهم من رسالتك ودعوتهم إليه من توحيدك.


027-27-فَأَوْحَيْنَا إِلَيْهِ أَنِ اصْنَعِ الْفُلْكَ بِأَعْيُنِنَا وَوَحْيِنَا فَإِذَا جَاء أَمْرُنَا وَفَارَ التَّنُّورُ فَاسْلُكْ فِيهَا مِن كُلٍّ

27-فأوحينا إليه أن اصنع الفلك بأعيننا ووحينا فإذا جاء أمرنا وفار التنور فاسلك فيها من كل زوجين اثنين وأهلك إلا من سبق عليه القول منهم ولا تخاطبني في الذين ظلموا إنهم مغرقون

قوله: {فأوحينا إليه أن اصنع الفلك} يقول: فقلنا له حين استنصرنا على كفرة قومه: اصنع الفلك، وهي السفينة {بأعيننا} يقول: بمرأى منا ومنظر، {ووحينا} يقول: وبتعليمنا إياك صنعتها.يقول: فإذا جاء قضاؤنا في قومك، بعذابهم وهلاكهم؛.قوله: {وفار التنور} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: انبجس الماء من وجه الأرض، وفار التنور، وهو وجه الأرض. ذكر من قال ذلك:14014 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن الضحاك، عن ابن عباس أنه قال في قوله: {وفار التنور} قال: التنور: وجه الأرض. قال: قيل له: إذا رأيت الماء على وجه الأرض، فاركب أنت ومن معك ! قال: والعرب تسمى وجه الأرض: تنور الأرض19282- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {من طور سيناء} الطور: الجبل بالنبطية، وسيناء: حسنة بالنبطية.14015 - حدثني المثنى، قال: ثنا عمرو بن عون، قال: أخبرنا هشيم، عن العوام، عن الضحاك، بنحوه.14016 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا الشيباني، عن عكرمة، في قوله: {وفار التنور} قال: وجه الأرضحدثنا زكريا بن يحيى بن أبي زائدة وسفيان بن وكيع، قالا: ثنا ابن إدريس، عن الشيباني، عن عكرمة: {وفار التنور} قال: وجه الأرضوقال آخرون: هو تنوير الصبح من قولهم: نور الصبح تنويرا. ذكر من قال ذلك:14017 - حدثنا أبو هشام الرفاعي، قال: ثنا محمد بن فضيل، قال: ثنا عبد الرحمن بن إسحاق، عن عباس مولى أبي جحيفة، عن أبي جحيفة، عن علي رضى الله عنه، قوله: {حتى إذا جاء أمرنا وفار التنور} قال: هو تنوير الصبححدثنا ابن وكيع وإسحاق بن إسرائيل، قالا: ثنا محمد بن فضيل، عن عبد الرحمن بن إسحاق، عن زياد مولى أبي جحيفة، عن أبي جحيفة، عن علي في قوله: {وفار التنور} قال: تنوير الصبححدثنا حماد بن يعقوب، قال: أخبرنا ابن فضيل، عن عبد الرحمن بن إسحاق، عن مولى أبي جحيفة، أراه قد سماه عن أبي جحيفة، عن علي: {وفار التنور} قال: تنوير الصبححدثني إسحاق بن شاهين، قال: ثنا هشيم، عن ابن إسحاق، عن رجل من قريش، عن علي بن أبي طالب رضى الله عنه: {وفار التنور} قال: طلع الفجرحدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبد الرحمن بن إسحاق، عن رجل قد سماه، عن علي بن أبي طالب، قوله: {وفار التنور} قال: إذا طلع الفجروقال آخرون: معنى ذلك: وفار على الأرض وأشرف مكان فيها بالماء. وقال: التنور أشرف الأرض. ذكر من قال ذلك:14018 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى إذا جاء أمرنا وفار التنور} كنا نحدث أنه أعلى الأرض وأشرفها، وكان علما بين نوح وبين ربهحدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: سمعت قتادة، قوله: {وفار التنور} قال: أشرف الأرض وأرفعها فار الماء منهوقال آخرون: هو التنور الذي يختبز فيهذكر قال ذلك:14019 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حتى إذا جاء أمرنا وفار التنور} قال: إذا رأيت تنور أهلك يخرج منه الماء فإنه هلاك قومك14020 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي محمد، عن الحسن، قال: كان تنورا من حجارة كان لحواء حتى صار إلى نوح، قال: فقيل له: إذا رأيت الماء يفور من التنور فاركب أنت وأصحابك14021 - حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد: {وفار التنور} قال: حين انبجس الماء وأمر نوح أن يركب هو ومن معه في الفلكحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قالا: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {وفار التنور} قال: انبجس الماء منه آية أن يركب بأهله ومن معه فى السفينةحدثني المثنى، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد نحوه، إلا أنه قال: آية أن يركب أهله ومن معه في السفينةحدثني المثنى، قال: ثنا إسحاق، قال: ثنا عبد الله بن ورقاء، عن ابن أبي نجيح، عن مجاهد، بنحوه، إلا أنه قال: آية بأن يركب بأهله ومن معهم في السفينة14022 - حدثني الحرث، قال: ثنا القاسم، قال: ثنا خلف بن خليفة، عن ليث، عن مجاهد، قال: نبع الماء في التنور، فعلمت به امرأته فأخبرته. قال: وكان ذلك في ناحية الكوفة14023 - قال: ثنا القاسم، قال: ثنا علي بن ثابت، عن السري بن إسماعيل، عن الشعبي: أنه كان يحلف بالله ما فار التنور إلا من ناحية الكوفة14024 - حدثنا أبو كريب، قال: ثنا عبد الحميد الحماني، عن النضر أبي عمر الخزاز، عن عكرمة، عن ابن عباس، في قوله: {وفار التنور} قال: فار التنور بالهند14025 - حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {وفار التنور} كان آية لنوح إذا خرج منه الماء فقد أتى الناس الهلاك والغرقوكان ابن عباس يقول في معنى فار: نبع.14026 - حدثني المثني، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وفار التنور} قال: نبعقال أبو جعفر: وفوران الماء سورة دفعته، يقال منه: فار الماء يفور فورانا وفورا، وذاك إذا سارت دفعته.وأولى هذه الأقوال عندنا بتأويل قوله: {التنور} قولا من قال: هو التنور الذي يخبز فيه ؛ لأن ذلك هو المعروف من كلام العرب، وكلام الله لا يوجه إلا إلى الأغلب الأشهر من معانيه عند العرب إلا أن تقوم حجة على شيء منه بخلاف ذلك فيسلم لها. وذلك أنه جل ثناؤه إنما خاطبهم بما خاطبهم به لإفهامهم معنى ما خاطبهم به. {قلنا} لنوح حين جاء عذابنا قومه الذي وعدنا نوحا أن نعذبهم به، وفار التنور الذي جعلنا فورانه بالماء آية مجيء عذابنا بيننا وبينه لهلاك قومه: {احمل فيها} يعني في الفلك {من كل زوجين اثنين} يقول: من كل ذكر وأنثى. كما:14027 - حدثنا ابن وكيع، قال: ثنا ابن نمير، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {من كل زوجين اثنين} قال: ذكر وأنثى من كل صنفحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني المثني، قال: ثنا أبو حذيفة، قال: ثنا شبل، عن ابن أبي نجيح، عن مجاهد: {من كل زوجين اثنين } فالواحد زوج، والزوجين ذكر وأنثى من كل صنف- قال: ثنا إسحاق، قال: ثنا عبد الله، عن ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {من كل زوجين اثنين} قال: ذكر وأنثى من كل صنف. قال: ثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.14028 - حدثت بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {قلنا احمل فيها من كل زوجين اثنين} يقول: من كل صنف اثنين14029 - حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك يقول في قوله: {من كل زوجين اثنين} يعني بالزوجين اثنين: ذكر أو أنثىوقال بعض أهل العلم بكلام العرب من الكوفيين: الزوجان في كلام العرب: الاثنان، قال: ويقال عليه زوجا نعال: إذا كانت عليه نعلان، ولا يقال عليه زوج نعال، وكذلك عنده زوجا حمام، وعليه زوجا قيود. وقال: ألا تسمع إلى قوله: {وأنه خلق الزوجين الذكر والأنثى} فإنما هما اثنان. وقال بعض البصريين من أهل العربية في قوله: {قلنا احمل فيها من كل زوجين اثنين} قال: فجعل الزوجين: الضربين، الذكور والإناث، قال: وزعم يونس أن قول الشاعر:وأنت امرئ تعدو على كل غرة فتخطيء فيها مرة وتصيبيعني به الذئب. قال: فهذا أشد من ذلك. وقال آخر منهم: الزوج: اللون، قال: وكل ضرب يدعى لونا، واستشهد ببيت الأعشى في ذلك:وكل زوج من الديباج يلبسه أبو قدامة محبوا بذاك معاوبقول لبيد:بذي بهجة كن المقانب صوبه وزينه أزواج نور مشربوذكر أن الحسن قال في قوله: {من كل شيء خلقنا زوجين} [الذاريات: 49] السماء زوج، والأرض زوج، والشتاء زوج، والصيف زوج، والليل زوج، والنهار زوج، حتى يصير الأمر إلى الله الفرد الذي لا يشبهه شيء.قوله: {وأهلك إلا من سبق عليه القول} يقول: واحمل أهلك أيضا في الفلك، يعني بالأهل: ولده ونساءه وأزواجه {إلا من سبق عليه القول} يقول: إلا من قلت فيهم إني مهلكه مع من أهلك من قومكثم اختلفوا في الذي استثناه الله من أهله، فقال بعضهم: هو بعض نساء نوح. ذكر من قال ذلك.14030 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وأهلك إلا من سبق عليه القول} قال: العذاب، هي امرأته كانت من الغابرين في العذابوقال آخرون: بل هو ابنه الذي غرق. ذكر من قال ذلك:14031 - حدثت عن المسيب، عن أبي روق، عن الضحاك، في قوله: {وأهلك إلا من سبق عليه القول} قال: ابنه غرق فيمن غرق.قوله: {ومن آمن} يقول: واحمل معهم من صدقك واتبعك من قومك. يقول الله: {وما آمن معه إلا قليل} يقول: وما أقر بوحدانية الله مع نوح من قومه إلا قليلواختلفوا في عدد الذين كانوا آمنوا معه فحملهم معه في الفلك، فقال بعضهم في ذلك: كانوا ثمانية أنفس. ذكر من قال ذلك:14032 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأهلك إلا من سبق عليه القول ومن آمن وما آمن معه إلا قليل} قال: ذكر لنا أنه لم يتم في السفينة إلا نوح وامرأته وثلاثة بنيه، ونساؤهم، فجميعهم ثمانية14033 - حدثنا ابن وكيع والحسن بن عرفة، قالا: ثنا يحيى بن عبد الملك بن أبي غنية، عن أبيه، عن الحكم: {وما آمن معه إلا قليل} قال: نوح، وثلاثة بنيه، وأربع كنائنه14034 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: حدثت أن نوحا حمل معه بنيه الثلاثة وثلاث نسوة لبنيه، وامرأة نوح، فهم ثمانية بأزواجهم. وأسماء بنيه: يافث، وسام، وحام، وأصاب حام زوجته في السفينة، فدعا نوح أن يغير نطفته فجاء بالسودانوقال آخرون: بل كانوا سبعة أنفس. ذكر من قال ذلك:14035 - حدثني الحارث، قال: ثنا عبد العزيز، قال: ثنا سفيان، عن الأعمش {وما آمن معه إلا قليل} قال: كانوا سبعة: نوح، وثلاث كنائن له، وثلاثة بنينوقال آخرون: كانوا عشرة سوى نسائهم. ذكر من قال ذلك:14036 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما فار التنور، حمل نوح في الفلك من أمره الله به، وكانوا قليلا كما قال الله، فحمل بنيه الثلاثة: سام، وحام، ويافث، ونساءهم، وستة أناسي ممن كان آمن، فكانوا عشرة نفر بنوح وبنيه وأزواجهموقال آخرون: بل كانوا ثمانين نفسا. ذكر من قال ذلك:14037 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس: حمل نوح معه في السفينة ثمانين إنسانا14038 - حدثني الحرث، قال: ثنا عبد العزيز، قال: ثنا سفيان، كان بعضهم يقول: كانوا ثمانين، يعني القليل الذي قال الله: {وما آمن معه إلا قليل} 14039 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الخباب، قال: ثني حسين بن واقد الخراساني، قال: ثني أبو نهيك، قال: سمعت ابن عباس يقول: كان في سفينة نوح ثمانون رجلا، أحدهم جرهموالصواب من القول في ذلك أن يقال كما قال الله: {وما آمن معه إلا قليل} يصفهم بأنهم كانوا قليلا، ولم يحدد عددهم بمقدار ولا خبر عن رسول الله صلى الله عليه وسلم صحيح، فلا ينبغي أن يتجاوز في ذلك حد الله، إذ لم يكن لمبلغ عدد ذلك حد من كتاب الله أو أثر عن رسول الله صلى الله عليه وسلم.يقول: فأدخل في الفلك واحمل. والهاء والألف في قوله: {فيها} من ذكر الفلك.يقال سلكته في كذا وأسلكته فيه؛ ومن سلكته قوم الشاعر:وكنت لزاز خصمك لم أعرد وقد سلكوك في يوم عصيبوبعضهم يقول: أسلكت بالألف؛ ومنه قولي الهذلي.حتى إذا أسلكوهم في قتائدة شلا كما تطرد الجمالة الشرداوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19289- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاسلك فيها من كل زوجين اثنين} يقول لنوح: اجعل في السفينة من كل زوجين اثنين.وهم ولده ونساؤهم.من الله بأنه هالك فيمن يهلك من قومك فلا تحمله معك، وهو يام الذي غرق.ويعني بقوله: {منهم} من أهلك، والهاء والميم في قوله "منهم " من ذكر الأهل..قوله: {ولا تخاطبني...} الآية، يقول: ولا تسألني في الذين كفروا بالله أن أنجيهم. {إنهم مغرقون} يقول: فإني قد حتمت عليهم أن أغرق جميعهم.


028-28-فَإِذَا اسْتَوَيْتَ أَنتَ وَمَن مَّعَكَ عَلَى الْفُلْكِ فَقُلِ الْحَمْدُ لِلَّهِ الَّذِي نَجَّانَا مِنَ الْقَوْمِ الظَّالِمِينَ

28-فإذا استويت أنت ومن معك على الفلك فقل الحمد لله الذي نجانا من القوم الظالمين

القول في تأويل قوله تعالى: {فإذا استويت أنت ومن معك على الفلك} يعني تعالى ذكره بقوله: {فإذا استويت أنت ومن معك على الفلك} فإذا اعتدلت في السفينة أنت ومعك ممن حملته معك من أهلك، راكبا فيها عاليا فوقها؛ {فقل الحمد لله الذي نجانا من القوم الظالمين} يعني من المشركين.


029-29-وَقُل رَّبِّ أَنزِلْنِي مُنزَلاً مُّبَارَكاً وَأَنتَ خَيْرُ الْمُنزِلِينَ

29-وقل رب أنزلني منزلا مباركا وأنت خير المنزلين

القول في تأويل قوله تعالى: {وقل رب أنزلني منزلا مباركا وأنت خير المنزلين} يقول تعالى ذكره لنبيه نوح عليه السلام: وقل إذا سلمك الله وأخرجك من الفلك فنزلت عنها: {رب أنزلني منزلا} من الأرض {مباركا وأنت خير} من أنزل عباده المنازل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19290- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {منزلا مباركا} قال: لنوح حين نزل من السفينة.حدثنا القاسم، قال: ثنا الحسين. قال: ثني حجاج. عن ابن جريج. عن مجاهد، مثله.واختلفت القراء فى قراءة ذلك. فقرأته عامة قراء الأمصار: {رب أنزلني منزلا مباركا} بضم الميم وفتح الزاي. بمعنى: أنزلني إنزالا مباركا. وقرأه عاصم: "منزلا " بفتح الميم وكسر الزاي. بمعنى: أنزلني مكانا مباركا وموضعا.


030-30-إِنَّ فِي ذَلِكَ لَآيَاتٍ وَإِن كُنَّا لَمُبْتَلِينَ

30-إن في ذلك لآيات وإن كنا لمبتلين

قوله: {إن في ذلك لآيات} يقول تعالى ذكره: إن فيما فعلنا يقوم نوح يا محمد من إهلاكناهم إذ كذبوا رسلنا وجحدوا وحدانيتنا وعبدوا الآلهة والأصنام، لعبرا لقومك من مشركي قريش، وعظات وحججا لنا، يستدلون بها على سنتنا في أمثالهم، فينزجروا عن كفرهم ويرتدعوا عن تكذيبك، حذرا أن يصيبهم مثل الذي أصابهم من العذاب.وقوله: {وإن كنا لمبتلين} يقول تعالى ذكره: وكنا مختبريهم بتذكيرنا إياهم بآياتنا، لننظر ما هم عاملون قبل نزول عقوبتنا بهم.


031-31-ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قَرْناً آخَرِينَ

31-ثم أنشأنا من بعدهم قرنا آخرين

القول في تأويل قوله تعالى: {ثم أنشأنا من بعدهم قرنا آخرين} يقول تعالى ذكره: ثم أحدثنا من بعد مهلك قوم نوح قرنا آخرين فأوجدناهم.


032-32-فَأَرْسَلْنَا فِيهِمْ رَسُولاً مِنْهُمْ أَنِ اعْبُدُوا اللَّهَ مَا لَكُم مِّنْ إِلَهٍ غَيْرُهُ أَفَلَا تَتَّقُونَ

32-فأرسلنا فيهم رسولا منهم أن اعبدوا الله ما لكم من إله غيره أفلا تتقون

فأرسلنا فيهم رسولا منهم} داعيا لهم، {أن اعبدوا الله} يا قوم، وأطيعوه دون الآلهة والأصنام، فإن العبادة لا تنبغي إلا له.يقول: ما لكم من معبود يصلح أن تعبدوا سواه.أفلا تخافون عقاب الله بعبادتكم شيئا دونه، وهو الإله الذي لا إله لكم سواه.


033-33-وَقَالَ الْمَلَأُ مِن قَوْمِهِ الَّذِينَ كَفَرُوا وَكَذَّبُوا بِلِقَاء الْآخِرَةِ وَأَتْرَفْنَاهُمْ فِي الْحَيَاةِ الدُّنْيَا مَا هَذَا إِلَّا

33-وقال الملأ من قومه الذين كفروا وكذبوا بلقاء الآخرة وأترفناهم في الحياة الدنيا ما هذا إلا بشر مثلكم يأكل مما تأكلون منه ويشرب مما تشربون

القول في تأويل قوله تعالى: {وقال الملأ من قومه} يقول تعالى ذكره: وقالت الأشراف من قوم الرسول الذي أرسلنا بعد نوح.وعنى بالرسول في هذا الموضع: صالحا، وبقومه: ثمود.يقول: الذين جحدوا توحيد الله.يعني كذبوا بلقاء الله في الآخرة.قوله: {وأترفناهم في الحياة الدنيا} يقول: ونعمناهم في حياتهم الدنيا بما وسعنا عليهم من المعاش وبسطنا لهم من الرزق، حتى بطروا وعتوا على ربهم وكفروا؛ ومنه قول الراجز:وقد أراني بالديار مترفا.قوله: {ما هذا إلا بشر مثلكم} يقول: قالوا: بعث الله صالحا إلينا رسولا من بيننا، وخصه بالرسالة دوننا، وهو إنسان مثلنا يأكل مما نأكل منه من الطعام ويشرب مما نشرب، وكيف لم يرسل ملكا من عنده يبلغنا رسالته؟ قال: {ويشرب مما تشربون} معناه: مما تشربون منه، فحذف من الكلام "منه " ، لأن معنى الكلام: ويشرب من شرابكم، وذلك أن العرب تقول: شربت من شرابك.


034-34-وَلَئِنْ أَطَعْتُم بَشَراً مِثْلَكُمْ إِنَّكُمْ إِذاً لَّخَاسِرُونَ

34-ولئن أطعتم بشرا مثلكم إنكم إذا لخاسرون

القول في تأويل قوله تعالى: {ولئن أطعتم بشرا مثلكم إنكم إذا لخاسرون} يقول تعالى ذكره مخبرا عن قيل الملأ من قوم صالح لقومهم: {ولئن أطعمتم بشرا مثلكم} فاتبعتموه وقبلتم ما يقول وصدقتموه. {إنكم} أيها القوم {إذا لخاسرون} يقول: قالوا: إنكم إذن لمغبونون حظوظكم من الشرف والرفعة في الدنيا، باتباعكم إياه.


035-35-أَيَعِدُكُمْ أَنَّكُمْ إِذَا مِتُّمْ وَكُنتُمْ تُرَاباً وَعِظَاماً أَنَّكُم مُّخْرَجُونَ

35-أيعدكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون

قوله: {أيعدكم أنكم إذا متم وكنتم ترابا وعظاما...} الآية، يقول تعالى ذكره: قالوا لهم: أيعدكم صالح أنكم إذا متم وكنتم ترابا في قبوركم وعظاما قد ذهبت لحوم أجسادكم وبقيت عظامها، أنكم مخرجون من قبوركم أحياء كما كنتم قبل مماتكم؟ وأعيدت "أنكم " مرتين، والمعنى: أيعدكم أنكم إذا متم وكنتم ترابا وعظاما مخرجون مرة واحدة، لما فرق بين "أنكم " الأولى وبين خبرها بـ "إذا " ، وكذلك تفعل العرب بكل اسم أوقعت عليه الظن وأخواته، ثم اعترضت بالجزاء دون خبره، فتكرر اسمه مرة وتحذفه أخرى، فتقول: أظن أنك إن جالستنا أنك محسن، فإن حذفت "أنك " الأولى أو الثانية صلح، وإن أثبتهما صلح، وإن لم تعترض بينهما بشيء لم يجز، خطأ أن يقال: أظن أنك أنك جالس. وذكر أن ذلك في قراءة عبد الله: "أيعدكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون " .


036-36-هَيْهَاتَ هَيْهَاتَ لِمَا تُوعَدُونَ

36-هيهات هيهات لما توعدون

القول في تأويل قوله تعالى: {هيهات هيهات لما توعدون} وهذا خبر من الله جل ثناؤه عن قول الملأ من ثمود أنهم قالوا: {هيهات هيهات} أي بعيد ما توعدون أيها القوم، من أنكم بعد موتكم ومصيركم ترابا وعظاما مخرجون أحياء من قبوركم، يقولون: ذلك غير كائن.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19291- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {هيهات هيهات} يقول: بعيد بعيد.19292- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {هيهات هيهات لما توعدون} قال: يعني البعث.والعرب تدخل اللام مع "هيهات " في الاسم الذي يصحبها، وتنزعها منه، تقول: هيهات لك هيهات، وهيهات ما تبتغي هيهات؛ وإذا أسقطت اللام رفعت الاسم بمعنى هيهات، كأنه قال: بعيد ما ينبغي لك؛ كما قال جرير:فهيهات هيهات العقيق ومن به وهيهات خل بالعقيق نواصلهكأنه قال: العقيق وأهله. وإنما دخلت اللام مع هيهات في الاسم لأنهم قالوا: "هيهات " أداة غير مأخوذة من فعل، فأدخلوا معها في الاسم اللام. كما أدخلوها مع هلم لك. إذ لم تكن مأخوذة من فعل. فإذا قالوا أقبل. لم يقولوا لك. لاحتماله الفعل ضمير الاسم.واختلف أهل العربية في كيفية الوقف على هيهات، فكان الكسائي يختار الوقوف فيها بالهاء. لأنها منصوبة، وكان الفراء يختار الوقوف عليها بالتاء. ويقول: من العرب من يخفض التاء، فدل على أنها ليست بهاء التأنيث. فصارت بمنزلة دراك ونظار؛ وأما نصب التاء فيهما. فلأنهما أداتان. فصارتا بمنزلة خمسة عشر. وكان الفراء يقول: إن قيل إن كل واحدة مستغنية بنفسها يجوز الوقوف عليها. وإن نصبها كنصب قوله: ثمت جلست؛ وبمنزلة قوله الشاعر.ماوي يا ريتما غارة شعواء كاللذعة بالميسمقال: فنصب "هيهات " بمنزلة هذه الهاء التي في "ريت " لأنها دخلت على حرف، على "رب " وعلى "ثم " ، وكانا أداتين، قلم تغيرها عن أداتهما فنصبا.واختلف القراء في قراءة ذلك. فقرأته قراء الأمصار غير أبي جعفر: {هيهات هيهات} بفتح التاء فيهما. وقرأ ذلك أبو جعفر: "هيهات هيهات " بكسر التاء فيهما. والفتح فيهما هو القراءة عندنا. لإجماع الحجة من القراء عليه.


037-37-إِنْ هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا نَحْنُ بِمَبْعُوثِينَ

37-إن هي إلا حياتنا الدنيا نموت ونحيا وما نحن بمبعوثين

.قوله: {إن هي إلا حياتنا الدنيا} يقول: ما حياة إلا حياتنا الدنيا التي نحن فيها {نموت ونحيا} يقول: تموت الأحياء منا فلا تحيا ويحدث آخرون منا فيولدون أحياء. {وما نحن بمبعوثين} يقول: قالوا: وما نحن بمبعوثين بعد الممات. كما:19293- حدثني يونس، قال: أحبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هي إلا حياتنا الدنيا نموت ونحيا وما نحن بمبعوثين} قال: يقول ليس آخرة ولا بعث، يكفرون بالبعث، يقولون: إنما هي حياتنا هذه ثم نموت ولا نحيا، يموت هؤلاء ويحيا هؤلاء، يقولون: إنما الناس كالزرع يحصد هذا وينبت هذا: يقولون: يموت هؤلاء ويأتي آخرون. وقرأ: {وقال الذين كفروا هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديد} [سبأ: 7] وقرأ: {لا تأتينا الساعة قل بلى وربي لتأتينكم} [سبأ: 3]


038-38-إِنْ هُوَ إِلَّا رَجُلٌ افْتَرَى عَلَى اللَّهِ كَذِباً وَمَا نَحْنُ لَهُ بِمُؤْمِنِينَ

38-إن هو إلا رجل افترى على الله كذبا وما نحن له بمؤمنين

القول في تأويل قوله تعالى: {إن هو إلا رجل افترى على الله كذبا} .يقول تعالى ذكره: قالوا ما صالح إلا رجل اختلق على الله كذبا في قوله ما لكم من إله غير الله وفي وعده إياكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون. وقوله: {هو} من ذكر الرسول، وهو صالح.يقول: وما نحن له بمصدقين فيما يقول أنه لا إله لنا غير الله، وفيما يعدنا من البعث بعد الممات.


039-39-قَالَ رَبِّ انصُرْنِي بِمَا كَذَّبُونِ

39-قال رب انصرني بما كذبون

قوله: {قال رب انصرني بما كذبون} يقول: قال صالح لما أيس من إيمان قومه بالله ومن تصديقهم إياه بقولهم {وما نحن له بمؤمنين} {رب انصرني} على هؤلاء {بما كذبون} يقول: بتكذيبهم إياي فيما دعوتهم إليه من الحق. فاستغاث صلوات الله عليه بربه من أذاهم إياه وتكذيبهم له،


040-40-قَالَ عَمَّا قَلِيلٍ لَيُصْبِحُنَّ نَادِمِينَ

40-قال عما قليل ليصبحن نادمين

فقال الله له مجيبا في مسألته إياه ما سأل: عن قليل يا صالح ليصبحن مكذبوك من قومك على تكذيبهم إياك نادمين، وذلك حين تنزل بهم نقمتنا فلا ينفعهم الندم.


041-41-فَأَخَذَتْهُمُ الصَّيْحَةُ بِالْحَقِّ فَجَعَلْنَاهُمْ غُثَاء فَبُعْداً لِّلْقَوْمِ الظَّالِمِينَ

41-فأخذتهم الصيحة بالحق فجعلناهم غثاء فبعدا للقوم الظالمين

القول في تأويل قوله تعالى: {فأخذتهم الصيحة بالحق} .يقول تعالى ذكره: فانتقمنا منهم، فأرسلنا عليهم الصيحة فأخذتهم بالحق؛ وذلك أن الله عاقبهم باستحقاقهم العقاب منه بكفرهم به وتكذيبهم رسوله.يقول: فصيرناهم بمنزلة الغثاء، وهو ما ارتفع على السيل ونحوه، كما لا ينتفع به في شيء. فإنما هذا مثل، والمعنى: فأهلكناهم فجعلناهم كالشيء الذي لا منفعة فيه.وينحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19294- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فجعلناهم غثاء فبعدا للقوم الظالمين} يقول: جعلوا كالشيء الميت البالي من الشجر.19295- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {غثاء} كالرميم الهامد، الذي يحتمل السيل.19296- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فجعلناهم غثاء} قال: كالرميم الهامد الذي يحتمل السيل.19297- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فجعلناهم غثاء} قال: هو الشيء البالي.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19298- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فجعلناهم غثاء} قال: هذا مثل ضربه الله..قوله: {فبعدا للقوم الظالمين} يقول: فأبعد الله القوم الكافرين بهلاكهم، إذ كفروا بربهم وعصوا رسله وظلموا أنفسهم.19299- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: أولئك ثمود، يعني قوله: {فجعلناهم غثاء فبعدا للقوم الظالمين} .


042-42-ثُمَّ أَنشَأْنَا مِن بَعْدِهِمْ قُرُوناً آخَرِينَ

42-ثم أنشأنا من بعدهم قرونا آخرين

القول في تأويل قوله تعالى: {ثم أنشأنا من بعدهم قرونا أخرين} .يقول تعالى ذكره: ثم أحدثنا من بعد هلاك ثمود قوما آخرين.


043-43-مَا تَسْبِقُ مِنْ أُمَّةٍ أَجَلَهَا وَمَا يَسْتَأْخِرُونَ

43-ما تسبق من أمة أجلها وما يستأخرون

.قوله: {ما تسبق من أمة أجلها} يقول: ما يتقدم هلاك أمة من تلك الأمم التي أنشأناها بعد ثمود قبل الأجل الذي أجلنا لهلاكها، ولا يستأخر هلاكها عن الأجل الذي أجلنا لهلاكها والوقت الذي وقتنا لفنائها؛ ولكنها تهلك لمجيئه. وهذا وعيد من الله لمشركي قوم نبينا محمد صلى الله عليه وسلم وإعلام منه لهم أن تأخيره في آجالهم مع كفرهم به وتكذيبهم رسوله، ليبلغوا الأجل الذي أجل لهم فيحل بهم نقمته، كسنته فيمن قبلهم من الأمم السالفة.


044-44-ثُمَّ أَرْسَلْنَا رُسُلَنَا تَتْرَا كُلَّ مَا جَاء أُمَّةً رَّسُولُهَا كَذَّبُوهُ فَأَتْبَعْنَا بَعْضَهُم بَعْضاً وَجَعَلْنَاهُمْ أَحَادِيثَ

44-ثم أرسلنا رسلنا تترا كل ما جاء أمة رسولها كذبوه فأتبعنا بعضهم بعضا وجعلناهم أحاديث فبعدا لقوم لا يؤمنون

القول في تأويل قوله تعالى: {ثم أرسلنا رسلنا تترا} يقول تعالى ذكره: {ثم أرسلنا} إلى الأمم التي أنشأنا بعد ثمود {رسلنا تترى} يعني: يتبع بعضها بعضا، وبعضها في أثر بعض. وهي من المواترة، وهي اسم لجمع مثل "شيء " ، لا يقال: جاءني فلان تترى، كما لا يقال: جاءني فلان مواترة، وهي تنون ولا تنون، وفيها الياء، فمن لم ينونها فعلى من وترت، ومن قال "تترا " يوهم أن الياء أصلية كما قيل: معزى بالياء، ومعزا وبهمى بهما ونحو ذلك، فأجريت أحيانا وترك إجراؤها أحيانا، فمن جعلها "فعلى " وقف عليها، أشار إلى الكسر، ومن جعلها ألف إعراب لم يشر، لأن ألف الإعراب لا تكسر، لا يقال: رأيت زيدا، فيشار فيه إلى الكسر.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19300- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {ثم أرسلنا رسلنا تترى} يقول: يتبع بعضها بعضا.حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ثم أرسلنا رسلنا تترى} يقول: بعضها على أثر بعض.19301- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {تترى} قال: اتباع بعضها بعضا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ثم أرسلنا رسلنا تترى} قال: يتبع بعضها بعضا.19302- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله، {ثم أرسلنا رسلنا تترى} قال: بعضهم على أثر بعض، يتبع بعضهم بعضا.واختلفت قراء الأمصار في قراءة ذلك، فقرأ ذلك بعض قراء أهل مكة وبعض أهل المدينة وبعض أهل البصرة: "تترى " بالتنوين. وكان بعض أهل مكة وبعض أهل المدينة وعامة قراء الكوفة يقرؤونه: {تترى} بإرسال الياء على مثال "فعلى " . والقول في ذلك أنهما قراءتان مشهورتان، ولغتان معروفتان في كلام العرب بمعنى واحد، فبأيتهما قرأ القارئ فمصيب؛ غير أني مع ذلك أختار القراءة بغير تنوين، لأنه أفصح اللغتين وأشهرهما.. .قوله: {كلما جاء أمة رسولها كذبوه} يقول: كلما جاء أمة من تلك الأمم التي أنشأناها بعد ثمود رسولها الذي نرسله إليهم، كذبوه فيما جاءهم به من الحق من عندنا.وقوله: {فأتبعنا بغضهم بعضا} يقول: فأتبعنا بعض تلك الأمم بعضا بالهلاك فأهلكنا بعضهم في إثر بعض..قوله: {وجعلناهم أحاديث} للناس ومثلا يتحدث بهم، وقد يجوز أن يكون جمع حديث. وإنما قيل: {وجعلناهم أحاديث} لأنهم جعلوا حديثا ومثلا يتمثل بهم في الشر، ولا يقال في الخير: جعلته حديثا ولا أحدوثة.وقوله: {فبعدا لقوم لا يؤمنون} يقول: فأبعد الله قوما لا يؤمنون بالله ولا يصدقون برسوله.


045-45-ثُمَّ أَرْسَلْنَا مُوسَى وَأَخَاهُ هَارُونَ بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

45-ثم أرسلنا موسى وأخاه هارون بآياتنا وسلطان مبين

القول في تأويل قوله تعالى: {ثم أرسلنا موسى وأخاه هارون بآياتنا وسلطان مبين} يقول تعالى ذكره: ثم أرسلنا بعد الرسل الذين وصف صفتهم قبل هذه الآية، موسى وأخاه هارون إلى فرعون وأشراف قومه من القبط {بآياتنا} يقول: بحججنا،


046-46-إِلَى فِرْعَوْنَ وَمَلَئِهِ فَاسْتَكْبَرُوا وَكَانُوا قَوْماً عَالِينَ

46-إلى فرعون وملئه فاستكبروا وكانوا قوما عالين

إلى فرعون وأشراف قومه من القبط {فاستكبروا} عن اتباعها والإيمان بما جاءهم به من عند الله.يقول: وكانوا قوما عالين على أهل ناحيتهم ومن في بلادهم من بنى إسرائيل وغيرهم بالظلم، قاهرين لهم.وكان ابن زيد يقول في ذلك ما:.9303- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقوله: {وكانوا قوما عالين} قال: علوا على رسلهم وعصوا ربهم؛ ذلك علوهم. وقرأ: {تلك الدار الآخرة...} [القصص: 83]


047-47-فَقَالُوا أَنُؤْمِنُ لِبَشَرَيْنِ مِثْلِنَا وَقَوْمُهُمَا لَنَا عَابِدُونَ

47-فقالوا أنؤمن لبشرين مثلنا وقومهما لنا عابدون

القول في تأويل قوله تعالى: {فقالوا أنؤمن لبشرين مثلنا وقومهما لنا عابدون} .يقول تعالى ذكره: فقال فرعون وملؤه: {أنؤمن لبشرين مثلنا} فنتبعهما {وقومهما} من بني إسرائيل {لنا عابدون} يعنون أنهم لهم مطيعون متذللون، يأتمرون لأمرهم ويدينون لهم. والعرب تسمي كل من دان لملك عابدا له، ومن ذلك قيل لأهل الحيرة: العباد، لأنهم كانوا أهل طاعة لملوك العجم.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:19304- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قال فرعون: {أنؤمن لبشرين مثلنا} . الآية، نذهب نرفعهم فوقنا، ونكون تحتهم، ونحن اليوم فوقهم وهم تحتنا، كيف نصنع ذلك؟ وذلك حين أتوهم بالرسالة. وقرأ: {وتكون لكما الكبرياء في الأرض} [يونس: 78]


048-48-فَكَذَّبُوهُمَا فَكَانُوا مِنَ الْمُهْلَكِينَ

48-فكذبوهما فكانوا من المهلكين

قوله: {فكذبوهما فكانوا من المهلكين} يقول: فكذب فرعون وملؤه موسى وهارون، فكانوا ممن أهلكهم الله كما أهلك من قبلهم من الأمم بتكذيبها رسلها.


049-49-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ لَعَلَّهُمْ يَهْتَدُونَ

49-ولقد آتينا موسى الكتاب لعلهم يهتدون

القول في تأويل قوله تعالى: {ولقد آتينا موسى الكتاب لعلهم يهتدون} يقول تعالى ذكره: ولقد آتينا موسى التوراة، ليهتدي بها قومه من بني إسرائيل، ويعملوا بما فيها.


050-50-وَجَعَلْنَا ابْنَ مَرْيَمَ وَأُمَّهُ آيَةً وَآوَيْنَاهُمَا إِلَى رَبْوَةٍ ذَاتِ قَرَارٍ وَمَعِينٍ

50-وجعلنا ابن مريم وأمه آية وآويناهما إلى ربوة ذات قرار ومعين

يقول: وجعلنا ابن مريم وأمه حجة لنا على من كان بينهم، وعلى قدرتنا على إنشاء الأجسام من غير أصل، كما أنشأنا خلق عيسى من غير أب. كما:19305- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرازق، قال: أخبرنا معمر، عن قتادة، في قوله: {وجعلنا ابن مريم وأمه} قال: ولدته من غير أب هو له.ولذلك وحدت الآية، وقد ذكر مريم وابنها.وقوله {وآويناهما إلى ربوة} يقول: وضممناهما وصيرناهما إلى ربوة، يقال: أوى فلان إلى موضع كذا، فهو يأوي إليه. إذا صار إليه؛ وعلى مثال "أفعلته " فهو يؤويه.وقوله {إلى ربوة} يعني: إلى مكان مرتفع من الأرض على ما حوله؛ ولذلك قيل للرجل يكون في رفعة من قومه وعز وشرف وعدد: هو في ربوة من قومه، وفيها لغتان: ضم الراء وكسرها إذا أريد بها الاسم، وإذا أريد بها الفعلة من المصدر قيل ربا ربوة.واختلف أهل التأويل في المكان الذي وصفه الله بهذه الصفة وآوى إليه مريم وابنها، فقال بعضهم: هو الرملة من فلسطين. ذكر من قال ذلك:19306- حدثني محمد بن المثنى، قال: ثنا صفوان بن عيسى، قال: ثنا بشر بن رافع، قال: ثني ابن عم لأبي هريرة، يقال له أبو عبد الله، قال: قال لنا أبو هريرة: الزموا هذه الرملة من فلسطين، فإنها الربوة التي قال الله: {وآويناهما إلى ربوة ذات قرار ومعين} .19306- حدثني عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا عباد أبو عتبة الخواص، قال: ثنا يحيى بن أبي عمرو الشيباني، عن ابن وعلة، عن كريب، قال: ما أدري ما حدثنا مرة النبهزي، أنه سمع رسول الله صلى الله عليه وسلم: "وذكر أن الربوة هي الرملة " .حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن بشر بن رافع، عن أبي عبد الله ابن عم أبي هريرة، قال: سمعت أبا هريرة يقول في قول الله: {إلى ربوة ذات قرار ومعين} قال: هي الرملة من فلسطين.حدثنا ابن بشار، قال: ثنا صفوان، قال: ثنا بشر بن رافع، قال: ثني أبو عبد الله ابن عم أبي هريرة، قال: قال لنا أبو هريرة: الزموا هذه الرملة التي بفلسطين، فإنها الربوة التي قال الله: {وآويناهما إلى ربوة ذات قرار ومعين} .وقال آخرون: هي دمشق. ذكر من قال ذلك:19308- حدثنا أحمد بن الوليد القرشي، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يحيى بن سعيد، عن سعيد بن المسيب أنه قال في هذه الآية: {وآويناهما إلى ربوة ذات قرار ومعين} قال: زعموا أنها دمشق.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: بلغني، عن ابن المسيب أنه قال دمشق.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن يحيى بن سعيد، عن سعيد بن المسيب، مثله.19309- حدثني يحيى بن عثمان بن صالح السهمي، قال: ثنا ابن بكير، قال: ثنا الليث بن سعد، قال: ثني عبد الله بن لهيعة، عن يحيى بن سعيد، عن سعيد بن المسيب، في قوله: {وآويناهما إلى ربوة ذات قرار ومعين} قال: إلى ربوة من ربا مصر. قال: وليس الربا إلا في مصر، والماء حين يرسل تكون الربا عليها القرى، لولا الربا لغرقت تلك القرى.وقال آخرون: هي بيت المقدس. ذكر من قال ذلك:19310- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: هو بيت المقدس.19311- قال ثنا محمد بن ثور، عن معمر، عن قتادة قال: كان كعب يقول: بيت المقدس أقرب إلى السماء بثمانية عشر ميلا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن كعب، مثله.وأولى هذه الأقوال بتأويل ذلك: أنها مكان مرتفع ذو استواء وماء ظاهر؛ وليس كذلك صفة الرملة، لأن الرملة لا ماء بها معين، والله تعالى ذكره وصف هذه الربوة بأنها ذات قرار ومعين.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:19312- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وآويناهما إلى ربوة} قال: الربوة: المستوية.19313- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلى ربوة} قال: مستوية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قوله: {ذات قرار ومعين} يقول تعالى ذكره: من صفة الربوة التي آوينا إليها مريم وابنها عيسى، أنها أرض منبسطة وساحة وذات ماء ظاهر لغير الباطن جار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19314- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومعين} قال: المعين: الماء الجاري، وهو النهر الذي قال الله: {قد جعل ربك تحتك سريا} [مريم: 24] .19315- حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد، في قوله: {ذات قرار ومعين} قال: المعين: الماء.حدثني محمد بن عمارة الأسدي، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: معين، قال: ماء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19316- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا شريك، عن سالم، عن سعيد، في قوله: {ذات قرار ومعين} قال: المكان المستوي، والمعين: الماء الظاهر.19317- حدثنا عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومعين} هو الماء الظاهر.وقال آخرون: عني بالقرار الثمار. ذكر من قال ذلك:19318 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {ذات قرار ومعين} هي ذات ثمار، وهي بيت المقدس.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.قال أبو جعفر: وهذا القول الذي قاله قتادة في معنى: {ذات قرار} وإن لم يكن أراد بقوله: إنها إنما وصفت بأنها ذات قرار، لما فيها من الثمار، ومن أجل ذلك يستقر فيها ساكنوها، فلا وجه له نعرفه. وأما {معين} فإنه مفعول من عنته فأنا أعينه، وهو معين؛ وقد يجوز أن يكون فعيلا من معن يمعن، فهو معين من الماعون؛ ومنه قول عبيد بن الأبرص:واهية أو معين ممعن أو هضبة دونها لهوب


051-51-يَا أَيُّهَا الرُّسُلُ كُلُوا مِنَ الطَّيِّبَاتِ وَاعْمَلُوا صَالِحاً إِنِّي بِمَا تَعْمَلُونَ عَلِيمٌ

51-يا أيها الرسل كلوا من الطيبات واعملوا صالحا إني بما تعملون عليم

القول في تأويل قوله تعالى: {يا أيها الرسل كلوا من الطيبات واعملوا صالحا} .يقول تعالى ذكره: وقلنا لعيسى: يا أيها الرسل كلوا من الحلال الذي طيبه الله لكم دون الحرام، {واعملوا صالحا} تقول في الكلام للرجل الواحد: أيها القوم كفوا عنا أذاكم، وكما قال: {الذين قال لهم الناس} [آل عمران: 173] ، وهو رجل واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19319- حدثني ابن عبد الأعلى بن واصل، قال: ثني عبيد بن إسحاق الضبي العطار، عن حفص بن عمر الفزاري، عن أبي إسحاق السبيعي، عن عمرو بن شرحبيل: {يا أيها الرسل كلوا من الطليبات واعملوا صالحا} قال: كان عيسى ابن مريم يأكل من غزل أمه..قوله: {إني بما تعملون عليم} يقول: إني بأعمالكم ذو علم، لا يخفى علي منها شيء، وأنا مجازيكم بجميعها، وموفيكم أجوركم وثوابكم عليها، فخذوا في صالحات الأعمال واجتهدوا.


052-52-وَإِنَّ هَذِهِ أُمَّتُكُمْ أُمَّةً وَاحِدَةً وَأَنَا رَبُّكُمْ فَاتَّقُونِ

52-وإن هذه أمتكم أمة واحدة وأنا ربكم فاتقون

القول في تأويل قوله تعالى: {وإن هذه أمتكم أمة واحدة} .اختلفت القراء في قراءة قوله: {وإن هذه أمتكم أمة واحدة} ، فقرأ ذلك عامة قراء أهل المدينة والبصرة: "وأن " بالفتح، بمعنى: إني بما تعملون عليم، وأن هذه أمتكم أمة واحدة. فعلى هذا التأويل "وأن " في موضع خفض، عطف بها على "ما " من قوله: {بما تعملون} ، وقد يحتمل أن تكون في موضع نصب إذا قرئ ذلك كذلك، ويكون معنى الكلام حينئذ: واعلموا أن هذه، ويكون نصبها بفعل مضمر. وقرأ ذلك عامة قراء الكوفيين بالكسر: {وإن} هذه على الاستئناف. والكسر في ذلك عندي على الابتداء هو الصواب، لأن الخبر من الله عن قيله لعيسى: {يا أيها الرسل} مبتدأ، فقوله: {وإن هذه} مردود عليه عطفا به عليه؛ فكان معنى الكلام: وقلنا لعيسى: يا أيها الرسل كلوا من الطيبات، وقلنا: وإن هذه أمتكم أمة واحدة. وقيل: إن الأمة الذي في هذا الموضع: الدين والملة. ذكر من قال ذلك:19320- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {وإن هذه أمتكم أمة واحدة} قال: الملة والدين.ونصبت "أمة واحدة " على الحال. وذكر عن بعضهم أنه قرأ ذلك رفعا. وكان بعض نحويي البصرة يقول: رفع ذلك إذا رفع على الخبر، ويجعل أمتكم نصبا على البدل من هذه. وأما نحويو الكوفة فيأبون ذلك إلا في ضرورة شعر، وقالوا: لا يقال: مررت بهذا غلامكم؛ لأن "هذا " لا تتبعه إلا الألف واللام والأجناس، لأن "هذا " إشارة إلى عدد، فالحاجة في ذلك إلى تبيين المراد من المشار إليه أي الأجناس هو؟ وقالوا: وإذا قيل: هذه أمتكم واحدة، والأمة غائبة وهذه حاضرة، قالوا: فغير جائز أن يبين عن الحاضر بالغائب، قالوا: فلذلك لم يجز: إن هذا زيد قائم، من أجل أن هذا محتاج إلى الجنس لا إلى المعرفة..قوله: {وأنا ربكم فاتقون} يقول: وأنا مولاكم فاتقون بطاعتي تأمنوا عقابي.


053-53-فَتَقَطَّعُوا أَمْرَهُم بَيْنَهُمْ زُبُراً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

53-فتقطعوا أمرهم بينهم زبرا كل حزب بما لديهم فرحون

القول في تأويل قوله تعالى: {فتقطعوا أمرهم بينهم زبرا} .اختلفت القراء في قراءة قوله: {زبرا} فقرأته عامة قراء المدينة والعراق: {زبرا} بمعنى جمع الزبور. فتأويل الكلام على قراءة هؤلاء: فتفرق القوم الذين أمرهم الله من أمة الرسول عيسى بالاجتماع على الدين الواحد والملة الواحدة، دينهم الذي أمرهم الله بلزومه {زبرا} كتبا، فدان كل فريق منهم بكتاب غير الكتاب الذين دان به الفريق الآخر، كاليهود الذين زعموا أنهم دانوا بحكم التوراة وكذبوا بحكم الإنجيل والقرآن، وكالنصارى الذين دانوا بالإنجيل بزعمهم وكذبوا بحكم الفرقان.ذكر من تأول ذلك كذلك:19321- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {زبرا} قال: كتبا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19322- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {بينهم زبرا} قال: كتب الله فرقوها قطعا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فتقطعوا أمرهم بينهم زبرا} قال مجاهد: كتبهم فرقوها قطعا.وقال آخرون من أهل هذه القراءة: إنما معنى الكلام: فتفرقوا دينهم بينهم كتبا أحدثوها يحتجون فيها لمذهبهم. ذكر من قال ذلك:19323- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فتقطعوا أمرهم بينهم زبرا كل حزب بما لديهم فرحون} قال: هذا ما اختلفوا فيه من الأديان والكتب، كل معجبون برأيهم، ليس أهل هواء إلا وهم معجبون برأيهم وهواهم وصاحبهم الذي اخترق ذلك لهم.وقرأ ذلك عامة قراء الشام: " فتقطعوا أمرهم بينهم زبرا " بضم الزاي وفتح الباء، بمعنى: فتفرقوا أمرهم بينهم قطعا كزبر الحديد، وذلك القطع منها، واحدتها زبرة، من قول الله: {آتوني زبر الحديد} [الكهف: 96] . فصار بعضهم يهودا ويعضهم نصارى.والقراءة التي نختار في ذلك: قراءة من قرأه بضم الزاي والباء، لإجماع أهل التأويل في تأويل ذلك على أنه مراد به الكتب، فذلك يبين عن صحة ما اخترنا في ذلك، لأن الزبر هي الكتب، يقال منه: زبرت الكتاب: إذ كتبته.فتأويل الكلام: فتفرق الذين أمرهم الله بلزوم دينه من الأمم دينهم بينهم كتبا، كما بينا قبل..قوله: {كل حزب بما لديهم فرحون} يقول: كل فريق من تلك الأمم بما اختاروه لأنفسهم من الدين والكتب فرحون. معجبون به، لا يرون أن الحق سواه. كما:19324- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {كل حزب بما لديهم فرحون} قطعة. وهؤلاء هم أهل الكتاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {كل حزب} قطعة. أهل الكتاب.


054-54-فَذَرْهُمْ فِي غَمْرَتِهِمْ حَتَّى حِينٍ

54-فذرهم في غمرتهم حتى حين

القول في تأويل قوله تعالى: {فذرهم في غمرتهم حتى حين} قال أبو جعفر: يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فدع يا محمد هؤلاء الذين تقطعوا أمرهم بينهم زبرا، {في غمرتم} في ضلالتهم وغيهم، {حتى حين} يعني إلى أجل سيأتيهم عند مجيئه عذابي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19325- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فذرهم في غمرتهم حتى حين} قال: في ضلالهم.19326- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فذرهم في غمرتهم حتى حين} قال: الغمرة: الغمر.


055-55-أَيَحْسَبُونَ أَنَّمَا نُمِدُّهُم بِهِ مِن مَّالٍ وَبَنِينَ

55-أيحسبون أنما نمدهم به من مال وبنين

قوله: {أيحسبون أنما نمدهم به من مال وبنين} يقول تعالى ذكره: أيحسب هؤلاء الأحزاب الذين فرقوا دينهم زبرا، أن الذي نعطيهم في عاجل الدنيا من مال وبنين؛ و "ما " من قوله: {أنما نمدهم به} نصب، لأنها بمعنى "الذي " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19327- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أنما نمدهم} قال: نعطيهم، نسارع لهم، قال: نزيدهم في الخير، نملي لهم، قال: هذا لقريش.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حريج، عن مجاهد، مثله.


056-56-نُسَارِعُ لَهُمْ فِي الْخَيْرَاتِ بَل لَّا يَشْعُرُونَ

56-نسارع لهم في الخيرات بل لا يشعرون

{نسارع لهم} يقول: نسابق لهم في خيرات الآخرة، ونبادر لهم فيها؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19328- حدثني محمد بن عمر بن علي، قال: ثني أشعث بن عبد الله، قال: ثنا شعبة، عن خالد الحذاء، قال: قلت لعبد الرحمن بن أبي بكرة، قول الله: {نسارع لهم في الخيرات} قال: يسارع لهم في الخيرات.وكأن عبد الرحمن بن أبي بكرة وجه بقراءته ذلك كذلك، إلى أن تأويله: يسارع لهم إمدادنا إياهم بالمال والبنين في الخيرات. {بل لا يشعرون} يقول تعالى ذكره تكذيبا لهم: ما ذلك كذلك، بل لا يعلمون أن إمدادي إياهم بما أمدهم به من ذلك، إنما هو إملاء واستدراج لهم.


057-57-إِنَّ الَّذِينَ هُم مِّنْ خَشْيَةِ رَبِّهِم مُّشْفِقُونَ

57-إن الذين هم من خشية ربهم مشفقون

القول في تأويل قوله تعالى: {إن الذين هم من خشية ربهم مشفقون} يعني تعالى ذكره: {إن الذين هم من خشية ربهم مشفقون} إن الذين هم من خشيتهم وخوفهم من عذاب الله مشفقون، فهم من خشيتهم من ذلك دائبون في طاعته جادون في طلب مرضاته.


058-58-وَالَّذِينَ هُم بِآيَاتِ رَبِّهِمْ يُؤْمِنُونَ

58-والذين هم بآيات ربهم يؤمنون

يقول: والذين هم بآيات كتابه وحججه مصدقون.


059-59-وَالَّذِينَ هُم بِرَبِّهِمْ لَا يُشْرِكُونَ

59-والذين هم بربهم لا يشركون

يقول: والذين يخلصون لربهم عبادتهم، فلا يجعلون له فيها لغيره شركا لوثن ولا لصنم، ولا يراؤون بها أحدا من خلقه، ولكنهم يجعلون أعمالهم لوجهه خالصا، وإياه يقصدون بالطاعة والعبادة دون كل شيء سواه.


060-60-وَالَّذِينَ يُؤْتُونَ مَا آتَوا وَّقُلُوبُهُمْ وَجِلَةٌ أَنَّهُمْ إِلَى رَبِّهِمْ رَاجِعُونَ

60-والذين يؤتون ما آتوا وقلوبهم وجلة أنهم إلى ربهم راجعون

القول في تأويل قوله تعالى: {والذين يؤتون ما آتوا وقلوبهم وجلة أنهم إلى ربهم راجعون} يعني تعالى ذكره بقوله: {والذين يؤتون ما آتوا} والذين يعطون أهل سهمان الصدقة ما فرض الله لهم في أموالهم. {ما آتوا} يعني: ما أعطوهم إياه من صدقة، ويؤدون حقوق الله عليهم في أموالهم إلى أهلها. {وقلوبهم وجلة} يقول: خائفة من أنهم إلى ربهم راجعون، فلا ينجيهم ما فعلوا من ذلك من عذاب الله، فهم خائفون من المرجع إلى الله لذلك، كما قال الحسن: إن المؤمن جمع إحسانا وشفقة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19329- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبجر، عن رجل، عن ابن عمر: {يؤتون ما آتوا وقلوبهم وجلة} قال: الزكاة.19330- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد: {وقلوبهم وجلة} قال: المؤمن ينفق ماله وقلبه وجل.19331- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي الأشهب، عن الحسن، قال: {يؤتون ما آتوا وقلوبهم وجلة} قال: يعملون ما عملوا من أعمال البر، وهم يخافون ألا ينجيهم ذلك من عذاب ربهم.19332- حدثنا القاسم، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {يؤتون ما آتوا وقلوبهم وجلة} قال: المؤمن ينفق ماله ويتصدق وقلبه وجل أنه إلى ربه راجع.19333- حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن أنه كان يقول: إن المؤمن جمع إحسانا وشفقة، وإن المنافق جمع إساءة وأمنا. ثم تلا الحسن: {إن الذين هم من خشية ربهم مشفقون} إلى: {وقلوبهم وجلة أنهم إلى ربهم راجعون} وقال المنافق: إنما أوتيته على علم عندي.19334- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة: {يؤتون ما آتوا} قال: يعطون ما أعطوا. {وقلوبهم وجلة} يقول: خائفة.19335- حدثنا خلاد بن أسلم، قال: ثنا النضر بن شميل، قال: أخبرنا إسرائيل، قال: أخبرنا سالم الأفطس، عن سعيد بن جبير، في قوله: {والذين يؤتون ما آتوا وقلوبهم وجلة} قال: يفعلون ما يفعلون وهم يعلمون أنهم صائرون إلى الموت؛ وهي من المبشرات.19336- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {يؤتون ما آتوا وقلوبهم وجلة} قال: يعطون ما أعطوا ويعملون ما عملوا من خير، وقلوبهم وجلة خائفة.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19337- حدثنا على، قال: ثني معاوية، عن ابن عباس، قوله: {والذين يأتون ما آتوا وقلوبهم وجلة} يقول: يعملون خائفين.19338- قال: حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبى، عن أبيه، عن ابن عباس، قوله: {والذين يؤتون ما آتوا وقلوبهم وجلة} قال: يعطون ما أعطوا فرقا من الله ووجلا من الله.19339- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يؤتون ما آتوا} ينفقون ما أنفقوا.19340- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {يؤتون ما آتوا وقلوبهم وجلة} قال: يعطون ما أعطوا وينفقون ما أنفقوا ويتصدقون بما تصدقوا وقلوبهم وجلة، اتقاء لسخط الله والنار.وعلى هذه القراءة، أعني على. {والذين يؤتون ما آتوا} قراءة الأمصار، وبه رسوم مصاحفهم وبه نقرأ، لإجماع الحجة من القراء عليه ووفاقه خط مصاحف المسلمين.وروي عن عائشة رضي الله عنها في ذلك، ما:19341- حدثناه أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا علي بن ثابت، عن طلحه بن عمر، عن أبي خلف، قال: دخلت مع عبيد بن عمير على عائشة، فسألها عبيد: كيف نقرأ هذا الحرف {والذين يؤتون ما آتوا} فقالت: "يأتون ما أتوا " .وكأنها تأولت في ذلك والذين يفعلون ما يفعلون من الخيرات وهم وجلون من الله.كالذي:19342- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمر بن قيس، عن عبد الرحمن بن سعيد بن وهب الهمداني، عن أبي حازم، عن أبي هريرة، قال: قالت عائشة: يا رسول الله "والذين يأتون ما أتوا وقلوبهم وجلة " هو الذي يذنب الذنب وهو وجل منه؟ فقال: "لا، ولكن من يصوم ويصلي ويتصدق وهو وجل " .19343- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن مالك بن مغول، عن عبد الرحمن بن سعيد بن وهب، أن عائشة قالت: قلت: يا رسول الله {الذي يأتون ما آتوا وقلوبهم وجلة} أهم الذين يذنبون وهم مشفقون ويصومون وهم مشفقون؟حدثنا أبو كريب، قال، ثنا ابن إدريس، قال: ثنا ليث، عن مغيث، عن رجل من أهل مكة، عن عائشة، قالت: قلت: يا رسول الله: {الذين يأتون ما آتوا وقلوبهم وجلة} قال: فذكر مثل هذا.حدثنا سفيان بن وكيع، قال، ثنا أبي، عن مالك بن مغول، عن عبد الرحمن بن سعيد، عن عائشة أنها قالت: يا رسول الله {الذين يأتون ما آتوا وقلوبهم وجلة} أهو الرجل يزني ويسرق ويشرب الخمر؟ قال: "لا يا ابنة أبي بكر -أو يا ابنة الصديق- ولكنه الرجل يصوم ويصلي ويتصدق، ويخاف أن لا يقبل منه " .19344- حدثنا القاسم، قال، ثنا الحسين، قال، ثني جرير، عن ليث بن أبي سليم، وهشيم عن العوام بن حوشب جميعا، عن عائشة، أنها قالت، سألت رسول الله صلى الله عليه وسلم فقال: ويا ابنة أبي بكر -أو يا ابنة الصديق- هم الذين يصلون ويفرقون أن لا يتقبل منهم ".و " أن " من قوله: {أنهم إلى ربهم راجعون}. في موضع نصب، لأن معنى الكلام: {وقلوبهم وجلة} من أنهم، فلما حذفت " ومن" اتصل الكلام قبلها، فنصبت.وكان بعضهم يقول: هو في موضع خفض، وإن لم يكن الخافض ظاهرا.


061-61-أُوْلَئِكَ يُسَارِعُونَ فِي الْخَيْرَاتِ وَهُمْ لَهَا سَابِقُونَ

61-أولئك يسارعون في الخيرات وهم لها سابقون

قوله: {أولئك يسارعون في الخيرات} يقول تعالى ذكره. هؤلاء الذين هذه الصفات صفاتهم، يبادرون في الأعمال الصالحة ويطلبون الزلفة عند الله بطاعته. كما:19345- حدثني يونس، قال، أخبرنا ابن وهب، قال، قال ابن زيد، في قوله: {أولئك يسارعون في الخيرات} .قوله: {وهم لها سابقون} كان بعضهم يقول. معناه: سبقت لهم من الله السعادة، فذلك سبوقهم الخيرات التي يعملونها. ذكر من قال ذلك:19346- حدثني علي، قال: ثنا عبد الله، قال، ثني معاوية، عن علي، عن ابن عباس، قوله: {وهم لها سابقون} يقول: سبقت لهم السعادة.19347- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهم لها سابقون} ، فتلك الخيرات.وكان بعضهم يتأول ذلك بمعنى: وهم إليها سابقون. وتأوله آخرون: وهم من أجلها سابقون.وأولى الأقوال في ذلك عندي بالصواب القول الذي قاله ابن عباس، من أنه سبقت لهم من الله السعادة قبل مسارعتهم في الخيرات، ولما سبق لهم من ذلك سارعوا فيها.وإنما قلت ذلك أولى التأويلين بالكلام؛ لأن ذلك أظهر معنييه، وأنه لا حاجة بنا إذا وجهنا تأويل الكلام إلى ذلك، إلى تحويل معنى "اللام " التي في قوله: {وهم لها} إلى غير معناها الأغلب عليها.


062-62-وَلَا نُكَلِّفُ نَفْساً إِلَّا وُسْعَهَا وَلَدَيْنَا كِتَابٌ يَنطِقُ بِالْحَقِّ وَهُمْ لَا يُظْلَمُونَ

62-ولا نكلف نفسا إلا وسعها ولدينا كتاب ينطق بالحق وهم لا يظلمون

القول في تأويل قوله تعالى: {ولا نكلف نفسا إلا وسعها} .يقول تعالى ذكره: ولا نكلف نفسا إلا ما يسعها ويصلح لها من العبادة؛ ولذلك كلفناها ما كلفناها من معرفة وحدانية الله، وشرعنا لها ما شرعنا من الشرائع.يقول: وعندنا كتاب أعمال الخلق بما عملوا من خير وشر؛ {ينطق بالحق وهم لا يظلمون} يقول: يبين بالصدق عما عملوا من عمل في الدنيا، لا زيادة عليه ولا نقصان. ونحن موفو جميعهم أجورهم، المحسن منهم بإحسانه والمسيء بإساءته.يقول: وهم لا يظلمون، بأن يزاد على سيئات المسيء منهم ما لم يعمله فيعاقب على غير جرمه، وينقص المحسن عما عمل من إحسانه فينقص عما له من الثواب.


063-63-بَلْ قُلُوبُهُمْ فِي غَمْرَةٍ مِّنْ هَذَا وَلَهُمْ أَعْمَالٌ مِن دُونِ ذَلِكَ هُمْ لَهَا عَامِلُونَ

63-بل قلوبهم في غمرة من هذا ولهم أعمال من دون ذلك هم لها عاملون

القول في تأويل قوله تعالى: {بل قلوبهم في غمرة من هذا} .يقول تعالى ذكره: ما الأمر كما يحسب هؤلاء المشركون، من أن إمدادناهم بما نمدهم به من مال وبنين، بخير نسوقه بذلك إليهم والرضا منا عنهم؛ ولكن قلوبهم في غمرة عمى عن هذا القرآن. وعنى بالغمرة: ما غمر قلوبهم فغطاها عن فهم ما أودع الله كتابه من المواعظ والعبر والحجج. وعنى بقوله: {من هذا} من القرآن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19348- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {في غمرة من هذا} قال: في عمى من هذا القرآن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {في غمرة من هذا} قال: من القرآن..قوله: {ولهم أعمال من دون ذلك هم لها عاملون} يقول تعالى ذكره: ولهؤلاء الكفار أعمال لا يرضاها الله من المعاصي. {من دون ذلك} يقول: من دون أعمال أهل الإيمان بالله وأهل التقوى والخشية له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19349- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد: {ولهم أعمال من دون ذلك هم لها عاملون} قال: الخطايا.19350- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولهم أعمال من دون ذلك} قال: الحق.حدثنا علي بن سهل، قال: 0 ثنا حجاج، عن ابن جريج، عن مجاهد، قوله: {ولهم أعمال من دون ذلك} قال: خطايا من دون ذلك الحق.19351- قال ثنا حجاج، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية، في قوله: {ولهم أعمال من دون ذلك} . الآية، قال: أعمال دون الحق.19352- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: ذكر الله الذين هم من خشية ربهم مشفقون والذين يؤتون ما آتوا وقلوبهم وجلة، ثم قال للكفار: {بل قلوبهم في غمرة هذا ولهم أعمال من دون ذلك هم لها عاملون} قال: من دون الأعمال التي منها قوله: {من خشية ربهم مشفقون} والذين، والذين.19353- حدثني القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن العلاء بن عبد الكريم، عن مجاهد، قال: أعمال لا بد لهم من أن يعملوها.19345- حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن حماد بن سلمة، عن حميد، قال: سألت الحسن عن قول الله: {ولهم أعمال من دون ذلك هم لها عاملون} قال: أعمال لم يعملوها سيعملونها.19355- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولهم أعمال من دون ذلك هم لها عاملون} قال: لم يكن له بد من أن يستوفي بقية عمله، ويصلي به.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن العلاء بن عبد الكريم، عن مجاهد، فى قوله: {ولهم أعمال من دون ذلك هم لها عاملون} قال: أعمال لا بد لهم من أن يعملوها.حدثنا عمرو، قال: ثنا مروان بن معاوية، عن العلاء بن عبد الكريم، عن مجاهد، في قول الله تبارك وتعالى: {ولهم أعمال من دون ذلك} قال: أعمال لا بد لهم من أن يعملوها.


064-64-حَتَّى إِذَا أَخَذْنَا مُتْرَفِيهِم بِالْعَذَابِ إِذَا هُمْ يَجْأَرُونَ

64-حتى إذا أخذنا مترفيهم بالعذاب إذا هم يجأرون

القول في تأويل قوله تعالى: {حتى إذا أخذنا مترفيهم بالعذاب إذا هم يجأرون} .يقول تعالى ذكره: ولهؤلاء الكفار من قريش أعمال من دون ذلك هم لها عاملون، إلى أن يؤخذ أهل النعمة والبطر منهم بالعذاب. كما:19356- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إذا أخذنا مترفيهم بالعذاب} ، قال: المترفون: العظماء. {إذا هم يجأرون} يقول: فإذا أخذناهم به جأروا، يقول: ضجوا واستغاثوا مما حل بهم من عذابنا.ولعل الجؤار: رفع الصوت، كما يجأر الثور؛ ومنه قول الأعشى:يراوح من صلوات المليـ ـك طورا سجودا وطورا جؤاروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19357- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {إذا هم يجأرون} يقول: يستغيثون.19358- حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن علقمة بن قردد، عن مجاهد، في قوله: {حتى إذا أخذنا مترفيهم بالعذاب إذا هم يجأرون} قال: بالسيوف يوم بدر.19359- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس، في قوله: {إذا هم يجأرون} قال: يجزعون.19360- قال: ثنا حجاج، عن ابن جريج: {حتى إذا أخذنا مترفيهم بالعذاب} قال: عذاب يوم بدر. {إذا هم يجأرون} قال: الذين بمكة.19361- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {حتى إذا أخذنا مترفيهم بالعذاب} يعني أهل بدر، أخذهم الله بالعذاب يوم بدر.19362- حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قوله: {إذا هم يجأرون} قال: يجزعون.


065-65-لَا تَجْأَرُوا الْيَوْمَ إِنَّكُم مِّنَّا لَا تُنصَرُونَ

65-لا تجأروا اليوم إنكم منا لا تنصرون

قوله: {لا تجأروا اليوم} يقول: لا تضجوا وتستغيثوا اليوم وقد نزل بكم العذاب الذي لا يدفع عن الذين ظلموا أنفسهم، فإن ضجيجكم غير نافعكم ولا دافع عنكم شيئا مما قد نزل بكم من سخط الله. {إنكم منا لا تنصرون} يقول: إنكم من عذابنا الذي قد حل بكم لا تستنقذون، ولا يخلصكم منه شيء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19363- حدثنا القاسم، قال ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع بن أنس: {لا تجأروا اليوم} لا تجزعوا اليوم.19364- حدثني يونس، قال: أخبرنا الربيع بن أنس: {لا تجأروا اليوم} لا تجزعوا الآن حين نزل بكم العذاب، إنه لا ينفعكم، فلو كان هذا الجزع قبل نفعكم.


066-66-قَدْ كَانَتْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُمْ عَلَى أَعْقَابِكُمْ تَنكِصُونَ

66-قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون

القول في تأويل قوله تعالى: {قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون} .يقول تعالى ذكره لهؤلاء المشركين من قريش: لا تضجوا اليوم وقد نزل بكم سخط الله وعذابه، بما كسبت أيديكم واستوجبتموه بكفركم بآيات ربكم. {قد كانت آياتي تتلى عليكم} يعني: آيات كتاب الله، يقول: كانت آيات كتابي تقرأ عليكم فتكذبون بها وترجعون مولين عنها إذا سمعتموها، كراهية منكم لسماعها. وكذلك يقال لكل من رجع من حيث جاء: نكص فلان على عقبه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19365- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فكنتم على أعقابكم تنكصون} قال: تستأخرون.19366- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فكنتم على أعقابكم تنكصون} يقول: تدبرون.19367- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قد كانت آياتي تتلى عليكم فكنتم على أعقابكم تنكصون} يعني أهل مكة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {تنكصون} قال: تستأخرون.


067-67-مُسْتَكْبِرِينَ بِهِ سَامِراً تَهْجُرُونَ

67-مستكبرين به سامرا تهجرون

قوله: {مستكبرين به} يقول: مستكبرين بحرم الله، يقولون: لا يظهر علينا فيه أحد، لأنا أهل الحرم.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19368- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {مستكبرين به} يقول: مستكبرين بحرم البيت أنه لا يظهر علينا فيه أحد.19369- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {مستكبرين به} قال: بمكة بالبلد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.19370- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن: {مستكبرين به} قال: مستكبرين بحرمي.19371- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن حصين، عن سعيد بن جبير، في قوله: {مستكبرين به} بالحرم.19372- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {مستكبرين به} قال: مستكبرين بالحرم.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، مثله.19373- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {مستكبرين به} قال: بالحرم..قوله: {سامرا} يقول: تسمرون بالليل. ووحد قوله: {سامرا} وهو بمعنى السمار، لأنه وضع موضع الوقت. ومعنى الكلام: وتهجرون ليلا، فوضع السامر موضع الليل، فوحد لذلك. وقد كان بعض البصريين يقول: وحد ومعناه الجمع، كما قيل: طفل في موضع أطفال. ومما يبين عن صحة ما قلنا في أنه وضع موضع الوقت فوحد لذلك، قول الشاعر.من دونهم إن جئتهم سمرا عزف القيان ومجلس غمرفقال: "سمرا " لأن معناه: إن جئتهم ليلا وهم يسمرون، وكذلك قوله: {سامرا} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19374- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {سامرا} يقول: يسمرون حول البيت.19375- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {سامرا} قال: مجلسا بالليل. طحدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {سامرا} قال: مجالس.19376- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن حصين، عن سعيد بن جبير: {سامرا} قال: تسمرون بالليل.19377- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سامرا} قال: كانوا يسمرون ليلتهم ويلعبون: يتكلمون بالشعر والكهانة وبما لا يدرون.19378- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {سامرا} قال: يعني سمر الليل.وقال بعضهم في ذلك، ما:19379- حدثنا به ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {سامرا} يقول: سامرا من أهل الحرم آمنا لا يخاف، كانوا يقولون: نحن أهل الحرم؛ لا يخافون.حدثنا الحسن، قال، أخبرنا عبد الرزاق، عن معمر، عن قتادة: {سامرا} يقول: سامرا من أهل مكة آمنا لا يخاف، قال: كانوا يقولون: نحن أهل الحرم لا نخاف..قوله: {تهجرون} اختلفت القراء في قراءته، فقرأته عامة قراء الأمصار: {تهجرون} بفتح التاء وضم الجيم. ولقراءة من قرأ ذلك كذلك وجهان من المعنى: أحدهما أن يكون عنى أنه وصفهم بالإعراض عن القرآن أو البيت، أو رسول الله صلى الله عليه وسلم ورفضه. والآخر: أن يكون عنى أنهم يقولون شيئا من القول كما يهجر الرجل في منامه، وذلك إذا هذى؛ فكأنه وصفهم بأنهم يقولون في القرآن ما لا معنى له من القول، وذلك أن يقولوا فيه باطلا من القول الذي لا يضره. وقد جاء بكلا القولين التأويل من أهل التأويل. ذكر من قال: كانوا يعرضون عن ذكر الله والحق ويهجرونه:19380- حدثني محمد بن سعد، قال: ثني أبي، قال ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {تهجرون} قال: يهجرون ذكر الله والحق.19381- حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، عن السدي، عن أبي صالح، في قوله: {سامرا تهجرون} قال: السب.ذكر من قال: كانوا يقولون الباطل والسيء من القول في القرآن:19382- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن حصين، عن سعيد بن جبير: {تهجرون} قال: يهجرون في الباطل.قال: ثنا يحيى، عن سفيان، عن حصين، عن سعيد بن حبير: {سامرا تهجرون} قال: يسمرون بالليل يخوضون في الباطل.19383- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {تهجرون} قال: بالقول السيء في القرآن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19384- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تهجرون} قال:.الهذيان؛ الذي يتكلم بما لا يريد، ولا يعقل كالمريض الذي يتكلم بما لا يدري. قال: كان أبيّ يقرؤها: {سامرا تهجرون} .وقرأ ذلك آخرون: "سامرا تهجرون " بضم التاء وكسر الجيم. وممن قرأ ذلك كذلك من قراء الأمصار نافع بن أبي نعيم، بمعنى: يفحشون في المنطق، ويقولون الخنا، من قولهم: أهجر الرجل: إذا أفحش في القول. وذكر أنهم كانوا يسبون رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:19385- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: " تهجرون " قال: تقولون هجرا.19386- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن أبي نهيك، عن عكرمة، أنه قرأ: "سامرا تهجرون " : أي تسبون.19387- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عون، عن الحسن، في قوله: "سامرا تهجرون " رسولي.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال الحسن: "تهجرون " رسول الله صلى الله عليه وسلم.19388- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة: "تهجرون " يقول: يقولون سوءا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال الحسن: "تهجرون " كتاب الله ورسوله.19389- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: "تهجرون " يقول: يقولون المنكر والخنا من القول، كذلك هجر القول.وأولى القراءتين بالصواب في ذلك عندنا القراءة التي عليها قراء الأمصار، وهي فتح التاء وضم الجيم، لإجماع الحجة من القراء.


068-68-أَفَلَمْ يَدَّبَّرُوا الْقَوْلَ أَمْ جَاءهُم مَّا لَمْ يَأْتِ آبَاءهُمُ الْأَوَّلِينَ

68-أفلم يدبروا القول أم جاءهم ما لم يأت آباءهم الأولين

القول في تأويل قوله تعالى: {أفلم يدبروا القول أم جاءهم ما لم يأت آباءهم الأولين} يقول تعالى ذكره: أفلم يتدبر هؤلاء المشركون تنزيل الله وكلامه، فيعلموا ما فيه من العبر، ويعرفوا حجج الله التي احتج بها عليه فيه؟ {أم جاءهم ما لم يأت آباءهم الأولين} يقول: أم جاءهم أمر ما لم يأت من قبلهم من أسلافهم، فاستكبروا ذلك وأعرضوا، فقد جاءت الرسل من قبلهم، وأنزلت معهم الكتب. وقد يحتمل أن تكون "أم " في هذا الموضع بمعنى: "بل " ، فيكون تأويل الكلام: أفلم يدبروا القول؟ بل جاءهم ما لم يأت آباءهم الأولين، فتركوا لذلك التدبر وأعرضوا عنه، إذ لم يكن فيمن سلف من آباءهم ذلك.وقد ذكر عن ابن عباس في نحو هذا القول، ما:19390- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، عن ابن عباس، في قوله: {أفلم يدبروا القول أم جاءهم ما لم يأت آباءهم الأولين} قال: لعمري لقد جاءهم ما لم يأت آباءهم الأولين، ولكن أو لم يأتهم ما لم يأت آباءهم الأولين.


069-69-أَمْ لَمْ يَعْرِفُوا رَسُولَهُمْ فَهُمْ لَهُ مُنكِرُونَ

69-أم لم يعرفوا رسولهم فهم له منكرون

قوله: {أم لم يعرفوا رسولهم} يقول تعالى ذكره: أم لم يعرف هؤلاء المكذبون محمدا، وأنه من أهل الصدق والأمانة،يقول: فينكروا قوله، أو لم يعرفوه بالصدق، ويحتجوا بأنهم لا يعرفونه. يقول جل ثناؤه: فكيف يكذبونه وهم يعرفونه فيهم بالصدق والأمانة.


070-70-أَمْ يَقُولُونَ بِهِ جِنَّةٌ بَلْ جَاءهُم بِالْحَقِّ وَأَكْثَرُهُمْ لِلْحَقِّ كَارِهُونَ

70-أم يقولون به جنة بل جاءهم بالحق وأكثرهم للحق كارهون

يقول: أيقولون بمحمد جنون، فهو يتكلم بما لا معنى له ولا يفهم ولا يدري ما يقول.يقول تعالى ذكره: فإن يقولوا ذلك فكذبهم في قيلهم ذلك واضح بين؛ وذلك أن المجنون يهذي فيأتي من الكلام بما لا معنى له، ولا يعقل ولا يفهم، والذي جاءهم به محمد هو الحكمة التي لا أحكم منها والحق الذي لا تخفى صحته على ذي فطرة صحيحة، فكيف يجوز أن يقال: هو كلام مجنون!؟قوله: {وأكثرهم للحق كارهون} يقول تعالى ذكره: ما بهؤلاء الكفرة أنهم لم يعرفوا محمدا بالصدق ولا أن محمدا عندهم مجنون، بل قد علموه صادقا محقا فيما يقول وفيما يدعوهم إليه، ولكن أكثرهم للإذعان للحق كارهون ولأتباع محمد ساخطون، حسدا منهم له وبغيا عليه واستكبارا في الأرض.


071-71-وَلَوِ اتَّبَعَ الْحَقُّ أَهْوَاءهُمْ لَفَسَدَتِ السَّمَاوَاتُ وَالْأَرْضُ وَمَن فِيهِنَّ بَلْ أَتَيْنَاهُم بِذِكْرِهِمْ فَهُمْ عَن ذِكْرِهِم

71-ولو اتبع الحق أهواءهم لفسدت السماوات والأرض ومن فيهن بل أتيناهم بذكرهم فهم عن ذكرهم معرضون

القول في تأويل قوله تعالى: {ولو اتبع الحق أهواءهم لفسدت السماوات والأرض ومن فيهن } .يقول تعالى ذكره: ولو عمل الرب تعالى ذكره بما يهوى هؤلاء المشركون وأجرى التدبير على مشيئتهم وإرادتهم وترك الحق الذي هم له كارهون، لفسدت السموات والأرض ومن فيهن؛ وذلك أنهم لا يعرفون عواقب الأمور والصحيح من التدبير والفاسد. فلو كانت الأمور جارية على مشيئتهم وأهوائهم مع إيثار أكثرهم الباطل على الحق، لم تقر السموات والأرض ومن فيهن من خلق الله، لأن ذلك قام بالحق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19391- حدثنا محمد بن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا السدي، عن أبي صالح: {ولو اتبع الحق أهواءهم} قال: الله.قال: ثنا أبو معاوية، عن إسماعيل بن أبي خالد، عن أبي صالح: {ولو اتبع الحق أهواءهم} قال: الحق: هو الله.19392- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولو اتبع الحق أهواءهم} قال: الحق: الله..قوله: {بل أتيناهم بذكرهم فهم عن ذكرهم معرضون} اختلف أهل التأويل في تأويل الذكر في هذا الموضع، فقال بعضهم: هو بيان الحق لهم بما أنزل على رجل منهم من هذا القرآن. ذكر من قال ذلك:19393- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بل أتيناهم بذكرهم} يقول: بينا لهم.وقال آخرون: بل معنى ذلك: بل أتيناهم بشرفهم؛ وذلك أن هذا القرآن كان شرفا لهم، لأنه نزل على رجل منهم، فأعرضوا عنه وكفروا به. وقالوا: ذلك نظير قوله {وإنه لذكر لك ولقومك} [الزخرف: 44]


072-72-أَمْ تَسْأَلُهُمْ خَرْجاً فَخَرَاجُ رَبِّكَ خَيْرٌ وَهُوَ خَيْرُ الرَّازِقِينَ

72-أم تسألهم خرجا فخراج ربك خير وهو خير الرازقين

القول في تأويل قوله تعالى: {أم تسألهم خرجا فخراج ربك خير} يقول تعالى ذكره: أم تسأل هؤلاء المشركين يا محمد من قومك خراجا، يعني أجرا على ما جئتهم به من عند الله من النصيحة والحق؛ {فخراج ربك خير} فأجر ربك على نفاذك لأمره، وابتغاء مرضاته خير لك من ذلك، ولم يسألهم صلى الله عليه وسلم على ما أتاهم به من عند الله أجرا، قال لهم كما قال الله له، وأمره بقيله لهم: {قل لا أسألكم عليه أجرا إلا المودة في القربى} [الشورى: 23] وإنما معنى الكلام: أم تسألهم على ما جئتهم به أجرا، فنكصوا على أعقابهم إذا تلوته عليهم، مستكبرين بالحرم، فخراج ربك خير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19394- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن: {أم تسألهم خرجا فخراج ربك خير} قال: أجرا.حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر عن الحسن، مثله.وأصل الخراج والخرج: مصدران لا يجمعان..قوله: {وهو خير الرازقين} يقول: والله خير من أعطى عوضا على عمل ورزق رزقا.


073-73-وَإِنَّكَ لَتَدْعُوهُمْ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

73-وإنك لتدعوهم إلى صراط مستقيم

وقوله: {وإنك لتدعوهم إلى صراط مستقيم} يقول تعالى ذكره: وإنك يا محمد لتدعو هؤلاء المشركين من قومك إلى دين الإسلام، وهو الطريق القاصد والصراط المستقيم الذي لا أعوجاج فيه.


074-74-وَإِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ عَنِ الصِّرَاطِ لَنَاكِبُونَ

74-وإن الذين لا يؤمنون بالآخرة عن الصراط لناكبون

القول في تأويل قوله تعالى: {وإن الذين لا يؤمنون بالأخرة عن الصراط لناكبون} .يقول تعالى ذكره: الذين لا يصدقون بالبعث بعد الممات، وقيام الساعة، ومجازاة الله عباده في الدار الآخرة؛ {عن الصراط لناكبون} يقول: عن محجة الحق وقصد السبيل، وذلك دين الله الذي ارتضاه لعباده؛ لعادلون، يقال منه: قد نكب فلان عن كذا: إذا عدل عنه، ونكب عنه: أي عدل عنه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19395- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {عن الصراط لناكبون} قال: لعادلون.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإن الذين لا يؤمنون بالآخرة عن الصراط لناكبون} يقول: عن الحق عادلون.


075-75-وَلَوْ رَحِمْنَاهُمْ وَكَشَفْنَا مَا بِهِم مِّن ضُرٍّ لَّلَجُّوا فِي طُغْيَانِهِمْ يَعْمَهُونَ

75-ولو رحمناهم وكشفنا ما بهم من ضر للجوا في طغيانهم يعمهون

قوله: {ولو رحمناهم وكشفنا ما بهم من ضر} يقول تعالى: ولو رحمنا هؤلاء الذين لا يؤمنون بالآخرة، ورفعنا عنهم ما بهم من القحط والجدب وضر الجوع والهزال؛ {للجوا في طغيانهم} يعني في عتوهم وجرأتهم على ربهم. {يعمهون} يعني: يترددون؛ كما:19396- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ولو رحمناهم وكشفنا ما بهم من ضر} قال: الجوع.


076-76-وَلَقَدْ أَخَذْنَاهُم بِالْعَذَابِ فَمَا اسْتَكَانُوا لِرَبِّهِمْ وَمَا يَتَضَرَّعُونَ

76-ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون

القول في تأويل قوله تعالى: {ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون } .يقول تعالى ذكره: ولقد أخذنا هؤلاء المشركين بعذابنا، وأنزلنا بهم بأسنا، وسخطنا وضيقنا عليهم معايشهم، وأجدبنا بلادهم، وقتلنا سراتهم بالسيف. {فما استكانوا لربهم} يقول: فما خضعوا لربهم فينقادوا لأمره ونهيه وينيبوا إلى طاعته. {وما يتضرعون} يقول: وما يتذللون له.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم حين أخذ الله قريشا بسني الجدب، ودعا عليهم رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:19397- حدثنا ابن حميد، قال: ثنا أبو تميلة، عن الحسن، عن يزيد، عن عكرمة، عن ابن عباس، قال: جاء أبو سفيان إلى النبي صلى الله عليه وسلم ، فقال: يا محمد، أنشدك الله والرحم، فقد أكلنا العلهز! يعني الوبر والدم. فأنزل الله: {ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون} .19398- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن علباء بن أحمر، عن عكرمة، عن ابن عباس: أن ابن أثال الحنفي لما أتى النبي صلى الله عليه وسلم وهو أسير، فخلى سبيله، فلحق بمكة، فحال بين أهل مكة وبين الميرة من اليمامة، حتى أكلت قريش العلهز، فجاء أبو سفيان إلى النبي صلى الله عليه وسلم ، فقال: أليس تزعم بأنك بعثت رحمة للعالمين؟ فقال: "بلى! " فقال: قد قتلت الآباء بالسيف والأبناء بالجوع ! فأنزل الله: {ولقد أخذناهم بالعذاب...} الآية.19399- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: أخبرنا عمرو، قال: قال الحسن: إذا أصاب الناس من قبل الشيطان بلاء فإنما هي نقمة، فلا تستقبلوا نقمة الله بالحمية ولكن استقبلوها بالاستغفار، وتضرعوا إلى الله. وقرأ هذه الآية: {ولقد أخذناهم بالعذاب فما استكانوا لربهم وما يتضرعون} .19400- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ولقد أخذناهم بالعذاب} قال: الجوع والجدب. {فما استكانوا لربهم} فصبروا. {وما استكانوا لربهم وما يتضرعون} .


077-77-حَتَّى إِذَا فَتَحْنَا عَلَيْهِم بَاباً ذَا عَذَابٍ شَدِيدٍ إِذَا هُمْ فِيهِ مُبْلِسُونَ

77-حتى إذا فتحنا عليهم بابا ذا عذاب شديد إذا هم فيه مبلسون

القول في تأويل قوله تعالى: {حتى إذا فتحنا عليهم بابا ذا عذاب شديد} .اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: حتى إذا فتحنا عليهم باب القتال؛ فقتلوا يوم بدر. ذكر من قال ذلك:19401- حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن علي بن أبي طلحة، عن ابن عباس، في قوله: {حتى إذا فتحنا عليهم بابا ذا عذاب شديد} قد مضى، كان يوم بدر.حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن علي بن أبي طلحة، عن ابن عباس مثله.19402- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {حتى إذا فتحنا عليهم بابا ذا عذاب شديد} قال: يوم بدر.وقال آخرون: معناه: حتى إذا فتحنا عليهم باب المجاعة والضر، وهو الباب ذو العذاب الشديد. ذكر من قال ذلك:19403- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن ، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {حتى إذا فتحنا عليهم بابا ذا عذاب شديد} قال: لكفار قريش الجوع، وما قبلها من القصة لهم أيضا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: وما قبلها أيضا.وهذا القول الذي قاله مجاهد: أولى بتأويل الآية، لصحة الخبر الذي ذكرناه قبل عن ابن عباس، أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم في قصة المجاعة التي أصابت قريشا بدعاء رسول الله صلى الله عليه وسلم عليهم، وأمر ثمامة بن أثال؛ وذلك لا شك أنه كان بعد وقعة بدر.قوله: {إذا هم فيه مبلسون} يقول: إذا هؤلاء المشركون فيما فتحنا عليهم من العذاب حزانى نادمون على ما سلف منهم في تكذيبهم بآيات الله، في حين لا ينفعهم الندم والحزن.


078-78-وَهُوَ الَّذِي أَنشَأَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

78-وهو الذي أنشأ لكم السمع والأبصار والأفئدة قليلا ما تشكرون

القول فى تأويل قوله تعالى: {وهو الذي أنشأ لكم السمع والأبصار والأفئدة} .يقول تعالى ذكره: والله الذي أحدث لكم أيها المكذبون بالبعث بعد الممات، السمع الذي تسمعون به، والأبصار التي تبصرون بها، والأفئدة التي تفقهون بها، فكيف يتعذر على من أنشأ ذلك ابتداء عادته بعد عدمه وفقده، وهو الذي يوجد ذلك كله إذا شاء ويفنيه إذا أراد.يقول: تشكرون أيها المكذبون خبر الله من عطائكم السمع والأبصار والأفئدة قليلا.


079-79-وَهُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

79-وهو الذي ذرأكم في الأرض وإليه تحشرون

القول في تأويل قوله تعالى: {وهو الذي ذرأكم في الأرض وإليه تحشرون} .يقول تعالى ذكره: والله الذي خلقكم في الأرض وإليه تحشرون من بعد مماتكم، ثم تبعثون من قبوركم إلى موقف الحساب.


080-80-وَهُوَ الَّذِي يُحْيِي وَيُمِيتُ وَلَهُ اخْتِلَافُ اللَّيْلِ وَالنَّهَارِ أَفَلَا تَعْقِلُونَ

80-وهو الذي يحيي ويميت وله اختلاف الليل والنهار أفلا تعقلون

القول في تأويل قوله تعالى: {وهو الذي يحي ويميت} .يقول تعالى ذكره: والله الذي يحيي خلقه؛ يقول: يجعلهم أحياء بعد أن كانوا نطفا أمواتا، بنفخ الروح فيها بعد التارات التي تأتي عليها. {ويميت} يقول: ويميتهم بعد أن أحياهم.يقول: وهو الذي جعل الليل والنهار مختلفين، كما يقال في الكلام: لك المن والفضل، بمعنى: إنك تمن وتفضل..قوله: {أفلا تعقلون} يقول: أفلا تعقلون أيها الناس أن الذي فعل هذه الأفعال ابتداء من غير أصل لا يمتنع عليه إحياء الأموات بعد فنائهم وإنشاء ما شاء إعدامه بعد إنشائه.


081-81-بَلْ قَالُوا مِثْلَ مَا قَالَ الْأَوَّلُونَ

81-بل قالوا مثل ما قال الأولون

القول في تأويل قوله تعالى: {بل قالوا مثل ما قال الأولون} يقول تعالى ذكره: ما اعتبر هؤلاء المشركون بآيات الله و لا تدبروا ما احتج عليهم من الحجج والدلالة على قدرته على فعل كل ما يشاء؛ ولكن قالوا مثل ما قال أسلافهم من الأمم المكذبة رسلها قبلهم.


082-82-قَالُوا أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

82-قالوا أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون

يقول: أإذا متنا وعدنا ترابا قد بليت أجسامنا وبرأت عظامنا من لحومنا،يقول: أإنا لمبعوثون من قبورنا أحياء كهيئتنا قبل الممات؟ إن هذا لشيء غير كائن.


083-83-لَقَدْ وُعِدْنَا نَحْنُ وَآبَاؤُنَا هَذَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

83-لقد وعدنا نحن وآباؤنا هذا من قبل إن هذا إلا أساطير الأولين

القول في تأويل قوله تعالى: {لقد وعدنا نحن وآباؤنا هذا من قبل إن هذا إلا أساطير الأولين } .يقول تعالى ذكره: قالوا: لقد وعدنا هذا الوعد الذي تعدنا يا محمد، ووعد آباءنا من قبلنا قوم ذكروا أنهم لله رسل من قبلك ، فلم نره حقيقة أن هذا يقول: ما هذا الذي تعدنا من البعث بعد الممات ؛ {إلا أساطير الأولين} يقول: ما سطره الأولون في كتبهم من الأحاديث والأخبار التي لا صحة لها و لا حقيقة.


084-84-قُل لِّمَنِ الْأَرْضُ وَمَن فِيهَا إِن كُنتُمْ تَعْلَمُونَ

84-قل لمن الأرض ومن فيها إن كنتم تعلمون

انظر تفسير الآية 85


085-85-سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَذَكَّرُونَ

85-سيقولون لله قل أفلا تذكرون

القول في تأويل قوله تعالى: {قل لمن الأرض ومن فيها إن كنتم تعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المكذبين بالآخرة من قومك: لمن ملك الأرض ومن فيها من الخلق إن كنتم تعلمون من مالكها؟ ثم أعلمه أنهم سيقرون بأنها لله ملكا، دون سائر الأشياء غيره.يقول: فقل لهم إذا أجابوك بذلك كذلك: أفلا تذكرون فتعلمون أن من قدر على خلق ذلك ابتداء فهو قادر على إحيائهم بعد مماتهم وإعادتهم خلقا سويا بعد فنائهم؟


086-86-قُلْ مَن رَّبُّ السَّمَاوَاتِ السَّبْعِ وَرَبُّ الْعَرْشِ الْعَظِيمِ

86-قل من رب السماوات السبع ورب العرش العظيم

انظر تفسير الآية 87


087-87-سَيَقُولُونَ لِلَّهِ قُلْ أَفَلَا تَتَّقُونَ

87-سيقولون لله قل أفلا تتقون

القول في تأويل قوله تعالى: {قل من رب السماوات السبع ورب العرش العظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ، قل لهم يا محمد: من رب السموات السبع ، ورب العرش المحيط بذلك؟ سيقولون: ذلك كله لله، وهو ربه. فقل لهم: أفلا تتقون عقابه على كفركم به وتكذيبكم خبره وخبر رسوله؟وقد اختلفت القراء في قراءة قوله: {سيقولون لله} فقرأ ذلك عامة قراء الحجاز والعراق والشام: {سيقولون لله} ؛ سوى أبي عمرو، فإنه خالفهم فقرأه: "سيقولون الله " في هذا الموضع، وفي الآخر الذي بعده، إتباعا لخط المصحف، فإن ذلك كذلك في مصاحف الأمصار إلا في مصحف أهل البصرة، فإنه في الموضعين بالألف، فقرؤوا بالألف كلها إتباعا لخط مصحفهم. فأما الذين قرؤوه بالألف فلا مؤنة في قراءتهم ذلك كذلك، لأنهم أجروا الجواب على الابتداء وردوا مرفوعا على مرفوع.وذلك أن معنى الكلام على قراءتهم: قل من رب السموات السبع ورب العرش العظيم؟ سيقولون رب ذلك الله. فلا مؤنة في قراءة ذلك كذلك. وأما الذين قرؤوا ذلك في هذا والذي يليه بغير ألف، فإنهم قالوا: معنى قوله {قل من رب السموات} لمن السموات؟ لمن ملك ذلك؟ فجعل الجواب على المعنى، فقيل: لله؛ لأن المسألة عن ملك ذلك لمن هو؟ قالوا: وذلك نظير قول قائل لرجل: من مولاك؟ فيجيب المجيب عن معنى ما سئل، فيقول: أنا لفلان؛ لأنه مفهوم بذلك من الجواب ما هو مفهوم بقوله: مولاي فلان.وكان بعضهم يذكر أن بعض بني عامر أنشده:وأعلم أنني سأكون رمسا إذا سار النواجع لا يسيرفقال السائلون لمن حفرتم فقال المخبرون لهم وزيرفأجاب المخفوض بمرفوع، لأن معنى الكلام: فقال السائلون: من الميت؟ فقال المخبرون: الميت وزير؛ فأجابوا عن المعنى دون اللفظ.والصواب من القراءة في ذلك أنهما قراءتان قد قرأ بهما علماء من القراء، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب. غير أني مع ذلك أختار قراءة جميع ذلك بغير ألف، لإجماع خطوط مصاحف الأمصار على ذلك سوى خط مصحف أهل البصرة.قول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ، قل لهم يا محمد: من رب السموات السبع ، ورب العرش المحيط بذلك؟ سيقولون: ذلك كله لله، وهو ربه. فقل لهم: أفلا تتقون عقابه على كفركم به وتكذيبكم خبره وخبر رسوله؟وقد اختلفت القراء في قراءة قوله: {سيقولون لله} فقرأ ذلك عامة قراء الحجاز والعراق والشام: {سيقولون لله} ؛ سوى أبي عمرو، فإنه خالفهم فقرأه: "سيقولون الله " في هذا الموضع، وفي الآخر الذي بعده، إتباعا لخط المصحف، فإن ذلك كذلك في مصاحف الأمصار إلا في مصحف أهل البصرة، فإنه في الموضعين بالألف، فقرؤوا بالألف كلها إتباعا لخط مصحفهم. فأما الذين قرؤوه بالألف فلا مؤنة في قراءتهم ذلك كذلك، لأنهم أجروا الجواب على الابتداء وردوا مرفوعا على مرفوع.وذلك أن معنى الكلام على قراءتهم: قل من رب السموات السبع ورب العرش العظيم؟ سيقولون رب ذلك الله. فلا مؤنة في قراءة ذلك كذلك. وأما الذين قرؤوا ذلك في هذا والذي يليه بغير ألف، فإنهم قالوا: معنى قوله {قل من رب السموات} لمن السموات؟ لمن ملك ذلك؟ فجعل الجواب على المعنى، فقيل: لله؛ لأن المسألة عن ملك ذلك لمن هو؟ قالوا: وذلك نظير قول قائل لرجل: من مولاك؟ فيجيب المجيب عن معنى ما سئل، فيقول: أنا لفلان؛ لأنه مفهوم بذلك من الجواب ما هو مفهوم بقوله: مولاي فلان.وكان بعضهم يذكر أن بعض بني عامر أنشده:وأعلم أنني سأكون رمسا إذا سار النواجع لا يسيرفقال السائلون لمن حفرتم فقال المخبرون لهم وزيرفأجاب المخفوض بمرفوع، لأن معنى الكلام: فقال السائلون: من الميت؟ فقال المخبرون: الميت وزير؛ فأجابوا عن المعنى دون اللفظ.والصواب من القراءة في ذلك أنهما قراءتان قد قرأ بهما علماء من القراء، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب. غير أني مع ذلك أختار قراءة جميع ذلك بغير ألف، لإجماع خطوط مصاحف الأمصار على ذلك سوى خط مصحف أهل البصرة.


088-88-قُلْ مَن بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَهُوَ يُجِيرُ وَلَا يُجَارُ عَلَيْهِ إِن كُنتُمْ تَعْلَمُونَ

88-قل من بيده ملكوت كل شيء وهو يجير ولا يجار عليه إن كنتم تعلمون

القول في تأويل قوله تعالى: {قل من بيده ملكوت كل شيء} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد: من بيده خزائن كل شيء؟ كما.19404- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ملكوت كل شيء} قال: خزائن كل شيء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن مجاهد، في قول الله: {قل من بيده ملكوت كل شيء} قال: خزائن كل شيء.قوله: {وهو يجير} من أراد ممن قصده بسوء. {ولا يجار عليه} يقول: ولا أحد يمتنع ممن أراده هو بسوء فيدفع عنه عذابه وعقابه. {إن كنتم تعلمون} من ذلك صفته،


089-89-سَيَقُولُونَ لِلَّهِ قُلْ فَأَنَّى تُسْحَرُونَ

89-سيقولون لله قل فأنى تسحرون

إنهم يقولون: إن ملكوت كل شيء والقدرة على الأشياء كلها لله. فقل لهم يا محمد: {فأنى تسحرون} يقولون: فمن أي وجه تصرفون عن التصديق بآيات الله والإقرار بأخباره وأخبار رسوله والإيمان بأن الله القادر على كل ما يشاء وعلى بعثكم أحياء بعد مماتكم، مع علمكم بما تقولون من عظيم سلطانه وقدرته؟وكان ابن عباس فيما ذكر عنه يقول في معنى قوله {تسحرون} ما:19405- حدثني به علي، قال: ثنا عبد الله قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فأنى تسحرون} يقول: تكذبون.وقد بينت فيما مضى السحر: أنه تخييل الشيء إلى الناظر أنه على خلاف ما هو به من هيئته، فذلك معنى قوله: {فأنى تسحرون} إنما معناه: فمن أي وجه يخيل إليكم الكذب حقا والفاسد صحيحا، فتصرفون عن الإقرار بالحق الذي يدعوكم إليه رسولنا محمد صلى الله عليه وسلم.


090-90-بَلْ أَتَيْنَاهُم بِالْحَقِّ وَإِنَّهُمْ لَكَاذِبُونَ

90-بل أتيناهم بالحق وإنهم لكاذبون

القول في تأويل قوله تعالى: {بل أتيناهم بالحق} يقول: ما الأمر كما يزعم هؤلاء المشركون بالله من أن الملائكة بنات الله وأن الآلهة والأصنام ألهة دون الله. {بل أتيناهم بالحق} اليقين، وهو الدين الذي ابتعث الله به نبيه صلى الله عليه وسلم ، وذلك الإسلام، ولا يعبد شيء سوى الله لأنه لا إله غيره.يقول: وإن المشركين لكاذبون فيما يضيفون إلى الله وينحلونه من الولد والشريك.


091-91-مَا اتَّخَذَ اللَّهُ مِن وَلَدٍ وَمَا كَانَ مَعَهُ مِنْ إِلَهٍ إِذاً لَّذَهَبَ كُلُّ إِلَهٍ بِمَا خَلَقَ وَلَعَلَا بَعْضُهُمْ عَلَى بَعْضٍ

91-ما اتخذ الله من ولد وما كان معه من إله إذا لذهب كل إله بما خلق ولعلا بعضهم على بعض سبحان الله عما يصفون

.قوله: {ما اتخذ الله من ولد} يقول تعالى ذكره: ما لله من ولد، ولا كان معه في القديم ولا حين ابتدع الأشياء من تصلح عبادته، ولو كان معه في القديم أو عند خلقه الأشياء من تصلح عبادته {من إله إذا لذهب} .قول: إذاً لاعتزل كل إله منهم {بما خلق} من شيء، فانفرد به، ولتغالبوا، فلعلا بعضهم على بعض، وغلب القوي منهم الضعيف؛ لأن القوي لا يرضى أن يعلوه ضعيف، والضعيف لا يصلح أن يكون إلها. فسبحان الله ما أبلغها من حجة وأوجزها لمن عقل وتدبر! وقوله: {إذا لذهب} جواب لمحذوف، وهو: لو كان معه إله إذن لذهب كل إله بما خلق؛ اجتزئ بدلالة ما ذكر عليه عنه.وقوله: {سبحان الله عما يصفون} يقول تعالى ذكره: تنزيها لله عما يصفه به هؤلاء المشركون من أن له ولدا، وعما قالوه من أن له شريكا، أو أن معه في القدم إلها يعبد، تبارك وتعالى!


092-92-عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَتَعَالَى عَمَّا يُشْرِكُونَ

92-عالم الغيب والشهادة فتعالى عما يشركون

قوله: {عالم الغيب والشهادة} يقول تعالى ذكره: هو عالم ما غاب عن خلقه من الأشياء، فلم يروه ولم يشاهدوه، وما رأوه وشاهدوه. إنما هذا من الله خبر عن هؤلاء الذين قالوا من المشركين: اتخذ الله ولدا وعبدوا من دونه آلهة، أنهم فيما يقولون ويفعلون مبطلون مخطئون، فإنهم يقولون ما يقولون من قول في ذلك عن غير علم، بل عن جهل منهم به؛ وإن العالم بقديم الأمور وبحديثها وشاهدها وغائبها عنهم، الله الذي لا يخفى عليه شيء، فخبره هو الحق دون خبرهم. وقال: {عالم الغيب} فرفع على الابتداء، بمعنى: هو عالم الغيب، ولذلك دخلت الفاء في قوله: {فتعالى} كما يقال: مررت بأخيك المحسن فأحسنت إليه، فترفع المحسن إذا جعلت فأحسنت إليه بالفاء، لأن معنى الكلام إذا كان كذلك: مررت بأخيك هو المحسن، فأحسنت إليه. ولو جعل الكلام بالواو فقيل: وأحسنت إليه، لم يكن وجه الكلام في "المحسن " إلا الخفض على النعت للأخ، ولذلك لو جاء "فتعالى " بالواو كان وجه الكلام في عالم الغيب الخفض على الاتباع لإعراب اسم الله، وكان يكون معنى الكلام: سبحان الله عالم الغيب والشهادة وتعالى! فيكون قوله: "وتعالى " حينئذ معطوفا على "سبحان الله " . وقد يجوز الخفض مع الفاء، لأن العرب قد تبدأ الكلام بالفاء، كابتدائها بالواو. وبالخفض كأن يقرأ: {عالم الغيب} في هذا الموضع أبو عمرو، وعلى خلافه في ذلك قراءة الأمصار.والصواب من القراءة في ذلك عندنا: الرفع، لمعنيين: أحدهما: إجماع الحجة من القراء عليه، والثاني: صحته في العربية..قوله: {فتعالى عما يشركون} يقول تعالى ذكره: فارتفع الله وعلا عن شرك هؤلاء المشركين، ووصفهم إياه بما يصفون.


093-93-قُل رَّبِّ إِمَّا تُرِيَنِّي مَا يُوعَدُونَ

93-قل رب إما تريني ما يوعدون

انظر تفسير الآية 94


094-94-رَبِّ فَلَا تَجْعَلْنِي فِي الْقَوْمِ الظَّالِمِينَ

94-رب فلا تجعلني في القوم الظالمين

القول في تأويل قوله تعالى: {قل رب إما تريني ما يوعدون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد: رب إن تريني في هؤلاء المشركين ما تعدهم من عذابك فلا تهلكني بما تهلكهم به. ونجني من عذابك وسخطك فلا تجعلني في القوم المشركين؛ ولكن اجعلني ممن رضيت عنه من أوليائك.قوله: {فلا تجعلني} جواب لقوله: {إما تريني} اعترض بينهما بالنداء، ولو لم يكن قبله جزاء لم يجز ذلك في الكلام، لا يقال: يا زيد فقم، ولا يا رب فاغفر، لأن النداء مستأنف، وكذلك الأمر بعده مستأنف، لا تدخله الفاء والواو، إلا أن يكون جوابا لكلام قبله.


095-95-وَإِنَّا عَلَى أَن نُّرِيَكَ مَا نَعِدُهُمْ لَقَادِرُونَ

95-وإنا على أن نريك ما نعدهم لقادرون

وقوله: {وإنا على أن نريك ما نعدهم لقادرون} يقول تعالى ذكره: وإنا يا محمد على أن نريك في هؤلاء المشركين ما نعدهم من تعجيل العذاب لهم، لقادرون، فلا يحزننك تكذيبهم إياك بما نعدهم به، وإنما نؤخر ذلك ليبلغ الكتاب أجله.


096-96-ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ السَّيِّئَةَ نَحْنُ أَعْلَمُ بِمَا يَصِفُونَ

96-ادفع بالتي هي أحسن السيئة نحن أعلم بما يصفون

القول في تأويل قوله تعالى: {ادفع بالتي هي أحسن السيئة} .يقول تعالى ذكره لنبيه: ادفع يا محمد بالخلة التي هي أحسن، وذلك الإغضاء والصفح عن جهلة المشركين والصبر على أذاهم، وذلك أمره إياه قبل أمره بحربهم. وعنى بالسيئة: أذى المشركين إياه وتكذيبهم له فيما أتاهم به من عند الله، يقول له تعالى ذكره: اصبر على ما تلقى منهم في ذات الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19406- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ادفع بالتي هي أحسن السيئة} قال: أعرض عن أذاهم إياك.19407- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد: {ادفع بالتي هي أحسن السيئة} قال: هو السلام، تسلم عليه إذا لقيته.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن عبد الكريم، عن مجاهد، مثله.19408- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {ادفع بالتي هي أحسن السيئة} قال: والله لا يصيبها صاحبها حتى يكظم غيظا ويصفح عما يكره.قوله: {نحن أعلم بما يصفون} يقول تعالى ذكره: نحن أعلم بما يصفون الله به، وينحلونه من الأكاذيب والفرية عليه، وبما يقولون فيك من السوء، ونحن مجازوهم على جميع ذلك، فلا يحزنك ما تسمع منهم من قبيح القول.


097-97-وَقُل رَّبِّ أَعُوذُ بِكَ مِنْ هَمَزَاتِ الشَّيَاطِينِ

97-وقل رب أعوذ بك من همزات الشياطين

وقوله: {وقل رب أعوذ بك من همزات الشياطين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم وقل يا محمد رب أستجير بك من خنق الشياطين وهمزاتها، والهمز: هو الغمز، ومن ذلك قيل للهمز في الكلام: همزة، والهمزات جمع همزة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19409- حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد، في قوله: {وقل رب أعوذ بك من همزات الشياطين} قال: همزات الشياطين: خنقهم الناس، فذلك همزاتهم.


098-98-وَأَعُوذُ بِكَ رَبِّ أَن يَحْضُرُونِ

98-وأعوذ بك رب أن يحضرون

قوله: {وأعوذ بك رب أن يحضرون} يقول: وقل أستجير بك رب أن يحضرون في أموري. كالذي:19410- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأعوذ بك رب أن يحضرون} في شيء من أمري.


099-99-حَتَّى إِذَا جَاء أَحَدَهُمُ الْمَوْتُ قَالَ رَبِّ ارْجِعُونِ

99-حتى إذا جاء أحدهم الموت قال رب ارجعون

القول في تأويل قوله تعالى: {حتى إذا جاء أحدهم الموت قال رب ارجعون} يقول تعالى ذكره: حتى إذا جاء أحد هؤلاء المشركين الموت، وعاين نزول أمر الله به، قال لعظيم ما يعاين مما يقدم عليه من عذاب الله تندما على ما فات وتلهفا على ما فرط فيه قبل ذلك من طاعة الله ومسألته للإقالة: {رب ارجعون} إلى الدنيا فردوني إليها، {لعلي أعمل صالحا} يقول: كي أعمل صالحا فيما تركت قبل اليوم من العمل فضيعته وفرطت فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19411- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، قال: كان محمد بن كعب القرظي يقرأ علينا: {حتى إذا جاء أحدهم الموت قال رب ارجعون} قال محمد: إلى أي شيء يريد؟ إلى أي شيء يرغب؟ أجمع المال، أو غرس الغراس، أو بني بنيان، أو شق أنهار؟ ثم يقول: {لعلي أعمل صالحا فيما تركت} يقول الجبار: كلا.19412- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {رب ارجعون} قال: هذه في الحياة الدنيا، ألا تراه يقول: {حتى إذا جاء أحدهم الموت} قال: حين تنقطع الدنيا ويعاين الآخرة، قبل أن يذوق الموت.19413- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال النبي صلى الله عليه وسلم لعائشة: "إذا عاين المؤمن الملائكة قالوا: نرجعك إلى الدنيا؟ فيقول: إلى دار الهموم والأحزان؟ فيقول: بل قدماني إلى الله. وأما الكافر فيقال: نرجعك؟ فيقول: لعلي أعمل صالحا فما تركت... " الآية.19414- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {حتى إذا جاء أحدهم الموت قال رب ارجعون} يعني أهل الشرك.وقيل: "رب ارجعون " ، فابتدأ الكلام بخطاب الله تعالى، ثم قيل: "ارجعون " ، فصار إلى خطاب الجماعة، والله تعالى ذكره واحد. وإنما فعل ذلك كذلك، لأن مسألة القوم الرد إلى الدنيا إنما كانت منهم للملائكة الذين يقبضون روحهم، كما ذكر ابن جريج أن النبي صلى الله عليه وسلم قاله. وإنما ابتدئ الكلام بخطاب الله جل ثناؤه، لأنهم استغاثوا به، ثم رجعوا إلى مسألة الملائكة الرجوع والرد إلى الدنيا.وكان بعض نحويي الكوفة يقول: قيل ذلك كذلك، لأنه مما جرى على وصف الله نفسه من قوله: {وقد خلقتك من قبل ولم تك شيئا} [مريم: 9]


100-100-لَعَلِّي أَعْمَلُ صَالِحاً فِيمَا تَرَكْتُ كَلَّا إِنَّهَا كَلِمَةٌ هُوَ قَائِلُهَا وَمِن وَرَائِهِم بَرْزَخٌ إِلَى يَوْمِ يُبْعَثُونَ

100-لعلي أعمل صالحا فيما تركت كلا إنها كلمة هو قائلها ومن ورائهم برزخ إلى يوم يبعثون

يقول: كي أعمل صالحا فيما تركت قبل اليوم من العمل فضيعته وفرطت فيه.قوله: {كلا} يقول تعالى ذكره: ليس الأمر على ما قال هذا المشرك؛ لن يرجع إلى الدنيا ولن يعاد إليها.يقول: هذه الكلمة، وهو قوله: {رب ارجعون} كلمة هو قائلها؛ يقول: هذا المشرك هو قائلها. كما:19415- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كلا إنها كلمة هو قائلها} لا بد له أن يقولها.يقول: ومن أمامهم حاجز يحجز بينهم وبين الرجوع، يعني إلى يوم يبعثون من قبورهم، وذلك يوم القيامة؛ والبرزخ والحاجز والمهلة متقاربات في المعنى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19416- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن ورائهم برزخ إلى يوم يبعثون} يقول: أجل إلى حين.19417- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {ومن ورائهم برزخ} قال: ما بعد الموت.19418- حدثني أبو حميد الحمصي أحمد بن المغيرة، قال: ثنا أبو حيوة شريح بن يزيد، قال: ثنا أرطأة، عن أبي يوسف، قال: خرجت مع أبي أمامة في جنازة، فلما وضعت في لحدها، قال أبو أمامة: هذا برزخ إلى يوم يبعثون.19419- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا مطر، عن مجاهد، قوله: {ومن ورائهم برزخ إلى يوم يبعثون} قال: ما بين الموت إلى البعث.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {برزخ إلى يوم يبعثون} قال: حجاب بين الميت والرجوع إلى الدنيا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.19420- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {ومن ورائهم برزخ إلى يوم يبعثون} قال: برزخ بقية الدنيا.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19421- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن ورائهم برزخ إلى يوم يبعثون} قال: البرزخ ما بين الموت إلى البعث.19422- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: البرزخ: ما بين الدنيا والآخرة.


101-101-فَإِذَا نُفِخَ فِي الصُّورِ فَلَا أَنسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلَا يَتَسَاءلُونَ

101-فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون

القول في تأويل قوله تعالى: {فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون } اختلف أهل التأويل في المعني بقوله: {فإذا نفخ في الصور} من النفختين أيتهما عني بها؟ فقال بعضهم: عني بها النفخة الأولى. ذكر من قال ذلك:19423- حدثنا ابن حميد، قال: ثنا حكام بن سلم، قال: ثنا عمرو بن مطرف، عن المنهال بن عمرو، عن سعيد بن جبير، أن رجلا أتى ابن عباس فقال: سمعت الله يقول: {فلا أنساب بينهم يومئذ} . الآية، وقال في آية أخرى: {وأقبل بعضهم على بعض يتساءلون} [الصافات: 27] فقال: أما قوله: {فلا أنساب بينهم يومئذ ولا يتساءلون} فذلك في النفخة الأولى، فلا يبقى على الأرض شيء؛ {فلا أنساب بينهم يومئذ ولا يتساءلون} . وأما قوله: {وأقبل بعضهم على بعض يتساءلون} [الصافات: 27] فإنهم لما دخلوا الجنة أقبل بعضهم على بعض يتساءلون.19424- حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن السدي، في قوله: {فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون} قال: في النفخة الأولى.19425- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلا أنساب بينهم يومئذ ولا يتساءلون} فذلك حين ينفخ في الصور، فلا حي يبقى إلا الله. {وأقبل بعضهم على بعض يتساءلون} [الصافات: 27] فذلك إذا بعثوا في النفخة الثانية.قال أبو جعفر: فمعنى ذلك على هذا التأويل: فإذا نفخ في الصور، فصعق من في السموات ومن في الأرض إلا من شاء الله، فلا أنساب بينهم يومئذ يتواصلون بها، ولا يتساءلون، ولا يتزاورون، فيتساءلون عن أحوالهم وأنسابهم.وقال آخرون. بل عني بذلك النفخة الثانية. ذكر من قال ذلك:19426- حدثنا أبو كريب، قال: ثنا ابن فضيل، عن هارون بن أبي وكيع، قال: سمعت زاذان يقول: أتيت ابن مسعود، وقد اجتمع الناس إليه في داره، فلم أقدر على مجلس، فقلت: يا أبا عبد الرحمن، من أجل أني رجل من العجم تحقرني؟ قال: ادن! قال: فدنوت، فلم يكن بيني وبينه جليس، فقال: "يؤخذ بيد العبد أو الأمة يوم القيامة على رؤوس الأولين والآخرين، قال: وينادي مناد: ألا إن هذا فلان ابن فلان، فمن كان له حق قبله فليأت إلى حقه، قال: فتفرح المرأة يومئذ أن يكون لها حق على ابنها أو على أبيها أو على أخيها أو على زوجها؛ {فلا أنساب بينهم يومئذ ولا يتساءلون}.19427- حدثنا القاسم، قال؛ ثنا الحسين، قال: ثنا عيسى بن يونس، عن هارون بن عنترة، عن زاذان، قال: سمعت ابن مسعود يقول: " يؤخذ العبد أو الأمة يوم القيامة، فينصب على رؤوس الأولين والآخرين، ثم ينادي مناد، ثم ذكر نحوه، وزاد فيه: فيقول الرب تبارك وتعالى للعبد: أعط هؤلاء حقوقهم! فيقول: أي رب، فنيت الدنيا، فمن أين أعطيهم؟ فيقول للملائكة: خذوا من أعماله الصالحة وأعطوا لكل إنسان بقدر طلبته! فإن كان له فضل مثقال حبة من خردل، ضاعفها الله له حتى يدخله بها الجنة. ثم تلا ابن مسعود: {إن الله لا يظلم مثقال ذرة وإن تك حسنة يضاعفها ويؤت من لدنه أجرا عظيما} [النساء: 40] وإن كان عبدا شقيا قالت الملائكة: ربنا، فنيت حسناته وبقي طالبون كثير، فيقول: خذوا من أعمالهم السيئة فأضيفوها إلى سيئاته، وصكوا له صكا إلى النار! ".19428- قال: ثنا الحسين، قال: ثني حجاج: {فإذا نفخ في الصور فلا أنساب بينهم يومئذ ولا يتساءلون} قال: لا يسأل أحد يومئذ بنسب شيئا، ولا يتساءلون، ولا يمت إليه برحم.19429- حدثنا القاسم، قال: ثنا الحسين، قال: ثني محمد بن كثير، عن حفص بن المغيرة، عن قتادة، قال: ليس شيء أبغض إلى الإنسان يوم القيامة من أن يرى من يعافه، مخافة أن يذوب له عليه شيء. ثم قرأ: {يوم يفر المرء من أخيه وأمه وأبيه وصاحبته وبنيه لكل امرئ منهم يومئذ شأن يغنيه} [عبس: 34-37].19430- قال: ثنا الحسن، قال: ثنا الحكم بن سنان، عن سدوس صاحب السائري، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: " وإذا دخل أهل الجنة الجنة وأهل النار النار، نادى مناد من أهل العرش: يا أهل التظالم تداركوا مظالمكم وادخلوا الجنة!".


102-102-فَمَن ثَقُلَتْ مَوَازِينُهُ فَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

102-فمن ثقلت موازينه فأولئك هم المفلحون

القول في تأويل قوله تعالى: {فمن ثقلت موازينه} يقول تعالى ذكره: {فمن ثقلت موازينه} موازين حسناته وخفت موازين سيئاته.يعني الخالدون في جنات النعيم.


103-103-وَمَنْ خَفَّتْ مَوَازِينُهُ فَأُوْلَئِكَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ فِي جَهَنَّمَ خَالِدُونَ

103-ومن خفت موازينه فأولئك الذين خسروا أنفسهم في جهنم خالدون

يقول: ومن خفت موازين حسناته، فرجحت بها موازين سيئاته.يقول: غيتوا أنفسهم حظوظها من رحمة الله.يقول: هم في نار جهنم.


104-104-تَلْفَحُ وُجُوهَهُمُ النَّارُ وَهُمْ فِيهَا كَالِحُونَ

104-تلفح وجوههم النار وهم فيها كالحون

قوله: {تلفح وجوههم النار} يقول: تسفع وجوههم النار. كما:19431- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {تلفح وجوههم النار} قال: تنفح.والكلوح: أن تتقلص الشفتان عن الأسنان حتى تبدو الأسنان، كما قال الأعشى:وله المقدم لا مثل له ساعة الشدق عن الناب كلخفتأويل الكلام: يسفع وجوههم لهب النار فتحرقها، وهم فيها متقلصو الشفاه عن الأسنان من إحراق النار وجوههم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19432- حدثني علي، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وهم فيها كالحون} يقول: عابسون.19433- حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص عن عبد الله، في قوله: {وهم فيها كالحون} قال: ألم تر إلى الرأس المشيط قد بدت أسنانه وقلصت شفتاه؟.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن إسرائيل، عن أبي إسحاق، عن أبي الأحوص عن عبد الله، قرأ هذه الآية: {تلفح وجوههم النار} . الآية، قال: ألم تر إلى الرأس المشيط بالنار وقد قلصت شفتاه وبدت أسنانه؟.19434- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهم فيها كالحون} قال: ألم تر إلى الغنم إذا مست النار وجوهها كيف هي؟.


105-105-أَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَكُنتُم بِهَا تُكَذِّبُونَ

105-ألم تكن آياتي تتلى عليكم فكنتم بها تكذبون

القول في تأويل قوله تعالى: {ألم تكن آياتي تتلى عليكم فكنتم بها تكذبون} يقول تعالى ذكره: يقال لهم: {ألم تكن آياتي تتلى عليكم} يعني آيات القرآن تتلى عليكم في الدنيا، {فكنتم بها تكذبون} . وترك ذكر "يقال " لدلالة الكلام عليه.


106-106-قَالُوا رَبَّنَا غَلَبَتْ عَلَيْنَا شِقْوَتُنَا وَكُنَّا قَوْماً ضَالِّينَ

106-قالوا ربنا غلبت علينا شقوتنا وكنا قوما ضالين

{قالوا ربنا غلبت علينا شقوتنا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض أهل الكوفة: {غلبت علينا شقوتنا} بكسر الشين، وبغير ألف. وقرأته عامة قراء أهل الكوفة: "شقاوتنا " بفتح الشين والألف.والصواب من القول في ذلك أنهما قراءتان مشهورتان، وقرأ بكل واحدة منهما علماء من القراء بمعنى واحد، فبأيتهما قرأ القارئ فمصيب. وتأويل الكلام: قالوا: ربنا غلبت علينا ما سبق لنا في سابق علمك وخط لنا في أم الكتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19435- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، قوله: {غلبت علينا شقوتنا} قال: التي كتبت علينا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {غلبت علينا شقوتنا} التي كتبت علينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19436- وقال: قال ابن جريج: بلغنا أن أهل النار نادوا خزنة جهنم: أن {ادعوا ربكم يخفف عنا يوما من العذاب} [غافر: 49] فلم يجيبوهم ما شاء الله؛ فلما أجابوهم بعد حين قالوا: {ادعوا وما دعاء الكافرين إلا في ضلال} [غافر: 50] قال: ثم نادوا مالكا: يا مالك ليقض علينا ربك ! فسكت عنهم مالك خازن جهنم أربعين سنة، ثم أجابهم فقال: {إنكم ماكثون} [الزخرف: 77] ثم نادى الأشقياء ربهم، فقالوا: {ربنا غلبت علينا شقوتنا وكنا قوما ضالين ربنا أخرجنا منها فإن عدنا فإنا ظالمون} فسكت عنهم مثل مقدار الدنيا، ثم أجابهم بعد ذلك تبارك وتعالى: {اخسئوا فيها ولا تكلمون} .19437- قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: "ينادي أهل النار أهل الجنة فلا يجيبونهم ما شاء الله، ثم يقول: أجيبوهم! وقد قطع الرحم والرحمة. فيقول أهل الجنة: يا أهل النار عليكم غضب الله! يا أهل النار عليكم لعنة الله! يا أهل النار، لا لبيكم ولا سعديكم! ماذا تقولون؟ فيقولون: ألم نك في الدنيا آباءكم وأبناءكم وإخوانكم وعشيرتكم؟ فيقولون: بلى. فيقولون: {أفيضوا علينا من الماء أو مما رزقكم الله قالوا إن الله حرمهما على الكافرين} [الأعراف: 50] " .19438- قال: ثني حجاج، عن أبي معشر، عن محمد بن كعب القرظي؛ قال: وثني عبدة المروزي، عن عبد الله بن المبارك، عن عمرو بن أبي ليلى، قال: سمعت محمد بن كعب، زاد أحدهما على صاحبه، قال محمد بن كعب: بلغني، أو ذكر لي، أن أهل النار استغاثوا بالخزنة، ادعوا ربكم يخفف عنا يوما من العذاب! فردوا عليهم ما قال الله؛ فلما أيسوا نادوا: يا مالك - وهو عليهم، وله مجلس في وسطها، وجسور تمر عليها ملائكة العذاب، فهو يرى أقصاها كما يرى أدناها - فقالوا: يا مالك، ليقض علينا ربك - سألوا الموت. فمكث لا يجيبهم ثمانين ألف سنة من سني الآخرة، أو كما قال، ثم انحط إليهم، فقال: {إنكم ماكثون} [الزخرف: 77] فلما سمعوا ذلك قالوا: فاصبروا، فلعل الصبر ينفعنا كما صبر أهل الدنيا على طاعة الله! قال: فصبروا، فطال صبرهم، فنادوا: {سواء علينا أجزعنا أم صبرنا ما لنا من محيص} [إبراهيم: 21] أي منجى، فقام إبليس عند ذلك فخطبهم، فقال: {إن الله وعدكم وعد الحق ووعدتكم فأخلفتكم وما كان لي عليكم من سلطان} [إبراهيم: 22] ، فلما سمعوا مقالتهم، مقتوا أنفسهم، قال: فنودوا: {لمقت الله أكبر من مقتكم أنفسكم إذ تدعون إلى الإيمان فتكفرون قالوا ربنا أمتنا...} [غافر: 10-11] الآية، قال: فيجيبهم الله فيها: {ذلكم بأنه إذا دعي الله وحده كفرتم وإن يشرك به تؤمنوا فالحكم لله العلي الكبير} [غافر: 12] . قال: فيقولون: ما أيسنا بعد! قال: ثم دعوا مرة أخرى، فيقولون: {ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون} [السجدة: 12] قال: فيقول الرب تبارك وتعالى: {ولو شئنا لآتينا كل نفس هداها} [السجدة: 13] يقول الرب: لو شئت لهديت الناس جميعا فلم يختلف منهم أحد {ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين فذوقوا بما نسيتم لقاء يومكم هذا} [السجدة: 13-14] يقول: بما تركتم أن تعملوا ليومكم هذا، {إنا نسيناكم} [السجدة: 14] أي تركناكم، {وذوقوا عذاب الخلد بما كنتم تعملون} [السجدة: 14] . قال: فيقولون: ما أيسنا بعد! قال: فيدعون مرة أخرى: {ربنا أخرنا إلى أجل قريب نجب دعوتك ونتبع الرسل} [إبراهيم: 44] قال: فيقال لهم: {أو لم تكونوا أقسمتم من قبل ما لكم من زوال وسكنتم في مساكن الذين ظلموا أنفسهم} [إبراهيم: 44-45] الآية، قال: فيقولون: ما أيسنا بعد! ثم قالوا مرة أخرى: {ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل} [فاطر: 37] ، قال: فيقول: {أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير...} [فاطر: 37] إلى: {نصير} [فاطر:37] . ثم مكث عنهم ما شاء الله، ثم ناداهم: {ألم تكن آياتي تتلى عليكم فكنتم بها تكذبون} [المؤمنون: 105] فلما سمعوا ذلك قالوا: الآن يرحمنا! فقالوا عند ذلك: {ربنا غلبت علينا شقوتنا} أي الكتاب الذي كتب علينا {وكنا قوما ضالين ربنا أخرجنا منها...} الآية، فقال عند ذلك: {اخسئوا فيها ولا تكلمون} قال: فلا يتكلمون فيها أبدا. فانقطع عند ذلك الدعاء والرجاء منهم، وأقبل بعضهم ينبح في وجه بعض، فأطبقت عليهم. قال عبد الله بن المبارك في حديثه: فحدثني الأزهر بن أبي الأزهر أنه قال: فذلك قوله: {هذا يوم لا ينطقون ولا يؤذن لهم فيعتذرون} [المرسلات: 35-36] .19439- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، أنه قال: فوالذي أنزل القرآن على محمد والتوراة على موسى والإنجيل على عيسى، ما تكلم أهل النار كلمة بعدها إلا الشهيق والزعيق في الخلد أبدا ليس له نفاد.19440- قال: ثني حجاج، عن أبي معشر، قال: كنا في جنازة ومعنا أبو جعفر القارئ، فجلسنا، فتنحى أبو جعفر، فبكى، فقيل له: ما يبكيك يا أبا جعفر؟ قال: أخبرني زيد بن أسلم أن أهل النار لا يتنفسون.قوله: {وكنا قوما ضالين} يقول: كنا قوما ضللنا عن سبيل الرشاد وقصد الحق.


107-107-رَبَّنَا أَخْرِجْنَا مِنْهَا فَإِنْ عُدْنَا فَإِنَّا ظَالِمُونَ

107-ربنا أخرجنا منها فإن عدنا فإنا ظالمون

القول في تأويل قوله تعالى: {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} يقول تعالى ذكره مخبرا عن قيل الذين خفت موازين صالح أعمالهم يوم القيامة في جهنم: ربنا أخرجنا من النار، فإن عدنا لما تكره منا من عمل فإنا ظالمون.


108-108-قَالَ اخْسَؤُوا فِيهَا وَلَا تُكَلِّمُونِ

108-قال اخسؤوا فيها ولا تكلمون

قوله: {قال أخسئوا فيها} يقول تعالى ذكره: قال الرب لهم جل ثناؤه مجيبا: {اخسئوا فيها} أي اقعدوا في النار. يقال منه: خسأت فلانا أخسؤه خسأ وخسوءا، وخسيء هو يخسأ وما كان خاسئا ولقد خسيء. {ولا تكلمون} فعند ذلك أيس المساكين من الفرج ولقد كانوا طامعين فيه؛ كما:حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.19441- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثني أبو الزعراء، عن عبد الله، في قصة ذكرها في الشفاعة، قال: فإذا أراد الله ألا يخرج منها- يعني من النار -أحدا، غير وجوههم وألوانها، فيجيء الرجل من المؤمنين فيشفع فيهم، فيقول: يا رب! فيقول: من عرف أحدا فليخرجه! قال: فيجيء الرجل فينظر فلا يعرف أحدا، فيقول: يا فلان يا فلان! فيقول: ما أعرفك. فعند ذلك يقولون: {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} فيقول: {اخسئوا فيها ولا تكلمون} فإذا قالوا ذلك، انطبقت عليهم جهنم فلا يخرج منها بشر.19442- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن الأعمش، عن عمرو بن مرة، عن شهر بن حوشب، عن معدي كرب، عن أبي الدرداء، قال: يرسل- أو يصب- على أهل النار الجوع، فيعدل ما هم فيه من العذاب، فيستغيثون فيغاثون بالضريع الذي لا يسمن ولا يغني من جوع، فلا يغني ذلك عنهم شيئا فيستغيثون، فيغاثون بطعام ذي غصة، فإذا أكلوه نشب في حلوقهم، فيذكرون أنهم كانوا في الدنيا يحدرون الغصة بالماء. فيستغيثون، فيرفع إليهم الحميم في كلاليب الحديد، فإذا انتهى إلى وجوههم شوى وجوههم، فإذا شربوه قطع أمعاءهم. قال: فينادون مالكا: ليقض علينا ربك! قال: فيتركهم ألف سنة، ثم يجيبهم: إنكم ماكثون. قال: فينادون خزنة جهنم: ادعوا ربكم يخفف عنا يوما من العذاب! قالوا: أو لم تك تأتيكم رسلكم بالبينات؟ قالوا: بلي. قالوا: فادعوا، وما دعاء الكافرين إلا في ضلال! قال: فيقولون ما نجد أحدا خيرا لنا من ربنا، فينادون ربهم: {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} قال: فيقول الله: {اخسئوا فيها ولا تكلمون} قال: فعند ذلك يئسوا من كل خير، فيدعون بالويل والشهيق والثبور.19443- حدثني محمد بن عمارة الأسدي، قال: ثنا عاصم بن يوسف اليربوعي، قال: ثنا قطبة بن عبد العزيز الأسدي، عن الأعمش، عن شمر بن عطية، عن شهر بن حوشب، عن أم الدرداء، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "يلقى على أهل النار الجوع... " ثم ذكر نحوا منه.19444- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن هارون بن عنترة، عن عمرو بن مرة، قال: يرى أهل النار في كل سبعين عاما ساق مالك خازن النار، فيقولون: {يا مالك ليقض علينا ربك} [الزخرف: 77] ! فيجيبهم بكلمة. ثم لا يرونه سبعين عاما، فيستغيثون بالخزنة، فيقولون لهم: ادعوا ربكم يخفف عنا يوما من العذاب! فيجيبونهم: {أو لم تك تأتيكم رسلكم بالبينات...} [غافر: 50] الآية. فيقولون: ادعوا ربكم، فليس أحد أرحم من ربكم! فيقولون: {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} . قال: فيجيبهم: {اخسئوا فيها ولا تكلمون} . فعند ذلك ييأسون من كل خير، ويأخذون في الشهيق والويل والثبور.19445- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {اخسئوا فيها ولا تكلمون} قال: بلغني أنهم ينادون مالكا فيقولون: ليقض علينا ربك! فيسكت عنهم قدر أربعين سنة، ثم يقول: {إنكم ماكثون} [الزخرف: 77] . قال: ثم ينادون ربهم، فيسكت عنهم قدر الدنيا مرتين، ثم يقول: {اخسئوا فيها ولا تكلمون} . قال: فييأس القوم، فلا يتكلمون بعدها كلمة، وكان إنما هو الزفير والشهيق. قال قتادة: صوت الكافر في النار مثل صوت الحمار: أوله زفير، وآخره شهيق.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19446- حدثنا الحسن، قال: ثنا عبد الله بن عيسى، قال: أخبرني زياد الخراساني، قال: أسنده إلى بعض أهل العلم، فنسيته، في قوله: {اخسئوا فيها ولا تكلمون} قال: فيسكتون، قال: فلا يسمع فيها حس إلا كطنين الطست.19447- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {اخسئوا فيها ولا تكلمون} هذا قول الرحمن عز وجل، حين انقطع كلامهم منه.


109-109-إِنَّهُ كَانَ فَرِيقٌ مِّنْ عِبَادِي يَقُولُونَ رَبَّنَا آمَنَّا فَاغْفِرْ لَنَا وَارْحَمْنَا وَأَنتَ خَيْرُ الرَّاحِمِينَ

109-إنه كان فريق من عبادي يقولون ربنا آمنا فاغفر لنا وارحمنا وأنت خير الراحمين

القول في تأويل قوله تعالى: {إنه كان فريق من عبادي يقولون ربنا آمنا فاغفر لنا وارحمنا وأنت خير الراحمين} يقول تعالى ذكره: {إنه} وهذه الهاء في قوله "إنه " هي الهاء التي يسميها أهل العربية المجهولة. وقد بينت معناها فيما مضى قبل، ومعنى دخولها في الكلام، بما أغنى عن إعادته في هذا الموضع. {كان فريق من عبادي} يقول: كانت جماعة من عبادي، وهم أهل الإيمان بالله، يقولون في الدنيا: {ربنا آمنا} بك وبرسلك، وما جاؤوا به من عندك. {فاغفر لنا ذنوبنا وارحمنا} وأنت خير من رحم أهل البلاء، فلا تعذبنا بعذابك.


110-110-فَاتَّخَذْتُمُوهُمْ سِخْرِيّاً حَتَّى أَنسَوْكُمْ ذِكْرِي وَكُنتُم مِّنْهُمْ تَضْحَكُونَ

110-فاتخذتموهم سخريا حتى أنسوكم ذكري وكنتم منهم تضحكون

القول في تأويل قوله تعالى: {فاتخذتموهم سخريا حتى أنسوكم ذكري وكنتم منهم تضحكون} يقول تعالى ذكره: فاتخذتم أيها القائلون لربهم {ربنا غلبت علينا شقوتنا وكنا قوما ضالين} في الدنيا، القائلين فيها {ربنا آمنا فاغفر لنا وارحمنا وأنت خير الراحمين} سخريا. والهاء والميم في قوله: {فاتخذتموهم} من ذكر الفريق.واختلفت القراء في قراءة قوله: {سخريا} فقرأه بعض قراء الحجاز وبعض أهل البصرة والكوفة: {فاتخذتموهم سخريا} بكسر السين، ويتأولون في كسرها أن معنى ذلك الهزء، ويقولون: إنها إذا ضمت فمعنى الكلمة: السخرة والاستعباد. فمعنى الكلام على مذهب هؤلاء: فاتخذهم أهل الإيمان بي في الدنيا هزؤا ولعبا، تهزؤون بهم، حتى أنسوكم ذكري. وقرأ ذلك عامة قراء المدينة والكوفة: "فاتخذتموهم سخريا " بضم السين، وقالوا: معنى الكلمة في الضم والكسر واحد. وحكى بعضهم عن العرب سماعا لِجِّي ولُجِّي، ودِري، ودُري، منسوب إلى الدر، وكذلك كِرسي وكُرسي؛ وقالوا ذلك من قيلهم كذلك: نظير قولهم في جمع العصا: العصي بكسر العين، والعصي بضمها؛ قالوا: وإنما اخترنا الضم في السخري، لأنه أفصح اللغتين.والصواب من القول في ذلك أنهما قراءتان مشهورتان ولغتان معروفتان بمعنى واحد، قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ ذلك فمصيب. وليس يعرف من فرق بين معنى ذلك إذا كسرت السين وإذا ضمت، لما ذكرت من الرواية عمن سمع من العرب ما حكيت عنه.ذكر الرواية به عن بعض من فرق في ذلك بين معناه مكسورة سينه ومضمومة:19448- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {فاتخذتموهم سخريا} قال: هما مختلفتان: سخريا، وسخريا، يقول الله: {ورفعنا بعضهم فوق بعض درجات ليتخذ بعضهم بعضا سخريا} [الزخرف: 32] قال: هذا سخريا: يسخرونهم، والآخرون: الذين يستهزئون بهم هم "سخريا " ، فتلك "سخريا " يسخرونهم عندك، فسخرك: رفعك فوقه؛ والآخرون: استهزؤوا بأهل الإسلام هي "سخريا " يسخرون منهم، فهما مختلفتان. وقرأ قول الله: {كلما مر عليه ملأ من قومه سخروا منه قال إن تسخروا منا فإنا نسخر منكم كما تسخرون} [هود: 38] وقال: يسخرون منهم كما سخر قوم نوح بنوح، "اتخذوهم سخريا " : اتخذوهم هزؤا، لم يزالوا يستهزئون بهم..قوله: {حتى أنسوكم ذكري} يقول: لم يزل استهزاؤكم بهم، أنساكم ذلك من فعلكم بهم ذكري، فألهاكم عنه. {وكنتم منهم تضحكون} ، كما:19449- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حتى أنسوكم ذكري} قال: أنسى هؤلاء الله استهزاؤهم بهم وضحكهم بهم. وقرأ: {إن الذين أجرموا كانوا من الذين آمنوا يضحكون} [المطففين: 29] حتى بلغ: {إن هؤلاء لضالون} [المطففين: 32]


111-111-إِنِّي جَزَيْتُهُمُ الْيَوْمَ بِمَا صَبَرُوا أَنَّهُمْ هُمُ الْفَائِزُونَ

111-إني جزيتهم اليوم بما صبروا أنهم هم الفائزون

قوله: {إني جزيتهم اليوم بما صبروا} يقول تعالى ذكره: إني أيها المشركون بالله المخلدون في النار، جزيت الذين اتخذتموهم في الدنيا سخريا من أهل الإيمان بي، وكنتم منهم تضحكون. {اليوم بما صبروا} على ما كانوا يلقون بينكم من أذى سخريتكم وضحككم منهم في الدنيا. {أنهم هم الفائزون} .اختلفت القراء في قراءة: "إنهم " فقرأته عامة قراء أهل المدينة والبصرة وبعض أهل الكوفة: {أنهم} بفتح الألف من "أنهم " بمعنى: جزيتهم هذا فـ "أن " في قراءة هؤلاء: في موضع نصب بوقوع قوله: "جزيتهم " عليها، لأن معنى الكلام عندهم: إني جزيتهم اليوم الفوز بالجنة. وقد يحتمل النصب من وجه آخر، وهو أن يكون موجها معناه إلى: إني جزيتهم اليوم بما صبروا، لأنهم هم الفائزون بما صبروا في الدنيا على ما لقوا في ذات الله. وقرأ ذلك عامة قراء الكوفة: "إني " بكسر الألف منها، بمعنى الابتداء، وقالوا: ذلك ابتداء من الله مدحهم.وأولى القراءتين في ذلك بالصواب قراءة من قرأ بكسر الألف، لأن قوله: "جزيتهم " ، قد عمل في الهاء والميم، والجزاء إنما يعمل في منصوبين، وإذا عمل في الهاء والميم لم يكن له العمل في "أن " فيصير عاملا في ثلاثة إلا أن ينوي به التكرير، فيكون نصب "أن " حينئذ بفعل مضمر لا بقوله: "جزيتهم " ، وإن هي نصبت بإضمار لام لم يكن له أيضا كبير معنى؛ لأن جزاء الله عباده المؤمنين بالجنة، إنما هو على ما سلف من صالح أعمالهم في الدنيا وجزاؤه إياهم وذلك في الآخرة هو الفوز، فلا معنى لأن يشرط لهم الفوز بالأعمال ثم يخبر أنهم إنما فازوا لأنهم هم الفائزون.فتأويل الكلام إذ كان الصواب من القراءة ما ذكرنا: إني جزيتهم اليوم الجنة بما صبروا في الدنيا على أذاكم بها، في أنهم اليوم هم الفائزون بالنعيم الدائم والكرامة الباقية أبدا، بما عملوا من صالحات الأعمال في الدنيا ولقوا في طلب رضاي من المكاره فيها.


112-112-قَالَ كَمْ لَبِثْتُمْ فِي الْأَرْضِ عَدَدَ سِنِينَ

112-قال كم لبثتم في الأرض عدد سنين

انظر تفسير الآية 113


113-113-قَالُوا لَبِثْنَا يَوْماً أَوْ بَعْضَ يَوْمٍ فَاسْأَلْ الْعَادِّينَ

113-قالوا لبثنا يوما أو بعض يوم فاسأل العادين

القول في تأويل قوله تعالى: {قال كم لبثتم في الأرض عدد سنين} اختلفت القراء في قراءة قوله: {كم لبثتم في الأرض عدد سنين} وفي قوله: {لبثنا يوما أو بعض يوم} فقرأ ذلك عامة قراء المدينة والبصرة وبعض أهل الكوفة على وجه الخبر: {قال كم لبثتم} وكذلك قوله: {قال إن لبثتم} . ووجه هؤلاء تأويل الكلام إلى أن الله قال لهؤلاء الأشقياء من أهل النار وهم في النار: {كم لبثتم في الأرض عدد سنين} وأنهم أجابوا الله فقالوا: {لبثنا يوما أو بعض يوم} ، فنسي الأشقياء، لعظيم ما هم فيه من البلاء والعذاب، مدة مكثهم التي كانت في الدنيا، وقصر عندهم أمد مكثهم الذي كان فيها، لما حل بهم من نقمة الله، حتى حسبوا أنهم لم يكونوا مكثوا فيها إلا يوما أو بعض يوم، ولعل بعضهم كان قد مكث فيها الزمان الطويل والسنين الكثيرة.وقرأ ذلك عامة قراء أهل الكوفة على وجه الأمر لهم بالقول، كأنه قال لهم؛ قولوا كم لبثتم في الأرض؟ وأخرج الكلام مخرج الأمر للواحد والمعني به الجماعة، إذ كان مفهوما معناه. وإنما اختار هذه القراءة من اختارها من أهل الكوفة لأن ذلك في مصاحفهم: "قل " بغير ألف، وفي غير مصاحفهم بالألف.وأولى القراءتين في ذلك بالصواب قراءة من قرأ ذلك: {قال كم لبثتم} على وجه الخبر، لأن وجه الكلام لو كان ذلك أمرا، أن يكون "قولوا " على وجه الخطاب للجمع؛ لأن الخطاب فيما قبل ذلك وبعده جرى لجماعة أهل النار، فالذي هو أولى أن يكون كذلك قوله: "وقولوا " ؛ لو كان الكلام جاء على وجه الأمر، وإن كان الآخر جائزا، أعني التوحيد، لما بينت من العلة لقارئ ذلك كذلك، وجاء الكلام بالتوحيد في قراءة جميع القراء، كان معلوما أن قراءة ذلك على وجه الخبر عن الواحد أشبه، إذ كان ذلك هو الفصيح المعروف من كلام العرب. فإذا كان ذلك ذلك، فتأويل الكلام: قال الله كم لبثتم في الدنيا من عدد سنين؟ قالوا مجيبين له: لبثنا فيها يوما أو بعض يوم فاسأل العادين، لأنا لا ندري، قد نسينا ذلك.واختلف أهل التأويل في المعني بالعادين، فقال بعضهم: هم الملائكة الذين يحفظون أعمال بني آدم ويحصون عليهم ساعاتهم. ذكر من قال ذلك:19450- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فاسأل العادين} قال: الملائكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقال آخرون: بل هم الحساب. ذكر من قال ذلك:19451- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فاسأل العادين} قال: فاسأل الحساب.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {فاسأل العادين} قال: فاسأل أهل الحساب.وأولى الأقوال في ذلك بالصواب أن يقال كما قال الله جل ثناؤه: {فاسأل العادين} وهم الذين يعدون عدد الشهور والسنين وغير ذلك. وجائز أن يكونوا الملائكة، وجائز أن يكونوا بني آدم وغيرهم، ولا حجة بأي ذلك من أي ثبتت صحتها؛ فغير جائز توجيه معنى ذلك إلى بعض العادين دون بعض.


114-114-قَالَ إِن لَّبِثْتُمْ إِلَّا قَلِيلاً لَّوْ أَنَّكُمْ كُنتُمْ تَعْلَمُونَ

114-قال إن لبثتم إلا قليلا لو أنكم كنتم تعلمون

القول في تأويل قوله تعالى: {قال إن لبثتم إلا قليلا لو أنكم كنتم تعلمون} اختلفت القراء في قراءة قوله: {قال إذ لبثتم إلا قليلا} اختلافهم في قراءة قوله: {قال كم لبثتم} . والقول عندنا في ذلك في هذا الموضع نحو القول الذي بيناه قبل في قوله: {كم لبثتم} وتأويل الكلام على قراءتنا: قال الله لهم: ما لبثتم في الأرض إلا قليلا يسيرا لو أنكم كنتم تعلمون قدر لبثكم فيها.


115-115-أَفَحَسِبْتُمْ أَنَّمَا خَلَقْنَاكُمْ عَبَثاً وَأَنَّكُمْ إِلَيْنَا لَا تُرْجَعُونَ

115-أفحسبتم أنما خلقناكم عبثا وأنكم إلينا لا ترجعون

قوله: {أفحسبتم إنما خلقناكم عبثا} يقول تعالى ذكره: أفحسبتم أيها الأشقياء أنا إنما خلقناكم إذ خلقناكم لعبا وباطلا، وأنكم إلى ربكم بعد مماتكم لا تصيرون أحياء فتجزون بما كنتم في الدنيا تعملون؟.وقد اختلفت القراء في قراءة ذلك، فقرأه بعض قراء المدينة والبصرة والكوفة: {لا ترجعون} بضم التاء: لا تردون، وقالوا: إنما هو من مرجع الآخرة لا من الرجوع إلى الدنيا. وقرأ ذلك عامة قراء الكوفة: "لا ترجعون " وقالوا: سواء في ذلك مرجع الآخرة والرجوع إلى الدنيا.وأولى الأقوال في ذلك بالصواب أن يقال: إنهما قراءتان متقاربتا المعنى؛ لأن من رده الله إلى الآخرة من الدنيا بعد فنائه فقد رجع إليها، وأن من رجع إليها فبرد الله إياه إليها رجع. وهما مع ذلك قراءتان مشهورتان قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب.وبنحو الذي قلنا في معنى قوله: {أفحسبتم إنما خلقناكم عبثا} قال أهل التأويل. ذكر من قال ذلك:19452- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أفحسبتم إنما خلقناكم عبثا} قال: باطلا.


116-116-فَتَعَالَى اللَّهُ الْمَلِكُ الْحَقُّ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْكَرِيمِ

116-فتعالى الله الملك الحق لا إله إلا هو رب العرش الكريم

القول في تأويل قوله تعالى: {فتعالى الله الملك الحق لا إله إلا هو رب العرش الكريم} يقول تعالى ذكره: فتعالى الله الملك الحق عما يصفه به هؤلاء المشركون من أن له شريكا، وعما يضيفون إليه من اتخاذ البنات. {لا إله إلا هو} يقول: لا معبود تنبغي له العبودة إلا الله الملك الحق؛ {رب العرش الكريم} والرب: مرفوع بالرد على الحق، ومعنى الكلام: فتعالى الله الملك الحق، رب العرش الكريم، لا إله إلا هو.


117-117-وَمَن يَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لَا بُرْهَانَ لَهُ بِهِ فَإِنَّمَا حِسَابُهُ عِندَ رَبِّهِ إِنَّهُ لَا يُفْلِحُ الْكَافِرُونَ

117-ومن يدع مع الله إلها آخر لا برهان له به فإنما حسابه عند ربه إنه لا يفلح الكافرون

القول في تأويل قوله تعالى: {ومن يدع مع الله إلها أخر لا برهان له به} يقول تعالى ذكره: ومن يدع مع المعبود الذي لا تصلح العبادة إلا له معبودا آخر، لا حجة له بما يقول ويعمل من ذلك ولا بينة. كما:19453- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لا برهان له به} قال: بينة.19454- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {لا برهان له به} قال: حجة.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {لا برهان له به} قال: لا حجة..قوله: {فإنما حسابه عند ربه} يقول: فإنما حساب عمله السيء عند ربه، وهو موفيه جزاءه إذا قدم عليه.يقول: إنه لا ينجح أهل الكفر بالله عنده ولا يدركون الخلود والبقاء في النعيم.


118-118-وَقُل رَّبِّ اغْفِرْ وَارْحَمْ وَأَنتَ خَيْرُ الرَّاحِمِينَ

118-وقل رب اغفر وارحم وأنت خير الراحمين

القول في تأويل قوله تعالى: {وقل رب اغفر وارحم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وقل يا محمد رب استر علي ذنوبي بعفوك عنها وارحمني بقبول توبتك وتركك عقابي على ما اجترمت.يقول: وقل أنت يا رب خير من رحم ذا ذنب فقبل توبته ولم يعاقبه على ذنبه.


001-1-سُورَةٌ أَنزَلْنَاهَا وَفَرَضْنَاهَا وَأَنزَلْنَا فِيهَا آيَاتٍ بَيِّنَاتٍ لَّعَلَّكُمْ تَذَكَّرُونَ

1-سورة أنزلناها وفرضناها وأنزلنا فيها آيات بينات لعلكم تذكرون

القول في تأويل قوله تعالى: {سورة أنزلناها} قال أبو جعفر: يعني بقوله تعالى ذكره: {سورة أنزلناها} وهذه السورة أنزلناها. وإنما قلنا معنى ذلك كذلك، لأن العرب لا تكاد تبتدئ بالنكرات قبل أخبارها إذا لم تكن جوابا، لأنها توصل كما يوصل "الذي " ، ثم يخبر عنها بخبر سوى الصلة، فيستقبح الابتداء بها قبل الخبر إذا لم تكن موصولة، إذ كان يصير خبرها إذا ابتدئ بها كالصلة لها، ويصير السامع خبرها كالمتوقع خبرها بعد إذ كان الخبر عنها بعدها كالصلة لها. وإذا ابتدئ بالخبر عنها قبلها، لم يدخل الشك على سامع الكلام في مراد المتكلم. وقد بينا فيما مضى قبل أن السورة وصف لما ارتفع بشواهده فأغنى ذلك عن إعادته في هذا الموضع.وأما قوله: {وفرضناها} فإن القراء اختلفت في قراءته، فقرأه بعض قراء الحجاز والبصرة: "وفرضناها " ويتأولونه: وفصلناها ونزلنا فيها فرائض مختلفة. وكذلك كان مجاهد يقرؤه ويتأوله.19455- حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا ابن مهدي، عن عبد الوارث بن سعيد، عن حميد، عن مجاهد، أنه كان يقرؤها: "وَفَرَّضناها " يعني بالتشديد.19456- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: "وَفَرَّضناها " قال: الأمر بالحلال، والنهى عن الحرام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وقد يحتمل ذلك إذا قرئ بالتشديد وجها غير الذي ذكرنا عن مجاهد، وهو أن يوجه إلى أن معناه: وفرضناها عليكم وعلى من بعدكم من الناس إلى قيام الساعة. وقرأ ذلك عامة قراء المدينة والكوفة والشام: {وفرضناها} بتخفيف الراء، بمعنى: أوجبنا ما فيها من الأحكام عليكم وألزمناكموه وبينا ذلك لكم.والصواب من القول في ذلك: أنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب. وذلك أن الله قد فصلها، وأنزل فيها ضروبا من الأحكام، وأمر فيها ونهى، وفرض على عباده فيها فرائض، ففيها المعنيان كلاهما: التفريض، والفرض؛ فلذلك قلنا بأية القراءتين قرأ القارئ فمصيب الصواب.ذكر من تأول ذلك بمعنى الفرض والبيان من أهل التأويل:19457- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وفرضناها} يقول: بيناها.19458- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سورة أنزلناها وفرضناها} قال: فرضناها لهذا الذي يتلوها مما فرض فيها. وقرأ فيها: {آيات بينات لعلكم تذكرون} ..قوله: {وأنزلنا فيها آيات بينات} يقول تعالى ذكره: وأنزلنا في هذه السورة علامات ودلالات على الحق بينات، يعني واضحات لمن تأملها وفكر فيها بعقل أنها من عند الله، فإنها الحق المبين، وإنها تهدي إلى الصراط المستقيم.19459- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وأنزلنا فيها آيات بينات} قال: الحلال والحرام والحدود.يقول: لتتذكروا بهذه الآيات البينات التي أنزلناها.


002-2-الزَّانِيَةُ وَالزَّانِي فَاجْلِدُوا كُلَّ وَاحِدٍ مِّنْهُمَا مِئَةَ جَلْدَةٍ وَلَا تَأْخُذْكُم بِهِمَا رَأْفَةٌ فِي دِينِ اللَّهِ إِن كُنتُمْ

2-الزانية والزاني فاجلدوا كل واحد منهما مئة جلدة ولا تأخذكم بهما رأفة في دين الله إن كنتم تؤمنون بالله واليوم الآخر وليشهد عذابهما طائفة من المؤمنين

القول في تأويل قوله تعالى: {الزانية والزاني فاجلدوا كل واحد منهما مائة جلدة ولا تأخذكم بهما رأفة في دين الله} يقول تعالى ذكره: من زنى من الرجال أو زنت من النساء، وهو حر بكر غير محصن بزوج، فاجلدوه ضربا مائة جلدة عقوبة لما صنع وأتى من معصية الله. {ولا تأخذكم بهما رأفة في دين الله} يقول تعالى ذكره: لا تأخذكم بالزاني والزانية أيها المؤمنون رأفة، وهي رقة الرحمة في دين الله، يعني في طاعة الله فيما أمركم به من إقامة الحد عليهما على ما ألزمكم به.واختلف أهل التأويل في المنهي عنه المؤمنون من أخذ الرأفة بهما، فقال بعضهم: هو ترك إقامة حد الله عليهما، فأما إذا أقيم عليهما الحد فلم تأخذهم بهما رأفة في دين الله. ذكر من قال ذلك:19460- حدثنا أبو هشام، قال: ثنا يحيى بن أبي زائدة، عن نافع بن عمر، عن ابن أبي مليكة، عن عبيد الله بن عبد الله بن عمر، قال: جلد ابن عمر جارية له أحدثت، فجلد رجليها- قال نافع: وحسبت أنه قال: وظهرها- فقلت: {ولا تأخذكم بهما رأفة في دين الله} فقال: وأخذتني بها رأفة، إن الله لم يأمرني أن أقتلها.حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: سمعت عبد الله بن أبي مليكة يقول: ثني عبيد الله بن عبد الله بن عمر، أن عبد الله بن عمر حد جارية له، فقال للجالد، وأشار إلى رجلها وإلى أسفلها، قلت: فأين قول الله: {ولا تأخذكم بهما رأفة في دين الله} قال: أفأقتلها؟.19461- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {ولا تأخذكم بهما رأفة في دين الله} فقال: أن تقيم الحد.19462- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا تأخذكم بهما رأفة في دين الله} قال: لا تضيعوا حدود الله.قال ابن جريج: وقال مجاهد: {لا تأخذكم بهما رأفة} لا تضيعوا الحدود في أن تقيموها. وقالها عطاء بن أبي رباح.19463- حدثنا أبو هشام، قال: ثنا عبد الملك وحجاج، عن عطاء: {ولا تأخذكم بهما رأفة في دين الله} قال: يقام حد الله ولا يعطل، وليس بالقتل.19464- حدثنا ابن المثنى، قال: ثني محمد بن فضيل، عن داود، عن سعيد بن جبير، قال: الجلد.19465- حدثني عبيد بن إسماعيل الهباري، قال: ثنا محمد بن فضيل، عن المغيرة، عن إبراهيم، في قوله: {ولا تأخذكم بهما رأفة في دين الله} قال: الضرب.19466- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عمران، قال: قلت لأبي مجلز: {الزانية والزاني فاجلدوا كل واحد منهما} ... إلى قوله: {واليوم الآخر} إنا لنرحمهم أن يجلد الرجل حدا، أو تقطع يده قال: إنما ذاك أنه ليس للسلطان إذا رفعوا إليه أن يدعهم رحمة لهم حتى يقيم الحد.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولا تأخذكم بهما رأفة في دين الله} قال: لا تقام الحدود.19467- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تأخذكم بهما رأفة} فتدعوهما من حدود الله التي أمر بها وافترضها عليهما.19468- قال: أخبرنا ابن وهب، قال: أخبرنا ابن لهيعة، عن خالد بن أبي عمران، أنه سأل سليمان بن يسار، عن قول الله: {ولا تأخذكم بهما رأفة في دين الله} أي في الحدود أو في العقوبة؟ قال: ذلك فيهما جميعا.حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا يحيى بن زكريا، عن عبد الملك بن أبي سليمان، عن عطاء في قوله: {ولا تأخذكم بهما رأفة في دين الله} قال: أن يقام حد الله ولا يعطل، وليس بالقتل.19469- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عامر في قوله: {ولا تأخذكم بهما رأفة في دين الله} قال: الضرب الشديد.وقال آخرون: بل معنى ذلك: {ولا تأخذكم بهما رأفة} فتخففوا الضرب عنهما، ولكن أوجعوهما ضربا. ذكر من قال ذلك:19470- حدثنا ابن المثنى، قال: ثنا يحيى بن أبي بكر، قال: ثنا أبو جعفر، عن قتادة، عن الحسن وسعيد بن المسيب: {ولا تأخذكم بهما رأفة في دين الله} قال: الجلد الشديد.19471- قال: ثنا محمد بن جعفر، عن شعبة، عن حماد، قال: يحد القاذف والشارب وعليهما ثيابهما. وأما الزاني فتخلع ثيابه. وتلا هذه الآية: {ولا تأخذكم بهما رأفة في دين الله} فقلت لحماد: أهذا في الحكم؟ قال: في الحكم والجلد.19472- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، قال: يجتهد في حد الزاني والفرية، ويخفف في حد الشرب. وقال قتادة: يخفف في الشراب، ويجتهد في الزاني.وأولى القولين في ذلك بالصواب قول من قال: معنى ذلك: ولا تأخذكم بهما رأفة في إقامة حد الله عليهما الذي افترض عليكم إقامته عليهما.وإنما قلنا ذلك أولى التأويلين بالصواب، لدلالة قول الله بعده: "في دين الله " ، يعني في طاعة الله التي أمركم بها. ومعلوم أن دين الله الذي أمر به في الزانيين: إقامة الحد عليهما، على ما أمر من جلد كل واحد منهما مائة جلدة، مع أن الشدة في الضرب لا حد لها يوقف عليه، وكل ضرب أوجع فهو شديد، وليس للذي يوجع في الشدة حد لا زيادة فيه فيؤمر به؛ وغير جائز وصفه جل ثناؤه بأنه أمر بما لا سبيل للمأمور به إلى معرفته. وإذا كان ذلك كذلك، فالذي للمأمورين إلى معرفته السبيل هو عدد الجلد على ما أمر به، وذلك هو إقامة الحد على ما قلنا. وللعرب في الرأفة لغتان: الرأفة بتسكين الهمزة، والرآفة بمدها، كالسأمة والسآمة، والكأبة والكآبة. وكأن الرأفة المرة الواحدة، والرآفة المصدر، كما قيل: ضؤل ضآلة مثل فعل فعالة، وقبح قباحة..قوله: {إن كنتم تؤمنون بالله واليوم الآخر} يقول: إن كنتم تصدقون بالله ربكم وباليوم الآخر، وأنكم فيه مبعوثون لحشر القيامة وللثواب والعقاب، فإن من كان بذلك مصدقا فإنه لا يخالف الله في أمره ونهيه خوف عقابه على معاصيه.وقوله: {وليشهد عذابهما طائفة من المؤمنين} يقول تعالى ذكره: وليحضر جلد الزانيين البكرين وحدهما إذا أقيم عليهما طائفة من المؤمنين. والعرب تسمي الواحد فما زاد: طائفة. {من المؤمنين} يقول: من أهل الإيمان بالله ورسوله.وقد اختلف أهل التأويل في مبلغ عدد الطائفة الذي أمر الله بشهود عذاب الزانيين البكرين، فقال بعضهم: أقله واحد. ذكر من قال ذلك:19473- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الطائفة: رجل.حدثنا علي بن سهل بن موسى بن إسحاق الكناني وابن القواس، قالا: ثنا يحيى بن عيسى، عن سفيان، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وليشهد عذابهما طائفة من المؤمنين} قال: الطائفة رجل. قال علي: فما فوق ذلك؛ وقال ابن القواس: فأكثر من ذلك.حدثنا علي، قال: ثنا زيد، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الطائفة: رجل.حدثنا يعقوب، قال: ثنا ابن علية، قال: قال ابن أبي نجيح: {وليشهد عذابهما طائفة من المؤمنين} قال مجاهد: أقله رجل.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن مجاهد، في قوله: {وليشهد عذابهما طائفة من المؤمنين} قال: الطائفة: الواحد إلى الألف.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن مجاهد في هذه الآية: {وليشهد عذابهما طائفة من المؤمنين} قال: الطائفة واحد إلى الألف؛ {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} [الحجرات: 9] .19474- حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن أبي بشر، عن مجاهد، قال: الطائفة: الرجل الواحد إلى الألف، قال: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} [الحجرات: 9] إنما كانا رجلين.19475- حدثنا القاسم، قال: ثنا الحسين، قال: سمعت عيسى بن يونس، يقول: ثنا النعمان بن ثابت، عن حماد وإبراهيم قالا: الطائفة: رجل.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا الثوري، عن ابن أبي نجيح، عن مجاهد، في قوله: {وليشهد عذابهما طائفة من المؤمنين} قال: الطائفة: رجل واحد فما فوقه.وقال آخرون: أقله في هذا الموضع رجلان. ذكر من قال ذلك:19476- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، في قوله: {وليشهد عذابهما طائفة من المؤمنين} قال: قال عطاء: أقله رجلان.19477- حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمر بن عطاء عن عكرمة قال: ليحضر رجلان فصاعدا.وقال آخرون: أقل ذلك ثلاثة فصاعدا. ذكر من قال ذلك:19478- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن ابن أبي ذئب، عن الزهري، قال: الطائفة: الثلاثة فصاعدا.19479- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {وليشهد عذابهما طائفة من المؤمنين} قال: نفر من المسلمين.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، مثله.19480- حدثني أبو السائب، قال: ثنا حفص بن غياث، قال: ثنا أشعث، عن أبيه، قال: أتيت أبا برزة الأسلمي في حاجة وقد أخرج جارية إلى باب الدار وقد زنت، فدعا رجلا فقال: اضربها خمسين! فدعا جماعة، ثم قرأ: {وليشهد عذابهما طائفة من المؤمنين} .19481- حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، عن أشعث، عن أبيه، أن أبا برزة أمر ابنه أن يضرب جارية له ولدت من الزنا ضربا غير مبرح، قال: فألقى عليها ثوبا وعنده قوم، وقرأ: {وليشهد عذابهما} ... الآية.وقال آخرون: بل أقل ذلك أربعة. ذكر من قال ذلك:19482- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وليشهد عذابهما طائفة من المؤمنين} قال: فقال: الطائفة التي يجب بها الحد أربعة.وأولى الأقوال في ذلك بالصواب قول من قال: أقل ما ينبغي حضور ذلك من عدد المسلمين: الواحد فصاعدا؛ وذلك أن الله عم بقوله: {وليشهد عذابهما طائفة} والطائفة: قد تقع عند العرب على الواحد فصاعدا.فإذا كان ذلك كذلك، ولم يكن الله تعالى ذكره وضع دلالة على أن مراده من ذلك خاص من العدد، كان معلوما أن حضور ما وقع عليه أدنى اسم الطائفة ذلك المحضر مخرج مقيم الحد مما أمره الله به بقوله: {وليشهد عذابهما طائفة من المؤمنين} غير أني وإن كان الأمر على ما وصفت، أستحب أن لا يقصر بعدد من يحضر ذلك الموضع عن أربعة أنفس عدد من تقبل شهادته على الزنا؛ لأن ذلك إذا كان كذلك فلا خلاف بين الجمع أنه قد أدى المقيم الحد ما عليه في ذلك، وهم فيما دون ذلك مختلفون.


003-3-الزَّانِي لَا يَنكِحُ إلَّا زَانِيَةً أَوْ مُشْرِكَةً وَالزَّانِيَةُ لَا يَنكِحُهَا إِلَّا زَانٍ أَوْ مُشْرِكٌ وَحُرِّمَ ذَلِكَ عَلَى

3-الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين

القول في تأويل قوله تعالى: {الزاني لا ينكح إلا زانية أو مشركة والزانية ولا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين} .اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: نزلت هذه الآية في بعض من استأذن رسول الله صلى الله عليه وسلم في نكاح نسوة كن معروفات بالزنا من أهل الشرك، وكن أصحاب رايات ، يكرين أنفسهن، فأنزل الله تحريمهن على المؤمنين، فقال: الزاني من المؤمنين لا يتزوج إلا زانية أو مشركة، لأنهن كذلك؛ والزانية من أولئك البغايا لا ينكحها إلا زان من المؤمنين أو المشركين أو مشرك مثلها، لأنهن كن مشركات. {وحرم ذلك على المؤمنين} فحرم الله نكاحهن في قول أهل هذه المقالة بهذه الآية. ذكر من قال ذلك:19483- حدثنا محمد بن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثني الحضرمي، عن القاسم بن محمد، عن عبد الله بن عمرو: أن رجلا من المسلمين استأذن نبي الله في امرأة يقال لها أم مهزول، كانت تسافح الرجل وتشترط له أن تنفق عليه، وأنه استأذن فيها نبي الله صلى الله عليه وسلم وذكر له أمرها، قال: فقرأ نبي الله صلى الله عليه وسلم: {الزانية لا ينكحها إلا زان أو مشرك} أو قال: فأنزلت {الزانية} .19484- حدثني يعقوب بن إبراهيم، قال: ثني هشيم، عن التيمي، عن القاسم بن محمد، عن عبد الله بن عمرو في قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: كن نساء معلومات، قال: فكان الرجل من فقراء المسلمين يتزوج المرأة منهن لتنفق عليه، فنهاهم الله عن ذلك.19485- قال: أخبرنا سليمان التيمي، عن سعيد بن المسيب، قال: كن نساء موارد بالمدينة.حدثنا أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي، قال: ثنا قتادة، عن سعيد بن المسيب في هذه الآية: {والزانية لا ينكحها إلا زان أو مشرك} قال: نزلت في نساء موارد كنَّ بالمدينة.حدثنا ابن المثنى، قال: ثنا عمرو بن عاصم الكلابي، قال: ثنا معتمر، عن أبيه، عن قتادة، عن سعيد، بنحوه.19486- حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن رجل، عن عمرو بن شعيب، قال: كان لمرثد صديقة في الجاهلية يقال لها عناق، وكان رجلا شديدا، وكان يقال له دلدل، وكان يأتي مكة فيحمل ضعفة المسلمين إلى رسول الله صلى الله عليه وسلم ، فلقي صديقته، فدعته إلى نفسها، فقال: إن الله قد حرم الزنا! فقالت: أني تبرز! فخشي أن تشيع عليه، فرجع إلى المدينة، فأتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله كانت لي صديقة في الجاهلية، فهل ترى لي نكاحها؟ قال: فأنزل الله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: كن نساء معلومات يُدْعَونَ القليقيات.19487- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن إبراهيم بن مهاجر، قال: سمعت مجاهدا يقول في هذه الآية: {الزاني لا ينكح إلا زانية أو مشركة} قال: كن بغايا في الجاهلية.19488- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن عبد الملك، عمن أخبره، عن مجاهد، نحوا من حديث ابن المثنى، إلا أنه قال: كانت امرأة منهن يقال لها: أم مهزول؛ يعني في قوله: {الزاني لا ينكح إلا زانية أو مشركة} قال: فكن نساء معلومات، قال: فكان الرجل من فقراء المسلمين يتزوج المرأة منهن لتنفق عليه، فنهاهم الله عن ذلك. هذا من حديث التيمي.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {الزاني لا ينكح إلا زانية} قال: رجال كانوا يريدون الزنا بنساء زوان بغايا متعالمات كن في الجاهلية، فقيل لهم هذا حرام، فأرادوا نكاحهن، فحرم الله عليهم نكاحهن.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه، إلا أنه قال: بغايا معلنات كن كذلك في الجاهلية.19489- حدثنا ابن وكيع، قال: ثنا أبي، عن هشام بن عروة، عن أبيه وإسماعيل بن أبي خالد، عن الشعبي وابن أبي ذئب، عن شعبة، عن ابن عباس، قال: كن بغايا في الجاهلية، على أبوابهن رايات مثل رايات البيطار يعرفن بها.19490- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن قيس بن سعد، عن عطاء بن أبي رباح، عن ابن عباس، قال: نساء بغايا متعالمات، حرم الله نكاحهن، لا ينكحهن إلا زان من المؤمنين أو مشرك من المشركين.19491- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين} قال: كانت بيوت تسمى المواخير في الجاهلية، وكانوا يؤاجرون فيها فتياتهن، وكانت بيوتا معلومة للزنا، لا يدخل عليهن ولا يأتيهن إلا زان من أهل القبلة أو مشرك من أهل الأوثان، فحرم الله ذلك على المؤمنين.حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، عن عطاء، في قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: بغايا متعالمات كن في الجاهلية؛ بغي آل فلان وبغي آل فلان، فأنزل الله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين} فحكم الله بذلك من أمر الجاهلية على الإسلام. فقال له سليمان بن موسى: أبلغك ذلك عن ابن عباس؟ فقال: نعم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت عطاء بن أبي رباح يقول في ذلك: كن بغايا متعالمات؛ بغي آل فلان وبغي آل فلان، وكن زواني مشركات، فقال: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين} قال: أحكم الله من أمر الجاهلية بهذا. قيل له: أبلغك هذا عن ابن عباس؟ قال: نعم.قال ابن جريج: وقال عكرمة: إنه كان يسمى تسعا بعد صواحب الرايات، وكن أكثر من ذلك، ولكن هؤلاء أصحاب الرايات: أم مهزول جارية السائب بن أبي السائب المخزومي، وأم عليط جارية صفوان بن أمية، وحنة القبطية جارية العاصي بن وائل، ومرية جارية مالك بن عميلة بن السباق بن عبد الدار، وحلالة جارية سهيل بن عمرو، وأم سويد جارية عمرو بن عثمان المخزومي، وسريفة جارية زمعة بن الأسود، وفرسة جارية هشام بن ربيعة بن حبيب بن حذيفة بن جبل بن مالك بن عامر بن لؤي، وقريبا جارية هلال بن أنس بن جابر بن نمر بن غالب بن فهر.19492- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، وقال الزهري وقتادة، قالوا: كان في الجاهلية بغايا معلوم ذلك منهن، فأراد ناس من المسلمين نكاحهن، فأنزل الله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} ... الآية.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، وقاله الزهري وقتادة، قالوا: كانوا في الجاهلية بغايا، ثم ذكر نحوه.19493- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن القاسم بن أبي بزة: كان الرجل ينكح الزانية في الجاهلية التي قد علم ذلك منها يتخذها مأكلة، فأراد ناس من المسلمين نكاحهن على تلك الجهة، فنهوا عن ذلك.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، قال: قال القاسم بن أبي بزة، فذكر نحوه.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا سليمان التيمي، عن سعيد بن المسيب ، قال: كن نساء موارد بالمدينة.19494- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا عبد الملك بن أبي سليمان، عن سعيد بن جبير: أن نساء في الجاهلية كن يؤاجرن أنفسهن، وكان الرجل إنما ينكح إحداهن يريد أن يصيب منها عرضا، فنهوا عن ذلك، ونزل: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} ومنهن امرأة يقال لها أم مهزول.19495- حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن الشعبي، في قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: كن نساء يكرين أنفسهن في الجاهلية.وقال آخرون: معنى ذلك: الزاني لا يزني إلا بزانية أو مشركة، والزانية لا يزني بها إلا زان أو مشرك. قالوا: ومعنى النكاح في هذا الموضع: الجماع. ذكر من قال ذلك:19496- حدثنا هناد، قال: ثنا أبو الأحوص ، عن حصين، عن عكرمة، عن ابن عباس، في قول الله: {الزاني لا ينكح إلا زانية أو مشركة} قال: لا يزني إلا بزانية أو مشركة.19497- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يعلى بن مسلم، عن سعيد بن جبير أنه قال في هذه الآية: {والزانية لا ينكحها إلا زان أو مشرك} قال: لا يزني الزاني إلا بزانية مثله أو مشركة.19498- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن شبرمة، عن سعيد بن جبير وعكرمة في قوله: {الزاني لا ينكح إلا زانية أو مشركة} قالا: هو الوطء.19499- حدثنا ابن عبد الأعلى، قال: ثنا محمد، عن معمر، قال: قال سعيد بن جبير ومجاهد: {الزاني لا ينكح إلا زانية أو مشركة} قالا: هو الوطء.حدثنا ابن وكيع، قال: ثنا أبي عن سلمة بن نبيط، عن الضحاك بن مزاحم وشعبة، عن يعلي بن مسلم، عن سعيد بن جبير، قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قالا: لا يزني الزاني حين يزني إلا بزانية مثله أو مشركة، ولا تزني مشركة إلا بمثلها.19500- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: هؤلاء بغايا كن في الجاهلية، والنكاح في كتاب الله الإصابة، لا يصيبها إلا زان أو مشرك، لا يحرم الزنا، ولا تصيب هي إلا مثلها. قال: وكان ابن عباس يقول: بغايا كن في الجاهلية.19501- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن قيس بن سعد، عن سعيد بن جبير، قال: إذا زنى بها فهو زان.19502- حدثنا علي، قال: ثنا عبد الله، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {الزاني لا ينكح إلا زانية أو مشركة} قال: الزاني من أهل القبلة لا يزني إلا بزانية مثله أو مشركة. قال: والزانية من أهل القبلة لا تزني إلا بزان مثلها من أهل القبلة أو مشرك من غير أهل القبلة. ثم قال: {وحرم ذلك على المؤمنين} .وقال آخرون: كان هذا حكم الله في كل زان وزانية، حتى نسخه بقوله: {وأنكحوا الأيامى منكم} [النور: 32] ، فأحل نكاح كل مسلمة وإنكاح كل مسلم. ذكر من قال ذلك:19503- حدثني يعقوب، قال: ثنا هشيم، عن يحيى بن سعيد، عن سعيد بن المسيب، في قوله: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك وحرم ذلك على المؤمنين} قال: يرون الآية التي بعدها نسختها: {وأنكحوا الأيامى منكم} [النور: 32] قال: فهن من أيامى المسلمين.حدثنا القاسم، قال ثنا الحسين قال: ثني حجاج، عن ابن جريج، قال: أخبرني يحيى بن سعيد، عن سعيد بن المسيب: {الزاني لا ينكح إلا زانية أو مشركة والزانية لا ينكحها إلا زان أو مشرك} قال: نسختها التي بعدها: {وأنكحوا الأيامى منكم} [النور: 32] وقال: إنهن من أيامى المسلمين.19504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: وذكر عن يحيى، عن ابن المسيب، قال: نسختها: {وأنكحوا الأيامى منكم} [النور: 32] .حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن يحيى بن سعيد، عن سعيد بن المسيب، قال: نسختها قوله: {وأنكحوا الأيامى} . [النور: 32] حدثني يونس، قال: أخبرنا أنس بن عياض، عن يحيى، قال: ذكر عند سعيد بن المسيب: {الزاني لا ينكح إلا زانية أو مشركة} قال: فسمعته يقول: إنها قد نسختها التي بعدها. ثم قرأها سعيد، قال: يقول الله: {الزاني لا ينكح إلا زانية أو مشركة} ثم يقول الله: {وأنكحوا الأيامى منكم} [النور: 32] فهن من أيامى المسلمين.قال أبو جعفر: وأولى الأقوال في ذلك عندي بالصواب قول من قال: عني بالنكاح في هذا الموضع الوطء، وأن الآية نزلت في البغايا المشركات ذوات الرايات؛ وذلك لقيام الحجة على أن الزانية من المسلمات حرام على كل مشرك، وأن الزاني من المسلمين حرام عليه كل مشركة من عبدة الأوثان. فمعلوم إذا كان ذلك كذلك أنه لم يعن بالآية أن الزاني من المؤمنين لا يعقد عقد نكاح على عفيفة من المسلمات ولا ينكح إلا بزانية أو مشركة. وإذ كان ذلك كذلك، فبين أن معنى الآية: الزاني لا يزني إلا بزانية لا تستحل الزنا أو بمشركة تستحله.قوله: {وحرم ذلك على المؤمنين} يقول: وحرم الزنا على المؤمنين بالله ورسوله، وذلك هو النكاح الذي قال جل ثناؤه: {الزاني لا ينكح إلا زانية}


004-4-وَالَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ ثُمَّ لَمْ يَأْتُوا بِأَرْبَعَةِ شُهَدَاء فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً وَلَا تَقْبَلُوا لَهُمْ شَهَادَةً

4-والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون

القول في تأويل قوله تعالى: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون} .يقول تعالى ذكره: والذين يشتمون العفائف من حرائر المسلمين، فيرمونهن بالزنا، ثم لم يأتوا على ما رموهن به من ذلك بأربعة شهداء عدول يشهدون عليهن أنهن رأوهن يفعلن ذلك، فاجلدوا الذين رموهن بذلك ثمانين جلدة، ولا تقبلوا لهم شهادة أبدا، وأولئك هم الذين خالفوا أمر الله وخرجوا من طاعته ففسقوا عنها.وذكر أن هذه الآية إنما نزلت في الذين رموا عائشة زوج النبي صلى الله عليه وسلم بما رموها به من الإفك. ذكر من قال ذلك:19505- حدثني أبو السائب وإبراهيم بن سعيد، قالا: ثنا ابن فضيل، عن خصيف، قال: قلت لسعيد بن جبير: الزنا أشد، أو قذف المحصنة؟ قال: لا، بل الزنا. قلت: إن الله يقول: {والذين يرمون المحصنات} قال: إنما هذا في حديث عائشة خاصة.19506- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {الذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء} ... الآية في نساء المسلمين.19507- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأولئك هم الفاسقون} قال: الكاذبون.


005-5-إِلَّا الَّذِينَ تَابُوا مِن بَعْدِ ذَلِكَ وَأَصْلَحُوا فَإِنَّ اللَّهَ غَفُورٌ رَّحِيمٌ

5-إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {إلا الذين تابوا من بعد ذلك وأصلحوا} .اختلف أهل التأويل في الذي استثني منه قوله: {إلا الذين تابوا من بعد ذلك وأصلحوا} فقال بعضهم: استثني من قوله: {ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون} وقالوا: إذا تاب القاذف قبلت شهادته وزال عنه اسم الفسق، حد فيه أو لم يحد. ذكر من قال ذلك:19508- حدثني أحمد بن حماد الدولابي، قال: ثني سفيان، عن الزهري، عن سعيد إن شاء الله، أن عمر قال لأبي بكرة: إن تبت قبلت شهادتك، أو رديت شهادتك.19509- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، عن سعيد بن المسيب: أن عمر بن الخطاب ضرب أبا بكرة وشبل بن معبد ونافع بن الحارث بن كلدة حدهم. وقال لهم: من أكذب نفسه أجزت شهادته فيما استقبل، ومن لم يفعل لم أجز شهادته. فأكذب شبل نفسه ونافع، وأبى أبو بكرة أن يفعل. قال الزهري: هو والله سنة فاحفظوه.19510- حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا داود، عن الشعبي، قال: إذا تاب - يعني القاذف - ولم يعلم منه إلا خير، جازت شهادته.حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا داود، عن الشعبي، قال: على الإمام أن يستتيب القاذف بعد الجلد، فإن تاب وأونس منه خير جازت شهادته، وإن لم يتب فهو خليع لا تجوز شهادته.حدثنا ابن المثنى، قال: ثنا عبد الوارث، قال: ثنا داود، عن عامر، أنه قال في القاذف: إذا تاب وعلم منه خير إن شهادته جائزة، وإن لم يتب فهو خليع لا تجوز شهادته، وتوبته إكذابه نفسه.قال: ثنا ابن أبي عدي، عن داود، عن الشعبي، نحوه.حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا داود بن أبي هند، عن الشعبي، قال في القاذف: إذا تاب وأكذب نفسه قبلت شهادته، وإلا كان خليعا لا شهادة له؛ لأن الله يقول: {لولا جاؤوا عليه بأربعة شهداء} ... إلى آخر الآية.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا داود بن أبي هند، عن الشعبي أنه كان يقول في شهادة القاذف: إذا رجع عن قوله حين يضرب، أو أكذب نفسه، قبلت شهادته.قال: ثنا هشيم، عن إسماعيل بن أبي خالد، عن الشعبي أنه كان يقول: يقبل الله توبته، وتردون شهادته؟ وكان يقبل شهادته إذا تاب.قال: أخبرنا إسماعيل عن الشعبي أنه كان يقول في القاذف: إذا شهد قبل أن يضرب الحد، قبلت شهادته.19511- قال: ثنا هشيم، قال: أخبرنا عبيدة عن إبراهيم، وإسماعيل بن سالم عن الشعبي، أنهما قالا في القاذف: إذا شهد قبل أن يجلد فشهادته جائزة.19512- حدثني يعقوب، قال: قال أبو بشر، يعني ابن علية، سمعت ابن أبي نجيح يقول: القاذف إذا تاب تجوز شهادته. وقال: كنا نقوله. فقيل له: من؟ قال: قال عطاء وطاوس ومجاهد.19513- حدثنا ابن بشار، وابن المثنى، قالا: ثنا محمد بن خالد بن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن عمر بن طلحة، عن عبد الله، قال: إذا تاب القاذف جلد وجازت شهادته. قال أبو موسى: هكذا قال ابن أبي عثمة.19514- حدثنا ابن بشار وابن المثنى، قالا: ثنا ابن أبي عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن سليمان بن يسار والشعبي قالا: إذا تاب القاذف عند الجلد جازت شهادته.19515- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة: أن عمر بن عبد الله بن أبي طلحة جلد رجلا في قذف، فقال: أكذب نفسك حتى تجوز شهادتك!19516- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الهيثم، قال: سمعت إبراهيم والشعبي يتذاكران شهادة القاذف، فقال الشعبي لإبراهيم: لم لا تقبل شهادته؟ فقال: لأني لا أدري تاب أم لا.19517- قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن مجالد، عن الشعبي، عن مسروق، قال: تقبل شهادته إذا تاب.19518- قال: ثنا عبد الله بن المبارك، عن يعقوب بن القعقاع، عن محمد بن زيد، عن سعيد بن جبير، مثله.19519- قال: ثنا عبد الله بن المبارك، عن ابن جريج، عن عمران بن موسى، قال: شهدت عمر بن عبد العزيز أجاز شهادة القاذف ومعه رجل.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: قال الشعبي: إذا تاب جازت شهادته، قال ابن المثنى. قال: عندي، يعني في القذف.19520- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا مسعر، عن عمران بن عمير: أن عبد الله بن عتبة كان يجيز شهادة القاذف إذا تاب.19521- حدثني يعقوب، قال: ثني هشيم، عن جويبر، عن الضحاك، قال: إذا تاب وأصلح قبلت شهادته؛ يعني القاذف.19522- حدثنا ابن عبد الأعلى، قال: أخبرنا ابن ثور، عن معمر، عن قتادة، عن ابن ابن المسيب، قال: تقبل شهادة القاذف إذا تاب.حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، عن ابن المسيب، مثله.19523- حدثنا ابن عبد الأعلى، قال: ثنا محمد، عن معمر، قال: قال الزهري: إذا حد القاذف، فإنه ينبغي للإمام أن يستتيبه، فإن تاب قبلت شهادته، وإلا لم تقبل. قال: كذلك فعل عمر بن الخطاب بالذين شهدوا على المغيرة بن شعبة، فتابوا إلا أبا بكرة، فكان لا تقبل شهادته.وقال آخرون: الاستثناء في ذلك من قوله: {وأولئك هم الفاسقون} .وأما قوله: {ولا تقبلوا لهم شهادة أبدا} فقد وصل بالأبد ولا يجوز قبولها أبدا. ذكر من قال ذلك:19524- حدثنا ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا أشعث بن سوار، قال: ثني الشعبي، قال: كان شريح يجيز شهادة صاحب كل عمل إذا تاب إلا القاذف، فإن توبته فيما بينه وبين ربه؛ ولا نجيز شهادته.حدثنا حميد بن مسعدة، قال: ثنا يزيد، قال: ثنا أشعث بن سوار، قال: ثنا الشعبي، عن شريح بنحوه، غير أنه قال: صاحب كل حد إذا كان عدلا يوم شهد.19525- حدثني أبو السائب، قال: ثنا أبو معاوية عن الأعمش. عن إبراهيم، عن شريح، قال: كان لا يجيز شهادة القاذف، ويقول: توبته فيما بينه وبين ربه.19526- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، عن مطرف، عن أبي عثمان، عن شريح في القاذف: يقبل الله توبته، ولا أقبل شهادته.19527- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: أخبرنا أشعث، عن الشعبي، قال: أتاه خصمان، فجاء أحدهما بشاهد أقطع، فقال الخصم: ألا ترى ما به؟ قال: قد أراه. قال: فسأل القوم، فأثنوا عليه خيرا، فقال شريح: نجيز شهادة كل صاحب حد، إذا كان يوم شهد عدلا إلا القاذف، فإن توبته فيما بينه وبين ربه.حدثنا أبو السائب، قال: ثنا ابن إدريس، قال: أخبرنا أشعث، عن الشعبي، قال: جاء خصمان إلى شريح، فجاء أحدهما ببينة، فجاء بشاهد أقطع، فقال الخصم: ألا ترى إلى ما به؟ فقال شريح: قد رأيناه، وقد سألنا القوم فأثنوا خيرا. ثم ذكر سائر الحديث، نحو حديث أبي كريب.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا الشيباني، عن الشعبي، عن شريح أنه كان يقول: لا تقبل له شهادة أبدا، توبته فيما بينه وبين ربه؛ يعني القاذف.19528- قال: ثنا هشيم، قال: أخبرنا الأشعث، عن الشعبي، بأن ربابا قطع رجلا في قطع الطريق، قال: فقطع يده ورجله. قال: ثم تاب وأصلح، فشهد عند شريح، فأجاز شهادته. قال: فقال المشهود عليه: أتجيز شهادته علي وهو أقطع؟ قال: فقال شريح: كل صاحب حد إذا أقيم عليه ثم تاب وأصلح، فشهادته جائزة إلا القاذف.حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا شعبة، قال المغيرة: أخبرني، قال: سمعت إبراهيم يحدث عن شريح، قال: قضاء من الله لا تقبل شهادته أبدا، توبته فيما بينه وبين ربه. قال أبو موسى: يعني القاذف.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، قال: قال شريح: لا يقبل الله شهادته أبدا.19529- حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن قتادة، عن سعيد بن المسيب، قال: لا تجوز شهادة القاذف، توبته فيما بينه وبين الله.19530- حدثنا ابن بشار، قال: ثنا ابن عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، أنه قال: القاذف توبته فيما بينه وبين الله، وشهادته لا تقبل.حدثنا ابن المثنى، قال: ثنا أبو الوليد، قال: ثنا حماد، عن قتادة، عن سعيد بن المسيب، قال: لا تجوز شهادة القاذف، توبته فيما بينه وبين الله.حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، أنه قال: القاذف توبته فيما بينه وبين الله، وشهادته لا تقبل.19531- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم أنه قال في الرجل يجلد الحد، قال: لا تجوز شهادته أبدا.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم: أنه كان لا يقبل له شهادة أبدا، وتوبته فيما بينه وبين الله؛ يعني القاذف.19532- حدثنا أبو كريب، قال: ثنا معتمر بن سليمان، عن حجاج، عن عمرو بن شعيب ، عن أبيه، عن جده، عن النبي صلى الله عليه وسلم قال: "لا تجوز شهادة محدود في الإسلام " .19533- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن: {ولا تقبلوا لهم شهادة أبدا} قال: كان يقول: لا تقبل شهادة القاذف أبدا، إنما توبته فيما بينه وبين الله. وكان شريح يقول: لا تقبل شهادته.19534- حدثني علي، قال: ثنا عبد الله، عن علي، عن ابن عباس، قوله: {ولا تقبلوا لهم شهادة أبدا} ثم قال: {فمن تاب وأصلح} فشهادته في كتاب الله تقبل.والصواب من القول في ذلك عندنا: أن الاستثناء من المعنيين جميعا، أعني من قوله: {ولا تقبلوا لهم شهادة أبدا} ومن قوله: {وأولئك هم الفاسقون} وذلك أنه لا خلاف بين الجميع أن ذلك كذلك إذا لم يحد في القذف حتى تاب، إما بأن يرفع إلى السلطان بعفو المقذوفة عنه، وإما بأن ماتت قبل المطالبة بحدها ولم يكن لها طالب يطلب بحدها. فإذ كان ذلك كذلك وحدثت منه توبة صحت له بها العدالة.فإذ كان من الجميع إجماعا، ولم يكن الله تعالى ذكره شرط في كتابه أن لا تقبل شهادته أبدا بعد الحد في رميه، بل نهى عن قبول شهادته في الحال التي أوجب عليه فيها الحد وسماه فيها فاسقا، كان معلوما بذلك أن إقامة الحد عليه في رميه، لا تحدث في شهادته مع التوبة من ذنبه، ما لم يكن حادثا فيها قبل إقامته عليه، بل توبته بعد إقامة الحد عليه من ذنبه أحرى أن تكون شهادته معها أجوز منها قبل إقامته عليه؛ لأن الحد يزيد المحدود عليه تطهيرا من جرمه الذي استحق عليه الحد.فإن قال قائل: فهل يجوز أن يكون الاستثناء من قوله: {فاجلدوهم ثمانين جلدة} فتكون التوبة مسقطة عنه الحد، كما كانت لشهادته عندك قبل الحد وبعده مجيزة ولاسم الفسق عنه مزيلة؟ قيل: ذلك غير جائز عندنا؛ وذلك أن الحد حق عندنا للمقذوفة كالقصاص الذي يجب لها من جناية يجنيها عليها مما فيه القصاص. ولا خلاف بين الجميع أن توبته من ذلك لا تضع عنه الواجب لها من القصاص منه، فكذلك توبته من القذف لا تضع عنه الواجب لها من الحد، لأن ذلك حق لها، إن شاءت عفته، وإن شاءت طالبت به. فتوبة العبد من ذنبه إنما تضع عن العبد الأسماء الذميمة والصفات القبيحة، فأما حقوق الآدميين التي أوجبها الله لبعضهم على بعض في كل الأحوال فلا تزول بها ولا تبطل.واختلف أهل العلم في صفة توبة القاذف التي تقبل معها شهادته، فقال بعضهم: هو إكذابه نفسه فيه. وقد ذكرنا بعض قائلي ذلك فيما مضى قبل، ونحن نذكر بعض ما حضرنا ذكره مما لم نذكره قبل.19535- حدثني أبو السائب، قال: ثنا حفص، عن ليث، عن طاوس، قال: توبة القاذف أن يكذب نفسه.19536- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، قال: رأيت رجلا ضُرب حدا في قذف بالمدينة، فلما فُرغ من ضربه تناول ثوبه، ثم قال: أستغفر الله وأتوب إليه من قذف المحصنات! قال: فلقيت أبا الزناد، فذكرت ذلك له، قال: فقال: إن الأمر عندنا ها هنا أنه إذا قال ذلك حين يفرغ من ضربه ولم نعلم منه إلا خيرا قبلت شهادته.19537- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون إلا الذين تابوا} ... الآية، قال: من اعترف وأقر على نفسه علانية أنه قال البهتان وتاب إلى الله توبة نصوحا - والنصوح: أن لا يعودوا، وإقراره واعترافه عند الحد حين يؤخذ بالجلد - فقد تاب والله غفور رحيم.وقال آخرون: توبته من ذلك صلاح حاله وندمه على ما فرط منه من ذلك والاستغفار منه وتركه العود في مثل ذلك من الجرم. وذلك قول جماعة من التابعين وغيرهم، وقد ذكرنا بعض قائليه فيما مضى، وهو قول مالك بن أنس.وهذا القول أولى القولين في ذلك بالصواب؛ لأن الله تعالى ذكره جعل توبة كل ذي ذنب من أهل الإيمان تركه العود منه، والندم على ما سلف منه، واستغفار ربه منه، فيما كان من ذنب بين العبد وبينه دون ما كان من حقوق عباده ومظالمهم بينهم.والقاذف إذا أقيم عليه فيه الحد أو عفي عنه فلم يبق عليه إلا توبته من جرمه بينه وبين ربه، فسبيل توبته منه سبيل توبته من سائر أجرامه.فإذ كان الصحيح في ذلك من القول ما وصفنا، فتأويل الكلام: وأولئك هم الفاسقون، إلا الذين تابوا من جرمهم الذي اجترموه بقذفهم المحصنات من بعد اجترامهموه،يقول: ساتر على ذنوبهم بعفوه لهم عنها، رحيم بهم بعد التوبة أن يعذبهم عليها، فأقبلوا شهادتهم ولا تسموهم فسقة، بل سموهم بأسمائهم التي هي لهم في حال توبتهم.


006-6-وَالَّذِينَ يَرْمُونَ أَزْوَاجَهُمْ وَلَمْ يَكُن لَّهُمْ شُهَدَاء إِلَّا أَنفُسُهُمْ فَشَهَادَةُ أَحَدِهِمْ أَرْبَعُ شَهَادَاتٍ بِاللَّهِ إِنَّهُ

6-والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين

القول في تأويل قوله تعالى: {والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين} .يقول تعالى ذكره: {والذين يرمون} من الرجال {أزواجهم} بالفاحشة، فيقذفونهن بالزنا، {ولم يكن لهم شهداء} يشهدون لهم بصحة ما رموهن به من الفاحشة، {فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين} .واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: "أربع شهادات " نصبا، ولنصبهم ذلك وجهان: أحدهما: أن تكون الشهادة في قوله: {فشهادة أحدهم} مرفوعة بمضمر قبلها، وتكون "الأربع " منصوبا بمعنى الشهادة، فيكون تأويل الكلام حينئذ: فعلى أحدهم أن يشهد أربع شهادات بالله. والوجه الثاني: أن تكون الشهادة مرفوعة بقوله: {إنه لمن الصادقين} و "الأربع " منصوبة بوقوع الشهادة عليها، كما يقال: شهادتي ألف مرة إنك لرجل سوء؛ وذلك أن العرب ترفع الأيمان بأجوبتها، فتقول: حلف صادق لأقومن، وشهادة عمرو ليقعدن. وقرأ ذلك عامة قراء الكوفيين: {أربع شهادات} برفع "الأربع " ، ويجعلونها للشهادة مرافعة، وكأنهم وجهوا تأويل الكلام: فالذي يلزم من الشهادة، أربع شهادات بالله إنه لمن الصادقين.وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأ: "فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين " بنصب أربع، بوقوع "الشهادة " عليها، و "الشهادة " مرفوعة حينئذ على ما وصفت من الوجهين قبل؛ وأحب وجهيهما إلي أن تكون به مرفوعة بالجواب، وذلك قوله: {إنه لمن الصادقين} وذلك أن معنى الكلام: والذين يرمون أزواجهم، ولم يكن لهم شهداء إلا أنفسهم، فشهادة أحدهم أربع شهادات بالله إنه لمن الصادقين، تقوم مقام الشهداء الأربعة في دفع الحد عنه. فترك ذكر تقوم مقام الشهداء الأربعة، اكتفاء بمعرفة السامعين بما ذكر من الكلام، فصار مرافع "الشهادة " ما وصفت.ويعني بقوله: {فشهادة أحدهم أربع شهادات بالله} فحلف أحدهم أربع أيمان بالله، من قول القائل: أشهد بالله إنه لمن الصادقين فيما رمى زوجته به من الفاحشة،وبنحو الذي قلنا في ذلك جاءت الآثار عن رسول الله صلى الله عليه وسلم ، وقالت به جماعة من أهل التأويل.ذكر الرواية بذلك، وذكر السبب الذي فيه أنزلت هذه الآية:19538- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن عكرمة، قال: لما نزلت {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة} قال سعد بن عبادة: الله! إن أنا رأيت لكاع متفخذها رجل فقلت بما رأيت إن في ظهري لثمانين إلى ما أجمع أربعة؟ قد ذهب! فقال رسول الله صلى الله عليه وسلم: "يا معشر الأنصار، ألا تسمعون إلى ما يقول سيدكم؟ " . قالوا: يا رسول الله لا تلمه- وذكروا من غيرته- فما تزوج امرأة قط إلا بكرا، ولا طلق امرأة قط فرجع فيها أحد منا. فقال رسول الله صلى الله عليه وسلم: " فإن الله يأبى إلا ذاك! " فقال: لا والله، لا يجعل في ظهري ثمانين أبدا، لقد نظرت حتى أيقنت، ولقد استسمعت حتى استشفيت! قال: فأنزل الله القرآن باللعان، فقيل له: احلف! فحلف، قال: "قفوه عند الخامسة، فإنها موجبة " . فقال: لا يدخله الله النار بهذا أبدا، كما درأ عنه جلد ثمانين، لقد نظرت حتى أيقنت، ولقد استسمعت حتى استشفيت! فحلف؛ ثم قيل: احلفي! فحلفت؛ ثم قال: "قفوها عند الخامسة، فإنها موجبة " . فقيل لها: إنها موجبة، فتلكأت ساعة، ثم قالت: لا أخزي قومي، فحلفت. فقال رسول الله صلى الله عليه وسلم: "إن جاءت به كذا وكذا فهو لزوجها، وإن جاءت به كذا وكذا فهو للذي قيل فيه ما قيل " . قال: فجاءت به غلاما كأنه جمل أورق، فكان بعد أميرا بمصر، لا يعرف نسبه، أو لا يُدرى من أبوه.19539- حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا عباد، قال: سمعت عكرمة، عن ابن عباس، قال: لما نزلت هذه الآية: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة ولا تقبلوا لهم شهادة أبدا وأولئك هم الفاسقون} قال سعد بن عبادة: لهكذا أنزلت يا رسول الله؟ لو أتيت لكاع قد تفخذها رجل، لم يكن لي أن أهيجه ولا أحركه حتى آتي بأربعة شهداء؟ فوالله ما كنت لآتي بأربعة شهداء حتى يفرغ من حاجته! فقال رسول الله صلى الله عليه وسلم: "يا معشر الأنصار، أما تسمعون إلى ما يقول سيدكم؟ " قالوا: لا تلمه فإنه رجل غيور، ما تزوج فينا قط إلا عذراء ولا طلق امرأة له فاجترأ رجل منا أن يتزوجها! قال سعد: يا رسول الله، بأبي وأمي، والله إني لأعرف أنها من الله وأنها حق، ولكن عجبت لو وجدت لكاع قد تفخذها رجل لم يكن لي أن أهيجه ولا أحركه حتى آتي بأربعة شهداء! والله لا آتي بأربعة شهداء حتى يفرغ من حاجته! فوالله ما لبثوا إلا يسيرا حتى جاء هلال بن أمية من حديقة له، فرأى بعينيه، وسمع بأذنيه، فأمسك حتى أصبح. فلما أصبح غدا على رسول الله صلى الله عليه وسلم ، وهو جالس مع أصحابه، فقال: يا رسول الله إني جئت أهلي عشاء، فوجدت رجلا مع أهلي، رأيت بعيني وسمعت بأذني. فكره رسول الله صلى الله عليه وسلم ما أتاه به وثقل عليه جدا، حتى عرف ذلك في وجهه، فقال هلال: والله يا رسول الله إني لأرى الكراهة في وجهك مما أتيتك به، والله يعلم أني صادق، وما قلت إلا حقا، فإني لأرجو أن يجعل الله فرجا. قال: واجتمعت الأنصار، فقالوا: ابتلينا بما قال سعد، أيجلد هلال بن أمية وتبطل شهادته في المسلمين؟ فهم رسول الله صلى الله عليه وسلم بضربه، فإنه لكذلك يريد أن يأمر بضربه، ورسول الله صلى الله عليه وسلم جالس مع أصحابه، إذ نزل عليه الوحي، فأمسك أصحابه عن كلامه حين عرفوا أن الوحي قد نزل، حتى فرغ، فأنزل الله: {والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم} ... إلى: {أن غضب الله عليها إن كان من الصادقين} فقال رسول الله صلى الله عليه وسلم: "أبشر يا هلال، فإن الله قد جعل فرجا! " فقال: قد كنت أرجو ذلك من الله. فقال رسول الله صلى الله عليه وسلم: "أرسلوا إليها! " فجاءت، فلما اجتمعا عند رسول الله صلى الله عليه وسلم قيل لها، فكذّبت، فقال رسول الله صلى الله عليه وسلم: "إن الله يعلم أن أحدكما كاذب، فهل منكما تائب؟ " فقال هلال: يا رسول الله، بأبي وأمي لقد صدقت وما قلت إلا حقا! فقال رسول الله صلى الله عليه وسلم: "لاعنوا بينهما! " قيل لهلال: يا هلال اشهد! فشهد أربع شهادات بالله إنه لمن الصادقين، فقيل له عند الخامسة: يا هلال اتق الله، فإن عذاب الله أشد من عذاب الناس، إنها الموجبة التي توجب عليك العذاب. فقال هلال: والله لا يعذبني الله عليها كما لم يجلدني عليها رسول الله صلى الله عليه وسلم ! فشهد الخامسة: {أن لعنة الله عليه إن كان من الكاذبين} ثم قيل لها: اشهدي! فشهدت أربع شهادات بالله إنه لمن الكاذبين، فقيل لها عند الخامسة: اتقي الله، فإن عذاب الله أشد من عذاب الناس، وإن هذه الموجبة التي توجب عليك العذاب. فتلكأت ساعة، ثم قالت: والله لا أفضح قومي، فشهدت الخامسة: {أن غضب الله عليها إن كان من الصادقين} ففرق بينهما رسول الله صلى الله عليه وسلم ، وقضى أن الولد لها، ولا يُدعى لأب، ولا يُرمى ولدها.19540- حدثني أحمد بن محمد الطوسي، قال: ثنا أبو أحمد الحسين بن محمد، قال: ثنا جرير بن حازم، عن أيوب، عن عكرمة، عن ابن عباس، قال: لما قذف هلال بن أمية امرأته، قيل له: والله ليجلدنك رسول الله صلى الله عليه وسلم ثمانين جلدة! قال: الله أعدل من ذلك أن يضربني ضربة وقد علم أني قد رأيت حتى استيقنت وسمعت حتى استثبتُّ، لا والله لا يضربني أبدا! فنزلت آية الملاعنة، فدعا بهما رسول الله صلى الله عليه وسلم حين نزلت الآية، فقال: "الله يعلم أن أحدكما كاذب، فهل منكما تائب؟ فقال هلال: والله إني لصادق. فقال له: " احلف بالله الذي لا إله إلا هو: إني لصادق " يقول ذلك أربع مرات " فإن كنت كاذبا فعلي لعنة الله ". فقال رسول الله صلى الله عليه وسلم: " قفوه عند الخامسة، فإنها موجبه! "فحلف. ثم قالت أربعا: والله الذي لا اله إلا هو إنه لمن الكاذبين، فإن كان صادقا فعليها غضب الله. وقال رسول الله صلى الله عليه وسلم " قفوها عند الخامسة، فإنها موجبة! " فترددت وهمت بالاعتراف، ثم قالت لا أفضح قومي " .19541- حدثنا أبو كريب وأبو هشام الرفاعي، قالا: ثنا عبدة، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: كنا ليلة الجمعة في المسجد، فدخل رجل فقال: لو أن رجلا وجد مع امرأته رجلا فقتله قتلتموه، وإن تكلم جلدتموه! فذكر ذلك لرسول الله صلى الله عليه وسلم ، فأنزل الله آية اللعان. ثم جاء الرجل بعد، فقذف امرأته، فلاعن رسول الله صلى الله عليه وسلم بينهما، فقال: " عسى أن تجيء به أسود جعدا " . فجاءت به أسود جعدا.19542- حدثنا ابن وكيع، قال: ثنا جرير بن عبد الحميد، عن عبد الملك بن أبي سليمان، عن سعيد بن جبير قال: سألت ابن عمر، فقلت: يا أبا عبد الرحمن، أيفرق بين المتلاعنين؟ فقال: نعم، سبحان الله! إن أول من سأل عن ذلك فلان، أتى النبي صلى الله عليه وسلم فسأله، فقال: أرأيت لو أن أحدنا رأى صاحبته على فاحشة، كيف يصنع؟ فلم يجبه في ذلك شيئا. قال: فأتاه بعد ذلك فقال: إن الذي سألت عنه قد ابتليت به. فأنزل الله هذه الآية في سورة النور، فدعا الرجل فوعظه وذكره، وأخبره أن عذاب الدنيا أهون من عذاب الآخرة؛ قال: والذي بعثك بالحق، لقد رأيت وما كذبت عليها! قال: ودعا المرأة فوعظها، وأخبرها أن عذاب الدنيا أهون من عذاب الآخرة، فقالت: والذي بعثك بالحق إنه لكاذب، وما رأى شيئا! قال: فبدأ الرجل، فشهد أربع شهادات بالله: إنه لمن الصادقين، والخامسة: أن لعنة الله عليه إن كان من الكاذبين؛ ثم إن المرأة شهدت أربع شهادات بالله أنه لمن الكاذبين، والخامسة أن غضب الله عليها إن كان من الصادقين. وفرق بينهما.19542- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عامر، قال: لما أنزل: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء فاجلدوهم ثمانين جلدة} قال عاصم بن عدي: إن أنا رأيت فتكلمت جلدت ثمانين، وإن أنا سكت سكت على الغيظ! قال: فكأن ذلك شق على رسول الله صلى الله عليه وسلم ، قال: فأنزلت هذه الآية: {والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم} قال: فما لبثوا إلا جمعة، حتى كان بين رجل من قومه وبين امرأته، فلاعن رسول الله صلى الله عليه وسلم بينهما.19544- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين يرمون أزواجهم ولم يكن لهم شهداء إلا أنفسهم} ... الآية، والخامسة: أن يقال له: إن عليك لعنة الله إن كنت من الكاذبين. وإن أقرت المرأة بقوله رجمت، وإن أنكرت شهدت أربع شهادات بالله: إنه لمن الكاذبين، والخامسة أن يقال لها: غضب الله عليك إن كان من الصادقين! فيدرأ عنها العذاب، ويفرق بينهما، فلا يجتمعان أبدا، ويلحق الولد بأمه.19545- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {والذين يرمون أزواجهم} قال: هلال بن أمية، والذي رميت به شريك بن سحماء، والذي استفتى عاصم بن عدي.19546- قال: ثني حجاج، عن ابن جريج، قال: أخبرني الزهري عن الملاعنة والسنة فيها، عن حديث سهل بن سعد: أن رجلا من الأنصار جاء إلى النبي صلى الله عليه وسلم ، فقال: أرأيت رجلا وجد مع امرأته رجلا، أيقتله فتقتلونه؟ أم كيف يفعل؟ فأنزل الله في شأنه ما ذكر من أمر المتلاعنين، فقال رسول الله صلى الله عليه وسلم: "قد قضى الله فيك وفي امرأتك! " فتلاعنا وأنا شاهد. ثم فارقها عند رسول الله صلى الله عليه وسلم ، فكانت السنة بعدها أن يفرق بين المتلاعنين. وكانت حاملة، فأنكره، فكان ابنها يدعى إلى أمه، ثم جرت السنة أن ابنها يرثها وترث ما فرض الله لها.19547- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين يرمون أزواجهم} ... إلى قوله: {إن كان من الكاذبين} قال: إذا شهد الرجل خمس شهادات، فقد برئ كل واحد من الآخر، وعدتها إن كانت حاملا أن تضع حملها، ولا يجلد واحد منهما؛ وإن لم تحلف أقيم عليها الحد والرجم.


007-7-وَالْخَامِسَةُ أَنَّ لَعْنَتَ اللَّهِ عَلَيْهِ إِن كَانَ مِنَ الْكَاذِبِينَ وَيَدْرَأُ

7-والخامسة أن لعنت الله عليه إن كان من الكاذبين ويدرأ

{والخامسة} يقول: والشهادة الخامسة، {أن لعنة الله عليه} يقول: إن لعنة الله له واجبة وعليه حالة، إن كان فيما رماها به من الفاحشة من الكاذبين.


008-8-عَنْهَا الْعَذَابَ أَنْ تَشْهَدَ أَرْبَعَ شَهَادَاتٍ بِاللَّهِ إِنَّهُ لَمِنَ الْكَاذِبِينَ

8-عنها العذاب أن تشهد أربع شهادات بالله إنه لمن الكاذبين

القول في تأويل قوله تعالى: {ويدرأ عنها العذاب أن تشهد بالله إنه لمن الكاذبين} .يعني جل ذكره بقوله: {ويدرأ عنها العذاب} ويدفع عنها الحد.واختلف أهل العلم في العذاب الذي عناه الله في هذا الموضع أنه يدرؤه عنها شهاداتها الأربع، فقال بعضهم بنحو الذي قلنا في ذلك، من أن الحد جلد مئة إن كانت بكرا أو الرجم إن كانت ثيبا قد أحصنت.وقال آخرون: بل ذلك الحبس، وقالوا: الذي يجب عليها إن هي لم تشهد الشهادات الأربع بعد شهادات الزوج الأربع والتعانه: الحبس دون الحد.وإنما قلنا: الواجب عليها إذا هي امتنعت من الالتعان بعد التعان الزوج الحد الذي وصفنا، قياسا على إجماع الجميع على أن الحد إذا زال عن الزوج بالشهادات الأربع على تصديقه فيما رماها به، أن الحد عليها واجب، فجعل الله أيمانه الأربع والتعانه في الخامسة مخرجا له من الحد الذي يجب لها برميه إياها، كما جعل الشهداء الأربعة مخرجا له منه في ذلك وزائلا به عنه الحد؛ فكذلك الواجب أن يكون بزوال الحد عنه بذلك واجبا عليها حدها كما كان بزواله عنه بالشهود واجبا عليها، لا فرق بين ذلك. وقد استقصينا العلل في ذلك في باب اللعان من كتابنا المسمى " لطيف القول في شرائع الإسلام " ، فأغنى عن إعادته في هذا الموضع.قوله: {أن تشهد أربع شهادات بالله} يقول: ويدفع عنها العذاب أن تحلف بالله أربع أيمان: أن زوجها الذي رماها بما رماها به من الفاحشة، لمن الكاذبين فيما رماها من الزنا.


009-9-وَالْخَامِسَةَ أَنَّ غَضَبَ اللَّهِ عَلَيْهَا إِن كَانَ مِنَ الصَّادِقِينَ

9-والخامسة أن غضب الله عليها إن كان من الصادقين

وقوله: {والخامسة أن غضب الله عليها} ... الآية، يقول: والشهادة الخامسة: أن غضب الله عليها إن كان زوجها فيما رماها به من الزنا من الصادقين. ورفع قوله: {والخامسة} في كلتا الآيتين، بـ " أن " التي تليها.


010-10-وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّهَ تَوَّابٌ حَكِيمٌ

10-ولولا فضل الله عليكم ورحمته وأن الله تواب حكيم

القول في تأويل قوله تعالى: {ولولا فضل الله عليكم ورحمته وأن الله تواب حكيم} يقول تعالى ذكره: ولولا فضل الله عليكم أيها الناس ورحمته بكم، وأنه عواد على خلقه بلطفه وطوله، حكيم في تدبيره إياهم وسياسته لهم؛ لعاجلكم بالعقوبة على معاصيكم وفضح أهل الذنوب منكم بذنوبهم، ولكنه ستر عليكم ذنوبكم وترك فضيحتكم بها عاجلا، رحمة منه بكم وتفضلا عليكم، فاشكروا نعمه وانتهوا عن التقدم عما عنه نهاكم من معاصيه. وترك الجواب في ذلك، اكتفاء بمعرفة السامع المراد منه.


011-11-إِنَّ الَّذِينَ جَاؤُوا بِالْإِفْكِ عُصْبَةٌ مِّنكُمْ لَا تَحْسَبُوهُ شَرّاً لَّكُم بَلْ هُوَ خَيْرٌ لَّكُمْ لِكُلِّ امْرِئٍ مِّنْهُم مَّا

11-إن الذين جاؤوا بالإفك عصبة منكم لا تحسبوه شرا لكم بل هو خير لكم لكل امرئ منهم ما اكتسب من الإثم والذي تولى كبره منهم له عذاب عظيم

القول في تأويل قوله تعالى: {إن الذين جاؤوا بالإفك عصبة منكم لا تحسبوه شرا لكم بل هو خير لكم لكل امرئ منهم ما اكتسب من الإثم والذي تولى كبره منهم لهم عذاب عظيم} يقول تعالى ذكره: إن الذين جاؤوا بالكذب والبهتان {عصبة منكم} يقول: جماعة منكم أيها الناس. {لا تحسبوه شرا لكم بل هو خير لكم} يقول: لا تظنوا ما جاؤوا به من الإفك شرا لكم عند الله وعند الناس، بل ذلك خير لكم عنده وعند المؤمنين؛ وذلك أن الله يجعل ذلك كفارة للمرمي به، ويظهر براءته مما رمي به، ويجعل له منه مخرجا.وقيل: إن الذي عنى الله بقوله: {إن الذين جاؤوا بالإفك عصبة منكم} جماعة، منهم حسان بن ثابت، ومسطح بن أثاثة، وحمنة بنت جحش. كما:19548- حدثنا عبد الوارث بن عبد الصمد، قال: ثنا أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن عروة: أنه كتب إلى عبد الملك بن مروان: كتبت إلي تسألني في الذين جاؤوا بالإفك، وهم كما قال الله: {إن الذين جاؤوا بالإفك عصبة منكم} وأنه لم يسم منهم أحد إلا حسان بن ثابت، ومسطح بن أثاثة، وحمنة بنت جحش، وهو يقال في آخرين لا علم لي بهم؛ غير أنهم عصبة كما قال الله.19549- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {جاؤوا بالإفك عصبة منكم} هم أصحاب عائشة. قال ابن جريج: قال ابن عباس: قوله: {جاؤوا بالإفك عصبة منكم} ... الآية، الذين افتروا على عائشة: عبد الله بن أُبي، وهو الذي تولى كبره، وحسان بن ثابت، ومسطح، وحمنة بنت جحش.19550- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {الذين جاؤوا بالإفك عصبة منكم} الذين قالوا لعائشة الإفك والبهتان.19551- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين جاؤوا بالإفك عصبة منكم لا تحسبوه شرا لكم بل هو خير لكم} قال: الشر لكم بالإفك الذي قالوا، الذي تكلموا به، كان شرا لهم، وكان فيهم من لم يقله إنما سمعه، فعاتبهم الله، فقال أول شيء: {إن الذين جاؤوا بالإفك عصبة منكم لا تحسبوه شرا لكم، بل هو خير لكم} ثم قال: {والذي تولى كبره منهم له عذاب عظيم} ..قوله: {لكل امرئ منهم ما اكتسب من الإثم} يقول: لكل امرئ من الذين جاؤوا بالإفك جزاء ما اجترم من الإثم، بمجيئه بما جاء به، من الأولى عبد الله. وقوله: {والذي تولى كبره منهم} يقول: والذي تحمل معظم ذلك الإثم والإفك منهم هو الذي بدأ بالخوض فيه. كما:19552- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والذي تولى كبره منهم} يقول: الذي بدأ بذلك.19553- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {عصبة منكم} قال: أصحاب عائشة؛ عبد الله بن أُبي ابن سلول، ومسطح، وحسان.قال أبو جعفر: له من الله عذاب عظيم يوم القيامة.وقد اختلفت القراء في قراءة قوله: {كبره} فقرأت ذلك عامة قراء الأمصار: {كبره} بكسر الكاف، سوى حميد الأعرج فإنه كان يقرؤه: "كبره " بمعنى: والذي تحمل أكبره.وأولى القراءتين في ذلك بالصواب: القراءة التي عليها عوام القراء، وهي كسر الكاف، لإجماع الحجة من القراء عليها، وأن الكبر بالكسر: مصدر الكبير من الأمور، وأن الكبر بضم الكاف: إنما هو من الولاء والنسب، من قولهم: هو كبر قومه؛ والكبر في هذا الموضع: هو ما وصفناه من معظم الإثم والإفك. فإذا كان ذلك كذلك، فالكسر في كافه هو الكلام الفصيح دون ضمها، وإن كان لضمها وجه مفهوم.وقد اختلف أهل التأويل في المعني بقوله: {والذي تولى كبره منهم} ... الآية، فقال بعضهم: هو حسان بن ثابت. ذكر من قال ذلك:19544- حدثنا الحسن بن قزعة، قال: ثنا مسلمة بن علقمة، قال: ثنا داود، عن عامر، أن عائشة قالت: ما سمعت بشيء أحسن من شعر حسان، وما تمثلت به إلا رجوت له الجنة، قوله لأبي سفيان:هجوت محمدا فأجبت عنـه وعند الله في ذاك الجزاءفإن أبي ووالـده وعرضي لعرض محمد منكم وقاءأتشتمه ولست له بكفء فشركما لخيركما الفداءلساني صارم لا عيب فيه وبحري لا تكدره الدّلاءفقيل: يا أم المؤمنين، أليس هذا لغوا؟ قالت؛ لا، إنما اللغو ما قيل عند النساء. قيل: أليس الله يقول: {والذي تولى كبره منهم له عذاب عظيم} قالت: أليس قد أصابه عذاب عظيم؟ أليس قد ذهب بصره وكنع بالسيف؟.19555- قال: ثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق قال: كنت عند عائشة، فدخل حسان بن ثابت، فأمرت، فألقي له وسادة؛ فلما خرج قلت لعائشة: ما تصنعين بهذا وقد قال الله ما قال؟ فقالت: قال الله: {والذي تولى كبره منهم له عذاب عظيم} وقد ذهب بصره، ولعل الله يجعل ذلك العذاب العظيم ذهاب بصره.19556- حدثنا ابن المثنى، قال: ثنا محمد بن أبي عدي، عن شعبة، عن سليمان، عن أبي الضحى، عن مسروق، قال: دخل حسان بن ثابت على عائشة، فشبب بأبيات له، فقال:وتصبح غرثى من لحوم الغوافلفقالت عائشة: أما إنك لست كذلك! فقلت: تدعين هذا الرجل يدخل عليك وقد أنزل الله فيه: {والذي تولى كبره} ... الآية؟ فقالت: وأي عذاب أشد من العمى! وقالت: إنه كان يدفع عن رسول الله صلى الله عليه وسلم19557- حدثني محمد بن عثمان الواسطي، قال: ثنا جعفر بن عون، عن المُعلى بن عرفان، عن محمد بن عبد الله بن جحش، قال: تفاخرت عائشة وزينب، قال: فقالت زينب: أنا التي نزل تزويجي من السماء. قال: وقالت عائشة: أنا التي نزل عذري في كتابه حين حملني ابن المعطل على الراحلة. فقالت لها زينب: يا عائشة، ما قلت حين ركبتيها؟ قالت: قلت: حسبي الله ونعم الوكيل! قالت: قلت كلمة المؤمنين.وقال آخرون: هو عبد الله بن أُبي ابن سلول. ذكر من قال ذلك:19558- حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: كان الذين تكلموا فيه: المنافق عبد الله بن أُبي ابن سلول، وكان يستوشيه ويجمعه، وهو الذي تولى كبره، ومسطحا، وحسان بن ثابت.19559- حدثنا سفيان، قال: ثنا محمد بن بشر، قال: ثنا محمد بن عمرو، قال: ثنا يحيى بن عبد الرحمن بن حاطب، عن علقمة بن وقاص وغيره أيضا، قالوا: قالت عائشة: كان الذي تولى كبره الذي يجمعهم في بيته، عبد الله بن أُبي ابن سلول.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن ابن شهاب، قال: ثني عروة بن الزبير، وسعيد بن المسيب، وعلقمة بن وقاص، وعبيد الله بن عتبة، عن عائشة، قالت: كان الذي تولى كبره: عبد الله بن أُبي.19560- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {إن الذين جاؤوا} ... الآية، الذين افتروا على عائشة: عبد الله بن أُبي، وهو الذي تولى كبره، وحسان، ومسطح، وحمنة بنت جحش.19561- حدثنا عبد الوارث بن عبد الصمد، قال: ثنا أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة في الذين جاؤوا بالإفك: يزعمون أنه كان كِبْرُ ذلك عبد الله بن أُبي ابن سلول، أحد بني عوف بن الخرزج؛ وأخبرت أنه كان يحدث به عنهم فيقره ويسمعه ويستوشيه.19562- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أما الذي تولى كبره منهم، فعبد الله بن أُبي ابن سلول الخبيث، هو الذي ابتدأ هذا الكلام، وقال: امرأة نبيكم باتت مع رجل حتى أصبحت، ثم جاء يقود بها.19563- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: والذي تولى كبره هو عبد الله بن أُبي ابن سلول، وهو بدأه.وأولى القولين في ذلك بالصواب: قول من قال: الذي تولى كبره من عصبة الإفك، كان عبد الله بن أُبي، وذلك أنه لا خلاف بين أهل العلم بالسير، أن الذي بدأ بذكر الإفك، وكان يجمع أهله ويحدثهم، عبد الله بن أُبي ابن سلول، وفعله ذلك على ما وصفت كان توليه كبر ذلك الأمر. وكان سبب مجيء أهل الإفك، ما:19564- حدثنا به ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن محمد بن مسلم بن عبيد الله بن عبد الله بن شهاب، ثني عروة بن الزبير، وسعيد بن المسيب، وعلقمة بن وقاص، وعبيد الله بن عبد الله بن عتبة بن مسعود، عن حديث عائشة زوج النبي صلى الله عليه وسلم ، حين قال لها أهل الإفك ما قالوا، فبرأها الله، وكلهم حدثني طائفة من حديثها، وبعضهم كان أوعى لحديثها من بعض، وأثبت اقتصاصا، وقد وعيت عن كل رجل منهم الحديث الذي حدثني عن عائشة، وبعض حديثهم يصدق بعضا:زعموا أن عائشة زوج النبي صلى الله عليه وسلم قالت: كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه، فأيتهن خرج سهمها خرج بها. قالت عائشة: فأقرع بيننا في غزاة غزاها، فخرج سهمي، فخرجت مع رسول الله صلى الله عليه وسلم ، وذلك بعد ما أنزل الحجاب، وأنا أحمل في هودجي وأنزل فيه. فسرنا، حتى إذا فرغ رسول الله صلى الله عليه وسلم من غزوه وقفل إلى المدينة، آذن ليلة بالرحيل، فقمت حين آذنوا بالرحيل، فمشيت حتى جاوزت الجيش؛ فلما قضيت شأني، أقبلت إلى الرحل، فلمست صدري، فإذا عقد لي من جزع ظفار قد انقطع، فرجعت فالتمست عقدي، فحبسني ابتغاؤه. وأقبل الرهط الذين كانوا يرحلون لي، فاحتملوا هودجي، فرحلوه على بعيري الذي كنت أركب، وهم يحسبون أني فيه. قالت: وكانت النساء إذ ذاك خفافا لم يهبلهن ولم يغشهن اللحم، إنما يأكلن العلقة من الطعام. فلم يستنكر القوم ثقل الهودج حين رحلوه ورفعوه، وكنت جارية حديثة السن، فبعثوا الجمل وساروا، فوجدت عقدي بعد ما استمر الجيش، فجئت منازلهم وليس بها داع ولا مجيب. فتيممت منزلي الذي كنت فيه، وظننت أن القوم سيفقدوني ويرجعون إلي. فبينا أنا جالسة في منزلي، غلبتني عيني، فنمت حتى أصبحت. وكان صفوان بن المعطل السلمي ثم الذكواني، قد عرس من وراء الجيش، فادلج فأصبح عند منزلي، فرأى سواد إنسان نائم، فأتاني، فعرفني حين رآني، وكان يراني قبل أن يضرب الحجاب علي، فاستيقظت باسترجاعه حين عرفني، فخمرت وجهي بجلبابي، والله ما تكلمت بكلمة ولا سمعت منه كلمة غير استرجاعه! حتى أناخ راحلته، فوطئ على يديها فركبتها، فانطلق يقود بي الراحلة، حتى أتينا الجيش بعد ما نزلوا موغرين في نحر الظهيرة.فهلك من هلك في شأني، وكان الذي تولى كبره عبد الله بن أُبي ابن سلول. فقدمنا المدينة، فاشتكيت شهرا، والناس يقبضون في قول أهل الإفك ولا أشعر بشيء من ذلك، وهو يريبني في وجعي أني لا أعرف من رسول الله الله اللطف الذي كنت أرى منه حين أشتكي، إنما يدخل فيسلم ثم يقول: "كيف تيكم؟ " فذلك يريبني، ولا أشعر بالشر. حتى خرجت بعد ما نقهت، فخرجت مع أم مسطح قبل المناصع، وهو متبرزنا، ولا نخرج إلا ليلا إلى ليل، وذلك قبل أن نتخذ الكنف قريبا من بيوتنا، وأمرنا أمر العرب الأول في التنزه، وكنا نتأذى بالكنف أن نتخذها عند بيوتنا. فانطلقت أنا وأم مسطح، وهي ابنة أبي رهم بن عبد المطلب بن عبد مناف، وأمها ابنة صخر بن عامر، خالة أبي بكر الصديق، وابنها مسطح بن أثاثة بن عباد بن المطلب. فأقبلت أنا وابنة أبي رهم قبل بيتي حين فرغنا من شأننا، فعثرت أم مسطح في مرطها، فقالت: تعس مسطح! فقلت لها: بئس ما قلت! أتسبين رجلا قد شهد بدرا؟ فقالت أي هنتاه، أو لم تسمعي ما قال؟ قلت: وما قال؟ فأخبرتني بقول أهل الإفك، فازددت معرضا على مرضي. فلما رجعت إلى منزلي، ودخل علي رسول الله صلى الله عليه وسلم ، ثم قال: "كيف تيكم؟ " فقلت: أتأذن لي أن آتي أبوي؟ قال: "نعم " .قالت: وأنا حينئذ أريد أن أستثبت الخبر من قبلهما. فأذن لي رسول الله صلى الله عليه وسلم، فجئت أبوي، فقلت لأمي: أي أمتاه، ماذا يتحدث الناس؟ فقالت: أي بنية، هوني عليك! فوالله لقلما كانت امرأة قط وضيئة عند رجل يحبها ولها ضرائر، إلا أكثرن عليها. قالت: قلت: سبحان الله، أو قد تحدث الناس بهذا وبلغ رسول الله صلى الله عليه وسلم؟ قالت: نعم، فبكيت تلك الليلة حتى أصبحت لا يرقأ لي دمع ولا أكتحل بنوم، ثم أصبحت، فدخل علي أبو بكر وأنا أبكي، فقال لأمي: ما يبكيها؟ قالت: لم تكن علمت ما قيل لها. فأكب يبكي، فبكى ساعة، ثم قال: اسكتي يا بنية! فبكيت يومي ذلك لا يرقأ لي دمع ولا أكتحل بنوم، ثم بكيت ليلي المقبل لا يرقأ لي دمع ولا أكتحل بنوم، ثم بكيت ليلتي المقبلة لا يرقأ لي دمع ولا أكتحل بنوم، حتى ظن أبواي أن البكاء سيفلق كبدي.فدعا رسول الله صلى الله عليه وسلم علي بن أبي طالب وأسامة بن زيد، حين استلبث الوحي، يستشيرهما في فراق أهله؛ قالت: فأما أسامة، فأشار على رسول الله صلى الله عليه وسلم بالذي يعلم من براءة أهله وبالذي في نفسه من الود، فقال: يا رسول الله، هم أهلك، ولا نعلم إلا خيرا. وأما علي فقال: لم يضيق الله عليك، والنساء سواها كثير، وإن تسأل الجارية تصدقك، يعني بريرة. فدعا رسول الله صلى الله عليه وسلم بريرة، فقال: "هل رأيت من شيء يريبك من عائشة؟ " قالت له بريرة: والذي بعثك بالحق، ما رأيت عليها أمرا قط أغمصه عليها، أكثر من أنها حديثة السن تنام عن عجين أهلها فتأتي الداجن فتأكله! فقام النبي صلى الله عليه وسلم خطيبا، فحمد الله وأثنى عليه بما هو أهله، ثم قال: "من يعذرني ممن قد بلغني أذاه في أهلي؟ " يعني عبد الله بن أُبي ابن سلول.وقال رسول الله صلى الله عليه وسلم وهو على المنبر أيضا: "يا معشر المسلمين، من يعذرني من رجل قد بلغني أذاه في أهلي؟ فوالله ما علمت على أهلي إلا خيرا، ولقد ذكروا رجلا ما علمت عليه إلا خيرا، وما كان يدخل على أهلي إلا معي! " فقام سعد بن معاذ الأنصاري، فقال: أنا أعذرك منه يا رسول الله، إن كان من الأوس ضربنا عنقه، وإن كان من إخواننا الخزرج أمرتنا ففعلنا أمرك. فقام سعد بن عبادة، فقال، وهو سيد الخزرج، وكان رجلا صالحا، ولكن احتملته الحمية، فقال: أي سعد بن معاذ، لعمر الله لا تقتله، ولا تقدر على قتله! فقام أسيد بن حضير، وهو ابن عمة سعد بن معاذ، فقال لسعد بن عبادة: كذبت، لعمر الله لنقتلنه، فإنك منافق تجادل عن المنافقين! فثار الحيان: الأوس والخزرج، حتى هموا أن يقتتلوا، ورسول الله صلى الله عليه وسلم قائم على المنبر، فلم يزل رسول الله صلى الله عليه وسلم يخفضهم حتى سكتوا.ثم أتاني رسول الله صلى الله عليه وسلم وأنا في بيت أبوي، فبينا هما جالسان عندي وأنا أبكي، استأذنت علي امرأة من الأنصار، فأذنت لها، فجلست تبكي معي؛ قالت: فبينا نحن على ذلك دخل علينا رسول الله صلى الله عليه وسلم ، ثم جلس عندي، ولم يجلس عندي منذ قيل ما قيل، وقد لبث شهرا لا يوحى إليه في شأني بشيء؛ قالت: فتشهد رسو ل الله صلى الله عليه وسلم حين جلس، ثم قال: "أما بعد يا عائشة فإنه بلغني عنك كذا وكذا، فإن كنت بريئة فسيبرئك الله، وإن كنت ألممت بذنب، فاستغفري الله، وتوبي إليه، فإن العبد إذا اعترف بذنبه ثم تاب تاب الله عليه " . فلما قضى رسول الله صلى الله عليه وسلم مقالته، قلص دمعي، حتى ما أحسن منه دمعة؛ قلت لأبي: أجب عني رسول الله صلى الله عليه وسلم فيما قال! قال: والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت لأمي: أجيبي عني رسول الله صلى الله عليه وسلم ! قالت: والله ما أدري ما أقول لرسول الله صلى الله عليه وسلم فقلت وأنا جارية حديثة السن لا أقرأ كثيرا من القرآن: إني والله لقد عرفت أن قد سمعتم بهذا، حتى استقر في أنفسكم، حتى كدتم أن تصدقوا به، فإن قلت لكم: إني بريئة والله يعلم أني بريئة، لا تصدقوني بذلك، ولئن اعترفت لكم بأمر والله يعلم أني منه بريئة، لتصدقني، وإني والله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف: {والله المستعان على ما تصفون} [يوسف: 18] ثم توليت واضطجعت على فراشي، وأنا والله أعلم أني بريئة وأن الله سيبرئني ببراءتي، ولكني والله ما كنت أظن أن ينزل في شأني وحي يتلى، ولشأني كان أحقر في نفسي من أن يتكلم الله في بأمر يتلى، ولكن كنت أرجو أن يرى رسول الله صلى الله عليه وسلم في المنام رؤيا يبرئني الله بها. قالت: والله ما رام رسول الله صلى الله عليه وسلم مجلسه ولا خرج من البيت أحد حتى أنزل الله على نبيه، فأخذه ما كان يأخذه من البرحاء عند الوحي، حتى إنه ليتحدر منه مثل الجمان من العرق في اليوم الشاتي من ثقل القول الذي أنزل عليه. قالت: فلما سري عن رسول الله صلى الله عليه وسلم وهو يضحك، كان أول كلمة تكلم بها أن قال: "أبشري يا عائشة، إن الله قد برأك! " فقالت لي أمي، قومي إليه! فقلت: والله لا أقوم إليه، ولا أحمد إلا الله، هو الذي أنزل براءتي. فأنزل الله: {إن الذين جاؤوا بالإفك عصبة منكم} عشر آيات، فأنزل هذه الآيات براءة لي. قالت: فقال أبو بكر، وكان ينفق على مسطح لقرابته وفقره: والله لا أنفق عليه شيء أبدا بعد الذي قال لعائشة! قالت: فأنزل الله: {ولا يأتل أولوا الفضل منكم والسعة} [النور: 22] . حتى بلغ: {غفور رحيم} [النور: 22] فقال أبو بكر: إني لأحب أن يغفر الله لي. فرجع إلى مسطح النفقة التي كان ينفق عليه، وقال: لا أنزعها منه أبدا. قالت عائشة: وكان رسول الله صلى الله عليه وسلم يسأل زينب بنت جحش عن أمري وما رأت وما سمعت، فقالت: يا رسول الله، أحمي سمعي وبصري، والله ما رأيت إلا خيرا. قالت عائشة: وهي التي كانت تساميني، فعصمها الله بالورع، وطفقت أختها حمنة تحارب فهلكت فيمن هلك.قال الزهري بن شهاب: هذا الذي انتهى إلينا من أمر هؤلاء الرهط.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، وعن علقمة بن وقاص الليثي، عن سعيد بن المسيب، وعن عروة بن الزبير، وعن عبيد الله بن عتبة بن مسعود. قال الزهري: كل قد حدثني بعض هذا الحديث، وبعض القوم كان له أوعى من بعض، قال: وقد جمعت لك كل الذي قد حدثني. وحدثنا ابن حميد، قال: ثنا سلمة؛ قال: وثني محمد بن إسحاق، قال: ثنا يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، عن عائشة. قال: ثني عبد الله بن بكر بن محمد بن عمرو بن حزم الأنصاري، عن عمرة بنت عبد الرحمن، عن عائشة قالت؛ وكل قد اجتمع في حديثه قصة خبر عائشة عن نفسها، حين قال أهل الإفك فيها ما قالوا، وكله قد دخل في حديثها عن هؤلاء جميعا، ويحدث بعضهم ما لم يحدث بعض، وكل كان عنها ثقة، وكل قد حدث عنها ما سمع. قالت عائشة رضي الله عنها: كان رسول الله صلى الله عليه وسلم إذا أراد سفرا أقرع بين نسائه، فأيتهن خرج سهمها خرج بها معه. فلما كانت غزاة بني المصطلق، أقرع بين نسائه كما كان يصنع، فخرج سهمي عليهن، فخرج بي رسول الله صلى الله عليه وسلم معه. قالت: وكان النساء إذ ذاك إنما يأكلن العلق لم يهيجهن اللحم فيثقلن. قالت: وكنت إذا رحل بعيري جلست في هودجي، ثم يأتي القوم الذين يرحلون بي بعيري ويحملوني، فيأخذون بأسفل الهودج يرفعونه فيضعونه على ظهر البعير، فينطلقون به. قالت: فلما فرغ رسول الله صلى الله عليه وسلم من سفره ذلك وجه قافلا، حتى إذا كان قريبا من المدينة، نزل منزلا فبات بعض الليل، ثم أذن في الناس بالرحيل. فلما ارتحل الناس، خرجت لبعض حاجتي وفي عنقي عقد لي من جزع ظفار، فلما فرغت انسل من عنقي وما أدري؛ فلما رجعت إلى الرحل ذهبت ألتمسه في عنقي فلم أجده، وقد أخذ الناس في الرحيل. قالت: فرجعت عودي إلى بدئي، إلى المكان الذي ذهبت إليه، فالتمسته حتى وجدته؛ وجاء القوم خلافي الذين كانوا يرحلون بي البعير. ثم ذكر نحو حديث ابن عبد الأعلى، عن ابن ثور.19565- حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن هشام بن عروة، عن أبيه، عن عائشة رضي الله عنها ، قالت: لما ذكر من شأني الذي ذكر وما علمت به، قام رسول الله صلى الله عليه وسلم خطيبا وما علمت، فتشهد، فحمد الله وأثنى عليه بما هو أهله، ثم قال: " أما بعد أشيروا علي في أناس أبنوا أهلي والله ما علمت على أهلي سوءا قط، وأبنوهم بمن والله ما علمت عليه سوءا قط، ولا دخل بيتي قط إلا وأنا حاضر، ولا أغيب في سفر إلا غاب معي " فقام سعد بن معاذ فقال: يا رسول الله، نرى أن نضرب أعناقهم! فقام رجل من الخزرج، وكانت أم حسان بن ثابت من رهط ذلك الرجل، فقال: كذبت، أما والله لو كانوا من الأوس ما أحببت أن تضرب أعناقهم! حتى كاد أن يكون بين الأوس والخزرج في المسجد شر؛ وما علمت به. فلما كان مساء ذلك اليوم، خرجت لبعض حاجتي ومعي أم مسطح، فعثرت، فقالت: تعس مسطح! فقلت علام تسبين ابنك؟ فسكتت، ثم عثرت الثانية، فقالت: تعس مسطح! قلت: علام تسبين ابنك؟ فسكتت الثانية. ثم عثرت الثالثة، فقالت: تعس مسطح! فانتهرتها، وقلت: علام تسبين ابنك؟ قالت: والله ما أسبه إلا فيك، قلت: في أي شأني، فبقرت لي الحديث، فقلت: وقد كان هذا؟ قالت: نعم والله. قالت: فرجعت إلى بيتي فكأن الذي خرجت له لم أخرج له، ولا أجد منه قليلا ولا كثيرا. ووعكت، فقلت: يا رسول الله، أرسلني إلى بيت أبي! فأرسل معي الغلام، فدخلت الدار فإذا أنا بأمي أم رومان، قالت: ما جاء بك يا بنية؟ فأخبرتها، فقالت: خفضي عليك الشأن، فإنه والله ما كانت امرأة جميلة عند رجل يحبها ولها ضرائر إلا حسدنها وقلن فيها. قلت: وقد علم بها أبي؟ قالت: نعم. قلت: ورسول الله؟ قالت: نعم. فاستعبرت وبكيت، فسمع أبو بكر صوتي وهو فوق البيت يقرأ، فنزل فقال لأمي: ما شأنها؟ قالت: بلغها الذي ذكر من أمرها. ففاضت عيناه، فقال: أقسمت عليك إلا رجعت إلى بيتك! فرجعت.فأصبح أبواي عندي، فلم يزالا عندي حتى دخل رسول الله صلى الله عليه وسلم علي بعد العصر، وقد اكتنفني أبواي، عن يميني وعن شمالي، فتشهد رسول الله صلى الله عليه وسلم، فحمد الله وأثنى عليه بما هو أهله، ثم قال: " أما بعد يا عائشة، إن كنت قارفت سوءا أو ألممت فتوبي إلى الله، فإن الله يقبل التوبة عن عباده " . وقد جاءت امرأة من الأنصار وهي جالسة، فقلت: ألا تستحي من هذه المرأة أن تقول شيئا؟ فقلت لأبي: أجبه! فقال: أقول ماذا؟ قلت لأمي: أجيبيه! فقالت: أقول ماذا؟ فلما لم يجيباه تشهدت فحمدت الله وأثنيت عليه بما هو أهله، ثم قلت: أما بعد، فوالله لئن قلت لكم إني لم أفعل، والله يعلم إني لصادقة ما ذا بنافعي عندكم، لقد تكلم به وأشربته قلوبكم؛ وإن قلت إني قد فعلت والله يعلم أني لم أفعل لتقولن قد باءت به على نفسها، وأيم الله ما أجد لي ولكم مثلا إلا كما قال أبو يوسف وما أحفظ اسمه: {فصبر جميل والله المستعان على ما تصفون} [يوسف: 18] . وأنزل الله على رسوله ساعتئذ، فرفع عنه، وإني لأتبين السرور في وجهه وهو يمسح جبينه يقول: " أبشري يا عائشة، فقد أنزل الله براءتك! " فكنت أشد ما كنت غضبا، فقال لي أبواي: قومي إلى رسول الله صلى الله عليه وسلم! فقلت: والله لا أقوم إليه، ولا أحمده ولا أحمدكما، لقد سمعتموه فما أنكرتموه ولا غيرتموه، ولكني أحمد الله الذي أنزل براءتي. ولقد جاء رسول الله بيتي، فسأل الجارية عني، فقالت: والله ما أعلم عليها عيبا إلا أنها كانت تنام حتى كانت تدخل الشاة فتأكل حصيرها أو عجينها، فانتهرها بعض أصحابه، وقال لها: اصدقي رسول الله صلى الله عليه وسلم ! قال عروة: فعتب على من قاله، فقال: لا، والله ما أعلم عليها إلا ما يعلم الصائغ على تبر الذهب الأحمر. وبلغ ذلك الرجل الذي قيل له، فقال: سبحان الله! ما كشفت كنف أنثى قط. فقتل شهيدا في سبيل الله. قالت عائشة: فأما زينب بنت جحش، فعصمها الله بدينها، فلم تقل إلا خيرا؛ وأما حمنة أختها، فهلكت فيمن هلك. وكان الذين تكلموا فيه: المنافق عبد الله بن أُبي ابن سلول، وكان يستوشيه ويجمعه، وهو الذي تولى كبره، ومسطحا، وحسان بن ثابت، فحلف أبو بكر أن لا ينفع مسطحا بنافعة، فأنزل الله: {ولا يأتل أولوا الفضل منكم والسعة} [النور: 22] . يعني أبا بكر، {أن يؤتوا أولي القربى والمساكين} [النور: 22] يعني مسطحا، {ألا تحبون أن يغفر الله لكم والله غفور رحيم} [النور: 22] قال أبو بكر: بلى والله، إنا لنحب أن يغفر الله لنا! وعاد أبو بكر لمسطح بما كان يصنع به.19566-حدثنا ابن وكيع، قال: ثنا محمد بن بشر، قال: ثنا محمد بن عمرو، قال: ثنا يحيى بن عبد الرحمن بن حاطب، عن علقمة بن وقاص وغيره أيضا، قال: خرجت عائشة تريد المذهب، ومعها أم مسطح. وكان مسطح بن أثاثة ممن قال ما قال، وكان رسول الله صلى الله عليه وسلم خطب الناس قبل ذلك، فقال: " كيف ترون فيمن يؤذيني في أهلي ويجمع في بيته من يؤذيني؟ " فقال سعد بن معاذ: أي رسول الله، إن كان منا معشر الأوس جلدنا رأسه، وإن كان من إخواننا من الخزرج، أمرتنا فأطعناك. فقال سعد بن عبادة: يا ابن معاذ، والله ما بك نصرة رسول الله، ولكنها قد كانت ضغائن في الجاهلية وإحن لم تحلل لنا من صدوركم بعد! فقال ابن معاذ: الله أعلم ما أردت. فقام أسيد بن حضير، فقال: يا ابن عبادة، إن سعدا ليس شديدا، ولكنك تجادل عن المنافقين وتدفع عنهم. وكثر اللغط في الحسن في المسجد ورسول الله صلى الله عليه وسلم جالس على المنبر، فما زال النبي صلى الله عليه وسلم يومئ بيده إلى الناس ها هنا وها هنا، حتى هدأ الصوت.وقالت عائشة: كان الذي تولى كبره، والذي يجمعهم في بيته، عبد الله بن أُبي ابن سلول. قالت: فخرجت إلى المذهب ومعي أم مسطح، فعثرت، فقالت: تعس مسطح! فقلت: غفر الله لك، أتقولين هذا لابنك ولصاحب رسول الله صلى الله عليه وسلم؟ قالت ذلك مرتين، وما شعرت بالذي كان. فحدثت، فذهب عني الذي خرجت له، حتى ما أجد منه شيئا.ورجعت على أبوي أبي بكر وأم رومان، فقلت: أما اتقيتما الله في وما وصلتما رحمى؟ قال النبي صلى الله عليه وسلم الذي قال، وتحدث الناس بالذي تحدثوا به ولم تعلماني فأخبر رسول الله صلى الله عليه وسلم! قالت: أي بنية، والله لقلما أحب رجل قط امرأته إلا قالوا لها نحو الذي قالوا لك! أي بنية ارجعي إلى بيتك حتى نأتيك فيه! فرجعت وارتكبني صالب من حمى، فجاء أبواي فدخلا، وجاء رسول الله صلى الله عليه وسلم حتى جلس على سريري وجاهي، فقالا: أي بينة، إن كنت صنعت ما قال الناس فاستغفري الله، وإن لم تكوني صنعتيه فأخبري رسول الله بعذرك! قلت: ما أجد لي ولكم إلا كأبي يوسف {فصبر جميل والله المستعان على ما تصفون} [يوسف: 18] . قالت: فالتمست اسم يعقوب، فما قدرت، أو فلم أقدر عليه. فشخص بصر رسول الله إلى السقف، وكان إذا نزل عليه وجد، قال الله: {إنا سنلقي عليك قولا ثقيلا} [المزمل: 5] . فوالذي هو أكرمه وأنزل عليه الكتاب، ما زال يضحك حتى إني لأنظر إلى نواجذه سرورا، ثم مسح عن وجهه، فقال: " يا عائشة أبشري، قد أنزل الله عذرك! " قلت: بحمد الله لا بحمدك ولا بحمد أصحابك. قال الله: {إن الذين جاؤوا بالإفك عصبة منكم} ... [النور: 22] حتى بلغ: {ولا يأتل أولوا الفضل منكم والسعة} [النور: 22] . وكان أبو بكر حلف أن لا ينفع مسطحا بنافعة، وكان بينهما رحم، فلما أنزلت: {ولا يأتل أولوا الفضل منكم} ... [النور: 22] حتى بلغ: {والله غفور رحيم} [النور: 22] قال أبو بكر: بلى، أي رب! فعاد إلى الذي كان لمسطح {إن الذين يرمون المحصنات} ... [النور: 23] حتى بلغ: {أولئك مبرؤون مما يقولون لهم مغفرة ورزق كريم} [النور: 26]


012-12-لَوْلَا إِذْ سَمِعْتُمُوهُ ظَنَّ الْمُؤْمِنُونَ وَالْمُؤْمِنَاتُ بِأَنفُسِهِمْ خَيْراً وَقَالُوا هَذَا إِفْكٌ مُّبِينٌ

12-لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا وقالوا هذا إفك مبين

القول في تأويل قوله تعالى: {لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا} وهذا عتاب من الله تعالى ذكره أهل الإيمان به فيما وقع في أنفسهم من إرجاف من أرجف في أمر عائشة بما أرجف به. يقول لهم تعالى ذكره: هلا أيها الناس إذ سمعتم ما قال أهل الإفك في عائشة ظن المؤمنون منكم والمؤمنات بأنفسهم خيرا! يقول: ظننتم بمن قرف بذلك منكم خيرا، ولم تظنوا به أنه أتى الفاحشة. وقال " بأنفسهم " لأن أهل الإسلام كلهم بمنزلة نفس واحدة، لأنهم أهل ملة واحدة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19567- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن أبيه، عن بعض رجال بني النجار، أن أبا أيوب خالد بن زيد، قالت له امرأته أم أيوب: أما تسمع ما يقول الناس في عائشة؟ قال: بلى، وذلك الكذب، أكنت فاعلة ذلك يا أم أيوب؟ قالت: لا والله ما كنت لأفعله. قال: فعائشة والله خير منك. قال: فلما نزل القرآن، ذكر الله من قال في الفاحشة ما قال من أهل الإفك: {إن الذين جاؤوا بالإفك عصبة منكم} وذلك حسان وأصحابه الذين قالوا ما قالوا، ثم قال: {لولا إذ سمعتموه ظن المؤمنون} ... الآية: أي كما قال أبو أيوب وصاحبته.19568- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا} ما هذا الخير؟ ظن المؤمن أن المؤمن لم يكن ليفجر بأمه، وأن الأم لم تكن لتفجر بابنها، إن أراد أن يفجر فجر بغير أمه.يقول: إنما كانت عائشة أما، والمؤمنون بنون لها، محرما عليها، وقرأ: {لولا جاؤوا عليه بأربعة شهداء} ... الآية.19569- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ظن المؤمنون والمؤمنات بأنفسهم خيرا} قال لهم خيرا، ألا ترى أنه يقول: {لا تقتلوا أنفسكم} [النساء: 29] . يقول: بعضكم بعضا، وسلموا على أنفسكم، قال: يسلم بعضكم على بعض.19570- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف عن الحسن، في قوله: {لولا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا} يعني بذلك المؤمنين والمؤمنات..قوله: {وقالوا هذا إفك مبين} يقول: وقال المؤمنون والمؤمنات: هذا الذي سمعناه من القوم الذي رمي به عائشة من الفاحشة: كذب وإثم، يبين لمن عقل وفكر فيه أنه كذب وإثم وبهتان. كما:19571- حدثنا ابن بشار، قال: ثنا هوذة، قال: أخبرنا عوف عن الحسن: {وقالوا هذا إفك مبين} قالوا: إن هذا لا ينبغي أن يتكلم به إلا من أقام عليه أربعة من الشهود وأقيم عليه حد الزنا.


013-13-لَوْلَا جَاؤُوا عَلَيْهِ بِأَرْبَعَةِ شُهَدَاء فَإِذْ لَمْ يَأْتُوا بِالشُّهَدَاء فَأُوْلَئِكَ عِندَ اللَّهِ هُمُ الْكَاذِبُونَ

13-لولا جاؤوا عليه بأربعة شهداء فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون

القول في تأويل قوله تعالى: {لولا جاؤو عليه بأربعة شهداء فإذ لم يأتوا بالشهداء فأولئك عند الله هم الكاذبون} يقول تعالى ذكره: هلا جاء هؤلاء العصبة الذين جاؤوا بالإفك، ورموا عائشة بالبهتان، بأربعة شهداء يشهدون على مقالتهم فيها وما رموها به!فإذا لم يأتوا بالشهداء الأربعة على حقيقة ما رموها به {فأولئك عند الله هم الكاذبون} يقول: فالعصبة الذين رموها بذلك عند الله هم الكاذبون فيما جاؤوا به من الإفك.


014-14-وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ فِي الدُّنْيَا وَالْآخِرَةِ لَمَسَّكُمْ فِي مَا أَفَضْتُمْ فِيهِ عَذَابٌ عَظِيمٌ

14-ولولا فضل الله عليكم ورحمته في الدنيا والآخرة لمسكم في ما أفضتم فيه عذاب عظيم

القول في تأويل قوله تعالى: {ولولا فضل الله عليكم ورحمته في الدنيا والآخرة لمسكم في ما أفضتم فيه عذاب عظيم} يقول تعالى ذكره: {ولولا فضل الله عليكم} أيها الخائضون في أمر عائشة، المشيعون فيها الكذب والإثم، بتركه تعجيل عقوبتكم {ورحمته} إياكم، لعفوه عنكم {في الدنيا والآخرة} بقبول توبتكم مما كان منكم في ذلك، {لمسكم فيما} خضتم فيه من أمرها عاجلا في الدنيا {عذاب عظيم} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19572- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولولا فضل الله عليكم ورحمته} هذا للذين تكلموا فنشروا ذلك الكلام، {لمسكم فيما أفضتم فيه عذاب عظيم} .


015-15-إِذْ تَلَقَّوْنَهُ بِأَلْسِنَتِكُمْ وَتَقُولُونَ بِأَفْوَاهِكُم مَّا لَيْسَ لَكُم بِهِ عِلْمٌ وَتَحْسَبُونَهُ هَيِّناً وَهُوَ عِندَ اللَّهِ

15-إذ تلقونه بألسنتكم وتقولون بأفواهكم ما ليس لكم به علم وتحسبونه هينا وهو عند الله عظيم

القول في تأويل قوله تعالى: {إذ تلقونه بألسنتكم} يقول تعالى ذكره: لمسكم فيما أفضتم فيه من شأن عائشة عذاب عظيم، حين تلقونه بألسنتكم. و " إذ " من صلة قوله "لمسكم " . ويعني بقوله: {تلقونه} تتلقون الإفك الذي جاءت به العصبة من أهل الإفك، فتقبلونه، ويرويه بعضكم عن بعض؛ يقال: تلقيت هذا الكلام عن فلان، بمعنى أخذته منه؛ وقيل ذلك لأن الرجل منهم فيما ذكر يلقى آخر فيقول: أو ما بلغك كذا وكذا عن عائشة؟ ليشيع عليها بذلك الفاحشة.وذكر أنها في قراءة أبي: " إذ تتلقونه " بتاءين، وعليها قراءة الأمصار، غير أنهم قرؤوها: {تلقونه} بتاء واحدة، لأنها كذلك في مصاحفهم.وقد روي عن عائشة في ذلك، ما:19573- حدثني به محمد بن عبد الله بن عبد الحكم، قال: ثنا خالد بن نزار، عن نافع، عن ابن أبي مليكة، عن عائشة زوج النبي صلى الله عليه وسلم ، أنها كانت تقرأ هذه الآية: " إذ تلقونه بألسنتكم " تقول: إنما هو ولق الكذب، وتقول: إنما كانوا يلقون الكذب. قال بن أبي مليكة: وهي أعلم بما فيها أنزلت. قال نافع: وسمعت بعض العرب يقول: الليق: الكذبحدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا بن عمر بن عبد الله بن عبد الرحمن بن معمر الجمحي، عن ابن أبي مليكة، عن عائشة، أنها كانت تقرأ: "إذ تلقونه بألسنتكم " وهي أعلم بذلك وفيها أنزلت، قال ابن أبي مليكة: هو من ولق الكذب.قال أبو جعفر: وكأن عائشة وجهت معنى ذلك بقراءتها "تلقونه " بكسر اللام وتخفيف القاف، إلى: إذ تستمرون في كذبكم عليها وإفككها بألسنتكم، كما يقال: ولق فلان في السير فهو يلق: إذا استمر فيه؛ وكما قال الراجز:إن الجليد زلق وزملق جاءت به عنس من الشأم تلقمجوع البطن كلابي الخلقوقد روي عن العرب في الولق: الكذب: الألق، والإلق: بفتح الألف وكسرها، ويقال في فعلت منه: ألقت، فأنا ألق؛ وقال بعضهم:من لي بـالمُزَرَّرِ اليلامق صاحب أدهان وألق آلقوالقراءة التي لا أستجيز غيرها: {إذ تلقونه} على ما ذكر من قراءة الأمصار، لإجماع الحجة من القراء عليها.وبنحو الذي قلنا من التأويل في ذلك قال أهل التأويل. ذكر من قال ذلك:19574- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجا[، عن ابن جريج، عن مجاهد: {إذ تلقونه بألسنتكم} قال: تروونه بعضكم عن بعض.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {إذ تلقونه} قال: تروونه بعضكم عن بعض.قوله: {وتقولون بأفواهكم ما ليس لكم به علم} يقول تعالى ذكره: وتقولون بأفواهكم ما ليس لكم به علم من الأمر الذي تروونه، فتقولون: سمعنا أن عائشة فعلت كذا وكذا، ولا تعلمون حقيقة ذلك ولا صحته.وتظنون أن قولكم ذلك وروايتكموه بألسنتكم وتلقيكموه بعضكم عن بعض، هين سهل، لا إثم عليكم فيه ولا حرج.يقول: وتلقيكم ذلك كذلك وقولكموه بأفواهكم، عند الله عظيم من الأمر؛ لأنكم كنتم تؤذون به رسول الله صلى الله عليه وسلم وحليلته.


016-16-وَلَوْلَا إِذْ سَمِعْتُمُوهُ قُلْتُم مَّا يَكُونُ لَنَا أَن نَّتَكَلَّمَ بِهَذَا سُبْحَانَكَ هَذَا بُهْتَانٌ عَظِيمٌ

16-ولولا إذ سمعتموه قلتم ما يكون لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم

القول في تأويل قوله تعالى: {ولولا إذ سمعتموه قلتم ما يكون لنا أن نتكلم بهذا سبحانك هذا بهتان عظيم} يقول تعالى ذكره: {فلولا} أيها الخائضون في الإفك الذي جاءت به عصبة منكم، {إذ سمعتموه} ممن جاء به، {قلتم} ما يحل لنا أن نتكلم بهذا، وما ينبغي لنا أن نتفوه به {سبحانك هذا بهتان عظيم} تنزيها لك يا رب وبراءة إليك مما جاء به هؤلاء؛ {هذا بهتان عظيم} يقول: هذا القول بهتان عظيم.


017-17-يَعِظُكُمُ اللَّهُ أَن تَعُودُوا لِمِثْلِهِ أَبَداً إِن كُنتُم مُّؤْمِنِينَ

17-يعظكم الله أن تعودوا لمثله أبدا إن كنتم مؤمنين

القول في تأويل قوله تعالى: {يعظكم الله أن تعودوا لمثله أبدا} .يقول تعالى ذكره: يذكركم الله وينهاكم بآي كتابه، لئلا تعودوا لمثل فعلكم الذي فعلتموه في أمر عائشة من تلقيكم الإفك الذي روي عليها بألسنتكم، وقولكم بأفواهكم ما ليس لكم به علم فيها أبدا.يقول: إن كنتم تتعظون بعظات الله وتأتمرون لأمره وتنتهون عما نهاكم عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19575- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويبين الله لكم الآيات والله عليم حكيم} قال: والذي هو خير لنا من هذا، أن الله أعلمنا هذا لكيلا نقع فيه، لولا أن الله أعلمنا لهلكنا كما هلك القوم، أن يقول الرجل: أنا سمعته ولم أخترقه ولم أتقوله، فكان خيرا حين أعلمناه الله، لئلا ندخل في مثله أبدا، وهو عند الله عظيم.


018-18-وَيُبَيِّنُ اللَّهُ لَكُمُ الْآيَاتِ وَاللَّهُ عَلِيمٌ حَكِيمٌ

18-ويبين الله لكم الآيات والله عليم حكيم

قوله: {ويبين الله لكم الآيات} ويفصل الله لكم حججه عليكم بأمره ونهيه، ليتبين المطيع له منكم من العاصي، والله عليم بكم وبأفعالكم، لا يخفى عليه شيء، وهو مجاز المحسن منكم بإحسانه والمسيء بإساءته، حكيم في تدبير خلقه وتكليفه ما كلفهم من الأعمال وفرضه ما فرض عليهم من الأفعال.


019-19-إِنَّ الَّذِينَ يُحِبُّونَ أَن تَشِيعَ الْفَاحِشَةُ فِي الَّذِينَ آمَنُوا لَهُمْ عَذَابٌ أَلِيمٌ فِي الدُّنْيَا وَالْآخِرَةِ وَاللَّهُ يَعْلَمُ

19-إن الذين يحبون أن تشيع الفاحشة في الذين آمنوا لهم عذاب أليم في الدنيا والآخرة والله يعلم وأنتم لا تعلمون

القول في تأويل قوله تعالى: {إن الذين يحبون أن تشيع الفاحشة في الذين آمنوا لهم عذاب أليم في الدنيا والآخرة} يقول تعالى ذكره: إن الذين يحبون أن يذيع الزنا في الذين صدقوا بالله ورسوله ويظهر ذلك فيهم، {لهم عذاب أليم} يقول: لهم عذاب وجيع في الدنيا، بالحد الذي جعله الله حدا لرامي المحصنات والمحصنين إذا رموهم بذلك، وفي الآخرة عذاب جهنم إن مات مصرا على ذلك غير تائب. كما:19576- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {يحبون أن تشيع الفاحشة} قال: تظهر في شأن عائشة.19577- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين يحبون أن تشيع الفاحشة في الذين آمنوا لهم عذاب أليم} قال: الخبيث عبد الله بن أُبي ابن سلول، المنافق، الذي أشاع على عائشة ما أشاع عليها من الفرية، {لهم عذاب أليم} .حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أن تشيع الفاحشة} قال: تظهر؛ يتحدث عن شأن عائشة..قوله: {والله يعلم وأنتم لا تعلمون} يقول تعالى ذكره: والله يعلم كذب الذين جاؤوا بالإفك من صدقهم، وأنتم أيها الناس لا تعلمون ذلك؛ لأنكم لا تعلمون الغيب، وإنما يعلم ذلك علام الغيوب. يقول: فلا ترووا ما لا علم لكم به من الإفك على أهل الإيمان بالله، ولا سيما على حلائل رسول الله صلى الله عليه وسلم ، فتهلكوا.


020-20-وَلَوْلَا فَضْلُ اللَّهِ عَلَيْكُمْ وَرَحْمَتُهُ وَأَنَّ اللَّه رَؤُوفٌ رَحِيمٌ

20-ولولا فضل الله عليكم ورحمته وأن الله رؤوف رحيم

القول في تأويل قوله تعالى: {ولولا فضل الله عليكم ورحمته وأن الله رؤوف رحيم} يقول تعالى ذكره: ولولا أن تفضل الله عليكم أيها الناس ورحمكم، وأن الله ذو رأفة، ذو رحمة بخلقه، لهلكتم فيما أفضتم فيه وعاجلتكم من الله العقوبة. وترك ذكر الجواب لمعرفة السامع بالمراد من الكلام بعده، وهو قوله: {يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان} ... الآية.


021-21-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّبِعُوا خُطُوَاتِ الشَّيْطَانِ وَمَن يَتَّبِعْ خُطُوَاتِ الشَّيْطَانِ فَإِنَّهُ يَأْمُرُ بِالْفَحْشَاء

21-يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان ومن يتبع خطوات الشيطان فإنه يأمر بالفحشاء والمنكر ولولا فضل الله عليكم ورحمته ما زكا منكم من أحد أبدا ولكن الله يزكي من يشاء والله سميع عليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتبعوا خطوات الشيطان ومن يتبع خطوات الشيطان فإنه يأمر بالفحشاء والمنكر} يقول تعالى ذكره للمؤمنين به: يا أيها الذين صدقوا الله ورسوله، لا تسلكوا سبيل الشيطان وطرقه ولا تقتفوا آثاره، بإشاعتكم الفاحشة في الذين آمنوا وإذ اعتكموها فيهم وروايتكم ذلك عمن جاء به، فإن الشيطان يأمر بالفحشاء - وهي الزنا - والمنكر من القول.وقد بينا معنى الخطوات والفحشاء فيما مضى بشواهد ذلك بما أغنى عن إعادته في هذا الموضع..القول في تأويل قوله تعالى: {ولولا فضل الله عليكم ورحمته ما زكى منكم من أحد أبدا ولكن الله يزكي من يشاء} .يقول تعالى ذكره: ولولا فضل الله عليكم أيها الناس ورحمته لكم، ما تطهر منكم من أحد أبدا من دنس ذنوبه وشركه، ولكن الله يطهر من يشاء من خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19578- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولولا فضل الله عليكم ورحمته ما زكى منكم من أحد أبدا} يقول: ما اهتدى منكم من الخلائق لشيء من الخير ينفع به نفسه، ولم يتق شيئا من الشر يدفعه عن نفسه.19579- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا فضل الله عليكم ورحمته ما زكى منكم من أحد أبدا} قال: ما زكى: ما أسلم.وقال: كل شيء في القرآن من " زكى " أو "تزكى " فهو الإسلام..قوله: {والله سميع عليم} يقول: والله سميع لما تقولون بأفواهكم وتلقونه بألسنتكم وغير ذلك من كلامكم، عليم بذلك كله وبغيره من أموركم، محيط به محصيه عليكم، ليجازيكم بكل ذلك.


022-22-وَلَا يَأْتَلِ أُوْلُوا الْفَضْلِ مِنكُمْ وَالسَّعَةِ أَن يُؤْتُوا أُوْلِي الْقُرْبَى وَالْمَسَاكِينَ وَالْمُهَاجِرِينَ فِي سَبِيلِ اللَّهِ

22-ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى والمساكين والمهاجرين في سبيل الله وليعفوا وليصفحوا ألا تحبون أن يغفر الله لكم والله غفور رحيم

القول في تأويل قوله تعالى: {ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى والمساكين والمهاجرين في سبيل الله} يقول تعالى ذكره: ولا يحلف بالله ذوو الفضل منكم، يعني ذوي التفضل والسعة؛ يقول: وذوو الجدة.واختلف القراء في قراءة قوله: {ولا يأتل} ؛ فقرأته عامة قراء الأمصار. {ولا يأتل} بمعنى: يفتعل من الألية، وهي القسم بالله؛ سوى أبي جعفر وزيد بن أسلم. فإنه ذكر عنهما أنهما قرآ ذلك: "ولا يتأل " بمعنى: يتفعل، من الألية.والصواب من القراءة في ذلك عندي قراءة من قرأ: {ولا يأتل} بمعنى يفتعل من الألية؛ وذلك أن ذلك في خط المصحف كذلك، والقراءة الأخرى مخالفة خط المصحف، فاتباع المصحف مع قراءة جماعة القراء وصحة المقروء به أولى من خلاف ذلك كله. وإنما عني بذلك أبو بكر الصديق رضي الله عنه في حلفه بالله لا ينفق على مسطح، فقال جل ثناؤه: ولا يحلف من كان ذا فضل من مال وسعة منكم أيها المؤمنون بالله ألا يعطوا ذوي قرابتهم فيصلوا به أرحامهم، كمسطح، وهو ابن خالة أبي بكر. {والمساكين} يقول: وذوي خلة الحاجة، وكان مسطح منهم، لأنه كان فقيرا محتاجا. {والمهاجرين في سبيل الله} وهم الذين هاجروا من ديارهم وأموالهم في جهاد أعداء الله، وكان مسطح منهم؛ لأنه كان ممن هاجر من مكة إلى المدينة، وشهد مع رسول الله صلى الله عليه وسلم بدرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19580- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، عن علقمة بن وقاص الليثي، وعن سعيد بن المسيب، وعن عروة بن الزبير، وعن عبيد الله بن عبد الله بن عتبة، عن عائشة. قال: وثني ابن إسحاق، قال: ثنا يحيى بن عباد بن عبد الله بن الزبير، عن أبيه، عن عائشة. قال: وثني ابن إسحاق، قال: ثني عبد الله بن أبي بكر بن محمد بن عمرو بن حزم الأنصاري، عن عمرة بنت عبد الرحمن، عن عائشة، قالت: لما نزل هذا - يعني قوله: {إن الذين جاؤوا بالإفك عصبة منكم} في عائشة، وفيمن قال لها ما قال - قال أبو بكر، وكان ينفق على مسطح لقرابته وحاجته: والله لا أنفق على مسطح شيئا أبدا ولا أنفعه بنفع أبدا بعد الذي قال لعائشة ما قال وأدخل عليها ما أدخل! قالت: فأنزل الله في ذلك: {ولا يأتل أولوا الفضل منكم والسعة} ... الآية. قالت: فقال أبو بكر: والله إني لأحب أن يغفر الله لي! فرجع إلى مسطح نفقته التي كان ينفق عليه، وقال: والله لا أنزعها منه أبدا!.19581- حدثني علي، قال ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يأتل أولوا الفضل منكم والسعة} يقول: لا تقسموا ألّا تنفعوا أحدا.19582- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا يأتل ألوا الفضل منكم والسعة} ... إلى آخر الآية، قال: كان ناس من أصحاب رسول الله صلى الله عليه وسلم قد رموا عائشة بالقبيح وأفشوا ذلك وتكلموا به، فأقسم ناس من أصحاب رسول الله صلى الله عليه وسلم ، فيهم أبو بكر، ألا يتصدق على رجل تكلم بشيء من هذا ولا يصله، فقال: لا يقسم أولوا الفضل منكم والسعة أن يصلوا أرحامهم وأن يعطوهم من أموالهم كالذي كانوا يفعلون قبل ذلك. فأمر الله أن يغفر لهم وأن يعفى عنهم.19583- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا يأتل أولوا الفضل منكم والسعة} لما أنزل الله تعالى ذكره عذر عائشة من السماء، قال أبو بكر وآخرون من المسلمين: والله لا نصل رجلا منهم تكلم بشيء من شأن عائشة ولا ننفعه! فأنزل الله: {ولا يأتل أولوا الفضل منكم والسعة} يقول: ولا يحلف.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يأتل أولوا الفضل منكم والسعة أن يؤتوا أولي القربى} قال: كان مسطح ذا قرابة. {والمساكين} قال: كان مسكينا. {والمهاجرين في سبيل الله} كان بدريا.19584- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يأتل أولوا الفضل منكم والسعة} قال: أبو بكر حلف أن لا ينفع يتيما في حجره كان أشاع ذلك. فلما نزلت هذه الآية قال: بلى أنا أحب أن يغفر الله لي، فلأكونن ليتيمي خير ما كنت له قط.يقول وليعفوا عما كان منهم إليهم من جرم، وذلك كجرم مسطح إلى أبي بكر في إشاعته على ابنته عائشة ما أشاع من الإفك.يقول: وليتركوا عقوبتهم على ذلك، بحرمانهم ما كانوا يؤتونهم قبل ذلك، ولكن ليعودوا لهم إلى مثل الذي كانوا لهم عليه من الإفضال عليهم.يقول: ألا تحبون أن يستر الله عليكم ذنوبكم بإفضالكم عليهم، فيترك عقوبتكم عليها.لذنوب من أطاعه واتبع أمره، رحيم بهم أن يعذبهم مع اتباعهم أمره وطاعتهم إياه، على ما كان لهم من زلة وهفوة قد استغفروه منها وتابوا إليه من فعلها.


023-23-إِنَّ الَّذِينَ يَرْمُونَ الْمُحْصَنَاتِ الْغَافِلَاتِ الْمُؤْمِنَاتِ لُعِنُوا فِي الدُّنْيَا وَالْآخِرَةِ وَلَهُمْ عَذَابٌ عَظِيمٌ

23-إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيم

القول في تأويل قوله تعالى: {إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيم} يقول تعالى ذكره: {إن الذين يرمون} بالفاحشة {المحصنات} يعني العفيفات {الغافلات} عن الفواحش {المؤمنات} بالله ورسوله، وما جاء به من عند الله، {لعنوا في الدنيا والآخرة} يقول: أبعدوا من رحمة الله في الدنيا والآخرة. {ولهم} في الآخرة {عذاب عظيم} وذلك عذاب جهنم.19574- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجا[، عن ابن جريج، عن مجاهد: {إذ تلقونه بألسنتكم} قال: تروونه بعضكم عن بعض.واختلف أهل التأويل في المحصنات اللاتي هذا حكمهن، فقال بعضهم: إنما ذلك لعائشة خاصة، وحكم من الله فيها وفيمن رماها، دون سائر نساء أمة نبينا صلى الله عليه وسلم ذكر من قال ذلك:19585- حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، قال: قلت لسعيد بن جبير: الزنا أشد أم قذف المحصنة؟ فقال: الزنا. فقلت: أليس الله يقول: {إن الذين يرمون المحصنات} ... الآية؟ قال سعيد: إنما كان هذا لعائشة خاصة.19586- حدثنا أحمد بن عبدة الضبي، قال: ثنا أبو عوانة، عن عمر بن أبي سلمة، عن أبيه، قال: قالت عائشة: رميت بما رميت به وأنا غافلة، فبلغني بعد ذلك، قالت: فبينما رسول الله صلى الله عليه وسلم عندي جالس، إذ أوحى إليه، وكان إذا أوحي إليه أخذه كهيئة السبات. وإنه أُوحي إليه وهو جالس عندي، ثم استوى جالسا يمسح عن وجهه، وقال: "يا عائشة أبشري! " قالت: فقلت: بحمد الله لا بحمدك! فقرأ: {إن الذين يرمون المحصنات النافلات المؤمنات} ... حتى بلغ: {أولئك مبرؤون مما يقولون} .وقال آخرون: بل ذلك لأزواج رسول الله صلى الله عليه وسلم خاصة دون سائر النساء غيرهن. ذكر من قال ذلك:19587- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إن الذين يرمون المحصنات الغافلات المؤمنات} ... الآية، أزواج النبي صلى الله عليه وسلم خاصة.وقال آخرون: نزلت هذه الآية في شأن عائشة، وعني بها كل من كان بالصفة التي وصف الله هذه الآية. قالوا: فذلك حكم كل من رمى محصنة لم تقارف سوءا. ذكر من قال ذلك:19588- حدثنا علي بن سهل، قال: ثنا زيد، عن جعفر بن برقان، قال: سألت ميمونا، قلت: الذي ذكر الله: {الذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء} ... إلى قوله: {إلا الذين تابوا من بعد ذلك وأصلحوا فإن الله غفور رحيم} فجعل في هذه توبة، وقال في الأخرى: {إن الذين يرمون المحصنات الغافلات} ... إلى قوله: {لهم عذاب عظيم} قال ميمون: أما الأولى فعسى أن تكون قد قارفت، وأما هذه فهي التي لم تقارف شيئا من ذلك.19589- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن شيخ من بني أسد، عن ابن عباس، قال: فسَّر سورة النور، فلما أتى على هذه الآية: {إن الذين يرمون المحصنات الغافلات المؤمنات} ... الآية، قال: هذا في شأن عائشة وأزواج النبي صلى الله عليه وسلم ، وهي مبهمة، وليست لهم توبة. ثم قرأ: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء} ... إلى قوله: {إلا الذين تابوا من بعد ذلك وأصلحوا} ... الآية، قال: فجعل لهؤلاء توبة، ولم يجعل لمن قذف أولئك توبة. قال: فهم بعض القوم أن يقوم إليه فيقبل رأسه من حسن ما فسَّر سورة النور.19590- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إن الذين يرمون المحصنات الغافلات المؤمنات لعنوا في الدنيا والآخرة ولهم عذاب عظيم} قال: هذا في عائشة، ومن صنع هذا اليوم في المسلمات فله ما قال الله، ولكن عائشة كانت إمام ذلك.وقال آخرون: نزلت هذه الآية في أزواج النبي صلى الله عليه وسلم ، فكان ذلك كذلك حتى نزلت الآية التي في أول السورة فأوجب الجلد وقبل التوبة. ذكر من قال ذلك:19591- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي قال: ثنا أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يرمون المحصنات الغافلات المؤمنات} ... إلى: {عذاب عظيم} يعني أزواج النبي صلى الله عليه وسلم ، رماهن أهل النفاق، فأوجب الله لهم اللعنة والغضب وباؤوا بسخط من الله. وكان ذلك في أزواج النبي صلى الله عليه وسلم ، ثم نزل بعد ذلك: {والذين يرمون المحصنات ثم لم يأتوا بأربعة شهداء} ... إلى قوله: {فإن الله غفور رحيم} فأنزل الله الجلد والتوبة، فالتوبة تقبل، والشهادة ترد.وأولى هذه الأقوال في ذلك عندي بالصواب قول من قال: نزلت هذه الآية في شأن عائشة، والحكم بها عام في كل من كان بالصفة التي وصفه الله بها فيها.وإنما قلنا ذلك أولى تأويلاته بالصواب، لأن الله عم بقوله: {إن الذين يرمون المحصنات الغافلات المؤمنات} كل محصنة غافلة مؤمنة رماها رام بالفاحشة، من غير أن يحض بذلك بعضا دون بعض، فكل رام محصنة بالصفة التي ذكر الله جل ثناؤه في هذه الآية فملعون في الدنيا والآخرة وله عذاب عظيم، إلا أن يتوب من ذنبه ذلك قبل وفاته، فإن الله دل باستثنائه بقوله: {إلا الذين تابوا من بعد ذلك وأصلحوا} على أن ذلك حكم رامي كل محصنة بأي صفة كانت المحصنة المؤمنة المرمية، وعلى أن قوله: {لعنوا في الدنيا والآخرة ولهم عذاب عظيم} معناه: لهم ذلك إن هلكوا ولم يتوبوا.


024-24-يَوْمَ تَشْهَدُ عَلَيْهِمْ أَلْسِنَتُهُمْ وَأَيْدِيهِمْ وَأَرْجُلُهُم بِمَا كَانُوا يَعْمَلُونَ

24-يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون

القول في تأويل قوله تعالى: {يوم تشهد عليهم ألسنتهم وأيديهم وأرجلهم بما كانوا يعملون} يقول تعالى ذكره: ولهم عذاب عظيم {يوم تشهد عليهم ألسنتهم} فـ "اليوم " الذي في قوله: {يوم تشهد عليهم} من صلة قوله: {ولهم عذاب عظيم} . وعني بقوله: {يوم تشهد عليهم ألسنتهم} يوم القيامة؛ وذلك حين يجحد أحدهما ما اكتسب في الدنيا من الذنوب عند تقرير الله إياه بها، فيختم الله على أفواههم، وتشهد عليهم أيديهم وأرجلهم بما كانوا يعملون.فإن قال قائل: وكيف تشهد عليهم ألسنتهم حين يختم على أفواههم؟ قيل: عني بذلك أن السنة بعضهم تشهد إلى بعض، لا أن ألسنتهم تنطق وقد ختم على الأفواه. وقد:19592- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو، عن دراج، عن أبي الهيثم، عن أبي سعيد، عن رسول الله صلى الله عليه وسلم: "إذا كان يوم القيامة عرف الكافر بعمله، فجحد وخاصم، فيقال له: هؤلاء جيرانك يشهدون عليك، فيقول: كذبوا! فيقول: أهلك وعشيرتك، فيقول: كذبوا! فيقول: أتحلفون؟ فيحلفون. ثم يصمتهم الله، وتشهد ألسنتهم، ثم يدخلهم النار " .


025-25-يَوْمَئِذٍ يُوَفِّيهِمُ اللَّهُ دِينَهُمُ الْحَقَّ وَيَعْلَمُونَ أَنَّ اللَّهَ هُوَ الْحَقُّ الْمُبِينُ

25-يومئذ يوفيهم الله دينهم الحق ويعلمون أن الله هو الحق المبين

القول في تأويل قوله تعالى: {يومئذ يوفيهم الله دينهم الحق} يقول تعالى ذكره: {يوم تشهد عليهم ألسنتهم وألديهم وأرجلهم بما كانوا يعملون} يوفيهم الله حسابهم وجزاءهم الحق على أعمالهم. والدين في هذا الموضع: الحساب والجزاء، كما:19593- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {يومئذ يوفيهم الله دينهم الحق} يقول. حسابهم.واختلفت القراء في قراءة قوله: {الحق} فقرأته عامة قراء الأمصار. {دينهم للحق} نصبا على النعت للدين، كأنه قال: يوفيهم الله أعمالهم حقا. تم أدخل في الحق الألف واللام، فنصب بما نصب به الدين. وذكر عن مجاهد أنه قرأ ذلك: "يوفيهم الله دينهم الحق " برفع "الحق " على أنه من نعت الله.19594- حدثنا بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا يزيد، عن جرير بن حازم، عن حميد، عن مجاهد، أنه قرأها "الحق " بالرفع. قال حرير. وقرأتها في مصحف أبي كعب {يوفيهم الله الحق دينهم} .والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، وهو نصب "الحق " على اتباعه إعراب "الدين " لإجماع الحجة عليه..قوله: {ويعلمون أن الله هو الحق المبين} يقول: ويعلمون يومئذ أن الله هو الحق الذي يبين لهم حقائق ما كان يعدهم في الدنيا من العذاب، ويزول حينئذ الشك فيه عن أهل النفاق الذين كانوا فيما كان يعدهم في الدنيا يمترون.


026-26-الْخَبِيثَاتُ لِلْخَبِيثِينَ وَالْخَبِيثُونَ لِلْخَبِيثَاتِ وَالطَّيِّبَاتُ لِلطَّيِّبِينَ وَالطَّيِّبُونَ لِلطَّيِّبَاتِ أُوْلَئِكَ مُبَرَّؤُونَ

26-الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات أولئك مبرؤون مما يقولون لهم مغفرة ورزق كريم

القول في تأويل قوله تعالى: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات أولئك مبرؤون مما يقولون} اختلف أهل التأويل في تأويل ذلك؛ فقال بعضهم: معناه الخبيثات من القول للخبيثين من الرجال، والخبيثون من الرجال للخبيثات من القول، والطيبات من القول للطيبين من الناس، والطيبون من الناس للطيبات من القول. ذكر من قال ذلك:19595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الخبيثات للخبيثين والخبيثون للخبيثات} يقول: الخبيثات من القول للخبيثين من الرجال، والخبيثون من الرجال للخبيثات من القول..قوله: {والطيبات للطيبين} يقول: الطيبات من القول للطيبين من الرجال، والطيبون من الرجال للطيبات من القول. نزلت في الذين قالوا في زوجة النبي صلى الله عليه وسلم ما قالوا من البهتان. ويقال: الخبيثات للخبيثين: الأعمال الخبيثة تكون للخبيثين، والطيبات من الأعمال تكون للطيبين.19596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عثمان بن الأسود، عن مجاهد: الخبيثات من الكلام للخبيثين من الناس، والطيبات من الكلام للطيبين من الناس.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.19597- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ عن ابن أبي نجيح، في قول الله: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} قال: الطيبات: القول الطيب يخرج من الكافر والمؤمن فهو للمؤمن؛ والخبيثات: القول الخبيث يخرج من المؤمن والكافر فهو للكافر. {أولئك مبرؤون مما يقولون} وذلك أنه برأ كليهما مما ليس بحق من الكلام.19598- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {الخبيثات للخبثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} يقول: الخبيثات والطيبات: القول السيئ والحسن؛ للمؤمنين الحسن وللكافرين السيئ. {أولئك مبرؤون مما يقولون} وذلك بأنه ما قال الكافرون من كلمة طيبة فهي للمؤمنين، وما قال المؤمنون من كلمة خبيثة فهي للكافرين، كل بريء مما ليس بحق من الكلام.19599- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد: {الخبيثات للخبيثين} قال: الخبيثات من الكلام للخبيثين من الناس، والخبيثون من الناس للخبيثات من الكلام.حدثنا الحسن قال: أخبرنا عبد الرزاق، قال أخبرنا معمر عن ابن أبي نجيح عن مجاهد، مثله.19600- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {الخبيثات للخبيثين} ... الآية، يقول: الخبيثات من القول للخبيثين من الرجال، والخبيثون من الرجال للخبيثات من القول، والطيبات من القول للطيبين من الرجال، والطيبون من الرجال للطيبات من القول. فهذا في الكلام، وهم الذين قالوا لعائشة ما قالوا، هم الخبيثون. والطيبون هم المبرؤون مما قال الخبيثون.19601- حدثنا أبو زرعة، قال ثنا أبو نعيم، قال: ثنا سلمة، يعني ابن نبيط الأشجعي، عن الضحاك: {الخبيثات للخبيثين} قال: الخبيثات من الكلام للخبيثين من الناس، والطيبات من الكلام للطيبين من الناس.19602- قال: ثنا قبيصة، قال: ثنا سفيان، عن ابن أبي نجيع وعثمان بن الأسود، عن مجاهد: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} قال: الخبيثات من الكلام للخبيثين من الناس والخبيثون من الناس للخبيثات من القول، والطيبات من القول للطيبين من الناس والطيبون من الناس للطيبات من القول.19603- قال: ثنا سفيان عن خصيف، عن سعيد بن جبير، قال: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} قال: الخبيثات من القول للخبيثين من الناس، والخبيثون من الناس للخبيثات من القول، والطيبات من القول للطيبين من الناس، والطيبون من الناس للطيبات من القول.19604- قال: ثني محمد بن بكر بن مقدم، قال: أخبرنا يحيى بن سعيد، عن عبد الملك، يعني ابن أبي سليمان، عن القاسم بن أبي بزة، عن سعيد بن جبير، عن مجاهد: {والخبيثون للخبيثات} قال: الخبيثات من القول للخبيثين من الناس.19605- قال: ثنا عباس بن الوليد النرسي، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} يقول: الخبيثات من القول والعمل للخبيثين من الناس، والخبيثون من الناس للخبيثات من القول والعمل.19583- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا يأتل أولوا الفضل منكم والسعة} لما أنزل الله تعالى ذكره عذر عائشة من السماء، قال أبو بكر وآخرون من المسلمين: والله لا نصل رجلا منهم تكلم بشيء من شأن عائشة ولا ننفعه! فأنزل الله: {ولا يأتل أولوا الفضل منكم والسعة} يقول: ولا يحلف.19606- حدثنا ابن وكيع، قال: ثنا أبي، عن طلحة بن عمرو، عن عطاء، قال: الطيبات للطيبين، والطيبون للطيبات، قال: الطيبات من القول للطيبين من الناس، والطيبون من الناس للطيبات من القول، والخبيثات من القول للخبيثين من الناس، والخبيثون من الناس للخبيثات من القول.19584- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يأتل أولوا الفضل منكم والسعة} قال: أبو بكر حلف أن لا ينفع يتيما في حجره كان أشاع ذلك. فلما نزلت هذه الآية قال: بلى أنا أحب أن يغفر الله لي، فلأكونن ليتيمي خير ما كنت له قط.وقال آخرون: بل معنى ذلك: الخبيثات من النساء للخبيثين من الرجال، والخبيثون من الرجال للخبيثات من النساء. ذكر من قال ذلك:19607- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الخبيثات للخبيثين والخبيثون للخبيثات والطيبات للطيبين والطيبون للطيبات} قال: نزلت في عائشة حين رماها المنافق بالبهتان والفرية، فبرأها الله من ذلك. وكان عبد الله بن أبي هو خبيث، وكان هو أولى بأن تكون له الخبيثة ويكون لها. وكان رسول الله صلى الله عليه وسلم طيبا، وكان أولى أن تكون له الطيبة. وكانت عائشة الطيبة، وكان أولى أن يكون لها الطيب. {أولئك مبرؤون مما يقولون} قال: ها هنا برئت عائشة. {لهم مغفرة ورزق كريم} .وأولى هذه الأقوال في تأويل الآية قول من قال: عنى بالخبيثات: الخبيثات من القول- وذلك قبيحه وسيئه- للخبيثين من الرجال والنساء، والخبيثون من الناس للخبيثات من القول؛ هم بها أولى، لأنهم أهلها. والطيبات من القول- وذلك حسنه وجميله- للطيبين من الناس، والطيبون من الناس للطيبات من القول؛ لأنهم أهلها وأحق بها.وإنما قلنا هذا القول أولى بتأويل الآية، لأن الآيات قبل ذلك إنما جاءت بتوبيخ الله للقائلين في عائشة الإفك، والرامين المحصنات الغافلات المؤمنات، وإخبارهم ما خصهم به على إفكهم، فكان ختم الخبر عن أولى الفريقين بالإفك من الرامي والمرمي به أشبه من الخبر عن غيرهم..قوله: {أولئك مبرؤون} يقول: الطيبون من الناس مبرؤون من خبيثات القول، إن قالوها فإن الله يصفح لهم عنها ويغفرها لهم، وإن قيلت فيهم ضرت قائلها ولم تضرهم، كما لو قال الطيب من القول الخبيث من الناس لم ينفعه الله به لأن الله لا يتقبله، ولو قيلت له لضرته لأنه يلحقه عارها في الدنيا وذلها في الآخرة. كما:19608- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد: {أولئك مبرؤون مما يقولون} فمن كان طيبا فهو مبرأ من كل قول خبيث، يقول: يغفره الله؛ ومن كان خبيثا فهو مبرأ من كل قول صالح، فإنه يرده الله عليه لا يقبله منه.وقد قيل: عني بقوله: {أولئك مبرؤون مما يقولون} عائشة وصفوان بن المعطل الذي رميت به. فعلى هذا القول قيل "أولئك " فجمع، والمراد "ذانك " ، كما قيل: فإن كان له إخوة، والمراد أخوان..قوله: {لهم مغفرة} يقول لهؤلاء الطيبين من الناس مغفرة من الله لذنوبهم، والخبيث من القول إن كان منهم. {ورزق كريم} يقول: ولهم أيضا مع المغفرة عطية من الله كريمة، وذلك الجنة، وما أعد لهم فيها من الكرامة. كما:19609- حدثنا أبو زرعة، قال: ثنا العباس بن الوليد النرسي، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة: {لهم مغفرة ورزق كريم} مغفرة لذنوبهم ورزق كريم في الجنة.


027-27-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتاً غَيْرَ بُيُوتِكُمْ حَتَّى تَسْتَأْنِسُوا وَتُسَلِّمُوا عَلَى أَهْلِهَا ذَلِكُمْ خَيْرٌ

27-يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها ذلكم خير لكم لعلكم تذكرون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} .اختلف أهل التأويل في ذلك، فقال بعضهم: تأويله يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأذنوا. ذكر من قال ذلك:19610- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، عن ابن، عباس، أنه كان يقرأ: "لا تدخلوا بيوتا غير بيوتكم حتى تستأذنوا وتسلموا على أهلها " قال: وإنما "تستأنسوا " وهم من الكتاب.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في هذه الآية: {لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} وقال: إنما هي خطأ من الكاتب: "حتى تستأذنوا وتسلموا " .حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، بمثله، غير أنه قال: إنما هي حتى تستأذنوا، ولكنها سقط من الكاتب.19611- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا معاذ بن سليمان، عن جعفر بن إياس، عن سعيد، عن ابن عباس: {حتى تستأنسوا وتسلموا على أهلها} قال: أخطأ الكاتب. وكان ابن عباس يقرأ: "حتى تستأذنوا وتسلموا " وكان يقرؤها على قراءة أُبي بن كعب.19612- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن الأعمش أنه كان يقرؤها: "حتى تستأذنوا وتسلموا " قال سفيان: وبلغني أن ابن عباس كان يقرؤها: وحتى تستأذنوا وتسلموا " وقال: إنها خطأ من الكاتب.19613- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} قالا: الاستئناس: الاستئذان.19614- حدثنا القاسم، قال: ثنا الحسين، قال: ثني هشيم، قال: أخبرنا مغيرة، عن إبراهيم، قال: في مصحف ابن مسعود: " حتى تسلموا على أهلها وتستأذنوا ".قال: ثنا هشيم، قال: أخبرنا جعفر بن إياس، عن سعيد، عن ابن عباس أنه كان يقرؤها: " يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تسلموا على أهلها وتستأذنوا " قال: وإنما تستأنسوا وهم من الكتاب.19615- قال: ثنا هشيم، قال مغيرة، قال مجاهد: جاء ابن عمر من حاجة وقد آذاه الرمضاء، فأتى فسطاط امرأة من قريش، فقال: السلام عليكم، أدخل؟ فقال: ادخل بسلام! فأعاد، فأعادت، وهو يراوح بين قدميه، قال: قولي ادخل! قالت: ادخل! فدخل.19616- قال: ثنا هشيم، قال: أخبرنا منصور، عن ابن سيرين، وأخبرنا يونس بن عبيد، عن عمرو بن سعيد الثقفي: أن رجلا استأذن النبي صلى الله عليه وسلم، فقال: ألج- أو أنلج-؟ فقال النبي صلى الله عليه وسلم لأمة له يقال لها روضة: " قومي إلى هذا فكلميه، فإنه لا يحسن يستأذن، فقولي له يقول: السلام عليكم، أدخل؟ " فسمعها الرجل، فقالها، فقال: " ادخل ".19617- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {حتى تستأنسوا} قال: الاستئذان، ثم نسخ واستثني: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة} [النور: 29].19618- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن المغيرة، عن إبراهيم، قوله: {لا تدخلوا بيوتا غير بيوتكم} قال: حتى تسلموا على أهلها وتستأذنوا.19619- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {حتى تستأنسوا} قال: حتى تستأذنوا وتسلموا.19620- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا أشعث بن سوار، عن كردوس، عن ابن مسعود، قال: عليكم أن تستأذنوا على أمهاتكم وأخواتكم.قال أشعت عن عدي بن ثابت: أن امرأة من الأنصار، قالت: يا رسول الله، إني أكون في منزلي على الحال التي لا أحب أن يراني أحد عليها والد ولا ولد، وأنه لا يزال يدخل علي رجل من أهلى وأنا على تلك الحال؟ قال: فنزلت: {يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها}... الآية.وقال آخرون: معنى ذلك: حتى تؤنسوا أهل البيت بالتنحنح والتنخم وما أشبهه، حتى يعلموا أنكم تريدون الدخول عليهم. ذكر من قال ذلك:19621- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} قال: حتى تتنحنحوا وتتنخموا.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.19622- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {حتى تستأنسوا} قال: حتى تجرّسوا وتسلموا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {حتى تستأنسوا} قال: تنحنحوا وتنخّموا.19623- قال: ثني حجاج، عن ابن جريج، قال: سمعت عطاء بن أبي رباح يخبر عن ابن عباس، قال: ثلاث آيات قد جحدهن الناس، قال الله: {إن أكرمكم عند الله أتقاكم} [الحجرات: 13]. قال: ويقولون: إن أكرمهم عند الله أعظمهم شأنا. قال: والإذن كله قد جحده الناس؛ فقلت له: أستأذن على أخواتي أيتام في حجري معي في بيت واحد؟ قال: نعم، فرددت على من حضرني، فأبى، قال: أتحب أن تراها عريانة؟ قلت: لا. قال: فاستأذن! فراجعته أيضا، قال: أتحب أن تطيع الله؟ قلت: نعم، قال: فاستأذن! فقال لي سعيد بن جبير: إنك لتردد عليه! قلت: أردت أن يرخص لي.19624- قال ابن جريج: وأخبرني ابن طاوس، عن أبيه، قال: ما من امرأة أكره إلي أن أرى- كأنه يقول عريتها أو عريانة- من ذات محرم. قال: وكان يشدد في ذلك. قال ابن جريج، وقال عطاء بن أبي رباح: وإذا بلغ الأطفال منكم الحلم فليستأذنوا، فواجب على الناس أجمعين إذا احتلموا أن يستأذنوا على من كان من الناس. قلت لعطاء: أواجب على الرجل أن يستأذن على أمه ومن وراءها من ذات قرابته؟ قال: نعم. قلت: أبر وجب؟ قال قوله: {وإذا بلغ الأطفال منكم الحلم فليستأذنوا} [النور: 59]. قال ابن جريج: وأخبرني ابن زياد: أن صفوان مولى لبني زهرة، أخبره عن عطاء بن يسار: أن رجلا قال للنبي صلى الله عليه وسلم: أستأذن على أمي؟ قال: " نعم ". قال: إنها ليس لها خادم غيري، أفأستأذن عليها كلما دخلت؟ قال: " أتحب أن تراها عريانة؟ " قال الرجل: لا. قال: " فاستأذن عليها". قال ابن جريج عن الزهري، قال: سمعت هزيل بن شرحبيل الأودي الأعمى، أنه سمع ابن مسعود يقول: عليكم الإذن على أمهاتكم.19625- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: أيستأذن الرجل على امرأته؟ قال: لا.19626- حدثنا الحسين، قال: ثنا محمد بن حازم، عن الأعمش، عن عمرو بن مرة، عن يحيى بن الجزار، عن ابن أخي زينب امرأة ابن مسعود، عن زينب قالت: كان عبد الله إذا جاء من حاجة فانتهى إلى الباب، تنحنح وبزق، كراهة أن يهجم منا على أمر يكرهه.19627- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا} قال: الاستئناس: التنحنح والتجرس، حتى يعرفوا أن قد جاءهم أحد. قال: والتجرس: كلامه وتنحنحه.والصواب من القول في ذلك عندي أن يقال: إن الاستئناس: الاستفعال من الأنس، وهو أن يستأذن أهل البيت في الدخول عليهم، مخبرا بذلك من فيه، وهل فيه أحد؟ وليؤذنهم أنه داخل عليهم، فليأنس إلى إذنهم له في ذلك، ويأنسوا إلى استئذانه إياهم.وقد حكي عن العرب سماعا: اذهب فاستأنس، هل ترى أحدا في الدار؟ بمعنى: انظر هل ترى فيها أحدا؟فتأويل الكلام إذن، إذا كان ذلك معناه: يا أيها الذين آمنوا لا تدخلوا بيوتا غير بيوتكم حتى تسلموا وتستأذنوا، وذلك أن يقول أحدكم: السلام عليكم، أدخل؟ وهو من المقدم الذي معناه التأخير، إنما هو: حتى تسلموا وتستأذنوا، كما ذكرنا من الرواية عن ابن عباس..قوله: {ذلكم خير لكم} يقول: استئناسكم وتسليمكم على أهل البيت الذي تريدون دخوله، فإن دخولكموه خير لكم؛ لأنكم لا تدرون أنكم إذا دخلتموه بغير إذن، على ماذا تهجمون؟ على ما يسوءكم أو يسركم؟ وأنتم إذا دخلتم بإذن، لم تدخلوا على، ما تكرهون، وأديتم بذلك أيضا حق الله عليكم في الاستئذان والسلام.وقوله: {لعلكم تذكرون} يقول: لتتذكروا بفعلكم ذلك أو الله عليكم، واللازم لكم من طاعته، فتطيعوه.


028-28-فَإِن لَّمْ تَجِدُوا فِيهَا أَحَداً فَلَا تَدْخُلُوهَا حَتَّى يُؤْذَنَ لَكُمْ وَإِن قِيلَ لَكُمُ ارْجِعُوا فَارْجِعُوا هُوَ أَزْكَى لَكُمْ

28-فإن لم تجدوا فيها أحدا فلا تدخلوها حتى يؤذن لكم وإن قيل لكم ارجعوا فارجعوا هو أزكى لكم والله بما تعملون عليم

القول في تأويل قوله تعالى: {فإن لم تجدوا فيها أحدا فلا تدخلوها حتى يؤذن لكم وإن قيل لكم ارجعوا فارجعوا هو أزكى لكم} ..يقول تعالى ذكره: فإن لم تجدوا في البيوت التي تستأذنون فيها أحدا يأذن لكم بالدخول إليها، فلا تدخلوها، لأنها ليست لكم، فلا يحل لكم دخولها إلا بإذن أربابها، فإن أذن لكم أربابها أن تدخلوها فادخلوها. {وإن قيل لكم ارجعوا فارجعوا} يقول: وإن قال لكم أهل البيوت التي تستأذنون فيها ارجعوا فلا تدخلوها، فارجعوا عنها ولا تدخلوها؛ {هو أزكى لكم} يقول: رجوعكم عنها إذا قيل لكم ارجعوا، ولم يؤذن لكم بالدخول فيها، أطهر لكم عند الله. وقوله: {هو} كناية من اسم الفعل، أعني من قوله: {فارجعوا} . وكأن مجاهد يقول في تأويل ذلك ما:19628- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد: {فإن لم تجدوا فيها أحدا} قال: إن لم يكن لكم فيها متاع، فلا تدخلوها إلا بإذن. {وإن قيل لكم ارجعوا فارجعوا} .حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيع، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حريج، عن مجاهد، مثله.19629- قال: ثنا الحسن، قال: ثنا هاشم بن القاسم المزني، عن قتادة، قال: قال رجل من المهاجرين: لقد طلبت عمري كله هذه الآية فما أدركتها: أن أستأذن على بعض إخواني، فيقول لي: ارجع، فأرجع وأنا مغتبط، لقوله: {وإن قيل لكم ارجعوا فارجعوا هو أزكى لكم} .وهذا القول الذي قاله مجاهد في تأويل قوله: {فإن لم تجدوا فيها أحدا} بمعنى: إن لم يكن لكم فيها متاع، قول بعيد من مفهوم كلام العرب؛ لأن العرب لا تكاد تقول: ليس بمكان كذا أحد، إلا وهي تعني ليس بها أحد من بني آدم. وأما الأمتعة وسائر الأشياء غير بني آدم ومن كان سبيله سبيلهم فلا تقول ذلك فيها..قوله: {والله بما تعملون عليم} يقول جل ثناؤه: والله بما تعملون من رجوعكم بعد استئذانكم في بيوت غيركم إذا قيل لكم ارجعوا وترك رجوعكم عنها وطاعتكم الله فيما أمركم ونهاكم في ذلك وغيره من أمره ونهيه، ذو علم محيط بذلك كله، محص جميعه عليكم، حتى يجازيكم على جميع ذلك.


029-29-لَّيْسَ عَلَيْكُمْ جُنَاحٌ أَن تَدْخُلُوا بُيُوتاً غَيْرَ مَسْكُونَةٍ فِيهَا مَتَاعٌ لَّكُمْ وَاللَّهُ يَعْلَمُ مَا تُبْدُونَ وَمَا تَكْتُمُونَ

29-ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم والله يعلم ما تبدون وما تكتمون

القول في تأويل قوله تعالى: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} يقول تعالى ذكره: ليس عليكم أيها الناس إثم وحرج أن تدخلوا بيوتا لا ساكن بها بغير استئذان.ثم اختلفوا في ذلك أي البيوت عنى، فقال بعضهم: عنى بها الخانات والبيوت المبنية بالطرق التي ليس بها سكان معروفون، وإنما بنيت لمارة الطريق والسابلة ليأووا إليها ويؤوا إليها أمتعتهم. ذكر من قال ذلك:19630- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حجاج، عن سالم المكي، عن محمد ابن الحنفية، في قوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة} قال: هي الخانات التي تكون في الطرق.19631- حدثني عباس بن محمد، قال: ثنا مسلم، قال: ثنا عمر بن فروخ، قال: سمعت قتادة يقول: {بيوتا غير مسكونة} قال: هي الخانات تكون لأهل الأسفار.19632- حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ورقاء، عن ابن أبي نجيح، عن مجاهد: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} قال: كانوا يضعون في بيوت في طرق المدينة متاعا وأقتابا، فرخص لهم أن يدخلوها.19633- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {بيوتا غير مسكونة} قال: هي البيوت التي ينزلها السَّفر، لا يسكنها أحد.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {بيوتا غير مسكونة} قال: كانوا يصنعون أو يضعون بطريق المدينة أقتابا وأمتعة في بيوت ليس فيها أحد، فأحل لهم أن يدخلوها بغير إذن.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: كانوا يضعون بطريق المدينة؛ بغير شك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله، غير أنه قال: كانوا يضعون بطريق المدينة أقتابا وأمتعة.19634- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أن تدخلوا بيوتا غير مسكونة} هي البيوت التي ليس لها أهل، وهي البيوت التي تكون بالطرق والخربة. {فيها متاع} منفعة للمسافر في الشتاء والصيف، يأوي إليها.وقال آخرون: هي بيوت مكة. ذكر من قال ذلك:19635- حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن سعيد بن سائق، عن الحجاج بن أرطأة، عن سالم بن محمد ابن الحنفية، في: {بيوتا غير مسكونة} قال: هي بيوت مكة.وقال آخرون: هي البيوت الخربة. والمتاع الذي قال الله فيها لكم قضاء الحاجة من الخلاء والبول فيها. ذكر من قال ذلك:19636- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت عطاء يقول: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} قال: الخلاء والبول.19637- حدثني محمد بن عمارة، قال: ثنا عمرو بن حماد، قال: ثنا حسن بن عيسى بن زيد، عن أبيه، في هذه الآية: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} قال: التخلي في الخراب.وقال آخرون: بل عنى بذلك بيوت التجار التي فيها أمتعة الناس. ذكر من قال ذلك:19638- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} قال: بيوت التجار، ليس عليكم جناح أن تدخلوها بغير إذن، الحوانيت التي بالقيساريات والأسواق. وقرأ: {فيها متاع لكم} متاع للناس، ولبني آدم.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله عم بقوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} كل بيت لا ساكن به لنا فيه متاع ندخله بغير إذن؛ لأن الإذن إنما يكون ليؤنس المأذون عليه قبل الدخول، أو ليأذن للداخل إن كان له مالكا أو كان فيه ساكنا. فأما إن كان لا مالك له، فيحتاج إلى إذنه لدخوله ولا ساكن فيه، فيحتاج الداخل إلى إيناسه والتسليم عليه، لئلا يهجم على ما لا يحب رؤيته منه، فلا معنى للاستئذان فيه.فإذا كان ذلك، فلا وجه لتخصيص بعض ذلك دون بعض، فكل بيت لا مالك له ولا ساكن من بيت مبني ببعض الطرق للمارة والسابلة ليأووا إليه، أو بيت خراب قد باد أهله ولا ساكن فيه، حيث كان ذلك، فإن لمن أراد دخوله أن يدخل بغير استئذان، لمتاع له يؤويه إليه أو للاستمتاع به لقضاء حقه من بول أو غائط أو غير ذلك. وأما بيوت التجار، فإنه ليس لأحد دخولها إلا بإذن أربابها وسكانها.فإن ظن ظان أن التاجر إذا فتح دكانه وقعد للناس فقد أذن لمن أراد الدخول عليه في دخوله، فإن الأمر في ذلك بخلاف ما ظن؛ وذلك أنه ليس لأحد دخول ملك غيره بغير ضرورة ألجأته إليه أو بغير سبب أباح له دخوله إلا بإذن ربه، لا سيما إذا كان فيه متاع؛ فإن كان التاجر قد عرف منه أن فتحه حانوته إذن منه لمن أراد دخوله في الدخول، فذلك بعد رجع إلى ما قلنا من أنه لم يدخله من دخله إلا بإذنه. وإذا كان ذلك كذلك، لم يكن من معنى قوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} في شيء، وذلك أن التي وضع الله عنا الجناح في دخولها بغير إذن من البيوت، هي ما لم يكن مسكونا، إذ حانوت التاجر لا سبيل إلى دخوله إلا بإذنه وهو مع ذلك مسكون، فتبين أنه مما عنى الله من هذه الآية بمعزل.وقال جماعة من أهل التأويل: هذه الآية مستثناة من قوله: {لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} . ذكر من قال ذلك:19639- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {لا تدخلوا بيوتا غير بيوتكم} ثم نسخ واستثنى فقال: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} .19640- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة: {حتى تستأنسوا} ... الآية، فنسخ من ذلك، واستثني فقال: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} ..ليس في قوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} دلالة على أنه استثناء من قوله: {لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا} ؛ لأن قوله: {لا تدخلوا بيوتا غير بيوتكم حتى تستأنسوا وتسلموا على أهلها} حكم من الله في البيوت التي لها سكان وأرباب. وقوله: {ليس عليكم جناح أن تدخلوا بيوتا غير مسكونة فيها متاع لكم} حكم منه في البيوت التي لا سكان لها ولا أرباب معروفون، فكل واحد من الحكمين حكم في معنى غير معنى الآخر، وإنما يستثنى الشيء من الشيء إذا كان من جنسه أو نوعه في الفعل أو النفس، فأما إذا لم يكن كذلك فلا معنى لاستثنائه منه.وقوله: {والله يعلم ما تبدون} يقول تعالى ذكره: والله يعلم ما تظهرون أيها الناس بألسنتكم من الاستئذان إذا استأذنتم على أهل البيوت المسكونة، {وما تكتمون} يقول: وما تضمرونه في صدوركم عند فعلكم ذلك ما الذي تقصدون به: إطاعة الله والانتهاء إلى أمره، أم غير ذلك؟.


030-30-قُل لِّلْمُؤْمِنِينَ يَغُضُّوا مِنْ أَبْصَارِهِمْ وَيَحْفَظُوا فُرُوجَهُمْ ذَلِكَ أَزْكَى لَهُمْ إِنَّ اللَّهَ خَبِيرٌ بِمَا يَصْنَعُونَ

30-قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم ذلك أزكى لهم إن الله خبير بما يصنعون

القول في تأويل قوله تعالى: {قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم ذلك أزكى لهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل للمؤمنين} بالله وبك يا محمد {يغضوا من أبصارهم} يقول: يكفوا من نظرهم إلى ما يشتهون النظر إليه مما قد نهاهم الله عن النظر إليه. {ويحفظوا فروجهم} أن يراها من لا يحل له رؤيتها، بلبس ما يسترها عن أبصارهم.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19641- حدثني علي بن سهل الرملي، قال: ثنا حجاج، قال: ثنا أبو جعفر، عن الربيع بن أنس، عن أبي العالية في قوله: {قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم} قال: كل فرج ذكر حفظه في القرآن فهو من الزنا، إلا هذه: {وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن} فإنه يعني الستر.19642- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قل للمؤمنين يغضوا من أبصارهم ويحفظوا فروجهم} {وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن} قال: يغضوا أبصارهم عما يكره الله.19643- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل للمؤمنين يغضوا من أبصارهم} قال: يغض من بصره: أن ينظر إلى ما لا يحل له، إذا رأى ما لا يحل له غض من بصره، لا ينظر إليه، ولا يستطيع أحد أن يغض بصره كله، إنما قال الله: {قل للمؤمنين يغضوا من أبصارهم} .يقول: فإن غضها من النظر عما لا يحل النظر إليه وحفظ الفرج عن أن يظهر لأبصار الناظرين، أطهر لهم عند الله وأفضل.يقول: إن الله ذو خبرة بما تصنعون أيها الناس فيما أمركم به من غض أبصاركم عما أمركم بالغض عنه وحفظ فروجكم عن إظهارها لمن نهاكم عن إظهارها له.


031-31-وَقُل لِّلْمُؤْمِنَاتِ يَغْضُضْنَ مِنْ أَبْصَارِهِنَّ وَيَحْفَظْنَ فُرُوجَهُنَّ وَلَا يُبْدِينَ زِينَتَهُنَّ إِلَّا مَا ظَهَرَ مِنْهَا

31-وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن ولا يبدين زينتهن إلا ما ظهر منها وليضربن بخمرهن على جيوبهن ولا يبدين زينتهن إلا لبعولتهن أو آبائهن أو آباء بعولتهن أو أبنائهن أو أبناء بعولتهن أو إخوانهن أو بني إخوانهن أو بني أخواتهن أو نسائهن أو ما ملكت أيمانهن أو التابعين غير أولي الإربة من الرجال أو الطفل الذين لم يظهروا على عورات النساء ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن وتوبوا إلى الله جميعا أيها المؤمنون لعلكم تفلحون

القول في تأويل قوله تعالى: {وقل للمؤمنات يغضضن من أبصارهن ويحفظن فروجهن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وقل} يا محمد {للمؤمنات} من أمتك {يغضضن من أبصارهن} عما يكره الله النظر إليه مما نهاكم عن النظر إليه؛يقول: ويحفظن فروجهن عن أن يراها من لا يحل له رؤيتها، بلبس ما يسترها عن أبصارهم.زقوله: {ولا يبدين زينتهن} يقول تعالى ذكره: ولا يظهرن للناس الذين ليسوا لهن بمحرم زينتهن، وهما زينتان:إحداهما: ما خفي، وذلك كالخلخال والسوارين والقرطين والقلائد.والأخرى: ما ظهر منها، وذلك مختلف في المعنى منه بهذه الآية، فكان بعضهم يقول: زينة الثياب الظاهرة. ذكر من قال ذلك:19644- حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن الحجاج، عن أبي إسحاق، عن أبي الأحوص، عن ابن مسعود، قال: الزينة زينتان: فالظاهرة منها الثياب، وما خفي: الخلخالان والقرطان والسواران.19645- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني الثوري، عن أبي إسحاق الهمداني، عن أبي الأحوص، عن عبد الله، أنه قال: {ولا يبدين زينتهن إلا ما ظهر منها} قال: هي الثياب.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، قال: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الثياب.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، مثله.قال: ثنا سفيان، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن زيد، عن عبد الله، مثله.19646- قال: ثنا سفيان، عن علقمة، عن إبراهيم، في قوله: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الثياب.19647- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا بعض أصحابنا- إما يونس، وإما غيره- عن الحسن، في قوله: {إلا ما ظهر منها} قال: الثياب.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله: {إلا ما ظهر منها} قال: الثياب.قال أبو إسحاق: ألا ترى أنه قال: {خذوا زينتكم عند كل مسجد} [الأعراف: 31] .19648- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: ثنا محمد بن الفضل، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن زيد، عن ابن مسعود: {إلا ما ظهر منها} قال: هو الرداء.وقال آخرون: الظاهر من الزينة التي أبيح لها أن تبديه: الكحل، والخاتم، والسواران، والوجه. ذكر من قال ذلك:19649- حدثنا أبو كريب، قال: ثنا مروان، قال: ثنا مسلم الملائي، عن سعيد بن جبير، عن ابن عباس: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الكحل والخاتم.19650- حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان، عن مسلم الملائي، عن سعيد بن جبير، مثله، ولم يذكر ابن عباس.19651- حدثنا ابن حميد، قال: ثنا هارون، عن أبي عبد الله نهشل، عن الضحاك، عن ابن عباس، قال: الظاهر منها: الكحل والخدان.19652- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن عبد الله بن مسلم بن هرمز، عن سعيد بن جبير، في قوله: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الوجه والكف.حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن عبد الله بن مسلم بن هرمز المكي، عن سعيد بن جبير، مثله.19653- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا أبو عمرو، عن عطاء في قول الله: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الكفان والوجه.19654- حدثنا ابن بشار، قال: ثنا ابن أبي عدي عن سعيد، عن قتادة قال: الكحل، والسوران والخاتم.19655- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يبدين زينتهن إلا ما ظهر منها} قال: والزينة الظاهرة: الوجه، وكحل العين، وخضاب الكف، والخاتم؛ فهذه تظهر في بيتها لمن دخل من الناس عليها.19656- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا يبدين زينتهن إلا ما ظهر منها} قال: المسكتان والخاتم والكحل. قال قتادة: وبلغني أن النبي صلى الله عليه وسلم قال: "لا يحل لامرأة تؤمن بالله واليوم الآخر أن تخرج يدها إلا إلى ها هنا " . وقبض نصف الذراع.19657- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، عن رجل، عن المسور بن مخرمة، في قوله: {إلا ما ظهر منها} قال: القلبين، والخاتم، والكحل: يعني السوار.19658- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الخاتم والمسكة. قال ابن جريج، وقالت عائشة: القلب والفتخة، قالت عائشة: دَخَلَتْ عليّ ابنة أخي لأمي عبد الله بن الطفيل مزينة، فدخل النبي صلى الله عليه وسلم ، فأعرض، فقالت عائشة: يا رسول الله إنها ابنة أخي وجارية. فقال: "إذا عركت المرأة لم يحل لها أن تظهر إلا وجهها، وإلا ما دون هذا " ، وقبض على ذراع نفسه، فترك بين قبضته وبين الكف مثل قبضة أخرى. وأشار به أبو علي قال ابن جريج، وقال مجاهد: قوله: {إلا ما ظهر منها} قال: الكحل والخضاب والخاتم.19659- حدثنا ابن حميد، قال ثنا حميد، قال: ثنا جرير، عن عاصم، عن عامر: {إلا ما ظهر منها} قال الكحل، والخضاب، والثياب.19660- حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يبدين زينتهن إلا ما ظهر منها} من الزينة الكحل، والخضاب والخاتم؛ هكذا كانوا يقولون وهذا يراه الناس.19661- حدثني ابن عبد الرحيم البرقي، قال: ثنا عمر بن أبي سلمة، قال: سئل الأوزاعي عن: {ولا يبدين زينتهن إلا ما ظهر منها} قال: الكفين والوجه.19662- حدثنا عمرو بن بندق، قال ثنا مروان، عن جويبر، عن الضحاك في قول: {ولا يبدين زينتهن} قال الكف والوجه.وقال آخرون: عنى به الوجه والثياب. ذكر من قال ذلك:19663- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: قال يونس {ولا يبدين زينتهن إلا ما ظهر منها} قال الحسن: الوجه والثياب.حدثنا ابن بشار، قال ثنا ابن أبي عدي، وعبد الأعلى، عن سعيد، عن قتادة، عن الحسن، في قوله: {ولا تبدين زينتهن إلا ما ظهر منها} قال: الوجه والثياب.وأولى الأقوال في ذلك بالصواب: قول من قال: عنى بذلك الوجه والكفان، يدخل في ذلك إذا كان كذلك الكحل، والخاتم، والسوار، والخضاب.وإنما قلنا ذلك أولى الأقوال في ذلك بالتأويل، لإجماع الجميع على أن على كل مصل أن يستر عورته في صلاته، وأن للمرأة أن تكشف وجهها وكفيها في صلاتها، وأن عليها أن تستر ما عدا ذلك من بدنها إلا ما روي عن النبي صلى الله عليه وسلم أنه أباح لها أن تبديه من ذراعها إلى قدر النصف.فإذ كان ذلك من جميعهم إجماعا، كان معلوما بذلك أن لها أن تبدي من بدنها ما لم يكن عورة كما ذلك للرجال؛ لأن ما لم يكن عورة فغير حرام إظهاره. وإذا كان لها إظهار ذلك، كان معلوما أنه مما استثناه الله تعالى ذكره بقول: {إلا ما ظهر منها} لأن كل ذلك ظاهر منها.وقول: {وليضربن بخمرهن على جيوبهن} يقول تعالى ذكره: وليلقين خمرهن، وهي جمع خمار، على جيوبهن، ليسترن بذلك شعورهن وأعناقهن وقرطهن.19664- حدثنا ابن وكيع، قال ثنا زيد بن حباب، عن إبراهيم بن نافع، قال: ثنا الحسن بن مسلم بن يناق، عن صفية بنت شيبة، عن عائشة، قالت: لما نزلت هذه الآية: {وليضربن بخمرهن على جيوبهن} قال شققن البرد مما يلي الحواشي، فاختمرن به.19665- حدثني يونس، قال أخبرنا ابن وهب، أن قرة بن عبد الرحمن، أخبره، عن ابن شهاب، عن عروة، عن عائشة زوج النبي صلى الله عليه وسلم أنها قالت: يرحم الله النساء المهاجرات الأول! لما أنزل الله: {وليضربن بخمرهن على جيوبهن} شققن أكثف مروطهن، فاختمرن به.~ ولا يبدين زينتهن إلا لبعولتهن أو آبائهن أو آباء بعولتهن أو أبنائهن أو أبناء بعولتهن أو إخوانهن أو بني إخوانهن أوزقوله: {ولا يبدين زينتهن إلا لبعولتهن} يقول تعالى ذكره: {ولا يبدين زينتهن} التي هي غير ظاهرة بل الخفية منها، وذلك الخلخال والقرط والدملج، وما أمرت بتغطيته بخمارها من فوق الجيب، وما وراء ما أبيح لها كشفه وإبرازه في الصلاة وللأجنبيين من الناس، والذراعين إلى فوق ذلك، إلا لبعولتهن. وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19666- ابن بشار، قال ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن طلحة بن مصرف، عن إبراهيم: {ولا يبدين زينتهن إلا لبعولتهن أو آبائهن} قال: هذه ما فوق الذراع.19667- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، قال: سمعت رجلا يحدث عن طلحة، عن إبراهيم، قال في هذه الآية {ولا يبدين زينتهن إلا لبعولتهن أو آبائهن أو أباء بعولتهن} قال: ما فوق الجيب. قال شعبة: كتب به منصور إلي، وقرأته عليه.19668- حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة، في قوله: {ولا يبدين زينتهن إلا لبعولتهن} قال تبدي لهؤلاء الرأس.19669- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال {ولا يبدين زينتهن إلا لبعولتهن} ... إلى قوله: {عورات النساء} قال: الزينة التي يبدينها لهؤلاء: قرطاها وقلادتها وسوارها، فأما خلخالاها ومعضداها ونحرها وشعرها فإنه لا تبديه إلا لزوجها.19670- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال: ابن مسعود، في قوله: {ولا يبدين زينتهن إلا لبعولتهن} قال: الطوق والقرطين، يقول الله تعالى ذكره: قل للمؤمنات الحرائر لا يظهرن هذه الزينة الخفية التي ليست بالظاهرة إلا لبعولتهن، وهم أزواجهن، واحدهم: بعل، أو لآبائهن، أو لأبناء بعولتهن، أو لإخوانهن، أو لبني إخوانهن.ويعني بقوله: {أو لإخوانهن} أو لإخوانهن، أو لبني إخوانهن، أو بني أخواتهن، أو نسائهم. قيل: عني بذلك نساء المسلمين. ذكر من قال ذلك:19671- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {أو نسائهن} قال: بلغني أنهن نساء المسلمين، لا يحل لمسلمة أن ترى مشركة عريتها إلا أن تكون أمة لها، فذلك قوله: {أو ما ملكت أيمانهن} .19672- قال: ثني الحسين، قال: ثني عيسى بن يونس، عن هشام بن الغازي، عن عبادة بن نسي: أنه كره أن تقبل النصرانية المسلمة، أو ترى عورتها، ويتأول: أو نسائهن.19673- قال: ثنا عيسى بن يونس، عن هشام، عن عبادة، قال: كتب عمر بن الخطاب إلى أبي عبيدة بن الجراح رحمة الله عليهما: أما بعد، فقد بلغني أن نساء يدخلن الحمامات ومعهن نساء أهل الكتاب، فامنع ذلك وحل دونه! قال: ثم إن أبا عبيدة قام في ذلك المقام مبتهلا: اللهم أيما امرأة تدخل الحمام من غير علة ولا سقم تريد البياض لوجهها، فسود وجهها يوم تبيض الوجوه.وقول: {أو ما ملكت أيمانهن} اختلف أهل التأويل في تأويل ذلك، فقال: بعضهم: أو مماليكهن، فإنه لا بأس عليها أن تظهر لهم من زينتها ما تظهره لهؤلاء. ذكر من قال ذلك:19674- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عمرو بن دينار، عن مخلد التميمي، أنه قال، في قوله: {أو ما ملكت أيمانهن} قال: في القراءة الأولى: "وأيمانكم " .وقال: آخرون: بل معنى ذلك أو ما ملكت أيمانهن من إماء المشركين، كما قد ذكرنا عن ابن جريج قبل من أنه لما قال: {أو نسائهن} عنى بهن النساء المسلمات دون المشركات، ثم قال: أو ما ملكت أيمانهن من الإماء المشركات.زالقول في تأويل قوله تعالى: {أو التابعين غير أولي الإربة من الرجال} .يقول تعالى ذكره: والذين يتبعونكم لطعام يأكلونه عندكم، ممن لا أرب له في النساء من الرجال، ولا حاجة إليهن، ولا يريدهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19675- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو التابعين غير أولي الإربة من الرجال} قال: كان الرجل يتبع الرجل في الزمان الأول لا يغار عليه ولا ترهب المرأة أن تضع خمارها عنده، وهو الأحمق الذي لا حاجة له في النساء.19676- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أو التابعين غير أولي الإربة من الرجال} فهذا الرجل يتبع القوم، وهو مغفل في عقله، لا يكترث للنساء ولا يشتهيهن، فالزينة التي تبديها لهؤلاء: قرطاها وقلادتها وسواراها؛ وأما خلخالاها ومعضداها ونحرها وشعرها، فإنها لا تبديه إلا لزوجها.19677- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أو التابعين} قال: هو التابع يتبعك يصيب من طعامك.19678- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسماعيل بن علية، عن ابن أبي نجيح، عن مجاهد {أو التابعين غير أولي الإربة من الرجال} قال: الذي يريد الطعام ولا يريد النساء.قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أو التابعين غير أولي الإربة من الرجال} الذين لا يهمهم إلا بطونهم، ولا يخافون على النساء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19679- حدثنا إسماعيل بن موسى السدي، قال: ثنا شريك، عن منصور، عن مجاهد، في قوله: {غير أولي الإربة} قال: الأبله.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا، عن مجاهد، قوله: {غير أولي الإربة} قال: هو الأبله، الذي لا يعرف شيئا من النساء.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {غير أولي الإربة من الرجال} الذي لا أرب له بالنساء مثل فلان.19680- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق عمن حدثه، عن ابن عباس: {غير أولي الإربة} قال: هو الذي لا تستحيي منه النساء.19681- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي: {غير أولي الإربة} قال: من تبع الرجل وحشمه؛ الذي لم يبلغ أربه أن يطلع على عورة النساء.19682- حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن شعبة، عن المغيرة، عن الشعبي {غير أولي الإربة} قال: الذي لا أرب له في النساء.19683- قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن عطاء بن السائب، عن سعيد بن جبير، قال: المعتوه.19684- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن الزهري في قوله: {أو التابعين غير أولي الإربة من الرجال} قال: هو الأحمق، الذي لا همة له بالنساء ولا أرب.19685- وبه عن معمر، عن ابن طاوس، عن أبيه، في قوله: {غير أولي الإربة من الرجال} يقول: الأحمق، الذي ليست له همة في النساء.19686- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: الذي لا حاجة له في النساء.19687- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد، في قوله: {أو التابعين غير أولي الإربة من الرجال} قال: هو الذي يتبع القوم، حتى كأنه كان منهم ونشأ فيهم، وليس يتبعهم لإربة نسائهم، وليس له في نسائهم إربة، وإنما يتبعهم لإرفاقهم إياه.19688- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري ، عن عروة، عن عائشة قالت: كان رجل يدخل على أزواج النبي صلى الله عليه وسلم مخنث، فكانوا يعدونه من غير أولي الإربة، فدخل عليه النبي صلى الله عليه وسلم يوما وهو عند بعض نسائه وهو ينعت امرأة، فقال: إنها إذا أقبلت أقبلت بأربع، وإذا أدبرت أدبرت بثمان. فقال: النبي صلى الله عليه وسلم: "لا أرى هذا يعلم ما ها هنا، لا يدخلن هذا عليكم ! " فحجبوه.19689- حدثني سعد بن عبد الله بن عبد الحكم المصري، قال: ثنا حفص بن عمر العدني، قال: ثنا الحكم بن أبان، عن عكرمة في قوله: {أو التابعين غير أولي الإربة} قال: هو المخنث الذي لا يقوم زبه.واختلف القراء فى قوله: {غير أولي الإربة} فقرأ ذلك بعض أهل الشام وبعض أهل لمدينة والكوفة: "غير ألي الإربة " بنصب "غير " ؛ ولنصب "غير " ها هنا وجهان: أحدهما على القطع من "التابعين " ، لأن "التابعين " معرفة وغير نكرة، والآخر على الاستثناء، وتوجيه "غير " إلى معنى "إلا " ، فكأنه قيل: إلا. وقرأ غير من ذكرت بخفض {غير} على أنها نعت للتابعين، وجاز نعت "التابعين " بـ "غير " و "التابعون " معرفة وغير نكرة، لأن "التابعين " معرفة غير مؤقتة. فتأويل الكلام على هذه القراءة: أو الذين هذه صفتهم.والقول في ذلك عندي أنهما قراءتان متقاربتا المعنى مستفيضة القراءة بهما في الأمصار، فبأيتهما قرأ القارئ فمصيب ، غير أن الخفض في "غير " أقوى في العربية، فالقراءة به أعجب إلي. والإربة: المثل من الأرب، المثل الجلسة من الجلوس، والمشية من المشي، وهي الحاجة؛ يقال: لا أرب لي فيك: لا حاجة لي فيك ؛ وكذا أربت لكذا وكذا إذا احتجت إليه، فأنا آرب له أربا. فأما الأربة، بضم الألف: فالعقدة.زقوله: {أو الطفل الذين لم يظهروا على عورات النساء} يقول تعالى ذكره: أو الطفل الذين لم يكشفوا عن عورات النساء بجماعهن فيظهروا عليهن لصغرهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19690- حدثني محمد، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {على عورات النساء} قال: لم يدروا ما ثم، من الصغر قبل الحلم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.زقوله: {ولا يضربن بأجلهن ليعلم ما يخفين من زينتهن} يقول تعالى ذكره: ولا يجعلن في أرجلهن من الحلي ما إذا مشين أو حركنهن علم الناس الذين مشين بينهم ما يخفين من ذلك.وبنحو الذي قلنا في ذلك قال: أهل التأويل. ذكر من قال ذلك:19691- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: زعم حضرمي أن امرأة اتخذت برتين من فضة، واتخذت جزعا، فمرت على قوم، فضربت برجلها، فوقع الخلخال على الجزع، فصوّت ؛ فأنزل الله {ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن} .19692- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي مالك: {ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن} قال: كان في أرجلهم خرز، فكن إذا مررن بالمجالس حركن أرجلهن ليعلم ما يخفين من زينتهن.19693- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ولا يضربن بأرجلهن} فهو أن تقرع الخلخال بالآخر عند الرجال، ويكون في رجليها خلاخل فتحركهن عند الرجال، فنهى الله سبحانه وتعالى عن ذلك لأنه من عمل الشيطان.19694- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن} قال: هو الخلخال، لا تضرب امرأة برجلها ليسمع صوت خلخالها.19695- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يضربن بأرجلهن ليعلم ما يخفين من زينتهن} قال: الأجراس من حليهن يجعلنها في أرجلهن في مكان الخلاخل، فنهاهن الله أن يضربن بأرجلهن لتسمع تلك الأجراس.زقوله: {وتوبوا إلى الله جميعا أيها المؤمنون} يقول تعالى ذكره: وارجعوا أيها المؤمنون إلى طاعة الله فيما أمركم ونهاكم، من غض البصر وحفظ الفرج وترك دخول بيوت غير بيوتكم من غير استئذان ولا تسليم، وغير ذلك من أمره ونهيه.يقول: لتفلحوا وتدركوا طلباتكم لديه، إذا أنتم أطعتموه فيما أمركم ونهاكم.


032-32-وَأَنكِحُوا الْأَيَامَى مِنكُمْ وَالصَّالِحِينَ مِنْ عِبَادِكُمْ وَإِمَائِكُمْ إِن يَكُونُوا فُقَرَاء يُغْنِهِمُ اللَّهُ مِن فَضْلِهِ وَاللَّهُ

32-وأنكحوا الأيامى منكم والصالحين من عبادكم وإمائكم إن يكونوا فقراء يغنهم الله من فضله والله واسع عليم

القول في تأويل قوله تعالى: {وأنكحوا الأيامى منكم والصالحين من عبادكم وإمائكم} .يقول تعالى ذكره: وزوجوا أيها المؤمنون من لا زوج له من أحرار رجالكم ونسائكم، ومن أهل الصلاح من عبيدكم ومماليككم. والأيامى: جمع أيم، إنما جمع أيامى لأنها فعيلة في المعنى، فجمعت كذلك كما جمعت اليتيمة: يتامى؛ ومنه قول جميل.أحب الأيامى إذ بثينة أيم وأحببت لما أن غنيت الغوانياولو أجمعت أيائم كان صوابا. والأيم يوصف به الذكر والأنثى، يقال: رجل أيم، وامرأة أيم وأيمة: إذا لم يكن لها زوج؛ ومنه قول الشاعر:فإن تنكحي أنكح وإن تتأيمي وإن كنت أفتى منكم أتأيميقول: إن يكن هؤلاء الذين تنكحونهم من أيامى رجالكم ونسائكم وعبيدكم وإمائكم أهل فاقة وفقر، فإن الله يغنيهم من فضله، فلا يمنعنكم فقرهم من إنكاحهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19696- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنكحوا الأيامى منكم الصالحين من عبادكم وإمائكم} قال: أمر الله سبحانه بالنكاح، ورغبهم فيه وأمرهم أن يزوجوا أحرارهم وعبيدهم، ووعدهم في ذلك الغنى، فقال: {إن يكونوا فقراء يغنهم الله من فضله} .19697- حدثنا أبو كريب، قال: ثنا حسن أبو الحسن- وكان إسماعيل بن صبيح مولى هذا- قال: سمعت القاسم بن الوليد، عن عبد الله بن مسعود، قال: التمسوا الغنى في النكاح، يقول الله: {إن يكونوا فقراء يغنهم الله من فضله} .19698- حدثنا يونس، قال: أخبرنا ابن ،هب، قال: قال ابن زيد، في قوله: {وأنكحوا الأيامى منكم} قال: أيامى النساء: اللاتي ليس لهن أزواج.زقوله: {والله واسع} يقول جل ثناؤه: والله واسع الفضل جواد بعطاياه، فزوجوا إماءكم، فإن الله واسع يوسع عليهم من فضله إن كانوا فقراء.يقول: هو ذو علم بالفقير منهم والغني، لا يخفى عليه حال خلقه في شيء وتدبيرهم.


033-33-وَلْيَسْتَعْفِفِ الَّذِينَ لَا يَجِدُونَ نِكَاحاً حَتَّى يُغْنِيَهُمْ اللَّهُ مِن فَضْلِهِ وَالَّذِينَ يَبْتَغُونَ الْكِتَابَ مِمَّا مَلَكَتْ

33-وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله والذين يبتغون الكتاب مما ملكت أيمانكم فكاتبوهم إن علمتم فيهم خيرا وآتوهم من مال الله الذي آتاكم ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههن غفور رحيم

القول في تأويل قوله تعالى: {وليستعفف الذين لا يجدون نكاحا حتى يغنيهم الله من فضله} يقول تعالى ذكره: {وليستعفف الدين لا يجدون} ما ينكحون به النساء عن إتيان ما حرم الله عليهم من الفواحش، {حتى يغنيهم الله من} سعة {فضله} ويوسع عليهم من رزقه.زقوله: {والذين يبتغون الكتاب مما ملكت أيمانكم} يقول جل ثناؤه: والذين يلتمسون المكاتبة منكم من مماليككم، {فكاتبوهم إن علمتم فيهم خيرا} .واختلف أهل العلم في وجه مكاتبة الرجل عبده الذي قد علم فيه خيرا، وهل قوله: {فكاتبوهم إن علمتم فيهم خيرا} على وجه الفرض أم هو على وجه الندب؟ فقال بعضهم: فرض على الرجل أن يكاتب عبده الذي قد علم فيه خيرا إذا سأله العبد ذلك. ذكر من قال ذلك:19699- حدثنا الحن، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قلت لعطاء: أواجب علي إذا علمت مالا أن أكاتبه؟ قال: ما أراه إلا واجبا. وقالها عمرو بن دينار، قال: قلت لعطاء: أتأثره عن أحد؟ قال: لا.19700- حدثنا محمد بن بشار، قال: ثنا محمد بن بكر، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك، أن سيرين، أراد أن يكاتبه فتلكأ عليه، فقال له عمر: لتكاتبنه!19701- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: لا ينبغي لرجل إذا كان عنده المملوك الصالح الذي له المال يريد إن يكاتب ألا يكاتبه.وقال آخرون: ذلك غير واجب على السيد، وإنما قوله: {فكاتبوهم} ندب من الله سادة العبيد إلى كتابة من علم فيه منهم خير، لا إيجاب. ذكر من قال ذلك:19702- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال مالك بن أنس: الأمر عندنا أن ليس على سيد العبد أن يكاتبه إذا سأله ذلك، ولم أسمع بأحد من الأئمة أكره أحدا على أن يكاتب عبده. وقد سمعت بعض أهل العلم إذا سئل عن ذلك فقيل له: إن الله تبارك وتعالى يقول في كتابه: {فكاتبوه إن علمتم فيهم خيرا} يتلو هاتين الآيتين {وإذا حللتم فاصطادوا} [المائدة: 2] {فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله} [الجمعة: 10] قال مالك: فإنما ذلك أمر أذن الله فيه للناس، وليس بواجب على الناس ولا يلزم أحدا. وقال الثوري: إذا أراد العبد من سيده أن يكاتبه، فإن شاء السيد أن يكاتبه كاتبه، ولا يجبر السيد على ذلك.19703- حدثني بذلك علي عن زيد عنه؛ وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فكاتبوهم إن علمتم فيهم خيرا} قال: ليس بواجب عليه أن يكاتبه، إنما هذا أمر أذن الله فيه ودليل.وأولى القولين في ذلك عندي بالصواب قول من قال: واجب على سيد العبد أن يكاتبه إذا علم فيه خيرا وسأله العبد الكتابة؛ وذلك أن ظاهر قوله: {فكاتبوهم} ظاهر أمر، وأمر الله فرض الانتهاء إليه، ما لم يكن دليل من كتاب أو سنة على أنه ندب، لما قد بينا من العلة في كتابنا المسمى "البيان عن أصول الأحكام " .وأما الخير الذي أمر الله تعالى ذكره عباده بكتابة عبيدهم إذا علموه فيهم، فهو القدرة على الاحتراف والكسب لأداء ما كوتبوا عليه. ذكر من قال ذلك:19704- ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الكريم الجزري، عن نافع، عن ابن عمر: أنه كره أن يكاتب مملوكه إذا لم تكن له حرفة، قال: تطعمني أوساخ الناس.19705- علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فكاتبوهم إن علمتم فيهم خيرا} يقول: إن علمتم لهم حيلة، ولا تلقوا مؤنتهم على المسلمين.19706- يونس، قال: أخبرنا ابن وهب، قال: أخبرنا أشهب، قال: سئل مالك بن أنس، عن قوله: {فكاتبوهم إن علمتم فيه خيرا} فقال: إنه ليقال: الخير القوة على الأداء.19707- يونس، قال: أخبرنا ابن وهب، قال: ثني ابن زيد، عن أبيه، قول الله: {فكاتبوهم إن علمتم فيهم خيرا} قال: الخير: القوة على ذلك.وقال آخرون: بل معنى ذلك: إن علمتم فيهم صدقا ووفاء وأداء. ذكر من قال ذلك:19708- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا يونس، عن الحسن، في قوله: {فكاتبوهم إن علمتم فيهم خيرا} قال: صدقا ووفاء وأداء وأمانة.19709- قال: ثنا ابن علية، قال: ثنا عبد الله، عن ابن أبي نجيح، عن مجاهد وطاوس، أنهما قالا في قوله: {فكاتبوهم إن علمتم فيهم خيرا} قالا: مالا وأمانة.19710- حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح: {فكاتبوهم إن علمتم فيهم خيرا} قال: أداء وأمانة.19711- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن المغيرة، قال: كان إبراهيم يقول في هذه الآية: {فكاتبوهم إن علمتم فيهم خيرا} قال: صدقا ووفاء، أو أحدهما.19712- حدثنا أبو بكر، قال: ثنا ابن إدريس، قال: سمعت عبد الملك بن أبي سليمان، عن عطاء، في قوله: {فكاتبوهم إن علمتم فيه خيرا} قال: أداء ومالا.19713- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن جريج، قال: قال: عمرو بن دينار: أحسبه كل ذلك المال والصلاح.19714- حدثني علي بن سهل، قال: ثنا زيد، قال: ثنا سفيان: {إن علمتم فيهم خيرا} يعني: صدقا ووفاء وأمانة.19715- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن علمتم فيهم خيرا} قال: إن علمت فيه خيرا لنفسك، يؤدي إليك ويصدقك ما حدثك، فكاتبه.وقال آخرون بل معنى ذلك: إن علمتم لهم مالا.19716- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {فكاتبوهم إن علمتم فيهم خيرا} يقول: إن علمتم لهم مالا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {إن علمتم فيهم خيرا} قال: مالا.19717- حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا شعبة، عن الحكم، عن مجاهد: {فكاتبوهم إن علمتم فيهم خيرا} قال: مالا.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إن علمتم فيهم خيرا} قال: لهم مالا، فكاتبوهم.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.19718- حدثنا القاسم، قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فكاتبوهم إن علمتم فيه خيرا} قال: إن علمتم لهم مالا، كائنة أخلاقهم وأديانهم ما كانت.19719- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن زاذان، عن عطاء بن أبي رباح: {فكاتبوهم إن علمتم فيهم خيرا} قال: مالا.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن مجاهد، قال: إن علمتم عندهم مالا.19720- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني محمد بن عمرو اليافعي، عن ابن جريج، أن عطاء بن أبي رباح، كان يقول: ما نراه إلا المال، يعني قوله: {إن علمتم فيهم خيرا} قال: ثم تلا: {كتب عليكم إذا حضر أحدكم الموت إن ترك خيرا} .وأولى هذه الأقوال في معنى ذلك عندي قول من قال: معناه فكاتبوهم إن علمتم فيهم قوة على الاحتراف والاكتساب ووفاء بما أوجب على نفسه وألزمها وصدق لهجة.وذلك أن هذه المعاني هي الأسباب التي بمولى العبد الحاجة إليها إذا كاتب عبده مما يكون في العبد؛ فأما المال وإن كان من الخير، فإنه لا يكون في العبد وإنما يكون عنده أو له لا فيه، والله إنما أوجب علينا مكاتبة العبد إذا علمنا فيه خيرا لا إذا علمنا عنده أو له، فلذلك لم نقل: إن الخير في هذا الموضع معني به المال.زقوله: {وآتوهم من مال الله الذي آتاكم} يقول تعالى ذكره: وأعطوهم من مال الله الذي أعطاكم.ثم اختلف أهل التأويل في المأمور بإعطائه من مال الله الذي أعطاه من هو؟ وفي المال أي الأموال هو؟ فقال: بعضهم: الذي أمر الله بإعطاء المكاتب من مال الله هو مولى العبد المكاتب، ومال الله الذي أمر بإعطائه منه هو مال الكتابة، والقدر الذي أمر أن يعطيه منه الربع.أحب الأيامى إذ بثينة أيم وأحببت لما أن غنيت الغوانياوقال آخرون: بل ما شاء من ذلك المولى. ذكر من قال ذلك:19721- حدثني عمرو بن علي، قال: ثنا عمران بن عيينة، قال: ثنا عطاء بن السائب، عن أبي عبد الرحمن السلمي، عن علي في قول الله: {وآتوهم من مال الله الذي آتاكم} قال: ربع المكاتبة.الحسن بن عرفة، قال ثنا عبد الرحمن بن محمد المحاربي، عن عطاء بن السائب، عن أبي عبد الرحمن السلمي، عن علي، في قوله الله: {وآتوهم من مال الله الذي آتاكم} قال: ربع الكتابة يحطها عنه.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن علية، عن ليث، عن عبد الأعلى، عن أبي عبد الرحمن، عن علي رضي الله عنه ، في قول الله: {وآتوهم من مال الله الذي آتاكم} قال: الربع من أول نجومه.قال: أخبرنا ابن علية، قال: ثنا عطاء بن السائب، عن أبي عبد الرحمن السلمي، عن علي، في قوله: {وآتوهم من مال الله الذي آتاكم} قال: الربع من مكاتبته.19722- حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثني عبد الملك بن أبي سليمان، عن عبد الله بن أعين، قال: كاتب أبو عبد الرحمن غلاما في أربعة آلاف درهم، ثم وضع له الربع، ثم قال: لولا أني رأيت عليا رضوان الله عليه كاتب غلاما له ثم وضع له الربع ، ما وضعت لك شيئا.19723- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الأعلى، عن أبي عبد الرحمن السلمي: أنه كاتب غلاما له على ألف ومئتين، فترك الربع وأشهدني، فقال لي: كان صديقك يفعل هذا، يعني عليا رضوان الله عليه، يتأول: {وآتوهم من مال الله الذي آتاكم} .19724- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان ،عن عبد الملك، قال: ثني فضالة بن أبي أمية، عن أبيه، قال: كاتبني عمر بن الخطاب رضي الله عنه ، فاستقرض لي من حفصة مئتي درهم. قلت: ألا تجعلها في مكاتبتي؟ قال: إني لا أدري أدرك ذاك أم لا.19725- قال: ثنا عبد الرحمن، قال: ثنا سفيان، بلغني أنه كاتبه على مئة أوقية: قال: ثنا سفيان، عن عبد الملك، قال: ذكرت ذلك لعكرمة، فقال: هو قول الله: {وآتوهم من مال الله الذي آتاكم} .19726- حدثني علي، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، في قول الله {وآتوهم من مال الله الذي آتاكم} يقول: ضعوا عنهم من مكاتبتهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي،قال: ثني أبي، عن أبيه، عن ابن عباس: {وآتوهم من مال الله الذي آتاكم} يقول: ضعوا عنهم مما قاطعتموهم عليه.19727- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عبد الملك بن أبي سليمان، عن عطاء، في قوله: {وآتوهم من مال الله الذي آتاكم} قال: مما أخرج الله لكم منهم.19728- حدثني أبو السائب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد: {وآتوهم من مال الله الذي آتاكم} قال: آتهم مما في يديك.19729- حدثني الحسين بن عمرو العنقزي، قال: ثني أبي، عن أسباط، عن السدي، عن أبيه، قال: كاتبتني زينب بنت قيس، بن مخرمة من بني المطلب بن عبد مناف على عشرة آلاف، فتركت لي ألفا؛ وكانت زينب قد صلت مع رسول الله صلى الله عليه وسلم القبلتين جميعا.19730- حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا ابن مسعود الجريري، عن أبي نضرة، عن أبي سعيد، مولى أبي أسيد، قال: كاتبني أو أسيد، على ثنتي عشرة مئة، فجئته بها، فأخذ منها ألفا ورد علي مئتين.19731- حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن سالم الأفطس، عن سعيد بن جبير، قال: كان ابن عمر إذا كاتب مكاتبه لم يضع عنه شيئا من أول نجومه مخافة أن يعجز فترجع إليه صدقته، ولكنه إذا كان في آخر مكاتبته وضع عنه ما أحب.19732- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مخرمة، عن أبيه، عن نافع، قال: كاتب عبد الله بن عمر غلاما له يقال له شرف على خمسة وثلاثين ألف درهم، فوضع من آخر كتابته خمسة آلاف. ولم يذكر نافع أنه أعطاه شيئا غير الذي وضع له.19733- قال أخبرنا ابن وهب، قال: قال مالك: سمعت بعض أهل العلم يقول: إن ذلك أن يكاتب الرجل غلامه، ثم يضع عنه من آخر كتابته شيئا مسمى. قال مالك: وذلك أحسن ما سمعت، وعلى ذلك أهل العلم وعمل الناس عندنا.19734- حدثني علي، قال: ثنا زيد، قال: ثنا سفيان: أحب إلي أن يعطيه الربع أو أقل منه شيئا، وليس بواجب؛ وأن يفعل ذلك حسن.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عبد الله ن حبيب أبي عبد الرحمن السلمي، عن علي رضي الله عنه: {وآتوهم من مال الله الذي آتاكم} قال: هو ربع المكاتبة.وقال آخرون: بل ذلك حض من الله أهل الأموال على أن يعطوهم سهمهم الذي جعله لهم من الصدقات المفروضة لهم في أموالهم بقوله: {إنما الصدقات للفقراء والمساكين والعاملين عليها والمؤلفة قلوبهم وفي الرقاب} [التوبة: 60] قال: فالرقاب التي جعل فيها أحد سهمان الصدقة الثمانية هم المكاتبون، قال: وإياه عني جل ثناؤه بقوله: {وآتوهم من مال الله الذي آتاكم} أي سهمهم من الصدقة. ذكر من قال ذلك:19735- حدثنا ابن حميد، قال: ثني يحيى بن واضح، قال: ثنا الحسين، عن ابن زيد، عن أبيه، قوله: {وآتوهم من مال الله الذي آتاكم} قال: يحث الله عليه، يعطونه.19736- حدثني يعقوب، قال: ثني ابن علية، قال: أخبرنا يونس، عن الحسن: {وآتوهم من مال الله الذي آتاكم} قال: حث الناس عليه؛ مولاه وغيره.19737- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن حماد، عن إبراهيم، في قوله: {وآتوهم من مال الله الذي آتاكم} قال: يعطي مكاتبه وغيره، حث الناس عليه.19738- حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم أنه قال في قوله: {وآتوهم من مال الله الذي آتاكم} قال: أمر مولاه والناس جميعا أن يعينوه.حدثنا ابن المثنى، قال: ثنا محمد، قال: ثنا شعبة، عن مغيرة، عن إبراهيم: {وآتوهم من مال الله الذي آتاكم} قال: أمر المسلمين أن يعطوهم مما آتاهم الله.19739- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن زيد، عن أبيه: {وآتوهم من مال الله الذي آتاكم} قال: ذلك في الزكاة على الولاة يعطونهم من الزكاة، يقول الله {وفي الرقاب} [التوبة: 60] .19740- قال: ثني ابن زيد، عن أبيه: {وآتوهم من مال الله الذي آتاكم} قال: الفيء والصدقات. وقرأ قول الله: {إنما الصدقات للفقراء والمساكين} [التوبة: 60] ، وقرأ حتى بلغ: {وفي الرقاب} [التوبة: 60] فأمر الله أن يوفوها منه، فليس ذلك من الكتابة. قال: وكان أبي يقول: ماله وللكتابة هو من مال الله الذي فرض له فيه نصيبا.وأولى القولين بالصواب في ذلك عندي القول الثاني، وهو قول من قال: عنى به إيتاءهم سهمهم من الصدقة المفروضة.وإنما قلنا ذلك أولى القولين؛ لأن قوله: {وآتوهم من مال الله الذي آتاكم} أمر من الله تعالى ذكره بإيتاء المكاتبين من ماله الذي آتى أهل الأموال، وأمر الله فرض على عباده الانتهاء إليه، ما لم يخبرهم أن مراده الندب، لما قد بينا في غير موضع من كتابنا.فإذ كان ذلك كذلك، ولم يكن أخبرنا في كتابه ولا على لسان رسوله صلى الله عليه وسلم أنه ندب، ففرض واجب.وإذ كان ذلك كذلك، وكانت الحجة قد قامت أن لا حق لأحد في مال أحد غيره من المسلمين إلا ما أوجبه الله لأهل سهمان الصدقة في أموال الأغنياء منهم، وكانت الكتابة التي يقتضيها سيد المكاتب من مكاتبه مالا من مال سيد المكاتب؛ فيفاد أن الحق الذي أوجب الله له على المؤمنين أن يؤتوه من أموالهم هو ما فرض على الأغنياء في أموالهم له من الصدقة المفروضة، إذ كان لا حق في أموالهم لأحد سواها.~ ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههنزالقول في تأويل قوله تعالى: {ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههن غفور رحيم} .يقول تعالى ذكره: زوجوا الصالحين من عبادكم وإمائكم ولا تكرهوا إماءكم على البغاء، وهو الزنا؛ {إن أردن تحصنا} يقول: إن أردن تعففا عن الزنا. {لتبتغوا عرض الحياة الدنيا} يقول: لتلتمسوا بإكراهكم إياهن على الزنا عرض الحياة، وذلك ما تعرض لهم إليه الحاجة من رياشها وزينتها وأموالها. {ومن يكرههن} يقول: ومن يكره فتياته على البغاء، فإن الله من بعد إكراهه إياهن على ذلك، لهم {غفور رحيم} ووزر ما كان من ذلك عليهم دونهن.وذكر أن هذه الآية أنزلت في عبد الله بن أُبي ابن سلول حين أكره أمته مُسَيكة على الزنا. ذكر من قال ذلك:19741- حدثنا الحسن بن الصباح، قال: ثنا حجاج بن محمد، عن ابن جريج، قال: أخبرني أبو الزبير، أنه سمع جابر بن عبد الله يقول: جاءت مسيكة لبعض الأنصار فقالت: إن سيدي يكرهني على الزنا! فنزلت في ذلك: {ولا تكرهوا فتياتكم على البغاء} .19742- حدثني بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي سفيان عن جابر، قال: كانت جارية لعبد الله بن أُبي ابن سلول يقال لها مسيكة، فآجرها أو أكرهها -الطبري شك- فأتت النبي صلى الله عليه وسلم فشكت ذلك إليه، فأنزل الله: {ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا لتبتغوا عرض الحياة الدنيا ومن يكرههن فإن الله من بعد إكراههن غفور رحيم} يعني بهن.19743- حدثنا أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن الشعبي، في قوله: {ولا تكرهوا فتياتكم على البغاء} قال: رجل كانت له جارية تفجر، فلما أسلمت نزلت هذه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني أبو الزبير، عن جابر، قال: جاءت جارية لبعض الأنصار، فقال: إن سيدي أكرهني على البغاء! فأنزل الله في ذلك: {ولا تكرهوا فتياتكم على البغاء} .19744- قال ابن جريج: وأخبرني عمرو بن دينار، عن عكرمة، قال: أمة لعبد الله بن أُبي، أمرها فزنت، فجاءت ببرد، فقال لها: ارجعي فازني! قالت: والله لا أفعل، إن يك هذا خيرا فقد استكثرت منه، وإن يك شرا فقد آن لي أن أدعه. قال ابن جريج، وقال مجاهد نحو ذلك، وزاد قال: البغاء الزنا. {والله غفور رحيم} قال: للمكرهات على الزنا، وفيها نزلت هذه الآية.19745- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري: أن رجلا من قريش أسر يوم بدر. وكان عبد الله بن أُبي أسر، وكان لعبد الله جارية يقال: لها معاذة، فكان القرشي الأسير يريدها على نفسها، وكانت مسلمة، فكانت تمتنع منه لإسلامها، وكان ابن أُبي يكرهها على ذلك ويضربها رجاء أن تحمل للقرشي فيطلب فداء ولده، فقال الله: {ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا} قال الزهري: {ومن يكرههن فإن الله من بعد إكراههن غفور رحيم} يقول: غفور لهن ما أكرهن عليه.19746- حدثنا أبو كريب ، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير، أنه كان يقرأ: "فإن الله من بعد إكراههن لهن غفور رحيم " .19747- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تكرهوا فتياتكم على البغاء إن أردن تحصنا} يقول: ولا تكرهوا إماءكم على الزنا، فإن فعلتم فإن الله سبحانه لهن غفور رحيم وإثمهن على من أكرههن.19748- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تكرهوا فتياتكم على البغاء} ... إلى آخر الآية، قال: كانوا في الجاهلية يكرهون إماءهم على الزنا، يأخذون أجورهن، فقال الله: لا تكرهوهن على الزنا من أجل المنالة في الدنيا، ومن يكرههن فإن الله من بعد إكراههن غفور رحيم لهن؛ يعني إذا أكرهن.19749- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {ولا تكرهوا فتياتكم على البغاء} على الزنا. قال: عبد الله بن أُبي ابن سلول أمر أمة له بالزنا، فجاءته بدينار أو ببرد -شك أبو عاصم- فأعطته، فقال: ارجعي فازني بآخر! فقالت: والله ما أنا براجعة، فالله غفور رحيم للمكرهات على الزنا! ففي هذا أنزلت هذه الآية.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، نحوه، إلا أنه قال في حديثه: أمر أمة له بالزنا، فزنت، فجاءته ببرد فأعطته. فلم يشك.19750- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {ولا تكرهوا فتياتكم على البغاء} يقول: على الزنا. {فإن الله من بعد إكراههن غفور رحيم} يقول: غفور لهن، للمكرهات على الزنا.19751- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد، في قوله: {ومن يكرههن فإن الله من بعد إكراههن غفور} قال: غفور رحيم لهن حين أكرهن وقسرن على ذلك.19752- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: كانوا يأمرون ولائدهم يباغين، يفعلن ذلك، فيصبن، فيأتينهم بكسبهن، فكانت لعبد الله بن أُبي ابن سلول جارية، فكانت تباغي، فكرهت وحلفت أن لا تفعله، فأكرهها أهلها، فانطلقت فباغت ببرد أخضر، فأتتهم به، فأنزل الله تبارك وتعالى: {ولا تكرهوا فتياتكم على البغاء} ... الآية.


034-34-وَلَقَدْ أَنزَلْنَا إِلَيْكُمْ آيَاتٍ مُّبَيِّنَاتٍ وَمَثَلاً مِّنَ الَّذِينَ خَلَوْا مِن قَبْلِكُمْ وَمَوْعِظَةً لِّلْمُتَّقِينَ

34-ولقد أنزلنا إليكم آيات مبينات ومثلا من الذين خلوا من قبلكم وموعظة للمتقين

القول في تأويل قوله تعالى: {ولقد أنزلنا إليكم آيات مبينات} .يقول تعالى ذكره: ولقد أنزلنا إليكم أيها الناس دلالات وعلامات مبينات؛ يقول: مفصلات الحق من الباطل، وموضحات ذلك.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض الكوفيين والبصريين "مبينات " بفتح الياء: بمعنى مفصلات، وأن الله فصلهن وبينهن لعباده، فهن مفصلات مبينات. وقرأ ذلك عامة قراء الكوفة: {مبينات} بكسر الياء، بمعنى أن الآيات هن تبين الحق والصواب للناس وتهديهم إلى الحق.والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان، وقد قرأ بكل واحدة منهما علماء من القراء، متقاربتا المعنى. وذلك أن الله إذ فصلها وبينها صارت مبينة بنفسها الحق لمن التمسه من قبلها، وإذا بينت ذلك لمن التمسه من قبلها فيبين الله ذلك فيها. فبأي القراءتين قرأ القارئ فمصيب في قراءته الصواب.زقوله: {ومثلا من الذين خلوا من قبلكم} من الأمم، وموعظة لمن اتقى الله، فخاف عقابه وخشي عذابه.


035-35-اللَّهُ نُورُ السَّمَاوَاتِ وَالْأَرْضِ مَثَلُ نُورِهِ كَمِشْكَاةٍ فِيهَا مِصْبَاحٌ الْمِصْبَاحُ فِي زُجَاجَةٍ الزُّجَاجَةُ كَأَنَّهَا كَوْكَبٌ

35-الله نور السماوات والأرض مثل نوره كمشكاة فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري يوقد من شجرة مباركة زيتونة لا شرقية ولا غربية يكاد زيتها يضيء ولو لم تمسسه نار نور على نور يهدي الله لنوره من يشاء ويضرب الله الأمثال للناس والله بكل شيء عليم

القول في تأويل قوله تعالى: {الله نور السموات والأرض} يعني تعالى ذكره بقوله: {الله نور السموات والأرض} هادي من في السموات والأرض، فهم بنوره إلى الحق يهتدون وبهداه من حيرة الضلالة يعتصمون.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم فيه نحو الذي قلنا.ذكر من قال: ذلك:19753- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الله نور السموات والأرض} يقول الله سبحانه هادي أهل السموات والأرض.19754- حدثني سليمان بن عمر بن خلدة الرقي، قال: ثنا وهب بن راشد، عن فرقد، عن أنس بن مالك، قال: إن إلهي يقول: نوري هداي.وقال: آخرون بل معنى ذلك: الله مدبر السموات والأرض. ذكر من قال ذلك:19755- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد وابن عباس في قوله: {الله نور السموات والأرض} يدبر الأمر فيهما: نجومهما وشمسهما وقمرهما.وقال آخرون: بل عنى بذلك النور الضياء. وقالوا: معنى ذلك: ضياء السموات والأرض. ذكر من قال ذلك:19756- حدثني عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: ثنا أبو جعفر الرازي، عن الربيع ابن أنس، عن أبي العالية، عن أبي بن كعب، في قول الله: {الله نور السموات والأرض} قال: فبدأ بنور نفسه، فذكره، ثم ذكر نور المؤمن.وإنما اخترنا القول الذي اخترناه في ذلك؛ لأنه عقيب قوله: {ولقد أنزلنا إليكم آيات مبينات، ومثلا من الذين خلوا من قبلكم وموعظة للمتقين} فكان ذلك بأن يكون خبرا عن موقع يقع تنزيله من خلقه ومن مدح ما ابتدأ بذكر مدحه، أولى وأشبه، ما لم يأت ما يدل على انقضاء الخبر عنه من غيره.فإذا كان ذلك كذلك، فتأويل الكلام: ولقد أنزلنا إليكم أيها الناس آيات مبينات الحق من الباطل {ومثلا من الذين خلوا من قبلكم وموعظة للمتقين} فهديناكم بها، وبينا لكم معالم دينكم بها، لأني هادي أهل السموات وأهل الأرض. وترك وصل الكلام باللام، وابتدأ الخبر عن هداية خلقه ابتداء، وفيه المعنى الذي ذكرت، استغناء بدلالة الكلام عليه من ذكره.~ مثل نوره كمشكاة فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري يوقد من شجرة مباركة زيتونة لاثم ابتدأ في الخبر عن مثل هدايته خلقه بالآيات المبينات التي أنزلها إليهم، فقال: {مثل نوره كمشكاة فيها مصباح} يقول: مثل ما أنار من الحق بهذا التنزيل في بيانه كمشكاة.وقد اختلف أهل التأويل في المعني بالهاء في قوله: {مثل نوره} علام هي عائدة؟ ومن ذكر ما هي؟ فقال بعضهم: هي من ذكر المؤمن. وقالوا: معنى الكلام: مثل نور المؤمن الذي فى قلبه من الإيمان والقرآن مثل مشكاة. ذكر من قال ذلك:19757- حدثنا عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب، في قول الله: {مثل نوره} قال: ذكر نور المؤمن فقال: مثل نوره، يقول مثل نور المؤمن. قال: وكان أبي يقرؤها كذلك: "مثل المؤمن " . قال: هو المؤمن قد جعل الإيمان والقرآن في صدره.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن أبي العالية، عن أُبي بن كعب: {الله نور السموات والأض مثل نوره} قال: بدأ بنور نفسه فذكره، ثم قال: {مثل نوره} يقول: مثل نور من آمن به. قال: وكذلك كان يقرأ أُبي، قال: هو عبد جعل الله القرآن والإيمان في صدره.19758- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير: {مثل نوره} قال: مثل نور المؤمن.19759- حدثني علي بن الحسن الأزدي، قال: ثنا يحيى بن اليمان، عن أبي سنان، عن ثابت، عن الضحاك في قوله: {مثل نوره} قال: نور المؤمن.وقال آخرون: بل عني بالنور: محمد صلى الله عليه وسلم ، وقالوا: الهاء التي قوله: {مثل نوره} عائدة على اسم الله. ذكر من قال ذلك:19760- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص، عن شمر، قال: جاء ابن عباس إلى كعب الأحبار، فقال له: حدثني عن قول الله عز وجل: {الله نور السموات والأرض} ... الآية؟ فقال كعب: الله نور السموات والأرض، مثل نوره؛ مثل محمد صلى الله عليه وسلم ، كمشكاة.19761- حدثني علي بن الحسن الأزدي، قال: ثنا يحيى بن اليمان، عن أشعث، عن جعفر بن أبي المغيرة، عن سعيد بن جبير في قوله: {مثل نوره} قال: محمد صلى الله عليه وسلموقال آخرون: بل عني بذلك: هدي الله وبيانه، وهو القرآن. قالوا: والهاء من ذكر الله، قالوا: ومعنى الكلام: الله هادي أهل السموات والأرض بآياته المبينات، وهي النور الذي استنار به السموات والأرض، مثل هداه وآياته التي هدى بها خلقه ووعظهم بها في قلوب المؤمنين كمشكاة. ذكر من قال ذلك:19762- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {مثل نوره} مثل هداه في قلب المؤمن.19763- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {مثل نوره} قال: مثل هذا القرآن في القلب كمشكاة.19764- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مثل نوره} نور القرآن الذي أنزل على رسوله وعباده، هذا مثل القرآن {كمشكاة فيها مصباح} .19765- قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم، في قول الله تبارك وتعالى {الله نور السماوات والأرض مثل نوره} ونوره الذي ذكر القرآن، ومثله الذي ضرب له.وقال: آخرون بل معنى ذلك مثل نور الله. وقالوا: يعني بالنور الطاعة. ذكر من قال ذلك:19766- حدثني محمد بن سعد، قال: ثني بي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الله نور السماوات والأرض مثل نوره كمشكاة فيها مصباح} وذلك أن اليهود قالوا لمحمد: كيف يخلص نور الله من دون السماء؟ فضرب الله مثل ذلك لنوره، فقال: {الله نور السماوات والأرض مثل نوره كمشكاة} قال: وهو مثل ضربه الله لطاعته، فسمى طاعته نورا، ثم سماها أنوارا شتى.قوله: {كمشكاة} اختلف أهل التأويل في معنى المشكاة والمصباح وما المراد بذلك، وبالزجاجة، فقال: بعضهم المشكاة كل كوة لا منفذ لها، وقالوا: هذا مثل ضربه الله لقلب محمد صلى الله عليه وسلم ذكر من قال ذلك:19767- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، عن شمر، قال: جاء ابن عباس إلى كعب الأحبار، فقال: له حدثني عن قول الله: {مثل نوره كمشكاة} ! قال: المشكاة وهي الكوة، ضربها الله مثلا لمحمد صلى الله عليه وسلم ، المشكاة {فيها مصباح المصباح} قلبه {في زجاجة الزجاجة} صدره الزجاجة {كأنها كوكب دري} شبه صدر النبي صلى الله عليه وسلم بالكوكب الدري، ثم رجع المصباح إلى قلبه فقال: {توقد من شجرة مباركة زيتونة لا شرقية ولا غربية} لم تمسها شمس المشرق ولا شمس المغرب، {يكاد زيتها يضيء} يكاد محمد يبين للناس وإن لم يتكلم أنه نبي، كما يكاد ذلك الزيت يضيء {ولو لم تمسسه نار نور على نور} .19768- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كمشكاة} يقول: موضع الفتيلة.19769- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الله نور السماوات والأرض} ... إلى {كمشكاة} قال: المشكاة: كوة البيت.وقال: آخرون عنى بالمشكاة: صدر المؤمن، وبالمصباح: القرآن والإيمان، وبالزجاجة قلبه. ذكر من قال ذلك:19770- حدثني عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب: {مثل نوره كمشكاة فيها مصباح} قال: مثل المؤمن قد جعل الإيمان والقرآن في صدره كمشكاة، قال: المشكاة صدره. {فيها مصباح} قال: والمصباح القرآن والإيمان الذي جعل في صدره. {المصباح في زجاجة} قال: والزجاجة: قلبه. {الزجاجة كأنها كوة دري توقد} قال: فمثله مما استنار فيه القرآن والإيمان كأنه كوكب دري، يقول مضيء. {وقد من شجرة مباركة} والشجرة المباركة، أصله المباركة الإخلاص لله وحده وعبادته، لا شريك له. {لا شرقية ولا غربية} قال: فمثله مثل شجرة التف بها الشجر، فهي خضراء ناعمة، لا تصيبها الشمس على أي حال كانت، لا إذا طلعت ولا إذا غربت، وكذلك هذا المؤمن قد أجير من أن يصيبه شيء من الغير وقد ابتلي بها فثبته الله فيها، فهو بين أربع خلال إن أعطى شكر، وإن ابتلي صبر، وإن حكم عدل، وإن قال: صدق؛ فهو في سائر الناس كالرجل الحي يمشي في قبور الأموات. قال: {نور على نور} فهو يتقلب في خمسة من النور فكلامه نور، وعمله نور، ومدخله نور، ومخرجه نور، ومصيره إلى النور يوم القيامة في الجنة.19771- حدثنا القاسم، قال: ثنا الحسين، قال: ثني يحيى بن اليمان، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب، قال: المشكاة: صدر المؤمن. {فيها مصباح} قال: القرآن.قال: ثنا الحسين، قال: ثني حجاج، عن أم جعفر، عن الربيع، عن أبي العالية، عن أبي بن كعب، نحو حديث عبد الأعلى، عن عبيد الله.19772- حدثني علي، قال: ثنا أبو عاصم، قال: ثني معاوية، عن علي، عن ابن عباس: {مثل نوره كمشكاة} قال: مثل هداه في قلب المؤمن كما يكاد الزيت الصافي يضيء قبل أن تمسه النار، فإذا مسته النار ازداد ضوءا على ضوء، كذلك يكون قلب المؤمن يعمل بالهدى قبل أن يأتيه العلم، فإذا جاءه العلم ازداد هدى على هدى ونورا على نور، كما قال: إبراهيم صلوات الله عليه قبل أن تجيئه المعرفة: {قال هذا ربي} [الأنعام: 76] حين رأى الكوكب من غير أن يخبره أحد أن له ربا، فلما أخبره الله أنه ربه ازداد هدى على هدى.19773- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الله نور السماوات والأرض مثل نوره كمشكاة فيها مصباح} وذلك أن اليهود قالوا لمحمد صلى الله عليه وسلم كيف يخلص نور الله من دون السماء؟ فضرب الله مثل ذلك لنوره، فقال: {الله نور السماوات والأرض مثل نوره كمشكاة فيها مصباح} والمشكاة كوة البيت فيها مصباح، {المصباح في زجاجة الزجاجة كأنها كوكب دري} والمصباح: السراج يكون في الزجاجة، وهو مثل ضربه الله لطاعته، فسمى طاعته نورا وسماها أنواعا شتى.قوله: {توقد من شجرة مباركة زيتونة لا شرقية ولا غربية} قال: هي شجرة لا يفيء عليهما ظل شرق ولا ظل غرب، ضاحية، ذلك أصفى للزيت. {يكاد زيتها يضيء ولو لم تمسسه نار} . قال: معمر، وقال: الحسن: ليست من شجر الدنيا، ليست شرقية ولا غربية.وقال آخرون: هو مثل للمؤمن؛ غير أن المصباح وما فيه مثل لفؤاده، والمشكاة مثل لجوفه. ذكر من قال ذلك:19774- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد وابن عباس جميعا: المصباح وما فيه مثل فؤاد المؤمن وجوفه، المصباح مثل الفؤاد، والكوة مثل الجوف.قال ابن جريج {كمشكاة} كوة غير نافذة. قال ابن جريج، وقال: ابن عباس: قوله: {نور على نور} يعني: إيمان المؤمن وعمله.وقال آخرون: بل ذلك مثل للقرآن في قلب المؤمن. ذكر من قال ذلك:19775- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {الله نور السماوات والأرض مثل نوره كمشكاة} قال: ككوة {فيها مصباح المصباح في زجاجة الزجاجة كأنها كوكب دري} .19776- حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {الله نور السماوات والأرض مثل نوره} نور القرآن الذي أنزل على رسوله وعباده، فهذا مثل القرآن؛ {مشكاة فيها مصباح المصباح في زجاجة} فقرأ حتى بلغ: {مباركة} فهذا مثل القرآن يستضاء به في نوره ويعلمونه ويأخذون به، وهو كما هو لا ينقص، فهذا مثل ضربه الله لنوره. وفي قوله: {يكاد زيتها يضيء} قال: الضوء إشراق ذلك الزيت، والمشكاة التي في الفتيلة التي في المصباح، والقناديل تلك المصابيح.19777- حدثنا محمد بن شار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن سعيد بن عياض في قوله: {كمشكاة} قال الكوة.19778- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن عطية، في قوله: {كمشكاة} قال: ابن عمر المشكاة الكوة.وقال: آخرون: المشكاة القنديل.ذكر من قال: ذلك:19779- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {المشكاة} قال: القنديل، ثم العمود الذي فيه القنديل.19780- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {كمشكاة} الصفر الذي في جوف القنديل.19781- حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله عن داود، عن رجل، عن مجاهد، قال: المشكاة القنديل.وقال آخرون: المشكاة الحديد الذي يعلق به القنديل. ذكر من قال ذلك:19782- حدثنا محمد بن المثنى، قال: ثنا محمد بن المفضل، قال: ثنا هشيم، قال: ثنا داود بن أبي هند، عن مجاهد، قال: المشكاة الحدائد التي يعلق بها القنديل.وأولى الأقوال في ذلك الصواب قول من قال: ذلك مثل ضربه الله للقرآن في قلب أهل الإيمان به، فقال: مثل نور الله الذي أنار به لعباده سبيل الرشاد، الذي أنزله إليهم فآمنوا به وصدقوا بما فيه، في قلوب المؤمنين، مثل مشكاة، وهي عمود القنديل الذي فيه الفتيلة؛ وذلك هو نظير الكوة التي تكون في الحيطان التي لا منفذ لها. إنما جعل ذلك العمود مشكاة، لأنه غير نافذ، وهو أجوف مفتوح الأعلى، فهو كالكوة التي في الحائط التي لا تنفذ. ثم قال: {فيها مصباح} وهو السراج، وجعل السراج وهو المصباح مثلا لما في قلب المؤمن من القرآن والآيات المبينات. ثم قال: {المصباح في زجاجة} يعني أن السراج الذي في المشكاة في القنديل، وهو الزجاجة، وذلك مثل للقرآن، يقول: القرآن الذي في قلب المؤمن الذي أنار الله قلبه في صدره. ثم مثل الصدر في خلوصه من الكفر بالله والشك فيه واستنارته بنور القرآن واستضاءته بآيات ربه المبينات ومواعظه فيها، بالكوكب الدري، فقال: {الزجاجة} وذلك صدر المؤمن الذي فيه قلبه {كأنها كوكب دري} .واختلفت القراء في قراءة قوله: {دري} فقرأته عامة قراء الحجاز: {دري} بضم الدال، وترك الهمز. وقرأ بعض قراء البصرة والكوفة: "دريء " بكسر الدال وهمزة.وقرأ بعض قراء الكوفة "دريء " بضم الدال وهمة. وكأن الذين ضموا داله وتركوا الهمرة، وجهوا معناه إلى ما قاله أهل التفسير الذي ذكرنا عنهم، من أن الزجاجة في صفائها وحسنها كالدر، وأنها منسوبة إليه لذلك من نعتها وصفتها.ووجه الذين قرؤوا ذلك بكسر داله وهمزه، إلى أنه فعيل من درئ الكوكب: أي دفع ورجم به الشيطان، من قوله: {ويدرأ عنها العذاب} أي يدفع، والعرب تسمي الكواكب العظام التي لا تعرف أسماءها الدراري بغير همز.وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول: هي الدرارئ بالهمز، من يدرأن.وأما الذين قرؤوه بضم داله وهمزه، فإن كانوا أرادوا به دروء مثل سبوح وقدوس من درأت، ثم استثقلوا كثرة الضمات فيه، فصرفوا بعضها إلى الكسرة، فقالوا درئ، كما قيل: {وقد بلغت من الكبر عتيا} [مريم: 8] . وهو فعول، من عتوت عتوا، ثم حولت بعض ضماتها إلى الكسر، فقيل: عتيا. فهو مذهب، وإلا فلا أعرف لصحة قراءتهم ذلك كذلك وجها، وذلك أنه لا يعرف في كلام العرب فعيل. وقد كان بعض أهل العربية يقول: هو لحن.والذي هو أولى القراءات عندي في ذلك بالصواب قراءة من قرأ {دري} بضم داله وترك همزه، على النسبة إلى الدر، لأن أهل التأويل بتأويل ذلك جاؤوا.وقد ذكرنا أقوالهم في ذلك قبل، ففي ذلك مكتفى عن الاستشهاد على صحتها بغيره.فتأويل الكلام: الزجاجة: وهي صدر المؤمن، {كأنها} يعني كأن الزجاجة، وذلك مثل لصدر المؤمن، {كوكب} يقول في صفائها وضيائها وحسنها. وإنما يصف صدره بالنقاء من كل ريب وشك في أسباب الإيمان بالله وبعده من دنس المعاصي، كالكوكب الذي يشبه الدر في الصفاء والضياء والحسن.واختلفوا أيضا في قراءة قوله: "توقد من شجرة مباركة " فقرأ ذلك بعض المكيين والمدنيين وبعض البصريين: "توقد من شجرة " بالتاء، وفتحها، وتشديد القاف، وفتح الدال. وكأنهم وجهوا معنى ذلك إلى توقد المصباح من شجرة مباركة. وقرأه بعض عامة قراء المدنيين {يوقد} بالياء، وتخفيف القاف، ورفع الدال؛ بمعنى: يوقد المصباح موقده من شجرة، ثم لم يسم فاعله. وقرأ ذلك عامة قراء الكوفة: "توقد " بضم التاء وتخفيف القاف ورفع الدال، بمعنى: يوقد الزجاجة موقدها من شجرة مباركة لما لم يسم فاعله، فقيل: توقد. وقرأه بعض أهل مكة: "توقد " بفتح التاء، وتشديد القاف، وضم الدال؛ بمعنى: توقد الزجاجة من شجرة، ثم أسقطت إحدى التاءين اكتفاء بالباقية من الذاهبة.وهذه القراءات متقاربات المعاني إن اختلفت الألفاظ بها؛ وذلك أن الزجاجة إذا وصفت بالتوقد أو بأنها توقد، فمعلوم معنى ذلك، فإن المراد به توقد فيها المصباح أو يوقد فيها المصباح، ولكن وجهوا الخبر إلى أن وصفها بذلك أقرب في الكلام منها وفهم ألسامعين معناه والمراد منه. فإذا كان ذلك كذلك فبأي القراءات قرأ القارئ فمصيب، غير أن أعجب القراءات إلي أن أقرأ بها في ذلك: "توقد " بفتح التاء، وتشديد القاف، وفتح الدال، بمعنى وصف المصباح بالتوقد؛ لأن التوقد والاتقاد لا شك أنهما من صفته، دون الزجاجة.فمعنى الكلام إذن: كمشكاة فيها مصباح، المصباح من دهن شجرة مباركة، زيتونة، لا شرقية ولا غربية.وقد ذكرنا بعض ما روي عن بعضهم من الاختلاف في ذلك فيما قد مضى، ونذكر باقي ما حضرنا مما لم نذكره قبل. فقال بعضهم: إنما قيل: لهذه الشجرة لا شرقية ولا غربية أي ليست شرقية وحدها حتى لا تصيبها الشمس إذا غربت، وإنما لها نصيبها من الشمس بالغداة ما دامت بالجنب الذي يلي الشرق، ثم لا يكون لها نصيب منها إذا مالت إلى جانب الغرب. ولا هي غربية وحدها، فتصيبها الشمس بالعشي إذا مالت إلى جانب الغرب، ولا تصيبها بالغداة؛ ولكنها شرقية غربية، تطلع عليه الشمس بالغداة وتغرب عليها، فيصيبها حر الشمس بالغداة والعشي. قالوا: إذا كانت كذلك، كان أجود لزيتها. ذكر من قال ذلك:19783- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {زيتونة لا شرقية ولا غربية} قال: لا يسترها من الشمس جبل ولا واد، إذا طلعت وإذا غربت.حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة، قال: ثنا شعبة، قال: أخبرني عمارة، عن عكرمة، في قوله: {لا شرقية ولا غربية} قال: الشجرة تكون في مكان لا يسترها من الشمس شيء، تطلع عليها وتغرب عليها.19784- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد وابن عباس {لا شرقية ولا غربية} قال: هي التي بشق الجبل، التي يصيبها شروق الشمس وغروبها، إذا طلعت أصابتها وإذا غربت أصابتها.وقال آخرون: بل معنى ذلك ليست شرقية ولا غربية. ذكر من قال ذلك:19785- حدثني سليمان بن عبد الجبار، قال: ثني محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس: {لا شرقية ولا غربية} قال: هي شجرة وسط الشجر، ليست من الشرق ولا من الغرب.19786- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {زيتونة لا شرقية ولا غربية} متيامنة الشأم، لا شرقي ولا غربي.وقال آخرون: ليست هذه الشجرة من شجر الدنيا. ذكر من قال ذلك:19787- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا عوف، عن الحسن، في قول الله: {لا شرقية ولا غربية} قال: والله لو كانت في الأرض لكانت شرقية أو غربية، ولكنما هو مثل ضربه الله لنوره.حدثنا ابن بشار، قال: ثنا عثمان، يعني ابن الهيثم، قال: ثنا عوف، عن الحسن، في قول الله: {زيتونة لا شرقية ولا غربية} قال لو كانت في الأرض هذه الزيتونة كان شرقية أو غربية، ولكن والله ما هي في الأرض، وإنما هو مثل ضربه الله لنوره.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عوف، عن الحسن، في قوله: {لا شرقية ولا غربية} قال: هذا مثل ضربه الله، ولو كانت هذه الشجرة في الدنيا لكانت إما شرقية وإما غربية.وأولى هذه الأقوال بتأويل ذلك قول من قال: إنها شرقية غربية؛ وقال: ومعنى الكلام: ليست شرقية تطلع عليها الشمس بالعشي، دون الغداة، ولكن الشمس تشرق عليها وتغرب، فهي شرقية غربية.وإنما قلنا ذلك أولى بمعنى الكلام، لأن الله إنما وصف الزيت الذي يوقد على هذا المصباح بالصفاء والجودة، فإذا كان شجره شرقيا غربيا كان زيته لا شك أجود وأصفى وأضوأ.زقوله: {يكاد زيتها يضيء} يقول تعالى ذكره: يكاد زيت هذه الزيتونة يضيء من صفائه وحسن ضيائه. {ولو لم تمسسه نار} يقول: فكيف إذا مسته النار.وإنما أريد بقوله: {توقد من شجرة مباركة} أن هذا القرآن من عند الله وأنه كلامه، جعل مثله ومثل كونه من عنده مثل المصباح الذي يوقد من الشجرة المباركة التي وصفها جل ثناؤه في هذه الآية.وعني بقوله: {يكاد زيتها يضيء} أن حجج الله تعالى ذكره على خلقه تكاد من بيانها ووضوحها تضيء لمن فكر فيها ونظر أو أعرض عنها ولها. {ولو لم تمسسه نار} يقول: ولو لم يزدها الله بيانا ووضوحا بإنزاله هذا القرآن إليهم، منبها لهم على توحيده، فكيف إذا نبههم به وذكرهم بآياته فزادهم به حجة إلى حججه عليهم قبل ذلك؟ فذلك بيان من الله ونور على البيان، والنور الذي كان قد وضعه لهم ونصبه قبل نزوله.زقوله: {نور على نور} يعني النار على هذا الزيت الذي كاد يضيء ولو لم تمسسه النار. كما:19788- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن بأي نجيح، عن مجاهد: {نور على نور} قال: النار على الزيت.قال: أبو جعفر وهو عندي كما ذكرت مثل القرآن. ويعني بقوله: {نور على نور} هذا القرآن نور من عند الله، أنزله إلى خلقه يستضيئون به. {على نور} على الحجج والبيان الذي قد نصبه لهم قبل مجيء القرآن إنزاله إياه، مما يدل على حقيقة وحدانيته. فذلك بيان من الله، ونور على البيان، والنور الذي كان وضعه لهم ونصبه قبل نزوله.وذكر عن زيد بن أسلم في ذلك، ما:19789- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم، في قوله: {نور على نور} يضيء بعضه بعضا، يعني القرآن.زقوله: {يهدي الله لنوره من يشاء} يقول تعالى ذكره: يوفق الله لاتباع نوره، وهو هذا القرآن، من يشاء من عباده. وقوله: {يهدي الله لنوره من يشاء} يقول تعالى ذكره: يوفق الله لاتباع نوره، وهو هذا القرآن، من يشاء من عباده.وقوله: {ويضرب الله الأمثال للناس} يقول ويمثل الله الأمثال والأشباه للناس كما مثل لهم مث هذا القرآن في قلب المؤمن بالمصباح في المشكاة وسائر ما في هذه الآية من الأمثال.يقول والله يضرب الأمثال وغيرها من الأشياء كلها، ذو علم.


036-36-فِي بُيُوتٍ أَذِنَ اللَّهُ أَن تُرْفَعَ وَيُذْكَرَ فِيهَا اسْمُهُ يُسَبِّحُ لَهُ فِيهَا بِالْغُدُوِّ وَالْآصَالِ

36-في بيوت أذن الله أن ترفع ويذكر فيها اسمه يسبح له فيها بالغدو والآصال

القول في تأويل قوله تعالى: {في بيوت أذن الله أن ترفع} يعني تعالى ذكره بقوله: {في بيوت أذن الله أن ترفع} الله نور السماوات والأرض، مثل نوره كمشكاة فيها مصباح، في بيوت أذن الله أن ترفع. كما:19790- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد: المشكاة: التي فيها الفتيلة التي فيها المصباح. قال: المصابيح في بيوت أذن الله أن ترفع.قال: أبو جعفر قد يحتمل أن تكون "من " في صلة "توقد " ، فيكون المعنى: توقد من شجرة مباركة ذلك المصباح في بيوت أذن الله أن ترفع. وعنى بالبيوت المساجد.وقد اختلف أهل التأويل في ذلك، فقال: بعضهم بالذي قلنا في ذلك. ذكر من قال ذلك:19791- حدثنا ابن حميد، ونصر بن عبد الرحمن الأودي، قالا: ثنا حكام، عن إسماعيل بن أبي خالد، عن أبي صالح في قول الله: {في بيوت أذن الله أن ترفع} قال: المساجد.19792- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {في بيوت أذن الله أن ترفع} وهي المساجد تكرم، ونهي عن اللغو فيها.19793- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {في بيوت أذن الله أن ترفع} يعني كل مسجد يصلي فيه، جامع أو غيره.19794- حدثني بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {في بيوت أذن الله أن ترفع} قال: مساجد تبنى.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.19795- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {في بيوت أذن الله أن ترفع} قال في المساجد.19796- قال: أخبرنا معمر، عن أبي إسحاق، عن عمرو بن ميمون، قال: أدركت أصحاب رسول الله وهم يقولون: المساجد بيوت الله، وإنه حق على الله أن يكرم من زاره فيها.19797- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن سالم بن عمر، في قوله: {في بيوت أذن الله أن ترفع} قال: هي المساجد.19798- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في بيوت أذن الله أن ترفع} قال: المساجد.وقال آخرون: عنى بذلك البيوت كلها. ذكر من قال ذلك:19799- حدثنا ابن حميد، ونصر بن عبد الرحمن الأودي، قالا: حدثنا حكام بن سلم، عن إسماعيل بن أبي خالد، عن عكرمة: {في بيوت أذن الله أن ترفع} قال: هي البيوت كلها.إنما اخترنا القول الذي اخترناه في ذلك، لدلالة قوله: {يسبح له فيها بالغدو والآصال رجال لا تلهيهم تجارة ولا بيع عن ذكر الله} على أنها بيوت بنيت للصلاة؛ فلذلك قلنا هي المساجد.واختلف أهل التأويل في تأويل قوله: {أذن الله أن ترفع} فقال: بعضهم معناه: أذن الله أن تبنى. ذكر من قال ذلك:19800- حدثني محمد بن عمرو، قال: ثنا أبو عصام، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أذن الله أن ترفع} قال: تبنى.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد مثله.وقال آخرون: معناه: أذن الله أن تعظم. ذكر من قال ذلك:19801- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {أذن الله أن ترفع} يقول: أن تعظم لذكره.وأولى القولين في ذلك عندي بالصواب القول الذي قاله مجاهد، وهو أن معناه: أذن الله أن ترفع بناء، كما قال: جل ثناؤه {وإذ يرفع إبراهيم القواعد من البيت} [البقرة: 127] . وذلك أن ذلك هو الأغلب من معنى الرفع في البيوت والأبنية.زقوله: {ويذكر فيها اسمه} يقول: وأذن لعباده أن يذكروا اسمه فيها.وقد قيل: عني به أنه أذن لهم بتلاوة القرآن فيها. ذكر من قال ذلك:19802- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: ثم قال: {ويذكر فيها اسمه} يقول: يتلى فيها كتابه.وهذا القول قريب المعنى مما قلناه في ذلك، لأن تلاوة كتاب الله من معاني ذكر الله. غير أن الذي قلنا به أظهر معنييه، فلذلك اخترنا القول به.وقول: {يسبح له فيها بالغدو والآصال رجال لا تلهيهم تجارة ولا بيع عن ذكر الله} اختلفت القراء في قراءة قوله: {يسبح له} فقرأ ذلك عامة قراء الأمصار: {يسبح له} بضم الياء وكسر الباء، بمعنى يصلي له فيها رجال، وبجعل "يسبح " فعلا لـ " الرجال " وخبرا عنهم، وترفع به "الرجال " . سوى عاصم وابن عامر، فإنهما قرءا ذلك: "يسبح له " بضم الياء وفتح الباء، على ما لم يسم فاعله، ثم يرفعان "الرجال " بخبر ثان مضمر، كأنهما أرادا: يسبح الله في البيوت التي أذن الله أن ترفع، فسبح له رجال؛ فرفعا "الرجال " بفعل مضمر.والقراءة التي هي أولاهما بالصواب: قراءة من كسر الباء، وجعله خبرا لـ "الرجال " وفعلا لهم. وإنما كان الاختيار رفع الرجال بمضمر من الفعل لو كان الخبر عن البيوت لا يتم إلا بقول: {يسبح له فيها} فأما والخبر عنها دون ذلك تام، فلا وجه لتوجيه قوله: {يسبح له} إلى غيره، أي غير الخبر عن الرجال. وعني بقوله: {يسبح له فيها بالغدو والآصال} يصلي له في هذه البيوت بالغدوات والعشيات رجال.وبنحو الذي قلنا في ذلك قال: أهل التأويل. ذكر من قال ذلك:19803- حدثني علي بن الحسن الأزدي، قال: ثنا المعافى بن عمران، عن سفيان، عن عمار الدهني، عن سعيد بن جبير، عن ابن عباس، قال: كل تسبيح في القرآن فهو صلاة.19804- حدثني علي، قال ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: ثم قال: {يسبح له فيها بالغدو والآصال} يقول: يصلي له فيها بالغداة والعشي. يعني بالغدو: صلاة الغداة، ويعني بالآصال صلاة العصر. وهما أول ما افترض الله من الصلاة، فأحب أن يذكرهما ويذكر بهما عبادته.19805- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن: {يسبح له فيها بالغدو والآصال رجال} أذن الله أن تبنى، فيصلي فيها بالغدو والآصال.19806- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: في قوله: {يسبح له فيها بالغدو والآصال} يعني الصلاة المفروضة.


037-37-رِجَالٌ لَّا تُلْهِيهِمْ تِجَارَةٌ وَلَا بَيْعٌ عَن ذِكْرِ اللَّهِ وَإِقَامِ الصَّلَاةِ وَإِيتَاء الزَّكَاةِ يَخَافُونَ يَوْماً تَتَقَلَّبُ فِيهِ

37-رجال لا تلهيهم تجارة ولا بيع عن ذكر الله وإقام الصلاة وإيتاء الزكاة يخافون يوما تتقلب فيه القلوب والأبصار

قوله: {رجال لا تلهيهم تجارة ولا بيع عن ذكر الله} يقول تعالى ذكره: لا يشغل هؤلاء الرجال الذين يصلون في هذه المساجد التي أذن الله أن ترفع عن ذكر الله فيها وإقام الصلاة، تجارة ولا بيع. كما:19807- حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سعيد بن أبي الحسن، عن رجل نسي اسمه في هذه الآية: {في بيوت أذن الله أن ترفع ويذكر فيها اسمه يسبح له فيها بالغدو والآصال رجال لا تلهيهم تجارة ولا بيع عن ذكر الله} ... إلى قوله: {والأبصار} قال: هم قوم في تجاراتهم وبيوعهم، لا تلهيهم تجاراتهم ولا بيوعهم عن ذكر الله.19808- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا جعفر بن سليمان، عن عمرو بن دينار، عن سالم بن عبد الله: أنه نظر إلى قوم من السوق قاموا وتركوا بياعاتهم إلى الصلاة، فقال هؤلاء الذين ذكر الله في كتابه: {لا تلهيهم تجارة ولا بيع عن ذكر الله} ... الآية.19809- قال: ثنا الحسين، قال: ثنا هشيم، عن سيار، عمن حدثه، عن ابن مسعود، نحو ذلك.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن سيار، قال: حدثت عن ابن مسعود: أنه رأى قوما من أهل السوق حيث نودي بالصلاة تركوا بياعاتهم ونهضوا إلى الصلاة، فقال عبد الله: هؤلاء من الذين ذكر الله في كتابه {لا تلهيهم تجارة ولا بيع عن ذكر الله} .وقال: بعضهم معنى ذلك {لا تلهيهم تجارة ولا بيع} عن صلاتهم المفروضة عليهم. ذكر من قال ذلك:19810- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قال: ثم قال: {رجال لا تلهيهم تجارة ولا بيع عن ذكر الله} يقول: عن الصلاة المكتوبة.قوله: {وإقام الصلاة} يقول: ولا يشغلهم ذلك أيضا عن إقام الصلاة بحدودها في أوقاتها.وبنحو قولنا في ذلك قال: أهل التأويل. ذكر من قال ذلك:19811- حدثنا محمد بن بشار، قال: ثنا محمد، قال: ثنا عوف، عن سعيد بن أبي الحسن، عن رجل نسي عوف اسمه في: {إقام الصلاة} قال: يقومون للصلاة عند مواقيت الصلاة.فإن قال قائل: أو ليس قوله: {إقام الصلاة} مصدرا من قوله أقمت؟ قيل: بلى.فإن قال: أو ليس المصدر منه إقامة، كالمصدر من آجرت إجارة؟ قيل: بلى. فإن قال: وكيف قال: {إقام الصلاة} أو تجيز أن نقول: أقمت إقاما؟ قيل: ولكني أجيز أعجبني إقام الصلاة. فإن قيل: وما وجه جواز ذلك؟ قيل: إن الحكم في أقمت إذا جعل منه مصدر أن يقال إقواما، كما يقال: أقعدت فلانا إقعادا وأعطيته إعطاء؛ ولكن العرب لما سكنت الواو من "أقمت " فسقطت لاجتماعها وهي ساكنة والميم وهي ساكنة، بنوا المصدر على ذلك؛ إذ جاءت الواو ساكنة قبل ألف الإفعال وهي ساكنة، فسقطت الأولى منهما، فأبدلوا منها هاء في آخر الحرف، كالتكثير للحرف، كما فعلوا ذلك في قولهم: وعدته عدة، ووزنته زنة؛ إذ ذهبت الواو من أوله، كثروه من آخره بالهاء؛ فلما أضيفت الإقامة إلى الصلاة، حذفوا الزيادة التي كانوا زادوها للتكثير، وهي الهاء في آخرها؛ لأن الخافض وما خفض عندهم كالحرف الواحد، فاستغنوا بالمضاف إليه من الحرف الزائد.وقد قال بعضهم في نظير ذلك:إن الخليط أجدوا البين فانجردوا وأخلفوك عد الأمر الذي وعدوايريد: عدة الأمر. فأسقط الهاء من العدة لما أضافها، فكذلك ذلك في إقام الصلاة.زقوله: {وإيتاء الزكاة} قيل: معناه وإخلاص الطاعة لله. ذكر من قال ذلك:ز9812- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأقيموا الصلاة وآتوا الزكاة} [البقرة: 43] . {وكان يأمر أهله بالصلاة والزكاة} [مريم: 55] . وقوله: {وأوصاني بالصلاة والزكاة} [مريم: 31] . وقوله: {ولولا فضل الله عليكم ورحمته ما زكى منكم من أحد أبدا} [النور: 21] . وقوله: {وحنانا من لدنا وزكاة} [مريم: 13] . ونحو هذا في القرآن، قال: يعني بالزكاة: طاعة الله والإخلاص.وقوله: {يخافون يوما تتقلب فيه القلوب والأبصار} يقول: يخافون يوما تتقلب فيه القلوب من هوله، بين طمع بالنجاة وحذر بالهلاك. {والأبصار} أي ناحية يؤخذ بهم: أذات اليمين أم ذات الشمال؟ ومن أين يؤتون كتبهم: أمن قبل الأيمان أو من قبل الشمائل؟ وذلك يوم القيامة. كما:19813- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال عبد الله بن عياش، قال: زيد بن أسلم، في قول الله: {في بيوت أذن الله أن ترفع} ... إلى قوله: {تتقلب فيه القلوب والأبصار} يوم القيامة.


038-38-لِيَجْزِيَهُمُ اللَّهُ أَحْسَنَ مَا عَمِلُوا وَيَزِيدَهُم مِّن فَضْلِهِ وَاللَّهُ يَرْزُقُ مَن يَشَاءُ بِغَيْرِ حِسَابٍ

38-ليجزيهم الله أحسن ما عملوا ويزيدهم من فضله والله يرزق من يشاء بغير حساب

قوله: {ليجزيهم الله أحسن ما عملوا} يقول: فعلوا ذلك، يعني أنهم لم تلههم تجارة ولا بيع عن ذكر الله، وأقاموا الصلاة وآتوا الزكاة وأطاعوا ربهم، مخافة عذابه يوم القيامة؛ كي يثيبهم الله يوم القيامة بأحسن أعمالهم التي عملوها في الدنيا، ويزيدهم على ثوابه إياهم على أحسن أعمالهم التي عملوها في الدنيا، من فضله، فيفضل عليهم عن عنده بما أحب من كرامته لهم.وقوله: {والله يرزق من يشاء بغير حساب} يقول تعالى ذكره: يتفضل على من شاء وأراد من طوله وكرامته، مما لم يستحقه بعمله ولم يبلغه بطاعته؛ {بغير حساب} يقول: بغير محاسبة على ما بذل له وأعطاه.


039-39-وَالَّذِينَ كَفَرُوا أَعْمَالُهُمْ كَسَرَابٍ بِقِيعَةٍ يَحْسَبُهُ الظَّمْآنُ مَاء حَتَّى إِذَا جَاءهُ لَمْ يَجِدْهُ شَيْئاً وَوَجَدَ اللَّهَ

39-والذين كفروا أعمالهم كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا ووجد الله عنده فوفاه حسابه والله سريع الحساب

القول في تأويل قوله تعالى: {والذين كفروا أعمالهم كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا ووجد الله عنده فوفاه حسابه} وهذا مثل ضربه الله لأعمال أهل الكفر به، فقال: والذين جحدوا توحيد ربهم وكذبوا بهذا القرآن وبمن جاء به، مثل أعمالهم التي عملوها {كسراب} يقول: مثل سراب، والسراب ما لصق بالأرض، وذلك يكون نصف النهار وحين يشتد الحر. والآل ما كان كالماء بين السماء والأرض، وذلك يكون أول النهار، يرفع كل شيء ضحى.زقوله: {بقيعة} وهي جمع قاع، كالجيرة جمع جار، والقاع ما انبسط من الأرض واتسع، وفيه يكون السراب.وقوله: {يحسبه الظمآن ماء} يقول: يظن العطشان من الناس السراب، ماء. {حتى إذا جاءه} والهاء من ذكر الشراب، والمعنى: حتى إذا جاء الظمآن السراب ملتمسا ماء يستغيث به من عطشه {لم يجد شيئا} يقول: لم يجد السراب شيئا، فكذلك الكافرون بالله من أعمالهم التي عملوها في غرور يحسبون أنها منجيتهم عند الله من عذابه، كما حسب الظمآن الذي رأى السراب فظنه ماء يرويه من ظمئه؛ حتى إذا هلك وصار إلى الحاجة إلى عمله الذي كان يرى أنه نافعه عند الله، لم يجده ينفعه شيئا؛ لأنه كان عمله على كفر بالله، ووجد الله هذا الكافر عند هلاكه بالمرصاد، فوفاه يوم القيامة حساب أعماله التي عملها في الدنيا وجازاه بها جزاءه الذي يستحقه عليه منه.فإن قال: قائل وكيف قيل: {حتى إذا جاءه لم يجده شيئا} فإن لم يكن السراب شيئا، فعلام أدخلت الهاء في قوله: {حتى إذا جاءه} قيل: إنه شيء يرى من بعيد كالضباب الذي يرى كثيفا من بعيد والهباء، فإذا قرب منه المرء رق وصار كالهواء. وقد يحتمل أن يكون معناه حتى إذا جاء موضع السراب لم يجد السراب شيئا، فاكتفى بذكر السراب من ذكر موضعه. وبنحو الذي قلنا في معنى ذلك قال: أهل التأويل. ذكر من قال ذلك:19814- حدثني عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب، قال: ثم ضرب مثلا آخر، فقال: {والذين كفروا أعمالهم كسراب بقيعة} قال: وكذلك الكافر يجيء يوم القيامة وهو يحسب أن عند الله خيرا، فلا يجد، فيدخله النار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن أبي العالية، عن أبي بن كعب بنحوه.19815- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {أعمالهم كسراب بقيعة} يقول: الأرض المستوية.19816- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {والذين كفروا أعمالهم كسراب بقيعة} ... إلى قوله: {والله سريع الحساب} قال: هو مثل ضربه الله لرجل عطش فاشتد عطشه، فرأى سرابا فحسبه ماء، فطلبه وظن أنه قد قدر عليه، حتى أتاه، فلما أتاه لم يجده شيئا، وقبض عند ذلك. يقول الكافر كذلك، يحسب أن عمله مغن عنه أو نافعه شيئا، ولا يكون آتيا على شيء حتى يأتيه الموت، فإذا أتاه الموت لم يجد عمله أغنى عنه شيئا ولم ينفعه إلا كما نفع العطشان المشتد إلى السراب.19817- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {كسراب بقيعة} قال: بقاع من الأرض، والسراب عمله. زاد الحارث في حديثه عن الحسن والسراب عمل الكافر. {إذا جاءه لم يجده شيئا} . إتيانه إياه: موته وفراقه الدنيا. {ووجد الله} عند فراقه الدنيا، {فوقاه حسابه} .19818- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {كسراب بقيعة} قال: بقيعة من الأرض. {يحسبه الظمآن ماء} هو مثل ضربه الله لعمل الكافر، يقول: يحسب أنه في شيء كما يحسب هذا السراب ماء. {حتى إذا جاء لم يجده شيئا} وكذلك الكافر إذا مات لم يجد عمله شيئا {ووجد الله عنده فوقاه حسابه} .19819- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين كفروا} ... إلى قوله: {ووجد الله عنده} قال: هذا مثل ضربه الله للذين كفروا؛ {أعمالهم كسراب بقيعة} قد رأى السراب، ووثق بنفسه أنه ماء، فلما جاءه لم يجده شيئا. قال: وهؤلاء ظنوا أن أعمالهم صالحة، وأنهم سيرجعون منها إلى خير، فلم يرجعوا منها إلا كما رجع صاحب السراب؛ فهذا مثل ضربه الله جل ثناؤه وتقدست أسماؤه.يقول والله سريع حسابه؛ لأنه تعالى ذكره لا يحتاج إلى عقد أصابع ولا حفظ بقلب، ولكنه عالم بذلك كله قبل أن يعمله العبد ومن بعد ما عمله.


040-40-أَوْ كَظُلُمَاتٍ فِي بَحْرٍ لُّجِّيٍّ يَغْشَاهُ مَوْجٌ مِّن فَوْقِهِ مَوْجٌ مِّن فَوْقِهِ سَحَابٌ ظُلُمَاتٌ بَعْضُهَا فَوْقَ بَعْضٍ إِذَا أَخْرَجَ

40-أو كظلمات في بحر لجي يغشاه موج من فوقه موج من فوقه سحاب ظلمات بعضها فوق بعض إذا أخرج يده لم يكد يراها ومن لم يجعل الله له نورا فما له من نور

القول في تأويل قوله تعالى: {أو كظلمات في بحر لجي يغشاه موج من فوقه موج من فوقه سحاب ظلمات بعضها فوق بعض} وهذا مثل آخر ضربه الله لأعمال الكفار، يقول تعالى ذكره: ومثل أعمال هؤلاء الكفار في أنها عملت على خطأ وفساد وضلالة وحيرة من عمالها فيها وعلى غير هدى، مثل ظلمات في بحر لجي. ونسب البحر إلى اللجة، وصفا له بأنه عميق كثير الماء. ولجة البحر: معظمه. {يغشاه موج} يقول يغشى البحر موج، {من فوقه موج} يقول: من فوق الموج موج آخر يغشاه، {من فوقه سحاب} يقول: من فوق الموج الثاني الذي يغشى الموج الأول سحاب. فجعل الظلمات مثلا لأعمالهم، والبحر اللجي مثلا لقلب الكافر، يقول: عمل بنية قلب قد غمره الجهل وتغشته الضلال والحيرة كما يغشى هذا البحر اللجي موج من فوقه موج من فوقه سحاب، فكذلك قلب هذا الكافر الذي مثل عمله مثل هذه الظلمات، يغشاه الجهل بالله، بأن الله ختم عليه فلا يعقل عن الله، وعلى سمعه فلا يسمع مواعظ الله، وجعل على بصره غشاوة فلا يبصر به حجج الله، فتلك ظلمات بعضها فوق بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19820- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس، قوله: {أو كظلمات في بحر لجي يغشاه موج من فوقه موج من فوقه سحاب} ... إلى قوله: {من نور} قال: يعني بالظلمات الأعمال، وبالبحر اللجي قلب الإنسان. قال: يغشاه موج من فوقه موج من فوقه سحاب، قال: ظلمات بعضها فوق بعض؛ يعني بذلك الغشاوة التي على القلب والسمع والبصر.وهو كقوله: {ختم الله على قلوبهم} ... [البقرة: 7] الآية، وكقوله: {أفرأيت من اتخذ إلهه هواه} ... إلى قوله: {أفلا تذكرون} [الجاثية: 23] .19821- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أو كظلمات في بحر لجي} عميق، وهو مثل ضربه الله للكافر يعمل في ضلالة وحيرة، قال: {ظلمات بعضها فوق بعض} .وروي عن أبي بن كعب، ما:19822- حدثني عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو جعفر الرازي، عن الربيع، عن أبي العالية، عن أبي بن كعب، في قوله: {أو كظلمات في بحر لجي يغشاه موج} ... الآية، قال: ضرب مثلا آخر للكافر، فقال: {أو كظلمات في بحر لجي} ... الآية، قال: فهو يتقلب في خمس من الظلم فكلامه ظلمة، وعمله ظلمة، ومدخله ظلمة، ومخرجه ظلمة، ومصيره إلى الظلمات يوم القيامة إلى النار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر الرازي، عن أبي الربيع، عن أبي العالية، عن أبي بن كعب، بنحوه.19823- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أو كظلمات في بحر لجي يغشاه موج من فوقه موج} ... إلى قوله: {ظلمات بعضها فوق بعض} قال: شر بعضه فوق بعض.زقوله: {إذا أخرج يده لم يكد يراها} يقول: إذا أخرج الناظر يده في هذه الظلمات، لم يكد يراها.فإن قال: لنا قائل وكيف قيل: لم يكد يراها، مع شدة هذه الظلمة التي وصف، وقد علمت أن قول القائل: لم أكد أرى فلانا، إنما هو إثبات منه لنفسه رؤيته بعد جهد وشدة، ومن دون الظلمات التي وصف في هذه الآية ما لا يرى الناظر يده إذا أخرجها فيه، فكيف فيها؟ قيل: في ذلك أقوال نذكرها، ثم نخبر بالصواب من ذلك. أحدها: أن يكون معنى الكلام إذا أخرج يده رائيا لها لم يكد يراها؛ أي لم يعرف من أين يراها. والثاني أن يكون معناه إذا أخرج يده لم يرها، ويكون قوله: {لم يكد} في دخوله في الكلام، نظير دخول الظن فيما هو يقين من الكلام، كقوله: {وظنوا ما لهم من محيص} ونحو ذلك. والثالث: أن يكون قد رآها بعد بطء وجهد، كما يقول القائل لآخر: ما كدت أراك من الظلمة، وقد رآه، ولكن بعد إياس وشدة. وهذا القول الثالث أظهر معاني الكلمة من جهة ما تستعمل العرب "أكاد " في كلامها. والقول الآخر الذي قلنا إنه يتوجه إلى أنه معنى لم يرها، قول أوضح من جهة التفسير، وهو أخفى معانيه. وإنما حسن ذلك في هذا الموضع، أعني أن يقول: لم يكد يراها مع شدة الظلمة التي ذكر؛ لأن ذلك مثل لا خبر عن كائن كان.يقول: من لم يرزقه الله إيمانا وهدى من الضلالة ومعرفة بكتابه،يقول: فما له من إيمان وهدى ومعرفة بكتابه.


041-41-أَلَمْ تَرَ أَنَّ اللَّهَ يُسَبِّحُ لَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ وَالطَّيْرُ صَافَّاتٍ كُلٌّ قَدْ عَلِمَ صَلَاتَهُ وَتَسْبِيحَهُ

41-ألم تر أن الله يسبح له من في السماوات والأرض والطير صافات كل قد علم صلاته وتسبيحه والله عليم بما يفعلون

القول في تأويل قوله تعالى: {ألم تر أن الله يسبح له من في السموات والأرض والطير صافات كل قد علم صلاته وتسبيحه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر يا محمد بعين قلبك فتعلم أن الله يصلي له من في السماوات والأرض من ملك وإنس وجن. {والطير صافات} في الهواء أيضا تسبح له. {كل قد علم صلاته وتسبيحه} والتسبيح عندك صلاة، فيقال: قيل: إن الصلاة لبني آدم والتسبيح لغيرهم من الخلق، ولذلك فصل فيما بين ذلك. وبنحو الذي قلنا في ذلك قال: أهل التأويل. ذكر من قال ذلك:19824- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يسبح له من في السماوات والأرض والطير صافات كل قد علم صلاته وتسبيحه} قال: والصلاة للإنسان، والتسبيح لما سوى ذلك من الخلق.19825- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد قوله: {ألم تر أن الله يسبح له من في السموات والأرض والطير صافات كل قد علم صلاته وتسبيحه} قال: صلاته للناس، وتسبيحه: عامة لكل شيء.ويتوجه قوله: {كل قد علم صلاته وتسبيحه} لوجوه: أحدها أن تكون الهاء التي في قوله: {صلاته وتسبيحه} من ذكر "كل " ، فيكون تأويل الكلام: كل مصل ومسبح منهم قد علم الله صلاته وتسبيحه، ويكون "الكل " حينئذ مرتفعا بالعائد من ذكره في قوله: {كل قد علم صلاته وتسبيحه} وهو الهاء التي في الصلاة.والوجه الآخر: أن تكون الهاء في الصلاة والتسبيح أيضا لـ "الكل " ، ويكون "الكل " مرتفعا بالعائد من ذكره عليه في {علم} ويكون {علم} فعلالـ "الكل " ، فيكون تأويل الكلام حينئذ قد علم كل مصل ومسبح منهم صلاة نفسه وتسبيحه الذي كلفه وألزمه.والوجه الآخر أن تكون الهاء في الصلاة والتسبيح من ذكر الله، والعلم لـ "الكل " ، فيكون تأويل الكلام حينئذ قد علم كل مسبح ومصل صلاة الله التي كلفه إياها، وتسبيحه.وأظهر هذه المعاني الثلاثة على هذا الكلام المعنى الأول، وهو أن يكون المعنى: كل مصل منهم ومسبح، قد علم الله صلاته وتسبيحه.زقوله: {والله عليم بما يفعلون} يقول تعالى ذكره: والله ذو علم بما يفعل كل مصل ومسبح منهم، لا يخفى عليه شيء من أفعالهم، طاعتها ومعصيتها، محيط بذلك كله، وهو مجازيهم على ذلك كله.


042-42-وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ الْمَصِيرُ

42-ولله ملك السماوات والأرض وإلى الله المصير

‌وقوله: {ولله ملك السماوات والأرض} يقول جل ثناؤه: ولله سلطان السماوات والأرض وملكها، دون كل من هو دونه من سلطان وملك، فإياه فارهبوا أيها الناس، وإليه فارغبوا لا إلى غيره، فإن بيده خزائن السموات والأرض، لا يخشى بعطاياكم منها فقرا.يقول وأنتم إليه بعد وفاتكم، مصيركم ومعادكم، فيوفيكم أجور أعمالكم التي عملتموها في الدنيا، فأحسنوا عبادته، واجتهدوا في طاعته، وقدموا لأنفسكم الصالحات من الأعمال.


043-43-أَلَمْ تَرَ أَنَّ اللَّهَ يُزْجِي سَحَاباً ثُمَّ يُؤَلِّفُ بَيْنَهُ ثُمَّ يَجْعَلُهُ رُكَاماً فَتَرَى الْوَدْقَ يَخْرُجُ مِنْ خِلَالِهِ

43-ألم تر أن الله يزجي سحابا ثم يؤلف بينه ثم يجعله ركاما فترى الودق يخرج من خلاله وينزل من السماء من جبال فيها من برد فيصيب به من يشاء ويصرفه عن من يشاء يكاد سنا برقه يذهب بالأبصار

القول في تأويل قوله تعالى: {ألم تر أن الله يزجي سحابا ثم يؤلف بينه ثم يجعله ركاما} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ألم تر} يا محمد {أن الله يزجي} يعني يسوق {سحابا} حيث يريد. {ثم يؤلف بينه} يقول ثم يؤلف بين السحاب. وأضاف "بين " إلى السحاب، ولم يذكر مع غيره، و "بين " لا تكون مضافة إلا إلى جماعة أو اثنين، لأن السحاب في معنى جمع، واحده سحابة، كما يجمع النخلة: نخل، والتمرة تمر، فهو نظير قول قائل: جلس فلان بين النخل. وتأليف الله السحاب جمعه بين متفرقها.زقوله: {ثم يجعله ركاما} يقول: ثم يجعل السحاب الذي يزجيه ويؤلف بعضه إلى بعض {ركاما} يعني متراكما بعضه على بعض. وقد:19826- حدثنا عبد الحميد بن بيان، قال: أخبرنا خالد، قال: ثنا مطر، عن حبيب بن أبي ثابت، عن عبيد بن عمير الليثي، قال: الرياح أربع: يبعث الله الريح الأولى فتقم الأرض قما، ثم يبعث الثانية فتنشئ سحابا، ثم يبعث الثالثة فتؤلف بينه فتجعله ركاما، ثم يبعث الرابعة فتمطره.زقوله: {فترى الودق يخرج من خلاله} يقول: فترى المطر يخرج من بين السحاب، وهو الودق، قال: الشاعر:فلا مزنة ودقت ودقها ولا أرض أبقل إبقالهاوالهاء في قوله: {من خلاله} من ذكر السحاب، والخلال: جمع خلل.وذكر عن ابن عباس وجماعة أنهم كانوا يقرؤون ذلك: "من خلله " .19827- حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة، قال: ثنا شعبة، قال: ثنا قتادة، عن الضحاك بن مزاحم: أنه قرأ هذا الحرف: {فترى الودق يخرج من خلاله} "من خَلَلِهِ " .19828- قال: ثنا شعبة، قال: أخبرني عمارة، عن رجل، عن ابن عباس، أنه قرأ هذا الحرف: {فترى الودق يخرج من خلاله} "من خَلَله " .حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: أخبرني عمارة بن أبي حفصة، عن رجل، عن ابن عباس، أنه قرأها: "من خَلَلِهِ " بفتح الخاء، من غير ألف.قال هارون: فذكرت ذلك لأبي عمرو، فقال: إنها لحسنة، ولكن خلاله أعم.وأما قراء الأمصار، فإنهم على القراءة الأخرى: {من خلاله} وهي التي نختار، لإجماع الحجة من القراء عليها.19829- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فترى الودق يخرج من خلاله} قال: الودق القطر، والخلال: السحاب.زقوله: {وينزل من السماء من جبال فيها من برد} قيل في ذلك قولان: أحدهما: أن معناه: وأن الله ينزل من السماء من جبال في السماء من برد، مخلوقة هنالك خلقه. كأن الجبال على هذا القول، هي من برد، كما يقال: جبال من طين. والقول الآخر أن الله ينزل من السماء قدر جبال وأمثال جبال من برد إلى الأرض، كما يقال: عندي بيتان تبنا.والمعنى قدر بيتين من التبن، والبيتان ليسا من التبن.زقوله: {فيصيب به من يشاء ويصرفه عمن يشاء} يقول: فيعذب بذلك الذي ينزل من السماء من جبال فيها من برد من يشاء فيهلكه، أو يهلك به زروعه وماله.من خلقه، يعني عن زروعهم وأموالهم..قوله: {يكاد سنا برقه يذهب بالأبصار} يقول: يكاد شدة ضوء برق هذا السحاب يذهب بأبصار من لاقى بصره. والسنا: مقصور، وهو ضوء البرق. كما:19830- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {يكاد سنا برقه} قال: ضوء برقه.19831- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {يكاد سنا برقه} يقول: لمعان البرق يذهب بالأبصار.19832- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يكاد سنا برقه يذهب بالأبصار} قال: سناه: ضوء يذهب بالأبصار.وقرأت قراء الأمصار {يكاد سنا برقه يذهب} بفتح الياء من "يذهب " ، سوى أبي جعفر القارئ فإنه قرأه بضم الياء: "يذهب بالأبصار " .والقراءة التي لا أختار غيرها هي فتحها، لإجماع الحجة من القراء عليها، وأن العرب إذا أدخلت الباء في مفعول "ذهبت " ، لم يقولوا إلا ذهب به، دون أذهبت به. وإذا أدخلوا الألف في "أذهبت " ، لم يكادوا أن يدخلوا الباء في مفعوله، فيقولون أذهبته، وذهبت به.


044-44-يُقَلِّبُ اللَّهُ اللَّيْلَ وَالنَّهَارَ إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّأُوْلِي الْأَبْصَارِ

44-يقلب الله الليل والنهار إن في ذلك لعبرة لأولي الأبصار

قوله: {يقلب الله الليل والنهار} يقول يعقب الله بين الليل والنهار ويصرفهما، إذا أذهب هذا جاء هذا، وإذا أذهب هذا جاء هذا.يقول: إن في إنشاء الله السحاب وإنزاله منه الودق ومن السماء البرد وفي تقليبه الليل والنهار، لعبرة لمن اعتبر به وعظة لمن اتعظ به ممن له فهم وعقل؛ لأن ذلك ينبئ ويدل على أنه له مدبرا ومصرفا ومقلبا، لا يشبهه شيء.


045-45-وَاللَّهُ خَلَقَ كُلَّ دَابَّةٍ مِن مَّاء فَمِنْهُم مَّن يَمْشِي عَلَى بَطْنِهِ وَمِنْهُم مَّن يَمْشِي عَلَى رِجْلَيْنِ وَمِنْهُم مَّن يَمْشِي

45-والله خلق كل دابة من ماء فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع يخلق الله ما يشاء إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {والله خلق كل دابة من ماء فمنهم من يمشي على بطنه ومنهم من يمشي على رجلين ومنهم من يمشي على أربع} اختلفت القراء في قراءة قوله: {والله خلق كل دابة من ماء} فقرأته عامة قراء الكوفة غير عاصم: "والله خالق كل دابة " . وقرأته عامة قراء المدينة والبصرة وعاصم: {والله خلق كل دابة} بنصب "كل " ، و "خلق " على مثال "فعل " . وهما قراءتان مشهورتان متقاربتا المعنى، وذلك أن الإضافة في قراءة من قرأ ذلك "خالق " تدل على أن معنى ذلك المضي، فبأيتهما قرأ القارئ فمصيب..قوله: {خلق كل دابة من ماء} يعني من نطفة. {فمنهم من يمشي على بطنه} كالحيات وما أشبهها. وقيل: إنما قيل: {منهم من يمشي على بطنه} والمشي لا يكون على البطن؛ لأن المشي إنما يكون لما له قوائم، على التشبيه، أنه لما خالط ما له قوائم ما لا قوائم له، جاز، كما قال: {ومنهم من يمشي على رجلين} كالطير، {ومنهم من يمشي على أربع} كالبهائم.فإن قال قائل: فكيف قيل: فمنهم من يمشي، و "من " للناس، وكل هذه الأجناس أو أكثرها لغيرهم؟ قيل: لأنه فريق ما هو داخل في قوله: {والله خلق كل دابة} وكان داخلا في ذلك الناس وغيرهم، ثم قال: {فمنهم} لاجتماع الناس والبهائم وغيرهم في ذلك واختلاطهم، فكنى عن جميعهم كنايته عن بني آدم، ثم فسرهم بـ "من " ، إذ كان قد كنى عنهم كناية بني آدم خاصة.يقول: حدث الله ما يشاء من الخلق.يقول: إن الله على إحداث ذلك وخلقه وخلق ما يشاء من الأشياء غيره، ذو قدرة لا يتعذر عليه شيء أراد.


046-46-لَقَدْ أَنزَلْنَا آيَاتٍ مُّبَيِّنَاتٍ وَاللَّهُ يَهْدِي مَن يَشَاءُ إِلَى صِرَاطٍ مُّسْتَقِيمٍ

46-لقد أنزلنا آيات مبينات والله يهدي من يشاء إلى صراط مستقيم

القول في تأويل قوله تعالى: {لقد أنزلنا آيات مبينات} يقول تعالى ذكره: لقد أنزلنا أيها الناس علامات واضحات، دالات على طريق الحق، وسبيل الرشاد.يقول: والله يرشد من يشاء من خلقه بتوفيقه، فيهديه إلى دين الإسلام، وهو الصراط المستقيم والطريق القاصد الذي لا اعوجاج فيه.


047-47-وَيَقُولُونَ آمَنَّا بِاللَّهِ وَبِالرَّسُولِ وَأَطَعْنَا ثُمَّ يَتَوَلَّى فَرِيقٌ مِّنْهُم مِّن بَعْدِ ذَلِكَ وَمَا أُوْلَئِكَ بِالْمُؤْمِنِينَ

47-ويقولون آمنا بالله وبالرسول وأطعنا ثم يتولى فريق منهم من بعد ذلك وما أولئك بالمؤمنين

القول في تأويل قوله تعالى: {ويقولون آمنا بالله وبالرسول وأطعنا} يقول تعالى ذكره: ويقول المنافقون: صدقنا بالله وبالرسول وأطعنا الله وأطعنا الرسول.يقول: ثم تدبر كل طائفة منهم من بعد ما قالوا هذا القول عن رسول الله صلى الله عليه وسلم ، وتدعو إلى المحاكمة إلى غيره خصمها.يقول: وليس قائلو هذه المقالة، يعني قوله: {آمنا بالله وبالرسول وأطعنا} بالمؤمنين، لتركهم الأحكام إلى رسول الله صلى الله عليه وسلم وإعراضهم عنه إذا دعوا إليه.


048-48-وَإِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ إِذَا فَرِيقٌ مِّنْهُم مُّعْرِضُونَ

48-وإذا دعوا إلى الله ورسوله ليحكم بينهم إذا فريق منهم معرضون

قوله: {وإذا دعوا إلى الله ورسوله} يقول: وإذا دعي هؤلاء المنافقون إلى كتاب الله وإلى رسوله {ليحكم بينهم} فيما اختصموا فيه بحكم الله، {إذا فريق منهم معرضون} عن قبول الحق والرضا بحكم رسول الله صلى الله عليه وسلم


049-49-وَإِن يَكُن لَّهُمُ الْحَقُّ يَأْتُوا إِلَيْهِ مُذْعِنِينَ

49-وإن يكن لهم الحق يأتوا إليه مذعنين

القول في تأويل قوله تعالى: {وإن لم يكن لهم الحق يأتوا إليه مذعنين} يقول تعالى ذكره: وإن يكن الحق لهؤلاء الذين يدعون إلى الله ورسوله ليحكم بينهم، فيأبون ويعرضون عن الإجابة إلى ذلك، قبل الذين يدعونهم إلى الله ورسوله، يأتوا إلى رسول الله مذعنين، يقول {مذعنين} منقادين لحكمه، مقرين به طائعين غير مكرهين؛ يقال: منه قد أذعن فلان بحقه إذا أقر به طائعا غير مستكره وانقاد له وسلم.وكان مجاهد فيما ذكر عنه يقول في ذلك، ما:19833- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {يأتوا إليه مذعنين} قال: سرعا.


050-50-أَفِي قُلُوبِهِم مَّرَضٌ أَمِ ارْتَابُوا أَمْ يَخَافُونَ أَن يَحِيفَ اللَّهُ عَلَيْهِمْ وَرَسُولُهُ بَلْ أُوْلَئِكَ هُمُ الظَّالِمُونَ

50-أفي قلوبهم مرض أم ارتابوا أم يخافون أن يحيف الله عليهم ورسوله بل أولئك هم الظالمون

قوله: {أفي قلوبهم مرض} يقول تعالى ذكره: أفي قلوب هؤلاء الذين يعرضون إذا دعوا إلى الله ورسوله حكم بينهم، شك في رسول الله صلى الله عليه وسلم أنه له رسول فهم يمتنعون من الإجابة إلى حكمه والرضا به. {أم يخافون أن يحيف الله عليهم ورسوله} إذا احتكموا إلى حكم كتاب الله وحكم رسوله.قوله: {أن يحيف الله عليهم ورسوله} والمعنى: أن يحيف رسول الله عليهم، فبدأ بالله تعالى ذكره تعظيما لله، كما يقال: ما شاء الله ثم شئت، بمعنى شئت. ومما يدل على أن معنى ذلك كذلك قوله: {وإذا دعوا إلى الله ورسوله ليحكم بينهم} فأفرد الرسول بالحكم، ولم يقل: ليحكما.وقوله: {بل أولئك هم الظالمون} يقول: ما خاف هؤلاء المعرضون عن حكم الله وحكم رسوله، إذ أعرضوا عن الإجابة إلى ذلك، مما دعوا إليه، أن يحيف عليهم رسول الله، فيجور في حكمه عليهم؛ ولكنهم قوم أهل ظلم لأنفسهم بخلافهم أمر ربهم ومعصيتهم الله فيما أمرهم من الرضا بحكم رسول الله صلى الله عليه وسلم فيما أحبوا وكرهوا، والتسليم له.


051-51-إِنَّمَا كَانَ قَوْلَ الْمُؤْمِنِينَ إِذَا دُعُوا إِلَى اللَّهِ وَرَسُولِهِ لِيَحْكُمَ بَيْنَهُمْ أَن يَقُولُوا سَمِعْنَا وَأَطَعْنَا وَأُوْلَئِكَ

51-إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقولوا سمعنا وأطعنا وأولئك هم المفلحون

القول في تأويل قوله تعالى: {إنما كان قول المؤمنين إذا دعوا إلى الله ورسوله ليحكم بينهم أن يقولوا سمعنا وأطعنا} يقول تعالى ذكره: إنما كان ينبغي أن يكون قول المؤمنين إذا دعوا إلى حكم الله وإلى حكم رسوله، {ليحكم بينهم} وبين خصومهم، {أن يقولوا سمعنا} ما قيل لنا، {وأطعنا} من دعانا إلى ذلك. ولم يعن بكان في هذا الموضع الخبر عن أمر قد مضى فيقضى، ولكنه تأنيب من الله الذي أنزلت هذه الآية بسببهم وتأديب منه آخرين غيرهم.زقوله: {وأولئك هم المفلحون} يقول تعالى ذكره: والذين إذا دعوا إلى الله ورسوله ليحكم بينهم وبين خصومهم، أن يقولوا: سمعنا وأطعنا. {المفلحون} يقول: هم المنجحون المدركون طلباتهم، بفعلهم ذلك، المخلدون في جنات الله.


052-52-وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ وَيَخْشَ اللَّهَ وَيَتَّقْهِ فَأُوْلَئِكَ هُمُ الْفَائِزُونَ

52-ومن يطع الله ورسوله ويخش الله ويتقه فأولئك هم الفائزون

القول في تأويل قوله تعالى: {ومن يطع الله ورسوله ويخش الله ويتقه} يقول تعالى ذكره: ومن يطع الله ورسوله فيما أمره ونهاه، ويسلم لحكمهما له وعليه، ويخف عاقبة معصية الله ويحذره، ويتق عذاب الله بطاعته إياه في أمره ونهيه؛يقول: فالذين يفعلون ذلك هم الفائزون برضا الله عنهم يوم القيامة وأمنهم من عذابه.


053-53-وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِنْ أَمَرْتَهُمْ لَيَخْرُجُنَّ قُل لَّا تُقْسِمُوا طَاعَةٌ مَّعْرُوفَةٌ إِنَّ اللَّهَ خَبِيرٌ بِمَا

53-وأقسموا بالله جهد أيمانهم لئن أمرتهم ليخرجن قل لا تقسموا طاعة معروفة إن الله خبير بما تعملون

القول في تأويل قوله تعالى: {وأقسموا بالله جهد أيمانهم لئن أمرتهم ليخرجن قل لا تقسموا طاعة معروفة} يقول تعالى ذكره وحلف هؤلاء المعرضون عن حكم الله وحكم رسوله إذ دعوا إليه {بالله جهد أيمانهم} يقول: أغلظ أيمانهم وأشدها: {لئن أمرتهم} يا محمد بالخروج إلى جهاد عدوك وعدو المؤمنين {ليخرجن قل لا تقسموا} ؛ لا تحلفوا، فإن هذه {طاعة معروفة} منكم، فيها التكذيب. كما:19834- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {قل لا تقسموا طاعة معروفة} قال: قد عرفت طاعتكم إلي أنكم تكذبون.يقول: إن الله ذو خبرة بما تعملون من طاعتكم الله ورسوله، أو خلافكم أمرهما أو غير ذلك من أموركم، لا يخفى عليه من ذلك شيء، وهو مجازيكم بكل ذلك.


054-54-قُلْ أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّوا فَإِنَّمَا عَلَيْهِ مَا حُمِّلَ وَعَلَيْكُم مَّا حُمِّلْتُمْ وَإِن تُطِيعُوهُ

54-قل أطيعوا الله وأطيعوا الرسول فإن تولوا فإنما عليه ما حمل وعليكم ما حملتم وإن تطيعوه تهتدوا وما على الرسول إلا البلاغ المبين

القول في تأويل قوله تعالى: {قل أطيعوا الله وأطيعوا الرسول} يقول تعالى ذكره {قل} يا محمد لهؤلاء المقسمين بالله جهد أيمانهم لئن أمرتهم ليخرجن وغيرهم من أمتك {أطيعوا الله} أيها القوم فيما أمركم به ونهاكم عنه. {وأطيعوا الرسول} فإن طاعته لله طاعة. {فإن تولوا} يقول فإن تعرضوا وتدبروا عما أمركم به رسول الله صلى الله عليه وسلم أو نهاكم عنه، وتأبوا أن تذعنوا لحكمه لكم وعليكم. {فإنما عليه ما حمل} يقول: فإنما عليه فعل ما أمر بفعله من تبليغ رسالة الله إليكم، على ما كلفه من التبليغ. {وعليكم ما حملتم} يقول وعليكم أيها الناس أن تفعلوا ما ألزمكم وأوجب عليكم من اتباع رسوله صلى الله عليه وسلم والانتهاء إلى طاعته فيما أمركم ونهاكم.وقلنا إن قوله: {فإن تولوا} بمعنى فإن تتولوا، فإنه في موضع جزم؛ لأنه خطاب للذين أمر رسول الله بأن يقول لهم {أطيعوا الله وأطيعوا الرسول} يدل على أن ذلك كذلك قوله: {وعليكم ما حملتم} ولو كان قوله: {تولوا} فعلا ماضيا على وجه الخبر عن غيب، لكان في موضع قوله: {وعليكم ما حملتم وعليهم ما حملوا} .زقوله: {وإن تطيعوه تهتدوا} يقول تعالى ذكره: وإن تطيعوا أيها الناس رسول الله فيما يأمركم وينهاكم، ترشدوا وتصيبوا الحق في أموركم.يقول: وغير واجب على من أرسله الله إلى قوم برسالة إلا أن يبلغهم رسالته بلاغا يبين لهم ذلك البلاغ عما أراد الله به، يقول فليس على محمد أيها الناس إلا أداء رسالة الله إليكم وعليكم الطاعة؛ وإن أطعتموه لحظوظ أنفسكم تصيبون، وإن عصيتموه بأنفسكم فتوبقون.


055-55-وَعَدَ اللَّهُ الَّذِينَ آمَنُوا مِنكُمْ وَعَمِلُوا الصَّالِحَاتِ لَيَسْتَخْلِفَنَّهُم فِي الْأَرْضِ كَمَا اسْتَخْلَفَ الَّذِينَ مِن قَبْلِهِمْ

55-وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض كما استخلف الذين من قبلهم وليمكنن لهم دينهم الذي ارتضى لهم وليبدلنهم من بعد خوفهم أمنا يعبدونني لا يشركون بي شيئا ومن كفر بعد ذلك فأولئك هم الفاسقون

القول في تأويل قوله تعالى: {وعد الله الذين آمنوا منكم وعملوا الصالحات ليستخلفنهم في الأرض كما استخلف الذين من قبلهم وليمكنن لهم دينهم الذي ارتضى لهم وليبدلنهم من بعد خوفهم أمنا يعبدونني لا يشركون بي شيئا ومن كفر بعد ذلك فأولئك هم الفاسقون} يقول تعالى ذكره: {وعد الله الذين آمنوا} بالله ورسوله {منكم} أيها الناس، {وعملوا الصالحات} يقول: وأطاعوا الله ورسوله فيما أمراه ونهياه؛ {ليستخلفنهم في الأرض} يقول: ليورثنهم الله أرض المشركين من العرب والعجم، فيجعلهم ملوكها وساستها. {كما استخلف الذين من قبلهم} يقول: كما فعل من قبلهم ذلك ببني إسرائيل، إذ أهلك الجبابرة بالشأم وجعلهم ملوكها وسكانها. {وليمكنن لهم دينهم الذي ارتضى لهم} يقول: وليوطئن لهم دينهم، يعني ملتهم التي ارتضاها لهم فأمرهم بها. وقيل: وعد الله الذين آمنوا، ثم تلقى ذلك بجواب اليمين بقوله: {ليستخلفنهم} لأن الوعد قول يصلح فيه "أن " ، وجواب اليمين كقوله: وعدتك أن أكرمك، ووعدتك لأكرمنك.واختلف القراء في قراءة قوله: {كما استخلف} فقرأته عامة القراء: {كما استخلف} بفتح التاء واللام، بمعنى: كما استخلف الله الذين من قبلهم من الأمم. وقرأ ذلك عاصم: "كما استخلف " بضم التاء وكسر اللام، على مذهب ما لم يسم فاعله.واختلفوا أيضا في قراءة قوله: {وليبدلنهم} فقرأ ذلك عامة قراء الأمصار سوى عاصم: {وليبدلنهم} بتشديد الدال، بمعنى: وليغيرن حالهم عما هي عليه من الخوف إلى الأمن، والعرب تقول: قد بدل فلان: إذا غيرت حاله ولم يأت مكان غيره، وكذلك كل مغير عن حاله فهو عندهم مبدل بالتشديد. وربما قيل بالتخفيف، وليس بالفصيح. فأما إذا جعل مكان الشيء المبدل غيره، فذلك بالتخفيف: أبدلته فهو مبدل. وذلك كقولهم: أبدل هذا الثوب: أي جعل مكانه آخر غيره، وقد يقال بالتشديد؛ غير أن الفصيح من الكلام ما وصفت. وكان عاصم يقرؤه: "وليبدلنهم " بتخفيف الدال.والصواب من القراءة في ذلك: التشديد، على المعنى الذي وصفت قبل، لإجماع الحجة من قراء الأمصار عليه، وأن ذاك تغيير حال الخوف إلى الأمن. وأرى عاصما ذهب إلى أن الأمن لما كان خلاف الخوف وجه المعنى إلى أنه ذهب بحال الخوف وجاء بحال الأمن، فخفف ذلك.ومن الدليل على ما قلنا من أن التخفيف إنما هو ما كان في إبدال شيء مكان آخر، قول أبي النجم:عزل الأمير للأمير المبدل.قوله: {يعبدونني} يقول: يخضعون لي بالطاعة ويتذللون لأمري ونهيي. {لا يشركون بي شيئا} يقول: لا يشركون في عبادتهم إياي الأوثان والأصنام ولا شيئا غيرها، بل يخلصون لي العبادة فيفردونها إلي دون كل ما عبد من شيء غيري.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم من أجل شكاية بعض أصحابه إليه في بعض الأوقات التي كانوا فيها من العدو في خوف شديد مما هم فيه من الرعب والخوف وما يلقون بسبب ذلك من الأذى والمكروه.ذكر الرواية بذلك:19835- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قوله: {وعد الله الذين آمنوا منكم وعملوا الصالحات} ... الآية، قال: مكث النبي صلى الله عليه وسلم عشر سنين خائفا يدعو إلى الله سرا وعلانية، قال: ثم أمر بالهجرة إلى المدينة. قال: فمكث بها هو وأصحابه خائفون، يصبحون في السلاح ويمسون فيه، فقال رجل: ما يأتي علينا يوم نأمن فيه ونضع عنا السلاح! فقال النبي صلى الله عليه وسلم: "لا تغبرون إلا يسيرا حتى يجلس الرجل منكم في الملإ العظيم محتبيا فيه ليس فيه حديدة " . فأنزل الله هذه الآية: {وعد الله الذين آمنوا منكم} ... إلى قوله: {فمن كفر بعد ذلك} "قال: يقول: من كفر بهذه النعمة {فأولئك هم الفاسقون} وليس يعني الكفر بالله. قال: فأظهره الله على جزيرة العرب، فآمنوا، ثم تجبروا، فغير الله ما بهم. وكفروا بهذه النعمة، فأدخل الله عليهم الخوف الذي كان رفعه عنهم؛ قال القاسم: قال أبو علي: بقتلهم عثمان بن عفان رضي الله عنه.واختلف أهل التأويل في معنى الكفر الذي ذكره الله في قوله: {فمن كفر بعد ذلك} فقال أبو العالية ما ذكرنا عنه من أنه كفر بالنعمة لا كفر بالله. وروي عن حذيفة في ذلك ما:19836- حدثنا به ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب بن أبي الشعثاء، قال: كنت جالسا مع حذيفة وعبد الله بن مسعود، فقال حذيفة: ذهب النفاق، وإنما كان النفاق على عهد رسول الله صلى الله عليه وسلم ، وإنما هو الكفر بعد الإيمان! قال: فضحك عبد الله، فقال: لم تقول ذلك؟ قال: علمت ذلك، قال: {وعد الله الذين آمنوا وعملوا الصالحات ليستخلفنهم في الأرض} ... حتى بلغ آخرها.19837- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، قال: ثنا شعبة، عن أبي الشعثاء، قال: قعدت إلى ابن مسعود وحذيفة، فقال حذيفة: ذهب النفاق فلا نفاق، وإنما هو الكفر بعد الإيمان! فقال عبد الله: تعلم ما تقول؟ قال: فتلا هذه الآية: {إنما كان قول المؤمنين} ... حتى بلغ: {فأولئك هم الفاسقون} قال: فضحك عبد الله. قال: فلقيت أبا الشعثاء بعد ذلك بأيام، فقلت: من أي شيء ضحك عبد الله؟ قال: لا أدري، إن الرجل ربما ضحك من الشيء الذي يعجبه وربما ضحك من الشيء الذي لا يعجبه، فمن أي شيء ضحك؟ لا أدري.والذي قاله أبو العالية من التأويل أشبه بتأويل الآية، وذلك أن الله وعد الإنعام على هذه الأمة بما أخبر في هذه الآية أنه منعم به عليهم؛ ثم قال عقيب ذلك: فمن كفر هذه النعمة بعد ذلك {فأولئك هم الفاسقون} .19838- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قول الله: {يعبدونني لا يشركون بي شيئا} قال: تلك أمة محمد صلى الله عليه وسلم.19839 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد: {أمنا يعبدونني لا يشركون بي شيئا} قال: لا يخافون غيري.


056-56-وَأَقِيمُوا الصَّلَاةَ وَآتُوا الزَّكَاةَ وَأَطِيعُوا الرَّسُولَ لَعَلَّكُمْ تُرْحَمُونَ

56-وأقيموا الصلاة وآتوا الزكاة وأطيعوا الرسول لعلكم ترحمون

القول في تأويل قوله تعالى: {وأقيموا الصلاة وآتوا الزكاة وأطيعوا الرسول} يقول تعالى ذكره: {وأقيموا} أيها الناس {الصلاة} بحدودها فلا تضيعوها. {وآتوا الزكاة} التي فرضها الله عليكم أهلها، وأطيعوا رسول ربكم فيما أمركم ونهاكم.يقول: كي يرحمكم ربكم فينجيكم من عذابه،


057-57-لَا تَحْسَبَنَّ الَّذِينَ كَفَرُوا مُعْجِزِينَ فِي الْأَرْضِ وَمَأْوَاهُمُ النَّارُ وَلَبِئْسَ الْمَصِيرُ

57-لا تحسبن الذين كفروا معجزين في الأرض ومأواهم النار ولبئس المصير

قوله: {لا تحسبن الذين كفروا معجزين في الأرض} يقول تعالى ذكره: لا تحسبن يا محمد الذين كفروا بالله معجزيه في الأرض إذا أراد إهلاكهم.وقد كان بعضهم يقول: "لا يحسبن الذين كفروا " بالياء. وهو مذهب ضعيف عند أهل العربية؛ وذلك أن "تحسب " محتاج إلى منصوبين. وإذا قرئ "يحسبن " لم يكن واقعا إلا على منصوب واحد، غير أني أحسب أن قائله بالياء ظن أنه قد عمل في "معجزين " ، وأن منصوبه الثاني في "الأرض " ، وذلك لا معنى له إن كان ذلك قصد. {ومأواهم} بعد هلاكهم {النار ولبئس المصير} الذي يصيرون إليه ذلك المأوى.~ ياأيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات من قبل صلاة الفجر


058-58-يَا أَيُّهَا الَّذِينَ آمَنُوا لِيَسْتَأْذِنكُمُ الَّذِينَ مَلَكَتْ أَيْمَانُكُمْ وَالَّذِينَ لَمْ يَبْلُغُوا الْحُلُمَ مِنكُمْ ثَلَاثَ مَرَّاتٍ

58-يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء ثلاث عورات لكم ليس عليكم ولا عليهم جناح بعدهن طوافون عليكم بعضكم على بعض كذلك يبين الله لكم الآيات والله عليم حكيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء} .اختلف أهل التأويل في المعني بقوله: {ليستأذنكم الذين ملكت أيمانكم} فقال بعضهم: عني بذلك الرجال دون النساء، ونهوا عن أن يدخلوا عليهم في هذه الأوقات الثلاثة هؤلاء الذين سموا في هذه الآية إلا بإذن. ذكر من قال ذلك:19840- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن نافع، عن ابن عمر، قوله: {ليستأذنكم الذين ملكت أيمانكم} قال: هي على الذكور دون الإناث.وقال آخرون: بل عني به الرجال والنساء. ذكر من قال ذلك:19841- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن أبي عبد الرحمن، في قوله: {يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم} قال: هي في الرجال والنساء، يستأذنون على كل حال، بالليل والنهار.وأولى القولين في ذلك عندي بالصواب قول من قال: عني به الذكور والإناث؛ لأن الله عم بقوله: {الذين ملكت أيمانكم} جميع أملاك أيماننا، ولم يخصص منهم ذكرا ولا أنثى؛ فذلك على جميع من عمه ظاهر التنزيل.فتأويل الكلام: يا أيها الذين صدقوا الله ورسوله، ليستأذنكم في الدخول عليكم عبيدكم وإماؤكم، فلا يدخلوا عليكم إلا بإذن منكم لهم. {والذين لم يبلغوا الحلم منكم} يقول: والذين لم يحتلموا من أحراركم ثلاث مرات، يعني ثلاث مرات في ثلاثة أوقات من ساعات ليلكم ونهاركم. كما:19842- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم} قال: عبيدكم المملوكون. {والذين لم يبلغوا الحلم منكم} قال: لم يحتلموا من أحراركم.قال ابن جريج: قال لي عطاء بن أبي رباح: فذلك على كل صغير وصغيرة أن يستأذن، كما قال: {ثلاث مرات من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء} قالوا: هي العتمة. قلت: فإذا وضعوا ثيابهم بعد العتمة استأذنوا عليهم حتى يصبحوا؟ قال نعم. قلت لعطاء: هل استئذانهم إلا عند وضع الناس ثيابهم؟ قال: لا.19843- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن صالح بن كيسان ويعقوب بت عتبة وإسماعيل بن محمد، قالوا: لا استئذان على خدم الرجل عليه إلا في العورات الثلاث.19844- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ليستأذنكم الذين ملكت أيمانكم} يقول: إذا خلا الرجل بأهله بعد صلاة العشاء، فلا يدخل عليه خادم ولا صبي إلا بإذن حتى يصلي الغداة، فإذا خلا بأهله عند صلاة الظهر فمثل ذلك.19845- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني قرة بن عبد الرحمن، عن ابن شهاب، عن ثعلبة، عن أبي مالك القرظي: أنه سأل عبد الله بن سويد الحارثي، وكان من أصحاب رسول الله صلى الله عليه وسلم ، عن الإذن في العورات الثلاث، فقال: إذا وضعت ثيابي من الظهيرة، لم يلج علي أحد من الخدم الذي بلغ الحلم ولا أحد ممن لم يبلغ الحلم من الأحرار، إلا بإذن.19846- حدثني يعقوب، قال: ثنا ابن علية، عن ابن جريج، قال: سمعت عطاء يقول: قال ابن عباس: ثلاث آيات جحدهن الناس: الإذن كله، وقال: {إن أكرمكم عند الله أتقاكم} [الحجرات: 13] وقال الناس: أكرمكم أعظمكم بيتا، ونسيت الثالثة.19847- حدثني ابن أبي الشوارب، قال: ثنا يزيد بن زريع، قال: ثنا يونس، عن الحسن، في هذه الآية: {ليستأذنكم الذين ملكت أيمانكم} قال: كان الحسن يقول: إذا أبات الرجل خادمه معه فهو إذنه، وإن لم يبته معه استأذن في هذه الساعات.19848- حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني موسى بن أبي عائشة، عن الشعبي في قوله: {ليستأذنكم الذين ملكت أيمانكم} قال: لم تنسخ. قلت: إن الناس لا يعملون به! قال: الله المستعان.قال ثنا عبد الرحمن، قال: ثنا سفيان، عن موسى بن أبي عائشة، عن الشعبي، وسألته عن هذه الآية: {ليستأذنكم الذين ملكت أيمانكم} قلت: منسوخة هي؟ قال: لا والله ما نسخت، قلت: إن الناس لا يعملون بها! قال: الله المستعان.19849- قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير، قال: إن ناسا يقولون نسخت، ولكنها مما يتهاون الناس به.19850- قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية: {يا أيها الذين آمنوا ليستأذنكم الذين ملكت أيمانكم} ... إلى آخر الآية، قال: لا يعمل بها اليوم.19851- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حنظلة، أنه سمع القاسم بن محمد يسأل عن الإذن، فقال: يستأذن عند كل عورة، ثم هو طواف؛ يعني الرجل على أمه.19852- حدثنا محمد بن المثنى، قال: ثنا عثمان بن عمر، قال: أخبرنا عبد العزيز بن أبي رواد، قال: أخبرني رجل من أهل الطائف، عن غيلان بن شرحبيل، عن عبد الرحمن بن عوف، أن رسول الله صلى الله عليه وسلم قال: "لا يغلبنكم الأعراب على اسم صلاتكم، قال الله {ومن بعد صلاة العشاء ثلاث عورات لكم} وإنما العتمة عتمة الإبل " ..قوله: {ثلاث عورات لكم} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: {ثلاث عورات لكم} برفع "الثلاث " ، بمعنى الخبر عن هذه الأوقات التي ذكرت. كأنه عندهم قيل: هذه الأوقات الثلاثة التي أمرناكم بأن لا يدخل عليكم فيها من ذكرنا إلا بإذن، ثلاث عورات لكم؛ لأنكم تضعون فيها ثيابكم وتخلون بأهليكم. وقرأ ذلك عامة قراء الكوفة: "ثلاث عورات " بنصب "الثلاث " على الرد على "الثلاث " الأولى. وكأن معنى الكلام عندهم: ليستأذنكم الذين ملكت أيمانكم والذين لم يبلغوا الحلم منكم ثلاث مرات، ثلاث عورات لكم.والصواب من القول في ذلك أنهما قراءتان متقاربتا المعنى، وقد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب..قوله: {ليس عليكم ولا عليهم جناح بعدهن} يقول تعالى ذكره: ليس عليكم معشر أرباب البيوت والمساكن، {ولا عليهم} يعني: ولا على الذين ملكت أيمانكم من الرجال والنساء والذين لم يبلغوا الحلم من أولادكم الصغار حرج ولا إثم بعدهن، يعني بعد العورات الثلاث. والهاء والنون في قوله: {بعدهن} عائدتان على "الثلاث " من قوله: {ثلاث عورات لكم} . وإنما يعني بذلك أنه لا حرج ولا جناح على الناس أن يدخل عليهم مماليكهم البالغون وصبيانهم الصغار بغير إذن بعد هذه الأوقات الثلاث اللاتي ذكرهن في قوله: {من قبل صلاة الفجر وحين تضعون ثيابكم من الظهيرة ومن بعد صلاة العشاء} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19853- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: ثم رخص لهم في الدخول فيما بين ذلك بغير إذن، يعني فيما بين صلاة الغداة إلى الظهر، وبعد الظهر إلى صلاة العشاء؛ أنه رخص لخادم الرجل والصبي أن يدخل عليه منزله بغير إذن. قال: وهو قوله: {ليس عليكم ولا عليهم جناح بعدهن} فأما من بلغ الحلم فإنه لا يدخل على الرجل وأهله إلا بإذن على كل حال..قوله: {طوافون عليكم} رفع "الطوافون " بمضمر، وذلك "هم " . يقول لهؤلاء المماليك والصبيان الصغار هم طوافون عليكم أيها الناس، ويعني بالطوافين: أنهم يدخلون ويخرجون على مواليهم وأقربائهم في منازلهم غدوة وعشية بغير إذن، يطوفون عليهم بعضكم على بعض في غير الأوقات الثلاث التي أمرهم أن لا يدخلوا على ساداتهم وأقربائهم فيها إلا بإذن.يقول جل ثناؤه: كما بينت لكم أيها الناس أحكام الاستئذان في هذه الآية، كذلك يبين الله لكم جميع أعلامه وأدلته وشرائع دينه.يقول: والله ذو علم بما يصلح عباده، حكيم في تدبيره إياهم وغير ذلك من أموره.


059-59-وَإِذَا بَلَغَ الْأَطْفَالُ مِنكُمُ الْحُلُمَ فَلْيَسْتَأْذِنُوا كَمَا اسْتَأْذَنَ الَّذِينَ مِن قَبْلِهِمْ كَذَلِكَ يُبَيِّنُ اللَّهُ لَكُمْ

59-وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم كذلك يبين الله لكم آياته والله عليم حكيم

القول في تأويل قوله تعالى: {وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم} يقول تعالى ذكره: إذا بلغ الصغار من أولادكم وأقربائكم- ويعني بقوله: {منكم} من أحراركم- {الحلم} يعني الاحتلام واحتلموا. {فليستأذنوا} يقول: فلا يدخلوا عليكم فى وقت من الأوقات إلا بإذن، لا في أوقات العورات الثلاث ولا في غيرها..قوله: {كما استأذن الذين من قبلهم} يقول: كما استأذن الكبار من ولد الرجل وأقربائه الأحرار.وخص الله تعالى ذكره في هذه الآية الأطفال بالذكر وتعريف حكمهم عباده في الاستئذان دون ذكر ما ملكت أيماننا، وقد تقدمت الآية التي قبلها بتعريفهم حكم الأطفال الأحرار والمماليك؛ لأن حكم ما ملكت أيماننا من ذلك حكم واحد، سواء فيه حكم كبارهم وصغارهم في أن الإذن عليهم في الساعات الثلاث التي ذكرها الله في الآية التي قبل.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19854- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أما من بلغ الحلم، فإنه لا يدخل على الرجل وأهله- يعني من الصبيان الأحرار- إلا بإذن على كل حال؛ وهو قوله: {وإذا بلغ الأطفال منكم الحلم فليستأذنوا كما استأذن الذين من قبلهم} .19855- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء: {وإذا بلغ الأطفال منكم الحلم فليستأذنوا} قال: واجب على الناس أن يستأذنوا إذا احتلموا، على من كان من الناس.19856- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، عن ابن المسيب، قال: يستأذن الرجل على أمه. قال: إنما نزلت: {وإذا بلغ الأطفال منكم الحلم} في ذلك.يقول: هكذا يبين الله لكم آياته، أحكامه وشرائع دينه، كما بين لكم أمر هؤلاء الأطفال في الاستئذان بعد البلوغ.يقول: والله عليم بما يصلح خلقه وغير ذلك من الأشياء، حكيم في تدبيره خلقه.


060-60-وَالْقَوَاعِدُ مِنَ النِّسَاء اللَّاتِي لَا يَرْجُونَ نِكَاحاً فَلَيْسَ عَلَيْهِنَّ جُنَاحٌ أَن يَضَعْنَ ثِيَابَهُنَّ غَيْرَ مُتَبَرِّجَاتٍ

60-والقواعد من النساء اللاتي لا يرجون نكاحا فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة وأن يستعففن خير لهن والله سميع عليم

القول في تأويل قوله تعالى: {والقواعد من النساء اللاتي لا يرجون نكاحا فليس عليهن جناح أن يضعن ثيابهن} يقول تعالى ذكره: واللواتي قد قعدن عن الولد من الكبر من النساء، فلا يحضن ولا يلدن؛ واحدتهن قاعد. {اللاتي لا يرجون نكاحا} يقول: اللاتي قد يئسن من البعولة، فلا يطمعن في الأزواج. {فليس عليهن جناح أن يضعن ثيابهن} يقول: فليس عليهن حرج ولا إثم أن يضعن ثيابهن، يعني جلابيبهن، وهي القناع الذي يكون فوق الخمار والرداء الذي يكون فوق الثياب، لا حرج عليهن أن يضعن ذلك عند المحارم من الرجال وغير المحارم من الغرباء غير متبرجات بزينة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19857- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والقواعد من النساء اللاتي لا يرجون نكاحا} وهي المرأة، لا جناح عليها أن تجلس في بيتها بدرع وخمار وتضع عنها الجلباب ما لم تتبرج لما يكره الله، وهو قوله: {فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة} ثم قال: {وأن يستعففن خير لهن} .19858- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يضعن ثيابهن} يعني: الجلباب، وهو القناع؛ وهذا للكبيرة التي قد قعدت عن الولد، فلا يضرها أن لا تجلبب فوق الخمار. وأما كل امرأة مسلمة حرة، فعليها إذا بلغت المحيض أن تدني الجلباب على الخمار. وقال الله في سورة الأحزاب: {يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين} [الأحزاب: 59] وكان بالمدينة رجال من المنافقين إذا مرت بهم امرأة سيئة الهيئة والزي، حسب المنافقون أنها مزنية وأنها من بغيتهم، فكانوا يؤذون المؤمنات بالرفث، ولا يعلمون الحرة من الأمة؛ فأنزل الله في ذلك: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين} [الأحزاب: 59] يقول: إذا كان زيهن حسنا لم يطمع فيهن المنافقون.19859- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، في قوله: {والقواعد من النساء} التي قعدت من الولد وكبرت. قال ابن جريج: قال مجاهد: {اللاتي لا يرجون نكاحا} قال: لا يردنه. {فليس عليهن جناح أن يضعن ثيابهن} قال: جلابيبهن.19860- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والقواعد من النساء اللاتي لا يرجون نكاحا فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة} قال: وضع الخمار، قال: التي لا ترجو نكاحا، التي قد بلغت أن لا يكون لها في الرجال حاجة ولا للرجال فيها حاجة؛ فإذا بلغن ذلك وضعن الخمار غير متبرجات بزينة. ثم قال: {وأن يستعففن خير لهن} كان أبي يقول هذا كله.19861- حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن علقمة بن مرثد، عن ذر، عن أبي وائل، عن عبد الله، في قوله: {فليس عليهن جناح أن يضعن ثيابهن} قال: الجلباب أو الرداء. شك سفيان.19862- قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، عن عبد الله: {ليس عليهن جناح أن يضعن ثيابهن} قال: الرداء.19863- حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، قال: قال عبد الله في هذه الآية: {فليس عليهن جناح أن يضعن ثيابهن} قال: هي الملحفة.19864- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت أبا وائل قال: سمعت عبد الله يقول في هذه الآية: {فليس عليهن جناح أن يضعن ثيابهن} قال: الجلباب.حدثنا يحيى بن سعيد، عن شعبة، قال: أخبرني الحكم، عن أبي وائل، عن عبد الله، مثله.حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن الثوري، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، عن ابن مسعود، فى قوله: {أن يضعن ثيابهن غير متبرجات بزينة} قال: هو الرداء.19865- قال الحسن، قال: عبد الرزاق، قال الثوري: وأخبرني أبو حصين وسالم الأفطس، عن سعيد بن جبير، قال: هو الرداء.19866- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي: {أن يضعن ثيابهن غير متبرجات بزينة} قال: تضع الجلباب المرأة التي قد عجزت ولم تزوج. قال الشعبي: فإن أُبي بن كعب يقرأ: "أن يضعن من ثيابهن " .19867- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: قلت لابن أبي نجيح، قوله: {فليس عليهن جناح أن يضعن ثيابهن غير متبرجات بزينة} قال: الحلباب. قال يعقوب، قال أبو يونس: قلت له: عن مجاهد؟ قال: نعم، في الدار والحجرة.19868- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فليس عليهن جناح أن يضعن ثيابهن} قال: جلابيبهن..قوله: {غير متبرجات بزينة} يقول: ليس عليهن جناح في وضع أرديتهن إذا لم يردن بوضع ذلك عنهن أن يبدين ما عليهن من الزينة للرجال. والتبرج: هو أن تظهر المرأة من محاسنها ما ينبغي لها أن تستره.وقوله: {وأن يستعففن خير لهن} يقول: وإن تعففن عن وضع جلابيبهن وأرديتهن، فيلبسنها، خير لهن من أن يضعنها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19869- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أن يستعففن خير لهن} قال: أن يلبسن جلابيبهن.19870- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي: {وأن يستعففن خير لهن} قال: ترك ذلك، يعني ترك وضع الثياب.19871- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأن يستعففن خير لهن} والاستعفاف: لبس الخمار على رأسها، كان أبي يقول هذا كله. {والله سميع} ما تنطقون بألسنتكم. {عليم} بما تضمره صدوركم، فاتقوه أن تنطقوا بألسنتكم ما قد نهاكم عن أن تنطقوا بها، أو تضمروا في صدوركم ما قد كرهه لكم، فتستوجبوا بذلك منه عقوبة.


061-61-لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَلَا عَلَى أَنفُسِكُمْ أَن تَأْكُلُوا مِن بُيُوتِكُمْ

61-ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ولا على أنفسكم أن تأكلوا من بيوتكم أو بيوت آبائكم أو بيوت أمهاتكم أو بيوت إخوانكم أو بيوت أخواتكم أو بيوت أعمامكم أو بيوت عماتكم أو بيوت أخوالكم أو بيوت خالاتكم أو ما ملكتم مفاتحه أو صديقكم ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله مباركة طيبة كذلك يبين الله لكم الآيات لعلكم تعقلون

.القول في تأويل قوله تعالى: {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ولا على أنفسكم أن تأكلوا من بيوتكم أو بيوت آباءكم أو بيوت أمهاتكم أو بيوت إخوانكم أو بيوت أخواتكم أو بيوت أعمامكم أو بيوت عماتكم أو بيوت أخوالكم أو بيوت خالاتكم أو ما ملكتم مفاتحه أو صديقكم} ‌قال أبو جعفر: اختلف أهل التأويل في هذه الآية في المعنى الذي أنزلت فيه، فقال بعضهم: أنزلت هذه الآية ترخيصا للمسلمين في الأكل مع العميان والعرجان والمرضى وأهل الزمانة من طعامهم، من أجل أنهم كانوا قد امتنعوا من أن يأكلوا معهم من طعامهم، خشية أن يكونوا قد أتوا بأكلهم معهم من طعامهم شيئا مما نهاهم الله عنه بقوله: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم} [النساء: 29] . ذكر من قال ذلك:19872- حدثني علي، قال: ثني عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {ليس عكيكم جناح أن تأكلوا من بيوتكم} ... إلى قوله: {أو أشتاتا} وذلك لما أنزل الله: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل} [النساء: 29] فقال المسلمون: إن الله قد نهانا أن نأكل أموالنا بيننا بالباطل، والطعام من أفضل الأموال، فلا يحل لأحد منا أن يأكل عند أحد. فكف الناس عن ذلك، فأنزل الله بعد ذلك: {ليس على الأعمى حرج} ... إلى قوله: {أو ما ملكتم مفاتحه} .19873- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ليس على الأعمى حرج} ... الآية، كان أهل المدينة قبل أن يبعث النبي صلى الله عليه وسلم لا يخالطهم في طعامهم أعمى ولا مريض، فقال بعضهم: إنما كان بهم التقذر والتقزز. وقال بعضهم: المريض لا يستوفي الطعام كما يستوفي الصحيح، والأعرج المنحبس لا يستطيع المزاحمة على الطعام، والأعمى لا يبصر طيب الطعام. فأنزل الله: {ليس عليكم حرج} في مؤاكلة المريض والأعمى والأعرج.فمعنى الكلام على تأويل هؤلاء: ليس عليكم أيها الناس في الأعمى حرج أن تأكلوا منه ومعه، ولا في الأعرج حرج، ولا في المريض حرج، ولا في أنفسكم، أن تأكلوا من بيوتكم. فوجهوا معنى "على " في هذا الموضع إلى معنى "في " .وقال آخرون: بل نزلت هذه الآية ترخيصا لأهل الزمانة في الأكل من بيوت من سمى الله في هذه الآية؛ لأن قوما كانوا من أصحاب رسول الله صلى الله عليه وسلم إذا لم يكن عندهم في بيوتهم ها يطعمونهم، ذهبوا بهم إلى بيوت آبائهم وأمهاتهم أو بعض من سمى الله في هذه الآية، فكان أهل الزمانة يتخوفون من أن يطعموا ذلك الطعام لأنه أطعمهم غير ملكه. ذكر من قال ذلك:19874- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {لا جناح عليكم أن تأكلوا من بيوتكم أو بيوت آبائكم} قال: كان رحال زمنى- قال ابن عمرو في حديثه: عميان وعرجان. وقال الحارث: عمي عرج- أولوا حاجة، يستتبعهم رجال إلى بيوتهم، فإن لم يجدوا طعاما ذهبوا بهم إلى بيوت آبائهم ومن عدد منهم من البيوت، فكره ذنك المستتبعون، فأنزل الله في ذلك: {ليس عليكم جناح} وأحل لهم الطعام حيث وجدوه.19875- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال: كان الرجل يذهب بالأعمى والمريض والأعرج إلى بيت أبيه، أو إلى بيت أخيه، أو عمه، أو خاله، أو خالته، فكان الزمني يتحرجون من ذلك، يقولون: إنما يذهبون بنا إلى بيوت غيرهم، فنزلت هذه الآية رخصة لهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحو حديث ابن عمرو، عن أبي عاصم.وقال آخرون: بل نزلت ترخيصا لأهل الزمانة الذين وصفهم الله في هذه الآية أن يأكلوا من بيوت من خلفهم في بيوته من الغزاة. ذكر من قال ذلك:19876- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، عن معمر، قال: قلت للزهري، في قوله: {ليس على الأعمى حرج} ما بال الأعمى ذكر ها هنا والأعرج والمريض؟ فقال: أخبرني عبيد الله بن عبد الله أن المسلمين كانوا إذا غزوا خلفوا زمناهم، وكانوا يدفعون إليهم مفاتيح أبوابهم، يقولون: قد أحللنا لكم أن تأكلوا مما في بيوتنا! وكانوا يتحرجون من ذلك، يقولون: لا ندخلها وهي غيب. فأنزلت هذه الآية رخصة لهم.قال آخرون: بل عني بقوله: {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج} في التخلف عن الجهاد في سبيل الله. قالوا: وقوله: {ولا على أنفسكم أن تأكلوا من بيوتكم} كلام منقطع عما قبله. ذكر من قال ذلك:19877- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج} قال: هذا في الجهاد في سبيل الله. وفي قوله: {ولا على أنفسكم أن تأكلوا من بيوتكم} ... إلى قوله: {أو صديقكم} قال: هذا شيء قد انقطع، إنما كان هذا في الأول، لم يكن لهم أبواب وكانت الستور مرخاة، فربما دخل الرجل البيت وليس فيه أحد، فربما وجد الطعام وهو جائع، فسوغه الله أن يأكله. قال: وقد ذهب ذلك اليوم البيوت اليوم فيها أهلها، وإذا أخرجوا أغلقوها؛ فقد ذهب ذلك.وقال آخرون: بل نزلت هذه الآية ترخيصا للمسلمين الذين كانوا يتقون مؤاكلة أهل الزمانة في مؤاكلتهم إذا شاؤوا ذلك. ذكر من قال ذلك:19878- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن مقسم، في قوله: {ليس على الأعمى حرج} قال: كانوا يتقون أن يأكلوا مع الأعمى والأعرج، فنزلت: {ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا} .واختلفوا أيضا في معنى قوله: {أو ما ملكتم مفاتحه} فقال بعضهم: عني بذلك وكيل الرجل وقيمه، أنه لا بأس عليه أن يأكل من ثمر ضيعته، ونحو ذلك. ذكر من قال ذلك:19879- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، في قوله: {أو ما ملكتم مفاتحه} وهو الرجل يوكل الرجل بضيعته، فرخص الله له أن يأكل من ذلك الطعام والتمر ويشرب اللبن.وقال آخرون: بل عني بذلك: منزل الرجل نفسه أنه لا بأس عليه أن يأكل. ذكر من قال ذلك:19880- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: قال: سمعت الضحاك يقول في قوله: {أو ما ملكتم مفاتحه} يعني: بيت أحدهم، فإنه يملكه، والعبيد منهم مما ملكوا.19881- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {أو ما ملكتم مفاتحه} مما تحبون يا ابن آدم.19882- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {أو ما ملكتم مفاتحه} قال: خزائن لأنفسهم، ليست لغيرهم.وأشبه الأقوال التي ذكرنا في تأويل قوله: {ليس على الأعمى حرج} ... إلى قوله: {أو صديقكم} القول الذي ذكرنا عن الزهري عن عبيد الله بن عبد الله، وذلك أن أظهر معاني قوله: {ليس على الأعمى حرج ولا على الأعرج حرج} أنه لا حرج على هؤلاء الذين سموا في هذه الآية أن يأكلوا من بيوت من ذكره الله فيها، على ما أباح لهم من الأكل منها. فإذ كان ذلك أظهر معانيه، فتوجيه معناه إلى الأغلب الأعرف من معانيه أولى من توجيهه إلى الأنكر منها. فإذ كان ذلك كذلك، كان ما خالف من التأويل قول من قال: معناه: ليس في الأعمى والأعرج حرج، أولى بالصواب. وكذلك أيضا الأغلب من تأويل قوله: {ولا على أنفسكم أن تأكلوا من بيوتكم} أنه بمعنى: ولا عليكم أيها الناس. ثم جمع هؤلاء والزمني الذين ذكرهم قبل في الخطاب، فقال: أن تأكلوا من بيوت أنفسكم. وكذلك تفعل العرب إذا جمعت بين خبر الغائب والمخاطب، غلبت المخاطب فقالت: أنت وأخوك قمتما، وأنت وزيد جلستما، ولا تقول: أنت وأخوك جلسا، وكذلك قوله: {ولا على أنفسكم} والخبر عن الأعمى والأعرج والمريض، غلب المخاطب، فقال: أن تأكلوا، ولم يقل: أن يأكلوا.فإن قال قائل: فهذا الأكل من بيوتهم قد علمناه كان لهم حلالا إذ كان ملكا لهم، أو كان أيضا حلالا لهم الأكل من مال غيرهم؟ قيل له: ليس الأمر في ذلك على ما توهمت؛ ولكنه كما ذكرناه عن عبيد الله بن عبد الله، أنهم كانوا إذا غابوا في مغازيهم وتخلف أهل الزمانة منهم، دفع الغازي مفتاح مسكنه إلى المتخلف منهم، فأطلق له في الأكل مما يخلف في منزله من الطعام، فكان المتخلفون يتخوفون الأكل من ذلك وربه غائب، فأعلمه الله أنه لا حرج عليه في الأكل منه وأذن لهم في أكله. فإذ كان ذلك كذلك تبين أن لا معنى لقول من قال: إنما أنزلت هذه الآية من أجل كراهة المستتبع أكل طعام غير المستتبع؛ لأن ذلك لو كان كما قال من قال ذلك: لقيل: ليس عليكم حرج أن تأكلوا من طعام غير من أضافكم، أو من طعام آباء من دعاكم، ولم يقل: أن تأكلوا من بيوتكم أو بيوت آبائكم. وكذلك لا وجه لقول من قال: معنى ذلك: ليس على الأعمى حرج في التخلف عن الجهاد في سبيل الله، لأن قوله: {أن تأكلوا} خبر "ليس " ، و "أن " في موضع نصب على أنها خبر لها، فهي متعلقة ب "ليس " ، فمعلوم بذلك أن معنى الكلام: ليس على الأعمى حرج أن يأكل من بيته، ولا ما قاله الذين ذكرنا من أنه لا حرج عليه في التخلف عن الجهاد. فإذ كان الأمر في ذلك على ما وصفنا، تبين أن معنى الكلام: لا ضيق على الأعمى، ولا على الأعرج، ولا على المريض، ولا عليكم أيها الناس، أن تأكلوا من بيوت أنفسكم أو من بيوت آبائكم أو من بيوت أمهاتكم أو من بيوت إخوانكم أو من بيوت أخواتكم أو من بيوت أعمامكم أو من بيوت عماتكم أو من بيوت أخوالكم أو من بيوت خالاتكم أو من البيوت التي ملكتم مفاتحها أو من بيوت صديقكم، إذا أذنوا لكم في ذلك، عند مغيبهم ومشهدهم. والمفاتح: الخزائن، واحدها: "مفتح " إذا أريد به المصدر، وإذا كان من المفاتيح التي يفتح بها، فهي مفتح ومفاتح؛ وهي ها هنا على التأويل الذي اخترناه جمع مفتح الذي يفتح به.وكان قتادة يتأول في قوله: {أو صديقكم} ما:19883- حدثنا به الحسن بن يحيى، قال: أخبرنا عبد الرزاق عن معمر، عن قتادة: {أو صديقكم} فلو أكلت من بيت صديقك من غير أمره، لم يكن بذلك بأس. قال معمر: قلت لقتادة: أولا أشرب من هذا الحب؟ قال: أنت لي صديق.وأما قوله: {ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: كان الغني من الناس يتخوف أن يأكل مع الفقير، فرخص لهم في الأكل معهم. ذكر من قال ذلك:19884- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {أن تأكلوا جميعا أو أشتاتا} قال: كان الغني يدخل على الفقير من ذوي قرابته وصديقه، فيدعوه إلى طعامه ليأكل معه، فيقول: والله إني لأجنح أن آكل معك- والجنح: الحرج- وأنا غني وأنت فقير! فأمروا أن يأكلوا جميعا أو أشتاتا.وقال آخرون: بل عني بذلك حي من أحياء العرب، كانوا لا يأكل أحدهم وحده ولا يأكل إلا مع غيره، فأذن الله لهم أن يأكل من شاء منهم وحده ومن شاء منهم مع غيره. ذكر من قال ذلك:19885- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: كانوا يأنفون ويتحرجون أن يأكل الرجل الطعام وحده حتى يكون معه غيره، فرخص الله لهم، فقال: {ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا} .19886- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: كانت بنو كنانة يستحي الرجل منهم أن يأكل وحده، حتى نزلت هذه الآية.19887- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: كانوا لا يأكلون إلا جميعا، ولا يأكلون متفرقين، وكان ذلك فيهم دينا؛ فأنزل الله: ليس عليكم حرج في مؤاكلة المريض والأعمى، وليس عليكم حرج أن تأكلوا جميعا أو أشتاتا.19888- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا} قال: كان من العرب من لا يأكل أبدا جميعا ومنهم من لا يأكل إلا جميعا، فقال الله ذلك.19889- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: نزلت: {ليس عليكم جناح أن تأكلوا جميعا أو أشتاتا} في حي من في العرب كان الرجل منهم لا يأكل طعامه وحده، كان يحمله بعض يوم حتى يجد من يأكله معه. قال: وأحسب أنه ذكر أنهم من كنانة.وقال آخرون: بل عني بذلك قوم كانوا لا يأكلون إذا نزل بهم ضيف إلا مع ضيفهم، فرخص لهم في أن يأكلوا كيف شاؤوا. ذكر من قال ذلك:19890- حدثني أبو السائب، قال: ثنا حفص، عن عمران بن سليمان، عن أبي صالح وعكرمة، قالا: كانت الأنصار إذا نزل بهم الضيف لا يأكلون حتى يأكل الضيف معهم، فرخص لهم، قال الله: {لا جناح عليكم أن تأكلوا جميعا أو أشتاتا} .وأولى الأقوال في ذلك بالصواب أن يقال: إن الله وضع الحرج عن المسلمين أن يأكلوا جميعا معا إذا شاؤوا، أو أشتاتا متفرقين إذا أرادوا. وجائز أن يكون ذلك نزل بسبب من كان يتخوف من الأغنياء الأكل مع الفقير، وجائز أن يكون نزل بسبب القوم الذين ذكر أنهم كانوا لا يطعمون وحدانا، وبسبب غير ذلك؛ ولا خبر بشيء من ذلك يقطع العذر، ولا دلالة في ظاهر التنزيل على حقيقة شيء منه. والصواب التسليم لما دل عليه ظاهر التنزيل، والتوقف فيما لم يكن على صحته دليل..قوله: {فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله} اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: فإذا دخلتم أيها الناس بيوت أنفسكم، فسلموا على أهليكم وعيالكم. ذكر من قال ذلك:19891- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري وقتادة في قوله: {فسلموا على أنفسكم} قالا: بيتك، إذا دخلته فقل: سلام عليكم.19892- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فإذا دخلتم بيوتا فسلموا على أنفسكم} قال: سلم على أهلك! قال ابن جريح: وسئل عن عطاء بن أبي رباح: أحق على الرجل إذا دخل على أهله أن يسلم عليهم؟ قال: نعم. وقالها عمرو بن دينار. وتلوا: {فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله مباركة طيبه} قال عطاء بن أبي رباح ذلك غير مرة.19893- قال: ثني حجاج، عن ابن جريج، قال: أخبرني أبو الزبير، قال: سمعت جابر بن عبد الله يقول: إذا دخلت على أهلك فسلم عليهم {تحية من عند الله مباركة طيبه} . قال: ما رأيته إلا يوجبه. قال ابن جريج، وأخبرني زياد، عن ابن طاوس أنه كان يقول: إذا دخل أحدكم بيته فليسلم.19894- قال: ثني حجاج، عن ابن جريج، قال: قلت لعطاء: إذا خرجت أواحب السلام؟ هل أسلم عليهم؟ فإنما قال: {إذا دخلتم بيوتا فسلموا} قال: ما أعلمه واجبا ولا آثر عن أحد وجوبه، ولكن أحب إلي، وما أدعه إلا ناسيا. قال ابن جريج، وقال عمرو بن دينار: لا، قال: قلت لعطاء: فإن لم يكن في البيت أحد؟ قال: سلم! قل: السلام على النبي ورحمة الله وبركاته، السلام علينا وعلى عباد الله الصالحين، السلام على أهل البيت ورحمة الله. قلت له: قولك هذا إذا دخلت بيتا ليس فيه أحد عمن تأثره؟ قال: سمعته ولم يؤثر لي عن أحد. قال ابن جريج، وأخبرني عطاء الخراساني، عن ابن عباس، قال: السلام علينا من ربنا، وقال عمرو بن دينار: السلام علينا وعلى عباد الله الصالحين.19895- حدثنا أحمد بن عبد الرحيم، قال: ثنا عمرو بن أبي سلمة، قال: ثنا صدقة، عن زهير، عن ابن جريج، عن أبي الزبير، عن جابر بن عبد الله، قال: إذا دخلت على أهلك فسلم عليهم، تحية من عند الله مباركة طيبة. قال: ما رأيته إلا يوجبه.حدثنا محمد بن عباد الرازي، قال: ثنا حجاج بن محمد الأعور، قال: قال لي ابن جريج، أخبرني أبو الزبير: أنه سمع جابر بن عبد الله يقول: فذكر مثله.19896- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {فإذا دخلتم بيوتا فسلموا على أنفسكم} يقول: سلموا على أهاليكم إذا دخلتم بيوتكم، وعلى غير أهاليكم، فسلموا إذا دخلتم بيوتهم.وقال آخرون: بل معناه: فإذا دخلتم المساجد فسلموا على أهلها. ذكر من قال ذلك:19897- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن معمر، عن عمرو بن دينار، عن ابن عباس: {إذا دخلتم بيوتا فسلموا على أنفسكم} قال: هي المساجد، يقول: السلام علينا وعلى عباد الله الصالحين.19898- قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، في قوله: {فإذا دخلتم بيوتا فسلموا على أنفسكم} قال: إذا دخلت المسجد فقل: السلام على رسول الله! وإذا دخلت بيتا ليس فيه أحد، فقل: السلام علينا وعلى عباد الله الصالحين! وإذا دخلت بيتك فقل: السلام عليكم!.وقال آخرون: بل معنى ذلك: إذا دخلتم بيوتا من بيوت المسلمين فيها ناس منكم، فليسلم بعضكم على بعض. ذكر من قال ذلك:19899- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {فسلموا على أنفسكم} أي ليسلم بعضكم على بعض، كقوله: {ولا تقتلوا أنفسكم} [النساء: 29] ..9900- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {فإذا دخلتم بيوتا فسلموا على أنفسكم} قال: إذا دخل المسلم سلم عليه، كمثل قوله: {لا تقتلوا أنفسكم} [النساء: 29] إنما هو: لا تقتل أخاك المسلم. وقوله: {ثم أنتم هؤلاء تقتلون أنفسكم} [البقرة: 85] قال: يقتل بعضكم بعضا، قريظة والنضير.وقال آخرون: معناه: فإذا دخلتم بيوتا ليس فيها أحد، فسلموا على أنفسكم. ذكر من قال ذلك:19901- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، قال: إذا دخلت بيتا ليس فيه أحد، فقل: السلام علينا وعلى عباد الله الصالحين! وإذا دخلت بيتا فيه ناس من المسلمين وغير المسلمين، فقل مثل ذلك.19902- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي سنان، عن ماهان، قال: إذا دخلتم بيوتا فسلموا على أنفسكم، قال: تقولوا: السلام علينا من ربنا!.19903- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: أخبرنا شعبة عن منصور، قال شعبة: وسألته عن هذه الآية: {فإذا دخلتم بيوتا فسلموا على أنفسكم تحية من عند الله} قال: قال إبراهيم: إذا دخلت بيتا ليس فيه أحد، فقل: السلام علينا وعلى عباد الله الصالحين!.19904- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن بكير بن الأشج، عن نافع: أن عبد الله كان إذا دخل بيتا ليس فيه أحد، قال: السلام علينا وعلى عباد الله الصالحين!.19905- حدثنا ابن حميد، قال: ثنا جرير، قال: ثنا منصور، عن إبراهيم: {فإذا دخلتم بيوتا فسلموا على أنفسكم} قال: إذا دخلت بيتا فيه يهود فقل: السلام عليكم! وإن لم يكن فيه أحد فقل: السلام علينا وعلى عباد الله الصالحين!.وأولى الأقوال في ذلك بالصواب قول من قال معناه: فإذا دخلتم بيوتا من بيوت المسلمين، فليسلم بعضكم على بعض.وإنما قلنا ذلك أولى بالصواب؛ لأن الله جل ثناؤه قال: {فإذا دخلتم بيوتا} ولم يخصص من ذلك بيتا دون بيت، وقال: {فسلموا على أنفسكم} يعني: بعضكم على بعض. فكان معلوما إذ لم يخصص ذلك على بعض البيوت دون بعض، أنه معني به جميعها، مساجدها وغير مساجدها..معنى قوله: {فسلموا على أنفسكم} نظير قوله: {ولا تقتلوا أنفسكم} [النساء: 29] . وقوله: {تحية من عند الله} ونصب تحية، بمعنى: تحيون أنفسكم تحية من عند الله السلام تحية، فكأنه قال: فليحي بعضكم بعضا تحية من عند الله.وقد كان بعض أهل العربية يقول: إنما نصبت بمعنى: أمركم بها تفعلونها تحية منه، ووصف جل ثناؤه هذه التحية المباركة الطيبة لما فيها من الأجر الجزيل والثواب العظيم.زقوله: {كذلك يبين الله لكم الآيات} يقول تعالى ذكره: هكذا يفصل الله لكم معالم دينكم فيبينها لكم، كما فضل لكم في هذه الآية ما أحل لكم فيها، وعرفكم سبيل الدخول على من تدخلون عليه.يقول: لكي تفقهوا عن الله أمره ونهيه وأدبه.


062-62-إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ وَإِذَا كَانُوا مَعَهُ عَلَى أَمْرٍ جَامِعٍ لَمْ يَذْهَبُوا حَتَّى يَسْتَأْذِنُوهُ

62-إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه إن الذين يستأذنونك أولئك الذين يؤمنون بالله ورسوله فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم واستغفر لهم الله إن الله غفور رحيم

القول في تأويل قوله تعالى: {إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه} يقول تعالى ذكره: ما المؤمنون حق الإيمان، إلا الذين صدقوا الله ورسوله. {وإذا كانوا معه} يقول: وإذا كانوا مع رسول الله صلى الله عليه وسلم ، {على أمر جامع} يقول: على أمر يجمع جميعهم من حرب حضرت، أو صلاة اجتمع لها، أو تشاور في أمر نزل ؛ {لم يذهبوا} يقول: لم ينصرفوا عما اجتمعوا له من الأمر، حتى يستأذنوا رسول الله صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19906 - حدثني محمد بن سعد، قال: ثني أبي ، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه} يقول: إذا كان أمر طاعة لله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {وإذا كانوا معه على أمر جامع} قال: أمر من طاعة الله عام.19907 - حدثنا محمد بن بشار، قال: ثنا محمد بن بكر، قال: أخبرنا ابن جريج، قال: سأل مكحولا الشامي إنسان وأنا أسمع، ومكحول جالس مع عطاء، عن قول الله في هذه الآية: {وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه} فقال مكحول: في يوم الجمعة، وفي زحف، وفي كل أمر جامع، قد أمر أن لا يذهب أحد في يوم جمعة حتى يستأذن الإمام، وكذلك في كل جامع، ألا ترى أنه يقول: {وإذا كانوا معه على أمر جامع} .19908 - حدثني يعقوب، قال: ثني ابن علية، قال: أخبرنا هشام بن حسان، عن الحسن، قال: كان الرجل إذا كانت له حاجة والإمام يخطب، قام فأمسك بأنفه، فأشار إليه الإمام أن يخرج. قال: فكان رجل قد أراد الرجوع إلى أهله، فقام إلى هرم بن حيان وهو يخطب، فأخذ بأنفه، فأشار إليه هرم أن يذهب. فخرج إلى أهله فأقام فيهم، ثم قدم ؛ قال له هرم: أين كنت؟ قال: في أهلي؟ قال: أبإذن ذهبت؟ قال: نعم، قمت إليك وأنت تخطب، فأخذت بأنفي، فأشرت إلي أن أذهب فذهبت. فقال: أفاتخذت هذا دغلا؟ أو كلمة نحوها. ثم قال: اللهم أخر رجال السوء إلى زمان السوء.19881- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {أو ما ملكتم مفاتحه} مما تحبون يا ابن آدم.19909 - حدثني الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، في قوله: {وإذا كانوا معه على أمر جامع} قال: هو الجمعة إذا كانوا معه، لم يذهبوا حتى يستأذنوه.19910 - حدثني يونس ، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما المؤمنون الذين آمنوا بالله ورسوله وإذا كانوا معه على أمر جامع لم يذهبوا حتى يستأذنوه} قال: الأمر الجامع حين يكونون معه في جماعة الحرب أو جمعة. قال: والجمعة من الأمر الجامع، لا ينبغي لأحد أن يخرج إذا قعد الإمام على المنبر يوم الجمعة إلا بإذن سلطان إذا كان حيث يراه أو يقدر عليه، ولا يخرج إلا بإذن. وإذا كان حيث لا يراه ولا يقدر عليه ولا يعمل إليه، فالله أولى بالعذر.قوله: {إن الذين يستأذنوك أولئك الذين يؤمنون بالله ورسوله} يقول تعالى ذكره: إن الذين لا ينصرفون يا محمد إذا كانوا معك في أمر جامع ، عنك إلا بإذنك لهم، طاعة منهم لله ولك وتصديقا بما أتيتهم به من عندي ؛ أولئك الذين يصدقون الله ورسوله حقا، لا من خالف أمر الله وأمر رسوله فينصرف عنك بغير إذن منك له بعد تقدمك إليه أن لا ينصرف عنك إلا بإذنك.وقوله: {فإذا استأذنوك لبعض شأنهم فأذن لمن شئت منهم} يقول تعالى ذكره: فإذا استأذنك يا محمد الذين لا يذهبون عنك إلا بإذنك في هذه المواطن لبعض شأنهم - يعني لبعض حاجاتهم التي تعرض لهم - فأذن لمن شئت منهم في الانصراف عنك لقضائها.يقول: وادع الله لهم بأن يتفضل عليهم بالعفو عن تبعات ما بينه وبينهم.لذنوب عباده التائبين، {رحيم} بهم أن يعاقبهم عليها بعد توبتهم منها.


063-63-لَا تَجْعَلُوا دُعَاء الرَّسُولِ بَيْنَكُمْ كَدُعَاء بَعْضِكُم بَعْضاً قَدْ يَعْلَمُ اللَّهُ الَّذِينَ يَتَسَلَّلُونَ مِنكُمْ لِوَاذاً

63-لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا قد يعلم الله الذين يتسللون منكم لواذا فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم

القول في تأويل قوله تعالى: {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا} يقول تعالى ذكره لأصحاب نبيه محمد صلى الله عليه وسلم: {لا تجعلوا} أيها المؤمنون {دعاء الرسول بينكم كدعاء بعضكم بعضا} .واختلف أهل التأويل في معنى ذلك، فقال بعضهم: نهى الله بهذه الآية المؤمنين أن يتعرضوا لدعاء الرسول عليهم، وقال لهم: اتقوا دعاءه عليكم، بأن تفعلوا ما يسخطه فيدعو لذلك عليكم فتهلكوا، فلا تجعلوا دعاءه كدعاء غيره من الناس، فإن دعاءه موجبة. ذكر من قال ذلك:19911 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا} دعوة الرسول عليكم موجبة، فاحذروها.وقال آخرون: بل ذلك نهي من الله أن يدعوا رسول الله صلى الله عليه وسلم بغلظ وجفاء، وأمر لهم أن يدعوه بلين وتواضع. ذكر من قال ذلك:19912 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {كدعاء بعضكم بعضا} قال: أمرهم أن يدعوا يا رسول الله، في لين وتواضع، ولا يقولوا يا محمد، في تجهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا} قال: أمرهم أن يدعوه: يا رسول الله، في لين وتواضع.19913 - حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا} قال: أمرهم أن يفخموه ويشرفوه.وأولى التأويلين في ذلك بالصواب عندي التأويل الذي قاله ابن عباس، وذلك أن الذي قبل قوله: {لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا} نهي من الله المؤمنين أن يأتوا من الانصراف عنه في الأمر الذي يجمع جميعهم ما يكرهه، والذي بعده وعيد للمنصرفين بغير إذنه عنه، فالذي بينهما بأن يكون تحذيرا لهم سخطه أن يضطره إلى الدعاء عليهم أشبه من أن يكون أمرا لهم بما لم يجر له ذكر من تعظيمه وتوقيره بالقول والدعاء..ززززقوله: {قد يعلم الله الذين يتسللون منكم لواذا} يقول تعالى ذكره: إنكم أيها المنصرفون عن نبيكم بغير إذنه، تسترا وخفية منه، وإن خفي أمر من يفعل ذلك منكم على رسول الله صلى الله عليه وسلم ،فإن الله يعلم ذلك ولا يخفى عليه، فليتق من يفعل ذلك منكم الذين يخالفون أمر الله في الانصراف عن رسول الله صلى الله عليه وسلم إلا بإذنه، أن تصيبهم فتنة من الله أو يصيبهم عذاب أليم، فيطبع على قلوبهم، فيكفروا بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19914 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن جويبر، عن الضحاك، في قول الله: {قد يعلم الله الذين يتسللون من لواذا} قال: كانوا يستتر بعضهم ببعض، فيقومون، فقال: فليحذر الذين يخالفون عن أمره أن تصيبهم فتنة، قال: يطبع على قلبه، فلا يأمن أن يظهر الكفر بلسانه فتضرب عنقه.19915 - حدثنا ابن القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {قد يعلم الله الذين يتسللون منكم لواذا} قال: خلافا.19916 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قد يعلم الذين الذين يتسللون منكم لواذا} قال: هؤلاء المنافقون الذين يرجعون بغير إذن رسول الله صلى الله عليه وسلم قال: اللواذ: يلوذ عنه ويروغ ويذهب بغير إذن النبي صلى الله عليه وسلم. {فليحذر الذين يخالفون عن أمره} الذين يصنعون هذا، {أن تصيبهم فتنة أو يصيبهم عذاب أليم} . الفتنة ها هنا. الكفر، واللواذ: مصدر لاوذت بفلان ملاوذة ولواذا، ولذلك ظهرت الواو، ولو كان مصدرا للذت لقيل: لياذا، كما يقال: قمت قياما، وإذا قيل: قاومتك، قيل: قواما طويلا. واللواذ: هو أن يلوذ القوم بعضهم ببعض، يستتر هذا بهذا وهذا بهذا، كما قال الضحاك..قوله: {أو يصيبهم عذاب أليم} يقول: أو يصيبهم في عاجل الدنيا عذاب من الله موجع، على صنيعهم ذلك وخلافهم أمر رسول الله صلى الله عليه وسلم.وقوله: {فليحذر الذين يخالفون عن أمره} وأدخلت "عن " لأن معنى الكلام: فليحذر الذين يلوذون عن أمره ويدبرون عنه معرضين.


064-64-أَلَا إِنَّ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ قَدْ يَعْلَمُ مَا أَنتُمْ عَلَيْهِ وَيَوْمَ يُرْجَعُونَ إِلَيْهِ فَيُنَبِّئُهُم بِمَا

64-ألا إن لله ما في السماوات والأرض قد يعلم ما أنتم عليه ويوم يرجعون إليه فينبئهم بما عملوا والله بكل شيء عليم

القول في تأويل قوله تعالى: {ألا إن لله ما في السموات والأرض} يقول تعالى ذكره: {ألا إن لله} ملك جميع {السموات والأرض} يقول: فلا ينبغي لمملوك أن يخالف أمر مالكه فيعصيه، فيستوجب بذلك عقوبته. يقول: فكذلك أنتم أيها الناس، لا يصلح لكم خلاف ربكم الذي هو مالككم، فأطيعوه وأتمروا لأمره ولا تنصرفوا عن رسوله إذا كنتم معه على أمر جامع إلا بإذنه..قوله: {قد يعلم ما أنتم عليه} من طاعتكم إياه فيما أمركم ونهاكم من ذلك، كما:19917 - حدثني أيضا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قد يعلم ما أنتم عليه} صنيعكم هذا أيضا.يقول: ويوم يرجع إلى الله الذين يخالفون عن أمره. {فينبئهم} يقول: فيخبرهم حينئذ، {بما عملوا} في الدنيا، ثم يجازيهم على ما أسلفوا فيها، من خلافهم على ربهم.يقول: والله ذو علم بكل شيء عملتموه أنتم وهم وغيركم وغير ذلك من الأمور، لا يخفى عليه شيء، بل هو محيط بذلك كله، وهو موف كل عامل منكم أجر عمله يوم ترجعون إليه. آخر تفسير سورة النور


001-1-تَبَارَكَ الَّذِي نَزَّلَ الْفُرْقَانَ عَلَى عَبْدِهِ لِيَكُونَ لِلْعَالَمِينَ نَذِيراً

1-تبارك الذي نزل الفرقان على عبده ليكون للعالمين نذيرا

القول في تأويل قوله تعالى: {تبارك الذي نزل الفرقان على عبده ليكون للعالمين نذيرا} قال أبو جعفر: تبارك: تفاعل من البركة، كما:19918 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة،قال: ثنا أبو روق، عن الضحاك، عن عبد الله بن عباس، قال: تبارك: تفاعل من البركة.وهو كقول القائل: تقدس ربنا، فقوله: {تبارك الذي نزل الفرقان} يقول: تبارك الذي نزل الفصل بين الحق والباطل، فصلا بعد فصل وسورة بعد سورة، على عبده محمد صلى الله عليه وسلم، ليكون محمد لجميع الجن والإنس الذين بعثه الله إليهم داعيا إليه، نذيرا: يعني منذرا ينذرهم عقابه ويخوفهم عذابه، إن لم يوحدوه ولم يخلصوا له العبادة ويخلعوا كل ما دونه من الآلهة والأوثان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19919 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تبارك الذي نزل الفرقان على عبده ليكون للعالمين نذيرا} قال: النبي النذير. وقرأ: {وإن من أمة إلا خلا فيها نذير} [فاطر: 24] وقرأ: {وما أهلكنا من قرية إلا لها منذرون} [الشعراء: 208] قال: رسل. قال: المنذرون: الرسل. قال: وكان نذيرا واحدا بلغ ما بين المشرق والمغرب، ذو القرنين، ثم بلغ السدين، وكان نذيرا، ولم أسمع أحدا يحق أنه كان نبيا. {وأوحي إلي هذا القرآن لأنذركم به ومن بلغ} [الأنعام: 19] قال: من بلغه القرآن من الخلق، فرسول الله نذيره. وقرأ: {يا أيها الناس إني رسول الله إليكم جميعا} [الأعراف: 158]


002-2-الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَلَمْ يَتَّخِذْ وَلَداً وَلَمْ يَكُن لَّهُ شَرِيكٌ فِي الْمُلْكِ وَخَلَقَ كُلَّ شَيْءٍ فَقَدَّرَهُ

2-الذي له ملك السماوات والأرض ولم يتخذ ولدا ولم يكن له شريك في الملك وخلق كل شيء فقدره تقديرا

.القول في تأويل قوله تعالى: {الذي له ملك السموات والأرض} .يقول تعالى ذكره: {تبارك الذي نزل الفرقان... الذي له ملك السموات والأرض} فـ "الذي " من نعت "الذي " الأولى، وهما جميعا في موضع رفع، الأولى بقوله "تبارك " ، والثانية نعت لها. ويعني بقوله: {الذي له ملك السموات والأرض} الذي له سلطان السموات والأرض ينفذ في جميعها أمره وقضاءه، ويمضي في كلها أحكامه. يقول: فحق على من كان كذلك أن يطيعه أهل مملكته ومن في سلطانه ولا يعصوه، يقول: فلا تعصوا نذيري إليكم أيها الناس، واتبعوه، واعملوا بما جاءكم به من الحق.يقول تكذيبا لمن أضاف إليه الولد وقال الملائكة بنات الله: ما اتخذ الذي نزل الفرقان على عبده ولدا. فمن أضاف إليه ولدا فقد كذب وافترى على ربه.يقول تكذيبا لمن كان يضيف الألوهة إلى الأصنام ويعبدها من دون الله من مشركي العرب ويقول في تلبيته "لبيك لا شريك لك، إلا شريكا هو لك، تملكه وما ملك " : كذب قائلو هذا القول، ما كان لله شريك في ملكه وسلطانه فيصلح أن يعبد من دونه! يقول تعالى ذكره: فأفردوا أيها الناس لربكم الذي نزل الفرقان على عبده محمد نبيه صلى الله عليه وسلم الألوهة، وأخلصوا له العبادة، دون كل ما تعبدونه من دونه من الآلهة والأصنام والملائكة والجن والإنس، فإن كل ذلك خلقه وفي ملكه، فلا تصلح العبادة إلا لله الذي هو مالك جمعي ذلك..قوله: {وخلق كل شيء} يقول تعالى ذكره: وخلق الذي نزل على محمد الفرقان كل شيء، فالأشياء كلها خلقه وملكه، وعلى المماليك طاعة مالكهم وخدمة سيدهم دون غيره. يقول: وأنا خالقكم ومالككم، فأخلصوا لي العبادة دون غيري.وقوله: {فقدره تقديرا} يقول: فسوى كل ما خلق وهيأه لما يصلح له، فلا خلل فيه ولا تفاوت.


003-3-وَاتَّخَذُوا مِن دُونِهِ آلِهَةً لَّا يَخْلُقُونَ شَيْئاً وَهُمْ يُخْلَقُونَ وَلَا يَمْلِكُونَ لِأَنفُسِهِمْ ضَرّاً وَلَا نَفْعاً وَلَا يَمْلِكُونَ

3-واتخذوا من دونه آلهة لا يخلقون شيئا وهم يخلقون ولا يملكون لأنفسهم ضرا ولا نفعا ولا يملكون موتا ولا حياة ولا نشورا

القول في تأويل قوله تعالى: {واتخذوا من دونه آلهة لا يخلقون شيئا وهم يخلقون ولا يملكون لأنفسهم ضرا ولا نفعا ولا يملكون موتا ولا حياة ولا نشورا} .يقول تعالى ذكره: مقرعا مشركي العرب بعبادتهما ما دونه من الآلهة، ومعجبا أولي النهى منهم، ومنبههم على موضع خطأ فعلهم وذهابهم عن منهج الحق وركوبهم من سبل الضلالة ما لا يركبه إلا كل مدخول الرأي مسلوب العقل: واتخذ هؤلاء المشركون بالله من دون الذي له ملك السموات والأرض وحده، من غير شريك، الذي خلق كل شيء فقدره، {آلهة} يعني أصناما بأيديهم يعبدونها، لا تخلق شيئا وهي تخلق، ولا تملك لأنفسها نفعا تجره إليها ولا ضرا تدفعه عنها ممن أرادها بضر، ولا تملك إماتة حي ولا إحياء ميت ولا نشره من بعد مماته، وتركوا عبادة خالق كل شيء وخالق آلهتهم ومالك الضر والنفع والذي بيده الموت والحياة والنشور. والنشور: مصدر نشر الميت نشورا، وهو أن يُبعث ويحيا بعد الموت.


004-4-وَقَالَ الَّذِينَ كَفَرُوا إِنْ هَذَا إِلَّا إِفْكٌ افْتَرَاهُ وَأَعَانَهُ عَلَيْهِ قَوْمٌ آخَرُونَ فَقَدْ جَاؤُوا ظُلْماً وَزُوراً

4-وقال الذين كفروا إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون فقد جاؤوا ظلما وزورا

القول في تأويل قوله تعالى: {وقال الذين كفروا إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون فقد} .يقول تعالى ذكره: وقال هؤلاء الكافرون بالله الذين اتخذوا من دونه آلهة: ما هذا القرآن الذي جاءنا به محمد {إلا إفك} يعني: إلا كذب وبهتان، {افتراه} اختلقه وتخرصه بقوله، {وأعانه عليه قوم آخرون} ذكر أنهم كانوا يقولون: إنما يعلم محمدا هذا الذي يجيئنا به اليهود، فذلك قوله: {وأعانه عليه قوم آخرون} يقول: وأعان محمدا على هذا الإفك الذي افتراه يهود. ذكر من قال ذلك:19920 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {وأعانه قوم آخرون} قال: يهود.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله..قوله: {فقد جاؤوا ظلما وزورا} يقول تعالى ذكره: فقد أتى قائلو هذه المقالة، يعني الذين قالوا: {إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون} ظلما، يعني بالظلم نسبتهم كلام الله وتنزيله إلى أنه إفك افتراه محمد صلى الله عليه وسلم.وقد بينا فيما مضى أن معنى الظلم: وضع الشيء في غير موضعه فكان ظلم قائلي هذه المقالة القرآن بقيلهم هذا وصفهم إياه بغير صفته.والزور: أصله تحسين الباطل.فتأويل الكلام: فقد أتى هؤلاء القوم في قيلهم {إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون} كذبا محضا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19921 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد؛ وحدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فقد جاؤوا ظلما وزورا} قال: كذبا.


005-5-وَقَالُوا أَسَاطِيرُ الْأَوَّلِينَ اكْتَتَبَهَا فَهِيَ تُمْلَى عَلَيْهِ بُكْرَةً وَأَصِيلاً

5-وقالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا

القول في تأويل قوله تعالى: {وقالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا} .ذكر أن هذه الآية نزلت في النضر بن الحارث، وأنه المعني بقوله: {وقالوا أساطير الأولين} . ذكر من قال ذلك:19922 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثنا شيخ من أهل مصر، قدم منذ بضع وأربعين سنة، عن عكرمة، عن ابن عباس، قال: كان النضر بن الحارث بن كلدة بن علقمة بن عبد مناف بن عبد الدار بن قصي من شياطين قريش، وكان يؤذي رسول الله صلى الله عليه وسلم وينصب له العداوة، وكان قد قدم الحيرة، تعلم بها أحاديث ملوك فارس وأحاديث رستم وأسفنديار، فكان رسول الله صلى الله عليه وسلم إذا جلس مجلسا فذكر بالله وحدث قومه ما أصاب من قبلهم من الأمم من نقمة الله، خلفه في مجلسه إذا قام، ثم يقول: أنا والله يا معشر قريش أحسن حديثا منه، فهلموا فأنا أحدثكم أحسن من حديثه! ثم يحدثهم عن ملوك فارس ورستم وأسفنديار، ثم يقول: ما محمد أحسن حديثا مني! قال: فأنزل الله تبارك وتعالى في النضر ثماني آيات من القرآن، قوله: {إذا تتلى عليه آياتنا قال أساطير الأولين} [القلم: 15] وكل ما ذُكِر فيه الأساطير في القرآن.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن أبي محمد، عن سعيد أو عكرمة، عن ابن عباس نحوه، إلا أنه جعل قوله: "فأنزل الله في النضر ثماني آيات " ، عن ابن إسحاق، عن الكلبي، عن أبي صالح، عن ابن عباس.19923 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أساطير الأولين} أشعارهم وكهانتهم؛ وقالها النضر بن الحارث.فتأويل الكلام: وقال هؤلاء المشركون بالله الذين قالوا لهذا القرآن إن هذا إلا إفك افتراه محمد صلى الله عليه وسلم: هذا الذي جاءنا به محمد أساطير الأولين، يعنون أحاديثهم التي كانوا يسطرونها في كتبهم، اكتتبها محمد صلى الله عليه وسلم من يهود. {فهي تملى عليه} يعنون بقوله: {فهي تملى عليه} فهذه الأساطير تقرأ عليه، من قولهم: أمليت عليك الكتاب وأمللت. {بكرة وأصيلا} يقول: وتملى عليه غدوة وعشيا.


006-6-قُلْ أَنزَلَهُ الَّذِي يَعْلَمُ السِّرَّ فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ كَانَ غَفُوراً رَّحِيماً

6-قل أنزله الذي يعلم السر في السماوات والأرض إنه كان غفورا رحيما

قوله: {قل أنزل الذي يعلم السر في السموات والأرض} يقول تعالى ذكره: قل يا محمد لهؤلاء المكذبين بآيات الله من مشركي قومك: ما الأمر كما تقولون من أن هذا القرآن أساطير الأولين وأن محمد صلى الله عليه وسلم افتراه وأعانه عليه قوم آخرون، بل هو الحق، أنزله الرب الذي يعلم سر من في السموات ومن في الأرض، ولا يخفى عليه شيء، ومحصي ذلك على خلقه، ومجازيهم بما عزمت عليه قلوبهم وأضمروه في نفوسهم.يقول: إنه لم يزل يصفح عن خلقه ويرحمهم، فيتفضل عليهم بعفوه، يقول: فلأن ذلك من عادته في خلقه، يمهلكم أيها القائلون ما قلتم من الإفك والفاعلون ما فعلتم من الكفر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19924 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {قل أنزله الذي يعلم السر في السموات والأرض} قال: ما يسر أهل الأرض وأهل السماء.


007-7-وَقَالُوا مَالِ هَذَا الرَّسُولِ يَأْكُلُ الطَّعَامَ وَيَمْشِي فِي الْأَسْوَاقِ لَوْلَا أُنزِلَ إِلَيْهِ مَلَكٌ فَيَكُونَ مَعَهُ نَذِيراً

7-وقالوا مال هذا الرسول يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيرا

انظر تفسير الآية 8


008-8-أَوْ يُلْقَى إِلَيْهِ كَنزٌ أَوْ تَكُونُ لَهُ جَنَّةٌ يَأْكُلُ مِنْهَا وَقَالَ الظَّالِمُونَ إِن تَتَّبِعُونَ إِلَّا رَجُلاً مَّسْحُوراً

8-أو يلقى إليه كنز أو تكون له جنة يأكل منها وقال الظالمون إن تتبعون إلا رجلا مسحورا

القول في تأويل قوله تعالى: {وقالوا مال هذا الرسول يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيرا} ذكر أن هاتين الآيتين نزلتا على رسول الله صلى الله عليه وسلم فيما كان مشركو قومه قالوا له ليلة اجتماع أشرافهم بظهر الكعبة، وعرضوا عليه أشياء، وسألوه الآيات.فكان فيما كلموه به حينئذ، فيما:19925 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن أبي محمد، مولى زيد بن ثابت، عن سعيد بن جبير، أو عكرمة مولى ابن عباس، عن ابن عباس: أن قالوا له: فإن لم تفعل لنا هذا- يعني ما سألوه من تسيير جبالهم عنهم، وإحياء آبائهم، والمجيء بالله والملائكة قبيلا، وما ذكره الله في سورة بني إسرائيل - فخذ لنفسك، سل ربك يبعث معك ملكا يصدقك بما تقول ويراجعنا عنك، وسله فيجعل لك قصورا وجنانا وكنوزا من ذهب وفضة، تغنيك عما نراك تبتغي، فإنك تقوم بالأسواق وتلتمس المعاش كما نلتمسه، حتى نعلم فضلك ومنزلتك من ربك إن كنت رسولا كما تزعم! فقال رسول الله صلى الله عليه وسلم: "ما أنا بفاعل! " فأنزل الله في قولهم: أن خذ لنفسك ما سألوه أن يأخذ لها: أن يجعل له جنانا وقصورا وكنوزا، أو يبعث معه هلكا يصدقه بما يقول ويرد عنه من خاصمه. {وقالوا ما لهذا الرسول يأكل الطعام ويمشي في الأسواق لولا أنزل إليه ملك فيكون معه نذيرا أو يلقى إليه كنز أو تكون له جنة يأكل منها وقال الظالمون إن تتبعون إلا رجلا مسحورا} .فتأويل الكلام: وقال المشركون {ما لهذا الرسول} يعنون محمدا صلى الله عليه وسلم، الذي يزعم أن الله بعثه إلينا، {يأكل الطعام} كما نأكل، {ويمشي} في أسواقنا كما نمشي. {لولا أنزل إليه} يقول: هلا أنزل إليه {ملك} إن كان صادقا من السماء، {فيكون معه} منذرا للناس، مصدقا له على ما يقول، أو يلقى إليه كنز من فضة أو ذهب فلا يحتاج معه إلى التصرف في طلب المعاش، {أو تكون له جنة} يقول: أو يكون له بستان {يأكل منها} .واختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: {يأكل} بالياء، بمعنى: يأكل منها الرسول. وقرأ ذلك عامة قراء الكوفيين: "نأكل منها " بالنون، بمعنى: نأكل من الجنة.وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه بالياء؛ وذلك للخبر الذي ذكرنا قبل بأن مسألة من سأل من المشركين رسول الله صلى الله عليه وسلم أن يسأل ربه هذه الخلال لنفسه لا لهم؛ فإذ كانت مسألتهم إياه ذلك كذلك، فغير جائز أن يقولوا له: سل لنفسك ذلك لنأكل نحن.وبعد، فإن في قوله تعالى ذكره: {تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار} [الفرقان: 10] دليلا بينا على أنهم إنما قالوا له: اطلب ذلك لنفسك، لتأكل أنت منه، لا نحن..قوله: {وقال الظالمون} يقول: وقال المشركون للمؤمنين بالله ورسوله: {إن تتبعون} أيها القوم، باتباعكم محمدا {إلا رجلا} به سحر.


009-9-انظُرْ كَيْفَ ضَرَبُوا لَكَ الْأَمْثَالَ فَضَلُّوا فَلَا يَسْتَطِيعُونَ سَبِيلاً

9-انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا

القول في تأويل قوله تعالى: {انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: انظر يا محمد إلى هؤلاء المشركين الذين شبهوا لك الأشباه بقولهم لك: هو مسحور، فضلوا بذلك عن قصد السبيل وأخطئوا طريق الهدى والرشاد {فلا يستطيعون} يقول: فلا يجدون {سبيلا} إلى الحق، إلا فيما بعثتك به، ومن الوجه الذي ضلوا عنه.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19926 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني محمد بن أبى محمد، عن سعيد بن جبير، أو عكرمة، عن ابن عباس: {انظر كيف ضربوا لك الأمثال فضلوا فلا يستطيعون سبيلا} أي التمسوا الهدى في غير ما بعثتك به إليهم فضلوا، فلن يستطيعوا أن يصيبوا الهدى في غيره.وقال آخرون في ذلك ما:19927 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فلا يستطيعون سبيلا} قال: مخرجا يخرجهم من الأمثال التي ضربوا لك.


010-10-تَبَارَكَ الَّذِي إِن شَاء جَعَلَ لَكَ خَيْراً مِّن ذَلِكَ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَيَجْعَل لَّكَ قُصُوراً

10-تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار ويجعل لك قصورا

. قوله: {تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار} يقول تعالى ذكره: تقدس الذي إن شاء جعل لك خيرا من ذلك.واختلف أهل التأويل في المعني بـ "ذلك " التي في قوله: {جعل لك خيرا من ذلك} فقال بعضهم: معنى ذلك: خيرا مما قال هؤلاء المشركون لك يا محمد، هلا أوتيته وأنت لله رسول! ثم بين تعالى ذكره عن الذي لو شاء جعل له من خير مما قالوا، فقال: {جنات تجري من تحتها الأنهار} .ذكر من قال ذلك.19928 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {تبارك الذي إن شاء جعل لك خيرا من ذلك} خيرا مما قالوا.19929 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {تبارك الذي إن شاء جعل لك خيرا من ذلك} قال: مما قالوا وتمنوا لك، فيجعل لك مكان ذلك جنات تجري من تحتها الأنهار.وقال آخرون: عني بذلك المشي قي الأسواق والتماس المعاش. ذكر من قال ذلك:19930- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، فيما يرى الطبري، عن سعيد بن جبير، أو عكرمة، عن ابن عباس، قال: ثم قال: {تبارك الذي إن شاء جعل لك خيرا من ذلك} من أن تمشي في الأسواق وتلتمس المعاش كما يلتمسه الناس، {جنات تجري من تحتها الأنهار ويجعل لك قصورا} .قال أبو جعفر: والقول الذي ذكرناه عن مجاهد في ذلك أشبه بتأويل الآية، لأن المشركين إنما استعظموا أن لا تكون له جنة يأكل منها وأن لا يلقى إليه كنز، واستنكروا أن يمشي في الأسواق وهوو لله رسول. فالذي هو أولى بوعد الله إياه أن يكون وعدا بما هو خير ما كان عند المشركين عظيما، لا مما كان منكرا عندهم. وعني بقوله: {جنات تجري من تحتها الأنهار} . بساتين تجري في أصول أشجارها الأنهار. كما:19931- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: {جنات تجري من تحتها الأنهار} قال: حوائط..قوله: {ويجعل لك قصورا} يعني بالقصور: البيوت المبنية.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19932- حدثني محمد بن عمرو، قال: قال أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ويجعل لك قصورا} قال: بيوتا مبنية مشيدة، كان ذلك في الدنيا. قال: كانت قريش ترى البيت من الحجارة قصرا كائنا ما كان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ويجعل لك قصورا} مشيدة في الدنيا، كل هذا قالته قريش. وكانت قريش ترى البيت من حجارة ما كان صغيرا قصرا.19933- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب قال: قيل للنبي صلى الله عليه وسلم: إن شئت أن نعطيك من خزائن الأرض ومفاتيحها ما لم يعط نبي قبلك ولا يعطى من بعدك ولا ينقص ذلك مما لك عند الله تعالى؟ فقال: "اجمعوها لي في الآخرة! " فأنزل الله في ذلك: {تبارك الذي إن شاء جعل لك خيرا من ذلك جنات تجري من تحتها الأنهار ويجعل لك قصورا} .


011-11-بَلْ كَذَّبُوا بِالسَّاعَةِ وَأَعْتَدْنَا لِمَن كَذَّبَ بِالسَّاعَةِ سَعِيراً

11-بل كذبوا بالساعة وأعتدنا لمن كذب بالساعة سعيرا

القول في تأويل قوله تعالى: {بل كذبوا بالساعة} يقول تعالى ذكره: ما كذب هؤلاء المشركون بالله وأنكروا ما جئتهم به يا محمد من الحق، من أجل أنك تأكل الطعام وتمشي في الأسواق، ولكن من أجل أنهم لا يوقنون بالمعاد ولا يصدقون بالثواب والعقاب، تكذيبا منهم بالقيامة وبعث الله الأموات أحياء لحشر القيامة. {واعتدنا} يقول: وأعددنا لمن كذب ببعث الله الأموات أحياء بعد فنائهم لقيام الساعة، نارا تسعر عليهم وتتقد.


012-12-إِذَا رَأَتْهُم مِّن مَّكَانٍ بَعِيدٍ سَمِعُوا لَهَا تَغَيُّظاً وَزَفِيراً

12-إذا رأتهم من مكان بعيد سمعوا لها تغيظا وزفيرا

يقول: إذا رأت هذه النار التي اعتدناها لهؤلاء المكذبين أشخاصهم من مكان بعيد، تغيظت عليهم؛ وذلك أن تغلي وتفور. يقال: فلان تغيظ على فلان، وذلك إذ غضب عليه فغلى صدره من الغضب عليه وتبين في كلامه. وزفيرا، وهو صوتها.فإن قال قائل: وكيف قيل: {سمعوا لها تغيظا} والتغيظ: لا يسمع؟ قيل: معنى ذلك: سمعوا لها صوت التغيظ، من التلهب والتوقد.19934- حدثني محمود بن خداش، قال: ثنا محمد بن يزيد الواسطي، قال: ثنا أصبع بن زيد الوراق، عن خالد بن كثير، عن فديك، عن رجل من أصحاب محمد صلى الله عليه وسلم، قال: قال رسول الله صلى الله عليه وسلم: يقوا علي ما لم أقل فليتبوأ بين عيني جهنم مقعدا "قالوا: يا رسول الله، وهل لها من عين؟ قال: " ألم تسمعوا إلى قول الله: {إذا رأتهم من مكان بعيد؟ } ...19935- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر في قوله: {سمعوا لها تغيظا وزفيرا} قال: أخبرني المنصور بن المعتمر، عن مجاهد، عن عبيد بن عمير، قال: إن جهنم لتزفر زفرة لا يبقى ملك ولا نبي إلا خر ترعد فرائضه؛ حتى إن إبراهيم ليجثو على ركبتيه، فيقول: يا رب لا أسألك اليوم إلا نفسي!.19936- حدثنا أحمد بن إبراهيم الدورقي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد، عن ابن عباس، قال: الرجل ليجر إلي النار، فتنزوي وينقبض بعضها إلى بعض، فيقول لها الرحمى ما لك؟ فتقول: إنه ليستجير مني! فيقول: أرسلوا عبدي! وإن الرجل ليجر إلى النار، فيقول: يا رب ما كان هذا الظن بك! فيقول: فما كان ظنك؟ فيقول: أن تسعني رحمتك! قال: فيقول أرسلوا عبدي! وإن الرجل ليجر إلى النار فتشهق إليه النار شهوق البغلة إلى الشعير وتزفر زفرة لا يبقى أحد إلا خاف".


013-13-وَإِذَا أُلْقُوا مِنْهَا مَكَاناً ضَيِّقاً مُقَرَّنِينَ دَعَوْا هُنَالِكَ ثُبُوراً

13-وإذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا

القول في تأويل قوله تعالى: {وإذا ألقوا منها مكانا ضيقا مقرنين دعوا هنالك ثبورا} يقول تعالى ذكره: وإذا ألقي هؤلاء المكذبون بالساعة من النار مكانا ضيقا، قد قرنت أيديهم إلى أعناقهم في الأغلال؛ {دعوا هنالك ثبورا} .واختلف أهل التأويل في معنى الثبور، فقال بعضهم: هو الويل. ذكر من قال ذلك:19937- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس. في قوله: {وادعوا ثبورا كثيرا} يقول: ويلا.19938- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لا تدعوا اليوم ثبورا واحدا} يقول: لا تدعوا اليوم ويلا واحدا، وادعوا ويلا كثيرا.وقال آخرون: الثبور الهلاك. ذكر من قال ذلك:19939- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {لا تدعوا اليوم ثبورا واحدا} الثبور: الهلاك.قال أبو جعفر: والثبور في كلام العرب أصله انصراف الرجل عن الشيء، يقال منه: ما ثبرك عن هذا الأمر؟ أي ما صرفك عنه. وهو في هذا الموضع دعاء هؤلاء القوم بالندم على انصرافهم عن طاعة الله في الدنيا والإيمان بما جاءهم به نبي الله صلى الله عليه وسلم حتى استوجبوا العقوبة منه، كما يقول القائل: وا ندامتاه، وا حسرتاه على ما فرطت في جنب الله.وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول في قوله: {دعوا هنالك ثبورا} أي هلكة، ويقول: هو مصدر من ثبر الرجل: أي أهلك، ويستشهد لقيله في ذلك ببيت ابن الزبعري:إذ أُجاري الشيطان في سنن الغـ ـي ومن مَال مَيْلَهُ مثبور


014-14-لَا تَدْعُوا الْيَوْمَ ثُبُوراً وَاحِداً وَادْعُوا ثُبُوراً كَثِيراً

14-لا تدعوا اليوم ثبورا واحدا وادعوا ثبورا كثيرا

قوله: {لا تدعوا اليوم} أيها المشركون ندما واحدا: أي مرة واحدة، ولكن ادعوا ذلك كثيرا.وإنما قيل: {لا تدعوا اليوم ثبورا واحدا} لأن الثبور مصدر، والمصادر لا تجمع، وإنما توصف بامتداد وقتها وكثرتها، كما يقال: قعد قعودا طويلا، وأكل أكلا كثيرا.19940- حدثنا محمد بن مرزوق، قال: ثنا حجاج، قال: ثنا حماد قال: ثنا علي بن زيد، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قال: من يكسى حلة من النار إبليس، فيضعها على حاجبيه، ويسحبها من خلفه، وذريته من خلفه، وهو يقول: يا ثبوراه! وهم ينادون: يا ثبورهم! حتى يقفوا على النار، وهو يقول: يا ثبوراه! وهم ينادون: يا ثبورهم! فيقال: {لا تدعوا اليوم ثبورا واحدا وادعوا ثبورا كثيرا}


015-15-قُلْ أَذَلِكَ خَيْرٌ أَمْ جَنَّةُ الْخُلْدِ الَّتِي وُعِدَ الْمُتَّقُونَ كَانَتْ لَهُمْ جَزَاء وَمَصِيراً

15-قل أذلك خير أم جنة الخلد التي وعد المتقون كانت لهم جزاء ومصيرا

القول في تأويل قوله تعالى: {قل أذلك خير أم جنة الخلد التي وعد المتقون} يقول تعالى ذكره: قل يا محمد لهؤلاء المكذبين بالساعة: أهذه النار التي وصف لكم ربكم صفتها وصفة أهلها خير، أم بستان الخلد الذي يدوم نعيمه ولا يبيد، الذي وعد من اتقاه في الدنيا بطاعته فيما أمره ونهاه؟قوله: {كانت لهم جزاء ومصيرا} يقول: كانت جنة الخلد للمتقين جزاء أعمالهم لله في الدنيا بطاعته وثواب تقواهم إياه ومصيرا لهم، يقول: ومصيرا للمتقين يصيرون إليها في الآخرة.


016-16-لَهُمْ فِيهَا مَا يَشَاؤُونَ خَالِدِينَ كَانَ عَلَى رَبِّكَ وَعْداً مَسْؤُولاً

16-لهم فيها ما يشاؤون خالدين كان على ربك وعدا مسؤولا

وقوله: {لهم فيها ما يشاؤون} يقول: لهؤلاء المكذبين في جنة الخلد التي وعدهموها الله، ما يشاؤون ما تشتهيه الأنفس وتلذ الأعين. {خالدين} فيها، يقول: لابثين فيها ماكثين أبدا، لا يزولون عنها ولا يزول عنهم نعيمها.قوله: {كان على ربك وعدا مسئولا} وذلك أن المؤمنين سألوا ربهم ذلك في الدنيا حين قالوا: {آتنا ما وعدتنا على رسلك} [آل عمران: 194] يقول الله تبارك وتعالى: كان إعطاء الله المؤمنين جنة الخلد التي وصف صفتها في الآخرة، وعدا وعدهم الله على طاعتهم إياه في الدنيا ومسألتهم إياه ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19941- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {كان على ربك وعدا مفعولا} قال: فسألوا الذي وعدهم وتنجزوه.19942- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كان على ربك وعدا مسئولا} قال: سألوه إياه في الدنيا، طلبوا ذلك فأعطاهم وعدهم، إذ سألوه أن يعطيهم فأعطاهم، فكان ذلك وعدا مسئولا، كما وقت أرزاق العباد في الأرض قبل أن يخلقهم فجعلها أقواتا للسائلين، وقت ذلك على مسألتهم. وقرأ: {وقدر فيها أقواتها في أربعة أيام سواء للسائلين} . [فصلت: 10] وقد كان بعض أهل العربية يوجه معنى قوله: {وعدا مسئولا} إلى أنه معنى به وعدا واجبا، وذلك أن المسؤول واجب، وإن لم يسأل كالدين، ويقول: ذلك نظير قول العرب: لأعطينك ألفا وعدا مسئولا، بمعنى واجب لك فتسأله.


017-17-وَيَوْمَ يَحْشُرُهُمْ وَمَا يَعْبُدُونَ مِن دُونِ اللَّهِ فَيَقُولُ أَأَنتُمْ أَضْلَلْتُمْ عِبَادِي هَؤُلَاء أَمْ هُمْ ضَلُّوا السَّبِيلَ

17-ويوم يحشرهم وما يعبدون من دون الله فيقول أأنتم أضللتم عبادي هؤلاء أم هم ضلوا السبيل

القول في تأويل قوله تعالى: {ويوم يحشرهم وما يعبدون من دون الله} يقول تعالى ذكره: ويوم نحشر هؤلاء المكذبين بالساعة العابدين الأوثان وما يعبدون من دون الله من الملائكة والإنس والجن. كما:19943- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {ويوم يحشرهم وما يعبدون من درن الله} فيقول: {أأنتم أضللتم عبادي هؤلاء} قال: عيسى وعزير والملائكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.واختلفت القراء في قراءة ذلك، فقرأه أبو جعفر القارئ وعبد الله بن كثير: {ويوم يحشرهم وما يعبدون من دون الله فيقول} بالياء جميعا، بمعنى: ويوم يحشرهم ربك، ويحشر ما يعبدون من دون فيقول. وقرأته عامة قراء الكوفيين: "نحشرهم " بالنون، "فنقول " . وكذلك قرأه نافع.وأولى الأقوال في ذلك بالصواب أن يقال: إنهما قراءتان مشهورتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {فيقول أأنتم أضللتم عبادي هؤلاء} يقول: فيقول الله للذين كان هؤلاء المشركون يعبدونهم من دون الله: أأنتم أضللتم عبادي هؤلاء؟ يقول: أنتم أزلتموهم عن طريق الهدى ودعوتموهم إلى الغي والضلالة حتى تاهوا وهلكوا، أم هم ضلوا السبيل؟ يقول: أم عبادي هم الذين ضلوا سبيل الرشد والحق وسلكوا العطب.


018-18-قَالُوا سُبْحَانَكَ مَا كَانَ يَنبَغِي لَنَا أَن نَّتَّخِذَ مِن دُونِكَ مِنْ أَوْلِيَاء وَلَكِن مَّتَّعْتَهُمْ وَآبَاءهُمْ حَتَّى نَسُوا الذِّكْرَ

18-قالوا سبحانك ما كان ينبغي لنا أن نتخذ من دونك من أولياء ولكن متعتهم وآباءهم حتى نسوا الذكر وكانوا قوما بورا

القول في تأويل قوله تعالى: {قالوا سبحانك ما كان ينبغي لنا أن نتخذ من دونك من أولياء ولكن متعتهم وآبائهم حتى نسوا الذكر وكانوا قوما بورا} .يقول تعالى ذكره: قالت الملائكة الذين كان هؤلاء المشركون يعبدونهم من دون الله وعيسى: تنزيها لك يا ربنا وتبرته مما أضاف إليك هؤلاء المشركون، ما كان ينبغي لنا أن نتخذ من دونك من أولياء نواليهم، أنت ولينا من دونهم، ولكن متعتهم بالمال يا ربنا في الدنيا والصحة حتى نسوا الذكر وكانوا قوما هلكى قد غلب عليهم الشقاء والخذلان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19944- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولكن متعتهم وآباءهم حتى نسوا الذكر وكانوا قوما بورا} يقول: قوم قد ذهبت أعمالهم وهم في الدنيا، ولم تكن لهم أعمال صالحة.19945- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وكانوا قوما بورا} يقول: هلكى.19946- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وكانوا قوما بورا} يقول: هلكى.19947- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن الحسن: {وكانوا قوما بورا} قال: هم الذين لا خير فيهم.19948- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكانوا قوما بورا} قال: يقول: ليس من الخير في شيء. البور: الذي ليس فيه من الخير شيء.واختلفت القراء في قراءة قوله: {ما كان ينبغي لنا أن نتخذ من دونك من أولياء} فقرأ ذلك عامة قراء الأمصار: {نتخذ} بفتح النون؛ سوى الحسن ويزيد بن القعقاع، فإنهما قرآه: "أن نتخذ " بضم النون. فذهب الذين فتحوها إلى المعنى الذي بيناه في تأويله، من أن الملائكة وعيسى ومن عبد من دون الله من المؤمنين هم الذين تبرؤوا أن يكون كان لهم ولي غير الله تعالى ذكره. وأما الذين قرؤوا ذلك بضم النون، فإنهم وجهوا معنى الكلام إلى أن المعبودين في الدنيا إنما تبرؤوا إلى الله أن يكون كان لهم أن يعبدوا من دون الله جل ثناؤه، كما أخبر الله عن عيسى أنه قال إذا قيل {أأنت قلت للناس اتخذوني وأمي إلهين من دون الله قال سبحانك ما يكون لي أن أقول ما ليس لي بحق} [المائدة: 116] {ما قلت لهم إلا ما أمرتني به أن اعبدوا الله ربي وربكم} [المائدة: 117] قال أبو جعفر: وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه بفتح النون، لعلل ثلاث: إحداهن إجماع من القراء عليها. والثانية: أن الله جل ثناؤه ذكر نظير هذه القصة في سورة سبأ، فقال: {ويوم يحشرهم جميعا ثم يقول للملائكة أهؤلاء إياكم كانوا يعبدون قالوا سبحانك أنت ولينا من دونهم} [سبأ: 40-41] فأخبر عن الملائكة أنهم إذا سئلوا عن عبادة من عبدهم تبرؤوا إلى الله من ولايتهم، فقالوا لربهم: {أنت ولينا من دونهم} [سبأ: 41] فذلك يوضح عن صحة قراءة من قرأ ذلك: {ما كان ينبغي لنا أن نتخذ من دونك من أولياء} بمعنى: ما كان ينبغي لنا أن نتخذهم من دونك أولياء. والثالثة: أن العرب لا تدخل "من " هذه التي تدخل في الجحد إلا في الأسماء، ولا تدخلها في الأخبار، لا يقولون: ما رأيت أخاك من رجل، وإنما يقولون: ما رأيت من أحد، وما عندي من رجل؛ وقد دخلت ها هنا في الأولياء وهي في موضع الخبر، ولو لم تكن فيها "من " ، كان وجها حسنا. وأما البور: فمصدر واحد، وجمع للبائر، يقال: أصبحت منازلهم بورا: أي خالية لا شيء فيها، ومنه قولهم: بارت السوق وبار الطعام: إذا خلا من الطلاب والمشتري فلم يكن له طالب، فصار كالشيء الهالك؛ ومنه قول ابن الزبعري:يا رسول المليك إن لساني راتق ما فتقّت إذ أنا بوروقد قيل: إن بور: مصدر، كالعدل والزور والقطع، لا يثنى ولا يجمع ولا يؤنث.وإنما أريد بالبور في هذا الموضع أن أعمال هؤلاء الكفار كانت باطلة لأنها لم تكن لله، كما ذكرنا عن ابن عباس.


019-19-فَقَدْ كَذَّبُوكُم بِمَا تَقُولُونَ فَمَا تَسْتَطِيعُونَ صَرْفاً وَلَا نَصْراً وَمَن يَظْلِم مِّنكُمْ نُذِقْهُ عَذَاباً كَبِيراً

19-فقد كذبوكم بما تقولون فما تستطيعون صرفا ولا نصرا ومن يظلم منكم نذقه عذابا كبيرا

القول في تأويل قوله تعالى: {فقد كذبوكم بما تقولون} يقول تعالى ذكره مخبرا عما هو قائل للمشركين عند تبري من كانوا يعبدونه في الدنيا من دون الله منهم: قد كذبوكم أيها الكافرون من زعمتم أنهم أضلوكم ودعوكم إلى عبادتهم {بما تقولون} يعني بقولكم، يقول: كذبوكم بكذبكم.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19949- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فقد كذبوكم بما تقولون} يقول الله للذين كانوا يعبدون عيسى وعزيرا والملائكة، يكذبون المشركين.19950- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فقد كذبوكم بما تقولون} قال: عيسى وعزير والملائكة، يكذبون المشركين بقولهم.وكان ابن زيد يقول في تأويل ذلك، ما:19951- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فقد كذبوكم بما تقولون فما تستطيعون صرفا ولا نصرا} قال: كذبوكم بما تقولون بما جاء من عند الله جاءت به الأنبياء والمؤمنون آمنوا به وكذب هؤلاء.فوجه ابن زيد تأويل قوله: {فقد كذبوكم} إلى: فقد كذبوكم أيها المؤمنون المكذبون بما جاءهم به محمد من عند الله بما تقولون من الحق، وهو أن يكون خبرا عن الذين كذبوا الكافرين في زعمهم أنهم دعوهم إلى الضلالة وأمروهم بها، على ما قاله مجاهد من القول الذي ذكرنا عنه، أشبه وأولى؛ لأنه في سياق الخبر عنهم. والقراءة في ذلك عندنا: {فقد كذبوكم بما تقولون} بالتاء، على التأويل الذي ذكرناه، لإجماع الحجة من قراء الأمصار عليه.وقد حكي عن بعضهم أنه قرأه: "فقد كذبوكم بما يقولون " بالياء، بمعنى: فقد كذبوكم بقولهم.وقوله جل ثناؤه: {فما تستطيعون صرفا ولا نصرا} يقول: فما يستطيع هؤلاء الكفار صرف عذاب الله حين نزل بهم عن أنفسهم، ولا نضرها من الله حين عذبها وعاقبها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19952- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فما تستطيعون صرفا ولا نصرا} قال: المشركون لا يستطيعونه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فما تستطيعون صرفا ولا نصرا} قال: المشركون.قال ابن جريج: لا يستطيعون صرف العذاب عنهم، ولا نصر أنفسهم.19953- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فما يستطيعون صرفا ولا نصرا} قال: لا يستطيعون يصرفون عنهم العذاب الذي نزل بهم حين كذبوا، ولا أن ينتصروا. قال: وينادي مناد يوم القيامة حين يجتمع الخلائق: ما لكم لا تناصرون؟ قال: من عبد من دون الله لا ينصر اليوم من عبده، وقال العابدون من دون الله لا ينصره اليوم إلهه الذي يعبد من دون الله، فقال الله تبارك وتعالى: {بل هم اليوم مستسلمون} [الصافات: 26] وقرأ قول الله جل ثناؤه: {فإن كان لكم كيد فكيدون} [المرسلات: 39] وروي عن ابن مسعود في ذلك ما:19954- حدثنا به أحمد بن يونس، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: هي في حرف عبد الله بن مسعود: "فما يستطيعون لك صرفا " .فإن تكن هذه الرواية عنه صحيحة، صح التأويل الذي تأوله ابن زيد في قوله: {فقد كذبوكم بما تقولون} ويصير قوله: {فقد كذبوكم} خبرا عن المشركين أنهم كذبوا المؤمنين، ويكون تأويل قوله حينئذ: {فما يستطيعون صرفا ولا نصرا} فما يستطيع يا محمد هؤلاء الكفار لك صرفا عن الحق الذي هداك الله له، ولا نصر أنفسهم، مما بهم من البلاء الذي هم فيه، بتكذيبهم إياك..القول في تأويل قوله تعالى: {ومن يظلم منكم نذقه عذابا كبيرا} .يقول تعالى ذكره للمؤمنين به: {ومن يظلم منكم} أيها المؤمنون- يعني بقوله: {ومن يظلم} ومن يشرك بالله فيظلم نفسه- فذلك نذقه عذابا كبيرا، كالذي ذكرنا أن نذيقه الذين كذبوا بالساعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19955- حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ومن يظلم منكم} قال: يشرك؛ {نذفه عذابا كبيرا} .19956- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {ومن يظلم منه} قال: هو الشرك:


020-20-وَما أَرْسَلْنَا قَبْلَكَ مِنَ الْمُرْسَلِينَ إِلَّا إِنَّهُمْ لَيَأْكُلُونَ الطَّعَامَ وَيَمْشُونَ فِي الْأَسْوَاقِ وَجَعَلْنَا بَعْضَكُمْ

20-وما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسواق وجعلنا بعضكم لبعض فتنة أتصبرون وكان ربك بصيرا

القول في تأويل قوله تعالى: {وما أرسلنا قبلك من المرسلين إلا أنهمم ليأكلون الطعام ويمشون في الأسواق} .وهذا احتجاج من الله تعالى ذكره لنبيه على مشركي قومه الذين قالوا: {ما لهذا الرسول يأكل الطعام ويمشي في الأسواق} [الفرقان: 7] وجواب لهم عنه، يقولا لهم جل ثناؤه: وما أنكر يا محمد هؤلاء القائلون ما لهذا الرسول يأكل الطعام ويمشي في الأسواق، من أكلك الطعام ومشيك في الأسواق، وأنت لله رسول؛ فقد علموا أنا ما أرسلنا قبلك من المرسلين إلا إنهم ليأكلون الطعام ويمشون في الأسواق كالذي تأكل أنت وتمشي، فليس لهم عليك بما قالوا من ذلك حجة.فان قال قائل: فإن "من " ليست في التلاوة، فكيف قلت معنى الكلام: إلا من- إنهم ليأكلون الطعام؟ قيل: قلنا في ذلك معناه: أن الهاء والميم في قوله: "إنهم " ، كناية أسماء لم تذكر، ولا بد لها من أن تعود على من كني عنه بها، وإنما ترك ذكر "من " وإظهاره في الكلام اكتفاء بدلالة قوله: {من المرسلين} عليه، كما اكتفي في قوله: {وما منا إلا له مقام معلوم} [الصافات: 164] من إظهار "من " ، ولا شك أن معنى ذلك: وما هنا إلا من له مقام معلوم، كما قيل: {وإن منكم إلا واردها} [مريم: 71] ومعناه: وإن منكم إلا من هو واردها؛ فقوله: {إنهم ليأكلون الطعام} صلة لـ "من " المتروك، كما يقال في الكلام: ما أرسلت إليك من الناس إلا من إنه ليبلغك الرسالة، فإنه "ليبلغك الرسالة " صلة لـ "من " .قوله: {وجعلنا بعضكم لبعض فتنة} يقول تعالى ذكره: وامتحنا أيها الناس بعضكم ببعض، حملنا هذا نبيا وخصصناه بالرسالة، وهذا ملكا وخصصناه بالدنيا، وهذا فقيرا وحرمناه الدنيا، لنختبر الفقير بصبره على ما حرم مما أعطيه الغني، والملك بصبره على ما أعطيه الرسول من الكراهة، وكيف رضي كل إنسان منهم بما أعطي وقسم له، وطاعته ربه مع ما حرم مما أعطى غيره. يقول: فمن أجل ذلك لم أعط محمدا الدنيا، وجعلته يطلب المعاش في الأسواق، ولأبتليكم أيها الناس، واختبر طاعتكم ربكم وإجابتكم رسوله إلى ما دعاكم إليه، بغير عرض من الدنيا ترجونه من محمد أن يعطيكم على اتباعكم إياه؛ لأني لو أعطيته الدنيا، لسارع كثير منكم إلى اتباعه طمعا في دنياه أن ينال منها.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:19957- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، قال: ثني عبد القدوس، عن الحسن، في قوله: {وجعلنا بعضكم لبعض فتنة} ... الآية، يقول هذا الأعمى: لو شاء الله لجعلني بصيرا مثل فلان، ويقول هذا الفقير: لو شاء الله لجعلني غنيا مثل فلان، ويقول هذا السقيم: لوشاء الله لجعلني صحيحا مثل فلان.19958- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {وجعلنا بعضكم لبعض فتنة أتصبرون} قال: يمسك عن هذا ويوسع على هذا، فيقول: لم يعطني مثل ما أعطى فلانا، ويبتلى بالوجع كذلك، فيقول: لم يجعلني ربي صحيحا مثل فلان؛ في أشباه ذلك من البلاء، ليعلم من يصبر ممن يجزع.19959- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، قال: ثني محمد بن أبي محمد، فيما يروي الطبري، عن عكرمة، أو عن سعيد، عن ابن عباس، قال: وأنزل عليه في ذلك من قولهم: {ما لهذا الرسول يأكل الطعام ويمشي في الأسواق} ... [الفرقان: 7] الآية: {وما أرسلنا قبلك من المرسلين إلا أنهم ليأكلون الطعام ويمشون في الأسواق وجعلنا بعضكم لبعض فتنة أتصبرون} أي جعلت بعضكم لبعض بلاء، لتصبروا على ما تسمعون منهم، وترون من خلافهم، وتتبعوا الهدى بغير أن أعطيهم عليه الدنيا؛ ولو شئت أن أجعل الدنيا مع رسلي فلا يخالفون لفعلت، ولكني قد أردت أن أبتلي العباد بكم وأبتليكم بهم..قوله: {وكان ربك بصيرا} يقول: وربك يا محمد بصير بمن يجزع ومن يصبر على ما امتحن به من المحن. كما:19960- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وكان ربك بصيرا} إن ربك لبصير بمن يجزع ومن يصبر.


021-21-وَقَالَ الَّذِينَ لَا يَرْجُونَ لِقَاءنَا لَوْلَا أُنزِلَ عَلَيْنَا الْمَلَائِكَةُ أَوْ نَرَى رَبَّنَا لَقَدِ اسْتَكْبَرُوا فِي أَنفُسِهِمْ

21-وقال الذين لا يرجون لقاءنا لولا أنزل علينا الملائكة أو نرى ربنا لقد استكبروا في أنفسهم وعتو عتوا كبيرا

القول في تأويل قوله تعالى: {وقال الذين لا يرجون لقاءنا لولا أنزل علينا الملائكة أو نرى ربنا لقد استكبروا في أنفسهم وعتو عتوا كبيرا} .يقول تعالى ذكره: وقال المشركون الذين لا يخافون لقاءنا، ولا يخشون عقابنا، هلا أنزل الله علينا ملائكة، فتخبرنا أن محمدا محق فيما يقول، وأن ما جاءنا به صدق، أو نرى ربنا فيخبرنا بذلك، كما قال جل ثناؤه مخبرا عنهم: {وقالوا لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} [الإسراء: 90] ثم قال بعد: {أو تأتي بالله والملائكة قبيلا} [الإسراء: 92] يقول الله: لقد استكبر قائلو هذه المقالة في أنفسهم، وتعظموا، {وعتوا عتوا كبيرا} يقول: وتجاوزوا في الاستكبار بقيلهم ذلك حده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19961- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال كفار قريش: {لولا أنزل علينا الملائكة} فيخبرونا أن محمدا رسول الله {لقد استكبروا في أنفسهم وعتوا عتوا} لأن "عتا " من ذوات الواو، فأخرج مصدره على الأصل بالواو. وقيل في سورة مريم: {وقد بلغت من الكبر عتيا} [مريم: 8]


022-22-يَوْمَ يَرَوْنَ الْمَلَائِكَةَ لَا بُشْرَى يَوْمَئِذٍ لِّلْمُجْرِمِينَ وَيَقُولُونَ حِجْراً مَّحْجُوراً

22-يوم يرون الملائكة لا بشرى يومئذ للمجرمين ويقولون حجرا محجورا

القول في تأويل قوله تعالى: {يوم يرون الملائكة لا بشرى يومئذ للمجرمين ويقولون حجرا محجوا} .يقول تعالى ذكره: يوم يرى هؤلاء الذين قالوا: {لولا أنزل علينا الملائكة أو نرى ربنا} بتصديق محمد الملائكة، فلا بشرى لهم يومئذ بخير. {يقولون حجرا محجورا} يعني أن الملائكة يقولون للمجرمين حجرا محجورا، حراما عليكم اليوم البشرى أن تكون لكم من الله؛ ومن الحجر قول المتلمس:حنت إلى نخلة القصوى فقلت لها حجر حرام ألا تلك الدهاريسومنه قولهم: حجر القاضي على فلان، وحجر فلان على أهله؛ ومنه حجر الكعبة، لأنه لا يدخل إليه في الطواف، وإنما يطاف من ورائه؛ ومنه قول الآخر.فهممت أنا ألقى إليها محجرا فلمثلها يلقى إليه المحجرأي مثلها يركب منه المحرم.واختلف أهل التأويل في المخبر عنهم بقوله {ويقولون حجرا محجورا} ومن قائلوه؟ فقال بعضهم قائلو ذلك الملائكة للمجرمين نحو الذي قلنا فيه. ذكر من قال ذلك:19962- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن الأجلح، قال: سمعت الضحاك بن مزاحم، وسأله رجل عن قول الله: {ويقولون حجرا محجورا} قال: تقول الملائكة: حراما محرما أن تكون لكم البشرى.19963- حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، عن جدي، عن الحسن، عن قتادة: {ويقولون حجرا محجورا} قال: هي كلمة كانت العرب تقولها، كان الرجل إذا نزل به شدة قال: حجرا، يقول: حراما محرما.19964- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا بشرى يومئذ للمجرمين ويقولون حجرا محجورا} لما جاءت زلازل الساعة، فكان من زلازلها أن السماء انشقت {فهي يومئذ واهية والملك على أرجائها} [الحاقة: 16-17] على شفة كل شيء تشقق من السماء، فذلك قوله: {يوم يرون الملائكة لا بشرى يومئذ للمجرمين ويقولون} يعني الملائكة تقول للمجرمين: حراما محرما أيها المجرمون أن تكون لكم البشرى اليوم حين رأيتمونا.19965- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، عن ابن أبي نجيح، عن مجاهد {يوم يرون الملائكة} قال: يوم القيامة {ويقولون حجرا محجورا} قال: عوذا معاذا.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله، وزاد فيه: الملائكة تقوله.وقال آخرون: ذلك خبر من الله عن قيل المشركين إذا عاينوا الملائكة. ذكر من قال ذلك:19966- حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج: {يوم يرون الملائكة لا بشرى يومئذ للمجرمين ويقولون حجرا محجورا} قال ابن جريج: كانت العرب إذا كرهوا شيئا قالوا: حجرا، فقالوا حين عاينوا الملائكة. قال ابن جريج: قال مجاهد: {حجرا} عوذا، يستعيذون من الملائكة.قال أبو جعفر: وإنما اخترنا القول الذي اخترنا في تأويل ذلك من أجل أن الحجر هو الحرام، فمعلوم أن الملائكة هي التي تخبر أهل الكفر أن البشرى عليهم حرام. وأما الاستعاذة فإنها الاستجارة، وليست بتحريم. ومعلوم أن الكفار لا يقولون للملائكة حرام عليكم، فيوجه الكلام إلى أن ذلك خبر عن قيل المجرمين للملائكة.


023-23-وَقَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاء مَّنثُوراً

23-وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا

القول في تأويل قوله تعالى: {وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا} يقول تعالى ذكره: {وقدمنا} وعمدنا إلى ما عمل هؤلاء المجرمون {من عمل} ومنه قول الراجز:وقدم الخوارج الضلال إلى عباد ربهم وقالواإن دماءكم لنا حلاليعني بقوله: قدم: عمد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19967- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وقدمنا} قال: عمدنا..9968- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله وقوله: {فجعلناه هباء منثورا} يقول: فجعلناه باطلا، لأنهم لم يعملوه لله وإنما عملوه للشيطان.والهباء: هو الذي يرى كهيئة الغبار إذا دخل ضوء الشمس من كوة يحسبه الناظر غبارا ليس بشيء تقبض عليه الأيدي ولا تمسه، ولا يرى ذلك في الظل.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:19969- حدثني محمد بن المثنى، قال: ثنا محمد، قال: ثنا شعبة، عن سماك، عن عكرمة أنه قال في هذه الآية: {هباء منثورا} قال: الغبار الذي يكون في الشمس.19970- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وقدمنا إلى ما عملوا من عمل فجعلناه هباء منثورا} قال: الشعاع في كوة أحدهم إن ذهب يقبض عليه لم يستطع.19971- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {هباء منثورا} قال: شعاع الشمس من الكوة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {هباء منثورا} قال: ما رأيت شيئا يدخل البيت من الشمس تدخله من الكوة، فهو الهباء.وقال آخرون: بل هو ما تسفيه الرياح من التراب، وتذروه من حطام الأشجار، ونحو ذلك. ذكر من قال ذلك:19972- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {هباء منثورا} قال: ما تسفي الريح وتبثه.19973- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {هباء منثورا} قال: هو ما تذرو الريح من حطام هذا الشجر.19974- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن يزيد، في قوله: {هباء منثورا} قال: الهباء: الغبار.وقال آخرون: هو الماء المهراق. ذكر من قال ذلك:19975- حدثني علي، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هباء منثورا} يقال: الماء المهراق.


024-24-أَصْحَابُ الْجَنَّةِ يَوْمَئِذٍ خَيْرٌ مُّسْتَقَرّاً وَأَحْسَنُ مَقِيلاً

24-أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا

وقوله جل ثناؤه: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} يقول تعالى ذكره: أهل الجنة يوم القيامة خير مستقرا، وهو الموضع الذي يستقرون فيه من منازلهم في الجنة من مستقر هؤلاء المشركين الذين يفتخرون بأموالهم، وما أوتوا من عرض هذه الدنيا في الدنيا، وأحسن منهم فيها مقيلا.فإن قال قائل: وهل في الجنة قائلة، فيقال {وأحسن مقيلا} فيها؟ قيل: معنى ذلك: وأحسن فيها قرارا في أوقات قائلتهم في الدنيا، وذلك أنه ذكر أن أهل الجنة لا يمر فيهم في الآخرة إلا قدر ميقات النهار من أوله إلى وقت القائلة، حتى يسكنوا مساكنهم في الجنة، فذلك معنى قوله: {وأحسن مقيلا} ذكر الرواية عمن قال ذلك:19976- حدثني محمد بن سعد، قال بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} يقول: قالوا في الغرف في الجنة، وكان حسابهم أن عرضوا على ربهم عرضة واحدة، وذلك الحساب اليسير، وهو مثل قوله: {فأما من أوتي كتابه بيمينه فسوف يحاسب حسابا يسيرا، وينقلب إلى أهله مسرورا} [الانشقاق: 8-9] 19977- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، في قوله: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} قال: كانوا يرون أنه يفرغ من حساب الناس يوم القيامة في نصف النهار، فيقيل هؤلاء في الجنة وهؤلاء في النار.19978- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} قال: لم ينتصف النهار حتى يقضي الله بينهم، فيقيل أهل الجنة في الجنة وأهل النار في النار. قال: وفي قراءة ابن مسعود: {ثم إن مقيلهم لإلى الجحيم} .19979- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} قال: قال ابن عباس: كان الحساب من ذلك في أوله، وقال القوم حين قالوا في منازلهم من الجنة، وقرأ {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} .19980- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث أن سعيدا الصواف حدثه أنه بلغه: أن يوم القيامة يقضي على المؤمنين حتى يكون كما بين العصر إلى غروب الشمس، وأنهم يقيلون في رياض الجنة حتى يفرغ من الناس، فذلك قول الله: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} .قال أبو جعفر: وإنما قلنا: معنى ذلك: خير مستقرا في الجنة منهم في الدنيا، لأن الله تعالى ذكره عم بقوله: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} جميع أحوال الجنة في الآخرة أنها خير في الاستقرار فيها، والقائلة من جميع أحوال أهل النار، ولم يخص بذلك أنه خير من أحوالهم في النار دون الدنيا، ولا في الدنيا دون الآخرة، فالواجب أن يعم كما عم ربنا جل ثناؤه، فيقال: أصحاب الجنة يوم القيامة خير مستقرا في الجنة من أهل النار في الدنيا والآخرة، وأحسن منهم مقيلا.وإذا كان ذلك معناه، صح فساد قول من توهم أن تفضيل أهل الجنة بقول الله: {خير مستقرا} على غير الوجه المعروف من كلام الناس بينهم في قولهم: هذا خير من هذا، وهذا أحسن من هذا.


025-25-وَيَوْمَ تَشَقَّقُ السَّمَاء بِالْغَمَامِ وَنُزِّلَ الْمَلَائِكَةُ تَنزِيلاً

25-ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا

القول في تأويل قوله تعالى: {ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا} اختلف القراء في قراءة قوله {تشقق} فقرأته عامة قراء الحجاز: "ويوم تشقق " بتشديد الشين بمعنى: تتشقق، فأدغموا إحدى التاءين في الشين فشددوها، كما قال: {لا يسمعون إلى الملإ الأعلى} [الصافات: 8] وقرأ ذلك عامة قراء أهل الكوفة: {ويوم تشقق} بتخفيف الشين والاجتزاء بإحدى التاءين من الأخرى.والقول في ذلك عندي: أنهما قراءتان مستفيضتان في قراءة الأمصار بمعنى واحد، فبأيتهما قرأ القارئ فمصيب وتأويل الكلام: ويوم تشقق السماء عن الغمام. وقيل: إن ذلك غمام أبيض مثل الغمام الذي ظلل على بني إسرائيل، وجعلت الباء، في قوله: {بالغمام} مكان "عن " كما تقول: رميت عن القوس وبالقوس، وعلى القوس، بمعنى واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19981- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ويوم تشقق السماء بالغمام} قال: هو الذي قال: {في ظلل من الغمام} [البقرة: 210] الذي يأتي الله فيه يوم القيامة، ولم يكن في تلك قط إلا لبني إسرائيل. قال ابن جريج: الغمام الذي يأتي الله فيه غمام زعموا في الجنة.19982- قال: ثنا الحسين، قال: ثنا معتمر بن سليمان، عن عبد الجليل، عن أبي حازم، عن عبد الله بن عمرو قال: يهبط الله حين يهبط، وبينه وبين خلقه سبعون حجابا، منها النور والظلمة والماء، فيصوت الماء صوتا تنخلع له القلوب.19983- قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة في قوله: {يأتيهم الله في ظلل من الغمام والملائكة} يقول: والملائكة حوله.19984- قال: ثني حجاج، عن مبارك بن فضالة، عن علي بن زيد بن جدعان، عن يوسف بن مهران، أنه سمع ابن عباس يقول: إن هذه السماء إذا انشقت نزل منها من الملائكة أكثر من الجن والإنس، وهو يوم التلاق، يوم يلتقي أهل السماء وأهل الأرض، فيقول أهل الأرض: جاء ربنا، فيقولون: لم يجئ وهو آت، ثم تتشقق السماء الثانية، ثم سماء سماء على قدر ذلك من التضعيف إلى السماء السابعة، فينزل منها من الملائكة أكثر من جميع من نزل من السموات ومن الجن والإنس. قال: فتنزل الملائكة الكروبيون، ثم يأتي ربنا تبارك وتعالى في حملة العرش الثمانية بين كعب كل ملك وركبته مسيرة سبعين سنة، وبين فخذه ومنكبه مسيرة سبعين سنة، قال: وكل ملك منهم لم يتأمل وجه صاحبه، وكل ملك منهم واضع رأسه بين ثدييه يقول: سبحان الملك القدوس، وعلى رؤوسهم شيء مبسوط كأنه القباء، والعرش فوق ذلك، ثم وقف.19985- قال: ثنا الحسن، قال: ثنا جعفر بن سليمان، عن هارون بن وثاب، عن شهر بن حوشب، قال: حملة العرش ثمانية، فأربعة منهم يقولون: سبحانك اللهم وبحمدك، لك الحمد على حلمك بعد علمك، وأربعة يقولون: سبحانك اللهم وبحمدك، لك الحمد على عفوك بعد قدرتك.19986- قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: إذا نظر أهل الأرض إلى العرش يهبط عليهم، فوقهم شخصت إليه أبصارهم، ورجفت كلاهم في أجوافهم، قال: وطارت قلوبهم من مقرها في صدورهم إلى حناجرهم.19987- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ويوم تشقق السماء بالغمام ونزل الملائكة تنزيلا} يعني يوم القيامة حين تشقق السماء بالغمام، وتنزل الملائكة تنزيلا..قوله: {ونزل الملائكة تنزيلا} يقول: ونزل الملائكة إلى الأرض تنزيلا


026-26-الْمُلْكُ يَوْمَئِذٍ الْحَقُّ لِلرَّحْمَنِ وَكَانَ يَوْماً عَلَى الْكَافِرِينَ عَسِيراً

26-الملك يومئذ الحق للرحمن وكان يوما على الكافرين عسيرا

يقول: الملك الحق يومئذ خالص للرحمن دون كل من سواه، وبطلت الممالك يومئذ سوى ملكه. وقد كان في الدنيا ملوك، فبطل الملك يومئذ سوى ملك الجبار.يقول: وكان يوم تشقق السماء بالغمام يوما على أهل الكفر بالله عسيرا، يعني صعبا شديدا.


027-27-وَيَوْمَ يَعَضُّ الظَّالِمُ عَلَى يَدَيْهِ يَقُولُ يَا لَيْتَنِي اتَّخَذْتُ مَعَ الرَّسُولِ سَبِيلاً

27-ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا

القول في تأويل قوله تعالى: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} يقول تعالى ذكره: ويوم يعض الظالم نفسه المشرك بربه على يديه ندما وأسفا على ما فرط في جنب الله وأوبق نفسه بالكفر به في طاعة خليله الذي صده عن سبيل ربه، يقول: يا ليتني اتخذت في الدنيا مع الرسول سبيلا، يعني طريقا إلى النجاة من عذاب الله.


028-28-يَا وَيْلَتَى لَيْتَنِي لَمْ أَتَّخِذْ فُلَاناً خَلِيلاً

28-يا ويلتى ليتني لم أتخذ فلانا خليلا

وقوله {يا ويلتا ليتني لم اتخذ فلانا خليلا} اختلف أهل التأويل في المعني بقوله: {الظالم} وبقوله: {فلانا} فقال بعضهم: عني بالظالم: عقبة بن أبي معيط، لأنه ارتد بعد إسلامه، طلبا منه لرضا أُبي بن خلف، وقالوا: فلان هو أُبي. ذكر من قال ذلك:19988- حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج عن ابن جريج، عن عطاء الخراساني، عن ابن عباس قال: كان أُبي بن خلف يحضر النبي صلى الله عليه وسلم، فزجره عقبة بن أبي معيط، فنزل: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} ... إلى قوله {خذولا} قال: الظالم: عقبة، وفلانا خليلا: أُبي بن خلف.19989- حدثنا ابن حميد، قال: ثنا جرير، عن الشعبي في قوله: {ليتني لم أتخذ فلانا خليلا} قال: كان عقبة بن أبي معيط خليلا لأمية بن خلف، فأسلم عقبة، فقال أمية: وجهي من وجهك حرام إن تابعت محمدا، فكفر؛ وهو الذي قال: {ليتني لم أتخذ فلانا خليلا} .19990- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة وعثمان الجزري، عن مقسم في قوله: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} قال: اجتمع عقبة بن أبي معيط وأبي بن خلف، وكانا خليلين، فقال أحدهما لصاحبه: بلغني أنك أتيت محمدا فاستمعت منه، والله لا أرضى عنك حتى تتفل في وجهه وتكذبه، فلم يسلطه الله على ذلك، فقتل عقبة يوم بدر صبرا. وأما أُبي بن خلف فقتله النبي صلى الله عليه وسلم بيده يوم أحد في القتال، وهما اللذان أنزل الله فيهما: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} .19991- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {ويوم يعض الظالم على يديه} ... إلى قوله: {فلانا خليلا} قال: هو أُبي بن خلف، كان يحضر النبي صلى الله عليه وسلم، فزجره عقبة بن أبي معيط.19992- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ويوم يعض الظالم على يديه} قال: عقبة بن أبي معيط دعا مجلسا فيهم النبي صلى الله عليه وسلم لطعام، فأبى النبي صلى الله عليه وسلم أن يأكل، وقال: "ولا آكل حتى تشهد أن لا إله إلا الله، وأن محمدا رسول الله " ، فقال: ما أنت بآكل حتى أشهد؟ قال: "نعم " ، قال: أشهد أن لا إله إلا الله وأن محمدا رسول الله. فلقيه أمية بن خلف فقال: صبوت: فقال: إن أخاك على ما تعلم، ولكني صنعت طعاما فأبى أن يأكل حتى أقول ذلك، فقلته، وليس من نفسي.وقال آخرون: عنى بفلان: الشيطان. ذكر من قال ذلك:19993- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فلانا خليلا} قال: الشيطان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله. يقول تعالى ذكره: ويوم يعض الظالم نفسه المشرك بربه على يديه ندما وأسفا على ما فرط في جنب الله وأوبق نفسه بالكفر به في طاعة خليله الذي صده عن سبيل ربه، يقول: يا ليتني اتخذت في الدنيا مع الرسول سبيلا، يعني طريقا إلى النجاة من عذاب الله.وقوله {يا ويلتا ليتني لم اتخذ فلانا خليلا} اختلف أهل التأويل في المعني بقوله: {الظالم} وبقوله: {فلانا} فقال بعضهم: عني بالظالم: عقبة بن أبي معيط، لأنه ارتد بعد إسلامه، طلبا منه لرضا أُبي بن خلف، وقالوا: فلان هو أُبي. ذكر من قال ذلك:19988- حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج عن ابن جريج، عن عطاء الخراساني، عن ابن عباس قال: كان أُبي بن خلف يحضر النبي صلى الله عليه وسلم، فزجره عقبة بن أبي معيط، فنزل: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} ... إلى قوله {خذولا} قال: الظالم: عقبة، وفلانا خليلا: أُبي بن خلف.19989- حدثنا ابن حميد، قال: ثنا جرير، عن الشعبي في قوله: {ليتني لم أتخذ فلانا خليلا} قال: كان عقبة بن أبي معيط خليلا لأمية بن خلف، فأسلم عقبة، فقال أمية: وجهي من وجهك حرام إن تابعت محمدا، فكفر؛ وهو الذي قال: {ليتني لم أتخذ فلانا خليلا} .19990- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة وعثمان الجزري، عن مقسم في قوله: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} قال: اجتمع عقبة بن أبي معيط وأبي بن خلف، وكانا خليلين، فقال أحدهما لصاحبه: بلغني أنك أتيت محمدا فاستمعت منه، والله لا أرضى عنك حتى تتفل في وجهه وتكذبه، فلم يسلطه الله على ذلك، فقتل عقبة يوم بدر صبرا. وأما أُبي بن خلف فقتله النبي صلى الله عليه وسلم بيده يوم أحد في القتال، وهما اللذان أنزل الله فيهما: {ويوم يعض الظالم على يديه يقول يا ليتني اتخذت مع الرسول سبيلا} .19991- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {ويوم يعض الظالم على يديه} ... إلى قوله: {فلانا خليلا} قال: هو أُبي بن خلف، كان يحضر النبي صلى الله عليه وسلم، فزجره عقبة بن أبي معيط.19992- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {ويوم يعض الظالم على يديه} قال: عقبة بن أبي معيط دعا مجلسا فيهم النبي صلى الله عليه وسلم لطعام، فأبى النبي صلى الله عليه وسلم أن يأكل، وقال: "ولا آكل حتى تشهد أن لا إله إلا الله، وأن محمدا رسول الله " ، فقال: ما أنت بآكل حتى أشهد؟ قال: "نعم " ، قال: أشهد أن لا إله إلا الله وأن محمدا رسول الله. فلقيه أمية بن خلف فقال: صبوت: فقال: إن أخاك على ما تعلم، ولكني صنعت طعاما فأبى أن يأكل حتى أقول ذلك، فقلته، وليس من نفسي.وقال آخرون: عنى بفلان: الشيطان. ذكر من قال ذلك:19993- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فلانا خليلا} قال: الشيطان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


029-29-لَقَدْ أَضَلَّنِي عَنِ الذِّكْرِ بَعْدَ إِذْ جَاءنِي وَكَانَ الشَّيْطَانُ لِلْإِنسَانِ خَذُولاً

29-لقد أضلني عن الذكر بعد إذ جاءني وكان الشيطان للإنسان خذولا

وقوله {لقد أضلني عن الذكر بعد إذ جاءني} يقول جل ثناؤه مخبرا عن هذا النادم على ما سلف منه في الدنيا، من معصية ربه في طاعة خليله: لقد أضلني عن الإيمان بالقرآن، وهو الذكر، بعد إذ جاءني من عند الله، فصدني عنه.يقول الله: {وكان الشيطان للإنسان خذولا} يقول: مسلما لما ينزل به من البلاء غير منقذه ولا منجيه.


030-30-وَقَالَ الرَّسُولُ يَا رَبِّ إِنَّ قَوْمِي اتَّخَذُوا هَذَا الْقُرْآنَ مَهْجُوراً

30-وقال الرسول يا رب إن قومي اتخذوا هذا القرآن مهجورا

القول في تأويل قوله تعالى: {وقال الرسول يا رب إن قومي اتخذوا هذا القرآن مهجورا} يقول تعالى ذكره: وقال الرسول يوم يعض الظالم على يديه: يا رب إن قومي الذين بعثتني إليهم لأدعوهم إلى توحيدك اتخذوا هذا القرآن مهجورا.واختلف أهل التأويل في معنى اتخاذهم القرآن مهجورا، فقال بعضهم: كان اتخاذهم ذلك هجرا، قولهم فيه السيئ من القول، وزعمهم أنه سحر، وأنه شعر. ذكر من قال ذلك:19994- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {اتخذوا هذا القرآن مهجورا} قال: يهجرون فيه بالقول، يقولون: هو سحر..9995- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وقال رسول} ... الآية: يهجرون فيه بالقول. قال مجاهد: وقوله: {مستكبرين به سامرا تهجرون} [المؤمنون: 67] قال: مستكبرين بالبلد سامرا مجالس تهجرون، قال: بالقول السيئ في القرآن غير الحق.19996- حدثني الحارث، قال: ثنا الحسن، قال، ثنا هشيم، عن مغيرة، عن إبراهيم، في قول الله: {إن قومي اتخذوا هذا القرآن مهجورا} قال: قالوا فيه غير الحق؛ ألم تر إلى المريض إذا هذى قال غير الحق.وقال آخرون: بل معنى ذلك: الخبر عن المشركين أنهم هجروا القرآن وأعرضوا عنه ولم يسمعوا له. ذكر من قال ذلك:19997- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقال الرسول يا رب إن قومي اتخذوا هذا القرآن مهجورا} لا يريدون أن يسمعوه، وإن دعوا إلى الله قالوا لا. وقرأ: {وهم ينهون عنه وينأون عنه} [الأنعام: 26]


031-31-وَكَذَلِكَ جَعَلْنَا لِكُلِّ نَبِيٍّ عَدُوّاً مِّنَ الْمُجْرِمِينَ وَكَفَى بِرَبِّكَ هَادِياً وَنَصِيراً

31-وكذلك جعلنا لكل نبي عدوا من المجرمين وكفى بربك هاديا ونصيرا

قوله: {وكذلك جعلنا لكل نبي عدوا من المجرمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وكما جعلنا لك يا محمد أعداء من مشركي قومك، كذلك جعلنا لكل من نبأناه من قبلك عدوا من مشركي قومه، فلم تخصص بذلك من بينهم. يقول: فاصبر لما نالك منهم كما صبر من قبلك أولو العزم من رسلنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:19998- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن عباس: {وكذلك جعلنا لكل نبي عدوا من المجرمين} قال: يوطن محمدا صلى الله عليه وسلم أنه جاعل له عدوا من المجرمين كما جعل لمن قبله.قوله: {وكفى بربك هاديا ونصيرا} يقول تعالى ذكره لنبيه: وكفاك يا محمد بربك هاديا يهديك إلى الحق، ويبصرك الرشد، ونصيرا: يقول: ناصرا لك على أعدائك، يقول: فلا يهولنك أعداؤك من المشركين، فإني ناصرك عليهم، فاصبر لأمري، وامض لتبليغ رسالتي إليهم.


032-32-وَقَالَ الَّذِينَ كَفَرُوا لَوْلَا نُزِّلَ عَلَيْهِ الْقُرْآنُ جُمْلَةً وَاحِدَةً كَذَلِكَ لِنُثَبِّتَ بِهِ فُؤَادَكَ وَرَتَّلْنَاهُ تَرْتِيلاً

32-وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة كذلك لنثبت به فؤادك ورتلناه ترتيلا

القول في تأويل قوله تعالى: {وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة ذلك لنثبت به فؤادك} .يقول تعالى ذكره: {وقال الذين كفروا} بالله {لولا نزل عليه القرآن} يقول: هلا نزل على محمد صلى الله عليه وسلم القرآن {جملة واحدة} كما أنزلت التوراة على موسى جملة واحدة؟ قال الله: {كذلك لنثبت به فؤادك} تنزيله عليك الآية بعد الآية، والشيء بعد الشيء، لنثبت به فؤادك نزلناه. ذكر من قال ذلك:19999- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة كذلك لنثبت به فؤادك ورتلناه ترتيلا} قال: كان الله ينزل عليه الآية، فإذا علمها نبي الله نزلت آية أخرى، ليعلمه الكتاب عن ظهر قلب، ويثبت به فؤاده.20000- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وقال الذين كفروا لولا نزل عليه القرآن جملة واحدة} كما أنزلت التوراة على موسى، قال: {كذلك لنثبت به فؤادك} قال: كان القرآن ينزل عليه جوابا لقولهم: ليعلم محمد أن الله يجيب القوم بما يقولون بالحق، ويعني بقوله: {لنثبت به فؤادك} لنصحح به عزيمة قلبك ويقين نفسك، ونشجعك به.وقوله {ورتلناه ترتيلا} يقول: وشيئا بعد شيء علمناكه حتى تحفظنه.والترتيل في القراءة: الترسل والتثبت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20001- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، في قوله: {ورتلناه ترتيلا} قال: نزل متفرقا.20002- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {ورتلناه ترتيلا} قال: كان ينزل آية وآيتين وآيات جوابا لهم إذا سألوا عن شيء أنزله الله جوابا لهم، وردا عن النبي فيما يتكلمون به. وكان بين أوله وآخره نحو من عشرين سنة:20003- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ورتلناه ترتيلا} قال: كان بين ما أنزل القرآن إلى آخره أنزل عليه لأربعين، ومات النبي صلى الله عليه وسلم لثنتين أو لثلاث وستين.وقال آخرون: معنى الترتيل: التبيين والتفسير. ذكر من قال ذلك:20004- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ورتلناه ترتيلا} قال: فسرناه تفسيرا، وقرأ: {ورتل القرآن ترتيلا} [المزمل: 4]


033-33-وَلَا يَأْتُونَكَ بِمَثَلٍ إِلَّا جِئْنَاكَ بِالْحَقِّ وَأَحْسَنَ تَفْسِيراً

33-ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيرا

القول في تأويل قوله تعالى: {ولا يأتونك بمثل إلا جئناك بالحق وأحسن تفسيرا} يقول تعالى ذكره: ولا يأتيك يا محمد هؤلاء المشركون بمثل يضربونه إلا جئناك من الحق، بما نبطل به ما جاؤوا به، وأحسن منه تفسيرا. كما:20005- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولا يأتونك بمثل إلا جئناك بالحق} قال: الكتاب بما ترد به ما جاؤوا به من الأمثال التي جاؤوا بها وأحسن تفسيرا.وعنى بقوله {وأحسن تفسيرا} وأحسن مما جاؤوا به من المثل بيانا وتفصيلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20006- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وأحسن تفسيرا} يقول: أحسن تفصيلا.20007- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وأحسن تفسيرا} قال: بيانا.20008- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأحسن تفسيرا} يقول: تفصيلا.


034-34-الَّذِينَ يُحْشَرُونَ عَلَى وُجُوهِهِمْ إِلَى جَهَنَّمَ أُوْلَئِكَ شَرٌّ مَّكَاناً وَأَضَلُّ سَبِيلاً

34-الذين يحشرون على وجوههم إلى جهنم أولئك شر مكانا وأضل سبيلا

قوله: {الذين يحشرون على وجوههم إلى جهنم أولئك شر مكانا} يقول تعالى ذكره: لنبيه: هؤلاء المشركون يا محمد، القائلون لك: {لولا نزل هذا القرآن جملة واحدة} ومن كان على مثل الذي هم عليه من الكفر بالله، الذين يحشرون يوم القيامة على وجوههم إلى جهنم، فيساقون إلى جهنم شر مستقرا في الدنيا والآخرة من أهل الجنة في الجنة، وأضل منهم في الدنيا طريقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20009- حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {الذين يحشرون على وجوههم إلى جهنم} قال: الذي أمشاهم على أرجلهم قادر على أن يمشيهم على وجوههم {أولئك شر مكانا} من أهل الجنة {وأضل سبيلا} قال: طريقا.20010- حدثني محمد بن يحيى الأزدي، قال: ثنا الحسين بن محمد، قال: ثنا شيبان، عن قتادة، قوله: {الذين يحشرون على وجوههم إلى جهنم} قال: حدثنا أنس بن مالك أن رجلا قال: يا رسول الله كيف يحشر الكافر على وجهه؟ قال: أمشاه على رجليه قادر أن يمشيه على وجهه ".حدثنا أبو سفيان الغنوي يزيد بن عمرو، قال: ثنا خلاد بن يحيى الكوفي، قال: ثنا سفيان الثوري، عن إسماعيل بن أبي خالد، قال: أخبرني من سمع أنس بن مالك يقول: جاء رجل إلى النبي صلى الله عليه وسلم فقال: كيف يحشرهم على وجوههم؟ قال: يحشرهم على أرجلهم قادر بأن يحشرهم على وجوههم " .حدثنا عبيد بن محمد الوراق، قال: ثنا يزيد بن هارون، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي داود، عن أنس بن مالك، قال: سئل رسول الله صلى الله عليه وسلم: كيف يحشر أهل النار على وجوههم؟ فقال: الذي أمشاهم على أقدامهم قادر على أن يمشيهم على وجوههم ".20011- حدثني أحمد بن المقدام قال: ثنا حزم، قال: سمعت الحسن يقول: قرأ رسول الله صلى الله عليه وسلم هذه الآية: {الذين يحشرون على وجوههم إلى جهنم} فقالوا: يا نبي الله كيف يمشون على وجوههم؟ قال: " أرأيت الذي أمشاهم على أقدامهم أليس قادرا أن يمشيهم على وجوههم ".20012- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا منصور بن زاذان، عن علي بن زيد بن جدعان، عن أبي خالد، عن أبي هريرة، قال: الناس يوم القيامة على ثلاثة أصناف: صنف على الدواب، وصنف على أقدامهم، وصنف على وجوههم " ، فقيل: كيف يمشون على وجوههم؟ قال: "إن الذي أمشاهم على أقدامهم، قادر أن يمشيهم على وجوههم " .


035-35-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ وَجَعَلْنَا مَعَهُ أَخَاهُ هَارُونَ وَزِيراً

35-ولقد آتينا موسى الكتاب وجعلنا معه أخاه هارون وزيرا

القول في تأويل قوله تعالى: {ولقد آتينا موسى الكتاب وجعلنا معه أخاه هارون وزيرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم يتوعد مشركي قومه على كفرهم بالله، وتكذيبهم رسوله ويخوفهم من حلول نقمته بهم، نظير الذي يحل بمن كان قبلهم من الأمم المكذبة رسلها: {ولقد آتينا} يا محمد {موسى الكتاب} يعني التوراة، كالذي آتيناك من الفرقان {وجعلنا معه أخاه هارون وزيرا} يعني: معينا وظهيرا


036-36-فَقُلْنَا اذْهَبَا إِلَى الْقَوْمِ الَّذِينَ كَذَّبُوا بِآيَاتِنَا فَدَمَّرْنَاهُمْ تَدْمِيراً

36-فقلنا اذهبا إلى القوم الذين كذبوا بآياتنا فدمرناهم تدميرا

يقول: فقلنا لهما: اذهبا إلى فرعون وقومه الذين كذبوا بإعلامنا وأدلتنا، فدمرناهم تدميرا.وفي الكلام متروك استغني بدلالة ما ذكر من ذكره وهو: فذهبا فكذبوهما، فدمرناهم حينئذ.


037-37-وَقَوْمَ نُوحٍ لَّمَّا كَذَّبُوا الرُّسُلَ أَغْرَقْنَاهُمْ وَجَعَلْنَاهُمْ لِلنَّاسِ آيَةً وَأَعْتَدْنَا لِلظَّالِمِينَ عَذَاباً أَلِيماً

37-وقوم نوح لما كذبوا الرسل أغرقناهم وجعلناهم للناس آية وأعتدنا للظالمين عذابا أليما

القول في تأويل قوله تعالى: {وقوم نوح لما كذبوا الرسل أغرقناهم} يقول تعالى ذكره: وقوم نوح لما كذبوا رسلنا، وردوا عليهم ما جاؤوهم به من الحق، أغرقناهم بالطوفانيقول: وجعلنا تغريقنا إياهم وإهلاكنا عظة وعبرة للناس يعتبرون بهايقول: وأعددنا لهم من الكافرين بالله في الآخرة عذابا أليما، سوى الذي حل بهم من عاجل العذاب في الدنيا.


038-38-وَعَاداً وَثَمُودَ وَأَصْحَابَ الرَّسِّ وَقُرُوناً بَيْنَ ذَلِكَ كَثِيراً

38-وعادا وثمود وأصحاب الرس وقرونا بين ذلك كثيرا

القول في تأويل قوله تعالى: {وعاد وثمودا وأصحاب الرس} .يقول تعالى ذكره: ودمرنا أيضا عادا وثمود وأصحاب الرس.واختلف أهل التأويل في أصحاب الرس، فقال بعضهم: أصحاب الرس من ثمود. ذكر من قال ذلك:20013- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {وأصحاب الرس} قال: قرية من ثمود.وقال آخرون: بل هي قرية من اليمامة يقال لها الفلج ذكر من قال ذلك:20014- حدثني يونس بن عبد الأعلى، قال: ثنا ابن وهب، قال: ثنا جرير بن حازم، قال: قال قتادة: الرس: قرية من اليمامة يقال لها الفلج.20015- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال عكرمة: أصحاب الرس بفلج هم أصحاب يس.وقال آخرون: هم قوم رسوا نبيهم في بئر. ذكر من قال ذلك:20016- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي بكر، عن عكرمة، قال: كان الرس بئرا رسوا فيها نبيهم.وقال آخرون: هي بئر كانت تسمى الرس. ذكر من قال ذلك:20017- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {وأصحاب الرس} قال: هي بئر كانت تسمى الرس.20018- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى عن مجاهد في قوله: {وأصحاب الرس} قال: الرس بئر كان عليها قوم.قال أبو جعفر: والصواب من القول في ذلك، قول من قال: هم قوم كانوا على بئر، وذلك أن الرس في كلام العرب كل محفور مثل البئر والقبر ونحو ذلك؛ ومنه قول الشاعر:سبقت إلى فرط باهل تنابلة يحفرون الرساسايريد أنهم يحفرون المعادن، ولا أعلم قوما كانت لهم قصة بسبب حفرة، ذكرهم الله في كتابه إلا أصحاب الأخدود، فإن يكونوا هم المعنيين بقوله {وأصحاب الرس} فإنا سنذكر خبرهم إن شاء الله إذا انتهينا إلى سورة البروج، وإن يكونوا غيرهم فلا نعرف لهم خبرا، إلا ما جاء من جملة الخبر عنهم أنهم قوم رسوا نبيهم في حفرة. إلا ما:20019- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن كعب القرظي، قال: قال رسول الله صلى الله عليه وسلم: أول الناس يدخل الجنة يوم القيامة العبد الأسود ". وذلك أن الله تبارك وتعالى بعث نبيا إلى أهل قرية فلم يؤمن من أهلها أحد إلا ذلك الأسود، ثم إن أهل القرية عدوا على النبي عليه الصلاة والسلام، فحفروا له بئرا فألقوه فيها، ثم أطبقوا عليه بحجر ضخم، قال: وكان ذلك العبد يذهب فيحتطب على ظهره، ثم يأتي بحطبه فيبيعه، فيشتري به طعاما وشرابا، ثم يأتي به إلى ذلك البئر، فيرفع تلك الصخرة، فيعينه الله عليها، فيدلي إليه طعامه وشرابه، ثم يعيدها كما كانت، قال: فكان كذلك ما شاء الله أن يكون. ثم إنه ذهب يوما يحتطب، كما كان يصنع، فجمع حطبه، وحزم حزمته وفرغ منها؛ فلما أراد أن يحتملها وجد سنة، فاضطجع فنام، فضرب الله على أذنه سبع سنين نائما. ثم إنه هب فتمطى، فتحول لشقة الآخر، فاضطجع، فضرب الله على أذنه سبع سنين أخرى. ثم إنه هب فاحتمل حزمته، ولا يحسب إلا أنه نام ساعة من نهار، فجاء إلى القرية فباع حزمته، ثم اشترى طعاما وشرابا كما كان يصنع، ثم ذهب إلى الحفرة في موضعها التي كانت فيه فالتمسه فلم يجده، وقد كان بدا لقومه فيه بداء، فاستخرجوه وآمنوا به وصدقوه، قال: فكان النبي عليه الصلاة والسلام يسألهم عن ذلك الأسود: ما فعل فيقولون: ما ندري، حتى قبض الله النبي، فأهب الله الأسود من نومته بعد ذلك، فقال رسول الله صلى الله عليه وسلم: " إن ذلك الأسود لأول من يدخل الجنة"غير أن هؤلاء في هذا الخبر يذكر محمد بن كعب عن النبي صلى الله عليه وسلم أنهم آمنوا بنبيهم واستخرجوه من حفرته، فلا ينبغي أن يكونوا المعنيين بقوله: {وأصحاب الرس} لأن الله أخبر عن أصحاب الرس أنه دمرهم تدميرا، إلا أن يكونوا دمروا بأحداث أحدثوها بعد نبيهم الذي استخرجوه من الحفرة وآمنوا به، فيكون ذلك وجها.يقول: ودمرنا بين أضعاف هذه الأمم التي سميناها لكم أمما كثيرة. كما:20020- حدثنا الحسن بن شبيب، قال: ثنا خلف بن خليفة، عن جعفر بن علي بن أبي رافع مولى رسول الله صلى الله عليه وسلم قال: خلفت بالمدينة عمي ممن يفتي على أن القرن سبعون سنة، وكان عمه عبيد الله بن أبي رافع كاتب علي رضي الله عنه.20021- حدثنا عمرو بن عبد الحميد، قال: ثنا حفص بن غياث، عن الحجاج، عن الحكم، عن إبراهيم قال: القرن أربعون سنة.


039-39-وَكُلّاً ضَرَبْنَا لَهُ الْأَمْثَالَ وَكُلّاً تَبَّرْنَا تَتْبِيراً

39-وكلا ضربنا له الأمثال وكلا تبرنا تتبيرا

وقوله {وكلا ضربنا له الأمثال} يقول تعالى ذكره: وكل هذه الأمم التي أهلكناها التي سميناها لكم أو لم نسمها ضربنا له الأمثال، يقول: مثلنا له الأمثال ونبهناها على حججنا عليها، وأعذرنا إليها بالعبر والمواعظ، فلم نهلك أمة إلا بعد الإبلاغ إليهم في المعذرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20022- حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن معمر، عن قتادة، في قوله: {وكلا ضربنا له الأمثال} قال: كل قد أعذر الله إليه، ثم انتقم منه.قوله: {وكلا تبرنا تتبيرا} يقول تعالى ذكره: وكل هؤلاء الذين ذكرنا لكم أمرهم استأصلناهم، فدمرناهم بالعذاب إبادة، وأهلكناهم جميعا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20023- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {وكلا تبرنا تتبيرا} قال: تبر الله كلا بعذاب تتبيرا.20024- حدثنا أبو كريب قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير: {وكلا تبرنا تتبيرا} قال: تتبير بالنبطية.20025- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {وكلا تبرنا تتبيرا} قال: بالعذاب.


040-40-وَلَقَدْ أَتَوْا عَلَى الْقَرْيَةِ الَّتِي أُمْطِرَتْ مَطَرَ السَّوْءِ أَفَلَمْ يَكُونُوا يَرَوْنَهَا بَلْ كَانُوا لَا يَرْجُونَ نُشُوراً

40-ولقد أتوا على القرية التي أمطرت مطر السوء أفلم يكونوا يرونها بل كانوا لا يرجون نشورا

القول في تأويل قوله تعالى: {ولقد أتوا على القرية التي أمطرت مطر السوء} .يقول تعالى ذكره: ولقد أتى هؤلاء الذين اتخذوا القرآن مهجورا على القرية التي أمطرها الله مطر السوء وهي سدوم، قرية قوم لوط. ومطر السوء: هو الحجارة التي أمطرها الله عليهم فأهلكهم بها. كما:20026- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ولقد أتوا على القرية التي أمطرت مطر السوء} قال: حجارة، وهي قرية قوم لوط، واسمها سدوم. قال ابن عباس: خمس قريات، فأهلك الله أربعة، وبقيت الخامسة، واسمها صعوة. لم تهلك صعوة. كان أهلها لا يعملون ذلك العمل، وكانت سدوم أعظمها، وهي التي نزل بها لوط، ومنها بعث. وكان إبراهيم صلى الله عليه وسلم ينادي نصيحة لهم: يا سدوم، يوم لكم من الله، أنهاكم أن تعرضوا لعقوبة الله، زعموا أن لوطا ابن أخي إبراهيم صلوات الله عليهما.قوله: {أفلم يكونوا يرونها} يقول جل ثناؤه. أو لم يكن هؤلاء المشركون الذين قد أتوا على القرية التي أمطرت مطر السوء يرون تلك القرية، وما نزل بها من عذاب الله بتكذيب أهلها رسلهم، فيعتبروا ويتذكروا، فيراجعوا التوبة من كفرهم وتكذيبهم محمدا صلى الله عليه وسلميقول تعالى ذكره: ما كذبوا محمدا فيما جاءهم به من عند الله، لأنهم لم يكونوا رأوا ما حل بالقرية التي وصفت، ولكنهم كذبوه من أجل أنهم قوم لا يخافون نشورا بعد الممات، يعني أنهم لا يوقنون بالعقاب والثواب، ولا يؤمنون بقيام الساعة، فيردعهم ذلك عما يأتون من معاصي الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20027- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أفلم يكونوا يرونها بل كانوا لا يرجون نشورا} بعثا.


041-41-وَإِذَا رَأَوْكَ إِن يَتَّخِذُونَكَ إِلَّا هُزُواً أَهَذَا الَّذِي بَعَثَ اللَّهُ رَسُولاً

41-وإذا رأوك إن يتخذونك إلا هزوا أهذا الذي بعث الله رسولا

القول في تأويل قوله تعالى: {وإذا رأوك إن يتخذونك إلا هزوا أهذا الذي بعث الله رسولا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإذا راك هؤلاء المشركون الذين قصصت عليك قصصهم {إذ يتخذونك إلا هزوا} يقول: ما يتخذونك إلا سخرية يسخرون منك، يقولون: {أهذا الذي بعث الله} إلينا {رسولا} من بين خلقه.


042-42-إِن كَادَ لَيُضِلُّنَا عَنْ آلِهَتِنَا لَوْلَا أَن صَبَرْنَا عَلَيْهَا وَسَوْفَ يَعْلَمُونَ حِينَ يَرَوْنَ الْعَذَابَ مَنْ أَضَلُّ سَبِيلاً

42-إن كاد ليضلنا عن آلهتنا لولا أن صبرنا عليها وسوف يعلمون حين يرون العذاب من أضل سبيلا

القول في تأويل قوله تعالى: {إن كاد ليضلنا عن آلهتنا لولا أن صبرنا عليها} .يقول تعالى ذكره مخبرا عن هؤلاء المشركين الذين كانوا يهزؤون برسول الله صلى الله عليه وسلم: إنهم يقولون إذا رأوه: قد كاد هذا يضلنا عن آلهتنا التي نعبدها، فيصدنا عن عبادتها لولا صبرنا عليها، وثبوتنا على عبادتها.وبنحو ما قلنا في تأويل قوله {لولا أن صبرنا عليها} قال أهل التأويل. ذكر من قال ذلك:20028- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج: {إن كاد ليضلنا عن آلهتنا لولا أن صبرنا عليها} قال: ثبتنا عليها.يقول جل ثناؤه: سيبين لهم حين يعاينون عذاب الله قد حل بهم على عبادتهم الآلهةيقول: من الراكب غير طريق الهدى، والسالك سبيل الردى أنت أوهم.


043-43-أَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ أَفَأَنتَ تَكُونُ عَلَيْهِ وَكِيلاً

43-أرأيت من اتخذ إلهه هواه أفأنت تكون عليه وكيلا

القول في تأويل قوله تعالى: {أرأيت من اتخذ إلهه هواه أفأنت تكون عليه وكيلا} يعني تعالى ذكره: {أرأيت} يا محمد {من اتخذ إلهه} شهوته التي يهواها؛ وذلك أن الرجل من المشركين كان يعبد الحجر، فإذا رأى أحسن منه رمى به، وأخذ الآخر يعبده، فكان معبوده وإلهه ما يتخيره لنفسه؛ فلذلك قال جل ثناؤه {أرأيت من اتخذ إلهه هواه، أفأنت تكون عليه وكيلا} يقول تعالى ذكره: أفأنت تكون يا محمد على هذا حفيظا في أفعاله مع عظيم جهله؟


044-44-أَمْ تَحْسَبُ أَنَّ أَكْثَرَهُمْ يَسْمَعُونَ أَوْ يَعْقِلُونَ إِنْ هُمْ إِلَّا كَالْأَنْعَامِ بَلْ هُمْ أَضَلُّ سَبِيلاً

44-أم تحسب أن أكثرهم يسمعون أو يعقلون إن هم إلا كالأنعام بل هم أضل سبيلا

{أم تحسب} يا محمد أن أكثر هؤلاء المشركين {يسمعون} ما يتلى عليهم، فيعون {أو يعقلون} ما يعاينون من حجج الله، فيفهمون؟ ! {إن هم إلا كالأنعام} يقول: ما هم إلا كالبهائم التي لا تعقل ما يقال لها، ولا تفقه، بل هم من البهائم أضل سبيلا لأن البهائم تهتدي لمراعيها، وتنقاد لأربابها، وهؤلاء الكفرة لا يطيعون ربهم، ولا يشكرون نعمة من أنعم عليهم، بل يكفرونها، ويعصون من خلقهم وبرأهم.


045-45-أَلَمْ تَرَ إِلَى رَبِّكَ كَيْفَ مَدَّ الظِّلَّ وَلَوْ شَاء لَجَعَلَهُ سَاكِناً ثُمَّ جَعَلْنَا الشَّمْسَ عَلَيْهِ دَلِيلاً

45-ألم تر إلى ربك كيف مد الظل ولو شاء لجعله ساكنا ثم جعلنا الشمس عليه دليلا

القول في تأويل قوله تعالى: {ألم تر إلى ربك كيف مد الظل} يقول تعالى ذكره: {ألم تر} يا محمد {كيف مد} ربك {الظل} وهو ما بين طلوع الفجر إلى طلوع الشمس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20029- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ألم تر إلى ربك كيف مد الظل} يقول: ما بين طلوع الفجر إلى طلوع الشمس.محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألم تر إلى ربك كيف مد الظل} قال: مده ما بين صلاة الصبح إلى طلوع الشمس.20030- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، في قوله: {ألم تر إلى ربك كيف مد الظل ولو شاء لجعله ساكنا} قال: ما بين طلوع الفجر إلى طلوع الشمس.20031- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، عن أبي مالك، قال: {ألم تر إلى ربك كيف مد الظل} قال: ما بين طلوع الفجر إلى طلوع الشمس.20032- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {كيف مد الظل} قال. ظل الغداة قبل أن تطلع الشمس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: الظل: ظل الغداة.20033- قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {ألم تر إلى ربك كيف مد الظل} قال: مده من طلوع الفجر إلى طلوع الشمس.20034- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ألم تر إلى ربك كيف مد الظل} يعني من صلاة الغداة إلى طلوع الشمس.قوله: {ولو شاء لجعله ساكنا} يقول: ولو شاء لجعله دائما لا يزول، ممدودا لا تذهبه الشمس، ولا تنقصه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20035- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو شاء لجعله ساكنا} يقول: دائما.20036- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال، ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولو شاء لجعله ساكنا} قال: لا تصيبه الشمس ولا يزول.حدثنا القاسم. قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ولو شاء لجعله ساكنا} قال: لا يزول.20037- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو شاء لجعله ساكنا} قال: دائما لا يزول..قوله: {ثم جعلنا الشمس عليه دليلا} يقول جل ثناؤه: ثم دللناك أيها الناس بنسخ الشمس إياه عند طلوعها عليه، أنه خلق من خلق ربكم، يوجده إذا شاء، ويفنيه إذا أراد؛ والهاء في قوله "عليه " من ذكر الظل. ومعناه: ثم جعلنا الشمس على الظل دليلا.قيل: معنى دلالتها عليه أنه لو لم تكن الشمس التي تنسخه لم يعلم أنه شيء، إذا كانت الأشياء إنما تعرف بأضدادها، نظير الحلو الذي إنما يعرف بالحامض والبارد بالحار، وما أشبه ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20038- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم جعلنا الشمس عليه دليلا} يقول: طلوع الشمس.20039- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {لم جعلنا الشمس عله دليلا} قال: تحويه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20040- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ثم جعلنا الشمس عليه دليلا} قال: أخرجت ذلك الظل فذهبت به.


046-46-ثُمَّ قَبَضْنَاهُ إِلَيْنَا قَبْضاً يَسِيراً

46-ثم قبضناه إلينا قبضا يسيرا

.قوله: {ثم قبضناه إلينا قبضا يسيرا} يقول تعالى ذكره: ثم قبضنا ذلك الدليل من الشمس على الظل إلينا قبضا خفيا سريعا بالفيء الذي نأتي به بالعشي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20041- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ثم قبضناه إلينا قبضا يسيرا} قال: حوى الشمس الظل.وقيل: إن الهاء التي في قوله {ثم قبضناه إلينا} عائدة على الظل، وإن معنى الكلام: ثم قبضنا الظل إلينا بعد غروب الشمس؛ وذلك أن الشمس إذا غربت غاب الظل الممدود، قالوا: وذلك وقت قبضه.واختلف أهل التأويل في معنى قوله {يسيرا} فقال بعضهم: معناه: سريعا. ذكر من قال ذلك:20042- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم قبضناه وإلينا قبضا يسيرا} يقول: سريعا.وقال آخرون: بل معناه: قبضا خفيا. ذكر من قال ذلك:20043- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد العزيز بن رفيع، عن مجاهد: {ثم قبضنا إلينا قبضا يسيرا} قال: خفيا.20044- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {قبضا يسيرا} قال: خفيا، قال: إن ما بين الشمس والظل مثل الخيط، واليسير الفعيل من اليسر، وهو السهل الهين في كلام العرب.فمعنى الكلام إذ كان ذلك كذلك، يتوجه لما روي عن ابن عباس ومجاهد، لأن سهولة قبض ذلك قد تكون بسرعة وخفاء. وقيل إنما قيل {ثم قبضناه إلينا قبضا يسيرا} لأن الظل بعد غروب الشمس لا يذهب كله دفعة، ولا يقبل الظلام كله جملة، وإنما يقبض ذلك الظل قبضا خفيا، شيئا بعد شيء ويعقب كل جزء منه يقبضه، جزء من الظلام.


047-47-وَهُوَ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِبَاساً وَالنَّوْمَ سُبَاتاً وَجَعَلَ النَّهَارَ نُشُوراً

47-وهو الذي جعل لكم الليل لباسا والنوم سباتا وجعل النهار نشورا

القول في تأويل قوله تعالى: {وهو الذي جعل لكم الليل لباسا والنوم سباتا وجعل النهار نشورا} .يقول تعالى ذكره: الذي مد الظل ثم جعل الشمس عليه دليلا، هو الذي جعل لكم أيها الناس الليل لباسا. وإنما قال جل ثناؤه: {جعل لكم الليل لباسا} لأنه جعله لخلقه جنة يجتنون فيها ويسكنون فصار لهم سترا يستترون به، كما يستترون بالثياب التي يكسونها.وقوله {والنوم سباتا} يقول: وجعل لكم النوم راحة تستريح به أبدانكم، وتهدأ به جوارحكم.وقوله {وجعل النهار نشورا} يقول تعالى ذكره: وجعل النهار يقظة وحياة، من قولهم: نشر الميت، كما قال الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشرومنه قول الله: {لا يملكون موتا ولا حياة ولا نشورا} [الفرقان: 3] وكان مجاهد يقول في تأويل ذلك ما:20045- حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وجعل النهار نشورا} قال: ينشر فيه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وإنما اخترنا القول الذي اخترنا في تأويل ذلك، لأنه عقيب قوله {والنوم سباتا} في الليل. فإذ كان ذلك كذلك، فوصف النهار بأن فيه اليقظة والنشور من النوم أشبه إذ كان النوم أخا الموت. والذي قاله مجاهد غير بعيد من الصواب لأن الله أخبر أنه جعل النهار معاشا، وفيه الانتشار للمعاش، ولكن النشور مصدر من قول القائل: نشر، فهو بالنشر من الموت والنوم أشبه، كما صحت الرواية عن النبي صلى الله عليه وسلم أنه كان يقول إذا أصبح وقام من نومه: "والحمد لله الذي أحيانا بعد ما أماتنا، وإليه النشور " .


048-48-وَهُوَ الَّذِي أَرْسَلَ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ وَأَنزَلْنَا مِنَ السَّمَاءِ مَاءً طَهُوراً

48-وهو الذي أرسل الرياح بشرا بين يدي رحمته وأنزلنا من السماء ماء طهورا

القول في تأويل قوله تعالى: {وهو الذي أرسل الرياح بشرا بين يدي رحمته وأنزلنا من السماء ماء طهورا} يقول تعالى ذكره: والله الذي أرسل الرياح الملقحة {بشرا} حياة أو من الحيا والغيث الذي هو منزله على عباده {وأنزلنا من السماء ماء طهورا} يقول: وأنزلنا من السحاب الذي أنشأناه بالرياح من فوقكم أيها الناس ماء طهورا.


049-49-لِنُحْيِيَ بِهِ بَلْدَةً مَّيْتاً وَنُسْقِيَهُ مِمَّا خَلَقْنَا أَنْعَاماً وَأَنَاسِيَّ كَثِيراً

49-لنحيي به بلدة ميتا ونسقيه مما خلقنا أنعاما وأناسي كثيرا

لنحيي به بلدة ميتا} يعني أرضا قحطة عذية لا تنبت. وقال {بلدة ميتا} ولم يقل ميتة، لأنه أريد بذلك لنحيي به موضعا ومكانا ميتا {ونسقيه} من خلقنا {أنعاما} من البهائم {وأناسي كثيرا} يعني الأناسي: جمع إنسان وجمع أناسي، فجعل الياء عوضا من النون التي في إنسان، وقد يجمع إنسان: إناسين، كما يجمع النشيان: نشايين. فإن قيل: أناسي جمع واحده إنسي، فهو مذهب أيضا محكي، وقد يجمع أناسي مخففة الياء، وكأن من جمع ذلك كذلك أسقط الياء التي بين عين الفعل ولامه، كما يجمع القرقور: قراقير وقراقر. ومما يصحح جمعهم إياه بالتخفيف، قول العرب: أناسية كثيرة.


050-50-وَلَقَدْ صَرَّفْنَاهُ بَيْنَهُمْ لِيَذَّكَّرُوا فَأَبَى أَكْثَرُ النَّاسِ إِلَّا كُفُوراً

50-ولقد صرفناه بينهم ليذكروا فأبى أكثر الناس إلا كفورا

القول في تأويل قوله تعالى: {ولقد صرفناه بينهم ليذكروا فأبى أكثر الناس إلا كفورا} .يقول تعالى ذكره: ولقد قسمنا هذا الماء الذي أنزلناه من السماء طهورا لنحيي به الميت من الأرض بين عبادي، ليتذكروا نعمي عليهم، ويشكروا أيادي عندهم وإحساني إليهم، {فأبى أكثر الناس إلا كفورا} يقول: إلا جحودا لنعمي عليهم، وأيادي عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20046- حدثنا ابن عبد الأعلى، قال: ثنا معتمر بن سليمان، عن أبيه، قال: سمعت الحسن بن مسلم يحدث طاوسا، عن سعيد بن جبير، عن ابن عباس قال: ما عام بأكثر مطرا من عام، ولكن الله يصرفه بين خلقه؛ قال: ثم قرأ: {ولقد صرفناه بينهم} .حدثني يعقوب، قال: ثنا ابن علية، عن سليمان التيمي، قال: ثنا الحسين بن مسلم، عن سعيد بن جبير، قال: قال ابن عباس: ما عام بأكثر مطرا من عام، ولكنه يصرفه في الأرضين، ثم تلا {ولقد صرفناه بينهم ليذكروا} .20047- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ولقد صرفناه بينهم} قال: المطر ينزله في الأرض، ولا ينزله في الأرض الأخرى، قال: فقال عكرمة: صرفناه بينهم ليذكروا.20048- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد صرفناه بينهم ليذكروا} قال: المطر مرة ههنا، ومرة ههنا.20049- حدثنا سعيد بن الربيع الرازي، قال: ثنا سفيان بن عيينة، عن يزيد بن أبي زياد، انه سمع أبا جحيفة يقول: سمعت عبد الله بن مسعود يقول: ليس عام بأمطر من عام، ولكنه يصرفه، ثم قال عبد الله: {ولقد صرفناه بينهم} .وأما قوله: {فأبى أكثر الناس إلا كفورا} فكما20050- حدثنا قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة: {فأبى أكثر الناس إلا كفورا} قال: قولهم في الأنواء.


051-51-وَلَوْ شِئْنَا لَبَعَثْنَا فِي كُلِّ قَرْيَةٍ نَذِيراً

51-ولو شئنا لبعثنا في كل قرية نذيرا

القول في تأويل قوله تعالى: {ولو شئنا لبعثنا في كل قرية نذيرا} يقول تعالى ذكره: ولو شئنا يا محمد لأرسلنا في كل مصر ومدينة نذيرا ينذرهم بأسنا على كفرهم بنا، فيخف عنك كثير من أعباء ما حملناك منه، ويسقط عنك بذلك مؤنة عظيمة، ولكنا حملناك ثقل نذارة جميع القرى، لتستوجب بصبرك عليه إن صبرت ما أعد الله لك من الكرامة عنده، والمنازل الرفيعة قبله،


052-52-فَلَا تُطِعِ الْكَافِرِينَ وَجَاهِدْهُم بِهِ جِهَاداً كَبِيراً

52-فلا تطع الكافرين وجاهدهم به جهادا كبيرا

فلا تطع الكافرين فيما يدعونك إليه من أن تعبد آلهتهم، فنذيقك ضعف الحياة وضعف الممات، ولكن جاهدهم بهذا القرآن جهادا كبيرا، حتى ينقادوا للإقرار بما فيه من فرائض الله، ويدينوا به ويذعنوا للعمل بجميعه طوعا وكرها.وبنحو الذي قلنا في قوله: {وجاهدهم به} قال أهل التأويل. ذكر من قال ذلك:20051- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: قوله {فلا تطع الكافرين وجاهدهم به} قال: بالقرآن.وقال آخرون في ذلك بما.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجاهدهم به جهادا كبيرا} قال: الإسلام. وقرأ: {واغلظ عليهم} [التوبة: 73] وقرأ: {وليجدوا فيكم غلظة} [التوبة: 123]


053-53-وَهُوَ الَّذِي مَرَجَ الْبَحْرَيْنِ هَذَا عَذْبٌ فُرَاتٌ وَهَذَا مِلْحٌ أُجَاجٌ وَجَعَلَ بَيْنَهُمَا بَرْزَخاً وَحِجْراً مَّحْجُوراً

53-وهو الذي مرج البحرين هذا عذب فرات وهذا ملح أجاج وجعل بينهما برزخا وحجرا محجورا

القول في تأويل قوله تعالى: {وهو الذي مرج البحرين} يقول تعالى ذكره: والله الذي خلط البحرين، فأمرج أحدهما في الآخر، وأفاضه فيه. وأصل المرج الخلط، ثم يقال للتخلية: مرج، لأن الرجل إذا خلى الشيء حتى اختلط بغيره، فكأنه قد مرجه؛ ومنه الخبر عن النبي صلى الله عليه وسلم، وقوله لعبد الله بن عمرو: "كيف بك يا عبد الله إذا كنت في حثالة من الناس، قد مرجت عهودهم وأماناتهم، وصاروا هكذا وشبك بين أصابعه " يعني بقوله: قد مرجت: اختلطت، ومنه قول الله: {في أمر مريج} [ق: 5] أي مختلط. وإنما قيل للمرج مرج من ذلك، لأنه يكون فيه أخلاط من الدواب، ويقال: مرجت دابتك: أي خليتها تذهب حيث شاءت. ومنه قول الراجز:رعى مرج ربيع ممرجاوبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20052- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وهو الذي مرج البحرين} يعني أنه خلع أحدهما على الآخر.20053- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {مرج البحرين} أفاض أحدهما على الآخر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20054- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وهو الذي مرج البحرين} يقول: خلع أحدهما على الآخر.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد: {مرج} أفاض أحدهما على الآخر.وقوله {هذا عذب فرات} الفرات: شديد العذوبة، يقال: هذا ماء فرات: أي شديد العذوبة.وقوله {وهذا ملح أجاج} يقول: وهذا ملح مر. يعني بالعذب الفرات: مياه الأنهار والأمطار، وبالملح الأجاج: مياه البحار.وإنما عنى بذلك أنه من نعمته على خلقه، وعظيم سلطانه، يخلط ماء البحر العذب بماء البحر الملح الأجاج، ثم يمنع الملح من تغيير العذب عن عذوبته، وإفساده إياه بقضائه وقدرته، لئلا يضر إفساده إياه بركبان الملح منهما، فلا يجدوا ماء يشربونه عند حاجتهم إلى الماء، فقال جل ثناؤه: {وجعل بينهما برزخا} يعني حاجزا يمنع كل واحد منهما من إفساد الآخر {وحجرا محجورا} يقول: وجعل كل واحد منهما حراما محرما على صاحبه أن يغيره ويفسده.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:20055- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {هذا عذب فرات، وهذا ملح أجاج} يعني أنه خلق أحدهما على الآخر، فليس يفسد العذب المالح، وليس يفسد المالح العذب، وقوله {وجعل بينهما برزخا} قال: البرزخ: الأرض بينهما {وحجرا محجورا} يعني: حجر أحدهما على الآخر بأمره وقضائه، وهو مثل قوله {وجعل بين البحرين حاجزا} [النمل: 61] 20056- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وجعل بينهما برزخا} قال: محبسا. قوله: {وحجرا محجورا} قال: لا يختلط البحر بالعذب.20057- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وجعل بينهما برزخا} قال: حاجزا لا يراه أحد، لا يختلط العذب في البحر. قال ابن جريج: فلم أجد بحرا عذبا إلا الأنهار العذاب، فإن دجلة تقع في البحر، فأخبرني الخبير بها أنها تقع في البحر، فلا تمور فيه: بينهما مثل الخيط الأبيض؛ فإذا رجعت لم ترجع في طريقها من البحر، والنيل يصب في البحر.20058- حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو تميلة، عن أبي حمزة، عن جابر، عن مجاهد: {وجعل بينهما برزخا} قال: البرزخ أنهما يلتقيان فلا يختلطان، وقوله {حجرا محجورا} أي لا تختلط ملوحة هذا بعذوبة هذا، لا يبغي أحدهما على الآخر.20059- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن رجاء، عن الحسن، في قوله: {وجعل بينهما برزخا وحجرا محجورا} قال: هذا اليبس.20060- حدثنا الحسن، قال: ثنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وجعل بينهما برزخا وحجرا محجورا} قال: جعل هذا ملحا أجاجا، قال: والأجاج: المر.20061- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: {مرج البحرين هذا عذب فرات. وهذا ملح أجاج} يقول: خلع أحدهما على الآخر، فلا يغير أحدهما طعم الآخر {وجعل بينهما برزخا} هو الأجل ما بين الدنيا والآخرة {وحجرا محجورا} جعل الله بين البحرين حجرا، يقول: حاجزا حجز أحدهما عن الآخر بأمره وقضائه.20062- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعل بينهما برزخا وحجرا محجورا} وجعل بينهما سترا لا يلتقيان. قال: والعرب إذا كلم أحدهم الآخر بما يكره قال: حجرا، قال: سترا دون الذي تقول.قال أبو جعفر: وإنما اخترنا القول الذي اخترناه في معنى قوله {وجعل بينهما برزخا وحجرا محجورا} دون القول الذي قاله من قال معناه: إنه جعل بينهما حاجزا من الأرض أو من اليبس، لأن الله تعالى ذكره أخبر في أول الآية أنه مرج البحرين، والمرج: هو الخلط في كلام العرب على ما بينت قبل، فلو كان البرزخ الذي بين العذب الفرات من البحرين، والملح الأجاج أرضا أو يبسا لم يكن هناك مرج للبحرين، وقد أخبر جل ثناؤه أنه مرجهما، وإنما عرفنا قدرته بحجزه هذا الملح الأجاج عن إفساد هذا العذب الفرات، مع اختلاط كل واحد منهما بصاحبه. فأما إذا كان كل واحد منهما في حيز عن حيز صاحبه، فليس هناك مرج، ولا هناك من الأعجوبة ما ينبه عليه أهل الجهل به من الناس، ويذكرون به، وإن كان كل ما ابتدعه ربنا عجيبا، وفيه أعظم العبر والمواعظ والحجج البوالغ.


054-54-وَهُوَ الَّذِي خَلَقَ مِنَ الْمَاء بَشَراً فَجَعَلَهُ نَسَباً وَصِهْراً وَكَانَ رَبُّكَ قَدِيراً

54-وهو الذي خلق من الماء بشرا فجعله نسبا وصهرا وكان ربك قديرا

القول في تأويل قوله تعالى: {وهو الذي خلق من الماء بشرا فجعله نسبا وصهرا} .يقول تعالى ذكره: والله الذي خلق من النطف بشرا إنسانا فجعله نسبا، وذلك سبعة، وصهرا، وهو خمسة. كما:20063- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فجعله نسبا وصهرا} النسب: سبع، قوله: {حرمت عليكم أمهاتكم} ... [النساء: 23] إلى قوله {وبنات الأخت} [النساء: 23] والصهر خمس، قوله: {وأمهاتكم اللاتي أرضعنكم} ... [النساء: 23] إلى قوله {وحلائل أبنائكم الذين من أصلابكم} . [النساء: 23] قوله: {وكان ربك قديرا} يقول: وربك يا محمد ذو قدرة على خلق ما يشاء من الخلق، وتصريفهم فيما شاء وأراد.


055-55-وَيَعْبُدُونَ مِن دُونِ اللَّهِ مَا لَا يَنفَعُهُمْ وَلَا يَضُرُّهُمْ وَكَانَ الْكَافِرُ عَلَى رَبِّهِ ظَهِيراً

55-ويعبدون من دون الله ما لا ينفعهم ولا يضرهم وكان الكافر على ربه ظهيرا

القول في تأويل قوله تعالى: {ويعبدون من دون الله ما لا ينفعهم ولا يضرهم} .يقول تعالى ذكره: ويعبد هؤلاء المشركون بالله من دونه آلهة لا تنفعهم، فتجلب إليهم نفعا إذا هم عبدوها، ولا تضرهم إن تركوا عبادتها، ويتركون عبادة من أنعم عليهم هذه النعم التي لا كفاء لأدناها، وهي ما عدد علينا جل جلاله في هذه الآيات من قوله: {ألم تر إلى ربك كيف مد الظل} إلى قوله: {قديرا} . ومن قدرته القدرة التي لا يمتنع عليه معها شيء أراده، ولا يتعذر عليه فعل شيء أراد فعله، ومن إذا أراد عقاب بعض من عصاه من عباده أحل به ما أحل بالذين وصف صفتهم من قوم فرعون وعاد وثمود وأصحاب الرس، وقرونا بين ذلك كثيرا، فلم يكن لمن غضب عليه منه ناصر، ولا له عنه دافع.يقول تعالى ذكره: وكان الكافر معينا للشيطان على ربه، مظاهرا له على معصيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20064- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد: {وكان الكافر على ربه ظهيرا} قال: يظاهر الشيطان على معصية الله بعينه.20065- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {على ربه ظهيرا} قال: معينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال ابن جريج: أبو جهل معينا ظاهر الشيطان على ربه.20066- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {وكان الكافر على ربه ظهيرا} قال: عونا للشيطان على ربه على المعاصي.20067- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكان الكافر على ربه ظهيرا} قال: على ربه عوينا. والظهير: العوين. وقرأ قول الله: {فلا تكونن ظهيرا للكافرين} قال: لا تكونن لهم عوينا. وقرأ أيضا قول الله: {وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم} [الأحزاب: 26] قال: ظاهروهم: أعانوهم.20068- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكان الكافر على ربه ظهيرا} يعني: أبا الحكم الذي سماه رسول الله صلى الله عليه وسلم: أبا جهل بن هشام.وقد كان بعضهم يوجه معنى قوله {وكان الكافر على ربه ظهيرا} أي وكان الكافر على ربه هينا من قول العرب: ظهرت به، فلم ألتفت إليه، إذا جعله خلف ظهره فلم يلتفت إليه، وكأن الظهير كان عنده فعيل صرف من مفعول إليه من مظهور به، كأنه قيل: وكان الكافر مظهورا به. والقول الذي قلناه هو وجه الكلام، والمعنى الصحيح، لأن الله تعالى ذكره أخبر عن عبادة هؤلاء الكفار من دونه، فأولى الكلام أن يتبع ذلك ذمه إياهم، وذم فعلهم دون الخبر عن هوانهم على ربهم، ولما يجر لاستكبارهم عليه ذكر، فيتبع بالخبر عن هوانهم عليه.


056-56-وَمَا أَرْسَلْنَاكَ إِلَّا مُبَشِّراً وَنَذِيراً

56-وما أرسلناك إلا مبشرا ونذيرا

القول في تأويل قوله تعالى: {وما أرسلناك إلا مبشرا ونذيرا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وما أرسلناك} يا محمد إلى من أرسلناك إليه {إلا مبشرا} بالثواب الجزيل، من آمن بك وصدقك، وآمن بالذي جئتهم به من عندي، وعملوا به {ونذيرا} من كذبك وكذب ما جئتهم به من عندي، فلم يصدقوا به، ولم يعملوا.


057-57-قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِلَّا مَن شَاء أَن يَتَّخِذَ إِلَى رَبِّهِ سَبِيلاً

57-قل ما أسألكم عليه من أجر إلا من شاء أن يتخذ إلى ربه سبيلا

يقول له: قل لهؤلاء الذين أرسلتك إليهم، ما أسألكم يا قوم على ما جئتكم به من عند ربي أجرا، فتقولون: إنما يطلب محمد أموالنا بما يدعونا إليه، فلا نتبعه فيه، ولا نعطيه من أموالنا شيئا.يقول: لكن من شاء منكم اتخذ إلى ربه سبيلا، طريقا بإنفاقه من ماله في سبيله، وفيما يقربه إليه من الصدقة والنفقة في جهاد عدوه، وغير ذلك من سبل الخير.


058-58-وَتَوَكَّلْ عَلَى الْحَيِّ الَّذِي لَا يَمُوتُ وَسَبِّحْ بِحَمْدِهِ وَكَفَى بِهِ بِذُنُوبِ عِبَادِهِ خَبِيراً

58-وتوكل على الحي الذي لا يموت وسبح بحمده وكفى به بذنوب عباده خبيرا

القول في تأويل قوله تعالى: {وتوكل على الحي الذي لا يموت} .يقول تعالى ذكره: وتوكل يا محمد على الذي له الحياة الدائمة التي لا موت معها. فثق به في أمر ربك، وفوض إليه، واستسلم له، واصبر على ما نابك فيه.قوله: {وسبح بحمده} يقول: واعبده شكرا منك له على ما أنعم به عليك.قوله: {وكفى به بذنوب عباده خبيرا} يقول: وحسبك بالحي الذي لا يموت خابرا بذنوب خلقه، فإنه لا يخفى عليه شيء منها، وهو محص جميعها عليهم حتى يجازيهم بها يوم القيامة.


059-59-الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ الرَّحْمَنُ فَاسْأَلْ بِهِ خَبِيراً

59-الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش الرحمن فاسأل به خبيرا

القول في تأويل قوله تعالى: {الذي خلق السموات والأرض وما بينهما} يقول تعالى ذكره: {وتوكل على الحي الذي لا يموت} {الذي خلق السموات والأرض وما بينهما في ستة أيام} فقال: {وما بينهما} وقد ذكر السموات والأرض، والسموات جماع، لأنه وجه ذلك إلى الصنفين والشيئين، كما قال القطامي:ألم يحزنك أن حبال قيس وتغلب قد تباينتا انقطاعايريد: وحبال تغلب فثنى، والحبال جمع، لأنه أراد الشيئين والنوعين..قوله: {في ستة أيام} قيل: كان ابتداء ذلك يوم الأحد، والفراغ يوم الجمعةيقول: ثم استوى على العرش الرحمن وعلا عليه، وذلك يوم السبت فيما قيل..قوله: {فاسأل به خبيرا} يقول: فاسأل يا محمد خبيرا بالرحمن، خبيرا بخلقه، فإنه خالق كل شيء، ولا يخفى عليه ما خلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20069- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {فاسأل به خبيرا} قال: يقول لمحمد صلى الله عليه وسلم: إذا أخبرتك شيئا، فاعلم أنه كما أخبرتك، أنا الخبير والخبير في قوله: {فاسأل به خبيرا} منصوب على الحال من الهاء التي في قوله به.


060-60-وَإِذَا قِيلَ لَهُمُ اسْجُدُوا لِلرَّحْمَنِ قَالُوا وَمَا الرَّحْمَنُ أَنَسْجُدُ لِمَا تَأْمُرُنَا وَزَادَهُمْ نُفُوراً

60-وإذا قيل لهم اسجدوا للرحمن قالوا وما الرحمن أنسجد لما تأمرنا وزادهم نفورا

القول في تأويل قوله تعالى: {وإذا قيل لهم اسجدوا للرحمن قالوا وما الرحمن أنسجد لما تأمرنا} .يقول تعالى ذكره: وإذا قيل لهؤلاء الذين يعبدون من دون الله ما لا ينفعهم ولا يضرهم: {اسجدوا للرحمن} أي اجعلوا سجودكم لله خالصا دون الآلهة والأوثان، قالوا: {أنسجد لما تأمرنا} .واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: {لما تأمرنا} بمعنى: أنسجد نحن يا محمد لما تأمرنا أنت أن نسجد له؟ ! وقرأته عامة قراء الكوفة: "لما يأمرنا " بالياء، بمعنى: أنسجد لما يأمر الرحمن؟ !. وذكر بعضهم أن مسيلمة كان يدعى الرحمن، فلما قال لهم النبي صلى الله عليه وسلم: اسجدوا للرحمن، قالوا: أنسجد لما يأمرنا رحمن اليمامة؟ يعنون مسيلمة بالسجود له.قال أبو جعفر: والصواب من القول في ذلك، أنهما قراءتان مستفيضتان مشهورتان، قد قرأ بكل واحد منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب..ززززقوله: {وزادهم نفورا} يقول: وزاد هؤلاء المشركين قول القائل لهم: اسجدوا للرحمن من إخلاص السجود لله، وإفراد الله بالعبادة بعدا مما دعوا إليه من ذلك فرارا.


061-61-تَبَارَكَ الَّذِي جَعَلَ فِي السَّمَاء بُرُوجاً وَجَعَلَ فِيهَا سِرَاجاً وَقَمَراً مُّنِيراً

61-تبارك الذي جعل في السماء بروجا وجعل فيها سراجا وقمرا منيرا

القول في تأويل قوله تعالى: {تبارك الذي جعل في السماء بروجا} .يقول تعالى ذكره: تقدس الرب الذي جعل في السماء بروجا؛ ويعني بالبروج: القصور، في قول بعضهم. ذكر من قال ذلك:20070- حدثنا محمد بن العلاء ومحمد بن المثنى وسلم بن جنادة، قالوا: ثنا عبد الله بن إدريس، قال: سمعت أبي، عن عطية بن سعد، في قوله: {تبارك الذي جعل في السماء بروجا} قال: قصورا في السماء، فيها الحرس.20071- حدثنا محمد بن المثنى، قال: ثني أبو معاوية، قال: ثني إسماعيل، عن يحيى بن رافع، في قوله: {تبارك الذي جعل في السماء بروجا} قال: قصورا في السماء.20072- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن إبراهيم: {جعل في السماء بروجا} قال: قصورا في السماء.20073- حدثني إسماعيل بن سيف، قال: ثني علي بن مسهر، عن إسماعيل، عن أبي صالح، في قوله: {تبارك الذي جعل في السماء بروجا} قال: قصورا في السماء فيها الحرس.وقال آخرون: هي النجوم الكبار. ذكر من قال ذلك:20074- حدثني ابن المثنى، قال: ثنا يعلى بن عبيد، قال: ثنا إسماعيل، عن أبي صالح: {تبارك الذي جعل في السماء بروجا} قال: النجوم الكبار.20075- قال: ثنا الضحاك، عن مخلد، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد قال: الكواكب.20076- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بروجا} قال: البروج: النجوم.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: هي قصور في السماء، لأن ذلك في كلام العرب {ولو كنتم في بروج مشيدة} [النساء: 78] وقول الأخطل:كأنها برج رومي يشيده بان بحص وآجر وأحجاريعني بالبرج: القصر.قوله: {وجعل فيها سراجا} اختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: {وجعل فيها سراجا} على التوحيد، ووجهوا تأويل ذلك إلى أنه جعل فيها الشمس، وهي السراج التي عني عندهم بقوله: {وجعل فيها سراجا} . كما:20077- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وجعل فيها سراجا وقمرا منيرا} قال: السراج: الشمس.وقرأته عامة قراء الكوفيين: "وجعل فيها سرجا " على الجماع، كأنهم وجهوا تأويله: وجعل فيها نجوما {وقمرا منيرا} وجعلوا النجوم سرجا إذ كان يهتدي بها.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مشهورتان في قراءة الأمصار، لكل واحدة منهما وجه مفهوم، فبأيتهما قرأ القارئ فمصيب..قوله: {وقمرا منيرا} يعني بالمنير: المضيء.


062-62-وَهُوَ الَّذِي جَعَلَ اللَّيْلَ وَالنَّهَارَ خِلْفَةً لِّمَنْ أَرَادَ أَن يَذَّكَّرَ أَوْ أَرَادَ شُكُوراً

62-وهو الذي جعل الليل والنهار خلفة لمن أراد أن يذكر أو أراد شكورا

القول في تأويل قوله تعالى: {وهو الذي جعل الليل والنهار خلفة} .اختلف أهل التأويل في تأويل قوله: {جعل الليل والنهار خلفة} فقال بعضهم: معناه: أن الله جعل كل واحد منهما خلفا من الآخر، في أن ما فات أحدهما من عمل يعمل فيه لله، أدرك قضاؤه في الآخر. ذكر من قال ذلك:20078- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية، عن شقيق قال: جاء رجل إلى عمر بن الخطاب رضي الله عنه، فقال: فاتتني الصلاة الليلة، فقال: أدرك ما فاتك من ليلتك في نهارك، فإن الله جعل الليل والنهار خلفة لمن أراد أن يذكر، أو أراد شكورا.20079- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وهو الذي جعل الليل والنهار خلفة} يقول: من فاته شيء من الليل أن يعمله أدوكه بالنهار، أو من النهار أدركه بالليل.20080- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {جعل الليل والنهار خلفة} قال: جعل أحدهما خلفا للآخر، إن فات رجلا من النهار شيء أدركه من الليل، وإن فاته من الليل أدركه من النهار.وقال آخرون: بل معناه أنه جعل كل واحد منهما مخالفا صاحبه، فجعل هذا أسود وهذا أبيض. ذكر من قال ذلك:20081- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الليل والنهار خلفة} قال: أسود وأبيض.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن عمر بن قيس بن أبي مسلم الماصر، عن مجاهد: {وهو الذي جعل الليل والنهار خلفة} قال: أسود وأبيض.وقال آخرون: بل معنى ذلك: أن كل واحد منهما يخلف صاحبه، إذا ذهب هذا جاء هذا، وإذا جاء هذا ذهب هذا. ذكر من قال ذلك:20082- حدثنا محمد بن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا قيس، عن عمر بن قيس الماصر، عن مجاهد، قوله: {جعل الليل والنهار خلفة} هذا يخلف هذا، وهذا يخلف هذا.20083- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهو الذي جعل الليل والنهار خلفة} قال: لو لم يجعلهما خلفة لم يدر كيف يعمل، لو كان الدهر ليلا كله كيف يدري أحد كيف يصوم، أو كان الدهر نهارا كله كيف يدري أحد كيف يصلي.قال: والخلفة: مختلفان، يذهب هذا ويأتي هذا، جعلهما الله خلفة للعباد، وقرأ {لمن أراد أن يذكر أو أراد شكورا} والخلفة: مصدر، فلذلك وحدت، وهي خبر عن الليل والنهار؛ والعرب تقول: خلف هذا من كذا خلفة، وذلك إذا جاء شيء مكان شيء ذهب قبله، كما قال الشاعر:ولها بالماطرون إذا أكل النمل الذي جمعاخلفة حتى إذا ارتبعت سكنت من جلق بيعاوكما قال زهير:بها العين والآرام يمشين خلفة وأطلاؤها ينهضن من كل مجثميعني بقوله: يمشين خلفة: تذهب منها طائفة، وتخلف مكانها طائفة أخرى. وقد يحتمل أن زهيرا أراد بقوله: خلفة: مختلفات الألوان، وأنها ضروب في ألوانها وهيئاتها. ويحتمل أن يكون أراد أنها تذهب في مشيها كذا، وتجيء كذا.وقوله {لمن أراد أن يذكر} يقول تعالى ذكره: جعل الليل والنهار، وخلوف كل واحد منهما الآخر حجة وآية لمن أراد أن يذكر أمر الله، فينيب إلى الحق {أو أراد شكورا} أو أراد شكر نعمة الله التي أنعمها عليه في اختلاف الليل والنهار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20084- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أو أراد شكورا} قال: شكر نعمة ربه عليه فيهما.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لمن أراد أن يذكر} ذاك آية له {أو أراد شكورا} قال: شكر نعمة ربه عليه فيهما.واختلف القراء في قراءة قوله: {يذكر} فقرأ ذلك عامة قراء المدينة والبصرة وبعض الكوفيين: {يذكر} مشددة، بمعنى يتذكر. وقرأه عامة قراء الكوفيين: "يذكر " مخففة؛ وقد يكون التشديد والتخفيف في مثل هذا بمعنى واحد. يقال: ذكرت حاجة فلان وتذكرتها.والقول في ذلك أنهما قراءتان معروفتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب الصواب فيهما.


063-63-وَعِبَادُ الرَّحْمَنِ الَّذِينَ يَمْشُونَ عَلَى الْأَرْضِ هَوْناً وَإِذَا خَاطَبَهُمُ الْجَاهِلُونَ قَالُوا سَلَاماً

63-وعباد الرحمن الذين يمشون على الأرض هونا وإذا خاطبهم الجاهلون قالوا سلاما

القول في تأويل قوله تعالى: {وعباد الرحمن الذين يمشون على الأرض هونا} .يقول تعالى ذكره: {وعباد الرحمن الذين يمشون على الأرض هونا} بالحلم والسكينة والوقار غير مستكبرين، ولا متجبرين، ولا ساعين فيها بالفساد ومعاصي الله.وبنحو الذي قلنا في ذلك قال أهل التأويل، غير أنهم اختلفوا، فقال بعضهم: عنى بقوله: {يمشون على الأرض هونا} أنهم يمشون عليها بالسكينة والوقار. ذكر من قال ذلك:20085- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {الذين يمشون على الأرض هونا} قال: بالوقار والسكينة.20086- قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن عبد الكريم، عن مجاهد: {يمشون على الأرض هونا} قال: بالحلم والوقار.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث؛ قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يمشون على الأرض هونا} قال: بالوقار والسكينة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن ابن أبي نجيح، عن مجاهد: {يشمون على الأرض هونا} بالوقار والسكينة.20087- حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، عن سالم، عن سعيد وعبد الرحمن: {الذين يمشون على الأرض هونا} قالا: بالسكينة والوقار.20088- حدثنا أبو كريب، قال: ثنا ابن يمان، عن شريك، عن جابر، عن عمار، عن عكرمة، في قوله: {يمشون على الأرض هونا} قال: بالوقار والسكينة.قال: ثنا ابن يمان، عن سفيان، عن منصور، عن مجاهد، مثله.20089- حدثنا ابن حميد، قال: ثنا حكام، عن أيوب، عن عمرو الملائي: {يمشون على الأرض هونا} قال: بالوقار والسكينة.وقال آخرون: بل معنى ذلك: أنهم يمشون عليها بالطاعة والتواضع. ذكر من قال ذلك:20090- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذين يمشون على الأرض هونا} بالطاعة والعفاف والتواضع.20091- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وعباد الرحمن الذين يمشون على الأرض هونا} قال: يمشون على الأرض بالطاعة.20092- حدثني أحمد بن عبد الرحمن، قال: ثني عمي، عبد الله بن وهب، قال: كتب إلي إبراهيم بن سويد، قال: سمعت زيد بن أسلم يقول: التمست تفسير هذه الآية {الذين يمشون على الأرض هونا} فلم أجدها عند أحد، فأُتيت في النوم، فقيل لي: هم الذين لا يريدون يفسدون في الأرض.20075- قال: ثنا الضحاك، عن مخلد، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد قال: الكواكب.20093- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أسامة بن زيد بن أسلم، عن أبيه، قال: لا يفسدون في الأرض.20094- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعباد الرحمن الذين يمشون على الأرض هونا} قال: لا يتكبرون على الناس، ولا يتجبرون، ولا يفسدون. وقرأ قول الله: {تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا، والعاقبة للمتقين} [القصص: 83] وقال آخرون: بل معنى ذلك: أنهم يمشون عليها بالحلم لا يجهلون على من جهل عليهم. ذكر من قال ذلك:20095- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أبي الأشهب، عن الحسن في: {يمشون على الأرض هونا} قال: حلماء، وإن جهل عليهم لم يجهلوا.20096- حدثنا ابن حميد قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة: {يمشون على الأرض هونا} قال: حلماء.20097- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {يمشون على الأرض هونا} قال: علماء حلماء لا يجهلون..قوله: {وإذا خاطبهم الجاهلون قالوا سلاما} يقول: وإذا خاطبهم الجاهلون بالله بما يكرهونه من القول، أجابوهم بالمعروف من القول، والسداد من الخطاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20098- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو الأشهب، عن الحسن: {وإذا خاطبهم} ... الآية، قال: حلماء، وإن جهل عليهم لم يجهلوا.20099- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن يحيى بن المختار، عن الحسن، في قوله: {وإذا خاطبهم الجاهلون قالوا سلاما} قال: إن المؤمنين قوم ذلل، ذلت منهم والله الأسماع والأبصار والجوارح، حتى يحسبهم الجاهل مرضى، وإنهم لأصحاء القلوب، ولكن دخلهم من الخوف ما لم يدخل غيرهم، ومنعهم من الدنيا علمهم بالآخرة، فقالوا: الحمد لله الذي أذهب عنا الحزن، والله ما حزنهم حزن الدنيا، ولا تعاظم في أنفسهم ما طلبوا به الجنة، أبكاهم الخوف من النار، وإنه من لم يتعز بعزاء الله، تقطع نفسه على الدنيا حسرات، ومن لم ير لله عليه نعمة إلا في مطعم ومشرب، فقد قل علمه، وحضر عذابه.20100- حدثنا ابن بشار قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وإذا خاطبهم الجاهلون قالوا سلاما} قال: سدادا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن عبد الكريم، عن مجاهد: {وإذا خاطبهم الجاهلون قالوا سلاما} قال: سدادا من القول.حدثنا الحسن، قال: أخبرنا عبد الرزاق، عن الثوري، عن ابن أبي نجيح، عن مجاهد، مثله.20101- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {وإذا خاطبهم الجاهلون قالوا سلاما} حلماء.20102- قال: ثنا الحسين، قال: ثنا يحيى بن يمان، عن أبي الأشهب، عن الحسن، قال: حلماء لا يجهلون، وإن جهل عليهم حلموا ولم يسفهوا. هذا نهارهم فكيف ليلهم؟ خير ليل؛ صفوا أقدامهم، وأجروا دموعهم على خدودهم يطلبون إلى الله جل ثناؤه في فكاك رقابهم.قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا عبادة، عن الحسن، قال: حلماء لا يجهلون وإن جهل عليهم حلموا.


064-64-وَالَّذِينَ يَبِيتُونَ لِرَبِّهِمْ سُجَّداً وَقِيَاماً

64-والذين يبيتون لربهم سجدا وقياما

القول في تأويل قوله تعالى: {والذين يبيتون لربهم سجدا وقياما} .يقول تعالى ذكره: والذين يبيتون لربهم يصلون لله، يراوحون بين سجود في صلاتهم وقيام. وقوله: {وقياما} جمع قائم، كما الصيام جمع صائم.


065-65-وَالَّذِينَ يَقُولُونَ رَبَّنَا اصْرِفْ عَنَّا عَذَابَ جَهَنَّمَ إِنَّ عَذَابَهَا كَانَ غَرَاماً

65-والذين يقولون ربنا اصرف عنا عذاب جهنم إن عذابها كان غراما

يقول تعالى ذكره: والذين يدعون الله أن يصرف عنهم عقابه وعذابه حذرا منه ووجلا..قوله: {إن عذابها كان غراما} يقول: إن عذاب جهنم كان غراما ملحا دائما لازما غير مفارق من عذب به من الكفار، ومهلكا له. ومنه قولهم: رجل مغرم، من الغرم والدين. ومنه قيل للغريم غريم لطلبه حقه، وإلحاحه على صاحبه فيه. ومنه قيل للرجل المولع للنساء: إنه لمغرم بالنساء، وفلان مغرم بفلان: إذا لم يصبر عنه؛ ومنه قول الأعشى:إن يعاقب يكن غراما وإن يعـ ـط جزيلا فإنه لا يبالييقول: إن يعاقب يكن عقابه عقابا لازما، لا يفارق صاحبه مهلكا له.وقول بشر بن أبي خازم:يوم النسار ويوم الجفا ر كان عقابا وكان غراماوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20103- حدثني علي بن الحسن اللاني، قال: أخبرنا المعافي بن عمران الموصلي، عن موسى بن عبيدة، عن محمد بن كعب في قوله: {إن عذابها كان غراما} قال: إن الله سأل الكفار عن نعمه، فلم يردوها إليه، فأغرمهم، فأدخلهم النار.20104- قال: ثنا المعافي، عن أبي الأشهب، عن الحسن، في قوله: {إن عذابها كان غراما} قال: قد علموا أن كل غريم مفارق غريمه إلا غريم جهنم.20105- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن عذابها كان غراما} قال: الغرام: الشر.20106- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {إن عذابها كان غراما} قال: لا يفارقه.


066-66-إِنَّهَا سَاءتْ مُسْتَقَرّاً وَمُقَاماً

66-إنها ساءت مستقرا ومقاما

وقوله {إنها ساءت مستقرا ومقاما} يقول: إن جهنم ساءت مستقرا ومقاما، يعني بالمستقر: القرار، وبالمقام: الإقامة؛ كأن معنى الكلام: ساءت جهنم منزلا ومقاما. وإذا ضمت الميم من المقام فهو من الإقامة، وإذا فتحت فهو من: قمت، ويقال: المقام إذا فتحت الميم أيضا هو المجلس. ومن المقام بضم الميم بمعنى الإقامة، قول سلامة بن جندل:يومان: يوم مقامات وأندية ويوم سير إلى الأعداء تأويباومن المقام الذي بمعنى المجلس، قول عباس بن مرداس:فأتِّي مـا وأيُّك كان شـرا فقِيدَ إلى المقامة لا يراهايعني: المجلس.


067-67-وَالَّذِينَ إِذَا أَنفَقُوا لَمْ يُسْرِفُوا وَلَمْ يَقْتُرُوا وَكَانَ بَيْنَ ذَلِكَ قَوَاماً

67-والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما

القول في تأويل قوله تعالى: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما} .يقول تعالى ذكره: والذين إذا أنفقوا أموالهم لم يسرفوا في إنفاقها.ثم اختلف أهل التأويل في النفقة التي عناها الله في هذا الموضع، وما الإسراف فيها والإقتار. فقال بعضهم: الإسراف ما كان من نفقة في معصية الله، وإن قلت. قال: وإياها عني الله، وسماها إسرافا قالوا: والإقتار المنع من حق الله. ذكر من قال ذلك:20107- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما} قال: هم المؤمنون لا يسرفون فينفقون في معصية الله، ولا يقترون فيمنعون حقوق الله تعالى.20108- حدثنا أبو كريب، قال: ثنا ابن يمان، عن عثمان بن الأسود، عن مجاهد، قال: لو أنفقت مثل أبي قبيس ذهبا في طاعة الله ما كان سرفا، ولو أنفقت صاعا فى معصية الله كان سرفا.20109- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا} قال: في النفقة فيما نهاهم وإن كان درهما واحدا، ولم يقتروا ولم يقصروا عن النفقة في الحق.20110- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا وكان بين ذلك قواما} قال: لم يسرفوا فينفقوا في معاصي الله. كل ما أنفق في معصية الله، وإن قل فهو إسراف، ولم يقتروا فيمسكوا عن طاعة الله. قال: وما أمسك عن طاعة الله وإن كثر فهو إقتار.20111- قال: أخبرنا ابن وهب، قال: أخبرني إبراهيم بن نشيط، عن عمر مولى غفرة أنه سئل عن الإسراف ما هو؟ قال: كل شيء أنفقته في غير طاعة الله فهو سرف.وقال آخرون: السرف: المجاوزة في النفقة الحد؛ والإقتار: التقصير عن الذي لا بد منه. ذكر من قال ذلك:20112- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عبد السلام بن حرب، عن مغيرة، عن إبراهيم، قوله: {والذين إذا أنفقوا لم يسرفوا ولم يقتروا} قال: لا يجيعهم ولا يعريهم ولا ينفق نفقة يقول الناس قد أسرف.20113- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن يزيد بن خنيس أبو عبد الله المخزومي المكي، قال: سمعت وهيب بن الورد أبي الورد مولى بني مخزوم، قال: لقي عالم عالما هو فوقه في العلم، فقال: يرحمك الله أخبرني عن هذا البناء الذي لا إسراف فيه ما هو؟ قال: هو ما سترك من الشمس، وأكنك من المطر، قال: يرحمك الله، فأخبرني عن هذا الطعام الذي نصيبه لا إسراف فيه ما هو؟ قال: ما سد الجوع ودون الشبع، قال: يرحمك الله، فأخبرني عن هذا اللباس الذي لا إسراف فيه ما هو؟ قال: ما ستر عورتك، وأدفأك من البرد.20114- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الرحمن بن شريح، عن يزيد بن أبي حبيب في هذه الآية: {والذين إذا أنفقوا} ... الآية، قال: كانوا لا يلبسون ثوبا للجمال، ولا يأكلون طعاما للذة، ولكن كانوا يريدون من اللباس ما يسترون به عورتهم، ويكتنون به من الحر والقر، ويريدون من الطعام ما سد عنهم الجوع، وقواهم على عبادة ربهم.20115- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن العلاء بن عبد الكريم، عن يزيد بن مرة الجعفي، قال: العلم خير من العمل، والحسنة بين السيئتين، يعني: إذا أنفقوا لم يسرفوا ولم يقتروا، وخير الأعمال أوساطها.20116- حدثنا ابن بشار، قال: ثنا مسلم بن إبراهيم، قال: ثنا كعب بن فروخ، قال: ثنا قتادة، عن مطرف بن عبد الله، قال: خير هذه الأمور أوساطها، والحسنة بين السيئتين. فقلت لقتادة: ما الحسنة بين السيئتين؟ فقال: {الذين إذا أنفقوا لم يسرفوا ولم يقتروا} ... الآية.وقال آخرون: الإسراف هو أن تأكل مال غيرك بغير حق. ذكر من قال ذلك:20117- حدثني محمد بن عمرو، قال: ثنا سالم بن سعيد، عن أبي معدان، قال: كنت عند عون بن عبد الله بن عتبة، فقال: ليس المسرف من يأكل ماله، إنما المسرف من يأكل مال غيره.قال أبو جعفر: والصواب من القول في ذلك، قول من قال: الإسراف في النفقة الذي عناه الله في هذا الموضع: ما جاوز الحد الذي أباحه الله لعباده إلى ما فوقه، والإقتار: ما قصر عما أمر الله به، والقوام: بين ذلك.وإنما قلنا إن ذلك كذلك، لأن المسرف والمقتر كذلك؛ ولو كان الإسراف والإقتار في النفقة مرخصا فيهما ما كانا مذمومين، ولا كان المسرف ولا المقتر مذموما، لأن ما أذن الله في فعله فغير مستحق فاعله الذم.فإن قال قائل: فهل لذلك من حد معروف تبينه لنا؟ قيل: نعم، ذلك مفهوم في كل شيء من المطاعم والمشارب والملابس والصدقة وأعمال البر وغير ذلك، نكره تطويل الكتاب بذكر كل نوع من ذلك مفصلا، غير أن جملة ذلك هو ما بينا، وذلك نحو أكل آكل من الطعام فوق الشبع ما يضعف بدنه، وينهك قواه، ويشغله عن طاعة ربه، وأداء فرائضه، فذلك من السرف، وأن يترك الأكل وله إليه سبيل حتى يضعف ذلك جسمه، وينهك قواه، ويضعفه عن أداء فرائض ربه، فذلك من الإقتار، وبين ذلك القوام على هذا النحو، كل ما جانس ما ذكرنا. فأما اتخاذ الثوب للجمال، يلبسه عند اجتماعه مع الناس، وحضوره المحافل والجمع والأعياد، دون ثوب مهنته، أو أكله من الطعام ما قواه على عبادة ربه، مما ارتفع عما قد يسد الجوع، مما هو دونه من الأغذية، غير أنه لا يعين البدن على القيام لله بالواجب معونته، فذلك خارج عن معنى الإسراف، بل ذلك من القوام، لأن النبي صلى الله عليه وسلم قد أمر ببعض ذلك، وحض على بعضه، كقوله: "ما على أحدكم لو اتخذ ثوبين. ثوبا لمهنته، وثوبا لجمعته وعيده " وكقوله: "إذا أنعم الله على عبد نعمة أحب أن يرى أثره عليه " ، وما أشبه ذلك من الأخبار التي قد بيناها في مواضعها.وأما قوله: {وكان بين ذلك قواما} فإنه النفقة بالعدل والمعروف، على ما قد بينا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20118- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن أبي سليمان، عن وهب بن منبه، في قوله: {وكان بين ذلك قواما} قال: الشطر من أموالهم.20119- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وكان بين ذلك قواما} النفقة بالحق.20120- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكان بين ذلك قواما} قال: القوام: أن ينفقوا في طاعة الله، ويمسكوا عن محارم الله.20121- قال: أخبرني إبراهيم بن نشيط، عن عمر مولى غفرة، قال: قلت له: ما القوام؟ قال: القوام: أن لا تنفق في غير حق، ولا تمسك عن حق هو عليك.والقوام في كلام العرب، بفتح القاف، وهو الشيء بين الشيئين. تقول للمرأة المعتدلة الخلق: إنها لحسنة القوام في اعتدالها، كما قال الحطيئة:طافت أمامة بالركبـان آونة يا حسنه من قوام ما ومنتقبافأما إذا كسرت القاف فقلت: إنه قوام أهله، فإنه يعني به: أن به يقوم أمرهم وشأنهم. وفيه لغات أخر، يقال منه: هو قيام أهله وقيمهم في معنى قوامهم. فمعنى الكلام: وكان إنفاقهم بين الإسراف والإقتار قواما معتدلا، لا مجاوزة عن حد الله، ولا تقصيرا عما فرضه الله، ولكن عدلا بين ذلك على ما أباحه جل ثناؤه، وأذن فيه ورخص.واختلفت القراء في قراءة قوله: {ولم يقتروا} فقرأته عامة قراء المدينة "ولم يقتروا " بضم الياء وكسر التاء من: أقتر يقتر. وقرأته عامة قراء الكوفيين {ولم يقتروا} بفتح الياء وضم التاء من: قتر يقتر. وقرأته عامة قراء البصرة "ولم يقتروا " بفتح الياء وكسر التاء من قتر يقتر.والصواب من القول في ذلك، أن كل هذه القراءات على اختلاف ألفاظها لغات مشهورات في العرب، وقراءات مستفيضات وفي قراء الأمصار بمعنى واحد، فبأيتها قرأ القارئ فمصيب.وقد بينا معنى الإسراف والإقتار بشواهدهما فيما مضى في كتابنا في كلام العرب، فأغنى ذلك عن إعادته في هذا الموضع. وفي نصب القوام وجهان: أحدهما ما ذكرت،وهو أن يجعل في كان اسم الإنفاق بمعنى: وكان إنفاقهم ما أنفقوا بين ذلك قواما: أي عدلا، والآخر أن يجعل بين هو الاسم، فتكون وإن كانت في اللفظة نصبا في معنى رفع، كما يقال: كان دون هذا لك كافيا، يعني به: أقل من هذا كان لك كافيا، فكذلك يكون في قوله: {وكان بين ذلك قواما} لأن معناه: وكان الوسط من ذلك قواما.


068-68-وَالَّذِينَ لَا يَدْعُونَ مَعَ اللَّهِ إِلَهاً آخَرَ وَلَا يَقْتُلُونَ النَّفْسَ الَّتِي حَرَّمَ اللَّهُ إِلَّا بِالْحَقِّ وَلَا يَزْنُونَ وَمَن

68-والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما

القول في تأويل قوله تعالى: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون ومن يفعل ذلك يلق أثاما} يقول تعالى ذكره: والذين لا يعبدون مع الله إلها آخر، فيشركون في عبادتهم إياه، ولكنهم يخلصون له العبادة ويفردونه بالطاعة {ولا يقتلون النفس التي حرم الله} قتلها {إلا بالحق} إما بكفر بالله بعد إسلامها، أو زنا بعد إحصانها، أو قتل نفس، فتقتل بها {ولا يزنون} فيأتون ما حرم الله عليهم إتيانه من الفروج {ومن يفعل ذلك} يقول: ومن يأت هذه الأفعال، فدعا مع الله إلها آخر، وقتل النفس التي حرم الله بغير الحق، وزنى {يلق أثاما} يقول: يلق من عقاب الله عقوبة ونكالا، كما وصفه ربنا جل ثناؤه، وهو أنه {يضاعف له العذاب يوم القيامة ويخلد فيه مهانا} . ومن الأثام قول بلعاء بن قيس الكناني:جزى الله ابن عروة حيث أمسى عقوقا والعقوق له أثاميعني بالأثام: العقاب.وقد ذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم من أجل قوم من المشركين أرادوا الدخول في الإسلام، ممن كان منه في شركه هذه الذنوب، فخافوا أن لا ينفعهم مع ما سلف منهم من ذلك إسلام، فاستفتوا رسول الله صلى الله عليه وسلم في ذلك، فأنزل الله تبارك وتعالى هذه الآية، يعلمهم أن الله قابل توبة من تاب منهم. ذكر من قال ذلك:20122- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: ثني يعلى بن مسلم، عن سعيد بن جبير، عن ابن عباس: أن ناسا من أهل الشرك قتلوا فأكثروا، فأتوا محمدا صلى الله عليه وسلم، فقالوا: إن الذي تدعونا إليه لحسن، لو تخبرنا أن لما عملنا كفارة، فنزلت: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق، ولا يزنون} ونزلت: {قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} [الزمر: 53] إلى قوله: {من قبل أن يأتيكم العذاب بغتة وأنتم لا تشعرون} [الزمر: 55] . قال ابن جريج: وقال مجاهد مثل قول ابن عباس سواء.20123- حدثنا عبد الله بن محمد الفريابي، قال: ثنا سفيان، عن أبي معاوية، عن أبي عمرو الشيباني، عن عبد الله، قال: سألت النبي صلى الله عليه وسلم: ما الكبائر؟ قال: "أن تدعو لله ندا وهو خلقك وأن تقتل ولدك من أجل أن يأكل معك، وأن تزني بحليلة جارك " ، وقرأ علينا رسول الله صلى الله عليه وسلم من كتاب الله: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق ولا يزنون} .حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان عن الأعمش ومنصور، عن أبي وائل عن عمرو بن شرحبيل، عن عبد الله، قال: قلت: يا رسول الله، أي الذنب أعظم؟ قال: "أن تجعل لله ندا وهو خلقك " ، قلت: ثم أي؟ قال: "أن تقتل ولدك خشية أن يأكل معك " ، قلت: ثم أي؟ قال: "ثم أن تزاني حليلة جارك " ، فأنزل تصديق قول النبي صلى الله عليه وسلم: {والذين لا يدعون مع الله إلها آخر، ولا يقتلون النفس التي حرم الله إلا بالحق، ولا يزنون} ... الآية.حدثنا سليمان بن عبد الجبار، قال: ثنا علي بن قادم، قال: ثنا أسباط بن نصر الهمداني، عن منصور، عن أبي وائل، عن أبي ميسرة، عن عبد الله بن مسعود، عن النبي صلى الله عليه وسلم، نحوه.حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثني عمي يحيى بن عيسى، عن الأعمش، عن سفيان، عن عبد الله قال: جاء رجل إلى النبي صلى الله عليه وسلم فقال: يا رسول الله أي الذنب أكبر؟ ثم ذكر نحوه.حدثني أحمد بن إسحاق الأهوازي، قال: ثنا عامر بن مدرك، قال: ثنا السري، يعني ابن إسماعيل قال: ثنا الشعبي، عن مسروق، قال: قال عبد الله: خرج رسول الله صلى الله عليه وسلم ذات يوم، فاتبعته، فجلس على نشز من الأرض، وقعدت أسفل منه، ووجهي حيال ركبتيه، فاغتنمت خلوته، وقلت: بأبي وأمي يا رسول الله، أي الذنوب أكبر؟ قال: "أن تدعو الله ندا وهو خلقك " . قلت: ثم مه؟ قال: "أن تقتل ولدك كراهية أن يطعم معك " . قلت: ثم مه؟ قال: "أن تزاني حليلة جارك " ، ثم تلا هذه الآية: "والذين لا يدعون مع الله إلها آخر " إلى آخر الآية.20124- حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن منصور، قال: ثني سعيد بن جبير، أو حدثت عن سعيد بن جبير، أن عبد الرحمن بن أبزى أمره أن يسأل ابن عباس عن هاتين الآيتين التي في النساء {ومن يقتل مؤمنا متعمدا} ... [النساء: 93] إلى آخر الآية، والآية التي في الفرقان {ومن يفعل ذلك يلق أثاما} إلى {ويخلد فيه مهانا} قال ابن عباس: إذا دخل الرجل في الإسلام، وعلم شرائعه وأمره، ثم قتل مؤمنا متعمدا، فلا توبة له. والتي في الفرقان، لما أنزلت قال المشركون من أهل مكة: فقد عدلنا بالله، وقتلنا النفس التي حرم الله بغير الحق، فما ينفعنا الإسلام؟ قال: فنزلت {إلا من تاب} قال: فمن تاب منهم قبل منه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، قال: ثني سعيد بن جبير، أو قال: حدثني الحكم عن سعيد بن جبير، قال: أمرني عبد الرحمن بن أبزي، فقال: سل ابن عباس، عن هاتين الآيتين، ما أمرهما عن الآية التي في الفرقان {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله} الآية، والتي في النساء {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} فسألت ابن عباس عن ذلك، فقال: لما أنزل الله التي في الفرقان، قال مشركو أهل مكة: قد قتلنا النفس التي حرم الله، ودعونا مع الله إلها آخر، فقال: {إلا من تاب وآمن وعمل عملا صالحا} الآية. فهذه لأولئك. وأما التي في النساء {ومن يقتل مؤمنا متعمدا فجزاؤه جهنم} ... الآية، فإن الرجل إذا عرف الإسلام، ثم قتل مؤمنا متعمدا، فجزاؤه جهنم، فلا توبة له. فذكرته لمجاهد، فقال: إلا من ندم.حدثنا محمد بن عوف الطائي، قال: ثنا أحمد بن خالد الذهني، قال: ثنا شيبان، عن منصور بن المعتمر، قال: ثني سعيد بن جبير، قال لي سعيد بن عبد الرحمن بن أبزى: سل ابن عباس عن هاتين الآيتين عن قول الله: {والذين لا يدعون مع الله إلها آخر} ... إلى {من تاب} وعن قوله {ومن يقتل مؤمنا متعمدا} ... إلى آخر الآية. قال: فسألت عنها ابن عباس، فقال: أنزلت هذه الآية في الفرقان بمكة إلى قوله {ويخلد فيه مهانا} فقال المشركون: فما يغني عنا الإسلام، وقد عدلنا بالله، وقتلنا النفس التي حرم الله، وأتينا الفواحش، قال: فأنزل الله {إلا من تاب وآمن وعمل عملا صالحا} ... إلى آخر الآية، قال: وأما من دخل في الإسلام وعقله، ثم قتل، فلا توبة له.20125- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، قال في هذه الآية: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق} ... الآية، قال: نزلت في أهل الشرك.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن سعيد بن حبير، قال: أمرني عبد الرحمن بن أبزي أن أسأل ابن عباس عن هذه الآية {والذين لا يدعون مع الله إلها آخر} فذكر نحوه.20126- حدثني عبد الكريم بن عمير، قال: ثنا إبراهيم بن المنذر، قال: ثنا عيسى بن شعيب بن ثوبان، مولى لبني الديل من أهل المدينة، عن فليح الشماس، عن عبيد بن أبي عبيد، عن أبي هريرة، قال: صليت مع رسول الله صلى الله عليه وسلم العتمة، ثم انصرفت فإذا امرأة عند بابي، ثم سلمت، ففتحت ودخلت، فبينا أنا في مسجدي أصلي، إذ نقرت الباب، فأذنت لها، فدخلت فقالت: إني جئتك أسألك عن عمل عملت، هل لي من توبة؟ فقالت: إني زنيت وولدت، فقتلته، فقلت: لا، ولا نعمت العين ولا كرامة.فقامت وهي تدعو بالحسرة تقول: يا حسرتاه، أخلق هذا الحسن للنار؟ قال: ثم صليت مع رسول الله صلى الله عليه وسلم الصبح من تلك الليلة، ثم جلسنا ننتظر الإذن عليه، فأذن لنا، فدخلنا، ثم خرج من كان معي، وتخلفت، فقال: "ما لك يا أبا هريرة، ألك حاجة؟ " فقلت له: يا رسول الله صليت معك البارحة، ثم انصرفت. وقصصت عليه ما قالت المرأة، فقال النبي صلى الله عليه وسلم: "ما قلت لها؟ " قال: قلت لها: لا والله ولا نعمت العين ولا كرامة، فقال رسول الله صلى الله عليه وسلم: "بئس ما قلت! أما كنت تقرأ هذه الآية: {والذين لا يدعون مع الله إلها آخر ولا يقتلون النفس التي حرم الله إلا بالحق}... الآية {إلا من تاب وآمن وعمل عملا صالحا} فقال أبو هريرة: فخرجت، فلم أترك بالمدينة حصنا ولا دارا إلا وقفت عليه، فقلت: إن تكن فيكم المرأة التي جاءت أبا هريرة الليلة، فلتأتني ولتبشر؛ فلما صليت مع النبي صلى الله عليه وسلم العشاء، فإذا هي عند بابي، فقلت: أبشري، فإني دخلت على النبي، فذكرت له ما قلت لي، وما قلت لك، فقال: " وبئس ما قلت لها، أما كنت تقرأ هذه الآية؟ "فقرأتها عليها، فخرت ساجدة، فقالت: الحمد لله الذي جعل مخرجا وتوبة مما عملت، إن هذه الجارية وابنها حران لوجه الله، وإني قد تبت مما عملت.20127- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا جعفر بن سليمان، عن عمرو بن مالك، عن أبي الجوزاء، قال: اختلفت إلى ابن عباس ثلاث عشرة سنة، فما شيء من القرآن إلا سألته عنه، ورسولي يختلف إلى عائشة، فما سمعته ولا سمعت أحدا من العلماء يقول: إن الله يقول لذنب: لا أغفره.وقال آخرون: هذه الآية منسوخة بالتي في النساء. ذكر من قال ذلك:20128- حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني المغيرة بن عبد الرحمن الحراني، عن أبي الزناد، عن خارجة بن زيد أنه دخل على أبيه وعنده رجل من أهل العراق، وهو يسأله عن هذه الآية التي في تبارك الفرقان، والتي في النساء {ومن يقتل مؤمنا متعمدا} [النساء: 93] فقال زيد بن ثابت: قد عرفت الناسخة من المنسوخة، نسختها التي في النساء بعدها بستة أشهر.20129- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال الضحاك بن مزاحم: هذه السورة بينها وبين النساء {ومن يقتل مؤمنا معتمدا} ثمان حجج. وقال ابن جريج: وأخبرني القاسم بن أبي بزة أنه سأل سعيد بن جبير: هل لمن قتل مؤمنا متعمدا توبة؟ فقال: لا، فقرأ عليه هذه الآية كلها، فقال سعيد بن جبير: قرأتها على ابن عباس كما قرأتها علي، فقال: هذه مكية، نسختها آية مدنية، التي في سورة النساء.وقد أتينا على البيان عن الصواب من القول في هذه الآية التي في سورة النساء بما أغنى عن إعادته في هذا الموضع.وبنحو الذي قلنا في الأثام من القول، قال أهل التأويل، إلا أنهم قالوا: ذلك عقاب يعاقب الله به من أتى هذه الكبائر بواد في جهنم يدعى أثاما. ذكر من قال ذلك:20130- حدثني أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي يحدث، عن قتادة، عن أبي أيوب الأزدي، عن عبد الله بن عمرو، قال: الأثام: واد في جهنم.20131- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {يلق أثاما} قال: واديا في جهنم.20132- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، حدثنا ابن حميد قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {ومن يفعل ذلك يلق أثاما} قال: واديا في جهنم فيه الزناة.20133- حدثني العباس بن أبي طالب، قال: ثنا محمد بن زياد، قال: ثنا شرقي بن قطامي، عن لقمان بن عامر الخزاعي، قال: جئت أبا أمامة صدي بن عجلان الباهلي، فقلت: حدثني حديثا سمعته من رسول الله صلى الله عليه وسلم، قال: فدعا لي بطعام، ثم قال: قال رسول الله صلى الله عليه وسلم: أن صخرة زِنَةَ عن عشر عشروات قذف بها من شفير جهنم ما بلغت قعرها خمسين خريفا، ثم تنتهي إلى غي وأثام " . قلت: وما غي وأثام؟ قال: بئران في أسفل جهنم يسيل فيهما صديد أهل النار، وهما اللذان ذكر الله في كتابه {أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا} [مريم: 59] وقوله في الفرقان: {ولا يزنون ومن يفعل ذلك يلق أثاما} .20134- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يلق أثاما} قال: الأثام الشر، وقال: سيكفيك ما وراء ذلك: {يضاعف له العذاب يوم القيامة، ويخلد فيه مهانا} .20135- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {يلق أثاما} قال: نكالا؛ قال: قال: إنه واد في جهنم.20136- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن هشيم، قال: أخبرنا زكريا بن أبي مريم قال: سمعت أبا أمامة الباهلي يقول: إن ما بين شفير جهنم إلى قعرها مسيرة سبعين خريفا بحجر يهوي فيها أو بصخرة تهوي، عظمها كعشر عشراوات سمان، فقال له رجل: فهل تحت ذلك من شيء؟ قال: نعم غي وأثام.


069-69-يُضَاعَفْ لَهُ الْعَذَابُ يَوْمَ الْقِيَامَةِ وَيَخْلُدْ فِيهِ مُهَاناً

69-يضاعف له العذاب يوم القيامة ويخلد فيه مهانا

قوله: {يضاعف له العذاب يوم القيامة} . اختلفت القراء في قراءته، فقرأته عامة قراء الأمصار سوى عاصم {يضاعف} جزما {ويخلد} جزما. وقرأه عاصم: {يضاعف} رفعا {ويخلد} رفعا كلاهما على الابتداء، وأن الكلام عنده قد تناهي عند: {يلق أثاما} ثم ابتدأ قوله: {يضاعف له العذاب} . والصواب من القراءة عندنا فيه: جزم الحرفين كليهما: يضاعف، ويخلد، وذلك أنه تفسير للأثام لا فعل له، ولو كان فعلا له كان الوجه فيه الرفع، كما قال الشاعر:متى تأته تعشو إلى ضوء ناره تجد خير نار عندها خير موقدفرفع تعشو، لأنه فعل لقوله تأته، معناه: متى تأته عاشيا..قوله: {ويخلد فيه مهانا} ويبقى فيه إلى ما لا نهاية في هوان.


070-70-إِلَّا مَن تَابَ وَآمَنَ وَعَمِلَ عَمَلاً صَالِحاً فَأُوْلَئِكَ يُبَدِّلُ اللَّهُ سَيِّئَاتِهِمْ حَسَنَاتٍ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

70-إلا من تاب وآمن وعمل عملا صالحا فأولئك يبدل الله سيئاتهم حسنات وكان الله غفورا رحيما

وقوله: {إلا من تاب وآمن وعمل عملا صالحا} يقول تعالى ذكره: ومن يفعل هذه الأفعال التي ذكرها جل ثناؤه يلق أثاما {إلا من تاب} يقول: إلا من راجع طاعة الله تبارك وتعالى بتركه ذلك، وإنابته إلى ما يرضاه الله {وآمن} يقول: وصدق بما جاء به محمد نبي الله {وعمل عملا صالحا} يقول: وعمل بما آمره الله من الأعمال، وانتهى عما نهاه الله عنه.قوله: {فأولئك يبدل الله سيئاتهم حسنات} . اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فأولئك يبدل الله بقبائح أعمالهم في الشرك، محاسن الأعمال في الإسلام، فيبدله بالرك إيمانا، وبقيل أهل الشرك بالله قيل أهل الإيمان به، وبالزنا عفة وإحصانا. ذكر من قال ذلك:20137- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فأولئك يبدل الله سيئاتهم حسنات} قال: هم المؤمنون كانوا قبل إيمانهم على السيئات، فرغب الله بهم عن ذلك، فحولهم إلى الحسنات، وأبدلهم مكان السيئات حسنات.20138- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إلا من تاب وآمن وعمل عملا صالحا} ... إلى آخر الآية، قال: هم الذين يتوبون فيعملون بالطاعة، فيبدل الله سيئاتهم حسنات حين يتوبون.20139- حدثنا ابن حميد، قال: ثنا يعقوب، عن سعيد، قال: نزلت {والذين لا يدعون مع الله إلها آخر} ... إلى آخر الآية، في وحشي وأصحابه، قالوا: كيف لنا بالتوبة، وقد عبدنا الأوثان، وقتلنا المؤمنين، ونكحنا المشركات، فأنزل الله فيهم: {إلا من تاب وآمن وعمل عملا صالحا، فأولئك يبدل الله سيئاتهم حسنات} فأبدلهم الله بعبادة الأوثان عبادة الله، وأبدلهم بقتالهم مع المشركين، قتالا مع المسلمين للمشركين، وأبدلهم بنكاح المشركات نكاح المؤمنات.20140- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال ابن عباس، في قوله: {فأولئك يبدل الله سيئاتهم حسنات} قال: بالشرك إيمانا، وبالقتل إمساكا، وبالزنا إحصانا.20141- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والذين لا يدعون مع الله إلها آخر} وهذه الآية مكية نزلت بمكة {ومن يفعل ذلك} يعني: الشرك، والقتل، والزنا جميعا. لما أنزل الله هذه الآية قال المشركون من أهل مكة: يزعم محمد أن من أشرك وقتل وزنى فله النار، وليس له عند الله خير، فأنزل الله: {إلا من تاب} من المشركين من أهل مكة، {فأولئك يبدل الله سيئاتهم حسنات} يقول: يبدل الله مكان الشرك والقتل والزنا: الإيمان بالله، والدخول في الإسلام، وهو التبديل في الدنيا. وأنزل الله في ذلك {يا عبادي الذين أسرفوا على أنفسهم} [الزمر: 53] يعنيهم بذلك {لا تقنطوا من رحمة الله، إن الله يغفر الذنوب جميعا} يعني ما كان في الشرك يقول الله لهم: أنيبوا إلى ربكم وأسلموا له، يدعوهم إلى الإسلام، فهاتان الآيتان مكيتان، والتي في النساء {ومن يقتل مؤمنا متعمدا} ... [النساء: 93] الآية، هذه مدنية، نزلت بالمدينة، وبينها وبين التي نزلت في الفرقان ثمان سنين، وهي مبهمة ليس منها مخرج.20142- حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا أبو حمزة، عن جابر، عن مجاهد، قال: سئل ابن عباس عن قول الله جل ثناؤه: {يبدل الله سيئاتهم حسنات} فقال:بدلن بعد حره خريفا وبعد طول النفس الوجيفـا20143- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين لا يدعون مع الله إلها آخر} ... إلى قوله {يخلد فيه مهانا} فقال المشركون: ولا والله ما كان هؤلاء الذين مع محمد إلا معنا، قال: فأنزل الله: {إلا من تاب وآمن} . قال: تاب من الشرك، قال: وآمن بعقاب الله ورسوله {وعمل عملا صالحا} قال: صدق، {فأولئك يبدل الله سيئاتهم حسنات} قال: يبدل الله أعمالهم السيئة التي كانت في الشرك بالأعمال الصالحة حين دخلوا في الإيمان.وقال آخرون: بل معنى ذلك، فأولئك يبدل الله سيئاتهم في الدنيا حسنات لهم يوم القيامة. ذكر من قال ذلك:20144- حدثني أحمد بن عمرو البصري، قال: ثنا قريش بن أنس أبو أنس، قال: ثني صالح بن رستم، عن عطاء الخراساني، عن سعيد بن المسيب: {فأولئك يبدل الله سيئاتهم حسنات} قال: تصير سيئاتهم حسنات لهم يوم القيامة.20145- حدثنا الحسن بن عرفة، قال: ثنا محمد بن حازم أبو معاوية، عن الأعمش، عن المعرور بن سويد، عن أبي ذر، قال: قال رسول الله صلى الله عليه وسلم: لأعرف آخر أهل النار خروجا من النار، وآخر أهل النار دخولا الجنة، قال: يؤتى برجل يوم القيامة، فيقال: نَحُّوا كبار ذنوبه وسلوه عن صغارها، قال: فيقال له: عملت كذا وكذا، وعملت كذا وكذا، قال: فيقول: يا رب لقد عملت أشياء ما أراها ها هنا، قال: فضحك رسول الله صلى الله عليه وسلم حتى بدت نواجذه، قال: فيقال له: لك مكان كل سيئة حسنا".قال أبو جعفر: وأولى التأويلين بالصواب في ذلك تأويل من تأوله: فأولئك يبدل الله سيئاتهم: أعمالهم في الشرك، حسنات في الإسلام، بنقلهم عما يسخطه الله من الأعمال إلى ما يرضى.وإنما قلنا ذلك أولى بتأويل الآية، لأن الأعمال السيئة قد كانت مضت على ما كانت عليه من القبح، وغير جائز تحويل عين قد مضت بصفة، إلى خلاف ما كانت عليه، إلا بتغييرها عما كانت عليه من صفتها في حال أخرى، فيجب إن فعل ذلك كذلك، أن يصير شرك الكافر الذي كان شركا في الكفر بعينه إيمانا يوم القيامة بالإسلام ومعاصيه كلها بأعيانها طاعة، وذلك ما لا يقوله ذو حجا.قوله: {وكان الله غفورا رحيما} يقول تعالى ذكره: وكان الله ذا عفو عن ذنوب من تاب من عباده، وراجع طاعته، وذا رحمة به أن يعاقبه على ذنوبه بعد توبته منها.


071-71-وَمَن تَابَ وَعَمِلَ صَالِحاً فَإِنَّهُ يَتُوبُ إِلَى اللَّهِ مَتَاباً

71-ومن تاب وعمل صالحا فإنه يتوب إلى الله متابا

قوله: {ومن تاب} يقول: ومن تاب من المشركين، فآمن بالله ورسوله {وعمل صالحا} يقول: وعمل بما أمره الله فأطاعه، فإن الله فاعل به من إبداله سيئ أعماله في الشرك، بحسنها في الإسلام، مثل الذي فعل من ذلك، بمن تاب وآمن وعمل صالحا قبل نزول هذه الآية من أصحاب رسول الله صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20146- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن تاب وعمل صالحا فإنه يتوب إلى الله متابا} قال: هذا للمشركين الذين قالوا لما أنزلت {والذين لا يدعون مع الله إلها آخر} ... إلى قوله {وكان الله غفورا رحيما} لأصحاب رسول الله صلى الله عليه وسلم: ما كان هؤلاء إلا معنا، قال: {ومن تاب وعمل صالحا} فإن لهم مثل ما لهؤلاء {فإنه يتوب إلى الله متابا} لم تخطر التوبة عليكم.


072-72-وَالَّذِينَ لَا يَشْهَدُونَ الزُّورَ وَإِذَا مَرُّوا بِاللَّغْوِ مَرُّوا كِرَاماً

72-والذين لا يشهدون الزور وإذا مروا باللغو مروا كراما

القول في تأويل قوله تعالى: {والذين لا يشهدون الزور} اختلف أهل التأويل في معنى الزور الذي وصف الله هؤلاء القوم بأنهم لا يشهدونه، فقال بعضهم: معناه الشرك بالله. ذكر من قال ذلك:20147- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن جويبر، عن الضحاك، في قوله: {لا يشهدون الزور} قال: الشرك.20148- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين لا يشهدون الزور} قال: هؤلاء المهاجرون، قال: والزور قولهم لآلهتهم، وتعظيمهم إياها.وقال آخرون: بل عني به الغناء. ذكر من قال ذلك:20149- حدثني علي بن عبد الأعلى المحاربي قال: ثنا محمد بن مروان، عن ليث، عن مجاهد في قوله: {والذين لا يشهدون الزور} قال: لا يسمعون الغناء.وقال آخرون: هو قول الكذب. ذكر من قال ذلك:20150- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {والذين لا يشهدون الزور} قال: الكذب.قال أبو جعفر: وأصل الزور تحسين الشيء، ووصفه بخلاف صفته، حتى يخيل إلى من يسمعه أو يراه، أنه خلاف ما هو به، والشرك قد يدخل في ذلك، لأنه محسن لأهله، حتى قد طنوا أنه حق، وهو باطل، ويدخل فيه الغناء، لأنه أيضا مما يحسنه ترجيع الصوت، حتى يستحلي سامعه سماعه، والكذب أيضا قد يدخل فيه، لتحسين صاحبه إياه، حتى يظن صاحبه أنه حق، فكل ذلك مما يدخل في معنى الزور.فإذا كان ذلك كذلك، فأولى الأقوال بالصواب في تأويله أن يقال: والذين لا يشهدون شيئا من الباطل، لا شركا، ولا غناء، ولا كذبا ولا غيره، وكل ما لزمه اسم الزور، لأن الله عم في وصفه إياهم، أنهم لا يشهدون الزور، فلا ينبغي أن يخص من ذلك شيء إلا بحجة يجب التسليم لها، من خبر أو عقل.قوله: {وإذا مروا باللغو مروا كراما} اختلف أهل التأويل في معنى اللغو الذي ذكر في هذا الموضع، فقال بعضهم: معناه: ما كان المشركون يقولونه للمؤمنين، ويكلمونهم به من الأذى. ومرورهم به كراما: إعراضهم عنهم وصفحهم. ذكر من قال ذلك:20151- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وإذا مروا باللغو مروا كراما} قال: صفحوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وإذا مروا باللغو مروا كراما} قال: إذا أو ذوا مروا كراما، قال: صفحوا.وقال آخرون: بل معناه: وإذا مروا بذكر النكاح، كفوا عنه. ذكر من قال ذلك:20152- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن مجاهد: {وإذا مروا باللغو مروا كراما} قال: إذا ذكروا النكاح كفوا عنه.حدثني الحارث، قال: ثنا الأشيب، قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب، عن مجاهد: {وإذا مروا باللغو مروا كراما} قال: كانوا إذا أتوا على ذكر النكاح كفوا عنه.20153- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبي مخزوم، عن سيار: {وإذا مروا باللغو مروا كراما} إذا مروا بالرفث كفوا.وقال آخرون: إذا مروا بما كان المشركون فيه من الباطل مروا منكرين له. ذكر من قال ذلك:20154- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا مروا باللغو مروا كراما} قال: هؤلاء المهاجرون، واللغو ما كانوا فيه من الباطل، يعني المشركين وقرأ: {فاجتنبوا الرجس من الأوثان} [الحج: 30] وقال آخرون: عني باللغو ها هنا: المعاصي كلها. ذكر من قال ذلك:20155- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الحسن، في قوله: {وإذا مروا باللغو مروا كراما} قال: اللغو كله: المعاصي.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب عندي، أن يقال: إن الله أخبر عن هؤلاء المؤمنين الذين مدحهم بأنهم إذا مروا باللغو مروا كراما، واللغو في كلام العرب هو كل كلام أو فعل باطل لا حقيقة له ولا أصل، أو ما يستقبح؛ فسب الإنسان الإنسان بالباطل الذي لا حقيقة له من اللغو. وذكر النكاح بصريح اسمه مما يستقبح في بعض الأماكن، فهو من اللغو، وكذلك تعظيم المشركين آلهتهم من الباطل الذي لا حقيقة لما عظموه على نحو ما عظموه، وسماع الغناء مما هو مستقبح في أهل الدين، فكل ذلك يدخل في معنى اللغو، فلا وجه إذ كان كل ذلك يلزمه اسم اللغو، أن يقال: عني به بعض ذلك دون بعض، إذ لم يكن لخصوص ذلك دلالة من خبر أو عقل. فإذا كان ذلك كذلك، فتأويل الكلام: وإذا مروا بالباطل فسمعوه أو رأوه، مروا كراما؛ مرورهم كراما في بعض ذلك بأن لا يسمعوه، وذلك كالغناء. وفي بعض ذلك بأن يعرضوا عنه ويصفحوا، وذلك إذا أو ذوا بإسماع القبيح من القول. وفي بعضه بأن ينهوا عن ذلك، وذلك بأن يروا من المنكر ما يغير بالقول فيغيروه بالقول. وفي بعضه بأن يضاربوا عليه بالسيوف، وذلك بأن يروا قوما يقطعون الطريق على قوم، فيستصرخهم المراد ذلك منهم، فيصرخونهم، وكل ذلك مرورهم كراما. وقد:20156- حدثني ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن مسلم، عن إبراهيم بن ميسرة، قال: مر ابن مسعود بلهو مسرعا فقال رسول الله صلى الله عليه وسلم: "إن أصبح ابن مسعود لكريما " .وقيل: إن هذه الآية مكية. ذكر من قال ذلك:20157- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: سمعت السدي يقول: {وإذا مروا باللغو مروا كراما} قال: هي مكية،وإنما عني السدي بقوله هذا إن شاء الله، أن الله نسخ ذلك بأمره المؤمنين بقتال المشركين بقوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5]


073-73-وَالَّذِينَ إِذَا ذُكِّرُوا بِآيَاتِ رَبِّهِمْ لَمْ يَخِرُّوا عَلَيْهَا صُمّاً وَعُمْيَاناً

73-والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعميانا

القول في تأويل قوله تعالى: {والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعميانا} .يقول تعالى ذكره: والذين إذا ذكرهم مذكر بحجج الله، لم يكونوا صما لا يسمعون، وعميا لا يبصرونها. ولكنهم يقاظ القلوب، فهماء العقول، يفهمون عن الله ما يذكرهم به، ويفهمون عنه ما ينبههم عليه، فيوعون مواعظه آذانا سمعته، وقلوبا وعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20158- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لم يخروا عليها صما وعميانا} فلا يسمعون، ولا يبصرون، ولا يفقهون حقا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعميانا} قال: لا يفقهون، ولا يسمعون، ولا يبصرون.20159- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن عون، قال: قلت للشعبي: رأيت قوما قد سجدوا، ولم أعلم ما سجدوا منه، أسجد؟ قال: {والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعميانا} .20160- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين إذا ذكروا بآيات ربهم لم يخروا عليها صما وعميانا} قال: هذا مثل ضربه الله لهم، لم يدعوها إلى غيرها، وقرأ قول الله: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} ... [الأنفال: 2] الآية.فإن قال قائل: وما معنى قوله {يخروا عليها صما وعميانا} أوَ يَخر الكافرون صما وعميانا إذا ذكروا بآيات الله، فينفي عن هؤلاء ما هو صفة للكفار؟ قيل: نعم، الكافر إذا تليت عليه آيات الله خر عليها أصم وأعمى، وخره عليها كذلك، إقامته على الكفر، وذلك نظير قول العرب: سببت فلانا، فقام يبكي، بمعنى فظل يبكي، ولا قيام هنالك، ولعله أن يكون بكى قاعدا؛ وكما يقال: نهيت فلانا عن كذا، فقعد يشتمني؛ ومعنى ذلك: فجعل يشتمني، وظل يشتمني، ولا قعود هنالك، ولكن ذلك قد جرى على ألسن العرب، حتى قد فهموا معناه. وذكر الفراء أنه سمع العرب تقول: قعد يشتمني، كقولك: قام يشتمني، وأقبل يشتمني؛ قال: وأنشد بعض بني عامر:لا يقنع الجارية الخضاب ولا الوشاحان ولا الجلبابمن دون أن تلتقي الأركاب ويقعد الأير له لعاببمعنى: يصير، فكذلك قوله: {لم يخروا عليها صما وعميانا} إنما معناه: لم يصموا عنها، ولا عموا عنها، ولم يصيروا على باب ربهم صما وعميانا، كما قال الراجز:ويقعد الهَنُ لـه لعاببمعنى: ويصير.


074-74-وَالَّذِينَ يَقُولُونَ رَبَّنَا هَبْ لَنَا مِنْ أَزْوَاجِنَا وَذُرِّيَّاتِنَا قُرَّةَ أَعْيُنٍ وَاجْعَلْنَا لِلْمُتَّقِينَ إِمَاماً

74-والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين واجعلنا للمتقين إماما

القول في تأويل قوله تعالى: {والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين} .يقول تعالى ذكره: والذين يرغبون إلى الله في دعائهم ومسألتهم بأن يقولوا: {ربنا هب لنا من أزواجنا وذرياتنا} ما تقر به أعيننا من أن تريناهم يعملون بطاعتك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20161- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {هب لنا من أزواجنا وذرياتنا قرة أعين} يعنون: من يعمل لك بالطاعة، فتقر بهم أعيننا في الدنيا والآخرة.20162- حدثني أحمد بن المقدام، قال: ثنا حزم، قال: سمعت كثيرا سأل الحسن، قال: يا أبا سعيد، قول الله {هب لنا من أزواجنا وذرياتنا قرة أعين} في الدنيا والآخرة، قال: لا بل في الدنيا، قال: وما ذاك؟ قال: المؤمن يرى زوجته وولده يطيعون الله.حدثنا الفضل بن إسحاق، قال: ثنا سالم بن قتيبة، قال: ثنا حزم، قال: سمعت الحسن فذكر نحوه.20163- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قرأ حضرمي: {ربنا هب لنا من أزواجنا وذرياتنا قرة أعين} قال: وإنما قرة أعينهم أن يروهم يعملون بطاعة الله.20164- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن ابن جريج فيما قرأنا عليه في قوله: {هب لما من أزواجنا وذرياتنا قرة أعين} قال: يعبدونك فيحسنون عبادتك، ولا يجرون الجرائر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قوله: {ربنا هب لنا من أزواجنا وذرياتنا قرة أعين} قال: يعبدونك يحسنون عبادتك، ولا يجرون علينا الجرائر.20165- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين} قال: يسألون الله لأزواجهم وذرياتهم أن يهديهم للإسلام.20166- حدثنا محمد بن عون، قال: ثنا محمد بن إسماعيل بن عياش، قال: ثني أبي، عن صفوان بن عمرو، عن عبد الرحمن بن جبير بن نفير، عن أبيه، قال: جلسنا إلى المقداد بن الأسود، فقال: لقد بعث رسول الله صلى الله عليه وسلم على أشد حالة بعث عليها نبي من الأنبياء في فترة وجاهلية، ما يرون دينا أفضل من عبادة الأوثان، فجاء بفرقان فرق به بين الحق والباطل، وفرق بين الوالد وولده، حتى إن كان الرجل ليرى ولده ووالده وأخاه كافرا وقد فتح الله قفل قلبه بالإسلام، فيعلم أنه إن مات دخل النار، فلا تقر عينه، وهو يعلم أن حبيبه في النار، وإنها للتي قال الله: {والذين يقولون ربنا هب لنا من أزواجنا وذرياتنا قرة أعين} ... الآية.حدثني ابن عون، قال: ثني علي بن الحسن العسقلاني، عن عبد الله بن المبارك، عن صفوان، عن عبد الرحمن بن جبير بن نفير، عن أبيه، عن المقداد، نحوه..قيل: هب لنا قرة أعين، وقد ذكر الأزواج والذريات وهم جمع، وقوله: {قرة أعين} واحدة، لأن قوله: قرة أعين مصدر من قول القائل: قرت عينك قرة، والمصدر لا تكاد العرب تجمعه.وقوله: {واجعلنا للمتقين إماما} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: اجعلنا أثمة يقتدي بنا من بعدنا. ذكر من قال ذلك:20167- حدثني ابن عبد الأعلى بن واصل، قال: ثني عون بن سلام، قال: أخبرنا بشر بن عمارة عن أبي روق، عن الضحاك، عن ابن عباس، في قوله: {واجعلنا للمتقين إماما} يقول: أثمة يقتدى بنا.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واجعلنا للمتقين إماما} أثمة التقوى ولأهله يقتدى بنا. قال ابن زيد: كما قال لإبراهيم: {إني جاعلك للناس إماما} . [البقرة: 124] وقال آخرون: بل معناه: واجعلنا للمتقين إماما: نأتم بهم، ويأتم بنا من بعدنا. ذكر من قال ذلك:20168- حدثني ابن بشار، قال: ثنا مؤمل، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد، في قوله: {واجعلنا للمتقين إماما} أئمة نقتدي بمن قبلنا، ونكون أئمة لمن بعدنا.20169- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا ابن عيينة، عن أبن أبي نجيح، عن مجاهد: {واجعلنا للمتقين إماما} قال: اجعلنا مؤتمين بهم، مقتدين بهم.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: معناه: واجعلنا للمتقين الذين يتقون معاصيك، ويخافون عقابك إماما يأتمون بنا في الخيرات، لأنهم إنما سألوا ربهم أن يجعلهم للمتقين أئمة، ولم يسألوه أن يجعل المتقين لهم إماما، وقال {واجعلنا للمتقين إماما} ولم يقل أئمة. وقد قالوا: واجعلنا وهم جماعة، لأن الإمام مصدر من قول القائل: أم فلان فلانا إماما، كما يقال: قام فلان قياما، وصام يوم كذا صياما. ومن جمع الإمام أئمة، جعل الإمام اسما، كما يقال: أصحاب محمد إمام، وأئمة للناس. فمن وحد قال: يأتم بهم الناس. وهذا القول الذي قلناه في ذلك قول بعض نحويي أهل الكوفة. وقال بعض أهل البصرة من أهل العربية: الإمام في قوله: {للمتقين إماما} جماعة، كما تقول: كلهم عدول. قال: ويكون على الحكاية، كما يقول القائل - إذا قيل له: من أميركم -: هؤلاء أميرنا. واستشهد لذلك بقول الشاعر:يا عاذلاتي لا تردن ملامتي إن العواذل لسن لي بأمير


075-75-أُوْلَئِكَ يُجْزَوْنَ الْغُرْفَةَ بِمَا صَبَرُوا وَيُلَقَّوْنَ فِيهَا تَحِيَّةً وَسَلَاماً

75-أولئك يجزون الغرفة بما صبروا ويلقون فيها تحية وسلاما

القول في تأويل قوله تعالى: {أولئك يجزون الغرقة بما صبروا ويلقون فيها تحية وسلاما} .يقول تعالى ذكره: هؤلاء الذين وصفت صفتهم من عبادي، وذلك من ابتداء قوله: {وعباد الرحمن الذين يمشون على الأرض هونا} . إلى قوله: {والذين يقولون ربنا هب لنا من أزواجنا} ... الآية {يجزون} يقول: يثابون على أفعالهم هذه التي فعلوها في الدنيا {الغرفة} وهي منزلة من منازل الجنة رفيعة {بما صبروا} يقول: بصبرهم على هذه الأفعال، ومقاساة شدتها..قوله: {ويلقون فيها تحية وسلاما} اختلفت القراء في قراءته، فقرأته عامة قراء أهل المدينة والبصرة: {ويلقون} مضمومة الياء، مشددة القاف، بمعنى: وتتلقاهم الملائكة فيها بالتحية. وقرأ ذلك عامة قراء الكوفة: "ويلقون " بفتح الياء، وتخفيف القاف.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان في قراءة الأمصار، بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، غير أن أعجب القراءتين إلي أن أقرأ بها "ويلقون فيها " بفتح الياء، وتخفيف القاف، لأن العرب إذا قالت ذلك بالتشديد، قالت: فلان يتلقى بالسلام وبالخير، ونحن نتلقاهم بالسلام، قرنته بالياء، وقلما تقول: فلان يلقى السلام، فكان وجه الكلام، لو كان بالتشديد، أن يقال: ويتلقون فيها بالتحية والسلام.وإنما اخترنا القراءة بذلك، كما تجيز: أخذت بالخطام، وأخذت الخطام. وقد بينا معنى التحية والسلام فيما مضى قبل، فأغنى عن إعادته في هذا الموضع.


076-76-خَالِدِينَ فِيهَا حَسُنَتْ مُسْتَقَرّاً وَمُقَاماً

76-خالدين فيها حسنت مستقرا ومقاما

القول في تأويل قوله تعالى: {خالدين فيها حسنت مستقرا ومقاما} .يقول تعالى ذكره: أولئك يجزون الغرفة بما صبروا، خالدين في الغرفة، يعني أنهم ماكثون فيها، لا بثون إلى غير أمد، حسنت تلك الغرفة قرارا لهم ومقاما. يقول: وإقامة.


077-77-قُلْ مَا يَعْبَأُ بِكُمْ رَبِّي لَوْلَا دُعَاؤُكُمْ فَقَدْ كَذَّبْتُمْ فَسَوْفَ يَكُونُ لِزَاماً

77-قل ما يعبأ بكم ربي لولا دعاؤكم فقد كذبتم فسوف يكون لزاما

.قوله: {قل ما يعبأ بكم ربي} يقول جل ثناؤه لنبيه: قل يا محمد لهؤلاء الذين أرسلت إليهم: أي شيء يعدكم، وأي شيء يصنع بكم ربي؟ يقال منه: عبأت به أعبأ عبئا، وعبأت الطيب أعبؤه: إذا هيأته، كما قال الشاعر:كأن بنحره وبمنكبيه عبيرا بات يعبؤه عروسيقول: يهيئه ويعمله يعبؤه عبا وعبوءا، ومنه قولهم: عبأت الجيش بالتشديد والتخفيف فأنا أعبئه: أهيئه. والعبء: الثقل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20170- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قل ما يعبأ بكم ربي} يصنع لولا دعاؤكم.20171- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {قل ما يعبأ بكم ربي} قال: يعبأ: يفعل.قوله: {لولا دعاؤكم} يقول: لولا عبادة من يعبده منكم، وطاعة من يطيعه منكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20172- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما يعبأ بكم ربي لولا دعاؤكم} يقول: لولا إيمانكم، وأخبر الله الكفار أنه لا حاجة له بهم إذ لم يخلقهم مؤمنين، ولو كان له بهم حاجة لحبب إليهم الإيمان كما حببه إلى المؤمنين.20173- وحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لولا دعاؤكم} قال: لولا دعاؤكم إياه لتعبدوه وتطيعوه.وقوله {فقد كذبتم} يقول تعالى ذكره لمشركي قريش قوم رسول الله صلى الله عليه وسلم فقد كذبتم أيها القوم رسولكم الذي أرسل إليكم وخالفتم أمر ربكم الذي أمر بالتمسك به. لو تمسكتم به، كان يعبأ بكم ربي؛ فسوف يكون تكذيبكم رسول ربكم، وخلافكم أمر بارئكم، عذابا لكم ملازما، قتلا بالسيوف وهلاكا لكم مفنيا يلحق بعضكم بعضا، كما قال أبو ذؤيب الهذلي:ففاجأه بعادية لزام كما يتفجر الحوض اللقيفيعني باللزام: الكبير الذي يتبع بعضه بعضا، وباللقيف: المتساقط الحجارة المتهدم، ففعل الله ذلك بهم، وصدقهم وعده، وقتلهم يوم بدر بأيدي أوليائه، وألحق بعضهم ببعض، فكان ذلك العذاب اللزام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20174- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرني مولى لشقيق بن ثور أنه سمع سلمان أبا عبد الله، قال: صليت مع ابن الزبير فسمعته يقرأ: فقد كذب الكافرون.20175- حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سعيد بن أدهم السدوسي، قال: ثنا محمد بن جعفر قال: ثنا شعبة، عن عبد المجيد، قال: سمعت مسلم بن عمار، قال: سمعت ابن عباس يقرأ هذا الحرف: فقد كذب الكافرون {فسوف يكون لزاما} .حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قل ما يعبأ بكم ربي لولا دعاؤكم فقد كذبتم فسوف يكون لزاما} يقول: كذب الكافرون أعداء الله.20176- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن مسعود، قال: فسوف يلقون لزاما يوم بدر.20177- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق. قال: قال عبد الرحمن: خمس قد مضين: الدخان، واللزام، والبطشة، والقمر، والروم.20178- حدثني الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قوله: {فسوف يكون لزاما} قال أبي بن كعب: هو القتل يوم بدر.20179- حدثنا بن حميد، قال: ثنا سلمة، عن عمرو، عن مغيرة، عن إبراهيم، قال: اللزام: يوم بدر.20180- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ليث، عن مجاهد: {فسوف يكون لزاما} قال: هو يوم بدر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فسوف يكون لزاما} قال: يوم بدر.حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن منصور، عن سفيان، عن ابن مسعود، قال: اللزام، القتل يوم بدر.20181- حدثت عن الحسين قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فقد كذبتم فسوف يكون لزاما} الكفار كذبوا رسول الله صلى الله عليه وسلم، وبما جاء به من عند الله، فسوف يكون لزاما، وهو يوم بدر.20182- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله، قال: قد مضى اللزام، كان اللزام يوم بدر، أسروا سبعين، وقتلوا سبعين.وقال آخرون: معنى اللزام: القتال. ذكر من قال ذلك:20183- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فسوف يكون لزاما} قال: فسوف يكون قتالا؛ اللزام: القتال. وقال آخرون: اللزام: الموت. ذكر من قال ذلك:20184- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فسوف يكون لزاما} قال: موتا.وقال بعض أهل العلم بكلام العرب: معنى ذلك: فسوف يكون جزاء يلزم كل عامل ما عمل من خير أو شر وقد بينا الصواب من القول في ذلك. وللنصب في اللزام وجه آخر غير الذي قلناه، وهو أن يكون في قوله {يكون} مجهول، ثم ينصب اللزام على الخبر كما قيل:إذا كان طعنا بينهم وقتالاوقد كان بعض من لا علم له بأقوال أهل العلم يقول في تأويل ذلك: قل ما يعبأ بكم ربي لولا دعاؤكم ما تدعون من دونه من الآلهة والأنداد، وهذا قول لا معنى للتشاغل به لخروجه عن أقوال أهل العلم من أهل التأويل.آخر تفسير سورة الفرقان، والحمد لله وحده.


001-1-طسم

1-طسم

القول في تأويل قوله تعالى: {طسم} .قال أبو جعفر: وقد ذكرنا اختلاف المختلفين فيما في ابتداء فواتح سور القرآن من حروف الهجاء، وما انتزع به كل قائل منهم لقوله ومذهبه من العلة. وقد بينا الذي هو أولى بالصواب من القول فيه فيما مضى من كتابنا هذا بما أغنى عن إعادته، وقد ذكر عنهم من الاختلاف في قوله: طسم وطس، نظير الذي ذكر عنهم في: الم والمر والمص. وقد:20185- حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {طسم} قال: فإنه قسم أقسمه الله، وهو من أسماء الله.20186- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {طسم} قال: اسم من أسماء القرآن.


002-2-تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

2-تلك آيات الكتاب المبين

تأويل الكلام على قول ابن عباس والجميع: إن هذه الآيات التي أنزلتها على محمد صلى الله عليه وسلم في هذه السورة لآيات الكتاب الذي أنزلته إليه من قبلها الذي بين لمن تدبره بفهم، وفكر فيه بعقل، أنه من عند الله جل جلاله، لم يتخرصه محمد صلى الله عليه وسلم، ولم يتقوله من عنده، بل أوحاه إليه ربه.


003-3-لَعَلَّكَ بَاخِعٌ نَّفْسَكَ أَلَّا يَكُونُوا مُؤْمِنِينَ

3-لعلك باخع نفسك ألا يكونوا مؤمنين

قوله: {لعلك باخع نفسك أن لا يكونوا مؤمنين} يقول تعالى ذكره: لعلك يا محمد قاتل نفسك ومهلكها إن لم يؤمن قومك بك، ويصدقوك على ما جئتهم به والبخع: هو القتل والإهلاك في كلام العرب؛ ومنه قول ذي الرمة:ألا أيهذا الباخع الوجد نفسه لشيء نحته عن يدنه المقادروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20187- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {باخع نفسك} قاتل نفسك.20188- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لعلك باخع نفسك أن لا يكونوا مؤمنين} قال: لعلك من الحرص على إيمانهم مخرج نفسك من جسدك، قال: ذلك البخع.20189- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لعلك باخع نفسك} عليهم حرصا.وأن من قوله: {أن لا يكونوا مؤمنين} في موضع نصب بباخع، كما يقال: زرت عبد الله أن زارني، وهو جزاء؛ ولو كان الفعل الذي بعد أن مستقبلا لكان وجه الكلام في "أن " الكسر كما يقال؛ أزور عبد الله إن يزورني.


004-4-إِن نَّشَأْ نُنَزِّلْ عَلَيْهِم مِّن السَّمَاء آيَةً فَظَلَّتْ أَعْنَاقُهُمْ لَهَا خَاضِعِينَ

4-إن نشأ ننزل عليهم من السماء آية فظلت أعناقهم لها خاضعين

القول في تأويل قوله تعالى: {إن نشأ ننزل عليهم من السماء آية فظلت أعناقهم لها خاضعين} .اختلف أهل التأويل في تأويل قوله: {فظلت أعناقهم} ... الآية، فقال بعضهم: معناه: فظل القوم الذين أنزل عليهم من السماء آية خاضعة أعناقهم لها من الذلة. ذكر من قال ذلك:20190- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد في قوله: {فظلت أعناقهم لها خاضعين} قال: فظلوا خاضعة أعناقهم لها.20191- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {خاضعين} قال: لو شاء الله لنزل عليه آية يذلون بها، فلا يلوي أحد عنقه إلى معصية الله.20192- حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أن لا يكونوا مؤمنين إن نشأ ننزل عليهم من السماء آية} قال: لو شاء الله لأراهم أمرا من أمره لا يعمل أحد منهم بعده بمعصية.20193- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فظلت أعناقهم لها خاضعين} قال: ملقين أعناقهم.20194- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فظلت أعناقهم لها خاضعين} قال: الخاضع: الذليل.وقال آخرون: بل معنى ذلك: فظلت سادتهم وكبراؤهم للآية خاضعين، ويقول: الأعناق: هم الكبراء من الناس.واختلف أهل العربية في وجه تذكير خاضعين، وهو خبر عن الأعناق، فقال بعض نحويي البصرة: يزعمون أن قوله {أعناقهم} على الجماعات، نحو: هذا عنق من الناس كثير، أو ذكر كما يذكر بعض المؤنث، كما قال الشاعر:تمززتها والديك يدعو صباحه إذا ما بنو نعش دنوا فتصوبوافجماعات هذا أعناق، أو يكون ذكره لإضافته إلى المذكر كما يؤنث لإضافته إلى المؤنث، كما قال الأعشى:ونشرق بـالقول الذي قد أذعته كما شرقت صدر القناة من الدموقال العجاج:لما رأى رأى متن السماء أبعدتوقال الفرزدق:إذا القنبضات السود طوفن بالضحى رقدن عليهن الحجال المسجفوقال الأعشى:وإن أمرأ أهدي إليك ودونه من الأرض يهماء وبيداء خيفقلمحقوقة أن تستجيبي لصوته وأن تعلمي أن المعان الموفققال: ويقولون: بنات نعش وبنو نعش، ويقال: بنات عرس، وبنو عرس؛ وقالت امرأة: أنا امرؤ لا أخبر السر، قال: وذكر لرؤبة رجل فقال: هو كان أحد بنات مساجد الله، يعني الحصى. وكان بعض نحويي الكوفة يقول: هذا بمنزلة قول الشاعر:ترى أرماحهم متقلديها إذا صديء الحديد على الكماةفمعناه عنده: فظلت أعناقهم خاضعيها هم، كما يقال: يدك باسطها، بمعنى: يدك باسطها أنت، فاكتفى بما ابتدأ به من الاسم أن يكون، فصار الفعل كأنه للأول وهو للثاني، وكذلك قوله: لمحقوقة أن تستجيبي لصوته إنما هو لمحقوقة أنت، والمحقوقة: الناقة، إلا أنه عطفه على المرء لما عاد بالذكر. وكان آخر منهم يقول: الأعناق: الطوائف، كما يقال: رأيت الناس إلى فلان عنقا واحدة، فيجعل الأعناق الطوائف والعصب؛ ويقول: يحتمل أيضا أن تكون الأعناق هم السادة والرجال الكبراء، فيكون كأنه قيل. فظلت رؤوس القوم وكبراؤهم لها خاضعين، وقال: أحب إلي من هذين الوجهين في العربية أن يقال: إن الأعناق إذا خضعت فأربابها خاضعون، فجعلت الفعل أولا للأعناق، ثم جعلت خاضعين للرجال، كما قال الشاعر:على قبضة مرجوة ظهر كفه فلا المرء مستحي ولا هو طاعمفأنث فعل الظهر، لأن الكف تجمع الظهر، وتكفي منه، كما أنك تكتفي بأن تقول: خضعت لك، من أن تقول: خضعت لك رقبتي، وقال: ألا ترى أن العرب تقول: كل ذي عين ناظر وناظرة إليك، لأن قولك: نظرت إليك عيني، ونظرت إليك بمعنى واحد بترك كل، وله الفعل وبرده إلى العين، فلو قلت: فظلت أعناقهم لها خاضعة، كان صوابا.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب وأشبهها بما قال أهل التأويل في ذلك أن تكون الأعناق هي أعناق الرجال، وأن يكون معنى الكلام: فظلت أعناقهم ذليلة، للآية التي ينزلها الله عليهم من السماء، وأن يكون قوله "خاضعين " مذكرا، لأنه خبر عن الهاء والميم في الأعناق، فيكون ذلك نظير قول جرير:أرى مر السنين أخذن مني كما أخذ السرار من الهلالوذلك أن قوله: مر، لو أسقط من الكلام، لأدى ما بقي من الكلام عنه ولم يفسد سقوطه معنى الكلام عما كان به قبل سقوطه، وكذلك لو أسقطت الأعناق من قوله: فظلت أعناقهم، لأدى ما بقي من الكلام عنها، وذلك أن الرجال إذا ذلوا، فقد ذلت رقابهم، وإذا ذلت رقابهم فقد ذلوا.فإن قيل في الكلام: فظلوا لها خاضعين، كان الكلام غير فاسد، لسقوط الأعناق، ولا متغير معناه عما كان عليه قبل سقوطها، فصرف الخبر بالخضوع إلى أصحاب الأعناق، وإن كان قد ابتدأ بذكر الأعناق لما قد جرى به استعمال العرب في كلامهم، إذا كان الاسم المبتدأ به، وما أضيف إليه يؤدي الخبر كل واحد منهما عن الآخر.


005-5-وَمَا يَأْتِيهِم مِّن ذِكْرٍ مِّنَ الرَّحْمَنِ مُحْدَثٍ إِلَّا كَانُوا عَنْهُ مُعْرِضِينَ

5-وما يأتيهم من ذكر من الرحمن محدث إلا كانوا عنه معرضين

القول في تأويل قوله تعالى: {وما يأتيهم من ذكر من الرحمن محدث إلا كانوا عنه معرضين} .يقول تعالى ذكره: وما يجيء هؤلاء المشركين الذين يكذبونك ويجحدون ما أتيتهم به يا محمد من عند ربك من تذكير وتنبيه على مواضع حجج الله عليهم على صدقك، وحقيقة ما تدعوهم إليه مما يحدثه الله إليك ويوحيه إليك، لتذكرهم به، إلا أعرضوا عن استماعه، وتركوا إعمال الفكر فيه وتدبره


006-6-فَقَدْ كَذَّبُوا فَسَيَأْتِيهِمْ أَنبَاء مَا كَانُوا بِهِ يَسْتَهْزِئُون

6-فقد كذبوا فسيأتيهم أنباء ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {فقد كذبوا فسيأتيهم أنباء ما كانوا به يستهزؤون} .يقول تعالى ذكره: فقد كذب يا محمد هؤلاء المشركون بالذكر الذي أتاهم من عند الله، وأعرضوا عنه {فسيأتيهم أنباء ما كانوا به يستهزئون} يقول: فسيأتيهم أخبار الأمر الذي كانوا يسخرون، وذلك وعيد من الله لهم أنه محل بهم عقابه على تماديهم في كفرهم، وتمردهم على ربهم.


007-7-أَوَلَمْ يَرَوْا إِلَى الْأَرْضِ كَمْ أَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ كَرِيمٍ

7-أولم يروا إلى الأرض كم أنبتنا فيها من كل زوج كريم

القول في تأويل قوله تعالى: {أو لم يروا إلى الأرض كم أنبتنا فيها من كل زوج كريم} .يقول تعالى ذكره: أو لم ير هؤلاء المشركون المكذبون بالبعث والنشر إلى الأرض، كم أنبتنا فيها بعد أن كانت ميتة لا نبات فيها {من كل زوج كريم} يعني بالكريم: الحسن، كما يقال للنخلة الطيبة الحمل: كريمة، وكما يقال للشاة أو الناقة إذا غزرتا، فكثرت ألبانهما: ناقة كريمة، وشاة كريمة.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20195- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {أنبتنا فيها من كل زوج كريم} قال: من نبات الأرض، مما تأكل الناس والأنعام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20196- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: اخبرنا معمر، عن قتادة، في قوله: {من كل زوج كريم} قال: حسن


008-8-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

8-إن في ذلك لآية وما كان أكثرهم مؤمنين

القول في تأويل قوله تعالى: {إن في ذلك لأية} .يقول تعالى ذكره: إن في إنباتنا في الأرض من كل زوج كريم لآية. يقول: لدلالة لهؤلاء المشركين المكذبين بالبعث، على حقيقته، وأن القدرة التي بها أنبت الله في الأرض ذلك النبات بعد جدوبها، لن يعجزه أن ينشر بها الأموات بعد مماتهم، أحياء من قبورهم..له: {وما كان أكثرهم مؤمنين} يقول: وما كان أكثر هؤلاء المكذبين بالبعث، الجاحدين نبوتك يا محمد، بمصدقيك على ما تأتيهم به من عند الله من الذكر.يقول جل ثناؤه: وقد سبق في علمي أنهم لا يؤمنون، فلا يؤمن بك أكثرهم للسابق من علمي فيهم.


009-9-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

9-وإن ربك لهو العزيز الرحيم

قوله: {وإن ربك لهو العزيز الرحيم} يقول: وإن ربك يا محمد لهو العزيز في نقمته، لا يمتنع عليه أحد أراد الانتقام منه. يقول تعالى ذكره: وإني إن أحللت بهؤلاء المكذبين بك يا محمد، المعرضين عما يأتيهم من ذكر من عندي، عقوبتي بتكذيبهم إياك، فلن يمنعهم مني مانع، لأني أنا العزيز الرحيم، يعني أنه ذو الرحمة بمن تاب من خلقه من كفره ومعصيته، أن يعاقبه على ما سلف من جرمه بعد توبته. وكان ابن جريج يقول في معنى ذلك، ما:20197- حدثنا القاسم، قال: ثنا الحسين، قال: ثني الحجاج، عن ابن جريج قال: كل شيء في الشعراء من قوله "عزيز رحيم " فهو ما أهلك ممن مضى من الأمم، يقول عزيز، حين انتقم من أعدائه، رحيم بالمؤمنين، حين أنجاهم مما أهلك به أعداءه.قال أبو جعفر: وإنما اخترنا القول الذي اخترناه في ذلك في هذا الموضع، لأن قوله: {وإن ربك لهو العزيز الرحيم} عقيب وعيد الله قوما من أهل الشرك والتكذيب بالبعث، لم يكونوا أهلكوا، فيوجه إلى أنه خبر من الله عن فعله بهم وإهلاكه.ولعل ابن جريج بقوله هذا أراد ما كان من ذلك عقيب خبر الله عن إهلاكه من أهلك من الأمم، وذلك إن شاء الله إذا كان عقيب خبرهم كذلك.


010-10-وَإِذْ نَادَى رَبُّكَ مُوسَى أَنِ ائْتِ الْقَوْمَ الظَّالِمِينَ

10-وإذ نادى ربك موسى أن ائت القوم الظالمين

القول في تأويل قوله تعالى: {وإذنادى ربك موسى} يقول تعالى ذكره: واذكر يا محمد إذ نادى ربك موسى بن عمران.


011-11-قَوْمَ فِرْعَوْنَ أَلَا يَتَّقُونَ

11-قوم فرعون ألا يتقون

يعني الكافرين قوم فرعون، ونصب القوم الثاني ترجمة عن القوم الأول،قوله {ألا يتقون} يقول: ألا يتقون عقاب الله على كفرهم به.ومعنى الكلام: قوم فرعون فقل لهم: ألا يتقون. وترك إظهار فقل لهم لدلالة الكلام عليه. وإنما قيل: ألا يتقون بالياء، ولم يقل ألا تتقون بالتاء، لأن التنزيل كان قبل الخطاب، ولو جاءت القراءة فيها بالتاء كان صوابا، كما قيل: {قل للذين كفروا سيغلبون} و "ستغلبون "


012-12-قَالَ رَبِّ إِنِّي أَخَافُ أَن يُكَذِّبُونِ

12-قال رب إني أخاف أن يكذبون

القول في تأويل قوله تعالى: {قال رب إني أخاف أن يكذبون} يقول تعالى ذكره: {قال} موسى لربه {رب إني أخاف} من قوم فرعون الذين أمرتني أن آتيهم {أن يكذبون} بقيلي لهم: إنك أرسلتني إليهم.


013-13-وَيَضِيقُ صَدْرِي وَلَا يَنطَلِقُ لِسَانِي فَأَرْسِلْ إِلَى هَارُونَ

13-ويضيق صدري ولا ينطلق لساني فأرسل إلى هارون

{ويضيق صدري} من تكذيبهم إياي إن كذبوني. ورفع قوله: {ويضيق صدري} عطفا به على أخاف، وبالرفع فيه قرأته عامة قراء الأمصار، ومعناه: وإني يضيق صدري.قوله: {ولا ينطلق لساني} يقول: ولا ينطلق بالعبارة عما ترسلني به إليهم، للعلة التي كانت بلسانه.وقوله: {ولا ينطلق لساني} كلام معطوف به على يضيق.قوله: {فأرسل إلى هارون} يعني هارون أخاه، ولم يقل: فأرسل إلي هارون ليؤازرني وليعينني، إذ كان مفهوما معنى الكلام، وذلك كقول القائل: لو نزلت بنا نازلة لفزعنا إليك، بمعنى: لفزعنا إليك لتعيننا.


014-14-وَلَهُمْ عَلَيَّ ذَنبٌ فَأَخَافُ أَن يَقْتُلُونِ

14-ولهم علي ذنب فأخاف أن يقتلون

وقوله: {ولهم علي ذنب} يقول: ولقوم فرعون علي دعوى ذنب أذنبت إليهم، وذلك قتله النفس التي قتلها منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20198- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولهم علي ذنب فأخاف أن يقتلون} قال: قتل النفس التي قتل منهم.حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: قتل موسى النفس.20199- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله: {ولهم علي ذنب} قال: قتل النفس.زله: {فأخاف أن يقتلون} يقول: فأخاف أن يقتلوني قودا بالنفس التي قتلت منهم.


015-15-قَالَ كَلَّا فَاذْهَبَا بِآيَاتِنَا إِنَّا مَعَكُم مُّسْتَمِعُونَ

15-قال كلا فاذهبا بآياتنا إنا معكم مستمعون

قول تعالى ذكره: {كلا} أي لن يقتلك قوم فرعون.يقول: فاذهب أنت وأخوك بآياتنا، يعني بأعلامنا وحججنا التي أعطيناك عليهم.قوله: {إنا معكم مستمعون} من قوم فرعون ما يقولون لكم، ويجيبونكم به.


016-16-فَأْتِيَا فِرْعَوْنَ فَقُولَا إِنَّا رَسُولُ رَبِّ الْعَالَمِينَ

16-فأتيا فرعون فقولا إنا رسول رب العالمين

انظر تفسير الآية 17


017-17-أَنْ أَرْسِلْ مَعَنَا بَنِي إِسْرَائِيلَ

17-أن أرسل معنا بني إسرائيل

قوله: {فأتيا فرعون} يقول: فأت أنت يا موسى وأخوك هارون فرعون. {فقولا إنا رسول رب العالمين} إليك بـ {أن أرسل معنا بني إسرائيل} وقال رسول رب العالمين، وهو يخاطب اثنين بقوله فقولا، لأنه أراد به المصدر من أرسلت، يقال: أرسلت رسالة ورسولا، كما قال الشاعر:لقد كذب الواشون ما بحت عندهم بسـوء ولا أرسلتهم برسوليعنى برسالة، وقال الآخر:ألا مـن مبلغ عنـي خفـافـا رسـولا بيت أهلك منتهاهايعني بقوله: رسولا: رسالة، فأنث لذلك الهاء.


018-18-قَالَ أَلَمْ نُرَبِّكَ فِينَا وَلِيداً وَلَبِثْتَ فِينَا مِنْ عُمُرِكَ سِنِينَ

18-قال ألم نربك فينا وليدا ولبثت فينا من عمرك سنين

القول في تأويل قوله تعالى: {قال ألم نربك فينا وليدا ولبثت فينا من عمرك سنين} وفي هذا الكلام محذوف استغني بدلالة ما ظهر عليه منه، وهو: فأتيا فرعون فأبلغاه رسالة ربهما إليه، فقال فرعون: ألم نر بك فينا يا موسى وليدا، ولبثت فينا من عمرك سنين؟ مكثه عنده قبل قتل القتيل الذي قتله من القبط.


019-19-وَفَعَلْتَ فَعْلَتَكَ الَّتِي فَعَلْتَ وَأَنتَ مِنَ الْكَافِرِينَ

19-وفعلت فعلتك التي فعلت وأنت من الكافرين

يعني: قتله النفس التي قتل من القبط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20200- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وفعلت فعلتك التي فعلت وأنت من الكافرين} قال: فعلتها إذا وأنا من الضالين. قال: قتل النفس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.وإنما قيل {وفعلت فعلتك} لأنها مرة واحدة، ولا يجوز كسر الفاء إذا أريد بها هذا المعنى. وذكر عن الشعبي أنه قرأ ذلك: "وفعلت فعلتك " بكسر الفاء، وهي قراءة لقراءة القراء من أهل الأمصار مخالفة.قوله: {وأنت من الكافرين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: وأنت من الكافرين بالله على ديننا. ذكر من قال ذلك:20201- حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وفعلت فعلتك التي فعلت وأنت من الكافرين} يعني على ديننا هذا الذي تعيب.وقال آخرون: بل معنى ذلك: وأنت من الكافرين نعمتنا عليك. ذكر من قال ذلك:20202- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفعلت فعلتك التي فعلت وأنت من الكافرين} قال: ربيناك فينا وليدا، فهذا الذي كافأتنا أن قتلت منا نفسا، وكفرت نعمتنا!.20203- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وأنت من الكافرين} يقول: كافرا للنعمة لأن فرعون لم يكن يعلم ما الكفر.قال أبو جعفر: وهذا القول الذي قاله ابن زيد أشبه بتأويل الآية، لأن فرعون لم يكن مقرا لله بالربوبية وإنما كان يزعم أنه هو الرب، فغير جائز أن يقول لموسى - إن كان موسى كان عنده على دينه يوم قتل القتيل على ما قاله السدي -: فعلت الفعلة وأنت من الكافرين، الإيمان عنده: هو دينه الذي كان عليه موسى عنده، إلا أن يقول قائل: إنما أراد: وأنت من الكافرين يومئذ يا موسى، على قولك اليوم، فيكون ذلك وجها يتوجه. فتأويل الكلام إذن: وقتلت الذي قتلت منا وأنت من الكافرين نعمتنا عليك، وإحساننا إليك في قتلك إياه.وقد قيل: معنى ذلك: وأنت الآن من الكافرين لنعمتي عليك، وتربيتي إياك.


020-20-قَالَ فَعَلْتُهَا إِذاً وَأَنَا مِنَ الضَّالِّينَ

20-قال فعلتها إذا وأنا من الضالين

القول في تأويل قوله تعالى: {قال فعلتها إذا وأنا من الضالين} .يقول تعالى ذكره: قال موسى لفرعون: فعلت تلك الفعلة التي فعلت، أي قتلت تلك النفس التي قتلت إذن وأنا من الضالين. يقول: وأنا من الجاهلين قبل أن يأتيني من الله وحي بتحريم قتله علي. والعرب تضع من الضلال موضع الجهل، والجهل موضع الضلال، فتقول: قد جهل فلان الطريق وضل الطريق، بمعنى واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20204- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وأنا من الضالين} قال: من الجاهلين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.قال ابن جريج: وفي قراءة ابن مسعود: "وأنا من الجاهلين " .20205- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {وأنا من الضالين} قال: من الجاهلين.20206- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنت من الكافرين} فقال موسى: لم أكفر، ولكن فعلتها وأنا من الضالين. وفي حرف ابن مسعود: "فعلتها إذا وأنا من الجاهلين " .20207- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {قال فعلتها إذا وأنا من الضالين} قبل أن يأتيني من الله شيء كان قتلي إياه ضلالة خطأ. قال: والضلالة ههنا الخطأ، لم يقل ضلاله فيما بينه وبين الله.20208- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قال فعلتها إذا وأنا من الضالين} يقول: وأنا من الجاهلين.


021-21-فَفَرَرْتُ مِنكُمْ لَمَّا خِفْتُكُمْ فَوَهَبَ لِي رَبِّي حُكْماً وَجَعَلَنِي مِنَ الْمُرْسَلِينَ

21-ففررت منكم لما خفتكم فوهب لي ربي حكما وجعلني من المرسلين

وقوله {ففررت منكم لما خفتكم} ... الآية، يقول تعالى ذكره مخبرا عن قيل موسى لفرعون: {ففررت منكم} معشر الملأ من قوم فرعون {لما خفتكم} أن تقتلوني بقتلي القتيل منكم.يقول: فوهب لي ربي نبوة وهي الحكم. كما.20209- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط عن السدي: {فوهب لي ربي حكما} والحكم: النبوة.قوله: {وجعلني من المرسلين} يقول: وألحقني بعداد من أرسله إلى خلقه، مبلغا عنه رسالته إليهم بإرساله إياي إليك يا فرعون.


022-22-وَتِلْكَ نِعْمَةٌ تَمُنُّهَا عَلَيَّ أَنْ عَبَّدتَّ بَنِي إِسْرَائِيلَ

22-وتلك نعمة تمنها علي أن عبدت بني إسرائيل

القول في تأويل قوله تعالى: {وتلك نعمة تمنها على أن عبدت بنى إسرائيل} يقول تعالى ذكره مخبرا عن قيل نبيه موسى صلى الله عليه وسلم لفرعون {وتلك نعمة تمنها علي} يعني بقوله: وتلك تربية فرعون إياه، يقول: وتربيتك إياي، وتركك استعبادي، كما استعبدت بني إسرائيل نعمة منك تمنها علي بحق. وفي الكلام محذوف استغني بدلالة ما ذكر عليه عنه، وهو: وتلك نعمة تمنها علي أن عبدت بني إسرائيل وتركتني، فلم تستعبدني، فترك ذكر "وتركتني " لدلالة قوله {أن عبدت بني إسرائيل} عليه، والعرب تفعل ذلك اختصارا للكلام، ونظير ذلك في الكلام أن يستحق رجلان من ذي سلطان عقوبة، فيعاقب أحدهما، ويعفو عن الآخر، فيقول المعفو عنه هذه نعمة علي من الأمير أن عاقب فلانا، وتركني، ثم حذف "وتركني " لدلالة الكلام عليه، ولأن في قوله: {أن عبدت بني إسرائيل} وجهين: أحدهما النصب، لتعلق "تمنها " بها، وإذا كانت نصبا كان معنى الكلام: وتلك نعمة تمنها علي لتعبدك بني إسرائيل. والآخر: الرفع على أنها رد على النعمة. وإذا كانت رفعا كان معنى الكلام: وتلك نعمة تمنها علي تعبيدك بني إسرائيل.ويعني بقوله: {أن عبدت بني إسرائيل} أن اتخذتهم عبيدا لك. يقال منه: عبدت العبيد وأعبدتهم، قال الشاعر:علام يعبدني قومي وقد كثرت فيها أباعر ما شاؤوا وعبدانوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20210- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {تمنها علي أن عيدت بني إسرائيل} قال: قهرتهم واستعملتهم.20211- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: تمن علي أن عبدت بني إسرائيل، قال: قهرت وغلبت واستعملت بني إسرائيل.20212- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وتلك نعمة تمنها علي أن عبدت بني إسرائيل} وربيتني قبل وليدا.وقال آخرون: هذا استفهام كان من موسى لفرعون، كأنه قال: أتمن علي أن اتخذت بني إسرائيل عبيدا. ذكر من قال ذلك:20213- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وتلك نعمة تمنها علي} قال: يقول موسى لفرعون: أتمن علي أن اتخذت أنت بني إسرائيل عبيدا.واختلف أهل العربية في ذلك، فقال بعض نحويي البصرة: وتلك نعمة تمنها علي، فيقال: هذا استفهام كأنه قال: أتمنها علي؟ ثم فسر فقال: {أن عبدت بني إسرائيل} وجعله بدلا من النعمة. وكان بعض أهل العربية ينكر هذا القول، ويقول: هو غلط من قائله لا يجوز أن يكون همز الاستفهام يلقي، وهو يطلب، فيكون الاستفهام كالخبر، قال: وقد استقبح ومعه أم، وهي دليل على الاستفهام واستقبحوا:تـروح مـن الحـي أم تبتكر ومـاذا يضـرك لـو تنتظر؟قال: وقال بعضهم: هو أتروح من الحي، وحذف الاستفهام أولا اكتفاء بأم. وقال أكثرهم: بل الأول خبر، والثاني استفهام، وكأن "أم " إذا جاءت بعد الكلام فهي الألف، فأما وليس معه أم، فلم يقله إنسان. وقال بعض نحويي الكوفة في ذلك ما قلنا. وقال: معنى الكلام: وقعت فعلتك التي فعلت وأنت من الكافرين لنعمتي: أي لنعمة تربيتي لك، فأجابه فقال: نعم هي نعمة علي أن عبدت الناس ولم تستعبدني.


023-23-قَالَ فِرْعَوْنُ وَمَا رَبُّ الْعَالَمِينَ

23-قال فرعون وما رب العالمين

وقول {قال فرعون وما رب العالمين} يقول: وأي شيء رب العالمين؟


024-24-قَالَ رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إن كُنتُم مُّوقِنِينَ

24-قال رب السماوات والأرض وما بينهما إن كنتم موقنين

{قال} موسى هو {رب السموات والأرض} ومالكهن {وما بينهما} يقول: ومالك ما بين السموات والأرض من شيء.يقول: إن كنتم موقنين أن ما تعاينونه كما تعاينونه، فكذلك فأيقنوا أن ربنا هو رب السموات والأرض وما بينهما.


025-25-قَالَ لِمَنْ حَوْلَهُ أَلَا تَسْتَمِعُونَ

25-قال لمن حوله ألا تستمعون

القول في تأويل قوله تعالى: {قال لمن حوله ألا تستمعون} يعني تعالى ذكره بقوله {قال لمن حوله وألا تستمعون} قال فرعون لمن حوله من قومه: ألا تستمعون لما يقول موسى، فأخبر موسى عليه السلام القوم بالحواب عن مسألة فرعون إياه وقيله له {وما رب العالمين} ليفهم بذلك قوم فرعون مقالته لفرعون، وجوابه إياه عما سأله، إذ قال لهم فرعون {ألا تستمعون} إلى قول موسى،


026-26-قَالَ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

26-قال ربكم ورب آبائكم الأولين

فقال لهم الذي دعوته إليه وإلى عبادته {ربكم} الذي خلقكم {ورب آبائكم الأولين}


027-27-قَالَ إِنَّ رَسُولَكُمُ الَّذِي أُرْسِلَ إِلَيْكُمْ لَمَجْنُونٌ

27-قال إن رسولكم الذي أرسل إليكم لمجنون

فقال فرعون لما قال لهم موسى ذلك، وأخبرهم عما يدعو إليه فرعون وقومه: {إن رسولكم الذي أرسل إليكم لمجنون} يقول: إن رسولكم هذا الذي يزعم أنه أرسل إليكم لمغلوب على عقله، لأنه يقول قولا لا نعرفه ولا نفهمه، وإنما قال ذلك ونسب موسى عدو الله إلى الجنة، لأنه كان عنده وعند قومه أنه لا رب غيره يعبد، وأن الذي يدعوه إليه موسى باطل ليست له حقيقة، فقال موسى عند ذلك محتجا عليهم، ومعرفهم ربهم بصفته وأدلته، إذ كان عند قوم فرعون أن الذي يعرفونه ربا لهم في ذلك الوقت هو فرعون، وأن الذي يعرفونه لآبائهم أربابا ملوك أخر، كانوا قبل فرعون، قد مضوا فلم يكن عندهم أن موسى أخبرهم بشيء له معنى يفهمونه ولا يعقلونه، ولذلك قال لهم فرعون: إنه مجنون، لأن كلامه كان عندهما كلاما لا يعقلون معناه.


028-28-قَالَ رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ وَمَا بَيْنَهُمَا إِن كُنتُمْ تَعْقِلُونَ

28-قال رب المشرق والمغرب وما بينهما إن كنتم تعقلون

الذي أدعوكم وفرعون إلى عبادته رب المشرق والمغرب وما بينهما - يعني ملك مشرق الشمس ومغربها، وما بينهما من شيء - لا إلى عبادة ملوك مصر الذين كانوا ملوكها قبل فرعون لآبائكم فمضوا، ولا إلى عبادة فرعون الذي هو ملكها.يقول: إن كان لكم عقول تعقلون بها ما يقال لكم، وتفهمون بها ما تسمعون مما يعين لكم.


029-29-قَالَ لَئِنِ اتَّخَذْتَ إِلَهاً غَيْرِي لَأَجْعَلَنَّكَ مِنَ الْمَسْجُونِينَ

29-قال لئن اتخذت إلها غيري لأجعلنك من المسجونين

فلما أخبرهم عليه السلام بالأمر الذي علموا أنه الحق الواضح، إذ كان فرعون ومن قبله من ملوك مصر لم يجاوز ملكهم عريش مصر، وتبين لفرعون ومن حوله من قومه أن الذي يدعوهم موسى إلى عبادته، هو الملك الذي يملك الملوك. قال فرعون حينئذ استكبارا عن الحق، وتماديا في الغي لموسى: {لئن اتخذت إلها غيري} يقول: لئن أقررت بمعبود سواي {لأجعلنك من المسجونين} يقول: لأسجننك مع من في السجن من أهله.


030-30-قَالَ أَوَلَوْ جِئْتُكَ بِشَيْءٍ مُّبِينٍ

30-قال أولو جئتك بشيء مبين

القول في تأويل قوله تعالى: {قال أو لو جئتك بشيء مبين} يقول تعالى ذكره: قال موسى لفرعون لما عرفه ربه، وأنه رب المشرق والمغرب، ودعاه إلى عبادته وإخلاص الألوهة له، وأجابه فرعون بقوله {لئن اتخذت إلها غيري لأجعلنك من المسجونين} أتجعلني من المسجونين {ولو جئتك بشيء مبين} يبين لك صدق ما أقول يا فرعون وحقيقة ما أدعوك إليه؟ وإنما قال ذلك له، لأن من أخلاق الناس السكون للإنصاف، والإجابة إلى الحق بعد البيان.


031-31-قَالَ فَأْتِ بِهِ إِن كُنتَ مِنَ الصَّادِقِينَ

31-قال فأت به إن كنت من الصادقين

فلما قال موسى له ما قال من ذلك، قال له فرعون: فأت بالشيء المبين حقيقة ما تقول، فإنا لن نسجنك حينئذ إن اتخذت إلها غيري إن كنت من الصادقين: يقول: إن كنت محقا فيما تقول، وصادقا فيما تصف وتخبر.


032-32-فَأَلْقَى عَصَاهُ فَإِذَا هِيَ ثُعْبَانٌ مُّبِينٌ

32-فألقى عصاه فإذا هي ثعبان مبين

يقول جل ثناؤه: فألقى موسى عصاه فتحولت ثعبانا، وهي الحية الذكر كما قد بينت فيما مضى قبل من صفته وقوله {مبين} يقول: يبين لفرعون والملأ من قومه أنه ثعبان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20214- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن شهر بن حوشب، عن ابن عباس، قوله: {فألقى عصا فإذا هي ثعبان مبين} يقول: مبين له خلق حية.


033-33-وَنَزَعَ يَدَهُ فَإِذَا هِيَ بَيْضَاء لِلنَّاظِرِينَ

33-ونزع يده فإذا هي بيضاء للناظرين

قوله: {ونزع يده فإذا هي بيضاء} يقول: وأخرج موسى يده من جيبه فإذا هي بيضاء تلمع {للناظرين} لمن ينظر إليها ويراها.20215- حدثنا أبو كريب، قال: ثنا عثام بن علي، قال: ثنا الأعمش، عن المنهال، قال: ارتفعت الحية في السماء قدر ميل، ثم سفلت حتى صار رأس فرعون بين نابيها، فجعلت تقول: يا موسى مرني بما شئت، فجعل فرعون يقول: يا موسى أسألك. بالذي أرسلك، قال: فأخذه بطنه.


034-34-قَالَ لِلْمَلَإِ حَوْلَهُ إِنَّ هَذَا لَسَاحِرٌ عَلِيمٌ

34-قال للملإ حوله إن هذا لساحر عليم

القول في تأويل قوله تعالى: {قال للملإ حوله} يقول تعالى ذكره: قال فرعون لما أراه موسى من عظيم قدرة الله وسلطانه حجة عليه لموسى بحقيقة ما دعاه إليه، وصدق ما أتاه به من عند ربه {للملإ حوله} يعني لأشراف قومه الذين كانوا حوله.يقول: إن موسى سحر عصاه حتى أراكموها ثعبانا {عليم} ، يقول: ذو علم بالسحر وبصر به.


035-35-يُرِيدُ أَن يُخْرِجَكُم مِّنْ أَرْضِكُم بِسِحْرِهِ فَمَاذَا تَأْمُرُونَ

35-يريد أن يخرجكم من أرضكم بسحره فماذا تأمرون

يقول: يريد أن يخرج بني إسرائيل من أرضكم إلى الشأم بقهره إياكم بالسحر.وإنما قال: يريد أن يخرجكم فجعل الخطاب للملإ حوله من القبط، والمعني به بنو إسرائيل، لأن القبط كانوا قد استعبدوا بني إسرائيل، واتخذوهم خدما لأنفسهم ومهانا، فلذلك قال لهم: {يريد أن يخرجكم} وهو يريد: أن يخرج خدمكم وعبيدكم من أرض مصر إلى الشأم.وإنما قلت معنى ذلك كذلك، لأن الله إنما أرسل موسى إلى فرعون يأمره بإرسال بني إسرائيل معه، فقال له ولأخيه {فأتيا فرعون فقولا إنا رسول رب العالمين أن أرسل معنا بني إسرائيل} .قوله: {فماذا تأمرون} يقول: فأي شيء تأمرون في أمر موسى وما به تشيرون من الرأي فيه؟


036-36-قَالُوا أَرْجِهِ وَأَخَاهُ وَابْعَثْ فِي الْمَدَائِنِ حَاشِرِينَ

36-قالوا أرجه وأخاه وابعث في المدائن حاشرين

انظر تفسير الآية 37


037-37-يَأْتُوكَ بِكُلِّ سَحَّارٍ عَلِيمٍ

37-يأتوك بكل سحار عليم

يقول تعالى ذكره: فأجاب فرعون الملأ حوله بأن قالوا له: أخر موسى وأخاه وأنظره، وابعث في بلادك وأمصار مصر حاشرين يحشرون إليك كل سحار عليم بالسحر.


038-38-فَجُمِعَ السَّحَرَةُ لِمِيقَاتِ يَوْمٍ مَّعْلُومٍ

38-فجمع السحرة لميقات يوم معلوم

القول في تأويل قوله تعالى: {فجمع السحرة لميقات يوم معلوم} يقول تعالى ذكره: فجمع الحاشرون الذين بعثهم فرعون بحشر السحرة {لميقات يوم معلوم} يقول: لوقت واعد فرعون لموسى الاجتماع معه فيه من يوم معلوم، وذلك يوم الزينة {وأن يحشر الناس ضحى} . [طه: 59]


039-39-وَقِيلَ لِلنَّاسِ هَلْ أَنتُم مُّجْتَمِعُونَ

39-وقيل للناس هل أنتم مجتمعون

وقيل للناس: هل أنتم مجتمعون لتنظروا إلى ما يفعل الفريقان، ولمن تكون الغلبة، لموسى أو للسحرة؟وقيل: إن اجتماعهم للميقات الذي اتعد للاجتماع فيه فرعون وموسى كان بالإسكندرية. ذكر من قال ذلك:20216- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقيل للناس هل أنتم مجتمعون} قال: كانوا بالإسكندرية، قال: ويقال: بلغ ذنب الحية من وراء البحيرة يومئذ، قال: وهربوا وأسلموا فرعون وهمت به، فقال: فخذها يا موسى، قال: فكان فرعون مما يلي الناس منه أنه كان لا يضع على الأرض شيئا، قال: فأحدث يومئذ تحته، قال: وكان إرساله الحية في القبة الحمراء.


040-40-لَعَلَّنَا نَتَّبِعُ السَّحَرَةَ إِن كَانُوا هُمُ الْغَالِبِينَ

40-لعلنا نتبع السحرة إن كانوا هم الغالبين

فلعلنا نتبع السحرة. ومعنى لعل هنا: كي. يقول: كي نتبع السحرة إن كانوا هم الغالبين موسى.وإنما قلت ذلك معناها، لأن قوم فرعون كانوا على دين فرعون، فغير معقول أن يقول من كان على دين: أنظر إلى حجة من هو على خلاقي لعلي أتبع ديني، وإنما يقال: أنظر إليها كي أزداد بصيرة بديني، فأقيم عليه.وكذلك قال قوم فرعون، فإياها عنوا بقيلهم: لعلنا نتبع السحرة إن كانوا هم الغالبين.


041-41-فَلَمَّا جَاء السَّحَرَةُ قَالُوا لِفِرْعَوْنَ أَئِنَّ لَنَا لَأَجْراً إِن كُنَّا نَحْنُ الْغَالِبِينَ

41-فلما جاء السحرة قالوا لفرعون أئن لنا لأجرا إن كنا نحن الغالبين

القول في تأويل قوله تعالى: {فلما جاء السحرة قالوا لفرعون أئن لنا لأجرا إن كنا نحن الغالبين} يقول تعالى ذكره: {فلما جاء السحرة} فرعون لوعد لموسى وموعد فرعون {قالوا لفرعون أئن لنا لأجرا} سحرنا قبلك {إن كنا نحن الغالبين} موسى.


042-42-قَالَ نَعَمْ وَإِنَّكُمْ إِذاً لَّمِنَ الْمُقَرَّبِينَ

42-قال نعم وإنكم إذا لمن المقربين

{قال} فرعون لهم {نعم} لكم الأجر على ذلك {وإنكم إذا لمن المقربين} منا.


043-43-قَالَ لَهُم مُّوسَى أَلْقُوا مَا أَنتُم مُّلْقُونَ

43-قال لهم موسى ألقوا ما أنتم ملقون

فقالوا عند ذلك لموسى: إما أن تلقى، وإما أن نكون نحن الملقين، وترك ذكر قيلهم ذلك لدلالة خبر الله عنهم أنهم قال لهم موسى: ألقوا ما أنتم ملقون، على أن ذلك معناه فـ {قال لهم موسى ألقوا ما أنتم ملقون} من حبالكم وعصيكم.


044-44-فَأَلْقَوْا حِبَالَهُمْ وَعِصِيَّهُمْ وَقَالُوا بِعِزَّةِ فِرْعَوْنَ إِنَّا لَنَحْنُ الْغَالِبُونَ

44-فألقوا حبالهم وعصيهم وقالوا بعزة فرعون إنا لنحن الغالبون

{فألقوا حبالهم وعصيهم} من أيديهم {وقالوا بعزة فرعون} يقول: أقسموا بقوة فرعون وشدة سلطانه، ومنعة مملكته {إنا لنحن الغالبون} موسى.


045-45-فَأَلْقَى مُوسَى عَصَاهُ فَإِذَا هِيَ تَلْقَفُ مَا يَأْفِكُونَ

45-فألقى موسى عصاه فإذا هي تلقف ما يأفكون

القول في تأويل قوله تعالى: {فألقى موسى عصاه} يقول تعالى ذكره: {فألقى موسى عصاه} حين ألقت السحرة حبالهم وعصيهم.يقول: فإذا عصا موسى تزدرد ما يأتون به من الفرية والسحر الذي لا حقيقة له، وإنما هو مخاييل وخدعة.


046-46-فَأُلْقِيَ السَّحَرَةُ سَاجِدِينَ

46-فألقي السحرة ساجدين

يقول: فلما تبين السحرة أن الذي جاءهم به موسى حق لا سحر، وأنه مما لا يقدر عليه غير الله الذي فطر السموات والأرض من غير أصل، خروا لوجوههم سجدا لله، مذعنين له بالطاعة، مقرين لموسى بالذي أتاهم به من عند الله أنه هو الحق، وأن ما كانوا يعملونه من السحر باطل،


047-47-قَالُوا آمَنَّا بِرَبِّ الْعَالَمِينَ

47-قالوا آمنا برب العالمين

قائلين: {آمنا برب العالمين} الذي دعانا موسى إلى عبادته دون فرعون وملئه.


048-48-رَبِّ مُوسَى وَهَارُونَ

48-رب موسى وهارون

لم يتعرض المصنف لهذه الآية بالتفسير


049-49-قَالَ آمَنتُمْ لَهُ قَبْلَ أَنْ آذَنَ لَكُمْ إِنَّهُ لَكَبِيرُكُمُ الَّذِي عَلَّمَكُمُ السِّحْرَ فَلَسَوْفَ تَعْلَمُونَ لَأُقَطِّعَنَّ

49-قال آمنتم له قبل أن آذن لكم إنه لكبيركم الذي علمكم السحر فلسوف تعلمون لأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم أجمعين

يقول جل ثناؤه: قال فرعون للذين كانوا سحرته فآمنوا: آمنتم لموسى بأن ما جاء به حق قبل أن آذن لكم في الإيمان به.يقول: إن موسى لرئيسكم في السحر، وهو الذي علمكموه، ولذلك آمنتم به.عند عقابي إياكم وبال ما فعلتم، وخطأ ما صنعتم من الإيمان به.القول في تأويل قوله تعالى: {لأقطعن أيديكم وأرجلكم من خلاف ولأصلبنكم أجمعين} يقول {لأقطعن أيديكم وأرجلكم} مخالفا في قطع ذلك منكم بين قطع الأيدي والأرجل، وذلك أن أقطع اليد اليمنى والرجل اليسرى، ثم اليد اليسرى والرجل اليمنى، ونحو ذلك من قطع اليد من جانب، ثم الرجل من الجانب الآخر، وذلك هو القطع من خلاف {ولأصلبنكم أجمعين} فوكد ذلك بأجمعين إعلاما منه أنه غير مستبق منهم أحدا.


050-50-قَالُوا لَا ضَيْرَ إِنَّا إِلَى رَبِّنَا مُنقَلِبُونَ

50-قالوا لا ضير إنا إلى ربنا منقلبون

يقول تعالى ذكره: قالت السحرة: لا ضير علينا؛ وهو مصدر من قول القائل: قد ضار فلان فلانا فهو يضير ضيرا، ومعناه: لا ضرر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20217- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا ضير} قال: يقول: لا يضرنا الذي تقول، وإن صنعته بنا وصلبتنا.يقول: إنا إلى ربنا راجعون، وهو مجازينا بصبرنا على عقوبتك إيانا، وثباتنا على توحيده، والبراءة من الكفر به.


051-51-إِنَّا نَطْمَعُ أَن يَغْفِرَ لَنَا رَبُّنَا خَطَايَانَا أَن كُنَّا أَوَّلَ الْمُؤْمِنِينَ

51-إنا نطمع أن يغفر لنا ربنا خطايانا أن كنا أول المؤمنين

القول في تأويل قوله تعالى: {إنا نطمع أن يغفر لنا ربنا خطايانا} يقول تعالى ذكره مخبرا عن قيل السحرة: إنا نطمع: إنا نرجو أن يصفع لنا ربنا عن خطايانا التي سلفت منا قبل إيماننا به، فلا يعاقبنا بها. كما:20218- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنا نطمع أن يغفر لنا ربنا خطايانا} قال: السحر والكفر الذي كانوا فيه.يقول: لأن كنا أول من آمن بموسى وصدقه بما جاء به من توحيد الله وتكذيب فرعون في ادعائه الربوبية في دهرنا هذا وزماننا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {أن كنا أول المؤمنين} قال: كانوا كذلك يومئذ أول من آمن بآياته حين رأوها.


052-52-وَأَوْحَيْنَا إِلَى مُوسَى أَنْ أَسْرِ بِعِبَادِي إِنَّكُم مُّتَّبَعُونَ

52-وأوحينا إلى موسى أن أسر بعبادي إنكم متبعون

قوله: {وأوحينا إلى موسى أن أسر بعبادي} يقول: وأوحينا إلى موسى إذ تمادى فرعون في غيه وأبى إلا الثبات على طغيانه بعد ما أريناه آياتنا، أن أسر بعبادي: يقول: أن سر ببني إسرائيل ليلا من أرض مصر.إن فرعون وجنده متبعوك وقومك من بني إسرائيل، ليحولوا بينكم وبين الخروج من أرضهم، أرض مصر.


053-53-فَأَرْسَلَ فِرْعَوْنُ فِي الْمَدَائِنِ حَاشِرِينَ

53-فأرسل فرعون في المدائن حاشرين

القول في تأويل قوله تعالى: {فأرسل فرعون في المدائن حاشرين} يقول تعالى ذكره: فأرسل فرعون في المدائن يحشر له جنده وقومه.


054-54-إِنَّ هَؤُلَاء لَشِرْذِمَةٌ قَلِيلُونَ

54-إن هؤلاء لشرذمة قليلون

ويقول لهم {إن هؤلاء} يعني بهؤلاء: بني إسرائيل {لشرذمة قليلون} يعني بالشرذمة: الطائفة والعصبة الباقية من عصب جبيرة، وشرذمة كل شيء: بقيته القليلة؛ ومنه قول الراجز:جـاء الشتـاء وقميصي أخلاق شراذم يضحك منه التواقوقيل: قليلون، لأن كل جماعة منهم كان يلزمها معنى القلة؛ فلما جمع جمع جماعاتهم قيل: قليلون، كما قال الكميت:فرد قواصي الأحياء منهم فقد صاروا كحي واحديناوذكر أن الجماعة التي سماها فرعون شرذمة قليلين، كانوا ست مئة ألف وسبعين ألفا. ذكر من قال ذلك:20219- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي عبيدة: {إن هؤلاء لشرذمة قليلون} ، قال: كانوا ست مئة وسبعين ألفا.20220- قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله، قال: الشرذمة: ست مئة ألف وسبعون ألفا.20221- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب القرظي، عن عبد الله بن شداد بن الهاد، قال: اجتمع يعقوب وولده إلى يوسف، وهم اثنان وسبعون، وخرجوا مع موسى وهم ست مئة ألف، فقال فرعون {إن هؤلاء لشرذمة قليلون} ، وخرج فرعون على فرس أدهم حصان على لون فرسه في عسكره ثمان مئة ألف.20222- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد الجريري، عن أبي السليل، عن قيس بن عباد، قال: وكان من أكثر الناس أو أحدث الناس عن بني إسرائيل، قال: فحدثنا أن الشرذمة الذين سماهم فرعون من بني إسرائيل كانوا ست مئة ألف، قال: وكان مقدمة فرعون سبعة مئة ألف، كل رجل منهم على حصان على رأسه بيضة، وفي يده حربة، وهو خلفهم في الدهم. فلما انتهى موسى ببني إسرائيل إلى البحر، قالت بنو إسرائيل. يا موسى أين ما وعدتنا، هذا البحر بين أيدينا، وهذا فرعون وجنوده قد دهمنا من خلفنا، فقال موسى للبحر: انفلق أبا خالد، قال: لا لن أنفلق لك يا موسى، أنا أقدم منك خلقا؛ قال: فنودي أن أضرب بعصاك البحر، فضربه، فانفلق البحر، وكانوا اثني عسر سبطا. قال الجريري. فأحسبه قال: إنه كان لكل سبط طريق، قال: فلما انتهى أول جنود فرعون إلى البحر، هابت الخيل اللهب؛ قال: ومثل لحصان منها فرس وديق، فوجد ريحها فاشتد، فاتبعه الخيل؛ قال: فلما تتام آخر جنود فرعون في البحر، وخرج آخر بني إسرائيل، أمر البحر فانصفق عليهم، فقالت بنو إسرائيل: ما مات فرعون وما كان ليموت أبدا، فسمع الله تكذيبهم نبيه عليه السلام، قال: فرمى به على الساحل، كأنه ثور أحمر يتراءاه بنو إسرائيل.20223- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، في قوله: {إن هؤلاء لشرذمة قليلون} يعني بني إسرائيل.20224- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد في قوله: {إن هؤلاء لشرذمة قليلون} قال: هم يومئذ ست مئة ألف، ولا يحصى عدد أصحاب فرعون.20225- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وأوحينا إلى موسى أن أسر بعبادي إنكم متبعون} قال: أوحى الله إلى موسى أن اجمع بني إسرائيل، كل أربعة أبيات في بيت، ثم اذبحوا أولاد الضأن، فاضربوا بدمائها على الأبواب، فإني سآمر الملائكة أن لا تدخل بيتا على بابه دم، وسآمرهم بقتل أبكار آل فرعون من أنفسهم وأموالهم، ثم اخبزوا خبزا فطيرا، فإنه أسرع لكم، ثم أسر بعبادي حتى تنتهي للبحر، فيأتيك أمري، ففعل؛ فلما أصبحوا قال فرعون: هذا عمل موسى وقومه قتلوا أبكارنا من أنفسنا وأموالنا، فأرسل في أثرهم ألف ألف وخمس مئة ألف وخمس مئة ملك مسور، مع كل ملك ألف رجل، وخرج فرعون في الكرش العظمى، وقال {إن هؤلاء لشرذمة قليلون} قال: قطعة، وكانوا ست مئة ألف، مئتا ألف منهم أبناء عشرين سنة إلى أربعين.20226- قال: ثني حجاج، عن أبي بكر بن حوشب، عن ابن عباس، قال: كان مع فرعون يومئذ ألف جبار، كلهم عليه تاج، وكلهم أمير على خيل.20227- قال: ثني حجاج، عن ابن جريج، قال: كانوا ثلاثين ملكا ساقة خلف فرعون يحسبون أنهم معهم وجبرائيل أمامهم، يرد أوائل الخيل على أواخرها، فأتبعهم حتى انتهى إلى البحر.


055-55-وَإِنَّهُمْ لَنَا لَغَائِظُونَ

55-وإنهم لنا لغائظون

قوله: {وإنهم لنا لغائظون} يقول: وإن هؤلاء الشرذمة لنا لغائظون، فذكر أن غيظهم إياهم كان قتل الملائكة من قتلت من أبكارهم. ذكر من قال ذلك:20228- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وإنهم لنا لغائظون} يقول: بقتلهم أبكارنا من أنفسنا وأموالنا.وقد يحتمل أن يكون معناه: وإنهم لنا لغائظون بذهابهم منهم بالعواري التي كانوا استعاروها منهم من الحلي، ويحتمل أن يكون ذلك بفراقهم إياهم، وخروجهم من أرضهم بكره لهم لذلك.


056-56-وَإِنَّا لَجَمِيعٌ حَاذِرُونَ

56-وإنا لجميع حاذرون

وقوله {وإنا لجميع حاذرون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة {وإنا لجميع حاذرون} بمعنى: أنهم معدون مؤدون ذوو أداة وقوة وسلاح. وقرأ ذلك عامة قراء المدينة والبصرة: "وأنا لجميع حذرون " بغير ألف. وكان الفراء يقول: كأن الحاذر الذي يحذرك الآن، وكأن الحذر المخلوق حذرا لا تلقاه إلا حذرا؛ ومن الحذر قول ابن أحمر:هل أُنسَأَنْ يـومـا إلـى غيـره إني حـوالـي وآنـي حـذروالصواب من القول في ذلك أنهما قراءتان مستفيضتان في قراء الأمصار متقاربتا المعنى، فبأيتهما قرأ القارئ، فمصيب الصواب فيه.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20229- حدثنا ابن بشار، قال: ثنا سفيان، عن أبي إسحاق، قال: سمعت الأسود بن زيد يقرأ: {إنا لجميع حاذرون} قال: مقوون مؤدون.20230- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد، عن أيوب، عن أبي العرجاء، عن الضحاك بن مزاحم أنه كان يقرأ: {وإنا لجميع حاذرون} يقول: مؤدون.20231- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في قوله: {وإنا لجميع حاذرون} يقول: حذرنا، قال: جمعنا أمرنا.20232- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وإنا لجميع حاذرون} قال: مؤدون معدون في السلاح والكراع.20233- ثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج أبو معشر، عن محمد بن قيس قال: كان مع فرعون ست مئة ألف حصان أدهم سوى ألوان الخيل.20234- حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا سليمان بن معاذ الضبي، عن عاصم بن بهدلة، عن أبي رزين، عن ابن عباس أنه قرأها: {وإنا لجميع حاذرون} قال: مؤدون مقوون.


057-57-فَأَخْرَجْنَاهُم مِّن جَنَّاتٍ وَعُيُونٍ

57-فأخرجناهم من جنات وعيون

القول في تأويل قوله تعالى: {فأخرجناهم من جنات وعيون} يقول تعالى ذكره: فأخرجنا فرعون وقومه من بساتين وعيون ماء،


058-58-وَكُنُوزٍ وَمَقَامٍ كَرِيمٍ

58-وكنوز ومقام كريم

وكنوز ذهب وفضة، ومقام كريم. قيل: إن ذلك المقام الكريم: المنابر.


059-59-كَذَلِكَ وَأَوْرَثْنَاهَا بَنِي إِسْرَائِيلَ

59-كذلك وأورثناها بني إسرائيل

وقوله {كذلك} يقول: هكذا أخرجناهم من ذلك كما وصفت لكم في هذه الآية والتي قبلها. {وأورثناها} يقول: وأورثنا تلك الجنات التي أخرجناهم منها والعيون والكنوز والمقام الكريم عنهم بهلاكهم بني إسرائيل.


060-60-فَأَتْبَعُوهُم مُّشْرِقِينَ

60-فأتبعوهم مشرقين

قوله: {فأتبعوهم مشرقين} فأتبع فرعون وأصحابه بني إسرائيل، مشرقين حين أشرقت الشمس، وقيل حين أصبحوا.20235- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فأتبعوهم مشرقين} قال: خرج موسى ليلا، فكسف القمر وأظلمت الأرض، وقال أصحابه: إن يوسف أخبرنا أنا سننجى من فرعون، وأخذ علينا العهد لنخرجن بعظامه معنا، فخرج موسى ليلته يسأل عن قبره، فوجد عجوزا بيتها على قبره، فأخرجته له بحكمها، وكان حكمها أو كلمة تشبه هذا، أن قالت: احملني فأخرجني معك، فجعل عظام يوسف في كسائه، ثم حمل العجوز على كسائه، فجعله على رقبته، وخيل فرعون هي ملء أعنتها حضرا في أعينهم، ولا تبرح، حبست عن موسى وأصحابه حتى تواروا.20236- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فأتبعوهم مشرقين} قال: فرعون وأصحابه، وخيل فرعون في مل أعنتها في رأي عيونهم، ولا تبرح، حبست عن موسى وأصحابه حتى تواروا.


061-61-فَلَمَّا تَرَاءى الْجَمْعَانِ قَالَ أَصْحَابُ مُوسَى إِنَّا لَمُدْرَكُونَ

61-فلما تراءى الجمعان قال أصحاب موسى إنا لمدركون

القول في تأويل قوله تعالى: {فلما تراء الجمعان قال أصحاب موسى إنا لمدركون} يقول تعالى ذكره: فلما تناظر الجمعان: جمع موسى وهم بنو إسرائيل، وجمع فرعون وهم القبط {قال أصحاب موسى إنا لمدركون} أي إنا لملحقون، الآن يلحقنا فرعون وجنوده فيقتلوننا، وذكر أنهم قالوا ذلك لموسى، تشاؤما بموسى. ذكر من قال ذلك:20237- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قلت لعبد الرحمن {فلما تراء الجمعان قال أصحاب موسى إنا لمدركون} قال: تشاءموا بموسى، وقالوا: أوذينا من قبل أن تأتينا، ومن بعد ما جئتنا.20238- حدثنا موسى، قال: ثنا أسباط، عن السدي: {فلما تراء الجمعان} فنظرت بنو إسرائيل إلى فرعون قد رمقهم قالوا {إنا لمدركون} . {قالوا} يا موسى {أوذينا من قبل أن تأتينا، ومن بعد ما جئتنا} اليوم يدركنا فرعون فيقتلنا، إنا لمدركون؛ البحر بين أيدينا، وفرعون من خلفنا.20239- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن شهر بن حوشب، عن ابن عباس، قال: لما انتهى موسى إلى البحر، وهاجت الريح العاصف، فنظر أصحاب موسى خلفهم إلى الريح، وإلى البحر أمامهم {قال أصحاب موسى إنا لمدركون قال كلا إن معي ربي سيهدين} .واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار سوى الأعرج {إنا لمدركون} ، وقرأه الأعرج: "وإنا لمدركون " كما يقال نزلت، وأنزلت. والقراءة عندنا التي عليها قراء الأمصار، لإجماع الحجة من القراء عليها.


062-62-قَالَ كَلَّا إِنَّ مَعِيَ رَبِّي سَيَهْدِينِ

62-قال كلا إن معي ربي سيهدين

قوله: {كلا إن معي ربي سيهدين} قال موسى لقومه: ليس الأمر كما ذكرتم، كلا لن تدركوا إن معي ربي سيهدين، يقول: سيهدين لطريق أنجو فيه من فرعون وقومه. كما:20240- حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن كعب القرظي، عن عبد الله بن شداد بن الهاد، قال: لقد ذكر لي أنه خرج فرعون في طلب موسى على سبعين ألفا من دهم الخيل، سوى ما في جنده من شية الخيل، وخرج موسى حتى إذا قابله البحر، ولم يكن عنه منصرف، طلع فرعون في جنده من خلفهم {فلما تراء الجمعان قال أصحاب موسى إنا لمدركون قال كلا إن معى ربي سيهدين} أي للنجاة، وقد وعدني ذلك، ولا خلف لموعوده.20241- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال كلا إن معي ربي سيهدين} يقول: سيكفيني، وقال: {عسى ربكم أن يهلك عدوكم ويستخلفكم في الأرض فينظر كيف تعملون} . [الأعراف: 129]


063-63-فَأَوْحَيْنَا إِلَى مُوسَى أَنِ اضْرِب بِّعَصَاكَ الْبَحْرَ فَانفَلَقَ فَكَانَ كُلُّ فِرْقٍ كَالطَّوْدِ الْعَظِيمِ

63-فأوحينا إلى موسى أن اضرب بعصاك البحر فانفلق فكان كل فرق كالطود العظيم

وقوله {فأوحينا إلى موسى أن اضرب بعصاك البحر فانفلق} ذكر أن الله كان قد أمر البحر أن لا ينفلق حتى يضربه موسى بعصاه.20242- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: فتقدم هارون فضرب البحر، فأبى أن ينفتح، وقال: من هذا الجبار الذي يضربني، حتى أتاه موسى فكناه أبا خالد، وضربه فانفلق.20243- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، قال: أوحى الله فيما ذكر إلى البحر: إذا ضربك موسى بعصاه فانفلق له، قال: فبات البحر يضرب بعضه بعضا فرقا من الله، وانتظار أمره، وأوحى الله إلى موسى أن أضرب بعصاك البحر، فضربه بها وفيها سلطان الله الذي أعطاه، فانفلق.20244- حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، ظن سليمان التيمي، عن أبي السليل، قال: لما ضرب موسى بعصاه البحر، قال: إيها أبا خالد، فأخذه أَفْكَلُ.20245- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، وحجاج عن أبي: بكر بن عبد الله وغيره، قالوا: لما انتهى موسى إلى البحر وهاجت الريح والبحر يرمي بنياره، ويموج مثل الجبال، وقد أوحى الله إلى البحر أن لا ينفلق حتى يضربه موسى بالعصا، فقال له يوشع: يا كليم الله أين أمرت؟ قال: ههنا، قال: فجاز البحر ما يواري حافره الماء، فذهب القوم يصنعون مثل ذلك، فلم يقدروا، وقال له الذي يكتم إيمانه: يا كليم الله أين أمرت؟ قال: ههنا، فكبح فرسه بلجامه حتى طار الزبد من شدقيه، ثم قحمه البحر فأرسب في الماء، فأوحى الله إلى موسى أن أضرب بعصاك البحر، فضرب بعصاه موسى البحر فانفلق، فإذا الرجل واقف على فرسه لم يبتل سرجه ولا لبده.قوله: {فكان كل فرق كالطود العظيم} يقول تعالى ذكره: فكان كل طائفة من البحر لما ضربه موسى كالجبل العظيم. وذكر أنه انفلق اثنتي عشرة فلقة على عدد الأسباط، لكل سبط منهم فرق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20246- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فانفلق فكان كل فرق كالطود العظيم} يقول: كالجبل العظيم، فدخلت بنو إسرائيل، وكان في البحر اثنا عشر طريقا، في كل طريق سبط، وكان الطريق كما إذا انفلقت الجدران، فقال: كل سبط قد قتل أصحابنا؛ فلما رأى ذلك موسى دعا الله فجعلها قناطر كهيئة الطيقان، فنظر آخرهم إلى أولهم حتى خرجوا جميعا.20247- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، وحجاج، عن أبي بكر بن عبد الله وغيره قالوا: انفلق البحر، فكان كل فرق كالطود العظيم، اثنا عشر طريقا في كل طريق سبط، وكان بنو إسرائيل اثني عشر سبطا، وكانت الطرق بجدران، فقال كل سبط: قد قتل أصحابنا؛ فلما رأى ذلك موسى، دعا الله فجعلها لهم بقناطر كهيئة الطيقان، ينظر بعضهم إلى بعض، وعلى أرض يابسة كأن الماء لم يصبها قط حتى عبر.20248- قال: ثني حجاج، عن ابن جريج، قال: لما انفلق البحر لهم صار فيه كوى ينظر بعضهم إلى بعض.20249- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق: {فكان كل فرق كالطود العظيم} أي كالجبل على نشز من الأرض.20250- حدثني علي، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فكان كل فرق كالطود العظيم} يقول: كالجبل.20251- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {كالطود العظيم} قال: كالجبل العظيم.ومنه قول الأسود بن يعفر:حلوا بـأنقـرة يسيـل عليهم ماء الفرات يجيء من أطواديعني بالأطواد: جمع طود، وهو الجبل.


064-64-وَأَزْلَفْنَا ثَمَّ الْآخَرِينَ

64-وأزلفنا ثم الآخرين

القول في تأويل قوله تعالى: {وأزلفنا ثم الآخرين} يعني بقول تعالى ذكره: {وأزلفنا ثم الآخرين} وقربنا هنالك آل فرعون من البحر، وقدمناهم إليه، ومنه قوله: {وأزلفت الجنة للمتقين} [الشعراء: 90] بمعنى: قربت وأدنيت؛ ومنه قول العجاج:طـي الليـالـي زلفـا فـزلفـا سماوة الهلال حتى احقوقفاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20252- حدثني القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {وأزلفنا ثم الآخرين} قال: قربنا.20253- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وأزلفنا ثم الآخرين} قال: هم قوم فرعون قربهم الله حتى أغرقهم في البحر.20254- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: دنا فرعون وأصحابه بعد ما قطع موسى ببني إسرائيل البحر من البحر؛ فلما نظر فرعون إلى البحر منفلقا، قال: ألا ترون البحر فرق مني، قد تفتح لي حتى أدرك أعدائي فأقتلهم، فذلك قول الله {وأزلفنا ثم الآخرين} يقول: قربنا ثم الآخرين هم آل فرعون؛ فلما قام فرعون على الطرق، وأبت خيله أن تتقحم، فنزل جبرائيل صلى الله عليه وسلم على ماذيانة، فتشامّت الحُصُن ريح الماذيانة فاقتحمت في أثرها حتى إذا هم أولهم أن يخرج ودخل آخرهم، أمر البحر أن يأخذهم، فالتطم عليهم، وتفرد جبرائيل بمقلة من مقل البحر، فجعل يدسها في فيه.20255- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: أقبل فرعون فلما أشرف على الماء، قال أصحاب موسى: يا مكلم الله إن القوم يتبعوننا في الطريق، فاضرب بعصاك البحر فاخلطه، فأراد موسى أن يفعل، فأوحى الله إليه: أن اترك البحر رهوا يقول: أمره على سكناته {إنهم جند مغرقون} [الدخان: 24] إنما أمكر بهم، فإذا سلكوا طريقكم غرقتهم؛ فلما نظر فرعون إلى البحر قال: ألا ترون البحر فرق مني حتى تفتح لي، حتى أدرك أعدائي فأقتلهم؛ فلما وقف على أفواه الطرق وهو على حصان، فرأى الحصان البحر فيه أمثال الجبال هاب وخاف، وقال فرعون: أنا راجع، فمكر به جبرائيل عليه السلام، فأقبل على فرس أنثى، فأدناها من حصان فرعون، فطفق فرسه لا يقر، وجعل جبرائيل يقول: تقدم، ويقول: ليس أحد أحق بالطريق منك، فتشامت الحصن الماذيانة، فما ملك فرعون فرسه أن ولج على أثره؛ فلما انتهى فرعون إلى وسط البحر، أوحى الله إلى البحر: خذ عبدي الظالم وعبادي الظلمة، سلطاني فيك، فإني قد سلطتك عليهم، قال: فتغطغطت تلك الفرق من الأمواج كأنها الجبال، وضرب بعضها بعضا؛ فلما أدركه الغرق {قال آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين} [يونس: 90] وكان جبرائيل صلى الله عليه وسلم شديد الأسف عليه لما رد من آيات الله، ولطول علاج موسى إياه، فدخل في أسفل البحر، فأخرج طينا، فحشاه في فم فرعون لكيلا يقولها الثانية، فتدركه الرحمة، قال: فبعث الله إليه ميكائيل يعيره: {آلآن وقد عصيت قبل وكنت من المفسدين} [يونس: 91] وقال جبرائيل: يا محمد ما أبغضت أحدا من خلق الله ما أبغضت اثنين أحدهما من الجن وهو إبليس، والآخر فرعون {قال أنا ربكم الأعلى} [النازعات: 24] ولقد رأيتني يا محمد، وأنا أحشو في فيه مخافة أن يقول كلمة يرحمه الله بها.وقد زعم بعضهم أن معنى قوله: {وأزلفنا ثم الآخرين} وجمعنا، قال: ومنه ليلة المزدلفة، قال: ومعنى ذلك: أنها ليلة جمع. وقال بعضهم: وأزلفنا ثم وأهلكنا.


065-65-وَأَنجَيْنَا مُوسَى وَمَن مَّعَهُ أَجْمَعِينَ

65-وأنجينا موسى ومن معه أجمعين

قوله: {وأنجينا موسى ومن معه أجمعين} يقول تعالى ذكره: وأنجينا موسى مما أتبعنا به فرعون وقومه من الغرق في البحر ومن مع موسى من بني إسرائيل أجمعين.


066-66-ثُمَّ أَغْرَقْنَا الْآخَرِينَ

66-ثم أغرقنا الآخرين

وقوله: {ثم أغرقنا الآخرين} يقول: ثم أغرقنا فرعون وقومه من القبط في البحر بعد أن أنجينا موسى منه ومن معه.


067-67-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

67-إن في ذلك لآية وما كان أكثرهم مؤمنين

قوله: {إن في ذلك لآية} يقول تعالى ذكره: إن فيما فعلت بفرعون ومن معه تغريقي إياهم في البحر إذ كذبوا رسولي موسى، وخالفوا أمري بعد الإعذار إليهم، والإنذار لدلالة بينة يا محمد لقومك من قريش على أن ذلك سنتي فيمن سلك سبيلهم من تكذيب رسلي، وعظة لهم وعبرة أن ادكروا واعتبروا أن يفعلوا مثل فعلهم من تكذيبك مع البرهان والآيات التي قد أتيتهم، فيحل بهم من العقوبة نظير ما حل بهم، ولك آية في فعلي بموسى، وتنجيتي إياه بعد طول علاجه فرعون وقومه منه، وإظهاري إياه وتوريثه وقومه دورهم وأرضهم وأموالهم، على أني سالك فيك سبيله، إن أنت صبرت صبره، وقمت من تبليغ الرسالة إلى من أرسلتك إليه قيامه، ومظهرك على مكذبيك، ومعليك عليهم.يقول: وما كان أكثر قومك يا محمد مؤمنين بما أتاك الله من الحق المبين، فسابق في علمي أنهم لا يؤمنون.


068-68-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

68-وإن ربك لهو العزيز الرحيم

{العزيز} في انتقامه ممن كفر به وكذب رسله من أعدائه، {الرحيم} بمن أنجى من رسله، وأتباعهم من الغرق والعذاب الذي عذب به الكفرة.


069-69-وَاتْلُ عَلَيْهِمْ نَبَأَ إِبْرَاهِيمَ

69-واتل عليهم نبأ إبراهيم

انظر تفسير الآية 70


070-70-إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَا تَعْبُدُونَ

70-إذ قال لأبيه وقومه ما تعبدون

القول في تأويل قوله تعالى: {واتل عليهم نبأ إبراهيم} يقول تعالى ذكره: واقصص على قومك من المشركين يا محمد خبر إبراهيم حين قال لأبيه وقومه: أي شيء تعبدون؟


071-71-قَالُوا نَعْبُدُ أَصْنَاماً فَنَظَلُّ لَهَا عَاكِفِينَ

71-قالوا نعبد أصناما فنظل لها عاكفين

{قالوا} له: {نعبد أصناما فنظل لها عاكفين} يقول: فنظل لها خدما مقيمين على عبادتها وخدمتها.وقد بينا معنى العكوف بشواهده فيما مضى قبل، بما أغنى عن إعادته في هذا الموضع.وكان ابن عباس فيما روي عنه يقول في معنى ذلك ما.20256- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {قالوا نعبد أصناما فنظل لها عاكفين} قال: الصلاة لأصنامهم.


072-72-قَالَ هَلْ يَسْمَعُونَكُمْ إِذْ تَدْعُونَ

72-قال هل يسمعونكم إذ تدعون

القول في تأويل قوله تعالى: {قال هل يسمعونكم إذ تدعون} يقول تعالى ذكره: قال إبراهيم لهم: هل تسمع دعاءكم هؤلاء الآلهة إذ تدعونهم؟ واختلف أهل العربية في معنى ذلك: فقال بعض نحويي البصرة معناه: هل يسمعون منكم أو هل يسمعون دعاءكم. فحذف الدعاء، كما قال زهير:القائد الخيل منكوبا دوابرها قد أحكمت حكمات القد والأبقاوقال: يريد أحكمت حكمات الأبق، فألقى الحكمات وأقام الأبق مقامها. وقال بعض من أنكر ذلك من قوله من أهل العربية: الفصيح من الكلام في ذلك هو ما جاء في القرآن، لأن العرب تقول: سمعت زيدا متكلما، يريدون: سمعت كلام زيد، ثم تعلم أن السمع لا يقع على الأناسي. إنما يقع على كلامهم ثم يقولون: سمعت زيدا: أي سمعت كلامه. قال: ولو لم يقدم في بيت زهير حكمات القد لم يجز أن يسبق بالأبق عليها، لأنه لا يقال: رأيت الأبق، وهو يريد الحكمة.


073-73-أَوْ يَنفَعُونَكُمْ أَوْ يَضُرُّونَ

73-أو ينفعونكم أو يضرون

قوله: {أو ينفعونكم أو يضرون} يقول: أو تنفعكم هذه الأصنام، فيرزقونكم شيئا على عبادتكموها، أو يضرونكم فيعاقبونكم على ترككم عبادتها بأن يسلبوكم أموالكم، أو يهلكوكم إذا هلكتم وأولادكم {قالوا بل وجدنا آباءنا كذلك يفعلون} . وفي الكلام متروك استغني بدلالة ما ذكر عما ترك، وذلك جوابهم إبراهيم عن مسألته إياهم: {هل يسمعونكم إذ تدعون، أو ينفعونكم أو يضرون} فكان جوابهم إياه: لا، ما يسمعوننا إذا دعوناهم، ولا ينفعوننا ولا يضرون، يدل على أنهم بذلك أجابوه.


074-74-قَالُوا بَلْ وَجَدْنَا آبَاءنَا كَذَلِكَ يَفْعَلُونَ

74-قالوا بل وجدنا آباءنا كذلك يفعلون

قولهم: {بل وجدنا آباءنا كذلك يفعلون} وذلك رجوع عن مجحود، كقول القائل: ما كان كذا بل كذا وكذا، ومعنى قولهم: {وجدنا آباءنا كذلك يفعلون} وجدنا من قبلنا ولا يضرون، يدل على أنهم بذلك أجابوه.قولهم من آبائنا يعبدونها ويعكفون عليها لخدمتها وعبادتها، فنحن نفعل ذلك اقتداء بهم، واتباعا لمنهاجهم.


075-75-قَالَ أَفَرَأَيْتُم مَّا كُنتُمْ تَعْبُدُونَ

75-قال أفرأيتم ما كنتم تعبدون

انظر تفسير الآية 76


076-76-أَنتُمْ وَآبَاؤُكُمُ الْأَقْدَمُونَ

76-أنتم وآباؤكم الأقدمون

القول في تأويل قوله تعالى: {قال أفرأيتم ما كنتم تعبدون} يقول تعالى ذكره: قال إبراهيم لقومه: أفرأيتم أيها القوم ما كنتم تعبدون من هذه الأصنام أنتم وآباؤكم الأقدمون، يعني بالأقدمين: الأقدمين من الذين كان إبراهيم يخاطبهم، وهم الأولون قبلهم ممن كان على مثل ما كان عليه الذين كلمهم إبراهيم من عبادة الأصنام


077-77-فَإِنَّهُمْ عَدُوٌّ لِّي إِلَّا رَبَّ الْعَالَمِينَ

77-فإنهم عدو لي إلا رب العالمين

فإنهم عدو لي إلا رب العالمين. يقول قائل: وكيف يوصف الخشب والحديد والنحاس بعداوة ابن آدم؟ فإن معنى ذلك: فإنهم عدو لي لو عبدتهم يوم القيامة، كما قال جل ثناؤه {واتخذوا من دون الله آلهة ليكونوا لهم عزا، كلا سيكفرون بعبادتهم ويكونون عليهم ضدا} [مريم: 81-82] .20240- حدثني ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن كعب القرظي، عن عبد الله بن شداد بن الهاد، قال: لقد ذكر لي أنه خرج فرعون في طلب موسى على سبعين ألفا من دهم الخيل، سوى ما في جنده من شية الخيل، وخرج موسى حتى إذا قابله البحر، ولم يكن عنه منصرف، طلع فرعون في جنده من خلفهم {فلما تراء الجمعان قال أصحاب موسى إنا لمدركون قال كلا إن معى ربي سيهدين} أي للنجاة، وقد وعدني ذلك، ولا خلف لموعوده.قوله: {إلا رب العالمين} نصبا على الاستثناء، والعدو بمعنى الجمع، ووحد لأنه أخرج مخرج المصدر، مثل القعود والجلوس.ومعنى الكلام: أفرأيتم كل معبود لكم ولآبائكم، فإني منه بريء لا أعبده، إلا رب العالمين.


078-78-الَّذِي خَلَقَنِي فَهُوَ يَهْدِينِ

78-الذي خلقني فهو يهدين

القول في تأويل قوله تعالى: {الذي خلقني فهو يهدين} يقول: فإنهم عدو لي إلا رب العالمين {الذي خلقني فهو يهدين} للصواب من القول والعمل، ويسددني للرشاد.


079-79-وَالَّذِي هُوَ يُطْعِمُنِي وَيَسْقِينِ

79-والذي هو يطعمني ويسقين

يقول: والذي يغذوني بالطعام والشراب، ويرزقني الأرزاق.


080-80-وَإِذَا مَرِضْتُ فَهُوَ يَشْفِينِ

80-وإذا مرضت فهو يشفين

يقول: وإذا سقم جسمي واعتل، فهو يبرئه ويعافيه.


081-81-وَالَّذِي يُمِيتُنِي ثُمَّ يُحْيِينِ

81-والذي يميتني ثم يحيين

القول في تأويل قوله تعالى: {والذي يميتني ثم يحيين} يقول: والذي يميتني إذا شاء ثم يحييني إذا أراد بعد مماتي.


082-82-وَالَّذِي أَطْمَعُ أَن يَغْفِرَ لِي خَطِيئَتِي يَوْمَ الدِّينِ

82-والذي أطمع أن يغفر لي خطيئتي يوم الدين

{والذي أطمع أن يغفر لي خطيئتي يوم الدين} فربي هذا الذي بيده نفعي وضري، وله القدرة والسلطان، وله الدنيا والآخرة، لا الذي لا يسمع إذا دعي، ولا ينفع ولا يضر. وإنما كان هذا الكلام من إبراهيم احتجاجا على قومه، في أنه لا تصلح الألوهة، ولا ينبغي أن تكون العبودة إلا لمن يفعل هذه الأفعال، لا لمن لا يطيق نفعا ولا ضرا.قيل: إن إبراهيم صلوات الله عليه، عني بقوله: {والذي أطمع أن يغفر لي خطيئتي يوم الدين} والذي أرجو أن يغفر لي قولي: {إني سقيم} [الصافات: 89] وقوله: {بل فعله كبيرهم هذا} [الأنبياء: 63] وقولي لسارة إنها أختي. ذكر من قال ذلك:20257- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {أن يغفر لي خطيئتي يوم الدين} قال: قوله: {إني سقيم} [الصافات: 89] وقوله {فعله كبيرهم هذا} [الأنبياء: 63] وقوله لسارة: إنها أختي، حين أراد فرعون من الفراعنة أن يأخذها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {والذي أطمع أن يغفر لي خطيئتي يوم الدين} قال: قوله {إني سقيم} [الصافات: 89] وقوله {بل فعله كبيرهم هذا} [الأنبياء: 63] وقوله لسارة: إنها أختي.قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عكرمة ومجاهد نحوه.ويعني بقوله {يوم الدين} يوم الحساب، يوم المجازاة.وقد بينا ذلك بشواهده فيما مضى.


083-83-رَبِّ هَبْ لِي حُكْماً وَأَلْحِقْنِي بِالصَّالِحِينَ

83-رب هب لي حكما وألحقني بالصالحين

القول في تأويل قوله تعالى: {رب هب لي حكما} يقول تعالى ذكره مخبرا عن مسألة خليله إبراهيم إياه {رب هب لي حكما} يقول: رب هب لي نبوة.يقول: واجعلني رسولا إلى خلقك، حتى تلحقني بذلك بعداد من أرسلته من رسلك إلى خلقك، وائتمنته على وحيك، واصطفيته لنفسك.


084-84-وَاجْعَل لِّي لِسَانَ صِدْقٍ فِي الْآخِرِينَ

84-واجعل لي لسان صدق في الآخرين

قوله: {واجعل لي لسان صدق في الآخرين} يقول: واجعل لي في الناس ذكرا جميلا، وثناء حسنا، باقيا فيمن يجيء من القرون بعدي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20258- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، عن عكرمة، قوله: {واجعل لي لسان صدق في الآخرين} ، قوله {وآتيناه أجره في الدنيا} [العنكبوت: 27] . قال: إن الله فضله بالخلة حين اتخذه خليلا، فسأل الله فقال: {واجعل لي لسان صدق في الآخرين} حتى لا تكذبني الأمم، فأعطاه الله ذلك، فإن اليهود آمنت بموسى، وكفرت بعيسى، وإن النصارى آمنت بعيسى، وكفرت بمحمد صلى الله عليه وسلم، وكلهم يتولى إبراهيم؛ قالت اليهود: هو خليل الله وهو منا، فقطع الله ولايتهم منه بعد ما أقروا له بالنبوة وآمنوا به، فقال: {ما كان إبراهيم يهوديا ولا نصرانيا، ولكن كان حنيفا مسلما وما كان من المشركين} [آل عمران: 67] ثم ألحق ولايته بكم فقال: {إن أولى الناس بإبراهيم للذين اتبعوه، وهذا النبي والذين آمنوا والله ولي المؤمنين} [آل عمران: 68] فهذا أجره الذي عجل له، وهي الحسنة، إذ يقول: {وآتيناه في الدنيا حسنة} [النحل: 122] وهو اللسان الصدق الذي سأل ربه.20259- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واجعل لي لسان صدق في الآخرين} قال: اللسان الصدق: الذكر الصدق، والثناء الصالح، والذكر الصالح في الآخرين من الناس، من الأمم.


085-85-وَاجْعَلْنِي مِن وَرَثَةِ جَنَّةِ النَّعِيمِ

85-واجعلني من ورثة جنة النعيم

القول في تأويل قوله تعالى: {واجعلني من ورثة جنة النعيم} يعني إبراهيم صلوات الله عليه بقوله: {واجعلني من ورثة جنة النعيم} أورثني يا رب من منازل من هلك من أعدائك المشركين بك من الجنة، وأسكني ذلك.


086-86-وَاغْفِرْ لِأَبِي إِنَّهُ كَانَ مِنَ الضَّالِّينَ

86-واغفر لأبي إنه كان من الضالين

يقول: واصفح لأبي عن شركه بك، ولا تعاقبه عليه {إنه كان من الضالين} يقول: إنه كان ممن ضل عن سبيل الهدى، فكفر بك.وقد بينا المعنى الذي من أجله استغفر إبراهيم لأبيه صلوات الله عليه، واختلاف أهل العلم في ذلك، والصواب عندنا من القول فيه فيما مضى، بما أغنى عن إعادته في هذا الموضع.


087-87-وَلَا تُخْزِنِي يَوْمَ يُبْعَثُونَ

87-ولا تخزني يوم يبعثون

انظر تفسير الآية 88


088-88-يَوْمَ لَا يَنفَعُ مَالٌ وَلَا بَنُونَ

88-يوم لا ينفع مال ولا بنون

قوله: {ولا تخزني يوم يبعثون} يقول: ولا تذلني بعقابك إياي يوم تبعث عبادك من قبورهم لموقف القيامة.يقول: لا تخزني يوم لا ينفع من كفر بك وعصاك في الدنيا مال كان له في الدنيا، ولا بنوه الذين كانوا له فيها، فيدفع ذلك عنه عقاب الله إذا عاقبه، ولا ينجيه منه.


089-89-إِلَّا مَنْ أَتَى اللَّهَ بِقَلْبٍ سَلِيمٍ

89-إلا من أتى الله بقلب سليم

قوله: {إلا من أتى الله بقلب سليم} يقول: ولا تخزني يوم يبعثون، يوم لا ينفع إلا القلب السليم.والذي عني به من سلامة القلب في هذا الموضع: هو سلامة القلب من الشك في توحيد الله، والبعث بعد الممات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20260- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن عون، قال: قلت لمحمد: ما القلب السليم؟ قال: أن يعلم أن الله حق، وأن الساعة قائمة، وأن الله يبعث من في القبور.20261- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ليث، عن مجاهد: {إلا من أتى الله بقلب سليم} قال: لا شك فيه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {إلا من أتى الله بقلب سليم} قال: ليس فيه شك في الحق.20262- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بقلب سليم} قال: سليم من الشرك.20263- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {إلا من أتى الله بقلب سليم} قال: سليم من الشرك، فأما الذنوب فليس يسلم منها أحد.20264- حدثني عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، عن جوبير، عن الضحاك، في قول الله: {إلا من أتى الله بقلب سليم} قال: هو الخالص.


090-90-وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ

90-وأزلفت الجنة للمتقين

القول في تأويل قوله تعالى: {وأزلفت الجنة للمتقين} يعني جل ثناؤه بقوله: {وأزلفت الجنة للمتقين} وأدنيت الجنة وقربت للمتقين، الذين اتقوا عقاب الله في الآخرة بطاعتهم إياه في الدنيا


091-91-وَبُرِّزَتِ الْجَحِيمُ لِلْغَاوِينَ

91-وبرزت الجحيم للغاوين

يقول: وأظهرت النار للذين غووا فضلوا عن سواء السبيل.


092-92-وَقِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تَعْبُدُونَ

92-وقيل لهم أين ما كنتم تعبدون

{وقيل} للغاوين {أين ما كنتم تعبدون من دون الله}


093-93-مِن دُونِ اللَّهِ هَلْ يَنصُرُونَكُمْ أَوْ يَنتَصِرُونَ

93-من دون الله هل ينصرونكم أو ينتصرون

{من دون الله} من الأنداد {هل ينصرونكم} اليوم من الله، فينقذونكم من عذابه {أو ينتصرون} لأنفسهم، فينجونها مما يراد بها؟


094-94-فَكُبْكِبُوا فِيهَا هُمْ وَالْغَاوُونَ

94-فكبكبوا فيها هم والغاوون

قوله: {فكبكبوا فيها هم والغاوون} يقول: فرمي ببعضهم في الجحيم على بعض، وطرح بعضهم على بعض منكبين على وجوههم. وأصل كبكبوا: كببوا، ولكن الكاف كررت كما قيل: {بريح صرصر} يعني به صر، ونهنهني ينهنهني، يعني به: نههني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20265- حدثنا القاسم، قال: ثنا الحسين، قال. ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {فكبكبوا} قال: فدهوروا.20266- حدثني علي، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {فكبكبوا فيها} يقول: فجمعوا فيها.20267- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {فكبكبوا فيها} قال: طرحوا فيها.فتأويل الكلام: فكبكب هؤلاء الأنداد التي كانت تعبد من دون الله في الجحيم والغاوون.وذكر عن قتادة أنه كان يقول: الغاوون في هذا الموضع. الشياطين.ذكر الرواية عمن قال ذلك:20268- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال أخبرنا معمر، عن قتادة، في قوله: {فكبكبوا فيها هم والغاوون} قال: الغاوون: الشياطين.فتأويل الكلام على هذا القول الذي ذكرنا عن قتادة. فكبكب فيها الكفار الذين كانوا يعبدون من دون الله الأصنام والشياطين.


095-95-وَجُنُودُ إِبْلِيسَ أَجْمَعُونَ

95-وجنود إبليس أجمعون

قوله: {وجنود إبليس أجمعون} يقول: وكبكب فيها مع الأنداد والغاوين جنود إبليس أجمعون. وجنوده: كل من كان من أتباعه، من ذريته كان أو من ذرية آدم.


096-96-قَالُوا وَهُمْ فِيهَا يَخْتَصِمُونَ

96-قالوا وهم فيها يختصمون

القول في تأويل قوله تعالى: {قالوا وهم فيها يختصمون} يقول تعالى ذكره: قال هؤلاء الغاوون والأنداد التي كانوا يعبدونها من دون الله وجنود إبليس، وهم في الجحيم يختصمون.


097-97-تَاللَّهِ إِن كُنَّا لَفِي ضَلَالٍ مُّبِينٍ

97-تالله إن كنا لفي ضلال مبين

يقول: تالله لقد كنا في ذهاب عن الحق، إن كنا لفي ضلال مبين، يبين ذهابنا ذلك عنه عن نفسه، لمن تأمله وتدبره، أنه ضلال وباطل.


098-98-إِذْ نُسَوِّيكُم بِرَبِّ الْعَالَمِينَ

98-إذ نسويكم برب العالمين

قوله: {إذ نسويكم برب العالمين} يقول الغاوون للذين يعبدونهم من دون الله: تالله إن كنا لفي ذهاب عن الحق حين نعدلكم برب العالمين فنعبدكم من دونه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20269- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إذ نسويكم برب العالمين} قال: لتلك الآلهة.


099-99-وَمَا أَضَلَّنَا إِلَّا الْمُجْرِمُونَ

99-وما أضلنا إلا المجرمون

القول في تأويل قوله تعالى: {وما أضلنا إلا المجرمون} يقول تعالى ذكره مخبرا عن قيل هؤلاء الغاوين في الجحيم: {وما أضلنا إلا المجرمون} يعني بالمجرمين إبليس، وابن آدم الذي سن القتل. كما:20270- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عكرمة، قوله: {وما أضلنا إلا المجرمون} قال: إبليس وابن آدم القاتل.


100-100-فَمَا لَنَا مِن شَافِعِينَ

100-فما لنا من شافعين

وقوله {فما لنا من شافعين} يقول: فليس لنا شافع فيشفع لنا عند الله من الأباعد، فيعفو عنا، وينجينا من عقابه.


101-101-وَلَا صَدِيقٍ حَمِيمٍ

101-ولا صديق حميم

من الأقارب.واختلف أهل التأويل في الذين عنوا بالشافعين، وبالصديق الحميم، فقال بعضهم: عني بالشافعين: الملائكة، وبالصديق الحميم: النسيب. ذكر من قال ذلك:20271- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فما لنا من شافعين} قال: من الملائكة {ولا صديق حميم} قال: من الناس، قال مجاهد: صديق حميم، قال: شقيق.وقال آخرون: كل هؤلاء من بني آدم. ذكر من قال ذلك:20272- حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا إسحاق بن سعيد البصري المسمعي، عن أخيه يحيى بن سعيد المسمعي، قال: كان قتادة إذا قرأ: {فما لنا من شافعين ولا صديق حميم} قال: يعلمون والله أن الصديق إذا كان صالحا نفع، وأن الحميم إذا كان صالحا شفع.


102-102-فَلَوْ أَنَّ لَنَا كَرَّةً فَنَكُونَ مِنَ الْمُؤْمِنِينَ

102-فلو أن لنا كرة فنكون من المؤمنين

وقوله {فلو أن لنا كرة فنكون من المؤمنين} يقول: فلو أن لنا رجعة إلى الدنيا فنؤمن بالله فنكون بإيماننا به من المؤمنين.


103-103-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

103-إن في ذلك لآية وما كان أكثرهم مؤمنين

القول في تأويل قوله تعالى: {إن في ذلك لآية وما كان أكثرهم مؤمنين} يقول تعالى ذكره: إن فيما احتج به إبراهيم على قومه من الحجج التي ذكرنا له لدلالة بينة واضحة لمن اعتبر، على أن سنة الله في خلقه الذين يستنون بسنة قوم إبراهيم من عبادة الأصنام والآلهة، ويقتدون بهم في ذلك ما سن فيهم في الدار الآخرة، من كبكبتهم وما عبدوا من دونه مع جنود إبليس في الجحيم، وما كان أكثرهم في سابق علمه مؤمنين.


104-104-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

104-وإن ربك لهو العزيز الرحيم

وإن ربك يا محمد لهو الشديد الانتقام ممن عبد دونه، ثم لم يتب من كفره حتى هلك،الرحيم بمن تاب منهم أن يعاقبه على ما كان سلف منه قبل توبته من إثم وجرم.


105-105-كَذَّبَتْ قَوْمُ نُوحٍ الْمُرْسَلِينَ

105-كذبت قوم نوح المرسلين

القول في تأويل قوله تعالى: {كذبت قوم نوح المرسلين} يقول تعالى ذكره: {كذبت قوم نوح} رسل الله الذين أرسلهم إليهم لما


106-106-إِذْ قَالَ لَهُمْ أَخُوهُمْ نُوحٌ أَلَا تَتَّقُونَ

106-إذ قال لهم أخوهم نوح ألا تتقون

{قال لهم أخوهم نوح ألا تتقون} فتحذروا عقابه على كفركم به، وتكذيبكم رسله.


107-107-إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

107-إني لكم رسول أمين

رسول من الله {أمين} على وحيه إلي، برسالته إياي إليكم.


108-108-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

108-فاتقوا الله وأطيعون

القول في تأويل قوله تعالى: {فاتقوا الله وأطيعون} يقول تعالى ذكره: فاتقوا عقاب الله أيها القوم على كفركم به، وأطيعوني في نصيحتي لكم، وأمري إياكم باتقائه.


109-109-وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

109-وما أسألكم عليه من أجر إن أجري إلا على رب العالمين

{وما أسألكم عليه من أجر} يقول: وما أطلب منكم على نصيحتي لكم وأمري إياكم باتقاء عقاب الله بطاعته فيما أمركم ونهاكم، من ثواب ولا جزاء {إن أجري إلا على رب العالمين} دونكم ودون جميع خلق الله،


110-110-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

110-فاتقوا الله وأطيعون

فاتقوا عقاب الله على كفركم به، وخافوا حلول سخطه بكم على تكذيبكم رسله، وأطيعون: يقول: وأطيعوني في نصيحتي لكم، وأمري إياكم بإخلاص العبادة لخالقكم.


111-111-قَالُوا أَنُؤْمِنُ لَكَ وَاتَّبَعَكَ الْأَرْذَلُونَ

111-قالوا أنؤمن لك واتبعك الأرذلون

القول في تأويل قوله تعالى: {قالوا أنؤمن لك واتبعك الأرذلون} يقول تعالى ذكره: قال قوم نوح له مجيبيه عن قيله لهم: {إني لكم رسول أمين، فاتقوا الله وأطيعون} قالوا: أنؤمن لك يا نوح، ونقر بتصديقك فيما تدعونا إليه، وإنما اتبعك منا الأرذلون دون ذوي الشرف وأهل البيوتات.


112-112-قَالَ وَمَا عِلْمِي بِمَا كَانُوا يَعْمَلُونَ

112-قال وما علمي بما كانوا يعملون

قال نوح لقومه: وما علمي بما كان أتباعي يعملون، إنما لي منهم ظاهر أمرهم دون باطنه، ولم أكلف علم باطنهم، وإنما كلفت الظاهر، فمن أظهر حسنا ظننت به حسنا، ومن أظهر سيئا ظننت به شيئا.


113-113-إِنْ حِسَابُهُمْ إِلَّا عَلَى رَبِّي لَوْ تَشْعُرُونَ

113-إن حسابهم إلا على ربي لو تشعرون

يقول: إن حساب باطن أمرهم الذي خفي عني إلا على ربي لو تشعرون، فإنه يعلم سر أمرهم وعلانيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20273- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن حسابهم إلا على ربي لو تشعرون} قال: هو أعلم بما في نفوسهم.


114-114-وَمَا أَنَا بِطَارِدِ الْمُؤْمِنِينَ

114-وما أنا بطارد المؤمنين

القول في تأويل قوله تعالى: {وما أنا بطارد المؤمنين} يقول تعالى ذكره مخبرا عن قيل نوح لقومه: وما أنا بطارد من آمن بالله واتبعني على التصديق بما جئت به من عند الله.


115-115-إِنْ أَنَا إِلَّا نَذِيرٌ مُّبِينٌ

115-إن أنا إلا نذير مبين

يقول: ما أنا إلا نذير لكم من عند ربكم أنذركم بأسه، وسطوته على كفركم به مبين: يقول: نذير قد أبان لكم إنذاره، ولم يكتمكم نصيحته.


116-116-قَالُوا لَئِن لَّمْ تَنتَهِ يَا نُوحُ لَتَكُونَنَّ مِنَ الْمَرْجُومِينَ

116-قالوا لئن لم تنته يا نوح لتكونن من المرجومين

يقول: قال لنوح قومه: لئن لم تنته يا نوح عما تقول، وتدعو إليه، وتعيب به آلهتنا، لتكونن من المشتومين، يقول: لنشتمك.


117-117-قَالَ رَبِّ إِنَّ قَوْمِي كَذَّبُونِ

117-قال رب إن قومي كذبون

القول في تأويل قوله تعالى: {قال رب إن قومي كذبون} يقول تعالى ذكره: قال نوح: {رب إن قومي كذبون} فيما أتيتهم به من الحق من عندك، وردوا علي نصيحتي لهم.


118-118-فَافْتَحْ بَيْنِي وَبَيْنَهُمْ فَتْحاً وَنَجِّنِي وَمَن مَّعِي مِنَ الْمُؤْمِنِينَ

118-فافتح بيني وبينهم فتحا ونجني ومن معي من المؤمنين

يقول: فاحكم بيني وبينهم حكما من عندك تهلك به المبطل، وتنتقم به ممن كفر بك وجحد توحيدك، وكذب رسولك. كما:20274- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {فافتح بيني وبينهم فتحا} قال: فاقض بيني وبينهم قضاء.20275- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فافتح بيني وبينهم فتحا} قال: يقول: اقض بيني وبينهم. {ونجني} يقول: ونجني من ذلك العذاب الذي تأتي به حكما بيني وبينهم. {ومن معي من المؤمنين} يقول: والذين معي من أهل الإيمان بك والتصديق لي.


119-119-فَأَنجَيْنَاهُ وَمَن مَّعَهُ فِي الْفُلْكِ الْمَشْحُونِ

119-فأنجيناه ومن معه في الفلك المشحون

وقوله {فأنجيناه ومن معه في الفلك المشحون} يقول: فأنجينا نوحا ومن معه من المؤمنين حين فتحنا بينهم وبين قومهم، وأنزلنا بأسنا بالقوم الكافرين في الفلك المشحون، يعني في السفينة الموقرة المملوءة.وبنحو الذي قلنا في تأويل قوله {الفلك المشحون} قال أهل التأويل. ذكر من قال ذلك:20276- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في الفلك المشحون} قال: يعني الموقر.حدثنا محمد بن سنان القزاز، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس، قال: المشحون: الموقر.20277- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {الفلك المشحون} قال: المفروغ منه المملوء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {المشحون} المفروغ منه تحميلا.20278- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قول الله: {الفلك المشحون} قال: هو المحمل.


120-120-ثُمَّ أَغْرَقْنَا بَعْدُ الْبَاقِينَ

120-ثم أغرقنا بعد الباقين

قوله: {ثم أغرقنا بعد الباقين} من قومه الذين كذبوه، وردوا عليه النصيحة.


121-121-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

121-إن في ذلك لآية وما كان أكثرهم مؤمنين

القول في تأويل قوله تعالى: {إن في ذلك لآية} يقول تعالى ذكره: إن فيما فعلنا يا محمد بنوح ومن معه من المؤمنين في الفلك المشحون، حين أنزلنا بأسنا وسطوتنا، بقومه الذين كذبوه، لآية لك ولقومك المصدقيك منهم والمكذبيك، في أن سنتنا تنجية رسلنا وأتباعهم، إذا نزلت نقمتنا بالمكذبين بهم من قومهم، وإهلاك المكذبين بالله، وكذلك سنتي فيك وفي قومك.يقول: ولم يكن أكثر قومك بالذين يصدقونك مما سبق في قضاء الله أنهم لن يؤمنوا.


122-122-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

122-وإن ربك لهو العزيز الرحيم

{العزيز} في انتقامه ممن كفر به، وخالف أمره {الرحيم} بالتائب منهم، أن يعاقبه بعد توبته.


123-123-كَذَّبَتْ عَادٌ الْمُرْسَلِينَ

123-كذبت عاد المرسلين

القول في تأويل قوله تعالى: {كذبت عاد المرسلين} يقول تعالى ذكره: {كذبت عاد} رسل الله إليهم.


124-124-إِذْ قَالَ لَهُمْ أَخُوهُمْ هُودٌ أَلَا تَتَّقُونَ

124-إذ قال لهم أخوهم هود ألا تتقون

عقاب الله على كفركم به.


125-125-إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

125-إني لكم رسول أمين

من ربي يأمركم بطاعته، ويحذركم على كفركم بأسه، {أمين} على وحيه ورسالته.


126-126-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

126-فاتقوا الله وأطيعون

بطاعته والانتهاء إلى ما يأمركم وينهاكم {وأطيعون} فيما آمركم به من اتقاء الله وتحذيركم سطوته.


127-127-وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

127-وما أسألكم عليه من أجر إن أجري إلا على رب العالمين

يقول: وما أطلب منكم على أمري إياكم باتقاء الله جزاء ولا ثوابا.يقول: ما جزائي وثوابي على نصيحتي إياكم إلا على رب العالمين.


128-128-أَتَبْنُونَ بِكُلِّ رِيعٍ آيَةً تَعْبَثُونَ

128-أتبنون بكل ريع آية تعبثون

القول في تأويل قوله تعالى: {أتبنون بكل ريع} يقول تعالى ذكره مخبرا عن قيل هود لقومه: {أتبنون لكل ريع آية تعبثون} والريع: كل مكان مشرف من الأرض مرتفع، أو طريق أو واد؛ ومنه قول ذي الرمة:طراق الخوافي مشرف فوق ريعة ندى ليله في ريشه يترقرقوقول الأعشى:ويهماء قفـر تجـاوزتهـا إذا خب فـي ريعها آلهاوفيه لغتان: ريع وريع بكسر الراء وفتحها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20279- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أتبنون بكل ريع آية تعبثون} يقول: بكل شرف.20280- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {بكل ريع} قال: فج.20281- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {أتبنون بكل ريع آية} قال: بكل طريق.20282- حدثني سليمان بن عبيد الله الغيلاني، قال: ثنا أبو قتيبة، قال: ثنا مسلم بن خالد، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {أتبنون بكل ريع} قال: الريع: الثنية الصغيرة.حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد مثله.20283- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عكرمة: {بكل ريع} قال: فج وواد، قال: وقال مجاهد {بكل ريع} بين جبلين.قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {أتبنون بكل ريع} قال: شرف ومنظر.20284- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {بكل ريع} قال: بكل طريق.20285- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {بكل ريع} بكل طريق.ويعني بقوله {آية} بنيانا، علما.وقد بينا في غير موضع من كتابنا هذا، أن الآية هي الدلالة والعلامة بالشواهد المغنية عن إعادتها في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في ألفاظهم في تأويله. ذكر من قال ذلك:20286- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {بكل ريع آية} قال: الآية: علم.20287- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {بكل ريع آية} قال: آية: بنيان.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {آية} بنيان.20288- حدثني علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، في قوله: {بكل ريع آية} قال: بنيان الحمام.قوله: {تعبثون} قال: تلعبون.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20289- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {تعبثون} قال: تلعبون.20290- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك، يقول في قوله: {تعبثون} قال: تلعبون.


129-129-وَتَتَّخِذُونَ مَصَانِعَ لَعَلَّكُمْ تَخْلُدُونَ

129-وتتخذون مصانع لعلكم تخلدون

قوله: {وتتخذون مصانع} اختلف أهل التأويل في معنى المصانع، فقال بعضهم: هي قصور مشيدة. ذكر من قال ذلك:20291- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وتتخذون مصانع} قال: قصور مشيدة، وبنيان مخلد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {مصانع} قصور مشيدة وبنيان.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن مجاهد، قال: {مصانع} يقول: حصون وقصور.20292- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم، عن رجل، عن مجاهد، قوله: {مصانع لعلكم تخلدون} قال: أبرجة الحمام.وقال آخرون: بل هي مآخذ للماء. ذكر من قال ذلك:حدثني الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {مصانع} قال: مآخذ للماء.قال أبو جعفر: والصواب من القول في ذلك أن يقال: إن المصانع جمع مصنعة، والعرب تسمي كل بناء مصنعة، وجائز أن يكون ذلك البناء كان قصورا وحصونا مشيدة، وجائز أن يكون كان مآخذ للماء، ولا خبر يقطع العذر بأي ذلك كان، ولا هو مما يدرك من جهة العقل. فالصواب أن يقال فيه، ما قال الله: إنهم كانوا يتخذون مصانع.قوله: {لعلكم تخلدون} يقول: كأنكم تخلدون، فتبقون في الأرض.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20294- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {لعلكم تخلدون} يقول: كأنكم تخلدون.20295- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: قال في بعض الحروف {وتتخذون مصانع} كأنكم تخلدون.وكان ابن زيد يقول: "لعلكم " في هذا الموضع استفهام. ذكر من قال ذلك:20296- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتتخذون مصانع لعلكم تخلدون} قال: هذا استفهام، يقول: لعلكم تخلدون حين تبنون هذه الأشياء؟وكان بعض أهل العربية يزعم أن لعلكم في هذا الموضع بمعنى "كيما " .


130-130-وَإِذَا بَطَشْتُم بَطَشْتُمْ جَبَّارِينَ

130-وإذا بطشتم بطشتم جبارين

قوله: {وإذا بطشتم بطشتم جبارين} يقول: وإذا سطوتم سطوتم قتلا بالسيوف، وضربا بالسياط. كما:20297- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وإذا بطشتم بطشتم جبارين} قال: القتل بالسيف والسياط.


131-131-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

131-فاتقوا الله وأطيعون

القول في تأويل قوله تعالى: {فاتقوا الله وأطيعون} يقول تعالى ذكره مخبرا عن قيل هود لقومه من عاد: اتقوا عقاب الله أيها القوم بطاعتكم إياه فيما أمركم ونهاكم، وانتهوا عن اللهو واللعب، وظلم الناس، وقهرهم بالغلبة والفساد في الأرض.


132-132-وَاتَّقُوا الَّذِي أَمَدَّكُم بِمَا تَعْلَمُونَ

132-واتقوا الذي أمدكم بما تعلمون

واحذروا سخط الذي أعطاكم من عنده ما تعلمون.


133-133-أَمَدَّكُم بِأَنْعَامٍ وَبَنِينَ

133-أمدكم بأنعام وبنين

وأعانكم به من بين المواشي والبنين.


134-134-وَجَنَّاتٍ وَعُيُونٍ

134-وجنات وعيون

والبساتين والأنهار.


135-135-إِنِّي أَخَافُ عَلَيْكُمْ عَذَابَ يَوْمٍ عَظِيمٍ

135-إني أخاف عليكم عذاب يوم عظيم

{إني أخاف عليكم عذاب يوم} من الله {عظيم} .


136-136-قَالُوا سَوَاء عَلَيْنَا أَوَعَظْتَ أَمْ لَمْ تَكُن مِّنَ الْوَاعِظِينَ

136-قالوا سواء علينا أوعظت أم لم تكن من الواعظين

القول في تأويل قوله تعالى: {قالوا سواء علينا أوعظت أم لم تكن من الواعظين} يقول تعالى ذكره: قالت عاد لنبيهم هود صلى الله عليه وسلم: معتدل عندنا وعظك إيانا، وتركك الوعظ، فلن نؤمن لك ولن نصدقك على ما جئتنا به.


137-137-إِنْ هَذَا إِلَّا خُلُقُ الْأَوَّلِينَ

137-إن هذا إلا خلق الأولين

انظر تفسير الآية 138


138-138-وَمَا نَحْنُ بِمُعَذَّبِينَ

138-وما نحن بمعذبين

قوله: {إن هذا إلا خلق الأولين} اختلفت القراء في قراءة ذلك؛ فقرأته عامة قراء المدينة سوى أبي جعفر، وعامة قراء الكوفة المتأخرين منهم: {إن هذا إلا خلق الأولين} من قبلنا: وقرأ ذلك أبو جعفر، وأبو عمرو بن العلاء: "إن هذا خلق الأولين " بفتح الخاء وتسكين اللام بمعنى: ما هذا الذي جئتنا به إلا كذب الأولين وأحاديثهم.واختلف أهل التأويل في تأويل ذلك، نحو اختلاف القراء في قراءته، فقال بعضهم: معناه: ما هذا إلا دين الأولين وعادتهم وأخلاقهم. ذكر من قال ذلك:20298- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن هذا إلا خلق الأولين} يقول: دين الأولين.20299- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة قوله: {إن هذا إلا خلق الأولين} يقول: هكذا خلقة الأولين، وهكذا كانوا يحيون ويموتون.وقال آخرون: بل معنى ذلك: ما هذا إلا كذب الأولين وأساطيرهم. ذكر من قال ذلك:20300- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن هذا إلا خلق الأولين} قال: أساطير الأولين.20301- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا خلق الأولين} قال: كذبهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20302- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا إلا خلق الأولين} قال: إن هذا إلا أمر الأولين وأساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا.20303- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن علقمة، عن ابن مسعود: {إن هذا إلا خلق الأولين} يقول: إن هذا إلا اختلاق الأولين.قال ثنا يزيد بن هارون، قال. أخبرنا داود، عن الشعبي، عن علقمة، عن عبد الله، أنه كان يقرأ {إن هذا إلا خلق الأولين} ويقول شيء اختلقوه.20304- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: قال علقمة: {إن هذا إلا خلق الأولين} قال: اختلاق الأولين.وأولى القراءتين في ذلك بالصواب: قراءة من قرأ {إن هذا إلا خلق الأولين} بضم الخاء واللام، بمعنى: إن هذا إلا عادة الأولين ودينهم، كما قال ابن عباس، لأنهم إنما عوتبوا على البنيان الذي كانوا يتخذونه، وبطشهم بالناس بطش الجبابرة، وقلة شكرهم ربهم فيما أنعم عليهم، فأجابوا نبيهم بأنهم يفعلون ما يفعلون من ذلك، احتذاء منهم سنة من قبلهم من الأمم، واقتفاء منهم آثارهم، فقالوا: ما هذا الذي نفعله إلا خلق الأولين، يعنون بالخلق: عادة الأولين. ويزيد ذلك بيانا وتصحيحا لما اخترنا من القراءة والتأويل، قولهم: {وما نحن بمعذبين} لأنهم لو كانوا لا يقرون بأن لهم ربا يقدر على تعذيبهم، ما قالوا: {وما نحن بمعذبين} بل كانوا يقولون: إن هذا الذي جئتنا به يا هود إلا خلق الأولين، وما لنا من معذب يعذبنا، ولكنهم كانوا مقرين بالصانع، ويعبدون الآلهة، على نحو ما كان مشركو العرب يعبدونها، ويقولون إنها تقربنا إلى الله زلفى، فلذلك قالوا لهود وهم منكرون نبوته: {سواء علينا أوعظت أم لم تكن من الواعظين} ثم قالوا له: ما هذا الذي نفعله إلا عادة من قبلنا وأخلاقهم، وما الله معذبنا عليه، كما أخبرنا تعالى ذكره عن الأمم الخالية قبلنا، أنهم كانوا يقولون لرسلهم: {إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون} [الزخرف: 23]


139-139-فَكَذَّبُوهُ فَأَهْلَكْنَاهُمْ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

139-فكذبوه فأهلكناهم إن في ذلك لآية وما كان أكثرهم مؤمنين

يقول تعالى ذكره: فكذبت عاد رسول ربهم هودا، والهاء في قوله {فكذبوه} من ذكر هود.يقول: فأهلكنا عادا بتكذيبهم رسولنا.يقول تعالى ذكره: إن في إهلاكنا عادا بتكذيبها رسولها، لعبرة وموعظة لقومك يا محمد، المكذبيك فيما أتيتهم به من عند ربك.يقول: وما كان أكثر من أهلكنا بالذين يؤمنون في سابق علم الله.


140-140-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

140-وإن ربك لهو العزيز الرحيم

{العزيز} في انتقامه من أعدائه، {الرحيم} بالمؤمنين به.


141-141-كَذَّبَتْ ثَمُودُ الْمُرْسَلِينَ

141-كذبت ثمود المرسلين

يقول تعالى ذكره: كذبت ثمود رسل الله،


142-142-إِذْ قَالَ لَهُمْ أَخُوهُمْ صَالِحٌ أَلَا تَتَّقُونَ

142-إذ قال لهم أخوهم صالح ألا تتقون

إذ دعاهم صالح أخوهم إلى الله، فقال لهم: ألا تتقون عقاب الله يا قوم على معصيتكم إياه، وخلافكم أمره، بطاعتكم أمر المفسدين في أرض الله.


143-143-إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

143-إني لكم رسول أمين

من الله أرسلني إليكم بتحذيركم عقوبته على خلافكم أمره {أمين} على رسالته التي أرسلها معي إليكم.


144-144-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

144-فاتقوا الله وأطيعون

أيها القوم، واحذروا عقابه {وأطيعون} في تحذيري إياكم، وأمر ربكم باتباع طاعته.


145-145-وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

145-وما أسألكم عليه من أجر إن أجري إلا على رب العالمين

يقول: وما أسألكم على نصحي إياكم، وإنذاركم من جزاء ولا ثواب.يقول: إن جزائي وثوابي إلا على رب جميع ما في السموات، وما في الأرض، وما بينهما من خلق.


146-146-أَتُتْرَكُونَ فِي مَا هَاهُنَا آمِنِينَ

146-أتتركون في ما هاهنا آمنين

القول في تأويل قوله تعالى: {أتتركون في ما هاهنا أمنين} يقول تعالى ذكره مخبرا عن قيل صالح لقومه من ثمود: أيترككم يا قوم ربكم في هذه الدنيا آمنين، لا تخافون شيئا.


147-147-فِي جَنَّاتٍ وَعُيُونٍ

147-في جنات وعيون

يقول: في بساتين وعيون ماء.


148-148-وَزُرُوعٍ وَنَخْلٍ طَلْعُهَا هَضِيمٌ

148-وزروع ونخل طلعها هضيم

يعني بالطلع: الكفرى.واختلف أهل التأويل في معنى قوله {هضيم} فقال بعضهم: معناه اليانع النضيج. ذكر من قال ذلك:20305- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونخل طلعها هضيم} يقول: أينع وبلغ فهو هضيم.وقال آخرون: بل هو المتهشم المتفتت. ذكر من قال ذلك:20306- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ونخل طلعها هضيم} قال محمد بن عمرو في حديثه تهشم هشيما. وقال الحارث: تهشم تهشما.20307- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت عبد الكريم يقول: سمعت مجاهدا يقول في قوله: {ونخل طلعها هضيم} قال: حين تطلع يقبض عليه فيهضمه.قال ابن جريج: قال مجاهد: إذا مس تهشم وتفتت، قال: هو من الرطب هضيم تقبض عليه فتهضمه.وقال آخرون: هو الرطب اللين. ذكر من قال ذلك:20308- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة قوله: {ونخل طلعها هضيم} قال: الهضيم: الرطب اللين.وقال آخرون: هو الراكب بعضه بعضا. ذكر من قال ذلك:20309- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {طلعها هضيم} إذا كثر حمل النخلة فركب بعضها بعضا، حتى نقص بعضها بعضا، فهو حينئذ هضيم.وأولى الأقوال في ذلك بالصواب أن يقال: الهضيم: هو المتكسر من لينه ورطوبته، وذلك من قولهم: هضم فلان حقه: إذا انتقصه وتحيفه، فكذلك الهضم في الطلع، إنما هو التنقص منه من رطوبته ولينه إما بمس الأيدي، وإما بركوب بعضه بعضا، وأصله مفعول صرف إلى فعيل.


149-149-وَتَنْحِتُونَ مِنَ الْجِبَالِ بُيُوتاً فَارِهِينَ

149-وتنحتون من الجبال بيوتا فارهين

قوله: {وتنحتون من الجبال بيوتا فارهين} يقول تعالى ذكره: وتتخذون من الجبال بيوتا.واختلفت القراء في قراءة قوله {فارهين} فقرأته عامة قراء أهل الكوفة: {فارهين} بمعنى: حاذقين بنحتها.وقرأته عامة قراء أهل المدينة والبصرة: "فرهين " بغير ألف، بمعنى: أشرين بطرين.واختلف أهل التأويل في تأويل ذلك على نحو اختلاف القراء في قراءته، فقال بعضهم: معنى فارهين: حاذقين. ذكر من قال ذلك:20310- حدثنا أبو كريب، قال: ثنا عثام، عن إسماعيل بن أبي خالد، عن أبي صالح وعبد الله بن شداد: {وتنحتون من الجبال بيوتا فارهين} قال أحدهما: حاذقين، وقال الآخر: يتجبرون.حدثني يعقوب بن إبراهيم، قال: ثنا مروان، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح: {وتنحتون من الجبال بيوتا فارهين} قال: حاذقين بنحتها.20311- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فارهين} يقول: حاذقين.وقال آخرون: معنى فارهين: مستفرهين متجبرين. ذكر من قال ذلك:20312- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن السدي، عن عبد الله بن شداد في قوله: "فرهين " قال: يتجبرون.قال أبو جعفر: والصواب: فارهين.وقال آخرون ممن قرأه فارهين: معنى ذلك: كيسين. ذكر من قال ذلك:20313 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فارهين} قال: كيسين.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك أنه قرأ {فارهين} قال: كيسين.وقال آخرون: فرهين: أشرين. ذكر من قال ذلك:20314- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وتنحتون من الجبال بيوتا فارهين} يقول: أشرين، ويقال: كيسين.20315- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: "بيوتا فرهين " قال: شرهين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بمثله.وقال آخرون: معنى ذلك: أقوياء. ذكر من قال ذلك:20316- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "وتنحتون من الجبال بيوتا فرهين " قال: الفره: القوي.وقال آخرون في ذلك بما:20317- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عن قتادة، في قوله: "فرهين " قال: معجبين بصنيعكم.والصواب من القول في ذلك أن يقال: إن قراءة من قرأها {فارهين} وقراءة من قرأ "فرهين " قراءتان معروفتان، مستفيضة القراءة بكل واحدة منهما في علماء القراء، فبأتيهما قرأ القارئ فمصيب. ومعنى قراءة من قرأ {فارهين} حاذقين بنحتها، متخبرين لمواضع نحتها، كيسين، من الفراهة.ومعنى قراءة من قرأ "فرهين " : مرحين أشرين. وقد يجوز أن يكون معنى فاره وفره واحدا، فيكون فاره مبنيا على بنائه، وأصله من فعل يفعل، ويكون فره صفة، كما يقال: فلان حاذق بهذا الأمر وحذق. ومن الفاره بمعنى المرح قول الشاعر عدي بن وادع العوفي من الأزد:لا أستكين إذا ما أزمة أزمت ولن تراني بخير فاره الطلبأي مرح الطلب.


150-150-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

150-فاتقوا الله وأطيعون

قوله: {فاتقوا الله وأطيعون} يقول تعالى ذكره: فاتقوا عقاب الله أيها القوم على معصيتكم ربكم، وخلافكم أمره، وأطيعون في نصيحتي لكم، وإنذاري إياكم عقاب الله ترشدوا.


151-151-وَلَا تُطِيعُوا أَمْرَ الْمُسْرِفِينَ

151-ولا تطيعوا أمر المسرفين

القول في تأويل قوله تعالى: {ولا تطيعوا أمر المسرفين} يقول تعالى ذكره مخبرا عن قيل صالح لقومه من ثمود: لا تطيعوا أيها القوم أمر المسرفين على أنفسهم في تماديهم في معصية الله، واجترائهم على سخطه.


152-152-الَّذِينَ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

152-الذين يفسدون في الأرض ولا يصلحون

وهم الرهط التسعة الذين كانوا يفسدون في الأرض، ولا يصلحون من ثمود الذين وصفهم الله جل ثناؤه بقوله: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} [النمل: 48]


153-153-قَالُوا إِنَّمَا أَنتَ مِنَ الْمُسَحَّرِينَ

153-قالوا إنما أنت من المسحرين

قوله: {إنما أنت من المسحرين} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه إنما أنت من المسحورين. ذكر من قال ذلك:20318- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {إنما أنت من المسحرين} قال: من المسحورين.حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20319- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتاده، في قوله: {إنما أنت من المسحرين} قال: إنما أنت من المسحورين.وقال آخرون: معناه: من المخلوقين. ذكر من قال ذلك:20320- حدثني محمد بن عبيد، قال: ثنا موسى بن عمرو، عن أبي صالح، عن ابن عباس، في قوله: {إنما أنت من المسحرين} قال: من المخلوقين.واختلف أهل المعرفة بكلام العرب في معنى ذلك، فكان بعض أهل البصرة يقول: كل من أكل من إنس أو دابة فهو مسحر، وذلك لأن له سحرا يقري ما أكل فيه، واستشهد على ذلك بقول لبيد:فإن تسألينا فيم نحن فإننا عصافير من هذا الأنام المسحروقال بعض نحويي الكوفيين نحو هذا، غير أنه قال: أخذ من قولك: انتفخ سحرك: أي أنك تأكل الطعام والشراب، فتسحر به وتعلل. وقال: معنى قول لبيد: "من هذا الأنام المسحر " : من هذا الأنام المعلل المخدوع. قال: ويروى أن السحر من ذلك، لأنه كالخديعة.والصواب من القول في ذلك عندي: القول الذي ذكرته عن ابن عباس، أن معناه: إنما أنت من المخلوقين الذين يعللون بالطعام والشراب مثلنا، ولست ربا ولا ملكا فنطيعك، ونعلم أنك صادق فيما تقول. والمسحر: المفعل من السحرة، وهو الذي له سحرة


154-154-مَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا فَأْتِ بِآيَةٍ إِن كُنتَ مِنَ الصَّادِقِينَ

154-ما أنت إلا بشر مثلنا فأت بآية إن كنت من الصادقين

القول في تأويل قوله تعالى: {ما أنت إلا بشر مثلنا فأت بآية إن كنت من الصادقين} يقول تعالى ذكره مخبرا عن قيل ثمود لنبيها صالح: {ما أنت} يا صالح {إلا بشر مثلنا} من بني آدم، تأكل ما نأكل، وتشرب ما نشرب، ولست برب ولا ملك، فعلام نتبعك؟ فإن كنت صادقا في قيلك، وأن الله أرسلك إلينا {فأت بآية} يعني: بدلالة وحجة على أنك محق فيما تقول، إن كنت ممن صدقنا في دعواه أن الله أرسله إلينا. وقد:20321- حدثنا أحمد بن عمرو البصري، قال: ثنا عمرو بن عاصم الكلابي، قال: ثنا داود بن أبي الفرات، قال: ثنا علباء بن أحمر، عن عكرمة، عن ابن عباس: أن صالحا النبي صلى الله عليه وسلم بعثه الله إلى قومه، فآمنوا به واتبعوه، فمات صالح، فرجعوا عن الإسلام، فأتاهم صالح، فقال لهم: أنا صالح، قالوا: إن كنت صادقا فأتنا بآية، فأتاهم بالناقة، فكذبوه وعقروها، فعذبهم الله.


155-155-قَالَ هَذِهِ نَاقَةٌ لَّهَا شِرْبٌ وَلَكُمْ شِرْبُ يَوْمٍ مَّعْلُومٍ

155-قال هذه ناقة لها شرب ولكم شرب يوم معلوم

قوله: {قال هذه ناقة لها شرب ولكم شرب يوم معلوم} يقول تعالى ذكره: قال صالح لثمود لما سألوه آية يعلمون بها صدقه، فأتاهم بناقة أخرجها من صخرة أو هضبة: هذه ناقة يا قوم، لها شرب ولكم مثله شرب يوم آخر معلوم، ما لكم من الشرب، ليس لكم في يوم وردها أن تشربوا من شربها شيئا، ولا لها أن تشرب في يومكم مما لكم شيئا.ويعني بالشرب: الحظ والنصيب من الماء، يقول: لها حظ من الماء، ولكم مثله، والشرب والشرب والشرب مصادر كلها بالضم والفتح والكسر.وقد حكي عن العرب سماعا: آخرها أقلها شُربا وشِربا.


156-156-وَلَا تَمَسُّوهَا بِسُوءٍ فَيَأْخُذَكُمْ عَذَابُ يَوْمٍ عَظِيمٍ

156-ولا تمسوها بسوء فيأخذكم عذاب يوم عظيم

قوله: {ولا تمسوها بسوء} يقول: لا تمسوها بما يؤذيها من عقر وقتل ونحو ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20322- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ولا تمسوها بسوء} لا تعقروها.قوله: {فيأخذكم عذاب يوم عظيم} يقول: فيحل بكم من الله عذاب يوم عظيم عذابه.


157-157-فَعَقَرُوهَا فَأَصْبَحُوا نَادِمِينَ

157-فعقروها فأصبحوا نادمين

القول في تأويل قوله تعالى: {فعقروها فأصبحوا نادمين} يقول تعالى ذكره، فخالفت ثمود أمر نبيها صالح صلى الله عليه وسلم، فعقروا الناقة التي قال لهم صالح: لا تمسوها بسوء، فأصبحوا نادمين على عقرها، فلم ينفعهم ندمهم،


158-158-فَأَخَذَهُمُ الْعَذَابُ إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

158-فأخذهم العذاب إن في ذلك لآية وما كان أكثرهم مؤمنين

وأخذهم عذاب الله الذي كان صالح توعدهم به فأهلكهم.يقول: إن في إهلاك ثمود بما فعلت من عقرها ناقة الله وخلافها أمر نبي الله صالح لعبرة لمن اعتبر به يا محمد من قومك.يقول: ولن يؤمن أكثرهم في سابق علم الله.


159-159-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

159-وإن ربك لهو العزيز الرحيم

{وإن ربك} يا محمد {لهو العزيز} في انتقامه من أعدائه {الرحيم} بمن آمن به من خلقه.


160-160-كَذَّبَتْ قَوْمُ لُوطٍ الْمُرْسَلِينَ

160-كذبت قوم لوط المرسلين

القول في تأويل قوله تعالى: {كذبت قوم لوط المرسلين} يقول تعالى ذكره: {كذبت قوم لوط} من أرسله الله إليهم من الرسل حين


161-161-إِذْ قَالَ لَهُمْ أَخُوهُمْ لُوطٌ أَلَا تَتَّقُونَ

161-إذ قال لهم أخوهم لوط ألا تتقون

ألا تتقون الله أيها القوم.


162-162-إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

162-إني لكم رسول أمين

رسول من ربكم {أمين} على وحيه، وتبليغ رسالته.


163-163-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

163-فاتقوا الله وأطيعون

فاتقوا الله في أنفسكم، أن يحل بكم عقابه على تكذيبكم رسوله {وأطيعون} فيما دعوتكم إليه أهدكم سبيل الرشاد.


164-164-وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

164-وما أسألكم عليه من أجر إن أجري إلا على رب العالمين

يقول: وما أسألكم على نصيحتي لكم ودعايتكم إلى ربي جزاء ولا ثوابا.يقول: ما جزائي على دعايتكم إلى الله، وعلى نصحي لكم وتبليغ رسالات الله إليكم، إلا على رب العالمين.


165-165-أَتَأْتُونَ الذُّكْرَانَ مِنَ الْعَالَمِينَ

165-أتأتون الذكران من العالمين

القول في تأويل قوله تعالى: {أتأتون الذكران من العالمين} يعني بقوله: {أتأتون الذكران من العالمين} أتنكحون الذكران من بني آدم في أدبارهم.


166-166-وَتَذَرُونَ مَا خَلَقَ لَكُمْ رَبُّكُمْ مِنْ أَزْوَاجِكُم بَلْ أَنتُمْ قَوْمٌ عَادُونَ

166-وتذرون ما خلق لكم ربكم من أزواجكم بل أنتم قوم عادون

قوله: {وتذرون ما خلق لكم ربكم من أزواجكم} يقول: وتدعون الذي خلق لكم ربكم من أزواجكم من فروجهن، فأحله لكم. وذكر أن ذلك في قراءة عبد الله: "وتذرون ما أصلح لكم ربكم من أزواجكم " .وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20323- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وتذرون ما خلق لكم ربكم من أزواجكم} قال: تركتم أقبال النساء إلى أدبار الرجال وأدبار النساء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه.قوله: {بل أنتم قوم عادون} يقول: بل أنتم قوم تتجاوزون ما أباح لكم ربكم، وأحله لكم من الفروج إلى ما حرم عليكم منها. كما:20324- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {بل أنتم قوم عادون} قال: قوم معتدون.


167-167-قَالُوا لَئِن لَّمْ تَنتَهِ يَا لُوطُ لَتَكُونَنَّ مِنَ الْمُخْرَجِينَ

167-قالوا لئن لم تنته يا لوط لتكونن من المخرجين

القول في تأويل قوله تعالى: {قالوا لئن لم تنته يا لوط لتكونن من المخرجين} يقول تعالى ذكره: قال قوم لوط: {لئن لم تنته يا لوط} عن نهينا عن إتيان الذكران {لتكونن من المخرجين} من بين أظهرنا وبلدنا.


168-168-قَالَ إِنِّي لِعَمَلِكُم مِّنَ الْقَالِينَ

168-قال إني لعملكم من القالين

يقول لهم لوط: إني لعملكم الذي تعملونه من إتيان الذكران في أدبارهم من القالين، يعني من المبغضين، المنكرين فعله.


169-169-رَبِّ نَجِّنِي وَأَهْلِي مِمَّا يَعْمَلُونَ

169-رب نجني وأهلي مما يعملون

القول في تأويل قوله تعالى: {رب نجني وأهلي مما يعملون} يقول تعالى ذكره: فاستغاث لوط حين توعده قومه بالإخراج من بلدهم إن هو لم ينته عن نهيهم عن ركوب الفاحشة، فقال {رب نجني وأهلي} من عقوبتك إياهم على ما يعملون من إتيان الذكران.


170-170-فَنَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

170-فنجيناه وأهله أجمعين

فنجيناه وأهله من عقوبتنا التي عاقبنا بها قوم لوط


171-171-إِلَّا عَجُوزاً فِي الْغَابِرِينَ

171-إلا عجوزا في الغابرين

يعني في الباقين، لطول مرور السنين عليها، فصارت هرمة، فإنها أهلكت من بين أهل لوط، لأنها كانت تدل قومها على الأضياف. وقد قيل: إنما قيل من الغابرين لأنها لم تهلك مع قومها في قريتهم، وأنها إنما أصابها الحجر بعد ما خرجت عن قريتهم مع لوط وابنتيه، فكانت من الغابرين بعد قومها، ثم أهلكها الله بما أمطر على بقايا قوم لوط من الحجارة، وقد بينا ذلك فيما مضى بشواهده المغنية عن إعادتها.


172-172-ثُمَّ دَمَّرْنَا الْآخَرِينَ

172-ثم دمرنا الآخرين

القول في تأويل قوله تعالى: {ثم دمرنا الآخرين} يقول تعالى ذكره: ثم أهلكنا الآخرين من قوم لوط بالتدمير.


173-173-وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَاء مَطَرُ الْمُنذَرِينَ

173-وأمطرنا عليهم مطرا فساء مطر المنذرين

وذلك إرسال الله عليهم حجارة من سجيل من السماء.يقول: فبئس ذلك المطر مطر القوم الذين أنذرهم نبيهم فكذبوه.


174-174-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

174-إن في ذلك لآية وما كان أكثرهم مؤمنين

يقول تعالى ذكره: إن في إهلاكنا قوم لوط الهلاك الذي وصفنا بتكذيبهم رسولنا، لعبرة وموعظة لقومك يا محمد، يتعظون بها في تكذيبهم إياك، وردهم عليك ما جئتهم به من عند ربك من الحق {وماكان أكثرهم مؤمنين} في سابق علم الله


175-175-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

175-وإن ربك لهو العزيز الرحيم

بمن آمن به


176-176-كَذَّبَ أَصْحَابُ الْأَيْكَةِ الْمُرْسَلِينَ

176-كذب أصحاب الأيكة المرسلين

القول في تأويل قوله تعالى: {كذب أصحاب الأيكة المرسلين} يقول تعالى ذكره: {كذب أصحاب الأيكة} . والأيكة: الشجر الملتف، وهي واحدة الأيك، وكل شجر ملتف فهو عند العرب أيكة؛ ومنه قول نابغة بني ذبيان:تجلو بقادمتي حمامة أيكة بردا أسف لثاته بالإثمدوأصحاب الأيكة: هم أهل مدين فيما ذكر. ذكر من قال ذلك:20325- حدثني علي، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {كذب أصحاب الأيكة المرسلين} يقول: أصحاب الغيضة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كذب أصحاب الأيكة المرسلين} قال: الأيكة: مجمع الشجر.20326- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، قوله: {كذب أصحاب الأيكة المرسلين} قال: أهل مدين، والأيكة: الملتف من الشجر.20327- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كذب أصحاب الأيكة المرسلين} قال: الأيكة: الشجر، بعث الله شعيبا إلى قومه من أهل مدين، وإلى أهل البادية، قال: وهم أصحاب ليكة، وليكة والأيكة: واحد.


177-177-إِذْ قَالَ لَهُمْ شُعَيْبٌ أَلَا تَتَّقُونَ

177-إذ قال لهم شعيب ألا تتقون

وقوله {إذ قال لهم شعيب ألا تتقون} يقول تعالى ذكره: قال لهم شعيب: ألا تتقون عقاب الله على معصيتكم ربكم.


178-178-إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

178-إني لكم رسول أمين

{إني لكم} من الله {رسول أمين} على وحيه.


179-179-فَاتَّقُوا اللَّهَ وَأَطِيعُونِ

179-فاتقوا الله وأطيعون

{فاتقوا} عقاب {الله} على خلافكم أمره {وأطيعون} ترشدوا.


180-180-وَمَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ إِنْ أَجْرِيَ إِلَّا عَلَى رَبِّ الْعَالَمِينَ

180-وما أسألكم عليه من أجر إن أجري إلا على رب العالمين

القول في تأويل قوله تعالى: {وما أسألكم عليه من أجر إن أجري إلا على رب العالمين} يقول: {وما أسألكم} على نصحي لكم من جزاء وثواب، ما جزائي وثوابي على ذلك {إلا على رب العالمين} .


181-181-أَوْفُوا الْكَيْلَ وَلَا تَكُونُوا مِنَ الْمُخْسِرِينَ

181-أوفوا الكيل ولا تكونوا من المخسرين

يقول: أوفوا الناس حقوقهم من الكيل.يقول: ولا تكونوا ممن نقصهم حقوقهم.


182-182-وَزِنُوا بِالْقِسْطَاسِ الْمُسْتَقِيمِ

182-وزنوا بالقسطاس المستقيم

القول في تأويل قوله تعالى: {وزنوا بالقسطاس المستقيم} يعني بقوله {وزنوا بالقسطاس} وزنوا بالميزان {المستقيم} الذي لا بخس فيه على من وزنتم له.


183-183-وَلَا تَبْخَسُوا النَّاسَ أَشْيَاءهُمْ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ

183-ولا تبخسوا الناس أشياءهم ولا تعثوا في الأرض مفسدين

يقول: ولا تنقصوا الناس حقوقهم في الكيل والوزن.يقول: ولا تكثروا في الأرض الفساد.وقد بينا ذلك كله بشواهده، واختلاف أهل التأويل فيه فيما مضى، فأغنى ذلك عن إعادته في هذا الموضع.


184-184-وَاتَّقُوا الَّذِي خَلَقَكُمْ وَالْجِبِلَّةَ الْأَوَّلِينَ

184-واتقوا الذي خلقكم والجبلة الأولين

القول في تأويل قوله تعالى: {واتقوا الذي خلقكم والجبلة الأولين} يقول تعالى ذكره: {واتقوا} أيها القوم عقاب ربكم {الذي خلقكم، و} خلق {الجبلة الأولين} يعني بالجبلة: الخلق الأولين. وفي الجبلة للعرب لغتان: كسر الجيم والباء وتشديد اللام، وضم الجيم والباء وتشديد اللام؛ فإذا نزعت الهاء من آخرها كان الضم في الجيم والباء أكثر كما قال جل ثناؤه: {ولقد أضل منكم جبلا كثيرا} [يس: 62] وربما سكنوا الباء من الجبل، كما قال أبو ذؤيب:منايا يقربن الحتوف لأهلها جهارا ويستمتعن بالأنس الجبلوبنحو ما قلنا في معنى الجبلة قال أهل التأويل. ذكر من قال ذلك:20328- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {واتقوا الذي خلقكم والجبلة الأولين} يقول: خلق الأولين.20329- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {والجبلة الأولين} قال: الخليقة.20330- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والجبلة الأولين} قال: الخلق الأولين، الجبلة: الخلق.


185-185-قَالُوا إِنَّمَا أَنتَ مِنَ الْمُسَحَّرِينَ

185-قالوا إنما أنت من المسحرين

قوله: {قالوا إنما أنت من المسحرين} يقول: قالوا: إنما أنت يا شعيب معلل تعلل بالطعام والشراب، كما نعلل بهما، ولست ملكا.


186-186-وَمَا أَنتَ إِلَّا بَشَرٌ مِّثْلُنَا وَإِن نَّظُنُّكَ لَمِنَ الْكَاذِبِينَ

186-وما أنت إلا بشر مثلنا وإن نظنك لمن الكاذبين

{وما أنت إلا بشر مثلنا} تأكل وتشرب {وإن نظنك لمن الكاذبين} . يقول: وما نحسبك فيما تخبرنا وتدعونا إليه، إلا ممن يكذب فيما يقول.


187-187-فَأَسْقِطْ عَلَيْنَا كِسَفًا مِّنَ السَّمَاء إِن كُنتَ مِنَ الصَّادِقِينَ

187-فأسقط علينا كسفا من السماء إن كنت من الصادقين

فإن كنت صادقا فيما تقول بأنك رسول الله كما تزعم {فأسقط علينا كسفا من السماء} يعني قطعا من السماء، وهي جمع كسفة، جمع كذلك كما تجمع تمرة: تمرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20331- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {كسفا} يقول: قطعا.20332- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {كسفا من السماء} جانبا من السماء.20333- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأسقط علينا كسفا من السماء} قال: ناحية من السماء، عذاب ذلك الكسف.


188-188-قَالَ رَبِّي أَعْلَمُ بِمَا تَعْمَلُونَ

188-قال ربي أعلم بما تعملون

القول في تأويل قوله تعالى: {قال ربي أعلم بما تعملون} يقول تعالى ذكره: قال شعيب لقومه: {ربي أعلم بما تعملون} يقول: بأعمالهم هو بها محيط، لا يخفى عليه منها شيء، وهو مجازيكم بها جزاءكم.


189-189-فَكَذَّبُوهُ فَأَخَذَهُمْ عَذَابُ يَوْمِ الظُّلَّةِ إِنَّهُ كَانَ عَذَابَ يَوْمٍ عَظِيمٍ

189-فكذبوه فأخذهم عذاب يوم الظلة إنه كان عذاب يوم عظيم

يقول: فكذبه قومه.يعني بالظلة: سحابة ظللتهم، فلما تتاموا تحتها التهبت عليهم نارا، وأحرقتهم، وبذلك جاءت الآثار. ذكر من قال ذلك:20334- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن زيد بن معاوية، في قوله: {فأخذهم عذاب يوم الظلة} قال: أصابهم حر أقلقهم في بيوتهم، فنشأت لهم سحابة كهيئة الظلة، فابتدروها، فلما تتاموا تحتها أخذتهم الرجفة.20335- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، في قوله: {عذاب يوم الظلة} قال: كانوا يحفرون الأسراب ليتبردوا فيها، فإذا دخلوها وجدوها أشد حرا من الظاهر، وكانت الظلة سحابة20336- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم أنه سمع قتادة يقول: بعث شعيب إلى أمتين: إلى قومه أهل مدين، وإلى أصحاب الأيكة. وكانت الأيكة من شجر ملتف؛ فلما أراد الله أن يعذبهم، بعث الله عليهم حرا شديدا، ورفع لهم العذاب كأنه سحابة؛ فلما دنت منهم خرجوا إليها رجاء بردها، فلما كانوا تحتها مطرت عليهم نارا. قال: فذلك قوله: {فأخذهم عذاب يوم الظلة} .20337- حدثني الحارث، قال: ثنا الحسن، قال: ثني سعيد بن زيد أخو حماد بن زيد، قال: ثنا حاتم بن أبي صغيرة، قال: ثني يزيد الباهلي، قال: سألت عبد الله بن عباس، عن هذه الآية: {فأخذهم عذاب يوم الظلة إنه كان عذاب يوم عظيم} فقال عبد الله بن عباس: بعث الله عليهم ومدة وحرا شديدا، فأخذ بأنفاسهم، فدخلوا البيوت، فدخل عليهم أجواف البيوت، فأخذ بأنفاسهم، فخرجوا من البيوت هرابا إلى البرية، فبعث الله عليهم سحابة، فأظلتهم من الشمس، فوجدوا لها بردا ولذة، فنادى بعضهم بعضا، حتى إذا اجتمعوا تحتها، أرسلها الله عليهم نارا. قال عبد الله بن عباس: فذلك عذاب يوم الظلة، إنه كان عذاب يوم عظيم.20338- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: "يوم الظَّلَّةِ " قال: إظلال العذاب إياهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {عذاب يوم الظلة} قال: أظل العذاب قوم شعيب.قال ابن جريج: لما أنزل الله عليهم أول العذاب، أخذهم منه حر شديد، فرفع الله لهم غمامة، فخرج إليها طائفة منهم ليستظلوا بها، فأصابهم منها روح وبرد وريح طيبة، فصب الله عليهم من فوقهم من تلك الغمامة عذابا، فذلك قوله: {عذاب يوم الظلة} .20339- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر بن راشد، قال: ثني رجل من أصحابنا، عن بعض العلماء قال: كانوا عطلوا حدا، فوسع الله عليهم في الرزق، ثم عطلوا حدا، فوسع الله عليهم في الرزق، ثم عطلوا حدا، فوسع الله عليهم في الرزق، فجعلوا كلما عطلوا حدا وسع الله عليهم في الرزق، حتى إذا أراد إهلاكهم سلط الله عليهم حرا لا يستطيعون أن يتقارّوا، ولا ينفعهم ظل ولا ماء، حتى ذهب ذاهب منهم، فاستظل تحت ظلة، فوجد روحا، فنادى أصحابه: هلموا إلى الروح، فذهبوا إليه سراعا، حتى إذا اجتمعوا ألهبها الله عليهم نارا، فذلك عذاب يوم الظلة.20340- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن ابن عباس، قال: من حدثك من العلماء ما عذاب يوم الظلة؟ فكذبه.20341- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فأخذهم عذاب يوم الظلة} قوم شعيب، حبس الله عنهم الظل والريح، فأصابهم حر شديد، ثم بعث الله لهم سحابة فيها العذاب، فلما رأوا السحابة انطلقوا يؤمونها، زعموا يستظلون، فاضطرمت عليهم نارا فأهلكتهم.20342- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأخذهم عذاب يوم الظلة، إنه كان عذاب يوم عظيم} قال: بعث الله إليهم ظلة من سحاب، وبعث إلى الشمس فأحرقت ما على وجه الأرض، فخرجوا كلهم إلى تلك الظلة، حتى إذا اجتمعوا كلهم، كشف الله عنهم الظلة، وأحمى عليهم الشمس، فاحترقوا كما يحترق الجراد في المقلى.قوله: {إنه كان عذاب يوم عظيم} يقول تعالى ذكره: إن عذاب يوم الظلة كان عذاب يوم لقوم شعيب عظيم.


190-190-إِنَّ فِي ذَلِكَ لَآيَةً وَمَا كَانَ أَكْثَرُهُم مُّؤْمِنِينَ

190-إن في ذلك لآية وما كان أكثرهم مؤمنين

القول في تأويل قوله تعالى: {إن في ذلك لأية} يقول تعالى ذكره: إن في تعذيبنا قوم شعيب عذاب يوم الظلة، بتكذيبهم نبيهم شعيبا، لآية لقومك يا محمد، وعبرة لمن اعتبر، إن اعتبروا أن سنتنا فيهم بتكذيبهم إياك، سنتنا في أصحاب الأيكة. {وماكان أكثرهم مؤمنين} في سابق علمنا فيهم


191-191-وَإِنَّ رَبَّكَ لَهُوَ الْعَزِيزُ الرَّحِيمُ

191-وإن ربك لهو العزيز الرحيم

{وإن ربك} يا محمد {لهو العزيز} فى نقمته ممن انتقم منه من أعدائه {الرحيم} بمن تاب من خلقه، وأناب إلى طاعته.


192-192-وَإِنَّهُ لَتَنزِيلُ رَبِّ الْعَالَمِينَ

192-وإنه لتنزيل رب العالمين

القول في تأويل قوله تعالى: {وإنه لتنزيل رب العالمين} يقول تعالى ذكره: وإن هذا القرآن {لتنزيل رب العالمين} والهاء في قوله {وإنه} كناية الذكر الذي فى قوله: {وما يأتيهم من ذكر من الرحمن} [الشعراء: 5] .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20343- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {لتنزيل رب العالمين} قال: هذا القرآن.


193-193-نَزَلَ بِهِ الرُّوحُ الْأَمِينُ

193-نزل به الروح الأمين

واختلف القراء في قراءة قوله {نزل به الروح الآمين} فقرأته عامة قراء الحجاز والبصرة {نزل} به مخففة {الروح الأمين} رفعا بمعنى: أن الروح الأمين هو الذي نزل بالقرآن على محمد، وهو جبريل. وقرأ ذلك عامة قراء أهل الكوفة. {نزل} مشددة الزاي {للروح الآمين} نصبا، بمعنى: أن رب العالمين نزل بالقرآن الروح الأمين، وهو جبريل عليه السلام.والصواب من القول فى ذلك عندنا أن يقال: إنهما قراءتان مستفيضتان فى قراء الأمصار، متقاربتا المعنى، فأيتهما قرأ القارئ فمصيب، وذلك أن الروح الأمين إذا نزل على محمد بالقرآن، لما ينزل به إلا بأمر الله إياه بالنزول، ولن يجهل أن ذلك كذلك ذو إيمان بالله، وأن الله إذا أنزله به نزل.وبنحو الذي قلنا في أن المعني بالروح الأمين في هذا الموضع جبريل قال أهل التأويل. ذكر من قال ذلك:20344- حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. في قوله: {نزل به الروح الأمين} قال: جبريل.20345- حدثنا الحسين، قال أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قول الله: {نزل به الروح الأمين} قال: جبريل.20346- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج قال: {الروح الأمين} جبريل.20347- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {الروح الأمين} قال: جبريل.


194-194-عَلَى قَلْبِكَ لِتَكُونَ مِنَ الْمُنذِرِينَ

194-على قلبك لتكون من المنذرين

وقوله {على قلبك} يقول: نزل به الروح الأمين فتلاه عليك يا محمد، حتى وعيته بقلبك.قوله: {لتكون من المنذرين} يقول: لتكون من رسل الله الذين كانوا ينذرون من أرسلوا إليه من قومهم، فتنذر بهذا التنزيل قومك المكذبين بآيات الله


195-195-بِلِسَانٍ عَرَبِيٍّ مُّبِينٍ

195-بلسان عربي مبين

وقوله: {بلسان عربي مبين} يقول: لتنذر قومك بلسان عربي مبين، يبين لمن سمعه أنه عربي، وبلسان العرب نزل، والباء من قوله {بلسان} من صلة قوله: {نزل} ، وإنما ذكر تعالى ذكره أنه نزل هذا القرآن بلسان عربي مبين في هذا الموضع، إعلاما منه مشركي قريش أنه أنزله كذلك، لئلا يقولوا إنه نزل بغير لساننا، فنحن إنما نعرض عنه ولا نسمعه، لأنا لا نفهمه، وإنما هذا تقريع لهم، وذلك أنه تعالى ذكره قال: {ما يأتيهم من ذكر من الرحمن محدث إلا كانوا عنه معرضين} [الشعراء: 5] . ثم قال: لم يعرضوا عنه لأنهم لا يفهمون معانيه، بل يفهمونها، لأنه تنزيل رب العالمين نزل به الروح الأمين بلسانهم العربي، ولكنهم أعرضوا عنه تكذيبا به واستكبارا {فقد كذبوا فسيأتيهم أنباء ما كانوا به يستهزئون} [الشعراء: 6]


196-196-وَإِنَّهُ لَفِي زُبُرِ الْأَوَّلِينَ

196-وإنه لفي زبر الأولين

القول في تأويل قوله تعالى: {وإنه لفي زبر الأولين} يقول تعالى ذكره: وإن هذا القرآن لفي زبر الأولين: يعني في كتب الأولين، وخرج مخرج العموم ومعناه الخصوص، وإنما هو: وإن هذا القرآن لفي بعض زبر الأولين؛ يعني: أن ذكره وخبره في بعض ما نزل من الكتب على بعض رسله.


197-197-أَوَلَمْ يَكُن لَّهُمْ آيَةً أَن يَعْلَمَهُ عُلَمَاء بَنِي إِسْرَائِيلَ

197-أولم يكن لهم آية أن يعلمه علماء بني إسرائيل

قوله: {أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل} يقول تعالى ذكره: أو لم يكن لهؤلاء المعرضين عما يأتيك يا محمد من ذكر ربك، دلالة على أنك رسول رب العالمين، أن يعلم حقيقة ذلك وصحته علماء بني إسرائيل.وقيل: عني بعلماء بني إسرائيل في هذا الموضع: عبد الله بن سلام ومن أشبهه ممن كان قد آمن برسول الله صلى الله عليه وسلم من بني إسرائيل في عصره. ذكر من قال ذلك:20348- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل} قال: كان عبد الله بن سلام من علماء بنى إسرائيل، وكان من خيارهم، فآمن بكتاب محمد صلى الله عليه وسلم، فقال لهم الله: أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل وخيارهم.20349- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {علماء بني إسرائيل} قال: عبد الله بن سلام وغيره من علمائهم.20350- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {أو لم يكن لهم آية} قال محمد: {أن يعلمه} قال: يعرفه. {علماء بني إسرائيل} . قال ابن جريج، قال مجاهد: علماء بني إسرائيل: عبد الله بن سلام، وغيره من علمائهم.20351- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {أو لم يكن لهم آية أن يعلمه علماء بني إسرائيل} قال: أو لم يكن للنبي آية، علامة أن علماء بني إسرائيل كانوا يعلمون أنهم كانوا يجدونه مكتوبا عندهم.


198-198-وَلَوْ نَزَّلْنَاهُ عَلَى بَعْضِ الْأَعْجَمِينَ

198-ولو نزلناه على بعض الأعجمين

قوله: {ولو نزلناه على بعض الأعجمين} يقول تعالى ذكره: ولو نزلنا هذا القرآن على بعض البهائم التي لا تنطق، وإنما قيل على بعض الأعجمين، ولم يقل على بعض الأعجميين، لأن العرب تقول إذا نعتت الرجل بالعجمة وأنه لا يفصح بالعربية: هذا رجل أعجم، وللمرأة: هذه امرأة عجماء، وللجماعة: هؤلاء قوم عجم وأعجمون، وإذا أريد هذا المعنى وصف به العربي والأعجمي، لأنه إنما يعني أنه غير فصيح اللسان، وقد يكون كذلك، وهو من العرب ومن هذا المعنى قول الشاعر:من وائل لا حي يعدلهم من سوقة عرب ولا عجمفأما إذا أريد به نسبة الرجل إلى أصله من العجم، لا وصفه بأنه غير فصيح اللسان، فإنه يقال: هذا رجل عجمي، وهذان رجلان عجميان، وهؤلاء قوم عجم، كما يقال: عربي، وعربيان، وقوم عرب. وإذا قيل: هذا رجل أعجمي، فإنما نسب إلى نفسه كما يقال للأحمر: هذا أحمري ضخم، وكما قال العجاج:والدهر بالإنسان دواريومعناه: دوار، فنسبه إلى فعل نفسه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20352- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن محمد بن أبي موسى، قال: كنت واقفا إلى جنب عبد الله بن مطيع بعرفة، فتلا هذه الآية: {ولو نزلناه على بعض الأعجمين. فقرأه عليهم ما كانوا به مؤمنين} قال: لو نزل على بعيري هذا فتكلم به ما آمنوا به {لقالوا: لولا فصلت آياته} [فصلت: 44] حتى يفقهه عربي وعجمي، لو فعلنا ذلك.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت داود بن أبي هند، عن محمد بن أبي موسى، قال: كان عبد الله بن مطيع واقفا بعرفة، فقرأ هذه الآية {ولو نزلناه على بعض الأعجمين} فقرأه عليهم، قال: فقال: جملي هذا أعجم، فلو أنزل على هذا ما كانوا به مؤمنين.وروي عن قتادة في ذلك ما.20353- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {ولو نزلناه على بعض الأعجمين} قال: لو نزله الله أعجميا كانوا أخسر الناس به، لأنهم لا يعرفون بالعجمية.وهذا الذي ذكرناه عن قتادة قول لا وجه له، لأنه وجه الكلام أن معناه: ولو أنزلناه أعجميا، وإنما التنزيل {ولو نزلناه على بعض الأعجمين} يعني: ولو نزلنا هذا القرآن العربي علي بهيمة من العجم أو بعض ما لا يفصح، ولم يقل: ولو نزلناه أعجميا. فيكون تأويل الكلام ما قاله.


199-199-فَقَرَأَهُ عَلَيْهِم مَّا كَانُوا بِهِ مُؤْمِنِينَ

199-فقرأه عليهم ما كانوا به مؤمنين

وقوله {فقرأه عليهم} يقول: فقرأ هذا القرآن على كفار قومك يا محمد الذين حتمت عليهم أن لا يؤمنوا ذلك الأعجم ما كانوا به مؤمنين. يقول: لم يكونوا ليؤمنوا به، لما قد جرى لهم في سابق علمي من الشقاء، وهذا تسلية من الله نبيه محمدا صلى الله عليه وسلم عن قومه، لئلا يشتد وجده بإدبارهم عنه، وإعراضهم عن الاستماع لهذا القرآن، لأنه كان صلى الله عليه وسلم شديدا حرصه على قبولهم منه، والدخول فيما دعاهم إليه، حتى عاتبه ربه على شدة حرصه على ذلك منهم، فقال له: {لعلك باخع نفسك أن لا يكونوا مؤمنين} [الشعراء: 3] ثم قال مؤيسه من إيمانهم وأنهم هالكون ببعض مثلاته، كما هلك بعض الأمم الذين قص عليهم قصصهم في هذه السورة.ولو نزلناه على بعض الأعجمين يا محمد لا عليك، فإنك رجل منهم، ويقولون لك: ما أنت إلا بشر مثلنا، وهلا نزل به ملك، فقرأ ذلك الأعجم عليهم هذا القرآن، ولم يكن لهم علة يدفعون بها أنه حق، وأنه تنزيل من عندي، ما كانوا به مصدقين، فخفض من حرصك على إيمانهم به، ثم وكد تعالى ذكره الخبر عما قد حتم على هؤلاء المشركين، الذين آيس نبيه محمدا صلى الله عليه وسلم من إيمانهم من الشقاء والبلاء، فقال: كما حتمنا على هؤلاء أنهم لا يؤمنون بهذا القرآن {ولو نزلناه على بعض الأعجمين} فقرأه عليهم.


200-200-كَذَلِكَ سَلَكْنَاهُ فِي قُلُوبِ الْمُجْرِمِينَ

200-كذلك سلكناه في قلوب المجرمين

{كذلك سلكناه} التكذيب والكفر {في قلوب المجرمين} . ويعني بقوله: سلكنا: أدخلنا، والهاء في قوله {سلكناه} كناية من ذكر قوله {ما كانوا به مؤمنين} ، كأنه قال: كذلك أدخلنا في قلوب المجرمين ترك الإيمان بهذا القرآن.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20353- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {كذلك سلكناه} قال: الكفر {في قلوب المجرمين} .20355- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كذلك سلكناه في قلوب المجرمين. لا يؤمنون به حتى يروا العذاب الأليم} .20356- حدثني علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن سفيان، عن حميد، عن الحسن، في هذه الآية: {كذلك سلكناه في قلوب المجرمين} قال: خلقناه.20357- قال: ثنا زيد، عن حماد بن سلمة، عن حميد، قال: سألت الحسن في بيت أبي خليفة، عن قوله {كذلك سلكناه في قلوب المجرمين} قال: الشرك سلكه في قلوبهم.


201-201-لَا يُؤْمِنُونَ بِهِ حَتَّى يَرَوُا الْعَذَابَ الْأَلِيمَ

201-لا يؤمنون به حتى يروا العذاب الأليم

قوله: {لا يؤمنون به حتى يروا العذاب الأليم} يقول: فعلنا ذلك بهم لئلا يصدقوا بهذا القرءان، حتى يروا العذاب الأليم في عاجل الدنيا، كما رأت ذلك الأمم الذين قص الله قصصهم في هذه السورة. ورفع قوله {لا يؤمنون} لأن العرب من شأنها إذا وضعت في موضع مثل هذا الموضع "لا " ربما جزمت ما بعدها، وربما رفعت فتقول: ربطت الفرس لا تنفلت، وأحكمت العقد لا ينحل، جزما ورفعا. وإنما تفعل ذلك لأن تأويل ذلك: إن لم أحكم العقد انحل، فجزمه على التأويل، ورفعه بأن الجازم غير ظاهر.ومن الشاهد على الجزم في ذلك قول الشاعر:لو كنت إذ جئتنا حاولت رؤيتنا أو جئتنا ماشيا لا يعرف الفرسوقول الآخر:لطالما حلأتماها لا ترد فخلياها والسجال تبترد


202-202-فَيَأْتِيَهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

202-فيأتيهم بغتة وهم لا يشعرون

القول في تأويل قوله تعالى: {فيأتيهم بغتة وهم لا يشعرون} يقول تعالى ذكره: فيأتي هؤلاء المكذبين بهذا القرآن، العذاب الأليم بغتة، يعني فجأة {وهم لا يشعرون} يقول: لا يعلمون قبل ذلك بمجيئه حتى يفجأهم بغتة.


203-203-فَيَقُولُوا هَلْ نَحْنُ مُنظَرُونَ

203-فيقولوا هل نحن منظرون

{فيقولوا} حين يأتيهم بغتة {هل نحن منظرون} أي هل نحن مؤخر عنا العذاب، ومنسأ في آجالنا لنثوب، وننيب إلى الله من شركنا وكفرنا بالله، فنراجع الإيمان به، وننيب إلى طاعته.


204-204-أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ

204-أفبعذابنا يستعجلون

قوله: {أفبعذابنا يستعجلون} يقول تعالى ذكره: أفبعذابنا هؤلاء المشركون يستعجلون بقولهم: لن نؤمن لك حتى تسقط السماء كما زعمت علينا كسفا.


205-205-أَفَرَأَيْتَ إِن مَّتَّعْنَاهُمْ سِنِينَ

205-أفرأيت إن متعناهم سنين

لم يتعرض المصنف لهذه الآية بالتفسير


206-206-ثُمَّ جَاءهُم مَّا كَانُوا يُوعَدُونَ

206-ثم جاءهم ما كانوا يوعدون

يقول تعالى ذكره: ثم جاءهم العذاب الذي كانوا يوعدون على كفرهم بآياتنا، وتكذيبهم رسولنا.


207-207-مَا أَغْنَى عَنْهُم مَّا كَانُوا يُمَتَّعُونَ

207-ما أغنى عنهم ما كانوا يمتعون

يقول: أي شيء أغنى عنهم التأخير الذي أخرنا في آجالهم، والمتاع الذي متعناهم به من الحياة، إذ لم يتوبوا من شركهم، هل زادهم تمتيعنا إياهم ذلك إلا خبالا، وهل نفعهم شيئا، بل ضرهم بازديادهم من الآثام، واكتسابهم من الإجرام ما لو لم يمتعوا لم يكتسبوه.20358- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفرأيت إن متعناهم سنين} إلى قوله {ما أغنى عنهم ما كانوا يمتعون} قال: هؤلاء أهل الكفر.


208-208-وَمَا أَهْلَكْنَا مِن قَرْيَةٍ إِلَّا لَهَا مُنذِرُونَ

208-وما أهلكنا من قرية إلا لها منذرون

القول في تأويل قوله تعالى: {وما أهلكنا من قرية إلا لها منذرون} يقول تعالى ذكره: {وما أهلكنا من قرية} من هذه القرى التي وصفت في هذه السور {إلا لها منذرون} يقول: إلا بعد إرسالنا إليهم رسلا ينذرونهم بأسنا على كفرهم وسخطنا عليهم.


209-209-ذِكْرَى وَمَا كُنَّا ظَالِمِينَ

209-ذكرى وما كنا ظالمين

يقول: إلا لها منذرون ينذرونهم، تذكرة لهم وتنبيها لهم على ما فيه النجاة لهم من عذابنا. ففي الذكرى وجهان من الإعراب: أحدهما النصب على المصدر من الإنذار على ما بينت، والآخر: الرفع على الابتداء، كأنه قيل: ذكرى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20359- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وما أهلكنا من قرية إلا لها منذرون. ذكرى} قال: الرسل. قال ابن جريج: و قوله: {ذكرى} قال: الرسل.قوله: {وما كنا ظالمين} يقول: وما كنا ظالميهم في تعذيبناهم وإهلاكهم، لأنا إنما أهلكناهم، إذ عتوا علينا، وكفروا نعمتنا، وعبدوا غيرنا بعد الإعذار عليهم والإنذار، ومتابعة الحجج عليهم بأن ذلك لا ينبغي أن يفعلوه، فأبوا إلا التمادي في الغي.


210-210-وَمَا تَنَزَّلَتْ بِهِ الشَّيَاطِينُ

210-وما تنزلت به الشياطين

قوله: {وما تنزلت به الشياطين} يقول تعالى ذكره: وما تنزلت بهذا القرآن الشياطين على محمد، ولكنه ينزل به الروح الأمين.والقراء مجمعة على قراءة {وما تنزلت به الشياطين} بالتاء ورفع النون، لأنها نون أصلية، واحدهم شيطان، كما واحد البساتين بستان. وذكر عن الحسن أنه كان يقرأ ذلك: "وما تنزلت به الشياطون " بالواو، وذلك لحن، وينبغي أن يكون ذلك إن كان صحيحا عنه، أن يكون توهم أن ذلك نظير المسلمين والمؤمنين، وذلك بعيد من هذا.


211-211-وَمَا يَنبَغِي لَهُمْ وَمَا يَسْتَطِيعُونَ

211-وما ينبغي لهم وما يستطيعون

يقول: وما ينبغي للشياطين أن ينزلوا به عليه، ولا يصلح لهم ذلك.يقول: وما يستطيعون أن ينزلوا به، لأنهم لا يصلون إلى استماعه في المكان الذي هو به من السماء.


212-212-إِنَّهُمْ عَنِ السَّمْعِ لَمَعْزُولُونَ

212-إنهم عن السمع لمعزولون

يقول: إن الشياطين عن سمع القران من المكان الذي هو به من السماء لمعزولون، فكيف يستطيعون أن يتنزلوا به.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:20360- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وما تنزلت به الشياطين} قال: هذا القرآن. وفي قوله {إنهم عن السمع لمعزولون} قال: عن سمع السماء.حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة، بنحوه، إلا أنه قال: عن سمع القرآن.


213-213-فَلَا تَدْعُ مَعَ اللَّهِ إِلَهًا آخَرَ فَتَكُونَ مِنَ الْمُعَذَّبِينَ

213-فلا تدع مع الله إلها آخر فتكون من المعذبين

القول في تأويل قوله تعالى: {فلا تدع مع الله إلها أخر فتكون من المعذبين} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {فلا تدع} يا محمد {مع الله إلها آخر} أي لا تعبد معه معبودا غيره {فتكون من المعذبين} فينزل بك من العذاب ما نزل بهؤلاء الذين خالفوا أمرنا وعبدوا غيرنا.


214-214-وَأَنذِرْ عَشِيرَتَكَ الْأَقْرَبِينَ

214-وأنذر عشيرتك الأقربين

قوله: {وأنذر عشيرتك الأقربين} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: وأنذر عشيرتك من قومك الأقربين إليك قرابة، وحذرهم من عذابنا أن ينزل بهم بكفرهم.وذكر أن هذه الآية لما نزلت، بدأ ببني جده عبد المطلب وولده، فحذرهم وأنذرهم.ذكر الرواية بذلك:20361- حدثني أحمد بن المقدام، قال: ثنا محمد بن عبد الرحمن، قال: ثنا هشام بن عروة، عن أبيه، عن عائشة قالت: لما نزلت هذه الآية: {وأنذر عشيرتك الأقربين} قال رسول الله صلى الله عليه وسلم: "يا صفية بنت عبد المطلب، يا فاطمة بنت محمد يا بني عبد المطلب إني لا أملك لكم من الله شيئا، سلوني من مالي ما شئتم " .حدثنا ابن وكيع، قال: ثني أبي ويونس بن بكير، عن هشام بن عروة، عن أبيه، عن عائشة، عن رسول الله صلى الله عليه وسلم، بنحوه.20362- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن هشام بن عروة، عن أبيه، قال: لما نزلت {وأنذر عشيرتك الأقربين} قام النبي صلى الله عليه وسلم فقال: "يا فاطمة بنت محمد، ويا صفية ابنة عبد المطلب " ثم ذكر نحو حديث ابن المقدام.20363- حدثني يونس بن عبد الأعلى، قال: ثنا سلامة، قال: قال عقيل: ثني الزهري، قال: قال سعيد بن المسيب، وأبو سلمة بن عبد الرحمن: إن أبا هريرة قال: قال رسول الله صلى الله عليه وسلم حين أنزل عليه {وأنذر عشيرتك الأقربين} : "يا معشر قريش اشتروا أنفسكم من الله، لا أغني عنكم من الله شيئا، يا بني عبد مناف لا أغني عنكم من الله شيئا، يا عباس بن عبد المطلب لا أغني عنك من الله شيئا، يا فاطمة بنت رسول الله لا أغني عنك من الله شيئا، سليني ما شئت، لا أغني عنك من الله شيئا " .20364- حدثني محمد بن عبد الملك، قال: ثنا أبو اليمان، قال: أخبرنا شعيب عن الزهري، قال: أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن أن أبا هريرة قال: قال رسول الله صلى الله عليه وسلم حين أنزل عليه: {وأنذر عشيرتك الأقربين} قال: "يا معشر قريش اشتروا أنفسكم من الله " ثم ذكر نحو حديث يونس، عن سلامة؛ غير أنه زاد فيه "يا صفية عمة رسول الله لا أغني عنك من الله شيئا " ولم يذكر في حديثه فاطمة.20365- حدثني يونس، قال: ثنا سلامة بن روح، قال: قال عقيل: ثني ابن شهاب أن رسول الله صلى الله عليه وسلم لما أنزل عليه {وأنذر عشيرتك الأقربين} جمع قريشا، ثم أتاهم، فقال لهم: "هل فيكم غريب؟ " فقالوا: لا إلا ابن أخت لنا لا نراه إلا منا، قال: "إنه منكم " ، فوعظهم رسول الله صلى الله عليه وسلم، ثم قال لهم في آخر كلامه: "لا أعرفن ما ورد على الناس يوم القيامة يسوقون الآخرة، وجئتم إلي تسوقون الدنيا " .حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، أخبرني سعيد بن المسيب وأبو سلمة بن عبد الرحمن، أن أبا هريرة قال: قال رسول الله صلى الله عليه وسلم حين أنزل عليه {وأنذر عشيرتك الأقربين} "يا معشر قريش اشتروا أنفسكم من الله لا أغني عنكم من الله شيئا، يا بني عبد المطلب لا أغني عنكم من الله شيئا، يا عباس بن عبد المطلب لا أغني عنك من الله شيئا، يا صفية عمة رسول الله لا أغني عنك من الله شيئا، يا فاطمة بنت محمد سليني ما شئت لا أغني عنك من الله شيئا " .20366- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت الحجاج يحدث، عن عبد الملك بن عمير، عن موسى بن طلحة، عن أبي هريرة، عن النبي صلى الله عليه وسلم أنه قال: لما أنزل الله: {وأنذر عشيرتك الأقربين} قال نبي الله صلى الله عليه وسلم: "يا معشر قريش أنقذوا أنفسكم من النار، يا فاطمة بنت محمد أنقذي نفسك من النار، ألا إن لكم رحما سأبلها ببلالها " .20367- حدثنا أبو كريب، قال: ثنا أبو أسامة، عن زائدة، عن عبد الملك بن عمير، عن موسى بن طلحة، عن أبي هريرة، قال: لما نزلت هذه الآية: {وأنذر عشيرتك الأقربين} دعا رسول الله صلى الله عليه وسلم قريشا، فعم وخص، فقال: "يا معشر قريش اشتروا أنفسكم من الله، يا معشر بني كعب بن لؤي، يا معشر بني عبد مناف، يا معشر بني هاشم، يا معشر بني عبد المطلب " ، يقول لكلهم: "أنقذوا أنفسكم من النار، يا فاطمة بنت محمد أنقذي نفسك من النار، فإني والله ما أملك لكم من الله شيئا، ألا إن لكم رحما سأبلها ببلالها " .20368- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا أبو عثمان، عن زهير بن عمرو وقبيصة بن مخارق: أنهما قالا: أنزل الله على نبي الله صلى الله عليه وسلم: {وأنذر عشيرتك الأقربين} ، فحدثنا عن نبي الله صلى الله عليه وسلم أنه علا صخرة من جبل، فعلا أعلاها حجرا، ثم قال: "يا آل عبد منافاه، يا صباحاه، إني نذير، إن مثلي ومثلكم مثل رجل أتى الجيش، فخشيهم على أهله، فذهب يربؤهم، فخشي أن يسبقوه إلى أهله، فجعل يهتف بهم: يا صباحاه " ! أو كما قال.20369- حدثنا محمد بن بشار، قال: ثنا عبد الوهاب ومحمد بن جعفر، عن عوف، عن قسامة بن زهير، قال: بلغني أنه لما نزل على رسول الله صلى الله عليه وسلم {وأنذر عشيرتك الأقربين} جاء فوضع أصبعه في أذنه، ورفع من صوته، وقال: "يا بني عبد مناف واصباحاه " !20370- قال: ثني أبو عاصم، قال: ثنا عوف، عن قسامة بن زهير، قال: أظنه عن الأشعري، عن النبي صلى الله عليه وسلم، بنحوه.حدثني عبد الله بن أبي زياد، قال: ثنا أبو زيد الأنصاري سعد بن أوس، عن عوف، قال: قال قسامة بن زهير، حدثني الأشعري، قال: لما نزلت، ثم ذكر نحوه؛ إلا أنه قال: وضع أصبعيه في أذنيه.20371- حدثنا أبو كريب، قال: ثنا ابن نمير، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت هذه الآية {وأنذر عشيرتك الأقربين} قام رسول الله صلى الله عليه وسلم على الصفا، ثم نادى: "يا صباحاه " ، فاجتمع الناس إليه، فبين رجل يجيء، وبين آخر يبعث رسوله، فقال: "يا بني هاشم، يا بني عبد المطلب، يا بني فهر، يا بني يا بني، أرأيتكم لو أخبرتكم أن خيلا بسفح هذا الجبل تريد أن تغير عليكم صدقتموني؟ " قالوا: نعم، قال: "فإني نذير لكم بين يدي عذاب شديد " فقال أبو لهب: تبا لكم سائر اليوم، ما دعوتموني إلا لهذا؟ فنزلت: {تبت يدا أبي لهب وتب} [المسد: 1] .حدثنا أبو كريب وأبو السائب، قالا: ثنا أبو معاوية، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، قال: صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا، فقال: "يا صباحاه! " فاجتمعت إليه قريش، فقالوا له: مالك؟ فقال: "أرأيتكم إن أخبرتكم أن العدو مصبحكم أو ممسيكم ألا كنتم تصدقونني؟ " قالوا: بلى، قال: "فإني نذير لكم بين يدي عذاب شديد " . قال أبو لهب: تبا لك، ألهذا دعوتنا أو جمعتنا!، فأنزل الله: {تبت يدا أبي لهب} ... [المسد: 1] إلى آخر السورة.حدثنا أبو كريب، قال: ثنا أبو أسامة، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت هذه الآية: {وأنذر عشيرتك الأقربين} ورهطك منهم المخلصين، خرج رسول الله صلى الله عليه وسلم حتى صعد الصفا، فهتف: "يا صباحاه! " فقالوا: من هذا الذي يهتف؟ فقالوا: محمد، فاجتمعوا إليه، فقال: "يا بني فلان، يا بني فلان، يا بني عبد المطلب، يا بني عبد مناف " ، فاجتمعوا إليه، فقال: "أرأيتكم إن أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي؟ " قالوا: ما جربنا عليك كذبا، قال: "فإني نذير لكم بين يدي عذاب شديد " ، فقال أبو لهب: تبا لك، ما جمعتنا إلا لهذا؟ ثم قام فنزلت هذه السورة: {تبت يدا أبي لهب} و قد تب، [المسد: 1] كذا قرأ الأعمش، إلى آخر السورة.حدثنا أبو كريب، قال: ثنا أبو معاوية بن هشام، عن سفيان، عن حبيب، عن سعيد، عن ابن عباس، قال: لما نزلت {وأنذر عشيرتك الأقربين} خرج رسول الله صلى الله عليه وسلم، فقام على الصفا، فقال: "يا صباحاه " !قال ثنا خالد بن عمرو، قال: ثنا سفيان الثوري، عن حبيب بن أبي ثابت، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت {وأنذر عشيرتك الأقربين} ، قام رسول الله صلى الله عليه وسلم على الصفا، فقال: "يا صباحاه ! " فجعل يعددهم: "يا بني فلان، ويا بني فلان، ويا بني عبد مناف " .20372- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عمرو بن مرة الجملي، قال: لما نزلت: {وأنذر عشيرتك الأقربين} قال: أتى جبلا، فجعل يهتف: "يا صباحاه " ، فأتاه من خف من الناس، وأرسل إليه المتثاقلون من الناس رسلا، فجعلوا يجيئون يتبعون الصوت ؛ فلما انتهوا إليه قال: "إن منكم من جاء لينظر، ومنكم من أرسل لينظر من الهاتف " ، فلما اجتمعوا وكثروا قال: "أرأيتكم لو أخبرتكم أن خيلا مصبحتكم من هذا الجبل، أكنتم مصدقي؟ " قالوا: نعم، ما جربنا عليك كذبا، فقرأ عليهم هذه الآيات التي أنزلن، وأنذرهم كما أمر، فجعل ينادي: "يا قريش، يا بني هاشم " حتى قال: "يا بني عبد المطلب، إني نذير لكم بين يدي عذاب شديد " .20373- حدثنا ابن حميد، قال: ثنا جرير، عن عمرو: أنه كان يقرأ: {وأنذر عشيرتك الأقربين} ورهطك المخلصين.20374- قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن عبد الغفار بن القاسم، عن المنهال بن عمرو، عن عبد الله بن الحارث بن نوفل بن الحارث بن عبد المطلب، عن عبد الله بن عباس، عن علي بن أبي طالب: لما نزلت هذه الآية على رسول الله صلى الله عليه وسلم {وأنذر عشيرتك.الأقربين} دعاني رسول الله صلى الله عليه وسلم، فقال لي: "يا علي، إن الله أمرني أن أنذر عشيرتي الأقربين " ، قال: "فضقت بذلك ذرعا، وعرفت أنى متى ما أنادهم بهذا الأمر أَرَ منهم ما أكره، فصمتُّ حتى جاء جبرائيل، فقال: يا محمد، إنك إلا تفعل ما تؤمر به يعذبك ربك. فاصنع لنا صاعا من طعام، واجعل عليه رجل شاة، واملأ لنا عسا من لبن، ثم اجمع لي بني عبد المطلب، حتى أكلمهم، وأبلغهم ما أمرت به " ، ففعلت ما أمرني به، ثم دعوتهم له، وهم يومئذ أربعون رجلا، يزيدون رجلا أو ينقصونه، فيهم أعمامه: أبو طالب، وحمزة، والعباس، وأبو لهب؛ فلما اجتمعوا إليه دعاني بالطعام الذي صنعت لهم، فجئت به. فلما وضعته تناول رسول الله صلى الله عليه وسلم حذية من اللحم، فشقها بأسنانه، ثم ألقاها في نواحي الصحفة، قال: "خذوا باسم الله " ، فأكل القوم حتى ما لهم بشيء حاجة، وما أرى إلا مواضع أيديهم؛ وأيم الله الذي نفس علي بيده إن كان الرجل الواحد ليأكل ما قدمت لجميعهم، ثم قال: "اسق الناس " ، فجئتهم بذلك العس، فشربوا حتى رووا منه جميعا، وأيم الله إن كان الرجل الواحد منهم ليشرب مثله؛ فلما أراد رسول الله صلى الله عليه وسلم أن يكلمهم، بدره أبو لهب إلى الكلام، فقال: - لَهَدَّ ما سحركم به صاحبكم، فتفرق القوم ولم يكلمهم رسول الله صلى الله عليه وسلم، فقال: "الغد يا علي، إن هذا الرجل قد سبقني إلى ما قد سمعت من القول، فتفرق القوم قبل أن أكلمهم، فأعد لنا من الطعام مثل الذي صنعت، ثم اجمعهم لي " ، قال: ففعلت ثم جمعتهم، ثم دعاني بالطعام، فقربته لهم، ففعل كما فعل بالأمس، فأكلوا حتى ما لهم بشيء حاجة، قال: "اسقهم " ، فجئتهم بذلك العس فشربوا حتى رووا منه جميعا، ثم تكلم رسول الله صلى الله عليه وسلم، فقال: "يا بني عبد المطلب، إني والله ما أعلم شابا في العرب جاء قومه بأفضل مما جئتكم به، إني قد جئتكم بخير الدنيا والآخرة، وقد أمرني الله أن أدعوكم إليه، فأيكم يؤازرني على هذا الأمر، على أن يكون أخي " وكذا وكذا؟ قال: فأحجم القوم عنها جميعا، وقلت - وإني لأحدثهم سنا، وأرمصهم عينا، وأعظمهم بطنا، وأخمشهم ساقا. أنا يا نبي الله أكون وزيرك، فأخذ برقبتي، ثم قال: "إنهذا أخي " وكذا وكذا، "فاسمعوا له وأطيعوا " ، قال: فقام القوم يضحكون، ويقولون لأبي طالب: قد أمرك أن تسمع لابنك وتطيع!.20375- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني إسحاق، عن عمرو بن عبيد، عن الحسن بن أبي الحسن، قال: لما نزلت هذه الآية على رسول الله صلى الله عليه وسلم: {وأنذر عشيرتك الأقربين} قام رسول الله صلى الله عليه وسلم بالأبطح، ثم قال: "يا بني عبد المطلب، يا بني عبد مناف، يا بني قصي " ، قال: ثم فخذ قريشا قبيلة قبيلة، حتى مر على آخرهم، "إني أدعوكم إلى الله، وأنذركم عذابه " .20376- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنذر عشيرتك الأقربين} قال: أمر محمد أن ينذر قومه، ويبدأ بأهل بيته وفصيلته، قال: {وكذب به قومك وهو الحق} [الأنعام: 66] .20377- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن هشام بن عروة، عن أبيه، قال: ولما نزلت: {وأنذر عشيرتك الأقربين} قال النبي صلى الله عليه وسلم: "يا فاطمة بنت محمد، يا صفيه بنت عبد المطلب، اتقوا النار ولو بشق تمرة " .20378- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنذر عشيرتك الأقربين} بدأ بأهل بيته وفصيلته.20379- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: لما نزلت: {وأنذر عشيرتك الأقربين} جمع النبي صلى الله عليه وسلم بني هاشم، فقال: "يا بني هاشم، ألا لا ألفينكم تأتوني تحملون الدنيا، ويأتي الناس يحملون الآخرة، ألا إن أوليائي منكم المتقون، فاتقوا النار ولو بشق تمرة " .20380- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لما نزلت هذه الآية بدأ بأهل بيته وفصيلته؛ قال: وشق ذلك على المسلمين، فأنزل الله تعالى: {واخفض جناحك لمن اتبعك من المؤمنين} .


215-215-وَاخْفِضْ جَنَاحَكَ لِمَنِ اتَّبَعَكَ مِنَ الْمُؤْمِنِينَ

215-واخفض جناحك لمن اتبعك من المؤمنين

قوله: {واخفض جناحك} يقول: وألن جانبك وكلامك {لمن اتبعك من المؤمنين} كما.20381- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واخفض جناحك لمن اتبعك من المؤمنين} قال: يقول: لن لهم.


216-216-فَإِنْ عَصَوْكَ فَقُلْ إِنِّي بَرِيءٌ مِّمَّا تَعْمَلُونَ

216-فإن عصوك فقل إني بريء مما تعملون

القول في تأويل قوله تعالى: {فإن عصوك فقل إني بريء مما تعملون} يقول تعالى ذكره: فإن عصتك يا محمد عشيرتك الأقربون الذين أمرتك بإنذارهم، وأبوا إلا الإقامة على عبادة الأوثان، والإشراك بالرحمن، فقل لهم: {إني بريء مما تعملون} من عبادة الأصنام ومعصية بارئ الأنام.


217-217-وَتَوَكَّلْ عَلَى الْعَزِيزِ الرَّحِيمِ

217-وتوكل على العزيز الرحيم

{العزيز} فى نقمته من أعدائه {الرحيم} بمن أناب إليه وتاب من معاصيه.


218-218-الَّذِي يَرَاكَ حِينَ تَقُومُ

218-الذي يراك حين تقوم

يقول: الذي يراك حين تقوم إلى صلاتك. وكان مجاهد يقول في تأويل ذلك ما:20382- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {الذين يراك حين تقوم} قال: أينما كنت.


219-219-وَتَقَلُّبَكَ فِي السَّاجِدِينَ

219-وتقلبك في الساجدين

اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ويرى تقلبك في صلاتك حين تقوم، ثم تركع، وحين تسجد. ذكر من قال ذلك:20383- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وتقلبك في الساجدين} يقول: قيامك وركوعك وسجودك.20384- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: سمعت أبي وعلي بن بذيمة يحدثان عن عكرمة في قوله: {يراك حين تقوم وتقلبك في الساجدين} قال: قيامه وركوعه وسجوده.حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، قال: قال عكرمة، في قوله: {وتقلبك في الساجدين} قال: قائما وساجدا وراكعا وجالسا.وقال آخرون: بل معنى ذلك: ويرى تقلبك في المصلين، وإبصارك منهم من هو خلفك، كما تبصر من هو بين يديك منهم. ذكر من قال ذلك:20385- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد : {وتقلبك في الساجدين} كان يرى من خلفه، كما يرى من قدامه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وتقلبك في الساجدين} قال: المصلين كان يرى من خلفه في الصلاة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وتقلبك في الساجدين} قال: المصلين، قال: كان يرى في الصلاة من خلفه.وقال آخرون: بل معنى ذلك: وتقلبك مع الساجدين: أي تصرفك معهم في الجلوس والقيام والقعود. ذكر من قال ذلك:20386- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: أخبرني عطاء الخراساني عن ابن عباس، قال: {وتقلبك في الساجدين} قال: يراك وأنت مع الساجدين تقلب وتقوم وتقعد معهم.20387- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {وتقلبك في الساجدين} قال: في المصلين.20388- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتقلبك في الساجدين} قال: في الساجدين: المصلين.وقال آخرون: بل معنى ذلك: ويرى تصرفك في الناس. ذكر من قال ذلك:20389- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا ربيعة بن كلثوم، قال: سألت الحسن عن قوله: {وتقلبك في الساجدين} قال: في الناس.وقال آخرون: بل معنى ذلك: وتصرفك في أحوالك كما كانت الأنبياء من قبلك تفعله، والساجدون في قول قائل هذا القول: الأنبياء. ذكر من قال ذلك:20390- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {الذي يراك} ... الآية، قال: كما كانت الأنبياء من قبلك.قال أبو جعفر: وأولى الأقوال في ذلك بتأويله قول من قال تأويله: ويرى تقلبك مع الساجدين في صلاتهم معك، حين تقوم معهم وتركع وتسجد، لأن ذلك هو الظاهر من معناه.فأما قول من وجهه إلى أن معناه: وتقلبك في الناس، فإنه قول بعيد من المفهوم بظاهر التلاوة، وإن كان له وجه، لأنه وإن كان لا شيء إلا وظله يسجد لله، فإنه ليس المفهوم من قول القائل: فلان مع الساجدين، أو في الساجدين، أنه مع الناس أو فيهم، بل المفهوم بذلك أنه مع قوم سجود، السجود المعروف، وتوجيه معاني كلام الله إلى الأغلب أولى من توجيهه إلى الأنكر.وكذلك أيضا في قول من قال: معناه: تتقلب في أبصار الساجدين، وإن كان له وجه، فليس ذلك الظاهر من معانيه.فتأويل الكلام إذن: وتوكل على العزيز الرحيم، الذي يراك حين تقوم إلى صلاتك، ويرى تقلبك في المؤتمين بك فيها بين قيام وركوع وسجود وجلوس


220-220-إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

220-إنه هو السميع العليم

قوله: {إنه هو السميع العليم} يقول تعالى ذكره: إن ربك هو السميع تلاوتك يا محمد، وذكرك في صلاتك ما تتلو وتذكر، العليم بما تعمل فيها ويعمل فيها من يتقلب فيها معك مؤتما بك، يقول: فرتل فيها القرآن، وأقم حدودها، فإنك بمرأى من ربك ومسمع.


221-221-هَلْ أُنَبِّئُكُمْ عَلَى مَن تَنَزَّلُ الشَّيَاطِينُ

221-هل أنبئكم على من تنزل الشياطين

القول في تأويل قوله تعالى: {هل أنبئكم على من تنزل الشياطين} يقول تعالى ذكره: {هل أنبئكم} أيها الناس {على من تنزل الشياطين} من الناس؟


222-222-تَنَزَّلُ عَلَى كُلِّ أَفَّاكٍ أَثِيمٍ

222-تنزل على كل أفاك أثيم

{تنزل على كل أفاك} يعني كذاب بهات {أثيم} يعني: آثم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20391- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كل أفاك أثيم} قال: كل كذاب من الناس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {تنزل على كل أفاك أثيم} قال: كذاب من الناس.20392- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {كل أفاك أثيم} قال: هم الكهنة تسترق الجن السمع، ثم يأتون به إلى أوليائهم من الإنس.20393- حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن سعيد بن وهب، قال: كنت عند عبد الله بن الزبير، فقيل له: إن المختار يزعم أنه يوحى إليه، فقال: صدق، ثم تلا: {هل أنبئكم على من تنزل الشياطين تنزل على كل أفاك أثيم} .


223-223-يُلْقُونَ السَّمْعَ وَأَكْثَرُهُمْ كَاذِبُونَ

223-يلقون السمع وأكثرهم كاذبون

قوله: {يلقون السمع} يقول تعالى ذكره: يلقي الشياطين السمع، وهو ما يسمعون مما استرقوا سمعه من حين حدث من السماء، إلى {كل أفاك أثيم} من أوليائهم من بني آدم.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20394- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يلقون السمع} قال: الشياطين ما سمعته ألقته على كل أفاك كذاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {يلقون السمع} الشياطين ما سمعته ألقته {على كل أفاك} قال: يلقون السمع، قال: القول.قوله: {وأكثرهم كاذبون} يقول: وأكثر من تنزل عليه الشياطين كاذبون فيما يقولون ويخبرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20395- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، في قوله: {وأكثرهم كاذبون} عن عروة، عن عائشة قالت: الشياطين تسترق السمع، فتجيء بكلمة حق فيقذفها في أذن وليه؛ قال: ويزيد فيها أكثر من مئة كذبة.


224-224-وَالشُّعَرَاء يَتَّبِعُهُمُ الْغَاوُونَ

224-والشعراء يتبعهم الغاوون

القول في تأويل قوله تعالى: {والشعراء يتبعهم الغاوون} .يقول تعالى ذكره: والشعراء يتبعهم أهل الغي لا أهل الرشاد والهدى.واختلف أهل التأويل في الذين وصفوا بالغي في هذا الموضع فقال بعضهم: رواة الشعر. ذكر من قال ذلك:20396- حدثني الحسن بن يزيد الطحان، قال: ثنا إسحاق بن منصور، قال: ثنا قيس، عن يعلى، عن عكرمة، عن ابن عباس؛ وحدثني أبو كريب، قال: ثنا طلق بن غنام، عن قيس؛ وحدثنا أبو كريب، قال: ثنا ابن عطية، عن قيس، عن يعلى بن النعمان، عن عكرمة، عن ابن عباس: {والشعراء يتبعهم الغاوون} قال: الرواة.وقال آخرون: هم الشياطين. ذكر من قال ذلك:20397- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {والشعراء يتبعهم الغاوون} الشياطين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20389- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {يتبعهم الغاوون} قال: يتبعهم الشياطين.20399- حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن سلمة بن كهيل، عن عكرمة، في قوله: {والشعراء يتبعهم الغاوون} قال: عصاة الجن.وقال آخرون: هم السفهاء، وقالوا: نزل ذلك في رجلين تهاجيا على عهد رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:20400- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والشعراء يتبعهم الغاوون} ... إلى آخر الآية، قال: كان رجلان على عهد رسول الله صلى الله عليه وسلم: أحدهما من الأنصار، والآخر من قوم آخرين، وأنهما تهاجيا، وكان مع كل واحد منهما غواة من قومه، وهم السفهاء، فقال الله: {والشعراء يتبعهم الغاوون، ألم تر أنهم في كل واد يهيمون} .20401- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والشعراء يتبعهم الغاوون} قال: كان رجلان على عهد رسول الله صلى الله عليه وسلم: أحدهما من الأنصار، والآخر من قوم آخرين، تهاجيا، مع كل واحد منهما غواة من قومه، وهم السفهاء.وقال آخرون: هم ضلال الجن والإنس. ذكر من قال ذلك:20402- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {والشعراء يتبعهم الغاوون} قال: هم الكفار يتبعهم ضلال الجن والإنس.20403- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {والشعراء يتبعهم الغاوون} قال: الغاوون المشركون.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال فيه ما قال الله جل ثناؤه: إن شعراء المشركين يتبعهم غواة الناس، ومردة الشياطين، وعصاة الجن، وذلك أن الله عم بقوله: {والشعراء يتبعهم الغاوون} فلم يخصص بذلك بعض الغواة دون بعض، فذلك على جميع أصناف الغواة التي دخلت في عموم الآية.


225-225-أَلَمْ تَرَ أَنَّهُمْ فِي كُلِّ وَادٍ يَهِيمُونَ

225-ألم تر أنهم في كل واد يهيمون

قوله: {ألم تر أنهم في كل واد يهيمون} يقول تعالى ذكره: ألم تر يا محمد أنهم، يعني الشعراء في كل واد يذهبون، كالهائم على وجهه على غير قصد، بل جائرا على الحق، وطريق، الرشاد، وقصد السبيل.وإنما هذا مثل ضربه الله لهم في افتنانهم في الوجوه التي يفتنون فيها بغير حق، فيمدحون بالباطل قوما ويهجون آخرين كذلك بالكذب والزور.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20404- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {ألم تر أنهم في كل واد يهيمون} يقول: في كل لغو يخوضون.20405- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {في كل واد يهيمون} قال: في كل فن يفتنون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {ألم تر أنهم في كل واد} قال: فن {يهيمون} قال: يقولون.20406- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة، في قوله: {في كل واد يهيمون} قال: يمدحون قوما بباطل، ويشتمون قوما بباطل.


226-226-وَأَنَّهُمْ يَقُولُونَ مَا لَا يَفْعَلُونَ

226-وأنهم يقولون ما لا يفعلون

قوله: {وأنهم يقولون ما لا يفعلون} يقول: وأن أكثر قيلهم باطل وكذب. كما:20407- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {وأنهم يقولون ما لا يفعلون} يقول: أكثر قولهم يكذبون.وعني بذلك شعراء المشركين. كما:20408- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال عبد الرحمن بن زيد: قال رجل لأبي: يا أبا أسامة، أرأيت قول الله جل ثناؤه: {والشعراء يتبعهم الغاوون ألم تر أنهم في كل واد يهيمون وأنهم يقولون ما لا يفعلون} فقال له أبي: إنما هذا لشعراء المشركين، وليس شعراء المؤمنين، ألا ترى أنه يقول: {إلا الذين آمنوا وعملوا الصالحات} ... إلخ. فقال: فرجت عني يا أبا أسامة؛ فرج الله عنك.


227-227-إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَذَكَرُوا اللَّهَ كَثِيراً وَانتَصَرُوا مِن بَعْدِ مَا ظُلِمُوا وَسَيَعْلَمُ الَّذِينَ

227-إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيرا وانتصروا من بعد ما ظلموا وسيعلم الذين ظلموا أي منقلب ينقلبون

قوله: {إلا الذين آمنوا وعملوا الصالحات} وهذا استثناء من قوله {والشعراء يتبعهم الغاوون... إلا الذين آمنوا وعملوا الصالحات} . وذكر أن هذا الاستثناء نزل في شعراء رسول الله صلى الله عليه وسلم، كحسان بن ثابت، وكعب بن مالك، ثم هو لكل من كان بالصفة التي وصفه الله بها.وبالذي قلنا في ذلك جاءت الأخبار. ذكر من قال ذلك:20409- حدثنا ابن حميد، قال: ثنا سلمة وعلي بن مجاهد، وإبراهيم بن المختار، عن ابن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي الحسن سالم البراد مولى تميم الداري، قال: لما نزلت: {والشعراء يتبعهم الغاوون} قال: جاء حسان بن ثابت وعبد الله بن رواحة، وكعب بن مالك إلى رسول الله صلى الله عليه وسلم، وهم يبكون، فقالوا: قد علم الله حين أنزل هذه الآية أنا شعراء، فتلا النبي صلى الله عليه وسلم: {إلا الذين آمنوا وعملوا الصالحات، وذكروا الله كثيرا، وانتصروا من بعد ما ظلموا، وسيعلم الذين ظلموا أي منقلب ينقلبون} .20410- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت {والشعراء يتبعهم الغاوون} إلى آخر السورة في حسان بن ثابت، وعبد الله بن رواحة وكعب بن مالك.20411- قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة وطاوس، قالا: قال: {والشعراء يتبعهم الغاوون ألم تر أنهم في كل واد يهيمون وأنهم يقولون ما لا يفعلون} ، فنسخ من ذلك واستثنى، قال: {إلا الذين آمنوا وعملوا الصالحات} ... الآية.20412- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: ثم استثنى المؤمنين منهم، يعني الشعراء، فقال: {إلا الذين آمنوا وعملوا الصالحات} .حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس، فذكر مثله.20413- حدثنا الحسن قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة: {إلا الذين آمنوا وعملوا الصالحات وذكروا الله كثيرا، وانتصروا من بعد ما ظلموا} قال: هم الأنصار الذين هاجروا مع رسول الله صلى الله عليه وسلم.20414- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي حسن البراد، قال: لما نزلت: {والشعراء يتبعهم الغاوون} ثم ذكر نحو حديث ابن حميد عن سلمة.قوله: {وذكروا الله كثيرا} اختلف أهل التأويل في حال الذكر الذي وصف الله به هؤلاء المستثنين من الشعراء، فقال بعضهم: هي حال منطقهم ومحاورتهم الناس، قالوا: معنى الكلام: وذكروا الله كثيرا في كلامهم. ذكر من قال ذلك:20415- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {إلا الذين آمنوا وعملوا الصالحات، وذكروا الله كثيرا} في كلامهم.وقال آخرون: بل ذلك في شعرهم. ذكر من قال ذلك:20416- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وذكروا الله كثيرا} قال: ذكروا الله في شعرهم.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب أن يقال: إن الله وصف هؤلاء الذين استثناهم من شعراء المؤمنين بذكر الله كثيرا، ولم يخص ذكرهم الله على حال دون حال في كتابه، ولا على لسان رسوله، فصفتهم أنهم يذكرون الله كثيرا في كل أحوالهم.قوله: {وانتصروا من بعد ما ظلموا} يقول: وانتصروا ممن هجاهم من شعراء المشركين ظلما بشعرهم وهجائهم إياهم، وإجابتهم عما هجوهم به.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20417- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس: {وانتصروا من بعد ما ظلموا} قال: يردون على الكفار الذين كانوا يهجون المؤمنين.20418- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وانتصروا} من المشركين {من بعد ما ظلموا} .وقيل: عني بذلك كله الرهط الذين ذكرت. ذكر من قال ذلك:20419- حدثنا ابن حميد، قال: ثنا علي بن مجاهد وإبراهيم بن المختار، عن ابن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي الحسن سالم البراد مولى تميم الداري، قال: لما نزلت: {والشعراء يتبعهم الغاوون} جاء حسان بن ثابت وعبد الله بن رواحة، وكعب بن مالك إلى النبي صلى الله عليه وسلم وهم يبكون، فقالوا: قد علم الله حين أنزل هذه الآية أنا شعراء، فتلا النبي صلى الله عليه وسلم: {إلا الذين آمنوا وعملوا الصالحات، وذكروا الله كثيرا وانتصروا من بعد ما ظلموا} .حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن محمد بن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي حسن البراد، قال: لما نزلت {والشعراء يتبعهم الغاوون} ثم ذكر نحوه.20420- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وانتصروا من بعد ما ظلموا} قال: عبد الله بن رواحة وأصحابه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وانتصروا من بعد ما ظلموا} قال: عبد الله بن رواحة.قوله: {وسيعلم الذين ظلموا} يقول تعالى ذكره: وسيعلم الذين ظلموا أنفسهم بشركهم بالله من أهل مكة {أي منقلب ينقلبون} يقول: أي مرجع يرجعون إليه، وأي معاد يعودون إليه بعد مماتهم، فإنهم يصيرون إلى نار لا يطفأ سعيرها، ولا يسكن لهبها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20421- حدثنا ابن حميد، قال: ثنا سلمة، وعلي بن مجاهد، وإبراهيم بن المختار، عن ابن إسحاق، عن يزيد بن عبد الله بن قسيط، عن أبي الحسن سالم البراد مولى تميم الداري: {وسيعلم الذين ظلموا أي منقلب ينقلبون} يعني: أهل مكة.20422- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وسيعلم الذين ظلموا أي منقلب ينقلبون} قال: وسيعلم الذين ظلموا من المشركين أي منقلب ينقلبون.


001-1-طس تِلْكَ آيَاتُ الْقُرْآنِ وَكِتَابٍ مُّبِينٍ

1-طس تلك آيات القرآن وكتاب مبين

القول في تأويل قوله تعالى: {طس تلك آيات القرآن وكتاب مبين } قال أبو جعفر: وقد بينا القول فيما مضى من كتابنا هذا فيما كان من حروف المعجم في فواتح السور، فقوله: {طس} من ذلك.20423- حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {طس} قسم أقسمه الله هو من أسماء الله.فالواجب على هذا القول أن يكون معناه: والسميع اللطيف، إن هذه الآيات التي أنزلتها إليك يا محمد لآيات القرآن، وآيات كتاب مبين: يقول: يبين لمن تدبره، وفكر فيه بفهم أنه من عند الله، أنزله إليك، لم تتخرصه أنت ولم تتقوله، ولا أحد سواك من خلق الله، لأنه لا يقدر أحد من الخلق أن يأتي بمثله، ولو تظاهر عليه الجن والإنس. وخفض قوله: {وكتاب مبين} عطفا به على القرآن.


002-2-هُدًى وَبُشْرَى لِلْمُؤْمِنِينَ

2-هدى وبشرى للمؤمنين

قوله: {هدى} من صفة القرآن.يقول: هذه آيات القرآن بيان من الله بين به طريق الحق وسبيل السلام.يقول: وبشارة لمن آمن به، وصدق بما أنزل فيه بالفوز العظيم في المعاد.وفي قوله: {هدى وبشرى} وجهان من العربية: الرفع على الابتداء بمعنى: هو هدى وبشرى. والنصب على القطع من آيات القرآن، فيكون معناه: تلك آيات القرآن الهدى والبشرى للمؤمنين، ثم أسقطت الألف واللام من الهدى والبشرى، فصارا نكرة، وهما صفة للمعرفة فنصبا.


003-3-الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

3-الذين يقيمون الصلاة ويؤتون الزكاة وهم بالآخرة هم يوقنون

قوله: {الذين يقيمون الصلاة} يقول: هو هدى وبشرى لمن آمن بها، وأقام الصلاة المفروضة بحدودها.وقوله: {ويؤتون الزكاة} يقول: ويؤدون الزكاة المفروضة.وقيل: معناه: ويطهرون أجسادهم من دنس المعاصي.وقد بينا ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.يقول: وهم مع إقامتهم الصلاة، وإيتائهم الزكاة الواجبة، بالمعاد إلى الله بعد الممات يوقنون، فيذلون في طاعة الله، رجاء جزيل ثوابه، وخوف عظيم عقابه، وليسوا كالذين يكذبون بالبعث، ولا يبالون، أحسنوا أم أساؤوا، وأطاعوا أم عصوا، لأنهم إن أحسنوا لم يرجوا ثوابا، وإن أساؤوا لم يخافوا عقابا.


004-4-إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ زَيَّنَّا لَهُمْ أَعْمَالَهُمْ فَهُمْ يَعْمَهُونَ

4-إن الذين لا يؤمنون بالآخرة زينا لهم أعمالهم فهم يعمهون

القول في تأويل قوله تعالى: {إن الذين لا يؤمنون بالأخرة} يقول تعالى ذكره: إن الذين لا يصدقون بالدار الآخرة، وقيام الساعة، وبالمعاد إلى الله بعد الممات والثواب والعقاب.يقول: حببنا إليهم قبيح أعمالهم، وسهلنا ذلك عليهم.يقول: فهم في ضلال أعمالهم القبيحة التي زيناها لهم يترددون حيارى، يحسبون أنهم يحسنون.


005-5-أُوْلَئِكَ الَّذِينَ لَهُمْ سُوءُ الْعَذَابِ وَهُمْ فِي الْآخِرَةِ هُمُ الْأَخْسَرُونَ

5-أولئك الذين لهم سوء العذاب وهم في الآخرة هم الأخسرون

قوله: {أولئك الذين لهم سوء العذاب} يقول تعالى ذكره: هؤلاء الذين لا يؤمنون بالآخرة لهم سوء العذاب في الدنيا، وهم الذين قتلوا ببدر من مشركي قريش.يقول: وهم يوم القيامة هم الأوضعون تجارة والأوكسوها باشترائهم الضلالة بالهدى {فما ربحت تجارتهم وما كانوا مهتدين} .


006-6-وَإِنَّكَ لَتُلَقَّى الْقُرْآنَ مِن لَّدُنْ حَكِيمٍ عَلِيمٍ

6-وإنك لتلقى القرآن من لدن حكيم عليم

القول في تأويل قوله تعالى: {وإنك لتلقى القرءان} يقول تعالى ذكره: وإنك يا محمد لتحفظ القرآن وتعلمه.يقول: من عند حكيم بتدبير خلقه، عليم بأنباء خلقه ومصالحهم، والكائن من أمورهم، والماضي من أخبارهم، والحادث منها.


007-7-إِذْ قَالَ مُوسَى لِأَهْلِهِ إِنِّي آنَسْتُ نَاراً سَآتِيكُم مِّنْهَا بِخَبَرٍ أَوْ آتِيكُم بِشِهَابٍ قَبَسٍ لَّعَلَّكُمْ تَصْطَلُونَ

7-إذ قال موسى لأهله إني آنست نارا سآتيكم منها بخبر أو آتيكم بشهاب قبس لعلكم تصطلون

وإذ من صلة عليم. ومعنى الكلام: عليم حين قال موسى {لأهله} وهو في مسيره من مدين إلى مصر، وقد آذاهم برد ليلهم لما أصلد زنده.أي أبصرت نارا أو أحسستها، فامكثوا مكانكم.يعني من النار، والهاء والألف من ذكر النار.اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: "بشهاب قبس " بإضافة الشهاب إلى القبس، وترك التنوين، بمعنى: أو آتيكم بشعلة نار أقتبسها منها.وقرأ ذلك عامة قراء أهل الكوفة: {بشهاب قبس} بتنوين الشهاب وترك إضافته إلى القبس، يعني: أو آتيكم بشهاب مقتبس.والصواب من القول في ذلك أنهما قراءتان معروفتان في قراءة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب. وكان بعض نحويي البصرة يقول: إذا جعل القبس بدلا من الشهاب، فالتنوين في الشهاب، وإن أضاف الشهاب إلى القبس، لم ينون الشهاب. وقال بعض نحويي الكوفة: إذا أضيف الشهاب إلى القبس فهو بمنزلة قوله {ولدار الآخرة} [النحل: 30] مما يضاف إلى نفسه إذا اختلف اسماه ولفظاه توهما بالثاني أنه غير الأول. قال: ومثله حبة الخضراء، وليلة القمراء، ويوم الخميس وما أشبهه. وقال آخر منهم: إن كان الشهاب هو القبس لم تجز الإضافة، لأن القبس نعت، ولا يضاف الاسم إلى نعته إلا في قليل من الكلام، وقد جاء: {ولدار الآخرة} و {وللدار الآخرة} [الأنعام: 32] والصواب من القول في ذلك أن الشهاب إذا أريد به أنه غير القبس، فالقراءة فيه بالإضافة، لأن معنى الكلام حينئذ، ما بينا من أنه شعلة قبس، كما قال الشاعر:في كفه صعدة مشقفة فيها سنان كشعلة القبسوإذا أريد بالشهاب أنه هو القبس، أو أنه نعت له، فالصواب في الشهاب التنوين، لأن الصحيح في كلام العرب ترك إضافة الاسم إلى نعته، وإلى نفسه، بل الإضافات في كلامها المعروف إضافة الشيء إلى غير نفسه وغير نعته.قوله: {لعلكم تصطلون} يقول: كي تصطلوا بها من البرد.


008-8-فَلَمَّا جَاءهَا نُودِيَ أَن بُورِكَ مَن فِي النَّارِ وَمَنْ حَوْلَهَا وَسُبْحَانَ اللَّهِ رَبِّ الْعَالَمِينَ

8-فلما جاءها نودي أن بورك من في النار ومن حولها وسبحان الله رب العالمين

وقوله: {فلما جاءها} يقول: فلما جاء موسى النار التي آنسها {نودي أن بورك من في النار ومن حولها} . كما:20424- حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {نودي أن بورك من في النار} يقول: قدس.واختلف أهل التأويل في المعني بقوله {من في النار} فقال بعضهم: عنى جل جلاله بذلك نفسه، وهو الذي كان في النار، وكانت النار نوره تعالى ذكره في قول جماعة من أهل التأويل. ذكر من قال ذلك:20425- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {فلما جاءها نودي أن بورك من في النار} يعني نفسه؛ قال: كان نور رب العالمين في الشجرة.20426- حدثني إسماعيل بن الهيثم أبو العالية العبدي، قال: ثنا أبو قتيبة، عن ورقاء، عن عطاء بن السائب، عن سعيد بن جبير، في قول الله: {بورك من في النار} قال: ناداه وهو في النار.20427- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن، في قوله: {نودي أن بورك من في النار ومن حولها} قال: هو النور.20428- قال معمر: قال قتادة: {بورك من في النار} قال: نور الله بورك.قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال الحسن البصري: {بورك من في النار} .وقال آخرون: بل معنى ذلك: بوركت النار. ذكر من قال ذلك:20429- حدثني الحارث، قال: ثنا الأشيب، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {نودي أن بورك من في النار} بوركت النار. كذلك قاله ابن عباس.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أن بورك من في النار} قال: بوركت النار.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: {بورك من في النار} قال: بوركت النار.20430- حدثنا محمد بن سنان القزاز، قال: ثنا مكي بن إبراهيم، قال: ثنا موسى، عن محمد بن كعب، في قوله: {أن بورك من في النار} نور الرحمن، والنور هو الله {وسبحان الله رب العالمين} .واختلف أهل التأويل في معنى النار في هذا الموضع، فقال بعضهم: معناه: النور كما ذكرت عمن ذكرت ذلك عنه.وقال آخرون: معناه النار لا النور. ذكر من قال ذلك:20431- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن سعيد بن جبير، أنه قال: حجاب العزة، وحجاب الملك، وحجاب السلطان، وحجاب النار، وهي تلك النار التي نودي منها. قال: وحجاب النور، وحجاب الغمام، وحجاب الماء، وإنما قيل: بورك من في النار، ولم يقل: بورك فيمن في النار على لغة الذين يقولون: باركك الله. والعرب تقول: باركك الله، وبارك فيك.قوله: {ومن حولها} يقول: ومن حول النار. وقيل: عنى بمن حولها: الملائكة. ذكر من قال ذلك:20432- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن حولها} قال: يعني الملائكة.20433- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن الحسن، مثله.وقال آخرون: هو موسى والملائكة.20434- حدثنا محمد بن سنان القزاز، قال: ثنا مكي بن إبراهيم، قال: ثنا موسى، عن محمد بن كعب {ومن حولها} قال: موسى النبي والملائكة، ثم قال: {يا موسى إنه أنا الله العزيز الحكيم} .قوله: {وسبحان الله رب العالمين} يقول: وتنزيها لله رب العالمين، مما يصفه به الظالمون.


009-9-يَا مُوسَى إِنَّهُ أَنَا اللَّهُ الْعَزِيزُ الْحَكِيمُ

9-يا موسى إنه أنا الله العزيز الحكيم

القول في تأويل قوله تعالى: {يا موسى إنه أنا الله العزيز الحكيم} يقول تعالى ذكره مخبرا عن قيله لموسى: {إنه أنا الله العزيز} في نقمته من أعدائه {الحكيم} في تدبيره في خلقه. والهاء التي في قوله: {إنه} هاء عماد، وهو اسم لا يظهر في قول بعض أهل العربية. وقال بعض نحويي الكوفة: يقول هي الهاء المجهولة، ومعناها: أن الأمر والشأن: أنا الله.


010-10-وَأَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يَا مُوسَى لَا تَخَفْ إِنِّي لَا يَخَافُ لَدَيَّ

10-وألق عصاك فلما رآها تهتز كأنها جان ولى مدبرا ولم يعقب يا موسى لا تخف إني لا يخاف لدي المرسلون

انظر تفسير الآية 11


011-11-إِلَّا مَن ظَلَمَ ثُمَّ بَدَّلَ حُسْناً بَعْدَ سُوءٍ فَإِنِّي غَفُورٌ رَّحِيمٌ

11-إلا من ظلم ثم بدل حسنا بعد سوء فإني غفور رحيم

قوله: {وألق عصاك فلما رآها تهتز} في الكلام محذوف ترك ذكره، استغناء بما ذكر عما حذف، وهو: فألقاها فصارت حية تهتز.يقول: كأنها حية عظيمة، والجان: جنس من الحيات معروف.وقال ابن جريج في ذلك ما.20435- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {وألق عصاك فلما رآها تهتز كأنها جان} قال: حين تحولت حية تسعى.وهذا الجنس من الحيات عنى الراجز بقوله:يرفعن بالليل إذا ما أسدفا أعناق جنان وهاما رجفاوعنقا بعد الرسيم خيطفاقوله: {ولى مدبرا} يقول تعالى ذكره: ولى موسى هاربا خوفا منها.يقول: ولم يرجع؛ من قولهم: عقب فلان: إذا رجع على عقبه إلى حيث بدأ.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:20436- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولم يعقب} قال: لم يرجع.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20437- قال: ثنا الحسين، قال: ثنا أبو سفيان عن معمر، عن قتادة، قال: لم يلتفت.20438- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولم يعقب} قال: لم يرجع {يا موسى} قال: لما ألقى العصا صارت حية، فرعب منها وجزع، فقال الله: {إني لا يخاف لدي المرسلون} قال: فلم يرعو لذلك، قال: فقال الله له: {أقبل ولا تخف إنك من الآمنين} [القصص: 31] قال: فلم يقف أيضا على شيء من هذا حتى قال: {سنعيدها سيرتها الأولى} [طه: 21] قال: فالتفت فإذا هي عصا كما كانت، فرجع فأخذها، ثم قوي بعد ذلك حتى صار يرسلها على فرعون ويأخذها.قوله: {يا موسى لا تخف إني لا يخاف لدي المرسلون إلا من ظلم} يقول تعالى ذكره: فناداه ربه: يا موسى لا تخف من هذه الحية، إني لا يخاف لدي المرسلون: يقول: إني لا يخاف عندي رسلي وأنبيائي الذين أختصهم بالنبوة، إلا من ظلم منهم، فعمل بغير الذي أذن له في العمل به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20439- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قوله: {يا موسى لا تخف إني لا يخاف لدي المرسلون} قال: لا يخيف الله الأنبياء إلا بذنب يصيبه أحدهم، فإن أصابه أخافه حتى يأخذه منه.20440- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عبد الله الفزاري، عن عبد الله بن المبارك، عن أبي بكر، عن الحسن، قال: قوله: {يا موسى لا تخف إني لا يخاف لدي المرسلون إلا من ظلم} قال: إني إنما أخفتك لقتلك النفس، قال: وقال الحسن: كانت الأنبياء تذنب فتعاقب.واختلف أهل العربية في وجه دخول إلا في هذا الموضع، وهو استثناء مع وعد الله الغفران المستثنى من قوله: {إني لا يخاف لدي المرسلون} بقوله: {فإني غفور رحيم} .وحكم الاستثناء أن يكون ما بعده بخلاف معنى ما قبله، وذلك أن يكون ما بعده إن كان ما قبله منفيا مثبتا كقوله: ما قام إلا زيد، فزيد مثبت له القيام، لأنه مستثنى مما قبل إلا، وما قبل إلا منفي عنه القيام، وأن يكون ما بعده إن كان ما قبله مثبتا منفيا كقولهم: قام القوم إلا زيدا؛ فزيد منفي عنه القيام؛ ومعناه: إن زيدا لم يقم، والقوم مثبت لهم القيام، {إلا من ظلم، ثم بدل حسنا بعد سوء} ، فقد أمنه الله بوعده الغفران والرحمة، وأدخله في عداد من لا يخاف لديه من المرسلين. فقال بعض نحويي البصرة: أدخلت إلا في هذا الموضع، لأن إلا تدخل في مثل هذا الكلام، كمثل قول العرب: ما أشتكي إلا خيرا؛ فلم يجعل قوله: إلا خيرا على الشكوى، ولكنه علم أنه إذا قال: ما أشتكي شيئا أن يذكر عن نفسه خيرا، كأنه قال: ما أذكر إلا خيرا.وقال بعض نحويي الكوفة: يقول القائل: كيف صير خائفا من ظلم، ثم بدل حسنا بعد سوء، وهو مغفور له؟ فأقول لك: في هذه الآية وجهان: أحدهما أن يقول: إن الرسل معصومة مغفور لها آمنة يوم القيامة، ومن خلط عملا صالحا وآخر سيئا فهو يخاف ويرجو، فهذا وجه. والآخر: أن يجعل الاستثناء من الذين تركوا في الكلمة، لأن المعنى: لا يخاف لدي المرسلون، إنما الخوف على من سواهم، ثم استثنى فقال: {إلا من ظلم ثم بدل حسنا} يقول: كان مشركا، فتاب من الشرك، وعمل حسنا، فذلك مغفور له، وليس يخاف. قال: وقد قال بعض النحويين: إن إلا في اللغة بمنزلة الواو، وإنما معنى هذه الآية: لا يخاف لدي المرسلون، ولا من ظلم ثم بدل حسنا، قال: وجعلوا مثله كقول الله: {لئلا يكون للناس عليكم حجة إلا الذين ظلموا منهم} [البقرة: 150] قال: ولم أجد العربية تحتمل ما قالوا، لأني لا أجيز: قام الناس إلا عبد الله، وعبد الله قائم؛ إنما معنى الاستثناء أن يخرج الاسم الذي بعد إلا من معنى الأسماء التي قبل إلا. وقد أراه جائزا أن يقول: لي عليك ألف سوى ألف آخر؛ فإن وضعت إلا في هذا الموضع صلحت، وكانت إلا في تأويل ما قالوا، فأما مجردة قد استثنى قليلها من كثيرها فلا، ولكن مثله مما يكون معنى إلا كمعنى الواو، وليست بها قوله {خالدين فيها ما دامت السماوات والأرض إلا ما شاء ربك} [هود: 107] هو في المعنى. والذي شاء ربك من الزيادة، فلا تجعل إلا بمنزلة الواو، ولكن بمنزلة سوى؛ فإذا كانت "وسوى " في موضع "إلا " صلحت بمعنى الواو، لأنك تقول: عندي مال كثير سوى هذا: أي وهذا عندي، كأنك قلت: عندي مال كثير وهذا أيضا عندي، وهو في سوى أبعد منه في إلا، لأنك تقول: عندي سوى هذا، ولا تقول: عندي إلا هذا.قال أبو جعفر: والصواب من القول في قوله {إلا من ظلم ثم بدل} عندي غير ما قاله هؤلاء الذين حكينا قولهم من أهل العربية، بل هو القول الذي قاله الحسن البصري وابن جريج ومن قال قولهما، وهو أن قوله: {إلا من ظلم} استثناء صحيح من قوله {لا يخاف لدي المرسلون إلا من ظلم} منهم فأتى ذنبا، فإنه خائف لديه من عقوبته. وقد بين الحسن رحمه الله معنى قيل الله لموسى ذلك، وهو قوله قال: إني إنما أخفتك لقتلك النفس.فإن قال قائل: فما وجه قيله إن كان قوله {إلا من ظلم} استثناء صحيحا، وخارجا من عداد من لا يخاف لديه من المرسلين، وكيف يكون خائفا من كان قد وعد الغفران والرحمة؟ قيل: إن قوله: {ثم بدل حسنا بعد سوء} كلام آخر بعد الأول، وقد تناهى الخبر عن الرسل من ظلم منهم، ومن لم يظلم عند قوله {إلا من ظلم} ثم ابتدأ الخبر عمن ظلم من الرسل، وسائر الناس غيرهم. وقيل: فمن ظلم ثم بدل حسنا بعد سوء فإني له غفور رحيم.فإن قال قائل: فعلام تعطف إن كان الأمر كما قلت بثم إن لم يكن عطفا على قوله: {ظلم} قيل: على متروك استغني بدلالة قوله {ثم بدل حسنا بعد سوء} عليه عن إظهاره، إذ كان قد جرى قبل ذلك من الكلام نظيره، وهو: فمن ظلم من الخلق. وأما الذين ذكرنا قولهم من أهل العربية، فقد قالوا على مذهب العربية، غير أنهم أغفلوا معنى الكلمة وحملوها على غير وجهها من التأويل. وإنما ينبغي أن يحمل الكلام على وجهه منالتأويل، ويلتمس له على ذلك الوجه للإعراب في الصحة مخرج لا على إحالة الكلمة عن معناها ووجهها الصحيح من التأويل.قوله: {ثم بدل حسنا بعد سوء} يقول تعالى ذكره: فمن أتى ظلما من خلق الله، وركب مأثما، ثم بدل حسنا، يقول: ثم تاب من ظلمه ذلك وركوبه المأثم، {فإني غفور} يقول: فإني ساتر على ذنبه وظلمه ذلك بعفوي عنه، وترك عقوبته عليه {رحيم} به أن أعاقبه بعد تبديله الحسن بضده.20430- حدثنا محمد بن سنان القزاز، قال: ثنا مكي بن إبراهيم، قال: ثنا موسى، عن محمد بن كعب، في قوله: {أن بورك من في النار} نور الرحمن، والنور هو الله {وسبحان الله رب العالمين} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20441- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا من ظلم، ثم بدل حسنا بعد سوء} ثم تاب من بعد إساءته {فإني غفور رحيم}


012-12-وَأَدْخِلْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ فِي تِسْعِ آيَاتٍ إِلَى فِرْعَوْنَ وَقَوْمِهِ إِنَّهُمْ كَانُوا قَوْماً

12-وأدخل يدك في جيبك تخرج بيضاء من غير سوء في تسع آيات إلى فرعون وقومه إنهم كانوا قوما فاسقين

القول في تأويل قوله تعالى: {وأدخل يدك في جيبك} يقول تعالى ذكره مخبرا عن قيله لنبيه موسى: {وأدخل يدك في جيبك} ذكر أنه تعالى ذكره أمره أن يدخل كفه في جيبه؛ وإنما أمره بإدخاله في جيبه، لأن الذي كان عليه يومئذ مدرعة من صوف. قال بعضهم: لم يكن لها كم. وقال بعضهم: كان كمها إلى بعض يده. ذكر من قال ذلك:20442- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وأدخل يدك في جيبك} قال: الكف فقط في جيبك. قال: كانت مدرعة إلى بعض يده، ولو كان لها كم أمره أن يدخل يده في كمه.20443- قال: ثني حجاج، عن يونس بن أبي إسحاق، عن أبيه، عن عمرو بن ميمون، قال: قال ابن مسعود: إن موسى أتى فرعون حين أتاه في ذر مانقة، يعني جبة صوف.قوله: {تخرج بيضاء} يقول: تخرج اليد بيضاء بغير لون موسى من {غير سوء} يقول: من غير برص {في تسع آيات} ، يقول تعالى ذكره: أدخل يدك في جيبك تخرج بيضاء من غير سوء، فهي آية في تسع آيات مرسل أنت بهن إلى فرعون؛ وترك ذكر مرسل لدلالة قوله {إلى فرعون وقومه} على أن ذلك معناه، كما قال الشاعر:رأتني بحبليها فصدت مخافة وفي الحبل روعاء الفؤاد فروقومعنى الكلام: رأتني مقبلا بحبليها، فترك ذكر "مقبل " استغناء بمعرفة السامعين معناه في ذلك، إذ قال: رأتني بحبليها؛ ونظائر ذلك في كلام العرب كثيرة.والآيات التسع: هن الآيات التي بيناهن فيما مضى. وقد:20444- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تسع آيات إلى فرعون وقومه} قال: هي التي ذكر الله في القرآن: العصا، واليد، والجراد، والقمل، والضفادع، والطوفان، والدم، والحجر، والطمس الذي أصاب آل فرعون في أموالهم.قوله: {إنهم كانوا قوما فاسقين} يقول: إن فرعون وقومه من القبط كانوا قوما فاسقين، يعني كافرين بالله.وقد بينا معنى الفسق فيما مضى.


013-13-فَلَمَّا جَاءتْهُمْ آيَاتُنَا مُبْصِرَةً قَالُوا هَذَا سِحْرٌ مُّبِينٌ

13-فلما جاءتهم آياتنا مبصرة قالوا هذا سحر مبين

القول في تأويل قوله تعالى: {فلما جاءتهم آياتنا} يقول تعالى ذكره: فلما جاءت فرعون وقومه آياتنا، يعني أدلتنا وحججنا، على حقيقة ما دعاهم إليه موسى وصحته، وهي الآيات التسع التي ذكرناها قبل.وقوله {مبصرة} يقول: يبصر بها من نظر إليها ورآها حقيقة ما دلت عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20445- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {فلما جاءتهم آياتنا مبصرة} قال: بينة.يقول: قال فرعون وقومه: هذا الذي جاءنا به موسى سحر مبين، يقول: يبين للناظرين له أنه سحر.


014-14-وَجَحَدُوا بِهَا وَاسْتَيْقَنَتْهَا أَنفُسُهُمْ ظُلْماً وَعُلُوّاً فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُفْسِدِينَ

14-وجحدوا بها واستيقنتها أنفسهم ظلما وعلوا فانظر كيف كان عاقبة المفسدين

قوله: {وجحدوا بها} يقول: وكذبوا بالآيات التسع أن تكون من عند الله، كما:20446- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وجحدوا بها} قال: الجحود: التكذيب بها.قوله: {واستيقنتها أنفسهم} يقول: وأيقنتها قلوبهم، وعلموا يقينا أنها من عند الله، فعاندوا بعد تبينهم الحق، ومعرفتهم به، كما:20447- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس: {واستيقنتها أنفسهم} قال: يقينهم في قلوبهم.20448- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {واستيقنتها أنفسهم ظلما وعلوا} قال: استيقنوا أن الآيات من الله حق، فلم جحدوا بها؟ قال: ظلما وعلوا.قوله: {ظلما وعلوا} يعني بالظلم: الاعتداء، والعلو: الكبر، كأنه قيل: اعتداء وتكبرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20449- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {ظلما وعلوا} قال: تعظما واستكبارا، ومعنى ذلك: وجحدوا بالآيات التسع ظلما وعلوا، واستيقنتها أنفسهم أنها من عند الله، فعاندوا الحق بعد وضوحه لهم، فهو من المؤخر الذي معناه التقديم.قوله: {فانظر كيف كان عاقبة المفسدين} . يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فانظر يا محمد بعين قلبك كيف كان عاقبة تكذيب هؤلاء الذين جحدوا آياتنا حين جاءتهم مبصرة، وماذا حل بهم من إفسادهم في الأرض ومعصيتهم فيها ربهم، وأعقبهم ما فعلوا، فإن ذلك أخرجهم من جنات وعيون، وزروع ومقام كريم، إلى هلاك في العاجل بالغرق، وفي الآجل إلى عذاب دائم، {لا يفتر عنهم، وهم فيه مبلسون } [الزخرف: 75]


015-15-وَلَقَدْ آتَيْنَا دَاوُودَ وَسُلَيْمَانَ عِلْماً وَقَالَا الْحَمْدُ لِلَّهِ الَّذِي فَضَّلَنَا عَلَى كَثِيرٍ مِّنْ عِبَادِهِ الْمُؤْمِنِينَ

15-ولقد آتينا داوود وسليمان علما وقالا الحمد لله الذي فضلنا على كثير من عباده المؤمنين

القول في تأويل قوله تعالى: {ولقد آتينا داود وسليمان علما} يقول تعالى ذكره: {ولقد آتينا داود وسليمان علما} وذلك علم كلام الطير والدواب، وغير ذلك مما خصهم الله بعلمه.يقول جل ثناؤه: وقال داود وسليمان: الحمد لله الذي فضلنا بما خصنا به من العلم الذي آتاناه دون سائر خلقه من بني آدم في زماننا هذا على كثير من عباده المؤمنين به في دهرنا هذا.


016-16-وَوَرِثَ سُلَيْمَانُ دَاوُودَ وَقَالَ يَا أَيُّهَا النَّاسُ عُلِّمْنَا مَنطِقَ الطَّيْرِ وَأُوتِينَا مِن كُلِّ شَيْءٍ إِنَّ هَذَا لَهُوَ الْفَضْلُ

16-وورث سليمان داوود وقال يا أيها الناس علمنا منطق الطير وأوتينا من كل شيء إن هذا لهو الفضل المبين

القول في تأويل قوله تعالى: {وورث سليمان داود} .يقول تعالى ذكره: {وورث سليمان} أباه {داود} العلم الذي كان آتاه الله في حياته، والملك الذي كان خصه به على سائر قومه، فجعله له بعد أبيه داود دون سائر ولد أبيه.يقول: وقال سليمان لقومه: يا أيها الناس علمنا منطق الطير، يعني فهمنا كلامها؛ وجعل ذلك من الطير كمنطق الرجل من بني آدم إذ فهمه عنها، وقد:20450- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن كعب: {وقال يا أيها الناس علمنا منطق الطير} قال: بلغنا أن سليمان كان عسكره مئة فرسخ: خمسة وعشرون منها للإنس، وخمسة وعشرون للجن وخمسة وعشرون للوحش وخمسة وعشرون للطير، وكان له ألف بيت من قوارير على الخشب؛ فيها ثلاث مئة صريحة، وسبع مئة سرية، فأمر الريح العاصف فرفعته، وأمر الرخاء فسيرته؛ فأوحى الله إليه وهو يسير بين السماء والأرض: إني قد أردت أنه لا يتكلم أحد من الخلائق بشيء إلا جاءت الريح فأخبرته.قوله: {وأوتينا من كل شيء} يقول: وأعطينا ووهب لنا من كل شيء من الخيرات.يقول: إن هذا الذي أوتينا من الخيرات لهو الفضل على جميع أهل دهرنا المبين، يقول: الذي يبين لمن تأمله وتدبره أنه فضل أعطيناه على من سوانا من الناس.


017-17-وَحُشِرَ لِسُلَيْمَانَ جُنُودُهُ مِنَ الْجِنِّ وَالْإِنسِ وَالطَّيْرِ فَهُمْ يُوزَعُونَ

17-وحشر لسليمان جنوده من الجن والإنس والطير فهم يوزعون

القول في تأويل قوله تعالى: {وحشر لسليمان جنوده من الجن والإنس والطير فهم يوزعون} .يقول تعالى ذكره: وجمع لسليمان جنوده من الجن والإنس والطير في مسير لهم فهم يوزعون.واختلف أهل التأويل في معنى قوله {فهم يوزعون} فقال بعضهم: معنى ذلك: فهم يحبس أولهم على آخرهم حتى يجتمعوا. ذكر من قال ذلك:20451- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: جعل على كل صنف من يرد أولاها على أخراها لئلا يتقدموا في المسير كما تصنع الملوك.20452- حدثنا القاسم، قال: ثنا أبو سفيان عن معمر، عن قتادة، في قوله: {وحشر لسليمان جنوده من الجن والإنس والطير فهم يوزعون} قال: يرد أولهم على آخرهم.وقال آخرون: معنى ذلك فهم يساقون. ذكر من قال ذلك:20453- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحشر لسليمان جنوده من الجن والإنس والطير فهم يوزعون} قال: يوزعون: يساقون.وقال آخرون: بل معناه: فهم يتقدمون. ذكر من قال ذلك:20454- حدثنا الحسين، قال: ثنا أبو سفيان عن معمر، قال: قال الحسن: {يوزعون} يتقدمون.قال أبو جعفر: وأولى هذه الأقوال بالصواب قول من قال: معناه: يرد أولهم على آخرهم؛ وذلك أن الوازع في كلام العرب هو الكاف، يقال منه: وزع فلان فلانا عن الظلم: إذا كفه عنه، كما قال الشاعر:ألم يزع الهوى إذ لم يؤات بلى وسلوت عن طلب الفتاةوقال آخر:على حين عاتبت المشيب على الصبا وقلت ألما أصح والشيب وازعوإنما قيل للذين يدفعون الناس عن الولاة والأمراء وزعة: لكفهم إياهم عنه.


018-18-حَتَّى إِذَا أَتَوْا عَلَى وَادِي النَّمْلِ قَالَتْ نَمْلَةٌ يَا أَيُّهَا النَّمْلُ ادْخُلُوا مَسَاكِنَكُمْ لَا يَحْطِمَنَّكُمْ سُلَيْمَانُ

18-حتى إذا أتوا على وادي النمل قالت نملة يا أيها النمل ادخلوا مساكنكم لا يحطمنكم سليمان وجنوده وهم لا يشعرون

القول في تأويل قوله تعالى: {حتى إذا أتوا على واد النمل قالت نملة يا أيها النمل ادخلوا مساكنكم لا يحطمنكم سليمان وجنوده وهم لا يشعرون} .يعني تعالى ذكره بقوله: {حتى إذا أتوا على وادي النمل} حتى إذا أتى سليمان وجنوده على وادي النمل {قالت نملة يا أيها النمل ادخلوا مساكنكم لا يحطمنكم سليمان وجنوده} يقول: لا يكسرنكم ويقتلنكم سليمان وجنوده {وهم لا يشعرون} يقول: وهم لا يعلمون أنهم يحطمونكم.20455- حدثنا ابن بشار، قال: ثنا عبد الرحمن ويحيى، قالا ثنا سفيان، عن الأعمش، عن رجل يقال له الحكم، عن عوف، في قوله: {قالت نملة يا أيها النمل} قال: كان نمل سليمان بن داود مثل الذباب.


019-19-فَتَبَسَّمَ ضَاحِكاً مِّن قَوْلِهَا وَقَالَ رَبِّ أَوْزِعْنِي أَنْ أَشْكُرَ نِعْمَتَكَ الَّتِي أَنْعَمْتَ عَلَيَّ وَعَلَى وَالِدَيَّ وَأَنْ

19-فتبسم ضاحكا من قولها وقال رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي وأن أعمل صالحا ترضاه وأدخلني برحمتك في عبادك الصالحين

القول في تأويل قوله تعالى: {فتبسم ضاحكا من قولها} يقول تعالى ذكره: فتبسم سليمان ضاحكا من قول النملة التي قالت ما قالت،وقال: {رب أوزعني أن أشكر نعمتك التي أنعمت علي} يعني بقوله {أوزعني} ألهمني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20456- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {قال رب أوزعني أن أشكر نعمتك} يقول: اجعلني.20457- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {رب أوزعني أن أشكر نعمتك التي أنعمت علي} قال: في كلام العرب، تقول: أوزع فلان بفلان، يقول: حرض عليه. وقال ابن زيد: {أوزعني} ألهمني وحرضني على أن أشكر نعمتك التي أنعمت علي وعلى والدي.قوله: {وأن أعمل صالحا ترضاه} يقول: وأوزعني أن أعمل بطاعتك وما ترضاهيقول: وأدخلني برحمتك مع عبادك الصالحين، الذين اخترتهم لرسالتك وانتخبتهم لوحيك، يقول: أدخلني من الجنة مداخلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20458- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأدخلني برحمتك في عبادك الصالحين} قال: مع عبادك الصالحين الأنبياء والمؤمنين.


020-20-وَتَفَقَّدَ الطَّيْرَ فَقَالَ مَا لِيَ لَا أَرَى الْهُدْهُدَ أَمْ كَانَ مِنَ الْغَائِبِينَ

20-وتفقد الطير فقال ما لي لا أرى الهدهد أم كان من الغائبين

القول في تأويل قوله تعالى: {وتفقد الطير} يقول تعالى ذكره: {وتفقد} سليمان {الطير فقال ما لي لا أرى الهدهد} . وكان سبب تفقده الطير وسؤاله عن الهدهد خاصة من بين الطير، ما:20459- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران عن أبي مجلز، قال: جلس ابن عباس إلى عبد الله بن سلام، فسأله عن الهدهد: لم تفقده سليمان من بين الطير فقال عبد الله بن سلام: إن سليمان نزل منزلة في مسير له، فلم يدر ما بعد الماء، فقال: من يعلم بعد الماء؟ قالوا: الهدهد، فذاك حين تفقده.حدثنا محمد، قال: ثنا يزيد، قال: ثنا عمران بن حدير، عن أبي مجلز، عن ابن عباس وعبد الله بن سلام بنحوه.20460- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: كان سليمان بن داود يوضع له ست مئة كرسي، ثم يجيء أشراف الإنس فيجلسون مما يليه، ثم تجيء أشراف الجن فيجلسون مما يلي الإنس، قال: ثم يدعو الطير فتظلهم، ثم يدعو الريح فتحملهم، قال: فيسير في الغداة الواحدة مسيرة شهر، قال: فبينا هو في مسيره إذ احتاج إلى الماء وهو في فلاة من الأرض، قال: فدعا الهدهد، فجاءه فنقر الأرض، فيصيب موضع الماء، قال: ثم تجيء الشياطين فيسلخونه كما يسلخ الإهاب، قال: ثم يستخرجون الماء. فقال له نافع بن الأزرق: قف يا وقاف! أرأيت قولك الهدهد يجيء فينقر الأرض، فيصيب الماء، كيف يبصر هذا، ولا يبصر الفخ يجيء حتى يقع في عنقه؟ قال: فقال له ابن عباس: ويحك إن القدر إذا جاء حال دون البصر.20461- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: كان سليمان بن داود إذا خرج من بيته إلى مجلسه عكفت عليه الطير، وقام له الجن والإنس حتى يجلس على سريره، حتى إذا كان ذات غداة في بعض زمانه غدا إلى مجلسه الذي كان يجلس فيه، فتفقد الطير. وكان فيما يزعمون يأتيه نوبا من كل صنف من الطير طائر، فنظر فرأى من أصناف الطير كلها قد حضره إلا الهدهد، فقال: ما لي لا أرى الهدهد!20462- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أول ما فقد سليمان الهدهد نزل بواد فسأل الإنس عن مائه، فقالوا: ما نعلم له ماء، فإن يكن أحد من جنودك يعلم له ماء فالجن، فدعا الجن فسألهم، فقالوا: ما نعلم له ماء وإن يكن أحد من جنودك يعلم له ماء فالطير، فدعا الطير فسألهم، فقالوا: ما نعلم له ماء، وإن يكن أحد من جنودك يعلمه فالهدهد، فلم يجده، قال: فذاك أول ما فقد الهدهد.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وتفقد الطير فقال ما لي لا أرى الهدهد أم كان من الغائبين} قال: تفقد الهدهد من أجل أنه كان يدله على الماء إذا ركب، وإن سليمان ركب ذات يوم فقال: أين الهدهد ليدلنا على الماء؟ فلم يجده، فمن أجل ذلك تفقده. فقال ابن عباس: إن الهدهد كان ينفعه الحذر ما لم يبلغه الأجل؛ فلما بلغ الأجل لم ينفعه الحذر، وحال القدر دون البصر.فقد اختلف عبد الله بن سلام والقائلون بقوله ووهب بن منبه، فقال عبد الله: كان سبب تفقده الهدهد وسؤاله عنه ليستخبره عن بعد الماء في الوادي الذي نزل به في مسيره.وقال وهب بن منبه: كان تفقده إياه وسؤاله عنه لإخلاله بالنوبة التي كان ينوبها؛ والله أعلم بأي ذلك كان إذ لم يأتنا بأي ذلك كان تنزيل، ولا خبر عن رسول الله صلى الله عليه وسلم صحيح.فالصواب من القول في ذلك أن يقال: إن الله أخبر عن سليمان أنه تفقد الطير، إما للنوبة التي كانت عليها وأخلت بها، وإما لحاجة كانت إليها عن بعد الماء.قوله: {فقال ما لي لا أرى الهدهد أم كان من الغائبين} يعني بقوله {ما لي لا أرى الهدهد} أخطأه بصري فلا أراه وقد حضر أم هو غائب فيما غاب من سائر أجناس الخلق فلم يحضر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20463- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {ما لي لا أرى الهدهد أم كان من الغائبين} أخطأه بصري في الطير، أم غاب فلم يحضر؟


021-21-لَأُعَذِّبَنَّهُ عَذَاباً شَدِيداً أَوْ لَأَذْبَحَنَّهُ أَوْ لَيَأْتِيَنِّي بِسُلْطَانٍ مُّبِينٍ

21-لأعذبنه عذابا شديدا أو لأذبحنه أو ليأتيني بسلطان مبين

قوله: {لأعذبنه عذابا شديدا} يقول: فلما أخبر سليمان عن الهدهد أنه لم يحضر وأنه غائب غير شاهد، أقسم {لأعذبنه عذابا شديدا} وكان تعذيبه الطير فيما ذكر عنه إذا عذبها أن ينتف ريشها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20464- حدثنا أبو كريب، قال: ثنا الحماني، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، في قوله: {لأعذبنه عذابا شديدا} قال: نتف ريشه.20465- حدثنا أبو كريب، قال: ثنا ابن عطية، عن شريك، عن عطاء، عن مجاهد، عن ابن عباس، في: {لأعذبنه عذابا شديدا} عذابه: نتفه وتشميسه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لأعذبنه عذابا شديدا} قال: نتف ريشه وتشميسه.20466- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {لأعذبنه عذابا شديدا} قال: نتف ريشه كله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {لأعذبنه عذابا شديدا} قال: نتف ريش الهدهد كله، فلا يغفو سنة.20467- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: نتف ريشه.20468- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لأعذبنه عذابا شديدا} يقول: نتف ريشه.20469- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن يزيد بن رومان أنه حدث أن عذابه الذي كان يعذب به الطير نتف جناحه.20470- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قيل لبعض أهل العلم: هذا الذبح، فما العذاب الشديد؟ قال: نتف ريشه بتركه بضعة تنزو.حدثنا سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عمرو بن بشار، عن ابن عباس، في قوله: {لأعذبنه عذابا شديدا} قال: نتفه.20471 -حدثني سعيد بن الربيع، قال: ثنا سفيان، عن حسين بن أبي شداد، قال: نتفه وتشميسه.يقول: أو لأقتلنه. كما:20472- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أو لأذبحنه} يقول: أو لأقتلنه.20473- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عباد بن العوام، عن حصين، عن عبد الله بن شداد: {لأعذبنه عذابا شديدا أو لأذبحنه} ... الآية، قال: فتلقاه الطير، فأخبره، فقال: ألم يستثن؟قوله: {أو ليأتيني بسلطان مبين} يقول: أو ليأتيني بحجة تبين لسامعها صحتها وحقيقتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20474- حدثنا علي بن الحسين الأزدي، قال: ثنا المعافى بن عمران، عن سفيان، عن عمار الدهني، عن سعيد بن جبير، عن ابن عباس، قال: كل سلطان في القرآن فهو حجة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو ليأتيني بسلطان مبين} يقول: ببينة أعذره بها، وهو مثل قوله: {الذين يجادلون في آيات الله بغير سلطان} [غافر: 35] يقول: بغير بينة.20475- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن رجل، عن عكرمة، قال: كل شيء في القرآن سلطان، فهو حجة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عبد الله، بن يزيد، عن قباث بن رزين، أنه سمع عكرمة يقول: سمعت ابن عباس يقول: كل سلطان في القرآن فهو حجة، كان للهدهد سلطان.20476- حدثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {أو ليأتيني بسلطان مبين} قال: بعذر بين.20477- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {أو ليأتيني بسلطان مبين} أي بحجة عذر له في غيبته.20478- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أو ليأتيني بسلطان مبين} يقول: ببينة، وهو قول الله {الذين يجادلون في آيات الله بغير سلطان} [غافر: 35] بغير بينة.20479- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو ليأتيني بسلطان مبين} قال: بعذر أعذره فيه.


022-22-فَمَكَثَ غَيْرَ بَعِيدٍ فَقَالَ أَحَطتُ بِمَا لَمْ تُحِطْ بِهِ وَجِئْتُكَ مِن سَبَإٍ بِنَبَإٍ يَقِينٍ

22-فمكث غير بعيد فقال أحطت بما لم تحط به وجئتك من سبإ بنبإ يقين

القول في تأويل قوله تعالى: {فمكث غير بعيد} يعني تعالى ذكره بقوله: {فمكث غير بعيد} فمكث سليمان غير طويل من حين سأل عن الهدهد، حتى جاء الهدهد.واختلف القراء في قراءة قوله: {فمكث} فقرأت ذلك عامة قراء الأمصار سوى عاصم: "فمكث " بضم الكاف، وقرأه عاصم بفتحها، وكلتا القراءتين عندنا صواب، لأنهما لغتان مشهورتان، وإن كان الضم فيها أعجب إلي، لأنها أشهر اللغتين وأفصحهما.قوله: {فقال أحطت بما لم تحط به} يقول: فقال الهدهد حين سأله سليمان عن تخلفه وغيبته: أحطت بعلم ما لم تحط به أنت يا سليمان. كما:20480- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أحطت لما لم تحط به} قال: ما لم تعلم.20481- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {فمكث غير بعيد} ثم جاء الهدهد، فقال له سليمان: ما خلفك عن نوبتك؟ قال: أحطت بما لم تحط به.قوله: {وجئتك من سبأ بنبأ يقين} يقول: وجئتك من سبأ بخبر يقين. وهو ما:20482- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {وجئتك من سبأ بنبأ يقين} أي أدركت ملكا لم يبلغه ملكك.واختلفت القراء في قراءة قوله: {من سبأ} فقرأ ذلك عامة قراء المدينة والكوفة {من سبأ} بالإجراء. المعنى أنه رجل اسمه سبأ. وقرأه بعض قراء أهل مكة والبصرة {من سبأ} بترك الإجراء، على أنه اسم قبيلة أو لامرأة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، وقد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب؛ فالإجراء في سبأ، وغير الإجراء صواب، لأن سبأ إن كان رجلا كما جاء به الأثر، فإنه إذا أريد به اسم الرجل أجري، وإن أريد به اسم القبيلة لم يجر، كما قال الشاعر في إجرائه:الواردون وتيم في ذرا سبأ قد عض أعناقهم جلد الجواميسيروى: ذرا، وذرى، وقد حدثت عن الفراء عن الرؤاسي أنه سأل أبا عمرو بن العلاء كيف لم يجر سبأ؟ قال: لست أدري ما هو؛ فكأن أبا عمرو ترك إجراءه، إذ لم يدر ما هو، كما تفعل العرب بالأسماء المجهولة التي لا تعرفها من ترك الإجراء. حكي عن بعضهم: هذا أبو معرور قد جاء، فترك إجراءه إذ لم يعرفه في أسمائهم. وإن كان سبأ جبلا، أجري لأنه يراد به الجبل بعينه، وإن لم يجر فلأنه يجعل اسما للجبل وما حوله من البقعة.


023-23-إِنِّي وَجَدتُّ امْرَأَةً تَمْلِكُهُمْ وَأُوتِيَتْ مِن كُلِّ شَيْءٍ وَلَهَا عَرْشٌ عَظِيمٌ

23-إني وجدت امرأة تملكهم وأوتيت من كل شيء ولها عرش عظيم

القول في تأويل قوله تعالى: {إني وجدت امرأة تملكهم} .يقول تعالى مخبرا عن قيل الهدهد لسليمان مخبرا بعذره في مغيبه عنه: {إني وجدت امرأة تملكهم} يعني تملك سبأ، وإنما صار هذا الخبر للهدهد عذرا وحجة عند سليمان، درأ به عنه ما كان أوعد به، لأن سليمان كان لا يرى أن في الأرض أحدا له مملكة معه، وكان مع ذلك صلى الله عليه وسلم رجلا جبب إليه الجهاد والغزو، فلما دله الهدهد على مُلك بموضع من الأرض هو لغيره، وقوم كفرة يعبدون غير الله، له في جهادهم وغزوهم الأجر الجزيل، والثواب العظيم في الآجل، وضم مملكة لغيره إلى ملكه، حقت للهدهد المعذرة، وصحت له الحجة في مغيبه عن سليمان.قوله: {وأوتيت من كل شيء} يقول: وأوتيت من كل شيء يؤتاه الملك في عاجل الدنيا مما يكون عندهم من العتاد والآلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20483- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي عبيدة الباجي، عن الحسن، قوله: {وأوتيت من كل شيء} يعني: من كل أمر الدنيا.وقوله {ولها عرش عظيم} يقول: ولها كرسي عظيم. وعني بالعظيم في هذا الموضع: العظيم في قدره، وعظم خطره، لا عظمه في الكبر والسعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20484- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله: {ولها عرش عظيم} قال: سرير كريم، قال: حسن الصنعة، وعرشها: سرير من ذهب قوائمه من جوهر ولؤلؤ.20485- قال: ثني حجاج، عن أبي عبيدة الباجي، عن الحسن، قوله: {ولها عرش عظيم} يعني سرير عظيم.


024-24-وَجَدتُّهَا وَقَوْمَهَا يَسْجُدُونَ لِلشَّمْسِ مِن دُونِ اللَّهِ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ فَهُمْ

24-وجدتها وقومها يسجدون للشمس من دون الله وزين لهم الشيطان أعمالهم فصدهم عن السبيل فهم لا يهتدون

قوله: {وجدتها وقومها يسجدون للشمس من دون الله} يقول: وجدت هذه المرأة ملكة سبأ، وقومها من سبأ، يسجدون للشمس فيعبدونها من دون الله.وقوله: {وزين لهم الشيطان أعمالهم} يقول: وحسن لهم إبليس عبادتهم الشمس، وسجودهم لها من دون الله، وحبب ذلك إليهم.يقول: فمنعهم بتزيينه ذلك لهم أن يتبعوا الطريق المستقيم، وهو دين الله الذي بعث به أنبياءه، ومعناه: فصدهم عن سبيل الحق.يقول: فهم لما قد زين لهم الشيطان ما زين من السجود للشمس من دون الله والكفر به لا يهتدون لسبيل الحق ولا يسلكونه، ولكنهم في ضلالهم الذي هم فيه يترددون.


025-25-أَلَّا يَسْجُدُوا لِلَّهِ الَّذِي يُخْرِجُ الْخَبْءَ فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُخْفُونَ وَمَا تُعْلِنُونَ

25-ألا يسجدوا لله الذي يخرج الخبء في السماوات والأرض ويعلم ما تخفون وما تعلنون

القول في تأويل قوله تعالى: {ألا يسجدوا لله} .اختلف القراء، في قراءة قوله {ألا يسجدوا لله} فقرأ بعض المكيين وبعض المدنيين والكوفيين "ألا " بالتخفيف، بمعنى: ألا يا هؤلاء اسجدوا، فأضمروا "هؤلاء " اكتفاء بدلالة "يا " عليها. وذكر بعضهم سماعا من العرب: ألا يا ارحمنا، ألا يا تصدق علينا؛ واستشهد أيضا ببيت الأخطل:ألا يا اسلمي يا هندُ هندَ بني بدر وإن كان حيانا عدا آخر الدهرفعلى هذه القراءة اسجدوا في هذا الموضع جزم، ولا موضع لقوله "ألا " في الإعراب. وقرأ ذلك عامة قراء المدينة والكوفة والبصرة {ألا يسجدوا} بتشديد ألا، بمعنى: وزين لهم الشيطان أعمالهم لئلا يسجدوا لله "ألا " في موضع نصب لما ذكرت من معناه أنه لئلا، ويسجدوا في موضع نصب بأن.والصواب من القول في ذلك أنهما قراءتان مستفيضتان في قراءة الأمصار قد قرأ بكل واحدة منهما علماء من القراء مع صحة معنييهما.واختلف أهل العربية في وجه دخول "يا " في قراءة من قرأه على وجه الأمر، فقال بعض نحويي البصرة: من قرأ ذلك كذلك، فكأنه جعله أمرا، كأنه قال لهم: اسجدوا، وزاد "يا " بينهما التي تكون للتنبيه، ثم أذهب ألف الوصل التي في اسجدوا، وأذهبت الألف التي في "يا " لأنها ساكنة لقيت السين، فصار ألا يسجدوا. وقال بعض نحويي الكوفة: هذه "يا " التي تدخل للنداء يكتفى بها من الاسم، ويكتفى بالاسم منها، فتقول: يا أقبل، وزيد اقبل، وما سقط من السواكن فعلى هذا.ويعني بقوله: {يخرج الخبء} يخرج المخبوء في السماوات والأرض من غيث في السماء، ونبات في الأرض ونحو ذلك.وبالذي قلنا في ذلك، قال أهل التأويل، وإن اختلفت عبارتهم عنه. ذكر من قال ذلك:20486- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن ابن جريج، قراءة عن مجاهد: {يخرج الخبء في السماوات} قال: الغيث.حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يخرج الخبء} قال: الغيث.20487- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذي يخرج الخبء في السماوات والأرض} قال: خبء السماء والأرض: ما جعل الله فيها من الأرزاق، والمطر من السماء، والنبات من الأرض، كانتا رتقا، لا تمطر هذه ولا تنبت هذه، ففتق السماء، وأنزل منها المطر، وأخرج النبات.20488- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عيسى بن يونس، عن إسماعيل بن أبي خالد، عن حكيم بن جابر، في قوله: {ألا يسجدوا لله الذي يخرج الخبء في السماوات والأرض } ويعلم كل خفية في السماوات والأرض.20489- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أسامة بن زيد، عن معاذ بن عبد الله، قال: رأيت ابن عباس على بغلة يسأل تبعا ابن امرأة كعب: هل سألت كعبا عن البذر تنبت الأرض العام لم يصب العام الآخر؟ قال: سمعت كعبا يقول: البذر ينزل من السماء ويخرج من الأرض، قال: صدقت.قال أبو جعفر: إنما هو تبيع، ولكن هكذا قال محمد. وقيل: يخرج الخبء في السماوات والأرض، لأن العرب تضع "من " مكان "في " و "في " مكان "من " في الاستخراج.يقول: ويعلم السر من أمور خلقه، هؤلاء الذين زين لهم الشيطان أعمالهم والعلانية منها، وذلك على قراءة من قرأ ألا بالتشديد. وأما على قراءة من قرأ بالتخفيف فإن معناه: ويعلم ما يسره خلقه الذين أمرهم بالسجود بقوله: "ألا يا هؤلاء اسجدوا " . وقد ذكر أن ذلك في قراءة أبي: "ألا تسجدوا لله الذي يعلم سركم وما تعلنون " .


026-26-اللَّهُ لَا إِلَهَ إِلَّا هُوَ رَبُّ الْعَرْشِ الْعَظِيمِ

26-الله لا إله إلا هو رب العرش العظيم

قوله: {الله لا إله إلا هو} يقول تعالى ذكره: الله الذي لا تصلح العبادة إلا له، لا إله إلا هو، لا معبود سواه تصلع له العبادة، فأخلصوا له العبادة، وأفردوه بالطاعة، ولا تشركوا به شيئا.يعني بذلك: مالك العرش العظيم الذي كل عرش، وإن عظم، فدونه، لا يشبهه عرش ملكة سبأ ولا غيره.20490- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد؛ في قوله: {أحطت بما لم تحط به} إلى قوله {لا إله إلا هو رب العرش العظيم} هذا كله كلام الهدهد.20491- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق بنحوه.


027-27-قَالَ سَنَنظُرُ أَصَدَقْتَ أَمْ كُنتَ مِنَ الْكَاذِبِينَ

27-قال سننظر أصدقت أم كنت من الكاذبين

القول في تأويل قوله تعالى: {قال سننظر أصدقت أم كنت من الكاذبين} يقول تعالى ذكره: {قال} سليمان للهدهد: {سننظر} فيما اعتذرت به من العذر، واحتججت به من الحجة لغيبتك عنا، وفيما جئتنا به من الخير {أصدقت} في ذلك كله {أم كنت من الكاذبين} فيه


028-28-اذْهَب بِّكِتَابِي هَذَا فَأَلْقِهْ إِلَيْهِمْ ثُمَّ تَوَلَّ عَنْهُمْ فَانظُرْ مَاذَا يَرْجِعُونَ

28-اذهب بكتابي هذا فألقه إليهم ثم تول عنهم فانظر ماذا يرجعون

اختلف أهل التأويل في تأويل ذلك؛ فقال بعضهم: معناه: اذهب بكتابي هذا، فألقه إليهم، فانظر ماذا يرجعون، ثم تول عنهم منصرفا إلي، فقال: هو من المؤخر الذي معناه التقديم. ذكر من قال ذلك:20492- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد: فأجابه سليمان، يعني أجاب الهدهد لما فرغ: {قال سننظر أصدقت أم كنت من الكاذبين. اذهب بكتابي هذا فألقه إليهم} وانظر ماذا يرجعون، ثم تول عنهم منصرفا إلي. وقال: وكانت لها كوة مستقبلة الشمس، ساعة تطلع الشمس تطلع فيها فتسجد لها، فجاء الهدهد حتى وقع فيها فسدها، واستبطأت الشمس، فقامت تنظر، فرمى بالصحيفة إليها من تحت جناحه، وطار حتى قامت تنظر الشمس.قال أبو جعفر: فهذا القول من قول ابن زيد يدل على أن الهدهد تولى إلى سليمان راجعا، بعد إلقائه الكتاب، وأن نظره إلى المرأة ما الذي ترجع وتفعل كان قبل إلقائه كتاب سليمان إليها.وقال آخرون: بل معنى ذلك: اذهب بكتابي هذا فألقه إليهم، ثم تول عنهم، فكن قريبا منهم، وانظر ماذا يرجعون؛ قالوا: وفعل الهدهد، وسمع مراجعة المرأة أهل مملكتها، وقولها لهم: {إني ألقي إلي كتاب كريم، إنه من سليمان، وإنه بسم الله الرحمن الرحيم} وما بعد ذلك من مراجعة بعضهم بعضا. ذكر من قال ذلك:20493- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قوله: {فألقه إليهم ثم تول عنهم} أي كن قريبا {فانظر ماذا يرجعون} .وهذا القول أشبه. بتأويل الآية، لأن مراجعة المرأة قومها، كانت بعد أن ألقي إليها الكتاب، ولم يكن الهدهد لينصرف وقد أمر بأن ينظر إلى مراجعة القوم بينهم ما يتراجعونه قبل أن يفعل ما أمره به سليمان.


029-29-قَالَتْ يَا أَيُّهَا المَلَأُ إِنِّي أُلْقِيَ إِلَيَّ كِتَابٌ كَرِيمٌ

29-قالت يا أيها الملأ إني ألقي إلي كتاب كريم

القول في تأويل قوله تعالى: {قالت يا أيها الملأ إني ألقي إلي كتاب كريم} يقول تعالى ذكره: فذهب الهدهد بكتاب سليمان إليها، فألقاه إليها؛ فلما قرأته قالت لقومها: {يا أيها الملأ إني ألقي إلي كتاب كريم} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20494- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: كتب، يعني سليمان بن داود مع الهدهد: بسم الله الرحمن الرحيم، من سليمان بن داود، إلى بلقيس بنت ذي سرح وقومها، أما بعد، فلا تعلوا علي وأتوني مسلمين، قال: فأخذ الهدهد الكتاب برجله، فانطلق به حتى أتاها، وكانت لها كوة في بيتها إذا طلعت الشمس نظرت إليها، فسجدت لها، فأتى الهدهد الكوة فسدها بجناحيه حتى ارتفعت الشمس ولم تعلم، ثم ألقى الكتاب من الكوة، فوقع عليها في مكانها الذي هي فيه، فأخذته.20495- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: بلغني أنها امرأة يقال لها بلقيس، أحسبه قال: ابنة شراحيل، أحد أبويها من الجن، مؤخر أحد قدميها كحافر الدابة، وكانت في بيت مملكة، وكان أولو مشورتها ثلاث مئة واثني عشر كل رجل منهم على عشرة آلاف، وكانت بأرض يقال لها مأرب، من صنعاء على ثلاثة أيام؛ فلما جاء الهدهد بخبرها إلى سليمان بن داود، كتب الكتاب وبعث به مع الهدهد، فجاء الهدهد وقد غلقت الأبواب، وكانت تغلق أبوابها وتضع مفاتيحها تحت رأسها، فجاء الهدهد فدخل من كوة، فألقى الصحيفة عليها، فقرأتها، فإذا فيها: {إنه من سليمان وإنه بسم الله الرحمن الرحيم ألا تعلوا علي وأتوني مسلمين} وكذلك كانت تكتب الأنبياء لا تطنب، إنما تكتب جملا.20496- قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: لم يزد سليمان على ما قص الله في كتابه: إنه وإنه.20497- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {اذهب بكتابي هذا فألقه إليهم} فمضى الهدهد بالكتاب، حتى إذا حاذى الملكة وهي على عرشها ألقى إليها الكتاب.قوله: {قالت يا أيها الملأ إني ألقي إلي كتاب كريم} والملأ: أشراف قومها.يقول تعالى ذكره: قالت ملكة سبأ لأشراف قومها: {يا أيها الملأ إني ألقي إلي كتاب كريم} .واختلف أهل العلم في سبب وصفها الكتاب بالكريم، فقال بعضهم: وصفته بذلك لأنه كان مختوما: وقال آخرون: وصفته بذلك لأنه كان من ملك فوصفته بالكرم لكرم صاحبه.وممن قال ذلك ابن زيد.20498- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إني ألقي إلي كتاب كريم} قال: هو كتاب سليمان حيث كتب إليها.


030-30-إِنَّهُ مِن سُلَيْمَانَ وَإِنَّهُ بِسْمِ اللَّهِ الرَّحْمَنِ الرَّحِيمِ

30-إنه من سليمان وإنه بسم الله الرحمن الرحيم

وقوله {إنه من سليمان وإنه بسم الله الرحمن الرحيم} كسرت إن الأولى والثانية على الرد على "إني " من قوله: {إني ألقي إلي كتاب كريم} . ومعنى الكلام: قالت: يا أيها الملأ إني ألقي إلي كتاب، وإنه من سليمان.


031-31-أَلَّا تَعْلُوا عَلَيَّ وَأْتُونِي مُسْلِمِينَ

31-ألا تعلوا علي وأتوني مسلمين

وقوله {ألا تعلوا علي} يقول: ألقي إلي كتاب كريم ألا تعلوا علي.ففي "أن " وجهان من العربية: إن جعلت بدلا من الكتاب كانت رفعا بما رفع به الكتاب بدلا منه؛ وإن جعل معنى الكلام: إني ألقي إلي كتاب كريم أن لا تعلو علي كانت نصبا بتعلق الكتاب بها.وعنى بقوله: {ألا تعلوا علي} أن لا تتكبروا ولا تتعاظموا عما دعوتكم إليه. كما:20499- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألا تعلوا علي} أن لا تتمنعوا من الذي دعوتكم إليه؛ إن امتنعتم جاهدتكم. فقلت لابن زيد: {أن لا تعلوا علي} أن لا تتكبروا علي؟ قال: نعم؛ قال: وقال ابن زيد: {ألا تعلوا علي وأتوني مسلمين} ذلك في كتاب سليمان إليها.قوله: {وأتوني مسلمين} يقول: وأقبلوا إلي مذعنين لله بالوحدانية والطاعة.


032-32-قَالَتْ يَا أَيُّهَا المَلَأُ أَفْتُونِي فِي أَمْرِي مَا كُنتُ قَاطِعَةً أَمْراً حَتَّى تَشْهَدُونِ

32-قالت يا أيها الملأ أفتوني في أمري ما كنت قاطعة أمرا حتى تشهدون

القول في تأويل قوله تعالى: {قالت يا أيها الملأ أفتوني في أمري} يقول تعالى ذكره: قالت ملكة سبأ لأشراف قومها: {يا أيها الملأ أفتوني في أمري} تقول: أشيروا علي في أمري الذي قد حضرني من أمر صاحب هذا الكتاب الذي ألقي إلي، فجعلت المشورة فتيا.قوله: {ما كنت قاطعة أمرا حتى تشهدون} تقول: ما كنت قاضية أمرا في ذلك حتى تشهدون، فأشاوركم فيه. كما:20500- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: دعت قومها تشاورهم {يا أيها الملأ أفتوني في أمري، ما كنت قاطعة أمرا حتى تشهدون} يقول في الكلام: ما كنت لأقطع أمرا دونك ولا كنت لأقضي أمرا، فلذلك قالت: {ما كنت قاطعة أمرا} بمعنى: قاضية.


033-33-قَالُوا نَحْنُ أُوْلُوا قُوَّةٍ وَأُولُوا بَأْسٍ شَدِيدٍ وَالْأَمْرُ إِلَيْكِ فَانظُرِي مَاذَا تَأْمُرِينَ

33-قالوا نحن أولوا قوة وأولوا بأس شديد والأمر إليك فانظري ماذا تأمرين

قوله: {قالوا نحن أولو قوة وأولو بأس شديد} يقول تعالى ذكره: قال الملأ من قوم ملكة سبأ، إذ شاورتهم في أمرها وأمر سليمان: نحن ذوو القوة على القتال، والبأس الشديد في الحرب، والأمر أيتها الملكة إليك في القتال وفي تركه، فانظري من الرأي ما ترين، فمرينا نأتمر لأمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20501- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {قالوا نحن أولو قوة وأولو بأس شديد} عرضوا لها القتال، يقاتلون لها، والأمر إليك بعد هذا، {فانظري ماذا تأمرين} .20502- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو معاوية، عن الأعمش، عن مجاهد، قال: كان مع ملكة سبأ اثنا عشر ألف قيول، مع كل قيول مئة ألف.20503- حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن عطاء بن السائب، عن مجاهد، عن ابن عباس، قال: كان مع بلقيس مئة ألف قيل، مع كل قيل مئة ألف.قال: ثنا وكيع، قال: ثنا الأعمش، قال: سمعت مجاهدا يقول: كانت تحت يد ملكة سبأ اثنا عشر ألف قيول؛ والقيول بلسانهم: الملك تحت يد كل ملك مئة ألف مقاتل.


034-34-قَالَتْ إِنَّ الْمُلُوكَ إِذَا دَخَلُوا قَرْيَةً أَفْسَدُوهَا وَجَعَلُوا أَعِزَّةَ أَهْلِهَا أَذِلَّةً وَكَذَلِكَ يَفْعَلُونَ

34-قالت إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذلة وكذلك يفعلون

القول في تأويل قوله تعالى: {قالت إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذلة وكذلك يفعلون} .يقول تعالى ذكره: قالت صاحبة سبأ للملأ من قومها، إذ عرضوا عليها أنفسهم لقتال سليمان، إن أمرتهم بذلك: {إن الملوك إذا دخلوا قرية} عنوة وغلبة {أفسدوها} يقول: خربوها {وجعلوا أعزة أهلها أذلة} وذلك باستعبادهم الأحرار، واسترقاقهم إياهم؛ وتناهى الخبر منها عن الملوك في هذا الموضع، فقال الله: {وكذلك يفعلون} يقول تعالى ذكره: وكما قالت صاحبة سبأ تفعل الملوك، إذا دخلوا قرية عنوة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20504- حدثنا أبو كريب، قال: ثنا أبو بكر، في قوله: {وجعلوا أعزة أهلها أذلة} قال أبو بكر: هذا عنوة.20505- حدثنا أبو هشام الرفاعي، قال: ثنا أبو بكر، قال: ثنا الأعمش، عن مسلم، عن ابن عباس، في قوله: {إن الملوك إذا دخلوا قرية أفسدوها} قال: إذا دخلوها عنوة خربوها.20506- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {قالت إن الملوك إذا دخلوا قرية أفسدوها وجعلوا أعزة أهلها أذلة} قال ابن عباس: يقول الله: {وكذلك يفعلون} .


035-35-وَإِنِّي مُرْسِلَةٌ إِلَيْهِم بِهَدِيَّةٍ فَنَاظِرَةٌ بِمَ يَرْجِعُ الْمُرْسَلُونَ

35-وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلون

القول في تأويل قوله تعالى: {وإني مرسلة إليهم بهدية} ذكر أنها قالت: إني مرسلة إلى سليمان، لتختبره بذلك وتعرفه به، أملك هو، أم نبي؟ وقالت: إن يكن نبيا لم يقبل الهدية، ولم يرضه منا، إلا أن نتبعه على دينه، وإن يكن ملكا قبل الهدية وانصرف. ذكر الرواية عمن قال ذلك:20507- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قالت: {وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلون} قال: وبعثت إليه بوصائف ووصفاء، وألبستهم لباسا واحدا حتى لا يعرف ذكر من أنثى، فقالت: إن زيّل بينهم حتى يعرف ال ذكر من الأنثى، ثم رد الهدية فإنه نبي، وينبغي لنا أن نترك ملكنا، ونتبع دينه، ونلحق به.20508- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {وإني مرسلة إليهم بهدية} قال: بجوار لباسهم لباس الغلمان، وغلمان لباسهم لباس الجواري.20509- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قولها: {وإني مرسلة إليهم بهدية} قال: مئتي غلام ومئتي جارية.قال ابن جريج، قال مجاهد: قوله: {بهدية} قال: جوار ألبستهن لباس الغلمان، وغلمان ألبستهم لباس الجواري.قال ابن جريج: قال [مجاهد] : قالت: فإن خلص الجواري من الغلمان، ورد الهدية فإنه نبي، وينبغي لنا أن نتبعه.قال ابن جريج، قال مجاهد: فخلص سليمان بعضهم من بعض، ولم يقبل هديتها.20510- قال: ثنا الحسين، قال: ثنا سفيان، عن معمر، عن ثابت البناني، قال: أهدت له صفائح الذهب في أوعية الديباج؛ فلما بلغ ذلك سليمان أمر الجن فموهوا له الآجر بالذهب، ثم أمر به فألقي في الطرق؛ فلما جاؤوا فرأوه ملقى ما يلتفت إليه، صغر في أعينهم ما جاؤوا به.20511- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الملوك إذا دخلوا قرية أفسدوها} ... الآية، وقالت: إن هذا الرجل إن كان إنما همته الدنيا فسنرضيه، وإن كان إنما يريد الدين فلن يقبل غيره {وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلون} .20512- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: كانت بلقيس امرأة لبيبة أديبة في بيت ملك، لم تملك إلا لبقايا من مضى من أهلها، إنه قد سيست وساست حتى أحكمها ذلك، وكان دينها ودين قومها فيما ذكر الزنديقية؛ فلما قرأت الكتاب سمعت كتابا ليس من كتب الملوك التي كانت قبلها، فبعثت إلى المقاولة من أهل اليمن، فقالت لهم: {يا أيها الملأ إني ألقي إلي كتاب كريم، إنه من سليمان وإنه بسم الله الرحمن الرحيم، ألا تعلوا علي وأتوني مسلمين} إلى قوله {بم يرجع المرسلون} ثم قالت: إنه قد جاءني كتاب لم يأتني مثله من ملك من الملوك قبله، فإن يكن الرجل نبيا مرسلا فلا طاقة لنا به ولا قوة، وإن يكن الرجل ملكا يكاثر، فليس بأعز منا، ولا أعدّ. فهيأت هدايا مما يهدى للملوك، مما يفتنون به، فقالت: إن يكن ملكا فسيقبل الهدية ويرغب في المال، وإن يكن نبيا فليس له في الدنيا حاجة، وليس إياها يريد، إنما يريد أن ندخل معه في دينه ونتبعه على أمره، أو كما قالت.20513- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإني مرسلة إليهم بهدية} بعثت بوصائف ووصفاء، لباسهم لباس واحد، فقالت: إن زيل بينهم حتى يعرف الذكر من الأنثى، ثم رد الهدية فهو نبي، وينبغي لنا أن نتبعه، وندخل في دينه؛ فزيل سليمان بين الغلمان والجواري، ورد الهدية، فقال {أتمدونن بمال فما آتاني الله خير مما آتاكم} .20514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان في الهدايا التي بعثت بها وصائف ووصفاء يختلفون في ثيابهم، لتمييز الغلمان من الجواري، قال: فدعا بماء، فجعل الجواري يتوضأن من المرفق إلى أسفل، وجعل الغلمان يتوضئون من المرفق إلى فوق. قال: وكان أبي يحدثنا هذا الحديث.20515- حدثنا عبد الأعلى، قال: ثنا مروان بن معاوية، قال: ثنا إسماعيل، عن أبي صالح: {وإني مرسلة إليهم بهدية} قال: أرسلت بلبنة من ذهب، وقالت: إن كان يريد الدنيا علمته، وإن كان يريد الآخرة علمته.قوله: {فناظرة بم يرجع المرسلون} تقول: فأنظر بأي شيء من خبره وفعله في هديتي التي أرسلها إليه ترجع رسلي، أبقبول وانصراف عنا، أم برد الهدية والثبات على مطالبتنا باتباعه على دينه؟ وأسقطت الألف من "ما " في قوله {بم} وأصله: بما، لأن العرب إذا كانت "ما " بمعنى: أي، ثم وصلوها بحرف خافض أسقطوا ألفها تفريقا بين الاستفهام وغيره، كما قال جل ثناؤه {عم يتساءلون} [النبأ: 1] و {قالوا فيم كنتم} [النساء: 97] ، وربما أثبتوا فيها الألف، كما قال الشاعر:علاما قام يشتمني لئيم كخنزير تمرغ في ترابوقالت: {وإني مرسلة إليهم} وإنما أرسلت إلى سليمان وحده على النحو الذي بينا في قوله: {على خوف من فرعون وملئهم} [يونس: 83]


036-36-فَلَمَّا جَاء سُلَيْمَانَ قَالَ أَتُمِدُّونَنِ بِمَالٍ فَمَا آتَانِيَ اللَّهُ خَيْرٌ مِّمَّا آتَاكُم بَلْ أَنتُم بِهَدِيَّتِكُمْ تَفْرَحُونَ

36-فلما جاء سليمان قال أتمدونن بمال فما آتاني الله خير مما آتاكم بل أنتم بهديتكم تفرحون

قوله: {فلما جاء سليمان} .إن قال قائل: وكيف قيل: {فلما جاء سليمان} فجعل الخبر في مجيء سليمان عن واحد، وقد قال قبل ذلك {فناظرة بم يرجع المرسلون} فإن كان الرسول كان واحدا، فكيف قيل {بم يرجع المرسلون } وإن كانوا جماعة فكيف قيل: {فلما جاء سليمان} ؟ قيل: هذا نظير ما قد بينا قبل من إظهار العرب الخبر في أمر كان من واحد على وجه الخبر، عن جماعة إذا لم يقصد قصد الخبر عن شخص واحد بعينه، يشار إليه بعينه، فسمي في الخبر.وقد قيل: إن الرسول الذي وجهته ملكة سبأ إلى سليمان كان أمرأ واحدا، فلذلك قال: {فلما جاء سليمان} يراد به: فلما جاء الرسول سليمان؛ واستدل قائلو ذلك على صحة ما قالوا من ذلك بقول سليمان للرسول: {ارجع إليهم} وقد ذكر أن ذلك في قراءة عبد الله، فلما جاؤوا سليمان على الجمع، وذلك للفظ قوله: {بم يرجع المرسلون} فصلح الجمع للفظ والتوحيد للمعنى.قوله: {قال أتمدونن بمال} يقول: قال سليمان لما جاء الرسول من قبل المرأة بهداياها: أتمدونن بمال. واختلف القراء في قراءة ذلك، فقرأه بعض قراء أهل المدينة "أتمدونني " بنونين، وإثبات الياء. وقرأه بعض الكوفيين مثل ذلك، غير أنه حذف الياء من آخر ذلك وكسر النون الأخيرة. وقرأه بعض قراء البصرة بنونين، وإثبات الياء في الوصل وحذفها في الوقف. وقرأه بعض قراء الكوفة بتشديد النون وإثبات الياء. وكل هذه القراءات متقاربات وجميعها صواب، لأنها معروفة في لغات العرب، مشهورة في منطقها.وقوله: {فما آتاني الله خير مما آتاكم} يقول: فما آتاني الله من المال والدنيا أكثر مما أعطاكم منها وأفضل.يقول: ما أفرح بهديتكم التي أهديتم إلي، بل أنتم تفرحون بالهدية التي تهدى إليكم، لأنكم أهل مفاخرة بالدنيا، ومكاثرة بها، وليست الدنيا وأموالها من حاجتي، لأن لله تعالى ذكره قد مكنني منها وملكني فيها ما لم يملك أحدا.


037-37-ارْجِعْ إِلَيْهِمْ فَلَنَأْتِيَنَّهُمْ بِجُنُودٍ لَّا قِبَلَ لَهُم بِهَا وَلَنُخْرِجَنَّهُم مِّنْهَا أَذِلَّةً وَهُمْ صَاغِرُونَ

37-ارجع إليهم فلنأتينهم بجنود لا قبل لهم بها ولنخرجنهم منها أذلة وهم صاغرون

{ارجع إليهم} وهذا قول سليمان لرسول المرأة {ارجع إليهم فلنأتينهم بجنود لا قبل لهم بها} لا طاقة لهم بها ولا قدرة لهم على دفعهم عما أرادوا منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20516- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: لما أتت الهدايا سليمان فيها الوصائف والوصفاء، والخيل العراب، وأصناف من أصناف الدنيا، قال للرسل. الذين جاؤوا به: {أتمدونن بمال فما آتاني الله خير مما آتاكم بل أنتم بهديتكم تفرحون} لأنه لا حاجة لي بهديتكم، وليس رأيي فيه كرأيكم، فارجعوا إليها بما جئتم به من عندها، {فلنأتينهم بجنود لا قبل لهم بها} .20517- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن إسماعيل بن أبي خالد، عن أبي صالح في قوله: {فلنأتينهم بجنود لا قبل لهم بها} قال: لا طاقة لهم بها.قوله: {ولنخرجنهم منها أذلة وهم صاغرون} يقول: ولنخرجن من أرسلكم من أرضهم أذلة وهم صاغرون إن لم يأتوني مسلمين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20518- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {ولنخرجنهم منها أذلة وهم صاغرون} ، أو لتأتيني مسلمة هي وقومها.


038-38-قَالَ يَا أَيُّهَا المَلَأُ أَيُّكُمْ يَأْتِينِي بِعَرْشِهَا قَبْلَ أَن يَأْتُونِي مُسْلِمِينَ

38-قال يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين

القول في تأويل قوله تعالى: {قال يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} اختلف أهل العلم في الحين الذي قال فيه سليمان {يا أيها الملأ أيكم يأتيني بعرشها} فقال بعضهم: قال ذلك حين أتاه الهدهد بنبأ صاحبة سبأ، وقال له: {جئتك من سبأ بنبأ يقين} وأخبره أن لها عرشا عظيما، فقال له سليمان صلى الله عليه وسلم: {سننظر أصدقت أم كنت من الكاذبين} فكان اختباره صدقه من كذبه بأن قال لهؤلاء: أيكم يأتيني بعرش هذه المرأة قبل أن يأتوني مسلمين.وقالوا إنما كتب سليمان الكتاب مع الهدهد إلى المرأة بعد ما صح عنده صدق الهدهد بمجيء العالم بعرشها إليه على ما وصفه به الهدهد، قالوا: ولولا ذلك كان محالا أن يكتب معه كتابا إلى من لا يدري، هل هو في الدنيا أم لا؟ قالوا: وأخرى أنه لو كان كتب مع الهدهد كتابا إلى المرأة قبل مجيء عرشها إليه، وقبل علمه صدق الهدهد بذلك، لم يكن لقوله له {سننظر أصدقت أم كنت من الكاذبين} معنى، لأنه لا يلم بخبره الثاني من إبلاغه إياها الكتاب، أو ترك إبلاغه إياها ذلك، إلا نحو الذي علم بخبره الأول حين قال له: {جئتك من سبأ بنبأ يقين} قالوا: وإن لم يكن في الكتاب معهم امتحان صدقه من كذبه، وكان محالا أن يقول نبي الله قولا لا معنى له وقد قال: { سننظر أصدقت أم كنت من الكاذبين} علم أن الذي امتحن به صدق الهدهد من كذبه هو مصير عرش المرأة إليه، على ما أخبره به الهدهد الشاهد على صدقه، ثم كان الكتاب معه بعد ذلك إليها. ذكر من قال ذلك:20519- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: إن سليمان أوتي ملكا، وكان لا يعلم أن أحدا أوتي ملكا غيره؛ فلما فقد الهدهد سأله: من أين جئت؟ ووعده وعيدا شديدا بالقتل والعذاب، قال: {جئتك من سبأ بنبأ يقين} قال له سليمان: ما هذا النبأ؟ قال الهدهد: {إنى وجدت امرأة} بسبأ {تملكهم، وأوتيت من كل شيء، و لها عرش عظيم} فلما أخبر الهدهد سليمان أنه وجد سلطانا، أنكر أن يكون لأحد في الأرض سلطان غيره، فقال لمن عنده من الجن والإنس: {يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين؟ قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك، وإني عليه لقوي أمين} قال سليمان: أريد أعجل من ذلك {قال الذي عنده علم من الكتاب} وهو رجل من الإنس عنده علم من الكتاب فيه اسم الله الأكبر، الذي إذا دعي به أجاب: {أنا آتيك به قبل أن يرتد إليك طرفك} فدعا بالاسم وهو عنده قائم، فاحتمل العرش احتمالا حتى وضع بين يدي سليمان، والله صنع ذلك؛ فلما أتى سليمان بالعرش وهم مشركون، يسجدون للشمس والقمر، أخبره الهدهد بذلك، فكتب معه كتابا ثم بعثه إليهم، حتى إذا جاء الهدهد الملكة ألقى إليها الكتاب {قالت يا أيها الملأ إني ألقي إلي كتاب كريم} ... إلى {وأتوني مسلمين} فقالت لقومها ما قالت {وإني مرسلة إليهم بهدية فناظرة بم يرجع المرسلون} قال: وبعثت إليه بوصائف ووصفاء، وألبستهم لباسا واحدا، حتى لا يعرف ذكر من أنثى، فقالت: إن زيل بينهم حتى يعرف الذكر من الأنثى، ثم رد الهدية، فإنه نبي، وينبغي لنا أن نترك ملكنا ونتبع دينه ونلحق به، فرد سليمان الهدية وزيل بينهم، فقال: هؤلاء غلمان، وهؤلاء جوار، وقال: {أتمدونن بمال فما آتاني الله خير مما أتاكم بل أنتم بهديتكم تفرحون} ... إلى آخر الآية.20520- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {إني وجدت امرأة تملكهم} ... الآية؛ قال: وأنكر سليمان أن يكون لأحد على الأرض سلطان غيره، قال لمن حوله من الجن والإنس: {أيكم يأتيني بعرشها} ... الآية.وقال آخرون: بل إنما اختبر صدق الهدهد سليمان بالكتاب، وإنما سأل من عنده إحضاره عرش المرأة بعد ما خرجت رسلها من عنده، وبعد أن أقبلت المرأة إليه. ذكر من قال ذلك:20521- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: لما رجعت إليها الرسل بما قال سليمان: قالت: والله عرفت ما هذا بملك، وما لنا به طاقة، وما نصنع بمكاثرته شيئا، وبعثت: إني قادمة عليك بملوك قومي، حتى أنظر ما أمرك، وما تدعو إليه من دينك. ثم أمرت بسرير ملكها، الذي كانت تجلس عليه، وكان من ذهب مفصص بالياقوت والزبرجد واللؤلؤ، فجعل في سبعة أبيات بعضها في بعض، ثم أقفلت عليه الأبواب. وكانت إنما يخدمها النساء، معها ست مئة امرأة يخدمنها؛ ثم قالت لمن خلفت على سلطانها، احتفظ بما قبلك، وبسرير ملكي، فلا يخلص إليه أحد من عباد الله، ولا يرينه أحد حتى آتيك؛ ثم شخصت إلى سليمان في اثني عشر ألف قَيْلِ معها من ملوك اليمن، تحت يد كل قَيْلِ منهم ألوف كثيرة، فجعل سليمان يبعث الجن،. فيأتونه بمسيرها ومنتهاها كل يوم وليلة، حتى إذا دنت جمع من عنده من الجن والإنس ممن تحت يده، فقال: {يا أيها الملأ أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} .وتأويل الكلام: قال سليمان لأشراف من حضره من جنده من الجن والإنس: {يا أيها الملأ أيكم يأتيني بعرشها} يعني سريرها. كما:20522- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {أيكم يأتيني بعرشها} قال: سرير في أريكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: عرشها سرير في أريكة.قال ابن جريج: سرير من ذهب، قوائمه من جوهر ولؤلؤ.20523- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {أيكم يأتيني بعرشها} بسريرها.وقال ابن زيد في ذلك ما:20524- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أيكم يأتيني بعرشها} قال: مجلسها.واختلف أهل العلم في السبب الذي من أجله خص سليمان مسألة الملأ من جنده إحضار عرش هذه المرأة من بين أملاكها قبل إسلامها، فقال بعضهم: إنما فعل ذلك لأنه أعجبه حين وصف له الهدهد صفته، وخشي أن تسلم فيحرم عليه مالها، فأراد أن يأخذ سريرها ذلك قبل أن يحرم عليه أخذه بإسلامها. ذكر من قال ذلك:20525- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: أخبر سليمان الهدهد أنها قد خرجت لتأتيه، وأخبر بعرشها فأعجبه. كان من ذهب وقوائمه من جوهر مكلل باللؤلؤ، فعرف أنهم إن جاؤوه مسلمين لم تحل لهم أموالهم، فقال للجن: {أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} .وقال آخرون: بل فعل ذلك سليمان ليعاتبها به، ويختبر به عقلها، هل تثبته إذا رأته، أم تنكره؟ ذكر من قال ذلك:20526- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أعلم الله سليمان أنها ستأتيه، فقال: {أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} حتى يعاتبها، وكانت الملوك يتعاتبون بالعلم.واختلف أهل التأويل في تأويل قوله {قبل أن يأتوني مسلمين} فقال بعضهم: معناه: قبل أن يأتوني مستسلمين طوعا. ذكر من قال ذلك:20527- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قبل أن يأتوني مسلمين} يقول: طائعين.وقال آخرون: بل معنى ذلك: قبل أن يأتوني مسلمين الإسلام الذي هو دين الله. ذكر من قال ذلك:20528- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج: {أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} بحرمة الإسلام فيمنعهم وأموالهم، يعني الإسلام يمنعهم.قال أبو جعفر: وأولى الأقوال بالصواب في السبب الذي من أجله خص سليمان بسؤاله الملأ من جنده بإحضاره عرش هذه المرأة دون سائر ملكها عندنا، ليجعل ذلك حجة عليها في نبوته، ويعرفها بذلك قدرة الله وعظيم شأنه، أنها خلفته في بيت في جوف أبيات، بعضها في جوف بعض، مغلق مقفل عليها، فأخرجه الله من ذلك كله، بغير فتح أغلاق وأقفال، حتى أوصله إلى ولية من خلقه، وسلمه إليه، فكان لها في ذلك أعظم حجة، على حقيقة ما دعاها إليه سليمان، وعلى صدق سليمان فيما أعلمها من نبوته.فأما الذي هو أولى التأويلين في قوله {قبل أن يأتوني مسلمين} بتأويله، فقول ابن عباس الذي ذكرناه قبل، من أن معناه طائعين، لأن المرأة لم تأت سليمان إذ أتته مسلمة، وإنما أسلمت بعد مقدمها عليه وبعد محاورة جرت بينهما ومساءلة.


039-39-قَالَ عِفْريتٌ مِّنَ الْجِنِّ أَنَا آتِيكَ بِهِ قَبْلَ أَن تَقُومَ مِن مَّقَامِكَ وَإِنِّي عَلَيْهِ لَقَوِيٌّ أَمِينٌ

39-قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك وإني عليه لقوي أمين

قوله: {قال عفريت من الجن} يقول تعالى ذكره: قال رئيس من الجن مارد قوي. وللعرب فيه لغتان: عفريت، وعفرية؛ فمن قال: عفرية، جمعه: عفاري؛ ومن قال: عفريت، جمعه: عفاريت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20529- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، قال: قال ابن جريج، قال مجاهد: {قال عفريت من الجن} قال: مارد من الجن {أنا آتيك به قبل أن تقوم من مقامك} .20530- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة وغيره، مثله.20531- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن بعض أصحابه: {قال عفريت} قال: داهية.20532- قال: ثني حجاج، عن ابن جريج، قال: أخبرني وهب بن سليمان، عن شعيب الجبائي قال: العفريت الذي ذكره الله اسمه: كوزن.20533- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم: {قال عفريت} اسمه: كوزن.قوله: {أنا آتيك به قبل أن تقوم من مقامك} يقول: أنا آتيك بعرشها قبل أن تقوم من مقعدك هذا.وكان فما ذكر قاعدا للقضاء بين الناس، فقال: أنا آتيك به قبل أن تقوم من مجلسك هذا الذي جلست فيه للحكم بين الناس. وذكر أنه كان يقعد إلى انتصاف النهار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، مثله.20535- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة وغيره، مثله، قال: وكان يقضي قال: قبل أن تقوم من مجلسك الذي تقضي فيه.20536- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {أنا آتيك به قبل أن تقوم من مقامك} يعني مجلسه.وقوله {وإني عليه لقوي أمين} على ما فيه من الجواهر، ولا أخون فيه.وقد قيل: أمين على فرج المرأة. ذكر من قال ذلك:20537- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وإني عليه لقوي أمين} يقول: قوي على حمله، أمين على فرج هذه.


040-40-قَالَ الَّذِي عِندَهُ عِلْمٌ مِّنَ الْكِتَابِ أَنَا آتِيكَ بِهِ قَبْلَ أَن يَرْتَدَّ إِلَيْكَ طَرْفُكَ فَلَمَّا رَآهُ مُسْتَقِرّاً عِندَهُ قَالَ

40-قال الذي عنده علم من الكتاب أنا آتيك به قبل أن يرتد إليك طرفك فلما رآه مستقرا عنده قال هذا من فضل ربي ليبلوني أأشكر أم أكفر ومن شكر فإنما يشكر لنفسه ومن كفر فإن ربي غني كريم

قوله: {قال الذي عنده علم من الكتاب} يقول جل ثناؤه: قال الذي عنده علم من كتاب الله، وكان رجلا فيماذكر من بني آدم، فقال بعضهم: اسمه بليخا. ذكر من قال ذلك:20538- حدثني محمد بن بشار، قال: ثنا أبو عثمة، قال: ثنا شعبة، عن بشر، عن قتادة، في قوله: {قال الذي عنده علم من الكتاب} قال: كان اسمه بليخا.20539- حدثنا يحيى بن داود الواسطي، قال: ثنا أبو أسامة، عن إسماعيل، عن أبي صالح، في قوله: {الذي عنده علم من الكتاب} رجل من الإنس.20540- حدثنا ابن عرفة، قال: ثنا مروان بن معاوية الفزاري، عن العلاء بن عبد الكريم، عن مجاهد، في قول الله: {قال الذي عنده علم من الكتاب أنا آتيك به} قال: أنا أنظر في كتاب ربي، ثم آتيك به {قبل أن يرتد إليك طرفك} قال: فتكلم ذلك العالم بكلام دخل العرش تحت الأرض حتى خرج إليهم.20541- حدثنا ابن عرفة، قال: ثني حماد بن محمد، عن عثمان بن مطر، عن الزهري، قال: دعا الذي عنده علم من الكتاب: يا إلهنا وإله كل شيء إلها واحدا، لا إله إلا أنت، ائتني بعرشها، قال: فمثل بين يديه.20542- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {قال الذي عنده علم من الكتاب} قال: رجل من بني آدم أحسبه قال: من بني إسرائيل، كان يعلم اسم الله الذي إذا دعي به أجاب.20543- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الذي عنده علم من الكتاب} قال: الاسم الذي إذا دعي به أجاب، وهو: يا ذا الجلال والإكرام.20544- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: قال سليمان لمن حوله: {أيكم يأتيني بعرشها قبل أن يأتوني مسلمين} فقال عفريت {أنا آتيك به قبل أن تقوم من مقامك} قال سليمان: أريد أعجل من ذلك، فقال رجل من الإنس عنده علم من الكتاب، يعني اسم الله إذا دعي به أجاب.20545- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {قال عفريت من الجن أنا آتيك به قبل أن تقوم من مقامك، وإني عليه لقوي أمين} لا آتيك بغيره، أقول غيره أمثله لك. قال: وخرج يومئذ رجل عابد في جزيرة من البحر، فلما سمع العفريت {قال أنا آتيك به قبل أن يرتد إليك طرفك} قال: ثم دعا باسم من أسماء الله، فإذا هو يحمل بين عينيه، وقرأ: {فلما رآه مستقرا عنده قال هذا من فضل ربي} ... حتى بلغ {إن ربي غني كريم} .20546- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال رجل من الإنس. قال: وقال مجاهد: الذي عنده علم من الكتاب: علم اسم الله.وقال آخرون: الذي عنده علم من الكتاب، كان آصف. ذكر من قال ذلك:20547- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {قال عفريت} لسليمان {أنا آتيك به قبل أن تقوم من مقامك، وإني عليه لقوي أمين} فزعموا أن سليمان بن داود قال: أبتغي أعجل من هذا، فقال آصف بن برخيا، وكان صديقا يعلم الاسم الأعظم الذي إذا دعي الله به أجاب، وإذا سئل به أعطى: {أنا} يا نبي الله {آتيك به قبل أن يرتد إليك طرفك} .قوله: {أنا آتيك به قبل أن يرتد إليك طرفك} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: أنا آتيك به قبل أن يصل إليك من كان منك على مد البصر. ذكر من قال ذلك:20548- حدثنا القاسم، قال: ثنا الحسين، قال: ثني إبراهيم، قال: ثنا إسماعيل بن أبي خالد، عن سعيد بن جبير: {قبل أن يرتد إليك طرفك} قال: من قبل أن يرجع إليك أقصى من ترى، فذلك قوله {قبل أن يرتد إليك طرفك} .20549- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، قال: قال غير قتادة: {قبل أن يرتد إليك طرفك} قبل أن يأتيك الشخص من مد البصر.وقال آخرون: بل معنى ذلك: من قبل أن يبلغ طرفك مداه وغايته. ذكر من قال ذلك:20550- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم عن وهب بن منبه: {قبل أن يرتد إليك طرفك} تمد عينيك فلا ينتهي طرفك إلى مداه حتى أمثله بين يديك. قال: ذلك أريد.20551- حدثنا أبو كريب، قال: ثنا عثام، عن إسماعيل، عن سعيد بن جبير، قال: أخبرت أنه قال: ارفع طرفك من حيث يجيء، فلم يرجع إليه طرفه حتى وضع العرش بين يديه.20552- حدثنا محمد بن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن عطاء، عن مجاهد، في قوله: {قبل أن يرتد إليك طرفك} قال: مد بصره.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {قبل أن يرتد إليك طرفك} قال: إذا مد البصر حتى يرد الطرف خاسئا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {قبل أن يرتد إليك طرفك} قال: إذا مد البصر حتى يحسر الطرف.قال أبو جعفر: وأولى القولين في ذلك بالصواب قول من قال: قبل أن يرجع إليك طرفك من أقصى أثره، وذلك أن معنى قوله {يرتد إليك} يرجع إليك البصر، إذا فتحت العين غير راجع، بل إنما يمتد ماضيا إلى أن يتناهى ما امتد نوره.فإذا كان ذلك كذلك، وكان الله إنما أخبرنا عن قائل ذلك {أنا آتيك به قبل أن يرتد} لم يكن لنا أن نقول: أنا آتيك به قبل أن يرتد راجعا {إليك طرفك} من عند منتهاه.قوله: {فلما رآه مستقرا عنده} يقول: فلما رأى سليمان عرش ملكة سبأ مستقرا عنده. وفي الكلام متروك استغني بدلالة ما ظهر عما ترك، وهو: فدعا الله، فأتى به؛ فلما رآه سليمان مستقرا عنده.وذكر أن العالم دعا الله، فغار العرش في المكان الذي كان به، ثم نبع من تحت الأرض بين يدي سليمان. ذكر من قال ذلك:20553- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: ذكروا أن آصف بن برخيا توضأ، ثم ركع ركعتين، ثم قال: يا نبي الله، امدد عينك حتى ينتهي طرفك، فمد سليمان عينه ينظر إليه نحو اليمن، ودعا آصف فانخرق بالعرش مكانه الذي هو فيه، ثم نبع بين يدي سليمان {فلما رآه} سليمان {مستقرا عنده قال هذا من فضل ربي ليبلوني} ... الآية.20554- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن سعيد بن جبير، عن ابن عباس، قال: نبع عرشها من تحت الأرض.قوله: {قال هذا من فضل ربي ليبلوني} يقول: هذا البصر والتمكن والملك والسلطان الذي أنا فيه حتى حمل إلي عرش هذه في قدر ارتداد الطرف من مأرب إلى الشام، من فضل ربي الذي أفضله علي وعطائه الذي جاد به علي، ليبلوني، يقول: ليختبرني ويمتحنني، أأشكر ذلك من فعله علي، أم أكفر نعمته علي بترك الشكر له؟ وقد قيل: إن معناه: أأشكر على عرش هذه المرأة إذ أتيت به، أم كفر إذ رأيت من هو دوني في الدنيا أعلم مني؟ ذكر من قال ذلك:20555- حدثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني عطاء الخراساني، عن ابن عباس، في قوله: {فلما رآه مستقرا عنده قال هذا من فضل ربي ليبلوني أأشكر} على السرير إذ أتيت به {أم أكفر} إذ رأيت من هو دوني في الدنيا أعلم مني؟.قوله: {ومن شكر فإنما يشكر لنفسه} يقول: ومن شكر نعمة الله عليه، وفضله عليه، فإنما يشكر طلب نفع نفسه، لأنه ليس ينفع بذلك غير نفسه، لأنه لا حاجة لله إلى أحد من خلقه، وإنما دعاهم إلى شكره تعريضا منه لهم للنفع، لا لاجتلاب منه بشكرهم إياه نفعا إلى نفسه، ولا دفع ضر عنها.يقول: ومن كفر نعمه وإحسانه إليه، وفضله عليه، لنفسه ظلم، وحظها بخس، والله غني عن شكره، لا حاجة به إليه، لا يضره كفر من كفر به من خلقه، كريم، ومن كرمه إفضاله على من يكفر نعمه، ويجعلها وصلة يتوصل بها إلى معاصيه.


041-41-قَالَ نَكِّرُوا لَهَا عَرْشَهَا نَنظُرْ أَتَهْتَدِي أَمْ تَكُونُ مِنَ الَّذِينَ لَا يَهْتَدُونَ

41-قال نكروا لها عرشها ننظر أتهتدي أم تكون من الذين لا يهتدون

القول في تأويل قوله تعالى: {قال نكروا لها عرشها} .يقول تعالى ذكره: قال سليمان لما أتى عرش بلقيس صاحبة سبأ، وقدمت هي عليه، لجنده: غيروا لهذه المرأة سريرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20556- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله: {نكروا لها عرشها} قال: غيروا.20557- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: فلما أتته {قال نكروا لها عرشها} قال: وتنكير العرش، أنه زيد فيه ونقص.20558- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {نكروا لها عرشها} قال: غيروه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، نحوه.20559- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {نكروا لها عرشها} قال: مجلسها الذي تجلس فيه.20560- حدثت عن الحسين، قال: سمعت أبا معاذ يقول، أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {نكروا لها عرشها} أمرهم أن يزيدوا فيه، وينقصوا منه.قوله: {ننظر أتهتدي} يقول: ننظر أتعقل فتثبت عرشها أنه هو الذي لها {أم تكون من الذين لا يهتدون} يقول: من الذين لا يعقلون فلا تثبت عرشها.وقيل: إن سليمان إنما نكر لها عرشها، وأمر بالصرح يعمل لها، من أجل أن الشياطين كانوا أخبروه أنه لا عقل لها، وأن رجلها كحافر حمار، فأراد أن يعرف صحة ما قيل له من ذلك.وبنحو الذي قلنا في تأويل قوله {أتهتدي أم تكون من الذين لا يهتدون} قال أهل التأويل. ذكر من قال ذلك:20561- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ننظر أتهتدي أم تكون من الذين لا يهتدون} قال: زيد في عرشها ونقص منه، لينظر إلى عقلها، فوجدت ثابتة العقل.20562- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {ننظر أتهتدي} أتعرفه.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثني ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ننظر أتهتدي} قال: تعرفه.20563- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {أتهتدي أم تكون من الذين لا يهتدون} أي أتعقل، أم تكون من الذين لا يعقلون؟ ففعل ذلك لينظر أتعرفه، أم لا تعرفه؟


042-42-فَلَمَّا جَاءتْ قِيلَ أَهَكَذَا عَرْشُكِ قَالَتْ كَأَنَّهُ هُوَ وَأُوتِينَا الْعِلْمَ مِن قَبْلِهَا وَكُنَّا مُسْلِمِينَ

42-فلما جاءت قيل أهكذا عرشك قالت كأنه هو وأوتينا العلم من قبلها وكنا مسلمين

القول في تأويل قوله تعالى: {فلما جاءت قيل أهكذا عرشك قالت كأنه هو} .يقول تعالى ذكره: لما جاءت صاحبة سبأ سليمان، أخرج لها عرشها، فقال لها: {أهكذا عرشك؟ } قالت وشبهته به: {كأن هو} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20564- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: لما انتهت إلى سليمان وكلمته أخرج لها عرشها، ثم قال: {أهكذا عرشك؟ قالت كأنه هو} .20565- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {فلما جاءت قيل أهكذا عرشك؟ قالت كأنه هو} قال: شبهته، وكانت قد تركته خلفها.20566- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان أبي يحدثنا هذا الحديث كله، يعني حديث سليمان، وهذه المرأة؛ {فلما جاءت قيل أهكذا عرشك؟ قالت كأنه هو} شكت.قوله: {وأوتينا العلم من قبلها} يقول تعالى ذكره مخبرا عن قيل سليمان، وقال سليمان: {وأوتينا العلم من قبلها} أي هذه المرأة، بالله وبقدرته على ما يشاء، {وكنا مسلمين} لله من قبلها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20567- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وأوتينا العلم من قبلها} قال: سليمان بقوله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


043-43-وَصَدَّهَا مَا كَانَت تَّعْبُدُ مِن دُونِ اللَّهِ إِنَّهَا كَانَتْ مِن قَوْمٍ كَافِرِينَ

43-وصدها ما كانت تعبد من دون الله إنها كانت من قوم كافرين

القول في تأويل قوله تعالى: {وصدها ما كانت تعبد من دون الله} .يقول تعالى ذكره: ومنع هذه المرأة صاحبة سبأ {ما كانت تعبد من دون الله} ، وذلك عبادتها الشمس أن تعبد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20568- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {وصدها ما كانت تعبد من دون الله} قال: كفرها بقضاء الله غير الوثن [صدها] أن تهتدي للحق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وصدها ما كانت تعبد من دون الله} قال: كفرها بقضاء الله، صدها أن تهتدي للحق.ولو قيل: معنى ذلك: وصدها سليمان ما كانت تعبد من دون الله، بمعنى: منعها وحال بينها وبينه، كان وجها حسنا. ولو قيل أيضا: وصدها الله ذلك بتوفيقها للإسلام، كان أيضا وجها صحيحا.ومن تأول قوله: {وصدها ما كانت تعبد من دون الله} التأويل الذي تأولنا، كانت "ما " من قوله {ما كانت تعبد} في موضع رفع بالصد، لأن المعنى فيه لم يصدها عن عبادة الله جهلها، وأنها لا تعقل، إنما صدها عن عبادة الله عبادتها الشمس والقمر، وكان ذلك من دين قومها وآبائها، فاتبعت فيه آثارهم.ومن تأوله على الوجهين الآخرين كانت "ما " في موضع نصب.قوله: {إنها كانت من قوم كافرين} يقول: إن هذه المرأة كانت كافرة من قوم كافرين. وكسرت الألف من قوله "إنها " على الابتداء.


044-44-قِيلَ لَهَا ادْخُلِي الصَّرْحَ فَلَمَّا رَأَتْهُ حَسِبَتْهُ لُجَّةً وَكَشَفَتْ عَن سَاقَيْهَا قَالَ إِنَّهُ صَرْحٌ مُّمَرَّدٌ مِّن قَوَارِيرَ

44-قيل لها ادخلي الصرح فلما رأته حسبته لجة وكشفت عن ساقيها قال إنه صرح ممرد من قوارير قالت رب إني ظلمت نفسي وأسلمت مع سليمان لله رب العالمين

القول في تأويل قوله تعالى: {قيل لها ادخلي الصرح} .ذكر أن سليمان لما أقبلت صاحبة سبأ تريده، أمر الشياطين فبنوا له صرحا، وهو كهيئة السطح من قوارير، وأجرى من تحته الماء ليختبر عقلها بذلك، وفهمها على نحو الذي كانت تفعل هي من توجيهها إليه الوصائف والوصفاء ليميز بين الذكور منهم والإناث معاتبة بذلك كذلك.20569- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، قال: أمر سليمان بالصرح، وقد عملته له الشياطين من زجاج كأنه الماء بياضا، ثم أرسل الماء تحته، ثم وضع له فيه سريره، فجلس عليه، وعكفت عليه الطير والجن والإنس، ثم قال: {ادخلي الصرح} ليريها ملكا هو أعز من ملكها، وسلطانا هو أعظم من سلطانها {فلما رأته حسبته لجة وكشفت عن ساقيها} لا تشك أنه ماء تخوضه، قيل لها: ادخلي إنه صرح ممرد من قوارير؛ فلما وقفت على سليمان دعاها إلى عبادة الله وعاتبها في عبادتها الشمس دون الله، فقالت بقول الزنادقة، فوقع سليمان ساجدا إعظاما لما قالت، وسجد معه الناس؛ وسقط في يديها حين رأت سليمان صنع ما صنع؛ فلما رفع سليمان رأسه قال: ويحك ماذا قلت؟ قال: وأُنْسِيت ما قالت: ، فقالت: {رب إني ظلمت نفسي وأسلمت مع سليمان الله رب العالمين} وأسلمت، فحسن إسلامها.وقيل: إن سليمان إنما أمر ببناء الصرح على ما وصفه الله، لأن الجن خافت من سليمان أن يتزوجها، فأرادوا أن يزهدوه فيها، فقالوا: إن رجلها رجل حمار، وإن أمها كانت من الجن، فأراد سليمان أن يعلم حقيقة ما أخبرته الجن من ذلك. ذكر من قال ذلك:20570- حدثنا ابن حميد، قال: ثنا سلمة، عن أبي معشر، عن محمد بن كعب القرظي، قال: قالت الجن لسليمان تزهده في بلقيس: إن رجلها رجل حمار، وإن أمها كانت من الجن؛ فأمر سليمان بالصرح، فعمل، فسجن فيه دواب البحر: الحيتان، والضفادع؛ فلما بصرت بالصرح قالت: ما وجد ابن داود عذابا يقتلني به إلا الغرق! {فحسبته لجة وكشفت عن ساقيها} قال: فإذا [هي] أحسن الناس ساقا وقدما. قال: فضنّ سليمان بساقها عن الموسى، قال: فاتخذت النورة بذلك السبب.وجائز عندي أن يكون سليمان أمر باتخاذ الصرح للأمرين الذي قاله وهب، والذي قاله محمد بن كعب القرضي، ليختبر عقلها، وينظر إلى ساقها وقدمها، ليعرف صحة ما قيل له فيها.وكان مجاهد يقول فيما ذكر عنه في معنى الصرح ما:20571- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الصرح} قال: بركة من ماء ضرب عليها سليمان قوارير ألبسها. قال: وكانت بلقيس هلباء شعراء، قدمها كحافر الحمار، وكانت أمها جنية.20572- حدثني أحمد بن الوليد الرملي، قال: ثنا هشام بن عمار، قال: ثنا الوليد بن مسلم، عن سعيد بن بشير، عن قتادة، عن النضر بن أنس، عن بشير بن نهيك، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "كان أحد أبوي صاحبة سبإ جنبا " .قال: ثنا صفوان بن صالح، قال: ثني الوليد، عن سعيد بن بشير، عن قتادة، عن بشير بن نهيك، عن أبي هريرة، عن النبي صلى الله عليه وسلم، ولم يذكر النضر بن أنس.قوله: {فلما رأته حسبته لجة} يقول: فلما رأت المرأة الصرح حسبته لبياضه واضطراب دواب الماء تحته لجة بحر كشفت من ساقيها لتخوضه إلى سليمان.ونحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20573- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {قيل لها ادخلي الصرح فلما رأته حسبته لجة} قال: وكان من قوارير، وكان الماء من خلفه فحسبته لجة.20574- قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {حسبته لجة} قال: بحرا.20575- حدثنا عمرو بن علي، قال: ثنا ابن سوار، قال: ثنا روح بن القاسم، عن عطاء بن السائب، عن مجاهد، في قوله: {وكشفت عن ساقيها} فإذا هما شعراوان، فقال: ألا شيء يذهب هذا؟ قالوا: الموسى، قال: لا، الموسى له أثر، فأمر بالنورة فصنعت.20576- حدثني أبو السائب، قال: ثنا حفص، عن عمران بن سليمان، عن عكرمة وأبي صالح قالا: لما تزوج سليمان بلقيس قالت له: لم تمسني حديدة قط! قال سليمان للشياطين: انظروا ما يذهب الشعر؟ قالوا: النورة، فكان أول من صنع النورة.قوله: {إنه صرح ممرد من قوارير} يقول جل ثناؤه: قال سليمان لها: إن هذا ليس ببحر، إنه صرح ممرد من قوارير، يقول: إنما هو بناء مبني مشيد من قوارير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20577- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ممرد} قال: مشيد.قوله: {قالت رب إني ظلمت نفسي وأسلمت مع سليمان} ... الآية، يقول تعالى ذكره: قالت المرأة صاحبة سبأ: رب إني ظلمت نفسي في عبادتي الشمس، وسجودي لما دونك {وأسلمت مع سليمان لله} تقول: وانقدت مع سليمان مذعنة لله بالتوحيد، مفردة له بالألوهة والربوبية دون كل من سواه. وكان ابن زيد يقول في ذلك ما:20578- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في: {حسبته لجة} قال: {إنه صرح ممرد من قوارير} فعرفت أنها قد غلبت {قالت رب إني ظلمت نفسي، وأسلمت مع سليمان لله رب العالمين} .


045-45-وَلَقَدْ أَرْسَلْنَا إِلَى ثَمُودَ أَخَاهُمْ صَالِحاً أَنِ اعْبُدُوا اللَّهَ فَإِذَا هُمْ فَرِيقَانِ يَخْتَصِمُونَ

45-ولقد أرسلنا إلى ثمود أخاهم صالحا أن اعبدوا الله فإذا هم فريقان يختصمون

القول في تأويل قوله تعالى: {ولقد أرسلنا إلى ثمود أخاهم صالحا أن أعبدوا الله} يقول تعالى ذكره: {ولقد أرسلنا إلى ثمود أخاهم صالحا أن اعبدوا الله} وحده لا شريك له، ولا تجعلوا معه إلها غيره.يقول: فلما أتاهم صالح داعيا لهم إلى الله صار قومه من ثمود فيما دعاهم إليه فريقين يختصمون، ففريق مصدق صالحا مؤمن به، وفريق مكذب به كافر بما جاء به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20579- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {فريقان يختصمون} قال: مؤمن وكافر، قولهم صالح مرسل، وقولهم صالح ليس بمرسل، ويعني بقوله {يختصمون} يختلفون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فإذا فريقان يختصمون} قال: مؤمن، وكافر.


046-46-قَالَ يَا قَوْمِ لِمَ تَسْتَعْجِلُونَ بِالسَّيِّئَةِ قَبْلَ الْحَسَنَةِ لَوْلَا تَسْتَغْفِرُونَ اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

46-قال يا قوم لم تستعجلون بالسيئة قبل الحسنة لولا تستغفرون الله لعلكم ترحمون

قوله: {قال يا قوم لم تستعجلون بالسيئة قبل الحسنة} يقول تعالى ذكره: قال صالح لقومه: يا قوم لأي شيء تستعجلون بعذاب الله قبل الرحمة. كما:20580- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن نجيح، عن مجاهد، قوله: {لم تستعجلون بالسيئة قبل الحسنة} قال: السيئة: العذاب، قبل الحسنة: قبل الرحمة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {قال يا قوم لم تستعجلون بالسيئة} قال بالعذاب قبل الحسنة، قال: العافية.قوله: {لولا تستغفرون الله} يقول: هلا تتوبون إلى الله من كفركم، فيغفر لكم ربكم عظيم جرمكم، يصفح لكم عن عقوبته إياكم على ما قد أتيتم من عظيم الخطيئة.وقوله: {لعلكم ترحمون} يقول: ليرحمكم ربكم باستغفاركم إياه من كفركم.


047-47-قَالُوا اطَّيَّرْنَا بِكَ وَبِمَن مَّعَكَ قَالَ طَائِرُكُمْ عِندَ اللَّهِ بَلْ أَنتُمْ قَوْمٌ تُفْتَنُونَ

47-قالوا اطيرنا بك وبمن معك قال طائركم عند الله بل أنتم قوم تفتنون

القول في تأويل قوله تعالى: {قالوا أطيرنا بك وبمن معك} يقول تعالى ذكره: قالت ثمود لرسولها صالح {أطيرنا بك وبمن معك} أي تشاء منا بك وبمن معك من أتباعنا، وزجرنا الطير بأنا سيصيبنا بك وبهم المكاره والمصائب.فأجابهم صالح فقال لهم {طائركم عند الله} أي ما زجرتم من الطير لما يصيبكم من المكاره عند الله علمه، لا يدري أي ذلك كائن، أما تظنون من المصائب أو المكاره، أم ما لا ترجونه من العافية والرجاء والمحاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20581- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {قال طائركم عند الله} يقول: مصائبكم.20582- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله: {طائركم عند الله} علمكم عند الله.قوله: {بل أنتم قوم تفتنون} يقول: بل أنتم قوم تختبرون، يختبركم ربكم إذ أرسلني إليكم، أتطيعونه، فتعملون بما أمركم به، فيجزيكم الجزيل من ثوابه، أم تعصونه، فتعملون بخلافه، فيحل بكم عقابه.


048-48-وَكَانَ فِي الْمَدِينَةِ تِسْعَةُ رَهْطٍ يُفْسِدُونَ فِي الْأَرْضِ وَلَا يُصْلِحُونَ

48-وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون

القول في تأويل قوله تعالى: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} يقول تعالى ذكره: وكان في مدينة صالح، وهي حجر ثمود، تسعة أنفس يفسدون في الأرض ولا يصلحون، وكان إفسادهم في الأرض: كفرهم بالله، ومعصيتهم إياه، وإنما خص الله جل ثناؤه هؤلاء التسعة الرهط بالخبر عنهم أنهم كانوا يفسدون في الأرض، ولا يصلحون، وإن كان أهل الكفر كلهم في الأرض مفسدين، لأن هؤلاء التسعة هم الذين سعوا فيما بلغنا في عقر الناقة، وتعاونوا عليه، وتحالفوا على قتل صالح من بين قوم ثمود.وقد ذكرنا قصصهم وأخبارهم فيما مضى من كتابنا هذا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20583- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {تسعة رهط} قال: من قوم صالح.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20584- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكان في المدينة تسعة رهط يفسدون في الأرض ولا يصلحون} هم الذين عقروا الناقة، وقالوا حين عقروها: نبيت صالحا وأهله فنقتلهم، ثم نقول لأولياء صالح: ما شهدنا من هذا شيئا، وما لنا به علم، فدمرهم الله أجمعين.


049-49-قَالُوا تَقَاسَمُوا بِاللَّهِ لَنُبَيِّتَنَّهُ وَأَهْلَهُ ثُمَّ لَنَقُولَنَّ لِوَلِيِّهِ مَا شَهِدْنَا مَهْلِكَ أَهْلِهِ وَإِنَّا لَصَادِقُونَ

49-قالوا تقاسموا بالله لنبيتنه وأهله ثم لنقولن لوليه ما شهدنا مهلك أهله وإنا لصادقون

قوله: {قالوا تقاسموا بالله لنبيتنه وأهله} يقول تعالى ذكره: قال هؤلاء التسعة الرهط الذين يفسدون في أرض حجر ثمود، ولا يصلحون، تقاسموا بالله: تحالفوا بالله أيها القوم، ليحلف بعضكم لبعض: لنبيتن صالحا وأهله، فلنقتلنه، ثم لنقولن لوليه: ما شهدنا مهلك أهله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20585- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {تقاسموا بالله} قال: تحالفوا على إهلاكه، فلم يصلوا إليه حتى هلكوا وقومهم أجمعون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه:ويتوجه قوله {تقاسموا بالله} إلى وجهين: أحدهما النصب على وجه الخبر، كأنه قيل: قالوا متقاسمين. وقد ذكر أن ذلك في قراءة عبد الله: "ولا يصلحون تقاسموا بالله " وليس فيها "قالوا " ، فذلك من قراءته يدل على وجه النصب في "تقاسموا " على ما وصفت.والوجه الآخر: الجزم، كأنهم قال بعضهم لبعض: اقسموا بالله، فعلى هذا الوجه الثاني تصلح قراءة {لنبيتنه} بالياء والنون، لأن القائل لهم تقاسموا، وإن كان هو الآمر فهو فيمن أقسم، كما يقال في الكلام: انهضوا بنا نمض إلى فلان، وانهضوا نمضي إليه. وعلى الوجه الأول الذي هو وجه النصب القراءة فيه بالنون أفصح، لأن معناه: قالوا متقاسمين لنبيتنه، وقد تجوز الياء على هذا الوجه كما يقال في الكلام: قالوا لنكر من أباك، وليكر من أباك، وبالنون قرأ ذلك قراء المدينة، وعامة قراء البصرة وبعض الكوفيين. وأما الأغلب على قراء أهل الكوفة، فقراءته بالياء، وضم التاء جميعا. وأما بعض المكيين، فقرأه بالياء.وأعجب القراءات في ذلك إلي النون، لأن ذلك أفصح الكلام على الوجهين اللذين بينت من النصب والجزم، وإن كان كل ذلك صحيحا غير فاسد لما وصفت، وأكرهها إلي القراءة بها الياء، لقلة قارئ ذلك كذلك.قوله: {لنبيتنه} قال: ليبيتن صالحا ثم يفتكوا به.20586- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: [قال] التسعة الذين عقروا الناقة: هلم فلنقتل صالحا، فإن كان صادقا، يعني فيما وعدهم من العذاب بعد الثلاث، عجلناه قبله، وإن كان كاذبا نكون قد ألحقناه بناقته. فأتوه ليلا ليبيتوه في أهله، فدمغتهم الملائكة بالحجارة؛ فلما أبطئوا على أصحابهم أتوا منزل صالح، فوجدوهم مشدوخين قد رضخوا بالحجارة.قوله: {وإنا لصادقون} نقول لوليه: وإنا لصادقون، أنا ما شهدنا مهلك أهله.


050-50-وَمَكَرُوا مَكْراً وَمَكَرْنَا مَكْراً وَهُمْ لَا يَشْعُرُونَ

50-ومكروا مكرا ومكرنا مكرا وهم لا يشعرون

القول في تأويل قوله تعالى: {ومكروا مكرا ومكرنا مكرا وهم لا يشعرون} .يقول تعالى ذكره: وغدر هؤلاء التسعة الرهط الذين يفسدون في الأرض بصالح بمصيرهم إليه ليلا ليقتلوه وأهله، وصالح لا يشعر بذلك {ومكرنا مكرا} يقول: فأخذناهم بعقوبتنا إياهم، وتعجيلنا العذاب لهم {وهم لا يشعرون} بمكرنا.وقد بينا فيما مضى معنى: مكر الله بمن مكر به، وما وجه ذلك، وأنه أخذه من أخذه منهم على غرة، أو استدراجه نهم من استدرج على كفره به، ومعصيته إياه، ثم إحلاله العقوبة به على غرة وغفلة،وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20587- حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن شمر بن عطية، عن رجل، عن علي، قال: المكر غدر، والغدر كفر.20588- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومكروا مكرا ومكرنا مكرا} قال: احتالوا لأمرهم، واحتال الله لهم، مكروا بصالح مكرا، ومكرنا بهم مكرا {وهم لا يشعرون} بمكرنا وشعرنا بمكرهم، قالوا: زعم صالح أنه يفرغ منا إلى ثلاث فنحن نفرغ منه وأهله قبل ذلك، وكان له مسجد في الحجر في شعب يصلي فيه، فخرجوا إلى كهف وقالوا: إذا جاء يصلي قتلناه، ثم رجعنا إذا فرعنا منه إلى أهله، ففرغنا منهم، وقرأ قول الله تبارك وتعالى: {قالوا تقاسموا بالله لنبيتنه وأهله، ثم لنقولن لوليه ما شهدنا مهلك أهله، وإنا لصادقون} فبعث الله صخرة من الهضب حيالهم، فخشوا أن تشدخهم، فبادروا الغار، فطبقت الصخرة عليهم فم ذلك الغار، فلا يدري قومهم أين هم؟ ولا يدرون ما فعل بقومهم؟ فعذب الله تبارك وتعالى هؤلاء ها هنا، وهؤلاء هنا، وأنجى الله صالحا ومن معه.20589- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {ومكروا مكرا ومكرنا مكرا} قال: فسلط الله عليهم صخرة فقتلتهم.


051-51-فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ مَكْرِهِمْ أَنَّا دَمَّرْنَاهُمْ وَقَوْمَهُمْ أَجْمَعِينَ

51-فانظر كيف كان عاقبة مكرهم أنا دمرناهم وقومهم أجمعين

قوله: {فانظر كيف كان عاقبة مكرهم} يقول تعالى ذكره: فانظر يا محمد بعين قلبك إلى عاقبة غدر ثمود بنبيهم صالح، كيف كانت؟ وما الذي أورثها اعتداؤهم وطغيانهم وتكذيبهم؟ فإن ذلك سنتنا فيمن كذب رسلنا، وطغى علينا من سائر الخلق، فحذر قومك من قريش، أن ينالهم بتكذيبهم إياك، ما نال ثمود بتكذيبهم صالحا من المثلات.وقوله: {أنا دمرناهم وقومهم أجمعين} يقول: إنا دمرنا التسعة الرهط الذين يفسدون في الأرض من قوم صالح وقومهم من ثمود أجمعين، فلم نبق منهم أحدا.واختلفت القراء في قراءة قوله "إنا " فقرأ بكسرها عامة قراء الحجاز والبصرة على الابتداء، وقرأ ذلك عامة قراء الكوفة: {أنا دمرناهم} بفتح الألف. وإذا فتحت كان في {أنا} وجهان من الإعراب: أحدهما الرفع على ردها على العاقبة على الإتباع لها، والآخر النصب على الرد على موضع كيف، لأنها في موضع نصب إن شئت، وإن شئت على تكرير كان عليها على وجه، فانظر كيف كان عاقبة مكرهم؟ كان عاقبة مكرهم تدميرنا إياهم.قال أبو جعفر: والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مشهورتان في قراءة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


052-52-فَتِلْكَ بُيُوتُهُمْ خَاوِيَةً بِمَا ظَلَمُوا إِنَّ فِي ذَلِكَ لَآيَةً لِّقَوْمٍ يَعْلَمُونَ

52-فتلك بيوتهم خاوية بما ظلموا إن في ذلك لآية لقوم يعلمون

القول في تأويل قوله تعالى: {فتلك بيوتهم خاوية} يعني تعالى ذكره بقوله: {فتلك بيوتهم خاوية} فتلك مساكنهم خاوية خالية منهم، ليس فيها منهم أحد، قد أهلكهم الله فأبادهم.يقول تعالى ذكره: بظلمهم أنفسهم، بشركهم بالله، وتكذيبهم رسولهم.يقول تعالى ذكره: إن في فعلنا بثمود ما قصصنا عليك يا محمد من القصة، لعظة لمن يعلم فعلنا بهم ما فعلنا، من قومك الذين يكذبونك فيما جئتهم به من عند ربك وعبرة.


053-53-وَأَنجَيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

53-وأنجينا الذين آمنوا وكانوا يتقون

يقول: وأنجينا من نقمتنا وعذابنا الذي أحللناه بثمود رسولنا صالحا والمؤمنين به.يقول: وكانوا يتقون بإيمانهم، وبتصديقهم صالحا الذي حل بقومهم من ثمود ما حل بهم من عذاب الله، فكذلك ننجيك يا محمد وأتباعك، عند إحلالنا عقوبتنا بمشركي قومك من بين أظهرهم.وذكر أن صالحا لما أحل الله بقومه ما أحل، خرج هو والمؤمنون به إلى الشام، فنزل رملة فلسطين.


054-54-وَلُوطاً إِذْ قَالَ لِقَوْمِهِ أَتَأْتُونَ الْفَاحِشَةَ وَأَنتُمْ تُبْصِرُونَ

54-ولوطا إذ قال لقومه أتأتون الفاحشة وأنتم تبصرون

القول في تأويل قوله تعالى: {ولوطا إذ قال لقومه أتأتون الفاحشة وأنتم تبصرون} يقول تعالى ذكره: وأرسلنا لوطا إلى قومه، إذ قال لهم: يا قوم {أتأتون الفاحشة وأنتم تبصرون} أنها فاحشة، لعلمكم بأنه لم يسبقكم إلى ما تفعلون من ذلك أحد.


055-55-أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ شَهْوَةً مِّن دُونِ النِّسَاء بَلْ أَنتُمْ قَوْمٌ تَجْهَلُونَ

55-أئنكم لتأتون الرجال شهوة من دون النساء بل أنتم قوم تجهلون

قوله: {أإنكم لتأتون الرجال شهوة} منكم بذلك من دون فروج النساء التي أباحها الله لكم بالنكاح.وقوله: {بل أنتم قوم تجهلون} يقول: ما ذلك منكم إلا أنكم قوم سفهاء جهلة بعظيم حق الله عليكم، فخالفتم لذلك أمره، وعصيتم رسوله.


056-56-فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا أَخْرِجُوا آلَ لُوطٍ مِّن قَرْيَتِكُمْ إِنَّهُمْ أُنَاسٌ يَتَطَهَّرُونَ

56-فما كان جواب قومه إلا أن قالوا أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون

القول في تأويل قوله تعالى: {فما كان جواب قومه إلا أن قالوا أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون} يقول تعالى ذكره: فلم يكن لقوم لوط جواب له، إذ نهاهم عما أمره الله بنهيهم عنه من إتيان الرجال، إلا قيل بعضهم لبعض: {أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون} عما نفعله نحن من إتيان الذكران في أدبارهم. كما:20590- حدثنا الحسن، قال: أخبرنا عبد الرزاق، قال: سمعت الحسن بن عمارة يذكر عن الحكم، عن مجاهد، عن ابن عباس، في قوله: {أناس يتطهرون} قال: من إتيان الرجال والنساء في أدبارهن.20591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {إنهم أناس يتطهرون} قال: من أدبار الرجال وأدبار النساء استهزاء بهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: {يتطهرون} من أدبار الرجال والنساء، استهزاء بهم يقولون ذلك.20592- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة أنه تلا: {إنهم أناس يتطهرون} قال: عابوهم بغير عيب: أي إنهم يتطهرون من أعمال السوء.


057-57-فَأَنجَيْنَاهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ قَدَّرْنَاهَا مِنَ الْغَابِرِينَ

57-فأنجيناه وأهله إلا امرأته قدرناها من الغابرين

القول في تأويل قوله تعالى: {فأنجيناه وأهله إلا امرأته قدرناها من الغابرين} يقول تعالى ذكره: فأنجينا لوطأ وأهله سوى امرأته من عذابنا حين أحللناه بهم، ثم {قدرناها} يقول: فإن امرأته قدرناها: جعلناها بتقديرنا {من الغابرين} من الباقين.


058-58-وَأَمْطَرْنَا عَلَيْهِم مَّطَراً فَسَاء مَطَرُ الْمُنذَرِينَ

58-وأمطرنا عليهم مطرا فساء مطر المنذرين

{وأمطرنا عليهم مطرا} وهو إمطار الله عليهم من السماء حجارة من سجيل.يقول: فساء ذلك المطر مطر القوم الذين أنذرهم الله عقابه على معصيتهم إياه، وخوفهم بأسه بإرسال الرسول إليهم بذلك.


059-59-قُلِ الْحَمْدُ لِلَّهِ وَسَلَامٌ عَلَى عِبَادِهِ الَّذِينَ اصْطَفَى آللَّهُ خَيْرٌ أَمَّا يُشْرِكُونَ

59-قل الحمد لله وسلام على عباده الذين اصطفى آلله خير أما يشركون

القول في تأويل قوله تعالى: {قل الحمد لله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {قل} يا محمد {الحمد لله} على نعمه علينا، وتوفيقه إيانا لما وفقنا من الهداية. {وسلام} يقول: وأمنة منه من عقابه الذي عاقب به قوم لوط، وقوم صالح، على الذين اصطفاهم، يقول: الذين اجتباهم لنبيه محمد صلى الله عليه وسلم، فجعلهم أصحابه ووزراءه على الدين الذي بعثه بالدعاء إليه دون المشركين به، الجاحدين نبوة نبيه.وبنحو الذي قلنا في تأويل ذلك، قالا أهل التأويل. ذكر من قال ذلك:20593- حديث أبو كريب، قال: ثنا طلق، يعني ابن غنام، عن ابن ظهير، عن السدي، عن أبي مالك، عن ابن عباس: {وسلام على عباده الذين اصطفى} قال: أصحاب محمد اصطفاهم الله لنبيه.20594- حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: قلت لعبد الله بن المبارك: أرأيت قول الله {قل الحمد لله وسلام على عباده الذين اصطفى} من هؤلاء؟ فحدثني عن سفيان الثوري، قال: هم أصحاب رسول الله صلى الله عليه وسلم.قوله: {آلله خير أما يشركون} يقول تعالى ذكره؛ قل يا محمد لهؤلاء الذين زينا لهم أعمالهم من قومك فهم يعمهون: الله الذي أنعم على أوليائه هذه النعم التي قصها عليكم في هذه السورة، وأهلك أعداءه بالذي أهلكهم به من صنوف العذاب التي ذكرها لكم فيها خير، أما تشركون من أوثانكم التي لا تنفعكم ولا تضركم، ولا تدفع عن أنفسها ولا عن أوليائها سوءا، ولا تجلب إليها ولا إليهم نفعا؟ يقول: إن هذا الأمر لا يشكل على من له عقل، فكيف تستجيزون أن تشركوا عبادة من لا نفع عنده لكم، ولا دفع ضر عنكم في عبادة من بيده النفع والضر، وله كل شيء. ثم ابتدأ تعالى ذكره تعديد نعمه عليهم، وأياديه عندهم، وتعريفهم بقلة شكرهم إياه على ما أولاهم من ذلك، فقال: {أمن خلق السماوات والأرض} .


060-60-أَمَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَأَنزَلَ لَكُم مِّنَ السَّمَاءِ مَاء فَأَنبَتْنَا بِهِ حَدَائِقَ ذَاتَ بَهْجَةٍ مَّا كَانَ لَكُمْ أَن

60-أمن خلق السماوات والأرض وأنزل لكم من السماء ماء فأنبتنا به حدائق ذات بهجة ما كان لكم أن تنبتوا شجرها أإله مع الله بل هم قوم يعدلون

القول في تأويل قوله تعالى: {أمن خلق السماوات والأرض} يقول تعالى ذكره للمشركين به من قريش: أعبادة ما تعبدون من أوثانكم التي لا تضر ولا تنفع خير، أم عبادة من خلق السماوات والأرض؟يعني مطرا، وقد يجوز أن يكون مريدا به العيون التي فجرها في الأرض، لأن كل ذلك من خلقهيعني بالماء الذي أنزل من السماء.وهي جمع حديقة، والحديقة: البستان عليه حائط محوط، وإن لم يكن عليه حائط لم يكن حديقة.قوله: {ذات بهجة} يقول: ذات منظر حسن. وقيل ذات بالتوحيد. وقد قيل حدائق، كما قال: {ولله الأسماء الحسنى} [الأعراف: 180] ،وقد بينت ذلك فيما مضى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20595- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {حدائق ذات بهجة} قال: البهجة: الفقاح مما يأكل الناس والأنعام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {حدائق ذات بهجة} قال: من كل شيء تأكله الناس والأنعام.قوله: {ما كان لكم أن تنبتوا شجرها} يقول تعالى ذكره: أنبتنا بالماء الذي أنزلناه من السماء لكم هذه الحدائق إذ لم يكن لكم، لولا أنه أنزل عليكم الماء من السماء طاقة أن تنبتوا شجر هذه الحدائق، ولم تكونوا قادرين على ذهاب ذلك، لأنه لا يصلح ذلك إلا بالماء.وقوله: {أإله مع الله} يقول تعالى ذكره: أمعبود مع الله أيها الجهلة خلق ذلك، وأنزل من السماء الماء، فأنبت به لكم الحدائق؟ ! فقوله: أإله مردود على تأويل: أمع الله إله.يقول جل ثناؤه: بل هؤلاء المشركون قوم ضلال، يعدلون عن الحق، ويجورون عليه، على عمد منهم لذلك، مع علمهم بأنهم على خطأ وضلال ولم يعدلوا عن جهل منهم، بأن من لا يقدر على نفع ولا ضر، خير ممن خلق السماوات والأرض، وفعل هذه الأفعال، ولكنهم عدلوا على علم منهم ومعرفة، اقتفاء منهم سنة من مضى قبلهم من آبائهم.


061-61-أَمَّن جَعَلَ الْأَرْضَ قَرَاراً وَجَعَلَ خِلَالَهَا أَنْهَاراً وَجَعَلَ لَهَا رَوَاسِيَ وَجَعَلَ بَيْنَ الْبَحْرَيْنِ حَاجِزاً أَإِلَهٌ مَّعَ

61-أمن جعل الأرض قرارا وجعل خلالها أنهارا وجعل لها رواسي وجعل بين البحرين حاجزا أإله مع الله بل أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {أمن جعل الأرض قرارا} يقول تعالى ذكره: أعبادة ما تشركون أيها الناس بربكم خير وهو لا يضر ولا ينفع، أم الذي جعل الأرض لكم قرارا تستقرون عليها لا تميد بكم. {وجعل} لكم {خلالها أنهارا} يقول: بينها أنهارا.وهي ثوابت الجبال.بين العذب والملح، أن يفسد أحدهما صاحبه.سواه فعل هذه الأشياء فأشركتموه في عبادتكم إياه؟قوله: {بل أكثرهم لا يعلمون} يقول تعالى ذكره: بل أكثر هؤلاء المشركين لا يعلمون قدر عظمة الله، وما عليهم من الضر في إشراكهم في عبادة الله غيره، وما لهم من النفع في إفرادهم الله بالألوهة، وإخلاصهم له العبادة، وبراءتهم من كل معبود سواه.


062-62-أَمَّن يُجِيبُ الْمُضْطَرَّ إِذَا دَعَاهُ وَيَكْشِفُ السُّوءَ وَيَجْعَلُكُمْ خُلَفَاء الْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قَلِيلاً مَّا تَذَكَّرُونَ

62-أمن يجيب المضطر إذا دعاه ويكشف السوء ويجعلكم خلفاء الأرض أإله مع الله قليلا ما تذكرون

القول في تأويل قوله تعالى: {أمن يجيب المضطر إذا دعاه ويكشف السوء} يقول تعالى ذكره: أم ما تشركون بالله خير، أم الذي يجيب المضطر إذا دعاه، ويكشف السوء النازل به عنه؟ كما:20596- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {ويكشف السوء} قال: الضر.قوله: {ويجعلكم خلفاء الأرض} يقول: ويستخلف بعد أمرائكم في الأرض منكم خلفاء أحياء يخلفونهم.وقوله: {أإله مع الله} يقول: أإله مع الله سواه يفعل هذه الأشياء بكم، وينعم عليكم هذه النعم؟قوله: {قليلا ما تذكرون} يقول: تذكرا قليلا من عظمة الله وأياديه عندكم تذكرون وتعتبرون حجج الله عليكم يسيرا، فلذلك أشركتم بالله غيره في عبادته.


063-63-أَمَّن يَهْدِيكُمْ فِي ظُلُمَاتِ الْبَرِّ وَالْبَحْرِ وَمَن يُرْسِلُ الرِّيَاحَ بُشْراً بَيْنَ يَدَيْ رَحْمَتِهِ أَإِلَهٌ مَّعَ اللَّهِ تَعَالَى

63-أمن يهديكم في ظلمات البر والبحر ومن يرسل الرياح بشرا بين يدي رحمته أإله مع الله تعالى الله عما يشركون

القول في تأويل قوله تعالى: {أمن يهديكم في ظلمات البر والبحر} يقول تعالى ذكره: أم ما تشركون بالله خير، أم الذي يهديكم في ظلمات البر والبحر إذا ضللتم فيهما الطريق، فأظلمت عليكم السبل فيهما؟ كما:20597- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {أمن يهديكم في ظلمات البر والبحر} والظلمات في البر، ضلالة الطريق، والبحر، ضلاله طريقه وموجه وما يكون فيه.قوله: {ومن يرسل الرياح نشرا بين يدي رحمته} يقول: والذي يرسل الرياح نشرا لموتان الأرض بين يدي رحمته، يعني: قدام الغيث الذي يحيى موات الأرض.قوله: {أإله مع الله} يقول تعالى ذكره: أإله مع الله سوى الله يفعل بكم شيئا من ذلك فتعبدوه من دونه، أو تشركوه في عبادتكم إياه.يقول: لله العلو والرفعة عن شرككم الذي تشركون به، وعبادتكم معه ما تعبدون.


064-64-أَمَّن يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَمَن يَرْزُقُكُم مِّنَ السَّمَاءِ وَالْأَرْضِ أَإِلَهٌ مَّعَ اللَّهِ قُلْ هَاتُوا بُرْهَانَكُمْ إِن

64-أمن يبدأ الخلق ثم يعيده ومن يرزقكم من السماء والأرض أإله مع الله قل هاتوا برهانكم إن كنتم صادقين

القول في تأويل قوله تعالى: {أمن يبدؤالخلق ثم يعيده ومن يرزقكم من السماء والأرض} يقول تعالى ذكره: أم ما تشركون أيها القوم خير، أم الذي يبدأ الخلق ثم يعيده، فينشئه من غير أصل، ويبتدعه ثم يفنيه إذا شاء، ثم يعيده إذا أراد كهيئته قبل أن يفنيه، والذي يرزقكم من السماء والأرض فينزل من هذه الغيث، وينبت من هذه النبات لأقواتكم، وأقوات أنعامكم.يقول تعالى ذكره: فلم يكن لقوم لوط جواب له، إذ نهاهم عما أمره الله بنهيهم عنه من إتيان الرجال، إلا قيل بعضهم لبعض: {أخرجوا آل لوط من قريتكم إنهم أناس يتطهرون} عما نفعله نحن من إتيان الذكران في أدبارهم. كما:و "من " التي في "أمن " و "ما " مبتدأ في قوله: أما يشركون، والآيات بعدها إلى قوله: {ومن يرزقكم من السماء والأرض} بمعنى "الذي " ، لا بمعنى الاستفهام، وذلك أن الاستفهام لا يدخل على الاستفهام. {أإله مع الله} سوى الله يفعل ذلك؟ وإن زعموا أن إلها غير الله يفعل ذلك أو شيئا منهفـ {قل} لهم يا محمد {هاتوا برهانكم} أي حجتكم على أن شيئا سوى الله يفعل ذلك. {إن كنتم صادقين} في دعواكم.


065-65-قُل لَّا يَعْلَمُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ الْغَيْبَ إِلَّا اللَّهُ وَمَا يَشْعُرُونَ أَيَّانَ يُبْعَثُونَ

65-قل لا يعلم من في السماوات والأرض الغيب إلا الله وما يشعرون أيان يبعثون

القول في تأويل قوله تعالى: {قل لا يعلم من في السموات والأرض الغيب إلا الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لسائليك من المشركين عن الساعة متى هي قائمة {لا يعلم من في السماوات والأرض الغيب} الذي قد استأثر الله بعلمه، وحجب عنه خلقه غيره والساعة من ذلك. وقد:20598- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا داود بن أبي هند، عن الشعبي، عن مسروق، قال: قالت عائشة: من زعم أنه يخبر الناس بما يكون في غد، فقد أعظم على الله الفرية، والله يقول: {لا يعلم من في السماوات والأرض الغيب إلا الله} .واختلف أهل العربية في وجه رفع الله، فقال بعض البصريين: هو كما تقول: إلا قليل منهم. وفي حرف ابن مسعود: قليلا بدلا من الأول، لأنك نفيته عنه وجعلته للآخر.وقال بعض الكوفيين: إن شئت أن تتوهم في "ومن " المجهول، فتكون معطوفة على: قل لا يعلم أحد الغيب إلا الله. قال: ويجوز أن تكون "من " معرفة، ونزل ما بعد "إلا " عليه، فيكون عطفا ولا يكون بدلا، لأن الأول منفي، والثاني مثبت، فيكون في النسق كما تقول: قام زيد إلا عمرو، فيكون الثاني عطفا على الأول، والتأويل جحد، ولا يكون أن يكون الخبر جحدا، أو الجحد خبرا. قال: وكذلك {ما فعلوه إلا قليل} [النساء: 66]


066-66-بَلِ ادَّارَكَ عِلْمُهُمْ فِي الْآخِرَةِ بَلْ هُمْ فِي شَكٍّ مِّنْهَا بَلْ هُم مِّنْهَا عَمِونَ

66-بل ادارك علمهم في الآخرة بل هم في شك منها بل هم منها عمون

قوله: {ادارك علمهم في الآخرة} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة سوى أبي جعفر وعامة قراء أهل الكوفة: {بل ادراك} بكسر اللام من "بل " وتشديد الدال من "ادراك " ، بمعنى: بل تدارك علمهم أي تتابع علمهم بالآخرة هل هي كائنة أم لا، ثم أدغمت التاء في الدال كما قيل: {اثاقلتم إلى الأرض} [التوبة: 38] وقد بينا ذلك فيما مضى بما فيه الكفاية من إعادته.وقرأته عامة قراء أهل مكة: "بل أدرك علمهم في الآخرة " بسكون الدال وفتح الألف، بمعنى هل أدرك علمهم علم الآخرة. وكان أبو عمرو بن العلاء ينكر فيما ذكر عنه قراءة من قرأ: "بل أدرك " ويقول: إن "بل " إيجاب والاستفهام في هذا الموضع إنكار.ومعنى الكلام: إذا قرئ كذلك "بل أدرك " لم يكن ذلك لم يدرك علمهم في الآخرة، وبالاستفهام قرأ ذلك ابن محيصن على الوجه الذي ذكرت أن أبا عمرو أنكره.وبنحو الذي ذكرت عن المكيين أنهم قرؤوه ذكر عن مجاهد أنه قرأه، غير أنه كان يقرأ في موضع بل: أم.20599- حدثنا ابن المثنى، قال: ثنا عبد الله بن موسى، قال: ثنا عثمان بن الأسود، عن مجاهد، أنه قرأ "أم أدرك علمهم " وكان ابن عباس فيما ذكر عنه يقرأ بإثبات ياء في بل، ثم يبتدئ ادراك بفتح ألفها على وجه الاستفهام وتشديد الدال.20600- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا شعبة، عن أبي حمزة، عن ابن عباس في هذه الآية: "بلى أدراك علمهم في الآخرة " : أي لم يدرك.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي حمزة، قال: سمعت ابن عباس يقرأ {بلى أدراك علمهم في الآخرة} إنما هو استفهام أنه لم يدرك. وكأن ابن عباس وجه ذلك إلى أن مخرجه مخرج الاستهزاء بالمكذبين بالبعث.والصواب من القراءات عندنا في ذلك القراءتان اللتان ذكرت إحداهما عن قراءة أهل مكة والبصرة، وهي "بل أدرك علمهم " بسكون لام بل وفتح ألف أدرك وتخفيف دالها، والأخرى منهما عن قراءة الكوفة، وهي {بل ادراك} بكسر اللام وتشديد الدال من ادراك، لأنهما القراءتان المعروفتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب عندنا. فأما القراءة التي ذكرت عن ابن عباس، فإنها وإن كانت صحيحة المعنى والإعراب، فخلاف لما عليه مصاحف المسلمين، وذلك أن في بلى زيادة ياء في قراءاته ليست في المصاحف، وهي مع ذلك قراءة لا نعلمها قرأ بها أحد من قراء الأمصار. وأما القراءة التي ذكرت عن ابن محيصن، فإن الذي قال فيها أبو عمرو قول صحيح، لأن العرب تحقق ببل ما بعدها لا تنفيه.والاستفهام في هذا الموضع إنكار لا إثبات، وذلك أن الله قد أخبر عن المشركين أنهم من الساعة في شك، فقال: {بل هم في شك منها بل هم منها عمون} .واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: بل أدرك علمهم في الآخرة فأيقنوها إذ عاينوها حين لم ينفعهم يقينهم بها، إذ كانوا بها في الدنيا مكذبين. ذكر من قال ذلك:20601- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال عطاء الخراساني، عن ابن عباس: "بل أدرك علمهم " قال: بصرهم في الآخرة حين لم ينفعهم العلم والبصر.وقال آخرون: بل معناه: بل غاب علمهم في الآخرة. ذكر من قال ذلك:20602- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: "بل أدرك علمهم في الآخرة " يقول: غاب علمهم.20603- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بل ادراك علمهم في الآخرة} قال: يقول: ضل علمهم في الآخرة فليس لهم فيها علم، {هم منها عمون} .وقال آخرون: معنى ذلك: لم يبلغ لهم فيها علم. ذكر من قال ذلك:20604- حدثني عبد الوارث بن عبد الصمد، قال: ثني أبي، عن جدي، قال: ثنا الحسين، عن قتادة في قوله: {بل ادراك علمهم في الآخرة} قال: كان يقرؤها: "بل أدرك علمهم في الآخرة " قال: لم يبلغ لهم فيها علم، ولا يصل إليها منهم رغبة.وقال آخرون: معنى ذلك: بل أدرك: أم أدرك. ذكر من قال ذلك:20605- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: "بل أدرك علمهم " قال: أم أدرك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عثمان، عن مجاهد: "بل أدرك علمهم " قال: أم أدرك علمهم من أين يدرك علمهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، بنحوه.قال أبو جعفر: وأولى الأقوال في تأويل ذلك بالصواب على قراءة من قرأ "بل أدرك " القول الذي ذكرناه عن عطاء الخراساني، عن ابن عباس، وهو أن معناه: إذا قرئ كذلك {وما يشعرون أيان يبعثون} بل أدرك علمهم نفس وقت ذلك في الآخرة حين يبعثون، فلا ينفعهم علمهم به حينئذ، فأما في الدنيا فإنهم منها في شك، بل هم منها عمون.وإنما قلت: هذا القول أولى الأقوال في تأويل ذلك بالصواب على القراءة التي ذكرت، لأن ذلك أظهر معانيه.وإذ كان ذلك معناه كان في الكلام محذوف قد استغني بدلالة ما ظهر منه عنه.وذلك أن معنى الكلام: وما يشعرون أيان يبعثون، بل يشعرون ذلك في الآخرة، فالكلام إذا كان ذلك معناه، وما يشعرون أيان يبعثون، بل أدرك علمهم بذلك في الآخرة، بل هم في الدنيا في شك منها. وأما على قراءة من قرأه {بل ادراك} بكسر اللام وتشديد الدال، فالقول الذي ذكرنا عن مجاهد، وهو أن يكون معنى بل: أم، والعرب تضع أم موضع بل، وموضع بل: أم، إذا كان في أول الكلام استفهام، كما قال الشاعر:فوالله ما أدري أسلمى تغولت أم النوم أم كل إلي حبيبيعني بذلك بل كل إلي حبيب، فيكون تأويل الكلام: وما يشعرون أيان يبعثون، بل تدارك علمهم في الآخرة: يعني تتابع علمهم في الآخرة: أي بعلم الآخرة: أي لم يتتابع بذلك ولم يعلموه، بل غاب علمهم عنه، وضل فلم يبلغوه ولم يدركوه.قوله: {بل هم في شك منها} يقول: بل هؤلاء المشركون الذين يسألونك عن الساعة في شك من قيامها لا يوقنون بها ولا يصدقون بأنهم مبعوثون من بعد الموت.يقول: بل هم من العلم بقيامها عمون.


067-67-وَقَالَ الَّذِينَ كَفَرُوا أَئِذَا كُنَّا تُرَاباً وَآبَاؤُنَا أَئِنَّا لَمُخْرَجُونَ

67-وقال الذين كفروا أئذا كنا ترابا وآباؤنا أئنا لمخرجون

القول في تأويل قوله تعالى: {وقال الذين كفروا أإذا كنا ترابا وأباؤنا أإنا لمخرجون} يقول تعالى ذكره: قال الذين كفروا بالله أإنا لمخرجون من قبورنا أحياء، كهيئتنا من بعد مماتنا بعد أن كنا فيها ترابا قد بلينا.


068-68-لَقَدْ وُعِدْنَا هَذَا نَحْنُ وَآبَاؤُنَا مِن قَبْلُ إِنْ هَذَا إِلَّا أَسَاطِيرُ الْأَوَّلِينَ

68-لقد وعدنا هذا نحن وآباؤنا من قبل إن هذا إلا أساطير الأولين

يقول: لقد وعدنا هذا من قبل محمد واعدون وعدوا ذلك آباءنا، فلم نر لذلك حقيقة، ولم نتبين له صحة.يقول: قالوا: ما هذا الوعد إلا ما سطر الأولون من الأكاذيب في كتبهم، فأثبتوه فيها وتحدثوا به من غير أن يكون له صحة.


069-69-قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الْمُجْرِمِينَ

69-قل سيروا في الأرض فانظروا كيف كان عاقبة المجرمين

القول في تأويل قوله تعالى: {قل سيروا في الأرض فانظروا كيف كان عاقبة المجرمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المكذبين ما جئتهم به من الأنباء من عند ربك: {سيروا في الأرض فانظروا} إلى ديار من كان قبلكم من المكذبين رسل الله ومساكنهم كيف هي، ألم يخربها الله، ويهلك أهلها بتكذيبهم رسلهم، وردهم عليهم نصائحهم فخلت منهم الديار وتعفت منهم الرسوم والآثار، فإن ذلك كان عاقبة إجرامهم، وذلك سنة ربكم في كل من سلك سبيلهم في تكذيب رسل ربهم، والله فاعل ذلك بكم إن أنتم لم تبادروا الإنابة من كفركم وتكذيبكم رسول ربكم.


070-70-وَلَا تَحْزَنْ عَلَيْهِمْ وَلَا تَكُن فِي ضَيْقٍ مِّمَّا يَمْكُرُونَ

70-ولا تحزن عليهم ولا تكن في ضيق مما يمكرون

قوله: {ولا تحزن عليهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولا تحزن على إدبار هؤلاء المشركين عنك وتكذيبهم لك.يقول: ولا يضق صدرك من مكرهم بك، فإن الله ناصرك عليهم، ومهلكهم قتلا بالسيف.


071-71-وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

71-ويقولون متى هذا الوعد إن كنتم صادقين

القول في تأويل قوله تعالى: {ويقولون متى هذا الوعد إن كنتم صادقين} يقول تعالى ذكره: ويقول مشركو قومك يا محمد، المكذبوك فيما أتيتهم به من عند ربك. {متى} يكون {هذا الوعد} الذي تعدناه من العذاب، الذي هو بنا فيما تقول حال {إن كنتم صادقين} فيما تعدوننا به.


072-72-قُلْ عَسَى أَن يَكُونَ رَدِفَ لَكُم بَعْضُ الَّذِي تَسْتَعْجِلُونَ

72-قل عسى أن يكون ردف لكم بعض الذي تستعجلون

يقول جل جلاله: قل لهم يا محمد: عسى أن يكون اقترب لكم ودنا {بعض الذي تستعجلون} من عذاب الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20606- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قل عسى أن يكون ردف لكم} يقول: اقترب لكم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل عسى أن يكون ردف لكم بعض الذي تستعجلون} يقول: اقترب لكم بعض الذي تستعجلون.20607- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {عسى أن يكون ردف لكم} قال: ردف: أعجل لكم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {قل عسى أن يكون ردف لكم بعض الذي تستعجلون} قال: أزف.20608- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ردف لكم} اقترب لكم.واختلف أهل العربية في وجه دخول اللام في قوله: {ردف لكم} وكلام العرب المعروف: ردفه أمر، وأردفه، كما يقال: تبعه وأتبعه، فقال بعض نحويي البصرة: أدخل اللام في ذلك فأضاف بها الفعل كما يقال: {للرؤيا تعبرون} [يوسف: 43] و {لربهم يرهبون} [الأعراف: 154] وقال بعض نحويي الكوفة: أدخل اللام في ذلك للمعنى، لأن معناه: دنا لهم، كما قال الشاعر:فقلت لها الحاجات يطرحن بالفتىفأدخل الباء في يطرحن، وإنما يقال طرحته، لأن معنى الطرح: الرمي، فأدخل الباء للمعنى، إذ كان معنى ذلك يرمين بالفتى، وهذا القول الثاني هو أولاهما عندي بالصواب،وقد مضى البيان عن نظائره في غير موضع من الكتاب بما أغنى عن تكراره في هذا الموضع.وبنحو الذي قلنا في معنى قوله: {تستعجلون} قال أهل التأويل. ذكر من قال ذلك:20609- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {ردف لكم بعض الذي تستعجلون} قال: من العذاب.


073-73-وَإِنَّ رَبَّكَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَهُمْ لَا يَشْكُرُونَ

73-وإن ربك لذو فضل على الناس ولكن أكثرهم لا يشكرون

القول في تأويل قوله تعالى: {وإن ربك لذو فضل على الناس ولكن أكثرهم لا يشكرون} يقول تعالى ذكره: {وإن ربك} يا محمد {لذو فضل على الناس} بتركه معاجلتهم بالعقوبة على معصيتهم إياه، وكفرهم به، وذو إحسان إليهم في ذلك وفي غيره من نعمه عندهم {ولكن أكثرهم لا يشكرون} على ذلك من إحسانه وفضله عليهم، فيخلصوا له العبادة، ولكنهم يشركون معه في العبادة ما يضرهم ولا ينفعهم ومن لا فضل له عندهم ولا إحسان.


074-74-وَإِنَّ رَبَّكَ لَيَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

74-وإن ربك ليعلم ما تكن صدورهم وما يعلنون

قوله: {وإن ربك ليعلم ما تكن صدورهم وما يعلنون} يقول: وإن ربك ليعلم ضمائر صدور خلقه، ومكنون أنفسهم، وخفي أسرارهم، وعلانية أمورهم الظاهرة، لا يخفى عليه شيء من ذلك، وهو محصيها عليهم حتى يجازي جميعهم بالإحسان إحسانا وبالإساءة جزاءها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20610- حدثنا القاسم، قال: ثني الحسين، قال: ثني حجاج، عن ابن جريج: {وإن ربك ليعلم ما تكن صدورهم} قال: السر.


075-75-وَمَا مِنْ غَائِبَةٍ فِي السَّمَاء وَالْأَرْضِ إِلَّا فِي كِتَابٍ مُّبِينٍ

75-وما من غائبة في السماء والأرض إلا في كتاب مبين

القول في تأويل قوله تعالى: {وما من غائبة في السماء والأرض إلا في كتاب مبين} يقول تعالى ذكره: {وما من} مكتوم سر وخفي أمر يغيب عن أبصار الناظرين {في السماء والأرض إلا في كتاب} وهو أم الكتاب الذي أثبت ربنا فيه كل ما هو كائن من لدن ابتدأ خلق خلقه إلى يوم القيامة. ويعني بقوله: {مبين} أنه يبين لمن نظر إليه، وقرأ ما فيه مما أثبت فيه ربنا جل ثناؤه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20611- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما من غائبة في السماء والأرض إلا في كتاب مبين} يقول: ما من شيء في السماء والأرض سر ولا علانية إلا يعلمه.


076-76-إِنَّ هَذَا الْقُرْآنَ يَقُصُّ عَلَى بَنِي إِسْرَائِيلَ أَكْثَرَ الَّذِي هُمْ فِيهِ يَخْتَلِفُونَ

76-إن هذا القرآن يقص على بني إسرائيل أكثر الذي هم فيه يختلفون

قوله: {إن هذا القرآن يقص على بني إسرائيل أكثر الذي هم فيه يختلفون} يقول تعالى ذكره: إن هذا القرآن الذي أنزلته إليك يا محمد يقص على بني إسرائيل الحق في أكثر الأشياء التي اختلفوا فيها، وذلك كالذي اختلفوا فيه من أمر عيسى، فقالت اليهود فيه ما قالت، وقالت النصارى فيه ما قالت، وتبرأ لاختلافهم فيه هؤلاء من هؤلاء، وهؤلاء من هؤلاء، وغير ذلك من الأمور التي اختلفوا فيها، فقال جل ثناؤه لهم: إن هذا القرآن يقص عليكم الحق فيما اختلفتم فيه فاتبعوه، وأقروا لما فيه، فإنه يقص عليكم بالحق، ويهديكم إلى سبيل الرشاد.


077-77-وَإِنَّهُ لَهُدًى وَرَحْمَةٌ لِّلْمُؤْمِنِينَ

77-وإنه لهدى ورحمة للمؤمنين

يقول تعالى ذكره: إن هذا القرآن لهدى، يقول: لبيان من الله، بين به الحق فيما اختلف فيه خلقه من أمور دينهم.يقول: ورحمة لمن صدق به وعمل بما فيه.


078-78-إِنَّ رَبَّكَ يَقْضِي بَيْنَهُم بِحُكْمِهِ وَهُوَ الْعَزِيزُ الْعَلِيمُ

78-إن ربك يقضي بينهم بحكمه وهو العزيز العليم

يقول: إن ربك يقضي بين المختلفين من بين إسرائيل بحكمه فيهم، فينتقم من المبطل منهم، ويجازي المحسن منهم المحق بجزائه.يقول: وربك العزيز في انتقامه من المبطل منهم ومن غيرهم، لا يقدر أحد على منعه من الانتقام منه إذا انتقم العليم بالمحق المحسن من هؤلاء المختلفين من بني إسرائيل فيما اختلفوا فيه، ومن غيرهم من المبطل الضال عن الهدى.


079-79-فَتَوَكَّلْ عَلَى اللَّهِ إِنَّكَ عَلَى الْحَقِّ الْمُبِينِ

79-فتوكل على الله إنك على الحق المبين

القول في تأويل قوله تعالى: {فتوكل على الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ففوض إلى الله يا محمد أمورك، وثق به فيها، فإنه كافيك. {إنك على الحق المبين} لمن تأمله، وفكر ما فيه بعقل، وتدبره بفهم، أنه الحق، دون ما عليه اليهود والنصارى المختلفون من بني إسرائيل، ودون ما عليه أهل الأوثان المكذبوك فيما أتيتهم به من الحق، يقول: فلا يحزنك تكذيب من كذبك، وخلاف من خالفك، وامض لأمر ربك الذي بعثك به.


080-80-إِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

80-إنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين

قوله: {إنك لا تسمع الموتى} يقول: إنك يا محمد لا تقدر أن تفهم الحق من طبع الله على قلبه فأماته، لأن الله قد ختم عليه أن لا يفهمه.يقول: ولا تقدر أن تسمع ذلك من أصم الله عن سماعه سمعه.يقول: إذا هم أدبروا معرضين عنه، لا يسمعون له لغلبة دين الكفر على قلوبهم، ولا يصغون للحق، ولا يتدبرونه، ولا ينصتون لقائله، ولكنهم يعرضون عنه، وينكرون القول به، والاستماع له.


081-81-وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

81-وما أنت بهادي العمي عن ضلالتهم إن تسمع إلا من يؤمن بآياتنا فهم مسلمون

القول في تأويل قوله تعالى: {وما أنت بهادي العمي عن ضلالتهم} اختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: {وما أنت بهادي} بالياء والألف وإضافته إلى العمي بمعنى: لست يا محمد بهادي من عمي عن الحق {عن ضلالته} . وقراءة عامة قراء الكوفة "وما أنت تهدي العمي " بالتاء ونصب العمي، بمعنى: ولست تهديهم {عن ضلالتهم} ولكن الله يهديهم إن شاء.والقول في ذلك عندي أنهما قراءتان متقاربتا المعنى مشهورتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب. وتأويل الكلام ما وصفت {وما أنت} يا محمد {بهادي} من أعماه الله عن الهدى والرشاد فجعل على بصره غشاوة أن يتبين سبيل الرشاد عن ضلالته التي هو فيها إلى طريق الرشاد وسبيل الرشاد.قوله: {إن تسمع إلا من يؤمن بآياتنا} يقول: ما تقدر أن تفهم الحق وتوعيه أحدا إلا سمع من يصدق بآياتنا، يعني بأدلته وحججه وآي تنزيله {فهم مسلمون} فإن أولئك يسمعون منك ما تقول ويتدبرونه، ويفكرون فيه، ويعملون به، فهم الذين يسمعون.


082-82-وَإِذَا وَقَعَ الْقَوْلُ عَلَيْهِمْ أَخْرَجْنَا لَهُمْ دَابَّةً مِّنَ الْأَرْضِ تُكَلِّمُهُمْ أَنَّ النَّاسَ كَانُوا بِآيَاتِنَا لَا يُوقِنُونَ

82-وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم أن الناس كانوا بآياتنا لا يوقنون

سقط كلام المصنف في تأويل هذه الآية، ويدل عليه إيراد كلام أهل التأويل فيه.ذكر من قال مثل الذي قلنا في قوله تعالى: {وقع} 20612- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وإذا وقع القول عليهم} قال: حق عليهم.20613- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا وقع القول عليهم} يقول: إذا وجب القول عليهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وقع القول عليهم} قال: حق العذاب.قال ابن جريج: القول: العذاب.ذكر من قال قولنا في معنى القول:20614- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وإذا وقع القول عليهم} والقول: الغضب.20615- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام، عن حفصة، قالت: سألت أبا العالية، عن قوله: {وإذا وقع القول عليهم} فقال: أوحى الله إلى نوح {أنه لن يؤمن من قومك إلا من قد آمن} [هود: 36] قالت: فكأنما كان على وجهي غطاء فكشف.وقال جماعة من أهل العلم: خروج هذه الدابة التي ذكرها حين لا يأمر الناس بمعروف ولا ينهون عن منكر. ذكر من قال ذلك:20616- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن عمرو بن قيس، عن عطية العوفي، عن ابن عمر في قوله: {وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض} قال: هو حين لا يأمرون بمعروف ولا ينهون عن منكر.حدثني يعقوب بن إبراهيم، قال: ثنا محمد بن الحسن أبو الحسن، قال: ثنا عمرو بن قيس الملائي، عن عطية، عن ابن عمر، في قوله: {وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض} قال: ذاك إذا ترك الأمر بالمعروف والنهي عن المنكر.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عمرو بن قيس، عن عطية، عن ابن عمر، في قوله: {أخرجنا لهم دابة من الأرض تكلمهم} قال: حين لا يأمرون بالمعروف، ولا ينهون عن المنكر.20617- حدثني محمد بن عمرو المقدسي، قال: ثنا أشعث بن عبد الله السجستاني، قال: ثنا شعبة، عن عطية، في قوله: {وإذا وقع القول عليهم أخرجنا لهم دابة من الأرض تكلمهم} قال: إذا لم يعرفوا معروفا، ولم ينكروا منكرا.وذكر أن الأرض التي تخرج منها الدابة مكة. ذكر من قال ذلك:20618- حدثنا أبو كريب، قال: ثني الأشجعي، عن فضيل بن مرزوق، عن عطية، عن ابن عمر، قال: تخرج الدابة من صدع في الصفا كجري الفرس ثلاثة أيام وما خرج ثلثها.20619- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن الفرات القزاز، عن عامر بن واثلة أبي الطفيل، عن حذيفة بن أسيد الغفاري، قال: إن الدابة حين تخرج يراها بعض الناس فيقولون: والله لقد رأينا الدابة، حتى يبلغ ذلك الإمام، فيطلب فلا يقدر على شيء. قال: ثم تخرج فيراها الناس، فيقولون: والله لقد رأيناها، فيبلغ ذلك الإمام فيطلب فلا يرى شيئا، فيقول: أما إني إذا حدث الذي يذكرها قال: حتى يعد فيها القتل، قال: فتخرج، فإذا رآها الناس دخلوا المسجد يصلون، فتجيء إليهم فتقول: الآن تصلون، فتخطم الكافر، وتمسح على جبين المسلم غرة، قال: فيعيش الناس زمانا يقول هذا: يا مؤمن، وهذا: يا كافر.20620- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا عثمان بن مطر، عن واصل مولى أبي عيينة، عن أبي الطفيل، عن حذيفة، وأبي سفيان، ثنا عن معمر، عن قيس بن سعد، عن أبي الطفيل، عن حذيفة بن أسيد، في قوله: {أخرجنا لهم دابة من الأرض تكلمهم} قال: للدابة ثلاث خرجات: خرجة في بعض البوادي ثم تكمن، وخرجة في بعض القرى حين يهريق فيها الأمراء الدماء، ثم تكمن، فبينا الناس عند أشرف المساجد وأعظمها وأفضلها، إذ ارتفعت بهم الأرض، فانطلق الناس هرابا، وتبقى طائفة من المؤمنين، ويقولون: إنه لا ينجينا من الله شيء، فتخرج عليهم الدابة تجلو وجوههم مثل الكوكب الدري ثم تنطلق فلا يدركها طالب ولا يفوتها هارب، وتأتي الرجل يصلي، فتقول: والله ما كنت من أهل الصلاة، فيلتفت إليها فتخطمه، قال: تجلو وجه المؤمن، وتخطم الكافر، قلنا: فما الناس يومئذ؟ قال: جيران في الرباع، وشركاء في الأموال، وأصحاب في الأسفار.20621- حدثني أبو السائب، قال: ثنا ابن فضيل، عن الوليد بن جميع، عن عبد الملك بن المغيرة، عن عبد الرحمن بن البيلماني، عن ابن عمر: يبيت الناس يسيرون إلى جمع، وتبيت دابة الأرض تسايرهم، فيصبحون وقد خطمتهم من رأسها وذنبها، فما من مؤمن إلا مسحته، ولا من كافر ولا منافق إلا تخبطه.20622- حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا الخيبري، عن حيان بن عمير، عن حسان بن حمصة، قال: سمعت عبد الله بن عمرو يقول: لو شئت لانتعلت بنعلي هاتين، فلم أمس الأرض قاعدا حتى أقف على الأحجار التي تخرج الدابة من بينها، ولكأني بها قد خرجت في عقب ركب من الحاج، قال: فما حججت قط إلا خفت تخرج بعقبنا.حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا أبو أسامة، عن هشام، عن قيس بن سعد، عن عطاء، قال: رأيت عبد الله بن عمرو، وكان منزله قريبا من الصفا، رفع قدمه وهو قائم، وقال: لو شئت لم أضعها حتى أضعها على المكان الذي تخرج منه الدابة.20623- حدثنا عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا سفيان بن سعيد الثوري، قال: ثنا منصور بن المعتمر، عن ربعي بن حراش، قال: سمعت حذيفة بن اليمان يقول: قال رسول الله صلى الله عليه وسلم يقول: وذكر الدابة، فقال حذيفة: قلت يا رسول الله، من أين تخرج؟ قال: "من أعظم المساجد حرمة على الله، بينما عيسى يطوف بالبيت ومعه المسلمون، إذ تضطرب الأرض تحتهم، تحرك القنديل، وينشق الصفا مما يلي المسعى، وتخرج الدابة من الصفا أول ما يبدو رأسها ملمعة ذات وبر وريش، لم يدركها طالب، ولن يفوتها هارب، تسم الناس مؤمن وكافر، أما المؤمن فتترك وجهه كأنه كوكب دري، وتكتب بين عينيه مؤمن، وأما الكفار فتنكت بين عينيه نكتة سوداء كافر " .20624- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو الحسين، عن حماد بن سلمة، عن علي بن زيد بن جدعان، عن أوس بن خالد، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "تخرج الدابة معها خاتم سليمان وعصا موسى، فتجلو وجه المؤمن بالعصا، وتختم أنف الكافر بالخاتم، حتى إن أهل البيت ليجتمعون فيقول هذا. يا مؤمن، ويقول هذا: يا كافر " .20625- قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: هي دابة ذات زغب وريش، ولها أربع قوائم تخرج من بعض أودية تهامة، قال: قال عبد الله بن عمر: إنها تنكت في وجه الكافر نكتة سوداء، فتفشو في وجهه، فيسود وجهه، وتنكت في وجه المؤمن نكتة بيضاء فتفشو في وجه، حتى يبيض وجهه، فيجلس أهل البيت على المائدة، فيعرفون المؤمن من الكافر، ويتبايعون في الأسواق، فيعرفون المؤمن من الكافر.20626- حدثني ابن عبد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: ثنا ابن لهيعة ويحيى بن أيوب، قالا: ثنا ابن الهاد، عن عمر بن الحكم، أنه سمع عبد الله بن عمرو يقول: تخرج الدابة من شعب، فيمس رأسها السحاب، ورجلاها في الأرض ما خرجتا، فتمر بالإنسان يصلي، فتقول: ما الصلاة من حاجتك فتخطمه.20627- حدثنا صالح بن مسمار، قال: ثنا ابن أبي فديك، قال: ثنا يزيد بن عياض، عن محمد بن إسحاق، أنه بلغه عن عبد الله بن عمرو، قال: تخرج دابة الأرض ومعها خاتم سليمان وعصا موسى، فأما الكافر فتختم بين عينيه بخاتم سليمان، وأما المؤمن فتمسح وجهه بعصا موسى فيبيض.واختلفت القراء في قراءة قوله: {تكلمهم} فقرأ ذلك عامة قراء الأمصار: {تكلمهم} بضم التاء وتشديد اللام، بمعنى تخبرهم وتحدثهم، وقرأه أبو زرعة بن عمرو: "تكلمهم " بفتح التاء وتخفيف اللام بمعنى: تسمهم.والقراءة التي لا أستجيز غيرها في ذلك ما عليه قراء الأمصار.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20628- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أخرجنا لهم دابة من الأرض تكلمهم} قال: تحدثهم.20629- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أخرجنا لهم دابة من الأرض تكلمهم} وهي في بعض القراءة "تحدثهم " تقول لهم: {أن الناس كانوا بآياتنا لا يوقنون} .حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، في قوله: {تكلمهم} قال: كلامها تنبئهم {أن الناس كانوا بآياتنا لا يوقنون} .قوله: {أن الناس كانوا بآياتنا لا يوقنون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والبصرة والشام: "إن الناس " بكسر الألف من "إن " على وجه الابتداء بالخبر عن الناس أنهم كانوا بآيات الله لا يوقنون؛ وهي وإن كسرت في قراءة هؤلاء فإن الكلام لها متناول. وقرأ ذلك عامة قراء الكوفة وبعض أهل البصرة: {أن الناس كانوا} بفتح أن بمعنى: تكلمهم بأن الناس، فيكون حينئذ نصب بوقوع الكلام عليها.والصواب من القول في ذلك أنهما قراءتان متقاربتا المعنى مستفيضتان في قراءة الأمصار، فبأيتهما قرأ القارئ فمصيب.


083-83-وَيَوْمَ نَحْشُرُ مِن كُلِّ أُمَّةٍ فَوْجاً مِّمَّن يُكَذِّبُ بِآيَاتِنَا فَهُمْ يُوزَعُونَ

83-ويوم نحشر من كل أمة فوجا ممن يكذب بآياتنا فهم يوزعون

القول في تأويل قوله تعالى: {ويوم نحشر من كل أمة فوجا ممن يكذب بأياتنا فهم يوزعون} يقول تعالى ذكره: ويوم نجمع من كل قرن وملة فوجا، يعني جماعة منهم، وزمرة {ممن يكذب بآياتنا} يقول: ممن يكذب بأدلتنا وحججنا، فهو يحبس أولهم على آخرهم، ليجتمع جميعهم، ثم يساقون إلى النار.وبنحو ما قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20630- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ويوم نحشر من كل أمة فوجا ممن يكذب بآياتنا فهم يوزعون} يعني: الشيعة عند الحشر.20631- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {من كل أمة فوجا} قال: زمرة.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، قوله: {نحشر من كل أمة فوجا} قال: زمرة زمرة {فهم يوزعون} .20632- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ممن يكذب بآياتنا فهم يوزعون} قال: يقول: فهم يدفعون.20633- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله: {فهم يوزعون} قال: يحبس أولهم على آخرهم.20634- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فهم يوزعون} قال: وزعة ترد أولاهم على أخرهم.وقد بينت معنى قوله: {يوزعون} فيما مضى قبل بشواهده، فأغني ذلك عن إعادته في هذا الموضع.


084-84-حَتَّى إِذَا جَاؤُوا قَالَ أَكَذَّبْتُم بِآيَاتِي وَلَمْ تُحِيطُوا بِهَا عِلْماً أَمَّاذَا كُنتُمْ تَعْمَلُونَ

84-حتى إذا جاؤوا قال أكذبتم بآياتي ولم تحيطوا بها علما أماذا كنتم تعملون

قوله: {حتى إذا جاؤوا قال أكذبتم بآياتي} يقول تعالى ذكره: حتى إذا جاء من كل أمة فوج ممن يكذب بآياتنا فاجتمعوا قال الله: {أكذبتم بآياتي} أي بحججي وأدلتي {ولم تحيطوا بها علما} يقول ولم تعرفوها حق معرفتها؟ {أم ماذا كنتم تعملون} فيها من تكذيب أو تصديق.


085-85-وَوَقَعَ الْقَوْلُ عَلَيْهِم بِمَا ظَلَمُوا فَهُمْ لَا يَنطِقُونَ

85-ووقع القول عليهم بما ظلموا فهم لا ينطقون

القول في تأويل قوله تعالى: {ووقع القول عليهم بما ظلموا} يقول تعالى ذكره: ووجب السخط والغضب من الله على المكذبين بآياته {بما ظلموا} يعني بتكذيبهم بآيات الله، يوم يحشرون.يقول: فهم لا ينطقون بحجة يدفعون بها عن أنفسهم عظيم ما حل بهم ووقع عليهم من القول.


086-86-أَلَمْ يَرَوْا أَنَّا جَعَلْنَا اللَّيْلَ لِيَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

86-ألم يروا أنا جعلنا الليل ليسكنوا فيه والنهار مبصرا إن في ذلك لآيات لقوم يؤمنون

قوله: {ألم يروا أنا جعلنا الليل ليسكنوا فيه} يقول تعالى ذكره: ألم ير هؤلاء المكذبون بآياتنا تصريفنا الليل والنهار، ومخالفتنا بينهما بتصييرنا هذا سكنا لهم يسكنون فيه، ويهدؤون راحة أبدانهم من تعب التصرف والتقلب نهارا، وهذا مضيئا يبصرون فيه الأشياء ويعاينونها فيتقلبون فيه لمعايشهم، فيتفكروا في ذلك، ويتدبروا، ويعلموا أن مصرف ذلك كذلك هو الإله الذي لا يعجزه شيء، ولا يتعذر عليه إماتة الأحياء، وإحياء الأموات بعد الممات، كما لم يتعذر عليه الذهاب بالنهار والمجيء بالليل، والمجيء بالنهار والذهاب بالليل مع اختلاف أحوالهما.يقول تعالى ذكره: إن في تصييرنا الليل سكنا، والنهار مبصرا لدلالة لقوم يؤمنون بالله على قدرته على ما آمنوا به من البعث بعد الموت، وحجة لهم على توحيد الله.


087-87-وَيَوْمَ يُنفَخُ فِي الصُّورِ فَفَزِعَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ وَكُلٌّ أَتَوْهُ دَاخِرِينَ

87-ويوم ينفخ في الصور ففزع من في السماوات ومن في الأرض إلا من شاء الله وكل أتوه داخرين

القول في تأويل قوله تعالى: {ويوم ينفخ في الصور} اختلف أهل التأويل في تأويل قوله تعالى: {ويوم ينفخ في الصور} وقد ذكرنا اختلافهم فيما مضى، وبينا الصواب من القول في ذلك عندنا بشواهده، غير أنا نذكر في هذا الموضع بعض ما لم يذكر هناك من الأخبار، فقال بعضهم: هو قرن ينفخ فيه.ذكر بعض من لم يذكر فيما مضى قبل من الخبر عن ذلك:20635- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {ويوم ينفخ في الصور} قال كهيئة البوق.20636- حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قال: الصور: البوق قال: هو البوق صاحبه آخذ به يقبض قبضتين بكفيه على طرف القرن بين طرفه، وبين فيه قدر قبضة أو نحوها، قد برك على ركبة إحدى رجليه، فأشار، فبرك على ركبة يساره مقعيا على قدمها عقبها تحت فخذه وأليته وأطراف أصابعها في التراب.20637- قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: الصور كهيئة القرن قد رفع إحدى ركبتيه إلى السماء، وخفض الأخرى، لم يلق جفون عينه على غمض منذ خلق الله السموات مستعدا مستجدا، قد وضع الصور على فيه ينتظر متى يؤمر أن ينفخ فيه.20638- حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن زياد - قال أبو جعفر: والصواب: يزيد بن أبي زياد - عن محمد بن كعب القرظي، عن رجل من الأنصار عن أبي هريرة: أنه قال لرسول الله صلى الله عليه وسلم: يا رسول الله، ما الصور؟ قال: "قرن " ، قال: وكيف هو؟ قال: "قرن عظيم ينفخ فيه ثلاث نفخات: الأولى: نفخة الفزع، والثانية: نفخة الصعق، والثالثة: نفخة القيام لله رب العالمين، يأمر الله إسرافيل بالنفخة الأولى، فيقول: انفخ نفخة الفزع، فينفخ نفخة الفزع، فيفزع أهل السماوات وأهل الأرض، إلا من شاء الله، ويأمره الله فيمد بها ويطولها، فلا يفتر، وهي التي يقول الله: {ما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق} [ص: 15] فيسير الله الجبال، فتكون سربا، وترج الأرض بأهلها رجا، وهي التي يقول الله: {يوم ترجف الراجفة تتبعها الرادفة، قلوب يومئذ واجفة} [النازعات: 6-8] فتكون الأرض كالسفينة الموثقة في البحر، تضربها الأمواج، تكفأ بأهلها، أو كالقنديل المعلق بالوتر، تجحه الأرياح، فتميد الناس على ظهرها، فتذهل المراضع، وتضع الحوامل، وتشيب الولدان، وتطير الشياطين هاربة، حتى تأتي الأقطار، فتتلقاها الملائكة، فتضرب وجوهها، فترجع، ويولي الناس مدبرين ينادي بعضهم بعضا، وهو الذي يقول الله: {يوم التناد، يوم تولون مدبرين ما لكم من الله من عاصم، ومن يضلل الله فما له من هاد} [غافر: 32-33] فبينما هم على ذلك إذ تصدعت الأرض من قطر إلى قطر، فرأوا أمرا عظيما، فأخذهم لذلك من الكرب ما الله أعلم به، ثم نظروا إلى السماء، فإذا هي كالمهل، ثم خسف شمسها وقمرها، وانتثرت نجومها، ثم كشطت عنهم " . قال رسول الله صلى الله عليه وسلم: "والأموات لا يعلمون بشيء من ذلك " ، فقال أبو هريرة: يا رسول الله، فمن استثنى الله حين يقول: {ففزع من في السماوات ومن في الأرض إلا من شاء الله} قال: "أولئك الشهداء، وإنما يصل الفزع إلى الأحياء، أولئك أحياء عند ربهم يرزقون، وقاهم الله فزع ذلك اليوم وآمنهم، وهو عذاب الله يبعثه على شرار خلقه " .حدثنا القاسم، قال: ثنا الحسين، قال: ثنا إسماعيل بن رافع، عن محمد بن كعب القرظي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن الله تبارك وتعالى لما فرغ من السماوات والأرض، خلق الصور، فأعطاه ملكا، فهو واضعه على فيه، شاخص ببصره العرش، ينتظر متى يؤمر " . قال: قلت: يا رسول الله، وما الصور؟ قال: "قرن " ، قلت: فكيف هو؟ قال: "عظيم، والذي نفسي بيده، إن عظم دائرة فيه، لكعرض السماوات والأرض، يأمره فينفخ نفخة الفزع، فيفزع أهل السماوات والأرض إلا من شاء الله " ، ثم ذكر باقي الحديث نحو حديث أبي كريب عن المحاربي، غير أنه قال في حديثه "كالسفينة المرفأة في البحر " .وقال آخرون: بل معنى ذلك: ونفخ في صور الخلق. ذكر من قال ذلك:20639- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويوم ينفخ في الصور} أي في الخلق،قوله: {ففزع من في السماوات ومن في الأرض} يقول: ففزع من في السماوات من الملائكة ومن في الأرض من الجن والإنس والشياطين، من هول ما يعاينون ذلك اليوم.فإن قال قائل: وكيف قيل: ففزع، فجعل فزع وهي فعل مردودة على ينفخ، وهي يفعل؟ قيل: العرب تفعل ذلك في المواضع التي تصلح فيها إذا، لأن إذا يصلح معها فعل ويفعل، كقولك: أزورك إذا زرتني، وأزورك إذا تزورني، فإذا وضع مكان إذا يوم أجرى مجرى إذا. فإن قيل: فأين جواب قوله: {ويوم ينفخ في الصور ففزع} قيل: جائز أن يكون مضمرا مع الواو، كأنه قيل: ووقع القول عليهم بما ظلموا فهم لا ينطقون، وذلك يوم ينفخ في الصور. وجائز أن يكون متروكا اكتفي بدلالة الكلام عليه منه، كما قيل: {ولو يرى الذين ظلموا} [البقرة: 165] فترك جوابه.قوله: {إلا من شاء الله} قيل: إن الذين استثناهم الله في هذا الموضع من أن ينالهم الفزع يومئذ الشهداء، وذلك أنهم أحياء عند ربهم يرزقون، وإن كانوا في عداد الموتى عند أهل الدنيا، وبذلك جاء الأثر عن رسول الله صلى الله عليه وسلم، وقد ذكرناه في الخبر الماضي.20640- وحدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام عمن حدثه، عن أبي هريرة، أنه قرأ هذه الآية: {ففزع من في السماوات ومن في الأرض إلا من شاء الله} قال: هم الشهداء.قوله: {وكل أتوه داخرين} يقول: وكل أتوه صاغرين.وبمثل الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20641- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وكل أتوه داخرين} يقول: صاغرين.20642- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وكل أتوه داخرين} قال: صاغرين.20643- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكل أتوه داخرين} قال: الداخر: الصاغر الراغم، قال: لأن المرء الذي يفزع إذا فزع إنما همته الهرب من الأمر الذي فزع منه، قال: فلما نفخ في الصور فزعوا، فلم يكن لهم من الله منجى.واختلفت القراء في قراءة قوله: {وكل أتوه داخرين} فقرأته عامة قراء الأمصار: "وكل آتوه " بمد الألف من أتوه على مثال فاعلوه، سوى ابن مسعود، فإنه قرأه: "وكل أتوه " على مثال فعلوه، واتبعه على القراءة به المتأخرون الأعمش وحمزة، واعتل الذين قرؤوا ذلك على مثال فاعلوه بإجماع القراء على قوله: {وكلهم آتيه} [مريم: 95] قالوا: فكذلك قوله: "أتوه " في الجمع. وأما الذين قرؤوا على قراءة عبد الله، فإنهم ردوه على قوله: {ففزع} كأنهم وجهوا معنى الكلام إلى: ويوم ينفخ في الصور ففزع من في السماوات ومن في الأرض، وأتوه كلهم داخرين، كما يقال في الكلام: رأى وفر وعاد وهو صاغر.والصواب من القول في ذلك عندي أنهما قراءتان مستفيضتان في قراءة الأمصار، ومتقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


088-88-وَتَرَى الْجِبَالَ تَحْسَبُهَا جَامِدَةً وَهِيَ تَمُرُّ مَرَّ السَّحَابِ صُنْعَ اللَّهِ الَّذِي أَتْقَنَ كُلَّ شَيْءٍ إِنَّهُ خَبِيرٌ بِمَا

88-وترى الجبال تحسبها جامدة وهي تمر مر السحاب صنع الله الذي أتقن كل شيء إنه خبير بما تفعلون

القول في تأويل قوله تعالى: {وترى الجبال تحسبها جامدة وهي تمر مر السحاب} يقول تعالى ذكره: {وترى الجبال} يا محمد {تحسبها} قائمة {وهي تمر} .كالذي.20644- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وترى الجبال تحسبها جامدة} يقول: قائمة.وإنما قيل: {وهي تمر مر السحاب} لأنها تجمع ثم تسير، فيحسب رائيها لكثرتها أنها واقفة، وهي تسير سيرا حثيثا، كما قال الجعدي:بأرعن مثل الطود تحسب أنهم وقوف لحاج والركاب تهملجقوله: {صنع الله الذي أتقن كل شيء} وأوثق خلقه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20645- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {صنع اله الذي أتقن كل شيء} يقول: أحكم كل شيء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {صنع الله الذي أتقن كل شيء} يقول: أحسن كل شيء خلقه وأوثقه.20646- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الذي أتقن كل شيء} قال: أوثق كل شيء وسوى.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {أتقن} أوثق.20647- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إنه خبير بما يفعلون} يقول تعالى ذكره: إن الله ذو علم وخبرة بما يفعل عباده من خير وشر وطاعة له ومعصية، وهو مجازي جميعهم على جميع ذلك على الخير الخير، وعلى الشر الشر نظيره.


089-89-مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَهُم مِّن فَزَعٍ يَوْمَئِذٍ آمِنُونَ

89-من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون

القول في تأويل قوله تعالى: {من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون} يقول تعالى ذكره: {من جاء} الله بتوحيده والإيمان به، وقول لا إله إلا الله موقنا به قلبه، {فله} من هذه الحسنة عند الله {خير} يوم القيامة، وذلك الخير أن يثيبه الله {منها} الجنة، ويؤمنه {من فزع} الصيحة الكبرى وهي النفخ في الصور.انظر أقوال أهل التأويل في الآية التالية


090-90-وَمَن جَاء بِالسَّيِّئَةِ فَكُبَّتْ وُجُوهُهُمْ فِي النَّارِ هَلْ تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

90-ومن جاء بالسيئة فكبت وجوههم في النار هل تجزون إلا ما كنتم تعملون

{ومن جاء بالسيئة} يقول: ومن جاء بالشرك به يوم يلقاه، وجحود وحدانيته {فكبت وجوهم} في نار جهنم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20648- حدثني محمد بن خلف العسقلاني، قال: ثني الفضل بن دكين، قال: ثنا يحيى بن أيوب البجلي، قال: سمعت أبا زرعة، قال: قال أبو هريرة، قال يحيى: أحسبه عن النبي صلى الله عليه وسلم قال: " {من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون} قال: وهي لا إله إلا الله {ومن جاء بالسيئة فكبت وجوههم في النار} قال: وهي الشرك " .20649- حدثنا موسى بن عبد الرحمن المسروقي، قال: ثنا أبو يحيى الحماني، عن النضر بن عربي، عن عكرمة، عن ابن عباس، في قوله: {من جاء بالحسنة فله خير منها وهم من فزع يومئذ آمنون} قال: من جاء بلا إله إلا الله، {ومن جاء بالسيئة فكبت وجوههم في النار} ، قال: بالشرك.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من جاء بالحسنة فله خير منها} يقول: من جاء بلا إله إلا الله {ومن جاء بالسيئة} وهو الشرك.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن جاء بالسيئة} قال: بالشرك.20650- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من جاء بالحسنة} قال: كلمة الإخلاص {ومن جاء بالسيئة} قال: الشرك.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد بنحوه.قال ابن جريج: وسمعت عطاء يقول فيها الشرك، يعني في قوله: {ومن جاء بالسيئة} .20651- حدثنا ابن حميد، قال: ثنا جرير، عن أبي المحجل، عن أبي معشر، عن إبراهيم، قال: كان يحلف ما يستثني، أن {من جاء بالحسنة} قال: لا إله إلا الله، {ومن جاء بالسيئة} قال: الشرك.20652- حدثنا ابن حميد، قال: ثنا جرير، عن عبد الملك، عن عطاء مثله.20653- حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا موسى بن عبيدة، عن محمد بن كعب: {ومن جاء بالسيئة فكبت وجوههم في النار} قال: الشرك.20654- حدثني أبو السائب، قال: ثنا حفص، قال: ثنا سعيد بن سعيد، عن علي بن الحسين، وكان رجلا غزاء، قال: بينا هو في بعض خلواته حتى رفع صوته: لا إله إلا الله وحده لا شريك له، له الملك وله الحمد يحيي ويميت، بيده الخير، وهو على كل شيء قدير؛ قال: فرد عليه رجل: ما تقول يا عبد الله؟ قال: أقول ما تسمع، قال: أما إنها الكلمة التي قال الله: {من جاء فله خير منها وهم من فزع يومئذ آمنون} .20655- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {من جاء بالحسنة} قال: الإخلاص {ومن جاء بالسيئة} قال: الشرك.20656- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ومن جاء بالسيئة} يعني: الشرك.20657- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن: {ومن جاء بالسيئة} يقول: الشرك.20658- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ومن جاء بالسيئة فكبت وجوههم في النار} قال: السيئة: الشرك الكفر.20659- حدثني سعد بن عبد الله بن عبد الحكم قال: ثنا حفص بن عمر العدني، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {من جاء بالحسنة} قال: شهادة أن لا إله إلا الله {ومن جاء بالسيئة} قال: السيئة: الشرك. قال الحكم: قال عكرمة: كل شيء في القرآن السيئة فهو الشرك.وبنحو الذي قلنا في معنى قوله: {فله خير منها} قال أهل التأويل. ذكر من قال ذلك:20660- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس: {فله خير منها} فمنها وصل إليه الخير، يعني ابن عباس بذلك: من الحسنة وصل إلى الذي جاء بها الخير.20661- حدثنا محمد بن بشار، قال: ثنا روح بن عبادة، قال: ثنا حسين الشهيد، عن الحسن: {من جاء بالحسنة فله خير منها} قال: له منها.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن، قال: من جاء بلا إله إلا الله، فله خير منها خيرا.20662- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فله خير منها} يقول: له منها حظ.20663- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {من جاء بالحسنة فله خير منها} قال: له منها خير؛ فأما أن يكون خيرا من الإيمان فلا، ولكن منها خير يصيب منها خيرا.20664- حدثنا سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم، عن عكرمة، قوله: {من جاء بالحسنة فله خير منها} قال: ليس شيء خيرا من لا إله إلا الله، ولكن له منها خير.وكان ابن زيد يقول في ذلك ما:20665- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من جاء بالحسنة فله خير منها} قال: أعطاه الله بالواحدة عشرا، فهذا خير منها.واختلفت القراء في قراءة قوله: {وهم من فزع يومئذ آمنون} فقرأ ذلك بعض قراء البصرة: "وهم من فزع يومئذ آمنون " بإضافة فزع إلى اليوم.وقرأ ذلك جماعة قراء أهل الكوفة: {من فزع يومئذ} بتنوين فزع.والصواب من القول في ذلك عندي أنهما قراءتان مشهورتان في قراءة الأمصار متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، غير أن الإضافة أعجب إلي، لأنه فزع معلوم.وإذا كان ذلك كذلك كان معرفة على أن ذلك في سياق قوله: {ويوم ينفخ في الصور ففزع من في السموات ومن في الأرض إلا من شاء الله} فإذا كان ذلك كذلك، فمعلوم أنه عني بقوله: {وهم من فزع يومئذ آمنون} من الفزع الذي قد جرى ذكره قبله.وإذا كان ذلك كذلك، كان لا شك أنه معرفة، وأن الإضافة إذا كان معرفة به أولى من ترك الإضافة؛ وأخرى أن ذلك إذا أضيف فهو أبين أنه خبر عن أمانه من كل أهوال ذلك اليوم منه إذا لم يضف ذلك، وذلك أنه إذا لم يضف كان الأغلب عليه أنه جعل الأمان من فزع بعض أهواله.قوله: {هل تجزون إلا ما كنتم تعملون} يقول تعالى ذكره. يقال لهم: هل تجزون أيها المشركون إلا ما كنتم تعملون، إذ كبكم الله لوجوهكم في النار، وإلا جزاء ما كنتم تعملون في الدنيا بما يسخط ربكم؛ وترك "يقال لهم " اكتفاء بدلالة الكلام عليه.


091-91-إِنَّمَا أُمِرْتُ أَنْ أَعْبُدَ رَبَّ هَذِهِ الْبَلْدَةِ الَّذِي حَرَّمَهَا وَلَهُ كُلُّ شَيْءٍ وَأُمِرْتُ أَنْ أَكُونَ مِنَ الْمُسْلِمِينَ

91-إنما أمرت أن أعبد رب هذه البلدة الذي حرمها وله كل شيء وأمرت أن أكون من المسلمين

القول في تأويل قوله تعالى: {إنما أمرت أن أعبد رب هذه البلدة الذي حرمها} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد {قل إنما أمرت أن أعبد رب هذه البلدة} وهي مكة {الذي حرمها} على خلقه أن يسفكوا فيها دما حراما، أو يظلموا فيها أحدا، أو يصاد صيدها، أو يختلى خلاها دون الأوثان التي تعبدونها أيها المشركون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20666- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما أمرت أن أعبد رب هذه البلدة الذي حرمها} يعني: مكة.وإنما قال جل ثناؤه: {رب هذه البلدة الذي حرمها} فخصها بالذكر دون سائر البلدان، وهو رب البلاد كلها، لأنه أراد تعريف المشركين من قوم رسول الله صلى الله عليه وسلم، الذين هم أهل مكة، بذلك نعمته عليهم، وإحسانه إليهم، وأن الذي ينبغي لهم أن يعبدوه هو الذي حرم بلدهم، فمنع الناس منهم، وهم في سائر البلاد يأكل بعضهم بعضا، ويقتل بعضهم بعضا، لا من لم تجر له عليهم نعمة، ولا يقدر لهم على نفع ولا ضر.قوله: {وله كل شيء} يقول: ولرب هذه البلدة الأشياء كلها ملكا. فإياه أمرت أن أعبد، لا من لا يملك شيئا.وقوله: {وأمرت أن أكون من المسلمين} يقول: وأمرني ربي أن أسلم وجهي له حنيفا، فأكون من المسلمين الذين دانوا بدين خليله إبراهيم وجدكم أيها المشركون، لا من خالف دين جده المحق، ودان دين إبليس عدو الله.


092-92-وَأَنْ أَتْلُوَ الْقُرْآنَ فَمَنِ اهْتَدَى فَإِنَّمَا يَهْتَدِي لِنَفْسِهِ وَمَن ضَلَّ فَقُلْ إِنَّمَا أَنَا مِنَ الْمُنذِرِينَ

92-وأن أتلو القرآن فمن اهتدى فإنما يهتدي لنفسه ومن ضل فقل إنما أنا من المنذرين

القول في تأويل قوله تعالى: {وأن أتلوا القرءان فمن اهتدى فإنما يهتدي لنفسه} .يقول تعالى ذكره: {قل إنما أمرت أن أعبد رب هذه البلدة} و {أن أكون من المسلمين وأن أتلوا القرآن، فمن اهتدى} يقول: فمن تبعني وآمن بي وبما جئت به، فسلك طريق الرشاد {فإنما يهتدي لنفسه} يقول: فإنما يسلك سبيل الصواب باتباعه إياي، وإيمانه بي، وبما جئت به لنفسه، لأنه بإيمانه بي، وبما جئت به يأمن نقمته في الدنيا وعذابه في الآخرة.قوله: {ومن ضل} يقول: ومن جار عن قصد السبيل بتكذيبه بي وبما جئت به من عند الله {فقل إنما أنا من المنذرين} يقول تعالى ذكره: فقل يا محمد لمن ضل عن قصد السبيل، وكذبك، ولم يصدق بما جئت به من عندي، إنما أنا ممن ينذر قومه عذاب الله وسخطه على معصيتهم إياه، وقد أنذرتكم ذلك معشر كفار قريش، فإن قبلتم وانتهيتم عما يكرهه الله منكم من الشرك به، فحظوظ أنفسكم تصيبون، وإن رددتم وكذبتم فعلى أنفسكم جنيتم، وقد بلغتكم ما أمرت بإبلاغه إياكم، ونصحت لكم.


093-93-وَقُلِ الْحَمْدُ لِلَّهِ سَيُرِيكُمْ آيَاتِهِ فَتَعْرِفُونَهَا وَمَا رَبُّكَ بِغَافِلٍ عَمَّا تَعْمَلُونَ

93-وقل الحمد لله سيريكم آياته فتعرفونها وما ربك بغافل عما تعملون

القول في تأويل قوله تعالى: {وقل الحمد لله سيريكم آياته فتعرفونها} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء القائلين لك من مشركي قومك: {متى هذا الوعد إن كنتم صادقين} ، {الحمد لله} على نعمته علينا بتوفيقه إيانا للحق الذي أنتم عنه عمون، سيريكم ربكم آيات عذابه وسخطه، فتعرفون بها حقيقة نصحي كان لكم، ويتبين صدق ما دعوتكم إليه من الرشاد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20667- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {سيريكم آياته فتعرفونها} قال: في أنفسكم، وفي السماء والأرض والرزق.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {سيريكم آياته فتعرفونها} قال: في أنفسكم والسماء والأرض والرزق.قوله: {وما ربك بغافل عما تعملون} يقول تعالى ذكره: وما ربك يا محمد بغافل عما يعمل هؤلاء المشركون، ولكن لهم أجل هم بالغوه، فإذا بلغوه فلا يستأخرون ساعة ولا يستقدمون.يقول تعالى ذكره لنبيه صلى الله عليه وسلم: فلا يحزنك تكذيبهم إياك، فإني من وراء إهلاكهم، وإني لهم بالمرصاد، فأيقن لنفسك بالنصر، ولعدوك بالذل والخزي.آخر تفسير سورة النمل ولله الحمد والمنة، وبه الثقة والعصمة.


001-1-طسم

1-طسم

القول في تأويل قوله تعالى: {طسم} .قال أبو جعفر: وقد بينا القول فيما مضى من كتابنا هذا فيما كان من حروف المعجم في فواتح السور، فقوله: {طس} من ذلك.20423- حدثني علي بن داود، قال: ثنا عبد الله بن صالح، قال: ثني معاوية، عن علي، عن ابن عباس: قوله: {طس} قسم أقسمه الله هو من أسماء الله.


002-2-تِلْكَ آيَاتُ الْكِتَابِ الْمُبِينِ

2-تلك آيات الكتاب المبين

وأما قوله: {تلك آيات الكتاب المبين} فإنه يعني هذه آيات الكتاب الذي أنزلته إليك يا محمد، المبين أنه من عند الله، وأنك لم تتقوله ولم تتخرصه.وكان قتادة فيما ذكر عنه يقول في ذلك ما:20668 - حدثني بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {طسم. تلك آيات الكتاب المبين} يعني مبين والله بركته ورشده وهداه.


003-3-نَتْلُوا عَلَيْكَ مِن نَّبَإِ مُوسَى وَفِرْعَوْنَ بِالْحَقِّ لِقَوْمٍ يُؤْمِنُونَ

3-نتلوا عليك من نبإ موسى وفرعون بالحق لقوم يؤمنون

قوله: {نتلو عليك} يقول: نقرأ عليك ونقص في هذا القرآن من خبر موسى {وفرعون بالحق} . كما:20669 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {نتلو عليك من نبأ موسى وفرعون بالحق لقوم يؤمنون} يقول: في هذا القرآن نبؤهم.قوله: {لقوم يؤمنون} يقول: لقوم يصدقون بهذا الكتاب، ليعلموا أن ما نتلو عليك من نبئهم فيه نبؤهم، وتطمئن نفوسهم، بأن سنتنا فيمن خالفك وعاداك من المشركين سنتنا فيمن عادى موسى، ومن آمن به من بني إسرائيل من فرعون وقومه، أن نهلكهم كما أهلكناهم، وننجيهم منهم كما أنجيناهم.


004-4-إِنَّ فِرْعَوْنَ عَلَا فِي الْأَرْضِ وَجَعَلَ أَهْلَهَا شِيَعاً يَسْتَضْعِفُ طَائِفَةً مِّنْهُمْ يُذَبِّحُ أَبْنَاءهُمْ وَيَسْتَحْيِي نِسَاءهُمْ

4-إن فرعون علا في الأرض وجعل أهلها شيعا يستضعف طائفة منهم يذبح أبناءهم ويستحيي نساءهم إنه كان من المفسدين

القول في تأويل قوله تعالى: {إن فرعون علا في الأرض} .يقول تعالى ذكره: إن فرعون تجبر في أرض مصر وتكبر، وعلا أهلها وقهرهم، حتى أقروا له بالعبودة. كما:20670 - حدثنا محمد بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي {إن فرعون علا في الأرض} يقول: تجبر في الأرض.20671 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن فرعون علا في الأرض} أي بغى في الأرض.قوله: {وجعل أهلها شيعا} يعني بالشيع: الفرق، يقول: وجعل أهلها فرقا متفرقين. كما:20672 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعل أهلها شيعا} : أي فرقا يذبح طائفة منهم، ويستحيي طائفة، ويعذب طائفة، ويستعبد طائفة. قال الله عز وجل: {يذبح أبناءهم، ويستحيي نساءهم، إنه كان من المفسدين} .20673 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كان من شأن فرعون أنه رأى رؤيا في منامه، أن نارا أقبلت من بيت المقدس حتى اشتملت على بيوت مصر، فأحرقت القبط، وتركت بني إسرائيل، وأحرقت بيوت مصر، فدعا السحرة والكهنة والقافة والحازة، فسألهم عن رؤياه، فقالوا له: يخرج من هذا البلد الذي جاء بنو إسرائيل منه، يعنون بيت المقدس، رجل يكون على وجهه هلاك مصر، فأمر ببني إسرائيل أن لا يولد لهم غلام إلا ذبحوه، ولا تولد لهم جارية إلا تركت، وقال للقبط: انظروا مملوكيكم الذين يعملون خارجا، فأدخلوهم، واجعلوا بني إسرائيل يلون تلك الأعمال القذرة، فجعل بني إسرائيل في أعمال غلمانهم، وأدخلوا غلمانهم، فذلك حين يقول: {إن فرعون علا في الأرض وجعل أهلها شيعا} يعني بني إسرائيل حين جعلهم في الأعمال القذرة.20674 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وجعل أهلها شيعا} قال: فرق بينهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وجعل أهلها شيعا} قال: فرقا.20675 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعل أهلها شيعا} قال: الشيع: الفرق.قوله: {يستضعف طائفة منهم} ذكر أن استضعافه إياها كان استعباده. ذكر من قال ذلك:20676 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة: يستعبد طائفة منهم، ويذبح طائفة، ويقتل طائفة، ويستحيي طائفة.قوله: {إنه كان من المفسدين} يقول: إنه كان ممن يفسد في الأرض بقتله من لا يستحق منه القتل، واستعباده من ليس له استعباده وتجبره في الأرض على أهلها، وتكبره على عبادة ربه.


005-5-وَنُرِيدُ أَن نَّمُنَّ عَلَى الَّذِينَ اسْتُضْعِفُوا فِي الْأَرْضِ وَنَجْعَلَهُمْ أَئِمَّةً وَنَجْعَلَهُمُ الْوَارِثِينَ

5-ونريد أن نمن على الذين استضعفوا في الأرض ونجعلهم أئمة ونجعلهم الوارثين

القول في تأويل قوله تعالى: {ونريد أن نمن على الذين استضعفوا في الأرض} .قوله: {ونريد} عطف على قوله {يستضعف طائفة منهم} ومعنى الكلام: أن فرعون علا في الأرض وجعل أهلها من بني إسرائيل فرقا يستضعف طائفة منهم {و} نحن {نريد أن نمن على الذين} استضعفهم فرعون من بني إسرائيل {ونجعلهم أئمة} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20677 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونريد أن نمن على الذين استضعفوا في الأرض} قال: بنو إسرائيل.قوله: {ونجعلهم أئمة} أي ولاة وملوكا.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20678 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونجعلهم أئمة} أي ولاة الأمر:قوله: {ونجعلهم الوارثين} يقول: ونجعلهم وراث آل فرعون يرثون الأرض من بلد مهلكهم.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:20679 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونجعلهم الوارثين} : أي يرثون الأرض بعد فرعون وقومه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة {ونجعلهم الوارثين} يقول: يرثون الأرض بعد فرعون.


006-6-وَنُمَكِّنَ لَهُمْ فِي الْأَرْضِ وَنُرِي فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا مِنْهُم مَّا كَانُوا يَحْذَرُونَ

6-ونمكن لهم في الأرض ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون

قوله: {ونمكن لهم في الأرض} يقول: ونوطئ لهم في أرض الشام ومصر. {ونري فرعون وهامان وجنودهما} كانوا قد أخبروا أن هلاكهم على يد رجل من بني إسرائيل، فكانوا من ذلك على وجل منهم، ولذلك كان فرعون يذبح أبناءهم، ويستحيي نساءهم، فأرى الله فرعون وهامان وجنودهما من بني إسرائيل على يد موسى بن عمران نبيه ما كانوا يحذرونه منهم من هلاكهم وخراب منازلهم ودورهم. كما:20680 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونمكن لهم في الأرض ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون} شيئا ما حذر القوم، قال: وذكر لنا أن حازيا حزا لعدو الله فرعون، فقال: يولد في هذا العام غلام من بني إسرائيل يسلبك ملكك، فتتبع أبناءهم ذلك العام، يقتل أبناءهم، ويستحيي نساءهم حذرا مما قال له الحازي.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: كان لفرعون رجل ينظر له ويخبره، يعني أنه كاهن، فقال له: إنه يولد في هذا العام غلام يذهب بملككم، فكان فرعون يذبح أبناءهم، ويستحيي نساءهم حذرا، فذلك قوله {ونري فرعون وهامان وجنودهما منهم ما كانوا يحذرون} .واختلفت القراء في قراءة قوله: {ونري فرعون وهامان} فقرأ ذلك عامة قراء الحجاز والبصرة وبعض الكوفيين: {ونري فرعون وهامان} بمعنى: ونرى نحن بالنون عطفا بذلك على قوله: {ونمكن لهم} . وقرأ ذلك عامة قراء الكوفة: "ويرى فرعون " على أن الفعل لفرعون، بمعنى: ويعاين فرعون، بالياء من يرى، ورفع فرعون وهامان والجنود.والصواب من القول في ذلك أنهما قراءتان معروفتان في قراء الأمصار، متقاربتا المعنى، قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فهو مصيب، لأنه معلوم أن فرعون لم يكن ليرى من موسى ما رأى، إلا بأن يريه الله عز وجل منه، ولم يكن ليريه الله تعالى ذكره ذلك منه إلا رآه.


007-7-وَأَوْحَيْنَا إِلَى أُمِّ مُوسَى أَنْ أَرْضِعِيهِ فَإِذَا خِفْتِ عَلَيْهِ فَأَلْقِيهِ فِي الْيَمِّ وَلَا تَخَافِي وَلَا تَحْزَنِي إِنَّا رَادُّوهُ

7-وأوحينا إلى أم موسى أن أرضعيه فإذا خفت عليه فألقيه في اليم ولا تخافي ولا تحزني إنا رادوه إليك وجاعلوه من المرسلين

القول في تأويل قوله تعالى: {وأوحينا إلى أم موسى أن أرضعيه فإذا خفت عليه فألقيه في اليم} .يقول تعالى ذكره: {وأوحينا إلى أم موسى} حين ولدت موسى {أن أرضعيه} .وكان قتادة يقول، في معنى ذلك {وأوحينا إلى أم موسى} : قذفنا في قلبها.20681 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحينا إلى أم موسى} وحيا جاءها من الله، فقذف في قلبها، وليس بوحي نبوة، أن أرضعي موسى {فإذا خفت عليه فألقيه في اليم، ولا تخافي ولا تحزني} ... الآية.حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة، قوله {وأوحينا إلى أم موسى} قال: قذف في نفسها.20682 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أمر فرعون أن يذبح من ولد من بني إسرائيل سنة، ويتركوا سنة؛ فلما كان في السنة التي يذبحون فيها حملت بموسى؛ فلما أرادت وضعه، حزنت من شأنه، فأوحى الله إليها {أن أرضعيه فإذا خفت عليه فألقيه في اليم} .واختلف أهل التأويل في الحال التي أمرت أم موسى أن تلقي موسى في اليم، فقال بعضهم: أمرت أن تلقيه في اليم بعد ميلاده بأربعة أشهر، وذلك حال طلبه من الرضاع أكثر مما يطلب الصبي بعد حال سقوطه من بطن أمه. ذكر من قال ذلك:20683 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {أن أرضعيه فإذا خفت عليه} قال: إذا بلغ أربعة أشهر وصاح وابتغى من الرضاع أكثر من ذلك {فألقيه} حينئذ {في اليم} فذلك قوله: {فإذا خفت عليه} .20684 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: لم يقل لها: إذا ولدتيه فألقيه في اليم، إنما قال لها {أن أرضعيه، فإذا خفت عليه فألقيه في اليم} بذلك أمرت، قال: جعلته في بستان، فكانت تأتيه كل يوم فترضعه، وتأتيه كل ليلة فترضعه، فيكفيه ذلك.وقال آخرون: بل أمرت أن تلقيه في اليم بعد ولادها إياه، وبعد رضاعها. ذكر من قال ذلك:20685 - حدثني موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما وضعته أرضعته ثم دعت له نجارا، فجعل له تابوتا، وجعل مفتاح التابوت من داخل، وجعلته فيه، فألقته في اليم.وأولى قول قيل في ذلك بالصواب، أن يقال: إن الله تعالى ذكره أمر أم موسى أن ترضعه، فإذا خافت عليه من عدو الله فرعون وجنده أن تلقيه في اليم. وجائز أن تكون خافتهم عليه بعد أشهر من ولادها إياه؛ وأي ذلك كان، فقد فعلت ما أوحى الله إليها فيه، ولا خير قامت به حجة، ولا فطرة في العقل لبيان أي ذلك كان من أي، فأولى الأقوال في ذلك بالصحة أن يقال كما قال جل ثناؤه. واليم الذي أمرت أن تلقيه فيه هو النيل. كما:20686 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فألقيه في اليم} قال: هو البحر، وهو النيل.وقد بينا ذلك بشواهده، وذكر الرواية فيه فيما مضى بما أغنى عن إعادته.قوله: {ولا تخافي ولا تحزني} يقول: لا تخافي على ولدك من فرعون وجنده أن يقتلوه، ولا تحزني لفراقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20687 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {ولا تخافي ولا تحزني} قال: لا تخافي عليه البحر، ولا تحزني لفراقه {إنا رادوه إليك} .قوله: {إنا رادوه إليك وجاعلوه من المرسلين} يقول: إنا رادو ولدك إليك للرضاع لتكوني أنت ترضعيه، وباعثوه رسولا إلى من تخافينه عليه أن يقتله، وفعل الله ذلك بها وبه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20688 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {إنا رادوه إليك} وباعثوه رسولا إلى هذا الطاغية، وجاعلو هلاكه ونجاة بني إسرائيل مما هم فيه من البلاء على يديه.


008-8-فَالْتَقَطَهُ آلُ فِرْعَوْنَ لِيَكُونَ لَهُمْ عَدُوّاً وَحَزَناً إِنَّ فِرْعَوْنَ وَهَامَانَ وَجُنُودَهُمَا كَانُوا خَاطِئِينَ

8-فالتقطه آل فرعون ليكون لهم عدوا وحزنا إن فرعون وهامان وجنودهما كانوا خاطئين

القول في تأويل قوله تعالى: {فالتقطه آل فرعون} .يقول تعالى ذكره: فالتقطه آل فرعون فأصابوه وأخذوه؛ وأصله من اللقطة، وهو ما وجد ضالا فأخذ. والعرب تقول لما وردت عليه فجأة من غير طلب له ولا إرادة: أصبته التقاطا، ولقيت فلانا التقاطا؛ ومنه قول الراجز:ومنهل وردته التقاطا لم ألق إذ وردته فراطايعني فجأة.واختلف أهل التأويل في المعني بقوله: {آل فرعون} في هذا الموضع، فقال بعضهم: عنى بذلك: جواري امرأة فرعون. ذكر من قال ذلك:20689 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أقبل الموج بالتابوت يرفعه مرة ويخفضه أخرى، حتى أدخله بين أشجار عند بيت فرعون، فخرج جواري آسية امرأة فرعون يغسلن، فوجدن التابوت، فأدخلنه إلى آسية، وظنن أن فيه مالا؛ فلما نظرت إليه آسية، وقعت عليها رحمته فأحبته؛ فلما أخبرت به فرعون أراد أن يذبحه، فلم تزل آسية تكلمه حتى تركه لها، قال: إني أخاف أن يكون هذا من بني إسرائيل، وأن يكون هذا الذي على يديه هلاكنا، فذلك قول الله: {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} .وقال آخرون: بل عنى به ابنة فرعون. ذكر من قال ذلك:20690 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس، قال: كانت بنت فرعون برصاء، فجاءت إلى النيل، فإذا التابوت في النيل تخفقه الأمواج، فأخذته بنت فرعون، فلما فتحت التابوت، فإذا هي بصبي، فلما اطلعت في وجهه برأت من البرص، فجاءت به إلى أمها، فقالت: إن هذا الصبي مبارك لما نظرت إليه برئت، فقال فرعون: هذا من صبيان بني إسرائيل، هلم حتى أقتله، فقالت: {قرة عين لي ولك، لا تقتلوه} .وقال آخرون: عنى به أعوان فرعون. ذكر من قال ذلك:20691 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أصبح فرعون في مجلس له كان يجلسه على شفير النيل كل غداة: فبينما هو جالس، إذ مر النيل بالتابوت يقذف به، وآسية بنت مزاحم امرأته جالسة إلى جنبه، فقالت: إن هذا لشيء في البحر، فأتوني به، فخرج إليه أعوانه، حتى جاؤوا به، ففتح التابوت فإذا فيه صبي في مهده، فألقى الله عليه محبته، وعطف عليه نفسه، قالت امرأته آسية: {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} .ولا قول في ذلك عندنا أولى بالصواب مما قال الله عز وجل: {فالتقطه آل فرعون} وقد بينا معنى الآل فيما مضى بما قيه الكفاية من إعادته ههنا.قوله: {ليكون لهم عدوا وحزنا} فيقول القائل: ليكون موسى لآل فرعون عدوا وحزنا فالتقطوه، فيقال {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} قيل: إنهم حين التقطوه لم يلتقطوه لذلك، بل لما تقدم ذكره.ولكنه إن شاء الله كما.20692 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، في قوله: {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} قال: ليكون في عاقبة أمره عدوا وحزنا لما أراد الله به،وليس لذلك أخذوه، ولكن امرأة فرعون قالت: {قرة عين لي ولك} فكان قول الله: {ليكون لهم عدوا وحزنا} لما هو كائن في عاقبة أمره لهم، وهو كقول الآخر إذا قرعه لفعل كان فعله وهو يحسب محسنا في فعله، فأداه فعله ذلك إلى مساءة مندما له على فعله: فعلت هذا لضر نفسك، ولتضر به نفسك فعلت. وقد كان الفاعل في حال فعله ذلك عند نفسه يفعله راجيا نفعه، غير أن العاقبة جاءت بخلاف ما كان يرجو. فكذلك قوله: {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} إنما هو: فالتقطه آل فرعون ظنا منهم أنهم محسنون إلى أنفسهم، ليكون قرة عين لهم، فكانت عاقبة التقاطهم إياه منه هلاكهم على يديه.قوله: {عدوا وحزنا} يقول: يكون لهم عدوا في دينهم، وحزنا على ما ينالهم منه من المكروه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20693 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فالتقطه آل فرعون ليكون لهم عدوا وحزنا} عدوا لهم في دينهم، وحزنا لما يأتيهم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة وبعض أهل الكوفة: {وحزنا} بفتح الحاء والزاي. وقرأته عامة قراء الكوفة: "وحزنا " بضم الحاء وتسكين الزاي. والحزن بفتح الحاء والزاي مصدر من حزنت حزنا، والحزن بضم الحاء وتسكين الزاي الاسم: كالعدم والعدم ونحوه.والصواب من القول في ذلك أنهما قراءتان متقاربتا المعنى، وهما على اختلاف اللفظ فيهما بمنزلة العدم، والعدم، فبأيتهما قرأ القارئ فمصيب.قوله: {إن فرعون وهامان وجنودهما كانوا خاطئين} يقول تعالى ذكره: إن فرعون وهامان وجنودهما كانوا بربهم آثمين، فلذلك كان لهم موسى عدوا وحزنا.


009-9-وَقَالَتِ امْرَأَتُ فِرْعَوْنَ قُرَّتُ عَيْنٍ لِّي وَلَكَ لَا تَقْتُلُوهُ عَسَى أَن يَنفَعَنَا أَوْ نَتَّخِذَهُ وَلَداً وَهُمْ لَا يَشْعُرُونَ

9-وقالت امرأت فرعون قرت عين لي ولك لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا وهم لا يشعرون

القول في تأويل قوله تعالى: {وقالت امرأة فرعون قرة عين لي ولك} .يقول تعالى ذكره: {وقالت امرأة فرعون} له هذا {قرة عين لي ولك} يا فرعون؛ فقرة عين مرفوعة بمضمر هو هذا، أو هو.قوله: {لا تقتلوه} مسألة من امرأة فرعون أن لا يقتله. وذكر أن المرأة لما قالت هذا القول لفرعون، قال فرعون: أما لك فنعم، وأما لي فلا، فكان كذلك. ذكر من قال ذلك:20694 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس، قال: قالت امرأة فرعون: {قرة عين لي ولك، لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} قال فرعون: قرة عين لك، أما لي فلا. قال محمد بن قيس: قال رسول الله صلى الله عليه وسلم: "لو قال فرعون: قرة عين لي ولك، لكان لهما جميعا " .20695 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: اتخذه فرعون ولدا، ودُعي على أنه ابن فرعون؛ فلما تحرك الغلام أرته أمه آسية صبيا، فبينما هي ترقصه وتلعب به، إذ ناولته فرعون، وقالت: خذه قرة عين لي ولك، قال فرعون: هو قرة عين لك، لا لي. قال عبد الله بن عباس: لو أنه قال: وهو لي قرة عين إذن لآمن به، ولكنه أبى.20696 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قالت امرأة فرعون: {قرة عين لي ولك} تعني بذلك موسى.20697 - حدثنا العباس بن الوليد، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن يزيد، قال: ثنا القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس قال: لما أتت بموسى امرأة فرعون فرعون قالت: {قرة عين لي ولك} قال فرعون: يكون لك، فأما لي فلا حاجة لي فيه، فقال رسول الله صلى الله عليه وسلم: "والذي يحلف به لو أقر فرعون أن يكون له قرة عين كما أقرت، لهداه الله به كما هدى به امرأته، ولكن الله حرمه ذلك " .قوله: {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} ذكر أن امرأة فرعون قالت هذا القول حين هم بقتله.قال بعضهم: حين أتي به يوم التقطه من اليم.وقال بعضهم: يوم نتف من لحيته أو ضربه بعصا كانت في يده.ذكر من قال: قالت ذلك يوم نتف لحيته:20698 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما أتي فرعون به صبيا أخذه إليه، فأخذ موسى بلحيته فنتفها، قال فرعون: علي بالذباحين، هو هذا! قالت آسية: {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} إنما هو صبي لا يعقل، وإنما صنع هذا من صباه.20699 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} قال: ألقيت عليه رحمتها حين أبصرته.قوله: {وهم لا يشعرون} اختلف أهل التأويل في تأويله، فقال بعضهم: معنى ذلك: وهم لا يشعرون هلاكهم على يده. ذكر من قال ذلك:20700 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهم لا يشعرون} قال: وهم لا يشعرون أن هلكتهم على يديه، وفي زمانه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني سفيان، عن معمر، عن قتادة {أو نتخذه ولدا وهم لا يشعرون} قال: إن هلاكهم على يديه.20701 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {وهم لا يشعرون} قال: آل فرعون إنه لهم عدو.وقال آخرون: بل معنى ذلك: {وهم لا يشعرون} بما هو كائن من أمرهم وأمره. ذكر من قال ذلك:20702 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قالت امرأة فرعون آسية: {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا وهم لا يشعرون} يقول الله: وهم لا يشعرون أي بما هو كائن بما أراد الله به.وقال آخرون: بل معنى قوله {وهم لا يشعرون} بنو إسرائيل لا يشعرون أنا التقطناه. ذكر من قال ذلك:20703 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي معشر، عن محمد بن قيس {لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا وهم لا يشعرون} قال: يقول: لا تدري بنو إسرائيل أنا التقطناه.والصواب من القول في ذلك، قول من قال: معنى ذلك: وفرعون وآله لا يشعرون بما هو كائن من هلاكهم على يديه.وإنما قلنا ذلك أولى التأويلات به لأنه عقيب قوله: {وقالت امرأة فرعون قرة عين لي ولك، لا تقتلوه عسى أن ينفعنا أو نتخذه ولدا} وإذا كان ذلك عقبه، فهو بأن يكون بيانا عن القول الذي هو عقبه أحق من أن يكون بيانا عن غيره.


010-10-وَأَصْبَحَ فُؤَادُ أُمِّ مُوسَى فَارِغاً إِن كَادَتْ لَتُبْدِي بِهِ لَوْلَا أَن رَّبَطْنَا عَلَى قَلْبِهَا لِتَكُونَ مِنَ الْمُؤْمِنِينَ

10-وأصبح فؤاد أم موسى فارغا إن كادت لتبدي به لولا أن ربطنا على قلبها لتكون من المؤمنين

القول في تأويل قوله تعالى: {وأصبح فؤاد أم موسى فارغا} .اختلف أهل التأويل في المعنى الذي عنى الله أنه أصبح منه فؤاد أم موسى فارغا، فقال بعضهم: الذي عنى جل ثناؤه أنه أصبح منه فؤاد أم موسى فارغا: كل شيء سوى ذكر ابنها موسى. ذكر من قال ذلك:20704 - حدثني محمد بن العلاء، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن مجاهد، وحسان أبي الأشرس عن سعيد بن جبير، عن ابن عباس، في قوله: {وأصبح فؤاد أم موسى فارغا} قال: فرغ من كل شيء إلا من ذكر موسى.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن حسان، عن سعيد بن جبير، عن ابن عباس {وأصبح فؤاد أم موسى فارغا} قال: فارغا من كل شيء إلا من ذكر موسى.حدثنا محمد بن عمارة، قال: ثنا عبد الله، قال: ثنا إسرائيل، عن أبي إسحاق، عن رجل، عن ابن عباس {وأصبح فؤاد أم موسى فارغا} قال: فارغا من كل شيء إلا من هم موسى.حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأصبح فؤاد أم موسى فارغا} قال: يقول: لا تذكروا إلا موسى.20705 - حدثنا محمد بن عمارة، قال: ثنا عبد الله، قال: ثنا إسرائيل، عن أبي يحيى، عن مجاهد {وأصبح فؤاد أم موسى فارغا} قال: من كل شيء غير ذكر موسى.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وأصبح فؤاد أم موسى فارغا} قال: فرغ من كل شيء إلا من ذكر موسى.20706 - حدثنا عبد الجبار بن يحيى الرملي، قال: ثنا ضمرة بن ربيعة، عن ابن مشوذب، عن مطر، في قوله {وأصبح فؤاد أم موسى فارغا} قال: فارغا من كل شيء إلا من هم موسى.20707 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأصبح فؤاد أم موسى فارغا} : أي لاغيا من كل شيء، إلا من ذكر موسى.20708 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {وأصبح فؤاد أم موسى فارغا} قال: فرغ من كل شيء غير ذكر موسى.وقال آخرون: بل عنى أن فؤادها أصبح فارغا من الوحي الذي كان الله أوحاه إليها، إذ أمرها أن تلقيه في اليم فقال {ولا تخافي ولا تحزني، إنا رادوه إليك، وجاعلوه من المرسلين} قال: فحزنت ونسيت عهد الله إليها، فقال الله عز وجل {وأصبح فؤاد أم موسى فارغا} من وحينا الذي أوحيناه إليها. ذكر من قال ذلك:20709 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وأصبح فؤاد أم موسى فارغا} قال: فارغا من الوحي الذي أوحى الله إليها حين أمرها أن تلقيه في البحر، ولا تخاف ولا تحزن. قال: فجاءها الشيطان، فقال: يا أم موسى، كرهت أن يقتل فرعون موسى، فيكون لك أجره وثوابه وتوليت قتله، فألقيتيه في البحر وغرقتيه، فقال الله: {وأصبح فؤاد أم موسى فارغا} من الوحي الذي أوحاه إليها.20710 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، قال: ثني الحسن، قال: أصبح فارغا من العهد الذي عهدنا إليها، والوعد الذي وعدناها أن نرد عليها ابنها، فنسيت ذلك كله، حتى كادت أن تبدي به لولا أن ربطنا على قلبها.20711 - حدثنا ابن حميد، قال: ثنا سلمة، قال: قال ابن إسحاق: قد كانت أم موسى ترفع له حين قذفته في البحر، هل تسمع له بذكر، حتى أتاها الخبر بأن فرعون أصاب الغداة صبيا في النيل في التابوت، فعرفت الصفة، ورأت أنه وقع في يدي عدوه الذي فرت به منه، وأصبح فؤادها فارغا من عهد الله إليها فيه قد أنساها عظيم البلاء ما كان من العهد عندها من الله فيه.وقال بعض أهل المعرفة بكلام العرب: معنى ذلك: {وأصبح فؤاد أم موسى فارغا} من الحزن، لعلمها بأنه لم يغرق. قال: وهو من قولهم: دم فرغ: أي لا قود ولا دية؛ وهذا قول لا معنى له لخلافه قول جميع أهل التأويل.قال أبو جعفر: وأولى الأقوال في ذلك بالصواب عندي قول من قال: معناه: {وأصبح فؤاد أم موسى فارغا} من كل شيء إلا من هم موسى.وإنما قلنا: ذلك أولى الأقوال فيه بالصواب لدلالة قوله: {إن كادت لتبدي به لولا أن ربطنا على قلبها} ولو كان عنى بذلك: فراغ قلبها من الوحي لم يعقب بقوله: {إن كادت لتبدي به} لأنها إن كانت قاربت أن تبدي الوحي، فلم تكد أن تبديه إلا لكثرة ذكرها إياه، وولوعها به. ومحال أن تكون به ولعة إلا وهي ذاكرة.وإذا كان ذلك كذلك بطل القول بأنها كانت فارغة القلب مما أوحى إليها. وأخرى أن الله تعالى ذكره أخبر عنها أنها أصبحت فارغة القلب، ولم يخصص فراغ قلبها من شيء دون شيء، فذلك على العموم إلا ما قامت حجته أن قلبها لم يفرغ منه. وقد ذكر عن فضالة بن عبيد أنه كان يقرؤه: "وأصبح فؤاد أم موسى فازعا " من الفزع.قوله: {إن كادت لتبدي به} اختلف أهل التأويل في المعنى الذي عادت عليه الهاء في قوله: {به} فقال بعضهم: هي من ذكر موسى، وعليه عادت. ذكر من قال ذلك:20712 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن مجاهد وحسان أبي الأشرس، عن سعيد بن جبير، عن ابن عباس {إن كادت لتبدي به} أن تقول: يا ابناه.قال: ثني يحيى بن سعيد، عن سفيان، عن الأعمش، عن حسان، عن سعيد بن جبير، عن ابن عباس {إن كادت لتبدي به} أن تقول: يا ابناه.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان عن الأعمش، عن حسان، عن سعيد بن جبير، عن ابن عباس {إن كادت لتبدي به} أن تقول: يا ابناه.20713 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن كادت لتبدي به} أي لتبدي به أنه ابنها من شدة وجدها.20714 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما جاءت أمه أخذ منها، يعني الرضاع، فكادت أن تقول: هو ابني، فعصمها الله، فذلك قول الله {إن كادت لتبدي به لولا أن ربطنا على قلبها} .وقال آخرون بما أوحيناه إليها: أي تظفر.والصواب من القول في ذلك ما قاله الذين ذكرنا قولهم أنهم قالوا: إن كادت لتقول: يا بنياه، لإجماع الحجة من أهل التأويل على ذلك، وأنه عقيب قوله: {وأصبح فؤاد أم موسى فارغا} فلأن يكون لو لم يكن ممن ذكرنا في ذلك إجماع على ذلك من ذكر موسى، لقربه منه، أشبه من أن يكون من ذكر الوحي.وقال بعضهم: بل معنى ذلك {إن كادت لتبدي} بموسى فتقول: هو ابني. قال: وذلك أن صدرها ضاق إذ نسب إلى فرعون، وقيل ابن فرعون. وعنى بقوله {لتبدي به} لتظهره وتخبر به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20715 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إن كادت لتبدي به} : لتشعر به.20716 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن كادت لتبدي به} قال: لتعلن بأمره لولا أن ربطنا على قلبها لتكون من المؤمنين.قوله: {لولا أن ربطنا على قلبها} يقول: لولا أن عصمناها من ذلك بتثبيتناها وتوفيقناها للسكوت عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20717 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الله {لولا أن ربطنا على قلبها} : أي بالإيمان {لتكون من المؤمنين} .20718 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كادت تقول: هو ابني، فعصمها الله، فذلك قول الله: {إن كادت لتبدي به لولا أن ربطنا على قلبها} .قوله: {لتكون من المؤمنين} يقول تعالى ذكره: عصمناها من إظهار ذلك وقيله بلسانها، وثبتناها للعهد الذي عهدنا إليها {لتكون من المؤمنين} بوعد الله، الموقنين به.


011-11-وَقَالَتْ لِأُخْتِهِ قُصِّيهِ فَبَصُرَتْ بِهِ عَن جُنُبٍ وَهُمْ لَا يَشْعُرُونَ

11-وقالت لأخته قصيه فبصرت به عن جنب وهم لا يشعرون

القول في تأويل قوله تعالى: {وقالت لأخته قصيه} يقول تعالى ذكره: {وقالت} أم موسى لأخت موسى حين ألقته في اليم {قصيه} يقول: قصي أثر موسى، اتبعي أثره، تقول: قصصت آثار القوم: إذا اتبعت آثارهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20719 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لأخته قصيه} قال: اتبعي أثره كيف يصنع به.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {قصيه} أي قصي أثره.20720 - حدثنا ابن حميد، ثنا سلمة، عن ابن إسحاق {وقالت لأخته قصيه} قال: اتبعي أثره.20721 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقالت لأخته قصيه} أي انظري ماذا يفعلون به.20722 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقالت لأخته قصيه} يعني: قصي أثره.20723 - حدثني العباس بن الوليد، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، قال: ثنا القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس {وقالت لأخته قصيه} أي قصي أثره واطلبيه هل تسمعين له ذكرا، أحي ابني أو قد أكلته دواب البحر وحيتانه؟ونسيت الذي كان الله وعدها.قوله: {فبصرت به عن جنب} يقول تعالى ذكره: فقصت أخت موسى أثره، فبصرت به عن جنب: يقول فبصرت بموسى عن بعد لم تدن منه ولم تقرب، لئلا يعلم أنها منه بسبيل. يقال منه: بصرت به وأبصرته، لغتان مشهورتان ، وأبصرت عن جنب، وعن جنابة، كما قال الشاعر:أتيت حريثا زائرا عن جنابة فكان حريث عن عطائي جاحدايعني بقوله: عن جنابة: عن بعد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20724 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {عن جنب} قال: بعد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {عن جنب} قال: عن بعد. قال ابن جريج {عن جنب} قال: هي على الحد في الأرض، وموسى يجري به النيل وهما متحاذيان كذلك تنظر إليه نظرة، وإلى الناس نظرة، وقد جعل في تابوت مقير ظهره وبطنه، وأقفلته عليه.20725 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي سفيان، عن معمر، عن قتادة: {فبصرت به عن جنب} يقول: بصرت به وهي محاذيته لم تأته.20726 - حدثني العباس بن الوليد، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، قال: ثني القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس {فبصرت به عن جنب} والجنب: أن يسمو بصر الإنسان إلى الشيء البعيد، وهو إلى جنبه لا يشعر به.قوله: {وهم لا يشعرون} يقول: وقوم فرعون لا يشعرون بأخت. موسى أنها أخته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20727 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وهم لا يشعرون} قال: آل فرعون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20728 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فبصرت به عن جنب وهم لا يشعرون} أنها أخته، قال: جعلت تنظر إليه كأنها لا تريده.20729 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وهم لا يشعرون} أنها أخته.20730 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {وهم لا يشعرون} أي لا يعرفون أنها منه بسبيل.


012-12-وَحَرَّمْنَا عَلَيْهِ الْمَرَاضِعَ مِن قَبْلُ فَقَالَتْ هَلْ أَدُلُّكُمْ عَلَى أَهْلِ بَيْتٍ يَكْفُلُونَهُ لَكُمْ وَهُمْ لَهُ نَاصِحُونَ

12-وحرمنا عليه المراضع من قبل فقالت هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون

القول في تأويل قوله تعالى: {وحرمنا عليه المراضع من قبل فقالت هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} يقول تعالى ذكره: ومنعنا موسى المراضع أن يرتضع منهن من قبل أمه. ذكر أن أختا لموسى هي التي قالت لآل فرعون: {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} .وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20731 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أرادوا له المرضعات، فلم يأخذ من أحد من النساء، وجعل النساء يطلبن ذلك لينزلن عند فرعون في الرضاع، فأبى أن يأخذ، فذلك قوله: {وحرمنا عليه المراضع من قبل فقالت} أخته {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} فلما جاءت أمه أخذ منها.20732 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وحرمنا عليه المراضع من قبل} قال: لا يقبل ثدي امرأة حتى يرجع إلى أمه.20733 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن حسان، عن سعيد بن جبير، عن ابن عباس {وحرمنا عليه المراضع من قبل} قال: كان لا يؤتى بمرضع فيقبلها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله: {وحرمنا عليه المراضع من قبل} قال: لا يرضع ثدي امرأة حتى يرجع إلى أمه.20734 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وحرمنا عليه المراضع من قبل} قال: جعل لا يؤتى بامرأة إلا لم يأخذ ثديها، قال: {فقالت} أخته {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} .20735 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: جمعوا المراضع حين ألقى الله محبتهم عليه، فلا يؤتى بامرأة فيقبل ثديها فير مضهم ذلك، فيؤتي بمرضع بعد مرضع، فلا يقبل شيئا منهن {فقالت} لهم أخته حين رأيت من وجدهم به، وحرصهم عليه {هل أدلكم على أهل بيت يكفلونه لكم} ، ويعني بقوله {يكفلونه لكم} : يضمونه لكم.قوله: {وهم له ناصحون} ذكر أنها أخذت، فقيل: قد عرفته، فقالت: إنما عنيت أنهم للملك ناصحون. ذكر من قال ذلك:20736 - حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما قالت أخته {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} أخذوها، وقالوا: إنك قد عرفت هذا الغلام، فدلينا على أهله، فقالت: ما أعرفه، ولكني إنما قلت: هم للملك ناصحون.20737 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {هل أدلكم على أهل بيت يكفلونه لكم وهم له ناصحون} قال: فعلقوها حين قالت: وهم له ناصحون، قالوا: قد عرفته، قالت: إنما أردت هم للملك ناصحون.20738 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {وهم له ناصحون} أي لمنزلته عندكم، وحرصكم على مسرة الملك، قالوا: هاتي.


013-13-فَرَدَدْنَاهُ إِلَى أُمِّهِ كَيْ تَقَرَّ عَيْنُهَا وَلَا تَحْزَنَ وَلِتَعْلَمَ أَنَّ وَعْدَ اللَّهِ حَقٌّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

13-فرددناه إلى أمه كي تقر عينها ولا تحزن ولتعلم أن وعد الله حق ولكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {فرددناه إلى أمه كي تقر عينها ولا تحزن ولتعلم أن وعد الله حق} يقول تعالى ذكره: {فرددنا} موسى {إلى أمه} بعد أن التقطه آل فرعون، لتقر عينها بابنها، إذ رجع إليها سليما من قتل فرعون {ولا تحزن} على فراقه إياها {ولتعلم أن وعد الله} الذي وعدها إذ قال لها {فإذا خفت عليه فألقيه في اليم ولا تخافي ولا تحزني} ... الآية، حق.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20739 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فرددناه إلى أمه} فقرأ حتى بلغ {لا يعلمون} ووعدها أنه راده إليها وجاعله من المرسلين، ففعل الله ذلك بها.قوله: {ولكن أكثرهم لا يعلمون} يقول تعالى ذكره: ولكن أكثر المشركين لا يعلمون أن وعد الله حق، لا يصدقون بأن ذلك كذلك.


014-14-وَلَمَّا بَلَغَ أَشُدَّهُ وَاسْتَوَى آتَيْنَاهُ حُكْماً وَعِلْماً وَكَذَلِكَ نَجْزِي الْمُحْسِنِينَ

14-ولما بلغ أشده واستوى آتيناه حكما وعلما وكذلك نجزي المحسنين

القول في تأويل قوله تعالى: {ولما بلغ أشده واستوى} يقول تعالى ذكره: {ولما بلغ} موسى {أشده} ، يعني حان شدة بدنه وقواه، وانتهى ذلك منه.وقد بينا معنى الأشد فيما مضى بشواهده، فأغنى ذلك عن إعادته في هذا الموضع.قوله: {واستوى} يقول: تناهي شبابه، وتم خلقه واستحكم. وقد اختلف في مبلغ عدد سني الاستواء، فقال بعضهم: يكون ذلك في أربعين سنة. ذكر من قال ذلك:20740 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد، في قوله: {واستوى} قال: أربعين سنة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولما بلغ أشده} قال: ثلاثا وثلاثين سنة. قوله: {واستوى} قال: بلغ أربعين سنة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20741 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن مجاهد، عن ابن عباس {ولما بلغ أشده} قال: بضعا وثلاثين سنة.قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {ولما بلغ أشده} قال: ثلاثا وثلاثين سنة.20742 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة {أشده واستوى} قال: أربعين سنة، وأشده: ثلاثا وثلاثين سنة.20743 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولما بلغ أشده واستوى} قال: كان أبي يقول: الأشد: الجلد، والاستواء: أربعون سنة.وقال بعضهم: يكون ذلك في ثلاثين سنة.قوله: {آتيناه حكما وعلما} يعني بالحكم: الفهم بالدين والمعرفة. كما:20744 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {آتيناه حكما وعلما} قال: الفقه والعقل والعمل قبل النبوة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {آتيناه حكما وعلما} قال: الفقه والعمل قبل النبوة.20745 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {ولما بلغ أشده واستوى} آتاه الله حكما وعلما وفقها في دينه ودين آبائه، وعلما بما في دينه وشرائعه وحدوده.قوله: {وكذلك نجزي المحسنين} يقول تعالى ذكره: كما جزينا موسى على طاعته إيانا وإحسانه بصبره على أمرنا، كذلك نجزي كل من أحسن من رسلنا وعبادنا، فصبر على أمرنا وأطاعنا، وانتهى عما نهيناه عنه.


015-15-وَدَخَلَ الْمَدِينَةَ عَلَى حِينِ غَفْلَةٍ مِّنْ أَهْلِهَا فَوَجَدَ فِيهَا رَجُلَيْنِ يَقْتَتِلَانِ هَذَا مِن شِيعَتِهِ وَهَذَا مِنْ عَدُوِّهِ

15-ودخل المدينة على حين غفلة من أهلها فوجد فيها رجلين يقتتلان هذا من شيعته وهذا من عدوه فاستغاثه الذي من شيعته على الذي من عدوه فوكزه موسى فقضى عليه قال هذا من عمل الشيطان إنه عدو مضل مبين

القول في تأويل قوله تعالى: {ودخل المدينة على حين غفلة من أهلها} يقول تعالى ذكره: {دخل} موسى {المدينة} مدينة منف من مصر {على حين غفلة من أهلها} وذلك عند القائلة نصف النهار.واختلف أهل العلم في السبب الذي من أجله دخل موسى هذه المدينة في هذا الوقت، فقال بعضهم: دخلها متبعا أثر فرعون، لأن فرعون ركب وموسى غير شاهد؛ فلما حضر علم بركوبه فركب واتبع أثره، وأدركه المقيل في هذه المدينة. ذكر من قال ذلك:20746 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: كان موسى حين كبر يركب مراكب فرعون، ويلبس مثل ما يلبس ، وكان إنما يدعى موسى بن فرعون، ثم إن فرعون ركب مركبا وليس عنده موسى؛ فلما جاء موسى قيل له: إن فرعون قد ركب، فركب في أثره فأدركه المقيل بأرض يقال لها منف، فدخلها نصف النهار، وقد تغلقت أسواقها، وليس في طرقها أحد، وهي التي يقول الله: {ودخل المدينة على حين غفلة من أهلها} .وقال آخرون: بل دخلها مستخفيا من فرعون وقومه، لأنه كان قد خالفهم في دينهم، وعاب ما كانوا عليه. ذكر من قال ذلك:20747 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما بلغ موسى أشده واستوى، آتاه الله حكما وعلما، فكانت له من بني إسرائيل شيعة يسمعون منه ويطيعونه ويجتمعون إليه، فلما استد رأيه، وعرف ما هو عليه من الحق، رأى فراق فرعون وقومه على ما هم عليه حقا في دينه، فتكلم وعادى وأنكر، حتى ذكر منه، وحتى أخافوه وخافهم، حتى كان لا يدخل قرية فرعون إلا خائفا مستخفيا، فدخلها يوما على حين غفلة من أهلها.وقال آخرون: بل كان فرعون قد أمر بإخراجه من مدينته حين علاه بالعصا، فلم يدخلها إلا بعد أن كبر وبلع أشده. قالوا: ومعنى الكلام: ودخل المدينة على حين غفلة من أهلها لذكر موسى؛ أي من بعد نسيانهم خبره وأمره. ذكر من قال ذلك:20748 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {على حين غفلة من أهلها} قال: ليس غفلة من ساعة، ولكن غفلة من ذكر موسى وأمره. وقال فرعون لامرأته: أخرجيه عني، حين ضرب رأسه بالعصا، هذا الذي قلت فيه بنو إسرائيل، فقالت: هو صغير، وهو كذا، هات جمرا، فأتي بجمر، فأخذ جمرة فطرحها في فيه فصارت عقدة في لسانه، فكانت تلك العقدة التي قال الله {واحلل عقدة من لساني يفقهوا قولي} [طه: 27-28] قال: أخرجيه عني، فأخرج، فلم يدخل عليهم حتى كبر، فدخل على حين غفلة من ذكره.وأولى الأقوال في الصحة بذلك أن يقال كما قال الله جل ثناؤه: {ولما بلغ أشده واستوى ودخل المدينة على حين غفلة من أهلها} .واختلفوا في الوقت الذي عني بقوله: {على حين غفلة من أهلها} فقال بعضهم: ذلك نصف النهار. ذكر من قال ذلك:20749 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، عن محمد بن المنكدر، عن عطاء بن يسار، عن ابن عباس، قوله: {ودخل المدينة على حين غفلة} قال: نصف النهار. قال ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: يقولون في القائلة، قال: وبين المغرب والعشاء.20750 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ودخل المدينة على حين غفلة من أهلها} قال: دخلها بعد ما بلغ أشده عند القائلة نصف النهار.20751 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: دخل نصف النهار.~ فوجد فيها رجلين يقتتلان هذا من شيعته وهذا من عدوه فاستغاثه الذي من شيعته على الذي من عدوه فوكزهقوله: {فوجد فيها رجلين يقتتلان هذا من شيعته} يقول: هذا من أهل دين موسى من بني إسرائيل {وهذا من عدوه} من القبط من قوم فرعون {فاستغاثه الذي من شيعته} يقول: فاستغاثه الذي هو من أهل دين موسى على الذي من عدوه من القبط {فوكزه موسى فقضى عليه} يقول: فلكزه ولهزه في صدره بجمع كفه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20752 - حدثني يعقوب بن إبراهيم، قال: ثنا حفص، عن الأعمش، عن سعيد بن جبير، قال: أساء موسى من حيث أساء، وهو شديد الغضب شديد القوة، فمر برجل من القبط قد تسخر رجلا من المسلمين ، قال: فلما رأى موسى استغاث به، قال: يا موسى، فقال موسى: خل سبيله، فقال: قد هممت أن أحمله عليك {فوكزه موسى فقضى عليه} قال: حتى إذا كان الغد نصف النهار خرج ينظر الخبر قال: فإذا ذاك الرحل قد أخذه آخر في مثل حده؛ قال: فقال: يا موسى، قال: فاشتد غضب موسى، قال: فأهوى، قال: فخاف أن يكون إياه يريد، قال: فقال: {أتريد أن تقتلني كما قتلت نفسا بالأمس؟} قال: فقال الرحل: ألا أراك يا موسى أنت الذي قتلت؟.حدثنا أبو كريب، قال: ثنا عثام بن علي، قال: ثنا الأعمش، عن سعيد بن جبير: {فوجد فيها رجلين يقتتلان} قال: رجل من بني إسرائيل يقاتل جبارا لفرعون {فاستغاثه... فوكزه موسى فقضى عليه} فلما كان من الغد، استصرخ به فوحد. يقاتل آخر، فأغاثه، فقال {أتريد أن تقتلني كما قتلت نفسا بالأمس} فعرفوا أنه موسى، فخرج منها خائفا يترقب، قال عثام: أو نحو هذا.20753 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فوجد فيها رجلين يقتتلان، هذا من شيعته، وهذا من عدوه} أما الذي من شيعته فمن بني إسرائيل، وأما الذي من عدوه فقبطي من آل فرعون.20754 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فوجد فيها رجلين يقتتلان، هذا من شيعته وهذا من عدوه} يقول: من القبط {فاستغاثه الذي من شيعته على الذي من عدوه} .20755 - حدثنا العباس بن الوليد، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، قال: ثنا القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: لما بلغ موسى أشده، وكان من الرجال، لم يكن أحد من آل فرعون يخلص إلى أحد من بني إسرائيل معه بظلم ولا سخرة، حتى امتنعوا كل الامتناع، فبينا هو يمشي ذات يوم في ناحية المدينة، إذا هو برجلين يقتتلان: أحدهما من بني إسرائيل، والآخر من آل فرعون، فاستغاثه الإسرائيلي على الفرعوني، فغضب موسى واشتد غضبه، لأنه تناوله وهو يعلم منزلة موسى من بني إسرائيل، وحفظه لهم، ولا يعلم الناس إلا أنما ذلك من قبل الرضاعة من أم موسى إلا أن يكون الله اطلع موسى من ذلك على علم ما لم يطلع عليه غيره، فوكز موسى الفرعوني فقتله، ولم يرهما أحد إلا الله والإسرائيلي، فـ {قال} موسى حين قتل الرجل {هذا من عمل الشيطان} ... الآية.20756 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فوجد فيها رجلين يقتتلان، هذا من شيعته} مسلم، وهذا من أهل دين فرعون كافر {فاستغاثه الذي من شيعته على الذي من عدوه} وكان موسى قد أوتي بسطة في الخلق، وشدة في البطش فغضب بعدوهما فنازعه {فوكزه موسى} وكزة قتله منها وهو لا يريد قتله، فـ {قال هذا من عمل الشيطان إنه عدو مضل مبين} .20757 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {هذا من شيعته} قال: من قومه من بني إسرائيل، وكان فرعون من فارس من اصطخر.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.20758 - قال: ثني حجاج ، عن أبي بكر بن عبد الله، عن أصحابه {هذا من شيعته} إسرائيلي {وهذا من عدوه} قبطي {فاستغاثه الذي من شيعته على الذي من عدوه} .وبنحو الذي قلنا أيضا قالوا في معنى قوله: {فوكزه موسى} . ذكر من قال ذلك:20759 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فوكزه موسى} قال: بجمع كفه.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج ، عن ابن جريج ، عن مجاهد، مثله.20760 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فوكزه موسى} نبي الله، ولم يتعمد قتله.20761 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قتله وهو لا يريد قتله.قوله: {فقضى عليه} يقول: ففرغ من قتله. وقد بينت فيما مضى أن معنى القضاء: الفراغ بما أغنى عن إعادته ها هنا.ذكر أنه قتله ثم دفنه في الرمل، كما:20762 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن أصحابه {فوكزه موسى فقضى عليه} ثم دفنه في الرمل.قوله: {قال هذا من عمل الشيطان} يقول تعالى ذكره: قال موسى حين قتل القتيل: هذا القتل من تسبب الشيطان لي بأن هيج غضبي حتى ضربت هذا فهلك من ضربتي. {إنه عدو} يقول: إن الشيطان عدو لابن آدم {مضل} له عن سبيل الرشاد بتزيينه له القبيح من الأعمال، وتحسينه ذلك له {مبين} يعني أنه يبين عداوته لهم قديما، وإضلاله إياهم.


016-16-قَالَ رَبِّ إِنِّي ظَلَمْتُ نَفْسِي فَاغْفِرْ لِي فَغَفَرَ لَهُ إِنَّهُ هُوَ الْغَفُورُ الرَّحِيمُ

16-قال رب إني ظلمت نفسي فاغفر لي فغفر له إنه هو الغفور الرحيم

القول في تأويل قوله تعالى: {قال رب إني ظلمت نفسي فاغفر لي} يقول تعالى ذكره مخبرا عن ندم موسى على ما كان من قتله النفس التي قتلها، وتوبته إليه منه ومسألته غفرانه من ذلك {رب إني ظلمت نفسي} بقتل النفس التي لم تأمرني بقتلها، فاعف عن ذنبي ذلك، واستره علي ، ولا تؤاخذني به فتعاقبني عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20763 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله: {رب إنى ظلمت نفسي} قال: بقتلي من أجل أنه لا ينبغي لنبي أن يقتل حتى يؤمر، ولم يؤمر.20764 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: عرف المخرج، فقال: {ظلمت نفسي فاغفر لي، فغفر له} .قوله: {فغفر له} يقول تعالى ذكره: فعفا الله لموسى عن ذنبه ولم يعاقبه به.يقول: إن الله هو الساتر على المنيبين إليه من ذنوبهم على ذنوبهم، المتفضل عليهم بالعفو عنها، الرحيم للناس أن يعاقبهم على ذنوبهم بعد ما تابوا منها.


017-17-قَالَ رَبِّ بِمَا أَنْعَمْتَ عَلَيَّ فَلَنْ أَكُونَ ظَهِيراً لِّلْمُجْرِمِينَ

17-قال رب بما أنعمت علي فلن أكون ظهيرا للمجرمين

قوله: {قال رب بما أنعمت علي} يقول تعالى ذكره: قال موسى رب بإنعامك علي بعفوك عن قتل هذه النفس.يعني المشركين، كأنه أقسم بذلك، وقد ذكر أن ذلك في قراءة عبد الله: "فلا تجعلني ظهيرا للمجرمين " كأنه على هذه القراءة دعا ربه، فقال: اللهم لن أكون ظهيرا ولم يستثن عليه السلام حين قال {فلن أكون ظهيرا للمجرمين} فابتلي. وكان قتادة يقول في ذلك ما:20765 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلن أكون ظهيرا للمجرمين} يقول: فلن أعين بعدها ظالما على فجره، قال: وقلما قالها رجل إلا ابتلي، قال: فابتلي كما تسمعون.


018-18-فَأَصْبَحَ فِي الْمَدِينَةِ خَائِفاً يَتَرَقَّبُ فَإِذَا الَّذِي اسْتَنصَرَهُ بِالْأَمْسِ يَسْتَصْرِخُهُ قَالَ لَهُ مُوسَى إِنَّكَ لَغَوِيٌّ

18-فأصبح في المدينة خائفا يترقب فإذا الذي استنصره بالأمس يستصرخه قال له موسى إنك لغوي مبين

القول في تأويل قوله تعالى: {فأصبح ففي المدينة خائفا يترقب} يقول تعالى ذكره: فأصبح موسى في مدينة فرعون خائفا من جنايته التي جناها، وقتله النفس التي قتلها أن يؤخذ فيقتل بها {يترقب} يقول: يترقب الأخبار: أي ينتظر ما الذي يتحدث به الناس، مما هم صانعون في أمره وأمر قتيله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20766 - حدثني العباس بن الوليد، قال: أخبرنا يزيد، قال: أخبرنا أصبغ بن زيد، قال: ثنا القاسم عن أبي أيوب، قال: ثنا سعيد بن جبير، عن ابن عباس: {فأصبح في المدينة خائفا يترقب} قال: خائفا من قتله النفس، يترقب أن يؤخذ.20767 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن الذي: {فأصبح في المدينة خائفا يترقب} قال: خائفا أن يؤخذ.قوله: {فإذا الذي استنصره بالأمس يستصرخه} يقول تعالى ذكره: فرأى موسى لما دخل المدينة على خوف مترقبا الأخبار عن أمره وأمر القتيل، فإذا الإسرائيلي الذي استنصره بالأمس على الفرعوني يقاتله فرعوني آخر، فرآه الإسرائيلي فاستصرخه على الفرعوني. يقول: فاستغاثه أيضا على الفرعوني، وأصله من الصراخ، كما يقال: قال بنو فلان: يا صباحاه، قال له موسى: {إنك لغوي مبين} يقول جل ثناؤه: قال موسى للإسرائيلي الذي استصرخه، وقد صادف موسى نادما على ما سلف منه من قتله بالأمس القتيل، وهو يستصرخه اليوم على آخر: إنك أيها المستصرخ لغوي: يقول: إنك لذو غواية، مبين: يقول: قد تبينت غوايتك بقتلك أمس رجلا، واليوم آخر.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20768 - حدثني العباس، قال: أخبرنا يزيد، قال: أخبرنا أصبغ بن زيد، قال: ثنا القاسم، قال: ثنا سعيد بن جبير، عن ابن عباس، قال: أتي فرعون، فقيل له: إن بني إسرائيل قد قتلوا رجلا من آل فرعون، فخذ لنا بحقنا ولا ترخص لهم في ذلك، قال: ابغوني قاتله ومن يشهد عليه، لا يستقيم أن نقضي بغير بينة ولا ثبت فاطلبوا ذلك، فبينما هم يطوفون لا يجدون شيئا، إذ مر موسى من الغد، فرأى ذلك الإسرائيلي يقاتل فرعونيا، فاستغاثه الإسرائيلي على الفرعوني، فصادف موسى وقد ندم على ما كان منه بالأمس، وكره الذي رأى، فغضب موسى، فمد يده وهو يريد أن يبطش بالفرعوني، فقال للإسرائيلي لما فعل بالأمس واليوم {إنك لغوي مبين} ، فنظر الإسرائيلي إلى موسى بعد ما قال هذا، فإذا هو غضبان كغضبه بالأمس إذ قتل فيه الفرعوني، فخاف أن يكون بعد ما قال له: {إنك لغوي مبين} إياه أراد، ولم يكن أراده، إنما أراد الفرعوني، فخاف الإسرائيلي فحاجه، فقال {يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس؟إن تريد إلا أن تكون جبارا في الأرض} وإنما قال ذلك مخافة أن يكون إياه أراد موسى ليقتله، فتتاركا.20769 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة: {فإذا الذي استنصره بالأمس يستصرخه} قال: الاستنصار والاستصراخ واحد.20770 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {فإذا الذي استنصره بالأمس يستصرخه} يقول: يستغيثه.20771 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما قتل موسى القتيل، خرج فلحق بمنزله من مصر، وتحدث الناس بشأنه، وقيل: قتل موسى رجلا حتى انتهى ذلك إلى فرعون، فأصبح موسى غاديا الغد، وإذا صاحبه بالأمس معانق رجلا آخر من عدوه ، فقال له موسى: {إنك لغوي مبين} أمس رجلا، واليوم آخر؟.20772 - حدثني يعقوب بن إبراهيم، قال: ثنا حفص، عن الأعمش، عن سعيد بن جبير والشيباني، عن عكرمة، قال: الذي استنصره: هو الذي استصرخه.


019-19-فَلَمَّا أَنْ أَرَادَ أَن يَبْطِشَ بِالَّذِي هُوَ عَدُوٌّ لَّهُمَا قَالَ يَا مُوسَى أَتُرِيدُ أَن تَقْتُلَنِي كَمَا قَتَلْتَ نَفْساً بِالْأَمْسِ

19-فلما أن أراد أن يبطش بالذي هو عدو لهما قال يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس إن تريد إلا أن تكون جبارا في الأرض وما تريد أن تكون من المصلحين

القول في تأويل قوله تعالى: {فلما أن أراد أن يبطش بالذي هو عدو لهما قال يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس} يقول تعالى ذكره: فلما أراد موسى أن يبطش بالفرعوني الذي هو عدو له وللإسرائيلي، قال الإسرائيلي لموسى وظن أنه إياه يريد {أتريد أن تقتلني كما قتلت نفسا بالأمس} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20773 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فلما أن أراد أن يبطش بالذي هو عدو لهما قال} : خافه الذي من شيعته حين قال له موسى: {إنك لغوي مبين} .20774 - حدثنا موسى ، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال موسى للإسرائيلي: {إنك لغوي مبين} ثم أقبل لينصره، فلما نظر إلى موسى قد أقبل نحوه ليبطش بالرجل الذي يقاتل الإسرائيلي، {قال} الإسرائيلي، وفرق من موسى أن يبطش به من أجل أنه أغلظ له الكلام: {يا موسى أتريد أن تقتلني كما قتلت نفسا بالأمس، إن تريد إلا أن تكون جبارا في الأرض وما تريد أن تكون من المصلحين} فتركه موسى.20775 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن أصحابه، قال: ندم بعد أن قتل القتيل، فقال: {هذا من عمل الشيطان إنه عدو مضل مبين} قال: ثم استنصره بعد ذلك الإسرائيلي على قبطي آخر، فقال له موسى: {إنك لغوي مبين} فلما أراد أن يبطش بالقبطي، ظن الإسرائيلي أنه إياه يريد، فقال: يا موسى {أتريد أن تقتلني كما قتلت نفسا بالأمس} ؟.قال: وقال ابن جريج، أو ابن أبي نجيح - الطبري يشك وهو في الكتاب ابن أبي نجيح - أن موسى لما أصبح، أصبح نادما تائبا، يود أن لم يبطش بواحد منهما، وقد قال للإسرائيلي: {إنك لغوي مبين} فعلم الإسرائيلي أن موسى غير ناصره؛ فلما أراد الإسرائيلي أن يبطش بالقبطي نهاه موسى، ففرق الإسرائيلي من موسى، فقال: {أتريد أن تقتلني كما قتلت نفسا بالأمس} ؟فسعى بها القبطي.قوله: {إن تريد إلا أن تكون جبارا في الأرض} يقول تعالى ذكره مخبرا عن قيل الإسرائيلي لموسى: {إن تريد} ما تريد إلا أن تكون جبارا في الأرض.وكان من فعل الجبابرة: قتل النفوس ظلما، بغير حق.وقيل: إنما قال ذلك لموسى الإسرائيلي، لأنه كان عندهم من قتل نفسين: من الجبابرة. ذكر من قال ذلك:20776 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا هشيم بن بشير، عن إسماعيل بن سالم، عن الشعبي قال: من قتل رجلين فهو جبار؛ قال: ثم قرأ {أتريد أن تقتلني كما قتلت نفسا بالأمس، إن تريد إلا أن تكون جبارا في الأرض، وما تريد أن تكون من المصلحين} .20777 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن تريد إلا أن تكون جبارا في الأرض} إن الجبابرة هكذا، تقتل النفس بغير النفس.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، {إن تريد إلا أن تكون جبارا في الأرض} قال: تلك سيرة الجبابرة أن تقتل النفس بغير النفس.قوله: {وما تريد أن تكون من المصلحين} يقول: ما تريد أن تكون ممن يعمل في الأرض بما فيه صلاح أهلها، من طاعة الله.وذكر عن ابن إسحاق أنه قال في ذلك ما:20778 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {وما تريد أن تكون من المصلحين} أي ما هكذا يكون الإصلاح.


020-20-وَجَاء رَجُلٌ مِّنْ أَقْصَى الْمَدِينَةِ يَسْعَى قَالَ يَا مُوسَى إِنَّ الْمَلَأَ يَأْتَمِرُونَ بِكَ لِيَقْتُلُوكَ فَاخْرُجْ إِنِّي لَكَ مِنَ

20-وجاء رجل من أقصى المدينة يسعى قال يا موسى إن الملأ يأتمرون بك ليقتلوك فاخرج إني لك من الناصحين

القول في تأويل قوله تعالى: {وجاء رجل من أقصا المدينة يسعى} .ذكر أن قول الإسرائيلي سمعه سامع فأفشاه، وأعلم به أهل القتيل، فحينئذ طلب فرعون موسى، وأمر بقتله؛ فلما أمر بقتله، جاء موسى مخبر، وخبره بما قد أمر به فرعون في أمره، وأشار عليه بالخروج من مصر، بلد فرعون وقومه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20779 - حدثني العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، قال: ثنا القاسم بن أبي أيوب، قال: ثني سعيد بن جبير، عن ابن عباس، قال: انطلق الفرعوني الذي كان يقاتل الإسرائيلي إلى قومه، فأخبرهم بما سمع من الإسرائيلي من الخبر حين يقول {أتريد أن تقتلني كما قتلت نفسا بالأمس} ؟فأرسل فرعون الذباحين لقتل موسى، فأخذوا الطريق الأعظم، وهم لا يخافون أن يفوتهم، وكان رجل من شيعة موسى في أقصى المدينة، فاختصر طريقا قريبا، حتى سبقهم إلى موسى، فأخبره الخبر.20780 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: أعلمهم القبطي الذي هو عدو لهما، فأتمر الملأ ليقتلوه، فجاء رجل من أقصى المدينة، وقرأ {إن} ... إلى آخر الآية، قال: كنا نحدث أنه مؤمن آل فرعون.20781 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: ذهب القبطي، يعني الذي كان يقاتل الإسرائيلي، فأفشى عليه أن موسى هو الذي قتل الرجل، فطلبه فرعون وقال: خذوه فإنه صاحبنا، وقال للذين يطلبونه: اطلبوه في بنيات الطريق، فإن موسى غلام لا يهتدي الطريق، وأخذ موسى في بنيات الطريق، وقد جاءه الرجل فأخبره {إن الملأ يأتمرون بك ليقتلوك} .20782 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر بن عبد الله، عن أصحابه، قالوا: لما سمع القبطي قول الإسرائيلي لموسى {أتريد أن تقتلني كما قتلت نفسا بالأمس} سعى بها إلى أهل المقتول فقال: إن موسى هو قتل صاحبكم، ولو لم يسمعه من الإسرائيلي لم يعلمه أحد؛ فلما علم موسى أنهم قد علموا خرج هاربا، فطلبه القوم فسبقهم؛ قال: وقال ابن أبي نجيح: سعى القبطي.20783 - حثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، قال قال الإسرائيلي لموسى: {أتريد أن تقتلني كما قتلت نفسا بالأمس} وقبطي قريب منهما يسمع، فأفشى عليهما.20784 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن ابن جريج، قال: سمع ذلك عدو، فأفشى عليهما.قوله: {وجاء رجل} ذكر أنه مؤمن آل فرعون، وكان اسمه فيما قيل: سمعان.وقال بعضهم: بل كان اسمه شمعون. ذكر من قال ذلك:20785 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، أخبرني وهب بن سليمان، عن شعيب الجبئي، قال: اسمه شمعون الذي قال لموسى: {إن الملأ يأتمرون بك ليقتلوك} .20786 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أصبح الملأ من قوم فرعون قد أجمعوا لقتل موسى فيما بلغهم عنه، فجاء رجل من أقصى المدينة يسعى يقال له سمعان، فقال: {يا موسى إن الملأ يأتمرون بك ليقتلوك، فاخرج إني لك من الناصحين} .20787 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قال: {وجاء رجل من أقصى المدينة يسعى} إلى موسى {قال يا موسى إن الملأ يأتمرون بك ليقتلوك، فاخرج إني لك من الناصحين} .وقوله {من أقصى المدينة} يقول: من آخر مدينة فرعون {يسعى} يقول: يعجل. كما:20788 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج: {وجاء رجل من أقصى المدينة يسعى} قال: يعجل، ليس بالشد.قوله: {قال يا موسى إن الملأ يأتمرون بك ليقتلوك} يقول جل ثناؤه: قال الرجل الذي جاءه من أقصى المدينة يسعى لموسى: يا موسى إن أشراف قوم فرعون ورؤساءهم يتآمرون بقتلك، ويتشاورون ويرتئون فيك؛ ومنه قول الشاعر:مـا تأتمر فينا فأمـ ـرك في يمنـك أو شمالكيعني: ما ترتئي، وتهم به؛ ومنه قول النمر بن تولب:أرى الناس قد أحدثوا شيمة وفي كل حادثة يؤتمرأي يتشاور ويرتأى فيها.قوله: {فاخرج إني لك من الناصحين} يقول: فاخرج من هذه المدينة، إني لك في إشارتي عليك بالخروج منها من الناصحين.


021-21-فَخَرَجَ مِنْهَا خَائِفاً يَتَرَقَّبُ قَالَ رَبِّ نَجِّنِي مِنَ الْقَوْمِ الظَّالِمِينَ

21-فخرج منها خائفا يترقب قال رب نجني من القوم الظالمين

القول في تأويل قوله تعالى: {فخرج منها خائفا يترقب} .يقول تعالى ذكره: فخرج موسى من مدينة فرعون خائفا من قتله النفس أن يقتل به {يترقب} يقول: ينتظر الطلب أن يدركه فيأخذه. كما:20789 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فخرج منها خائفا يترقب} خائفا من قتله النفس يترقب الطلب {قال رب نجني من القوم الظالمين} .حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة {فخرج منها خائفا يترقب} قال: خائفا من قتل النفس، يترقب أن يأخذه الطلب.20790 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر لي أنه خرج على وجهه خائفا يترقب ما يدري أي وجه يسلك، وهو يقول: {رب نجني من القوم الظالمين} .20791 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فخرج منها خائفا يترقب} قال: يترقب مخافة الطلب.قوله: {قال رب نجني من القوم الظالمين} يقول تعالى ذكره: قال موسى وهو شاخص عن مدينة فرعون خائفا: رب نجني من هؤلاء القوم الكافرين، الذين ظلموا أنفسهم بكفرهم بك.


022-22-وَلَمَّا تَوَجَّهَ تِلْقَاء مَدْيَنَ قَالَ عَسَى رَبِّي أَن يَهْدِيَنِي سَوَاء السَّبِيلِ

22-ولما توجه تلقاء مدين قال عسى ربي أن يهديني سواء السبيل

وقوله: {ولما توجه تلقاء مدين} يقول تعالى ذكره: ولما جعل موسى وجهه نحو مدين، ماضيا إليها، شاخصا عن مدينة فرعون، وخارجا عن سلطانه، {قال: عسى ربي أن يهديني سواء السبيل} وعنى بقوله: "تلقاء " : نحو مدين؛ ويقال: فعل ذلك من تلقاء نفسه، يعني به: من قبل نفسه ويقال: داره تلقاء دار فلان: إذا كانت محاذيتها، ولم يصرف اسم مدين لأنها اسم بلدة معروفة، كذلك تفعل العرب بأسماء البلاد المعروفة؛ ومنه قول الشاعر:رهبان مدين لو رأوك تنزلوا والعصم من شعف العقول الفادرقوله: {عسى ربي أن يهديني سواء السبيل} يقول: عسى ربي أن يبين لي قصد السبيل إلى مدين، وإنما قال ذلك لأنه لم يكن يعرف الطريق إليها.وذكر أن الله قيض له إذ قال: {رب نجني من القوم الظالمين} ملكا سدده الطريق، وعرفه إياه. ذكر من قال ذلك:20792 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما أخذ موسى في بنيات الطريق جاءه ملك على فرس بيده عنزة؛ فلما رآه موسى سجد له من الفرق قال: لا تسجد لي ولكن اتبعني، فاتبعه، فهداه نحو مدين. وقال موسى وهو متوجه نحو مدين: {عسى ربي أن يهديني سواء السبيل} فانطلق به حتى انتهى به إلى مدين.20793 - حدثنا العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ بن زيد، قال: ثنا القاسم، قال: ثنا سعيد بن جبير، عن ابن عباس، قال: خرج موسى متوجها نحو مدين، وليس له علم بالطريق إلا حسن ظنه بربه، فإنه قال {عسى ربي أن يهديني سواء السبيل} .20794 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ذكر لي أنه خرج وهو يقول: {رب نجني من القوم الظالمين} فهيأ الله الطريق إلى مدين، فخرج من مصر بلا زاد ولا حذاء ولا ظهر ولا درهم ولا رغيف، خائفا يترقب، حتى وقع إلى أمة من الناس يسقون بمدين.20795 - حدثنا أبو عمار الحسين بن حريث المروزي، قال: ثنا الفضل بن موسى، عن الأعمش، عن المنهال بن عمرو، عن سعيد بن جبير، قال: خرج موسى من مصر إلى مدين، وبينها وبينها مسيرة ثمان، قال: وكان يقال نحو من الكوفة إلى البصرة، ولم يكن له طعام إلا ورق الشجر، وخرج حافيا، فما وصل إليها حتى وقع خف قدمه.20796 - حدثنا أبو كريب، قال: ثنا عثام، قال: ثنا الأعمش، عن المنهال، عن سعيد، عن ابن عباس، قال: لما خرج موسى من مصر إلى مدين، وبينه وبينها ثمان ليال، كان يقال: نحو من البصرة إلى الكوفة ثم ذكر نحوه.ومدين كان بها يومئذ قوم شعيب عليه السلام. ذكر من قال ذلك:20797 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولما توحه تلقاء مدين} ومدين: ماء كان عليه قوم شعيب {قال عسى ربي أن يهديني سواء السبيل} .وأما قوله: {سواء السبيل} فإن أهل التأويل اختلفوا في تأويله نحو قولنا فيه. ذكر من قال ذلك:20798 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {سواء السبيل} قال: الطريق إلى مدين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20799 - قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة: {قال عسى ربي أن يهديني سواء السبيل} قال: قصد السبيل.20800 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عباد بن راشد، عن الحسن: {عسى ربي أن يهديني سواء السبيل} قال: الطريق المستقيم.


023-23-وَلَمَّا وَرَدَ مَاء مَدْيَنَ وَجَدَ عَلَيْهِ أُمَّةً مِّنَ النَّاسِ يَسْقُونَ وَوَجَدَ مِن دُونِهِمُ امْرَأتَيْنِ تَذُودَانِ قَالَ مَا

23-ولما ورد ماء مدين وجد عليه أمة من الناس يسقون ووجد من دونهم امرأتين تذودان قال ما خطبكما قالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير

القول في تأويل قوله تعالى: {ولما ورد ماء مدين وجد عليه أمة من الناس يسقون} .يقول تعالى ذكره: {ولما ورد} موسى {ماء مدين وجد عليه أمة} يعني جماعة {من الناس يسقون} نعمهم ومواشيهم.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:20801 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وجد عليه أمة من الناس يسقون} يقول: كثرة من الناس يسقون.20802 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {أمة من الناس} قال: أناسا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20803 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وقع إلى أمة من الناس يسقون بمدين أهل نعم وشاء.20804 - حدثنا علي بن موسى وابن بشار، قالا: ثنا أبو داود، قال: أخبرنا عمران القطان، قال: ثنا أبو حمزة عن ابن عباس، في قوله: {ولما ورد ماء مدين} قال علي بن موسى: قال: مثل ماء جوبكم هذا، يعني المحدثة. وقال ابن بشار: مثل محدثتكم هذه، يعني جوابكم هذا.قوله: {ووجد من دونهم امرأتين تذودان} يقول: ووجد من دون أمة الناس الذين هم على الماء، امرأتين تذودان، يعني بقوله: {تذودان} تحبسان غنمهما؛ يقال منه: ذاد فلان غنمه وماشيته: إذا أراد شيء من ذلك يشذ ويذهب، فرده ومنعه يذودها ذودا.وقال بعض أهل العربية من الكوفيين: لا يجوز أن يقال: ذدت الرجل بمعنى: حبسته، إنما يقال ذلك للغنم والإبل.وقد روي عن النبي صلى الله عليه وسلم: "إني لبِعُقْرِ حوضي أذود الناس عنه بعصاي " فقد جعل الذود صلى الله عليه وسلم في الناس؛ ومن الذود قول سويد بن كراع:أبيت على باب القوافي كأنما أذود بها سربا من الوحش نزعاوقول الآخر:وقد سلبت عصاك بنو تميم فما تدري بأي عصا تذودوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20805 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تذودان} يقول: تحبسان.حدثني العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ، قال: ثنا القاسم، قال: ثني سعيد بن جبير، عن ابن عباس {ووجد من دونهم امرأتين تذودان} يعني بذلك أنهما حابستان.20806 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الهيثم، عن سعيد بن جبير، في قوله: {امرأتين تذودان} قال: حابستين.20807 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ووجد من دونهم امرأتين تذودان} يقول: تحبسان غنمهما.واختلف أهل التأويل في الذي كانت عنه تذود هاتان المرأتان، فقال بعضهم: كانتا تذودان غنمهما عن الماء، حتى يصدر عنه مواشي الناس، ثم تسقيان ماشيتهما لضعفهما. ذكر من قال ذلك:20808 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك قوله: {امرأتينِ تذودان} قال: تحبسان غنمهما عن الناس حتى يفرغوا وتخلو لهما البئر.20809 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {ووجد من دونهم امرأتين} يعني دون القوم تذودان غنمهما عن الماء، وهو ماء مدين.وقال آخرون: بل معنى ذلك: تذودان الناس عن غنمهما. ذكر من قال ذلك:20810 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولما ورد ماء مدين وجد عليه أمة من الناس يسقون ووجد من دونهم امرأتين تذودان} قال: أي حابستين شاءهما تذودان الناس عن شائهما.20811 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن أصحابه {تذودان} قال: تذودان الناس عن غنمهما.وأولى التأويلين في ذلك بالصواب قول من قال معناه: تحبسان غنمهما عن الناس حتى يفرغوا من سقي مواشيهم.وإنما قلنا ذلك أولى بالصواب لدلالة قوله: {ما خطبكما قالتا لا نسقي حتى يصدر الرعاء} على أن ذلك كذلك، وذلك أنهما إنما شكتا أنهما لا تسقيان حتى يصدر الرعاء، إذ سألهما موسى عن ذودهما، ولو كانتا تذودان عن غنمهما الناس، كان لا شك أنهما كانتا تخبران عن سبب ذودهما عنها الناس، لا عن سبب تأخر سقيهما إلى أن يصدر الرعاء.قوله: {قال ما خطبكما} يقول تعالى ذكره: قال موسى للمرأتين ما شأنكما وأمركما تذودان ماشيتكما عن الناس، هلا تسقونها مع مواشي الناس والعرب، تقول للرجل: ما خطبك: بمعنى ما أمرك وحالك، كما قال الراجز:يا عجبا ما خطبه وخطبيوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20812 - حدثنا العباس، قال: ثنا يزيد، قال: أخبرنا الأصبغ، قال: أخبرنا القاسم، قال: ثني سعيد بن جبير، عن ابن عباس، قال: قال لهما: {ما خطبكما} معتزلتين لا تسقيان مع الناس ؟.20813 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: وجد لهما رحمة، ودخلته فيهما خشية، لما رأى من ضعفهما، وغلبة الناس على الماء دونهما، فقال لهما: ما خطبكما: أي ما شأنكما؟.قوله: {قالتا لا نسقي حتى يصدر الرعاء} يقول جل ثناؤه: قالت المرأتان لموسى: لا نسقي ماشيتنا حتى يصدر الرعاء مواشيهم، لأنا لا نطيق أن نسقي، وإنما نسقي مواشينا ما أفضلت مواشي الرعاء في الحوض، والرعاء: جمع راع، والراعي جمعه رعاء ورعاة ورعيان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20814 - حدثني العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ، قال: ثنا القاسم، قال: ثني سعيد بن جبير، عن ابن عباس، قال: لما قال موسى للمرأتين: {ما خطبكما؟قالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير} : أي لا نستطيع أن نسقي حتى يسقي الناس، ثم نتبع فضلاتهم.20815 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {حتى يصدر الرعاء} قال: تنتظر أن تسقيان من فضول ما في الحياض حياض الرعاء.20816 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {قالتا لا نسقي حتى يصدر الرعاء} امرأتان لا نستطيع أن نزاحم الرجال {وأبونا شيخ كبير} لا يقدر أن يمس ذلك من نفسه، ولا يسقي ماشيته، فنحن ننتظر الناس حتى إذا فرغوا أسقينا ثم انصرفنا.واختلفت القراء في قراءة قوله: {حتى يصدر الرعاء} فقرأ ذلك عامة قراء الحجاز سوى أبي جعفر القارئ وعامة قراء العراق سوى أبي عمرو: {يصدر الرعاء} بضم الياء، وقرأ ذلك أبو جعفر وأبو عمرو بفتح الياء من يصدر الرعاء عن الحوض.وأما الآخرون فإنهم ضموا الياء، بمعنى: أصدر الرعاء مواشيهم، وهما عندي قراءتان متقاربتا المعنى، قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب.قوله: {وأبونا شيخ كبير} يقولان: لا يستطيع من الكبر والضعف أن يسقى ماشيته.


024-24-فَسَقَى لَهُمَا ثُمَّ تَوَلَّى إِلَى الظِّلِّ فَقَالَ رَبِّ إِنِّي لِمَا أَنزَلْتَ إِلَيَّ مِنْ خَيْرٍ فَقِيرٌ

24-فسقى لهما ثم تولى إلى الظل فقال رب إني لما أنزلت إلي من خير فقير

وقوله: {فسقى لهما} ذكر أنه عليه السلام فتح لهما عن رأس بئر كان عليها حجر لا يطيق رفعه إلا جماعة من الناس، ثم استسقى فسقي لهما ماشيتهما منه. ذكر من قال ذلك:20817 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: فتح لهما عن بئر حجرا على فيها، فسقى لهما منها.20818 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج بنحوه، وزاد فيه: قال ابن جريج: حجرا كان لا يطيقه إلا عشرة رهط.20819 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو معاوية، عن الحجاج، عن الحكم، عن شريح، قال: انتهى إلى حجر لا يرفعه إلا عشرة رجال، فرفعه وحده.20820 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: رحمهما موسى حين {قالتا لا نسقي حتى يصدر الرعاء وأبونا شيخ كبير} فأتى إلى البئر فاقتلع صخرة على البئر كان النفر من أهل مدين يجتمعون عليها، حتى يرفعوها، فسقى لهما موسى دلوا فأروتا غنمهما، فرجعتا سريعا، وكانتا إنما تسقيان من فضول الحياض.20821 - حدثني العباس، قال: أخبرنا يزيد، قال: أخبرنا الأصبغ، قال: ثنا القاسم، قال: ثنا سعيد بن جبير، عن ابن عباس {فسقى لهما} فجعل يغرف في الدلو ماء كثيرا حتى كانت أول الرعاء ريا، فانصرفتا إلى أبيهما بغنمهما.20822 - حدثنا بشر، قال: ثنا يزيد، وقال: ثنا سعيد، عن قتادة، قال: تصدق عليهما نبي الله صلى الله عليه وسلم ، فسقى لهما، فلم يلبث أن أروى غنمهما.20823 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: أخذ دلوهما موسى، ثم تقدم إلى السقاء بفضل قوته، فزاحم القوم على الماء حتى أخرهم عنه، ثم سقى لهما.القول في تأويل قوله تعالى: {ثم تولى إلى الظل} يقول تعالى ذكره: فسقى موسى للمرأتين ماشيتهما، ثم تولى إلى ظل شجرة ذكر أنها سمرة. ذكر من قال ذلك:20824 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ثم تولى} موسى إلى ظل شجرة سمرة، فقال: {رب إني لما أنزلت إلي من خير فقير} .20825 - حدثني العباس، قال: ثنا يزيد، قال: أخبرنا الأصبغ، قال: ثنا القاسم، قال: ثني سعيد بن جبير، عن ابن عباس، قال: انصرف موسى إلى شجرة، فاستظل بظلها، {فقال: رب إني لما أنزلت إلي من خير فقير} .20826 - حدثني الحسين بن عمرو العنقزي، قال: ثنا أبي، قال: ثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله، قال: حثثت على جمل لي ليلتين حتى صبحت مدين، فسألت عن الشجرة التي أوى إليها موسى، فإذا شجرة خضراء ترف، فأهوى إليها جملي وكان جائعا، فأخذها جملي، فعالجها ساعة، ثم لفظها، فدعوت الله لموسى عليه السلام ، ثم انصرفت.قوله: {فقال رب إني لما أنزلت إلى من خير فقير} محتاج.وذكر أن نبي الله موسى عليه السلام قال هذا القول، وهو بجهد شديد، وعرض ذلك للمرأتين تعريضا لهما، لعلهما أن تطعماه مما به من شدة الجوع.وقيل: إن الخير الذي قال نبي الله {إني بما أنزلت إلي من خير فقير} محتاج، إنما عنى به: شبعة من طعام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20827 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، عن ابن عباس، قال: لما هرب موسى من فرعون أصابه جوع شديد، حتى كانت ترى أمعاؤه من ظاهر الصفاق؛ فلما سقى للمرأتين، وأوى إلى الظل، قال: {رب إني لما أنزلت إلي من خير فقير} .حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، في قوله: {ولما ورد ماء مدين} قال: ورد الماء وإنه ليتراءى خضرة البقل في بطنه من الهزال، {فقال رب إني لما أنزلت إلي من خير فقير} قال: شبعة.حدثني نصر بن عبد الرحمن الأودي، قال: ثنا حكام بن سلم، عن عنبسة، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، في قوله: {ولما ورد ماء مدين} قال: ورد الماء، وإن خضرة البقل لترى في بطنه من الهزال.20828 - حدثني نصر بن عبد الرحمن، قال: ثنا حكام بن سلم، عن عنبسة، عن أبي حصين، عن سعيد بن جبير {إني لما أنزلت إلى من خير فقير} قال: شبعة يومئذ.20829 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان عن منصور، عن إبراهيم، في قوله، فقال: {رب إني لما أنزلت إلي من خير فقير} قال: قال هذا وما معه درهم ولا دينار.20830 - قال: ثنا سفيان، عن ليث، عن مجاهد {إني لما أنزلت إلي من خير فقير} قال: ما سأل إلا الطعام.حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، عن سفيان الثوري، عن ليث، عن مجاهد، في قوله فقال: {رب إني لما أنزلت إلي من خير فقير} قال: ما سأل ربه إلا الطعام.حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {قال رب إني لما أنزلت إلي من خير فقير} قال: قال ابن عباس: لقد قال موسى: ولو شاء إنسان أن ينظر إلى خضرة أمعائه من شدة الجوع، وما يسأل الله إلا أكلة.20831 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: {رب إني لما أنزلت إلي من خير فقير} قال: كان نبي الله بجهد.20832 - حدثني يعقوب، قال: ثنا ابن علية، عن عطاء بن السائب في قوله: {إني لما أنزلت إلي من خير فقير} قال: بلغني أن موسى قالها وأسمع المرأة.حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من خير فقير} قال: طعام.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {من خير فقير} قال: طعام.20833 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إني لما أنزلت إلي من خير فقير} قال: الطعام يستطعم، لم يكن معه طعام، وإنما سأل الطعام.


025-25-فَجَاءتْهُ إِحْدَاهُمَا تَمْشِي عَلَى اسْتِحْيَاء قَالَتْ إِنَّ أَبِي يَدْعُوكَ لِيَجْزِيَكَ أَجْرَ مَا سَقَيْتَ لَنَا فَلَمَّا جَاءهُ وَقَصَّ

25-فجاءته إحداهما تمشي على استحياء قالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا فلما جاءه وقص عليه القصص قال لا تخف نجوت من القوم الظالمين

القول في تأويل قوله تعالى: {فجاءته إحداهما تمشي على استحياء} يقول تعالى ذكره: فجاءت موسى إحدى المرأتين اللتين سقى لهما تمشي على استحياء من موسى، قد سترت وجهها بثوبها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20834 - حدثنا أبو السائب والفضل بن الصباح، قالا: ثنا ابن فضيل، عن ضرار بن عبد الله بن أبي الهذيل، عن عمر بن الخطاب رضي الله عنه ، في قوله: {فجاءته إحداهما تمشي على استحياء} قال: مستترة بكم درعها، أو بكم قميصها.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن حماد بن عمرو الأسدي، عن أبي سنان، عن ابن أبي الهذيل عن عمر رضي الله عنه، قال: واضعة يدها على وجهها مستترة.20835 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن نوف: {فجاءته إحداهما تمشي على استحياء} قال: قد سترت وجهها بيديها.قال: ثنا يحيى، عن سفيان، عن أبي إسحاق، عن نوف بنحوه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي إسحاق، عن نوف {فجاءته إحداهما تمشي على استحياء} قال: قائلة بيديها على وجهها، ووضع أبي يده على وجهه.20836 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون {فجاءته إحداهما تمشي على استحياء} قال: ليست بسلفع من النساء خراجة ولاجة واضعة ثوبها على وجهها. تقول {إذ أبي يدعوك ليجزيك أجر ما سقيت لنا} .20837 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن عمرو بن ميمون، عن عمر بن الخطاب رضي الله عنه {فجاءته إحداهما تمشي على استحياء} قال: لم تكن سلفعا من النساء خراجة ولاجة، قائلة بيدها على وجهها {إن أبي يدعوك ليجزيك أجر ما سقيت لنا} .20838 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: ثنا قرة بن خالد، قال: سمعت الحسن يقول، في قوله: {فجاءته إحداهما تمشي على استحياء} قال: بعيدة من البذاء.20839 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {تمشي على استحياء} قال: أتته تمشي على استحياء منه.20840 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فجاءته إحداهما تمشي على استحياء} قال: واضعة يدها على جبينها.قوله: {قالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا} يقول تعالى ذكره: قالت المرأة التي جاءت موسى تمشي على استحياء: إن أبي يدعوك ليجزيك: تقول: يثيبك أجر ما سقيت لنا.وقوله: {فلما جاءه وقص عليه القصص} يقول: فمضى موسى معها إلى أبيها، فلما جاء أباها وقص عليه قصصه مع فرعون وقومه من القبط، قال له أبوها: {لا تخف} فقد {نجوت من القوم الظالمين} يعني: من فرعون وقومه، لأنه لا سلطان له بأرضنا التي أتو بها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20841 - حدثني العباس، قال: أخبرنا يزيد، قال: ثنا الأصبغ، قال: ثنا القاسم، قال: ثنا سعيد بن جبير عن ابن عباس، قال: استنكر أبو الجاريتين سرعة صدورهما بغنمهما حفلا بطانا، فقال: إن لكما اليوم لشأنا.قال أبو جعفر: احسبه قال: فأخبرتاه الخبر؛ فلما أتاه موسى كلمه، {قال لا تخف نجوت من القوم الظالمين} ليس لفرعون ولا لقومه علينا سلطان، ولسنا في مملكته.20842 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: لما رجعت الجاريتان إلى أبيهما سريعا سألهما، فأخبرتاه خبر موسى، فأرسل إليه إحداهما، فأتته تمشي على استحياء، وهي تستحي منه {قالت إن أبي يدعوك ليجزيك أجر ما سبق لنا} فقام معها وقال لها: امضي، فمشت بين يديه، فضربتها الريح، فنظر إلى عجيزتها، فقال لها موسى: امشي خلفي، ودليني على الطريق إن أخطأت. فلما جاء الشيخ وقص عليه القصص {قال لا تخف نجوت من القوم الظالمين} .20843 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فجاءته إحداهما تمشي على استحياء قالت إن أبي يدعوك ليجزيك أجر ما سقيت لنا} قال: قال مطرف: أما والله لو كان عند نبي الله شيء ما تتبع مذقيهما، ولكن إنما حمله على ذلك الجهد {فلما جاءه وقص عليه القصص قال لا تخف نجوت من القوم الظالمين} .20844 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: رجعتا إلى أبيهما في ساعة كانتا لا ترجعان فيها، فأنكر شأنهما، فسألهما فأخبرتاه الخبر، فقال لإحداهما: عجلي علي به، فأتته على استحياء فجاءته، فقالت {إن أبي يدعوك ليجزيك أجر ما سقيت لنا} فقام معها كما ذكر لي، فقال لها: امشي خلفي، وانعتي لي الطريق، وأنا أمشي أمامك، فإنا لا ننظر إلى أدبار النساء؛ فلما جاءه أخبره الخبر، وما أخرجه من بلاده {فلما قص عليه القصص قال لا تخف نجوت من القوم الظالمين} وقد أخبرت أباها بقوله إنا لا ننظر إلى أدبار النساء.


026-26-قَالَتْ إِحْدَاهُمَا يَا أَبَتِ اسْتَأْجِرْهُ إِنَّ خَيْرَ مَنِ اسْتَأْجَرْتَ الْقَوِيُّ الْأَمِينُ

26-قالت إحداهما يا أبت استأجره إن خير من استأجرت القوي الأمين

القول في تأويل قوله تعالى: {قالت إحداهما يا أبت استأجره} يقول تعالى ذكره: قالت إحدى المرأتين اللتين سقى لهما موسى لأبيها حين أتاه موسى، وكان اسم إحداهما صفورا، واسم الأخرى ليا، وقيل: شرفا كذلك.20845 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: أخبرني وهب بن سليمان الرمادي، عن شعيب الجبئي، قال: اسم الجاريتين ليا، وصفورا، وامرأة موسى صفورا ابنة يثرون كاهن مدين، والكاهن: حبر.20846 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: إحداهما صفورا ابنة يثرون وأختها شرفا، ويقال: ليا، وهما اللتان كانتا تذودان.وأما أبوهما ففي اسمه اختلاف، فقال بعضهم: كان اسمه يثرون. ذكر من قال ذلك:20847 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن عمر بن مرة، عن أبي عبيدة، قال: كان الذي استأجر موسى ابن أخي شعيب يثرون.حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، قال: الذي استأجر موسى يثرون ابن أخي شعيب عليه السلام.وقال آخرون: بل اسمه: يثرى. ذكر من قال ذلك:20848 - حدثنا ابن وكيع، قال: ثنا العلاء بن عبد الجبار، عن حماد بن سلمة، عن أبي حمزة، عن ابن عباس قال: الذي استأجر موسى: يثرى صاحب مدين.حدثني أبو العالية العبدي إسماعيل بن الهيثم، قال: ثنا أبو قتيبة، عن حماد بن سلمة، عن أبي حمزة، عن ابن عباس، قال: الذي استأجر موسى: يثرى صاحب مدين.حدثني أبو العالية العبدي إسماعيل بن الهيثم، قال: ثنا أبو قتيبة، عن حماد بن سلمة، عن أبي حمزة، عن ابن عباس، قال: اسم أبي المرأة: يثرى.وقال آخرون: بل اسمه شعيب، وقالوا: هو شعيب النبي صلى الله عليه وسلم. ذكر من قال ذلك:20849 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا قرة بن خالد، قال: سمعت الحسن يقول: يقولون شعيب صاحب موسى، ولكنه سيد أهل الماء يومئذ.قال أبو جعفر: وهذا مما لا يدرك علمه إلا بخبر، ولا خبر بذلك تجب حجته، فلا قول في ذلك أولى بالصواب مما قاله الله جل ثناؤه {ووجد من دونهم امرأتين تذودان... قالت إحداهما يا أبت استأجره} تعني بقولها: استأجره ليرعى عليك ماشيتك.تقول: إن خير من تستأجره للرعي القوي على حفظ ماشيتك والقيام عليها في إصلاحها وصلاحها، الأمين الذي لا تخاف خيانته، فيما تأمنه عليه.وقيل: إنها لما قالت ذلك لأبيها، استنكر أبوها ذلك من وصفها إياه فقال لها: وما علمك بذلك، فقالت: أما قوته فما رأيت من علاجه ما عالج عند السقي على البئر، وأما الأمانة فما رأيت من غض البصر عني.وبنحو ذلك جاءت الأخبار عن أهل التأويل. ذكر من قال ذلك:20850 - حدثنا ابن وكيع، قال: ثنا يزيد، قال: أخبرنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، عن سعيد بن جبير، عن ابن عباس، قال: {قالت إحداهما يا أبت استأجره إن خير من استأجرت القوي الأمين} قال: فأحفظته الغيرة أن قال: وما يدريك ما قوته وأمانته؟قالت: أما قوته، فما رأيت منه حين سقى لنا، لم أر رجلا قط أقوى في ذلك السقي منه؛ وأما أمانته، فإنه نظر حين أقبلت إليه وشخصت له، فلما علم أني امرأة صوب رأسه فلم يرفعه، ولم ينظر إلي حتى بلغته رسالتك، ثم قال: امشي خلفي وانعتي لي الطريق، ولم يفعل ذلك إلا وهو أمين، فسري عن أبيها وصدقها وظن به الذي قالت.20851 - حدثني علي، قال: ثنا أبو صالح، ثني معاوية، عن علي، عن ابن عباس، قوله لموسى {إن خير من استأجرت القوي الأمين} يقول: أمين فيما ولي، أمين على ما استودع.20852 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قالت إحداهما يا أبت استأجره إن خير من استأجرت القوي الأمين} قال: إن موسى لما سقى لهما، ورأت قوته، وحرك حجرا على الركية، لم يستطعه ثلاثون رجلا، فأزاله عن الركبة، وانطلق مع الجارية حين دعته، فقال لها: امشي خلفي وأنا أمامك، كراهية أن يرى شيئا من خلفها مما حرم الله أن ينظر إليه، وكان يوما فيه ريح.20853 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عبد الرحمن بن أبي نعم، في قوله: {يا أبت استأجره إن خير من استأجرت القوي الأمين} قال لها أبوها: ما رأيت من أمانته؟قالت: لما دعوته مشيت بين يديه، فجعلت الريح تضرب ثيابي، فتلزق بجسدي، فقال: كوني خلفي، فإذا بلغت الطريق فاذهبي، قالت: ورأيته يملأ الحوض بسجل واحد.20854 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {القوي الأمين} قال: غض طرفه عنهما. قال محمد بن عمرو في حديثه: حين، أو حتى سفى لهما فصدرتا. وقال الحارث في حديثه: حتى سقى بغير شك.20855 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، قال: فتح عن بئر حجرا على فيها، فسقى لهما بها، والأمين: أمه غض بصره عنهما حين سقى لهما فصدرتا.حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر وهانئ بن سعيد، عن الحجاج، عن القاسم، عن مجاهد {إن خير من استأجرت القوي الأمين} قال: رفع حجرا لا يرفعه إلا فئام من الناس.20856 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، قال سرو بن ميمون، في قوله {القوي الأمين} قال: كان يوم ريح، فقال: لا تمشي أمامي، فيصفك الريح لي، ولكن امشي خلفي ودليني على الطريق؛ قال: فقال لها: كيف عرفت قوته؟قالت: كان الحجر لا يطيقه إلا عشرة فرفعه وحده.20857 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو معاوية، عن الحجاج بن أرطأة، عن الحكم، عن شريح في قوله: {القوي الأمين} قال: أما قوته: فانتهى إلى حجر لا يرفعه إلا عشرة، فرفعه وحده. وأما أمانته: فإنها مشت أمامه فوصفها الريح، فقال لها: امشي خلفي وصفي لي الطريق.20858 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن عمرو، عن زائدة، عن الأعمش، قال: سألت تميم بن إبراهيم: بم عرفت أمانته ؟قال: في طرفه، بغض طرفه عنها.20859 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن خير من استأجرتَ القوي الأمين} قال: القوي في الصنعة، الأمين فيما ولي.قال: وذكر لنا أن الذي رأت من قوته: أنه لم تلبث ماشيتها حتى أرواها؛ وأن الأمانة التي رأت منه أنها حين جاءت تدعوه، قال لها: كوني ورائي، وكره أن يستدبرها، فذلك ما رأت من قوته وأمانته.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله: {يا أبت استأجره إن خير من استأجرت القوي الأمين} قال: بلغنا أن قوته كانت سرعة ما أروى غنمهما. وبلغنا أنه ملأ الحوض بدلو واحد. وأما أمانته فإنه أمرها أن تمشي خلفه.20860 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قالت إحداهما: يا أبت استأجره إن خير من استأجرت القوي الأمين} وهي الجارية التي دعته، قال الشيخ: هذه القوة قد رأيت حين اقتلع الصخرة، أرأيت أمانته، ما يدريك ما هي؟قالت: مشيت قدامه فلم يحب أن يخونني في نفسي، فأمرني أن أمشي خلفه.20861 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالت إحداهما: يا أبت استأجره إن خير من استأجرت القوي الأمين} فقال لها: وما علمك بقوته وأمانته، فقالت: أما قوته فإنه كشف الصخرة التي على بئر آل فلان، وكان لا يكشفها دون سبعة نفر. وأما أمانته فإني لما جئت أدعوه قال: كوني خلف ظهري، وأشيري لي إلى منزلك، فعرفت أن ذلك منه أمانة.20862 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {قالت يا أبت استأجره إن خير من استأجرت القوي الأمين} لما رأت من قوته وقوله لها ما قال: أن امشي خلفي، لئلا يرى منها شيئا مما يكره، فزاده ذلك فيه رغبة.


027-27-قَالَ إِنِّي أُرِيدُ أَنْ أُنكِحَكَ إِحْدَى ابْنَتَيَّ هَاتَيْنِ عَلَى أَن تَأْجُرَنِي ثَمَانِيَ حِجَجٍ فَإِنْ أَتْمَمْتَ عَشْراً فَمِنْ عِندِكَ

27-قال إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني ثماني حجج فإن أتممت عشرا فمن عندك وما أريد أن أشق عليك ستجدني إن شاء الله من الصالحين

القول في تأويل قوله تعالى: {قال إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني ثماني حجج} يقول تعالى ذكره: {قال} أبو المرأتين اللتين سقى لهما موسى لموسى: {إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني ثماني حجج} يعني بقوله: {على أن تأجرني} : على أن تثيبني من تزويجها رعي ماشيتي ثماني حجج، من قول الناس: آجرك الله فهو يأجرك، بمعنى: أثابك الله؛ والعرب تقول: أجرت الأجير آجره، بمعنى: أعطيته ذلك، كما يقال: أخذته فأنا آخذه. وحكى بعض أهل العربية من أهل البصرة أن لغة العرب: أجرت غلامي فهو مأجور، وآجرته فهو مؤجر، يريد: أفعلته. قال: وقال بعضهم: آجره فهو مؤاجر، أراد فاعلته؛ وكأن أباها عندي جعل صداق ابنته التي زوجها موسى رعي موسى عليه ماشيته ثماني حجج، والحجج: السنون.قوله: {فإن أتممت عشرا فمن عندك} يقول: فإن أتممت الثماني الحجج عشرا التي شرطتها عليك بإنكاحي إياك إحدى ابنتي، فجعلتها عشر حجج، فإحسان من عندك، وليس مما اشترطته عليك بسبب تزويجك ابنتي. {وما أريد أن أشق عليك} باشتراط الثماني الحجج عشرا عليك. {ستجدني إن شاء الله من الصالحين} في الوفاء بما قلت لك. كما:20863 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: {ستجدني إن شاء الله من الصالحين} أي في حسن الصحبة والوفاء بما قلت.


028-28-قَالَ ذَلِكَ بَيْنِي وَبَيْنَكَ أَيَّمَا الْأَجَلَيْنِ قَضَيْتُ فَلَا عُدْوَانَ عَلَيَّ وَاللَّهُ عَلَى مَا نَقُولُ وَكِيلٌ

28-قال ذلك بيني وبينك أيما الأجلين قضيت فلا عدوان علي والله على ما نقول وكيل

القول في تأويل قوله تعالى: {قال ذلك بيني وبينك} يقول تعالى ذكره: {قال} موسى لأبي المرأتين {ذلك بيني وبينك} أي هذا الذي قلت من أنك تزوجني أحدى ابنتيك على أن آجرك ثماني حجج، واجب بيني وبينك، على كل واحد منا الوفاء لصاحبه بما أوجب له على نفسه.قوله: {أيما الأجلين قضيت} يقول: أي الأجلين من الثماني الحجج والعشر الحجج قضيت، يقول: فرغت منها فوفيتكها رعى غنمك وماشيتك {فلا عدوان علي} يقول: فليس لك أن تعتدي علي، فتطالبني بأكثر منه، و "ما " في قوله: {أيما الأجلين} صلة يوصل بها أي على الدوام، وزعم أهل العربية أن هذا أكثر في كلام العرب من أي، وأنشد قول الشاعر:وأيهما ما أتبعن فإنني حريص على أثر الذي أنا تابعوقال عباس بن مرداس:فأيي ما وأيك كان شرا فقيد إلى المقامة لا يراهاقوله: {والله على ما نقول وكيل} كان ابن إسحاق يرى هذا القول من أبي المرأتين.20864 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: قال موسى {ذلك بيني وبينك أيما الأجلين قضيت فلا عدوان علي} قال: نعم. {والله على ما نقول وكيل} فزوجه، وأقام معه يكفيه، ويعمل له في رعاية غنمه، وما يحتاج إليه منه، وزوجة موسى صفورا أو أختها: شرفا أو ليا20865 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال ابن عباس؛ الجارية التي دعته هي التي تزوج.20866 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال له {إني أريد أن أنكحك إحدى ابنتي هاتين على أن تأجرني} ... إلى آخر الآية، قال: وأيتهما تريد أن تنكحني؟قال: التي دعتك، قال: لا. ألا وهي بريئة مما دخل نفسك عليها، فقال: هي عندك كذلك، فزوجه.وبنحو الذي قلنا في قوله: {أيما الأجلين قضيت} قال أهل التأويل. ذكر من قال ذلك:20867 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {قال ذلك بيني وبينك أيما الأجلين قضيت} إما ثمانيا، وإما عشرا.20868 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن عمارة بن غزية، عن يحيى بن سعيد، عن القاسم بن محمد، وسأله رجل قال {أيما الأجلين قضيت فلا عدوان علي} قال: فقال القاسم: ما أبالي أي ذلك كان، إنما هو موعد وقضاء.قوله: {والله على ما نقول وكيل} يقول: والله على ما أوجب كل واحد منا لصاحبه على نفسه بهذا القول، شهيد وحفيظ. كالذي.20869 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {والله على ما نقول وكيل} قال: شهيد على قول موسى وختنه.وذكر أن موسى وصاحبه لما تعاقدا بينهما هذا العقد، أمر إحدى ابنتيه أن تعطي موسى عصا من العصي التي تكون مع الرعاة، فأعطته إياه، فذكر بعضهم أنها العصا التي جعلها الله له آية.وقال بعضهم تلك عصا أعطاه إياها جبريل عليه السلام. ذكر من قال ذلك:20870 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: أمر - يعني أبا المرأتين - إحدى ابنتيه أن تأتيه، يعني أن تأتي موسى بعصا، فأتته بعصا، وكانت تلك العصا عصا استودعها إياه ملك في صورة رجل، فدفعها إليه، فدخلت الجارية، فأخذت العصا، فأتته بها؛ فلما رآها الشيخ قال: لا، ائتيه بغيرها، فألقتها تريد أن تأخذ غيرها، فلا يقع في يدها إلا هي، وجعل يرددها، وكل ذلك لا يخرج في يدها غيرها؛ فلما رأى ذلك عمد إليها، فأخرجها معه، فرعى بها. ثم إن الشيخ ندم وقال: كانت وديعة، فخرج يتلقى موسى، فلما لقيه قال: اعطني العصا، فقال موسى: هي عصاي، فأبى أن يعطيه، فاختصما، فرضيا أن يجعلا بينهما أول رجل يلقاهما، فأتاهما ملك يمشي، فقال: ضعوها في الأرض، فمن حملها فهي له، فعالجها الشيخ فلم يطقها، وأخذ موسى بيده فرفعها، فتركها له الشيخ، فرعى له عشر سنين. قال عبد الله بن عباس. كان موسى أحق بالوفاء.20871 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: قال - يعني أبا الجارية - لما زوجها موسى لموسى: أدخل ذلك البيت فخذ عصا، فتوكأ عليها، فدخل، فلما وقف على باب البيت، طارت إليه تلك العصا، فأخذها، فقال: ارددها وخذ أخرى مكانها، قال: فردها، ثم ذهب ليأخذ أخرى، فطارت إليه كما هي، فقال: لا أردها، فعل ذلك ثلاثا، فقال: ارددها، فقال: لا أجد غيرها اليوم، فالتفت إلى ابنته، فقال لابنته: إن زوجك لنبي.ذكر من قال التي كانت آية عصا أعطاها موسى جبرائيل عليه السلام:20872 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي بكر، قال: سألت عكرمة قال: أما عصا موسى، فإنها خرج بها آدم من الجنة، ثم قبضها بعد ذلك جبرائيل عليه السلام ، فلقي موسى بها ليلا، فدفعها إليه.


029-29-فَلَمَّا قَضَى مُوسَىالْأَجَلَ وَسَارَ بِأَهْلِهِ آنَسَ مِن جَانِبِ الطُّورِ نَاراً قَالَ لِأَهْلِهِ امْكُثُوا إِنِّي آنَسْتُ نَاراً لَّعَلِّي

29-فلما قضى موسىالأجل وسار بأهله آنس من جانب الطور نارا قال لأهله امكثوا إني آنست نارا لعلي آتيكم منها بخبر أو جذوة من النار لعلكم تصطلون

القول في تأويل قوله تعالى: {فلما قضى موسى الأجل وسار بأهله أنس من جانب الطور نارا} .يقول تعالى ذكره: فلما وفى موسى صاحبه الأجل الذي فارقه عليه، عند إنكاحه إياه ابنته، وذكر أن الذي وفاه من الأجلين، أتمهما وأكملهما، وذلك العشر الحجج، على أن بعض أهله العلم قد روي عنه أنه قال: زاد مع العشر عشرا أخرى.ذكر من قال: الذي قضى من ذلك هو الحجج العشر:20873 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، قال: سألت ابن عباس: أي الأجلين قضى موسى؟قال: خيرهما وأوفاهما.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس سئل: أي الأجلين قضى موسى؟قال: أتمهما وأخيرهما.حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: ثنا موسى بن عبيدة، عن أخيه، عن سعيد بن جبير، عن ابن عباس، قال: قضى موسى آخر الأجلين.حدثنا ابن وكيع، قال: ثنا ابن عبيدة، عن الحكم بن أبان، عن عكرمة، سئل ابن عباس: أي الأجلين قضى موسى؟قال: أتمهما وأوفاهما.حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن حكيم بن جبير، عن سعيد بن جبير، قال: قال يهودي بالكوفة وأنا أتجهز للحج: إني أراك رجلا تتتبع العلم، أخبرني أي الأجلين قضى موسى؟قلت: لا أعلم، وأنا الآن قادم على حبر العرب يعني ابن عباس، فسائله عن ذلك؛ فلما قدمت مكة سألت ابن عباس عن ذلك وأخبرته بقول اليهودي، فقال ابن عباس: قضى أكثرهما وأطيبهما، إن النبي إذا وعد لم يخلف، قال سعيد: فقدمت العراق فلقيت اليهودي، فأخبرته، فقال: صدق، وما أنزل على موسى هذا، والله العالم.قال: ثنا يزيد، قال: ثنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، عن سعيد بن جبير، قال: سألني رجل من أهل النصرانية: أي الأجلين قضى موسى؟قلت: لا أعلم، وأنا يومئذ لا أعلم، فلقيت ابن عباس، فذكرت له الذي سألني عنه النصراني، فقال: أما كنت تعلم أن ثمانيا واجب عليه، لم يكن نبي الله نقص منها شيئا، وتعلم أن الله كان قاضيا عن موسى عدته التي وعده، فإنه قضى عشر سنين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلما قضى موسى الأجل} قال: حدث ابن عباس، قال: رعى عليه نبي الله أكثرها وأطيبها.20874 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي معشر، عن محمد بن كعب القرظي، قال: سئل رسول الله صلى الله عليه وسلم: أي الأجلين قضى موسى؟قال: "أوفاهما وأتمهما " .20875 - حدثنا أحمد بن محمد الطوسي، قال: ثنا الحميدي أبو بكر بن عبد الله بن الزبير، قال: ثنا سفيان، قال: ثني إبراهيم بن يحيى بن أبي يعقوب، عن الحكم بن أبان، عن عكرمة، عن ابن عباس، أن رسول الله صلى الله عليه وسلم قال: "سألت جبرائيل: أي الأجلين قضى موسى؟قال: أتمهما وأكملهما " .20876 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال مجاهد: إن النبي صلى الله عليه وسلم سأل جبرائيل: "أي الأجلين قضى موسى؟قال سوف أسال إسرافيل، فسأله فقال: سوف أسأل الله تبارك وتعالى، فسأله، فقال: أبرهما وأوفاهما " .ذكر من قال: قضى العشر الحجج وزاد على العشر عشرا أخرى:20877 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فلما قضى موسى الأجل} قال: عشر سنين، ثم مكث بعد ذلك عشرا أخرى.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد: {قضى موسى الأجل} عشر سنين، ثم مكث بعد ذلك عشرا أخرى.20878 - حدثني المثنى، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، قال: ثنا أنس، قال: لما دعا نبي الله موسى صاحبه إلى الأجل الذي كان بينهما، قال له صاحبه: كل شاة ولدت على غير لونها فلك ولد، فعمد، فرفع خيالا على الماء، فلما رات الخيال، فزعت، فجالت جولة فولدن كلهن بلقا، إلا شاة واحدة، فذهب بأولادهن ذلك العام.قوله: {وسار بأهله آنس من جانب الطور نارا} يقول تعالى ذكره: {فلما قضى موسى الأحل وسار بأهله} شاخصا بهم إلى منزله من مصر {آنس من جانب الطور} يعني بقوله: آنس: ابصر وأحسن كما قال العجاج:آنس خـربان فضاء فانكدر دانى جناحيه من الطور فمرويتحو الذي قلنا في ذلك قال أهل التأويل.وقد ذكرنا الرواية بذلك فيما مضى قبل، غير أنا نذكر ها هنا بعض ما لم نذكر قبل. ذكر من قال ذلك:20879 - حدثنا بشر، قال: حدثنا يزيد، قال: ثنا سعيد، عن قتادة {آنس من جانب الطور نارا قال لأهله: امكثوا إني آنست نارا} : أي أحسست نارا.وقد بينا معنى الطور فيما مضى بشواهده، وما فيه من الرواية عن أهل التأويل.قوله: {لأهله امكثوا إني آنست نارا} يقول: قال موسى لأهله: تمهلوا وانتظروا: إني أبصرت نارا {لعلي آتيكم منها} يعني من النار {بخبر أو جذوة من النار} يقول: أو آتيكم بقطعة غليظة من الحطب فيها النار، وهي مثل الجذمة من أصل الشجرة؛ ومنه قول ابن مقبل:باتت حواطب ليلى يلتمسن لها جزل الجذا غير خوار ولا دعروفي الجذوة لغات للعرب ثلاث: جذوة بكسر الجيم، وبها قرأت قراء الحجاز والبصرة وبعض أهل الكوفة، وهي أشهر اللغات الثلاث فيها: وجذوة بفتح الجيم، وبها قرأ أيضا بعض قراء الكوفة. وهذه اللغات الثلاث وإن كن مشهورات في كلام العرب، فالقراءة بأشهرها أعجب إلي، وإن لم أنكر قراءة من قرأ بغير الأشهر منهن.وبنحو الذي قلنا في معنى الجذوة قال أهل التأويل. ذكر من قال ذلك:20880 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية عن علي، عن ابن عباس، قوله {أو جذوة من النار} يقول شهاب.20881 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو جذوة} والجذوة: أصل شجرة فيها نار.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، قوله {إني آنست نارا لعلي آتيكم منها بخبر أو جذوة من النار} قال: أصل الشجرة في طرفها النار، فذلك قوله {أو جذوة} قال: السعف فيه النار. قال معمر، وقال قتادة {أو جذوة} : أو شعلة من النار.20882 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {أو جذوة من النار} قال: أصل شجرة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {أو جذوة من النار} قال: أصل شجرة.20883 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {أو جذوة من النار} قال: الجذوة: العود من الحطب الذي فيه النار، ذلك الجذوة.قوله: {لعلكم تصطلون} يقول: لعلكم تسخنون بها من البرد، وكان في شتاء.


030-30-فَلَمَّا أَتَاهَا نُودِي مِن شَاطِئِ الْوَادِي الْأَيْمَنِ فِي الْبُقْعَةِ الْمُبَارَكَةِ مِنَ الشَّجَرَةِ أَن يَا مُوسَى إِنِّي أَنَا اللَّهُ

30-فلما أتاها نودي من شاطئ الوادي الأيمن في البقعة المباركة من الشجرة أن يا موسى إني أنا الله رب العالمين

القول في تأويل قوله تعالى: {فلما أتاها نودي من شاطئ الواد الأيمن في البقعة المباركة من الشجرة أن يا موسى إني أنا الله رب العالمين} .يقول تعالى ذكره: فلما أتى موسى النار التي {أنس من جانب الطور} {نودي من شاطئ الواد الأيمن} يعني بالشاطئ: الشط، وهو جانب الوادي وعدوته، والشاطئ يجمع شواطئ وشطآن. والشط: الشطوط. والأيمن: نعت من الشاطئ عن يمين موسى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20884 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {من شاطئ الواد الأيمن} قال ابن عمرو في حديثه عند الطور. وقال الحارث في حديثه من شاطئ الوادي الأيمن عند الطور عن يمين موسى.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن حريج، عن مجاهد {فلما أتاها نودي من شاطئ الواد الأيمن} قال: شق الوادي عن يمين موسى عند الطور.قوله: {في البقعة المباركة} من صلة الشاطئ.وتأويل الكلام: فلما أتاها نادى الله موسى من شاطئ الوادي الأيمن في البقعة المباركة منه من الشجرة: {أذ يا موسى إني أنا الله رب العالمين} .وقيل: إن معنى قوله {من الشجرة} : عند الشجرة. ذكر من قال ذلك:20885 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فلما أتاها نودي من شاطئ الواد الأيمن في البقعة المباركة من الشجرة} قال: نودي من عند الشجرة {أن يا موسى إني أنا الله رب العالمين} .وقيل: إن الشجرة التي نادى موسى منها ربه: شجرة عوسج. وقال بعضهم: بل كانت شجرة العليق. ذكر من قال ذلك:20886 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني أبو سفيان، عن معمر، عن قتادة، في قوله {البقعة المباركة من الشجرة} قال: الشجرة عوسج. قال معمر، عن قتادة: عصا موسى من العوسج؛ والشجرة من العوسج.20887 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض من لا يتهم، عن بعض أهل العلم {إني آنست نارا} قال: خرج نحوها، فإذا هي شجرة من العليق، وبعض أهل الكتاب يقول: هي عوسجة.20888 - حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن الأعمش، عن عمرو بن مرة، عن أبي عبيدة، عن عبد الله قال: رأيت الشجرة التي نودي منها موسى عليه السلام، شجرة سمراء خضراء ترف.


031-31-وَأَنْ أَلْقِ عَصَاكَ فَلَمَّا رَآهَا تَهْتَزُّ كَأَنَّهَا جَانٌّ وَلَّى مُدْبِراً وَلَمْ يُعَقِّبْ يَا مُوسَى أَقْبِلْ وَلَا تَخَفْ إِنَّكَ مِنَ

31-وأن ألق عصاك فلما رآها تهتز كأنها جان ولى مدبرا ولم يعقب يا موسى أقبل ولا تخف إنك من الآمنين

القول في تأويل قوله تعالى: {وأن ألق عصاك} .يقول تعالى ذكره: نودي موسى: {أن يا موسى إني أنا الله رب العالمين. وأن ألق عصاك} فألقاها موسى، فصارت حية تسعى. {فلما رآها} موسىيقول: تتحرك وتضطرب.والجان: واحد الجنان، وهي نوع معروف من أنواع الحيات، وهي منها عظام.ومعنى الكلام: كأنها جان من الحيات.يقول: ولى موسى هاربا منها. كما:20889 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولى مدبرا} فارا منها.يقول: ولم يرجع على عقبه.وقد ذكرنا الرواية في ذلك، وما قاله أهل التأويل فيما مضى، فكرهنا إعادته، غير أنا نذكر في ذلك بعض ما لم نذكره هنالك.20890 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولم يعقب} يقول: ولم يعقب، أي لم يلتفت من الفرق.20891 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ولم يعقب} يقول: لم ينتظر.قوله: {يا موسى أقبل ولا تخف} يقول تعالى ذكره: فنودي موسى: يا موسى أقبل إلي ولا تخف من الذي تهرب منه. {إنك من الآمنين} من أن يضرك، إنما هو عصاك.


032-32-اسْلُكْ يَدَكَ فِي جَيْبِكَ تَخْرُجْ بَيْضَاء مِنْ غَيْرِ سُوءٍ وَاضْمُمْ إِلَيْكَ جَنَاحَكَ مِنَ الرَّهْبِ فَذَانِكَ بُرْهَانَانِ مِن رَّبِّكَ

32-اسلك يدك في جيبك تخرج بيضاء من غير سوء واضمم إليك جناحك من الرهب فذانك برهانان من ربك إلى فرعون وملئه إنهم كانوا قوما فاسقين

قوله: {اسلك يدك في جيبك} يقول: أدخل يدك. وفيه لغتان: سلكته، وأسلكته {في جيبك} يقول: في جيب قميصك. كما:20892 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اسلك يدك في جيبك} : أي في جيب قميصك.وقد بينا فيما مضى السبب الذي من أجله أمر أن يدخل يده في الجيب دون الكم.قوله: {تخرج بيضاء من غير سوء} يقول: تخرج بيضاء من غير برص. كما:20893 - حدثنا بشر، قال: ثنا ابن المفضل، قال: ثنا قرة بن خالد، عن الحسن، في قوله: {اسلك يدك في جيبك تخرج بيضاء من غير سوء} قال: فخرجت كأنها المصباح، فأيقن موسى أنه لقي ربه.قوله: {واضمم إليك جناحك} يقول: واضمم إليك يدك. كما:20894 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {واضمم إليك جناحك} قال: يدك.20895 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد {واضمم إليك جناحك} قال: وجناحاه: الذراع. والعضد: هو الجناح. والكف: اليد، {اضمم يدك إلى جناحك تخرج بيضاء من غير سوء} .قوله: {من الرهب} يقول: من الخوف والفرق الذي قد نالك من معاينتك ما عاينت من هول الحية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20896 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: حدثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {من الرهب} قال: الفرق.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، مثله.20897 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واضمم إليك جناحك من الرهب} : أي من الرعب.20898 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {من الرهب} قال: مما دخله من الفرق من الحية والخوف، وقال: ذلك الرهب، وقرأ قول الله {يدعوننا رغبا ورهبا} [الأنبياء: 90] قال: خوفا وطمعا.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل الحجاز والبصرة: "من الرهب " بفتح الراء والهاء. وقرأته عامة قراء الكوفة: "من الرهب " بضم الراء وتسكين الهاء، والقول في ذلك أنهما قراءتان متفقتا المعنى مشهورتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب.قوله: {فذانك برهانا من ربك} يقول تعالى ذكره: فهذان اللذان أريتكهما يا موسى من تحول العصا حية، ويدك وهي سمراء، بيضاء تلمع من غير برص، برهانان: يقول: آيتان وحجتان وأصل البرهان: البيان، يقال للرجل يقول القول إذا سئل الحجة عليه: هات برهانك على ما تقول: أي هات تبيان ذلك ومصداقه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20899 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فذانك برهانان من ربك} العصا واليد آيتان.20900 - حدثني محمد بن عمرو، قال: ثنا الحسين، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله {فذانك برهانان من ربك} تبيانان من ربك.20901 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فذانك برهانان من ربك} هذان برهانان.20902 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فذانك برهانان من ربك} فقرأ: {هاتوا برهانكم} [البقرة: 111] على ذلك آية نعرفها، وقال: برهانان آيتان من الله.واختلفت القراء في قراءة قوله: {فذانك} فقرأته عامة قراء الأمصار، سوى ابن كثير وأبي عمرو: {فذانك} بتخفيف النون، لأنها نون الاثنين، وقرأه ابن كثير وأبو عمرو: "فذانك " بتشديد النون.واختلف أهل العربية في وجه تشديدها، فقال بعض نحويي البصرة: ثقل النون من ثقلها للتوكيد، كما أدخلوا اللام في ذلك. وقال بعض نحويي الكوفة: شددت فرقا بينها وبين النون التي تسقط للإضافة، لأن هاتان وهذان لا تضاف. وقال آخر منهم: هو من لغة من قال: هذا آقال ذلك، فزاد على الألف ألفا، كذا زاد على النون نونا ليفصل بينهما وبين الأسماء المتمكنة، وقال في ذانك إنما كانت ذلك فيمن قال: هذان يا هذا، فكرهوا تثنية الإضافة فأعقبوها باللام، لأن الإضافة تعقب باللام.وكان أبو عمرو يقول: التشديد في النون في {ذانك} من لغة قريش.يقول: إلى فرعون وأشراف قومه، حجة عليهم، ودلالة على حقيقة نبوتك يا موسى.يقول: إن فرعون وملأه كانوا قوما كافرين.


033-33-قَالَ رَبِّ إِنِّي قَتَلْتُ مِنْهُمْ نَفْساً فَأَخَافُ أَن يَقْتُلُونِ

33-قال رب إني قتلت منهم نفسا فأخاف أن يقتلون

القول في تأويل قوله تعالى: {قال رب إني قتلت منهم نفسا فأخاف أن يقتلون} يقول تعالى ذكره: قال موسى: رب إني قتلت من قوم فرعون نفسا، فأخاف إن أتيتهم فلم أبن عن نفسي بحجة أن يقتلون، لأن في لساني عقدة، ولا أبين معها ما أريد من الكلام.


034-34-وَأَخِي هَارُونُ هُوَ أَفْصَحُ مِنِّي لِسَاناً فَأَرْسِلْهُ مَعِيَ رِدْءاً يُصَدِّقُنِي إِنِّي أَخَافُ أَن يُكَذِّبُونِ

34-وأخي هارون هو أفصح مني لسانا فأرسله معي ردءا يصدقني إني أخاف أن يكذبون

{وأخي هارون هو أفصح مني لسانا} ، يقول: أحسن بيانا عما يريد أن يبينه. {فأرسله معي ردءا} يقول: عونا. يصدقني: أي يبين لهم عني ما أخاطبهم به. كما:20903 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {وأخي هارون هو أفصح مني لسانا، فأرسله معي ردءا يصدقني} : أي يبين لهم عني ما أكلمهم به، فإنه يفهم ما لا يفهمون.وقيل: إنما سأل موسى ربه يؤيده بأخيه، لأن الاثنين إذا اجتمعا على الخير، كانت النفس إلى تصديقهما، أسكن منها إلى تصديق خبر الواحد. ذكر من قال ذلك:20904 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فأرسله معي ردءا يصدقني} لأن الاثنين أحرى أن يصدقا من واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20905 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {فأرسله معي ردءا يصدقني} قال عونا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20906 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ردءا يصدقني} : أي عونا.وقال آخرون: معنى ذلك: كيما يصدقني. ذكر من قال ذلك:20907 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {ردءا يصدقني} يقول: كي يصدقني.20908 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسياط، عن السدي {فأرسله معي ردءا يصدقني} يقول: كيما يصدقني.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ردءا يصدقني} يقول: كيما يصدقني.والردء قي كلام العرب: هو العون، يقال منه: قد أردأت فلانا على أمره: أي أكفيته وأعنته.واختلفت القراء في قراءة قوله: {يصدقني} فقرأته عامة قراء الحجاز والبصرة: "ردءا يصدقني " بجزم يصدقني. وقرأ عاصم وحمزة: "يصدقني " برفعه، فمن رقعه جعله صلة للردء، بمعنى: فأرسله معي ودءا من صفته يصدقني؛ ومن جزمه جعله جوابا لقوله فأرسله، فإنك إذا أرسلته صدقني، على وجه الخبر. والرفع في ذلك أحب القراءتين إلي، لأنه مسألة من موسى ربه أن يرسل أخاه عونا له بهذه الصفة.قوله: {إني أخاف أن يكذبون} يقول: إني أخاف أن لا يصدقون على قولي لهم إني أرسلت إليكم.


035-35-قَالَ سَنَشُدُّ عَضُدَكَ بِأَخِيكَ وَنَجْعَلُ لَكُمَا سُلْطَاناً فَلَا يَصِلُونَ إِلَيْكُمَا بِآيَاتِنَا أَنتُمَا وَمَنِ اتَّبَعَكُمَا

35-قال سنشد عضدك بأخيك ونجعل لكما سلطانا فلا يصلون إليكما بآياتنا أنتما ومن اتبعكما الغالبون

القول في تأويل قوله تعالى: {قال سنشد عضدك بأخيك} .يقول تعالى ذكره: قال الله لموسى {سنشد عضدك} ؛ أى نقويك ونعينك بأخيك. تقول العرب إذا أعز رجل رجلا، وأعانه ومنعه ممن أراده بظلم: قد شد فلان على عضد فلان، وهو من عاضده على أمره: إذا أعانه، ومنه قول ابن مقبل:عاضدتها بعتود غير معتلـث كأنه وقف عاج بات مكنونايعني بذلك: قوسا عاضدها بسهم. وفي العضد لغات أربع: أجودها: العضد، ثم العضد، ثم العضد، والعضد. يجمع جميع ذلك على أعضاد.قوله: {ونجعل لكما سلطانا} يقول: ونجعل لكما حجة. كما:20909 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم ، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {لكما سلطانا} حجة.حدثنا القاسم قال: قال: ثنا الحسين قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.20910 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {ونجعل لكما سلطانا} والسلطان: الحجة.قوله: {فلا يصلون إليكما} يقول تعالى ذكره: فلا يصل إليكما فرعون وقومه بسوء.وقوله: {بآياتنا} يقول تعالى ذكره: {فلا يصلون إليكما} فرعون وقومه {بآياتنا أنتما ومن اتبعكما الغالبون} فالباء في قوله بآياتنا من صلة غالبون.ومعنى الكلام: أنتما ومن اتبعكما الغالبون فرعون وملآه بآياتنا أي بحجتنا وسلطاننا الذي نجعله لكما.


036-36-فَلَمَّا جَاءهُم مُّوسَى بِآيَاتِنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا سِحْرٌ مُّفْتَرًى وَمَا سَمِعْنَا بِهَذَا فِي آبَائِنَا الْأَوَّلِينَ

36-فلما جاءهم موسى بآياتنا بينات قالوا ما هذا إلا سحر مفترى وما سمعنا بهذا في آبائنا الأولين

القول في تأويل قوله تعالى: {فلما جاءهم موسى بأياتنا بينات قالوا ما هذا إلا سحر مفترى وما سمعنا بهذا في أباءنا الأولين} .يقول تعالى ذكره: فلما جاء موسى فرعون وملأه بأدلتنا وحججنا بينات أنها حجج شاهدة بحقيقة ما جاء به موسى من عند ربه، قالوا لموسى: ما هذا الذي جئتنا به إلا سحرا افتريته من قبلك وتخرصته كذبا وباطلا {وما سمعنا بهذا} الذي تدعونا إليه من عبادة من تدعونا إلى عبادته في أسلافنا وآبائنا الأولين الذين مضوا قبلنا.


037-37-وَقَالَ مُوسَى رَبِّي أَعْلَمُ بِمَن جَاء بِالْهُدَى مِنْ عِندِهِ وَمَن تَكُونُ لَهُ عَاقِبَةُ الدَّارِ إِنَّهُ لَا يُفْلِحُ الظَّالِمُونَ

37-وقال موسى ربي أعلم بمن جاء بالهدى من عنده ومن تكون له عاقبة الدار إنه لا يفلح الظالمون

القول في تأويل قوله تعالى: {وقال موسى ربي أعلم بمن جاء بالهدى من عنده ومن تكون له عاقبة الدار إنه لا يفلح الظالمون} .يقول تعالى ذكره: {وقال موسى} مجيبا لفرعون: {ربي أعلم} بالمحق منا يا فرعون من المبطل، ومن الذي جاء بالرشاد إلى سبيل الصواب والبيان عن واضح الحجة من عنده، ومن الذي له العقبى المحمودة في الدار الآخرة منا.وهذه معارضة من نبي الله موسى عليه السلام لفرعون، وجميل مخاطبة، إذ ترك أن يقول له: بل الذي غر قومه وأهلك جنوده، وأضل أتباعه أنت لا أنا، ولكنه قال: {ربي أعلم بمن جاء بالهدى من عنده، ومن تكون له عاقبة الدار} ثم بالغ في ذم عدو الله بأجمل من الخطاب فقال: {إنه لا يفلح الظالمون} يقول: إنه لا ينجح ولا يدرك طلبتهم الكافرون بالله تعالى، يعني بذلك فرعون إنه لا يفلح ولا ينجح لكفره به.


038-38-وَقَالَ فِرْعَوْنُ يَا أَيُّهَا الْمَلَأُ مَا عَلِمْتُ لَكُم مِّنْ إِلَهٍ غَيْرِي فَأَوْقِدْ لِي يَا هَامَانُ عَلَى الطِّينِ فَاجْعَل لِّي صَرْحاً

38-وقال فرعون يا أيها الملأ ما علمت لكم من إله غيري فأوقد لي يا هامان على الطين فاجعل لي صرحا لعلي أطلع إلى إله موسى وإني لأظنه من الكاذبين

القول في تأويل قوله تعالى: {وقال فرعون يا أيها الملأ ما علمت لكم من إله غيري} .يقول تعالى ذكره: وقال فرعون لأشراف قومه وسادتهم: {يا أيها الملأ ما علمت لكم من إله غيري} فتعبدوه، وتصدقوا قول موسى فيما جاءكم به من أن لكم وله ربا غيري ومعبودا سواي.يقول: فاعمل لي آجرا، وذكر أنه أول من طبخ الآجر وبنى به. ذكر من قال ذلك:20911 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فأوقد لي يا هامان على الطين} قال: على المدر يكون لبنا مطبوخا.قال ابن جريج: أول من أمر بصنعة الآجر وبنى به فرعون.20912 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فأوقد لي يا هامان على الطين} قال: فكان أول من طبخ الآجر يبني به الصرح.20913 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {فأوقد لي يا هامان على الطين} قال: المطبوخ الذي يوقد عليه هو من طين يبنون به البنيان.قوله: {فاجعل لي صرحا} يقول: ابن لي بالآجر بناء، وكل بناء مسطح فهو صرح كالقصر. ومنه قول الشاعر:بهن نعام بناها الرجا ل يحسب أعلامهن الصروحايعني بالصروح: جمع صرح.قوله: {لعلي أطلع إلى إله موسى} يقول: انظر إلى معبود موسى، الذي يعبده، ويدعو إلى عبادته {وإني لأظنه} فيما يقول من أن له معبودا يعبده في السماء، وأنه هو الذي يؤيده وينصره، وهو الذي أرسله إلينا، من الكاذبين؛ فذكر لنا أن هامان بنى له الصرح، فارتقى فوقه.فكان من قصته وقصة ارتقائه ما:20914 - حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: قال فرعون لقومه: {يا أيها الملأ ما علمت لكم من إله غيري، فأوقد لي يا هامان على الطين، فاجعل لي صرحا} لعلي أذهب في السماء، فأنظر إلى إله موسى؛ فلما بني له الصرح، ارتقى فوقه، فأمر بنشابة فرمى بها نحو السماء، فردت إليه وهي متلطخة دما، فقال: قد قتلت إله موسى، تعالى الله عما يقولون.


039-39-وَاسْتَكْبَرَ هُوَ وَجُنُودُهُ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَظَنُّوا أَنَّهُمْ إِلَيْنَا لَا يُرْجَعُونَ

39-واستكبر هو وجنوده في الأرض بغير الحق وظنوا أنهم إلينا لا يرجعون

القول في تأويل قوله تعالى: {واستكبر هو وجنوده في الأرض بغير الحق} .يقول تعالى ذكره: واستكبر فرعون وجنوده في أرض مصر عن تصديق موسى، واتباعه على ما دعاهم إليه من توحيد الله، والإقرار بالعبودية له {بغير الحق} يعني تعديا وعتوا على ربهم.يقول: وحسبوا أنهم بعد مماتهم لا يبعثون، ولا ثواب، ولا عقاب، فركبوا أهواءهم، ولم يعلموا أن الله لهم بالمرصاد، وأنه لهم مجاز على أعمالهم الخبيثة.


040-40-فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الظَّالِمِينَ

40-فأخذناه وجنوده فنبذناهم في اليم فانظر كيف كان عاقبة الظالمين

قوله: {فأخذناه وجنوده} يقول تعالى ذكره: فجمعنا فرعون وجنوده من القبط.يقول: فألقيناهم جميعهم في البحر، فغرقناهم فيه، كما قال أبو الأسود الدولي:نظرت إلى عنوانه فنبذته كنبذك نعلا أخلقت من نعالكاوذكر أن ذلك بحر من وراء مصر، كما:20915 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فنبذناهم في اليم} قال: كان اليم بحرا يقال له إساف، من وراء مصر، غرقهم الله فيه.قوله: {فانظر كيف كان عاقبة الظالمين} يقول تعالى ذكره: فانظر يا محمد بعين قلبك: كيف كان أمر هؤلاء الذين ظلموا أنفسهم، فكفروا بربهم وردوا على رسوله نصيحته، ألم نهلكهم فنورث ديارهم وأموالهم أولياءنا، ونخولهم ما كان لهم من جنات وعيون وكنوز، ومقام كريم، بعد أن كانوا مستضعفين، تقتل أبناؤهم، وتستحيا نساؤهم، فإنا كذلك بك وبمن آمن بك وصدقك فاعلون مخولوك وإياهم ديار من كذبك، ورد عليك ما أتيتهم به من الحق وأموالهم، ومهلكوهم قتلا بالسيف، سنة الله في الذين خلوا من قبل.


041-41-وَجَعَلْنَاهُمْ أَئِمَّةً يَدْعُونَ إِلَى النَّارِ وَيَوْمَ الْقِيَامَةِ لَا يُنصَرُونَ

41-وجعلناهم أئمة يدعون إلى النار ويوم القيامة لا ينصرون

القول في تأويل قوله تعالى: {وجعلناهم أئمة يدعون إلى النار} .يقول تعالى ذكره: وجعلنا فرعون وقومه أئمة يأتم بهم أهل العتو على الله، والكفر به، يدعون الناس إلى أعمال أهل النار.يقول جل ثناؤه: ويوم القيامة لا ينصرهم إذا عذبهم الله ناصر، وقد كانوا في الدنيا يتناصرون، فاضمحلت تلك النصرة يومئذ.


042-42-وَأَتْبَعْنَاهُمْ فِي هَذِهِ الدُّنْيَا لَعْنَةً وَيَوْمَ الْقِيَامَةِ هُم مِّنَ الْمَقْبُوحِينَ

42-وأتبعناهم في هذه الدنيا لعنة ويوم القيامة هم من المقبوحين

قوله: {وأتبعناهم في هذه الدنيا لعنة، ويوم القيامة} يقول تعالى ذكره: وألزمنا فرعون وقومه في هذه الدنيا خزيا وغضبا منا عليهم، فحتمنا لهم فيها بالهلاك والبوار والثناء السيئ، ونحن متبعوهم لعنة أخرى يوم القيامة، فمخزوهم بها الخزي الدائم، ومهينوهم الهوان اللازم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20916 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأتبعناهم في هذه الدنيا لعنة ويوم القيامة} قال: لعنوا في الدنيا والآخرة، قال: هو كقوله {وأتبعوا في هذه لعنة، ويوم القيامة بئس الرفد المرفود} . [هود: 99] 20917 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {وأتبعناهم في هذه الدنيا لعنة ويوم القيامة} لعنة أخرى، ثم استقبل فقال: {هم من المقبوحين} قوله: {هم من المقبوحين} يقول تعالى ذكره: هم من القوم الذين قبحهم الله، فأهلكهم بكفرهم بربهم، وتكذيبهم رسوله موسى عليه السلام ، فجعلهم عبرة للمعتبرين، وعظة للمتعظين


043-43-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ مِن بَعْدِ مَا أَهْلَكْنَا الْقُرُونَ الْأُولَى بَصَائِرَ لِلنَّاسِ وَهُدًى وَرَحْمَةً لَّعَلَّهُمْ

43-ولقد آتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى بصائر للناس وهدى ورحمة لعلهم يتذكرون

القول في تأويل قوله تعالى: {ولقد أتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى} يقول تعالى ذكره: ولقد آتينا موسى التوراة من بعد ما أهلكنا الأمم التي كانت قبله، كقوم نوح وعاد وثمود وقوم لوط وأصحاب مدين.وبنحو الذي قلنا في معنى قوله: {ولقد آتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى} قال أهل التأويل. ذكر من قال ذلك:20918 - حدثنا ابن بشار، قال: ثنا محمد وعبد الوهاب، قالا: ثنا عوف، عن أبي نضرة، عن أبي سعيد الخدري، قال: ما أهلك الله قوما بعذاب من السماء ولا من الأرض بعد ما أنزلت التوراة على وجه الأرض غير القرية التي مسخوا قردة، ألم تر أن الله يقول: {ولقد آتينا موسى الكتاب من بعد ما أهلكنا القرون الأولى بصائر للناس وهدى ورحمة لعلهم يتذكرون} .يقول: ضياء لبني إسرائيل فيما بهم إليه الحاجة من أمر دينهم.يقول: وبيانا لهم ورحمة لمن عمل به منهم.يقول: ليتذكروا نعم الله بذلك عليهم، فيشكروه عليها ولا يكفروا.


044-44-وَمَا كُنتَ بِجَانِبِ الْغَرْبِيِّ إِذْ قَضَيْنَا إِلَى مُوسَى الْأَمْرَ وَمَا كُنتَ مِنَ الشَّاهِدِينَ

44-وما كنت بجانب الغربي إذ قضينا إلى موسى الأمر وما كنت من الشاهدين

القول فى تأويل قوله تعالى: {وما كنت بجانب الغربي} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {وما كنت} يا محمد {بجانب} غربي الجبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20919 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كنت} يا محمد {بجانب الغربي} يقول: بجانب غربي الجبل} إذ قضينا إلى موسى الأمر}.20920 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: غربي الجبل.20921 - حدثنا ابن بشار، قال: ثنا الضحاك بن مخلد، قال: ثنا سفيان، عن الأعمش، عن علي بن مدرك، عن أبي زرعة بن عمرو، قال: إنكم أمة محمد صلى الله عليه وسلم قد أجبتم قبل أن تسالوا، وقرأ: {وما كنت بجانب الغربي إذ قضينا إلى موسى الأمر} .يقول: إذ فرضنا إلى موسى الأمر فيما ألزمناه وقومه، وعهدنا إليه من عهد.يقول: وما كنت لذلك من الشاهدين.


045-45-وَلَكِنَّا أَنشَأْنَا قُرُوناً فَتَطَاوَلَ عَلَيْهِمُ الْعُمُرُ وَمَا كُنتَ ثَاوِياً فِي أَهْلِ مَدْيَنَ تَتْلُو عَلَيْهِمْ آيَاتِنَا وَلَكِنَّا

45-ولكنا أنشأنا قرونا فتطاول عليهم العمر وما كنت ثاويا في أهل مدين تتلو عليهم آياتنا ولكنا كنا مرسلين

القول في تأويل قوله تعالى: {ولكنا أنشأنا قرونا فتطاول عليهم العمر} يعني تعالى ذكره بقوله: {ولكنا أنشأنا قرونا} ولكنا خلقنا أمما فأحدثناها من بعد ذلك {فتطاول عليهم العمر} .قوله: {وما كنت ثاويا في أهل مدين} يقول: وما كنت مقيما في أهل مدين، يقال: ثويت بالمكان أثوي به ثواء، قال أعشى ثعلبة:أثوى وقصـر ليله ليزودا فمضى وأخلف من قتيلة موعداوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20922 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كنت ثاويا في أهلل مدين} قال: الثاوي: المقيم.يقول: تقرأ عليهم كتابنا.يقول: لم تشهد شيئا من ذلك يا محمد، ولكنا كنا نحن نفعل ذلك ونرسل الرسل.


046-46-وَمَا كُنتَ بِجَانِبِ الطُّورِ إِذْ نَادَيْنَا وَلَكِن رَّحْمَةً مِّن رَّبِّكَ لِتُنذِرَ قَوْماً مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ

46-وما كنت بجانب الطور إذ نادينا ولكن رحمة من ربك لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يتذكرون

القول في تأويل قوله تعالى: {وما كنت بجانب الطور إذ نادينا} يقول تعالى ذكره: وما كنت يا محمد بجانب الجبل إذ نادينا موسى بأن {سأكتبها للذين يتقون ويؤتون الزكاة، والذين هم بآياتنا يؤمنون. الذين يتبعون الرسول النبي الأمي} ... [الأعراف: 156-157] الآية، كما:20923 - حدثنا عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن علي بن مدرك، عن أبي زرعة، في قول الله: {وما كنت بجانب الطور إذ نادينا} قال: نادى يا أمة محمد أعطيتكم قبل أن تسألوني، وأجبتكم قبل أن تدعوني.20924 - حدثنا بشر بن معاذ، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كنت بجانب الطور إذ نادينا} قال: نودوا: يا أمة محمد أعطيتكم قبل أن تسألوني، واستجبت لكم قبل أن تدعوني.20925 - حدثني ابن وكيع، قال: ثنا حرملة بن قيس النخعي، قال: سمعت هذا الحديث من أبي زرعة بن عمرو بن جرير، عن أبي هريرة {وما كنت بجانب الطور إذ نادينا} قال: نودوا يا أمة محمد أعطيتكم قبل أن تسألوني، واستجبت لكم قبل أن تدعوني.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا معتمر عن سليمان، وسفيان عن سليمان، وحجاج، عن حمزة الزيات، عن الأعمش، عن علي بن مدرك، عن أبي زرعة بن عمرو، عن أبي هريرة، في قوله: {وما كنت بجانب الطور إذ نادينا} قال: نودوا يا أمة محمد أعطيتكم قبل أن تسألوني، واستجبت لكم قبل أن تدعوني، قال: وهو قوله حين قال موسى {واكتب لنا في هذه الدنيا حسنة، وفي الآخرة} ... [الأعراف: 156] الآية.20926 - قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج مثل ذلك.قوله: {ولكن رحمة من ربك} يقول تعالى ذكره: لم تشهد شيئا من ذلك يا محمد فتعلمه، ولكنا عرفناكه، وأنزلنا إليك، فاقتصصنا ذلك كله عليك في كتابنا، وابتعثناك بما أنزلنا إليك من ذلك رسولا إلى من ابتعثناك إليه من الخلق رحمة منا لك ولهم، كما:20927 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولكن رحمة من ربك} ما قصصنا عليك {لتنذر قوما} ... الآية.20928 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ولكن رحمة من ربك} قال: كان رحمة من ربك النبوة.قوله: {لتنذر قوما ما أتاهم من نذير من قبلك} يقول تعالى ذكره: ولكن أرسلناك بهذا الكتاب وهذا الدين لتنذر قوما لم يأتهم من قبلك نذير، وهم العرب الذين بعث إليهم رسول الله صلى الله عليه وسلم ، بعثه الله إليهم رحمة لينذرهم بأسه على عبادتهم الأصنام، وإشراكهم به الأوثان والأنداد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20929 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {ولكن رحمة من ربك} قال: الذي أنزلنا عليك من القرآن {لتنذر قوما ما أتاهم من نذير من قبلك} .قوله: {لعلهم يتذكرون} يقول: ليتذكروا خطأ ما هم عليه مقيمون من كفرهم بربهم، فينيبوا إلى الإقرار لله بالوحدانية، وإفراده بالعبادة دون كل ما سواه من الآلهة.


047-47-وَلَوْلَا أَن تُصِيبَهُم مُّصِيبَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ فَيَقُولُوا رَبَّنَا لَوْلَا أَرْسَلْتَ إِلَيْنَا رَسُولاً فَنَتَّبِعَ آيَاتِكَ

47-ولولا أن تصيبهم مصيبة بما قدمت أيديهم فيقولوا ربنا لولا أرسلت إلينا رسولا فنتبع آياتك ونكون من المؤمنين

القول في تأويل قوله تعالى: {ولولا أن تصيبهم مصيبة بما قدمت أيدهم فيقولوا ربنا لولا أرسلت إلينا رسولا فنتبع أياتك ونكون من المؤمنين} يقول تعالى ذكره: ولولا أن يقول هؤلاء الذين أرسلتك يا محمد إليهم، لو حل بهم بأسنا، أو أتاهم عذابنا من قبل أن نرسلك إليهم على كفرهم بربهم، واكتسابهم الآثام، واجترامهم المعاصي: ربنا هلا أرسلت إلينا رسولا من قبل أن يحل بنا سخطك، وينزل بنا عذابك فنتبع أدلتك، وآي كتابك الذي تنزله على رسولك ونكون من المؤمنين بألوهيتك، المصدقين رسولك فيما أمرتنا ونهيتنا، لعاجلناهم العقوبة على شركهم من قبل ما أرسلناك إليهم، ولكنا بعثناك إليهم نذيرا بأسنا على كفرهم، لئلا يكون للناس على الله حجة بعد الرسل.والمصيبة في هذا الموضع: العذاب والنقمة. ويعني بقوله: {بما قدمت أيديهم} بما اكتسبوا.


048-48-فَلَمَّا جَاءهُمُ الْحَقُّ مِنْ عِندِنَا قَالُوا لَوْلَا أُوتِيَ مِثْلَ مَا أُوتِيَ مُوسَى أَوَلَمْ يَكْفُرُوا بِمَا أُوتِيَ مُوسَى مِن قَبْلُ

48-فلما جاءهم الحق من عندنا قالوا لولا أوتي مثل ما أوتي موسى أولم يكفروا بما أوتي موسى من قبل قالوا سحران تظاهرا وقالوا إنا بكل كافرون

القول في تأويل قوله تعالى: {فلما جاءهم الحق من عندنا قالوا لولا أوتى مثل ما أوتى موسى أو لم يكفروا بما أوتى موسى من قبل} يقول تعالى ذكره: فلما جاء هؤلاء الذين لم يأتهم من قبلك يا محمد نذير فبعثناك إليهم نذيرا {الحق من عندنا} ، وهو محمد صلى الله عليه وسلم بالرسالة من الله إليهم، قالوا تمردا على الله، وتماديا في الغي: هلا أوتي هذا الذي أرسل إلينا، وهو محمد صلى الله عليه وسلم مثل ما أوتي موسى بن عمران من الكتاب؟يقول الله تبارك وتعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لقومك من قريش، القائلين لك {لولا أوتي مثل ما أوتي موسى} : أو لم يكفر الذين علموا هذه الحجة من اليهود بما أوتي موسى من قبلك ؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20930 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: اليهود تأمر قريشا أن تسأل محمدا مثل ما أوتي موسى، يقول الله لمحمد صلى الله عليه وسلم: قل لقريش يقولوا لهم: أو لم يكفروا بما أوتي موسى من قيل؟.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {قالوا لولا أوتي مثل ما أوتي موسى} قال: اليهود تأمر قريشا، ثم ذكر نحوهواختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: "وقالوا ساحران تظاهرا " بمعنى: أو لم يكفروا بما أوتي موسى من قبل، وقالوا له ولمحمد صلى الله عليه وسلم في قول بعض المفسرين، وفي قول بعضهم لموسى وهارون عليهما السلام، وفي قول بعضهم: لعيسى ومحمد ساحران تعاونا. وقرأ عامة قراء الكوفة: {قالوا سحران تظاهرا} بمعنى: وقالوا للتوراة والفرقان في قول بعض أهل التأويل، وفي قول بعضهم للإنجيل والفرقان.واختلف أهل التأويل في تأويل ذلك على قدر اختلاف القراء في قراءته.ذكر من قال: عني بالساحرين اللذين تظاهرا محمد وموسى صلى الله عليهما:20931 - حدثنا سليمان بن محمد بن معدي كرب الرعيني، قال: ثنا بقية بن الوليد، قال: ثنا شعبة، عن أبي حمزة قال: سمعت مسلم بن يسار، يحدث عن ابن عباس، في قول الله {ساحران تظاهرا} قال: موسى ومحمد.حدثنا محمد بن المثنى، قال. ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي حمزة، قال: سمعت مسلم بن يسار، قال: سألت ابن عباس، عن هذه الآية {ساحران تظاهرا} قال: موسى ومحمد.حدثنا ابن المثنى، قال. ثنا يحيى بن سعيد، عن شعبة، عن أبي حمزة، عن مسلم بن يسار، أن ابن عباس، قرأ {ساحران} قال موسى ومحمد عليهما السلام.حدثنا ابن وكيع، قال: ثنا أبي ، عن شعبة، عن كيسان أبي حمزة، عن مسلم بن يسار، عن ابن عباس، مثله.ومن قال: موسى وهارون عليهما السلام:20932 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {ساحران تظاهرا} قال: اليهود لموسى وهارون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {قالوا ساحران تظاهر} قول يهود لموسى وهارون عليهما السلام.20933 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن أبي خالد، عن سعيد بن جبير وأبي رزين أن أحدهما قرأ: "ساحران تظاهرا " ، والآخر: {سحران} . قال: الذي قرأ {سحران} قال: التوراة والإنجيل. وقال: الذي قرأ: "ساحران " قال: موسى وهارون.وقال آخرون: عنوا بالساحرين عيسى ومحمدا صلى الله عليه وسلم. ذكر من قال ذلك:20934 - حدثنا القاسم، قال: ثنا الحسين. قال: ثنا أبو سفيان، عن معمر، عن الحسن، قوله {ساحران تظاهرا} قال عيسى ومحمد، أو قال موسى صلى الله عليه وسلم.ذكر من قال: عنوا بذلك التوراة والفرقان، ووجه تأويله إلى قراءة من قرأ {سحران تظاهرا} :20935 - حدثني علي، قال: ثنا أبو صالح، قال ثنى معاوية، عن علي، عن ابن عباس، قوله: {سحران تظاهرا} يقول: التوراة والقرآن.20936 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس {قالوا سحران تظاهر} يعني: التوراة والفرقان.20937 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالوا سحران تظاهرا} قال: كتاب موسى، وكتاب رسول الله صلى الله عليه وسلم.ذكر من قال: عنوا به التوراة والإنجيل:20938 - حدثنا ابن وكيع. مال ثنا ابن علية، عن حميد الأعرج، عن مجاهد، قال: كنت إلى جنب لي عباس وهو يتعوذ بين الركن والمقام، فقلت كيف تقرأ سحران، أو ساحران؟فلم يرد على شيئا، فقال عكرمة: ساحران، وطننت أنه لو كره ذلك أنكره علي. قال حميد فلقيت عكرمة بعد ذلك فذكرت ذلك له، وقلت كيف كان يقرؤها؟ قال: كان يقرأ {سحران تظاهرا} أي التوراة والإنجيل.ذكر من قال: عنوا به الفرقان والإنجيل:20939 - ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك، أنه قرأ {سحر إن تظاهرا} يعنون الإنجيل والفرقان.20940 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {قالوا سحران تظاهرا} قالت ذلك أعداء الله اليهود للإنجيل والفرقان، فمن قال {ساحران} فيقول: محمد، وعيسى ابن مريم.قال أبو جعفر: وأولى القراءتين في ذلك عندنا بالصواب، قراة من قرأه {قالوا سحران تظاهرا} بمعنى: كتاب موسى وهو التوراة، وكتاب عيسى وهو الإنجيل.وإنما قلنا: ذلك أولى القراءتين بالصواب، لأن الكلام من قبله جرى بذكر الكتاب، وهو قوله: {وقالوا لولا أوتي من ما أوتي موسى} والذي يليه من بعده ذكر الكتاب، وهو قوله: {فأتوا بكتاب من عند الله هو أهدى منهما أتبعه} فالذي بينهما بأن يكون من ذكره أولى وأشبه بأن يكون من ذكر غيره. وإذ كان ذلك هو الأولى بالقراءة، فمعلوم أن معنى الكلام: قل يا محمد: أو لم يكفر هؤلاء اليهود بما أوتي موسى من قبل، وقالوا لما أوتي موسى من الكتاب وما أوتيته أنت، سحران تعاونا.قوله: {وقالوا إنا لكل كافرون} يقول تعالى ذكره: وقالت اليهود: إنا بكل كتاب في الأرض من توراة وإنجيل، وزبور وفرقان كافرون.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل، وخالفه فيه مخالفون.ذكر من قال مثل الذي قلنا في ذلك:20941 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إنا بكل كافرون} قالوا: نكفر أيضا بما أوتي محمد.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {وقالوا إنا بكل كافرون} قال اليهود أيضا: نكفر بما أوتي محمد أيضا.وقال آخرون: بل معنى ذلك: وقالوا إنا بكل الكتابين الفرقان والإنجيل كافرون. ذكر من قال ذلك:20942 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك {وقالوا إنا بكل كافرون} يقول: بالإنجيل والقرآن.حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {وقالوا إنا بكل كافرون} : يعنون الإنجيل والفرقان.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وقالوا إنا بكل كافرون} قال: هم أهل الكتاب، يقول: بالكتابين: التوراة والفرقان.20943 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقالوا إنا بكل كافرون} الذي جاء به موسى، والذي جاء به محمد صلى الله عليه وسلم.


049-49-قُلْ فَأْتُوا بِكِتَابٍ مِّنْ عِندِ اللَّهِ هُوَ أَهْدَى مِنْهُمَا أَتَّبِعْهُ إِن كُنتُمْ صَادِقِينَ

49-قل فأتوا بكتاب من عند الله هو أهدى منهما أتبعه إن كنتم صادقين

القول في تأويل قوله تعالى: {قل فأتوا بكتاب من عند الله هو أهدى منها أتبعه إن كنتم صادقين} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للقائلين للتوراة والإنجيل: هما سحران تظاهرا: ائتوا بكتاب من عند الله، هو أهدى منهما لطريق الحق، ولسبيل الرشاد {اتبعه إذ كنتم صادقين} في زعمكم أن هذين الكتابين سحران، وأن الحق في غيرهما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20944 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: فقال الله تعالى {قل فأتوا بكتاب من عند الله هو أهدى منهما} ... الآية.20945 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فقال الله {إتوني بكتاب من عند الله هو أهدى منهما} من هذين الكتابين؛ الذي بعث به موسى، والذي بعث به محمد صلى الله عليه وسلم.


050-50-فَإِن لَّمْ يَسْتَجِيبُوا لَكَ فَاعْلَمْ أَنَّمَا يَتَّبِعُونَ أَهْوَاءهُمْ وَمَنْ أَضَلُّ مِمَّنِ اتَّبَعَ هَوَاهُ بِغَيْرِ هُدًى مِّنَ اللَّهِ

50-فإن لم يستجيبوا لك فاعلم أنما يتبعون أهواءهم ومن أضل ممن اتبع هواه بغير هدى من الله إن الله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {فإن لم يستجيبوا لك فأعلم إنما يتبعون أهوائهم} .يقول تعالى ذكره: فإن لم يجبك هؤلاء القائلون للتوراة والإنجيل: سحران تظاهرا، الزاعمون أن الحق في غيرهما، من اليهود يا محمد، إلى أن يأتوك بكتاب من عند الله، هو أهدى منهما، فاعلم أنما يتبعون أهواءهم، وأن الذي ينطقون به، ويقولون في الكتابين، قول كذب وباطل، لا حقيقة له، ولعل قائلا أن يقول: أو لم يكن النبي صلى الله عليه وسلم يعلم أن ما قال القائلون من اليهود وغيرهم في التوراة والإنجيل من الإفك والزور، المسموهما سحرين: باطل من القول، إلا بأن لا يجيبوه إلى إتيانهم بكتاب هو أهدى منهما؟قيل: هذا كلام خرج مخرج الخطاب لرسول الله صلى الله عليه وسلم ، والمراد به المقول لهم أو لم يكفوا بما أوتي موسى من قبل من كفار قريش، وذلك أنه قيل للنبي صلى الله عليه وسلم: قل يا محمد لمشركي قريش: أو لم يكفر هؤلاء الذين أمروكم أن تقولوا: هلا أوتي محمد مثل ما أوتي موسى، بالذي أوتي موسى من قبل هذا القرآن، ويقولوا للذي أنزل عليه وعلى عيسى {سحان تظاهرا} فقولوا لهم إن كنتم صادقين أن ما أوتي موسى وعيسى سحر، فأتوني بكتاب من عند الله، هو أهدى من كتابيهما، فإن هم لم يجيبوكم إلى ذلك فأعلموا أنهم كذبة، وأنهم إنما يتبعون في تكذيبهم محمدا، وما جاءهم به من عند الله أهواء أنفسهم، ويتركون الحق وهم يعلمون.يقول تعالى ذكره: ومن أضل عن طريق الرشاد، وسبيل السداد ممن اتبع هوى نفسه بغير بيان من عند الله، وعهد من الله، ويترك عهد الله الذي عهده إلى خلقه في وحيه وتنزيله.يقول تعالى ذكره: إن الله لا يوفق لإصابة الحق وسبيل الرشد القوم الذين خالفوا أ مر الله وتركوا طاعته، وكذبوا رسوله، وبدلوا عهده، واتبعوا أهواء أنفسهم إيثارا منهم لطاعة الشيطان على طاعة ربهم.


051-51-وَلَقَدْ وَصَّلْنَا لَهُمُ الْقَوْلَ لَعَلَّهُمْ يَتَذَكَّرُونَ

51-ولقد وصلنا لهم القول لعلهم يتذكرون

القول في تأويل قوله تعالى: {ولقد وصلنا لهم القول لعلهم يتذكرون} .يقول تعالى ذكره: ولقد وصلنا يا محمد لقومك من قريش ولليهود من بني إسرائيل القول بأخبار الماضين والنبأ عما أحللنا بهم من بأسنا، إذ كذبوا رسلنا، وعما نحن فاعلون بمن اقتفى آثارهم، واحتذى في الكفر بالله، وتكذيب رسله مثالهم، ليتذكروا فيعتبروا ويتعظوا. وأصله من: وصل الحبال بعضها ببعض؛ ومنه قول الشاعر:فقل لبني مروان ما بال ذمة وحبل ضعيف ما يزال يوصلوبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت ألفاظهم ببيانهم عن تأويله،فقال بعضهم: معناه بينا.وقال بعضهم: معناه: فصلنا. ذكر من قال ذلك:20946 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبيه، عن ليث، عن مجاهد، قوله {ولقد وصلنا لهم القول} قال: فصلنا لهم القول.20947 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد وصلنا لهم القول} قال: وصل الله لهم القول في هذا القرآن، يخبرهم كيف صنع بمن مضي، وكيف هو صانع {لعلهم يتذكرون} .20948 - حدثنا القاسم، قال: ثنا محمد بن عيسى أبو جعفر، عن سفيان بن عيينة: وصلنا: بينا.20949 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولقد وصلنا لهم} الخبر، خبر الدنيا بخبر الآخرة، حتى كأنهم عاينوا الآخرة، وشهدوها في الدنيا، بما نريهم من الآيات في الدنيا وأشباهها. وقرأ {إن في ذلك لآية لمن خاف عذاب الآخرة} [هود: 103] وقال: إنا سوف ننجزهم ما وعدناهم في الآخرة، كما أنجزنا للأنبياء ما وعدناهم، نقضي بينهم وبين قومهم.واختلف أهل التأويل، فيمن عني بالهاء والميم من قوله {ولقد وصلنا لهم} فقال بعضهم: عني بهما قريشا. ذكر من قال ذلك:20950 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولقد وصلنا لهم القول} قال: قريش.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ولقد وصلنا لهم القول} قال: لقريش.20951 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولقد وصلنا لهم القول لعلهم يتذكرون} قال: يعني محمد صلى الله عليه وسلم.وقال آخرون: عني بهما اليهود. ذكر من قال ذلك:20952 - حدثني بشر بن آدم، قال: ثنا عفان بن مسلم، قال: ثنا حماد بن سلمة، قال: ثنا عمرو بن دينار، عن يحيى بن جعدة، عن رفاعة القرظي، قال: نزلت هذه الآية في عشرة أنا أحدهم {ولقد وصلنا لهم القول لعلهم يتذكرون} .20953 - حدثنا ابن سنان، قال: ثنا حيان، قال: ثنا حماد، عن عمرو، عن يحيى بن جعدة، عن عطية القرظي قال: نزلت هذه الآية {ولقد وصلنا لهم القول لعلهم يتذكرون} حتى بلغ {إنا كنا من قبله مسلمين} في عشرة أنا أحدهم، فكأن ابن عباس أراد بقوله: يعني محمدا: لعلهم يتذكرون عهد الله في محمد إليهم، فيقرون بنبوته ويصدقونه.


052-52-الَّذِينَ آتَيْنَاهُمُ الْكِتَابَ مِن قَبْلِهِ هُم بِهِ يُؤْمِنُونَ

52-الذين آتيناهم الكتاب من قبله هم به يؤمنون

قوله: {الذين آتيناهم الكتاب من قبله هم به يؤمنون} يعني بذلك تعالى ذكره قوما من أهل الكتاب آمنوا برسوله وصدقوه، فقال الذين آتيناهم الكتاب من قبل هذا القرآن، هم بهذا القرآن يؤمنون، فيقرون أنه حق من عند الله، ويكذب جهلة الأميين، الذين لم يأتهم من الله كتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20954 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله تعالى {الذين آتيناهم الكتاب من قبله هم به يؤمنون} قال: يعني من آمن بمحمد صلى الله عليه وسلم من أهل الكتاب.20955 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {الذين آتيناهم الكتاب من قبله هم به} ... إلى قوله {لا نبتغي الجاهلين} في مسلمة أهل الكتاب.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، قوله {الذين آتيناهم الكتاب من قبله} ... إلى قوله {الجاهلين} قال: هم مسلمة أهل الكتاب.قال ابن جريج: أحبرني عمرو بن دينار: أن يحيى بن جعدة أخبره، عن علي بن رفاعة، قال: خرج عشرة رهط من أهل الكتاب، منهم أبو رفاعة، يعني أباه، إلى النبي صلى الله عليه وسلم ، فآمنوا، فأوذوا، فنزلت: {الذين آتيناهم الكتاب من قبله} قبل القرآن.20956 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {الذين آتيناهم الكتاب من قبله هم به يؤمنون} قال: كنا نحدث أنها نزلت في أناس من أهل الكتاب كانوا على شريعة من الحق، يأخذون بها، وينتهون إليها، حتى بعث الله محمدا صلى الله عليه وسلم ، فآمنوا به، وصدقوا به، فأعطاهم الله أجرهم مرتين، بصبرهم على الكتاب الأول، واتباعهم محمدا صلى الله عليه وسلم ، وصبرهم على ذلك، وذكر أن منهم سلمان، وعبد الله بن سلام.20957 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {الذين آتيناهم الكتاب من قبله هم به يؤمنون} ... إلى قوله {من قبله مسلمين} : ناس من أهل الكتاب آمنوا بالتوراة والإنجيل ثم أدركوا محمدا صلى الله عليه وسلم ، فآمنوا به، فآتاهم الله أجرهم مرتين بما صبروا: بإيمانهم بمحمد صلى الله عليه وسلم قبل أن يبعث، وباتباعهم إياه حين بعث، فذلك قوله: {إنا كنا من قبله مسلمين} .


053-53-وَإِذَا يُتْلَى عَلَيْهِمْ قَالُوا آمَنَّا بِهِ إِنَّهُ الْحَقُّ مِن رَّبِّنَا إِنَّا كُنَّا مِن قَبْلِهِ مُسْلِمِينَ

53-وإذا يتلى عليهم قالوا آمنا به إنه الحق من ربنا إنا كنا من قبله مسلمين

القول في تأويل قوله تعالى: {وإذا يتلى عليهم قالوا آمنا بنه إنه الحق من ربنا إنا كنا من قبله مسلمين} .يقول تعالى ذكره: وإذا يتلى هذا القرآن على الذين آتيناهم الكتاب من قيل نزول هذا القرآن {قالوا آمنا به} يقول: يقولون صدقتا به {إنه الحق ربنا} يعني من عند ربنا نزل، إنا كنا من قبل نزول هذا القرآن مسلمين، وذلك أنمهم كانوا مؤمنين بما جاء به الأنبياء قبل مجيء نبينا محمد صلى الله عليه وسلم ، وعليهم من الكتب، وفي كتبهم صفة محمد ونعته، فكانوا به وبمبعثه وبكتابه مصدقين قبل نزول القرآن، فلذلك قالوا: {إنا كنا من قبله مسلمين} .


054-54-أُوْلَئِكَ يُؤْتَوْنَ أَجْرَهُم مَّرَّتَيْنِ بِمَا صَبَرُوا وَيَدْرَؤُونَ بِالْحَسَنَةِ السَّيِّئَةَ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

54-أولئك يؤتون أجرهم مرتين بما صبروا ويدرؤون بالحسنة السيئة ومما رزقناهم ينفقون

القول في تأويل قوله تعالى: {أولئك يؤتون أجرهم مدتين بما صبروا ويدرؤون بالحسنة السيئة ومما رزقناهم ينفقون} .يقول تعالى ذكره: هؤلاء الذين وصفت صفتهم، يؤتون ثواب عملهم مرتين بما صبروا.واختلف أهل التأويل في معنى الصبر الذي وعد الله ما وعد عليه، فقال بعضهم: وعدهم ما وعد جل ثناؤه، بصبرهم على الكتاب الأول، واتباعهم محمدا صلى الله عليه وسلم ، وصبرهم على ذلك. وذلك قول قتادة، وقد ذكرناه قيل.وقال آخرون: بل وعدهم بصبرهم بإيمانهم بمحمد صلى الله عليه وسلم قبل أن يبعث، وباتباعهم إياه حين بعث.وذلك قول الضحاك بن مزاحم، وقد ذكرناه أيضا قبل، وممن وافق قتادة على قوله عبد الرحمن بن زيد.20958 - حدثني يونس، قال: أخبرنا ابن وهب. قال: قال ابن زيد، في قوله: {إنا كنا من قبله مسلمين} على دين عيسى، فلما جاء النبي صلى الله عليه وسلم أسلموا، فكان لهم أجرهم مرتين: بما صبروا أول مرة، ودخلوا مع النبي صلى الله عليه وسلم في الإسلام.وقال قوم في ذلك بما:20959 - حدثنا به ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مجاهد، قال: إن قوما كانوا مشركين أسلموا، فكان قومهم يؤذنهم، فنزلت {أولئك يؤتون أجرهم مرتين بما صبروا} وقوله {ويدرؤون بالحسنة السيئة} يقول: ويدفعون بحسنات أفعالهم التي يفعلونها سيئاتهم {ومما رزقناهم} من الأموال {ينفقون} في طاعة الله، إما في جهاد في سبيل الله، وإما في صدقة على محتاج، أو في صلة رحم.20960 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا يتلى عليهم قالوا آمنا به إنه الحق من ربنا، إنا كنا من قبله مسلمين} قال الله: {أولئك يؤتون أجرهم مرتين بما صبروا} وأحسن الله عليهم الثناء كما تسمعون، فقال: {ويدرؤون بالحسنة السيئة} .


055-55-وَإِذَا سَمِعُوا اللَّغْوَ أَعْرَضُوا عَنْهُ وَقَالُوا لَنَا أَعْمَالُنَا وَلَكُمْ أَعْمَالُكُمْ سَلَامٌ عَلَيْكُمْ لَا نَبْتَغِي الْجَاهِلِينَ

55-وإذا سمعوا اللغو أعرضوا عنه وقالوا لنا أعمالنا ولكم أعمالكم سلام عليكم لا نبتغي الجاهلين

القول في تأويل قوله تعالى: {وإذا سمعوا اللغو أعرضوا عنه وقالوا لنا أعملنا ولكم أعمالكم سلم عليكم لا نبتغي الجاهلين} .يقول تعالى ذكره: وإذا سمع هؤلاء القوم الذين آتيناهم الكتاب اللغو، وهو الباطل من القول، كما:20961 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا سمعوا اللغو أعرضوا عنه وقالوا لنا أعمالنا ولكم أعمالكم، سلام عليكم لا نبتغي الجاهلين} لا يجارون أهل الجهل والباطل في باطلهم، أتاهم من أمر الله ما وقذهم عن ذلك.وقال آخرون: عني باللغو في هذا الموضع: ما كان أهل الكتاب ألحقوه في كتاب الله، مما ليس هو منه. ذكر من قال ذلك:20962 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا سمعوا اللغو أعرضوا عنه وقالوا} ... إلى آخر الآية، قال: هذه لأهل الكتاب، إذا سمعوا اللغو الذي كتب القوم بأيديهم مع كتاب الله، وقالوا: هو من عند الله، إذا سمعه الذين أسلموا، ومروا به يتلونه، أعرضوا عنه، وكأنهم لم يسمعوا ذلك قبل أن يؤمنوا بالنبي صلى الله عليه وسلم ، لأنهم كانوا مسلمين على دين عيسى، ألا ترى أهم يقولون: {إنا كنا من قبله مسلمين} .وقال آخرون في ذلك بما:20963 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن منصور، عن مجاهد {وإذا سمعوا اللغو أعرضوا عنه وقالوا لنا أعمالنا ولكم أعمالكم، سلام عليكم} قال: نزلت في قوم كانوا مشركين فأسلموا، فكان قومهم يؤذونهم.حدثنا ابن حميد، قال: ثنا جويرية، عن منصور، عن مجاهد، قوله {وإذا سمعوا اللغو أعرضوا عنه وقالوا لنا أعمالنا ولكم أعمالكم} قال: كان ناس من أهل الكتاب أسلموا، فكان المشركون يؤذونهم، فكانوا يصفحون عنهم، يقولون: {سلام عليكم لا نبتغي الجاهلين} .قوله: {أعرضوا عنه} يقول: لم يصغوا إليه ولم يستمعوه {وقالوا لنا أعمالنا ولكم أعمالكم} وهذا يدل على أن اللغو الذي ذكره الله في هذا الموضع، إنما هو ما قاله مجاهد، من أنه سماع القوم ممن يؤذيهم بالقول ما يكرهون منه في أنفسهم، وأهم أجابوهم بالجميل من القول {لنا أعمالنا} قد رضينا بها لأنفسنا، {ولكم أعمالكم} قد رضيتم بها لأنفسكم.وقوله: {سلام عليكم} يقول: أمنة لكم منا أن نسابكم، أو تسمعوا منا ما لا تحبون {لا نبتغي الجاهلين} يقول: لا نريد محاورة أهل الجهل ومسابتهم.


056-56-إِنَّكَ لَا تَهْدِي مَنْ أَحْبَبْتَ وَلَكِنَّ اللَّهَ يَهْدِي مَن يَشَاءُ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

56-إنك لا تهدي من أحببت ولكن الله يهدي من يشاء وهو أعلم بالمهتدين

القول في تأويل قوله تعالى: {إنك لا تهدي من أحببت ولكن الله يهدي من يشاء} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {إنك} يا محمد {لا تهدي من أحببت} هدايته، {ولكن الله يهدي من يشاء} أن يهديه من خلقه، بتوفيقه للإيمان به وبرسوله. ولو قيل: معناه: إنك لا تهدي من أحببته، لقرابته منك، ولكن الله يهدي من يشاء، كان مذهبا.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم من أجل امتناع أبي طالب عمه من إجابته، إذ دعاه إلى الإيمان بالله، إلى ما دعاه إليه من ذلك.ذكر الرواية بذلك:20964 - حدثنا أبو كريب والحسين بن علي الصدائي، قالا: ثنا الوليد بن القاسم، عن يزيد بن كيسان، عن أبي حازم، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم لعمه عند الموت: "قل لا إله إلا الله أشهد لك بها يوم القيامة " قال: لولا أن تعيرني قريش لأقررت عينك، فأنزل الله: {إنك لا تهدي من أحببت} ... الآية.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، عن يزيد بن كيسان، قال: ثني أبو حازم الأشجعي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم لعمه: "قل لا إله إلا الله " ثم ذكر مثله.حدثنا أبو كريب، قال: ثنا أبو أسامة، عن يزيد بن كيسان سمع أبا حازم الأشجعي، يذكر عن أبي هريرة قال: لما حضرت وفاة أبي طالب، أتاه رسول الله صلى الله عليه وسلم فقال: "يا عماه قل لا إله إلا الله " فذكر مثله، إلا أنه قال: لولا أن تعيرني قريش، يقولون: ما حمله عليه إلا جزع الموت.حدثنا ابن وكيع، قال: ثنا محمد بن عبيد، عن يزيد بن كيسان، عن أبي حازم، عن أبي هريرة، قال: قال النبي صلى الله عليه وسلم ، فذكر نحو حديث أبي كريب الصدائي.20965 - حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثني عمي عبد الله بن وهب، قال: ثني يونس، عن الزهري قال: ثني سعيد بن المسيب، عن أبيه، قال: لما حضرت أبا طالب الوفاة، جاءه رسول الله صلى الله عليه وسلم ، فوجد عنده أبا جهل بن هشام، وعبد الله بن أبي أمية بن المغيرة، فقال رسول الله صلى الله عليه وسلم: "يا عم قل لا إله إلا الله كلمة أشهد لك بها عند الله " فقال أبو جهل وعبد الله بن أبي أميه: يا أبا طالب: أترغب عن ملة عبد المطلب؟فلم يزل رسول الله صلى الله عليه وسلم يعرضها عليه، ويعيد له تلك المقالة، حتى قال أبو طالب آخر ما كلمهم: هو على ملة عبد المطلب، وأبى أن يقول: لا إله إلا الله، فقال رسول الله صلى الله عليه وسلم: "أما والله لأستغفرن لك ما لم أنه عنك " ، فأنزل الله {ما كان للنبي والذين آمنوا أن يستغفروا للمشركين ولو كانوا أولي قربى} [التوبة: 113] وأنزل الله في أبي طالب، فقال لرسول الله صلى الله عليه وسلم: {إنك لا تهدي من أحببت ولكن الله يهدي} ... الآية.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، عن سعيد بن المسيب، عن أبيه، بنحوه20966 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن أبي سعيد بن رافع، قال: قلت لابن عمر: {إنك لا تهدي من أحببت} نزلت في أبي طالب؟قال: نعم.20967 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {إنك لا تهدي م أحببت} قال: قول محمد لأبي طالب: "قل كلمة الإخلاص أجادل عنك بها يوم القيامة " قال محمد بن عمرو في حديثه: قال: يا ابن أخي ملة الأشياخ، أو سنة الأشياخ. وقال الحارث في حديثه: قال يا ابن أخي ملة الأشياخ.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {إنك لا تهدي من أحببت} قال: قال محمد لأبي طالب: "اشهد بكلمة الإخلاص أجادل عنك بها يوم القيامة " قال: أي ابن أخي ملة الأشياخ، فأنزل الله {إنك لا تهدي من أحببت} قال: نزلت هذه الآية في أبي طالب.20968 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {إنك لا تهدي من أحببت} ذكر لنا أنها نزلت في أبي طالب قال الأصم عند موته يقول لا إله إلا الله لكيما تحل له بها الشفاعة، فأبى عليه.20969 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عامر: لما حضر أبا طالب الموت، قال له النبي صلى الله عليه وسلم: "يا عماه قل لا إله إلا الله أشهد لك بها يوم القيامة " ، فقال له: يا ابن أخي، إنه لولا أن يكون عليك عار لم أبال أن أفعل؛ فقال له ذلك مرارا. فلما مات اشتد ذلك على النبي صلى الله عليه وسلم وقالوا: ما تنفع قرابة أبي طالب منك، فقال: "بلى والذي نفسي بيده إنه الساعة لفي ضحضاح من النار عليه نعلان من نار تغلي منهما أم رأسه، وما من أهل النار من إنسان هو أهون عذابا منه، وهو الذي أنزل الله فيه {إنك لا تهدي من أحببت، ولكن الله يهدي من يشاء، وهو أعلم بالمهتدين} يقول جل ثناؤه: والله أعلم من سبق له في عمله أنه يهتدي للرشاد، ذلك الذي يهديه الله فيسدده ويوفقه.قوله: {وهو أعلم بالمهتدين} يقول: وهو أعلم بمن قضى له الهدى. كالذي:20970 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي يجيح، عن مجاهد، قوله {وهو أعلم بالمهتدين} قال بمن قدر له الهدى والضلالة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.


057-57-وَقَالُوا إِن نَّتَّبِعِ الْهُدَى مَعَكَ نُتَخَطَّفْ مِنْ أَرْضِنَا أَوَلَمْ نُمَكِّن لَّهُمْ حَرَماً آمِناً يُجْبَى إِلَيْهِ ثَمَرَاتُ كُلِّ

57-وقالوا إن نتبع الهدى معك نتخطف من أرضنا أولم نمكن لهم حرما آمنا يجبى إليه ثمرات كل شيء رزقا من لدنا ولكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {وقالوا إن نتبع الهدى معك نتخطف من أرضنا أو لم نمكن لهم حرما آمنا} .يقول تعالى ذكره: وقالت كفار قريش: إن نتبع الحق الذي جئتنا به معك، ونتبرأ من الأنداد والآلهة، يتخطفنا الناس من أرضنا بإجماع جميعهم على خلافنا وحربنا، يقول الله لنبيه: فقل {أو لم نمكن لهم حرما} يقول: أو لم نوطئ لهم بلدا حرمنا على الناس سفك الدماء فيه، ومنعناهم من أن يتناولوا سكانه فيه بسوء، وأمنا على أهله من أن يصيبهم بها غارة، أو قتل، أو سباء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20971 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عبد الله بن أبي مليكة، عن ابن عباس، أن الحارث بن نوفل، الذي قال: {إن نتبع الهدى معك نتخطف من أرضنا} وزعموا أنهم قالوا: قد علمنا أنك رسول الله، ولكنا نخاف أن نتخطف من أرضنا، {أو لم نمكن لهم} الآية.20972 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وقالوا إن نتبع الهدى معك نتخطف أرضنا} قال: هم أناس من قريش قالوا لمحمد: إن نتبعك يتخطفنا الناس، فقال الله {أو لم نمكن لهم حرما آمنا يجبى إليه ثمرات كل شيء} .20973 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ويتخطف الناس من حولهم} : قال: كان يغير بعضهم على بعض.وبنحو الذي قلنا في معنى قوله {أولم نمكن لهم حرما آمنا} قال أهل التأويل. ذكر من قال ذلك:20974 - حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وقالوا إن نتبع الهدى معك نتخطف من أرضنا} قال الله {أو لم نمكن لهم حرما آمنا يجبي إليه ثمرات كل شيء} يقول: أو لم يكونوا آمنين في حرمهم لا يغزون فيه ولا يخافون، يجبى إليه ثمرات كل شيء.20975 - حدثنا القاسم، قال: ثنا الحسين، قال ثني أبو سفيان، عن معمر، عن قتادة {أو لم نمكن لهم حرما آمنا} قال: كان أهل الحرم آمنين يذهبون حيث شاؤوا، إذا خرج أحدهم فقال: إني من أهل الحرم لم يتعرض له، وكان غيرهم من الناس إذا خرج أحدهم قتل.20976 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {أو لم نمكن لهم حرما آمنا} قال: آمناكم به، قال هي مكة، وهم قريش.قوله: {يجبى إليه ثمرات كل شيء} يقول يجمع إليه، وهو من قولهم: جبيت الماء في الحوض: إذا جمعته فيه، وإنما أريد بذلك: يحمل إليه ثمرات كل بلد. كما:20977 - حدثنا أبو كريب، قال ثنا ابن عطية، عن شريك، عن عثمان بن أبي زرعة، عن مجاهد، عن ابن عباس في {يجبي إليه ثمرات كل شيء} قال: ثمرات الأرض.قوله: {رزقا من لدنا} يقول: ورزقا رزقناهم من لدنا، يعني: من عندنا.يقول تعالى ذكره: ولكن أكثر هؤلاء المشركين القائلين لرسول الله: {إن نتبع الهدى معك نتخطف من أرضنا} لا يعلمون أنا نحن الذين مكنا لهم حرما آمنا، ورزقناهم فيه، وجعلنا الثمرات من كل أرض تجبي إليهم، فهم بجهلهم بمن فعل ذلك بهم يكفرون، لا يشكون من أنعم عليهم بذلك.


058-58-وَكَمْ أَهْلَكْنَا مِن قَرْيَةٍ بَطِرَتْ مَعِيشَتَهَا فَتِلْكَ مَسَاكِنُهُمْ لَمْ تُسْكَن مِّن بَعْدِهِمْ إِلَّا قَلِيلاً وَكُنَّا نَحْنُ

58-وكم أهلكنا من قرية بطرت معيشتها فتلك مساكنهم لم تسكن من بعدهم إلا قليلا وكنا نحن الوارثين

القول في تأويل قوله تعالى: {وكم أهلكنا من قرية بطرت معيشتها} .يقول تعالى ذكره: وكم أهلكنا من قرية أبطرتها معيشتها، فبطرت، وأشرت، وطغت، فكفرت ربها.وقيل: بطرت معيشتها، فجعل الفعل للقرية، وهو في الأصل للمعيشة، كما يقال: أسفهك رأيك فسفهته، وأبطرك مالك فبطرته، والمعيشة منصوبة على التفسير.وقد بينا نظائر ذلك في غير موضع من كتابنا هذا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20978 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وكم أهلكنا من قريه بطرق معيشتها} قال: البطر: أشر أهل الغفلة وأهل الباطل والركوب لمعاصي الله، وقال: ذلك البطر في النعمة.يقول: فتلك دور القوم الذين أهلكناهم بكفرهم بربهم ومنازلهم، لم تسكن من يعدهم إلا قليلا، يقول: خربت من بعدهم، فلم يعمر منها إلا أقلها، وأكثرها خراب. ولفظ الكلام وإن كان خارجا على أن مساكنهم قد سكنت قليلا، فإن معناه: فتلك مساكنهم لم تسكن من بعدهم إلا قليلا منها، كما يقال: قضيت حقك إلا قليلا منه.قوله: {وكنا نحن الوارثين} يقول: ولم يكن لما خربنا من مساكنهم منهم وإرث، وعادت كما كات قبل سكناهم فيها، لا مالك لها إلا الله، الذي له ميراث السموات والأرض.


059-59-وَمَا كَانَ رَبُّكَ مُهْلِكَ الْقُرَى حَتَّى يَبْعَثَ فِي أُمِّهَا رَسُولاً يَتْلُو عَلَيْهِمْ آيَاتِنَا وَمَا كُنَّا مُهْلِكِي الْقُرَى إِلَّا

59-وما كان ربك مهلك القرى حتى يبعث في أمها رسولا يتلو عليهم آياتنا وما كنا مهلكي القرى إلا وأهلها ظالمون

القول في تأويل قوله تعالى: {وما كان ربك مهلك القرى} .يقول تعالى ذكره: {وما كان ربك} يا محمد {مهلك القرى} التي حوالي مكة في زمانك وعصرك.يقول: حتى يبعث في مكة رسولا، وهي أم القرى، يتلو عليهم آيات كتابنا، والرسول: محمد صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20979 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حتى يبعث في أمها رسولا} وأم القرى مكة، وبعث الله إليهم رسولا: محمدا صلى الله عليه وسلم.قوله: {وما كنا مهلكي القرى إلا وأهلها ظالمون} يقول: ولم كن لنهلك قرية وهي بالله مؤمنة إنما نهلكها بظلمها أنفسها بكفرها بالله، وإنما أهلكنا أهل مكة بكفرهم بربهم وظلم أنفسهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20980 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس، قوله: {وما كنا مهلكي القرى إلا وأهلها ظالمون} قال الله: لم يهلك قرية بإيمان، ولكنه يهلك القرى بظلم إذا ظلم أهلها، ولو كانت قرية آمنت لم يهلكوا مع من هلك، ولكنهم كذبوا وظلموا، فبذلك أهلكوا.


060-60-وَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَزِينَتُهَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى أَفَلَا تَعْقِلُونَ

60-وما أوتيتم من شيء فمتاع الحياة الدنيا وزينتها وما عند الله خير وأبقى أفلا تعقلون

القول في تأويل قوله تعالى: {وما أوتيتم من شيء فمتاع الحياة الدنيا وزينتها} .يقول تعالى ذكره: وما أعطيتم أيها الناس من شيء من الأموال والأولاد، فإنما هو متاع تتمتعون به في هذه الحياة الدنيا، وهو من زينتها التي يتزين به فيها، لا يغني عنكم عند الله شيئا، ولا ينفعكم شيء منه في معادكم.وما عند الله لأهل طاعته وولايته خير مما أوتيتموه أنتم في هذه الدنيا من متاعها وزينتها وأبقى، يقول: وأبقى لأهله، لأنه دائم لا نفاد له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20981 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، في قوله {وما عند الله خير وأبقى} قال: خير ثوابا، وأبقى عندنا.يقول تعالى ذكره: أفلا عقول لكم أيها القوم تتدبرون بها فتعرفون بها الخير من الشر، وتختارون لأنفسكم خير المنزلتين على شرهما، وتؤثرون الدائم الذي لا نفاد له من النعيم، على الفاني الذي لا بقاء له.


061-61-أَفَمَن وَعَدْنَاهُ وَعْداً حَسَناً فَهُوَ لَاقِيهِ كَمَن مَّتَّعْنَاهُ مَتَاعَ الْحَيَاةِ الدُّنْيَا ثُمَّ هُوَ يَوْمَ الْقِيَامَةِ مِنَ

61-أفمن وعدناه وعدا حسنا فهو لاقيه كمن متعناه متاع الحياة الدنيا ثم هو يوم القيامة من المحضرين

القول في تأويل قوله تعالى: {أفمن وعدناه وعدا حسنا فهو لاقيه كمن متعناه متاع الحياة الدنيا ثم هو يوم القيمة من المحضرين} .يقول تعالى ذكره: أفمن وعدناه من خلقنا على طاعته إيانا الجنة، فآمن بما وعدناه وصدق وأطاعنا، فاستحق بطاعته إيانا أن ننجز له ما وعدنا، فهو لاق ما وعد، وصائر إليه كمن متعناه في الحياة الدنيا متاعها، فتمتع به، ونسي العمل بما وعدنا أهل الطاعة، وترك طلبه، وآثر لذة عاجلة على آجلة، ثم هو يوم القيامة إذا ورد على الله من المحضرين ، يعني من المشهدين عذاب الله، وأليم عقابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20982 - حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتاده، قوله {أفمن وعدناه وعدا حسنا فهو لاقيه} قال: هو المؤمن سمع كتاب الله فصدق به وآمن بما وعد الله فيه {كمن متعناه متاع الحياة الدنيا} هو هذا الكافر، ليس والله كالمؤمن {ثم هو يوم القيامة من المحضرين} : أي في عذاب الله.20983 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ووقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال ابن عمرو في حديثه: قوله {من المحضرين} قال: أحضروها. وقال الحارث في حديثه {ثم هو يوم القيامة من المحضرين} أهل النار، أحضروها.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {ثم هو يوم القيامة من المحضرين} قال: أهل النار، أحضروها.واختلف أهل التأويل فيمن نزلت فيه هذه الآية، فقال بعضهم نزلت في النبي صلى الله عليه وسلم ، وفي أبي جهل بن هشام. ذكر من قال ذلك:20984 - حدثنا ابن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله العجلي، قال: ثنا شعبة، عن أبان بن تغلب، عن مجاهد {أفمن وعدناه وعدا حسنا فهو لاقيه، كمن متعناه متاع الحياة الدنيا، ثم هو يوم القيامة من المحضرين} قال نزلت في النبي صلى الله عليه وسلم ، وفي أبي جهل بن هشام.20985 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج {أفمن وعدناه وعدا حسنا فهو لاقيه} قال: النبي صلى الله عليه وسلم.وقال آخرون: نزلت في حمزة وعلي رضي الله عنهما، وأبي جهل لعنه الله. ذكر من قال ذلك:20986 - حدثنا ابن المثنى، قال: ثنا بدل بن المحبر التغلبي، قال: ثنا شعبة، عن أبان بن تغلب، عن مجاهد {أفمن وعدناه وعدا حسنا فهو لاقيه كمن متعناه متاع الحياة الدنيا، ثم هو يوم القيامة من المحضرين} قال: نزلت في حمزة وعلي بن أبي طالب، وأبي جهل.20987 - حدثنا عبد الصمد، قال: ثنا شعبة عن أبان بن تغلب، عن مجاهد، قال: نزلت قي حمزة وأبي جهل.


062-62-وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

62-ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون

القول في تأويل قوله تعالى: {ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون} يقول تعالى ذكره: ويوم ينادي رب العزة الذين أشركوا به الأنداد والأوثان في الدنيا، فيقول لهم: {أين شركائي الذين كنتم تزعمون} أنهم لي في الدنيا شركاء؟


063-63-قَالَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ رَبَّنَا هَؤُلَاء الَّذِينَ أَغْوَيْنَا أَغْوَيْنَاهُمْ كَمَا غَوَيْنَا تَبَرَّأْنَا إِلَيْكَ مَا

63-قال الذين حق عليهم القول ربنا هؤلاء الذين أغوينا أغويناهم كما غوينا تبرأنا إليك ما كانوا إيانا يعبدون

{قال الذين حق عليهم القول} يقول: قال الذين وحب عليهم غضب الله ولعنته، وهم الشياطين الذين كانوا يغوون بني آدم: {ربنا هؤلاء الذين أغوينا، أغويناهم كما غوينا} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20988 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، في قوله {هؤلاء الذين أغوينا، أغويناهم كما غوينا} قال: هم الشياطين.قوله: {تبرأنا إليك} يقول: تبرأنا من ولايتهم ونصرتهم إليكيقول: لم يكونوا يعبدوننا.


064-64-وَقِيلَ ادْعُوا شُرَكَاءكُمْ فَدَعَوْهُمْ فَلَمْ يَسْتَجِيبُوا لَهُمْ وَرَأَوُا الْعَذَابَ لَوْ أَنَّهُمْ كَانُوا يَهْتَدُونَ

64-وقيل ادعوا شركاءكم فدعوهم فلم يستجيبوا لهم ورأوا العذاب لو أنهم كانوا يهتدون

القول في تأويل قوله تعالى: {وقيل ادعوا شركائكم} .يقول تعالى ذكره: وقيل للمشركين بالله الآلهة والأنداد في الدنيا {ادعوا شركاءكم} الذين كنتم تدعون من دون الله.يقول فلم يجيبوهم.يقول: وعاينوا العذاب.يقول: فودوا حين رأوا العذاب لو أنهم كانوا في الدنيا مهتدين للحق.


065-65-وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ مَاذَا أَجَبْتُمُ الْمُرْسَلِينَ

65-ويوم يناديهم فيقول ماذا أجبتم المرسلين

القول في تأويل قوله تعالى: {ويوم يناديهم فيقول ماذا أجبتم المرسلين} .يقول تعالى ذكره: ويوم ينادي الله هؤلاء المشركين، فيقول لهم {ماذا أجبتم المرسلين} فيما أرسلناهم به إليكم، من دعائكم إلى توحيدنا، والبراءة من الأوثان والأصنام.


066-66-فَعَمِيَتْ عَلَيْهِمُ الْأَنبَاء يَوْمَئِذٍ فَهُمْ لَا يَتَسَاءلُونَ

66-فعميت عليهم الأنباء يومئذ فهم لا يتساءلون

يقول: فخفيت عليهم الأخبار، من قولهم: قد عمي عني خبر القوم: إذا خفي.وإنما عني بذلك أنهم عميت عليهم الحجة، فلم يدروا ما يحتجون، لأن الله تعالى قد كان أبلغ إليهم في المعذرة، وتابع عليهم الحجة، فلم تكن لهم حجة يحتجون بها، ولا خبر يخبرون به، مما تكون لهم به نجاة ومخلص.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20989 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فعميت عليهم الأنباء} قال: الحجج، يعني الحجة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فعميت عليهم الأنباء} قال: الحجج.20990 - قال: ثني حجاج، عن ابن جريج، في قوله: {ويوم يناديهم فيقول ماذا أجبتم المرسلين} قال: بلا إله إلا الله، التوحيد.قوله: {فهم لا يتساءلون} بالأنساب والقرابة. ذكر من قال ذلك:20991 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {فهم لا يتساءلون} قال: لا يتساءلون بالأنساب، ولا يتماتون بالقرابات، إنهم كانوا في الدنيا إذا ألتقوا تساءلوا وتماتوا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {فهم لا يتساءلون} قال: بالأنساب.وقيل معنى ذلك: فعميت عليهم الحجج يومئذ، فسكتوا، فهم لا يتساءلون في حال سكوتهم.


067-67-فَأَمَّا مَن تَابَ وَآمَنَ وَعَمِلَ صَالِحاً فَعَسَى أَن يَكُونَ مِنَ الْمُفْلِحِينَ

67-فأما من تاب وآمن وعمل صالحا فعسى أن يكون من المفلحين

يقول تعالى ذكره: {فأما من تاب} من المشركين، فأناب وراجع الحق، وأخلص لله الألوهة، وأفرد له العبادة، فلم يشرك في عبادته شيئايقول: وصدق بنبيه محمد صلى الله عليه وسلم.يقول: وعمل بما أمره الله بعمله في كتابه، وعلى لسان رسوله صلى الله عليه وسلم.يقول: فهو من المنجحين المدركين طلبتهم عند الله، الخالدين في جنانه، وعسى من الله واجب.


068-68-وَرَبُّكَ يَخْلُقُ مَا يَشَاءُ وَيَخْتَارُ مَا كَانَ لَهُمُ الْخِيَرَةُ سُبْحَانَ اللَّهِ وَتَعَالَى عَمَّا يُشْرِكُونَ

68-وربك يخلق ما يشاء ويختار ما كان لهم الخيرة سبحان الله وتعالى عما يشركون

القول في تأويل قوله تعالى: {وربك يخلق ما يشاء ويختار ما كان لهم الخيرة} .يقول تعالى ذكره: {وربك} يا محمد {يخلق ما يشاء} أن يخلقه، {ويختار} لولايته الخيرة من خلقه، ومن سبقت له منه السعادة. وإنما قال جل ثناؤه {ويختار ما كان لهم الخيرة} والمعنى: ما وصفت، لأن المشركين كانوا فيما ذكر عنهم يختارون أموالهم، فيجعلونها لآلهتهم، فقال الله لنبيه محمد صلى الله عليه وسلم: وربك يا محمد يخلق ما يشاء أن يخلقه، ويختار للهداية والإيمان والعمل الصالح من خلقه، ما هو في سابق علمه أنه خيرتهم، نظير ما كان من هؤلاء المشركين لآلهتهم خيار أموالهم، فكذلك اختياري لنفسي. واجتبائي لولايتي، واصطفائي لخدمتي وطاعتي، خيار مملكتي وخلقي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20992 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وربك يخلق ما يشاء ويختار ما كان لهم الخيرة} قال: كانوا يجعلون خير أموالهم لآلهتهم في الجاهلية.فإذا كان معنى ذلك كذلك، فلا شك أن "وما " من قوله: {ويختار ما كان لهم الخيرة} في موضع نصب، بوقوع يختار عليها، وأنها بمعنى الذي.فإن قال قاتل: فإن كان الأمر كما وصفت، من أن "ما " اسم منصوب بوقوع قوله {يختار} عليها، فأين خبر كان ؟فقد علمت أن لك إذا كان كما قلت، أن في كان ذكرا من ما، لا بد لكان إذا كان كذلك من تمام، وأين التمام؟قيل: إن العرب تجعل لحروف الصفات إذا جاءت الأخبار بعدها أحيانا، أخبارا، كفعلها بالأسماء إذا جاءت بعدها أخبارها.ذكر الفراء أن القاسم بن معن أنشده قول عنترة:أمن سمية دمع العين تذريف لو كان ذا منك قبل اليوم معروففرفع معروفا بحرف الصفة، وهو لا شك خبر لذا، وذكر أن المفضل أنشده ذلك:لو أن ذا منك قبل اليوم معروفومنه أيضا قول عمر بن أبي ربيعة:قلت أجيبي عاشقا بحبكم مكلففيها ثلاث كالدمى وكاعب ومسلففمكلف من نعت عاشق، وقد رفعه بحرف الصفة، وهو الباء، في أشباه لما ذكرنا بكثير من الشواهد، فكذلك قوله: {ويختار ما كان لهم الخيرة} رفعت الخيرة بالصفة، وهي لهم، إن كانت خبرا لما، لما جاءت بعد الصفة، ووقعت الصفة موقع الخبر، فصار كقول القائل: كان عمر وأبوه قائم، لا شك أن قائما لو كان مكان الأب، وكان الأب هو المتأخر بعده، كان منصوبا، فكذلك وجه رفع الخيرة، وهو خبر لما.فإن قال قائل: فهل يجوز أن تكون "ما " في هذا الموضع جحدا، ويكون معنى الكلام: وربك يخلق ما يشاء أن يخلقه، ويختار ما يشاء أن يختاره، فيكون قوله {ويختار} نهاية الخبر عن الخلق والاختيار، ثم يكون الكلام بعد ذلك مبتدأ بمعنى: لم تكن لهم الخيرة: أي لم يكن للخلق الخيرة، وإنما الخيرة لله وحده؟قيل: هذا قول لا يخفي فساده على ذي حجا، من وجوه، لو لم يكن بخلافه لأهل التأويل قول، فكيف والتأويل عمن ذكرنا بخلافه؛ فأما أحد وجوه فساده، فهو أن قوله: {ما كان لهم الخيرة} لو كان كما ظنه من ظنه، من أن "ما " بمعنى الجحد، على نحو التأويل الذي ذكرت، كان إنما جحد تعالى ذكره، أن تكون لهم الخيرة فيما مضى قبل نزول هذه الآية، فأما فيما يستقبلونه فلهم الخيرة، لأن قول القائل: ما كان لك هذا، لا شك إنما هو خبر عن أنه لم يكن له ذلك فيما مضى. وقد يحوز أن يكون له فيما يستقبل، وذلك من الكلام لا شك خلف. لأن ما لم يكن للخلق من ذلك قديما، فليس ذلك لهم أبدا. وبعد، لو أريد ذلك المعنى، لكان الكلام: فليس. وقيل: وربك يخلق ما يشاء ويختار، ليس لهم الخيرة، ليكون نفيا عن أن يكون ذلك لهم فيما قبل وفيما بعد.والثاني: أن كتاب الله أبين البيان، وأوضح الكلام، ومحال أن يوجد فيه شيء غير مفهوم المعنى، وغير جائز في الكلام أن يقال ابتداء: ما كان لفلان الخيرة، ولما يتقدم قبل ذلك كلام يقتضي ذلك؛ فكذلك قوله: "ويختار، ما كان لهم الخيرة " ولم يتقدم قبله من الله تعالى ذكره خبر عن أحد، أنه ادعى أنه كان له الخيرة، فيقال له: ما كان لك الخيرة، وإنما جرى قبله الخبر عما هو صائر إليه أمر من تاب من شركه، وآمن وعمل صالحا، وأتبع ذلك جل ثناؤه الخبر عن سبب إيمان من آمن وعمل صالحا منهم، وأن ذلك إنما هو لاختياره إياه للإيمان، وللسابق من علمه فيه اهتدى. ويزيد ما قلنا من ذلك إبانة قوله: {وربك يعلم ما تكن صدورهم وما يعلنون} فأخبر أنه يعلم من عباده السرائر والظواهر، ويصطفى لنفسه ويختار لطاعته من قد علم منه السريرة الصالحة، والعلانية الرضية.والثالث: أن معنى الخيرة في هذا الموضع: إنما هو الخيرة، وهو الشيء الذي يختار من البهائم والأنعام والرجال والنساء، يقال منه: أعطي الخيرة والخيرة، مثل الطيرة والطيرة، وليس بالاختيار، وإذا كانت الخيرة ما وصفنا، فمعلوم أن من أجود الكلام أن يقال: وربك يخلق ما يشاء، ويختار ما يشاء، لم يكن لهم خير بهيمة أو خير طعام، أو خير رجل أو امرأة.فإن قال: فهل يجوز أن تكون بمعنى المصدر؟قيل: لا، وذلك أنها إذا كانت مصدرا كان معنى الكلام: وربك يخلق ما يشاء ويختار كون الخيرة لهم. إذا كان ذلك معناه، وجب أن لا تكن الشرار لهم من البهائم والأنعام؛ إذا لم يكن لهم سرائر ذلك وجب أن لا يكون لها مالك، وذلك ما لا يخفى خطؤه، لأن لخيارها ولشرارها أربابا يملكونها بتمليك الله إياهم ذلك، وفي كون ذلك كذلك فساد توجيه ذلك إلى معنى المصدر.وقوله سبحانه وتعالى: {عما يشركون} يقول تعالى ذكره تنزيها لله وتبرئة له، وعلوا عما أضاف إليه المشركون من الشرك، وما تخرصوه من الكذب والباطل عليه.وتأويل الكلام: سبحان الله وتعالى عن شركهم. وقد كان بعض أهل العربية يوجهه إلى أنه بمعنى: وتعالى عن الذي يشركون به.


069-69-وَرَبُّكَ يَعْلَمُ مَا تُكِنُّ صُدُورُهُمْ وَمَا يُعْلِنُونَ

69-وربك يعلم ما تكن صدورهم وما يعلنون

القول في تأويل قوله تعالى: {وربك يعلم ما تكن صدورهم وما يعلنون} .يقول تعالى ذكره: وربك يا محمد يعلم ما تخفي صدور خلقه؛ وهو من: أكننت الشيء في صدري: إذا أضمرته فيه، وكننت الشيء: إذا صنته، {وما يعلنون} : يقول: وما يبدونه بألسنتهم وجوارحهم، وإنما يعني بذلك أن اختيار من يختار منهم للإيمان به على علم منه بسرائر أمورهم وبواديها، وإنه يختار للخير أهله، فيوفقهم له، ويولي الشر أهله، ويخليهم وإياه.


070-70-وَهُوَ اللَّهُ لَا إِلَهَ إِلَّا هُوَ لَهُ الْحَمْدُ فِي الْأُولَى وَالْآخِرَةِ وَلَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

70-وهو الله لا إله إلا هو له الحمد في الأولى والآخرة وله الحكم وإليه ترجعون

قوله: {وهو الله لا إله إلا هو} يقول تعالى ذكره: وربك يا محمد المعبود الذي لا تصلح العبادة إلا له، ولا معبود تجوز عبادته غيره.يعني في الدنيا والآخرة.يقول: وله القضاء بين خلقه.يقول: وإليه تردون من بعد مماتكم، فيقضي بينكم بالحق.


071-71-قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ اللَّيْلَ سَرْمَداً إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِضِيَاء

71-قل أرأيتم إن جعل الله عليكم الليل سرمدا إلى يوم القيامة من إله غير الله يأتيكم بضياء أفلا تسمعون

القول في تأويل قوله تعالى: {قل أرأيتم إن جعل الله عليكم اليل سرمدا إلى يوم القيامة} .يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين بالله: أيها القوم أرأيتم إن جعل الله عليكم الليل دائما لا نهار إلى يوم القيامة يعقبه. والعرب تقول لكل ما كان متصلا لا ينقطع من رخاء أو بلاء أو نعمة هو سرمد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:20993 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد قوله: {سرمدا} : دائما لا ينقطع.حدثنا القاسم، قال: ثنا الحسين، قال ثنى حجاج، ثني حجاج، عن ابن أبي جريج، عن مجاهد، مثله.20994 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إن جعل الله عليكم الليل سرمدا} يقول: دائما.قوله: {من إله غير الله يأتيكم بضياء} يقول: من معبود غير المعبود الذي له عبادة كل شيء يأتيكم بضياء النهار، فتسضيئون به.يقول: أفلا ترعون ذلك سمعكم، وتفكرون فيه فتتعظون، وتعلمون أن ربكم هو الذي يأتي بالليل ويذهب بالنهار إذا شاء، وإذا شاء أتى بالنهار وذهب بالليل، فينعم باختلافهما كذلك عليكم.


072-72-قُلْ أَرَأَيْتُمْ إِن جَعَلَ اللَّهُ عَلَيْكُمُ النَّهَارَ سَرْمَداً إِلَى يَوْمِ الْقِيَامَةِ مَنْ إِلَهٌ غَيْرُ اللَّهِ يَأْتِيكُم بِلَيْلٍ

72-قل أرأيتم إن جعل الله عليكم النهار سرمدا إلى يوم القيامة من إله غير الله يأتيكم بليل تسكنون فيه أفلا تبصرون

القول في تأويل قوله تعالى: {قل أرءيتم إن جعل الله عليكم النهار سرمدا إلى يوم القيامة من إله غير الله يأتيكم بليل تسكنون فيه} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لمشركي قومك {أرأيتم} أيها القوم {إن جعل الله عليكم النهار سرمدا} دائما لا ليل معه أبدا {إلى يوم القيامة من إله غير الله} من معبود غير المعبود الذي له عبادة كل شيء {يأتيكم بليل تسكنون فيه} فتستقرون وتهدؤون فيه.يقول: أفلا ترون بأبصاركم اختلاف الليل والنهار عليكم، رحمة من الله لكم، وحجة منه عليكم، فتعلموا بذلك أن العبادة لا تصلح إلا لمن أنعم عليكم بذلك دون غيره، ولمن له القدرة التي خالف بها بين ذلك.


073-73-وَمِن رَّحْمَتِهِ جَعَلَ لَكُمُ اللَّيْلَ وَالنَّهَارَ لِتَسْكُنُوا فِيهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

73-ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله ولعلكم تشكرون

القول في تأويل قوله تعالى: {ومن رحمته جعل لكم الليل والنهار لتسكنوا فيه ولتبتغوا من فضله} .يقول تعالى ذكره: {ومن رحمته} بكم أيها الناس {جعل لكم الليل والنهار} فخالف بينهما، فجعل هذا الليل ظلاما {لتسكنوا فيه} وتهدؤوا وتستقروا الراحة أبدانكم فيه من تعب التصرف الذي تتصرفون نهارا لمعايشكم. وفي الهاء التي في قوله: {لتسكنوا فيه} وجهان: أحدهما: أن تكون من ذكر الليل خاصة، ويضم للنهار مع الابتغاء هاء أخرى. والثاني: أن تكون من ذكر الليل والنهار، فيكون وجه توحيدها وهي لما وجه توحيد العرب في قولهم: إقبالك وإدبارك يؤذيني، لأن الإقبال والإدبار فعل، والفعل يوحد كثيره وقليله. وجعل هذا النهار ضياء تبصرون فيه، فتتصرفون أبصاركم فيه لمعايشكم، وابتغاء رزقه الذي قسمه بينكم بفضله الذي تفضل عليكم.قوله: {ولعلكم تشكرون} يقول تعالى ذكره: ولتشكروه على إنعامه عليكم بذلك، فعل ذلك بكم لتفردوه بالشكر، وتخلصوا له الحمد، لأنه لم يشركه في إنعامه عليكم بذلك شريك، فلذلك ينبغي أن لا يكون له شريك في الحمد عليه.


074-74-وَيَوْمَ يُنَادِيهِمْ فَيَقُولُ أَيْنَ شُرَكَائِيَ الَّذِينَ كُنتُمْ تَزْعُمُونَ

74-ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون

القول في تأويل قوله تعالى: {ويوم يناديهم فيقول أين شركائي الذين كنتم تزعمون} .يعني تعالى ذكره: ويوم ينادي ربك يا محمد هؤلاء المشركين فيقول لهم: {أين شركائي الذين كنتم تزعمون} أيها القوم في الدنيا أنهم شركائي.


075-75-وَنَزَعْنَا مِن كُلِّ أُمَّةٍ شَهِيداً فَقُلْنَا هَاتُوا بُرْهَانَكُمْ فَعَلِمُوا أَنَّ الْحَقَّ لِلَّهِ وَضَلَّ عَنْهُم مَّا كَانُوا يَفْتَرُونَ

75-ونزعنا من كل أمة شهيدا فقلنا هاتوا برهانكم فعلموا أن الحق لله وضل عنهم ما كانوا يفترون

قوله: {ونزعنا من كل أمة شهيدا} وأحضرنا من كل جماعة شهيدها وهو نبيها الذي يشهد عليها بما أجابته أمته فيما أتاهم به عن الله من الرسالة.وقيل: ونزعنا من قوله: نزع فلان بحجة كذا، بمعنى: أحضرها وأخرجها.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20995 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونزعنا من كل أمة شهيدا} وشهيدها: نبيها، يشهد عليها أنه قد بلغ رسالة ربه.20996 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا؛ عن ابن أبي نجيح، عن مجاهد؛ قوله: {ونزعنا من كل أمة شهيدا} قال: رسولا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، بنحوه.قوله: {فقلنا هاتوا برهانكم} يقول: فقلنا لأمة كل نبي منهم التي ردت نصيحته، وكذبت بما جاءها به من عند ربهم، إذ شهد نبيها عليها بإبلاغه إياها رسالة الله: {هاتوا برهانكم} يقول: فقال لهم: هاتوا حجتكم على إشراككم بالله ما كنتم تشركون مع إعذار الله إليكم بالرسل وإقامته عليكم بالحجج.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:20997 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فقلنا هاتوا برهانكم} أي بينتكم.20998 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فقلنا هاتوا برهانكم} قال: حجتكم لما كنتم تعبدون وتقولون.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فقلنا هاتوا برهانكم} قال: حجتكم بما كنتم تعبدون.قوله: {فعلموا أن الحق لله} يقول: فعلموا حينئذ أن الحجة البالغة لله عليه، وأن الحق لله، والصدق خبره، فأيقنوا عذاب من الله لهم دائم.يقول: واضمحل فذهب الذي كانوا يشركون بالله في الدنيا، وما كانوا يتخرصون، ويكذبون على ربهم، فلم ينفعهم هنالك بل ضرهم وأصلا هم نار جهنم.


076-76-إِنَّ قَارُونَ كَانَ مِن قَوْمِ مُوسَى فَبَغَى عَلَيْهِمْ وَآتَيْنَاهُ مِنَ الْكُنُوزِ مَا إِنَّ مَفَاتِحَهُ لَتَنُوءُ بِالْعُصْبَةِ أُولِي

76-إن قارون كان من قوم موسى فبغى عليهم وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولي القوة إذ قال له قومه لا تفرح إن الله لا يحب الفرحين

القول في تأويل قوله تعالى: {إن قارون كان من قوم موسى فبغى عليهم} .يقول تعالى ذكره: {إن قارون} وهو قارون بن يصهر بن قاهث بن لاوي بن يعقوب {كان من قوم موسى} يقول: كان من عشيرة موسى بن عمران النبي صلى الله عليه وسلم ، وهو ابن عمه لأبيه وأمه، وذلك أن قارون هو قارون بن يصهر بن قاهث، وموسى: هو موسى بن عمران بن قاهث، كذا نسبه ابن جريج.20999 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {إن قارون كان من قوم موسى} قال: ابن عمه ابن أخي أبيه، فإن قارون بن يصفر، هكذا قال القاسم، وإنما هو يصهر بن قاهث، وموسى بن عومر بن قاهث، وعومر بالعربية: عمران.وأما ابن إسحاق فإن ابن حميد.21000 - حدثنا. قال: ثنا سلمة عنه، أن يصهر بن قاهث تزوج سميت بنت بتاويت بن بركنا بن بقشان بن إبراهيم، فولدت له عمران بن يصهر، وقارون بن يصهر، فنكح عمران بنت شمويل بن بركنا بن بقشان بن بركنا، فولدت له هارون بن عمران، وموسى بن عمران صفي الله ونبيه؛ فموسى على ما ذكر ابن إسحاق ابن أخي قارون، وقارون هو عمه أخو أبيه لأبيه ولأمه.وأكثر أهل العلم في ذلك على ما قاله ابن جريج. ذكر من قال ذلك:21001 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا إسماعيل بن أبي خالد، عن إبراهيم، في قوله: {إن قارون كان من قوم موسى} قال: كان ابن عم موسى.21002 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك بن حرب، قال: ثنا سعيد عن قتادة {إن قارون كان من قوم موسى} : كنا نحدث أنه كان ابن عمه أخي أبيه، وكان يسمى المنور من حسن صوته بالتوراة، ولكن عدو الله نافق، كما نافق السامري، فأهلكه البغي.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن سماك، عن إبراهيم {إن قارون كان من قوم موسى} قال: كان ابن عمه فبغى عليه.قال: ثنا يحيى القطان، عن سفيان، عن سماك، عن إبراهيم، قال: كان قارون ابن عم موسى.قال: ثنا أبو معاوية، عن ابن أبي خالد، عن إبراهيم {إن قارون كان من قوم موسى} قال: كان ابن عمه.21003 - حدثني بشر بن هلال الصواف، قال: ثنا جعفر بن سليمان الضبعي، عن مالك بن دينار، قال: بلغني أن موسى بن عمران كان ابن عم قارون.زقوله: {فبغى عليهم} يقول: فتجاوز حده في الكبر والتجبر عليهم.وكان بعضهم يقول: كان بغيه عليهم زيادة شبر أخذها في طول ثيابه. ذكر من قال ذلك:21004 - حدثني علي بن سعيد الكندي وأبو السائب وابن وكيع قالوا: ثنا حفص بن غياث، عن ليث، عن شهرين حوشب {إن قارون كان من قوم موسى فبغى عليهم} قال: زاد عليهم في الثياب شبرا.وقال آخرون: كان بغيه عليهم بكثرة ماله. ذكر من قال ذلك:21005 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: إنما بغي عليهم بكثرة ماله.زقوله: {وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولى القوة} يقول تعالى ذكره: وآتينا قارون من كنوز الأموال ما إن مفاتحه، وهي جمع مفتح، وهو الذي يفتح به الأبواب.وقال بعضهم: عنى بالمفاتح في هذا الموضع: الخزائن لتثقل العصبة.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ما قلنا في معنى مفاتح:21006 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا الأعمش، عن خيثمة، قال: كانت مفاتح قارون تحمل على ستين بغلا، كل مفتاح منها باب كنز معلوم مثل الأُصبُع من جلود.21007 - حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن خيثمة، قال: كانت مفاتح كنوز قارون من جلود كل مفتاح مثل الأصبع، كل مفتاح على خزانة على حدة، فإذا ركب حملت المفاتيح على ستين بغلا أغر محجل.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن خيثمة، في قوله {ما إن مفاتحه لتنوء بالعصبة أولى القوة} قال: نجد مكتوبا في الإنجيل مفاتح قارون وقر ستين بغلا غرا محجلة، ما يزيد كل مفتاح منها على أصبع، لكل مفتاح منها كنز.21008 - حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن حميد، عن مجاهد، قال: كانت المفاتح من جلود الإبل.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة} قال: مفاتح من جلود كمفاتح العيدان.وقال قوم: عني المفاتح في هذا الموضع: خزائنه. ذكر من قال ذلك:21009 - حدثنا أبو كريت، قال: ثنا هشيم، قال: أخبرنا إسماعيل بن سالم، عن أبي صالح، في قوله: {ما إن مفاتحه لتنوء بالعصبة} قال: كانت خزائنه تحمل على أربعين بغلا.21010 - حدثا ابن وكيع، قال: ثنا أبي، عن أبي حجير، عن الضحاك {ما إن مفاتحه} قال: أوعيته.وبنحو الذي قلنا في معنى قوله: {لتنوء بالعصبة} قال أهل التأويل. ذكر من قال ذلك:21011 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا أبو روق، عن الضحاك عن ابن عباس، في قوله: {لتنوء بالعصبة} قال: لتثقل بالعصبة.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {لتنوء بالعصبة} يقول: تثقل. وأما العصبة فإنها الجماعة.واختلف أهل التأويل في مبلغ عددها الذي أريد في هذا الموضع؛ فأما مبلغ عدد العصبة في كلام العرب فقد ذكرناه فيما مضى باختلاف المختلفين فيه، والرواية في ذلك، والشواهد على الصحيح من قولهم في ذلك بما أغنى عن إعادته في هذا الموضع، فقال بعضهم: كانت مفاتحه تنوء بعصبة؛ مبلغ عددها أربعون رجلا. ذكر من قال ذلك:21012 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، عن إسماعيل بن سالم، عن أبي صالح، قوله: {لتنوء بالعصبة} قال: أربعون رجلا.21013 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {لتنوء بالعصبة} قال: ذكر لنا أن العصبة ما بين العشرة إلى الأربعين.21014 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لتنوء بالعصبة أولى القوة} : يزعمون أن العصبة أربعون رجلا، ينقلون مفاتحه من كثرة عددها.21015 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة أولى القوة} قال: أربعون رجلا.وقال آخرون: ستون، وقال: كانت مفاتحه تحمل على ستين بغلا.21016 - حدثنا كذلك ابن وكيع، قال: ثنا أبي، عن الأعمش، عن خيثمة.وقال آخرون: كات تحمل على ما بين ثلاثة إلى عشرة. ذكر من قال ذلك:21017 - حدثنا ابن وكيع، قال: ثنا جابر بن نوح، عن أبي روق، عن الضحاك، عن ابن عباس {لتنوء بالعصبة} قال: العصبة: ثلاثة.21018 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا أبو روق، عن الضحاك، عن ابن عباس {لتنوء بالعصبة} قال: العصبة: ما بين الثلاثة إلى العشرة.وقال آخرون: كانت تحمل ما بين عشرة إلى خمسة عسر ذكر من قال ذلك:21019 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ما إن مفاتحه لتنوء بالعصبة} قال: العصبة: ما بين العشرة إلى الخمسة عشر.21020 - حدثنا القاسم قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {لتنوء بالعصبة} قال: العصبة: خمسة عشر رجلا.قوله: {أولى القوة} يعني: أولى الشدة. وقال مجاهد في ذلك ما:حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {أولى القوة} قال: خمسة عشر.فإن قال قائل: وكيف قيل {وآتيناه من الكنوز ما إن مفاتحه لتنوء بالعصبة} وكيف تنوء المفاتح بالعصبة، وإنما العصبة هي التي تنوء بها؟قيل: اختلف في ذلك أهل العلم بكلام العرب، فقال بعض أهل البصرة: مجاز ذلك: ما إن العصبة ذوي القوة لتنوء بمفاتح نعمه. قال: ويقال في الكلام: إنها لتنوء بها عجيزتها، وإنما هو: تنوء بعجيزتها كما ينوء البعير بحمله، قال: والعرب قد تفعل مثل هذا. قال الشاعر:فديت بنفسه نفسي ومالي وما آلوك إلا ما أطيقوالمعنى: فديت بنفسي وبمالي نفسه. وقال آخر:وتركب خيلا لا هوادة بينها وتشقى الرماح بالضياطرة الحمروإنما تشقى الضياطرة بالرماح. قال: والخيل ها هنا: الرجال. وقال آخر منهم {ما إن مفاتحه} قال: وهذا موضع لا يكاد يبتدأ فيه "إن " ، وقد قال: {إن الموت الذي تفرون منه فإنه ملاقيكم} [الجمعة: 8] .زقوله: {لتنوء بالعصبة} إنما العصبة تنوء بها؛ وفي الشعر:تنوء بها فثقلها عجيزتهاوليست العجيزة تنوء بها، ولكنها هي تنوء بالعجيزة؛ وقال الأعشى:ما كنت في الحرب العوان مغمرا إذ شب حر وقودها أجذالهاوكان بعض أهل العربية من الكوفيين ينكر هذا الذي قاله هذا القائل، وابتداء إن بعد ما، ويقول: ذلك جائز مع ما ومن، وهو مع ما ومن أجود منه مع الذي، لأن الذي لا يعمل في صلته، ولا تعمل صلته فيه، فلذلك جاز، وصارت الجملة عائد "ما " ، إذ كانت لا تعمل في "ما " ، ولا تعمل "ما " فيها؛ قال: وحسن مع "ما " و "من " ، لأنهما يكونان بتأويل النكرة إن شئت، والمعرفة إن شئت، فتقول: ضربت رجلا ليقومن، وضربت رجلا إنه لمحسن، فتكون "من وما " تأويل هذا، ومع "الذي " أقبح، لأنه لا يكون بتأويل النكرة.وقال آخر منهم في قوله: {لتنوء بالعصبة} : نوءها بالعصبة: أن تثقلهم؛ وقال: المعنى: إن مفاتحه لتنيء العصبة: تميلهن من ثقلها، فإذا أدخلت الباء قلت: تنوء بهم ، كما قال: {آتوني أفرغ عليه قطرا} [الكهف: 96] قال والمعنى: آتوني بقطر أفرغ عليه؛ فإذا حذفت الباء، زدت على الفعل ألفا في أوله؛ ومثله: {فأجاءها المخاض} [مريم: 23] معناه: فجاء بها المخاض؛ وقال: قد قال رجل من أهل العربية: ما إن العصبة تنوء بمفاتحه، فحول الفعل إلى المفاتح، كما قال الشاعر:إن سراجا لكريم مفخره تحلى به العين إذا ما تجهرهوهو الذي يحلى بالعين، قال: فإن كان سمع أثرا بهذا، فهو وجه، و إلا فإن الرجل جهل المعنى. قال: وأنشدني بعض العرب:حتى إذا ما التأمت مواصلة وناء في شق الشمال كاهلهيعني: الرامي لما أخذ القوس، ونزع مال عليها. قال: ونرى أن قول العرب: ما ساءك، وناءك من ذلك، ومعناه: ما ساءك وأناءك من ذلك، إلا أنه ألقى الألف لأنه متبع لساءك، كما قالت العرب: أكلت طعاما فهنأني ومرأني، ومعناه: إذا أفردت: وأمرأني فحذفت منه الألف لما أتبع ما ليس فيه ألف.وهذا القول الآخر في تأويل قوله: {لتنوء بالعصبة} : أولى بالصواب من الأقوال الأخر، لمعنيين: أحدهما: أنه تأويل موافق لظاهر التنزيل. والثاني: أن الآثار التي ذكرنا عن أهل التأويل بنحو هذا المعنى جاءت، وإن قول من قال: معنى ذلك: ما إن العصبة لتنوء بمفاتحه، إنما هو توجيه منهم إلى أن معناه: ما إن العصبة لتنهض بمفاتحه؛ وإذا وجه إلى ذلك لم يكن فيه من الدلالة على أنه أريد به الخبر عن كثرة كنوزه، على نحو ما فيه، إذا وجه إلى أن معناه: إن مفاتحه تثقل العصبة وتميلها، لأنه قد تنهض العصبة بالقليل من المفاتح وبالكثير. وإنما قصد جل ثناؤه الخبر عن كثرة ذلك، وإذا أريد به الخبر عن كثرته، كان لا شك أن الذي قاله من ذكرنا قوله، من أن معناه: لتنوء العصبة بمفاتحه، قول لا معنى له، هذا مع خلافه تأويل السلف في ذلك.قوله: {إذ قال له قومه لا تفرح، إن الله لا يحب الفرحين} يقول: إذ قال قومه: لا تبغ ولا تبطر فرحا، إن الله لا يحب من خلقه الأشرين البطرين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21021 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إن الله لا يحب الفرحين} يقول: المرحين.21022 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {لا تفرح إن الله لا يحب الفرحين} قال: المتبذخين الأشرين البطرين، الذين لا يشكرون الله على ما أعطاهم.حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن جابر، قال: سمعت مجاهدا يقول في هذه الآية {إن الله لا يحب الفرحين} قال: الأشرين البطرين البذخين.21023 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا العوام، عن مجاهد، في قوله {لا تفرح إن الله لا يحب الفرحين} قال: يعني به البغي.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {لا تفرح إن الله لا يحب الفرحين} قال: المتبذخين الأشرين، الذين لا يشكرون الله فيما أعطاهم.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله؛ إلا أنه قال: المتبذخين.حدثنا محمد بن عبد الله المخرمي، قال: ثني شبابة، قال ثني ورقاء، عن ابن أبي نجيح، عن مجاهد {لا تفرح إن الله لا يحب الفرحين} قال: الأشرين البطرين.21024 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، إذ قال له قومه {لا تفرح} : أي لا تمرح {إن الله لا يحب الفرحين} : أي إن الله لا يحب المرحين.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريح، عن مجاهد {لا تفرح إن الله لا يحب الفرحين} قال: الأشرين البطرين، الذين لا يشكرون الله فيما أعطاهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، قال: أخبرنا العوام، عن مجاهد، في قوله {إذ قال لا قومه لا تفرح، إن الله لا يحب الفرحين} قال: هو فرح البغي.


077-77-وَابْتَغِ فِيمَا آتَاكَ اللَّهُ الدَّارَ الْآخِرَةَ وَلَا تَنسَ نَصِيبَكَ مِنَ الدُّنْيَا وَأَحْسِن كَمَا أَحْسَنَ اللَّهُ إِلَيْكَ وَلَا تَبْغِ

77-وابتغ فيما آتاك الله الدار الآخرة ولا تنس نصيبك من الدنيا وأحسن كما أحسن الله إليك ولا تبغ الفساد في الأرض إن الله لا يحب المفسدين

القول في تأويل قوله تعالى: {وابتغ فيما آتاك الله الدار الآخرة} .يقول تعالى ذكره، مخبرا عن قيل قوم قارون له: لا تبغ يا قارون على قومك، بكثرة مالك، والتمس فيما آتاك الله من الأموال خيرات الآخرة، بالعمل فيها بطاعة الله في الدنيا.قوله: {ولا تنس نصيبك من الدنيا} يقول: ولا تترك نصيبك وحظك من الدنيا، أن تأخذ فيها بنصيبك من الآخرة، فتعمل فيه بما ينجيك غدا من عقاب الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21025 - حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تنس نصيبك من الدنيا، وأحسن كما أحسن الله إليك} يقول: لا تترك أن تعمل لله في الدنيا.حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن سفيان، عن الأعمش، عن ابن عباس {ولا تنس نصيبك من الدنيا} قال: أن تعمل فيها لآخرتك.21016 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا قرة بن خالد، عن عون بن عبد الله {ولا تنس نصيبك من الدنيا} قال: إن قوما يضعونها على غير موضعها. ولا تنس نصيبك من الدنيا: تعمل فيها بطاعة الله.21017 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن معمر، عن ابن أبي نجيح، عن مجاهد {ولا تنس نصيبك من الدنيا} قال: العمل بطاعته.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن ابن جريح، عن مجاهد، قال: تعمل في دنياك لآخرتك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا تنس نصيبك من الدنيا} قال: العمل فيها بطاعة الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، مثله.حدننا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عيسى الجرشي، عن مجاهد: {ولا تنس نصيب من الدنيا} قال: أن تعمل في دنياك لآخرتك.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن مجاهد، قال: العمل بطاعة الله: نصيبه من الدنيا، الذي يثاب عليه في الآخرة.21018 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تنس نصيبك من الدنيا} قال: لا تنس أن تقدم من دنياك لآخرتك، فإنما تجد في آخرتك ما قدمت في الدنيا، فيما رزقك الله.وقال آخرون: بل معنى ذلك: لا تترك أن تطلب فيها حظك من الرزق. ذكر من قال ذلك:21029 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ولا تنس نصيبك من الدنيا} : قال الحسن: ما أحل الله لك منها، فإن لك فيه غنى وكفاية.حدثنا ابن وكيع، قال: ثنا محمد بن حميد المعمري، عن معمر، عن قتادة: {ولا تنس نصيبك من الدنيا} قال: طلب الحلال.21030 - حدثنا ابن وكيع، قال: ثنا حفص، عن أشعث، عن الحسن: {ولا تنس نصيبك من الدنيا} : قال: قدم الفضل، وأمسك ما يبلغك.21031 - القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: الحلال فيها.قوله: {وأحسن كما أحسن الله إليك} يقول: وأحسن في الدنيا إنفاق مالك الذي آتاكه الله، في وجوهه وسبله، كما أحسن الله إليك، فوسع عليك منه، وبسط لك فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21032 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأحسن كما أحسن الله إليك} قال: أحسن فيما رزقك الله.يقول: ولا تلتمس ما حرم الله عليك من البغي على قومك.يقول: إن الله لا يحب بغاة البغي والمعاصي.


078-78-قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ عِندِي أَوَلَمْ يَعْلَمْ أَنَّ اللَّهَ قَدْ أَهْلَكَ مِن قَبْلِهِ مِنَ القُرُونِ مَنْ هُوَ أَشَدُّ مِنْهُ

78-قال إنما أوتيته على علم عندي أولم يعلم أن الله قد أهلك من قبله من القرون من هو أشد منه قوة وأكثر جمعا ولا يسأل عن ذنوبهم المجرمون

القول في تأويل قوله تعالى: {قال إنما أوتيته على علم عندي} .يقول تعالى ذكره قال قارون لقومه الذين وعظوه: إنما أوتيت هذه الكنوز على فضل علم عندي، علمه الله مني، فرضي بذلك عني، وفضلني بهذا المال عليكم، لعلمه بفضلي عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21033 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة {قال إنما أوتيته على علم عندي} قال: على خبر عندي.21034 - قال: حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {إنما أوتيته على علم عندي} قال: لولا رضا الله عني ومعرفته بفضلي ما أعطاني هذا، وقرأ: {أو لم يعلم أن الله قد أهلك من قبله من القرون من هو أشد منه قوة وأكثر جمعا} ... الآية.وقد قيل: إن معنى قوله: {عندي} بمعنى: أرى، كأنه قال: إنما أوتيته لفضل علمي، فيما أرى.قوله: {أو لم يعلم أن الله قد أهلك من قبله من القرون من هو أشد منه قوة وأكثر جمعا} يقول جل ثناؤه: أو لم يعلم قارون حين زعم أنه أوتي الكنوز لفضل علم عنده علمته أنا منه، فاستحق بذلك أن يؤتى ما أوتي من الكنوز، أن الله قد أهلك من قبله من الأمم من هو أشد منه بطشا، وأكثر جمعا للأموال ؛ ولو كان الله يؤتي الأموال من يؤتيه لفضل فيه وخير عنده، ولرضاه عنه، لم يكن يهلك من اهلك من أرباب الأموال الذين كانوا أكثر منه مالا، لأن من كان الله عنه راضيا، فمحال أن يهلكه الله، وهو عنه راض، وإنما يهلك من كان عليه ساخطا.وقوله: {ولا يسأل عن ذنوبهم المجرمون} قيل: إن معنى ذلك أنهم يدخلون النار بغير حساب. ذكر من قال ذلك:21035 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا سفيان، عن عمر، عن قتادة {ولا يسأل عن ذنوبهم المجرمون} قال: يدخلون النار بغير حساب.وقيل: معنى ذلك: أن الملائكة لا تسأل عنهم، لأنهم يعرفونهم بسيماهم. ذكر من قال ذلك:21036 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ولا يسأل عن ذنوبهم المجرمون} كقوله: {يعرف المجرمون بسيماهم} [الرحمن: 41] زرقا سود الوجوه، والملائكة لا تسأل عنهم قد عرفتهم.وقيل معنى ذلك: ولا يسأل عن ذنوب هؤلاء الذين أهلكهم الله من الأمم الماضية المجرمون فيم أهلكوا. ذكر من قال ذلك:21037 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا موسى بن عبيدة، عن محمد بن كعب {ولا يسأل عن ذنوبهم المجرمون} قال: عن ذنوب الذين مضوا فيم أهلكوا.فالهاء والميم في قوله {عن ذنوبهم} على هذا التأويل لمن الذي في قوله: {أو لم يعلم أن الله قد أهلك من قبله من القرون من هو أشد منه قوة} . وعلى التأويل الأول الذي قاله مجاهد وقتادة للمجرمين، وهي بأن تكون من ذكر المجرمين أولى، لأن الله تعالى ذكره غير سائل عن ذنوب مذنب غير من أذنب، لا مؤمن ولا كافر. فإذ كان ذلك كذلك، فمعلوم أنه لا معنى لخصوص المجرمين، لو كانت الهاء والميم اللتان في قوله {عن ذنوبهم} لمن الذي في قوله {من هو أشد منه قوة} من دون المؤمنين، يعني لأنه غير مسئول عن ذلك مؤمن ولا كافر، إلا الذين ركبوه واكتسبوه.


079-79-فَخَرَجَ عَلَى قَوْمِهِ فِي زِينَتِهِ قَالَ الَّذِينَ يُرِيدُونَ الْحَيَاةَ الدُّنيَا يَا لَيْتَ لَنَا مِثْلَ مَا أُوتِيَ قَارُونُ إِنَّهُ لَذُو

79-فخرج على قومه في زينته قال الذين يريدون الحياة الدنيا يا ليت لنا مثل ما أوتي قارون إنه لذو حظ عظيم

القول في تأويل قوله تعالى: {فخرج على قومه في زينته} .يقول تعالى ذكره: فخرج قارون على قومه في زينته، وهي فيما ذكر ثياب الأرجوان. ذكر من قال ذلك:21038 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا طلحة بن عمرو، عن أبي الزبير، عن جابر {فخرج على قومه في زينته} قال: في القرمز.21039 - قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عثمان بن الأسود، عن مجاهد {فخرج على قومه في زينته} قال: في ثياب حمر.21040 - حدثنا ابن وكيع، قال ثنا أبو خالد الأحمر، عن عثمان بن الأسود، عن مجاهد {فخرج على قومه في زينته} قال: على براذين بيض، عليها سروج الأرجوان، عليهم المعصفرات.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد {فخرج على قومه في زينته} قال: عليه ثوبان معصفران.وقال ابن جريج: على بغلة شهباء عليها الأرجوان، وثلاث مئة جارية على البغال الشهب، عليهن ثياب حمر.21041 - حدثنا ابن وكيع، قال: ثني أبي ويحيى بن يمان، عن مبارك، عن الحسن {فخرج على قومه في زينته} قال: في ثياب حمر وصفر.21042 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، أنه سمع إبراهيم النخعي، قال في هذه الآية {فخرج على قومه في زينته} قال: في ثياب حمر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن سماك، عن إبراهيم النخعي، مثله.حدثنا ابن وكيع، قال: ثنا غندر، قال: ثنا شعبة، عن سماك، عن إبراهيم مثله.21043 - حدثنا محمد بن عمرو بن علي المقدمي، قال: ثنا إسماعيل بن حكيم، قال: دخلنا على مالك بن دينار عشية، وإذا هو في ذكر قارون، قال: وإذا رجل من جيرانه عليه ثياب معصفرة، قال: فقال مالك: {فخرج على قومه في زينته} قال: في ثياب مثل ثياب هذا.21044 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فخرج على قومه في زينته} : ذكر لنا أنهم خرجوا على أربعة آلاف دابة، عليهم وعلى دوابهم الأرجوان.21045 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فخرج على قومه في زينته} قال: خرج في سبعين ألفا، عليهم المعصفرات، فيما كان أبي يذكر لنا. {قال الذين يريدون الحياة الدنيا يا ليت لنا مثل ما أوتي قارون!} يقول تعالى ذكره: قال الذين يريدون زينة الحياة الدنيا من قوم قارون: يا ليتنا أعطينا مثل ما أعطي قارون من زينتها!.يقول: إن قارون لذو نصيب من الدنيا.


080-80-وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَيْلَكُمْ ثَوَابُ اللَّهِ خَيْرٌ لِّمَنْ آمَنَ وَعَمِلَ صَالِحاً وَلَا يُلَقَّاهَا إِلَّا الصَّابِرُونَ

80-وقال الذين أوتوا العلم ويلكم ثواب الله خير لمن آمن وعمل صالحا ولا يلقاها إلا الصابرون

القول في تأويل قوله تعالى: {وقال الذين أوتوا العلم ويلكم ثواب الله خبز لمن آمن وعمل صالحا} .يقول تعالى ذكره: وقال الذين أوتوا العلم بالله، حين رأوا قارون خارجا عليهم في زينته، للذين قالوا يا ليت لنا مثل ما أوتي قارون: ويلكم اتقوا الله وأطيعوه، فثواب الله وجزاؤه لمن آمن به وبرسله، وعمل بما جاءت به رسله من صالحات الأعمال في الآخرة، خير مما أوتي قارون من زينته وماله لقارون.قوله: {ولا يلقاها إلا الصابرون} يقول: ولا يلقاها: أي ولا يوفق لقيل هذه الكلمة، وهي قوله: {ثواب الله خير لمن آمن وعمل صالحا} والهاء والألف كناية عن الكلمة. وقال: {إلا الصابرون} يعني بذلك: الذين صبروا عن طلب زينة الحياة الدنيا، وآثروا ما عند الله من جزيل ثوابه على صالحات الأعمال على لذات الدنيا وشهواتها، فجدوا في طاعة الله، ورفضوا الحياة الدنيا.


081-81-فَخَسَفْنَا بِهِ وَبِدَارِهِ الْأَرْضَ فَمَا كَانَ لَهُ مِن فِئَةٍ يَنصُرُونَهُ مِن دُونِ اللَّهِ وَمَا كَانَ مِنَ المُنتَصِرِينَ

81-فخسفنا به وبداره الأرض فما كان له من فئة ينصرونه من دون الله وما كان من المنتصرين

القول في تأويل قوله تعالى: {فخفسنا به وبداره الأرض} .يقول تعالى ذكره: فخسفنا بقارون وأهل داره. وقيل: وبداره، لأنه ذكر أن موسى إذ أمر الأرض أن تأخذه أمرها بأخذه، وأخذ من كان معه من جلسائه في داره، وكانوا جماعة جلوسا معه، وهم على مثل الذي هو عليه من النفاق والمؤازرة على أذى موسى. ذكر من قال ذلك:21046 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: أخبرنا الأعمش، عن المنهال بن عمرو، عن عبد الله بن الحارث، عن ابن عباس، قال: لما نزلت الزكاة أتى قارون موسى، فصالحه على كل ألف دينار دينارا، وكل ألف شيء شيئا، أو قال: وكل ألف شاة شاة "الطبري يشك " ، قال: ثم أتى بيته فحسبه فوجده كثيرا، فجمع بني إسرائيل، فقال: يا بني إسرائيل إن موسى قد أمركم بكل شيء فأطعتموه، وهو الآن يريد أن يأخذ من أموالكم، فقالوا: أنت كبيرنا وأن سيدنا، فمرنا بما شئت، فقال: آمركم أن تجيئوا بفلانة البغي، فتجعلوا لها جعلا، فتقذفه بنفسها، فدعوها فجعل لها جعلا على أن تقذفه بنفسها، ثم أتى موسى، فقال لموسى: إن بني إسرائيل قد اجتمعوا لتأمرهم ولتنهاهم، فخرج إليهم وهم في براح من الأرض، فقال: يا بني إسرائيل من سرق قطعنا يده، ومن افترى جلدناه، ومن زنى وليس له امرأة جلدناه مئة، ومن زنى وله امرأة جلدناه حتى يموت، أو رجمناه حتى يموت والطبري يشك"، فقال له قارون: إن كنت أنت؟قال: وإن كنت أنا! قال: فإن بني إسرائيل يزعمون أنك فجرت بفلانة. قال: ادعوها، فإن قالت، فهو كما قالت؛ فلما جاءت قال لها موسى: يا فلانة، قالت: يا لبيك، قال: أنا فعلت بك ما يقول هؤلاء؟قالت: لا، وكذبوا، ولكن جعلوا لي جعلا على أن أقذفك بنفسي؛ فوثب، فسجد وهو بينهم، فأوحى الله إليه: مر الأرض بما شئت، قال: يا أرض خذيهم! فأخذتهم إلى أقدامهم. ثم قال: يا أرض خذيهم، فأخذتهم إلى ركبهم. ثم قال: يا أرض خذيهم، فأخذتهم! إلى حقيهم، ثم قال: يا أرض خذيهم، فأخذتهم إلى أعناقهم قال: فجعلوا يقولون: يا موسى يا موسى، ويتضرعون إليه. قال: يا أرض خذيهم، فانطبقت عليهم، فأوحى الله إليه: يا موسى، يقول لك عبادي: يا موسى، يا موسى، فلا ترحمهم؟أما لو إياي دعوا، لوجدوني قريبا مجيبا؛ قال: فذلك قول الله: {فخرج على وقمه في زينته} وكانت زينته أنه خرج على دواب شقر عليها سروج حمر، عليهم ثياب مصبغة بالبهرمان. {قال الذين يريدون الحياة الدنيا: يا ليت لنا مثل ما أوتي قارون} ... إلى قوله {إنه لا يفلح الكافرون} يا محمد {تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا، والعاقبة للمتقين} .حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن الأعمش، عن المنهال، عن رجل، عن ابن عباس قال: لما أمر الله موسى بالزكاة، قال: رموه بالزنا، فجزع من ذلك، فأرسلوا إلى امرأة كانت قد أعطوها حكمها، على أن ترميه بنفسها؛ فلما جاءت عظم عليها، وسألها بالذي فلق البحر لبني إسرائيل، وأنزل التوراة على موسى إلا صدقت. قالت: إذ قد استحلفتني، فإني أشهد أنك بريء، وأنك رسول الله، فخر ساجدا يبكي، فأوحى الله تبارك وتعالى: ما يبكيك؟قد سلطناك على الأرض، فمرها بما شئت، فقال: خذيهم، فأخذتهم إلى ما شاء الله، فقالوا: يا موسى، يا موسى ! فقال: خذيهم، فأخذتهم إلى ما شاء الله، فقالوا: يا موسى، يا موسى ! فخسفتهم. قال: وأصاب بني إسرائيل بعد ذلك شدة وجوع شديد، فأتوا موسى، فقالوا: ادع لنا ربك؛ قال: فدعا لهم، فأوحى الله إليه: يا موسى، أتكلمني في قوم قد أظلم ما بيني وبينهم خطاياهم، وقد دعوك فلم تجبهم، أما إياي لو دعوا لأجبتهم.حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس {فخسفنا به وبداره الأرض} قال: قيل للأرض خذيهم، فأخذتهم إلى أعقابهم؛ ثم قيل لها: خذيهم، فأخذتهم إلى ركبهم؛ ثم قيل لها: خذيهم، فأخذتهم إلى أحقائهم؛ ثم قيل لها: خذيهم، فأخذتهم إلى أعناقهم ؛ ثم قيل لها: خذيهم، فخسف بهم، فذلك قوله: {فخسفنا به وبداره الأرض} .حدثنا القاسم، قال: ثنا الحسين، قال: ثنا علي بن هاشم بن البريد، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، في قوله {إن قارون كان من قوم موسى} قال: كان ابن عمه، وكان موسى يقضي في ناحية بني إسرائيل، وقارون في ناحية، قال: فدعا بغية كانت في بني إسرائيل، فجعل لها جعلا على أن ترمي موسى بنفسها، فتركته إذا كان يوم تجتمع فيه بنو إسرائيل إلى موسى، أتاه قارون فقال: يا موسى ما حد من سرق؟قال: أن تنقطع يده، قال: وإن كنت أنت؟قال: نعم ؛ قال. فما حد من زنى؟قال: أن يرجم، قال: وإن كنت أنت؟قال: نعم؛ قال: فإنك قد فعلت، قال: ويلك بمن؟قال: بفلانة! فدعاها موسى، فقال: أنشدك بالذي أنزل التوراة، أصدق قارون؟ قالت: اللهم إذ نشدتني، فإني أشهد أنك برئ، وانك رسول الله، وأن عدو الله قارون جعل لي جعلا على أن أرميك بنفسي؛ قال: فوثب موسى، فخر ساجدا لله، فأوحى الله إليه أن ارفع رأسك، فقد امرت الأرض أن تطيعك، فقال موسى: يا أرض خذيهم، فأخذتهم حتى بلغوا الحقو، قال: يا موسى؛ قال: خذيهم، فأخذتهم حت بلغوا الصدور، قال: يا موسى، قال: خذيهم، قال: فذهبوا. قال: فأوحى الله إليه يا موسى: استغاث بك فلم تغثه، أما لو استغاث بي لأجبته ولأغثته.21047 - حدثنا بشر بن هلال الصواف، قال: ثنا جعفر بن سليمان الضبعي، قال: ثنا علي بن زيد بن جدعان، قال: خرج عبد الله بن الحارث من الدار، ودخل المقصورة؛ فلما خرج منها،جلس وتساند عليها، وجلسنا إليه، فذكر سليمان بن داود {وقال يا أيها الملأ أيكم يأتني بعرشها قبل أن يأتوني مسلمين} ... إلى قوله {إن ربي غني كريم} ثم سكت عن ذكر سليمان، فقال {إن قارون كان من قوم موسى فبغى عليهم} وكان قد أوتي من الكنوز ما ذكر الله في كتابه {ما إن مفاتحه لتنوء بالعصبة أولى القوة} ، {قال إنما أوتيته على علم عندي} قال: وعادى موسى، وكان مؤذيا له، وكان موسى يصفح عنه ويعفو، للقرابة، حتى بنى دارا، وجعل باب داره من ذهب، وضرب على جدرانه صفائح الذهب، وكان الملأ من بني إسرائيل يغدون عليه ويروحون، فيطعمهم الطعام، ويحدثونه ويضحكونه، فلم تدعه شقوته والبلاء، حتى أرسل إلى امرأة من بني إسرائيل مشهورة بالخنا، مشهورة بالسب، فأرسل إليها فجاءته، فقال لها: هل لك أن أمولك وأعطيك، وأخلطك في نسائي، على أن تأتيني والملأ من بني إسرائيل عندي، فتقولي: يا قارون، ألا تنهى عني موسى! قالت: بلى. فلما جلس قارون، وجاء الملأ من بني إسرائيل، أرسل إليها، فجاءت فقامت بين يديه، فقلب الله قلبها، وأحدث لها توبة، فقالت في نفسها: لأن أحدث اليوم توبة، افضل من أن أوذي رسول الله صلى الله عليه وسلم ، وأكذب عدو الله له. فقالت: إن قارون قال لي: هل لك أن أمولك وأعطيك، وأخلطك بنسائي، على أن تأتيني والملأ من بني إسرائيل عندي، فتقولي: يا قارون ألا تنهى عني موسى، فلم أجد توبة أفضل من أن لا أوذي رسول الله صلى الله عليه وسلم ، وأكذب عدو الله؛ فلما تكلمت بهذا الكلام، سقط في يدي قارون، ونكس رأسه، وسكت الملأ، وعرف أنه قد وقع في هلكة، وشاع كلامها في الناس، حتى بلغ موسى؛ فلما بلغ موسى اشتد غضبه، فتوضأ من الماء، وصلى وبكى، وقال: يا رب عدوك لي مؤذ، أراد فضيحتي وشيني، يا رب سلطني عليه. فأوحى الله إليه أن مر الأرض بما شئت تطعك. فجاء موسى إلى قارون؛ فلما دخل عليه، عرف الشر في وجه موسى له، فقال: يا موسى ارحمني؛ قال: يا أرض خذيهم، قال: فاضطربت داره، وساخت بقارون وأصحابه إلى الكعبين، وجعل يقول: يا موسى، فأخذتهم إلى ركبهم، وهو يتصرع إلى موسى: يا موسى ارحمني؛ قال: يا أرض خذيهم، قال فاضطربت داره وساخت، وخسف بقارون وأصحابه إلى سررهم، وهو يتضرع إلى موسى: يا موسى ارحمني؛ قال: يا أرض خذيهم، فخسف به وبداره وأصحابه. قال:وقيل لموسى صلى الله عليه وسلم: يا موسى ما أفظك. أما وعزتي لو إياي نادى لأجبته.21048 - حدثني بشر بن هلال، قال: ثنا جعفر بن سليمان، عن أبي عمران الجوني، قال: بلغني أنه قيل لموسى: لا أعبد الأرض لأحد بعدك أبدا.21049 - حدثنا ابن وكيع، قال: ثنا عبد الرحمن بن مهدي، وعبد الحميد الحماني، عن سفيان، عن الأغر بن الصباح، عن خليفة بن حصين، قال عبد الحميد، عن أبي نصر، عن ابن عباس، ولم يذكر ابن مهدي أبا نصر {فخسفنا به وبداره الأرض} قال: الأرض السابعة.21050 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: بلغنا أنه يخسف به كل يوم مئة قامة، ولا يبلغ أسفل الأرض إلى يوم القيامة، فهو يتجلجل فيها إلى يوم القيامة.21051 - حدثنا ابن وكيع، قال: ثنا زيد بن حبان، عن جعفر بن سليمان، قال: سمعت مالك بن دينار، قال: بلغني أن قارون يخسف به كل يوم مئة قامة.21052 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فخسفنا به وبداره الأرض} ذكر لما أنه يخسف به كل يوم قامة، وأنه يتجلجل فيها، لا يبلغ قعرها إلى يوم القيامة.قوله: {فما كان له من فئة ينصرونه من دون الله} يقول: فلم يكن له جند يرجع إليهم، ولا فئة ينصرونه لما نزل به من سخطه، بل تبرؤوا منه.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:21053 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {فما كان له من فئة ينصرونه} أي جند ينصرونه، وما عنده منعة يمتنع بها من الله.وقد بينا معنى الفئة فيما مضى وأنها الجماعة من الناس، وأصلها الجماعة التي يفيء إليها الرجل عند الحاجة إليهم، للعون على العدو، ثم تستعمل ذلك العرب في كل جماعة كانت عونا للرجل، وظهرا له؛ ومنه قول خفاف:فلـم أر مثلهم حيا لقاحا وجدك بين ناضحة وحجرأشد على صروف الدهر آدا وأكبر منهم فئـة بصبريقول: ولا كان هو ممن ينتصر من الله إذا أحل به نقمته، فيمتنع لقوته منها.


082-82-وَأَصْبَحَ الَّذِينَ تَمَنَّوْا مَكَانَهُ بِالْأَمْسِ يَقُولُونَ وَيْكَأَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ

82-وأصبح الذين تمنوا مكانه بالأمس يقولون ويكأن الله يبسط الرزق لمن يشاء من عباده ويقدر لولا أن من الله علينا لخسف بنا ويكأنه لا يفلح الكافرون

القول في تأويل قوله تعالى: {وأصبح الذين تمنوا مكانه بالأمس يقولون ويكأن الله يبسط الرزق لمن يشاء من عباده ويقدر} يقول تعالى ذكره: وأصبح الذين تمنوا مكانه بالأمس من الدنيا، وغناه وكثرة ماله، وما بسط له منها بالأمس، يعني قبل أن ينزل به ما نزل من سخط الله وعقابه، يقولون: ويكأن الله... اختلف في معنى {ويكأن الله} فأما قتادة، فإنه روي عنه في ذلك قولان: أحدهما ما:21054 - حدثنا به ابن بشار، قال: ثنا محمد بن خالد بن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، قال في قوله {ويكأنه} قال: ألم تر أنه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ويكأنه} : أو لا ترى أنه.وحدثني إسماعيل بن المتوكل الأشجعي، قال: ثنا محمد بن كثير، قال: ثني معمر، عن قتادة: {ويكأنه} قال: ألم تر أنه.والقول الآخر، ما:21055 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن قتادة، في قوله: {ويكأن الله يبسط الرزق} قال: أو لم يعلم أن الله {ويكأنه} : أو لا يعلم أنه.وتأول هذا التأويل الذي ذكرناه عن قتادة في ذلك أيضا بعض أهل المعرفة بكلام العرب من أهل البصرة، واستشهد لصحة تأويله ذلك كذلك، بقول الشاعر:سألتاني الطلاق أن رأتاني قل مالي، قد جئتما بنكرويكأن من يكن له نشب يُحـ ـبب ومن يفتقر يعيش عيش ضروقال بعض نحويي الكوفة: "ويكأن " في كلام العرب: تقرير، كقول الرجل: أما ترى إلى صنع الله وإحسانه ! وذكر أنه أخبره من سمع أعرابية تقول لزوجها: أين ابننا؟ فقال: ويكأنه وراء البيت. معناه: أما ترينه وراء البيت! قال: وقد يذهب بها بعض النحويين إلى أنها كلمتان، يريد: ويك أنه، كأنه أراد: ويلك، فحذف اللام، فتجعل "أن " مفتوحة بفعل مضمر، كأنه قال: ويلك اعلم أنه وراء البيت، فأضمر "اعلم " . قال: ولم نجد العرب تعمل الظن مضمرا، ولا العلم وأشباهه في "أن " ، وذلك أنه يبطل إذا كان بين الكلمتين، أو في آخر الكلمة، فلما أضمر جرى مجرى المتأخر؛ ألا ترى أنه لا يجوز في الابتداء أن يقول: يا هذا، أنك قائم، ويا هذا أن قمت، يريد: علمت، أو اعلم، أو ظننت، أو أظن.وأما حذف اللام من قولك: ويلك حتى تصير: ويك، فقد تقوله العرب، لكثرتها في الكلام، قال عنترة:ولقد شفى نفسي وأبرأ سقمها قول الفوارس ويك عنتر أقدمقال: وقال آخرون: إن معنى قوله {ويكأن} : "وي " منفصلة من كأن، كقولك للرجل: وي أما ترى ما بين يديك؟فقال: "وي " ثم استأنف، كأن الله يبسط الرزق، وهي تعجب، وكأن في معنى الظن والعلم، فهذا وجه يستقيم. قال: ولم تكتبها العرب منفصلة، ولو كانت على هذا لكتبوها منفصلة، وقد يجوز أن تكون كثر بها الكلام، فوصلت بما ليست منه.وقال آخر منهم: إن "وي " : تنبيه، وكأن حرف آخر غيره، بمعنى: لعل الأمر كذا، وأظن الأمر كذا، لأن كأن بمنزلة أظن وأحسب وأعلم.وأولى الأقوال في ذلك بالصحة: القول الذي ذكرنا عن قتادة، من أن معناه: ألم تر، ألم تعلم، للشاهد الذي ذكرنا فيه من قول الشاعر، والرواية عن العرب؛ وأن "ويكأن " في خط المصحف حرف واحد. ومتى وجه ذلك إلى غير التأويل الذي ذكرنا عن قتادة، فإنه يصير حرفين، وذلك أنه إن وجه إلى قول من تأوله بمعنى: ويلك اعلم أن الله، وجب أن يفصل "ويك " من "أن " ، وذلك خلاف خط جميع المصاحف، مع فساده في العربية، لما ذكرنا. وإن وجه إلى قول من يقول: "وي " بمعنى التنبيه، ثم استأنف الكلام بكأن، وجب أن يفصل "وي " من "كأن " ، وذلك أيضا خلاف خطوط المصاحف كلها.فإذا كان ذلك حرفا واحدا، فالصواب من التأويل: ما قاله قتادة، وإذ كان ذلك هو الصواب، فتأويل الكلام: وأصبع الذين تمنوا مكان قارون وموضعه من الدنيا بالأمس، يقولون لما عاينوا ما أحل الله به من نقمته، ألم تريا هذا أن الله يبسط الرزق لمن يشاء من عباده، فيوسع عليه، لا لفضل منزلته عنده، ولا لكرامته عليه، كما كان بسط من ذلك لقارون، لا لفضله ولا لكرامته عليه. {ويقدر} يقول: ويضيق على من يشاء من خلقه ذلك، ويقتر عليه، لا لهوانه، ولا لسخطه عمله.قوله: {لولا أن من الله علينا} يقول: لولا أن تفضل علينا، فصرف عنا ما كنا نتمناه بالأمس، {لخسف بنا} .واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار سوى شيبة: "لخسف بنا " بضم الخاء، وكسر السين وذكر عن شيبة والحسن: {لخسف بنا} بفتح الخاء والسين، بمعنى: لخسف الله بنا.قوله: {ويكأنه لا يفلح الكافرون} يقول: ألم تعلم أنه لا يفلح الكافرون، فتنجح طلباتهم.


083-83-تِلْكَ الدَّارُ الْآخِرَةُ نَجْعَلُهَا لِلَّذِينَ لَا يُرِيدُونَ عُلُوّاً فِي الْأَرْضِ وَلَا فَسَاداً وَالْعَاقِبَةُ لِلْمُتَّقِينَ

83-تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا والعاقبة للمتقين

القول في تأويل قوله تعالى: {تلك الدار الأخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا} .يقول تعالى ذكره: تلك الدار الآخرة نجعل نعيمها للذين لا يريدون تكبرا عن الحق في الأرض وتجبرا عنه ولا فسادا. يقول: ولا ظلم الناس بغير حق، وعملا بمعاصي الله فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21056 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن زياد بن أبي زياد، قال: سمعت عكرمة يقول {لا يريدون علوا في الأرض ولا فسادا} قال: العلو: التجبر.21057 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مسلم البطين {تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا} قال: العلو: التكبر في الحق، والفساد: الأخذ بغير الحق.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن مسلم البطين: {للذين لا يريدون علوا في الأرض} قال: التكبر في الأرض بغير الحق {ولا فسادا} أخذ المال بغير حق.21058 - قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن حبير: {للذين لا يريدون علوا في الأرض} قال: البغي.21059 - حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {للذين لا يريدون علوا في الأرض} قال: تعظما وتحبرا، {ولا فسادا} : عملا بالمعاصي.21060 - حدثنا ابن وكيع، قال: ثنا أبي، عن أشعث السمان، عن أبي سلمان الأعرج، عن علي رضي الله عنه قال: إن الرجل ليعجبه من شراك نعله أن يكون أجود من شراك صاحبه، فيدخل في قوله {تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض ولا فسادا، والعاقبة للمتقين} .قوله: {والعاقبة للمتقين} يقول تعالى ذكره: والجنة للمتقين، وهم الذين اتقوا معاصي الله، وأدوا فرائضه.وبنحو الذي قلنا في معنى العاقبة قال أهل التأويل. ذكر من قال ذلك:21061 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والعاقبة للمتقين} أي الجنة للمتقين.


084-84-مَن جَاء بِالْحَسَنَةِ فَلَهُ خَيْرٌ مِّنْهَا وَمَن جَاء بِالسَّيِّئَةِ فَلَا يُجْزَى الَّذِينَ عَمِلُوا السَّيِّئَاتِ إِلَّا مَا كَانُوا

84-من جاء بالحسنة فله خير منها ومن جاء بالسيئة فلا يجزى الذين عملوا السيئات إلا ما كانوا يعملون

القول في تأويل قوله تعالى: {من جاء بالحسنة فله خير منها ومن جاء بالسيئة} .يقول تعالى ذكره: من جاء الله يوم القيامة بإخلاص التوحيد، فله خير، وذلك الخير هو الجنة والنعيم الدائم، ومن جاء بالسيئة، وهى الشرك بالله. كما:21062 - حدثنا بشر، قال: ثنا يزيد قال ثنا سعيد، عن قتادة، قوله {من جاء بالحسنة فله خير منها} : أي له منها حظ خير، والحسنة: الإخلاص، والسيئة: الشرك.وقد بينا ذلك باختلاف المختلفين، ودللنا على الصواب من القول فيه.قوله: {فلا يجزى الذين عملوا السيئات} يقول: فلا يثاب الذين عملوا السيئات على أعمالهم السيئة.يقول: إلا جزاء ما كانوا يعملون.


085-85-إِنَّ الَّذِي فَرَضَ عَلَيْكَ الْقُرْآنَ لَرَادُّكَ إِلَى مَعَادٍ قُل رَّبِّي أَعْلَمُ مَن جَاء بِالْهُدَى وَمَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

85-إن الذي فرض عليك القرآن لرادك إلى معاد قل ربي أعلم من جاء بالهدى ومن هو في ضلال مبين

القول في تأويل قوله تعالى: {إن الذي فرض عليك القرآن لرادك إلى معاد} .يقول تعالى ذكره: إن الذي أنزل عليك يا محمد القرآن. كما:21063 - القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد، في قوله: {إن الذي فرض عليك القرآن} قال: الذي أعطاك القرآن.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {وإن الذي فرض عليك القرآن} قال: الذي أعطاكه.واختلف أهل التأويل في تأويل قوله: {لرادك إلى معاد} فقال بعضهم: معناه: لمصيرك إلى الجنة. ذكر من قال ذلك:21064 - حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشر، عن خصيف، عن عكرمة، عن ابن عباس {لرادك إلى معاد} قال: إلى معدنك من الجنة.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن سفيان، عن الأعمش، عن رجل، عن سعيد بن جبير، عن ابن عباس، قال: إلى الجنة.21065 - حدثنا ابن وكيع، قال: ثني أبي، عن إبراهيم بن حبان، سمعت أبا جعفر، عن ابن عباس، عن أبي سعيد الخدري {لرادك إلى معاد} قال: معاده آخرته الجنة.21066 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن أبى مالك، في {إن الذي فرض عليك القرآن لرادك إلى معاد} قال: إلى الجنة ليسألك عن القرآن.21067 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، عن سفيان، عن السدي، عن أبي صالح، قال: الجنة.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن سفيان، عن السدى، عن أبي صالح: {لرادك إلى معاد} قال: إلى الجنة.حدثنا يحيى بن يمان، عن سفيان، عن السدي، عن أبي مالك، قال يردك إلى الجنة، ثم يسألك عن القرآن.21068 - حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن سفيان، عن جابر، عن عكرمة ومجاهد، قالا: إلى الجنة.21069 - حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عكرمة وعطاء ومجاهد وأبي قزعة والحسن، قالوا: يوم القيامة.21070 - قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد: {لرادك إلى معاد} قال: يجيء بك يوم القيامة.21071 - ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، عن الحسن والزهري، قالا: معاده يوم القيامة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {لرادك إلى معاد} قال: يجيء بك يوم القيامة.21072 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عون، عن الحسن، في قوله: {لرادك إلى معاد} قال: معادك من الآخرة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {لرادك إلى معاد} قال: كان الحسن يقول: إي والله، إن له لمعادا يبعثه الله يوم القيامة، ويدخله الجنة.وقال آخرون: معنى ذلك: لرادك إلى الموت. ذكر من قال ذلك:21073 - حدثني إسحاق بن وهب الواسطي، قال: ثنا محمد بن عبد الله الزبيري، قال: ثنا سفيان بن سعيد الثوري، عن الأعمش، عن سعيد بن جبير، عن ابن عباس: {لرادك إلى معاد} قال: الموت.حدثنا ابن وكيع، قال: ثنا يحيى بن يمان، عن سفيان، عن السدي، عن رجل، عن ابن عباس، قال: إلى الموت.21074 - قال: ثنا أبي، عن إسرائيل، عن جابر، عن أبي جعفر، عن سعيد: {لرادك إلى معاذ} قال: إلى الموت.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي عمن سمع ابن عباس، قال إلى الموت.حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن يمان، عن سفيان، عن الأعمش، عن سعيد بن جبير، قال: إلى الموت.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن رجل، عن سعيد بن جبير في قوله: {لرادك إلى معاد} قال: الموت.21075 - حدثنا القاسم، قال: ثنا أبو نميلة، عن أبي حمزة، عن جابر، عن عدي بن ثابت، عن سعيد بن جبير، عن ابن عباس، قالا: إلى الموت، أو إلى مكة.وقال آخرون: بل معنى ذلك: لرادك إلى الموضع الذي خرجت منه، وهو مكة. ذكر من قال ذلك:21076 - حدثنا ابن وكيع، قال: ثنا يعلى بن عبيد، عن سفيان العصفري، عن عكرمة، عن ابن عباس: {لرادك إلى معاد} قال: إلى مكة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لرادك إلى معاد} قال: يقول: لرادك إلى مكة، كما أخرجك منها.حدثنا أبو كريب، قال: ثنا ابن يمان، قال: أخبرنا يونس بن أبي إسحاق، عن مجاهد، قال: مولده بمكة.21077 - حدثنا ابن وكيع، قال ثنا أبي عن يونس بن أبي إسحاق، قال: سمعت مجاهدا يقول: {لرادك إلى معاد} قال: إلى مولدك بمكة.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن عمرو، وهو ابن أبي إسحاق، عن مجاهد، في قوله: {إن الذي فرض عليك القرآن لرادك إلى معاد} قال: إلى مولدك بمكة.حدثني الحسين بن علي الصدائي، قال: ثنا أبي، عن الفضيل بن مرزوق، عن مجاهد أبي الحجاج، في قوله: {إن الذي فرض عليك القرآن لرادك إلى معاد} قال: إلى مولده بمكة.حدثنا القاسم، قال: ثنا الحسين، قال: ثني عيسى بن يونس، عن أبيه، عن مجاهد قال: إلى مولدك بمكة.والصواب من القول في ذلك عندي: قول من قال: لرادك إلى عادتك من الموت، أو إلى عادتك حيث ولدت، وذلك أن المعاد في هذا الموضع: المفعل من العادة، ليس من العود، إلا أن يوجه موجه تأويل قوله: {لرادك} لمصيرك، فيتوجه حينئذ قوله {إلى معاد} إلى معنى العود، ويكون تأويله: إن الذي فرض عليك القرآن لمصيرك إلى أن تعود إلى مكة مفتوحة لك.فإن قال قائل: فهذه الوجوه التي وصفت في ذلك قد فهمناها، فما وجه تأويل من تأوله بمعنى: لرادك إلى الجنة؟قيل: ينبغي أن يكون وجه تأويله ذلك كذلك على هذا الوجه الآخر، وهو لمصيرك إلى أن تعود إلى الجنة.فإن قال قائل: أو كان أخرج من الجنة، فيقال له: نحن نعيدك إليها؟قيل: لذلك وجهان:أحدهما: أنه إن كان أبوه آدم صلى الله عليهما أخرج منها، فكأن ولده بإخراج الله إياه منها، قد أخرجوا منها، فمن دخلها فكأنما يرد إليها بعد الخروج.والثاني أن يقال: إنه كان صلى الله عليه وسلم دخلها ليلة أسري به، كما روي عنه أنه قال: "دخلت الجنه، فرأيت فيها قصرا، فقلت لمن هذا؟فقالوا لعمر بن الخطاب " ، ونحو ذلك من الأخبار التي رويت عنه بذلك، ثم رد إلى الأرض، فيقال له: إن الذي فرض عليك القرآن لرادك لمصيرك إلى الموضع الذي خرجت منه من الجنة، إلى أن تعود إليه، فذلك إن شاء الله قول من قال ذلك.قوله: {قل ربي أعلم من جاء بالهدى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين: ربي أعلم من جاء بالهدى الذي من سلكه نجا، ومن هو في جور عن قصد السبيل منا ومنكم.وقوله: {مبين} يعني أنه يبين للمفكر الفهم إذا تأمله وتدبره، أنه ضلال وجور عن الهدى.


086-86-وَمَا كُنتَ تَرْجُو أَن يُلْقَى إِلَيْكَ الْكِتَابُ إِلَّا رَحْمَةً مِّن رَّبِّكَ فَلَا تَكُونَنَّ ظَهِيراً لِّلْكَافِرِينَ

86-وما كنت ترجو أن يلقى إليك الكتاب إلا رحمة من ربك فلا تكونن ظهيرا للكافرين

القول في تأويل قوله تعالى: {وما كنت ترجوا أن يلقى إليك الكتب إلا رحمة من ربك} .يقول تعالى ذكره: وما كنت ترجو يا محمد أن ينزل عليك هذا القرآن، فتعلم الأنباء والأخبار عن الماضين قبلك، والحادثة بعدك، مما لم يكن بعد، مما لم تشهده ولا تشهده، ثم تتلو ذلك على قومك من قريش، إلا أن ربك رحمك، فأنزله عليك، فقوله: {إلا رحمه من ربك} استثناء منقطع.قوله: {فلا تكونن ظهيرا للكافرين} يقول: فاحمد ربك على ما أنعم به عليك من رحمته إياك، بإنزاله عليك هذا الكتاب، ولا تكونن عونا لمن كفر بربك على كفره به.وقيل: إن ذلك من المؤخر الذي معناه التقديم، وإن معنى اللام: إن الذي فرض عليك القرآن، فأنزله عليك، وما كنت ترجو أن ينزل عليك، فتكون نبيا قبل ذلك، لرادك إلى معاد.


087-87-وَلَا يَصُدُّنَّكَ عَنْ آيَاتِ اللَّهِ بَعْدَ إِذْ أُنزِلَتْ إِلَيْكَ وَادْعُ إِلَى رَبِّكَ وَلَا تَكُونَنَّ مِنَ الْمُشْرِكِينَ

87-ولا يصدنك عن آيات الله بعد إذ أنزلت إليك وادع إلى ربك ولا تكونن من المشركين

القول في تأويل قوله تعالى: {ولا يصدنك عن آيات الله بعد إذ أنزلت إليك وادع إلى ربك} .يقول تعالى ذكره: ولا يصرفنك عن تبليغ آيات الله وحججه بعد أن أنزلها إليك ربك يا محمد هؤلاء المشركون بقولهم: {لولا أوتى مثل ما أوتى موسى} وادع إلى ربك وبلغ رسالته إلى من أرسلك إليه بها.يقول: ولا تتركن الدعاء إلى ربك، وتبليغ المشركين رسالته، فتكون ممن فعل فعل المشركين بمعصيته ربه، وخلافه أمره.


088-88-وَلَا تَدْعُ مَعَ اللَّهِ إِلَهاً آخَرَ لَا إِلَهَ إِلَّا هُوَ كُلُّ شَيْءٍ هَالِكٌ إِلَّا وَجْهَهُ لَهُ الْحُكْمُ وَإِلَيْهِ تُرْجَعُونَ

88-ولا تدع مع الله إلها آخر لا إله إلا هو كل شيء هالك إلا وجهه له الحكم وإليه ترجعون

القول في تأويل قوله تعالى: {ولا تدع مع الله إلهاآخر} .يقول تعالى ذكره: ولا تعبد يا محمد مع معبودك الذي له عبادة كل شيء معبودا آخر سواه.قوله: {لا إله إلا هو} يقول: لا معبود تصلح له العبادة إلا الله الذي كل شيء هالك إلا وجهه.واختلف في معنى قوله: {إلا وجهه} فقال بعضهم: معناه: كل شيء هالك إلا هو.وقال آخرون: معنى ذلك: إلا ما أريد به وجهه، واستشهدوا لتأويلهم ذلك كذلك بقول الشاعر:أستغفر الله ذنبا لست محصيه رب العباد إليه الوجه والعملقوله: {له الحكم} يقول: له الحكم بين خلقه دون غيره، ليس لأحد غيره معه فيهم حكم.يقول: واليه تردون من بعد مماتكم، فيقضي بينكم بالعدل، فيجازي مؤمنيكم جزاءهم، وكفاركم ما وعدهم.


001-1-الم

1-الم

القول في تأويل قوله تعالى: {آلم} قال أبو جعفر: اختلفت تراجمة القرآن في تأويل قول الله تعالى ذكره: {الم} فقال بعضهم: هو اسم من أسماء القران. ذكر من قال ذلك:184 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الم} قال: اسم من أسماء القرآن185 - حدثني المثنى بن إبراهيم الآملي، قال: حدثنا أبو حذيفة موسى بن مسعود قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد قال: {الم} اسم من أسماء القرآن186 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج ، عن ابن جريج قال: {الم} اسم من أسماء القرآن. وقال بعضهم: هو فواتح يفتح الله بها القرآن. ذكر من قال ذلك:187 - حدثني هارون بن إدريس الأصم الكوفي، قال: حدثنا عبد الرحمن بن محمد المحاربي، عن ابن جريج، عن مجاهد، قال: {الم} فواتح يفتح الله بها القرآن.حدثنا أحمد بن حازم الغفاري، قال: حدثنا أبو نعيم، قال: حدثنا سفيان، عن مجاهد، قال: {الم} فواتح.حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، عن يحيى بن آدم، عن سفيان، عن ابن أبي نجيح عن مجاهد، قال: {الم} و {حم} و {المص} و {ص} فواتح افتتح الله بها.حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثل حديث هارون بن إدريس. وقال بعضهم: هو اسم للسورة. ذكر من قال ذلك:188 - حدثني يونس بن عبد الأعلى، قال: أنبأنا عبد الله بن وهب، قال: سألت عبد الرحمن بن زيد بن أسلم، عن قول الله: {الم ذلك الكتاب} و {الم تنزيل} و {المر تلك} فقال: قال أبي: إنما هي أسماء السور.وقال بعضهم: هو اسم الله الأعظم. ذكر من قال ذلك:189 - حدثنا محمد بن المثنى، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا شعبة، قال: سألت السدي عن {حم} و {طسم} و {الم} فقال قال ابن عباس: هو اسم الله الأعظم.حدثنا محمد بن المثنى، قال: حدثني أبو النعمان، قال: حدثنا شعبة عن إسماعيل السدي، عن مرة الهمداني، قال: قال عبد الله فذكر نحوه.190 - حدثني المثنى قال: حدثنا إسحاق بن الحجاج، عن عبيد الله بن موسى، عن إسماعيل، عن الشعبي قال: فواتح السور من أسماء الله. وقال بعضهم: هو قسم أقسم الله به وهي من أسمائه. ذكر من قال ذلك:191 - حدثني يحيى بن عثمان بن صالح السهمي، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: هو قسم أقسم الله به وهو من أسماء الله.192 حدثنا يعقوب بن إبراهيم، قال: حدثنا ابن علية، قال: حدثنا خالد الحذاء عن عكرمة قال: {الم} قسم. وقال بعضهم: هو حروف مقطعة من أسماء وأفعال، كل حرف من ذلك لمعنى غير معنى الحرف الآخر. ذكر من قال ذلك:193 - حدثنا أبو كريب، قال: حدثنا وكيع، وحدثنا سفيان بن وكيع، قال: حدثنا ابن أبي شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: {الم} قال: أنا الله أعلم.194 - وحدثنا عن أبي عبيد قال: حدثنا أبو اليقظان، عن عطاء بن السائب، عن سعيد بن جبير، قال قوله: {الم} قال: أنا الله أعلم.195 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد القناد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {الم} قال: أما: {الم} فهو حرف اشتق من حروف هجاء أسماء الله جل ثناؤه.196 حدثنا محمد بن معمر، قال: حدثنا عباس بن زياد الباهلي، قال: حدثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في قوله: {الم} و {حم} و {ن} قال: اسم مقطع. وقال بعضهم: هي حروف هجاء موضوع. ذكر من قال ذلك:197 - حدثنا عن منصور بن أبي نويرة، قال: حدثنا أبو سعيد المؤدب، عن خصيف، عن مجاهد، قال: فواتح السور كلها {ق} و {ص} و {حم} و {طسم} و {الر } وغير ذلك هجاء موضوع. وقال بعضهم: هي حروف يشتمل كل حرف منها على معان شتى مختلفة ذكر من قال ذلك:198 - حدثني المثنى بن إبراهيم الطبري، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر الرازي قال: حدثني أبي، عن الربيع بن أنس في قول الله تعالى ذكره: {الم} قال: هذه الأحرف من التسعة والعشرين حرفا، دارت فيها الألسن كلها، ليس منها حرف إلا وهو مفتاح اسم من أسمائه، وليس منها حرف إلا وهو في آلائه وبلائه، وليس منها حرف إلا وهو مدة قوم وآجالهم. وقال عيسى ابن مريم: "وعجيب ينطقون في أسمائه، ويعيشون في رزقه، فكيف يكفرون " ؟قال: الألف: مفتاح اسمه "الله " ، واللام: مفتاح اسمه "لطيف " ، والميم: مفتاح اسمه "مجيد " ؛ والألف: آلاء الله، واللام: لطفه، والميم: مجده ؛ الآلف: سنة، واللام ثلاثون سنة، والميم: أربعون سنة.حدثنا ابن حميد، قال: حدثنا حكام عن أبي جعفر، عن الربيع بنحوه.وقال بعضهم: هي حروف من حساب الجمل، كرهنا ذكر الذي حكي ذلك عنه، إذ كان الذي رواه ممن لا يعتمد على روايته ونقله، وقد مضت الرواية بنظير ذلك من القول عن الربيع بن أنس.وقال بعضهم: لكل كتاب سر، وسر القرآن فواتحه.وأما أهل العربية فإنهم اختلفوا في معنى ذلك، فقال بعضهم: هي حروف من حروف المعجم استغني بذكر ما ذكر منها في أوائل السور عن ذكر بواقيها التي هي تتمة الثمانية والعشرين حرفا، كما استغنى المخبر عمن أخبر عنه أنه في حروف المعجم الثمانية والعشرين بذكر "أ ب ت ث " عن ذكر بواقي حروفها التي هي تتمة الثمانية والعشرين، قال: ولذلك رفع {ذلك الكتاب} لأن معنى الكلام: الألف واللام والميم من الحروف المقطعة {ذلك الكتاب} الذي أنزلته إليك مجموعا {لا ريب فيه...} .فإن قال قائل: فإن "أ ب ت ث " قد صارت كالاسم في حروف الهجاء كما صارت الحمد اسما لفاتحة الكتاب. قيل له: لما كان جائزا أن يقول القائل: ابني في "ط ظ " ، وكان معلوما بقيله ذلك لو قاله أنه يريد الخبر عن ابنه أنه في الحروف المقطعة، علم بذلك أن "أ ب ت ث " ليس لها باسم، وإن كان ذلك آثر في الذكر من سائرها. قال: وإنما خولف بين ذكر حروف المعجم في فواتح السور، فذكرت في أوائلها مختلفة ، وذكرها إذا ذكرت بأوائلها التي هي "أ ب ت ث " مؤتلفة ليفصل بين الخبر عنها، إذا أريد بذكر ما ذكر منها مختلفا الدلالة على الكلام المتصل، وإذا أريد بذكر ما ذكر منها مؤتلفا الدلالة على الحروف المقطعة بأعيانها. واستشهدوا - الإجازة قول القائل: ابني في "ط ظ " ، وما أشبه ذلك من الخبر عنه أنه في حروف المعجم، وأن ذلك من قيله في البيان يقوم مقام قوله: "ابني في أ ب ت ث " برجز بعض الرجاز من بني أسد:لما رأيت أمرها في حطي وفنكت في كذب ولطأخذت منها بقرون شمط فلم يزل ضربي بها ومعطيحتى علا الرأس دم يغطيفزعم أنه أراد بذلك الخبر عن المرأة أنها في "أبي جاد " ، فأقام قوله: "لما رأيت أمرها في حطي " مقام خبره عنها أنها في "أبي جاد " ، إذ كان ذاك من قوله يدل سامعه على ما يدله عليه قوله: لما رأيت أمرها في أبي جاد.وقال آخرون: بل ابتدئت بذلك أوائل السور ليفتح لاستماعه أسماع المشركين، إذ تواصوا بالإعراض عن القرآن، حتى إذا استمعوا له تلي عليهم المؤلف منه.وقال بعضهم: الحروف التي هي فواتح السور حروف يستفتح الله بها كلامه.فإن قيل: هل يكون من القرآن ما ليس له معنى؟فإن معنى هذا أنه افتتح بها ليعلم أن السورة التي قبلها قد انقضت، وأنه قد أخذ في أخرى، فجعل هذا علامة انقطاع ما بينهما، وذلك في كلام العرب ينشد الرجل منهم الشعر فيقول: بل....وبلدة ما الإنس من آهالهاويقول: لا بل...ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا تعد في وزنه، ولكن يقطع بها كلاما ويستأنف الآخر.قال أبو جعفر: ولكل قول من الأقوال التي قالها الذين وصفنا قولهم في ذلك وجه معروف. فأما الذين قالوا: {الم} اسم من أسماء القرآن، فلقولهم ذلك وجهان: أحدهما أن يكونوا أرادوا أن: {الم} اسم للقرآن كما الفرقان اسم له. وإذا كان معنى قائل ذلك كذلك، كان تأويل قوله: {الم} ذلك الكتاب على معنى القسم ؛ كأنه قال: والقرآن هذا الكتاب لا ريب فيه. والآخر منهما أن يكونوا أرادوا أنه اسم من أسماء السورة التي تعرف به كما تعرف سائر الأشياء بأسمائها التي هي لها أمارات تعرف بها، فيفهم السامع من القائليقول: قرأت اليوم {المص} و {ن} أي السورة التي قرأها من سور القرآن، كما يفهم عنه إذا قال: لقيت اليوم عمرا وزيدا، وهما بزيد وعمر وعارفان من الذي لقي من الناس. وإن أشكل معنى ذلك على امرئ فقال: وكيف يجوز أن يكون ذلك كذلك ونظائر الم المر في القرآن جماعة من السور؟وإنما تكون الأسماء أمارات، إذا كانت مميزة بين الأشخاص، فأما إذا كانت غير مميزة فليست أمارات. قيل: إن الأسماء وإن كانت قد صارت لاشتراك كثير من الناس في الواحد منها غير مميزة إلا بمعان أخر معها من ضم نسبة المسمى بها إليها أو نعته أو صفته بما يفرق بينه وبين غيره من أشكالها، فإنها وضعت ابتداء للتمييز لا شك ثم احتيج عند الاشتراك إلى المعاني المفرقة بين المسمى بها. فكذلك ذلك في أسماء السور، جعل كل اسم - في قول قائل هذه المقالة - أمارة للمسمى به من السور فلما شارك المسمى به فيه غيره من سور القرآن احتاج المخبر عن سورة منها أن يضم إلى اسمها المسمى به من ذلك ما يفرق به للسامع بين الخبر عنها وعن غيرها من نعت وصفة أو غير ذلك، فيقول المخبر عن نفسه إنه تلا سورة البقرة إذا سماها باسمها الذي هو {الم } قرأت {الم} البقرة، وفي آل عمران: قرأت {الم} آل عمران، و {الم ذلك الكتاب } و {الم الله لا إله إلا هو الحي القيوم} . كما لو أراد الخبر عن رجلين اسم كل واحد منهما عمرو، غير أن أحدهما تميمي والآخر أزدي، للزمه أن يقول لمن أراد إخباره عنهما: لقيت عمرا التميمي وعمرا الأزدي، إذ كان لا فرق بينهما وبين غيرهما ممن يشاركهما في أسمائهما إلا بنسبتهما كذلك، فكذلك ذلك في قول من تأول في الحروف المقطعة أنها أسماء للسور.وأما الذين قالوا: ذلك فواتح يفتتح الله عز وجل بها كلامه، فإنهم وجهوا ذلك إلى نحو المعنى الذي حكيناه عمن حكينا عنه من أهل العربية أنه قال: ذلك أدلة على انقضاء سورة وابتداء في أخرى وعلامة لانقطاع ما بينهما، كما جعلت "بل " في ابتداء قصيدة دلالة على ابتداء فيها وانقضاء أخرى قبلها كما ذكرنا عن العرب إذا أرادوا الابتداء في إنشاد قصيد ة، قالوا: بل....ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا داخلة في وزنه، ولكن ليدل به على قطع كلام وابتداء آخر.وأما الذين قالوا: ذلك حروف مقطعة بعضها من أسماء الله عز وجل، وبعضها منصفاته، ولكل حرف من ذلك معنى غير معنى الحرف الآخر. فإنهم نحوا بتأويلهم ذلك نحو قول الشاعر:قلنا لها قفي لنا قالت قاف لا تحسبي أنا نسينا الإيجافيعني بقوله: قالت قاف: قالت قد وقفت. فدلت بإظهار القاف من ووقفت و على مرادها من تمام الكلمة التي هي "وقفت " ، فصرفوا قوله: {الم} وما أشبه ذلك إلى نحو هذا المعنى، فقال بعضهم: الألف ألف "أنا " ، واللام لام "الله " ، والميم ميم "أعلم " ، وكل حرف منها دال على كلمة تامة. قالوا: فجملة هذه الحروف المقطعة إذا ظهر مع كل حرف منهن تمام حروف الكلمة "أنا " الله أعلم ". قالوا: وكذلك سائر جميع ما في أوائل سور القرآن من ذلك، فعلى هذا المعنى وبهذا التأويل. قالوا: ومستفيض ظاهر في كلام العرب أن ينقص المتكلم منهم من الكلمة الأحرف إذا كان فيما بقي دلالة على ما حذف منها، ويزيد فيها ما ليس منها إذا لم تكن الزيادة ملسة معناها على سامعها كحذفهم في النقص في الترخيم من " حارث " " الثاء "فيقولون: يا حار، ومن " مالك " " الكاف "فيقولون: يا مال، وأما أشبه ذلك. وكقول راجزهمما للظليم عال كيف لا يا ينقذ عنه جلده إذا ياكأنه أراد أن يقول: إذا يفعل كذا وكذا، فاكتفى بالياء من ويفعل.. وكما قال آخر منهم:بالخير خيرات وإن شرا فايريد فشرا.ولا أريد الشر إلا أن تايريد إلا أن تشاء. فاكتفى بالتاء والفاء في الكلمتين جميعا من سائر حروفهما، وما أشبه ذلك من الشواهد التي يطول الكتاب باستيعابه. وكما:199 - حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن أيوب وابن عون، عن محمد، قال: لما مات يزيد بن معاوية، قال لي عبدة: إني لا أراها إلا كائنة فتنة فافزع من ضيعتك والحق بأهلك ! قلت: فما تأمرني ؟قال: أحب إلي لك أن تا - قال أيوب وابن عون بيده تحت خده الأيمن يصف الاضطجاع - حتى ترى أمرا تعرفهقال أبو جعفر: يعني ب " تا "تضطجع، فاجتزأ بالتاء من تضطجع. وكما قال الآخر في الزيادة في الكلام على النحو الذي وصفت:أقول إذ خرت على الكلكال يا ناقتي ما جلت من مجاليريد الكلكل. وكما قال الآخر:إن شكلي وإن شكلك شتى فالزمي الخص،واخفضي تبيضضيفزاد ضادا وليست في الكلمة. fقالوا: فكذلك ما نقص من تمام حروف كل كلمة من هذه الكلمات التي ذكرنا أنها تتمة حروف {الم} ونظائرها، نظير ما نقص من الكلام الذي حكيناه عن العرب في أشعارها وكلامها.وأما الذين قالوا: كل حرف من {الم} ونظائرها دال على معان شتى نحو الذي ذكرنا عن الربيع بن انس، فإنهم وجهوا ذلك إلى مثل الذي وجهه إليه من قال هو بتأويل: " أنا الله أعلم "في أن كل حرف منه بعض حروف كلمة تامة استغني بدلالته على تمامه عن ذكر تمامه، وإن كانوا له مخالفين في كل حرف من ذلك، أهو من الكلمة التي ادعى أنه منها قائلو القول الأول أم من غيرها؟فقالوا: بل الألف من {الم} من كلمات شتى هي دالة على معاني جميع ذلك وعلى تمامه. قالوا: وإنما أفرد كل حرف من ذلك وقصر به عن تمام حروف الكلمة أن جميع حروف الكلمة لو أطهرت لم تدل الكلمة التي تظهر بعض هذه الحروف المقطعة بعض لها، إلا على معنى واحد لا على معنيين وأكثر منهما. قالوا: وإذا كان لا دلالة في ذلك لو أظهر جميعها إلا على معناها الذي هو معنى واحد، وكان الله جل ثناؤه قد أواد الدلالة بكل حرف منها على معان كثيرة لشيء واحد، لم يجز إلا أن يفرد.الحرف الدال على تلك المعاني، ليعلم المخاطبون به أن الله عز وجل لم يقصد قصد معنى واحد ودلالة على شيء واحد بما خاطبهم به، وأنه إنما قصد الدلالة [به] على أشياء كثيرة. قالوا: فالألف من {الم} مقتضية معاني كثيرة، منها: إتمام اسم الرب الذي هو الله، وتمام اسم نعماء الله التي هي آلاء الله، والدلالة على أجل قوم أنه سنة، إذا كانت الألف في حساب الجمل واحدا. واللام مقتضية تمام اسم الله الذي هو لطيف، وتمام اسم فضله الذي هو لطف، والدلالة على أجل قوم أنه ثلاثون سنة. والميم مقتضية تمام اسم الله الذي هو مجيد، وتمام اسم عظمته التي هي مجد، والدلالة على أجل قوم أنه أربعون سنة. فكان معنى الكلام في تأويل قائل القول الأول: أن الله جل ثناؤه افتتح كلامه بوصف نفسه بأنه العالم الذي لا يخفى عليه شيء ، وجعل ذلك لعباده منهجا يسلكونه في مفتتح خطبهم ورسائلهم ومهم أمورهم، وابتلاء منه لهم ليستوجبوا به عظيم الثواب في دار الجزاء، كما افتتح بالحمد لله رب العالمين، و {الحمد لله الذي خلق السماوات والأرض} [الأنعام: 1] وما أشبه ذلك من السور التي جعل مفاتحها الحمد لنفسه. وكما جعل مفاتح بعضها تعظيم نفسه وإجلالها بالتسبيح كما قال جل ثناؤه {سبحان الذي أسرى بعبده ليلا} [الإسراء: 1] وما أشبه ذلك من سائر سور القرآن التي جعل مفاتح بعضها تحميد نفسه، ومفاتح بعضها تمجيدها، ومفاتح بعضها تعظيمها وتنزيهها. فكذلك جعل مفاتح السور الأخرى التي أوائلها بعض حروف المعجم مدائح نفسه أحيانا بالعلم، وأحيانا بالعدل والإنصاف، وأحيانا بالإفضال والإحسان بإيجاز واختصار، ثم اقتصاص الأمور بعد ذلك. وعلى هذا التأويل يجب أن يكون الألف واللام والميم في أماكن الرفع مرفوعا بعضها ببعض دون قوله: {ذلك الكتاب} ويكون ذلك الكتاب خبر مبتدأ منقطعا عن معنى {الم} ، وكذلك " ذلك "في تأويل قول قائل هذا القول الثاني مرفوع بعضه ببعض، وإن كان مخالفا معناه معنى قول قائل القول الأول.وأما الذين قالوا: هن حروف من حروف حساب الجمل دون ما خالف ذلك من المعاني، فإنهم قالوا: لا نعرف للحروف المقطعة معنى يفهم سوى حساب الجمل وسوى تهجي قول القائل: {الم}. وقالوا: غير جائز أن يخاطب الله جل ثناؤه عباد إلا بما يفهمونه ويعقلونه عنه. فلما كان ذلك كذلك - وكان قوله: {الم} لا يعقل لها وجه توجه إليه إلا أحد الوجهين اللذين ذكرنا، فبطل أحد وجهيه، وهو أن يكون مرادا بها تهجي.{الم} - صح وثبت أنه مراد به الوجه الثاني وهو حساب الجمل ؛ لأن قول القائل: {الم} لا يجوز أن يليه من الكلام ذلك الكتاب لاستحالة معنى الكلام وخروجه عن المعقول إذا ولي {الم} ذلك الكتاب. واحتجوا لقولهم ذلك أيضا بما:200 - حدثنا به محمد بن حميد الرازي، قال: حدثنا سلمة بن الفضل. قال: حدثني محمد بن إسحاق ، قال: حدثني الكلبي، عن أبي صالح، عن ابن عباس، عن جابر بن عبد الله بن رئاب، قال: مر أبو ياسر بن أخطب برسول الله صلى الله عليه و سلم وهو يتلو فاتحة سورة البقرة: {الم ذلك الكتاب لا ريب فيه} فأتى أخاه حيي بن أخطب في رجال من يهود فقال: تعلمون والله لقد سمعت محمدا يتلو فيما أنزل الله عز وجل عليه: {الم ذلك الكتاب} فقالوا: أنت سمعته؟ قال: نعم فمشى حيي بن أخطب في أولئك النفر من يهود إلى رسول الله صلى الله عليه و سلم، فقالوا: يا محمد ألم يذكر لنا أنك تتلو فيما أنزل عليك: {الم ذلك الكتاب} رسول الله صلى الله عليه و سلم: " بلى "فقالوا: أجاءك بهذا جبريل من عند الله؟قال: " نعم "! قالوا: لقد بعث الله جل ثناؤه قبلك أنبياء ما نعلمه بين لنبي منهم ما مدة ملكه وما أجل أمته غيرك ! فقال حيي بن أخطب: وأقبل على من كان معه، فقال لهم: الألف واحدة، واللام ثلاثون، والميم أربعون، فهذه إحدى وسبعون سنة، قال: فقال لهم: أتدخلون في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة؟قال: ثم أقبل على رسول الله صلى الله عليه و سلم، فقال: يا محمد هل مع هذا غيره؟ قال: " نعم "! قال: ماذا؟قال: " المص "قال: هذه أثقل وأطول: الألف واحدة، واللام ثلاثون، والميم أربعون، والصاد تسعون. فهذه مائة وإحدى وستون سنة ؛ هل مع هذا يا محمد غيره؟قال: " نعم "! قال: ماذا؟قال: " الر "قال: هذه أثقل وأطول الألف واحدة، واللام ثلاثون، والراء مائتان، فهذه إحدى وثلاثون ومائتا سنة ؛ فقال: هل مع هذا غيره يا محمد؟قال: " نعم المر "، قال: فهذه أثقل وأطول: الألف واحدة واللام ثلاثون، والميم أربعون، والراء مائتان، فهذه إحدى وسبعون ومائتا سنة. ثم قال: لقد لبس علينا أمرك يا محمد، حتى ما ندري أقليلا أعطيت أم كثيرا ! ثم قاموا عنه، فقال أبو ياسر لأخيه حيي بن أخطب ولمن معه من الأحبار: ما يدريكم لعله قد جمع هذا كله لمحمد: إحدى وسبعون، وإحدى وستون ومائة، ومائتان وإحدى وثلاثون، ومائتان وإحدى وسبعون، فذلك سبعمائة سنة وأربع وثلاثون، فقالوا: لقد تشابه علينا أمره. ويزعمون أن هؤلاء الآيات نزلت فيهم: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات}. [آل عمران: 7]فقالوا: قد صرح هذا الخبر بصحة ما قلنا في ذلك من التأويل وفساد ما قاله مخالفونا فيه.والصواب من القول عندي في تأويل مفاتح السور التي هي حروف المعجم: أن الله جل ثناؤه جعلها حروفا مقطعة ولم يصل بعضها ببعض فيجعلها كسائر الكلام المتصل الحروف ؛ لأنه عز ذكره أراد بلفظه الدلالة بكل حرف منه على معان كثيرة لا على معنى واحد، كما قال الربيع بن أنس، وإن كان الربيع قد اقتصر به على معان ثلاثة دون ما زاد عليها. والصواب في تأويل ذلك عندي أن كل حرف منه يحوي ما قاله الربيع وما قاله سائر المفسرين غيره فيه، سوى ما ذكرت من القول عمن ذكرت عنه من أهل العربية أنه كان يوجه تأويل ذلك إلى أنه حروف هجاء استغني بذكر ما ذكر منه في مفاتح السور عن ذكر تتمة الثمانية والعشرين حرفا من حروف المعجم بتأويل: أن هذه الحروف، ذلك الكتاب ، مجموعة لا ريب فيه، فإنه قول خطأ فاسد لخروجه عن أقوال جميع الصحابة والتابعين، ومن بعدهم من الخالفين من أهل التفسير والتأويل، فكفى دلالة على خطئه شهادة الحجة شهادة الحجة عليه بالخطأ مع إبطال قائل ذلك قوله الذي حكيناه عنه، إذ صار إلى البيان عن رفع ذلك الكتاب بقوله مرة إنه مرفوع كل واحد منهما بصاحبه ومرة أخرى أنه مرفوع بالراجع من ذكره في قوله: {لا ريب فيه} ومرة بقوله: {هدى للمتقين} وذلك ترك منه لقوله إن {الم} رافعة {ذلك الكتاب} وخروج من القول الذي ادعاه في تأويل {الم ذلك الكتاب} وأن تأويل ذلك: هذه الحروف ذلك الكتاب.فإن قال لنا قائل: وكيف يجوز أن يكون حرف واحد شاملا الدلالة على معان كثيرة مختلفة؟قيل: كما جاز أن تكون كلمة واحدة تشتمل على معان كثيرة مختلفة كقولهم للجماعة من الناس: أمة، وللحين من الزمان: أمة، وللرجل المتعبد المطيع لله: أمة، وللدين والملة: أمة. وكقولهم للجزاء والقصاص: دين، وللسلطان والطاعة: دين، وللتذلل: دين، وللحساب: دين ؛ في أشباه لذلك كثيرة يطول الكتاب بإحصائها مما يكون من الكلام بلفظ واحد، وهو مشتمل على معان كثيرة. وكذلك قول الله جل ثناؤه: " الم والمر "، و " المص "وما أشبه ذلك من حروف المعجم التي هي فواتح أوائل السور، كل حرف منها دال على معان شتى، شامل جميعها من أسماء الله عز وجل وصفاته ما قاله المفسرون من الأقوال التي ذكرناها عنهم ؛ وهن مع ذلك فواتح السور كما قاله من قال ذلك. وليس كون ذلك من حروف أسماء الله جل ثناؤه وصفاته بمانعها أن تكون للسور فواتح ؛ لأن الله جل ثناؤه قد افتتح كثيرا من مسور القرآن بالحمد لنفسه والثناء عليها، وكثيرا منها بتمجيدها وتعظيمها، فغير مستحيل أن يبتدئ بعض ذلك بالقسم بها. فالتي ابتدئ أوائلها بحروف المعجم أحد معاني أوائلها أنهن فواتح ما افتتح بهن من سور القرآن، وهن مما أقسم بهن ؛ لأن أحد معانيهن أنهن من حروف أسماء الله تعالى ذكره وصفاته على ما قدمنا البيان عنها، ولا شك في صحة معنى القسم بالله وأسمائه وصفاته، وهن من حروف حساب الجمل ، وهن للسور التي افتتحت بهن شعار واسماء. فذلك يحوي معاني جميع ما وصفنا مما بينا من وجوهه، لأن الله جل ثناؤه لو أراد بذلك أو بشيء منه الدلالة على معنى واحد مما يحتمله ذلك دون سائر المعاني غيره، لأبان ذلك لهم رسول الله صلى الله عليه و سلم إبانة غير مشكلة، إذ كان جل ثناؤه إنما أنزل كتابه على رسوله صلى الله عليه و سلم ليبين لهم ما اختلفوا فيه. وفي تركه صلى الله عليه و سلم إبانة ذلك أنه مراد به من وجوه تأويله البعض دون البعض أوضح الدليل على أنه مراد به جميع وجوهه التي هو لها محتمل، إذ لم يكن مستحيلا في العقل وجه منها أن يكون من تأويله ومعناه كما كان غير مستحيل اجتماع المعاني الكثيرة للكلمة الواحدة باللفظ الواحد في كلام واحد.ومن أبى ما قلناه في ذلك سئل الفرق بين ذلك وبين سائر الحروف التي تأتي بلفظ واحد مع اشتمالها على المعاني الكثيرة المختلفة كالأمة والدين وما أشبه ذلك من الأسماء والأفعال. فلن يقول في أحد ذلك قولا إلا الزم في الأخر مثله. وكذلك يسأل كل من تأول شيئا من ذلك على وجه دون الأوجه الأخر التي وصفنا عن البرهان على دعواه من الوجه الذي يحب التسليم له ثم يعارض بقوله يخالفه في ذلك، ويسأل الفرق بينه وبينه: من أصل ،أو مما يدل عليه أصل، فلن يقول في أحدهما قولا إلا ألزم في الأخر مثله. وأما الذي زعم من النحويين أن ذلك نظير " بل "في قول المنشد شعرا: بل...ما هاج أحزانا وشجوا قد شجاوأنه لا معنى له، وإنما هو زيادة في الكلام معناه الطرح ؛ فإنه اخطأ من وجوه شتى: أحدها: أنه وصف الله تعالى ذكره بأنه خاطب العرب بغير ما هو من لغتها وغير ما هو في لغة أحد من الآدميين، إذ كانت العرب وإن كانت قد كانت تفتتح أوائل إنشادها ما أنشدت من الشعر ب " بل "، فإنه معلوم منها أنها لم تكن تبتدئ شيئا من الكلام ب " الم "و " الر "و " المص "بمعنى ابتدائها ذلك ب " بل ". وإذ كان ذلك ليس من ابتدائها ، وكان الله جل ثناؤه إنما خاطبهم بما خاطبهم من القرآن بما يعرفون من لغاتهم ويستعملون بينهم من منطقهم في جميع آيه، فلا شك أن سبيل ما وصفنا من حروف المعجم التي افتتحت بها أوائل السور التي هن لها فواتح سبيل سائر القرآن في أنه لم يعدل بها عن لغاتهم التي كانوا بها عارفين ولها بينهم في منطقهم مستعملين ؛ لأن ذلك لو كان معدولا به عن سبيل لغاتهم ومنطقهم كان خارجا عن معنى الإبانة التي وصف الله عز وجل ببا القرآن، فقال تعالى ذكره: {نزل به الروح الأمين على قلبك لتكون من المنذرين بلسان عربي مبين}. [الشعراء: 193-195] وأنى يكون مبينا ما لا يعقله ولا يفقهه أحد من العالمين في قول قائل هذه المقالة، ولا يعرف في منطق أحد من المخلوقين في قوله؟وفي إخبار الله جل ثناؤه عنه أنه عربي مبين ما يكذب هذه المقالة، وينبئ عنه أن العرب كانوا به عالمين وهو لها مستبين. فذلك أحد أوجه خطئه.والوجه الثاني من خطئه في ذلك: إضافته إلى الله جل ثناؤه أنه خاطب عباده بما لا فائدة لهم فيه ولا معنى له من الكلام الذي سواء الخطاب به وترك الخطاب به، وذلك إضافة العبث الذي هو منفي في قول جميع الموحدين عن الله، إلى الله تعالى ذكره.والوجه الثالث من خطئه: أن " بل "في كلام العرب مفهوم تأويلها ومعناها، وأنها تدخلها في كلامها رجوعا عن كلام لها قد تقضى كقولهم: ما جاءني أخوك بل أبوك ؛ وما رأيت عمرا بل عبد الله، وما أشبه ذلك من الكلام، كما قال أعشى بني ثعلبة:ولأشربن ثمانيا وثمانيا وثلاث عشرة واثنتين وأربعاومضى في كلمته حتى بلغ قوله:بالجلسان وطيب أردانه بالون يضرب لي يكر الأصبعاثم قال:بل عد هذا في قريض غيره واذكر فتى سمح الخليقة أروعافكأنه قال: دع هذا وخذ في قريض غيره. ف " بل"إنما يأتي في كلام العرب على هذا النحو من الكلام. فأما إفساحا لكلامها مبتدأ بمعنى التطويل والحذف من غير أن يدل على معنى، فذلك مما لا نعلم أحدا ادعاه من أهل المعرفة بلسان العرب ومنطقها ، سوى الذي ذكرت قوله، فيكون ذلك أصلا يشبه به حروف المعجم التي هي فواتح سور القرآن التي افتتحت بها لو كان له مشبهة، فكيف وهي من الشبه به بعيدة؟


002-2-أَحَسِبَ النَّاسُ أَن يُتْرَكُوا أَن يَقُولُوا آمَنَّا وَهُمْ لَا يُفْتَنُونَ

2-أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون

وأما قوله: {أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون} فإن معناه: أظن الذين خرجوا يا محمد من أصحابك من أذى المشركين إياهم، أن نتركهم بغير اختبار، ولا ابتلاء امتحان، بأن قالوا: آمنا بك يا محمد، فصدقناك فيما جئتنا به من عند الله، كلا لنختبرهم، ليتبين الصادق منهم من الكاذب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21078- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {آمنا وهم لا يفتنون} قال: يبتلون في أنفسهم وأموالهم.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد،مثله.21079- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهم لا يفتنون} أي لا يبتلون.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي هاشم، عن مجاهد، في قوله {وهم لا يفتنون} قال: لا يبتلون.فأن الأولى منصوبة بحسب، والثانية منصوبة في قول بعض أهل العربية، بتعلق يتركوا بها، وأن معنى الكلام على قوله {أحسب الناس أن يتركوا} لأن يقولوا آمنا؛ فلما حذفت اللام الخافضة من لأن، نصبت على ما ذكرت. وأما على قول غيره فهي في موضع خفض بإضمار الخافض، ولا تكاد العرب تقول: تركت فلانا أن يذهب، فتدخل أن في الكلام، وانما تقول: تركته يذهب، وإنما أدخلت أن هاهنا لاكتفاء الكلام بقوله {أن يتركوا} إذ كان معناه: أحسب الناس أن يتركوا وهم لا يفتنون، من أجل أن يقولوا آمنا، فكان قوله: {أن يتركوا} مكتفية بوقوعها على الناس، دون أخبارهم. وإن جعلت "أن " في قوله {أن يقولوا} منصوبة بنية تكرير أحسب، كان جائزا، فيكون معنى الكلام: أحسب الناس أن يتركوا: أحسبوا أن يقولوا آمنا وهم لا يفتنون.


003-3-وَلَقَدْ فَتَنَّا الَّذِينَ مِن قَبْلِهِمْ فَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ صَدَقُوا وَلَيَعْلَمَنَّ الْكَاذِبِينَ

3-ولقد فتنا الذين من قبلهم فليعلمن الله الذين صدقوا وليعلمن الكاذبين

القول في تأويل قوله تعالى: {ولقد فتنا الذين من قبلهم فليعلمن الله الذين صدقوا وليعلمن الكاذبين} يقول تعالى ذكره: ولقد اختبرنا الذين من قبلهم من الأمم، ممن أرسلنا إليهم رسلنا، فقالوا مثل ما قالته أمتك يا محمد بأعدائهم، وتمكيننا إياهم من أذاهم، كموسى إذ أرسلناه إلى بني إسرائيل، فابتليناهم بفرعون وملئهم، وكعيسى إذ أرسلناه إلى بني إسرائيل، فابتلينا من اتبعه بمن تولى عنه، فكذلك ابتلينا أتباعك بمخالفيك من أعدائك {فليعلمن الله الذين صدقوا} منهم في قيلهم آمنا {وليعلمن الكاذبين} منهم في قيلهم ذلك، والله عالم بذلك منهم قبل الاختبار، وفي حال الاختبار، وبعد الاختبار، ولكن معنى ذلك: وليظهرن الله صدق الصادق منهم في قيله آمنا بالله من كذب الكاذب منهم بابتلائه إياه بعدوه، ليعلم ؟؟ صدقه من كذبه أولياؤه، على نحو ما قد بيناه فيما مضى قبل.وذكر أن هذه الآية نزلت في قوم من المسلمين عذبهم المشركون، ففتن بعضهم، وصبر بعضهم على أذاهم حتى أتاهم الله بفرج من عنده.ذكر الرواية بذلك:21080- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: سمعت عبد الله بن عبيد بن عمير يقول: نزلت، يعني هذه الآية {آلم. أحسب الناس أن يتركوا أن يقولوا آمنا} ... إلى قوله {وليعلمن الكاذبين} في عمار بن ياسر، إذ كان يعذب في الله.وقال آخرون: بل نزل ذلك من أجل قوم كانوا قد أظهروا الإسلام بمكة، وتخلفوا عن الهجرة، والفتنة التي فتن بها هؤلاء القوم على مقالة هؤلاء، هي الهجرة التي امتحنوا بها. ذكر من قال ذلك:21081- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن مطر، عن الشعبي، قال: إنها نزلت، يعني {الم. أحسب الناس أن يتركوا} الآيتين في أناس كانوا بمكة أقروا بالإسلام، فكتب إليهم أصحاب محمد نبي الله صلى الله عليه وسلم من المدينة: إنه لا يقبل منكم إقرارا بالإسلام حتى تهاجروا، فخرجوا عامدين إلى المدينة، فاتبعهم المشركون، فردوهم، فنزلت فيهم هذه الآية، فكتبوا إليهم: إنه قد نزلت فيكم آية كذا وكذا، فقالوا: نخرج، فإن اتبعنا أحد قاتلناه؛ قال: فخرجوا فاتبعهم المشركون فقاتلوهم ثم، فمنهم من قتل، ومنهم من نحا، فأنزله الله فيهم: {ثم إن ربك للذين هاجروا من بعد ما فتنوا، ثم جاهدوا وصبروا إن ربك من بعدها لغفور رحيم} [النحل: 110] 21082- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {ولقد فتنا} قال: ابتلينا.حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن مجاهد،مثله.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبي هاشم، عن مجاهد {ولقد فتنا للذين من قبلهم} قال: ابتلينا الذين من قبلهم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي هاشم، عن مجاهد، مثله.21083- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولقد فتنا الذين من قبلهم} أي ابتلينا.


004-4-أَمْ حَسِبَ الَّذِينَ يَعْمَلُونَ السَّيِّئَاتِ أَن يَسْبِقُونَا سَاء مَا يَحْكُمُونَ

4-أم حسب الذين يعملون السيئات أن يسبقونا ساء ما يحكمون

القول في تأويل قوله تعالى: {أم حسب الذين يعملون السيئات أن يسبقونا} يقول تعالى ذكره: أم حسب الذين يشركون بالله فيعبدون معه غيره، وهم المعنيون بقوله {الذي يعملون السيئات أن يسبقونا} يقول: أن يعجزونا فيفوتونا بأنفسهم، فلا نقدر عليهم فننتقم منهم لشركهم بالله؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21084- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أم حسب الذين يعملون السيئات} أي الشرك أن يسبقونا.21085- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أن يسبقونا} أن يعجزونا.قوله: {ساء ما يحكمون} يقول تعالى ذكره: ساء حكمهم الذي يحكمون بأن هؤلاء الذين يعملون السيئات يسبقوننا بأنفسهم.


005-5-مَن كَانَ يَرْجُو لِقَاء اللَّهِ فَإِنَّ أَجَلَ اللَّهِ لَآتٍ وَهُوَ السَّمِيعُ الْعَلِيمُ

5-من كان يرجو لقاء الله فإن أجل الله لآت وهو السميع العليم

القول في تأويل قوله تعالى: {من كانوا يرجوا لقاء الله فإن أجل الله لأت} يقول تعالى ذكره: من كان يرجو الله يوم لقائه، ويطمع في ثوابه، فإن أجل الله الذي أجله لبعث خلقه للجزاء والعقاب لآت قريبا. {وهو السميع} يقول: والله الذي يرحو هذا الراجي بلقائه ثوابه، السميع لقوله: آمنا بالله، {العليم} بصدق قيله، إنه قد آمن من كذبه فبه.


006-6-وَمَن جَاهَدَ فَإِنَّمَا يُجَاهِدُ لِنَفْسِهِ إِنَّ اللَّهَ لَغَنِيٌّ عَنِ الْعَالَمِينَ

6-ومن جاهد فإنما يجاهد لنفسه إن الله لغني عن العالمين

قوله: {ومن جاهد فإنما يجاهد لنفسه} يقول: ومن يجاهد عدوه من المشركين فإنما يجاهد لنفسه، لأنه يفعل ذلك ابتغاء الثواب من الله على جهاده، والهرب من العقاب، فليس بالله إلى فعله ذلك حاجة، وذلك أن الله غني عن جميع خلقه، له الملك والخلق والأمر.


007-7-وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُكَفِّرَنَّ عَنْهُمْ سَيِّئَاتِهِمْ وَلَنَجْزِيَنَّهُمْ أَحْسَنَ الَّذِي كَانُوا يَعْمَلُونَ

7-والذين آمنوا وعملوا الصالحات لنكفرن عنهم سيئاتهم ولنجزينهم أحسن الذي كانوا يعملون

القول في تأويل قوله تعالى: {والذين آمنوا وعملوا الصالحات لنكفرن عنهم سيئات ولنجزينهم أحسن الذي كانوا يعملون} يقول تعالى ذكره: والذين آمنوا بالله ورسوله، فصع إيمانهم عند ابتلاء الله إياهم وفتنته لهم، ولم يرتدوا عن أديانهم بأذى المشركين إياهم {وعملوا الصالحات لنكفرن عنهم سيئاتهم} التي سلفت منهم في شركهم {ولنجزينهم أحسن الذي كانوا يعملون} يقول: ولنثيبنهم على صالحات أعمالهم في إسلامهم، أحسن ما كانوا يعملون في حال شركهم مع تكفيرنا سيئات أعمالهم.


008-8-وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حُسْناً وَإِن جَاهَدَاكَ لِتُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا إِلَيَّ مَرْجِعُكُمْ

8-ووصينا الإنسان بوالديه حسنا وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما إلي مرجعكم فأنبئكم بما كنتم تعملون

القول في تأويل قول تعالى: {ووصينا الإنسان بوالديه حسنا} يقول تعالى ذكره: {ووصينا الإنسان} فيما أنزلنا إلى رسولنا {بوالديه} أن يفعل بهما {حسنا} واختلف أهل العربية في وحه نصب الحسن، فقال بعض نحويي البصرة: نصب ذلك على نيه تكرير وصينا. وكأن معنى الكلام عنده: ووصينا الإنسان بوالديه، ووصيناه حسنا. وقال: قد يقول الرجل وصيته خيرا: أي بخير.وقال بعض نحويي الكوفة: معنى ذلك: ووصينا الإنسان أن يفعل حسنا، ولكن العرب تسقط من الكلام بعضه إذا كان فيما بقي الدلالة على ما سقط، وتعمل ما بقي فيما كان يعمل فيه المحذوف، فنصب قوله {حسنا} وإن كان المعنى ما وصفت وصينا، لأنه قد ناب عن الساقط، وأنشد في ذلك:عجبت من دهماء إذ تشكونـا ومـن أبي دهماء إذ يوصيناخيرا بها كأننا جافوناوقال: معنى قوله: يوصينا خيرا: أن نفعل بها خيرا، فاكتفى بيوصينا منه، وقال: ذلك نحو قوله {فطفق مسحا} [ص: 33] أي يمسح مسحا.قوله: {وإن جاهداك لتشرك بي ما ليس لك به علم فلا تطعهما} يقول: ووصينا الإنسان، فقلنا له: إن جاهداك والداك لتشرك بي ما ليس لك به علم أنه ليس لي شريك، فلا تطعهما فتشرك بي ما ليس لك به علم ابتغاء مرضاتهما، ولكن خالفهما في ذلك. {إلي مرجعكم} يقول تعالى ذكره: إلي معادكم ومصيركم يوم القيامة {فأنبئكم بما كنتم تعملون} يقول: فأخبركم بما كنتم تعملون في الدنيا من صالح الأعمال وسيئاتها، ثم أجازيكم عليها المحسن بالإحسان، والمسيء بما هو أهله.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم بسبب سعد بن أبي وقاص. ذكر من قال ذلك:21086- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ووصينا الإنسان بوالديه حسنا} ... إلى قوله {فأنبئكم بما كنتم تعملون} قال: نزلت في سعد بن أبي وقاص لما هاجر، قالت أمه: والله لا يظلني بيت حتى يرجع، فأنزل الله في ذلك أن يحسن إليهما، ولا يطيعهما في الشرك.


009-9-وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُدْخِلَنَّهُمْ فِي الصَّالِحِينَ

9-والذين آمنوا وعملوا الصالحات لندخلنهم في الصالحين

القول في تأويل قوله تعالى: {والذين آمنو وعملوا الصالحات لندخلنهم في الصالحين} يقول تعالى ذكره: {والذين آمنوا} بالله ورسوله {وعملوا الصالحات} من الأعمال، وذلك أن يؤدوا فرائض الله، ويجتنبوا محارمه {لندخلنهم في الصالحين} في مدخل الصالحين، وذلك الجنة.


010-10-وَمِنَ النَّاسِ مَن يَقُولُ آمَنَّا بِاللَّهِ فَإِذَا أُوذِيَ فِي اللَّهِ جَعَلَ فِتْنَةَ النَّاسِ كَعَذَابِ اللَّهِ وَلَئِن جَاء نَصْرٌ مِّن

10-ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله ولئن جاء نصر من ربك ليقولن إنا كنا معكم أوليس الله بأعلم بما في صدور العالمين

القول في تأويل قوله تعالى: {ومن الناس من يقول آمنا بالله فإذا أوذي في الله جعل فتنة الناس كعذاب الله ولئن جآء نصر من ربك ليقولن إنا كنا معكم أو ليس الله بأعلم بما في صدور العالمين} يقول تعالى ذكره: ومن الناس من يقول: أقررنا بالله فوحدناه، فإذا آذاه المشركون في إقراره بالله، جعل فتنة الناس إياه في الدنيا، كعذاب الله في الآخرة، فارتد عن إيمانه بالله، راجعا على الكفر به {ولئن جاء نصر من ربك} يا محمد أهل الإيمان به {ليقولن} هؤلاء المرتدون عن إيمانهم، الجاعلون فتنة الناس كعذاب الله: {إنا كنا} أيها المؤمنون {معكم} ننصركم على أعدائكم، كذبا وإفكا. يقول الله: {أو ليس الله بأعلم} أيها القوم من كل أحد {بما في صدور العالمين} جميع خلقه، القائلين آمنا بالله وغيرهم، فإذا أوذي في الله ارتد عن دين الله فكيف يخادع من كان لا يخفى عليه خافية، ولا يستتر عنه سرا ولا علانية.وبنحو الذي قلنا في ذلك قال قال أهل التأويل. ذكر من قال ذلك:حدثني محمد بن سعد، قال: ثني أبي، قال: ثن عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ومن الناس من يقول آمنا بالله، فإذا أوذي في الله جعل فتنة الناس كعذاب الله} قال: فتنته أن يرتد عن دين الله إذا أوذي في الله.21088- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فإذا أوذي في الله جعل فتنة الناس كعذاب الله} ... إلى قوله {وليعلمن المنافقين} قال: أناس يؤمنون بألسنتهم، فإذا أصابهم بلاء من الله أو مصيبة في أنفسهم افتتنوا، فجعلوا ذلك في الدنيا كعذاب الله في الآخرة.21089- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: قوله: {ومن الناس من يقول آمنا بالله} ... الآية، نزلت في ناس من المنافقين بمكة كانوا يؤمنون، فإذا أوذوا وأصابهم بلاء من المشركين، رجعوا إلى الكفر مخافة من يؤذيهم، وجعلوا أذى الناس في الدنيا كعذاب الله.21090- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قول الله {فإذا أوذي في الله جعل فتنة الناس كعذاب الله} قال: هو المنافق إذا أوذي في الله رجع عن الدين وكفر، وجعل فتنة الناس كعذاب الله.وذكر أن هذه الآية نزلت في قوم من أهل الإيمان كانوا بمكة، فخرجوا مهاجرين، فأدركوا وأخذوا فأعطوا المشركين لما نالهم أذاهم ما أرادوا منهم.ذكر الخبر بذلك:21091- حدثنا أحمد بن منصور الرمادي، قال: ثنا أبو أحمد الزبيري، قال: ثنا محمد بن شريك، عن عمرو بن دينار، عن عكرمة، عن ابن عباس، قال: كان قوم من أهل مكة أسلموا، وكانوا يستخفون بإسلامهم، فأخرجهم المشركون، يوم بدر معهم، فأصيب بعضهم وقتل بعض، فقال المسلمون: كان أصحابنا هؤلاء مسلمين، وأكرهوا، فاستغفروا لهم، فنزلت: {إن الذين توفاهم الملائكة ظالمي أنفسهم قالوا فيم كنتم} ... [النساء: 97] إلى آخر الآية، قال: فكتب إلى من بقي بمكة من المسلمين بهذه الآية أن لا عذر لهم، فخرجوا، فلحقهم المشركون، فأعطوهم الفتنة، فنزلت فيهم هذه الآية: {ومن الناس من يقول آمنا بالله، فإذا أوذي في الله جعل فتنة الناس كعذاب الله} ... إلى آخر الآية، فكتب المسلمون إليهم بذلك، فخرجوا وأيسوا من كل خير، ثم نزلت فيهم: {ثم إن ربك للذين هاجروا من بعد ما فتنوا، ثم جاهدوا وصبروا، إن ربك من بعدها لغفور رحيم} [النحل: 110] فكتبوا إليهم بذلك: إن الله قد جعل لكم مخرجا، فخرجوا، فأدركهم المشركون، فقاتلوهم، حتى نجا من نجا، وقتل من قتل.21092- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ومن الناس من يقول آمنا بالله، فإذا أوذي في الله} ... إلى قوله {وليعلمن المنافقين} قال: هذه الآيات أنزلت في القوم الذين ردهم المشركون إلى مكة، وهذه الآيات العشر مدنية إلى ههنا وسائرها مكي.


011-11-وَلَيَعْلَمَنَّ اللَّهُ الَّذِينَ آمَنُوا وَلَيَعْلَمَنَّ الْمُنَافِقِينَ

11-وليعلمن الله الذين آمنوا وليعلمن المنافقين

القول في تأويل قوله تعالى: {وليعلمن الله الذين آمنوا وليعلمن المنافقين} يقول تعالى ذكره: وليعلمن الله أولياء الله، وحزبه أهل الإيمان بالله منكم أيها القوم، وليعلمن المنافقين منكم حتى يميزوا كل فريق منكم من الفريق الآخر، بإظهار الله ذلك منكم بالمحن والابتلاء والاختبار وبمسارعة المسارع منكم إلى الهجرة من دار الشرك إلى دار الإسلام، وتثاقل المتثاقل منكم عنها.


012-12-وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا اتَّبِعُوا سَبِيلَنَا وَلْنَحْمِلْ خَطَايَاكُمْ وَمَا هُم بِحَامِلِينَ مِنْ خَطَايَاهُم مِّن شَيْءٍ

12-وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا ولنحمل خطاياكم وما هم بحاملين من خطاياهم من شيء إنهم لكاذبون

القول في تأويل قوله تعالى: {وقال الذين كفروا للذين آمنوا اتبعوا سبيلنا ولنحمل خطاياكم } يقول تعالى ذكره: وقال الذين كفروا بالله من قريش للذين آمنوا بالله منهم: {اتبعوا سبيلنا} يقول: قالوا: كونوا على مثل ما نحن عليه من التكذيب بالبعث بعد الممات وجحود الثواب والعقاب على الأعمال {ولنحمل خطاياكم} يقول: قالوا فإنكم إن اتبعتم سبيلنا في ذلك، فبعثتم من بعد الممات، وجوزيتم على الأعمال، فإنا نتحمل آثام خطاياكم حينئذ.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21093- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {اتبعوا سبيلنا ولنحمل خطاياكم} قال: قول كفار قريش بمكة لمن آمن منهم، يقول: قالوا: لا نبعث نحن ولا أنتم، فاتبعونا إن كان عليكم شيء فهو علينا.21094- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وقال الذين كفروا} هم القادة من الكفار، قالوا لمن آمن من الأتباع: اتركوا دين محمد واتبعوا ديننا، وهذا أعني قوله {اتبعوا سبيلنا ولنحمل خطاياكم} وإن كان خرج مخرج الأمر، فإن فيه تأويل الجزاء، ومعناه ما قلت: إن اتبعتم سبيلنا حملنا خطاياكم، كما قال الشاعر:فقـت ادعي وأدع فـإن أندى لصوت أن ينادي داعيـانيريد: ادعي ولأدع، ومعناه: إن دعوت دعوت.قوله: {وما هم بحاملين من خطاياهم من شيء إنهم لكاذبون} وهذا تكذيب من الله للمشركين القاتلين للذين آمنوا {اتبعوا سبيلنا ولنحمل خطاياكم} يقول جل ثناؤه: وكذبوا في قيلهم ذلك لهم، ما هم بحاملين من آثام خطاياهم من شيء، إنهم لكاذبون فيما قالوا لهم ووعدوهم، من حمل خطاياهم إن هم اتبعوهم.


013-13-وَلَيَحْمِلُنَّ أَثْقَالَهُمْ وَأَثْقَالاً مَّعَ أَثْقَالِهِمْ وَلَيُسْأَلُنَّ يَوْمَ الْقِيَامَةِ عَمَّا كَانُوا يَفْتَرُونَ

13-وليحملن أثقالهم وأثقالا مع أثقالهم وليسألن يوم القيامة عما كانوا يفترون

القول فى تأويل قوله تعالى: {وليحملن أثقالهم وأثقالا مع أثقالهم وليسلئن يوم القيامة عما كانوا يفترون} يقول تعالى ذكره: وليحملن هؤلاء المشركون بالله القاتلون للذين آمنوا به اتبعوا سبيلنا ولنحمل خطاياكم أوزار أنفسهم وآثامها، وأوزار من أضلوا وصدوا عن سبيل الله مع أوزارهم، وليسئلن يوم القيامة عما كانوا يكذبونهم في الدنيا بوعدهم إياهم الأباطيل، وقيلهم لهم: اتبعوا سبيلنا ولنحمل خطاياكم فيفترون الكذب بذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21095- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وليحملن أثقالهم} أي أوزارهم {وأثقالا مع أثقالهم} يقول أوزار من أضلوا.21096- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وليحملن أثقالهم، وأثقالا مع أثقالهم} وقرأ قوله: {ليحملوا أوزارهم كاملة يوم القيامة، ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون} [النحل: 25] قال: فهذا قوله {وأثقالا مع أثقالهم}


014-14-وَلَقَدْ أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ فَلَبِثَ فِيهِمْ أَلْفَ سَنَةٍ إِلَّا خَمْسِينَ عَاماً فَأَخَذَهُمُ الطُّوفَانُ وَهُمْ ظَالِمُونَ

14-ولقد أرسلنا نوحا إلى قومه فلبث فيهم ألف سنة إلا خمسين عاما فأخذهم الطوفان وهم ظالمون

القول في تأويل قوله تعالى: {ولقد أرسلنا نوحا إلى قومه فلبث فيهم ألف سنة إلا خمسين عاما} وهذا وعيد من الله تعالى ذكره هؤلاء المشركين من قريش، القائلين للذين آمنوا: اتبعوا سبيلنا، ولنحمل خطاياكم، يقول لنبيه محمد صلى الله عليه وسلم: لا يحزننك يا محمد ما تلقى من هؤلاء المشركين أنت وأصحابك من الأذى، فإني وإن أمليت لهم فأطلت إملاءهم، فإن مصير أمرهم إلى البوار، ومصير أمرك وأمر أصحابك إلى العلو والظفر بهم، والنجاة مما يحل بهم من العقاب، كفعلنا ذلك بنوح، إذ أرسلناه إلى قومه، فلبث فيهم ألف سنة إلا خمسين عاما يدعوهم إلى التوحيد، وفراق الآلهة والأوثان، فلم يزدهم ذلك من دعائه إياهم إلى الله من الإقبال إليه، وقبول ما أتاهم به من النصيحة من عند الله إلا فرارا.وذكر أنه أرسل إلى قومه وهو ابن ثلاث مئة وخمسين سنة، كما:21097- حدثنا نصر بن علي الجهضمي، قال: ثنا نوح بن قيس، قال: ثنا عون بن أبي شداد، قال: إن الله أرسل نوحا إلى قومه وهو ابن خمسين وثلاث مئة سنة فلبث فيهم ألف سنة إلا خمسين عاما، ثم عاش، بعد ذلك خمسين وثلاث مئة سنة {فأخذهم الطوفان} يقول تعالى ذكره: فأهلكهم الماء الكثير، وكل ماء كثير فاش طام، فهو عند العرب طوفان، سيلا كان أو غيره، وكذلك الموت إذا كان فاشيا كثيرا، فهو أيضا عندهم طوفان؛ ومنه قول الراجز:أفناهـم طوفان موت جارفوبنحو قولنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:21098- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأخذهم الطوفا} قال: هو الماء الذي أرسل عليهم.21099- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: الطوفان: الغرق.قوله: {وهم ظالمون} يقول: وهم ظالمون أنفسهم بكفرهم.


015-15-فَأَنجَيْنَاهُ وَأَصْحَابَ السَّفِينَةِ وَجَعَلْنَاهَا آيَةً لِّلْعَالَمِينَ

15-فأنجيناه وأصحاب السفينة وجعلناها آية للعالمين

القول في تأويل قوله تعالى: {فأنجيناه وأصحاب السفينة وجعلناها آية للعالمين} يقول تعالى ذكره: فأنجينا نوحا وأصحاب سفينته، وهم الذين حملهم في سفينته من ولده وأزواجهم.وقد بينا ذلك فيما مضى قبل، وذكرنا الروايات فيه، فأغنى ذلك عن إعادته في هذا الموضع. {وجعلناها آيه للعالمين} يقول: وجعلنا السفينة التي أنجيناه وأصحابه فيها عبرة وعظة للعالمين، وحجة عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21100- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قوله {فأنجيناه وأصحاب السفينة} ... الآية. قال: أبقاها الله آية للناس بأعلى الجودي.ولو قيل: معنى: {وجعلناها آيه للعالمين} وجعلنا عقوبتنا إياهم آية للعالمين، وجعل الهاء والألف في قوله {وجعلناها} كناية عن العقوبة أو السخط، ونحو ذلك، إذ كان قد تقدم ذلك في قوله {فأخذهم الطوفان وهم ظالمون} كان وجها من التأويل.


016-16-وَإِبْرَاهِيمَ إِذْ قَالَ لِقَوْمِهِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

16-وإبراهيم إذ قال لقومه اعبدوا الله واتقوه ذلكم خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {وإبراهيم إذ قال لقومه اعبدوا الله واتقوه ذالكم خير لكم إن كتنم تعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر أيضا يا محمد إبراهيم خليل الرحمن، إذ قال لقومه: اعبدوا الله أيها القوم دون غيره من الأوثان والأصنام، فإنه لا إله لكم غيره، {واتقوه} يقول: واتقوا سخطه بأداء فرائضه، واجتناب معاصيه {ذلكم خير لكم إن كنتم تعلمون} ما هو خير لكم مما هو شر لكم.


017-17-إِنَّمَا تَعْبُدُونَ مِن دُونِ اللَّهِ أَوْثَاناً وَتَخْلُقُونَ إِفْكاً إِنَّ الَّذِينَ تَعْبُدُونَ مِن دُونِ اللَّهِ لَا يَمْلِكُونَ لَكُمْ

17-إنما تعبدون من دون الله أوثانا وتخلقون إفكا إن الذين تعبدون من دون الله لا يملكون لكم رزقا فابتغوا عند الله الرزق واعبدوه واشكروا له إليه ترجعون

القول في تأويل قوله تعالى: {إنما تعبدون من دون الله أوثانا} يقول تعالى ذكره مخبرا عن قيل خليله إبراهيم لقومه: إنما تعبدون أيها القوم من دون الله أوثانا، يعني مثلا. كما:21101- حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة، قوله {إنما تعبدون من دون الله أوثانا} أصناما.واختلف أهل التأويل في تأويل قوله: {وتخلقون إفكا} فقال بعضهم: معناه: وتصنعون كذبا. ذكر من قال ذلك:21102- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وتخلقون إفكا} يقول: تصنعون كذبا.وقال آخرون: وتقولون كذبا. ذكر من قال ذلك:21103- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وتخلقون إفكا} يقول: وتقولون إفكا.21104- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وتخلقون إفكا} يقول: تقولون كذبا.وقال آخرون: بل معنى ذلك: وتنحتون إفكا. ذكر من قال ذلك:21105- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قوله {وتخلقون إفكا} قال: تنحتون تصورون إفكا.21106- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتخلقون إفكا} أي تصنعون أصناما.21107- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتخلقون إفكا} الأوثان التي ينحتونها بأيديهم.وأولى الأقوال في ذلك بالصواب قول من قال: معناه: وتصنعون كـذبا. وقد بينا معنى الخلق فيما مضى بما أغنى عن إعادته في هذا الموضع. فتأويل الكلام إذن: إنما تعبدون من دون الله أوثانا، وتصنعون كذبا وباطلا. وإنما في قوله {إفكا} مردود على إنما، كقول القائل: إنما تفعلون كذا، وإنما تفعلون كذا.وقرأ جميع قراء الأمصار: {وتخلقون إفكا} بتخفيف الخاء من قوله: {وتخلقون} وضم اللام: من الخلق. وذكر عن أبي عبد الرحمن السلمي أنه قرأ: {وتخلقون إفكا} بفتح الخاء وتشديد اللام من التخليق.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، لإجماع الحجة من القراء عليه.قوله: {إن الذين تعبدون من دون الله لا يملكون لكم رزقا} يقول جل ثناؤه: إن أوثانكم التي تعبدونها، لا تقدر أن ترزقكم شيئا {فابتغوا عند الله الرزق} يقول: فالتمسوا عند الله الرزق لا من عند أوثانكم، تدركوا ما تبتغون من ذلك {وعبدوه} يقول: وذلوا له {وشكروا له} على رزقه إياكم، ونعمه التي أنعمها عليكم. يقال: شكرته وشكرت له، (والثانية) فصع من شكرته.قوله: {إليه ترجعون} يقول: إلى الله تردون من بعد مماتكم، فيسألكم عما أنتم عليه من عبادتكم غيره وأنتم عباده وخلقه، وفي نعمه تتقلبون، ورزقه تأكلون.


018-18-وَإِن تُكَذِّبُوا فَقَدْ كَذَّبَ أُمَمٌ مِّن قَبْلِكُمْ وَمَا عَلَى الرَّسُولِ إِلَّا الْبَلَاغُ الْمُبِينُ

18-وإن تكذبوا فقد كذب أمم من قبلكم وما على الرسول إلا البلاغ المبين

القول في تأويل قوله تعالى: {وإن تكذبوا فقد كذب أمم من قبلكم} يقول تعالى ذكره: وإن تكذبوا أيها الناس رسولنا محمدا صلى الله عليه وسلم فيما دعاكم إليه من عبادة ربكم الذي خلقكم ورزقكم، والبراءة من الأوثان، فقد كذبت جماعات من قبلكم رسلها فيما دعتهم إليه الرسل من الحق، فحل بها من الله سخطه، ونزل بها منه عاجل عقوبته، فسبيلكم سبيلها فيما هو نازل بكم بتكذيبكم إياه. {وما على الرسول إلا البلاغ المبين} يقول: وما على محمد إلا أن يبلغكم عن الله رسالته، ويؤدي إليكم ما أمره بأدائه إليكم ربه. ويعني بالبلاغ المبين: الذي يبين لمن سمعه ما يراد به، ويفهم به ما يعني به.


019-19-أَوَلَمْ يَرَوْا كَيْفَ يُبْدِئُ اللَّهُ الْخَلْقَ ثُمَّ يُعِيدُهُ إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

19-أولم يروا كيف يبدئ الله الخلق ثم يعيده إن ذلك على الله يسير

القول في تأويل قوله تعالى: {أو لم يروا كيف يبدئ الله الخلق ثم يعيده} يقول تعالى ذكره: أو لم يروا كيف يستأنف الله خلق الأشياء طفلا صغيرا، ثم غلاما يافعا، ثم رجلا مجتمعا، ثم كهلا. يقال منه: أبدأ وأعاد، وبدأ وعاد، لغتان بمعنى واحد.قوله: {ثم يعيده} يقول: ثم هو يعيده من بعد فنائه وبلاه، كما بدأه أول مرة خلقا جديدا، لا يتعذر عليه ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21108- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {أو لم يروا كيف يبدئ الله الخلق ثم يعيده} بالبعث بعد الموت. {إن ذلك على الله يسير} سهل كما كان يسيرا عليه إبداؤه.


020-20-قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ بَدَأَ الْخَلْقَ ثُمَّ اللَّهُ يُنشِئُ النَّشْأَةَ الْآخِرَةَ إِنَّ اللَّهَ عَلَى كُلِّ شَيْءٍ

20-قل سيروا في الأرض فانظروا كيف بدأ الخلق ثم الله ينشئ النشأة الآخرة إن الله على كل شيء قدير

وقوله {قل سيروا في الأرض} يقول تعالى ذكره لمحمد صلى الله عليه وسلم: قل يا محمد للمنكرين للبعث بعد الممات، الجاحدين الثواب والعقاب: سيروا في الأرض فانظروا كيف بدأ الله الأشياء وكيف أنشأها وأحدثها؛ وكما أوجدها وأحدثها ابتداء، فلم يتعذر عليه إحداثها مبدئا، فكذلك لا يتعذر عليه إنشاؤها معيدا {ثم الله ينشئ النشأة الآخرة} يقول: ثم الله يبدئ تلك البدأة الآخرة بعد الفناء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21109- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل سيروا في الأرض فانظروا كيف بدأ الخلق} خلق السماوات والأرض {ثم الله ينشئ النشأة الآخرة} أى البعث بعد الموت.21110- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم الله ينشئ النشأة الآخرة} قال: هى الحياة بعد الموت، وهو النشور.قوله: {إن الله على كل شيء قدير} يقول تعالى ذكره: إن الله على إنشاء جميع خلقه بعد إفنائه كهيئته قبل فنائه، وعلى غير ذلك مما يشاء فعله قادر لا يعجزه شيء أراده.


021-21-يُعَذِّبُُ مَن يَشَاءُ وَيَرْحَمُ مَن يَشَاءُ وَإِلَيْهِ تُقْلَبُونَ

21-يعذب من يشاء ويرحم من يشاء وإليه تقلبون

القول في تأويل قوله تعالى: {يعذب من يشاء ويرحم من يشاء} يقول تعالى ذكره: ثم الله ينشئ النشأة الآخرة خلقه من بعد فنائهم، فيعذب من يشاء منهم على ما أسلف من جرمه في أيام حياته، ويرحم من يشاء منهم ممن تاب وآمن وعمل صالحا {وإليه تقلبون} يقول: وإليه ترجعون وتردون.


022-22-وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَلَا فِي السَّمَاء وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

22-وما أنتم بمعجزين في الأرض ولا في السماء وما لكم من دون الله من ولي ولا نصير

وأما قوله: {وما أنتم بمعجزين في الأرض ولا في السماء} فإن ابن زيد قال في ذلك ما:21111- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وما أنتم بمعجزين فى الأرض ولا في السماء} قال: لا يعجزه أهل الأرضين في الأرضين ولا أهل السماوات في السماوات إن عصوه، وقرأ: {مثقال ذرة في السماوات ولا في الأرض، ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين} [يونس: 61] وقال في ذلك بعض أهل العربية من أهل البصرة: وما أنتم بمعجزين من في الأرض ولا من في السماء معجزين قال: وهو من غامض العربية للضمير الذي لم يظهر في الثاني.قال: ومثله قول حسان بن ثابت:أمن يهجـو رسـول الله منكم ويمدحه وينصـره سـواء؟أراد: ومن ينصره ويمدحه، فأضمر "من " . قال: وقد يقع في وهم السامع أن النصر والمدح لمن هذه الظاهرة؛ ومثله في الكلام: أكرم من أتاك وأتى أباك، وأكرم من أتاك ولم يأت زيدا. تريد: ومن لم يأت زيدا، فيكتفي باختلاف الأفعال من إعادة من، كأنه قال: أمن يهجو، ومن يمدحه، ومن ينصره. ومنه قول الله عز وجل: {ومن هو مستخف بالليل وسارب بالنهار} [الرعد: 10] وهذا القول أصح عندي في المعنى من القول الآخر، ولو قال قائل: معناه: ولا أنتم بمعجزين في الأرض، ولا أنتم لو كنتم في السماء بمعجزين كان مذهبا.قوله: {وما لكم من دون الله من ولي ولا نصير} يقول: وما كان لكم أيها الناس من دون الله من ولي يلي أموركم، ولا نصير ينصركم من الله إن أراد بكم سوءا ولا يمنعكم منه إن أحل بكم عقوبته.


023-23-وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ وَلِقَائِهِ أُوْلَئِكَ يَئِسُوا مِن رَّحْمَتِي وَأُوْلَئِكَ لَهُمْ عَذَابٌ أَلِيمٌ

23-والذين كفروا بآيات الله ولقائه أولئك يئسوا من رحمتي وأولئك لهم عذاب أليم

القول في تأويل قوله تعالى: {والذين كفروا بآيات الله ولقائه أولئك يئسوا من رحمتي وأولئك لهم عذاب أليم} يقول تعالى ذكره: والذين كفروا حجج الله، وأنكروا أدلته، وجحدوا لقاءه والورود عليه، يوم تقوم الساعة {أولئك يئسوا من رحمتي} يقول تعالى ذكره: أولئك يئسوا من رحمتي في الآخرة لما عاينوا ما أعد لهم من العذاب، وأولئك لهم عذاب موجع.فإن قال قائل: وكيف اعترض بهذه الآيات من قوله {وإن تكذبوا فقد كذب أمم من قبلكم} ... إلى قوله {إن في ذلك لآيات لقوم يؤمنون} وترك ضمير قوله {فما كان جواب قومه} وهو من قصة إبراهيم. وقوله {إن الذين تعبدون من دون الله} ... إلى قوله {فابتغوا عند الله الرزق واعبدوه واشكروا له إليه ترجعون} قيل: فعل ذلك كذلك، لأن الخبر عن أمر نوح وإبراهيم وقومهما، وسائر من ذكر الله من الرسل والأمم في هذه السورة وغيرها، إنما هو تذكير من الله تعالى ذكره به الذين يبتدئ بذكرهم قبل الاعتراض بالخبر، وتحذير منه لهم أن يحل بهم ما حل بهم، فكأنه قيل في هذا الموضع: فاعبدوه واشكروا له إليه ترجعون، فكذبتم أنتم معشر قريش رسولكم محمدا، كما كذب أولئك إبراهيم، ثم جعل مكان: فكذبتم: وإن تكذبوا فقد كذب أمم من قبلكم، إذ كان ذلك يدل على الخبر عن تكذيبهم رسولهم، ثم عاد إلى الخبر عن إبراهيم وقومه، وتتميم قصته وقصتهم بقوله {فما كان جواب قومه}


024-24-فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا اقْتُلُوهُ أَوْ حَرِّقُوهُ فَأَنجَاهُ اللَّهُ مِنَ النَّارِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ

24-فما كان جواب قومه إلا أن قالوا اقتلوه أو حرقوه فأنجاه الله من النار إن في ذلك لآيات لقوم يؤمنون

القول في تأويل قوله تعالى: {فما كان جواب قومه إلا أن قالوا اقتلوه أو حرقوا فأنجاه الله من النار إن في ذلك لآيات لقوم يؤمنون} يقول تعالى ذكره: فلم يكن جواب قوم إبراهيم له إذ قال لهم: اعبدوا الله واتقوه، ذلكم خير لكم إن كنتم تعلمون، إلا أن قال بعضهم لبعض: اقتلوه أو حرقوه بالنار، ففعلوا، فأرادوا إحراقه بالنار، فأضرموا له النار، فألقوه فيها، فأنجاه الله منها، ولم يسلطها عليه، بل جعلها عليه بردا وسلاما. كما:21112- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: فما كان جواب قوم إبراهيم {إلا أن قالوا اقتلوه أو حرقوه، فأنجاه الله من النار} قال: قال كعب: ما حرقت منه إلا وثاقه {إن في ذلك لآيات لقوم يؤمنون} يقول تعالى ذكره: إن في إنجائنا لإبراهيم من النار، وقد ألقي فيها وهي تسعر، وتصييرها عليه بردا وسلاما، لأدلة وحججا لقوم يصدقون بالأدلة والحجج إذا عاينوا ورأوا.


025-25-وَقَالَ إِنَّمَا اتَّخَذْتُم مِّن دُونِ اللَّهِ أَوْثَاناً مَّوَدَّةَ بَيْنِكُمْ فِي الْحَيَاةِ الدُّنْيَا ثُمَّ يَوْمَ الْقِيَامَةِ يَكْفُرُ

25-وقال إنما اتخذتم من دون الله أوثانا مودة بينكم في الحياة الدنيا ثم يوم القيامة يكفر بعضكم ببعض ويلعن بعضكم بعضا ومأواكم النار وما لكم من ناصرين

القول في تأويل قوله تعالى: {وقال إنما اتخذتم من دون الله أوثانا مودة بينكم في الحياة الدنيا} يقول تعالى ذكره مخبرا عن قيل إبراهيم لقومه: {وقال} إبراهيم لقومه: يا قوم {إنما اتخذت من دون الله أوثانا} واختلفت القراء في قراءة قوله: {مودة بينكم} فقرأته عامة قراء المدينة والشأم وبعض الكوفيين: "مودة " بنصب مودة بغير إضافة بينكم بنصبها. وقرأ ذلك بعض الكوفيين: {مودة بينكم} بنصب المودة وإضافتها إلى قوله {بينكم} وخفض بينكم.وكأن هؤلاء الذين قرؤوا قوله: {مودة} نصبا وجهوا معنى الكلام إلى: إنما اتخذتم أيها القوم أوثانا مودة بينكم، فجعلوا إنما حرفا واحدا، وأوقعوا قوله {اتخذتم} على الأوثان، فنصبوها بمعنى: اتخذتموها مودة بينكم في الحياة الدنيا، تتحابون على عبادتها، وتتوادون على خدمتها، فتتواصلون عليها. وقرأ ذلك بعض قراء أهل مكة والبصرة: "مودة بينكم " برفع المودة وإضافتها إلى البين، وخفض البين. وكأن الذين قرؤوا ذلك كذلك، جعلوا "إن ما " حرفين، بتأويل: إن الذين اتخذتم من دون الله أوثانا إنما هو مودتكم للدنيا، فرفعوا مودة على خبر إن. وقد يجوز أن يكونوا على قراءتهم ذلك رفعا بقوله "إنما " أن تكون حرفا واحدا، ويكون الخبر متناهيا عند قوله {إنما اتخذتم من دون الله أوثانا} ثم يبتدئ الخبر فيقال: ما مودتكم تلك الأوثان بنافعتكم، إنما مودة بينكم في حياتكم الدنيا، ثم هي منقطعة، وإذا أريد هذا المعنى كانت المودة مرفوعة بالصفة بقوله {في الحياة الدنيا} وقد يجوز أن يكونوا أرادوا برفع المودة، رفعها على ضمير هي.وهذه القراءات الثلاث متقاربات المعاني، لأن الذين اتخذوا الأوثان آلهة يعبدونها، اتخذوها مودة بينهم، وكانت لهم في الحياة الدنيا مودة، ثم هي عنهم منقطعة، فبأي ذلك قرأ القارئ فمصيب، لتقارب معافي ذلك، وشهرة القراءة بكل واحدة منهن في قراء الأمصار.قوله: {ثم يوم القيامة يكفر بعضكم ببعض، ويلعن بعضكم بعضا} يقول تعالى ذكره: ثم يوم القيامة أيها المتوادون على عبادة الأوثان والأصنام، والمتواصلون على خدماتها عند ورودكم على ربكم، ومعاينتكم ما أعد الله لكم على التواصل، والتواد في الدنيا من ألم العذاب {يكفر بعضكم ببعض} يقول: يتبرأ بعضكم من بعض، ويلعن بعضكم بعضا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21113- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقال إنما اتخذتم من دون الله أوثانا مودة بينكم في الحياة الدنيا، ثم يوم القيامة يكفر بعضكم ببعض، ويلعن بعضكم بعضا} قال: صارت كل خلة في الدنيا عداوة على أهلها يوم القيامة إلا خلة المتقين.قوله: {ومأواكم النار} يقول جل ثناؤه: ومصير جميعكم أيها العابدون الأوثان وما تعبدون النار {وما لكم من ناصرين} يقول: وما لكم أيها القوم المتخذو الآلهة، من دون الله مودة بينكم من أنصار ينصرونكم من الله حين يصليكم نار جهنم، فينقذونكم من عذابه.


026-26-فَآمَنَ لَهُ لُوطٌ وَقَالَ إِنِّي مُهَاجِرٌ إِلَى رَبِّي إِنَّهُ هُوَ الْعَزِيزُ الْحَكِيمُ

26-فآمن له لوط وقال إني مهاجر إلى ربي إنه هو العزيز الحكيم

القول في تأويل قوله تعالى: {فآمن له لوط وقال إني مهاجر إلى ربي} يقول تعالى ذكره: فصدق إبراهيم خليل الله لوط {وقال إني مهاجر إلى ربي} يقول: وقال إبراهيم: إني مهاجر دار قومي إلى ربي إلى الشام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21114- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فآمن له لوط} قال: صدق لوط {وقال إني مهاجر إلى ربي} قال: هو إبراهيم.21115- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فآمن له لوط} أي فصدقه لوط {وقال إني مهاجر إلى ربي} قال: هاجرا جميعا من كوثى، وهي من سواد الكوفة إلى الشام. قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: ستكون هجرة بعد هجرة، ينحاز أهل الأرض إلى مهاجر إبراهيم، ويبقي في الأرض شرار أهلها، حتى تلفظهم وتقذرهم وتحشرهم النار مع القردة والخنازير ".21116- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فآمن له لوط} قال: صدقه لوط، صدق إبراهيم قال: أرأيت المؤمنين، أليس آمنوا لرسول الله صلي الله عليه وسلم ما جاء به؟ قال: فالإيمان: التصديق. وفي قوله: {إني مهاجر إلى ربي} قال: كانت هجرته إلى الشام.وقال ابن زيد في حديث الذئب الذي كلم الرجل، فأخبر به النبي صلى الله عليه وسلم ، فقال رسول الله صلى الله عليه وسلم: " فآمنت له أنا وأبو بكر وعمر، وليس أبو بكر ولا عمر معه" يعني آمنت له: صدقته.21117- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، في قوله {فآمن له لوط وقال إني مهاجر إلى ربي} قال: إلى حران، ثم أمر بعد بالشأم الذي هاجر إبراهيم، وهو أول من هاجر يقول: {فآمن له لوط وقال إبراهيم إني مهاجر} ... الآية.21118- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {فآمن له لوط وقال إني مهاجر إلي ربي} إبراهيم القائل: إنى مهاجر إلى ربي.قوله: {إنه هو العزيز الحكيم} يقول: إن ربي هو العزيز الذي لا يذل من نصره، ولكنه يمنعه ممن أراده بسوء، وإليه هجرته، الحكيم في تدبيره خلقه، وتصريفه إياهم فيما صرفهم فيه.


027-27-وَوَهَبْنَا لَهُ إِسْحَاقَ وَيَعْقُوبَ وَجَعَلْنَا فِي ذُرِّيَّتِهِ النُّبُوَّةَ وَالْكِتَابَ وَآتَيْنَاهُ أَجْرَهُ فِي الدُّنْيَا وَإِنَّهُ فِي

27-ووهبنا له إسحاق ويعقوب وجعلنا في ذريته النبوة والكتاب وآتيناه أجره في الدنيا وإنه في الآخرة لمن الصالحين

القول في تأويل قوله تعالى: {ووهبنا له إسحاق ويعقوب} يقول تعالى ذكره: ورزقناه من لدنا إسحاق ولدا، ويعقوب من بعده ولد ولد. كما:21119- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ووهبنا له إسحاق ويعقوب} قال: هما ولدا إبراهيم.قوله: {وجعلنا في ذريته النبوة والكتاب} بمعنى الجمع، يراد به الكتب، ولكنه خرج مخرج قولهم: كثر الدرهم والدينار عند فلان.وقوله: {وآتيناه أجره في الدنيا} يقول تعالى ذكره: وأعطيناه ثواب بلائه فينا في الدنيا {وإنه} مع ذلك {في الآخرة لمن الصالحين} فله هناك أيضا جزاء الصالحين، غير منتقص حظه بما أعطى في الدنيا من الأجر على بلائه في الله، عما له عنده في الآخرة.وقيل: إن الأجر الذي ذكره الله عز وجل، أنه آتاه إبراهيم في الدنيا هو الثناء الحسن، والولد الصالح. ذكر من قال ذلك:21120- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وآتيناه أجره في الدنيا} قال: الثناء.21121- حدثني أبو السائب، قال: ثنا ابن إدريس، عن ليث قال: أرسل مجاهد رجلا يقال له قاسم إلى عكرمة يسأله عن قوله {وآتينا أجره في الدنيا. وإنه في الآخرة لمن الصالحين} قال: قال أجره في الدنيا أن كل ملة تتولاه، وهو عند الله من الصالحين، قال: فرجع إلى مجاهد فقال: أصاب.21122- حدثنا أبو كريب، قال: ثنا ابن يمان، عن مندل، عمن ذكره، عن ابن عباس {وآتيناه أجره في الدنيا} قال: الولد الصالح والثناء.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وآتيناه أجره في الدنيا} يقول: الذكر الحسن.21123- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وآتيناه أجره في الدنيا} قال: عافية وعملا صالحا، وثناء حسنا، فلست بلاق أحدا من الملل إلا يرى إبراهيم ويتولاه {وإنه في الآخرة لمن الصالحين}


028-28-وَلُوطاً إِذْ قَالَ لِقَوْمِهِ إِنَّكُمْ لَتَأْتُونَ الْفَاحِشَةَ مَا سَبَقَكُم بِهَا مِنْ أَحَدٍ مِّنَ الْعَالَمِينَ

28-ولوطا إذ قال لقومه إنكم لتأتون الفاحشة ما سبقكم بها من أحد من العالمين

القول في تأويل قوله تعالى: {ولوطا إذ قال لقومه إنكم لتأتون الفاحشة ما سبقكم بها من أحد من العالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر لوطا إذ قال لقومه: إنكم لتأتون الذكران {ما سبقكم بها} يعني بالفاحشة التي كانوا يأتونها، وهي إتيان الذكران {من أحد من العالمين} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21124- حدثني محمد بن خالد بن خداش ويعقوب بن إبراهيم، قالا: ثنا إسماعيل بن علية، عن ابن أبي نجيح، عن عمرو بن دينار، في قوله {إنكم لتأتون الفاحشة ما سبقكم بها من أحد من العالمين} قال: ما نزا ذكر على ذكر حتى كان قوم لوط.


029-29-أَئِنَّكُمْ لَتَأْتُونَ الرِّجَالَ وَتَقْطَعُونَ السَّبِيلَ وَتَأْتُونَ فِي نَادِيكُمُ الْمُنكَرَ فَمَا كَانَ جَوَابَ قَوْمِهِ إِلَّا أَن قَالُوا

29-أئنكم لتأتون الرجال وتقطعون السبيل وتأتون في ناديكم المنكر فما كان جواب قومه إلا أن قالوا ائتنا بعذاب الله إن كنت من الصادقين

القول في تأويل قوله تعالى: {أئنكم لتأتون الرجال وتقطعون السبيل} يقول تعالى ذكره مخبرا عن قيل لوط لقومه {أئنكم} أيها القوم {لتأتون الرجال} في أدبارهم {وتقطعون السبيل} يقول: وتقطعون المسافرين عليكم بفعلكم الخبيث، وذلك أنهم فيما ذكر عنهم كانوا يفعلون ذلك بمن مر عليهم من المسافرين، من ورد بلادهم من الغرباء. ذكر من قال ذلك:21125- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وتقطعون السبيل} قال: السبيل: الطريق. المسافر إذا مر بهم، وهو ابن السبيل قطعوا به، وعملوا به ذلك العمل الخبيث.قوله: {وتأتون في ناديكم المنكر} اختلف أهل التأويل في المنكر الذي عناه الله، الذي كان هؤلاء القوم يأتونه في ناديهم، فقال بعضهم: كان ذلك أنهم كانوا يتضارطون في مجالسهم. ذكر من قال ذلك:21126- حدثني عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، قال: ثنا روح بن عطيفة الثقفي، عن عمرو بن مصعب، عن عروة بن الزبير، عن عائشة، في قوله {وتأتون في ناديكم المنكر} قال: الضراط.وقال آخرون: بل كان ذلك أنهم كانوا يخذفون من مر بهم. ذكر من قال ذلك:21127- حدثنا أبو كريب وابن وكيع قالا: ثنا أبو أسامة، عن حاتم بن أبي صغيرة، عن سماك بن حرب، عن أبي صالح، عن أم هانئ، قالت: سألت النبي صلى الله عليه وسلم عن قوله {وتأتون في ناديكم المنكر} قال: "كانوا يخذفون أهل الطريق ويسخرون منهم " فهو المنكر الذي كانوا يأتون.21128- حدثنا الربيع، قال: ثنا أسد، قال: ثنا أبو أسامة، بإسناده عن النبي صلى الله عليه وسلم ، مثله.حدثنا أحمد بن عبدة الضبي، قال: ثنا سليم بن أخضر، قال: ثنا أبو يونس القشيري، عن سماك بن حرب، عن أبي صالح مولى أم هانئ، أن أم هانئ سئلت عن هذه الآية {وتأتون في ناديكم المنكر} فقالت: سألت عنها رسول الله صلى الله عليه وسلم ، فقال: "كانوا يخذفون أهل الطريق، ويسخرون منهم " .21129- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عمر بن أبي زائدة، قال: سمعت عكرمة يقول في قوله {وتأتون في ناديكم المنكر} قال: كانوا يؤذون أهل الطريق يخذفون من مر بهم.حدثنا ابن وكيع، قال: ثني أبي، عن عمر بن أبي زائدة، قال: سمعت عكرمة قال: الخذف.21130- حدثنا موسى، قال: أخبرنا عمرو، قال: ثنا أسباط، عن السدي {وتأتون في ناديكم المنكر} قال: كان كل من مر بهم خذفوه فهو المنكر.حدثنا الربيع، قال: ثنا أسد، قال: ثنا سعيد بن زيد، قال: ثنا حاتم بن أبي صغيرة، قال: ثنا سماك بن حرب، عن باذام، عن أبى صالح مولى أم هانئ، عن أم هانئ، قالت: سألت رسول الله صلى الله عليه وسلم عن هذه الآية {وتأتون في ناديكم المنكر} قال: "كانوا يجلسون بالطريق، فيحذفون أبناء السبيل، ويسخرون منهم " .وقال بعضهم: بل كان ذلك إتيانهم الفاحشة في مجالسهم. ذكر من قال ذلك:21131- حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن مجاهد، قال: كان يأتي بعضهم بعضا في مجالسهم، يعني قوله {وتأتون في ناديكم المنكر} حدثنا سليمان بن عبد الجبار، قال: ثنا ثابت بن محمد الليثي، قال: ثنا فضيل بن عياض، عن منصور بن المعتمر، عن مجاهد، في قوله {وتأتون في ناديكم المنكر} قال: كان يجامع بعضهم بعضا في المجالس.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {وتأتون في ناديكم المنكر} قال: كان يأتي بعضهم بعضا في المجالس.حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن منصور، عن مجاهد، قال: كانوا يجامعون الرجال في مجالسهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وتأتون في ناديكم المنكر} قال: المجالس، والمنكر: إتيانهم الرجال.21132- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وتأتون في ناديكم المنكر} قال: كانوا يأتون الفاحشة في ناديهم.21133- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وتأتون في ناديكم المنكر} قال: ناديهم: المجالس، والمنكر: عملهم الخبيث الذي كانوا يعملونه، كانوا يعترضون بالراكب فيأخذونه ويركبونه. وقرأ {أتأتون الفاحشة وأنتم تبصرون} [النمل: 54] وقرأ {ما سبقكم بها من أحد من العالمين} 21134- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وتأتون في ناديكم المنكر} يقول: في مجالسكم.وأولى الأقوال في ذلك بالصواب قول من قال: معناه: وتحذفون في مجالسكم المارة بكم، وتسخرون منهم لما ذكرنا من الرواية بذلك عن رسول صلى الله عليه وسلم.قوله: {فما كان جواب قومه إلا أن قالوا ائتنا بعذاب الله إذ كنت من الصادقين} يقول تعالى ذكره: فلم يكن جواب قوم لوط إذ نهاهم عما يكرهه الله من إتيان الفواحش التي حرمها الله إلا قيلهم: ائتنا بعذاب الله الذي تعدنا، إن كنت من الصادقين فيما تقول، والمنجزين لما تعد.


030-30-قَالَ رَبِّ انصُرْنِي عَلَى الْقَوْمِ الْمُفْسِدِينَ

30-قال رب انصرني على القوم المفسدين

لم يتعرض المصنف لها بالتفسير


031-31-وَلَمَّا جَاءتْ رُسُلُنَا إِبْرَاهِيمَ بِالْبُشْرَى قَالُوا إِنَّا مُهْلِكُو أَهْلِ هَذِهِ الْقَرْيَةِ إِنَّ أَهْلَهَا كَانُوا ظَالِمِينَ

31-ولما جاءت رسلنا إبراهيم بالبشرى قالوا إنا مهلكو أهل هذه القرية إن أهلها كانوا ظالمين

القول في تأويل قوله تعالى: {ولما جاءت رسلنا إبراهيم بالبشرى قالوا إنا مهلكوا أهل هذه القرية إن أهلها كانوا ظالمين} يقول تعالى ذكره: {ولما جاءت رسلنا إبراهيم بالبشرى} من الله بإسحاق، ومن وراء إسحاق يعقوب، {قالوا إنا مهلكوا أهل هذه القرية} يقول: قالت رسل الله لإبراهيم: إنا مهلكو أهل هذه القرية، قرية سدوم، وهي قرية قوم لوط {إن أهلها كانوا ظالمين} يقول: إن أهلها كانوا ظالمي أنفسهم بمعصيتهم الله، وتكذيبهم رسول الله صلى الله عليه وسلم.21135- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولما جاءت رسلنا إبراهيم بالبشرى} ... إلى قوله {نحن أعلم بمن فيها} قال: فجادل إبراهيم الملائكة في قوم لوط أن يتركوا، قال: فقال أرأيتم إن كان فيها عشرة أبيات من المسلمين أتتركونهم؟فقالت الملائكة: ليس فيها عشرة أبيات، ولا خمسة، ولا أربعة، ولا ثلاثة، ولا اثنان؛ قال: فحزن على لوط وأهل بيته، فقال {إن فيها لوطا، قالوا نحن أعلم بمن فيها، لننجينه وأهله، إلا امرأته كانت من الغابرين} فذلك قوله: {يجادلنا في قوم لوط، إن إبراهيم لحليم أواه منيب} [هود: 74-75] فقالت الملائكة: {يا إبراهيم أعرض عن هذا، إنه قد جاء أمر ربك، وإنهم آتيهم عذاب غير مردود} [هود: 76]


032-32-قَالَ إِنَّ فِيهَا لُوطاً قَالُوا نَحْنُ أَعْلَمُ بِمَن فِيهَا لَنُنَجِّيَنَّهُ وَأَهْلَهُ إِلَّا امْرَأَتَهُ كَانَتْ مِنَ الْغَابِرِينَ

32-قال إن فيها لوطا قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته كانت من الغابرين

القول في تأويل قوله تعالى: {قال إن فيها لوطا قالوا نحن أعلم بمن فيها لننجينه وأهله إلا امرأته كانت من الغابرين} يقول تعالى ذكره: قال إبراهيم للرسل من الملائكة، إذ قالوا له: {إنا مهلكوا أهل هذه القرية إن أهلها كانوا ظالمين} فلم يستثنوا منهم أحدا، إذ وصفوهم بالظلم: إن فيها لوطا، وليس من الظالمين، بل هو من رسل الله، وأهل الإيمان به، والطاعة له، فقالت الرسل له: {نحن أعلم بمن فيها} من الظالمين الكافرين بالله منك، وإن لوطا ليس منهم، بل هو كما قلت من أولياء الله، لننجينه وأهله من الهلاك الذي هو نازل بأهل قريته {إلا امرأته كانت من الغابرين} الذين أبقتهم الدهور والأيام، وتطاولت أعمارهم وحياتهم، وإنها هالكة من بين أهل لوط مع قومها.


033-33-وَلَمَّا أَن جَاءتْ رُسُلُنَا لُوطاً سِيءَ بِهِمْ وَضَاقَ بِهِمْ ذَرْعاً وَقَالُوا لَا تَخَفْ وَلَا تَحْزَنْ إِنَّا مُنَجُّوكَ وَأَهْلَكَ إِلَّا

33-ولما أن جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعا وقالوا لا تخف ولا تحزن إنا منجوك وأهلك إلا امرأتك كانت من الغابرين

القول في تأويل قوله تعالى: {ولما أن جاءت رسلنا لوطا سيئ بهم وضاق بهم ذرعا} يقول تعالى ذكره: {ولما أن جاءت رسلنا لوطا} من الملائكة {سيء بهم} يقول: ساءته الملائكة بمجيئهم إليه، وذلك أنهم تضيفوه، فساؤوه بذلك، فقوله {سيء بهم} فعل بهم، من ساءه بذلك.وذكر عن قتادة أنه كان يقول: ساء ظنه بقومه، وضاق بضيفه ذرعا.21136- حدثنا بذلك الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر عنه {وضاقا بهم ذرعا} يقول: وضاق ذرعه بضيافتهم لما علم من خبث فعل قومه.كما:حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولما أن جاءت رسلنا لوطا سيء بهم وضاق بهم ذرعا} قال: بالضيافة مخافة عليهم مما يعلم من شر قومه.قوله: {وقالوا لا تخف ولا تحزن} يقول تعالى ذكره: قالت الرسل للوط: لا تخف علينا أن يصل إلينا قومك، ولا تحزن مما أخبرناك من أنا مهلكوهم، وذلك أن الرسل قالت له: {يا لوط إنا رسل ربك لن يصلوا إليك فأسر بأهلك بقطع من الليل} [هود: 81] {إنا منجوك} من العذاب الذي هو نازل بقومك. {وأهلك} يقول: ومنجو أهلك معك {إلا امرأتك} فإنها هالكة فيمن يهلك من قومها، كانت من الباقين الذين طالت أعمارهم.


034-34-إِنَّا مُنزِلُونَ عَلَى أَهْلِ هَذِهِ الْقَرْيَةِ رِجْزاً مِّنَ السَّمَاءِ بِمَا كَانُوا يَفْسُقُونَ

34-إنا منزلون على أهل هذه القرية رجزا من السماء بما كانوا يفسقون

القول في تأويل قوله تعالى: {إنا منزلون على أهل هذه القرية رجزا من السماء} يقول تعالى ذكره مخبرا عن قيل الرسل للوط {إنا منزلون} يا لوط {على أهل هذه القرية} سدوم {رجزا من المساء} يعني عذابا. كما:21137- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا منزلون على أهل هذه القرية رجزا} أي عذابا.وقد بينا معنى الرجز وما فيه من أقوال أهل التأويل فيما مضى، بما أغنى عن إعادته في هذا الموضع.قوله: {بما كانوا يفسقون} يقول: بما كانوا يأتون من معصية الله، ويركبون من الفاحشة.


035-35-وَلَقَد تَّرَكْنَا مِنْهَا آيَةً بَيِّنَةً لِّقَوْمٍ يَعْقِلُونَ

35-ولقد تركنا منها آية بينة لقوم يعقلون

القول في تأويل قوله تعالى: {ولقد تركنا منها آية بينة لقوم يعقلون} يقول تعالى ذكره: ولقد أبقينا من فعلتنا التي فعلنا بهم آية، يقول: عبرة بينة وعظة واعظة، لقوم يعقلون عن الله حججه، ويتفكرون في مواعظه، وتلك الآية البينة هي عندي عفو آثارهم، ودروس معالمهم.وذكر عن قتادة في ذلك ما:21138- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد تركنا منها آية بينة لقوم يعقلون} قال: هي الحجارة التي أمطرت عليهم.21139- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {منها آية بينة} قال: عبرة.


036-36-وَإِلَى مَدْيَنَ أَخَاهُمْ شُعَيْباً فَقَالَ يَا قَوْمِ اعْبُدُوا اللَّهَ وَارْجُوا الْيَوْمَ الْآخِرَ وَلَا تَعْثَوْا فِي الْأَرْضِ مُفْسِدِينَ

36-وإلى مدين أخاهم شعيبا فقال يا قوم اعبدوا الله وارجوا اليوم الآخر ولا تعثوا في الأرض مفسدين

القول في تأويل قوله تعالى: {وإلى مدين أخاهم شعيبا فقال يقوم اعبدوا الله وارجوا اليوم الأخر ولا تعثوا في الأرض مفسدين} يقول تعالى ذكره: وأرسلت إلى مدين أخاهم شعيبا، فقال لهم: يا قوم اعبدوا الله وحده، وذلوا له بالطاعة، واخضعوا له بالعبادة {وارجوا اليوم الآخر} يقول: وارجوا بعبادتكم إياي جزاء اليوم الآخر، وذلك يوم القيامة {ولا تعثوا في الأرض مفسدين} يقول: ولا تكثروا في الأرض معصية الله، ولا تقيموا عليها، ولكن توبوا إلى الله منها وأنيبوا.وقد كان بعض أهل العلم بكلام العرب يتأول قوله: {وارجوا اليوم الآخر} بمعنى: واخشوا اليوم الآخر. وكان غيره من أهل العلم بالعربية ينكر ذلك ويقول: لم نجد الرجاء بمعنى الخوف في كلام العرب إلا إذا قارنه الجحد.


037-37-فَكَذَّبُوهُ فَأَخَذَتْهُمُ الرَّجْفَةُ فَأَصْبَحُوا فِي دَارِهِمْ جَاثِمِينَ

37-فكذبوه فأخذتهم الرجفة فأصبحوا في دارهم جاثمين

القول في تأويل قوله تعالى: {فكذبوه فأخذتهم الرجفة فأصبحوا في دارهم جاثمين} يقول تعالى ذكره: فكذب أهل مدين شعيبا فيما أتاهم به عن الله من الرسالة، فأخذتهم رجفة العذاب فأصبحوا في دارهم جاثمين جثوما، بعضهم على بعض موتى.كما:21140- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأصبحوا في دارهم جاثمين} أي ميتين.


038-38-وَعَاداً وَثَمُودَ وَقَد تَّبَيَّنَ لَكُم مِّن مَّسَاكِنِهِمْ وَزَيَّنَ لَهُمُ الشَّيْطَانُ أَعْمَالَهُمْ فَصَدَّهُمْ عَنِ السَّبِيلِ وَكَانُوا

38-وعادا وثمود وقد تبين لكم من مساكنهم وزين لهم الشيطان أعمالهم فصدهم عن السبيل وكانوا مستبصرين

القول في تأويل قوله تعالى: {وعادا وثمودا وقد تبين لكم من مساكنهم} يقول تعالى ذكره: واذكروا أيها القوم عادا وثمود، وقد تبين لكم من مساكنهم خرابها وخلاؤها منهم بوقائعنا بهم، وحلول سطوتنا بجميعهم {وزين لهم الشيطان أعمالهم} يقول: وحسن لهم الشيطان كفرهم بالله، وتكذيبهم رسله {فصدهم عن السبيل} يقول: فردهم بتزيينه لهم ما زين لهم من الكفر، عن سبيل الله، التي هي الإيمان به ورسله، وما جاؤوهم به من عند ربهم {وكانوا مستبصرين} يقول: وكانوا مستبصرين في ضلالتهم، معجبين بها، يحسبون أنهم على هدى وصواب، وهم على الضلال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21141- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {فصدهم عن السبيل، وكافوا مستبصرين} يقول: كانوا مستبصرين في دينهم.21142- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وكانوا مستبصرين} في الضلالة.21143- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكانوا مستبصرين} في ضلالتهم معجبين بها.21144- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله {وكانوا مستبصرين} يقول: في دينهم.


039-39-وَقَارُونَ وَفِرْعَوْنَ وَهَامَانَ وَلَقَدْ جَاءهُم مُّوسَى بِالْبَيِّنَاتِ فَاسْتَكْبَرُوا فِي الْأَرْضِ وَمَا كَانُوا سَابِقِينَ

39-وقارون وفرعون وهامان ولقد جاءهم موسى بالبينات فاستكبروا في الأرض وما كانوا سابقين

القول في تأويل قوله تعالى: {وقارون وفرعون وهمن ولقد جاءهم موسى بالبينات فاستكبروا في الأرض وما كانوا سابقين} يقول تعالى ذكره: واذكر يا محمد قارون وفرعون وهامان، ولقد جاء جميعهم موسى بالبينات، يعني بالواضحات من الآيات، فاستكبروا في الأرض عن التصديق بالبينات من الآيات، وعن اتباع موسى صلوات الله عليه {وما كانوا سابقين} يقول تعالى ذكره: وما كانوا سابقينا بأنفسهم، فيفوتونا، بل كنا مقتدرين عليهم.


040-40-فَكُلّاً أَخَذْنَا بِذَنبِهِ فَمِنْهُم مَّنْ أَرْسَلْنَا عَلَيْهِ حَاصِباً وَمِنْهُم مَّنْ أَخَذَتْهُ الصَّيْحَةُ وَمِنْهُم مَّنْ خَسَفْنَا بِهِ

40-فكلا أخذنا بذنبه فمنهم من أرسلنا عليه حاصبا ومنهم من أخذته الصيحة ومنهم من خسفنا به الأرض ومنهم من أغرقنا وما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمون

~ فكلا أخذنا بذنبه فمنهم من أرسلنا عليه حاصبا ومنهم من أخذته الصيحة ومنهم من خسفنا به الأرض ومنهم منالقول فى تأويل قوله تعالى: {فكلا أخذنا بذنبه فمنهم من أرسلنا عليه حاصبا ومنهم من أخذته الصيحة ومنهم من خسفنا به الأرض ومنهم من أغرقنا} يقول تعالى ذكره: فأخذنا جميع هذه الأمم التي ذكرناها لك يا محمد بعذابنا {فمنهم من أرسلنا عليه حاصبا} وهم قوم لوط، الذين أمطر الله عليهم حجارة من سجيل منضود، والعرب تسمي الريح العاصف التي فيها الحصى الصغار أو الثلج أو البرد والجليد حاصبا؛ ومنه قول الأخطل:ولقد علمت إذا العشار تروحت هدج الرئال يكبهن شمالاترمي العضاه بحاصب من ثلجها حتى يبيت على العضاه جفالاوقال الفرزدق:مستقبلين شمال الشأم تضربنا بحاصب كنديف القطن منثوروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21145- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {فمنهم من أرسلنا عليه حاصبا} قوم لوط.21146- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فمنهم من أرسلنا عليه حاصبا} وهم قوم لوط. {ومنهم من أخذته الصيحة} اختلف أهل التأويل في الذين عنوا بذلك، فقال بعضهم: هم ثمود قوم صالح. ذكر من قال ذلك:21147- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس {ومنهم من أخذته الصيحة} ثمود.وقال آخرون: بل هم قوم شعيب. ذكر من قال ذلك:21148- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومنهم من أخذته الصيحة} قوم شعيب.والصواب من القول في ذلك أن يقال: إن الله قد أخبر عن ثمود وقوم شعيب من أهل مدين أنه أهلكهم بالصيحة في كتابه في غير هذا الموضع، ثم قال جل ثناؤه لنبيه صلى الله عليه وسلم: فمن الأمم التي أهلكناهم من أرسلنا عليهم حاصبا، ومنهم من أخذته الصيحة، فلم يخصص الخبر بذلك عن بعض من أخذته الصيحة من الأمم دون بعض، وكلا الأمتين أعني ثمود ومدين قد أخذتهم الصيحة.قوله: {ومنهم من خسفنا به الأرض} يعني بذلك قارون. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21149- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ومنهم من خسفنا به الأرض} قارون {ومنهم من أغرقنا} يعني: قوم نوح وفرعون وقومه.واختلف أهل التأويل في ذلك، فقال بعضهم: عني بذلك: قوم نوح عليه السلام ذكر من قال ذلك:21150- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قال: قال ابن عباس: {ومنهم من أغرقنا} قوم نوح.وقال آخرون: بل هم قوم فرعون. ذكر من قال ذلك:21151- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومنهم من أغرقنا} قوم فرعون.والصواب من القول في ذلك، أن يقال: عني به قوم نوح وفرعون وقومه، لأن الله لم يخصص، بذلك إحدى الأمتين دون الأخرى، وقد كان أهلكهما قبل نزول هذا الخبر عنهما، فهما معنيتان به.قوله: {وما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمون} يقول تعالى ذكره: ولم 0 يكن الله ليهلك هؤلاء الأمم الذين أهلكهم بذنوب غيرهم، فيظلمهم بإهلاكه إياهم بغير استحقاق، بل إنما أهلكهم بذنوبهم، وكفرهم بربهم، وجحودهم نعمه عليهم، مع تتابع إحسانه عليهم، وكثرة أياديه عندهم، ولكن كانوا أنفسهم يظلمون بتصرفهم في نعم ربهم، وتقلبهم في آلائه وعبادتهم غيره، ومعصيتهم من أنعم عليهم.


041-41-مَثَلُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء كَمَثَلِ الْعَنكَبُوتِ اتَّخَذَتْ بَيْتاً وَإِنَّ أَوْهَنَ الْبُيُوتِ لَبَيْتُ

41-مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا وإن أوهن البيوت لبيت العنكبوت لو كانوا يعلمون

القول في تأويل قوله تعالى: {مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا} يقول تعالى ذكره: مثل الذين اتخذوا الآلهة والأوثان من دون الله أولياء يرجون نصرها ونفعها عند حاجتهم إليها في ضعف احتيالهم، وقبح رواياتهم، وسوء اختيارهم لأنفسهم، كمثل العنكبوت في ضعفها، وقلة احتيالها لنفسها، اتخذت بيتا لنفسها، كيما يكنها، فلم يغن عنها شيئا عند حاجتها إليه، فكذلك هؤلاء المشركون لم يغن عنهم حين نزل بهم أمر الله، وحل بهم سخطه أولياؤهم الذين اتخذوهم من دون الله شيئا، ولم يدفعوا عنهم ما أحل الله بهم من سخطه بعبادتهم إياهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21152- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا} ... إلى آخر الآية، قال: ذلك مثل ضربه الله لمن عبد غيره، إن مثله كمثل بيت العنكبوت.21153- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت} قال: هذا مثل ضربه الله للمشرك مثل إلهه الذي يدعوه من دون الله كمثل بيت العنكبوت واهن ضعيف لا ينفعه.21154- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {مثل الذين اتخذوا من دون الله أولياء كمثل العنكبوت اتخذت بيتا} قال: هذا مثل ضربه الله، لا يغني أولياؤهم عنهم شيئا كما لا يغني العنكبوت بيتها هذا.قوله: {وإن أوهن البيوت} يقول: وإن أضعف البيوت {لبيت العنكبوت لو كانوا يعلمون} يقول تعالى ذكره: لو كان هؤلاء الذين اتخذوا من دون الله أولياء، يعلمون أن أولياءهم الذين اتخذوهم من دون الله في قلة غنائهم عنهم، كغناء بيت العنكبوت عنها، لكنهم يجهلون ذلك، فيحسبون أنهم ينفعونهم ويقربونهم إلى الله زلفى.


042-42-إِنَّ اللَّهَ يَعْلَمُ مَا يَدْعُونَ مِن دُونِهِ مِن شَيْءٍ وَهُوَ الْعَزِيزُ الْحَكِيمُ

42-إن الله يعلم ما يدعون من دونه من شيء وهو العزيز الحكيم

القول في تأويل قوله تعالى: {إن الله يعلم ما يدعون من دونه من شيء} اختلف القراء في قراءة قوله: {إن الله يعلم ما يدعون} فقرأته عامة قراء الأمصار "تدعون " بالتاء بمعنى الخطاب لمشركي قريش {إن الله} أيها الناس "ينعم ما تدعون إليه من دونه من شيء " . وقرأ ذلك أبو عمرو: {إن الله يعلم ما يدعون} بالياء بمعنى الخبر عن الأمم، إن الله يعلم ما يدعو هؤلاء الذين أهلكناهم من الأمم من دونه من شيء.والصواب من القراءة في ذلك عندنا، قراءة من قرأ بالتاء، لأن ذلك لو كان خبرا عن الأمم الذين ذكر الله أنه أهلكهم، لكان الكلام: إن الله يعلم ما كانوا يدعون، لأن القوم في حال نزول هذا الخبر على نبي الله لم يكونوا موجودين، إذ كانوا قد هلكوا فبادوا، وإنما يقال: إن الله يعلم ما تدعون إذا أريد به الخبر عن موجودين، لا عمن قد هلك.فتأويل الكلام إذ كان الأمر كما وصفنا: إن الله يعلم أيها القوم حال ما تعبدون من دونه من شيء، وان ذلك لا ينفعكم ولا يضركم، إن أراد الله بكم سوءا، ولا يغني عنكم شيئا؛ وإن مثله في قلة غنائه عنكم، مثل بيت العنكبوت في غنائه عنها.قوله: {وهو العزيز الحكيم} يقول: والله العزيز في انتقامه ممن كفر به، وأشرك في عبادته معه غيره فاتقوا أيها المشركون به عقابه بالإيمان به قبل نزوله بكم، كما نزل بالأمم الذين قص، الله قصصهم في هذه السورة عليكم، فإنه إن نزل بكم عقابه لم تغن عنكم أولياؤكم الذين اتخذتموهم من دونه أولياء، كما لم يغن عنهم من قبلكم أولياؤهم الذين اتخذوهم من دونه، {الحكيم} في تدبيره خلقه، فمهلك من استوجب الهلاك في الحال التي هلاكه صلاح، والمؤخر من أخر هلاكه من كفرة خلقه به إلى الحين الذي في هلاكه الصلاح.


043-43-وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا لِلنَّاسِ وَمَا يَعْقِلُهَا إِلَّا الْعَالِمُونَ

43-وتلك الأمثال نضربها للناس وما يعقلها إلا العالمون

وقوله: {وتلك الأمثال نضربها للناس} يقول تعالى ذكره: وهذه الأمثال، وهي الأشباه والنظائر نضربها للناس يقول: نمثلها ونشبهها ونحتج بها للناس، كما قال الأعشى:هـل تذكر العهد من تنمص إذ تضرب لي قاعدا بها مثلا {وما يعقلها إلا العالمون} يقول تعالى ذكره: وما يعقل أنه أصيب بهذه الأمثال التي نضربها للناس منهم الصواب والحق فيما ضربت له مثلا إلا العالمون بالله وآياته.


044-44-خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ إِنَّ فِي ذَلِكَ لَآيَةً لِّلْمُؤْمِنِينَ

44-خلق الله السماوات والأرض بالحق إن في ذلك لآية للمؤمنين

القول في تأويل قوله تعالى: {خلق الله السماوات الأرض بالحق إن في ذلك لأية للمؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: خلق الله يا محمد السماوات والأرض وحده منفردا بخلقها، لا يشركه في خلقها شريك {إن في ذلك لآيه} يقول إن في خلقه ذلك لحجة لمن صدق بالحجج إذا عاينها، والآيات إذا رآها.


045-45-اتْلُ مَا أُوحِيَ إِلَيْكَ مِنَ الْكِتَابِ وَأَقِمِ الصَّلَاةَ إِنَّ الصَّلَاةَ تَنْهَى عَنِ الْفَحْشَاء وَالْمُنكَرِ وَلَذِكْرُ اللَّهِ أَكْبَرُ

45-اتل ما أوحي إليك من الكتاب وأقم الصلاة إن الصلاة تنهى عن الفحشاء والمنكر ولذكر الله أكبر والله يعلم ما تصنعون

القول في تأويل قوله تعالى: {اتل ما أوحى إليك من الكتاب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {اتل} يعني اقرأ {ما أوحي إليك} من الكتاب يعني ما أنزل إليك من هذا القرآن {وأقم الصلاة} يعني: وأد الصلاة التي فرضها الله عليك بحدودها. {إن الصلاة تنهى عن الفحشاء والمنكر} اختلف أهل التأويل في معنى الصلاة التي ذكرت في هذا الموضع، فقال بعضهم: عنى بها القرآن الذي يقرأ في موضع الصلاة، أو في الصلاة. ذكر من قال ذلك:21155- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أبي الوفاء، عن أبيه، عن ابن عمر {إن الصلاة تنهى عن الفحشاء والمنكر} قال: القرآن الذي يقرأ في المساجد.وقال آخرون: بل عنى بها الصلاة. ذكر من قال ذلك:21156- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إن الصلاة تنهى عن الفحشاء والمنكر} يقول: في الصلاة منتهى ومزدجر عن معاصي الله.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا خالد بن عبد الله، عن العلاء بن المسيب، عمن ذكره، عن ابن عباس، في قول الله {إن الصلاة تنهى عن الفحشاء والمنكر} من لم تنهه صلاته عن الفحشاء والمنكر لم يزدد بصلاته من الله إلا بعدا.21157- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا خالد، قال: قال العلاء بن المسيب، عن سمرة بن عطية، قال: قيل لابن مسعود، إن فلانا كثير الصلاة، قال: فإنها لا تنفع إلا من أطاعها.قال ثنا الحسين، قال: ثنا أبو معاوية، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، عن ابن مسعود، قال: من لم تأمره صلاته بالمعروف، وتنهه عن المنكر، لم يزدد بها من الله إلا بعدا.21158- قال ثنا الحسين، قال: ثنا علي بن هاشم بن البريد، عن جويبر، عن الضحاك، عن ابن مسعود، عن النبي صلى الله عليه وسلم أنه قال: صلاة لمن لم يطع الصلاة، وطاعة الصلاة أن تنهى عن الفحشاء والمنكر " قال: قال سفيان {قالوا يا شعيب أصلاتك تأمرك} [هود: 87] قال: فقال سفيان: إي والله تأمره وتنهاه.21159- قال علي: وحـدثنا إسماعيل بن مسلم، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: صلى صلاة لم تنهه عن الفحشاء والمنكر لم يزد بها من الله إلا بعدا " .حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، قال: الصلاة إذا لم تنهه عن الفحشاء والمنكر، قال: من تنهه صلاته عن الفحشاء والمنكر، لم يزدد من الله إلا بعدا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة والحسن، قالا: من لم تنهه صلاته عن الفحشاء والمنكر، فإنه لا يزداد من الله بذلك إلا بعدا.والصواب من القول في ذلك أن الصلاة تنهى عن الفحشاء والمنكر، كما قال ابن عباس وابن مسعود.فإن قال قائل: وكيف تنهى الصلاة عن الفحشاء والمنكر إن لم يكن معنيا بها ما يتلى فيها؟قيل: تنهى من كان فيها، فتحول بينه وبين إتيان الفواحش، لأن شغله بها يقطعه عن الشغل بالمنكر، ولذلك قال ابن مسعود: من لم يطع صلاته لم يزدد من الله إلا بعدا. وذلك أن طاعته لها إقامته إياها بحدودها، وفي طاعته لها مزدجر عن الفحشاء والمنكر.21160- حدثنا أبو حميد الحمصي، قال: ثنا يحيى بن سعيد العطار، قال: ثنا أرطأة، عن ابن عون، في قول الله {إن الصلاة تنهى عن الفحشاء والمنكر} قال: إذا كنت في صلاة، فأنت في معروف، وقد حجزتك عن الفحشاء والمنكر، والفحشاء: هو الزنا.والمنكر: معاصي الله. ومن أتى فاحشة أو عصى الله في صلاته بما يفسد صلاته، فلا شك أنه لا صلاة له.قوله: {ولذكر الله أكبر} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: ولذكر الله إياكم أفضل من ذكركم. ذكر من قال ذلك:21161- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عطاء بن السائب، عن عبد الله بن ربيعة، قال: قال لي ابن عباس: هل تدري ما قوله {ولذكر الله أكبر} قال: قلت: نعم، قال. فما هو؟قال: قلت: التسبيح والتحميد والتكبير في الصلاة، وقراءة القرآن ونحو ذلك، قال: لقد قلت قولا عجبا وما هو كذلك، ولكنه إنما يقول: ذكر الله إياكم عندما أمر به أو نهى عنه إذا ذكرتموه أكبر من ذكركم إياه.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عطاء بن السائب، عن ابن ربيعة، عن ابن عباس قال: ذكر الله إياكم أكبر من ذكركم إياه.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عبد الله بن ربيعة، قال: سألني ابن عباس، عن قول الله {ولذكر الله أكبر} فقلت: ذكره بالتسبيح والتكبير والقرآن حسن، وذكره عند المحارم فيحتجز عنها، فقال: لقد قلت قولا عجيبا وما هو كما قلت، ولكن ذكر الله إياكم أكبر من ذكركم إياه.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عطاء بن السائب، عن عبد الله بن ربيعة، عن ابن عباس {ولذكر الله أكبر} قال: ذكر الله للعبد أفضل من ذكره إياه.21162- حدثنا محمد بن المثنى وابن وكيع، قال ابن المثنى: ثني عبد الأعلى، وقال ابن وكيع: ثنا عبد الأعلى قال: ثنا داود، عن محمد بن أبي موسى، قال: كنت قاعدا عند ابن عباس، فجاءه رجل، فسأل ابن عباس عن ذكر الله أكبر، فقال ابن عباس: الصلاة والصوم قال: ذاك ذكر الله، قال رجل: إني تركت رجلا في رحلي يقول غير هذا، قال: {ولذكر الله أكبر} قال: ذكر الله العباد أكبر من ذكر العباد إياه، فقال ابن عباس: صدق والله صاحبك.حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن جبير، قال: جاء رجل إلى ابن عباس، فقال: حدثني عن قول الله {ولذكر الله أكبر} قال: ذكر الله لكم أكبر من ذكركم له.21163- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن داود، عن عكرمة {ولذكر الله أكبر} قال: ذكر الله للعبد أفضل من ذكره إياه.21164- حدثنا أبو هشام الرفاعي، قال: ثنا أبن فضيل، قال: ثنا فضيل بن مرزوق، عن عطية {ولذكر الله أكبر} قال: هو قوله: {فاذكروني أذكركم} [البقرة: 152] وذكر الله إياكم أكبر من ذكركم إياه.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ولذكر الله} لعباده إذا ذكروه {أكبر} من ذكركم إياه.21165- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني. الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ولذكر الله أكبر} قال: ذكر الله عبده أكبر من ذكر العبد ربه في الصلاة أو غيرها.حدثنا القاسم، قال: ثنا الحسين، قال: ثنا هشيم، عن داود بن أبي هند، عن محمد بن أبي موسى، عن ابن عباس، قال: ذكر الله إياكم إذا ذكرتموه أكبر من ذكركم إياه.21166- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو تميلة، عن أبي حمزة، عن جابر، عن عامر، عن أبي قرة، عن سلمان، مثله.21167- حدثنا أبو هشام الرفاعي، قال: ثنا أبو أسامة، قال: ثني عبد الحميد بن جعفر، عن صالح بن أبي عريب، عن كثير بن مرة الحضرمي، قال: سمعت أبا الدرداء، يقول: أخبركم بخير أعمالكم وأحبها إلى مليككم، وأرفعها في درجاتكم، وخير من أن تغزوا عدوكم، فتضربوا أعناقهم، وخير من إعطاء الدنانير والدراهم؟قالوا: ما هو؟قال: ذكركم ربكم، وذكر الله أكبر".21168- حدثنا ابن وكيع، قال: ثنا أبي، قال: ثنا سفيان، عن جابر، عن عامر، عن أبي قرة، عن سلمان {ولذكر الله أكبر} قال: قال ذكر الله إياكم أكبر من ذكركم إياه.21169- قال: ثني أبي، عن إسرائيل، عن جابر، عن عامر، قال: سألت أبا قرة، عن قوله {ولذكر الله أكبر} قال: ذكر الله إياكم أكبر من ذكركم إياه.21170- قال: ثنا أبي، عن إسرائيل، عن جابر، عن مجاهد وعكرمة قالا: ذكر الله إياكم أكبر من ذكركم إياه.قال: ثنا ابن فضيل، عن مطرف، عن عطية، عن ابن عباس، قال: هو كقوله: {فاذكروني أذكركم} [البقرة: 152] فذكر الله إياكم أكبر من ذكركم إياه.قال: ثنا حسن بن علي، عن زائدة، عن عاصم، عن شقيق، عن عبد الله {ولذكر الله أكبر} قال: ذكر الله العبد أكبر من ذكر العبد لربه.21171- قال: ثنا أبو يزيد الرازي، عن يعقوب، عن جعفر، عن شعبة، قال: ذكر الله لكم أكبر من ذكركم له.وقال آخرون: بل معنى ذلك: ولذكركم الله أفضل من كل شيء. ذكر من قال ذلك:21172- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عمر بن أبي زائدة، عن العيزار بن حريث، عن رحل، عن سلمان، أنه سئل: أي العمل أفضل؟قال: أما تقرأ القرآن {ولذكر الله أكبر} لا شيء أفضل من ذكر الله.21173- حدثنا ابن حميد أحمد بن المغيرة الحمصي، قال: ثنا علي بن عياش، قال: ثنا الليث، قال: ثني معاوية، عن ربيعة بن يزيد، عن إسماعيل بن عبيد الله، عن أم الدرداء، أنها قالت: {ولذكر الله أكبر} فإن صليت فهو من ذكر الله، وإن صمت فهو من ذكر الله، وكل خير تعمله فهو من ذكر الله وكل شر تجتنبه فهو من ذكر الله، وأفضل ذلك تسبيح الله.21174- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولذكر الله أكبر} قال: لا شيء أكبر من ذكر الله، قال: أكبر الأشياء كلها، وقرأ {أقم الصلاة لذكري} [طه: 14] قال: لذكر الله: وإنه لم يصفه عند القتال إلا أنه أكبر.21175- حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، عن أبي إسحاق، قال: قال رجل لسلمان: أي العمل أفضل، قال: ذكر الله.وقال آخرون: هو محتمل للوجهين جميعا، يعنون القول الأول الذي ذكرناه والثاني. ذكر من قال ذلك:21176- حدثني يعقوب، قال: ثنا ابن علية، عن خالد، عن عكرمة، عن ابن عباس، في قوله {ولذكر الله أكبر} قال: لها وجهان: ذكر الله أكبر مما سواه، وذكر الله إياكم أكبر من ذكركم إياه.حدثنا أبو كريب، قال: ثنا إسماعيل بن إبراهيم، قال: ثنا خالد الحذاء، عن عكرمة، عن ابن عباس في: {ولذكر الله أكبر} قال: لها وجهان: ذكر الله إياكم أكبر من ذكركم إياه، وذكر الله عند ما حرم.وقال آخرون: بل معنى ذلك: لذكر الله العبد في الصلاة أكبر من الصلاة. ذكر من قال ذلك:21177- حدثنا ابن وكيع، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك، في قوله {ولذكر الله أكبر} قال: ذكر الله العبد في الصلاة، أكبر من الصلاة.وقال آخرون: بل معنى ذلك: وللصلاة التي أتيت أنت بها، وذكرك الله فيها أكبر مما نهتك الصلاة من الفحشاء والمنكر.21178- حدثني أحمد بن المغيرة الحمصي، قال: ثنا يحيى بن سعيد العطار، قال: ثنا أرطأة، عن ابن عون، في قول الله {إن الصلاة تنهى عن الفحشاء والمنكر} والذي أنت فيه من ذكر الله أكبر.قال أبو جعفر: وأشبه هذه الأقوال بما دل عليه ظاهر التنزيل قول من قال: ولذكر الله إياكم أفضل من ذكركم إياه.قوله: {والله يعلم ما تصنعون} يقول: والله يعلم ما تصنعون أيها الناس في صلاتكم من إقامة حدودها، وترك ذلك وغيره من أموركم، وهو مجازيكم على ذلك، يقول: فاتقوا أن تضيعوا شيئا من حدودها، والله أعلم.


046-46-وَلَا تُجَادِلُوا أَهْلَ الْكِتَابِ إِلَّا بِالَّتِي هِيَ أَحْسَنُ إِلَّا الَّذِينَ ظَلَمُوا مِنْهُمْ وَقُولُوا آمَنَّا بِالَّذِي أُنزِلَ

46-ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون

القول في تأويل قوله تعالى: {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم} يقول تعالى ذكره: {ولا تجادلوا} أيها المؤمنون بالله وبرسوله اليهود والنصارى، وهم {أهل الكتاب إلا بالتي هي أحسن} يقول: إلا بالجميل من القول، وهو الدعاء إلى الله بآياته، والتنبيه على حججه.قوله: {إلا الذين ظلموا منهم} اختلف أهل التأويل في تأويله؛ فقال بعضهم: معنا: إلا الذين أبوا أن يقروا لكم بإعطاء الجزية، ونصبوا دون ذلك لكم حربا، فإنهم ظلمة، فأولئك جادلوهم بالسيف حتى يسلموا أو يعطوا الجزية. ذكر من قال ذلك:21179- حدثني علي بن سهل، قال: ثنا يزيد، عن سفيان، عن خصيف، عن مجاهد، في قوله: {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن إلا الذين ظلموا منهم} قال: من قاتل ولم يعط الجزية.حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن خصيف، عن مجاهد، بنحوه. إلا أنه قال: من قاتلك ولم يعطك الجزية.21180- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن} قال: إن قالوا شرا، فقولوا خيرا، {إلا الذين ظلموا منهم} فانتصروا منهم.21181- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {إلا الذين ظلموا منهم} قال: قالوا مع الله إله، أو له ولد، أو له شريك، أو يد الله مغلولة، أو الله فقير، أو آذوا محمد صلى الله عليه وسلم ، قال: هم أهل الكتاب.21182- حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن شريك، عن سالم، عن سعيد {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن، إلا الذين ظلموا منهم} قال: أهل الحرب، من لا عهد له، جادله بالسيف.وقال آخرون: معنى ذلك: {لا ولا تجادلوا أهل الكتاب} الذين قد آمنوا به، واتبعوا رسوله فيما أخبروكم عنه مما في كتبهم {إلا بالتي هي أحسن، إلا الذين ظلموا منهم} فأقاموا على كفرهم، وقالوا: هذه الآية محكمة، وليست بمنسوخة. ذكر من قال ذلك:21183- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن} قال: ليست بمنسوخة، لا ينبغي أن تجادل من آمن منهم، لعلهم يحسنون شيئا في كتاب الله، لا تعلمه أنت، فلا تجادله، ولا ينبغي أن تجادل إلا الذين ظلموا، المقيم منهم على دينه. فقال: هو الذي يجادل، ويقال له بالسيف. قال: وهؤلاء يهود. قال: ولم يكن بدار الهجرة من النصارى أحد، إنما كانوا يهودا هم الذي كلموا وحالفوا رسول الله صلى الله عليه وسلم ، وغدرت النضير يوم أحد، وغدرت قريظة يوم الأحزاب.وقال آخرون: بل نزلت هذه الآية قبل أن يؤمر النبي صلى الله عليه وسلم بالقتال، وقالوا: هي منسوخة نسخها قوله: {قاتلوا الذين لا يؤمنون بالله ولا باليوم الآخر} [التوبة: 29] ذكر من قال ذلك:21184- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن} ثم نسخ بعد ذلك، فأمر بقتالهم في سورة براءة، ولا مجادلة أشد من السيف أن يقاتلوا حتى يشهدوا أن لا إله إلا الله، وأن محمدا رسول الله صلى الله عليه وسلم ، أو يقروا بالخراج.وأولى هذه الأقوال بالصواب، قول من قال: عني بقوله {إلا الذين ظلموا منهم} إلا الذين امتنعوا من أداء الجزية، ونصبوا دونها الحرب.فإن قال قائل: أو غير ظالم من أهل الكتاب، إلا من لم يؤد الجزية؟قيل: إن جميعهم وإن كانوا لأنفسهم بكفرهم بالله، وتكذيبهم رسوله محمدا صلى الله عليه وسلم ، ظلمة، فإنه لم يعن بقوله {إلا الذين ظلموا منهم} ظلم أنفسهم. وإنما عنى به: إلا الذين ظلموا منهم أهل الإيمان بالله ورسوله محمد صلى الله عليه وسلم ، فإن أولئك جادلوهم بالقتال.وإنما قلنا: ذلك أولى الأقوال فيه بالصواب، لأن الله تعالى ذكره أذن للمؤمنين بجدال ظلمة أهل الكتاب بغير الذي هو أحسن، بقوله {إلا الذين ظلموا منهم} فمعلوم إذ كان قد أذن لهم في جدالهم، أن الذين لم يؤذن لهم في جدالهم إلا بالتي هي أحسن، غير الذين أذن لهم بذلك فيهم، وأنهم غير المؤمن، لأن المؤمن منهم غير جائز جداله إلا في غير الحق، لأنه إذا جاء بغير الحق، فقد صار في معنى الظلمة في الذي خالف فيه الحق.فإذ كان ذلك كذلك، تبين أن لا معنى لقول من قال: عنى بقوله {ولا تجادلوا أهل الكتاب} أهل الإيمان منهم، وكذلك لا معنى لقول من قال: نزلت هذه الآية قبل الأمر بالقتال، وزعم أنها منسوخة، لأنه لا خبر بذلك يقطع العذر، ولا دلالة على صحته من فطرة عقل.وقد بينا في غير موضع من كتابنا، أنه لا يجوز أن يحكم على حكم الله في كتابه بأنه منسوخ إلا بحجة يجب التسليم لها من خبر أو عقل.قوله: {وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهكم واحد ونحن له مسلمون} يقول تعالى ذكره للمؤمنين به وبرسوله، الذين نهاهم أن يجادلوا أهل الكتاب إلا بالتي هي أحسن: إذا حدثكم أهل الكتاب أيها القوم عن كتبهم، وأخبروكم عنها بما يمكن ويجوز أن يكونوا فيه صادقين، وأن يكونوا فيه كاذبين، ولم تعلموا أمرهم وحالهم في ذلك فقولوا لهم {آمنا بالذي أنزل إلينا وإليكم} مما في التوراة والإنجيل {وإلهنا وإلهكم واحد} يقول: ومعبودنا ومعبودكم واحد {ونحن له مسلمون} يقول: ونحن له خاضعون متذللون بالطاعة فيما أمرنا ونهانا.وبنحو الذي قلنا في ذلك، جاء الأثر عن رسول الله صلى الله عليه وسلم.ذكر الرواية بذلك:21185- حدثنا محمد بن المثنى، قال: ثنا عثمان بن عمر، قال: أخبرنا علي، عن يحيى بن أبي كثير، عن أبي سلمة عن أبي هريرة، قال: كان أهل الكتاب يقرؤون التوراة بالعبرانية. فيفسرونها بالعربية لأهل الإسلام، فقال رسول الله صلى الله عليه وسلم: "ولا تصدقوا أهل الكتاب ولا تكذبوهم، وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم، وإلهنا وإلهكم واحد، ونحن له مسلمون " .21186- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن سعد بن إبراهيم، عن عطاء بن يسار، قال: كان ناس من اليهود يحدثون ناسا من أصحاب النبي صلى الله عليه وسلم، فقال: "لا تصدقوهم ولا تكذبوهم، وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم " .21187- ثنا أبو عامر، قال: ثنا سفيان، عن سليمان، عن عمارة بن عمير، عن حريث بن ظهير، عن عبد الله، قال: لا تسألوا أهل الكتاب عن شيء، فإنهم لن يهدوكم وقد ضلوا، إما أن تكذبوا بحق أو تصدقوا بباطل، فإنه ليس أحد من أهل الكتاب إلا وفي قلبه تالية تدعوه إلى دينه كتالية المال.وكان مجاهد يقول في ذلك ما:21188- به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا الذين ظلموا منهم} قال: قالوا مع الله إله، أو له ولد، أو له شريك، أو يد الله مغلولة. أو الله فقير، أو آذوا محمدا، {وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم} لمن لم يقل هذا من أهل الكتاب.


047-47-وَكَذَلِكَ أَنزَلْنَا إِلَيْكَ الْكِتَابَ فَالَّذِينَ آتَيْنَاهُمُ الْكِتَابَ يُؤْمِنُونَ بِهِ وَمِنْ هَؤُلَاء مَن يُؤْمِنُ بِهِ وَمَا يَجْحَدُ

47-وكذلك أنزلنا إليك الكتاب فالذين آتيناهم الكتاب يؤمنون به ومن هؤلاء من يؤمن به وما يجحد بآياتنا إلا الكافرون

القول في تأويل قوله تعالى: {وكذلك أنزلنا إليك الكتاب فالذين آتيناهم الكتاب يؤمنون به ومن هؤلاء من يؤمن به} يقول تعالى ذكر: كما أنزلنا الكتب على من قبلك يا محمد من الرسل {كذلك أنزلنا إليك} هذا {الكتاب فالذين آتيناهم الكتاب} من قبلك من بني إسرائيل {يؤمنون به ومن هؤلاء من يؤمن به} يقول: ومن هؤلاء الذين هم بين ظهرانيك اليوم من يؤمن به كعبد الله بن سلام، ومن آمن برسوله من بني إسرائيل.قوله: {وما يجحد بآياتنا إلا الكافرون} يقول تعالى ذكره: وما يجحد بأدلتنا وحججنا إلا الذي يجحد نعمنا عليه، وينكر توحيدنا وربوبيتنا على علم منه عنادا لنا. كما:21189- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يجحد بآياتنا إلا الكافرون} قال: إنما يكون الجحود بعد المعرفة.


048-48-وَمَا كُنتَ تَتْلُو مِن قَبْلِهِ مِن كِتَابٍ وَلَا تَخُطُّهُ بِيَمِينِكَ إِذاً لَّارْتَابَ الْمُبْطِلُونَ

48-وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذا لارتاب المبطلون

القول في تأويل قوله تعالى: {وما كنت تتلوا من قبله من كتب ولا تخطه بيمينك إذا لارتاب المبطلون} يقول تعالى ذكره: {وما كنت} يا محمد {تتلوا} يعني تقرأ {من قبله} يعني من قبل هذا الكتاب الذي أنزلته إليك {من كتاب ولا تخطه بيمينك} يقول: ولم تكن تكتب بيمينك، ولكنك كنت أميا {إذا لارتاب المبطلون} يقول: ولو كنت من قبل أن يوحى إليك تقرأ الكتاب، أو تخطه بيمينك، إذن لارتاب: يقول: إذن لشك بسبب ذلك في أمرك، وما جئتهم به من عند ربك من هذا الكتاب الذي تتلوه عليهم المبطلون القائلون إنه سجع وكهانة، وإنه أساطير الأولين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21190- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك إذا لارتاب المبطلون} قال: كان نبي الله صلى الله عليه وسلم أميا لا يقرأ شيئا ولا يكتب.21191- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك} قال: كان نبي الله لا يقرأ كتابا قبله، ولا يخطه بيمينه؛ قال: كان أميا، والأمي: الذي لا يكتب.21192- حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن إدريس الأودي، عن الحكم، عن مجاهد {وما كنت تتلو من قبله من كتاب ولا تخطه بيمينك} قال: كان أهل الكتاب يجدون في كتبهم أن النبي صلى الله عليه وسلم لا يخط بيمينه، ولا يقرأ كتابا، فنزلت هذه الآية.وبنحو الذي قلنا أيضا في قوله {إذا لارتاب المبطلون} قالوا. ذكر من قال ذلك:21193- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا لارتاب المبطلون} إذن لقالوا: إنما هذا شيء تعلمه محمد صلى الله عليه وسلم وكتبه.21194- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقا ؟؟ جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {إذا لارتاب المبطلون} قال قريش.


049-49-بَلْ هُوَ آيَاتٌ بَيِّنَاتٌ فِي صُدُورِ الَّذِينَ أُوتُوا الْعِلْمَ وَمَا يَجْحَدُ بِآيَاتِنَا إِلَّا الظَّالِمُونَ

49-بل هو آيات بينات في صدور الذين أوتوا العلم وما يجحد بآياتنا إلا الظالمون

القول في تأويل قوله تعالى: {بل هو آيات بينات في صدور الذين أوتوا العلم} اختلف أهل التأويل في المعنى بقوله: {بل هو آيات بينات في صدور الذين أوتوا العلم} فقال بعضهم: عنى به نبي الله صلى الله عليه وسلم ، وقالوا: معنى الكلام: بل وجود أهل الكتاب في كتبهم أن محمدا صلى الله عليه وسلم لا يكتب ولا يقرأ، وأنه أمي، آيات بينات في صدورهم. ذكر من قال ذلك:21195- حدثني محمد بن سعد، قال: ثني أبي، قال: ثتي عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {بل هو آيات بينات في صدور الذين أوتوا العلم} قال: كان الله تعالى أنزل شأن محمد صلى الله عليه وسلم في التوراة والإنجيل لأهل العلم وعلمه لهم، وجعله لهم آية، فقال لهم: إن آية نبوته أن يخرج حين يخرج لا يعلم كتابا، ولا يخطه بيمينه، وهي الآيات البينات.21196- حدثني عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {وما كنت تتلو من قبله من كتاب} قال: كان نبي الله لا يكتب ولا يقرأ، وكذلك جعل الله نعته فى التوراة والإنجيل، أنه نبي أمي لا يقرأ ولا يكتب، وهي الآية البينة في صدور الذين أوتوا العلم.21197- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل هو آيات بينات في صدور الذين أوتوا العلم} من أهل الكتاب صدقوا بمحمد ونعته ونبوته.21198- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، {بل هو آيات بينات} قال: أنزل الله شأن محمد في التوراة والإنجيل لأهل العلم، بل هو آية بينة في صدور الذين أوتوا العلم، يقول: النبي صلى الله عليه وسلم.وقال آخرون: عنى بذلك القرآن، وقالوا: معنى الكلام: بل هذا القرآن آيات بينات في صدور الذين أوتوا العلم من المؤمنين بمحمد صلى الله عليه وسلم. ذكر من قال ذلك:21199- حدثنا القاسم، قال: ثنا الحسين، قال: ثنا أبو سفيان، عن معمر، قال: قال الحسن، في قوله: {بل هو آيات بينات في صدور الذين أوتوا العلم} القرآن آيات بينات في صدور الذين أوتوا العلم، يعني المؤمنين.وأولى القولين في ذلك بالصواب قول من قال: عني بذلك: بل العلم بأنك ما كنت تتلو من قبل هذا الكتاب كتابا، ولا تخطه بيمينك، آيات بينات في صدور الذين أوتوا العلم من أهل الكتاب.وإنما قلت ذلك أولى التأويلين بالآية، لأن قوله: {بل هو آيات بينات في صدور الذين أوتوا العلم} بين خبرين من أخبار الله عن رسوله محمد صلى الله عليه وسلم ، فهو بأن يكون خبرا عنه أولى من أن يكون خبرا عن الكتاب الذي قد انقضى الخبر عنه قبل.قوله: {وما يجحد بآياتنا إلا الظالمون} يقول تعالى ذكره: ما يجحد نبوة محمد صلى الله عليه وسلم وأدلته، وينكر العلم الذي يعلم من كتب الله التي أنزلها على أنبيائه، ببعث محمد صلى الله عليه وسلم ونبوته ومبعثه إلا الظالمون، يعني الذين ظلموا أنفسهم بكفرهم بالله عز وجل.


050-50-وَقَالُوا لَوْلَا أُنزِلَ عَلَيْهِ آيَاتٌ مِّن رَّبِّهِ قُلْ إِنَّمَا الْآيَاتُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

50-وقالوا لولا أنزل عليه آيات من ربه قل إنما الآيات عند الله وإنما أنا نذير مبين

القول في تأويل قوله تعالى: {وقالوا لولا أنزل عليه آيات من ربه قل إنما الآيات عند الله} يقول تعالى ذكره: وقالت المشركون من قريش: هلا أنزل على محمد آية من ربه تكون حجة لله علينا كما جعلت الناقة لصالح، والمائدة آية لعيسى، قل يا محمد، إنما الآيات عند الله لا يقدر على الإتيان بها غيره {وإنما أنا نذير مبين} وإنما أنا نذير لكم أنذركم بأس الله وعقابه على كفركم برسوله. وما جاءكم به من عند ربكم {مبين} يقول: قد أبان لكم إنذاره.


051-51-أَوَلَمْ يَكْفِهِمْ أَنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ يُتْلَى عَلَيْهِمْ إِنَّ فِي ذَلِكَ لَرَحْمَةً وَذِكْرَى لِقَوْمٍ يُؤْمِنُونَ

51-أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم إن في ذلك لرحمة وذكرى لقوم يؤمنون

القول في تأويل قوله تعالى: {أو لم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم إن في ذلك لرحمة وذكرى لقوم يؤمنون} يقول تعالى ذكره: أو لم يكف هؤلاء المشركين يا محمد، القائلين: لولا أنزل على محمد صلى الله عليه وسلم آية من ربه، من الآيات والحجج {أنا أنزلنا عليك} هذا {الكتاب يتلى عليهم} يقول: يقرأ عليهم {إن في ذلك لرحمة} يقول: إن في هذا الكتاب الذي أنزلنا عليهم لرحمة للمؤمنين به وذكرى يتذكرون بما فيه من عبرة وعظة.وذكر أن هذه الآية نزلت من أجل أن قوما من أصحاب رسول الله صلى الله عليه وسلم انتسخوا شيئا من بعض كتب أهل الكتاب. ذكر من قال ذلك:21200- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، عن عمرو بن دينار، عن يحيى بن جعدة أن ناسا من المسلمين أتوا نبي الله صلى الله عليه وسلم بكتب قد كتبوا فيها بعض ما يقول اليهود، فلما أن نظر فيها ألقاها، ثم قال: "كفى بها حماقة قوم، أو ضلالة قوم، أن يرغبوا عما جاءهم به نبيهم، إلى ما جاء به غير نبيهم إلى قوم غيرهم " ، فنزلت: {أو يكفهم أنا أنزلنا عليك يتلى عليهم إن في ذلك لرحمة وذكرى لقوم يؤمنون}


052-52-قُلْ كَفَى بِاللَّهِ بَيْنِي وَبَيْنَكُمْ شَهِيداً يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ آمَنُوا بِالْبَاطِلِ وَكَفَرُوا

52-قل كفى بالله بيني وبينكم شهيدا يعلم ما في السماوات والأرض والذين آمنوا بالباطل وكفروا بالله أولئك هم الخاسرون

القول في تأويل قوله تعالى: {قل كفى بالله بيني وبينكم شهيدا يعلم ما في السماوات والأرض} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للقائلين لك: لولا أنزل عليك آية من ربك، الجاحدين بآياتنا من قومك: كفى الله يا هؤلاء بيني وبينكم شاهدا لي وعلي، لأنه يعلم المحق منا من المبطل، ويعلم ما في السماوات وما في الأرض، لا يخفى عليه شيء فيهما، وهو المجازي كل فريق منا بما هو أهله، المحق على ثباته على الحق، والمبطل على باطله، بما هو أهله. {الذين آمنوا بالباطل} يقول: صدقوا بالشرك، فأقروا به وكفروا به. يقول: وجحدوا الله {أولئك هم الخاسرون} يقول: هم المغبونون في صفقتهم.وبنحو الذي قلنا في قوله {والذين آمنوا بالباطل} قال أهل التأويل. ذكر من قال ذلك:21201- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين آمنوا بالباطل} الشرك.


053-53-وَيَسْتَعْجِلُونَكَ بِالْعَذَابِ وَلَوْلَا أَجَلٌ مُّسَمًّى لَجَاءهُمُ الْعَذَابُ وَلَيَأْتِيَنَّهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

53-ويستعجلونك بالعذاب ولولا أجل مسمى لجاءهم العذاب وليأتينهم بغتة وهم لا يشعرون

القول في تأويل قوله تعالى: {ويستعجلونك بالعذاب ولولا أجل مسمى لجاءهم العذاب وليأتينهم بغتة وهم لا يشعرون} يقول تعالى ذكره: ويستعجلك يا محمد هؤلاء القائلون من قومك: لولا أنزل عليه آية من ربه بالعذاب، ويقولون: {اللهم إن كان هذا الحق من عندك فأمطر علينا حجارة من السماء} ولولا أجل سميته لهم فلا أهلكهم حتى يستوفوه ويبلغوه، لجاءهم العذاب عاجلا. وقوله: {وليأتينهم بغتة وهم لا يشعرون} يقول: وليأتينهم العذاب فجأة وهم لا يشعرون بوقت مجيئه قبل مجيئه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21202- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ويستعجلونك بالعذاب} قال: قال ناس من جهلة هذه الأمة {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} ... [الأنفال: 32]


054-54-يَسْتَعْجِلُونَكَ بِالْعَذَابِ وَإِنَّ جَهَنَّمَ لَمُحِيطَةٌ بِالْكَافِرِينَ

54-يستعجلونك بالعذاب وإن جهنم لمحيطة بالكافرين

القول في تأويل قوله تعالى: {يستعجلونك بالعذاب وإن جهنم لمحيطة بالكافرين} يقول تعالى ذكره: يستعجلك يا محمد هؤلاء المشركون بمجيء العذاب ونزوله بهم، والنار بهم محيطة لم يبق إلا أن يدخلوها. وقيل: إن ذلك هو البحر. ذكر من قال ذلك:21203- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت عكرمة يقول في هذه الآية {وإن جهنم لمحيطة بالكافرين} قال: البحر.أخبرنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن سماك، عن عكرمة، مثله.


055-55-يَوْمَ يَغْشَاهُمُ الْعَذَابُ مِن فَوْقِهِمْ وَمِن تَحْتِ أَرْجُلِهِمْ وَيَقُولُ ذُوقُوا مَا كُنتُمْ تَعْمَلُونَ

55-يوم يغشاهم العذاب من فوقهم ومن تحت أرجلهم ويقول ذوقوا ما كنتم تعملون

القول في تأويل قوله تعالى: {يوم يغشاهم العذاب من فوقهم ومن تحت أرجلهم} يقول تعالى ذكره: {وإن جهنم لمحيطة بالكافرين} يوم يغشى الكافرين العذاب من فوقهم في جهنم، ومن تحت أرجلهم. كما:21204- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يغشاهم العذاب من فوقهم ومن تحت أرجلهم} أي في النار.قوله: {ويقول ذوقوا ما كنتم تعملون} يقول جل ثناؤه: ويقول الله لهم: ذوقوا ما كنتم تعملون في الدنيا من معاصي الله، وما يسخطه فيها. وبالياء في {ويقول ذوقوا} قرأت عامة قراء الأمصار خلا أبي جعفر، وأبي عمرو، فإنهما قرآ ذلك بالنون: "ونقول " .والقراءة التي هي القراءة عندنا بالياء لإجماع الحجة من القراء عليها.


056-56-يَا عِبَادِيَ الَّذِينَ آمَنُوا إِنَّ أَرْضِي وَاسِعَةٌ فَإِيَّايَ فَاعْبُدُونِ

56-يا عبادي الذين آمنوا إن أرضي واسعة فإياي فاعبدون

القول في تأويل قوله تعالى: {يا عبادي الذين آمنوا إن أرضى واسعة فإياي فاعبدون} يقول تعالى ذكره للمؤمنين به من عباده: يا عبادي الذين وحدوني وآمنوا بي وبرسولي محمد صلى الله عليه وسلم {إن أرضي واسعة} واختلف أهل التأويل في المعنى الذي أريد من الخبر عن سعة الأرض، فقال بعضهم: أريد بذلك أنها لم تضق عليكم فتقيموا بموضع منها لا يحل لكم المقام فيه، ولكن إذا عمل بمكان منها بمعاصي الله فلم تقدروا على تغييره، فاهربوا منه. ذكر من قال ذلك:21205- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، عن سعيد بن جبير، في قوله: {إن أرضي واسعة} قال: إذا عمل فيها بالمعاصي، فاخرج منها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إسماعيل بن أبي خالد، عن سعيد بن جبير، في قوله {إن أرضي واسعة} قال: إذا عمل فيها بالمعاصي، فاخرج منها.حدثنا ابن وكيع، قال: ثنا جرير، عن ليث، عن رجل، عن سعيد بن جبير، قال: اهربوا فإن أرضي واسعة.21206- حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن منصور، عن عطاء، قال: إذا أمرتم بالمعاصي فاهربوا، فإن أرضي واسعة.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا شريك، عن منصور، عن عطاء {إن أرضي واسعة} قال: مجانبة أهل المعاصي.21207- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {إن أرضي واسعة} فهاجروا وجاهدوا.21208- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {يا عبادي الذين آمنوا إن أرضي واسعة فإياي فاعبدون} فقلت: يريد بهذا من كان بمكة من المؤمنين، فقال: نعم.وقال آخرون: معنى ذلك: إن ما أخرج من أرضي لكم من الرزق واسع لكم. ذكر من قال ذلك:21209- حدثنا الحسن بن عرفة، قال: تني زيد بن الحباب، عن شداد بن سعيد بن مالك أبي طلحة الراسبي عن غيلان بن جرير المعولي، عن مطرف بن عبد الله بن الشخير العامري، في قول الله: {إن أرضي واسعة} قال: إن رزقي لكم واسع.حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن شداد، عن غيلان بن جرير، عن مطرف بن الشخير {إن أرضي واسعة} قال: رزقي لكم واسع.وأولى القولين بتأويل الآية قول من قال: معنى ذلك: إن أرضي واسعة، فاهربوا ممن منعكم من العمل بطاعتي لدلالة قوله {فإياي فاعبدون} على ذلك، وأن ذلك هو أظهر معنييه، وذلك أن الأرض إذا وصفها بسعة، فالغالب من وصفه إياها بذلك، أنها لا تضيق جميعها على من ضاق عليه منها موضع، لا أنه وصفها بكثرة الخير والخصب.قوله: {فإياي فاعبدون} يقول: فأخلصوا لي عبادتكم وطاعتكم، ولا تطيعوا في معصيتي أحدا.


057-57-كُلُّ نَفْسٍ ذَائِقَةُ الْمَوْتِ ثُمَّ إِلَيْنَا تُرْجَعُونَ

57-كل نفس ذائقة الموت ثم إلينا ترجعون

القول في تأويل قوله تعالى: {كل نفس ذائقة الموت ثم إلينا ترجعون} يقول تعالى ذكره للمؤمنين به من أصحاب نبيه: هاجروا من أرض الشرك من مكة، إلى أرض الإسلام المدينة، فإن أرضي واسعة، فاصبروا على عبادتي، وأخلصوا طاعتي، فإنكم ميتون، وصائرون إلي، لأن كل نفس حية ذائقة الموت، ثم إلينا بعد الموت تردون.


058-58-وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَنُبَوِّئَنَّهُم مِّنَ الْجَنَّةِ غُرَفاً تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا

58-والذين آمنوا وعملوا الصالحات لنبوئنهم من الجنة غرفا تجري من تحتها الأنهار خالدين فيها نعم أجر العاملين

ثم أخبرهم جل ثناؤه عما أعد للصابرين منهم على طاعته، من كرامته عنده، فقال: {والذين آمنوا} يعني صدقوا الله ورسوله، فيما جاء به من عند الله، {وعملوا الصالحات} يقول: وعملوا بما أمرهم الله فأطاعوه فيه، وانتهوا عما نهاهم عنه {لنبوئنهم من الجنة غرفا} يقول: لننزلنهم من الجنة علالي.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: {لنبوئنهم} بالباء وقرأته عامة قراء الكوفة بالثاء: "لنثوينهم " .والصواب من القول في ذلك عندي أنهما قراءتان مشهورتان في قراء الأمصار، قد قرأ بكل واحدة منهما علماء من القراء، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، وذلك أن قوله: {لنبوئنهم} من بوأته منزلا: أي أنزلته، وكذلك لنثوينهم؛ إنما هو من أثويته مسكنا إذا أنزلته منزلا، من الثواء، وهو المقام.قوله: {تجري من تحتها الأنهار} يقول: تجري من تحت أشجارها الأنهار. {خالدين فيها} يقول: ماكثين فيها إلى غير نهاية {نعم أجر العاملين} يقول: نعم جزاء العاملين بطاعة الله هذه الغرف التي يثويهموها الله في جناته، تجرى من تحتها الأنهار.


059-59-الَّذِينَ صَبَرُوا وَعَلَى رَبِّهِمْ يَتَوَكَّلُونَ

59-الذين صبروا وعلى ربهم يتوكلون

الذين صبروا على أذى المشركين في الدنيا، وما كانوا يلقون منهم، وعلى العمل بطاعة الله وما يرضيه، وجهاد أعدائه {وعلى ربهم يتوكلون} في أرزاقهم وجهاد أعدائهم، فلا ينكلون عنهم ثقة منهم بأن الله معلي كلمته، وموهون كيد الكافرين، وأن ما قسم لهم من الرزق فلن يفوتهم.


060-60-وَكَأَيِّن مِن دَابَّةٍ لَا تَحْمِلُ رِزْقَهَا اللَّهُ يَرْزُقُهَا وَإِيَّاكُمْ وَهُوَ السَّمِيعُ الْعَلِيمُ

60-وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم وهو السميع العليم

القول في تأويل قوله تعالى: {وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم وهو السميع العليم} يقول تعالى ذكره للمؤمنين به، وبرسوله من أصحاب محمد صلى الله عليه وسلم: هاجروا وجاهدوا في الله أيها المؤمنون أعداءه، ولا تخافوا عيلة ولا إقتارا، فكم من دابة ذات حاجة إلى غذاء ومطعم ومشرب لا تحمل رزقها، يعني غذاءها لا تحمله، فترفعه في يومها لغدها لعجزها عن ذلك {الله يرزقها وإياكم} يوما بيوم {وهو السميع} لأقوالكم: نخشى بفراقنا أوطاننا العيلة {العليم} ما في أنفسكم، وما إليه صائر أمركم، وأمر عدوكم من إذلال الله إياهم، ونصرتكم عليهم، وغير ذلك من أموركم، لا يخفى عليه شيء من أمور خلقه.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21210- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وكأين من دابة لا تحمل رزقها} قال: الطير والبهائم لا تحمل الرزق.21211- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران، عن أبي مجلز في هذه الآية {وكأين من دابة لا تحمل رزقها الله يرزقها وإياكم} قال: من الدواب ما لا يستطيع أن يدخر لغد، يوفق لرزقه كل يوم حتى يموت.21212- حدثنا ابن وكيع قال: ثنا يحيى بن يمان، عن سفيان، عن علي بن الأقمر {وكأين من دابة لا تحمل رزقها} قال: لا تدخر شيئا لغد.


061-61-وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

61-ولئن سألتهم من خلق السماوات والأرض وسخر الشمس والقمر ليقولن الله فأنى يؤفكون

القول في تأويل قوله تعالى: {ولئن سألتهم من خلق السماوات والأرض وسخر الشمس والقمر ليقولن الله فأنى يؤفكون} يقول تعالى ذكره: ولئن سألت يا محمد هؤلاء المشركين بالله من خلق السماوات والأرض فسواهن، وسخر الشمس والقمر لعباده، يجريان دائبين لمصالح خلق الله، ليقولن الذي خلق ذلك وفعله الله {فإنى يؤفكون} يقول جل ثناؤه: فأنى يصرفون عمن صنع ذلك، فيعدلون عن إخلاص العبادة له. كما:21213- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأنى يؤفكون} أي يعدلون.


062-62-اللَّهُ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ إِنَّ اللَّهَ بِكُلِّ شَيْءٍ عَلِيمٌ

62-الله يبسط الرزق لمن يشاء من عباده ويقدر له إن الله بكل شيء عليم

القول في تأويل قوله تعالى: {الله يبسط الرزق لمن يشاء من عباده ويقدر له إن الله بكل شيء عليم} يقول تعالى ذكره: الله يوسع من رزقه لمن يشاء من خلقه، ويضيق فيقتر لمن يشاء منهم. يقول: فأرزاقكم وقسمتها بينكم أيها الناس بيدي دون كل أحد سواي؛ أبسط لمن شئت منها، وأقتر على من شئت، فلا يخلفنكم عن الهجرة وجهاد عدوكم خوف العيلة {إن الله بكل شيء عليم} يقول: إن الله عليم بمصالحكم، ومن لا يصلح له إلا البسط في الرزق، ومن لا يصلح له إلا التقتير عليه، وهو عالم بذلك.


063-63-وَلَئِن سَأَلْتَهُم مَّن نَّزَّلَ مِنَ السَّمَاءِ مَاءً فَأَحْيَا بِهِ الْأَرْضَ مِن بَعْدِ مَوْتِهَا لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ

63-ولئن سألتهم من نزل من السماء ماء فأحيا به الأرض من بعد موتها ليقولن الله قل الحمد لله بل أكثرهم لا يعقلون

القول في تأويل قوله تعالى: {ولئن سألتهم من نزل من السماء ماء فأحيا به الأرض من بعد موتها ليقولن الله قل الحمد لله بل أكثرهم لا يعقلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولئن سألت يا محمد هؤلاء المشركين بالله من قومك من نزل من السماء ماء، وهو المطر الذي ينزله الله من السحاب {فأحيا به الأرض} يقول: فأحيا بالماء الذي نزل من السماء الأرض، وإحياؤها: إنباته النبات فيها {من بعد موتها} من بعد جدوبها وقحوطها.قوله: {ليقولن الله} يقول: ليقولن الذي فعل ذلك الله الذي له عبادة كل شيء.وقوله: {قل الحمد لله} يقول: وإذا قالوا ذلك، فقل الحمد لله {بل أكثرهم لا يعقلون} يقول: بل أكثر هؤلاء المشركين بالله لا يعقلون ما لهم فيه النفع من أمر دينهم، وما فيه الضر، فهم لجهلهم يحسبون أنهم لعبادتهم الآلهة دون الله، ينالون بها عند الله زلفة وقربة، ولا يعلمون أنهم بذلك هالكون مستوجبون الخلود في النار.


064-64-وَمَا هَذِهِ الْحَيَاةُ الدُّنْيَا إِلَّا لَهْوٌ وَلَعِبٌ وَإِنَّ الدَّارَ الْآخِرَةَ لَهِيَ الْحَيَوَانُ لَوْ كَانُوا يَعْلَمُونَ

64-وما هذه الحياة الدنيا إلا لهو ولعب وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون

القول في تأويل قوله تعالى: {وما هذه الحياة الدنيا إلا لهو ولعب وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون} يقول تعالى ذكره: {وما هذه الحياة الدنيا} التي يتمتع منها هؤلاء المشركون {إلا لهو ولعب} يقول: إلا تعليل النفوس بما تلتد به، ثم هو منقض عن قريب، لا بقاء له ولا دوام {وإن الدار الآخرة لهي الحيوان} يقول: وإن الدار الآخرة لفيها الحياة الدائمة التي لا زوال لها ولا انقطاع ولا موت معها. كما:21214- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن الدار الآخرة لهي الحيوان لو كانوا يعلمون} حياة لا موت فيها.12115- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قالا: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نحيح، عن مجاهد، قوله {لهي الحيوان} قال: لا موت فيها. 21216- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {وإن الدار الآخرة لهي الحيوان} يقول: باقية.قوله: {لو كانوا يعلمون} يقول: لو كان هؤلاء المشركون يعلمون أن ذلك كذلك، لقصروا عن تكذيبهم بالله، وإشراكهم غيره في عبادته، ولكنهم لا يعلمون ذلك.


065-65-فَإِذَا رَكِبُوا فِي الْفُلْكِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ إِذَا هُمْ يُشْرِكُونَ

65-فإذا ركبوا في الفلك دعوا الله مخلصين له الدين فلما نجاهم إلى البر إذا هم يشركون

القول في تأويل قوله تعالى: {فإذا ركبوا في الفلك دعوا الله مخلصين له الدين فلما نجاهم إلى البر إذا هم يشركون} يقول تعالى ذكره: فإذا ركب هؤلاء المشركون السفينة في البحر، فخافوا الغرق والهلاك فيه {دعوا الله مخلصين له الدين} يقول: أخلصوا لله عند الشدة التي نزلت بهم التوحيد، وأفردوا له الطاعة، وأذعنوا له بالعبودة، ولم يستغيثوا بآلهتهم وأندادهم، ولكن بالله الذي خلقهم {فلما نجاهم إلى البر} يقول: فلما خلصهم مما كانوا فيه وسلمهم، فصاروا إلى البر إذا هم يجعلون مع الله شريكا في عبادتهم، ويدعون الآلهة والأوثان معه أربابا.21217- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما نجاهم إلى البر إذا هم يشركون} فالخلق كلهم يقرون لله أنه ربهم، ثم يشركون بعد ذلك.


066-66-لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ وَلِيَتَمَتَّعُوا فَسَوْفَ يَعْلَمُونَ

66-ليكفروا بما آتيناهم وليتمتعوا فسوف يعلمون

القول في تأويل قوله تعالى: {ليكفروا بما آتيناهم وليتمتعوا فسوف يعلمون} يقول تعالى ذكره: فلما نجى الله هؤلاء المشركين مما كانوا فيه من البحر من الخوف والحذر من الغرق إلى البر إذا هم بعد أن صاروا إلى البر يشركون بالله الآلهة والأنداد {ليكفروا بما آتيناهم} يقول: ليجحدوا نعمة الله التي أنعمها عليهم في أنفسهم وأموالهم. {وليتمتعوا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: {وليتمتعوا} بكسر اللام، بمعنى: وكي يتمتعوا آتيناهم ذلك. وقرأ ذلك عامة قراء الكوفيين: "وليتمتعوا " بسكون اللام على وجه الوعيد والتوبيخ: أي اكفروا فإنكم سوف تعلمون ماذا يلقون من عذاب الله بكفرهم به.وأولى القراءتين عندي في ذلك بالصواب، قراءة من قرأه بسكون اللام على وجه التهديد والوعيد، وذلك أن الذين قرؤوه بكسر اللام زعموا أنهم إنما اختاروا كسرها عطفا بها على اللام التي في قوله: {وليكفروا} وأن قوله {ليكفرون} لما كان معناه: كي يكفروا كان. الصواب في قوله {وليتمتعوا} أن يكون: وكي يتمتعوا، إذ كان عطفا على قوله: ليكفروا عندهم، وليس الذي ذهبوا من ذلك بمذهب، وذلك لأن لام قوله {ليكفروا} صلحت أن تكون بمعنى كي، لأنها شرط لقوله: إذا هم يشركون بالله كي يكفروا بما آتيناهم من النعم، وليس ذلك كذلك في قوله {وليتمتعوا} لأن إشراكهم بالله كان يكفروا بنعمته، وليس إشراكهم به تمتعا بالدنيا، وإن كان الإشراك به يسهل لهم سبيل التمتع بها فإذ كان ذلك كذلك فتوجيهه إلى معنى الوعيد أولى وأحق من توجيهه إلى معنى: وكي يتمتعوا. وبعد فقد ذكر أن ذلك في قراءة أبي: "وتمتعوا " وذلك دليل على صحة من قرأه بسكون اللام بمعنى الوعيد.


067-67-أَوَلَمْ يَرَوْا أَنَّا جَعَلْنَا حَرَماً آمِناً وَيُتَخَطَّفُ النَّاسُ مِنْ حَوْلِهِمْ أَفَبِالْبَاطِلِ يُؤْمِنُونَ وَبِنِعْمَةِ اللَّهِ

67-أولم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم أفبالباطل يؤمنون وبنعمة الله يكفرون

قوله: {أو لم يروا أنا جعلنا حرما آمنا} يقول تعالى ذكره مذكرا هؤلاء المشركين من قريش، القائلين: لولا أنزل عليه آية من ربه، نعمته عليهم التي خصهم بها دون سائر الناس غيرهم مع كفرهم بنعمته وإشراكهم في عبادته الآلهة والأنداد: أو لم ير هؤلاء المشركون من قريش، ما خصصناهم به من نعمتنا عليهم دون سائر عبادنا، فيشكرونا على ذلك، وينزجروا عن كفرهم بنا، وإشراكهم ما لا ينفعنا ولا يضرهم في عبادتنا أنا جعلنا بلدهم حرما، حرمنا على الناس أن يدخلوه بغارة أو حرب، آمنا، يأمن فيه من سكنه، فأوى إليه من السباء والخوف والحرام الذي لا يأمنه غيرهم من الناس {ويتخطف الناس من حولهم} يقول: وتسلب الناس من حولهم قتلا وسباء. كما:21218- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {أو لم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم} قال: كان لهم في ذلك آية أن الناس يغزون ويتخطفون وهم آمنون.قوله: {أفبالباطل يؤمنون} يقول: أفبالشرك بالله يقرون بألوهة الأوثان بأن يصدقوا، وبنعمة الله التي خصهم بها من أن جعل بلدهم حرما آمنا يكفرون، يعني بقوله "يكفرون " : يجحدون. كما:21219- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أفبالباطل يؤمنون} أي بالشرك {وبنعمة الله يكفرون} أي يجحدون.


068-68-وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ كَذِباً أَوْ كَذَّبَ بِالْحَقِّ لَمَّا جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ

68-ومن أظلم ممن افترى على الله كذبا أو كذب بالحق لما جاءه أليس في جهنم مثوى للكافرين

القول في تأويل قوله تعالى: {ومن أظلم ممن افترى على الله كذبا أو كذب بالحق لما جاءه أليس في جهنم مثوى للكافرين} يقول تعالى ذكره: ومن أظلم أيها الناس ممن اختلق على الله كذبا، فقالوا إذا فعلوا فاحشة: وجدنا عليها آباءنا، والله أمرنا بها، والله لا يأمر بالفحشاء {أو كذب بالحق لما جاءه} يقول: أو كذب بما بعث الله به رسوله محمدا صلى الله عليه وسلم من توحيده، والبراءة من الآلهة والأنداد لما جاءه هذا الحق من عند الله {أليس في جهنم مثوى للكافرين} يقول: أليس في النار مثوى ومسكن لمن كفر بالله، وجحد توحيده وكذب رسوله صلى الله عليه وسلم ؛ وهذا تقرير، وليس باستفهام، إنما هو كقول جرير: ألستم خير من ركب المطايا وأندى العالمين بطون راح إنما أخبر أن للكافرين بالله مسكنا في النار، ومنزلا يثوون فيه.


069-69-وَالَّذِينَ جَاهَدُوا فِينَا لَنَهْدِيَنَّهُمْ سُبُلَنَا وَإِنَّ اللَّهَ لَمَعَ الْمُحْسِنِينَ

69-والذين جاهدوا فينا لنهدينهم سبلنا وإن الله لمع المحسنين

القول في تأويل قوله تعالى: {والذين جهدوا فينا لنهدينهم سبلنا وإن الله لمع المحسنين} يقول تعالى ذكره: والذين قاتلوا هؤلاء المفترين على الله كذبا من كفار قريش، المكذبين بالحق لما جاءهم فينا، مبتغين بقتالهم علو كلمتنا، ونصرة ديننا {لنهدينهم سبلنا} يقول: لنوفقنهم لإصابة الطريق المستقيمة، وذلك إصابة دين الله الذي هو الإسلام الذي بعث الله به محمدا صلى الله عليه وسلم {وإن الله لمع المحسنين} يقول: وإن الله لمع من أحسن من خلقه، فجاهد فيه أهل الشرك، مصدقا رسوله فيما جاء به من عند الله بالعون له، والنصرة على من جاهد من أعدائه.وبنحو الذي قلنا في تأويل قوله {والذين جاهدوا فينا} قال أهل التأويل. ذكر من قال ذلك:21220- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {والذين جاهدوا فينا} فقلت له: قاتلوا فينا، قال: نعم.آخر تفسير سورة العنكبوت


001-1-الم

1-الم

القول في تأويل قوله تعالى: {آلم} قال أبو جعفر: اختلفت تراجمة القرآن في تأويل قول الله تعالى ذكره: {الم} فقال بعضهم: هو اسم من أسماء القران. ذكر من قال ذلك:184 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الم} قال: اسم من أسماء القرآن185 - حدثني المثنى بن إبراهيم الآملي، قال: حدثنا أبو حذيفة موسى بن مسعود قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد قال: {الم} اسم من أسماء القرآن186 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج ، عن ابن جريج قال: {الم} اسم من أسماء القرآن. وقال بعضهم: هو فواتح يفتح الله بها القرآن. ذكر من قال ذلك:187 - حدثني هارون بن إدريس الأصم الكوفي، قال: حدثنا عبد الرحمن بن محمد المحاربي، عن ابن جريج، عن مجاهد، قال: {الم} فواتح يفتح الله بها القرآن.حدثنا أحمد بن حازم الغفاري، قال: حدثنا أبو نعيم، قال: حدثنا سفيان، عن مجاهد، قال: {الم} فواتح.حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، عن يحيى بن آدم، عن سفيان، عن ابن أبي نجيح عن مجاهد، قال: {الم} و {حم} و {المص} و {ص} فواتح افتتح الله بها.حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثل حديث هارون بن إدريس. وقال بعضهم: هو اسم للسورة. ذكر من قال ذلك:188 - حدثني يونس بن عبد الأعلى، قال: أنبأنا عبد الله بن وهب، قال: سألت عبد الرحمن بن زيد بن أسلم، عن قول الله: {الم ذلك الكتاب} و {الم تنزيل} و {المر تلك} فقال: قال أبي: إنما هي أسماء السور.وقال بعضهم: هو اسم الله الأعظم. ذكر من قال ذلك:189 - حدثنا محمد بن المثنى، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا شعبة، قال: سألت السدي عن {حم} و {طسم} و {الم} فقال قال ابن عباس: هو اسم الله الأعظم.حدثنا محمد بن المثنى، قال: حدثني أبو النعمان، قال: حدثنا شعبة عن إسماعيل السدي، عن مرة الهمداني، قال: قال عبد الله فذكر نحوه.190 - حدثني المثنى قال: حدثنا إسحاق بن الحجاج، عن عبيد الله بن موسى، عن إسماعيل، عن الشعبي قال: فواتح السور من أسماء الله. وقال بعضهم: هو قسم أقسم الله به وهي من أسمائه. ذكر من قال ذلك:191 - حدثني يحيى بن عثمان بن صالح السهمي، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: هو قسم أقسم الله به وهو من أسماء الله.192 حدثنا يعقوب بن إبراهيم، قال: حدثنا ابن علية، قال: حدثنا خالد الحذاء عن عكرمة قال: {الم} قسم. وقال بعضهم: هو حروف مقطعة من أسماء وأفعال، كل حرف من ذلك لمعنى غير معنى الحرف الآخر. ذكر من قال ذلك:193 - حدثنا أبو كريب، قال: حدثنا وكيع، وحدثنا سفيان بن وكيع، قال: حدثنا ابن أبي شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: {الم} قال: أنا الله أعلم.194 - وحدثنا عن أبي عبيد قال: حدثنا أبو اليقظان، عن عطاء بن السائب، عن سعيد بن جبير، قال قوله: {الم} قال: أنا الله أعلم.195 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد القناد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {الم} قال: أما: {الم} فهو حرف اشتق من حروف هجاء أسماء الله جل ثناؤه.196 حدثنا محمد بن معمر، قال: حدثنا عباس بن زياد الباهلي، قال: حدثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في قوله: {الم} و {حم} و {ن} قال: اسم مقطع. وقال بعضهم: هي حروف هجاء موضوع. ذكر من قال ذلك:197 - حدثنا عن منصور بن أبي نويرة، قال: حدثنا أبو سعيد المؤدب، عن خصيف، عن مجاهد، قال: فواتح السور كلها {ق} و {ص} و {حم} و {طسم} و {الر} وغير ذلك هجاء موضوع. وقال بعضهم: هي حروف يشتمل كل حرف منها على معان شتى مختلفة ذكر من قال ذلك:198 - حدثني المثنى بن إبراهيم الطبري، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر الرازي قال: حدثني أبي، عن الربيع بن أنس في قول الله تعالى ذكره: {الم} قال: هذه الأحرف من التسعة والعشرين حرفا، دارت فيها الألسن كلها، ليس منها حرف إلا وهو مفتاح اسم من أسمائه، وليس منها حرف إلا وهو في آلائه وبلائه، وليس منها حرف إلا وهو مدة قوم وآجالهم. وقال عيسى ابن مريم: "وعجيب ينطقون في أسمائه، ويعيشون في رزقه، فكيف يكفرون " ؟ قال: الألف: مفتاح اسمه "الله " ، واللام: مفتاح اسمه "لطيف " ، والميم: مفتاح اسمه "مجيد " ؛ والألف: آلاء الله، واللام: لطفه، والميم: مجده ؛ الآلف: سنة، واللام ثلاثون سنة، والميم: أربعون سنة.حدثنا ابن حميد، قال: حدثنا حكام عن أبي جعفر، عن الربيع بنحوه.وقال بعضهم: هي حروف من حساب الجمل، كرهنا ذكر الذي حكي ذلك عنه، إذ كان الذي رواه ممن لا يعتمد على روايته ونقله، وقد مضت الرواية بنظير ذلك من القول عن الربيع بن أنس.وقال بعضهم: لكل كتاب سر، وسر القرآن فواتحه.وأما أهل العربية فإنهم اختلفوا في معنى ذلك، فقال بعضهم: هي حروف من حروف المعجم استغني بذكر ما ذكر منها في أوائل السور عن ذكر بواقيها التي هي تتمة الثمانية والعشرين حرفا، كما استغنى المخبر عمن أخبر عنه أنه في حروف المعجم الثمانية والعشرين بذكر "أ ب ت ث " عن ذكر بواقي حروفها التي هي تتمة الثمانية والعشرين، قال: ولذلك رفع {ذلك الكتاب} لأن معنى الكلام: الألف واللام والميم من الحروف المقطعة {ذلك الكتاب} الذي أنزلته إليك مجموعا {لا ريب فيه...} .فإن قال قائل: فإن "أ ب ت ث " قد صارت كالاسم في حروف الهجاء كما صارت الحمد اسما لفاتحة الكتاب. قيل له: لما كان جائزا أن يقول القائل : ابني في "ط ظ " ، وكان معلوما بقيله ذلك لو قاله أنه يريد الخبر عن ابنه أنه في الحروف المقطعة، علم بذلك أن "أ ب ت ث " ليس لها باسم، وإن كان ذلك آثر في الذكر من سائرها. قال: وإنما خولف بين ذكر حروف المعجم في فواتح السور، فذكرت في أوائلها مختلفة ، وذكرها إذا ذكرت بأوائلها التي هي "أ ب ت ث " مؤتلفة ليفصل بين الخبر عنها، إذا أريد بذكر ما ذكر منها مختلفا الدلالة على الكلام المتصل، وإذا أريد بذكر ما ذكر منها مؤتلفا الدلالة على الحروف المقطعة بأعيانها. واستشهدوا - الإجازة قول القائل: ابني في "ط ظ " ، وما أشبه ذلك من الخبر عنه أنه في حروف المعجم، وأن ذلك من قيله في البيان يقوم مقام قوله: "ابني في أ ب ت ث " برجز بعض الرجاز من بني أسد:لما رأيت أمرها في حطي وفنكت في كذب ولطأخذت منها بقرون شمط فلم يزل ضربي بها ومعطيحتى علا الرأس دم يغطيفزعم أنه أراد بذلك الخبر عن المرأة أنها في "أبي جاد " ، فأقام قوله: "لما رأيت أمرها في حطي " مقام خبره عنها أنها في "أبي جاد " ، إذ كان ذاك من قوله يدل سامعه على ما يدله عليه قوله: لما رأيت أمرها في أبي جاد.وقال آخرون: بل ابتدئت بذلك أوائل السور ليفتح لاستماعه أسماع المشركين، إذ تواصوا بالإعراض عن القرآن، حتى إذا استمعوا له تلي عليهم المؤلف منه.وقال بعضهم: الحروف التي هي فواتح السور حروف يستفتح الله بها كلامه.فإن قيل: هل يكون من القرآن ما ليس له معنى؟ فإن معنى هذا أنه افتتح بها ليعلم أن السورة التي قبلها قد انقضت، وأنه قد أخذ في أخرى، فجعل هذا علامة انقطاع ما بينهما، وذلك في كلام العرب ينشد الرجل منهم الشعر فيقول: بل....وبلدة ما الإنس من آهالهاويقول: لا بل...ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا تعد في وزنه، ولكن يقطع بها كلاما ويستأنف الآخر.قال أبو جعفر: ولكل قول من الأقوال التي قالها الذين وصفنا قولهم في ذلك وجه معروف. فأما الذين قالوا: {الم} اسم من أسماء القرآن، فلقولهم ذلك وجهان : أحدهما أن يكونوا أرادوا أن: {الم} اسم للقرآن كما الفرقان اسم له. وإذا كان معنى قائل ذلك كذلك، كان تأويل قوله: {الم} ذلك الكتاب على معنى القسم ؛ كأنه قال: والقرآن هذا الكتاب لا ريب فيه. والآخر منهما أن يكونوا أرادوا أنه اسم من أسماء السورة التي تعرف به كما تعرف سائر الأشياء بأسمائها التي هي لها أمارات تعرف بها، فيفهم السامع من القائليقول: قرأت اليوم {المص} و {ن} أي السورة التي قرأها من سور القرآن، كما يفهم عنه إذا قال: لقيت اليوم عمرا وزيدا، وهما بزيد وعمر وعارفان من الذي لقي من الناس. وإن أشكل معنى ذلك على امرئ فقال: وكيف يجوز أن يكون ذلك كذلك ونظائر الم المر في القرآن جماعة من السور؟ وإنما تكون الأسماء أمارات، إذا كانت مميزة بين الأشخاص، فأما إذا كانت غير مميزة فليست أمارات. قيل: إن الأسماء وإن كانت قد صارت لاشتراك كثير من الناس في الواحد منها غير مميزة إلا بمعان أخر معها من ضم نسبة المسمى بها إليها أو نعته أو صفته بما يفرق بينه وبين غيره من أشكالها، فإنها وضعت ابتداء للتمييز لا شك ثم احتيج عند الاشتراك إلى المعاني المفرقة بين المسمى بها. فكذلك ذلك في أسماء السور، جعل كل اسم - في قول قائل هذه المقالة - أمارة للمسمى به من السور فلما شارك المسمى به فيه غيره من سور القرآن احتاج المخبر عن سورة منها أن يضم إلى اسمها المسمى به من ذلك ما يفرق به للسامع بين الخبر عنها وعن غيرها من نعت وصفة أو غير ذلك، فيقول المخبر عن نفسه إنه تلا سورة البقرة إذا سماها باسمها الذي هو {الم} قرأت {الم} البقرة، وفي آل عمران: قرأت {الم} آل عمران، و {الم ذلك الكتاب} و {الم الله لا إله إلا هو الحي القيوم} . كما لو أراد الخبر عن رجلين اسم كل واحد منهما عمرو، غير أن أحدهما تميمي والآخر أزدي، للزمه أن يقول لمن أراد إخباره عنهما : لقيت عمرا التميمي وعمرا الأزدي، إذ كان لا فرق بينهما وبين غيرهما ممن يشاركهما في أسمائهما إلا بنسبتهما كذلك، فكذلك ذلك في قول من تأول في الحروف المقطعة أنها أسماء للسور.وأما الذين قالوا: ذلك فواتح يفتتح الله عز وجل بها كلامه، فإنهم وجهوا ذلك إلى نحو المعنى الذي حكيناه عمن حكينا عنه من أهل العربية أنه قال: ذلك أدلة على انقضاء سورة وابتداء في أخرى وعلامة لانقطاع ما بينهما، كما جعلت "بل " في ابتداء قصيدة دلالة على ابتداء فيها وانقضاء أخرى قبلها كما ذكرنا عن العرب إذا أرادوا الابتداء في إنشاد قصيد ة، قالوا: بل....ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا داخلة في وزنه، ولكن ليدل به على قطع كلام وابتداء آخر.وأما الذين قالوا: ذلك حروف مقطعة بعضها من أسماء الله عز وجل، وبعضها منصفاته، ولكل حرف من ذلك معنى غير معنى الحرف الآخر. فإنهم نحوا بتأويلهم ذلك نحو قول الشاعر:قلنا لها قفي لنا قالت قاف لا تحسبي أنا نسينا الإيجافيعني بقوله: قالت قاف: قالت قد وقفت. فدلت بإظهار القاف من ووقفت و على مرادها من تمام الكلمة التي هي "وقفت " ، فصرفوا قوله: {الم} وما أشبه ذلك إلى نحو هذا المعنى، فقال بعضهم: الألف ألف "أنا " ، واللام لام "الله " ، والميم ميم "أعلم " ، وكل حرف منها دال على كلمة تامة. قالوا: فجملة هذه الحروف المقطعة إذا ظهر مع كل حرف منهن تمام حروف الكلمة "أنا " الله أعلم ". قالوا: وكذلك سائر جميع ما في أوائل سور القرآن من ذلك، فعلى هذا المعنى وبهذا التأويل. قالوا: ومستفيض ظاهر في كلام العرب أن ينقص المتكلم منهم من الكلمة الأحرف إذا كان فيما بقي دلالة على ما حذف منها، ويزيد فيها ما ليس منها إذا لم تكن الزيادة ملسة معناها على سامعها كحذفهم في النقص في الترخيم من " حارث " " الثاء " فيقولون : يا حار، ومن " مالك " " الكاف " فيقولون: يا مال، وأما أشبه ذلك. وكقول راجزهمما للظليم عال كيف لا يا ينقذ عنه جلده إذا ياكأنه أراد أن يقول: إذا يفعل كذا وكذا، فاكتفى بالياء من ويفعل.. وكما قال آخر منهم:بالخير خيرات وإن شرا فايريد فشرا.ولا أريد الشر إلا أن تايريد إلا أن تشاء. فاكتفى بالتاء والفاء في الكلمتين جميعا من سائر حروفهما، وما أشبه ذلك من الشواهد التي يطول الكتاب باستيعابه. وكما:199 - حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن أيوب وابن عون، عن محمد، قال: لما مات يزيد بن معاوية، قال لي عبدة: إني لا أراها إلا كائنة فتنة فافزع من ضيعتك والحق بأهلك ! قلت: فما تأمرني؟ قال: أحب إلي لك أن تا - قال أيوب وابن عون بيده تحت خده الأيمن يصف الاضطجاع - حتى ترى أمرا تعرفهقال أبو جعفر: يعني ب " تا " تضطجع، فاجتزأ بالتاء من تضطجع. وكما قال الآخر في الزيادة في الكلام على النحو الذي وصفت:أقول إذ خرت على الكلكال يا ناقتي ما جلت من مجاليريد الكلكل. وكما قال الآخر:إن شكلي وإن شكلك شتى فالزمي الخص،واخفضي تبيضضيفزاد ضادا وليست في الكلمة.قالوا: فكذلك ما نقص من تمام حروف كل كلمة من هذه الكلمات التي ذكرنا أنها تتمة حروف {الم} ونظائرها، نظير ما نقص من الكلام الذي حكيناه عن العرب في أشعارها وكلامها.وأما الذين قالوا: كل حرف من {الم} ونظائرها دال على معان شتى نحو الذي ذكرنا عن الربيع بن انس، فإنهم وجهوا ذلك إلى مثل الذي وجهه إليه من قال هو بتأويل: " أنا الله أعلم " في أن كل حرف منه بعض حروف كلمة تامة استغني بدلالته على تمامه عن ذكر تمامه، وإن كانوا له مخالفين في كل حرف من ذلك، أهو من الكلمة التي ادعى أنه منها قائلو القول الأول أم من غيرها؟ فقالوا: بل الألف من {الم} من كلمات شتى هي دالة على معاني جميع ذلك وعلى تمامه. قالوا: وإنما أفرد كل حرف من ذلك وقصر به عن تمام حروف الكلمة أن جميع حروف الكلمة لو أطهرت لم تدل الكلمة التي تظهر بعض هذه الحروف المقطعة بعض لها، إلا على معنى واحد لا على معنيين وأكثر منهما. قالوا: وإذا كان لا دلالة في ذلك لو أظهر جميعها إلا على معناها الذي هو معنى واحد، وكان الله جل ثناؤه قد أواد الدلالة بكل حرف منها على معان كثيرة لشيء واحد، لم يجز إلا أن يفرد.الحرف الدال على تلك المعاني، ليعلم المخاطبون به أن الله عز وجل لم يقصد قصد معنى واحد ودلالة على شيء واحد بما خاطبهم به، وأنه إنما قصد الدلالة [به] على أشياء كثيرة. قالوا: فالألف من {الم} مقتضية معاني كثيرة، منها: إتمام اسم الرب الذي هو الله، وتمام اسم نعماء الله التي هي آلاء الله، والدلالة على أجل قوم أنه سنة، إذا كانت الألف في حساب الجمل واحدا. واللام مقتضية تمام اسم الله الذي هو لطيف، وتمام اسم فضله الذي هو لطف، والدلالة على أجل قوم أنه ثلاثون سنة. والميم مقتضية تمام اسم الله الذي هو مجيد، وتمام اسم عظمته التي هي مجد، والدلالة على أجل قوم أنه أربعون سنة. فكان معنى الكلام في تأويل قائل القول الأول: أن الله جل ثناؤه افتتح كلامه بوصف نفسه بأنه العالم الذي لا يخفى عليه شيء ، وجعل ذلك لعباده منهجا يسلكونه في مفتتح خطبهم ورسائلهم ومهم أمورهم، وابتلاء منه لهم ليستوجبوا به عظيم الثواب في دار الجزاء، كما افتتح بالحمد لله رب العالمين، و {الحمد لله الذي خلق السماوات والأرض} [الأنعام: 1] وما أشبه ذلك من السور التي جعل مفاتحها الحمد لنفسه. وكما جعل مفاتح بعضها تعظيم نفسه وإجلالها بالتسبيح كما قال جل ثناؤه {سبحان الذي أسرى بعبده ليلا} [الإسراء: 1] وما أشبه ذلك من سائر سور القرآن التي جعل مفاتح بعضها تحميد نفسه، ومفاتح بعضها تمجيدها، ومفاتح بعضها تعظيمها وتنزيهها. فكذلك جعل مفاتح السور الأخرى التي أوائلها بعض حروف المعجم مدائح نفسه أحيانا بالعلم، وأحيانا بالعدل والإنصاف، وأحيانا بالإفضال والإحسان بإيجاز واختصار، ثم اقتصاص الأمور بعد ذلك. وعلى هذا التأويل يجب أن يكون الألف واللام والميم في أماكن الرفع مرفوعا بعضها ببعض دون قوله: {ذلك الكتاب} ويكون ذلك الكتاب خبر مبتدأ منقطعا عن معنى {الم} ، وكذلك " ذلك " في تأويل قول قائل هذا القول الثاني مرفوع بعضه ببعض، وإن كان مخالفا معناه معنى قول قائل القول الأول.وأما الذين قالوا: هن حروف من حروف حساب الجمل دون ما خالف ذلك من المعاني، فإنهم قالوا: لا نعرف للحروف المقطعة معنى يفهم سوى حساب الجمل وسوى تهجي قول القائل: {الم}. وقالوا: غير جائز أن يخاطب الله جل ثناؤه عباد إلا بما يفهمونه ويعقلونه عنه. فلما كان ذلك كذلك - وكان قوله: {الم} لا يعقل لها وجه توجه إليه إلا أحد الوجهين اللذين ذكرنا، فبطل أحد وجهيه، وهو أن يكون مرادا بها تهجي.{الم} - صح وثبت أنه مراد به الوجه الثاني وهو حساب الجمل ؛ لأن قول القائل: {الم} لا يجوز أن يليه من الكلام ذلك الكتاب لاستحالة معنى الكلام وخروجه عن المعقول إذا ولي {الم} ذلك الكتاب. واحتجوا لقولهم ذلك أيضا بما:200 - حدثنا به محمد بن حميد الرازي، قال: حدثنا سلمة بن الفضل. قال: حدثني محمد بن إسحاق ، قال: حدثني الكلبي، عن أبي صالح، عن ابن عباس، عن جابر بن عبد الله بن رئاب، قال: مر أبو ياسر بن أخطب برسول الله صلى الله عليه و سلم وهو يتلو فاتحة سورة البقرة: {الم ذلك الكتاب لا ريب فيه} فأتى أخاه حيي بن أخطب في رجال من يهود فقال: تعلمون والله لقد سمعت محمدا يتلو فيما أنزل الله عز وجل عليه: {الم ذلك الكتاب} فقالوا: أنت سمعته؟ قال: نعم فمشى حيي بن أخطب في أولئك النفر من يهود إلى رسول الله صلى الله عليه و سلم، فقالوا: يا محمد ألم يذكر لنا أنك تتلو فيما أنزل عليك: {الم ذلك الكتاب} ؟ فقال رسول الله صلى الله عليه و سلم: " بلى " فقالوا: أجاءك بهذا جبريل من عند الله؟ قال: " نعم "! قالوا: لقد بعث الله جل ثناؤه قبلك أنبياء ما نعلمه بين لنبي منهم ما مدة ملكه وما أجل أمته غيرك ! فقال حيي بن أخطب: وأقبل على من كان معه، فقال لهم: الألف واحدة، واللام ثلاثون، والميم أربعون، فهذه إحدى وسبعون سنة، قال: فقال لهم: أتدخلون في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة؟ قال: ثم أقبل على رسول الله صلى الله عليه و سلم، فقال: يا محمد هل مع هذا غيره؟ قال: " نعم "! قال: ماذا؟ قال: " المص " قال: هذه أثقل وأطول: الألف واحدة، واللام ثلاثون، والميم أربعون، والصاد تسعون. فهذه مائة وإحدى وستون سنة ؛ هل مع هذا يا محمد غيره؟ قال: " نعم "! قال: ماذا؟ قال: " الر " قال: هذه أثقل وأطول الألف واحدة، واللام ثلاثون، والراء مائتان، فهذه إحدى وثلاثون ومائتا سنة ؛ فقال: هل مع هذا غيره يا محمد؟ قال: " نعم المر "، قال: فهذه أثقل وأطول: الألف واحدة واللام ثلاثون، والميم أربعون، والراء مائتان، فهذه إحدى وسبعون ومائتا سنة. ثم قال: لقد لبس علينا أمرك يا محمد، حتى ما ندري أقليلا أعطيت أم كثيرا ! ثم قاموا عنه، فقال أبو ياسر لأخيه حيي بن أخطب ولمن معه من الأحبار: ما يدريكم لعله قد جمع هذا كله لمحمد: إحدى وسبعون، وإحدى وستون ومائة، ومائتان وإحدى وثلاثون، ومائتان وإحدى وسبعون، فذلك سبعمائة سنة وأربع وثلاثون، فقالوا: لقد تشابه علينا أمره. ويزعمون أن هؤلاء الآيات نزلت فيهم: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات}. [آل عمران: 7]فقالوا: قد صرح هذا الخبر بصحة ما قلنا في ذلك من التأويل وفساد ما قاله مخالفونا فيه.والصواب من القول عندي في تأويل مفاتح السور التي هي حروف المعجم: أن الله جل ثناؤه جعلها حروفا مقطعة ولم يصل بعضها ببعض فيجعلها كسائر الكلام المتصل الحروف ؛ لأنه عز ذكره أراد بلفظه الدلالة بكل حرف منه على معان كثيرة لا على معنى واحد، كما قال الربيع بن أنس، وإن كان الربيع قد اقتصر به على معان ثلاثة دون ما زاد عليها. والصواب في تأويل ذلك عندي أن كل حرف منه يحوي ما قاله الربيع وما قاله سائر المفسرين غيره فيه، سوى ما ذكرت من القول عمن ذكرت عنه من أهل العربية أنه كان يوجه تأويل ذلك إلى أنه حروف هجاء استغني بذكر ما ذكر منه في مفاتح السور عن ذكر تتمة الثمانية والعشرين حرفا من حروف المعجم بتأويل: أن هذه الحروف، ذلك الكتاب ، مجموعة لا ريب فيه، فإنه قول خطأ فاسد لخروجه عن أقوال جميع الصحابة والتابعين، ومن بعدهم من الخالفين من أهل التفسير والتأويل، فكفى دلالة على خطئه شهادة الحجة شهادة الحجة عليه بالخطأ مع إبطال قائل ذلك قوله الذي حكيناه عنه، إذ صار إلى البيان عن رفع ذلك الكتاب بقوله مرة إنه مرفوع كل واحد منهما بصاحبه ومرة أخرى أنه مرفوع بالراجع من ذكره في قوله: {لا ريب فيه} ومرة بقوله: {هدى للمتقين} وذلك ترك منه لقوله إن {الم} رافعة {ذلك الكتاب} وخروج من القول الذي ادعاه في تأويل {الم ذلك الكتاب} وأن تأويل ذلك: هذه الحروف ذلك الكتاب.فإن قال لنا قائل: وكيف يجوز أن يكون حرف واحد شاملا الدلالة على معان كثيرة مختلفة؟ قيل: كما جاز أن تكون كلمة واحدة تشتمل على معان كثيرة مختلفة كقولهم للجماعة من الناس: أمة، وللحين من الزمان: أمة، وللرجل المتعبد المطيع لله: أمة، وللدين والملة: أمة. وكقولهم للجزاء والقصاص: دين، وللسلطان والطاعة: دين، وللتذلل: دين، وللحساب: دين ؛ في أشباه لذلك كثيرة يطول الكتاب بإحصائها مما يكون من الكلام بلفظ واحد، وهو مشتمل على معان كثيرة. وكذلك قول الله جل ثناؤه: " الم والمر "، و " المص " وما أشبه ذلك من حروف المعجم التي هي فواتح أوائل السور، كل حرف منها دال على معان شتى، شامل جميعها من أسماء الله عز وجل وصفاته ما قاله المفسرون من الأقوال التي ذكرناها عنهم ؛ وهن مع ذلك فواتح السور كما قاله من قال ذلك. وليس كون ذلك من حروف أسماء الله جل ثناؤه وصفاته بمانعها أن تكون للسور فواتح ؛ لأن الله جل ثناؤه قد افتتح كثيرا من مسور القرآن بالحمد لنفسه والثناء عليها، وكثيرا منها بتمجيدها وتعظيمها، فغير مستحيل أن يبتدئ بعض ذلك بالقسم بها. فالتي ابتدئ أوائلها بحروف المعجم أحد معاني أوائلها أنهن فواتح ما افتتح بهن من سور القرآن، وهن مما أقسم بهن ؛ لأن أحد معانيهن أنهن من حروف أسماء الله تعالى ذكره وصفاته على ما قدمنا البيان عنها، ولا شك في صحة معنى القسم بالله وأسمائه وصفاته، وهن من حروف حساب الجمل ، وهن للسور التي افتتحت بهن شعار واسماء. فذلك يحوي معاني جميع ما وصفنا مما بينا من وجوهه، لأن الله جل ثناؤه لو أراد بذلك أو بشيء منه الدلالة على معنى واحد مما يحتمله ذلك دون سائر المعاني غيره، لأبان ذلك لهم رسول الله صلى الله عليه و سلم إبانة غير مشكلة، إذ كان جل ثناؤه إنما أنزل كتابه على رسوله صلى الله عليه و سلم ليبين لهم ما اختلفوا فيه. وفي تركه صلى الله عليه و سلم إبانة ذلك أنه مراد به من وجوه تأويله البعض دون البعض أوضح الدليل على أنه مراد به جميع وجوهه التي هو لها محتمل، إذ لم يكن مستحيلا في العقل وجه منها أن يكون من تأويله ومعناه كما كان غير مستحيل اجتماع المعاني الكثيرة للكلمة الواحدة باللفظ الواحد في كلام واحد.ومن أبى ما قلناه في ذلك سئل الفرق بين ذلك وبين سائر الحروف التي تأتي بلفظ واحد مع اشتمالها على المعاني الكثيرة المختلفة كالأمة والدين وما أشبه ذلك من الأسماء والأفعال. فلن يقول في أحد ذلك قولا إلا الزم في الأخر مثله. وكذلك يسأل كل من تأول شيئا من ذلك على وجه دون الأوجه الأخر التي وصفنا عن البرهان على دعواه من الوجه الذي يحب التسليم له ثم يعارض بقوله يخالفه في ذلك، ويسأل الفرق بينه وبينه: من أصل ،أو مما يدل عليه أصل، فلن يقول في أحدهما قولا إلا ألزم في الأخر مثله. وأما الذي زعم من النحويين أن ذلك نظير " بل " في قول المنشد شعرا: بل...ما هاج أحزانا وشجوا قد شجاوأنه لا معنى له، وإنما هو زيادة في الكلام معناه الطرح ؛ فإنه اخطأ من وجوه شتى: أحدها: أنه وصف الله تعالى ذكره بأنه خاطب العرب بغير ما هو من لغتها وغير ما هو في لغة أحد من الآدميين، إذ كانت العرب وإن كانت قد كانت تفتتح أوائل إنشادها ما أنشدت من الشعر ب " بل "، فإنه معلوم منها أنها لم تكن تبتدئ شيئا من الكلام ب " الم " و " الر " و " المص " بمعنى ابتدائها ذلك ب " بل ". وإذ كان ذلك ليس من ابتدائها ، وكان الله جل ثناؤه إنما خاطبهم بما خاطبهم من القرآن بما يعرفون من لغاتهم ويستعملون بينهم من منطقهم في جميع آيه، فلا شك أن سبيل ما وصفنا من حروف المعجم التي افتتحت بها أوائل السور التي هن لها فواتح سبيل سائر القرآن في أنه لم يعدل بها عن لغاتهم التي كانوا بها عارفين ولها بينهم في منطقهم مستعملين ؛ لأن ذلك لو كان معدولا به عن سبيل لغاتهم ومنطقهم كان خارجا عن معنى الإبانة التي وصف الله عز وجل ببا القرآن، فقال تعالى ذكره: {نزل به الروح الأمين على قلبك لتكون من المنذرين بلسان عربي مبين}. [الشعراء: 193-195] وأنى يكون مبينا ما لا يعقله ولا يفقهه أحد من العالمين في قول قائل هذه المقالة، ولا يعرف في منطق أحد من المخلوقين في قوله؟ وفي إخبار الله جل ثناؤه عنه أنه عربي مبين ما يكذب هذه المقالة، وينبئ عنه أن العرب كانوا به عالمين وهو لها مستبين. فذلك أحد أوجه خطئه.والوجه الثاني من خطئه في ذلك: إضافته إلى الله جل ثناؤه أنه خاطب عباده بما لا فائدة لهم فيه ولا معنى له من الكلام الذي سواء الخطاب به وترك الخطاب به، وذلك إضافة العبث الذي هو منفي في قول جميع الموحدين عن الله، إلى الله تعالى ذكره.والوجه الثالث من خطئه: أن " بل " في كلام العرب مفهوم تأويلها ومعناها، وأنها تدخلها في كلامها رجوعا عن كلام لها قد تقضى كقولهم: ما جاءني أخوك بل أبوك ؛ وما رأيت عمرا بل عبد الله، وما أشبه ذلك من الكلام، كما قال أعشى بني ثعلبة:ولأشربن ثمانيا وثمانيا وثلاث عشرة واثنتين وأربعاومضى في كلمته حتى بلغ قوله:بالجلسان وطيب أردانه بالون يضرب لي يكر الأصبعاثم قال:بل عد هذا في قريض غيره واذكر فتى سمح الخليقة أروعافكأنه قال: دع هذا وخذ في قريض غيره. ف " بل" إنما يأتي في كلام العرب على هذا النحو من الكلام. فأما إفساحا لكلامها مبتدأ بمعنى التطويل والحذف من غير أن يدل على معنى، فذلك مما لا نعلم أحدا ادعاه من أهل المعرفة بلسان العرب ومنطقها ، سوى الذي ذكرت قوله، فيكون ذلك أصلا يشبه به حروف المعجم التي هي فواتح سور القرآن التي افتتحت بها لو كان له مشبهة، فكيف وهي من الشبه به بعيدة؟


002-2-غُلِبَتِ الرُّومُ

2-غلبت الروم

قوله: {غلبت الروم} اختلفت القراء في قراءته، فقرأته عامة قراء الأمصار: {غلبت الروم} بضم الغين، بمعنى: أن فارس غلبت الروم. وروي عن ابن عمر وأبي سعيد في ذلك ما:21221- حدثنا ابن وكيع، قال: ثني أبي، عن الحسن الجفري، عن سليط، قال: سمعت ابن عمر يقرأ "والم غلبت الروم " فقيل له: يا أبا عبد الرحمن، على أي شيء غلبوا؟ قال: على ريف الشام.والصواب من القراءة في ذلك عندنا الذي لا يجوز غيره {الم غلبت الروم} بضم الغين، لإجماع الحجة من القراء عليه. فإذ كان ذلك كذلك، فتأويل الكلام: غلبت فارس الروموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:2122- حدثنا ابن المثنى، قال: ثنا محمد بن سعيد، أبو سعيد الثعلبي الذي يقال له أبو سعد من أهل طرسوس، قال: ثنا أبو إسحاق الفزاري، عن سفيان بن سعيد الثوري، عن حبيب بن أبي عمرة، عن سعيد بن جبير، عن ابن عباس، قال: كان المسلمون يحبون أن تغلب الروم أهل الكتاب، وكان المشركون يحبون أن يغلب أهل فارس، لأنهم أهل الأوثان، قال: فذكروا ذلك لأبي بكر، فذكره أبو بكر للنبي صلي الله عليه وسلم فقال: "وأما إنهم سيهزمون " ، قال: فذكر ذلك أبو بكر للمشركين، قال: فقالوا: أفنجعل بيننا وبينكم أجلا، فإن غلبوا كان لك كذا وكذا، وإن غلبنا كان لنا كذا وكذا؛ قال: فجعلوا بينهم وبينه أجلا خمس سنين، قال: فمضت فلم لغلبوا؛ قال: فذكر ذلك أبو بكر للنبي صلي الله عليه وسلم، فقال له: "وأفلا جعلته دون العشر " ، قال سعيد: والبضع ما دون العشر، قال: فغلب الروم، ثم غلبت؛ قال: فذلك قوله: {ألم غلبت الروم من أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين} قال: البضع: ما دون العشر {لله الأمر من قبل ومن بعد ويومئذ يفرح المؤمنون بنصر الله} قال سفيان: فبلغني أنهم غلبوا يوم بدر.21223- حدثني زكريا بن يحيى بن أبان المصري، قال: ثنا موسى بن هارون البردي، قال: ثنا معن بن عيسى، قال: ثنا عبد الله بن عبد الرحمن، عن ابن شهاب، عن عبيد الله، عن ابن عباس، قال: لما نزلت {ألم غلبت الروم في أدنى الأرض} الآية، ناحب أبو بكر قريشا، ثم أتى النبي صلي الله عليه وسلم، فقال له: إني قد ناحبتهم، فقال له النبي صلي الله عليه وسلم: "هلا احتطت فإن البضع ما بين الثلاثة إلى التسع " . قال الجمحي: المناحبة: المراهنة، وذلك قبل أن يكون تحريم ذلك.21224- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {آلم غلبت الروم} إلى قوله {ويومئذ يفرح المؤمنون بنصر الله} قال: قد مضى كان ذلك في أهل فارس والروم، وكانت فارس قد غلبتهم، ثم غلبت الروم بعد ذلك، ولقي نبي الله صلي الله عليه وسلم مشركي العرب، يوم التقت الروم وفارس، فنصر الله النبي صلي الله عليه وسلم ومن معه من المسلمين على مشركي العرب، ونصر أهل الكتاب على مشركي العجم، ففرح المؤمنون بنصر الله إياهم ونصر أهل الكتاب على العجم. قال عطية: فسألت أبا سعيد الخدري عن ذلك، فقال: التقينا مع محمد رسول صلي الله عليه وسلم ومشركي العرب، والتقت الروم وفارس، فنصرنا الله على مشركي العرب، ونصر الله أهل الكتاب على المجوس، ففرحنا بنصر الله إيانا على المشركين، وفرحنا بنصر الله أهل الكتاب على المجوس، فذلك قوله {ويومئذ يفرح المؤمنون بنصر الله} - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {آلم غلبت الروم في أدنى الأرض وهم من بعد غلبهم سيغلبون} غلبتهم فارس، ثم غلبت الروم.21225- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، قال: قال عبد الله: خمس قد مضين: الدخان، واللزام، والبطشة، والقمر، والروم.حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن مسعود، قال: قد مضى {آلم غلبت الروم} 21226- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد {آلم غلبت الروم} إلى قوله {أكثر الناس لا يعلمون} قال: ذكر غلبة فارس إياهم، وإدالة الروم على فارس، وفرح المؤمنون بنصر الروم أهل الكتاب على فارس من أهل الأوثان.21227- حدثنا القاسم، قال: ثنا الحسين، قال: ثنى حجاج، عن أبي بكر بن عبد الله، عن عكرمة، أن الروم وفارس اقتتلوا في أدنى الأرض، قالوا: وأدنى الأرض يومئذ أذرعات، بها التقوا، فهزمت الروم قبل ذلك النبي صلي الله عليه وسلم وأصحابه وهم بمكة، فشق ذلك عليهم وكان النبي صلي الله عليه وسلم يكره أن يظهر الأميون من المجوس على أهل الكتاب من الروم، ففرح الكفار بمكة وشمتوا، فلقوا أصحاب النبي صلي الله عليه وسلم، فقالوا: إنكم أهل الكتاب، والنصارى أهل كتاب، ونحن أميون، وقد ظهر إخواننا من أهل فارس على إخوانكم من أهل الكتاب، وإنكم إن قاتلتمونا لنظهرن عليكم، فأنزل الله {آلم غلبت الروم في أدنى الأرض وهم من بعد غلبهم سيغلبون في بضع سنين لله الأمر من قبل ومن بعد ويومئذ يفرح المؤمنون بنصر الله} الآيات، فخرج أبو بكر الصديق إلى الكفار، فقال: أفرحتم بظهور إخوانكم على إخواننا؟ فلا تفرحوا، ولا يقرن الله أعينكم، فوالله ليظهرن الروم على فارس، أخبرنا بذلك نبينا صلي الله عليه وسلم، فقام إليه أبي بن خلف، فقال: كذبت يا أبا فضيل، فقال له أبو بكر: أنت أكذب يا عدو الله، فقال: أنا حبك عشر قلائص مني، وعشر قلائص منك، فإن ظهرت الروم على فارس غرمت، وإن ظهرت فارس على الروم غرمت إلى ثلاث سنين؛ ثم جاء أبو بكر إلى النبي صلي الله عليه وسلم فأخبره، فقال: وما هكذا ذكرت، إنما البضع ما بين الثلاث إلى التسع، فزايده في الخطر، وماده في الأجل ". فخرج أبو بكر فلقي أبيا، فقال: لعلك ندمت، فقال: لا، فقال: أزايدك في الخطر، وأمادك في الأجل، فاجعلها مئة قلوص لمئة قلوص إلى تسع سنين، قال: قد فعلت.21228- حدثنا القاسم، قال: ثنا الحسين، قال ثني حجاج، عن أبي بكر، عن عكرمة، قال: كانت في فارس امرأة لا تلد إلا الملوك الأبطال، فدعاها كسري، فقال: إني أريد أن أبعث إلى الروم جيشا وأستعمل عليهم رجلا من بنيك، فأشيري علي أيهم أستعمل، فقالت: هذا فلان، وهو أروغ من ثعلب، وأحذر من صرد، وهذا فرخان، وهو أنفذ من سنان، وهذا شهربراز، وهو أحلم من كذا، فاستعمل أيهم شئت؛ قال: إني قد استعملت الحليم، فاستعمل شهربراز، فسار إلى الروم بأهل فارس، وظهر عليهم، فقتلهم، وخرب مدائنهم، وقطع زيتونهم؛ قال أبو بكر: فحدثت بهذا الحديث عطاء الخراساني فقال: أما رأيت بلاد الشام؟ قلت: لا، قال: أما إنك لو رأيتها، لرأيت المدائن التي خربت، والزيتون الذي قطع، فأتيت الشام بعد ذلك فرأيته.قال عطاء الخراساني: ثني يحيى بن يعمر، أن قيصر بعث رجلا يدعي قطمة بجيش من الروم، وبعث كسري شهربراز، فالتقيا بأذرعات وبصري، وهي أدنى الشام إليكم، فلقيت فارس الروم، فغلبتهم فارس، ففرح بذلك كفار قريش، وكرهه المسلمون، فأنزل الله {آلم غلبت الروم في أدنى الأرض} الآيات، ثم ذكر مثل حديث عكرمة، وزاد: فلم يزل شهربراز يطؤهم، ويخرب مدائنهم حتى بلغ الخليج ثم مات كسرى، فبلغهم موته، فانهزم شهربراز وأصحابه، وأوعبت عليهم الروم عند ذلك، فأتبعوهم يقتلونهم قال: وقال عكرمة في حديثه: لما ظهرت فارس على الروم جلس فرخان يشرب، فقال لأصحابه: لقد رأيت كأني جالس على سرير كسرى، فبلغت كسرى، فكتب إلى شهرنراز: إذا أتاك كتابي فابعث إلى برأس قرخان، فكتب إليه: أيها الملك، إنك لن تجد مثل فرخان، إن له نكاية وضربا في العدو، فلا تفعل. فكتب إليه: إن في رجال فارس خلفا منه، فعجل إلي برأسه. فراجعه، فغضب كسرى؛ فلم يجبه، وبعث بريدا إلى أهل فارس: إني قد نزعت عنكم شهرباز، واستعملت عليكم فرخان؛ ثم دفع إلى البريد صحيفة صغيرة: إذا ولي فرخان الملك، وانقاد له أخوه، فأعطه هذه؛ فلما قرأ شهربراز الكتاب، قال: سمعا وطاعة، ونزل عن سريره، وجلس فرخان، ودفع الصحيفة إليه، قال: ائتوني بشهربراز، فقدمه ليضرب عنقه، قال: لا تعجل حتى أكتب وصيتي، قال: نعم، فدعا بالعسفط، فأعطاه ثلاث صحاتف، وقال: كل هذا راجعت فيك كسري، وأنت أردت أن تقتلني بكتاب واحد، فرد الملك، وكتب شهربراز إلى قيصر ملك الروم: إن لي إليك حاجة لا يحملها البريد، ولا تبلغها الصحف، فالقني، ولا تلقني إلا في خمسين روميا، فإني ألقاك في خمسين فارسيا؛ فأقبل قيصر في خمس مئة ألف رومي، وجعل يضع العيون بين يديه في الطريق، وخاف أن يكون قد مكر به، حتى أتته عيونه أن ليس معه إلا خمسون رجلا، ثم بسط لهما، والتقيا في قبة ديباج ضربت لهما، مع كل واحد منهما سكين، فدعيا ترجمانا بينهما، فقال شهربراز: إن الذين خربوا مدائنك أنا وأخي، بكيدنا وشجاعتنا، وإن كسرى حسدنا، فأراد أن أقتل أخي، فأبيت، ثم أمر أخي أن يقلني، فقد خلعناه جميعا، فنحن نقاتله معك، فقال: قد أصبتما، ثم أشار أحدهما إلى صاحبه أن السر بين اثنين، فإذا جاوز اثنين فشا. قال: أجل، فقتلا الترجمان جميعا بسكينيهما، فأهلك الله كسري، وجاء الخبر إلى رسول الله صلي الله عليه وسلم يوم الحديبية، ففرح ومن معه.21229- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {آلم غلبت الروم} قال: غلبتهم فارس على أدنى الشام {وهم من بعد غلبهم سيغلبون} الآية، قال: لما أنزل الله هؤلاء الآيات بعد المسلمون ربهم، وعلموا أن الروم سيظهرون على فارس، فاقتمروا هم والمشركون خمس قلائص، خمس قلائص، وأجلوا بينهم خمس سنين، فولي قمار المسلمين أبو بكر، وولي قمار المشركين أبي بن خلف، وذلك قبل أن ينهي عن القمار، فحل الأجل، ولم يظهر الروم على فارس، وسأل المشركون قمارهم، فذكر ذلك أصحاب النبي للنبي صلي الله عليه وسلم قال: " ولم تكونوا أحقاء أن تؤجلوا دون العشر، فإن البضع ما بين العشرة إلى العشر، وزايدوهم في القمار، ومادوهم في الأجل "، ففعلوا ذلك، فأظهر الله الروم على فارس عند رأس البضع سنين من قمارهم الأول، وكان ذلك مرجعه من الحديبية، ففرح المسلمون بصلحهم الذي كان، وبظهور أهل الكتاب على المجوس، وكان ذلك مما شدد الله به الإسلام وهو قوله {ويومئذ يفرح المؤمنون بنصر الله} الآية.21230- حدثني يعقوب، قال: ثنا ابن علية، عن داود بن أبي هند، عن الشعبي، في قوله {آلم غلبت الروم} إلى قوله {ويومئذ يفرح المؤمنون} قال: كان النبي صلي الله عليه وسلم أخبر الناس بمكة أن الروم ستغلب، قال: فنزل القرآن بذلك، قال: وكان المسلمون يحبون ظهور الروم على فارس، لأنهم أهل الكتاب.21231- حدثنا ابن وكيع، قال: ثنا المحاربي، عن داود بن أبي هند، عن عامر، عن عبد الله، قال: كانت فارس ظاهرة على الروم، وكان المشركون يحبون أن تظهر فارس على الروم، وكان المسلمون يحبون أن تظهر الروم على فارس، لأنهم أهل كتاب، وهم أقرب إلى دينهم: فلما نزلت {آلم غلبت الروم} إلى {في بضع سنين} قالوا: يا أبا بكر: إن صاحبك يقول: إن الروم تظهر على فارس في بضع سنين، قال: صدق، قالوا: هل لك أن نقامرك؟ فبايعوه على أرب قلائص، إلى سبع سنين، فمضت السبع، ولم يكن شيء، ففرح المشركون بذلك، وشق على المسلمين، فذكروا ذلك للنبي صلي الله عليه وسلم: فقال: " ما بضع سنين عندكم؟ " قالوا: دون العشر، قال: " اذهب فزايدهم وازدد سنتين " قال: فما مضت السنتان، حتى جاءت الركبان بظهور الروم على فارس، ففرح المسلمون بذلك، فأنزل الله: {آلم غلبت الروم} إلى قوله {وعد الله لا يخلف الله وعده}حدثنا ابن وكيع، قال: ثنا أبي، عن الأعمش، ومطر عن أبي الضحى، عن مسروق، عن عبد الله قال: مضت الروم.21232- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {آلم غلبت الروم في أدنى الأرض} قال: أدنى الأرض: الشام {وهم من بعد غلبهم سيغلبون} قال: كانت فارس قد غلبت الروم، ثم أديل الروم على فارس، وذكر أن رسول الله صلي الله عليه وسلم قال: " إن الروم ستغلب فارسا "، فقال المشركون: هذا مما يتخرص محمد، فقال أبو بكر: تناحبونني؟ والمناحبة: المجاعلة، قالوا: نعم، فناحبهم أبو بكر، فجعل السنين أربعا أو خمسا، ثم جاء إلى النبي صلي الله عليه وسلم، فقال رسول صلي الله عليه وسلم: " إن البضع فيما بين الثلاثة إلى التسع، فارجع إلى القوم، فزد في المناحبة "، فرجع إليهم. قالوا: فناحبهم فزاد. قال: فغلبت الروم فارسا، فذلك قول الله: {ويومئذ يفرح المؤمنون بنصر الله ينصر من يشاء} يوم أديلت الروم على فارس.حدثنا ابن وكيع، قال: ثنا معاوية بن عمرو، عن أبي إسحاق الفزاري، عن سفيان، عن حبيب بن أبي عمرة، عن سعيد بن جبير، عن ابن عباس {آلم غلبت الروم} قال: غلبت وغلبت.فأما الذين قرؤوا ذلك: " غلبت الروم " بفتح الغين، فإنهم قالوا: نزلت هذه الآية خبرا من الله نبيه صلي الله عليه وسلم عن غلبة الروم. ذكر من قال ذلك:21233- حدثنا نصر بن علي، قال: ثنا المعتمر بن سليمان، عن أبيه، عن سليمان، يعني الأعمش، عن عطية، عن أبي سعيد، قال: لما كان يوم ظهر الروم على فارس، فأعجب ذلك المؤمنين، فنزلت {آلم غلبت الروم} على فارس.حدثنا محمد بن المثني، قال: ثنا يحيى بن حماد، قال: ثنا أبو عوانة، عن سليمان، عن عطية، عن أبي سعيد، قال: لما كان يوم بدر، غلبت الروم على فارس، ففرح المسلمون بذلك، فأنزل الله {الم غلبت الروم} إلى آخر الآية.- يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن عطية، عن أبي سعيد، قال: لما كان يوم بدر، ظهرت الروم على فارس، فأعجب ذلك المؤمنين، لأنهم أهل كتاب، فأنزل الله {الم غلبت الروم في أدنى الأرض} قال: كانوا قد غلبوا قبل ذلك، ثم قرأ حتى بلغ {ويومئذ يفرح المؤمنون بنصر الله}


003-3-فِي أَدْنَى الْأَرْضِ وَهُم مِّن بَعْدِ غَلَبِهِمْ سَيَغْلِبُونَ

3-في أدنى الأرض وهم من بعد غلبهم سيغلبون

قوله: {في أدنى الأرض} قد ذكرت قول بعضهم فيما تقدم قبل، وأذكر قول من لم يذكر قوله.2123- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {في أدنى الأرض} يقول: في طرف الشام.معنى قوله أدنى: أقرب، وهو أفعل من الدنو والقرب. وإنما معناه: في أدنى الأرض من فارس، فترك ذكر فارس استغناء بدلالة ما ظهر من قوله {في أدنى الأرض} عليه منه. وقوله: {وهم من بعد غلبهم} يقول: والروم من بعد غلبة فارس إياهم سيغلبون فارس. وقوله: {من بعد غلبهم} مصدر من قول القائل: غلبته غلبة، فحذفت الهاء من الغلبة. وقيل: من بعد غلبهم، ولم يقل: من بعد غلبتهم للإضافة، كما حذفت من قوله: {وإقام الصلاة} [النور: 37] للإضافة. وإنما الكلام: وإقامة الصلاة.وأما قوله: {سيغلبون} فإن القراء أجمعين على فتح الياء فيها، والواجب على قراءة من قرأ: "الم غلبت الروم " بفتح الغين، أن يقرأ قوله: "سيغلبون " بضم الياء، فيكون معناه: وهم من بعد غلبتهم فارس سيغلبهم المسلمون، حتى يصح معنى الكلام، وإلا لم يكن للكلام كبير معنى إن فتحت الياء، لأن الخبر عما قد كان يصير إلى الخبر عن أنه سيكون، وذلك إفساد أحد الخبرين بالآخر.


004-4-فِي بِضْعِ سِنِينَ لِلَّهِ الْأَمْرُ مِن قَبْلُ وَمِن بَعْدُ وَيَوْمَئِذٍ يَفْرَحُ الْمُؤْمِنُونَ

4-في بضع سنين لله الأمر من قبل ومن بعد ويومئذ يفرح المؤمنون

انظر تفسير الآية 5


005-5-بِنَصْرِ اللَّهِ يَنصُرُ مَن يَشَاءُ وَهُوَ الْعَزِيزُ الرَّحِيمُ

5-بنصر الله ينصر من يشاء وهو العزيز الرحيم

قوله: {في بضع سنين} قد ذكرنا اختلاف أهل التأويل في معنى البضع فيما مضى، وأتينا على الصحيح من أقوالهم، بما أغنى عن إعادته في هذا الموضع. وقد:21235- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا خلاد بن أسلم الصفار، عن عبد الله بن عيسى، عن عبد الرحمن بن الحارث، عن أبيه، عن عبد الله بن عمرو، قال: قلت له: ما البضع؟ قال: زعم أهل الكتاب أنه تسع أو سبع.وأما قوله: {لله الأمر من قبل ومن بعد} فإن القاسم.21236- حدثنا، قال: ثنا الحسين، قال: ثني حجاج، عن ابن جريج، قوله: {لله الأمر {دولة فارس على الروم} {ومن بعد} دولة الروم على فارس.وأما قوله: {ويومئذ يفرح المؤمنون بنصر الله ينصر من يشاء} فقد ذكرنا الرواية في تأويله قبل، وبينا معناه. {في أدنى الأرض} من أرض الشام إلى أرض فارس {وهم من بعد غلبهم} يقول: والروم من بعد غلبة فارس إياهم {سيغلبون} فارس {في بضع سنين لله الأمر من قبل} غلبتهم فارس {ومن بعد} غلبتهم إياها، يقضي في خلقه ما يشاء، ويحكم ما يريد، ويظهر من شاء منهم على من أحب إظهاره عليه {ويومئذ يفرح المؤمنون بنصر الله} يقول: ويوم يغلب الروم فارس يفرح المؤمنون بالله ورسوله بنصر الله إياهم على المشركين، ونصرة الروم على فارس {ينصر} الله تعالى ذكره {من شاء} من خلقه، على من يشاء، وهو نصرة المؤمنين على المشركين ببدر {وهو العزيز} يقول: والله الشديد في انتقامه من أعدائه، لا يمنعه من ذلك مانع، ولا يحول بينه وبينه حائل {الرحيم} بمن تاب من خلقه، وراجع طاعته أن يعذبه.


006-6-وَعْدَ اللَّهِ لَا يُخْلِفُ اللَّهُ وَعْدَهُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

6-وعد الله لا يخلف الله وعده ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {وعد الله لا يخلف الله وعده} يقول تعالى ذكره: وعد الله جل ثناؤه، وعد أن الروم ستغلب فارس من بعد غلبة فارس لهم. ونصب {وعد الله} على المصدر من قوله {وهم من بعد غلبهم سيغلبون} لأن ذلك وعد من الله لهم أنهم سيغلبون، فكأنه قال: وعد الله ذلك المؤمنين وعدا. {لا يخلف الله وعده} يقول تعالى ذكره: إن الله يفي بوعده للمؤمنين أن الروم سيغلبون فارس، لا يخلفهم وعده ذلك، لأنه ليس في مواعيده خلف. {ولكن أكثر الناس لا يعلمون} يقول: ولكن أكثر قريش الذين يكذبون بأن الله منجز وعده المؤمنين، من أن الروم تغلب فارس، لا يعلمون أن ذلك كذلك، وأنه لا يجوز أن يكون في وعد الله إخلاف.


007-7-يَعْلَمُونَ ظَاهِراً مِّنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الْآخِرَةِ هُمْ غَافِلُونَ

7-يعلمون ظاهرا من الحياة الدنيا وهم عن الآخرة هم غافلون

القول في تأويل قوله تعالى: {يعلمون ظاهرا من الحياة الدنيا وهم عن الأخرة هم غافلون} يقول تعالى ذكره: يعلم هؤلاء المكذبون بحقيقة خبر الله أن الروم ستغلب فارس ظاهرا من حياتهم الدنيا، وتدبير معايشهم فيها، وما يصلحهم، وهم عن أمر آخرتهم، وما لهم فيه النجاة من عقاب الله هنالك غافلون، لا يفكرون فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21237-حدثنا ابن حميد، قال: ثنا أبو تميلة يحيى بن واضح الأنصاري، قال: ثنا الحسين بن واقد، قال: ثنا يزيد النحوي عن عكرمة، عن ابن عباس، في قوله {يعلمون ظاهرا من الحياة الدنيا} يعني معايشهم، متى يحصدون ومتى يغرسون.- حدثني أحمد بن الوليد الرملي، قال ثنا: عمرو بن عثمان بن عمر، عن عاصم بن علي، قال: ثنا أبو تميلة، قال: ثنا ابن واقد، عن يزيد النحوي، عن عكرمة، عن ابن عباس، في قوله {يعلمون ظاهرا من الحياة الدنيا} قال: متى يزرعون، متى يغرسون.21238- حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: ثني شرقي، عن عكرمة، في قوله {ويعلمون ظاهرا من الحياة الدنيا} قال: هو السراج أو نحوه.- حدثنا أبو هريرة محمد بن فراس الضبعي، قال: ثنا أبو قتيبة، قال: ثنا شعبة، عن شرقي، عن عكرمة، في قوله {يعلمون ظاهرا من الحياة الدنيا} قال السراجون.- حرثنا أحمد بن الوليد الرملي، قال: ثنا سليمان بن حرب، قال: ثنا شعبة، عن شرقي، عن عكرمة، في قوله {يعلمون ظاهرا من الحياة الدنيا} قال: الخرازون والسراجون.21239- حدثنا بشر بن آدم، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن منصور، عن إبراهيم {يعلمون ظاهرا من الحياة الدنيا} قال: معايشهم وما يصلحهم.حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن منصور، عن إبراهيم مثله.- حدثني بشر بن آدم، قال: ثنا الضحاك بن مخلد، عن سفيان، عن أبيه، عن عكرمة، وعن منصور عن إبراهيم {يعلمون ظاهرا من الحياة الدنيا} قال: معايشهم.21240- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ظاهرا من الحياة الدنيا} يعني الكفار، يعرفون عمران الدنيا، وهم في أمر الدين جهال.21241- حدثني ابن وكيع، قال: ثني أبي، عن سفيان، عن أبيه، عن عكرمة {يعلمون ظاهرا من الحياة الدنيا} قال: معايشهم، وما يصلحهم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، مثله.21242- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يعلمون ظاهرا من الحياة الدنيا} من حرفتها وتصرفها وبغيتها {وهم عن الآخرة هم غافلون} 21243- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن الحسن، قال: يعلمون متى زرعهم، ومتى حصادهم.قال: ثنا حفص بن راشد الهلالي، عن شعبة، عن شرقي، عن عكرمة {يعلمون ظاهرا من الحياة الدنيا} قال: السراج ونحوه.21244- حدثنا القاسم، قال: ثنا الحسين، قال: ثني حجاج، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: صرفها في معيشتها.21245- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {يعلمون ظاهرا من الحياة الدنيا، وهم عن الآخرة هم غافلون} وقال آخرون في ذلك ما:21246- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد، في قوله {يعلمون ظاهرا من الحياة الدنيا} قالا: تسترق الشياطين السمع، فيسمعون الكلمة التي قد نزلت، ينبغي لها أن تكون في الأرض، قال: ويرمون بالشهب، فلا ينجو أن يحترق، أو يصيبه شرر منه؛ قال: فيسقط فلا يعود أبدا؛ قال: ويرمي بذلك الذي سمع إلى أوليائه من الإنس، قال: فيحملون عليه ألف كذبة، قال: فما رأيت الناس يقولون: يكون كذا وكذا، قال. فيجيء الصحيح منه كما يقولون، الذي سمعوه من السماء، ويعقبه من الكذب الذي يخوضون فيه.


008-8-أَوَلَمْ يَتَفَكَّرُوا فِي أَنفُسِهِمْ مَا خَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَإِنَّ

8-أولم يتفكروا في أنفسهم ما خلق الله السماوات والأرض وما بينهما إلا بالحق وأجل مسمى وإن كثيرا من الناس بلقاء ربهم لكافرون

القول في تأويل قوله تعالى: {أولم يتفكروا في أنفسهم ما خلق الله السماوات والأرض وما بينهما إلا بالحق وأجل مسمى وإن كثيرا من الناس بلقآي ربهم لكافرون} يقول تعالى ذكره: أو لم يتفكر هؤلاء المكذبون بالبعث يا محمد من قومك في خلق الله إياهم، وأنه خلقهم ولم يكونوا شيئا، ثم صرفهم أحوالا وتارات حتى صاروا رجالا، فيعلموا أن الذي فعل ذلك قادر أن يعيدهم بعد فنائهم خلقا جديدا، ثم يجازي المحسن منهم بإحسانه. والمسيء بإساءته، لا يطلم أحدا منهم فيعاقبه بجرم غيره، ولا يحرم أحدا متهم جزاء عمله، لأنه العدل الذي لا يجور {ما خلق الله السماوات والأرض وما بينهما} إلا بالعدل، وإقامة الحق، {وأجل مسمى} يقول: وبأجل مؤقت مسمى، إذا بلغت ذلك الوقت أفنى ذلك كله، وبدل الأرض غير الأرض والسماوات، وبرزوا لله الواحد القهار، {وإن كثيرا من الناس بلقاء ربهم} جاحدون منكرون، جهلا منهم بأن معادهم إلى الله بعد فنائهم، وغفلة منهم عن الآخرة.


009-9-أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَأَثَارُوا الْأَرْضَ

9-أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أشد منهم قوة وأثاروا الأرض وعمروها أكثر مما عمروها وجاءتهم رسلهم بالبينات فما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمون

القول في تأويل قوله تعالى: {أو لم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أشد منهم قوة وأثاروا الأرض وعمروها أكثر مما عمروها وجاءتهم رسلهم بالبيانات فما كان الله ليظلمهم ولكن كانوا أنفسهم يظلمون} يقول تعالى ذكره: أو لم يسر هؤلاء المكذبون بالله، الغافلون عن الآخرة من قريش في البلاد التي يسلكونها تجرا، فينظروا إلى آثار الله فيمن كان قبلهم من الأمم المكذبة، كيف كان عاقبة أمرها في تكذبيها رسلها، فقد كانوا أشد منهم قوة، {وأثاروا الأرض} يقول: واستخرجوا الأرض، وحرثوها وعمروها أكثر مما عمر هؤلاء، فأهلكهم الله بكفرهم وتكذيبهم رسلهم، فلم يقدروا على الامتناع، مع شدة قواهم مما نزل بهم من عقاب الله، ولا نفعتهم عمارتهم ما عمروا من الأرض، إذ جاءتهم رسلهم بالبينات من الآيات، فكذبوهم، فأحل الله بهم بأسه، فما كان الله ليظلمهم بعقابه إياهم على تكذيبهم رسله وجحودهم آياته، ولكن كانوا أنفسهم يظلمون بمعصيتهم ربهم.وبنحو الذي قلنا في تأويل قوله {وأثاروا الأرض} قال أهل التأويل. ذكر من قال ذلك:21247- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو لم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أشد منهم قوة وأثاروا الأرض وعمروها أكثر مما عمروها} قال: ملكوا الأرض وعمروها.21248- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وأثاروا الأرض} قال: حرثوها.21249- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو لم يسيروا في الأرض} إلى قوله {وأثاروا الأرض وعمروها} كقوله: {وآثارا في الأرض} [غافر: 21] ، قوله: {وعمروها} أكثر مما عمر هؤلاء {وجاءتهم رسلهم بالبينات}


010-10-ثُمَّ كَانَ عَاقِبَةَ الَّذِينَ أَسَاؤُوا السُّوأَى أَن كَذَّبُوا بِآيَاتِ اللَّهِ وَكَانُوا بِهَا يَسْتَهْزِئُون

10-ثم كان عاقبة الذين أساؤوا السوأى أن كذبوا بآيات الله وكانوا بها يستهزئون

القول في تأويل قوله تعالى: {ثم كان عاقبة الذين أساؤوا السوأى أن كذبوا بآيات الله وكانوا بها يستهزؤون} يقول تعالى ذكره: ثم كان آخر أمر من كفر من هؤلاء الذين أثاروا الأرض وعمروها، وجاءتهم رسلهم بالبينات بالله، وكذبوا رسلهم، فأساؤوا بذلك في فعلهم. السوأى: يعني الخلة التي هي أسوأ من فعلهم؛ أما في الدنيا، فالبوار والهلاك، وأما في الآخرة فالنار لا يخرجون منها، ولا هم يستعتبون.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:21250- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ثم كان عاقبه الذين أساؤوا السوأى} الذين أشركوا السوأى: أي النار.21251- حدثني علي، قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ثم كان عاقبه الذين أساؤوا السوأى} يقول: الذين كفروا جزاؤهم العذاب.وكان بعض أهل العربية يقول: السوأى في هذا الموضع: مصدر، مثل البقوى، وخالفه في ذلك غيره فقال: هي اسم.قوله: {أن كذبوا بآيات الله} يقول: كانت لهم السوأى، لأنهم كذبوا في الدنيا بآيات الله، وكانوا بها يستهزؤون: يقول: وكانوا بحجج الله وهم أنبياؤه ورسله يسخرون.


011-11-اللَّهُ يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ ثُمَّ إِلَيْهِ تُرْجَعُونَ

11-الله يبدأ الخلق ثم يعيده ثم إليه ترجعون

القول في تأويل قوله تعالى: {الله يبدؤالخلق ثم يعيده} يقول تعالى ذكره: الله تعالى يبدأ إنشاء جميع الخلق منفردا بإنشائه من غير شريك ولا ظهير، فيحدثه من غير شيء، بل بقدرته عز وجل، ثم يعيد خلقا جديدا بعد إفنائه وإعدامه، كما بدأه خلقا سويا، ولم يك شيئا {ثم إليه ترجعون} يقول: ثم إليه من بعد إعادتهم خلقا جديدا يردون، فيحشرون لفصل القضاء بينهم و {ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى} [النجم: 31]


012-12-وَيَوْمَ تَقُومُ السَّاعَةُ يُبْلِسُ الْمُجْرِمُونَ

12-ويوم تقوم الساعة يبلس المجرمون

القول في تأويل قوله تعالى: {ويوم تقوم الساعة يبلس المجرمون} يقول تعالى ذكره: ويوم تجيء الساعة التي فيها يفصل الله بين خلقه، وينشر فيها الموتى من قبورهم، فيحشرهم إلى موقف الحساب {يبلس المجرمون} يقول: ييأس الذين أشركوا بالله، واكتسبوا في الدنيا مساوئ الأعمال من كل شر، ويكتئبون ويتندمون، كما قال العجاج:يا صاح هل تعرف رسما مكرسا قال نعم أعرفه وأبلساوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21252- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {يبلس} قال: يكتئب.21253- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يبلس المجومون} أي في النار.211254- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله {ويوم تقوم الساعة يبلس المجرمون} قال: المبلس: الذي قد نزل به الشر، إذا أبلس الرجل، فقد نزل به بلاء.


013-13-وَلَمْ يَكُن لَّهُم مِّن شُرَكَائِهِمْ شُفَعَاء وَكَانُوا بِشُرَكَائِهِمْ كَافِرِينَ

13-ولم يكن لهم من شركائهم شفعاء وكانوا بشركائهم كافرين

قوله: {ولم يكن لهم من شركائهم شفعاء} يقول تعالى ذكره: ويوم تقوم الساعة لم يكن لهؤلاء المجرمين الذين وصف جل ثناؤه صفتهم من شركائهم الذين كانوا يتبعونهم، على ما دعوهم إليه من الضلالة، فيشاركونهم في الكفر بالله، والمعاونة على أذى رسله، شفعاء يشفعون لهم عند الله، فيستنقذوهم من عذابه. {وكانوا بشركائهم كافرين} يقول: وكانوا بشركائهم في الضلالة والمعاونة في الدنيا على أولياء الله كافرين، يجحدون ولايتهم، ويتبرؤون منهم، كما قال جل ثناؤه: {إذ تبرأ الذين اتبعوا من الذين اتبعوا، ورأوا العذاب وتقطعت بهم الأسباب. وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤوا منا} [البقرة: 166-167]


014-14-وَيَوْمَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَتَفَرَّقُونَ

14-ويوم تقوم الساعة يومئذ يتفرقون

القول في تأويل قوله تعالى: {ويوم تقوم الساعة يومئذ يتفرقون} يقول تعالى ذكره: ويوم تجيء الساعة التي يحشر فيها الخلق إلى الله يومئذ، يقول في ذلك اليوم يتفرقون يعني: يتفرق أهل الإيمان بالله، وأهل الكفر به؛ فأما أهل الإيمان، فيؤخذ بهم ذات اليمين إلى الجنة، وأما أهل الكفر فيؤخذ بهم ذات الشمال إلى النار، فهنالك يميز الله الخبيث من الطيب. كما:21255- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يوم تقوم الساعة يومئذ يتفرقون} قال: فرقة والله لا اجتماع بعدها.


015-15-فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَهُمْ فِي رَوْضَةٍ يُحْبَرُونَ

15-فأما الذين آمنوا وعملوا الصالحات فهم في روضة يحبرون

{فأما الذين آمنوا} بالله ورسوله {وعملوا الصالحات} يقول: وعملوا بما أمرهم الله به، وانتهوا عما نهاهم عنه {فهم في روضة يحبرون} يقول: فهم في الرياحين والنباتات الملتفة، وبين أنواع الزهر في الجنان يسرون، ويلذذون بالسماع وطيب العيش الهني. وإنما خص جل ثناؤه ذكر الروضة في هذا الموضع، لأنه لم يكن عند الطرفين أحسن منظرا، ولا أطيب نشرا من الرياض، ويدل على أن ذلك كذلك قول أعشي بني ثعلبة:ما روضة من رياض الحسن معشبة خضراء جاد عليها مسبل هطليضاحك الشمس منها كوكب شرق مؤزر بعميم النبت مكتهليوما بالطيب منها نشر رائحة ولا بأحسن منها إذ دنا الأصلفأعلمهم بذلك تعالى، أن الذين آمنوا وعملوا الصالحات من المنظر الأنيق، واللذيذ من الأراييح، والعيش الهني فيما يحبون، ويسرون به، ويغبطون عليه. والحبرة عند العرب: السرور والغبطة؛ قال العجاج:فالحمد لله الذي أعطى الحبر موالي الحق إن المولى شكرواختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: فهم في روضة يكرمون. ذكر من قال ذلك:21256- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {فهم في روضة يحبرون} قال: يكرمون.وقال آخرون: معناه: ينعمون. ذكر من قال ذلك:21257- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى. وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {يجبرون} قال: ينعمون.21258- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {فهم في روضة يحبرون} قال: ينعمون.وقال آخرون: يلذذون بالسماع والغناء. ذكر من قال ذلك:21259- حدثني محمد بن موسى الحرسي، قال: ثني عامر بن يساف، قال: سألت يحيى بن أبي كثير، عن قول الله {فهم في روضة يحبرون} قال: الحبرة: اللذة والسماع.21260- حدثنا عبيد الله بن محمد الفريابي، قال: ثنا ضمرة بن ربيعة، عن الأوزاعي، عن يحيى بن أبي كثير في قوله {يحبرون} قال: السماع في الجنة.حدثنا ابن وكيع، قال: ثنا عيسى بن يونس، عن الأوزاعي، عن يحيى بن أبي كثير،مثله.حدثنا ابن وكيع، قال: ثنا أبي، عن عامر بن يساف، عن يحيى بن أبي كثير، مثله.وكل هذه الألفاظ التي ذكرنا عمن ذكرناها عنه تعود إلى معنى ما قلنا.


016-16-وَأَمَّا الَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا وَلِقَاء الْآخِرَةِ فَأُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

16-وأما الذين كفروا وكذبوا بآياتنا ولقاء الآخرة فأولئك في العذاب محضرون

القول في تأويل قوله تعالى: {وأما الذين كفروا وكذبوا بآياتنا ولقائ الأخرة فأولئك في العذاب محضرون} يقول تعالى ذكره: وأما الذين جحدوا توحيد الله، وكذبوا رسله، وأنكروا البعث بعد الممات والنشور للدار الآخرة، فأولئك في عذاب الله محضرون، وقد أحضرهم الله إياها، فجمعهم فيها ليذوقوا العذاب الذي كانوا في الدنيا يكذبون.


017-17-فَسُبْحَانَ اللَّهِ حِينَ تُمْسُونَ وَحِينَ تُصْبِحُونَ

17-فسبحان الله حين تمسون وحين تصبحون

القول في تأويل قوله تعالى: {فسبحان الله حين تمسون وحين تصبحون } يقول تعالى ذكره: فسبحوا الله أيها الناس: أي صلوا له حين تمسون، وذلك صلاة المغرب، وحين تصبحون، وذلك صلاة الصبحوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21261- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عاصم، عن أبي رزين، قال: سأل نافع بن الأزرق بن عباس: (هل تجد) يقات الصلوات الخمس في كتاب الله؟ قال: نعم {فسبحان الله حين تمسون} المغرب {وحين تصبحون} الفجر {وعشيا} العصر {وحين تظهرون} الظهر، قال: {ومن بعد صلاة العشاء ثلاث عورات لكم} [النور: 58] - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، قال: سأل نافع بن الأزرق ابن عباس عن الصلوات الخمس في القرآن، قال: نعم، فقرأ {فسبحان الله حين تمسون} قال: صلاة المغرب {وحين تصبحون} قال: صلاة الصبح {وعشيا} قال: صلاة العصر {وحين تظهرون} صلاة الظهر، ثم قرأ: {ومن بعد صلاة العشاء ثلاث عورات لكم} [النور: 58] - حدثني أبو السائب، قال: ثنا ابن إدريس، عن ليث، عن الحكم بن أبي عياض، عن ابن عباس، قال: جمعت هاتان الآيتان مواقيت الصلاة {فسبحان الله حين تمسون} قال: المغرب والعشاء {وحين تصبحون} الفجر {وعشيا} العصر {وحين تظهرون} الظهر.حدثنا ابن وكيع، قال: ثنا ابن إدريس، عن ليث، عن الحكم، عن أبي عياض، عن ابن عباس، بنحوه.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ليث، عن الحكم، عن أبي عياض، عن ابن عباس في قوله {فسبحان الله حين تمسون وحين تصبحون} إلى قوله {وحين تظهرون} قال: جمعت الصلوات؛ {فسبحان الله حين تمسون} المغرب والعشاء {وحين تصبحون} صلاة الصبح {وعشيا} صلاة العصر {وحين تظهرون} صلاة الظهر.21262- حدثنا ابن وكيع، قال: ثنا إسحاق بن سليمان الرازي، عن أبي سنان، عن ليث، عن مجاهد {فسبحان الله يحين تمسون} المغرب والعشاء {وحين تصبحون} الفجر {وعشيا} العصر {وحين تظهرون} الظهر، وكل سجدة في القرآن فهي صلاة.21263- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فسبحان الله حين تمسون} لصلاة المغرب {وحين تصبحون} لصلاة الصبح {وعشيا} لصلاة العصر {وحين تظهرون} صلاة الظهر أربع صلوات.21264- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {فسبحان الله حين تمسون وحين تصبحون وله الحمد في السماوات والأرض وعشيا وحين تظهرون} قال: حين تمسون: صلاة المغرب، وحين تصبحون: صلاة الصبح، وعشيا: صلاة العصر، وحين تظهرون: صلاة الظهر.


018-18-وَلَهُ الْحَمْدُ فِي السَّمَاوَاتِ وَالْأَرْضِ وَعَشِيّاً وَحِينَ تُظْهِرُونَ

18-وله الحمد في السماوات والأرض وعشيا وحين تظهرون

{وله الحمد في السماوات والأرض} يقول: وله الحمد من جميع خلقه دون غيره في السماوات من سكانها من الملائكة، والأرض من أهلها، من جميع أصناف خلقه فيها، {وعشيا} يقول: وسبحوه أيضا عشيا، وذلك صلاة العصر {وحين تظهرون} يقول: وحين تدخلون في وقت الظهر.


019-19-يُخْرِجُ الْحَيَّ مِنَ الْمَيِّتِ وَيُخْرِجُ الْمَيِّتَ مِنَ الْحَيِّ وَيُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا وَكَذَلِكَ تُخْرَجُونَ

19-يخرج الحي من الميت ويخرج الميت من الحي ويحيي الأرض بعد موتها وكذلك تخرجون

القول في تأويل قوله تعالى: {يخرج الحي من الميت ويخرج الميت من الحي ويحي الأرض بعد موتها وكذلك تخرجون} يقول تعالى ذكره: صلوا في هذه الأوقات التي أمركم بالصلاة فيها أيها الناس، لله الذي يخرج الحي من الميت، وهو الإنسان الحي من الماء الميت، ويخرج الماء الميت من الإنسان الحي {ويحيي الأرض بعد موتها} فينبتها، ويخرج زرعها بعد خرابها وجدوبها {وكذلك تخرجون} يقول: كما يحيي الأرض بعد موتها، فيخرج نباتها وزرعها، كذلك يحييكم من بعد مماتكم، فيخرجكم أحياء من قبوركم إلى موقف الحساب.وقد بينا فيما مضى قبل تأويل قوله: {يخرج الحي من الميت، ويخرج الميت من الحي} وذكرنا اختلاف أهل التأويل فيه، فأغنى ذلك عن إعادته في هذا الموضع، غير أنا نذكر بعض ما لم نذكر من الخبر هنالك إن شاء الله.21265- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يخرج الحي من الميت ويخرج الميت من الحي} قال: يخرج من الإنسان ماء ميتا فيخلق منه بشرا، فذلك الميت من الحي، ويخرج الحمي من الميت، فيعني بذلك أنه يخلق من الماء بشرا، فذلك الحي من الميت.21266- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قوله {يخرج الحي من الميت ويخرج الميت من الحي} المؤمن من الكافر، والكافر من المؤمن.21267- حدثنا ابن وكيع، قال: ثنا جرير وأبو معاوية عن الأعمش، عن إبراهيم، عن عبد الله {يخرج الحي من الميت ويخرج الميت من الحي} قال: النطفة ماء الرجل ميتة وهو حي، ويخرج الرجل منها حيا وهي ميتة.


020-20-وَمِنْ آيَاتِهِ أَنْ خَلَقَكُم مِّن تُرَابٍ ثُمَّ إِذَا أَنتُم بَشَرٌ تَنتَشِرُونَ

20-ومن آياته أن خلقكم من تراب ثم إذا أنتم بشر تنتشرون

القول في تأويل قوله تعالى: {ومن آياته أن خلقكم من تراب} يقول تعالى ذكره: ومن حججه على أنه القادر على ما يشاء أيها الناس من إنشاء وإفناء، وإيجاد وإعدام، وأن كل موجود فخلقه خلقة أبيكم من تراب، يعني بذلك خلق آدم من تراب، فوصفهم بأنه خلقهم من تراب، إذ كان ذلك فعله بأبيهم آدم كنحو الذي قد بينا فيما مضى من خطاب العرب من خاطبت بما فعلت بسلفه من قولهم: فعلنا بكم وفعلنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21268- بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومن آياته أن خلقكم من تراب} خلق آدم عليه السلام من تراب {ثم إذا أنتم بشر تنتشرون} يعني ذريته.قوله: {ثم إذا أنتم بشر تنتشرون} يقول: ثم إذا أنتم معشر ذرية من خلقناه من تراب بشر تنتشرون، يقول: تتصرفون.


021-21-وَمِنْ آيَاتِهِ أَنْ خَلَقَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً لِّتَسْكُنُوا إِلَيْهَا وَجَعَلَ بَيْنَكُم مَّوَدَّةً وَرَحْمَةً إِنَّ فِي ذَلِكَ

21-ومن آياته أن خلق لكم من أنفسكم أزواجا لتسكنوا إليها وجعل بينكم مودة ورحمة إن في ذلك لآيات لقوم يتفكرون

القول في تأويل قوله تعالى: {ومن آياته أن خلق لكم من أنفسكم أزواجا لتسكنوا إليها} يقول تعالى ذكره: ومن حججه وأدلته على ذلك أيضا خلقه لأبيكم آدم من نفسه زوجة ليسكن إليها، وذلك أنه خلق حواء من ضلع من أضلاع آدم. كما:21269- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومن آياته أن خلق لكم من أنفسكم أزواجا} خلقها لكم من ضلع من أضلاعه.قوله: {وجعل بينكم مودة ورحمة} يقول: جعل بينكم بالمصاهرة والختونة مودة تتوادون بها، وتتواصلون من أجلها، ورحمة رحمكم بها، فعطف بعضكم بذلك على بعض {إن في ذلك لآيات لقوم يتفكرون} يقول تعالى ذكره: إن في فعله ذلك لعبرا وعظات لقوم يتذكرون في حجج الله وأدلته، فيعلمون أنه الإله الذي لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.


022-22-وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَاخْتِلَافُ أَلْسِنَتِكُمْ وَأَلْوَانِكُمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّلْعَالِمِينَ

22-ومن آياته خلق السماوات والأرض واختلاف ألسنتكم وألوانكم إن في ذلك لآيات للعالمين

القول في تأويل قوله تعالى: {ومن آياته خلق السماوات والأرض واختلف ألسنتكم وألوانكم} يقول تعالى ذكره: ومن حججه وأدلته أيضا على أنه لا يعجزه شيء، وأنه إذا شاء أمات من كان حيا من خلقه، ثم إذا شاء أنشره وأعاده كما كان قبل إماتته إياه خلقه السماوات والأرض من غير شيء أحدث ذلك منه، بل بقدرته التي لا يمتنع معها عليه شيء أراده {واختلاف ألسنتكم} يقول: واختلاف منطق ألسنتكم ولغاتها {وألوانكم} يقول: واختلاف ألوان أجسامكم {إن في ذلك لآيات للعالمين} يقول: إن في فعله ذلك كذلك لعبرا وأدلة لخلقه الذين يعقلون أنه لا يعيبه إعادتهم لهيئتهم التي كانوا بها قبل مماتهم من بعد فنائهم. وقد بينا معنى العالمين فيما مضى قبل.


023-23-وَمِنْ آيَاتِهِ مَنَامُكُم بِاللَّيْلِ وَالنَّهَارِ وَابْتِغَاؤُكُم مِّن فَضْلِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يَسْمَعُونَ

23-ومن آياته منامكم بالليل والنهار وابتغاؤكم من فضله إن في ذلك لآيات لقوم يسمعون

القول في تأويل قوله تعالى: {ومن آياته منامكم باليل والنهار وابتغاؤكم من فضله} يقول تعالى ذكره: ومن حججه عليكم أيها القوم تقديره الساعات والأوقات، ومخالفته بين الليل والنهار، فجعل الليل لكم سكنا تسكنون فيه، وتنامون فيه، وجعل النهار مضيئا لتصرفكم في معايشكم والتماسكم فيه من رزق بكم {إن في ذلك لآيات لقوم يسمعون} يقول تعالى ذكره: إن في فعل الله ذلك كذلك، لعبرا وذكرى وأدلة على أن فاعل ذلك لا يعجزه شيء أراده لقوم يسمعون مواعظ الله، فيتعظون بها، ويعتبرون فيفهمون حجج الله عليهم.


024-24-وَمِنْ آيَاتِهِ يُرِيكُمُ الْبَرْقَ خَوْفاً وَطَمَعاً وَيُنَزِّلُ مِنَ السَّمَاءِ مَاءً فَيُحْيِي بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ فِي ذَلِكَ

24-ومن آياته يريكم البرق خوفا وطمعا وينزل من السماء ماء فيحيي به الأرض بعد موتها إن في ذلك لآيات لقوم يعقلون

القول في تأويل قوله تعالى: {ومن آياته يريكم البرق خوفا وطمعا وينزل من السماء ماء فيحي به الأرض بعد موتها} يقول تعالى ذكره: ومن حججه {يريكم البرق خوفا} لكم إذا كنتم سفرا، أن تمطروا فتتأذوا به {وطمعا} لكم،إذا كنتم في إقامة أن تمطروا، فتحيوا وتخصبوا {وينزل السماء ماء} يقول: وينزل من السما مطرا. فيحيي بذلك الماء الأرض الميتة، فتنبت ويخرج زرعها بعد موتها. يعني جدوبها ودروسهاوبنحو الذي قلنا في معنى قوله {ويريكم البرق خوفا وطمعا} قال أهل التأويل. ذكر من قال ذلك:21270- حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة، فى قوله {ومن آياته يريكم البرق خوفا وطمعا} قال: خوقا للمسافر، وطمعا للمقيم.واختلف أهل العربية في وجه سقوط "أن " في قوله: {يريكم البرق خوفا وطمعا} فقال بعض نحويي البصرة: لم يذكر ها هنا "أن " لأن هذا يدل على المعنى؛ وقال الشاعر:ألا أيهذا الزاجري أحضر الوغى وأن أشهد اللذات هل أنت مخلديقال: وقال:لو قلت ما في قومها لم تيتم يفضلها في حسب وميسموقال: يريد: ما في قومها أحد. وقال بعض نحويي الكوفيين: إذا أظهرت "أن " فهي في موضع رفع، كما قال: {ومن آياته خلق السماوات والأرض- ومنامكم} فإذا حذفت جعلت "ومن " مؤدية عن اسم متروك، يكون الفعل صلة، كقول الشاعر:وما الدهر إلا تارتان فمنهما أموت وأخرى أبتغي العيش أكدحكأنه أراد: فمنهما ساعة أموتها، وساعة أعيشها، وكذلك: ومن آياته يريكم آية البرق، وآية لكذا، وإن شئت أردت: ويريكم من آياته البرق، فلا تضمر "وأن " ولا غيره.وقال بعض من أنكر قول البصري: إنما ينبغي أن تحذف "وأن " من الموضع الذي يدل على حذفها، فأما في كل موضع فلا، فأما مع أحضر الوغي فلما كان زجرتك أن تقوم، وزجرتك لأن تقوم، يدل على الاستقبال جاز حذف "أن " ، لأن الموضع معروف لا يقع في كل الكلام، فأما قوله: ومن آياته أنك قائم، وأنك تقوم، وأن تقوم، فهذا الموضع لا يحذف، لأنه لا يدل على شيء واحد.والصواب من القول في ذلك أن "ومن " في قوله {ومن آياته} تدل على المحذوف، وذلك أنها تأتي بمعنى التبعيض. وإذا كانت كذلك، كان معلوما أنها تقتضي البعض، فلذلك تحذف العرب معها الاسم لدلالتها عليه. {إن في ذلك لآيات} يقول: إن في فعله ذلك كذلك لعبرا وأدلة {لقوم يعقلون} عن الله حججه وأدلته.


025-25-وَمِنْ آيَاتِهِ أَن تَقُومَ السَّمَاء وَالْأَرْضُ بِأَمْرِهِ ثُمَّ إِذَا دَعَاكُمْ دَعْوَةً مِّنَ الْأَرْضِ إِذَا أَنتُمْ تَخْرُجُونَ

25-ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون

القول في تأويل قوله تعالى: {ومن آياته أن تقوم السماء والأرض بأمره ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون} يقول تعالى ذكره: ومن حججه أيها القوم على قدرته على ما يشاء، قيام السماء والأرض بأمره خضوعا له بالطاعة بغير عمد ترى {ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون} يقول: إذا أنتم تخرجون من الأرض، إذا دعاكم دعوة مستجيبين لدعوته إياكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21271- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومن آياته أن تقوم السماء والأرض بأمره} قامتا بأمره بغير عمد {ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون} قال: دعاهم فخرجوا من الأرض.21272- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إذا أنتم تخرجون} يقول: من الأرض.


026-26-وَلَهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلٌّ لَّهُ قَانِتُونَ

26-وله من في السماوات والأرض كل له قانتون

القول في تأويل قوله تعالى: {وله من في السماوات والأرض كل له قانتون} يقول تعالى ذكره: وقوله من في السماوات والأرض من ملك وجن وإنس عبيد وملك {كل له قانتون} يقول: كل له مطيعون، فيقول قائل: وكيف قيل {كل له قانتون} وقد علم أن أكثر الإنس والجن له عاصون؟فنقول: اختلف أهل التأويل في تأويل ذلك، فنذكر اختلافهم، ثم نبين الصواب عندنا في ذلك من القول، فقال بعضهم: ذلك كلام مخرجه مخرج العموم، والمراد به الخصوص، ومعناه: كل له قانتون في الحياة والبقاء والموت، والفناء والبعث والنشور، لا يمتنع عليه شيء من ذلك، وإن عصاه بعضهم من غير ذلك. ذكر من قال ذلك:21273- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ومن آياته أن تقوم السماء والأرض بأمره} إلى {كل له قانتون} يقول: مطيعون، يعني الحياة والنشور والموت، وهم عاصون له فيما سوى ذلك من العبادة.وقال آخرون: بل معنى ذلك: كل له قانتون بإقرارهم بأنه ربهم وخالقهم. ذكر من قال ذلك:21274- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كل له قانتون} أي مطيع مقر بأن الله ربه وخالقه.وقال آخرون: هو على الخصوص، والمعنى: وله من في السماوات والأرض من ملك وعبد مؤمن لله مطيع دون غيرهم. ذكر من قال ذلك:21275- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كل له قانتون} قال: كل له مطيعون. المطيع: القانت، قال: وليس شيء إلا وهو مطيع، إلا ابن آدم، وكان أحقهم أن يكون أطوعهم لله. وفي قوله {وقوموا لله قانتين} [البقرة: 238]


027-27-وَهُوَ الَّذِي يَبْدَأُ الْخَلْقَ ثُمَّ يُعِيدُهُ وَهُوَ أَهْوَنُ عَلَيْهِ وَلَهُ الْمَثَلُ الْأَعْلَى فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ

27-وهو الذي يبدأ الخلق ثم يعيده وهو أهون عليه وله المثل الأعلى في السماوات والأرض وهو العزيز الحكيم

قوله: {وهو الذي يبدأ الخلق ثم يعيده} يقول تعالى ذكره: والذي له هذه الصفات تبارك وتعالى، هو الذي يبدأ الخلق من غير أصل فينشئه ويوجده، بعد أن لم يكن شيئا، ثم يفنيه بعد ذلك، ثم يعيده، كما بدأه بعد فنائه، وهو أهون عليه.اختلف أهل التأويل، في معنى قوله: {وهو أهون عليه} فقال بعضهم: معناه: وهو هين عليه. ذكر من قال ذلك:21276- حدثنا ابن وكيع، قال: ثنا يحيى بن سعيد العطار، عن سفيان عمن ذكره، عن منذر الثوري، عن الربيع بن خيثم {وهو أهون عليه} قال: ما شيء عليه بعزيز.21277- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وهو الذي يبدأ الخلق ثم يعيده وهو أهون عليه} يقول: كل شيء عليه هين.وقال آخرون: معناه: وإعادة الخلق بعد فنائهم أهون عليه من ابتداء خلقهم. ذكر من قال ذلك:21278- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وهو أهون عليه} قال: يقول: أيسر عليه.21279- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وهو أهون عليه} قال: الإعادة أهون عليه من البداءة، والبداءة عليه هين.21280- حدثني ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة قرأ هذا الحرف {وهو الذي يبدأ الخق ثم يعيده وهو أهون عليه} قال: تعجب الكفار من إحياء الله الموتى، قال: فنزلت هذه الآية {وهو الذي يبدأ الخق ثم يعيده، وهو أهون عليه} إعادة الخلق أهون عليه من إبداء الخلق.حدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن سماك، عن عكرمة بنحوه، إلا أنه قال: إعادة الخلق أهون عليه من ابتدائه.21281- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وهو أهون عليه} يقول: إعادته أهون عليه من بدئه، وكل على الله هين. وفي بعض القراءة: وكل على الله هين.وقد يحتمل هذا الكلام وجهين، غير القولين اللذين ذكرت، وهو أن يكون معناه: وهو الذي يبدأ الخلق ثم يعيده، وهو أهون على الخلق: أي إعادة الشيء أهون على الخلق من ابتدائه.والذي ذكرنا عن ابن عباس في الخبر الذي حدثني به ابن سعد، قول أيضا له وجه.وقد وجه غير واحد من أهل العربية قول ذي الرمة:أخي قفرات دببت في عظامه شفافات أعجاز الكرى فهو أخضعإلى أنه بمعنى خاضع؛ وقول الآخر:لعمرك إن الزبرقان لباذل لمعروفه عند السنين وأفضلكريم له عن كل ذم تأخر وفي كل أسباب المكارم أولإلى أنه بمعنى: وفاضل؛ وقول معن:لعمرك ما أدري وإني لأوجل على أينا تعدو المنية أولإلى أنه بمعنى: وإني لوجل؛ وقول الآخر:تمنى امرئ القيس موتي وإن أمت فتلك سبيل لست فيها بأوحدإلى أنه بمعنى: لست فيها بواحد؛ وقول الفرزدق:إن الذي سمك السماء بنى لنا بيتا دعائمه أعز وأطوللى أنه بمعنى: عزيزة طويلة. قالوا: ومنه قولهم في الأذان: الله أكبر، بمعنى: الله كبير؛ وقالوا: إن قال قائل: إن الله لا يوصف بهذا، وإنما يوصف به الخلق، فزعم أنه وهو أهون على الخلق، فإن الحجة عليه قول الله: {وكان ذلك على الله يسيرا} [النساء: 30] وقوله: {ولا يئوده حفظهما} [البقرة: 255] أي لا يثقله حفظهما.وقوله: {وله المثل الأعلى} يقول: ولله المثل الأعلى في السماوات والأرض، وهو أنه لا إله إلا هو وحده لا شريك له، ليس كمثله شيء، فذلك المثل الأعلى، تعالى ربنا وتقدس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21282- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وله المثل الأعلى في السماوات} يقول: ليس كمثله شيء.21283- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وله المثل الأعلى في السماوات والأرض} مثله أنه لا إله إلا هو، ولا رب غيره.قوله: {وهو العزيز الحكيم} يقول تعالى ذكره: وهو العزيز في انتقامه من أعدائه، الحكيم في تدبيره خلقه، وتصريفهم فيما أراد من إحياء وإماتة، وبعث ونشر، وما شاء.~ ضرب لكم مثلا من أنفسكم هل لكم من ما ملكت أيمانكم من شركاء في ما رزقناكم فأنتم فيه سواء تخافونهم


028-28-ضَرَبَ لَكُم مَّثَلاً مِنْ أَنفُسِكُمْ هَل لَّكُم مِّن مَّا مَلَكَتْ أَيْمَانُكُم مِّن شُرَكَاء فِي مَا رَزَقْنَاكُمْ فَأَنتُمْ فِيهِ سَوَاء

28-ضرب لكم مثلا من أنفسكم هل لكم من ما ملكت أيمانكم من شركاء في ما رزقناكم فأنتم فيه سواء تخافونهم كخيفتكم أنفسكم كذلك نفصل الآيات لقوم يعقلون

القول في تأويل قوله تعالى: {ضرب لكم مثلا من أنفسكم هل لكم من ما ملكت أيمانكم من شركاء في ما رزقناكم فأنتم فيه سواء تخافونهم كخيفتكم أنفسكم} يقول تعالى ذكره: مثل لكم أيها القوم ربكم مثلا من أنفسكم، {هل لكم مما ملكت أيمانكم} يقول: من مماليككم من شركاء، {فيما رزقناكم} من مال، {فأنتم فيه سواء} وهم. يقول: فإذا لم ترضوا بذلك لأنفسكم فكيف رضيتم أن تكون آلهتكم التي تعبدونها لي شركاء في عبادتكم إياي، وأنتم وهم عبيدي ومماليكي، وأنا مالك جميعكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21284- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ضرب لكم مثلا من أنفسكم هل لكم مما ملكت أيمانكم من شركاء فيما رزقناكم فأنتم فيه سواء} قال: مثل ضربه الله لمن عدل به شيئا من خلقه، يقول: أكان أحدكم مشاركا مملوكه في فراشه وزوجته، فكذلكم الله لا يرضى أن يعدل به أحد من خلقه.21285- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ضرب لكم مثلا من أنفسكم هل لكم مما ملكت أيمانكم من شركاء فيما رزقناكم فأنتم فيه سواء} قال: هل تجد أحدا يجعل عبده هكذا في ماله، فكيف تعمد أنت وأنت تشهد أنهم عبيدي وخلقي، وتحمل لهم نصيبا في عبادتي، كيف يكون هذا؟ قال: وهذا مثل ضربه الله لهم، وقرأ: {كذلك نفصل الآيات لقوم يعقلون} واختلف أهل التأويل في تأويل قوله: {تخافونهم كخيفتكم أنفسكم} فقال بعضهم: معنى ذلك: تخافون هؤلاء الشركاء مما ملكت أيمانكم أن يرثوكم أموالكم من بعد وفاتكم، كما يرث بعضكم بعضا. ذكر من قال ذلك:21286- حديث عن حجاج، عن ابن جريج، عن عطاء الخراساني، عن ابن عباس، قال: في الآلهة، وفيه يقول: تخافونهم أن يرثوكم كما يرث بعضكم بعضا.وقال آخرون: بل معنى ذلك: تخافون هؤلاء الشركاء مما ملكت أيمانكم أن يقاسموكم أموالكم، كما تقاسم بعضا. ذكر من قال ذلك:21287- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت عمران قال: قال أبو مجلز: إن مملوكك لا تخاف أن يقاسمك مالك، وليس له ذلك، كذلك الله لا شريك له.وأولى القولين بالصواب في تأويل ذلك القول الثاني، لأنه أشبههما بما دل عليه ظاهر الكلام، وذلك أن الله جل ثناؤه وبخ هؤلاء المشركين الذين يجعلون له من خلقه آلهة يعبدونها، وأشركوهم في عبادتهم إياه، وهم مع ذلك يقرون بأنها خلقه وهم عبيده، وعيرهم بفعلهم ذلك، فقال لهم: هل لكم من عبيدكم شركاء فيما خولناكم من نعمنا، فهم سواء، أنتم في ذلك تخافون أن يقاسموكم ذلك المال الذي هو بينكم وبينهم، كخيفة بعضكم بعضا أن يقاسمه مأ بينه وبينه من المال شركة؛ فالخيفة التي ذكرها تعالى ذكره بأن تكون خيفة مما يخاف الشريك من مقاسمة شريكه المال الذي بينهما إياه أشبه من أن تكون خيفة منه بأن يرثه، لأن ذكر الشركة لا يدل على خيفة الوراثة، وقد يدل على خيفة الفراق والمقاسمة.قوله: {كذلك نفصل الآيات لقوم يعقلون} يقول تعالى ذكره: كما بينا لكم أيها القوم حججنا في هذه الآيات من هذه السورة على قدرتنا على ما نشاء من إنشاء ما نشاء، وإفناء ما نحب، وإعادة ما نريد إعادته بعد فنائه، ودللنا على أنه لا تصلع العبادة إلا للواحد القهار، الذي بيده ملكوت كل شيء، كذلك نبين حججنا في كل حق لقوم يعقلون، فيتدبرونها إذا سمعوها، ويعتبرون فيتعظون بها.


029-29-بَلِ اتَّبَعَ الَّذِينَ ظَلَمُوا أَهْوَاءهُم بِغَيْرِ عِلْمٍ فَمَن يَهْدِي مَنْ أَضَلَّ اللَّهُ وَمَا لَهُم مِّن نَّاصِرِينَ

29-بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدي من أضل الله وما لهم من ناصرين

القول في تأويل قوله تعالى: {بل اتبع الذين ظلموا أهواءهم بغير علم فمن يهدي من أضل الله وما لهم من ناصرين} يقول تعالى ذكره: ما ذلك كذلك، ولا أشرك هؤلاء المشركون في عبادة الله الآلهة والأوثان، لأن لهم شركاء فيما رزقهم الله من ملك أيمانهم، فهم وعبيدهم فيه سواء، يخافون أن يقاسموهم ما هم شركاؤهم فيه، فرضوا لله من أجل ذلك بما رضوا به لأنفسهم، فأشركوهم في عبادته، ولكن الذين ظلموا أنفسهم فكفروا بالله، اتبعوا أهواءهم، جهلا منهم لحق الله عليهم، فأشركوا الآلهة والأوثان في عبادته {فمن يهدي من أضل الله} يقول: فمن يسدد للصواب من الطرق، يعني بذلك من يوفق للإسلام من أضل الله عن الاستقامة والرشاد؟ {وما لهم من ناصرين} يقول: وما لمن أضل الله من ناصرين ينصرونه، فينقذونه من الضلال الذي يبتليه به تعالى ذكره.


030-30-فَأَقِمْ وَجْهَكَ لِلدِّينِ حَنِيفاً فِطْرَةَ اللَّهِ الَّتِي فَطَرَ النَّاسَ عَلَيْهَا لَا تَبْدِيلَ لِخَلْقِ اللَّهِ ذَلِكَ الدِّينُ الْقَيِّمُ

30-فأقم وجهك للدين حنيفا فطرة الله التي فطر الناس عليها لا تبديل لخلق الله ذلك الدين القيم ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {فأقم وجهك للدين حنيفا فطرت الله التي فطر الناس عليها} يقولا تعالى ذكره: فسدد وجهك نحو الوجه الذي وجهك إليه ربك يا محمد لطاعته، وهي الدين، {حنيفا} يقول: مستقيما لدينه وطاعته، {فطرة الله التي فطر الناس عليها} يقول: صنعة الله التي خلق الناس عليها؛ ونصبت فطرة على المصدر من معنى قوله {فأقم وجهك للدين حنيفا} وذلك أن معنى ذلك: فطر الله الناس على ذلك فطرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21288- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فطرة الله التي فطر الناس عليها} قال: الإسلام مذ خلقهم الله من آدم جميعا، يقرون بذلك، وقرأ: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم وأشهدهم على أنفسهم ألست بربكم؟ قالوا بلى شهدنا} [الأعراف: 172] قال: {كان الناس أمة واحدة فبعث الله النبيين} [البقرة: 213] بعد.21289- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: تنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فطرة الله} قال: الإسلام.21290- حدثنا ابن حميد، قال: ثنا يحيى بن واضع، قالا: ثنا يونس بن أبي صالح، عن يزيد بن أبي مريم، قال: مر عمر بمعاذ بن جبل، فقال: ما قوام هذه الأمة؟ قال معاذ: ثلاث، وهن المنجيات: الإخلاص، وهو الفطرة {فطرة الله التي فطر الناس عليها} والصلاة؛ وهي الملة والطاعة؛ وهي العصمة، فقال عمر: صدقت.حدثني يعقوب، قال: ثني ابن علية، قال: ثنا أيوب، عن أبي قلابة أن عمر قال لمعاذ: ما قوام هذه الأمة؟ ثم ذكر نحوه.وقوله {لا تبديل لخلق الله} يقول: لا تغيير لدين الله: أي لا يصلح ذلك، ولا ينبغي أن يفعل.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا في ذلك. ذكر من قال ذلك:21291- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {لا تبديل لخلق الله} قال: لدينه.21292- حدثني أبو السائب، قال: ثنا ابن إدريس، عن ليث، قال: أرسل مجاهد رجلا يقال له قاسم إلى عكرمة يسأله عن قول الله: {لا تبديل لخلق الله} [قال] : إنما هو الدين، وقرأ {لا تبديل لخلق الله ذلك الدين القيم} حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن حسين بن واقد، عن يزيد النحوي، عن عكرمة {فطرة الله التي فطر الناس عليها} قال: الإسلام.قال: ثني أبي، عن نضر بن عربي، عن عكرمة {لا تبديل لخلق الله} قال: لدين الله.قال: ثني أبي، عن سفيان، عن ليث، عن مجاهد، قال: لدين الله.قال: ثنا أبي، عن عبد الجبار بن الورد، عن القاسم بن أبى بزة، قال: قال مجاهد، فسل عنها عكرمة، فسألته، فقال عكرمة: دين الله تعالى ما له أخزاه الله؟ ألم يسمع إلى قوله {فطرة الله التي فطر الناس عليها لا تبديل لخلق الله} 21293- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تبديل لخلق الله} أي لدين الله.حدثنا ابن وكيع، قال: ثنا حفص بن غياث، عن ليث، عن عكرمة، قال: لدين الله.21294- قال: ثنا ابن عيينة، عن حميد الأعرج، قال: قال سعيد بن جبير {لا تبديل لخلق الله} قال: لدين الله.21295- قال: ثنا المحاربي، عن جويبر، عن الضحاك {لا تبديل لخلق الله} قال: لدين الله.211296- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {لا تبديل لخلق الله} قال: دين الله.21297- حدثنا ابن وكيع، قال: ثنا أبي عن مسعر وسفيان، عن قيس بن مسلم، عن إبراهيم، قال {لا تبديل لخلق الله} قال: لدين الله.قال: ثنا أبي عن جعفر الرازي، عن مغيرة، عن إبراهيم، قال: لدين الله.وقال آخرون: بل معنى ذلك: لا تغيير لخلق الله من البهائم بأن يخصي الفحول منها. ذكر من قال ذلك:21298- حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن مطرف، عن رجل، سأل ابن عباس، عن خصاء البهائم، فكرهه، وقال: {لا تبديل لخلق الله} 21299- قال: ثنا ابن عيينة، عن حميد الأعرج، قال: قال عكرمة: الإخصاء.21300- قال: ثنا حفص بن غياث، عن ليث، عن مجاهد، قال: الإخصاء.قوله: {ذلك الدين القيم} يقول تعالى ذكره: إن إقامتك وجهك للدين حنيفا غير مغير ولا مبدل هو الدين القيم، يعني المستقيم الذي لا عوج فيه عن الاستقامة من الحنيفية إلى اليهودية والنصرانية، وغير ذلك من الضلالات والبدع المحدثة.وقد وجه بعضهم معنى الدين في هذا الموضع إلى الحساب. ذكر من قال ذلك:21301- حدثني محمد بن عمارة، قال: ثنا عبد الله بن موسى، قال أخبرنا أبو ليلى، عن بريدة {ذلك الدين القيم} قال: الحساب القيم {ولكن أكثر الناس لا يعلمون} يقول تعالى ذكره: ولكن أكثر الناس لا يعلمون أن الدين الذي أمرتك يا محمد به بقولي {فأقم وجهك للدين حنيفا} هو الدين الحق دون سائر الأديان غيره.


031-31-مُنِيبِينَ إِلَيْهِ وَاتَّقُوهُ وَأَقِيمُوا الصَّلَاةَ وَلَا تَكُونُوا مِنَ الْمُشْرِكِينَ

31-منيبين إليه واتقوه وأقيموا الصلاة ولا تكونوا من المشركين

القول في تأويل قوله تعالى: {منيبين إليه} يعني تعالى ذكره بقوله: {منيبين إليه} تائبين راجعين إلى الله مقبلين، كما:21302- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {منيبين إليه} قال: المنيب إلى الله: المطيع لله، الذي أناب إلى طاعة الله وأمره، ورجع عن الأمور التي كان عليها قبل ذلك. كان القوم كفارا، فنزعوا ورجعوا إلى الإسلام.وتأويل الكلام: فأقم وجهك يا محمد للدين حنيفا منيبين إليه إلى الله؛ فالمنيبون حال من الكاف التي في وجهك.فإن قال قائل: وكيف يكون حالا منها، والكاف كناية عن واحد، والمنيبون صفة لجماعة؟ قيل: لأن الأمر من الكاف كناية اسمه من الله في هذا الموضع أمر منه له ولأمته، فكأنه قيل له: فأقم وجهك أنت وأمتك للدين حنيفا لله، منيبين إليه.قوله: {واتقوه} يقول جل ثناؤه: وخافوا الله وراقبوه أن تفرطوا في طاعته، وتركبوا معصيته. {ولا تكونوا من المشركين} يقول: ولا تكونوا من أهل الشرك بالله بتضييعكم فرائضه، وركوبكم معاصيه، وخلافكم الدين الذي دعاكم إليه.


032-32-مِنَ الَّذِينَ فَرَّقُوا دِينَهُمْ وَكَانُوا شِيَعاً كُلُّ حِزْبٍ بِمَا لَدَيْهِمْ فَرِحُونَ

32-من الذين فرقوا دينهم وكانوا شيعا كل حزب بما لديهم فرحون

قوله: {من الذين فرقوا دينهم وكانوا شيعا} يقول: ولا تكونوا من المشركين الذين بدلوا دينهم، وخالفوه ففارقوه {وكانوا شيعا} يقول: وكانوا أحزابا فرقا كاليهود والنصارى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21303- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذين فرقوا دينهم وكانوا شيعا} وهم اليهود والنصارى.21304- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {الذين فرقوا دينهم وكانوا شيعا} إلى آخر الآية، قال: هؤلاء يهود، فلو وجه قوله {من الذين فرقوا دينهم} إلى أنه خبر مستأنف منقطع عن قوله: {ولا تكونوا من المشركين} وأن معناه: من الذين فرقوا دينهم {وكانوا شيعا} أحزابا {كل حزب بما لديهم فرحون} كان وجها يحتمله الكلام.قوله: {كل حزب بما لديهم فرحون} يقول: كل طائفة وفرقة من هؤلاء الذين فارقوا دينهم الحق، فأحدثوا البدع التي أحدثوا بما لديهم فرحون. يقول: بما هم به متمسكون من المذهب، فرحون مسرورون، يحسبون أن الصواب معهم دون غيرهم.


033-33-وَإِذَا مَسَّ النَّاسَ ضُرٌّ دَعَوْا رَبَّهُم مُّنِيبِينَ إِلَيْهِ ثُمَّ إِذَا أَذَاقَهُم مِّنْهُ رَحْمَةً إِذَا فَرِيقٌ مِّنْهُم بِرَبِّهِمْ

33-وإذا مس الناس ضر دعوا ربهم منيبين إليه ثم إذا أذاقهم منه رحمة إذا فريق منهم بربهم يشركون

القول في تأويل قوله تعالى: {وإذا مس الناس ضر دعوا ربهم منيبين إليه ثم إذا أذاقهم منه رحمة إذا فريق منهم بربهم يشركون} يقول تعالى ذكره: وإذا مس هؤلاء المشركين الذين يجعلون مع الله إلها آخر ضر، فأصابتهم شدة وجدوب وقحوط {دعوا ربهم} يقول: أخلصوا لربهم التوحيد، وأفردوه بالدعاء والتضرع إليه، واستغاثوا به منيبين إليه، تائبين إليه من شركهم وكفرهم {ثم إذا أذاقهم منه رحمة} يقول: ثم إذا كشف ربهم تعالى ذكره عنهم ذلك الضر وفرجه عنهم وأصابهم برخاء وخصب وسعة، {إذا فريق منهم} يقول: إذا جماعة منهم بربهم {يشركون} يقول: يعبدون معه الآلهة والأوثان.


034-34-لِيَكْفُرُوا بِمَا آتَيْنَاهُمْ فَتَمَتَّعُوا فَسَوْفَ تَعْلَمُونَ

34-ليكفروا بما آتيناهم فتمتعوا فسوف تعلمون

القول في تأويل قوله تعالى: {ليكفروا بما آتيناهم فتمتعوا فسوف تعلمون} يقول تعالى ذكره متوعدا لهؤلاء المشركين الذين أخبر عنهم أنه إذا كشف الضر عنهم كفروا به، ليكفروا بما أعطيناهم، يقول: إذا هم بربهم يشركون، كي يكفروا: أي يجحدوا النعمة التي أنعمتها عليهم بكشفي عنهم الضر الذي كانوا فيه، وإبدالي ذلك لهم بالرخاء والخصب العافية، وذلك الرخاء والسعة هو الذي آتاهم تعالى ذكره، الذي قال: {بما آتيناهم} وقوله {فتمتعوا} يقول: فتمتعوا أيها القوم بالذي آتيناكم من الرخاء والسعة في هذه الدنيا {فسوف تعلمون} إذا وردتم على ربكم ما تلقون من عذابه، وعظيم عقابه على كفركم به في الدنيا. وقد قرأ بعضهم: "فسوف يعلمون " بالياء، بمعنى: ليكفروا بما آتيناهم، فقد تمتعوا على وجه الخبر، فسوف يعلمون.


035-35-أَمْ أَنزَلْنَا عَلَيْهِمْ سُلْطَاناً فَهُوَ يَتَكَلَّمُ بِمَا كَانُوا بِهِ يُشْرِكُونَ

35-أم أنزلنا عليهم سلطانا فهو يتكلم بما كانوا به يشركون

القول في تأويل قوله تعالى: {أم أنزلنا عليهم سلطانا فهو يتكلم بما كانوا به يشركون} يقول تعالى ذكره: أم أنزلنا على هؤلاء الذين يشركون في عبادتنا الآلهة والأوثان، كتابا بتصديق ما يقولون، وبحقيقة ما يفعلون {فهو يتكلم بما كانوا به يشركون} يقول: فذلك الكتاب ينطق بصحة شركهم؛ وإنما يعني جل ثناؤه بذلك: أنه لم ينزل بما يقولون ويفعلون كتابا، ولا أرسل به رسولا، وإنما هو شيء افتعلوه واختلقوه، اتباعا منهم لأهوائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21305- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أم أنزلنا عليهم سلطانا فهو يتكلم بما كانوا به يشركون} يقول: أم أنزلنا عليهم كتابا فهو ينطق بشركهم.


036-36-وَإِذَا أَذَقْنَا النَّاسَ رَحْمَةً فَرِحُوا بِهَا وَإِن تُصِبْهُمْ سَيِّئَةٌ بِمَا قَدَّمَتْ أَيْدِيهِمْ إِذَا هُمْ يَقْنَطُونَ

36-وإذا أذقنا الناس رحمة فرحوا بها وإن تصبهم سيئة بما قدمت أيديهم إذا هم يقنطون

القول في تأويل قوله تعالى: {وإذا أذقنا الناس رحمة فرحوا بها وإن تصيبهم سيئة بما قدمت أيديهم إذا هم يقنطون} يقول تعالى ذكره: إذا أصاب الناس منا خصب ورخاء، وعافية في الأبدان والأموال، فرحوا بذلك، وإن تصبهم منا شدة من جدب وقحط وبلاء في الأموال والأبدان {بما قدمت أيديهم} يقول: بما أسلفوا من سيئ الأعمال بينهم وبين الله، وركبوا من المعاصي {إذا هم يقنطون} يقول: إذا هم ييأسون من الفرج؛ والقنوط: هو الإياس؛ ومنه قول حميد الأرقط.قد وجدوا الحجاج غير قانطقوله: {إذا هم يقنطون} هو جواب الجزاء، لأن "إذا " نابت عن الفعل بدلالتها عليه، فكأنه قيل: وإن تصبهم سيئة بما قدمت أيديهم وجدتهم يقنطون، أو تجدهم، أو رأيتهم، أو تراهم. وقد كان بعض نحويي البصرة يقول: إذا كانت "إذا " جوابا لأنها متعلقة بالكلام الأول بمنزلة الفاء.


037-37-أَوَلَمْ يَرَوْا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

37-أولم يروا أن الله يبسط الرزق لمن يشاء ويقدر إن في ذلك لآيات لقوم يؤمنون

القول في تأويل قوله تعالى: {أو لم يروا أن الله يبسط الرزق لمن يشاء ويقدر} يقول تعالى ذكره: أو لم ير هؤلاء الذين يفرحون عند الرخاء يصيبهم والخصب، وييأسون من الفرج عند شدة تنالهم، بعيون قلوبهم، فيعلموا أن الشدة والرخاء بيد الله، وأن الله يبسط الرزق لمن يشاء من عباده فيوسعه عليه، ويقدر على من أراد فيضيقه عليه {أن في ذلك لآيات لقوم يؤمنون} يقول: إن في بسطه ذلك على من بسطه عليه، وقدره على من قدره عليه، ومخالفته بين من خالف بينه من عباده في الغنى والفقر، لدلالة واضحة لمن صدق حجج الله وأقر بها إذا عاينها ورآها.


038-38-فَآتِ ذَا الْقُرْبَى حَقَّهُ وَالْمِسْكِينَ وَابْنَ السَّبِيلِ ذَلِكَ خَيْرٌ لِّلَّذِينَ يُرِيدُونَ وَجْهَ اللَّهِ وَأُوْلَئِكَ هُمُ

38-فآت ذا القربى حقه والمسكين وابن السبيل ذلك خير للذين يريدون وجه الله وأولئك هم المفلحون

القول في تأويل قوله تعالى: {فآت ذا القربى حقه والمسكين وابن السبيل} يقول تعالى ذكره لنبيه محمد صلي الله عليه وسلم فأعط يا محمد ذا القرابة منك حقه عليك من الصلة والبر والمسكين وابن السبيل، ما فرض الله لهما في ذلك، كما:21306- حدثنا ابن وكيع، قال: ثنا غندر، عن عوف، عن الحسن {فآت ذا القربى حقه والمسكين وابن السبيل} قال: هو أن توفيهم حقهم إن كان عند يسر، وإن لم يكن عندك فقل لهم قولاً ميسوراً، قل لهم الخير.قوله: {ذلك خير للذين يريدون وجه الله} يقول تعالى ذكره: إيتاء هؤلاء حقوقهم التي ألزمها الله عباده، خير للذين يريدون الله بإتيانهم ذلك {وأولئك هم المفلحون} يقول: ومن يفعل ذلك مبتغيا وجه الله به، فأولئك هم المنجحون، المدركون طلباتهم عند الله، الفائزون بما ابتغوا والتمسوا بإيتائهم إياهم ما آتوا.


039-39-وَمَا آتَيْتُم مِّن رِّباً لِّيَرْبُوَ فِي أَمْوَالِ النَّاسِ فَلَا يَرْبُو عِندَ اللَّهِ وَمَا آتَيْتُم مِّن زَكَاةٍ تُرِيدُونَ وَجْهَ اللَّهِ

39-وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون

القول في تأويل قوله تعالى: {وما آتيتم من ربا ليربوفي أمول الناس فلا يربوعند الله} يقول تعالى ذكره: وما أعطيتم أيها الناس بعضكم بعضا من عطية لتزداد في أموال الناس برجوع ثوابها إليه، ممن أعطاه ذلك، {فلا يربو عند الله} يقول: فلا يزداد ذلك عند الله، لأن صاحبه لم يعطه من أعطاه مبتغيا به وجهه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21307- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} قال: هو ما يعطي الناس بينهم بعضهم بعضا، يعطي الرجل الرجل العطية، يريد أن يعطى أكثر منها.21308- حدثنا ابن بشارة، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور بن صفية، عن سعيد بن جبير {ما آتيتم من ربا ليربوا في أموال الناس} قال: هو الرجل يعطي الرجل العطية ليثيبه.قال: ثنا يحيى، قال ثنا سفيان، عن منصور بن صفية، عن سعيد بن جبير، مثله.حدثنا ابن وكيع، قال: ثني أبي، عن سفيان، عن منصور بن صفية، عن سعيد بن جبير {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} قال: الرجل يعطى ليثاب عليه.21309- حدثنا ابن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {وما آتيتم من ربا ليربو في أموال الناس} قال: الهدايا.حدثنا ابن وكيع، قال: ثني أبي، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: هي الهدايا.21310- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وما آتيتم من ربا ليربوا في أموال الناس} قال: يعطي ماله يبتغي أفضل منه.21311- حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن ابن أبي خالد، عن إبراهيم، قال: هو الرجل يهدي إلى الرجل الهدية، ليثيبه أفضل منها.21312- قال: ثنا محمد بن حميد المعمري، عن معمر، عن ابن طاوس، عن أبيه: هو الرجل يعطي العطية ويهدي الهدية، ليثاب أفضل من ذلك، ليس فيه أجر ولا وزر.21313- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} قال: ما أعطيت من شيء تريد مثابة الدنيا، ومجازاة الناس ذاك الربا الذي لا يقبله الله، ولا يجزي به.21314- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله {وما آتيتم من ربا ليربو في أموال الناس} فهو ما يتعاطى الناس بينهم ويتهادون، يعطى الرجل العطية ليصيب منه أفضل منها، وهذا للناس عامة. وأما قوله: {لا تمنن تستكثر} [المدثر: 6] فهذا للنبي خاصة، لم يكن له أن يعطي إلا لله، ولم يكن يعطي ليعطى أكثر منه.وقال آخرون: إنما عنى بهذا: الرجل يعطي ماله الرجل ليعينه بنفسه، ويخدمه ويعود عليه نفعه، لا لطلب أجر من الله. ذكر من قال ذلك:21315- حدثنا ابن وكيع، قال: ثنا أبي ومحمد بن فضيل، عن زكريا عن عامر {وما آتيتم من ربا ليربوا في أموال الناس} قال: هو الرجل يلزق بالرجل، فيخف له ويخدمه، ويسافر معه، فيحمل له ربح بعض ماله ليجزيه، وإنما أعطاه التماس عونه، ولم يرد وجه الله.وقال آخرون: هو إعطاء الرجل ماله ليكثر به مال من أعطاه ذلك، لا طلب ثواب الله. ذكر من قال ذلك:21316- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي حصين، عن ابن عباس {وما آتيتم من ربا ليربو في أموال الناس} قال: ألم تر إلى الرجل يقول للرجل: لأمولنك، فيعطيه، فهذا لا يربو عند الله، لأنه يعطيه لغير الله ليثري ماله.21317- قال ثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، عن إسماعيل بن أبي خالد، قال: سمعت إبراهيم النخعي يقول في قوله: {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} قال: كان هذا في الجاهلية يعطي أحدهم ذا القرابة المال يكثر به ماله.وقال آخرون: ذلك للنبي صلي الله عليه وسلم خاصة، وأما لغيره فحلال. ذكر من قال ذلك:21318- حدثنا ابن وكيع، قال: ثنا أبي، عن أبي رواد، عن الضحاك {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} هذا للنبي صلي الله عليه وسلم هذا الربا الحلال.وإنما اخترنا القول الذي اخترناه في ذلك لأنه أظهر معانيه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة والبصرة وبعض أهل مكة: {ليربوا} بفتح الياء من يربو، بمعنى: وما آتيتم من ربا ليربو ذلك الربا في أموال الناس.وقرأ ذلك عامة قراء أهل المدينة: "لتربوا " بالتاء من تربوا وضمها، بمعنى: وما آتيتم من ربا لتربوا أنتم في أموال الناس.والصواب من القول في ذلك عندنا، أنهما قراءتان مشهورتان في قراء الأمصار مع تقارب معنييهما، لأن أرباب المال إذا أربوا ربا المال، وإذا ربا المال فبإرباء أربابه أياه رباً. فإذا كان ذلك كذلك، فبأي القراءتين قرأ القارئ فمصيب. {وما آتيتم من زكاة} يقول: وما أعطيتم من صدقة تريدون بها وجه الله، {فأولئك} يعني الذين يتصدقون بأموالهم ملتمسين بذلك وجه الله {هم المضعفون} يقول: هم الذين لهم الضعف من الأجر والثواب، من قول العرب: أصبح القوم مسمنين معطشين، إذا سمنت إبلهم وعطشت.وأما قوله: {وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون} فإن أهل التأويل قالوا في تأويله نحو الذي قلنا. ذكر من قال ذلك:21319- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما آتيتم من زكاة تريدون وجه الله فأولئك هم المضعفون} قال: هذا الذي يقبله الله ويضعفه لهم عشر أمثالها، وأكثر من ذلك.21320- حدثنا عن عبد الرزاق، قال: أخبرنا معمر، عن قتادة، قال: قال ابن عباس، قوله {وما آتيتم من ربا ليربو في أموال الناس فلا يربو عند الله} قال: هي الهبة، يهب الشيء يريد أن يثاب عليه أفضل منه، فذلك الذي لا يربو عند الله، لا يؤجر فيه صاحبه، ولا إثم عليه {وما آتيتم من زكاة} قال: هي الصدقة تريدون وجه الله {فأولئك هم المضعفون} 21321- قال معمر، قال ابن أبي نجيح، عن مجاهد، مثل ذلك.


040-40-اللَّهُ الَّذِي خَلَقَكُمْ ثُمَّ رَزَقَكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يُحْيِيكُمْ هَلْ مِن شُرَكَائِكُم مَّن يَفْعَلُ مِن ذَلِكُم مِّن شَيْءٍ

40-الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم هل من شركائكم من يفعل من ذلكم من شيء سبحانه وتعالى عما يشركون

القول في تأويل قوله تعالى: {الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم} يقول تعالى ذكره للمشركين به، معرفهم قبح فعلهم، وخبث صنيعهم: الله أيها القوم الذي لا تصلع العبادة إلا له، ولا ينبغي أن تكون لغيره، هو الذي خلقكم ولم تكونوا شيئا، ثم رزقكم وخولكم، ولم تكونوا تملكون قبل ذلك، ثم هو يميتكم من بعد أن خلقكم أحياء، ثم يحييكم من بعد مماتكم لبعث القيامة، كما:21322- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الله الذي خلقكم ثم رزقكم ثم يميتكم ثم يحييكم} للبعث بعد الموت.قوله: {هل من شركائكم من يفعل من ذلكم من شيء} يقول تعالى ذكره: هل من آلهتكم وأوثانكم التي تجعلونهم لله في عبادتكم إياه شركاء من يفعل من ذلكم من شيء، فيخلق أو يرزق، أو يميت، أو ينشر!؛ وهذا من الله تقريع لهؤلاء المشركين. وإنما معنى الكلام أن شركاءهم لا تفعل شيئا من ذلك، فكيف لعبد من دون الله من لا يفعل شيئا من ذلك؟ ! ثم برأ نفسه تعالى ذكره عن الفرية التي افتراها هؤلاء المشركون عليه بزعمهم أن آلهتهم له شركاء، فقال جل ثناؤه {سبحانه} أي تنزيها لله وتبرئة {وتعالى} يقول: وعلوا له {عما يشركون} يقول: عن شرك هؤلاء المشركين به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21323- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل من شركائكم من يفعل من ذلكم من شيء} لا والله {سبحانه وتعالى عما يشركون} يسبح نفسه إذ قيل عليه البهتان.


041-41-ظَهَرَ الْفَسَادُ فِي الْبَرِّ وَالْبَحْرِ بِمَا كَسَبَتْ أَيْدِي النَّاسِ لِيُذِيقَهُم بَعْضَ الَّذِي عَمِلُوا لَعَلَّهُمْ يَرْجِعُونَ

41-ظهر الفساد في البر والبحر بما كسبت أيدي الناس ليذيقهم بعض الذي عملوا لعلهم يرجعون

القول في تأويل قوله تعالى: {ظهر الفساد في البر والبحر بما كسبت أيدى الناس} يقول تعالى ذكره: ظهرت المعاصي في بر الأرض وبحرها بكسب أيدي الناس ما نهاهم الله عنه.واختلف أهل التأويل في المراد من قوله: {ظهر الفساد في البر والبحر} فقال بعضهم: عنى بالبر: الفلوات، وبالبحر: الأمصار والقرى التي على المياه والأنهار. ذكر من قال ذلك:21324- حدثنا أبو كريب قال: ثنا عثام، قال: ثنا النضر بن عربي، عن مجاهد {وإذا تولى سعى في الأرض ليفسد فيها} [البقرة: 205] ...الآية، قال: إذا ولي سعى بالتعدي والظلم، فيحبس الله القطر، فـ {يهلك الحرث والنسل والله لا يحب الفساد} [البقرة: 205] قال: ثم قرأ مجاهد: {ظهر الفساد في البر والبحر} الآية؛ قال: ثم قال: أما والله ما هو بحركم هذا، ولكن كل قرية على ماء جار فهو بحر.21325- حدثنا ابن وكيع، قال: ثنا أبي، عن النضر بن عربي، عن عكرمة {ظهر الفساد في البر والبحر} قال: أما إني لا أقول بحركم هذا، ولكن كل قرية على ماء جار.21326- قال: ثنا يزيد بن هارون، عن عمرو بن فروخ، عن حبيب بن الزبير، عن عكرمة {ظهر الفساد في البر والبحر} قال: إن العرب تسمي الأمصار بحرا.21327- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ظهر الفساد في البر والبحر بما كسبت أيدي الناس} قال: هذا قبل أن يبعث الله نبيه محمدا صلي الله عليه وسلم، امتلأت ضلالة وظلما، فلما بعث الله نبيه، رجع راجعون من الناس.قوله: {ظهر الفساد في البر والبحر} أما البر فأهل العمود، وأما البحر فأهل القرى والريف.21328- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ظهر الفساد في البر والبحر} قال: الذنوب، وقرأ {ليذيقهم بعض الذي عملوا لعلهم يرجعون} 21329- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله {ظهر الفساد في البر والبحر بما كسبت أيدي الناس} قال: أفسدهم الله بذنوبهم، في بحر الأرض وبرها، بأعمالهم الخبيثة.وقال آخرون: بل عني بالبر: ظهر الأرض، الأمصار وغيرها، وبالبحر البحر المعروف. ذكر من قال ذلك:21330- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن ليث، عن مجاهد {ظهر الفساد في البر والبحر} قال: في البر: ابن آدم الذي قتل أخاه، وفي البحر: الذي كان يأخذ كل سفينة غصبا.21331- حدثني يعقوب، قال: قال أبو بشر: يعني ابن علية، قال: سمعت ابن أبي نجيح، يقول في قوله {ظهر الفساد في البر والبحر بما كسبت أيدي الناس} قال: بقتل ابن آدم، والذي كان يأخذ كل سفينة غصبا.21332- حدثنا ابن وكيع، قال: ثنا يزيد بن هارون، عن فضيل بن مرزوق، عن عطية {ظهر الفساد في البر والبحر} قال: قلت: هذا البر والبحر أي فساد فيه؟ قال: فقال: إذا قل المطر، قل الغوص.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {ظهر الفساد في البر} قال: قتل ابن آدم أخاه، والبحر: قال: أخذ الملك السفن غصبا.وأولى الأقوال في ذلك بالصواب: أن الله تعالى ذكره، أخبر أن الفساد قد ظهر في البر والبحر عند العرب في الأرض القفار، والبحر بحران: بحر ملح، وبحر عذب، فهما جميعا عندهم بحر، ولم يخصص جل ثناؤه الخبر عن ظهور ذلك في بحر دون بحر، فذلك على ما وقع عليه اسم بحر، عذبا كان أو ملحا. إذا كان ذلك كذلك، دخل القرى التي على الأنهار والبحار.فتأويل الكلام إذن إذ كان الأمر كما وصفت، ظهرت معاصي الله في كل مكان، من بر وبحر {بما كسبت أيدي الناس} أي بذنوب الناس، وانتشر الظلم فيهما.قوله: {ليذيقهم بعض الذي عملوا} يقول جل ثناؤه: ليصيبهم بعقوبة بعض أعمالهم التي عملوا، ومعصيتهم التي عصوا {لعلهم يرجعون} يقول: كي ينيبوا إلى الحق، ويرجعوا إلى التوبة، ويتركوا معاصي الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21333- حدثنا ابن وكيع، قال: ثنا ابن فضيل، عن أشعث، عن الحسن {لعلهم يرجعون} قال: يتوبون.21334- قال: ثنا ابن مهدي، عن سفيان، عن السدي، عن أبي الضحى، عن مسروق، عن عبد الله {لعلهم يرجعون} يوم بدر، لعلهم يتوبون.21335- قال: ثنا أبو أسامة، عن زائدة، عن منصور عن إبراهيم {لعلهم يرجعون} قال: إلى الحق.21336- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ليذيقهم بعض الذي عملوا لعلهم يرجعون} لعل راجعا أن يرجع، لعل تائبا أن يتوب، لعل مستعتبا أن يستعتب.21337- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، {لعلهم يرجعون} قال: يرجع من بعدهم.واختلفت القراء في قراءة قوله: {ليذيقهم} فقرأ ذلك عامة قراء الأمصار {ليذيقهم} بالياء، بمعنى: ليذيقهم الله بعض الذي عملوا، وذكر أن أبا عبد الرحمن السلمي قرأ ذلك بالنون على وجه الخبر من الله عن نفسه بذلك.


042-42-قُلْ سِيرُوا فِي الْأَرْضِ فَانظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلُ كَانَ أَكْثَرُهُم مُّشْرِكِينَ

42-قل سيروا في الأرض فانظروا كيف كان عاقبة الذين من قبل كان أكثرهم مشركين

القول في تأويل قوله تعالى: {قل سيروا في الأرض فانظروا كيف كان عاقبة الذين من قبل كان أكثرهم مشركين} يقول تعالى ذكره لنبيه محمد صلي الله عليه وسلم: قل يا محمد لهؤلاء المشركين بالله من قومك: سيروا في البلاد، فانظروا إلى مساكن الذين كفروا بالله من قبلكم، وكذبوا رسله، كيف كان آخر أمرهم، وعاقبة تكذيبهم رسل الله وكفرهم! ألم نهلكهم بعذاب منا، ونجعلهم عبرة لمن بعدهم؟ {كان أكثرهم مشركين} يقول: فعلنا ذلك بهم، لأن أكثرهم كانوا مشركين بالله مثلهم.


043-43-فَأَقِمْ وَجْهَكَ لِلدِّينِ الْقَيِّمِ مِن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ يَوْمَئِذٍ يَصَّدَّعُونَ

43-فأقم وجهك للدين القيم من قبل أن يأتي يوم لا مرد له من الله يومئذ يصدعون

القول في تأويل قوله تعالى: {فأقم وجهك للدين القيم من قبل أن يأتي يوم لا مرد له من الله يومئذ يصدعون} يقول تعالى ذكره: فوجه وجهك يا محمد نحو الوجه الذي وجهك إليه ربك {للدين القيم} لطاعة ربك، والملة المستقيمة التي لا اعوجاج فيها عن الحق {من قبل أن يأتي يوم لا مرد له من الله} يقول تعالى ذكره: من قبل مجيء يوم من أيام الله مرد له لمجيئه، لأن الله قد قضى بمجيئه فهو لا محالة جاء {يومئذ يصدعون} يقول: يوم يجيء ذلك اليوم يصدع الناس، يقول: يتفرق الناس فرقتين؛ من قولهم: صدعت الغنم صدعتين: إذا فرقتها فرقتين: فريق في الجنة، وفريق في السعير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21338- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأقم وجهك للدين القيم} الإسلام {من قبل أن يأتي يوم لا مرد له من الله يومئذ يصدعون} فريق في الجنة، وفريق في السعير.21339- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {يومئذ يصدعون} يقول: يتفرقون.21340- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {يصدعون} قال: يتفرقون إلى الجنة، وإلى النار.


044-44-مَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَمَنْ عَمِلَ صَالِحاً فَلِأَنفُسِهِمْ يَمْهَدُونَ

44-من كفر فعليه كفره ومن عمل صالحا فلأنفسهم يمهدون

القول في تأويل قوله تعالى: {من كفر فعليه كفره ومن عمل صالحا فلأنفسهم يمهدون} يقول تعالى ذكره: من كفر بالله فعليه، أو زاد كفره، وآثام جحوده نعم ربه، {ومن عمل صالحا} يقول: ومن أطاع الله، فعمل بما أمره به في الدنيا، وانتهى عما نهاه عنه فيها {فلأنفسهم يمهدون} يقول: فلأنفسهم يستعدون، ويسوون المضجع ليسلموا من عقاب ربهم، وينجوا من عذابه، كما قال الشاعر:امهد لنفسك حان السقم والتلف ولا تضيعن نفسا ما لها خلفوبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21341- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نحيح، عن مجاهد {فلأنفسهم يمهدون} قال: يسوون المضاجع.21342- حدثنا ابن المثني والحسين بن يزيد الطحان وابن وكيع وأبو عبد الرحمن العلائي، قالوا: ثنا يحيى بن سليم، عن ابن أبي نجيح، عن مجاهد {فلأنفسهم يمهدون} قال: في القبر.حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا يحيى بن سليم، عن ابن أبي نجيح، عن مجاهد: {فلأنفسهم يمهدون} قال: للقبر.- حدثنا نصر بن علي، قال: ثنا يحيى بن سليم، قال: ثنا ابن أبي نجيح، قال: سمعت مجاهدا يقول: في قوله {فلأنفسهم يمهدون} قال: في القبر.


045-45-لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِن فَضْلِهِ إِنَّهُ لَا يُحِبُّ الْكَافِرِينَ

45-ليجزي الذين آمنوا وعملوا الصالحات من فضله إنه لا يحب الكافرين

القول في تأويل قوله تعالى: {ليجزي الذين آمنوا وعملوا الصالحات من فضله} يقول تعالى ذكره: {يومئذ يصدعون... ليجزي الذين آمنوا} بالله ورسوله {وعملوا الصالحات} يقول: وعملوا بما أمرهم الله {من فضله} الذي وعد من أطاعه في الدنيا أن يجزيه يوم القيامة {إنه لا يحب الكافرين} يقول تعالى ذكره: إنما خص بجزائه من فضله الذين آمنوا وعملوا الصالحات دون من كفر بالله، إنه لا يحب أهل الكفر به. واستأنف الخبر بقوله {إنه لا يحب الكافرين} وفيه المعنى الذي وصفت.


046-46-وَمِنْ آيَاتِهِ أَن يُرْسِلَ الرِّيَاحَ مُبَشِّرَاتٍ وَلِيُذِيقَكُم مِّن رَّحْمَتِهِ وَلِتَجْرِيَ الْفُلْكُ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ

46-ومن آياته أن يرسل الرياح مبشرات وليذيقكم من رحمته ولتجري الفلك بأمره ولتبتغوا من فضله ولعلكم تشكرون

القول في تأويل قوله تعالى: {ومن آياته أن يرسل الرياح مبشرات وليذيقكم من رحمته ولتجري الفلك بأمره ولتبتغوا من فضله ولعلكم تشكرون} يقول تعالى ذكره: ومن أدلته على وحدانيته وحججه عليكم على أنه إله كل شيء {أن يرسل الرياح مبشرات} بالغيث والرحمة {وليذيقكم من رحمته} يقول: ولينزل عليكم من رحمته، وهي الغيث الذي يحيي به البلاد، ولتجري السفن في البحار بها بأمره إياها {ولتبتغوا من فضله} يقول: ولتلتمسوا من أرزاقه ومعايشكم التي قسمها بينكم {ولعلكم تشكرون} يقول: ولتشكروا ربكم على ذلك أرسل هذه الرياح مبشرات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21343- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {الرياح مبشرات} قال: بالمطر.وقالوا في قوله: {وليذيقكم من رحمته} مثل الذي قلنا فيه. ذكر من قال ذلك:21344- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وليذيقكم من رحمته} قال: المطر.21345- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وليذيقكم من رحمته} المطر.


047-47-وَلَقَدْ أَرْسَلْنَا مِن قَبْلِكَ رُسُلاً إِلَى قَوْمِهِمْ فَجَاؤُوهُم بِالْبَيِّنَاتِ فَانتَقَمْنَا مِنَ الَّذِينَ أَجْرَمُوا وَكَانَ حَقّاً

47-ولقد أرسلنا من قبلك رسلا إلى قومهم فجاؤوهم بالبينات فانتقمنا من الذين أجرموا وكان حقا علينا نصر المؤمنين

القول في تأويل قوله تعالى: {ولقد أرسلنا من قبلك رسلا إلى قومهم فجاؤوهم بالبينات فانتقمنا من الذين أجرموا} يقول تعالى ذكره مسليا نبيه صلي الله عليه وسلم فيما يلقى من قومه من الأذى فيه بما لقي من قبله من رسله من قومهم، ومعلمه سنته فيهم وفي قومهم، وأنه سالك به وبقومه سنته فيهم، وفي أممهم: ولقد أرسلنا يا محمد من قبلك رسلا إلى قومهم الكفرة، كما أرسلناك إلى قومك العابدي الأوثان من دون الله {فجاؤوهم بالبينات} يعني: بالواضحات من الحجج على صدقهم وأنهم لله رسل كما جئت أنت قومك بالبينات فكذبوهم كما كذبك قومك، وردوا عليهم ما جاؤوهم به من عند الله، كما ردوا عليك ما جئتهم به من عند ربك {فانتقمنا من الذين أجرموا} يقول: فانتقمنا من الذين أجرموا الآثام، واكتسبوا السيئات من قومهم، ونحن فاعلو ذلك كذلك بمجرمي قومك {وكان حقا علينا نصر المؤمنين} يقول: ونجينا الذين آمنوا بالله وصدقوا رسله، إذ جاءهم بأسنا، وكذلك نفعل بك وبمن آمن بك من قومك {وكان حقا علينا نصر المؤمنين} على الكافرين، ونحن ناصروك ومن آمن بك على من كفر بك، ومظفروك بهم.


048-48-اللَّهُ الَّذِي يُرْسِلُ الرِّيَاحَ فَتُثِيرُ سَحَاباً فَيَبْسُطُهُ فِي السَّمَاء كَيْفَ يَشَاءُ وَيَجْعَلُهُ كِسَفاً فَتَرَى الْوَدْقَ يَخْرُجُ

48-الله الذي يرسل الرياح فتثير سحابا فيبسطه في السماء كيف يشاء ويجعله كسفا فترى الودق يخرج من خلاله فإذا أصاب به من يشاء من عباده إذا هم يستبشرون

القول في تأويل قوله تعالى: {الله الذي يرسل الرياح فتثير سحابا فيبسطه في السماء كيف يشاء ويجعله كسفا فترى الودق يخرج من خلاله } يقول تعالى ذكره: الله يرسل الرياح فتثير سحابا، يقول: فتنشئ الرياح سحابا، وهي جمع سحابة، {فيبسطه في السماء كيف يشاء} يقول: فينشره الله، ويجمعه في السماء كيف يشاء، وقال: فيبسطه، فوحد الهاء، وأخرج مخرج كناية المذكر، والسحاب جمع كما وصفت ردا على لفظ السحاب، لا على معناه، كما يقال: هذا تم جيد.وبنحو الذي قلنا في تأويل قوله {فيبسطه} قال أهل التأويل. ذكر من قال ذلك:21346- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيبسطه في السماء كيف يشاء} ويجمعه.قوله: {ويجعله كسفا} يقول: ويجعل السحاب قطعا. متفرقة، كما:21347- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويجعله كسفا} أي قطعا.وقوله {فترى الودق} يعني: المطر {يخرج من خلاله} يعني: من بين السحاب. كما:21348- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فترى الودق يخرج من خلاله} 21349- حدثنا ابن وكيع، قال: ثنا أبي، عن قطن، عن حبيب، عن عبيد بن عمير {يرسل الرياح فتثير سحابا} قال: الرياح أربع: يبعث الله ريحا فتقم الأرض قما، ثم يبعث الله الريح الثانية فتثير سحابا، فيجعله في السماء كسفا، ثم يبعث الله الريح الثالثة، فتؤلف بينه فيحمله ركاما، ثم يبعث الريح الرابعة فتمطر.21350- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: تنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فترى الودق} قال: القطر.قوله: {فإذا أصاب به من يشاء من عباده إذا هم يستبشرون} يقول: فإذا صرف ذلك الودق إلى أرض من أراد صرفه إلى أرضه من خلقه رأيتهم يستبشرون بأنه صرف ذلك إليهم ويفرحون.


049-49-وَإِن كَانُوا مِن قَبْلِ أَن يُنَزَّلَ عَلَيْهِم مِّن قَبْلِهِ لَمُبْلِسِينَ

49-وإن كانوا من قبل أن ينزل عليهم من قبله لمبلسين

القول في تأويل قوله تعالى: {وإن كانوا من قبل أن ينزل عليهم من قبله لمبلسين} يقول تعالى ذكره: وكان هؤلاء الذين أصابهم الله بهذا الغيث من عباده من قبل أن ينزل عليهم هذا الغيث من قبل هذا الغيث لمبلسين، يقول: لمكتئبين حزنين باحتباسه عنهم، كما:21351- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن كانوا من قبل أن ينزل عليهم من قبله لمبلسين} أي قانطين.واختلف أهل العربية في وجه تكرير "ومن قبله " ، وقد تقدم قبل ذلك قوله: {من قبل أن ينزل عليهم} فقال بعض نحويي البصرة رد من قبله على التوكيد نحو قوله: {فسجد الملائكة كلهم أجمعون} [الحجر: 30] وقال غير: ليس ذلك كذلك، لأن مع {مند قبل أن ينزل عليهم} حرفا ليس مع الثانية، قال: فكأنه قال: من قبل التنزيل من قبل المطر فقد اختلفتا، وأما {كلهم أجمعون} وكد بأجمعين لأن كلا يكون اسما ويكون توكيدا، وهو قوله أجمعون.والقول عندي في قوله: {من قبله} على وجه التوكيد.


050-50-فَانظُرْ إِلَى آثَارِ رَحْمَتِ اللَّهِ كَيْفَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا إِنَّ ذَلِكَ لَمُحْيِي الْمَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ

50-فانظر إلى آثار رحمت الله كيف يحيي الأرض بعد موتها إن ذلك لمحيي الموتى وهو على كل شيء قدير

القول في تأويل قوله تعالى: {فانظر إلى أثار رحمت الله كيف يحي الأرض بعد موتها} اختلفت القراء في قوله: {فانظر إلى آثار رحمة الله} فقرأته عامة قراء أهل المدينة والبصرة وبعض الكوفيين: "إلى أثر رحمة الله " على التوحيد، بمعنى: فانظر يا محمد إلى أثر الغيث الذي أصاب الله به من أصاب من عباده، كيف يحيي ذلك الغيث الأرض من بعد موتها. وقرأ ذلك عامة قراء الكوفة: {فانظر إلى آثار رحمة الله} على الجماع، بمعنى: فانظر إلى آثاء الغيث الذي أصاب الله به من أصاب كيف يحيي الأرض بعد موتها.والصواب من القول فى ذلك، أنهما قراءتان مشهورتان في قراءة الأمصار، متقاربتا المعنى؛ وذلك أن الله إذا أحيا الأرض بغيث أنزله عليها، فإن الغيث أحياها بإحياء الله إياها به، وإذا أحياها الغيث، فإن الله هو المحيي به، فبأي القراءتين قرأ القارئ فمصيب.فتأويل الكلام إذن: فانظر يا محمد إلى آثار الغيث الذي ينزل الله من السحاب، كيف يحيي بها الأرض الميتة، فينبتها ويعشبها من بعد موتها ودثورها. {إن ذلك لمحيي الموتى} يقول جل ذكره: إن الذي يحيي هذه الأرض بعد موتها بهذا الغيث، لمحيي الموتى من بعد موتهم، وهو على كل شيء مع قدرته على إحياء الموتى قدير، لا يعز عليه شيء أراده، ولا يمتنع عليه فعل شيء شاءه سبحانه.


051-51-وَلَئِنْ أَرْسَلْنَا رِيحاً فَرَأَوْهُ مُصْفَرّاً لَّظَلُّوا مِن بَعْدِهِ يَكْفُرُونَ

51-ولئن أرسلنا ريحا فرأوه مصفرا لظلوا من بعده يكفرون

القول في تأويل قوله تعالى: {ولئن أرسلنا ريحا فرأوه مصفرا لظلموا من بعده يكفرون} يقول تعالى ذكره: ولئن أرسلنا ريحا مفسدة ما أنبته الغيث الذي أنزلناه من السماء، فرأى هؤلاء الذين أصابهم الله بذلك الغيث الذي حييت به أرضوهم، وأعشبت ونبتت به زروعهم، ما أنبتته أرضوهم بذلك الغيث من الزرع مصفرا، قد فسد بتلك الريح التي أرسلناها، فصار من بعد خضرته مصفرا، لظلوا من بعد استبشارهم وفرحتهم به يكفرون بربهم.


052-52-فَإِنَّكَ لَا تُسْمِعُ الْمَوْتَى وَلَا تُسْمِعُ الصُّمَّ الدُّعَاء إِذَا وَلَّوْا مُدْبِرِينَ

52-فإنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين

القول في تأويل قوله تعالى: {فإنك لا تسمع الموتى ولا تسمع الصم الدعاء إذا ولوا مدبرين} يقول تعالى ذكره: {فإنك} يا محمد {لا تسمع الموتى} يقول: لا تجعل لهم أسماعا يفهمون بها عنك ما تقول لهم، وإنما هذا مثل معناه: فإنك لا تقدر أن تفهم هؤلاء المشركين الذين قد ختم الله على أسماعهم، فسلبهم فهم ما يتلى عليهم من مواعظ تنزيله، كما لا تقدر أن تفهم الموتى الذين قد سلبهم الله أسماعهم، بأن تجعل لهم أسماعا.قوله: {لا تسمع الصم الدعاء} يقول: وكما لا تقدر أن تسمع الصم الذين قد سلبوا السمع الدعاء، إذا هم ولوا عنك مدبرين، كذلك لا تقدر أن توفق هؤلاء الذين قد سلبهم الله فهم آيات كتابه، لسماع ذلك وفهمه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21352- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإنك لا تسمع الموتى} هذا مثل ضربه الله للكافر؛ فكما لا يسمع الميت الدعاء، كذلك لا يسمع الكافر. {لا تسمع الصم الدعاء إذا ولوا مدبرين} يقول: لو أن أصم ولى مدبرا ثم ناديته لم يسمع، كذلك الكافر لا يسمع ولا ينتفع بما يسمع.


053-53-وَمَا أَنتَ بِهَادِي الْعُمْيِ عَن ضَلَالَتِهِمْ إِن تُسْمِعُ إِلَّا مَن يُؤْمِنُ بِآيَاتِنَا فَهُم مُّسْلِمُونَ

53-وما أنت بهادي العمي عن ضلالتهم إن تسمع إلا من يؤمن بآياتنا فهم مسلمون

قوله: {وما أنت بهاد العمي عن ضلالتهم} يقول تعالى ذكره: وما أنت يا محمد بمسدد من أعماه الله عن الاستقامة، ومحجة الحق، فلم يوفقه لإصابة الرشد، فصارفه عن ضلالته التي هو عليها، وركوبه الجائر من الطرق، إلى سبيل الرشاد، يقول: ليس ذلك بيدك ولا إليك، ولا يقدر على ذلك أحد غيري، لأني القادر على كل شيء. وقيل: بهادي العمي عن ضلالتهم، ولم يقل: من ضلالتهم. لأن معنى الكلام ما وصفت، من أنه: وما أنت بصارفهم عنه، فحمل على المعنى. ولو قيل: من ضلالتهم كان صوابا. وكان معناه: ما أنت بمانعهم من ضلالتهم.وقوله: {إن تسمع إلا من يؤمن بآياتنا} يقول تعالى ذكره لنبيه: ما تسمع السماع الذي ينتفع به سامعه فيعقله، إلا من يؤمن بآياتنا، لأن الذي يؤمن بآياتنا إذا سمع كتاب الله تدبره وفهمه وعقله، وعمل بما فيه، وانتهى إلى حدود الله، الذي حد فيه، فهو الذي يسمع السماع النافع.قوله: {فهم مسلمون} يقول: فهم خاضعون لله بطاعته، متذللون لمواعظ كتابه.


054-54-اللَّهُ الَّذِي خَلَقَكُم مِّن ضَعْفٍ ثُمَّ جَعَلَ مِن بَعْدِ ضَعْفٍ قُوَّةً ثُمَّ جَعَلَ مِن بَعْدِ قُوَّةٍ ضَعْفاً وَشَيْبَةً يَخْلُقُ مَا

54-الله الذي خلقكم من ضعف ثم جعل من بعد ضعف قوة ثم جعل من بعد قوة ضعفا وشيبة يخلق ما يشاء وهو العليم القدير

القول في تأويل قوله تعالى: {الله الذي خلقكم من ضعف ثم جعل من بعد ضعف قوة ثم جعل من بعد قوة ضعفا وشيبة يخلق ما يشاء وهو العليم القدير} يقول تعالى ذكره لهؤلاء المكذبين بالبعث من مشركي قريش، محتجا عليهم بأنه القادر على ذلك وعلى ما يشاء: {الله الذي خلقكم} أيها الناس {من ضعف} يقول: من نطفة وماء مهين، فأنشأكم بشر سويا {ثم جعل من بعد ضعف قوة} يقول: ثم جعل لكم قوة على التصرف، من بعد خلقه إياكم من ضعف، ومن بعد ضعفكم، بالصغر والطفولة {ثم جعل من بعد قوة ضعفا وشيبة} يقول: ثم أحدث لكم الضعف بالهرم والكبر عما كنتم عليه أقوياء في شبابكم وشيبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21353- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذي خلقكم من ضعف} أي من نطفة {ثم جعل من بعد ضعف قوة، ثم جعل من بعد قوة ضعفا} الهرم {وشيبة} الشمط.قوله: {يخلق ما يشاء} يقول تعالى ذكر: يخلق ما يشاء من ضعف وقوة وشباب وشيب {وهو العليم} بتدبير خلقه {القدير} على ما يشاء، لا يمتنع عليه شيء أراده، فكما فعل هذه الأشياء، فكذلك يميت خلقه ويحييهم إذا شاء. يقول: واعلموا أن الذي فعل هذه الأفعال بقدرته يحيي الموتى إذا شاء.


055-55-وَيَوْمَ تَقُومُ السَّاعَةُ يُقْسِمُ الْمُجْرِمُونَ مَا لَبِثُوا غَيْرَ سَاعَةٍ كَذَلِكَ كَانُوا يُؤْفَكُونَ

55-ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة كذلك كانوا يؤفكون

القول في تأويل قوله تعالى: {ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة كذلك كانوا يؤفكون} يقول تعالى ذكره: ويوم تجيء ساعة البعث، فيبعث الخلق من قبورهم، يقسم المجرمون، وهم الذين كانوا يكفرون بالله في الدنيا، ويكتسبون فيه الآثام، وإقسامهم: حلفهم بالله. {ما لبثوا غير ساعة} يقول: يقسمون بأنهم لم يلبثوا في قبورهم غير ساعة واحد. يقول الله جل ثناؤه: كذلك في الدنيا كانوا يؤفكون: يقول: كذبوا في قيلهم وقسموا ما لبثنا غير ساعة، كما كانوا في الدنيا يكذبون ويحلفون على الكذب وهم يعلمون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21354- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويوم تقوم الساعة يقسم المجرمون ما لبثوا غير ساعة كذلك كانوا يؤفكون} أي يكذبون في الدنيا، وإنما يعني بقوله: {يؤفكون} عن الصدق، ويصدقون عنه إلى الكذب.


056-56-وَقَالَ الَّذِينَ أُوتُوا الْعِلْمَ وَالْإِيمَانَ لَقَدْ لَبِثْتُمْ فِي كِتَابِ اللَّهِ إِلَى يَوْمِ الْبَعْثِ فَهَذَا يَوْمُ الْبَعْثِ

56-وقال الذين أوتوا العلم والإيمان لقد لبثتم في كتاب الله إلى يوم البعث فهذا يوم البعث ولكنكم كنتم لا تعلمون

القول في تأويل قوله تعالى: {وقال الذين أوتوا العلم والإيمان لقد لبثتم في كتاب الله إلى يوم البعث فهذا يوم البعث ولكنكم كنتم لا تعلمون} كان قتادة يقول: هذا من المقدم الذي معناه التأخير.21355- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين أوتوا العلم والإيمان لقد لبثتم في كتاب الله إلى يوم البعث} قال: هذا من مقاديم الكلام. وتأويلها: وقال الذين أوتوا الإيمان والعلم: لقد لبثتم في كتاب الله.وذكر عن ابن جريج أنه كان يقول: معنى ذلك: وقال الذين أوتوا العلم بكتاب الله، والإيمان بالله وكتابه.قوله: {في كتاب الله} يقول: فيما كتب الله مما سبق في علمه أنكم تلبثونه {فهذا يوم البعث} يقول: فهذا يوم يبعث الناس من قبورهم {ولكنكم كنتم لا تعلمون} يقول: ولكنكم كنتم لا تعلمون في الدنيا أنه يكون، وأنكم مبعوثون من بعد الموت، فلذلك كنتم تكذبون.


057-57-فَيَوْمَئِذٍ لَّا يَنفَعُ الَّذِينَ ظَلَمُوا مَعْذِرَتُهُمْ وَلَا هُمْ يُسْتَعْتَبُونَ

57-فيومئذ لا ينفع الذين ظلموا معذرتهم ولا هم يستعتبون

القول في تأويل قوله تعالى: {فيومئذ لا ينفع الذين ظلموا معذرتهم ولا هم يستعتبون} يقول تعالى ذكره: فيوم يبعثون من قبورهم {لا ينفع الذين ظلموا معذرتهم} يعني المكذبين بالبعث في الدنيا معذرتهم، وهو قولهم: ما علمنا أنه يكون، ولا أنا نبعث. {ولا هم يستعتبون} يقول: ولا هؤلاء الظلمة يسترجعون يومئذ عما كانوا يكذبون به في الدنيا.


058-58-وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ وَلَئِن جِئْتَهُم بِآيَةٍ لَيَقُولَنَّ الَّذِينَ كَفَرُوا إِنْ أَنتُمْ إِلَّا

58-ولقد ضربنا للناس في هذا القرآن من كل مثل ولئن جئتهم بآية ليقولن الذين كفروا إن أنتم إلا مبطلون

القول في تأويل قوله تعالى: {ولقد ضربنا للناس في هذا القرءان من كل مثل} يقول تعالى ذكره: ولقد مثلنا للناس في هذا القرآن من كل مثل احتجاجا عليهم، وتنبيها لهم عن وحدانية الله.وقوله {ولئن جئتهم بآية} يقول: ولئن جئت يا محمد هؤلاء القوم بآية: يقول: بدلالة على صدق ما تقول {ليقولن الذين كفروا إن أنتم إلا مبطلون} يقول: ليقولن الذين جحدوا رسالتك، وأنكروا نبوتك: إن أنتم أيها المصدقون محمدا فيما أتاكم به إلا مبطلون فيما تجيئوننا به من هذه الأمور.


059-59-كَذَلِكَ يَطْبَعُ اللَّهُ عَلَى قُلُوبِ الَّذِينَ لَا يَعْلَمُونَ

59-كذلك يطبع الله على قلوب الذين لا يعلمون

القول في تأويل قوله تعالى: {كذلك يطبع الله على قلوب الذين لا يعلمون} يقول تعالى ذكره: كذلك يختم الله على قلوب الذين لا يعلمون حقيقة ما تأتيهم به يا محمد من عند الله من هذه العبر والعظات، والآيات البينات، فلا يفقهون عن الله حجة، ولا يفهمون عنه ما يتلو عليهم من آي كتابه، فهم لذلك في طغيانهم يترددون.


060-60-فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَلَا يَسْتَخِفَّنَّكَ الَّذِينَ لَا يُوقِنُونَ

60-فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون

القول في تأويل قوله تعالى: {فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون} يقول تعالى ذكره: فاصبر يا محمد لما ينالك من أذاهم، وبلغهم رسالة ربك، فإن وعد الله الذي وعدك من النصر عليهم، والظفر بهم، وتمكينك وتمكين أصحابك وتباعك في الأرض حق {ولا يستخفنك الذين لا يوقنون} يقول: ولا يستخفن حلمك ورأيك هؤلاء المشركون بالله الذين لا يوقنون بالمعاد ولا يصدقون بالبعث بعد الممات، فيثبطوك عن أمر الله والنفوذ لما كلفك من تبليغهم رسالته.21356- حدثنا ابن وكيع، قال: ثنا أبي، عن سعيد بن جبير، عن علي بن ربيعة، أن رجلا من الخوارج، قرأ خلف علي رضي الله عنه : {لئن أشركت ليحبطن عملك ولتكونن من الخاسرين} [الزمر: 65] فقال علي: {فاصبر إن وعد الله حق، ولا يستخفنك الذين لا يؤمنون} قال: ثنا يحيى بن آدم، عن شريك، عن عثمان بن أبي زرعة عن علي بن ربيعة قال: نادى رجل من الخوارج عليا رضي الله عنه ، وهو في صلاة الفجر، فقال {ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطبن عملك ولتكونن من الخاسرين} فأجابه علي رضي الله عنه وهو في الصلاة: {فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون} 21357- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاصبر إن وعد الله حق ولا يستخفنك الذين لا يوقنون} قال: قال رجل من الخوارج خلف علي في صلاة الغداة: {ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين} [الزمر: 65] فأنصت له علي رضي الله عنه حتى فهم ما قال، فأجابه وهو في الصلاة: {فاصبر إن وعد الله حق، ولا يستخفنك الذين لا يوقنون} آخر تفسير سورة الروم.


001-1-الم

1-الم

القول في تأويل قوله تعالى: {آلم} قال أبو جعفر: اختلفت تراجمة القرآن في تأويل قول الله تعالى ذكره: {الم} فقال بعضهم: هو اسم من أسماء القران. ذكر من قال ذلك:184 - حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن قتادة في قوله: {الم} قال: اسم من أسماء القرآن185 - حدثني المثنى بن إبراهيم الآملي، قال: حدثنا أبو حذيفة موسى بن مسعود قال: حدثنا شبل عن ابن أبي نجيح، عن مجاهد قال: {الم} اسم من أسماء القرآن186 - حدثنا القاسم بن الحسن، قال: حدثنا الحسين بن داود، قال: حدثني حجاج ، عن ابن جريج قال: {الم} اسم من أسماء القرآن. وقال بعضهم: هو فواتح يفتح الله بها القرآن. ذكر من قال ذلك:187 - حدثني هارون بن إدريس الأصم الكوفي، قال: حدثنا عبد الرحمن بن محمد المحاربي، عن ابن جريج، عن مجاهد، قال: {الم} فواتح يفتح الله بها القرآن.حدثنا أحمد بن حازم الغفاري، قال: حدثنا أبو نعيم، قال: حدثنا سفيان، عن مجاهد، قال: {الم} فواتح.حدثني المثنى بن إبراهيم، قال: حدثنا إسحاق بن الحجاج، عن يحيى بن آدم، عن سفيان، عن ابن أبي نجيح عن مجاهد، قال: {الم} و {حم} و {المص} و {ص} فواتح افتتح الله بها.حدثنا القاسم بن الحسن، قال: حدثنا الحسين، قال: حدثني حجاج، عن ابن جريج، عن مجاهد مثل حديث هارون بن إدريس. وقال بعضهم: هو اسم للسورة. ذكر من قال ذلك:188 - حدثني يونس بن عبد الأعلى، قال: أنبأنا عبد الله بن وهب، قال: سألت عبد الرحمن بن زيد بن أسلم، عن قول الله: {الم ذلك الكتاب} و {الم تنزيل} و {المر تلك} فقال: قال أبي: إنما هي أسماء السور.وقال بعضهم: هو اسم الله الأعظم. ذكر من قال ذلك:189 - حدثنا محمد بن المثنى، قال: حدثنا عبد الرحمن بن مهدي، قال: حدثنا شعبة، قال: سألت السدي عن {حم} و {طسم} و {الم} فقال قال ابن عباس: هو اسم الله الأعظم.حدثنا محمد بن المثنى، قال: حدثني أبو النعمان، قال: حدثنا شعبة عن إسماعيل السدي، عن مرة الهمداني، قال: قال عبد الله فذكر نحوه.190 - حدثني المثنى قال: حدثنا إسحاق بن الحجاج، عن عبيد الله بن موسى، عن إسماعيل، عن الشعبي قال: فواتح السور من أسماء الله. وقال بعضهم: هو قسم أقسم الله به وهي من أسمائه. ذكر من قال ذلك:191 - حدثني يحيى بن عثمان بن صالح السهمي، قال: حدثنا عبد الله بن صالح، قال: حدثني معاوية بن صالح، عن علي بن أبي طلحة، عن ابن عباس، قال: هو قسم أقسم الله به وهو من أسماء الله.192 حدثنا يعقوب بن إبراهيم، قال: حدثنا ابن علية، قال: حدثنا خالد الحذاء عن عكرمة قال: {الم} قسم. وقال بعضهم: هو حروف مقطعة من أسماء وأفعال، كل حرف من ذلك لمعنى غير معنى الحرف الآخر. ذكر من قال ذلك:193 - حدثنا أبو كريب، قال: حدثنا وكيع، وحدثنا سفيان بن وكيع، قال: حدثنا ابن أبي شريك، عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس: {الم} قال: أنا الله أعلم.194 - وحدثنا عن أبي عبيد قال: حدثنا أبو اليقظان، عن عطاء بن السائب، عن سعيد بن جبير، قال قوله: {الم} قال: أنا الله أعلم.195 - حدثني موسى بن هارون الهمداني، قال: حدثنا عمرو بن حماد القناد، قال: حدثنا أسباط بن نصر، عن إسماعيل السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه و سلم: {الم} قال: أما: {الم} فهو حرف اشتق من حروف هجاء أسماء الله جل ثناؤه.196 حدثنا محمد بن معمر، قال: حدثنا عباس بن زياد الباهلي، قال: حدثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في قوله: {الم} و {حم} و {ن} قال: اسم مقطع. وقال بعضهم: هي حروف هجاء موضوع. ذكر من قال ذلك:197 - حدثنا عن منصور بن أبي نويرة، قال: حدثنا أبو سعيد المؤدب، عن خصيف، عن مجاهد، قال: فواتح السور كلها {ق} و {ص} و {حم} و {طسم} و {الر} وغير ذلك هجاء موضوع. وقال بعضهم: هي حروف يشتمل كل حرف منها على معان شتى مختلفة ذكر من قال ذلك:198 - حدثني المثنى بن إبراهيم الطبري، قال: حدثنا إسحاق بن الحجاج، عن عبد الله بن أبي جعفر الرازي قال: حدثني أبي، عن الربيع بن أنس في قول الله تعالى ذكره: {الم} قال: هذه الأحرف من التسعة والعشرين حرفا، دارت فيها الألسن كلها، ليس منها حرف إلا وهو مفتاح اسم من أسمائه، وليس منها حرف إلا وهو في آلائه وبلائه، وليس منها حرف إلا وهو مدة قوم وآجالهم. وقال عيسى ابن مريم: "وعجيب ينطقون في أسمائه، ويعيشون في رزقه، فكيف يكفرون " ؟ قال: الألف: مفتاح اسمه "الله " ، واللام: مفتاح اسمه "لطيف " ، والميم: مفتاح اسمه "مجيد " ؛ والألف: آلاء الله، واللام: لطفه، والميم: مجده ؛ الآلف: سنة، واللام ثلاثون سنة، والميم: أربعون سنة.حدثنا ابن حميد، قال: حدثنا حكام عن أبي جعفر، عن الربيع بنحوه.وقال بعضهم: هي حروف من حساب الجمل، كرهنا ذكر الذي حكي ذلك عنه، إذ كان الذي رواه ممن لا يعتمد على روايته ونقله، وقد مضت الرواية بنظير ذلك من القول عن الربيع بن أنس.وقال بعضهم: لكل كتاب سر، وسر القرآن فواتحه.وأما أهل العربية فإنهم اختلفوا في معنى ذلك، فقال بعضهم: هي حروف من حروف المعجم استغني بذكر ما ذكر منها في أوائل السور عن ذكر بواقيها التي هي تتمة الثمانية والعشرين حرفا، كما استغنى المخبر عمن أخبر عنه أنه في حروف المعجم الثمانية والعشرين بذكر "أ ب ت ث " عن ذكر بواقي حروفها التي هي تتمة الثمانية والعشرين، قال: ولذلك رفع {ذلك الكتاب} لأن معنى الكلام: الألف واللام والميم من الحروف المقطعة {ذلك الكتاب} الذي أنزلته إليك مجموعا {لا ريب فيه...} .فإن قال قائل: فإن "أ ب ت ث " قد صارت كالاسم في حروف الهجاء كما صارت الحمد اسما لفاتحة الكتاب. قيل له: لما كان جائزا أن يقول القائل: ابني في "ط ظ " ، وكان معلوما بقيله ذلك لو قاله أنه يريد الخبر عن ابنه أنه في الحروف المقطعة، علم بذلك أن "أ ب ت ث " ليس لها باسم، وإن كان ذلك آثر في الذكر من سائرها. قال: وإنما خولف بين ذكر حروف المعجم في فواتح السور، فذكرت في أوائلها مختلفة ، وذكرها إذا ذكرت بأوائلها التي هي "أ ب ت ث " مؤتلفة ليفصل بين الخبر عنها، إذا أريد بذكر ما ذكر منها مختلفا الدلالة على الكلام المتصل، وإذا أريد بذكر ما ذكر منها مؤتلفا الدلالة على الحروف المقطعة بأعيانها. واستشهدوا - الإجازة قول القائل: ابني في "ط ظ " ، وما أشبه ذلك من الخبر عنه أنه في حروف المعجم، وأن ذلك من قيله في البيان يقوم مقام قوله: "ابني في أ ب ت ث " برجز بعض الرجاز من بني أسد:لما رأيت أمرها في حطي وفنكت في كذب ولطأخذت منها بقرون شمط فلم يزل ضربي بها ومعطيحتى علا الرأس دم يغطيفزعم أنه أراد بذلك الخبر عن المرأة أنها في "أبي جاد " ، فأقام قوله: "لما رأيت أمرها في حطي " مقام خبره عنها أنها في "أبي جاد " ، إذ كان ذاك من قوله يدل سامعه على ما يدله عليه قوله: لما رأيت أمرها في أبي جاد.وقال آخرون: بل ابتدئت بذلك أوائل السور ليفتح لاستماعه أسماع المشركين، إذ تواصوا بالإعراض عن القرآن، حتى إذا استمعوا له تلي عليهم المؤلف منه.وقال بعضهم: الحروف التي هي فواتح السور حروف يستفتح الله بها كلامه.فإن قيل: هل يكون من القرآن ما ليس له معنى؟ فإن معنى هذا أنه افتتح بها ليعلم أن السورة التي قبلها قد انقضت، وأنه قد أخذ في أخرى، فجعل هذا علامة انقطاع ما بينهما، وذلك في كلام العرب ينشد الرجل منهم الشعر فيقول: بل..........وبلدة ما الإنس من آهالهاويقول: لا بل...ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا تعد في وزنه، ولكن يقطع بها كلاما ويستأنف الآخر.قال أبو جعفر: ولكل قول من الأقوال التي قالها الذين وصفنا قولهم في ذلك وجه معروف. فأما الذين قالوا: {الم} اسم من أسماء القرآن، فلقولهم ذلك وجهان: أحدهما أن يكونوا أرادوا أن: {الم} اسم للقرآن كما الفرقان اسم له. وإذا كان معنى قائل ذلك كذلك، كان تأويل قوله: {الم} ذلك الكتاب على معنى القسم ؛ كأنه قال: والقرآن هذا الكتاب لا ريب فيه. والآخر منهما أن يكونوا أرادوا أنه اسم من أسماء السورة التي تعرف به كما تعرف سائر الأشياء بأسمائها التي هي لها أمارات تعرف بها، فيفهم السامع من القائليقول: قرأت اليوم {المص} و {ن} أي السورة التي قرأها من سور القرآن، كما يفهم عنه إذا قال: لقيت اليوم عمرا وزيدا، وهما بزيد وعمر وعارفان من الذي لقي من الناس. وإن أشكل معنى ذلك على امرئ فقال: وكيف يجوز أن يكون ذلك كذلك ونظائر الم المر في القرآن جماعة من السور؟ وإنما تكون الأسماء أمارات، إذا كانت مميزة بين الأشخاص، فأما إذا كانت غير مميزة فليست أمارات. قيل: إن الأسماء وإن كانت قد صارت لاشتراك كثير من الناس في الواحد منها غير مميزة إلا بمعان أخر معها من ضم نسبة المسمى بها إليها أو نعته أو صفته بما يفرق بينه وبين غيره من أشكالها، فإنها وضعت ابتداء للتمييز لا شك ثم احتيج عند الاشتراك إلى المعاني المفرقة بين المسمى بها. فكذلك ذلك في أسماء السور، جعل كل اسم - في قول قائل هذه المقالة - أمارة للمسمى به من السور فلما شارك المسمى به فيه غيره من سور القرآن احتاج المخبر عن سورة منها أن يضم إلى اسمها المسمى به من ذلك ما يفرق به للسامع بين الخبر عنها وعن غيرها من نعت وصفة أو غير ذلك، فيقول المخبر عن نفسه إنه تلا سورة البقرة إذا سماها باسمها الذي هو {الم} قرأت {الم} البقرة، وفي آل عمران: قرأت {الم} آل عمران، و {الم ذلك الكتاب} و {الم الله لا إله إلا هو الحي القيوم} . كما لو أراد الخبر عن رجلين اسم كل واحد منهما عمرو، غير أن أحدهما تميمي والآخر أزدي، للزمه أن يقول لمن أراد إخباره عنهما: لقيت عمرا التميمي وعمرا الأزدي، إذ كان لا فرق بينهما وبين غيرهما ممن يشاركهما في أسمائهما إلا بنسبتهما كذلك، فكذلك ذلك في قول من تأول في الحروف المقطعة أنها أسماء للسور.وأما الذين قالوا: ذلك فواتح يفتتح الله عز وجل بها كلامه، فإنهم وجهوا ذلك إلى نحو المعنى الذي حكيناه عمن حكينا عنه من أهل العربية أنه قال: ذلك أدلة على انقضاء سورة وابتداء في أخرى وعلامة لانقطاع ما بينهما، كما جعلت "بل " في ابتداء قصيدة دلالة على ابتداء فيها وانقضاء أخرى قبلها كما ذكرنا عن العرب إذا أرادوا الابتداء في إنشاد قصيد ة، قالوا: بل....ما هاج أحزانا وشجوا قد شجاو "بل " ليست من البيت ولا داخلة في وزنه، ولكن ليدل به على قطع كلام وابتداء آخر.وأما الذين قالوا: ذلك حروف مقطعة بعضها من أسماء الله عز وجل، وبعضها منصفاته، ولكل حرف من ذلك معنى غير معنى الحرف الآخر. فإنهم نحوا بتأويلهم ذلك نحو قول الشاعر:قلنا لها قفي لنا قالت قاف لا تحسبي أنا نسينا الإيجافيعني بقوله: قالت قاف: قالت قد وقفت. فدلت بإظهار القاف من ووقفت و على مرادها من تمام الكلمة التي هي "وقفت " ، فصرفوا قوله: {الم} وما أشبه ذلك إلى نحو هذا المعنى، فقال بعضهم: الألف ألف "أنا " ، واللام لام "الله " ، والميم ميم "أعلم " ، وكل حرف منها دال على كلمة تامة. قالوا: فجملة هذه الحروف المقطعة إذا ظهر مع كل حرف منهن تمام حروف الكلمة "أنا " الله أعلم ". قالوا: وكذلك سائر جميع ما في أوائل سور القرآن من ذلك، فعلى هذا المعنى وبهذا التأويل. قالوا: ومستفيض ظاهر في كلام العرب أن ينقص المتكلم منهم من الكلمة الأحرف إذا كان فيما بقي دلالة على ما حذف منها، ويزيد فيها ما ليس منها إذا لم تكن الزيادة ملسة معناها على سامعها كحذفهم في النقص في الترخيم من " حارث " " الثاء " فيقولون: يا حار، ومن " مالك " " الكاف " فيقولون: يا مال، وأما أشبه ذلك. وكقول راجزهمما للظليم عال كيف لا يا ينقذ عنه جلده إذا ياكأنه أراد أن يقول: إذا يفعل كذا وكذا، فاكتفى بالياء من ويفعل.. وكما قال آخر منهم:بالخير خيرات وإن شرا فايريد فشرا.ولا أريد الشر إلا أن تايريد إلا أن تشاء. فاكتفى بالتاء والفاء في الكلمتين جميعا من سائر حروفهما، وما أشبه ذلك من الشواهد التي يطول الكتاب باستيعابه. وكما:199 - حدثني يعقوب بن إبراهيم، قال: حدثنا ابن علية، عن أيوب وابن عون، عن محمد، قال: لما مات يزيد بن معاوية، قال لي عبدة: إني لا أراها إلا كائنة فتنة فافزع من ضيعتك والحق بأهلك ! قلت: فما تأمرني؟ قال: أحب إلي لك أن تا - قال أيوب وابن عون بيده تحت خده الأيمن يصف الاضطجاع - حتى ترى أمرا تعرفهقال أبو جعفر: يعني ب " تا " تضطجع، فاجتزأ بالتاء من تضطجع. وكما قال الآخر في الزيادة في الكلام على النحو الذي وصفت:أقول إذ خرت على الكلكال يا ناقتي ما جلت من مجاليريد الكلكل. وكما قال الآخر:إن شكلي وإن شكلك شتى فالزمي الخص،واخفضي تبيضضيفزاد ضادا وليست في الكلمة.قالوا: فكذلك ما نقص من تمام حروف كل كلمة من هذه الكلمات التي ذكرنا أنها تتمة حروف {الم} ونظائرها، نظير ما نقص من الكلام الذي حكيناه عن العرب في أشعارها وكلامها.وأما الذين قالوا: كل حرف من {الم} ونظائرها دال على معان شتى نحو الذي ذكرنا عن الربيع بن انس، فإنهم وجهوا ذلك إلى مثل الذي وجهه إليه من قال هو بتأويل: " أنا الله أعلم " في أن كل حرف منه بعض حروف كلمة تامة استغني بدلالته على تمامه عن ذكر تمامه، وإن كانوا له مخالفين في كل حرف من ذلك، أهو من الكلمة التي ادعى أنه منها قائلو القول الأول أم من غيرها؟ فقالوا: بل الألف من {الم} من كلمات شتى هي دالة على معاني جميع ذلك وعلى تمامه. قالوا: وإنما أفرد كل حرف من ذلك وقصر به عن تمام حروف الكلمة أن جميع حروف الكلمة لو أطهرت لم تدل الكلمة التي تظهر بعض هذه الحروف المقطعة بعض لها، إلا على معنى واحد لا على معنيين وأكثر منهما. قالوا: وإذا كان لا دلالة في ذلك لو أظهر جميعها إلا على معناها الذي هو معنى واحد، وكان الله جل ثناؤه قد أواد الدلالة بكل حرف منها على معان كثيرة لشيء واحد، لم يجز إلا أن يفرد.الحرف الدال على تلك المعاني، ليعلم المخاطبون به أن الله عز وجل لم يقصد قصد معنى واحد ودلالة على شيء واحد بما خاطبهم به، وأنه إنما قصد الدلالة [به] على أشياء كثيرة. قالوا: فالألف من {الم} مقتضية معاني كثيرة، منها: إتمام اسم الرب الذي هو الله، وتمام اسم نعماء الله التي هي آلاء الله، والدلالة على أجل قوم أنه سنة، إذا كانت الألف في حساب الجمل واحدا. واللام مقتضية تمام اسم الله الذي هو لطيف، وتمام اسم فضله الذي هو لطف، والدلالة على أجل قوم أنه ثلاثون سنة. والميم مقتضية تمام اسم الله الذي هو مجيد، وتمام اسم عظمته التي هي مجد، والدلالة على أجل قوم أنه أربعون سنة. فكان معنى الكلام في تأويل قائل القول الأول: أن الله جل ثناؤه افتتح كلامه بوصف نفسه بأنه العالم الذي لا يخفى عليه شيء ، وجعل ذلك لعباده منهجا يسلكونه في مفتتح خطبهم ورسائلهم ومهم أمورهم، وابتلاء منه لهم ليستوجبوا به عظيم الثواب في دار الجزاء، كما افتتح بالحمد لله رب العالمين، و {الحمد لله الذي خلق السماوات والأرض} [الأنعام: 1] وما أشبه ذلك من السور التي جعل مفاتحها الحمد لنفسه. وكما جعل مفاتح بعضها تعظيم نفسه وإجلالها بالتسبيح كما قال جل ثناؤه {سبحان الذي أسرى بعبده ليلا} [الإسراء: 1] وما أشبه ذلك من سائر سور القرآن التي جعل مفاتح بعضها تحميد نفسه، ومفاتح بعضها تمجيدها، ومفاتح بعضها تعظيمها وتنزيهها. فكذلك جعل مفاتح السور الأخرى التي أوائلها بعض حروف المعجم مدائح نفسه أحيانا بالعلم، وأحيانا بالعدل والإنصاف، وأحيانا بالإفضال والإحسان بإيجاز واختصار، ثم اقتصاص الأمور بعد ذلك. وعلى هذا التأويل يجب أن يكون الألف واللام والميم في أماكن الرفع مرفوعا بعضها ببعض دون قوله: {ذلك الكتاب} ويكون ذلك الكتاب خبر مبتدأ منقطعا عن معنى {الم} ، وكذلك " ذلك " في تأويل قول قائل هذا القول الثاني مرفوع بعضه ببعض، وإن كان مخالفا معناه معنى قول قائل القول الأول.وأما الذين قالوا: هن حروف من حروف حساب الجمل دون ما خالف ذلك من المعاني، فإنهم قالوا: لا نعرف للحروف المقطعة معنى يفهم سوى حساب الجمل وسوى تهجي قول القائل: {الم}. وقالوا: غير جائز أن يخاطب الله جل ثناؤه عباد إلا بما يفهمونه ويعقلونه عنه. فلما كان ذلك كذلك - وكان قوله: {الم} لا يعقل لها وجه توجه إليه إلا أحد الوجهين اللذين ذكرنا، فبطل أحد وجهيه، وهو أن يكون مرادا بها تهجي.{الم} - صح وثبت أنه مراد به الوجه الثاني وهو حساب الجمل ؛ لأن قول القائل: {الم} لا يجوز أن يليه من الكلام ذلك الكتاب لاستحالة معنى الكلام وخروجه عن المعقول إذا ولي {الم} ذلك الكتاب. واحتجوا لقولهم ذلك أيضا بما:200 - حدثنا به محمد بن حميد الرازي، قال: حدثنا سلمة بن الفضل. قال: حدثني محمد بن إسحاق ، قال: حدثني الكلبي، عن أبي صالح، عن ابن عباس، عن جابر بن عبد الله بن رئاب، قال: مر أبو ياسر بن أخطب برسول الله صلى الله عليه و سلم وهو يتلو فاتحة سورة البقرة: {الم ذلك الكتاب لا ريب فيه} فأتى أخاه حيي بن أخطب في رجال من يهود فقال: تعلمون والله لقد سمعت محمدا يتلو فيما أنزل الله عز وجل عليه: {الم ذلك الكتاب} فقالوا: أنت سمعته؟ قال: نعم فمشى حيي بن أخطب في أولئك النفر من يهود إلى رسول الله صلى الله عليه و سلم، فقالوا: يا محمد ألم يذكر لنا أنك تتلو فيما أنزل عليك: {الم ذلك الكتاب} فقال رسول الله صلى الله عليه و سلم: " بلى " فقالوا: أجاءك بهذا جبريل من عند الله؟ قال: " نعم " ! قالوا: لقد بعث الله جل ثناؤه قبلك أنبياء ما نعلمه بين لنبي منهم ما مدة ملكه وما أجل أمته غيرك ! فقال حيي بن أخطب: وأقبل على من كان معه، فقال لهم: الألف واحدة، واللام ثلاثون، والميم أربعون، فهذه إحدى وسبعون سنة، قال: فقال لهم: أتدخلون في دين نبي إنما مدة ملكه وأجل أمته إحدى وسبعون سنة؟ قال: ثم أقبل على رسول الله صلى الله عليه و سلم، فقال: يا محمد هل مع هذا غيره؟ قال: " نعم " ! قال: ماذا؟ قال: " المص " قال: هذه أثقل وأطول: الألف واحدة، واللام ثلاثون، والميم أربعون، والصاد تسعون. فهذه مائة وإحدى وستون سنة ؛ هل مع هذا يا محمد غيره؟ قال: " نعم " ! قال: ماذا؟ قال: " الر " قال: هذه أثقل وأطول الألف واحدة، واللام ثلاثون، والراء مائتان، فهذه إحدى وثلاثون ومائتا سنة ؛ فقال: هل مع هذا غيره يا محمد؟ قال: " نعم المر "، قال: فهذه أثقل وأطول: الألف واحدة واللام ثلاثون، والميم أربعون، والراء مائتان، فهذه إحدى وسبعون ومائتا سنة. ثم قال: لقد لبس علينا أمرك يا محمد، حتى ما ندري أقليلا أعطيت أم كثيرا ! ثم قاموا عنه، فقال أبو ياسر لأخيه حيي بن أخطب ولمن معه من الأحبار: ما يدريكم لعله قد جمع هذا كله لمحمد: إحدى وسبعون، وإحدى وستون ومائة، ومائتان وإحدى وثلاثون، ومائتان وإحدى وسبعون، فذلك سبعمائة سنة وأربع وثلاثون، فقالوا: لقد تشابه علينا أمره. ويزعمون أن هؤلاء الآيات نزلت فيهم: {هو الذي أنزل عليك الكتاب منه آيات محكمات هن أم الكتاب وأخر متشابهات}. [آل عمران: 7]فقالوا: قد صرح هذا الخبر بصحة ما قلنا في ذلك من التأويل وفساد ما قاله مخالفونا فيه.والصواب من القول عندي في تأويل مفاتح السور التي هي حروف المعجم: أن الله جل ثناؤه جعلها حروفا مقطعة ولم يصل بعضها ببعض فيجعلها كسائر الكلام المتصل الحروف ؛ لأنه عز ذكره أراد بلفظه الدلالة بكل حرف منه على معان كثيرة لا على معنى واحد، كما قال الربيع بن أنس، وإن كان الربيع قد اقتصر به على معان ثلاثة دون ما زاد عليها.والصواب في تأويل ذلك عندي أن كل حرف منه يحوي ما قاله الربيع وما قاله سائر المفسرين غيره فيه، سوى ما ذكرت من القول عمن ذكرت عنه من أهل العربية أنه كان يوجه تأويل ذلك إلى أنه حروف هجاء استغني بذكر ما ذكر منه في مفاتح السور عن ذكر تتمة الثمانية والعشرين حرفا من حروف المعجم بتأويل: أن هذه الحروف، ذلك الكتاب ، مجموعة لا ريب فيه، فإنه قول خطأ فاسد لخروجه عن أقوال جميع الصحابة والتابعين، ومن بعدهم من الخالفين من أهل التفسير والتأويل، فكفى دلالة على خطئه شهادة الحجة شهادة الحجة عليه بالخطأ مع إبطال قائل ذلك قوله الذي حكيناه عنه، إذ صار إلى البيان عن رفع ذلك الكتاب بقوله مرة إنه مرفوع كل واحد منهما بصاحبه ومرة أخرى أنه مرفوع بالراجع من ذكره في قوله: {لا ريب فيه} ومرة بقوله: {هدى للمتقين} وذلك ترك منه لقوله إن {الم} رافعة {ذلك الكتاب} وخروج من القول الذي ادعاه في تأويل {الم ذلك الكتاب} وأن تأويل ذلك: هذه الحروف ذلك الكتاب.فإن قال لنا قائل: وكيف يجوز أن يكون حرف واحد شاملا الدلالة على معان كثيرة مختلفة؟ قيل: كما جاز أن تكون كلمة واحدة تشتمل على معان كثيرة مختلفة كقولهم للجماعة من الناس: أمة، وللحين من الزمان: أمة، وللرجل المتعبد المطيع لله: أمة، وللدين والملة: أمة. وكقولهم للجزاء والقصاص: دين، وللسلطان والطاعة: دين، وللتذلل: دين، وللحساب: دين ؛ في أشباه لذلك كثيرة يطول الكتاب بإحصائها مما يكون من الكلام بلفظ واحد، وهو مشتمل على معان كثيرة. وكذلك قول الله جل ثناؤه: " الم والمر "، و " المص " وما أشبه ذلك من حروف المعجم التي هي فواتح أوائل السور، كل حرف منها دال على معان شتى، شامل جميعها من أسماء الله عز وجل وصفاته ما قاله المفسرون من الأقوال التي ذكرناها عنهم ؛ وهن مع ذلك فواتح السور كما قاله من قال ذلك. وليس كون ذلك من حروف أسماء الله جل ثناؤه وصفاته بمانعها أن تكون للسور فواتح ؛ لأن الله جل ثناؤه قد افتتح كثيرا من مسور القرآن بالحمد لنفسه والثناء عليها، وكثيرا منها بتمجيدها وتعظيمها، فغير مستحيل أن يبتدئ بعض ذلك بالقسم بها. فالتي ابتدئ أوائلها بحروف المعجم أحد معاني أوائلها أنهن فواتح ما افتتح بهن من سور القرآن، وهن مما أقسم بهن ؛ لأن أحد معانيهن أنهن من حروف أسماء الله تعالى ذكره وصفاته على ما قدمنا البيان عنها، ولا شك في صحة معنى القسم بالله وأسمائه وصفاته، وهن من حروف حساب الجمل ، وهن للسور التي افتتحت بهن شعار واسماء. فذلك يحوي معاني جميع ما وصفنا مما بينا من وجوهه، لأن الله جل ثناؤه لو أراد بذلك أو بشيء منه الدلالة على معنى واحد مما يحتمله ذلك دون سائر المعاني غيره، لأبان ذلك لهم رسول الله صلى الله عليه و سلم إبانة غير مشكلة، إذ كان جل ثناؤه إنما أنزل كتابه على رسوله صلى الله عليه و سلم ليبين لهم ما اختلفوا فيه. وفي تركه صلى الله عليه و سلم إبانة ذلك أنه مراد به من وجوه تأويله البعض دون البعض أوضح الدليل على أنه مراد به جميع وجوهه التي هو لها محتمل، إذ لم يكن مستحيلا في العقل وجه منها أن يكون من تأويله ومعناه كما كان غير مستحيل اجتماع المعاني الكثيرة للكلمة الواحدة باللفظ الواحد في كلام واحد.ومن أبى ما قلناه في ذلك سئل الفرق بين ذلك وبين سائر الحروف التي تأتي بلفظ واحد مع اشتمالها على المعاني الكثيرة المختلفة كالأمة والدين وما أشبه ذلك من الأسماء والأفعال. فلن يقول في أحد ذلك قولا إلا الزم في الأخر مثله. وكذلك يسأل كل من تأول شيئا من ذلك على وجه دون الأوجه الأخر التي وصفنا عن البرهان على دعواه من الوجه الذي يحب التسليم له ثم يعارض بقوله يخالفه في ذلك، ويسأل الفرق بينه وبينه: من أصل ،أو مما يدل عليه أصل، فلن يقول في أحدهما قولا إلا ألزم في الأخر مثله. وأما الذي زعم من النحويين أن ذلك نظير " بل " في قول المنشد شعرا: بل...ما هاج أحزانا وشجوا قد شجاوأنه لا معنى له، وإنما هو زيادة في الكلام معناه الطرح ؛ فإنه اخطأ من وجوه شتى: أحدها: أنه وصف الله تعالى ذكره بأنه خاطب العرب بغير ما هو من لغتها وغير ما هو في لغة أحد من الآدميين، إذ كانت العرب وإن كانت قد كانت تفتتح أوائل إنشادها ما أنشدت من الشعر ب " بل "، فإنه معلوم منها أنها لم تكن تبتدئ شيئا من الكلام ب " الم " و " الر " و " المص " بمعنى ابتدائها ذلك ب " بل ". وإذ كان ذلك ليس من ابتدائها ، وكان الله جل ثناؤه إنما خاطبهم بما خاطبهم من القرآن بما يعرفون من لغاتهم ويستعملون بينهم من منطقهم في جميع آيه، فلا شك أن سبيل ما وصفنا من حروف المعجم التي افتتحت بها أوائل السور التي هن لها فواتح سبيل سائر القرآن في أنه لم يعدل بها عن لغاتهم التي كانوا بها عارفين ولها بينهم في منطقهم مستعملين ؛ لأن ذلك لو كان معدولا به عن سبيل لغاتهم ومنطقهم كان خارجا عن معنى الإبانة التي وصف الله عز وجل ببا القرآن، فقال تعالى ذكره: {نزل به الروح الأمين على قلبك لتكون من المنذرين بلسان عربي مبين}. [الشعراء: 193-195] وأنى يكون مبينا ما لا يعقله ولا يفقهه أحد من العالمين في قول قائل هذه المقالة، ولا يعرف في منطق أحد من المخلوقين في قوله؟ وفي إخبار الله جل ثناؤه عنه أنه عربي مبين ما يكذب هذه المقالة، وينبئ عنه أن العرب كانوا به عالمين وهو لها مستبين. فذلك أحد أوجه خطئه.والوجه الثاني من خطئه في ذلك: إضافته إلى الله جل ثناؤه أنه خاطب عباده بما لا فائدة لهم فيه ولا معنى له من الكلام الذي سواء الخطاب به وترك الخطاب به، وذلك إضافة العبث الذي هو منفي في قول جميع الموحدين عن الله، إلى الله تعالى ذكره.والوجه الثالث من خطئه: أن " بل " في كلام العرب مفهوم تأويلها ومعناها، وأنها تدخلها في كلامها رجوعا عن كلام لها قد تقضى كقولهم: ما جاءني أخوك بل أبوك ؛ وما رأيت عمرا بل عبد الله، وما أشبه ذلك من الكلام، كما قال أعشى بني ثعلبة:ولأشربن ثمانيا وثمانيا وثلاث عشرة واثنتين وأربعاومضى في كلمته حتى بلغ قوله:بالجلسان وطيب أردانه بالون يضرب لي يكر الأصبعاثم قال:بل عد هذا في قريض غيره واذكر فتى سمح الخليقة أروعافكأنه قال: دع هذا وخذ في قريض غيره. ف " بل" إنما يأتي في كلام العرب على هذا النحو من الكلام. فأما إفساحا لكلامها مبتدأ بمعنى التطويل والحذف من غير أن يدل على معنى، فذلك مما لا نعلم أحدا ادعاه من أهل المعرفة بلسان العرب ومنطقها ، سوى الذي ذكرت قوله، فيكون ذلك أصلا يشبه به حروف المعجم التي هي فواتح سور القرآن التي افتتحت بها لو كان له مشبهة، فكيف وهي من الشبه به بعيدة؟


002-2-تِلْكَ آيَاتُ الْكِتَابِ الْحَكِيمِ

2-تلك آيات الكتاب الحكيم

قوله: {تلك آيات الكتاب الحكيم} يقول جل ثناؤه: هذه آيات الكتاب الحكيم بيانا وتفصيلا.


003-3-هُدًى وَرَحْمَةً لِّلْمُحْسِنِينَ

3-هدى ورحمة للمحسنين

وقوله {هدى ورحمه} يقول: هذه آيات الكتاب بيانا ورحمة من الله، رحم به من اتبعه، وعمل به من خلقه؛ وبنصب الهدى والرحمة على القطع من آيات الكتاب قرأت قراء الأمصار غير حمزة، فإنه قرأ ذلك رفعا على وجه الاستئناف، إذ كان منقطعا عن الآية التي قبلها بأنه ابتداء آية وأنه مدح، والعرب تفعل ذلك مما كان من نعوت المعارف، وقع موقع الحال إذا كان فيه معنى مدح أو ذم. وكلتا القراءتين صواب عندي، وإن كنت إلى النصب أميل، لكثرة القراء به.قوله: {للمحسنين} وهم الذين أحسنوا في العمل بما أنزل الله في هذا القرآن، يقول تعالى ذكره: هذا الكتاب الحكيم هدى ورحمة للذين أحسنوا، فعملوا بما فيه من أمر الله ونهيه


004-4-الَّذِينَ يُقِيمُونَ الصَّلَاةَ وَيُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ يُوقِنُونَ

4-الذين يقيمون الصلاة ويؤتون الزكاة وهم بالآخرة هم يوقنون

{الذين يقيمون الصلاة} يقول: الذين يقيمون الصلاة المفروضة بحدودها {ويؤتون الزكاة} من جعلها الله له المفروضة في أموالهم {وهم بالآخرة هم يوقنون} يقول: يفعلون ذلك وهم بجزاء الله وثوابه لمن فعل ذلك في الآخرة يوقنون.


005-5-أُوْلَئِكَ عَلَى هُدًى مِّن رَّبِّهِمْ وَأُوْلَئِكَ هُمُ الْمُفْلِحُونَ

5-أولئك على هدى من ربهم وأولئك هم المفلحون

القول في تأويل قوله تعالى: {أولئك على هدى من ربهم وأولئك هم المفلحون} يقول تعالى ذكره: هؤلاء الذين وصفت صفتهم على بيان من ربهم ونور {وأولئك هم المفلحون} يقول: وهؤلاء هم المنجحون المدركون ما رجوا وأملوا من ثواب ربهم يوم القيامة.


006-6-وَمِنَ النَّاسِ مَن يَشْتَرِي لَهْوَ الْحَدِيثِ لِيُضِلَّ عَن سَبِيلِ اللَّهِ بِغَيْرِ عِلْمٍ وَيَتَّخِذَهَا هُزُواً أُولَئِكَ لَهُمْ عَذَابٌ

6-ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم ويتخذها هزوا أولئك لهم عذاب مهين

القول في تأويل قول تعالى: {ومن الناس من يشترى لهو الحديث} اختلف أهل التأويل، في تأويل قوله: {ومن الناس من يشتري لهو الحديث} فقال بعضهم: من يشتري الشراء المعروف بالثمن، ورووا بذلك خبرا عن رسول الله صلى الله عليه وسلم ؛ وهو ما:21358- حدثنا أبو كريب، قال: ثنا وكيع، عن خلاد الصفار، عن عبيد الله بن زحر، عن علي بن يزيد، عن القاسم، عن أبي أمامة، قال: قال رسول الله صلى الله عليه وسلم: "لا يحل بيع المغنيات، ولا شراؤهن، ولا التجارة فيهن، ولا أثمانهن، وفيهن نزلت هذه الآية: {ومن الناس من يشترى لهو الحديث} " .حدثنا ابن وكيع، قال: ثني أبي، عن خلاد الصفار، عن عبيد الله بن زخر، عن علي بن يزيد، عن القاسم، عن أبي أمامة، عن النبي صلى الله عليه وسلم بنحوه، إلا أنه قال: "أكل ثمنهن حرام " وقال أيضا: "وفيهن أنزل الله علي هذه الآية: {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله}حدثني عبيد بن آدم بن أبي إياس العسقلاني، قال: ثنا أبي، قال: ثنا سليمان بن حيان، عن عمرو بن قيس الكلابي، عن أبي المهلب، عن عبيد الله بن زحر، عن علي بن يزيد، عن القاسم، عن أبي أمامة. قال: وثنا إسماعيل بن عياش، عن مطرح بن يزيد، عن عبيد الله بن زحر، عن علي بن زيد، عن القاسم، عن أبي أمامة الباهلي، قال: سمعت رسول الله صلى الله عليه وسلم يقول: " لا يحل تعليم المعنيات، ولا بيعهن ولا شراؤهن، وثمن حرام، وقد نزل تصديق ذلك في كتاب الله {ومن الناس من يشترى لهو الحديث} إلى آخر الآية ".وقال آخرون: بل معنى ذلك: من يختار لهو الحديث ويستحبه. ذكر من قال ذلك:21359- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم} والله لعله أن لا ينفق فيه مالا، ولكن اشتراؤه استحبابه، بحسب المرء من الضلالة أن يختار حديث الباطل على حديث الحق، وما يضر على ما ينفع.21360- حدثني محمد بن خلف العسقلاني، قال: ثنا أيوب بن سويد، قال: ثنا ابن شوذب، عن مطر، في قول الله {ومن الناس من يشترى لهو الحديث} قال: اشتراؤه: استحبابه.وأولى التأويلين عندي بالصواب تأويل من قال: معناه: الشراء، الذي هو بالثمن، وذلك أن ذلك هو أظهر معنييه.فإن قال قائل: وكيف يشتري لهو الحديث؟ قيل: يشتري ذات لهو الحديث، أو ذا لهو الحديث، فيكون مشتريا لهو الحديث.وأما الحديث، فإن أهل التأويل اختلفوا فيه، فقال بعضهم: هو الغناء والاستماع له. ذكر من قال ذلك:21361- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يزيد بن يونس، عن أبي صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، عن أبي الصهباء البكري، أنه سمع عبد الله بن مسعود وهو يسأل عن هذه الآية {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم} فقال عبد الله: الغناء، والذي لا إله إلا هو، يرددها ثلاث مرات.حدثنا عمرو بن علي، قال: ثنا صفوان بن عيسى، قال: أخبرنا حميد الخراط، عن عمار، عن سعيد بن جبير، عن أبي الصهباء، أنه سأل ابن مسعود، عن قول الله {ومن الناس من يشتري لهو الحديث} قال: الغناء.21362- أبو كريب، قال: ثنا علي بن عابس، عن عطاء، عن سعيد بن جبير، عن ابن عباس {ومن الناس من يشتري لهو الحديث} قال: الغناء.21363- حدثنا عمرو بن علي، قال: ثنا عمران بن عيينة، قال: ثنا عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {ومن الناس من يشتري لهو الحديث} قال: الغناء وأشباهه.حدثنا ابن وكيع، والفضل بن الصباح، قالا: ثنا محمد بن فضيل، عن عطاء، عن سعيد بن جبير عن ابن عباس، في قوله: {ومن الناس من يشتري لهو الحديث} قال: هو الغناء ونحوه.حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عمرو بن أبي قيس، عن عطاء، عن سعيد بن جبير عن ابن عباس، مثله.حدثنا الحسين بن عبد الرحمن الأنماطي، قال: ثنا عبيد الله، قال: ثنا ابن أبي ليلي، عن الحكم، عن مقسم، عن ابن عباس، قال: هو الغناء والاستماع له، يعني قوله: {ومن الناس من يشتري لهو الحديث}21364- حدثنا الحسن بن عبد الرحيم، قال: ثنا عبيد الله بن موسى، قال: ثنا سفيان، عن قابوس بن أبي ظبيان، عن أبيه، عن جابر، في قوله: {ومن الناس من يشتري لهو الحديث} قال: هو الغناء والاستماع له.21365- حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي ليلي، عن الحكم أو مقسم، عن مجاهد، عن ابن عباس قال: شراء المغنية.حدثنا ابن وكيع، قال: ثنا حفص والمحاربي، عن ليث، عن الحكم، عن ابن عباس، قال: الغناء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله} قال: باطل الحديث: هو الغناء ونحوه.21366- حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن مجاهد {ومن الناس من يشتري لهو الحديث} قال: الغناء.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر وعبد الرحمن بن مهدي، عن شعبة، عن الحكم، عن مجاهد أنه قال في هذه الآية {ومن الناس من يشتري لهو الحديث} قال: الغناء.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حبيب عن مجاهد قال: الغناء.قال: ثنا أبي، عن شعبة، عن الحكم، عن مجاهد، مثله.21367- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن عبد الكريم، عن مجاهد {ومن الناس من يشتري لهو الحديث} قال: هو الغناء، وكل لعب لهو.حدثنا الحسين بن عبد الرحمن الأنماطي، قال: ثنا علي بن حفص الهمداني، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ومن الناس من يشتري لهو الحديث} قال: الغناء والاستماع له وكل لهو.21368- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {ومن الناس من يشتري لهو الحديث} قال: المغني والمغنية بالمال الكثير، أو استماع إليه، أو إلى مثله من الباطل.حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن ليث، عن مجاهد، في قوله {ومن الناس من يشتري لهو الحديث} قال: هو الغناء أو الغناء منه، أو الاستماع له.21369- حدثنا أبو كريب، قال: ثنا عثام بن علي، عن إسماعيل بن أبي خالد، عن شعيب بن يسار، عن عكرمة قال: {لهو الحديث} الغناء.21370- حدثني عبيد بن إسماعيل الهباري، قال: ثنا عثام، عن إسماعيل بن أبي خالد، عن شعيب بن يسار هكذا قال عكرمة، عن عبيد مثله.حدثنا الحسين بن الزبرقان النخعي، قال: ثنا أبو أسامة وعبيد الله، عن أسامة، عن عكرمة، في قوله {ومن الناس من يشتري لهو الحديث} قال: الغناء.حدثنا ابن وكيع، قال: ثنا أبي، عن أسامة بن زيد، عن عكرمة، قال: الغناء.وقال آخرون: عنى باللهو: الطبل. ذكر من قال ذلك:21371- حدثني عباس بن محمد، قال: ثنا حجاج الأعور، عن ابن جريج، عن مجاهد، قال: اللهو: الطبل.وقال آخرون: عنى بلهو الحديث: الشرك. ذكر من قال ذلك:21372- حديث عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ومن الناس من يشتري لهو الحديث} يعني الشرك.21373- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ومن الناس من يشتري لهو الحديث ليضل عن سبيل الله بغير علم ويتخذها هزوا} قال: هؤلاء أهل الكفر، ألا ترى إلى قوله: {وإذا تتلى عليه آياتنا ولى مستكبرا كأن لم يسمعها، كأن في أذنيه وقرا} فليس هكذا أهل الإسلام، قال: وناس يقولون: هي فيكم، وليس كذلك، قال: وهو الحديث الباطل الذي كانوا يلغون فيه.والصواب من القول في ذلك أن يقال: عنى به كل ما كان من الحديث ملهيا عن سبيل الله، مما نهى الله عن استماعه أو رسوله، لأن الله تعالى عم بقوله {لهو الحديث} ولم يخصص بعضا دون بعض، فذلك على عمومه، حتى يأتي ما يدل على خصوصه، والغناء والشرك من ذلك.قوله: {ليضل عن سبيل الله} يقول: ليصد ذلك الذي يشتري من لهو الحديث عن دين الله وطاعته، وما يقرب إليه من قراءة قرآن، وذكر الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21374- حدثني محمد بن سعد، قال: ثني أبي قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ليضل عن سبيل الله} قال: سبيل الله: قراءة القرآن، وذكر الله إذا ذكره، وهو رجل من قريش اشترى جارية مغنية.قوله: {بغير علم} يقول: فعل ما فعل من اشترائه لهو الحديث، جهلا منه بما له في العاقبة عند الله من وزر ذلك وإثمه.وقوله {ويتخذها هزوا} اختلفت القراء في قراءة ذلك، فقراته عامة قراء المدينة والبصرة، وبعض أهل الكوفة: " ويتخذها" رفعا، عطفا به على قوله: {يشتري} كأن معناه عندهم: ومن الناس من يشتري لهو الحديث، ويتخذ آيات الله هزوا. وقرأ ذلك عامة قراء الكوفة: {ويتخذها} نصبا عطفا على يضل، بمعنى: ليضل عن سبيل الله، وليتخذها هزوا.والصواب من القول في ذلك: أنهما قراءتان معروفتان في قراء الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ، فمصيب الصواب في قراءته، والهاء والألف في قوله: {ويتخذها} من ذكر سبيل الله. ذكر من قال ذلك:21375- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {ويتخذها هزوا} قال: سبيل الله.وقال آخرون: بل ذلك من ذكر آيات الكتاب.21376- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: بحسب المرء من الضلالة، أن يختار حديث الباطل على حديث الحق، وما يضر على ما ينفع. {ويتخذها هزوا} يستهزئ بها ويكذب بها. من أن يكونا من ذكر سبيل الله أشبه عندي لقربهما منها، وإن كان القول الآخر غير بعيد من الصواب. واتخاذه ذلك هزوا هو استهزاؤه به.قوله: {أولئك لهم عذاب مهين} يقول تعالى ذكره: هؤلاء الذين وصفنا أنهم يشترون لهو الحديث ليضلوا عن سبيل الله، لهم يوم القيامة عذاب مذل مخز في نار جهنم.


007-7-وَإِذَا تُتْلَى عَلَيْهِ آيَاتُنَا وَلَّى مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا كَأَنَّ فِي أُذُنَيْهِ وَقْراً فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

7-وإذا تتلى عليه آياتنا ولى مستكبرا كأن لم يسمعها كأن في أذنيه وقرا فبشره بعذاب أليم

القول في تأويل قوله تعالى: {وإذا تتلى عليه آياتنا ولى مستكبرا كأن لم يسمعها كأن في أذنيه وقرا} يقول تعالى ذكره: وإذا تتلى على هذا الذي اشترى لهو الحديث للإضلال عن سبيل الله، آيات كتاب الله، فقرئت عليه {ولى مستكبرا} يقول: أدبر عنها، واستكبر استكبارا، وأعرض عن سماع الحق والإجابة عنه {كأن لم يسمعها كأن في أذنيه وقرا} يقول: ثقلا، فلا يطيق من أجله سماعه، كما:21377- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {في أذنيه وقرا} قال: ثقلا.وقوله {فبشره بعذاب أليم} يقول تعالى ذكره: فبشر هذا المعرض عن آيات الله إذا تليت عليه استكبارا بعذاب له من الله يوم القيامة موجع، وذلك عذاب النار.


008-8-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتُ النَّعِيمِ

8-إن الذين آمنوا وعملوا الصالحات لهم جنات النعيم

القول في تأويل قوله تعالى: {إن الذين آمنوا وعملوا الصالحات لهم جنات النعيم} يقول تعالى ذكره: {إن الذين آمنوا} بالله فوحدوه، وصدقوا رسوله واتبعوه {وعملوا الصالحات} يقول: فأطاعوا الله، فعملوا بما أمرهم في كتابه وعلى لسان رسوله، وانتهوا عما نهاهم عنه {لهم جنات النعيم} يقول: لهؤلاء بساتين النعيم


009-9-خَالِدِينَ فِيهَا وَعْدَ اللَّهِ حَقّاً وَهُوَ الْعَزِيزُ الْحَكِيمُ

9-خالدين فيها وعد الله حقا وهو العزيز الحكيم

{خالدين فيها} يقول: ماكثين فيها إلى غير نهاية {وعد الله حقا} يقول: وعدهم الله وعدا حقا، لا شك فيه ولا خلف له {وهو العزيز} يقول: وهو الشديد في انتقامه من أهل الشرك به، والصادين عن سبيله، {الحكيم} في تدبير خلقه.


010-10-خَلَقَ السَّمَاوَاتِ بِغَيْرِ عَمَدٍ تَرَوْنَهَا وَأَلْقَى فِي الْأَرْضِ رَوَاسِيَ أَن تَمِيدَ بِكُمْ وَبَثَّ فِيهَا مِن كُلِّ دَابَّةٍ

10-خلق السماوات بغير عمد ترونها وألقى في الأرض رواسي أن تميد بكم وبث فيها من كل دابة وأنزلنا من السماء ماء فأنبتنا فيها من كل زوج كريم

القول في تأويل قوله تعالى: {خلق السماوات بغير عمد ترونها} يقول تعالى ذكره: ومن حكمته أنه {خلق السماوات} السبع {بغير عمد ترونها} وقد ذكرت فيما مضى اختلاف أهل التأويل في معنى قوله {بغير عمد ترونها} وبينا الصواب من القول في ذلك عندنا. وقد:21378- حدثنا ابن وكيع، قال: ثنا معاذ بن معاذ، عن عمران بن حدير، عن عكرمة، عن ابن عباس {بغير عمد ترونها} قال: لعلها بعمد لا ترونها.21379- وقال: ثنا العلاء بن عبد الجبار، عن حماد بن سلمة، عن حميد، عن الحسن بن مسلم، عن مجاهد، قال: إنها بعمد لا ترونها.قال: ثنا يحيى بن آدم، عن شريك، عن سماك، عن عكرمة، عن ابن عباس، قال: لعلها بعمد لا ترونها.21380- حدثنا ابن المثنى، قال: ثنا محمد، عن سماك، عن عكرمة في هذا الحرف {خلق السماوات بغير عمد ترونها} قال: ترونها بغير عمد، وهي بعمد.21381- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {خلق السماوات بغير عمد ترونها} قال: قال الحسن وقتادة: إنها بغير عمد ترونها، ليس لها عمد.وقال ابن عباس {بغير عمد ترونها} قال: لها عمد لا ترونها.قوله: {وألقى في الأرض رواسي أن تميد بكم} يقول: وجعل على ظهر الأرض رواسي، وهي ثوابت الجبال {أن تميد بكم} أن لا تميد بكم. يقول: أن لا تضطرب بكم، ولا تتحرك يمنة ولا يسرة، ولكن تستقر بكم، كما:21382- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وألقى في الأرض رواسي} أي جبالا {أن تميد بكم} أثبتها بالجبال، ولولا ذلك ما أقرت عليها خلقا، وذلك كما قال الراجز:والمهر يأبى أن يزال ملهبابمعنى: لا يزال.قوله: {وبث فيها من كل دابة} يقول: وفرق في الأرض من كل أنواع الدواب.وقيل الدواب اسم لكل ما أكل وشرب، وهو عندي لكل ما دب على الأرض.قوله: {وأنزلنا من السماء ماء فأنبتنا فيها من كل زوج كريم} يقول تعالى ذكره: وأنزلنا من السماء مطرا، فأنبتنا بذلك المطر في الأرض من كل زوج، يعني: من كل نوع من النبات كريم، وهو الحسن النبتة، كما:21383- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من كل زوج كريم} أي حسن.


011-11-هَذَا خَلْقُ اللَّهِ فَأَرُونِي مَاذَا خَلَقَ الَّذِينَ مِن دُونِهِ بَلِ الظَّالِمُونَ فِي ضَلَالٍ مُّبِينٍ

11-هذا خلق الله فأروني ماذا خلق الذين من دونه بل الظالمون في ضلال مبين

القول في تأويل قوله تعالى: {هذا خلق الله فأروني ماذا خلق الذين من دونه} يقول تعالى ذكره: هذا الذي أعددت عليكم أيها الناس أني خلقته في هذه الآية خلق الله الذي له ألوهة كل شيء، وعبادة كل خلق، الذي لا تصلح العبادة لغيره، ولا تنبغي لشيء سواه، فأروني أيها المشركون في عبادتكم إياه من دونه من الآلهة والأوثان، أي شيء خلق الذين من دونه من آلهتكم وأصنامكم، حتى استحقت عليكم العبادة فعبدتموها من دونه، كما استحق ذلك عليكم خالقكم، وخالق هذه الأشياء التي عددتها عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21384- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا خلق الله} ما ذكر من خلق السماوات والأرض، وما بث من الدواب، وما أنبت من كل زوج كريم، فأروني ماذا خلق الذين من دونه الأصنام الذين تدعون من دونه.قوله: {بل الظالمون في ضلال مبين} يقول تعالى ذكره: ما عبد هؤلاء المشركون الأوثان والأصنام من أجل أنها تخلق شيئا، ولكنهم دعاهم إلى عبادتها ضلالهم، وذهابهم عن سبيل الحق، فهم في ضلال. يقول: فهم في جور عن الحق، وذهاب عن الاستقامة {مبين} يقول: يبين لمن تأمله، ونظر فيه وفكر بعقل أنه ضلال لا هدى.


012-12-وَلَقَدْ آتَيْنَا لُقْمَانَ الْحِكْمَةَ أَنِ اشْكُرْ لِلَّهِ وَمَن يَشْكُرْ فَإِنَّمَا يَشْكُرُ لِنَفْسِهِ وَمَن كَفَرَ فَإِنَّ اللَّهَ غَنِيٌّ

12-ولقد آتينا لقمان الحكمة أن اشكر لله ومن يشكر فإنما يشكر لنفسه ومن كفر فإن الله غني حميد

القول في تأويل قوله تعالى: {ولقد آتينا لقمان الحكمة} يقول تعالى ذكره: ولقد آتينا لقمان الفقه في الدين، والعقل، والإصابة في القول.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:21385- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولقد آتينا لقمان الحكمة} قال: الفقه والعقل والإصابة في القول من غير نبوة.21386- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولقد آتينا لقمان الحكمة} أي الفقه في الإسلام. قال قتادة: ولم يكن نبيا، ولم يوح إليه.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا يونس، عن مجاهد، في قوله {ولقد آتينا لقمان الحكمة} قال: الحكمة: الصواب. وقال غير أبي بشر: الصواب في غير النبوة.حدثنا ابن المثنى، ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، أنه قال: كان لقمان رجلا صالحا، ولم يكن نبيا.21387- حدثني نصر بن عبد الرحمن الأودي وابن حميد، قالا: ثنا حكام، عن سعيد الزبيدي، عن مجاهد، قال: كان لقمان الحكيم عبدا حبشيا، غليظ الشفتين، مصفح القدمين، قاضيا على بني إسرائيل.حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى عن الأعمش، عن مجاهد، قال: كان لقمان عبدا أسود، عظيم الشفتين، مشقق القدمين.21388- حدثني عباس بن محمد، قال: ثنا خالد بن مخلد، قال: ثنا سليمان بن بلال، قال: ثني يحيى بن سعيد قال: سمعت سعيد بن المسيب يقول: كان لقمان الحكيم أسود من سودان مصر.21389- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أشعث، عن عكرمة، عن ابن عباس، قال: كان لقمان عبدا حبشيا.21390- حدثنا العباس بن الوليد، قال: أخبرنا أبي، قال: ثنا الأوزاعي، قال: ثنا عبد الرحمن بن حرملة، قال: جاء أسود إلى سعيد بن المسيب يسأل، فقال له سعيد: لا تحزن من أجل أنك أسود، فإنه كان من خير الناس ثلاثة من السودان: بلال، ومهجع مولى عمر بن الخطاب، ولقمان الحكيم، كان أسود نوبيا ذا مشافر.21391- حدثنا ابن وكيع، قال: ثنا أبي، عن أبي الأشهب، عن خالد الربعي، قال: كان لقمان عبدا حبشيا نجارا، فقال له مولاه: اذبح لنا هذه الشاة، فذبحها. قال: أخر أطيب مضغتين فيها، فأخرج اللسان والقلب. ثم مكث ما شاء الله، ثم قال: اذبح لنا هذه الشاة، فذبحها. فقال: أخرج أخبث مضغتين فيها، فأخرج اللسان والقلب، فقال له مولاه: أمرتك أن تخرج أطيب مضغتين فيها فأخرجتهما، وأمرتك أن تخرج أخبث مضغتين فيها فأخرجتهما! فقال له لقمان: إنه ليس من شيء أطيب منهما إذا طابا، ولا أخبث منهما إذا خبثا.21392- حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو بن قيس، قال: كان لقمان عبدا أسود، غليظ الشفتين، مصفح القدمين، فأتاه رجل، وهو في مجلس أناس يحدثهم، فقال له: ألست الذي كنت ترعى معي الغنم في مكان كذا وكذا؟ قال: نعم، قال: فما بلغ بك ما أرى؟ قال: صدق الحديث، والصمت عما لا يعنيني.21393- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن رجل، عن مجاهد {ولقد آتينا لقمان الحكمة} قال: القرآن.21394- قال: ثنا أبي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الحكمة: الأمانة.وقال آخرون: كان نبيا. ذكر من قال ذلك:21395- حدثنا ابن وكيع، قال: ثني أبي، عن إسرائيل، عن جابر، عن عكرمة، قال: كان لقمان نبيا.قوله: {أن اشكر لله} يقول تعالى ذكره: ولقد آتينا لقمان الحكمة، أن احمد الله على ما آتاك من فضله؛ وجعل قوله {أن اشكر} ترجمة عن الحكمة، لأن من الحكمة التي كان أوتيها، كان شكره الله على ما آتاه.وقوله: {ومن يشكر فإنما يشكر لنفسه} يقول: ومن يشكر الله على نعمه عنده فإنما يشكر لنفسه، لأن الله يجزل له على شكره إياه الثواب، وينقذه به من الهلكة. {ومن كفر فإن الله غني حميد} يقول: ومن كفر نعمة الله عليه، إلى نفسه أساء، لأن الله معاقبه على كفرانه إياه، والله غني عن شكره إياه على نعمه، لا حاجة به إليه، لأن شكره إياه لا يزيد في سلطانه، ولا ينقص كفرانه إياه من ملكه. ويعني بقوله {حميد} محمود على كل حال، له الحمد على نعمه، كفر العبد نعمته أو شكره عليها؛ وهو مصروف من مفعول إلى فعيل.


013-13-وَإِذْ قَالَ لُقْمَانُ لِابْنِهِ وَهُوَ يَعِظُهُ يَا بُنَيَّ لَا تُشْرِكْ بِاللَّهِ إِنَّ الشِّرْكَ لَظُلْمٌ عَظِيمٌ

13-وإذ قال لقمان لابنه وهو يعظه يا بني لا تشرك بالله إن الشرك لظلم عظيم

القول في تأويل قوله تعالى: {وإذ قال لقمان لابنه وهو يعظه يا بني لا تشرك بالله إن الشرك لظلم عظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد {إذ قال لقمان لابنه وهو يعظه يا نني لا تشرك بالله إن الشرك لظلم عظيم} يقول: لخطأ من القول عظيم.


014-14-وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ حَمَلَتْهُ أُمُّهُ وَهْناً عَلَى وَهْنٍ وَفِصَالُهُ فِي عَامَيْنِ أَنِ اشْكُرْ لِي وَلِوَالِدَيْكَ إِلَيَّ

14-ووصينا الإنسان بوالديه حملته أمه وهنا على وهن وفصاله في عامين أن اشكر لي ولوالديك إلي المصير

القول في تأويل قوله تعالى: {ووصينا الإنسان بوالديه حملته أمه وهنا على وهن} يقول تعالى ذكره: وأمرنا الإنسان ببر والديه {حملته أمه وهنا على وهن} يقول: ضعفا على ضعف، وشدة على شدة؛ ومنه قول زهير: فلن يقولوا بحبل واهن خلق لو كان قومك في أسبابه هلكواوبنحو الذي قلنا في ذلك قال أهل التأويل، غير أنهم اختلفوا في المعني بذلك، فقال بعضهم: عنى به الحمل. ذكر من قال ذلك:21396- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ووصينا الإنسان بوالديه حملته أمه وهنا على وهن} يقول: شدة بعد شدة، وخلقا بعد خلق.21397- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وهنا على وهن} يقول: ضعفا على ضعف.21398- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حملته أمه وهنا على وهن} أي جهدا على جهد.وقال آخرون: بل عنى به: وهن الولد وضعفه على ضعف الأم. ذكر من قال ذلك:21399- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وهنا على وهن} قال: وهن الولد على وهن الوالدة وضعفها.قوله: {وفصاله في عامين} يقول: وفطامه في انقضاء عامين. وقيل: {وفصاله في عاملين} وترك ذكر وانقضاء" اكتفاء بدلالة الكلام عليه، كما قيل: {واسأل القرية التي كنا فيها} [يوسف: 82] يراد به أهل القرية.وقوله: {أن اشكر لي ولوالديك} يقول: وعهدنا إليه أن اشكر لي على نعمي عليك، ولوالديك تربيتهما إياك، وعلاجهما فيك ما عالجا من المشقة حتى استحكم قواك.قوله: {إلي المصير} يقول: إلى الله مصيرك أيها الإنسان، وهو سائلك عما كان من شكرك له على نعمه عليك، وعما كان من شكرك لوالديك، وبرك بهما على ما لقيا منك من العناء والمشقة في حال طفوليتك وصباك، وما اصطنعا إليك في برهما بك، وتحننهما عليك.وذكر أن هذه الآية نزلت في شأن سعد بن أبي وقاص وأمه.ذكر الرواية الواردة في ذلك:21400- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك بن حرب، عن مصعب بن سعد، قال: حلفت أم سعد أن لا تأكل ولا تشرب، حتى يتحول سعد عن دينه. قال: فأبى عليها. فلم تزل كذلك حتى غشي عليها. قال: فأتاها بنوها فسقوها. قال: فلما أفاقت دعت الله عليه، فنزلت هذه الآية: {ووصينا الإنسان بوالديه} إلى قوله: {في الدنيا معروفا} 21401- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر؛ قال: ثنا شعبة، عن سماك بن حرب، عن مصعب بن سعد، عن أبيه، قال: قالت أم سعد لسعد: أليس الله قد أمر بالبر، فوالله لا أطعم طعاما ولا أشرب شرابا حتى أموت أو تكفر! قال: فكانوا إذا أرادوا أن يطعموها شجروا فاها بعصا، ثم أوجروها، فنزلت هذه الآية: {ووصينا الإنسان بوالديه} 21402- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن سماك بن حرب، قال: قال سعد بن مالك: نزلت في: {وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفا} قال: لما أسلمت، حلفت أمي لا تأكل طعاما ولا تشرب شرابا، قال: فناشدتها أول يوم، فأبت وصبرت؛ فلما كان اليوم الثاني ناشدتها، فأبت؛ فلما كان اليوم الثالث ناشدتها فأبت، فقلت: والله لو كانت لك مئة نفس لخرجت قبل أن أدع ديني هذا؛ فلما رأت ذلك، وعرفت أني لست فاعلا أكلت.21403- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت أبا هبيرة يقول: قال: نزلت هذه الآية في سعد بن أبي وقاص {وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما} الآية.


015-15-وَإِن جَاهَدَاكَ عَلى أَن تُشْرِكَ بِي مَا لَيْسَ لَكَ بِهِ عِلْمٌ فَلَا تُطِعْهُمَا وَصَاحِبْهُمَا فِي الدُّنْيَا مَعْرُوفاً وَاتَّبِعْ سَبِيلَ

15-وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفا واتبع سبيل من أناب إلي ثم إلي مرجعكم فأنبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {وإن جاهداك على أن تشرك بي ما ليس لك به علم فلا تطعهما وصاحبهما في الدنيا معروفا} يقول تعالى ذكره: وإن جاهدك أيها الإنسان والداك على أن تشرك بي في عبادتك إياي معي غيري مما لا تعلم أنه لي شريك، ولا شريك له تعالى ذكره علوا كبيرا، فلا تطعهما فيما أراداك عليه من الشرك بي، {وصاحبهما في الدنيا معروفا} يقول: وصاحبهما في الدنيا بالطاعة لهما فيما لا تبعة عليك فيه فيما بينك وبين ربك ولا إثم.قوله: {واتبع سبيل من أناب إلي} يقول: واسلك طريق من تاب من شركه، ورجع إلى الإسلام، واتبع محمدا صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21404- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واتبع سبيل من أناب إلي} أي من أقبل إلي.قوله: {ثم إلى مرجعكم فأنبئكم بما كنتم تعلمون} فإن إلي مصيركم ومعادكم بعد مماتكم فأخبركم بجميع ما كنتم فى الدنيا تعملون من خير وشر، ثم أجازيكم على أعمالكم، المحسن منكم بإحسانه، والمسيء بإساءته.فإن قال لنا قائل: ما وجه اعتراض هذا الكلام بين الخبر عن وصيتي لقمان ابنه؟ قيل ذلك أيضا، وإن كان خبرا من الله تعالى ذكره عن وصيته عباده به، وأنه إنما أوصى به لقمان ابنه، فكان معنى الكلام: {وإذا قال لقمان لابنه وهو يعظه يا بني لا تشرك بالله إن الشرك لظلم عظيم} ولا تطع في الشرك به والديك {وصاحبهما في الدنيا معروفا} فإن الله وصى بهما، فاستؤنف الكلام على وجه الخبر من الله، وفيه هذا المعنى، فذلك وجه اعتراض ذلك بين الخبرين عن وصيته.


016-16-يَا بُنَيَّ إِنَّهَا إِن تَكُ مِثْقَالَ حَبَّةٍ مِّنْ خَرْدَلٍ فَتَكُن فِي صَخْرَةٍ أَوْ فِي السَّمَاوَاتِ أَوْ فِي الْأَرْضِ يَأْتِ بِهَا اللَّهُ

16-يا بني إنها إن تك مثقال حبة من خردل فتكن في صخرة أو في السماوات أو في الأرض يأت بها الله إن الله لطيف خبير

القول في تأويل قوله تعالى: {يا بني إنها إن تك مثقال حبة من خردل فتكن في صخرة أو في السماوات أو في الأرض يأت بها الله} اختلف أهل العربية في معنى الهاء والألف اللتين في قوله {إنها} فقال بعض نحويي البصرة: ذلك كناية عن المعصية والخطيئة. ومعنى الكلام عنده: يا بني إن المعصية إن تك مثقال حبة من خردل، أو إن الخطيئة.وقال بعض نحويي الكوفة: وهذه الهاء عماد.وقال: أنت تك، لأنه يراد بها الحبة، فذهب بالتأنيث إليها، كما قال الشاعر:وتشرق بالقول الذي قد أذعته كما شرقت صدر القناة من الدموقال صاحب هذه المقالة: يجوز نصب المثقال ورفعه؛ قال: فمن رفع رفعه بتك، واحتملت النكرة أن لا يكون لها فعل في كان وليس وأخواتها، ومن نصب جعل في تكن اسما مضمرا مجهولا مثل الهاء التي في قوله {إنها إن تك} ومثله قوله: {فإنها لا تعمى الأبصار} [الحج: 46] قال: ولو كان إن يك مثقال حبة كان صوابا، وجاز فيه الوجهان. وأما صاحب المقالة الأولى، فإن نصب مثقال في قوله، على أنه خبر، وتمام كان، وقال: رفع بعضهم فجعلها كان التي لا تحتاج إلى خبر.وأولى القولين بالصواب عندي، القول الثاني: لأن الله تعالى ذكره لم يعد عباده أن يوفيهم جزاء سيئاتهم دون جزاء حسناتهم، فيقال: إن المعصية إن تك مثقال حبة من خردل يأث الله بها، بل وعد كلا العاملين أن يوفيه جزاء أعمالهما. فإذا كان ذلك كذلك، كانت الهاء في قوله {إنها} بأن تكون عمادا أشبه منها بأن تكون كناية عن الخطيئة والمعصية.وأما النصب في المثقال، فعلى أن في "تك " مجهولا، والرفع فيه على أن الخبر مضمر، كأنه قيل: إن تك في موضع مثقال حبة، لأن النكرات تضمر أخبارها، ثم يترجم عن المكان الذي فيه مثقال الحبة.وعنى بقوله: {مثقال حبة} زنة حبة. فتأويل الكلام إذن: إن الأمر إن تك زنة حبة من خردل من خير أو شر عملته، فتكن في صخرة، أو في السماوات، أو في الأرض، يأت بها الله يوم القيامة، حتى يوفيك جزاءه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21405- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا بني إنها إن تك مثقال حبة من خردل} من خير أو شر.واختلف أهل التأويل في معنى قوله {فتكن في صخرة} فقال بعضهم: عنى بها الصخرة التي عليها الأرض؛ وذلك قول روي عن ابن عباس وغيره، وقالوا: هي صخرة خضراء. ذكر من قال ذلك:21406- حدثني أبو السائب، قال: ثنا ابن إدريس، عن الأعمش، عن المنهال، عن عبد الله بن الحارث، قال: الصخرة خضراء على ظهر حوت.21407- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي في خبر ذكره عن أبي مالك عن أبي صالح، عن ابن عباس، وعن مرة، عن عبد الله، وعن ناس من أصحاب النبي صلى الله عليه وسلم: خلق الله الأرض على حوت، والحوت هو النون الذي ذكر الله في القرآن {ن والقلم وما يسطرون} [القلم: 1] والحوت في الماء، والماء على ظهر صفاة، والصفاة على ظهر ملك، والملك على صخرة، والصخرة في الريح، وهي الصخرة التي ذكر لقمان ليست في السماء، ولا في الأرض.وقال آخرون: عنى بها الجبال، قالوا: ومعنى الكلام: فتكن في جبل. ذكر من قال ذلك:21408- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فتكن في صخرة} أي جبل.قوله: {يأت بها الله} كان بعضهم يوجه معناه إلى يعلمه الله، ولا أعرف يأتي به، بمعنى يعلمه، إلا أن يكون قائل ذلك أراد أن لقمان، إنما وصف الله بذلك، لأن الله يعلم أماكنه، لا يخفى عليه مكان شيء منه فيكون وجها. ذكر من قال ذلك:21409- حدثنا ابن بشار، قال: ثنا عبد الرحمن ويحيى، قالا: ثنا أبو سفيان، عن السدي، عن أبي مالك {فتكن في صخرة أو في السماوات أو في الأرض يأت بها الله} قال: يعلمها الله.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن سفيان، عن السدي، عن أبي مالك، مثله.قوله: {إن الله لطيف خبير} يقول: إن الله لطيف باستخراج الحبة من موضعها حيث كانت خبير بموضعها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21410- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الله لطيف خبير} أي لطيف باستخراجها خبير بمستقرها.


017-17-يَا بُنَيَّ أَقِمِ الصَّلَاةَ وَأْمُرْ بِالْمَعْرُوفِ وَانْهَ عَنِ الْمُنكَرِ وَاصْبِرْ عَلَى مَا أَصَابَكَ إِنَّ ذَلِكَ مِنْ عَزْمِ الْأُمُورِ

17-يا بني أقم الصلاة وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمور

القول في تأويل قوله تعالى: {يا بني أقم الصلاة وأمر بالمعروف وأنه عن المنكر واصبر على ما أصابك إن ذلك من عزم الأمور} يقول تعالى ذكره مخبرا عن قيل لقمان لابنه {يا بني أقم الصلاة} بحدودها {وأمر بالمعروف} يقول: وأمر الناس بطاعة الله، واتباع أمره {وانه عن المنكر} يقول: وانه الناس عن معاصي الله ومواقعة محارمه {واصبر على ما أصابك} يقول: واصبر على ما أصابك من الناس في ذات الله إذا أنت أمرتهم بالمعروف، ونهيتهم عن المنكر، ولا يصدنك عن ذلك ما نالك منهم {إن ذلك من عزم الأمور} يقول: إن ذلك مما أمر الله به من الأمور عزما منه.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21411- حدثني حجاج، عن ابن جريج، في قوله: {يا بني أقم الصلاة وأمر بالمعروف وانه عن المنكر واصبر على ما أصابك} قال: اصبر على ما أصابك من الأذى في ذلك {إن ذلك من عزم الأمور} قال: إن ذلك مما عزم الله عليه من الأمور، يقول: مما أمر الله به من الأمور.


018-18-وَلَا تُصَعِّرْ خَدَّكَ لِلنَّاسِ وَلَا تَمْشِ فِي الْأَرْضِ مَرَحاً إِنَّ اللَّهَ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

18-ولا تصعر خدك للناس ولا تمش في الأرض مرحا إن الله لا يحب كل مختال فخور

القول في. تأويل قوله تعالى: {ولا تصعر خدك للناس} اختلفت القراء في قراءة قوله: {ولا تصعر} فقرأه بعض قراء الكوفة والمدنيين والكوفيين: {ولا تصعر} على مثال تفعل. وقرأ ذلك بعض المكيين وعامة قراء المدينة والكوفة والبصرة: "ولا تصاعر " على مثال تفاعل.والصواب من القول في ذلك أن يقال: إنهما قراءتان قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب. وتأويل الكلام: ولا تعرض بوجهك عمن كلمته تكبرا واستحقارا لمن تكلمه؛ وأصل الصعر داء يأخذ الإبل في أعناقها أو رؤوسها حتى تلفت أعناقها عن رؤوسها، فيشبه به الرجل المتكبر على الناس، ومنه قول عمرو بن حني التغلبي:وكنا إذا الجبار صعر خده أقمنا له من ميله فتقوماواختلف أهل التأويل في تأويله، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:21412- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {ولا تصعر خدك للناس} يقول: ولا تتكبر فتحقر عباد الله، وتعرض عنهم بوجهك إذا كلموك.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولا تصعر خدك للناس} يقول: لا تعرض بوجهك عن الناس تكبرا.21413- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ولا تصعر} قال: الصدود والإعراض بالوجه عن الناس.21414- حدثني علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن جعفر بن برقان، عن يزيد في هذه الآية {ولا تصعر خدك للناس} قال: إذا كلمك الإنسان لويت وجهك، وأعرضت عنه محقرة له.21415- حدثنا ابن وكيع، قال: ثنا خالد بن حيان الرقي، عن جعفر بن ميمون بن مهران، قال: هو الرجل يكلم الرجل فيلوي وجهه.21416- حدثنا عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، قال: ثنا أبو مكين، عن عكرمة، في قوله {ولا تصعر خدك للناس} قال: لا تعرض بوجهك.21417- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عيد، قال: سمعت الضحاك يقول، في قوله {ولا تصعر خدك للناس} يقول: لا تعرض عن الناس، يقول: أقبل على الناس بوجهك وحسن خلقك.21418- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولا تصعر خدك للناس} قال: تصعير الخد: التجبر والتكبر على الناس ومحقرتهم.حدثنا ابن وكيع، قال: ثنا أبي، عن أبي مكين، عن عكرمة، قال: الإعراض.وقال آخرون: إنما نهاه عن ذلك أن يفعله لمن بينه وبينه صعر، لا على وجه التكبر. ذكر من قال ذلك:21419- حدثنا ابن وكيع وابن حميد، قالا: ثنا جرير، عن منصور، عن مجاهد {ولا تصعر خدك للناس} قال: الرجل يكون بينه وبين أخيه الحنة، فيراه فيعرض عنه.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله {ولا تصعر خدك للناس} قال: هو الرجل بينه وبين أخيه حنة فيعرض عنه.وقال آخرون: هو التشديق. ذكر من قال ذلك:21420- حدثنا ابن وكيع، قال: ثني أبي، عن جعفر الرازي، عن مغيرة، عن إبراهيم، قال: هو التشديق.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن المغيرة، عن إبراهيم، قال: هو التشديق أو التشدق "الطبري يشك " .حدثنا يحيى بن طلحة، قال: ثنا فضيل بن عياض، عن منصور، عن إبراهيم مثله.وقوله {ولا تمش في الأرض مرحا} يقول: ولا تمش في الأرض مختالا. كما:21421- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك، يقول في قوله {ولا تمش في الأرض مرحا} يقول: بالخيلاء.21422- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولا تصعر خدك للناس ولا تمش في الأرض مرحا إن الله لا يحب كل مختال فخور} قال: نهاه عن التكبر.وقوله {إن الله لا يحب كل مختال} متكبر ذي فخر. كما:21423- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {كل مختال فخور} قال: متكبر. وقوله: فخور: قال: يعدد ما أعطى الله، وهو لا يشكر الله.


019-19-وَاقْصِدْ فِي مَشْيِكَ وَاغْضُضْ مِن صَوْتِكَ إِنَّ أَنكَرَ الْأَصْوَاتِ لَصَوْتُ الْحَمِيرِ

19-واقصد في مشيك واغضض من صوتك إن أنكر الأصوات لصوت الحمير

القول في تأويل قوله تعالى: {واقصد في مشيك} يقول: وتواضع في مشيك إذا مشيت، ولا تستكبر، ولا تستعجل، ولكن اتئد.وبنحو الذي قلنا في ذلك قال أهل التأويل، غير أن منهم من قال: أمره بالتواضع في مشيه، ومنهم من قال: أمره بترك السرعة فيه.ذكر من قال: أمره بالتواضع في مشيه:21424- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن جابر، عن مجاهد {واقصد في مشيك} قال: التواضع.21425- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واقصد في مشيك} قال: نهاه عن الخيلاء. ذكر من قال: نهاه عن السرعة.21426- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن عبد الله بن عقبة، عن يزيد بن أبي حبيب، في قوله: {واقصد في مشيك} قال: من السرعة.قوله: {واغضض من صوتك} يقول: واخفض من صوتك، فاجعله قصدا إذا تكلمت، كما:21427- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واغضض من صوتك} قال: أمره بالاقتصاد في صوته.21428- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {واغضض من صوتك} قال: أخفض من صوتك.واختلف أهل التأويل في تأويل قوله: {إن أنكر الأصوات لصوت الحمير} فقال بعضهم: معناه: إن أقبح الأصوات. ذكر من قال ذلك:21429- حدثنا ابن بشار وابن المثنى، قالا: ثنا ابن أبي عدي، عن شعبة وأبان بن تغلب، قالا: ثنا أبو معاوية عن جويبر، عن الضحاك {إن أنكر الأصوات} قال: إن أقبح الأصوات {لصوت الحمير} 21430- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن أنكر الأصوات لصوت الحمير} أي أقبح الأصوات لصوت الحمير، أوله زفير، وآخره شهيق؛ أمره بالاقتصاد في صوته.21431- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: سمعت الأعمش يقول: {إن أنكر الأصوات} صوت الحمير.وقال آخرون: بل معنى ذلك: إن أشر الأصوات. ذكر من قال ذلك:21432- حدثت عن يحيى بن واضح، عن أبي حمزة، عن جابر، عن عكرمة والحكم بن عتيبة {إن أنكر الأصوات} قال: أشر الأصوات.قال جابر: وقال الحسن بن مسلم: أشد الأصوات.21433 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {إن أنكر الأصوات لصوت الحمير} قال: لو كان رفع الصوت هو خيرا ما جعله للحمير.وأولى الأقوال في ذلك بالصواب قول من قال: معناه: إن أقبح أو أشر الأصوات، وذلك نظير قولهم، إذا رأوا وجها قبيحا، أو منظرا شنيعا: ما أنكر وجه فلان، وما أنكر منظره.وأما قوله: {لصوت الحمير} فأضيف الصوت وهو واحد إلى الحمير وهي جماعة، فإن ذلك لوجهين إن شئت، قلت: الصوت بمعنى الجمع، كما قيل {لذهب بسمعهم} [البقرة: 20]


020-20-أَلَمْ تَرَوْا أَنَّ اللَّهَ سَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَأَسْبَغَ عَلَيْكُمْ نِعَمَهُ ظَاهِرَةً وَبَاطِنَةً وَمِنَ

20-ألم تروا أن الله سخر لكم ما في السماوات وما في الأرض وأسبغ عليكم نعمه ظاهرة وباطنة ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير

القول في تأويل قوله تعالى: {ألم تروا أن الله سخر لكم ما في السماوات وما في الأرض وأسبغ عليكم نعمه ظاهرة وباطنة} يقول تعالى ذكره: {ألم تروا} أيها الناس {أن الله سخر لكم ما في السماوات} من شمس وقمر ونجم وسحاب {وما في الأرض} من دابة وشجر وماء وبحر وفلك وغير ذلك من المنافع، يجري ذلك كله لمنافعكم ومصالحكم لغذائكم وأقواتكم وأرزاقكم وملاذكم، تتمتعون ببعض ذلك كله، وتنتفعون بجميعه، {وأسبغ عليكم نعمه ظاهرة وباطنة} واختلفت القراء في قراءة ذلك، فقرأه بعض المكيين وعامة الكوفيين: " وأسبغ عليكم نعمة " على الواحدة، ووجهوا معناها إلى أنه الإسلام، أو إلى أنها شهادة أن لا إله إلا الله. وقرأته عامة قراء المدينة والبصرة: {نعمه} على الجماع، ووجهوا معنى ذلك، إلى أنها النعم التي سخرها الله للعباد مما في السماوات والأرض، واستشهدوا لصحة قراءتهم ذلك كذلك بقوله: {شاكرا لأنعمه} [النحل: 121] قالوا: فهذا جمع النعم.والصواب من القول في ذلك عندنا أنهما قراءتان مشهورتان في قراء الأمصار متقاربتا المعنى، وذلك أن النعمة قد تكون بمعنى الواحدة، ومعنى الجماع، وقد يدخل في الجماع الواحدة. وقد قال جل ثناؤه {وإن تعدوا نعمة الله لا تحصوها} [إبراهيم: 34] فمعلوم أنه لم يعن بذلك نعمة واحدة. وقال في موضع آخر: ولم يك من المشركين شاكرا لأنعمه، فجمعها، فبأي القراءتين قرأ القارئ ذلك فمصيب.ذكر بعض من قرأ ذلك على التوحيد، وفسره على ما ذكرنا عن قارئيه أنهم يفسرونه:21434- حدثني أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، قال: ثني مستور الهنائي، عن حميد الأعرج، عن مجاهد، عن ابن عباس أنه قرأها: "وأسبغ عليكم نعمته ظاهرة وباطنة " وفسرها الإسلام.حدثت عن الفراء قال: ثني شريك بن عبد الله، عن خصيف، عن عكرمة، عن ابن عباس، أنه قرأ: "نعمه " واحدة. قال: ولو كانت نعمه، لكانت نعمة دون نعمة، أو نعمة فوق نعمة- الشك من الفراء.21435- حدثني عبد الله بن محمد الزهري، قال: ثنا سفيان، قال: ثنا حميد، قال: قرأ مجاهد: "وأسبغ عليكم نعمه ظاهرة وباطنة " قال: لا إله إلا الله.حدثني العباس بن أبي طالب، قال: ثنا ابن أبي بكير، عن شبل، عن ابن أبي نجيح، عن مجاهد "وأسبغ عليكم نعمه ظاهرة وباطنة " قال: كان يقول: هي لا إله إلا الله.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن حميد الأعرج، عن مجاهد {وأسبغ عليكم نعمه ظاهرة وباطنة} قال: لا إله إلا الله.حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن حميد الأعرج، عن مجاهد، قال: لا إله إلا الله.21436- حدثنا ابن وكيع، قال: ثنا يحيى بن آدم، عن سفيان، عن عيسى، عن قيس، عن ابن عباس "نعمة ظاهرة وباطنة " قال: لا إله إلا الله.قوله: {ظاهرة} يقول: ظاهرة على الألسن قولا، وعلى الأبدان وجوارح الجسد عملا. وقوله: {وباطنة} يقول: وباطنة في القلوب اعتقادا ومعرفة.وقوله: {ومن الناس من يجادل في الله بغير علم ولا هدى} يقول تعالى ذكره: ومن الناس من يخاصم في توحيد الله، وإخلاص الطاعة والعبادة له بغير علم عنده بما يخاصم، {ولا هدى} يقول: ولا بيان يبين به صحة ما يقول {ولا كتاب منير} يقول: ولا بتنزيل من الله جاء بما يدعي، يبين حقية دعواه، كما:21437- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومن الناس من يجادل في الله بغير علم ولا هدى ولا كتاب منير} ليس معه من الله برهان ولا كتاب.


021-21-وَإِذَا قِيلَ لَهُمُ اتَّبِعُوا مَا أَنزَلَ اللَّهُ قَالُوا بَلْ نَتَّبِعُ مَا وَجَدْنَا عَلَيْهِ آبَاءنَا أَوَلَوْ كَانَ الشَّيْطَانُ يَدْعُوهُمْ

21-وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما وجدنا عليه آباءنا أولو كان الشيطان يدعوهم إلى عذاب السعير

القول في تأويل قوله تعالى: {وإذا قيل لهم اتبعوا ما أنزل الله قالوا بل نتبع ما وجدنا عليه أباءنا} يقول تعالى ذكره: وإذا قيل لهؤلاء الذين يجادلون في توحيد الله جهلا منهم بعظمة الله: اتبعوا أيها القوم ما أنزل الله على رسوله، وصدقوا به، فإنه يفرق بين المحق منا والمبطل، ويفصل بين الضال والمهتدى، فقالوا: بل نتبع ما وجدنا عليه آباءنا من الأديان، فإنهم كانوا أهل حق.قال الله تعالى ذكره {أو لو كان الشيطان يدعوهم} بتزيينه لهم سوء أعمالهم، واتباعهم إياه على ضلالتهم، وكفرهم بالله وتركهم اتباع ما أنزل الله من كتابه على نبيه {إلى عذاب السعير} يعني: عذاب النار التي تتسعر وتلتهب.


022-22-وَمَن يُسْلِمْ وَجْهَهُ إِلَى اللَّهِ وَهُوَ مُحْسِنٌ فَقَدِ اسْتَمْسَكَ بِالْعُرْوَةِ الْوُثْقَى وَإِلَى اللَّهِ عَاقِبَةُ الْأُمُورِ

22-ومن يسلم وجهه إلى الله وهو محسن فقد استمسك بالعروة الوثقى وإلى الله عاقبة الأمور

القول في تأويل قوله تعالى: {ومن يسلم وجهه إلى الله وهو محسن فقد استمسك بالعروة الوثقى } يقول تعالى ذكره: ومن يعبد وجهه متذللا بالعبودة، مقرا له بالألوهة {وهو محسن} يقول: وهو مطيع لله في أمره ونهيه {فقد استمسك بالعروة الوثقى} يقول: فقد تمسك بالطرف الأوثق الذي لا يخاف انقطاعه من تمسك به؛ وهذا مثل؛ إنما يعني بذلك أنه قد تمسك من رضا الله بإسلامه وجهه إليه وهو محسن، ما لا يخاف معه عذاب الله يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21438- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبي السوداء، عن جعفر بن أبي المغيرة، عن سعيد بن خبير، عن ابن عباس {ومن يسلم وجهه إلى الله وهو محسن فقد استمسك بالعروة الوثقى} قال: لا إله إلا الله.وقوله {وإلى الله عاقبة الأمور} يقول: وإلى الله مرجع عاقبة كل أمر خيره وشره، وهو المسائل أهله عنه، ومجازيهم عليه.


023-23-وَمَن كَفَرَ فَلَا يَحْزُنكَ كُفْرُهُ إِلَيْنَا مَرْجِعُهُمْ فَنُنَبِّئُهُم بِمَا عَمِلُوا إِنَّ اللَّهَ عَلِيمٌ بِذَاتِ الصُّدُورِ

23-ومن كفر فلا يحزنك كفره إلينا مرجعهم فننبئهم بما عملوا إن الله عليم بذات الصدور

القول في تأويل قوله تعالى: {ومن كفر فلا يحزنك كفره إلينا مرجعهم فننبئهم بما عملوا} يقول تعالى ذكره: ومن كفر بالله فلا يحزنك كفره، ولا تذهب نفسك عليهم حسرة، فإن مرجعهم ومصيرهم يوم القيامة إلينا، ونحن نخبرهم بأعمالهم الخبيثة التي عملوها في الدنيا، ثم نجازيهم عليها جزاءهم. {إن الله عليم بذات الصدور} يقول: إن الله ذو علم بما تكنه صدورهم من الكفر بالله، وإيثار طاعة الشيطان.


024-24-نُمَتِّعُهُمْ قَلِيلاً ثُمَّ نَضْطَرُّهُمْ إِلَى عَذَابٍ غَلِيظٍ

24-نمتعهم قليلا ثم نضطرهم إلى عذاب غليظ

قوله: {نمتعهم قليلا} يقول: نمهلهم في هذه الدنيا مهلا قليلا يتمتعون فيها {ثم نضطرهم إلى عذاب غليظ} يقول: ثم نوردهم على كره منهم عذابا غليظا، وذلك عذاب النار، نعوذ بالله منها، ومن عمل يقرب منها.


025-25-وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلِ الْحَمْدُ لِلَّهِ بَلْ أَكْثَرُهُمْ لَا يَعْلَمُونَ

25-ولئن سألتهم من خلق السماوات والأرض ليقولن الله قل الحمد لله بل أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {ولئن سألتهم من خلق السماوات والأرض ليقولن الله قل الحمد لله} يقول تعالى ذكره: ولئن سألت يا محمد هؤلاء المشركين بالله من قومك {من خلق السماوات والأرض ليقولن الله، قل الحمد لله} يقول تعالى ذكره لنبيه محمد، فإذا قالوا ذلك، فقل لهم: الحمد لله الذي خلق ذلك، لا لمن لا يخلق شيئا وهم يخلقون.ثم قال تعالى ذكره: {بل أكثرهم لا يعلمون} يقول: بل أكثر هؤلاء المشركون لا يعلمون من الذي له الحمد، وأين موضع الشكر.


026-26-لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ إِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

26-لله ما في السماوات والأرض إن الله هو الغني الحميد

قوله: {لله ما في السماوات والأرض} يقول تعالى ذكره: لله كل ما في السماوات والأرض من شيء ملكا كائنا ما كان ذلك الشيء من وثن وصنم وغير ذلك، مما يعبد أو لا يعبد {إن الله هو الغني الحميد} يقول: إن الله هو الغني عن عباده هؤلاء المشركين به الأوثان والأنداد، وغير ذلك منهم ومن جميع خلقه، لأنهم ملكه وله، وبهم الحاجة إليه. {الحميد} يعني المحمود على نعمه التي أنعمها على خلقه.


027-27-وَلَوْ أَنَّمَا فِي الْأَرْضِ مِن شَجَرَةٍ أَقْلَامٌ وَالْبَحْرُ يَمُدُّهُ مِن بَعْدِهِ سَبْعَةُ أَبْحُرٍ مَّا نَفِدَتْ كَلِمَاتُ اللَّهِ إِنَّ

27-ولو أنما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله إن الله عزيز حكيم

القول في تأويل قوله تعالى: {ولو أنما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفدت كلمات الله} يقول تعالى ذكره: ولو أن شجر الأرض كلها بريت أقلاما {والبحر يمده} يقول: والبحر له مداد، والهاء في قوله {يمده} عائدة على البحر. وقوله {من بعده سبعة أبحر ما نفذت كلمات الله} وفي هذا الكلام محذوف استغنى بدلالة الظاهر عليه منه، وهو يكتب كلام الله بتلك الأقلام ويذلك المداد، لتكسرت تلك الأقلام، ولنفذ ذلك المداد، ولم تنفد كلمات الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21439- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سألت الحسن عن هذه الآية {ولو أن ما في الأرض من شجرة أقلام} قال: لو جعل شجر الأرض أقلاما، وجعل البحور مدادا، وقال الله: إن من أمري كذا، ومن أمري كذا، لنفد ماء البحور، وتكسرت الأقلام.21440- حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو، في قوله {ولو أن ما في الأرض من شجرة أقلام} قال: لو بريت أقلاما والبحر مدادا، فكتب بتلك الأقلام منه {ما نفذت كلمات الله} ولو مده سبعة أبحر.21441- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفذت كلمات الله} قال: قال المشركون: إنما هذا كلام يوشك أن ينفد، قال: لو كان شجر البر أقلاما، ومع البحر سبعة أبحر ما كان لتنفد عجائب ربي وحكمته وخلقه وعلمه.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم في سبب مجادلة كانت من اليهود له. ذكر من قال ذلك:21442- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا ابن إسحاق، قال: ثني رجل من أهل مكة، عن سعيد بن جبير، عن ابن عباس، أن أحبار يهود قالوا لرسول الله صلى الله عليه وسلم بالمدينة: يا محمد أرأيت قوله {وما أوتيتم من العلم إلا قليلا} [الإسراء: 85] إيانا تريد أم قومك؟ فقال رسول الله صلى صلى الله عليه وسلم: "كلا " ، فقالوا: ألست تتلو فيما جاءك: أنا قد أوتينا التوراة فيها تبيان كل شيء؟ فقال رسول الله صلى الله عليه وسلم: "إنها في علم الله قليل وعندكم من ذلك ما يكفيكم " ، فأنزل الله عليه فيما سألوه عنه من ذلك: {ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفذت كلمات الله} أي أن التوراة في هذا من علم الله قليل.21443- حدثنا ابن المثنى، قال: ثني ابن عبد الأعلى، قال: ثنا داود، عن عكرمة، قال: سأل أهل الكتاب رسول الله صلى الله عليه وسلم عن الروح، فأنزل الله {ويسئلونك عن الروح قل الروح من أمر ربي وما أوتيتم من العلم إلا قليلا} [الإسراء: 85] فقالوا: تزعم أنا لم نؤت من العلم إلا قليلا، وقد أوتينا التوراة، وهي الحكمة {ومن يؤت الحكمة فقد أوتي خيرا كثيرا} قال: فنزلت {ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر ما نفذت كلمات الله} قال: ما أوتيتم من علم فنجاكم الله به من النار وأدخلكم الجنة، فهو كثير طيب، وهو في علم الله قليل.21444- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: لما نزلت بمكة {وما أوتيتم من العلم إلا قليلا} يعني اليهود؛ فلما هاجر رسول الله صلى الله عليه وسلم إلى المدينة، أتاه أحبار يهود، فقالوا: يا محمد ألم يبلغنا أنك تقول {وما أوتيتم من العلم إلا قليلا} أفتعنينا أم قومك؟ قال: وكلا قد عنيت "، قالوا: فإنك تتلو: أنا قد أوتينا التوراة، وفيها تبيان كل شيء، فقال رسول الله صلى الله عليه وسلم: " هي في علم الله قليل، وقد أتاكم الله ما إن عملتم به انتفعتم "، فأنزل الله {ولو أن ما في الأرض من شجرة أقلام والبحر يمده من بعده سبعة أبحر} إلى قوله {إن الله سميع بصير}واختلفت القراء فى قراءة قوله {والبحر يمده من بعده سبعة أبحر} فقرأته عامة قراء المدينة والكوفة والبحر رفعا على الابتداء، وقرأته قراء البصرة نصبا، عطفا به على " ما" في قوله: {ولو أن ما في الأرض} وبأيتهما قرأ القارئ فمصيب عندي.قوله: {إن الله عزيز حكيم} يقول: إن الله ذو عزة في انتقامه ممن أشرك به، وادعى معه إلها غيره، حكيم في تدبيره خلقه.


028-28-مَّا خَلْقُكُمْ وَلَا بَعْثُكُمْ إِلَّا كَنَفْسٍ وَاحِدَةٍ إِنَّ اللَّهَ سَمِيعٌ بَصِيرٌ

28-ما خلقكم ولا بعثكم إلا كنفس واحدة إن الله سميع بصير

القول في تأويل قوله تعالى: {ما خلقكم ولا بعثكم إلا كنفس واحدة} يقول تعالى ذكره: ما خلقكم أيها الناس ولا بعثكم على الله إلا كخلق نفس واحدة وبعثها، وذلك أن الله لا يتعذر عليه شيء أراده، ولا يمتنع منه شيء شاءه {إنما أمره إذا أراد شيئا أن يقول له كن فيكون} فسواء خلق واحد وبعثه، وخلق الجميع وبعثهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21445- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {كنفس واحدة} يقول: كن فيكون، للقليل والكثير.21446- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ما خلقكم ولا بعثكم إلا كنفس واحدة} قال: يقول: إنما خلق الله الناس كلهم وبعثهم كخلق نفس واحدة وبعثها، وإنما صلح أن يقال: إلا كنفس واحدة، والمعنى: إلا كخلق نفس واحدة، لأن المحذوف فعل يدل عليه قوله {وما خلقكم ولا بعثكم} والعرب تفعل ذلك في المصادر، ومنه قول الله: {تدور أعينهم كالذي يغشى عليه من الموت} [الأحزاب: 19] والمعنى: كدوران عين الذي يغشى عليه من الموت، فلم يذكر الدوران والعين لما وصفت.قوله: {إن الله سميع بصير} يقول تعالى ذكره: إن الله سميع لما يقول هؤلاء المشركون ويفترونه على ربهم، من ادعائهم له الشركاء والأنداد وغير ذلك من كلامهم وكلام غيرهم، بصير بما يعملونه وغيرهم من الأعمال، وهو مجازيهم على ذلك جزاءهم.


029-29-أَلَمْ تَرَ أَنَّ اللَّهَ يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي إِلَى

29-ألم تر أن الله يولج الليل في النهار ويولج النهار في الليل وسخر الشمس والقمر كل يجري إلى أجل مسمى وأن الله بما تعملون خبير

القول في تأويل قوله تعالى: {ألم تر أن الله يولج الليل في النهار ويولج النهار في الليل} يقول تعالى ذكره: {ألم تر} يا محمد بعينك {أن يولج الليل في النهار} يقول: يزيد من نقصان ساعات الليل في ساعات النهار {ويولج النهار في الليل} يقول: يزيد ما نقص من ساعات النهار فى ساعات الليل. كما:21447- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {ألم تر أن الله يولج الليل في النهار} نقصان الليل في زياده النهار {ويولج النهار في الليل} نقصان النهار في زيادة الليل.قوله: {وسخر الشمس والقمر كل يجري إلى أجل مسمى} يقول تعالى ذكر: وسخر الشمس والقمر لمصالح خلقه ومنافعهم، {كل يجري} يقول: كل ذلك يجري بأمره إلى وقت معلوم، وأجل محدود إذا بلغه، كورت الشمس والقمر.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:21448- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسخر الشمس والقمر كل يجري إلى أجل مسمى} يقول: لذلك كله وقت، وحد معلوم، لا يجاوزه ولا يعدوه.قوله: {وأن الله بما تعلمون خبير} يقول: وإن الله بأعمالكم أيها الناس من خير أو شر ذو خبرة. وعلم، لا يخفى عليه منها شيء، وهو مجازيكم على جميع ذلك، وخرج هذا الكلام خطابا لرسول الله صلى الله عليه وسلم ، والمعني به المشركون، وذلك أنه تعالى ذكر، نبه بقوله: {أن الله يولج الليل في النهار ويولج النهار في الليل} على موضع حجته من جهل عظمته، وأشرك في عبادته معه غيره، يدل على ذلك قوله: {ذلك بأن الله هو الحق وأن ما يدعون من دونه الباطل}


030-30-ذَلِكَ بِأَنَّ اللَّهَ هُوَ الْحَقُّ وَأَنَّ مَا يَدْعُونَ مِن دُونِهِ الْبَاطِلُ وَأَنَّ اللَّهَ هُوَ الْعَلِيُّ الْكَبِيرُ

30-ذلك بأن الله هو الحق وأن ما يدعون من دونه الباطل وأن الله هو العلي الكبير

القول في تأويل قوله تعالى: {ذلك بأن الله هو الحق} يقول تعالى ذكر: هذا الذي أخبرتك يا محمد أن الله فعله من إيلاجه الليل في النهار، والنهار في الليل، وغير ذلك من عظيم قدرته، إنما فعله بأنه الله حقا، دون ما يدعوه هؤلاء المشركون به، وأنه لا يقدر على فعل ذلك سواه، ولا تصلح الألوهة إلا لمن فعل ذلك بقدرته.وقوله. {وأن ما يدعون من دونه الباطل} يقول تعالى ذكره: وبأن الذي يعبد هؤلاء المشركون من دون الله الباطل الذي يضمحل، فيبيد ويفنى {وأن الله هو العلي الكبير} يقول تعالى ذكره: وبأن الله هو العلي، يقول: ذو العلو على كل شيء، وكل ما دونه فله متذلل منقاد، الكبير الذي كل شيء دونه، فله متصاغر.


031-31-أَلَمْ تَرَ أَنَّ الْفُلْكَ تَجْرِي فِي الْبَحْرِ بِنِعْمَتِ اللَّهِ لِيُرِيَكُم مِّنْ آيَاتِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ

31-ألم تر أن الفلك تجري في البحر بنعمت الله ليريكم من آياته إن في ذلك لآيات لكل صبار شكور

القول في تأويل قوله تعالى: {ألم تر أن الفلك تجري في البحر بنعمت الله ليريكم من آياته} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تر يا محمد أن السفن تجري في البحر نعمة من الله على خلقه {ليريكم من آياته} يقول: ليريكم من عبره وحججه عليكم {إن في ذلك لآيات لكل صبار شكور} يقول: إن في جري الفلك في البحر دلالة على أن الله الذي أجراها هو الحق، وأن ما يدعون من دونه الباطل {لكل صبار شكور} يقول: لكل من صبر نفسه عن محارم الله، وشكره على نعمه فلم يكفره.21449- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان مطرف يقول: إن من أحب عباد الله إليه: الصبار الشكور.21450- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: الصبر نصف الإيمان، والشكر نصف الإيمان، واليقين: الإيمان كله، ألم تر إلى قوله: {إن في ذلك لآيات لكل صبار شكور،- إن في ذلك لآيات للموقنين- إذ في ذلك لآيات للمؤمنين} 21541- حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن مغيرة، عن الشعبي {إن في ذلك لآيات لكل صبار شكور} قال: الصبر: نصف الإيمان، واليقين: الإيمان كله.إن قال قائل: وكيف خص هذه الدلالة بأنها دلالة للصبار الشكور دون سائر الخلق؟ قيل: لأن الصبر والشكر من أفعال ذوي الحجى والعقول، فأخبر أن في ذلك لآيات لكل ذي عقل، لأن الآيات جعلها الله عبرا لذوي العقول والتمييز.


032-32-وَإِذَا غَشِيَهُم مَّوْجٌ كَالظُّلَلِ دَعَوُا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ فَلَمَّا نَجَّاهُمْ إِلَى الْبَرِّ فَمِنْهُم مُّقْتَصِدٌ وَمَا

32-وإذا غشيهم موج كالظلل دعوا الله مخلصين له الدين فلما نجاهم إلى البر فمنهم مقتصد وما يجحد بآياتنا إلا كل ختار كفور

القول في تأويل قوله تعالى: {وإذا غشيهم موج كالظلل دعوا الله مخلصين له الدين فلما نجاهم إلى البر فمنهم مقتصد} يقول تعالى ذكره: وإذا غشى هؤلاء الذين يدعون من دون الله الآلهة والأوثان في البحر، إذا ركبوا في الفلك، موج كالظل، وهي جمع ظلة، شبه بها الموج في شدة سواد كثرة الماء؛ قال نابغة بني جعدة في صفة بحر: يماشيهن أخضر ذو ظلال على حافاته فلق الدنان وشبه الموج وهو واحد بالظلل، وهي جماع، لأن الموج يأتي شيء منه بعد شيء، ويركب بعضه بعضا كهيئة الظلل وقوله: {دعوا الله مخلصين له الدين} يقول تعالى ذكره: وإذا غشى هؤلاء موج كالظلل، فخافوا الغرق، فزعوا إلى الله بالدعاء مخلصين له الطاعة، لا يشركون به هنالك شيئا، ولا يدعون معه أحدا سواه، ولا يستغيثون بغيره.قوله: {فلما نجاهم إلى البر} مما كانوا يخافونه في البحر من الغرق والهلاك إلى البر. {فمنهم مقتصد} يقول: فمنهم مقتصد في قوله وإقراره بربه، وهو مع ذلك مضمر الكفر به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21452- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {فمنهم مقتصد} قال: المقتصد في القول وهو كافر.21453- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فمنهم مقتصد} قال: المقتصد الذي على صلاح من الأمر.قوله: {وما يجحد بآياتنا إلا كل ختار كفور} يقول تعالى ذكره: وما يكفر بأدلتنا وحججنا إلا كل غدار بعهده، والختر عند العرب: أقبح الغدر؛ ومنه قول عمرو بن معدي كرب: وإنك لو رأيت أبا عمير ملأت يديك من غدر وختر.وقوله: {كفور} يعني: جحودا للنعم، غير شاكر ما أسدى إليه من نعمة.وبنحو الذي قلنا في معنى الختار قال أهل التأويل. ذكر من قال ذلك:21454- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {كل ختار كفور} قال: كل غدار.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {كل ختار} قال: غدار.21455- حدثني يعقوب وابن وكيع، قالا: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله {وما يجحد بآياتنا إلا كل ختار كفور} قال: غدار.21456- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {وما يجحد بآياتنا إلا كل ختار كفور} الختار: الغدار، كل غدار بذمته كفور بربه.21457- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله {وما يجحد بآياتنا إلا كل ختار كفور} قال: كل جحاد كفور.21458- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وما يجحد بآياتنا إلا كل ختار كفور} قال: الختار: الغدار، كما تقول: غدرني.حدثنا ابن وكيع، قال: ثنا أبي، عن مسعر، قال: سمعت قتادة قال: الذي يغدر بعهده.21459- قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: الغدار.21460- قال: ثنا أبي: عن الأعمش، عن سمر بن عطية الكاهلي، عن علي رضي الله عنه قال: المكر غدر، والغدر كفر.


033-33-يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمْ وَاخْشَوْا يَوْماً لَّا يَجْزِي وَالِدٌ عَن وَلَدِهِ وَلَا مَوْلُودٌ هُوَ جَازٍ عَن وَالِدِهِ شَيْئاً

33-يا أيها الناس اتقوا ربكم واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا إن وعد الله حق فلا تغرنكم الحياة الدنيا ولا يغرنكم بالله الغرور

القول في تأويل قوله تعالى: {يا أيها الناس اتقوا ربكم واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا} يقول تعالى ذكره: أيها المشركون من قريش، اتقوا الله، وخافوا أن يحل بكم سخطه في يوم لا يغني والد عن ولده، ولا مولود هو مغن عن والده شيئا، لأن الأمر يصير هنا لك بيد من لا يغالب، ولا تنفع عنده الشفاعة والوسائل، إلا وسيلة من صالح الأعمال التي أسلفها في الدنيا.قوله: {إن وعد الله حق} يقول: اعلموا أن مجيء هذا اليوم حق، وذلك أن الله قد وعد عباده ولا خلف لوعده {فلا تغرنكم الحياة الدنيا} يقول: فلا تخدعنكم زينة الحياة الدنيا ولذاتها، فتميلوا إليها، وتدعوا الاستعداد لما فيه خلاصكم من عقاب الله ذلك اليوم.قوله: {ولا يغرنكم بالله الغرور} يقول: ولا يخدعنكم بالله خادع.والغرور بفتح الغين: هو ما غر الإنسان من شيء، كائنا ما كان شيطانا كان أو إنسانا، أو دنيا؛ وأما الغرور بضم الغين: فهو مصدر من قول القائل: غررته غرورا.وبنحو الذي قلنا في معنى قوله {ولا يغرنكم بالله الغرور} قال أهل التأويل. ذكر من قال ذلك:21461- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {الغرور} قال: الشيطان.21462- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {ولا يغرنكم بالله الغرور} ذاكم الشيطان.21463- حدثت عن الحسين، قال: سمعت أبا معاذ الفضل بن خالد المروزي، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله {الغرور} قال: الشيطان.وكان بعضهم يتأول الغرور بما:21464- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن ابن لهيعة، عن عطاء بن دينار، عن سعيد بن جبير، قوله: {ولا يغرنكم بالله الغرور} قال: إن تعمل بالمعصية وتتمنى المغفرة.


034-34-إِنَّ اللَّهَ عِندَهُ عِلْمُ السَّاعَةِ وَيُنَزِّلُ الْغَيْثَ وَيَعْلَمُ مَا فِي الْأَرْحَامِ وَمَا تَدْرِي نَفْسٌ مَّاذَا تَكْسِبُ غَداً وَمَا

34-إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير

القول في تأويل قوله تعالى: { إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت إن الله عليم خبير} يقول تعالى ذكره: {يا أيها الناس اتقوا ربكم واخشوا يوما لا يجزي والد عن ولده ولا مولود هو جاز عن والده شيئا} هو آتيكم علم إتيانه إياكم عند ربكم، لا يعلم أحد متى هو جائيكم، لا يأتيكم إلا بغتة، فاتقوه أن يفجأكم بغتة، وأنتم على ضلالتكم لم تنيبوا منها، فتصيروا من عذاب الله وعقابه إلى ما لا قبل لكم به؛ وابتدأ تعالى ذكره الخبر عن علمه بمجيء الساعة. والمعنى: ما ذكرت لدلالة الكلام على المراد منه، فقال: {إن الله عنده علم الساعة} التي تقوم فيها القيامة، لا يعلم ذلك أحد غيره {وينزل الغيث} من السماء، لا يقدر على ذلك أحد غيره {ويعلم ما في الأرحام} أرحام الإناث {وما تدري نفس ماذا تكسب غدا} يقول: وما تعلم نفس حي ماذا تعمل في غد، {وما تدري نفس بأي أرض تموت} يقول: وما تعلم نفس حي بأي أرض تكون منيتها {إن الله عليم خبير} يقول: إن الذي يعلم ذلك كله، هو الله دون كل أحد سواه، إنه ذو علم بكل شيء، لا يخفى عليه شيء، خبير بما هو كائن، وما قد كان.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21465- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {إن الله عنده علم الساعة} قال: جاء رجل قال- قال أبو جعفر: أحسبه أنا، قال- إلى النبي صلى الله عليه وسلم فقال: إن امرأتي حبلى، فأخبرني ماذا تلد؟ وبلادنا محل جدبة، فأخبرني متى ينزل الغيث؟ وقد علمت متى ولدت، فأخبرني متى أموت، فأنزل الله: {إن الله عنده علم الساعة وينزل الغيث} إلى آخر السورة، قال: فكان مجاهد يقول: هن مفاتح الغيب التي قال الله {وعنده مفاتح الغيب لا يعلمها إلا هو} [الأنعام: 59] 21466- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الله عنده علم الساعة} الآية، أشياء من الغيب، استأثر الله بهن، فلم يطلع عليهن ملكا مقربا، ولا نبيا مرسلا {إن الله عنده علم الساعة} فلا يدري أحد من الناس متى تقوم الساعة، في أي سنة، أو في أي شهر، أو ليل، أو نهار {وينزل الغيث} فلا يعلم أحد متى ينزل الغيث، ليلا أو نهارا ينزل؟ {ويعلم ما في الأرحام} فلا يعلم أحد ما في الأرحام، أذكر أو أنثى، أحمر أو أسود، أو ما هو؟ {وما تدري نفس ماذا تكسب غدا} خير أم شر، ولا تدري يا ابن آدم متى تموت؟ لعلك الميت غدا، لعلك المصاب غدا! {وما تدري نفس بأي أرض تموت} ليس أحد من الناس يدري أين مضجعه من الأرض في بحر أو بر أو سهل أو جبل، تعالى وتبارك.21467- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: قالت عائشة: من قال: إن أحدا يعلم الغيب إلا الله فقد كذب، وأعظم الفرية على الله. قال الله: {لا يعلم من في السماوات والأرض الغيب إلا الله} [النمل: 65] 21468- حدثنا يعقوب، قال: ثنا ابن علية، عن يونس بن عبيد، عن عمرو بن شعيب أن رجلا قال: يا رسول الله، هل من العلم علم لم تؤته؟ قال: "لقد أوتيت علما كثيرا، وعلما حسنا " ، أو كما قال رسول الله صلى الله عليه وسلم ، ثم تلا رسول الله صلى الله عليه وسلم هذه الآية: {إن الله عنده علم الساعة وينزل الغيث} إلى {إن الله عليم خبير} "لا يعلمهن إلا الله تبارك وتعالى " .21469- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عمرو بن محمد، عن أبيه، عن عبد الله بن عمرو أن رسول الله صلى الله عليه وسلم قال: "مفاتح الغيب خمسة، ثم قرأ هؤلاء الآيات {إن الله عنده علم الساعة} إلى آخرها " .21470- حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبد الله بن دينار، أنه سمع ابن عمر يقول: قال رسول الله صلى الله عليه وسلم: "مفاتح الغيب خمس لا يعلمهن إلا الله، {إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام} الآية، ثم قال: لا يعلم ما في غد إلا الله، ولا يعلم أحد متى ينزل الغيث إلا الله، ولا يعلم أحد متى قيام الساعة إلا الله، ولا يعلم أحد ما في الأرحام إلا الله، ولا تدري نفس بأي أرض تموت. " حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن عبد الله بن دينار، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: "مفاتح الغيب خمس لا يعلمها إلا الله: إن الله عنده علم الساعة، وينزل الغيث، ويعلم ما في الأرحام، وما تدري نفس ماذا تكسب غدا، وما تدري نفس بأي أرض تموت، إن الله عليم خبير " .21471- حدثنا ابن وكيع، قال: ثني أبي، عن مسعر، عن عمرو بن مرة، عن عبد الله بن سلمة، عن ابن مسعود قال: كل شيء أوتيه نبيكم صلى الله عليه وسلم ، إلا علم الغيب الخمس: {إن الله عنده علم الساعة وينزل الغيث ويعلم ما في الأرحام ما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت} 21472- حدثنا ابن وكيع، قال: ثنا أبي، عن ابن أبي خالد، عن عامر، عن مسروق، عن عائشة، قالت: من حدثك أنه يعلم ما في غد فقد كذب، ثم قرأت: {وما تدري نفس ماذا تكسب غدا} 21473- قال: تنا جرير وابن علية، عن أبي خباب، عن أبي زرعة، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "خمس لا يعلمهن إلا الله: {إن الله عنه علم الساعة وينزل الغيث} الآية " .حدثني أبو شرحبيل، قال: ثنا أبو اليمان، قال: ثنا إسماعيل، عن جعفر، عن عمرو بن مرة، عن عبد الله بن سلمة، عن ابن مسعود، قال: كل شيء قد أوتي نبيكم غير مفاتح الغيب الخمس، ثم قرأ هذه الآية {إن الله عنده علم الساعة} إلى آخرها.وقيل: {بأي أرض تموت} وفيه لغة أخرى: "بأية أرض " فمن قال: {بأي أرض} اجتزأ بتأنيث الأرض من أن يظهر في أي تأنيث آخر، ومن قال "بأية أرض " فأنث، أي قال: قد تجتزئ بأي مما أضيف إليه، فلا بد من التأنيث، كقول القائل: مررت بامرأة، فيقال له: بأية، ومررت برجل، فيقال له بأي؛ ويقال: أي امرأة جاءتك وجاءك، وأية امرأة جاءتك.آخر تفسير سورة لقمان.


001-1-الم

1-الم

الم


002-2-تَنزِيلُ الْكِتَابِ لَا رَيْبَ فِيهِ مِن رَّبِّ الْعَالَمِينَ

2-تنزيل الكتاب لا ريب فيه من رب العالمين

قوله: {تنزيل الكتاب لا ريب} يقول تعالى ذكره: تنزيل الكتاب الذي نزل على محمد صلى الله عليه وسلم ، لا شك فيه {من رب العالمين} يقول: من رب الثقلين: الجن، والإنس. كما:حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الم تنزيل الكتاب لا ريب فيه} لا شك فيه. وانما معنى الكلام: أن هذا القرآن الذي أنزل على محمد صلى الله عليه وسلم ، لا شك فيه أنه من عند الله، وليس بشعر ولا سجع كاهن، ولا هو مما تخرصه محمد صلى الله عليه وسلم ، وإنما كذب جل ثناؤه بذلك قول الذين {قالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا} [الفرقان: 5] وقول الذين قالو: {إن هذا إلا إفك افتراه وأعانه عليه قوم آخرون} [الفرقان: 4]


003-3-أَمْ يَقُولُونَ افْتَرَاهُ بَلْ هُوَ الْحَقُّ مِن رَّبِّكَ لِتُنذِرَ قَوْماً مَّا أَتَاهُم مِّن نَّذِيرٍ مِّن قَبْلِكَ لَعَلَّهُمْ يَهْتَدُونَ

3-أم يقولون افتراه بل هو الحق من ربك لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يهتدون

قوله: {أم يقولون افتراه} يقول تعالى ذكره: يقول، المشركون بالله: اختلق هذا الكتاب محمد من قبل نفسه، وتكذبه؛ و "أم " هذه تقرير، وقد بينا في غير موضع من كتابنا، أن العرب إذا اعترضت بالاستفهام في أضعاف كلام قد تقدم بعضه أن يستفهم بأم. وقد زعم بعضهم أن معنى ذلك: ويقولون. وقال: أم بمعنى الواو، بمعنى بل في مثل هذا الموضع، ثم أكذبهم تعالى ذكره فقال: ما هو كمأ تزعمون وتقولون من أن محمدا افتراه، بل هو الحق والصدق من عند ربك يا محمد، أنزله إليك، لتنذر قوما بأس الله وسطوته، أن يحل بهم على كفرهم به {ما أتاهم من نذير من قبلك} يقول: لم يأت هؤلاء القوم الذين أرسلك ربك يا محمد إليهم، وهم قومه من قريش، نذير ينذرهم بأس الله على كفرهم قبلك. وقوله: {لعلهم يهتدون} يقول: ليتبينوا سبيل الحق فيعرفوه ويؤمنوا به.وبمثل الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21474- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لتنذر قوما ما أتاهم من نذير من قبلك لعلهم يهتدون} قال: كانوا أمة أمية، لم يأتهم نذير قبل محمد صلى الله عليه وسلم


004-4-اللَّهُ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ مَا لَكُم مِّن دُونِهِ مِن

4-الله الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش ما لكم من دونه من ولي ولا شفيع أفلا تتذكرون

القول في تأويل قوله تعالى: {الله الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش} يقول تعالى ذكره: المعبود الذي لا تصلح العبادة إلا له أيها الناس {الذي خلق السماوات والأرض وما بينهما} من خلق {في ستة أيام} ثم استوى على عرشه في اليوم السابع بعد خلقه السماوات والأرض وما بينهما. كما:2147- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الله الذي خلق السماوات والأرض وما بينهما في ستة أيام ثم استوى على العرش} في اليوم السابع. يقول: ما لكم أيها الناس إله إلا من فعل هذا الفعل، وخلق هذا الخلق العجيب في ستة أيام.قوله: {ما لكم من دونه من ولي ولا شفيع} يقول: ما لكم أيها الناس دونه ولي يلي أمركم وينصركم منه إن أراد بكم ضرا، ولا شفيع يشفع لكم عنده إن هو عاقبكم على معصيتكم إياه، يقول: فإياه فاتخذوا وليا، وبه وبطاعته فاستعينوا على أموركم فإنه يمنعكم إذا أراد منعكم ممن أرادكم بسوء، ولا يقدر أحد على دفعه عما أراد بكم هو، لأنه لا يقهره قاهر، ولا يغلبه غالب {أفلا تتذكرون} يقول تعالى ذكره: أفلا تعتبرون وتتفكرون أيها الناس، فتعلموا أنه ليس لكم دونه ولي ولا شفيع، فتفردوا له الألوهة، وتخلصوا له العبادة، وتخلعوا ما دونه من الأنداد والآلهة.


005-5-يُدَبِّرُ الْأَمْرَ مِنَ السَّمَاءِ إِلَى الْأَرْضِ ثُمَّ يَعْرُجُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ أَلْفَ سَنَةٍ مِّمَّا تَعُدُّونَ

5-يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون

القول في تأويل قوله تعالى: {يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} يقول تعالى ذكره: الله هو الذي يدبر الأمر من أمر خلقه من السماء إلى الأرض، ثم يعرج إليه. واختلف أهل التأويل في المعنى بقوله {ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} فقال بعضهم: معناه: أن الأمر ينزل من السماء إلى الأرض، ويصعد من الأرض إلى السماء في يوم واحد، وقدر ذلك ألف سنة مما تعدون من أيام الدنيا، لأن ما بين الأرض إلى السماء خمس مئة عام، وما بين السماء إلى الأرض مثل ذلك، فذلك ألف سنة. ذكر من قال ذلك:22476- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن معروف، عن ليث، عن مجاهد {في يوم كان مقداره ألف سنة} يعني بذلك نزول الأمر من السماء إلى الأرض، ومن الأرض إلى السماء في يوم واحد، وذلك مقداره ألف سنة، لأن ما بين السماء إلى الأرض مسيرة خمس مئة عام.21477- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم} من أيامكم {كان مقداره ألف سنة مما تعدون} يقول: مقدار مسيره في ذلك اليوم ألف سنة مما تعدون من أيامكم من أيام الدنيا خمس مئة سنة نزوله، وخمس مئة صعوده فذلك ألف سنة.21478- حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن جويبر، عن الضحاك {ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} قال: تعرج الملائكة إلى السماء، ثم تنزل في يوم من أيامكم هذه، وهو مسيرة ألف سنة.21479- قال: ثنا أبي، عن سفيان، عن سماك، عن عكرمة {ألف سنة مما تعدون} قال: من أيام الدنيا.21480- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن أبي الحارث، عن عكرمة، عن ابن عباس، في قوله: {يدبر الأمر من السماء إلى الأرض ثم يعرج إليه في يوم} من أيامكم هذه، مسيرة ما بين السماء إلى الأرض خمسة مئة عام.وذكر عن عبد الرزاق، قال: أخبرنا معمر، عن قتادة قال: تنحدر الأمور وتصعد من السماء إلى الأرض في يوم واحد، مقداره ألف سنة، خمس مئة حتى ينزل، وخمس مئة حتى يعرج.وقال آخرون: بل معنى ذلك: يدبر الأمر من السماء إلى الأرض، ثم يعرج إليه في يوم من الأيام الستة التي خلق الله فيهن الخلق، كان مقدار ذلك اليوم ألف سنة مما تعدون من أيامكم. ذكر من قال ذلك:21481- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن سماك، عن عكرمة، عن ابن عباس {ألف سنة مما تعدون} قال: ذلك مقدار المسير قوله {كألف سنة مما تعدون} [الحج: 47] قال: خلق السماوات والأرض في ستة أيام، وكل يوم من هذه كألف سنة مما تعدون انتم.حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس {في يوم كان مقداره ألف سنة مما تعدون} قال: الستة الأيام التي خلق الله فيها السماوات والأرض.21482- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {في يوم كان مقداره ألف سنة مما تعدون} يعني هذا اليوم من الأيام الستة التي خلق الله فيهن السماوات والأرض وما بينهما.وقال آخرون: بل معنى ذلك: يدبر الأمر من السماء إلى الأرض بالملائكة، تم تعرج إليه الملائكة، في يوم كان مقداره ألف سنة من أيام الدنيا. ذكر من قال ذلك:21483- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {ثم يعرج إليه في يوم كان مقداره ألف سنة} قال: هذا في الدنيا تعرج الملائكة إليه في يوم كان مقداره ألف سنة.21484- حدثنا ابن وكيع، قال: ثنا غندر، عن شعبة، عن سماك، عن عكرمة {في يوم كان مقداره ألف سنة} قال: ما بين السماء والأرض مسيرة ألف سنة مما تعدون من أيام الآخر.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة أنه قال في هذه الآية: {يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} قال: ما بين السماء والأرض مسيرة ألف سنة.وقال آخرون: بل معنى ذلك: يدبر الأمر من السماء إلى الأرض في يوم كان مقدار ذلك التدبير ألف سنة مما تعدون من أيام الدنيا، ثم يعرج إليه ذلك التدبير الذي دبره. ذكر من قال ذلك:21485- ذكر عن حجاج، عن ابن جريج، عن مجاهد، أنه قال: يقضي أمر كل شيء ألف سنة إلى الملائكة ثم كذلك حتى تمضي ألف سنة، ثم يقضي أمر كل شيء ألفا، ثم كذلك أبدا، قال: يوم كان مقداره، قال: اليوم أن يقال لما يقضي إلى الملائكة ألف سنة، كن فيكون، ولكن سماه يوما. سماه كما بينا كل ذلك عن مجاهد، قال: وقوله: {إن يوما عند ربك كألف سنة مما تعدون} [الحج: 47] قال: هو هو سواء.وقال آخرون: بل معنى ذلك: يدبر الأمر من السماء إلى الأرض، ثم يعرج إلى الله في يوم كان مقداره ألف سنة، مقدار العروج ألف سنة مما تعدون. ذكر من قال ذلك:21486- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: قال ابن زيد، في قوله: {ثم يعرج إليه في يوم كان مقداره ألف سنة مما تعدون} قال بعض أهل العلم: مقدار ما بين الأرض حين يعرج إليه إلى أن يبلغ عروجه ألف سنة، هذا مقدار ذلك المعراج في ذلك اليوم حين يعرج فيه.وأولى الأقوال في ذلك عندي بالصواب قول من قال: معناه: يدبر الأمر من السماء إلى الأرض، ثم يعرج إليه في يوم، كان مقدار ذلك اليوم في عروج ذلك الأمر إليه، ونزوله إلى الأرض ألف سنة مما تعدون من أيامكم خمس مئة في النزول، وخمس مئة في الصعود، لأن ذلك أظهر معانيه، وأشبهها بظاهر التنزيل.


006-6-ذَلِكَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الرَّحِيمُ

6-ذلك عالم الغيب والشهادة العزيز الرحيم

القول في تأويل قوله تعالى: {ذلك عالم الغيب والشهادة العزيز الرحيم} يقول تعالى ذكره: هذا الذي يفعل ما وصفت لكم في هذه الآيات، هو عالم الغيب، يعني عالم ما يغيب عن أبصاركم أيها الناس، فلا تبصرونه مما تكنه الصدور، وتخفيه النفوس، وما لم يكن بعد مما هو كائن، {والشهادة} يعني ما شاهدته الأبصار فأبصرته وعاينته وما هو موجود {العزيز} يقول: الشديد في انتقامه ممن كفر به وأشرك معه غيره، وكذب رسله {الرحيم} بمن تاب من ضلالته، ورجع إلى الإيمان به وبرسوله، والعمل بطاعته، أن يعذبه بعد التوبة.


007-7-الَّذِي أَحْسَنَ كُلَّ شَيْءٍ خَلَقَهُ وَبَدَأَ خَلْقَ الْإِنسَانِ مِن طِينٍ

7-الذي أحسن كل شيء خلقه وبدأ خلق الإنسان من طين

قوله: {الذي احسن كل شيء خلقه} اختلفت القراء في قراءة ذلك، فقرأه بعض قراء مكة والمدينة والبصرة: "أحسن كل شيء خلقه " بسكون اللام. وقرأه بعض المدنيين وعامة الكوفيين: {أحسن كل شيء خلقه} بفتح اللام.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان مشهورتان قد قرأ بكل واحدة منهما علماء من القراء صحيحتا المعنى، وذلك أن الله أحكم خلقه، وأحكم كل شيء خلقه، فبأيتهما قرأ القارئ فمصيب.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: أتقن كل شيء وأحكمه. ذكر من قال ذلك:21487- حدثني العباس بن أبي طالب، قال: ثنا الحسين بن إبراهيم اشكاب، قال: ثنا شريك، عن خصيف عن عكرمة، عن ابن عباس، في قوله: {الذي احسن كل شيء خلقه} قال: أما إن است القرد ليست بحسنة، ولكن أحكم خلقها.حدثنا ابن وكيع، قال: ثنا أبو النضر، قال: ثنا أبو سعيد المؤدب، عن خصيف، عن عكرمة، عن ابن عباس، أنه كان يقرؤها: {الذي أحسن كل شيء خلقه} قال: أما إن است القرد ليست بحسنة، ولكنه أحكمها.21488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أحسن كل شيء خلقه} قال: أتقن كل شيء خلقه.21489- حدثني محمد بن عمارة، قال: ثنا عبد الله بن موسى، قال: ثنا إسرائيل، عن ابن أبي نجيح، عن مجاهد {أتقن كل شيء} أحصى كل شيء.وقال آخرون: بل معنى ذلك: الذي حسن خلق كل شيء. ذكر من قال ذلك:21490- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {الذي أحسن كل شيء خلقه} حسن على نحو ما خلق.21491- وذكر عن الحجاج، عن ابن جريج، عن الأعرج، عن مجاهد قال: هو مثل {أعطى كل شيء خلقه ثم هدى} [طه: 50] قال: فلم يجعل خلق البهائم في خلق الناس، ولا خلق الناس في خلق البهائم ولكن خلق كل شيء فقدره تقديرا.وقال آخرون: بل معنى ذلك: أعلم كل شيء خلقه، كأنهم وجهوا تأويل الكلام إلى أنه ألهم خلقه ما يحتاجون إليه، وأن قوله {أحسن} إنما هو من قول القائل: فلان يحسن كذا إذا كان يعلمه. ذكر من قال ذلك:21492- حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن خصيف، عن مجاهد {أحسن كل شيء خلقه} قال: أعطى كل شيء خلقه، قال: الإنسان إلى الإنسان، والفرس للفرس، والحمار للحمار.وعلى هذا القول، الخلق والكل منصوبان بوقوع أحسن عليهما.وأولى الأقوال في ذلك عندي بالصواب على قراءة من قرأه {الذين أحسن كل شيء خلقه} بفتح اللام قول من قال: معناه أحكم واتقن، لأنه لا معنى لذلك إذ قرئ كذلك إلا أحد وجهين: إما هذا الذي قلنا من معنى الإحكام والإتقان أو معنى التحسين الذي هو في معنى الجمال والحسن؛ فلما كان في خلقه ما لا يشك في قبحه وسماجته، علم أنه لم يعن به أنه أحسن كل ما خلق، ولكن معناه أنه أحكمه وأتقن صنعته. وأما على القراءة الأخرى التي هي بتسكين اللام، فإن أولى تأويلاته به قول من قال: معنى ذلك أعلم وألهم كل شيء خلقه، هو أحسنهم، كما قال {الذي أعطى كل شيء خلقه ثم هدى} لأن ذلك أظهر معانيه.وأما الذي وجه تأويل ذلك إلى أنه بمعنى: الذي أحسن خلق كل شيء، فإنه جعل الخلق نصبا بمعنى التفسير، كأنه قال: الذي أحسن كل شيء خلقا منه. وقد كان بعضهم يقول: هو من المقدم الذي معناه التأخير، ويوجهه إلى أنه نظير قول الشاعر:وظعني إليك الليل حضينة أنني لتلك إذا هاب الهدان فعوليعني: وظعني حضني الليل إليك؛ ونظير قول الآخر:كأن هندا ثناياها وبهجتها يوما التقينا على أدحال دبابأي كأن ثنايا هند وبهجتها.قوله: {وبدأ خلق الإنسان من طين} يقول تعالى ذكره: وبدأ خلق آدم من طين


008-8-ثُمَّ جَعَلَ نَسْلَهُ مِن سُلَالَةٍ مِّن مَّاء مَّهِينٍ

8-ثم جعل نسله من سلالة من ماء مهين

{ثم جعل نسله} يعني ذريته من سلالة، يقول: من الماء الذي انسل فخرج منه. وإنما يعني من إراقة من مائه، كما قال الشاعر:فجاءت به عضب الأديم غضنفرا سلالة فرج كان غير حصينقوله: {من ماء مهين} يقول: من نطفة ضعيفة رقيقة.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21493- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وبدأ خلق الإنسان من طين} وهو خلق آدم، ثم جعل نسله: أي ذريته من سلالة من ماء مهين، والسلالة: هي الماء المهين الضعيف.21494- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن أبي يحيى الأعرج، عن ابن عباس، في قوله {من سلالة} قال: صفو الماء.21495- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {من ماء مهين} قال: ضعيف نطفة الرجل، ومهين: فعيل من قول القائل: مهن فلان، وذلك إذا زل وضعف.


009-9-ثُمَّ سَوَّاهُ وَنَفَخَ فِيهِ مِن رُّوحِهِ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

9-ثم سواه ونفخ فيه من روحه وجعل لكم السمع والأبصار والأفئدة قليلا ما تشكرون

القول في تأويل قوله تعالى: {ثم سواه ونفخ فيه من روحه وجعل لكم السمع والأبصار والأفئدة} يقول تعالى ذكره: ثم سوى الإنسان الذي بدأ خلقه من طين خلقا سويا معتدلا، {ونفخ فيه من روحه} فصار حيا ناطقا {وجعل لكم السمع والأبصار والأفئدة قليلا ما تشكرون} يقول: وأنعم عليكم أيها الناس ربكم بأن أعطاكم السمع تسمعون به الأصوات، والأبصار تبصرون بها الأشخاص والأفئدة، تعقلون بها الخير من السوء، لتشكروه على ما وهب لكم من ذلك.قوله: {قليلا ما تشكرون} يقول: وأنتم تشكرون قليلا من الشكر ربكم على ما أنعم عليكم.


010-10-وَقَالُوا أَئِذَا ضَلَلْنَا فِي الْأَرْضِ أَئِنَّا لَفِي خَلْقٍ جَدِيدٍ بَلْ هُم بِلِقَاء رَبِّهِمْ كَافِرُونَ

10-وقالوا أئذا ضللنا في الأرض أئنا لفي خلق جديد بل هم بلقاء ربهم كافرون

القول في تأويل قوله تعالى: {وقالوا أإذا ضللنا في الأرض أإنا لفي خلق جديد} يقول تعالى ذكره: وقال المشركون بالله، المكذبون بالبعث: {أئذا ضللنا في الأرض} أي صارت لحومنا وعظامنا ترابا في الأرض وفيها لغتان: ضللنا، وضللنا، بفتح اللام وكسرها والقراءة على فتحها، وهي الجوداء، وبها نقرا. وذكر عن الحسن أنه كان يقرأ: "أئذا صللنا " بالصاد، بمعنى: أنتنا، من قولنا: صل اللحم وأصل: إذا أنتن. وإنما عنى هؤلاء المشركون بقولهم: {أئذا ضللنا في الأرض} أي إذا هلكت أجسادنا في الأرض، لأن كل شيء غلب عليه غيره حتى خفي فيما غلب، فإنه قد ضل فيه، تقول العرب: قد ضل الماء في اللبن: إذا غلب عليه حتى لا يتبين فيه ومنه قول الأخطل لجرير:كنت القذى في موج أكدر مزبد قذف الأتي به فضل ضلالاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21496- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {أئذا ضللنا في الأرض} يقول: أئذا هلكنا.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أئذا ضللنا في الأرض} هلكنا.21497- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد: قال: سمعت الضحاك يقول، في قوله {أئذا ضللنا في الأرض} يقول: أئذا كنا عظاما ورفاتا أنبعث خلقا جديدا؟ يكفرون بالبعث.21498- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {وقالوا أئذا ضللنا في الأرض أئنا لفي خلق جديد} قال: قالوا: أئذا كنا عظاما ورفاتا أئنا لمبعوثون خلقا جديدا؟.قوله: {بل هم بلقاء ربهم كافرون} يقول تعالى ذكره: ما بهؤلاء المشركين جحود قدرة الله على ما يشاء، بل هم بلقاء ربهم كافرون، حذرا لعقابه، وخوف مجازاته إياهم على معصيتهم إياه، فهم من أجل ذلك يجحدون لقاء ربهم في المعاد.


011-11-قُلْ يَتَوَفَّاكُم مَّلَكُ الْمَوْتِ الَّذِي وُكِّلَ بِكُمْ ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

11-قل يتوفاكم ملك الموت الذي وكل بكم ثم إلى ربكم ترجعون

القول في تأويل قوله تعالى: {قل يتوفاكم ملك الموت الذي وكل بكم} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين بالله: يتوفاكم ملك الموت، يقول: يستوفي عددكم بقبض أرواحكم ملك الموت الذي وكل بقبض أرواحكم؛ ومنه قول الراجز:إن بني الأدرم ليسوا من أحد ولا توفاهم قريش في العدد21499- حثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل يتوفاكم ملك الموت الذي وكل بكم} قال: ملك الموت يتوفاكم، ومعه أعوان من الملائكة.21500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله {يتوفاكم ملك الموت} قال: حويت له الأرض، فجعلت له مثل الطست يتناول منها حيث يشاء.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، بنحوه. {ثم إلى ربكم ترجعون} يقول: من بعد قبض ملك الموت أرواحكم إلى ربكم يوم القيامة تردون أحياء كهيئتكم قبل وفاتكم، فيجازى المحسن منكم بإحسانه، والمسيء بإساءته.


012-12-وَلَوْ تَرَى إِذِ الْمُجْرِمُونَ نَاكِسُو رُؤُوسِهِمْ عِندَ رَبِّهِمْ رَبَّنَا أَبْصَرْنَا وَسَمِعْنَا فَارْجِعْنَا نَعْمَلْ صَالِحاً إِنَّا

12-ولو ترى إذ المجرمون ناكسو رؤوسهم عند ربهم ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون

القول في تأويل قوله تعالى: {ولو ترى إذ المجرمون ناكسوا رؤسهم عند ربهم ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لو ترى يا محمد هؤلاء القائلين {أئذا ضللنا في الأرض أئنا لفي خلق جديد} إذ هم ناكسوا رؤوسهم عند ربهم حياء من ربهم، للذي سلف منهم من معاصيه في الدنيا، يقولون: يا {ربنا أبصرنا} ما كنا نكذب به من عقابك أهل معاصيك {وسمعنا} منك تصديق ما كانت رسلك تأمرنا به في الدنيا، {فارجعنا} يقول: فارددنا إلى الدنيا نعمل فيها بطاعتك، وذلك العمل الصالح {إنا موقنون} يقول: إنا قد أيقنا الآن ما كنا به في الدنيا جهالا من وحدانيتك، وانه لا يصلح أن يعبد سواك، ولا ينبغي أن يكون رب سواك، وانك تحيي وتميت، وتبعث من في القبور بعد الممات والفناء وتفعل ما تشاء.وبنحو ما قلنا في قوله: {ناكسوا رؤوسهم} قال أهل التأويل. ذكر من قال ذلك:21501- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله {ولو ترى المجرمون ناكسوا رؤوسهم عند ربهم} قال: قد حزنوا واستحيوا.


013-13-وَلَوْ شِئْنَا لَآتَيْنَا كُلَّ نَفْسٍ هُدَاهَا وَلَكِنْ حَقَّ الْقَوْلُ مِنِّي لَأَمْلَأَنَّ جَهَنَّمَ مِنَ الْجِنَّةِ وَالنَّاسِ أَجْمَعِينَ

13-ولو شئنا لآتينا كل نفس هداها ولكن حق القول مني لأملأن جهنم من الجنة والناس أجمعين

القول في تأويل قوله تعالى: {ولو شئنا لآتينا كل نفس هداها ولكن خق القول مني لأملأن جهنم من الجنة والناس أجمعين} يقول تعالى ذكره: {ولو شئنا} يا محمد {لآتينا} هؤلاء المشركين بالله من قومك وغيرهم من أهل الكفر بالله {هداها} يعني: رشدها وتوفيقها للإيمان بالله {ولكن حق القول مني} يقول: وجب العذاب مني لهم، وقوله {لأملأن جنهم من الجنة والناس أجمعين} يعني من أهل المعاصي والكفر بالله منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو شئنا لآتينا كل نفس هداها} قال: لو شاء الله لهدى الناس جميعا، لو شاء الله لأنزل {عليهم من السماء آية فظلت أعناقهم لها خاضعين} [الشعراء: 4] {ولكن حق القول مني} حق القول عليهم.


014-14-فَذُوقُوا بِمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا إِنَّا نَسِينَاكُمْ وَذُوقُوا عَذَابَ الْخُلْدِ بِمَا كُنتُمْ تَعْمَلُونَ

14-فذوقوا بما نسيتم لقاء يومكم هذا إنا نسيناكم وذوقوا عذاب الخلد بما كنتم تعملون

القول في تأويل قوله تعالى: {فذوقوا بما نسيتم لقاء يومكم هذا إنا نسيناكم} يقول تعالى ذكره: يقال لهؤلاء المشركين بالله إذا هم دخلوا النار: ذوقوا عذاب الله بما نسيتم لقاء يومكم هذا في الدنيا، {إنا نسيناكم} يقول: إنا تركناكم اليوم في النار.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21503- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فذوقوا بما نسيتم لقاء يومكم هذا إنا نسيناكم} قال: نسوا من كل خير، وأما الشر فلم ينسوا منه.21504- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {إنا نسيناكم} يقول: تركناكم.قوله: {وذوقوا عذاب الخلد} يقول: يقال لهم أيضا: ذوقوا عذابا تخلدون فيه إلى غير نهاية {بما كنتم} في الدنيا {تعملون} من معاصي الله.


015-15-إِنَّمَا يُؤْمِنُ بِآيَاتِنَا الَّذِينَ إِذَا ذُكِّرُوا بِهَا خَرُّوا سُجَّداً وَسَبَّحُوا بِحَمْدِ رَبِّهِمْ وَهُمْ لَا يَسْتَكْبِرُونَ

15-إنما يؤمن بآياتنا الذين إذا ذكروا بها خروا سجدا وسبحوا بحمد ربهم وهم لا يستكبرون

القول في تأويل قوله تعالى: {إنما يؤمن بآياتنا الذين إذا ذكروا بها خروا سجدا وسبحوا بحمد ربهم وهم لا يستكبرون} يقول تعالى ذكره: ما يصدق بحججنا وآيات كتابنا إلا القوم الذين إذا ذكروا بها ووعظوا {خروا} لله {سجدا} لوجوههم، تذللا له، واستكانة لعظمته، وإقرارا له بالعبودية {وسبحوا بحمد ربهم} يقول: وسبحوا الله في سجودهم بحمده، فيبرؤونه مما يصفه أهل الكفر به، ويضيفون إليه من الصاحبة والأولاد والشركاء والأنداد {وهم لا يستكبرون} يقول: يفعلون ذلك، وهم لا يستكبرون عن السجود له والتسبيح، لا يستنكفون عن التذلل له والاستكانة. وقيل: إن هذه الآية نزلت على رسول الله صلى الله عليه وسلم ، لأن قوما من المنافقين كانوا يخرجون من المسجد إذا أقيمت الصلاة، ذكر ذلك عن حجاج، عن ابن جريج.


016-16-تَتَجَافَى جُنُوبُهُمْ عَنِ الْمَضَاجِعِ يَدْعُونَ رَبَّهُمْ خَوْفاً وَطَمَعاً وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

16-تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون

القول في تأويل قوله تعالى: {تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون} يقول تعالى ذكره: تتنحى جنوب هؤلاء الذين يومنون بآيات الله، الذين وصفت صفتهم، وترتفع من مضاجعهم التي يضطجعون لمنامهم، ولا ينامون {يدعون ربهم خوفا وطمعا} في عفوه عنهم، وتفضله عليهم برحمته ومغفرته {ومما رزقناهم ينفقون} في سبيل الله، ويؤدون منه حقوق الله التي أوجبها عليهم فيه. وتتجافى: تتفاعل من الجفاء؛ والجفاء: النبو، كما قال الراجز:وصاحبي ذات هباب دمشق وابن ملاط متجاف أرفقيعني: أن كرمها سجية عن ابن ملاط. وانما وصفهم تعالى ذكره بتجافي جنوبهم عن المضاجع لتركهم الاضطجاع للنوم شغلا بالصلاة.واختلف أهل التأويل في الصلاة التي وصفهم جل ثناؤه، أن جنوبهم تتجافى لها عن المضطجع، فقال بعضهم: هي الصلاة بين المغرب والعشاء، وقال: نزلت هذه الآية في قوم كانوا يصلون في ذلك الوقت. ذكر من قال ذلك:21505- حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن أبي عروبة، قال: قال قتادة، قال أنس، في قوله {كانوا قليلا من الليل ما يهجعون} قال: كانوا يتنفلون فيما بين المغرب والعشاء، وكذلك تتجافى جنوبهم.قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أنس، في قوله {تتجافى جنوبهم عن المضاجع} قال: يصلون ما بين هاتين الصلاتين.حدثني علي بن سعيد الكندي، قال: ثنا حفص بن غياث، عن سعيد، عن قتادة، عن أنس {تتجافى جنوبهم عن المضاجع} قال: ما بين المغرب والعشاء.- حدثني محمد بن خلف، قال: ثنا يزيد بن حيان، قال: ثنا الحارث بن وجيه الراسبي، قال: ثنا مالك بن دينار، عن أنس بن مالك، أن هذه الآية نزلت في رجال من أصحاب النبي صلى الله عليه وسلم ، كانوا يصلون فيما بين المغرب والعشاء {تتجافى جنوبهم عن المضاجع} حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن سعيد بن أبي عروبة، عن قتادة، عن أنس: {تتجافى جنوبهم عن المضاجع} قال: كانوا يتطوعون فيما بين المغرب والعشاء.قال: ثنا أبي، عن سفيان، عن رجل، عن أنس {تتجافى جنوبهم عن المضاجع} قال: ما بين المغرب والعشاء.21506- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {تتجافى جنوبهم عن المضاجع} قال: كانوا يتنفلون ما بين صلاة المغرب وصلاة العشاء.وقال آخرون: عنى بها صلاة المغرب. ذكر من قال ذلك:21507- حدثنا ابن وكيع، قال: ثني أبي، عن طلحة، عن عطاء {تتجافى جنوبهم عن المضاجع} قال: عن العتمة.21508- وذكر عن حجاج، عن ابن جريج، قال: قال يحيى بن ضيفي، عن أبي سلمة، قال: العتمة.وقال آخرون: لانتظار صلاة العتمة. ذكر من قال ذلك:21509- حدثني عبد الله بن أبي زياد، قال: ثنا عبد العزيز بن عبد إلى الأويسي، عن سليمان بن بلال، عن يحيى بن سعيد، عن أنس بن مالك، أن هذه الآية {تتجافى جنوبهم عن المضاجع} نزلت في انتظار الصلاة التي تدعى العتمة.وقال آخرون: عنى بها قيام الليل. ذكر من قال ذلك:21510- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {تتجافى جنوبهم عن المضاجع} قال: قيام الليل.21511- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {تتجافى جنوبهم عن المضاجع} قال: هؤلاء المتهجدون لصلاة الليل.21512- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {تتجافى جنوبهم عن المضاجع} يقومون يصلون من الليل.وقال آخرون: إنما هذه صفة قوم لا تخلو ألسنتهم من ذكر الله. ذكر من قال ذلك:21513- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ يقول: اخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا} وهم قوم لا يزالون يذكرون الله، إما في صلاة، وإما قياما، وإما قعودا، وإما إذا استيقظوا من منامهم، هم قوم لا يزالون يذكرون الله.21514- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {تتجافى جنوبهم عن المضاجع} إلى آخر الآية، يقول: تتجافى لذكر الله، كلما استيقظوا ذكروا الله، إما في الصلاة، وإما في قيام، أو في قعود، أو على جنوبهم فهم لا يزالون يذكرون الله.والصواب من القول في ذلك أن يقال: إن الله وصف هؤلاء القوم بأن جنوبهم تنبو عن مضاجعهم، شغلا منهم بدعاء ربهم وعبادته خوفا وطمعا، وذلك نبو جنوبهم عن المضاجع ليلا، لأن المعروف من وصف الواصف رجلا بأن جنبه نبا عن مضجعه، إنما هو وصف منه له بأنه جفا عن النوم في وقت منام الناس المعروف، وذلك الليل دون النهار، وكذلك تصف العرب الرجل إذا وصفته بذلك، يدل على ذلك قول عبد الله بن رواحة الأنصاري رضي الله عنه في صفة نبي الله صلى الله عليه وسلم:يبيت يجافي جنبه عن فراشه إذا استثقلت بالمشركين المضاجعفإذا كان ذلك كذلك، وكان الله تعالى ذكره لم يخصص في وصفه هؤلاء القوم بالذي وصفهم به من جفاء جنوبهم عن مضاجعهم من أحوال الليل وأوقاته حالا ووقتا دون حال ووقت، كان واجبا أن يكون ذلك على كل آناء الليل وأوقاته. وإذا كان كذلك كان من صلى ما بين المغرب والعشاء، أو انتظر العشاء الآخرة، أو قام الليل أو بعضه، أو ذكر الله في ساعات الليل، أو صلى العتمة ممن دخل في ظاهر قوله: {تتجافى جنوبهم عن المضاجع} لأن جنبه قد جفا عن مضجعه في الحال التي قام فيها للصلاة قائما صلى أو ذكر الله، أو قاعدا بعد أن لا يكون مضطجعا، وهو على القيام أو القعود قادر. غير أن الأمر وإن كان كذلك، فإن توجيه الكلام إلى أنه معني به قيام الليل أعجب إلي، لأن ذلك أظهر معانيه، والأغلب على ظاهر الكلام، وبه جاء الخبر عن رسول الله صلى الله عليه وسلم. وذلك ما:21515- حدثنا به ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت عروة بن الزبير يحدث عن معاذ بن جبل، أن رسول الله صلى الله عليه وسلم قال له: "ألا أدلك على أبواب الخير: الصوم جنة، والصدقة تكفر الخطيئة، وقيام العبد في جوف الليل " . وتلا هذه الآية: {تتجافى جنوبهم عن المضاجع يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون} حدثنا ابن المثنى، قال: ثنا يحيى بن حماد، قال: ثنا أبو أسامة، عن سليمان، عن حبيب بن أبي ثابت والحكم، عن ميمون بن أبي شبيب، عن معاذ بن جبل، عن رسول الله صلى الله عليه وسلم ، بنحوه.حدثني محمد بن خلف العسقلاني، قال: ثنا آدم، قال: ثنا سفيان، قال: ثنا منصور بن المعتمر، عن الحكم بن عتيبة، عن ميمون بن أبي شبيب، عن معاذ بن جبل، قال: قال لي رسول الله صلى الله عليه وسلم: "إن شئت أنبأتك بأبواب الخير: الصوم جنة، والصدقة تكفر الخطيئة،وقيام الرجل في جوف الليل " ثم قرأ رسول الله صلى الله عليه وسلم: {تتجافى جنوبهم في المضاجع} حدثنا أبو كريب، قال: ثنا يزيد بن حيان، عن حماد بن سلمة، قال: ثنا عاصم بن أبي النجود، عن شهر بن حوشب، عن معاذ بن جبل، عن رسول الله صلى الله عليه وسلم ، في قوله {تتجافى جنوبهم عن المضاجع} قال: "قيام العبد من الليل " .21516- حدثنا أبو همام الوليد بن شجاع قال: ثني أبي، قال: ثني زياد بن خيثمة، عن أبي يحيى بائع القت، عن مجاهد، قال: ذكر رسول الله صلى الله عليه وسلم قيام الليل، ففاضت عيناه حتى تحادرت دموعه، فقال: {تتجافى جنوبهم عن المضاجع} واما قوله: {يدعون ربهم خوفا وطمعا} ... الآية، فإن بنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21517- حدثا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يدعون ربهم خوفا وطمعا ومما رزقناهم ينفقون} قال: خوفا من عذاب الله، وطمعا في رحمة الله، ومما رزقناهم ينفقون فى طاعة الله، وفي سبيله.


017-17-فَلَا تَعْلَمُ نَفْسٌ مَّا أُخْفِيَ لَهُم مِّن قُرَّةِ أَعْيُنٍ جَزَاء بِمَا كَانُوا يَعْمَلُونَ

17-فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون

القول في تأويل قوله تعالى: {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعلمون} يقول تعالى ذكره: فلا تعلم نفس ذي نفس ما أخفي الله لهؤلاء الذين وصف جل ثناؤه صفتهم في هاتين الآيتين، مما تقر به أعينهم في جنانه يوم القيامة {جزاء بما كانوا يعملون} يقول: ثوابا لهم على أعمالهم التي كانوا في الدنيا يعملون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21518- حدثني محمد بن عبيد المحاربي، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن أبي عبيدة، قال: قال عبد الله: إن في التوراة مكتوبا: لقد اعد الله للذين تتجافى جنوبهم عن المضاجع ما لم تر عين، ولم يخطر على قلب بشر، ولم تسمع أذن، وما لم يسمعه ملك مقرب. قال: ونحن نقرؤها: {فلا تعلم نفس ما أخفي لهم من قرة أعين} حدثنا خلاد، قال: اخبرنا النضر بن شميل، قال: أخبرنا إسرائيل، قال: أخبرنا أبو إسحاق، عن عبيدة بن ربيعة، عن ابن مسعود، قال: مكتوب في التوراة على الله للذين تتجافى جنوبهم عن المضاجع ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، في القرآن {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي عبيدة، عن عبد الله قال: خبئ لهم ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر. قال سفيان: فيما علمت على غير وجه الشك.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق قال: سمعت أبا عبيدة، قال: قال عبد الله، قال، يعني الله: أعددت لعبادي الصالحين ما لم تر عين، ولم تسمع أذن، ولم يخطر على قلب ناظر {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعلمون} حدثنا أبو كريب، قال: ثنا ابن صلت، عن قيس بن الربيع، عن أبي إسحاق، عن عبيدة بن ربيعة الحارثي، عن عبد الله بن مسعود، قال: إن في التوراة للذين تتجافى جنوبهم عن المضاجع من الكرامة، ما لم تر عين، ولم يخطر على قلب بشر، ولم تسمع أذن، وإنه لفي القرآن {فلا تعلم نفس ما أخفي لهم من قرة أعين} 21519- حدثنا أبو كريب، قال: ثنا الأشجعي، عن ابن أبجر، قال: سمعت الشعبي يقول: سمعت المغيرة بن شعبة يقول على المنبر: إن موسى صلى الله عليه وسلم سأل عن أبخس أهل الجنة فيها حظا، فقيل له: رجل أوتي به وقد دخل أهل الجنة الجنة، قال: فيقال له: ادخل، فيقول: أين وقد أخذ الناس أخذاتهم؟ فيقال: اعدد أربعة ملوك من ملوك الدنيا، فيكون لك مثل الذي كان لهم، ولك أخرى شهوة نفسك، فيقول: أشتهي كذا وكذا، واشتهي كذا؛ وقال: لك أخرى، لك لذة عينك، فيقول: ألذ كذا وكذا، فيقال: لك عشرة أضعاف مثل ذلك، وسأله عن أعظم أهل الجنة فيها حظا،.فقال: ذاك شيء ختمت عليه يوم خلقت السماوات والأرض. قال الشعبي: فإنه في القرآن: {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} 21520- حدثني أحمد بن محمد الطوسي، قال: ثنا الحميدي، قال: ثنا ابن عيينة؛ وحدثني به القرقساني، عن ابن عيينة، عن مطرف بن طريف، وابن أبجر، سمعنا الشعبي يقول: سمعت المغيرة بن شعبة على المنبر يرفعه إلى النبي صلى الله عليه وسلم: "إن موسى سأل ربه: أي رب، أي أهل الجنة أدنى منزلة؟ قال: رجل يجيء بعد ما دخل أهل الجنة الجنة، فيقال له: ادخل. فيقول: كيف أدخل وقد نزلوا منازلهم؟ فيقال له: أترضى أن يكون لك مثل ما كان لملك من ملوك الدنيا؟، فيقول: بخ أي رب قد رضيت! فيقال له: إن لك هذا ومثله ومثله ومثله، فيقول: رضيت أي رب رضيت، فيقال له: إن لك هذا وعشرة أمثاله معه،فيقول: رضيت أي رب فيقال له: فإن لك مع هذا ما اشتهيت نفسك، ولذت عينيك؛ قال: فقال موسى: أي رب، وأي أهل الجنة أرفع منزلة؟ قال: أياها أردت، وسأحدثك عنهم؛ غرست لهم كرامتي بيدي، وختمت عليها، فلا عين رأت،، لا أذن سمعت، ولا خطر على قلب بشر. قال: ومصداق ذلك في كتاب الله {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون}21521- حدثنا محمد بن منصور الطوسي، قال: ثنا إسحاق بن سليمان، قال: ثنا عمرو بن أبي فيس، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {وكان عرشه على الماء} [هود: 7] وكان عرش الله على الماء، ثم اتخذ لنفسه جنة، ثم اتخذ دونها أخرى، ثم أطبقها بلؤلؤة واحدة؛ قال: ومن دونهما جنتان؛ قال: وهي التي لا تعلم نفس، أو قال: هما التي {لا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} قال: وهي التي لا تعلم الخلائق ما فيها، أو ما فيهما يأتيهم كل يوم منها أو منهما تحفة.21522- حدثنا ابن حميد، قال: ثنا يعقوب، عن عنبسة، عن سالم الأفطس، عن سعيد بن جبير، بنحوه.21523- حدثنا سهل بن موسى الرازي، قال: ثنا الوليد بن مسلم، عن صفوان بن عمرو، عن أبي اليمان الهوزني أو غيره، قال: الجنة مئة درجة، أولها درجة فضة، أرضها فضة، ومساكنها فضة، وآنيتها فضة، وترابها المسك. والثانية ذهب، وأرضها ذهب، ومساكنها ذهب، وآنيتها ذهب، وترابها المسك. والثالثة لؤلؤ، وأرضها لؤلؤ، ومساكنها لؤلؤ، وآنيتها لؤلؤ، وترابها المسك. وسبع وتسعون بعد ذلك ما لا عين رأته، ولا أذن سمعته، ولا خطر على قلب بشر، وتلا هذه الآية {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون}21524- حدثنا أبو كريب، قال: ثنا المحاربي وعبد الرحيم، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: " قال الله: أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، واقرؤوا إن شئتم، قال الله {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} حدثنا أبو كريب، قال: ثنا أبو معاوية وابن نمير، عن الأعمش، عن أبي صالح، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "أعددت لعبادي الصالحين، ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر " قال أبو هريرة: ومن بله ما أطلعكم عليه، اقرؤوا إن شئتم: {فلا تعلم نفس ما أخفي لهم من قرة أعين جزاء بما كانوا يعملون} قال أبو هريرة: نقرؤها: "قرات أعين " .21525- حدثني يعقوب بن إبراهيم، قال: ثنا معتمر بن سليمان، عن الحكم بن أبان، عن الغطريف، عن جابر بن زيد، عن ابن عباس، عن النبي صلى الله عليه وسلم ، عن الروح الأمين، قال: "يؤتي بحسنات العبد وسيئاته، فينقص بعضها من بعض، فإن بقيت حسنة واحدة، وسع الله له في الجنة " قال: فدخلت على يزداد، فحدث بمثل هذا؛ قال: قلت: فأين ذهبت الحسنة؟ قال: {أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة وعد الصدق الذي كانوا يوعدون} [الأحقاف: 16] قلت: قوله {فلا تعلم نفس ما أخفي لهم من قرة أعين} قال: العبد يعمل سرا أسره إلى الله لم يعلم به الناس، فأسر الله له يوم القيامة قرة عين.21526- حدثني العباس بن أبي طالب، قال: ثنا معلى بن أسد، قال: ثنا سلام بن أبي مطيع، عن قتادة، عن عقبة بن عبد الغافر، عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم ، يروي عن ربه، قال: "أعددت لعبادي الصالحين ما لا عين رأت، ولا نفس سمعت، ولا خطر على قلب بشر " .21527- حدثني أبو السائب، قال: أخبرنا ابن وهب، قال: ثني أبو صخر، أن أبا حازم حدثه، قال: سمعت سهل بن سعد يقول: شهدت من رسول الله صلى الله عليه وسلم مجلسا وصف فيه الجنة حتى انتهى، ثم قال في آخر حديثه: "فيها ما لا عين رأت، ولا أذن سمعت ولا خطر على قلب بشر " ثم قرأ هذه الآية: {تتجافى جنوبهم عن المضاجع} إلى قوله {جزاء بما كانوا يعملون} 21528- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "قال ربكم: أعددت لعبادي الذين آمنوا وعملوا الصالحات ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر " .21529- جدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قَتادة، قال: قال رسول الله صلى الله عليه وسلم يروي ذلك عن ربه، "قال ربكم: أعددت لعبادي الصالحين ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر " .21530- حدثني ابن وكيع، قال: ثنا سهل بن يوسف، عن عمرو، عن الحسن {فلا تعلم نفس ما أخفي لهم من قرة أعين} قال: أخفوا عملا في الدنيا، فأثابهم الله بأعمالهم.21531- حدثني القاسم بن بشر، قال: ثنا سليمان بن حرب، قال: ثنا حماد بن سلمة، عن ثابت، عن أبي رافع، عن أبي هريرة، قال حماد: أحسبه عن النبي صلى الله عليه وسلم قال: "من يدخل الجنة ينعم ولا يبؤس، لا تبلى ثيابه، ولا يقنى شبابه، في الجنة ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر " .واختلفت القراء في قراءة قوله: {فلا تعلم نفس ما أخفي لهم من قرة أعين} فقرأ ذلك بعض المدنيين والبصريين، وبعض الكوفيين: {أخفي} بضم الألف وفتح الياء بمعنى فعل. وقرأ بعض الكوفيين: "أخفي لهم " بضم الألف وإرسال الياء، بمعنى أفعل، أخفي لهم أنا.والصواب من القول في ذلك عندنا انهما قراءتان مشهورتان، متقاربتا المعنى، لأن الله إذا أخفاه فهو مخفي، وإذا أخفي فليس له مخف غيره، و "ما " في قوله {فلا تعلم نفس ما أخفي لهم} فإنها إذا جعلت بمعنى ألذي كانت نصبا بوقوع تعلم عليها كيف قرأ القارئ أخفي، وإذا وجهت إلى معنى أي كانت رفعا إذا قرئ أخفى بنصب الياء وضم ألألف، لأنه لم يسم فاعله، وإذا قرئ أخفي بإرسال الياء كانت نصبا بوقوع اخفي عليها.


018-18-أَفَمَن كَانَ مُؤْمِناً كَمَن كَانَ فَاسِقاً لَّا يَسْتَوُونَ

18-أفمن كان مؤمنا كمن كان فاسقا لا يستوون

القول في تأويل قوله تعالى: {أفمن كان مؤمنا كمن كان فاسقا لا يستوون} يقول تعالى ذكره: أفهذا الكافر المكذب بوعد الله ووعيده، المخالف أمر الله ونهيه، كهذا المؤمن بالله، المصدق بوعده ووعيد، المطيع له في أمره ونهيه؟ كلا لا يستوون عند الله. يقول: لا يعتدل الكفار بالله، والمؤمنون به عنده، فيما هو فاعل بهم يوم القيامة.وقال: {لا يستوون} فجمع، وإنما ذكر قبل ذلك اثنين: مؤمنا، وفاسقا، لأنه لم يرد بالمؤمن: مومنا واحدا، وبالفاسق: فاسقا واحدا، وإنما أريد به جميع الفساق، وجميع ألمؤمنين بالله. فإذا كان الاثنان غير مصمود لهما، ذهبت بهما العرب مذهب الجمع.وذكر أن هذه الآية نزلت في علي بن أبي طالب، رضوان الله عليه، والوليد بن عقبة. ذكر من قال ذلك:21532- حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثني ابن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت بالمدينة، في علي بن أبي طالب، والوليد بن عقبة بن أبي معيط كان بين الوليد وبين علي كلام، فقال الوليد بن عقبة: أنا أبسط منك لسانا، وأحد منك سنانا، وأرد منك للكتيبة، فقال علي: اسكت، فإنك فاسق، فأنزل الله فيهما: {أفمن كام مؤمنا كمن كان فاسقا لا يستوون} إلى قوله {به تكذبون} 21533- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أفمن كان مؤمنا كمن كان فاسقا لا يستوون} قال: لا والله ما استووا في الدنيا، ولا عند الموت، ولا في الآخرة.


019-19-أَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ جَنَّاتُ الْمَأْوَى نُزُلاً بِمَا كَانُوا يَعْمَلُونَ

19-أما الذين آمنوا وعملوا الصالحات فلهم جنات المأوى نزلا بما كانوا يعملون

قوله: {أما الذين آمنوا وعملوا الصالحات فلهم جنات المأوى} يقول تعالى ذكره: أما الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله ورسوله، فلهم جنات المأوى: يعني بساتين المساكن التي يسكنونها في الآخرة ويأوون إليها.وقوله: {نزلا بما كانوا يعملون} يقول: نزلا بما انزلهموها جزاء منه لهم بما كانوا يعملون في الدنيا بطاعته.


020-20-وَأَمَّا الَّذِينَ فَسَقُوا فَمَأْوَاهُمُ النَّارُ كُلَّمَا أَرَادُوا أَن يَخْرُجُوا مِنْهَا أُعِيدُوا فِيهَا وَقِيلَ لَهُمْ ذُوقُوا عَذَابَ

20-وأما الذين فسقوا فمأواهم النار كلما أرادوا أن يخرجوا منها أعيدوا فيها وقيل لهم ذوقوا عذاب النار الذي كنتم به تكذبون

قوله: {وأما الذين فسقوا} يقول تعالى ذكره: وأما الذين كفروا بالله، وفارقوا طاعته {فمأواهم النار} يقول: فمساكنهم التي يأوون إليها في الآخرة النار {كلما أرادوا أن يخرجوا منها أعيدوا فيها وقيل لهم ذوقوا عذاب النار الذي كنتم به} في الدنيا {تكذبون} أن الله أعدها لأهل الشرك به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21543- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما الذين فسقوا} أشركوا {وقيل لهم ذوقوا عذاب النار الذي كنتم به تكذبون} والقوم مكذبون كما ترون.


021-21-وَلَنُذِيقَنَّهُمْ مِنَ الْعَذَابِ الْأَدْنَى دُونَ الْعَذَابِ الْأَكْبَرِ لَعَلَّهُمْ يَرْجِعُونَ

21-ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر لعلهم يرجعون

القول في تأويل قوله تعالى: {ولنذيقنكم من العذاب الأدنى} اختلف أهل التأويل في معنى العذاب الأدنى، الذي وعد الله أن يذيقه هؤلاء الفسقة، فقال بعضهم: ذلك مصائب الدنيا في الأنفس والأموال. ذكر من قال ذلك:21535- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ولنذيقنهم من العذاب الأدنى} يقول: مصائب الدنيا وأسقامها وبلاؤها مما يبتلي الله بها العباد حتى يتوبوا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر لعلهم يرجعون} قال: العذاب الأدنى: بلاء الدنيا، قيل: هي المصائب.21536- حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن شعبة، عن قتادة، عن عروة، عن الحسن العرني، عن ابن أبي ليلى، عن أبي بن كعب {ولنذيقنهم من العذاب الأدنى} قال: المصيبات في الدنيا. قال: والدخان قد مضى، والبطشة واللزام. قال أبو موسى: ترك يحيى بن سعيد، يحيى بن الجزار، نقصان رجل.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد ومحمد بن جعفر، قالا: ثنا شعبة، عن قتادة، عن ابن عروة، عن الحسن العرني، عن يحيى بن الجزار، عن ابن أبي ليلى، عن أبي بن كعب، أنه قال: في هذه الآية {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: مصيبات الدنيا، واللزوم والبطشة، أو الدخان شك شعبة في البطشة أو الدخان.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن عروة، عن الحسن العرني، عن يحيى بن الجزار، عن ابن أبي ليلى، عن أبي بن كعب، بنحوه، إلا أنه قال: المصيبات واللزوم والبطشة.حدثنا ابن وكيع، قال: ثنا زيد بن حباب، عن شعبة، عن قتادة، عن عروة، عن الحسن العرني، عن يحيى بن الجزار، عن عبد الرحمن بن أبي ليلى، عن أبي بن كعب، قال: المصيبات يصابون بها في الدنيا: البطشة، والدخان، واللزوم.21537 - حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية {ولنذيقنهم من العذاب الأدنى} قال: المصائب في الدنيا.21538- قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: المصيبات في دنياهم وأموالهم.21539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، حدثه، عن الحسن، قوله {ولنذيقنهم من العذاب الأدنى} أي مصيبات الدنيا.21540- حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن إبراهيم {ولنذيقنهم من العذاب الأدنى} قال: أشياء يصابون بها في الدنيا.وقال آخرون: عنى بها الحدود. ذكر من قال ذلك:21541- حدثنا ابن بشار، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: الحدود.وقال آخرون: عنى بها القتل بالسيف، قال: وقتلوا يوم بدر. ذكر من قال ذلك:21542- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي الضحى، عن مسروق، عن عبد الله، {ولنذيقنهم من العذاب الأدنى} قال: يوم بدر.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن السدي، عن أبي الضحى، عن مسروق، عن عبد الله مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن السدي، عن مسروق، ص عبد الله، مثله.21543- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عوف عمن حدثه، عن الحسن بن علي، أنه قال {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: القتل بالسيف صبرا.21544- حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن عوف، عن عبد الله بن الحارث بن نوفل {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: القتل بالسيف، كل شيء وعد الله هذه الأمة من العذاب الأدنى إنما هو السيف.21545- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، ابن أبي نجيح، عن مجاهد {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: القتل والجوع لقريش في الدنيا.21546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان مجاهد يحدث عن أبي بن كعب أنه كان يقول {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} يوم بدر.وقال آخرون: عنى بذلك سنون أصابتهم. ذكر من قال ذلك:21547- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: سنون أصابتهم.حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن منصور، عن إبراهيم، مثله.وقال آخرون: عنى بذلك: عذاب القبر. ذكر من قال ذلك:21548- حدثني محمد بن عمارة، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد: {ولنذيقنهم من العذاب الأدنى دون العذاب الأكبر} قال: الأدنى في ألقبور وعذاب الدنيا.وقال آخرون: ذلك عذاب الدنيا. ذكر من قال ذلك:21549- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولنذيقنهم من العذاب الأدنى} قال: العذاب الأدنى: عذاب الدنيا.وأولى الأقوال في ذلك أن يقال: أن الله وعد هؤلاء الفسقة المكذبين بوعيده في الدنيا العذاب ألأدنى، أن يذيقهموه دون العذاب الأكبر، والعذاب: هو ما كان في الدنيا من بلاء أصابهم، إما شدة من مجاعة، أو قتل، أو مصائب يصابون بها، فكل ذلك من العذاب الأدنى، ولم يخصص الله تعالى ذكره، إذ وعدهم ذلك أن يعذبهم بنوع من ذلك دون نوع، وقد عذبهم بكل ذلك في الدنيا بالقتل والجوع والشدائد والمصائب في الأموال، فأوفى لهم بما وعدهم.قوله: {دون العذاب الأكبر} يقول: قيل العذاب الأكبر، وذلك عذاب يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21550- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي الضحى، عن مسروق، عن عبد الله {دون العذاب الأكبر} قال: يوم القيامة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال:. ثنا إسرائيل، عن السدي، عن مسروق، عن عبد الله مثله.21551- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {دون العذاب الأكبر} يوم القيامة في الآخرة.حدثني محمد بن عمارة، قال: ثنا عبيد الله، قال. أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {دون العذاب الأكبر} يوم القيامة.21552- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {دون العذاب الأكبر} يوم القيامة. حدث به قتاده، عن الحسن.21553- حدثني يونس، قال: أحبرنا ابن وهب، قال: قال ابن زيد، في قوله {دون العذاب الأكبر} قال: العذاب الأكبر: عذاب الآخرة.وقوله {لعلهم يرجعون} يقول: كي يرجعوا ويتوبوا بتعذيبهم العذاب الأدنى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21554- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن السدي، عن أبي الضحى، عن مسروق، عن عبد الله {لعلهم يرجعون} قال: يتوبون.21555- حدثنا ابن وكيع، قال: ثنا أبي، عن أبي جعفر الرازي، عن الربيع، عن أبي العالية {لعلهم يرجعون} قال: يتوبون.21556- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لعلهم يرجعون} أي يتوبون.


022-22-وَمَنْ أَظْلَمُ مِمَّن ذُكِّرَ بِآيَاتِ رَبِّهِ ثُمَّ أَعْرَضَ عَنْهَا إِنَّا مِنَ الْمُجْرِمِينَ مُنتَقِمُونَ

22-ومن أظلم ممن ذكر بآيات ربه ثم أعرض عنها إنا من المجرمين منتقمون

القول في تأويل قوله تعالى: {ومن أظلم ممن ذكر بآيات ربه ثم أعرض عنها} يقول تعالى ذكره: وأي الناس أظلم لنفسه ممن وعظه الله بحججه، وآي كتابه ورسله، ثم أعرض عن ذلك كله، فلم يتعظ بمواعظه، ولكنه استكبر عنها.وقوله {إنا من المجرمين منتقمون} يقول: إنا من الذين اكتسبوا الآثام، واجترحوا السيئات منتقمون. وكان بعضهم يقول: عنى بالمجرمين في هذا الموضع: أهل القدر. ذكر من قال ذلك:21557- حدثني يعقوب بن إبراهيم، قال: ثنا مروان بن معاوية، قال: أخبرنا وائل بن داود، عن مروان بن سفيح، عن يزيد بن رفيع، قال: إن قول الله في القرآن {إنا من المجرمين منتقمون} هم أصحاب القدر، ثم قرأ {إن المجرمين في ضلال وسعر} [القمر: 47] ... إلى قوله {خلقناه بقدر} [القمر: 49] حدثنا الحسن بن عرفة، قال: ثنا مروان، قال: أخبرنا وائل بن داود، عن ابن سفيح، عن يزيد بن رفيع بنحوه، إلا أنه قال في حديثه: ثم قرأ وائل بن داود هؤلاء الآيات {إن المجرمين في ضلال وسعر} إلى آخر الآيات.وقال آخرون في ذلك، بما:21558- حدثني به عمران بن بكار الكلاعي، قال: ثنا محمد بن المبارك، قال: ثنا إسماعيل بن عياش، قال: ثنا عبد العزيز بن عبيد الله، عن عبادة بن نسي، عن جنادة بن أبي أميه، عن معاذ بن جبل، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "ثلاث من فعلهن فقد أجرم: من اعتقد لواء في غير حق، أو عق والديه، أو مشى مع ظالم ينصره فقد أجرم. يقول الله: {إنا من المجرمين منتقمون} " .


023-23-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَلَا تَكُن فِي مِرْيَةٍ مِّن لِّقَائِهِ وَجَعَلْنَاهُ هُدًى لِّبَنِي إِسْرَائِيلَ

23-ولقد آتينا موسى الكتاب فلا تكن في مرية من لقائه وجعلناه هدى لبني إسرائيل

القول في تأويل قوله تعالى: {ولقد آتينا موسى الكتاب فلا تكن في مرية من لقائه} يقول تعالى ذكره: ولقد آتينا موسى التوراة، كما آتيناك الفرقان يا محمد {فلا تكن في مرية من لقائه} يقول: فلا تكن في شك من لقائه؛ فكان قتادة يقول: معنى ذلك: فلا تكن في شك من أنك لقيته، أو تلقاه ليلة أسري بك، وبذلك جاء الأثر عن رسول الله صلى الله عليه وسلم.21559- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة عن أبي العالية الرياحي، قال: حدثنا ابن عم نبيكم، يعني ابن عباس، قال: قال نبي الله صلى الله عليه وسلم: "أريت ليلة أسري بي موسى بن عمران رجلا آدم طوالا جعدا، كأنه من رجال شنوءة، ورأيت عيسى رجلا مربوع الخلق إلى الحمرة والبياض، سبط الرأس ورأيت مالكا خازن النار، والدجال " في آيات أراهن الله إياه، فلا تكن في مرية من لقائه أنه قد رأى موسى، ولقى موسى ليلة أسري به.قوله: {وجعلناه هدى لبني إسرائيل} يقول تعالى ذكره: وحملنا موسى هدى لبني إسرائيل، يعنى: رشادا لهم يرشدون بأتباعه، ويصيبون الحق بالاقتداء به، والائتمام بقوله.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21560- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلناه هدى لبني إسرائيل} قال: جعل الله موسى هدى لبني إسرائيل.


024-24-وَجَعَلْنَا مِنْهُمْ أَئِمَّةً يَهْدُونَ بِأَمْرِنَا لَمَّا صَبَرُوا وَكَانُوا بِآيَاتِنَا يُوقِنُونَ

24-وجعلنا منهم أئمة يهدون بأمرنا لما صبروا وكانوا بآياتنا يوقنون

قوله: {وجعلنا منهم أئمة} يقول تعالى ذكره: وجعلنا من بني إسرائيل أئمة، وهي جمع إمام، والإمام الذي يؤتم به في خير أو شر، وأريد بذلك في هذا الموضع أنه جعل منهم قادة في الخير، يؤتم بهم، ويهتدى بهديهم. كما:21561- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا منهم أئمة يهدون بأمرنا} قال: رؤساء في الخير. وقوله {يهدون بأمرنا} يقول تعالى ذكره: يهدون أتباعهم وأهل القبول منهم بإذننا لهم بذلك، وتقويتنا إياهم عليه.قوله: {لما صبروا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة، وبعض أهل الكوفة: {لما صبروا} بفتح اللام وتشديد الميم، بمعنى: إذ صبروا، وحين صبروا. وقرأ ذلك عامة قراء الكوفة: "لما " بكسر اللام وتخفيف الميم، بمعنى: لصبرهم عن الدنيا وشهواتها، واجتهادهم في طاعتنا، واعمل بأمرنا. وذكر أن ذلك فى قراءة ابن مسعود: "بما صبروا " . وما إذا كسرت اللام من "لما " في موضع خفض، وإذا فتحت اللام وشددت الميم، فلا موضع لها، لأنها حينئذ أداة.والقول عندي في ذلك أنهما قراءتان مشهورتان متقاربتا المعنى، قد قرأ بكل واحدة منهما عامة من القراء فبأيتهما قرأ القارئ فمصيب. وتأويل الكلام إذا قرئ ذلك بفتح اللام وتشديد الميم: وجعلنا منهم أئمة يهدون أتباعهم بإذننا إياهم، وتقويتنا إياهم على الهداية، إذ صبروا على طاعتنا، وعزفوا أنفسهم عن لذات الدنيا وشهواتها. وإذا قرئ بكسر اللام على ما قد وصفنا. وقد:21562- حدثنا ابن وكيع، قال: قال أبي، سمعنا في {وجعلنا منهم أئمة يهدون بأمرنا لما صبروا} قال: عن الدنيا.قوله: {وكانوا بآياتنا يوقنون} يقول: وكانوا أهل يقين بما دلهم عليه حججنا، وأهل تصديق بما تبين لهم من الحق؛ وإيمان برسلنا، وآيات كتابنا وتنزيلنا.


025-25-إِنَّ رَبَّكَ هُوَ يَفْصِلُ بَيْنَهُمْ يَوْمَ الْقِيَامَةِ فِيمَا كَانُوا فِيهِ يَخْتَلِفُونَ

25-إن ربك هو يفصل بينهم يوم القيامة فيما كانوا فيه يختلفون

القول في تأويل قوله تعالى: {إن ربك هو يفصل بينهم يوم القيامة فيما كانوا قيه يختلفون} يقول تعالى ذكره: إن ربك يا محمد هو يبين جميع خلقه يوم القيامة فيما كانوا فيه في الدنيا يختلفون من أمور الدين والبعث والثواب والعقاب، وغير ذلك من أسباب دينهم، فيفرق بينهم بقضاء فاصل بإيجابه لأهل الحق الجنة، ولأهل الباطل النار.


026-26-أَوَلَمْ يَهْدِ لَهُمْ كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّنَ الْقُرُونِ يَمْشُونَ فِي مَسَاكِنِهِمْ إِنَّ فِي ذَلِكَ لَآيَاتٍ أَفَلَا يَسْمَعُونَ

26-أولم يهد لهم كم أهلكنا من قبلهم من القرون يمشون في مساكنهم إن في ذلك لآيات أفلا يسمعون

القول في تأويل قوله تعالى: {أو لم يهد لهم كم أهلكنا من قبلهم من القرون يمشون في مساكنهم} يقول تعالى ذكره: أو لم يبين لهم ؟ كما:21563- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {أو لم يهد لهم} يقول: أو لم يبين لهم.على القراءة بالياء في ذلك قراء الأمصار، وكذلك القراءة عندنا لإجماع الحجة من القراء، بمعنى: أو لم يبين لهم إهلاكنا القرون الخالية من قبلهم، سنتنا فيمن سلك سبيلهم من الكفر بآياتنا، فيتعظوا وينزجروا. وقوله {كم} إذا قرئ {يهد} بالياء، في موضع رفع بيهد. وأما إذا قرئ ذلك بالنون "أو لم نهد " فإن موضع "كم " وما بعدها نصب. وقوله: {يمشون في مساكنهم} يقول تعالى ذكره: أو لم يبين لهن كثرة إهلاكنا القرون الماضية من قبلهم يمشون في بلادهم وأرضهم، كعاد وثمود. كما:21564- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو لم يهد لهم كم أهلكنا من قبلهم من القرون} عاد وثمود وأنهم إليهم لا يرجعون.قوله: {إن في ذلك لآيات} يقول تعالى ذكره: إن في خلاء مساكن القرون الذين أهلكناهم من قبل هؤلاء المكذبين بآيات الله من قريش من أهلها الذين كانوا سكانها وعمارها بإهلاكنا إياهم لما كذبوا رسلنا، وجحدوا بآياتنا، وعبدوا من دون الله آلهة غيره التي يمرون بها فيعاينونها، لآيات لهم وعظات يتعظون بها، لو كانوا أولي حجا وعقول.يقول الله: {أفلا يسمعون} عظات الله وتذكيره إياهم آياته، وتعريفهم مواضع حججه؟


027-27-أَوَلَمْ يَرَوْا أَنَّا نَسُوقُ الْمَاء إِلَى الْأَرْضِ الْجُرُزِ فَنُخْرِجُ بِهِ زَرْعاً تَأْكُلُ مِنْهُ أَنْعَامُهُمْ وَأَنفُسُهُمْ أَفَلَا

27-أولم يروا أنا نسوق الماء إلى الأرض الجرز فنخرج به زرعا تأكل منه أنعامهم وأنفسهم أفلا يبصرون

القول في تأويل قوله تعالى: {أو لم يروا أنا نسوق الماء إلى الأرض الجزر} يقول تعالى ذكره: أو لم ير هؤلاء المكذبون بالبعث بعد الموت والنشر بعد الفناء، أنا بقدرتنا نسوق الماء إلى الأرض اليابسة الغليظة التي لا نبات فيها؛ وأصله من قولهم: ناقة جرز: إذا كانت تأكل كل شيء، وكذلك الأرض الجروز: التي لا يبقى على ظهرها شيء إلا أفسدته، نظير أكل الناقة الجراز كل ما وجدته، ومنه قولهم للأنسان الأكول: جروز، كما قال الراجز:خب جروز وإذا...ومنه قيل للسيف إذا كان لا يبقي شيئا إلا قطعه: سيف جراز، فيه لغات أربع: أرض جرز، وجرز، وجرز وجرز، والفتح لبني تميم فيما بلغني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21565- حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن عمرو، عن ابن عباس الأرض الجرز أرض باليمن.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن ابن عباس، قال: أرض باليمن.21566- قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك عن معمر، عن ابن أبي نجيح، عن مجاهد {أو لم يروا أنا نسوق الماء إلى الأرض الجرز} قال: أبين ونحوها.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الرزاق بن عمر، عن ابن المبارك، قال: أخبرنا معمر، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: ونحوها من الأرض.21567- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيع، عن رجل، عن ابن عباس، في قوله {إلى الأرض والجرز} قال: الجرز: التي لا تمطر إلا مطرا لا يغني عنها شيئا، إلا ما يأتيها من السيول.21568- حدثنا ابن وكيع، قال: ثنا محمد بن يزيد، عن جويبر، عن الضحاك {إلى الأرض الجرز} ليس فيها نبت.21569- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو لم يروا أنا نوسق الماء إلى الأرض الجرز} المغبرة.21570- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو لم يروا أنا نسوق الماء إلى الأرض الجرز} قال: الأرض الجرز: التي ليس فيها شيء، ليس فيها نبات. وفي قوله: {صعيدا جرزا} [الكهف: 8] قال: ليس عليها شيء وليس فيها نبات ولا شيء. {فنخرج به زرعا تأكل منه أعامهم وأنفسهم} يقول تعالى ذكره: فنخرج بذلك الماء الذي نسوقه إليها على يبسها وغلظها وطول عهدها بالماء زرعا خضرا تأكل منه مواشيهم، وتغذى به أبدانهم وأجسامهم فيعيشون به. {أفلا يبصرون} يقول تعالى ذكره: أفلا يرون ذلك بأعينهم، فيعلموا برؤيتهموه أن القدرة التي بها فعلت ذلك لا يتعذر علي أن أحيي بها الأموات وانشرهم من قبورهم، وأعيدهم بهيئاتهم التي كانوا بها قبل وفاتهم.


028-28-وَيَقُولُونَ مَتَى هَذَا الْفَتْحُ إِن كُنتُمْ صَادِقِينَ

28-ويقولون متى هذا الفتح إن كنتم صادقين

القول في تأويل قوله تعالى: {ويقولون متى هذا الفتح إن كنتم صادقين} يقول تعالى ذكره: {ويقولون} هؤلاء المشركون بالله يا محمد لك {متى هذا الفتح} واختلف في معنى ذلك، فقال بعضهم: معناه: متى يجيء هذا الحكم بيننا وبينكم، ومتى يكون هذا الثواب والعقاب. ذكر من قال ذلك:21571- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {ويقولون متى هذا الفتح إن كنتم صادقين} قال: قال أصحاب نبي الله صلى الله عليه وسلم: إن لنا يوما أوشك أن نستريح فيه وننعم فيه، فقال المشركون {متى هذا الفتح إن كنتم صادقين} وقال آخرون: بل عنى بذلك: فتح مكة.الصواب من القول في ذلك قول من قال: معناه: ويقولون متى يجيء هذا الحكم بيننا وبينكم، يعنون العذاب، يدل على أن ذلك معناه قوله: {قل يوم الفتح لا ينفع الذين كفروا إيمانهم ولا هم ينظرون} ولا شك أن الكفار قد كان جعل الله لهم التوبة قبل فتح مكة وبعده، ولو كان معنى قوله {متى هذا الفتح} على ما قاله من قال: يعني به: فتح مكة، لكان لا توبة لمن أسلم من المشركين بعد فتح مكة، ولا شك أن الله قد تاب على بشر كير من المشركين بعد فتح مكة، ونفعهم بالإيمان به وبرسوله فمعلوم بذلك صحة ما قلنا من التأويل، وفساد ما خالفه. وقوله: {إن كنتم صادقين} يعنى: إن كنتم صادقين في الذي تقولون من أنا معاقبون على تكذيبنا محمدا صلى الله عليه وسلم، وعبادتنا الآلهة والأوثان.


029-29-قُلْ يَوْمَ الْفَتْحِ لَا يَنفَعُ الَّذِينَ كَفَرُوا إِيمَانُهُمْ وَلَا هُمْ يُنظَرُونَ

29-قل يوم الفتح لا ينفع الذين كفروا إيمانهم ولا هم ينظرون

وقوله: {قل يوم الفتح} يقول لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهم يوم الحكم، ومجيء العذاب: لا ينفع من كفر بالله وبآياته إيمانهم الذي يحدثونه في ذلك الوقت. كما:21572- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {قل يوم الفتح لا ينفع الذين كفروا إيمانهم} قال: يوم الفتح إذا جاء العذاب21573-حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {يوم الفتح} يوم القيامة. ونص اليوم في قوله {قل يوم الفتح} ردا على متى، وذلك أن "متى " في موضع نصب. ومعنى الكلام: أني حين هذا الفتح إن كنتم صادقين، ثم قيل يوم كذا، وبه قرأ القراء.قوله: {ولا هم ينظرون} يقول: ولا هم يؤخرون للتوبة والمراجعة.


030-30-فَأَعْرِضْ عَنْهُمْ وَانتَظِرْ إِنَّهُم مُّنتَظِرُونَ

30-فأعرض عنهم وانتظر إنهم منتظرون

وقوله {فاعرض عنهم وانتظر إنهم منتظرون} يقول لنبيه محمد صلى الله عليه وسلم: فأعرض يا محمد عن هؤلاء المشركين بالله، القائلين لك: متى هذا الفتح، المستعجليك بالعذاب، وانتظر ما الله صانع بهم، انهم منتظرون ما تعدهم من العذاب ومجيء الساعة. كما:21574- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأعرض عنهم، وانتظر إنهم منتظرون} يعني يوم القيامة.آخر تفسير سورة السجدة، ولله الحمد والمنة.


001-1-يَا أَيُّهَا النَّبِيُّ اتَّقِ اللَّهَ وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً

1-يا أيها النبي اتق الله ولا تطع الكافرين والمنافقين إن الله كان عليما حكيما

انظر تفسير الآية 2


002-2-وَاتَّبِعْ مَا يُوحَى إِلَيْكَ مِن رَّبِّكَ إِنَّ اللَّهَ كَانَ بِمَا تَعْمَلُونَ خَبِيراً

2-واتبع ما يوحى إليك من ربك إن الله كان بما تعملون خبيرا

القول في تأويل قوله تعالى: {يأيها النبي اتق الله ولا تطع الكافرين والمنافقين إن الله كان عليما حكيما} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {يا أيها النبي اتق الله} بطاعته، وأداء فرائضه، وواجب حقوقه عليك، والانتهاء عن محارمه، وانتهاك حدوده {ولا تطع الكافرين} الذين يقولون لك: اطرد عنك أتباعك من ضعفاء المؤمنين بك حتى نجالسك {والمنافقين} الذين يظهرون لك الإيمان بالله والنصيحة لك، وهم لا يألونك وأصحابك ودينك خبالا، فلا تقبل منهم رأيا، ولا تستشرهم مستنصحا بهم، فإنهم لك أعداء {إن الله كان عليما حكيما} يقول: إن الله ذو علم بما تضمره نفوسهم، وما الذي يقصدون في إظهارهم لك النصيحة، مع الذي ينطوون لك عليه، حكيم في تدبير أمرك وأمر أصحابك ودينك، وغير ذلك من تدبير جميع خلقه. {واتبع ما يوحى إليك من ربك} يقول: واعمل بما ينزل الله عليك من وحيه، وآي كتابه {إن الله كان بما تعملون خبيرا} يقول: إن الله بما تعمل به أنت وأصحابك من هذا القرآن، وغير ذلك من أموركم وأمور عباده {خبيرا} أي ذا خبرة، لا يخفى عليه من ذلك شيء، وهو مجازيكم على ذلك بما وعدكم من الجزاء.وبنحو الذي قلنا في تأويل قوله: {واتبع ما يوحى إليك من ربك} قال أهل التأويل. ذكر من قال ذلك:21575- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واتبع ما يوحى إليك من ربك} أي هذا القرآن {إن إلله كان بما تعملون خبيرا} . {واتبع ما يوحى إليك من ربك} يقول: واعمل بما ينزل الله عليك من وحيه، وآي كتابه {إن الله كان بما تعملون خبيرا} يقول: إن الله بما تعمل به أنت وأصحابك من هذا القرآن، وغير ذلك من أموركم وأمور عباده {خبيرا} أي ذا خبرة، لا يخفى عليه من ذلك شيء، وهو مجازيكم على ذلك بما وعدكم من الجزاء.وبنحو الذي قلنا في تأويل قوله: {واتبع ما يوحى إليك من ربك} قال أهل التأويل. ذكر من قال ذلك:21575- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واتبع ما يوحى إليك من ربك} أي هذا القرآن {إن إلله كان بما تعملون خبيرا} .


003-3-وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً

3-وتوكل على الله وكفى بالله وكيلا

القول في تأويل قوله تعالى: {وتوكل على الله وكفى بالله وكيلا} يقول تعالى ذكره: وفوض إلى الله أمرك يا محمد، وثق به {وكفى بالله وكيلا} يقول: وحسبك بالله فيما يأمرك وكيلا، وحفيظا بك.


004-4-مَّا جَعَلَ اللَّهُ لِرَجُلٍ مِّن قَلْبَيْنِ فِي جَوْفِهِ وَمَا جَعَلَ أَزْوَاجَكُمُ اللَّائِي تُظَاهِرُونَ مِنْهُنَّ أُمَّهَاتِكُمْ وَمَا جَعَلَ

4-ما جعل الله لرجل من قلبين في جوفه وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم وما جعل أدعياءكم أبناءكم ذلكم قولكم بأفواهكم والله يقول الحق وهو يهدي السبيل

القول في تأويل قوله تعالى: {ما جعل الله لرجل من قلبين في جوفه} اختلف أهل التأويل في المراد من قول الله {ما جعل الله من قلبين في جوفه} فقال بعضهم: عنى بذلك تكذيب قوم من أهل النفاق، وصفوا نبي الله صلى الله عليه وسلم بأنه ذو قلبين، فنفى الله ذلك عن نبيه، وكذبهم. ذكر من قال ذلك:21576- حدثنا أبو كريب، قال: ثنا حفص بن نفيل، قال: ثنا زهير بن معاوية، عن قابوس بن أبي ظبيان أن أباه حدثه، قال: قلنا لابن عباس: أرأيت قول الله {ما جعل الله لرجل من قلبين في جوفه} ما عنى بذلك؟ قال: قام رسول الله صلى الله عليه وسلم يوما فصلى، فخطر خطرة فقال المنافقون الذين يصلون معه: إن له قلبين، قلبا معكم، وقلبا معهم، فأنزل الله: {ما جعل الله لرجل من قلبين في جوفه} وقال آخرون: بل عنى بذلك: رجل من قريش كان يدعى ذا القلبين من دهيه. ذكر من قال ذلك:21577- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ما جعل الله لرجل من قلبين في جوفه} قال: كان رجل من قريش يسمى من دهيه ذا القلبين، فأنزل الله هذا في شأنه.21578- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ما جعل الله لرجل من قلبين في جوفه} قال: إن رجلا من بني فهر، قال: إن في جوفي قلبين، أعقل بكل واحد منهما أفضل من عقل محمد "وكذب " .21579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ما جعل الله لرجل من قلبين في جوفه} قال قتادة: كان رجل على عهد رسول الله صلى الله عليه وسلم يسمى ذا القلبين، فأنزل الله فيه ما تسمعون.21580- قال قتادة: وكان الحسن يقول: كان رجل يقول لي: نفس تأمرني، ونفس تنهاني، فأنزل الله فيه ما تسمعون.21581- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن خصيف، عن عكرمة، قال: كان رجل يسمى ذا القلبين، فنزلت {ما جعل الله لرجل من قلبين في جوفه} وقال آخرون: بل عنى بذلك زيد بن حارثة من أجل أن رسول الله صلى الله عليه وسلم كان تبناه، فضرب الله بذلك مثلا. ذكر من قال ذلك:21582- حدثنا الحسن بن يحيى، قال: أخبرنا عبد الرزاق، قال: أخبرنا معمر، عن الزهري، في قوله: {ما جعل الله لرجل من قلبين في جوفه} قال: بلغنا أن ذلك كان في زيد بن حارثة، ضرب له مثلا يقول: ليس ابن رجل آخر ابنك.وأولى الأقوال في ذلك بالصواب قول من قال: ذلك تكذيب من الله تعالى قول من قال لرجل في جوفه قلبان يعقل بهما، على النحو الذي روي عن ابن عباس وجائز أن يكون ذلك تكذيبا من الله لمن وصف رسول الله صلى الله عليه وسلم بذلك، وأن يكون تكذيبا لمن سمى القرشي الذي ذكر أنه سمي ذا القلبين من دهيه، وأي الأمرين كان فهو نفي من الله عن خلقه من الرجال أن يكونوا بتلك الصفة.قوله: {وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم} يقول تعالى ذكره: ولم يجعل الله أيها الرجال نساءكم اللائي تقولون لهن: أنتن علينا كظهور أمهاتنا أمهاتكم، بل جعل ذلك من قبلكم كذبا، وألزمكم عقوبة لكم كفارة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21583- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وما جعل أزواجكم اللائي تظاهرون منهن أمهاتكم} أي ما جعلها أمك فإذا ظاهر الرجل من امرأته، فإن الله لم يجعلها أمه، ولكن جعل فيها الكفارة.قوله: {وما جعل أدعياءكم أبناءكم} يقول: ولم يجعل الله من ادعيت أنه ابنك، وهو ابن غيرك ابنك بدعواك. وذكر أن ذلك نزل على رسول الله صلى الله عليه وسلم من أجل تبنيه زيد بن حارثة. ذكر الرواية بذلك:21584- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أدعياءكم أبناءكم} قال: نزلت هذه الآية في زيد بن حارثة.21585- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما جعل أدعياءكم أبناءكم} قال: كان زيد بن حارثة حين من الله ورسوله عليه، يقال له: زيد بن محمد، كان تبناه، فقال الله: {ما كان محمد أبا أحد من رجالكم} [الأحزاب: 40] قال: وهو يذكر الأزواج والأخت، فأخبره أن الأزواج لم تكن بالأمهات أمهاتكم، ولا أدعياءكم أبناءكم.21586- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما جعل أدعياءكم أبناءكم} وما جعل دعيك ابنك، يقول: إذا ادعى رجل رجلا وليس بابنه {ذلكم قولكم بأفواهكم} ... الآية. وذكر لنا أن النبي صلى الله عليه وسلم كان يقول: "من ادعى إلى غير أبيه متعمدا حرم الله عليه الجنة " .21587- حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن أشعث، عن عامر، قال: ليس في الأدعياء زيد.وقوله {ذلكم قولكم بأفواهكم} يقول تعالى ذكره هذا القول وهو قول الرجل لامرأته: أنت علي كظهر أمي، ودعاؤه من ليس بابنه أنه ابنه، إنما هو قولكم بأفواهكم لا حقيقة له، لا يثبت بهذه الدعوى نسب الذي ادعيت بنوته، ولا تصير الزوجة أما بقول الرجل لها: أنت علي كظهر أمي {والله يقول الحق} يقول: والله هو الصادق الذي يقول الحق، وبقوله يثبت نسب من أثبت نسبه، وبه تكون المرأة للمولود، أما إذا حكم بذلك {وهو يهدي السبيل} يقول تعالى ذكره: والله يبين لعباده سبيل الحق، ويرشدهم لطريق الرشاد.


005-5-ادْعُوهُمْ لِآبَائِهِمْ هُوَ أَقْسَطُ عِندَ اللَّهِ فَإِن لَّمْ تَعْلَمُوا آبَاءهُمْ فَإِخْوَانُكُمْ فِي الدِّينِ وَمَوَالِيكُمْ وَلَيْسَ

5-ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم وليس عليكم جناح فيما أخطأتم به ولكن ما تعمدت قلوبكم وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {ادعوهم لآبائهم هو أقسط عند الله فإن لم تعلموا آبائهم فإخوانكم في الدين ومواليكم} يقول الله تعالى ذكره: انسبوا أدعياءكم الذين ألحقتم أنسابهم بكم لآبائهم. يقول لنبيه محمد صلى الله عليه وسلم: ألحق نسب زيد بأبيه حارثة، ولا تدعه زيدا بن محمد. وقوله {هو أقسط عند الله} يقول: دعاؤكم إياهم لآبائهم هو أعدل عند الله، وأصدق وأصوب من دعائكم إياهم لغير آبائهم ونسبتكموهم إلى من تبناهم وادعاهم وليسوا له بنين. كما:21588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ادعوهم لآبائهم هو أقسط عند الله} أي أعدل عند الله، وقوله: {فإذ لم تعلموا آباءهم فإخوانكم في الدين ومواليكم} يقول تعالى ذكره: فإن أنتم أيها الناس لم تعلموا آباء أدعيائكم من هم فتنسبوهم إليهم، ولم تعرفوهم، فتلحقوهم بهم، {فإخوانكم في الدين} يقول: فهم إخوانكم في الدين، إن كانوا من أهل ملتكم، ومواليكم إن كانوا محرريكم وليسوا ببنيكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21589- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ادعوهم لآباءهم هو أقسط عند الله} أي أعدل عند الله {فإن لم تعلموا آبائهم فإخوانكم في الدين ومواليكم} فإن لم تعلموا من أبوه فإنما هو أخوك ومولاك.21590- حدثني يعقوب، قال: ثنا ابن علية، عن عيينة بن عبد الرحمن، عن أبيه، قال: قال أبو بكرة: قال الله {ادعوهم لآباءهم هو أقسط عند الله، فإن لم تعلموا آباءهم فإخوانكم في الدين ومواليكم} فأنا ممن لا يعرف أبوه، وأنا من إخوانكم في الدين، قال: قال أبي: والله إني لأظنه لو علم أن أباه كان حمارا لانتمى إليه.قوله: {وليس عليكم جناح فيما أخطأتم به} يقول: ولا حرج عليكم ولا وزر في خطأ يكون منكم في نسبة بعض من تنسبونه إلى أبيه، وأنتم ترونه ابن من ينسبونه إليه، وهو ابن لغيره {ولكن ما تعمدت قلوبكم} يقول: ولكن الإثم والحرج عليكم في نسبتكموه إلى غير أبيه، وأنتم تعلمونه ابن غير من تنسبونه إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21591- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وليس عيكم جناح فيما أخطأتم به} يقول: إذا دعوت الرجل لغير أبيه، وأنت ترى أنه كذلك {ولكن ما تعمدت قلوبكم} يقول الله: لا تدعه لغير أبيه متعمدا. أما الخطأ فلا يؤاخذكم الله به ولكن يؤاخذكم بما تعمدت قلوبكم.21592- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {تعمدت قلوبكم} قال: فالعمد ما أتى بعد البيان والنهي في هذا وغيره.و "ما " التي في قوله {ولكن ما تعمدت قلوبكم} خفض ردا على "ما " التي في قوله {فيما أخطأتم به} وذلك أن معنى الكلام: ليس عليكم جناح فيما أخطأتم به، ولكن فيما تعمدت قلوبكم.قوله: {وكان الله غفورا رحيما} يقول الله تعالى ذكره: وكان الله ذا ستر على ذنب من ظاهر زوجته فقال الباطل والزور من القول، وذنب من ادعى ولد غيره ابنا له، إذا تابا وراجعا أمر الله، وانتهيا عن قيل الباطل بعد أن نهاهما ربهما عنه ذا رحمة بهما أن يعاقبهما على ذلك بعد توبتهما من خطيئتهما.


006-6-النَّبِيُّ أَوْلَى بِالْمُؤْمِنِينَ مِنْ أَنفُسِهِمْ وَأَزْوَاجُهُ أُمَّهَاتُهُمْ وَأُوْلُو الْأَرْحَامِ بَعْضُهُمْ أَوْلَى بِبَعْضٍ فِي كِتَابِ

6-النبي أولى بالمؤمنين من أنفسهم وأزواجه أمهاتهم وأولو الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفا كان ذلك في الكتاب مسطورا

القول في تأويل قوله تعالى: {النبي أولى بالمؤمنين من أنفسهم} يقول تعالى ذكره: النبي محمد أولى بالمؤمنين، يقول: أحق بالمؤمنين به من أنفسهم، أن يحكم فيهم بما يشاء من حكم، فيجوز ذلك عليهم. كما:21593- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {النبي أولى بالمؤمنين من أنفسهم} كما أنت أولى بعبدك ما قضى فيهم من أمر جاز، كما كلما قضيت على عبدك جاز.2194- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيع، عن مجاهد {النبي أولى بالمؤمنين من أنفسهم} قال: هو أب لهم.21595- حدثنا محمد بن المثنى، قال: ثنا عثمان بن عمر، قال: ثنا فليح، عن هلال بن علي، عن عبد الرحمن بن أبي عمرة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "ما من مؤمن إلا وأنا أولى الناس به في الدنيا والآخرة، اقرؤوا إن شئتم {النبي أولى بالمؤمنين من أنفسهم} وأيما مؤمن ترك مالا فلورثته وعصبته من كانوا، وإن ترك دينا أو ضياعا فليأتني وأنا مولاه " .21596- حدثنا ابن وكيع، قال: ثنا حسن بن علي، عن أبي موسى إسرائيل بن موسى، قال: قرأ الحسن هذه الآية {النبي أولى بالمؤمنين من أنفسهم، وأزواجه أمهاتهم} قال: قال الحسن: قال النبي صلى الله عليه وسلم: "أنا أولى بكل مؤمن من نفسه " قال الحسن: وفي القراءة الأولى: "أولى بالمؤمنين من أنفسهم، وهو أب لهم " .21597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال في بعض القراءة: "النبي أولى بالمؤمنين من أنفسهم وهو أب لهم " وذكر لنا أن نبي الله صلى الله عليه وسلم قال: "أيما رجل ترك ضياعا فأنا أولى به، وإن ؛ ترك مالا فهو لورثته " .قوله: {وأزواجه أمهاتهم} يقول: وحرمة أزواجه حرمة أمهاتهم عليهم، في أنهن يحرم عليهن نكاحهن من بعد وفاته، كما يحرم عليهم نكاح أمهاتهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {النبي أولى بالمؤمنين من أنفسهم، وأزواجه أمهاتهم} يعظم بذلك حقهن، وفي بعض القراءة: "وهو أب لهم " .21599- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وأزواجه أمهاتهم} محرمات عليهم.قوله: {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين} يقول تعالى ذكره: وأولوا الأرحام الذين ورثت بعضهم من بعض، هم أولى بميراث بعض من المؤمنين والمهاجرين أن يرث بعضهم بعضا، بالهجرة والإيمان دون الرحم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21600- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين} لبث المسلمون زمانا يتوارثون بالهجرة، والأعرابي المسلم لا يرث من المهاجرين شيئا، فأنزل الله هذه الآية، فخلط المؤمنين بعضهم ببعض، فصارت المواريث بالملل.21601- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين إلا أن تفعلوا إلى أوليائكم معروفا} قال: كان النبي صلى الله عليه وسلم قد آخى بين المهاجرين والأنصار أول ما كانت الهجرة، وكانوا يتوارثون على ذلك، وقال الله {ولكل جعلنا موالي مما ترك الوالدان والأقربون والذين عقدت أيمانكم، فآتوهم نصيبهم} [النساء: 33] قال: إذا لم يأت رحم لهذا يحول دونهم، قال: فكان هذا أولا، فقال الله: {إلا أن تفعلوا إلى أوليائكم معروفا} يقول: إلا أن توصوا لهم {كان ذلك في الكتاب مسطورا} أن أولي الأرحام بعضهم أولى ببعض في كتاب الله، قال: وكان المؤمنون والمهاجرون لا يتوارثون إن كانوا أولي رحم، حتى يهاجروا إلى المدينة، وقرأ قال الله: {والذين آمنوا ولم يهاجروا ما لكم من ولايتهم من شيء حتى يهاجروا} [الأنفال: 72] إلى قوله {وفساد كبير} [الأنفال: 73] فكانوا لا يتوارثون، حتى إذا كان عام الفتح، انقطعت الهجرة، وكثر الإسلام، وكان لا يقبل من أحد أن يكون على الذي كان عليه النبي ومن معه إلا أن يهاجر؛ قال: وقال رسول الله صلى الله عليه وسلم لمن بعث: "اغدوا على اسم الله لا تغلوا ولا تولوا، ادعوهم إلى الإسلام، فإن أجابوكم فاقبلوا وادعوهم إلى الهجرة، فإذا هاجروا معكم، فلهم ما لكم، وعليكم، فإن أبوا ولم يهاجروا واختاروا دارهم فأقروهم فيها، فهم كالأعراب تجري عليهم أحكام الإسلام، وليس لهم في هذا الفيء نصيب " . قال: فلما جاء الفتح، وانقطعت الهجرة، قال رسول الله صلى الله عليه وسلم: "لا هجرة بعد الفتح " وكثر الإسلام، وتوارث الناس على الأرحام حيث كانوا، ونسخ ذلك الذي كان بين المؤمنين والمهاجرين، وكان لهم في الفيء نصيب، وإن أقاموا وأبوا، وكان حقهم في الإسلام واحد، المهاجر وغير المهاجر والبدوي وكل أحد، حين جاء الفتح.فمعنى الكلام على هذا التأويل: وأولوا الأرحام بعضهم أولى ببعض من المؤمنين والمهاجرين ببعضهم أن يرثوهم بالهجرة، وقد يحتمل ظاهر هذا الكلام أن يكون من صلة الأرحام من المؤمنين والمهاجرين، أولى بالميراث، ممن لم يؤمن، ولم يهاجر.قوله: {إلا أن تفعلوا إلى أوليائكم معروفا} اختلف أهل التأويل في تأويله، فقال بعضهم: معنى ذلك: إلا أن توصوا لذوي قرابتكم من غير أهل الإيمان والهجرة. ذكر من قال ذلك:21602- حدثنا ابن وكيع، قال: ثنا أبو معاوية، عن حجاج، عن سالم، عن ابن الحنفية {إلا أن تفعلوا إلى أوليائكم معروفا} قالوا: يوصي لقرابته من أهل الشرك.21603- قال: ثنا عبدة، قال: قرأت على ابن أبي عروبة، عن قتادة {إلا أن تفعلوا إلى أوليائكم معروفا} قال: للقرابة من أهل الشرك وصية، ولا ميراث لهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {إلا أن تفعلوا إلى أوليائكم معروفا} قال: إلى أوليائكم من أهل الشرك وصية، ولا ميراث لهم.21604- حدثنا ابن وكيع، قال: ثنا أبو أحمد الزبيري ويحيى بن آدم، عن ابن المبارك، عن معمر، عن يحيى بن أبي كثير، عن عكرمة {إلى أوليائكم معروفا} قال: وصية.21605- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني محمد بن عمرو، عن ابن جريج، قال: قلت لعطاء: ما قوله {إلا أن تفعلوا إلى أوليائكم معروفا} فقال: العطاء، فقلت له: المؤمن للكافر بينهما قرابة؟ قال: نعم عطاؤه إياه حباء ووصية له.وقال آخرون: بل معنى ذلك: إلا أن تمسكوا بالمعروف بينكم بحق الإيمان والهجرة والحلف، فتؤتونهم حقهم من النصرة والعقل عنهم. ذكر من قال ذلك:21606- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا أن تفعلوا إلى أوليائكم معروفا} قال: حلفاؤكم الذين والى بينهم النبي صلى الله عليه وسلم من المهاجرين والأنصار، إمساك بالمعروف والعقل والنصر بينهم.وقال آخرون: بل معنى ذلك: أن توصوا إلى أوليائكم من المهاجرين وصية. ذكر من قال ذلك:21607- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {إلا أن تفعلوا إلى أوليائكم معروفا} يقول: إلا أن توصوا لهم.وأولى الأقوال في ذلك عندي بالصواب أن يقال: معنى ذلك إلا أن تفعلوا إلى أوليائكم الذين كان رسول الله صلى الله عليه وسلم آخى بينهم وبينكم من المهاجرين والأنصار، معروفا من الوصية لهم، والنصرة والعقل عنهم، وما أشبه ذلك، لأن كل ذلك من المعروف الذي قد حث الله عليه عباده.وإنما اخترت هذا القول، وقلت: هو أولى بالصواب من قيل من قال: عنى بذلك الوصية للقرابة من أهل الشرك، لأن القريب من المشرك، وإن كان ذا نسب فليس بالمولى، وذلك أن الشرك يقطع ولاية ما بين المؤمن والمشرك، وقد نهى الله المؤمنين أن يتخذوا منهم وليا بقوله: {لا تتخذوا عدوي وعدوكم أولياء} [الممتحنة: 1] وغير جائز أن ينهاهم عن اتخاذهم أولياء، ثم يصفهم جل ثناؤه بأنهم لهم أولياء. وموضع "أن " من قوله {إلا أن تفعلوا} نصب على الاستثناء. ومعنى الكلام: وأولوا الأرحام بعضهم أولى ببعض في كتاب الله من المؤمنين والمهاجرين، إلا أن تفعلوا إلى أوليائكم الذين ليسوا بأولي أرحام منكم معروفا.قوله: {كان ذلك في الكتاب مسطورا} يقول: كان أولوا الأرحام بعضهم أولى ببعض في كتاب الله: أي في اللوح المحفوظ {مسطورا} أي مكتوبا، كما قال الراجز:في الصحف الأولى التي كان سطروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.21608- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {كان ذلك في الكتاب مسطورا} أي أن أولي الأرحام بعضهم أولى ببعض في كتاب الله.وقال آخرون: معنى ذلك: كان ذلك في الكتاب مسطورا: لا يرث المشرك المؤمن.


007-7-وَإِذْ أَخَذْنَا مِنَ النَّبِيِّينَ مِيثَاقَهُمْ وَمِنكَ وَمِن نُّوحٍ وَإِبْرَاهِيمَ وَمُوسَى وَعِيسَى ابْنِ مَرْيَمَ وَأَخَذْنَا مِنْهُم

7-وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح وإبراهيم وموسى وعيسى ابن مريم وأخذنا منهم ميثاقا غليظا

القول في تأويل قوله تعالى: {وإذا أخذنا من النبيين ميثاقهم ومنك ومن نوح وإبراهيم وموسى وعيسى ابن مريم وأخذنا منهم ميثاقا غليظا} يقول تعالى ذكره: كان ذلك في الكتاب مسطورا، إذ كتبنا كل ما هو كائن في الكتاب {وإذ أخذنا من النبيين ميثاقهم} كان ذلك أيضا في الكتاب مسطورا، ويعني بالميثاق: العهد، وقد بينا ذلك بشواهده فيما مضى قبل. {ومنك} يا محمد {ومن نوح وإبراهيم وموسى وعيسى ابن مريم، وأخذنا منهم ميثاقا غليظا} يقول: وأخذنا من جميعهم عهدا مؤكدا أن يصدق بعضهم بعضا. كما:21609- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ أخذنا من النبيين ميثاقهم ومنك ومن نوح} قال: وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "كنت أول الأنبياء في الخلق، وآخرهم في البعث " ، {وإبراهيم وموسى وعيسى ابن مريم، وأخذنا منهم ميثاقا غليظا} ميثاق أخذه الله على النبيين، خصوصا أن يصدق بعضهم بعضا، وأن يتبع بعضهم بعضا.حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: كان قتادة إذا تلا هذه الآية {وإذ أخذنا من النبيين ميثاقهم ومن نوح} قال: كان نبي الله صلى الله عليه وسلم في أول النبيين في الخلق.21610- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله {من النبيين ميثاقهم ومنك ومن نوح} قال: في ظهر آدم.21611- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأخذنا منهم ميثاقا غليظا} قال: الميثاق الغليظ: العهد.


008-8-لِيَسْأَلَ الصَّادِقِينَ عَن صِدْقِهِمْ وَأَعَدَّ لِلْكَافِرِينَ عَذَاباً أَلِيماً

8-ليسأل الصادقين عن صدقهم وأعد للكافرين عذابا أليما

القول في تأويل قوله تعالى: {ليسأل الصادقين عن صدقهم} يقول تعالى ذكره: أخذنا من هؤلاء الأنبياء ميثاقهم كيما أسأل المرسلين عما أجابتهم به أممهم، وما فعل قومهم فيما أبلغوهم عن ربهم من الرسالة.وبنحو قولنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21612- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {ليسأل الصادقين عن صدقهم} قال: المبلغين المؤدين من الرسل.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ليسأل الصادقين عن صدقهم} قال: المبلغين المؤدين من الرسل.حدثنا ابن وكيع، قال: ثنا أبو أسامة، عن سفيان، عن رجل، عن مجاهد {ليسأل الصادقين عن صدقهم} قال: الرسل المؤدين المبلغين.قوله: {وأعد للكافرين عذابا أليما} يقول: وأعد للكافرين بالله من الأمم عذابا موجعا.


009-9-يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا نِعْمَةَ اللَّهِ عَلَيْكُمْ إِذْ جَاءتْكُمْ جُنُودٌ فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً وَجُنُوداً لَّمْ

9-يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحا وجنودا لم تروها وكان الله بما تعملون بصيرا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم} يقول تعالى ذكره: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم} التي أنعمها على جماعتكم وذلك حين حوصر المسلمون مع رسول الله صلى الله عليه وسلم أيام الخندق {إذ جاءتكم جنود} جنود الأحزاب: قريش، وغطفان، ويهود بني النضير {فأرسلنا عليهم ريحا} وهي فيما ذكر: ريح الصبا. كما:21613- حدثنا محمد بن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة، قال: قالت الجنوب للشمال ليلة الأحزاب: انطلقي ننصر رسول الله صلى الله عليه وسلم ، فقال الشمال: إن الحرة لا تسري بالليل، قال: فكانت الريح التي أرسلت عليهم الصبا.21614- حدثنا ابن المثنى، قال: ثنا أبو عامر، قال: ثني الزبير، يعني ابن عبد الله، قال: ثني ربيح بن أبي سعيد، عن أبيه، عن أبي سعيد، قال: قلنا يوم الخندق: يا رسول الله بلغت القلوب الحناجر، فهل من شيء تقوله؟ قال: "نعم قولوا: اللهم استر عوراتنا، وآمن روعاتنا " ، فضرب الله وجوه أعدائه بالريح، فهزمهم الله بالريح.21615- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عبد الله بن عمرو، عن نافع، عن عبد الله، قال: أرسلني خالي عثمان بن مظعون ليلة الخندق في برد شديد وريح، إلى المدينة، فقال: ائتنا بطعام ولحاف قال: فاستأذنت رسول الله صلى الله عليه وسلم ، فأذن لي وقال: "من لقيت من أصحابي فمرهم يرجعوا " . قال: فذهبت والريح تسفي كل شيء، فجعلت لا ألقى أحدا إلا أمرته بالرجوع إلى النبي صلى الله عليه وسلم ، قال: فما يلوي أحد منهم عنقه؛ قال: وكان معي ترس لي، فكانت الريح تضربه علي، وكان فيه حديد، قال: فضربته الريح حتى وقع بعض ذلك الحديد على كفي، فأنفذها إلى الأرض.21616- حدثنا ابن حميد، قال: ثنا سلمة: قال: ثني محمد بن إسحاق، عن يزيد بن زياد، عن محمد بن كعب القرظي، قال: قال فتى من أهل الكوفة لحذيفة بن اليمان: يا أبا عبد الله، رأيتم رسول الله صلى الله عليه وسلم وصحبتموه؟ قال: نعم يا بن أخي، قال: فكيف كنتم تصنعون؟ قال: والله لقد كنا نجهد، قال الفتى: والله لو أدركناه ما تركناه يمشي على الأرض، لحملناه على أعناقنا. قال حذيفة: يا بن أخي، والله لقد رأيتنا مع رسول الله صلى الله عليه وسلم بالخندق، وصلى رسول الله هويا من الليل، ثم التفت إلينا فقال: "من رجل يقوم فينظر لنا ما فعل القوم؟ يشرط له رسول الله صلى الله عليه وسلم إن يرجع أدخله الله الجنة " ، فما قام أحد، ثم صلى رسول الله صلى الله عليه وسلم هويا من الليل، ثم التفت إلينا فقال مثله، فما قام منا رجل، ثم صلى رسول الله صلى الله عليه وسلم هويا من الليل، ثم التفت إلينا فقال: "من رجل يقوم فينظر لنا ما فعل القوم ثم يرجع، يشترط له رسول الله صلى الله عليه وسلم الرجعة، أسأل الله أن يكون رفيقي في الجنة " فما قام رجل من شدة الخوف، وشدة الجوع، وشدة البرد؛ فلما لم يقم أحد، دعاني رسول الله صلى الله عليه وسلم ، فلم يكن لي بد من القيام حين دعاني، فقال: "يا حذيفة اذهب فادخل في القوم فانظر ما يفعلون، ولا تحدثن شيئا حتى تأتينا " . قال: فذهبت فدخلت في القوم، والريح وجنود الله تفعل بهم ما تفعل، لا تقر لهم قدرا ولا نارا ولا بناء؛ فقام أبو سفيان فقال: يا معشر قريش، لينظر امرؤ من جليسه، فقال حذيفة: فأخذت بيد الرجل الذي إلى جنبي، فقلت: من أنت؟ فقال: أنا فلان بن فلان؛ ثم قال أبو سفيان: يا معشر قريش، إنكم والله ما أصبحتم بدار مقام، ولقد هلك الكراع والخف، واختلفت بنو قريظة، وبلغنا عنهم الذي نكره، ولقينا من هذه الريح ما ترون، والله ما يطمئن لنا قدر، ولا تقوم لنا نار، ولا يستمسك لنا بناء، فارتحلوا فإني مرتحل. ثم قام إلى جمله وهو معقول، فجلس عليه، ثم ضربه فوثب به على ثلاث، فما أطلق عقاله إلا وهو قائم. ولولا عهد رسول الله صلى الله عليه وسلم إلي أن "لا تحدث شيئا حتى تأتيني " ، لو شئت لقتلته بسهم؛ قال حذيفة: فرجعت إلى رسول الله صلى الله عليه وسلم وهو قائم يصلي في مرط لبعض نسائه؛ فلما رآني أدخلني بين رجليه، وطرح علي طرف المرط، ثم ركع وسجد وإني لفيه؛ فلما سلم أخبرته الخبر، وسمعت غطفان بما فعلت قريش، فانشمروا راجعين إلى بلادهم.21617- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {إذ جاءتكم جنود} قال: الأحزاب: عيينة بن بدر، وأبو سفيان، وقريظة.قوله: {فأرسلنا عليهم ريحا} قال: ريح الصبا أرسلت على الأحزاب يوم الخندق، حتى كفأت قدورهم على أفواهها، ونزعت فساطيطهم حتى أظعنتهم. وقوله: {وجنودا لم تروها} قال: الملائكة ولم تقاتل يومئذ.21618- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحا وجنودا لم تروها} قال: يعني الملائكة، قال: نزلت هذه الآية يوم الأحزاب وقد حصر رسول الله صلى الله عليه وسلم شهرا فخندق رسول الله صلى الله عليه وسلم ، وأقبل أبو سفيان بقريش ومن تبعه من الناس، حتى نزلوا بعقوة رسول الله صلى الله عليه وسلم ، وأقبل عيينة بن حصن، أحد بني بدر ومن تبعه من الناس حتى نزلوا بعقوة رسول الله صلى الله عليه وسلم ، وكاتبت اليهود أبا سفيان وظاهروه، فقال حيث يقول الله تعالى: {إذ جاؤوكم من فوقكم ومن أسفل منكم} فبعث الله عليهم الرعب والريح، فذكر لنا أنهم كانوا كلما أوقدوا نارا أطفأها الله، حتى لقد ذكر لنا أن سيد كل حي يقول: يا بني فلان هلم إلي، حتى إذا اجتمعوا عنده فقال: النجاء النجاء، أتيتم لما بعث الله عليهم من الرعب.21619- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {يا أيها الذين آمنوا اذكروا نعمة الله عليكم} .. الآية، قال: كان يوم أبي سفيان يوم الأحزاب.21620- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان، في قول الله: {يا أيها الذين آمنوا اذكروا نعمة الله عليكم إذ جاءتكم جنود فأرسلنا عليهم ريحا وجنودا لم تروها} والجنود قريش وغطفان وبنو قريظة، وكانت الجنود التي أرسل الله عليهم مع الريح: الملائكة.قوله: {وكان الله بما تعملون بصيرا} يقول تعالى ذكره: وكان الله بأعمالكم يومئذ، وذلك صبرهم على ما كانوا فيه من الجهد والشدة، وثباتهم لعدوهم، وغير ذلك من أعمالهم، بصيرا لا يخفى عليه من ذلك شيء، يحصيه عليهم، ليجزيهم عليه.


010-10-إِذْ جَاؤُوكُم مِّن فَوْقِكُمْ وَمِنْ أَسْفَلَ مِنكُمْ وَإِذْ زَاغَتْ الْأَبْصَارُ وَبَلَغَتِ الْقُلُوبُ الْحَنَاجِرَ وَتَظُنُّونَ بِاللَّهِ

10-إذ جاؤوكم من فوقكم ومن أسفل منكم وإذ زاغت الأبصار وبلغت القلوب الحناجر وتظنون بالله الظنونا

القول في تأويل قوله تعالى: {إذ جاؤوكم من فوقكم ومن أسفل منكم} يقول تعالى ذكره: وكان الله بما تعملون بصيرا، إذ جاءتكم جنود الأحزاب من فوقكم، ومن أسفل منكم. وقيل: إن الذين أتوهم من أسفل منهم، أبو سفيان في قريش ومن معه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21621- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {إذ جاؤوكم من فوقكم} قال عيينة بن بدر في أهل نجد، ومن أسفل منكم، قال: أبو سفيان. قال: وواجهتهم قريظة.21622- حدثنا ابن وكيع، قال: ثنا عبدة، عن هشام بن عروة، عن أبيه، عن عائشة: ذكرت يوم الخندق وقرأت: {إذ جاؤوكم من فوقكم ومن أسفل منكم، وإذ زاغت الأنصار وبلغت القلوب الحناجر} قالت: هو يوم الخندق.21623- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن يزيد بن رومان مولى آل الزبير، عن عروة بن الزبير، وعمن لا أتهم، عن عبيد الله بن كعب بن مالك، وعن الزهري، وعن عاصم بن عمر بن قتادة، عن عبد الله بن أبي بكر بن محمد بن عمرو بن حزم، وعن محمد بن كعب القرظي، وعن غيرهم من علمائنا: أنه كان من حديث الخندق، أن نفرا من اليهود، منهم سلام بن أبي الحقيق النضري، وحيي بن أخطب النضري، وكنانة بن الربيع بن أبي الحقيق النضري، وهوذة بن قيس الوائلي، وأبو عمار الوائلي، في نفر من بني النضير، ونفر من بني وائل، وهم الذين حزبوا الأحزاب على رسول الله صلى الله عليه وسلم ، خرجوا حتى قدموا مكة على قريش، فدعوهم إلى حرب رسول الله صلى الله عليه وسلم ، وقالوا: إنا سنكون معكم عليه، حتى نستأصله. فقال لهم قريش: يا معشر يهود، إنكم أهل الكتاب الأول، والعلم بما أصبحنا نختلف فيه نحن ومحمد، أفديننا خير أم دينه؟ قالوا: بل دينكم خير من دينه، وأنتم أولى بالحق منه.قال: فهم الذين أنزل الله فيهم: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} [النساء: 51] إلى قوله: {وكفى بجهنم سعيرا} [النساء: 55] فلما قالوا ذلك لقريش، سرهم ما قالوا، ونشطوا لما دعوهم له من حرب رسول الله صلى الله عليه وسلم ، فاجتمعوا لذلك، واتعدوا له.ثم خرج أولئك النفر من اليهود، حتى جاؤوا غطفان من قيس عيلان، فدعوهم إلى حرب رسول الله صلى الله عليه وسلم ، وأخبروهم أنهم سيكونون معهم عليه، وأن قريشا قد تابعوهم على ذلك، فاجتمعوا فيه، فأجابوهم فخرجت قريش وقائدها أبو سفيان بن حرب، وخرجت غطفان وقائدها عيينة بن حصن بن حذيفة بن بدر في بني فزارة، والحارث بن عوف بن أبي حارثة المري في بني مرة، ومشعر بن رخيلة بن نويرة بن طريف بن سحمة بن عبد الله بن هلال بن خلاوة بن أشجع بن ريث بن غطفان، فيمن تابعه من قومه من أشجع؛ فلما سمع بهم رسول الله صلى الله عليه وسلم وبما اجتمعوا له من الأمر ضرب الخندق على المدينة؛ فلما فرغ رسول الله صلى الله عليه وسلم من الخندق، أقبلت قريش حتى نزلت بمجتمع الأسيال من رومة بين الجرف والغابة في عشرة آلاف من أحابيشهم، ومن تابعهم من بني كنانة وأهل تهامة، وأقبلت غطفان ومن تابعهم من أهل نجد، حتى نزلوا بذنب نقمي إلى جانب احد، وخرج رسول الله صلى الله عليه وسلم والمسلمون حتى جعلوا ظهورهم إلى سلع في ثلاثة آلاف من المسلمين، فضرب هنالك عسكره، والخندق بينه وبين القوم، وأمر بالذراري والنساء، فرفعوا في الآطام، وخرج عدو الله حيي بن أخطب النضري، حتى أتى كعب بن أسد القرظي، صاحب عقد بني قريظة وعهدهم، وكان قد وادع رسول الله صلى الله عليه وسلم على قومه، وعاهده على ذلك وعاقده، فلما سمع كعب بحيي بن أخطب، أغلق دونه حصنه، فاستأذن عليه، فأبى أن يفتح له، فناداه حيي: يا كعب افتح لي، قال: ويحك يا حيي، إنك امرؤ مشئوم، إني قد عاهدت محمدا، فلست بناقض ما بيني وبينه، ولم أر منه إلا وفاء وصدقا؛ قال: ويحك افتح لي أكلمك، قال: ما أنا بفاعل. قال: والله إن أغلقت دوني إلا تخوفت على جشيشتك أن آكل معك منها، فأحفظ الرجل، ففتح له، فقال: يا كعب جئتك يعز الدهر، وببحر طم، جئتك بقريش على قاداتها وساداتها، حتى أنزلتهم بمجتمع الأسيال من رومة، وبغطفان على قاداتها وساداتها حتى أنزلتهم بذنب نقمى إلى جانب أحد، قد عاهدوني وعاقدوني أن لا يبرحوا حتى يستأصلوا محمدا ومن معه، فقال له كعب بن أسد: جئتني والله بذل الدهر، وبجهام قد هراق ماءه، يرعد ويبرق، ليس فيه شيء، فدعني ومحمدا وما أنا عليه، فلم أر من محمد إلا صدقا ووفاء؛ فلم يزل حيي بكعب يفتله في الذروة والغارب حتى سمح له على أن أعطاهم عهدا من الله وميثاقا لئن رجعت قريش وغطفان ولم يصيبوا محمدا أن أدخل معك في حصنك حتى يصيبني ما أصابك. فنقض كعب بن أسد عهده، وبرئمما كان عليه، فيما بينه وبين رسول الله صلى الله عليه وسلم؛ فلما انتهى إلى رسول الله صلى الله عليه وسلم الخبر، وإلى المسلمين، بعث رسول الله صلى الله عليه وسلم سعد بن معاذ بن النعمان بن امرئ القيس، أحد بني الأشهل، وهو يومئذ سيد الأوس، وسعد بن عبادة بن ديلم أخي بني ساعدة بن كعب بن الخزرج، وهو يومئذ سيد الخزرج، ومعهما عبد الله بن رواحة أخو بلحرث بن الخزرج، وخوات بن جبير أخو بني عمرو بن عوف، فقال: انطلقوا حتى تنظروا أحق ما بلغنا عن هؤلاء القوم أم لا؟، فإن كان حقا فالحنوا لي لحنا أعرفه، ولا تفتوا في أعضاد الناس، وإن كانوا على الوفاء فيما بيننا وبينهم، فاجهروا به للناس. فخرجوا حتى أتوهم، فوجدوهم على أخبث ما بلغهم عنهم، ونالوا من رسول الله صلى الله عليه وسلم وقالوا: لا عهد بيننا وبين محمد ولا عقد، فشاتمهم سعد بن عبادة وشاتموه، وكان رجلا فيه حدة، فقال له سعد بن معاذ: دع عنك مشاتمتهم، فما بيننا وبينهم أربى من المشاتمة.ثم أقبل سعد وسعد ومن معهما إلى رسول الله صلى الله عليه وسلم ، فسلموا عليه، ثم قالوا: عضل والقارة: أي كغدر عضل والقارة بأصحاب رسول الله صلى الله عليه وسلم أصحاب الرجيع خبيب بن عدي وأصحابه، فقال رسول الله صلى الله عليه وسلم: "الله أكبر، أبشروا يا معشر المسلمين " ، وعظم عند ذلك البلاء، واشتد الخوف، وأتاهم عدوهم من فوقهم، ومن أسفل منهم، حتى ظن المسلمون كل ظن، ونجم النفاق من بعض المنافقين، حتى قال معتب بن قشير أخو بني عمرو بن عوف: كان محمد يعدنا أن نأكل كنوز كسرى وقيصر، وأحدنا لا يقدر أن يذهب إلى الغائط، وحتى قال أوس بن قيظي أحد بني حارثة بن الحارث: يا رسول الله إن بيوتنا لعورة من العدو، وذلك عن ملإ من رجال قومه، فأذن لنا فلنرجع إلى دارنا، وإنها خارجة من المدينة، فأقام رسول الله صلى الله عليه وسلم بضعا وعشرين ليلة قريبا من شهر، ولم يكن بين القوم حرب إلا الرمي بالنبل والحصار".21624- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني يزيد بن رومان، قوله {إذ جاؤوكم من فوقكم ومن أسفل منكم} فالذين جاؤوهم من فوقهم: قريظة، والذين جاؤوهم من أسفل منهم: قريش وغطفان.قوله: {وإذ زاغت الأبصار} يقول: وحين عدلت الأبصار عن مقرها، وشخصت طامحة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21625- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذ زاغت الأبصار} شخصت. وقوله: {وبلغت القلوب الحناجر} يقول: نبت القلوب عن أماكنها من الرعب والخوف، فبلغت إلى الحناجر. كما:21626- حدثنا ابن وكيع، قال: ثنا سويد بن عمرو، عن حماد بن زيد، عن أيوب، عن عكرمة: {وبلغت القلوب الحناجر} قال: من الفزع.قوله: {وتظنون بالله الظنونا} يقول: وتظنون بالله الظنون الكاذبة، وذلك كظن من ظن منهم أن رسول الله صلى الله عليه وسلم يغلب، وأن ما وعده الله من النصر أن لا يكون، ونحو ذلك من ظنونهم الكاذبة التي ظنها من ظن ممن كان مع رسول الله صلى الله عليه وسلم في عسكره.21627- حدثنا بشر، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، عن الحسن {وتظنون بالله الظنونا} قال: ظنونا مختلفة: ظن المنافقون أن محمدا وأصحابه يستأصلون، وأيقن المؤمنون أن ما وعدهم الله حق، أنه سيظهره على الدين كله ولو كره المشركون.واختلفت القراء فى قراءة قوله: {وتظنون بالله الظنونا} فقرأ ذلك عامة قراء المدينة، وبعض الكوفيين: {الظنونا} بإثبات الألف، وكذلك {وأطعنا الرسولا} {فأضلونا السبيلا} في الوصل والوقف؛ وكان اعتلال المعتل في ذلك لهم، أن ذلك في كل مصاحف المسلمين بإثبات الألف في هذه الأحرف كلها. وكان بعض قراء الكوفة يثبت الألف فيهن في الوقف، ويحذفها في الوصل اعتلالا بأن العرب تفعل ذلك في قوافي الشعر ومصاريعها، فتلحق الألف في موضع الفتح للوقوف، ولا تفعل ذلك في حشو الأبيات، فإن هذه الأحرف، حسن فيها إثبات الألفات، لأنهن رؤوس الآي تمثيلا لها بالقوافي. وقرأ ذلك بعض قراء البصرة والكوفة بحذف الألف من جميعه في الوقف والوصل، اعتلالا بأن ذلك غير موجود في كلام العرب إلا في قوافي الشعر دون غيرها من كلامهم، وأنها إنما تفعل ذلك في القوافي طلبا لإتمام وزن الشعر، إذ لو لم تفعل ذلك فيها لم يصح الشعر، وليس ذلك كذلك في القرآن، لأنه لا شيء يضطرهم إلى ذلك في القرآن، وقالوا: هن مع ذلك في مصحف عبد الله بغير ألف.وأولى القراءات في ذلك عندي بالصواب، قراءة من قرأه بحذف الألف في الوصل والوقف، لأن ذلك هو الكلام المعروف من كلام العرب، مع شهرة القراءة بذلك في قراء المصرين: الكوفة، والبصرة؛ ثم القراءة بإثبات الألف فيهن في حالة الوقف والوصل، لأن علة من أثبت ذلك في حال الوقف أنه كذلك في خطوط مصاحف المسلمين. وإذا كانت العلة في إثبات الألف في بعض الأحوال كونه مثبتا في مصاحف المسلمين، فالواجب أن تكون القراءة في كل الأحوال ثابتة، لأنه مثبت في مصاحفهم. وغير جائز أن تكون العلة التي توجب قراءة ذلك على وجه من الوجوه في بعض الأحوال موجودة في حال أخرى، والقراءة مختلفة، وليس ذلك لقوافي الشعر بنظير، لأن قوافي الشعر إنما تلحق فيها الألفات في مواضع الفتح، والياء في مواضع الكسر، والواو في مواضع الضم طلبا لتتمة الوزن، وأن ذلك لو لم يفعل كذلك بطل أن يكون شعرا لاستحالته عن وزنه، ولا شيء يضطر تالي القرآن إلى فعل ذلك في القرآن.


011-11-هُنَالِكَ ابْتُلِيَ الْمُؤْمِنُونَ وَزُلْزِلُوا زِلْزَالاً شَدِيداً

11-هنالك ابتلي المؤمنون وزلزلوا زلزالا شديدا

قوله: {هنالك ابتلي المؤمنون} يقول: عند ذلك اختبر إيمان المؤمنين، ومحص القوم وعرف المؤمن من المنافق.وبنحو ما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21628- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {هنالك ابتلي المؤمنون} قال: محصوا.قوله: {وزلزلوا زلزالا شديدا} يقول: وحركوا بالفتنة تحريكا شديدا، وابتلوا وفتنوا.


012-12-وَإِذْ يَقُولُ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ مَّا وَعَدَنَا اللَّهُ وَرَسُولُهُ إِلَّا غُرُوراً

12-وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غرورا

وقوله: {وإذ يقول المنافقون والذين في قلوبهم مرض} شك في الإيمان، وضعف في اعتقادهم إياه: ما وعدنا الله ورسوله إلا غرورا، وذلك فيما ذكر قول معتب بن قشير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21629- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غرورا} يقول: معتب بن قشير، إذ قال ما قال يوم الخندق.21630- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {وإذ يقول المنافقون والذين في قلوبهم مرض} قال: تكلمهم بالنفاق يومئذ، وتكلم المؤمنون بالحق والإيمان، قالوا: هذا ما وعدنا الله ورسوله.21631- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وإذ يقول المنافقون والذين في قلوبهم مرض: ما وعدنا الله ورسوله إلا غرورا} قال: قال ذلك أناس من المنافقين: قد كان محمد يعدنا فتح فارس والروم، وقد حصرنا ها هنا، حتى ما يستطيع أحدنا أن يبرز لحاجته؛ ما وعدنا الله ورسوله إلا غرورا.21632- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: قال رجل يوم الأحزاب لرجل من صحابة النبي صلى الله عليه وسلم: يا فلان أرأيت إذ يقول رسول الله صلى الله عليه وسلم: "إذا هلك قيصر فلا قيصر بعده، وإذا هلك كسرى فلا كسرى بعده، والذي نفسي بيده لتنفقن كنوزهما في سبيل الله " . فأين هذا من هذا، وأحدنا لا يستطيع أن يخرج يبول من الخوف؟ {ما عدنا الله ورسوله إلا غرورا} فقال له: كذبت، لأخبرن رسول الله صلى الله عليه وسلم خبرك، قال: فأتى رسول الله صلى الله عليه وسلم ، فأخبره، فدعاه فقال: "ما قلت؟ " فقال: كذب علي يا رسول الله، ما قلت شيئا، ما خرج هذا من فمي قط! قال الله: {يحلفون بالله ما قالوا ولقد قالوا كلمة الكفر} [التوبة: 74] حتى بلغ {وما لهم في الأرض من ولي ولا نصير} [التوبة: 74] قال: "فهذا قول الله: {إن نعف عن طائفة منكم نعذب طائفة} [التوبة: 66]21633- حدثنا ابن بشار، قال: ثنا محمد بن خالد بن عثمة، قال: ثنا كثير بن عبد الله بن عمرو بن عوف المزني، قال: ثني أبي، عن أبيه، قال: خط رسول الله صلى الله عليه وسلم الخندق عام ذكرت الأحزاب، من أحمر الشيخين، طرف بني حارثة، حتى بلغ المذاد، ثم جعل أربعين ذراعا بين كل عشرة، فاختلف المهاجرون والأنصار في سلمان الفارسي، وكان رجلا قويا، فقال الأنصار: سلمان منا، وقال المهاجرون: سلمان منا، فقال النبي صلى الله عليه وسلم: " سلمان منا أهل البيت ". قال عمرو بن عوف: فكنت أنا وسلمان وحذيفة بن اليمان والنعمان بن مقرن المزني، وستة من الأنصار، في أربعين ذراعا، فحفرنا تحت دوبار حتى بلغنا الصرى، أخرج الله من بطن الخندق صخرة بيضاء مروة، فكسرت حديدنا، وشقت علينا، فقلنا: يا سلمان، ارق إلى رسول الله صلى الله عليه وسلم ، فأخبره خبر هذه الصخرة، فإما أن نعدل عنها، فإن المعدل قريب، وإما أن يأمرنا فيها بأمره، فإنا لا نحب أن نجاوز خطه. فرقي سلمان حتى أتى رسول الله صلى الله عليه وسلم وهو ضارب عليه قبة تركية، فقال: يا رسول الله بأبينا أنت وأمنا، خرجت صخرة بيضاء من بطن الخندق، مروة، فكسرت حديدنا، وشقت علينا، حتى ما يجيء منها قليل ولا كثير، فمرنا فيها بأمرك، فإنا لا نحب أن نجاوز خطك. فهبط رسول الله صلى الله عليه وسلم مع سلمان في الخندق، ورقينا نحن التسعة على شفة الخندق، فأخذ رسول الله صلى الله عليه وسلم المعول من سلمان، فضرب الصخرة ضربة صدعها، وبرقت منها برقة أضاءت ما بين لابتيها، يعني: لابتي المدينة، حتى لكأن مصباحا في جوف بيت مظلم، فكبر رسول الله صلى الله عليه وسلم تكبير فتح، وكبر المسلمون. ثم ضربها رسول الله صلى الله عليه وسلم الثانية، فصدعها وبرقت منها برقة أضاءت ما بين لابتيها، حتى لكأن مصباحا في جوف بيت مظلم، فكبر رسول الله صلى الله عليه وسلم تكبير فتح، وكبر المسلمون، ثم ضربها وسول الله صلى الله عليه وسلم الثالثة، فكسرها، وبرقت منها برقة أضاءت ما بين لابتيها، حتى لكأن مصباحا في جوف بيت مظلم، فكبر رسول الله صلى الله عليه وسلم تكبير فتح، ثم أخذ بيد سلمان فرقي، فقال سلمان: بأبي أنت وأمي يا رسول الله، لقد رأيت شيئا ما رأيته قط، فالتفت رسول الله صلى الله عليه وسلم إلى القوم، فقال: " هل رأيتم ما يقول سلمان؟ " قالوا: نعم يا رسول الله، بأبينا أنت وأمنا! وقد رأيناك تضرب، فيخرج برق كالموج، فرأيناك تكبر فنكبر، ولا نرى شيئا غير ذلك، قال: " صدقتم ضربت ضربتي الأولى، فبرق الذي رأيتم، أضاء لي منه قصور الحيرة ومدائن كسرى، كأنها أنياب الكلاب، فأخبرني جبرائيل عليه السلام أن أمتي ظاهرة عليها، ثم ضربت ضربتي الثانية، فبرق الذي رأيتم، أضاء لي منه قصور الحمر من أرض الروم، كأنها أنياب الكلاب، وأخبرني جبرائيل عليه السلام أن أمتي ظاهرة عليها، ثم ضربت ضربتي الثالثة، وبرق منها الذي رأيتم، أضاءت لي منها قصور صنعاء، كأنها أنياب الكلاب، وأخبرني جبرائيل عليه السلام أن أمتي ظاهرة عليها، فأبشروا، يبلغهم النصر، وأبشروا، يبلغهم النصر، وأبشروا يبلغهم النصر". فاستبشر المسلمون، وقالوا: الحمد لله موعود صدق، بأن وعدنا النصر بعد الحصر، فطبقت الأحزاب، فقال المسلمون {هذا ما وعدنا الله ورسوله} .. الآية، وقال المنافقون: ألا تعجبون.؟ يحدثكم ويمنيكم ويعدكم الباطل، يخبركم أنه يبصر من يثرب قصور الحيرة ومدائن كسرى، وأنها تفتح لكم، وأنتم تحفرون الخندق من الفرق، ولا تستطيعون أن تبرزوا؟ وأنزل القرآن: {وإذ يقول المنافقون والذين في قلوبهم مرض ما وعدنا الله ورسوله إلا غرورا}


013-13-وَإِذْ قَالَت طَّائِفَةٌ مِّنْهُمْ يَا أَهْلَ يَثْرِبَ لَا مُقَامَ لَكُمْ فَارْجِعُوا وَيَسْتَأْذِنُ فَرِيقٌ مِّنْهُمُ النَّبِيَّ يَقُولُونَ إِنَّ

13-وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا ويستأذن فريق منهم النبي يقولون إن بيوتنا عورة وما هي بعورة إن يريدون إلا فرارا

القول في تأويل قوله تعالى: {وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم فارجعوا} يعني تعالى ذكره بقوله: {وإذ قالت طائفة منهم يا أهل يثرب لا مقام لكم} وإذ قال بعضهم: يا أهل يثرب، ويثرب: اسم أرض، فيقال: إن مدينة رسول الله صلى الله عليه وسلم في ناحية من يثرب. وقوله: "لا مقام لكم فارجعوا " بفتح الميم من مقام. يقول: لا مكان لكم، تقومون فيه، كما قال الشاعر:فأيي ما وأيك كان شرا فقيد إلى المقامة لا يراهاقوله {فارجعوا} يقول: فارجعوا إلى منازلكم أمرهم بالهرب من عسكر رسول الله صلى الله عليه وسلم والفرار منه، وترك رسول الله صلى الله عليه وسلم. وقيل: إن ذلك من قيل أوس بن قيظي ومن وافقه على رأيه. ذكر من قال ذلك:21634- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {وإذ قالت طائفة منهم يا أهل يثرب} .. إلى {فرارا} يقول: أوس بن قيظي، ومن كان على ذلك من رأيه من قومه. والقراءة على فتح الميم من قوله: "لا مقام لكم " بمعنى: لا موضع قيام لكم، وهي القراءة التي لا أستجيز القراءة بخلافها، لإجماع الحجة من القراء عليها. وذكر عن أبي عبد الرحمن السلمي أنه قرأ ذلك: {لا مقام لكم} بضم الميم، يعني: لا إقامة لكم.قوله: {ويستأذن فريق منهم النبي يقولون إن بيوتنا عورة وما هي بعورة} يقول تعالى ذكره: ويستأذن بعضهم رسول الله صلى الله عليه وسلم في الإذن بالانصراف عنه إلى منزله، ولكنه يريد الفرار والهرب من عسكر رسول الله صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21635- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {ويستأذن فريق منهم النبي} .. إلى قوله {إلا فرارا} قال: هم بنو حارثة، قالوا: بيوتنا مخلية نخشى عليها السرق.21636- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إن بيوتنا عورة} قال: نخشى عليها السرق.21637- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويستأذن فريق منهم النبي يقولون إن بيوتنا عورة وما هي بعورة} وإنها مما يلي العدو، وإنا نخاف عليها السراق، فبعث النبي صلى الله عليه وسلم ، فلا يجد بها عدوا، قال الله: {إن يريدون إلا فرارا} يقول: إنما كان قولهم ذلك {إن بيوتنا عورة} إنما كان يريدون بذلك الفرار.21638- حدثنا محمد بن سنان القزاز، قال: ثنا عبيد الله بن حمران، قال: ثنا عبد السلام بن شداد أبو طالوت عن أبيه في هذه الآية {إن بيوتنا عورة وما هي بعورة} قال: ضائعة.


014-14-وَلَوْ دُخِلَتْ عَلَيْهِم مِّنْ أَقْطَارِهَا ثُمَّ سُئِلُوا الْفِتْنَةَ لَآتَوْهَا وَمَا تَلَبَّثُوا بِهَا إِلَّا يَسِيراً

14-ولو دخلت عليهم من أقطارها ثم سئلوا الفتنة لآتوها وما تلبثوا بها إلا يسيرا

قوله: {ولو دخلت عليهم من أقطارها} يقول: ولو دخلت المدينة على هؤلاء القائلين {إن بيوتنا عورة} من أقطارها، يعني: من جوانبها ونواحيها، وأحدها: قطر، وفيها لغة أخرى: قتر، وأقتار؛ ومنه قول الراجز:إن شئت أن تدهن أو تمرا فولهن قترك الأشراقوله: {ثم سئلوا الفتنة} يقول: ثم سئلوا الرجوع من الإيمان إلى الشرك {لآتوها} يقول: لفعلوا ورجعوا عن الإسلام وأشركوا. وقوله: {وما تلبثوا بها إلا يسيرا} يقول: وما احتبسوا عن إجابتهم إلى الشرك إلا يسيرا قليلا، ولأسرعوا إلى ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21639- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو دخلت عليهم من أقطارها} أي لو دخل عليهم من نواحي المدينة {ثم سئلوا الفتنة} أي الشرك {لآتوها} يقول: لأعطوها، {وما تلبثوا بها إلا يسيرا} يقول: إلا أعطوه طيبة به أنفسهم ما يحتبسونه.21640- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولو دخلت عليهم من أقطارها} يقول: لو دخلت المدينة عليهم من نواحيها {ثم سئلوا الفتنة لآتوها} سئلوا أن يكفروا لكفروا؛ قال: وهؤلاء المنافقون لو دخلت عليهم الجيوش، والذين يريدون قتالهم ثم سئلوا أن يكفروا لكفروا؛ قال: والفتنة: الكفر، وهي التي يقول الله {الفتنة أشد من القتل} [البقرة: 191] أي الكفر يقول: يحملهم الخوف منهم، وخبث الفتنة التي هم عليها من النفاق على أن يكفروا به.واختلفت القراء في قراءة قوله: {لآتوها} فقرأ ذلك عامة قراء المدينة وبعض قراء مكة: "لأتوها " بقصر الألف، بمعنى جاؤوها. وقرأه بعض المكيين وعامة قراء الكوفة والبصرة: {لآتوها} بمد الألف، بمعنى: لأعطوها، لقوله: ثم سئلوا الفتنة؛ وقالوا: إذا كان سؤال كان إعطاء، والمد أحب القراءتين إلي لما ذكرت، وإن كانت الأخرى جائزة.


015-15-وَلَقَدْ كَانُوا عَاهَدُوا اللَّهَ مِن قَبْلُ لَا يُوَلُّونَ الْأَدْبَارَ وَكَانَ عَهْدُ اللَّهِ مَسْؤُولاً

15-ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار وكان عهد الله مسؤولا

القول في تأويل قوله تعالى: {ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار وكان عهد الله مسئولا} يقول تعالى ذكره: ولقد كان هؤلاء الذين يستأذنون رسول الله صلى الله عليه وسلم في الانصراف عنه، ويقولون إن بيوتنا عورة، عاهدوا الله من قبل ذلك، إن لا يولوا عدوهم الأدبار، إن لقولهم في مشهد لرسول الله صلى الله عليه وسلم معهم، فما أوفوا بعهدهم {وكان عهد الله مسئولا} يقول: فيسأل الله ذلك من أعطاه إياه من نفسه. وذكر أن ذلك نزل في بني حارثة لما كان من فعلهم في الخندق بعد الذي كان منهم بأحد. ذكر من قال ذلك:21641- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار، وكان عهد الله مسئولا} وهم بنو حارثة، وهم الذين هموا أن يفشلوا يوم أحد مع بني سلمة حين هما بالفشل يوم أحد، ثم عاهدوا الله لا يعودون لمثلها، فذكر الله لهم الذي أعطوه من أنفسهم.21642- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ولقد كانوا عاهدوا الله من قبل لا يولون الأدبار وكان عهد الله مسئولا} قال: كان ناس غابوا عن وقعة بدر، ورأوا ما أعطى الله أصحاب بدر من الكرامة والفضيلة، فقالوا: لئن أشهدنا الله قتالا لنقاتلن، فساق الله ذلك إليهم حتى كان في ناحية المدينة.


016-16-قُل لَّن يَنفَعَكُمُ الْفِرَارُ إِن فَرَرْتُم مِّنَ الْمَوْتِ أَوِ الْقَتْلِ وَإِذاً لَّا تُمَتَّعُونَ إِلَّا قَلِيلاً

16-قل لن ينفعكم الفرار إن فررتم من الموت أو القتل وإذا لا تمتعون إلا قليلا

القول في تأويل قوله تعالى: {قل لن ينفعكم الفرار إن فررتم من الموت أو القتل وإذا لا تمتعون إلا قليلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء الذين يستأذنوك في الانصراف عنك ويقولن إن بيوتنا عورة: {لمن ينفعكم الفرار إن فررتم من الموت أو القتل} يقول: لأن ذلك، أو ما كتب الله منهما واصل إليكم بكل حال، كرهتم أو أحببتم. {وإذا لا تمتعون إلا قليلا} يقول: وإذا فررتم من الموت أو القتل لم يزاد فراركم ذلك في أعماركم وآجالكم، بل إنما تمتعون في هذه الدنيا إلى الوقت الذي كتب لكم، ثم يأتيكم ما كتب لكم وعليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21643- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل لن ينفعكم الفرار إن فررتم من الموت أو القتل وإذا لا تمتعون إلا قليلا} وإنما الدنيا كلها قليل.21644- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن أبي رزين، عن ربيع بن خيثم {وإذا لا تمتعون إلا قليلا} قال: إلى آجالهم.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن أبي رزين، عن ربيع بن خيثم {وإذا لا تمتعون إلا قليلا} قال: ما بينهم وبين الأجل.حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن قالا: ثنا سفيان، عن منصور، عن الأعمش، عن أبي رزين، عن الربيع بن خيثم مثله، إلا أنه قال: ما بينهم وبين آجالهم.21645- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن أبي رزين، أنه قال في هذه الآية {فليضحكوا قليلا وليبكوا كثيرا} [التوبة: 82] قال: ليضحكوا في الدنيا قليلا، وليبكوا في النار كثيرا. وقال في هذه الآية: {وإذا لا تمتعون إلا قليلا} قال: إلى آجالهم. أحد هذين الحديثين رفعه إلى ربيع بن خيثم.حدثنا ابن وكيع، قال: ثني أبي، عن الأعمش، عن أبي رزين، عن الربيع بن خيثم {وإذا لا تمتعون إلا قليلا} قال: الأجل. ورفع قوله {تمتعون} ولم ينصب بإذن للواو التي معها، وذلك أنه إذا كان قبلها واو، كان معنى "إذا " التأخير بعد الفعل، كأنه قيل: ولو فروا لا يمتعون إلا قليلا إذا، وقد ينصب بها أحيانا، وإن كان معها واو، لأن الفعل متروك، فكأنها لأول الكلام.


017-17-قُلْ مَن ذَا الَّذِي يَعْصِمُكُم مِّنَ اللَّهِ إِنْ أَرَادَ بِكُمْ سُوءاً أَوْ أَرَادَ بِكُمْ رَحْمَةً وَلَا يَجِدُونَ لَهُم مِّن دُونِ اللَّهِ

17-قل من ذا الذي يعصمكم من الله إن أراد بكم سوءا أو أراد بكم رحمة ولا يجدون لهم من دون الله وليا ولا نصيرا

قوله {قل من ذا الذي يعصمكم من الله إن أراد بكم سوءا أو أراد بكم رحمة} يقول تعالى ذكره: قل يا محمد لهؤلاء الذين يستأذنونك ويقولون: إن بيوتنا عورة هربا من القتل: من ذا الذي يمنعكم من الله إن هو أراد بكم سوءا في أنفسكم، من قتل أو بلاء أو غير ذلك، أو عافية وسلامة؟ وهل ما يكون بكم في أنفسكم من سوء أو رحمة إلا من قبله؟ كما:21646- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {قل من ذا الذي يعصمكم من الله إن أراد بكم سوءا أو أراد بكم رحمة} أي أنه ليس الأمر إلا ما قضيت.قوله: {ولا يجدون لهم من دون الله وليا ولا نصيرا} يقول تعالى ذكره: ولا يجد هؤلاء المنافقون إن أراد الله بهم سوءا في أنفسهم وأموالهم من دون الله وليا يليهم بالكفاية ولا نصيرا ينصرهم من الله فيدفع عنهم ما أراد الله بهم من سوء ذلك.


018-18-قَدْ يَعْلَمُ اللَّهُ الْمُعَوِّقِينَ مِنكُمْ وَالْقَائِلِينَ لِإِخْوَانِهِمْ هَلُمَّ إِلَيْنَا وَلَا يَأْتُونَ الْبَأْسَ إِلَّا قَلِيلاً

18-قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا ولا يأتون البأس إلا قليلا

القول في تأويل قوله تعالى: {قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا} يقول تعالى ذكره: قد يعلم الله الذين يعوقون الناس منكم عن رسول الله صلى الله عليه وسلم فيصدونهم عنه، وعن شهود الحرب معه، نفاقا منهم، وتخذيلا عن الإسلام وأهله {والقائلين لإخوانهم هلم إلينا} أي تعالوا إلينا، ودعوا محمدا، فلا تشهدوا معه مشهده، فإنا نخاف عليكم الهلاك بهلاكه. {ولا يأتون البأس إلا قليلا} يقول: ولا يشهدون الحرب والقتال إن شهدوا إلا تعذيرا، ودفعا عن أنفسهم المؤمنين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21647- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {قد يعلم الله المعوقين منكم والقائلين لإخوانهم} قال: هؤلاء ناس من المنافقين كانوا يقولون لإخوانهم: ما محمد وأصحابه إلا أكلة رأس، ولو كانوا لحما لالتهمهم أبو سفيان وأصحابه، دعوا هذا الرجل فإنه هالك.قوله: {ولا يأتون البأس إلا قليلا} أي لا يشهدون القتال، يغيبون عنه.21648- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثنا يزيد بن رومان {قد يعلم الله المعوقين منكم} أي أهل النفاق {والقائلين لإخوانهم هلم إلينا ولا يأتون البأس إلا قليلا} أي إلا دفعا وتعذيرا.21649- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {قد يعلم الله المعوقين منكم، والقائلين لإخوانهم} .. إلى آخر الآية، قال: هذا يوم الأحزاب، انصرف رجل من عند رسول الله صلى الله عليه وسلم ، فوجد أخاه بين يديه شواء ورغيف ونبيذ، فقال له: أنت ههنا في الشواء والرغيف والنبيذ، ورسول الله صلى الله عليه وسلم بين الرماح والسيوف؟ فقال: هلم إلى هذا، فقد بلغ بك وبصاحبك، والذي يحلف به لا يستقبلها محمد أبدا، فقال: كذبت والذي يحلف به؛ قال، وكان أخاه من أبيه وأمه: أما والله لأخبرن النبي صلى الله عليه وسلم أمرك؛ قال: وذهب إلى رسول الله صلى الله عليه وسلم ليخبره؛ قال: فوجده قد نزل جبرائيل عليه السلام بخبره {قد يعلم الله المعوقين منكم والقائلين لإخوانهم هلم إلينا ولا يأتون البأس قليلا} .


019-19-أَشِحَّةً عَلَيْكُمْ فَإِذَا جَاء الْخَوْفُ رَأَيْتَهُمْ يَنظُرُونَ إِلَيْكَ تَدُورُ أَعْيُنُهُمْ كَالَّذِي يُغْشَى عَلَيْهِ مِنَ الْمَوْتِ

19-أشحة عليكم فإذا جاء الخوف رأيتهم ينظرون إليك تدور أعينهم كالذي يغشى عليه من الموت فإذا ذهب الخوف سلقوكم بألسنة حداد أشحة على الخير أولئك لم يؤمنوا فأحبط الله أعمالهم وكان ذلك على الله يسيرا

وقوله {أشحة عليكم} اختلف أهل التأويل في المعنى الذي وصف الله به هؤلاء المنافقين، في هذا الموضع من الشح، فقال بعضهم: وصفهم بالشح عليهم في الغنيمة. ذكر من قال ذلك:21650- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أشحة عليكم} في الغنيمة.وقال آخرون: بل وصفهم بالشح عليهم بالخير. ذكر من قال ذلك:21651- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أشحة عليكم} قال: بالخير، المنافقون. وقال غيره: معناه: أشحة عليكم بالنفقة على ضعفاء المؤمنين منكم.والصواب من القول في ذلك عندي أن يقال: إن الله وصف هؤلاء المنافقين بالجبن والشح، ولم يخصص وصفهم من معاني الشح، بمعنى دون معنى، فهم كما وصفهم الله به أشحة على المؤمنين بالغنيمة والخير والنفقة في سبيل الله، على أهل مسكنة المسلمين.ونصب قوله {أشحة عليكم} على الحال من ذكر الاسم الذي في قوله {ولا يأتون البأس} ، كأنه قيل: هم جبناء عند البأس، أشحاء عند قسم الغنيمة، بالغنيمة. وقد يحتمل أن يكون قطعا من قوله: {قد يعلم الله المعوقين منكم} فيكون تأويله: قد يعلم الله الذين يعوقون الناس على القتال، ويشحون عند الفتح بالغنيمة. ويجوز أن يكون أيضا قطعا من قوله: {هلم إلينا} أشحة، وهم هكذا أشحة. ووصفهم جل ثناؤه بما وصفهم من الشح على المؤمنين، لما في أنفسهم لهم من العداوة والضغن. كما:21652- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {أشحة عليكم} أي للضغن الذي في أنفسهم.قوله: {فإذا جاء الخوف} .. إلى قوله {من الموت} يقول تعالى ذكره: فإذا حضر البأس، وجاء القتال، خافوا الهلاك والقتل، رأيتهم يا محمد ينظرون إليك لواذا بك، تدور أعينهم، خوفا من القتل، وفرارا منه. {كالذي يغشى عليه من الموت} يقول: كدوران عين الذي يغشى عليه من الموت النازل به {فإذا ذهب الخوف} يقول: فإذا انقطعت الحرب واطمأنوا {سلقوكم بألسنة حداد} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21653- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا جاء الخوف رأيتهم ينظرون إليك تدور أعينهم} من الخوف.21654- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {فإذا جاء الخوف رأيتهم ينظرون إليك تدور أعينهم كالذي يغشى عليه من الموت} أي إعظاما وفرقا منه.وأما قوله {سلقوكم بألسنة حداد} فإنه يقول: عضوكم بألسنة ذربة. ويقال للرجل الخطيب الذرب اللسان: خطيب مسلق ومصلق، وخطيب سلاق وصلاق.وقد اختلف أهل التأويل في المعنى الذي وصف تعالى ذكره هؤلاء المنافقين أنهم يسلقون المؤمنين به، فقال بعضهم: ذلك سلقهم إياهم عند الغنيمة، بمسألتهم القسم لهم. ذكر من قال ذلك:21655- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا ذهب الخوف سلقوكم بألسنة حداد} أما عند الغنيمة، فأشح قوم، وأسوأ مقاسمة: أعطونا أعطونا، فإنا قد شهدنا معكم. وأما عند البأس فأجبن قوم، وأخذله للحق.وقال آخرون: بل ذلك سلقهم إياهم بالأذى. ذكر ذلك عن ابن عباس:21656- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس ، قوله {سلقوكم بألسنة حداد} قال: استقبلوكم.21657- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {سلقوكم بألسنة حداد} قال: كلموكم.وقال آخرون: بل معنى ذلك: أنهم يسلقونهم من القول بما تحبون، نفاقا منهم. ذكر من قال ذلك:21658- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {فإذا ذهب الخوف سلقوكم بألسنة حداد} في القول بما تحبون، لأنهم لا يرجون آخرة، ولا تحملهم حسبة، فهم يهابون الموت هيبة من لا يرجو ما بعده.أشبه هذه الأقوال بما دل عليه ظاهر التنزيل قول من قال {سلقوكم بألسنة حداد أشحة على الخير} فأخبر أن سلقهم المسلمين شحا منهم على الغنيمة والخير، فمعلوم إذ كان ذلك كذلك، أن ذلك لطلب الغنيمة. وإذا كان ذلك منهم لطلب الغنيمة، دخل في ذلك قول من قال: معنى ذلك: سلقوكم بالأذى، لأن فعلهم ذلك كذلك، لا شك أنه للمؤمنين أذى. وقوله: {أشحة على الخير} يقول: أشحة على الغنيمة، إذا ظفر المؤمنون. وقوله: {لم يؤمنوا فأحبط الله أعمالهم} يقول تعالى ذكره: هؤلاء الذين وصفت لك صفتهم في هذه الآيات، لم يصدقوا الله ورسوله، ولكنهم أهل كفر ونفاق. {فأحبط الله أعمالهم} يقول: فأذهب الله أجور أعمالهم وأبطلها. وذكر أن الذي وصف بهذه الصفة كان بدريا، فأحبط الله عمله. ذكر من قال ذلك:21659- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فأحبط الله أعمالهم وكان ذلك على الله يسير} قال: فحدثني أبي أنه كان بدريا، وأن قوله: {أحبط الله أعمالهم} أحبط الله عمله يوم بدر. وقوله: {وكان ذلك على الله يسيرا} يقول تعالى ذكره: وكان إحباط عملهم الذي كانوا عملوا قبل ارتدادهم ونفاقهم على الله يسيرا.


020-20-يَحْسَبُونَ الْأَحْزَابَ لَمْ يَذْهَبُوا وَإِن يَأْتِ الْأَحْزَابُ يَوَدُّوا لَوْ أَنَّهُم بَادُونَ فِي الْأَعْرَابِ يَسْأَلُونَ عَنْ أَنبَائِكُمْ

20-يحسبون الأحزاب لم يذهبوا وإن يأت الأحزاب يودوا لو أنهم بادون في الأعراب يسألون عن أنبائكم ولو كانوا فيكم ما قاتلوا إلا قليلا

القول في تأويل قوله تعالى: {يحسبون الأحزاب لم يذهبوا} يقول تعالى ذكره: يحسب هؤلاء المنافقون الأحزاب، وهم قريش وغطفان. كما:21660- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {يحسبون الأحزاب لم يذهبوا} قريش وغطفان. وقوله: {لم يذهبوا} يقول: لم ينصرفوا، وإن كانوا قد انصرفوا جبنا وهلعا منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21661- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يحسبون الأحزاب لم يذهبوا} قال: يحسبونهم قريبا.وذكر أن ذلك في قراءة عبد الله: "يحسبون الأحزاب قد ذهبوا، فإذا وجدوهم لم يذهبوا ودوا لو أنهم بادون في الأعراب " .قوله: {وإن يأت الأحزاب يودوا لو أنهم بادون في الأعراب} يقول تعالى ذكره: وإن يأت المؤمنين الأحزاب وهم الجماعة: واحدهم حزب {يودوا} يقول: يتمنوا من الخوف والجبن أنهم غيب عنكم في البادية مع الأعراب خوفا من القتل. وذلك أن قوله: {لو أنهم بادون في الأعراب} تقول: قد بدا فلان إذا صار في البدو فهو يبدو، وهو باد؛ وأما الأعراب: فإنهم جمع أعرابي، وواحد العرب عربي، وإنما قيل أعرابي لأهل البدو، فرقا بين أهل البوادي والأمصار، فجعل الأعراب لأهل البادية، والعرب لأهل المصر.وقوله: {يسألون عن أنبائكم} يقول: يستخبر هؤلاء المنافقون أيها المؤمنون الناس عن أنبائكم، يعني عن أخباركم بالبادية، هل هلك محمد وأصحابه؟ نقول: يتمنون أن يسمعوا أخباركم بهلاككم، أن لا يشهدوا معكم مشاهدكم. {ولو كانوا فيكم ما قاتلوا إلا قليلا} يقول تعالى ذكره للمؤمنين: ولو كانوا أيضا فيكم ما نفعوكم، وما قاتلوا المشركين إلا قليلا. يقول: إلا تعذيرا، لأنهم لا يقاتلونهم حسبة ولا رجاء ثواب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21662- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله {يسألون عن أنبائكم} قال: أخباركم. وقرأت قراء الأمصار جميعا سوى عاصم الجحدري: {يسألون عن أنبائكم} بمعنى: يسألون من قدم عليهم من الناس عن أنباء عسكركم وأخباركم، وذكر عن عاصم الجحدري أنه كان يقرأ ذلك: "يساءلون " بتشديد السين، بمعنى: يتساءلون: أي يسأل بعضهم بعضا عن ذلك.والصواب من القول في ذلك عندنا ما عليه قراء الأمصار، لإجماع الحجة من القراء عليه.


021-21-لَقَدْ كَانَ لَكُمْ فِي رَسُولِ اللَّهِ أُسْوَةٌ حَسَنَةٌ لِّمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَذَكَرَ اللَّهَ كَثِيراً

21-لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر وذكر الله كثيرا

القول في تأويل قوله تعالى: {لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجوا الله واليوم الأخر وذكر الله كثيرا} اختلفت القراء في قراءة قوله: {أسوة} فقرأ ذلك عامة قراء الأمصار: "إسوة " بكسر الألف، خلا عاصم بن أبي النجود، فإنه قرأه بالضم: {أسوة} وكان يحيى بن وثاب يقرأ هذه بالكسر، ويقرأ قوله {لقد كان لكم فيهم أسوة} بالضم، وهما لغتان. وذكر أن الكسر في أهل الحجاز، والضم في قيس. يقولون: أسوة، وأخوة. وهذا عتاب من الله للمتخلفين عن رسول الله صلى الله عليه وسلم وعسكره بالمدينة، من المؤمنين به. يقول لهم جل ثناؤه: لقد كان لكم في رسول الله أسوة حسنة، أن تتأسوا به، وتكونوا معه حيث كان، ولا تتخلفوا عنه. {لمن كان يرجو الله} يقول: فإن من يرجو ثواب الله ورحمته في الآخرة لا يرغب بنفسه، ولكنه تكون له به أسوة في أن يكون معه حيث يكون هو.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21663- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان، قال: ثم أقبل على المؤمنين، فقال {لقد كان لكم في رسول الله أسوة حسنة لمن كان يرجو الله واليوم الآخر} أن لا يرغبوا بأنفسهم عن نفسه، ولا عن مكان هو به. {وذكر الله كثيرا} يقول: وأكثر ذكر الله في الخوف والشدة والرخاء.


022-22-وَلَمَّا رَأَى الْمُؤْمِنُونَ الْأَحْزَابَ قَالُوا هَذَا مَا وَعَدَنَا اللَّهُ وَرَسُولُهُ وَصَدَقَ اللَّهُ وَرَسُولُهُ وَمَا زَادَهُمْ إِلَّا

22-ولما رأى المؤمنون الأحزاب قالوا هذا ما وعدنا الله ورسوله وصدق الله ورسوله وما زادهم إلا إيمانا وتسليما

قوله: {ولما رأى المؤمنون الأحزاب} يقول: ولما عاين المؤمنون بالله ورسوله جماعات الكفار قالوا تسليما منهم لأمر الله، وإيقانا منهم بأن ذلك إنجاز وعده لهم، الذي وعدهم بقوله {أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم} [البقرة: 214] إلى قوله {قريب} هذا ما وعدنا الله ورسوله، وصدق الله ورسوله، فأحسن الله عليهم بذلك من يقينهم، وتسليمهم لأمره الثناء، فقال: وما زادهم اجتماع الأحزاب عليهم إلا إيمانا بالله وتسليما لقضائه وأمره، ورزقهم به النصر والظفر على الأعداء. وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21664- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولما رأى المؤمنون الأحزاب} .. الآية قال: ذلك أن الله قال لهم في سورة البقرة {أم حسبتم أن تدخلوا الجنة} [البقرة: 214] ... إلى قوله {إن نصر الله قريب} قال: فلما مسهم البلاء حيث رابطوا الأحزاب في الخندق، تأول المؤمنون ذلك، ولم يزدهم ذلك إلا إيمانا وتسليما.21665- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان، قال: ثم ذكر المؤمنين وصدقهم وتصديقهم بما وعدهم الله من البلاء يختبرهم به {قالوا هذا ما وعدنا الله ورسوله وصدق الله ورسوله وما زادهم إلا إيمانا وتسليما} أي صبرا على البلاء، وتسليما للقضاء، وتصديقا بتحقيق ما كان الله وعدهم ورسوله.21666- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولما رأى المؤمنون الأحزاب قالوا هذا ما وعدنا الله ورسوله وصدق الله ورسوله} وكان الله قد وعدهم في سورة البقرة فقال: {أم حسبتم أن تدخلوا الجنة ولما يأتكم مثل الذين خلوا من قبلكم مستهم البأساء والضراء وزلزلوا حتى يقول الرسول والذين آمنوا معه} خيرهم وأصبرهم وأعلمهم بالله {متى نصر الله ألا إن نصر الله قريب} هذا والله البلاء والنقص الشديد، وإن أصحاب رسول الله صلى الله عليه وسلم لما رأوا ما أصابهم من الشدة والبلاء {قالوا هذا ما وعدنا الله ورسوله وصدق الله ورسوله وما زادهم إلا إيمانا وتسليما} وتصديقا بما وعدهم الله، وتسليما لقضاء الله.


023-23-مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُم مَّن قَضَى نَحْبَهُ وَمِنْهُم مَّن يَنتَظِرُ وَمَا بَدَّلُوا

23-من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر وما بدلوا تبديلا

القول في تأويل قوله تعالى: {من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر} يقول تعالى ذكره {من المؤمنين} بالله ورسوله {رجال صدقوا ما عاهدوا الله عليه} يقول: أوفوا بما عاهدوه عليه من الصبر على البأساء والضراء، وحين البأس {فمنهم من قضى نحبه} يقول: فمنهم من فرغ من العمل الذي كان نذره الله وأوجبه له على نفسه، فاستشهد بعض يوم بدر، وبعض يوم أحد، وبعض في غير ذلك من المواطن {ومنهم من ينتظر} قضاءه والفراغ منه، كما قضى من مضى منهم على الوفاء لله بعهده، والنصر من الله، والظفر على عدوه. والنحب: النذر في كلام العرب. وللنحب أيضا في كلامهم وجوه غير ذلك، منها الموت، كما قال الشاعر:قضى نحبه في ملتقى القوم هوبريعني: منيته ونفسه؛ ومنها الخطر العظيم، كما قال جرير:بطخفة جالدنا الملوك وخلينا عشية بسطام جرين على نحبأي على خطر عظيم؛ ومنها النحيب، يقال: نحب في سيره يومه أجمع: إذا مد فلم ينزل يومه وليلته؛ ومنها التنحيب، وهو الخطار، كما قال الشاعر:وإذ نحبت كلب على الناس أيهم أحق بتاج الماجد المتكوم؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21667- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {من المؤمنين رجال صدقوا ما عاهدوا الله عليه} أي وفوا الله بما عاهدوه عليه {فمنهم من قضى نحبه} أي فرغ من عمله، ورجع إلى ربه، كمن استشهد يوم بدر ويوم أحد {ومنهم من ينتظر} ما وعد الله من نصره والشهادة على ما مضى عليه أصحابه.21668- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فمنهم من قضى نحبه} قال: عهده فقتل أو عاش {ومنهم من ينتظر} يوما فيه جهاد، فيقضي نحبه عهده، فيقتل أو يصدق في لقائه.وقوله {أشحة عليكم} اختلف أهل التأويل في المعنى الذي وصف الله به هؤلاء المنافقين، في هذا الموضع من الشح، فقال بعضهم: وصفهم بالشح عليهم في الغنيمة. ذكر من قال ذلك:حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن ابن جريج، عن مجاهد {فمنهم من قضى نحبه} قال: عهده {ومنهم من ينتظر} قال: يوما فيه قتال، فيصدق في اللقاء.قال: ثنا أبي، عن سفيان، عن مجاهد {فمنهم من قضى نحبه} قال: مات على العهد.21669- قال: ثنا أبو أسامة، عن عبد الله بن فلان -قد سماه ذهب عني اسمه- عن أبيه {فمنهم من قضى نحبه} قال: نذره.21670- حدثنا ابن إدريس، عن طلحة بن يحيى، عن عمه عيسى بن طلحة: أن أعرابيا أتى النبي صلى الله عليه وسلم ، فسأله: من الذين قضوا نحبهم؟ فأعرض عنه، ثم سأله، فأعرض عنه، ودخل طلحة من باب المسجد وعليه ثوبان أخضران، فقال: "هذا من الذين قضوا نحبهم " .21671- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، قوله {فمنهم من قضى نحبه} قال: موته على الصدق والوفاء. {ومنهم من ينتظر} الموت على مثل ذلك، ومنهم من بدل تبديلا.حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن سعيد بن مسروق، عن مجاهد {فمنهم من قضى نحبه ومنهم من ينتظر} قال: النحب: العهد.21672- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه} على الصدق والوفاء {ومنهم من ينتظر} من نفسه الصدق والوفاء.21673- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فمنهم من قضى نحبه} قال: مات على ما هو عليه من التصديق والإيمان {ومنهم من ينتظر} ذلك.21674- حدثنا ابن بشار، قال: ثنا ابن أبي بكير، قال شريك بن عبد الله، أخبرناه عن سالم، عن سعيد بن جبير، عن ابن عباس {فمنهم من قضى نحبه} قال: الموت على ما عاهد الله عليه {ومنهم من ينتظر} الموت على ما عاهد الله عليه.وقيل: إن هذه الآية نزلت في قوم لم يشهدوا بدرا، فعاهدوا الله أن يفوا قتالا للمشركين مع رسول الله صلى الله عليه وسلم ، فمنهم من أوفى فقضى نحبه، ومنهم من بدل، ومنهم من أوفى ولم يقض نحبه، وكان منتظرا، على ما وصفهم الله به من صفاتهم في هذه الآية. ذكر من قال ذلك:21675- حدثنا عمرو بن علي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا حماد بن سلمة، عن ثابت، عن أنس، أن أنس بن النضر تغيب عن قتال بدر، فقال: تغيبت عن أول مشهد شهده رسول الله صلى الله عليه وسلم ، لئن رأيت قتالا ليرين الله ما أصنع؛ فلما كان يوم أحد، وهزم الناس، لقي سعد بن معاذ فقال: والله إني لأجد ريح الجنة، فتقدم فقاتل حتى قتل، فنزلت فيه هذه الآية: {من المؤمنين رجال صدقوا ما عاهوا الله عليه فمنهم من قضى نحبه ومنهم من ينتظر} حدثنا ابن بشار، قال: ثنا عبد الله بن بكير، قال: ثنا حميد، قال: زعم أنس بن مالك قال: غاب أنس بن النضر، عن قتال يوم بدر، فقال: غبت عن قتال رسول الله صلى الله عليه وسلم المشركين، لئن أشهدني الله قتالا، ليرين الله ما أصنع؛ فلما كان يوم أحد، انكشف المسلمون، فقال: اللهم إني أبرأ إليك مما جاء به هؤلاء المشركون، وأعتذر إليك مما صنع هؤلاء، يعني المسلمين، فمشى بسيفه، فلقيه سعد بن معاذ، فقال: أي سعد إني لأجد ريح الجنة دون أحد. فقال سعد: يا رسول الله فما استطعت أن أصنع ما صنع. قال أنس بن مالك: فوجدناه بين القتلى، به بضع ثمانون جراحة، بين ضربة بسيف، وطعنة برمح، ورمية بسهم، فما عرفناه حتى عرفته أخته ببنانه. قال أنس: فكنا نتحدث أن هذه الآية {من المؤمنين رجال صدقوا ما عاهدوا الله عليه فمنهم من قضى نحبه} نزلت فيه، وفي أصحابه.حدثنا سوار بن عبد الله، قال: ثنا المعتمر، قال: سمعت حميدا يحدث، عن أنس بن مالك، أن أنس بن النضر، غاب عن قتال بدر، ثم ذكر نحوه.21676- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا طلحة بن يحيى، عن موسى وعيسى بن طلحة عن طلحة أن أعرابيا أتى رسول الله صلى الله عليه وسلم ، قال: وكانوا لا يجرؤون على مسألته، فقالوا للأعرابي: سله {من قضى نحبه} من هو؟ فسأله، فأعرض عنه، ثم سأله، فأعرض عنه، ثم دخلت من باب المسجد وعلي ثياب خضر؛ فلما رآني رسول الله صلى الله عليه وسلم قال: "أين السائلي عمن قضى نحبه؟ " قال الأعرابي: أنا يا رسول الله، قال: "هذا ممن قضى نحبه " .21677- حدثنا أبو كريب، قال: ثنا عبد الحميد الحماني، عن إسحاق بن يحيى الطلحي، عن موسى بن طلحة، قال: قام معاوية بن أبي سفيان، فقال: إني سمعت رسول الله صلى الله عليه وسلم يقول: "طلحة ممن قضى نحبه " .حدثني محمد بن عمرو بن تمام الكلبي، قال: ثنا سليمان بن أيوب، قال: ثني أبي، عن إسحاق، عن يحيى بن طلحة، عن عمه موسى بن طلحة، عن أبيه طلحة، قال: لما قدمنا من أحد وصرنا بالمدينة، صعد النبي صلى الله عليه وسلم المنبر، فخطب الناس وعزاهم، وأخبرهم بما لهم فيه من الأجر، ثم قرأ: {رجال صدقوا ما عاهدوا الله عليه} .. الآية، قال: فقام إليه رجل فقال: يا رسول الله، من هؤلاء؟ فالتفت وعلي ثوبان أخضران، فقال: "أيها السائل هذا منهم " .قوله: {وما بدلوا تبديلا} وما غيروا العهد الذي عاقدوا ربهم تغييرا، كما غيره المعوقون القائلون لإخوانهم: هلم إلينا، والقائلون: إن بيوتنا عورة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21678- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما بدلوا تبديلا} يقول: ما شكوا وما ترددوا في دينهم، ولا استبدلوا به غيره.21679- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وما بدلوا تبديلا} لم يغيروا دينهم كما غير المنافقون.


024-24-لِيَجْزِيَ اللَّهُ الصَّادِقِينَ بِصِدْقِهِمْ وَيُعَذِّبَ الْمُنَافِقِينَ إِن شَاء أَوْ يَتُوبَ عَلَيْهِمْ إِنَّ اللَّهَ كَانَ غَفُوراً رَّحِيماً

24-ليجزي الله الصادقين بصدقهم ويعذب المنافقين إن شاء أو يتوب عليهم إن الله كان غفورا رحيما

قوله: {ليجزي الله الصادقين بصدقهم} يقول تعالى ذكره {من المؤمنين رجال صدقوا ما عاهدوا الله عليه- ليجزي الله الصادقين بصدقهم} يقول: ليثيب الله أهل الصدق بصدقهم الله بما عاهدوه عليه، ووفائهم له به {ويعذب المنافقين إن شاء} بكفرهم بالله ونفاقهم {أو يتوب عليهم} من نفاقهم، فيهديهم للإيمان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21680- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويعذب المنافقين إن شاء أو يتوب عليهم} يقول: إن شاء أخرجهم من النفاق إلى الإيمان.إن قال قائل: ما وجه الشرط في قوله {ويعذب المنافقين} بقوله: {إن شاء} والمنافق كافر وهل يجوز أن لا يشاء تعذيب المنافق، فيقال ويعذبه إن شاء؟ قيل: إن معنى ذلك على غير الوجه الذي توهمته. وإنما معنى ذلك: ويعذب المنافقين بأن لا يوفقهم للتوبة من نفاقهم حتى يموتوا على كفرهم إن شاء، فيستوجبوا بذلك العذاب، فالاستثناء إنما هو من التوفيق لا من العذاب إن ماتوا على نفاقهم.وقد بين ما قلنا في ذلك قوله: {أو يتوب عليهم} فمعنى الكلام إذن: ويعذب المنافقين إذ لم يهدهم للتوبة، فيوفقهم لها، أو يتوب عليهم فلا يعذبهم.قوله: {إن الله كان غفورا رحيما} يقول: إن الله كان ذا ستر على ذنوب التائبين، رحيما بالتائبين أن يعاقبهم بعد التوبة.


025-25-وَرَدَّ اللَّهُ الَّذِينَ كَفَرُوا بِغَيْظِهِمْ لَمْ يَنَالُوا خَيْراً وَكَفَى اللَّهُ الْمُؤْمِنِينَ الْقِتَالَ وَكَانَ اللَّهُ قَوِيّاً عَزِيزاً

25-ورد الله الذين كفروا بغيظهم لم ينالوا خيرا وكفى الله المؤمنين القتال وكان الله قويا عزيزا

القول في تأويل قوله تعالى: {ورد الله الذين كفروا بغيظهم لم ينالوا خيرا وكفى الله المؤمنين القتال} يقول تعالى ذكره: {ورد الله الذين كفروا} به وبرسوله من قريش وغطفان {بغيظهم} يقول: بكربهم وغمهم، بفوتهم ما أملوا من الظفر، وخيبتهم مما كانوا طمعوا فيه من الغلبة {لم ينالوا خيرا} يقول: لم يصيبوا من المسلمين مالا ولا إسارا {وكفى الله المؤمنين القتال} بجنود من الملائكة والريح التي بعثها عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21681- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ورد الله الذين كفروا بغيظهم لم ينالوا خيرا} الأحزاب.21682- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ورد الله الذين كفروا بغيظهم لم ينالوا خيرا} وذلك يوم أبي سفيان والأحزاب، رد الله أبا سفيان وأصحابه بغيظهم لم ينالوا خيرا {وكفى الله المؤمنين القتال} بالجنود من عنده، والريح التي بعث عليهم.21683- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {ورد الله الذين كفروا بغيظهم لم ينالوا خيرا} أي قريش وغطفان.21684- حدثني الحسين بن علي الصدائي، قال: ثنا شبابة، قال: ثنا ابن أبي ذئب، عن سعيد بن أبي سعيد المقبري، عن عبد الرحمن بن أبي سعيد الخدري، عن أبيه، قال: حبسنا يوم الخندق عن الصلاة، فلم نصل الظهر، ولا العصر، ولا المغرب، ولا العشاء، حتى كان بعد العشاء بهوي كفينا، وأنزل الله: {وكفى الله المؤمنين القتال وكان الله قويا عزيزا} فأمر رسول الله صلى الله عليه وسلم بلالا، فأقام الصلاة، وصلى الظهر، فأحسن صلاتها، كما كان يصليها في وقتها، ثم صلى العصر كذلك، ثم صلى المغرب كذلك، ثم صلى العشاء كذلك، جعل لكل صلاة إقامة، وذلك قبل أن تنزل صلاة الخوف {فإن خفتم فرجالا أو ركبانا} [البقرة: 239] حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا ابن أبي فديك، قال: ثنا ابن أبي ذئب، عن المقبري عن عبد الرحمن بن أبي سعيد، عن أبي سعيد الخدري قال: حبسنا يوم الخندق، فذكر نحوه.قوله: {وكان الله قويا عزيزا} يقول: وكان الله قويا على فعل ما يشاء فعله بخلقه، فينصر من شاء منهم على من شاء أن يخذله، لا يغلبه غالب؛ {عزيزا} يقول: هو شديد انتقامه ممن انتقم منه من أعدائه. كما:21685- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكان الله قويا عزيزا} قويا في أمره، عزيزا في نقمته.


026-26-وَأَنزَلَ الَّذِينَ ظَاهَرُوهُم مِّنْ أَهْلِ الْكِتَابِ مِن صَيَاصِيهِمْ وَقَذَفَ فِي قُلُوبِهِمُ الرُّعْبَ فَرِيقاً تَقْتُلُونَ وَتَأْسِرُونَ

26-وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم وقذف في قلوبهم الرعب فريقا تقتلون وتأسرون فريقا

القول في تأويل قوله تعالى: {وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم وقذف في قلوبهم الرعب فريقا تقتلون وتأسرون فريقا} يقول تعالى ذكره: وأنزل الله الذين أعانوا الأحزاب من قريش وغطفان على رسول الله صلى الله عليه وسلم وأصحابه، وذلك هو مظاهرتهم إياه، وعنى بذلك بني قريظة، وهم الذين ظاهروا الأحزاب على رسول الله صلى الله عليه وسلم. وقوله {من أهل الكتاب} يعني: من أهل التوراة، وكانوا يهود: وقوله: {من صياصيهم} يعني: من حصونهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21686- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وأنزل الذين ظاهروهم من أهل الكتاب} قال قريظة، يقول: أنزلهم من صياصيهم.21687- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وأنزل الذين ظاهروهم من أهل الكتاب} وهم بنو قريظة، ظاهروا أبا سفيان وراسلوه، فنكثوا العهد الذي بينهم وبين نبي الله. قال: فبينا رسول الله صلى الله عليه وسلم عند زينب بنت جحش يغسل رأسه، وقد غسلت شقه، إذ أتاه جبرائيل صلى الله عليه وسلم ، فقال: عفا الله عنك، ما وضعت الملائكة سلاحها منذ أربعين ليلة، فانهض إلى بني قريظة، فإني قد قطعت أوتارهم، وفتحت أبوابهم، وتركتهم في زلزال وبلبال؛ قال: فاستلأم رسول الله صلى الله عليه وسلم ، ثم سلك سكة بني غنم، فاتبعه الناس وقد عصب حاجبه بالتراب؛ قال: فأتاهم رسول الله صلى الله عليه وسلم فحاصروهم وناداهم: يا إخوان القردة، فقالوا: يا أبا القاسم ما كنت فحاشا، فنزلوا على حكم ابن معاذ، وكان بينهم وبين قومه حلف، فرجوا أن تأخذه فيهم هوادة، وأومأ إليهم أبو لبابة أنه الذبح، فأنزل الله: {يا أيها الذين آمنوا لا تخونوا الله والرسول وتخونوا أماناتكم وأنتم تعملون} [الأنفال: 27] فحكم فيهم أن تقتل مقاتلتهم، وأن تسبى ذراريهم، وأن عقارهم للمهاجرين دون الأنصار، فقال قومه وعشيرته: آثرت المهاجرين بالعقار علينا؛ قال: فإنكم كنتم ذوي عقار، وإن المهاجرين كانوا لا عقار لهم. وذكر لنا أن رسول الله صلى الله عليه وسلم كبر وقال: "قضى فيكم بحكم الله " .21688- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما انصرف رسول الله صلى الله عليه وسلم عن الخندق راجعا إلى المدينة والمسلمون، ووضعوا السلاح، فلما كانت الظهر أتى جبريل رسول الله صلى الله عليه وسلم. كما:21689- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن ابن شهاب الزهري- معتجرا بعمامة من إستبرق، على بغلة عليها رحالة، عليها قطيفة من ديباج؛ فقال: أقد وضعت السلاح يا رسول الله؟ قال: "نعم " ، قال جبريل: ما وضعت الملائكة السلاح بعد، ما رجعت الآن إلا من طلب القوم، إن الله يأمرك يا محمد بالسير إلى بني قريظة، وأنا عامد إلى بني قريظة، فأمر رسول الله صلى الله عليه وسلم مناديا، فأذن في الناس: إن من كان سامعا مطيعا فلا يصلين العصر إلا في بني قريظة. وقدم رسول الله صلى الله عليه وسلم علي بن أبي طالب رضي الله عنه برايته إلى بني قريظة وابتدرها الناس، فسار علي بن أبي طالب رضي الله عنه حتى إذا دنا من الحصون، سمع منها مقالة قبيحة لرسول الله صلى الله عليه وسلم منهم فرجع حتى لقي رسول الله صلى الله عليه وسلم بالطريق، فقال: يا رسول الله لا عليك ألا تدنو من هؤلاء الأخباث، قال: "لم؟ أظنك سمعت لي منهم أذى " ، قال: نعم يا رسول الله. قال: "لو قد رأوني لم يقولوا من ذلك شيئا " . فلما دنا رسول الله صلى الله عليه وسلم من حصونهم قال: "يا إخوان القردة هل أخزاكم الله وأنزل بكم نقمته؟ " قالوا: يا أبا القاسم، ما كنت جهولا؛ ومر رسول الله صلى الله عليه وسلم على أصحابه بالصورين قبل أن يصل إلى بني قريظة، فقال: "هل مر بكم أحد؟ " فقالوا: يا رسول الله، قد مر بنا دحية بن خليفة الكلبي على بغلة بيضاء عليها رحالة عليها قطيفة ديباج، فقال رسول الله صلى الله عليه وسلم: "ذاك جبرائيل بعث إلى بني قريظة يزلزل بهم حصونهم، ويقذف الرعب في قلوبهم " ؛ فلما أتى رسول الله صلى الله عليه وسلم قريظة؛ نزل على بئر من آبارها في ناحية من أموالهم يقال لها: بئر أنا، فتلاحق به الناس، فأتاه رجال من بعد العشاء الآخرة، ولم يصلوا العصر لقول رسول الله صلى الله عليه وسلم: "لا يصلين أحد العصر إلا في بني قريظة " ، فصلوا العصر فما عابهم الله بذلك في كتابه ولا عنفهم به رسوله.21690- والحديث عن محمد بن إسحاق، عن أبيه، عن معبد بن كعب بن مالك الأنصاري، قال: وحاصرهم رسول الله صلى الله عليه وسلم خمسا وعشرين ليلة حتى جهدهم الحصار وقذف الله في قلوبهم الرعب. وقد كان حيي بن أخطب دخل على بني قريظة في حصنهم حين رجعت عنهم قريش وغطفان وفاء لكعب بن أسد بما كان عاهده عليه؛ فلما أيقنوا بأن رسول الله صلى الله عليه وسلم غير منصرف عنهم حتى يناجزهم، قال كعب بن أسد لهم: يا معشر يهود، إنه قد نزل بكم من الأمر ما ترون، وإني عارض عليكم خلالا ثلاثا، فخذوا أيها؛ قالوا: وما هن؟ قال: نبايع هذا الرجل ونصدقه، فوالله لقد تبين لكم إنه لنبي مرسل، وإنه الذي كنتم تجدونه في كتابكم، فتأمنوا على دمائكم وأموالكم وأبنائكم ونسائكم، قالوا: لا نفارق حكم التوراة أبدا، ولا نستبدل به غيره؛ قال: فإذا أبيتم هذه علي، فهلم فلنقتل أبناءنا ونساءنا، ثم نخرج إلى محمد وأصحابه رجالا مصلتين بالسيوف، ولم نترك وراءنا ثقلا يهمنا حتى يحكم الله بيننا وبين محمد، فإن نهلك نهلك ولم نترك وراءنا شيئا نخشى عليه، وإن نظهر فلعمري لنتخذن النساء والأبناء، قالوا: نقتل هؤلاء المساكين، فما خير العيش بعدهم؛ قال: فإذا أبيتم هذه علي، فإن الليلة ليلة السبت، وإنه عسى أن يكون محمد وأصحابه قد أمنوا، فانزلوا لعلنا أن نصيب من محمد وأصحابه غرة. قالوا: نفسد سبتنا ونحدث فيه ما لم يكن أحدث فيه من كان قبلنا؟ أما من قد علمت فأصابهم من المسخ ما لم يخف عليك؟ قال: ما بات رجل منكم منذ ولدته أمه ليلة واحدة من الدهر حازما، قال: ثم إنهم بعثوا إلى رسول الله صلى الله عليه وسلم: أن ابعث إلينا أبا لبابة بن عبد المنذر أخا بني عمرو بن عوف، وكانوا من حلفاء الأوس، نستشيره في أمرنا؛ فأرسله رسول الله صلى الله عليه وسلم ؛ فلما رأوه قام إليه الرجال، وجهش إليه النساء والصبيان يبكون في وجهه، فرق لهم وقالوا له: يا أبا لبابة، أترى أن ننزل على حكم محمد؟ قال: نعم، وأشار بيده إلى حلقه، إنه الذبح؛ قال أبو لبابة: فوالله ما زالت قدماي حتى عرفت أني قد خنت الله ورسوله؛ ثم انطلق أبو لبابة على وجهه، ولم يأت رسول الله صلى الله عليه وسلم حتى ارتبط في المسجد إلى عمود من عمده وقال: لا أبرح مكاني حتى يتوب الله علي مما صنعت وعاهد الله لا يطأ بني قريظة أبدا ولا يراني الله في بلد خنت الله ورسوله فيه أبدا. فلما بلغ رسول الله صلى الله عليه وسلم خبره، وكان قد استبطأه، قال: "أما إنه لو كان جاءني لاستغفرت له. أما إذ فعل ما فعل، فما أنا بالذي أطلقه من مكانه حتى يتوب الله عليه " ؛ ثم إن ثعلبة بن سعية، وأسيد بن سعية، وأسد بن عبيد، وهم نفر من بني هذيل ليسوا من بني قريظة، ولا النضير، نسبهم فوق ذلك، هم بنو عم القوم، أسلموا تلك الليلة التي نزلت فيها قريظة على حكم رسول الله صلى الله عليه وسلم ، وخرج في تلك الليلة عمرو بن سعدى القرظي، فمر بحرس رسول الله صلى الله عليه وسلم ، وعليه محمد بن مسلمة الأنصاري تلك الليلة؛ فلما رآه قال: من هذا؟ قال: عمرو بن سعدى؛ وكان عمرو قد أبى أن يدخل مع بني قريظة في غدرهم برسول الله صلى الله عليه وسلم وقال: لا أغدر بمحمد أبدا، فقال محمد بن مسلمة حين عرفه: اللهم لا تحرمني إقالة عثرات الكرام، ثم خلى سبيله؛ فخرج على وجهه حتى بات في مسجد رسول الله صلى الله عليه وسلم بالمدينة تلك الليلة، ثم ذهب، فلا يدرى أين ذهب من أرض الله إلى يومه هذا؛ فذكر لرسول الله صلى الله عليه وسلم شأنه، فقال: "ذاك رجل نجاه الله بوفائه " . قال: وبعض الناس كان يزعم أنه كان أوثق برمة فيمن أوثق من بني قريظة حين نزلوا على حكم رسول الله صلى الله عليه وسلم ، فأصبحت رمته ملقاة، ولا يدرى أين ذهب، فقال رسول الله صلى الله عليه وسلم تلك المقالة، فالله أعلم.فلما أصبحوا، نزلوا على حكم رسول الله صلى الله عليه وسلم ، فتواثبت الأوس، فقالوا: يا رسول الله إنهم موالينا دون الخزرج، وقد فعلت في موالي الخزرج بالأمس ما قد علمت، وقد كان رسول الله صلى الله عليه وسلم قبل بني قريظة حاصر بني قينقاع، وكانوا حلفاء الخزرج، فنزلوا على حكمه، فسأله إياهم عبد الله بن أبي بن سلول، فوهبهم له؛ فلما كلمته الأوس، قال رسول الله صلى الله عليه وسلم: "ألا ترضون يا معشر الأوس أن يحكم فيهم رجل منكم؟ " قالوا: بلى، قال: "فذاك إلى سعد بن معاذ " ؛ وكان سعد بن معاذ قد جعله رسول الله صلى الله عليه وسلم في خيمة امرأة من أسلم يقال لها رفيدة في مسجده، كانت تداوي الجرحى، وتحتسب بنفسها على خدمة من كانت به ضيعة من المسلمين. وكان رسول الله صلى الله عليه وسلم قد قال لقومه حين أصابه السهم بالخندق: "اجعلوه في خيمة رفيدة حتى أعوده من قريب " ؛ فلما حكمه رسول الله صلى الله عليه وسلم في بني قريظة، أتاه قومه فاحتملوه على حمار، وقد وطئوا له بوسادة من أدم، وكان رجلا جسيما، ثم أقبلوا معه إلى رسول الله صلى الله عليه وسلم ، وهم يقولون: يا أبا عمرو أحسن في مواليك، فإن رسول الله صلى الله عليه وسلم ولاك ذلك لتحسن فيهم؛ فلما أكثروا عليه قال: قد آن لسعد أن لا تأخذه في الله لومة لائم، فرجع بعض من كان معه من قومه إلى دار بني عبد الأشهل، فنعى إليهم رجال بني قريظة قبل أن يصل إليهم سعد بن معاذ من كلمته التي سمع منه؛ فلما انتهى سعد إلى رسول الله صلى الله عليه وسلم والمسلمين، قال: قوموا إلى سيدكم، فقاموا إليه فقالوا: يا أبا عمرو إن رسول الله صلى الله عليه وسلم ولاك مواليك لتحكم فيهم، فقال سعد: عليكم بذلك عهد الله وميثاقه، إن الحكم فيهم كما حكمت، قال: نعم، قال: وعلى من ههنا في الناحية التي فيها رسول الله صلى الله عليه وسلم ، وهو معرض عن رسول الله صلى الله عليه وسلم إجلالا له، فقال رسول الله صلى الله عليه وسلم: "نعم " ، قال سعد: فإني أحكم فيهم أن تقتل الرجال، وتقسم الأموال، وتسبى الذراري والنساء.21691- حدثنا ابن حميد، قال: ثنا سلمة، قال: فحدثني محمد بن إسحاق، عن عاصم بن عمر بن قتادة، عن عبد الرحمن بن عمرو بن سعد بن معاذ، عن علقمة بن وقاص الليثي، قال: قال رسول الله صلى الله عليه وسلم: "لقد حكمت فيهم بحكم الله من فوق سبعة أرقعة " ، ثم استنزلوا، فحبسهم رسول الله صلى الله عليه وسلم في دار ابنة الحارث امرأة من بني النجار. ثم خرج رسول الله صلى الله عليه وسلم إلى سوق المدينة، التي هي سوقها اليوم، فخندق بها خنادق، ثم بعث إليهم، فضرب أعناقهم في تلك الخنادق، يخرج بهم إليه أرسالا، وفيهم عدو الله حيي بن أخطب، وكعب بن أسد رأس القوم، وهم ست مئة أو سبع مئة، والمكثر منهم يقول: كانوا من الثمان مئة إلى التسع مئة، وقد قالوا لكعب بن أسد وهم يذهب بهم إلى رسول الله صلى الله عليه وسلم أرسالا: يا كعب، ما ترى ما يصنع بنا؟ فقال كعب: أفي كل موطن لا تعقلون؟ ألا ترون الداعي لا ينزع، وإنه من يذهب به منكم فما يرجع، هو والله القتل؛ فلم يزل ذلك الدأب حتى فرغ منهم رسول الله صلى الله عليه وسلم ، وأتي بحيي بن أخطب عدو الله، وعليه حلة له فقاحية قد شققها عليه من كل ناحية كموضع الأنملة أنملة أنملة، لئلا يسلبها؛ مجموعة يداه إلى عنقه بحبل، فلما نظر إلى رسول الله صلى الله عليه وسلم قال: أما والله ما لمت نفسي في عداوتك، ولكنه من يخذل الله يخذل؛ ثم أقبل على الناس فقال: أيها الناس، إنه لا بأس بأمر الله، كتاب الله وقدره، وملحمة قد كتبت على بني إسرائيل، ثم جلس فضربت عنقه؛ فقال جبل بن جوال الثعلبي:وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:لعمرك ما لام ابن أخطب نفسه ولكنه من يخذل الله يخذللجاهد حتى أبلغ النفس عذرها وقلقل يبغي العز كل مقلقل21692- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن محمد بن جعفر بن الزبير، عن عروة بن الزبير، عن عائشة، قالت: لم يقتل من نسائهم إلا امرأة واحدة، قالت: والله إنها لعندي تحدث معي وتضحك ظهرا، ورسول الله صلى الله عليه وسلم يقتل رجالهم بالسوق، إذ هتف هاتف باسمها: أين فلانة؟ قالت: أنا والله. قالت: قلت: ويلك ما لك؟ قالت: أقتل؟ قلت: ولم؟ قالت: لحدث أحدثته؛ قال: فانطلق بها، فضربت عنقها، فكانت عائشة تقول: ما أنسى عجبي منها طيب نفس، وكثرة ضحك، وقد عرفت أنها تقتل.21693- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني زيد بن رومان {وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم} والصياصي: الحصون والآطام التي كانوا فيها {وقذف في قلوبهم الرعب} 21694- حدثنا عمرو بن مالك البكري، قال: ثنا وكيع بن الجراح؛ وحدثنا ابن وكيع، قال: ثنا أبي، عن ابن عيينة، عن عمرو بن دينار، عن عكرمة {من صياصيهم} قال: من حصونهم.21695- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {من صياصيهم} يقول: أنزلهم من صياصيهم، قال: قصورهم.21696- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {من صياصيهم} أي من حصونهم وآطامهم.21697- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنزل الذين ظاهروهم من أهل الكتاب من صياصيهم} قال: الصياصي: حصونهم التي ظنوا أنها مانعتهم من الله تبارك وتعالى.وأصل الصياصي: جمع صيصة؛ يقال: وعنى بها ههنا: حصونهم؛ والعرب تقول لطرف الجبل: صيصة؛ ويقال لأصل الشيء: صيصة؛ يقال: جز الله صيصة فلان: أي أصله؛ ويقال لشوك الحاكة: صياصي، كما قال الشاعر:كوقع الصياصي في النسيج الممددهي شوكتا الديك. وقوله: {وقذف في قلوبهم الرعب} يقول: وألقى في قلوبهم الخوف منكم {فريقا تقتلون} يقول: تقتلون منهم جماعة، وهم الذين قتل رسول الله صلى الله عليه وسلم منهم حين ظهر عليهم {وتأسرون فريقا} يقول: وتأسرون منهم جماعة، وهم نساؤهم وذراريهم الذين سبوا، كما:21698- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فريقا تقتلون} الذين ضربت أعناقهم {وتأسرون فريقا} الذين سبوا.21699- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {فريقا تقتلون وتأسرون فريقا} أي قتل الرجال وسبى الذراري والنساء.


027-27-وَأَوْرَثَكُمْ أَرْضَهُمْ وَدِيَارَهُمْ وَأَمْوَالَهُمْ وَأَرْضاً لَّمْ تَطَؤُوهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيراً

27-وأورثكم أرضهم وديارهم وأموالهم وأرضا لم تطؤوها وكان الله على كل شيء قديرا

{وأورثكم أرضهم وديارهم وأموالهم} يقول: وملككم بعد مهلكهم أرضهم، يعني مزارعهم ومغارسهم {وديارهم} يقول: ومساكنهم {وأموالهم} يعني سائر الأموال غير الأرض والدور.قوله: {وأرضا لم تطئوها} اختلف أهل التأويل فيها، أي أرض هي؟ فقال بعضهم: هي الروم وفارس ونحوها من البلاد التي فتحها الله بعد ذلك على المسلمين. ذكر من قال ذلك:21700- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأرضا لم تطئوها} قال: قال الحسن: هي الروم وفارس، وما فتح الله عليهم. وقال آخرون: هي مكة. وقال آخرون: بل هي خيبر. ذكر من قال ذلك:21701- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ثني يزيد بن رومان {وأرضا لم تطئوها} قال: خيبر.21702- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وأورثكم أرضهم ديارهم} قال: قريظة والنضير أهل الكتاب {وأرضا لم تطئوها} قال: خيبر.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أخبر أنه أورث المؤمنين من أصحاب رسول الله صلى الله عليه وسلم أرض بني قريظة وديارهم وأموالهم، وأرضا لم يطئوها يومئذ ولم تكن مكة ولا خيبر، ولا أرض فارس والروم ولا اليمن، مما كان وطئوه يومئذ، ثم وطئوا ذلك بعد، وأورثهموه الله، وذلك كله داخل في قوله {وأرضا لم تطئوها} لأنه تعالى ذكره لم يخصص من ذلك بعضا دون بعض. {وكان الله على كل شيء قديرا} يقول تعالى ذكره: وكان الله على أن أورث المؤمنين ذلك، وعلى نصره إياهم، وغير ذلك من الأمور قدرة، لا يتعذر عليه شيء أراده، ولا يمتنع عليه فعل شيء حاول فعله.


028-28-يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ إِن كُنتُنَّ تُرِدْنَ الْحَيَاةَ الدُّنْيَا وَزِينَتَهَا فَتَعَالَيْنَ أُمَتِّعْكُنَّ وَأُسَرِّحْكُنَّ

28-يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا

انظر تفسير الآية 29


029-29-وَإِن كُنتُنَّ تُرِدْنَ اللَّهَ وَرَسُولَهُ وَالدَّارَ الْآخِرَةَ فَإِنَّ اللَّهَ أَعَدَّ لِلْمُحْسِنَاتِ مِنكُنَّ أَجْراً عَظِيماً

29-وإن كنتن تردن الله ورسوله والدار الآخرة فإن الله أعد للمحسنات منكن أجرا عظيما

القول في تأويل قوله تعالى: {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد {لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن} يقول فإني أمتعكن ما أوجب الله على الرجال للنساء من المتعة عند فراقهم إياهن بالطلاق بقوله: {ومتعوهن على الموسع قدره وعلى المقتر قدره متاعا بالمعروف حقا على المحسنين} [البقرة: 236] وقوله: {وأسرحكن سراحا جميلا} يقول: وأطلقكن على ما أذن الله به، وأدب به عباده بقوله: {إذا طلقتم النساء فطلقوهن لعدتهن} [الطلاق: 1] {وإن كنتن تردن الله ورسوله} يقول: وإن كنتن تردن رضا الله ورضا رسوله وطاعتهما فأطعنهما {فإن الله أعد للمحسنات منكن} وهن العاملات منهن بأمر الله وأمر رسوله {أجرا عظيما} وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم من أجل أن عائشة سألت رسول الله صلى الله عليه وسلم شيئا من عرض الدنيا، إما زيادة في النفقة، أو غير ذلك، فاعتزل رسول الله صلى الله عليه وسلم نساءه شهرا فيما ذكر، ثم أمره الله أن يخيرهن بين الصبر عليه، والرضا بما قسم لهن، والعمل بطاعة الله، وبين أن يمتعهن ويفارقهن إن لم يرضين بالذي يقسم لهن. وقيل: كان سبب ذلك غيرة كانت عائشة غارتها. ذكر الرواية بقول من قال: كان ذلك من أجل شيء من النفقة وغيرها.21703- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن أبي الزبير، أن رسول الله صلى الله عليه وسلم لم يخرج صلوات، فقالوا: ما شأنه؟ فقال عمر: إن شئتم لأعلمن لكم شأنه؛ فأتى النبي صلى الله عليه وسلم ، فجعل يتكلم ويرفع صوته، حتى أذن له. قال: فجعلت أقول في نفسي: أي شيء أكلم به رسول الله صلى الله عليه وسلم لعله يضحك، أو كلمة نحوها؟ فقلت: يا رسول الله لو رأيت فلانة وسألتني النفقة فصككتها صكة، فقال: "ذلك حبسني عنكم " ؛ قال: فأتى حفصة، فقال: لا تسألي رسول الله صلى الله عليه وسلم شيئا، ما كانت لك من حاجة فإلي؛ ثم تتبع نساء النبي صلى الله عليه وسلم ، فجعل يكلمهن، فقال لعائشة: أيغرك أنك امرأة حسناء، وأن زوجك يحبك؟ لتنتهين، أو لينزلن فيك القرآن! قال: فقالت أم سلمة: يا ابن الخطاب، أو ما بقي لك إلا أن تدخل بين رسول الله صلى الله عليه وسلم وبين نسائه، ولن تسأل المرأة إلا لزوجها! قال: ونزل القرآن {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها} .. إلى قوله {أجرا عظيما} قال: فبدأ بعائشة فخيرها، وقرأ عليها القرآن، فقالت: هل بدأت بأحد من نسائك قبلي؟ قال: "لا " ، قالت: فإني أختار الله ورسوله، والدار الآخرة، ولا تخبرهن بذلك؛ قال: ثم تتبعهن فجعل يخيرهن ويقرأ عليهن القرآن، ويخبرهن بما صنعت عائشة، فتتابعن على ذلك.21704- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا} .. إلى قوله: {أجرا عظيما} قال: قال الحسن وقتادة: خيرهن بين الدنيا والآخرة والجنة والنار في شيء كن أردنه من الدنيا. وقال عكرمة في غيرة: كانت غارتها عائشة، وكان تحته يومئذ تسع نسوة، خمس من قريش: عائشة، وحفصة، وأم حبيبة بنت أبي سفيان، وسودة بنت زمعة، وأم سلمة بنت أبي أمية، وكانت تحته صفية ابنة حيي الخيبرية، وميمونة بنت الحارث الهلالية، وزينب بنت جحش الأسدية، وجويرية بنت الحارث من بني المصطلق، وبدأ بعائشة، فلما اختارت الله ورسوله والدار الآخرة، رئي الفرح في وجه رسول الله صلى الله عليه وسلم ، فتتابعن كلهن على ذلك واخترن الله ورسوله والدار الآخرة.حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، وهو قول قتادة، في قول الله {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها} .. إلى قوله {عظيما} قالا: أمره الله أن يخيرهن بين الدنيا والآخرة والجنة والنار؛ قال قتادة: وهي غيرة من عائشة في شيء أرادته من الدنيا، وكان تحته تسع نسوة: عائشة، وحفصة، وأم حبيبة بنت أبي سفيان، وسودة بنت زمعة، وأم سلمة بنت أبي أمية، وزينب بنت جحش، وميمونة بنت الحارث الهلالية، وجويرية بنت الحارث من بني المصطلق، وصفية بنت حيي بن أخطب؛ فبدأ بعائشة، وكانت أحبهن إليه؛ فلما اختارت الله ورسوله والدار الآخرة، رئي الفرح في وجه رسول الله صلى الله عليه وسلم فتتابعن على ذلك.21705- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، وهو قول قتادة قال: لما اخترن الله ورسوله شكرهن الله على ذلك فقال {لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن} [الأحزاب: 52] فقصره الله عليهن، وهن التسع اللاتي اخترن الله ورسوله.ذكر من قال ذلك من أجل الغيرة:21706- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ترجي من تشاء منهن، وتؤوي إليك من تشاء} [الأحزاب: 51] الآية، قال: كان أزواجه قد تغايرن على النبي صلى الله عليه وسلم ، فهجرهن شهرا، نزل التخيير من الله له فيهن {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها} فقرأ حتى بلغ {ولا تبرجن تبرج الجاهلية الأولى} [الأحزاب: 33] فخيرهن بين أن يخترن أن يخلي سبيلهن ويسرحهن، وبين أن يقمن إن أردن الله ورسوله على أنهن أمهات المؤمنين، لا ينكحن أبدا، وعلى أنه يؤوي إليه من يشاء منهن، لمن وهب نفسه له حتى يكون هو يرفع رأسه إليها، ويرجي من يشاء حتى يكون هو يرفع رأسه إليها، ومن ابتغى ممن هي عنده وعزل فلا جناح عليه، {ذلك أدنى أن تقر أعينهن، ولا يحزن، ويرضين} إذا علمن أنه من قضائي عليهن، إيثار بعضهن على بعض، أدنى أن يرضين؛ قال: {ومن ابتغيت ممن عزلت} من ابتغى أصابه، ومن عزل لم يصبه، فخيرهن بين أن يرضين بهذا، أو يفارقهن، فاخترن الله ورسوله، إلا امرأة واحدة بدوية ذهبت؛ وكان على ذلك، وقد شرط له هذا الشرط، ما زال يعدل بينهن حتى لقي الله.21707- حدثنا أحمد بن عبدة الضبي، قال: ثنا أبو عوانة، عن عمر بن أبي سلمة، عن أبيه، قال: قالت عائشة: لما نزل الخيار، قال لي رسول الله صلى الله عليه وسلم: "إني أريد أن أذكر لك أمرا فلا تقضي فيه شيئا حتى تستأمري أبويك " ؛ قالت: قلت: وما هو يا رسول الله؟ قال: فرده عليها، فقالت: ما هو يا رسول الله؟ قال: فقرأ عليهن {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها} .. إلى آخر الآية؛ قالت: قلت: بل نختار الله ورسوله؛ قالت: ففرح بذلك النبي صلى الله عليه وسلم.حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن محمد بن عمرو، عن أبي سلمة، عن عائشة، قالت: لما نزلت آية التخيير، بدأ النبي صلى الله عليه وسلم بعائشة، فقال: "يا عائشة إني عارض عليك أمرا فلا تفتاتي فيه بشيء حتى تعرضيه على أبويك ، أبي بكر وأم رومان " فقالت: يا رسول الله وما هو؟ قال: "قال الله {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها} إلى {عظيما} ، فقلت: إني أريد الله ورسوله، والدار الآخرة، ولا أوامر في ذلك أبوي أبا بكر وأم رومان، فضحك رسول الله صلى الله عليه وسلم ، ثم استقرأ الحجر فقال: " إن عائشة قالت كذا "، فقلن: ونحن نقول مثل ما قالت عائشة.حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، عن ابن إسحاق، عن عبد الله بن أبي بكر، عن عمرة، عن عائشة ، أن النبي صلى الله عليه وسلم لما نزل إلى نسائه أمر أن يخيرهن، فدخل علي فقال: " سأذكر لك أمرا ولا تعجلي حتى تستشيري أباك "، فقلت: وما هو يا نبي الله؟ قال: " إني أمرت أن أخيركن "، وتلا عليها آية التخيير إلى آخر الآيتين؛ قالت: قلت: وما الذي تقول؟ لا تعجلي حتى تستشيري أباك، فإني أختار الله ورسوله؛ فسر بذلك، وعرض على نسائه، فتتابعن كلهن، فاخترن الله ورسوله.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني موسى بن علي، ويونس بن يزيد، عن ابن شهاب، قال: أخبرني أبو سلمة بن عبد الرحمن، أن عائشة زوج النبي صلى الله عليه وسلم قالت: لما أمر رسول الله صلى الله عليه وسلم بتخيير أزواجه، بدأني، فقال: " إني ذاكر لك أمرا، فلا عليك أن لا تعجلي حتى تستأمري أبويك"؛ قالت: قد علم أن أبوي لم يكونا ليأمراني بفراقه؛ قالت: ثم تلا هذه الآية: {يا أيها النبي قل لأزواجك إن كنتن تردن الحياة الدنيا وزينتها فتعالين أمتعكن وأسرحكن سراحا جميلا} قالت: فقلت: ففي أي هذا استأمر أبوي؟ فإني أريد الله ورسوله، والدار الآخرة؛ قالت عائشة: ثم فعل أزواج النبي صلى الله عليه وسلم مثل ما فعلت، فلم يكن ذلك حين قاله لهن رسول الله صلى الله عليه وسلم ، فاخترنه طلاقا من أجل أنهن اخترنه.


030-30-يَا نِسَاء النَّبِيِّ مَن يَأْتِ مِنكُنَّ بِفَاحِشَةٍ مُّبَيِّنَةٍ يُضَاعَفْ لَهَا الْعَذَابُ ضِعْفَيْنِ وَكَانَ ذَلِكَ عَلَى اللَّهِ يَسِيراً

30-يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين وكان ذلك على الله يسيرا

القول في تأويل قوله تعالى: {يا نساء النبي من يأت منكن بفاحشة مبينة يضاعف لها العذاب ضعفين} يقول تعالى ذكره لأزواج النبي صلى الله عليه وسلم: {يا نساء النبي من يأت منكن بفاحشة مبينة} يقول: من يزن منكن الزنى المعروف الذي أوجب الله عليه الحد، يضاعف لها العذاب على فجورها في الآخرة ضعفين على فجور أزواج الناس غيرهم، كما:21708- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {يضاعف لها العذاب ضعفين} قال: يعني عذاب الآخرة. واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {يضاعف لها العذاب} بالألف، غير أبي عمرو، فإنه قرأ ذلك: "يضعف " بتشديد العين تأولا منه في قراءته ذلك أن يضعف، بمعنى: تضعيف الشيء مرة واحدة، وذلك أن يجعل الشيء شيئين، فكأن معنى الكلام عنده: أن يجعل عذاب من يأتي من نساء النبي صلى الله عليه وسلم بفاحشة مبينة في الدنيا والآخرة، مثلي عذاب سائر النساء غيرهن، ويقول: إن {يضاعف} بمعنى أن يجعل إلى الشيء مثلاه، حتى يكون ثلاثة أمثاله فكأن معنى من قرأ {يضاعف} عنده كان أن عذابها ثلاثة أمثال عذاب غيرها من النساء من غير أزواج النبي صلى الله عليه وسلم ، فلذلك اختار "يضعف " على يضاعف. وأنكر الآخرون الذين قرؤوا ذلك يضاعف ما كان يقول في ذلك، ويقولون: لا نعلم بين ويضاعف ويضعف فرقا.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك {يضاعف} وأما التأويل الذي ذهب إليه أبو عمرو، فتأويل لا نعلم أحدا من أهل العلم ادعاه غيره، وغير أبي عبيدة معمر بن المثنى، ولا يجوز خلاف ما جاءت به الحجة مجمعة عليه بتأويل لا برهان له من الوجه الذي يجب التسليم له.قوله: {وكان ذلك على الله يسيرا} يقول تعالى ذكره: وكانت مضاعفة العذاب على من فعل ذلك منهن على الله يسيرا، والله أعلم.


031-31-وَمَن يَقْنُتْ مِنكُنَّ لِلَّهِ وَرَسُولِهِ وَتَعْمَلْ صَالِحاً نُّؤْتِهَا أَجْرَهَا مَرَّتَيْنِ وَأَعْتَدْنَا لَهَا رِزْقاً كَرِيماً

31-ومن يقنت منكن لله ورسوله وتعمل صالحا نؤتها أجرها مرتين وأعتدنا لها رزقا كريما

القول في تأويل قوله تعالى: {ومن يقنت منكن لله ورسوله وتعمل صالحا نؤتها أجرها مرتين وأعتدنا لها رزقا كريما} يقول تعالى ذكره: ومن يطع الله ورسوله منكن، وتعمل بما أمر الله به {نؤتها أجرها مرتين} يقول: يعطها الله ثواب عملها، مثلي ثواب عمل غيرهن من سائر نساء الناس {وأعتدنا لها رزقا كريما} يقول: وأعتدنا لها في الآخرة عيشا هنيئا في الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21709- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن يقنت منكن لله ورسوله} .. الآية، يعني: تطع الله ورسوله. {وتعمل صالحا} تصوم وتصلي.21710- حدثني سلم بن جنادة، قال: ثنا ابن إدريس، عن ابن عون، قال: سألت عامرا عن القنوت، قال: وما هو؟ قال: قلت {وقوموا لله قانتين} [البقرة: 238] . قال: مطيعين؛ قال: قلت {ومن يقنت منكن لله ورسوله} قال: يطعن.21711- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومن يقنت منكهن لله ورسوله} أي من يطع منكن لله ورسوله {وأعتدنا لها رزقا كريما} وهي الجنة.واختلفت القراء في قراءة قوله: {وتعمل صالحا} فقرأ عامة قراء الحجاز والبصرة: {وتعمل} بالتاء ردا على تأويل من إذ جاء بعد قوله {منكن} وحكي بعضهم عن العرب أنها تقول: كم بيع لك جارية؟ وأنهم إن قدموا الجارية قالوا: كم جارية بيعت لك؟ فأنثوا الفعل بعد الجارية، والفعل في الوجهين لكم لا للجارية. وذكر الفراء أن بعض العرب أنشده: أيـا أم عمـرو مـن يكـن عقر داره جـواء عدي يـأكـل الحشرات ويسود من لفـح السمـوم جبينـه ويعرو إن كان ذوي بكرات فقال: وإن كانوا، ولم يقل: وإن كان، وهو لمن، فرده على المعنى. وأما أهل الكوفة، فقرأت ذلك عامة قرائها: "ويعمل " بالياء عطفا على يقنت، إذ كان الجميع على قراءة الياء. والصواب من القول في ذلك أنهما قراءتان مشهورتان، ولغتان معروفتان في كلام العرب، فبأيتهما قرأ القارئ فمصيب؛ وذلك أن العرب ترد خبر "من " أحيانا على لفظها، فتوحد وتذكر، وأحيانا على معناها كما قال جل ثناؤه: {ومنهم من يستمعون إليك أفأنت تسمع الصم ولو كانوا لا يعقلون ومنهم من ينظر إليك} [يونس: 42-43]


032-32-يَا نِسَاء النَّبِيِّ لَسْتُنَّ كَأَحَدٍ مِّنَ النِّسَاء إِنِ اتَّقَيْتُنَّ فَلَا تَخْضَعْنَ بِالْقَوْلِ فَيَطْمَعَ الَّذِي فِي قَلْبِهِ مَرَضٌ

32-يا نساء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول فيطمع الذي في قلبه مرض وقلن قولا معروفا

القول في تأويل قوله تعالى: {يا نساء النبي لستن كأحد من النساء إن اتقيتن} يقول تعالى ذكره لأزواج رسول الله صلى الله عليه وسلم: {يا نساء النبي لستن كأحد من النساء} من نساء هذه الأمة {إن اتقيتن} الله فأطعتنه فيما أمركن ونهاكن، كما:21712- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا نساء النبي لستن كأحد من النساء} يعني من نساء هذه الأمة.قوله: {فلا تخضعن بالقول} يقول: فلا تلن بالقول للرجال فيما يبتغيه أهل الفاحشة منكن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21713- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا نساء النبي لستن كأحد من النساء إن اتقيتن فلا تخضعن بالقول} يقول: لا ترخصن بالقول، ولا تخضعن بالكلام.21714- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {فلا تخضعن بالقول} قال: خضع القول ما يكره من قول النساء للرجال مما يدخل في قلوب الرجال.قوله: {فيطمع الذي في قلبه مرض} يقول: فيطمع الذي في قلبه ضعف؛ فهو لضعف إيمانه في قلبه، إما شاك في الإسلام منافق، فهو لذلك من أمره يستخف بحدود الله، وإما متهاون بإتيان الفواحش.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: إنما وصفه بأن في قلبه مرضا، لأنه منافق. ذكر من قال ذلك:21715- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيطمع الذي في قلبه مرض} قال: نفاق.وقال آخرون: بل وصفه بذلك لأنهم يشتهون إتيان الفواحش. ذكر من قال ذلك:21716- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {فيطمع الذي في قلبه مرض} قال: قال عكرمة: شهوة الزنا.قوله: {وقلن قولا معروفا} يقول: وقلن قولا قد أذن الله لكم به وأباحه. كما:21717- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقلن قولا معروفا} قال: قولا جميلا حسنا معروفا في الخير.


033-33-وَقَرْنَ فِي بُيُوتِكُنَّ وَلَا تَبَرَّجْنَ تَبَرُّجَ الْجَاهِلِيَّةِ الْأُولَى وَأَقِمْنَ الصَّلَاةَ وَآتِينَ الزَّكَاةَ وَأَطِعْنَ اللَّهَ

33-وقرن في بيوتكن ولا تبرجن تبرج الجاهلية الأولى وأقمن الصلاة وآتين الزكاة وأطعن الله ورسوله إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا

واختلفت القراء في قراءة قوله: {وقرن في بيوتكن} فقرأته عامة قراء المدينة وبعض الكوفيين: {وقرن} بفتح القاف، بمعنى: واقررن في بيوتكن، وكأن من قرأ ذلك كذلك حذف الراء الأولى من اقررن، وهي مفتوحة، ثم نقلها إلى القاف، كما قيل: {فظلتم تفكهون} [الواقعة: 65] وهو يريد فظللتم، فأسقطت اللام الأولى. وهي مكسورة، ثم نقلت كسرتها إلى الظاء. وقرأ ذلك عامة قراء الكوفة والبصرة: {وقرن} بكسر القاف، بمعنى: كن أهل وقار وسكينة {في بيوتكن} وهذه القراءة وهي الكسر في القاف أولى عندنا بالصواب، لأن ذلك إن كان من الوقار على ما اخترنا، فلا شك أن القراءة بكسر القاف، لأنه يقال: وقر فلان في منزله فهو يقر وقورا، فتكسر القاف في تفعل؛ فإذا أمر منه قيل: قر، كما يقال من وزن: يزن زن، ومن وعد: يعد عد. وإن كان من القرار، فإن الوجه أن يقال: اقررن، لأن من قال من العرب: ظلت أفعل كذا، وأحست بكذا، فأسقط عين الفعل، وحول حركتها إلى فائه في فعل وفعلنا وفعلتم، لم يفعل ذلك في الأمر والنهي، فلا يقول: ظل قائما، ولا تظل قائما، فليس الذي اعتل به من اعتل لصحة القراءة بفتح القاف في ذلك يقول العرب في ظللت وأحسست ظلت، وأحست بعلة توجب صحته لما وصفت من العلة. وقد حكى بعضهم عن بعض الأعراب سماعا منه: ينحطن من الجبل، وهو يريد: ينحططن. فإن يكن ذلك صحيحا، فهو أقرب إلى أن يكون حجة لأهل هذه القراءة من الحجة الأخرى.قوله: {ولا تبرجن تبرج الجاهلية الأولى} قيل: إن التبرج في هذا الموضع التبختر والتكسر. ذكر من قال ذلك:21718- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تبرجن تبرج الجاهلية الأولى} أي إذا خرجتن من بيوتكن؛ قال: كانت لهن مشية وتكسر وتغنج، يعني بذلك الجاهلية الأولى فنهاهن الله عن ذلك.21719- حدثني يعقوب، قال: ثنا ابن علية، قال: سمعت ابن أبي نجيح، يقول في قوله: {ولا تبرجن تبرج الجاهلية الأولى} قال: التبختر. وقيل: إن التبرج هو إظهار الزينة، وإبراز المرأة محاسنها للرجال. وأما قوله: {تبرج الجاهلية الأولى} فإن أهل التأويل اختلفوا في الجاهلية الأولى، فقال بعضهم: ذلك ما بين عيسى ومحمد عليهما السلام. ذكر من قال ذلك:211720- حدثنا ابن وكيع، قال: ثنا أبي، عن زكريا، عن عامر {ولا تبرجن تبرج الجاهلية الأولى} قال: الجاهلية الأولى: ما بين عيسى ومحمد عليهما السلام. وقال آخرون: ذلك ما بين آدم ونوح. ذكر من قال ذلك:21721- حدثنا ابن وكيع، قال: ثنا ابن عيينة، عن أبيه، عن الحكم {ولا تبرجن تبرج الجاهلية الأولى} قال: وكان بين آدم ونوح ثمان مائة سنة، فكان نساؤهم من أقبح ما يكون من النساء، ورجالهم حسان، فكانت المرأة تريد الرجل على نفسه، فأنزلت هذه الآية: {ولا تبرجن تبرج الجاهلية الأولى} وقال آخرون: بل ذلك بين نوح وإدريس. ذكر من قال ذلك:21722- حدثني ابن زهير، قال: ثنا موسى بن إسماعيل، قال: ثنا داود، يعني ابن أبي الفرات، قال: ثنا علباء بن أحمر، عن عكرمة، عن ابن عباس، قال: تلا هذه الآية: {ولا تبرجن تبرج الجاهلية الأولى} قال: كان فيما بين نوح وإدريس، وكانت ألف سنة؛ وإن بطنين من ولد آدم كان أحدهما يسكن السهل، والآخر يسكن الجبل، وكان رجال الجبل صباحا، وفي النساء دمامة، وكان نساء السهل صباحا، وفي الرجال دمامة، وإن إبليس أتى رجلا من أهل السهل في صورة غلام، فأجر نفسه منه، وكان يخدمه، واتخذ إبليس شيئا مثل ذلك الذي يزمر فيه الرعاء، فجاء فيه بصوت لم يسمع مثله، فبلغ ذلك من حولهم، فانتابوهم يسمعون إليه، واتخذوا عيدا يجتمعون إليه في السنة، فتتبرج الرجال للنساء. قال: ويتزين النساء للرجال، وإن رجلا من أهل الجبل هجم عليهم وهم في عيدهم ذلك، فرأى النساء، فأتي أصحابه فأخبرهم بذلك، فتحولوا إليهن، فنزلوا معهن، فظهرت الفاحشة فيهن، فهو قول الله: {ولا تبرجن تبرج الجاهلية الأولى} وأولى الأقوال في ذلك عندي بالصواب أن يقال: إن الله تعالى ذكره نهى نساء النبي أن يتبرجن تبرج الجاهلية الأولى، وجائز أن يكون ذلك ما بين آدم وعيسى، فيكون معنى ذلك: ولا تبرجن تبرج الجاهلية الأولى التي قبل الإسلام. فإن قال قائل: أو في الإسلام جاهلية حتى يقال: عنى بقوله {الجاهلية الأولى} التي قبل الإسلام؟ قيل: فيه أخلاق من أخلاق الجاهلية. كما:21723- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تبرجن تبرج الجاهلية الأولى} قال: يقول: التي كانت قبل الإسلام، قال: وفي الإسلام جاهلية؟ قال: قال النبي صلى الله عليه وسلم لأبي الدرداء، وقال لرجل وهو ينازعه: يا ابن فلانة، لأم كان يعيره بها في الجاهلية، فقال رسول الله صلى الله عليه وسلم: "يا أبا الدرداء إن فيك جاهلية " ، قال: أجاهلية كفر أو إسلام؟ قال: "بل جاهلية كفر " ، قال: فتمنيت أن لو كنت ابتدأت إسلامي يومئذ. قال: وقال النبي صلى الله عليه وسلم: "ثلاث من عمل أهل الجاهلية لا يدعهن الناس: الطعن بالأنساب، والاستمطار بالكواكب، والنياحة " .21724 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: أخبرني سليمان بن بلال، عن ثور، عن عبد الله بن عباس، أن عمر بن الخطاب، قال له: أرأيت قول الله لأزواج النبي صلى الله عليه وسلم: {ولا تبرجن تبرج الجاهلية الأولى} هل كانت إلا واحدة، فقال ابن عباس: وهل كانت من أولى إلا ولها آخرة؟ فقال عمر: لله درك يا بن عباس، كيف قلت؟ فقال: يا أمير المؤمنين، هل كانت من أولى إلا ولها آخرة؟ قال: فأت بتصديق ما تقول من كتاب الله، قال: نعم {وجاهدوا في الله حق جهاده} [الحج: 78] كما جاهدتم أول مرة. قال عمر: فمن أمر بالجهاد؟ قال: قبيلتان من قريش: مخزوم، وبنو عبد شمس، فقال عمر: صدقت.وجائز أن يكون ذلك ما بين آدم ونوح. وجائز أن يكون ما بين إدريس ونوح، فتكون الجاهلية الآخرة، ما بين عيسى ومحمد، وإذا كان ذلك مما يحتمله ظاهر التنزيل. فالصواب أن يقال في ذلك، كما قال الله: إنه نهى عن تبرج الجاهلية الأولى.قوله: {وأقمن الصلاة وآتين الزكاة} يقول: وأقمن الصلاة المفروضة، وآتين الزكاة الواجبة عليكن في أموالكن {وأطعن الله ورسوله} فيما أمراكن ونهياكن {إنما يريد الله ليذهب عنكم الرجس أهل البيت} يقول: إنما يريد الله ليذهب عنكم السوء والفحشاء يا أهل بيت محمد، ويطهركم من الدنس الذي يكون في أهل معاصي الله تطهيرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21725- بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} فهم أهل بيت طهرهم الله من السوء، وخصهم برحمة منه.21726- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} قال: الرجس ها هنا: الشيطان، وسوى ذلك من الرجس: الشرك.اختلف أهل التأويل في الذين عنوا بقوله {أهل البيت} فقال بعضهم: عني به رسول الله صلى الله عليه وسلم وعلي وفاطمة والحسن والحسين رضوان الله عليهم. ذكر من قال ذلك:21727- حدثني محمد بن المثنى، قال: ثنا بكر بن يحيى بن زبان العنزي، قال: ثنا مندل، عن الأعمش، عن عطية، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم: "نزلت هذه الآية في خمسة: في، وفي علي ، وحسن ، وحسين رضي الله عنه ، وفاطمة رضي الله عنها " {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} 21728- حدثنا ابن وكيع، قال: ثنا محمد بن بشر، عن زكريا، عن مصعب بن شيبة، عن صفية بنت شيبة قالت: قالت عائشة: خرج النبي صلى الله عليه وسلم ذات غداة، وعليه مرط مرجل من شعر أسود، فجاء الحسن، فأدخله معه، ثم قال: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} 21729- حدثنا ابن وكيع، قال: ثنا محمد بن بكر، عن حماد بن سلمة، عن علي بن زيد، عن أنس أن النبي صلى الله عليه وسلم كان يمر ببيت فاطمة ستة أشهر، كلما خرج إلى الصلاة فيقول: "الصلاة أهل البيت " {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} 21730- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا يحيى بن إبراهيم بن سويد النخعي، عن هلال، يعني ابن مقلاص، عن زبيد، عن شهر بن حوشب، عن أم سلمة، قالت: كان النبي صلى الله عليه وسلم عندي، وعلي وفاطمة والحسن والحسين، فجعلت لهم خزيرة، فأكلوا وناموا، وغطى عليهم عباءة أو قطيفة، ثم قال: "اللهم هؤلاء أهل بيتي، أذهب عنهم الرجس وطهرهم تطهيرا " .21731 - حدثنا ابن وكيع، قال: ثنا أبو نعيم، قال: ثنا يونس بن أبي إسحاق، قال: أخبرني أبو داود، عن أبي الحمراء، قال: رابطت المدينة سبعة أشهر على عهد النبي صلى الله عليه وسلم ،قال: رأيت النبي صلى الله عليه وسلم إذا طلع الفجر، جاء إلى باب علي وفاطمة فقال: "الصلاة الصلاة " {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} حدثني عبد الأعلى بن واصل، قال: ثنا الفضل بن دكين، قال: ثنا يونس بن أبي إسحاق، بإسناده عن النبي صلى الله عليه وسلم ، مثله.21732- حدثني عبد الأعلى بن واصل، قال: ثنا الفضل بن دكين، قال: ثنا عبد السلام بن حرب، عن كلثوم المحاربي، عن أبي عمار، قال: إني لجالس عند واثلة بن الأسقع إذ ذكروا عليا رضي الله عنه ، فشتموه؛ فلما قاموا، قال: اجلس حتى أخبرك عن هذا الذي شتموا، إني عند رسول الله صلى الله عليه وسلم ، إذ جاءه علي وفاطمة وحسن وحسين، فألقى عليهم كساء له، ثم قال: "اللهم هؤلاء أهل بيتي، اللهم أذهب عنهم الرجس وطهرهم تطهيرا " . قلت: يا رسول الله وأنا؟ قال: "وأنت " ؛ قال: فوالله إنها لأوثق عملي عندي.حدثني عبد الكريم بن أبي عمير، قال: ثنا الوليد بن مسلم، قال: ثنا أبو عمرو، قال: ثني شداد أبو عمار قال: سمعت واثلة بن الأسقع يحدث، قال: سألت عن علي بن أبي طالب في منزله، فقالت فاطمة: قد ذهب يأتي برسول الله صلى الله عليه وسلم ، إذ جاء، فدخل رسول الله صلى الله عليه وسلم ودخلت، فجلس رسول الله صلى الله عليه وسلم على الفراش وأجلس فاطمة عن يمينه، وعليا عن يساره وحسنا وحسينا بين يديه، فلفع عليهم بثوبه وقال: و {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} اللهم هؤلاء أهلي ، اللهم أهلي أحق ". قال واثلة: فقلت من ناحية البيت: وأنا يا رسول الله من أهلك؟ قال: " وأنت من أهلي "، قال واثلة: إنها لمن أرجي ما أرتجي.حدثني أبو كريب، قال: ثنا وكيع، عن عبد الحميد بن بهرام، عن شهر بن حوشب، عن فضيل بن مرزوق، عن عطية، عن أبي سعيد الخدري، عن أم سلمة، قالت: لما نزلت هذه الآية: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} دعا رسول الله صلى الله عليه وسلم عليا وفاطمة وحسنا وحسينا، فجلل عليهم كساء خيبريا، فقال: " اللهم هؤلاء أهل بيتي، اللهم أذهب عنهم الرجس وطهرهم تطهيرا "قالت أم سلمة: ألست منهم؟ قال: أنت إلى خير.21733- حدثنا أبو كريب، قال: ثنا مصعب بن المقدام، قال: ثنا سعيد بن زربي، عن محمد بن سيرين، عن أبي هريرة، عن أم سلمة، قالت: جاءت فاطمة إلى رسول الله صلى الله عليه وسلم ببرمة لها قد صنعت فيها عصيدة تحلها على طبق، فوضعته بين يديه، فقال: " وأين ابن عمك وابناك؟ "فقالت: في البيت، فقال: " ادعيهم "، فجاءت إلى علي، فقالت: أجب النبي صلى الله عليه وسلم أنت وابناك. قالت أم سلمة: فلما رآهم مقبلين مد يده إلى كساء كان على المنامة فمده وبسطه وأجلسهم عليه، ثم أخذ بأطراف الكساء الأربعة بشماله، فضمه فوق رؤوسهم وأومأ بيده اليمنى إلى ربه، فقال: " هؤلاء أهل البيت، فأذهب عنهم الرجس وطهرهم تطهيرا ".21734- حدثنا أبو كريب، قال: ثنا حسن بن عطية، قال: ثنا فضيل بن مرزوق، عن عطية، عن أبي سعيد عن أم سلمة زوج النبي صلى الله عليه وسلم أن هذه الآية نزلت في بيتها {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} قالت: وأنا جالسة على باب البيت، فقلت: أنا يا رسول الله ألست من أهل البيت؟ قال: " إنك إلى خير، أنت من أزواج النبي صلى الله عليه وسلم "قالت: وفي البيت رسول الله صلى الله عليه وسلم وعلي وفاطمة والحسن والحسين رضي الله عنهم.21735- حدثنا أبو كريب، قال: ثنا خالد بن مخلد، قال: ثنا موسى بن يعقوب، قال: ثني هاشم بن هاشم بن عتبة بن أبي وقاص، عن عبد الله بن وهب بن زمعة، قال: أخبرني أم سلمة أن رسول الله صلى الله عليه وسلم جمع عليا والحسنين، ثم أدخلهم تحت ثوبه، ثم جأر إلى الله، ثم قال: " هؤلاء أهل بيتي "، فقالت أم سلمة: يا رسول الله أدخلني معهم، قال: " إنك من أهلي ".21736- حدثني أحمد بن محمد الطوسي، قال: ثنا عبد الرحمن بن صالح، قال: ثنا محمد بن سليمان الأصبهاني، عن يحيى بن عبيد المكي، عن عطاء، عن عمر بن أبي سلمة، قال: نزلت هذه الآية على النبي صلى الله عليه وسلم وهو في بيت أم سلمة {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} فدعا حسنا وحسينا وفاطمة، فأجلسهم بين يديه، ودعا عليا فأجلسه خلفه، فتجلل هو وهم بالكساء ثم قال: وهؤلاء أهل بيتي، فأذهب عنكم الرجس وطهرهم تطهيرا " - قالت أم سلمة: أنا معهم مكانك وأنت على خير.21737- حدثني محمد بن عمارة، قال: ثنا إسماعيل بن أبان، قال: ثنا الصباح بن يحيى المري، عن السدي، عن أبي الديلم، قال: قال علي بن الحسين لرجل من أهل الشام: أما قرأت في الأحزاب: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} قال: ولأنتم هم؟ قال: نعم.21738- حدثنا ابن المثنى، قال: ثنا أبو بكر الحنفي، قال: ثنا بكير بن مسمار، قال: سمعت عامر بن سعد، قال: قال سعد: قال رسول الله صلى الله عليه وسلم حين نزل عليه الوحي، فأخذ عليا وابنيه وفاطمة، وأدخلهم تحت ثوبه، ثم قال: "ورب هؤلاء أهلي وأهل بيتي " .21739- حدثنا ابن حميد، قال: ثنا عبد الله بن عبد القدوس، عن الأعمش، عن حكيم بن سعد، قال: ذكرنا علي بن أبي طالب رضي الله عنه عند أم سلمة قالت: فيه نزلت: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} قالت أم سلمة: جاء النبي صلى الله عليه وسلم إلى بيتي، فقال: "لا تأذني لأحد " ، فجاءت فاطمة، فلم أستطع أن أحجبها عن أبيها، ثم جاء الحسن، فلم أستطع أن أمنعه أن يدخل على جده وأمه، وجاء الحسين، فلم أستطع أن أحجبه، فاجتمعوا حول النبي صلى الله عليه وسلم على بساط، فجللهم نبي الله بكساء كان عليه، ثم قال: "وهؤلاء أهل بيتي، فأذهب عنهم الرجس وطهرهم تطهيرا، فنزلت هذه الآية حين اجتمعوا على البساط؛ قالت: فقلت: يا رسول الله: وأنا، قالت: فوالله ما أنعم وقال: " إنك إلى خير".وقال آخرون: بل عنى بذلك أزواج رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:21740- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الأصبغ، عن علقمة، قال: كان عكرمة ينادي في السوق: {إنما يريد الله ليذهب عنكم الرجس أهل البيت ويطهركم تطهيرا} قال: نزلت في نساء النبي صلى الله عليه وسلم خاصة.


034-34-وَاذْكُرْنَ مَا يُتْلَى فِي بُيُوتِكُنَّ مِنْ آيَاتِ اللَّهِ وَالْحِكْمَةِ إِنَّ اللَّهَ كَانَ لَطِيفاً خَبِيراً

34-واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا

القول في تأويل قوله تعالى: {واذكرن ما يتلى في بيوتكن من آيات الله والحكمة إن الله كان لطيفا خبيرا} يقول تعالى ذكره لأزواج نبيه محمد صلى الله عليه وسلم: واذكرن نعمة الله عليكن، بأن جعلكن في بيوت تتلى فيها آيات الله والحكمة، فاشكرن الله على ذلك، واحمدنه عليه؛ وعني بقوله: {واذكرن ما يتلى في بيوتكن من آيات الله} واذكرن ما يقرأ في بيوتكن من آيات كتاب الله والحكمة؛ ويعني بالحكمة: ما أوحي إلى رسول الله صلى الله عليه وسلم من أحكام دين الله، ولم ينزل به قرآن، وذلك السنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21741- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {واذكرن ما يتلى في بيوتكن من آيات الله والحكمة} أي السنة، قال: يمتن عليهم بذلك. وقوله: {إن الله كان لطيفا خبيرا} يقول تعالى ذكره: إن الله كان ذا لطف بكن، إذ جعلكن في البيوت التي تتلى فيها آياته والحكمة، خبيرا بكن إذ اختاركن لرسوله أزواجا.


035-35-إِنَّ الْمُسْلِمِينَ وَالْمُسْلِمَاتِ وَالْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَالْقَانِتِينَ وَالْقَانِتَاتِ وَالصَّادِقِينَ وَالصَّادِقَاتِ

35-إن المسلمين والمسلمات والمؤمنين والمؤمنات والقانتين والقانتات والصادقين والصادقات والصابرين والصابرات والخاشعين والخاشعات والمتصدقين والمتصدقات والصائمين والصائمات والحافظين فروجهم والحافظات والذاكرين الله كثيرا والذاكرات أعد الله لهم مغفرة وأجرا عظيما

القول في تأويل قوله تعالى: {إن المسلمين والمسلمات والمؤمنين والمؤمنات والقانتين والقانتات والصادقين والصدقات والصابرين والصابرات والخاشعين والخاشعات والمتصدقين والمتصدقات والصائمين والصائمات والحافظين فروجهم والحافظات والذاكرين الله كثير والذاكرات أعد الله لهم مغفرة وأجر عظيما} يقول تعالى ذكره: إن المتذللين لله بالطاعة والمتذللات، والمصدقين والمصدقات رسول الله صلى الله عليه وسلم فيما أتاهم به من عند الله، والقانتين والقانتات لله، والمطيعين لله والمطيعات له فيما أمرهم ونهاهم، والصادقين لله فيما عاهدوه عليه والصادقات فيه، والصابرين لله في البأساء والضراء على الثبات على دينه، وحين البأس والصابرات، والخاشعة قلوبهم لله وجلا منه ومن عقابه والخاشعات، والمتصدقين والمتصدقات، وهم المؤدون حقوق الله من أموالهم والمؤديات، والصائمين شهر رمضان الذي فرض الله صومه عليهم والصائمات، الحافظين فروجهم إلا على أزواجهم أو ما ملكت أيمانهم، والحافظات ذلك إلا على أزواجهن إن كن حرائر، أو من ملكهن إن كن إماء، والذاكرين الله بقلوبهم وألسنتهم وجوارحهم والذاكرات، كذلك أعد الله لهم مغفرة لذنوبهم، وأجرا عظيما: يعني ثوابا في الآخرة على ذلك من أعمالهم عظيما، وذلك الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21742- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: دخل نساء على نساء النبي صلى الله عليه وسلم ، فقلن: قد ذكركن الله في القرآن، ولم نذكر بشيء، أما فينا ما يذكر؟ فأنزل الله تبارك وتعالى: {إن المسلمين والمسلمات والمؤمنين والمؤمنات والقانتين والقانتات} أي المطيعين والمطيعات {والخاشعين والخاشعات} أي الخائفين والخائفات {أعد الله لهم مغفرة} لذنوبهم {وأجرا عظيما} في الجنة.21743- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأجرا عظيما} قال: الجنة وفي قوله: {والقانتين والقانتات} قال: المطيعين والمطيعات.21744- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عامر، قال: القانتات: والمطيعات.21745- حدثنا ابن حميد، قال: ثنا مؤمل، قال: سفيان، عن ابن أبي نجيح، عن مجاهد، قال: قالت أم سلمة: يا رسول الله يذكر الرجال ولا نذكر، فنزلت: {إن المسلمين والمسلمات والمؤمنين والمؤمنات} حدثنا أبو كريب، قال: ثنا أبو معاوية، عن محمد بن عمرو، عن أبي سلمة، أن يحيى بن عبد الرحمن بن حاطب، حدثه، عن أم سلمة قالت: قلت: يا رسول الله، أيذكر الرجال في كل شيء، ولا نذكر؟ فأنزل الله: {إن المسلمين والمسلمات} ... الآية.21746- حدثنا أبو كريب، قال: ثنا سيار بن مظاهر العنزي، قال: ثنا أبو كدينة يحيى بن مهلب، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس قال: قال نساء النبي صلى الله عليه وسلم: ماله يذكر المؤمنين، ولا يذكر المؤمنات؟ فأنزل الله: {إذ المسلمين والمسلمات} .. الآية.21747- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن المسلمين والمسلمات} قال: قالت أم سلمة زوج النبي صلى الله عليه وسلم: ما للنساء لا يذكرن مع الرجال في الصلاح؟ فأنزل الله هذه الآية.21748- حدثني محمد بن المعمر، قال: ثنا أبو هشام، قال: ثنا عبد الواحد، قال: ثنا عثمان بن حكيم، قال: ثنا عبد الرحمن بن شيبة، قال: سمعت أم سلمة زوج النبي صلى الله عليه وسلم تقول: قلت للنبي صلى الله عليه وسلم: يا رسول الله، ما لنا لا نذكر في القرآن كما يذكر الرجال؟ قالت: فلم يرعني ذات يوم ظهرا إلا نداؤه على المنبر وأنا أسرح رأسي، فلففت شعري ثم خرجت إلى حجرة من حجرهن، فجعلت سمعي عند الجريد، فإذا هو يقول على المنبر: "يا أيها الناس إن الله يقول في كتابه " : {إن المسلمين والمسلمات والمؤمنين والمؤمنات} ... إلى قوله: {أعد الله لهم مغفرة وأجرا عظيما}


036-36-وَمَا كَانَ لِمُؤْمِنٍ وَلَا مُؤْمِنَةٍ إِذَا قَضَى اللَّهُ وَرَسُولُهُ أَمْراً أَن يَكُونَ لَهُمُ الْخِيَرَةُ مِنْ أَمْرِهِمْ وَمَن يَعْصِ

36-وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم ومن يعص الله ورسوله فقد ضل ضلالا مبينا

القول في تأويل قوله تعالى: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم ومن يعص الله ورسوله فقد ضل ضلالا مبينا} يقول تعالى ذكره: لم يكن لمؤمن بالله ورسوله، ولا مؤمنة إذا قضى الله ورسوله في أنفسهم قضاء أن يتخيروا من أمرهم غير الذي قضى فيهم، ويخالفوا أمر الله وأمر رسوله وقضاءهما فيعصوهما، ومن يعص الله ورسوله فيما أمرا أو نهيا {فقد ضل ضلالا مبينا} يقول: فقد جار عن قصد السبيل، وسلك غير سبيل الهدي والرشاد. وذكر أن هذه الآية نزلت في زينب بنت جحش حين خطبها رسول الله صلى الله عليه وسلم على فتاه زيد بن حارثة، فامتنعت من إنكاحه نفسها. ذكر من قال ذلك:21749- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا} ... إلى آخر الآية، وذلك أن رسول الله صلى الله عليه وسلم انطلق يخطب على فتاه زيد بن حارثة، فدخل على زينب بنت جحش الأسدية فخطبها، فقالت: لست بناكحته، فقال رسول الله صلى الله عليه وسلم: "فانكحيه " ، فقلت: يا رسول الله أؤامر في نفسي! فبينما هما يتحدثان أنزل الله هذه الآية على رسوله: {وما كان لمؤمن ولا مؤمنة} .. إلى قوله: {ضلالا مبينا} قالت: قد رضيته لي يا رسول الله منكحا؟ قال: "نعم " ، قالت: إذن لا أعصي رسول الله، قد أنكحته نفسي.21750- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أن تكون لهم الخيرة من أمرهم} قال: زينب بنت جحش وكراهتها نكاح زيد بن حارثة حين أمرها به رسول الله صلى الله عليه وسلم.21751- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم} قال: نزلت هذه الآية في زينب بنت جحش، وكانت بنت عمة رسول الله صلى الله عليه وسلم ، فخطبها رسول الله صلى الله عليه وسلم فرضيت، ورأت أنه يخطبها على نفسه؛ فلما علمت أنه يخطبها على زيد بن حارثة أبت وأنكرت، فأنزل الله: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم} قال: فتابعته بعد ذلك ورضيت.21752- حدثني أبو عبيد الوصافي، قال: ثنا محمد بن حمير، قال: ثنا ابن لهيعة، عن ابن أبي عمرة، عن عكرمة عن ابن عباس، قال: خطب رسول الله صلى الله عليه وسلم زينب بنت جحش لزيد بن حارثة، فاستنكفت منه وقالت: أنا خير منه حسبا، وكانت امرأة فيها حدة، فأنزل الله: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا} . الآية كلها.وقيل: نزلت في أم كلثوم بنت عقبة بن أبي معيط، وذلك أنها وهبت نفسها لرسول الله صلى الله عليه وسلم ، فزوجها زيد بن حارثة. ذكر من قال ذلك:21753- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا} ... إلى آخر الآية، قال: نزلت في أم كلثوم بنت عقبة بن أبي معيط، وكانت من أول من هاجر من النساء، فوهبت نفسها للنبي صلى الله عليه وسلم ، فزوجها زيد بن حارثة، فسخطت هي وأخوها، وقالا: إنما أردنا رسول الله صلى الله عليه وسلم فزوجنا عبده! قال: فنزل القرآن: {وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم} .. إلى آخر الآية قال: وجاء أمر أجمع من هذا: {النبي أولى بالمؤمنين من أنفسهم} [الأحزاب: 6]


037-37-وَإِذْ تَقُولُ لِلَّذِي أَنْعَمَ اللَّهُ عَلَيْهِ وَأَنْعَمْتَ عَلَيْهِ أَمْسِكْ عَلَيْكَ زَوْجَكَ وَاتَّقِ اللَّهَ وَتُخْفِي فِي نَفْسِكَ مَا

37-وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه فلما قضى زيد منها وطرا زوجناكها لكي لا يكون على المؤمنين حرج في أزواج أدعيائهم إذا قضوا منهن وطرا وكان أمر الله مفعولا

القول في تأويل قوله تعالى: {وإذتقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه} يقول تعالى ذكره لنبيه صلى الله عليه وسلم عتابا من الله له {و} اذكر يا محمد {إذ تقول للذي أنعم الله عليه} بالهداية {وأنعمت عليه} بالعتق، يعني زيد بن حارثة مولى رسول الله صلى الله عليه وسلم: {أمسك عليلك زوجك واتق الله} ، وذلك أن زينب بنت جحش فيما ذكر رآها رسول الله صلى الله عليه وسلم فأعجبته، وهي في حبال مولاه، فألقي في نفس زيد كراهتها لما علم الله مما وقع في نفس نبيه ما وقع، فأراد فراقها، فذكر ذلك لرسول الله صلى الله عليه وسلم زيد، فقال له رسول الله صلى الله عليه وسلم: {أمسك عليك زوجك} وهو صلى الله عليه وسلم يحب أن تكون قد بانت منه لينكحها، {واتق الله} وخف الله في الواجب له عليك في زوجتك {وتخفي في نفسك ما الله مبديه} يقول: وتخفي في نفسك محبة فراقه إياها لتتزوجها إن هو فارقها، والله مبد ما تخفي في نفسك من ذلك {وتخشى الناس والله أحق أن تخشاه} يقول تعالى ذكره: وتخاف أن يقول الناس: أمر رجلا بطلاق امرأته ونكحها حين طلقها، والله أحق أن تخشاه من الناس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21754- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذ تقول للذي أنعم الله عليه} وهو زيد أنعم الله عليه بالإسلام، وأنعمت عليه أعتقه رسول الله صلى الله عليه وسلم: {أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه} قال: وكان يخفي في نفسه ود أنه طلقها. قال الحسن: ما أنزلت عليه آية كانت أشد عليه منها قوله: {وتخفي في نفسك ما الله مبديه} ولو كان نبي الله صلى الله عليه وسلم كاتما شيئا من الوحي لكتمها {وتخشى الناس والله أحق أن تخشاه} قال: خشي نبي الله صلى الله عليه وسلم مقالة الناس.21755- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: كان النبي صلى الله عليه وسلم قد زوج زيد بن حارثة زينب بنت جحش، ابنة عمته، فخرج رسول الله صلى الله عليه وسلم يوما يريده وعلى الباب ستر من شعر، فرفعت الريح الستر فانكشف، وهي في حجرتها حاسرة، فوقع إعجابها في قلب النبي صلى الله عليه وسلم؛ فلما وقع ذلك كرهت إلى الآخر، فجاء فقال: يا رسول الله، إني أريد أن أفارق صاحبتي، قال: "مالك، أرابك منها شيء؟ " قال: لا، والله ما رابني منها شيء يا رسول الله، ولا رأيت إلا خيرا، فقال له رسول الله صلى الله عليه وسلم: "أمسك عليك زوجك واتق الله " ، فذلك قول الله تعالى: {وإذ تقول للذي أنعم الله عليه وأنعمت عليه أمسك عليك زوجك واتق الله وتخفي في نفسك ما الله مبديه} تخفي في نفسك إن فارقها تزوجتها.21756- حدثني محمد بن موسى الجرشي، قال: ثنا حماد بن زيد، عن ثابت، عن أبي حمزة، قال: نزلت هذه الآية: {وتخفي في نفسك ما الله مبديه} في زينب بنت جحش.21757- حدثنا خلاد بن أسلم، قال: ثنا سفيان بن عيينة، عن علي بن زيد بن جدعان، عن علي بن حسين، قال: كان الله تبارك وتعالى أعلم نبيه صلى الله عليه وسلم أن زينب ستكون من أزواجه، فلما أتاه زيد يشكوها قال: اتق الله وأمسك عليك زوجك، قال الله: {وتخفي في نفسك ما الله ومبديه} 21758- حدثني إسحاق بن شاهين، قال: ثنا داود، عن عامر، عن عائشة، قالت: لو كتم رسول الله صلى الله عليه وسلم شيئا مما أوحي إليه من كتاب الله لكتم: {وتخفي في نفسك ما الله مبديه وتخشى الناس والله أحق أن تخشاه} ~ فلما قضى زيد منها وطرا زوجناكها لكي لا يكون على المؤمنين حرج في أزواج أدعيائهم إذا قضوا منهن وطراقوله: {فلما قضى زيد منها وطرا زوجناكها} يقول تعالى ذكره: فلما قضى زيد بن حارثة من زينب حاجته، وهي الوطر؛ ومنه قول الشاعر:ودعنـي قبل أن أودعـه لمـا قضـى من شبـابنـا وطـرا {زوجناكها} يقول: زوجناك زينب بعد ما طلقها زيد وبانت منه {لكيلا يكون على المؤمنين حرج في أزواج أدعيائهم} يعني: في نكاح نساء من تبنوا وليسوا ببنيهم ولا أولادهم على صحة إذا هم طلقوهن وبن منهم {إذا قضوا منهن وطرا} يقول: إذا قضوا منهن حاجاتهم، وآرابهم وفارقوهن وحللن لغيرهم، ولم يكن ذلك نزولا منهم لهم عنهن {وكان أمر الله مفعولا} يقول: وكان ما قضى الله من قضاء مفعولا: أي كائنا كان لا محالة. وإنما يعني بذلك أن قضاء الله في زينب أن يتزوجها رسول الله صلى الله عليه وسلم كان ماضيا مفعولا كائنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21759- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لكيلا يكون على المؤمنين حرج في أزواج أدعيائهم إذا قضوا منهن وطرا} يقول: إذا طلقوهن، وكان رسول الله صلى الله عليه وسلم تبني زيد بن حارثة.21760- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلما قضى زيد منها وطرا} . إلى قوله: {وكان أمر الله مفعولا} إذا كان ذلك منه غير نازل لك، فذلك قول الله: {وحلائل أبنائكم الذين من أصلابكم} [النساء: 23]


038-38-مَّا كَانَ عَلَى النَّبِيِّ مِنْ حَرَجٍ فِيمَا فَرَضَ اللَّهُ لَهُ سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَكَانَ أَمْرُ اللَّهِ قَدَراً

38-ما كان على النبي من حرج فيما فرض الله له سنة الله في الذين خلوا من قبل وكان أمر الله قدرا مقدورا

القول في تأويل قوله تعالى: {ما كان على النبي من حرج فيما فرض الله له} يقول تعالى ذكره: ما كان على النبي من حرج من إثم فيما أحل الله له من نكاح امرأة من تبناه بعد فراقه إياها، كما:21763- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما كان على النبي من حرج فيما فرض الله له} أي أحل الله له.قوله: {سنة الله في الذين خلوا من قبل} يقول: لم يكن الله تعالى ليؤثم نبيه فيما أحل له مثال فعله بمن قبله من الرسل الذين مضوا قبله في أنه لم يؤثمهم بما أحل لهم، لم يكن لنبيه أن يخشى الناس فيما أمره به أو أحله له. ونصب قوله: {سنة الله} على معنى: حقا من الله، كأنه قال: فعلنا ذلك سنة منا.وقوله: {وكان أمر الله قدرا مقدورا} يقول: وكان أمر الله قضاء مقضيا. وكان ابن زيد يقول في ذلك ما:21764- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكان أمر الله قدرا مقدورا} إن الله كان علمه معه قبل أن يخلق الأشياء كلها، فأتمه في علمه أن يخلق خلقا، ويأمرهم وينهاهم، ويجعل ثوابا لأهل طاعته، وعقابا لأهل معصيته؛ فلما ائتمر ذلك الأمر قدره، فلما قدره كتب وغاب عليه، فسماه الغيب وأم الكتاب، وخلق الخلق على ذلك الكتاب أرزاقهم وآجالهم وأعمالهم، وما يصيبهم من الأشياء من الرخاء والشدة من الكتاب الذي كتبه أنه يصيبهم؛ وقرأ: {أولئك ينالهم نصيبهم من الكتاب حتى} [الأعراف: 37] إذا نفد ذلك {جاءتهم رسلنا يتوفونهم} [الأعراف: 37] وأمر الله الذي ائتمر قدره حين قدره مقدرا، فلا يكون إلا ما في ذلك، وما في ذلك الكتاب، وفي ذلك التقدير، ائتمر أمرا ثم قدره، ثم خلق عليه، فقال: كان أمر الله الذي مضى وفرغ منه، وخلق عليه الخلق {قدرا مقدورا} شاء أمرا ليمضي به أمره وقدره، وشاء أمرا يرضاه من عباده في طاعته؛ فلما أن كان الذي شاء من طاعته لعباده رضيه لهم، ولما أن كان الذي شاء أراد أن ينفذ فيه أمره وتدبيره وقدره، وقرأ: {ولقد ذرأنا لجهنم كثيرا من الجن والإنس} [الأعراف: 179] فشاء أن يكون هؤلاء من أهل النار، وشاء أن تكون أعمالهم أعمال أهل النار، فقال: {وكذلك زينا لكل أمة عملهم} [الأنعام: 108] وقال: {وكذلك زين لكثير من المشركين قتل أولادهم شركاؤهم ليردوهم وليلبسوا عليهم دينهم} [الأنعام: 137] هذه أعمال أهل النار {ولو شاء الله ما فعلوه} [الأنعام: 137] قال: {وكذلك جعلنا لكل نبي عدوا شياطين} [الأنعام: 112] إلى قوله: {ولو شاء ربك ما فعلوه} وقرأ: {وأقسموا بالله جهد أيمانهم} .. إلى {كل شيء قبلا ما كانوا ليؤمنوا إلا أن يشاء الله} أن يؤمنوا بذلك، قال: فأخرجوه من اسمه الذي تسمى به، قال: هو الفعال لما يريد، فزعموا أنه ما أراد.


039-39-الَّذِينَ يُبَلِّغُونَ رِسَالَاتِ اللَّهِ وَيَخْشَوْنَهُ وَلَا يَخْشَوْنَ أَحَداً إِلَّا اللَّهَ وَكَفَى بِاللَّهِ حَسِيباً

39-الذين يبلغون رسالات الله ويخشونه ولا يخشون أحدا إلا الله وكفى بالله حسيبا

القول في تأويل قوله تعالى: {الذين يبلغون رسالات الله ويخشونه ولا يخشون أحدا إلا الله وكفي بالله حسيبا} يقول تعالى ذكره: سنة الله في الذين خلوا من قبل محمد من الرسل، الذي يبلغون رسالات الله إلى من أرسلوا إليه، ويخافون الله في تركهم تبليغ ذلك إياهم، ولا يخافون أحدا إلا الله، فإنهم إياه يرهبون إن هم قصروا عن تبليغهم رسالة الله إلى من أرسلوا إليه. يقول لنبيه محمد: فمن أولئك الرسل الذين هذه صفتهم، فكن ولا تخش أحدا إلا الله، فإن الله يمنعك من جميع خلقه، ولا يمنعك أحد من خلقه منه، إن أراد بك سوءا. "والذين " من قوله: {الذين يبلغون رسالات الله} خفض ردا على "الذين " التي في قوله: {سنة الله في الذين خلوا} وقوله: {وكفي بالله حسيبا} يقول تعالى ذكره: وكفاك يا محمد بالله حافظا لأعمال خلقه، ومحاسبا لهم عليها.


040-40-مَّا كَانَ مُحَمَّدٌ أَبَا أَحَدٍ مِّن رِّجَالِكُمْ وَلَكِن رَّسُولَ اللَّهِ وَخَاتَمَ النَّبِيِّينَ وَكَانَ اللَّهُ بِكُلِّ شَيْءٍ عَلِيماً

40-ما كان محمد أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين وكان الله بكل شيء عليما

القول في تأويل قوله تعالى: {ما كان محمد أبا أحد من رجالكم ولكن رسول الله وخاتم النبيين وكان الله بكل شيء عليما} يقول تعالى ذكره: ما كان أيها الناس محمد أبا زيد بن حارثة، ولا أبا أحد من رجالكم، الذين لم يلده محمد، فيحرم عليه نكاح زوجته بعد فراقه إياها، ولكنه رسول الله وخاتم النبيين، الذي ختم النبوة فطبع عليها، فلا تفتح لأحد بعده إلى قيام الساعة، وكان الله بكل شيء من أعمالكم ومقالكم وغير ذلك ذا علم لا يخفى عليه شيء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21765- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان محمد أبا أحد من رجالكم} قال: نزلت في زيد، إنه لم يكن بابنه؛ ولعمري ولقد ولد له ذكور، إنه لأبو القاسم وإبراهيم والطيب والمطهر {ولكن رسول الله وخاتم النبيين} أي آخرهم {وكان الله بكل شيء عليما} 21766- حدثني محمد بن عمارة، قال: ثنا علي بن قادم، قال: ثنا سفيان، عن نسير بن ذعلوق، عن علي بن الحسين في قوله: {ما كان محمد أبا أحد من رجالكم} قال: نزلت في زيد بن حارثة.والنصب في رسول الله صلى الله عليه وسلم بمعنى تكرير كان رسول الله صلى الله عليه وسلم ، والرفع بمعنى الاستئناف، ولكن هو رسول الله، والقراءة النصب عندنا.واختلفت القراء في قراءة قوله: {وخاتم النبيين} فقرأ ذلك قراء الأمصار سوى الحسن وعاصم بكسر التاء من خاتم النبيين، بمعنى أنه ختم النبيين. ذكر أن ذلك في قراءة عبد الله: {ولكن نبيا ختم النبيين} فذلك دليل على صحة قراءة من قرأه بكسر التاء، بمعنى أنه الذي ختم الأنبياء صلى الله عليه وسلم وعليهم؛ وقرأ ذلك فيما يذكر الحسن وعاصم: {خاتم النبيين} بفتح التاء، بمعنى أنه آخر النبيين، كما قرأ: "مختوم خاتمه مسك " بمعنى: آخره مسك من قرأ ذلك كذلك.


041-41-يَا أَيُّهَا الَّذِينَ آمَنُوا اذْكُرُوا اللَّهَ ذِكْراً كَثِيراً

41-يا أيها الذين آمنوا اذكروا الله ذكرا كثيرا

القول في تأويل قوله تعالى: {يا أيها الذين أمنوا اذكروا الله ذكرا كثيرا} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله اذكروا الله بقلوبكم وألسنتكم وجوارحكم ذكرا كثيرا، فلا تخلو أبدانكم من ذكره في حال من أحوال طاقتكم ذلك


042-42-وَسَبِّحُوهُ بُكْرَةً وَأَصِيلاً

42-وسبحوه بكرة وأصيلا

{وسبحوه بكرة وأصيلا} يقول: صلوا له غدوة صلاة الصبح، وعشيا صلاة العصر.


043-43-هُوَ الَّذِي يُصَلِّي عَلَيْكُمْ وَمَلَائِكَتُهُ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَكَانَ بِالْمُؤْمِنِينَ رَحِيماً

43-هو الذي يصلي عليكم وملائكته ليخرجكم من الظلمات إلى النور وكان بالمؤمنين رحيما

قوله: {هو الذي يصلي عليكم وملائكته} يقول تعالى ذكره: ربكم الذي تذكرونه الذكر الكثير، وتسبحونه بكرة وأصيلا، إذا أنتم فعلتم ذلك، الذي يرحمكم، ويثني عليكم هو، ويدعو لكم ملائكته. وقيل: إن معنى قوله: {يصلي عليكم وملائكته} يشيع عنكم الذكر الجميل في عباد الله. وقوله: {ليخرجكم من الظلمات إلى النور} يقول: تدعو ملائكة الله لكم، فيخرجكم الله من الضلالة إلى الهدي، ومن الكفر إلى الإسلام.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:21767- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {اذكروا الله ذكرا كثيرا} يقول: لا يفرض على عباده فريضة إلا جعل لها حدا معلوما، ثم عذر أهلها في حال عذر، غير الذكر، فإن الله لم يجعل له حدا ينتهي إليه ولم يعذر أحدا في تركه إلا مغلوبا على عقله، قال: {اذكروا الله قياما وقعودا وعلى جنوبكم} [النساء: 103] بالليل والنهار في البر والبحر، وفي السفر والحضر، والغنى والفقر، والسقم والصحة، والسر والعلانية، وعلى كل حال، وقال: {سبحوه بكرة وأصيلا} فإذا فعلتم ذلك صلى عليكم هو وملائكته قال الله عز وجل {هو الذي يصلي عليكم وملائكتة} 21768- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسبحوه بكرة وأصيلا} صلاة الغداة، وصلاة العصر. وقوله: {ليخرجكم من الظلمات إلى النور} أي من الضلالات إلى الهدى.21769- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هو الذي يصلي عليكم وملائكته ليخرجكم من الظلمات إلى النور} قال: من الضلالة إلى الهدى، قال: والضلالة: الظلمات، والنور: الهدى.قوله: {وكان بالمؤمنين رحيما} يقول تعالى ذكره: وكان بالمؤمنين به ورسوله ذا رحمة أن يعذبهم وهم له مطيعون، ولأمره متبعون


044-44-تَحِيَّتُهُمْ يَوْمَ يَلْقَوْنَهُ سَلَامٌ وَأَعَدَّ لَهُمْ أَجْراً كَرِيماً

44-تحيتهم يوم يلقونه سلام وأعد لهم أجرا كريما

{تحيتهم يوم يلقونه سلام} يقول جل ثناؤه: تحية هؤلاء المؤمنين يوم القيامة في الجنة سلام، يقول بعضهم لبعض: أمنة لنا ولكم بدخولنا هذا المدخل من الله أن يعذبنا بالنار أبدا، كما:21770- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تحيتهم يوم يلقونه سلام} قال: تحية أهل الجنة السلام.قوله: {وأعد لهم أجرا كريما} يقول: وأعد لهؤلاء المؤمنين ثوابا لهم على طاعتهم إياه في الدنيا كريما، وذلك هو الجنة، كما:21771- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأعد لهم أجرا كريما} أي الجنة.


045-45-يَا أَيُّهَا النَّبِيُّ إِنَّا أَرْسَلْنَاكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً

45-يا أيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا

القول في تأويل قوله تعالى: {يا يأيها النبي إنا أرسلناك شاهدا ومبشرا ونذيرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا محمد {إنا أرسلناك شاهدا} على أمتك بإبلاغك إياهم ما أرسلناك به من الرسالة، ومبشرهم بالجنة إن صدقوك وعملوا بما جئتهم به من عند ربك، {ونذيرا} من النار أن يدخلوها، فيعذبوا بها إن هم كذبوك، وخالفوا ما جئتهم به من عند الله. وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21772- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها النبي إنا أرسلناك شاهدا} على أمتك بالبلاغ، ومبشرا بالجنة، {ونذيرا} بالنار.


046-46-وَدَاعِياً إِلَى اللَّهِ بِإِذْنِهِ وَسِرَاجاً مُّنِيراً

46-وداعيا إلى الله بإذنه وسراجا منيرا

قوله: {وداعيا إلى الله} يقول: وداعيا إلى توحيد الله، وإفراد الألوهة له، وإخلاص الطاعة لوجهه دون كل من سواه من الآلهة والأوثان، كما:21773- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وداعيا إلى الله} إلى شهادة أن لا إله إلا الله. وقوله: {بإذنه} يقول: بأمره إياك بذلك {وسراجا منيرا} يقول: وضياء لخلقه يستضيء بالنور الذي أتيتهم به من عند الله عباده {منيرا} يقول: ضياء ينير لمن استضاء بضوئه، وعمل بما أمره. وإنما يعني بذلك، أنه يهدي به من اتبعه من أمته.


047-47-وَبَشِّرِ الْمُؤْمِنِينَ بِأَنَّ لَهُم مِّنَ اللَّهِ فَضْلاً كَبِيراً

47-وبشر المؤمنين بأن لهم من الله فضلا كبيرا

انظر تفسير الآية 48


048-48-وَلَا تُطِعِ الْكَافِرِينَ وَالْمُنَافِقِينَ وَدَعْ أَذَاهُمْ وَتَوَكَّلْ عَلَى اللَّهِ وَكَفَى بِاللَّهِ وَكِيلاً

48-ولا تطع الكافرين والمنافقين ودع أذاهم وتوكل على الله وكفى بالله وكيلا

قوله: {وبشر المؤمنين بأن لهم من الله فضلا كبيرا} يقول تعالى ذكره: وبشر أهل الإيمان بالله يا محمد بأن لهم من الله فضلا كبيرا؛ يقول: بأن لهم من ثواب الله على طاعتهم إياه تضعيفا كثيرا، وذلك هو الفضل الكبير من الله لهم. وقوله: {ولا تطع الكافرين والمنافقين} يقول: ولا تطع لقول كافر ولا منافق، فتسمع منه دعاءه إياك إلى التقصير في تبليغ رسالات الله إلى من أرسلك بها إليه من خلقه {ودع أذاهم} يقول: وأعرض عن أذاهم لك، واصبر عليه، ولا يمنعك ذلك عن القيام بأمر الله في عباده، والنفوذ لما كلفك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21774- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ودع أذاهم} قال. أعرض عنهم.21775- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ودع أذاهم} أي اصبر على أذاهم.قوله: {وتوكل على الله} يقول: وفوض إلى الله أمورك، وثق به، فإنه كافيك جميع من دونه، حتى يأتيك بأمره وقضاؤه {وكفى بالله وكيلا} يقول: وحسبك بالله قيما بأمورك، وحافظا لك وكالئا.


049-49-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَكَحْتُمُ الْمُؤْمِنَاتِ ثُمَّ طَلَّقْتُمُوهُنَّ مِن قَبْلِ أَن تَمَسُّوهُنَّ فَمَا لَكُمْ عَلَيْهِنَّ مِنْ

49-يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها فمتعوهن وسرحوهن سراحا جميلا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها فمتعوهن وسرحوهن سراحا جميلا} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن} يعني من قبل أن تجامعوهن {فما لكم عليهن من عدة تعتدونها} يعني: من إحصاء أقراء، ولا أشهر تحصونها عليهن، {فمتعوهن} يقول: أعطوهن ما يستمتعن به من عرض أو عين مال. وقوله: {وسرحوهن سراحا جميلا} يقول: وخلوا سبيلهن تخلية بالمعروف، وهو التسريح الجميل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21776- حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طللقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها} فهذا في الرجل يتزوج المرأة، ثم يطلقها من قبل أن يمسها، فإذا طلقها واحدة بانت منه، ولا عدة عليها تتزوج من شاءت، ثم قرأ: {فمتعوهن وسرحوهن سراحا جميلا} يقول: إن كان سمى لها صداقا، فليس لها إلا النصف، فإن لم يكن سمى لها صداقا، متعها على قدر عسره ويسره، وهو السراح الجميل.وقال بعضهم: المتعة في هذا الموضع منسوخة بقوله: {فنصف ما فرضتم} [البقرة: 237] ذكر من قال ذلك:21777- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا نكحتم المؤمنات} .. إلى قوله: {سراحا جميلا} قال: قال سعيد بن المسيب: ثم نسخ هذا الحرف المتعة {وإن طلقتموهن من قبل أن تمسوهن وقد فرضتم لهن فريضة فنصف ما فرضتم} حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن سعيد بن المسيب، قال: نسخت هذه الآية {يا أيها الذين آمنوا إذا نكحتم المؤمنات ثم طللقتموهن من قبل أن تمسوهن فما لكم عليهن من عدة تعتدونها فمتعوهن} قال: نسخت هذه الآية التي في البقرة.


050-50-يَا أَيُّهَا النَّبِيُّ إِنَّا أَحْلَلْنَا لَكَ أَزْوَاجَكَ اللَّاتِي آتَيْتَ أُجُورَهُنَّ وَمَا مَلَكَتْ يَمِينُكَ مِمَّا أَفَاء اللَّهُ عَلَيْكَ

50-يا أيها النبي إنا أحللنا لك أزواجك اللاتي آتيت أجورهن وما ملكت يمينك مما أفاء الله عليك وبنات عمك وبنات عماتك وبنات خالك وبنات خالاتك اللاتي هاجرن معك وامرأة مؤمنة إن وهبت نفسها للنبي إن أراد النبي أن يستنكحها خالصة لك من دون المؤمنين قد علمنا ما فرضنا عليهم في أزواجهم وما ملكت أيمانهم لكيلا يكون عليك حرج وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {يا أيها النبي إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {يا أيها النبي إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} يعني: اللآتي تزوجتهن بصداق مسمى، كما:21778- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أزواجك اللآتي آتيت أجورهن} قال: صدقاتهن.21779 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها النبي إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} قال: كان كل امرأة آتاها مهرا، فقد أحلها الله له.21780- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يا أيها النبي إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} إلى قوله: {خالصة لك من دون المؤمنين} فما كان من هذه التسمية ما شاء كثيرا أو قليلا.قوله: {وما ملكت يمينك مما أفاء الله عليك} يقول: وأحللنا لك إماءك اللواتي سبيتهن، فملكتهن بالسباء، وصرن لك بفتح الله عليك من الفيء {وبنات عمك وبنات عماتك وبنات خالك وبنات خالاتك اللاتي هاجرن معك} فأحل الله له صلى الله عليه وسلم من بنات عمه وعماته وخاله وخالاته، المهاجرات معه منهن دون من لم يهاجر منهن معه، كما:21781- حدثنا أبو كريب، قال: ثنا عبد الله بن موسى، عن إسرائيل، عن السدي، عن أبي صالح، عن أم هانئ، قالت: خطبني النبي صلى الله عليه وسلم ، فاعتذرت له بعذري، ثم أنزل الله عليه: {إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} .... إلى قوله {اللاتي هاجرن معك} قالت: فلم أحل له، لم أهاجر معه، كنت من الطلقاء. وقد ذكر أن ذلك في قراءة ابن مسعود: "وبنات خالاتك واللاتي هاجرن معك " بواو؛ وذلك وإن كان كذلك في قراءته محتمل أن يكون بمعنى قراءتنا بغير الواو، وذلك أن العرب تدخل الواو في نعت من قدم تقدم ذكره أحيانا، كما قال الشاعر:فإن رشيدا وابن مروان لم يكن ليفعل حتى يصدر الأمر مصدراورشيد هو ابن مروان. وكان الضحاك بن مزاحم يتأول قراءة عبد الله هذه أنهن نوع غير بنات خالاته، وأنهن كل مهاجرة هاجرت مع النبي صلى الله عليه وسلم. ذكر الخبر عنه بذلك:21782- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في حرف ابن مسعود: "واللآتي هاجرن معك " يعني بذلك: كل شيء هاجر معه ليس من بنات العم والعمة، ولا من بنات الخال والخالة.قوله: {وامرأة مؤمنة إن وهبت نفسها للنبي} يقول: وأحللنا له امرأة مؤمنة إن وهبت نفسها للنبي بغير صداق، كما:21783- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وامرأة مؤمنة إن وهبت نفسها للنبي} بغير صداق، فلم يكن يفعل ذلك، وأحل له خاصة من دون المؤمنين.وذكر أن ذلك في قراءة عبد الله: "وامرأة مؤمنة وهبت نفسها للنبي " بغير إن، ومعنى ذلك ومعنى قراءتنا وفيها "إن " واحد، وذلك كقول القائل في الكلام: لا بأس أن يطأ جارية مملوكة إن ملكها، وجارية مملوكة ملكها.وقوله {إن أراد النبي أن يستنكحها} يقول: إن أراد أن ينكحها، فحلال له أن ينحكها وإذا وهبت نفسها له بغير مهر {خالصة لك} يقول: لا يحل لأحد من أمتك أن يقرب امرأة وهبت نفسها له، وإنما ذلك لك يا محمد خالصة أخلصت لك من دون سائر أمتك، كما:21784- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {خالصة لك من دون المؤمنين} يقول: ليس لامرأة أن تهب نفسها لرجل بغير أمر ولي ولا مهر، إلا للنبي، كانت له خالصة من دون الناس. ويزعمون أنها نزلت في ميمونة بنت الحارث أنها التي وهبت نفسها للنبي.21785- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يا أيها النبي إنا أحللنا لك أزواجك} .. إلى قوله {خالصة لك من دون المؤمنين} قال: كان كل امرأة آتاها مهرا فقد أحلها الله له إلى أن وهب هؤلاء أنفسهن له، فأحللن له دون المؤمنين بغير مهر خالصة لك من دون المؤمنين إلا امرأة لها زوج.21786- حدثني يعقوب، قال: ثنا ابن علية، عن صالح بن مسلم، قال: سألت الشعبي عن امرأة وهبت نفسها لرجل، قال: لا يكون، لا تحل له، إنما كانت للنبي صلى الله عليه وسلم.واختلفت القراء في قراءة قوله: {إن وهبت نفسها} فقرأ ذلك عامة قراء الأمصار: {إن وهبت} بكسر الألف على وجه الجزاء، بمعنى: إن تهب. وذكر عن الحسن البصري أنه قرأ: "وأن وهبت " بفتح الألف، بمعنى: وأحللنا له امرأة مؤمنة أن ينكحها، لهبتها له نفسها.والقراءة التي لا أستجيز خلافها في كسر الألف لإجماع الحجة من القراء عليه.وأما قوله: {خالصة لك من دون المؤمنين} ليس ذلك للمؤمنين. وذكر أن لرسول الله صلى الله عليه وسلم قبل أن تنزل عليه هذه الآية أن يتزوج أي النساء شاء، فقصره الله على هؤلاء، فلم يعدهن، وقصر سائر أمته على مثنى وثلاث ورباع. ذكر من قال ذلك:21787- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت داود بن أبي هند، عن محمد بن أبي موسى، عن زياد رجل من الأنصار، عن أبي بن كعب، أن التي أحل الله للنبي من النساء هؤلاء اللآتي ذكر الله {يا أيها النبي إنا أحللنا لك أزواجك اللآتي آتيت أجورهن} . إلى قوله: {في أزواجهم} وإنما أحل الله للمؤمنين مثنى وثلاث ورباع.21788- وحدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس قوله: {يا أيها النبي إنا أحللنا لك أزواجك} .. إلى آخر الآية، قال: حرم الله عليه ما سوى ذلك من النساء؛ وكان قبل ذلك ينكح في أي النساء شاء، لم يحرم ذلك عليه، فكان نساؤه يجدن من ذلك وجدا شديدا أن ينكح في أي الناس أحب؛ فلما أنزل الله: إني قد حرمت عليك من الناس سوى ما قصصت عليك، أعجب ذلك نساءه.واختلف أهل العلم في التي وهبت نفسها لرسول الله صلى الله عليه وسلم من المؤمنات، وهل كانت عند رسول الله امرأه كذلك؟ فقال بعضهم: لم يكن عند رسول الله صلى الله عليه وسلم امرأة إلا بعقد نكاح أو ملك يمين، فأما بالهبة فلم يكن عنده منهن أحد. ذكر من قال ذلك:21789- حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن عنبسة بن الأزهر، عن سماك، عن عكرمة، عن ابن عباس قال: لم يكن عند رسول الله صلى الله عليه وسلم امرأة وهبت نفسها.21790- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد، أنه قال في هذه الآية: {وامرأة مؤمنة إن وهبت نفسها للنبي} قال: أن تهب.وأما الذين قالوا: قد كان عنده منهن، فإن بعضهم قال: كانت ميمونة بنت الحارث.وقال بعضهم: هي أم شريك. وقال بعضهم: زينب بنت خزيمة. ذكر من قال ذلك:21791- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن ابن عباس، قال: {وامرأة مؤمنة إن وهبت نفسها للنبي} قال: هي ميمونة بنت الحارث.وقال بعضهم: زينب بنت خزيمة أم المساكين امرأة من الأنصار.21792- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: ثني الحكم، قال: كتب عبد الملك إلى أهل المدينة يسألهم، قال: فكتب إليه علي، قال شعبة: وهو ظني علي بن حسين، قال: وقد أخبرني به أبان بن تغلب، عن الحكم، أنه علي بن الحسين، الذي كتب إليه، قال: هي امرأة من الأسد يقال لها أم شريك، وهبت نفسها للنبي.21793- قال: ثنا شعبة، قال: ثني عبد الله بن أبي السفر، عن الشعبي، أنها امرأة من الأنصار، وهبت نفسها للنبي، وهي ممن أرجأ.21794- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني سعيد، عن هشام بن عروة، عن أبيه، عن خولة بنت حكيم بن الأوقص من بني سليم، كانت من اللآتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم.21795- قال: ثني سعيد بن أبي الزناد، عن هشام بن عروة، عن أبيه، قال: كنا نتحدث أن أم شريك كانت وهبت نفسها للنبي صلى الله عليه وسلم ، وكانت امرأة صالحة.قوله: {قد علمنا ما فرضنا عليهم في أزواجهم} يقول تعالى ذكره: قد علمنا ما فرضنا على المؤمنين في أزواجهم إذا أرادوا نكاحهن مما لم نفرضه عليك، وما خصصناهم به من الحكم في ذلك دونك، وهو أنا فرضنا عليهم أنه لا يحل لهم عقد نكاح على حرة مسلمة إلا بولي عصبة وشهود عدول، ولا يحل لهم منهن أكثر من أربع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21796- حدثني عبد الله بن أحمد بن شبويه، قال: ثنا مطهر، قال: ثنا علي بن الحسين، قال: ثني أبي، عن مطر، عن قتادة، في قول الله: {قد علمنا ما فرضنا عليهم في أزواجهم} قال: إن مما فرض الله عليهم أن لا نكاح إلا بولي وشاهدين.21797- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ليث، عن مجاهد {قد علمنا ما فرضنا عليهم في أزواجهم} قال: في الأربع.21798- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {قد علمنا ما فرضنا عليهم في أزواجهم} قال: كان مما فرض الله عليهم أن لا تزوج امرأة إلا بولي وصداق عند شاهدي عدل، ولا يحل لهم من النساء إلا أربع، وما ملكت أيمانهم. وقوله: {وما ملكت أيمانهم} يقول تعالى ذكره: قد علمنا ما فرضنا على المؤمنين في أزواجهم، لأنه لا يحل لهم منهن أكثر من أربع، وما ملكت أيمانهم، فإن جميعهن إذا كن مؤمنات أو كتابيات، لهم حلال بالسباء والتسري وغير ذلك من أسباب الملك. وقوله: {لكيلا يكون عليك حرج وكان الله غفورا رحيما} يقول تعالى ذكره: إنا أحللنا لك يا محمد أزواجك اللواتي ذكرنا في هذه الآية، وامرأة مؤمنة إن وهبت نفسها للنبي، إن أراد النبي أن يستنكحها، لكيلا يكون عليك إثم وضيق في نكاح من نكحت من هؤلاء الأصناف التي أبحت لك نكاحهن من المسميات في هذه الآية، وكان الله غفورا لك ولأهل الإيمان بك، رحيما بك وبهم أن يعاقبهم على سالف ذنب منهم سلف بعد توبتهم منه.


051-51-تُرْجِي مَن تَشَاء مِنْهُنَّ وَتُؤْوِي إِلَيْكَ مَن تَشَاء وَمَنِ ابْتَغَيْتَ مِمَّنْ عَزَلْتَ فَلَا جُنَاحَ عَلَيْكَ ذَلِكَ أَدْنَى أَن تَقَرَّ

51-ترجي من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت فلا جناح عليك ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين بما آتيتهن كلهن والله يعلم ما في قلوبكم وكان الله عليما حليما

القول في تأويل قوله تعالى: {ترجي من تشاء منهن وتؤوي إليك من تشاء} اختلف أهل التأويل في تأويل قوله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} فقال بعضهم: عنى بقوله: ترجي: تؤخر، وبقوله: تؤوي: تضم. ذكر من قال ذلك:21799- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس قوله: {ترجي من تشاء منهن} يقول: تؤخر.21800- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ترجي من تشاء منهن} قال: تعزل بغير طلاق من أزواجك من تشاء {وتؤوي إليك من تشاء} قال: تردها إليك.21801- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} قال: فجعله الله في حل من ذلك أن يدع من يشاء منهن، ويأتي من يشاء منهن بغير قسم، وكان نبي الله يقسم.21802- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن أبي رزين {ترجي من تشاء منهن وتؤوي إليك من تشاء} قال: لما أشفقن أن يطلقهن، قلن: يا نبي الله، اجعل لنا من مالك ونفسك ما شئت؛ فكان ممن أرجأ منهن سودة بنت زمعة، وجويرية، وصفية، وأم حبيبة، وميمونة؛ وكان ممن آوى إليه: عائشة، وأم سلمة، وحفصة، وزينب.21803- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} فما شاء صنع في القسمة بين النساء، أحل الله له ذلك.حدثنا ابن حميد، قال: ثنا جرير عن منصور، عن أبي رزين، في قوله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} وكان ممن آوى إليه علي الصلاة والسلام: عائشة، وحفصة، وزينب، وأم سلمة، فكان قسمه من نفسه لهن سوى قسمة؛ وكان ممن أرجى: سودة، وجويرية، وصفية، وأم حبيبة، وميمونة، فكان يقسم لهن ما شاء، وكان أراد أن يفارقهن، فقلن: اقسم لنا من نفسك ما شئت، ودعنا نكون على حالنا. وقال آخرون: معنى ذلك: تطلق وتخلي سبيل من شئت من نسائك، وتمسك من شئت منهن فلا تطلق. ذكر من قال ذلك:21804- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ترجي من تشاء منهن} أمهات المؤمنين {وتؤوي إليك من تشاء} يعني: نساء النبي صلى الله عليه وسلم ، ويعني بالإرجاء: يقول: من شئت خليت سبيله منهن، ويعني بالإيواء: يقول: من أحببت: أمسكت منهن.وقال آخرون: بل معنى ذلك: تترك نكاح من شئت، وتنكح من شئت من نساء أمتك. ذكر من قال ذلك:21805- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن في قوله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} قال: كان نبي الله صلى الله عليه وسلم إذا خطب امرأة لم يكن لرجل أن يخطبها حتى يتزوجها أو يتركها. وقيل: إن ذلك إنما جعل الله لنبيه حين غار بعضهن على النبي صلى الله عليه وسلم ، وطلب بعضهن من النفقة زيادة على الذي كان يعطيها، فأمره الله أن يخيرهن بين الدار الدنيا والآخرة، وأن يخلي سبيل من اختار الحياة الدنيا وزينتها، ويمسك من اختار الله ورسوله؛ فلما اخترن الله ورسوله قيل لهن: اقررن الآن على الرضا بالله وبرسوله، قسم لكن رسول الله صلى الله عليه وسلم ، أو لم يقسم، أو قسم لبعضكن، ولم يقسم لبعضكن، وفضل بعضكن على بعض في النفقة، أو لم يفضل، سوى بينكن، أو لم يسو، فإن الأمر في ذلك إلى رسول الله صلى الله عليه وسلم ، ليس لكم من ذلك شيء. وكان رسول الله صلى الله عليه وسلم فيما ذكر مع ما جعل الله له من ذلك، يسوي بينهن في القسم، إلا امرأة منهن أراد طلاقها، فرضيت بترك القسم لها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21806- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن أبي رزين، قال: لما أراد النبي صلى الله عليه وسلم أن يطلق أزواجه، قلن له: أفرض لنا من نفسك ومالك ما شئت، فأمره الله فآوي أربعا، وأرجي خمسا.21807- حدثنا سفيان بن وكيع، قال: ثنا عبيدة بن سليمان، عن هشام بن عروة عن أبيه، عن عائشة أنها قالت: أما تستحيي المرأة أن تهب نفسها للرجل حتى أنزل الله. {ترجي من تشاء منهن وتؤوي إليك من تشاء} فقلت: إن ربك ليسارع في هواك.حدثنا ابن وكيع، قال: ثنا محمد بن بشر، يعني العبدي، عن هشام بن عروة، عن أبيه، عن عائشة، أنها كانت تعير النساء اللآتي وهبن أنفسهن لرسول الله صلى الله عليه وسلم وقالت: أما تستحيي امرأة أن تعرض نفسها بغير صداق، فنزلت، أو فأنزل الله: {ترجي من تشاء منهن وتؤوي إليك من تشاء ومن ابتغيت ممن عزلت} فقلت: إني لأرى ربك يسارع لك في هواك21808- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ترجي من تشاء منهن وتؤوي إليك من تشاء} الآية. قال: كان أزواجه قد تغايرن على النبي صلى الله عليه وسلم ، فهجرهن شهرا، ثم نزل التخيير من الله له فيهن، فقرأ حتى بلغ: {ولا تبرجن تبرج الجاهلية الأولى} فخيرهن بين أن يخترن أن يخلي سبيلهن ويسرحهن وبين أن يقمن إن أردن الله ورسوله على أنهن أمهات المؤمنين، لا ينكحن أبدا، وعلى أنه يؤوي إليه من يشاء منهن ممن وهبت نفسها له حتى يكون هو يرفع رأسه إليها، ويرجي من يشاء، حتى يكون هو يرفع رأسه إليها، ومن ابتغى ممن هي عنده وعزل فلا جناح عليه، ذلك أدنى أن تقر أعينهن ولا يحزن، ويرضين إذا علمن أنه من قضائي عليهن إيثار بعضهن على بعض {ذلك أدنى أن} يرضين، قال: {ومن ابتغيت} ممن عزلت: من ابتغى أصابه، ومن عزل لم يصبه، فخيرهن بين أن يرضين بهذا، أو يفارقهن، فاخترن الله ورسوله، إلا امرأة واحدة بدوية ذهبت. وكان على ذلك صلوات الله عليه، وقد شرط الله له هذا الشرط، ما زال يعدل بينهن حتى لقي اللهوأولى الأقوال في ذلك عندي بالصواب أن يقال: إن الله تعالى ذكره جعل لنبيه أن يرجي من النساء اللواتي أحلهن له من يشاء، ويؤوي إليه منهن من يشاء، وذلك أنه لم يحصر معنى الإرجاء والإيواء على المنكوحات اللواتي كن في حباله، عندما نزلت هذه الآية دون غيرهن ممن يستحدث إيواؤها أو إرجاؤها منهن. إذا كان ذلك كذلك، فمعنى الكلام: تؤخر من تشاء ممن وهبت نفسها لك، وأحللت لك نكاحها، فلا تقبلها ولا تنكحها، أو ممن هن في حبالك، فلا تقربها، وتضم إليك من تشاء ممن وهبت نفسها لك، أو أردت من النساء التي أحللت لك نكاحهن، فتقبلها أو تنكحها، وممن هي في حبالك فتجامعها إذا شئت، وتتركها إذا شئت بغير قسم.قوله: {ومن ابتغيت ممن عزلت فلا جناح عليك} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ومن نكحت من نسائك فجامعت ممن لم تنكح، فعزلته عن الجماع، فلا جناح عليك. ذكر من قال ذلك:21809- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ومن ابتغيت ممن عزلت فلا جناح عليك} قال: جميعا هذه في نسائه، إن شاء أتى من شاء منهن، ولا جناح عليه.21810- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن ابتغيت ممن عزلت} قال: ومن ابتغى أصابه، ومن عزل لم يصبه.وقال آخرون: معنى ذلك: ومن استبدلت ممن أرجيت، فخليت سبيله من نسائك ، أو ممن مات منهن ممن أحللت لك فلا جناح عليك. ذكر من قال ذلك:21811- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن ابتغيت ممن عزلت فلا جناح عليك ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين لما آتيتهن كلهن} يعني بذلك: النساء اللاتي أحل الله له من بنات العم والعمة والخال والخالة {واللاتي هاجرن معك} يقول: إن مات من نسائك اللاتي عندك أحد، أو خليت سبيله، فقد أحللت لك أن تستبدل من اللاتي أحللت لك مكان من مات من نسائك اللاتي هن عندك، أو خليت سبيله منهن، ولا يصلح لك أن تزداد على عدة نسائك اللاتي عندك شيئا.وأولى التأويلين بالصواب في ذلك، تأويل من قال: معنى ذلك: ومن ابتغيت إصابته من نسائك {ممن عزلت} عن ذلك منهن {فلا جناح عليك} لدلالة قوله: {ذلك أدنى أن تقر أعينهن} على صحة ذلك، لأنه لا معنى لأن تقر أعينهن إذا هو صلى الله عليه وسلم استبدل بالميتة أو المطلقة منهن، إلا أن يعني بذلك: ذلك أدنى أن تقر أعين المنكوحة منهن، وذلك مما يدل عليه ظاهر التنزيل بعيد.قوله: {ذلك أدنى أن تقر أعينهن ولا يحزن} يقول: هذا الذي جعلت لك يا محمد من إذني لك أن ترجي من تشاء من النساء اللواتي جعلت لك إرجاءهن، وتؤوي من تشاء منهن، ووضعي عنك الحرج في ابتغائك إصابة من ابتغيت إصابته من نسائك، وعزلك عن ذلك من عزلت منهن، أقرب لنسائك أن تقر أعينهن به ولا يحزن ويرضين بما آتيتهن كلهن من تفضيل من فضلت من قسم، أو نفقة وإيثار من آثرت منهم بذلك على غيره من نسائك، إذا هن علمن أنه من رضاي منك بذلك، وإذني لك به، وإطلاق مني لا من قبلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21812- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين بما آتيتهن كلهن} إذا علمن أن هذا جاء من الله لرخصة، كان أطيب لأنفسهن، وأقل لحزنهن.21813- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله ذلك، نحوه.والصواب من القراءة في قوله: {بما آتيتهن كلهن} الرفع غير جائز غيره عندنا، وذلك أن كلهن ليس بنعت للهاء في قوله {آتيتهن} ، وإنما معنى الكلام: ويرضين كلهن، فإنما هو توكيد لما في يرضين من ذكر النساء؛ وإذا جعل توكيدا للهاء التي في آتيتهن لم يكن له معنى، والقراءة بنصبه غير جائزة لذلك، ولإجماع الحجة من القراء على تخطئة قارئه كذلك.قوله: {والله يعلم ما في قلوبكم} يقول: والله يعلم ما في قلوب الرجال من ميلها إلى بعض من عنده من النساء دون بعض بالهوى والمحبة؛ يقول: فلذلك وضع عنك الحرج يا محمد فيما وضع عنك من ابتغاء من ابتغيت منهن، ممن عزلت تفضلا منه عليك بذلك وتكرمة {وكان الله عليما} يقول: وكان الله ذا علم بأعمال عباده، وغير ذلك من الأشياء كلها {حليما} يقول: ذا حلم على عباده، أن يعاجل أهل الذنوب منهم بالعقوبة، ولكنه ذو حلم وأناة عنهم، ليتوب من تاب منهم، وينيب من ذنوبه من أناب منهم.


052-52-لَا يَحِلُّ لَكَ النِّسَاء مِن بَعْدُ وَلَا أَن تَبَدَّلَ بِهِنَّ مِنْ أَزْوَاجٍ وَلَوْ أَعْجَبَكَ حُسْنُهُنَّ إِلَّا مَا مَلَكَتْ يَمِينُكَ

52-لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك وكان الله على كل شيء رقيبا

القول في تأويل قوله تعالى: {لا يحل لك النساء من بعد} اختلف أهل التأويل في تأويل قوله تعالى: {لا يحل لك النساء من بعد} فقال بعضهم: معنى ذلك: لا يحل لك النساء من بعد نسائك اللاتي خيرتهن، فاخترن الله ورسوله والدار الآخرة. ذكر من قال ذلك:21814- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس ، قوله: {لا يحل لك النساء من بعد} .. الآية إلى {رقيبا} قال: نهي رسول الله صلى الله عليه وسلم أن يتزوج بعد نسائه الأول شيئا.21815- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لا يحل لك النساء من بعد} .. إلى قوله: {إلا ما ملكت يمينك} قال: لما خيرهن، فاخترن الله ورسوله والدار الآخرة قصره عليهن، فقال: {لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج} وهن التسع التي اخترن الله ورسوله.وقال آخرون: إنما معنى ذلك: لا يحل لك النساء بعد التي أحللنا لك بقولنا {يا أيها النبي إنا أحللنا لك أزواجك} .. إلى قوله {اللاتي هاجرن معك وامرأة مؤمنة إن وهبت نفسها للنبي} وكأن قائلي هذه المقالة وجهوا الكلام إلى أن معناه: لا يحل لك من النساء إلا التي أحللناها لك. ذكر من قال ذلك:21816- حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن محمد بن أبي موسى، عن زياد، قالا لأبي بن كعب: هل كان للنبي صلى الله عليه وسلم لو مات أزواجه أن يتزوج؟ قال: ما كان يحرم عليه ذلك؛ فقرأت عليه هذه الآية: {يا أيها النبي إنا أحللنا لك أزواجك} قال: فقال: أحل له ضربا من النساء، وحرم عليه ما سواهن؛ أحل له كل امرأة آتى أجرها، وما ملكت يمينه مما أفاء الله عليه، وبنات عمه وبنات عماته، وبنات خاله وبنات خالاته، وكل امرأة وهبت نفسها له إن أراد أن يستنكحها خالصة له من دون المؤمنين.حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن محمد بن أبي موسى، عن زياد الأنصاري قال: قلت لأبي بن كعب: أرأيت لو مات نساء النبي صلى الله عليه وسلم ، أكان يحل له أن يتزوج؟ قال: وما يحرم ذلك عليه، قال: قلت قوله: {لا يحل لك النساء من بعد} قال: إنما أحل الله له ضربا من النساء.حدثني يعقوب، قال: ثنا ابن علية، عن داود بن أبي هند، قال: ثني محمد بن أبي موسى، عن زياد، رجل من الأنصار، قال: قلت لأبي بن كعب: أرأيت لو أن أزواج النبي صلى الله عليه وسلم توفين، أما كان له أن يتزوج؟ فقال: وما يمنعه من ذلك؟ وربما قال داود: وما يحرم عليه ذلك؟ قلت: قوله: {لا يحل لك النساء من بعد} فقال: إنما أحل الله له ضربا من النساء، فقال: {يا أيها النبي إنا أحللنا لك أزواجك} .. إلى قوله: {إن وهبت نفسها للنبي} ثم قيل له: {لا يحل لك النساء من بعد} 21817- حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عنبسة، عمن ذكره، عن أبي صالح {لا يحل لك النساء من بعد} قال: أمر أن لا يتزوج أعرابية ولا غريبة، ويتزوج بعد من نساء تهامة، ومن شاء من بنات العم والعمة، والخال والخالة إن شاء ثلاث مئة.21818- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عكرمة {لا يحل لك النساء من بعد} هؤلاء التي سمى الله إلا {بنات عمك} .. الآية.21819- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا يحل لك النساء من بعد} يعني: من بعد التسمية، يقول: لا يحل لك امرأة إلا ابنة عم أو ابنة عمة، أو ابنة خال أو ابنة خالة، أو امرأة وهبت نفسها لك، من كان منهن هاجر مع نبي الله صلى الله عليه وسلم. وفي حرف ابن مسعود: "واللاتي هاجرن معك " يعني بذلك: كل شيء هاجر معه ليس من بنات العم والعمة، ولا من بنات الخال والخالة.وقال آخرون: بل معنى ذلك: لا يحل لك النساء من غير المسلمات؛ فأما اليهوديات والنصرانيات والمشركات فحرام عليك. ذكر من قال ذلك:21820- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا يحل لك النساء من بعد} لا يهودية، ولا نصرانية، ولا كافرة.وأولى الأقوال عندي بالصحة قول من قال: معنى ذلك: لا يحل لك النساء من بعد بعد اللواتي أحللتهن لك بقولي: {إنا أحللنا لك أوزاجك اللاتي آتيت أجورهن} . إلى قوله: {وامرأة مؤمنة إن وهبت نفسها للنبي} وإنما قلت ذلك أولى بتأويل الآية، لأن قوله: {لا يحل لك النساء} عقيب قوله: {إنا أحللنا لك أزواجك} وغير جائز أن يقول: قد أحللت لك هؤلاء، ولا يحللن لك إلا بنسخ أحدهما صاحبه، وعلى أن يكون وقت فرض إحدى الآيتين، فعل الأخرى منهما. فإذ كان ذلك كذلك ولا برهان ولا دلالة على نسخ حكم إحدى الآيتين حكم الأخرى، ولا تقدم تنزيل إحداهما قبل صاحبتها، وكان غير مستحيل مخرجهما على الصحة، لم يجز أن يقال: إحداهما ناسخة الأخرى. وإذا كان ذلك كذلك، ولم يكن لقول من قال: معنى ذلك: لا يحل من بعد المسلمات يهودية ولا نصرانية ولا كافرة، معنى مفهوم، إذ كان قوله {من بعد} إنما معناه: من بعد المسميات المتقدم ذكرهن في الآية قبل هذه الآية، ولم يكن في الآية المتقدم فيها ذكر المسميات بالتحليل لرسول الله صلى الله عليه وسلم ذكر إباحة المسلمات كلهن، بل كان فيها ذكر أزواجه وملك يمينه الذي يفيء الله عليه، وبنات عمه وبنات عماته، وبنات خاله وبنات خالاته، اللاتي هاجرن معه، وامرأة مؤمنة إن وهبت نفسها للنبي، فتكون الكوافر مخصوصات بالتحريم، صح ما قلنا في ذلك، دون قول من خالف قولنا فيه.واختلفت القراء في قراءة قوله {لا يحل لك النساء} فقرأ ذلك عامة قراء المدينة والكوفة {يحل} بالياء، بمعنى: لا يحل لك شيء من النساء بعد. وقرأ ذلك بعض قراء أهل البصرة: ولا تحل لك النساء"بالتاء، توجيها منه إلى أنه فعل للنساء، والنساء جمع للكثير منهن.وأولى القراءتين بالصواب في ذلك قراءة من قرأه بالياء للعلة التي ذكرت لهم، ولإجماع الحجة من القراء على القراءة بها، وشذوذ من خالفهم في ذلك.قوله: {ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: لا يحل لك النساء من بعد المسلمات، لا يهودية ولا نصرانية ولا كافرة، ولا أن تبدل بالمسلمات غيرهن من الكوافر. ذكر من قال ذلك:21821- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولا أن تبدل بهن من أزواج} ولا أن تبدل بالمسلمات غيرهن من النصارى واليهود والمشركين {ولو أعجبك حسنهن إلا ما ملكت يمينك} 21822- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي رزين، في قوله: {لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك} قال: لا يحل لك أن تتزوج من المشركات إلا من سبيت فملكته يمينك منهن.وقال آخرون: بل معنى ذلك: ولا أن تبدل بأزواجك اللواتي هن في حبالك أزواجا غيرهن، بأن تطلقهن، وتنكح غيرهن. ذكر من قال ذلك:21823- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن} يقول: لا يصلح لك أن تطلق شيئا من أزواجك ليس يعجبك، فلم يكن يصلح ذلك له.وقال آخرون: بل معنى ذلك: ولا أن تبادل من أزواجك غيرك، بأن تعطيه زوجتك وتأخذ زوجته. ذكر من قال ذلك:21824- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن} قال: كانت العرب في الجاهلية يتبادلون بأزواجهم. يعطي هذا امرأته هذا ويأخذ امرأته، فقال: {لا يحل لك النساء من بعد ولا أن تبدل بهن من أزواج ولو أعجبك حسنهن إلا ما ملكت يمينك} لا بأس أن تبادل بجاريتك ما شئت أن تبادل، فأما الحرائر فلا؛ قال: وكان ذلك من أعمالهم في الجاهلية.وأولى الأقوال في ذلك بالصواب، قول من قال: معنى ذلك: ولا أن تطلق أزواجك فتستبدل بهن غيرهن أزواجا.وأنما قلنا ذلك أولى بالصواب، لما قد بيننا قبل من أن قول الذي قال معنى قوله: {لا يحل لك النساء من بعد} لا يحل لك اليهودية أو النصرانية والكافرة، قول لا وجه له.فإذ كان ذلك كذلك فكذلك قوله: {ولا إذ تبدل بهن} كافرة لا معنى له، إذ كان من المسلمات من قد حرم عليه بقوله {لا يحل لك النساء من بعد} الذي دللنا عليه قبل. وأما الذي قاله ابن زيد في ذلك أيضا، فقول لا معنى له، لأنه لو كان بمعنى المبادلة، لكانت القراءة والتنزيل: ولا أن تبادل بهن من أزواج، أو: ولا أن تبدل بهن بضم التاء؛ ولكن القراءة المجمع عليها. ولا أن تبدل بهن، بفتح التاء، بمعنى: ولا أن تستبدل بهن، مع أن الذي ذكر ابن زيد من فعل الجاهلية غير معروف في أمة نعلمه من الأمم: أن يبادل الرجل آخر بامرأته الحرة، فيقال: كان ذلك من فعلهم، فنهى رسول الله صلى الله عليه وسلم عن فعل مثله.فإن قال قائل: أفلم يكن لرسول الله صلى الله عليه وسلم أن يتزوج امرأة على نسائه اللواتي كن عنده، فيكون موجها تأويل قوله: {ولا أن تبدل بهن من أزواج} إلى ما تأولت، أو قال: وأين ذكر أزواجه اللواتي كن عنده في هذا الموضع، فتكون الهاء من قوله: {ولا أن تبدل بهن} من ذكرهن وتوهم أن الهاء في ذلك عائدة على النساء، في قوله: {لا يحل لك النساء من بعد} قيل: قد كان لرسول الله صلى الله عليه وسلم أن يتزوج من شاء من النساء اللواتي كان الله أحلهن له على نسائه اللاتي كن عنده يوم نزلت هذه الآية، وإنما نهي صلى الله عليه وسلم بهذه الآية أن يفارق من كان عنده بطلاق أراد به استبدال غيرها بها، لإعجاب حسن المستبدلة له بها إياه إذ كان الله قد جعلهن أمهات المؤمنين وخيرهن بين الحياة الدنيا والدار الآخرة، والرضا بالله ورسوله، فاخترن الله ورسوله والدار الآخرة، فحرمن على غيره بذلك، ومنع من فراقهن بطلاق؛ فأما نكاح غيرهن فلم يمنع منه، بل أحل الله له ذلك على ما بين في كتابه. وقد روي عن عائشة أن النبي صلى الله عليه وسلم لم يقبض حتى أحل الله له نساء أهل الأرض.21825- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، عن ابن جريج، عن عطاء، عن عائشة قالت: ما مات رسول الله صلى الله عليه وسلم حتى أحل له النساء؛ تعني أهل الأرض.حدثني عبيد بن إسماعيل الهباري، قال: ثنا سفيان، عن عمرو، عن عطاء، عن عائشة، قالت: ما مات وسول الله حتى أحل له النساء.- حدثنا العباس بن أبي طالب، قال: ثنا معلى، قال: ثنا وهيب، عن ابن جريج، عن عطاء، عن عبيد بن عمير الليثي، عن عائشة قالت: ما توفي رسول الله صلى الله عليه وسلم حتى أحل له أن يتزوج من النساء ما شاء.حدثني أبو زيد عمر بن شبة، قال: ثنا أبو عاصم، عن ابن جريج، عن عطاء، قال: أحسب عبيد بن عمير، حدثني، قال أبو زيد، وقال أبو عاصم مرة، عن عائشة، قالت: ما مات رسول الله حتى أحل الله له النساء. قال: وقال أبو الزبير: شهدت رجلا يحدثه عطاء.حدثنا أحمد بن منصور، قال: ثنا موسى بن إسماعيل قال: ثنا همام، عن ابن جريج، عن عطاء عن عبيد بن عمير، عن عائشة، قالت: ما مات رسول الله صلى الله عليه وسلم حتى أحل له النساء.فإن قال قائل: فإن كان الأمر على ما وصفت من أن الله حرم على نبيه بهذه الآية طلاق نسائه اللواتي خيرهن فأخترنه، فما وجه الخبر الذي روي عنه أنه طلق حفصة ثم راجعها، وأنه أراد طلاق سودة حتى صالحته على ترك طلاقه إياها، ووهبت يومها لعائشة؟ قيل: كان ذلك قبل نزول هذه الآية.والدليل على صحة ما قلنا، من أن ذلك كان قبل تحريم الله على نبيه طلاقهن، الرواية الواردة أن عمر دخل على حفصة معاقبها حين اعتزل رسول الله صلى الله عليه وسلم نساءه ، كان من قيله لها: قد كان رسول الله صلى الله عليه وسلم طلقك، فكلمته فراجعك، فوالله لئن طلقك، أو لو كان طلقك لا كلمته فيك! وذلك لا شك قبل نزول آية التخيير، لأن آية التخيير إنما نزلت حين انقضى وقت يمين رسول الله صلى الله عليه وسلم على اعتزالهن.وأما أمر الدلالة على أن أمر سودة كان قبل نزول هذه الآية، أن الله إنما أمر نبيه بتخيير نسائه بين فراقه والمقام معه على الرضا بأن لا قسم لهن، وأنه يرجي من يشاء منهن، ويؤوي منهن من يشاء، ويؤثر من شاء منهن على من شاء، ولذلك قال له تعالى ذكره: {ومن ابتغيت ممن عزلت فلا جناح عليك ذلك أدنى أن تقر أعينهن ولا يحزن ويرضين بما آتيتهن كلهن} ، ومن المحال أن يكون الصلح بينها وبين رسول الله صلى الله عليه وسلم جرى على تركها يومها لعائشة في حال لا يوم لها منه.وغير جائز أن يكون كان ذلك منها إلا في حال كان لها منه يوم هو لها حق كان واجبا على رسول الله صلى الله عليه وسلم أداؤه إليها، ولم يكن ذلك لهن بعد التخيير لما قد وصفت قبل فيما مضى من كتابنا هذا.فتأويل الكلام: لا يحل لك يا محمد النساء من بعد اللواتي أحللتهن لك في الآية قبل ، ولا أن تطلق نساءك اللواتي اخترن الله ورسوله والدار الآخرة، فتبدل بهن من أزواج ولو أعجبك حسن من أردت أن تبدل به منهن، إلا ما ملكت يمينك. وأن في قوله {أن تبدل بهن} رفع، لأن معناها: لا يحل لك النساء من بعد، ولا الاستبدال بأزواجك، وإلا في قوله: {إلا ما ملكت يمينك} استثناء من النساء. ومعنى ذلك: لا يحل لك النساء من بعد اللواتي أحللتهن لك، إلا ما ملكت يمينك من الإماء، فإن لك أن تملك من أى أجناس الناس شئت من الإماء.قوله: {وكان الله على كل شيء رقيبا} يقول: وكان الله على كل شيء ما أحل لك، وحرم عليك، وغير ذلك من الأشياء كلها، حفيظا لا يعزب عنه علم شيء من ذلك، ولا يوؤده حفظ ذلك كله.21826- حدثنا بشر، قال: ثنا يزيد، قال. ثنا سعيد، عن قتادة {وكان الله على كل شيء رقيبا} أي حفيظا، في قول الحسن وقتادة.


053-53-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَدْخُلُوا بُيُوتَ النَّبِيِّ إِلَّا أَن يُؤْذَنَ لَكُمْ إِلَى طَعَامٍ غَيْرَ نَاظِرِينَ إِنَاهُ وَلَكِنْ إِذَا

53-يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث إن ذلكم كان يؤذي النبي فيستحيي منكم والله لا يستحيي من الحق وإذا سألتموهن متاعا فاسألوهن من وراء حجاب ذلكم أطهر لقلوبكم وقلوبهن وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا إن ذلكم كان عند الله عظيما

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم إلى طعام غير ناظرين إناه} يقول تعالى ذكره لأصحاب رسول الله صلى الله عليه وسلم: يا أيها الذين أمنوا بالله ورسوله، لا تدخلوا بيوت نبي الله إلا أن تدعوا إلى طعام تطعمونه {غير ناظرين إناه} يعني: غير منتظرين إدراكه وبلوغه؛ وهو مصدر من قولهم: قد أنى هذا الشيء يأني إنى وأنيا وإناء؛ قال الحطيئة:وآنيت العشـاء إلـى سهيل أو الشعري فطـال بي الأناءوفيه لغة أخرى، يقال: قد آن لك: أي تبين لك أينا، ونال لك ، وأنال لك؛ ومنه قول رؤبة بن العجاج: هاجت ومثلي نوله أن يربعا حمامة ناخت حماما سجعاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21827- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {إلى طعام غير ناظرين إناه} قال: متحينين نضجه.21828- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {غير ناظرين إناه} يقول: غير ناظرين الطعام أن يصنع.21829- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {غير ناظرين إناه} قال: غير متحينين طعامه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله. ونصب {غير} في قوله: {غير ناظرين إناه} على الحال من الكاف والميم في قوله: {إلا أن يؤذن لكم} لأن الكاف والميم معرفة وغير نكرة، وهي من صفة الكاف والميم.وكان بعض نحويي البصرة يقول: لا يجوز في "غير " الجر على الطعام، إلا أن تقول: أنتم، ويقول: ألا ترى أنك لو قلت: أبدى لعبد الله علي امرأة مبغضا لها، لم يكن فيه إلا النصب، إلا أن تقول: مبغض لها هو، لأنك إذا أجريت صفته عليها، ولم تظهر الضمير الذي يدل على أن الصفة له لم يكن كلاما، لو قلت: هذا رجل مع امرأة ملازمها، كان لحنا، حتى ترفع، فتقول ملازمها، أو تقول ملازمها هو، فتجر.وكان بعض نحويي الكوفة يقول: لو جعلت "غير " في قوله: {غير ناظرين إناه} خفضا كان صوابا، لأن قبلها الطعام وهو نكرة، فيجعل فعلهم تابعا للطعام، لرجوع ذكر الطعام في إناه، كما تقول العرب: رأيت زيدا مع امرأة محسنا إليها ومحسن إليها، فمن قال محسنا جعله من صفة زيد، ومن خفضه فكأنه قال: رأيته مع التي يحسن إليها؛ فإذا صارت الصلة للنكرة أتبعتها وإن كانت فعلا لغير النكرة، كما قال الأعشى: فقلـت لـه هذه هـاتهـا إلينـا بـأدمـاء مقتـادهـا فجعل المقتاد تابعا لإعراب بأدماء، لأنه بمنزلة قولك: بأدماء تقتادها، فخفضه، لأنه صلة لها، قال: وينشد: "بأدماء مقتادها " بخفض الأدماء لإضافتها إلى المقتاد، قال: ومعناه: هاتها على يدي من اقتادها. وأنشد أيضا:وإن امـرأ أهدي إليك ودونه من الأرض موماة وبيداء فيهقلمحقوقة أن تستجيبي لصوته وأن تعلمي أن المعان موفق وحكي عن بعض العرب سماعا ينشد:أرأيـت إذ أعطيتـك الـود كلـه ولـم يـك عنـدي إن أبيت إيـاءأمسلمتي للموت أنت فميت وهل للنفوس المسلمات بقاءولم يقل: فميت أنا، وقال الكسائي: سمعت العرب تقول: يدك باسطها، يريدون أنت، وهو كثير في الكلام، قال: فعلى هذا يجوز خفض "غير " .والصواب من القول في ذلك عندنا، القول بإجازة جر "غير " في "غير ناظرين " في الكلام، لا في القراءة، لما ذكرنا من الأبيات التي حكيناها؛ فأما في القراءة فغير جائز في "غير " غير النصب، لإجماع الحجة من القراء على نصبها.قوله: {ولكن إذا دعيتم فادخلوا} يقول: ولكن إذا دعاكم رسول الله صلى الله عليه وسلم فادخلوا البيت الذي أذن لكم بدخوله {فإذا طعمتم فانتشروا} يقول: فإذا أكلتم الطعام الذي دعيتم لأكله فانتشروا، يعني فتفرقوا واخرجوا من منزله. {ولا مستأنسين لحديث} فقوله: {ولا مستأنسين لحديث} في موضع خفض عطفا به على ناظرين، كما يقال في الكلام: أنت غير ساكت ولا ناطق. وقد يحتمل أن يقال: "مستأنسين " في موضع نصب عطفا على معنى ناظرين، لأن معناه: إلا أن يؤذن لكم إلى طعام لا ناظرين إناه، فيكون قوله: {ولا مستأنسين} نصبا حينئذ، والعرب تفعل ذلك إذا حالت بين الأول والثاني، فترد أحيانا على لفظ الأول، وأحيانا على معناه، وقد ذكر الفراء أن أبا القمقام أنشده:أجـدك لست الـدهـر رائـي رامـة ولا عـاقـل إلا وانـت جنيـبولا مصعـد في المصعدين لمنعج ولا هابطا ما عشت هضب شطيب فرد "مصعد " على أن "رائي " فيه باء خافضة، إذ حال بينه وبين المصعد مما حال بينهما من الكلام.ومعنى قوله: {ولا مستأنسين لحديث} ولا متحدثين بعد فراغكم من أكل الطعام إيناسا من بعضكم لبعض به، كما:21830- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولا مستأنسين لحديث} بعد أن تأكلوا.واختلف أهل العلم في السبب الذي نزلت هذه الآية فيه، فقال بعضهم: نزلت بسبب قوم طعموا عند رسول الله صلى الله عليه وسلم في وليمة زينب بنت جحش، ثم جلسوا يتحدثون في منزل رسول الله صلى الله عليه وسلم ، وبرسول الله صلى الله عليه وسلم إلى أهله حاجة، فمنعه الحياء من أمرهم بالخروج من منزله. ذكر من قال ذلك:21831- حدثني عمران بن موسى القزاز، قال: ثنا عبد الوارث، قال: ثنا عبد العزيز بن صهيب، عن أنس بن مالك، قال: بنى رسول الله صلى الله عليه وسلم بزينب بنت جحش، فبعثت داعيا إلى الطعام، فدعوت، فيجيء القوم يأكلون ويخرجون ثم يجيء القوم يأكلون ويخرجون، فقلت: يا نبي الله قد دعوت حتى ما أجد أحدا أدعوه، قال: "ارفعوا طعامكم " ، وإن زينب لجالسة في ناحية البيت، وكانت قد أعطيت جمالا، وبقي ثلاثة نفر يتحدثون في البيت، وخرج رسول الله صلى الله عليه وسلم منطلقا نحو حجرة عائشة، فقال: "السلام عليكم أهل البيت " فقالوا: وعليك السلام يا رسول الله، كيف وجدت أهلك؟ قال: فأتى حجر نسائه، فقالوا مثل ما قالت عائشة، فرجع النبي صلى الله عليه وسلم ، فإذا الثلاثة يتحدثون في البيت، وكان النبي صلى الله عليه وسلم شديد الحياء، فخرج النبي صلى الله عليه وسلم منطلقا نحو حجرة عائشة، فلا أدري أخبرته، أو أخبر أن الرهط قد خرجوا، فرجع حتى وضع رجله في أسكفة داخل البيت، والأخرى خارجه، إذ أرخي الستر بيني وبينه، وأنزلت آية الحجاب.حدثني أبو معاوية بشر بن دحية، قال: ثنا سفيان، عن الزهري، عن أنس بن مالك، قال: سألني أبي بن كعب عن الحجاب، فقلت: أنا أعلم الناس به، نزلت في شأن زينب؛ أولم النبي صلى الله عليه وسلم عليها بتمر وسويق، فنزلت: {يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم} إلى قوله: {ذلكم أطهر لقلوبكم وقلوبهن} حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي، قال: أخبرني يونس، عن الزهري، قال: أخبرني أنس بن مالك أنه كان ابن عشر سنين مقدم رسول الله صلى الله عليه وسلم إلى المدينة، فكنت أعلم الناس بشأن الحجاب حين أنزل في مبتنى رسول الله صلى الله عليه وسلم بزينب بنت جحش؛ أصبح رسول الله صلى الله عليه وسلم بها عروسا، فدعا القوم فأصابوا من الطعام حتى خرجوا، وبقي منهم رهط عند رسول الله صلى الله عليه وسلم فأطالوا المكث، فقام رسول الله صلى الله عليه وسلم وخرج، وخرجت معه لكي يخرجوا، فمشى رسول الله صلى الله عليه وسلم ومشيت معه، حتى جاء عتبة حجرة عائشة زوج النبي، ثم ظن رسول الله صلى الله عليه وسلم أنهم قد خرجوا، فرجع ورجعت معه، حتى دخل على زينب، فإذا هم جلوس لم يقوموا، فرجع رسول الله صلى الله عليه وسلم ورجعت معه، فإذا هم قد خرجوا، فضرب بيني وبينه سترا، وأنزل الحجاب.حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس، قال: دعوت المسلمين إلى وليمة رسول الله صلى الله عليه وسلم ، صبيحة بنى بزينب بنت جحش، فأوسعهم خبزا ولحما، ثم رجع كما كان يصنع، فأتى حجر نسائه فسلم عليهن، فدعون له، ورجع إلى بيته وأنا معه؛ فلما انتهينا إلى الباب إذا رجلان قد جرى بهما الحديث في ناحية البيت، فلما أبصرهما ولى راجعا؛ فلما رأيا النبي صلى الله عليه وسلم ولى عن بيته، وليا مسرعين، فلا أدري أنا أخبرته، أو أخبر فرجع إلى بيته، فأرخي الستر بيني وبينه، ونزلت آية الحجاب.21832- حدثني ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس بن مالك، قال: قال عمر بن الخطاب: قلت لرسول الله صلى الله عليه وسلم: لو حجبت عن أمهات المؤمنين، فإنه يدخل عليك البر والفاجر، فنزلت آية الحجاب.حدثني القاسم بن بشر بن معروف، قال: ثنا سليمان بن حرب، قال: ثنا حماد بن زيد، عن أيوب، عن أبي قلابة، عن أنس بن مالك، قال: أنا أعلم الناس بهذه الآية، آية الحجاب؛ لما أهديت زينب إلى رسول الله صلى الله عليه وسلم صنع طعاما، ودعا القوم، فجاؤوا فدخلوا وزينب مع رسول الله صلى الله عليه وسلم في البيت، وجعلوا يتحدثون، وجعل رسول الله صلى الله عليه وسلم يخرج ثم يدخل وهم قعود، قال: فنزلت هذه الآية: {يا أيها الذين آمنوا لا تدخلوا بيوت النبي} ... إلى: {فاسألوهن من وراء حجاب} قال: فقام القوم وضرب الحجاب.حدثني عمر بن إسماعيل بن مجالد، قال: ثنا أبي، عن بيان، عن أنس بن مالك، قال: بنى رسول الله صلى الله عليه وسلم بامرأة من نسائه، فأرسلني، فدعوت قوما إلى الطعام؛ فلما أكلوا وخرجوا، قام رسول الله صلى الله عليه وسلم منطلقا قبل بيت عائشة، فرأى رجلين جالسين، فانصرف راجعا، فأنزل الله: {يا أيها الذين آمنوا لا تدخلوا بيوت النبي إلا أن يؤذن لكم} 21833- حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا المسعودي، قال: ثنا ابن نهشل، عن أبي وائل، عن عبد الله، قال: أمر عمر نساء النبي صلى الله عليه وسلم بالحجاب، فقالت زينب: يا بن الخطاب، إنك لتغار علينا، والوحي ينزل في بيوتنا، فأنزل الله: {وإذا سألتموهن متاعا فاسألوهن من وراء حجاب} حدثني محمد بن مرزوق، قال: ثنا أشهل بن حاتم، قال: ثنا ابن عون، عن عمرو بن سعد، عن أنس قال: وكنت مع النبي صلى الله عليه وسلم ، وكان يمر على نسائه، قال: فأتى بامرأة عروس، ثم جاء وعندها قوم، فانطلق فقضى حاجته، واحتبس وعاد وقد خرجوا؛ قال: فدخل فأرخي بيني وبينه سترا، قال: فحدثت أبا طلحة، فقال: إن كان كما تقول: لينزلن في هذا شيء، قال: ونزلت آية الحجاب.وقال آخرون: كان ذلك في بيت أم سلمة. ذكر من قال ذلك:21834- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولكن إذا دعيتم فادخلوا فإذا طعمتم فانتشروا ولا مستأنسين لحديث} قال: كان هذا في بيت أم سلمة، قال: أكلوا، ثم أطالوا الحديث، فجعل النبي صلى الله عليه وسلم يدخل ويخرج ويستحي منهم، والله لا يستحي من الحق.21835 - قال: ثنا سعيد، عن قتادة: {وإذا سألتموهن متاعا فاسألوهن من وراء حجاب} قال: بلغنا أنهن أمرن بالحجاب عند ذلك.~ إن ذلكم كان يؤذي النبي فيستحي منكم والله لا يستحي من الحق وإذا سألتموهن متاعا فاسألوهن من وراءقوله: {إن ذلكم كان يؤذي النبي} يقول: إن دخولكم بيوت النبي من غير أن يؤذن لكم، وجلوسكم فيها مستأنسين للحديث بعد فراغكم من أكل الطعام الذي دعيتم له، كان يؤذي النبي ، فيستحي منكم أن يخرجكم منها إذا قعدتم فيها للحديث بعد الفراغ من الطعام، أو يمنعكم من الدخول إذا دخلتم بغير إذن مع كراهيته لذلك منكم {والله لا يستحي من الحق} أن يتبين لكم، وإن استحيا نبيكم فلم يبين لكم كراهية ذلك حياء منكم {وإذا سألتموهن متاعا فاسألوهن من وراء حجاب} يقول: وإذا سألتم أزواج رسول الله صلى الله عليه وسلم ونساء المؤمنين اللواتي لسن لكم بأزواج متاعا {فاسألوهن من وراء حجاب} يقول: من وراء ستر بينكم وبينهن، ولا تدخلوا عليهن بيوتهن {ذلكم أطهر لقلوبكم وقلوبهن} يقول تعالى ذكره: سؤالكم إياهن المتاع إذا سألتموهن ذلك من وراء حجاب أطهر لقلوبكم وقلوبهن من عوارض العين فيها التي تعرض في صدور الرجال من أمر النساء، وفي صدور النساء من أمر الرجال، وأحرى من أن لا يكون للشيطان عليكم وعليهن سبيل.وقد قيل: إن سبب أمر الله النساء بالحجاب، إنما كان من أحل أن رجلا كان يأكل مع رسول الله صلى الله عليه وسلم وعائشة معهما، فأصابت يدها يد الرجل، فكره ذلك رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:21836- حدثني يعقوب، قال: ثنا هشيم، عن ليث، عن مجاهد أن رسول الله صلى الله عليه وسلم كـان يطعم ومعه بعض أصحابه، فأصابت يد رجل منهم يد عائشة، فكره ذلك رسول الله صلى الله عليه وسلم ، فنزلت آية الحجاب. وقيل: نزلت من أجل مسألة عمر رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:21837- حدثنا أبو كريب ويعقوب، قالا: ثنا هشيم، قال: ثنا حميد الطويل، عن أنس، قال: قال عمر بن الخطاب: قلت: يا رسول الله، إن نساءك يدخل عليهن البر والفاجر، فلو أمرتهن أن يحتجبن؟ قال: فنزلت آية الحجاب.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا حميد، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.21838- حدثني أحمد بن عبد الرحمن، قال: ثني عمرو بن عبد الله بن وهب، قال: ثني يونس، عن الزهري، عن عروة، عن عائشة قالت: إن أزواج النبي صلى الله عليه وسلم كن يخرجن بالليل إذا تبرزن إلى "المناصع " وهو صعيد أفيح، وكان عمر يقول: يا رسول الله، احجب نساءك، فلم يكن رسول الله صلى الله عليه وسلم يفعل، فخرجت سودة بنت زمعة، زوج النبي صلى الله عليه وسلم ، وكانت امرأة طويلة، فناداها عمر بصوته الأعلى: قد عرفناك يا سودة، حرصا أن ينزل الحجاب، قال: فأنزل الله الحجاب.21839- حدثنا ابن وكيع ، قال: ثنا ابن نمير، عن هشام بن عروة، عن أبيه، عن عائشة، قالت: خرجت سودة لحاجتها بعد ما ضرب علينا الحجاب، وكأنت امرأة تفرع النساء طولا، فأبصرها عمر، فناداها: يا سودة، إنك والله ما تخفين علينا، فانظري كيف تخرجين، أو كيف تصنعين؟ فانكفأت فرجعت إلى رسول الله صلى الله عليه وسلم وإنه ليتعشى، فأخبرته بما كان، وما قال لها، وإن في يده لعرقا، فأوحي إليه، ثم رفع عنه، وإن العرق لفي يده، فقال: "لقد أذن لكن أن تخرجن لحاجتكن " .حدثني أحمد بن محمد الطوسي، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا همام، قال: ثنا عطاء بن السائب، عن أبي وائل، عن ابن مسعود، قال: أمر عمر نساء النبي صلى الله عليه وسلم بالحجاب فقالت زينب: يا ابن الخطاب، إنك لتغار علينا والوحي ينزل في بيوتنا؟ فأنزل الله: {وإذ سألتموهن متاعا فاسألوهن من وراء حجاب} حدثني أبو أيوب النهراني سليمان بن عبد الحميد، قال: ثنا يزيد بن عبد ربه، قال: ثني ابن حرب، عن الزبيدي، عن الزهري، عن عروة، عن عائشة أن أزواج النبي صلى الله عليه وسلم ، كن يخرجن بالليل إذا تبرزن إلى "المناصع " وهو صعيد أفيح؛ وكان عمر بن الخطاب يقول لرسول الله صلى الله عليه وسلم: احجب نساءك، فلم يكن رسول الله صلى الله عليه وسلم يفعل، فخرجت سودة بنت زمعة زوج النبي صلى الله عليه وسلم ليلة من الليالي عشاء، وكانت امرأة طويلة، فناداها عمر بصوته الأعلى: قد عرفناك يا سودة، حرصا على أن ينزل الحجاب، قالت عائشة: فأنزل الله الحجاب، قال الله: {يا أيها الذين آمنوا لا تدخلوا} .. الآية.قوله: {وما كان لكم أن تؤذوا رسول الله} يقول تعالى ذكره: وما ينبغي لكم أن تؤذوا رسول الله، وما يصلح ذلك لكم {ولا أن تنكحوا أزواجه من بعده أبدا} يقول: وما ينبغي لكم أن تنكحوا أزواجه من بعده أبدا لأنهن أمهاتكم، ولا يحل للرجل أن يتزوج أمه.وذكر أن ذلك نزل في رجل كان يدخل قبل الحجاب، قال: لئن مات محمد لأتزوجن امرأة من نسائه سماها، فأنزل الله تبارك وتعالى في ذلك: {وما كان لكم أن تؤذوا رسول الله ولا أن تنكوا أزواجه من بعده أبدا} ذكر من قال ذلك:21840- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما كان لكم أن تؤذوا رسول الله ولا أن تنكحوا أزواجه من بعده أبدا إن ذلكم كان عند الله عظيما} قال: ربما بلغ النبي صلى الله عليه وسلم أن الرجل يقول: لو أن النبي صلى الله عليه وسلم توفي تزوجت فلانة من بعده، قال: فكان ذلك يؤذي النبي صلى الله عليه وسلم ، فنزل القرآن: {وما كان لكم أن تؤذوا رسول الله} .. الآية.21841- حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر أن النبي صلى الله عليه وسلم مات، وقد ملك قيلة بنت الأشعث، فتزوجها عكرمة بن أبي جهل بعد ذلك، فشق على أبي بكر مشقة شديدة، فقال له عمر: يا خليفة رسول الله إنها ليست من نسائه إنها لم يخيرها رسول الله صلى الله عليه وسلم ولم يحجبها، وقد برأها منه بالردة التي أرتدت مع قومها، فاطمأن أبو بكر وسكن.حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، أن رسول الله صلى الله عليه وسلم توفي وقد ملك بنت الأشعث بن قيس، ولم يجامعها، ذكر نحوه.قوله: {إن ذلكم كان عند الله عظيما} يقول: إن أذاكم رسول الله صلى الله عليه وسلم ونكاحكم أزواجه من بعده عند الله عظيم من الإثم.


054-54-إِن تُبْدُوا شَيْئاً أَوْ تُخْفُوهُ فَإِنَّ اللَّهَ كَانَ بِكُلِّ شَيْءٍ عَلِيماً

54-إن تبدوا شيئا أو تخفوه فإن الله كان بكل شيء عليما

القول في تأويل قوله تعالى: {إن تبدوا شيئا أو تخفوه فإن الله كان بكل شيء عليما} يقول تعالى ذكره: إن تظهروا بألسنتكم شيئا أيها الناس من مراقبة النساء، أو غير ذلك مما نهاكم عنه أو أذى لرسول الله صلى الله عليه وسلم بقول: لأتزوجن زوجته بعد وفاته، {أو تخفوه} يقول: أو تخفوا ذلك في أنفسكم، فإن الله كان بكل شيء عليما، يقول: فإن الله بكل ذلك وبغيره من أموركم وأمور غيركم، عليم لا يخفى عليه شيء، وهو يجازيكم على جميع ذلك.~ لا جناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن ولا نسائهن ولا ما ملكت


055-55-لَّا جُنَاحَ عَلَيْهِنَّ فِي آبَائِهِنَّ وَلَا أَبْنَائِهِنَّ وَلَا إِخْوَانِهِنَّ وَلَا أَبْنَاء إِخْوَانِهِنَّ وَلَا أَبْنَاء أَخَوَاتِهِنَّ

55-لا جناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن ولا نسائهن ولا ما ملكت أيمانهن واتقين الله إن الله كان على كل شيء شهيدا

القول في تأويل قوله تعالى: {لا جناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن ولا نسائهن ولا ما ملكت أيمانهن} يقول تعالى ذكره: لا حرج على أزواج رسول الله صلى الله عليه وسلم في آبائهن ولا إثم.ثم اختلف أهل التأويل في المعنى الذي وضع عنهن الجناح في هؤلاء، فقال بعضهم: وضع عنهن الجناح في وضع جلابيبهن عندهم. ذكر من قال ذلك:21842- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ابن أبي ليلى، عن عبد الكريم، عن مجاهد، في قوله: {لا جناح عليهن في آبائهن} .. الآية كلها، قال: أن تضع الجلباب.21843- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {لا جناح عليهن في آبائهن} ومن ذكر معه أن يروهن.وقال آخرون: وضع عنهن الجناح فيهن في ترك الاحتجاب.21844- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، في قوله {لا جناح عليهن} .. إلى {شهيدا} فرخص لهؤلاء أن لا يحتجبن منهم. وأولى القولين في ذلك بالصواب قول من قال: ذلك وضع الجناح عنهن في هؤلاء المسلمين أن لا يحتجبن منهم، وذلك أن هذه الآية عقيب آية الحجاب، وبعد قول الله: {وإذا سألتموهن متاعا فاسألوهن من وراء حجاب} فلا يكون قوله: {لا جناح عليهن في آبائهن} استثناء من جملة الذين أمروا بسؤالهن المتاع من وراء الحجاب إذا سألوهن ذلك أولى وأشبه من أن يكون خبر مبتدإ عن غير ذلك المعنى.فتأويل الكلام إذن: لا إثم على نساء النبي صلى الله عليه وسلم ، وأمهات المؤمنين في إذنهن لآبائهن، وترك الحجاب منهن، ولا لأبنائهن ولا لإخوانهن، ولا لأبناء إخوانهن. وعني بإخوانهن وأبناء إخوانهن إخوتهن وأبناء إخوتهن. وخرج معهم جمع ذلك مخرج جمع فتى إذا جمع فتيان، فكذلك جمع أخ إذا جمع إخوان. وأما إذا جمع إخوة، فذلك نظير جمع فتى إذا جمع فتية، ولا أبناء إخوانهن، ولم يذكر في ذلك العم على ما قال الشعبي حذرا من أن يصفهن لأبنائه.21845- حدثنا محمد بن المثنى، قال: ثنا حجاج بن المنهال، قال: ثنا حماد، عن داود، عن الشعبي وعكرمة في قوله: {لا جناح عليهن في آبائهن ولا أبنائهن ولا إخوانهن ولا أبناء إخوانهن ولا أبناء أخواتهن ولا نسائهن ولا ما ملكت أيمانهن} قلت: ما شأن العم والخال لم يذكرا؟ قال: لأنهما ينعتانها لأبنائهما، وكرها أن تضع خمارها عند خالها وعمها.حدثنا ابن المثنى، ، قال: ثنا أبو الوليد، قال: ثنا حماد، عن داود، عن عكرمة والشعبي نحوه، غير أنه لم يذكر ينعتانها.قوله: {ولا نسائهن} يقول: ولا جناح عليهن أيضا في أن لا يحتجبن من نساء المؤمنين، كما:21846- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا نسائهن} قال: نساء المؤمنات الحرائر ليس عليهن جناح أن يرين تلك الزينة، قال: وإنما هذا كله في الزينة، قال: ولا يجوز للمرأة أن تنظر إلى شيء من عورة المرأة، قال: ولو نظر الرجل إلى فخذ الرجل لم أر به بأسا، قال: {ولا ما ملكت أيمانهن} فليس ينبغي لها أن تكشف قرطها للرجل، قال: وأما الكحل والخاتم والخضاب، فلا بأس به، قال: والزوج له فضل، والآباء من وراء الرجل لهم فضل. قال: والآخرون يتفاضلون، قال: وهذا كله يجمعه ما ظهر من الزينة، قال: وكان أزواج النبي صلى الله عليه وسلم لا يحتجبن من المماليك.قوله: {ولا ما ملكت أيمانهن} من الرجال والنساء. وقال آخرون: من النساء.وقوله: {واتقين الله} يقول: وخفن الله أيها النساء أن تتعدين ما حد الله لكن، فتبدين من زينتكن ما ليس لكن أن تبدينه، أو تتركن الحجاب الذي أمركن الله بلزومه، إلا فيما أباح لكن تركه، والزمن طاعته {إن الله كان على كل شيء شهيدا} يقول تعالى ذكره: إن الله شاهد على ما تفعلنه من احتجابكن، وترككن الحجاب لمن أبحت لكن ترك ذلك له، وغير ذلك من أموركن؛ يقول: فاتقين الله في أنفسكن لا تلقين الله، وهو شاهد عليكم بمعصيته، وخلاف أمره ونهيه، فتهلكن، فإنه شاهد على كل شيء.


056-56-إِنَّ اللَّهَ وَمَلَائِكَتَهُ يُصَلُّونَ عَلَى النَّبِيِّ يَا أَيُّهَا الَّذِينَ آمَنُوا صَلُّوا عَلَيْهِ وَسَلِّمُوا تَسْلِيماً

56-إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما

القول في تأويل قوله تعالى: {إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما} يقول تعالى ذكره: إن الله وملائكته يبركون على النبي محمد صلى الله عليه وسلم ، كما:21847- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه} يقول: يباركون على النبي.وقد يحتمل أن يقال: إن معنى ذلك: أن الله يرحم النبي، وتدعو له ملائكته ويستغفرون، وذلك أن الصلاة في كلام العرب من غير الله إنما هو دعاء. وقد بينا ذلك فيما مضى من كتابنا هذا بشواهده، فأغنى ذلك عن إعادته. {يا أيها الذين آمنوا صلوا عليه} يقول تعالى ذكره: يا أيها الذين آمنوا ادعوا لنبي الله محمد صلى الله عليه وسلم {وسلموا عليه تسليما} يقول: وحيوه تحية الإسلام.وبنحو الذي قلنا في ذلك جاءت الآثار عن رسول الله صلى الله عليه وسلم ذكر من قال ذلك:21848- حدثنا ابن حميد، قال: ثنا هارون، عن عنبسة، عن عثمان بن موهب، عن موسى بن طلحة، عن أبيه، قال: أتى رجل النبي صلى الله عليه وسلم ، فقال: سمعت الله يقول: {إن الله وملائكته يصلون على النبي} .. الآية، فكيف الصلاة عليك؟ فقال: "قل: اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم إنك حميد مجيد، وبارك على محمد وعلى آل محمد، كما باركت على إبراهيم إنك حميد مجيد " .21849- حدثني جعفر بن محمد الكوفي، قال: ثنا يعلي بن الأجلح، عن الحكم بن عتيبة، عن عبد الرحمن بن أبي ليلى، عن كعب بن عجرة، قال: لما نزلت: {إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما} قمت إليه، فقلت: السلام عليك قد عرفناه، فكيف الصلاة عليك يا رسول الله؟ قال: "قل اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم وآل إبراهيم، إنك حميد مجيد، وبارك على محمد وعلى آل محمد، كما باركت على إبراهيم وآل إبراهيم إنك حميد مجيد " .21850- حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، قال: ثنا أبو إسرائيل، عن يونس بن خباب، قال: خطبنا بفارس فقال: {إن الله وملائكته} . الآية، فقال: أنبأني من سمع ابن عباس يقول: هكذا أنزل، فقلنا: أو قالوا يا رسول الله قد علمنا السلام عليك، فكيف الصلاة عليك؟ فقال: "اللهم صل على محمد وعلى آل محمد، كما صليت على إبراهيم وآل إبراهيم، إنك حميد مجيد، وبارك على محمد وعلى آل محمد، كما باركت على إبراهيم إنك حميد مجيد " .21851- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن زياد، عن إبراهيم في قوله {إن الله وملائكته} .. الآية، قالوا: يا رسول الله هذا السلام قد عرفناه، فكيف الصلاة عليك؟ فقال: قولوا "اللهم صل على محمد عبدك وسولك وأهل بيته كما صليت على إبراهيم إنك حميد مجيد " .21852- حدثني يعقوب الدورقي، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد بن سيرين، عن عبد الرحمن بن بشر بن مسعود الأنصاري، قال: لما نزلت: {إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما} قالوا: يا رسول الله هذا السلام قد عرفناه، فكيف الصلاة، وقد غفر الله لك ما تقدم من ذنبك وما تأخر؟ قال: "قولوا: اللهم صل على محمد كما صليت على آل إبراهيم، اللهم بارك على محمد كما باركت على آل إبراهيم " 21853- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الله وملائكته يصلون على النبي يا أيها الذين آمنوا صلوا عليه وسلموا تسليما} قال: لما نزلت هذه الآية قالوا: يا رسول الله قد علمنا السلام عليك، فكيف الصلاة عليك؟ قال: "قولوا: اللهم صل على محمد، كما صليت على إبراهيم، وبارك على محمد كما باركت على إبراهيم " وقال الحسن: واللهم اجعل صلواتك وبركاتك على آل محمد، كما جعلتها على إبراهيم إنك حميد مجيد".


057-57-إِنَّ الَّذِينَ يُؤْذُونَ اللَّهَ وَرَسُولَهُ لَعَنَهُمُ اللَّهُ فِي الدُّنْيَا وَالْآخِرَةِ وَأَعَدَّ لَهُمْ عَذَاباً مُّهِيناً

57-إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذابا مهينا

القول في تأويل قوله تعالى: {إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والأخرة وأعد لهم عذابا مهينا} يعني بقوله تعالى ذكره: {إن الذين يؤذون الله} إن الذين يؤذون ربهم بمعصيتهم إياه، وركوبهم ما حرم عليهم. وقد قيل: إنه عنى بذلك أصحاب التصاوير، وذلك أنهم يرومون تكوين خلق مثل خلق الله. ذكر من قال ذلك:21854- حدثني محمد بن سعد القرشي، قال: ثنا يحيى بن سعيد، عن سلمة بن الحجاج، عن عكرمة، قال: الذين يؤذون الله ورسوله هم أصحاب التصاوير.21855- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذابا مهينا} قال: يا سبحان الله ما زال أناس من جهلة بني آدم حتى تعاطوا أذى ربهم؛ وأما أذاهم رسول الله صلى الله عليه وسلم فهو طعنهم عليه في نكاحه صفية بنت حيي فيما ذكر.21856- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {إن الذين يؤذون الله ورسوله لعنهم الله في الدنيا والآخرة وأعد لهم عذابا مهينا} قال: نزلت في الذين طعنوا على النبي صلى الله عليه وسلم حين اتخذ صفية بنت حيي بن أخطب.قوله: {ولعنهم الله في الدنيا والآخرة} يقول تعالى ذكره: أبعدهم الله من رحمته في الدنيا والأخرة وأعد لهم في الآخرة عذابا يهينهم فيه بالخلود فيه.


058-58-وَالَّذِينَ يُؤْذُونَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ بِغَيْرِ مَا اكْتَسَبُوا فَقَدِ احْتَمَلُوا بُهْتَاناً وَإِثْماً مُّبِيناً

58-والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتانا وإثما مبينا

وقوله: {والذين يؤذون المؤمنين} كان مجاهد يوجه معنى قوله {يؤذون} إلى يقفون. ذكر الرواية بذلك عنه:21857- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والذين يؤذون} قال: يقفون.فمعنى الكلام على ما قال مجاهد: والذين يقفون المؤمنين والمؤمنات، ويعيبونهم طلبا لشينهم {بغير ما اكتسبوا} يقول: بغير ما عملوا، كما:21858- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {بغير ما اكتسبوا} قال عملوا.21859- حدثنا نصر بن علي، قال: ثنا عثام بن علي، عن الأعمش، عن مجاهد، قال: قرأ ابن عمر: {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتانا وإثما مبينا} قال: فكيف إذا أؤذي بالمعروف، فذلك يضاعف له العذاب.حدثنا أبو كريب، قال: ثنا عثام بن علي، عن الأعمش، عن ثور، عن ابن عمر {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا} قال: كيف بالذي يأتي إليهم المعروف.21860- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين يؤذون المؤمنين والمؤمنات بغير ما اكتسبوا فقد احتملوا بهتانا وإثما مبينا} فإياكم وأذى المؤمن، فإن الله يحوطه، ويغضب له.قوله: {فقد احتملوا بهتانا وإثما مبينا} يقول: فقد احتملوا زورا وكذبا وفرية شنيعة؛ وبهتان: أفحش الكذب {وإثما مبينا} يقول: وإثما يبين لسامعه أنه إثم وزور.


059-59-يَا أَيُّهَا النَّبِيُّ قُل لِّأَزْوَاجِكَ وَبَنَاتِكَ وَنِسَاء الْمُؤْمِنِينَ يُدْنِينَ عَلَيْهِنَّ مِن جَلَابِيبِهِنَّ ذَلِكَ أَدْنَى أَن

59-يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن ذلك أدنى أن يعرفن فلا يؤذين وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين، لا يتشبهن بالإماء في لباسهن إذا هن خرجن من بيوتهن لحاجتهن، فكشفن شعورهن ووجوههن، ولكن ليدنين عليهن من جلابيبهن، لئلا يعرض لهن فاسق، إذا علم أنهن حرائر بأذى من قول. ثم اختلف أهل التأويل في صفة الإدناء الذي أمرهن الله به، فقال بعضهم: هو أن يغطين وجوههن ورؤوسهن، فلا يبدين منهن إلا عينا واحدة. ذكر من قال ذلك:21861- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} أمر الله نساء المؤمنين إذا خرجن من بيوتهن في حاجة أن يغطين وجوههن من فوق رؤوسهن بالجلابيب، ويبدين عينا واحدة.21862- حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن محمد، عن عبيدة في قوله: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} فلبسها عندنا ابن عون، قال: ولبسها عندنا محمد، قال محمد: ولبسها عندي عبيدة؛ قال ابن عون بردائه، فتقنع به، فغطى أنفه وعينه اليسرى، وأخرج عينه اليمنى، وأدنى رداءه من فوق حتى جعله قريبا من حاجبه أو على الحاجب.21863- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا هشام ، عن ابن سيرين، قال: سألت عبيدة، عن قوله: {قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} قال: فقال بثوبه، فغطى رأسه ووجهه، وأبرز ثوبه عن إحدى عينيه.وقال آخرون: بل أمرن أن يشددن جلابيبهن على جباههن. ذكر من قال ذلك:21864- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} .... إلى قوله: {وكان الله غفورا رحيما} قال: كانت الحرة تلبس لباس الأمة، فأمر الله نساء المؤمنين أن يدنين عليهن من جلابيبهن؛ وإدناء الجلباب: أن تقنع وتشد على جبينها.21865- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين} أخذ الله عليهن إذا خرجن أن يقنعن على الحواجب {ذلك أدنى أن يعرفن فلا يؤذين} وقد كانت المملوكة إذا مرت تناولوها بالإيذاء، فنهى الله الحرائر أن يتشبهن بالإماء.21866- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يدنين عليهن من جلابيبهن} يتجلببن فيعلم أنهن حرائر فلا يعرض لهن فاسق بأذى من قول ولا ريبة.21867- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عمن حدثه، عن أبي صالح، قال: قدم النبي صلى الله عليه وسلم المدينة على غير منزل، فكان نساء النبي صلى الله عليه وسلم وغيرهن إذا كان الليل خرجن يقضين حوائجهن، وكان رجال يجلسون على الطريق للغزل، فأنزل الله: {يا أيها النبي قل لأزواجك وبناتك ونساء المؤمنين يدنين عليهن من جلابيبهن} يقنعن بالجلباب حتى تعرف الأمة من الحرة.قوله: {ذلك أدنى أن يعرفن فلا يؤذين} يقول تعالى ذكره: إدناؤهن جلابيبهن إذا أدنينها عليهن أقرب وأحرى أن يعرفن ممن مررن به، ويعلموا أنهن لسن بإماء، فيتنكبوا عن أذاهن بقول مكروه، أو تعرض بريبة {وكان الله غفورا} لما سلف منهن من تركهن إدناءهن الجلابيب عليهن {رحيما} بهن أن يعاقبهن بعد توبتهن بإدناء الجلابيب عليهن.


060-60-لَئِن لَّمْ يَنتَهِ الْمُنَافِقُونَ وَالَّذِينَ فِي قُلُوبِهِم مَّرَضٌ وَالْمُرْجِفُونَ فِي الْمَدِينَةِ لَنُغْرِيَنَّكَ بِهِمْ ثُمَّ لَا

60-لئن لم ينته المنافقون والذين في قلوبهم مرض والمرجفون في المدينة لنغرينك بهم ثم لا يجاورونك فيها إلا قليلا

القول في تأويل قوله تعالى: {لئن لم ينته المنافقون والذين في قلوبهم مرض} يقول تعالى ذكره: لئن لم ينته أهل النفاق، الذين يستسرون الكفر، ويظهرون الإيمان {والذين في قلوبهم مرض} يعني: ريبة من شهوة الزنا وحب الفجور.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21868- حدثني محمد بن عمرو بن علي، قال: ثنا أبو عبد الصمد، قال: ثنا مالك بن دينار، عن عكرمة، في قوله: {لئن لم ينته المنافقون والذين في قلوبهم مرض} قال: هم الزناة.21869- حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة {والذين في قلوبهم مرض} قال: شهوة الزنا.قال: ثنا عبد الرحمن بن مهدي، قال: ثنا أبو صالح التمار، قال: سمعت عكرمة في قوله: {في قلوبهم مرض} قال: شهوة الزنا.21870- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة عمن حدثه، عن أبي صالح {والذين في قلوبهم مرض} قال: الزناة.21871- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لئن لم ينته المنافقون والذين في قلوبهم مرض} ... الآية، قال: هؤلاء صنف من المنافقين {والذين في قلوبهم مرض} أصحاب الزنا، قال: أهل الزنا من أهل النفاق الذين يطلبون النساء فيبتغون الزنا. وقرأ: {فلا تخضعن بالقول فيطمع الذي في قلبه مرض} [الأحزاب: 32] قال: والمنافقون أصناف عشرة في براءة، قال: فالذين في قلوبهم مرض صنف منهم مرض من أمر النساء.قوله: {والمرجفون في المدينة} يقول: وأهل الإرجاف في المدينة بالكذب والباطل. وكان إرجافهم فيما ذكر كالذي:21872- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لئن لم ينته المنافقون والذين في قلوبهم مرض والمرجفون في المدينة} .... الآية، الإرجاف: الكذب الذي كان نافقه أهل النفاق، وكانوا يقولون: أتاكم عدد وعدة. وذكر لنا أن المنافقين أرادوا أن يظهروا ما في قلوبهم من النفاق، فأوعدهم الله بهذه الآية، قوله: {لئن لم ينته المنافقون والذين في قلوبهم مرض} .... الآية؛ فلما أوعدهم الله بهذه الآية كتموا ذلك وأسروه.21873 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {والمرجفون في المدينة} هم أهل النفاق أيضا الذين يرجفون برسول الله صلى الله عليه وسلم وبالمؤمنين. وقوله: {لنغرينك بهم} يقول: لنسلطنك عليهم ولنحرشنك بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21874- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لنغرينك بهم} يقول: لنسلطنك عليهم.21875- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لنغرينك بهم} أي لنحملنك عليهم لنحرشنك بهم.قوله: {ثم لا يجاورونك فيها إلا قليلا} يقول: ثم لننفينهم عن مدينتك فلا يسكنون معك فيها إلا قليلا من المدة والأجل، حتى تنفيهم عنها، فنخرجهم منها، كما:21876- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم لا يجاورونك فيها إلا قليلا} أي بالمدينة.


061-61-مَلْعُونِينَ أَيْنَمَا ثُقِفُوا أُخِذُوا وَقُتِّلُوا تَقْتِيلاً

61-ملعونين أينما ثقفوا أخذوا وقتلوا تقتيلا

قوله: {ملعونين أينما ثقفوا أخذوا وقتلوا تقتيلا} يقول تعالى ذكره: مطرودين منفيين {أينما ثقفوا} يقول: حيثما لقوا من الأرض أخذوا وقتلوا لكفرهم بالله تقتيلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21877- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ملعونين} على كل حال {أينما ثقفوا} أخذوا {وقتلوا تقتيلا} إذا هم أظهروا النفاق.ونصب قوله: {ملعونين} على الشتم، وقد يجوز أن يكون القليل من صفة الملعونين، فيكون قوله ملعونين مردودا على القليل، فيكون معناه: ثم لا يجاورونك فيها إلا أقلاء ملعونين يقتلون حيث أصيبوا.


062-62-سُنَّةَ اللَّهِ فِي الَّذِينَ خَلَوْا مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً

62-سنة الله في الذين خلوا من قبل ولن تجد لسنة الله تبديلا

القول في تأويل قوله تعالى: {سنة الله في الذين خلوا من قبل} يقول تعالى ذكره: {سنة الله في الذين خلوا من قبل} هؤلاء المنافقين الذين في مدينة رسول الله صلى الله عليه وسلم معه من ضرباء هؤلاء المنافقين، إذا هم أظهروا نفاقهم أن يقتلهم تقتيلا، ويلعنهم لعنا كثيرا.وبنحو الذي قولنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21878- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سنة الله في الذين خلوا من قبل} ... الآية، يقول: هكذا سنة الله فيهم إذا أظهروا النفاق.قوله: {ولن تجد لسنة الله تبديلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولن تجد يا محمد لسنة الله التي سنها في خلقه تغييرا، فأيقن أنه غير مغير في هؤلاء المنافقين سنته.


063-63-يَسْأَلُكَ النَّاسُ عَنِ السَّاعَةِ قُلْ إِنَّمَا عِلْمُهَا عِندَ اللَّهِ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ تَكُونُ قَرِيباً

63-يسألك الناس عن الساعة قل إنما علمها عند الله وما يدريك لعل الساعة تكون قريبا

القول في تأويل قوله تعالى: {يسألك الناس عن الساعة قل إنما علمها عند الله وما يدريك لعل الساعة تكون قريبا} يقول تعالى ذكره: {يسألك الناس} يا محمد {عن الساعة} متى هي قائمة؟ قل لهم: إنما علم الساعة {عند الله} لا يعلم وقت قيامها غيره {وما يدريك لعل الساعة تكون قريبا} يقول: وما أشعرك يا محمد لعل قيام الساعة يكون منك قريبا، قد قرب وقت قيامها، ودنا حين مجيئها.


064-64-إِنَّ اللَّهَ لَعَنَ الْكَافِرِينَ وَأَعَدَّ لَهُمْ سَعِيراً

64-إن الله لعن الكافرين وأعد لهم سعيرا

انظر تفسير الآية 65


065-65-خَالِدِينَ فِيهَا أَبَداً لَّا يَجِدُونَ وَلِيّاً وَلَا نَصِيراً

65-خالدين فيها أبدا لا يجدون وليا ولا نصيرا

القول في تأويل قوله تعالى: {إن الله لعن الكافرين وأعد لهم سعيرا} يقول تعالى ذكره: إن الله أبعد الكافرين به من كل خير، وأقصاهم عنه {وأعد لهم سعيرا} يقول: وأعد لهم في الآخرة نارا تتقد وتتسعر ليصليهموها {خالدين فيها أبدا} يقول: ماكثين في السعير أبدا، إلى غير نهاية {لا يجدون وليا} يتولاهم، فيستنقذهم من السعير التي أصلاهموها الله {ولا نصيرا} ينصرهم، فينجيهم من عقاب الله إياهم.


066-66-يَوْمَ تُقَلَّبُ وُجُوهُهُمْ فِي النَّارِ يَقُولُونَ يَا لَيْتَنَا أَطَعْنَا اللَّهَ وَأَطَعْنَا الرَّسُولَا

66-يوم تقلب وجوههم في النار يقولون يا ليتنا أطعنا الله وأطعنا الرسولا

القول في تأويل قوله تعالى: {يوم تقلب وجوههم في النار يقولون ياليتنا أطعنا الله وأطعنا الرسولا} يقول تعالى ذكره: لا يجد هؤلاء الكافرون وليا ولا نصيرا في يوم تقلب وجوههم في النار حالا بعد حال {يقولون} وتلك حالهم في النار: {يا ليتنا أطعنا الله} في الدنيا وأطعنا رسوله، فيما جاءنا به عنه من أمره ونهيه، فكنا مع أهل الجنة في الجنة، يا لها حسرة وندامة، ما أعظمها وأجلها.


067-67-وَقَالُوا رَبَّنَا إِنَّا أَطَعْنَا سَادَتَنَا وَكُبَرَاءنَا فَأَضَلُّونَا السَّبِيلَا

67-وقالوا ربنا إنا أطعنا سادتنا وكبراءنا فأضلونا السبيلا

انظر تفسير الآية 68


068-68-رَبَّنَا آتِهِمْ ضِعْفَيْنِ مِنَ الْعَذَابِ وَالْعَنْهُمْ لَعْناً كَبِيراً

68-ربنا آتهم ضعفين من العذاب والعنهم لعنا كبيرا

القول في تأويل قوله تعالى: {وقالوا ربنا إنا أطعنا سادتنا وكبراءنا فأضلونا السبيلا} يقول تعالى ذكره: وقال الكافرون يوم القيامة في جهنم: ربنا إنا أطعنا أئمتنا في الضلالة وكبراءنا في الشرك {فضلونا السبيل} يقول: فأزالونا عن محجة الحق، وطريق الهدى، والإيمان بك، والإقرار بوحدانيتك، وإخلاص طاعتك في الدنيا {ربنا آتهم ضعفين من العذاب} يقول: عذبهم من العذاب مثلي عذابنا الذي تعذبنا {والعنهم لعنا كبيرا} يقول: واخزهم. خزيا كبيرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21879- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربنا إنا أطعنا سادتنا وكبراءنا} أي رؤوسنا في الشر والشرك.21880- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنا أطعنا سادتنا وكبراءنا} قال: هم رؤوس الأمم الذين أضلوهم، قال: سادتنا وكبراءنا واحد.وقرأت عامة قراء الأمصار: {سادتنا} وروي عن الحسن البصري: "وساداتنا " على الجماع، والتوحيد في ذلك هي القراءة عندنا، لإجماع الحجة من القراء عليه.واختلفوا في قراءة قوله: {لعنا كبيرا} فقرأت ذلك عامة قراء الأمصار بالثاء: "وكثيرا " من الكثرة، سوى عاصم، فإنه قرأه {لعنا كبيرا} من الكبر. والقراءة في ذلك عندنا بالثاء لإجماع الحجة من القراء عليها.


069-69-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَكُونُوا كَالَّذِينَ آذَوْا مُوسَى فَبَرَّأَهُ اللَّهُ مِمَّا قَالُوا وَكَانَ عِندَ اللَّهِ وَجِيهاً

69-يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها

القول في تأويل قوله تعالى: {يا أيها الذين أمنوا لا تكونوا كالذين أذوا موسى فبرأه الله مما قالوا وكان عند الله وجيها} يقول تعالى ذكره لأصحاب نبي الله صلى الله عليه وسلم: يا أيها الذين آمنوا بالله ورسوله لا تؤذوا رسول الله بقول يكرهه منكم، ولا بفعل لا يحبه منكم، ولا تكونوا أمثال الذين آذوا موسى نبي الله، فرموه بعيب كذبا وباطلا {فبرأه الله مما قالوا} فيه من الكذب والزور بما أظهر من البرهان على كذبهم {وكان عند الله وجيها} يقول: وكان موسى عند الله مشفعا فيما يسأل، ذا وجه ومنزلة عنده بطاعته إياه.ثم اختلف أهل التأويل في الأذى الذي أوذي به موسى الذي ذكره الله في هذا الموضع، فقال بعضهم: رموه بأنه آدر. وروى بذلك عن رسول الله صلى الله عليه وسلم خبرا. ذكر الرواية التي رويت عنه، ومن قال ذلك:21881- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، وعبد الله بن الحارث، عن ابن عباس، في قوله: {لا تكونوا كالذين آذوا موسى} قال: قال له قومه: إنك آدر، قال: فخرج ذات يوم يغتسل، فوضع ثيابه على صخرة، فخرجت الصخرة تشتد بثيابه، وخرج يتبعها عريانا حتى انتهت به إلى مجالس بني إسرائيل، قال: فرأوه ليس بآدر، قال: فذلك قوله: {فبرأه الله مما قالوا} 21882- حدثني يحيى بن داود الواسطي، قال: ثنا إسحاق بن يوسف الأزرق، عن سفيان، عن جابر، عن عكرمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم: {لا تكونوا كالذين آذوا موسى} قال: قالوا: هو آدر، قال: فذهب موسى يغتسل، فوضع ثيابه على حجر، فمر الحجر بثيابه، فتبع موسى قفاه، فقال: ثيابي حجر، فمر بمجلس بني إسرائيل، فرأوه، فبرأه الله مما قالوا " {وكان عند الله وجيها}21883- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى}... إلى {وجيها} قال: كان أذاهم موسى أنهم قالوا: والله ما يمنع موسى أن يضع ثيابه عندنا إلا أنه آدر، فآذى ذلك موسى؛ فبينما هو ذات يوم يغتسل وثوبه على صخرة؛ فلما قضى موسى غسله وذهب إلى ثوبه ليأخذه، انطلقت الصخرة تسعى بثوبه، وأنطلق يسعى في أثرها حتى مرت على مجلس بني إسرائيل وهو يطلبها؛ فلما رأوا موسى صلى الله عليه وسلم متجردا لا ثوب عليه قالوا: ولله ما نرى بموسى بأسا، وإنه لبريء مما كنا نقول له، فقال الله: {فبرأه الله ما قالوا وكان عند الله وجيها}21884- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا لا تكونوا كالذين آذوا موسى}... الآية، قال: كان موسى رجلا شديد المحافظة على فرجه وثيابه، قال: فكانوا يقولون: ما يحمله على ذلك إلا عيب في فرجه يكره أن يرى؛ فقام يوما يغتسل في الصحراء، فوضع ثيابه على صخرة، فاشتدت بثيابه، قال: وجاء يطلبها عريانا، حتى اطلع عليهم عريانا، فرأوه بريئا مما قالوا، وكان عند الله وجيها. قال: والوجيه في كلام العرب: المحب المقبول.وقال أخرون: بل وصفوه بأنه أبرص. ذكر من قال ذلك:21885- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: قال بنو إسرائيل: إن موسى آدر؛ وقالت طائفة: هو أبرص من شدة تستره، وكان يأتي كل يوم عينا، فيغتسل ويضع ثيابه على صخرة عندها، فعدت الصخرة بثيابه حتى انتهت إلى مجلس بني إسرائيل، وجاء موسى يطلبها؛ فلما رأوه عريانا ليس به شيء مما قالوا، لبس ثيابه ثم أقبل على الصخرة يضربها بعصاه، فأثرت العصا في الصخرة.حدثنا بحر بن حبيب بن عربي، قال: ثنا روح بن عبادة، قال: ثنا عوف، عن محمد، عن أبي هريرة في هذه الآية {لا تكونوا كالذين آذوا موسى فبرأه الله مما قالوا}... الآية، قال رسول الله صلى الله عليه وسلم: " إن موسى كان رجلا حييا ستيرا، لا يكاد يرى من جلده شيء استحياء منه، فآذاه من آذاه من بنو إسرائيل، وقالوا: ما تستر هذا التستر إلا من عيب في جلده، إما برص، وإما أدرة، وإما آفة، وإن الله أراد أن يبرئه مما قالوا، وإن موسى خلا يوما وحده، فوضع ثيابه على حجر، ثم اغتسل؛ فلما فرغ من غسله أقبل على ثوبه ليأخذه، وإن الحجر عدا بثوبه، فأخذ موسى عصا وطلب الحرج، وجعل يقول: ثوبي حجر، حتى انتهى إلى ملإ من بني إسرائيل، فرأوه عريانا كأحسن الناس خلقا، وبرأه الله مما قالوا، وإن الحجر قام، فأخذ ثوبه ولبسه، فطفق بالحجر ضربا بذلك، فوالله إن في الحجر لندبا من أثر ضربه ثلاثا أو أربعا أو خمسا ".21886- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم قال: " كان موسى رجلا حييا ستيرا "ثم ذكر نحوا منه.21887- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: حدث الحسن، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: " إن بني إسرائيل كانوا يغتسلون وهم عراة، وكان نبي الله موسى حييا، فكان يتستر إذا اغتسل، فطعنوا فيه بعورة، قال: فبينا نبي الله يغتسل يوما، إذ وضع ثيابه على صخرة، فانطلقت الصخرة واتبعها نبي الله ضربا بعصاه: ثوبي يا حجر، ثوبي يا حجر، حتى انتهت إلى ملإ من بني إسرائيل، أو توسطهم، فقامت، فأخذ نبي الله ثيابه ، فنظروا إلى أحسن الناس خلقا، وأعدله مروءة، فقال الملأ: قاتل الله أفاكي بني إسرائيل، فكانت براءته التي برأه الله منها".وقال آخرون: بل كان أذاهم إياه ادعاءهم عليه قتل هارون أخيه. ذكر من قال ذلك:21888- حدثني علي بن مسلم الطوسي، قال: ثنا عباد، قال: ثنا سفيان بن حبيب، عن الحكم، عن سعيد بن جبير، عن ابن عباس، عن علي بن أبي طالب ، رضي الله عنه ، في قول الله: {لا تكونوا كالذين آذوا موسى} ... الآية، قال: صعد موسى وهارون الجبل، فمات هارون، فقالت بنو إسرائيل: أنت قتلته، وكان أشد حبا لنا منك، وألين لنا منك، فآذوه بذلك، فأمر الله الملائكة فحملته حتى مروا به على بني إسرائيل، وتكلمت الملائكة بموته، حتى عرف بنو إسرائيل أنه قد مات، فبرأه الله من ذلك فانطلقوا به فدفنوه، فلم يطلع على قبره أحد من خلق الله إلا الرخم، فجعله الله أصم أبكم.وأولى الأقوال في ذلك بالصواب أن يقال: إن بني إسرائيل آذوا نبي الله ببعض ما كان يكره أن يؤذى به، فبرأه الله مما آذوه به. وجائز أن يكون ذلك كان قيلهم إنه أبرص، وجائز أن يكون كان ادعاءهم عليه قتل أخيه هارون. وجائز أن يكون كل ذلك، لأنه قد ذكر كل ذلك أنهم قد آذوه به، ولا قول في ذلك أولى بالحق مما قال الله إنهم آذوا موسى، فبرأه الله مما قالوا.


070-70-يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَقُولُوا قَوْلاً سَدِيداً

70-يا أيها الذين آمنوا اتقوا الله وقولوا قولا سديدا

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اتقوا الله وقولوا قولا سديدا} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، اتقوا الله أن تعصوه، فتستحقوا بذلك عقوبته.قوله: {وقولوا قولا سديدا} يقول: قولوا في رسول الله والمؤمنين قولا قاصدا غير جائز، حقا غير باطل، كما:21889- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {وقولوا قولا سديدا} يقول: سدادا.21890- حدثنا ابن حميد، قال: ثنا عنبسة، عن الكلبي {وقولوا قولا سديدا} قال: صدقا.21891- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اتقوا الله وقولوا قولا سديدا} أي عدلا، قال قتادة: يعني به في منطقه وفي عمله كله، والسديد: الصدق.21892- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، عن الحكم بن أبان، عن عكرمة في قول الله: {وقولوا قولا سديدا} قولوا: لا إله إلا الله.


071-71-يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَن يُطِعْ اللَّهَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزاً عَظِيماً

71-يصلح لكم أعمالكم ويغفر لكم ذنوبكم ومن يطع الله ورسوله فقد فاز فوزا عظيما

قوله: {يصلح لكم أعمالكم} يقول تعالى ذكره للمؤمنين: اتقوا الله وقولوا السداد من القول يوفقكم لصالح الأعمال، فيصلح أعمالكم {ويغفر لكم ذنوبكم} يقول: ويعف لكم عن ذنوبكم، فلا يعاقبكم عليها {ومن يطع الله ورسوله} فيعمل بما أمره به، وينتهي عما نهاه، ويقل السديد {فقد فاز فوزا عظيما} يقول: فقد ظفر بالكرامة العظمى من الله.


072-72-إِنَّا عَرَضْنَا الْأَمَانَةَ عَلَى السَّمَاوَاتِ وَالْأَرْضِ وَالْجِبَالِ فَأَبَيْنَ أَن يَحْمِلْنَهَا وَأَشْفَقْنَ مِنْهَا وَحَمَلَهَا

72-إنا عرضنا الأمانة على السماوات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوما جهولا

القول في تأويل قوله تعالى: {إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوما جهولا} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: إن الله عرض طاعته وفرائضه على السموات والأرض والجبال على أنها إن أحسنت أثيبت وجوزيت، وإن ضيعت عوقبت، فأبت حملها شفقا منها أن لا تقوم بالواجب عليها، وحملها آدم {إنه كان ظلوما} لنفسه {جهولا} بالذي فيه الحظ له. ذكر من قال ذلك:21893- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها} قال: الأمانة: الفرائض التي افترضها الله على العباد.21894- قال: ثنا هشيم، عن العوام، عن الضحاك بن مزاحم، عن ابن عباس، في قوله: {إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها} قال: الأمانة: الفرائض التي افترضها الله على عباده.21895- قال: ثنا هشيم، قال: أخبرنا العوام بن حوشب وجويبر، كلاهما عن الضحاك، عن ابن عباس، في قوله {إنا عرضنا الأمانة} ... إلى قوله {جهولا} قال: الأمانة: الفرائض. قال جويبر في حديثه: فلما عرضت على آدم، قال: أي رب وما الأمانة؟ قال: قيل: إن أديتها جزيت، وإن ضيعتها عوقبت، قال: أي رب حملتها بما فيها، قال: فما مكث في الجنة إلا قدر ما بين العصر إلى غروب الشمس حتى عمل بالمعصية، فأخرج منها.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد، عن ابن عباس أنه قال في هذه الآية {إنا عرضنا الأمانة} قال: عرضت على آدم، فقال: خذها بما فيها، فإن أطعت غفرت لك، وإن عصيت عذبتك، قال: قد قبلت، فما كان إلا قدر ما بين العصر إلى الليل من ذلك اليوم حتى أصاب الخطيئة.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إنا عرضنا الأمانة على السموات والأرض والجبال} إن أدوها أثابهم، وإن ضيعوها عذبهم، فكرهوا ذلك، وأشفقوا من غير معصية، ولكن تعظيما لدين الله أن لا يقوموا بها، ثم عرضها على آدم، فقبلها بما فيها، وهو قوله: {وحملها الإنسان إنه كان ظلوما جهولا} غرا بأمر الله.حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا عرضنا الأمانة} الطاعة عرضها عليها قبل أن يعرضها على آدم، فلم تطقها، فقال لآدم: يا آدم إني قد عرضت الأمانة على السموات والأرض والجبال، فلم تطقها، فهل أنت آخذها بما فيها؟ فقال: يا رب: وما فيها؟ قال: إن أحسنت جزيت، وإن أسأت عوقبت، فأخذها آدم فتحملها، فذلك قوله: {وحملها الإنسان إنه كان ظلوما جهولا} 21896- حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن رجل، عن الضحاك بن مزاحم، في قوله: {إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها وحملها الإنسان إنه كان ظلوما جهولا} قال آدم: قيل له: خذها بحقها، قال: وما حقها؟ قيل: إن أحسنت جزيت، وإن أسأت عوقبت، فما لبث ما بين الظهر والعصر حتى أخرج منها.21897- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {إنا عرضنا الأمانة على السموات والأرض والجبال} فلم يطقن حملها، فهل أنت يا آدم آخذها بما فيها قال آدم: وما فيها يا رب؟ قال: إن أحسنت جزيت، وإن أسأت عوقبت، فقال: تحملتها، فقال الله تبارك وتعالى: قد حملتكها؛ فما مكث آدم إلا مقدار ما بين الأولى إلى العصر حتى أخرجه إبليس لعنه الله من الجنة؛ والأمانة: الطاعة.21898- حدثني سعيد بن عمرو السكوني، قال: ثنا بقية، قال: ثني عيسى بن إبراهيم، عن موسى بن أبي حبيب، عن الحكم بن عمرو، وكان من أصحاب النبي صلى الله عليه وسلم قال: قال النبي صلى الله عليه وسلم: "إن الأمانة والوفاء نزلا على ابن آدم مع الأنبياء، فأرسلوا به، فمنهم رسول الله، ومنهم نبي ، ومنهم نبي رسول. نزل القرآن وهو كلام الله، ونزلت العربية والعجمية، فعلموا أمر القرآن، وعلموا أمر السنن بألسنتهم، ولم يدع الله شيئا من أمره مما يأتون ومما يجتنبون، وهي الحجج عليهم، إلا بينة لهم، فليس أهل لسان إلا وهم يعرفون الحسن من القبيح. ثم الأمانة أول شيء يرفع، ويبقى أثرها في جذور قلوب الناس، ثم يرفع الوفاء والعهد والذمم، وتبقى الكتب، فعالم يعمل، وجاهل يعرفها وينكرها حتى وصل إلي وإلى أمتي، فلا يهلك على الله إلا هالك، ولا يغفله إلا تارك، والحذر أيها الناس، وإياكم والوسواس الخناس، وإنما يبلوكم أيكم أحسن عملا " .21899- حدثني محمد بن خلف العسقلاني، قال: ثنا عبد الله بن عبد المجيد الحنفي، قال: ثنا العوام العطار، قال: ثنا قتادة، وأبان بن أبي عياش، عن خليد العصري، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "خمس من جاء بهن يوم القيامة مع إيمان دخل الجنة: من حافظ على الصلوات الخمس، على وضوئهن وركوعهن وسجودهن ومواقيتهن، وأعطى الزكاة من ماله طيب النفس بها " وكان يقول: "وايم الله لا يفعل ذلك إلا مؤمن، وصام رمضان، وحج البيت إن استطاع إلى ذلك سبيلا، وأدى الأمانة " قالوا: يا أبا الدرداء: وما الأمانة؟ قال: الغسل من الجنابة، فإن الله لم يأمن ابن آدم على شيء من دينه غيره.21900- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، عن أبي بن كعب، قال: من الأمانة أن المرأة اؤتمنت على فرجها.21901- حدثني يونس، قال: ثنا ابن وهب، قال: قال ابن زيد، في قول الله: {إنا عرضنا الأمانة على السموات والأرض والجبال فأبين أن يحملنها وأشفقن منها} قال: إن الله عرض عليهن الأمانة أن يفترض عليهن الدين، ويجعل لهن ثوابا وعقابا، ويستأمنهن على الدين، فقلن: لا، نحن مسخرات لأمرك، لا نريد ثوابا ولا عقابا، قال رسول الله صلى الله عليه وسلم: "وعرضها الله على آدم، فقال: بين أذني وعاتقي " ؛ قال ابن زيد، فقال الله له: أما إذ تحملت هذا فسأعينك، أجعل لبصرك حجابا، فإذا خشيت أن تنظر إلى ما لا يحل لك، فأرخ عليه حجابه، وأجعل للسانك بابا وغلقا، فإذا خشيت فأغلق، وأجعل لفرجك لباسا، فلا تكشفه إلا على ما أحللت لك.21902- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {إنا عرضنا الأمانة على السموات والأرض والجبال} يعني به: الدين والفرائض والحدود {فأبين أن يحملنها وأشفقن منها} قيل لهن: احملنها تؤدين حقها، فقلن: لا نطيق ذلك {وحملها الإنسان إنه كان ظلوما جهولا} قيل له: أتحملها؟ قال: نعم، قيل: أتؤدي حقها؟ قال: نعم، قال الله: إنه كان ظلوما جهولا عن حقها.وقال آخرون: بل عنى بالأمانة في هذا الموضع: أمانات الناس. ذكر من قال ذلك:21903- حدثنا تميم بن المنتصر، قال: ثنا إسحاق، عن شريك، عن الأعمش، عن عبد الله بن السائب، عن زاذان، عن عبد الله بن مسعود، عن النبي صلى الله عليه وسلم أنه قال: "القتل في سبيل الله يكفر الذنوب كلها- أو قال: يكفر كل شيء- إلا الأمانة؛ يؤتى بصاحب الأمانة، فيقال له: أد أمانتك، فيقول: أي رب وقد ذهبت الدنيا، ثلاثا؛ فيقال: اذهبوا به إلى الهاوية فيذهب به إليها، فيهوي فيها حتى ينتهي إلى قعرها، فيجدها هناك كهيئتها، فيحملها، فيضعها على عاتقه، فيصعد بها إلى شفير جهنم، حتى إذا رأى أنه قد خرج زلت، فهوى في أثرها أبد الآبدين " . قالوا: والأمانة في الصلاة، والأمانة في الصوم، والأمانة في الحديث؛ وأشد ذلك الودائع، فلقيت البراء فقلت: ألا تسمع إلى ما يقول أخوك عبد الله؟ فقال: صدق.قال: شريك، وثني عياش العامري عن زاذان، عن عبد الله بن مسعود، عن النبي صلى الله عليه وسلم بنحوه، لم يذكر الأمانة في الصلاة، وفي كل شيء.21904- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أخبرني، عمرو بن الحارث، عن ابن أبي هلال، عن أبي حازم، قال: إن الله عرض الأمانة على سماء الدنيا، فأبت؛ ثم التي تليها، حتى فرغ منها، ثم الأرضين ثم الجبال، ثم عرضها على آدم، فقال: نعم، بين أذني وعاتقي. فثلاث آمرك بهن، فإنهن لك عون: إني جعلت لك لسانا بين لحيين، فكفه عن كل شيء نهيتك عنه؛ وجعلت لك فرجا وواريته، فلا تكشفه إلى ما حرمت عليك.وقال آخرون: بل ذلك إنما عنى به ائتمان آدم ابنه قابيل على أهله وولده، وخيانة قابيل أباه في قتله أخاه. ذكر من قال ذلك:21905- حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن ناس من أصحاب النبي صلى الله عليه وسلم قال: كان لا يولد لآدم مولود إلا ولد معه جارية، فكان يزوج غلام هذا البطن جارية هذا البطن الآخر، ويزوج جارية هذا البطن غلام هذا البطن الآخر، حتى ولد له اثنان، يقال لهما قابيل، وهابيل؛ وكان قابيل صاحب زرع، وكان هابيل صاحب ضرع، وكان قابيل أكبرهما، وكان له أخت أحسن من أخت هابيل، وإن هابيل طلب أن ينكح أخت قابيل، فأبى عليه وقال: هي أختي ولدت معي، وهي أحسن من أختك، وأنا أحق أن أتزوجها، فأمره أبوه أن يزوجها هابيل فأبى، وإنهما قربا قربانا إلى الله أيهما أحق بالجارية، وكان آدم يومئذ قد غاب عنهما، أي بمكة ينظر إليها، قال الله لآدم: يا أدم هل تعلم أن لي بيتا في الأرض؟ قال: اللهم لا، قال: إن لي بيتا بمكة فأته، فقال آدم للسماء: احفظي ولدي بالأمانة، فأبت؛ وقال للأرض، فأبت؛ فقال للجبال، فأبت؛ فقال لقابيل، فقال: نعم، تذهب وترجع وتجد أهلك كما يسرك؛ فلما انطلق أدم وقربا قربانا، وكان قابيل يفخر عليه فيقول: أنا أحق بها منك، هي أختي، وأنا أكبر منك، وأنا وصي والدي؛ فلما قربا، قرب هابيل جذعة سمينة، وقرب هابيل حزمة سنبل، فوجد فيها سنبلة عظيمة، ففركها فأكلها، فنزلت النار فأكلت قربان هابيل، وتركت قربان قابيل، فغضب وقال: لأقتلنك حتى لا تنكح أختي، فقال هابيل {إنما يتقبل الله من المتقين لئن بسطت إلى يدك لتقتلني ما أنا بباسط يدي إليك لأقتلك إني أخاف الله رب العالمين} [المائدة: 27-28] إلى قوله: {فطوعت له نفسه قتل أخيه} [المائدة: 30] فطلبه ليقتله، فراغ الغلام منه في رؤوس الجبال ؛ وأتاه يوما من الأيام، وهو يرعى غنمه في جبل، وهو نائم، فرفع صخرة، فشدخ بها رأسه، فمات، وتركه بالعراء، ولا يعلم كيف يدفن، فبعث الله غرابين أخوين فاقتتلا، فقتل أحدهما صاحبه، فحفر له، ثم حثا عليه؛ فلما رآه قال: {يا ويلتا أعجزت أن أكون مثل هذا الغراب فأواري سوأة أخي} [المائدة: 31] فهو قول الله تبارك وتعالى: {فبعث الله غرابا يبحث في الأرض ليريه كيف يواري سوأة أخيه} [المائدة: 31] فرجع آدم فوجد ابنه قد قتل أخاه، فذلك حين يقول: {إنا عرضنا الأمانة على السموات والأرض والجبال} ... إلى آخر الآية.وأولى الأقوال في ذلك بالصواب ما قاله الذين قالوا: إنه عني بالأمانة في هذا الموضع: جميع معاني الأمانات في الدين، وأمانات الناس، وذلك أن الله لم يخص بقوله: {عرضنا الأمانة} بعض معاني الأمانات لما وصفنا.وبنحو قولنا قال أهل التأويل في معنى قول الله: {إنه كان ظلوما جهولا} ذكر من قال ذلك:21906- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {إنه كان ظلوما جهولا} يعني قابيل حين حمل أمانة آدم لم يحفظ له أهله.21907- حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن رجل، عن الضحاك، في قوله: {وحملها الإنسان} قال آدم {إنه كان ظلوما جهولا} قال: ظلوما لنفسه، جهولا فيما احتمل فيما بينه وبين ربه.21908- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {إنه كان ظلوما جهولا} غر بأمر الله.21909- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنه كان ظلوما جهولا} قال: ظلوما لها، يعني للأمانة، جهولا عن حقها.


073-73-لِيُعَذِّبَ اللَّهُ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ وَيَتُوبَ اللَّهُ عَلَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ

73-ليعذب الله المنافقين والمنافقات والمشركين والمشركات ويتوب الله على المؤمنين والمؤمنات وكان الله غفورا رحيما

القول في تأويل قوله تعالى: {ليعذب الله المنافقين والمنافقات والمشركين والمشركات ويتوب الله على المؤمنين والمؤمنات وكان الله غفورا رحيما} يقول تعالى ذكره: وحمل الإنسان الأمانة كيما يعذب الله المنافقين فيها الذين يظهرون أنهم يؤدون فرائض الله، مؤمنين بها، وهم مستسرون الكفر بها، {والمنافقات والمشركين} بالله في عبادتهم إياه الآلهة والأوثان، {والمشركات ويتوب الله على المؤمنين والمؤمنات} يرجع بهم إلى طاعته، وأداء الأمانات التي ألزمهم إياها حتى يؤدوها {وكان الله غفورا} لذنوب المؤمنين والمؤمنات، بستره عليها، وتركه عقابهم عليها {رحيما} أن يعذبهم عليها بعد توبتهم منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21910- حدثنا سوار بن عبد الله العنبري، قال: ثني أبي، قال: ثنا أبو الأشهب، عن الحسن أنه كان يقرأ هذه الآية: {إنا عرضنا الأمانة على السموات والأرض والجبال} حتى ينتهي {ليعذب الله المنافقين والمنافقات والمشركين والمشركات} فيقول: اللذان خاناها، اللذان ظلماها: المنافق والمشرك.21911- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ليعذب الله المنافقين والمنافقات والمشركين والمشركات} هذان اللذان خاناها، ويتوب الله على المؤمنين والمؤمنات، هذان اللذان أدياها {وكان الله غفورا رحيما} آخر سورة الأحزاب، ولله الحمد والمنة.


001-1-الْحَمْدُ لِلَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَلَهُ الْحَمْدُ فِي الْآخِرَةِ وَهُوَ الْحَكِيمُ الْخَبِيرُ

1-الحمد لله الذي له ما في السماوات وما في الأرض وله الحمد في الآخرة وهو الحكيم الخبير

القول في تأويل قوله تعالى: {الحمد لله الذي له ما في السموات وما في الأرض} يقول تعالى ذكره: الشكر الكامل، والحمد التام كله، للمعبود الذي هو مالك جميع ما في السموات السبع، وما في الأرضين السبع دون كل ما يعبدونه، ودون كل شيء سواه، لا مالك لشيء من ذلك غيره؛ فالمعنى: الذي هو مالك جميعهيقول: وله الشكر الكامل في الأخرة، كالذي هو له ذلك في الدنيا العاجلة، لأن منه النعم كلها على كل من في السموات والأرض في الدنيا، ومنه يكون ذلك في الأخرة، فالحمد لله خالصا دون ما سواه في عاجل الدنيا، وآجل الأخرة، لأن النعم كلها من قبله لا يشركه فيها أحد من دونه، وهو الحكيم في تدبيره خلقه وصرفه إياهم في تقديره، خبير بهم وبما يصلحهم، وبما عملوا، وما هم عاملون، محيط بجميع ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21912- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهو الحكيم الخبير} حكيم في أمره، خبير بخلقه.


002-2-يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ مِنْهَا وَمَا يَنزِلُ مِنَ السَّمَاءِ وَمَا يَعْرُجُ فِيهَا وَهُوَ الرَّحِيمُ الْغَفُورُ

2-يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرج فيها وهو الرحيم الغفور

القول في تأويل قوله تعالى: {يعلم ما يلج في الأرض} يقول تعالى ذكره: يعلم ما يدخل الأرض وما يغيب فيها من شيء؛ من قولهم: ولجت في كذا: إذا دخلت فيه، كما قال الشاعر:رأيت القوافي يتلجن موالجا تضايق عنها أن تولجها الإبريعني بقوله: "يلجن موالجا " : يدخلن مداخل {وما يخرج منها} يقول: وما يخرج من الأرض {وما ينزل من السماء وما يعرج فيها} يعني: وما يصعد في السماء؛ وذلك خبر من الله أنه العالم الذي لا يخفى عليه شيء في السموات والأرض، مما ظهر فيها وما بطن، {وهو الرحيم الغفور} وهو الرحيم بأهل التوبة من عباده أن يعذبهم بعد توبتهم، الغفور لذنوبهم إذا تابوا منها.


003-3-وَقَالَ الَّذِينَ كَفَرُوا لَا تَأْتِينَا السَّاعَةُ قُلْ بَلَى وَرَبِّي لَتَأْتِيَنَّكُمْ عَالِمِ الْغَيْبِ لَا يَعْزُبُ عَنْهُ مِثْقَالُ ذَرَّةٍ

3-وقال الذين كفروا لا تأتينا الساعة قل بلى وربي لتأتينكم عالم الغيب لا يعزب عنه مثقال ذرة في السماوات ولا في الأرض ولا أصغر من ذلك ولا أكبر إلا في كتاب مبين

القول في تأويل قوله تعالى: {وقال الذين كفروا لاتأتينا الساعة قل بلى وربي لتأتينكم عالم الغيب} يقول تعالى ذكره: ويستعجلك يا محمد الذين جحدوا قدرة الله على إعادة خلقه بعد فنائهم بهيئتهم التي كانوا بها من قبل فنائهم من قومك بقيام الساعة، استهزاء بوعدك إياهم، وتكذيبا لخبرك، قل لهم: بلى تأتيكم وربي، قسما به لتأتينكم الساعة، ثم عاد جل جلاله بعد ذكره الساعة على نفسه، وتمجيدها، فقال: {عالم الغيب} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة: "عالم الغيب " على مثال فاعل، بالرفع على الاستئناف، إذ دخل بين قوله: {وربي} ، وبين قوله: {عالم الغيب} كلام حائل بينه وبينه. وقرأ ذلك بعض قراء الكوفة والبصرة، عالم على مثال فاعل، غير أنهم خفضوا عالم ردا منهم له على قوله {وربي} إذ كان من صفته. وقرأ ذلك بقية عامة قراء الكوفة: "علام الغيب " على مثال فعال، وبالخفض ردا لإعرابه على إعراب قوله {وربي} إذ كان من نعته.والصواب من القول في ذلك عندنا، أن كل هذه القراءات الثلاث، قراءات مشهورات في قراء الأمصار متقاربات المعاني، فبأيتهن قرأ القارئ فمصيب؛ غير أن أعجب القراءات في ذلك إلي أن أقرأ بها: "علام الغيب " على القراءة التي ذكرتها عن عامة قراء أهل الكوفة؛ فأما اختيار علام على عالم، فلأنها أبلغ في المدح. وأما الخفض فيها فلأنها من نعت الرب، وهو في موضع الجر. وعنى بقوله: "علام الغيب " علام ما يغيب عن أبصار الخلق، فلا يراه أحد، إما ما لم يكونه مما سيكونه، أو ما قد كونه فلم يطلع عليه أحدا غيره. وإنما وصف جل ثناؤه في هذا الموضع نفسه بعلمه الغيب، إعلاما منه خلقه أن الساعة لا يعلم وقت مجيئها أحد سواه، وإن كانت جائية، فقال لنبيه محمد قل للذين كفروا بربهم: بلى وربكم لتأتينكم الساعة، ولكنه لا يعلم وقت مجيئها أحد سوى علام الغيوب، الذي لا يعزب عنه مثقال ذرة.يعني جل ثناؤه بقوله: {لا يعزب عنه} لا يغيب عنه، ولكنه ظاهر له.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:21913- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {لا يعزب عنه} يقول: لا يغيب عنه.21914- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {لايعزب عنه} قال: لا يغيب.21915- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يعزب عنه مثقال ذرة} أي لا يغيب عنه.وقد بينا ذلك بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع.قوله: {مثقال ذرة} يعني: زنة ذرة في السموات ولا في الأرض؛ يقول تعالى ذكره: لا يغيب عنه شيء من زنة ذرة فما فوقها فما دونها، أين كان في السموات ولا في الأرض {ولا أصغر من ذلك} يقول: ولا يعزب عنه أصغر من مثقال ذرة {ولا أكبر} منه {إلا في كتاب مبين} يقول: هو مثبت في كتاب يبين للناظر فيه أن الله تعالى ذكره قد أثبته وأحصاه وعلمه، فلم يعزب عن علمه.


004-4-لِيَجْزِيَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ لَهُم مَّغْفِرَةٌ وَرِزْقٌ كَرِيمٌ

4-ليجزي الذين آمنوا وعملوا الصالحات أولئك لهم مغفرة ورزق كريم

القول في تأويل قوله تعالى: {ليجزي الذين آمنوا وعملوا الصالحات} يقول تعالى ذكره: أثبت ذلك في الكتاب المبين، كي يثيب الذين آمنوا بالله ورسوله، وعملوا بما أمرهم الله ورسوله به، وانتهوا عما نهاهم عنه على طاعتهم ربهم {أولئك لهم مغفرة} يقول جل ثناؤه: لهؤلاء الذين آمنوا وعملوا الصالحات، مغفرة من ربهم لذنوبهم {ورزق كريم} يقول: وعيش هنيء يوم القيامة في الجنة، كما:21916- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أولئك لهم مغفرة} لذنوبهم {ورزق كريم} في الجنة.


005-5-وَالَّذِينَ سَعَوْا فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ لَهُمْ عَذَابٌ مِّن رِّجْزٍ أَلِيمٌ

5-والذين سعوا في آياتنا معاجزين أولئك لهم عذاب من رجز أليم

القول في تأويل قوله تعالى: {والذين سعو في آياتنا معاجزين} يقول تعالى ذكره: أثبت ذلك في الكتاب، ليجزي المؤمنين ما وصف، وليجزي الذين سعوا في آياتنا معاجزين؛ يقول: وكي يثيب الذين عملوا في إبطال أدلتنا وحججنا معاونين، يحسبون أنهم يسبقوننا بأنفسهم فلا نقدر عليهم {أولئك لهم عذاب} يقول: هؤلاء لهم عذاب من شديد العذاب الأليم؛ ويعني بالأليم: الموجع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21917- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسعوا في آياتنا معاجزين} أي لا يعجزون {أولئك لهم عذاب من رجز أليم} قال: الرجز: سوء العذاب، الأليم: الموجع.21918- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {والذين سعوا في آياتنا معاجزين} قال: جاهدين ليهبطوها أو يبطلوها، قال: وهم المشركون، وقرأ: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} [فصلت: 26]


006-6-وَيَرَى الَّذِينَ أُوتُوا الْعِلْمَ الَّذِي أُنزِلَ إِلَيْكَ مِن رَّبِّكَ هُوَ الْحَقَّ وَيَهْدِي إِلَى صِرَاطِ الْعَزِيزِ الْحَمِيدِ

6-ويرى الذين أوتوا العلم الذي أنزل إليك من ربك هو الحق ويهدي إلى صراط العزيز الحميد

القول في تأويل قوله تعالى: {ويرى الذين أوتوا العلم الذي أنزل إليك من ربك هو الحق} يقول تعالى ذكره: أثبت ذلك في كتاب مبين، ليجزي الذين آمنوا، والذين سعوا في آياتنا ما قد بين لهم، وليرى الذين أوتوا العلم؛ فيرى في موضع نصب عطفا به على قوله: يجزي، في قوله: {ليجزي الذين آمنوا} وعنى بالذين أوتوا العلم: مسلمة أهل الكتاب كعبد الله بن سلام، ونظرائه الذين قد قرؤوا كتب الله التي أنزلت قبل الفرقان، فقال تعالى ذكره: وليرى هؤلاء الذين أوتوا العلم بكتاب الله الذي هو التوراة، الكتاب الذي أنزل إليك يا محمد من ربك هو الحق.وقيل: عني بالذين أوتوا العلم: أصحاب رسول الله ذكر من قال ذلك:21919- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويرى الذين أوتوا العلم الذي أنزل إليك من ربك هو الحق} قال: أصحاب محمد.قوله: {ويهدي إلى صراط العزيز الحميد} يقول: ويرشد من اتبعه، وعمل بما فيه إلى سبيل الله العزيز في انتقامه من أعدائه، الحميد عند خلقه، فأياديه عندهم، ونعمه لديهم. وإنما يعني أن الكتاب الذي أنزل على محمد يهدي إلى الإسلام.


007-7-وَقَالَ الَّذِينَ كَفَرُوا هَلْ نَدُلُّكُمْ عَلَى رَجُلٍ يُنَبِّئُكُمْ إِذَا مُزِّقْتُمْ كُلَّ مُمَزَّقٍ إِنَّكُمْ لَفِي خَلْقٍ جَدِيدٍ

7-وقال الذين كفروا هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديد

القول في تأويل قوله تعالى: {وقال الذين كفروا هل ندلكم على رجل بنبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديد} يقول تعالى ذكره: وقال الذين كفروا بالله وبرسوله محمد ، متعجبين من وعده إياهم البعث بعد الممات بعضهم لبعض: {هل ندلكم} أيها الناس {على رجل ينبئكم إذا مزقتم كل ممزق إنكم لفي خلق جديد} يقول: يخبركم أنكم بعد تقطعكم في الأرض بلاء وبعد مصيركم في التراب رفاتا، عائدون كهيئتكم قبل الممات خلقا جديدا، كما:21920- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقال الذين كفروا هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق} قال: ذلك مشركو قريش والمشركون من الناس، {ينبئكم إذا مزقتم كل ممزق} إذا أكلتكم الأرض، وصرتم رفاتا وعظاما، وقطعتكم السباع والطير {إنكم لفي خلق جديد} ستحيون وتبعثون.21921- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل ندلكم على رجل} إلى {خلق جديد} قال: يقول: {إذا مزقتم} وإذا بليتم وكنتم عظاما وترابا ورفاتا، ذلك {كل ممزق إنكم لفي خلق جديد} قال: ينبئكم إنكم، فكسر إن ولم يعمل ينبئكم فيها، ولكن ابتدأ بها ابتداء، لأن النبأ خبر وقول، فالكسر في إن لمعنى الحكاية في قوله: {ينبئكم} دون لفظه، كأنه قيل: يقول لكم: {إنكم لفي خلق جديد}


008-8-أَفْتَرَى عَلَى اللَّهِ كَذِباً أَم بِهِ جِنَّةٌ بَلِ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ فِي الْعَذَابِ وَالضَّلَالِ الْبَعِيدِ

8-أفترى على الله كذبا أم به جنة بل الذين لا يؤمنون بالآخرة في العذاب والضلال البعيد

القول في تأويل قوله تعالى: {أفترى على الله كذبا أم به جنة} يقول تعالى ذكره مخبرا عن قيل هؤلاء الذين كفروا به، وأنكروا البعث بعد الممات بعضهم لبعض، معجبين من رسول الله في وعده إياهم ذلك: أفترى هذا الذي يعدنا أنا بعد أن نمزق كل ممزق في خلق جديد على الله كذبا، فتخلق عليه بذلك باطلا من القول، وتخرص عليه قول الزور {أم به جنة} يقول: أم هو مجنون فيتكلم بما لا معنى له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21922- حدثنا بشر، قال: ثنا سعيد، عن قتادة قال: قالوا تكذيبا: {أفترى على الله كذبا} قال: قالوا: إما أن يكون يكذب على الله، أم به حنة، وإما أن يكون مجنونا {بل الذين لا يؤمنون} الآية.21923- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد؛ ثم قال بعضهم لبعض: {أفترى على الله كذبا أم به جنة} الرجل مجنون فيتكلم بما لا يعقل، فقال الله: {الذين لا يؤمنون بالآخرة في العذاب والضلال البعيد} قوله: {بل الذين لا يؤمنون بالآخرة في العذاب والضلال البعيد} يقول تعالى ذكره: ما الأمر كما قال هؤلاء المشركون في محمد صلى الله عليه وسلم ، وظنوا به من أنه أفترى على الله كذبا، أو أن به جنة، لكن الذين لا يؤمنون بالآخرة من هؤلاء المشركين في عذاب الله في الآخرة، وفي الذهاب البعيد عن طريق الحق، وقصد السبيل، فهم من أجل ذلك يقولون فيه ما يقولون.21924- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد؛ قال الله: {بل الذين لا يؤمنون بالآخرة في العذاب والضلال البعيد} وأمره أن يحلف لهم ليعتبروا، وقرأ: {قل بلى وربي لتبعثن ثم لتنبؤن بما عملتم} [التغابن: 7] الآية كلها، وقرأ: {قل بلى وربي لتأتينكم} [سبأ: 3] وقطعت الألف من قوله: {أفترى على الله} في القطع والوصل، ففتحت لأنها ألف استفهام. فأما الألف التي بعدها، التي هي ألف أفتعل، فإنها ذهبت لأنها خفيفة زائدة تسقط في اتصال الكلام، ونظيرها: {سواء عليهم أستغفرت لهم} [المنافقون: 6] و {بيدي استكبرت} [ص: 75] و {اصطفى البنات} [الصافات: 153] وما أشبه ذلك. وأما ألف "الآن " "والذكرين " فطولت هذه، ولم تطول تلك، لأن الآن والذكرين كانت مفتوحة، فلو أسقطت لم يكن بين الاستفهام والخبر فرق، فجعل التطويل فيها فرقا بين الاستفهام والخبر، وألف الاستفهام مفتوحة، فكانتا مفترقتين بذلك، فأغنى ذلك دلالة على الفرق من التطويل.~ أفلم يروا إلى ما بين أيديهم وما خلفهم من السماء والأرض إن نشأ نخسف بهم الأرض أو نسقط عليهم كسفا من


009-9-أَفَلَمْ يَرَوْا إِلَى مَا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُم مِّنَ السَّمَاءِ وَالْأَرْضِ إِن نَّشَأْ نَخْسِفْ بِهِمُ الْأَرْضَ أَوْ نُسْقِطْ

9-أفلم يروا إلى ما بين أيديهم وما خلفهم من السماء والأرض إن نشأ نخسف بهم الأرض أو نسقط عليهم كسفا من السماء إن في ذلك لآية لكل عبد منيب

القول في تأويل قوله تعالى: {أفلم يروا إلى ما بين أيديهم وما خلفهم من السماء والأرض إن نشأ نخسف بهم الأرض أو نسقط عليهم كسفا من السماء} يقول تعالى ذكره: أفلم ينظر هؤلاء المكذبون بالمعاد، الجاحدون البعث بعد الممات، القائلون لرسولنا محمد صلى الله عليه وسلم: {أفترى على الله كذبا أم به جنة} إلى ما بين أيديهم وما خلفهم من السماء والأرض، فيعلموا أنهم حيث كانوا، فإن أرضي وسمائي محيطة بهم من بين أيديهم ومن خلفهم، وعن أيمانهم، وعن شمائلهم، فيرتدعوا عن جهلهم، ويتزجروا عن تكذيبهم بآياتنا حذرا أن نأمر الأرض فتخسف بهم، أو السماء فتسقط عليه قطعا، فإنا إن نشأ نفعل ذلك بهم فعلنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21925- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفلم يروا إلى ما بين أيديهم وما خلفهم} قال: ينظرون عن أيمانهم، وعن شمائلهم، كيف السماء قد أحاطت بهم {إن نشأ نخسف بهم الأرض} كما خسفنا بمن كان قبلهم {أو نسقط عليهم كسفا من السماء} أي قطعا من السماء.قوله: {إن في ذلك لآية لكل عبد منيب} يقول تعالى ذكره: إن في إحاطة السماء والأرض بعباد الله {لآية} يقول: لدلالة {لكل عبد منيب} يقول: لكل عبد أناب إلى ربه بالتوبة، ورجع إلى معرفة توحيده، والإقرار بربوبيته، والاعتراف بوحدانيته، والإذعان لطاعته، على أن فاعل ذلك لا يمتنع عليه فعل شيء أراد فعله، ولا يتعذر عليه فعل شيء شاءه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21926- حدثنا بشر، قال: ثنا سعيد، عن قتادة {إن في ذلك لآية لكل عبد منيب} والمنيب: المقبل التائب.


010-10-وَلَقَدْ آتَيْنَا دَاوُودَ مِنَّا فَضْلاً يَا جِبَالُ أَوِّبِي مَعَهُ وَالطَّيْرَ وَأَلَنَّا لَهُ الْحَدِيدَ

10-ولقد آتينا داوود منا فضلا يا جبال أوبي معه والطير وألنا له الحديد

القول في تأويل قوله تعالى: {ولقد أتينا داود منا فضلا يا جبال أوبي معه والطير} يقول تعالى ذكره: ولقد أعطينا داود منا فضلا، وقلنا للجبال: {أوبي معه} سبحي معه إذا سبح.والتأويب عند العرب: الرجوع، ومبيت الرجل في منزله وأهله؛ ومنه قول الشاعر:يومان يوم مقامات وأندية ويوم سير إلى الأعداء تأويبأي رجوع. وقد كان بعضهم يقرؤه: "أوبي معه " من آب يؤوب، بمعنى: تصرفي معه؛ وتلك قراءة لا أستجيز القراءة بها لخلافها قراءة الحجة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21927- حدثني سليمان بن عبد الجبار، قال: ثني محمد بن الصلت، قال: ثنا أبو كدينة. وحدثنا محمد بن سنان القزاز، قال: ثنا الحسن بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس {أوبي معه} قال: سبحي معه.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {يا جبال أوبي معه} يقول: سبحي معه.21928- حدثنا أبو عبد الرحمن العلائي، قال: ثنا مسعر، عن أبي حصين، عن أبي عبد الرحمن {يا جبال أوبي معه} يقول: سبحي.21929- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن أبي ميسرة {يا جبال أوبي معه} قال: سبحي، بلسان الحبشة.21930- حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل، عن منصور، عن مجاهد، في قوله: {يا جبال أوبي معه} قال: سبحي معه.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يا جبال أوبي معه} قال: سبحي.21931- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا جبال أوبي معه} أي سبحي معه إذا سبح.21932- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا جبال أوبي معه} قال: سبحي معه؛ قال: والطير أيضا.21933- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {يا جبال أوبي معه} قال: سبحي.- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك، قوله: {يا جبال أوبي معه} سبحي معه.وقوله: {والطير} وفي نصب الطير وجهان: أحدهما على ما قاله ابن زيد من أن الطير نوديت كما نوديت الجبال، فتكون منصوبة من أجل أنها معطوفة على مرفوع، بما لا يحسن إعادة رافعه عليه، فيكون كالمصدر عن جهته. والآخر: فعل ضمير متروك استغني بدلالة الكلام عليه، فيكون معنى الكلام: فقلنا: يا جبال أوبي معه، وسخرنا له الطير. وإن رفع ردا على ما في قوله "سبحي " من ذكر الجبال كان جائزا. وقد يجوز رفع الطير وهو معطوف على الجبال، وإن لم يحسن نداؤها بالذي نوديت به الجبال، فيكون ذلك كما قال الشاعر:ألا يا عمرو والضحاك سيرا فقد جاوزتما خمر الطريققوله: {وألنا له الحديد} ذكر أن الحديد كان في يده كالطين المبلول يصرفه في يده كيف يشاء بغير إدخال نار، ولا ضرب بحديد. ذكر من قال ذلك:21934- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وألنا له الحديد} سخر الله له الحديد بغير نار.21935- حدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، في قوله: {وألنا له الحديد} كان يسويها بيده، ولا يدخلها نارا، ولا يضربها بحديدة.


011-11-أَنِ اعْمَلْ سَابِغَاتٍ وَقَدِّرْ فِي السَّرْدِ وَاعْمَلُوا صَالِحاً إِنِّي بِمَا تَعْمَلُونَ بَصِيرٌ

11-أن اعمل سابغات وقدر في السرد واعملوا صالحا إني بما تعملون بصير

قوله: {أن اعمل سابغات} يقول: وعهدنا إليه أن اعمل سابغات، وهي التوام الكوامل من الدروع.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:21936- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أن اعمل سابغات} دروع، وكان أول من صنعها داود، إنما كان قبل ذلك صفائح.21937- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أن اعمل سابغات} قال: السابغات: دروع الحديد.قوله: {وقدر في السرد} اختلف أهل التأويل في السرد، فقال بعضهم: السرد: هو مسمار حلق الدرع. ذكر من قال ذلك:21938- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر في السرد} قال: كان يجعلها بغير نار، ولا يقرعها بحديد، ثم يسردها. والسرد: المسامير التي في الحلق.وقال آخرون: هو الحلق بعينها. ذكر من قال ذلك:21939- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقدر في السرد} قال: السرد: حلقه؛ أي قدر تلك الحلق. قال: وقال الشاعر:أجاد المسدي سردها وأذالهاقال: يقول: وسعها، وأجاد حلقها.21940- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وقدر في السرد} يعني بالسرد: ثقب الدروع فيسد قتيرها.وقال بعض أهل العلم بكلام العرب: يقال درع مسرودة: إذا كانت مسمورة الحلق؛ واستشهد لقيله ذلك بقول الشاعر:وعليهم مسرودتان قضاهما داود أو صنع السوابغ تبعوقيل: إنما قال الله لداود: {وقدر في السرد} لأنها كانت قبل صفائح. ذكر من قال ذلك:21941- حدثنا نصر بن علي، قال: ثنا أبي، قال: ثنا خالد بن قيس، عن قتادة {وقدر في السرد} قال: كانت صفائح، فأمر أن يسردها حلقا.وعنى بقوله {وقدر في السرد} وقدر المسامير في حلق الدروع حتى يكون بمقدار لا تغلظ المسمار، وتضيق الحلقة، فتفصم الحلقة، ولا توسع الحلقة، وتصغر المسامير وتدقها، فتسلس في الحلقة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21942- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر في السرد} قال: قدر المسامير والحلق، لا تدق المسامير فتسلس، ولا تجلها. قال محمد بن عمرو، وقال الحارث: فتفصم.- حدثني علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن مجاهد، في قوله: {وقدر في السرد} قال: لا تصغر المسمار، وتعظم الحلقة فتسلس، ولا تعظم المسمار وتصغر الحلقة فيفصم المسمار.21943- حدثني يعقوب، قال: ثنا ابن عيينة، قال: ثنا أبي، عن الحكم، في قوله: {وقدر في السرد} قال: لا تغلظ المسمار فيفصم الحلقة، ولا تدقه فيقلق.قوله: {واعملوا صالحا} يقول تعالى ذكره: واعمل يا داود أنت وآلك بطاعة الله {إني بما تعملون بصير} يقول جل ثناؤه: إني بما تعمل أنت وأتباعك ذو بصر لا يخفى علي منه شيء، وأنا مجازيك وإياهم على جميع ذلك.


012-12-وَلِسُلَيْمَانَ الرِّيحَ غُدُوُّهَا شَهْرٌ وَرَوَاحُهَا شَهْرٌ وَأَسَلْنَا لَهُ عَيْنَ الْقِطْرِ وَمِنَ الْجِنِّ مَن يَعْمَلُ بَيْنَ يَدَيْهِ

12-ولسليمان الريح غدوها شهر ورواحها شهر وأسلنا له عين القطر ومن الجن من يعمل بين يديه بإذن ربه ومن يزغ منهم عن أمرنا نذقه من عذاب السعير

القول في تأويل قوله تعالى: {ولسليمان الريح غدوها شهر ورواحها شهر} اختلفت القراء في قراءة قوله: {ولسليمان الريح} فقرأته عامة قراء الأمصار {ولسليمان الريح} بنصب الريح، بمعنى: ولقد آتينا داود منا فضلا، وسخرنا لسليمان الريح. وقرأ ذلك عاصم: "ولسليمان الريح " رفعا بحرف الصفة، إذ لم يظهر الناصب.والصواب من القراءة في ذلك عندنا النصب لإجماع الحجة من القراء عليه.قوله: {غدوها شهر} يقول تعالى ذكره: وسخرنا لسليمان الريح، غدوها إلى انتصاف النهار مسيرة شهر، ورواحها من انتصاف النهار إلى الليل مسيرة شهر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21944- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولسليمان الريح غدوها شهر ورواحها شهر} قال: تغدو مسيرة شهر، وتروح مسيرة شهر، قال: مسيرة شهرين في يوم.21945- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {ولسليمان الريح غدوها شهر ورواحها شهر} قال: ذكر لي أن منزلا بناحية دجلة مكتوب فيه كتاب كتبه بعض صحابة سليمان، إما من الجن، وإما من الإنس: نحن نزلناه وما بنيناه، ومبنيا وجدناه، غدونا من إصطخر فقلناه، ونحن رائحون منه إن شاء الله فبائتون بالشام.21946- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولسليمان الريح غدوها شهر ورواحها شهر} قال: كان له مركب من خشب، وكان فيه ألف ركن، في كل ركن ألف بيت تركب فيه الجن والإنس، تحت كل ركن ألف شيطان، يرفعون ذلك المركب هم والعصار؛ فإذا ارتفع أتت الريح رخاء، فسارت به، وساروا معه، يقيل عند قوم بينه وبينهم شهر، ويمسى عند قوم بينه وبينهم شهر، ولا يدري القوم إلا وقد أظلهم معه الجيوش والجنود.21947- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله {غدوها شهر ورواحها شهر} قال: كان يغدو فيقيل في إصطخر، ثم يروح منها، فيكون رواحها بكابل.- حدثنا ابن بشار، قال: ثنا حماد، قال: ثنا قرة، عن الحسن بمثله.قوله: {وأسلنا له عين القطر} يقول: وأذبنا له عين النحاس، وأجريناها له.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.21948- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأسلنا له عين القطر} عين النحاس، كانت بأرض اليمن، وإنما ينتفع اليوم بما أخرج الله لسليمان.21949- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأسلنا له عين القطر} قال: الصفر سال كما يسيل الماء، يعمل به كما كان يعمل العجين في اللبن.21950- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأسلنا له عين القطر} يقول: النحاس.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وأسلنا له عين القطر} يعني: عين النحاس أسيلت.قوله: {ومن الجن من يعمل بين يديه بإذن ربه} يقول تعالى ذكره: ومن الجن من يطيعه، ويأتمر بأمره، وينتهى لنهيه، فيعمل بين يديه ما يأمره طاعة له {بإذن ربه} يقول: بأمر الله بذلك، وتسخيره إياه له. {ومن يزغ منهم عن أمرنا} يقول: ومن يزل ويعدل من الجن عن أمرنا الذي أمرنا من طاعة سليمان {نذقه من عذاب السعير} في الآخرة، وذلك عذاب نار جهنم الموقدة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21951- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن يزغ منهم عن أمرنا} أي يعدل منهم عن أمرنا عما أمره به سليمان {نذقه من عذاب السعير}


013-13-يَعْمَلُونَ لَهُ مَا يَشَاءُ مِن مَّحَارِيبَ وَتَمَاثِيلَ وَجِفَانٍ كَالْجَوَابِ وَقُدُورٍ رَّاسِيَاتٍ اعْمَلُوا آلَ دَاوُودَ شُكْراً وَقَلِيلٌ

13-يعملون له ما يشاء من محاريب وتماثيل وجفان كالجواب وقدور راسيات اعملوا آل داوود شكرا وقليل من عبادي الشكور

القول في تأويل قوله تعالى: {يعملون له ما يشاء من محاريب وتماثيل وجفان كالجواب وقدور راسيات} يعني تعالى ذكره: يعمل الجن لسليمان ما يشاء من محاريب، وهي جمع محراب، والمحراب: مقدم كل مسجد وبيت ومصلى، ومنه قول عدي بن ريد:كدمي العاج في المحاريب أو كال بيض في الروض زهره مستنيروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21952- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ما يشاء من محاريب} قال: بنيان دون القصور.21953- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يعملون له ما يشاء من محاريب} وقصور ومساجد.21954- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يعملون له ما يشاء من محاريب} قال: المحاريب: المساكن. وقرأ قول الله: {فنادته الملائكة وهو قائم يصلي في المحراب} [آل عمران: 39] 21955- حدثني عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك: {يعملون له ما يشاء من محاريب} قال: المحاريب: المساجد.قوله: {وتماثيل} يعني أنهم يعملون له تماثيل من نحاس وزجاج، كما:21956- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وتماثيل} قال: من نحاس.21957- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتماثيل} قال: من زجاج وشبه.21958- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان، عن جويبر، عن الضحاك في قول الله {وتماثيل} قال: الصور.قوله: {وجفان كالجواب} يقول: وينحتون له ما شاء من جفان كالجواب ؛ وهي جمع جابية، والجابية: الحوض الذي يجبى فيه الماء، كما قال الأعشى ميمون بن قيس:تروح على نادي المحلق جفنة كجابية الشيخ العراقي تفهقوكما قال الآخر:فصبحت جابية صهارجا كأنها جلد السماء خارجاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21959- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجفان كالجواب} يقول: كالجوبة من الأرض.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله {وجفان كالجواب} يعني بالجواب: الحياض.21960- وحدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {وجفان كالجواب} قال: كالحياض.21961- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وجفان كالجواب} قال: حياض الإبل.21962- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجفان كالجواب} قال: جفان كجوبة الأرض من العظم، والجوية من الأرض: يستنقع فيها الماء.21963- حدثت عن الحسين بن الفرج، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجفان كالجواب} كالحياض.- حدثنا عمرو، قال: ثنا مروان بن معاوية، قال: ثنا جويبر، عن الضحاك: {وجفان كالجواب} قال: كحياض الإبل من العظم.قوله: {وقدور راسيات} يقول: وقدور ثابتات لا يحركن عن أماكنهن، ولا تحول لعظمهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21964- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وقدور راسيات} قال: عظام.21965- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدور راسيات} قال: عظام ثابتات الأرض لا يزلن عن أمكنتهن.21966- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقدور راسيات} قال: مثال الجبال من عظمها، يعمل فيها الطعام من الكبر والعظم، لا تحرك، ولا تنقل، كما قال للجبال: راسيات.قوله: {اعملوا آل داود شكرا} يقول تعالى ذكره: وقلنا لهم اعملوا بطاعة الله يا آل داود شكرا له على ما أنعم عليكم من النعم التي خصكم بها عن سائر خلقه مع الشكر له على سائر نعمه التي عمكم بها مع سائر خلقه؛ وترك ذكر: وقلنا لهم، اكتفاء بدلالة الكلام على ما ترك منه، وأخرج قوله {شكرا} مصدرا من قوله {اعملوا آل داود} لأن معنى قوله {اعملوا} اشكروا ربكم بطاعتكم إياه، وأن العمل بالذي رضي الله، لله شكر.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:21967- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا موسى بن عبادة، عن محمد بن كعب، قوله: {اعملوا آل داود شكرا} قال: الشكر: تقوى الله، والعمل بطاعته.21968- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أخبرني حيوة، عن زهرة بن معبد، أنه سمع أبا عبد الرحمن الحبلي يقول: {اعملوا آل داود شكرا} وأفضل الشكر الحمد.21969- قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {اعملوا آل داود شكرا} قال: أعطاكم وعلمكم وسخر لكم ما لم يسخر لغيركم، وعلمكم منطق الطير، اشكروا له يا آل داود، قال: الحمد طرف من الشكر.قوله: {وقليل من عبادي الشكور} يقول تعالى ذكره: وقليل من عبادي المخلصو توحيدي، والمفردو طاعتي وشكري على نعمتي عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21970- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقليل من عبادي الشكور} يقول: قليل من عبادي الموحدون توحيدهم.


014-14-فَلَمَّا قَضَيْنَا عَلَيْهِ الْمَوْتَ مَا دَلَّهُمْ عَلَى مَوْتِهِ إِلَّا دَابَّةُ الْأَرْضِ تَأْكُلُ مِنسَأَتَهُ فَلَمَّا خَرَّ تَبَيَّنَتِ

14-فلما قضينا عليه الموت ما دلهم على موته إلا دابة الأرض تأكل منسأته فلما خر تبينت الجن أن لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين

القول في تأويل قوله تعالى: {فلما قضينا عليه الموت ما دلهم على موته إلا دابة الأرض تأكل منسأته} فلما خر تبينت الجن أن لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين}يقول تعالى ذكره: فلما أمضينا قضاءنا على سليمان بالموت فمات {ما دلهم على موته} يقول: لم يدل الجن على موت سليمان {إلا دابة الأرض} وهي الأرضة وقعت في عصاه، التي كان متكئا عليها فأكلتها، فذلك قول الله عز وجل {تأكل منسأته} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21971- حدثني ابن المثنى وعلي، قالا: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إلا دابة الأرض تأكل منسأته} يقول: الأرضة تأكل عصاه.- حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {تأكل منسأته} قال: عصاه.21972- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إلا دابة الأرض} قال: الأرضة {تأكل منسأته} قال: عصاه.- حدثني محمد بن عمارة، قال: ثنا عبد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {تأكل منسأته} قال: عصاه.21973- حدثنا ابن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، في قوله: {تأكل منسأته} أكلت عصاه حتى خر.21974- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السري: المنسأة: العصا بلسان الحبشة.21975- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: المنسأة: العصا.واختلفت القراء في قراءة قوله: {منسأته} فقرأ ذلك عامة قراء أهل المدينة وبعض أهل البصرة: "منسأته " غير مهموزة؛ وزعم من اعتل لقارئ ذلك كذلك من أهل البصرة أن المنساة: العصا، وأن أصلها من نسأت بها الغنم، قال: وهي من الهمز الذي تركته العرب، كما تركوا همز النبي والبرية والخابية، وأنشد لترك الهمز في ذلك بيتا لبعض الشعراء:إذا دببت على المنساة من هرم فقد تباعد عنك اللهو والغزلوذكر الفراء عن أبي جعفر الرواسي، أنه سأل عنها أبا عمرو، فقال: "منسأته " بغير همز.وقرأ ذلك عامة قراء الكوفة: {منسأته} بالهمز، وكأنهم وجهوا ذلك إلى أنها مفعلة، من نسأت البعير: إذا زجرته ليزداد سيره، كما يقال: نسأت اللبن: إذا صببت عليه الماء، وهو النسيء. وكما يقال: نسأ الله في أجلك أي أدام الله في أيام حياتك.قال أبو جعفر: وهما قراءتان قد قرأ بكل واحدة منهما علماء من القراء بمعنى واحد، فبأيتهما قرأ القارئ فمصيب، وإن كنت أختار الهمز فيها لأنه الأصل.قوله: {فلما خر تبينت الجن} يقول عز وجل: فلما خر سليمان ساقطا بانكسار منسأته تبينت الجن {أن لو كانوا يعلمون الغيب} الذي يدعون علمه {ما لبثوا في العذاب المهين} المذل حولا كاملا بعد موت سليمان، وهم يحسبون أن سليمان حي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21976- حدثنا أحمد بن منصور، قال: ثنا موسى بن مسعود أبو حذيفة، قال: ثنا إبراهيم بن طهمان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، عن النبي صلى الله عليه وسلم قال: "وكان سليمان نبي الله إذا صلى رأى شجرة نابتة بين يديه، فيقول لها: ما اسمك؟ فتقول: كذا، فيقول: لأي شيء أنت؟ فإن كانت تغرس غرست، وإن كان لدواء كتبت، فبينما هو يصلي ذات يوم، إذ رأى شجرة بين يديه، فقال لها: ما اسمك؟ قالت: الخروب، قال: لأي شيء أنت؟ قالت: لخراب هذا البيت، فقال سليمان: اللهم عم على الجن موتي حتى يعلم الإنس أن الجن لا يعلمون الغيب، فنحتها عصا فتوكأ عليها حولا ميتا، والجن تعمل، فأكلتها الأرضة، فسقط، فتبينت الإنس أن الجن لو كانوا يعلمون الغيب ما لبثوا حولا في العذاب المهين " قال: وكان ابن عباس يقرؤها كذلك، قال: فشكرت الجن للأرضة، فكانت تأتيها بالماء21977- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط ، عن السدي، في خبر ذكره عن أبي مالك، وعن أبي صالح، عن ابن عباس، وعن مرة الهمداني، عن ابن مسعود، وعن أناس من أصحاب رسول الله صلى الله عليه وسلم قال: كان سليمان يتجرد في بيت المقدس السنة والسنتين، والشهر والشهرين، وأقل من ذلك وأكثر، يدخل طعامه وشرابه، فدخله في المرة التي مات فيها، وذلك أنه لم يكن يوم يصبح فيه، إلا تنبت فيه شجرة، فيسألها ما اسمك، فتقول الشجرة: اسمي كذا وكذا، فيقول لها: لأي شيء نبت؟ فتقول: نبت لكذا وكذا، فيأمر بها فتقطع، فإن كانت نبتت لغرس غرسها، وإن كانت نبتت لدواء، قالت: نبت دواء لكذا وكذا، فيجعلها كذلك، حتى نبتت شجرة يقال لها الخروبة، فسألها: ما اسمك؟ فقالت له: أنا الخروبة، فقال: لأي شيء نبت؟ قالت: لخراب هذا المسجد؛ قال سليمان: ما كان الله ليخربه وأنا حي، أنت التي على وجهك هلاكي وخراب بيت المقدس، فنزعها وغرسها في حائط له، ثم دخل المحراب، فقام يصلي متكئا على عصاه، فمات ولا تعلم به الشياطين في ذلك، وهم يعملون له يخافون أن يخرج فيعاقبهم؛ وكانت الشياطين تجتمع حول المحراب، وكان المحراب له كوى بين يديه وخلفه، وكان الشيطان الذي يريد أن يخلع يقول: ألست جلدا إن دخلت، فخرجت من الجانب الآخر؛ فدخل شيطان من أولئك فمر، ولم يكن شيطان ينظر إلى سليمان في المحراب إلا احترق، فمر ولم يسمع صوت سليمان عليه السلام ، ثم رجع فلم يسمع، ثم رجع فوقع في البيت فلم يحترق، ونظر إلى سليمان قد سقط فخرج فأخبر الناس أن سليمان قد مات، ففتحوا عنه فأخرجوه ووجدوا منسأته، وهي العصا بلسان الحبشة، قد أكلتها الأرضة، ولم يعلموا منذ كم مات، فوضعوا الأرضة على العصا، فأكلت منها يوما وليلة، ثم حسبوا على ذلك النحو، فوجدوه قد مات منذ سنة. وهي في قراءة ابن مسعود: "فمكثوا يدأبون له من بعد موته حولا كاملا " فأيقن الناس عند ذلك أن الجن كانوا يكذبونهم، ولو أنهم علموا الغيب لعلموا بموت سليمان، ولم يلبثوا في العذاب سنة يعملون له، وذلك قول الله: {ما دلهم على موته إلا دابة الأرض تأكل منسأته فلما خر تبينت الجن أن لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين} يقول: تبين أمرهم للناس أنهم كانوا يكذبونهم، ثم إن الشياطين قالوا للأرضة: لو كنت تأكلين الطعام أتيناك بأطيب الطعام، ولو كنت تشربين الشراب سقيناك أطيب الشراب، ولكنا سننقل إليك الماء والطين، فالذي يكون في جوف الخشب، فهو ما تأتيها به الشياطين شكرالها.21978- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كانت الجن تخبر الإنس أنهم كانوا يعلمون من الغيب أشياء، وأنهم يعلمون ما في غد، فابتلوا بموت سليمان، فمات، فلبث سنة على عصاه وهم لا يشعرون بموته، وهم مسخرون تلك السنة يعملون دائبين {فلما تبينت الجن أن لو كانوا يعلمون الغيب ما لبثوا في العذاب المهين} ولقد لبثوا يدأبون، ويعملون له حولا.21979- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما دلهم على موته إلا دابة الأرض تأكل منسأته} قال: قال سليمان لملك الموت: يا ملك الموت، إذا أمرت بي فأعلمني؛ قال: فأتاه فقال: يا سليمان، قد أمرت بك، قد بقيت لك سويعة، فدعا الشياطين فبنوا عليه صرحا من قوارير، ليس له باب، فقام يصلي، واتكأ على عصاه؛ قال: فدخل عليه ملك الموت فقبض روحه وهو متكئ على عصاه؛ ولم يصنع ذلك فرارا من ملك الموت، قال: والجن تعمل بين يديه، وينظرون إليه، يحسبون أنه حي، قال: فبعث الله دابة الأرض، قال: دابة تأكل العيدان يقال لها القادح، فدخلت فيها فأكلتها، حتى إذا أكلت جوف العصا، ضعفت وثقل عليها، فخر ميتا، قال: فلما رأت الجن ذلك، انفضوا وذهبوا، قال: فذلك قوله: {ما دلهم على موته إلا دابة الأرض تأكل منسأته} قال: والمنسأة: العصا.21980- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، قال: كان سليمان بن داود يصلي، فمات وهو قائم يصلي والجن يعملون لا يعلمون بموته، حتى أكلت الأرضة عصاه، فخر، و "أن " في قوله: {أن لو كانوا} في موضع رفع بتبين، لأن معنى الكلام: فلما خر تبين وانكشف، أن لو كان الجن يعلمون الغيب، ما لبثوا في العذاب المهين.وأما على التأويل الذي تأوله ابن عباس من أن معناه: تبينت الإنس الجن، فإنه ينبغي أن يكون في موضع نصب بتكريرها على الجن، وكذلك يجب على هذه القراءة أن تكون الجن منصوبة، غير أني لا أعلم أحدا من قراء الأمصار يقرأ ذلك بنصب الجن، ولو نصب كان في قوله {تبينت} ضمير من ذكر الإنس.


015-15-لَقَدْ كَانَ لِسَبَإٍ فِي مَسْكَنِهِمْ آيَةٌ جَنَّتَانِ عَن يَمِينٍ وَشِمَالٍ كُلُوا مِن رِّزْقِ رَبِّكُمْ وَاشْكُرُوا لَهُ بَلْدَةٌ طَيِّبَةٌ

15-لقد كان لسبإ في مسكنهم آية جنتان عن يمين وشمال كلوا من رزق ربكم واشكروا له بلدة طيبة ورب غفور

القول في تأويل قوله تعالى: {لقد كان لسبأ في مساكنهم آية جنتان عن يمين وشمال} يقول تعالى ذكره: لقد كان لولد سبأ في مسكنهم علامة بينة، وحجة واضحة، على أنه لا رب لهم إلا الذي أنعم عليهم النعم التي كانوا فيها. وسبأ عن رسول الله اسم أبي اليمن. ذكر من قال ذلك:21981- حدثنا أبو كريب، قال: ثنا وكيع، عن أبي حيان الكلبي، عن يحيى بن هانئ، عن عروة المرادي، عن رجل منهم يقال له: فروة بن مسيك، قال: قلت: يا رسول الله أخبرني عن سبأ ما كان؟ رجلا كان أو امرأة، أو جبلا، أو دواب؟ فقال: "لا، كان رجلا من العرب ولة عشرة أولاد، فتيمن منهم ستة، وتشاءم أربعة، فأما الذين تيمنوا منهم فكندة، وحمير، والأزد، والأشعريون، ومذحج، وأنمار الذين منها خثعم وبجيلة. وأما الذين تشاءموا: فعاملة، وجذام، ولخم، وغسان " - حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثني الحسن بن الحكم، قال: ثنا أبو سبرة النخعي، عن فروة بن مسيك القطيعي، قال: قال رجل: يا رسول الله أخبرني عن سبأ ما هو؟ أرض أو امرأة؟ قال::ليس بأرض ولا امرأة، ولكنا رجل ولد عشرة من الولد، فتيامن ستة، وتشاءم أربعة، فأما الذين تشاءموا: فلخم، وجذام، وعاملة، وغسان؛ وأما الذين تيامنوا: فكندة، والأشعريون، والأزد، ومذحج، وحمير، وأنمار "؛ فقال رجل: ما أنمار؟ قال: " الذين منهم خثعم وبجيلة "- حدثنا أبو كريب، قال: ثنا العنقزي، قال: أخبرنى أسباط بن نصر، عن يحيى بن هانئ المرادي، عن أبيه، أو عن عمه " أسباط شك " قال: قدم فروة بن مسيك على رسول الله صلى الله عليه وسلم فقال: يا رسول الله، أخبرني عن سبأ، أجبلا كان أو أرضا؟ فقال: " لم يكن جبلا ولا أرضا، ولكنه كان رجلا من العرب ولد عشرة قبائل "، ثم ذكر نحوه، إلا أنه قال: " وأنمار الذين يقولون منهم بجيلة وخثعم "فإن كان الأمر كما روي عن رسول الله صلى الله عليه وسلم ،من أن سبأ رجل، كان الإجراء فيه وغير الإجراء معتدلين. أما الإجراء فعلى أنه اسم رجل معروف، وأما ترك الإجراء فعلى أنه اسم قبيلة أو أرض. وقد قرأ بكل واحدة منهما علماء من القراء.واختلفت القراء في قراءة قوله: " في مساكنهم " فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: " في مساكنهم " على الجماع بمعنى منازل آل سبأ. وقرأ ذلك عامة قراء الكوفيين " في مسكنهم " على التوحيد وبكسر الكاف، وهي لغة لأهل اليمن فيما ذكر لي. وقرأ حمزة: {مسكنهم} على التوحيد وفتح الكاف.والصواب من القول في ذلك عندنا: أن كل ذلك قراءات متقاربات المعنى، فبأي ذلك قرأ القارئ فمصيب.قوله: {آيه} قد بينا معناها قبل. وأما قوله: {جنتان عن يمين وشمال} فإنه يعني: بستانان كانا بين جبلين، عن يمين من أتاهما وشماله. وكان من صنفهما فيما ذكر لنا ما:21982- حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: سمعت قتادة، في قوله: {لقد كان لسبأ في مسكنهم آية جنتان عن يمين وشمال} قال: كانت جنتان بين جبلين، فكانت المرأة تخرج، مكتلها على رأسها، فتمشي بين جبلين، فيمتلئ مكتلها، وما مست بيدها، فلما طغوا بعث الله عليهم دابة، يقال لها " جرذ"، فنقبت عليهم، فغرقتهم، فما بقي لهم إلا أثل، وشيء من سدر قليل.21983- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقد كان لسبأ في مسكنهم آية جنتان عن يمين وشمال} إلى قوله: {فأعرضوا فأرسلنا عليهم سيل العرم} قال: ولم يكن يرى في قريتهم بعوضة قط، ولا ذباب، ولا برغوث، ولا عقرب، ولا حية، وإن كان الركب ليأتون وفي ثيابهم القمل والدواب، فما هم إلا أن ينظروا إلى بيوتهم، فتموت الدواب، قال: وإن كان الإنسان ليدخل الجنتين، فيمسك القفة على رأسه، فيخرج حين يخرج وقدر امتلأت تلك القفة من أنواع الفاكهة ولم يتناول منها شيئا بيده؛ قال: والسد يسقيها.ورفعت الجنتان في قوله: {جنتان عن يمين وشمال} ترجمة عن الآية، لأن معنى الكلام: لقد كان لسبأ في مسكنهم آية هي جنتان عن أيمانهم وشمائلهم.قوله: {كلوا من رزق ربكم} الذي يرزقكم من هاتين الجنتين من زروعهما وأثمارهما، {واشكروا له} على ما أنعم به عليكم من رزقه ذلك؛ والى هذا منتهى الخبر، ثم ابتدأ الخبر عن البلدة، فقيل: هذه بلدة طيبة: أي ليست بسبخة، ولكنها كما ذكرنا من صفتها عن عبد الرحمن بن زيد أن كانت كما وصفها بن ابن زيد، من أنه لم يكن فيها شيء مؤذ، الهمج وإلدبيب والهوام {ورب غفور} يقول: ورب غفور لذنوبكم إن أنتم أطعتموه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21984- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بلدة طيبة ورب غفور} وربكم غفور لذنوبكم، قوم أعطاهم الله نعمة، وأمرهم بطاعته، ونهاهم عن معصيته.


016-16-فَأَعْرَضُوا فَأَرْسَلْنَا عَلَيْهِمْ سَيْلَ الْعَرِمِ وَبَدَّلْنَاهُم بِجَنَّتَيْهِمْ جَنَّتَيْنِ ذَوَاتَى أُكُلٍ خَمْطٍ وَأَثْلٍ وَشَيْءٍ مِّن

16-فأعرضوا فأرسلنا عليهم سيل العرم وبدلناهم بجنتيهم جنتين ذواتى أكل خمط وأثل وشيء من سدر قليل

القول في تأويل قوله تعالى: {فاعرضوا فأرسلنا عليهم سيل العرم} يقول تعالى ذكره: فأعرضت سبأ عن طاعة ربها وصدت عن اتباع ما دعتها إليه رسلها من أنه خالقها، كما:21985- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن وهب بن منبه اليماني، قال: لقد بعث الله إلى سبأ، ثلاثة عشر نبيا، فكذبوهم {فأرسلنا عليهم سيل العرم} يقول تعالى ذكره: فثقبنا عليهم حين أعرضوا عن تصديق رسلنا سدهم الذي كان يحبس عنهم السيول.والعرم: المسناة التي تحبس الماء، واحدها: عرمة، وإياه عنى الأعشى بقوله:ففي ذاك للمؤتسي أسوة ومأرب عفى عليه العرمرجام بنته لهم حمير إذا جاء ماؤهم لم يرموكان العرم فيما ذكر مما بنته بلقيس. ذكر من قال ذلك:21986- حدثنا أحمد بن إبراهيم الدورقي، قال: ثني وهب بن جرير، قال: ثنا أبي، قال: سمعت المغيرة بن حكيم، قال: لما ملكت بلقيس، جعل قومها يقتتلون على ماء واديهم؛ قال: فجعلت تنهاهم فلا يطيعونها فتركت ملكها، وانطلقت إلى قصر لها، وتركتهم؛ فلما كثر الشر بينهم، وندموا أتوها، فأرادوها على أن ترجع إلى ملكها، فأبت، فقالوا: لترجعن أو لنقتلنك، فقالت: إنكم لا تطيعونني، وليست لكم عقول، ولا تطيعوني، قالوا: فإنا نطيعك، وإنا لم نجد فينا خيرا بعدك، فجاءت فأمرت بواديهم، فسد بالعرم. قال أحمد، قال وهب، قال أبي: فسألت المغيرة بن حكيم عن العرم، فقال: هو بكلام حمير المسناة؛ فسدت ما بين الجبلين، فحبست الماء من وراء السد، وجعلت له أبوابا بعضها فوق بعض، وبنت من دونه بركة ضخمة، فجعلت فيها اثنى عشر مخرجا على عدة أنهارهم؛ فلما جاء المطر احتبس السيل من وراء السد، فأمرت بالباب الأعلى ففتح، فجرى ماؤه في البركة، وأمرت بالبعر فألقي فيها، فجعل بعض البعر يخرج أسرع من بعض، فلم تزل تضيق تلك الأنهار، وترسل البعر في الماء، حتى خرج جميعا معا، فكانت تقسمه بينهم على ذلك، حتى كان من شأنها وشأن سليمان ما كان.21987- حدثنا أحمد بن عمر البصري، قال: ثنا أبو صالح بن زريق، قال: أخبرنا شريك، عن أبي إسحاق، عن أبي ميسرة، في قوله {فأرسلنا عليهم سيل العرم} قال: المسناة بلحن اليمن.21988- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {سيل العرم} قال: شديد.وقيل: إن العرم: اسم واد كان لهؤلاء القوم. ذكر من قال ذلك:21989- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأرسلنا عليهم سيل العرم} قال: واد كان باليمن، كان يسيل إلى مكة، وكانوا يسقون وينتهي سيلهم إليه.21990- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم سيل العرم} ذكر لنا أن سيل العرم واد كانت تجتمع إليه مسايل من أودية شتى، فعمدوا فسدوا ما بين الجبلين بالقير والحجارة، وجعلوا عليه أبوابا، وكانوا يأخذون من مائه ما احتاجوا إليه، ويسدون عنهم ما لم يعنوا به من مائه شيئا.21991- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {فأرسلنا عليهم سيل العرم} واد يدعى العرم، وكان إذا مطر سالت أودية اليمن إلى العرم، واجتمع إليه الماء، فعمدت سبأ إلى العرم، فسدوا ما بين الجبلين، فحجزوه بالصخر والقار، فانسد زمانا من الدهر، لا يرجون الماء، يقول: لا خافون.وقال آخرون: العرم: صفة للمسناة التي كانت لهم وليس باسم لها. ذكر من قال ذلك:21992- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {سيل العرم} يقول: الشديد، وكان السبب الذي سبب الله لإرسال ذلك السيل عليهم فيما ذكر لي جرذا ابتعثه الله على سدهم، فثقب فيه ثقبا.ثم اختلف أهل العلم في صفة ما حدث عن ذلك الثقب مما كان فيه خراب جنتيهم.فقال بعضهم: كان صفة ذلك أن السيل لما وجد عملا في السد عمل فيه، ثم فاض الماء على جناتهم، فغرقها وخرب أرضهم وديارهم. ذكر من قال ذلك:21993- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن وهب ب منبه اليماني، قال: كان لهم، يعني لسبأ سد، قد كانوا بنوه بنيانا أبدا، وهو الذي كان يرد عنهم السيل إذا جاء أن يغشى أموالهم. وكان فيما يزعمون في علمهم من كهانتهم، أنه إنما يخرب عليهم سدهم ذلك فأرة، فلم يتركوا فرجة بين حجرين، إلا ربطوا عندها هرة؛ فلما جاء زمانه، وما أراد الله بهم من التغريق، أقبلت فيما يذكرون فأرة حمراء إلى هرة من تلك الهرر، فساورتها، حتى استأخرت عنها أي الهرة، فدخلت في الفرجة التي كانت عندها، فغلغلت في السد، فحفرت فيه حتى وهنته للسيل وهم لا يدرون؛ فلما جاء السيل وجد خللا، فدخل فيه حتى قلع السد، وفاض على الأموال، فاحتملها فلم يبق منها إلا ما ذكره الله؛ فلما تفرقوا نزلوا على كهانة عمران بن عامر.21994- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما ترك القوم أمر الله، بعث الله عليهم جرذا يسمى الخلد، فثقبه من أسفله حتى غرق به جناتهم، وخرب به أرضهم عقوبة بأعمالهم.21995- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك يقول: لما طغوا وبغوا، يعني سبأ، بعث الله عليهم جرذا، فخرق عليهم السد، فأغرقهم الله.21996- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: بعث الله عليه جرذا، وسلطه على الذي كان يحبس الماء الذي يسقيها، فأخرب في أفواه تلك الحجارة، وكل شيء منها من رصاص وغيره، حتى تركها حجارة، ثم بعث الله سيل العرم، فاقتلع ذلك السد، وما كان يحبس، واقتلع تلك الجنتين، فذهب بهما؛ وقرأ: {فأرسلنا عليهم سيل العرم وبدلناهم بجنتيهم جنتين} قال: ذهب بتلك القرى والجنتين.وقال آخرون: كانت صفة ذلك أن الماء الذي كانوا يعمرون به جناتهم سال إلى موضع غير الموضع الذي كانوا ينتفعون به، فبذلك خربت جناتهم. ذكر من قال ذلك:21997- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: بعث الله عليهم، يعني على العرم، دابة من الأرض، فثقبت فيه ثقبا، فسال ذلك الماء إلى موضع غير الموضع الذي كانوا ينتفعون به، وأبدلهم الله مكان جنتيهم جنتين ذواتي أكل خمط، وذلك حين عصوا، وبطروا المعيشة.والقول الأول أشبه بما دل عليه ظاهر التنزيل، وذلك أن الله تعالى ذكره أخبر أنه أرسل عليهم سيل العرم، ولا يكون إرسال ذلك عليهم إلا بإسالته عليهم، أو على جناتهم وأرضهم، لا بصرفه عنهم.قوله: {وبدلناهم بجنتيهم جنتين ذواتي أكل خمط} يقول تعالى ذكره: وجعلنا لهم مكان بساتينهم من الفواكه والثمار، بساتين من جنى ثمر الأراك، والأراك: هو الخمط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:21998- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: أبدلهم الله مكان جنتيهم جنتين ذواتي أكل خمط، والخمط: الأراك.21999- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن، يقول في قوله: {ذواتي أكل خمط} قال: أراه قال: الخمط: الأراك.22000- حدثني محمد بن عمارة، قال: ثني عبد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {أكل خمط} قال: الخمط: الأراك.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ذواتي أكل خمط} قال: الأراك.22001- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذواتي أكل خمط} والخمط: الأراك، وأكله: بريره.22002- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وبدلناهم بجنتيهم جنتين ذواتي أكل خمط} قال: بدلهم الله بجنان الفواكه والأعناب، إذ أصبحت جناتهم خمطا، وهو الأراك.22003- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وبدلناهم بجنتيهم جنتين} قال: أذهب تلك القرى والجنتين، وأبدلهم الذي أخبرك ذواتي أكل خمط؛ قال: قال خمط: الأراك، قال: جعل مكان العنب أراكا، والفاكهة أثلا، وشيء من سدر قليل.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار بتنوين أكل غير أبي عمرو، فإنه يضيفها إلى الخمط، بمعنى: ذواتي ثمر خمط. وأما الذين لم يضيفوا ذلك إلى الخمط، وينونون الأكل، فإنهم جعلوا الخمط هو الأكل، فردوه عليه في إعرابه. وبضم الألف والكاف من الأكل قرأت قراء الأمصار، غير نافع، فإنه كان يخفف منها.والصواب من القراءة في ذلك عندي قراءة من قرأه: {ذواتي أكل} بضم الألف والكاف لإجماع الحجة من القراء عليه، وبتنوين أكل لاستفاضة القراءة بذلك في قراء الأمصار، من غير أن أرى خطأ قراءة من قرأ ذلك بإضافته إلى الخمط؛ وذلك في إضافته وترك إضافته، نظير قول العرب: في بستان فلان أعناب كرم وأعناب كرم، فتضيف أحيانا الأعناب إلى الكرم، لأنها منه، وتنون أحيانا، ثم تترجم بالكرم عنها، إذ كانت الأعناب ثمر الكرم. وأما الأثل فإنه يقال له الطرفاء؛ وقيل: شجر شبيه بالطرفاء، غير أنه أعظم منها. وقيل: إنها السمر. ذكر من قال ذلك:22004- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وأثل} ، قال: الأثل: الطرفاء.قوله: {وشيء من سدر قليل} يقول: ذواتي أكل خمط وأثل وشيء من سدر قليل. وكان قتادة يقول في ذلك ما:22005- حدثنا بشر، قال: ثنا يزيد، قال: ثني سعيد، عن قتادة {ذواتي أكل خمط وأثل وشيء من سدر قليل} قال: بينما شجر القوم خير الشجر، إذ صيره الله من شر الشجر بأعمالهم.


017-17-ذَلِكَ جَزَيْنَاهُم بِمَا كَفَرُوا وَهَلْ نُجَازِي إِلَّا الْكَفُورَ

17-ذلك جزيناهم بما كفروا وهل نجازي إلا الكفور

قوله: {ذلك جزيناهم بما كفروا} يقول تعالى ذكره: هذا الذي فعلنا بهؤلاء القوم من سبأ من إرسالنا عليهم سيل العرم، حتى هلكت أموالهم، وخربت جناتهم، جزاء منا على كفرهم بنا، وتكذيبهم رسلنا؛ "وذلك " من قوله: {ذلك جزيناهم} في موضع نصب بوقوع جزيناهم عليه؛ ومعنى الكلام: جزيناهم ذلك بما كفروا.قوله: {وهل نجازي إلا الكفور} اختلفت القراء في قراءته، فقرأته عامة قراء المدينة والبصرة، وبعض أهل الكوفة: "وهل يجازي " بالياء وبفتح الزاي على وجه ما لم يسم فاعله "إلا الكفور " رفعا. وقرأ ذلك عامة قراء الكوفة: {وهل نجازي} بالنون وبكسر الزاي {إلا الكفور} بالنصب.والصواب من القول في ذلك أنهما قراءتان مشهورتان في قراء الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب. ومعنى الكلام: كذلك كافأناهم على كفرهم بالله، وهل يجازى إلا الكفور لنعمة الله؟.فإن قال قائل: أو ما يجزي الله أهل الإيمان به على أعمالهم الصالحة، فيخص أهل: الكفر بالجزاء؟ فيقال وهل يجازى إلا الكفور؟ قيل: إن المجازاة في هذا الموضع: المكافأة، والله تعالى ذكره وعد أهل الإيمان به التفضل عليهم، وأن يجعل لهم بالواحدة من أعمالهم الصالحة عشر أمثالها إلى ما لا نهاية له من التضعيف، ووعد المسيء من عباده أن يجعل بالواحدة من سيئاته، مثلها مكافأة له على جرمه، والمكافأة لأهل الكبائر والكفر والجزاء لأهل الإيمان مع التفضل، فلذلك قال جل ثناؤه في هذا الموضع: "وهل يجازى إلا الكفور " ؟ كأنه قال جل ثناؤه: لا يجازى: لا يكافأ على عمله إلا الكفور، إذا كانت المكافأة مثل المكافأ عليه، والله لا يغفر له من ذنوبه شيئا، ولا يمحص شيء منها في الدنيا. وأما المؤمن فإنه يتفضل عليه على ما وصفت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22006- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وهل نجازي} نعاقب.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك جزيناهم بما كفروا وهل نجازي إلا الكفور} إن الله تعالى إذا أراد بعبده كرامة تقبل حسناته، وإذا أراد بعبده هوانا أمسك عليه ذنوبه حتى يوافى به يوم القيامة. قال: وذكر لنا أن رجلا بينما هو في طريق من طريق المدينة، إذا مرت به امرأة، فأتبعها بصره، حتى أتى على حائط، فشج وجهه، فأتى نبي الله ووجهه يسيل دما، فقال: يا نبي الله فعلت كذا وكذا، فقال له نبي الله: "إن الله إذا أراد بعبد كرامة، عجل له عقوبة ذنبه في الدنيا، وإذا أراد الله بعبد هوانا أمسك عليه ذنبه حتى يوافى به يوم القيامة، كأنه عبر أبتر " .


018-18-وَجَعَلْنَا بَيْنَهُمْ وَبَيْنَ الْقُرَى الَّتِي بَارَكْنَا فِيهَا قُرًى ظَاهِرَةً وَقَدَّرْنَا فِيهَا السَّيْرَ سِيرُوا فِيهَا لَيَالِيَ

18-وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة وقدرنا فيها السير سيروا فيها ليالي وأياما آمنين

القول في تأويل قوله تعالى: {وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهره} يقول تعالى ذكره مخبرا عن نعمته التي كان أنعمها على هؤلاء القوم الذين ظلموا أنفسهم. وجعلنا بين بلدهم وبين القرى التى باركنا فيها وهي الشام، قرى ظاهرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22007- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبى نجيح، عن مجاهد قوله: {القرى التي باركنا فيها} قال: الشام.22008- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا بينهم وبين القرى التي باركنا فيها} يعني الشام.- حدثني علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن مجاهد {القرى التي باركنا فيها} قال: الشام.وقيل: عني بالقرى التى بورك فيها بيت المقدس. ذكر من قال ذلك:22009- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة} قال: الأرض التي باركنا فيها: هي الأرض المقدسة.قوله: {قرى ظاهرة} يعني: قرى متصلة، وهي قرى عربية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22010- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن، في قوله: {وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة} قال: قرى متواصلة، قال: كان أحدهم يغدو فيقيل في قرية ويروح، فيأوي إلى قرية أخرى. قال: وكانت المرأة تضع زنبيلها على رأسها، ثم تمتهن بمغزلها، فلا تأتى بيتها حتى يمتلئ من كل الثمار.22011- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قرى ظاهرة} أي متواصلة.22012- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {قرى ظاهرة} يعني: قرى عربية، بين المدينة والشام.22013- حدثني محمد بن عمرو، قال: ثنى أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثناء ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قرى ظاهرة} قال: السروات.22014- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {قرى ظاهرة} يعني: قرى عربية، وهي بين المدينة والشام.22015- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {وجعلنا بينهم وبين القرى التي باركنا فيها قرى ظاهرة} قال: كان بين قريتهم وبين الشام قرى ظاهرة، قال: إن كانت المرأة لتخرج معها مغزلها ومكتلها على رأسها، تروح من قرية وتغدوها، وتبيت في قرية لا تحمل زادا ولا ماء لما بينها وبين الشام.قوله: {وقدرنا فيها السير} يقول تعالى ذكره: وجعلنا بين قراهم والقرى التي باركنا فيها سيرا مقدرا من منزل إلى منزل، وقرية إلى قرية، لا ينزلون إلا فى قرية، ولا يغدون إلا من قرية.قوله: {سيروا فيها ليالي وأياما آمنين} يقول: وقلنا لهم سيروا في هذه القرى ما بين قراكم، والقرى التي باركنا فيها ليالي وأياما، آمنين لا تخافون جوعا ولا عطشا، ولا من أحد ظلما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22016- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سيروا فيها ليالي وأياما آمنين} لا يخافون ظلما ولا جوعا، وإنما يغدون فيقيلون، ويروحون فيبيتون في قرية أهل جنة ونهر، حتى لقد ذكر لنا أن المرأة كانت تضع مكتلها على رأسها، وتمتهن بيدها، فيمتلئ مكتلها من الثمر قبل أن ترجع إلى أهلها من غير أن تخترف شيئا، وكان الرجل يسافر لا يحمل معه زادا ولا سقاء مما بسط للقوم.22017- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأياما آمنين} قال: ليس فيها خوف.


019-19-فَقَالُوا رَبَّنَا بَاعِدْ بَيْنَ أَسْفَارِنَا وَظَلَمُوا أَنفُسَهُمْ فَجَعَلْنَاهُمْ أَحَادِيثَ وَمَزَّقْنَاهُمْ كُلَّ مُمَزَّقٍ إِنَّ فِي ذَلِكَ

19-فقالوا ربنا باعد بين أسفارنا وظلموا أنفسهم فجعلناهم أحاديث ومزقناهم كل ممزق إن في ذلك لآيات لكل صبار شكور

القول في تأويل قوله تعالى: {فقالوا ربنا باعد بين أسفارنا وظلموا أنفسهم فجعلناهم أحاديث} اختلف القراء في قراءة قوله: {ربنا باعد بين أسفارنا} فقرأته عامة قراء المدينة والكوفة: {ربنا باعد بين أسفارنا} على وجه الدعاء والمسألة بالألف؛ وقرأ ذلك بعض أهل مكة والبصرة: "بعد " بتشديد العين على الدعاء أيضا. وذكر عن المتقدمين أنه كان يقرؤه: "ربنا باعد بين أسفارنا " على وجه الخبر من الله أن الله فعل ذلك بهم. وحكي عن آخر أنه قرأه: "ربنا بعد " على وجه الخبر أيضا غير أن البر منادى.والصواب من القراءة في ذلك عندنا: {ربنا باعد} و "بعد " لأنهما القراءتان المعروفتان في قرأة الأمصار وما عداهما فغير معروف فيهم؛ على أن التأويل من أهل التأويل أيضا يحقق قراءة من قرأه على وجه الدعاء والمسألة، وذلك أيضا مما يزيد القراءة الأخرى بعدا من الصواب.فإذا كان هو الصواب من القراءة، فتأويل الكلام: فقالوا: يا ربنا باعد بين أسفارنا، فاجعل بيننا وبين الشام فلوات ومفاوز، لنركب فيها الرواحل، ونتزود معنا فيها الأزواد؛ وهذا من الدلالة على بطر القوم نعمة الله عليهم وإحسانه إليهم، وجهلهم بمقدار العافية؛ ولقد عجل لهم ربهم الإجابة، كما عجل للقائلين: {إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} [الأنفال: 32] أعطاهم ما رغبوا إليه فيه وطلبوا من المسألة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22018- حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية: {فقالوا ربنا باعد بين أسفارنا} قال: كانت لهم قرى متصلة باليمن، كان بعضها ينظر إلى بعض، فبطروا ذلك، وقالوا: ربنا باعد بين أسفارنا، قال: فأرسل الله عليهم سيل العرم، وجعل طعامهم أثلا وخمطا وشيئا من سدر قليل.22019- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فقالوا ربنا باعد بين أسفارنا وظلموا أنفسهم} قال: فإنهم بطروا عيشهم، وقالوا: لو كان جنى جناتنا أبعد مما هي كان أجدر أن نشتهيه، فمزقوا بين الشام وسبأ، وبدلوا بجنتيهم جنتين ذواتي أكل خمط وأثل، وشيء من سدر قليل.22020- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فقالوا ربنا باعد بين أسفارنا} بطر القوم نعمة الله، وغمطوا كرامة الله، قال الله {وظلموا أنفسهم فجعلناهم أحاديث} 22021- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فقالوا ربنا باعد بين أسفارنا} حتى نبيت في الفلوات والصحاري {فظلموا أنفسهم} وقوله {فظلموا أنفسهم} وكان ظلمهم اياها عملهم بما يسخط الله عليهم من معاصيه، مما يوجب لهم عقاب الله {فجعلناهم أحاديث} يقول: صيرناهم أحاديث للناس يضربون بهم المثل في السبت، فيقال: تفرق القوم أيادي سبا، وأيدي سبا، إذا تفرقوا وتقطعوا.وقوله {ومزقناهم كل ممزق} يقول: وقطعناهم في البلاد كل مقطع، كما:22022- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وظلموا أنفسهم فجعلناهم أحاديث ومزقناهم كل ممزق} قال قتادة: قال عامر الشعبي: أما غسان فقد لحقوا بالشام، وأما الأنصار فلحقوا بيثرب، وأما خزاعة فلحقوا بتهامة، وأما الأزد فلحقوا بعمان.22023- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: يزعمون أن عمران بن عامر، وهو عم القوم كان كاهنا، فرأى في كهانته أن قومه سيمزقون ويتباعدون، فقال لهم: إني قد علمت أنكم ستمزقون، فمن كان منكم ذا هم بعيد، وجمل شديد، ومزاد جديد، فليلحق بكأس أو كرود، قال: فكانت وادعة بن عمرو؛ ومن كان منكم ذا هم مدن، وأمرد عن، فليلحق بأرض شن، فكانت عوف بن عمرو، وهم الذين يقال لهم بارق؛ ومن كان منكم يريد عيشا آينا، وحرما آمنا، فليلحق بالأرزين، فكانت خزاعة؛ ومن كان يريد الراسيات في الوحل، المطعمات في المحل، فليلحق بيثرب ذات النخل، فكانت الأوس والخزرج فهما هذان الحيان من الأنصار؛ ومن كان يريد خمرا وخميرا، وذهبا وحريرا، وملكا وتاميرا فليلحق بكوثى وبصرى، فكانت غسان بنو جفنة ملوك الشام ومن كان منهم بالعراق. قال ابن إسحاق: قد سمعت بعض أهل العلم يقول: إنما قالت هذه المقالة طريفة امرأة عمران بن عامر، وكانت كاهنة، فرأت في كهانتها ذلك، والله أعلم أي ذلك كان؛ قال: فلما تفرقوا، نزلوا على كهانة عمران بن عامر.قوله: {إن في ذلك لآيات لكل صبار شكور} يقول تعالى ذكره: إن في تمزيقناهم كل ممزق {لآيات} يقول: لعظة وعبرة ودلالة على واجب حق الله على عبده من الشكر على نعمه إذا أنعم عليه، وحقه من الصبر على محنته إذا امتحنه ببلاء لكل صبار شكور على نعمه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22024- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن في ذلك لآيات لكل صبار شكور} كان مطرف يقول: نعم العبد الصبارالشكور، الذي إذا أعطي شكر، وإذا ابتلي صبر.


020-20-وَلَقَدْ صَدَّقَ عَلَيْهِمْ إِبْلِيسُ ظَنَّهُ فَاتَّبَعُوهُ إِلَّا فَرِيقاً مِّنَ الْمُؤْمِنِينَ

20-ولقد صدق عليهم إبليس ظنه فاتبعوه إلا فريقا من المؤمنين

القول في تأويل قوله تعالى: {ولقد صدق عليهم إبليس ظنه فاتبعوه إلا فريقا من المؤمنين} اختلفت القراء في قراءة قوله: {ولقد صدق عليهم إبليس ظنه} فقرأ ذلك عامة قراء الكوفيين: {ولقد صدق} بتشديد الدال من صدق، بمعنى أنه قال ظنا منه: {ولا تجد أكثرهم شاكرين} [الأعراف: 17] وقال: {فبعزتك لأغوينهم أجمعين إلا عبادك منهم المخلصين} [ص: 82-83] ثم صدق ظنه ذلك فيهم، فحقق ذلك بهم، وباتباعهم إياه. وقرأ ذلك عامة قراء المدينة والشام والبصرة "ولقد صدق " بتخفيف الدال، بمعنى: ولقد صدق عليهم ظنه.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان متقاربتا المعنى؛ وذلك أن إبليس قد صدق على كفرة بني آدم في ظنه، وصدق عليهم ظنه الذي ظن حين قال: {ثم لآتينهم من بين أيديهم ومن خلفهم وعن أيمانهم وعن شمائلهم ولا تجد أكثرهم شاكرين} [الأنفال: 17] ، وحين قال: {ولأضلنهم ولأمنينهم} [النساء: 119] الآية، قال ذلك عدو الله، ظنا منه أنه يفعل ذلك لا علما، فصار ذلك حقا باتباعهم إياه، فبأي القراءتين قرأ القارئ فمصيب. فإذا كان ذلك كذلك، فتأويل الكلام على قراءة من قرأ بتشديد الدال: ولقد ظن إبليس بهؤلاء الذين بدلناهم بجنتيهم جنتين ذواتي أكل خمط، عقوبة منا لهم، ظنا غير يقين، علم أنهم يتبعونه ويطيعونه في معصية الله، فصدق ظنه عليهم، بإغوائه إياهم، حتى أطاعوه، وعصوا ربهم، إلا فريقا من المؤمنين بالله، فإنهم ثبتوا على طاعة الله ومعصية إبليس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22025- حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: أخبرني عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس أنه قرأ: {ولقد صدق عليهم إبليس ظنه} مشددة، وقال: ظن ظنا، فصدق ظنه.22026- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد {ولقد صدق عليهم إبليس ظنه} قال: ظن ظنا فاتبعوا ظنه.22027- قال: ثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد صدق عليهم إبليس ظنه} قال الله: ما كان إلا ظنا ظنه، والله لا يصدق كاذبا، ولا يكذب صادقا.22028- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد صدق عليهم إبليس ظنه} قال: أرأيت هؤلاء الذين كرمتهم علي، وفضلتهم وشرفتهم، لا تجد أكثرهم شاكرين، وكان ذلك ظنا منه بغير علم، فقال الله: {فاتبعوه إلا فريقا من المؤمنين}


021-21-وَمَا كَانَ لَهُ عَلَيْهِم مِّن سُلْطَانٍ إِلَّا لِنَعْلَمَ مَن يُؤْمِنُ بِالْآخِرَةِ مِمَّنْ هُوَ مِنْهَا فِي شَكٍّ وَرَبُّكَ عَلَى كُلِّ شَيْءٍ

21-وما كان له عليهم من سلطان إلا لنعلم من يؤمن بالآخرة ممن هو منها في شك وربك على كل شيء حفيظ

القول في تأويل قوله تعالى: {وما كان له عليهم من سلطان إلا لنعلم من يؤمن بالآخرة ممن هو منها في شك} يقول تعالى ذكره: وما كان لإبليس على هؤلاء القوم الذين وصف صفتهم من حجة يضلهم بها، إلا بتسليطناه عليهم، ليعلم حزننا وأولياؤنا {من يؤمن بالآخرة} يقول: من يصدق بالبعث والثواب والعقاب {ممن هو منها في شك} فلا يوقن بالمعاد، ولا يصدق بثواب ولا عقاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22029- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما كان له عليهم من سلطان} قال: قال الحسن: والله ما ضربهم بعصا ولا سيف ولا سوط، إلا أماني وغرورا دعاهم إليها.22030- قال: ثنا سعيد، عن قتادة قوله: {إلا لنعلم من يؤمن بالآخرة ممن هو منها في شك} قال: وإنما كان بلاء ليعلم الله الكافر من المؤمن.وقيل: عني بقوله: {إلا لنعلم من يؤمن بالآخرة} إلا لنعلم ذلك موجودا ظاهرا ليستحق به الثواب أو العقاب.قوله: {وربك على كل شيء حفيظ} يقول تعالى ذكره: وربك يا محمد على أعمال هؤلاء الكفرة به، وغير ذلك من الأشياء كلها {حفيظ} لا يعزب عنه علم شيء منه، وهو مجاز جميعهم يوم القيامة، بما كسبوا في الدنيا من خير وشر.


022-22-قُلِ ادْعُوا الَّذِينَ زَعَمْتُم مِّن دُونِ اللَّهِ لَا يَمْلِكُونَ مِثْقَالَ ذَرَّةٍ فِي السَّمَاوَاتِ وَلَا فِي الْأَرْضِ وَمَا لَهُمْ فِيهِمَا

22-قل ادعوا الذين زعمتم من دون الله لا يملكون مثقال ذرة في السماوات ولا في الأرض وما لهم فيهما من شرك وما له منهم من ظهير

القول في تأويل قوله تعالى: {قل ادعوا الذين زعمتم من دون الله لا يملكون مثقال ذرة في السماوات ولا في الأرض وما لهم فيهما من شرك} يقول تعالى ذكره: فهذا فعلنا بولينا ومن أطاعنا، داود وسليمان الذي فعلنا بهما من إنعامنا عليهما النعم التي لا كفاء لها إذ شكرانا، وذاك فعلنا بسبإ الذين فعلنا بهم، إذ بطروا نعمتنا، وكذبوا رسلنا، وكفروا أيادينا، فقل يا محمد لهؤلاء المشركين بربهم من قومك، الجاحدين نعمنا عندهم: ادعوا أيها القوم الذين زعمتم أنهم لله شريك من دونه، فسلوهم أن يفعلوا بكم بعض أفعالنا، بالذين وصفنا أمرهم من إنعام أو إياس، فإن لم يقدروا على ذلك فاعلموا أنكم مبطلون، لأن الشركة في الربوبية لا تصلح ولا تجوز، ثم وصف الذين يدعون من دون الله، فقال: إنهم لا يملكون مثقال ذرة في السموات ولا في الأرض من خير ولا شر ولا ضر ولا نفع، فكيف يكون إلها من كان كذلك. وقوله: {وما لهم فيهما من شرك} يقول تعالى ذكره: ولا هم إذ لم يكونوا يملكون مثقال ذرة في السموات ولا في الأرض، منفردين بملكه من دون الله، يملكونه على وجه الشركة، لأن الأملاك في المملوكات، لا تكون لمالكها إلا على أحد وجهين: إما مقسوما، وإما مشاعا؛ يقول: وآلهتهم التي يدعون من دون الله، لا يملكون وزن ذرة في السموات ولا في الأرض، لا مشاعا ولا مقسوما، فكيف يكون من كان هكذا شريكا لمن له ملك جميع ذلك.وقوله: {وما له منهم من ظهير} يقول: وما لله من الآلهة التي يدعون من دونه معين على خلق شيء من ذلك، ولا على حفظه، إذ لم يكن لها ملك شيء منه مشاعا ولا مقسوما، فيقال: هو لك شريك من أجل أنه أعان وإن لم يكن له ملك شيء منه.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:22031ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل ادعوا الذين زعمتم من دون الله لا يملكون مثقال ذرة في السماوات ولا في الأرض وما لهم فيهما من شرك} يقول: ما لله من شريك في السماء ولا في الأرض {وما له منهم} من الذين يدعون من دون الله {من ظهير} من عون بشيء.


023-23-وَلَا تَنفَعُ الشَّفَاعَةُ عِندَهُ إِلَّا لِمَنْ أَذِنَ لَهُ حَتَّى إِذَا فُزِّعَ عَن قُلُوبِهِمْ قَالُوا مَاذَا قَالَ رَبُّكُمْ قَالُوا الْحَقَّ

23-ولا تنفع الشفاعة عنده إلا لمن أذن له حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير

القول في تأويل قوله تعالى: {ولا تنفع الشفاعة عنده إلا لمن أذن له} يقول تعالى ذكره: ولا تنفع شفاعة شافع كائنا من كان الشافع لمن شفع له، إلا أن يشفع لمن أذن الله في الشفاعة. يقول تعالى: فإذا كانت الشفاعات لا تنفع عند الله أحدا إلا لمن أذن الله في الشفاعة له، والله لا يأذن لأحد من أوليائه في الشفاعة لأحد من الكفرة به، وأنتم أهل كفر به أيها المشركون، فكيف تعبدون من تعبدونه من دون الله زعما منكم أنكم تعبدونه، ليقربكم إلى الله زلفى، وليشفع لكم عند ربكم؛ "فمن " إذ كان هذا معنى الكلام التي في قوله {إلا لمن أذن له} المشفوع له.واختلفت القراء في قراءة قوله: {أذن له} فقرأ ذلك عامة القراء بضم الألف من "أذن له " على وجه ما لم يسم فاعله. وقرأه بعض الكوفيين: {أذن له} على اختلاف إيضا عنه فيه، بمعنى أذن الله له.قوله: {حتى إذا فزع عن قلوبهم} يقول: حتى إذا جلى عن قلوبهم، وكشف عنها الفزع وذهب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22032- حدثني علي، قال: ثنا أبو صالح، قال: حدثني معاوية، عن علي، عن ابن عباس، قوله: {حتى إذا فزع عن قلوبهم} يعني: جلي.22033- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {حتى إذا فزع عن قلوبهم} قال: كشف عنها الغطاء يوم القيامة.22034- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: إذا جلي عن قلوبهم.واختلف أهل التأويل في الموصوفين بهذه الصفة من هم؟ وما السبب الذي من أجله فزع عن قلوبهم؟ فقال بعضهم: الذي فزع عن قلوبهم الملائكة، قالوا: وإنما يفزع عن قلوبهم من غشية تصيبهم عند سماعهم الله بالوحي. ذكر من قال ذلك:22035- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: قال ابن مسعود في هذه الآية: {حتى إذا فزع عن قلوبهم} قال: إذا حدث أمر عند ذي العرش سمع من دونه من الملائكة صوتا كجر السلسلة على الصفا، فيغشى عليهم، فإذا ذهب الفزع عن قلوبهم تنادوا: {ماذا قال ربكم} قال: فيقول من شاء، قال: الحق، وهو العلي الكبير.22036- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت داود، عن عامر، عن مسروق ؛ قال: إذا حدث عند ذي العرش أمر سمعت الملائكة صوتا، كجر السلسلة على الصفا، قال: فيغشى عليهم، فإذا فزع عن قلوبهم، قالوا: ماذا قال ربكم؟ قال: فيقول من شاء الله: الحق، وهو العلي الكبير.- حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن مسعود، أنه قال: إذا حدث أمر عند ذي العرش، ثم ذكر نحو معناه إلا أنه قال: فيغشى عليهم من الفزع، حتى إذا ذهب ذلك عنهم تنادوا: ماذا قال ربكم- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، عن عبد الله بن مسعود، في قوله: {حتى إذا فزع عن قلوبهم} قال: إن الوحي إذا ألقي سمع أهل السموات صلصلة كصلصلة السلسلة على الصفوان، قال: فيتنادون في السموات. ماذا قال ربكم قال: فيتنادون: الحق، وهو العلي الكبير.- وبه عن منصور، عن أبي الضحى، عن مسروق، عن عبد الله، مثله.22037- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: ينزل الأمر من عند رب العزة إلى السماء الدنيا، فيفزع أهل السماء الدنيا، حتى يستبين لهم الأمر الذي نزل فيه، فيقول بعضهم لبعض: ماذا قال ربكم؟ فيقولون: قال الحق، وهو العلي الكبير، فذلك قوله: {حتى إذا فزع عن قلوبهم} الآية.22038- حدثنا أحمد بن عبدة الضبي، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن عكرمة، قال: ثنا أبو هريرة، عن النبي صلى الله عليه وسلم قال: "إن الله إذا قضى أمرا في السماء ضربت الملائكة بأجنحتها جميعا، ولقوله صوت كصوت السلسلة على الصفا الصفوان، فذلك قوله " : {حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير} ".22039- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، عن هشام بن عروة، قال: قال الحارث بن هشام لرسول الله صلى الله عليه وسلم: كيف يأتيك الوحي؟ قال: " يأتيني في صلصلة كصلصلة الجرس فيفصم عني حين يفصم وقد وعيته، ويأتي أحيانا في مثل صورة الرجل، فيلكمني به كلاما، وهو أهون علي ".22040- حدثني زكريا بن أبان المصري، قال: ثنا نعيم، قال: ثنا الوليد بن مسلم، عن عبد الرحمن بن يزيد بن جابر، عن ابن أبي زكريا، عن جابر بن حيوة، عن النواس بن سمعان، قال: قال رسول الله صلى الله عليه وسلم: " إذا أراد الله أن يوحي بالأمر تكلم بالوحي، أخذت السموات منه رجفةـ أو قال رعدةـ شديدة خوف أمر الله، فإذا سمع بذلك أهل السموات صعقوا وخروا لله سجدا، فيكون أول من يرفع رأسه جبرائيل، فيكلمه الله من وحيه بما أراد، ثم يمر جبرائيل على الملائكة كلما مر بسماء ملائكتها. ماذا قال ربنا يا جبرائيل؟ فيقول جبرائيل. قال الحق وهو العلي الكبير، قال: فيقولون كلهم مثل ما قال جبرائيل، فينتهي جبرائيل بالوحي حيث أمره الله "22041- حدثت عن الحسين ، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {حتى إذا فزع عن قلوبهم} الآية. قال: كان ابن عباس يقول: إن الله لما أراد أن يوحي إلى محمد، دعا جبريل، فلما تكلم ربنا بالوحي ، كان صوته كصوت الحديد على الصفا؛ فلما سمع أهل السموات صوت الحديد خروا سجدا؛ فلما أتى عليهم جبرائيل بالرسالة رفعوا رؤوسهم، فقالوا: {ماذا قال ربكم قالوا الحق وهو العلي الكبير} وهذا قول الملائكة.22042ـ حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {حتى إذا فزع عن قلوبهم} إلى {وهو العلي الكبير} قال: لما أوحى الله تعالى ذكره إلى محمد صلى الله عليه وسلم دعا الرسول من الملائكة، فبعث بالوحي، سمعت الملائكة صوت الجبار يتكلم بالوحي؛ فلما كشف عن قلوبهم سألوا عما قال الله، فقالوا: الحق، وعلموا أن الله لا يقول إلا حقا، وأنه منجز ما وعد. قال ابن عباس: وصوت الوحي كصوت الحديد على الصفا؛ فلما سمعوه خروا سجدا؛ فلما رفعوا رؤوسهم {قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير} ثم أمر الله نبيه أن يسأل الناس {قل من يرزقكم من السموات} إلى قوله: {في ضلال مبين}22043ـ حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن عبد الله بن القاسم، في قوله: {حتى إذا فزع عن قلوبهم} الآية، قال: الوحي ينزل من السماء، فإذا قضاه {قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير}22044- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله، في قوله: {حتى إذا فزع عن قلوبهم} قال: إن الوحي إذا قضى في زوايا السماء، قال: مثل وقع الفولاذ على الصخرة، قال: فيشفقون، لا يدرون ما حدث، فيفزعون، فإذا مرت بهم الرسل {قالوا ماذا قال ربكم قالوا الحق وهوت العلي الكبير}وقال آخرون ممن قال: الموصوفون بذلك الملائكة: إنما يفزع عن قلوبهم فزعهم من قضاء الله الذي يقضيه حذرا أن يكون ذلك قيام الساعة. ذكر من قال ذلك:22045- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى إذا فزع عن قلوبهم قالوا ماذا قال ربكم} الآية، قال: يوحي الله إلى جبرائيل، فتفرق الملائكة، أو تفزع مخافة أن يكون شيء من أمر الساعة، فإذا جلي عن قلوبهم، وعلموا أنه ليس ذلك من أمر الساعة {قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير} وقال آخرون: بل ذلك من فعل ملائكة السموات إذا مرت بها المعقبات فزعا أن يكون حدث أمر الساعة. ذكر من قال ذلك:22046- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {حتى إذا فزع عن قلوبهم} الآية، زعم ابن مسعود أن الملائكة المعقبات الذين يختلفون إلى الأرض يكتبون أعمالهم، إذا أرسلهم الرب فانحدروا سمع لهم صوت شديد، فيحسب الذين هم أسفل منهم من الملائكة أنه من أمر الساعة، فخروا سجدا، وهكذا كلما مروا عليهم يفعلون ذلك من خوف ربهم.وقال آخرون: بل الموصوفون بذلك المشركون، قالوا: وإنما يفزع الشيطان عن قلوبهم؛ قال: وإنما يقولون: ماذا قال ربكم عند نزول المنية بهم. ذكر من قال ذلك:22047- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حتى إذا فزع عن قلوبهم} قال: فزع الشيطان عن قلوبهم وفارقهم وأمانيهم، وما كان يضلهم {قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير} قال: وهذا في بني آدم، وهذا عند الموت أقروا به حين لم ينفعهم الإقرار.وأولى الأقوال في ذلك بالصواب، القول الذي ذكره الشعبي، عن ابن مسعود لصحة الخبر الذي ذكرناه عن ابن عباس، عن رسول الله صلى الله عليه وسلم بتأييده. وإذ كان ذلك كذلك، فمعنى الكلام: لا تنفع الشفاعة عنده، إلا لمن أذن له أن يشفع عنده، فإذا أذن الله لمن أذن له أن يشفع فزع لسماعه إذنه، حتى إذا فزع عن قلوبهم، فجلي عنها، وكشف الفزع عنهم، قالوا: ماذا قال ربكم؟ قالت الملائكة: الحق، {وهو العلي} على كل شيء {الكبير} الذي لا شيء دونه. والعرب تستعمل فزع في معنيين، فتقول للشجاع الذي به تنزل الأمور التي يفزع منها: وهو مفزع؛ وتقول للجبان الذي يفزع من كل شيء: إنه لمفزع، وكذلك تقول للرجل الذي يقضي له الناس في الأمور بالغلبة على من نازله فيها: هو مغلب؛ وإذإ أريد به هذا المعنى كان غالبا؛ وتقول للرجل أيضا الذي هو مغلوب أبدا: مغلب.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار أجمعون: {فزع} بالزاي والعين على التأويل الذي ذكرناه عن ابن مسعود ومن قال بقوله في ذلك. وروي عن الحسن أنه قرأ ذلك: " حتى إذا فزع عن قلوبهم " بالراء والغين على التأويل الذي ذكرناه عن ابن زيد. وقد يحتمل توجيه معنى قراءة الحسن ذلك كذلك، إلى " حتى إذا فزع عن قلوبهم " فصارت فارغة من الفزع الذي كان حل بها. ذكر عن مجاهد أنه قرأ ذلك: " فزع" بمعنى: كشف الله الفزع عنها.والصواب من القراءة في ذلك القراءة بالزاي والعين لإجماع الحجة من القراء وأهل التأويل عليها، ولصحة الخبر الذي ذكرناه عن رسول الله صلى الله عليه وسلم بتأييدها، والدلالة على صحتها.


024-24-قُلْ مَن يَرْزُقُكُم مِّنَ السَّمَاوَاتِ وَالْأَرْضِ قُلِ اللَّهُ وَإِنَّا أَوْ إِيَّاكُمْ لَعَلَى هُدًى أَوْ فِي ضَلَالٍ مُّبِينٍ

24-قل من يرزقكم من السماوات والأرض قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبين

القول في تأويل قوله تعالى: {قل من يرزقكم من السماوات والأرض قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبين} يقول تعالى ذكره لنبيه محمدصلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين بربهم الأوثان والأصنام: من يرزقكم من السموات والأرض بإنزاله الغيث عليكم منها حياة لحروثكم، وصلاحا لمعايشكم، وتسخيره الشمس والقمر والنحوم لمنافعكم، ومنافع أقواتكم، والأرض بإخراجه منها أقواتكم وأقوات أنعامكم؟ وترك الخبر عن جواب القوم استغناء بدلالة الكلام عليه، ثم ذكره، وهو: فإن قالوا: لا ندري، فقل: الذي يرزقكم ذلك الله، {وإنا أو إياكم} أيها القوم {لعلى هدى أو في ضلال مبين} يقول: قل لهم: إنا لعلى هدى أو في ضلال، أو إنكم على ضلال أو هدى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22048- حدثنا بشر، قال: ثنا سعيد، عن قتادة {قل من يرزقكم من السموات والأرض قل الله وإنا أو إياكم لعلى هدى أو في ضلال مبين} قال: قد قال ذلك أصحاب محمد للمشركين، والله ما أنا وأنتم على أمر واحد، إن أحد الفريقين لمهتد. وقد قال قوم: معنى ذلك: وإنا لعلى هدى، وإنكم لفي ضلال مبين. ذكر من قال ذلك:22049- حثني إسحاق بن إبراهيم الشهيدي، قال: ثنا عتاب بن بشير، عن خصيف عن عكرمة وزياد، في قوله: {وإنا أو إياكم لعلى هدى أو في ضلال مبين} قال: إنا لعلى هدى؛ وإنكم لفي ضلال مبين.واختلف أهل العربية في وجه دخول "أو " في هذا الموضع ، فقال بعض نحويي البصرة: ليس ذلك لأنه شك، ولكن هذا في كلام العرب على أنه هو المهتدي، قال: وقد يقول الرجل لعبده: أحدنا ضارب صاحبه، ولا يكون فيه إشكال على السامع أن المولى هو الضارب.وقال آخر منهم: معنى ذلك: إنا لعلى هدى، وإنكم إياكم في ضلال مبين، لأن العرب تضع "أو " في موضع واو الموالاة، قال جرير:أثعلبة الفوارس أو رياحا عدلت بهم طهية والخشاباقال: يعني ثعلبة ورياحا، قال: وقد تكلم بهذا من لا يشك في دينه، وقد علموا أنهم على هدى، وأولئك في ضلال، فيقال: هذا وإن كان كلاما واحدا على جهة الاستهزاء، فقال: هذا لهم، وقال:فإن يكن حبهم رشدا أصبه ولست بمخطيء إن كان غياوقال بعض نحويي الكوفة: معنى "أو " ومعنى الواو في هذا الموضع في المعنى، غير أن القرينة على غير ذلك لا تكون "أو " بمنزلة الواو، ولكنها تكون في الأمر المفوض، كما تقول: إن شئت فخذ دوهما أو اثنين، فله أن يأخذ اثنين أو واحدا، وليس له أن يأخذ ثلاثة. قال: وهو في قول من لا يبصر العربية، ويجعل "أو " بمنزلة الواو، ويجوز له أن يأخذ ثلاثة، لأنه في قولهم بمنزلة قولك: خذ درهما أو اثنين؛ قال: والمعنى في {إنا أو إياكم} إنا لضالون أو مهتدون، وإنكم أيضا لضالون، وهو يعلم إن رسوله المهتدي، وأن غيره الضال. قال: وأنت تقول في الكلام للرجل يكذبك. والله إن أحدنا لكاذب، وأنت تعنيه، وكذبته تكذيبا غير مكشوف، وهو في القرآن وكلام العرب كثير، أن يوجه الكلام إلى أحسن مذاهبه، إذا عرف، كقول القائل لمن قال: والله لقد قدم فلان، وهو كاذب، فيقول: قل: إن شاء الله، أو قل: فيما أظن، فيكذبه بأحسن تصريح التكذيب. قال: ومن كلام العرب أن يقولوا: قاتله الله، ثم يستقبح فيقولون: قاتله الله، وكاتعه الله. قال: ومن ذلك: ويحك، وويسك، إنما هي في معنى: ويلك، إلا أنها دونها. والصواب من القول في ذلك عندي أن ذلك أمر من الله لنبيه بتكذيب من أمره بخطابه بهذا القول بأجمل التكذيب، كما يقول الرجل لصاحب له يخاطبه، وهو يريد تكذيبه في خبر له: أحدنا كاذب، وقائل ذلك يعني صاحبه، لا نفسه؛ فلهذا المعنى صير الكلام بأو.


025-25-قُل لَّا تُسْأَلُونَ عَمَّا أَجْرَمْنَا وَلَا نُسْأَلُ عَمَّا تَعْمَلُونَ

25-قل لا تسألون عما أجرمنا ولا نسأل عما تعملون

القول في تأويل قوله تعالى: {قل لا تسألون عما أجرمنا ولا نسأل عما تعملون} يقول تعالى ذكره لنبيه محمدصلى الله عليه وسلم: قل لهؤلاء المشركين: أحد فريقينا على هدى والآخر على ضلال، لا تسألون أنتم عما أجرمنا نحن من جرم، وركبنا من إثم، ولا نسأل نحن عما تعملون أنتم من عمل،


026-26-قُلْ يَجْمَعُ بَيْنَنَا رَبُّنَا ثُمَّ يَفْتَحُ بَيْنَنَا بِالْحَقِّ وَهُوَ الْفَتَّاحُ الْعَلِيمُ

26-قل يجمع بيننا ربنا ثم يفتح بيننا بالحق وهو الفتاح العليم

قل لهم: يجمع بيننا ربنا يوم القيامة عنده، ثم يفتح بيننا بالحق. يقول: ثم يقضي بيننا بالعدل، فيتبين عند ذلك المهتدي منا من الضال {وهو الفتاح العليم} يقول: والله القاضي العليم بالقضاء بين خلقه، لأنه لا تخفى عنه خافيه، ولا يحتاج إلى شهود تعرفه المحق من المبطل.وبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:22050ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل يجمع بيننا ربنا} يوم القيامة {ثم يفتح بيننا} أي يقضي بيننا.22051ـ حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وهو الفتاح العليم} يقول: القاضي.


027-27-قُلْ أَرُونِي الَّذِينَ أَلْحَقْتُم بِهِ شُرَكَاء كَلَّا بَلْ هُوَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

27-قل أروني الذين ألحقتم به شركاء كلا بل هو الله العزيز الحكيم

القول في تأويل قوله تعالى: {قل أروني الذين ألحقتم به شركاء كلا بل هو الله العزيز الحكيم} يقول تعالى ذكره لنبيه محمدصلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين بالله الآلهة والأصنام: أروني أيها القوم الذين ألحقتموهم بالله فصيرتموهم له شركاء في عبادتكم إياهم: ماذا خلقوا من الأرض، أم لهم شرك في السموات، {كلا} يقول تعالى ذكره: كذبوا، ليس الأمر كما وصفوا، ولا كما جعلوا وقالوا من أن لله شريكا، بل هو المعبود الذي لا شريك له، ولا يصلح أن يكون له شريك في ملكه، العزيز في انتقامه ممن أشرك به من خلقه، الحكيم في تدبيره خلقه.


028-28-وَمَا أَرْسَلْنَاكَ إِلَّا كَافَّةً لِّلنَّاسِ بَشِيراً وَنَذِيراً وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

28-وما أرسلناك إلا كافة للناس بشيرا ونذيرا ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {وما أرسلناك إلا كافة للناس بشيرا ونذيرا ولكن أكثر الناس لا يعلمون} يقول تعالى ذكره: وما أرسلناك يا محمد إلى هؤلاء المشركين بالله من قومك خاصة، ولكنا أرسلناك كافة للناس أجمعين، العرب منهم والعجم، والأحمر والأسود، بشيرا من أطاعك، ونذيرا من كذبك، {ولكن أكثر الناس لا يعلمون} أن الله أرسلك كذلك إلى جميع البشر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22052ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أرسلناك إلا كافة للناس} قال: أرسل الله محمدا إلى العرب والعجم، فأكرمهم على الله أطوعهم له.ذكر لنا نبي الله صلى الله عليه وسلم قال: "أنا سابق العرب، وصهيب سابق الروم، وبلال سابق الحبشة، وسلمان سابق فارس " .


029-29-وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

29-ويقولون متى هذا الوعد إن كنتم صادقين

القول في تأويل قوله تعالى: {ويقولون متى هذا الوعد إن كنتم صادقين} { قل لكم ميعاد يوم لا تستئخرون عنه ساعة ولا تستقدمون} يقول تعالى ذكره: ويقول هؤلاء المشركون بالله إذا سمعوا وعيد الله الكفار وما هو فاعل بهم في معادهم مما أنزل الله في كتابه: {متى هذا الوعد} جائيا، وفي أي وقت هو كائن {إن كنتم} فيما تعدوننا من ذلك {صادقين} أنه كائن،


030-30-قُل لَّكُم مِّيعَادُ يَوْمٍ لَّا تَسْتَأْخِرُونَ عَنْهُ سَاعَةً وَلَا تَسْتَقْدِمُونَ

30-قل لكم ميعاد يوم لا تستأخرون عنه ساعة ولا تستقدمون

{ قل لكم ميعاد يوم لا تستئخرون عنه ساعة ولا تستقدمون} قال الله لنبيه: {قل} لهم يا محمد: {لكم} أيها القوم {ميعاد يوم} هو آتيكم {لا تستأخرون عنه} إذا جاءكم {ساعة} فتنظروا للتوبة والإنابة {ولا تستقدمون} قبله بالعذاب، لأن الله جعل لكم ذلك أجلا.


031-31-وَقَالَ الَّذِينَ كَفَرُوا لَن نُّؤْمِنَ بِهَذَا الْقُرْآنِ وَلَا بِالَّذِي بَيْنَ يَدَيْهِ وَلَوْ تَرَى إِذِ الظَّالِمُونَ مَوْقُوفُونَ عِندَ

31-وقال الذين كفروا لن نؤمن بهذا القرآن ولا بالذي بين يديه ولو ترى إذ الظالمون موقوفون عند ربهم يرجع بعضهم إلى بعض القول يقول الذين استضعفوا للذين استكبروا لولا أنتم لكنا مؤمنين

القول في تأويل قوله تعالى: {وقال الذين كفروا لن نؤمن بهذا القرءان ولا بالذي بين يديه} يقول تعالى ذكره: {وقال الذين كفروا} من مشركي العرب: {لن نؤمن بهذا القرآن} الذي جاءنا به محمدصلى الله عليه وسلم ولا بالكتاب الذي جاء به غيره من بين يديه، كما:22053ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لن نؤمن بهذا القرآن ولا بالذي بين يديه} قال: قال المشركون: لن نؤمن بهذا القرآن، ولا بالذي بين يديه من الكتب والأنبياء.~ ولو ترى إذ الظالمون موقوفون عند ربهم يرجع بعضهم إلى بعض القول يقول الذين استضعفوا للذين استكبروا لولاقوله: {ولو ترى إذ الظالمون موقوفون عند ربهم} يتلاومون، يحاور بعضهم بعضا، يقول المستضعفون كانوا في الدنيا للذين كانوا عليهم فيها يستكبرون: لولا أنتم أيها الرؤساء والكبراء في الدنيا لكنا مؤمنين بالله وآياته.


032-32-قَالَ الَّذِينَ اسْتَكْبَرُوا لِلَّذِينَ اسْتُضْعِفُوا أَنَحْنُ صَدَدْنَاكُمْ عَنِ الْهُدَى بَعْدَ إِذْ جَاءكُم بَلْ كُنتُم مُّجْرِمِينَ

32-قال الذين استكبروا للذين استضعفوا أنحن صددناكم عن الهدى بعد إذ جاءكم بل كنتم مجرمين

القول في تأويل قوله تعالى: {قال الذين استكبروا للذين استضعفوا أنحن صددناكم عن الهدى بعد إذ جاءكم بل كنتم مجرمين} يقول تعالى ذكره: {قال الذين استكبروا} في الدنيا، فرأسوا في الضلالة والكفر بالله {للذين استضعفوا} فيها فكانوا أتباعا لأهل الضلالة منهم إذ قالوا لهم {لولا أنتم لكنا مؤمنين أنحن صددناكم عن الهدى} ومنعناكم من اتباع الحق {بعد إذ جاءكم} من عند الله، يبين لكم {بل كنتم مجرمين} فمنعكم إيثاركم الكفر بالله على الإيمان من اتباع الهدى، والإيمان بالله ورسوله.


033-33-وَقَالَ الَّذِينَ اسْتُضْعِفُوا لِلَّذِينَ اسْتَكْبَرُوا بَلْ مَكْرُ اللَّيْلِ وَالنَّهَارِ إِذْ تَأْمُرُونَنَا أَن نَّكْفُرَ بِاللَّهِ وَنَجْعَلَ

33-وقال الذين استضعفوا للذين استكبروا بل مكر الليل والنهار إذ تأمروننا أن نكفر بالله ونجعل له أندادا وأسروا الندامة لما رأوا العذاب وجعلنا الأغلال في أعناق الذين كفروا هل يجزون إلا ما كانوا يعملون

القول في تأويل قوله تعالى: {وقال الذين استضعفوا للذين استكبروا بل مكر الليل والنهار إذ تأمروننا أن نكفر بالله ونجعل له أندادا} وأسروا الندامة لما رأوا العذاب وجعلنا الأغلال في أعناق الذين كفروا هل يجزون إلا ما كانوا يعملون}يقول تعالى ذكره: {وقال الذين استضعفوا} من الكفرة بالله في الدنيا، فكانوا أتباعا لرؤسائهم في الضلالة {للذين استكبروا} فيها، فكانوا لهم رؤساء {بل مكر} كم لنا بـ {الليل والنهار} صدنا عن الهدى {إذ تأمروننا أن نكفر بالله ونجعل له} أمثالا وأشباها في العبادة والألوهة؛ فأضيف إلى الليل والنهار. والمعنى ما ذكرنا من مكر المستكبرين بالمستضعفين في الليل والنهار، على اتساع العرب في الذي قد عرف معناها فيه من منطقها، من نقل صفة الشيء إلى غيره، فتقول للرجل: يا فلان نهارك صائم وليلك قائم، وكما قال الشاعر:ونمت وما ليل المطي بنائموما أشبه ذلك مما قد مضى بيانا له في غير هذا الموضع من كتابنا هذا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22054ـ حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بل مكر الليل والنهار إذ تأمروننا أن نكفر بالله ونجعل له اندادا} يقول: بل مكركم بنا في الليل والنهار أيها العظماء الرؤساء حتى أزلتمونا عن عبادة الله. وقد ذكر في تأويله عن سعيد بن جبير ما:وقال آخرون ممن قال: الموصوفون بذلك الملائكة: إنما يفزع عن قلوبهم فزعهم من قضاء الله الذي يقضيه حذرا أن يكون ذلك قيام الساعة. ذكر من قال ذلك:22055ـ حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير {بل مكر الليل والنهار} قال: مر الليل والنهار.قوله: {إذ تأمروننا أن نكفر بالله} يقول: حين تأمروننا أن نكفر بالله.وقوله: {ونجعل له أندادا} يقول: شركاء، كما:22056ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونجعل له أندادا} شركاء.قوله: {وأسروا الندامة لما رأوا العذاب} يقول: وندموا على ما فرطوا من طاعة الله في الدنيا حين عاينوا عذاب الله الذي أعده لهم، كما:22057ـ حدثنا بشر، قال: ثنا سعيد، عن قتادة، {وأسروا الندامة} بينهم {لما رأوا العذاب} قوله: {وجعلنا الأغلال في أعناق الذين كفروا} وغلت أيدي الكافرين بالله في جهنم إلى أعناقهم في جوامع من نار جهنم، جزاء بما كانوا بالله في الدنيا يكفرون، يقول جل ثناؤه: ما يفعل الله ذلك بهم إلا ثوابا لأعمالهم الخبيثة التي كانوا في الدنيا يعملونها، ومكافأة لهم عليها.


034-34-وَمَا أَرْسَلْنَا فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

34-وما أرسلنا في قرية من نذير إلا قال مترفوها إنا بما أرسلتم به كافرون

القول في تأويل قوله تعالى: {وما أرسلنا في قرية من نذير إلا قال مترفوها إنا بما أرسلتم به كافرون} يقول تعالى ذكره: وما بعثنا إلى أهل قرية نذيرا ينذيرهم بأسنا أن ينزل بهم على معصيتهم إيانا، إلا قال كبراؤها ورؤساؤها في الضلالة كما قال قوم فرعون من المشركين له: إنا بما أرسلتم به من النذارة، وبعثتم به من توحيد الله، والبراءة من الآلهة والأنداد كافرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22058ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أرسلنا في قرية من نذير إلا قال مترفوها إنا بما أرسلتم به كافرون} قال: هم رؤوسهم وقادتهم في الشر.


035-35-وَقَالُوا نَحْنُ أَكْثَرُ أَمْوَالاً وَأَوْلَاداً وَمَا نَحْنُ بِمُعَذَّبِينَ

35-وقالوا نحن أكثر أموالا وأولادا وما نحن بمعذبين

انظر تفسير الآية 36


036-36-قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

36-قل إن ربي يبسط الرزق لمن يشاء ويقدر ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {وقالوا نحن أكثر أموالا وأولادا وما نحن بمعذبين} يقول تعالى ذكره: وقال أهل الأستكبار على الله من كل قرية أرسلنا فيها نذيرا لأنبيائنا ورسلنا: {نحن أكثر أموالا وأولادا} وما نحن في الآخرة {بمعذبين} لأن الله لو لم يكن راضيا ما نحن عليه من الملة والعمل لم يخولنا الأموال والأولاد، ولم يبسط لنا في الرزق، وإنما أعطانا ما أعطانا من ذلك لرضاه أعمالنا، وآثرنا بما آثرنا على غيرنا لفضلنا، وزلفة لنا عنده، يقول الله لنبيه محمدصلى الله عليه وسلم: قل لهم يا محمد: {إن ربي يبسط الرزق} من المعاش والرياش في الدنيا {لمن يشاء} من خلقه {ويقدر} فيضيق على من يشاء لا لمحبة فيمن يبسط له ذلك ولا خير فيه ولا زلفة له، استحق بها منه، ولا لبغض منه لمن قدر عليه ذلك، ولا مقت، ولكنه يفعل ذلك محنة لعباده وابتلاء، وأكثر الناس لا يعلمون أن الله يفعل ذلك اختبارا لعباده، ولكنهم يظنون أن ذلك منه محبة لمن بسط له ومقت لمن قدر عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22059ـ حدثني يونس، قال: أخبرنا ابن وهب، قالـ: قال ابن زيد، في قوله: {وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى} الآية، قال: قالوا: نحن أكثر أموالا وأولادا، فأخبرهم الله أنه ليست أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى، {إلا من آمن وعمل صالحا} ، قال: وهذا قول المشركين لرسول الله صلى الله عليه وسلم وأصحابه، قالوا: لو لم يكن الله عنا راضيا لم يعطنا هذا، كما قال قارون: لولا أن الله رضي بي وبحالي ما أعطاني هذا، قال: {أو لم يعلم أن الله قد أهلك من قبله من القرون} [القصص: 78]


037-37-وَمَا أَمْوَالُكُمْ وَلَا أَوْلَادُكُم بِالَّتِي تُقَرِّبُكُمْ عِندَنَا زُلْفَى إِلَّا مَنْ آمَنَ وَعَمِلَ صَالِحاً فَأُوْلَئِكَ لَهُمْ جَزَاء

37-وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى إلا من آمن وعمل صالحا فأولئك لهم جزاء الضعف بما عملوا وهم في الغرفات آمنون

القول في تأويل قوله تعالى: {وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى} يقول جل ثناؤه: وما أموالكم التي تفتخرون بها أيها القوم على الناس، ولا أولادكم الذين تتكبرون بهم بالتي تقربكم منا قربة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22060ـ حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عندنا زلفى} قال: قربى.22061ـ حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى} لا يعتبر الناس بكثرة المال والولد، وإن الكافر قد يعطى المال، وربما حبس عن المؤمن.وقال جل ثناؤه: {وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى} ولم يقل باللتين، وقد ذكر الأموال والأولاد، وهما نوعان مختلفان لأنه ذكر من كل نوع منهما جمع يصلح فيه التي؛ ولو قال قائل: أراد بذلك أحد النوعين لم يبعد قوله، وكان ذلك كقول الشاعر:نحن بما عندنا، وأنت بما عندك راض والرأى مختلفولم يقل: راضيان.قوله: {إلا من آمن وعمل صالحا} اختلف أهل التأويل في معنى ذلك؛ فقال بعضهم: معنى ذلك: وما أموالكم ولا أولادكم بالتي تقربكم عندنا زلفى، إلا من آمن وعمل صالحا، فإنه تقربهم أموالهم وأولادهم بطاعتهم الله في ذلك وأدائهم فيه حقه إلى الله زلفى دون أهل الكفر بالله. ذكر من قال ذلك:22062- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {إلا من آمن وعمل صالحا} قال: لم تضرهم أموالهم ولا أولادهم في الدنيا للمؤمنين، وقرأ: {للذين أحسنوا الحسنى وزيادة} [يونس: 26] فالحسنى: الجنة، والزيادة: ما أعطاهم الله في الدنيا لم يحاسبهم به، كما حاسب الآخرين، فمن حملها على هذا التأويل نصب بوقوع تقرب عليه، وقد يحتمل أن يكون "من " في موضع رفع، فيكون كأنه قيل: وما هو إلا من آمن وعمل صالحا.قوله: {فأولئك لهم جزاء الضعف} يقول: فهؤلاء لهم من الله على أعمالهم الصالحة الضعف من الثواب، بالواحدة عشر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22063- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأولئك لهم جزاء الضعف بما عملوا} قال: بأعمالهم الواحد عشر، وفي سبيل الله بالواحد سبع مئة.قوله: {في الغرفات آمنون} يقول: وهم في غرفات الجنات آمنون من عذاب الله.


038-38-وَالَّذِينَ يَسْعَوْنَ فِي آيَاتِنَا مُعَاجِزِينَ أُوْلَئِكَ فِي الْعَذَابِ مُحْضَرُونَ

38-والذين يسعون في آياتنا معاجزين أولئك في العذاب محضرون

القول في تأويل قوله تعالى: {والذين يسعون في إياتنا معاجزين أولئك في العذاب محضرون} يقول تعالى ذكره: والذين يعملون في آياتنا، يعني: في حججنا وآي كتابنا، يبتغون إبطاله، ويريدون إطفاء نوره معاونين، يحسبون أنهم يفوتوننا بأنفسهم، ويعجزوننا {أولئك في العذاب محضرون} يعني في عذاب جهنم محضرون يوم القيامة


039-39-قُلْ إِنَّ رَبِّي يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ مِنْ عِبَادِهِ وَيَقْدِرُ لَهُ وَمَا أَنفَقْتُم مِّن شَيْءٍ فَهُوَ يُخْلِفُهُ وَهُوَ خَيْرُ

39-قل إن ربي يبسط الرزق لمن يشاء من عباده ويقدر له وما أنفقتم من شيء فهو يخلفه وهو خير الرازقين

{قل إن ربي يبسط الرزق لمن يشاء من عباده} يقول تعالى ذكره: قل يا محمد إن ربي يبسط الرزق لمن يشاء من خلقه، فيوسعه عليه تكرمة له وغير تكرمة، ويقدر على من يشاء منهم فيضيقه ويقتره إهانة له وغير إهانة، بل محنة واختبارا {وما أنفقتم من شيء فهو يخلفه} يقول: وما أنفقتم أيها الناس من نفقة في طاعة الله، فإن الله يخلفها عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22064- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن المنهال بن عمرو، عن سعيد بن جبير {وما أنفقتم من شيء فهو يخلفه} قال: ما كان في غير إسراف ولا تقتير.قوله: {وهو خير الرازقين} يقول: وهو خير من قيل إنه يرزق ووصف به، وذلك أنه قد يوصف بذلك من دونه، فيقال: فلان يرزق أهله وعياله.


040-40-وَيَوْمَ يَحْشُرُهُمْ جَمِيعاً ثُمَّ يَقُولُ لِلْمَلَائِكَةِ أَهَؤُلَاء إِيَّاكُمْ كَانُوا يَعْبُدُونَ

40-ويوم يحشرهم جميعا ثم يقول للملائكة أهؤلاء إياكم كانوا يعبدون

القول في تأويل قوله تعالى: {ويوم يحشرهم جميعا ثم يقول للملائكة أهؤلاء إياكم كانوا يعبدون} يقول تعالى ذكره: ويوم نحشر هؤلاء الكفار بالله جميعا، ثم نقول للملائكة: أهؤلاء كانوا يعبدونكم من دوننا؟ فتتبرأ منهم الملائكة


041-41-قَالُوا سُبْحَانَكَ أَنتَ وَلِيُّنَا مِن دُونِهِم بَلْ كَانُوا يَعْبُدُونَ الْجِنَّ أَكْثَرُهُم بِهِم مُّؤْمِنُونَ

41-قالوا سبحانك أنت ولينا من دونهم بل كانوا يعبدون الجن أكثرهم بهم مؤمنون

{قالوا سبحانك} ربنا، تنزيها لك وتبرئة مما أضاف إليك هؤلاء من الشركاء والأنداد {أنت ولينا نمن دونهم} لا نتخذ وليا دونك {بل كانوا يعبدون الجن} وبنحو الذى قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22065- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويوم نحشرهم جميعا ثم نقول للملائكة أهؤلاء إياكم كانوا يعبدون} استفهام، كقوله لعيسى: {أأنت قلت للناس أتخذوني وأمي إلهين من دون الله} [المائدة: 116] وقوله: {أكثرهم بهم مؤمنون} يقول: أكثرهم بالجن مصدقون، يزعمون أنهم بنات الله، تعالى الله عما يقولون علوا كبيرا.


042-42-فَالْيَوْمَ لَا يَمْلِكُ بَعْضُكُمْ لِبَعْضٍ نَّفْعاً وَلَا ضَرّاً وَنَقُولُ لِلَّذِينَ ظَلَمُوا ذُوقُوا عَذَابَ النَّارِ الَّتِي كُنتُم بِهَا

42-فاليوم لا يملك بعضكم لبعض نفعا ولا ضرا ونقول للذين ظلموا ذوقوا عذاب النار التي كنتم بها تكذبون

القول في تأويل قوله تعالى: {فاليوم لا يملك بعضكم لبعض نفعا ولا ضرا ونقول للذين ظلموا ذوقوا عذاب النار التي كنتم بها تكذبون} يقول تعالى ذكره: فاليوم لا يملك بعضكم أيها الملائكة للذين كانوا في الدنيا يعبدونكم نفعا ينفعونكم به ولا ضرا ينالونكم به، أو تنالونهم به {ونقول للذين ظلموا} يقول: ونقول للذين عبدوا غير الله فوضعوا العبادة في غير موضعها، وجعلوها لغير من تنبغي أن تكون له: {ذوقوا عذاب النار التي كنتم بها} في الدنيا {تكذبون} فقد وردتموها.


043-43-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالُوا مَا هَذَا إِلَّا رَجُلٌ يُرِيدُ أَن يَصُدَّكُمْ عَمَّا كَانَ يَعْبُدُ آبَاؤُكُمْ وَقَالُوا

43-وإذا تتلى عليهم آياتنا بينات قالوا ما هذا إلا رجل يريد أن يصدكم عما كان يعبد آباؤكم وقالوا ما هذا إلا إفك مفترى وقال الذين كفروا للحق لما جاءهم إن هذا إلا سحر مبين

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا بينات} يقول تعالى ذكره: وإذا تتلى على هؤلاء المشركين آيات كتابنا {بينات} يقول: واضحات أنهن حق من عندنا {قالوا ما هذا إلا رجل يريد أن يصدكم عما كان يعبد آباؤكم} يقول: قالوا عند ذلك: لا تتبعوا محمدا، فما هو إلا رجل يريد أن يصدكم عما كان يعبد آباوكم من الأوثان، ويغير دينكم ودين آبائكم {وقالوا ما هذا إلا إفك مفترى} يقول تعالى ذكره: وقال هؤلاء المشركون: ما هذا الذي تتلو علينا يا محمد، يعنون القرآن، إلا إفك، يقول: إلا كذب مفترى؛ يقول: مختلق. متخرص {وقال الذين كفروا للحق لما جاءهم إن هذا إلا سحر مبين} يقول جل ثناؤه: وقال الكفار للحق، يعني محمدا صلى الله عليه وسلم لما جاءهم، يعني: لما بعثه الله نبيا: هذا سحر مبين؛ يقول: ما هذا إلا سحر مبين، يبين لمن رآه وتأمله أنه سحر.


044-44-وَمَا آتَيْنَاهُم مِّن كُتُبٍ يَدْرُسُونَهَا وَمَا أَرْسَلْنَا إِلَيْهِمْ قَبْلَكَ مِن نَّذِيرٍ

44-وما آتيناهم من كتب يدرسونها وما أرسلنا إليهم قبلك من نذير

القول في تأويل قوله تعالى: {وما آتيناهم من كتب يدرسونها} يقول تعالى ذكره: وما أنزلنا على المشركين القائلين لمحمد صلى الله عليه وسلم لما جاءهم بآياتنا: هذا سحر مبين بما يقولون من ذلك كتبا يدرسونها: يقول: يقرؤونها، كما:22066- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما إتيناهم من كتب يدرسونها} أي يقرؤونها. {وما أرسلنا إليهم قبلك من نذير} يقول: وما أرسلنا إلى هؤلاء المشركين من قومك يا محمد فيما يقولون ويعملون قبلك من نبي ينذرهم بأسنا عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22067- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أرسلنا إليهم قبلك من نذير} ما أنزل الله على العرب كتابا قبل القرآن، ولا بعث إليهم نبيا قبل محمد صلى الله عليه وسلم.


045-45-وَكَذَّبَ الَّذِينَ مِن قَبْلِهِمْ وَمَا بَلَغُوا مِعْشَارَ مَا آتَيْنَاهُمْ فَكَذَّبُوا رُسُلِي فَكَيْفَ كَانَ نَكِيرِ

45-وكذب الذين من قبلهم وما بلغوا معشار ما آتيناهم فكذبوا رسلي فكيف كان نكير

قوله: {وكذب الذين من قبلهم} يقول: وكذب الذين من قبلهم من الأمم رسلنا وتنزيلنا {وما بلغوا معشار ما إتيناهم} يقول: ولم يبلغ قومك يا محمد عشر ما أعطينا الذين من قبلهم من الأمم من القوة والأيدي والبطش، وغير ذلك من النعم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22068- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما بلغوا معشار ما إتيناهم} من القوة في الدنيا.22069ـ حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وما بلغوا معشار ما إتيناهم} يقول: ما جاوزوا معشار ما أنعمنا عليهم.22070- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذب الذين من قبلهم وما بلغوا معشار ما إتيناهم} يخبركم أنه أعطى القوم ما لم يعطكم من القوة وغير ذلك.22071- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما بلغوا معشار ما إتيناهم} قال: ما بلغ هؤلاء أمة محمد صلى الله عليه وسلم معشار ما آتينا الذين من قبلهم، وما أعطيناهم من الدنيا، وبسطنا عليهم {فكذبوا رسلي فكيف كان نكير} يقول: فكذبوا رسلي فيما أتوهم به من رسالتي، فعاقبناهم بتغييرنا بهم ما كنا آتيناهم من النعم، فانظر يا محمد كيف كان نكير. يقول: كيف كان تغييري بهم وعقوبتي.


046-46-قُلْ إِنَّمَا أَعِظُكُم بِوَاحِدَةٍ أَن تَقُومُوا لِلَّهِ مَثْنَى وَفُرَادَى ثُمَّ تَتَفَكَّرُوا مَا بِصَاحِبِكُم مِّن جِنَّةٍ إِنْ هُوَ إِلَّا

46-قل إنما أعظكم بواحدة أن تقوموا لله مثنى وفرادى ثم تتفكروا ما بصاحبكم من جنة إن هو إلا نذير لكم بين يدي عذاب شديد

القول في تأويل قوله تعالى: {قل إنما أعظكم بواحدة أن تقوموا لله مثنى وفرادى} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين من قومك: إنما أعظكم أيها القوم بواحدة وهي طاعة الله، كما:22072- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنما أعظكم بواحدة} قال: بطاعة الله.قوله: {أن تقوموا لله مثنى وفرادى} يقول: وتلك الواحدة التي أعظكم بها هي أن تقوموا لله اثنين اثنين، {وفرادى} فرادى، فإن في موضع خفض ترجمة عن الواحدة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22073- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أن تقوموا لله مثنى وفرادى} قال: واحدا واثنين.22074- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل إنما أعظكم بواحدة ان تقوموا لله مثنى وفرادى} رجلا ورجلين. وقيل: إنما قيل: إنما أعظكم بواحدة، وتلك الواحدة أن تقوموا لله بالنصيحة وترك الهوى. {مثنى} يقول: يقوم الرجل منكم مع آخر قيتصادقان على المناظرة، هل علمتم بمحمد صلى الله عليه وسلم جنونا قط؟ ثم ينفرد كل واحد منكم، فيتفكر ويعتبر فردا هل كان ذلك به؟ فتعلموا حينئذ أنه نذير لكم.قوله: {ثم تتفكروا ما بصاحبكم من جنة} يقول: لأنه ليس بمجنونقوله {إن هو إلا نذير لكم بين يدي عذاب شديد} يقول: ما محمد إلا نذير لكم ينذركم على كفركم بالله عقابه أمام عذاب جهنم قبل أن تصلوها، وقوله: "هو " كناية اسم محمد صلى الله عليه وسلم.


047-47-قُلْ مَا سَأَلْتُكُم مِّنْ أَجْرٍ فَهُوَ لَكُمْ إِنْ أَجْرِيَ إِلَّا عَلَى اللَّهِ وَهُوَ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

47-قل ما سألتكم من أجر فهو لكم إن أجري إلا على الله وهو على كل شيء شهيد

القول في تأويل قوله تعالى: {قل ما سألتكم من أجر فهو لكم} يقول تعالى ذكره: قل يا محمد لقومك المكذبيك، الرادين عليك ما أتيتهم به من عند ربك: ما أسألكم من جعل على إنذاريكم عذاب الله، وتخويفكم به بأسه، ونصيحتي لكم في أمري إياكم بالإيمان بالله، والعمل بطاعته، فهو لكم لا حاجة لي به. وإنما معنى الكلام: قل لهم: إني لم أسألكم على ذلك جعلا فتتهموني، وتظنوا أني إنما دعوتكم إلى اتباعي لمال آخذه منكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22075- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل ما سألتكم من أجر} أي جعل {فهو لكم} يقول: لم أسألكم على الإسلام جعلا.قوله: {إن أجري إلا على الله} يقول: ما ثوابي على دعائكم إلى الإيمان بالله، والعمل بطاعته، وتبليغكم رسالته، إلا على الله {وهو على كل شيء شهيد} يقول: والله على حقيقة ما أقول لكم شهيد يشهد لي به، وعلى غير ذلك من الأشياء كلها.


048-48-قُلْ إِنَّ رَبِّي يَقْذِفُ بِالْحَقِّ عَلَّامُ الْغُيُوبِ

48-قل إن ربي يقذف بالحق علام الغيوب

القول في تأويل قوله تعالى: {قل إن ربي يقذف بالحق علام الغيوب} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لمشركي قومك {إن ربي يقذف بالحق} وهو الوحي، يقول: ينزله من السماء، فيقذفه إلى نبيه محمد صلى الله عليه وسلم {علام الغيوب} يقول: علام ما يغيب عن الأبصار، ولا مظهر لها، وما لم يكن مما هو كائن، وذلك من صفة الرب؛ غير أنه رفع لمجيئه بعد الخبر، وكذلك تفعل العرب إذا وقع النعت بعد الخبر، في أن أتبعوا النعت إعراب ما في الخبر، فقالوا: إن أباك يقوم الكريم، فرفع الكريم على ما وصفت، والنصب فيه جائز، لأنه نعت للأب، فيتبع إعرابه


049-49-قُلْ جَاء الْحَقُّ وَمَا يُبْدِئُ الْبَاطِلُ وَمَا يُعِيدُ

49-قل جاء الحق وما يبدئ الباطل وما يعيد

{قل جاء الحق} يقول: قل لهم يا محمد: جاء القرآن ووحي الله {وما يبدئ الباطل} يقول: وما ينشئ الباطل خلقا؛ والباطل هو فيما فسره أهل التأويل: إبليس {وما يعيد} يقول: ولا يعيده حيا بعد فنائه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22076- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل إن ربي يقذف بالحق} أي بالوحي {علام الغيوب قل جاء الحق} أي القرآن {وما يبدئ الباطل وما يعيد} ، والباطل: إبليس: أي ما يخلق إبليس أحدا، ولا يبعثه.22077- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل إن ربي يقذف بالحق علام الغيوب} ، فقرأ: {بل تقذف بالحق على الباطل} [الأنبياء: 18] إلى قوله {ولكم الويل مما تصفون} [الأنبياء: 18] قال: يزهق الله الباطل، ويثبت الله الحق الذي دمغ به الباطل، يدمغ بالحق على الباطل، فيهلك الباطل ويثبت الحق، فذلك قوله {قل إن ربي يقذف بالحق علام الغيوب}


050-50-قُلْ إِن ضَلَلْتُ فَإِنَّمَا أَضِلُّ عَلَى نَفْسِي وَإِنِ اهْتَدَيْتُ فَبِمَا يُوحِي إِلَيَّ رَبِّي إِنَّهُ سَمِيعٌ قَرِيبٌ

50-قل إن ضللت فإنما أضل على نفسي وإن اهتديت فبما يوحي إلي ربي إنه سميع قريب

القول في تأويل قوله تعالى: {قل إن ضللت فإنما أضل على نفسي وإن اهتديت فبما يوحى إلى ربي إنه سميع قريب} يقول تعالى ذكره: قل يا محمد لقومك: إن ضللت عن الهدى، فسلكت غير طريق الحق، فإنما ضلالي عن الصواب على نفسي، يقول: فإن ضلالي عن الهدى على نفسي ضره {وإن اهتديت} يقول: وإن استقمت على الحق {فيما يوحي الله ربي} يقول: فبوحي الله الذي يوحي إلي، وتوفيقه للاستقامة على محجة الحق وطريق الهدى.قوله: {أنه سميع قريب} يقول: إن ربي سميع لما أقول لكم، حافظ له، وهو المجازي لي على صدقي في ذلك، وذلك مني غير بعيد، فيتعذر عليه سماع ما أقول لكم، وما تقولون، وما يقوله غيرنا، ولكنه قريب من كل متكلم يسمع كل ما ينطق به، أقرب إليه من حبل الوريد.


051-51-وَلَوْ تَرَى إِذْ فَزِعُوا فَلَا فَوْتَ وَأُخِذُوا مِن مَّكَانٍ قَرِيبٍ

51-ولو ترى إذ فزعوا فلا فوت وأخذوا من مكان قريب

القول في تأويل قوله تعالى: {ولو ترى إذ فزعوا فلا فوت وأخذوا من مكان قريب} يقول تعالى ذكره لنبيه محمدصلى الله عليه وسلم: ولو ترى يا محمد إذ فزعوا.واختلف أهل التأويل في المعنيين بهذه الآية، فقال بعضهم: عني بها هؤلاء المشركون الذين وصفهم تعالى ذكره بقوله: {وإذا تتلى عليهم آياتنا بينات قالوا ما هذا إلا رجل يريد أن يصدكم عما كان يعبد آباؤكم} قال: وعني بقوله: {إذ فزعوا فلا فوت وأخذوا من مكان قريب} عند نزول نقمة الله بهم في الدنيا. ذكر من قال ذلك:22078- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو تري إذ فزعوا فلا فوت} الى آخر الآية، قال: هذا من عذاب الدنيا.22079- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأخذوا من مكان قريب} قال: هذا عذاب الدنيا.22080- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو ترى إذ فزعوا فلا فوت} إلى آخر السورة، قال: هؤلاء قتلى المشركين من أهل بدر، نزلت فيهم هذه الآية، قال: وهم الذين بدلوا نعمة الله كفرا، وأحلوا قومهم دار البوار جهنم، أهل بدر من المشركين.وقال آخرون: عنى بذلك جيش يخسف بهم ببيداء من الأرض. ذكر من قال ذلك:22081- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {ولو ترى إذ فزعوا فلا فوت} قال: هم الجيش الذي يخسف بهم بالبيداء، يبقى منهم رجل يخبر الناس بما لقي أصحابه.22082- حدثنا عصام بن رواد بن الجراح، قال: ثنا أبي، قال: ثنا سفيان بن سعيد، قال: ثني منصور بن المعتمر، عن ربعي بن حراش، قال: سمعت حذيفة بن اليمان يقول: قال رسول الله صلى الله عليه وسلم ، وذكر فتنة تكون بين أهل المشرق والمغرب. قال: "فبينما هم كذلك، إذ خرج عليهم السفياني من الوادي اليابس في فورة ذلك، حتى ينزل دمشق، فيبعث جيشين: جيشا إلى المشرق، وجيشا إلى المدينة، حتى ينزلوا بأرض بابل في المدينة الملعونة، والبقعة الخبيثة، فيقتلون أكثر من ثلاثة آلاف، ويبقرون بها أكثر من مئة امرأة، ويقتلون بها ثلاث مئة كبش من بني العباس، ثم ينحدرون إلى الكوفة فيخرجون ما حولها، ثم يخرجون متوجهين إلى الشام، فتخرج راية هذا من الكوفة، فتلحق ذلك الجيش منها على الفئتين فيقتلونهم، لا يفلت منهم مخبر، ويستنقذون ما في أيديهم من السبي والغنائم ، ويخلي جيشه التالي بالمدينة، فينهبونها ثلاثة أيام ولياليها، ثم يخرجون متوجهين إلى مكة، حتى اذا كافوا بالبيداء، بعث الله جبريل، فيقول: يا جبرائيل اذهب فأبدهم، فيضربها برجله ضربة يخسف الله بهم، فذلك قوله في سورة سبأ {ولو ترى إذ فزعوا فلا فوت} الآية، ولا ينفلت منهم إلا رجلان: أحدهما بشير، والآخر نذير، وهما من جهينة، فلذلك جاء القول: " وعند جهينة الخبر اليقين".22083ـ حدثنا محمد بن خلف العسقلاني قال: سألت رواد بن الجراح، عن الحديث الذي حدث به عنه، عن سفيان الثوري، عن منصور، عن ربعى، عن حذيفة عن النبي صلى الله عليه وسلم ، عن قصة ذكرها في الفتن، قال: فقلت له: أخبرني عن هذا الحديث سمعته من سفيان الثوري؟ قال: لا، قلت: فقرأته عليه، قال: لا، قلت: فقريء عليه وأنت حاضر؟ قال: لا، قلت: فما قصته، فما خبره؟ قال: جاءني قوم فقالوا: معنا حديث عجيب، أو كلام هذا معناه، نقرؤه وتسمعه، قلت لهم: هاتوه، فقرؤوه علي ، ثم ذهبوا فحدثوا به عني، أو كلام هذا معناه.قال أبو جعفر: وقد:22084- حدثني ببعض هذا الحديث محمد بن خلف، قال: ثنا عبد العزيز بن أبان، عن سفيان الثوري، عن منصور، عن ربعى، عن حذيفة، عن النبي صلى الله عليه وسلم ، حديث طويل، قال: رأيته في كتاب الحسين بن علي الصدائي، عن شيخ، عن رواد، عن سفيان بطوله.وقال آخرون: بل عنى بذلك المشركون إذا فزعوا عند خروجهم من قبورهم. ذكر من قال ذلك:22085- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، قوله: {ولو ترى إذ فزعوا} قال: فزعوا يوم القيامة حين خرجوا من قبورهم. وقال قتادة: {ولو ترد إذ فزعوا فلا فوت وأخذوا من مكان قريب} حين عاينوا عذاب الله.22086- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن ابن معقل {ولو ترى إذ فرعوا فلا فوت} قال: أفزعهم يوم القيامة فلم يفوتوا.والذي هو أولى بالصواب في تأويل ذلك، وأشبه بما دل عليه ظاهر التنزيل قول من قال: وعيد الله المشركين الذين كذبوا رسول الله صلى الله عليه وسلم من قومه لأن الآيات قبل هذه الآية جاءت بالإخبار عنهم وعن أسبابهم، وبوعيد الله إياهم مغبته، وهذه الآية في سياق تلك الآيات، فلأن يكون ذلك خبرا عن حالهم أشبه منه بأن يكون خبرا لما لم يجر له ذكر. وإذا كان ذلك كذلك، فتأويل الكلام: ولو ترى يا محمد هؤلاء المشركين من قومك، فتعاينهم حين فزعوا من معاينتهم عذاب الله {فلا فوت} يقول فلا سبيل حينئذ أن يفوتوا بأنفسهم، أو يعجزونا هربا، وينجوا من عذابنا، كما:22087- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو ترى إذ فزعوا فلا فوت} يقول: فلا نجاة.22088- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان، عن جويبر، عن الضحاك، في قوله: {ولو ترى إذ فزعوا فلا فوت} قال: لا هرب.قوله: {وأخذوا من مكان قريب} يقول: وأخذهم الله بعذابه من موضع قريب، لأنهم حيث كانوا من الله قريب لا يبعدون عنه.


052-52-وَقَالُوا آمَنَّا بِهِ وَأَنَّى لَهُمُ التَّنَاوُشُ مِن مَكَانٍ بَعِيدٍ

52-وقالوا آمنا به وأنى لهم التناوش من مكان بعيد

القول في تأويل قوله تعالى: {وقالوا إمنا به وأنى لهم التناوش من مكان بعيد} يقول تعالى ذكره: وقال هؤلاء المشركون حين عاينوا عذاب الله آمنا به، يعني: آمنا بالله وبكتابه ورسوله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22089- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وقالوا آمنا به} قالوا: آمنا بالله.22090- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قالوا آمنا به} عند ذلك، يعني: حين عاينوا عذاب الله.22091- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقالوا آمنا به} بعد القتل وقوله {وأني لهم التناوش} يقول: ومن أي وجه لهم التناوش.واختلفت قراء الأمصار في ذلك، فقرأته عامة قراء المدينة {التناوش} بغير همز، بمعنى: التناول؛ وقرأته عامة قراء الكوفة والبصرة: "التناوش " بالهمز، بمعنى: التنؤش، وهو الإبطاء، يقال منه: تناءشت الشيء: أخذته من بعيد، ونشته: أخذته من قريب؛ ومن التنؤش قول الشاعر:تمنى نئيشا أن يكون أطاعني وقد حدثت بعد الأمور أمورومن النوش قول الراجز:فهي تنوش الحوض نوشا من علا نوشا به تقطع أجواز الفلاويقال للقوم في الحرب، إذا دنا بعضهم إلى بعض بالرماح ولم يتلاقوا: قد تناوش القوم.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان معروفتان في قراء الأمصار، متقاربتا المعنى، وذلك أن معنى ذلك: وقالوا آمنا بالله، في حين لا ينفعهم قيل ذلك، فقال الله {وأنى لهم التناوش} أي وأين لهم التوبة والرجعة: أي قد بعدت عنهم، فصاروا منها كموضع بعيد أن يتناولوها؛ وإنما وصفت ذلك الموضع بالبعيد، لأنهم قالوا ذلك في القيامة، فقال الله: أني لهم بالتوبة المقبولة، والتوبة المقبولة إنما كانت في الدنيا، وقد ذهبت الدنيا فصارت بعيدا من الآخرة، فبأية القراءتين اللتين ذكرت قرأ القارئ فمصيب الصواب في ذلك.وقد يجوز أن يكون الذين قرؤوا ذلك بالهمز همزوا، وهم يريدون معنى من لم يهمز، ولكنهم همزوه لانضمام الواو فقلبوها، كما قيل: {وإذا الرسل أقتت} [المرسلات: 11] فجعلت الواو من وقتت، إذا كانت مضمومة همزوه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22092- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، قال: قلت لابن عباس: أرأيت قول الله: {وأني لهم التناوش} قال: يسألون الرد، وليس بحين رد.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق، عن التميمي، عن ابن عباس نحوه.- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأنى لهم التناوش} يقول: فكيف لهم بالرد.22093- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وأنى لهم التناوش} قال: الرد.22094- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد {وأنى لهم التناوش} قال: التناول {من مكان بعيد} 22095- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقالوا آمنا به وأنى لهم التناوش من مكان بعيد} قال: هؤلاء قتلى أهل بدر من قتل منهم، وقرأ: {ولو ترى إذ فزعوا فد فوت وأخذوا من مكان قريب وقالوا آمنا به} الآية، قال: التناوش: التناول، وأنى لهم تناول التوبة من مكان بعيد، وقد تركوها في الدنيا، قال: وهذا بعد الموت في الآخرة.قال: وقال ابن زيد في قوله {وقالوا آمنا به} بعد القتل {وأنى لهم التناوش من مكان بعيد} وقرأ: {ولا الذين يموتون وهم كفارا} [النساء: 18] قال: ليس لهم توبة، وقال: عرض الله عليهم أن يتوبوا مرة واحدة، فيقبلها الله منهم، فأبوا، أو يعرضون التوبة بعد الموت، قال: فهم يعرضونها في الآخرة خمس عرضات، فيأبى الله أن يقبلها منهم؛ قال: والتائب عند الموت ليست له توبة {ولو ترى إذ وقفوا على النار فقالوا يا ليتنا نرد ولا نكذب بآيات ربنا} [الأنعام: 27] الآية، وقرأ: {ربنا أبصرنا وسمعنا فارجعنا نعمل صالحا إنا موقنون} [السجدة: 12] 22096- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان، عن جويبر، عن الضحاك، فى قول: {وأنى لهم التناوش} قال: وأنى لهم الرجعة.قوله: {من مكان بعيد} يقول: من آخرتهم إلى الدنيا، كما:22097- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من مكان بعيد} من الآخرة إلى الدنيا.


053-53-وَقَدْ كَفَرُوا بِهِ مِن قَبْلُ وَيَقْذِفُونَ بِالْغَيْبِ مِن مَّكَانٍ بَعِيدٍ

53-وقد كفروا به من قبل ويقذفون بالغيب من مكان بعيد

القول في تأويل قوله تعالى: {وقد كفروا به من قبل ويقذفون بالغيب من مكان بعيد} يقول تعالى ذكره: {وقد كفروا به} يقول: وقد كفروا بما يسألونه ربهم عند نزول العذاب بهم، ومعاينتهم إياه من الإقالة له، وذلك الإيمان بالله، وبمحمد صلى الله عليه وسلم ، وبما جاءهم به من عند الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك: 22098- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقد كفروا به من قبل} أي بالإيمان في الدنيا.قوله: {ويقذفون بالغيب من مكان بعيد} يقول: وهم اليوم يقذفون بالغيب محمدا من مكان بعيد، يعني أنهم يرجمونه، وما أتاهم من كتاب الله بالظنون والأوهام، فيقول بعضهم: هو ساحر، وبعضهم شاعر، وغير ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22099- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ويقذفون بالغيب من مكان بعيد} قال: قولهم ساحر، بل هو كاهن، بل هو شاعر.22100- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويقذفون بالغيب من مكان بعيد} أي يرجمون بالظن، يقولون: لا بعث، ولا جنة، ولا نار.22101- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال زيد، في قوله: {يقذفون بالغيب من مكان بعيد} قال: بالقرآن.


054-54-وَحِيلَ بَيْنَهُمْ وَبَيْنَ مَا يَشْتَهُونَ كَمَا فُعِلَ بِأَشْيَاعِهِم مِّن قَبْلُ إِنَّهُمْ كَانُوا فِي شَكٍّ مُّرِيبٍ

54-وحيل بينهم وبين ما يشتهون كما فعل بأشياعهم من قبل إنهم كانوا في شك مريب

القول في تأويل قوله تعالى: {وحيل بينهم وبين ما يشتهون كما فعل بأشياعهم من قبل إنهم كانوا في شك مريب} يقول تعالى ذكره: وحيل بين هؤلاء المشركين حين فزعوا، فلا فوت، وأخذوا من مكان قريب، فقالوا آمنا به {وبين ما يشتهون} حينئذ من الإيمان بما كانوا به في الدنيا قبل ذلك يكفرون ولا سبيل لهم إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22102- حدثني إسماعيل بن حفص الأبلي، قال: ثنا المعتمر، عن أبي الأشهب، عن الحسن، في قوله: {وحيل بينهم وبين ما يشتهون} قال: حيل بينهم وبين الإيمان بالله.- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبد الصمد، قال: سمعت الحسن، وسئل عن هذه الآية {وحيل بينهم وبين ما يشتهون} قال: حيل بينهم وبين الإيمان.- حدثني ابن أبي زياد، قال: ثنا يزيد، قال: ثنا أبو الأشهب، عن الحسن {وحيل بينهم وبين ما يشتهون} قال: حيل بينهم وبين الإيمان.22103- حدثنا أحمد بن عبد الصمد الأنصاري، قال: ثنا أبو أسامة، عن شبل، عن إبن أبي نجيح، عن مجاهد {وحيل بينهم وبين ما يشتهون} قال: من الرجوع إلى الدنيا ليتوبوا.22104- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وحيل بينهم وبين ما يشتهون} كان القوم يشتهون طاعة الله أن يكونوا عملوا بها في الدنيا حين عاينوا ما عاينوا.- حدثنا الحسن بن واضح، قال: ثنا الحسن بن حبيب، قال: ثنا أبو الأشهب، عن الحسن، في قوله: {وحيل بينهم وبين ما يشتهون} قال: حيل بينهم وبين الإيمان. وقال آخرون: معنى ذلك: وحيل بينهم وبين ما يشتهون من مال وولد وزهرة الدنيا. ذكر من قال ذلك:22105- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ قال: ثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {وحيل بينهم وبين ما يشتهون} قال: من مال أو ولد أو زهرة.22106- حدثني يونس، قال: قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحيل بينهم وبين ما يشتهون} قال: في الدنيا التي كانوا فيها والحياة. وإنما اخترنا القول الذي اخترناه في ذلك، لأن القوم إنما تمنوا حين عاينوا من عذاب الله ما عاينوا، ما أخبر الله عنهم أنهم تمنوه، وقالوا آمنا به، فقال الله: وأنى لهم تناوش ذلك من مكان بعيد، وقد كفروا من قبل ذلك في الدنيا. فإذا كان ذلك كذلك، فلأن يكون قوله: {وحيل بينهم وبين ما يشتهون} خبرا عن أنه لا سبيل لهم إلى ما تمنوه أولى من أن يكون خبرا عن غيره.قوله: {كما فعل باشياعهم من قبل} يقول فعلنا بهؤلاء المشركين، فحلنا بينهم وبين ما يشتهون من الإيمان بالله عند نزول سخط الله بهم، ومعاينتهم بأسه كما فعلنا بأشياعهم على كفرهم بالله من قبلهم من كفار الأمم، فلم نقبل منهم إيمانهم في ذلك الوقت، كما لم نقبل في مثل ذلك الوقت من ضربائهم. والأشياع: جمع شيع، وشيع: جمع شيعة، فأشياع جمع الجمع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22107- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح {كما فعل بأشياعهم من قبل} قال الكفار من قبلهم.22108- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كما فعل بأشياعهم من قبل} أي في الدنيا كانوا إذا عاينوا العذاب لم يقبل منهم إيمان.قوله: {إنهم كانوا في شك مريب} يقول تعالى ذكره: وحيل بين هؤلاء المشركين حين عاينوا بأس الله، وبين الإيمان: إنهم كانوا قبل في الدنيا في شك من نزول العذاب الذي نزل بهم وعاينوه، وقد أخبرهم نبيهم أنهم إن لم ينيبوا مما هم عليه مقيمون من الكفر بالله، وعبادة الأوثان أن الله مهلكهم، ومحل بهم عقوبته في عاجل الدنيا، وآجل الآخرة قبل نزوله بهم {مريب} يقول: موجب لصاحبه الذي هو به ما يريبه من مكروه، من قولهم: قد أراب الرجل: إذا أتى ريبة وركب فاحشة؛ كما قال الراجز:يا قوم مالي وأبا ذؤيب؟ كنت إذا أتوته من غيبيشم عطفي ويبز ثوبي كأنما أربته بريبيقول: كأنما أتيت إليه ريبة.


001-1-الْحَمْدُ لِلَّهِ فَاطِرِ السَّمَاوَاتِ وَالْأَرْضِ جَاعِلِ الْمَلَائِكَةِ رُسُلاً أُولِي أَجْنِحَةٍ مَّثْنَى وَثُلَاثَ وَرُبَاعَ يَزِيدُ فِي

1-الحمد لله فاطر السماوات والأرض جاعل الملائكة رسلا أولي أجنحة مثنى وثلاث ورباع يزيد في الخلق ما يشاء إن الله على كل شيء قدير

القول في تأويل قوله تعالى: {الحمد لله فاطر السماوات والأرض} يقول تعالى ذكره: الشكر الكامل للمعبود الذي لا تصلح العبادة إلا له، ولا ينبغي أن تكون لغيره خالق السموات السبع والأرض، {جاعل الملائكة رسلا} إلى من يشاء من عباده، وفيما شاء من أمره ونهيه {أولي أجنحة مثنى وثلاث ورباع} يقول: أصحاب أجنحة: يعني ملائكة، فمنهم من له اثنان من الأجنحة، ومنهم من له ثلاثة أجنحة، ومنهم من له أربعة، كما:22109- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أولي اجنحة مثنى وثلاث ورباع} قال بعضهم: له جناحان، وبعضهم: ثلاثة، وبعضهم أربعةواختلف أهل العربية في علة ترك إجراء مثنى وثلاث ورباع، وهي ترجمة عن أجنحة، وأجنحة نكرة، فقال بعض نحويي البصرة. ترك إجراؤهن لأنهن مصروفات عن وجوههن، وذلك أن مثنى مصروف عن اثنين، وثلاث عن ثلاثة، ورباع عن أربعة، فصرف نظير عمر، وزفر، إذ صرف هذا عن عامر إلى عمر، وهذا عن زافر إلى زفر، وأنشد بعضهم في ذلك:ولقد قتلتكم ثناء وموحدا وتركت مرة مثل أمس المدبروقال آخر منهم: لم يصرف ذلك لأنه يوهم به الثلاثة والأربعة، قال: وهذا لا يستعمل إلا في حال العدد. وقال بعض نحويي الكوفة: هن مصروفات عن المعاوف، لأن الألف واللام لا تدخلها، والإضافة لا تدخلها؛ قال: ولو دخلتها الإضافة والألف واللام لكانت نكرة، وهي ترجمة عن النكرة؛ قال: وكذلك ما كان في القرآن، مثل: {أن تقوموا لله مثنى وفرادى} [سبأ: 46] ، وكذلك وحاد وأحاد، وما أشبهه من مصروف العدد.قوله: {يزيد في الخلق ما يشاء} وذلك زيادته تبارك وتعالى في خلق هذا الملك من الأجنحة على الآخر ما يشاء، ونقصانه عن الآخر ما أحب، وكذلك ذلك في جميع خلقه يزيد ما يشاء في خلق ما شاء منه، وينقص ما شاء من خلق ما شاء، له الخلق والأمر، وله القدرة والسلطان {إن الله على كل شيء قدير} يقول: إن الله تعالى ذكره قدير على زيادة ما شاء من ذلك فيما شاء، ونقصان ما شاء منه ممن شاء، وغير ذلك من الأشياء كلها، لا يمتنع عليه فعل شيء أراده سبحانه وتعالى.


002-2-مَا يَفْتَحِ اللَّهُ لِلنَّاسِ مِن رَّحْمَةٍ فَلَا مُمْسِكَ لَهَا وَمَا يُمْسِكْ فَلَا مُرْسِلَ لَهُ مِن بَعْدِهِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

2-ما يفتح الله للناس من رحمة فلا ممسك لها وما يمسك فلا مرسل له من بعده وهو العزيز الحكيم

القول في تأويل قوله تعالى: {ما يفتح الله للناس من رحمة فلا ممسك لها} يقول تعالى ذكره: مفاتيح الخير ومغالقه كلها بيده؛ فما يفتح الله للناس من خير فلا مغلق له، ولا ممسك عنهم، لأن ذلك أمره لا يستطيع أمره أحد، وكذلك ما يغلق من خير عنهم فلا يبسطه عليهم، ولا يفتحه لهم، فلا فاتح له سواه، لأن الأمور كلها إليه وله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22110- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يفتح الله للناس من رحمة} أي من خير {فلا ممسك لها} فلا يستطيع أحد حبسها {وما يمسك فلا مرسل له من بعده} وقال تعالى ذكره: {فلا ممسك لها} فأنث ما لذكر الرحمة من بعده،وقال: {وما يمسك فلا مرسل له من بعده} فذكر للفظ "ما " لأن لفظه لفظ مذكر، ولو أنث في موضع التذكير للمعنى، وذكر في موضع التأنيث للفظ جاز، ولكن الأفصح من الكلام التأنيث إذا ظهر بعد ما يدل على تأنيثها والتذكير إذا لم يظهر ذلك.قوله: {وهو العزيز الحكيم} يقول: وهو العزيز في نقمته ممن انتقم منه من خلقه بحبس وحمته عنه وخيراته، الحكيم في تدبير خلقه، وفتحه لهم الرحمة إذا كان فتح ذلك صلاحا، وإمساكه إياه عنهم إذا كان إمساكه حكمة.


003-3-يَا أَيُّهَا النَّاسُ اذْكُرُوا نِعْمَتَ اللَّهِ عَلَيْكُمْ هَلْ مِنْ خَالِقٍ غَيْرُ اللَّهِ يَرْزُقُكُم مِّنَ السَّمَاءِ وَالْأَرْضِ لَا إِلَهَ

3-يا أيها الناس اذكروا نعمت الله عليكم هل من خالق غير الله يرزقكم من السماء والأرض لا إله إلا هو فأنى تؤفكون

القول في تأويل قوله تعالى: {يا أيها الناس اذكروا نعمت الله عليكم هل من خالق غير الله يرزقكم من السماء والأرض لا إله إلا هو فأنى تؤفكون} يقول تعالى ذكره للمشركين به من قوم رسول الله صلى الله عليه وسلم من قريش: {يا أيها الناس اذكروا نعمة الله} التي أنعمها {عليكم} بفتحه لكم من خيراته ما فتح وبسطه لكم من العيش ما بسط وفكروا فانظروا هل من خالق سوى فاطر السموات والأرض الذي بيده مفاتيح أرزاقكم ومغالقها {يرزقكم من السماء والأرض} فتعبدوه دونه {لا إله إلاهو} يقول: لا معبود تنبغي له العبادة إلا الذي فطر السموات والأرض، القادر على كل شيء ، الذي بيده مفاتح الأشياء وخزائنها، ومغالق ذلك كله، فلا تعبدوا أيها الناس شيئا سواه ، فإنه لا يقدر على نفعكم وضركم سواه، فله فأخلصوا العبادة، وإياه فأفردوا بالألوهة {فأنى تؤفكون} يقول: فأي وجه عن خالقكم ورازقكم الذي بيده نفعكم وضركم تصرفون، كما:22111- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأنى تؤفكون} يقول الرجل: إنه ليوفك عنى كذا وكذاوقد بينت معنى الإفك، وتأويل قوله: {تؤفكون} فيما مضى بشواهده المغنية عن تكريره.


004-4-وَإِن يُكَذِّبُوكَ فَقَدْ كُذِّبَتْ رُسُلٌ مِّن قَبْلِكَ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

4-وإن يكذبوك فقد كذبت رسل من قبلك وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {وإن يكذبوك فقد كذبت رسل من قبلك وإلى الله ترجع الأمور} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإن يكذبك يا محمد هؤلاء المشركون بالله من قومك فلا يحزننك ذاك، ولا يعظم عليك، فإن ذلك سنة أمثالهم من كفرة الأمم بالله، من قبلهم، وتكذيبهم رسل الله التي أرسلها إليهم من قبلك، ولن يعدو مشركو قومك أن يكونوا مثلهم، فيتبعوا في تكذيبك منهاجهم، ويسلكوا سبيلهم {وإلى الله ترجع الأمور} يقول تعالى ذكره: وإلى الله مرجع أمرك وأمرهم، فمحل بهم العقوبة، إن هم لم ينيبوا إلى طاعتنا في اتباعك، والإقرار بنبوتك، وقبول ما دعوتهم إليه من النصيحة، نظير ما أحللنا بنظرائهم من الأمم المكذبة رسلها قبلك، ومنجيك وأتباعك من ذلك، سنتنا بمن قبلك في رسلنا وأوليائنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22112- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن يكذبوك فقد كذبت رسل من قبلك} يعزي نبيه كما تسمعون


005-5-يَا أَيُّهَا النَّاسُ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَلَا تَغُرَّنَّكُمُ الْحَيَاةُ الدُّنْيَا وَلَا يَغُرَّنَّكُم بِاللَّهِ الْغَرُورُ

5-يا أيها الناس إن وعد الله حق فلا تغرنكم الحياة الدنيا ولا يغرنكم بالله الغرور

قوله: {يا أيها الناس إن وعد الله حق} يقول تعالى ذكره لمشركي قريش، المكذبي رسول الله صلى الله عليه وسلم: يا أيها الناس إن وعد الله إياكم بأسه على إصراركم على الكفر به، وتكذيب رسوله محمد صلى الله عليه وسلم ، وتحذيركم نزول سطوته بكم على ذلك حق، فأيقنوا بذلك، وبادروا حلول عقوبتكم بالتوبة والإنابة إلى طاعة الله والإيمان به وبرسوله {فلا تغرنكم الحياة الدنيا} يقول: فلا يغرنكم ما أنتم فيه من العيش في هذه الدنيا ورياستكم التي تترأسون بها في ضعفائكم فيها عن اتباع محمد والإيمان {ولا يغرنكم بالله الغرور} يقول: ولا يخدعنكم بالله الشيطان، فيمنيكم الأماني، ويعدكم من الله العدات الكاذبة، ويحملكم على الإصرار على كفركم بالله، كما:22113- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عياس، في قوله: {ولايغرنكم بالله الغرور} يقول: الشيطان


006-6-إِنَّ الشَّيْطَانَ لَكُمْ عَدُوٌّ فَاتَّخِذُوهُ عَدُوّاً إِنَّمَا يَدْعُو حِزْبَهُ لِيَكُونُوا مِنْ أَصْحَابِ السَّعِيرِ

6-إن الشيطان لكم عدو فاتخذوه عدوا إنما يدعو حزبه ليكونوا من أصحاب السعير

القول في تأويل قوله تعالى: {إن الشيطان لكم عدو فأتخذوه عدوا إنما يدعوا حزبه ليكونوا من أصحاب السعير} يقول تعالى ذكره: {إن الشيطان} الذي نهيتكم أيها الناس أن تغتروا بغروره إياكم بالله {لكم عدو فأتخذوه عدوا} يقول: فأنزلوه من أنفسكم منزل العدو منكم، واحذروه بطاعة الله واستغشاشكم إياه، حذركم من عدوكم الذي تخافون غائلته على أنفسكم، فلا تطيعوه ولا تببعوا خطواته، فإنه إنما يدعو حزبه، يعني شيعته، ومن أطاعه إلى طاعته والقبول منه، والكفر بالله {ليكونوا من أصحاب السعير} يقول: ليكونوا من المخلدين في نار جهنم التي تتوقد على أهلها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22114- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الشيطان لكم عدو فأتخذوه عدوا} فإنه لحق على كل مسلم عدواته، وعدواته أن يعاديه بطاعة الله {إنما يدعو حزبه} وحزبه: أولياؤه. {ليكونوا من أصحاب السعير} أي ليسوقهم إلى النار، فهذه عداوته22115- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما يدعو حزبه ليكونوا من أصحاب السعير} وقال: هؤلاء حزبه من الإنس، يقول: أولئك حزب الشيطان، والحزب: ولاته الذين يتولاهم ويتولونه، وقرأ: {إن وليي الله الذي نزل الكتاب وهو يتولى الصالحين} [الأعراف: 196]


007-7-الَّذِينَ كَفَرُوا لَهُمْ عَذَابٌ شَدِيدٌ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

7-الذين كفروا لهم عذاب شديد والذين آمنوا وعملوا الصالحات لهم مغفرة وأجر كبير

القول في تأويل قوله تعالى: {الذين كفروا لهم عذاب شديد والذين إمنوا وعملوا الصالحات لهم مغفرة وأجر كبير} يقول تعالى ذكره: {الذين كفروا} بالله ورسوله {لهم عذاب} من الله {شديد} ، وذلك عذاب النار. وقوله: {والذين آمنوا} يقول: والذين صدقوا الله ورسوله، وعملوا بما أمرهم الله، وانتهوا عما نهاهم عنه {لهم مغفرة} من الله لذنوبهم {وأجر كبير} وذلك الجنة، كما:22116- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لهم مغفرة وأجر كبير} وهي الجنة


008-8-أَفَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ فَرَآهُ حَسَناً فَإِنَّ اللَّهَ يُضِلُّ مَن يَشَاءُ وَيَهْدِي مَن يَشَاءُ فَلَا تَذْهَبْ نَفْسُكَ عَلَيْهِمْ

8-أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء ويهدي من يشاء فلا تذهب نفسك عليهم حسرات إن الله عليم بما يصنعون

القول في تأويل قوله تعالى: {أفمن زين له سوء عمله فرءاه حسنا} يقول تعالى ذكره: أفمن حسن له الشيطان أعماله السيئة من معاصي الله والكفر به، وعبادة ما دونه من الآلهة والأوثان، فرآه حسنا، فحسب سيئ ذلك حسنا، وظن أن قبحه جميل، لتزيين الشيطان ذلك له، ذهبت نفسك عليهم حسرات؛ وحذف من الكلام: ذهبت نفسك عليهم حسرات، اكتفاء بدلالة قوله: {فلا تذهب نفسك عليهم حسرات} منه.قوله: {فإن الله يضل من يشاء ويهدي من يشاء} يقول: فإن الله يخذل من يشاء عن الإيمان به واتباعك وتصديقك، فيضله عن الرشاد إلى الحق في ذلك، {ويهدي من يشاء} يقول: ويوفق من يشاء للإيمان به واتباعك، والقبول منك، فتهديه إلى سبيل الرشاد {فلا تذهب نفسك عليهم حسرات} يقول: فلا تهلك نفسك حزنا على ضلالتهم وكفرهم بالله، وتكذيبهم لك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22117- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء ويهدي من يشاء} قال قتادة والحسن: الشيطان زين لهم {فلا تذهب نفسك عليهم حسرات} لا يحزنك ذلك عليهم، فإن الله يضل من يشاء، ويهدي من يشاء22118- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {فلا تذهب نفسك عليهم حسرات} قال: الحسرات: الحزن، وقرأ قول الله: {يا حسرتا على ما فرطت في جنب الله} [الزمر: 56] ووقع قوله: {فإن الله يضل من يشاء ويهدي من يشاء} موضع الجواب، وإنما هو منبع الجواب، لأن الجواب هو المتروك الذي ذكرت، فاكتفى به من الجواب لدلالته على الجواب ومعنى الكلام.واختلفت القراء في قراءة قوله: {فلا تذهب نفسك عليهم حسرات} فقرأته قراء الأمصار سوى أبي جعفر المدني {فلا تذهب نفسك} بفتح التاء من {تذهب} ، ونفسك برفعها. وقرأ ذلك أبو جعفر: "فلا تذهب " بضم التاء من {تذهب} ، ونفسك بنصبها، بمعنى: لا تذهب أنت يا محمد نفسك.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، لإجماع الحجة من القراء عليه.قوله: {إن الله عليم بما يصنعون} يقول تعالى ذكره: إن الله يا محمد ذو علم بما يصنع هؤلاء الذين زين لهم الشيطان سوء أعمالهم، وهو محصيه عليهم، ومجازيهم به جزاءهم.


009-9-وَاللَّهُ الَّذِي أَرْسَلَ الرِّيَاحَ فَتُثِيرُ سَحَاباً فَسُقْنَاهُ إِلَى بَلَدٍ مَّيِّتٍ فَأَحْيَيْنَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا كَذَلِكَ

9-والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشور

القول في تأويل قوله تعالى: {والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشور} يقول تعالى ذكره: والله الذي أرسل الرياح فتثير السحاب للحيا والغيث {فسقناه إلى بلد ميت} يقول: فسقناه إلى بلد مجدب الأهل، محل الأرض، داثر لا نيت فيه ولا زرع {فأحيينا به الأرض بعد موتها} يقول: فأخصبنا بغيث ذلك السحاب الأرض التي سقناه إليها بعد جدوبها، وأنبتنا فيها الزرع بعد المحل {كذلك النشور} يقول تعالى ذكره: هكذا ينشر الله الموتى بعد بلائهم في قبورهم، فيحييهم بعد فنائهم، كما أحيينا هذه الأرض بالغيث بعد مماتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22119- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله، قال: يكون بين النفختين ما شاء الله أن يكون، فليس من بني آدم إلا وفي الأرض منه شيء. قال: فيرسل الله ماء من تحت العرش منيا كمني الرجل، فتنبت أجسادهم ولحمانهم من ذلك، كما تنبت الأرض من الثرى، ثم قرأ: {والله الذي أرسل الرياح فتثير سحابا فسقناه إلى بلد ميت} إلى قوله: {كذلك النشور} قال: ثم يقوم ملك بالصور بين السماء والأرض، فينفخ فيه، فتنطلق كل نفس إلى جسدها، فتدخل فيه22120- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والله الذي أرسل الرياح فتثير سحابا} قال: يرسل الرياح فتسوق السحاب، فأحيا الله به هذه الأرض الميتة بهذا الماء، فكذلك يبعثه يوم القيامة


010-10-مَن كَانَ يُرِيدُ الْعِزَّةَ فَلِلَّهِ الْعِزَّةُ جَمِيعاً إِلَيْهِ يَصْعَدُ الْكَلِمُ الطَّيِّبُ وَالْعَمَلُ الصَّالِحُ يَرْفَعُهُ وَالَّذِينَ

10-من كان يريد العزة فلله العزة جميعا إليه يصعد الكلم الطيب والعمل الصالح يرفعه والذين يمكرون السيئات لهم عذاب شديد ومكر أولئك هو يبور

القول في تأويل قوله تعالى: {من كان يريد العزة فلله العزة جميعا} اختلف أهل التأويل في معنى قوله: {من كان يريد العزة فلله العزة جميعا} فقال بعضهم: معنى ذلك: من كان يريد العزة بعبادة الآلهة والأوثان، فإن العزة لله جميعا. ذكر من قال ذلك:22121- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي تجيح، عن مجاهد، في قول الله: {من كان يريد العزة} يقول: من كان يريد العزة بعبادته الآلهة {فإن العزة لله جميعا} وقال آخرون: معنى ذلك: من كان يريد العزة فليتعزز بطاعة الله. ذكر من قال ذلك:22122- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {من كان يريد العزة فلله جميعا} يقول: فليتعزز بطاعة اللهوقال آخرون: بل معنى ذلك: من كان يريد علم العزة لمن هي، فإنه لله جميعا كلها: أي كل وجه من العزة فلله.والذي، هو أولى الأقوال بالصواب عندي قول من قال: من كان يريد العزة، فبالله فليتعزز، فلله العزة جميعا، دون كل ما دونه من الآلهة والأوثان.وإنما قلت: ذلك أولى بالصواب، لأن الآيات التي قبل هذه الآية، جرت بتقريع الله المشركين على عبادتهم الأوثان، وتوبيخه إياهم، ووعيده لهم عليها، فأولى بهذه أيضا أن تكون من جنس الحث على فراق ذلك، فكانت قصتها شبيهة بقصتها، وكانت في سياقها.قوله: {إليه يصعد الكلم الطيب} يقول تعالى ذكره: إلى الله يصعد ذكر العبد إياه وثناؤه عليه {والعمل الصالح يرفعه} يقول: ويرفع ذكر العبد ربه إليه عمله الصالح، وهو العمل بطاعته، وأداء فرائضه، والانتهاء إلى ما أمر به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22123- حدثني محمد بن إسماعيل الأحمسي، قال: أخبرني جعفر بن عون، عن عبد الرحمن بن عبد الله المسعودي، عن عبد الله بن المخارق، عن أبيه المخارق بن سليم، قال: قال لنا عبد الله: إذا حدثناكم بحديث أتيناكم بتصديق ذلك من كتاب الله. إن العبد المسلم إذا قال: سبحان الله وبحمده، الحمد لله لا إله إلا الله، والله أكبر، تبارك الله، أخذهن ملك، فجعلهن تحت جناحيه، ثم صعد بهن إلى السماء، فلا يمر بهن على جمع من الملائكة إلا استغفروا لقائلهن حتى يحيي بهن وجه الرحمن، ثم قرأ عبد الله: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} 22124- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا سعيد الجريري، عن عبد الله بن شقيق، قال: قال كعب: إن لسبحان الله، والحمد لله، ولا إله إلا الله، والله أكبر، لدويا حول العرش كدوي النحل، يذكرن بصاحبهن، والعمل الصالح في الخزائن22125- حدثني يونس، قال: ثنا سفيان، عن ليث بن أبي سليم، عن شهر بن حوشب الأشعري، قول: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} قال: العمل الصالح يرفع الكلم الطيب22126- حدثني علي، ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} قال: الكلام الطيب: ذكر الله، والعمل الصالح: أداء فرائضه؛ فمن ذكر الله سبحانه في أداء فرائضه، حمل عليه ذكر الله فصعد به إلى الله، ومن ذكر الله، ولم يؤد فرائضه، رد كلامه على عمله، فكان أولى به22127- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} قال: العمل الصالح يرفع الكلام الطيب22128- حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد عن قتادة قوله: {إليه يصعد الكلم الطيب والعمل الصالح يرفعه} قال: قال الحسن وقتادة: لا يقبل الله قولا إلا بعمل، من قال وأحسن العمل قبل الله منهقوله: {والذين يمكرون السيئات} يقول تعالى ذكره: والذين يكسبون السيئات لهم عذاب جهنم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22129- حدثنا بشر، قال: ثنا يزيد، قال: ثني سعيد، عن قتادة، قوله: {والذين يمكرون السيئات لهم عذاب شديد} قال: هؤلاء أهل الشرك وقوله: {ومكر أولئك هو يبور} يقول: وعمل هؤلاء المشركين يبور، فيبطل فيذهب، لأنه لم يكن لله، فلم ينفع عامله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22130- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومكر أولئك هو يبور} أى يفسد22131- حدثني يونس، قال: أخبرنا سفيان، عن ليث بن أبي سليم، عن شهر بن حوشب {ومكر أولئك وهو يبور} قال: هم أصحاب الرياء- حدثني محمد بن عمارة، قال: ثنا سهل بن أبي عامر، قال: ثنا جعفر الأحمر، عن شهر بن حوشب، في قوله {ومكر أولئك هو يبور} قال: هم أصحاب الرياء22132- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومكر أولئك هو يبور} قال: بار فلم ينفعهم، ولم ينتفعوا به، وضرهم


011-11-وَاللَّهُ خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ جَعَلَكُمْ أَزْوَاجاً وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ وَمَا

11-والله خلقكم من تراب ثم من نطفة ثم جعلكم أزواجا وما تحمل من أنثى ولا تضع إلا بعلمه وما يعمر من معمر ولا ينقص من عمره إلا في كتاب إن ذلك على الله يسير

القول في تأويل قوله تعالى: {والله خلقكم من تراب ثم من نطفة ثم جعلكم أزواجا} وما تحمل من أنثى ولا تضع إلا بعلمه وما يعمر من معمر ولا ينقص من عمره إلا في كتاب إن ذلك على الله يسير}يقول تعالى ذكره: {والله خلقكم} أيها الناس {من تراب} يعني بذلك أنه خلق أباهم آدم من تراب، فجعل خلق أبيهم منه لهم خلقا {ثم من نطفة} يقول: ثم خلقكم من نطفة الرجل والمرأة {ثم جعلكم أزواجا} يعني أنه زوج منهم الأنثى من الذكر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22133- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والله خلقكم من تراب} يعني آدم {ثم من نطفة} يعني ذريته {ثم جعلكم أزواجا} فزوج بعضكم بعضاقوله: {وما تحمل من أنثى ولا تضع إلا بعلمه} يقول تعالى ذكره: وما تحمل من أنثى منكم أيها الناس من حمل ولا نطفة إلا وهو عالم بحملها إياه ووضعها، وما هو؟ ذكر أو أنثى؟ لا يخفى عليه شيء من ذلك.قوله: {وما يعمر من معمر ولا ينقص من عمره إلا في كتاب} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: وما يعمر من معمر فيطول عمره، ولا ينقص من عمر آخر غيره عن عمر هذا الذي عمر عمرا طويلا {إلا في كتاب} عنده مكتوب قبل أن تحمل به أمه، وقبل أن تضعه، قد أحصى ذلك كله وعلمه قبل أن يخلقه، لا يزاد فيما كتب له ولا ينقص. ذكر من قال ذلك:22134- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {وما يعمر من معمر} إلى {يسير} يقول: ليس أحد قضيت له طول العمر والحياة إلا وهو بالغ ما قدرت له من العمر، وقد قضيت ذلك له، وإنما ينتهي إلى الكتاب الذي قدرت له، لا يزاد عليه؛ وليس أحد قضيت له أنه قصير إلعمر والحياة ببالغ العمر، ولكن ينتهي إلى الكتاب الذي قدرت له لا يزاد عليه، فذلك قوله: {ولا ينقص من عمره إلا في كتاب} يقول: كل ذلك في كتاب عنده22135- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: من قضيت له أن يعمر حتى يدركه الكبر، أو يعمر أنقص من ذلك، فكل بالغ أجله الذي قد قضى له، كل ذلك في كتاب22136- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما يعمر من معمر ولا ينقص من عمره إلا في كتاب} قال: ألا ترى الناس: الإنسان يعيش مئة سنة، وآخر يموت حين يولد؟ فهذا هذا فالهاء التي في قوله {ولا ينقص من عمره} على هذا التأويل وإن كانت في الظاهر أنها كناية عن اسم المعمر الأول، فهي كناية اسم آخر غيره، وإنما حسن ذلك لأن صاحبها لو أظهر لظهر بلفظ الأول، وذلك كقولهم: عندي ثوب ونصفه، والمعنى: ونصف الآخر.وقال آخرون: بل معنى ذلك: وما يعمر من معمر ولا ينقص من عمره بفناء ما فني من أيام حياته، فذلك هو نقصان عمره. والهاء على هذا التأويل للمعمر الأول، لأن معنى الكلام: ما يطول عمر أحد، ولا يذهب من عمره شيء، فينقص إلا وهو في كتاب عبد الله مكتوب قد أحصاه وعلمه. ذكر من قال ذلك:22137- حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية: {وما يعمر من معمر ولا ينقص من عمره إلا في كتاب} قال: ما يقضي من أيامه التي عددت له إلا في كتابوأولى التأويلين في ذلك عندي الصواب، التأويل الأول؛ وذلك أن ذلك هو أظهر معنييه، وأشبههما بظاهر التنزيل.قوله: {إن ذلك على الله يسير} يقول تعالى ذكره: إن إحصاء أعمار خلقه عليه يسير سهل، طويل ذلك وقصيره، لا يتعذر عليه شيء منه.


012-12-وَمَا يَسْتَوِي الْبَحْرَانِ هَذَا عَذْبٌ فُرَاتٌ سَائِغٌ شَرَابُهُ وَهَذَا مِلْحٌ أُجَاجٌ وَمِن كُلٍّ تَأْكُلُونَ لَحْماً طَرِيّاً

12-وما يستوي البحران هذا عذب فرات سائغ شرابه وهذا ملح أجاج ومن كل تأكلون لحما طريا وتستخرجون حلية تلبسونها وترى الفلك فيه مواخر لتبتغوا من فضله ولعلكم تشكرون

القول في تأويل قوله تعالى: {وما يستوي البحران هذا عذب فرات سائغ شرابه} يقول تعالى ذكره: وما يعتدل البحران فيستويان، أحدهما عذب فرات؛ والفرات: هو أعذب العذب، {وهذا ملح أجاج} يقول: والآخر منهما ملح أجاج، وذلك هو ماء البحر الأخضر؛ والأجاج: المر، وهو أشد المياه ملوحة، كما:22138- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا ملح أجاج} والأجاج: المرقوله: {ومن كل تأكلون لحما طريا} يقول: ومن كل البحار تأكلون لحما طريا، وذلك السمك من عذبهما الفرات، وملحهما الأجاج {وتستخرجون حلية تلبسونها} يعني: الدر والمرجان تستخرجونها من الملح الأجاج. وقد بينا قبل وجه {تستخرجون حلية} ، وإنما يستخرج من الملح فيما مضى بما أغنى عن إعادته {وترى الفلك فيه مواخر} يقول تعالى ذكره: وترى السفن في كل تلك البحار مواخر، تمخر الماء بصدورها، وذلك خرقها إياه إذا مرت واحدتها ماخرة. يقال منه: مخرت تمخر، وتمخر مخرا، وذلك إذا شقت الماء بصدورها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22139- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن كل تأكلون لحما طريا} أي منهما جميعا {وتستخرجون حلية تلبسونها} هذا اللؤلؤ، {وترى الفلك فيه مواخر} فيه السفن مقبلة ومدبرة بريح واحدة22140- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وتر الفلك فيه مواخر} يقول: جواريقوله: {لتبتغوا من فضله} يقول: لتطلبوا بركوبكم في هذه البحار في الفلك من معايشكم، ولتتصرفوا فيها في تجاراتكم، وتشكروا الله على تسخيره ذلك لكم، وما رزقكم منه من طيبات الرزق، وفاخر الحلي.


013-13-يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَسَخَّرَ الشَّمْسَ وَالْقَمَرَ كُلٌّ يَجْرِي لِأَجَلٍ مُّسَمًّى ذَلِكُمُ

13-يولج الليل في النهار ويولج النهار في الليل وسخر الشمس والقمر كل يجري لأجل مسمى ذلكم الله ربكم له الملك والذين تدعون من دونه ما يملكون من قطمير

القول في تأويل قوله تعالى: {يولج الليل في النهار ويولج النهار في الليل} يقول تعالى ذكره: يدخل الليل في النهار، وذلك ما نقص من الليل أدخله في النهار فزاده فيه، ويولج النهار في الليل، وذلك ما نقص من أجزاء النهار زاد في أجزاء الليل، فأدخله فيها، كما:22141- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يولج الليل في النهار ويولج النهار في الليل} زيادة هذا فى نقصان هذا، ونقصان هذا في زيادة هذا22142- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يولج الليل في النهار ويولج النهار في الليل} يقول: هو انتقاص أحدهما من الآخرقوله: {وسخر الشمس والقمر كل يجري لأجل مسمى} يقول: وأجرى لكم الشمس والقمر نعمة منه عليكم، ورحمة منه بكم، لتعلموا عدد السنين والحساب، وتعرفوا الليل من النهار.وقوله: {كل يجري لأجل مسمى} يقول: كل ذلك يجري لوقت معلوم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22143- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وسخر الشمس والقمر كل يجري لأجل مسمى} أجل معلوم، وحد لا يقصر دونه ولا يتعداهقوله: {ذلكم الله ربكم} يقول: الذي يفعل هذه الأفعال معبودكم أيها الناس الذي لا تصلح العبادة إلا له، وهو الله ربكم، كما:22144- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ذلكم الله ربكم له الملك} أي هو الذي يفعل هذاقوله: {له الملك} يقول تعالى ذكره: له الملك التام الذي لا شيء إلا وهو في ملكه وسلطانه.وقوله {والذين تدعون من دونه ما يملكون من قطمير} يقول تعالى ذكره: والذين تعبدون أيها الناس من دون ربكم الذي هذه الصفة التي ذكرها في هذه الآيات الذي له الملك الكامل، الذي لا يشبهه ملك، صفته {ما يملكون من قطمير} يقول: ما يملكون قشر نواة فما فوقها. ولنحو الذي قلنا في ذلك قلنا أهل التأويل. ذكر من قال ذلك:22145- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عوف، عمن حدثه، عن ابن عباس في قوله: {ما يملكون من قمطير} قال: هو جلد النواة- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {من قطمير} يقول: الجلد الذي يكون على ظهر النواة.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله {ما يملكون من قمطير} يعني: قشر النواة.22146- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {من قطمير} قال: لفافة النواة كسحاة البيضة22147- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ما يملكون من قطمير} والقطمير: القشرة التي على رأس النواة22148- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن جويبر، عن بعض أصحابه، في قوله: {ما يملكون من قطمير} قال: هو القمع الذي يكون على التمرة22149- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا مرة، عن عطية، قال: قشر النواة


014-14-إِن تَدْعُوهُمْ لَا يَسْمَعُوا دُعَاءكُمْ وَلَوْ سَمِعُوا مَا اسْتَجَابُوا لَكُمْ وَيَوْمَ الْقِيَامَةِ يَكْفُرُونَ بِشِرْكِكُمْ وَلَا يُنَبِّئُكَ

14-إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم ويوم القيامة يكفرون بشرككم ولا ينبئك مثل خبير

القول في تأويل قوله تعالى: {إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم} قوله: {إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم} يقول تعالى ذكره: إن تدعوا أيها الناس هؤلاء الآلهة التي تعبدونها من دون الله لا يسمعوا دعاءكم، لأنها جماد لا تفهم عنكم ما تقولون {ولو سمعوا ما استجابوا لكم} يقول: ولو سمعوا دعاءكم إياهم، وفهموا عنكم أنها قولكم، بأن جعل لهم سمع يسمعون به، ما استجابوا لكم، لانها ليست ناطقة، وليس كل سامع قولا متيسرا له الجواب عنه.يقول تعالى ذكره للمشركين به الآلهة والأوثان: فكيف تعبدون من دون الله من هذه صفته، وهو لا نفع لكم عنده، ولا قدرة له على ضركم، وتدعون عبادة الذي بيده نفعكم وضركم، وهو الذي خلقكم وانعم عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22150- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تدعوهم لا يسمعوا دعاءكم ولو سمعوا ما استجابوا لكم} ؛ أي ما قبلوا ذلك عنكم، ولا نفعوكم فيهقوله: {ويوم القيامة يكفرون بشرككم} يقول تعالى ذكره للمشركين من عبدة الأوثان: ويوم القيامة تتبرأ آلهتكم التي تعبدونها من دون الله من أن تكون كانت لله شريكا في الدنيا، كما:22151- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويوم القيامة يكفرون بشرككم} إياهم، ولا يرضون، ولا يقرون بهقوله: {ولا ينبئك مثل خبير} يقول تعالى ذكره: ولا يخبرك يا محمد عن آلهة هؤلاء المشركين وما يكون من أمرها وأمر عبدتها يوم القيامة، من تبرئها منهم، وكفرها بهم، مثل ذي خبرة بأمرها وأمرهم؛ وذلك الخبير هو الله الذي لا يخفى عليه شيء كان أو يكون سبحانه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22152- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا ينبئك مثل خبير} والله هو الخبير أنه سيكون هذا منهم يوم القيامة


015-15-يَا أَيُّهَا النَّاسُ أَنتُمُ الْفُقَرَاء إِلَى اللَّهِ وَاللَّهُ هُوَ الْغَنِيُّ الْحَمِيدُ

15-يا أيها الناس أنتم الفقراء إلى الله والله هو الغني الحميد

القول في تأويل قوله تعالى: {يا أيها الناس أنتم الفقراء إلى الله والله هو الغني الحميد} يقول تعالى ذكره: يا أيها الناس أنتم أولو الحاجة والفقر إلى ربكم، فإياه فاعبدوا، وفي رضاه فسارعوا، يغنكم من فقركم، وتنجح لديه حوائجكم {والله هو الغني} عن عبادتكم إياه، وعن خدمتكم، وعن غير ذلك من الأشياء، منكم ومن غيركم، {الحميد} يعني: المحمود على نعمه، فإن كل نعمة بكم وبغيركم فمنه، فله الحمد والشكر بكل حال.


016-16-إِن يَشَأْ يُذْهِبْكُمْ وَيَأْتِ بِخَلْقٍ جَدِيدٍ

16-إن يشأ يذهبكم ويأت بخلق جديد

القول في تأويل قوله تعالى: {إن يشأ يذهبكم ويأت بخلق جديد} وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى إنما تنذر يقول تعالى ذكره: إن يشأ يهلككم أيها الناس ربكم، لأنه أنشأكم من غير ما حاجة به إليكم {ويأت بخلق جديد} يقول: ويأت بخلق سواكم يطيعونه، ويأتمرون لأمره، وينتهون عما نهاهم عنه، كما:22153- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن يشأ يذهبكم ويأت بخلق جديد} أي ويأت بغيركم


017-17-وَمَا ذَلِكَ عَلَى اللَّهِ بِعَزِيزٍ

17-وما ذلك على الله بعزيز

قوله: {وما ذلك على الله بعزيز} يقول: وما إذهابكم والإتيان بخلق سواكم على الله بشديد، بل ذلك عليه يسير سهل، يقول: فاتقوا الله أيها الناس، وأطيعوه قبل أن يفعل بكم ذلك.


018-18-وَلَا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى وَإِن تَدْعُ مُثْقَلَةٌ إِلَى حِمْلِهَا لَا يُحْمَلْ مِنْهُ شَيْءٌ وَلَوْ كَانَ ذَا قُرْبَى إِنَّمَا تُنذِرُ

18-ولا تزر وازرة وزر أخرى وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى إنما تنذر الذين يخشون ربهم بالغيب وأقاموا الصلاة ومن تزكى فإنما يتزكى لنفسه وإلى الله المصير

وقوله: {ولا تزر وازرة وزر أخرى} يقول تعالى ذكره: ولا تحمل آثمة إثم أخرى غيرها {وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى} يقول تعالى: وإن تسأل ذات ثقل من الذنوب من يحمل عنها ذنوبها، وتطلب ذلك لم تجد من يحمل عنها شيئا منها، ولو كان الذي سألته ذا قرابة من أب أو أخ.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22154- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تزر وازرة وزر أخرى وإن تدع مثقلة إلى حملها لا يحمل منه شيء ولو كان ذا قربى} يقول: يكون عليه وزر لا يجد أحدا يحمل عنه من وزره شيئا22155- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وإن تدع مثقلة إلى حملها لا يحمل منه شيء} كنحو: {لا تزر وازرة وزر أخرى} 22156- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن تدع مثقلة إلى حملها} إلى ذنوبها {لا يحمل منه شيء ولو كان ذا قربى} أي قريب القرابة منها، لايحمل من ذنوبها شيئا، ولا تحمل على غيرها من ذنوبها شيئا {ولا تزر وازرة وزر أخرى} ونصب ذا قربى على تمام "كان " لأن معنى الكلام: ولو كان الذي تسأله أن يحمل عنها ذنوبها ذا قربى لها؛ وأنثت "مثقلة " ، لأنه ذهب بالكلام إلى النفس، كأنه قيل: وإن تدع نفس مثقلة من الذنوب إلى حمل ذنوبها. وإنما قيل كذلك لأن النفس تؤدي عن الذكر والأنثى، كما قيل: {كل نفس ذائقة الموت} [البقرة: 185] يعني بذلك: كل ذكر وأنثىقوله: {إنما تنذر الذين يخشون ربهم بالغيب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنما تنذر يا محمد الذين يخافون عقاب الله يوم القيامة من غير معاينة منهم لذلك، ولكن لإيمانهم بما أتيتهم به، وتصديقهم لك فيما أنباتهم عن الله؛ فهؤلاء الذين ينفعهم إنذارك، ويتعظون بمواعظك، لا الذين طبع الله على قلوبهم فهم لا يفقهون، كما:22157- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قول: {إنما تنذر الذين يخشون ربهم بالغيب} أي يخشون النارقوله: {وأقاموا الصلاة} يقول: وأدوا الصلاة المفروضة بحدودها على ما فرضها الله عليهم. وقوله: {ومن تزكى فإنما يتزكى لنفسه} يقول تعالى ذكره: ومن يتطهر من دنس الكفر والذنوب بالتوبة إلى الله، والإيمان به، والعمل بطاعته، فإنما يتطهر لنفسه، وذلك أنه يثيبها به رضا الله، والفوز بجنانه، والنجاة من عقابه، الذي أعده لأهل الكفر به، كما:22158- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن تزكى فإنما يتزكى لنفسه} أي من يعمل صالحا فإنما يعمله لنفسهقوله: {وإلى الله المصير} يقول: وإلى الله مصير كل عامل منكم أيها الناس، مؤمنكم وكافركم، وبركم وفاجركم، وهو مجاز جميعكم بما قدم من خير أو شر على ما أهل منه.


019-19-وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ

19-وما يستوي الأعمى والبصير

القول في تأويل قوله تعالى: {وما يستوي الأعمى والبصير} يقول تعالى ذكره: {وما يستوي الأعمي} عن دين الله الذي ابتعث به نبيه محمدا صلى الله عليه وسلم {والبصير} الذي قد أبصر فيه رشده، فاتبع محمدا وصدقه، وقبل عن الله ما ابتعثه به


020-20-وَلَا الظُّلُمَاتُ وَلَا النُّورُ

20-ولا الظلمات ولا النور

{ولا الظلمات ولا النور} يقول: وما تستوي ظلمات الكفر، ونور الإيمان


021-21-وَلَا الظِّلُّ وَلَا الْحَرُورُ

21-ولا الظل ولا الحرور

{ولا الظل} قيل: ولا الجنة {ولا الحرور} قيل: النار، كأن معناه عندهم: وما تستوي الجنة والنار؛ والحرور بمنزلة السموم، وهي الرياح الحارة. وذكر أبو عبيدة معمر بن المثنى، عن رواية بن العجاج، أنه كان يقول: الحرور بالليل، والسموم بالنهار. وأما أبو عبيدة فإنه قال: الحرور في هذا الموضع والنهار مع الشمس. وأما الفراء فإنه كان يقول: الحرور يكون بالليل والنهار، والسموم لا يكون بالليل إنما يكون بالنهار. القول في ذلك عندى، أن الحرور يكون بالليل والنهار، غير أنه في هذا الموضع بأن يكون كما قال أبو عبيدة: أشبه مع الشمس، لأن الظل إنما يكون في يوم شمس، فذلك يدل على أنه أريد بالحرور: الذي يوجد في حال وجود الظل.


022-22-وَمَا يَسْتَوِي الْأَحْيَاء وَلَا الْأَمْوَاتُ إِنَّ اللَّهَ يُسْمِعُ مَن يَشَاءُ وَمَا أَنتَ بِمُسْمِعٍ مَّن فِي الْقُبُورِ

22-وما يستوي الأحياء ولا الأموات إن الله يسمع من يشاء وما أنت بمسمع من في القبور

قوله: {وما يستوي الأحياء ولا الأموات} يقول: وما يستوي الأحياء القلوب بالإيمان بالله ورسوله، ومعرفة تنزيل الله، والأموات القلوب لغلبة الكفر عليها، حتى صارت لا تعقل عن الله أمره ونهيه، ولا تعرف الهدى من الضلال؛ وكل هذه أمثال ضربها الله للمؤمن والإيمان، والكافر والكفر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22159- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما يستوي الأعمى والبصير} الآية، قال: هو مثل ضربه الله لأهل الطاعة وأهل المعصية. يقول: وما يستوي الأعمى والظلمات والحرور، ولا الأموات، فهو مثل أهل المعصية. ولا يستوي البصير ولا النور، ولا الظل والأحياء، فهو مثل أهل الطاعة22160- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما يستوي الأعمي} الآية خلقا، فضل بعضه على بعض؛ فأما المؤمن فعبد حي الأثر، حي البصر، حي النية، حي العمل. وأما الكافر فعبد ميت، ميت البصر، ميت القلب، ميت العمل22161- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما يستوي الأعمى والبصير ولا الظلمات ولا النور ولا الظل ولا الحرور وما يستوي الأحياء ولا الأموات} قال: هذا مثل ضربه الله؛ فالمؤمن بصير في دين الله، والكافر أعمى، كما لا يستوي الظل ولا الحرور، ولا الأحياء ولا الأموات، فكذلك لا يستوي هذا المؤمن الذي يبصر دينه، ولا هذا الأعمى، وقرأ: {أو من كان ميتا فأحييناه وجعلنا له نورا يمشي به في الناس} [الأنعام: 122] قال: الهدى الذي هداه الله به ونور له. هذا مثل ضربه الله لهذا المؤمن الذي يبصر دينه، وهذا الكافر الأعمى، فجعل المؤمن حيا، وجعل الكافر ميتا، ميت القلب {أو من كان ميتا فأحييناه} قال: هديناه إلى الإسلام كمن مثله في الظلمات أعمى القلب، وهو في الظلمات، أهذا وهذا سواءاختلف أهل العربية في وجه دخول "لا " مع حرف العطف في قوله: {ولا الظلمات ولا النور ولا الظل ولا الحرور} فقال بعض نحويي البصرة: قال: ولا الظل ولا الحرور، فيشبه أن تكون "لا " زائدة، لأنك لو قلت: لا يستوي عمرو ولا زيد في هذا المعنى لم يجز إلا أن تكون "لا " زائدة؛ وكان غيره يقول: إذا لم تدخل "لا " مع الواو، فإنما لم تدخل اكتفاء بدخولها في أول الكلام، فإذا أدخلت فإنه يراد بالكلام أن كل واحد منهما لا يساوي صاحبه، فكان معنى الكلام إذا أعيدت "لا " مع الواو عند صاحب هذا القول: لا يساوي الأعمى البصير ولا يساوي البصير الأعمى، فكل واحد منهما لا يساوي صاحبه. وقوله: {إن الله يسمع من يشاء وما أنت بمسمع من في القبور} يقول تعالى ذكره: كما لا يقدر أن يسمع من في القبور كتاب الله، فيهديهم به إلى سبيل الرشاد، فكذلك لا يقدر أن ينفع بمواعظ الله، وبيان حججه، من كان ميت القلب من أحياء عباده، عن معرفة الله، وفهم كتابه وتنزيله، وواضح حججه، كما:22162- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الله يسمع من يشاء وما أنت بمسمع من في القبور} كذلك الكافر لا يسمع، ولا ينتفع بما يسمع


023-23-إِنْ أَنتَ إِلَّا نَذِيرٌ

23-إن أنت إلا نذير

قوله: {إن أنت إلا نذير} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما أنت إلا نذير تنذر هؤلاء المشركين بالله، الذين طبع الله على قلوبهم، ولم يرسلك ربك إليهم إلا لتبلغهم رسالته، ولم يكلفك من الأمر ما لا سبيل لك إليه؛ فأما اهتداؤهم وقبولهم منك ما جئتهم به، فإن ذلك بيد الله لا بيدك، ولا بيد غيرك من الناس، فلا تذهب نفسك عليهم حسرات إن هم لم يستجيبوا لك.


024-24-إِنَّا أَرْسَلْنَاكَ بِالْحَقِّ بَشِيراً وَنَذِيراً وَإِن مِّنْ أُمَّةٍ إِلَّا خلَا فِيهَا نَذِيرٌ

24-إنا أرسلناك بالحق بشيرا ونذيرا وإن من أمة إلا خلا فيها نذير

القول في تأويل قوله تعالى: {إنا أرسلناك بالحق بشيرا ونذيرا} يقول جل ثناؤه لنبيه محمدصلى الله عليه وسلم: {إنا أرسلناك} يا محمد {بالحق} وهو الإيمان بالله وشرائع الدين التي افترضها على عباده {بشيرا} يقول: مبشرا بالجنة من صدقك وقبل منك ما جئت به من عند الله من النصيحة {ونذيرا} تنذر الناس من كذبك ورد عليك ما جئت به من عند الله من النصيحة. {وإن من أمة إلا خلا فيها نذير} يقول: وما من أمة من الأمم الدائنة بملة إلا خلا فيها من قبلك نذير ينذرهم بأسنا على كفرهم بالله، كما:22163- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن من أمة إلا خلا فيها نذير} كل أمة كان لها رسول


025-25-وَإِن يُكَذِّبُوكَ فَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ وَبِالزُّبُرِ وَبِالْكِتَابِ الْمُنِيرِ

25-وإن يكذبوك فقد كذب الذين من قبلهم جاءتهم رسلهم بالبينات وبالزبر وبالكتاب المنير

قوله: {وإن يكذبوك فقد كذب الذين من قبلهم جاءتهم رسلهم بالبينات وبالزبر وبالكتاب المنير} يقول تعالى ذكره مسليا نبيه صلى الله عليه وسلم فيما يلقى من مشركي قومه من التكذيب: وإن يكذبك يا محمد مشركو قومك، فقد كذب الذين من قبلهم من الأمم الذين جاءتهم رسلهم بالبينات؛ يقول: بحجج من الله واضحة. {وبالذبر} يقول: وجاءتهم بالكتب من عند الله، كما:22164- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بالبينات وبالذبر} أي الكتب وقوله: {بالكتاب المنير} يقول: وجاءهم من الله الكتاب المنير لمن تأمله وتدبره أنه الحق، كما:22165- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وبالكتاب المنير} يضعف الشيء وهو واحد


026-26-ثُمَّ أَخَذْتُ الَّذِينَ كَفَرُوا فَكَيْفَ كَانَ نَكِيرِ

26-ثم أخذت الذين كفروا فكيف كان نكير

قوله: {ثم أخذت الذين كفروا فكيف كان نكير} يقول تعالى ذكره: ثم أهلكنا الذين جحدوا رسالة رسلنا، وحقيقة ما دعوهم إليه من آياتنا، وأصروا على جحودهم {فكيف كان نكير} يقول: فانظر يا محمد كيف كان تغييري بهم، وحلول عقوبتي بهم.


027-27-أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَأَخْرَجْنَا بِهِ ثَمَرَاتٍ مُّخْتَلِفاً أَلْوَانُهَا وَمِنَ الْجِبَالِ جُدَدٌ بِيضٌ

27-ألم تر أن الله أنزل من السماء ماء فأخرجنا به ثمرات مختلفا ألوانها ومن الجبال جدد بيض وحمر مختلف ألوانها وغرابيب سود

القول في تأويل قوله تعالى: {ألم تر أن الله أنزل من السماء ماء فأخرجنا به من الثمرات مختلفا ألوانها ومن الجبال جدد بيض وحمر مختلف ألوانها وغرابيب سود} يقول تعالى ذكره: ألم تر يا محمد أن الله أنزل من السماء غيثا، فأخرجنا به ثمرات مختلفا ألوانها؛ يقول: فسقيناه أشجارا في الأرض، فأخرجنا به من تلك الأشجار ثمرات مختلفا ألوانها، منها الأحمر، ومنها الأسود والأصفر، وغير ذلك من ألوانها {ومن الجبال جددد بيض وحمر} يقول تعالى ذكره: ومن الجبال طرائق، وهي الجدد، وهي الخطط تكون في الجبال بيض وحمر وسود، كالطرق؛ واحدتها جدة؛ ومنه قول امرئ القيس في صفة حمار:كأن سراته وجدة متنه كنائن يجري فوقهن دليصيعني بالجدة: الخطة السوداء تكون في متن الحمار.قوله: {مختلف ألوانها} يعني: مختلف ألوان الجدد {وغرابيب سود} ، وذلك. من المقدم الذي هو بمعنى التأخير؛ وذلك أن العرب تقول: هو أسود غربيب، إذا وصفوه بشدة السواد، وجعل السواد ها هنا صفة للغرابيب.


028-28-وَمِنَ النَّاسِ وَالدَّوَابِّ وَالْأَنْعَامِ مُخْتَلِفٌ أَلْوَانُهُ كَذَلِكَ إِنَّمَا يَخْشَى اللَّهَ مِنْ عِبَادِهِ الْعُلَمَاء إِنَّ اللَّهَ

28-ومن الناس والدواب والأنعام مختلف ألوانه كذلك إنما يخشى الله من عباده العلماء إن الله عزيز غفور

وقوله: {ومن الناس والدواب والأنعام مختلف ألوانه كذلك} كما من الثمرات والجبال مختلف ألوانه بالحمرة والبياض والسواد والصفرة، وغير ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22166- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ألم تر أن اله أنزل من السماء ماء فأخرجنا به من ثمرات مختلفا ألوانها} أحمر وأخضر وأصفر. {ومن الجبال جدد بيض} أي طرائق بيض {وحمر مختلف ألوانها} أي جبال حمر وبيض {وغرابيب سود} هو الأسود، يعني لونه كما اختلف ألوان هذه اختلف ألوان الناس والدواب والأنعام كذلك22167- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومن الجبال جدد بيض} طرائق بيض، وحمر وسود، وكذلك الناس مختلف ألوانهم- حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان، عن جويبر، عن الضحاك قوله {ومن الجبال جدد بيض} قال: هي طرائق حمر وسودقوله: {إنما يخشى الله من عباده العلماء} يقول تعالى ذكره: إنما يخاف الله فيتقي عقابه بطاعته العلماء، بقدرته على ما يشاء من شيء، وأنه يفعل ما يريد، لأن من علم ذلك أيقن بعقابه على معصيته، فخافه ورهبه خشية منه أن يعاقبه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22168- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنما يخشى الله من عباده العلماء} قال: الذين يعلمون أن الله على كل شيء قدير22169- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما يخشى الله من عباده العلماء} قال: كان يقال: كفى بالرهبة علماقوله: {إن الله عزيز غفور} يقول تعالى ذكره: إن الله عزيز في انتقامه ممن كفر به، غفور لذنوب من آمن به وأطاعه.


029-29-إِنَّ الَّذِينَ يَتْلُونَ كِتَابَ اللَّهِ وَأَقَامُوا الصَّلَاةَ وَأَنفَقُوا مِمَّا رَزَقْنَاهُمْ سِرّاً وَعَلَانِيَةً يَرْجُونَ تِجَارَةً لَّن

29-إن الذين يتلون كتاب الله وأقاموا الصلاة وأنفقوا مما رزقناهم سرا وعلانية يرجون تجارة لن تبور

القول في تأويل قوله تعالى: {إن الذين يتلون كتاب الله} يقول تعالى ذكره: إن الذين يقرؤون كتاب الله الذي أنزله على محمد صلى الله عليه وسلم {وأقاموا الصلاة} يقول: وأدوا الصلاة المفروضة لمواقيتها بحدودها.وقال: وأقاموا الصلاة بمعنى: ويقيموا الصلاة.قوله: {وانفقوا مما رزقناهم سرا وعلانية} يقول: وتصدقوا بما أعطيناهم من الأموال سرا في خفاء، وعلانية: جهارا. وإنما معنى ذلك أنهم يؤدون الزكاة إلمفروضة، ويتطوعون أيضا بالصدقة منه بعد أداء الفرض الواجب عليهم فيه.وقوله: {يرجون تجارة لن تبور} قول تعالى ذكره: يرجون بفعلهم ذلك تجارة لن تبور: لن تكسد ولن تهلك؛ من قولهم: بارت السوق: إذا كسدت وبار الطعام. وقوله: {تجارة} جواب لأول الكلام.


030-30-لِيُوَفِّيَهُمْ أُجُورَهُمْ وَيَزِيدَهُم مِّن فَضْلِهِ إِنَّهُ غَفُورٌ شَكُورٌ

30-ليوفيهم أجورهم ويزيدهم من فضله إنه غفور شكور

وقوله: {ليوفيهم أجورهم} يقول: ويوفيهم الله على فعلهم ذلك ثواب أعمالهم التى عملوها في الدنيا {ويزيدهم من فضله} يقول: وكي يزيدهم على الوفاء من فضله ما هو له أهل. وكان مطرف بن عبد الله يقول: هذه آية القراء.22170- حدثنا محمد بن بشار، قال: ثنا عمرو بن عاصم، قال: ثنا معتمر، عن أبيه، عن قتادة، قال: كان مطرف إذا مر بهذه الآية: {إن الذين يتلون كتاب الله} يقول: هذه آية القراء- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن يزيد، عن مطرف بن عبد الله، أنه قال في هذه الآية: {إن الذين يتلون كتاب الله} إلى آخر الآية، قال: هذه آية القراء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان مطرف بن عبد الله يقول: هذه آية القراء {ليوفيهم أجورهم ويزيدهم من فضله} قوله: {إنه غفور شكور} يقول: إن الله غفور لذنوب هؤلاء القوم الذين هذه صفتهم، شكور لحسناتهم، كما:22171- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده {أنه غفور شكور} إنه غفور لذنوبهم، شكور لحسناتهم


031-31-وَالَّذِي أَوْحَيْنَا إِلَيْكَ مِنَ الْكِتَابِ هُوَ الْحَقُّ مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ إِنَّ اللَّهَ بِعِبَادِهِ لَخَبِيرٌ بَصِيرٌ

31-والذي أوحينا إليك من الكتاب هو الحق مصدقا لما بين يديه إن الله بعباده لخبير بصير

القول في تأويل قوله تعالى: {والذي أوحينا إليك من الكتاب هو الحق مصدقا لما بين يديه إن الله بعباده لخبير بصير} يقول تعالى ذكره: {والذي أوحينا إليك من الكتاب} يا محمد، وهو هذا القرآن الذي أنزله الله عليه {هو الحق} يقول: هو الحق عليك وعلى أمتك أن تعمل به، وتتبع ما فيه دون غيره من الكتب التي أوحيت إلى غيرك {مصدقا لما ببن يديه} يقول: هو يصدق ما مضى بين يديه، فصار أمامه من الكتب التي أنزلتها إلى من قبلك من الرسل، كما:22172- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {والذي أوحينا إليك من الكتاب هو الحق مصداقا لما بين يديه} للكتب التي خلت قبلهقوله: {إن الله بعباده لخبير بصير} يقول تعالى ذكره: إن الله بعباده لذو علم وخبرة بما يعملون بصير بما يصلحهم من التدبير.


032-32-ثُمَّ أَوْرَثْنَا الْكِتَابَ الَّذِينَ اصْطَفَيْنَا مِنْ عِبَادِنَا فَمِنْهُمْ ظَالِمٌ لِّنَفْسِهِ وَمِنْهُم مُّقْتَصِدٌ وَمِنْهُمْ سَابِقٌ

32-ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله ذلك هو الفضل الكبير

القول في تأويل قوله تعالى: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات} اختلف أهل التأويل في معنى الكتاب الذي ذكر الله في هذه الآية أنه أورثه الذين اصطفاهم من عباده، ومن المصطفون من عباده، والظالم لنفسه، فقال بعضهم: الكتاب: هو الكتب التي أنزلها الله من قبل الفرقان، والمصطفون من عباده: أمة محمد صلى الله عليه وسلم ، والظالم لنفسه: أهل الإجرام منهم. ذكر من قال ذلك:22173- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي. عن ابن عباس، قوله: {ثم أورثنا الكتاب} إلى قوله: {الفضل الكبير} هم أمة محمد صلى الله عليه وسلم ، ورثهم الله كل كتاب أنزله، فظالمهم يغفر له، ومقتصدهم يحاسب حسابا ييرا، وسابقهم يدخل الجنة بغير حساب22174- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن عبد الله بن عيسى، عن يزيد بن الحارث، عن شقيق، عن أبي وائل، عن عبد الله بن مسعود أنه قال: هذه الأمة ثلاثة أثلاث يوم القيامة: ثلث يدخلون الجنة بغير حساب، وثلث يحاسبون حسابا يسيرا، وثلث يجيئون بذنوب عظام، حتى يقول: ما هؤلاء؟ وهو أعلم تبارك وتعالى، فتقول الملائكة: هؤلاء جاؤوا بذنوب عظام إلا أنهم لم يشركوا بك، فيقول الرب: أدخلوا هؤلاء في سعة رحمتي. وتلا عبد الله هذه الآية: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} 22175- حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا عون، قال: ثنا عبد الله بن الحارث بن نوفل، قال: ثنا كعب الأحبار أن الظالم لنفسه من هذه الأمة، والمقتصد، والسابق بالخيرات: كلهم في الجنة؛ ألم تر أن الله قال: {ثم أورثنا الكتاب الذين، اصطفينا من عبادنا} إلى قوله: {كل كفور} - حدثني علي بن سعيد الكندي، قال: ثنا عبد الله بن المبارك، عن عوف، عن عبد الله بن الحارث بن نوفل، قال: سمعت كعبا يقول: {فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله} قال: كلهم في الجنة، وتلا هذه الآية: {جنات عدن يدخلونها} [فاطر: 33] - حدثنا الحسن بن عرفة، قال: ثنا مروان بن معاوية الفزاري، عن عوف بن أبي جبلة، قال: ثنا عبد الله بن الحارث بن نوفل، قال: ثنا كعب أن الظالم من هذه الأمة، والمقتصد، والسابق بالخيرات، كلهم في الجنة؛ ألم تر أن الله قال: {ثم أورثنا الكتاب الذين اصطقينا من عبادنا} إلى قوله: {لغوب} والذين كفروا لهم نار جهنم، قال: قال كعب: فهؤلاء أهل النار- حدثني يعقوب، قال: ثنا ابن علية، عن عوف، قال: سمعت عبد الله بن الحارث يقول: قال كعب: إن الظالم لنفسه، والمقتصد، والسابق بالخيرات من هذه الأمة: كلهم في الجنة، ألم تر أن الله يقول: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} حتى بلغ قوله: {جنات عدن يدخلونها} 22176- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا حميد، عن إسحاق بن عبد الله بن الحارث عن أبيه، أن ابن عباس سأل كعبا عن قوله تعالى: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} إلى قوله: {بإذن الله} فقال: تماست مناكبهم ورب الكعبة، ثم أعطوا الفضل بأعمالهم22177- حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن أبي إسحاق السبيعي، في هذه الآية: {ثم أورثنا الكتاب الذين اصطفينا} قال: قال أبو إسحاق: أما ما سمعت منذ ستين سنة، فكلهم ناج22178- قال: ثنا عمرو، عن محمد بن الحنفية، قال: إنها أمة مرحومة؛ الظالم مغفور له، والمقتصد في الجنات عند الله، والسابق بالخيرات في الدرجات عند اللهوقال آخرون: الكتاب الذي أورث هؤلاء القوم، هو شهادة أن لا إله إلا الله؛ والمصطفون هم أمة محمد صلى الله عليه وسلم؛ والظالم لنفسه منهم هو المنافق، وهو في النار؛ والمقتصد، والسابق بالخيرات في الجنة. ذكر من قال ذلك:22179- حدثنا أبو عمار الحسين بن حريث المروزي، قال: ثنا الفضل بن موسى، عن حسين بن واقد، عن يزيد، عن عكرمة، عن عبد الله {فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات} قال: اثنان في الجنة، وواحد في النار22180- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: شني أبي، عن أبيه، عن ابن عباس، قوله {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} إلى آخر الآية، قال: جعل أهل الإيمان على ثلاثة منازل، كقوله: {أصحاب الشمال ما أصحاب الشمال} [الواقعة: 41] {وأصحاب اليمين ما أصحاب اليمين} [الواقعة: 27] {والسابقون السابقون أولئك المقربون} [الواقعة: -10-11] فهم على هذا المثال22181- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {فمنهم ظالم لنفسه ومنهم مقتصد} الآية، قال: الاثنان في الجنة، وواحد في النار، وهي بمنزلة التي في الواقعة: {وأصحاب اليمين ما أصحاب اليمين} {وأصحاب الشمال ما أصحاب الشمال} {والسابقون السابقون} 22182- حدثنا سهل بن موسى، قال: ثنا عبد المجيد، عن ابن جريج، عن مجاهد، في قوله: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه} قال: هم أصحاب المشأمة {ومنهم مقتصد} قال: هم أصحاب الميمنة {ومنهم سابق بالخيرات} قال: هم السابقون من الناس كلهم22183- حدثنا الحسن بن عرفة قال: ثنا مروان بن معاوية، قال: قال عوف، قال الحسن: أما الظالم لنفسه فإنه هو المنافق، سقط هذا. وأما المقتصد والسابق بالخيرات، فهما صاحبا الجنة حدثني يعقوب، قال: ثنا ابن علية، عن عوف، قال: قال الحسن: الظالم لنفسه: المنافق22184- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} شهادة أن لا إله إلا الله {فمنهم ظالم لنفسه} هذا المنافق في قول قتادة والحسن {ومنهم مقتصد} قال: هذا صاحب اليمين {ومنهم سابق بالخيرات} قال: هذا المقرب. قال قتادة: كان الناس ثلاث منازل في الدنيا، وثلاث منازل عند الموت، وثلاث منازل في الآخرة. أما الدنيا، فكانوا: مؤمن، ومنافق، ومشرك وأما عند الموت، فإن الله قال: {فأما إن كان المقربين فروح وريحان وجنة نعيم وأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين وأما إن كان من المكذبين الضالين قنزل من حميم وتصلية جحيم} [الواقعة: 88-94] وأما في الآخرة فكانوا أزواجا ثلاثة، {وأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون أولئك المقربون} [الواقعة: 8-11] - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه} قال: هم أصحاب المشأمة {ومنهم مقتصد} قال: أصحاب الميمنة، {ومنهم سابق بالخيرات} قال: فهم السابقون من الناس كلهم- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه} قال: سقط هذا {ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله} قال: سبق هذا بالخيرات، وهذا مقتصد على أثرهوأولى الأقوال في ذلك بالصواب تأويل من قال: عنى بقوله: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا} الكتب التي أنزلت من قبل الفرقان.فإن قال قائل: وكيف يجوز أن يكون ذلك معناه، وأمة محمد صلى الله عليه وسلم لا يتلون غير كتابهم، ولا يعملون إلا بما فيه من الأحكام والشرائع ؟ قيل: إن معنى ذلك على غير الذي ذهبت إليه، وإنما معناه: ثم أورثنا الإيمان بالكتاب الذين اصطفينا، فمنهم مؤمنون بكل كتاب أنزله الله من السماء قبل كتابهم وعاملون به، لأن كل كتاب أنزل من السماء قبل الفرقان، فإنه يأمر بالعمل بالفرقان عند نزوله، وباتباع من جاء به، وذلك عمل من أقر بمحمد صلى الله عليه وسلم ، وبما جاء به، وعمل بما دعاه إليه بما فى القرآن، وبما في غيره من الكتب التي أنزلت قبله.وإنما قيل: عنى بقوله {ثم أورثنا الكتاب} الكتب التي ذكرنا لأن الله جل ثناؤه قال لنبيه محمد صلى الله عليه وسلم {والذي أوحينا إليك من الكتاب هو الحق مصدقا لما بين يديه} ثم أتبع ذلك قوله {ثم أورثنا الكتاب الذين اصطفينا} فكان معلوما، إذ كان معنى الميراث إنما هو نتقال معنى من قوم إلى آخرين، ولم تكن أمة على عهد نبينا صلى الله عليه وسلم انتقل إليهم كتاب من قوم كانوا قبلهم غير أمته، أن ذلك معناه. وإذ كان ذلك كذلك، فبين أن المصطفين من عباده هم مؤمنو أمته؛ وأما الظالم لنفسه، فإنه لأن يكون من أهل الذنوب والمعاصي التي هي دون النفاق والشرك عندي أشبه بمعنى الآية من أن يكون المنافق أو الكافر، وذلك أن الله تعالى ذكره أتبع هذه الآية قوله: {جنات عدن يدخلونها} فعم بدخول الجنة جميع الأصناف الثلاثة.فإن قال قائل: فإن قوله {يدخلونها} إنما عنى به المقتصد والسابق؛ قيل له: وما برهانك على أن ذلك كذلك من خبر أو عقل؟ فإن قال: قيام الحجة أن الظالم من هذه الأمة سيدخل النار، ولو لم يدخل النار من هذه الأصناف الثلاثة أحد وجب أن لا يكون لأهل الإيمان وعيد؛ قيل: إنه ليسدد في الآية خبر أنهم لا يدخلون النار، وإنما فيها إخبار من الله تعالى ذكره أنهم يدخلون جنات عدن، وجائز أن يدخلها الظالم لنفسه بعد عقوبة الله إياه على ذنوبه التي أصابها في الدنيا، وظلمه نفسه فيها بالنار، أو بما شاء من عقابه، ثم يدخله الجنة، فيكون ممن عمه خبر الله جل ثناؤه بقوله {جنات عدن يدخلونها} وقد روي عن رسول الله صلى الله عليه وسلم بنحو الذي قلنا في ذلك أخبار، وإن كان في أسانيدها نظر، مع دليل الكتاب على صحته على النحو الذي بينت. ذكر الرواية الواردة بذلك:22185- حدثنا محمد بن بشار، قال: ثتا أبو أحمد الزبيري، قال: ثنا سفيان عن الأعمش، قال: ذكر أبو ثابت أنه دخل المسجد، فجلس إلى جنب أبي الدرداء، فقال: اللهم آنس وحشتي، وأرحم غربتي، ويسر لي جليسا صالحا، فقال أبو الدرداء: لئن كنت صادقا لأنا أسعد به منك ! سأحدثك حديثا سمعته من رسول الله صلى الله عليه وسلم لم أحدث به منذ سمعته ذكر هذه الآية: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات} فأما السابق بالخيرات، فيدخلها بغير حساب، وأما المقتصد فيحاسب حسابا يسيرا، وأما الظالم لنفسه فيصيبه في ذلك المكان من الغم والحزن، فذلك قوله: {الحمد لله الذي أذهب عنا الحزن} 22186- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة عن الوليد بن المغيرة، أنه سمع رجلا من ثقيف حدث عن رجل من كنانة، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم أنه قال في هذه الآية: {ثم أورثنا الكتاب الذين اصطفينا من عبادنا فمنهم ظالم لنفسه ومنهم مقتصد ومنهم سابق بالخيرات بإذن الله} قال: وهؤلاء كلهم بمنزلة واحدة، وكلهم في الجنة"وعنى بقوله: {الذين اصطفينا من عبادنا} الذين اخترناهم لطاعتنا واجتبيناهم.قوله: {فمنهم ظالم لنفسه} يقول: فمن هؤلاء الذين اصطفينا من عبادنا، من يظلم نفسه بركوبه المآثم، واجترامه المعاصي، واقترافه الفواحش {ومنهم مقتصد} وهو غير المبالغ في طاعة ربه، وغير المجتهد فيما ألزمه من خدمة ربه، حتى يكون عمله في ذلك قصدا {ومنهم سابق بالخيرات} وهو المبرز الذي قد تقدم المجتهدين في خدمة ربه، وأداء ما لزمه من فرائضه، فسبقهم بصالح الأعمال، وهي الخيرات التي قال الله جل ثناؤه {بإذن الله} يقول: بتوفيق الله إياه لذلك.قوله: {ذلك هو الفضل الكبير} يقول تعالى ذكره: سبوق هذا السابق من سبقه بالخيرات بإذن الله، هو الفضل الكبير الذي فضل به من كان مقصرا عن منزلته في طاعة الله من المقتصد والظالم لنفسه.


033-33-جَنَّاتُ عَدْنٍ يَدْخُلُونَهَا يُحَلَّوْنَ فِيهَا مِنْ أَسَاوِرَ مِن ذَهَبٍ وَلُؤْلُؤاً وَلِبَاسُهُمْ فِيهَا حَرِيرٌ

33-جنات عدن يدخلونها يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حرير

القول في تأويل قوله تعالى: {جنات عدن يدخلونها يحلون فيها من أساور من ذهب ولؤلؤا ولباسهم فيها حرير} يقول تعالى ذكره: بساتين إقامة يدخلونها هؤلاء الذين أورثناهم الكتاب، الذين اصطفينا من عبادنا يوم القيامة {يحلون فيها أساور من ذهب} يلبسون في جنات عدن أسورة من ذهب {ولؤلؤا ولباسهم فيها حرير} يقول: ولباسهم في الجنة حرير.


034-34-وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي أَذْهَبَ عَنَّا الْحَزَنَ إِنَّ رَبَّنَا لَغَفُورٌ شَكُورٌ

34-وقالوا الحمد لله الذي أذهب عنا الحزن إن ربنا لغفور شكور

قوله: {وقالوا الحمد لله الذي أذهب عنا الحزن} اختلف أهل التأويل في الحزن الذي حمد الله على إذهابه عنهم هؤلاء القوم، فقال بعضهم: ذلك الحزن الذي كانوا فيه قبل دخولهم الجنة من خوف النار، إذ كانوا خائفين أن يدخلوها. ذكر من قال ذلك:22187- حدثني قتادة بن سعيد بن قتادة السدوسي، قال: ثنا معاذ بن هشام صاحب الدستوائي، قال: ثنا أبي، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، في قوله: {الحمد لله الذي أذهب عنا الحزن} قال: حزن النار22188- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن معمر، عن يحيى بن المختار، عن الحسن {وإذا خاطبهم الجاهلون قالوا سلاما} [الفرقان: 63] قال: إن المؤمنين قوم ذلل، ذلت والله الأسماع والأبصار والجوارح، حتى يحسبهم الجاهل مرضى، وما بالقوم مرض، وإنهم لأصحة القلوب، ولكن دخلهم من الخوف ما لم يدخل غيرهم، ومنعهم من الدنيا علمهم بالآخرة، فقالوا: {الحمد لله الذي أذهب عنا الحزن} ، والحزن، والله ما حزنهم حزن الدنيا، ولا تعاظم في أنفسهم ما طلبوا به الجنة أبكاهم الخوف من النار، وأنه من لا يتعز بعزاء الله يقطع نفسه على الدنيا حسرات، ومن لم ير لله عليه نعمة إلا في مطعم أو مشرب، فقد قل علمه، وحضر عذابه وقال آخرون: عني به الموت. ذكر من قال ذلك:22189- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أبيه، عن عطية، في قوله: {الحمد لله الذي أذهب عنا الحزن} قال: الموتوقال آخرون: عني به حزن الخبز. ذكر من قال ذلك:22190- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، يعني ابن حميد، عن شمر، قال: لما أدخل الله أهل الجنة الجنة، قالوا {الحمد لله الذي أذهب عنا الحزن} قال: حزن الخبزوقال آخرون. عني بذلك: الحزن من التعب الذي كانوا فيه في الدنيا.ذكر من قال ذلك.22191- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالوا الحمد لله الذي أذهب عنا الحزن} قال: كانوا في الدنيا يعملون وينصبون وهم في خوف، أو يحزنون وقال آخرون: بل عني بذلك الحزن الذي ينال الظالم لنفسه في موقف القيامة. ذكر من قال ذلك:22192- حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن الأعمش، قال: ذكر أبو ثابت أن أبا الدرداء، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "أما الظالم لنفسه، فيصيبه في ذلك المكان من الغم والحزن، فذلك قوله: {الحمد لله الذي أذهب عنا الحزن} وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره اخبر عن هؤلاء القوم الذين أكرمهم بما أكرمهم به أنهم قالوا حين دخلوا الجنة {الحمد لله الذي أذهب عنا الحزن} وخوف دخول النار من الحزن، والجع من الموت من الحزن، والجزع من الحاجة إلى المطعم من الحزن، ولم يخصص الله إذ أخبر عنهم أنهم حمدوه على إذهابه الحزن عنهم نوعا دون نوع، بل أخبر عنهم أنهم عموا جميع أنوع الحزن بقولهم ذلك، وكذلك ذلك، لأن من دخل الجنة فلا حزن عليه بعد ذلك، فحمدهم على إذهابه عنهم جميع معاني الحزن.قوله: {إن ربنا لغفور شكور} يقول تعالى ذكره مخبرا عن قيل هذه الأصناف الذين أخبر أنه إصطفاهم من عباده عند دخولهم الجنة: إن ربنا لغفور لذنوب عباده الذين تابوا من ذنوبهم، فساترها عليهم بعفوه لهم عنها، شكور لهم على طاعتهم إياه، وصالح ما قدموا في الدنيا من الأعمال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22193- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {إن ربنا لغفور شكور} لحسناتهم22194- حدثنا إبن حميد، قال: ثنا يعقوب، عن حفص، عن شمر {إن ربنا لغفور شكور} غفر لهم ما كان من ذنب، وشكر لهم ما كان منهم


035-35-الَّذِي أَحَلَّنَا دَارَ الْمُقَامَةِ مِن فَضْلِهِ لَا يَمَسُّنَا فِيهَا نَصَبٌ وَلَا يَمَسُّنَا فِيهَا لُغُوبٌ

35-الذي أحلنا دار المقامة من فضله لا يمسنا فيها نصب ولا يمسنا فيها لغوب

القول في تأويل قوله تعالى: {الذي أحلنا دار المقامة من فضله لا يمسنا فيها نصب ولا يمسنا فيها لغوب} يقول تعالى ذكره مخبرا عن قيل الذين أدخلوا الجنة {إن ربنا لغفور شكور الذي أحلنا دار المقامة} أي ربنا الذي أنزلنا هذه الدار، يعنون الجنة؛ فدار المقامة: دار الإقامة التي لا نقلة معها، ولا تحول؛ والميم إذا ضمت من المقامة، فهي من الإقامة؛ فإذا فتحت فهي من المجلس، والمكان الذي يقام فيه، قال الشاعر: يومان يوم مقامات وأندية ويوم سير إلى الأعداء تأويبوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22195- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذي أحلنا دار المقامة من فضله} أقاموا فلا يتحولونقوله: {لا يمسنا فيها نصب} يقول: لا يصيبنا فيها تعب ولا وجع {ولا يمسنا فيها لغوب} يعني باللغوب: العناء والإعياء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22196- حدثنا محمد بن عبيد، قال: ثنا موسى بن عمير، عن أبي صالح، عن ابن عباس، في قوله: {لا يمسنا فيها نصب ولا يمسنا فيها لغوب} قال: اللغوب: العناء22197- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يمسنا فيها نصب} أي وجع


036-36-وَالَّذِينَ كَفَرُوا لَهُمْ نَارُ جَهَنَّمَ لَا يُقْضَى عَلَيْهِمْ فَيَمُوتُوا وَلَا يُخَفَّفُ عَنْهُم مِّنْ عَذَابِهَا كَذَلِكَ نَجْزِي كُلَّ

36-والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا ولا يخفف عنهم من عذابها كذلك نجزي كل كفور

القول في تأويل قوله تعالى: {والذين كفروا لهم نار جهنم لا يقضى عليهم فيموتوا} يقول تعالى ذكره: {والذين كفروا} بالله ورسوله {لهم نار جهنم} يقول: لهم نار جهنم مخلدين فيها، لا حظ لهم في الجنة ولا نعيمها، كما:22198- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لهم نار جهنم لا يقي عليهم} بالموت فيموتوا، لأنهم لو ماتوا لاسترحوا. {ولا يخفف عنهم من عذابها} يقول: ولا يخفف عنهم من عذاب نار جهنم بإماتتهم، يخفف ذلك عنهم، كما:22199- حدثني مطرف بن عبد الله الضبي، قال: ثنا أبو قتيبة، قال ثنا أبو هلال الراسبي، عن قتادة عن أبي السوداء، قال: مساكين أهل النار لا يموتون، لو ماتوا لاسترحوا22200- حدثني عقبة عن سنان القزاز، قال: ثنا غسان بن مضر، قال: ثنا سعيد بن يزيد؛ وحدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن يزيد؛ وحدثنا سوار بن عبد الله، قال: ثنا بشر بن المفضل، ثنا أبو سلمة، عن أبي نضرة، عن أبي سعيد، قال: قال رسول الله صلى الله عليه وسلم: "أما أهل النار الذين هم أهلها فإنهم لا يموتون فيها ولا يحيون، لكن ناسا- أو كما قال- تصيبهم النار بذنوبهم، أو قال: بخطاياهم، فيميتهم إماتة حتى إذا صاروا فحما أذن في الشفاعة، فجيء بهم ضبائر، فبيوا على أهل الجنة، فقال: يا أهل الجنة أفيضوا عليهم فينبتون كما تنبت الحبة في حميل السيل " فقال رجل من القوم حينئذ: كأن رسول الله صلى الله عليه وسلم قد كان بالباديةفإن قال قائل: وكيف قيل: {ولا يخفف عنهم من عذابها} وقد قيل في موضع آخر: {كلما خبت زدناهم سعيرا} [الإسراء: 97] ؟ قيل: معنى ذلك: ولا يخفف عنهم من هذا النوع من العذاب.قوله: {كذلك نجزي كل كفور} يقول تعالى ذكره: هكذا يكافئ كل جحود لنعم ربه يوم القيامة، بأن يدخلهم نار جهنم بسيئاتهم التي قدموها في الدنيا.


037-37-وَهُمْ يَصْطَرِخُونَ فِيهَا رَبَّنَا أَخْرِجْنَا نَعْمَلْ صَالِحاً غَيْرَ الَّذِي كُنَّا نَعْمَلُ أَوَلَمْ نُعَمِّرْكُم مَّا يَتَذَكَّرُ فِيهِ مَن

37-وهم يصطرخون فيها ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل أولم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير فذوقوا فما للظالمين من نصير

قوله: {وهم يصطرخون فيها ربنا أخرجنا نعمل صالحا غير الذي كنا نعمل} يقول تعالى ذكره: هؤلاء الكفار يستغيثون، ويضجون في النار، يقولون: يا ربنا أخرجنا نعمل صالحا: أي تعمل بطاعتك {غير الذي كنا نعمل} قبل من معاصيك. وقوله: {يصطرخون} يفتعلون من الصراخ، حولت تاؤها طاء لقرب مخرجها من الصاد لما ثقلت.وقوله: {أو لم نعمركم ما يتذكر فيه من تذكر} اختلف أهل التأويل في مبلغ ذلك، فقال بعضهم: ذلك أربعون سنة. ذكر من قال ذلك:22201- حدثنا ابن عبد الأعلى، قال: ثنا بشر بن المفضل، قال: ثنا عبد الله بن عثمان بن خثيم، عن مجاهد، قال: سمعت ابن عباس يقول: العمر الذي أعذر الله إلى ابن آدم {أو لم نعمركم ما يتذكر فيه من تذكر} أربعون سنة22202- حدثني يعقوب، قال: ثنا هشيم، عن مجالد، عن الشعبي، عن مسروق أنه كان يقول: إذا بلغ أحدكم أربعين سنة، فليأخذ حذره من اللهوقال آخرون: بل ذلك ستون سنة. ذكر من قال ذلك:22203- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن خثيم، عن مجاهد، عن ابن عباس {أو لم نعمركم ما يتذكر فيه من تذكر} قال: ستون سنة- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عبد الله بن عثمان بن خثيم، عن مجاهد، عن ابن عباس، قال: العمر الذي أعذر الله فيه لابن آدم ستون سنة22204- حدثنا علي بن شعيب، قال: ثنا محمد بن إسماعيل بن أبي كديك، عن إبراهيم بن الفضل، عن أبي حسين المكي، عن عطاء بن أبي رباح، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "إذا كان يوم القيامة نودي: أين أبناء الستين، وهو العمر الذي قال الله: {أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير}22205- حدثني أحمد بن الفرج الحمصي، قال: ثنا بقية بن الوليد، قال: ثنا مطرف بن مازن الكناني، قال: ثني معمر بن راشد، قال: سمعت محمد بن عبد الرحمن الغفاري يقول: سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: ولقد أعذر الله إلى صاحب الستين سنة والسبعين " 22206- حدثنا أبو صالح الفزاري، قال: ثنا محمد بن سوار، قال: ثنا يعقوب بن عبد الرحمن بن عبد القاري الإسكندري، قال: ثنا أبو حازم، عن سعيد المقبري، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "من عمرة الله ستين سنة فقد أعذر إليه في العمر " 22207- حدثنا محمد بن سوار، قال: ثنا أسد بن حميد، عن سعيد بن طريف، عن الأصبغ بن نباتة، عن علي رضي الله عنه، في قوله: {أو لم نعمركم ما يتذكر فيه من تذكر وجاءكم النذير} قال: العمر الذي عمركم الله به ستون سنةوأشبه القولين بتأويل الآية إذ كان الخبر الذي ذكرناه عن رسول الله صلى الله عليه وسلم خبرا في إسناده بعض من يجب التثبت في نقله، قول من قال ذلك أربعون سنة، لأن في الأربعين يتناهى عقل الإنسان وفهمه، وما قبل ذلك وما بعده منتقص عن كماله في حال إلأربعين.قوله: {وجاءكم النذير} اختلف أهل التأويل في معنى النذير، فقال بعضهم: عنى به محمدا صلى الله عليه وسلم. ذكر من قال ذلك:22208- حدثني يونس، قال: أخبرنا إبن وهب، قال: قال ابن زيد، في قوله: {وجاءكم النذير} قال: النذير: النبي. وقرأ: {هذا نذير من النذر الأولى} [النجم: 56] وقيل: عنى به الشيب. فتأويل الكلام إذن: أو لم نعمركم يا معشر المشركين بالله من قريش من السنين، ما يتذكر فيه من تذكر، من ذوي الألباب والعقول، واتعظ منهم من اتعظ، وتاب من تاب، وجاءكم من الله منذر ينذركم ما أنتم فيه اليوم من عذاب الله، فلم تتذكروا مواعظ الله، ولم تقبلوا من نذير الله الذي جاءكم ما أتاكم به من عند ربكمالقول في قأويل قوله تعالى: {فذوقوا فما للظالمين من نصير} يقول تعالى ذكره: {فذوقوا} نار عذاب جهنم الذي قد صليتموه أيها الكافرون بالله {فما للظالمين من نصير} يقول: فما للكافرين الذين ظلموا أنفسهم فأكسبوها غضب الله بكفرهم بالله في الدنيا من نصير ينصرهم من الله ليستنقذهم من عقابه.


038-38-إِنَّ اللَّهَ عَالِمُ غَيْبِ السَّمَاوَاتِ وَالْأَرْضِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

38-إن الله عالم غيب السماوات والأرض إنه عليم بذات الصدور

قوله: {إن الله عالم غيب السموات والأرض} يقول تعالى ذكره: إن الله عالم ما تخفون أيها الناس في أنفسكم وتضمرونه، وما لم تضمروه ولم تنووه مما ستنوونه، وما هو غائب عن أبصاركم في السموات والأرض، فاتقوه أن يطلع عليكم، وانتم تضمرون في أنفسكم من الشك في وحدانية الله، أو في نبوة محمد، غير الذي تبدونه بألسنتكم، {إنه عليم بذات الصدور}


039-39-هُوَ الَّذِي جَعَلَكُمْ خَلَائِفَ فِي الْأَرْضِ فَمَن كَفَرَ فَعَلَيْهِ كُفْرُهُ وَلَا يَزِيدُ الْكَافِرِينَ كُفْرُهُمْ عِندَ رَبِّهِمْ إِلَّا

39-هو الذي جعلكم خلائف في الأرض فمن كفر فعليه كفره ولا يزيد الكافرين كفرهم عند ربهم إلا مقتا ولا يزيد الكافرين كفرهم إلا خسارا

القول في تأويل قوله تعالى: {هو الذي جعلكم خلائف في الأرض} يقول تعالى ذكره: الله الذي جعلكم أيها الناس خلائف في الأرض من بعد عاد وثمود، ومن مضى من قبلكم من الأمم فجعلكم تخلفونهم في ديارهم ومساكنهم، كما:22209- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هو الذي جعلكم خلائف في الأرض} أمة بعد أمة، وقرنا بعد قرنقوله: {فمن كفر فعليه كفره} يقول تعالى ذكره: فمن كفر بالله منكم أيها الناس، فعلى نفسه ضر كفره، لا يضر بذلك غير نفسه، لأنه المعاقب عليه دون غيره.قوله: {ولايزيد الكافرين كفرهم عند ربهم إلا مقتا} يقول تعالى: ولا يزيد الكافرين كفرهم عند ربهم إلا بعدا من رحمة الله {ولا يزيد الكافرين كفرهم إلا خسارا} يقول: ولا يزيد الكافرين كفرهم بالله إلا هلاكا.


040-40-قُلْ أَرَأَيْتُمْ شُرَكَاءكُمُ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ

40-قل أرأيتم شركاءكم الذين تدعون من دون الله أروني ماذا خلقوا من الأرض أم لهم شرك في السماوات أم آتيناهم كتابا فهم على بينة منه بل إن يعد الظالمون بعضهم بعضا إلا غرورا

القول في تأويل قوله تعالى: {قل أرءيتم شركاءكم الذين تدعون من دون الله أروني ماذا خلقوا من الأرض} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لمشركي قومك {أرأيتم} أيها القوم {شركاءكم الذين تدعون من دون الله أروني ماذا خلقوا من الأرض} يقول: أروني أي شيء خلقوا من الأرض {أم لهم شرك في السموات} يقول: أم لشركائكم شرك مع الله في السموات، إن لم يكونوا خلقوا من الأرض شيئا {أم آتيناهم كتابا فهم على كتابا بينة منه} يقول: أم آتينا هؤلاء المشركين كتابا أنزلناه عليهم من السماء بأن يشركوا بالله الأوثان والأصنام، فهم على بينة منه، فهم على برهان مما أمرتهم فيه من الإشراك بي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22210- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل أرأيتم شركاءكم الذين تدعون من دون الله أروني ماذا خلقوا من الأرض} لا شيء والله خلقوا منها {أم لهم شرك في السموات} لا والله ما لهم فيها شرك {أم آتيناهم كتابا فهم على بينة} منه، يقول: أم آتيناهم كتابا فهو يأمرهم أن يشركواقوله: {بل إن يعد الظالمون بعضهم بعضا إلا غرورا} وذلك قول بعضهم لبعض: {ما نعبدهم إلا ليقربونا إلى الله زلفى} [الزمر: 3]


041-41-إِنَّ اللَّهَ يُمْسِكُ السَّمَاوَاتِ وَالْأَرْضَ أَن تَزُولَا وَلَئِن زَالَتَا إِنْ أَمْسَكَهُمَا مِنْ أَحَدٍ مِّن بَعْدِهِ إِنَّهُ كَانَ حَلِيماً

41-إن الله يمسك السماوات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده إنه كان حليما غفورا

القول في تأويل قوله تعالى: {إن الله يمسك السموات والأرض أن تزولا} يقول تعالى ذكره: {إن الله يمسك السموات والأرض} لئلا تزولا من أماكنهما {ولئن زالتا} يقول: ولو زالتا {إن أمسكهما من أحد من بعده} يقول: ما أمسكهما أحد سواه.ووضعت "لئن " في قوله {ولئن زالتا} في موضع "لو " لأنهما يجابان بجواب واحد، فيتشابهان في المعنى؛ ونظير ذلك قوله: {ولئن أرسلنا ريحا فرأوه مصفرا لظلوا من بعده يكفرون} [الروم: 15] بمعنى: ولو أرسلنا ريحا، وكما قال: {ولئن أتيت الذين أوتوا الكتاب} [البقرة: 145] بمعنى: لو أتيت. وقد بينا ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22211- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الله يمسك السموات والأرض أن تزولا} من مكانهما22212- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي وائل، قال: جاء رجل إلى عبد الله، فقال: من أين جئت ؟ قال: من الشام، قال: من لقيت؟ قال: لقيت كعبا، فقال: ما حدثك كعب ؟ قال: حدثني أن السموات تدور على منكب ملك، قال: فصدقته أو كذبته ؟ قال: ما صدقته ولا كذبته، قال: لوددت أنك افتديت من رحلتك إليه براحلتك ورحلها، وكذب كعب؛ إن الله يقول: {إن الله يمسك السموات والأرض أن تزولا ولئن زالتا إن أمسكهما من أحد من بعده} 22213- حدثنا جرير، عن مغيرة، عن إبراهيم، قال: ذهب جندب البجلي إلى كعب الأحبار، فقدم عليه ثم رجع، فقال له عبد الله: حدثنا ما حدثك، فقال: حدثني أن السماء في قطب كقطب الرحا، والقطب عمود على منكب ملك، قال عبد الله: لوددت أنك افتديت رحلتك بمثل راحلتك؛ ثم قال: ما تنتكت اليهودية في قلب عبد فكادت أن تفارقه، ثم قال: {إن الله يمسك السموات ة والأرض أن تزولا} كفى بها زوالا أن تدورقوله: {إن كان حليما غفورا} يقول تعالى ذكره: إن الله كان حليما عمن أشرك وكفر به من خلقه فى تركه تعجيل عذابه له، غفورا لذنوب من تاب منهم، وأناب إلى الإيمان به، والعمل بما يرضيه.


042-42-وَأَقْسَمُوا بِاللَّهِ جَهْدَ أَيْمَانِهِمْ لَئِن جَاءهُمْ نَذِيرٌ لَّيَكُونُنَّ أَهْدَى مِنْ إِحْدَى الْأُمَمِ فَلَمَّا جَاءهُمْ نَذِيرٌ مَّا

42-وأقسموا بالله جهد أيمانهم لئن جاءهم نذير ليكونن أهدى من إحدى الأمم فلما جاءهم نذير ما زادهم إلا نفورا

القول في تأويل قوله تعالى: {وأقسموا بالله جهد أيمانهم لئن جاءهم نذير ليكونن أهدى من إحدى الأمم فلما جاءهم نذير} يقول تعالى ذكره: وأقسم هؤلاء المشركون بالله جهد أيمانهم؛ يقول: أشد الإيمان، فبالغوا فيها، لئن جاءهم من الله منذر ينذرهم بأس الله {ليكونن أهدى من إحدى الأمم} يقول: ليكونن أسلك لطريق الحق، وأشد قبولا لما يأتيهم به النذير من عند الله، من إحدى الأمم التي خلت من قبلهم؛ {فلما جاءهم نذير} يعني بالنذير: محمدا صلى الله عليه وسلم ، يقول: فلما جاءهم محمد ينذرهم عقاب الله على كفرهم، كما:22214- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما جاءهم نذير} وهو محمد صلى الله عليه وسلمقوله: {ما زادهم إلا نفورا} يقول: ما زادهم مجيء النذير من الإيمان بالله واتباع الحق، وسلوك هدى الطريق، إلا نفورا وهربا.


043-43-اسْتِكْبَاراً فِي الْأَرْضِ وَمَكْرَ السَّيِّئِ وَلَا يَحِيقُ الْمَكْرُ السَّيِّئُ إِلَّا بِأَهْلِهِ فَهَلْ يَنظُرُونَ إِلَّا سُنَّتَ

43-استكبارا في الأرض ومكر السيئ ولا يحيق المكر السيئ إلا بأهله فهل ينظرون إلا سنت الأولين فلن تجد لسنت الله تبديلا ولن تجد لسنت الله تحويلا

وقوله: {استكبارا في الأرض} يقول: نفروا استكبارا في الأرض، وخدعة سيئة، وذلك أنهم صدوا الضعفاء عن اتباعه مع كفرهم به.والمكر هاهنا: هو الشرك، كما:22215- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {ومكر السيئ} وهو الشرك وأضيف المكر إلى السيئ، والسيئ من نعت المكر، كما قيل: {إن هذا لهو حق اليقين} [الواقعة: 95] وقيل: إن ذلك في قراءة عبد الله: "مكرا سيئا " ، وفي ذلك تحقيق القول الذي قلناه من أن السيئ في المعنى من نعت المكر. وقرأ ذلك قراء الأمصار غير الأعمش وحمزة بهمزة محركة بالخفض. وقرأ ذلك الأعمش وحمزة بهمزة وتسكين الهمزة اعتلالا منهما بأن الحركات لما كثرت في ذلك ثقل، فسكنا الهمزة، كما قال الشاعر:إذا اعوججن قلت صاحب قومفسكن الباء، لكثرة الحركات.والصواب من القراءة ما عليه قراء الأمصار من تحريك الهمزة فيه إلى الخفض، وغير جائز في إلقرآن أن يقرأ بكل ما جاز في العربية، لأن القراءة إنما هي ما قرأت به الأئمة الماضية، وجاء به السلف على النحو الذي أخذوا عمن قبلهم.قوله: {ولا يحيق المكر السيئ إلا بأهله} يقول: ولا ينزل المكر السيئ إلا بأهله، يعني بالذين يمكرونه؛ وإنما عنى أنه لا يحل مكروه ذلك المكر الذي مكره هؤلاء المشركون إلا بهم.وقال قتادة في ذلك ما:22216- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا يحيق المكر السيئ إلا بأهله} وهو الشركقوله: {فهل ينظرون إلا سنت الأولين} يقول تعالى ذكره: فهل ينتظر هؤلاء المشركون من قومك يا محمد إلا سنة الله بهم في عاجل الدنيا على كفرهم به أليم العقاب.يقول: فهل ينتظر هؤلاء إلا أن أحل بهم من نقمتي على شركهم بي وتكذيبهم رسولي مثل الذي أحللت بمن قبلهم من أشكالهم من الأمم، كما:22217- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فهل ينظرون إلا سنت الأولين} أي عقوبة الأولين. {فلن تجد لسنت الله تبديلا} يقول: فلن تجد يا محمد لسنة الله تغييراقوله: {ولن تجد لسنت الله تحويلا} يقول: ولن تجد لسنة الله في خلقه تبديلا؛ يقول: لن يغير ذلك، ولا يبدله، لأنه لا مرد لقضائه.


044-44-أَوَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ وَكَانُوا أَشَدَّ مِنْهُمْ قُوَّةً وَمَا كَانَ

44-أولم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم وكانوا أشد منهم قوة وما كان الله ليعجزه من شيء في السماوات ولا في الأرض إنه كان عليما قديرا

القول في تأويل قوله تعالى: {أو لم يسيروا في الأر فينظروا كيف كان عاقبة الذين من قبلهم} يقول تعالى ذكره: أو لم يسريا محمد هؤلاء المشركون بالله، في الأرض التي أهلكنا أهلها بكفرهم بنا وتكذيبهم رسلنا، فإنهم تجار يسلكون طريق الشام {فينظروا كيف كان عاقبة الذين من قبلهم} من الأمم التي كانوا يمرون بها ألم نهلكهم ونخرب مساكنهم ونجعلهم مثلا لمن بعدهم، فيتعظوا بهم، وينزجروا عما هم عليه من عبادة الآلهة بالشرك بالله، ويعلموا أن الذي فعل بأولئك ما فعل {وكانوا أشد منهم قوة} لن يتعذر عليه أن يفعل بهم مثل الذي فعل بأولئك من تعجيل النقمة، والعذاب لهم.وبنحو الذي قلنا في قوله: {وكانوا أشد منهم قوة} قال أهل التأويل. ذكر من قال ذلك:22218- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكانوا أشد منهم قوة} يخبركم أنه أعطى القوم ما لم يعطكمقوله: {وما كان الله ليعجزه من شيء في السموات ولا في الأرض} قول تعالى ذكره: ولن يعجزنا هؤلاء المشركون بالله من عبدة الآلهة، المكذبون محمدا فيسبقونا هربا في الأرض، إذا نحن أردنا هلاكهم، لأن الله لم يكن ليعجزه شيء يريده في السموات ولا في الأرض، ولن يقدر هؤلاء المشركون أن ينفذوا من أقطار السموات والأرض. وقوله: {إنه كان عليما قديرا} يقول تعالى ذكره: إن الله كان عليما بخلقه، وما هو كائن، ومن هو المستحق منهم تعجيل العقوبة، ومن هو عن ضلالته منهم راجع إلى الهدى آئب، قديرا على الانتقام ممن شاء منهم، وتوفيق من أراد منهم للإيمان.


045-45-وَلَوْ يُؤَاخِذُ اللَّهُ النَّاسَ بِمَا كَسَبُوا مَا تَرَكَ عَلَى ظَهْرِهَا مِن دَابَّةٍ وَلَكِن يُؤَخِّرُهُمْ إِلَى أَجَلٍ مُّسَمًّى فَإِذَا جَاء

45-ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة ولكن يؤخرهم إلى أجل مسمى فإذا جاء أجلهم فإن الله كان بعباده بصيرا

القول في تأويل قوله تعالى: {ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة ولكن يؤخرهم إلى أجل مسمى} يقول تعالى ذكره: ولو يؤخذا الله الناس. يقول ولو يعاقب الله الناس، ويكافئهم بما عملوا من الذنوب والمعاصي، واجترحوا من الآثام، ما ترك على ظهرها من دابة تدب عليها {ولكن يؤخرهم إلى أجل مسمى} يقول: ولكن يؤخر عقابهم ومؤاخذتهم بما كسبوا إلى أجل معلوم عنده، محدود لا يقصرون دونه، ولا يجاوزونه إذا بلغوه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22219- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو يؤاخذ الله الناس بما كسبوا ما ترك على ظهرها من دابة} إلا ما حمل نوح في السفينةقوله: {فإذا جاء أجلهم فإن الله كان بعباده بصيرا} يقول تعالى ذكره: فإذا جاء أجل عقابهم، فإن الله كان بعباده بصيرا من الذي يستحق أن يعاقب منهم، ومن الذي يستوجب الكرامة، ومن الذي كان منهم في الدينا له مطيعا، ومن كان فيها به مشركا، لا يخفى عليه أحد منهم، ولا يعزب عنه علم شيء من أمرهم.آخر تفسير سورة فاطر


001-1-يس

1-يس

القول في تأويل قوله تعالى: {يس} اختلف أهل التأويل فى تأويل قوله: {يس} فقال بعضهم: هو قسم أقسم الله به، وهو من اسماء الله. ذكر من قال ذلك:22220- حدثني علي، قال: لنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يس} قال: فإنه قسم أقسمه الله، وهو من أسماء الله وقال آخرون: معناه: يا رجل. ذكر من قال ذلك:22221- حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة، عن ابن عباس، في قوله {يس} قال: يا إنسان، بالحبشية22222- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن شرقي، قال: سمعت عكرمة يقول: تفسير {يس} يا إنسانوقال آخرون: هو مفتاح كلام افتتح الله به كلامه. ذكر من قال ذلك:22223- حدثنا ابن بشار، قال: ثنا مومل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: {يس} مفتاح كلام، افتتح الله به كلامهوقال آخرون: بل هو اسم من أسماء القرآن. ذكر من قال ذلك:22224- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يس} قال: كل هجاء في القرآن اسم من أسماء القرآن قال أبو جعفر: وقد بينا القول فيما مضى في نظائر ذلك من حروف الهجاء بما أغنى عن إعادته وتكريره في هذا الموضع.


002-2-وَالْقُرْآنِ الْحَكِيمِ

2-والقرآن الحكيم

قوله: {والقرآن الحكيم} يقول: والقرآن المحكم بما فيه من أحكامه، وبينات حججه


003-3-إِنَّكَ لَمِنَ الْمُرْسَلِينَ

3-إنك لمن المرسلين

{إنك لمن المرسلين} يقول تعالى ذكره مقسما بوحيه وتنزيله لنبيه محمد صلى الله عليه وسلم: إنك يا محمد لمن المرسلين بوحي الله إلى عباده، كما:22225- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والقرآن الحكيم إنك لمن المرسلين} قسم كما تسمعون {إنك لمن المرسلين على صراط مستقيم}


004-4-عَلَى صِرَاطٍ مُّسْتَقِيمٍ

4-على صراط مستقيم

قوله: {على صراط مستقيم} يقول: على طريق لا اعوجاج فيه من الهدى، وهو الإسلام، كما:22226- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {على صراط مستقيم} أي على الإسلاموفي قوله: {على صراط مستقيم} وجهان؛ أحدهما: أن يكون معناه: إنك لمن المرسلين على استقامة من الحق، فيكون حينئذ على من قوله {على صراط مستقيم} من صلة الإرسال. والآخر أن يكون خبرا مبتدأ، كأنه قيل: إنك لمن المرسلين، إنك على صراط مستقيم.


005-5-تَنزِيلَ الْعَزِيزِ الرَّحِيمِ

5-تنزيل العزيز الرحيم

القول في تأويل قوله تعالى: {تنزيل العزيز الرحيم} اختلف القراء فى قراءة قوله: {تنزيل العزيزالرحيم} فقرأته عامة قراء المدينة والبصرة: و "تنزيل العزيز " برفع تنزيل، والرفع في ذلك يتجه من وجهين؛ أحدهما: بأن يجعل خبرا، فيكون معنى الكلام: إنه تنزيل العزيز الرحيم. والآخر: بالابتداء، فيكون معنى الكلام حينئذ: إنك لمن المرسلين، هذا تنزيل العزيز الرحيم. وقرأته عامة قراء الكوفة وبعض أهل الشام: {تنزيل} نصبا على المصدر من قوله: {إنك لمن المرسلين} لأن الإرسال إنما هو عن التنزيل، فكأنه قيل: لمنزل تنزيل العزيز الرحيم حقا.والصواب من القول في ذلك عندي أنهما قراءتان مشهورتان في قراء الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب الصواب. ومعنى الكلام: إنك لمن المرسلين يا محمد إرسال الرب العزيز في انتقامه من أهل الكفر به، الرحيم بمن تاب إليه، وأناب من كفره وفسوقه أن يعاقبه على سالف جرمه بعد توبته له


006-6-لِتُنذِرَ قَوْماً مَّا أُنذِرَ آبَاؤُهُمْ فَهُمْ غَافِلُونَ

6-لتنذر قوما ما أنذر آباؤهم فهم غافلون

القول في تأويل قوله تعالى: {لتنذر قوما ما أنذر آباؤهم فهم غافلون} اختلف أهل التأويل في تأويل قوله: {لتنذر قوما ما أنذر آباؤهم} فقال بعضهم: معناه: لتنذر قوما ما أنذر الله من قبلهم من آبائهم. ذكر من قال ذلك:22227- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة في هذه الآية: {لتنذر قوما ما أنذر أباؤهم} قال: قد أنذرواوقال آخرون: بل معنى ذلك لتنذر قوما ما أنذر آباوهم ذكر من قال ذلك:22228- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لتنذر قوما ما أنذر آباؤهم} قال بعضهم: لتنذر قوما ما أنذر آباؤهم من إنذار الناس قبلهم. وقال بعضهم: لتنذر قوما ما أنذر آباؤهم: أي هذه الأمة لم يأتهم نذير، حتى جاءهم محمد صلى الله عليه وسلم واختلف أهل العربية في معنى "ما " التي في قوله: {ما أنذر آباؤهم} إذا وجه معنى الكلام إلى أن آباءهم قد كانوا أنذروا، ولم يرد بها الجحد، فقال بعض نحويي البصرة: معنى ذلك: إذا أريد به غير الجحد لتنذرهم الذي أنذر آباؤهم {فهم غافلون} وقال: فدخول الفاء في هذا المعنى لا يجوز، والله أعلم. قال: وهو على الجحد أحسن، فيكون معنى الكلام: إنك لمن المرسلين إلى قوم لم ينذر آباؤهم، لأنهم كانوا في الفترة.وقال بعض نحويي الكوفة: إذإ لم يرد بما الجحد، فإن معنى الكلام: لتنذرهم بما أنذر آباؤهم، فتلقى الباء، فتكون "ما " في موضع نصب {فهم غافلون} يقول: فهم غافلون عما الله فاعل: بأعدائه المشركين به، من إحلال نقمته، وسطوته بهم.


007-7-لَقَدْ حَقَّ الْقَوْلُ عَلَى أَكْثَرِهِمْ فَهُمْ لَا يُؤْمِنُونَ

7-لقد حق القول على أكثرهم فهم لا يؤمنون

قوله: {لقد حق القول على أكثرهم فهم لا يؤمنون} يقول تعالى ذكره: لقد وجب العقاب على أكثرهم، لأن الله قد حتم عليهم في أم الكتاب أنهم لا يؤمنون بالله، ولا يصدقون رسوله.


008-8-إِنَّا جَعَلْنَا فِي أَعْنَاقِهِمْ أَغْلاَلاً فَهِيَ إِلَى الأَذْقَانِ فَهُم مُّقْمَحُونَ

8-إنا جعلنا في أعناقهم أغلالا فهي إلى الأذقان فهم مقمحون

القول في تأويل قوله تعالى: {إنا جعلنا في أعنقهم أغلالا فهي إلى الأذقان فهم مقمحون} يقول تعالى ذكره: إنا جعلنا أيمان هؤلاء الكفار مغلولة إلى أعناقهم بالأغلال، فلا تبسط بشيء من الخيرات؛ وهي في قراءة عبد الله فيما ذكر: وإنا جعلنا في أيمانهم أغلالا فهي إلى الأذقان". وقوله: {إلى الآذقان} يعني: فأيمانهم مجموعة بالأغلال في أعناقهم، فكني عن الأيمان، ولم يجر لها ذكر لمعرفة السامعين بمعنى الكلام، وأن الأغلال إذا كانت في الأعناق لم تكن إلا وأيدي المغلولين مجموعة بها اليها فاستغنى بذكر كون الأغلال في الأعناق من ذكر الأيمان، كما قال الشاعر:وما أدري إذا يممت وجها أريد الخير أيهما يلينيأألخير الذي أنا أبتغيه أم الشر الذي لا يأتلينيفكنى عن الشر، وإنما ذكر الخير وحده لعلم سامع ذلك بمعني قائله، إذ كان الشر مع الخير يذكر. والأذقان: جمع ذقن، والذقن: مجمع اللحيين.قوله: {فهم مقمحون} والمقمح: هو المقنع، وهو أن يحدر الذقن حتى يصير في الصدر، ثم يرفع رأسه في قول بعض أهل العلم بكلام العرب من أهل البصرة. وفي قول بعض الكوفيين: هو الغاض بصره، بعد رفع رأسه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22229- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا جعلنا في أعناقهم أغلالا فهي إلى الأذقان فهم مقمحون} قال: هو كقول الله: {ولا تجعل يدك مغلولة إلى عنقك} [الإسراء: 29] يعني بذلك أن أيديهم موثقة إلى أعناقهم، لا يستطيعون أن يبسطوها بخير22230- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فهم مقمحون} قال: رافعو رؤوسهم، وأيديهم موضوعة على أفواههم22231- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا جعلنا في أعناقهم أغلالا فهي إلى الأذقان فهم مقمحون} أي فهم مغلولون عن كل خير


009-9-وَجَعَلْنَا مِن بَيْنِ أَيْدِيهِمْ سَدّاً وَمِنْ خَلْفِهِمْ سَدّاً فَأَغْشَيْنَاهُمْ فَهُمْ لاَ يُبْصِرُونَ

9-وجعلنا من بين أيديهم سدا ومن خلفهم سدا فأغشيناهم فهم لا يبصرون

قوله: {وجعلنا من بين أيديهم سدا} يقول تعالى ذكره: وجعلنا من بين أيدي هؤلاء المشركين سدا، وهو الحاجز بين الشيئين؛ إذا فتح كان من فعل بني آدم، وإذا كان من فعل الله كان بالضم. وبالضم قرأ ذلك قراء المدينة والبصرة وبعض الكوفيين. وقرأه بعض المكيين وعامة قراء الكوفيين بفتح السين {سدا} في الحرفين كلاهما؛ والضم أعجب القراءتين إلى في ذلك، وإن كانت الأخرى جائزة صحيحة.وعنى بقوله: {وجعلنا من بين أيديهم سدا ومن خلفهم سدا} أنه زين لهم سوء أعمالهم، فهم يعمهون، ولا يبصرون رشدا، ولا يتنبهون حقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22232- حدثني ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {من بين أيديهم سدا ومن خلفهم سدا} قال: عن الحقحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وجعلنا من بين أيديهم سدا ومن خلفهم سدا} عن الحق فهم يترددون22233- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا من بين أيديهم سدا ومن خلفهم سدا} قال: ضلالات22234- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وجعلنا من بين أيديهم سدا ومن خلفهم سدا فأغشيناهم فهم لا يبصرون} قال: جعل هذا سدا بينهم وبين الإسلام والإيمان، فهم لا يخلصون إليه، وقرأ: {وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} وقرأ: {إن الذين حقت عليهم كلمة ربك لا يؤمنون} [سورة يونس: الآية: 96] ... الآية كلها، وقال: من منعه الله لا يستطيعقوله: {أغشيناهم فهم لا يبصرون} يقول: فأغشينا أبصار هؤلاء: أي جعلنا عليها غشاوة فهم لا يبصرون هدى ولا ينتفعون به، كما:22235- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأغشيناهم فهم لا يبصرون} هدى، ولا ينتفعون بهوذكر أن هذه الآية نزلت في أبي جهل بن هشام حين حلف أن يقتله أو يشدخ رأسه بصخرة. ذكر الرواية بذلك:22236- حدثني عمران بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا عمارة بن أبي حفصة، عن عكرمة قال: قال أبو جهل: لئن رأيت محمدا لأفعلن ولأفعلن، فأنزلت: {إنا جعلنا في أعناقهم أغلالا} .. إلى قوله {فهم لا يبصرون} قال: فكانوا يقولون: هذا محمد، فيقول: أين هو، أين هو؟ لا يبصرهوقد روي عن ابن عباس أنه كان يقرأ ذلك: "فاعشيناهم فهم لا يبصرون " بالعين بمعنى أعشيناهم عنه، وذلك أن العشا هو أن يمشي بالليل ولا يبصر.


010-10-وَسَوَاء عَلَيْهِمْ أَأَنذَرْتَهُمْ أَمْ لَمْ تُنذِرْهُمْ لاَ يُؤْمِنُونَ

10-وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون

القول في تأويل قوله تعالى: {وسواء عليهم أأنذرتهم أم لم تنذرهم لا يؤمنون} يقول تعالى ذكره: وسواء يا محمد على هؤلاء الذين حق عليهم القول، أي الأمرين كان منك إليهم الإنذار، أو ترك الإنذار، فإنهم لا يؤمنون، لأن الله قد حكم عليهم بذلك.


011-11-إِنَّمَا تُنذِرُ مَنِ اتَّبَعَ الذِّكْرَ وَخَشِيَ الرَّحْمَن بِالْغَيْبِ فَبَشِّرْهُ بِمَغْفِرَةٍ وَأَجْرٍ كَرِيمٍ

11-إنما تنذر من اتبع الذكر وخشي الرحمن بالغيب فبشره بمغفرة وأجر كريم

قوله: {إنما تنذر من اتبع الذكر} يقول تعالى ذكره: إنما ينفع إنذارك يا محمد من آمن بالقرآن، واتبع ما فيه من أحكام الله {وخشي الرحمن} يقول: وخاف الله حين يغيب عن أبصار الناظرين، لا المنافق الذي يستخف بدين الله إذا خلا، ويظهر الإيمان في الملأ، ولا المشرك الذي قد طبع الله على قلبه. وقوله: {فبشره بمغفرة} يقول: فبشر يا محمد هذا الذي اتبع الذكر وخشي الرحمن بالغيب بمغفرة من الله لذنوبه {وأجر كريم} يقول: وثواب منه له في الآخرة كريم، وذلك أن يعطيه على عمله ذلك الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22237- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنما تنذر من اتبع الذكر} واتباع الذكر: اتباع القرآن


012-12-إِنَّا نَحْنُ نُحْيِي الْمَوْتَى وَنَكْتُبُ مَا قَدَّمُوا وَآثَارَهُمْ وَكُلَّ شَيْءٍ أحْصَيْنَاهُ فِي إِمَامٍ مُبِينٍ

12-إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم وكل شيء أحصيناه في إمام مبين

القول في تأويل قوله تعالى: {إنا نحن نحي الموتى ونكتب ما قدموا وآثرهم وكل شيء أحصيناه في إمام مبين} يقول تعالى ذكره: {إنا نحن نحيي الموتى} من خلقنا {ونكتب ما قدموا} في الدنيا من خير وشر، وصالح الأعمال وسيئها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22238- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا نحن نحيي الموتى ونكتب ما قدموا} من عمل22239- حدثني يونس، قال: أخبرنا إبن وهب، قال: قال ابن زيد، في قوله: {ونكتب ما قدموا} قال: ما عملوا22240- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ما قدموا} قال: أعمالهمقوله: {وآثارهم} يعني: وآثار خطاهم بأرجلهم، وذكر أن هذه الآية نزلت في قوم أرادوا أن يقربوا من مسجد رسول الله صلى الله عليه وسلم، ليقرب عليهم. ذكر من قال ذلك:22241- حدثنا نصر بن علي الجهضمي، قال: ثنا أبو أحمد الزبيري، قال: ثنا إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: كانت منازل الأنصار متباعدة من المسجد، فأرادوا أن ينتقلوا إلى المسجد فنزلت {ونكت ما قدموا وآثارهم} فقالوا: نثبت في مكانناحدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: كانت الأنصار بعيده منازلهم من المسجد، فارادوا أن ينتقلوا، قال: فنزلت {ونكتب ما قدموا وآثارهم} فثبتوا22242- حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا الجريري، عن أبي نضرة، عن جابر، قال: أراد بنو سلمة قرب المسجد، قال: فقال لهم رسول الله صلى الله عليه وسلم: "يا بني سلمة! دياركم، أنها تكتب آثاركم " 22243- حدثنا ابن عبد الأعلى، قال: ثنا معتمر، قال: سمعت كهمسا يحدث، عن أبي نضرة، عن جابر، قال: أراد بنو سلمة أن يتحولوا إلى قرب المسجد، قال: والبقاع خالية، فبلغ ذلك النبي صلى الله عليه وسلم، فقال: "يا بني سلمة! إنها تكتب آثاركم " قال: فأقاموا وقالوا: ما يسرنا أنا كنا تحولنا22244- حدثنا سليمان بن عمر بن خالد الرقي، قال: ثنا ابن المبارك، عن سفيان، عن طريف، عن أبي نضرة، عن أبي سعيد الخدري، قال: شكت بنو سلمة يعد منازلهم إلى النبي صلى الله عليه وسلم، فنزلت: {إنا نحن نحيي الموتى ونكتب ما قدموا وآثارهم} فقال: "عليكم منازلكمتكتب آثاركم " 22245- حدثنا ابن حميد، قال: ثنا أبو تميلة، قال: ثنا الحسين، عن ثابت، قال: مشيت مع أنس، فأسرعت المشي، فأخذ بيدي، فمشينا رويدا، فلما قضينا الصلاة قال أنس: مشيت مع زيد بن ثابت، فأسرعت المشي، فقال: يا أنس أما شعرت أن الآثار تكتب22246- حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن أن بني سلمة كانت دورهم قاصية عن المسجد، فهموا أن يتحولوا قرب المسجد، فيشهدون الصلاة مع النبي صلى الله عليه وسلم، فقال لهم النبي صلى الله عليه وسلم: "ألا تحتسبون آثاركم يا بني سلمة؟ " فمكثوا في ديارهم22247- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم ابن أبي بزة، عن مجاهد، في قوله {ما قدموا وآثارهم} قال: خطاهم بأرجلهمحدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وآثارهم} قال: خطاهم22248- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وآثارهم} قال: قال الحسن: وآثارهم قال: خطاهم. وقال قتادة: لو كان مغفلا شيئا من شأنك يا ابن آدم أغفل ما تعفي الرياح من هذه الآثارقوله: {وكل شيء أحصيناه في إمام مبين} يقول تعالى ذكره: وكل شيء كان أو هو كائن أحصيناه، فأثبتناه في أم الكتاب، وهو الإمام المبين. وقيل: {مبين} لأنه يبين عن حقيقة جميع ما أثبت فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22249- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {في إمام مبين} قال: في أم الكتاب22250- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكل شيء أحصيناه في إمام مبين} كل شيء محصي عند الله في كتاب22251- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكل شيء أحصيناه في إمام مبين} قال: أم الكتاب التي عند الله فيها الأشياء كلها هي الإمام المبين


013-13-وَاضْرِبْ لَهُم مَّثَلاً أَصْحَابَ الْقَرْيَةِ إِذْ جَاءهَا الْمُرْسَلُونَ

13-واضرب لهم مثلا أصحاب القرية إذ جاءها المرسلون

القول في تأويل قوله تعالى: {واضرب لهم مثلا أصحاب القرية إذ جاءها المرسلون} يقول تعالى ذكره: ومثل يا محمد لمشركي قومك مثلا أصحاب القرية- ذكر أنها أنطاكية، {إذ جاءها المرسلون} اختلف أهل العلم في هؤلاء الرسل، وفيمن كان أرسلهم إلى أصحاب القرية، فقال بعضهم: كانوا رسل عيسى بن مريم، وعيسى الذي أرسلهم إليهم. ذكر من قال ذلك:22252- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واضرب لهم مثلا أصحاب القرية إذ جاءها المرسلون إذ أرسلنا إليهم أثنين فكذبوهما فعززنا بثالث} قال: ذكر لنا أن عيسى ابن مريم بعث رجلين من الحواريين إلى أنطاكية مدينة بالروم فكذبوهما، فأعزهما بثالث، {فقالوا إنا إليكم مرسلون} 22253- حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، قال: ثني السدي، عن عكرمة {واضرب لهم مثلا أصحاب القرية} قال: أنطاكيةوقال آخرون: بل كانوا رسلا أرسلهم الله إليهم. ذكر من قال ذلك:22254- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، فيما بلغه، عن ابن عباس، وعن كعب الأحبار، وعن وهب بن منبه، قال: كان بمدينة أنطاكية، فرعون من الفراعنة يقال له أبطيحس بن أبطيحس يعبد الأصنام، صاحب شرك، فبعث الله المرسلين، وهم ثلاثة: صادق، ومصدوق، وسلوم، فقدم إليه وإلى أهل مدينته، منهم اثنان فكذبوهما، ثم عزز الله بثالث؛ فلما دعته الرسل ونادته بأمر الله، وصدعت بالذي أمرت به، وعابت دينه، وما هم عليه، قال لهم: {إنا تطيرنا بكم لئن لم تنتهوا لنرجمكم وليمسنكم منا عذاب أليم}


014-14-إِذْ أَرْسَلْنَا إِلَيْهِمُ اثْنَيْنِ فَكَذَّبُوهُمَا فَعَزَّزْنَا بِثَالِثٍ فَقَالُوا إِنَّا إِلَيْكُم مُّرْسَلُونَ

14-إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث فقالوا إنا إليكم مرسلون

قوله: {إذ أرسلنا إليهم اثنين فكذبوهما فعززنا بثالث} يقول تعالى ذكره: حين أرسلنا إليهم اثنين يدعوانهم إلى الله فكذبوهما فشددناهما بثالث، وقويناهما به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22255- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فعززنا بثالث} قال: شددنا22256- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله {فعززنا بثالث} قال: زدنا22257- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فعززنا بثالث} قال: جعلناهم ثلاثة، قال: ذلك التعزز، قال: والتعزز: القوةقوله: {فقالوا إنا إليكم مرسلون} يقول: فقال المرسلون الثلاثة لأصحاب القرية: إنا إليكم أيها القوم مرسلون، بأن تخلصوا العبادة لله وحده، لا شريك له، وتتبرؤوا مما تعبدون من الآلهة والأصنام. وبالتشديد في قوله: {فعززنا} قرأت القراء سوى عاصم، فإنه قرأه بالتخفيف، والقراءة عندنا بالتشديد، لإجماع الحجة من القراء عليه، وأن معناه، إذا شدد: فقوينا، وإذا خفف: فغلبنا، وليس لغلبنا في هذا الموضع كثير معنى.


015-15-قَالُوا مَا أَنتُمْ إِلاَّ بَشَرٌ مِّثْلُنَا وَمَا أَنزَلَ الرَّحْمن مِن شَيْءٍ إِنْ أَنتُمْ إِلاَّ تَكْذِبُونَ

15-قالوا ما أنتم إلا بشر مثلنا وما أنزل الرحمن من شيء إن أنتم إلا تكذبون

القول في تأويل قوله تعالى: {قالوا ما أنتم إلا بشر مثلنا وما أنزل الرحمن من شيء إن أنتم إلا تكذبون} يقول تعالى ذكره: قال أصحاب القرية للثلاثة الذين أرسلوا إليهم حين أخبروهم أنهم أرسلوا إليهم بما أرسلوا به: ما أنتم أيها القوم إلا أناس مثلنا، ولو كنتم رسلا كما تقولون، لكنتم ملائكة {وما أنزل الرحمن من شيء} يقول: قالوا: وما أنزل الرحمن إليكم من رسالة ولا كتاب ولا أمركم فينا بشيء {إن أنتم إلا تكذبون} في قيلكم إنكم إلينا مرسلون


016-16-قَالُوا رَبُّنَا يَعْلَمُ إِنَّا إِلَيْكُمْ لَمُرْسَلُونَ

16-قالوا ربنا يعلم إنا إليكم لمرسلون

{قالوا ربنا يعلم إنا إليكم لمرسلون} يقول: قال الرسل: ربنا يعلم إنا إليكم لمرسلون فيما دعوناكم إليه، وإنا لصادقون


017-17-وَمَا عَلَيْنَا إِلاَّ الْبَلاَغُ الْمُبِينُ

17-وما علينا إلا البلاغ المبين

{وما علينا إلا البلاغ المبين} يقول: وما علينا إلا أن نبلغكم رسالة الله التي أرسلنا بها إليكم بلاغا يبين لكم أنا أبلغناكموها، فإن قبلتموها فحظ أنفسكم تصيبون، وإن لم تقبلوها فقد أدينا ما علينا، والله ولي الحكم فيه.


018-18-قَالُوا إِنَّا تَطَيَّرْنَا بِكُمْ لَئِن لَّمْ تَنتَهُوا لَنَرْجُمَنَّكُمْ وَلَيَمَسَّنَّكُم مِّنَّا عَذَابٌ أَلِيمٌ

18-قالوا إنا تطيرنا بكم لئن لم تنتهوا لنرجمنكم وليمسنكم منا عذاب أليم

القول في تأويل قوله تعالى: {قالوا إنا تطيرنا بكم لئن لم تنتهوا لنرجمنكم وليمسنكم منا عذاب أليم} . يقول تعالى ذكره: قال أصحاب القرية للرسل: {أنا تطيرنا بكم} يعنون: إنا تشاءمنا بكم، فإن أصابنا بلاءمن أجلكم، كما:22258- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قالوا إنا تطيرنا بكم} قالوا: إن أصابنا شر، فإنما هو من أجلكمقوله: {لئن لم تنتهوا لنرجمنكم} يقول: لئن لم تنتهوا عما ذكرتم من أنكم أرسلتم إلينا بالبراءة من آلهتنا، والنهي عن عبادتنا لنرجمنكم، قيل: عني بذلك لنرجمنكم بالحجارة. ذكر من قال ذلك:22259- حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة {لئن لم تنتهوا لنرجمنكم} بالحجارة {وليمسنكم منا عذاب أليم} يقول: ولينالنكم منا عذاب موجع


019-19-قَالُوا طَائِرُكُمْ مَعَكُمْ أَئِن ذُكِّرْتُم بَلْ أَنتُمْ قَوْمٌ مُّسْرِفُونَ

19-قالوا طائركم معكم أئن ذكرتم بل أنتم قوم مسرفون

القول في تأويل قوله تعالى: {قالوا طائركم معكم أإن ذكرتم بل أتم قوم مسرفون} يقول تعالى ذكره: قالت الرسل لأصحاب القرية: {طائركم معكم أئن ذكرتم} يقولون: أعمالكم وأرزاقكم وحظكم من الخير والشر معكم، ذلك كله في أعناقكم، وما ذلك من شؤمنا إن أصابكم سوء فيما كتب عليكم، وسبق لكم من الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22260- حدثنا بشر، قال: ثنايزيد، قال: ثنا سعيد، عن قتادة، {قالوا طائركم معكم} أي أعمالكم معكم22261- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما بلغه عن ابن عباس، وعن كعب وعن وهب بن منبه، قالت لهم الرسل: {طائركم معكم} أي أعمالكم معكمقوله: {أئن ذكرتم} اختلفت القراءة في قراءة ذلك، فقرأته عامة قراء الأمصار {أئن ذكرتم} بكسر الألف من "إن " وفتح ألف الاستفهام: بمعنى إن ذكرناكم فمعكم طائركم، ثم أدخل على "إن " التي هي حرف جزاء ألف استفهام في قول بعض نحويي البصرة، وفي قول بعض الكوفيين منوي به التكرير، كأنه قيل: طائركم معكم إن ذكرتم فمعكم طائركم، فحذف الجواب اكتفاء بدلالة الكلام عليه. وإنما أنكر قائل هذا القول القول الأول، لأن ألف الاستفهام قد حالت بين الجزاء وبين الشرط، فلا تكون شرطا لما قبل حرف الاستفهام. وذكر عن أبي رزين أنه قرأ ذلك: {أئن ذكرتم} بمعنى: ألأن ذكرتم طائركم معكم؟. وذكر ن بعض قارئيه أنه قرأه: "قالوا طائركم معكم أين ذكرتم " بمعنى: حيث ذكرتم بتخفيف الكاف من ذكرتم.والقراءة التي لا نجيز القراءة بغيرها القراءة التي عليها قراء الأمصار، وهي دخول ألف الأستفهام على حرف الجزاء، وتشديد الكاف على المعنى الذي ذكرناه عن قارئيه كذبلك، لإجماع الجحة من القراء عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22262- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أئن ذكرتم} أي إن ذكرناكم الله تطيرتم بنا؟ {بل أنتم قوم مسرفون} قوله: {بل أنتم قوم مسرفون} يقول: قالوا لهم: ما بكم التطير بنا، ولكنكم قوم أهل معاص لله وآثام، قد غلبت عليكم الذنوب والآثام.


020-20-وَجَاء مِنْ أَقْصَى الْمَدِينَةِ رَجُلٌ يَسْعَى قَالَ يَا قَوْمِ اتَّبِعُوا الْمُرْسَلِينَ

20-وجاء من أقصى المدينة رجل يسعى قال يا قوم اتبعوا المرسلين

وقوله: {وجاء من أقصى المدينة رجل يسعى} يقول: وجاء من أقصى مدينة هؤلاء القوم الذين أرسلت إليهم هذه الرسل رجل يسعى إليهم؛ وذلك أن أهل المدينة هذه عزموا، واجتمعت آراؤهم على قتل هؤلاء الرسل الثلاثة فيما ذكر، فبلغ ذلك هذا الرجل، وكان منزله أقصى المدينة، وكان مؤمنا، وكان اسمه فيما ذكر "حبيب بن مري " .وبنحو الذي قلنا في ذلك جاءت الأخبار.ذكر الأخبار الواردة بذلك:22263- حدثنا محمد بن بشار، قال: ثنا مؤمل بن إسماعيل، قال: ثنا سفيان، عن عاصم الأحول، عن أبي مجلز، قال: كان صاحب يس "حبيب بن مري " 22264- حدثنا ابن حميد، قال: ثنا سلمة، قال: كان من حديث صاحب يس فيما حدثنا محمد بن إسحاق فيما بلغه، عن ابن عباس، وعن كعب الأحبار وعن وهب بن منبه اليماني أنه كان رجلا من أهل أنطاكية، وكان اسمه "حبيبا " ، وكان يعمل الجرير، وكان رجلا سقيما، قد أسرع فيه الجذام، وكان منزله عند باب من أبوب المدينة قاصيا، وكان مؤمنا ذا صدقة، يجمع كسبه إذا أمسى فيما يذكرون، فيقسمه نصفين، فيطعم نصفا عياله، ويتصدق بنصف، فلم يهمه سقمه ولا عمله ولا ضعفه، عن عمل ربه، قال: فلما أجمع قومه على قتل الرسل، بلغ ذلك حبيبا وهو على باب المدينة الأقصى، فجاء يسعى إليهم يذكرهم بالله، ويدعوهم إلى اتباع المرسلين، فقال: {يا قوم اتبعوا المرسلين} 22265- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عبد الله بن عبد الرحمن بن معمر بن عمرو بن حزم أنه حدث عن كعب الأحبار قال: ذكر له حبيب بن زيد بن عاصم أخو بني مازن بن النجار الذي كان مسيلمة الكذاب قطعه باليمامة حين جعل يسأله عن رسول الله صلى الله عليه وسلم، فجعل يقول: أتشهد أن محمدا رسول الله؟ فيقول: نعم، ثم يقول: أتشهد أني رسول الله؟ فيقول له: لا أسمع، فيقول مسيلمة: أتسمع هذا، ولا تسمع هذا؟ فيقول: نعم، فجعل يقطعه عضوا عضوا، كلما سأله لم يزده على ذلك حتى مات في يديه. قال كعب حين قيل له اسمه حبيب: وكان والله صاحب يس اسمه حبيب22266- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن عمارة، عن الحكم بن عتيبة، عن مقسم أبي القاسم مولى عبد الله بن الحارث بن نوفل، عن مجاهد، عن عبد الله بن عباس أنه كان يقول: كان اسم صاحب يس حبيبا، وكان الجذام قد أسرع فيه22267- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاء من أقصى المدينة رجل يسعى} قال: ذكر لنا أن اسمه حبيب، وكان في غار يعبد ربه، فلما سمع بهم أقبل إليهمقوله: {قال يا قوم اتبعوا المرسلين} يقول تعالى ذكره: قال الرجل الذي جاء من أقصى المدينة لقومه: يا قوم اتبعوا المرسلين الذين أرسلهم الله إليكم، واقبلوا منهم ما أتوكم به.وذكر أنه لما أتى الرسل سألهم: هل يطلبون على ما جاؤوا به أجرا؟ فقالت الرسل: لا، فقال لقومه حينئذ: اتبعوا من لا يسألكم على نصيحتهم لكم أجرا. ذكر من قال ذلك:22268- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما انتهى إليهم، يعني إلى الرسل، قال: هل تسألون على هذا من أجر؟ قالوا: لا، فقال عند ذلك: {يا قوم اتبعوا المرسلين اتبعوا من لا يسألكم أجرا وهم مهتدون} 22269- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما بلغه، عن ابن عباس، وعن كعب الأحبار، وعن وهب بن منبه


021-21-اتَّبِعُوا مَن لاَّ يَسْأَلُكُمْ أَجْراً وَهُم مُّهْتَدُونَ

21-اتبعوا من لا يسألكم أجرا وهم مهتدون

{اتبعوا من لايسألكم أجرا وهم مهتدون} أي لا يسألونكم أموالكم على ما جاؤوكم به من الهدى، وهم لكم ناصحون، فاتبعوهم تهتدوا بهداهمقوله: {وهم مهتدون} يقول: وهم على استقامة من طريق الحق، فاهتدوا أيها القوم بهداهم.


022-22-وَمَا لِي لاَ أَعْبُدُ الَّذِي فَطَرَنِي وَإِلَيْهِ تُرْجَعُونَ

22-وما لي لا أعبد الذي فطرني وإليه ترجعون

القول في تأويل قوله تعالى: {ومالي لا أعبد الذي فطرني وإليه ترجعون} يقول تعالى ذكره مخبرا عن قيل هذا الرجل المؤمن {ومالي لا أعبد الذي فطرني} أي وأي شيء لى لا أعبد الرب الذي خلقني {وإليه} يقول: وإليه تصيرون أنتم أيها القوم وتردون جميعا، وهذا حين أبدى لقومه إيمانه بالله وتوحيده، كما:22270- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما بلغه، عن ابن عباس، وعن كعب الأحبار، وعن وهب بن منبه قال: ناداهم، يعني نادى قومه بخلاف ما هم عليه من عبادة الأصنام، وأظهر لهم دينه وعبادة ربه، وأخبرهم أنه لا يملك نفعه ولا ضره غيره، فقال: {ومالي لا أعبد الذي فطرني وإليه ترجعون أءتخذ من دونه آلهة} ثم عابها، فقال: {إن يردن الرحمن بضر} وشدة {لا تغن عني شفاعتهم شيئا ولا ينقذون}


023-23-أَأَتَّخِذُ مِن دُونِهِ آلِهَةً إِن يُرِدْنِ الرَّحْمَن بِضُرٍّ لاَّ تُغْنِ عَنِّي شَفَاعَتُهُمْ شَيْئاً وَلاَ يُنقِذُونِ

23-أأتخذ من دونه آلهة إن يردن الرحمن بضر لا تغن عني شفاعتهم شيئا ولا ينقذون

قوله: {أءتخذ من دونه آلهة} يقول: أأعبد من دون الله آلهة، يعني معبودا سواه {إن يردن الرحمن بضر} يقول: إذ مسني الرحمن بضر وشدة {لا تغن عني شفاعتهم شيئا} يقول: لا تغني عني شيئا بكونها إلي شفعاء، ولا تقدر على دفع ذلك الضر عني {ولا ينقذون} يقول: ولا يخلصوني من ذلك الضر إذا مسني.


024-24-إِنِّي إِذاً لَّفِي ضَلاَلٍ مُّبِينٍ

24-إني إذا لفي ضلال مبين

وقوله: {إني إذا لفي ضلال مبين} يقول: {إني} إن اتخذت من دون الله آلهة هذه صفتها {إذن لفي ضلال مبين} لمن تأمله، جوره عن سبيل الحق.


025-25-إِنِّي آمَنتُ بِرَبِّكُمْ فَاسْمَعُونِ

25-إني آمنت بربكم فاسمعون

قوله: {إني آمنت بربكم فاسمعون} فاختلف في معنى ذلك، فقال بعضهم: قال هذا القول هذا المؤمن لقومه يعلمهم إيمانه بالله. ذكر من قال ذلك:22271- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما بلغه، عن ابن عباس، وعن كعب، وعن وهب بن منبه {إني آمننت بربكم فاسمعون} إني آمنت بربكم الذي كفرتم به، فاسمعوا قوليوقال آخرون: بل خاطب بذلك الرسل، وقال لهم: اسمعوا قولي لتشهدوا لي بما أقول لكم عند ربي، وأني قد آمنت بكم واتبعتكم؛ فذكر أنه لما قال هذا القول، ونصح لقومه النصيحة التي ذكرها الله في كتابه وثبوا به فقتلوه.ثم اختلف أهل التأويل في صفة قتلهم إياه، فقال بعضهم: رجموه بالحجارة ذكر من قال ذلك:22272- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومالي لا أعبد الذي فطرني وإليه ترجعون} هذا رجل دعا قومه إلى الله، وأبدى لهم النصيحة فقتلوه على ذلك. وذكر لنا أنهم كانوا يرجمونه بالحجارة، وهو يقول: اللهم اهد قومي، اللهم اهد قومي، اللهم اهد قومي، حتى أقعصوه وهو كذلكوقال آخرون: بل وثبوا عليه، فوطئوه بأقدامهم حتى مات. ذكر من قال ذلك:22273- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق فيما بلغه، عن ابن عباس، وعن كعب، وعن وهب بن منبه قال لهم: {ومالي لا أعبد الذي فطرني} .. إلى قوله: {فاسمعون} وثبوا وثبة رجل واحد فقتلوه واسضعفوه لضعفه وسقمه، ولم يكن أحد يدفع عنه22274- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أصحابه أن عبد الله بن مسعود كان يقول: وطئوه بأرجلهم حتى خرج قصبه من دبره


026-26-قِيلَ ادْخُلِ الْجَنَّةَ قَالَ يَا لَيْتَ قَوْمِي يَعْلَمُونَ

26-قيل ادخل الجنة قال يا ليت قومي يعلمون

انظر تفسير الآية 27


027-27-بِمَا غَفَرَ لِي رَبِّي وَجَعَلَنِي مِنَ الْمُكْرَمِينَ

27-بما غفر لي ربي وجعلني من المكرمين

القول في تأويل قوله تعالى: {قيل ادخل الجنة قال يا ليت قومي يعلمون} يقول تعالى ذكره: قال الله له إذ قتلوه كذلك فلقيه: {ادخل الجنة} فلما دخلها وعاين ما أكرمه الله به لإيمانه وصبره فيه {قال يا ليت قومي يعلمون بما غفر لي ربي} يقول: يا ليتهم يعلمون أن السبب الذي من أجله غفر لي ربي ذنوبي، وجعلني من الذين أكرمهم الله بإدخاله إياه جنته، كان إيماني بالله وصبري فيه، حتى قتلت، فيؤمنوا بالله ويستوجبوا الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22275- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن بعض أصحابه أن عبد الله بن مسعود كان يقول: قال الله له: ادخل الجنة، فدخلها حيا يرزق فيها، قد أذهب الله عنه سقم الدنيا وحزنها ونصبها، فلما أفضى إلى رحمة الله وجنته وكرامته {قال يا ليت قومي يعلمون بما غفر ربي وجعلني من المكرمين} 22276- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ادخل الجنة} فلما دخلها {قال يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المكرمين} قال: فلا تلقى المؤمن إلا ناصحا، ولا تلقاه غاشا، فلما عاين من كرامة الله {قال يا ليت قومي يعلمون بما غفر لي ربي وجعلني من المكرمين} تمنى على الله أن يعلم قومه ما عاين من كرامة الله، وما هجم عليه22277- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قيل ادخل الجنة} قال: قيل: قد وجبت له الجنة؛ قال ذاك حين رأى الثوابحدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن مجاهد {قيل ادخل الجنة} قال: وجبت لك الجنةحدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد {قيل ادخل الجنة} قال: وجبت له الجنة22278- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن عاصم الأحول، عن أبي مجلز، في قوله: {بما غفر لي ربي} قال: إيماني بربي، وتصديقي رسله، والله أعلم


028-28-وَمَا أَنزَلْنَا عَلَى قَوْمِهِ مِن بَعْدِهِ مِنْ جُندٍ مِّنَ السَّمَاءِ وَمَا كُنَّا مُنزِلِينَ

28-وما أنزلنا على قومه من بعده من جند من السماء وما كنا منزلين

القول في تأويل قوله تعالى: {وما أنزلنا على قوم من بعده من جند من السماء وما كنا منزلين} يقول تعالى ذكره: وما أنزلنا على قوم هذا المؤمن الذي قتله قومه لدعائه إياهم إلى الله ونصيحته لهم {من بعده} يعني: من بعد مهلكه {من جند من السماء} واختلف أهل التأويل في معنى الجند الذي أخبر الله أنه لم ينزل إلى قوم هذا المؤمن بعد قتلهموه فقال بعضهم: عني بذلك أنه لم ينزل الله بعد ذلك إليهم رسالة، ولا بعث إليهم نبيا. ذكر من قال ذلك:22279- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من جند من السماء} قال: رسالة- حديثا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة عن مجاهد، مثله.22280- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أنزلنا على قومه من بعده من جند من السماء وما كنا منزلين} قال: فلا والله ما عاتب الله قومه بعد قتله {إن كانت إلا صيحة واحدة فإذا هم خامدون} وقال آخرون: بل عني بذلك أن الله تعالى ذكره لم يبعث لهم جنودا يقاتلهم بها، ولكنه أهلكهم بصيحة واحدة. ذكر من قال ذلك:22281- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن بعض أصحابه، أن عبد الله بن مسعود، قال: غضب الله له، يعني لهذا المؤمن، لاستضعافهم إياه غضبة لم تبق من القوم شيئا، فعجل لهم النقمة بما استحلوا منه، وقال: {وما أنزلنا على قومه من بعده من جند من السماء وما كنا منزلين} يقول: ما كاثرناهم بالجموع: أي الأمر أيسر علينا من ذلك {إن كانت إلا صيحة واحدة فإذا هم خامدون} فأهلك الله ذلك الملك وأهل أنطاكية، فبادوا عن وجه الأرض، فلم تبق منهم باقيةوهذا القول الثاني أولى القولين بتأويل الآية، وذلك أن الرسالة لا يقال لها جند إلا أن يكون أراد مجاهد بذلك الرسل، فيكون وجها، وإن كان أيضا من المفهوم بظاهر الآية بعيدا، وذلك أن الرسل من بني آدم لا ينزلون من السماء والخبر في ظاهر هذه الآية عن أنه لم ينزل من السماء بعد مهلك هذا المؤمن على قومه جندا وذلك بالملائكة أشبه منه ببني آدم.


029-29-إِن كَانَتْ إِلاَّ صَيْحَةً وَاحِدَةً فَإِذَا هُمْ خَامِدُونَ

29-إن كانت إلا صيحة واحدة فإذا هم خامدون

قوله: {إن كانت إلا صيحة واحدة فإذا هم خامدون} يقول: ما كانت هلكتهم إلا صيحة واحدة أنزلها الله من السماء عليهم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {إن كانت إلا صيحة واحدة} نصبا على التأويل الذي ذكرت، وأن في "كانت " مضمرا. وذكر عن أبي جعفر المدني أنه قرأه: "إلا صيحة واحدة " رفعا على أنها مرفوعة بكان، ولا مضمر في كان.والصواب من القراءة في ذلك عندي النصب لإجماع الحجة على ذلك، وعلى أن في "كانت " مضمرا.قوله: {فإذا هم خامدون} يقول: فإذا هم هالكون.


030-30-يَا حَسْرَةً عَلَى الْعِبَادِ مَا يَأْتِيهِم مِّن رَّسُولٍ إِلاَّ كَانُوا بِهِ يَسْتَهْزِئُون

30-يا حسرة على العباد ما يأتيهم من رسول إلا كانوا به يستهزئون

القول في تأويل قوله تعالى: {يا حسرة على العباد ما يأتيهم من رسول إلا كانوا به يستهزئون} يقول تعالى ذكره: يا حسرة من العباد على أنفسها وتندما وتلهفا في استهزائهم برسل الله {ما يأتيهم من رسول} من الله {إلا كانوا به يستهزئون} وذكر أن ذلك في بعض القراءات: "يا حسرة العباد على أنفسها " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22282- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا حسرة على العباد} أي يا حسرة العباد على أنفسها على ما ضيعت من أمر الله، وفرطت في جنب اللهقال: وفي بعض القراءات: "يا حسرة العباد على أنفسها " .22283- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن؛ قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يا حسرة على العباد} قال: كان حسرة عليهم استهزاؤهم بالرسل22284- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا حسرة على العباد} يقول: يا ويلا للعباد. وكان بعض أهل العربية يقول: معنى ذلك: يا لها حسرة على العباد


031-31-أَلَمْ يَرَوْا كَمْ أَهْلَكْنَا قَبْلَهُم مِّنْ الْقُرُونِ أَنَّهُمْ إِلَيْهِمْ لاَ يَرْجِعُونَ

31-ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون

القول في تأويل قوله تعالى: {ألم يروا كم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون} يقول تعالى ذكره: ألم ير هؤلاء المشركون بالله من قومك يا محمد كم أهلكنا قبلهم بتكذيبهم رسلنا، وكفرهم بآياتنا من القرون الخالية {أنهم إليهم لا يرجعون} يقول: ألم يروا أنهم إليهم لا يرجعون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22285- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ألم يرواكم أهلكنا قبلهم من القرون أنهم إليهم لا يرجعون} قال: عاد وثمود، وقرون بين ذلك كثيرو "كم " من قوله: {كم أهلكنا} في موضع نصب إن شئت بوقوع يروا عليها. وقد ذكر أن ذلك في قراءة عبد الله: "ألم يروا من أهلكنا " وإن شئت بوقوع أهلكنا عليها؛ وأما "وأنهم " ، فإن الألف منها فتحت بوقوع يروا عليها. وذكر عن بعضهم أنه كسر الألف منها على وجه الاستئناف بها، وترك إعمال "يروا " فيها.


032-32-وَإِن كُلٌّ لَّمَّا جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

32-وإن كل لما جميع لدينا محضرون

قوله: {وإن كل لما جميع لدينا محضرون} يقول تعالى ذكره: وإن كل هذه القرون التي أهلكناها والذين لم نهلكهم وغيرهم عندنا يوم القيامة جميعهم محضرون، كما:22286- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {وإن كل لها جميع لدينا محضرون} أي هم يوم القيامةواختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: "وإن كل لما " بالتخفيف توجيها منهم إلى أن ذلك "ما " أدحلت عليها اللام التي تدخل جوابا لإن وأن معنى الكلام: وإن كل لجميع لدينا محضرون. وقرأ ذلك عامة قراء أهل الكوفة: {لما} بتشديد الميم. ولتشديدهم ذلك عندنا وجهان: أحدهما: أن يكون الكلام عندهم كان مرادا به: وإن كل لمما جميع، ثم حذفت إحدى الميمات لما كثرت، كما قال الشاعر:غداة طفت علماء بكر بن وائل وعجنا صدور الخيل نحو تميموالآخر: أن يكونوا أرادوا أن تكون {لما} بمعنى إلا، مع إن خاصة فتكون نظيرة إنما إذا وضعت موضع "إلا " . وقد كان بعض نحويي الكوفة يقول: كأنها "لم " ضمت إليها "ما " ، فصارتا جميعا استثناء، وخرجتا من حدّ الجحد. وكان بعض أهل العربية يقول: لا أعرف وجه "لما " بالتشديد.22274- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أصحابه أن عبد الله بن مسعود كان يقول: وطئوه بأرجلهم حتى خرج قصبه من دبرهوالصواب من القول في ذلك عندي أنهما قراءتان مشهورتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


033-33-وَآيَةٌ لَّهُمُ الْأَرْضُ الْمَيْتَةُ أَحْيَيْنَاهَا وَأَخْرَجْنَا مِنْهَا حَبّاً فَمِنْهُ يَأْكُلُونَ

33-وآية لهم الأرض الميتة أحييناها وأخرجنا منها حبا فمنه يأكلون

القول في تأويل قوله تعالى: {وآية لهم الأرض الميتة أحييناها وأخرجنا منها حبا فمنه يأكلون} يقول تعالى ذكره: ودلالة لهؤلاء المشركين على قدرة الله على ما يشاء، وعلى إحيائه من مات من خلقه وإعادته بعد فنائه، كهيئته قبل مماته إحياؤه الأرض الميتة، التي لا نبت فيها ولا زرع بالغيث الذي ينزله من السماء حتى يخرج زرعها، ثم إخراجه منها الحب الذي هو قوت لهم وغذاء، فمنه يأكلون.


034-34-وَجَعَلْنَا فِيهَا جَنَّاتٍ مِن نَّخِيلٍ وَأَعْنَابٍ وَفَجَّرْنَا فِيهَا مِنْ الْعُيُونِ

34-وجعلنا فيها جنات من نخيل وأعناب وفجرنا فيها من العيون

قوله: {وجعلنا فيها جنات من نخيل وأعناب} يقول تعالى ذكره: وجعلنا في هذه الأرض التي أحييناها بعد موتها بساتين من نخيل وأعناب {وفجرنا فيها من العيون} يقول: وأنبعنا فيها من عيون الماء.


035-35-لِيَأْكُلُوا مِن ثَمَرِهِ وَمَا عَمِلَتْهُ أَيْدِيهِمْ أَفَلَا يَشْكُرُونَ

35-ليأكلوا من ثمره وما عملته أيديهم أفلا يشكرون

القول في تأويل قوله تعالى: {ليأكلوا من ثمره وما عملته أيديهم أفلا يشكرون} يقول تعالى ذكره: أنشأنا هذه الجنات في هذه الأرض ليأكل عبادي من ثمره، وما عملت أيديهم يقول: ليأكلوا من ثمر الجنات التي أنشأنا لهم، وما عملت أيديهم مما غرسوا هم وزرعوا. و "ما " التي في قوله: {وما عملته أيديهم} في موضع خفض عطفا على الثمر، بمعنى: ومن الذي عملت؛ وهي في قراءة عبد الله فيما ذكر: "ومما عملته " بالهاء على هذا المعنى؛ فالهاء في قراءتنا مضمرة، لأن العرب تضمرها أحيانا، وتظهرها في صلات: من، وما، والذي. ولو قيل: "ما " بمعنى المصدر كان مذهبا، فيكون معنى الكلام: ومن عمل أيديهم. ولو قيل: إنها بمعنى الجحد ولا موضع لها كان أيضا مذهبا، فيكون معنى الكلام: ليأكلوا من ثمره ولم تعمله أيديهم. وقوله: {أفلا يشكرون} يقول: أفلا يشكر هؤلاء القوم الذين رزقناهم هذا الرزق من هذه الأرض الميتة التي أحييناها لهم من رزقهم ذلك وأنعم عليهم به؟.


036-36-سُبْحَانَ الَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا مِمَّا تُنبِتُ الْأَرْضُ وَمِنْ أَنفُسِهِمْ وَمِمَّا لَا يَعْلَمُونَ

36-سبحان الذي خلق الأزواج كلها مما تنبت الأرض ومن أنفسهم ومما لا يعلمون

القول في تأويل قوله تعالى: {سبحان الذي خلق الأزوج كلها مما تنبت الأرض ومن أنفسهم ومما لا يعلمون} يقول تعالى ذكره تنزيها وتبرئة للذي خلق الألوان المختلفة كلها من نبات الأرض، ومن أنفسهم، يقول: وخلق من أولادهم ذكورا وإناثا، ومما لا يعلمون أيضا من الأشياء التي لم يطلعهم عليها، خلق كذلك أزواجا مما يضيف إليه هؤلاء المشركون، ويصفونه به من الشركاء وغير ذلك.


037-37-وَآيَةٌ لَّهُمْ اللَّيْلُ نَسْلَخُ مِنْهُ النَّهَارَ فَإِذَا هُم مُّظْلِمُونَ

37-وآية لهم الليل نسلخ منه النهار فإذا هم مظلمون

القول في تأويل قوله تعالى: {وآية لهم اليل نسلخ منه النهار فإذا هم مظلمون} يقول تعالى ذكره: ودليل لهم أيضا على قدرة الله على فعل كل ما شاء {الليل نسلخ منه النهار} يقول: ننزع عنه النهار. ومعنى "منه " في هذا الموضع: عنه، كأنه قيل: نسلخ عنه النهار، فنأتي بالظلمة ونذهب بالنهار. ومنه قوله: {واتل عليهم نبأ الذي آتيناه فانسلخ منها} [الأعراف: 175] أي خرج منها وتركها، فكذلك انسلاخ الليل من النهار. وقوله: {فإذا هم مظلمون} يقول: فإذا هم قد صاروا في ظلمة بمجيء الليل. وقال قتادة في ذلك ما:22287- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآيه لهم الليل نسلخ منه النهار فإذا هم مظلمون} قال: يولج الليل في النهار، ويولج النهار في الليلوهذا الذي قاله قتادة في ذلك عندي، من معنى سلخ النهار من الليل، بعيد؛ وذلك أن إيلاج الليل في النهار، إنما هو زيادة ما نقص من ساعات هذا في ساعات الآخر، وليس السلخ من ذلك في شيء، لأن النهار يسلخ من الليل كله، وكذلك الليل من النهار كله، وليس يولج كل الليل في كل النهار، ولا كل النهار في كل الليل.


038-38-وَالشَّمْسُ تَجْرِي لِمُسْتَقَرٍّ لَّهَا ذَلِكَ تَقْدِيرُ الْعَزِيزِ الْعَلِيمِ

38-والشمس تجري لمستقر لها ذلك تقدير العزيز العليم

قوله: {والشمس تجري لمستقر لها} يقول تعالى ذكره: والشمس تجري لموضع قرارها، بمعنى: إلى موضع قرارها؛ وبذلك جاء الأثر عن رسول الله صلى الله عليه وسلم. ذكر الرواية بذلك:22288- حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن إبراهيم التيمي، عن أبيه، عن أبي ذر الغفاري، قال: كنت جالسا عند النبي صلى الله عليه وسلم في المسجد، فلما غربت الشمس، قال: "ويا أبا ذر هل تدري أين تذهب الشمس؟ " قلت: الله ورسوله أعلم، قال: "فإنها تذهب فتسجد بين يدي ربها، ثم تستأذن بالرجوع فيؤذن لها، وكأنها قد قيل لها ارجعي من حيث جئت، فتطلع من مكانها، وذلك مستقرها " وقال بعضهم في ذلك بما:22289- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والشمس تجري لمستقر لها} قال: وقت واحد لا تعدوهوقال آخرون: معنى ذلك: تجري لمجرى لها إلى مقادير مواضعها، بمعنى: أنها تجري إلى أبعد منازلها في الغروب، ثم ترجع ولا تجاوزه. قالوا: وذلك أنها لا تزال تتقدم كل ليلة حتى تنتهي إلى أبعد مغاربها ثم ترجع.قوله: {ذلك تقدير العزيز العليم} يقول: هذا الذي وصفنا من جري الشمس لمستقر لها، تقدير العزيز في انتقامه من أعدائه، العليم بمصالح خلقه، وغير ذلك من الأشياء كلها، لا يخفى عليه خافية.


039-39-وَالْقَمَرَ قَدَّرْنَاهُ مَنَازِلَ حَتَّى عَادَ كَالْعُرْجُونِ الْقَدِيمِ

39-والقمر قدرناه منازل حتى عاد كالعرجون القديم

القول في تأويل قوله تعالى: {والقمر قدرناه منازل حتى عاد كالعرجون القديم} اختلفت القراء في قراءة قوله: {والقمر قدرناه منازل} فقرأه بعض المكيين وبعض المدنيين وبعض البصريين: "والقمر " رفعا عطفا بها على الشمس، إذ كانت الشمس معطوفة على الليل، فأتبعوا القمر أيضا الشمس في الإعراب، لأنه أيضا من الآيات، كما الليل والنهار آيتان، فعلى هذه القراءة تأويل الكلام: وآية لهم القمر قدرناه منازل. وقرأ ذلك بعض المكيين وبعض المدنيين وبعض البصريين، وعامة قراء الكوفة نصبا: {والقمر قدرناه} بمعنى: وقدرنا القمر منازل، كما فعلنا ذلك بالشمس، فردوه على الهاء من الشمس في المعنى، لأن الواو التي فيها للفعل المتأخر.والصواب من القول في ذلك عندنا أنهما قراءتان مشهورتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب، فتأويل الكلام: وآية لهم، تقديرنا القمر منازل للنقصان بعد تناهيه وتمامه واستوائه، حتى عاد كالعرجون القديم ؛ والعرجون: من العذق من الموضع النابت في النخلة إلى موضع الشماريخ ؛ وإنما شبهه جل ثناوه بالعرجون القديم، والقديم هو اليابس، لأن ذلك من العذق، لا يكاد يوجد إلا متقوسا منحنيا إذا قدم ويبس، ولا يكاد أن يصاب مستويا معتدلا، كأغصان سائر الأشجار وفروعها، فكذلك القمر إذا كان في آخر الشهر قبل استسراره، صار في انحنائه وتقوسه نظير ذلك العرجون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22290- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {حتى عاد كالعرجون القديم} يقول: أصل العذق العتيق- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حتى عاد كالعرجون القديم} يعني بالعرجون: العذق اليابس22291- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {والقمر قدرناه منازل حتى عاد كالعرجون القديم} قال: كعذق النخلة إذا قدم فانحنى22292- حدثني أحمد بن إبراهيم الدورقي، قال: ثنا أبو يزيد الخراز، يعني خالد بن حيان الرقي، عن جعفر بن برقان، عن يزيد بن الأصم في قوله: {حتى عاد كالعرجون القديم} قال: عذق النخلة إذا قدم انحنى22293- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد، عن عكرمة، في قوله: {كالعرجون القديم} قال: النخلة القديمة22294- حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى عن مجاهد {كالعرجون القديم} قال: العذق اليابس22295- حدثني محمد بن عمر بن علي المقدمي وابن سنان القزاز، قالا: ثنا أبو عاصم والمقدمي، قال: سمعت أبا عاصم يقول: سمعت سليمان التيمي في قوله: {حتى عاد كالعرجون القديم} قال: العذق22296- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حتى عاد كالعرجون القديم} قال: قدره الله منازل، فجعل ينقص حتى كان مثل عذق النخلة، شبهه بعذق النخلة


040-40-لَا الشَّمْسُ يَنبَغِي لَهَا أَن تُدْرِكَ الْقَمَرَ وَلَا اللَّيْلُ سَابِقُ النَّهَارِ وَكُلٌّ فِي فَلَكٍ يَسْبَحُونَ

40-لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار وكل في فلك يسبحون

قوله: {لا الشمس ينبغي لها أن تدرك القمر} يقول تعالى ذكره: لا الشمس يصلح لها إدراك القمر، فيذهب ضوؤها بضوئه، فتكون الأوقات كلها نهارا لا ليل فيها {ولا الليل سابق النهار} يقول تعالى ذكره: ولا الليل بفائت النهار حتى تذهب ظلمته بضيائه، فتكون الأوقات كلها ليلا.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في ألفاظهم في تأويل ذلك، إلا أن معاني عامتهم الذي قلناه. ذكر من قال ذلك:22297- حدثنا ابن حميد، قال: ثنا حكام عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله: {لا الشمس ينبغي لها أن تدرك القمر} قال: لا يشبه ضوءها ضوء الآخر، لا ينبغي لها ذلك22298- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {لاالشمس ينبغي لها أن تدرك القمر} قال: لا يشبه ضوء أحدهما ضوء الآخر، ولا ينبغي ذلك لهماوفي قوله: {ولا الليل سابق النهار} قال: يتطالبان حثيثين ينسلخ أحدهما من الآخر.22299- حدثني يعقوب بن إبراهيم، قال: ثنا الأشجعي، عن سفيان، عن إسماعيل، عن أبي صالح: {لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار} قال: لا يدرك هذا ضوء هذا ولا هذا ضوء هذا22300- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {لا الشمس ينبغي لها أن تدرك القمر} وهذا في ضوء القمر وضوء الشمس، إذا طلعت الشمس لم يكن للقمر ضوء، وإذا طلع القمر بضوئه لم يكن للشمس ضوء {ولا الليل سابق النهار} قال: في قضاء الله وعلمه أن لا يفوت الليل النهار حتى يدركه، فيذهب ظلمته، وفي قضاء الله أن لا يفوت النهار الليل حتى يدركه، فيذهب بضوئه22301- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار} ولكل حد وعلم لا يعدوه، ولا يقصر دونه؛ إذا جاء سلطان هذا، ذهب سلطان هذا، وإذا جاء سلطان هذا ذهب سلطان هذا وروي عن ابن عباس في ذلك ما:22302- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا الشمس ينبغي لها أن تدرك القمر ولا الليل سابق النهار} يقول: إذا اجتمعا في السماء كان أحدهما بين يدي الآخر، فإذا غابا غاب أحدهما بين يدي الآخروأن من قوله: {أن تدرك} في موضع رفع بقوله: ينبغي.قوله: {وكل في فلك يسبحون} يقول: وكل ما ذكرنا من الشمس والقمر والليل والنهار في فلك يجرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22303- حدثنا محمد بن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله العجلي، قال: ثنا شعبة، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس {وكل في فلك يسبحون} قال: في فلك كفلك المغزل- حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس، مثله.22304- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح عن مجاهد، قال: مجرى كل واحد منهما، يعني الليل والنهار، في تلك يسبحون: يجرون22305- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكل في فلك يسبحون} أي في فلك السماء يسبحون22306- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وكل في فلك يسبحون} دورانا، يقول: دورانا يسبحون؛ يقول: يجرون22307- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكل في فلك يسبحون} يعني: كل في فلك في السموات


041-41-وَآيَةٌ لَّهُمْ أَنَّا حَمَلْنَا ذُرِّيَّتَهُمْ فِي الْفُلْكِ الْمَشْحُونِ

41-وآية لهم أنا حملنا ذريتهم في الفلك المشحون

القول في تأويل قوله تعالى: {وآية لهم أنا حملنا ذريتهم في الفلك المشحون} يقول تعالى ذكره: ودليل لهم أيضا، وعلامة على قدرتنا على كل ما نشاء، حملنا ذريتهم؛ يعني من نجا من ولد آدم في سفينة نوح، وإياها عنى جل ثناؤه بالفلك المشحون؛ والفلك: هي السفينة، والمشحون: المملوء الموقر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22308- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {أنا حملنا ذريتهم في الفلك المشحون} يقول: الممتلئ22309- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في الفلك المشحون} يعني المثقل22310- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد {الفلك المشحون} قال: الموقر22311- حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا يونس، عن الحسن، في قوله: {المشحون} قال: المحمول22312- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أنا حملنا ذريتهم في الفلك المشحون} يعني: سفينة نوح عليه السلام22313- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآية لهم أنا حملنا ذريتهم في الفلك المشحون} الموقر، يعني سفينة نوح22314- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الفلك المشحون} قال: الفلك المشحون: المركب الذي كان فيه نوح، والذرية التي كانت في ذلك المركب؛ قال: والمشحون: الذي قد شحن، الذي قد جعل فيه ليركبه أهله، جعلوا فيه ما يريدون، فربما امتلأ، وربما لم يمتلئ- حدثنا الفضل بن الصباح، قال: ثنا محمد بن فضيل، عن عطاء، عن سعيد بن جبير، عن ابن عباس قال: أتدرون ما الفلك المشحون؟ قلنا: لا، قال: هو الموقر22315- حدثنا عمرو بن عبد الحميد الاملي، قال: ثنا هارون، عن جويبر، عن الضحاك، في قوله: {الفلك المشحون} قال: النوقر


042-42-وَخَلَقْنَا لَهُم مِّن مِّثْلِهِ مَا يَرْكَبُونَ

42-وخلقنا لهم من مثله ما يركبون

قوله: {وخلقنا لهم من مثله ما يركبون} يقول تعالى ذكره: وخلقنا لهؤلاء المشركين المكذبيك يا محمد، تفضلا منا عليهم، من مثل ذلك الفلك الذي كنا حملنا من ذرية آدم من حملنا فيه الذي يركبونه من المراكب.ثم اختلف أهل التأويل في الذي عني بقوله: {ما يركبون} فقال بعضهم: هي السفن. ذكر من قال ذلك:22316- حدثنا الفضل بن الصباح، قال: ثنا محمد بن فضيل، عن عطاء، عن سعيد بن جبير، عن ابن عباس قال: تدرون ما {وخلقنا لهم من مثله ما يركبون} قلنا: لا. قال: هي السفن جعلت من بعد سفينة نوح على مثلها22317- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا يحيى، قال: ثنا سفيان، عن السدي، عن أبي مالك في قوله: {وخلقنا لهم من مثله ما يركبون} قال: السفن الصغار- قال: ثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن السدي، عن أبي مالك، في قوله: {وخلقنا لهم من مثله ما يركبون} قال: السفن الصغار، ألا ترى أنه قال: {وإن نشأ نغرقهم فلا صريخ لهم} 22318- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن في هذه الآية: {وخلقنا لهم من مثله ما يركبون} قال: السفن الصغار22319- حدثنا حاتم بن بكر الضبي، قال: ثنا عثمان بن عمر، عن شعبة، عن إسماعيل، عن أبي صالح: {وخلقنا لهم من مثله ما يركبون} قال: السفن الصغار22320- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وخلقنا لهم من مثله ما يركبون} يعني: السفن التي اتخذت بعدها، يعني بعد سفينة نوح22321- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وخلقنا لهم من مثله ما يركبون} قال: هي السفن التي ينتفع بها22322- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وخلقنا لهم من مثله ما يركبون} قال: وهي هذه الفلك- حدثني يونس، قال: ثنا محمد بن عبيد، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {وخلقنا لهم من مثله ما يركبون} قال: نعم من مثل سفينة وقال آخرون: بل عني بذلك الإبل. ذكر من قال ذلك:22323- حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وخلقنا لهم من مثله ما يركبون} يعني: الإبل، خلقها الله كما رأيت، فهي سفن البر، يحملون عليها ويركبونها22324- حدثنا نصر بن علي، قال: ثنا غندر، عن عثمان بن غياث، عن عكرمة {وخلقنا لهم من مثله ما يركبون} قال: الإبل22325- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، قال: قال عبد الله بن شداد: {وخلقنا لهم من مثله ما يركبون} هي الإبل22326- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وخلقنا لهم من مثله ما يركبون} قال: من الأنعام22327- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: هي الإبلوأشبه القولين بتأويل ذلك قول من قال: عني بذلك السفن، وذلك لدلالة قوله: {وإن نشأ نغرقهم فلا صريخ لهم} على أن ذلك كذلك، وذلك أن الغرق معلوم أن لا يكون إلا في الماء، ولا غرق فى البر.


043-43-وَإِن نَّشَأْ نُغْرِقْهُمْ فَلَا صَرِيخَ لَهُمْ وَلَا هُمْ يُنقَذُونَ

43-وإن نشأ نغرقهم فلا صريخ لهم ولا هم ينقذون

انظر تفسير الآية 44


044-44-إِلَّا رَحْمَةً مِّنَّا وَمَتَاعاً إِلَى حِينٍ

44-إلا رحمة منا ومتاعا إلى حين

قوله: {وإن نشأ نغرقهم فلا صريخ لهم} يقول تعالى ذكره: وإن نشأ نغرق هؤلاء المشركين إذا ركبوا الفلك في البحر {قلا صريخ لهم} يقول: فلا مغيث لهم إذا نحن غرقناهم يغيثهم، فينجيهم من الغرق، كما:22328- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن نشأ نغرقهم فلا صريخ لهم} أي لا مغيثقوله: {ولا هم ينقذون} يقول: ولا هو ينقذهم من الغرق شيء إن نحن أغرقناهم في البحر، إلا أن ننقذهم نحن رحمة منا لهم، فننجيهم منه.قوله: {ومتاعا إلى حين} يقول: ولنمتعهم إلى أجل هم بالغوه، فكأنه قال: ولا هم ينقذون، إلا أن نرحمهم فنمتعهم إلى أجلوبنحو الذي قلنا في ذلك قال أهل التأويل ذكر من قال ذلك:22329- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومتاعا إلى حين} أي إلى الموت


045-45-وَإِذَا قِيلَ لَهُمُ اتَّقُوا مَا بَيْنَ أَيْدِيكُمْ وَمَا خَلْفَكُمْ لَعَلَّكُمْ تُرْحَمُونَ

45-وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم لعلكم ترحمون

القول في تأويل قوله تعالى: {وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم لعلكم ترحمون} يقول تعالى ذكره: وإذا قيل لهؤلاء المشركين بالله، المكذبين رسوله محمدا صلى الله عليه وسلم: احذروا ما مضى بين أيديكم من نقم الله ومثلاته بمن حل ذلك به من الأمم قبلكم أن يحل مثله بكم بشرككم وتكذيبكم رسوله. {وما خلفكم} يقول: وما بعد هلاككم مما أنتم لاقوه إن هلكتم على كفركم الذي أنتم عليه {لعلكم ترحمون} يقول: ليرحمكم ربكم إن أنتم حذرتم ذلك، واتقيتموه بالتوبة من شرككم والإيمان به، ولزوم طاعته فيما أوجب عليكم من فرائضه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22330- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قيل لهم اتقوا ما بين أيديكم} وقائع الله فيمن خلا قبلهم من الأمم وما خلفهم من أمر الساعة.وكان مجاهد يقول في ذلك ما:22331- حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ما بين أيديكم} قال: ما مضى من ذنوبهموهذا القول قريب المعنى من القول الذي قلنا، لأن معناه: اتقوا عقوبة ما بين أيديكم من ذنوبكم، وما خلفكم مما تعملون من الذنوب ولم تعملوه بعد، فذلك بعد تخويف لهم العقاب على كفرهم.


046-46-وَمَا تَأْتِيهِم مِّنْ آيَةٍ مِّنْ آيَاتِ رَبِّهِمْ إِلَّا كَانُوا عَنْهَا مُعْرِضِينَ

46-وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين

قوله: {وما تأتيهم من آية من آيات ربهم إلا كانوا عنها معرضين} يقول تعالى ذكره: وما تجيء هؤلاء المشركين من قريش آية، يعني حجة من حجج الله، وعلامة من علاماته على حقيقة توحيده، وتصديق رسوله، إلا كانوا عنها معرضين، لا يتفكرون فيها، ولا يتدبرونها، فيعلموا بها ما احتج الله عليهم بها.فإن قال قائل: وأين جواب قوله: {وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم} قيل: جوابه وجواب قوله {وما تأتيهم من آية من آيات ربهم} .. قوله: {إلا كانوا عنها معرضين} لأن الإعراض منهم كان عن كل آية لله، فاكتفى بالجواب عن قوله: {اتقوا ما بين أيديكم} وعن قوله: {وما تأتيهم من آية} بالخبر عن إعراضهم عنها لذلك، لأن معنى الكلام: وإذا قيل لهم اتقوا ما بين أيديكم وما خلفكم أعرضوا، وإذا أتتهم آية أعرضوا.


047-47-وَإِذَا قِيلَ لَهُمْ أَنفِقُوا مِمَّا رَزَقَكُمْ اللَّهُ قَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا أَنُطْعِمُ مَن لَّوْ يَشَاءُ اللَّهُ

47-وإذا قيل لهم أنفقوا مما رزقكم الله قال الذين كفروا للذين آمنوا أنطعم من لو يشاء الله أطعمه إن أنتم إلا في ضلال مبين

القول في تأويل قوله تعالى: {وإذا قيل لهم أنفقوا مما رزقكم الله قال الذين كفروا للذين آمنوا أنطعم من لو يشاء الله أطعمه} يقول تعالى ذكره: وإذا قيل لهؤلاء المشركين بالله: أنفقوا من رزق الله الذي رزقكم، فأدوا منه ما فرض الله عليكم فيه لأهل حاجتكم ومسكنتكم، قال الذين أنكروا وحدانية الله، وعبدوا من دونه للذين آمنوا بالله ورسوله: أنطعم أموالنا وطعامنا من لو يشاء الله أطعمه؟!.وفي قوله: {إن أنتم إلا في ضلال مبين} وجهان: أحدهما أن يكون من قيل الكفار للمؤمنين، فيكون تأويل الكلام حينئذ: ما أنتم أيها القوم في قيلكم لنا: أنفقوا مما رزقكم الله على مساكينكم، إلا في ذهاب عن الحق، وجور عن الرشد مبين لمن تأمله وتدبره، أنه في ضلال؛ وهذا أولى وجهيه بتأويله. والوجه الآخر: أن يكون ذلك من قيل الله للمشركين، فيكون تأويله حينئذ: ما أنتم أيها الكافرون في قيلكم للمؤمنين: أنطعم من لو يشاء الله أطعمه، إلا في ضلال مبين، عن أن قيلكم ذلك لهم ضلال.


048-48-وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

48-ويقولون متى هذا الوعد إن كنتم صادقين

القول في تأويل قوله تعالى: {ويقولون متى هذا الوعد إن كنتم صادقين} يقول تعالى ذكره: ويقول هؤلاء المشركون المكذبون وعيد الله، والبعث بعد الممات، يستعجلون ربهم بالعذاب {متى هذا الوعد} أي الوعد بقيام الساعة {إن كنتم صادقين} أيها القوم، وهذا قولهم لأهل الإيمان بالله ورسوله.


049-49-مَا يَنظُرُونَ إِلَّا صَيْحَةً وَاحِدَةً تَأْخُذُهُمْ وَهُمْ يَخِصِّمُونَ

49-ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون

القول في تأويل قوله تعالى: {ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون} يقول تعالى ذكره: ما ينتظر هؤلاء المشركون الذين يستعجلون بوعيد الله إياهم، إلا صيحة واحدة تأخذهم، وذلك نفخة الفزع عند قيام الساعة.وبنحو الذي قلنا في ذلك قال أهل التأويل، وجاءت الآثار.ذكر من قال ذلك، وما فيه من الأثر:22332- حدثنا ابن بشار، قال: ثنا ابن أبي عدي ومحمد بن جعفر، قالا: ثنا عوف بن أبي جميلة عن أبي المغيرة القواس، عن عبد الله بن عمرو، قال: لينفخن في الصور، والناس في طرقهم وأسواقهم ومجالسهم، حتى إن الثوب ليكون بين الرجلين يتساومان، فما يرسله أحدهما من يده حتى ينفخ في الصور، وحتى إن الرجل ليغدو من بيته فلا يرجع حتى ينفخ في الصور، وهي التي قال الله: {ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون فلا يستطيعون توصية} .. الآية22333- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما ينظرون إلا صيحة واحدة تأخذهم وهم يخصمون} ذكر لنا أن النبي صلى الله عليه وسلم كان يقول: "تهيج الساعة بالناس والرجل يسقي ماشيته، والرجل يصلح حوضه، والرجل يقيم سلعته في سوقه والرجل يخفض ميزانه ويرفعه، وتهيج بهم وهم كذلك، فلا يستطيعون توصية ولا إلى أهلهم يرجعون " 22334- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ما ينظرون إلا صيحة واحدة} قال: النفخة نفخة واحدة22335- حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع، عمن ذكره، عن محمد بن كعب القرظي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "وإن الله لما فرغ من خلق السموات والأرض خلق الصور، فأعطاه إسرافيل، فهو واضعه على فيه شاخص ببصره إلى العرش ينتظر متى يؤمر " قال أبو هريرة: يا رسول الله: وما الصور؟ قال: "قرن " قال: وكيف هو؟ قال: "قرن عظيم ينفخ فيه ثلاث نفخات، الأولى نفخة الفزع، والثانية نفخة الصعق، والثالثة نفخة القيام لرب العالمين، يأمر الله إسرافيل بالنفخة الأولى فيقول: انفخ نفخة الفزع، فيفزع أهل السموات وأهل الأرض إلا من شاء الله، ويأمره الله فيديمها ويطولها، فلا يفتر، وهي التي يقول الله: {ما ينظر هؤلاء إلا صيحة واحدة ما لها من فراق} [ص: 15] ثم يأمر الله إسرافيل بنفخة الصعق، فيقول: انفخ نفخة الصعق، فيصعق أهل السموات والأرض إلا من شاء الله، فإذا هم خامدون، ثم يميت من بقي، فإذا لم يبق إلا الله الواحد الصمد، بدل الأرض غير الأرض والسموات، فيبسطها ويستطحها، ويمدها مد الأديم العكاظي، لا ترى فيها عوجا ولا أمتا، ثم يزجر الله الخلق زجرة، فإذا هم في هذه المبدلة في مثل مواضعهم من الأولى ما كان في بطنها كان في بطنها، وما كان على ظهرها كان على ظهرها " واختلفت القراء في قراءة قوله: {وهم يخصمون} فقرأ ذلك بعض قراء المدينة: "وهم يخصمون " بسكون الخاء وتشديد الصاد، فجمع بين الساكنين، بمعنى: يختصمون، ثم أدغم التاء في الصاد فجعلها صادا مشددة، وترك الخاء على سكونها في الأصل. وقرأ ذلك بعض المكيين والبصريين: "وهم يخصمون " بفتح الخاء وتشديد الصاد بمعنى: يختصمون، غير أنهم نقلوا حركة التاء وهي الفتحة التي في يفتعلون إلى الخاء منها، فحركوها بتحريكها، وأدغموا التاء في الصاد وشددوها. وقرأ ذلك بعض قراء الكوفة: {يخصمون} بكسر الخاء وتشديد الصاد، فكسروا الخاء بكسر الصاد وأدغموا التاء في الصاد وشددوها. وقرأ ذلك آخرون منهم: "يخصمون " بسكون الخاء وتخفيف الصاد، بمعنى "يفعلون " من الخصومة، وكأن معنى قارئ ذلك كذلك: كأنهم يتكلمون، أو يكون معناه عنده: كان وهم عند أنفسهم يخصمون من وعدهم مجيء الساعة، وقيام القيامة، ويغلبونه بالجدل في ذلك.والصواب من القول في ذلك عندنا أن هذه قراءات مشهورات معروفات في قراء الأمصار، متقاربات المعاني، فبأيتهن قرأ القارئ فمصيب.


050-50-فَلَا يَسْتَطِيعُونَ تَوْصِيَةً وَلَا إِلَى أَهْلِهِمْ يَرْجِعُونَ

50-فلا يستطيعون توصية ولا إلى أهلهم يرجعون

قوله: {فلا يستطيعون توصية} يقول تعالى ذكره: فلا يستطيع هؤلاء المشركون عند النفخ في الصور أن يوصوا في أموالهم أحدا {ولا إلى أهلهم يرجعون} يقول: ولا يستطيع من كان منهم خارجا عن أهله أن يرجع إليهم، لأنهم لا يمهلون بذلك. ولكن يعجلون بالهلاك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22336- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا يستطيعون توصية} أي فيما في أيديهم {ولا إلى أهلهم يرجعون} قال: أعجلوا عن ذلك22337- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما ينظر هؤلاء إلا صيحة واحدة} .. الآية، قال: هذا مبتدأ يوم القيامة، وقرأ: {فلا يستطيعون توصية} حتى بلغ {إلى ربهم ينسلون}


051-51-وَنُفِخَ فِي الصُّورِ فَإِذَا هُم مِّنَ الْأَجْدَاثِ إِلَى رَبِّهِمْ يَنسِلُونَ

51-ونفخ في الصور فإذا هم من الأجداث إلى ربهم ينسلون

القول في تأويل قوله تعالى: {ونفخ في الصور} يقول تعالى ذكره: {ونفخ في الصور} وقد ذكرنا اختلاف المختلفين والصواب من القول فيه بشواهده فيما مضى قبل بما أغنى عن إعادته في هذا الموضع، ويعنى بهذه النفخة، نفخة البعث.قوله: {فإذا هم من الأجداث} يعني من أجداثهم، وهي قبورهم، واحدها جدث، وفيها لغتان، فأما أهل العالية، فتقوله بالثاء: جدث، وأما أهل السافلة فتقوله بالفاء جدف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22338- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من الآجداث إلى ربهم ينسلون} يقول: من القبور22339- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا هم من الأجداث} أي من القبورقوله: {إلى ربهم ينسلون} يقول: إلى ربهم يخرجون سراعا، والنسلان: الإسراع في المشي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22340- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ينسلون} يقول: يخرجون22341- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلى ربهم ينسلون} أي يخرجون


052-52-قَالُوا يَا وَيْلَنَا مَن بَعَثَنَا مِن مَّرْقَدِنَا هَذَا مَا وَعَدَ الرَّحْمَنُ وَصَدَقَ الْمُرْسَلُونَ

52-قالوا يا ويلنا من بعثنا من مرقدنا هذا ما وعد الرحمن وصدق المرسلون

قوله: {قالوا يا ويلنا من بعثنا من مرقدنا هذا ما وعد الرحمن وصدق المرسلون} يقول تعالى ذكره: قال هؤلاء المشركون لما نفخ في الصور نفخة البعث لموقف القيامة فردت أرواحهم إلى أجسامهم، وذلك بعد نومة ناموها: {يا ويلنا من بعثنا من مرقدنا} وقد قيل: إن ذلك نومة بين النفختين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22342- حدثنا محمد بن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن خيثمة، عن الحسن، عن أبي بن كعب، في قوله: {يا ويلنا من بعثنا من مرقدنا} قال: ناموا نومة قبل البعث22343- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن رجل يقال له خيثمة في قوله: {يا ويلنا من بعثنا من مرقدنا} قال: ينامون نومة قبل البعث22344- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قالوا يا ويلنا من بعثنا من مرقدنا} هذا قول أهل الضلالة. والرقدة: ما بين النفختين22345- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يا ويلنا من بعثنا من مرقدنا هذا} قال: الكافرون يقولونهويعني بقوله: {من مرقدنا هذا} من أيقظنا من منامنا، وهو من قولهم: بعث فلان ناقته فانبعثت، إذا أثارها فثارت. وقد ذكر أن ذلك في قراءة ابن مسعود: "من أهبنا من مرقدنا هذا " . وفي قوله: {هذا} وجهان: أحدهما: أن تكون إشارة إلى "ما " ، ويكون ذلك كلاما مبتدأ بعد تناهي الخبر الأول بقوله: {من بعثنا من مرقدنا} فتكون "ما " حينئذ مرفوعة بهذا، ويكون معنى الكلام: هذا وعد الرحمن وصدق المرسلون. والوجه الآخر: أن تكون من صفة المرقد، وتكون خفضا وردا على المرقد، وعند تمام الخبر عن الأول، فيكون معنى الكلام: من بعثنا من مرقدنا هذا، ثم يبتدئ الكلام فيقال: ما وعد الرحمن، بمعنى: بعثكم وعد الرحمن، فتكون "ما " حينئذ رفعا على هذا المعنى.وقد اختلف أهل التأويل في الذي يقول حينئذ: هذا ما وعد الرحمن، فقال بعضهم: يقول ذلك أهل الإيمان بالله. ذكر من قال ذلك:22346- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {هذا ما وعد الرحمن} مما سر المؤمنون يقولون هذا حين البعث22347- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {هذا ما وعد الرحمن وصدق المرسلون} قال: قال أهل الهدى: هذا ما وعد الرحمن وصدق ا لمرسلونوقال آخرون: بل كلا القولين، أعني {يا ويلنا من بعثنا من مرقدنا هذا ما وعد الرحمن وصدق المرسلون} من قول الكفار. ذكر من قال ذلك:22348- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا ويلنا من بعثنا من مرقدنا} ثم قال بعضهم لبعض: {هذا ما وعد الرحمن وصدق المرسلون} كانوا أخبرونا أنا نبعث بعد الموت، ونحاسب ونجازىوالقول الأول أشبه بظاهر التنزيل، وهو أن يكون من كلام المؤمنين، لأن الكفار في قيلهم: {من بعثنا من مرقدنا} دليل على أنهم كانوا بمن بعثهم من مرقدهم جمالا، ولذلك من جهلهم استثبتوا، ومحال أن يكونوا استثبتوا ذلك إلا من غيرهم، ممن خالفت صفته صفتهم في ذلك.


053-53-إِن كَانَتْ إِلَّا صَيْحَةً وَاحِدَةً فَإِذَا هُمْ جَمِيعٌ لَّدَيْنَا مُحْضَرُونَ

53-إن كانت إلا صيحة واحدة فإذا هم جميع لدينا محضرون

قوله: {إن كانت إلا صيحة واحدة فإذا هم جميع لدينا محضرون} يقول تعالى ذكره: إن كانت إعادتهم أحياء بعد مماتهم إلا صيحة واحدة، وهي النفخة الثالثة في الصور {فإذا هم جميع لدينا محضرون} يقول: فإذا هم مجتمعون لدينا قد أحضروا، فأشهدوا موقف العرض والحساب، لم يتخلف عنه منهم أحد. وقد بينا اختلاف المختلفين في قراءتهم {إلا صيحة} بالنصب والرفع فيما مضى، بما أغنى عن إعادته في هذا الموضع.


054-54-فَالْيَوْمَ لَا تُظْلَمُ نَفْسٌ شَيْئاً وَلَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

54-فاليوم لا تظلم نفس شيئا ولا تجزون إلا ما كنتم تعملون

القول في تأويل قوله تعالى: {فاليوم لا تظلم نفس شيئا ولا تجزون إلا ما كنتم تعملون} يقول تعالى ذكره: {فاليوم} يعني يوم القيامة {لا تظلم نفس شيئا} كذلك ربنا لا يظلم نفسا شيئا، فلا يوفيها جزاء عملها الصالح، ولا يحمل عليها وزر غيرها، ولكنه يوفي كل نفس أجر ما عملت من صالح، ولا يعاقبها إلا بما اجترمت واكتسبت من شيء {ولا تجزون إلا ما كنتم تعملون} يقول: ولا تكافؤون إلا مكافأة أعمالكم التي كنتم تعملونها في الدنيا.


055-55-إِنَّ أَصْحَابَ الْجَنَّةِ الْيَوْمَ فِي شُغُلٍ فَاكِهُونَ

55-إن أصحاب الجنة اليوم في شغل فاكهون

قوله: {إن أصحاب الجنة اليوم في شغل فاكهون} اختلف أهل التأويل في معنى الشغل الذي وصف الله جل ثناؤه أصحاب الجنة أنهم فيه يوم القيامة، فقال بعضهم: ذلك افتضاض العذارى. ذكر من قال ذلك:22349- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر بن عطية، عن شقيق بن سلمة، عن عبد الله بن مسعود، في قوله: {إن أصحاب الجنة اليوم في شغل فاكهون} قال: شغلهم افتضاض العذارى22350- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن أبي عمرو، عن عكرمة، عن ابن عباس {إن أصحاب الجنة اليوم في شغل فاكهون} قال: افتضاض الأبكارحدثني عبيد بن أسباط بن محمد، قال: ثنا أبي، عن أبيه، عن عكرمة، عن ابن عباس {إن أصحاب الجنة اليوم في شغل فاكهون} قال: افتضاض الأبكارحدثني الحسن بن زريق الطهوي، قال: ثنا أسباط بن محمد، عن أبيه، عن عكرمة، عن ابن عباس، مثله.22351- حدثني الحسين بن علي الصدائي، قال: ثنا أبو النضر، عن الأشجعي، عن وائل بن داود، عن سعيد بن المسيب، في قوله: {إن أصحاب الجنة اليوم في شغل اكهون} قال: في افتضاض العذارى وقال آخرون: بل عني بذلك: أنهم في نعمة ذكر من قال ذلك:22352- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن أصحاب الجنة اليوم في شغل} قال: في نعمة22353- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان، عن جويبر، عن أبي سهل، عن الحسن، في قول الله: {إن أصحاب الجنة} .. الآية، قال: شغلهم النعيم عما فيه أهل النار من العذابوقال آخرون: بل معنى ذلك: أنهم في شغل عما فيه أهل النار. ذكر من قال ذلك:22354- حدثنا نصر بن علي الجهضمي، قال: ثنا أبي، عن شعبة، عن أبان بن تغلب، عن إسماعيل بن أبي خالد {إن أصحاب الجنة} .. الآية، قال: في شغل عما يلقى أهل الناروأولى الأقوال في ذلك بالصواب أن يقال كما قال الله جل ثناؤه {إن أصحاب الجنة} وهم أهلها {في شغل فاكهون} بنعم تأتيهم في شغل، وذلك الشغل الذي هم فيه نعمة، وافتضاض أبكار، ولهو ولذة، وشغل عما يلقى أهل النار.وقد اختلفت القراء في قراءة قوله: {في شغل} فقرأت ذلك عامة قراء المدينة وبعض البصريين على اختلاف عنه: "وفي شغل " بضم الشين وتسكين الغين. وقد روي عن أبي عمرو الضم في الشين والتسكين في الغين، والفتح في الشين والغين جميعا في شغل.وقرأ ذلك بعض أهل المدينة والبصرة وعامة قراء أهل الكوفة {في شغل} بضم الشين والغين.والصواب في ذلك عندي قراءته بضم الشين والغين، أو بضم الشين وسكون الغين، بأي ذلك قرأه القارئ فهو مصيب، لأن ذلك هو القراءة المعروفة في قراء الأمصار مع تقارب معنييهما. وأما قراءته بفتع الشين والغين، فغير جائزة عندي، لإجماع الحجة من القراء على خلافها.واختلفوا أيضا في قراءة قوله: {فاكهون} فقرأت ذلك عامة قراء الأمصار {فاكهون} بالألف. وذكر عن أبي جعفر القارئ أنه كان يقرؤه: "فكهون " بغير ألف.والصواب من القراءة في ذلك عندي قراءة من قرأه بالألف، لأن ذلك هو القراءة المعروفة.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فرحون. ذكر من قال ذلك:22355- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {في شغل فاكهون} يقول: فرحونوقال آخرون: معناه: عجبون. ذكر من قال ذلك:22356- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {فاكهون} قال: عجبون- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فاكهون} قال: عجبونواختلف أهل العلم بكلام العرب في ذلك، فقال بعض البصريين: منهم الفكه الذي يتفكه. وقال: تقول العرب للرجل الذي يتفكه بالطعام أو بالفاكهة، أو بأعراض الناس: إن فلانا لفكه بأعراض الناس، قال: ومن قرأها {فاكهون} جعله كثير الفواكه صاحب فاكهة، واستشهد لقوله ذلك ببيت الحطيئة:ودعوتني وزعمت أنك لابن بالصيف تامرأي عنده لبن كثير، وتمر كثير، وكذلك عاسل، ولاحم، وشاحم. وقال بعض الكوفيين: ذلك بمنزلة حاذرون وحذرون، وهذا القول الثاني أشبه بالكلمة.


056-56-هُمْ وَأَزْوَاجُهُمْ فِي ظِلَالٍ عَلَى الْأَرَائِكِ مُتَّكِؤُونَ

56-هم وأزواجهم في ظلال على الأرائك متكؤون

القول في تأويل قوله تعالى: {هم وأزواجهم في ظلال} يعني تعالى بقوله: {هم} أصحاب الجنة {وأزواجهم} من أهل الجنة في الجنة، كما:22357- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ووقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {هم وأزواجهم في ظلال} قال: حلائلهم في ظللواختلفت القراء في قراءة ذلك، فقرأه بعضهم: "وفي ظلل " بمعنى: جمع ظلة، كما تجمع الحلة حللا. وقرأه آخرون: {في ظلال} ؛ وإذا قرئ ذلك كذلك كان له وجهان: أحدهما أن يكون مرادا به جمع الظلل الذي هو بمعنى الكن، فيكون معنى الكلمة حينئذ: هم وأزواجهم في كن لا يضحون لشمس كما يضحى لها أهل الدنيا، لأنه لا شمس فيها. والآخر: أن يكون مرادا به جمع ظلة، فيكون وجه جمعها كذلك نظير جمعهم الخلة في الكثرة: الخلال، والقلة: قلال.قوله: {على الأرائك متكئون} والأرائك: هي الحجال فيها السرر والفرش: واحدتها أريكة، وكان بعضهم يزعم أن كل فراش فأريكة، ويستشهد لقوله ذلك بقول ذي الرمة:كأنما يباشرن بالمعزاء مس الأرائكوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22358- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن مجاهد، عن ابن عباس، في قوله: {على الأرائك متكئون} قال: هي السرر في الحجال22359- حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن مجاهد، في قول الله: {على الأرائك متكئون} قال: الأرائك: السرر عليها الحجال- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: ثنا حصين، عن مجاهد، في قوله: {متكئين على الأرائك} قال: الأرائك: السرر في الحجال- حدثنا أبو السائب، قال: ثنا ابن إدريس، قال: أخبرنا حصين، عن مجاهد، في قوله: {على الأرائك} قال: سرر عليها الحجال22360- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: زعم محمد أن عكرمة قال: الأرائك: السرر في الحجال22361- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن، وسأله رجل عن الأرائك قال: هي الحجال. أهل اليمن يقولون: أريكة فلان. وسمعت عكرمة وسئل عنها فقال: هي الحجال على السرر22362- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {على الأرائك متكئون} قال: هي الحجال فيها السرر


057-57-لَهُمْ فِيهَا فَاكِهَةٌ وَلَهُم مَّا يَدَّعُونَ

57-لهم فيها فاكهة ولهم ما يدعون

قوله: {لهم فيها فاكهة} يقول لهؤلاء الذين ذكرهم تبارك وتعالى من أهل الجنة في الجنة فاكهة {ولهم ما يدعون} يقول: ولهم فيها ما يتمنون. وذكر عن العرب أنها تقول: دع علي ما شئت: أي تمن علي ما شئت.


058-58-سَلَامٌ قَوْلاً مِن رَّبٍّ رَّحِيمٍ

58-سلام قولا من رب رحيم

وقوله: {سلام قولا من رب رحيم} في رفع سلام وجهان في قول بعض نحويي الكوفة؛ أحدهما: أن يكون خبرا لما يدعون، فيكون معنى الكلام: ولهم ما يدعون مسلم لهم خالص. وإذا وجه معنى الكلام إلى ذلك كان القول حينئذ منصوبا توكيدا خارجا من السلام، كأنه قيل: ولهم فيها ما يدعون مسلم خالص حقا، كأنه قيل: قاله قولا. والوجه الثاني: أن يكون قوله: {سلام} مرفوعا على المدح، بمعنى: هو سلام لهم قولا من الله.وقد ذكر أنها في قراءة عبد الله: "سلاما قولا " على أن الخبر متناه عند قوله: {ولهم ما يدعون} ثم نصب سلاما على التوكيد، بمعنى: مسلما قولا. وكان بعض نحويي البصرة يقول: انتصب قولا على البدل من اللفظ بالفعل، كأنه قال: أقول ذلك قولا. قال: ومن نصبها نصبها على خبر المعرفة على قوله: {لهم} فيها {ما يدعون} والذي هو أولى بالصواب على ما جاء به الخبر عن محمد بن كعب القرظي، أن يكون {سلام} خبرا لقوله: {ولهم ما يدعون} فيكون معنى ذلك: ولهم فيها ما يدعون، وذلك هو سلام من الله عليهم، بمعنى: تسليم من الله، ويكون سلام ترجمة ما يدعون، ويكون القول خارجا من قوله: سلام. وإنما قلت ذلك أولى بالصواب لما:22363- حدثنا به إبراهيم بن سعيد الجوهري، قال: ثنا أبو عبد الرحمن المقري عن حرملة، عن سليمان بن حميد، قال: سمعت محمد بن كعب، يحدث عمر بن عبد العزيز، قال: إذا فرغ الله من أهل الجنة وأهل النار، أقبل يمشي في ظلل من الغمام والملائكة، فيقف على أول أهل درجة، فيسلم عليهم، فيردون عليه السلام، وهو في القرآن: {سلام قولا من رب رحيم} فيقول: سلوا، فيقولون: ما نسألك وعزتك وجلالك، لو أنك قسمت بيننا أرزاق الثقلين لأطعمناهم وسقيناهم وكسوناهم، فعقول: سلوا، فيقولون: نسألك رضاك، فيقول: رضائي أحلكم دار كرامتي، فيفعل ذلك بأهل كل درجة حتى ينتهي، قال: ولو أن امرأة من الحور العين طلعت لأطفأ ضوء سواريها الشمس والقمر، فكيف بالمسورة- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، عن سليمان بن حميد، قال: سمعت محمد بن كعب القرظي يحدث عمر بن عبد العزيز، قال: إذ فرغ الله من أهل الجنة النار، أقبل في ظلل من الغمام والملائكة، قال: فيسلم على أهل الجنة، فيردون عليه السلام، قال القرظي: وهذا في كتاب الله: {سلام قولا من رب رحيم} فيقول: سلوني، فيقولون: ماذا نسألك، أي رب؟ قال: بل سلوني قالوا: نسألك أي رب رضاك، قال: رضائي أحلكم دار كرامتي، قالوا: يا رب وما الذي نسألك! فوعزتك وجلالك، وارتفاع مكانك، لو قسمت علينا رزق الثقلين لأطعمناهم، ولأسقيناهم، ولألبسناهم ولأخدمناهم، لا ينقصنا ذلك شيئا، قال: إن لدي مزيدا، قال: فيفعل الله ذلك بهم في درجهم حتى يستوي في مجلسه، قال: ثم تأتيهم التحف من الله تحملها إليهم الملائكة. ثم ذكر نحوه- حدثنا ابن سنان القزاز، قال: ثنا أبو عبد الرحمن، قال: ثنا حرملة، قال: ثنا سليمان بن حميد، أنه سمع محمد بن كعب القرظي يحدث عمر بن عبد العزيز، قال: إذا فرغ الله من أهل الجنة وأهل النار، أقبل يمشي في ظلل من الغمام ويقف، قال: ثم ذكر نحوه، إلا أنه قال: فيقولون: فماذا نسألك يا رب، فوعزتك وجلالك وارتفاع مكانك، لو أنك قسمت علينا أرزاق الثقلين، الجن والإنس، لأطعمناهم، ولسقيناهم، ولأخدمناهم، من غير أن ينتقص ذلك شيئا مما عندنا، قال: بلى فسلوفي، قالوا: نسألك رضاك، قال: رضائي أحلكم دار كرامتي، فيفعل هذا بأهل كل درجة، حتى ينتهي إلى مجلسه. وسائر الحديث مثلههذا القول الذي قاله محمد بن كعب، ينبئ عن أن "سلام " بيان عن قوله: {ما يدعون} وأن القول خارج من السلام. وقوله: {من رب رحيم} يعني: رحيم بهم إذ لم يعاقبهم بما سلف لهم من جرم في الدنيا.


059-59-وَامْتَازُوا الْيَوْمَ أَيُّهَا الْمُجْرِمُونَ

59-وامتازوا اليوم أيها المجرمون

القول في تأويل قوله تعالى: {وامتازوا اليوم أيها المجرمون} يعني بقوله: {واممتازوا} تميزوا؛ وهي افتعلوا، من ماز يميز، فعل يفعل منه: امتاز يمتاز امتيازا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22364- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وامتازوا اليوم أيها المجرمون} قال: عزلوا عن كل خير22365- حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع، عمن حدثه، عن محمد بن كعب القرظي، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "إذا كان يوم القيامة أمر الله جهنم فيخرج منها عنق ساطع مظلم، ثم يقول: {ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان} .. الآية، إلى قوله: {هذه جهنم التي كنتم توعدون- واممتازوا اليوم أيها المجرمون} فيتميز الناس ويجثون، وهي قول الله: {وترى كل أمة} [الجاثية: 28]


060-60-أَلَمْ أَعْهَدْ إِلَيْكُمْ يَا بَنِي آدَمَ أَن لَّا تَعْبُدُوا الشَّيْطَانَ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

60-ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان إنه لكم عدو مبين

وقول: {ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان إنه لكم عدو مبين} وفي الكلام متروك استغني بدلالة الكلام عليه منه، وهو: ثم يقال: ألم أعهد إليكم يا بني آدم، يقول: ألم أوصكم وآمركم في الدنيا أن لا تعبدوا الشيطان فتطيعوه في معصية الله {إنه لكم عدو مبين} يقول: وأقول لكم: إن الشيطان لكم عدو مبين، قد أبان لكم عداوته بامتناعه من السجود، لأبيكم آدم، حسدا منه له، على ما كان الله أعطاه من الكرامة، وغروره إياه، حتى أخرجه وزوجته من الجنة.


061-61-وَأَنْ اعْبُدُونِي هَذَا صِرَاطٌ مُّسْتَقِيمٌ

61-وأن اعبدوني هذا صراط مستقيم

قوله: {وأن اعبدوني هذا صراط مستقيم} يقول: وألم أعهد إليكم أن اعبدوني دون كل ما سواي من الآلهة والأنداد، وإياي فأطيعوا، فإن إخلاص عبادتي، وإفراد طاعتي، ومعصية الشيطان، هو الدين الصحيح، والطريق المستقيم.


062-62-وَلَقَدْ أَضَلَّ مِنكُمْ جِبِلّاً كَثِيراً أَفَلَمْ تَكُونُوا تَعْقِلُونَ

62-ولقد أضل منكم جبلا كثيرا أفلم تكونوا تعقلون

القول في تأويل قوله تعالى: {ولقد أضل منكم جبلا كثيرا أفلم تكونوا تعقلون} يعني تعالى ذكره بقوله: {ولقد أضل منكم جبلا كثيرا} ولقد صد الشيطان منكم خلقا كثيرا عن طاعتي، وإفرادي بالألوهة حتى عبدوه، واتخذوا من دوني آلهة يعبدونها، كما:22366- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولقد أضل منكم جبلا} قال: خلقاواختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض الكوفيين {جبلا} بكسر الجيم وتشديد اللام، وكان بعض المكيين وعامة قراء الكوفة يقرؤونه: "جبلا " بضم الجيم والباء وتخفيف اللام. وكان بعض قراء البصرة يقرؤه: "جبلا " بضم الجيم وتسكين الباء، وكل هذه لغات معروفات، غير أني لا أحب القراءة في ذلك إلا بإحدى القراءتين اللتين إحداهما بكسر الجيم وتشديد اللام، والأخرى: ضم الجيم والباء وتخفيف اللام، لأن ذلك هو القراءة التي عليها عامة قراء الأمصار.قوله: {أفلم تكوتوا تعقلون} يقول: أفلم تكونوا تعقلون أيها المشركون، إذ أطعتم الشيطان في عبادة غير الله، أنه لا ينبغي لكم أن تطيعوا عدوكم وعدو الله، وتعبدوا غير الله.


063-63-هَذِهِ جَهَنَّمُ الَّتِي كُنتُمْ تُوعَدُونَ

63-هذه جهنم التي كنتم توعدون

وقوله: {هذه جهنم التي كنتم توعدون} يقول: هذه جهنم التي كنتم توعدون بها في الدنيا على كفركم بالله، وتكذيبكم رسله، فكنتم بها تكذبون. وقيل: إن جهنم أول باب من أبواب النار.


064-64-اصْلَوْهَا الْيَوْمَ بِمَا كُنتُمْ تَكْفُرُونَ

64-اصلوها اليوم بما كنتم تكفرون

قوله: {اصلوها اليوم بما كنتم تكفرون} يقول: احترقوا بها اليوم وردوها؛ يعني باليوم: يوم القيامة {بما كنتم تكفرون} يقول: بما كنتم تجحدونها في الدنيا، وتكذبون بها.


065-65-الْيَوْمَ نَخْتِمُ عَلَى أَفْوَاهِهِمْ وَتُكَلِّمُنَا أَيْدِيهِمْ وَتَشْهَدُ أَرْجُلُهُمْ بِمَا كَانُوا يَكْسِبُونَ

65-اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون

القول في تأويل قوله تعالى: {اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون} يعني تعالى ذكره بقوله: {اليوم نختم على أفواههم} اليوم نطبع على أفواه المشركين، وذلك يوم القيامة {وتكلمنا أيديهم} بما عملوا في الدنيا من معاصي الله {وتشهد أرجلهم} قيل: إن الذي ينطق من أرجلهم: أفخاذهم من الرجل اليسرى {بما كانوا يكسبون} في الدنيا من الآثام.والصواب في ذلك عندي قراءته بضم الشين والغين، أو بضم الشين وسكون الغين، بأي ذلك قرأه القارئ فهو مصيب، لأن ذلك هو القراءة المعروفة في قراء الأمصار مع تقارب معنييهما. وأما قراءته بفتع الشين والغين، فغير جائزة عندي، لإجماع الحجة من القراء على خلافها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22367- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا يونس بن عبيد، عن حميد بن هلال، قال: قال أبو بردة: قال أبو موسى: يدعى المؤمن للحساب يوم القيامة، فيعرض عليه ربه عمله فيما بينه وبينه، فيعترف فيقول: نعم أي رب عملت عملت عملت، قال: فيغفر الله له ذنوبه، ويستره منها، فما على الأرض خليقة ترى من تلك الذنوب شيئا، وتبدو حسناته، فود أن الناس كلهم يرونها؛ ويدعى الكافر والمنافق للحساب، فيعرض عليه ربه عمله فيجحده، ويقول: أي رب، وعزتك لقد كتب علي هذا الملك ما لم أعمل، فيقول له الملك: أما عملت كذا في يوم كذا في مكان كذا؟ فيقول: لا وعزتك أي رب، ما عملته، فإذا فعل ذلك ختم على فيه. قال الأشعري: فإني أحسب أول ما ينطق منه لفخذه اليمنى، ثم تلا: {اليوم نختم على أفواههم وتكلمنا أيديهم وتشهد أرجلهم بما كانوا يكسبون} 22368- حدثنا أبو كريب، قال: ثنى يحيى، عن أبي بكر بن عياش، عن الأعمش، عن الشعبي، قال: يقال للرجل يوم القيامة: عملت كذا وكذا، فيقول: ما عملت، فيختم على فيه، وتنطق جوارحه، فيقول لجوارحه: أبعدكن الله، ما خاصمت إلا فيكن22369- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اليوم نختم على أفواههم} .. الآية، قال: قد كانت خصومات وكلام، فكان هذا آخره، {وختم على أفواههم} 22370- حدثني محمد بن عوف الطائي، قال: ثنا ابن المبارك، عن ابن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة بن عامر، أنه سمع النبي صلى الله عليه وسلم يقول: "أول شيء يتكم من الإنسان، يوم يختم الله على الأفواه، فخذه من رجله اليسرى "


066-66-وَلَوْ نَشَاء لَطَمَسْنَا عَلَى أَعْيُنِهِمْ فَاسْتَبَقُوا الصِّرَاطَ فَأَنَّى يُبْصِرُونَ

66-ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون

القول في تأويل قوله تعالى: {ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون} اختلف أهل التأويل في تأويل قوله: {ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط} فقال بعضهم: معنى ذلك: ولو نشاء لأعميناهم عن الهدى، وأضللناهم عن قصد المحجة. ذكر من قال ذلك:22371- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو نشاء لطمسنا على أعينهم} يقول: أضللتهم وأعميتهم عن الهدى وقال آخرون: معنى ذلك: ولو نشاء لتركناهم عميا. ذكر من قال ذلك:22372- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {ولو نشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون} قال: لو يشاء لطمس على أعينهم فتركهم عميا يترددون22373- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو يشاء لطمسنا على أعينهم فاستبقوا الصراط فأنى يبصرون} يقول: لو شئنا لتركناهم عميا يترددونوهذا القول الذي ذكرناه عن الحسن وقتادة أشبه بتأويل الكلام، لأن الله إنما تهدد به قوما كفارا، فلا وجه لأن يقال: وهم كفار، لو نشاء لأضللناهم وقد أضلهم، ولكنه قال: لو نشاء لعاقبناهم على كفرهم، فطمسنا على أعينهم فصيرناهم عميا لا يبصرون طريقا، ولا يهتدون له؛ والطمس على العين: هو أن لا يكون بين جفني العين غر، وذلك هو الشق الذي بين الجفنين، كما تطمس الريح الأثر، يقال: أعمى مطموس وطميس.قوله: {فاستبقوا الصراط} يقول: فابتدروا الطريق، كما:22374- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فاستبقوا الصراط} قال الطريق22375- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاستبقوا الصراط} أي الطريق22376- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستبقوا الصراط} قال: الصراط، الطريققوله: {فأنى يبصرون} يقول: فأي وجه يبصرون أن يسلكوه من الطرق، وقد طمسنا على أعينهم، كما:22377- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فأنى يبصرون} وقد طمسنا على أعينهموقال الذين وجهوا تأويل قوله: {ولو نشاء لطمسنا على أعينهم} إلى أنه معني به العمى عن الهدى، تأويل قوله: {فأنى يبصرون} فأنى يهتدون للحق. ذكر من قال ذلك:22378-حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {فأنى يبصرون} يقول: فكيف يهتدون22379 -حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فأنى يبصرون} يقول: لا يبصرون الحق


067-67-وَلَوْ نَشَاء لَمَسَخْنَاهُمْ عَلَى مَكَانَتِهِمْ فَمَا اسْتَطَاعُوا مُضِيّاً وَلَا يَرْجِعُونَ

67-ولو نشاء لمسخناهم على مكانتهم فما استطاعوا مضيا ولا يرجعون

قوله: {ولو نشاء لمسخناهم على مكانتهم} يقول تعالى ذكره: ولو نشاء لأقعدنا هؤلاء المشركين من أرجلهم في منازلهم {فما استطاعوا مضيا ولا يرجعون} يقول: فلا يستطيعون أن يمضوا أمامهم، ولا أن يرجعوا وراءهم.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا في ذلك. ذكر من قال ذلك:22380- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {ولو نشاء لمسخناهم على مكانتهم} قال: لو نشاء لأقعدناهم22381- حدثنا بشر، قال: ثنا يزيد، ثنا سعيد عن قتادة {ولو نشاء لمسخناهم على مكانتهم} أي لأقعدناهم على أرجلهم {فما استطاعوا مضيا ولا يرجعون} فلم يستطيعوا أن يتقدموا ولا يتأخرواوقال آخرون: بل معنى ذلك: ولو نشاء لأهلكناهم في منازلهم. ذكر من قال ذلك:22382- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولو نشاء لمسخناهم على مكانتهم فما استطاعوا مضيا ولا يرجعون} يقول: ولو نشاء أهلكناهم في مساكنهموالمكانة والمكان بمعنى واحد. وقد بينا ذلك فيما مضى قبل


068-68-وَمَنْ نُعَمِّرْهُ نُنَكِّسْهُ فِي الْخَلْقِ أَفَلَا يَعْقِلُونَ

68-ومن نعمره ننكسه في الخلق أفلا يعقلون

القول في تأوتل قوله تعالى: {ومن نعمره ننكسه في الخلق أفلا يعقلون} يقول تعالى ذكره: {ومن نعمره} فنمد له في العمر {ننكسه في الخلق} نرده إلى مثل حاله في الصبا من الهرم والكبر، وذلك هو النكس في الخلق، فيصير لا يعلم شيئا بعد العلم الذي كان يعلمه. وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22383- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ومن نعمره ننكسه في الخلق} يقول: من نمد له في العمر ننكسه في الخلق، لكيلا يعلم بعد علم شيئا، يعني الهرمواختلفت القراء في قراءة قوله: {ننكسه} فقرأه عامة قراء المدينة والبصرة وبعض الكوفيين: "ننكسه " بفتح النون الأولى وتسكين الثانية، وقرأته عامة قراء الكوفة: {ننكسه} بضم النون الأولى وفتح الثانية وتشديد الكاف.والصواب من القول في ذلك أنهما قراءتان مشهورتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب، غير أن التي عليها عامة قراء الكوفيين أعجب إلي، لأن التنكيس من الله في الخلق إنما هو حال بعد حال، وشيء بعد شيء، فذلك تأييد للتشديد. وكذلك اختلفوا في قراءة قوله: {أفلا يعقلون} فقرأته قراء المدينة: "أفلا تعقلون " بالتاء على وجه الخطاب. وقرأته قراء الكوفة بالياء على الخبر، وقراءة ذلك بالياء أشبه بظاهر التنزيل، لأنه احتجاج من الله على المشركين الذين قال فيهم {ولو نشاء لطمسنا على أعينهم} فإخراج ذلك خبرا على نحو ما خرج قوله: {لطمسنا على أعينهم} أعجب إلي، وإن كان الآخر غير مدفوع.ويعني تعالى ذكره بقوله: {أفلا يعقلون} أفلا يعقل هؤلاء المشركون قدرة الله على ما يشاء بمعاينتهم ما يعاينون من تصريفه خلقه فيما شاء وأحب من صغر إلى كبر، ومن ننكيس بعد كبر في هرم.


069-69-وَمَا عَلَّمْنَاهُ الشِّعْرَ وَمَا يَنبَغِي لَهُ إِنْ هُوَ إِلَّا ذِكْرٌ وَقُرْآنٌ مُّبِينٌ

69-وما علمناه الشعر وما ينبغي له إن هو إلا ذكر وقرآن مبين

قوله: {وما علمناه الشعر وما ينبغي له} يقول تعالى ذكره: وما علمنا محمدا الشعر، وما ينبغي له أن يكون شاعرا. كما:22384- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما علمناه لشعر وما ينبعي له} قال: قيل لعائشة: هل كان رسول الله صلى الله عليه وسلم يتمثل بشيء من الشعر؟ قالت: كان أبغض الحديث إليه، غير أنه كان يتمثل ببيت أخي بني قيس، فيجعل آخره أوله، وأوله آخره، فقال له أبو بكر: إنه ليس هكذا، فقال نبي الله: "إني والله ما أنا بشاعر، ولا ينبغي لي " قوله: {إن هو إلا ذكر} يقول تعالى ذكره: ما هو إلا ذكر، يعني بقوله: {إن هو} أي محمد إلا ذكر لكم أيها الناس، ذكركم الله بإرساله إياه إليكم، ونبهكم به على حظكم {وقرآن مبين} يقول: وهذا الذي جاءكم به محمد قرآن مبين، يقول: يبين لمن تدبره بعقل ولب، أنه تنزيل من الله أنزله إلى محمد، وأنه ليس بشعر ولا مع كاهن، كما:22385- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقرآن مبيي} قال: هذا القرآن


070-70-لِيُنذِرَ مَن كَانَ حَيّاً وَيَحِقَّ الْقَوْلُ عَلَى الْكَافِرِينَ

70-لينذر من كان حيا ويحق القول على الكافرين

قوله: {لينذر من كان حيا} يقول: إن محمد إلا ذكر لكم لينذر منكم أيها الناس من كان حي القلب، يعقل ما يقال له، ويفهم ما يبين له، غير ميت الفؤاد بليد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22386- حدثنا أبو كريب، قال: ثنا أبو معاوية، عن رجل، عن أبي روق، عن الضحاك، في قوله: {لينذر من كان حيا} قال: من كان عاقلا22387- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لينذر من كان حيا} حي القلب، حي البصرقوله: {ويحق القول على الكافرين} يقول: ويحق العذاب على أهل الكفر بالله، المولين عن اتباعه، المعرضين عما أتاهم به من عند الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22388- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويحق القول على الكافرين} بأعمالهم


071-71-أَوَلَمْ يَرَوْا أَنَّا خَلَقْنَا لَهُمْ مِمَّا عَمِلَتْ أَيْدِينَا أَنْعَاماً فَهُمْ لَهَا مَالِكُونَ

71-أولم يروا أنا خلقنا لهم مما عملت أيدينا أنعاما فهم لها مالكون

القول في تأويل قوله تعالى: {أولم يروا أنا خلقنا لهم مما عملت أيدينا أنعاما فهم لها مالكون} يقول تعالى ذكره: {أو لم يروا} هؤلاء المشركون بالله الآلهة والأوثان {أنا خلقنا لهم مما عملت أيدينا} يقول: مما خلقنا من الخلق {أنعاما} وهي المواشي التي خلقها الله لبني آدم، فسخرها لهم من الإبل والبقر والغنم {فهم لها مالكون} يقول: فهم لها مصرفون كيف شاؤوا بالقهر منهم لها والضبط، كما:22389- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فهم لها مالكون} أي ضابطون22390- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أولم يروا أنا خلقنا لهم مما عملت أيدينا أنعاما فهم لها مالكون} فقيل له: أهي الإبل؟ فقال: نعم، قال: والبقر من الأنعام، وليست بداخلة في هذه الآية، قال: والإبل والبقر والغنم من الأنعام، وقرأ: {ثمانية أزواج} [الأنعام: 143]


072-72-وَذَلَّلْنَاهَا لَهُمْ فَمِنْهَا رَكُوبُهُمْ وَمِنْهَا يَأْكُلُونَ

72-وذللناها لهم فمنها ركوبهم ومنها يأكلون

قوله: {وذللناها لهم} يقول: وذللنا لهم هذه الأنعام {فمنها ركوبهم} يقول: فمنها ما يركبون كالإبل يسافرون عليها؛ يقال: هذه دابة ركوب، والركوب بالضم: هو الفعل {ومنها يأكلون} لحومها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22391- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وذللناها لهم فمنها ركوبهم} يركبونها يسافرون عليها {ومنها يأكلون} لحومها


073-73-وَلَهُمْ فِيهَا مَنَافِعُ وَمَشَارِبُ أَفَلَا يَشْكُرُونَ

73-ولهم فيها منافع ومشارب أفلا يشكرون

القول في تأويل قوله تعالى: {ولهم فيها منافع ومشارب أفلا يشكرون} يقول تعالى ذكره: ولهم في هذه الأنعام منافع، وذلك منافع في أصوافها وأوبارها وأشعارها باتخاذهم من ذلك أثاثا ومتاعا، ومن جلودها أكنانا، ومشارب يشربون ألبانها، كما:22392- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولهم فيها منافع} يلبسون أصوافها {ومشارب} يشربون ألبانهاقوله: {أفلا يشكرون} يقول: أفلا يشكرون نعمتي هذه، وإحساني إليهم بطاعتي، وإفراد الألوهية والعبادة، وترك طاعة الشيطان وعبادة الأصنام.


074-74-وَاتَّخَذُوا مِن دُونِ اللَّهِ آلِهَةً لَعَلَّهُمْ يُنصَرُونَ

74-واتخذوا من دون الله آلهة لعلهم ينصرون

قوله: {واتخذوا من دون الله آلهة} يقول: واتخذ هؤلاء المشركون من دون الله آلهة يعبدونها {لعلهم ينصرون} يقول: طمعا أن تنصرهم تلك الآلهة من عقاب الله وعذابه.


075-75-لَا يَسْتَطِيعُونَ نَصْرَهُمْ وَهُمْ لَهُمْ جُندٌ مُّحْضَرُونَ

75-لا يستطيعون نصرهم وهم لهم جند محضرون

القول في تأويل قوله تعالى: {لا يستطيعون نصرهم} يقول تعالى ذكره: لا تستطيع هذه الآلهة نصرهم من الله إن أراد بهم سوءا، ولا تدفع عنهم ضرا.قوله: {وهم لهم جند محضرون} يقول: وهؤلاء المشركون لآلهتهم جند محضرون. واختلف أهل التأويل في تأويل قوله: {محضرون} وأين حضورهم إياهم، فقال بعضهم: عني بذلك: وهم لهم جند محضرون عند الحساب. ذكر من قال ذلك:22393- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وهم لهم جند محضرون} قال: عند الحسابوقال آخرون: بل معنى ذلك: وهم لهم جند محضرون في الدنيا يغضبون لهم. ذكر من قال ذلك:22394- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يستطيعون نصرهم} الآلهة {وهم لهم جند محضرون} والمشركون يغضبون للآلهة في الدنيا، وهي لا تسوق إليهم خيرا، ولا تدفع عنهم سوءا، إنما هي أصناموهذا الذي قاله قتادة أولى القولين عندنا بالصواب في تأويل ذلك، لأن المشركين عند الحساب تتبرأ منهم الأصنام، وما كانوا يعبدونه، فكيف يكونون لها جندا حينئذ، ولكنهم في الدنيا لهم جند يغضبون لهم، ويقاتلون دونهم.


076-76-فَلَا يَحْزُنكَ قَوْلُهُمْ إِنَّا نَعْلَمُ مَا يُسِرُّونَ وَمَا يُعْلِنُونَ

76-فلا يحزنك قولهم إنا نعلم ما يسرون وما يعلنون

وقوله تعالى: {فلا يحزنك قولهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فلا يحزنك يا محمد قول هؤلاء المشركين بالله من قومك لك: إنك شاعر، وما جئتنا به شعر، ولا تكذيبهم بآيات الله وجحودهم نبوتك.قوله: {إنا نعلم ما يسرون وما يعلنون} يقول تعالى ذكره: إنا نعلم أن الذي يدعوهم إلى قيل ذلك الحسد، وهم يعلمون أن الذي جئتهم به ليس بشعر، ولا يشبه الشعر، وأنك لست بكذاب، فنعلم ما يسرون من معرفتهم بحقيقة ما تدعوهم إليه، وما يعلنون من جحودهم ذلك بألسنتهم علانية.


077-77-أَوَلَمْ يَرَ الْإِنسَانُ أَنَّا خَلَقْنَاهُ مِن نُّطْفَةٍ فَإِذَا هُوَ خَصِيمٌ مُّبِينٌ

77-أولم ير الإنسان أنا خلقناه من نطفة فإذا هو خصيم مبين

القول في تأويل قوله تعالى: {أو لم ير الإنس أنا خلقناه من نطفة فإذا هو خصيم مبين} يقول تعالى ذكره: {أو لم ير الإنسان أنا خلقناه} واختلف في الإنسان الذي عني بقوله: {أو لم ير الإنسان} فقال بعضهم: عني به أبي بن خلف. ذكر من قال ذلك:22395- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: ثنا إسرائيل، عن أبي يحيى عن مجاهد، في قوله: {من يحيي العظام وهي رميم} قال: أبي بن خلف أتى رسول الله صلى الله عليه وسلم بعظم- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وضرب لنا مثلا} أبي بن خلف22396- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قال من يحيي العظام وهي رميم} ذكر لنا أن أبي بن خلف، أتى رسول الله صلى الله عليه وسلم بعظم حائل، ففته، ثم ذراه في الريح، ثم قال: يا محمد من يحيي هذا وهو رميم؟ قال: "والله يحييه، ثم يميته، ثم يدخلك النار " ؛ قال: فقتله رسول الله صلى الله عليه وسلم يوم أحدوقال آخرون: بل عني به: العاص بن وائل السهمي. ذكر من قال ذلك:22397- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، قال: جاء العاص بن وائل السهمي إلى رسول الله صلى الله عليه وسلم بعظم حائل، ففته بين يديه، فقال: يا محمد أيبعث الله هذا حيا بعد ما أرم؟ قال: "نعم يبعث الله هذا، ثم يميتك ثم يحييك، ثم يدخلك نار جهنم " قال: ونزلت الآيات: {أو لم ير الإنسان أنا خلقناه من نطفة فإذا هو خصيم مبين} .. " وإلى آخر الآيةوقال آخرون: بل عني به: عبد الله بن أبي. ذكر من قال ذلك:22398- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أو لم ير الإنسان أنا خلقناه من نطفة}.. إلى قوله: {وهي رميم} قال: جاء عبد الله بن أبي إلى النبي صلى الله عليه وسلم بعظم حائل فكسره بيده، ثم قال: يا محمد كيف يبعث الله هذا وهو رميم؟ فقال رسول الله صلى الله عليه وسلم: " يبعث الله هذا، ويميتك ثم يدخلك جهنم"، فقال الله: {قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم} فتأويل الكلام إذن: أو لم ير هذا الإنسان الذي يقول: {من يحيي العظام وهي رميم} أنا خلقناه من نطفة فسويناه خلقا سويا {فإذا هو خصيم} يقول: فإذا هو ذو خصومة لربه، يخاصمه فيما قال له ربه إني فاعل، وذلك إخبار لله إياه أنه محيي خلقه بعد مماتهم، فيقول: من يحيي هذه العظام وهي رميم؟ إنكارا منه لقدرة الله على إحيائها.قوله: {مبين} يقول: يبين لمن سمع خصومته وقيله ذلك أنه مخاصم ربه الذي خلقه.


078-78-وَضَرَبَ لَنَا مَثَلاً وَنَسِيَ خَلْقَهُ قَالَ مَنْ يُحْيِي الْعِظَامَ وَهِيَ رَمِيمٌ

78-وضرب لنا مثلا ونسي خلقه قال من يحيي العظام وهي رميم

وقوله: {وضرب لنا مثلا ونسي خلقه} يقول: ومثل لنا شبها بقوله: {من يحيي العظام وهي رميم} إذ كان لا يقدر على إحياء ذلك أحد، يقول: فجعلنا كمن لا يقدر على إحياء ذلك من الخلق {ونسي خلقه} يقول: ونسي خلقنا إياه كيف خلقناه، وأنه لم يكن إلا نطفة، فجعلناها خلقا سويا ناطقا، يقول: فلم يفكر في خلقناه، فيعلم أن من خلقه من نطفة حتى صار بشرا سويا ناطقا متصرفا، لايعجز أن يعيد الأموات أحياء، والعظام الرميم بشرا كهيئتهم التي كانوا بها قبل الفناء؛


079-79-قُلْ يُحْيِيهَا الَّذِي أَنشَأَهَا أَوَّلَ مَرَّةٍ وَهُوَ بِكُلِّ خَلْقٍ عَلِيمٌ

79-قل يحييها الذي أنشأها أول مرة وهو بكل خلق عليم

يقول الله لنبيه محمد صلى الله عليه وسلم: {قل} لهذا المشرك القائل لك: من يحيي العظام وهي رميم {يحييها الذي أنشأها أول مرة} يقول: يحييها الذي ابتدع خلقها أول مرة ولم تكن شيئا {وهو بكل خلق عليم} يقول: وهو بجميع خلقه ذو علم كيف يميت، وكيف يحيي، وكيف يبدئ، وكيف يعيد، لا يخفى عليه شيء من أمر خلقه.


080-80-الَّذِي جَعَلَ لَكُم مِّنَ الشَّجَرِ الْأَخْضَرِ نَاراً فَإِذَا أَنتُم مِّنْهُ تُوقِدُونَ

80-الذي جعل لكم من الشجر الأخضر نارا فإذا أنتم منه توقدون

القول في تأويل قوله تعالى: {الذي جعل لكم من الشجر الأخضر نارا} يقول تعالى ذكره: قل يحييها الذي أنشأها أول مرة {الذي جعل لكم من الشجر الأخضر نارا} يقول: الذي أخرج لكم من الشجر الأخضر نارا تحرق الشجر، لا يمتنع عليه فعل ما أراد، ولا يعجز عن إحياء العظام التي قد رمت، وإعادتها بشرا سويا، وخلقا جديدا، كما بدأها أول مرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22399 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذي جعل لكم من الشجر الأخضر نارا} يقول: الذي أخرج هذه النار من هذا الشجر قادر أن يبعثهقوله: {فإذا أنتم منه توقدون} يقول: فإذا أنتم من هذا الشجر توقدون النار؛ وقال: {منه} والهاء من ذكر الشجر، ولم يقل: منها، والشجر جمع شجرة، لأنه خرج مخرج الثمر والحصى، ولو قيل: منها كان صوابا أيضا، لأن العرب تذكر مثل هذا وتؤنثه.


081-81-أَوَلَيْسَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِقَادِرٍ عَلَى أَنْ يَخْلُقَ مِثْلَهُم بَلَى وَهُوَ الْخَلَّاقُ الْعَلِيمُ

81-أوليس الذي خلق السماوات والأرض بقادر على أن يخلق مثلهم بلى وهو الخلاق العليم

{أو ليس الذي خلق السموات والأرض بقادر على أن يخلق مثلهم} يقول تعالى ذكره منبها هذا الكافر الذي قال: {من يحيي العظام وهي رميم} على خطأ قوله، وعظيم جهله {أو ليس الذي خلق السموات} السبع {والأرض بقادر على أن يخلق} مثلكم، فإن خلق مثلكم من العظام الرميم ليس بأعظم من خلق السموات والأرض. يقول: فمن لم يتعذر عليه خلق ما هو أعظم من خلقكم، فكيف يتعذر عليه إحياء العظام بعد ما قد رمت وبليت؟قوله: {بلى وهو الخلاق العليم} يقول: بلى هو قادر على أن يخلق مثلهم وهو الخلاق لما يشاء، الفعال لما يريد، العليم بكل ما خلق ويخلق؛ لا يخفى عليه خافية.


082-82-إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئاً أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ

82-إنما أمره إذا أراد شيئا أن يقول له كن فيكون

القول في تأويل قوله تعالى: {إنما أمره إذا أراد شيئا أن يقوله له كن فيكون} يقول تعالى ذكره: {إنما أمره إذا أراد شيئا أن يقول له كن فيكون} وكان قتادة يقول في ذلك ما:22400- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو ليس الذي خلق السموات والأرض بقادر على أن يخلق مثلهم بلى وهو الخلاق العليم} قال: هذا مثل إنما أمر. إذا أراد شيئا أن يقول له كن فيكون، قال: ليس من كلام العرب شيء هو أخف من ذلك، ولا أهون، فأمر الله كذلك


083-83-فَسُبْحَانَ الَّذِي بِيَدِهِ مَلَكُوتُ كُلِّ شَيْءٍ وَإِلَيْهِ تُرْجَعُونَ

83-فسبحان الذي بيده ملكوت كل شيء وإليه ترجعون

قوله: {فسبحان الذي بيده ملكوت كل شيء} يقول تعالى ذكره: فتنزيه الذي بيده ملك كل شيء وخزائنه.وقوله: {وإليه ترجعون} يقول: وإليه تردون وتصيرون بعد مماتكم.آخر تفسير سورة يس.


001-1-وَالصَّافَّاتِ صَفّاً

1-والصافات صفا

القول في تأويل قوله تعالى: {والصافات صفا} قال أبو جعفر: أقسم الله تعالى ذكره بالصافات، والزاجرات، والتاليات ذكرا؛ فأما الصافات: فإنها الملائكة الصافات لربها في السماء وهي جمع صافة، فالصافات: جمع جمع، وبذلك جاء تأويل أهل التأويل. ذكر من قال ذلك:22401- حدثني سلم بن جنادة، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، قال: كان مسروق يقول في الصافات: هي الملائكة.22402- حدثنا إسحاق بن أبي إسرائيل، قال: أخبرنا النضر بن شميل، قال: أخبرنا شعبة، عن سليمان، قال: سمعت أبا الضحى، عن مسروق، عن عبد الله، بمثله.22403- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والصافات صفا} قال: قسم أقسم الله بخلق، ثم خلق، ثم خلق، والصافات: الملائكة صفوفا في السماء.22404- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {والصافات} قال: هم الملائكة.22405- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والصافات صفا} قال: هذا قسم أقسم الله به.


002-2-فَالزَّاجِرَاتِ زَجْراً

2-فالزاجرات زجرا

واختلف أهل التأويل في تأويل قوله: {فالزاجرات زجرا} فقال بعضهم: هي الملائكة تزجر السحاب تسوقه. ذكر من قال ذلك:22406- حدثني محمد عن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثما الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فالزاجرات زجرا} قال: الملائكة.22407- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {فالزاجرات زجرا} قال: هم الملائكة.وقال آخرون: بل ذلك أي القرآن التي زجر الله بها عما زجر بها عنه في القرآن. ذكر من قال ذلك:22408- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فالزاجرات زجرا} قال: ما زجر الله عنه في القرآن.والذي، هو أولى بتأويل الآية عندنا ما قال مجاهد، ومن قال هم الملائكة، لأن الله تعالى ذكره، ابتدأ القسم بنوع من الملائكة، وهم الصافون بإجماع من أهل التأويل، فلأن يكون الذي بعد قسما بسائر أصنافهم أشبه.


003-3-فَالتَّالِيَاتِ ذِكْراً

3-فالتاليات ذكرا

قوله: {فالتاليات ذكرا} يقول: فالقارئات كتابا.واختلف أهل التأويل في المعني بذلك، فقال بعضهم: هم الملائكة. ذكر من قال ذلك:22409- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فالتاليات ذكرا} قال: الملائكة.22410- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {فالتاليات ذكرا} قال: هم الملائكة.وقال آخرون: هو ما يتلى قي القرآن من أخبار الأمم قبلنا. ذكر من قال ذلك:22411- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالتاليات ذكرا} قاله: ما يتلى عليكم في القرآن من أخبار الناس والأمم قبلكم.


004-4-إِنَّ إِلَهَكُمْ لَوَاحِدٌ

4-إن إلهكم لواحد

القول في تأويل قوله تعالى: {إن إلهكم لواحد} يعني تعالى ذكره بقوله: {إن إلهكم لواحد} والصافات صفا إن معبودكم الذي يستوجب عليكم أيها الناس العبادة، وإخلاص الطاعة منكم له لواحد لا ثاني له ولا شريك.يقول: فأخلصوا العبادة وإياه فأفردوا بالطاعة، ولا تجعلوا له في عبادتكم إياه شريكا.


005-5-رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَرَبُّ الْمَشَارِقِ

5-رب السماوات والأرض وما بينهما ورب المشارق

قوله: {رب السموات والأرض وما بينهما} يقول: هو واحد خالق السموات السبع وما بينهما من الخلق، ومالك ذلك كله، والقيم على جميع ذلك، يقول: فالعبادة لا تصلح إلا لمن هذه صفته، فلا تعبدوا غيره، ولا تشركوا معه في عبادتكم إياه من لا يضر ولا ينفع، ولا يخلق شيئا ولا يفنيه.اختلف أهل العربية في وجه رفع رب السموات، فقال بعض نحويي البصرة: رفع على معنى: إن إلهكم لرب. وقال غيره: هو رد على {إن إلهكم لواحد} ثم فسر الواحد، فقال: رب السموات، وهو رد على واحد. وهذا القول عندي أشبه بالصواب في ذلك، لأن الخبر هو قوله: {لواحد} وقوله: {رب السموات} ترجمة عنه، وبيان مردود على إعرابه.وقوله: {ورب المشارق} يقول: ومدبر مشارق الشمس في الشتاء والصيف ومغاربها، والقيم على ذلك ومصلحه؛ وترك ذكر المغارب لدلالة الكلام عليه، واستغني بذكر المشارق من ذكرها، إذ كان معلوما أن معها المغارب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22412- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن إلهكم لواحد} وقع القسم على هذا إن إلهكم لواحد {رب السموات والأرض وما بينهما ورب المشارق} قال: مشارق الشمس في الشتاء والصيف.22413- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {رب المشارق} قال: المشارق ستون وثلاث مئة مشرق، والمغارب مثلها، عدد أيام السنة


006-6-إِنَّا زَيَّنَّا السَّمَاء الدُّنْيَا بِزِينَةٍ الْكَوَاكِبِ

6-إنا زينا السماء الدنيا بزينة الكواكب

قوله: {إنا زينا السماء الدنيا بزينة الكواكب} اختلفت القراء في قراءة قوله: {بزينة الكواكب} فقرأته عامة قراء المدينة والبصرة وبعض قراء الكوفة: "بزينة الكواكب " بإضافة الزينة إلى الكواكب، وخفض الكواكب {إنا زينا السماء الدنيا} التي تليكم أيها الناس وهي الدنيا إليكم بتزيينها الكواكب: أي بأن زينتها الكواكب. وقرأ ذلك جماعة من قراء الكوفة: {بزينة الكواكب} بتنوين زينة، وخفض الكواكب ردا لها على الزينة، بمعنى: إنا زينا السماء الدنيا بزينة هي الكواكب، كأنه قال: زيناها بالكواكب. وروي عن بعض قراء الكوفة أنه كان ينون الزينة وينصب الكواكب، بمعنى: إنا زينا السماء الدنيا بتزييننا الكواكب. ولو كانت القراءة في الكواكب جاءت رفعا إذا نونت الزينة، لم يكن لحنا، وكان صوابا في العربية، وكان معناه: إنا زينا السماء الدنيا بتزيينها الكواكب: أي بأن زينتها الكواكب وذلك أن الزينة مصدر، فجائز توجيهها إلى أي هذه الوجوه التي وصفت في العربية.وأما القراءة فأعجبها إلي بإضافة الزينة إلى الكواكب وخفض الكواكب لصحة معنى ذلك في التأويل والعربية، وأنها قراءة أكثر قراء الأمصار، وإن كان التنوين في الزينة وخفض الكواكب عندي صحيحا أيضا. فأما النصب في الكواكب والرفع، فلا أستجيز القراءة بهما، لإجماع الحجة من القراء على خلافهما، وإن كان لهما في الإعراب والمعنى وجه صحيح.وقد اختلف أهل العربية في تأويل ذلك إذا أضيفت الزينة إلى الكواكب، فكان بعض نحويي البصرة يقول: إذا قريء ذلك كذلك، فليس يعني بعضها، ولكن زينتها حسنها؛ وكان غيره يقول: معنى ذلك إذا قريء كذلك: إنا زينا السماء الدنيا بأن زينتها الكواكب.وقد بينا الصواب في ذلك عندنا.


007-7-وَحِفْظاً مِّن كُلِّ شَيْطَانٍ مَّارِدٍ

7-وحفظا من كل شيطان مارد

قوله: {وحفظا} يقول تعالى ذكره: {وحفظا} للسماء الدنيا زيناها بزينة الكواكب.وقد اختلف أهل العربية في وجه نصب قوله: {وحفظا} فقال بعض نحويي البصرة: قال وحفظا، لأنه بدل من اللفظ بالفعل، كأنه قال، وحفظناها حفظا. وقال بعض نحويي الكوفة: إنما هو من صلة التزيين أنا زينا السماء الدنيا حفظا لها، فأدخل الواو على التكرير: أي وزيناها حفظا لها، فجعله من التزيين؛ وقد بينا القول فيه عندنا. وتأويل الكلام: وحفظا لها من كل شيطان عات خبيث زيناها، كما:22414- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وحفظا} يقول: جعلتها حفظا من كل، شيطان مارد.


008-8-لَا يَسَّمَّعُونَ إِلَى الْمَلَإِ الْأَعْلَى وَيُقْذَفُونَ مِن كُلِّ جَانِبٍ

8-لا يسمعون إلى الملإ الأعلى ويقذفون من كل جانب

قوله: {لا يسمعون إلى الملإ الأعلى} اختلفت القراء في قراءة قوله: {لا يسمعون} فقرأ ذلك عامة قراء المدينة والبصرة، وبعض الكوفيين: "ولا يسمعون " بتخفيف السين من يسمعون، بمعنى أنهم يتسمعون ولا يسمعون. وقرأ ذلك عامة قراء الكوفيين بعد {لا يسمعون} بمعنى: لا يتسمعون، ثم أدغموا التاء في السين فشددوها.وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه بالتخفيف، لأن الأخبار الواردة عن رسول الله صلى الله عليه وسلم وعن أصحابه، أن الشياطين قد تسمع الوحي، ولكنها ترمي بالشهب لئلا تسمع. ذكر رواية بعض ذلك:22415- حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، قال: كانت للشياطين مقاعد في السماء، قال: فكانوا يسمعون الوحي، قال: وكانت النجوم لا تجري، وكانت الشياطين لا ترمي، قال: فإذا سمعوا الوحي نزلوا إلى الأرض، فزادوا في الكلمة تسعا؛ قال: فلما بعث رسول الله صلى الله عليه وسلم جعل الشيطان إذا قعد مقعده جاء شهاب، فلم يخطه حتى يحرقه، قال: فشكوا ذلك إلى إبليس، فقال: ما هو إلا لأمر حدث ؛ قال: فبعث جنوده، فإذا رسول الله صلى الله عليه وسلم قائم يصلي بين جبلي نخلة؛ قال أبو كريب، قال وكيع: يعني بطن نخلة، قال: فرجعوا إلى إبليس فأخبروه، قال: فقال هذا الذي حدث.حدثنا ابن وكيع وأحمد بن يحيى الصوفي قالا: ثنا عبيد الله، عن إسرائيل، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، قال: كانت الجن يصعدون إلى السماء الدنيا يستمعون الوحي، فإذا سمعوا الكلمة زادوا فيها تسعا، فأما الكلمة فتكون حقا، وأما ما زادوا فيكون باطلا؛ فلما بعث النبي صلى الله عليه وسلم منعوا مقاعدهم، فذكروا ذلك لإبليس، ولم تكن النجوم يرمي بها قبل ذلك، فقال لهم إبليس: ما هذا إلا لأمر حدث في الأرض، فبعث جنوده، فوجدوا رسول الله صلى الله عليه وسلم قائما يصلي، فأتوه فأخبروه، فقال: هذا الحدث الذي حدث.حدثنا ابن المثنى، قال: ثنا عبد الله بن رجاء، قال: ثنا إسرائيل، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، قال: كانت الجن لهم مقاعد، ثم ذكر نحوه.22416- حدثنا أبو كريب، قال: ثنا يونس بن بكير، قال: ثنا محمد بن إسحاق، قال: ثني الزهري، عن علي بن الحسين، عن أبي إسحاق، عن ابن عباس، قال: حدثني رهط من الأنصار، قالوا: بينا نحن جلوس ذات ليلة مع رسول الله صلى الله عليه وسلم ، إذ رأى كوكبا رمي به، فقال: "ما تقولون في هذا الكوكب الذي يرمي به؟ " فقلنا: يولد مولود، أو يهلك هالك، ويموت ملك ويملك ملك، فقال رسول الله صلى الله عليه وسلم : "ليس كذلك، ولكن الله كان إذا قضى أمرا في السماء سبح لذلك حملة العرش، فيسبح لتسبيحهم من يليهم من تحتهم من الملائكة، فما يزالون كذلك حتى ينتهي التسبيح إلى السماء الدنيا، فيقول أهل السماء الدنيا لمن يليهم من الملائكة مم سبحتم؟ في فيقولون: ما ندري: سمعنا من فوقنا من الملائكة سبحوا فسبحنا الله لتسبيحهم ولكنا سنسأل، فيسألون من فوقهم، فما يزالون كذلك حتى ينتهي إلى حملة العرش، فيقولون: قضى الله وكذا وكذا، فيخبرون به من يليهم حتى ينتهوا إلى السماء الدنيا، فتسترق الجن ما يقولون، فينزلون إلى أوليائهم من الإنس فيلقونه على ألسنتهم بتوهم منهم، فيخبرونهم به، فيكون بعضه حقا وبعضه كذبا، فلم تزل الجن كذلك حتى رموا بهذه الشهب " .22417- حدثنا ابن وكيع وابن المثنى، قالا: ثنا عبد الأعلى، عن معمر، عن الزهري، عن علي بن حسين، عن ابن عباس، قال بينما النبي صلى الله عليه وسلم في نفر من الأنصار، إذ رمي بنجم فاستنار، فقال النبي صلى الله عليه وسلم : "ما كنتم تقولون لمثل هذا في الجاهلية إذا رأيتموه؟ " قالوا: كنا نقول: يموت عظيم أو يولد عظيم، قال رسول الله صلى الله عليه وسلم : "فإنه لا يرمي به لموت أحد ولا لحياته، ولكن ربنا تبارك اسمه إذا قضى أمرا سبح حملة العرش، ثم سبح أهل السماء الذي يلونهم، ثم الذين يلونهم حتى يبلغ التسبيح أهل هذه السماء ثم يسأل أهل السماء السابعة حملة العرش: ماذا قال ربنا؟ فيخبرونهم، ثم يستخبر أهل كل سماء، حتى يبلع الخبر أهل السماء الدنيا، وتخطف الشياطين السمع، فيرمون، فيقذفونه إلى أوليائهم، فما جاؤوا به على وجهه فهو حق، ولكنهم يزيدون " حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: أخبرنا معمر، قال: ثنا ابن شهاب، عن علي بن حسين، عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم جالسا في نفر من أصحابه، قال: فرمي بنجم، ثم ذكر نحوه، إلا أنه زاد فيه: قلت للزهري: أكان يرمى بها في الجاهلية؟ قال: نعم، ولكنها غلظت حين بعث النبي صلى الله عليه وسلم.22418- حدثني علي بن داود، قال: ثنا عاصم بن علي، قال: ثنا أبي علي بن عاصم، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: كان للجن مقاعد في السماء يسمعون الوحي، وكان الوحي إذا أوحي سمعت الملائكة كهيئة الحديدة يرمي بها على الصفوان، فإذا سمعت الملائكة صلصلة الوحي خر لجباههم من في السماء من الملائكة، فإذا نزل عليهم أصحاب الوحي {قالوا ماذا قال ربكم قالوا الحق وهو العلي الكبير} [سبأ: 23] قال: فيتنادون، قال: ربكم الحق وهو العلي الكبير؛ قال: فإذا أنزل إلى السماء الدنيا، قالوا: يكون في الأرض كذا وكذا موتا، وكذا وكذا حياة. وكذا وكذا جدوبة، وكذا وكذا خصبا، وما يريد أن يصنع، وما يريد أن يبتدئ تبارك وتعالى، فنزلت الجن. فأوحوا إلى أوليائهم من الإنس، مما يكون في الأرض ،فبيناهم كذلك، إذ بعث الله النبي صلى الله عليه وسلم ، فزجرت الشياطين عن السماء ورموهم بكواكب، فجعل لا يصعد أحد منهم إلا احترق، وفزع أهل الأرض لما رأوا في الكواكب، ولم يكن قبل ذلك، وقالوا: هلك من في السماء، وكان أهل الطائف أول من فزع، فينطلق الرجل إلى إبله، فينحر كل يوم بعيرا لآلهتهم، وينطلق صاحب الغنم، فيذبح كل يوم شاة، وينطلق صاحب البقر. فيذبح كل يوم بقرة، فقال لهم رجل: ويلكم لا تهلكوا أموالكم، فإن معالمكم من الكواكب التي تهتدون بها لم يسقط منها شيء، فأقلعوا وقد أسرعوا في أموالهم. وقال إبليس: حدث في الأرض حدث، فأتي من كل أرض بتربة، فجعل لا يؤتى بترية أرض إلا شمها، فلما أتي بترية تهامة قال: ها هنا حدث الحدث، وصرف الله إليه نفرا من الجن وهو يقرأ القرآن، فقالوا: {إنا سمعنا قرآنا عجبا} [الجن: 1] حتى ختم الآية، فولوا إلى قومهم منذرين.22419- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن محمد بن عبد الرحمن، عن عروة، عن عائشة أنها قالت: سمعت رسول الله صلى الله عليه وسلم يقول: "إن الملائكة تنزل في العنان- وهو السحاب- فتذكر ما قضي في السماء، فتسترق الشياطين السمع، فتسمعه فتوحيه إلى الكهان، فيكذبون معها مئة كذبة من عند أنفسهم " فهذه الأخبار تنبئ عن أن الشياطين تسمع، ولكنها ترمى بالشهب لئلا تسمع. فإن ظن ظان أنه لما كان في الكلام "وإلى " ، كان التسمع أولى بالكلام من السمع، فإن الأمر في ذلك بخلاف ما ظن، وذلك أن العرب تقول: سمعت فلانا يقول كذا، وسمعت إلى فلان يقول كذا، وسمعت من فلان.وتأويل الكلام: إنا زينا السماء الدنيا بزينة الكواكب. وحفظا من كل شيطان مارد أن لا يسمع إلى الملإ الأعلى، فحذفت "إن " اكتفاء بدلالة الكلام عليها، كما قيل: {كذلك سلكناه في قلوب المجرمين لا يؤمنون به} [الشعراء: 200-201] بمعنى: أن لا يؤمنوا به؛ ولو كان مكان "لا " أن، لكان فصيحا، كما قيل: {يبين الله لكم أن تضلوا} [النساء: 176] بمعنى: أن لا تضلوا، وكما قال: {وألقى في الأرض رواسي أن تميد بكم} [النحل: 15] بمعنى: أن لا تميد بكم. والعرب قد تجزم مع "لا " في مثل هذا الموضع من الكلام، فتقول: ربطت الفرس لا ينفلت، كما قال بعض بني عقيل:حتى رأينا أحسن الود بيننا مساكنة لا يقرف الشر قارفويروي: لا يقرف رفعا، والرفع لغة أهل الحجاز فيما قيل: وقال قتادة في ذلك ما:22420- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يسمعون إلى الملإ الأعلى} قال: منعوها. ويعني بقوله: {إلى الملإ} : إلى جماعة الملائكة التي هم أعلى ممن هم دونهم.قوله: {ويقذفون من كل جانب} ويرمون من كل جانب من جوانب السماء


009-9-دُحُوراً وَلَهُمْ عَذَابٌ وَاصِبٌ

9-دحورا ولهم عذاب واصب

والدحور: مصدر من قولك: دحرته أدحره دحرا ودحورا، والدحر: الدفع والإبعاد، يقال منه: ادحر عنك الشيطان: أي ادفعه عنك وأبعده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22421- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويقذفون من كل جانب دحورا} قذفا بالشهب.22422- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ويقذفون} يرمون {من كل جانب} قال: من كل مكان. وقوله: {دحورا} قال: مطرودين.22423- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويقذفون من كل جانب دحورا} قال: الشياطين يدحرون بها عن الاستماع، وقرأ وقال: "إلا من استرق السمع فأتبعه شهاب ثاقب " .قوله: {ولهم عذاب واصب} يقول تعالى ذكره: ولهذه الشياطين المسترقة السمع عذاب من الله واصب.واختلف أهل التأويل في معنى الواصب، فقال بعضهم: معناه: الموجع. ذكر من.قال ذلك:22424- حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن إسماعيل بن أبي خالد، عن أبي صالح {ولهم عذاب واصب} قال: موجع.22425- وحدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط ، عن السدي، في قوله: {عذاب واصب} قال: الموجع.وقال آخرون: بل معناه: الدائم. ذكر من قال ذلك:22426- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {ولهم عذاب واصب} : أي دائم.22427- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عذاب واصب} قال: دائم.22428- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ولهم عذاب واصب} يقول: لهم عذاب دائم.22429- حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عمن ذكره، عن عكرمة {ولهم عذاب واصب} قال: دائم.22430- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولهم عذاب واصب} قال: الواصب: الدائب. وأولى التأويلين في ذلك بالصواب تأويل من قال: معناه: دائم خالص، وذلك أن الله قال {وله الدين واصبا} [النحل: 52]


010-10-إِلَّا مَنْ خَطِفَ الْخَطْفَةَ فَأَتْبَعَهُ شِهَابٌ ثَاقِبٌ

10-إلا من خطف الخطفة فأتبعه شهاب ثاقب

قوله: {إلا من خطف الخطفة} يقول: إلا من استرق السمع منهم {فأتبعه شهاب ثاقب} يعني: مضيء متوقد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22431- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأتبعه شهاب ثاقب} من نار وثقوبه: ضوءه.22432- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {شهاب ثاقب} قال: شهاب مضيء يحرقه حين يرمى به.22433- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأتبعه شهاب} قال: كان ابن عباس يقول: لا يقتلون الشهاب، ولا يموتون، ولكنها تحرقهم من غير قتل، وتخبل وتخدج من غير قتل.22434- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأتبعه شهاب ثاقب} قال: والثاقب: المستوقد؛ قال: والرجل يقول: أثقب نارك، ويقول: استثقب نارك، استوقد نارك.22435- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، قال: سئل الضحاك، هل للشياطين أجنحة؟ فقال: كيف يطيرون إلى السماء إلا ولهم أجنحة.


011-11-فَاسْتَفْتِهِمْ أَهُمْ أَشَدُّ خَلْقاً أَم مَّنْ خَلَقْنَا إِنَّا خَلَقْنَاهُم مِّن طِينٍ لَّازِبٍ

11-فاستفتهم أهم أشد خلقا أم من خلقنا إنا خلقناهم من طين لازب

القول في تأويل قوله تعالى: {فاستفتهم أهم أشد خلقا أم من خلقنا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فاستفت يا محمد هؤلاء المشركين الذي ينكرون البعث بعد الممات والنشور بعد البلاء: يقول: فسلهم: أهم أشد خلقا؟ يقول: أخلقهم أشد؟ أم يخلق من عددنا خلقه من الملائكة والشياطين والسموات والأرض؟.وذكر أن ذلك في قراءة عبد الله بن مسعود: "أهم أشدد خلقا أم من عددنا " ؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22436- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أهم أشد خلقا أم من خلقنا} ؟ قال: السموات والأرض والجبال.22437- حدثنا ابن حميد، قال: ثنا يحيى بن واضح ،قال: ثنا عبيد بن سليمان، عن الضحاك أنه قرأ: "أهم أشد خلقا أم من عددنا " ؟. وفي قراءة عبد الله بن مسعود "عددنا " يقول: {رب السموات والأرض وما بينهما ورب المشارق} [الصافات: 5] يقول: أهم أشذ خلقا، أم السموات والأرض؟ يقول: السموات والأرض أشد خلقا منهم.22438- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة "فاستفتهم أهم أشد خلقا أم من عددنا " من خلق السموات والأرض، قال الله: {لخلق السموات والأرض أكبر من خلق الناس} [غافر: 57] ... الآية.22439- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {فاستفتهم أهم أشد خلقا} قال يعني المشركين، سلهم أهم أشد خلقا {أم من خلقنا} قوله: {إنا خلقناهم من طين لازب} يقول: إنا خلقناهم من طين لاصق. وإنما وصفه جل ثناؤه باللزوب، لأنه تراب مخلوط بماء، وكذلك خلق ابن آدم من تراب وماء ونار وهواء؛ والتراب إذا خلط بماء صار طينا لازبا، والعرب تبدل أحيانا هذه الباء ميما، فتقول: طين لازم؛ ومنه قول النجاشي الحارثي:بنى اللؤم بيتا فاستقرت عماده عليكم بني النجار ضربة لازمومن اللازب قول نابغة بني ذبيان:ولا يحسبون الخير لا شر بعده ولا يحسبون الشر ضربة لازبوربما أبدلوا الزاي التي في اللازب تاء، فيقولون: طين لاتب، وذكر أن ذلك في قيس ؛ زعم الفراء أن أبا الجراح أنشده:صداع وتوصيم العظام وفترة وغثي مع الإشراق في الجوف لاتببمعنى: لازم، والفعل من لازب: لزب يلزب، لزبا ولزوبا، وكذلك من لاتب: لتب يلتب لتوبا.وبنحو الذي قلنا في معنى {لازب} قال أهل التأويل. ذكر من قال ذلك:22440- حدثني عبيد الله بن يوسف الجبيري، قال: ثنا محمد بن كثير، قال: ثنا مسلم، عن مجاهد، عن ابن عباس، في قوله: {من طين لازب} قال: هو الطين الحر الجيد اللزج.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن الأعمش، عن مسلم البطين، عن سعيد، عن ابن عباس، قال: اللازب: الجيدو.حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس قال: اللازب: اللزج، الطيب.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {من طين لازب} يقول: ملتصق.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا خلقناكم من طين لازب} قال: من التراب والماء فيصير طينا يلزق.22442- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {إنا خلقناهم من طين لازب} قال: اللازب: اللزج.22443- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك {إنا خلقناهم من طين لازب} واللازب: الطين الجيد.22444- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {إنا خلقناهم من طين لازب} واللازب: الذي يلزق باليد.22445- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {من طين لازب} قال: لازم.22446- حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، قال: ثنا جويبر، عن الضحاك، في قوله: {من طين لازب} قال: هو اللازق.22447- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنا خلقناهم من طين لازب} قال: اللازب: الذي يلتصق كأنه غراء، ذلك اللازب.


012-12-بَلْ عَجِبْتَ وَيَسْخَرُونَ

12-بل عجبت ويسخرون

قوله: {بل عجب ويسخرون} اختلفت القراء فى قراءة ذلك، فقرأته عامة قراء الكوفة: "بل عجبت ويسخرون " بضم التاء من عجبت، بمعنى: بل عظم عندي وكبر اتخاذهم لي شريكا، وتكذيبهم تنزيلي وهم يسخرون. وقرأ ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة {بل عجبت} بفتح التاء بمعنى: بل عجبت أنت يا محمد ويسخرون من هذا القرآن.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب.فإن قال قائل: وكيف يكون مصيبا القارئ بهما مع اختلاف معنييهما؟ قيل: إنهما وإن اختلف معنياهما فكل واحد من معنييه صحيح، قد عجب محمد مما أعطاه الله من الفضل، وسخر منه أهل الشرك بالله، وقد عجب ربنا من عظيم ما قاله المشركون في الله، وسخر المشركون بما قالوه.فإن قال: أكان التنزيل بإحداهما أو بكلتيهما؟ قيل: التنزيل بكلتيهما، فإن قال: وكيف يكون تنزيل حرف مرتين ؟ قيل: إنه لم ينزل مرتين، إنما أنزل مرة، ولكنه أمر صلى الله عليه وسلم أن يقرأ بالقراءتين كلتيهما، ولهذا موضع سنستقصي إن شاء الله فيه البيان عنه بما فيه الكفاية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22448- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل عجبت ويسخرون} قال: عجب محمد عليه الصلاة والسلام من هذا القرآن حين أعطيه، وسخر منه أهل الضلالة.


013-13-وَإِذَا ذُكِّرُوا لَا يَذْكُرُونَ

13-وإذا ذكروا لا يذكرون

القول في تأويل قوله تعالى: {وإذا ذكروا لا يذكرون} يقول تعالى ذكره: وإذا ذكره هؤلاء المشركون حجج الله عليهم ليعتبروا ويتفكروا، فينيبوا إلى طاعة الله {لا يذكرون} : يقول: لا ينتفعون بالتذكير فيتذكروا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22449- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا ذكروا لا يذكرون} : أي لا ينتفعون ولا يبصرون.


014-14-وَإِذَا رَأَوْا آيَةً يَسْتَسْخِرُونَ

14-وإذا رأوا آية يستسخرون

قوله: {وإذا رأوا آية يستسخرون} يقول: وإذا رأوا حجة من حجج الله عليهم، ودلالة على نبوة نبيه محمد صلى الله عليه وسلم يستسخرون: يقول: يسخرون ويستهزئون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22450- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا رأوا آية يستسخرون} : يسخرون منها ويستهزئون.22451- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وإذا رأوا آية يستسخرون} قال: يستهزئون، يسخرون


015-15-وَقَالُوا إِنْ هَذَا إِلَّا سِحْرٌ مُّبِينٌ

15-وقالوا إن هذا إلا سحر مبين

انظر تفسير الآية 16


016-16-أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

16-أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون

القول في تأويل قوله تعالى: {وقالوا إن هذا إلا سحر مبين} يقول تعالى ذكره: وقال هؤلاء المشركون من قريش بالله لمحمد صلى الله عليه وسلم : ما هذا الذي جئتنا به إلا سحر مبين.يقول: يبين لمن تأمله ورآه أنه سحر {أإذا متنا وكنا ترابا وعظاما أإنا لمبعوثون} يقولون، منكرين بعث الله إياهم بعد بلائهم: أإنا لمبعوثون أحياء من قبورنا بعد مماتنا، ومصيرنا ترابا وعظاما، قد ذهب عنها اللحوم


017-17-أَوَآبَاؤُنَا الْأَوَّلُونَ

17-أوآباؤنا الأولون

{أوآباؤنا الأولون} الذين مضوا من قبلنا، فبادوا وهلكوا؟


018-18-قُلْ نَعَمْ وَأَنتُمْ دَاخِرُونَ

18-قل نعم وأنتم داخرون

يقول الله لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء: نعم أنتم مبعوثون بعد مصيركم ترابا وعظاما أحياء كما كنتم قبل مماتكم، وأنتم داخرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك: 22452- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أإذا متنا وكنا ترابا وعظاما أإنا لمبعوثون أو آباؤنا الأولون} تكذيبا بالبعث {قل نعم وأنتم داخرون} قوله: {وأنتم داخرون} يقول تعالى ذكره: وأنتم صاغرون أشد الصغر؛ من قولهم: صاغر داخر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22453- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأنتم داخرون} أي صاغرون.22454- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وأنتم داخرون} قال: صاغرون.


019-19-فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ فَإِذَا هُمْ يَنظُرُونَ

19-فإنما هي زجرة واحدة فإذا هم ينظرون

قوله: {فإنما هي زجرة واحدة فإذا هم ينظرون} يقول تعالى ذكره: فإنما هي صيحة واحدة، وذلك هو النفخ في الصور {فإذا هم ينظرون} يقول: فإذا هم شاخصة أبصارهم ينظرون إلى ما كانوا يوعدونه من قيام الساعة ويعاينونه، كما:22455- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {زجرة واحدة} قال: هي النفخة


020-20-وَقَالُوا يَا وَيْلَنَا هَذَا يَوْمُ الدِّينِ

20-وقالوا يا ويلنا هذا يوم الدين

القول في تأويل قوله تعالى: {وقالوا يا ويلنا هذا يوم الدين} يقول تعالى ذكره: وقال هؤلاء المشركون المكذبون إذا زجرت زجرة واحدة، ونفخ في الصور نفخة واحدة: {يا ويلنا هذا يوم الدين} يقولون: هذا يوم الجزاء والمحاسبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22456- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هذا يوم الدين} قال: يدين الله فيه العباد بأعمالهم.22457- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {هذا يوم الدين} قال: يوم الحساب.


021-21-هَذَا يَوْمُ الْفَصْلِ الَّذِي كُنتُمْ بِهِ تُكَذِّبُونَ

21-هذا يوم الفصل الذي كنتم به تكذبون

قوله: {هذا يوم الفصل الذي كنتم به تكذبون} يقول تعالى ذكره: هذا يوم فصل الله بين خلقه بالعدل من قضائه الذي كنتم به تكذبون في الدنيا فتنكرونه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22458- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هذا يوم الفصل الذي كنتم به تكذبون} يعني: يوم القيامة.22459- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {هذا يوم الفصل} قال: يوم يقضي بين أهل الجنة وأهل النار


022-22-احْشُرُوا الَّذِينَ ظَلَمُوا وَأَزْوَاجَهُمْ وَمَا كَانُوا يَعْبُدُونَ

22-احشروا الذين ظلموا وأزواجهم وما كانوا يعبدون

القول في تأويل قوله تعالى: {احشروا الذين ظلموا وأزواجهم وما كانوا يعبدون} وفي هذا الكلام متروك استغني بدلالة ما ذكر عما ترك، وهو: فيقال: احشروا الذين ظلموا، ومعنى ذلك اجمعوا الذين كفروا بالله في الدنيا وعصوه وأزواجهم وأشياعهم على ما كانوا عليه من الكفر بالله وما كانوا يعبدون من دون الله من الآلهة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22460- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك بن حرب، عن النعمان بن بشير عن عمر بن الخطاب {احشروا الذين ظلموا وأزواجهم} قال: ضرباءهم.22461- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {احشروا الذين ظلموا وأزواجهم} يقول: نظراءهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {احشروا الذين ظلموا وأزواجهم} يعني: أتباعهم، ومن أشبههم من الظلمة.22462- حدثنا محمد بن المثني، قال: ثنا ابن أبي عدي، عن داود، قال: سألت أبا العالية، عن قول الله: {احشروا الذين ظلموا وأزواجهم وما كانوا يعبدون من دون الله} قال: الذين ظلموا وأشياعهم.حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن أبي العالية، أنه قال في هذه الآية، {احشروا الذين ظلموا وأزواجهم} قال: وأشياعهم.حدثني يعقوب بن ابراهيم، قال: ثنا ابن علية، قال: ثنا داود، عن أبي العالية مثله.22463- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {احشروا الذين ظلموا وأزواجهم} أي وأشياعهم الكفار مع الكفار.22464- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {احشروا الذين ظلموا وأزواجهم} قال: وأشباههم.22465- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {احشروا الذين ظلموا وأزواجهم} قال: أزواجهم في الأعمال، وقرأ: {وكنتم أزواجا ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون} [الواقعة: 7-10] فالسابقون زوج وأصحاب الميمنة زوج، وأصحاب الشمال زوج، قال: كل من كان من هذا حشره الله معه. وقرأ: {وإذا النفوس زوجت} [التكوير: 7] قال: زوجت على الأعمال، لكل واحد من هؤلاء زوج، زوج الله بعض هؤلاء بعضا؛ زوج أصحاب اليمين أصحاب اليمين، وأصحاب المشأمة أصحاب المشأمة، والسابقين السابقين، قال: فهذا قوله: {احشروا الذين ظلموا وأزواجهم} قال: أزواج الأعمال التي زوجهن الله.22466- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأزواجهم} قال: أمثالهم.


023-23-مِن دُونِ اللَّهِ فَاهْدُوهُمْ إِلَى صِرَاطِ الْجَحِيمِ

23-من دون الله فاهدوهم إلى صراط الجحيم

قوله: { من دون الله فاهدوهم إلى صراط الجحيم} يقول تعالى ذكره: احشروا هؤلاء المشركين وآلهتهم التي كانوا يعبدونها من دون الله، فوجهوهم إلى طريق الجحيم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22467- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كانوا يعبدون من دون الله} الأصنام.22468- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فاهدوهم إلى صراط الجحيم} يقول: وجهوهم، وقيل: إن الجحيم الباب الرابع من أبواب النار


024-24-وَقِفُوهُمْ إِنَّهُم مَّسْئُولُونَ

24-وقفوهم إنهم مسئولون

القول في تأويل قوله تعالى: {وقفوهم إنهم مسئولون} يقول تعالى ذكره: {وقفوهم} احبسوهم: أي احبسوا أيها الملائكة هؤلاء المشركين الذين ظلموا أنفسهم وأزواجهم، وما كانوا يعبدون من دون الله من الآلهة {إنهم مسئولون} فاختلف أهل التأويل في المعنى الذي يأمر الله تعالى ذكره بوقفهم لمسألتهم عته، فقال بعضهم: يسألهم هل يعجبهم ورود النار. ذكر من قال ذلك:22469- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، قال: كنا عند عبد الله، فذكر قصة، ثم قال: يتمثل الله للخلق فيلقاهم، فليس أحد من الخلق كان يعبد من دون الله شيئا إلا وهو مرفوع له يتبعه قال: فيلقى اليهود فيقول: من تعبدون؟ فيقولون: نعبد عزيرا، قال: فيقول: هل يسركم الماء؟ فيقولون: نعم، فيريهم جهنم وهي كهيئة السراب، ثم قرأ: {وعرضنا جهنم للكافرين عرضا} [الكهف: 100] قال: ثم يلقى النصارى فيقول: من تعبدون؟ فيقولون: المسيح، فيقول: هل يسركم الماء؟ فيقولون: نعم، فيريهم جهنم، وهي كهيئة السراب، ثم كذلك لمن كان يعيد من دون الله شيئا، ثم قرأ عبد الله {وقفوهم إنهم مسئولون} وقال آخرون: بل ذلك للسؤال عن أعمالهم. ذكر من قال ذلك:22470- حدثني يعقوب بن إبراهيم، قال: ثنا معتمر، عن ليث، عن رجل، عن أنس بن مالك، قال: سمعت رسول الله صلى الله علبه وسلم يقول: " أيما رجل دعا رجلا إلى شيء كان موقوفا لازما به، لا يغادره، ولا يفارقه " ثم قرأ هذه الآية {وقفوهم إنهم مسئولون} وقال آخرون: بل معنى ذلك: وقفوا هؤلاء الذين ظلموا أنفسهم وأزواجهم إنهم مسئولون عما كانوا يعبدون من دون الله


025-25-مَا لَكُمْ لَا تَنَاصَرُونَ

25-ما لكم لا تناصرون

قوله: {ما لكم لا تناصرون} يقول: ما لكم أيها المشركون بالله لا ينصر بعضكم بعضا


026-26-بَلْ هُمُ الْيَوْمَ مُسْتَسْلِمُونَ

26-بل هم اليوم مستسلمون

{بل هم اليوم مستسلمون} يقول: بل هم اليوم مستسلمون لأمر الله فيهم وقضائه، موقنون بعذابه، كما:22471- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما لكم لا تناصرون} لا والله لا يتناصرون، ولا يدفع بعضهم عن بعض {بل هم اليوم مستسلمون} في عذاب الله.


027-27-وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

27-وأقبل بعضهم على بعض يتساءلون

قوله: {وأقبل بعضهم على بعض يتساءلون} قيل: معنى ذلك: وأقبل الإنس على الجن، يتساءلون. ذكر من قال ذلك:22472- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأقبل بعضهم على بعض يتساءلون} الإنس على الجن.


028-28-قَالُوا إِنَّكُمْ كُنتُمْ تَأْتُونَنَا عَنِ الْيَمِينِ

28-قالوا إنكم كنتم تأتوننا عن اليمين

القول في تأويل قوله تعالى: {قالوا إنكم كنتم تأتوننا عن اليمين} يقول تعالى ذكره: قالت الإنس للجن: إنكم أيها الجن كنتم تأتوننا من قبل الدين والحق فتخدعوننا بأقوى الوجوه؛ واليمين: القوة والقدرة في كلام العرب؛ ومنه قول الشاعر:إذا ما راية رفعت لمجد تلقاها عرابة باليمينيعني: بالقوة والقدرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22473- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {تأتوننا عن اليمين} قال: عن الحق، الكفار تقوله للشياطين.22474- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قالوا إنكم كنتم تأتوننا عن اليمين} قال: قالت الإنس للجن: إنكم كنتم تأتوننا عن اليمين، قال: من قبل الخمر، فتنهوننا عنه، وتبطوننا عنه.22475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {إنكم كنتم تأتوننا عن اليمين} قال: تأتوننا من قبل الحق تزينون لنا الباطل، وتصدوننا عن الحق.22476- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إنكم كنتم تأتوننا عن اليمين} قال: قال بنو آدم للشياطين الذين كفروا: إنكم كنتم تأتوننا عن اليمين، قال: تحولون بيننا وبين الخير، ورددتمونا عن الإسلام والإيمان، والعمل بالخير الذي أمر الله به.


029-29-قَالُوا بَل لَّمْ تَكُونُوا مُؤْمِنِينَ

29-قالوا بل لم تكونوا مؤمنين

قوله: {قالوا بل لم تكونوا مؤمنين} يقول تعالى ذكره: قالت الجن للإنس مجيبة لهم: بل لم تكونوا بتوحيد الله مقرين، وكنتم للأصنام عابدين


030-30-وَمَا كَانَ لَنَا عَلَيْكُم مِّن سُلْطَانٍ بَلْ كُنتُمْ قَوْماً طَاغِينَ

30-وما كان لنا عليكم من سلطان بل كنتم قوما طاغين

{وما كان لنا عليكم من سلطان} يقول: قالوا: وما كان لنا عليكم من حجة، فنصدكم بها عن الإيمان، ونحول بينكم من أجلها وبين اتباع الحق {بل كنتم قوما طاغين} يقول: قالوا لهم: بل كنتم أيها المشركون قوما طاغين على الله، متعدين إلى ما ليس لكم التعدي إليه من معصية الله وخلاف أمره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22477- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قالت لهم الجن: {بل لم تكونوا مؤمنين} حتى بلغ {قوما طاغين} 22478- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وما كان لنا عليكم من سلطان} قال: الحجة وفي قوله: {بل كنتم قوما طاغين} قال: كفار ضلال.


031-31-فَحَقَّ عَلَيْنَا قَوْلُ رَبِّنَا إِنَّا لَذَائِقُونَ

31-فحق علينا قول ربنا إنا لذائقون

القول في تأويل قوله تعالى: {فحق علينا قول ربنا إنا لذائقون} يقول تعالى ذكره: فحق علينا قول ربنا، فوجب علينا عذاب ربنا، إنا لذائقون العذاب نحن وأنتم بما قدمنا من ذنوبنا ومعصيتنا في الدنيا؛ فهذا خبر من الله عن قيل الجن والإنس، كما:22479- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فحق علينا قول ربنا} الآية، قال: هذا قول الجن.


032-32-فَأَغْوَيْنَاكُمْ إِنَّا كُنَّا غَاوِينَ

32-فأغويناكم إنا كنا غاوين

قوله: {فأغويناكم إنا كنا غاوين} يقول: فأضللناكم عن سبيل الله والإيمان به إنا كنا ضالين؛ وهذا أيضا خبر من الله عن قيل الجن والإنس،


033-33-فَإِنَّهُمْ يَوْمَئِذٍ فِي الْعَذَابِ مُشْتَرِكُونَ

33-فإنهم يومئذ في العذاب مشتركون

قال الله: {فإنهم يومئذ في العذاب مشتركون} يقول: فإن الإنس الذين كفروا بالله وأزواجهم، وما كانوا يعبدون من دون الله، والذين أغووا الإنس من الجن يوم القيامة في العذاب مشتركون جميعا في النار، كما اشتركوا في الدنيا في معصية الله.22480- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فإنهم يومئذ في العذاب مشتركون} قال: هم والشياطين.


034-34-إِنَّا كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

34-إنا كذلك نفعل بالمجرمين

{إنا كذلك نفعل بالمجرمين} يقول تعالى ذكره: إنا هكذا نفعل بالذين اختاروا معاصي الله في الدنيا على طاعته، والكفر به على الإيمان، فنذيقهم العذاب الأليم، ونجمع بينهم وبين قرنائهم في النار.


035-35-إِنَّهُمْ كَانُوا إِذَا قِيلَ لَهُمْ لَا إِلَهَ إِلَّا اللَّهُ يَسْتَكْبِرُونَ

35-إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون

القول في تأويل قوله تعالى: {إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون} يقول تعالى ذكره: وإن هؤلاء المشركين بالله الذين وصف صفتهم في هذه الآيات كانوا في الدنيا إذا قيل لهم: قولوا {لا إله إلا الله يستكبرون} يقول: يتعظمون عن قيل ذلك ويتكبرون؛ وترك من الكلام قولوا، اكتفاء بدلالة الكلام عليه من ذكره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22481- حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، في قوله: {إذا قيل لهم لا إله إلا الله يستكبرون} قال: يعني المشركين خاصة.22482- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون} قال: قال عمر بن الخطاب: احضروا موتاكم ، ولقنوهم لا إله إلا الله، فإنهم يرون ويسمعون.


036-36-وَيَقُولُونَ أَئِنَّا لَتَارِكُوا آلِهَتِنَا لِشَاعِرٍ مَّجْنُونٍ

36-ويقولون أئنا لتاركوا آلهتنا لشاعر مجنون

قوله: {ويقولون أإنا لتاركوا آلهتنا لشاعر مجنون} يقول تعالى ذكره: ويقول هؤلاء المشركون من قريش: أنترك عبادة آلهتنا لشاعر مجنون ؟! يقول: لاتباع شاعر مجنون، يعنون بذلك نبي الله، ونقول: لا إله إلا الله، كما:22483- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويقولون آإنا لتاركوا آلهتنا لشاعر مجنون} يعنون محمدا صلى الله علبه وسلم.


037-37-بَلْ جَاء بِالْحَقِّ وَصَدَّقَ الْمُرْسَلِينَ

37-بل جاء بالحق وصدق المرسلين

قوله: {بل جاء بالحق} وهذا خبر من الله مكذبا للمشركين الذين قالوا للنبي صلى الله علبه وسلم: شاعر مجنون، كذبوا، ما محمد كما وصفوه به من أنه شاعر مجنون، بل هو لله نبي جاء بالحق من عنده، وهو القرآن الذي أنزله عليه، وصدق المرسلين الذين كانوا من قبله.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22484- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل جاء بالحق} بالقرآن {وصدق المرسلين} أي صدق من كان قبله من المرسلين.


038-38-إِنَّكُمْ لَذَائِقُو الْعَذَابِ الْأَلِيمِ

38-إنكم لذائقو العذاب الأليم

القول في تأويل قوله تعالى تعالى: {إنكم لذائقو العذاب الأليم} يقول تعالى ذكره لهؤلاء المشركين من أهل مكة، القائلين لمحمد: شاعر مجنون {إنكم} أيها المشركون {لذائقون العذاب الأليم} الموجع في الآخرة


039-39-وَمَا تُجْزَوْنَ إِلَّا مَا كُنتُمْ تَعْمَلُونَ

39-وما تجزون إلا ما كنتم تعملون

{وما تجزون} يقول: وما تثابون في الآخرة إذا ذقتم العذاب الأليم فيها {إلا} ثواب {ما كنتم تعلمون} في الدنيا، معاصي الله.


040-40-إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

40-إلا عباد الله المخلصين

قوله: {إلا عباد الله المخلصين} يقول: إلا عباد الله الذين أخلصهم يوم خلقهم لرحمته، وكتب لهم السعادة في أم الكتاب، فإنهم لا يذوقون العذاب، لأنهم أهل طاعة الله، وأهل الإيمان به.22485- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلا عباد الله المخلصين} قال: هذه ثنية الله.


041-41-أُوْلَئِكَ لَهُمْ رِزْقٌ مَّعْلُومٌ

41-أولئك لهم رزق معلوم

قوله: {أولئك لهم رزق معلوم} يقول: هؤلاء هم عباد الله المخلصون لهم رزق معلوم؛ وذلك الرزق المعلوم: هو الفواكه التي خلقها الله لهم في الجنة، كما:22486- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أولئك لهم رزق معلوم} في الجنة.22487- حدثنا محمد بن الحسين، قالا: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {أولئك لهم رزق معلوم} قال: في الجنة.


042-42-فَوَاكِهُ وَهُم مُّكْرَمُونَ

42-فواكه وهم مكرمون

القول في تأويل قوله تعالى: {فواكه وهم مكرمون} قوله {فواكه} ردا على الرزق المعلوم تفسيرا له، ولذلك رفعت وقوله: {وهم مكرمون} يقول: وهم مع الذي لهم من الرزق المعلوم في الجنة، مكرمون بكرامة الله التي أكرمهم الله بها


043-43-فِي جَنَّاتِ النَّعِيمِ

43-في جنات النعيم

{في جنات النعيم} يعني: في بساتين النعيم


044-44-عَلَى سُرُرٍ مُّتَقَابِلِينَ

44-على سرر متقابلين

{على سرر متقابلين} يعني: أن بعضهم يقابل بعضا، ولا ينظر بعضهم في قفا بعض.


045-45-يُطَافُ عَلَيْهِم بِكَأْسٍ مِن مَّعِينٍ

45-يطاف عليهم بكأس من معين

قوله: {يطاف عليهم بكأس من معين} يقول تعالى ذكره: يطوف الخدم عليهم بكأس من خمر جارية ظاهرة لأعينهم غير غائرة، كما:22488- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يطاف عليهم بكأس من معين} قال: كأس من خمر جارية، والمعين: هي الجارية22489- حدثنا محمد بن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن سلمة بن نبيط، عن الضحاك بن مزاحم، في قوله: {بكأس من معين} قال: كل كأس في القرآن فهو خمرحدثنا ابن بشار، قال: ثنا عبد الله بن داود، عن سلمة بن نبيط، عن الضحاك بن مزاحم، قال: كل كأس في القرآن فهو خمر22490- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {بكأس من معين} قال: الخمر. والكأس عند العرب: كل إناء فيه شراب، فإن لم يكن فيه شراب لم يكن كأسا، ولكنه يكون إناء


046-46-بَيْضَاء لَذَّةٍ لِّلشَّارِبِينَ

46-بيضاء لذة للشاربين

قوله: {بيضاء لذة للشاربين} يعني بالبيضاء: الكأس، ولتأنيث الكأس أنثت البيضاء، ولم يقل أبيض، وذكر أن ذلك في قراءة عبد الله: " وصفراء " .22491- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {بيضاى} قال السدي: في قراءة عبد الله: "وصفراء " قوله: {لذة للشاربين} يقول: هذه الخمر لذة يلتذها شاربوها.


047-47-لَا فِيهَا غَوْلٌ وَلَا هُمْ عَنْهَا يُنزَفُونَ

47-لا فيها غول ولا هم عنها ينزفون

وقوله: {لا فيها غول} يقول: لا في هذه الخمر غول، وهو أن تغتال عقولهم؛ يقول: لا تذهب هذه الخمر بعقول شاربيها، كما تذهب بها خمور أهل الدنيا إذا شربوها فأكثروا منها، كما قال الشاعر:وما زالت الكأس تغتالنا وتذهب بالأول الأولوالعرب تقول: ليس فيها غيلة وغائلة وغول بمعنى واحد؛ ورفع غول ولم ينصب بلا لدخول حرف الصفة بينها وبين الغول، وكذلك تفعل العرب في التبرئة إذا حالت بين لا والاسم بحرف من حروف الصفات رفعوا الاسم ولم ينصبوه ، وقد يحتمل قوله: {لا فيها غول} أن يكون معنيا به: ليس فيها ما يؤذيهم من مكروه، وذلك أن العرب تقول للرجل يصاب بأمر مكروه، أو ينال بداهية عظيمة: غال فلانا غول وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: ليس فيها صداع. ذكر من قال ذلك:22492- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا فيها غول} يقول: ليس فيها صداع.وقال آخرون: بل معنى ذلك: ليس فيها أذي فتشكي منه بطونهم. ذكر من قال ذلك:22493- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لا فيها غول} قال: هي الخمر ليس فيها وجع بطن.22494- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {لا فيها غول} قال: وجع بطن.22495- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا فيها غول} قال: الغول ما يوجع البطون، وشارب الخمر ههنا يشتكي بطنه.22496- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا فيها غول} يقول: ليس فيها وجع بطن، ولا صداع رأس.وقال آخرون: معنى ذلك: أنها لا تغول عقولهم. ذكر من قال ذلك:22497- حدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {لا فيها غول} قال: لا تغتال عقولهم.وقال آخرون: بل معنى ذلك: ليس فيها أذي ولا مكروه. ذكر من قال ذلك:22498- حدثت عن يحيى بن زكريا بن أبي زائدة، عن إسرائيل، عن سالم الأفطس، عن سعيد بن جبير، في قوله: {لا فيها غول} قال: أذي ولا مكروه.حدثنا محمد بن سنان القزاز، قال: ثنا عبد الله بن بزيعة، قال: أخبرنا إسرائيل، عن سالم، عن سعيد بن جبير، في قوله: {لا فيها غول} قال: ليس فيها أذي ولا مكروه.وقال آخرون: بل معنى ذلك: ليس فيها إثم.ولكل هذه الأقوال إلتي ذكرناها وجه، وذلك أن الغول في كلام العرب: هو ما غال الإنسان فذهب به، فكل من ناله أمر يكرهه ضربوا له بذلك المثل، فقالوا: غالت فلانا غول، فالذاهب العقل من شرب الشراب، والمشتكي البطن منه، والمصدع الرأس من ذلك، والذي ناله منه مكروه كلهم قد غالته غول.فإذا كان ذلك كذلك، وكان الله تعالى ذكره قد نفى عن شراب الجنة أن يكون فيه غول، فالذي هو أولى بصفته أن يقال فيه كما قال جل ثناؤه {لا فيها غول} فيعم بنفي كل معاني اللغو عنه، وأعم ذلك أن يقال: لا أذي فيها ولا مكروه على شاربيها في جسم ولا عقل، ولا غير ذلك.واختلفت القراء في قراءة قوله {ولاهم عنها ينزفون} فقرأته عامة قراء المدينة والبصرة وبعض قراء الكوفة {ينزفون} بفتح الزاي، بمعنى: ولا هم عن شربها تنزف عقولهم. وقرأ ذلك عامة قراء الكوفة: "ولا هم عنها ينزفون " بكسر الزاي، بمعنى: ولا هم عن شربها ينفد شرابهم.والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى غير مختلفتيه، فبأيتهما قرأ القارئ فمصيب؛ وذلك أن أهل الجنة لا ينفد شرابهم، ولا يسكرهم شربهم إياه، فيذهب عقولهم.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: لا تذهب عقولهم. ذكر من قال ذلك:22499- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ولا هم عنها ينزفون} يقول: لا تذهب عقولهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ولا هم عنها ينزفون} قال: لا تنزف فتذهب عقولهم.22500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولا هم عنها ينزفون} قال: لا تذهب عقولهم.22501- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {ولا هم عنها ينزفون} قال: لا تنزف عقولهم.22502- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا هم عنها ينزفون} قال: لا تنزف العقول.22503- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا هم عنها ينزفون} قال: لا تغلبهم على عقولهم.وهذا التأويل الذي ذكرناه عمن ذكرنا عنه لم تفصل لنا رواته القراءة الذي هذا تأويلها، وقد يحتمل أن يكون ذلك تأويل قراءة من قرأها ينزفون كلتيهما، وذلك أن العرب تقول: قد نزف الرجل فهو منزوف: إذا ذهب عقله من السكر، وأنزف فهو منزف، محكية عنهم اللغتان كلتاهما في ذهاب العقل من السكر؛ وأما إذا فنيت خمر القوم فإني لم أسمع فيه إلا أنزف القوم بالألف، ومن الإنزاف بمعنى: ذهاب العقل من السكر، قول الأبيرد:لعمري لئن أنزفتموا أو صحوتم لبئس الندامي كنتم آل أبجرا


048-48-وَعِنْدَهُمْ قَاصِرَاتُ الطَّرْفِ عِينٌ

48-وعندهم قاصرات الطرف عين

القول في تأويل قوله تعالى: {وعندهم قاصرات الطرف عين} يقول تعالى ذكره: وعند هؤلاء المخلصين من عباد الله في الجنة قاصرات الطرف، وهن النساء اللواتي قصرن أطرافهن على بعولتهن، لا يردن غيرهم، ولا يمددن أبصارهن إلى غيرهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22504- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وعندهم قاصرات الطرف العين} يقول: عن غير أزواجهن.22505- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وعندهم قاصرات الطرف عين} قال: على أزواجهن؛ زاد الحارث في حديثه: لا تبغي غيرهم.22506- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وعندهم قاصرات الطرف} قال: قصرن أبصارهن وقلوبهن على أزواجهن، فلا يردن غيرهم.حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: ذكر أيضا عن منصور، عن مجاهد ، مثله.22507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وعندهم قاصرات الطراف} قال: قصرن طرفهن على أزواجهن، فلا يردن غيرهم.22508- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله {قاصرات الطرف} قال: لا ينظرن إلا إلى أزواجهن، قد قصرن أطرافهن على أزواجهن، ليس كما يكون نساء أهل الدنيا.قوله: {عين} يعني بالعين: النجل العيون عظامها، وهي جمع عيناء، والعيناء: المرأة الواسعة العين عظيمتها، وهي أحسن ما تكون من العيون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22509 - حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {عين} قال: عظام الأعين.22510- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عين} قال: العيناء: العظيمة العين.22511- حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثنا محمد بن الفرج الصدفي الدمياطي، عن عمرو بن هاشم، عن ابن أبي كريمة، عن هشام بن حسان، عن أبيه، عن أم سلمة زوج النبي صلى الله علبه وسلم أنها قالت: قلت: يا رسول الله أخبرني عن قول الله: {حور عين} قال: "العين: الضخام العيون؛ شفر الحوارء بمنزلة جناح النسر "


049-49-كَأَنَّهُنَّ بَيْضٌ مَّكْنُونٌ

49-كأنهن بيض مكنون

قوله: {كأنهن بيض مكنون} اختلف أهل التأويل في الذي به شبهن من البيض بهذا القول، فقال بعضهم: شبهن ببطن البيض في البياض، وهو الذي داخل القشر، وذلك أن ذلك لم يمسه شيء. ذكر من قال ذلك:22512- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد بن جبير، في قوله: {كأنهن بيض مكنون} قال: كأنهن بطن البيض.22513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي {كأنهن بيض مكنون} قال: البيض حين ينشر قبل أن تمسه الأيدي.22514- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كأنهن بيض مكنون} لم تم به الأيدي ولم تمسه، يشبهن بياضه.وقال آخرون: بل شبهن بالبيض الذي يحضنه الطائر، فهو إلى الصفرة، فشبه بياضهن في الصفرة بذلك. ذكر من قال ذلك:22515- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأنهن بيض كنون} قال: البيض الذي يكنه الريش، مثل بيض النعام الذي قد أكنه الريش من الريح، فهو أبيض إلى الصرة فكأنه يبرق، فذلك المكنون.وقال آخرون: بل عنى بالبيض في هذا الموضع: اللؤلؤ، وبه شبهن في بياضه وصفائه. ذكر من قال ذلك: 22516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كأنهن بيض مكنون} يقول: اللؤلؤ المكنون وأولى الأقوال في ذلك بالصواب عندي قول من قال: شبهن في بياضهن، وأنهن لم يمسهن قبل أزواجهن إنس ولا جان ببياض البيض الذي هو داخل القشر، وذلك هو الجلدة الملبسة المح قبل أن تمسه يد أو شيء غيرها، وذلك لا شك هو المكنون؛ فأما القشرة العليا فإن الطائر يمسها، والأيدي تباشرها، والعش يلقاها. والعرب تقول لكل مصون مكنون ما كان ذلك الشيء لؤلؤا كان أو بيضا أو متاعا، كما قال أبو دهبل:وهي زهراء مثل لؤلؤة الغوا ص ميزت من جوهر مكنونوتقول لكل شيء أضمرته الصدور: أكنته، فهو مكن.وبنحو الذي قلنا في ذلك جاء الأثر عن رسول الله صلى الله علبه وسلم. ذكر من قال ذلك:22517- حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثنا محمد بن الفرج الصدفي الدمياطي، عن عمرو بن هاشم عن ابن أبي كريمة، عن هشام، عن الحسن، عن أمه، عن أم سلمة قلت: يا رسول الله أخبرني عن قوله {كأنهن بيض مكنون} قال: "رقتهن كرقة الجلدة التي رأيتها في داخل البيضة التي تلي القشر وهي الغرقئ "


050-50-فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

50-فأقبل بعضهم على بعض يتساءلون

قوله: {فأقبل بعضهم على بعض يتساءلون} يقول تعالى ذكره: فأقبل بعض أهل الجنة على بعض يتساءلون، يقول: يسأل بعضهم بعضا. كما:22518- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأقبل بعضهم على بعض يتساءلون} أهل الجنة.22519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأقبل بعضهم على بعض يتساءلون} قال: أهل الجنة.


051-51-قَالَ قَائِلٌ مِّنْهُمْ إِنِّي كَانَ لِي قَرِينٌ

51-قال قائل منهم إني كان لي قرين

انظر تفسير الآية 53


052-52-يَقُولُ أَئِنَّكَ لَمِنْ الْمُصَدِّقِينَ

52-يقول أئنك لمن المصدقين

انظر تفسير الآية 53


053-53-أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَدِينُونَ

53-أئذا متنا وكنا ترابا وعظاما أئنا لمدينون

القول في تأويل قوله تعالى: {قال قائل منهم إني كان لي قرين} يقول تعالى ذكره: قال قائل من أهل الجنة إذ أقبل بعضهم على بعض يتساءلون: {إني كان لي قرين} فاختلف أهل التأويل في القرين الذي ذكر في هذا الموضع، فقال بعضهم: كان ذلك القرين شيطانا، وهو الذي كان يقول له: {أإنك لمن المصدقين} بالبعث بعد الممات. ذكر من قال ذلك:22520- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح عن مجاهد في قول الله: {إني كان لي قرين} قال: شيطان. وقال آخرون: ذلك القرين شريك كان له من بني آدم أو صاحب ذكر من قال ذلك:22521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال قائل منهم إني كان لي قرين يقول أإنك لمن المصدقين} قال: هو الرجل المشرك يكون له الصاحب في الدنيا من أهل الإيمان، فيقول له المشرك: إنك لتصدق بأنك مبعوث من بعد الموت أإذا كنا ترابا؟ فلما أن صاروا إلى الآخرة وأدخل المؤمن الحنة، وأدخل المشرك النار، فاطلع المؤمن، فرأى صاحبه في سواء الجحيم {قال تالله إن كدت لتردين} 22522- حدثني إسحاق بن إبراهيم بن حبيب بن الشهيد، قال: ثنا عتاب بن بشير، عن خصيف، عن فرات بن ثعلبة البهراني في قوله: {إني كان لي قرين} قال: إن رجلين كانا شريكين، فاجتمع لهما ثمانية آلاف دينار، وكان أحدهما له حرفة، والآخر ليس له حرفة، فقال الذي له حرفة للآخر: ليس لك حرفة، ما أراني إلا مفارقك ومقاسمك، فقاسمه وفارقه؛ ثم إن الرجل اشترى دارا بألف دينار كانت لملك قد مات فدعا صاحبه فأراه، فقال: كيف ترى هذه الدار ابتعتها بألف دينار؟ قال: ما أحسنها؛ فلما خرج قال: اللهم إن صاحبي هذا قد ابتاع هذه الدار بألف دينار، وإني أسألك دارا من دور الجنة، فتصدق بألف دينار؛ ثم مكث ما شاء الله أن يمكث، ثم إنه تزوج امرأة بألف دينار، فدعاه وصنع له طعاما؛ فلما أتاه قال: إني تزوجت هذه المرأة بألف دينار؛ قال: ما أحسن هذا؛ فلما انصرف قال: يا رب إن صاحبي تزوج امرأة بألف دينار، وإني أسألك امرأة من الحور العين، فتصدق بألف دينار؛ ثم إنه مكث ما شاء الله أن يمكث، ثم اشترى بستانين بألفي دينار، ثم دعاه فأراه، فقال: إني ابتعت هذين البستانين، فقال: ما أحسن هذا؛ فلما خرج قال: يا رب إن صاحبي قد اشترى بساتين بألفي دينار، وأنا أسألك بستانين من الجنة، فتصدق بألفي دينار؛ ثم إن الملك أتاهما فتوفاهما؛ ثم انطلق بهذا المتصدق فأدخله دارا تعجبه، فإذا امرأة تطلع يضيء ما تحتها من حسنها، ثم أدخله بستانين، وشيئا الله به عليم، فقال عند ذلك: ما أشبه هذا برجل كان من أمره كذا وكذا. قال: فإنه ذاك، ولك هذا المنزل والبستانان والمرأة. قال: فإنه كان لي صاحب يقول: {أإنك لمن المصدقين} قيل له: فإنه في الجحيم، قال: فهل أنتم مطلعون ؟ فاطلع فرآه في سواء الجحيم، فقال عند ذلك: {تالله إن كدت لتردين ولولا نعمة ربي لكنت من المحضرين} الآيات. وهذا التأويل الذي تأوله فرات بن ثعلبة يقوي قراءة من قرأ "إنك لمن المصدقين " بتشديد الصاد بمعنى: لمن المتصدقين، لأنه يذكر أن الله تعالى ذكره إنما أعطاه ما أعطاه على الصدقة لا على التصديق، وقراءة قراء الأمصار على خلاف ذلك، بل قراءتها بتخفيف الصاد وتشديد الدال، بمعنى: إنكار قرينه عليه التصديق أنه يبعث بعد الموت، كأنه قال: أتصدق بأنك تبعث بعد مماتك، وتجزى بعملك، وتحاسب؟ يدل على ذلك قول الله: {أإذا متنا وكنا ترابا وعظاما أإنا لمدينون} وهي القراءة الصحيحة عندنا التي لا يجوز خلافها لإجماع الحجة من القراء عليها.قوله: {أإنا لمدينون} يقول: أإنا لمحاسبون ومجزيون بعد مصيرنا عظاما ولحومنا ترابا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22523- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أإنا لمدينون} يقول: أإنا لمجازون بالعمل، كما تدين تدان.22524- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أإنا لمدينون} أإنا لمحاسبون.22525- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {أإنا لمدينون} محاسبون.


054-54-قَالَ هَلْ أَنتُم مُّطَّلِعُونَ

54-قال هل أنتم مطلعون

القول في تأويل قوله تعالى: {قال هل أنتم مطلعون} يقول تعالى ذكره: قال هذا المؤمن الذي أدخل الجنة لأصحابه: {هل أنتم مطلعون} في النار، لعلي أرى قريني الذي كان يقول لي: إنك لمن المصدقين بأنا مبعوثون بعد الممات.


055-55-فَاطَّلَعَ فَرَآهُ فِي سَوَاء الْجَحِيمِ

55-فاطلع فرآه في سواء الجحيم

قوله: {فاطلع فرآه في سواء الجحيم} يقول: فاطلع في النار فرآه في وسط الجحيم. وفي الكلام متروك استغني بدلالة الكلام عليه من ذكره، وهو فقالوا: نعم.وبنحو الذي قلنا في تأويل قوله: {فاطلع فرآه في سواء الجحيم} قال أهل التأويل. ذكر من قال ذلك: 22526- حدثني علي ، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {في سواء الجحيم} يعني: في وسط الجحيم.حدثني محمد بن مسعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {في سواء الجحيم} يعني: في وسط الجحيم.22527- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عباد بن راشد، عن الحسن، في قوله: {في سواء الجحيم} يقول: في وسط الجحيم.حدثني ابن سنان، قال: ثنا عبد الصمد، قال: ثنا عباد بن راشد، قال: سمعت الحسن، فذكر مثله.22518- حدثنا ابن بشار، قال: ثنا سليمان بن حرب، قال: ثنا أبو هلال، قال: ثنا قتادة، في قوله: {سواء الجيم} قال: وسطها.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: {هل أنتم مطلعون} قال: سأل ربه أن يطلعه، قال {فاطلع فرآه في سواء الجحيم} أي في وسط الجحيم.22529- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن خليد العصري، قال: لولا أن الله عرفه إياه ما عرفه، لقد تغير حبره وسبرة بعده، وذكر لنا أنه اطلع فرأى جماجم القوم، فقال: {تالله إن كدت لتردين ولولا نعمة ربي لكنت من المحضرين} 22530- حدثنا ابن بشار، قال: ثنا إبراهيم بن أبي الوزير، قال: ثنا سفيان بن عيينة، عن سعيد بن أبي عروبة، عن قتادة، عن مطرف بن عبد الله، في قوله: {فاطلع فرآه في سواء الجحيم} قال: والله لولا أنه عرفه ما عرفه، لقد غيرت النار حبره وسبره.22531- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {هل أنتم مطلعون} قال: كان ابن عباس يقرؤها: "هل أنتم مطلعونى فاطلع فرآه في سواء الجحيم " قال: في وسط الجحيم.وهذه القراءة التي ذكرها السدي، عن ابن عباس، أنه كان يقرأ في {مطلعون} إن كانت محفوظة عنه، فإنها من شواذ الحروف، وذلك أن العرب لا تؤثر في المكني من الأسماء إذا اتصل بفاعل على الإضافة في جمع أو توحيد، لا يكادون أن يقولوا أنت مكلمنى ولا أنتما مكلماني ولا أنتم مكلموني ولا مكلموننى، وإنما يقولون أنت مكلمي، وأنتما مكلماي، وأنتم مكلمي؛ وإن قال قائل منهم ذلك قاله على وجه الغلط توهما به: أنت تكلمني، وأنتما تكلماننى، وأنتم تكلموننى، كما قال الشاعر:وما أدري وظني كل ظن أمسلمني إلى قومي شراحي؟فقال: مسلمني، وليس ذلك وجه الكلام، بل وجه الكلام أمسلمي؛ فأما إذا كان الكلام ظاهرا ولم يكن متصلا بالفاعل، فإنهم ربما أضافوا، وربما لم يضيفوا، فيقال: هذا مكلم أخاك، ومكلم أخيك، وهذان مكلما أخيك، ومكلمان أخاك، وهؤلاء مكلمو أخيك، ومكلمون أخاك؛ وإنما تختار الإضافة في المكني المتصل بفاعل لمصير الحرفين باتصال أحدهما بصاحبه، كالحرف الواحد.


056-56-قَالَ تَاللَّهِ إِنْ كِدتَّ لَتُرْدِينِ

56-قال تالله إن كدت لتردين

قوله: {تالله إن كدت لتردين} يقول: فلما رأى قرينه في النار قال: تالله إن كدت في الدنيا لتهلكني بصدك إياي عن الإيمان بالبعث والثواب والعقاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22532- حدثني محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي قوله: {إن كدت لتردين} قال: لتهلكني، يقال منه: أردي فلان فلانا: إذا أهلكه، وردي فلان: إذا هلك، كما قال الأعشى.أفي الطوف خفت علي الردي وكم من رد أهله لم يرميعني بقوله "وكم من رد " : وكم من هالك.


057-57-وَلَوْلَا نِعْمَةُ رَبِّي لَكُنتُ مِنَ الْمُحْضَرِينَ

57-ولولا نعمة ربي لكنت من المحضرين

قوله: {ولولا نعمة ربي لكنت من المحضرين} يقول: ولولا أن الله أنعم علي بهدايته، والتوفيق للإيمان بالبعث بعد الموت، لكنت من المحضرين معك في عذاب الله، كما:22533- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لكنت من المحضرين} أي في عذاب الله.22534- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {لكنت من المحضرين} قال: من المعذبين.


058-58-أَفَمَا نَحْنُ بِمَيِّتِينَ

58-أفما نحن بميتين

انظر تفسير الآية 59


059-59-إِلَّا مَوْتَتَنَا الْأُولَى وَمَا نَحْنُ بِمُعَذَّبِينَ

59-إلا موتتنا الأولى وما نحن بمعذبين

القول في تأويل قوله تعالى: {أفما نحن بميتين} يقول تعالى ذكره مخبرا عن قيل هذا المؤمن الذي أعطاه الله ما أعطاه من كرامته في جنته سرورا منه بما أعطاه فيها {أفما نحن بميتين إلا موتتنا الأولى} يقول: أفما نحن بميتين غير موتتنا الأولى في الدنيا. {وما نحن بمعذبين} يقول: وما نحن بمعذبين بعد دخولنا الجنة.


060-60-إِنَّ هَذَا لَهُوَ الْفَوْزُ الْعَظِيمُ

60-إن هذا لهو الفوز العظيم

{إن هذا لهو الفوز العظيم} يقول: إن هذا الذي أعطاناه الله من الكرامة في الجنة، أنا لا نعذب ولا نموت، لهو النجاء العظيم مما كنا في الدنيا نحذر من عقاب الله، وإدراك ما كنا فيها، نؤمل بإيماننا، وطاعتنا ربنا، كما:22535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة، قوله: {أفما نحن بميتين} إلى قوله: {الفوز العظيم} قال: هذا قول أهل الجنة.


061-61-لِمِثْلِ هَذَا فَلْيَعْمَلْ الْعَامِلُونَ

61-لمثل هذا فليعمل العاملون

قوله: {لمثل هذا فليعمل العاملون} يقول تعالى ذكره: لمثل هذا الذي أعطيت هؤلاء المؤمنين من الكرامة فى الآخرة، فليعمل في الدنيا لأنفسهم العاملون، ليدركوا ما أدرك هؤلاء بطاعة ربهم.


062-62-أَذَلِكَ خَيْرٌ نُّزُلاً أَمْ شَجَرَةُ الزَّقُّومِ

62-أذلك خير نزلا أم شجرة الزقوم

انظر تفسير الآية 64


063-63-إِنَّا جَعَلْنَاهَا فِتْنَةً لِّلظَّالِمِينَ

63-إنا جعلناها فتنة للظالمين

انظر تفسير الآية 64


064-64-إِنَّهَا شَجَرَةٌ تَخْرُجُ فِي أَصْلِ الْجَحِيمِ

64-إنها شجرة تخرج في أصل الجحيم

القول في تأويل قوله تعالى: {أذلك خير نزلا أم شجرة الزقوم} يقول تعالى ذكره: أهذا الذي أعطيت هؤلاء المؤمنين الذين وصفت صفتهم من كرامتي في الجنة، ورزقتهم فيها من النعيم خير، أو ما أعددت لأهل النار من الزقوم. وعني بالنزل: الفضل، وفيه لغتان: نزل ونزل؛ يقال للطعام الذي له ريع: هو طعام له نزل ونزل. وقوله: {أم شجرة الزقوم} ذكر أن الله تعالى لما أنزل هذه الآية قال المشركون: كيف ينبت الشجر في النار، والنار تحرق الشجر؟ فقال الله: {إنا جعلناها فتنة للظالمين} يعني لهؤلاء المشركين الذين قالوا في ذلك ما قالوا، ثم أخبرهم بصفة هذه الشجرة فقال {إنها شجرة تخرج في أصل الجحيم} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22536- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أذلك خير نزلا أم شجرة الزقوم} حتى بلغ {في أصل الجحيم} قال: لما ذكر شجرة الزقوم افتتن الظلمة، فقالوا: ينبئكم صاحبكم هذا أن في النار شجرة، والنار تأكل الشجر، فأنزل الله ما تسمعون: إنها شجرة تخرج في أصل الجحيم، غذيت بالنار ومنها خلقت.22537- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: قال أبو جهل: لما نزلت {إن شجرة الزقوم} قال: تعرفونها في كلام العرب: أنا آتيكم بها، فدعا جارية فقال: ائتيني بتمر وزبد، فقال: دونكم تزقموا، فهذا الزقوم الذي يخوفكم به محمد، فأنزل الله تفسيرها: {أذلك خير نزلا أم شجرة الزقوم إنا جعلناها فتنة للظالمين} قال: لأبي جهل وأصحابه.22538- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قل: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنا جعلناها فتنة للظالمين} قال: قول أبي جهل: إنما الزقوم التمر والزبد أتزقمه.


065-65-طَلْعُهَا كَأَنَّهُ رُؤُوسُ الشَّيَاطِينِ

65-طلعها كأنه رؤوس الشياطين

قوله: {طلعها كأنه رؤوس الشياطين} يقول تعالى ذكره: كأن طلع هذه الشجرة، يعني شجرة الزقوم في قبحه وسماجته رؤوس الشياطين في قبحها.وذكر أن ذلك في قراءة عبد الله: "إنها شجرة نابتة في أصل الجحيم " ، كما:22539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {طلعها كأنه رؤس الشياطين} قال: شبهه بذلك.فإن قال قائل: وما وجه تشبيهه طلع هذه الشجرة برؤوس الشياطين في القبح، ولا علم عندنا بمبلغ قبع رؤوس الشياطين، وإنما يمثل الشيء بالشيء تعريفا من الممثل الممثل له قرب اشتباه الممثل أحدهما بصاحبه مع معرفة الممثل له الشيئين كليهما، أو أحدهما، ومعلوم أن الذين خوطبوا بهذه الآية من المشركين، لم يكونوا عارفين شجرة الزقوم، ولا برؤوس الشياطين، ولا كانوا رأوهما، ولا واحدا منهما؟.قيل له: أما شجرة الزقوم فقد وصفها الله تعالى ذكره لهم وبينها حتى عرفوها ما هي وما صفتها، فقال لهم: {شجرة تخرج في أصل الجحيم طلعها كأنه رؤوس الشياطين} فلم يتركهم في عماء منها. وأما في تمثيله طلعها برؤوس الشياطين، فأقول لكل منها وجه مفهوم: أحدها أن يكون مثل ذلك برؤوس الشياطين على نحو ما قد جرى به استعمال المخاطبين بالآية بينهم وذلك أن استعمال الناس قد جرى بينهم في مبالغتهم إذا أراد أحدهم المبالغة في تقبيح الشيء، قال: كأنه شيطان، فذلك أحد الأقوال. والثاني أن يكون مثل برأس حية معروفة عند العرب تسمى شيطانا، وهي حية لها عرف فيما ذكر قبيح الوجه والمنظر، وإياه عنى الراجز بقوله:عنجرد تحلف حين أحلف كمثل شيطان الحماط أعرفويروى عجيز. والثالث: أن يكون مثل نبت معروف برؤوس الشياطين ذكر أنه قبيح الرأس


066-66-فَإِنَّهُمْ لَآكِلُونَ مِنْهَا فَمَالِؤُونَ مِنْهَا الْبُطُونَ

66-فإنهم لآكلون منها فمالؤون منها البطون

{فإنهم لآكلون منها فمالئون منها البطون} يقول تعالى ذكره: فإن هؤلاء المشركين الذين جعل الله هذه الشجرة لهم فتنة، لآكلون من هذه الشجرة التي هي شجرة الزقوم، فمالئون من زقومها بطونهم.


067-67-ثُمَّ إِنَّ لَهُمْ عَلَيْهَا لَشَوْباً مِّنْ حَمِيمٍ

67-ثم إن لهم عليها لشوبا من حميم

القول في تأويل قوله تعالى: {ثم إن لهم عليها لشوبا من حميم} يقول تعالى ذكره: {ثم إن لهم عليها لشوبا من حميم} ثم إن لهؤلاء المشركين على ما يأكلون من هذه الشجرة شجرة الزقوم شوبا، وهو الخلط من قول العرب: شاب فلان طعامه فهو يشوبه شوبا وشيابا {من حميم} والحميم: الماء المحموم، وهو الذي أسخن فانتهى حره، وأصله مفعول صرف إلى فعيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22540- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ثم إن لهم عليها لشوبا من حميم} يقول: لمزجا.22541- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ثم إن لهم عليها لشوبا من حميم} يعني: شرب الحميم على الزقوم.22542- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم إن لهم عليها لشوبا من حميم} قال: مزاجا من حميم.22543- حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدس {ثم إن لهم عليها لشوبا من حميم} قال: الشوب: الخلط، وهو المزج.22544- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ثم إن لهم عليها لشوبا من حميم} قال: حميم يشاب لهم بغساق مما تغسق أعينهم، وصديد من قيحهم ودمائهم مما يخرج من أجسادهم.


068-68-ثُمَّ إِنَّ مَرْجِعَهُمْ لَإِلَى الْجَحِيمِ

68-ثم إن مرجعهم لإلى الجحيم

قوله: {ثم إن مرجعهم لإلى الجحيم} يقول تعالى ذكره: ثم إن مآبهم ومصيرهم لإلى الجحيم، كما:22545- حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة، قوله: {ثم إن مرجعهم لإلى الجحيم} فهم في عناء وعذاب من نار جهنم، وتلا هذه الآية: {يطفون بينها وبين حميم آن} [الرحمن: 44] 22546- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ثم إن مرجعهم لإلى الجحيم} قال: في قراءة عبد الله: "ثم إن منقلبهم لإلى الجحيم " وكان عبد الله يقول: والذي نفسي بيده، لا ينتصف النهار يوم القيامة حتى يقيل أهل الجنة في الجنة، وأهل النار في النار، ثم قال: {أصحاب الجنة يومئذ خير مستقرا وأحسن مقيلا} [الفرقان: 24] 22547- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم إن مرجعهم لإلى الجحيم} قال: موتهم.


069-69-إِنَّهُمْ أَلْفَوْا آبَاءهُمْ ضَالِّينَ

69-إنهم ألفوا آباءهم ضالين

قوله: {إنهم ألفوا آباءهم ضالين} يقول: إن هؤلاء المشركين الذين إذا قيل لهم: قولوا لا إله إلا الله يستكبرون، وجدوا آباءهم ضلالا عن قصد السبيل، غير سالكين محجة الحق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22548- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {إنهم ألفوا آباءهم ضالين} أي وجدوا آباءهم ضالين.22549- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنهم ألفوا آباءهم} أي وجدوا آباءهم.


070-70-فَهُمْ عَلَى آثَارِهِمْ يُهْرَعُونَ

70-فهم على آثارهم يهرعون

{فهم على آثارهم يهرعون} يقول: فهؤلاء يسرع بهم في طريقهم، ليقتفوا آثارهم وسنتهم؛ يقال منه: أهرع فلان: إذا سار سيرا حثيثا فيه شبه بالرعدة.وبنحو الذي قلنا في يهرعون أيضا، قال أهل التأويل. ذكر من قال ذلك:22550- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فهم على آثارهم يهرعون} قال: كهيئة الهرولة.22551- حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم على آثارهم يهرعون} أي يسرعون إسراعا في ذلك.22552- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {يهرعون} قال: يسرعون.22553- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {يهرعون إليه} [هود: 78]


071-71-وَلَقَدْ ضَلَّ قَبْلَهُمْ أَكْثَرُ الْأَوَّلِينَ

71-ولقد ضل قبلهم أكثر الأولين

القول في تأويل قوله تعالى: {ولقد ضل قبلهم أكثر الأولين} يقول تعالى ذكره: ولقد ضل يا محمد عن قصد السبيل ومحجة الحق قبل مشركي قومك من قريش أكثر الأمم الخالية من قبلهم


072-72-وَلَقَدْ أَرْسَلْنَا فِيهِم مُّنذِرِينَ

72-ولقد أرسلنا فيهم منذرين

{ولقد أرسلنا فيهم منذرين} يقول: ولقد أرسلنا في الأمم التي خلت من قبل أمتك، ومن قبل قومك المكذبيك منذرين تنذرهم بأسنا على كفرهم بنا، فكذبوهم ولم يقبلوا منهم نصائحهم، فأحللنا بهم بأسنا وعقوبتنا


073-73-فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُنذَرِينَ

73-فانظر كيف كان عاقبة المنذرين

{فانظر كيف كان عاقبة المنذرين} يقول: فتأمل وتبين كيف كان غب أمر الذين أنذرتهم أنبياؤنا، وإلام صار أمرهم، وما الذي أعقبهم كفرهم بالله، ألم نهلكهم فنصيرهم للعباد عبرة ولمن بعدهم عظة؟


074-74-إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

74-إلا عباد الله المخلصين

قوله: {إلا عباد الله المخلصين} يقول تعالى: فانظر كيف كان عاقبة المنذرين، إلا عباد الله الذين أخلصناهم للإيمان بالله وبرسله؛ واستثنى عباد الله من المنذرين، لأن معنى الكلام: فانظر كيف أهلكنا المنذرين إلا عباد الله المؤمنين، فلذلك حسن استثناؤهم منهم.وبنحو الذي قلنا في قوله: {إلا عباد الله المخلصين} قال أهل التأويل. ذكر من قال ذلك:22554- حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، في قوله: {إلا عباد الله المخلصين} قال: الذين استخلصهم الله.


075-75-وَلَقَدْ نَادَانَا نُوحٌ فَلَنِعْمَ الْمُجِيبُونَ

75-ولقد نادانا نوح فلنعم المجيبون

القول في تأويل قوله تعالى: {ولقد نادانا نوح فلنعم المجيبون} يقول تعالى ذكره: لقد نادانا نوح بمسألته إيانا هلاك قومه، فقال: {رب إني دعوت قومي ليلا ونهار فلم يزدهم دعائي إلا فرار} [نوح: 6] إلى قوله: {رب لا تذر على الأرض من الكافرين ديارا} [نوح: 26] وقوله: {فلنعم المجيبون} يقول: فلنعم المجيبون كنا له إذ دعانا، فأجبنا له دعاءه، فأهلكنا قومه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22555- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد نادانا نوح فلنعم المجيبون} قال: أجابه الله.


076-76-وَنَجَّيْنَاهُ وَأَهْلَهُ مِنَ الْكَرْبِ الْعَظِيمِ

76-ونجيناه وأهله من الكرب العظيم

ونجيناه وأهله} يعني: أهل نوح الذين ركبوا معه السفينة. وقد ذكرناهم فيما مضى قبل، وبينا اختلاف العلماء في عددهم. وقوله: {من الكرب العظيم} يقول: من الأذى والمكروه الذي كان فيه من الكافرين، ومن كرب الطوفان والغرق الذي هلك به قوم نوح، كما:22556- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي، {ونجيناه وأهله من الكرب العظيم} قال: من الغرق


077-77-وَجَعَلْنَا ذُرِّيَّتَهُ هُمْ الْبَاقِينَ

77-وجعلنا ذريته هم الباقين

قوله: {وجعلنا ذريته هم الباقين} يقول: وجعلنا ذرية نوح هم الذين بقوا في الأرض بعد مهلك قومه، وذلك أن الناس كلهم من بعد مهلك نوح إلى اليوم إنما هم ذرية نوح، فالعجم والعرب أولاد سام بن نوح، والترك والصقالبة والخزر أولاد يافث بن نوح، والسودان أولاد حام بن نوح، وبذلك جاءت الآثار، وقالت العلماء.22557- حدثنا محمد بن بشار، قال: ثنا ابن عثمة، قال: ثنا سعيد بن بشير، عن قتادة، عن الحسن، عن سمرة، عن النبي صلى الله علبه وسلم ، في قوله: {وجعلنا ذريته هم الباقين} قال: "سام وحام ويافث " .22558- حدنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وجعلنا ذريته هم الباقين} قال: فالناس كلهم من ذرية نوح.22559- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وجعلنا ذريته هم الباقين} يقول: لم يبق إلا ذرية نوح


078-78-وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

78-وتركنا عليه في الآخرين

القول في تأويل قوله تعالى: {وتركنا عليه في الآخرين} يعني تعالى ذكره بقوله: {وتركنا عليه في الآخرين} وأبقينا عليه، يعني على نوح ذكرا جميلا، وثناء حسنا في الآخرين، يعني: فيمن تأخر بعده من الناس يذكرونه به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22560- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وتركنا في الآخرين} يقول: يذكر بخير.22561- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وتركنا في الآخرين} يقول: جعلنا لسان صدق للأنبياء كلهم.22562- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتركنا عليه في الآخرين} قال: أبقى الله عليه الثناء الحسن في الآخرين.22563- حدثنا محمد بن الحسين، قال: ثنا أسباط، عن السدي، قوله: {وتركنا عليه في الآخرين} قال: الثناء الحسن.


079-79-سَلَامٌ عَلَى نُوحٍ فِي الْعَالَمِينَ

79-سلام على نوح في العالمين

قوله: {سلام على نوح في العالمين} يقول: أمنة من الله لنوح في العالمين أن يذكره أحد بسوء؛ وسلام مرفوع بعلى. وقد كان بعض أهل العربية من أهل الكوفة يقول: معناه: وتركنا عليه في الآخرين، {سلام على نوح} أي تركنا عليه هذه الكلمة، كما تقول: قرأت من القرآن {الحمد لله رب العالمين} فتكون الجملة في معنى نصب، وترفعها باللام، كذلك سلام على نوح ترفعه بعلى، وهو في تأويل نصب، قال: ولو كان: تركنا عليه سلاما، كان صوابا.


080-80-إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

80-إنا كذلك نجزي المحسنين

وقوله: {إنا كذلك نجزي المحسنين} يقول تعالى ذكره: إنا كما فعلنا بنوح مجازاة له على طاعتنا وصبره على أذى قومه في رضانا فأنجيناه {وأهله من الكرب العظيم وجعلنا ذريته هم الباقين} وأبقينا عليه ثناء في الآخرين {كذلك نجزي} الذين يحسنون فيطيعوننا، وينتهون إلى أمرنا، ويصبرون على الأذى فينا.


081-81-إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

81-إنه من عبادنا المؤمنين

قوله: {إنه من عبادنا المؤمنين} يقول: إن نوحا من عبادنا الذين آمنوا بنا، فوحدونا، وأخلصوا لنا العبادة، وأفردونا بالألوهة.


082-82-ثُمَّ أَغْرَقْنَا الْآخَرِينَ

82-ثم أغرقنا الآخرين

وقوله: {ثم أغرقنا الآخرين} يقول تعالى ذكره: ثم أغرقنا حين نجينا نوحا وأهله من الكرب العظيم من بقي من قومه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22564- حدثنا بشر، قال: يزيد، قال: ثنا سعيد، عن قتادة {ثم أغرقنا الآخرين} قال: أنجاه الله ومن معه في السفينة، وأغرق بقية قومه.


083-83-وَإِنَّ مِن شِيعَتِهِ لَإِبْرَاهِيمَ

83-وإن من شيعته لإبراهيم

القول في تأويل قوله تعالى: وإن من شيعته لإبراهيم}يقول تعالى ذكره: وإن من أشياع نوح على منهاجه وملته والله لإبراهيم خليل الرحمن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22565- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {وإن من شيعته لإبراهيم} يقول: من أهل دينه.22566- حدثني ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {وإن من شيعته لإبراهيم} قال: على منهاج نوح وسنته.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وإن من شيعته لإبراهيم} قال: على منهاجه وسنته.22567- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن من شيعته لإبراهيم} قال: على دينه وملته.22568- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وإن من شيعته لإبراهيم} قال: من أهل دينه.وقد زعم بعض أهل العربية أن معنى ذلك: وإن من شيعة محمد لإبراهيم، وقال: ذلك مثل قوله: {وآية لهم أنا حملنا ذريتهم} [يس: 41]


084-84-إِذْ جَاء رَبَّهُ بِقَلْبٍ سَلِيمٍ

84-إذ جاء ربه بقلب سليم

قوله: {إذ جاء ربه بقلب سليم} يقول تعالى ذكره: إذ جاء إبراهيم ربه بقلب سليم من الشرك، مخلص له التوحيد، كما:22569- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا جاء ربة بقلب سليم} والله من الشرك.22570- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {إذا جاء ربه بقلب سليم} قال: سليم من الشرك.22571- حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد {بقلب سليم} قال: لا شك فيه. وقال آخرون في ذلك بما:22572- حدثنا أبو كريب، قال: ثنا عثام بن علي، قال: ثنا هشام، عن أبيه، قال: يا بني لا تكونوا لعانين، ألم تروا إلى إبراهيم لم يلعن شيئا قط، فقال الله: {إذ جاء ربه بقلب سليم}


085-85-إِذْ قَالَ لِأَبِيهِ وَقَوْمِهِ مَاذَا تَعْبُدُونَ

85-إذ قال لأبيه وقومه ماذا تعبدون

قوله: {إذ قال لأبيه وقومه ماذا تعبدون} يقول حين قال: يعني إبراهيم لأبيه وقومه: أي شيء تعبدون.


086-86-أَئِفْكاً آلِهَةً دُونَ اللَّهِ تُرِيدُونَ

86-أئفكا آلهة دون الله تريدون

وقوله: {أإفكا آلهة دون الله تريدون} يقول: أكذبا معبودا غير الله تريدون.


087-87-فَمَا ظَنُّكُم بِرَبِّ الْعَالَمِينَ

87-فما ظنكم برب العالمين

القول في تأويل قوله تعالى: {فما ظنكم برب العالمين} يقول تعالى ذكره مخبرا عن قيل إبراهيم لأبيه وقومه: {فما ظنكم برب العالمين} ؟ يقول: فأي شيء تظنون أيها القوم أنه يصنع بكم إن لقيتموه وقد عبدتم غيره، كما:22573- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فما ظنكم برب العالمين} يقول: إذا لقيتموه وقد عبدتم غيره.


088-88-فَنَظَرَ نَظْرَةً فِي النُّجُومِ

88-فنظر نظرة في النجوم

قوله: {فنظر نظرة في النجوم فقال إني سقيم} ذكر أن قومه كانوا أهل تنجيم، فرأى نجما قد طلع، فعصب رأسه وقال: إني مطعون، وكان قومه يهربون من الطاعون، فأراد أن يتركوه في بيت آلهتهم، ويخرجوا عنه، ليخالفهم إليها فيكسرها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22574- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فنظر نطرة في النجوم فقال إني سقيم} قال: قالوا له وهو في بيت آلهتهم: أخرج، فقال: إني مطعون، فتركوه مخافة الطاعون.22575- حدثني يعقوب، قال: ثنا ابن عليه، عن سعيد، عن قتادة، عن سعيد بن المسيب {فنظر نظرة في النجوم فقال إني سقيم} رأى نجما طلع.22576- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن سعيد بن المسيب، أنه رأى نجما طلع فقال {إني سقيم} قال: كايد نبي الله عن دينه، فقال: إني سقيم.22577- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فنظر نظرة في النجوم فقال إني سقيم} قالوا لإبراهيم وهو في بيت آلهتهم: أخرج معنا، فقال لهم: إني مطعون، فتركوه مخافة أن يعديهم.22578- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، عن أبيه، في قول الله: {فنظر نظرة في النجوم فقال إني سقيم} قال: أرسل إليه ملكهم، فقال: إن غدا عيدنا، فاحضر معنا، قال: فنظر إلى نجم فقال: إن ذلك النجم لم يطلع قط إلا طلع بسقم لي، فقال: {إني سقيم} 22579- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فنظر نظرة في النجوم فقال إني سقيم} يقول الله: {فتولوا عنه مدبرين}


089-89-فَقَالَ إِنِّي سَقِيمٌ

89-فقال إني سقيم

قوله: {إني سقيم} أي طعين، أو لسقم كانوا يهربون منه إذا سمعوا به، وإنما يريد إبراهيم أن يخرجوا عنه، ليبلغ من أصنامهم الذي يريد.واختلف في وجه قيل إبراهيم لقومه: {إني سقيم} وهو صحيح، فروي عن رسول الله صلى الله علبه وسلم أنه قال: " لم يكذب إبراهيم إلا ثلاث كذبات " ذكر من قال ذلك:22580- حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثني هشام، عن محمد، عن أبي هريرة، أن رسول الله قال: "ولم يكذب إبراهيم غير ثلاث كذبات ، ثنتين في ذات الله ، قوله: {إني سقيم} وقوله: {بل فعله كبيرهم هذا} ، وقوله في سارة: هي أختي " أخرجه البخاريحدثنا سعيد بن يحيى، قال: ثنا أبي، قال: ثنا محمد بن إسحاق، قال: ثني أبو الزناد، عن عبد الرحمن الأعرج، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لم يكذب إبراهيم في شيء قط إلا في ثلاث " ثم ذكر نحوهدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن المسيب بن رافع، عن أبي هريرة، قال: "ما كذب إبراهيم غير ثلاث كذبات، قوله: {إني سقيم} ، وقوله: {بل فعله كبيرهم هذا} ، وإنما قاله موعظة، وقوله حين سأله الملك، فقال أختي لسارة، وكانت امرأته " .دثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن محمد، قال: "إن إبراهيم ما كذب إلا ثلاث كذبات ، ثنتان في الله، وواحدة في ذات نفسه؛ فأما الثنتان فقوله: {إني سقيم} ، وقوله: {بل فعله كبيرهم هذا} وقصته في سارة، وذكر قصتها وقصة الملك " .وقال آخرون: إن قوله {إني سقيم} كلمة فيها معراض، ومعناها أن كل من كان في عقبة الموت فهو سقيم، وإن لم يكن به حين قالها سقم ظاهر، والخبر عن رسول الله صلى الله علبه وسلم بخلاف هذا القول، وقول رسول الله صلى الله علبه وسلم هو الحق دون غيره.


090-90-فَتَوَلَّوْا عَنْهُ مُدْبِرِينَ

90-فتولوا عنه مدبرين

قوله: {فتولوا عنه مدبرين} يقول: فتولوا عن إبراهيم مدبرين عنه، خوفا من أن يعديهم السقم الذي ذكر أنه به، كما:22581- حدثنا عن يحيى بن زكريا، عن بعض أصحابه، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس {إني سقيم} يقول: مطعون فتولوا عنه مدبرين، قال سعيد: إن كان الفرار من الطاعون لقديما.22582- حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد عن قتادة {فتولوا} فنكصوا عنه {مدبرين} منطلقين.


091-91-فَرَاغَ إِلَى آلِهَتِهِمْ فَقَالَ أَلَا تَأْكُلُونَ

91-فراغ إلى آلهتهم فقال ألا تأكلون

قوله: {فراغ إلى آلهتهم} يقول تعالى ذكره: فمال إلى آلهتهم بعد ما خرجوا عنه وأدبروا؛ وأرى أن أصل ذلك من قولهم: راغ فلان عن فلان: إذا حاد عنه، فيكون معناه إذا كان كذلك: فراغ عن قومه والخروج معهم إلى آلهتهم؛ كما قال عدي بن زيد:حين لا ينفع الرواغ ولا ينـفع إلا المصادق النحريريعني بقوله: "لا ينفع الرواغ " : الحياد. أما أهل التأويل فإنهم فعسروه بمعنى فمال. ذكر من قال ذلك:22583- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فراغ إلى آلهتهم} أي فمال إلى آلهتهم، قال: ذهب.22584- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي قوله: {فراغ إلى آلهتهم} قال: ذهب.


092-92-مَا لَكُمْ لَا تَنطِقُونَ

92-ما لكم لا تنطقون

قوله: {فقال ألا تأكلون} هذا خبر من الله عن قيل إبراهيم للآلهة؛ وفي الكلام محذوف استغني بدلالة الكلام عليه من ذكره، وهو: فقرب إليها الطعام فلم يرها تأكل، فقال لها: {ألا تأكلون} فلما لم يرها تأكل قال لها: ما لكم لا تأكلون، فلم يرها تنطق، فقال لها: {ما لكم لا تنطقون} مستهزئا بها، وكذلك ذكر أنه فعل بها، وقد ذكرنا الخبر بذلك فيما مضى قبل. وقال قتادة في ذلك ما:22585- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال ألا تأكلون} يستنطقهم {ما لكم لا تنطقون} ؟


093-93-فَرَاغَ عَلَيْهِمْ ضَرْباً بِالْيَمِينِ

93-فراغ عليهم ضربا باليمين

القول في تأويل قوله تعالى: {فراغ عليهم ضربا باليمين} يقول تعالى ذكره: فمال على آلهة قومه ضربا لها باليمين بفأس في يده يكسرهن، كما:22586 -حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قال: لما خلا جعل يضرب آلهتهم باليمين22578- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك، فذكر مثله.22588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فراغ عليهم ضربا باليمين} فأقبل عليهم يكسرهم22589- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق: ثم أقبل عليهم كما قال الله ضربا باليمين، ثم جعل يكسرهن بفأس في يدهوكان بعض أهل العربية يتأول ذلك بمعنى: فراغ عليهم ضربا بالقوة والقدرة، ويقول: اليمين في هذا الموضع: القوة: وبعضهم كان يتأول اليمين في هذا الموضع: الحلف، ويقول: جعل يضربهن باليمين التي حلف بها بقوله: {وتالله لأكيدن أصنامكم بعد أن تولوا مدبرين} [الأنبياء: 57] وذكر أن ذلك في قراءة عبد الله: "فراغ عليهم صفقا باليمين " . وروي نحو ذلك عن الحسن.22590- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا خالد بن عبد الله الجشمي، قال: سمعت الحسن قرأ: "فراغ عليهم صفقا باليمين " : أي ضربا باليمين.


094-94-فَأَقْبَلُوا إِلَيْهِ يَزِفُّونَ

94-فأقبلوا إليه يزفون

قوله: {فأقبلوا إليه يزفون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة، وبعض قراء الكوفة: {فأقبلوا إليه يزفون} بفتح الياء وتشديد الفاء من قولهم: زفت النعامة، وذلك أول عدوها، وآخر مشيها؛ ومنه قول الفرزدق:وجاء قريع الشول قبل إفالها يزف وجاءت خلفه وهي زففوقرأ ذلك جماعة من أهل الكوفة: "يزفون " بضم الياء وتشديد الفاء من أزف فهو يزف. وكان الفراء يزعم أنه لم يسمع في ذلك إلا زففت، ويقول: لعل قراءة من قرأه: "يزفون " بضم الياء من قول العرب: أطردت الرجل: أي صيرته طريدا، وطردته: إذا أنت خسئته إذا قلت: اذهب عنا؛ فيكون يزفون: أي جاؤوا على هذه الهيئة بمنزلة المزفوفة على هذه الحالة، فتدخل الألف. كما تقول: أحمدت الرجل: إذا أظهرت حمده، وهو محمد: إذا رأيت أمره إلى الحمد، ولم تنشر حمده؛ قال: وأنشدني المفضل:تنمي حصين أن يسود جذاعه فأمسي حصين قد أذل وأقهرافقال: أقهر، وإنما هو قهر، ولكنه أراد صار إلى حال قهر. وقرأ ذلك بعضهم. "يزفون " بفتح الياء وتخفيف الفاء من وزف يزف وذكر عن الكسائي أنه لا يعرفها، وقال الفراء: لا أعرفها إلا أن تكون لغة لم أسمعها. وذكر عن مجاهد أنه كان يقول: الوزف: النسلان.22591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إليه يزفون} قال: الوزيف: النسلان.والصواب من القراءة في ذلك عندنا قراءة من قرأه بفتح الياء وتشديد الفاء، لأن ذلك هو الصحيح المعروف من كلام العرب، والذي عليه قراءة الفصحاء من القراء.وقد اختلف أهل التأويل في معناه، فقال بعضهم: معناه: فأقبل قوم إبراهيم إلى إبراهيم يجرون. ذكر من قال ذلك:22592- حدثني علي ، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فأقبلوا إليه يزفون} فأقبلوا إليه يجرون.وقال آخرون: أقبلوا إليه يمشون. ذكر من قال ذلك:22593- محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {فأقبلوا إليه يزفون} قال: يمشون.وقال آخرون: معناه: فأقبلوا يستعجلون. ذكر من قال ذلك:22594- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، عن أبيه {فأقبلوا إليه يزفون} قال: يستعجلون، قال: يزف: يستعجل.


095-95-قَالَ أَتَعْبُدُونَ مَا تَنْحِتُونَ

95-قال أتعبدون ما تنحتون

قوله: {قال أتعبدون ما تنحتون} يقول تعالى ذكره: قال إبراهيم لقومه: أتعبدون أيها القوم ما تنحتون بأيديكم من الأصنام، كما:22595- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال أتعبدون ما تنحتون} الأصنام.


096-96-وَاللَّهُ خَلَقَكُمْ وَمَا تَعْمَلُونَ

96-والله خلقكم وما تعملون

قوله: {والله خلقكم وما تعلمون} يقول تعالى ذكره مخبرا عن قيل إبراهيم لقومه: والله خلقكم أيها القوم وما تعملون. وفي قوله: {وما تعلمون} وجهان: أحدهما: أن يكون قوله: "ما " بمعنى المصدر، فيكون معنى الكلام حينئذ: والله خلقكم وعملكم.والآخر أن يكون بمعنى "الذي " ، فيكون معنى الكلام عند ذلك: والله خلقكم والذي تعملونه: أي والذي تعملون منه الأصنام، وهو الخشب والنحاس والأشياء التي كانوا ينحتون منها أصنامهم. وهذا المعنى الثاني قصد إن شاء الله قتادة بقوله الذي:22596- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {والله خلقكم وما تعلمون} بأيدكم


097-97-قَالُوا ابْنُوا لَهُ بُنْيَاناً فَأَلْقُوهُ فِي الْجَحِيمِ

97-قالوا ابنوا له بنيانا فألقوه في الجحيم

القول في تأويل قوله تعالى: {قالوا ابنوا له بنيانا فألقوه في الجحيم} يقول تعالى ذكره: قال قوم إبراهيم لما قال لهم إبراهيم: {أتعبدون ما تنحتون والله خلقكم وما تعلمون} ابنوا لإبراهيم بنيانا؛ ذكر أنهم بنوا له بنيانا يشبه التنور، ثم نقلوا إليه الحطب، وأوقدوا عليه {فألقوه في الجحيم} والجحيم عند العرب: جمر النار بعضه على بعض، والنار على النار.


098-98-فَأَرَادُوا بِهِ كَيْداً فَجَعَلْنَاهُمُ الْأَسْفَلِينَ

98-فأرادوا به كيدا فجعلناهم الأسفلين

قوله: {فأرادوا به كيدا} يقول تعالى ذكره: فأراد قوم إبراهيم بإبراهيم كيدا، وذلك ما كانوا أرادوا من إحراقه بالنار. يقول الله: {فجعلناهم} أي فجعلنا قوم إبراهيم {الأسفلين} يعني الأذلين حجة، وغلبنا إبراهيم عليهم بالحجة، وأنقذناه مما أرادوا به من الكيد، كما:22597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وأرادوا به كيدا فجعلناهم الأسفلين} قال: فما ناظرهم بعد ذلك حتى أهلكهم.


099-99-وَقَالَ إِنِّي ذَاهِبٌ إِلَى رَبِّي سَيَهْدِينِ

99-وقال إني ذاهب إلى ربي سيهدين

قوله: {وقال إني ذاهب إلى ربي سيهدين} يقول: وقال إبراهيم لما أفلجه الله على قومه ونجاه من كيدهم: {إني ذاهب إلى ربي} يقول: إني مهاجر من بلدة قومي إلى الله: أي إلى الأرض المقدسة، ومفارقهم، فمعتزلهم لعبادة الله. وكان قتادة يقول في ذلك ما:22598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقال إني ذاهب إلى ربي سيهدين} ذاهب بعمله وقلبه ونيته.وقال آخرون في ذلك: إنما قال إبراهيم {إني ذاهب إلى ربي} حين أرادوا أن يلقوه في النار. ذكر من قال ذلك:22599- حدثنا محمد بن المثني، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت سليمان بن صرد يقول: لما أرادوا أن يلقوا إبراهيم في النار {قال إني ذاهب إلى ربي سيهدين} فجمع الحطب، فجاءت عجوز على ظهرها حطب، فقيل لها: أين تريدين ؟ قالت: أريد أذهب إلى هذا الرجل الذي يلقى في النار؛ فلما ألقي فيها، قال: حسبي الله عليه توكلت، أو قال: حسبي الله ونعم الوكيل، قال: فقال الله: {يا نار كوني بردا وسلاما على إبراهيم} [الأنبياء: 69] قال: فقال ابن لوط، أو ابن أخي لوط: إن النار لم تحرقه من أجلي، وكان بينهما قرابة، فأرسل الله عليه عنفا من النار فأحرقته.إنما اخترت القول الذي قلت قي ذلك، لأن الله تبارك وتعالى ذكر خبره وخبر قومه في موضع آخر، فأخبر أنه لما نجاه مما حاول قومه من إحراقه قال {إني مهاجر إلى ربي} [العنكبوت: 26] ففسر أهل التأويل ذلك أن معناه: إني مهاجر إلى أرض الشام، فكذلك قوله: {إني ذاهب إلى ربي} لأنه كقوله: {إني مهاجر إلى ربي} وقوله: {سيهدين} يقول: سيثبتني على الهدى الذي أبصرته، ويعيننى عليه.


100-100-رَبِّ هَبْ لِي مِنَ الصَّالِحِينَ

100-رب هب لي من الصالحين

وقوله: {رب هب لي من الصالحين} وهذا مسألة إبراهيم ربه أن يرزقه ولدا صالحا؛ يقول: قال: يا رب هب لي منك ولدا يكون من الصالحين الذين يطيعونك، ولا يعصونك، ويصلحون في الأرض، ولا يفسدون، كما:22600- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {رب هب لي من الصالحين} قال: ولدا صالحا.وقال: من الصالحين، ولم يقل: صالحا من الصالحين، اجتزاء بمن ذكر من المتروك، كما قال عز وجل: {وكانوا فيه من الزاهدين} [يوسف: 20]


101-101-فَبَشَّرْنَاهُ بِغُلَامٍ حَلِيمٍ

101-فبشرناه بغلام حليم

القول في تأويل قوله تعالى: {فبشرناه بغلام حليم} يقول تعالى ذكره: فبشرنا إبراهيم بغلام حليم، يعني بغلام ذي حلم إذا هو كبر، فأما في طفولته في المهد، فلا يوصف بذلك. وذكر أن الغلام الذي بشر الله به إبراهيم إسحاق. ذكر من قال ذلك:22601- حدثنا محمد بن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة: {فبشرناه بغلام حليم} قال: هو إسحاق.22602- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فبشرناه بغلام حليم} بشر بإسحاق، قال: لم يثن بالحلم على أحد غير إسحاق وإبراهيم.


102-102-فَلَمَّا بَلَغَ مَعَهُ السَّعْيَ قَالَ يَا بُنَيَّ إِنِّي أَرَى فِي الْمَنَامِ أَنِّي أَذْبَحُكَ فَانظُرْ مَاذَا تَرَى قَالَ يَا أَبَتِ افْعَلْ

102-فلما بلغ معه السعي قال يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى قال يا أبت افعل ما تؤمر ستجدني إن شاء الله من الصابرين

قوله: {فلما بلغ معه السعي} يقول: فلما بلغ الغلام الذي بشر به إبراهيم مع إبراهيم العمل، وهو السعي، وذلك حين أطاق معونته على عمله.وقد اختلف أهل التأويل في معنى ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:22603- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلما بلغ معه السعي} يقول: العمل.22604- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فلما بلغ معه السعي} قال: لما شب حتى أدرك سعيه سعي إبراهيم في العمل.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله، إلا أنه قال: لما شب حين أدرك سعيه.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم، عن مجاهد {فلما بلغ معه السعي} قال: سعي إبراهيم.حدثنا ابن المثنى، قال: ثنا سهل بن يوسف، عن شعبة، عن الحكم، عن مجاهد {فلما بلغ معه السعي} سعي إبراهيم.22605- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلما بلغ معه السعي} قال: السعي ها هنا العبادة.وقال آخرون: معنى ذلك: فلما مشى مع إبراهيم. ذكر من قال ذلك:22606- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلما بلغ معه السعي} أي لما مشى مع أبيه.قوله: {قال يا بني إني أرى في المنام أني أذبحك} يقول تعالى ذكره: قال إبراهيم خليل الرحمن لابنه: {يا بني إني أرى في المنام أني أذبحك} وكان فيما ذكر أن إبراهيم نذر حين بشرته الملائكة بإسحاق ولدا أن يجعله إذا ولدته سارة لله ذبيحا؛ فلما بلغ إسحاق مع أبيه السعي أري إبراهيم في المنام، فقيل له: أوف لله بنذرك، ورؤيا الأنبياء يقين، فلذلك مضى لما رأى في المنام، وقال له ابنه إسحاق ما قال. ذكر من قال ذلك:22607- حدثنا موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: قال جبرائيل لسارة: أبشري بولد اسمه إسحاق، ومن وراء إسحاق يعقوب، فضربت جبهتها عجبا، فذلك قوله: {فصكت وجهها} [الذاريات: 29] {وقالت يا ويلتي أألد وأنا عجوز وهذا بعلي شيخا إن هذا لشيء عجيب} [هود: 72] إلى قوله: {حميد مجيد} قالت سارة لجبريل: ما آية ذلك ؟ فأخذ بيده عودا يابسا، فلواه بين أصابعه، فاهتز أخضر، فقال إبراهيم: هو لله إذن ذبيح؛ فلما كبر إسحاق أتي إبراهيم في النوم، فقيل له: أوف بنذرك الذي نذرت، إن الله رزقك غلاما من سارة أن تذبحه، فقال لإسحاق: انطلق نقرب قربانا إلى الله، وأخذ سكينا وحبلا، ثم انطلق معه حتى إذا ذهب به بين الجبال قال له الغلام: يا أبت أين قربانك؟ {قال يا بني إني أرى في المنام أني أذبحك فانظر ماذا ترى قال يا أبت افعل ما تؤمر ستجدني إن شاء الله من الصابرين} فقال له إسحاق: يا أبت أشدد رباطي حتى لا أضطرب، واكفف عني ثيابك حتى لا ينتضح عليها من دمي شيء، فتراه سارة فتحزن، وأسرع مر السكين على حلقي ليكون أهون للموت علي، فإذا أتيت سارة فاقرأ عليها مني السلام؛ فأقبل عليه إبراهيم يقبله وقد ربطه وهو يبكي وإسحاق يبكي، حتى استنقع الدموع تحت خد إسحاق، ثم إنه جر السكين على حلقه، فلم تحك السكين، وضرب الله صفيحة من نحاس على حلق إسحاق؛ فلما رأى ذلك ضرب به على جبينه، وحز من قفاه، فذلك قوله: {فلما أسلما} يقول: سلما لله الأمر {وتله للجبين} فنودي يا إبراهيم {قد صدقت الرؤيا} بالحق فالتفت فإذا بكبش، فأخذه وخلى عن ابنه، فأكب على ابنه يقبله، وهو يقول: اليوم يا بني وهبت لي؛ فلذلك يقول الله: {وفديناه بذبح عظيم} فرجع إلى سارة فأخبرها الخبر، فجزعت سارة وقالت: يا إبراهيم أردت أن تذبح ابني ولا تعلمني!.22608- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا بني إني أرى في المنام أني أذبحك} قال: رؤيا الأنبياء حق إذا رأوا فى المنام شيئا فعلوه.22609- حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا سفيان بن عيينة، عن عمرو بن دينار، عن عبيد بن عمير، قال: رؤيا الأنبياء وحي، ثم تلا هذه الآية: {إني أرى في المنام أني أذبحك} قوله: {فانظر ماذا ترى} اختلفت القراء في قراءة قوله: {ماذا ترى} ، فقرأته عامة قراء أهل المدينة والبصرة، وبعض قراء أهل الكوفة: {فانظر ماذا ترى؟} بفتح التاء، بمعنى: أي شيء تأمر، أو فانظر ما الذي تأمر، وقرأ ذلك عامة قراء الكوفة: "ماذا ترى " بضم التاء، بمعنى: ماذا نشير، وماذا ترى من صبرك أو جزعك من الذبح؟.والذي هو أولى القراءتين في ذلك عندي بالصواب قراءة من قرأه: {ماذا ترى} بفتح التاء، بمعنى: ماذا ترى من الرأي.فإن قال قائل: أو كان إبراهيم يؤامر ابنه في المضي لأمر الله، والانتهاء إلى طاعته؟ قيل: لم يكن ذلك منه مشاورة لابنه في طاعة الله، ولكنه كان منه ليعلم ما عند ابنه من العزم: هل هو من الصبر على أمر الله على مثل الذي هو عليه، فيسر بذلك أم لا، وهو في الأحوال كلها ماض لأمر الله.قوله: {قال يا أبت افعل ما تؤمر} يقول تعالى ذكره: قال إسحاق لأبيه: يا أبت افعل ما يأمرك به ربك من ذبحي {ستجدني إن شاء الله من الصابرين} يقول: ستجدني إن شاء الله صابرا من الصابرين لما يأمرنا به ربنا، وقال: افعل ما تؤمر، ولم يقل: ما تؤمر به، لأن المعنى: افعل الأمر الذي تؤمره، وذكر أن ذلك في قراءة عبد الله: "إني أرى في المنام: افعل ما أمرت به " .


103-103-فَلَمَّا أَسْلَمَا وَتَلَّهُ لِلْجَبِينِ

103-فلما أسلما وتله للجبين

القول في تأويل قوله تعالى: {فلما أسلما وتله للجبين} يقول تعالى ذكره: فلما أسلما أمرهما لله وفوضاه إليه واتفقا على التسليم لأمره والرضا بقضائه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22610- حدثني سليمان بن عبد الجبار، قال: ثنا ثابت بن محمد، وحدثنا ابن بشار، قال: ثنا مسلم بن صالح، قالا: ثنا عبد الله بن المبارك، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {فلما أسلما} قال: اتفقا على أمر واحد.22611- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قوله: {فلما أسلما وتله وللجبين} قال: أسلما جميعا لأمر الله ورضي الغلام بالذبح، ورضي الأب بأن يذبحه، فقال: يا أبت اقذفني للوجه كيلا تنظر إلي فترحمني، وأنطر أنا إلى الشفرة فأجزع، ولكن أدخل الشفرة من تحتي، وامض لأمر الله، فذلك قوله: {فلما أسلما وتله للجبين} فلما فعل ذلك {ناديناه أن يا إبراهيم قد صدقت الرؤيا إنا كذلك نجزي المحسنين} 22612- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلما أسلما} قال: أسلم هذا نفسه لله، وأسلم هذا ابنه لله.22613- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فلما أسلما} قال: أسلما ما أمرا به.22614- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {فلما أسلما} يقول: أسلما لأمر الله.22615- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فلما أسلما} أي سلم إبراهيم لذبحه حين أمر به وسلم ابنه للصبر عليه، حين عرف أن الله أمره بذلك فيه.قوله: {وتله للجبين} يقول: وصرعه للجبين، والجبينان ما عن يمين الجبهة وعن شمالها، وللوجه جبينان، والجبهة بينهما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22616- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وتله للجبين} قال: وضع وجهه للأرض، قال: لا تذبحني وأنت تنظر إلى وجهي عسى أن ترحمني، ولا تجهز علي، اربط يدي إلى رقبتي ثم ضع وجهي للأرض.22617- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتله للجبين} أى وكبه لفيه وأخذ الشفرة {وناديناه أن يا إبراهيم قد صدقت الرؤيا} حتى بلغ {وفديناه بذبح عظيم} 22618- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وتله للجبين} قال: أكبه على جبهته.22619- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتله للجبين} قال: جبينه، قال: أخذ جبينه ليذبحه.22620- حدثنا ابن سنان، قال: ثنا حجاج، عن حماد، عن أبي عاصم الغنوي عن أبي الطفيل، قال: قال ابن عباس: إن إبراهيم لما أمر بالمناسك عرض له الشيطان عند المسعى فسابقه، فسبقه إبراهيم، ثم ذهب به جبريل إلى جمرة العقبة، فعرض له الشيطان، فرماه بسبع حصيات حتى ذهب، ثم عرض له عند الجمرة الوسطى، فرماه بسبع حصيات حتى ذهب، ثم تله للجبين، وعلى إسماعيل قميص أبيض، فقال له: يا أبت إنه ليس لي ثوب تكفنني فيه غير هذا، فاخلعه حتى تكفنني فيه، فالتفت إبراهيم فإذا هو بكبش أعين أبيض فذبحه، فقال ابن عباس: لقد رأيتنا نتبع هذا الضرب من الكباش.


104-104-وَنَادَيْنَاهُ أَنْ يَا إِبْرَاهِيمُ

104-وناديناه أن يا إبراهيم

قوله: {وناديناه أن يا ابراهيم قد صدقت الرؤيا} وهذا جواب قوله: {فلما أسلما} ومعنى الكلام: فلما أسلما وتله للجبين، وناديناه أن يا إبراهيم؛ وأدخلت الواو في ذلك كما أدخلت في قوله: {حتى إذا جاؤوها وفتحت أبوابها} [الزمر: 73]


105-105-قَدْ صَدَّقْتَ الرُّؤْيَا إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

105-قد صدقت الرؤيا إنا كذلك نجزي المحسنين

ويعني بقوله: {قد صدقت الرؤيا} التي أريناكها في منامك بأمرناك بذبح ابنك.قوله: {إنا كذلك نجزي المحسنين} يقول: إنا كما جزيناك بطاعتنا يا إبراهيم، كذلك نجزى الذين أحسنوا، وأطاعوا أمرنا، وعملوا في رضانا.


106-106-إِنَّ هَذَا لَهُوَ الْبَلَاء الْمُبِينُ

106-إن هذا لهو البلاء المبين

وقوله: {إن هذا لهو البلاء المبين} يقول تعالى ذكره: إن أمرنا إياك يا إبراهيم بذبح ابنك إسحاق، لهو البلاء، يقول: لهو الاختبار الذي يبين لمن فكر فيه أنه بلاء شديد ومحنة عظيمة. وكان ابن زيد يقول: البلاء في هذا الموضع الشر وليس باختبار.22621- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا لهو البلاء المبين} قال: هذا فى البلاء الذي نزل به في أن يذبح ابنه. {صدقت الرؤيا} ابتليت ببلاء عظيم أمرت أن تذبح ابنك، قال: وهذا من البلاء المكروه وهو الشر وليس من بلاء الاختبار.


107-107-وَفَدَيْنَاهُ بِذِبْحٍ عَظِيمٍ

107-وفديناه بذبح عظيم

القول في تأويل قوله تعالى: {وفديناه بذبح عظيم} وقوله: {وفديناه بذبح عظيم} يقول: وفدينا إسحاق بذبح عظيم، والفدية: الجزاء، يقول: جزيناه بأن جعلنا مكان ذبحه ذبح كبش عظيم، وأنقذناه من الذبح.واختلف أهل التأويل، في المفدي من الذبح من ابني إبراهيم، فقال بعضهم: هو إسحاق. ذكر من قال ذلك:22622- حدثنا أبو كريب، قال: حدثنا ابن يمان، عن مبارك، عن الحسن، عن الأحنف بن قيس، عن العباس بن عبد المطلب {وفديناه بذبح عظيم} قال: هو إسحاق.22623- حدثني الحسين بن يزيد بن إسحاق، قال: ثنا ابن إدريس، عن داود بن أبي هند، عن عكرمة، عن ابن عباس، قال: الذي أمر بذبحه إبراهيم هو إسحاق.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس {وفديناه بذبح عظيم} قال: هو إسحاق.حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن عكرمة، قال: قال ابن عباس: الذبيح إسحاق.أبو كريب، قال: ثنا زيد بن حباب، عن الحسن بن دينار، عن علي بن زيد بن جدعان، عن الحسن، عن الأحنف بن قيس، عن العباس بن عبد المطلب، عن النبي صلى الله علبه وسلم في حديث ذكره، قال: "هو إسحاق " 22624- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن أبي الأحوص، قال: افتخر رجل عند ابن مسعود، فقال: أنا فلان ابن فلان ابن الأشياخ الكرام، فقال عبد الله: ذاك يوسف بن يعقوب بن إسحاق ذبيح الله ابن إبراهيم خليل الله.22625- حدثنا ابن حميد، قال: ثنا إبراهيم بن المختار، قال: ثنا محمد بن إسحاق، عن عبد الرحمن بن أبي بكر، عن الزهري، عن العلاء بن حارثة الثقفي، عن أبي هريرة، عن كعب في قوله: {وفديناه بذبح عظيم} قال: من ابنه إسحاق.22626- حدثني يعقوب، قال: ثنا هشيم، قال: ثنا زكريا وشعبة، عن ابن إسحاق، عن مسروق، في قوله: {وفديناه بذبح عظيم} قال: هو إسحاق.22627- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن زيد بن أسلم، عن عبيد بن عمير، قال: هو إسحاق.22628- حدثنا عمرو بن علي، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن زيد بن أسلم، عن عبد الله بن عمير قال: قال موسى: يا رب يقولون يا إله إبراهيم وإسحاق ويعقوب، فبم قالوا ذلك؟ قال: إن إبراهيم لم يعدل بي شيئا قط إلا اختارني عليه، وإن إسحاق جاد لي بالذبح، وهو بغير ذلك أجود، وإن يعقوب كلما زدته بلاء زادني حسن ظن.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن زيد بن أسلم، عن عبد الله بن عبيد بن عمير، عن أبيه، قال: قال موسى: أي رب بم أعطيت إبراهيم وإسحاق ويعقوب ما أعطيتهم؟ فذكر معنى حديث عمرو بن علي.22629- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن أبي سنان الشيباني، عن ابن أبي الهذيل، قال: الذبيح هو إسحاق.22630- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب أن عمرو بن أبي سفيان بن أسيد بن حارثة الثقفي، أخبره أن كعبا قال لأبي هريرة: ألا أخبرك عن إسحاق بن إبراهيم النبي؟ قال أبو هريرة: بلى، قال كعب: لما رأى إبراهيم ذبح إسحاق ، قال الشيطان: والله لئن لم أفتن عند هذا آل إبراهيم لا أفتن أحدا منهم أبدا، فتمثل الشيطان لهم رجلا يعرفونه، فأقبل حتى إذا خرج إبراهيم بإسحاق ليذبحه دخل على سارة امرأة إبراهيم، فقال لها: أين أصبح إبراهيم غاديا بإسحاق، قالت سارة: غدا لبعض حاجته، قال الشيطان: لا والله ما لذلك غدا به، قالت سارة: فلم غدا به؟ قال: غدا به ليذبحه! قالت سارة: ليس من ذلك شيء، لم يكن ليذبح ابنه! قال الشيطان: بلى والله! قالت سارة: فلم يذبحه؟ قال: زعم أن ربه أمره بذلك؛ قالت سارة: فهذا أحسن بأن يطيع ربه إن كان أمره بذلك. فخرج الشيطان من عند سارة حتى أدرك إسحاق وهو يمشي على إثر أبيه، فقال: أين أصبح أبوك غاديا بك ؟ قال: غدا بي لبعض حاجته، قال الشيطان: لا والله ما غدا بك لبعض حاجته، ولكن غدا بك ليذبحك، قال إسحاق: ما كان أبي ليذبحني! قال: بلى؛ قال: لم ؟ قال: زعم أن ربه أمره بذلك؛ قال إسحاق: فوالله لئن أمره بذلك ليطيعنه، قال: فتركه الشيطان وأسرع إلى إبراهيم، فقال: أين أصبحت غاديا بابنك؟ قال: غدوت به لبعض حاجتي، قال: أما والله ما غدوت به إلا لتذبحه، قال: لم أذبحه؟ قال: زعمت أن ربك أمرك بذلك؛ قال: الله فوالله لئن كان أمرني بذلك ربي لأفعلن؛ قال: فلما أخذ إبراهيم إسحاق ليذبحه وسلم إسحاق، أعفاه الله وفداه بذبح عظيم، قال إبراهيم لإسحاق: قم أي بني، فإن الله قد أعفاك؛ وأوحى الله إلى إسحاق: إني قد أعطيتك دعوة أستحبت لك فيها؛ قال إسحاق: اللهم إني أدعوك أن تستجيب لي، أيما عبد لقيك من الأولين والآخرين لا يشرك بك شيئا، فأدخله الجنة.22631- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن عبد الله بن أبي بكر، عن محمد بن مسلم الزهري، عن أبي سفيان بن العلاء بن حارثة الثقفي، حليف بني زهرة، عن أبي هريرة، عن كعب الأحبار أن الذي أمر إبراهيم بذبحه من ابنيه إسحاق، وأن الله لما فرج له ولابنه من البلاء العظيم الذي كان فيه، قال الله لإسحاق: إني قد أعطيتك بصبرك لأمري دعوة أعطيك فيها ما سألت، فسلني، قال: رب أسألك أن لا تعذب عبدا من عبادك لقيك وهو يؤمن بك، فكانت تلك مسألته التي سأل.22632- حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا إسرائيل، عن جابر، عن ابن سابط، قال: هو إسحاق.22633- حدثنا أبو كريب، قال: ثنا سفيان بن عقبة، عن حمزة الزيات، عن أبي ميسرة، قال: قال يوسف للملك في وجهة: ترغب أن تأكل معي، وأنا والله يوسف بن يعقوب نبي الله، ابن إسحاق ذبيح الله، ابن إبراهيم خليل الله.22634- قال: ثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبى سنان، عن ابن أبي الهذيل، قال: قال يوسف للملك، فذكر نحوه.وقال آخرون: الذي فدي بالذبح العظيم من بني إبراهيم: إسماعيل. ذكر من قال ذلك:22635- حدثنا أبو كريب وإسحاق بن إبراهيم بن حبيب بن الشهيد، قالا: ثنا يحيى بن يمان، عن إسرائيل، عن ثور، عن مجاهد، عن ابن عمر، قال: الذبيح: إسماعيل.22636- حدثنا ابن بشار، قال: ثنا سفيان، قال: ثني بيان، عن الشعبي، عن ابن عباس {وفديناه بذبح عظيم} قال: إسماعيل.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن محمد بن ميمون السكري، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: إن الذي أمر بذبحه إبراهيم إسماعيل.حدثني يعقوب، قال: ثنا هشيم، عن علي بن زيد، عن عمار، مولى بني هاشم، أو عن يوسف بن مهران، عن ابن عباس، قال: هو إسماعيل، يعني {وفديناه بذبح عظيم} حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا داود، عن الشعبي، قال: قال ابن عباس: هو إسماعيل.وحدثني به يعقوب مرة أخرى، قال: ثنا ابن علية، قال: سئل داود بن أبي هند: أي ابني إبراهيم الذي أمر بذبحه؟ فزعم أن الشعبي قال: قال ابن عباس: هو إسماعيل.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن بيان، عن الشعبي، عن ابن عباس أنه قال في الذي فداه الله بذبح عظيم قال: هو إسماعيل.حدثنا يعقوب، قال: ثنا ابن عليه، قال: ثنا ليث، عن مجاهد، عن ابن عباس، قوله: {وفديناه بذبح عظيم} قال: هو إسماعيل.22637- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمر بن قيس، عن عطاء بن أبي رباح، عن عبد الله بن عباس أنه قال: المفدي إسماعيل، وزعمت اليهود أنه إسحاق وكذبت اليهود.حدثنا محمد بن سنان القزاز، قال: ثنا أبو عاصم، عن مبارك، عن علي بن زيد، عن يوسف بن مهران، عن ابن عباس: الذي فداه الله هو إسماعيل.حدثنا ابن سنان القزاز، قال: ثنا حجاج بن حماد، عن أبي عاصم الغنوي، عن أبي الطفيل، عن ابن عباس، مثله.22638- حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عامر، قال: الذي أراد إبراهيم ذبحه: إسماعيل.22639- حدثني المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر أنه قال في هذه الآية {وفديناه بذبح عظيم} قال: هو إسماعيل، قال: وكان قرنا الكبش منوطين بالكعبة.22640- حدثنا أبو كريب، قال: ثنا ابن يمان، عن إسرائيل، عن جابر، عن الشعبي، قال: الذبيح إسماعيل.22641- قال: ثنا ابن يمان، عن إسرائيل، عن جابر، عن الشعبي، قال: رأيت رني الكبش في الكعبة.22642- قال: ثنا ابن يمان، عن مبارك بن فضالة، عن علي بن زيد بن جدعان، عن يوسف بن مهران، قال: هو إسماعيل.22643- قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: هو إسماعيل.22644- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا عوف، عن الحسن {وفديناه بذبح عظيم} قال: هو إسماعيل.22645- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: سمعت محمد بن كعب القرظي وهو يقول: إن الذي أمر الله إبراهيم بذبحه من بنيه إسماعيل، وإنا لنجد ذلك في كتاب الله في قصة الخبر عن إبراهيم وما أمر به من ذبح ابنه إسماعيل، وذلك أن الله يقول، حين فرغ من قصة المذبوح من إبراهيم، قال: {وبشرناه بإسحاق نبينا من الصالحين} يقول: بشرناه بإسحاق ومن وراء إسحاق يعقوب، يقول: بابن وابن ابن، فلم يكن ليأمره بذبح إسحاق وله فيه من الله الموعود ما وعده الله، وما الذي أمر بذبحه إلا إسماعيل.حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار وعمرو بن عبيد، عن الحسن البصري أنه كان لا يشك في ذلك أن الذي أمر بذبحه من ابني إبراهيم: إسماعيل.حدثنا ابن حميد، قال: ثنا سلمة، قال: قال محمد بن إسحاق: سمعت محمد بن كعب القرظي يقول ذلك كثيرا.22646- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن بريدة بن سفيان بن فروة الأسلمي عن محمد بن كعب القرظي، أنه حدثهم أنه ذكر ذلك لعمر بن عبد العزيز وهو خليفة، إذ كان معه بالشام فقال له عمر: إن هذا لشيء ما كنت أنظر فيه، وإني لأراه كما هو؛ ثم أرسل إلى رجل كان عنده بالشام كان يهوديا، فأسلم فحسن إسلامه، وكان يرى أنه من علماء يهود، فسأله عمر بن عبد العزيز عن ذلك، فقال محمد بن كعب: وأنا عند عمر بن عبد العزيز، فقال له عمر: أي ابني إبراهيم أمر بذبحه؟ فقال: إسماعيل والله يا أمير المؤمنين، وإن يهود لتعلم بذلك، ولكنهم يحسدونكم معشر العرب على أن يكون أباكم الذي كان من أمر الله فيه، والفضل الذي ذكره الله منه لصبره لما أمر به، فهم يجحدون ذلك ويزعمون أنه إسحاق، لأن إسحاق أبوهم، فالله أعلم أيهما كان، كل قد كان طاهرا طيبا مطيعا لربه.22647- حدثني محمد بن عمار الرازي، قال: ثنا إسماعيل بن عبيد بن أبي كريمة، قال: ثنا عمر بن عبد الرحيم الخطابي، عن عبيد بن محمد العتبي من ولد عتبة بن أبي سفيان، عن أبيه، قال: ثني عبد الله بن سعيد، عن الصنابحي، قال: كنا عند معاوية بن أبي سفيان، فذكروا الذبيح إسماعيل أو إسحاق، فقال: على الخبير سقطتم: كنا عند رسول الله صلى الله علبه وسلم فجاءه رجل، فقال: يا رسول الله عد علي مما أفاء الله عليك يا ابن الذبيحين؛ فضحك عليه الصلاة والسلام ؛ فقلنا له: يا أمير المؤمنين، وما الذبيحان؟ فقال: إن عبد المطلب لما أمر بحفر زمزم، نذر لله لئن سهل عليه أمرها ليذبحن أحد ولده، قال: فخرج السهم على عبد الله، فمنعه أخواله، وقالوا: افد ابنك بمئة من الإبل، ففداه بمئة من الإبل، وإسماعيل الثاني22648- حدثنا محمد بن بشار، قال: ثنا عثمان بن عمر، قال: ثنا ابن جريج، عن ابن أبى نجيح، عن مجاهد {وفديناه بذبح عظيم} قال: الذي فدي به إسماعيل، ويعني تعالى ذكره الكبش الذي فدي به إسحاق، والعرب تقول لكل ما أعد للذبح ذبح، وأما الذبح بفتح الذال فهو الفعل.قال أبو جعفر: وأولى القولين بالصواب في المفدي من ابني إبراهيم خليل الرحمن على ظاهر التنزيل قول من قال: هو إسحاق، لأن الله قال: {وفديناه بذبح عظيم} فذكر أنه فدي الغلام الحليم الذي بشر به إبراهيم حين سأله أن يهب له ولدا صالح من الصالحين، فقال: {رب هب لي من الصالحين} فإذ كان المفدي بالذبح من ابنيه هو المبشر به، وكان الله تبارك اسمه قد بين في كتابه أن الذي بشر به هو إسحاق، ومن وراء إسحاق يعقوب، فقال جل ثناؤه: {فبشرنا بإسحاق ومن وراء إسحاق يعقوب} [يوسف: 71] وكان في كل موضع من القرآن ذكر تبشيره إياه بولد، فإنما هو معني به إسحاق، كان بينا أن تبشيره إياه بقوله: {فبشرناه بغلام حليم} في هذا الموضع نحو سائر أخباره في غيره من آيات القرآن. وبعد: فإن الله أخبر جل ثناؤه في هذه الآية عن خليله أنه بشره بالغلام الحليم عن مسألته إياه أن يهب له من الصالحين، ومعلوم أنه لم يسأله ذلك إلا في حال لم يكن له فيه ولد من الصالحين، لأنه لم يكن له من ابنيه إلا إمام الصالحين، وغير موهوم منه أن يكون سأل ربه في هبة ما قد كان أعطاه ووهبه له. فإذ كان ذلك كذلك فمعلوم أن الذي ذكر تعالى ذكره في هذا الموضع هو الذي ذكر في سائر القرآن أنه بشره به وذلك لا شك أنه إسحاق، إذ كان المفدي هو المبشر به. وأما الذي اعتل به من اعتل في أنه إسماعيل، أن الله قد كان وعد إبراهيم أن يكون له من إسحاق ابن ابن، فلم يكن جائزا أن يأمره بذبحه مع الوعد الذي قد تقدم؛ فإن الله إنما أمره بذبحه بعد أن بلغ معه السعي، وتلك حال غير ممكن أن يكون قد ولد لإسحاق فيها أولاد، فكيف الواحد؟ وأما اعتلال من اعتل بأن الله أتبع قصة المفدي من ولد إبراهيم بقوله: {وبشرناه بإسحاق نبينا} ولو كان المفدي هو إسحاق لم يبشر به بعد، وقد ولد، وبلغ معه السعي، فإن البشارة بنبوه إسحاق من الله فيما جاءت به الأخبار جاءت إبراهيم وإسحاق بعد أن فدي تكرمة من الله له على صبره لأمر ربه فيما امتحنه به من الذبح، وقد تقدمت الرواية قبل عمن قال ذلك. وأما اعتلال من اعتل بأن قرن الكبش كان معلقا في الكعبة فغير مستحيل أن يكون حمل من الشام إلى مكة. وقد روي عن جماعة من أهل العلم أن إبراهيم إنما أمر بذبح ابنه إسحاق بالشام، وبها أراد ذبحه.واختلف أهل العلم في الذبح الذي فدي به إسحاق، فقال بعضهم: كان كبشا. ذكر من قال ذلك:22649- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن جابر، عن أبي الطفيل، عن علي {وفديناه بذبح عظيم} قال: كبش أبيض أقرن أعين مربوط بسمرة في ثبير.22650- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن جريج، عن عطاء بن أبي رباح، عن ابن عباس {وفديناه بذبح عظيم} قال: كبش قال عبيد بن عمير: ذبح بالمقام، وقال مجاهد: ذبح بمني في المنحر.22651- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن خثيم، عن سعيد، عن ابن عباس قال: الكبش الذي ذبحه إبراهيم هو الكبش الذي قربه ابن آدم فتقبل منه.22652- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا سيار، عن عكرمة، أن ابن عباس كان أفتى الذي جعل عليه أن ينحر نفسه، فأمره بمئة من الإبل، قال: فقال ابن عباس بعد ذلك: لو كنت أفتيته بكبش لأجزأه أن يذبح كبشا، فإن الله قال في كتابه: {وفديناه بذبح عظيم} 22653- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وفديناه بذبح عظيم} قال: ذبح كبش.22654- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وفديناه بذبح عظيم} قال: قال ابن عباس: التفت فإذا كبش، فأخذه فذبحه.22655- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير {وفديناه بذبح عظيم} قال: كان الكبش الذي ذبحه إبراهيم رعى في الجنة أربعين سنة، وكان كبشا أملح، صوفه مثل العهن الأحمر.22656- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وفديناه بذبح عظيم} قال: بكبش.22657- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ليث، قال: قال مجاهد: الذبح العظيم: شاة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {بذبح عظيم} قال: بكبش.وحدثنا الحارث، قال: ثنا الحسن، قال: ثنا شريك، عن ليث، عن مجاهد {وفديناه بذبح عظيم} قال: الذبح: الكبش.22658- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: التفت، يعني ابراهيم، فإذا بكبش، فأخذوه وخلى عن ابنه.22569- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الذبح العظيم: الكبش الذي فدى الله به إسحاق.22660- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الحسن بن دينار، عن قتادة بن دعامة، عن جعفر بن إياس، عن عبد الله بن العباس، في قوله: {وفديناه بذبح عظيم} قال: خرج عليه كبش من الجنة قد رعاها قبل ذلك أربعين خريفا، فأرسل إبراهيم ابنه واتبع الكبش، فأخرجه إلى الجمرة الأولى فرمي بسبع حصيات، فأفلته عنده، فجاء الجمرة الوسطى، فأخرجه عندها، فرماه بسبع حصيات، ثم أفلته فأدركه عند الجمرة الكبرى، فرماه بسبع حصيات، فأخرجه عندها، ثم أخذه فأتى به المنحر من منى، فذبحه؛ فوالذي نفس ابن عباس بيده، لقد كان أول الإسلام، وإن رأس الكبش لمعلق بقرنيه عند ميزاب الكعبة قد حش، يعني يبس.22661- حدثنا ابن حميد، قال: ثنا سلمة، قال ابن إسحاق: ويزعم أهل الكتاب الأول وكثير من العلماء أن ذبيحة إبراهيم التي فدى بها ابنه كبش أملح اقرن أعين.22662- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك في قوله: {وفديناه بذبح عظيم} قال: بكبش.وقال آخرون: كان الذبح وعلا. ذكر من قال ذلك:22663- حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن رجل، عن أبي صالح، عن ابن عباس {وفديناه بذبح عظيم} قال: كان وعلا.22664- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عمرو بن عبيد، عن الحسن أنه كان يقول: ما فدي إسماعيل إلا بتيس من الأروي أهبط عليه من ثبير.واختلف أهل التأويل في السبب الذي من أجله قيل للذبح الذي فدي به إسحاق عظيم، فقال بعضهم: قيل ذلك كذلك، لأنه كان رعي في الجنة. ذكر من قال ذلك:حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن عبد الله بن عيسى، عن سعيد بن جبير عن ابن عباس {وفديناه بذبح عظيم} قال: رعى في الجنة أربعين خريفا.وقال آخرون: قيل له عظيم، لأنه كان ذبحا متقبلا. ذكر من قال ذلك:22665- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن مجاهد، {عظيم} قال: متقبل.حدثنا الحارث، قال: ثنا الحسن، قال: ثنا شريك، عن ليث، عن مجاهد في {وفديناه بذبح عظيم} قال: العظيم: المتقبل.وقال آخرون: قيل له عظيم، لأنه ذبح ذبح بالحق، وذلك ذبحه بدين إبراهيم. ذكر من قال ذلك:22666- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عمرو بن عبيد، عن الحسن أنه كان يقول: ما يقول الله {وفديناه بذبح عظيم} لذبيحته التي ذبح فقط، ولكنه الذبح على دينه، فتلك السنة إلى يوم القيامة، فاعلموا أن الذبيحة تدفع ميتة السوء، فضحوا عباد الله.قال أبو جعفر: ولا قول في ذلك أصح مما قال الله جل ثناؤه، وهو أن يقال: فداه الله بذبح عظيم، وذلك أن الله عم وصفه إياه بالعظم دون تخصيصه، فهو كما عمه به.


108-108-وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

108-وتركنا عليه في الآخرين

قوله: {وتركنا عليه في الآخرين} يقول تعالى ذكره: وأبقينا عليه فيمن بعده إلى يوم القيامة ثناء حسنا، كما:22667- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتركنا عليه في في الآخرين} قال: أبقى الله عليه الثناء الحسن في الآخرين.حدثني يونس قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله: {وتركنا عليه في الآخرين} قال: سأل إبراهيم، فقال: {واجعل لي لسان صدق في الآخرين} [الشعراء: 84] قال: فترك الله عليه الثناء الحسن في الآخرين، كما ترك اللسان السوء على فرعون وأشباهه كذلك ترك اللسان الصدق والثناء الصالح على هؤلاء.وقيل: معنى ذلك: وتركنا عليه في الآخرين السلام، وهو قوله: {سلام على إبراهيم} ، وذلك قول يروى عن ابن عباس تركنا ذكره لأن في إسناده من لم نستجز ذكره؛ وقد ذكرنا الأخبار المروية في قوله: {وتركنا عليه في الآخرين} فيما مضى قبل. وقيل:معنى ذلك: وتركنا عليه في الآخرين أن يقال: سلام على إبراهيم.


109-109-سَلَامٌ عَلَى إِبْرَاهِيمَ

109-سلام على إبراهيم

قوله: {سلام على إبراهيم} يقول تعالى ذكره: أمنة من الله في الأرض لإبراهيم أن لا يذكر من بعده إلا بالجميل من الذكر.


110-110-كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

110-كذلك نجزي المحسنين

قوله: {كذلك نجزي المحسنين} يقول: كما جزينا إبراهيم على طاعته إيانا وإحسانه في الانتهاء إلى أمرنا، كذلك نجزي المحسنين


111-111-إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

111-إنه من عبادنا المؤمنين

إنه من عبادنا المؤمنين} يقول: إن إبراهيم من عبادنا المخلصين لنا الإيمان.


112-112-وَبَشَّرْنَاهُ بِإِسْحَاقَ نَبِيّاً مِّنَ الصَّالِحِينَ

112-وبشرناه بإسحاق نبيا من الصالحين

القول في تأويل قوله تعالى: {وبشرناه بإسحاق نبيا من الصالحين} يقول تعالى ذكره: وبشرنا إبراهيم بإسحاق نبيا شكرا له على إحسانه وطاعته، كما:22668- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وبشرناه بإسحاق نبينا من الصالحين} قال: بشر به بعد ذلك نبيا، بعد ما كان هذا من أمره لما جاد لله بنفسه.22669- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن عكرمة، قال: قال ابن عباس: الذبيح إسحاق؛ قال: وقوله: {وبشرناه بإسحاق نبيا من الصالحين} قال بشر بنبوته. قال: وقوله: {ووهبنا له من رحمتنا أخاه هارون نبيا} [مريم: 53] قال: كان هارون أكبر من موسى، ولكن أراد وهب الله له نبوته.22670- حدثنا ابن عبد الأعلى، قال: ثنا معتمر بن سليمان، قال: سمعت داود يحدث، عن عكرمة، عن ابن عباس في هذه الآية {وبشرناه بإسحاق نبيا من الصالحين} قال: إنما بشره به نبيا حين فداه من الذبح، ولم تكن البشارة بالنبوة عند مولده.حدثني الحسين بن يزيد الطحان، قال: ثنا ابن إدريس، عن داود، عن عكرمة، عن ابن عباس، في قول الله: {وبشرناه بإسحاق نبيا} قال: إنما بشر بالنبوة.22671- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وبشرناه بإسحاق نبيا من الصالحين} قال: بشر إبراهيم بإسحاق.22672- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وبشرناه بإسحاق نبيا من الصالحين} قال: بنبوته.22673- حدثني أبو السائب، قال: ثنا ابن فضيل، عن ضرار، عن شيخ من أهل المسجد، قال: بشر إبراهيم لسبع عشرة ومئة سنة.


113-113-وَبَارَكْنَا عَلَيْهِ وَعَلَى إِسْحَاقَ وَمِن ذُرِّيَّتِهِمَا مُحْسِنٌ وَظَالِمٌ لِّنَفْسِهِ مُبِينٌ

113-وباركنا عليه وعلى إسحاق ومن ذريتهما محسن وظالم لنفسه مبين

قوله: {وباركنا عليه وعلى إسحاق} يقول تعالى ذكره: وباركنا على إبراهيم وعلى إسحاق {ومن ذريتهما محسن} يعني بالمحسن: المؤمن المطيع لله، المحسن في طاعته إياه {وظالم لنفسه مبين} ويعني بالظالم لنفسه: الكافر بالله، الجالب على نفسه بكفره عذاب الله وأليم عقابه {مبين} : يعني الذي قد أبان ظلمه نفسه بكفره بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22674- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {محسن وظالم لنفسه مبين} قال: المحسن: المطيع لله، والظالم لنفسه: العاصي لله.


114-114-وَلَقَدْ مَنَنَّا عَلَى مُوسَى وَهَارُونَ

114-ولقد مننا على موسى وهارون

انظر تفسير الآية 115


115-115-وَنَجَّيْنَاهُمَا وَقَوْمَهُمَا مِنَ الْكَرْبِ الْعَظِيمِ

115-ونجيناهما وقومهما من الكرب العظيم

القول في تأويل قوله تعالى: {ولقد مننا على موسى وهارون} يقول تعالى ذكره: ولقد تفضلنا على موسى وهارون ابني عمران، فجعلناهما نبيين، ونجيناهما وقومهما من الغم والمكروه العظيم الذي كانوا فيه من عبودة آل فرعون، ومما أهلكنا به فرعون وقومه من الغرق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22675- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {ونجيناهما وقومهما من الكرب العظيم} قال: من الغرق.22676- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونجيناهما وقومهما من الكرب العظيم} أي من آل فرعون.


116-116-وَنَصَرْنَاهُمْ فَكَانُوا هُمُ الْغَالِبِينَ

116-ونصرناهم فكانوا هم الغالبين

قوله: {ونصرناهم} يقول: ونصرنا موسى وهارون وقومهما على فرعون وآله بتغريقناهم، {فكانوا هم الغالبين} لهم.وقال بعض أهل العربية: إنما أريد بالهاء والميم في قوله: {ونصرناهم} موسى وهارون، ولكنها أخرجت على مخرج مكني الجمع، لأن العرب تذهب بالرئيس كالنبي والأمير وشبهه إلى الجمع بجنوده وأتباعه، وإلى التوحيد لأنه واحد في الأصل، ومثله: {على خوف من فرعون وملئهم} [يونس: 83] وفي موضع آخر: {وملئه} [الأعراف: 103] قال: وربما ذهبت العرب بالاثنين إلى الجمع كما تذهب بالواحد إلى الجمع، فتخاطب الرجل، فتقول: ما أحسنتم ولا أجملتم، وإنما تريده بعينه، وهذا القول الذي قاله هذا الذي حكينا قوله في قوله: {ونصرناهم} وإن كان قولا غير مدفوع، فإنه لا حاجة بنا إلى الاحتيال به لقوله: {ونصرناهم} لأن الله أتبع ذلك قوله: {ونجيناهما وقومهما من الكرب العظيم} ثم قال: {ونصرناهم} يعني: هما وقومهما، لأن فرعون وقومه كانوا أعداء لجميع بني إسرائيل، قد استضعفوهم، يذبحون أبناءهم، ويستحيون نساءهم، فنصرهم الله عليهم، بأن غرقهم ونجى الآخرين.


117-117-وَآتَيْنَاهُمَا الْكِتَابَ الْمُسْتَبِينَ

117-وآتيناهما الكتاب المستبين

القول في تأويل قوله تعالى: {وآتيناهما الكتاب المستبين} يقول تعالى ذكره: وآتينا موسى وهارون الكتاب: يعني التوراة، كما:22677- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وآتيناهما الكتاب المستبين} : التوراة.ويعني بالمستبين: المتبين هدى ما فيه وتفصيله وأحكامه.


118-118-وَهَدَيْنَاهُمَا الصِّرَاطَ الْمُسْتَقِيمَ

118-وهديناهما الصراط المستقيم

قوله: {وهديناهما الصراط المستقيم} يقول تعالى ذكره: وهدينا موسى وهارون الطريق المستقيم، الذي لا اعوجاج فيه وهو الإسلام دين الله، الذي ابتعث به أنبياءه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22678- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهديناهما الصراط المستقيم} الإسلام.


119-119-وَتَرَكْنَا عَلَيْهِمَا فِي الْآخِرِينَ

119-وتركنا عليهما في الآخرين

قوله: {وتركنا عليهما في الآخرين} يقول: وتركنا عليهما في الآخرين بعدهم الثناء الحسن عليهما.


120-120-سَلَامٌ عَلَى مُوسَى وَهَارُونَ

120-سلام على موسى وهارون

وقوله: {سلام على موسى وهارون} يقول: وذلك أن يقال: سلام على موسى وهارون.


121-121-إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

121-إنا كذلك نجزي المحسنين

قوله: {إنا كذلك نجزي المحسنين} يقول: هكذا نجزي أهل طاعتنا، والعاملين بما يرضينا عنهم


122-122-إِنَّهُمَا مِنْ عِبَادِنَا الْمُؤْمِنِينَ

122-إنهما من عبادنا المؤمنين

{إنهما من عبادنا المؤمنين} يقول: إن موسى وهارون من عبادنا المخلصين لنا الإيمان.


123-123-وَإِنَّ إِلْيَاسَ لَمِنْ الْمُرْسَلِينَ

123-وإن إلياس لمن المرسلين

القول في تأويل قوله تعالى: {وإن إلياس لمن المرسلين} يقول تعالى ذكره: وإن إلياس، وهو إلياس بن ياسين بن فنحاص بن العيزار بن هارون بن عمران فيما:22679- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق وقيل: إنه إدريس.22680- حدثنا بذلك بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان يقال: إلياس هو إدريس. وقد ذكرنا ذلك فيما مضى قبل. وقوله: {لمن المرسلين} يقول جل ثناؤه: لمرسل من المرسلين


124-124-إِذْ قَالَ لِقَوْمِهِ أَلَا تَتَّقُونَ

124-إذ قال لقومه ألا تتقون

انظر تفسير الآية 126


125-125-أَتَدْعُونَ بَعْلاً وَتَذَرُونَ أَحْسَنَ الْخَالِقِينَ

125-أتدعون بعلا وتذرون أحسن الخالقين

انظر تفسير الآية 126


126-126-اللَّهَ رَبَّكُمْ وَرَبَّ آبَائِكُمُ الْأَوَّلِينَ

126-الله ربكم ورب آبائكم الأولين

{إذ قال لقومه ألا تتقون} ؟ يقول حين قال لقومه في بني إسرائيل: ألا تتقون الله أيها القوم، فتخافونه، وتحذرون عقوبته على عبادتكم ربا غير الله، وإلها سواه {وتذرون أحسن الخالقين} يقول: وتدعون عبادة أحسن من قيل له خالق.وقد اختلف في معنى بعل، فقال بعضهم: معناه: أتدعون ربا؟ وقالوا: هي لغة لأهل اليمن معروفة فيهم.ذكر من قال ذلك :22681- حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة، قال: ثنا شعبة، قال: أخبرني عمارة، عن عكرمة، في قوله: {أتدعون بعلا} قال: إلها.22682- حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا عمارة، عن عكرمة، في قوله: {أتدعون بعلا} يقول: أتدعون ربا، وهي لغة أهل اليمن، تقول: من بعل هذا الثور: أي من ربه؟22683- حدثني زكريا بن يحيى بن أبي زائدة ومحمد بن عمرو، قالا: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {أتدعون بعلا} قال: ربا.22684- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أتدعون بعلا} قال: هذه لغة باليمانية: أتدعون ربا دون الله.22685- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أتدعون بعلا} قال: ربا.22686- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن عبد الله بن أبي يزيد، قال: كنت عند ابن عباس فسألوه عن هذه الآية: {أتدعون بعلا} قال: فسكت ابن عباس، فقال رجل: أنا بعلها، فقال ابن عباس: كفاني هذا الجواب.وقال آخرون: هو صنم كان لهم يقال له بعل، وبه سميت بعلبك. ذكر من قال ذلك:22687- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أتدعون بعلا} يعني: صنما كان لهم يسمى بعلا.22688- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أتدعون بعلا وتذرون أحسن الخالقين} ؟ قال: بعل: صنم كانوا يعبدون، كانوا ببعلك، وهم وراء دمشق، وكان بها البعل الذي كانوا يعبدون.وقال آخرون: كان بعل: امرأة كانوا يعبدونها. ذكر من قال ذلك:22689- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: سمعت بعض أهل العلم يقول: ما كان بعل إلا امرأة يعبدونها من دون الله.وللبعل في كلام العرب أوجه. يقولون لرب الشيء هو بعله، يقال: هذا بعل هذه الدار، يعني ربها؛ ويقولون لزوج المرأة بعلها؛ ويقولون لما كان من الغروس والزروع مستغنيا بماء السماء، ولم يكن سقيا بل هو بعل، وهو العذي. وذكر أن الله بعث إلى بني إسرائيل إلياس بعد مهلك حزقيل بن يوزا. وكان من قصته وقصة قومه فيما بلغنا، ما:22690- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن وهب بن منبه، قال: إن الله قبض حزقيل، وعظمت في بني إسرائيل الأحداث، ونسوا ما كان من عهد الله إليهم، حتى نصبوا الأوثان وعبدوها دون الله، فبعث الله إليهم إلياس بن ياسين بن فنحاص بن العيزار بن هارون بن عمران نبيا. وإنما كانت الأنبياء من بني إسرائيل بعد موسى يبعثون إليهم بتجديد ما نسوا من التوراة، فكان إلياس مع ملك من ملوك بني إسرائيل، يقال له: أحاب، كان اسم امرأته: أربل، وكان يسمع منه ويصدقه، وكان إلياس يقيم له أمره، وكان سائر بني إسرائيل قد اتخذوا صنما يعبدونه من دون الله يقال له بعل.قال ابن إسحاق: وقد سمعت بعض أهل العلم يقول: ما كان بعل إلا امرأة يعبدونها من دون الله؛ يقول الله لمحمد: {وإن إلياس لمن المرسلين إذ قال لقومه ألا تتقون أتدعون بعلا وتذرون أحسن الخالقين الله ربكم ورب آبائكم الأولين} فجعل إلياس يدعوهم إلى الله، وجعلوا لا يسمعون منه شيئا إلا ما كان من ذلك الملك، والملوك متفرقة بالشام، كل ملك له ناحية منها يأكلها، فقال ذلك الملك الذي كان إلياس معه يقوم له أمره، ويراه على هدى من بين أصحابه يوما: يا إلياس، والله ما أرى ما تدعو إليه إلا باطلا، والله ما أرى فلانا وفلانا، يعدد ملوكا من ملوك بني إسرائيل قد عبدوا الأوثان من دون الله- إلا على مثل ما نحن عليه، يأكلون ويشربون وينعمون مملكين، ما ينقص دنياهم أمرهم الذي تزعم أنه باطل، وما نرى لنا عليهم من فضل؛ فيزعمون- والله أعلم- أن إلياس استرجع وقام شعر رأسه وجلده، ثم رفضه وخرج عنه، ففعل ذلك الملك فعل أصحابه: عبد الأوثان، وصنع ما يصنعون، فقال إلياس: اللهم إن بني إسرائيل قد أبوا إلا أن يكفروا بك والعبادة لغيرك، فغير ما بهم من نعمتك، أو كما قال.22691- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، قال: فذكر لي أنه أوحي إليه: إنا قد جعلنا أمر أرزاقهم بيدك وإليك حتى تكون أنت الذي تأذن في ذلك، فقال إلياس: اللهم فأمسك عليهم المطر؛ فحبس عنهم ثلاث سنين، حتى هلكت الماشية والهوام والدواب والشجر، وجهد الناس جهدا شديدا. وكان إلياس فيما يذكرون حين دعا بذلك على بني إسرائيل قد استخفى، شفقا على نفسه منهم، وكان حيثما كان وضع له رزق، وكانوا إذا وجدوا ريح الخبز في دار أو بيت، قالوا: لقد دخل إلياس هذا المكان فطلبوه، ولقي منهم أهل ذلك المنزل شرا. ثم إنه أوى ليلة إلى امرأة من بني إسرائيل لها ابن يقال له اليسع ابن أخطوب به ضر، فآوته وأخفت أمره، فدعا إلياس لابنها، فعوفي من الضر الذي كان به، واتبع اليسع إلياس، فآمن به وصدقه ولزمه، فكان يذهب معه حيثما ذهب. وكان إلياس قد أسن وكبر، وكان اليسع غلاما شابا، فيزعمون- والله أعلم- أن الله أوحى إلى إلياس: إنك قد أهلكت كثيرا من الخلق ممن لم يعص سوى بني إسرائيل من البهائم والدواب والطير والهوام والشجر، بحبس المطر عن بني إسرائيل، فيزعمون والله أعلم أن إلياس قال: أي ورب دعني الذي أدعو لهم وأكون أنا الذي آتيهم بالفرج مما هم فيه من البلاء الذي أصابهم، لعلهم أن يرجعوا وينزعوا عما هم عليه من عبادة غيرك، قيل له: نعم؛ فجاء إلياس إلى بني إسرائيل فقال لهم: إنكم قد هلكتم جهدا، وهلكت البهائم والدواب والطير والهوام والشجر بخطاياكم، وإنكم على باطل وغرور، أو كما قال لهم، فإن كنتم تحبون أن تعلموا ذلك، وتعلموا أن الله عليكم ساخط فيما أنتم عليه، وأن الذي أدعوكم إليه الحق، فأخرجوا بأصنامكم هذه التي تعبدون وتزعمون أنها خير مما أدعوكم إليه، فإن استجابت لكم، فذلك كما تقولون، وإن هي لم تفعل علمتم أنكم على باطل، فنزعتم، ودعوت الله ففرج عنكم ما أنتم فيه من البلاء، قالوا: أنصفت؛ فخرجوا بأوثانهم، وما يتقربون به إلى الله من إحداثهم الذي لا يرضى، فدعوها فلم تستجب لهم، ولم تفرج عنهم ما كانوا فيه من البلاء حتى عرفوا ما هم فيه من الضلالة والباطل، ثم قالوا لإلياس: يا إلياس إنا قد هلكنا فادع الله لنا، فدعا لهم إلياس بالفرج مما هم فيه، وأن يسقوا، فخرجت سحابة مثل الترس بإذن الله على ظهر البحر وهم ينظرون، ثم ترامى إليه السحاب، ثم أدحست ثم أرسل المطر، فأغاثهم، فحييت بلادهم، وفرج عنهم ما كانوا فيه من البلاء، فلم ينزعوا ولم يرجعوا، وأقاموا على أخبث ما كانوا عليه؛ فلمارأى ذلك إلياس من كفرهم، دعا ربه أن يقبضه إليه، فيريحه منهم، فقيل له فيما يزعمون: انظر يوم كذا وكذا، فاخرج فيه إلى بلد كذا وكذا، فماذا جاؤوك من شيء فاركبه ولا تهبه؛ فخرج إلياس وخرج معه اليسع بن أخطوب، حتى إذا كان في البلد الذي ذكر له في المكان الذي أمر به، أقبل إليه فرس من نار حتى وقف بين يديه، فوثب عليه، فانطلق به، فناداه اليسع: يا إلياس ما تأمرني؟ فكان آخر عهدهم به، فكساه الله الريش، وألبسه النور، وقطع عنه لذة المطعم والمشرب، وطار في الملائكة، فكان إنسيا ملكيا أرضيا سماويا.واختلفت القراء في قراءة قوله: {الله ربكم ورب آبائكم الأولين} فقرأته عامة قراء مكة والمدينة والبصرة وبعض قراء الكوفة: {الله ربكم ورب آبائكم الأولين} رفعا على الاستئناف، وأن الخبر قد تناهى عند قوله: {أحسن الخالقين} وقرأ ذلك عامة قراء الكوفة: {الله ربكم ورب آبائكم الأولين} نصبا، على الرد على قوله: {وتذرون أحسن الخالقين} على أن ذلك كله كلام واحد.والصواب من القول في ذلك عندنا أنهما قراءتان متقاربتا المعنى، مع استفاضة القراءة بهما في القراء، فبأي ذلك قرأ القارئ فمصيب. وتأويل الكلام: ذلك معبودكم أيها الناس الذي يستحق عليكم العبادة: ربكم الذي خلقكم، ورب آبائكم الماضيين قبلكم، لا الصنم الذي لا يخلق شيئا، ولا يضر ولا ينفع.


127-127-فَكَذَّبُوهُ فَإِنَّهُمْ لَمُحْضَرُونَ

127-فكذبوه فإنهم لمحضرون

قوله: {فكذبوه فإنهم لمحضرون} يقول: فكذب إلياس قومه، فإنهم لمحضرون: يقول: فإنهم لمحضرون في عذاب الله فيشهدونه، كما:22692- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإنهم لمحضرون} في عذاب الله.


128-128-إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

128-إلا عباد الله المخلصين

{إلا عباد الله المخلصين} يقول: فإنهم يحضرون في عذاب الله، إلا عباد الله الذين أخلصهم من العذاب


129-129-وَتَرَكْنَا عَلَيْهِ فِي الْآخِرِينَ

129-وتركنا عليه في الآخرين

{وتركنا عليه في الآخرين} يقول: وأبقينا عليه الثناء الحسن في الآخرين من الأمم بعده.


130-130-سَلَامٌ عَلَى إِلْ يَاسِينَ

130-سلام على إل ياسين

القول في تأويل قوله تعالى: {سلام على إل ياسين} يقول تعالى ذكره: أمنة من الله لآل ياسين.واختلفت القراء في قراءة قوله: {سلام على إل ياسين } فقرأته عامة قراء مكة والبصرة والكوفة: {سلام على إل ياسين } بكسر الألف من إل ياسين ، فكان بعضهم يقول: هو اسم إلياس، ويقول: إنه كان يسمى باسمين: إلياس، وإل يا سين مثل إبراهيم، وإبراهام؛ يستشهد على ذلك أن ذلك كذلك بأن جميع ما في السورة من قوله: {سلام} فإنه سلام على النبي الذي ذكر دون آله، فكذلك إل ياسين ، إنما هو سلام على إلياس دون آله. وكان بعض أهل العربية يقول: إلياس: اسم من أسماء العبرانية، كقولهم: إسماعيل وإسحاق، والألف واللام منه، ويقول: لو جعلته عربيا من الإلس، فتجعله إفعالا، مثل الإخراج، والإدخال أجري ؛ ويقول: قال: سلام على إل يا سين، فتجعله بالنون، والعجمي من الأسماء قد تفعل به هذا العرب، تقول: ميكال وميكائيل وميكائين، وهي في بني أسد تقول: هذا إسماعين قد جاء، وسائر العرب باللام؛ قال: وأنشدني بعض بني نمير لضب صاده:يقول رب السوق لما جينا هذا ورب البيت إسرائيناقال: فهذا كقوله: إل ياسين؛ قال: وإن شئت ذهبت بإل يا سين إلى أن تجعله جمعا، فتجعل أصحابه داخلين في اسمه، كما تقول لقوم رئيسهم المهلب: قد جاءتكم المهالبة والمهلبون، فيكون بمنزلة قولهم الأشعرين بالتخفيف، والسعدين بالتخفيف وشبهه، قال الشاعر :أنا ابن سعد سيد السعديناقال: وهو في الاثنين أن يضم أحدهما إلى صاحبه إذا كان أشهر منه اسما كقول الشاعر :جزاني الزهدمان جزاء سوء وكنت المرء يجزى بالكرامةواسم أحدهما: زهدم؛ وقال الآخر:جزى الله فيها الأعورين ذمامة وفروة ثفر الثورة المتضاجمواسم أحدهما أعور.وقرأ ذلك عامة قراء المدينة: "سلام على آل ياسين " بقطع آل من ياسين، فكان بعضهم يتأول ذلك بمعنى: سلام على آل محمد. وذكر عن بعض القراء أنه كان يقرأ قوله: {وإن إلياس} بترك الهمز في إلياس ويجعل الألف واللام داخلتين على "ياس " للتعريف، ويقول: إنما كان اسمه "ياس " أدخلت عليه ألف ولام ثم يقرأ على ذلك: "سلام على إل ياسين " .والصواب من القراءة في ذلك عندنا قراءة من قرأه: {سلام على إل يا سين} بكسر ألفها على مثال إدراسين، لأن الله تعالى ذكره إنما أخبر عن كل موضع ذكر فيه نبيا من أنبيائه عليهم السلام في هذه السورة بأن عليه سلاما لا على آله، فكذلك السلام في هذا الموضع ينبغي أن يكون على إلياس كسلامه على غيره من أنبيائه، لا على آله، على نحو ما بينا من معنى ذلك.فإن ظن ظان أن إل يا سين غير إلياس، فإن فيما حكينا من احتجاج من احتج بأن إل يا سين هو إلياس غني عن الزيادة فيه، مع أن فيما:22693 -حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {سلام على إل يا سين} قال: إلياس.وفي قراءة عبد الله بن مسعود: "سلام على إدراسين " دلالة واضحة على خطأ قول من قال: عنى بذلك سلام على آل محمد، وفساد قراءة من قرأ: "وإن إلياس " بوصل النون من "إن " بإلياس، وتوجيه الألف واللام فيه إلى أنهما أدخلتا تعريفا للاسم الذي هو ياس، وذلك أن عبد الله كان يقول: إلياس هو إدريس، ويقرأ: "وإن إدريس لمن المرسلين " ، ثم يقرأ على ذلك: "سلام على إدراسين " ، كما قرأ الآخرون: {سلام على إل يا سين} فلا وجه على ما ذكرنا من قراءة عبد الله لقراءة من قرأ ذلك: "سلام على آل ياسين " بقطع الآل من ياسين. ونظير تسمية إلياس بإل ياسين : {وشجرة تخرج من طور سيناء} [السجدة: 20] ثم قال في موضع آخر: {وطور سينين} [التين: 2]


131-131-إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنِينَ

131-إنا كذلك نجزي المحسنين

قوله: {إنا كذلك نجزي المحسنين} يقول تعالى ذكره: إنا هكذا نجزي أهل طاعتنا والمحسنين أعمالا.


132-132-إِنَّهُ مِنْ عِبَادِنَا الْمُؤْمِنِينَ

132-إنه من عبادنا المؤمنين

وقوله: {إنه من عبادنا المؤمنين} يقول: إن إلياس عبد من عبادنا الذين آمنوا، فوحدونا، وأطاعونا، ولم يشركوا بنا شيئا.


133-133-وَإِنَّ لُوطاً لَّمِنَ الْمُرْسَلِينَ

133-وإن لوطا لمن المرسلين

القول في تأويل قوله تعالى: {وإن لوطا لمن المرسلين} يقول تعالى ذكره: وإن لوطا المرسل من المرسلين.


134-134-إِذْ نَجَّيْنَاهُ وَأَهْلَهُ أَجْمَعِينَ

134-إذ نجيناه وأهله أجمعين

{إذ نجيناه وأهله أجمعين} يقول: إذ نجينا لوطا وأهله أجمعين من العذاب الذي أحللناه بقومه، فأهلكناهم به.


135-135-إِلَّا عَجُوزاً فِي الْغَابِرِينَ

135-إلا عجوزا في الغابرين

{إلا عجوزا في الغابرين} يقول: إلا عجوزا في الباقين، وهي امرأة لوط، وقد ذكرنا خبرها فيما مضى، واختلاف المختلفين في معنى قوله {في الغابرين} ، والصواب من القول في ذلك عندنا. وقد:22694- حدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك {إلا عجوزا في الغابرين} يقول: إلا امرأته تخلفت فمسخت حجرا، وكانت تسمى هيشفع.22695- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {إلا عجوزا في الغابرين} قال: الهالكين.


136-136-ثُمَّ دَمَّرْنَا الْآخَرِينَ

136-ثم دمرنا الآخرين

قوله: {ثم دمرنا الآخرين} يقول: ثم قذفناهم بالحجارة من فوقهم، فأهلكناهم بذلك.


137-137-وَإِنَّكُمْ لَتَمُرُّونَ عَلَيْهِم مُّصْبِحِينَ

137-وإنكم لتمرون عليهم مصبحين

انظر تفسير الآية 138


138-138-وَبِاللَّيْلِ أَفَلَا تَعْقِلُونَ

138-وبالليل أفلا تعقلون

القول في تأويل قوله تعالى: {وإنكم لتمرون عليهم مصبحين} يقول تعالى ذكره لمشركي قريش: وإنكم لتمرون على قوم لوط الذين دمرناهم عند إصباحكم نهارا وبالليل، كما:22696- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنكم لتمرون عليهم مصبحين} قالوا: نعم والله صباحا ومساء يطؤنها وطئا، من أخذ من المدينة إلى الشام، أخذ على سدوم قرية قوم لوط.22697- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {لتمرون عليهم مصبحين} قال: في أسفاركم.قوله: {أفلا تعقلون} يقول: أفليس لكم عقول تتدبرون بها وتتفكرون، فتعلمون أن من سلك من عباد الله في الكفر به، وتكذيب رسله، مسلك هؤلاء الذين وصف صفتهم من قوم لوط، نازل بهم من عقوبة الله، مثل الذي نزل بهم على كفرهم بالله، وتكذيب رسوله، فيزجركم ذلك عما أنتم عليه من الشرك بالله، وتكذيب محمد عليه الصلاة والسلام كما:22698- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفلا تعقلون} قال: أفلا تتفكرون ما أصابهم في معاصي الله أن يصيبكم ما أصابهم، قال: وذلك المرور أن يمر عليهم.


139-139-وَإِنَّ يُونُسَ لَمِنَ الْمُرْسَلِينَ

139-وإن يونس لمن المرسلين

القول في تأويل قوله تعالى: {وإن يونس لمن المرسلين} يقول تعالى ذكره: وإن يونس لمرسل من المرسلين إلى أقوامهم


140-140-إِذْ أَبَقَ إِلَى الْفُلْكِ الْمَشْحُونِ

140-إذ أبق إلى الفلك المشحون

{إذ أبق إلى الفلك المشحون} يقول: حين فر إلى الفلك، وهو السفينة، المشحون: وهو المملوء من الحمولة الموقر، كما:22699- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلى الفلك المشحون} كنا نحدث أنه الموقر من الفلك.22700- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {الفلك المشحون} قال: الموقر.


141-141-فَسَاهَمَ فَكَانَ مِنْ الْمُدْحَضِينَ

141-فساهم فكان من المدحضين

قوله: {فساهم} يقول: فقارع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22701- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {فساهم} يقول أقرع.22702- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فساهم فكان من المدحضين} قال: فاحتبست السفينة، فعلم القوم أنما احتبست من حدث أحدثوه، فتساهموا، فقرع يونس، فرمى بنفسه، فالتقمه الحوت.22703- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فساهم} قال: قارع.قوله: {فكان المدحضين} يعني: فكان من المسهومين المغلوبين، يقال منه: أدحض الله حجة فلان فدحضت: أي أبطلها فبطلت، والدحض: أصله الزلق في الماء والطين، وقد ذكر عنهم: دحض الله حجته، وهي قليلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22704- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فكان من المدحضين} يقول: من المقروعين.22705- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من المدحضين} قال: من المسهومين.22706- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {فكان من المدحضين} قال: من المقروعين.


142-142-فَالْتَقَمَهُ الْحُوتُ وَهُوَ مُلِيمٌ

142-فالتقمه الحوت وهو مليم

قوله: {فالتقمه الحوت} يقول: فابتلعه الحوت؛ وهو افتعل من اللقم. وقوله: {وهو مليم} يقول: وهو مكتسب اللوم، يقال: قد ألام الرجل، إذا أتى ما يلام عليه من الأمر وإن لم يلم، كما يقال: أصبح محمقا معطشا: أي عندك الحمق والعطش؛ ومنه قول لبيد:سفها عذلت ولمت غير مليم وهداك قبل اليوم غير حكيمفأما الملوم فهو الذي يلام باللسان، ويعذل بالقول.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22707- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وهو مليم} قال: مذنب.22708- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهو مليم} : أي في صنعه.22709- حدثني يونس، قال. أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهو مليم} قال: وهو مذنب، قال: والمليم: المذنب.


143-143-فَلَوْلَا أَنَّهُ كَانَ مِنْ الْمُسَبِّحِينَ

143-فلولا أنه كان من المسبحين

انظر تفسير الآية 144


144-144-لَلَبِثَ فِي بَطْنِهِ إِلَى يَوْمِ يُبْعَثُونَ

144-للبث في بطنه إلى يوم يبعثون

القول في تأويل قوله تعالى: {فلولا أنه كان من المسبحين} يقول تعالى ذكره: {فلولا أنه} يعني يونس {كان من} المصلين لله قبل البلاء الذي ابتلي به من العقوبة بالحبس في بطن الحوت {للبث في بطنه إلى يوم يبعثون} يقول: لبقي في بطن الحوت إلى يوم القيامة، يوم يبعث الله فيه خلقه محبوسا، ولكنه كان من الذاكرين الله قبل البلاء، فذكره الله في حال البلاء، فأنقذه ونجاه.وقد اختلف أهل التأويل في وقت تسبيح يونس الذي ذكره الله به، فقال {فلولا أنه كان من المسبحين} فقال بعضهم نحو الذي قلنا في ذلك، وقالوا مثل قولنا في معنى قوله: {من المسبحين} ذكر من قال ذلك:22710- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلولا أنه كان من المسبحين} كان كثير الصلاة في الرخاء، فنجاه الله بذلك؛ قال: وقد كان يقال في الحكمة: إن العمل الصالح يرفع صاحبه إذا ما عثر، فإذا صرع وجد متكا.حدثني يعقوب، قال: ثنا ابن علية، عن بعض أصحابه، عن قتادة، في قوله: {فلولا أنه كان من المسبحين} قال: كان طويل الصلاة في الرخاء؛ قال: وإن العمل الصالح يرفع صاحبه إذا عثر، إذا صرع وجد متكأ.22711- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا أبو صخر، أن يزيد الرقاشي، حدثه، قال: سمعت أنس بن مالك، قال: ولا أعلم إلا أن أنسا يرفع الحديث إلى النبي صلى الله عليه وسلم : "أن يونس النبي حين بدا له أن يدعو الله بالكلمات حين ناداه وهو في بطن الحوت، فقال: اللهم لا إله إلا أنت سبحانك إني كنت من الظالمين، فأقبلت الدعوة تحت العرش، فقالت الملائكة: يا رب هذا صوت ضعيف معروف في بلاد غريبة، قال: أما تعرفون ذلك؟ قالوا يا رب ومن هو؟ قال: ذلك عبدي يونس، قالوا: عبدك يونس الذي لم يزل يرفع له عمل متقبل ودعوة مستجابة، قالوا: يا رب أولا يرحم بما كان يصنع في الرخاء فتنجيه من البلاء؟ قال: بلى، فأمر الحوت فطرحه بالعراء " 22712- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن ابن عباس {فلولا أنه كان من المسبحين} قال: من المصلين.22713- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الهيثم، عن سعيد بن جبير {فلولا أنه كان من المسبحين} قال: من المصلين.22714- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أبي جعفر، عن الربيع بن أنس، عن أبي العالية {فلولا أنه كان من المسبحين} قال: كان له عمل صالح فيما خلا22715- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {من المسبحين} قال: المصلين.22716- حدثني يعقوب بن إبراهيم، قال: ثنا كثير بن هشام، قال: ثنا جعفر، قال: ثنا ميمون بن مهران، قال: سمعت الضحاك بن قيس يقول على منبره: اذكروا الله في الرخاء يذكركم في الشدة، إن يونس كان عبدا لله ذاكرا، فلما أصابته الشدة دعا الله فقال الله: {لولا أنه كان من المسبحين للبث في بطنه إلى يوم يبعثون} فذكره الله بما كان منه، وكان فرعون طاغيا باغيا {فلما أدركه الغرق قال آمنت أنه لا إله إلا الذي آمنت به بنو إسرائيل وأنا من المسلمين الآن وقد عصيت قبل وكنت من المفسدين} [يونس: 90-91] قال الضحاك: فاذكروا الله في الرخاء يذكركم في الشدة.قال أبو جعفر: وقيل: إنما أحدث الصلاة التي أخبر الله عنه بها، فقال: {فلولا أنه كان من المسبحين} في بطن الحوت.وقال بعضهم: كان ذلك تسبيحا، لا صلاة. ذكر من قال ذلك:22717- حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا عمران القطان، قال: سمعت الحسن يقول في قوله: {فلولا أنه كان من المسبحين} قال: فوالله ما كانت إلا صلاة أحدثها في بطن الحوت؛ قال عمران: فذكرت ذلك لقتادة، فأنكر ذلك وقال: كان والله يكثر الصلاة في الرخاء.22718- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن المغيرة بن النعمان، عن سعيد بن جبير: {فالتقمه الحوت وهو مليم} قال: قال {لا إله إلا أنت سبحانك إني كنت من الظالمين} فلما قالها، قذفه الحوت، وهو مغرب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22719- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للبث في بطنه إلى يوم يبعثون} : لصار له بطن الحوت قبرا إلى يوم القيامة.22720- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي مالك، قال: لبث يونس في بطن الحوت أربعين يوما.


145-145-فَنَبَذْنَاهُ بِالْعَرَاء وَهُوَ سَقِيمٌ

145-فنبذناه بالعراء وهو سقيم

قوله: {فنبذناه بالعراء} يقول: فقذفناه بالفضاء من الأرض، حيث لا يواريه شيء من شجر ولا غيره؛ ومنه قول الشاعر:ورفعت رجلا لا أخاف عثارها ونبذت بالبلد العراء ثيابييعني بالبلد: الفضاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22721- حدثني علي، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فنبذناه بالعراء} يقول: ألقيناه بالساحل.22722- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فنبذناه بالعراء} بأرض ليس فيها شيء ولا نبات.22723- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {بالعراء} قال: بالأرض. وقوله: {وهو سقيم} يقول: وهو كالصبي المنفوس: لحم نيء، كما:22724- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وهو سقيم} كهيئة الصبي.22725- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن زياد، عن عبد الله بن أبي سلمة، عن سعيد بن جبير، عن ابن عباس، قال: خرج به، يعني الحوت، حتى لفظه في ساحل البحر، فطرحه مثل الصبي المنفوس، لم ينقص من خلقه شيء.22726- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: ما لفظه الحوت حتى صار مثل الصبي المنفوس، قد نشر اللحم والعظم، فصار مثل الصبي المنفوس، فألقاه في موضع، وأنبت الله عليه شجرة من يقطين.


146-146-وَأَنبَتْنَا عَلَيْهِ شَجَرَةً مِّن يَقْطِينٍ

146-وأنبتنا عليه شجرة من يقطين

قوله: {وأنبتنا عليه شجرة من يقطين} يقول تعالى ذكره: وأنبتنا على يونس شجرة من الشجر التي لا تقوم على ساق، وكل شجرة لا تقوم على ساق كالدباء والبطيخ والحنطل ونحو ذلك، فهي عند العرب يقطين.واختلف أهل التأويل في ذلك، فقال بعضهم نحو الذي قلنا في ذلك. ذكر من قال ذلك:22727- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن القاسم بن أبي أيوب، عن سعيد بن جبير، في قوله: {وأنبتنا عليه شجرة من يقطين} قال: هو كل شيء ينبت على وجه الأرض ليس له ساق.22728- حدثني مطر بن محمد الضبي، قال: ثنا يزيد، قال: ثنا الأصبغ بن زيد، عن القاسم بن أبي أيوب، عن سعيد بن جبير، في قوله: {وأنبتنا عليه شجرة من يقطين} قال: كل شيء ينبت ثم يموت من عامه.22729- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، قال: {شجرة من يقطين} فقالوا عنده: القرع؛ قال: وما يجعله أحق من البطيخ.22730- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {شجرة من يقطين} قال: غير ذات أصل من الدباء، أو غيره من نحوه. وقال آخرون: هو القرع. ذكر من قال ذلك:22731- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنبتنا عليه شجرة من يقطين} قال: القرع.22732- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن عمرو بن ميمون، عن عبد الله، أنه قال في هذه الآية: {وأنبتنا عليه شجرة من يقطين} قال: القرع.22733- حدثني مطر بن محمد الضبي، قال: ثنا عبد الله بن داود الواسطي، قال: ثنا شريك، عن أبي إسحاق عن عمرو بن ميمون الأودي، في قوله: {وأنبتنا عليه شجرة من يقطين} قال: القرع.22734- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأنبتنا عليه شجرة من يقطين} : كنا نحدث أنها الدباء، هذا القرع الذي رأيتم أنبتها الله عليه يأكل منها.22735- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني أبو صخر، قال: ثني ابن قسيط، أنه سمع أبا هريرة يقول: طرح بالعراء، فأنبت الله عليه يقطينة، فقلنا: يا أبا هريرة وما اليقطينة؟ قال: الشجرة الدباء، هيأ الله له أروية وحشية تأكل من خشاش الأرض -أو هشاش- فتفشخ عليه فترويه من لبنها كل عشية وبكرة حتى نبت. وقال ابن أبي الصلت قبل الإسلام في ذلك بيتا من شعر:فأنبت يقطينا عليه برحمة من الله لولا الله ألفى ضاحيا22736- حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن مغيرة في قوله: {وأنبتنا شجرة من يقطين} قال: القرع.22737- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {شجرة من يقطين} قال: القرع.22738- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أنبت الله عليه شجرة من يقطين؛ قال: فكان لا يتناول منها ورقة فيأخذها إلا أروته لبنا، أو قال: شرب منها ما شاء حتى نبت.22739- حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، في قوله: {شجرة من يقطين} قال: هو القرع، والعرب تسميه الدباء.22740- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن ورقاء، عن سعيد بن جبير في قول الله: {وأنبتنا عليه شجرة من يقطين} قال: هو القرع.22741- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قوله: {وأنبتنا عليه شجرة من يقطين} قال: القرع.وقال آخرون: كأن اليقطين شجرة أظلت يونس. ذكر من قال ذلك:22742- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ثابت بن يزيد، عن هلال بن خباب عن سعيد بن جبير، قال: اليقطين: شجرة سماها الله يقطينا أظلته، وليس بالقرع. قال: فيما ذكر أرسل الله عليه دابة الأرض، فجعلت تقرض عروقها، وجعل ورقها يتساقط حتى أفضت إليه الشمس وشكاها، فقال: يا يونس جزعت من حر الشمس، ولم تجزع لمئة ألف أو يزيدون تابوا إلي، فتبت عليهم؟


147-147-وَأَرْسَلْنَاهُ إِلَى مِئَةِ أَلْفٍ أَوْ يَزِيدُونَ

147-وأرسلناه إلى مئة ألف أو يزيدون

القول في تأويل قوله تعالى: {وأرسلناه إلى مائة ألف أو يزيدون} يقول تعالى ذكره: فأرسلنا يونس إلى مئة ألف من الناس، أو يزيدون على مئة ألف. وذكر عن ابن عباس أنه كان يقول: معنى قوله {أو} : بل يزيدون. ذكر الرواية بذلك:22743- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن سالم بن أبي الجعد، عن الحكم بن عبد الله بن الأزور، عن ابن عباس، في قوله: {وأرسلناه إلى مئة ألف أو يزيدون} قال: بل يزيدون، كانوا مئة ألف وثلاثين ألفا.22744- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، في قوله: {مئة ألف أو يزيدون} قال: يزيدون سبعين ألفا، وقد كان العذاب أرسل عليهم، فلما فرقوا بين النساء وأولادها، والبهائم وأولادها، وعجوا إلى الله، كشف عنهم العذاب، وأمطرت السماء دما.22745- حدثني محمد بن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سمعت زهيرا، عمن سمع أبا العالية، قال: ثني أبي بن كعب، أنه سأل رسول الله صلى الله عليه وسلم عن قوله: {وأرسلناه إلى مئة ألف يزيدون} قال: يزيدون عشرين ألفا.وكان بعض أهل العربية من أهل البصرة يقول في ذلك: معناه إلى مئة ألف أو كانوا يزيدون عندكم، يقول: كذلك كانوا عندكم.وإنما عنى بقوله: {وأرسلناه إلى مئة ألف أو يزيدون} أنه أرسله إلى قومه الذين وعدهم العذاب، فلما أظلهم تابوا، فكشف الله عنهم. وقيل: إنهم أهل نينوى. ذكر من قال ذلك:22746- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأرسلناه إلى مئة ألف أو يزيدون} أرسل إلى أهل نينوى من أرض الموصل، قال: قال الحسن: بعثه الله قبل أن يصيبه ما أصابه {فأمنوا فمتعناهم إلى حين} 22747- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إلى مئة ألف أو يزيدون} قال: قوم يونس الذين أرسل إليهم قبل أن يلتقمه الحوت.وقيل: إن يونس أرسل إلى أهل نينوى بعد ما نبذه الحوت بالعراء. ذكر من قال ذلك:22748- حدثني الحارث، قال: ثنا الحسن، قال: سمعت أبا هلال محمد بن سليمان، قال: ثنا شهر بن حوشب، قال: أتاه جبرائيل، يعني يونس، وقال: انطلق إلى أهل نينوى فأنذرهم أن العذاب قد حضرهم؛ قال: ألتمس دابة؛ قال: الأمر أعجل من ذلك، قال: ألتمس حذاء، قال: الأمر أعجل من ذلك، قال: فغضب فانطلق إلى السفينة فركب؛ فلما ركب احتبست السفينة لا تقدم ولا تؤخر؛ قال: فتساهموا، قال: فسهم، فجاء الحوت يبصبص بذنبه، فنودي الحوت: أيا حوت إنا لم نجعل يونس لك رزقا، إنما جعلناك له حوزا ومسجدا؛ قال: فالتقمه الحوت، فانطلق به من ذلك المكان حتى مر به على الأيلة، ثم انطلق به حتى مر به على دجلة، ثم انطلق به حتى ألقاه في نينوى.22749- حدثني الحارث، قال: ثنا الحسن، قال: ثنا أبو هلال، قال: ثنا شهر بن حوشب، عن ابن عباس قال: إنما كانت رسالة يونس بعد ما نبذه الحوت.


148-148-فَآمَنُوا فَمَتَّعْنَاهُمْ إِلَى حِينٍ

148-فآمنوا فمتعناهم إلى حين

قوله: {فآمنوا} يقول: فوحدوا الله الذي أرسل إليهم يونس، وصدقوا بحقيقة ما جاءهم به يونس من عند الله.وقوله: {فمتعناهم إلى حين} يقول: فأخرنا عنهم العذاب، ومتعناهم إلى حين بحياتهم إلى بلوغ آجالهم من الموت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22750- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فمتعناهم إلى حين} : الموت.22751- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {فمتعناهم إلى حين} قال: الموت.


149-149-فَاسْتَفْتِهِمْ أَلِرَبِّكَ الْبَنَاتُ وَلَهُمُ الْبَنُونَ

149-فاستفتهم ألربك البنات ولهم البنون

قوله: {فاستفتهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : سل يا محمد مشركي قومك من قريش، كما:22752- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاستفتهم ألربك البنات ولهم البنون} : يعني مشركي قريش.22753- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستفتهم ألربك البنات ولهم البنون} قال: سلهم، وقرأ: {ويستفتونك} [النساء: 127] قال: يسألونك.22754- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فاستفتهم} يقول: يا محمد سلهم.قوله: {ألربك البنات ولهم البنون} : ذكر أن مشركي قريش كانوا يقولون: الملائكة بنات الله، وكانوا يعبدونها، فقال الله لنبيه محمد عليه الصلاة والسلام : سلهم، وقل لهم: ألربي البنات ولكم البنون؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22755- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {ألربك البنات ولهم البنون} ؟ لأنهم قالوا: يعني مشركي قريش: لله البنات، ولهم البنون.22756- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {فاستفتهم ألربك البنات ولهم البنون} قال: كانوا يعبدون الملائكة.


150-150-أَمْ خَلَقْنَا الْمَلَائِكَةَ إِنَاثاً وَهُمْ شَاهِدُونَ

150-أم خلقنا الملائكة إناثا وهم شاهدون

القول في تأويل قوله تعالى: {أم خلقنا الملائكة إناثا وهم شاهدون} يعني تعالى ذكره: أم شهد هؤلاء القائلون من المشركين: الملائكة بنات الله خلقي الملائكة وأنا أخلقهم إناثا، فشهدوا هذه الشهادة، ووصفوا الملائكة بأنها إناث.


151-151-أَلَا إِنَّهُم مِّنْ إِفْكِهِمْ لَيَقُولُونَ

151-ألا إنهم من إفكهم ليقولون

انظر تفسير الآية 152


152-152-وَلَدَ اللَّهُ وَإِنَّهُمْ لَكَاذِبُونَ

152-ولد الله وإنهم لكاذبون

قوله: {ألا إنهم من إفكهم} يقول تعالى ذكره: ألا إن هؤلاء المشركين من كذبهم {ليقولون ولد الله وإنهم لكاذبون} في قيلهم ذلك، كما:22757- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ألا إنهم من إفكهم ليقولون} يقول: من كذبهم.


153-153-أَصْطَفَى الْبَنَاتِ عَلَى الْبَنِينَ

153-أصطفى البنات على البنين

القول في تأويل قوله تعالى: {أصطفى البنات على البنين} يقول تعالى ذكره موبخا هؤلاء القائلين لله البنات من مشركي قريش: {أصطفى} الله أيها القوم {البنات على البنين} ؟ والعرب إذا وجهوا الاستفهام إلى التوبيخ أثبتوا ألف الاستفهام أحيانا وطرحوها أحيانا، كما قيل: {أذهبتم} [الأحقاف: 20] بالقصر {طيباتكم في حياتكم الدنيا} [الأحقاف: 20] يستفهم بها، ولا يستفهم بها، والمعنى في الحالين واحد، وإذا لم يستفهم في قوله: {أصطفى البنات} ذهبت ألف اصطفى في الوصل، ويبتدأ بها بالكسر، وإذا استفهم فتحت وقطعت.وقد ذكر عن بعض أهل المدينة أنه قرأ ذلك بترك الاستفهام والوصل. فأما قراء الكوفة والبصرة، فإنهم في ذلك على قراءته بالاستفهام، وفتح ألفه في الأحوال كلها، وهي القراءة التي نختار لإجماع الحجة من القراء عليها.


154-154-مَا لَكُمْ كَيْفَ تَحْكُمُونَ

154-ما لكم كيف تحكمون

قوله: {ما لكم كيف تحكمون} يقول: بئس الحكم تحكمون أيها القوم أن يكون لله البنات ولكم البنون، وأنتم لا ترضون البنات لأنفسكم، فتجعلون له ما لا ترضونه لأنفسكم؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22758- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أصطفى البنات على البنين ما لكم كيف تحكمون} يقول: كيف يجعل لكم البنين ولنفسه البنات، ما لكم كيف تحكمون؟.


155-155-أَفَلَا تَذَكَّرُونَ

155-أفلا تذكرون

قوله: {أفلا تذكرون} يقول: أفلا تتدبرون ما تقولون؟ فتعرفوا خطأه فتنتهوا عن قيله.


156-156-أَمْ لَكُمْ سُلْطَانٌ مُّبِينٌ

156-أم لكم سلطان مبين

وقوله: {أم لكم سلطان مبين} يقول: ألكم حجة تبين صحتها لمن سمعها بحقيقة ما تقولون، كما:22759- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أم لكم سلطان مبين} : أي عذر مبين.22760- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {سلطان مبين} قال حجة.


157-157-فَأْتُوا بِكِتَابِكُمْ إِن كُنتُمْ صَادِقِينَ

157-فأتوا بكتابكم إن كنتم صادقين

قوله: {فأتوا بكتابكم} يقول: فأتوا بحجتكم من كتاب جاءكم من عند الله بأن الذي تقولون من أن له البنات ولكم البنين كما تقولون.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.22761- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأتوا بكتابكم} : أي بعذركم {إن كنتم صادقين} 22762- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: {فأتوا بكتابكم} أن هذا كذا بأن له البنات ولكم البنون.قوله: {إن كنتم صادقين} يقول: إن كنتم صادقين أن لكم بذلك حجة.


158-158-وَجَعَلُوا بَيْنَهُ وَبَيْنَ الْجِنَّةِ نَسَباً وَلَقَدْ عَلِمَتِ الْجِنَّةُ إِنَّهُمْ لَمُحْضَرُونَ

158-وجعلوا بينه وبين الجنة نسبا ولقد علمت الجنة إنهم لمحضرون

القول في تأويل قوله تعالى: {وجعلوا بينه وبين الجنة نسبا} يقول تعالى ذكره: وجعل هؤلاء المشركون بين الله وبين الجنة نسبا.واختلف أهل التأويل في معنى النسب الذي أخبر الله عنهم أنهم جعلوه لله تعالى، فقال بعضهم: هو أنهم قالوا أعداء الله: إن الله وإبليس أخوان. ذكر من قال ذلك:22763- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجعلوا بينه وبين الجنة نسبا} قال: زعم أعداء الله أنه تبارك وتعالى وإبليس أخوان.وقال آخرون: هو أنهم قالوا: الملائكة بنات الله، وقالوا: الجنة: هي الملائكة. ذكر من قال ذلك:22764- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد: {وجعلوا بينه وبين الجنة نسبا} قال: قال كفار قريش: الملائكة بنات الله، فسأل أبو بكر: من أمهاتهن؟ فقالوا: بنات سروات الجن، يحسبون أنهم خلقوا مما خلق منه إبليس.22765- حدثنا عمرو بن يحيى بن عمران بن عفرة، قال: ثنا عمرو بن سعيد الأبح، عن سعيد بن أبي عروبة، عن قتادة، في قوله: {وجعلوا بينه وبين الجنة نسبا} قالت اليهود: إن الله تبارك وتعالى تزوج إلى الجن، فخرج منهما الملائكة، قال: سبحانه سبح نفسه.22766- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وجعلوا بينه وبين الجنة نسبا} قال: الجنة: الملائكة، قالوا: هن بنات الله.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وجعلوا بينه وبين الجنة نسبا} : الملائكة.22767- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجعلوا بينه وبين الجنة نسبا} قال: بين الله وبين الجنة نسبا افتروا.قوله: {ولقد علمت الجنة إنهم لمحضرون} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: ولقد علمت الجنة إنهم لمشهدون الحساب. ذكر من قال ذلك:22768- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولقد علمت الجنة إنهم لمحضرون} أنها ستحضر الحساب.وقال آخرون: معناه: إن قائلي هذا القول سيحضرون العذاب في النار. ذكر من قال ذلك:22769- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إنهم لمحضرون} إن هؤلاء الذين قالوا هذا لمحضرون: لمعذبون. وأولى القولين في ذلك بالصواب قول من قال: إنهم لمحضرون العذاب، لأن سائر الآيات التي ذكر فيها الإحضار في هذه السورة، إنما عني به الإحضار في العذاب، فكذلك في هذا الموضع.


159-159-سُبْحَانَ اللَّهِ عَمَّا يَصِفُونَ

159-سبحان الله عما يصفون

قوله: {سبحان الله عما يصفون} يقول تعالى ذكره تنزيها لله، وتبرئة له مما يضيف إليه هؤلاء المشركون به، ويفترون عليه، ويصفونه، من أن له بنات، وأن له صاحبة.


160-160-إِلَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

160-إلا عباد الله المخلصين

وقوله: {إلا عباد الله المخلصين} يقول: ولقد علمت الجنة أن الذين قالوا: إن الملائكة بنات الله لمحضرون العذاب، إلا عباد الله الذين أخلصهم لرحمته، وخلقهم لجنته.


161-161-فَإِنَّكُمْ وَمَا تَعْبُدُونَ

161-فإنكم وما تعبدون

القول في تأويل قوله تعالى: {فإنكم وما تعبدون} يقول تعالى ذكره: {فإنكم} أيها المشركون بالله {وما تعبدون} من الآلهة والأوثان


162-162-مَا أَنتُمْ عَلَيْهِ بِفَاتِنِينَ

162-ما أنتم عليه بفاتنين

{ما أنتم عليه بفاتنين} يقول: ما أنتم على ما تعبدون من دون الله بفاتنين: أي بمضلين أحدا {إلا من هو صال الجحيم} يقول: إلا أحدا سبق في علمي أنه صال الجحيم.وقد قيل: إن معنى {عليه} في قوله: {ما أنتم عليه بفاتنين} بمعنى به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22770- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإنكم وما تعبدون ما أنتم عليه بفاتنين} يقول: لا تضلون أنتم، ولا أضل منكم إلا من قد قضيت أنه صال الجحيم.22771- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: ما أنتم بفاتنين على أوثانكم أحدا، إلا من قد سبق له أنه صال الجحيم.22772- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن خالد، قال: قلت للحسن، قوله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} إلا من أوجب الله عليه أن يصلى الجحيم.حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن حماد بن سلمة، عن حميد، قال: سألت الحسن، عن قول الله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} قال: ما أنتم عليه بمضلين إلا من كان في علم الله أنه سيصلى الجحيم.22773- حدثنا إن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} : إلا من قدر عليه أنه يصلى الجحيم.22774- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن العشرة الذين دخلوا على عمر بن عبد العزيز، وكانوا متكلمين كلهم، فتكلموا، ثم إن عمر بن عبد العزيز تكلم بشيء، فظننا أنه تكلم بشيء رد به ما كان في أيدينا، فقال لنا: هل تعرفون تفسير هذه الآية: {فأنكم وما تعبدون ما أنتم عليه بفاتنين إلا من هو صال الجحيم} قال: إنكم والآلهة التي تعبدونها لستم بالذي تفتنون عليها إلا من قضيت عليه أنه يصلى الجحيم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم {إلا من هو صال الجحيم} قال: ما أنتم بمضلين إلا من كتب عليه إنه يصلى الجحيم.22775-حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإنكم وما تعبدون} حتى بلغ: {صال الجحيم} يقول: ما أنتم بمضلين أحدا من عبادي بباطلكم هذا، إلا من تولاكم بعمل النار.22776- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي {ما أنتم عليه بفاتنين} بمضلين {إلا من هو صال الجحيم} إلا من كتب الله أنه يصلى الجحيم.22777- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: لا تضلون بآلهتكم أحدا إلا من سبقت له الشقاوة، ومن هو صال الجحيم.22778- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإنكم وما تعبدون ما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: لا تفتنون به أحدا، ولا تضلونه، إلا من قضى الله أنه صال الجحيم، إلا من قد قضى أنه من أهل النار.وقيل: {بفاتنين} من فتنت أفتن، وذلك لغة أهل الحجاز، وأما أهل نجد فإنهم يقولون: أفتنته فأنا أفتنه. وقد ذكر عن الحسن أنه قرأ: "إلا من هو صال الجحيم " برفع اللام من "صال " ، فإن كان أراد بذلك الجمع كما قال الشاعر:إذا ما حاتم وجد ابن عمي مجدنا من تكلم أجمعينافقال: أجمعينا، ولم يقل: تكلموا، وكما يقال في الرجال: من هو إخوتك، يذهب بهو إلى الاسم المجهول ويخرج فعله على الجمع، فذلك وجه وإن كان غيره أفصح منه؛ وإن كان أراد بذلك واحدا فهو عند أهل العربية لحن، لأنه لحن عندهم أن يقال: هذا رام وقاض، إلا أن يكون سمع في ذلك من العرب لغة مقلوبة، مثل قولهم: شاك السلاح، وشاكي السلاح، وعاث وعثا وعاق وعقا، فيكون لغة، ولم أسمع أحدا يذكر سماع ذلك من العرب.


163-163-إِلَّا مَنْ هُوَ صَالِ الْجَحِيمِ

163-إلا من هو صال الجحيم

{إلا من هو صال الجحيم} يقول: إلا أحدا سبق في علمي أنه صال الجحيم.وقد قيل: إن معنى {عليه} في قوله: {ما أنتم عليه بفاتنين} بمعنى به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22770- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإنكم وما تعبدون ما أنتم عليه بفاتنين} يقول: لا تضلون أنتم، ولا أضل منكم إلا من قد قضيت أنه صال الجحيم.22771- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: ما أنتم بفاتنين على أوثانكم أحدا، إلا من قد سبق له أنه صال الجحيم.22772- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن خالد، قال: قلت للحسن، قوله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} إلا من أوجب الله عليه أن يصلى الجحيم.حدثنا علي بن سهل، قال: ثنا زيد بن أبي الزرقاء، عن حماد بن سلمة، عن حميد، قال: سألت الحسن، عن قول الله: {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} قال: ما أنتم عليه بمضلين إلا من كان في علم الله أنه سيصلى الجحيم.22773- حدثنا إن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم {ما أنتم عليه بفاتنين إلا من هو صال الجحيم} : إلا من قدر عليه أنه يصلى الجحيم.22774- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن العشرة الذين دخلوا على عمر بن عبد العزيز، وكانوا متكلمين كلهم، فتكلموا، ثم إن عمر بن عبد العزيز تكلم بشيء، فظننا أنه تكلم بشيء رد به ما كان في أيدينا، فقال لنا: هل تعرفون تفسير هذه الآية: {فأنكم وما تعبدون ما أنتم عليه بفاتنين إلا من هو صال الجحيم} قال: إنكم والآلهة التي تعبدونها لستم بالذي تفتنون عليها إلا من قضيت عليه أنه يصلى الجحيم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم {إلا من هو صال الجحيم} قال: ما أنتم بمضلين إلا من كتب عليه إنه يصلى الجحيم.22775-حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإنكم وما تعبدون} حتى بلغ: {صال الجحيم} يقول: ما أنتم بمضلين أحدا من عبادي بباطلكم هذا، إلا من تولاكم بعمل النار.22776- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي {ما أنتم عليه بفاتنين} بمضلين {إلا من هو صال الجحيم} إلا من كتب الله أنه يصلى الجحيم.22777- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: لا تضلون بآلهتكم أحدا إلا من سبقت له الشقاوة، ومن هو صال الجحيم.22778- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإنكم وما تعبدون ما أنتم عليه بفاتنين إلا من هو صال الجحيم} يقول: لا تفتنون به أحدا، ولا تضلونه، إلا من قضى الله أنه صال الجحيم، إلا من قد قضى أنه من أهل النار.وقيل: {بفاتنين} من فتنت أفتن، وذلك لغة أهل الحجاز، وأما أهل نجد فإنهم يقولون: أفتنته فأنا أفتنه. وقد ذكر عن الحسن أنه قرأ: "إلا من هو صال الجحيم " برفع اللام من "صال " ، فإن كان أراد بذلك الجمع كما قال الشاعر:إذا ما حاتم وجد ابن عمي مجدنا من تكلم أجمعينافقال: أجمعينا، ولم يقل: تكلموا، وكما يقال في الرجال: من هو إخوتك، يذهب بهو إلى الاسم المجهول ويخرج فعله على الجمع، فذلك وجه وإن كان غيره أفصح منه؛ وإن كان أراد بذلك واحدا فهو عند أهل العربية لحن، لأنه لحن عندهم أن يقال: هذا رام وقاض، إلا أن يكون سمع في ذلك من العرب لغة مقلوبة، مثل قولهم: شاك السلاح، وشاكي السلاح، وعاث وعثا وعاق وعقا، فيكون لغة، ولم أسمع أحدا يذكر سماع ذلك من العرب.


164-164-وَمَا مِنَّا إِلَّا لَهُ مَقَامٌ مَّعْلُومٌ

164-وما منا إلا له مقام معلوم

قوله: {وما منا إلا له مقام معلوم} وهذا خبر من الله عن قيل الملائكة أنهم قالوا: وما منا معشر الملائكة إلا من له مقام في السماء معلوم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22779- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وما منا إلا له مقام معلوم} قال: الملائكة.حدثني يونس، قال: ثنا أسباط، عن السدي في قوله: {وما منا إلا له مقام معلوم} قال الملائكة.22780- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما منا إلا له مقام معلوم} هؤلاء الملائكة.22781- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإنا لنحن الصافون وإنا لنحن المسبحون} كان مسروق بن الأجدع يروي عن عائشة أنها قالت: قال نبي الله صلى الله عليه وسلم : "ما في سماء الدنيا موضع قدم إلا عليه ملك ساجد أو قائم " . فذلك قول الملائكة: {وما منا إلا له مقام معلوم وإنا لنحن الصافون وإنا لنحن المسبحون} 22782- حدثني موسى بن إسحاق الحبئي المعروف بابن القواس، قال: ثنا يحيى بن عيسى الرملي، عن الأعمش عن أبي يحيى، عن مجاهد، عن ابن عباس، قال: لو أن قطرة من زقوم جهنم أنزلت إلى الدنيا، لأفسدت على الناس معايشهم، وإن ناركم هذه لتعوذ من نار جهنم.22783- حدثنا موسى بن إسحاق، قال: ثنا يحيى بن عيسى، عن الأعمش، عن زيد بن وهب، قال: قال عبد الله بن مسعود: إن ناركم هذه لما أنزلت، ضربت في البحر مرتين ففترت، فلولا ذلك لم تنتفعوا بها.


165-165-وَإِنَّا لَنَحْنُ الصَّافُّونَ

165-وإنا لنحن الصافون

انظر تفسير الآية 166


166-166-وَإِنَّا لَنَحْنُ الْمُسَبِّحُونَ

166-وإنا لنحن المسبحون

القول في تأويل قوله تعالى: {وإنا لنحن الصافون} يقول تعالى ذكره مخبرا عن قيل ملائكته: {وإنا لنحن الصافون} لله لعبادته {وإنا لنحن المسبحون} له، يعني بذلك المصلون له.وبنحو الذي قلنا في ذلك جاء الأثر عن رسول الله صلى الله عليه وسلم، وقال به أهل التأويل. ذكر من قال ذلك:حدثني محمد بن علي بن الحسن بن شفيق المروزي، قال: ثنا أبو معاذ الفضل بن خالد، قال: ثنا عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول قوله: {وإنا لنحن الصافون وإنا لنحن المسبحون} كان مسروق بن الأجدع، يروي عن عائشة أنها قالت: قال نبي الله صلى الله عليه وسلم : "ما في السماء الدنيا موضع قدم إلا عليه ملك ساجد أو قائم " ، فذلك قول الله: {وما منا إلا له معلوم وإنا لنحن الصافون وإنا لنحن المسبحون} 22784- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسورق، قال: قال عبد الله: إن من السموات لسماء ما فيها موضع شبر إلا وعليه جبهة ملك أو قدمه قائما؛ قال: ثم قرأ: {وإنا لنحن الصافون وإنا لنحن المسبحون} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى عن مسروق عن عبد الله، قال: إن من السموات سماء ما فيها موضع إلا فيه ملك ساجد، أو قدماه قائم، ثم قرأ: {وإنا لنحن الصافون وإنا لنحن المسبحون} 22785- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا الجريري، عن أبي نضرة، قال: كان عمر إذا أقيمت الصلاة أقبل على الناس بوجهه، فقال: يا أيها الناس استووا، إن الله إنما يريد بكم هدى الملائكة {وإنا لنحن الصافون وإنا لنحن المسبحون} استووا، تقدم أنت يا فلان، تأخر أنت أي هذا، فإذا استووا تقدم فكبر.حدثني موسى بن عبد الرحمن، قال: ثني أبو أسامة، قال: ثني الجريري سعيد بن إياس أبو مسعود، قال: ثني أبو نضرة، قال: كان عمر إذا أقيمت الصلاة استقبل الناس بوجهه، ثم قال: أقيموا صفوفكم واستووا فإنما يريد الله بكم هدي الملائكة، يقول: {وإنا لنحن الصافون وإنا لنحن المسبحون} ثم ذكر نحوه.22786- حدثني محمد بن سعد، قال: ثني أبي، قال؛ ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإنا لنحن الصافون} قال: يعني الملائكة {وإنا لنحن المسبحون} قال: الملائكة صافون تسبح لله عز وجل.22787- حدثني محمد بن عمرو. قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وإنا لنحن الصافون} قال: الملائكة.22788- حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة {وإنا لنحن الصافون} قال: الملائكة.22789- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنا لنحن الصافون} قال: صفوف في السماء {وإنا لنحن المسبحون} : أي المصلون، هذا قول الملائكة يثنون بمكانهم من العبادة.22790- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وإنا لنحن الصافون} قال: للصلاة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط عن السدي، قال: وذكر السدي، عن عبد الله، قال: ما في السماء موضع شبر إلا عليه جبهة ملك أو قدماه، ساجدا أو قائما أو راكعا، ثم قرأ هذه الآية {وإنا لنحن الصافون وإنا لنحن المسبحون} 22791- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإنا لنحن الصافون} قال: الملائكة، هذا كله لهم.


167-167-وَإِنْ كَانُوا لَيَقُولُونَ

167-وإن كانوا ليقولون

انظر تفسير الآية 169


168-168-لَوْ أَنَّ عِندَنَا ذِكْراً مِّنْ الْأَوَّلِينَ

168-لو أن عندنا ذكرا من الأولين

انظر تفسير الآية 169


169-169-لَكُنَّا عِبَادَ اللَّهِ الْمُخْلَصِينَ

169-لكنا عباد الله المخلصين

قوله: {وإن كانوا ليقولون لو أن عندنا ذكرا من الأولين لكنا عباد الله} يقول تعالى ذكره: وكان هؤلاء المشركون من قريش يقولون قبل أن يبعث إليهم محمد صلى الله عليه وسلم نبيا، {لو أن عندنا ذكرا من الأولين} يعني كتابا أنزل من السماء كالتوراة والإنجيل، أو نبي أتانا مثل الذي أتى اليهود والنصارى {لكنا عباد الله} الذين أخلصهم لعبادته، واصطفاهم لجنته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22792- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن كانوا ليقولون لو أن عندنا ذكرا من الأولين لكنا عباد الله المخلصين} قال: قد قالت هذه الأمة ذاك قبل أن يبعث محمد صلى الله عليه وسلم : لو كان عندنا ذكر من الأولين، لكنا عباد الله المخلصين؛ فلما جاءهم محمد صلى الله عليه وسلم كفروا به، فسوف يعلمون.22793- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {ذكرا من الأولين} قال: هؤلاء ناس من مشركي العرب قالوا: لو أن عندنا كتابا من كتب الأولين، أو جاءنا علم من علم الأولين قال: قد جاءكم محمد بذلك.22794- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: رجع الحديث إلى الأولين أهل الشرك {وإن كانوا ليقولون لو أن عندنا ذكرا من الأولين} 22795- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لو أن عندنا ذكرا من الأولين لكنا عباد الله المخلصين} هذا قول مشركي أهل مكة، فلما جاءهم ذكر الأولين وعلم الآخرين، كفروا به فسوف يعلمون.


170-170-فَكَفَرُوا بِهِ فَسَوْفَ يَعْلَمُونَ

170-فكفروا به فسوف يعلمون

القول في تأويل قوله تعالي: {فكفروا به فسوف يعلمون} يقول تعالى ذكره: فلما جاءهم الذكر من عند الله كفروا به، وذلك كفرهم بمحمد صلى الله عليه وسلم وبما جاءهم به من عند الله من التنزيل والكتاب، يقول الله: فسوف يعلمون إذا وردوا علي ماذا لهم من العذاب بكفرهم بذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22796- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {لو أن عندنا ذكرا من الأولين لكنا عباد الله المخلصين} قال: لما جاء المشركين من أهل مكة ذكر الأولين وعلم الآخرين كفروا بالكتاب {فسوف يعلمون} يقول: قد جاءكم محمد بذلك، فكفروا بالقرآن وبما جاء به محمد.


171-171-وَلَقَدْ سَبَقَتْ كَلِمَتُنَا لِعِبَادِنَا الْمُرْسَلِينَ

171-ولقد سبقت كلمتنا لعبادنا المرسلين

انظر تفسير الآية 172


172-172-إِنَّهُمْ لَهُمُ الْمَنصُورُونَ

172-إنهم لهم المنصورون

قوله: {ولقد سبقت كلمتنا لعبادنا المرسلين إنهم لهم المنصورون} يقول تعالى ذكره: ولقد سبق منا القول لرسلنا إنهم لهم المنصورون: أي مضى بهذا منا القضاء والحكم في أم الكتاب، وهو أنهم لهم النصرة والغلبة بالحجج، كما:22797- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد سبقت كلمتنا لعبادنا المرسلين} حتى بلغ: {لهم الغالبون} قال: سبق هذا من الله لهم أن ينصرهم.22798- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {ولقد سبقت كلمتنا لعبادنا المرسلين إنهم لهم المنصورون} يقول: بالحجج.وكان بعض أهل العربية يتأول ذلك: ولقد سبقت كلمتنا لعبادنا المرسلين بالسعادة. وذكر أن ذلك في قراءة عبد الله: "ولقد سبقت كلمتنا على عبادنا المرسلين " فجعلت على مكان اللام، فكأن المعنى: حقت عليهم ولهم، كما قيل: على ملك سليمان، وفي ملك سليمان، إذ كان معنى ذلك واحدا.


173-173-وَإِنَّ جُندَنَا لَهُمُ الْغَالِبُونَ

173-وإن جندنا لهم الغالبون

قوله: {وإن جندنا لهم الغالبون} يقول: وإن حزبنا وأهل ولايتنا لهم الغالبون، يقول: لهم الظفر والفلاح على أهل الكفر بنا، والخلاف علينا.


174-174-فَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

174-فتول عنهم حتى حين

القول في تأويل قوله تعالى: {فتول عنهم حتى حين} يعني تعالى ذكره بقوله: {فتول عنهم حتى حين} : فأعرض عنهم إلى حين.واختلف أهل التأويل في هذا الحين، فقال بعضهم: معناه إلى الموت. ذكر من قال ذلك:22799- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فتول عنهم حتى حين} : أي إلى الموت.وقال آخرون: إلى يوم بدر. ذكر من قال ذلك:22800- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {فتول عنهم حتى حين} قال: حتى يوم بدر. وقال آخرون: معنى ذلك: إلى يوم القيامة. ذكر من قال ذلك:22801- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فتول عنهم حتى حين} قال: يوم القيامة.وهذا القول الذي قاله السدي، أشبه بما دل عليه ظاهر التنزيل، وذلك أن الله توعدهم بالعذاب الذي كانوا يستعجلونه، فقال: {أفبعذابنا يستعجلون} ، وأمر نبيه صلى الله عليه وسلم أن يعرض عليهم إلى مجيء حينه. فتأويل الكلام: فتول عنهم يا محمد إلى حين مجيء عذابنا، ونزوله بهم.


175-175-وَأَبْصِرْهُمْ فَسَوْفَ يُبْصِرُونَ

175-وأبصرهم فسوف يبصرون

قوله: {وأبصرهم فسوف يبصرون} : وأنظرهم فسوف يرون ما يحل بهم من عقابنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22802- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأبصرهم فسوف يبصرون} حين لا ينفعهم البصر.22803- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأبصرهم فسوف يبصرون} يقول: أنظرهم فسوف يبصرون ما لهم بعد اليوم، قال: يقول: يبصرون يوم القيامة ما ضيعوا من أمر الله، وكفرهم بالله ورسوله وكتابه، قال: فأبصرهم وأبصر، واحد.


176-176-أَفَبِعَذَابِنَا يَسْتَعْجِلُونَ

176-أفبعذابنا يستعجلون

قوله: {أفبعذابنا يستعجلون} يقول: فبنزول عذابنا بهم يستعجلونك يا محمد، وذلك قولهم للنبي {متى هذا الوعد إن كنتم صادقين}


177-177-فَإِذَا نَزَلَ بِسَاحَتِهِمْ فَسَاء صَبَاحُ الْمُنذَرِينَ

177-فإذا نزل بساحتهم فساء صباح المنذرين

وقوله: {فإذا نزل بساحتهم} يقول: فإذا نزل بهؤلاء المشركين المستعجلين بعذاب الله العذاب. العرب تقول: نزل بساحة فلان العذاب والعقوبة، وذلك إذا نزل به؛ والساحة: هي فناء دار الرجل، {فساء صباح المنذرين} يقول: فبئس صباح القوم الذين أنذرهم رسولنا نزول ذلك العذاب بهم فلم يصدقوا به.ونحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22804- حدثنا محمد، قال: ثنا أحمد قال ثنا أسباط، عن السدي، في قوله: {فإدا نزل بساحتهم} قال: بدارهم، {فساء صباح المنذرين} قال: بئس ما يصبحون.


178-178-وَتَوَلَّ عَنْهُمْ حَتَّى حِينٍ

178-وتول عنهم حتى حين

القول في تأويل قوله تعالى: {وتول عنهم حتى حين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : وأعرض يا محمد عن هؤلاء المشركين، وخلهم وقريتهم على ربهم {حتى حين} يقول: إلى حين يأذن الله بهلاكهم


179-179-وَأَبْصِرْ فَسَوْفَ يُبْصِرُونَ

179-وأبصر فسوف يبصرون

{وأبصر فسوف يبصرون} يقول: وانظرهم فسوف يرون ما يحل بهم من عقابنا في حين لا تنفعهم التوبة، وذلك عند نزول بأس الله بهم.


180-180-سُبْحَانَ رَبِّكَ رَبِّ الْعِزَّةِ عَمَّا يَصِفُونَ

180-سبحان ربك رب العزة عما يصفون

قوله: {سبحان ربك رب العزة عما يصفون} يقول تعالى ذكره تنزيها لربك يا محمد وتبرئة له. {رب العزة} يقول: رب القوة والبطش {عما يصفون} يقول: عما يصف هؤلاء المفترون عليه من مشركي قريش، من قولهم ولد الله، وقولهم: الملائكة بنات الله، وغير ذلك من شركهم وفريتهم على ربهم، كما:22805- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سبحان ربك رب العزة عما يصفون} : أي عما يكذبون يسبح نفسه إذا قيل عليه البهتان.


181-181-وَسَلَامٌ عَلَى الْمُرْسَلِينَ

181-وسلام على المرسلين

قوله: {وسلام على المرسلين} يقول: وأمة من الله للمرسلين الذين أرسلهم إلى أممهم الذي ذكرهم في هذه السورة وغيرهم من فزع يوم العذاب الأكبر، وغير ذلك من مكروه أن ينالهم من قبل الله تبارك وتعالى.22806- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سلام على المرسلين} قال رسول الله صلى الله عليه وسلم : "إذا سلمتم علي فسلموا على المرسلين فإنما أنا رسول من المرسلين " .


182-182-وَالْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

182-والحمد لله رب العالمين

{والحمد لله رب العالمين} يقول تعالى ذكره: والحمد لله رب الثقلين الجن والإنس، خالصا دون ما سواه،لأن كل نعمة لعباده فمنه، فالحمد له خالص لا شريك له، كما لا شريك له في نعمه عندهم، بل كلها من قبله، ومن عنده.آخر تفسير سورة الصافات


001-1-ص وَالْقُرْآنِ ذِي الذِّكْرِ

1-ص والقرآن ذي الذكر

القول في تأويل قوله تعالى: {ص} قال أبو جعفر: اختلف أهل التأويل في معنى قول الله عز وجل: {ص} فقال بعضهم: هو من المصاداة، من صاديت فلانا، وهو أمر من ذلك، كأن معناه عندهم: صاد بعملك القرآن: أي عارضه به، ومن قال هذا تأويله، فإنه يقرؤه بكسر الدال، لأنه أمر، وكذلك روي عن الحسن الرواية بذلك:22794- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: رجع الحديث إلى الأولين أهل الشرك {وإن كانوا ليقولون لو أن عندنا ذكرا من الأولين} 22807- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن {ص} قال: حادث القرآن.22808- وحدثت عن علي بن عاصم، عن عمرو بن عبيد، عن الحسن، في قوله: {ص} قال: عارض القرآن بعملك.- حدثت عن عبد الوهاب، عن سعيد، عن قتادة، عن الحسن، في قوله: {ص والقرآن} قال: عارض القرآن، قال عبد الوهاب: يقول اعرضه على عملك، فانظر أين عملك من القرآن.- حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن إسماعيل، عن الحسن أنه كان يقرأ: {ص والقرآن} بخفض الدال، وكان يجعلها من المصاداة، يقول: عارض القرآن.وقال آخرون: هي حرف هجاء ذكر من قال ذلك:22809- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي: أما {ص} فمن الحروف. وقال آخرون: هو قسم أقسم الله به. ذكر من قال ذلك:22810- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ص} قال: قسم أقسمه الله، وهو من أسماء الله.وقال آخرون: هو اسم من أسماء القرآن أقسم الله به. ذكر من قال ذلك:22811- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ص} قال: هو اسم من أسماء القرآن أقسم الله به. وقال آخرون: معنى ذلك: صدق الله. ذكر من قال ذلك:22812- حدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك فى قوله: {ص} قال: صدق الله.واختلفت القراء في قراءة ذلك فقرأته عامة قراء الأمصار خلا عبد الله بن أبي إسحاق وعيسى بن عمر، بسكون الدال، فأما عبد الله بن أبي إسحاق فإنه كان يكسرها لاجتماع الساكنين، ويجعل ذلك بمنزلة الأداة، كقول العرب: تركته حاث باث، وخاز باز يخفضان من أجل أن الذي يلي آخر الحروف ألف فيخفضون مع الألف، وينصبون مع غيرها، فيقولون حيث بيث، ولأجعلنك في حيص بيص: إذا ضيق عليه. وأما عيسى بن عمر فكان يوفق بين جميع ما كان قبل آخر الحروف منه ألف، وما كان قبل آخره ياء أو واو فيفتح جميع ذلك وينصبه، فيقول: ص و ق و ن ويس، فيجعل ذلك مثل الأداة كقولهم: ليت، وأيت وما أشبه ذلك.والصواب من القراءة في ذلك عندنا السكون في كل ذلك، لأن ذلك القراءة التي جاءت بها قراء الأمصار مستفيضة فيهم، وأنها حروف هجاء لأسماء المسميات، فيعربن إعراب الأسماء والأدوات والأصوات، فيسلك به مسالكهن، فتأويلها إذ كانت كذلك تأويل نظائرها التي قد تقدم بياننا لها قبل فيما مضى.وكان بعض أهل العربية يقول: {ص} في معناها كقولك: وجب والله، نزل والله، وحق والله، وهي جواب لقوله: {والقرآن} كما تقول: حقا والله، نزل والله.قوله: {والقرآن ذي الذكر} وهذا قسم أقسمه الله تبارك وتعالى بهذا القرآن فقال: {والقرآن ذي الذكر} واختلف أهل التأويل في تأويل قوله: {ذي الذكر} فقال بعضهم: معناه: ذي لشرف. ذكر من قال ذلك:22813- حدثنا نصر بن علي، قال: ثنا أبو أحمد، عن قيس، عن أبي حصين، عن سعيد {ص والقرآن ذي الذكر} قال: ذي الشرف.22814- حدثنا نصر بن علي وابن بشار، قالا: ثنا أبو أحمد، عن مسعر، عن أبي حصين {ذي الذكر} ذي الشرف.22815- قال: ثنا أبو أحمد، عن سفيان، عن إسماعيل، عن أبي صالح أو غيره {ذي الذكر} ذي الشرف.22816- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {والقرآن ذي الذكر} قال: ذي الشرف.22817- حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن يحيى بن عمارة، عن سعيد بن جبير عن ابن عباس {ص والقرآن ذي الذكر} ذي الشرف.وقال بعضهم: بل معناه: ذي التذكير، ذكركم الله به. ذكر من قال ذلك:22818- حدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك {ذي الذكر} قال: فيه ذكركم، قال: ونظيرتها: {لقد أنزلنا إليكم كتابا فيه ذكركم} [الأنبياء: 10] 22819- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذي الذكر} أي ما ذكر فيه.وأولى القولين في ذلك بالصواب قول من قال: معناه: ذي التذكير لكم، لأن الله أتبع ذلك قوله: {بل الذين كفروا في عزة وشقاق} فكان معلوما بذلك أنه إنما أخبر عن القرآن أنه أنزله ذكرا لعباده ذكرهم به، وأن الكفار من الإيمان به في عزة وشقاق.واختلف في الذي وقع عليه اسم القسم، فقال بعضهم؛ وقع القسم على قوله: {بل الذين كفروا في عزة وشقاق} ذكر من قال ذلك:22820- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. {بل الذين كفروا في عزة} قال: ها هنا وقع القسم.وكان بعض أهل العربية يقول: "بل " دليل على تكذيبهم، فاكتفى ببل من جواب القسم، وكأنه قيل: ص، ما الأمر كما قلتم، بل أنتم في عزة وشقاق. وكان بعض نحويي الكوفة يقول: زعموا أن موضع القسم في قوله: {إن كل إلا كذب الرسل} [ص: 14] وقال بعض نحويي الكوفة: قد زعم قوم أن جواب {والقرآن} قوله: {إن ذلك لحق تخاصم أهل النار} [ص: 64] قال: وذلك كلام قد تأخر عن قوله: {والقرآن} تأخرا شديدا، وجرت بينهما قصص، مختلفة، فلا نجد ذلك مستقيما في العربية، والله أعلم.قال: ويقال: إن قوله: {والقرآن} يمين اعترض كلام دون موقع جوابها، فصار جوابها للمعترض ولليمين، فكأنه أراد: والقرآن ذي الذكر، لكم أهلكنا، فلما اعترض قوله {بل الذين كفروا في عزة} صارت كم جوابا للعزة واليمين. قال: ومثله قوله: {والشمس وضحاها} [الشمس: 1] اعترض دون الجواب قوله: {ونفس وما سواها فألهمها} [الشمس: 7-8] فصارت قد أفلح تابعة لقوله: فألهمها، وكفى من جواب القسم، فكأنه قال: والشمس وضحاها لقد أفلح.والصواب من القول في ذلك عندي، القول الذي قاله قتادة، وأن قوله: {بل} لما دلت على التكذيب وحلت محل الجواب استغني بها من الجواب، إذ عرف المعنى، فمعنى الكلام إذ كان ذلك كذلك: {ص والقرآن ذي الذكر} ما الأمر، كما يقول هؤلاء الكافرون: بل هم في عزة وشقاق.


002-2-بَلِ الَّذِينَ كَفَرُوا فِي عِزَّةٍ وَشِقَاقٍ

2-بل الذين كفروا في عزة وشقاق

قوله: {بل الذين كفروا في عزة وشقاق} يقول تعالى ذكره: بل الذين كفروا بالله من مشركي قريش في حمية ومشاقة، وفراق لمحمد وعداوة، وما بهم أن لا يكونوا أهل علم، بأنه ليس بساحر ولا كذاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22821- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {في عزة وشقاق} قال: معازين.22822- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في عزة وشقاق} أي في حميه وفراق.22823- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بل الذين كفروا في عزة وشقاق} قال: يعادون أمر الله ورسله وكتابه، ويشاقون، ذلك عزة وشقاق، فقلت له: الشقاق: الخلاف، فقال: نعم


003-3-كَمْ أَهْلَكْنَا مِن قَبْلِهِم مِّن قَرْنٍ فَنَادَوْا وَلَاتَ حِينَ مَنَاصٍ

3-كم أهلكنا من قبلهم من قرن فنادوا ولات حين مناص

القول في تأويل قوله تعالى: {كم أهلكنا من قبلهم من قرن فنادوا ولات حين مناص} يقول تعالى ذكره: كثيرا أهلكنا من قبل هؤلاء المشركين من قريش الذين كذبوا رسولنا محمدا صلى الله عليه وسلم فيما جاءهم به من عندنا من الحق {من قرن} يعني: من الأمم الذين كانوا قبلهم، فسلكوا سبيلهم في تكذيب رسلهم فيما أتوهم به من عند الله {فنادوا} يقول: فعجوا إلى ربهم وضجوا واستغاثوا بالتوبة إليه، حين نزل بهم بأس الله وعاينوا به عذابه فرارا من عقابه، وهربا من أليم عذابه {ولات حين مناص} يقول: وليس ذلك حين فرار ولا هرب من العذاب بالتوبة، وقد حقت كلمة العذاب عليهم، وتابوا حين لا تنفعهم التوبة، واستقالوا في غير وقت الإقالة. وقوله: {مناص} مفعل من النوص، والنوص في كلام العرب: التأخر، والمناص: المفر؛ ومنه قول امرئ القيس:أمن ذكر سلمى إذ نأتك تنوص فتقصر عنها خطوة وتبوصيقول: أو تقدم يقال من ذلك: ناصني فلان: إذا ذهب عنك، وباصني: إذا سبقك، وناض في البلاد: إذا ذهب فيها، بالضاد. وذكر الفراء أن العقيلي أنشده:إذا عاش إسحاق وشيخه لم أبل فقيدا ولم يصعب علي مناضولو أشرفت من كفة الستر عاطلا لقلت غزال ما عليه خضاضوالخضاض: الحلي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22824- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق عن التميمي، عن ابن عباس في قوله: {ولات حين مناص} قال: ليس بحين نزو، ولا حين فرار.- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي إسحاق، عن التميمي، قال: قلت لابن عباس: أرأيت قول الله {ولات حين مناص} قال: ليس بحين نزو ولا فرار ضبط القوم.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق الهمداني، عن التميمي، قال: سألت ابن عباس، قول الله {ولات حين مناص} قال: ليس حين نزو ولا فرار.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولات حين مناص} قال: ليس حين نزو ولا فرار.22825- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولات حين مناص} يقول: ليس حين مغاث.22826- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {ولات حين مناص} قال: ليس هذا بحين فرار.22827- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فنادوا ولات حين مناص} قال: نادى القوم على غير حين نداء، وأرادوا التوبة حين عاينوا عذاب الله فلم يقبل منهم ذلك.22828- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {ولات حين مناص} قال: حين نزل بهم العذاب لم يستطيعوا الرجوع إلى التوبة، ولا فرارا من العذاب.22829- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فنادوا ولات حين مناص} يقول: وليس حين فرار.22830- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولات حين مناص} ولات حين منجى ينجون منه، ونصب حين في قوله: {ولات حين مناص} تشبيها للات بليس، وأضمر فيها اسم الفاعل.وحكى بعض نحويي أهل البصرة الرفع مع لات في حين زعم أن بعضهم رفع "ولات حين مناص " فجعله في قوله ليس، كأنه قال: ليس وأضمر الحين؛ قال: وفي الشعر:طلبوا صلحنا ولات أوان فأجبنا أن ليس حين بقاءفجر "أوان " وأضمر الحين إلى أوان، لأن لات لا تكون إلا مع الحين؛ قال: ولا تكون لات إلا مع حين. وقال بعض نحويي الكوفة: من العرب من يضيف لات فيخفض بها، وذكر أنه أنشد:لات ساعة مندمبخفض الساعة؛ قال: والكلام أن ينصب بها، لأنها في معنى ليس، وذكر أنه أنشد:تذكر حب ليلى لات حينا وأضحى الشيب قد قطع القريناقال: وأنشدني بعضهم:طلبوا صلحنا ولات أوان فأجبنا أن ليس حين بقاءبخفض "أوان " ؛ قال: وتكون لات مع الأوقات كلها.واختلفوا في وجه الوقف على قراءة: {لات حين} فقال بعض أهل العربية: الوقف عليه ولات بالتاء، ثم يبتدأ حين مناص، قالوا: وإنما هي "لا " التي بمعنى: "ما " ، وإن في الجحد وصلت بالتاء، كما وصلت ثم بها، فقيل: ثمت، وكما وصلت رب فقيل: ربت.وقال آخرون منهم: بل هي هاء زيدت في لا، فالوقف عليها لاه، لأنها هاء زيدت للوقف، كما زيدت في قولهم:العاطفونة حين ما من عاطف والمطعمونة حين أين المطعمفإذا وصلت صارت تاء. وقال بعضهم: الوقف على "لا " ، والابتداء بعدها تحين، وزعم أن حكم التاء أن تكون في ابتداء حين، وأوان، والآن؛ ويستشهد لقيله ذلك بقول الشاعر:تولي قبل يوم سبي جمانا وصلينا كما زعمت تلاناوأنه ليس ها هنا "لا " فيوصل بها هاء أو تاء؛ ويقول: إن قوله: {لات حين} إنما هي: ليس حين، ولم توجد لات في شيء من الكلام.والصواب من القول في ذلك عندنا: أن "لا " حرف جحد كما وإن وصلت بها تصير في الوصل تاء، كما فعلت العرب ذلك بالأدوات، ولم تستعمل ذلك كذلك مع "لا " المدة إلا للأوقات دون غيرها، ولا وجه للعلة التي اعتل بها القائل: إنه لم يجد لات في شيء من كلام العرب، فيجوز توجيه قوله: {ولات حين} إلى ذلك، لأنها تستعمل الكلمة في موضع، ثم تستعملها في موضع آخر بخلاف ذلك، وليس ذلك بأبعد في القياس من الصحة من قولهم: رأيت بالهمز، ثم قالوا: فأنا أراه بترك الهمز لما جرى به استعمالهم، وما أشبه ذلك من الحروف التي تأتي في موضع على صورة، ثم تأتي بخلاف ذلك في موضع آخر للجاري من استعمال العرب ذلك بينها. وأما ما استشهد به من قول الشاعر: "وكما زعمت تلانا " ، فإن ذلك منه غلط في تأويل الكلمة؛ وإنما أراد الشاعر بقوله: "وصلينا كما زعمت تلانا " : وصلينا كما زعمت أنت الآن، فأسقط الهمزة من أنت، فلقيت التاء من زعمت النون من أنت وهي ساكنة، فسقطت من اللفظ، وبقيت التاء من أنت، ثم حذفت الهمزة من الآن، فصارت الكلمة في اللفظ كهيئة تلان، والتاء الثانية على الحقيقة منفصلة من الآن، لأنها تاء أنت. وأما زعمه أنه رأى في المصحف الذي يقال له "والإمام " التاء متصلة بحين، فإن الذي جاءت به مصاحف المسلمين في أمصارها هو الحجة على أهل الإسلام، والتاء في جميعها منفصلة عن حين، فلذلك اخترنا أن يكون الوقف على الهاء في قوله: {ولات حين}


004-4-وَعَجِبُوا أَن جَاءهُم مُّنذِرٌ مِّنْهُمْ وَقَالَ الْكَافِرُونَ هَذَا سَاحِرٌ كَذَّابٌ

4-وعجبوا أن جاءهم منذر منهم وقال الكافرون هذا ساحر كذاب

القول في تأويل قوله تعالى: {وعجبوا أن جاءهم منذر منهم وقال الكافرون هذا ساحر كذاب} يقول تعالى ذكره: وعجب هؤلاء المشركون من قريش أن جاءهم منذر ينذرهم بأس الله على كفرهم به من أنفسهم، ولم يأتهم ملك من السماء بذلك {وقال الكافرون هذا ساحر كذاب} يقول: وقال المنكرون وحدانية الله: هذا، يعنون محمدا صلى الله عليه وسلم، ساحر كذاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22831- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وعجبوا أن جاءهم منذر منهم} يعني محمدا صلى الله عليه وسلم {فقال الكافرون هذا ساحر كذاب} 22832- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {ساحر كذاب} يعني محمدا صلى الله عليه وسلم.


005-5-أَجَعَلَ الْآلِهَةَ إِلَهاً وَاحِداً إِنَّ هَذَا لَشَيْءٌ عُجَابٌ

5-أجعل الآلهة إلها واحدا إن هذا لشيء عجاب

قوله: {أجعل الآلهة إلها واحدا} يقول: وقال هؤلاء الكافرون الذين قالوا: محمد ساحر كذاب: أجعل محمد المعبودات كلها واحدا، يسمع دعاءنا جميعنا، ويعلم عبادة كل عابد عبده منا {إن هذا لشيء عجاب} أي إن هذا لشيء عجيب، كما:22833- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أجعل الآلهة إلها واحدا إن هذا الشيء عجاب} قال: عجب المشركون أن دعوا إلى الله وحده، وقالوا: يسمع لحاجاتنا جميعا إله واحد! ما سمعنا بهذا في الملة الآخرة.وكان سبب قيل هؤلاء المشركين ما أخبر الله عنهم أنهم قالوه، من ذلك، أن رسول الله صلى الله عليه وسلم قال لهم: "أسألكم أن تجيبوني إلى واحدة تدين لكم بها العرب، وتعطيكم بها الخراج العجم " فقالوا: وما هي؟ فقال: "تقولون لا إله إلا الله " ، فعند ذلك قالوا: {أجعل الآلهة إلها واحدا} تعجبا منهم من ذلك. ذكر الرواية بذلك:22834- حدثنا أبو كريب وابن وكيع، قالا: ثنا أبو أسامة، قال: ثنا الأعمش، قال: ثنا عباد، عن سعيد بن جبير، عن ابن عباس، قال: لما مرض أبو طالب دخل عليه رهط من قريش فيهم أبو جهل بن هشام فقالوا: إن ابن أخيك يشتم آلهتنا، ويفعل ويفعل، ويقول ويقول، فلو بعثت إليه فنهيته؛ فبعث إليه، فجاء النبي صلى الله عليه وسلم فدخل البيت، وبينهم وبين أبي طالب قدر مجلس رجل، قال: فخشي أبو جهل إن جلس إلى جنب أبي طالب أن يكون أرق له عليه، فوثب فجلس في ذلك المجلس، ولم يجد رسول الله صلى الله عليه وسلم مجلسا قرب عمه، فجلس عند الباب، فقال له أبو طالب: أي ابن أخي، ما بال قومك يشكونك؟ يزعمون أنك تشتم آلهتهم، وتقول وتقول؛ قال: فأكثروا عليه القول، وتكلم رسول الله صلى الله عليه وسلم فقال: "يا عم إني أريدهم على كلمة واحدة يقولونها، تدين لهم بها العرب، وتؤدي إليهم بها العجم الجزية " ، ففزعوا لكلمته ولقوله، فقال القوم: كلمة واحدة؟ نعم وأبيك عشرا؛ فقالوا: وما هي؟ فقال أبو طالب: وأي كلمة هي يا ابن أخي؟ قال: "لا إله إلا الله " ؛ قال: فقاموا فزعين ينفضون ثيابهم، وهم يقولون: {أجعل الآلهة إلها واحدا إن هذا لشيء عجاب} قال: ونزلت من هذا الموضع إلى قوله: {لما يذوقوا عذاب} اللفظ لأبي كريب.- حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن سفيان، عن يحيى بن عمارة، عن سعيد بن جبير عن ابن عباس، قال: مرض أبو طالب، فأتاه رسول الله صلى الله عليه وسلم يعوده، وهم حوله جلوس، وعند رأسه مكان فارغ، فقام أبو جهل فجلس فيه، فقال أبو طالب: يا ابن أخي ما لقومك يشكونك؟ قال: ويا عم أريدهم على كلمة تدين لهم بها العرب، وتؤدي إليهم بها العجم الجزية " قال: ما هي؟ قال: ولا إله إلا الله " فقاموا وهم يقولون: {ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق} ونزل القرآن: {ص والقرآن ذي الذكر} ذي الشرف {بل الذين كفروا في عزة وشقاق} حتى قوله: {أجعل الآلهة إلها واحدا} - حدثنا ابن وكيع، قال: ثنا يحيى بن سعيد، عن سفيان، عن الأعمش، عن يحيى بن عمارة، عن سعيد بن جبير، عن ابن عباس، قال: مرض أبو طالب، ثم ذكر نحوه، إلا أنه لم يقل ذي الشرف، وقال: إلى قوله: {إن هذا لشيء عجاب} - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن يحيى بن عمارة، عن سعيد بن جبير، قال: مرض أبو طالب، قال: فجاء النبي صلى الله عليه وسلم يعوده، فكان عند رأسه مقعد رجل، فقام أبو جهل، فجلس فيه، فشكوا النبي صلى الله عليه وسلم إلى أبي طالب، وقالوا: إنه يقع في آلهتنا، فقال: يا ابن أخي ما تريد إلى هذا؟ قال: "يا عم إني أريدهم على كلمة تدين لهم بها العرب، وتؤدي إليهم العجم الجزية " قال: وما هي؟ قال: "لا إله إلا الله " ، فقالوا: {أجعل الآلهة إلها واحدا إن هذا لشيء عجاب}


006-6-وَانطَلَقَ الْمَلَأُ مِنْهُمْ أَنِ امْشُوا وَاصْبِرُوا عَلَى آلِهَتِكُمْ إِنَّ هَذَا لَشَيْءٌ يُرَادُ

6-وانطلق الملأ منهم أن امشوا واصبروا على آلهتكم إن هذا لشيء يراد

القول في تأويل قوله تعالى: {وانطلق الملأ منهم أن امشوا واصبروا على آلهتكم إن هذا لشيء يراد} يقول تعالى ذكره: وانطلق الأشراف من هؤلاء الكافرين من قريش، القائلين: {أجعل الآلهة إلها واحدا} بأن امضوا فاصبروا على دينكم وعبادة آلهتكم. فأن من قوله: {أن امشوا} في موضع نصب يتعلق انطلقوا بها، كأنه قيل: انطلقوا مشيا، ومضيا على دينكم. وذكر أن ذلك في قراءة عبد الله: "وانطلق الملأ منهم يمشون أن اصبروا على آلهتكم " . وذكر أن قائل ذلك كان عقبة بن أبي معيط. ذكر من قال ذلك:22835- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إبراهيم بن مهاجر، عن مجاهد: {وانطلق الملأ منهم} قال: عقبة بن أبى معيط.قوله: {إن هذا لشيء يراد} أي إن هذا القول الذي يقول محمد، ويدعونا إليه، من قول لا إله إلا الله، شيء يريده منا محمد يطلب به الاستعلاء علينا، وأن نكون له فيه أتباعا ولسنا مجيبيه إلى ذلك.


007-7-مَا سَمِعْنَا بِهَذَا فِي الْمِلَّةِ الْآخِرَةِ إِنْ هَذَا إِلَّا اخْتِلَاقٌ

7-ما سمعنا بهذا في الملة الآخرة إن هذا إلا اختلاق

وقوله: {ما سمعنا بهذا في الملة الآخرة} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: ما سمعنا بهذا الذي يدعونا إليه محمد من البراءة من جميع الآلهة إلا من الله تعالى ذكره، وبهذا الكتاب الذي جاء به في الملة النصرانية، قالوا: وهي الملة الآخرة. ذكر من قال ذلك:22836- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما سمعنا بهذا في الملة الآخرة} يقول: النصرانية.22837- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما سمعنا بهذا في الملة الآخرة} يعني النصرانية؛ فقالوا: لو كان هذا القرآن حقا أخبرتنا به النصارى.22838- حدثني محمد بن إسحاق، قال: ثنا يحيى بن معين، قال: ثنا ابن عيينة، عن ابن أبي لبيد، عن القرطبي في قوله: {ما سمعنا بهذا في الملة الآخرة} قال: ملة عيسى.22839- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي {ما سمعنا بهذا في الملة الآخرة} النصرانية. وقال آخرون: بل عنوا بذلك: ما سمعنا بهذا في ديننا دين قريش. ذكر من قال ذلك:22840- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {ما سمعنا بهذا في الملة الآخرة} قال: ملة قريش.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {في الملة الآخرة} قال: ملة قريش.22841- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما سمعنا بهذا في الملة الآخرة} أي في ديننا هذا، ولا في زماننا قط.22842- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما سمعنا بهذا في الملة الآخرة} قال: الملة الآخرة: الدين الآخر. قال: والملة الدين. وقيل: إن الملأ الذين انطلقوا نفر من مشيخة قريش، منهم أبو جهل، والعاص بن وائل، والأسود بن عبد يغوث. ذكر من قال ذلك:22843- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي أن أناسا من قريش اجتمعوا، فيهم أبو جهل بن هشام، والعاص بن وائل، والأسود بن المطلب، والأسود بن عبد يغوث في نفر من مشيخة قريش، فقال بعضهم لبعض: انطلقوا بنا إلى أبي طالب، فلنكلمه فيه، فلينصفنا منه، فيأمره فليكف عن شتم آلهتنا، وندعه وإلهه الذي يعبد، فإنا نخاف أن يموت هذا الشيخ، فيكون منا شيء، فتعيرنا العرب فيقولون: تركوه حتى إذا مات عمه تناولوه، قال: فبعثوا رجلا منهم يدعى المطلب، فاستأذن لهم على أبي طالب، فقال: هؤلاء مشيخة قومك وسرواتهم يستأذنون عليك، قال: أدخلهم؛ فلما دخلوا عليه قالوا: يا أبا طالب أنت كبيرنا وسيدنا، فأنصفنا من ابن أخيك، فمره فليكف عن شتم آلهتنا، وندعه وإلهه؛ قال: فبعث إليه أبو طالب؛ فلما دخل عليه رسول الله صلى الله عليه وسلم قال: يا ابن أخي هؤلاء مشيخة قومك وسرواتهم، وقد سألوك النصف أن تكف عن شتم آلهتهم، ويدعوك وإلهك؛ قال: فقال: "أي عم أولا أدعوهم إلى ما هو خير لهم منها؟ " قال: وإلام تدعوهم؟ قال: "أدعوهم إلى أن يتكلموا بكلمة تدين لهم بها العرب ويملكون بها العجم " ؛ قال: فقال أبو جهل من بين القوم: ما هي وأبيك لنعطينكها وعشر أمثالها، قال: "تقولون لا إله إلا الله " . قال: فنفروا وقالوا: سلنا غير هذه، قال: "ولو جئتموني بالشمس حتى تضعوها في يدي ما سألتكم غيرها " ؛ قال: فغضبوا وقاموا من عنده غضابا وقالوا: والله لنشتمنك والذي يأمرك بهذا {وانطلق الملأ منهم أن امشوا واصبروا على آلهتكم إن هذا لشيء يراد} .. إلى قوله: {إلا اختلاق} وأقبل على عمه، فقال له عمه: يا ابن أخي ما شططت عليهم، فأقبل على عمه فدعاه، فقال: "قل كلمة أشهد لك بها يوم القيامة، تقول: لا إله إلا الله " ، فقال: لولا أن تعيبكم بها العرب يقولون جزع من الموت لأعطيتكها، ولكن على ملة الأشياخ؛ قال: فنزلت هذه الآية {إنك لا تهدي من أحببت ولكن الله يهدي من يشاء} [القصص: 56] 22844- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وانطلق الملأ منهم أن امشوا واصبروا على آلهتكم إن هذا لشيء يراد} قال: نزلت حين انطلق أشراف قريش إلى أبي طالب فكلموه في النبي صلى الله عليه وسلم.قوله: {إن هذا إلا اختلاق} يقول تعالى ذكره مخبرا عن قيل هؤلاء المشركين في القرآن: ما هذا القرآن إلا اختلاق: أي كذب اختلقه محمد وتخرصه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22845- حدثنا علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن هذا إلا اختلاق} يقول: تخريص.22846- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن هذا إلا اختلاق} قال: كذب.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد {إن هذا إلا اختلاق} يقول: كذب.22847- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن هذا إلا اختلاق} إلا شيء تخلقه.22848- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {إن هذا إلا اختلاق} اختلقه محمد صلى الله عليه وسلم.22849- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا إلا اختلاق} قالوا: إن هذا إلا كذب.


008-8-أَأُنزِلَ عَلَيْهِ الذِّكْرُ مِن بَيْنِنَا بَلْ هُمْ فِي شَكٍّ مِّن ذِكْرِي بَلْ لَمَّا يَذُوقُوا عَذَابِ

8-أأنزل عليه الذكر من بيننا بل هم في شك من ذكري بل لما يذوقوا عذاب

القول في تأويل قوله تعالى: {أأنزل عليه الذكر من بيننا} يقول تعالى ذكره مخبرا عن قيل هؤلاء المشركين من قريش: أأنزل على محمد الذكر من بيننا فخص به، وليس بأشرف منا حسبا.قوله: {بل هم في شك من ذكري} يقول تعالى ذكره: ما بهؤلاء المشركين أن لا يكونوا أهل علم بأن محمدا صادق، ولكنهم في شك من وحينا إليه، وفي هذا القرآن الذي أنزلناه إليه أنه من عندنا {بل لما يذوقوا عذاب} يقول: بل لم ينزل بهم بأسنا، فيذوقوا وبال تكذيبهم محمدا، وشكهم في تنزيلنا هذا القرآن عليه، ولو ذاقوا العذاب على ذلك علموا وأيقنوا حقيقة ما هم به مكذبون، حين لا ينفعهم علمهم


009-9-أَمْ عِندَهُمْ خَزَائِنُ رَحْمَةِ رَبِّكَ الْعَزِيزِ الْوَهَّابِ

9-أم عندهم خزائن رحمة ربك العزيز الوهاب

{أم عندهم خزائن رحمة ربك العزيز الوهاب} يقول تعالى ذكره: أم عند هؤلاء المشركين المنكرين وحي الله إلى محمد خزائن رحمة ربك، يعنى مفاتيح رحمة ربك يا محمد، العزيز في سلطانه، الوهاب لمن يشاء من خلقه، ما يشاء من ملك وسلطان ونبوة، فيمنعوك يا محمد، ما من الله به عليك من الكرامة، وفضلك به من الرسالة.


010-10-أَمْ لَهُم مُّلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا فَلْيَرْتَقُوا فِي الْأَسْبَابِ

10-أم لهم ملك السماوات والأرض وما بينهما فليرتقوا في الأسباب

القول في تأويل قوله تعالى: {أم لهم ملك السموات والأرض وما بينهما فليرتقوا في الأسباب} يقول تعالى ذكره: أم لهؤلاء المشركين الذين هم في عزة وشقاق {ملك السموات والأرض وما بينهما} فإنه لا يعازني ويشاقني من كان في ملكي وسلطاني. وقوله: {فليرتقوا في الأسباب} يقول: وإن كان لهم ملك السموات والأرض وما بينهما، فليصعدوا في أبواب السماء وطرقها، فإن كان له ملك شيء لم يتعذر عليه الإشراف عليه، وتفقده وتعهده.واختلف أهل التأويل في معنى الأسباب التي ذكرها الله في هذا الموضع، فقال بعضهم: عني بها أبواب السماء. ذكر من قال ذلك:22850- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فليرتقوا في الأسباب} قال: طرق السماء وأبوابها.22851- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فليرتقوا في الأسباب} يقول: في أبواب السماء.22852- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {في الأسباب} قال: أسباب السموات.22853- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فليرتقوا في الأسباب} قال: طرق السموات.22854- حدثت عن المحاربي، عن جويبر، عن الضحاك {أم لهم ملك السموات والأرض} يقول: إن كان {لهم ملك السموات والأرض وما بينهما فليرتقوا في الأسباب} يقول: فليرتقوا إلى السماء السابعة.22855- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فليرتقوا في الأسباب} يقول: في السماء. وذكر عن الربيع بن أنس في ذلك ما:22856- حدثت عن المسيب بن شريك، عن أبي جعفر الرازي، عن الربيع بن أنس، قال: الأسباب: أدق من الشعر، وأشد من الحديد، وهو بكل مكان، غير أنه لا يرى.وأصل السبب عند العرب: كل ما تسبب به إلى الوصول إلى المطلوب من حبل أو وسيلة، أو رحم، أو قرابة أو طريق، أو محجة وغير ذلك.


011-11-جُندٌ مَّا هُنَالِكَ مَهْزُومٌ مِّنَ الْأَحْزَابِ

11-جند ما هنالك مهزوم من الأحزاب

قوله: {جند ما هنالك مهزوم من الأحزاب} يقول تعالى ذكره: هم {جند} يعني الذين في عزة وشقاق هنالك، يعني: ببدر مهزوم. وقوله: {هنالك} من صلة مهزوم وقوله: {من الأحزاب} يعني من أحزاب إبليس وأتباعه الذين مضوا قبلهم، فأهلكهم الله بذنوبهم. و "من " من قوله: {من الأحزاب} من صلة قوله جند، ومعنى الكلام: هم جند من الأحزاب مهزوم هنالك، وما في قوله: {جند ما هنالك} صلة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22857- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {جند ما هنالك مهزوم من الأحزاب} قال: قريش من الأحزاب، قال: القرون الماضية.22858- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {جند ما هنالك مهزوم من الأحزاب} قال: وعده الله وهو بمكة يومئذ أنه سيهزم جندا من المشركين، فجاء تأويلها يوم بدر.وكان بعض أهل العربية يتأول ذلك {جند ما هنالك} مغلوب عن أن يصعد إلى السماء.


012-12-كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَعَادٌ وَفِرْعَوْنُ ذُو الْأَوْتَادِ

12-كذبت قبلهم قوم نوح وعاد وفرعون ذو الأوتاد

القول في تأويل قوله تعالى: {كذبت قبلهم قوم نوح وعاد وفرعون ذو الأوتاد} يقول تعالى ذكره: كذبت قبل هؤلاء المشركين من قريش، القائلين: أجعل الآلهة إلها واحدا، رسلها، قوم نوح وعاد وفرعون ذو الأوتاد. واختلف أهل العلم في السبب الذي من أجله قيل لفرعون ذو الأوتاد، فقال بعضهم: قيل ذلك له لأنه كانت له ملاعب من أوتاد، يلعب له عليها. ذكر من قال ذلك:22859- حدثت عن علي بن الهيثم، عن عبد الله بن أبي جعفر، عن أبيه، عن سعيد بن جبير، عن ابن عباس {وفرعون ذو الأوتاد} قال: كانت ملاعب يلعب له تحتها.22860- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفرعون ذو الأوتاد} قال: كان له أوتاد وأرسان، وملاعب يلعب له عليها.وقال آخرون: بل قيل ذلك له كذلك لتعذيبه الناس بالأوتاد. ذكر من قال ذلك:22861- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي،، قوله: {ذو الأوتاد} قال: كان يعذب الناس بالأوتاد، يعذبهم بأربعة أوتاد، ثم يرفع صخرة تمد بالحبال، ثم تلقى عليه فتشدخه.22862- حدثت عن علي بن الهيثم، عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: كان يعذب الناس بالأوتاد.وقال آخرون: معنى ذلك: ذو البنيان، قالوا: والبنيان: هو الأوتاد. ذكر من قال ذلك:22863- حدثت عن المحاربي، عن جويبر، عن الضحاك {ذو الأوتاد} قال: ذو البنيان.وأشبه الأقوال في ذلك بالصواب قول من قال: عني بذلك الأوتاد، إما لتعذيب الناس، وإما للعب، كان يلعب له بها، وذلك أن ذلك هو المعروف من معنى الأوتاد،


013-13-وَثَمُودُ وَقَوْمُ لُوطٍ وَأَصْحَابُ الأَيْكَةِ أُوْلَئِكَ الْأَحْزَابُ

13-وثمود وقوم لوط وأصحاب الأيكة أولئك الأحزاب

{وثمود وقوم لوط} وقد ذكرنا أخبار كل هؤلاء فيما مضى قبل من كتابنا هذا {وأصحاب الأيكة} يعني: وأصحاب الغيضة. وكان أبو عمرو بن العلاء فيما:22864- حدثت عن معمر بن المثني، عن أبي عمرو يقول: الأيكة: الحرجة من النبع والسدر، وهو الملتف منه، قال الشاعر:أفمن بكاء حمامة في أيكة يرفض دمعك فوق ظهر المحمليعني: محمل السيف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22865- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأصحاب الأيكة} قال: كانوا أصحاب شجر، قال: وكان عامة شجرهم الدوم.22866- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {وأصحاب الأيكة} قال: أصحاب الغيضة.قوله: {أولئك الأحزاب} يقول تعالى ذكره: هؤلاء الجماعات المجتمعة، والأحزاب المتحزبة على معاصي الله والكفر به، الذين منهم يا محمد مشركو قومك، وهم مسلوك بهم سبيلهم.


014-14-إِن كُلٌّ إِلَّا كَذَّبَ الرُّسُلَ فَحَقَّ عِقَابِ

14-إن كل إلا كذب الرسل فحق عقاب

{إن كل إلا كذب الرسل} يقول: ما كل هؤلاء الأمم إلا كذب رسل الله؛ وهي في قراءة عبد الله كما ذكر لي: "إذ كل لما كذب الرسل فحق عقاب " يقول: فوجب عليهم عقاب الله إياهم، كما:22867- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن كل إلا كذب الرسل فحق عقاب} قال: هؤلاء كلهم قد كذبوا الرسل، فحق عليهم العذاب.


015-15-وَمَا يَنظُرُ هَؤُلَاء إِلَّا صَيْحَةً وَاحِدَةً مَّا لَهَا مِن فَوَاقٍ

15-وما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق

القول في تأويل قوله تعالى: {وما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق} يقول تعالى ذكره: {وما ينظر هؤلاء} المشركون بالله من قريش {إلا صيحة واحد} يعني بالصيحة الواحدة: النفخة الأولى في الصور {ما لها من فواق} يقول: ما لتلك الصيحة من فيقة، يعني من فتور ولا انقطاع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22868- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما ينظر هؤلاء إلا صيحة واحدة} يعني: أمة محمد {ما لها من فواق} 22869- حدثنا أبو كريب، قال: ثنا المحاربي، عن إسماعيل بن رافع، عن يزيد بن زياد، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن الله لما فرغ من خلق السموات والأرض خلق الصور، فأعطاه إسرافيل، فهو واضعه على فيه شاخص ببصره إلى العرش ينتظر متى يؤمر " . قال أبو هريرة: يا رسول الله وما الصور؟ قال: "قرن " ، قال: كيف هو؟ قال: "قرن عظيم ينفخ فيه ثلاث نفخات: نفخة الفزع الأولى، والثانية: نفخة الصعق، والثالثة: نفخة القيام لرب العالمين، يأمر الله إسرافيل بالنفخة الأولى، فيقول: انفخ نفخة الفزع، فيفزع أهل السموات وأهل الأرض إلا من شاء الله، ويأمره الله فيديمها ويطولها، فلا يفتر وهي التي يقول الله {ما ينظر هؤلاء إلا صيحة واحدة ما لها من فواق} واختلف أهل التأويل في معنى قوله: {ما لها من فواق} فقال بعضهم: يعني بذلك: ما لتلك الصيحة من ارتداد ولا رجوع. ذكر من قال ذلك:22870- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس {ما لها من فواق} يقول: من ترداد.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ما لها من فواق} يقول: ما لها من رجعة.22871- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ما لهامن فواق} قال: من رجوع.22872- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما لها من فواق} يعني الساعة ما لها من رجوع ولا ارتداد.وقال آخرون: بل معنى ذلك: ما لهؤلاء المشركين بعد ذلك إفاقة ولا رجوع إلى الدنيا. ذكر من قال ذلك:22873- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {ما لها من فواق} يقول: ليس لهم بعدها إفاقة ولا رجوع إلى الدنيا.وقال آخرون: الصيحة في هذا الموضع: العذاب. ومعنى الكلام: ما ينتظر هؤلاء المشركون إلا عذابا يهلكهم، لا إفاقة لهم منه. ذكر من قال ذلك:22874- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ما لها من فواق} قال: ما ينتظرون إلا صيحة واحدة ما لها من فواق، يا لها من صيحة لا يفيقون فيها كما يفيق الذي يغشي عليها وكما يفيق المريض تهلكهم، ليس لهم فيها إفاقة.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض أهل الكوفة {من فواق} بفتح الفاء. وقرأته عامة أهل الكوفة: " من فواق " بضم الفاء.واختلفت أهل العربية في معناها إذا قرئت بفتح الفاء وضمها، فقال بعض البصريين منهم: معناها، إذا فتحت الفاء: ما لها من راحة، وإذا ضمت جعلها فواق ناقة ما بين الحلبتين. وكان بعض الكوفيين منهم يقول: معنى الفتح والضم فيها واحد، وإنما هما لغتان مثل السواف والسواف، وجمام المكوك وجمامه، وقصاص الشعر وقصاصه.والصواب من القول في ذلك أنهما لغتان، وذلك أنا لم نجد أحد من المتقدمين على اختلافهم في قراءته يفرقون بين معنى الضم فيه والفتح، ولو كان مختلف المعنى باختلاف الفتح فيه والضم، لقد كانوا فرقوا بين ذلك في المعنى. فإذ كان ذلك كذلك، فبأي القراءتين قرأ القارئ فمصيب؛ وأصل ذلك من قولهم: أفاقت الناقة، فهي تفيق إفاقة، وذلك إذا ردت ما بين الرضعتين ولدها إلى الرضعة الأخرى، وذلك أن ترضع البهيمة أمها، ثم تتركها حتى ينزل شيء من اللبن، فتلك الإفاقة؛ يقال إذا اجتمع ذلك في الضرع فيقة، كما قال الأعشى:حتى إذا فيقة في ضرعها اجتمعت جاءت لترضع شق النفس لو رضعا


016-16-وَقَالُوا رَبَّنَا عَجِّل لَّنَا قِطَّنَا قَبْلَ يَوْمِ الْحِسَابِ

16-وقالوا ربنا عجل لنا قطنا قبل يوم الحساب

قوله: {وقالوا ربنا عجل لنا قطنا قبل يوم الحساب} يقول تعالى ذكره: وقال هؤلاء المشركون بالله من قريش: يا ربنا عجل لنا كتبنا قبل يوم القيامة. والقط في كلام العرب: الصحيفة المكتوبة؛ ومنه قول الأعشى:ولا الملك النعمان يوم لقيته بنعمته يعطي القطوط ويأفقيعني بالقطوط: جمع القط، وهي الكتب بالجوائز.واختلف أهل التأويل في المعنى الذي أراد هؤلاء المشركون بمسألتهم تعجيل القط لهم، فقال بعضهم: إنما سألوا ربهم تعجيل حظهم من العذاب الذي أعد لهم في الآخرة في الدنيا، كما قال بعضهم: {إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} [الأنفال: 32] ذكر من قال ذلك:22875- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ربنا عجل لنا قطنا} يقول: العذاب.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وقالوا ربنا عجل لنا قطنا قبل يوم الحساب} قال: سألوا الله أن يعجل لهم العذاب قبل يوم القيامة.22876- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {لنا قطنا} قال: عذابنا.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عجل لنا قطنا} قال: عذابنا.22877- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالوا ربنا عجل لنا قطنا قبل يوم الحساب} أي نصيبنا حظنا من العذاب قبل يوم القيامة، قال: قد قال ذلك أب جهل: اللهم إن كان ما يقول محمد حقا {فأمطر علينا حجارة من السماء} [الأنفال: 32] الآية.وقال آخرون: بل إنما سألوا ربهم تعجيل أنصبائهم ومنازلهم من الجنة حتى يروها فيعلموا حقيقة ما يعدهم محمد صلى الله عليه وسلم فيؤمنوا حينئذ به ويصدقوه. ذكر من قال ذلك:22878- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {عجل لنا قطنا} قالوا: أرنا منازلنا في الجنة حتى نتابعك.وقال آخرون: مسألتهم نصيبهم من الجنة، ولكنهم سألوا تعجيله لهم في الدنيا. ذكر من قال ذلك:22879- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، قال: سمعت سعيد بن جبير يقول في قوله: {عجل لنا قطنا قبل يوم الحساب} قال: نصيبنا من الجنة.وقال آخرون: بل سألوا ربهم تعجيل الرزق. ذكر من قال ذلك:22880- حدثني محمد بن عمر بن علي، قال: ثنا أشعث السجستاني، قال: ثنا شعبة، عن إسماعيل بن أبي خالد في قوله: {عجل لنا قطنا} قال: رزقنا.وقال آخرون: سألوا أن يعجل لهم كتبهم التي قال قال الله {فأما من أوتي كتابه بيمينه} [الحاقة: 19] {وأما من أوتي كتابه بشماله} [الحاقة: 25] في الدنيا، لينظروا بأيمانهم يعطونها أم بشمائلهم؟ ولينظروا من أهل الجنة هم، أم من أهل النار قبل يوم القيامة استهزاء منهم بالقرآن وبوعد الله.وأولى الأقوال في ذلك عندي بالصواب أن يقال: إن القوم سألوا ربهم تعجيل صكاكهم بحظوظهم من الخير أو الشر الذي وعد الله عباده أن يؤتيهموها في الآخرة قبل يوم القيامة في الدنيا استهزاء بوعيد الله.وإنما قلنا إن ذلك كذلك، لأن القط هو ما وصفت من الكتب بالجوائز والحظوظ، وقد أخبر الله عن هؤلاء المشركين أنهم سألوه تعجيل ذلك لهم، ثم أتبع ذلك قوله لنبيه: {اصبر على ما يقولون} فكان معلوما بذلك أن مسألتهم ما سألوا النبي صلى الله عليه وسلم لو لم تكن على وجه الاستهزاء منهم لم يكن بالذي يتبع الأمر بالصبر عليه، ولكن لما كان ذلك استهزاء، وكان فيه لرسول الله صلى الله عليه وسلم أذى، أمره الله بالصبر عليه حتى يأتيه قضاؤه فيهم، ولما لم يكن في قوله: {عجل لنا قطنا} بيان أي القطوط إرادتهم، لم يكن لما توجيه ذلك إلى أنه معني به القطوط ببعض معاني الخير أو الشر، فلذلك قلنا إن مسألتهم كانت بما ذكرت من حظوظهم من الخير والشر.


017-17-اصْبِرْ عَلَى مَا يَقُولُونَ وَاذْكُرْ عَبْدَنَا دَاوُودَ ذَا الْأَيْدِ إِنَّهُ أَوَّابٌ

17-اصبر على ما يقولون واذكر عبدنا داوود ذا الأيد إنه أواب

القول في تأويل قوله تعالى: {اصبر على ما يقولون واذكر عبدنا داود ذا الأيد إنه أواب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: اصبر يا محمد على ما يقول مشركو قومك لك مما تكره قيلهم لك، فإنا ممتحنوك بالمكاره امتحاننا سائر رسلنا قبلك، ثم جاعلو العلو والرفعة والظفر لك على من كذبك وشاقك سنتنا في الرسل الذين أرسلناهم إلى عبادنا قبلك فمنهم عبدنا أيوب وداود بن إيشا، فاذكره ذا الأيد؛ ويعني بقوله: {ذا الأيد} ذا القوة والبطش الشديد في ذات الله والصبر على طاعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22881- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {داود ذا الأيد} قال: ذا القوة.22882- حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذا الأيد} قال: ذا القوة في طاعة الله.22883 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اذكر عبدنا داود ذا الأيد} قال: أعطي قوة في العبادة، وفقها في الإسلام.وقد ذكر لنا أن داود صلى الله عليه وسلم كان يقوم الليل ويصوم نصف الدهر.22884- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {داود ذا الأيد} ذا القوة في طاعة الله.22885- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {داود ذا الأيد} قال: ذا القوة في عبادة الله، الأيد: القوة، وقرأ: {والسماء بنيناها بأيد} [الذاريات: 47] قال: بقوة.قوله: {إنه أواب} يقول: إن داود رجاع لما يكرهه الله إلى ما يرضيه أواب، وهو من قولهم: آب الرجل إلى أهله: إذا رجع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22886 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {إنه أواب} قال: رجاع عن الذنوب.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {إنه أواب} قال: الراجع عن الذنوب.22887- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنه أواب} أي كان مطيعا لله كثير الصلاة.22888- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {إنه أواب} قال: المسبح.22889- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنه أواب} قال: الأواب التواب الذي يؤوب إلى طاعة الله ويرجع إليها، ذلك الأواب، قال: والأواب: المطيع.


018-18-إِنَّا سَخَّرْنَا الْجِبَالَ مَعَهُ يُسَبِّحْنَ بِالْعَشِيِّ وَالْإِشْرَاقِ

18-إنا سخرنا الجبال معه يسبحن بالعشي والإشراق

قوله: {إنا سخرنا الجبال معه يسبحن بالعشي والإشراق} يقول تعالى ذكره: إنا سخرنا الجبال يسبحن مع داود بالعشي، وذلك من وقت العصر إلى الليل، والإشراق، وذلك بالغداة وقت الضحى. ذكر أن داود كان إذا سبح سبحت معه الجبال، كما:22890- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا سخرنا الجبال معه يسبحن بالعشي والإشراق} يسبحن مع داود إذا سبح بالعشي والإشراق.22891- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بالعشي والإشراق} قال: حين تشرق الشمس وتضحى.22892- حدثنا أبو كريب، قال: ثنا محمد بن بشر، عن مسعر بن عبد الكريم، عن موسى بن أبي كثير، عن ابن عباس أنه بلغه أن أم هانئ ذكرت أن رسول الله صلى الله عليه وسلم يوم فتح مكة، صلى الضحى ثمان ركعات، فقال ابن عباس: قد ظننت أن لهذه الساعة صلاة، يقول الله: {يسبحن بالعشي والإشراق} 22893 - حدثنا ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: ثنا صدقة، قال: ثني سعيد بن أبي عروبة، عن أبي المتوكل، عن أيوب بن صفوان، عن عبد الله بن الحارث بن نوفل أن ابن عباس كان لا يصلي الضحى، قال: فأدخلته على أم هانئ، فقلت: اخبري هذا بما أخبرتني به، فقالت أم هانئ: دخل علي رسول الله صلى الله عليه وسلم يوم الفتح في بيتي، فأمر بماء فصب في قصعة، ثم أمر بثوب فأخذ بيني وبينه، فاغتسل، ثم رش ناحية البيت فصلى ثمان ركعات، وذلك من الضحى قيامهن وركوعهن وسجودهن وجلوسهن سواء، قريب بعضهن من بعض، فخرج ابن عباس، وهو يقول: لقد قرأت ما بين اللوحين، ما عرفت صلاة الضحى إلا الآن {يسبحن بالعشي والإشراق} وكنت أقول: أين صلاة الإشراق، ثم قال: بعدهن صلاة الإشراق.- حدثنا عمرو بن علي، قال: ثنا عبد الأعلى، قال: ثنا سعيد بن أبي عروبة، عن متوكل، عن أيوب بن صفوان، مولى عبد الله بن الحارث، عن عبد الله بن الحارث أن أم هانئ ابنة أبي طالب، حدثت أن رسول الله صلى الله عليه وسلم يوم الفتح دخل عليها ثم ذكر نحوه.وعن ابن عباس في قوله: {يسبحن بالعشي} مثل ذلك.


019-19-وَالطَّيْرَ مَحْشُورَةً كُلٌّ لَّهُ أَوَّابٌ

19-والطير محشورة كل له أواب

قوله: {والطير محشورة} يقول تعالى ذكره: وسخرنا الطير يسبحن معه محشورة بمعنى: مجموعة له؛ ذكر أنه صلى الله عليه وسلم كان إذا سبح أجابته الجبال، واجتمعت إليه الطير، فسبحت معه واجتماعها إليه كان حشرها. وقد ذكرنا أقوال أهل التأويل في معنى الحشر فيما مضى، فكرهنا إعادته. وكان قتادة يقول في ذلك في هذا الموضع ما:22894- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والطير محشورة} مسخرة.قوله: {كل له أواب} يقول: كل ذلك له مطيع رجاع إلى طاعته وأمره. ويعني بالكل: كل الطير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22895- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كل له أواب} أي مطيع.22896- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والطير محشورو كل له أواب} قال: كل له مطيع.وقال آخرون: معنى ذلك: كل ذلك لله مسبح. ذكر من قال ذلك:22897- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {والطير محشورة كل له أواب} يقول: مسبح لله.


020-20-وَشَدَدْنَا مُلْكَهُ وَآتَيْنَاهُ الْحِكْمَةَ وَفَصْلَ الْخِطَابِ

20-وشددنا ملكه وآتيناه الحكمة وفصل الخطاب

قوله: {وشددنا ملكه} اختلف أهل التأويل في المعنى الذي به شدد ملكه، فقال بعضهم: شدد ذلك بالجنود والرجال، فكان يحرسه كل يوم وليلة أربعة آلاف، أربعة آلاف. ذكر من قال ذلك:22998- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {وشددنا ملكه} قال: كان يحرسه كل يوم وليلة أربعة آلاف، أربعة آلاف.وقال آخرون: كان الذي شدد به ملكه، أن أعطي هيبة من الناس له لقضية كان قضاها. ذكر من قال ذلك:22899- حدثني ابن حرب، قال: ثنا موسى، قال: ثنا داود، عن علباء بن أحمر، عن عكرمة، عن ابن عباس، أن رجلا من بني إسرائيل استعدى على رجل من عظمائهم، فاجتمعا عند داود النبي صلى الله عليه وسلم فقال المستعدي: إن هذا اغتصبني بقرا لي، فسأل داود الرجل عن ذلك فجحده، فسأل الآخر البينة، فلم يكن له بينة، فقال لهما داود: قوما حتى أنظر في أمركما؛ فقاما من عنده، فأوحى الله إلى داود في منامه أن يقتل الرجل الذي استعدي عليه، فقال: هذه رؤيا ولست أعجل حتى أتثبت، فأوحى الله إلى داود في منامه مرة أخرى أن يقتل الرجل، وأوحى الله إليه الثالثة أن يقتله أو تأتيه العقوبة من الله، فأرسل داود إلى الرجل: إن الله قد أوحى إلي أن أقتلك، فقال الرجل: تقتلني بغير بينة ولا تثبت؟! فقال له داود: نعم، والله لأنفذن أمر الله فيك؛ فلما عرف الرجل أنه قاتله، قال: لا تعجل علي حتى أخبرك، إني والله ما أخذت بهذا الذنب، ولكني كنت اغتلت والد هذا فقتلته، فبذلك قتلت، فأمر به داود فقتل، فاشتدت هيبة بني إسرائيل عند ذلك لداود، وشدد به ملكه، فهو قول الله: {وشددنا ملكه} وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تبارك تعالى أخبر أنه شدد ملك داود، ولم يحضر ذلك من تشديده على التشديد بالرجال والجنود دون الهيبة من الناس له ولا على هيبة الناس له دون الجنود. وجائز أن يكون تشديده ذلك كان ببعض ما ذكرنا، وجائز أن يكون كان بجميعها، ولا قول أولى في ذلك بالصحة من قول الله، إذ لم يحضر ذلك على بعض معاني التشديد خبر يجب التسليم له.قوله: {وآتيناه الحكمة} اختلف أهل التأويل في معنى الحكمة في هذا الموضع، فقال بعضهم: عني بها النبوة. ذكر من قال ذلك:22900- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي، قوله: {وآتيناه الحكمة} قال: النبوة.وقال آخرون: عني بها أنه علم السنن. ذكر من قال ذلك:22901- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وآتيناه الحكمة} أي السنة.وقد بينا معنى الحكمة في غير هذا الموضع بشواهده، فأغنى ذلك عن إعادته في هذا الموضع.قوله: {وفصل الخطاب} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: عني به أنه علم القضاء والفهم به. ذكر من قال ذلك:22902- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وآتيناه الحكمة وفصل الخطاب} قال: أعطي الفهم.22903- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن مجاهد {وفصل الخطاب} قال: إصابة القضاء وفهمه.22904- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وفصل الخطاب} قال: علم القضاء.22905 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وآتيناه الحكمة وفصل الخطاب} قال: الخصومات التي يخاصم الناس إليه فصل ذلك الخطاب، الكلام الفهم، وإصابة القضاء والبينات.22906- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، قال: سمعت أبا عبد الرحمن يقول: فصل الخطاب: القضاء.وقال آخرون: بل معنى ذلك: وفصل الخطاب، بتكليف المدعي البينة، واليمين على المدعى عليه. ذكر من قال ذلك:22907- حدثنا أبو كريب، قال: ثنا هشيم، قال: أخبرنا داود بن أبي هند، قال: ثني الشعبي أو غيره، عن شريح أنه قال في قوله: {وفصل الخطاب} قال: بينة المدعي، أو يمين المدعى عليه.22908- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود بن أبي هند، في قوله: {وآتيناه الحكمة وفصل الخطاب} قال: نبئت عن شريح أنه قال: شاهدان أو يمين.- حدثنا ابن عبد الأعلى، قال: ثنا معتمر، قال: سمعت داود قال: بلغني أن شريحا قال {فصل الخطاب} الشاهدان على المدعي، واليمين على من أنكر.22909- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن طاوس، أن شريحا قال لرجل: إن هذا يعيب علي ما أعطي داود، الشهود والأيمان.- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن شريح أنه قال في هذه الآية {وفصل الخطاب} قال: الشهود والأيمان.22910- حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا داود، عن الشعبي، في قوله: {وآتيناه الحكمة وفصل الخطاب} قال: يمين أو شاهد.22911- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وفصل الخطاب} البينة على الطالب، واليمين على المطلوب، هذا فصل الخطاب.وقال آخرون: بل هو قول: أما بعد. ذكر من قال ذلك:22912- حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا إسماعيل، عن الشعبي في قوله: {وفصل الخطاب} قال: قول الرجل: أما بعد.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أنه آتى داود صلوات الله عليه فصل الخطاب، والفصل: هو القطع، والخطاب هو المخاطبة، ومن قطع مخاطبة الرجل الرجل في حال احتكام أحدهما إلى صاحبه قطع المحتكم إليه الحكم بين المحتكم إليه وخصمه بصواب من الحكم، ومن قطع مخاطبته أيضا صاحبه إلزام المخاطب في الحكم ما يجب عليه إن كان مدعيا، فإقامة البينة على دعواه وإن كان مدعى عليه فتكليفه اليمين إن طلب ذلك خصمه. ومن قطع الخطاب أيضا الذي هو خطبة عند انقضاء قصة وابتداء في أخرى الفصل بينهما بأما بعد. فإذ كان ذلك كله محتملا ظاهر الخبر ولم تكن في هذه الآية دلالة على أي ذلك المراد، ولا ورد به خبر عن الرسول صلى الله عليه وسلم ثابت، فالصواب أن يعم الخبر، كما عمه الله، فيقال: أوتي داود فصل الخطاب في القضاء والمحاورة والخطب.


021-21-وَهَلْ أَتَاكَ نَبَأُ الْخَصْمِ إِذْ تَسَوَّرُوا الْمِحْرَابَ

21-وهل أتاك نبأ الخصم إذ تسوروا المحراب

القول في تأويل قوله تعالي: {وهل أتاك نبأ الخصم إذ تسوروا المحراب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وهل أتاك يا محمد نبأ الخصم وقيل: إنه عني بالخصم في هذا الموضع ملكان، وخرج في لفظ الواحد، لأنه مصدر مثل الزور والسفر، لا يثني ولا يجمع؛ ومنه قول لبيد:وخصم يعدون الدخول كأنهم قروم غياري كل أزهر مصعبقوله: {إذ تسوروا المحراب} يقول: دخلوا عليه من غير باب المحراب؛ والمحراب مقدم كل مجلس وبيت وأشرفه.


022-22-إِذْ دَخَلُوا عَلَى دَاوُودَ فَفَزِعَ مِنْهُمْ قَالُوا لَا تَخَفْ خَصْمَانِ بَغَى بَعْضُنَا عَلَى بَعْضٍ فَاحْكُم بَيْنَنَا بِالْحَقِّ وَلَا

22-إذ دخلوا على داوود ففزع منهم قالوا لا تخف خصمان بغى بعضنا على بعض فاحكم بيننا بالحق ولا تشطط واهدنا إلى سواء الصراط

وقوله: {إذ دخلوا على داود} فكرر إذ مرتين وكان بعض أهل العربية يقول في ذلك: قد يكون معناهما كالواحد، كقولك: ضربتك إذ دخلت علي إذ اجترأت، فيكون الدخول هو الاجتراء، ويكون أن تجعل إحداهما على مذهب لما، فكأنه قال: إذ تسوروا المحراب لما دخلوا، قال: وإن شئت جعلت لما في الأول، فإذا كان لما أولا أو آخرا، فهي بعد صاحبتها، كما تقول: أعطيته لما سألني، فالسؤال قبل الإعطاء في تقدمه وتأخره.قوله: {ففزع منهم} يقول القائل: وما كان وجه فزعه منهما وهما خصمان، فإن فزعه منهما كان لدخولهما عليه من غير الباب الذي كان المدخل عليه، فراعه دخولهما كذلك عليه. وقيل: إن فزعه كان منهما، لأنهما دخلا عليه ليلا في غير وقت نظره بين الناس؛ قالوا: {لا تخف} يقول تعالى ذكره: قال له الخصم: لا تخف يا داود، وذلك لما رأياه قد ارتاع من دخولهما عليه من غير الباب. وفي الكلام محذوف استغني بدلالة ما ظهر من الكلام منه، وهو مرافع خصمان، وذلك نحن. وإنما جاز ترك إظهار ذلك مع حاجة الخصمين إلى المرافع، لأن قوله {خصمان} فعل للمتكلم، والعرب تضمر للمتكلم والمكلم والمخاطب ما يرفع أفعالهما، ولا يكادون أن يفعلوا ذلك بغيرهما، فيقولون للرجل يخاطبونه: أمنطلق يا فلان ويقول المتكلم لصاحبه: أحسن إليك وتجمل، وإنما يفعلون ذلك كذلك في المتكلم والمكلم، لأنهما حاضران يعرف السامع مراد المتكلم إذا حذف الاسم، وأكثر ما يجيء ذلك في الاستفهام، وإن كان جائزا في غير الاستفهام، فيقال: أجالس راكب؟ فمن ذلك قوله خصمان؛ ومنه قول الشاعر:وقولا إذا جاوزتما أرض عامر وجاوزتما الحيين نهدا وخثعمانزيعان من جرم بن ربان إنهم أبوا أن يميروا في الهزاهز محجماوقول الآخر:تقول ابنة الكعبي يوم لقيتها أمنطلق في الجيش أم متثاقلمنه قولهم: "محسنة فهيلي " . وقول النبي صلى الله عليه وسلم: "آئبون تائبون " . وقوله: "جاء يوم القيامة مكتوب بين عينيه آيس من رحمة الله " كل ذلك بضمير رقعه. وقوله عز وجب {بغى بعضنا على بعض} يقول: تعدى أحدنا على صاحبه بغير حق {فاحكم بيننا بالحق} يقول: فاقض بيننا بالعدل {ولا تشطط} يقول: ولا تجر، ولا تسرف في حكمك، بالميل منك مع أحدنا على صاحبه. وفيه لغتان: أشط، وشط. ومن الإشطاط قول الأحوص:ألا يا لقوم قد أشطت عواذلي ويزعمن أن أودى بحقي باطليومسموع من بعضهم: شططت علي في السوم. فأما في البعد فإن أكثر كلامهم: شطت الدار، فهي تشط، كما قال الشاعر:تشط غدا دار جيراننا وللدار بعد غد أبعدقوله: {واهدنا إلى سواء الصراط} يقول: وأرشدنا إلى قصد الطريق المستقيم.وبنحو الذي قلنا في تأويل قوله: {ولا تشطط} قال أهل التأويل. ذكر من قال ذلك:22913- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا تشطط} أي لا تمل.22914- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {ولا تشطط} يقول: لا تحف.22915- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تشطط} تخالف عن الحق.وكالذي قلنا أيضا في قوله: {واهدنا إلى سواء الصراط} قالوا. ذكر من قال ذلك:22916- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واهدنا إلى سواء الصراط} إلى عدله وخيره.22917- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {واهدنا إلى سواء الصراط} إلى عدل القضاء.22918- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واهدنا إلى سواء الصراط} قال: إلى الحق الذي هو الحق: الطريق المستقيم {ولا تشطط} تذهب إلى غيرها.22919- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {واهدنا إلى سواء الصراط} أي احملنا على الحق، ولا تخالف بنا إلى غيره.


023-23-إِنَّ هَذَا أَخِي لَهُ تِسْعٌ وَتِسْعُونَ نَعْجَةً وَلِيَ نَعْجَةٌ وَاحِدَةٌ فَقَالَ أَكْفِلْنِيهَا وَعَزَّنِي فِي الْخِطَابِ

23-إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها وعزني في الخطاب

القول في تأويل قوله تعالى: {إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة} وهذا مثل ضربه الخصم المتسورون على داود محرابه له، وذلك أن داود كانت له فيما قيل: تسع وتسعون امرأة، وكانت للرجل الذي أغزاه حتى قتل امرأة واحدة؛ فلما قتل نكح فيما ذكر داود امرأته، فقال له أحدهما: {إن أخي} يقول: أخي على ديني، كما:22920- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه: {إن هذا أخي} أي على ديني {له تسع وتسعون نعجة ولي نعجة واحدة} وذكر أن ذلك في قراءة عبد الله: "وإن هذا أخي له تسع وتسعون نعجة أنثى " وذلك على سبيل توكيد العرب الكلمة، كقولهم: هذا رجل ذكر، ولا يكادون أن يفعلوا ذلك إلا في المؤنث والمذكر الذي تذكيره وتأنيثه في نفسه كالمرأة والرجل والناقة، ولا يكادون أن يقولوا هذه دار أنثى، وملحفة أنثى، لأن تأنيثها في اسمها لا في معناها. وقيل: عنى بقوله: أنثى: أنها حسنة. ذكر من قال ذلك:22921- حدثت عن المحاربي، عن جويبر، عن الضحاك "إن هذا أخي له تسع وتسعون نعجة أنثى " يعني بتأنيثها. حسنها.قوله: {فقال أكفلنيها} يقول: فقال لي: انزل عنها لي وضمها إلي، كما:22922- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أكفلنيها} قال: أعطنيها، طلقها لي، أنكحها، وخل سبيلها.22923- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، فقال: {أكفلنيها} أي احملني عليها.قوله: {وعزني في الخطاب} يقول: وصار أعز مني في مخاطبته إياي، لأنه إن تكلم فهو أبين مني، وإن بطش كان أشد مني فقهرني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22924- حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن أبي الضحى، عن مسروق، قال: قال عبد الله في قوله: {وعزني في الخطاب} قال: ما زاد داود على أن قال: انزل لي عنها.حدثنا ابن وكيع، قال: ثني أبي، عن المسعودي، عن المنهال، عن سعيد بن جبير، عن ابن عباس قال: ما زاد على أن قال: انزل لي عنها.- وحدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن مسلم، عن مسروق، قال: قال عبد الله: ما زاد داود على أن قال: {أكفلنيها} 22925- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {وعزني في الخطاب} قال: إن دعوت ودعا كان أكثر، وإن بطشت وبطش كان أشد مني، فذلك قوله: {وعزني في الخطاب} 22926- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وعزني في الخطاب} ؛ أي ظلمني وقهرني.22927- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وعزني في الخطاب} قال: قهرني، وذلك العز؛ قال: والخطاب: الكلام.22928- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم عن وهب بن منبه {وعزني في الخطاب} أي قهرني في الخطاب، وكان أقوى مني، فحاز نعجتي إلى نعاجه، وتركني لا شيء لي.22929- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وعزني في الخطاب} قال: إن تكلم كان أبين مني، وإن بطش كان أشد منى، وإن دعا كان أكثر مني.


024-24-قَالَ لَقَدْ ظَلَمَكَ بِسُؤَالِ نَعْجَتِكَ إِلَى نِعَاجِهِ وَإِنَّ كَثِيراً مِّنْ الْخُلَطَاء لَيَبْغِي بَعْضُهُمْ عَلَى بَعْضٍ إِلَّا الَّذِينَ

24-قال لقد ظلمك بسؤال نعجتك إلى نعاجه وإن كثيرا من الخلطاء ليبغي بعضهم على بعض إلا الذين آمنوا وعملوا الصالحات وقليل ما هم وظن داوود أنما فتناه فاستغفر ربه وخر راكعا وأناب

القول في تأويل قوله تعالى: {قال لقد ظلمك بسؤال نعجتك إلى نعاجه} يقول تعالى ذكره: قال داود للخصم المتظلم من صاحبه: لقد ظلمك صاحبك بسؤاله نعجتك إلى نعاجه؛ وهذا مما حذفت منه الهاء فأضيف بسقوط الهاء منه إلى المفعول به، ومثله قوله عز وجل: {لا يسأم الإنسان من دعاء الخير} [فصلت: 49] والمعنى: من دعائه بالخير، فلما ألقيت الهاء من الدعاء أضيف إلى الخير، وألقي من الخير الباء؛ وإنما كنى بالنعجة ها هنا عن المرأة، والعرب تفعل ذلك؛ ومنه قول الأعشى:قد كنت زائدها وشاة محاذر حذرا يقل بعينه إغفالها يعني بالشاة: امرأة رجل يحذر الناس عليها؛ وإنما يعني: لقد ظلمت بسؤال امرأتك الواحدة إلى التسع والتسعين من نسائه.قوله: {وإن كثيرا من الخلطاء ليبغي بعضهم على بعض} يقول: وإن كثيرا من الشركاء ليتعدى بعضهم على بعض {إلا الذين آمنوا} بالله {وعملوا الصالحات} يقول: وعملوا بطاعة الله، وانتهوا إلى أمره ونهيه، ولم يتجاوزوه {وقليل ما هم} وفي "ما " التي في قوله: {وقليل ما هم} وجهان: أحدهما أن تكون صلة بمعنى: وقليل هم، فيكون إثباتها وإخراجها من الكلام لا يفسد معنى الكلام: والآخر أن تكون اسما، و "هم " صلة لها، بمعنى: وقليل ما تجدهم، كما يقال: قد كنت أحسبك أعقل مما أنت، فتكون أنت صلة لما، والمعنى: كنت أحسب عقلك أكثر مما هو، فتكون "ما " والاسم مصدرا، ولو لم ترد المصدر لكان الكلام بمن، لأن من التي تكون للناس وأشباههم، ومحكي عن العرب: قد كنت أراك أعقل منك مثل ذلك، وقد كنت أرى أنه غير ما هو، بمعنى: كنت أراه على غير ما رأيت. وروي عن ابن عباس في ذلك ما:22930- حدثني به علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن على، عن ابن عباس، في قوله: {وقليل ما هم} يقول: وقليل الذين هم.22931- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلا الذين آمنوا وعملوا الصالحات وقليل ما هم} قال: قليل من لا يبغي.فعلى هذا التأويل الذي تأوله ابن عباس معنى الكلام: إلا الذين آمنوا وعملوا الصالحات، وقليل الذين هم كذلك، بمعنى: الذين لا يبغي بعضهم على بعض، و "ما " على هذا القول بمعنى: من.قوله: {وظن داود أنما فتناه} يقول: وعلم داود أنما ابتليناه، كما:22932- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وظن داود} علم داود.22933- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {وظن داود أنما فتناه} قال: ظن أنما ابتلي بذاك.22934- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وظن داود أنما فتناه} قال: ظن أنما ابتلي بذاك.- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وظن داود أنما فتناه} اختبرناه.والعرب توجه الظن إذا أدخلته على الإخبار كثيرا إلى العلم الذي هو من غير وجه العيان.قوله: {فاستغفر ربه} يقول: فسأل داود ربه غفران ذنبه {وخر راكعا} يقول: وخر ساجدا لله {وأناب} يقول: ورجع إلى رضا ربه، وتاب من خطيئته.واختلف في سبب البلاء الذي ابتلي به نبي الله داود صلى الله عليه وسلم، فقال بعضهم: كان سبب ذلك أنه تذكر ما أعطى الله إبراهيم وإسحاق ويعقوب من حسن الثناء الباقي لهم في الناس، فتمنى مثله، فقيل له: إنهم امتحنوا فصبروا، فسأل أن يبتلى كالذي ابتلوا، ويعطى كالذي أعطوا إن هو صبر. ذكر من قال ذلك:22935- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وهل أتاك نبأ الخصم إذ تسوروا المحراب} قال: إن داود قال: يا رب قد أعطيت إبراهيم وإسحاق ويعقوب من الذكر ما لوددت أنك أعطيتني مثله، قال الله: إني ابتليتهم بما لم أبتلك به، فإن شئت ابتليتك بمثل ما ابتليتهم به، وأعطيتك كما أعطيتهم، قال: نعم، قال له: فاعمل حتى أرى بلاءك؛ فكان ما شاء الله أن يكون، وطال ذلك عليه، فكاد أن ينساه؛ فبينا هو في محرابه، إذ وقعت عليه حمامة من ذهب فأراد أن يأخذها، فطار إلى كوة المحراب، فذهب ليأخذها، فطارت، فاطلع من الكوة، فرأى امرأة تغتسل، فنزل نبي الله صلى الله عليه وسلم من المحراب، فأرسل إليها فجاءته، فسألها عن زوجها وعن شأنها، فأخبرته أن زوجها غائب، فكتب إلى أمير تلك السرية أن يؤمره على السرايا ليهلك زوجها، ففعل، فكان يصاب أصحابه وينجو، وربما نصروا، وإن الله عز وجل لما رأى الذي وقع فيه داود، أراد أن يستنقذه؛ فبينما داود ذات يوم في محرابه، إذ تسور عليه الخصمان من قبل وجهه؛ فلما رآهما وهو يقرأ فزع وسكت، وقال: لقد استضعفت في ملكي حتى إن الناس يستورون علي محرابي، قالا له: {لا تخف خصمان بغى بعضنا على بعض} ولم يكن لنا بد من أن نأتيك، فاسمع منا؛ قال أحدهما: {إن هذا أخي له تسع وتسعون نعجة} أنثى {ولي نعجة واحدة فقال أكفلنيها} يريد أن يتمم بها مئة، ويتركني ليس لي شيء {وعزني في الخطاب} قال: إن دعوت ودعا كان أكثر، وإن بطشت وبطش كان أشد مني، فذلك قوله: {وعزني في الخطاب} قال له داود: أنت كنت أحوج إلى نعجتك منه {لقد ظلمك بسؤال نعجتك إلى نعاجه} .. إلى قوله: {وقليل ما هم} ونسي نفسه صلى الله عليه وسلم، فنظر الملكان أحدهما إلى الآخر حين قال ذلك، فتبسم أحدهما إلى الآخر، فرآه داود وظن أنما فتن {فاستغفر ربه وخر راكعا وأناب} أربعين ليلة، حتى نبتت الخضرة من دموع عينيه، ثم شدد الله له ملكه.22936- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسياط، عن السدي، في قوله: {وهل أتاك نبأ الخصم إذ تسوروا المحراب} قال: كان داود قد قسم الدهر ثلاثة أيام: يوم يقضي فيه بين الناس، ويوم يخلو فيه لعبادة ربه، ويوم يخلو فيه لنسائه؛ وكان له تسع وتسعون امرأة، وكان فيما يقرأ من الكتب أنه كان يجد فيه فضل إبراهيم وإسحاق ويعقوب؛ فلما وجد ذلك فيما يقرأ من الكتب قال: يا رب إن الخير كله قد ذهب به آبائي الذين كانوا قبلي، فأعطني مثل ما أعطيتهم، وافعل بي مثل ما فعلت بهم، قال: فأوحى الله إليه: إن آباءك ابتلوا ببلايا لم تبتل بها؛ ابتلي إبراهيم بذبح ابنه، وابتلي إسحاق بذهاب بصره، وابتلي يعقوب بحزنه على يوسف، وإنك لم تبتل من ذلك بشيء، قال: يا رب ابتلني بمثل ما ابتليتهم به، وأعطني مثل ما أعطيتهم؛ قال. فأوحي إليه: إنك مبتلى فاحترس؛ قال: فمكث بعد ذلك ما شاء الله أن يمكث، إذ جاءه الشيطان قد تمثل في صورة حمامة من ذهب، حتى وقع عند رجليه وهو قائم يصلي، فمد يده ليأخذه، فتنحى فتبعه، فتباعد حتى وقع في كوة، فذهب ليأخذه، فطار من الكوة، فنظر أين يقع، فيبعث في أثره. قال: فأبصر امرأة تغتسل على سطح لها، فرأى امرأة من أجمل الناس خلقا، فحانت منها التفاتة فأبصرته، فألقت شعرها فاستترت به، قال: فزاده ذلك فيها رغبة، قال: فسأل عنها، فأخبر أن لها زوجا، وأن زوجها غائب بمسلحة كذا وكذا؛ قال: فبعث إلى صاحب المسلحة أن يبعث أهريا إلى عدو كذا وكذا، قال: فبعثه، ففتح له. قال: وكتب إليه بذلك، قال: فكتب إليه أيضا: أن ابعثه إلى عدو كذا وكذا، أشد منهم بأسا، قال: فبعثا ففتح له أيضا. قال: فكتب إلى داود بذلك، قال: فكتب إليه أن ابعثه إلى عدو كذا وكذا، فبعثه فقتل المرة الثالثة، قال: وتزوج امرأته.قال: فلما دخلت عليه، قال: لم تلبث عنده إلا يسيرا حتى بعث الله ملكين في صور إنسيين، فطلبا أن يدخلا عليه، فوجداه في يوم عبادته، فمنعهما الحرس أن يدخلا، فتسوروا عليه المحراب، قالا: فما شعر وهو يصلي إذ هو بهما بين يديه جالسين، قال: ففزع منهما، فقالا: {لا تخف} إنما نحن {خصمان بغى بعصنا على بعض فاحكم بيننا بالحق ولا تشطط} يقول: لا تحف {واهدنا إلى سواء الصراط} إلى عدل القضاء. قال: فقال: قصا علي قصتكما، قال: فقال أحدهما: {إن هذا أخي له تسع وتسعون نعجة ولي نعجة واحدة} فهو يريد أن يأخذ نعجتي، فيكمل بها نعاجه مئة. قال: فقال للآخر: ما تقول؟ فقال: إن لي تسعا وتسعين نعجة، ولأخي هذا نعجة واحدة، فأنا أريد أن آخذها منه، فأكمل بها نعاجي مئة، قال: وهو كاره؟ قال: وهو كاره، قال: وهو كاره؟ قال: إذن لا ندعك وذاك، قال: ما أنت على ذلك بقادر، قال: فإن ذهبت تروم ذلك أو تريد، ضربنا منك هذا هذا وهذا، وفسر أسباط طرف الأنف، وأصل الأنف والجبهة؛ قال: يا داود أنت أحق أن يضرب منك هذا وهذا وهذا، حيث لك تسع وتسعون نعجة امرأة، ولم يكن لأهريا إلا امرأة واحدة، فلم تزل به تعرضه للقتل حتى قتلته، وتزوجت امرأته. قال: فنظر فلم ير شيئا، فعرف ما قد وقع فيه، وما قد ابتلي به. قال: فخر ساجدا، قال: فبكى. قال: فمكث يبكي ساجدا أربعين يوما لا يرفع رأسه إلا لحاجة منها، ثم يقع ساجدا يبكي، ثم يدعو حتى نبت العشب من دموع عينيه. قال: فأوحى الله إليه بعد أربعين يوما: يا داود ارفع رأسك، فقد غفرت لك، فقال: يا رب كيف أعلم أنك قد غفرت لي وأنت حكم عدل لا تحيف في القضاء، إذا جاءك أهريا يوم القيامة آخذا رأسه بيمينه أو بشماله تشخب أوداجه دما فى قبل عرشك يقول: يا رب سل هذا فيم قتلني؟ قال: فأوحى إليه: إذا كان ذلك دعوت أهريا فأستوهبك منه، فيهبك لي، فأثيبه بذلك الجنة، قال: رب الآن علمت أنك قد غفرت لي، قال: فما استطاع أن يملأ عينيه من السماء حياء من ربه حتى قبض صلى الله عليه وسلم.22937- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم عن عبد الرحمن بن يزيد بن جابر، قال: ثني عطاء الخراساني، قال: نقش داود خطيئته في كفه لكيلا ينساها، قال: فكان إذا رآها خفقت يده واضطربت.وقال آخرون: بل كان ذلك لعارض كان عرض في نفسه من ظن أنه يطيق أن يتم يوما لا يصيب فيه حوبة، فابتلي بالفتنة التي ابتلي بها في اليوم الذي طمع في نفسه بإتمامه بغير إصابة ذنب، ذكر من قال ذلك:22938- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن مطر، عن الحسن: إن داود جزأ الدهر أربعة أجزاء: يوما لنساته، ويوما لعبادته، ويوما لقضاء بني إسرائيل، ويوما لبني إسرائيل يذاكرهم ويذاكرونه، ويبكيهم ويبكونه؛ فلما كان يوم بني إسرائيل قال: ذكروا فقالوا: هل يأتي على الإنسان يوم لا يصيب فيه ذنبا؟ فأضمر داود في نفسه أنه سيطيق ذلك؛ فلما كان يوم عبادته، أغلق أبوابه، وأمر أن لا يدخل عليه أحد، وأكب على التوراة؛ فبينما هو يقرؤها، فإذا حمامة من ذهب فيها من كل لون حسن، قد وقعت بين يديه، فأهوى إليها ليأخذها، قال: فطارت، فوقعت غير بعيد، من غير أن تؤيسه من نفسها، قال: فما زال يتبعها حتى أشرف على امرأة تغتسل، فأعجبه خلقها وحسنها؛ قال: فلما رأت ظله في الأرض، جللت نفسها بشعرها، فزاده ذلك أيضا إعجابا بها، وكان قد بعث زوجها على بعض جيوشه، فكتب إليه أن يسير إلى مكان كذا وكذا، مكان إذا سار إليه لم يرجع، قال: ففعل، فأصيب فخطبها فتزوجها. قال: وقال قتادة: بلغنا إنها أم سليمان، قال: فبينما هو في المحراب، إذ تسور الملكان عليه، وكان الخصمان إذا أتوه يأتونه من بان المحراب، ففزع منهم حين تسوروا المحراب، فقالوا: {لا تخف خصمان بغى بعضنا على بعض} .. حتى بلغ {ولا تشطط} أي لا تمل {واهدنا إلى سواء الصراط} أي أعدله وخيره {إن هذا أخي له تسع وتسعون نعجة} وكان لداود تسع وتسعون امرأة {ولي نعجة واحدة} قال: وإنما كان للرجل امرأة واحدة {فقال أكفلنيها وعزني في الخطاب} أي: ظلمني وقهرني، فقال: {لقد ظلمك بسؤال نعجتك إلى نعاجه} .. إلى قوله: {وقليل ما هم وظن داود} فعلم داود أنما صمد له: أي عنى به ذلك {فخر راكعا وأناب} قال: وكان في حديث مطر، انه سجد أربعين ليلة، حتى أوحى الله إليه: إني قد غمرت لك، قال: رب وكيف تغفر لي وأنت حكم عدل، لا تظلم أحدا؟ قال: إني أقضيك له، ثم أستوهبه دمك أو ذنبك، ثم أثيبه حتى يرضى، قال: الآن طابت نفسي، وعلمت أنك قد غفرت لي.22939- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن بعض أهل العلم، عن وهب بن منبه اليماني، قال: لما اجتمعت بنو إسرائيل، على داود، أنزل الله عليه الزبور، وعلمه صنعة الحديد، فألانه له، وأمر الجبال والطير أن يسبحن معه إذا سبح، ولم يعط الله فيما يذكرون أحدا من خلقه مثل صوته، كان إذا قرأ الزبور فيما يذكرون، تدنو له الوحوش حتى يأخذ بأعناقها، وإنها لمصيخة تسمع لصوته، وما صنعت الشياطين المزامير والبرابط والصنوج، إلا على أصناف صوته، وكان شديد الاجتهاد دائب العبادة، فأقام في بني إسرائيل يحكم فيهم بأمر الله نبيا مستخلفا، وكان شديد الاجتهاد من الأنبياء، كثير البكاء، ثم عرض من فتنة تلك المرأة ما عرض له، وكان له محراب يتوحد فيه لتلاوة الزبور، ولصلاته إذا صلى، وكان أسفل منه جنينة لرجل من بني إسرائيل، كان عند ذلك الرجل المرأة التي أصاب داود فيها ما أصابه22940- حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن بعض أهل العلم، عن وهب بن منبه، أن داود حين دخل محرابه ذلك اليوم، قال: لا يدخلن علي محرابي اليوم أحد حتى الليل، ولا يشغلني شيء عما خلوت له حتى أمسي؛ ودخل محرابه، ونشر زبوره يقرؤه وفي المحراب كوة تطلعه على تلك الجنينة، فبينا هو جالس يقرأ زبور، إذ أقبلت حمامة من ذهب حتى وقعت في الكوة، فرفع رأسه فرآها، فأعجبته، ثم ذكر ما كان قال: لا يشغله شيء عما دخل له، فنكس رأسه وأقبل على زبوره، فتصوبت الحمامة للبلاء والاختبار من الكوة، فوقعت بين يديه، فتناولها بيده، فاستأخرت غير بعيد، فاتبعها، فنهضت إلى الكوة، فتناولها في الكوة، فتصوبت إلى الجنينة، فأتبعها بصره أين تقع، فإذا المرأة جالسة تغتسل بهيئة الله أعلم بها في الجمال والحسن والخلق؛ فيزعمون أنها لما رأته نقضت رأسها فوارت به جسدها منه، واختطفت قلبه، ورجع إلى زبوره ومجلسه، وهي من شأنه لا يفارق قلبه ذكرها. وتمادى به البلاء حتى أغزى زوجها، ثم أمر صاحب جيشه فيما يزعم أهل الكتاب أن يقدم زوجها للمهالك حتى أصابه بعض ما أراد به من الهلاك، ولداود تسع وتسعون امرأة؛ فلما أصيب زوجها خطبها داود، فنكحها، فبعث الله إليه وهو في محرابه ملكين يختصمان إليه، مثلا يضربه له ولصاحبه، فلم يرع داود إلا بهما واقفين على رأسه في محرابه، ففال: ما أدخلكما علي؟ قالا: لا تخف لم ندخل لبأس ولا لريبة {خصمان بغى بعضنا على بعض} فجئناك لتقضي بيننا {فاحكم بيننا بالحق ولا تشطط واهدنا إلى سواء الصراط} أي احملنا على الحق، ولا تخالف بنا إلى غيره؛ قال الملك الذي يتكلم عن أوريا بن حنانيا زوج المرأة: {إن هذا أخي} أي على ديني {له تسع وتسعون نعجة ولي نعجة واحدة فقال أكفلنيها} أي احملني عليها، ثم عزني في الخطاب: أي قهرني في الخطاب، وكان أقوى مني هو وأعز، فحاز نعجتي إلى نعاجه وتركني لا شيء لي؛ فغضب داود، فنظر إلى خصمه الذي لم يتكلم، فقال: لئن كان صدقني ما يقول، لأضربن بين عينيك بالفأس! ثم ارعوى داود، فعرف أنه هو الذي يراد بما صنع في امرأة أوريا، فوقع ساجدا تائبا منيبا باكيا، فسجد أربعين صباحا صائما لا يأكل فيها ولا يشرب، حتى أنبت دمعه الخضر تحت وجهه، وحتى أندب السجود في لحم وجهه، فتاب الله عليه وقبل منه.ويزعمون أنه قال: أي رب هذا غفرت ما جنيت في شأن المرأة، فكيف بدم القتيل المظلوم؟ قيل له: يا داود، فيما زعم أهل الكتاب، أما إن ربك لم يظلمه بدمه، ولكنه سيسأله إياك فيعطيه، فيضعه عنك؛ فلما فرج عن داود ما كان فيه، رسم خطيئته في كفه اليمنى بطن راحته، فما رفع إلى فيه طعاما ولا شرابا قط إلا بكى إذا رآها، وما قام خطيبا في الناس قط إلا نشر راحته، فاستقبل بها الناس ليروا رسم خطيئته في يده.22941- حدثني يعقوب بن إبراهيم، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر عن مجاهد قال: لما أصاب داود الخطيئة خر لله ساجدا أربعين يوما حتى نبت من دموع عينيه من البقل ما غطى رأسه؛ ثم نادى: رب قرح الجبين، وجمدت العين، وداود لم يرجع إليه في خطيئته شيء، فنودي: أجائع فتطعم، أم مريض فتشفى، أم مظلوم فينتصر لك؟ قال: فنحب نحبة هاج كل شيء كان نبت، فعند ذلك غفر له. وكانت خطيئته مكتوبة بكفه يقروها، وكان يؤتى بالإناء ليشرب فلا يشرب إلا ثلثه أو نصفه، وكان يذكر خطيئته، فينحب النحبة تكاد مفاصله تزول بعضها من بعض، ثم ما يتم شرابه حتى يملأه من دموعه؛ وكان يقال: إن دمعة داود، تعدل دمعة الخلائق، ودمعة آدم تعدل دمعة داود ودمعة الخلائق، قال: فهو يجيء يوم القيامة خطيئته مكتوبة بكفه، فيقول: رب ذنبي ذنبي قدمني، قال: فيقدم فلا يأمن فيقول: رب أخرني فيؤخر فلا يأمن.22942- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن أبي صخر، عن يزيد الرقاشي، عن أنس بن مالك سمعه يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "إن داود النبي صلى الله عليه وسلم حين نظر إلى المرأة فأهم، قطع على بني إسرائيل، فأوصى صاحب البعث، فقال: إذا حضر العدو، فقرب فلانا بين يدي التابوت، وكان التابوت في ذلك الزمان يستنصر به، من قدم بين يدي التابوت لم يرجع حتى يقتل أو يهزم عنه الجيش، فقتل زوج المرأة ونزل الملكان على داود يقصان عليه قصته، ففطن داود فسجد، فمكث أربعين ليلة ساجدا حتى نبت الزرع من دموعه على رأسه، وأكلت الأرض جبينه وهو يقول في سجوده " فلم أحص من الرقاشي إلا هؤلاء الكلمات: "رب زل داود زلة أبعد ما بين المشرق والمغرب، إن لم ترحم ضعف داود وتغفر ذنبه، جعلت ذنبه حديثا في الخلوف من بعده، فجاءه جبرائيل صلى الله عليه وسلم من بعد الأربعين ليلة، قال: يا داود إن الله قد غفر لك الهم الذي هممت به، فقال داود: علمت أن الرب قادر على أن يغفر لي الهم الذي هممت به، وقد عرفت أن الله عدل لا يميل فكيف بفلان إذا جاء يوم القيامة فقال: يا رب دمي الذي عند داود! فقال جبرائيل صلى الله عليه وسلم: ما سألت ربك عن ذلك، ولئن شئت لأفعلن، فقال: نعم، فعرج جبريل وسجد داود، فمكث ما شاء الله، ثم نزل فقال: قد سأل ربك عز وجل يا داود عن الذي أرسلتني فيه، فقال: قل لداود: إن الله يجمعكما يوم القيامة فيقول: هب لي دمك الذي عند داود، فيقول: هو لك يا رب، فيقول: فإن لك في الجنة ما شئت وما اشتهيت عوضا " .22943- حدثنني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثنا ابن جابر، عن عطاء الخراساني: أن كتاب صاحب البعث جاء ينعي من قتل، فلما قرأ داود نعي رجل منهم رجع، فلما انتهى إلى اسم الرجل قال: كتب الله على كل نفس الموت، قال: فلما انقضت عدتها خطبها.


025-25-فَغَفَرْنَا لَهُ ذَلِكَ وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

25-فغفرنا له ذلك وإن له عندنا لزلفى وحسن مآب

القول في تأويل قوله تعالى: {فغفرنا له ذلك وإن له عندنا لزلفى وحسن مآب} يعني تعالى ذكره بقوله: {فغفرنا له ذلك} فعفونا عنه، وصفحنا له عن أن نؤاخذه بخطيئته وذنبه ذلك {وإن له عندننا لزلفى} يقول: وإن له عندنا للقربة منا يوم القيامة.وبنحو الذي قلنا في قوله: {فغفرنا له ذلك} قال أهل التأويل. ذكر من قال ذلك:22944- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فغفرنا له ذلك} الذنب.قوله: {وحسن مآب} يقول: مرجع ومنقلب ينقلب إليه يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22945- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وحسن مآب} أي حسن مصير.22946- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله:. {وحسن مآب} قال: حسن المنقلب.


026-26-يَا دَاوُودُ إِنَّا جَعَلْنَاكَ خَلِيفَةً فِي الْأَرْضِ فَاحْكُم بَيْنَ النَّاسِ بِالْحَقِّ وَلَا تَتَّبِعِ الْهَوَى فَيُضِلَّكَ عَن سَبِيلِ

26-يا داوود إنا جعلناك خليفة في الأرض فاحكم بين الناس بالحق ولا تتبع الهوى فيضلك عن سبيل الله إن الذين يضلون عن سبيل الله لهم عذاب شديد بما نسوا يوم الحساب

قوله: {يا داود إنا جعلناك خليفة في الأرض} يقول تعالى ذكره: وقلنا لداود: يا داود إنا استخلفناك في الأرض من بعد من كان قبلك من رسلنا حكما ببن أهلها، كما:22947- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إنا جعلناك خليفة} ملكه في الأرض. {فاحكم بين الناس بالحق} يعني: بالعدل والإنصاف {ولا تتبع الهوى} يقول: ولا تؤثر هواك في قضائك بينهم على الحق والعدل فيه، فتجور عن الحق {فيضلك عن سبيل الله} يقول: فيميل بك اتباعك هواك في قضائك على العدل والعمل بالحق عن طريق الله الذي جعله لأهل الإيمان فيه، فتكون من الهالكين بضلالك عن سبيل الله.قوله: {إن الذين يضلون عن سبيل الله لهم عذاب شديد بما نسوا يوم الحساب} يقول تعالى ذكره: إن الذين يميلون عن سبيل الله، وذلك الحق الذي شرعه لعباده، وأمرهم بالعمل به، فيجورون عنه في الدنيا، لهم في الآخرة يوم الحساب عذاب شديد على ضلالهم عن سبيل الله بما نسوا أمر الله، يقول: بما تركوا القضاء بالعدل، والعمل بطاعة الله {يوم الحساب} من صلة العذاب الشديد.وبنحو الذي قلنا في تأويل ذلك، قال أهل التأويل. ذكر من قال ذلك:22948- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام، عن عكرمة، في قوله: {عذاب شديد بما نسوا يوم الحساب} قال: هذا من التقديم والتأخير، يقول: لهم يوم الحساب عذاب شديد بما نسوا.22949- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {بما نسوا يوم الحساب} قال: نسوا: تركوا.


027-27-وَمَا خَلَقْنَا السَّمَاء وَالْأَرْضَ وَمَا بَيْنَهُمَا بَاطِلاً ذَلِكَ ظَنُّ الَّذِينَ كَفَرُوا فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِنَ النَّارِ

27-وما خلقنا السماء والأرض وما بينهما باطلا ذلك ظن الذين كفروا فويل للذين كفروا من النار

القول في تأويل يقول تعالى ذكره: {وما خلقنا السماء والأرض وما بينهما باطلا} عبثا ولهوا، ما خلقناهما إلا ليعمل فيهما بطاعتنا، وينتهى إلى أمرنا ونهينا. {ذلك ظن الذين كفروا} يقول: أي ظن أنا خلقنا ذلك باطلا ولعبا، ظن الذين كفروا بالله فلم يوحدوه، ولم يعرفوا عظمته، وأنه لا ينبغي أن يعبث، فيتيقنوا بذلك أنه لا يخلق شيئا باطلا. {فويل للذين كفروا من النار} يعني: من نار جهنم.


028-28-أَمْ نَجْعَلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ كَالْمُفْسِدِينَ فِي الْأَرْضِ أَمْ نَجْعَلُ الْمُتَّقِينَ كَالْفُجَّارِ

28-أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض أم نجعل المتقين كالفجار

قوله: {أم نجعل الذين آمنوا وعملوا الصالحات كالمفسدين في الأرض} يقول: أنجعل الذين صدقوا الله ورسوله وعملوا بما أمر الله به، وانتهوا عما نهاهم عنه {كالمفسدين في الأرض} يقول: كالذين يشركون بالله ويعصونه ويخالفون أمره ونهيه. {أم نجعل المتقين} يقول: الذين اتقوا الله بطاعته وراقبوه، فحذروا معاصيه {كالفجار} يعني: كالكفار المنتهكين حرمات الله.


029-29-كِتَابٌ أَنزَلْنَاهُ إِلَيْكَ مُبَارَكٌ لِّيَدَّبَّرُوا آيَاتِهِ وَلِيَتَذَكَّرَ أُوْلُوا الْأَلْبَابِ

29-كتاب أنزلناه إليك مبارك ليدبروا آياته وليتذكر أولوا الألباب

قوله: {كتاب أنزلناه إليك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : وهذا القرآن {كتاب أنزلناه إليك} يا محمد. {مبارك ليدبروا آياته} يقول: ليتدبروا حجج الله التي فيه، وما شرع فيه من شرائعه، فيتعظوا ويعملوا به.واختلفت القراء في قراءة ذلك، فقرأته عامة القراء: {ليدبروا} بالياء، يعني: ليتدبر هذا القرآن من أرسلناك إليه من قومك يا محمد. وقراءة أبو جعفر وعاصم "لتدبروا آياته " بالتاء، بمعنى: لتتدبره أنت يا محمد وأتباعك.وأولى القراءتين عندنا بالصواب في ذلك أن يقال: إنهما قراءتان مشهورتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب. {وليتذكر أولو الألباب} يقول: وليعتبر أولو العقول والحجا ما في هذا الكتاب من الآيات، فيرتدعوا عما هم عليه مقيمين من الضلالة، وينتهوا إلى ما دلهم عليه من الرشاد وسبيل الصواب.وبنحو الذي قلنا في معنى قوله: {أولو الألباب} قال أهل التأويل. ذكر من قال ذلك:22950- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أولو الألباب} قال: أولو العقول من الناس.وقد بينا ذلك فيما مضى قبل بشواهده، بما أغنى عن إعادته في هذا الموضع.


030-30-وَوَهَبْنَا لِدَاوُودَ سُلَيْمَانَ نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

30-ووهبنا لداوود سليمان نعم العبد إنه أواب

القول في تأويل قوله تعالى: {ووهبنا لداود سليمان نعم العبد إنه أواب} يقول تعالى ذكره {ووهبنا لداود سليمان} ابنه ولدا {نعم العبد} يقول: نعم العبد سليمان {إنه أواب} يقول: إنه رجاع إلى طاعة الله تواب إليه مما يكرهه منه. وقيل: إنه عني به أنه كثير الذكر لله والطاعة. ذكر من قال ذلك:22951- حدثني محمد بن سعد، قال: ثني أبي، قال: شي عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {نعم العبد إنه أواب} قال: الأواب: المسبح.22952- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {نعم العبد إنه أواب} قال: كان مطيعا لله كثير الصلاة.22953- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {نعم العبد إنه أواب} قال: المسبح.والمسبح قد يكون في الصلاة والذكر. وقد بينا معنى الأواب، وذكرنا اختلاف أهل التأويل فيه فيما مضى بما أغنى عن إعادته هاهنا.


031-31-إِذْ عُرِضَ عَلَيْهِ بِالْعَشِيِّ الصَّافِنَاتُ الْجِيَادُ

31-إذ عرض عليه بالعشي الصافنات الجياد

قوله: {إذ عرض عليه بالعشي الصافنات الجياد} يقول تعالى ذكره: إنه تواب إلى الله من خطيئته التي أخطأها، إذ عرض عليه بالعشي الصافنات؛ فإذ من صلة أواب، والصافنات: جمع الصافن من الخيل، والأنثى: صافنة، والصافن منها عند بعض العرب: الذي يجمع بين يديه، ويثني طرف سنبك إحدى رجليه، وعند آخرين: الذي يجمع يديه. وزعم الفراء أن الصافن: هو القائم، يقال منه: صفنت الخيل تصفن صفونا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22954- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {الصافنات الجياد} قال: صفون الفرس: رفع إحدى يديه حتى يكون على طرف الحافر.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: صفن الفرس: رفع إحدى يديه حتى يكون على طرف الحافر.22955- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذ عرض عليه بالعشي الصافنات الجياد} يعني: الخيل، وصفونها: قيامها وبسطها قوائمها.22956- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي: الصافنات، قال: الخيل.22957- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الصافنات الجياد} قال: الخيل أخرجها الشيطان لسليمان، من مرج من مروج البحر. قال: الخيل والبغال والحمير تصفن، والصفن أن تقوم على ثلاث، وترفع رجلا واحدة حتى يكون طرف الحافر على الأرض.22958- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الصافنات: الخيل، وكانت لها أجنحة.وأما الجياد، فإنها السراع، واحدها: جواد، كما:22959- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قاله. ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: ألجياد: قال: السراع.وذكر أنها كانت عشرين فرسا ذوات أجنحة. ذكر من قال ذلك:22960- حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن أبيه، عن إبراهيم التيمي، في قوله: {إذ عرض عليه بالعشي الصافنات الجياد} قال: كانت عشرين فرسا ذات أجنحة.


032-32-فَقَالَ إِنِّي أَحْبَبْتُ حُبَّ الْخَيْرِ عَن ذِكْرِ رَبِّي حَتَّى تَوَارَتْ بِالْحِجَابِ

32-فقال إني أحببت حب الخير عن ذكر ربي حتى توارت بالحجاب

قوله: {فقال إني أحببت حب الخير عن ذكر ربي حتى توارت بالحجاب} وفي هذا الكلام محذف استغني بدلالة الظاهر عليه من ذكره: فلهي عن الصلاة حتى فاتته، فقال: إني أحببت حب الخير. ويعني بقوله: {فقال إني أحببت حب الخير} أي أحببت حبا للخير، ثم أضيف الحب إلى الخير، وعنى بالخير في هذا الموضع الخيل؛ والعرب فيما بلغني تسمي الخيل الخير، والمال أيضا يسمونه الخير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22961- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {فقال إني أحببت حب الخير} أي المال والخيل، أو الخير من المال.22962- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي {قال إني أحببت حب الخير} قال: الخيل.22963- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {إني أحببت حب الخير} قال: المال.قوله: {عن ذكر ربي} يقول: إني أحببت حب الخير حتى سهوت عن ذكر ربي وأداء فريضته. وقيل: إن ذلك كان صلاة العصر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22964- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {عن ذكر ربي} عن صلاة العصر.22965- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عن ذكر ربي} قال. صلاة العصر.22966- حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا أبو زرعة، قال: ثنا حيوة بن شريح، قال: ثنا أبو صخر، أنه سمع أبا معاوية البجلي من أهل الكوفة يقول: سمعت أبا الصهباء البكري يقول: سألت علي بن أبي طالب، عن الصلاة الوسطى، فقال: هي العصر، وهي التي فتن بها سليمان بن داود.قوله: {حتى توارت بالحجاب} يقول: حتى توارت الشمس بالحجاب، يعني: تغيبت في مغيبها كما:22967- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ميكائيل، عن داود بن أبي هند، قال: قال ابن مسعود، في قوله: {إني أحببت حب الخير عن ذكر ربي حتى توارت بالحجاب} قال: توارت الشمس من وراء ياقوتة خضراء، فخضرة السماء منها.22968 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حتى توارت بالحجاب} حتى دلكت براح. قال قتادة: فوالله ما نازعته بنو إسرائيل ولا كابروه، ولكن ولوه من ذلك ما ولاه الله.22969- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {حتى توارت بالحجاب} حتى غابت.


033-33-رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحاً بِالسُّوقِ وَالْأَعْنَاقِ

33-ردوها علي فطفق مسحا بالسوق والأعناق

قوله: {ردوها علي} يقول: ردوا علي الخيل التي عرضت علي، فشغلتني عن الصلاة، فكروها علي، كما:22970- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {ردوها علي} قال: الخيل.قوله: {فطفق مسحا بالسوق والأعناق} يقول: فجعل يمسح منها السوق، وهي جمع الساق، والأعناق.واختلف أهل التأويل في معنى مسح سليمان بسوق هذه الخيل الجياد وأعناقها، فقال بعضهم: معنى ذلك أنه عقرها وضرب أعناقها، من قولهم: مسح علاوته: إذا ضرب عنقه. ذكر من قال ذلك:22971- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فطفق مسحا بالسوق والأعناق} قال: قال الحسن: قال لا والله لا تشغليني عن عبادة ربي آخر ما عليك، قال قولهما فيه، يعني قتادة والحسن قال: فكسف عراقيبها، وضرب أعناقها.22972- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فطفق مسحا بالسوق والأعناق} فضرب سوقها وأعناقها.22973- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن، قال: أمر بها فعقرت.وقال آخرون: بل جعل يمسح أعرافها وعراقيبها بيده حبا لها. ذكر من قال ذلك:22974- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فطفق مسحا بالسوق والأعناق} يقول: جعل يمسح أعراف الخيل وعراقيبها: حبا لها.وهذا القول الذي ذكرناه عن ابن عباس أشبه بتأويل الآية، لأن نبي الله صلى الله عليه وسلم لم يكن إن شاء الله ليعذب حيوانا بالعرقبة، ويهلك مالا من ماله بغير سبب، سوى أنه اشتغل عن صلاته بالنطر إليها، ولا ذنب لها باشتغاله بالنظر إليها.


034-34-وَلَقَدْ فَتَنَّا سُلَيْمَانَ وَأَلْقَيْنَا عَلَى كُرْسِيِّهِ جَسَداً ثُمَّ أَنَابَ

34-ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب

القول في تأويل قوله تعالى: {ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب} يقول تعالى ذكره: ولقد ابتلينا سليمان وألقينا على كرسيه جسدا شيطانا متمثلا بإنسان، ذكروا أن اسمه صخر. وقيل: إن اسمه آصف. وقيل: إن اسمه آصر. وقيل: إن اسمه حبقيق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22975- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وألقينا على كرسيه جسدا} قال: هو صخر الجني تمثل على كرسيه جسدا.22976- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب} قال: الحسد: الشيطان الذي كان دفع إليه سليمان خاتمه، فقذفه في البحر، وكان ملك سليمان في خاتمه، وكان اسم الجني صخرا.22977- حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا مبارك، عن الحسن {وألقينا على كرسيه جسدا} قال: شيطانا.22978- حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير {وألقينا على كرسيه جسدا} قال: شيطانا.22979- حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {وألقينا على كرسيه جسدا} قال: شيطانا يقال له آصر.22980- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على كرسيه جسدا} قال: شيطانا يقال له آصف، فقال له سليمان: كيف تفتنون الناس؟ قال: أرني خاتمك أخبرك. فلما أعطاه إياه نبذه آصف في البحر، فساح سليمان وذهب ملكه، وقعد آصف على كرسيه، ومنعه الله نساء سليمان، فلم يقربهن، وأنكرنه؛ قال: فكان سليمان يستطعم فيقول: أتعرفوني أطعموني أنا سليمان، فيكذبونه، حتى أعطته امرأة يوما حوتا يطيب بطنه، فوجد خاتمه في بطنه، فرجع إليه ملكه، وفر آصف فدخل البحر فارا.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء عن ابن أبي نجيح، عن مجاهد بنحوه، غير أنه قال في حديثه: فيقول: لو تعرفوني أطعمتموني.22981- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد فتنا سليمان وألقينا على كرسيه جسدا ثم أناب} قال: حدثنا قتادة أن سلمان أمر ببناء بيت المقدس، فقيل له: ابنه ولا يسمع فيه صوت حديد، قال: فطلب ذلك فلم يقدر عليه، فقيل له: إن شيطانا في البحر يقال له صخر شبه المارد، قال: فطلبه، وكانت عين في البحر يردها في كل سبعة أيام مرة، فنزح ماؤها وجعل فيها خمر، فجاء يوم وروده فإذا هو بالخمر، فقال: إنك لشراب طيب، إلا أنك تصبين الحليم، وتزيدين الجاهل جهلا، قال: ثم رجع حتى عطش عطشا شديدا، ثم أتاها فقال: إنك لشراب طيب، إلا أنك تصبين الحليم، وتزيدين الجاهل جهلا؛ قال: ثم شربها حتى غلبت على عقله، قال: فأري الخاتم أو ختم به بين كتفيه، فذل، قال: فكان ملكه في خاتمه، فأتى به سليمان، فقال: إنا قد أمرنا ببناء هذا البيت. وقيل لنا: لا يسمعن فيه صوت حديد، قال: فأتى ببيض الهدهد، فجعل عليه زجاجة، فجاء الهدهد، فدار حولها، فجعل يرى بيضه ولا يقدر عليه، فذهب فجاء بالماس، فوضعه عليه، فقطعها به حتى أفضى إلى بيضه، فأخذ الماس، فجعلوا يقطعون به الحجارة، فكان سليمان إذا أراد أن يدخل الخلاء أو الحمام لم يدخلها بخاتمه؛ فانطلق يوما إلى الحمام، وذلك الشيطان صخر معه، وذلك عند مقارفة ذنب قارف فيه بعض نسائه، قال: فدخل الحمام، وأعطى الشيطان خاتمه، فألقاه في البحر، فالتقمته سمكة، ونزع ملك سليمان منه، وألقي على الشيطان شيه سليمان؛ قال: فجاء فقعد على كرسيه وسريره، وسلط على ملك سليمان كله غير نسائه؛ قال: فجعل يقضي بينهم، وجعلوا ينكرون منه أشياء حتى قالوا: لقد فتن نبي الله؛ وكان فيهم رجل بشهوته بعمر بن الخطاب في القوة، فقال: والله لأجربنه؛ قال: فقال له: يا نبي الله، وهو يرى إلا أنه نبي الله، أحدنا تصيبه الجنابة في الليلة الباردة، فيدع الغسل عمدا حتى تطلع الشمس، أترى عليه بأسا؟ قال: لا، قال: فبينا هو كذلك أربعين ليلة حتى وجد نبي الله خاتمه في بطن سمكة، فأقبل فجعل لا يستقبله جني ولا طير إلا سجد له، حتى انتهى إليهم {وألقينا على كرسيه جسدا} قال: هو الشيطان صخر.22982- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ولقد فتنا سليمان} قال: لقد ابتلينا {وألقينا على كرسيه جسدا} قال: الشيطان حين جلس على كرسيه أربعين يوما؛ قال: كان لسليمان مئة امرأة، وكانت امرأة منهن يقال لها جرادة، وهي آثر نسائه عنده، وآمنهن عنده، وكان إذا أجنب أو أتى حاجة نزع خاتمه، ولم يأتمن عليه أحد من الناس غيرها؛ فجاءته يوما من الأيام، فقالت: إن أخي بينه وبين فلان خصومة، وأنا أحب أن تقضي له إذا جاءك، فقال لها: نعم، ولم يفعل، فابتلي وأعطاها خاتمه، ودخل المخرج، فخرج الشيطان في صورته، فقال لها: هاتي الخاتم، فأعطته، فجاء حتى جلس على مجلس سليمان، وخرج سليمان بعد، فسألها أن تعطيه خاتمه، فقالت: أم تأخذه قبل؟ قال: لا، وخرج مكانه تائها؛ قال: ومكث الشيطان يحكم بين الناس أربعين يوما. قال: فأنكر الناس أحكامه، فاجتمع قراء بني إسرائيل وعلماؤهم، فجاؤو ا حتى دخلوا على نسائه، فقالوا: إنا قد أنكرنا هذا، فإن كان سليمان فقد ذهب عقله، وأنكرنا أحكامه. قال: فبكى النساء عند ذلك، قال: فأقبلوا يمشون حتى أتوه، فأحدقوا به، ثم نشروا التوراة، فقرؤوا؛ قال: فطار من بين أيديهم حتى وقع على شرفة والخاتم معه، ثم طار حتى ذهب إلى البحر، فوقع الخاتم منه في البحر، فابتلعه حوت من حيتان البحر. قال: وأقبل سليمان في حاله التي كان فيها حتى انتهى إلى صياد من صيادي البحر وهو جائع، وقد اشتد جوعه، فاستطعمهم من صيدهم، قال: إني أنا سليمان، فقام إليه بعضهم فضربه بعصا فشجه، فجعل يغسل دمه وهو على شاطئ البحر، فلام الصيادون صاحبهم الذي ضربه، فقالوا: بئس ما صنعت حيث ضربته، قال: إنه زعم أنه سليمان، قال: فأعطوه سمكتين مما قد مذر عندهم، ولم يشغله ما كان به من الضرر، حتى قام إلى شط البحر، فشق بطونهما، فجعل يغسل... ، فوجد خاتمه في بطن إحداهما، فأخذه فلبسه، فرد الله عليه بهاءه وملكه، وجاءت الطير حتى حامت عليه، فعرف القوم أنه سليمان، فقام القوم يعتذرون مما صنعوا، فقال: ما أحمدكم على عذركم، ولا ألومكم على ما كان منكم، كان هذا الأمر لا بد منه، قال: فجاء حتى أتى ملكه، فأرسل إلى الشيطان فجيء به، وسخر له الريح والشياطين يومئذ، ولم تكن سخرت له قبل ذلك، وهو قوله: {وهب لي ملكا لا ينبغي لأحد من بعدي إنك أنت الوهاب} قال: وبعث إلى الشيطان، فأتي به، فأمر به فجعل في صندوق من حديد، ثم أطبق عليه فأقفل عليه بقفل، وختم عليه بخاتمه، ثم أمر به، فألقي في البحر،فهو فيه حتى تقوم الساعة، وكان اسمه حبقيق.قوله: {ثم أناب} سليمان، فرجع إلى ملكه من بعد ما زال عنه ملكه فذهب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22983- حدثت عن المحاربي، عن عبد الرحمن، عن جويبر، عن الضحاك، في قوله: {ثم أناب} قال: دخل سليمان على امرأة تبيع السمك، فاشترى منها سمكة، فشق بطنها، فوجد خاتمه، فجعل لا يمر على شجر ولا حجر ولا شيء إلا سجد له، حتى أتى ملكه وأهله، فذلك قوله؛ {ثم أناب} يقول: ثم رجع.22984- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم أناب} وأقبل، يعني سليمان.


035-35-قَالَ رَبِّ اغْفِرْ لِي وَهَبْ لِي مُلْكاً لَّا يَنبَغِي لِأَحَدٍ مِّنْ بَعْدِي إِنَّكَ أَنتَ الْوَهَّابُ

35-قال رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي إنك أنت الوهاب

قوله: {قال رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي} يقول تعالى ذكره: قال سليمان راغبا إلى ربه: رب استر علي ذنبي الذي أذنبت بيني وبينك، فلا تعاقبني به {وهب لي ملكا لا ينبغي لأحد من بعدي} لا يسلبنيه أحدكما كما سلبنيه قبل هذه الطيطان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22985- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال رب اغفر لي وهب لي ملكا لا ينبغي لأحد من بعدي} يقول: ملكا لا أسلبه كما سلبته. وكان بعض أهل العربية يوجه معنى قوله: {لا ينبغي لأحد من بعدي} إلى: أن لا يكون لأحد من بعدي، كما قال ابن أحمر:ما أم غفر على دعجاء ذي علق ينفي القراميد عنها الأعصم الوقلفي رأس حلقاء من عنقاء مشرفة لا ينبغي دونها سهل ولا جبلبمعنى: لا يكون فوقها سهل ولا جبل أحصن منها.قوله: {إنك أنت الوهاب} يقول: إنك وهاب ما تشاء لمن تشاء بيدك خزائن كل شيء تفتح من ذلك ما أردت لمن أردت.


036-36-فَسَخَّرْنَا لَهُ الرِّيحَ تَجْرِي بِأَمْرِهِ رُخَاء حَيْثُ أَصَابَ

36-فسخرنا له الريح تجري بأمره رخاء حيث أصاب

القول في تأويل قوله تعالى: {فسخرنا له الريح تجري بأمره رخاء حيث أصاب} يقول تعالى ذكره: فاستجبنا له دعاءه، فأعطيناه ملكا لا ينبغي لأحد من بعده {فسخرنا له الريح} مكان الخيل التي شغلته عن الصلاة {تجري بأمره رخاء} يعني: رخوة لينة، وهي من الرخاوة، كما:22986- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا عوف، عن الحسن، أن نبي الله سليمان صلى الله عليه وسلم لما عرضت عليه الخيل، فشغله النظر إليها عن صلاة العصر {حتى توارت بالحجاب} فغضب لله، فأمر بها فعقرت، فأبدله الله مكانها أسرع منها، سخر الريح تجري بأمره رخاء حيث شاء، فكان يغدو من إيلياء، ويقيل بقزوين، ثم يروح من قزوين ويبيت بكابل.22987- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وهب لي ملكا لا ينبغي لأحد من بعدي} فإنه دعا يوم دعا ولم يكن في ملكه الريح، وكل بناء وغواص من الشياطين، فدعا ربه عند توبته واستغفاره، فوهب الله له ما سأل، فتم ملكه.واختلف أهل التأويل في معنى الرخاء، فقال فيه بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:22988- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {تجري بأمره رخاء} قال: طيبة.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد بنحوه.22989- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فسخرنا له الريح تجري بأمره رخاء حيث أصاب} قال: سريعة طيبة، قال: ليست بعاصفة ولا بطيئة.22990- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {رخاء} قال: الرخاء اللينة.22991- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {رخاء حيث أصاب} قال: ليست بعاصفة، ولا الهينة بين ذلك رخاء.وقال آخرون: معنى ذلك: مطيعة لسليمان. ذكر من قال ذلك:22992- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن على، عن ابن عباس، قوله: {رخاء} يقول: مطيعة له.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {تجري بأمره رخاء} قال: يعني بالرخاء: المطيعة.22993- حدثنا ابن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قوله: {تجري بأمره رخاء} قال: مطيعة.22994- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {رخاء} يقول: مطيعة.22995- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {رخاء} قال: طوعا.قوله: {حيث أصاب} يقول: حيث أراد، من قولهم: أصاب الله بك خيرا: أي أراد الله بك خيرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:22996- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {حيث أصاب} يقول: حيث أراد.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حيث أصاب} يقول: حيث أراد، انتهى عليها.22997- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {حيث أصاب} قال: حيث شاء.22998- حدثنا ابن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قوله: {حيث أصاب} قال: حيث أراد.22999- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حيث أصاب} قال: إلى حيث أراد.23000- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {حيث أصاب} قال: حيث أراد.23001- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه {حيث أصاب} أي حيث أراد.23002- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {حيث أصاب} قال: حيث أراد.23002- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حيث أصاب} قال: حيث أراد.


037-37-وَالشَّيَاطِينَ كُلَّ بَنَّاء وَغَوَّاصٍ

37-والشياطين كل بناء وغواص

انظر تفسير الآية 38


038-38-وَآخَرِينَ مُقَرَّنِينَ فِي الْأَصْفَادِ

38-وآخرين مقرنين في الأصفاد

قوله: {والشياطين كل بناء وغواص} يقول تعالى ذكره: وسخرنا له الشياطين سلطناه عليها مكان ما ابتليناه بالذي ألقينا على كرسيه منها يستعملها فيما يشاء من أعماله من بناء وغواص؛ فالبناة منها يصنعون محاريب وتماثيل، والغاصة يستخرجون له الحلي من البحار، وآخرون ينحتون له جفانا وقدورا، والمردة في الأغلال مقرنون، كما:23004- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والشياطين كل بناء وغواص} قال: يعملون له ما يشاء من محاريب وتماثيل، وغواص يستخرجون الحلي من البحر {وآخرين مقرنين في الأصفاد} قال: مردة الشياطين في الأغلال.23005- حدثنا عن المحاربي، عن جويبر، عن الضحاك {والشياطين كل بناء وغواص} قال: لم يكن هذا في ملك داود، أعطاه الله ملك داود وزاده الريح {والشياطين كل بناء وغواص وآخرين مقرنين في الأصفاد} يقول: في السلاسل.23006- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {الأصفاد} قال: تجمع اليدين إلى عنقه، والأصفاد: جمع صفد وهي الأغلال.


039-39-هَذَا عَطَاؤُنَا فَامْنُنْ أَوْ أَمْسِكْ بِغَيْرِ حِسَابٍ

39-هذا عطاؤنا فامنن أو أمسك بغير حساب

قوله: {هذا عطاؤنا فامنن أو أمسك بغير حساب} اختلف أهل التأويل في المشار إليه بقوله: {هذا} من العطاء، وأي عطاء أريد بقوله: عطاؤنا، فقال بعضهم: عني به الملك الذي أعطاه الله. ذكر من قال ذلك:23007- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {هذا عطاؤنا فامنن أو امسك بغير حساب} قال: قال الحسن: الملك الذي أعطيناك فأعط ما شئت وامنع ما شئت.23008- حدثنا عن المحاربي، عن جويبر، عن الضحاك {هذا عطاؤنا} هذا ملكنا.وقال آخرون: بل عني بذلك تسخيره له الشياطين، وقالوا: ومعنى الكلام: هذا الذي أعطيناك من كل بناء وغواص من الشياطين، وغيرهم عطاؤنا. ذكر من قال ذلك:23009- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هذا عطاؤنا فامنن أو أمسك بغير حساب} قال: هؤلاء الشياطين احبس من شئت منهم فى وثاقك وفي عذابك أو سرح من شئت منهم تتخذ عنده يدا، اصنع ما شئت.وقال آخرون: بل ذلك ما كان أوتي من القوة على الجماع. ذكر من قال ذلك:23010- حدت عن أبي يوسف، عن سعيد بن طريف، عن عكرمة، عن ابن عباس، قال: كان سليمان في ظهره ماء مئة رجل، وكان له ثلاث مئة امرأة وتسع مئة سرية {هذا عطاؤنا فامنن أو أمسك بغير حساب} وأولى الأقوال في ذلك عندي بالصواب القول الذي ذكرناه عن الحسن والضحاك من أنه عني بالعطاء ما أعطاه من الملك تعالى ذكره، وذلك أنه جل ثناؤه ذكر ذلك عقيب خبره عن مسألة نبيه سليمان صلوات الله وسلامه عليه إياه ملكا لا ينبغي لأحد من بعده، فأخبر أنه سخر له ما لم يسخر لأحد من بني آدم، وذلك تسخيره له الريح والشياطين على ما وصفت، ثم قال له عز ذكره: هذا الذي أعطيناك من الملك، وتسخيرنا ما سخرنا لك عطاؤنا، ووهبنا لك ما سألتنا أن نهبه لك من الملك الذي لا ينبغي لأحد من بعدك {فامنن أو أمسك بغير حساب} واختلف أهل التأويل في تأويل قوله {فامنن أو أمسك بغير حساب} فقال بعضهم: عنى بذلك. فأعط من شئت ما شئت من الملك الذي آتيناك، وامنع ما شئت منه ما شئت، لا حساب عليك في ذلك. ذكر من قال ذلك:23011- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن {فامنن أو امسك بغير حساب} الملك الذي أعطيناك، فأعط ما شئت وامنع ما شئت، فليس عليك تبعة ولا حساب.23012- حدثت عن المحاربي، عن جويبر، عن الضحاك {فامنن أو أمسك بغير حساب} سأل ملكا هنيئا لا لحاسب به يوم القيامة، فقال: ما أعطيت، وما أمسكت، فلا حرج عليك.23013- حدثنا ابن وكيع، قال: ثنا أبي، عن سفيان، عن أبيه، عن عكرمة {فامنن أو أمسك بغير حساب} قال: أعط أو أمسك، فلا حساب عليك.23014- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فامنن} قال: أعط أو أمسك بغير حساب.وقال آخرون: بل معنى ذلك: أعتق من هؤلاء الشياطين الذين سخرناهم لك من الخدمة، أو من الوثاق ممن كان منهم مقرنا في الأصفاد من شئت واحبس من شئت فلا حرج عليك في ذلك. ذكر من قال ذلك:23015- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فامنن أو أمسك بغير حساب} يقول: هؤلاء الشياطين احبس من شئت منهم في وثاقك وفي عذابك، وسرح من شئت منهم تتخذ عنده يدا، اصنع ما شئت لا حساب عليك في ذلك.23016- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فامنن أو أمسك بغير حساب} يقول: أعتق من الجن من شئت، وأمسك من شئت.23017- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {فامنن أو أمسك بغير حساب} قال: تمن على من تشاء منهم فعتقه، وتمسك من شئت فتستخدمه ليس عليك في ذلك حساب.وقال آخرون: بل معنى ذلك: هذا الذي أعطيناك من القوة على الجماع عطاؤنا، فجامع من شئت من نسائك وجواريك ما شئت بغير حساب، واترك جماع من شئت منهن.وقال آخرون: بل ذلك من المقدم والمؤخر. ومعنى الكلام: هذا عطاؤنا بغير حساب، فامنن أو أمسك. وذكر أن ذلك في قراءة عبد الله: "هذا فامنن أو أمسك عطاؤنا بغير حساب " .وكان بعض أهل العلم بكلام العرب من البصريين يقول في قوله: {بغير حساب} وجهان؛ أحدهما: بغير جزاء ولا ثواب، والآخر: منة ولا قلة.والصواب من القول في ذلك ما ذكرته عن أهل التأويل من أن معناه: لا يحاسب على ما أعطى من ذلك الملك والسلطان. وإنما قلنا ذلك هو الصواب لإجماع الحجة من أهل التأويل عليه.


040-40-وَإِنَّ لَهُ عِندَنَا لَزُلْفَى وَحُسْنَ مَآبٍ

40-وإن له عندنا لزلفى وحسن مآب

قوله: {وإن له عندنا لزلفى وحسن مآب} يقول: وإن لسليمان عندنا لقربة بإنابته إلينا وتوبته وطاعته لنا، وحسن مآب: يقول: وحسن مرجع ومصير في الآخرة، كما:23018- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن له عندنا لزلفى وحسن مآب} أي مصير.إن قال لنا قائل: وما وجه رغبة سليمان إلى ربه في الملك، وهو نبي من الأنبياء، وإنما يرغب في الملك أهل الدنيا المؤثرون لها على الآخرة؟ أم ما وجه مسألته إياه، إذ سأله ذلك ملكا لا ينبغي لأحد من بعده، وما كان يضره أن يكون كل من بعده يؤتى مثل الذي أوتي من ذلك؟ أكان به بخل بذلك، فلم يكن من ملكه، يعطي ذلك من يعطاه، أم حسد للناس، كما ذكر عن الحجاج بن يوسف؛ فإنه ذكر أنه قرأ قوله: {وهب لي ملكا لا ينبغي لأحد من بعدي} فقال: إن كان لحسودا، فإن ذلك ليس من أخلاق الأنبياء! قيل: أما رغبته إلى ربه فيما يرغب إليه من الملك، فلم تكن إن شاء الله به رغبة في الدنيا، ولكن إرادة منه أن يعلم منزلته من الله فى إجابته فيما رغب إليه فيه، وقبوله توبته، وإجابته دعاءه.وأما مسألته ربه ملكا لا ينبغي لأحد من بعده، فإنا قد ذكرنا فيما مضى قبل قول من قال: إن معنى ذلك: هب لي ملكا لا أسلبه كما سلبته قبل. وإنما معناه عند هؤلاء: هب لي ملكا لا ينبغي لأحد من بعدي أن يسلبنيه. وقد يتجه ذلك أن يكون بمعنى: لا ينبغي لأحد سواي من أهل زماني، فيكون حجة وعلما لي على نبوتي وأني رسولك إليهم مبعوث، إذ كانت الرسل لا بد لها من أعلام تفارق بها سائر الناس سواهم. ويتجه أيضا لأن يكون معناه: وهب لي ملكا تخصني به، لا تعطيه أحدا غيري تشريفا منك لي بذلك، وتكرمة، لتبين منزلتي منك به من منازل من سواي، وليس في وجه من هذه الوجوه مما ظنه الحجاج في معنى ذلك شيء.


041-41-وَاذْكُرْ عَبْدَنَا أَيُّوبَ إِذْ نَادَى رَبَّهُ أَنِّي مَسَّنِيَ الشَّيْطَانُ بِنُصْبٍ وَعَذَابٍ

41-واذكر عبدنا أيوب إذ نادى ربه أني مسني الشيطان بنصب وعذاب

القول في تأويل قوله تعالى: {واذكر عبدنا أيوب إذ نادى ربه أني مسنى الشيطان بنصب وعذاب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {واذكر} أيضا يا محمد} عبدنا أيوب إذ نادى ربه} مستغيثا به فيما نزل به من البلاء: يا رب {أني مسني الشيطان بنصب} فاختلفت القراء في قراءة قوله: {بنصب} فقرأته عامة قراء الأمصار خلا أبي جعفر القارئ: {بنصب} بضم النون وسكون الصاد، وقرأ ذلك أبو جعفر: بضم النون والصاد كليهما، وقد حكي عنه بفتح النون والصاد؛ والنصب والنصب بمنزلة الحزن والحزن، والعدم والعدم، والرشد والرشد، والصلب والصلب. وكان الفراء يقول: إذا ضم أوله لم يثقل، لأنهم جعلوهما على سمتين: إذا فتحوا أوله ثقلوا، وإذا ضموا أوله خففوا. قال: وأنشدني بعض العرب:لئن بعثت أم الحميدين مائرا لقد غنيت في غير بؤس ولا جحدمن قولهم: جحد عيشه: إذا ضاق واشتد؛ قال: فلما قال جحد خفف.وقال بعض أهل العلم بكلام العرب من البصريين: النصب من العذاب. وقال: العرب تقول: أنصبني: عذبني وبرح بي. قال: وبعضهم يقول: نصبني، واستشهد لقيله ذلك بقول بشر بن أبي خازم:تعناك نصب من أميمة منصب كذي الشجو لما يسله وسيذهبوقال: يعني بالنصب: البلاء والشر؛ ومنه قول نابغة بني ذبيان:كليني لهم يا أميمة ناصب وليل أقاسيه بطيء الكواكبقال: والنصب إذا فتحت وحركت حروفها كانت من الإعياء. والنصب إذا فتح أوله وسكن ثانيه: واحد أنصاب الحرم، وكل ما نصب علما، وكأن معنى النصب في هذا الموضع: العلة التي نالته فى جسده والعناء الذي لاقى فيه، والعذاب في ذهاب ماله.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، وذلك الضم في النون والسكون في الصاد.وأما التأويل فبنحو الذي قلنا فيه قال أهل التأويل. ذكر من قال ذلك:23019- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واذكر عبدنا أيوب} حتى بلغ: {بنصب وعذاب} ذهاب المال والأهل، والضر الذي أصابه في جسده، قال: ابتلي سبع سنين وأشهرا ملقى على كناسة لبني إسرائيل تختلف الدواب في جسده، ففرج الله عنه، وعظم له الأجر، وأحسن عليه الثناء.23020- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال. ثنا أسباط، عن السدي، قوله: {مسني الشيطان بنصب وعذاب} قال. نصب في جسدي، وعذاب في مالي.23021- حدثت عن المحاربي، عن جويبر، عن الضحاك: {أني مسني الشيطان بنصب} يعني: البلاء في الجسد {وعذاب} قوله: {وما أصابكم من مصيبة فبما كسبت أيديكم} [الشورى: 30]


042-42-ارْكُضْ بِرِجْلِكَ هَذَا مُغْتَسَلٌ بَارِدٌ وَشَرَابٌ

42-اركض برجلك هذا مغتسل بارد وشراب

قوله: {اركض برجلك} ومعنى الكلام: إذ نادى ربه مستغيثا به، أني مسني الشيطان ببلاء في جسدي، وعذاب بذهاب مالي وولدي، فاستجبنا له، وقلنا له: اركض برجلك الأرض: أي حركها وادفعها برجلك، والركض: حركة الرجل، يقال منه: ركضت الدابة، ولا تركض ثوبك برجلك.وقيل: إن الأرض التي أمر أيوب أن يركضها برجله: الجابية. ذكر من قال ذلك:23022- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اركض برجلك...} الآية، قال: ضرب برجله الأرض، أرضا يقال لها الجابية.قوله: {هذا مغتسل بارد وشراب} ذكر أنه نبعت له حين ضرب برجله الأرض عينان، فشرب من إحداهما، واغتسل من الأخرى. ذكر من قال ذلك:23023- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ضرب برجله الأرض، فإذا عينان تنبعان، فشرب من إحداهما، واغتسل من الأخرى.23024- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن بعض أهل العلم، عن وهب بن منبه {اركض برجلك هذا مغتسل بارد وشراب} قال: فركض برجله، فانفجرت له عين. فدخل فيها واغتسل، فأذهب الله عنه كل ما كان من البلاء.23025- حدثني بشر بن آدم، قال: ثنا أبو قتيبة، قال: ثنا أبو هلال، قال: سمعت الحسن، في قول الله: {اركض برجلك} فركض برجله، فنبعت عين فاغتسل منها، ثم مشى نحوا من أربعين ذراعا، ثم ركض برجله، فنبعت عين، فشرب منها، فذلك قوله: {اركض برجلك هذا مغتسل بارد وشراب} عنى بقوله: {مغتسل} ما يغتسل به من الماء، يقال منه: هذا مغتسل، وغسول للذي يغتسل به من الماء. وقوله: {وشراب} يعني: ويشرب منه، والموضع الذي يغتسل فيه يسمى مغتسلا.


043-43-وَوَهَبْنَا لَهُ أَهْلَهُ وَمِثْلَهُم مَّعَهُمْ رَحْمَةً مِّنَّا وَذِكْرَى لِأُوْلِي الْأَلْبَابِ

43-ووهبنا له أهله ومثلهم معهم رحمة منا وذكرى لأولي الألباب

القول في تأويل قوله تعالى: {ووهبنا له أهله ومثلهم معهم رحمة منا وذكرى لأولى الألباب} اختلف أهل التأويل في معنى قوله: {ووهبنا له أهله ومثلهم معهم} وقد ذكرنا اختلافهم في ذلك والصواب من القول عندنا فيه في سورة الأنبياء بما أغنى عن إعادته في هذا الموضع. فتأويل الكلام: فاغتسل وشرب، ففرجنا عنه ما كان فيه من البلاء، ووهبنا له أهله، من زوجة وولد {ومثلهم معهم رحمة منا} له ورأفة {وذكرى} يقول: وتذكيرا لأولي العقول، ليعتبروا بها فيتعظوا. وقد:23026- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني نافع بن يزيد، عن عقيل، عن ابن شهاب، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قال: "إن نبي الله أيوب لبث به بلاؤه ثماني عشر سنة، فرفضه القريب والبعيد، إلا رجلان من إخوانه كانا من أخص إخوانه به، كانا يغدوان إليه ويروحان، فقال أحدهما لصاحبه: تعلم والله لقد أذنب أيوب ذنبا ما أذنبه أحد من العالمين، قال له صاحبه: وما ذاك؟ قال: من ثماني عشرة سنة لم يرحمه الله فيكشف ما به؛ فلما راحا إليه لم يصبر الرجل حتى ذكر ذلك له، فقال أيوب: لا أدري ما تقول، غير أن الله يعلم أني كنت أمر على رجلين يتنازعان فيذكران الله، فأرجع إلى بيتي فأكفر عنهما كراهية أن يذكر الله إلا في حق؛ قال: وكان يخرج إلى حاجته، فإذا قضاها أمسكت امرأته بيده حتى يبلغ فلما كان ذات يوم أبطأ عليها، وأوحي إلى أيوب في مكانه: {أن اركض برجلك هذا مغتسل بارد وشراب} فاستبطأته، فتلقته تنظر، فأقبل عليها قد أذهب الله ما به من البلاء، وهو على أحسن ما كان؛ فلما رأته قالت: أي بارك الله فيك، هل رأيت نبي الله هذا المبتلى، فوالله على ذلك ما رأيت أحدا أشبه به منك إذ كان صحيحا؟ قال: فإني أنا هو؛ قال: وكان له أندران: أندر للقمح، وأندر للشعير، فبعث الله سحابتين، فلما كانت إحداهما على أندر القمح، أفرغت فيه الذهب حتى فاض، وأفرغت الأخرى في أندر الشعير الورق حتى فاض " .23027- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ووهبنا له أهله ومثلهم معهم} قال: قال الحسن وقتادة: فأحياهم الله بأعيانهم، وزادهم مثلهم23028- حدثني محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا عبد الرحمن بن جبير، قال: لما ابتلي نبي الله أيوب صلى الله عليه وسلم بماله وولده وجسده، وشرح في مزبلة، جعلت امرأته تخرج تكسب عليه ما تطعمه، فحسده الشيطان على ذلك، وكان يأتي أصحاب الخبز والشوي الذين كانوا يتصدقون عليها، فيقول: اطردوا هذه المرأة التي تغشاكم، فإنها تعالج صاحبها وتلمسه بيدها، فالناس يتقذرون طعامكم من أجل أنها تأتيكم وتغشاكم على ذلك؛ وكان يلقاها إذا خرجت كالمحزون لما لقي أيوب، فيقول: لج صاحبك، فأبى إلا ما أتى، فوالله لو تكلم بكلمة واحدة لكشف عنه كل ضر، ولرجع إليه ماله وولده، فتجيء، فتخبر أيوب، فيقول لها: لقيك عدو الله فلقنك هذا الكلام؛ ويلك، إنما مثلك كمثل المرأة الزانية إذا جاء صديقها بشيء قبلته وأدخلته، وإن لم يأتها بشيء طردته، وأغلقت بابها عنه! لما أعطانا الله المال والولد آمنا به، وإذا قبض الذي له منا نكفر به، ونبدل فيره! إن أقامني الله من مرضي هذا لأجلدنك مئة، قال: فلذلك قال الله: {وخذ بيدك ضغثا فاضرب ب ولا تحنث}


044-44-وَخُذْ بِيَدِكَ ضِغْثاً فَاضْرِب بِّهِ وَلَا تَحْنَثْ إِنَّا وَجَدْنَاهُ صَابِراً نِعْمَ الْعَبْدُ إِنَّهُ أَوَّابٌ

44-وخذ بيدك ضغثا فاضرب به ولا تحنث إنا وجدناه صابرا نعم العبد إنه أواب

قوله: {وخذ بيدك ضغثا} يقول: وقلنا لأيوب: خذ بيدك ضغثا، وهو ما يجمع من شيء مثل حزمة الرطبة، وكملء الكف من الشجر أو الحشيش والشماريخ ونحو ذلك مما قام على ساق؛ ومنه قول عوف بن الخرع:وأسفل مني نهدة قد ربطتها وألقيت ضغثا من خلا متطيبوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23029- حدثني علي، قال: ثني عبد الله بن صالح، قال: ثني معاوية عن علي عن ابن عباس، قوله: {وخذ بيدك ضغثا} يقول: حزمة.23030- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وخذ بيدك ضغثا فاضرب به ولا تحنث} قال: أمر أن يأخذ ضغثا من رطبة بقدر ما حلف عليه فيضرب به.23031- حدثنا أبو كريب، قال: ثنا ابن يمان، عن ابن جريج، عن عطاء، في قوله: {وخذ بيدك ضغثا} قال: عيدانا رطبة.23032- حدثنا أبو هشام الرفاعي، قال: ثنا يحيى، عن إسماعيل بن إبراهيم بن المهاجر، عن أبيه، عن مجاهد، عن ابن عباس {وخذ بيدك ضغثا} قال: هو الأثل.23033- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وخذ بيدك ضغثا} .. الآية، قال: كانت امرأته قد عرضت له بأمر، وأرادها إبليس على شيء، فقال: لو تكلمت بكذا وكذا، وإنما حملها عليها الجزع، فحلف نبي الله: لئن الله شفاه ليجلدنها مئة جلدة؛ قال: فأمر بغصن فيه تسعة وتسعون قضيبا، والأصل تكملة المئة، فضربها ضربة واحدة، فأبر نبي الله، وخفف الله عن أمته، والله رحيم.23034- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وخذ بيدك ضغثا} يعني: ضغثا من الشجر الرطب، كان حلف على يمين، فأخذ من الشجر عدد ما حلف عليه، فضرب به ضربة واحدة، فبرت يمينه، وهو اليوم في الناس يمين أيوب، من أخذ بها فهو حسن.23035- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وخذ بيدك ضغثا فاضرب به ولا تحنث} قال: ضغثا واحدا من الكلأ فيه أكثر من مئة عود، فضرب به ضربة واحدة، فذلك مئة ضربة.23036- حدثني محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا عبد الرحمن بن جبير {وخذ بيدك ضغثا فاضرب به} يقول: فاضرب زوجتك بالضغث، لتبر في يمينك التي حلفت بها عليها أن تضربها {ولا تحنث} يقول: ولا تحنث في يمينك.قوله: {إنا وجدناه صابرا نعم العبد} يقول: إنا وجدنا أيوب صابرا على البلاء، لا يحمله البلاء على الخروج عن طاعة الله، والدخول في معصيته {نعم العبد إنه أواب} يقول: إنه على طاعة الله مقبل، وإلى رضاه رجاع.


045-45-وَاذْكُرْ عِبَادَنَا إبْرَاهِيمَ وَإِسْحَاقَ وَيَعْقُوبَ أُوْلِي الْأَيْدِي وَالْأَبْصَارِ

45-واذكر عبادنا إبراهيم وإسحاق ويعقوب أولي الأيدي والأبصار

القول في تأويل قوله تعالى: {واذكر عبادنا إبراهيم وإسحاق ويعقوب أولى الأيدي والأبصار} اختلفت القراء في قراءة قوله: {عبادنا} فقرأته عامة قراء الأمصار: {واذكر عبادنا} على الجماع غير ابن كثير، فإنه ذكر عنه أنه قرأه: "واذكر عبدنا " على التوحيد، كأنه يوجه الكلام إلى أن إسحاق ويعقوب من ذرية إبراهيم، وأنهما ذكرا من بعده.23037- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، سمع ابن عباس يقرأ: "واذكر عبدنا إن إبراهيم " قال: إنما ذكر إبراهيم، ثم ذكر ولده بعده.والصواب عنده من القراءة في ذلك، قراءة من قرأه على الجماع، على أن إبراهيم وإسحاق ويعقوب بيان عن العباد، وترجمة عنه، لإجماع الحجة من القراء عليه.قوله: {أولي الأيدي والأبصار} ويعني بالأيدي: القوة، يقول: أهل القوة على عبادة الله وطاعته. ويعني بالأبصار: أنهم أهل أبصار القلوب، يعني به: أولى العقول للحق.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم في ذلك نحوا مما قلنا فيه. ذكر من قال ذلك:23038- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أولي الأيدي} يقول: أولي القوة والعبادة، والأبصار يقول: الفقه في الدين.23039- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أولي الأيدي والأبصار} قال: فللوا بالقوة والعبادة.23040- حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور أنه قال في هذه الآية {أولى الأيدي} قال: القوة.23041- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {أولي الأيدي} قال: القوة في أمر الله.23042- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {أولي الأيدي} قال: الأيدي: القوة في أمر الله، {والأبصار} العقول.23043- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أولي الأيدي والأبصار} قال: القوة في طاعة الله، {والأبصار} قال: البصر في الحق.23044- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أولي الأيدي والأبصار} يقول: أعطوا قوة في العبادة، وبصرا في الدين.23045- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أولي الأيدي والأبصار} قال: الأيدي: القوة في طاعة الله، والأبصار: البصر بعقولهم في دينهم.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {أولي الأيدي والأبصار} قال: الأيدي: القوة، والأبصار: العقول.فإن قال لنا قائل: وما الأيدي من القوة، والأيدي إنما هي جمع يد، واليد جارحة، وما العقول من الأبصار، وإنما الأبصار جمع بصر؟ قيل: إن ذلك مثل، وذلك أن باليد البطش، وبالبطش تعرف قوة القوي، فلذلك قيل للقوي: ذو يد؛ وأما البصر، فإنه عنى به بصر القلب، وبه تنال معرفة الأشياء، فلذلك قيل للرجل العالم بالشيء: يصير به. وقد يمكن أن يكون عنى بقوله: {أولي الأيدي} أولي الأيدي عند الله بالأعمال الصالحة، فجعل الله أعمالهم الصالحة التي عملوها في الدنيا أيديا لهم عند الله تمثيلا لها باليد، تكون عند الرجل الآخر.وقد ذكر عن عبد الله أنه كان يقرؤه: "أولى الأيد " بغير ياء، وقد يحتمل أن يكون ذلك من التأييد، وأن يكون بمعنى الأيدي، ولكنه أسقط منه الياء، كما قيل: {يوم ينادي المناد} [ق: 41]


046-46-إِنَّا أَخْلَصْنَاهُم بِخَالِصَةٍ ذِكْرَى الدَّارِ

46-إنا أخلصناهم بخالصة ذكرى الدار

وقوله عز وجل: {إنا أخلصناهم بخالصة} يقول تعالى ذكره: إنا خصصناهم بخاصة: ذكر الدار.واختلف القراء في قراءة قوله: {بخالصة ذكرى الدار} فقرأته عامة قراء المدينة: "بخالصة ذكرى الدار " بإضافة خالصة إلى ذكرى الدار، بمعنى: أنهم أخلصوا بخالصة الذكرى، والذكرى إذا قرئ كذلك غير الخالصة، كما المتكبر إذا قرئ: "على كل قلب متكبر " بإضافة القلب إلى المتكبر، هو الذي له القلب وليس بالقلب. وقرأ ذلك عامة قراء العراق: {بخالصة ذكرى الدار} بتنوين قوله: {خالصة} ورد ذكرى عليها، على أن الدار هي الخالصة، فردوا الذكر وهي معرفة على خالصة، وهي نكرة، كما قيل: لشر مآب: جهنم، فرد جهنم وهي معرفة على المآب وهي نكرة.والصواب من القول في ذلك عندي أنهما قراءتان مستفيضتان في قرأه الأمصار، فبأيتهما قرأ القارئ فمصيب.وقد اختلف أهل التأويل، في تأويل ذلك، فقال بعضهم: معناه: إنا أخلصناهم بخالصة هي ذكرى الدار: أي أنهم كانوا يذكرون الناس الدار الآخرة، ويدعونهم إلى طاعة الله، والعمل للدار الآخرة. ذكر من قال ذلك:23046- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا أخلصناهم بخالصة ذكرى الدار} قال: بهذه أخلصهم الله، كانوا يدعون إلى الآخرة وإلى الله.وقال آخرون: معنى ذلك أنه أخلصهم بعملهم للآخرة وذكرهم لها. ذكر من قال ذلك:23047- حدثني علي بن الحسن الأزدي، قال: ثنا يحي بن يمان، عن ابن جريج، عن مجاهد، في قوله: {إنا أخلصناهم بخالصة ذكرى الدار} قال: بذكر الآخرة فليس لهم هم غيرها.23048- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {إنا أخلصناهم بخالصة ذكرى الدار} قال: بذكرهم الدار الآخرة، وعملهم للآخرة.وقال آخرون: معنى ذلك: إنا أخلصناهم بأفضل ما في الآخرة؛ وهذا التأويل على قراءة من قرأه بالإضافة. وأما القولان الأولان فعلى تأويل قراءة من قرأه بالتنوين. ذكر من قال ذلك:23049- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال أبن زيد، في قوله: "إنا أخلصناهم بخالصة ذكرى الدار " قال: بأفضل ما في الآخرة أخلصناهم به، وأعطيناهم إياه؛ قال: والدار: الجنة، وقرأ: {تلك الدار الآخرة نجعلها للذين لا يريدون علوا في الأرض} [القصص: 83] قال: الجنة، وقرأ: {ولنعم دار المتقين} [النحل: 30] قال: هذا كله الجنة، وقال: أخلصناهم بخير الآخرة.وقال آخرون: بل معنى ذلك: خالصة عقبى الدار. ذكر من قال ذلك:23050- حدثنا ابن وكيع، قال: ثنا أبي، عن شريك، عن سالم الأفطس، عن سعيد بن جبير {بخالصة ذكرى الدار} قال: عقبى الدار.وقال آخرون: بل معنى ذلك: بخالصة أهل الدار. ذكر من قال ذلك:23051- حدثنا عن ابن أبي زائدة، عن ابن جريج، قال: ثني ابن أبي نجيح، أنه سمع مجاهدا يقول: {بخالصة ذكرى الدار} هم أهل الدار؛ وذو الدار، كقولك: ذو الكلاع، وذو يزن.وكان بعض أهل العلم بكلام العرب من البصريين يتأول ذلك على القراءة بالتنوين {بخالصة} عمل في ذكر الآخرة.أولى الأقوال بالصواب في ذلك على قراءة من قرأه بالتنوين أن يقال: معناه: إنا أخلصناهم بخالصة هي ذكرى الدار الآخرة، فعملوا لها في الدنيا، فأطاعوا الله وراقبوه؛ وقد يدخل في وصفهم بذلك أن يكون من صفتهم أيضا الدعاء إلى الله وإلى الدار الآخرة، لأن ذلك من طاعة الله، والعمل للدار الآخرة، غير أن معنى الكلمة ما ذكرت. وأما على قراءة من قرأه بالإضافة، فأن يقال: معناه: إنا أخلصناهم بخالصة ما ذكر في الدار الآخرة؛ فلما لم تذكر "في " أضيفت الذكرى إلى الدار كما قد بينا قبل في معنى قوله: {لا يسأم الإنسان من دعاء الخير} [فصلت: 49] وقوله: {بسؤال نعجتك إلى نعاجه} [ص: 24]


047-47-وَإِنَّهُمْ عِندَنَا لَمِنَ الْمُصْطَفَيْنَ الْأَخْيَارِ

47-وإنهم عندنا لمن المصطفين الأخيار

وقوله: {وإنهم عندنا لمن المصطفين الأخيار} يقول: وإن هؤلاء الذين ذكرنا عندنا لمن الذين اصطفيناهم لذكرى الآخرة الأخيار، الذين اخترناهم لطاعتنا ورسالتنا إلى خلقنا.


048-48-وَاذْكُرْ إِسْمَاعِيلَ وَالْيَسَعَ وَذَا الْكِفْلِ وَكُلٌّ مِّنْ الْأَخْيَارِ

48-واذكر إسماعيل واليسع وذا الكفل وكل من الأخيار

القول في تأويل قوله تعالى: {واذكر إسماعيل واليسع وذا الكفل وكل من الأخيار} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: واذكر يا محمد إسماعيل واليسع وذا الكفل، وما أبلوا في طاعة الله، فتأس بهم، واسلك منهاجهم في الصبر على ما نالك قي الله، والنفاذ لبلاغ رسالته. وقد بينا قبل من أخبار إسماعيل واليسع وذا الكفل فيما مضى من كتابنا هذا ما أغنى عن إعادته في هذا الموضع. والكفل في كلام العرب: الحظ والجد.


049-49-هَذَا ذِكْرٌ وَإِنَّ لِلْمُتَّقِينَ لَحُسْنَ مَآبٍ

49-هذا ذكر وإن للمتقين لحسن مآب

قوله: {هذا ذكر} يقول تعالى ذكره: هذا القرآن الذي أنزلناه إليك يا محمد ذكر لك ولقومك، ذكرناك وإياهم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23052- حدثني محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {هذا ذكر} قال: القرآن.وفوله: {وإن للمتقين لحسن مآب} يقول: وإن للمتقين الذين اتقوا الله فخافوه بأداء فرائضه، واجتناب معاصيه، لحسن مرجع يرجعون إليه في الآخرة، ومصير يصيرون إليه. ثم أخبر تعالى ذكره عن ذلك الذي وعده من حسن المآب ما هو، فقال: {جنات عدن مفتحة لهم الأبواب} 23053- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {وإن للمتقين لحسن مآب} قال: لحسن منقلب.


050-50-جَنَّاتِ عَدْنٍ مُّفَتَّحَةً لَّهُمُ الْأَبْوَابُ

50-جنات عدن مفتحة لهم الأبواب

القول في تأويل قوله تعالى: {جنات عدن مفتحة لهم الأبواب} قوله تعالى ذكره: {جنات عدن} بيان عن حسن المآب، وترجمة عنه، ومعناه: بساتين إقامة. وقد بينا معنى ذلك بشواهده، وذكرنا ما فيه من الاختلاف فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23054- حدثنا بشر، قال: ثنا يزيد، فال: ثنا سعيد، عن قتادة، قوله: {جنات عدن} قال: سأل عمر كعبا ما عدن؟ قال: يا أمير المؤمنين، قصور في الجنة من ذهب يسكنها النبيون والصديقون والشهداء وأئمة العدل.قوله: {مفتحة لهم الأبواب} يعني: مفتحة لهم أبوابها؛ وأدخلت الألف واللام في الأبواب بدلا من الإضافة، كما قيل: {فإن الجنة هي المأوى} [النازعات: 41] بمعنى: هي مأواه، وكما قال الشاعر:ما ولدتكم حية ابنة مالك سفاحا وما كانت أحاديث كاذبولكن نرى أقدامنا في نعالكم وآنفنا بين اللحى والحواجببمعنى: بين لحاكم وحواجبكم؛ ولو كانت الأبواب جاءت بالنصب لم يكن لحنا، وكان نصبه على توجيه المفتحة في اللفظ إلى جنات، وإن كان في المعنى للأبواب، وكان كقول الشاعر:وما قومي بثعلبة بن سعد ولا بفزارة الشعر الرقاباثم نونت مفتحة، ونصبت الأبواب.فإن قال لنا قائل: وما في قوله: {مفتحة لهم الأبواب} من فائدة خبر حتى ذكر ذلك؟ قيل: فإن الفائدة في ذلك إخبار الله تعالى عنها أن أبوابها تفتح لهم بغير فتح سكانها إياها، بمعاناة بيد ولا جارحة، ولكن بالأمر فيما ذكر، كما:23055- حدثنا أحمد بن الوليد الرملي، قال: ثنا ابن نفيل، قال: ثنا ابن دعيج، عن الحسن، في قوله: {مفتحة لهم الأبواب} قال: أبواب تكلم، فتكلم: انفتحي، انغلقي.


051-51-مُتَّكِئِينَ فِيهَا يَدْعُونَ فِيهَا بِفَاكِهَةٍ كَثِيرَةٍ وَشَرَابٍ

51-متكئين فيها يدعون فيها بفاكهة كثيرة وشراب

قوله: {متكئين فيها يدعون فيها بفاكهة كثيرة وشراب} يقول: متكئين في جنات عدن، على سرر يدعون فيها بفاكهة، يعني بثمار من ثمار الجنة كثيرة، وشراب من شرابها.


052-52-وَعِندَهُمْ قَاصِرَاتُ الطَّرْفِ أَتْرَابٌ

52-وعندهم قاصرات الطرف أتراب

القول في تأويل قوله تعالى: {وعندهم قاصرات الطرف أتراب} يقول تعالى ذكره: عند هؤلاء المتقين الذين أكرمهم الله بما وصف في هذه الآية من إسكانهم جنات عدن {قاصرات الطرف} يعني: نساء قصرت أطرافهن على أزواجهن، فلا يردن غيرهم، ولا يمددن أعينهن إلى سواهم، كما:23056- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وعندهم قاصرات الطرف} قال: قصرن طرفهم على أزواجهم، فلا يردن غيرهم.230570- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {قاصرات الطرف} قال: قصرن أبصارهن وقلوبهن وأسماعهن على أزواجهن، قلا يردن غيرهم.قوله: {أتراب} يعني: أسنان واحدة.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف بين أهل التأويل. ذكر من قال ذلك:23058- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {قاصرات الطرف أتراب} قال: أمثال.23059- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أتراب} سن واحدة.23060- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أتراب} قال: مستويات. قال: وقال بعضهم: متواخيات لا يتباغضن، ولا يتعادين، ولا يتغايرن، ولا يتحاسدن.


053-53-هَذَا مَا تُوعَدُونَ لِيَوْمِ الْحِسَابِ

53-هذا ما توعدون ليوم الحساب

قوله: {هذا ما توعدون ليوم الحساب} يقول تعالى ذكره: هذا الذي يعدكم الله في الدنيا أيها المؤمنون به من الكرامة لمن أدخله الله الجنة منكم في الآخرة، كما:23061- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {هذا ما توعدون ليوم الحساب} قال: هو في الدنيا ليوم القيامة.


054-54-إِنَّ هَذَا لَرِزْقُنَا مَا لَهُ مِن نَّفَادٍ

54-إن هذا لرزقنا ما له من نفاد

قوله: {إن هذا لرزقنا ما له من نفاد} يقول تعالى ذكره: إن هذا الذي أعطينا هؤلاء المتقين في جنات عدن من الفاكهة الكثيرة والشراب، والقاصرات الطرف، ومكناهم فيها من الوصول إلى اللذات وما اشتهته فيها أنفسهم لرزقنا، رزقناهم فيها كرامة منا لهم {ما له من نفاد} يقول: ليس له عنهم انقطاع ولا له فناء، وذلك أنهم كلما أخذوا ثمرة من ثمار شجرة من أشجارها، فأكلوها، عادت مكانها أخرى مثلها، فذلك لهم دائم أبدا، لا ينقطع انقطاع ما كان أهل الدنيا أوتوه فى الدنيا، فانقطع بالفناء، ونفد بالإنفاد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23062- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {إن هذا لرزقنا ما له من نفاد} قال: رزق الجنة، كلما أخذ منه شيء عاد مثله مكانه، ورزق الدنيا له نفاد.23063- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما له من نفاد} أي ما له انقطاع.


055-55-هَذَا وَإِنَّ لِلطَّاغِينَ لَشَرَّ مَآبٍ

55-هذا وإن للطاغين لشر مآب

القول في تأويل قوله تعالى: {هذا وإن للطاغين لشر مآب} يعني تعالى ذكره بقوله: {هذا} الذي وصفت لهؤلاء المتقين: ثم استأنف جل وعز الخبر عن الكافرين به الذين طغوا عليه وبغوا، فقال: {وإن للطاغين} وهم الذين تمردوا على ربهم، فعصوا أمره مع إحسانه إليهم {لشر مآب} يقول: لشر مرجع ومصير يصيرون إليه في الآخرة بعد خروجهم من الدنيا، كما:23064- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإن للطاغين لشر مآب} قال: لشر منقلب.


056-56-جَهَنَّمَ يَصْلَوْنَهَا فَبِئْسَ الْمِهَادُ

56-جهنم يصلونها فبئس المهاد

ثم بين تعالى ذكره: ما ذلك الذي إليه ينقلبون ويصيرون في الآخرة، فقال: {جهنم يصلونها} فترجم عن جهنم بقوله: {لشر مآب} ومعنى الكلام: إن للكافرين لشر مصير يصيرون إليه يوم القيامة، لأن مصيرهم إلى جهنم، وإليها منقلبهم بعد وفاتهم {فبئس المهاد} يقول تعالى ذكره: فبئس الفراش الذي افترشوه لأنفسهم جهنم.


057-57-هَذَا فَلْيَذُوقُوهُ حَمِيمٌ وَغَسَّاقٌ

57-هذا فليذوقوه حميم وغساق

قوله: {هذا فليذوقوه حميم وغساق} يقول تعالى ذكره: هذا حميم، وهو الذي قد أغلي حتى انتهى حره، وغساق فليذوقوه؛ فالحميم مرفوع بهذا، وقوله: {فليذوقوه} معناه التأخير، لأن معنى الكلام ما ذكرت، وهو: هذا حميم وغساق فليذوقوه. وقد يتجه إلى أن يكون هذا مكتفيا بقوله فليذوقوه ثم يبتدأ فيقال: حميم وغساق، بمعنى: منه حميم ومنه غساق؛ كما قال الشاعر:حتى إذا أضاء الصبح في غلس وغودر البقل ملوي ومحصودوإذا وجه إلى هذا المعنى جاز في هذا النصب والرفع. النصب: على أن يضمر قبلها لها ناصب، كم قال الشاعر:زيادتنا نعمان لا تحرمننا تق الله فينا والكتاب الذي تتلووالرفع بالهاء في قوله: {فليذوقوه} كما يقال: الليل فبادروه، والليل فبادروه.23065- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المضفل، قال: ثنا أسباط، عن السدي {هذا فليذوقوه حميم وغساق} قال: الحميم: الذي قد انتهى حره.23066- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الحميم دموع أعينهم، تجمع في حياض النار فيسقونه.قوله: {وغساق} اختلفت القراء في قراءته، فقرأته عامة قراء الحجاز والبصرة وبعض الكوفيين والشام بالتخفيف: "وغساق " وقالوا: هو اسم موضوع. وقرأ ذلك عامة قراء الكوفة: {وغساق} مشددة، ووجهوه إلى أنه صفة من قولهم: غسق يغسق غسوقا: إذا سال، وقالوا: إنما معناه: أنهم يسقون الحميم، وما يسيل من صديدهم.والصواب من القول في ذلك عندي أنهما قراءتان قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب، وإن كان التشديد في السين أتم عندنا في ذلك، لأن المعروف ذلك في الكلام، وإن كان الآخر غير مدفوعة صحته.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: هو ما يسيل من جلودهم من الصديد والدم. ذكر من قال ذلك:23067- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هذا فليذوقوه حميم وغساق} قال: كنا نحدث أن الغساق: ما يسيل من بين جلده ولحمه.23068- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: الغساق: الذي يسيل من أعينهم من دموعهم، يسقونه مع الحميم.23069- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، قال: الغساق: ما يسيل من سرمهم، وما يسقط من جلودهم.23070- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {الغساق} الصديد الذي يجمع من جلودهم مما تصهرهم النار في حياض يجتمع فيها فيسقونه.23071- حدثني يحيى بن عثمان بن صالح السهمي، قال: ثني أبي، قال: ثنا ابن لهيعة، قال: ثني أبو قبيل أنه سمع أبا هبيرة الزيادي يقول: سمعت عبد الله بن عمرو يقول: أي شيء الغساق؟ قالوا: الله أعلم، فقال عبد الله بن عمرو: هو القيح الغليظ، لو أن قطرة منه تهراق في المغرب لأنتنت أهل المشرق، ولو تهراق في المشرق لأنتنت أهل المغرب.23072- قال يحيى بن عثمان، قال أبي: ثنا ابن لهيعة مرة أخرى، فقال: ثنا أبو قبيل، عن عبد الله بن هبيرة، ولم يذكر لنا أبا هبيرة.23073- حدثنا ابن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا أبو يحيى عطية الكلاعي، أن كعبا كان يقول: هل تدرون ما غساق؟ قالوا: لا والله، قال: عين في جهنم يسيل إليها حمة كل ذات حمة من حية أو عقرب أو غيرها، فيستنقع فيؤتي بالآدمي، فيغمس فيها غمسه واحدة، فيخرج وقد سقط جلده ولحمه عن العظام. حتى يتعلق جلده في كعبيه وعقبيه، وينجر لحمه كجر الرجل ثوبه.وقال آخرون: هو البارد الذي لا يستطاع من برده. ذكر من قال ذلك:23074- حدثت عن يحيى بن أبي زائدة، عن ابن جريج، عن مجاهد {وغساق} قال: بارد لا يستطاع، أو قال: برد لا يستطاع.23075- حدثني علي بن عبد الأعلى، قال: ثنا المحاربي، عن جويبر، عن الضحاك {هذا فليذوقوه حميم وغساق} قال: يقال: الغساق: أبرد البرد، ويقول آخرون: لا؛ بل هو أنتن النتن.وقال آخرون: بل هو المنتن. ذكر من قال ذلك:23076- حدثت عن المسيب، عن إبراهيم النكري، عن صالح بن حيان، عن أبيه، عن عبد الله بن بريدة، قال: الغساق: المنتن، وهو بالطخارية.23077- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عمرو بن الحارث، عن دراج، عن أبي الهيثم، عن أبي سعيد الخدري، أن النبي صلى الله عليه وسلم قال: "لو أن دلوا من غساق يهراق في الدنيا لآنتن أهل الدنيا " وأولى الأقوال في ذلك عندي بالصواب قول من قال: هو ما يسيل من صديدهم، لأن ذلك هو الأغلب من معنى الغسوق، وإن كان للآخر وجه صحيح.


058-58-وَآخَرُ مِن شَكْلِهِ أَزْوَاجٌ

58-وآخر من شكله أزواج

قوله: {وآخر من شكله أزواج} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة {وآخر من شكله أزواج} على التوحيد، بمعنى: هذا حميم وغساق فليذوقوه، وعذاب آخر من نحو الحميم ألوان وأنواع، كما يقال: لك عذاب من فلان: ضروب وأنواع؛ وقد يحتمل أن يكون مرادا بالأزواج الخبر عن الحميم والغساق، وآخر من شكله، وذلك ثلاثة، فقيل أزواج، يراد أن ينعت بالأزواج تلك الأشياء الثلاثة. وقرأ ذلك بعض المكيين وبعض البصريين: "وأخر " على الجماع، وكأن من قرأ ذلك كذلك كان عنده لا يصلح أن يكون الأزواج وهي جمع نعتا لواحد، فلذلك جمع أخر، لتكون الأزواج نعتا لها؛ والعرب لا تمنع أن ينعت الاسم إذا كان فعلا بالكثير والقليل والاثنين كما بينا، فتقول: عذاب فلان أنواع، ونوعان مختلفان.وأعجب القراءتين إلى أن أقرأ بها: {وآخر} على التوحيد، وإن كانت الأخرى صحيحة لاستفاضة القراءة بها في قراء الأمصار؛ وإنما اخترنا التوحيد لأنه أصح مخرجا في العربية، وأنه في التفسير بمعنى التوحيد. وقيل إنه الزمهرير. ذكر من قال ذلك:23078- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن مرة، عن عبد الله {وآخر من شكله أزواج} قال الزمهرير.- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن السدي، عن مرة، عن عبد الله، بمثله.- حدثنا أبو كريب، قال: ثنا معاوية، عن سفيان، عن السدي، عمن أخبره عن عبد الله بمثله، إلا أنه قال: عذاب الزمهرير.- حدثنا محمد قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، عن مرة الهمداني، عن عبد الله بن مسعود، قال: هو الزمهرير.23079- حدثت عن يحيى بن أبي زائدة، عن مبارك بن فضالة، عن الحسن، قال: ذكر الله العذاب، فذكر السلاسل والأغلال، وما يكون في الدنيا، ثم قال: {وآخر من شكله أزواج} قال: وآخر لم ير في الدنيا. وأما قوله: {من شكله} فإن معناه: من ضربه، ونحوه يقول الرجل للرجل: ما أنت من شكلي، بمعنى: ما أنت من ضربي بفتح الشين. وأما الشكل فإنه من المراة ما علقت مما تتحسن به، وهو الدل أيضا منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23080- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وآخر من شكله أزواج} يقول: من نحوه.23081- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وآخر من شكله أزواج} من نحوه.23082- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وآخر من شكله أزواج} قال: من كل شكل ذلك العذاب الذي سمي الله، أزواج لم يسمها الله، قال: والشكل: الشبيه.قوله: {أزواج} يعني: ألوان وأنواع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23083- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وآخر من شكله أزواج} قال: ألوان من العذاب.23084- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أزواج} زوج زوج من العذاب.23085- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أزواج} قال: أزواج من العذاب في النار.


059-59-هَذَا فَوْجٌ مُّقْتَحِمٌ مَّعَكُمْ لَا مَرْحَباً بِهِمْ إِنَّهُمْ صَالُوا النَّارِ

59-هذا فوج مقتحم معكم لا مرحبا بهم إنهم صالوا النار

انظر تفسير الآية 60


060-60-قَالُوا بَلْ أَنتُمْ لَا مَرْحَباً بِكُمْ أَنتُمْ قَدَّمْتُمُوهُ لَنَا فَبِئْسَ الْقَرَارُ

60-قالوا بل أنتم لا مرحبا بكم أنتم قدمتموه لنا فبئس القرار

قوله: {هذا فوج مقتحم معكم} يعني تعالى ذكره بقوله: {هذا فوج} هذا فرقة وجماعة مقتحمة معكم أيها الطاغون النار، وذلك دخول أمة من الأمم الكافرة بعد أمة؛ {لا مرحبا بهم إنهم صالوا النار} وهذا خبر من الله عن قيل الطاغين الذين كانوا قد دخلوا النار قبل هذا الفوج المقتحم للفوج المقتحم فيها عليهم، لا مرحبا بهم، ولكن الكلام اتصل فصار كأنه قول واحد، كما قيل: {يريد أن يخرجكم من أرضكم فماذا تأمرون} [الأعراف: 110] فاتصل قول فرعون بقول ملئه، وهذا كما قال تعالى ذكره مخبرا عن أهل النار: {كلما دخلت أمة لعنت أختها} [الأعراف: 38] ويعني بقولهم: {لا مرحبا بهم} لا اتسعت بهم مداخلهم، كما قال أبو الأسود:لا مرحب واديك غير مضيقوبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:23086- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا فوج مقتحم معكم} في النار {لا مرحبا بهم إنهم صالوا النار قالوا بل أنتم لا مرحبا بكم} .. حتى بلغ: {فبئس القرار} قال: هؤلاء التباع يقولون للرؤوس.23087- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذا فوج مقتحم معكم لا مرحبا بهم} قال: الفوج: القوم الذين يدخلون فوجا بعد فوج، وقرأ: {كلما دخلت أمة لعنت أختها} [الأعراف: 38] التي كانت قبلها. وقوله: {إنهم صالوا النار} يقول: إنهم واردو النار وداخلوها. {قالوا بل أنتم لا مرحبا بكم} يقول: قال الفوج الواردون جهنم على الطاغين الذين وصف جل ثناؤه صفتهم لهم: بل أنتم أيها القوم لا مرحبا بكم: أي لا اتسعت بكم أماكنكم، {أنتم قدمتموه لنا} يعنون: أنتم قدمتم لنا سكنى هذا المكان، وصلي النار بإضلالكم إيانا، ودعائكم لنا إلى الكفر بالله، وتكذيب رسله، حتى ضللنا باتباعكم، فاستوجبنا سكنى جهنم اليوم، فذلك تقديمهم لهم ما قدموا في الدنيا من عذاب الله لهم في الآخرة {فبئس القرار} يقول: فبئس المكان يستقر فيه جهنم


061-61-قَالُوا رَبَّنَا مَن قَدَّمَ لَنَا هَذَا فَزِدْهُ عَذَاباً ضِعْفاً فِي النَّارِ

61-قالوا ربنا من قدم لنا هذا فزده عذابا ضعفا في النار

القول في تأويل قوله تعالى: {قالوا ربنا من قدم لنا هذا فزده عذابا ضعفا في النار} وهذا أيضا قول الفوج المقتحم على الطاغين، وهم كانوا أتباع الطاغين في الدنيا، يقول جل ثناؤه: وقال الأتباع: {ربنا من قدم لنا هذا} يعنون: من قدم لهم في الدنيا بدعائهم إلى العمل الذي يوجب لهم النار التي ورودها، وسكنى المنزل الذي سكنوه منها. ويعنون بقولهم {هذا} العذاب الذي وردناه {فزده عذابا ضعفا في النار} يقولون: فأضعف له العذاب في النار على العذاب الذي هو فيه فيها، وهذا أيضا من دعاء الأتباع للمتبوعين.


062-62-وَقَالُوا مَا لَنَا لَا نَرَى رِجَالاً كُنَّا نَعُدُّهُم مِّنَ الْأَشْرَارِ

62-وقالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار

القول في تأويل قوله تعالى: {وقالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار} يقول تعالى ذكره: قال الطاغون الذين وصف جل ثناؤه صفتهم في هذه الآيات، وهم فيما ذكر أبو جهل والوليد بن المغيرة وذووهما: {ما لنا لا نرى رجالا} يقول: ما بالنا لا نرى معنا في النار رجالا {كنا نعدهم من الأشرار} يقول: كنا نعدهم في الدنيا من أشرارنا، وعنوا بذلك فيما ذكر صهيبا وخبابا وبلالا وسليمان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23088- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن ليث، عن مجاهد، في قوله: {ما لنا لا نرى رجالا كنا نعدهم من الأشرار} قال: ذاك أبو جهل بن هشام والوليد بن المغيرة، وذكر أناسا صهيبا وعمارا وخبابا، كنا نعدهم من الأشرار في الدنيا.- حدثنا أبو السائب، قال: ثنا ابن إدريس، قال: سمعت ليثا يذكر عن مجاهد في قوله: {وقالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار} قال: قالوا: أين سليمان؟ أين خباب؟ أين بلال؟.


063-63-أَتَّخَذْنَاهُمْ سِخْرِيّاً أَمْ زَاغَتْ عَنْهُمُ الْأَبْصَارُ

63-أتخذناهم سخريا أم زاغت عنهم الأبصار

قوله: {أتخذناهم سخريا} اختلفت القراء في قراءته، فقرأته عامة قراء المدينة والشام وبعض قراء الكوفة: {أتخذناهم} بفتح الألف من أتخذناهم، وقطعها على وجه الاستفهام، وقرأته عامة قراء الكوفة والبصرة، وبعض قراء مكة بوصل الألف من الأشرار: "اتخذناهم " . وقد بينا فيما مضى قبل، أن كل استفهام كان بمعنى التعجب والتوبيخ، فإن العرب تستفهم فيه أحيانا، ونخرجه على وجه الخبر أحيانا.وأولى القراءتين في ذلك بالصواب قراءة من قرأه بالوصل على غير وجه الاستفهام، لتقدم الاستفهام قبل ذلك في قوله: {ما لنا لا نرى رجالا كنا} فيصير قوله: "اتخذناهم " بالخبر أولى وإن كان للاستفهام وجه مفهوم لما وصفت قبل من أنه بمعنى التعجب.وإذ كان الصواب من القراءة في ذلك ما اخترنا لما وصفنا، فمعنى الكلام: وقال الطاغون: ما لنا لا نرى سلمان وبلالا وخبابا الذين كنا نعدهم في الدنيا أشرارا، أتخذناهم فيها سخريا نهزأ بهم فيها معنا اليوم في النار؟.وكان بعض أهل العلم بالعربية من أهل البصرة يقول: من كسر السين من السخري، فإنه يريد به الهزء، يريد يسخر به، ومن ضمها فإنه يجعله من السخرة، يستسخرونهم: يستذلونهم، أزاغت عنهم أبصارنا وهم معنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23089- حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد {أتخذناهم سخريا أم زاغت عنهم الأبصار} يقول: أهم في النار لا نعرف مكانهم؟.23090- وحدثت عن المحاربي، عن جويبر، عن الضحاك {قالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار} قال: هم قوم كانوا يسخرون من محمد وأصحابه، فانطلق به وبأصحابه إلى الجنة وذهب بهم إلى النار ف {قالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار أتخذناهم سخريا أم زاغت عنهم الأبصار} يقولون: أزاغت أبصارنا عنهم فلا ندري أين هم؟.23091- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أتخذناهم سخريا} قال: أخطأناهم {أم زاغت عنهم الأبصار} ولا نراهم؟.23092- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقالوا ما لنا لا نرى رجالا كنا نعدهم من الأشرار} قال: فقدوا أهل الجنة {أتخذناهم سخريا} في الدنيا {أم زاغت عنهم الأبصار} وهم معنا في النار.


064-64-إِنَّ ذَلِكَ لَحَقٌّ تَخَاصُمُ أَهْلِ النَّارِ

64-إن ذلك لحق تخاصم أهل النار

قوله: {إن ذلك لحق} يقول تعالى ذكره: إن هذا الذي أخبرتكم أيها الناس من الخبر عن تراجع أهل النار، ولعن بعضهم بعضا، ودعاء بعضهم على بعض في النار لحق يقين، فلا تشكوا في ذلك، ولكن استيقنوه تخاصم أهل النار.وقوله: {تخاصم} رد على قوله: {لحق} ومعنى الكلام: إن تخاصم أهل النار الذي أخبرتكم به لحق.وكان بعض أهل العربية من أهل البصرة يوجه معنى قوله: {أم زاغت عنهم الأبصار} إلى: بل زاغت عنهم.23093- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن ذلك لحق تخاصم أهل النار} فقرأ: {تالله إن كنا لفي ضلال مبين إذ نسويكم برب العالمين} [الشعراء: 97-98] وقرأ: {يوم نحشرهم جميعا} [يونس: 28] حتى بلغ: {إن كنا عن عبادتكم لغافلين} [يونس: 29] قال: إن كنتم تعبدوننا كما تقولون إن كنا عن عبادتكم لغافلين، ما كنا نسمع ولا نبصر، قال: وهذه الأصنام، قال: هذه خصومة أهل النار، وقرأ: {وضل عنهم ما كانوا يفترون} [الأنعام: 24]


065-65-قُلْ إِنَّمَا أَنَا مُنذِرٌ وَمَا مِنْ إِلَهٍ إِلَّا اللَّهُ الْوَاحِدُ الْقَهَّارُ

65-قل إنما أنا منذر وما من إله إلا الله الواحد القهار

القول في تأويل قوله تعالى: {قل إنما أنا منذر وما من إله إلا الله الواحد القهار} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لمشركي قومك. {إنما أنا منذر} لكم يا معشر قريش بين يدي عذاب شديد، أنذركم عذاب الله وسخطه أن يحل بكم على كفركم به، فأحذروه وبادروا حلوله بكم بالتوبة {وما من إله إلا الله الواحد القهار} يقول: وما من معبود تصلح له العبادة، وتنبغي له الربوبية، إلا الله الذي يدين له كل شيء، ويعبده كل خلق، الواحد الذي لا ينبغي أن يكون له في ملكه شريك، ولا ينبغي أن تكون له صاحبة، القهار لكل ما دونه بقدرته،


066-66-رَبُّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الْعَزِيزُ الْغَفَّارُ

66-رب السماوات والأرض وما بينهما العزيز الغفار

ب السموات والأرض، يقول: مالك السموات والأرض وما بينهما من الخلق؛ يقول: فهذا الذي هذه صفته، هو الإله الذي لا إله سواه، لا الذي لا يملك شيئا، ولا يضر، ولا ينفع. وقوله: {العزيز الغفار} يقول: العزيز في نقمته من أهل الكفر به، المدعين معه إلها غيره، الغفار لذنوب من تاب منهم ومن غيرهم من كفره ومعاصيه، فأناب إلى الإيمان به، والطاعة له بالانتهاء إلى أمره ونهيه.


067-67-قُلْ هُوَ نَبَأٌ عَظِيمٌ

67-قل هو نبأ عظيم

القول في تأويل قوله تعالى: {قل هو نبأ عظيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لقومك المكذبيك فيما جئتهم به من عند الله من هذا القرآن، القائلين لك فيه: إن هذا إلا اختلاق {هو نبأ عظيم} يقول: هذا القرآن خبر عظيم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23094- حدثني عبد الأعلى بن واصل الأسدي، قال: ثنا أبو أسامة، عن شبل بن عباد، عن ابن أبي نجيح، عن مجاهد، في قوله: {قل هو نبأ عظيم أنتم عنه معرضون} قال: القرآن.23095- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا هشام، عن ابن سيرين، عن شريح، أن رجلا قال له: أتقضي علي بالنبأ؟ قال: فقال له شريح: أو ليس القرآن نبأ؟ قال: وتلا هذه الآية: {قل هو نبأ عظيم} قال: وقضى عليه.23096- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {قل هو نبأ عظيم أنتم عنه معرضون} قال: القرآن.


068-68-أَنتُمْ عَنْهُ مُعْرِضُونَ

68-أنتم عنه معرضون

قوله: {أنتم عنه معرضون} يقول: أنتم عنه منصرفون لا تعملون به، ولا تصدقون بما فيه من حجج الله وآياته.


069-69-مَا كَانَ لِي مِنْ عِلْمٍ بِالْمَلَإِ الْأَعْلَى إِذْ يَخْتَصِمُونَ

69-ما كان لي من علم بالملإ الأعلى إذ يختصمون

وقوله: {ما كان لي من علم بالملإ الأعلى} يقول لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك: {ما كان لي من علم بالملأ الأعلى إذ يختصمون} في شأن آدم من قبل أن يوحي إلي ربي فيعلمني ذلك، يقول: ففي إخباري لكم عن ذلك دليل واضح على أن هذا القرآن وحي من الله وتنزيل من عنده، لأنكم تعلمون أن علم ذلك لم يكن عندي قبل نزول هذا القرآن، ولا هو مما شاهدته فعاينته، ولكني علمت ذلك بإخبار الله إياي به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23097- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما كان لي من علم بالملإ الأعلى إذ يختصمون} قال: الملأ الأعلى: الملائكة حين شووروا في خلق آدم، فاختصموا فيه، وقالوا: لا تجعل في الأرض خليفة.23098- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {بالملإ الأعلى إذ يختصمون} هو: {إذ قال ربك للملائكة إني جاعل في الأرض خليفة} [البقرة: 30] 23099- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما كان لي من علم بالملإ الأعلى} قال: هم الملائكة، كانت خصومتهم في شأن آدم حين قال ربك للملائكة: {إني خالق بشرا من طين} .. حتى بلغ {ساجدين} وحين قال: {إني جاعل في الأرض خليفة} [البقرة: 30] ... حتى بلغ {ويسفك الدماء} [البقرة: 30]


070-70-إِن يُوحَى إِلَيَّ إِلَّا أَنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

70-إن يوحى إلي إلا أنما أنا نذير مبين

قوله: {إن يوحى إلي إلا إنما أنا نذير مبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قريش: ما يوحي الله إلي علم ما لا علم لي به، من نحو العلم بالملأ الأعلى واختصامهم في أمر آدم إذا أراد خلقه، إلا لأني إنما أنا نذير مبين؛ "فإنما " على هذا التأويل في موضع خفض على قول من كان يرى أن مثل هذا الحرف الذي ذكرنا لا بد له من حرف خافض، فسواء إسقاط خافضه منه وإثباته. وإما على قول من رأى أن مثل هذا ينصب إذا أسقط منه الخافض، فإنه على مذهبه نصب، وقد بينا ذلك فيما مضى بما أغنى عن إعادته في هذا الموضع.وقد يتجه لهذا الكلام وجه آخر، وهو أن يكون معناه: ما يوحي الله إلى إنذاركم. وإذا وجه الكلام إلى هذا المعنى، كانت "أنما " في موضع رفع، لأن الكلام يصير حينئذ بمعنى: ما يوحى إلي إلا الإنذار.قوله: {إلا أنما أنا نذير مبين} يقول: إلا أني نذير لكم مبين لكم إلا إنذاركم. وقيل: إلا أنما أنا، ولم يقل: إلا أنما أنك، والخبر من محمد عن الله، لأن الوحي قول، فصار في معنى الحكاية، كما يقال في الكلام: أخبروني أني مسيء، وأخبروني أنك مسيء بمعنى واحد، كما قال الشاعر:رجلان من ضبة أخبرانا أنا رأينا رجلا عريانابمعنى: أخبرانا أنهما رأيا، وجاز ذلك لأن الخبر أصله حكاية.


071-71-إِذْ قَالَ رَبُّكَ لِلْمَلَائِكَةِ إِنِّي خَالِقٌ بَشَراً مِن طِينٍ

71-إذ قال ربك للملائكة إني خالق بشرا من طين

القول في تأويل قوله تعالى: {إذ قال ربك للملائكة إنى خالق بشرا من طين} وقوله: {إذ قال ربك} من صلة قوله: {إذ يختصمون} وتأويل الكلام: ما كان لي من علم بالملأ الأعلى إذ يختصمون حين قال ربك يا محمد {للملائكة إني خالق بشرا من طين} يعني بذلك خلق آدم.


072-72-فَإِذَا سَوَّيْتُهُ وَنَفَخْتُ فِيهِ مِن رُّوحِي فَقَعُوا لَهُ سَاجِدِينَ

72-فإذا سويته ونفخت فيه من روحي فقعوا له ساجدين

وقوله: {فإذا سويته ونفخت فيه من روحي} يقول تعالى ذكره: فإذا سويت خلقه، وعدلت صورته، ونفخت فيه من روحي، قيل: عني بذلك: ونفخت فيه من قدرتي. ذكر من قال ذلك:23100- حدثت عن المسيب بن شريك، عن أبي روق، عن الضحاك {ونفخت فيه من روحي} قال: من قدرتي. {فقعوا له ساجدين} يقول: فاسجدوا له وخروا له سجدا.


073-73-فَسَجَدَ الْمَلَائِكَةُ كُلُّهُمْ أَجْمَعُونَ

73-فسجد الملائكة كلهم أجمعون

قوله: {فسجد الملائكة كلهم أجمعون} يقول تعالى ذكره: فلما سوى الله خلق ذلك البشر، وهو آدم، ونفخ فيه من روحه، سجد له الملائكة كلهم أجمعون، يعني بذلك: الملائكة الذين هم في السموات والأرض.


074-74-إِلَّا إِبْلِيسَ اسْتَكْبَرَ وَكَانَ مِنْ الْكَافِرِينَ

74-إلا إبليس استكبر وكان من الكافرين

{إلا إبليس استكبر} يقول: غير إبليس، فإنه لم يسجد، استكبر عن السجود له تعظما وتكبرا {وكان من الكافرين} يقول: وكان بتعظمه ذلك، وتكبره على ربه ومعصيته أمره، ممن كفر في علم الله السابق، فجحد ربوبيته، وأنكر ما عليه الإقرار له به من الإذعان بالطاعة، كما:23101- حدثنا أبو كريب، قال: قال أبو بكر في: {إلا إبليس استكبر وكان من الكافرين} قال: قال ابن عباس: كان في علم الله من الكافرين.


075-75-قَالَ يَا إِبْلِيسُ مَا مَنَعَكَ أَن تَسْجُدَ لِمَا خَلَقْتُ بِيَدَيَّ أَسْتَكْبَرْتَ أَمْ كُنتَ مِنَ الْعَالِينَ

75-قال يا إبليس ما منعك أن تسجد لما خلقت بيدي أستكبرت أم كنت من العالين

القول في تأويل قوله تعالى: {قال يا إبليس ما منعك أن تسجد لما خلقت بيدي استكبرت أم كنت من العالين} يقول تعالى ذكره: {قال} الله لإبليس، إذ لم يسجد لآدم، وخالف أمره: {يا إبليس ما منعك أن تسجد} يقول: أي شيء منعك من السجود {لما خلقت بيدي} يقول: لخلق يدي ؛ يخبر تعالى ذكره بذلك أنه خلق آدم بيديه، كما:23102- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرني عبيد المكتب، قال: سمعت مجاهدا يحدث عن ابن عمر، قال: خلق الله أربعة بيده: العرش، وعدن، والقلم، وآدم، ثم قال لكل شيء كن فكان.قوله: {استكبرت} يقول لإبليس: تعظمت عن السجود لآدم، فتركت السجود له استكبارا عليه، ولم تكن من المتكبرين العالين قبل ذلك {أم كنت من العالين} يقول: أم كنت كذلك من قبل ذا علو وتكبر على ربك.


076-76-قَالَ أَنَا خَيْرٌ مِّنْهُ خَلَقْتَنِي مِن نَّارٍ وَخَلَقْتَهُ مِن طِينٍ

76-قال أنا خير منه خلقتني من نار وخلقته من طين

{قال أنا خير منه خلقتني من نار} يقول جل ثناؤه: قال إبليس لربه: فعلت ذلك فلم أسجد للذي أمرتني بالسجود له لأني خير منه وكنت خيرا لأنك خلقتني من نار وخلقته من طين، والنار تأكل الطين وتحرقه، فالنار خير منه، يقول: لم أفعل ذلك استكبارا عليك، ولا لأني كنت من العالين، ولكني فعلته من أجل أني أشرف منه؛ وهذا تقريع من الله للمشركين الذين كفروا بمحمد صلى الله عليه وسلم، وأبوا الانقياد له، واتباع ما جاءهم به من عند الله استكبارا عن أن يكونوا تبعا لرجل منهم حين قالوا: {أأنزل عليه الذكر من بيننا} [ص: 8] و {هل هذا إلا بشر مثلكم} [الأنبياء: 3]


077-77-قَالَ فَاخْرُجْ مِنْهَا فَإِنَّكَ رَجِيمٌ

77-قال فاخرج منها فإنك رجيم

القول في تأويل قوله تعالى: {قال فاخرج منها فإنك رجيم} يقول تعالى ذكره لإبليس: {فأخرج منها} يعني من الجنة {فإنك رجيم} يقول: فإنك مرجوم بالقوم، مشتوم ملعون، كما:23103- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأخرج منها فإنك رجيم} قال: والرجيم: اللعين.23104- حدثت عن المحاربي، عن جويبر، عن الضحاك بمثله.


078-78-وَإِنَّ عَلَيْكَ لَعْنَتِي إِلَى يَوْمِ الدِّينِ

78-وإن عليك لعنتي إلى يوم الدين

قوله: {وإن عليك لعنتي} يقول: وإن لك طردي من الجنة {إلى يوم الدين} يعني: إلى يوم مجازاة العباد ومحاسبتهم


079-79-قَالَ رَبِّ فَأَنظِرْنِي إِلَى يَوْمِ يُبْعَثُونَ

79-قال رب فأنظرني إلى يوم يبعثون

{قال رب فأنظرني إلى يوم يبعثون} يقول تعالى ذكره: قال إبليس لربه: رب فإذ لعنتني، وأخرجتني من جنتك {فأنظرني} يقول: فأخرني في الأجل، ولا تهلكني {إلى يوم يبعثون} يقول: إلى يوم تبعث خلقك من قبورهم.


080-80-قَالَ فَإِنَّكَ مِنَ الْمُنظَرِينَ

80-قال فإنك من المنظرين

انظر تفسير الآية 81


081-81-إِلَى يَوْمِ الْوَقْتِ الْمَعْلُومِ

81-إلى يوم الوقت المعلوم

القول في تأويل قوله تعالى: {قال فإنك من المنظرين} يقول تعالى ذكره: قال الله لإبليس: فإنك ممن أنظرته إلى يوم الوقت المعلوم، وذلك الوقت الذي جعله الله أجلا لهلاكه. وقد بينت وقت ذلك فيما مضى على اختلاف أهل العلم فيه؛


082-82-قَالَ فَبِعِزَّتِكَ لَأُغْوِيَنَّهُمْ أَجْمَعِينَ

82-قال فبعزتك لأغوينهم أجمعين

وقال: {فبعزتك لأغوينهم أجمعين} يقول تعالى ذكره: قال إبليس: فبعزتك: أي بقدرتك وسلطانك وقهرك ما دونك من خلقك {لأغوينهم أجمعين} يقول: لأضلن بني آدم أجمعين.23105- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال فبعزتك لأغوينهم أجمعين} قال: علم عدو الله أنه ليست له عزة.


083-83-إِلَّا عِبَادَكَ مِنْهُمُ الْمُخْلَصِينَ

83-إلا عبادك منهم المخلصين

{إلا عبادك منهم المخلصين} يقول: إلا من أخلصته منهم لعبادتك، وعصمته من إضلالي، فلم تجعل لي عليه سبيلا، فإني لا أقدر على إضلاله وإغوائه.


084-84-قَالَ فَالْحَقُّ وَالْحَقَّ أَقُولُ

84-قال فالحق والحق أقول

القول في تأويل قوله تعالى: {قال فالحق والحق أقول} اختلفت القراء في قراءة قوله: {قال فالحق والحق أقول} فقرأه بعض أهل الحجاز وعامة الكوفيين برفع الحق الأول، ونصب الثاني. وفي رفع الحق الأول إذا قرئ كذلك وجهان: أحدهما رفعه بضمير لله الحق، أو أنا الحق وأقول الحق. والثاني: أن يكون مرفوعا بتأويل قوله: {لأملأن} فيكون معنى الكلام حينئذ: فالحق أن أملأ جهنم منك، كما يقول: عزمة صادقة لآتينك، فرفع عزمة بتأويل لآتينك، لأن تأويله أن آتيك، كما قال: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه} [يوسف: 35] فلا بد لقوله: {بدا لهم} من مرفوع، وهو مضمر في المعنى. وقرأ ذلك عامة قراء المدينة والبصرة وبعض المكيين والكوفيين بنصب الحق الأول والثاني كليهما، بمعنى: حقا لأملأن جهنم والحق أقول، ثم أدخلت الألف واللام عليه، وهو منصوب، لأن دخولهما إذا كان كذلك معنى الكلام وخروجهما منه سواء، كما سواء قولهم: حمدا لله، والحمد لله عندهم إذا نصب. وقد يحتمل أن يكون نصبه على وجه الإغراء بمعنى: الزموا الحق، وتبعوا الحق، والأول أشبه لأنه خطاب من إلله لإبليس بما هو فاعل به وبتباعه.وأولى الأقوال في ذلك عندي بالصواب أن يقال: إنهما قراءتان مستفيضتان في قرأه الأمصار، فبأيتهما قرأ القارئ فمصيب، لصحة معنييهما.وأما الحق الثاني، فلا اختلاف في نصبه بين قراء الأمصار كلهم، بمعنى: وأقول الحق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23106- حدثنا ابن حميد، قال: ثنا جرير، عن الأعمش، عن مجاهد، في قوله: {فالحق والحق أقول} يقول الله: أنا الحق، والحق أقول.23107- وحدثت عن ابن أبي زائدة، عن ابن جريج، عن مجاهد {فالحق والحق أقول} يقول الله: الحق مني، وأقول الحق.- حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: ثنا أبان بن تغلب، عن طلحة اليامي، عن مجاهد، أنه قرأها {فالحق} بالرفع {والحق أقول} نصبا وقال: يقول الله: أنا الحق، والحق أقول.23108- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {الحق والحق أقول} قال: قسم أقسم الله به.


085-85-لَأَمْلَأَنَّ جَهَنَّمَ مِنكَ وَمِمَّن تَبِعَكَ مِنْهُمْ أَجْمَعِينَ

85-لأملأن جهنم منك وممن تبعك منهم أجمعين

قوله: {لأملأن جهنم منك} يقول لإبليس: لأملأن جهنم منك وممن تبعك من بني آدم أجمعين.


086-86-قُلْ مَا أَسْأَلُكُمْ عَلَيْهِ مِنْ أَجْرٍ وَمَا أَنَا مِنَ الْمُتَكَلِّفِينَ

86-قل ما أسألكم عليه من أجر وما أنا من المتكلفين

وقوله: {قل ما أسألكم عليه من أجر} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك، القائلين لك {أأنزل عليه الذكر من بيننا} ما أسألكم على هذا الذكر وهو القرآن الذي أتيتكم به من عند الله أجرا، يعني ثوابا وجزاء {وما أنا من المتكلفين} يقول: وما أنا ممن يتكلف تخرصه وافتراءه، فتقولون: {إن هذا إلا إفك افتراه} [الفرقان: 4] و {إن هذا إلا اختلاق} [ص: 38] كما:23109- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل ما أسألكم عليه من أجر وما أنا من المتكلفين} قال: لا أسألكم على القرآن أجرا تعطوني شيئا، وما أنا من المتكلفين أتخرص وأتكلف ما لم يأمرني الله به.


087-87-إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

87-إن هو إلا ذكر للعالمين

القول في تأويل قوله تعالى: {إن هو إلا ذكر للعالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المشركين من قومك: {إن هو} يعني: ما هذا القرآن {إلا ذكر} يقول: إلا تذكير من الله {للعالمين} من الجن والإنس، ذكرهم ربهم إرادة استنقاذ من آمن به منهم من الهلكة.


088-88-وَلَتَعْلَمُنَّ نَبَأَهُ بَعْدَ حِينٍ

88-ولتعلمن نبأه بعد حين

قوله: {ولتعلمن نبأه بعد حين} يقول: ولتعلمن أيها المشركون بالله من قريش نبأه، يعني: نبأ هذا القرآن، وهو خبره، يعني حقيقة ما فيه من الوعد والوعيد بعد حين.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23110- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولتعلمن نبأه} قال: صدق هذا الحديث نبأ ما كذبوا به.، قيل: {نبأه} حقيقة أمر محمد صلى الله عليه وسلم أنه نبي.ثم اختلفوا في مدة الحين الذي ذكره الله في هذا الموضع: ما هي، وما نهايتها؟ فقال بعضهم: نهايتها الموت. ذكر من قال ذلك:23111- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولتعلمن نبأه بعد حين} أي بعد الموت؛ وقال الحسن: يا ابن آدم عند الموت يأتيك الخبر اليقين.وقال بعضهم: كانت نهايتها إلى يوم بدر. ذكر من قال ذلك:23112- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ولتعلمن نبأه بعد حين} قال: يوم بدر.وقال بعضهم: يوم القيامة. وقال بعضهم: نهايتها القيامة. ذكر من قال ذلك:23113- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولتعلمن نبأه بعد حين} قال: يوم القيامة يعلمون نبأ ما كذبوا به بعد حين من الدنيا وهو يوم القيامة. وقرأ: {لكل نبأ مستقر وسوف تعلمون} [الأنعام: 67] قال: وهذا أيضا الأخرة يستقر فيها الحق، ويبطل الباطل.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أعلم المشركين المكذبين بهذا القرآن أنهم يعلمون نبأه بعد حين من غير حد منه لذلك الحين بحد، وقد علم نبأه من أحيائهم الذين عاشوا إلى ظهور حقيقته، ووضوح صحته في الدنيا، ومنهم من علم حقيقة ذلك بهلاكه ببدر، وقبل ذلك، ولا حد عند العرب للحين، لا يجاوز ولا يقصر عنه. فإذ كان ذلك كذلك فلا قول فيه أصح من أن يطلق كما أطلقه الله من غير حصر ذلك على وقت دون وقت. وبنجو الذين قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23114- حدثني يعقوب ابن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، قال: قال عكرمة: سئلت عن رجل حلف أن لا يصنع كذا وكذا إلى حين، فقلت: إن من الحين حينا لا يدرك، ومن الحين حين يدرك، فالحين الذي لا يدرك قوله: {ولتعلمن نبأه بعد حين} والحين الذي يدرك قوله: {تؤتي أكلها كل حين بإذن ربها} [إبراهيم: 25]


001-1-تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

1-تنزيل الكتاب من الله العزيز الحكيم

القول في تأويل قوله تعالى: {تنزيل الكتاب من الله العزيز الحكيم} يقول تعالى ذكره: {تنزيل الكتاب} الذي نزلناه عليك يا محمد {من الله العزيز} في انتقامه من أعدائه {الحكيم} في تدبيره خلقه، لا من غيره، فلا تكونن في شك من ذلك؛ ورفع قوله: {تنزيل} بقوله: {من الله} وتأويل الكلام: من الله العزيز الحكيم تنزيل الكتاب. وجائز رفعه بإضمار هذا، كما قيل: {سورة أنزلناها} [النور: 1] غير أن الرفع في قوله: {تنزيل الكتاب} بما بعده، أحسن من رفع سورة بما بعدها، لأن تنزيل، وإن كان فعلا، فإنه إلى المعرفة أقرب، إذ كان مضافا إلى معرفة، فحسن رفعه بما بعده، وليس ذلك بالحسن في "سورة " ، لأنه نكرة.


002-2-إِنَّا أَنزَلْنَا إِلَيْكَ الْكِتَابَ بِالْحَقِّ فَاعْبُدِ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ

2-إنا أنزلنا إليك الكتاب بالحق فاعبد الله مخلصا له الدين

قوله: {إنا أنزلنا إليك الكتاب بالحق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنا أنزلنا إليك يا محمد الكتاب، يعني بالكتاب: القرآن {بالحق} يعني بالعدل؛ يقول: أنزلنا إليك هذا القرآن يأمر بالحق والعدل، ومن ذلك الحق والعدل أن تعبد الله مخلصا له الدين، لأن الدين له لا للأوثان التي لا تملك ضرا ولا نفعا. ، بنحو الذي قلنا في معنى قوله: {الكتاب} قال أهل التأويل. ذكر من قال ذلك:23115- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا أنزلنا إليك الكتاب بالحق} يعني: القرآن.قوله: {فاعبد الله مخلصا لا الدين} يقول تعالى ذكره: فاخشع لله يا محمد بالطاعة، وأخلص له الألوهة، وأفرده بالعبادة، ولا تجعل له في عبادتك إياه شريكا، كما فعلت عبدة الأوثان. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23116- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، عن شمر، قال: يؤتي بالرجل يوم القيامة للحساب وفي صحيفته أمثال الجبال من الحسنات، فيقول رب العزة جل وعز: صليت يوم كذا وكذا، ليقال: صلى فلان! أنا الله لا إله إلا أنا، لي الدين الخالص. صمت يوم كذا وكذا، ليقال: صام فلان! أنا الله لا آله إلا أنا لي الدين الخالص، تصدقت يوم كذا وكذا، ليقال: تصدق فلان! أنا الله لا إله إلا أنا لي الدين الخالص؛ فما يزال يمحو شيئا بعد شيء حتى تبقى صحيفته ما فيها شيء، فيقول ملكاه: يا فلان، ألغير الله كنت تعمل.23117- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، أما قوله: {مخلصا له الذي} فالتوحيد، والدين منصوب بوقوع مخلصا عليه.


003-3-أَلَا لِلَّهِ الدِّينُ الْخَالِصُ وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء مَا نَعْبُدُهُمْ إِلَّا لِيُقَرِّبُونَا إِلَى اللَّهِ زُلْفَى إِنَّ

3-ألا لله الدين الخالص والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى إن الله يحكم بينهم في ما هم فيه يختلفون إن الله لا يهدي من هو كاذب كفار

قوله: {ألا لله الدين الخالص} يقول تعالى ذكره: ألا لله العبادة والطاعة وحده لا شريك له، خالصة لا شرك لأحد معه فيها، فلا ينبغي ذلك لأحد، لأن كل ما دونه ملكه، وعلى المملوك طاعة مالكه لا من لا يملك منه شيئا. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23118- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلا لله الدين الخالص} شهادة أن لا إله إلا الله.قوله: {والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى} يقول تعالى ذكره: والذين اتخذوا من دون الله أولياء يتولونهم، ويعبدونهم من دون الله، يقولون لهم: ما نعبدكم أيها الآلهة إلا لتقربونا إلى الله زلفى، قربة ومنزلة، وتشفعوا لنا عنده في حاجاتنا؛ وهي فيما ذكر في قراءة أبي: "ما نعبدكم " ، وفي قراءة عبد الله: "قالوا ما نعبدهم " وإنما حسن ذلك لأن الحكاية إذا كانت بالقول مضمرا كان أو ظاهرا، جعل الغائب أحيانا كالمخاطب، ويترك أخرى كالغائب، وقد بينت ذلك في موضعه فيما مضى.23119- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قال: هي في قراءة عبد الله: "قالوا ما نعبدهم " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23120- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ما نعبدهم إلا ليقربونا إلى الله زلفى} قال: قريش تقوله للأوثان، ومن قبلهم يقوله للملائكة ولعيسى ابن مريم ولعزير.23121- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى} قالوا: ما نعبد هؤلاء إلا ليقربونا، إلا ليشفعوا لنا عند الله.23122- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ما نعبدهم إلا ليقربونا إلى الله زلفى} قال: هي منزلة.23123- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، في قوله: {والذين اتخذوا من دونه أولياء ما نعبدهم إلا ليقربونا إلى الله زلفى} قوله: {ولو شاء الله ما أشركوا} يقول سبحانه: لو شئت لجمعتهم على الهدى أجمعين.23124- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ما نعبدهم إلا ليقربونا إلى الله زلفى} قال: قالوا هم شفعاؤنا عند الله، وهم الذين يقربوننا إلى الله زلفى يوم القيامة للأوثان، والزلفى: القرب.قوله: {إن الله يحكم بينهم فيما هم فيه يختلفون} يقول تعالى ذكره: إن الله يفصل بين هؤلاء الأحزاب الذين اتخذوا في الدنيا من دون الله أولياء يوم القيامة، فيما هم فيه يختلفون في الدنيا من عبادتهم ما كانوا يعبدون فيها، بأن يصليهم جميعا جهنم، إلا من أخلص الدين لله، فوحده، ولم يشرك به شيئا.القول في تأويل قوله تعالى: {إن الله لا يهدي من هو كاذب كفار} يقول تعالى ذكره: {إن الله لا يهدي} إلى الحق ودينه الإسلام، والإقرار بوحدانيته، فيوفقه له {من هو كاذب} مفتر على الله، يتقول عليه الباطل، ويضيف إليه ما ليس من صفته، ويزعم أن له ولدا افتراء عليه، كفار لنعمه، جحود لربوبيته.


004-4-لَوْ أَرَادَ اللَّهُ أَنْ يَتَّخِذَ وَلَداً لَّاصْطَفَى مِمَّا يَخْلُقُ مَا يَشَاءُ سُبْحَانَهُ هُوَ اللَّهُ الْوَاحِدُ الْقَهَّارُ

4-لو أراد الله أن يتخذ ولدا لاصطفى مما يخلق ما يشاء سبحانه هو الله الواحد القهار

قوله: {لو أراد الله أن يتخذ ولدا} يقول تعالى ذكره: لو شاء الله اتخاذ ولد، ولا ينبغي له ذلك، لاصطفى مما يخلق ما يشاء، يقول: لاختار من خلقه ما يشاء. وقوله: {سبحانه هو الله الواحد القهار} يقول: تنزيها لله عن أن يكون له ولد، وعما أضاف إليه المشركون به من شركهم {هو الله} يقول: هو الذي يعبده كل شيء، ولو كان له ولد لم يكن له عبدا، يقول: فالأشياء كلها له ملك، فأنى يكون له ولد، وهو الواحد الذي لا شريك له في ملكه وسلطانه، والقهار لخلقه بقدرته، فكل شيء له متذلل، ومن سطوته خاشع.


005-5-خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ يُكَوِّرُ اللَّيْلَ عَلَى النَّهَارِ وَيُكَوِّرُ النَّهَارَ عَلَى اللَّيْلِ وَسَخَّرَ الشَّمْسَ

5-خلق السماوات والأرض بالحق يكور الليل على النهار ويكور النهار على الليل وسخر الشمس والقمر كل يجري لأجل مسمى ألا هو العزيز الغفار

القول في تأويل قوله تعالى: {خلق السموات والأرض بالحق يكور الليل على النهار ويكور النهار على الليل} يقول تعالى ذكره واصفا نفسه بصفتها: {خلق السموات والأرض بالحق يكور الليل على النهار ويكور النهار على الليل} يقول: يغشي هذا على هذا، وهذا على هذا، كما قال {يولج الليل في النهار ويولج النهار في الليل} [الحج: 61] وبنحو الذي قلنا في ذلك قال أهلا لتأويل: ذكر من قال ذلك:23125- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يكور الليل على النهار ويكور النهار على الليل} يقول: يحمل الليل على النهار.23126- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {يكور الليل على النهار} قال: يدهوره.23127- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يكور الليل على النهار ويكور النهار على الليل} قال: يغشى هذا هذا، ويغشى هذا هذا.23128- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {يكور الليل على النهار ويكور النهار على الليل} قال: يجيء بالنهار ويذهب بالليل، ويجيء بالليل، ويذهب بالنهار.23129- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {يكور الليل على النهار ويكور النهار على الليل} حين يذهب بالليل ويكور النهار عليه، ويذهب بالنهار ويكور الليل عليه.قوله: {وسخر الشمس والقمر} يقول تعالى ذكره: وسخر الشمس والقمر لعباده، ليعلموا بذلك عدد السنين والحساب، ويعرفوا الليل من النهار لمصلحة معاشهم {كل يجري لأجل مسمى} يقول: {كل} ذلك يعني الشمس والقمر {يجري لأجل مسمى} يعني إلى قيام الساعة، وذلك إلى أن تكور الشمس، وتنكدر النجوم. وقيل: معنى ذلك: أن لكل واحد منهما منازل، لا تعدوه ولا تقصر دونه {إلا هو العزيز الغفار} يقول تعالى ذكره: ألا إن الله الذي فعل هذه الأفعال وأنعم على خلقه هذه النعم هو العزيز في انتقامه ممن عاداه، الغفار لذنوب عباده التائبين إليه منها بعفوه لهم عنها.


006-6-خَلَقَكُم مِّن نَّفْسٍ وَاحِدَةٍ ثُمَّ جَعَلَ مِنْهَا زَوْجَهَا وَأَنزَلَ لَكُم مِّنْ الْأَنْعَامِ ثَمَانِيَةَ أَزْوَاجٍ يَخْلُقُكُمْ فِي بُطُونِ

6-خلقكم من نفس واحدة ثم جعل منها زوجها وأنزل لكم من الأنعام ثمانية أزواج يخلقكم في بطون أمهاتكم خلقا من بعد خلق في ظلمات ثلاث ذلكم الله ربكم له الملك لا إله إلا هو فأنى تصرفون

القول في تأويل قوله تعالى: {خلقكم من نفس واحدة ثم جعل منها زوجها} يقول تعالى ذكره: {خلقكم} أيها الناس {من نفس واحدة} يعني من آدم {ثم جعل منها زوجها} يقول: ثم جعل من آدم زوحه حواء، وذلك أن الله خلقها من ضلع من أضلاعه. وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:23130- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خلقكم من نفس واحدة} يعني آدم، ثم خلق منها زوجها حواء، خلقها من ضلع من أضلاعه.فإن قال قائل: وكيف قيل: خلقكم من نفس واحدة ثم جعل منها زوجها؟ وإنما خلق ولد آدم من آدم وزوجته، ولا شك أن الوالدين قبل الولد، فإن في ذلك أقوالا: أحدها أن يقال: قيل ذلك لأنه روي عن رسول الله صلى الله عليه وسلم: "إن الله لما خلق آدم مسح ظهره ، فأخرج كل نسمة هي كائنة إلى يوم القيامة، ثم أسكنه بعد ذلك الجنة، وخلق بعد ذلك حواء من ضلع من أضلاعه " فهذا قول. والآخر: أن العرب ربما أخبر الرجل منهم عن رجل بفعلين، فيرد الأول منهما في المعنى بثم، إذا كان من خبر المتكلم، كما يقال: قد بلغني ما كان منك اليوم، ثم ما كان منك أمس أعجب، فذلك نسق من خبر المتكلم. والوجه الآخر: أن يكون خلقه الزوج مردودا على واحدها، كأنه قيل: خلقكم من نفس وحدها ثم جعل منها زوجها، فيكون في واحدة معنى: خلقها وحدها، كما قال الراجز:أعددته للخصم ذي التعدي كوحته منك بدون الجهدبمعنى: الذي إذا تعدى كوحته، ومعنى: كوحته: غلبته.والقول الذي يقوله أهل العلم أولى بالصواب، وهو القول الأول الذي ذكرت أنه يقال: إن الله أخرج ذرية آدم من صلبه قبل أن يخلق حواء، وبذلك جاءت الرواية عن جماعة من أصحاب رسول الله صلى الله عليه وسلم ، والقولان الآخران على مذاهب أهل العربية.قوله: {وأنزل لكم من الأنعام ثمانية أزواج} يقول تعالى ذكره: وجعل لكم من الأنعام ثمانية أزواج من الإبل زوجين، ومن البقر زوجين، ومن الضأن اثنين، ومن المعز اثنين، كما قال جل ثناؤه: {ثمانية أزواج من الضأن اثنين ومن المعز اثنين} [الأنعام: 143] ، كما:23131- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال، ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من الأنعام ثمانية أزواج} قال: من الإبل والبقر والضأن والمعز.23132- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنزل لكم من الأنعام ثمانية أزواج} من الإبل اثنين، ومن البقر اثنين، ومن الضأن اثنين، ومن المعز اثنين، من كل واحد زوج.23133- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنزل لكم من الأنعام ثمانية أزواج} يعني من المعز اثنين، ومن الضأن اثنين، ومن البقر اثنين، ومن الإبل اثنين.قوله: {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} يقول تعالى ذكره: يبتدئ خلقكم أيها الناس في بطون أمهاتكم خلقا من بعد خلق، وذلك أنه يحدث فيها نطفة، ثم يجعلها علقة، ثم مضغة، ثم عظاما، ثم يكسو العظام لحما، ثم ينشئه خلقا آخر، تبارك الله وتعالى، فذلك خلقه إياه خلقا بعد خلق، كما:23134- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك، عن عكرمة {يخلقكم في بطون أمهاتكم خلق من بعد خلق} قال: نطفة، ثم علقة، ثم مضغة.23135- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {خلقا من بعد خلق} قال: نطفة، ثم ما يتبعها حتى تم خلقه.23136- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} نطفة، ثم علقة، ثم مضغة، ثم عظاما، ثم لحما، ثم أنبت الشعر، أطوار الخلق.23137- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} قال: يعني بخلق بعد الخلق، علقة، ثم مضغة، ثم عظاما.23138- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} قال: يكونون نطفا، ثم يكونون علقا، ثم يكونون مضغا، ثم يكونون عظاما، ثم ينفخ فيهم الروح.23139- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {في بطون أمهاتكم خلقا من بعد خلق} خلق نطفة، ثم علقة، ثم مضغة.وقال آخرون: بل معنى ذلك: يخلقكم في بطون أمهاتكم من بعد خلقه إياكم في ظهر آدم، قالوا: فذلك هو الخلق من بعد الخلق. ذكر من قال ذلك:23140- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} قال: خلقا في البطون من بعد الخلق الأول الذي خلقهم في ظهر آدم.وأولى القولين في ذلك بالصواب، القول الذي قاله عكرمة ومجاهد، ومن قال في ذلك مثل قولهما، لأن الله جل وعز أخبر أنه يخلقنا خلقا من بعد خلق في بطون أمهاتنا في ظلمات ثلاث، ولم يخبر أنه يخلقنا فى بطون أمهاتنا من بعد خلقنا في ظهر آدم، وذلك نحو قوله: {ولقد خلقنا الإنسان من سلالة من طين ثم جعلناه نطفة في قرار مكين ثم خلقنا النطفة علقة} [المؤمنون: 12-14] قوله: {في ظلمات ثلاث} يعني: في ظلمة البطن، وظلمة الرحم، وظلمة المشيمة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23141- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة {في ظلمات ثلاث} قال: الظلمات الثلاث: البطن، والرحم، والمشيمة.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان ، عن سماك، عن عكرمة {في ظلمات ثلاث} قال: البطن، والمشيمة، والرحم.23142- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه عن ابن عباس {في ظلمات ثلاث} قال: يعني بالظلمات الثلاث: بطن أمه، والرحم، والمشيمة.23143- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {في ظلمات ثلاث} قال: البطن، والرحم والمشيمة.23144- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في ظلمات ثلاث} المشيمة، والرحم، والبطن.23145- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {في ظلمات ثلاث} قال: ظلمة المشيمة، وظلمة الرحم، وظلمة البطن.23146- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في ظلمات ثلاث} قال: المشيمة في الرحم، والرحم في البطن.23147- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {في ظلمات ثلاث} : الرحم، والمشيمة، والبطن، والمشيمة التي تكون على الولد إذا خرج، وهي من الدواب السلى.قوله: {ذلكم الله ربكم} يقول تعالى ذكره: هذا الذي فعل هذه الأفعال أيها الناس هو ربكم، لا من لا يجلب لنفسه نفعا، ولا يدفع عنها ضرا، ولا يسوق إليكم خيرا، ولا يدفع عنكم سوءا من أوثانكم وآلهتكم.وقوله: {له الملك} يقول جل وعز: لربكم أيها الناس الذي صفته ما وصف لكم، وقدرته ما بين لكم الملك، ملك الدنيا والآخرة وسلطانهما لا لغيره؛ فأما ملوك الدنيا فإنما يملك أحدهما شيئا دون شيء، فإنما له خاص من الملك. وأما الملك التام الذي هو الملك بالإطلاق فلله الواحد القهار.قوله: {لا إله إلا هو فأنى تصرفون} يقول تعالى ذكره: لا ينبغي أن يكون معبود سواه، ولا تصلح العبادة إلا له {فأنى تصرفون} يقول تعالى ذكره: فأنى تصرفون أيها الناس فتذهبون عن عبادة ربكم، الذي هذه الصفة صفته، إلى عبادة من لا ضر عنده لكم ولا نفع. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23148- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأنى تصرفون} قال: كقوله: {تؤفكون} 23149- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فأنى تصرفون} قال للمشركين: أنى تصرف عقولكم عن هذا؟


007-7-إِن تَكْفُرُوا فَإِنَّ اللَّهَ غَنِيٌّ عَنكُمْ وَلَا يَرْضَى لِعِبَادِهِ الْكُفْرَ وَإِن تَشْكُرُوا يَرْضَهُ لَكُمْ وَلَا تَزِرُ وَازِرَةٌ وِزْرَ

7-إن تكفروا فإن الله غني عنكم ولا يرضى لعباده الكفر وإن تشكروا يرضه لكم ولا تزر وازرة وزر أخرى ثم إلى ربكم مرجعكم فينبئكم بما كنتم تعملون إنه عليم بذات الصدور

القول في تأويل قوله تعالى: {إن تكفروا فإن الله غني عنكم ولا يرضى لعباده الكفر} اختلف أهل التأويل في تأويل قوله: {إن تكفروا فإن الله غني عنكم ولا يرضى لعباده الكفر} فقال بعضهم: ذلك لخاص من الناس، ومعناه: إن تكفروا أيها المشركون بالله، فإن الله غني عنكم، ولا يرضى لعباده المؤمنين الذين أخلصهم لعبادته وطاعته الكفر. ذكر من قال ذلك:23150- حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن تكفروا فإن الله غني عنكم ولا يرضى لعباده الكفر} يعني الكفار الذين لم يرد الله أن يطهر قلوبهم، فيقولوا: لا إله إلا الله، ثم قال: {ولا يرضى لعباده الكفر} وهم عباده المخلصون الذين قال فيهم: {إن عبادي ليس لك عليهم سلطان} فألزمهم شهادة أن لا إله إلا الله وحببها إليهم.23151- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولا يرضى لعباده الكفر} قال: لا يرضى لعباده المؤمنين أن يكفروا.وقال آخرون: بل ذلك عام لجميع الناس، ومعناه: أيها الناس إن تكفروا، فإن الله غني عنكم، ولا يرضى لكم أن تكفروا به.والصواب من القول في ذلك ما قال الله جل وعز: إن تكفروا بالله أيها الكفار به، فإن الله غني عن إيمانكم وعبادتكم إياه، ولا يرضى لعباده الكفر، بمعنى: ولا يرضى لعباده أن يكفروا به، كما يقال: لست أحب الظلم، وإن أحببت أن يظلم فلان فلانا فيعاقب.قوله: {وإن تشكروا يرضه لكم} يقول: وإن تومنوا بربكم وتطيعوه يرض شكركم له، وذلك هو إيمانهم به وطاعتهم إياه، فكنى عن الشكر ولم يذكر، وإنما ذكر الفعل الدال عليه، وذلك نظير قوله: {الذين قال لهم الناس إن الناس قد جمعوا لكم فاخشوهم فزادهم إيمانا} [آل عمران: 173] بمعنى: فزادهم قول الناس لهم ذلك إيمانا. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23152- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإن تشكروا يرضه لكم} قال: إن تطيعوا يرضه لكم.قوله: {ولا تزر وازرة وزر أخرى} يقول: لا تأثم آثمة إثم آثمة أخرى غيرها، ولا تؤاخذ إلا بإثم نفسها، يعلم عز وجل عباده أن على كل نفس ما جنت، وأنها لا تؤاخذ بذنب غيرها. ذكر من قال ذلك:23153- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولا تزر وازرة وزر أخرى} قال: لا يؤخذ أحد بذنب أحد.قوله: {ثم إلى ربكم مرجعكم فينبئكم بما كنتم تعملون} يقول تعالى ذكره: ثم بعد اجتراحكم في الدنيا ما اجترحتم من صالح وسيئ، وإيمان وكفر أيها الناس، إلى ربكم مصيركم من بعد وفاتكم، {فينبئكم} يقول: فيخبركم بما كنتم في الدنيا تعملونه من خير وشر، فيجازيكم على كل ذلك جزاءكم، المحسن منكم بإحسانه، والمسيء بما يستحقه؛ يقول عز وجل لعباده: فاتقوا أن تلقوا ربكم وقد عملتم في الدنيا بما لا يرضاه منكم فتهلكوا، فإنه لا يخفى عليه عمل عامل منكم.وقوله: {إنه عليم بذات الصدور} يقول تعالى ذكره: إن الله لا يخفى عليه ما أضمرته صدوركم أيها الناس مما لا تدركه أعينكم، فكيف بما أدركته العيون ورأته الأبصار. وإنما يعني جل وعز بذلك الخبر عن أنه لا يخفى عليه شيء، وأنه محص على عباده أعمالهم، ليجازيهم بها كي يتقوه في سر أمورهم وعلانيتها.


008-8-وَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَا رَبَّهُ مُنِيباً إِلَيْهِ ثُمَّ إِذَا خَوَّلَهُ نِعْمَةً مِّنْهُ نَسِيَ مَا كَانَ يَدْعُو إِلَيْهِ مِن قَبْلُ

8-وإذا مس الإنسان ضر دعا ربه منيبا إليه ثم إذا خوله نعمة منه نسي ما كان يدعو إليه من قبل وجعل لله أندادا ليضل عن سبيله قل تمتع بكفرك قليلا إنك من أصحاب النار

القول في تأويل قوله تعالى: {وإذ مس الإنسان ضر دعا ربه منيبا إليه} يقول تعالى ذكره: وإذا مس الإنسان بلاء في جسده من مرض، أو عاهة، أو شدة في معيشته، وجهد وضيق {دعا ربه} يقول: استغاث بربه الذي خلقه من شدة ذلك، ورغب إليه في كشف ما نزل به من شدة ذلك. وقوله: {منيبا إليه} يقول: تائبا إليه مما كان من قبل ذلك عليه من الكفر به، وإشراك الآلهة والأوثان به في عبادته، راجعا إلى طاعته. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23154- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا مس الإنسان ضر} قال: الوجع والبلاء والشدة {دعا ربه منيبا إليه} قال: مستغيثا به.قوله: {ثم إذا خوله نعمة منه} يقول تعالى ذكره: ثم إذا منحه ربه نعمة منه، يعني عافية، فكشف عنه ضره، وأبدله بالسقم صحة، وبالشدة رخاء. والعرب تقول لكل من أعطى غيره من مال أو غيره: قد خوله؛ ومنه قول أبي النجم العجلي:أعطى فلم يبخل ولم يبخل كوم الذرا من خول المخولوحدثت عن أبي عبيدة معمر بن المثنى أنه قال: سمعت أبا عمرو يقول في بيت زهير:هنالك إن يستخولوا المال يخولوا وإن يسألوا يعطوا وإن ييسروا يغلواقال معمر: قال يونس: إنما سمعناه: * هنالك إن يستخولوا المال يخبلوا *قال: وهي بمعناها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23155- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ثم إذا خوله نعمة منه} : إذا أصابته عافية أو خير.قوله: {نسي ما كان يدعو إليه من قبل} يقول: ترك دعاءه الذي كان يدعو إلى الله من قبل أن يكشف ما كان به من ضر {وجعل لله أندادا} يعني: شركاء. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23156- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نسى} يقول: ترك، هذا في الكافر خاصة.ول "ما " التي في قوله: {نسى ما كان} وجهان: أحدهما: أن يكون بمعنى الذي ، ويكون معنى الكلام حينئذ: ترك الذي كان يدعوه في حال الضر الذي كان به، يعني به الله تعالى ذكره، فتكون "ما " موضوعة عند ذلك موضع "من " كما قيل: {ولا أنتم عابدون ما أعبد} [الكافرون: 3] يعني به الله، وكما قيل: {فأنكحوا ما طاب لكم من النساء} [النساء: 3] . والثاني: أن يكون بمعنى المصدر على ما ذكرت. وإذا كانت بمعنى المصدر، كان في الهاء التي في قوله: {إليه} وجهان: أحدهما: أن يكون من ذكر ما. والآخر: من ذكر الرب.قوله: {وجعل لله أندادا} يقول: وجعل لله أمثالا وأشباها.ثم اختلف أهل التأويل في المعنى الذي جعلوها فيه له أندادا، قال بعضهم: جعلوها له أندادا في طاعتهم إياه في معاصي الله. ذكر من قال ذلك:23157- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وجعل لله أندادا} قال: الأنداد من الرجال: يطيعونهم في معاصي الله.وقال آخرون: عنى بذلك أنه عبد الأوثان، فجعلها لله أندادا في عبادتهم إياها.وأولى القولين في ذلك بالصواب قول من قال: عنى به أنه أطاع الشيطان في عبادة الأوثان، فحصل له الأوثان أندادا، لأن ذلك في سياق عتاب الله إياهم له على عبادتها.قوله: {ليضل عن سبيله} يقول: ليزيل من أراد أن يوحد الله ويؤمن به عن توحيده، والإقرار به، والدخول في الإسلام. وقوله: {قل تمتع بكفرك قليلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لفاعل ذلك: تمتع بكفرك بالله قليلا إلى أن تستوفي أجلك، فتأتيك منيتك {إنك من أصحاب النار} : أي إنك من أهل النار الماكثين فيها. وقوله: {تمتع بكفرك} : وعيد من الله وتهدد.


009-9-أَمَّنْ هُوَ قَانِتٌ آنَاء اللَّيْلِ سَاجِداً وَقَائِماً يَحْذَرُ الْآخِرَةَ وَيَرْجُو رَحْمَةَ رَبِّهِ قُلْ هَلْ يَسْتَوِي الَّذِينَ يَعْلَمُونَ

9-أمن هو قانت آناء الليل ساجدا وقائما يحذر الآخرة ويرجو رحمة ربه قل هل يستوي الذين يعلمون والذين لا يعلمون إنما يتذكر أولوا الألباب

القول في تأويل قوله تعالى: {أمن هو قانت آناء الليل} اختلفت القراء في قراءة قوله: {أمن} فقرأ ذلك بعض المكيين وبعض المدنيين وعامة الكوفيين: "أمن " بتخفيف الميم؛ ولقراءتهم ذلك كذلك وجهان: أحدهما أن يكون الألف في "أمن " بمعنى الدعاء، يراد بها: يا من هو قانت آناء الليل، والعرب تنادي بالألف كما تنادي بيا، فتقول: أزيد أقبل، ويا زيد أقبل؛ ومنه قول أوس بن حجر:أبني لبيني لستم بيد إلا يد ليست لها عضدوإذا وجهت الألف إلى النداء كان معنى الكلام: قل تمتع أيها الكافر بكفرك قليلا إنك من أصحاب النار، ويا من هو قانت آناء الليل ساجدا وقائما إنك من أهل الجنة، ويكون في النار عمى للفريق الكافر عند الله من الجزاء في الآخرة، الكفاية عن بيان ما للفريق المؤمن، إذ كان معلوما اختلاف أحوالهما في الدنيا، ومعقولا أن أحدهما إذا كان من أصحاب النار لكفره بربه أن الآخر من أصحاب الجنة، فحذف الخبر عما له، اكتفاء بفهم السامع المراد منه من ذكره، إذ كان قد دل على المحذوف بالمذكور. والثاني: أن تكون الألف التي في قوله: "أمن " ألف استفهام، فيكون معنى الكلام: أهذا كالذي جعل لله أندادا ليضل عن سبيله، ثم اكتفى بما قد سبق من خبر الله عن فريق الكفر به من أعدائه، إذ كان مفهوما المراد بالكلام، كما قال الشاعر:فاقسم لو شيء أتانا رسوله سواك ولكن لم نجد لك مدفعافحذف لدفعناه وهو مراد في الكلام إذ كان مفهوما عند السامع مراده. وقرأ ذلك بعض قراء المدينة والبصرة وبعض أهل الكوفة: {أمن} بتشديد الميم، بمعنى: أم من هو؟ ويقولون: إنما هي {أمن} استفهام اعترض في الكلام بعد كلام قد مضى، فجاء بأم؛ فعلى هذا التأويل يجب أن يكون جواب الاستفهام متروكا من أجل أنه قد جرى الخبر عن فريق الكفر، وما أعد له في الآخرة، ثم أتبع الخبر عن فريق الإيمان، فعلم بذلك المراد، فاستغني بمعرفة السامع بمعناه من ذكره، إذ كان معقولا أن معناه: هذا أفضل أم هذا؟. والقول في ذلك عندنا أنهما قراءتان قرأ بكل واحدة علماء من القراء مع صحة كل واحدة منهما في التأويل والإعراب، فبأيتهما قرأ القارئ فمصيب.وقد ذكرنا اختلاف المختلفين، والصواب من القول عندنا فيما مضى قبل في معنى القانت، بما أغنى عن إعادته في هذا الموضع؛ غير أنا نذكر بعض أقوال أهل التأويل في ذلك في هذا الموضع، ليعلم الناظر في الكتاب اتفاق معنى ذلك في هذا الموضع وغيره، فكان بعضهم يقول: هو في هذا الموضع قراءة القارئ قائما في الصلاة. ذكر من قال ذلك:23158- حدثنا ابن المثني، قال: ثنا يحيى، عن عبيد الله، أنه قال: أخبرني نافع، عن ابن عمر، أنه كان إذا سئل عن القنوت، قال: لا أعلم القنوت إلا قراءة القرآن وطول القيام، وقرأ: {أمن هو قانت آناء الليل ساجدا وقائما} وقال آخرون: هو الطاعة. ذكر من قال ذلك:23159- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أمن هو قانت} يعني بالقنوت: الطاعة، وذلك أنه قال: {ثم إذا دعاكم دعوة من الأرض إذا أنتم تخرجون} [الروم: 25] ... إلى {كل له قانتون} [الروم: 26] قال: مطيعون.23160- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {أمن هو قانت آناء الليل ساجدا وقائما} قال: القانت: المطيع.قوله: {آناء الليل} يعني: ساعات الليل، كما:23161- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أمن هو قانت آناء الليل} أوله، وأوسطه، وآخره.23162-حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {آناء الليل} قال: ساعات الليل.وقد مضى بياننا عن معنى الآناء بشواهده، وحكاية أقوال أهل التأويل فيها بما أغنى عن إعادته في هذا الموضع.قوله: {ساجدا وقائما} يقول: يقنت ساجدا أحيانا، وأحيانا قائما، يعني: يطيع؛ والقنوت عندنا الطاعة، ولذلك نصب قوله: {ساجدا وقائما} لأن معناه: أمن هو يقنت آناء الليل ساجدا طورا، وقائما طورا، فهما حال من قانت. وقوله: {يحذر الآخرة} يقول: يحذر عذاب الآخرة، كما:23163- حدثنا علي بن الحسن الأزدي. قال: ثنا يحيى بن اليمان، عن أشعث، عن جعفر، عن سعيد بن جبير، عن ابن عباس، في قوله: {يحذر الآخرة} قال: يحذر عقاب الآخرة، ويرجو رحمة ربه، يقول: ويرجو أن يرحمه الله فيدخله الجنة.قوله: {قل هل يستوي الذين يعلمون والذين لا يعلمون} يقول تعالى ذكره: قل يا محمد لقومك: هل يستوي الذين يعلمون ما لهم في طاعتهم لربهم من الثواب، وما عليهم في معصيتهم إياه من التبعات، والذين لا يعلمون ذلك، فهم يخبطون في عشواء، لا يرجون بحسن أعمالهم خيرا، ولا يخافون بسيئها شرا؟ يقول: ما هذان بمتساويين. وقد روي عن أبي جعفر محمد بن علي في ذلك ما:23164- حدثني محمد بن خلف، قال: ثني نصر بن مزاحم، قال: ثنا سفيان الجريري، عن سعيد بن أبي مجاهد، عن جابر، عن أبي جعفر، رضوان الله عليه {هل يستوي الذين يعلمون والذين لا يعلمون} قال: نحن الذين يعلمون، وعدونا الذين لا يعلمون.قوله: {إنما يتذكر أولو الألباب} يقول تعالى ذكره: إنما يعتبر حجج الله، فيتعظ، ويتفكر فيها، ويتدبرها أهل العقول والحجى، لا أهل الجهل والنقص في العقول.


010-10-قُلْ يَا عِبَادِ الَّذِينَ آمَنُوا اتَّقُوا رَبَّكُمْ لِلَّذِينَ أَحْسَنُوا فِي هَذِهِ الدُّنْيَا حَسَنَةٌ وَأَرْضُ اللَّهِ وَاسِعَةٌ إِنَّمَا

10-قل يا عباد الذين آمنوا اتقوا ربكم للذين أحسنوا في هذه الدنيا حسنة وأرض الله واسعة إنما يوفى الصابرون أجرهم بغير حساب

القول في تأويل قوله تعالى: {قل يا عباد الذين آمنوا اتقوا ربكم للذين أحسنوا في هذه الدنيا حسنة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لعبادي الذين آمنوا: {يا عباد الذين آمنوا} بالله، وصدقوا رسوله {اتقوا ربكم} بطاعته واجتناب معاصيه {للذين احسنوا في هذه الدنيا حسنة} ثم اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: للذين أطاعوا الله حسنة في هذه الدنيا؛ وقال "في " من صلة حسنة، وجعل معنى الحسنة: الصحة والعافية. ذكر من قال ذلك:23165- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {للذين أحسنوا في هذه الدنيا حسنة} قال: العافية والصحة.وقال آخرون "في " من صلة أحسنوا، ومعنى الحسنة: الجنة.قوله: {وأرض الله واسعة} يقول تعالى ذكره: وأرض الله فسيحة واسعة، فهاجروا من أرض الشرك إلى دار الإسلام، كما:23166- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نحيح، عن مجاهد، قوله: {وأرض الله واسعة} فهاجروا واعتزلوا الأوثان.قوله: {إنما يوفى الصابرون أجرهم بغير حساب} يقول تعالى ذكره: إنما يعطي الله أهل الصبر على ما لقوا فيه في الدنيا أجرهم في الآخرة بغير حساب؛ يقول: ثوابهم بغير حساب. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23167- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنما يوفى الصابرون أجرهم بغير حساب} لا والله ما هنا كم مكيال ولا ميزان.23168- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إنما يوفى الصابرون أجرهم بغير حساب} قال: في الجنة.


011-11-قُلْ إِنِّي أُمِرْتُ أَنْ أَعْبُدَ اللَّهَ مُخْلِصاً لَّهُ الدِّينَ

11-قل إني أمرت أن أعبد الله مخلصا له الدين

القول في تأويل قوله تعالى: {قل إني أمرت أن أعبد الله مخلصا له الدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك: إن الله أمرني أن أعبده مفردا له الطاعة، دون كل ما تدعون من دونه من الآلهة والأنداد


012-12-وَأُمِرْتُ لِأَنْ أَكُونَ أَوَّلَ الْمُسْلِمِينَ

12-وأمرت لأن أكون أول المسلمين

{وأمرت لأن أكون أول المسلمين} : يقول: وأمرني ربي جل ثناؤه بذلك، لأن أكون بفعل ذلك أول من أسلم منكم، فخضع له بالتوحيد، وأخلص له العبادة، وبريء من كل ما دونه من الآلهة.


013-13-قُلْ إِنِّي أَخَافُ إِنْ عَصَيْتُ رَبِّي عَذَابَ يَوْمٍ عَظِيمٍ

13-قل إني أخاف إن عصيت ربي عذاب يوم عظيم

وقوله تعالى: {قل إني أخاف إن عصيت ربي عذاب عظيم} : يقول تعالى ذكره: قال يا محمد لهم إني أخاف إن عصيت ربي فيما أمرني به من عبادته، مخلصا له الطاعة، ومفرده بالربوبية. {عذاب يوم عظيم} : يعني عذاب يوم القيامة، ذلك هو اليوم الذي يعظم هوله.


014-14-قُلِ اللَّهَ أَعْبُدُ مُخْلِصاً لَّهُ دِينِي

14-قل الله أعبد مخلصا له ديني

انظر تفسير الآية 15


015-15-فَاعْبُدُوا مَا شِئْتُم مِّن دُونِهِ قُلْ إِنَّ الْخَاسِرِينَ الَّذِينَ خَسِرُوا أَنفُسَهُمْ وَأَهْلِيهِمْ يَوْمَ الْقِيَامَةِ أَلَا ذَلِكَ هُوَ

15-فاعبدوا ما شئتم من دونه قل إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة ألا ذلك هو الخسران المبين

القول في تأويل قوله تعالى: {قل الله أعبد مخلصا له ديني} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك: الله أعبد مخلصا، مفردا له طاعتي وعبادتي، لا أجعل له في ذلك شريكا، ولكني أفرده بالألوهة، وأبرأ مما سواه من الأنداد والآلهة، فاعبدوا أنتم أيها القوم ما شئتم من الأوثان والأصنام، وغير ذلك مما تعبدون من سائر خلقه، فستعلمون وبال عاقبة عبادتكم ذلك إذا لقيتم ربكم.قوله: {قل إن الخاسرين الذين خسروا أنفسهم} يقول تعالى ذكره: قل يا محمد لهم: إن الهالكين الذين غبنوا أنفسهم، وهلكت بعذاب الله أهلوهم مع أنفسهم، فلم يكن لهم إذ دخلوا النار فيها أهل، وقد كان لهم في الدنيا أهلون. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23169- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قل إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة} قال: هم الكفار الذين خلقهم الله للنار، وخلق النار لهم، فزالت عنهم الدنيا، وحرمت عليهم الجنة، قال الله: {خسر الدنيا والآخرة} [الحج: 11] 23170- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل إن الخاسرين الذين خسرو أنفسهم وأهليهم يوم القيامة} قال: هؤلاء أهل النار، خسروا أنفسهم في الدنيا، وخسروا الأهلين، فلم يجدوا في النار أهلا، وقد كان لهم في الدنيا أهل.23171- حدثت عن ابن أبي زائدة، عن ابن جريج، عن مجاهد، قال: غبنوا أنفسهم وأهليهم، قال: يخسرون أهليهم، فلا يكون لهم أهل يرجعون إليهم، ويخسرون أنفسهم، فيهلكون في النار، فيموتون وهم أحياء فيخسرونهما.قوله: {ألا ذلك هو الخسران المبين} يقول تعالى ذكره: ألا إن خسران هؤلاء المشركين أنفسهم وأهليهم يوم القيامة، وذلك هلاكها هو الخسران المبين، يقول تعالى ذكره: هو الهلاك الذي يبين لمن عاينه وعلمه أنه الخسران.


016-16-لَهُم مِّن فَوْقِهِمْ ظُلَلٌ مِّنَ النَّارِ وَمِن تَحْتِهِمْ ظُلَلٌ ذَلِكَ يُخَوِّفُ اللَّهُ بِهِ عِبَادَهُ يَا عِبَادِ فَاتَّقُونِ

16-لهم من فوقهم ظلل من النار ومن تحتهم ظلل ذلك يخوف الله به عباده يا عباد فاتقون

القول في تأويل قوله تعالى: {لهم من فوقهم ظلل من النار ومن تحتهم ظلل} يقول تعالى ذكره لهؤلاء الخاسرين يوم القيامو في جهنم: {من فوقهم ظلل من النار} وذلك كهيئة الظلل المبنية من النار {ومن تحتهم ظلل} يقول: ومن تحتهم من النار ما يعلوهم، حتى يصير ما يعلوهم منها من تحتهم ظللا، وذلك نظير قوله جل ثناؤه لهم: {من جهنم مهاد ومن فوقهم غواش} [الأعراف: 41] يغشاهم مما تحتهم فيها من المهاد.قوله: {ذلك يخوف الله به عباده يا عباد فاتقون} يقول تعالى ذكره: هذا الذي أخبرتكم أيها الناس به، مما للخاسرين يوم القيامة من العذاب، تخويف من ربكم لكم، يخوفكم به لتحذروه، فتجتنبوا معاصيه، وتنيبوا من كفركم إلى الإيمان به، وتصديق رسوله، واتباع أمره ونهيه، فتنجوا من عذابه في الآخرة {فاتقون} يقول: فاتقوني بأداء فرائضي عليكم، واجتناب معاصي، لتنجوا من عذابي وسخطي.


017-17-وَالَّذِينَ اجْتَنَبُوا الطَّاغُوتَ أَن يَعْبُدُوهَا وَأَنَابُوا إِلَى اللَّهِ لَهُمُ الْبُشْرَى فَبَشِّرْ عِبَادِ

17-والذين اجتنبوا الطاغوت أن يعبدوها وأنابوا إلى الله لهم البشرى فبشر عباد

انظر تفسير الآية 18


018-18-الَّذِينَ يَسْتَمِعُونَ الْقَوْلَ فَيَتَّبِعُونَ أَحْسَنَهُ أُوْلَئِكَ الَّذِينَ هَدَاهُمُ اللَّهُ وَأُوْلَئِكَ هُمْ أُوْلُوا الْأَلْبَابِ

18-الذين يستمعون القول فيتبعون أحسنه أولئك الذين هداهم الله وأولئك هم أولوا الألباب

وقوله: {والذين اجتنبوا الطاغوت} : أي اجتنبوا عبادة كل ما عبد من دون الله من شيء. وقد بينا معنى الطاغوت فيما مضى قبل بشواهد ذلك، وذكرنا اختلاف أهل التأويل فيه بما أغنى عن إعادته في هذا الموضع، وذكرنا أنه في هذا الموضع: الشيطان، وهو في هذا الموضع وغيره بمعنى واحد عندنا.ذكر من قال ما ذكرنا في هذا الموضع:23172- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والذين اجتنبوا الطاغوت} قال: الشيطان.23173- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {والذين اجتنبوا الطاغوت أن يعبدوها} قال: الشيطان.23174- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين اجتنبوا الطاغوت أن يعبدوها} قال: الشيطان هو ها هنا واحد وهي جماعة.والطاغوت على قول ابن زيد هذا واحد مؤنث، ولذلك قيل: أن يعبدوها. وقيل: إنما أنثت لأنها في معنى جماعة.قوله: {وأنابوا إلى الله} يقول: وتابوا إلى الله ورجعوا إلى الإقرار بتوحيده، والعمل بطاعته، والبراءة مما سواه من الآلهة والأنداد. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23175- حدثنا بشر، قال: ثنا زيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنابوا إلى الله} : وأقبلوا إلى الله.23176- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {وأنابوا إلى الله} قال: أجابوا إليه.قوله: {لهم البشرى} يقول: لهم البشرى في الدنيا بالجنة في الآخرة {فبشر عباد الذين يستمعون القول} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فبشر يا محمد عبادي الذين يستمعون القول من القائلين، فيتبعون أرشده وأهداه، وأدله على توحيد الله، والعمل بطاعته، ويتركون ما سوى ذلك من القول الذي لا يدل على رشاد، ولا يهدي إلى سداد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23177- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيتبعون أحسنه} وأحسنه طاعة: الله.23178- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فيتبعون أحسنه} قال: أحسن ما يؤمرون به فيعلمون به.قوله: {أولئك الذين هداهم الله} يقول تعالى ذكره: الذين يستمعون القول فيتبعون أحسنه، الذين هداهم الله، يقول: وفقهم الله للرشاد وإصابة الصواب، لا الذين يعرضون عن سماع الحق، ويعبدون ما لا يضر، ولا ينفع. وقوله: {أولئك هم أولو الألباب} يعني: أولو العقول والحجا.وذكر أن هذه الآية نزلت في رهط معروفين وحدوا الله، وبرئوا من عبادة كل ما دون الله قبل أن يبعث نبي الله، فأنزل الله هذه الآية على نبيه يمدحهم. ذكر من قال ذلك:23179- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين اجتنبوا الطاغوت أن يعبدوها...} الآيتين، حدثني أبي أن هاتين الآيتين نزلتا في ثلاثة نفر كانوا في الجاهلية يقولون: لا إله إلا الله: زيد بن عمرو، وأبي ذر الغفاري، وسلمان الفارسي، نزل فيهم: {والذين اجتنبوا الطاغوت أن يعبدوها} في جاهليتهم {وأنابوا إلى الله لهم البشرى فبشر عباد الذين يستمعون القول فيتبعون أحسنه} لا إله إلا الله، أولئك الذيم هداهم الله بغير كتاب ولا نبي {وأولئك هم أولوا الألباب}


019-19-أَفَمَنْ حَقَّ عَلَيْهِ كَلِمَةُ الْعَذَابِ أَفَأَنتَ تُنقِذُ مَن فِي النَّارِ

19-أفمن حق عليه كلمة العذاب أفأنت تنقذ من في النار

القول في تأويل قوله تعالى: {أفمن حق عله كلمة العذاب} يعني تعالى ذكره بقوله: {أفمن حق عليه كلمة العذاب} : أفمن وجبت عليه كلمة العذاب في سابق علم ربك يا محمد بكفره به، كما:23180- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن حق عليه كلمة العذاب} بكفره.قوله: {أفأنت تنقذ من في النار} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أفأنت تنقذ يا محمد من هو في النار من حق عليه كلمة العذاب، فأنت تنقذه؛ فاستغنى بقوله: {تنقذ من في النار} عن هذا. وكان بعض نحويي الكوفة يقول: هذا مما يراد به استفهام واحد، فيسبق الاستفهام إلى غير موضعه، فيرد الاستفهام إلى موضعه الذي هو له. وإنما المعنى والله أعلم: أفأنت تنقذ من في النار من حقت عليه كلمة العذاب. قال: ومثله من غير الاستفهام: {أيعدكم أنكم إذا متم وكنتم ترابا وعظاما أنكم مخرجون} [المؤمنون: 35] فردد "أنكم " مرتين. والمعنى والله أعلم: أيعدكم أنكم مخرجون إذا متم؛ ومثله قوله: {لا تحسبن الذين يقرحون بما أتوا ويحبون أن يحمدوا بما لم يفعلوا فلا تحسبنهم بمفازة من العذاب} [البقرة: 188] وكان بعضهم يستخطئ القول الذي حكيناه عن البصريين، ويقول: لا تكون في قوله: {أفأنت تنقذ من في النار} كناية عمن تقدم، لا يقال: القوم ضربت من قام، يقول: المعنى: ألتجرئه أفأنت تنقذ من في النار منهم. وإنما معنى الكلمة: أفأنت تهدي يا محمد من قد سبق له في علم الله أنه من أهل النار إلى الإيمان، فتنقذه من النار بالإيمان؟ لست على ذلك بقادر.


020-20-لَكِنِ الَّذِينَ اتَّقَوْا رَبَّهُمْ لَهُمْ غُرَفٌ مِّن فَوْقِهَا غُرَفٌ مَّبْنِيَّةٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَعْدَ اللَّهِ لَا

20-لكن الذين اتقوا ربهم لهم غرف من فوقها غرف مبنية تجري من تحتها الأنهار وعد الله لا يخلف الله الميعاد

قوله: {لكن الذين اتقوا ربهم لهم غرف من فوقها غرف مبينة} يقول تعالى ذكره: لكن الذين اتقوا ربهم بأداء فرائضه واجتناب محارمه، لهم في الجنة غرف من فوقها غرف مبنية علالي بعضها فوق بعض {تجري من تحتها الأنهار} يقول تعالى ذكره: تجري من تحت أشجار جناتها الأنهار. وقوله: {وعد الله} يقول جل ثناؤه: وعدنا هذه الغرف التي من فوقها غرف مبنية في الجنة، هؤلاء المتقين {لا يخلف الله الميعاد} يقول حل ثناؤه: والله لا يخلفهم وعده، ولكنه يوفي بوعده.~ ألم تر أن الله أنزل من السماء ماء فسلكه ينابيع في الأرض ثم يخرج به زرعا مختلفا ألوانه ثم يهيج فتراه مصفرا ثم


021-21-أَلَمْ تَرَ أَنَّ اللَّهَ أَنزَلَ مِنَ السَّمَاءِ مَاءً فَسَلَكَهُ يَنَابِيعَ فِي الْأَرْضِ ثُمَّ يُخْرِجُ بِهِ زَرْعاً مُّخْتَلِفاً أَلْوَانُهُ

21-ألم تر أن الله أنزل من السماء ماء فسلكه ينابيع في الأرض ثم يخرج به زرعا مختلفا ألوانه ثم يهيج فتراه مصفرا ثم يجعله حطاما إن في ذلك لذكرى لأولي الألباب

القول في تأويل قوله تعالى: {ألم تر أن الله أنزل من السماء ماء فسلكه ينابيع في الأرض ثم يخرج به زرعا مختلفا ألوانه ثم يهيج فتراه مصفرا ثم يجعله حطاما} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ألم تر} يا محمد {أن الله أنزل من السماء ماء} وهو المطر {فسلكه ينابيع في الأرض} يقول: فأجراه عيونا في الأرض؛ وأحدها ينبوع، وهو ما جاش من الأرض. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23181- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن جابر، عن الشعبي، في قوله: {فسلكه ينابيع في الأرض} قال: كل ندى وماء في الأرض من السماء نزل.23182 - قال: ثنا ابن يمان، عن سفيان، عن جابر، عن الحسن بن مسلم بن بيان، قال: ثم أنبت بذلك الماء الذي أنزله من السماء فجعله في الأرض عيونا زرعا {مختلفا ألوانه} يعني: أنواعا مختلفة من بين حنطة وشعير وسمسم وأرز، ونحو ذلك من الأنواع المختلفة {ثم يهيج فتراه مصفرا} يقول: ثم ييبس ذلك الزوع من بعد خضرته، يقال للأرض إذا يبس ما فيها من الخضر وذوي: هاجت الأرض، وهاج الزرع.قوله: {فتراه مصفرا} يقول: فتراه من بعد خضرته ورطوبته قد يبس فصار أصفر، وكذلك الزرع إذا يبس أصفر {ثم يجعله حطاما} والحطام: فتات التبن والحشيش، يقول: ثم يجعل ذلك الزرع بعد ما صار يابسا فتاتا متكسرا.وقوله: {إن في ذلك لذكرى لأولي الألباب} يقول تعالى ذكره: إن في فعل الله ذلك كالذي وصف لذكرى وموعظة لأهل العقول والحجا يتذكرون به، فيعلمون أن من فعل ذلك فلن يتعذر عليه إحداث ما شاء من الأشياء، وإنشاء ما أراد من الأجسام والأعراض، وإحياء من هلك من خلقه من بعد مماته وإعادته من بعد فنائه، كهيئته قبل فنائه، كالذي فعل بالأرض التي أنزل عليها من بعد موتها الماء، فأنبت بها الزرع المختلف الألوان بقدرته.


022-22-أَفَمَن شَرَحَ اللَّهُ صَدْرَهُ لِلْإِسْلَامِ فَهُوَ عَلَى نُورٍ مِّن رَّبِّهِ فَوَيْلٌ لِّلْقَاسِيَةِ قُلُوبُهُم مِّن ذِكْرِ اللَّهِ أُوْلَئِكَ

22-أفمن شرح الله صدره للإسلام فهو على نور من ربه فويل للقاسية قلوبهم من ذكر الله أولئك في ضلال مبين

القول في تأويل قوله تعالى: {أفمن شرح الله صدره للإسلام فهو على نور من ربه} يقول تعالى ذكره: أفمن فسح الله قلبه لمعرفته، والإقرار بوحدانيته، والإذعان لربوبيته، والخضوع لطاعته {فهو على نور من ربه} يقول: فهو على بصيرة مما هو عليه ويقين، بتنوير الحق في قلبه، فهو لذلك لأمر الله متبع، وعما نهاه عنه منته فيما يرضيه، كمن أقسى الله قلبه، وأخلاه من ذكره، وضيقه عن استماع الحق، واتباع الهدى، والعمل بالصواب؟ وترك ذكر الذي أقسى الله قلبه، وجواب الاستفهام اجتزاء بمعرفة السامعين المراد من الكلام، إذ ذكر أحد الصنفين، وجعل مكان ذكر الصنف الآخر الخبر عنه بقوله: {فويل للقاسية قلوبهم من ذكر الله} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23183- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن شرح الله صدره للإسلام فهو على نور من ربه} يعني: كتاب الله، هو المؤمن به يأخذ، وإليه ينتهي.23184- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أفمن شرح الله صدره للإسلام} قال: وسع صدره للإسلام، والنور: الهدى.23185- حدثت عن ابن أبي زائدة عن ابن جريج، عن مجاهد {أفمن شرح الله صدره للإسلام} قال: ليس المنشرح صدره مثل القاسي قلبه.قوله: {فويل للقاسية قلوبهم من ذكر الله} يقول تعالى ذكره: فويل للذين جفت قلوبهم ونأت عن ذكر الله وأعرضت، يعني عن القرآن الذي أنزله تعالى ذكره، مذكرا به عباده، فلم يؤمن به، ولم يصدق بما فيه. وقيل: {من ذكر الله} والمعنى: عن ذكر الله، فوضعت "من " مكان "عن " ، كما يقال في الكلام: أتخمت من طعام أكلته، وعن طعام أكلته بمعنى واحد.قوله: {أولئك في ضلال مبين} يقول تعالى ذكره: هؤلاء القاسية قلوبهم من ذكر الله في ضلال مبين، لمن تأمله وتدبره بفهم أنه في ضلال عن الحق جائر.


023-23-اللَّهُ نَزَّلَ أَحْسَنَ الْحَدِيثِ كِتَاباً مُّتَشَابِهاً مَّثَانِيَ تَقْشَعِرُّ مِنْهُ جُلُودُ الَّذِينَ يَخْشَوْنَ رَبَّهُمْ ثُمَّ تَلِينُ

23-الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم وقلوبهم إلى ذكر الله ذلك هدى الله يهدي به من يشاء ومن يضلل الله فما له من هاد

القول في تأويل قوله تعالى: {الله نزل أحسن الحديث كتابا متشابها} يقول تعالى ذكره: {الله نزل أحسن الحديث كتابا} يعني به القرآن {متشابها} يقول: يشبه بعضه بعضا، لا اختلاف فيه، ولا تضاد، كما:23186- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الله نزل أحسن الحديث كتابا متشابها} الآية تشبه الآية، والحرف يشبه الحرف.23187- حدثنا محمد قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {كتابا متشابها} قال: المتشابه: يشبه بعضه بعضا.23188 -حدثنا ابن حميد، قال: ثنا جرير، عن يعقوب، عن جعفر، عن سعيد بن جبير، في قوله: {كتابا متشابها} قال: يشبه بعضه بعضا، ويصدق بعضه بعضا، ويدل بعضه على بعض.قوله: {مثاني} يقول: تثنى فيه الأنباء والأخبار والقضاء والأحكام والحجج. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23189- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {الله نزل أحسن الحديث كتابا متشابها مثاني} قال: ثنى الله فيه القضاء، تكون السورة فيها الآية في سورة أخرى آية تشبهها، وسئل عنها عكرمة.23190- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كتابا متشابها مثاني} قال: في القرآن كله.23191- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {مثاني} قال: ثنى الله فيه الفرائض، والقضاء، والحدود.23192- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {مثاني} قال: كتاب الله مثاني، ثنى فيه الأمر مرارا.23193- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، فى قوله: {مثاني} قال: كتاب الله مثاني، ثنى فيه الأمر مرارا.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {مثاني} ثنى في غير مكان.23194- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {مثاني} مردد، ردد موسى في القرآن وصالح وهود والأنبياء في أمكنة كثيرة.قوله: {تقشعر منه جلود الذين يخشون ربهم} يقول تعالى ذكره: تقشعر منه سماعه إذا تلي عليهم جلود الذين يخافون ربهم {ثم تلين جلودهم وقلوبهم إلى ذكر الله} يعني إلى العمل بما في كتاب الله، والتصديق به.وذكر أن هذه الآية نزلت على رسول الله صلى الله عليه وسلم من أجل أن أصحابه سألوه الحديث. ذكر الرواية بذلك:23195- حدثنا نصر بن عبد الرحمن الأودي، قال: ثنا حكام بن سلم، عن أيوب بن موسى، عن عمرو الملئي عن ابن عباس، قالوا: يا رسول الله لو حدثتنا؟ قال: فنزلت: {الله نزل أحسن الحديث} 23196- حدثنا ابن حميد، قال: ثنا حكام، عن أيوب بن سيار أبي عبد الرحمن، عن عمرو بن قيس، قال: قالوا: يا نبي الله، فذكر مثله. {ذلك هدى الله يهدي به من يشاء} يقول تعالى ذكره: هذا الذي يصيب هؤلاء القوم الذين وصفت صفتهم عند سماعهم القرآن من اقشعرار جلودهم، ثم لينها ولين قلوبهم إلى ذكر الله من بعد ذلك، {هدى الله} يعني: توفيق الله إياهم وفقهم له {يهدي به من يشاء} يقول: يهدي تبارك وتعالى بالقرآن من يشاء من عباده.وقد يتوجه معنى قوله: {ذلك هدى} إلى أن يكون ذلك من ذكر القرآن، فيكون معنى الكلام: هذا القرآن بيان الله يهدي به من يشاء، يوفق للإيمان به من يشاء.قوله: {ومن يضلل الله فما له من هاد} يقول تعالى ذكره: ومن يخذله الله عن الإيمان بهذا القرآن والتصديق بما فيه، فيضله عنه، فما له من هاد؛ يقول: فما له من موفق له، ومسدد يسدده في اتباعه.


024-24-أَفَمَن يَتَّقِي بِوَجْهِهِ سُوءَ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَقِيلَ لِلظَّالِمِينَ ذُوقُوا مَا كُنتُمْ تَكْسِبُونَ

24-أفمن يتقي بوجهه سوء العذاب يوم القيامة وقيل للظالمين ذوقوا ما كنتم تكسبون

القول في تأويل قوله تعالى: {أفمن يتقي بوجهه سوء العذاب يوم القيامة} اختلف أهل التأويل في صفة اتقاء هذا الضال بوجهه سوء العذاب، فقال بعضهم: هو أن يرمى به في جهنم مكبوبا على وجهه، فذلك اتقاؤه إياه. ذكر من قال ذلك:23197- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {أفمن يتقي بوجهه سوء العذاب} قال: يخر على وجهه في النار، يقول: هو مثل {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} [فصلت: 40] وقال آخرون: هو أن ينطلق به إلى النار مكتوفا، ثم يرمى به فيها، فأول ما تمس النار وجهه؛ وهذا قول يذكر عن ابن عباس من وجه كرهت أن أذكره لضعف سنده؛ وهذا أيضا مما ترك جوابه استغناء بدلالة ما ذكر من الكلام عليه عنه. ومعنى الكلام: أفمن يتقي بوجهه سوء العذاب يوم القيامة خير، أم من ينعم في الجنان؟.قوله: {وقيل للظالمين ذوقوا ما كنتم تكسبون} يقول: ويقال يومئذ للظالمين أنفسهم بإكسابهم إياها سخط الله. ذوقوا اليوم أيها القوم وبال ما كنتم في الدنيا تكسبون من معاصي الله.


025-25-كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَأَتَاهُمْ الْعَذَابُ مِنْ حَيْثُ لَا يَشْعُرُونَ

25-كذب الذين من قبلهم فأتاهم العذاب من حيث لا يشعرون

وقوله: {كذب الذين من قبلهم} يقول تعالى ذكره: كذب الذين من قبل هؤلاء المشركين من قريش من الأمم الذين مضوا في الدهور الخالية رسلهم {فأتاهم العذاب من حيث لا يشعرون} يقول: فجاءهم عذاب الله من الموضع الذي لا يشعرون: أي لا يعلمون بمجيئه منه.


026-26-فَأَذَاقَهُمُ اللَّهُ الْخِزْيَ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

26-فأذاقهم الله الخزي في الحياة الدنيا ولعذاب الآخرة أكبر لو كانوا يعلمون

القول في تأويل قوله تعالى: {فأذاقهم الله الخزي في الحياة الدنيا ولعذاب الأخرة أكبر لو كانوا يعلمون} يقول تعالى ذكره: فعجل الله لهؤلاء الأمم الذين كذبوا رسلهم الهوان في الدنيا، والعذاب قبل الآخرة، ولم ينظرهم إذ عتوا عن أمر ربهم {ولعذاب الآخرة أكبر} يقول: ولعذاب الله إياهم في الآخرة إذا أدخلهم النار، فعذبهم بها، أكبر من العذاب الذي عذبهم به في الدنيا، لو كانوا يعلمون؛ يقول: لو علم هؤلاء المشركون من قريش ذلك.


027-27-وَلَقَدْ ضَرَبْنَا لِلنَّاسِ فِي هَذَا الْقُرْآنِ مِن كُلِّ مَثَلٍ لَّعَلَّهُمْ يَتَذَكَّرُونَ

27-ولقد ضربنا للناس في هذا القرآن من كل مثل لعلهم يتذكرون

القول في تأويل قوله تعالى: {ولقد ضربنا للناس في هذا القرآن من كل مثل لعلهم يتذكرون} يقول تعالى ذكره: ولقد مثلنا لهؤلاء المشركين بالله من كل مثل من أمثال القرون للأمم الخالية، تخويفا منا لهم وتحذيرا {لعلهم يتذكرون} يقول: ليتذكروا فينزجروا عما هم عليه مقيمون من الكفر بالله.


028-28-قُرآناً عَرَبِيّاً غَيْرَ ذِي عِوَجٍ لَّعَلَّهُمْ يَتَّقُونَ

28-قرآنا عربيا غير ذي عوج لعلهم يتقون

قوله: {قرآنا عربيا} يقول تعالى ذكره: لقد ضربنا للناس في هذا القرآن من كل مثل قرآنا عربيا {غير ذي عوج} يعني: ذي لبس، كما:23198- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {قرآنا عربيا غير ذي عوج} : غير ذي لبس.ونصب قوله: {قرآنا عربيا} على الحال من قوله: هذا القرآن، لأن القرآن معرفة، وقوله {قرآنا عربيا} نكرة.قوله: {لعلهم يتقون} يقول: جعلنا قرآنا عربيا إذ كانوا عربا، ليفهموا ما فيه من المواعظ، حتى يتقوا ما حذرهم الله فيه من بأسه وسطوته، فينيبوا إلى عبادته وإفراد الألوهة له، ويتبرؤوا من الأنداد والآلهة.


029-29-ضَرَبَ اللَّهُ مَثَلاً رَّجُلاً فِيهِ شُرَكَاء مُتَشَاكِسُونَ وَرَجُلاً سَلَماً لِّرَجُلٍ هَلْ يَسْتَوِيَانِ مَثَلاً الْحَمْدُ لِلَّهِ بَلْ

29-ضرب الله مثلا رجلا فيه شركاء متشاكسون ورجلا سلما لرجل هل يستويان مثلا الحمد لله بل أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {ضرب الله مثلا رجلا فيه شركاء متشاكسون ورجلا سلما لرجل} يقول تعالى ذكره: مثل الله مثلا للكافر بالله الذي يعبد آلهة شتى، ويطيع جماعة من الشياطين، والمؤمن الذي لا يعبد إلا الله الواحد، يقول تعالى ذكره: ضرب الله مثلا لهذا الكافر رجلا فيه شركاء. يقول: هو بين جماعة مالكين متشاكسين، يعني مختلفين متنازعين، سيئة أخلاقهم، من قولهم: رجل شكس: إذا كان سيئ الخلق، وكل واحد منهم يستخدمه بقدر نصيبه وملكه فيه، ورجلا مسلما لرجل، يقول: ورجلا خلوصا لرجل يعني المؤمن الموحد الذي أخلص عبادته لله، لا يعبد غيره ولا يدين لشيء سواه بالربوبية.واختلفت القراء في قراءة قوله: {ورجلا سلما} فقرأ ذلك بعض قراء أهل مكة والبصرة: "ورجلا سالما " وتأولوه بمعنى: رجلا خالصا لرجل. وقد روي ذلل أيضا عن ابن عباس.23199- حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن جرير بن حازم، عن حميد، عن مجاهد، عن ابن عباس أنه قرأها: "سالما لرجل " يعني بالألف، وقال: ليس فيه لأحد شيء.وقرأ ذلك عامة قراء المدينة والكوفة: {ورجلا سلما لرجل} بمعنى: صلحا.والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان، قد قرأ بكل واحدة منهما علماء من القراء، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب؛ وذلك أن السلم مصدر من قول القائل: سلم فلان لله سلما بمعنى: خلص له خلوصا، تقول العرب: ربح فلان في تجارته ربحا وربحا، وسلم سلما وسلما وسلامة، وأن السالم من صفة الرجل، وسلم مصدر من ذلك. وأما الذي توهمه من رغب من قراءة ذلك سلما من أن معناه صلحا، فلا وجه للصلح في هذا الموضع، لأن الذي تقدم من صفة الآخر، إنما تقدم بالخبر عن اشتراك جماعة فيه دون الخبر عن حربه بشيء من الأشياء، فالواجب أن يكون الخبر عن مخالفه بخلوصه لواحد لا شريك له، ولا موضع للخبر عن الحرب والصلح في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23200- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: "رجلا فيه شركاء متشاكسون ورجلا سالما لرجل " قال: هذا مثل إله الباطل وإله الحق.23201- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ضرب الله مثلا رجلا فيه شركاء متشاكسون} قال: هذا المشرك تتنازعه الشياطين، لا يقر به بعضهم لبعض "ورجلا سالما لرجل " قال: هو المؤمن أخلص الدعوة والعبادة.23202- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ضرب الله مثلا رجلا فيه شركاء متشاكسون} إلى قوله: {بل أكثرهم لا يعلمون} قال: الشركاء المتشاكسون: الرجل الذي يعبد آلهة شتى كل قوم يعبدون إلها يرضونه ويكفرون بما سواه من الآلهة، فضرب الله هذا المثل لهم، وضرب لنفسه مثلا، يقول: رجلا سلم لرجل يقول: يعبدون إلها واحدا لا يختلفون فيه.23203- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ضرب الله مثلا رجلا فيه شركاء متشاكسون} قال: مثل لأوثانهم التي كانوا يعبدون.23204- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ضرب الله مثلا رجلا فيه شركاء متشاكسون ورجلا سالما لرجل} قال: أرأيت الرجل الذي فيه شركاء متشاكسون كلهم سيئ الخلق، ليس منهم واحد إلا تلقاه آخذا بطرف من مال لاستخدامه أسواؤهم، والذي لا يملكه إلا واحد، فإنما هذا مثل ضربه الله لهؤلاء الذين يعبدون الآلهة، وجعلوا لها في أعناقهم حقوقا، فضربه الله مثلا لهم، وللذي يعبده وحده {هل يستويان مثلا الحمد لله بل أكثرهم لا يعلمون} وفي قوله: "ورجلا سالما لرجل " يقول: ليس معه شرك.قوله: {هل يستويان مثلا} يقول تعالى ذكره: هل يستوي مثل هذا الذي يخدم جماعة شركاء سيئة أخلاقهم مختلفة فيه لخدمته مع منازعته شركاءه فيه والذي يخدم واحدا لا ينازعه فيه منازع إذا أطاعه عرف له موضع طاعته وأكرمه، وإذا أخطأ صفح له عن خطئه، يقول: فأي هذين أحسن حالا وأروح جسما وأقل تعبا ونصبا؟ كما:23205- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {هل يستويان مثلا الحمد لله بل أكثرهم لا يعلمون} يقول: من اختلف فيه خير، أم من لم يختلف فيه؟.قوله: {الحمد لله} يقول: الشكر الكامل، والحمد التام لله وحده دون كل معبود سواه. وقوله: {بل أكثرهم لا يعلمون} يقول جل ثناؤه: وما يستوي هذا المشترك فيه، والذي هو منفرد ملكه لواحد، بل أكثر هؤلاء المشركين بالله لا يعلمون أنهما لا يستويان، فهم بجهلهم بذلك يعبدون آلهة شتى من دون الله. وقيل: {هل يستويان مثلا} ولم يقل: مثلين لأنهما كلاهما ضربا مثلا واحدا، فجرى المثل بالتوحيد، كما قال جل ثناؤه: {وجعلنا ابن مريم وأمة آية } إذ كان معناهما واحدا في الآية. والله أعلم.


030-30-إِنَّكَ مَيِّتٌ وَإِنَّهُم مَّيِّتُونَ

30-إنك ميت وإنهم ميتون

القول في تأويل قوله تعالى {إنك ميت وإنهم ميتون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنك يا محمد ميت عن قليل، وإن هؤلاء المكذبيك من قومك والمؤمنين منهم ميتون {ثم إنكم يوم القيامة عند ربكم تختصمون} يقول: ثم إن جميعكم المؤمنين والكافرين يوم القيامة عند ربكم تختصمون فيأخذ للمظلوم منكم من الظالم، ويفصل بين جميعكم بالحق.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عنى به اختصام المؤمنين والكافرين، واختصام المظلوم والظالم. ذكر من قال ذلك:23206- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} يقول: يخاصم الصادق الكاذب، والمظلوم الظالم، والمهتدي الضال، والضعيف المستكبر.23207- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} قال: أهل الإسلام وأهل الكفر.23208- حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا ابن الدراوردي ، قال: ثني محمد بن عمرو عن يحيى بن عبد الرحمن بن حاطب بن الزبير، قال: لما نزلت هذه الآية: {إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون} قال الزبير: يا رسول الله، أينكر علينا ما كان بيننا فى الدنيا مع خواص الذنوب ؟ فقال النبي: صلى الله عليه وسلم "نعم حتى يؤدي إلى كل ذي حق حقه.وقال آخرون: بل عني بذلك اختصام أهل الإسلام. ذكر من قال ذلك:23209- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، عن ابن عمر، قال: نزلت علينا هذه الآية وما ندري ما تفسيرها حتى وقعت الفتنة، فقلنا: هذا الذي وعدنا ربنا أن نختصم في {ثم إنكم يوم القيامة عند ربكم تختصمون} 23210- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن عون، عن إبراهيم ، قال: لما نزلت: {إنك ميت وإنهم ميتون ثم إنكم} الآية، قالوا: ما خصومتنا بيننا ونحن إخوان، قال: فلما قتل عثمان بن عفان، قالوا: هذه خصومتنا بيننا.23211- حدثت عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن أبي العالية، في قوله {ثم إنكم يوم القيامة عند ربكم تختصمون} قال: هم أهل القبلة.وأولى الأقوال في ذلك بالصواب أن يقال: عني بذلك: إنك يا محمد ستموت ، وإنكم أيها الناس ستموتون، ثم إن جميعكم أيها الناس تختصمون عند ربكم، مؤمنكم وكافركم، ومحقوكم ومبطلوكم، وظالموكم ومظلوموكم، حتى يؤخذ لكل منكم ممن لصاحبه قبله حق حقه.وإنما قلنا هذا القول أولى بالصواب لأن الله عم بقوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} خطاب جميع عباده، فلم يخصص بذلك منهم بعضا دون بعض، فذلك على عمومه على ما عمه الله به ؛ وقد تنزل الآية في معنى، ثم يكون داخلا في حكمها كل ما كان في معنى ما نزلت به.


031-31-ثُمَّ إِنَّكُمْ يَوْمَ الْقِيَامَةِ عِندَ رَبِّكُمْ تَخْتَصِمُونَ

31-ثم إنكم يوم القيامة عند ربكم تختصمون

{ثم إنكم يوم القيامة عند ربكم تختصمون} يقول: ثم إن جميعكم المؤمنين والكافرين يوم القيامة عند ربكم تختصمون فيأخذ للمظلوم منكم من الظالم، ويفصل بين جميعكم بالحق.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عنى به اختصام المؤمنين والكافرين، واختصام المظلوم والظالم. ذكر من قال ذلك:23206- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} يقول: يخاصم الصادق الكاذب، والمظلوم الظالم، والمهتدي الضال، والضعيف المستكبر.23207- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} قال: أهل الإسلام وأهل الكفر.23208- حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا ابن الدراوردي ، قال: ثني محمد بن عمرو عن يحيى بن عبد الرحمن بن حاطب بن الزبير، قال: لما نزلت هذه الآية: {إنك ميت وإنهم ميتون ثم إنكم يوم القيامة عند ربكم تختصمون} قال الزبير: يا رسول الله، أينكر علينا ما كان بيننا فى الدنيا مع خواص الذنوب ؟ فقال النبي: صلى الله عليه وسلم "نعم حتى يؤدي إلى كل ذي حق حقه.وقال آخرون: بل عني بذلك اختصام أهل الإسلام. ذكر من قال ذلك:23209- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، عن ابن عمر، قال: نزلت علينا هذه الآية وما ندري ما تفسيرها حتى وقعت الفتنة، فقلنا: هذا الذي وعدنا ربنا أن نختصم في {ثم إنكم يوم القيامة عند ربكم تختصمون} 23210- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن عون، عن إبراهيم ، قال: لما نزلت: {إنك ميت وإنهم ميتون ثم إنكم} الآية، قالوا: ما خصومتنا بيننا ونحن إخوان، قال: فلما قتل عثمان بن عفان، قالوا: هذه خصومتنا بيننا.23211- حدثت عن ابن أبي جعفر، عن أبيه، عن الربيع بن أنس، عن أبي العالية، في قوله {ثم إنكم يوم القيامة عند ربكم تختصمون} قال: هم أهل القبلة.وأولى الأقوال في ذلك بالصواب أن يقال: عني بذلك: إنك يا محمد ستموت ، وإنكم أيها الناس ستموتون، ثم إن جميعكم أيها الناس تختصمون عند ربكم، مؤمنكم وكافركم، ومحقوكم ومبطلوكم، وظالموكم ومظلوموكم، حتى يؤخذ لكل منكم ممن لصاحبه قبله حق حقه.وإنما قلنا هذا القول أولى بالصواب لأن الله عم بقوله: {ثم إنكم يوم القيامة عند ربكم تختصمون} خطاب جميع عباده، فلم يخصص بذلك منهم بعضا دون بعض، فذلك على عمومه على ما عمه الله به ؛ وقد تنزل الآية في معنى، ثم يكون داخلا في حكمها كل ما كان في معنى ما نزلت به.


032-32-فَمَنْ أَظْلَمُ مِمَّن كَذَبَ عَلَى اللَّهِ وَكَذَّبَ بِالصِّدْقِ إِذْ جَاءهُ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْكَافِرِينَ

32-فمن أظلم ممن كذب على الله وكذب بالصدق إذ جاءه أليس في جهنم مثوى للكافرين

قوله: {فمن أظلم ممن كذب على الله وكذب بالصدق إذ جاءه} يقول تعالى ذكره: فمن من خلق الله أعظم فرية ممن كذب على الله، فادعى أن له ولد وصاحبة، أو أنه حرم ما لم يحرمه من المطاعم {وكذب بالصدق إذ جاءه} يقول: وكذب بكتاب الله إذ أنزله على محمد، وابتعثه الله به رسولا، وأنكر قول لا إله إلا الله. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23212- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكذب بالصدق إذ جاءه} : أي بالقرآن وقوله: {} يقول تبارك وتعالى: أليس في النار مأوى ومسكن لمن كفر بالله، وامتنع من تصديق محمد صلى الله عليه وسلم ، واتباعه على ما يدعوه إليه مما أتاه به من عند الله من التوحيد، وحكم القرآن؟


033-33-وَالَّذِي جَاء بِالصِّدْقِ وَصَدَّقَ بِهِ أُوْلَئِكَ هُمُ الْمُتَّقُونَ

33-والذي جاء بالصدق وصدق به أولئك هم المتقون

القول في تأويل قوله تعالى: {والذي جاء بالصدق وصدق به} اختلف أهل التأويل في الذي جاء بالصدق وصدق به، وما ذلك، فقال بعضهم: الذي جاء بالصدق رسول الله صلى الله عليه وسلم. قالوا: والصدق الذي جاء به: لا إله إلا الله، والذي صدق به أيضا، هو رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:23213- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والذي جاء بالصدق} يقول: من جاء بلا إله إلا الله {وصدق به} يعني: رسوله.وقال آخرون: الذي جاء بالصدق: رسول الله صلى الله عليه وسلم ، والذي صدق به: أبو بكر رضي الله عنه. ذكر من قال ذلك:23214- حدثني أحمد بن منصور، قال: ثنا أحمد بن مصعد المروزي، قال: ثنا عمر بن إبراهيم بن خالد، عن عبد الملك بن عمير، عن أسيد بن صفوان، عن علي رضي الله عنه ، في قوله: {والذي جاء بالصدق} قال: محمد صلى الله عليه وسلم ، وصدق به، قال: أبو بكر رضي الله عنه.وقال آخرون: الذي جاء بالصدق: رسول الله صلى الله عليه وسلم ، والصدق: القرآن، والمصدقون به: المؤمنون ذكر من قال ذلك:23215- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذي جاء بالصدق} قال: هذا رسول الله صلى الله عليه وسلم جاء بالقرآن، وصدق به المؤمنون.23216- يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذي جاء بالصدق} رسول الله صلى الله عليه وسلم ، وصدق به المسلمون.وقال آخرون: الذي جاء بالصدق جبريل، والصدق: القرآن الذي جاء به من عند الله، وصدق به رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:23217- محمد، مال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {والذي جاء بالصدق وصدق به} محمد صلى الله عليه وسلم.وقال آخرون: الذي جاء بالصدق: المؤمنون، والصدق: القرآن، وهم المصدقون به. ذكر من قال ذلك:23218- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد قوله: {والذي جاء بالصدق وصدق به} قال: الذين يجيئون بالقرآن يوم القيامة، فيقولون: هذا الذي أعطيتمونا فاتبعنا ما فيه.- قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {والذي جاء بالصدق وصدق به} قال: هم أهل القرآن يجيئون به يوم القيامة يقولون: هذا الذي أعطيتمونا، فاتبعنا ما فيه.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره عنى بقوله: {والذي جاء بالصدق وصدق به} كل من دعا إلى توحيد الله، وتصديق رسله، والعمل بما ابتعث به رسوله من بين رسل الله وأتباعه والمؤمنين به، وأن يقال: الصدق هو القرآن، وشهادة أن لا إله إلا الله، والمصدق به: المؤمنون بالقرآن، من جميع خلق الله كائنا من كان من نبي الله وأتباعه.وإنما قلنا ذلك أولى بالصواب، لأن قوله تعالى ذكره: {والذي جاء بالصدق وصدق به} عقيب قوله: {فمن أظلم ممن كذب على الله وكذب بالصدق إذ جاءه} وذلك ذم من الله للمفترين عليه، المكذبين بتنزيله ووحيه، الجاحدين وحدانيته، فالواجب أن يكون عقيب ذلك مدح من كان بخلاف صفة هؤلاء المذمومين، وهم الذين دعوهم إلى توحيد الله، ووصفه بالصفة التي هو بها، وتصديقهم بتنزيل الله ووحيه، والذي كانوا يوم نزلت هذه الآية، رسول الله صلى الله عليه وسلم وأصحابه ومن بعدهم، القائمون في كل عصر وزمان بالدعاء إلى توحيد الله، وحكم كتابه، لأن الله تعالى ذكره لم يخص وصفه بهذه لصفة التي في هذه الآية على أشخاص بأعيانهم، ولا على أهل زمان دون غيرهم، وإنما وصفهم بصفة، ثم مدحهم بها، وهي المجيء بالصدق والتصديق به، فكل من كان كذلك وصفه فهو داخل في جملة هذه الآية إذا كان من بني آدم.ومن الدليل على صحة ما قلنا أن ذلك كذلك في قراءة ابن مسعود. "والذين جاؤوا بالصدق وصدقوا به " فقد بين ذلك من قراءته أن الذي من قوله {والذي جاء بالصدق} لم يعن بها واحد بعينه، وأنه مراد بها جماع ذلك صفتهم، ولكنها أخرجت بلفظ الواحد، إذ لم تكن موقتة. وقد زعم بعض أهل العربية من البصريين، أن "الذي " في هذا الموضع جعل في معنى جماعة بمنزلة "من " . ومما يؤيد ما قلنا أيضا قوله: {أولئك هم المتقون} فجعل الخبر عن "الذي " جماعا، لأنها في معنى جماع. وأما الذين قالوا: عني بقوله: {وصدق به} : غير الذي جاء بالصدق، فقول بعيد من المفهوم، لأن ذلك لو كان كما قالوا لكان التنزيل: والذي جاء بالصدق، والذي صدق به أولئك هم المتقون ؛ فكانت تكون "الذي " مكررة مع التصديق، ليكون المصدق غير المصدق؛ فأما إذا لم يكرر، فإن المفهوم من الكلام، أن التصديق من صفة الذي جاء بالصدق؛ لا وجه للكلام غير ذلك. وإذا كان ذلك كذلك، وكانت "الذي " في معنى الجماع بما قد بينا، كان الصواب من القول في تأويله ما بينا.قوله: {أولئك هم المتقون} يقول جل ثناؤه: هؤلاء الذين هذه صفتهم. هم الذين اتقوا الله بتوحيده والبراءة من الأوثان والأنداد، وأداء فرائضه، واجتناب معاصيه، فخافوا عقابه، كما:23219- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {أولئك هم المتقون} يقول: اتقوا الشرك.


034-34-لَهُم مَّا يَشَاءُونَ عِندَ رَبِّهِمْ ذَلِكَ جَزَاء الْمُحْسِنِينَ

34-لهم ما يشاءون عند ربهم ذلك جزاء المحسنين

قوله: {لهم ما يشاؤون عند ربهم} يقول تعالى ذكره: لهم عند ربهم يوم القيامة، ما تشتهيه أنفسهم، وتلذه أعينهم {ذلك جزاء المحسنين} يقول تعالى ذكره: هذا الذي لهم عند ربهم، جزاء من أحسن في الدنيا فأطاع الله فيها، وائتمر لأمره، وانتهى عما نهاه فيها عنه.


035-35-لِيُكَفِّرَ اللَّهُ عَنْهُمْ أَسْوَأَ الَّذِي عَمِلُوا وَيَجْزِيَهُمْ أَجْرَهُم بِأَحْسَنِ الَّذِي كَانُوا يَعْمَلُونَ

35-ليكفر الله عنهم أسوأ الذي عملوا ويجزيهم أجرهم بأحسن الذي كانوا يعملون

القول في تأويل قوله تعالى: {ليكفر الله عنهم أسوأ الذين عملوا ويجزيهم أجرهم بأحسن الذي كانوا يعملون} يقول تعالى ذكره: وجزى هؤلاء المحسنين ربهم بإحسانهم، كي يكفر عنهم أسوأ الذي عملوا في الدنيا من الأعمال، فيما بينهم وبين ربهم، بما كان منهم فيها من توبة وإنابة مما اجترحوا من السيئات فيها {ويجزيهم أجرهم} يقول: ويثيبهم ثوابهم {بأحسن الذي كانوا} في الدنيا {يعملون} مما يرضى الله عنهم دون أسوئها، كما:23220- يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: {والذي جاء بالصدق وصدق به أولئك هم المتقون} : أى ولهم ذنوب، أي رب نعم {لهم} فيها {ما يشاؤون عند ربهم ذلك جزاء المحسنين ليكفر الله عنهم أسوأ الذي عملوا ويجزيهم أجرهم بأحسن الذي كانوا يعملون} ، وقرأ: {إنما المؤمنون الذين إذا ذكر الله وجلت قلوبهم} [الأنفال: 2] ... إلى أن بلغ {ومغفرة} [الأنفال: 4] لئلا ييأس من لهم الذنوب أن لا يكونوا منهم {ورزق كريم} [الأنفال: 4] ، وقرأ: {إن المسلمين والمسلمات} [الأحزاب: 35]


036-36-أَلَيْسَ اللَّهُ بِكَافٍ عَبْدَهُ وَيُخَوِّفُونَكَ بِالَّذِينَ مِن دُونِهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

36-أليس الله بكاف عبده ويخوفونك بالذين من دونه ومن يضلل الله فما له من هاد

القول في تأويل قوله تعالى: {أليس الله بكاف عبده} اختلفت القراء في قراءة: {أليس الله بكاف علي عبده} فقرأ ذلك بعض قراء المدينة وعامة قراء أهل الكوفة: "أليس الله بكاف عباده " على الجماع، بمعنى: أليس الله بكاف محمدا وأنبياءه من قبله ما خوفتهم أممهم من أن تنالهم آلهتهم بسوء؛ وقرأ ذلك عامة قراء المدينة والبصرة، وبعض قراه للكوفة: {بكاف عبده} على التوحيد، بمعنى: أليس الله بكاف عبده محمدا.والصواب من القول في ذلك أنهما قراءتان مشهورتان في قراءة الأمصار. فبأيتهما قرأ القارئ فمصيب لصحة معنييهما واستفاضة القراءة بهما في قراءة الأمصار. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23221- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أليس الله بكاف عبده} يقول: محمد صلى الله عليه وسلم.23222- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أليس الله بكاف عبده} قال: بلى، والله ليكفينه الله ويعزه وينصره كما وعده.قوله: {ويخوفونك بالذين من دونه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ويخوفك هؤلاء المشركون يا محمد بالذين من دون الله من الأوثان والآلهة أن تصيبك بسوء، ببراءتك منها، وعيبك لها، والله كافيك ذلك. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23223- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويخوفونك بالذين من دونه} الآلهة، قال: بعث رسول الله صلى الله عليه وسلم خالد بن الوليد إلى شعب بسقام ليكسر العزى، فقال سادنها، وهو قيمها: يا خالد أنا أحذركها، إن لها شدة لا يقوم إليها شيء، فمشى إليها خالد بالفأس فهشم أنفها.23224- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ويخوفونك بالذين من دونه} يقول: بآلهتهم التي كانوا يعبدون.23225- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويخوفونك بالذين من دونه} قال: يخوفونك بآلهتهم التي من دونه.


037-37-وَمَن يَهْدِ اللَّهُ فَمَا لَهُ مِن مُّضِلٍّ أَلَيْسَ اللَّهُ بِعَزِيزٍ ذِي انتِقَامٍ

37-ومن يهد الله فما له من مضل أليس الله بعزيز ذي انتقام

{ومن يهد الله فما له من مضل} يقول: ومن يوفقه الله للإيمان به، والعمل بكتابه، فما له من مضل، يقول: فما له من مزيغ يزيغه عن الحق الذي هو عليه إلى الارتداد إلى الكفر {أليس الله بعزيز ذي انتقام} يقول جل ثناؤه: أليس الله يا محمد بعزيز في انتقامه من كفرة خلقه، ذي انتقام من أعدائه الجاحدين وحدانيته.


038-38-وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ اللَّهُ قُلْ أَفَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ إِنْ

38-ولئن سألتهم من خلق السماوات والأرض ليقولن الله قل أفرأيتم ما تدعون من دون الله إن أرادني الله بضر هل هن كاشفات ضره أو أرادني برحمة هل هن ممسكات رحمته قل حسبي الله عليه يتوكل المتوكلون

القول في تأويل قوله تعالى: {ولئن سألتهم من خلق السموات والأرض ليقولن الله قل أفرأيتم ما تدعون من دون الله إن أرادني الله بضر هل هن كاشفات ضرو أو أرادني برحمة هل هن ممسكات رحمته قل حسبي الله عليه يتوكل المتوكلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ولئن سألت يا محمد هؤلاء المشركين العادلين بالله الأوثان والأصنام: من خلق السموات والأرض ؟ ليقولن: الذي خلقه الله ؛ فإذا قالوا ذلك، فقل: أفرأيتم أيها القوم هذا الذي تعبدون من دون الله من الأصنام والآلهة {إن أزادني الله بضر} يقول: بشدة في معيشتي، هل هن كاشفات عني ما يصيبني به ربي من الضر؟ {أو أرادني برحمة} يقول: إن أرادني برحمة أن يصيبني سعة في معيشتي، وكثرة مالي، ورخاء وعافية في بدني، هل هن ممسكات عني ما أراد أن يصيبني به من تلك الرحمة؟ وترك الجواب لاستغناء السامع بمعرفة ذلك، ودلالة ما ظهر من الكلام عليه. والمعنى: فإنهم سيقولون لا، فقل: حسبي الله مما سواه من الأشياء كلها، إياه أعبد، وإليه أفزع في أموري دون كل شيء سواه، فإنه الكافي، وبيده الضر والنفع، لا إلى الأصنام والأوثان التي لا تضر ولا تنفع، {عليه يتوكل المتوكلون} يقول: على الله يتوكل من هو متوكل، وبه فليثق لا بغيره. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23226- بشر، قال: ثنا.يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولئن سألتهم من خلق السموات والأرض ليقولن الله} حتى بلغ {كاشفات ضره} يعني: الأصنام {وأرادني برحمة هل هن ممسكات رحمته} واختلفت القراء في قراءة {كاشفات ضره} و {ممسكات رحمته} ، فقرأه بعضهم بالإضافة وخفض الضر والرحمة، وقراءة بعض قراء المدينة وعامة قراء البصرة بالتنوين، ونصب الضر والرحمة.والصواب من القول في ذلك عندنا، أنهما قراءتان مشهورتان، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، وهو نظير قوله: {كيد الكافرين} [الأنفال: 18]


039-39-قُلْ يَا قَوْمِ اعْمَلُوا عَلَى مَكَانَتِكُمْ إِنِّي عَامِلٌ فَسَوْفَ تَعْلَمُونَ

39-قل يا قوم اعملوا على مكانتكم إني عامل فسوف تعلمون

القول في تأويل قوله تعالى. {قل يا قوم اعملوا على مكانتكم إني عامل فسوف تعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لمشركي قومك، الذي اتخذوا الأوثان والأصنام آلهة يعبدونها من دون الله اعملوا أيها القوم على تمكنكم من العمل الذي تعملون ومنازلكم، كما:23227- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على مكانتكم} قال: على ناحيتكم {إني عامل} كذلك على تؤدة على عمل من سلف من أنبياء الله قبلي {فسوف تعلمون} إذا جاءكم بأس الله، من المحق منا من المبطل، والرشيد من الغوي.


040-40-مَن يَأْتِيهِ عَذَابٌ يُخْزِيهِ وَيَحِلُّ عَلَيْهِ عَذَابٌ مُّقِيمٌ

40-من يأتيه عذاب يخزيه ويحل عليه عذاب مقيم

قوله: {من يأتيه عذاب} يقول تعالى ذكره: من يأتيه عذاب يخزيه، ما أتاه من ذلك العذاب، يعني: يذله ويهينه {ويحل عليه عذاب مقيم} يقول: وينزل عليه عذاب دائم لا يفارقه.


041-41-إِنَّا أَنزَلْنَا عَلَيْكَ الْكِتَابَ لِلنَّاسِ بِالْحَقِّ فَمَنِ اهْتَدَى فَلِنَفْسِهِ وَمَن ضَلَّ فَإِنَّمَا يَضِلُّ عَلَيْهَا وَمَا أَنتَ

41-إنا أنزلنا عليك الكتاب للناس بالحق فمن اهتدى فلنفسه ومن ضل فإنما يضل عليها وما أنت عليهم بوكيل

القول في تأويل قوله تعالى: {إنا أنزلنا عليك الكتاب للناس بالحق فمن اهتدى فلنفسه ومن ضل فإنما يضل عليها وما أنت عليهم بوكيل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنا أنزلنا عليك يا محمد الكتاب تبيانا للناس بالحق {فمن اهتدى فلنفسه} يقول: فمن عمل بما في الكتاب الذي أنزلناه إليه واتبعه فلنفسه، يقول: فإنما عمل بذلك لنفسه، وإياها بغى الخير لا غيرها، لأنه أكسبها رضا الله والفوز بالجنة، والنجاة من النار. {ومن ضل} يقول: ومن جار عن الكتاب الذي أنزلناه إليك، والبيان الذي بددناه لك، فضل عن قصد المحجة، وزال عن سواء السبيل، فإنما يجور على نفسه، وإليها يسوق العطب والهلاك، لأنه يكسبها سخط الله، وأليم عقابه، والخزي الدائم. {وما أنت عليهم بوكيل} يقول تعالى ذكره: وما أنت يا محمد على من أرسلتك إليه من الناس برقيب ترقب أعمالهم، وتحفظ عليهم أفعالهم، إنما أنت رسول ، وإنما عليك البلاغ، وعلينا الحساب، كما:23228- حدثنا بشر، قال: ثنا يزيد، ثنا سعيد، عن قتادة، قوله: {وما أنت عليهم بوكيل} أي بحفيظ.23229- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما أنت عليهم بوكيل} قال: بحفيظ.~ الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل


042-42-اللَّهُ يَتَوَفَّى الْأَنفُسَ حِينَ مَوْتِهَا وَالَّتِي لَمْ تَمُتْ فِي مَنَامِهَا فَيُمْسِكُ الَّتِي قَضَى عَلَيْهَا الْمَوْتَ وَيُرْسِلُ

42-الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى إن في ذلك لآيات لقوم يتفكرون

القول في تأويل قوله تعالى: {الله يتوفى الأنفس حين موتها والتي لم تمت في منامها فيمسك التي قضى عليها الموت ويرسل الأخرى إلى أجل مسمى} يقول تعالى ذكره: ومن الدلالة على أن الألوهة لله الواحد القهار خالصة دون كل ما سواه، أنه يميت ويحيي، ويفعل ما يشاء، ولا يقدر على ذلك شيء سواه؛ فجعل ذلك خبرا نبههم به على عظيم قدرته، فقال: {الله يتوفى الأنفس حين موتها} فيقبضها عند فناء أجلها، وانقضاء مدة حياتها، ويتوفى أيضا التي لم تمت في منامها، كما التي ماتت عند مماتها {فيمسك التي قضى عليها الموت} ذكر أن أرواح الأحياء والأموات تلتقي في المنام، فيتعارف ما شاء الله منها، فإذا أراد جميعها الرجوع إلى أجسادها أمسك الله أرواح الأموات عنده وحبسها، وأرسل أرواح الأحياء حتى ترجع إلى أجسادها إلى أجل مسمى وذلك إلى انقضاء مدة حياتها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23230- ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، في قوله: {الله يتوفى الأنفس حين موتها} الآية. قال: يجمع بين أرواح الأحياء، وأرواح الأموات، فيتعارف منها ما شاء الله أن يتعارف، فيمسك التي قضى عليها الموت، ويرسل الأخرى إلى أجسادها.23231- محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط ، عن السدي، في قوله: {الله يتوفى الأنفس حين موتها} قال: تقبض الأرواح عند نيام النائم، فتقبض روحه في منامه، فتلقى الأرواح بعضها بعضا: أرواح الموتى وأرواح النيام، فتلتقي فتساءل، قال: فيخلي عن أرواح الأحياء، فترجع إلى أجسادها، وتريد الأخرى أن ترجع، فيحبس التي قضى عليها الموت، ويرسل الأخرى إلى أجل مسمى، قال: إلى بقية آجالها.23232- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الله يتوفى الأنفس حين موتها والتي لم تمت في منامها} قال: فالنوم وفاة {فيمسك التي قضى عليها الموت ويرسل الأخرى} التي لم يقبضها {إلى أجل مسمى} قوله: {إن في ذلك لآيات لقوم يتفكرون} يقول تعالى ذكره: إن في قبض الله نفس النائم والميت وإرساله بعد نفس هذا ترجع إلى جسمها، وحبسه لغيرها عن جسمها لعبرة وعظة لمن تفكر وتدبر، وبيانا له أن الله يحيي من يشاء من خلقه إذا شاء، ويميت من شاء إذا شاء.


043-43-أَمِ اتَّخَذُوا مِن دُونِ اللَّهِ شُفَعَاء قُلْ أَوَلَوْ كَانُوا لَا يَمْلِكُونَ شَيْئاً وَلَا يَعْقِلُونَ

43-أم اتخذوا من دون الله شفعاء قل أولو كانوا لا يملكون شيئا ولا يعقلون

انظر تفسير الآية 44


044-44-قُل لِّلَّهِ الشَّفَاعَةُ جَمِيعاً لَّهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ ثُمَّ إِلَيْهِ تُرْجَعُونَ

44-قل لله الشفاعة جميعا له ملك السماوات والأرض ثم إليه ترجعون

القول في تأويل قوله تعالى: {أم اتخذوا من دون الله شفعاء قل أو لو كانوا لا يملكون شيئا ولا يعقلون} يقول تعالى ذكره: أم اتخذ هؤلاء المشركون بالله من دونه آلهتهم التي يعبدونها شفعاء تشفع لهم عند الله في حاجاتهم. وقوله: {قل أولو كانوا لا يملكون شيئا ولا يعقلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهم: أتتخذون هذه الآلهة شفعاء كما تزعمون ولو كانوا لا يملكون لكم نفعا ولا ضرا، ولا يعقلون شيئا، قل لهم: إن تكونوا تعبدونها لذلك، وتشفع لكم عند الله، فأخلصوا عبادتكم لله، وأفردوه بالألوهة، فإن الشفاعة جميعا له، لا يشفع عنده إلا من أذن له، ورضي له قولا، وأنتم متى أخلصتم له العبادة، فدعوتموه، وشفعكم {له ملك السموات والأرض} ، يقول: له سلطان السموات والأرض وملكها ، وما تعبدون أيها المشركون من دونه له؛ يقول: فاعبدوا الملك لا المملوك الذي لا يملك شيئا. {ثم إليه ترجعون} يقول: ثم إلى الله مصيركم، وهو معاقبكم على إشراككم به، إن متم على شرككم.ومعنى الكلام: لله الشفاعة جميعا، له ملك السموات والأرض، فاعبدوا المالك الذي له ملك السموات والأرض، الذي يقدر على نفعكم في الدنيا، وعلى ضركم فيها، وعند مرجعكم إليه بعد مماتكم، فإنكم إليه ترجعون. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23233- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أم اتخذوا من دون الله شفعاء} الآلهة {قل أو لو كانوا لا يملكون شيئا} الشفاعة.23234- حدثني محمد بن عمرو، قال. ثنا أبو عاصم، قال: ثنا عيسى؛ وحثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قل لله الشفاعة جميعا} قال: لا يشفع عنده أحد إلا بإذنه.


045-45-وَإِذَا ذُكِرَ اللَّهُ وَحْدَهُ اشْمَأَزَّتْ قُلُوبُ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ وَإِذَا ذُكِرَ الَّذِينَ مِن دُونِهِ إِذَا هُمْ

45-وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة وإذا ذكر الذين من دونه إذا هم يستبشرون

القول في تأويل قوله تعالى: {وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة وإذا ذكر الذين من دونه إذا هم يستبشرون} يقول تعالى ذكره: وإذا أفرد الله جل ثناؤه بالذكر، فدعي وحده، وقيل لا إله إلا الله، اشمأزت قلوب الذين لا يؤمنون بالمعاد والبعث بعد الممات. وعنى بقوله: {اشمأزت} : نفرت من توحيد الله. {وإذا ذكر الذين من دونه} يقول: وإذا ذكر الآلهة التي يدعونها من دون الله مع الله، فقيل: تلك الغرانيق العلى، وإن شفاعتها لترتجى، إذ الذين لا يؤمنون بالآخرة يستبشرون بذلك ويفرحون، كما:23235- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا ذكر الله وحده اشمأزت قلوب الذين لا يؤمنون بالآخرة} : أي نفرت قلوبهم واستكبرت {وإذا ذكر الذين من دونه} الآلهة {إذا هم يستبشرون} 23236- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اشمأزت} قال: انقبضت، قال: وذلك يوم قرأ عليهم "النجم " عند باب الكعبة.23237- محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي قوله: {اشمأزت} قال: نفرت {وإذا ذكر الذين من دونه} أوثانهم.


046-46-قُلِ اللَّهُمَّ فَاطِرَ السَّمَاوَاتِ وَالْأَرْضِ عَالِمَ الْغَيْبِ وَالشَّهَادَةِ أَنتَ تَحْكُمُ بَيْنَ عِبَادِكَ فِي مَا كَانُوا فِيهِ

46-قل اللهم فاطر السماوات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك في ما كانوا فيه يختلفون

القول في تأويل قوله تعالى: {قل اللهم فاطر السموات والأرض عالم الغيب والشهادة أنت تحكم بين عبادك في ما كانوا فيه مختلفون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد، الله خالق السموات والأرض {عالم الغيب والشهادة} الذي لا تراه الأبصار، ولا تحسه العيون والشهادة الذي تشهده أبصار خلقه، وتراه أعينهم {أنت تحكم بين عبادك} فتفصل بينهم بالحق يوم تجمعهم لفصل القضاء بينهم {فيما كانوا فيه} في الدنيا {يختلفون} من القول فيك، وفي عظمتك وسلطانك، وغير ذلك من اختلافهم بينهم، فتقضي يومئذ بيننا وبين هؤلاء المشركين الذين إذا ذكرت وحدك اشمأزت قلوبهم، إذا ذكر من دونك استبشروا بالحق. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23238- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فاطر السموات والأرض} فاطر: قال خالق. وفي قوله {عالم الغيب} قال: ما غاب عن العباد فهو يعلمه، {والشهادة} : ما عرف العباد وشهدوا، فهو يعلمه.


047-47-وَلَوْ أَنَّ لِلَّذِينَ ظَلَمُوا مَا فِي الْأَرْضِ جَمِيعاً وَمِثْلَهُ مَعَهُ لَافْتَدَوْا بِهِ مِن سُوءِ الْعَذَابِ يَوْمَ الْقِيَامَةِ وَبَدَا

47-ولو أن للذين ظلموا ما في الأرض جميعا ومثله معه لافتدوا به من سوء العذاب يوم القيامة وبدا لهم من الله ما لم يكونوا يحتسبون

القول في تأويل قوله تعالى: {ولو أن للذين ظلموا ما في الأرض جميعا ومثله معه لافتدوا به من سوء العذاب يوم القيامة وبدا لهم من الله ما لم يكونوا يحتسبون} يقول تعالى ذكره: ولو أن لهؤلاء المشركين بالله يوم القيامة، وهم الذين ظلموا أنفسهم {ما في الأرض جميعا} في الدنيا من أموالها وزينتها {ومثله معه} مضاعفا، فقبل ذلك منهم عوضا من أنفسهم، لفدوا بذلك كله أنفسهم عوضا منها، لينجو من سوء عذاب الله، الذي هو معذبهم به يومئذ {وبدا لهم من الله} يقول: وظهر لهم يومئذ من أمر الله وعذابه، الذي كان أعده لهم، ما لم يكونوا قبل ذلك يحتسبون أنه أعده لهم.


048-48-وَبَدَا لَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

48-وبدا لهم سيئات ما كسبوا وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {وبدا لهم سيئات ما كسبوا وحاق ما كانوا به يستهزؤون} يقول تعالى ذكره: وظهر لهؤلاء المشركين يوم القيامة {سيئات ما كسبوا} من الأعمال في الدنيا، إذ أعطوا كتبهم بشمائلهم {وحاق بهم ما كانوا به يستهزئون} ووجب عليهم حينئذ، فلزمهم عذاب الله الذي كان نبي الله صلى الله عليه وسلم في الدنيا يعدهم على كفرهم بربهم ، فكانوا به يسخرون، إنكارا أن يصيبهم ذلك، أو ينالهم تكذيبا منهم به، وأحاط ذلك بهم.


049-49-فَإِذَا مَسَّ الْإِنسَانَ ضُرٌّ دَعَانَا ثُمَّ إِذَا خَوَّلْنَاهُ نِعْمَةً مِّنَّا قَالَ إِنَّمَا أُوتِيتُهُ عَلَى عِلْمٍ بَلْ هِيَ فِتْنَةٌ

49-فإذا مس الإنسان ضر دعانا ثم إذا خولناه نعمة منا قال إنما أوتيته على علم بل هي فتنة ولكن أكثرهم لا يعلمون

القول في تأويل قوله تعالى: {فإذا مس الإنسان ضر دعانا ثم إذا خولناه نعمة منا} يقول تعالى ذكره: فإذا أصاب الإنسان بؤس وشدة دعانا مستغيثا بنا من جهة ما أصابه من الضر، {ثم إذا خولناه نعمة منا} يقول: ثم إذا أعطيناه فرجا مما كان فيه من الضر، بأن أبدلناه بالضر رخاء وسعة، وبالسقم صحة وعافية، فقال: إنما أعطيت الذي أعطيت من الرخاء والسعة في المعيشة، والصحة في البدن والعافية، على علم عندي صلى الله عليه وسلم ، يعني على علم من الله بأني له أهل لشرفي ورضاه بعملي (عندي) عني: فيما عندي، كما يقال: أنت محسن في هذا الأمر عندي: أي فيما أظن وأحسب. وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال دلك:23239- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم إذا خولناه نعمة منا} حتى بلغ {على علم} عندي: أي على خير عندي.23240- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إذا خولناه نعمة منا} قال: أعطيناه.قوله: {أوتيته على علم} : أي على شرف أعطانيه.وقوله: {بل هي فتنة} يقول تعالى ذكره: بل عطيتنا إياهم تلك النعمة من بعد الضر الذي كانوا فيه فتنة لهم ؛ يعني بلاء ابتليناهم به، واختبارا اختبرناهم به {ولكن أكثرهم} لجهلهم، وسوء رأيهم {لا يعلمون} لأي سبب أعطوا ذلك. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23241- حدثنا بشر، قال: ثنا يريد، قال: ثنا سعيد، عن قتادة {بل هي فتنة} : أي بلاء.


050-50-قَدْ قَالَهَا الَّذِينَ مِن قَبْلِهِمْ فَمَا أَغْنَى عَنْهُم مَّا كَانُوا يَكْسِبُونَ

50-قد قالها الذين من قبلهم فما أغنى عنهم ما كانوا يكسبون

القول في تأويل قوله تعالى: {قد قالها الذين من قبلهم فما أغنى عنهم ما كانوا يكسبون فأصابهم سيئات ما كسبوا والذين ظلموا من هؤلاء سيصيبهم سيئات ما كسبوا وما هم بمعجزين} يقول تعالى ذكره: قد قال هذه المقالة- يعني قولهم: لنعمة الله التي خولهم وهم مشركون: أوتيناه على علم عندنا- {الذين من قبلهم} يعني: الذي من قبل مشركي قريش من الأمم الخالية لرسلها، تكذيبا منهم لهم، واستهزاء بهم. وقوله. {فما أغنى عنهم ما كانوا يكسبون} يقول: فلم يغن عنهم حين أتاهم بأس الله على تكذيبهم رسل الله واستهزائهم بهم ما كانوا يكسبون من الأعمال، وذلك عبادتهم الأوثان. يقول: لم تنفعهم خدمتهم إياها، ولم تشفع آلهتهم لهم عند الله حينئذ، ولكنها أسلمتهم وتبرأت متهم.


051-51-فَأَصَابَهُمْ سَيِّئَاتُ مَا كَسَبُوا وَالَّذِينَ ظَلَمُوا مِنْ هَؤُلَاء سَيُصِيبُهُمْ سَيِّئَاتُ مَا كَسَبُوا وَمَا هُم بِمُعْجِزِينَ

51-فأصابهم سيئات ما كسبوا والذين ظلموا من هؤلاء سيصيبهم سيئات ما كسبوا وما هم بمعجزين

قوله: {فأصابهم سيئات ما كسبوا} يقول: فأصاب الذين قالوا هذه المقالة من الأمم الخالية، وبال سيئات ما كسبوا من الأعمال، فعوجلوا بالخزي في دار الدنيا، وذلك كقارون الذي قال حين وعظ {إنما أوتيته على علم عندي} [القصص: 78] فخسف الله به وبداره الأرض {فما كان له من فئة ينصرونه من دون الله وما كان من المنتصرين} [القصص: 78] يقول الله عز وجل ثناؤه: {والذين ظلموا من هؤلاء} يقول لنبيه محمد صلى الله عليه وسلم: والذين كفروا بالله يا محمد من قومك، وظلموا أنفسهم وقالوا هذه المقالة سيصيبهم أيضا وبال {سيئات ما كسبوا} كما أصاب الذين من قبلهم بقولهم إياها {وما هم بمعجزين} يقول: وما يفوقون ربهم ولا يسبقونه هربا في الأرض من عذابه إذا نزل بهم، ولكنه يصيبهم {سنة الله في الذي خلوا من قبل ولن تجد لسنة الله تبديلا} ففعل ذلك بهم، فأحل بهم خزيه في عاجل الدنيا فقتلهم بالسيف يوم بدر. وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قالا ذلك:23242- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {قد قالها الذين من قبلهم} الأمم الماضية {والذين ظلموا} من هؤلاء، قال: من أمة محمد صلى الله عليه وسلم.


052-52-أَوَلَمْ يَعْلَمُوا أَنَّ اللَّهَ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّقَوْمٍ يُؤْمِنُونَ

52-أولم يعلموا أن الله يبسط الرزق لمن يشاء ويقدر إن في ذلك لآيات لقوم يؤمنون

القول في تأويل قوله تعالى: {أولم يعلموا أن الله يبسط الرزق لمن يشاء ويقدر إن في ذلك لأيات لقوم يؤمنون} يقول تعالى ذكره: أو لم يعلم يا محمد هؤلاء الذين كشفنا عنهم ضرهم، فقالوا: إنما أوتيناه على علم منا، أن الشدة والرخاء والسعة والضيق والبلاء بيد الله، دون كل من سواه ، يبسط الرزق لمن يشاء، فيوسعه عليه، ويقدر ذلك على من يشاء من عباده، فيضيقه، وأن ذلك من حجج الله على عباده، ليعتبروا به ويتذكروا، ويعلموا أن الرغبة إليه والرهبة دون الآلهة والأنداد. {إن في ذلك لآيات} يقول: إن في بسط الله الرزق لمن يشاء، وتقتيره على من أراد لآيات، يعني: دلالات وعلامات {لقوم يؤمنون} يعني: يصدقون بالحق ، فيقرون به إذا تبينوه وعلموا حقيقته أن الذي يفعل ذلك هو الله دون كل ما سواه.


053-53-قُلْ يَا عِبَادِيَ الَّذِينَ أَسْرَفُوا عَلَى أَنفُسِهِمْ لَا تَقْنَطُوا مِن رَّحْمَةِ اللَّهِ إِنَّ اللَّهَ يَغْفِرُ الذُّنُوبَ جَمِيعاً إِنَّهُ

53-قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله إن الله يغفر الذنوب جميعا إنه هو الغفور الرحيم

القول في تأويل قوله تعالى: {قل يا عبادي الذين أسرفوا على أنفسهم} اختلف أهل التأويل في الذين عنوا بهذه الآية، فقال بعضهم: عني بها قوم من أهل الشرك، قالوا لما دعوا إلى الإيمان بالله: كيف نؤمن وقد أشركنا وزنينا، وقتلنا النفس التي حرم الله، والله يعد فاعل ذلك النار، فما ينفعنا مع ما قد سلف منا الإيمان، فنزلت هذه الآية. ذكر من قال ذلك:23243- محمد بن سعد، قال ثني أبي، قال: ثني عمي، قال: ثني أبي ، عن أبيه، عن ابن عباس: {قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} وذلك أن أهل مكة قالوا: يزعم محمد أنه من عبد الأوثان، ودعا مع الله إلها آخر، وقتل النفس التي حرم الله لم يغفر له، فكيف نهاجر ونسلم، وقد عبدنا الآلهة، وقتلنا النفس التي حرم الله ونحن أهل الشرك؟ فأنزل الله: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} يقول: لا تيأسوا من رحمتي، إن الله يغفر الذنوب جميعا وقال: {وأنيبوا إلى ربكم وأسلموا له} وإنما يعاتب الله أولي الألباب وإنما الحلال والحرام لأهل الإيمان، فإياهم عاتب، وإياهم أمر إن أسرف أحدهم على نفسه، أن لا يقنط من رحمة الله، وأن ينيب ولا يبطئ بالتوبة من ذلك الإسراف، والذنب الذي عمل؛ وقد ذر الله في سورة آل عمران المؤمنين حين سألوا الله المغفرة، فقالوا: {ربنا اغفر لنا ذنوبنا وإسرافنا في أمرنا وثبت أقدامنا} [آل عمران: 147] فينبغي أن يعلم أنهم قد كانوا يصيبون الإسراف، فأمرهم بالتوبة من إسرافهم.23244- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {الذين أسرفوا على أنفسهم} قال: قتل النفس في الجاهلية.23245- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت هذه الآيات الثلاث بالمدينة في وحشي وأصحابه {يا عبادي الذين أسرفوا على أنفسهم} إلى قوله: {من قبل أن يأتيكم العذاب بغتة وأنتم لا تشعرون} 23246- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، قال: قال زيد بن أسلم، في قوله: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} قال: إنما هي للمشركين.23247- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا عبادي الذين أسرفوا على أنفسهم} حتى بلغ {الذنوب جميعا} قال: ذكر لنا أن أناسا أصابوا ذنوبا عظاما في الجاهلية، فلما جاء الإسلام أشفقوا أن لا يتاب عليهم، فدعاهم الله بهذه الآية: {يا عبادي الذين أسرفوا على أنفسهم} 23248- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {يا عبادي الذين أسرفوا على أنفسهم} قال: هؤلاء المشركون من أهل مكة، قالوا: كيف نجيبك وأنت تزعم أنه من زنى، أو قتل، أو أشرك بالرحمن كان هالكا من أهل النار؟ فكل هذه الأعمال قد عملناها؛ فأنزلت فيهم هذه الآية: {يا عبادي الذين أسرفوا على أنفسهم} 23249- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} الآية قال: كان قوم مسخوطين في أهل الجاهلية، فلما بعث الله نبيه قالوا: لو أتينا محمدا صلى الله عليه وسلم فأمنا به واتبعناه؛ فقال بعضهم لبعض: كيف يقبلكم الله ورسوله فى دينه؟ فقالوا: ألا نبعث إلى رسول الله صلى الله عليه وسلم رجلا؟ فلما بعثوا، نزل القرآن: {قل يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} فقرأ حتى بلغ: {فأكون من المحسنين} 23250- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الشعبي، قال: تجالس شتير بن شكل ومسروق فقال شتير: إما أن تحدث ما سمعت من ابن مسعود فأصدقك، وإما أن أحدث فتصدقني فقال مسروق: لا بل حدث فأصدقك، فقال: سمعت ابن مسعود يقول: إن أكبر آية فرجا في القرآن {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} فقال مسروق: صدقت.وقال آخرون: بل عني بذلك أهل الإسلام، وقالوا: تأويل الكلام: إن الله يغفر الذنوب جميعا لمن يشاء، قالوا: وهي كذلك في مصحف عبد الله، وقالوا: إنما نزلت هذه الآية في قوم صدهم المشركون عن الهجرة وفتنوهم، فأشفقوا أن لا يكون لهم توبة. ذكر من قال ذلك:23251- حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا يحيى بن سعيد الأموي ، عن ابن إسحاق، عن نافع، عن ابن عمر قال: قال- يعني عمر: كنا نقول: ما لمن افتتن من توبة؛ وكانوا يقولون: ما الله بقابل منا شيئا، تركنا الإسلام ببلاء أصابنا بعد معرفته، فلما قدم رسول الله صلى الله عليه وسلم المدينة أنزل الله فيهم: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمه الله} الآية، قال عمر: فكتبتها بيدي، ثم بعثت بها إلى هشام بن العاص ، قال هشام: فلما جاءتني جعلت أقرؤها ولا أفهمها، فوقع في نفسي أنها أنزلت فينا لما كنا نقول، فجلست على بعيري، ثم لحقت بالمدينة.23252- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن نافع، عن ابن عمر، قال: إنما أنزلت هذه الآيات في عياش بن أبي ربيعة، والوليد بن الوليد، ونفر من المسلمين، كانوا أسلموا ثم فتنوا وعذبوا، فافتنوا؛ كنا نقول: لا يقبل الله من هؤلاء صرفا ولا عدلا أبدا؛ قوم أسلموا ثم تركوا دينهم بعذاب عذبوه، فنزلت هؤلاء الآيات، وكان عمر بن الخطاب كاتبا؛ قال: فكتبها بيده ثم بعث بها إلى عياش بن أبي ربيعة، والوليد بن الوليد، إلى أولئك النفر، فأسلموا وهاجروا.23253- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا يونس، عن ابن سيرين، قال: قال علي رضي الله عنه : أي آية في القرآن أوسع ؟ فجعلوا يذكرون آيات من القرآن: {ومن يعمل سوءا أو يظلم نفسه ثم يستغفر الله يجد الله غفورا رحيما} [النساء: 110] . ونحوها، فقال علي: ما في القرآن آية أوسع من: {يا عبادي الذين أسرفوا على أنفسهم} إلى آخر الآية.23254- حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي سعيد الأزدي، عن أبي الكنود، قال: دخل عبد الله المسجد، فإذا قاص يذكر النار والأغلال، قال: فجاء حتى قام على رأسه، فقال ما يذكر أتقنط الناس {يا عبادي الذين أسرفوا على أنفسهم} الآية.23255- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن القرظي أنه قال في هذه الآية: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} قال: هي للناس أجمعين.23256- حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال: ثنا ابن لهيعة، عن أبي قنبل، قال: سمعت أبا عبد الرحمن المزني يقول: ثني أبو عبد الرحمن الجلائي، أنه سمع ثوبان مولى رسول الله صلى الله عليه وسلم يقول: سمعت رسول الله صلى الله عليه وسلم يقول: "ما أحب أن لي الدنيا وما فيها بهذه الآية: {يا عبادي الذين أسرفوا على أنفسهم لا تقنطوا من رحمة الله} " ... الآية، فقال رجل: يا رسول الله، ومن أشرك ؟ فسكت النبي صلى الله عليه وسلم ، ثم قال: "ألا ومن أشرك، ألا ومن أشرك " ثلاث مرات.وقال آخرون: نزل ذلك في قوم كانوا يرون أهل الكبائر من أهل النار، فأعلمهم الله بذلك أنه يغفر الذنوب جميعا لمن يشاء. ذكر من قال ذلك:23257- حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: ثنا أبو معاذ الخراساني، عن مقاتل بن حيا، عن نافع، عن ابن عمر، قال: كنا معشر أصحاب رسول الله صلى الله عليه وسلم نرى أو نقول: إنه ليس شيء من حسناتنا إلا وهي مقبولة، حتى نزلت هذه الآية {أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم} [محمد: 32] فلما نزلت هذه الآية قلنا: ما هذا الذي يبطل أعمالنا؟ فقلنا: الكبائر والفواحش، قال: فكنا إذا رأينا من أصاب شيئا منها قلنا: قد هلك، حتى نزلت هذه الآية {إن الله لا يغفر أن يشرك به ويغفر ما دون ذلك لمن يشاء} [النساء: 48] فلما نزلت هذه الآية كففنا عن القول في ذلك، فكنا إذا رأينا أحدا أصاب منها شيئا خفنا عليه، إن لم يصب منها شيئا رجونا له.وأولى الأقوال في ذلك بالصواب قول من قال: عنى تعالى ذكره بذلك جميع من أسرف على نفسه من أهل الإيمان والشرك، لأن الله عم بقوله {يا عبادي الذين أسرفوا على أنفسهم} جميع المسرفين، فلم يخصص به مسرفا دون مسرف.فإن قال قائل: فيغفر الله الشرك؟ قيل: نعم إذا تاب منه المشرك. وإنما عنى بقوله {إن الله يغفر الذنوب جميعا} لمن يشاء، كما قد ذكرنا قبل، أن ابن مسعود كان يقرؤه: وأن الله قد استثنى منه الشرك إذا لم يتب منه صاحبه، فقال: إن الله لا يغفر أن يشرك به، ويغفر ما دون ذلك لمن يشاء، فأخبر أنه لا يغفر الشرك إلا بعد توبة بقوله: {إلا من تاب وآمن وعمل صالحا} [مريم: 46] . فأما ما عداه فإن صاحبه في مشيئة ربه، إن شاء تفضل عليه، فعفا له عنه، وإن شاء عدل عليه فجازاه به.وأما قوله: {لا تقنطوا من رحمة الله} فإنه يعني: لا تيأسوا من رحمة الله. كذلك:23258- حدثني محمد بن سعد قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس.وقد ذكرنا ما في ذلك من الروايات قبل فيما مضى وبينا معناه.قوله: {إن الله يغفر الذنوب جميعا} يقول: إن الله يستر على الذنوب كلها بعفوه عن أهلها وتركه عقوبتهم عليها إذا تابوا منها {إنه هو الغفور الرحيم} بهم، أن يعاقبهم عليها بعد توبتهم منها.


054-54-وَأَنِيبُوا إِلَى رَبِّكُمْ وَأَسْلِمُوا لَهُ مِن قَبْلِ أَن يَأْتِيَكُمُ الْعَذَابُ ثُمَّ لَا تُنصَرُونَ

54-وأنيبوا إلى ربكم وأسلموا له من قبل أن يأتيكم العذاب ثم لا تنصرون

القول في تأويل قوله تعالى: {وأنيبوا إلى ربكم} يقول تعالى ذكره: وأقبلوا أيها الناس إلى ربكم بالتوبة، وارجعوا إليه بالطاعة له، واستجيبوا له إلى ما دعاكم إليه من توحيده، وإفراد الألوهة له، وإخلاص العبادة له، كما:23259- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنيبوا إلى ربكم} : أي أقبلوا إلى ربكم.23260- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأنيبوا} قال: أجيبوا.23261- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنيبوا إلى ربكم} قال: الإنابة: الرجوع إلى الطاعة، والنزوع عما كانوا عليه، ألا تراه يقول: {منيبين إليه واتقوه} [الروم: 31] قوله: {وأسلموا له} يقول: واخضعوا له بالطاعة والإقرار بالدين الحنيفي {من قبل أن يأتيكم العذاب} من عنده على كفركم به. {ثم لا تنصرون} يقول: ثم لا ينصركم ناصر، فينقذكم من عذابه النازل بكم.


055-55-وَاتَّبِعُوا أَحْسَنَ مَا أُنزِلَ إِلَيْكُم مِّن رَّبِّكُم مِّن قَبْلِ أَن يَأْتِيَكُمُ العَذَابُ بَغْتَةً وَأَنتُمْ لَا تَشْعُرُونَ

55-واتبعوا أحسن ما أنزل إليكم من ربكم من قبل أن يأتيكم العذاب بغتة وأنتم لا تشعرون

قوله: {واتبعوا أحسن ما أنزل إليكم من ربكم} يقول تعالى ذكره: واتبعوا أيها الناس ما أمركم به ربكم في تنزيله، واجتنبوا ما نهاكم فيه عنه، وذلك هو أحسن ما أنزل إلينا من ربنا.فإن قال قائل: ومن القرآن شيء وهو أحسن من شيء؟ قيل له: القرآن كله حسن، وليس معنى ذلك ما توهمت، وإنما معناه: واتبعوا مما أنزل إليكم ربكم من الأمر والنهي والخبر، والمثل، والقصص، والجدل، والوعد، والوعيد أحسنه أن تأتمروا لأمره، وتنتهوا عما نهى عنه، لأن النهي مما أنزل في الكتاب، فلو عملوا بما نهوا عنه كانوا عاملين بأقبحه، فذلك وجهه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23262- محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {واتبعوا أحسن ما أنزل إليكم من ربكم} يقول: ما أمرتم به في الكتاب {من قبل أن يأتيكم العذاب} قوله: {من قبل أن يأتيكم العذاب بغتة} يقول: من قبل أن يأتيكم عذاب الله فجأة {وأنتم لا تشعرون} يقول: وأنتم لا تعلمون به حتى يغشاكم فجأة.


056-56-أَن تَقُولَ نَفْسٌ يَا حَسْرَتَى علَى مَا فَرَّطتُ فِي جَنبِ اللَّهِ وَإِن كُنتُ لَمِنَ السَّاخِرِينَ

56-أن تقول نفس يا حسرتى على ما فرطت في جنب الله وإن كنت لمن الساخرين

القول في تأويل قوله تعالى: {أن تقول نفس يا حسرتا} يقول تعالى ذكره: وأنيبوا إلى ربكم، وأسلموا له {أن تقول نفس} بمعنى لئلا تقول نفس {يا حسرتا على ما فرط في جنب الله} ، وهو نظير قوله: {وألقى في الأرض رواسي أن تميد بكم} [النحل: 15] بمعنى: أن لا تميد بكم، فأن، إذ كان ذلك معناه، في موضع نصب.وقوله {يا حسرتا} يعني أن تقول: يا ندما، كما:23263- محمد بن الحسين، قال: ثني أحمد بن المفضل، قال: ثنا أسباط، عن السدي في قوله: {يا حسرتا} قال: الندامة.والألف في قوله {يا حسرتا} هي كناية المتكلم، وإنما أريد: يا حسرتي ؛ ولكن العرب تحول الياء فى كناية اسم المتكلم في الاستغاثة ألفا، فتقول: يا ويلتا، ويا ندما، فيخرجون ذلك على لفظ الدعاء، وربما قيل: يا حسرة على العباد، كما قيل: يا لهف، ويا لهفا عليه، وذكر الفراء أن أبا ثروان أنشده:تزوروتها ولا أزور نساءكم ألهف لأولاد الإماء الحواطبخفضا كما يخفض في النداء إذا أضافه المتكلم إلى نفسه، وربما أدخلوا الهاء بعد هذه الألف، فيخفضونها أحيانا، ويرفعونها أحيانا؛ وذكر الفراء أن بعض بني أسد أنشد:يا رب يا رباه إياك أسل عفراء يا رباه من قبل الأجلخفضا، قال: والخفض أكثر في كلامهم، إلا في قولهم: يا هناه، ويا هنتاه، فإن الرفع فيها أكثر من الخفض، لأنه كثير في الكلام، حتى صار كأنه حرف واحد.قوله: {على ما فرطت في جنب الله} يقول على ما ضيعت من العمل بما أمرني الله به، وقصرت في الدنيا في طاعة الله. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23264- ابن حميد، قال. ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد في قوله {يا حسرتا على ما فرطت في جنب الله} يقول: في أمر الله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ثنا ورقاء، جميعا عن أبن أبي نجيح، عن مجاهد، في قول الله: {على ما فرطت في جنب الله} قال: في أمر الله.23265- حدثنا محمد، قال. ثنا أحمد قال ثنا أسباط، عن السدي، في قوله: {على ما فرطت في جنب الله} قال: تركت من أمر الله.قوله: {وإن كنت لمن الساخرين} يقول: وإن كنت لمن المستهزئين بأمر الله وكتابه ورسوله والمؤمنين به. وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:23266- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده في قوله: {أن تقول نفس يا حسرتا على ما فرطت في جنب الله وإن كنت لمن الساخرين} قال: فلم يكفه أن ضيع طاعة الله حتى جعل يسخر بأهل طاعة الله، قال: هذا قول صنف منهم.23267- حدثنا محمد، قال. ثنا أحمد، قال ثنا أسباط، عن السدي {وإن كنت لمن الساخرين} يقول: من المستهزئين بالنبي صلى الله عليه وسلم وبالكتاب، وبما جاء به.


057-57-أَوْ تَقُولَ لَوْ أَنَّ اللَّهَ هَدَانِي لَكُنتُ مِنَ الْمُتَّقِينَ

57-أو تقول لو أن الله هداني لكنت من المتقين

انظر تفسير الآية 58


058-58-أَوْ تَقُولَ حِينَ تَرَى الْعَذَابَ لَوْ أَنَّ لِي كَرَّةً فَأَكُونَ مِنَ الْمُحْسِنِينَ

58-أو تقول حين ترى العذاب لو أن لي كرة فأكون من المحسنين

القول في تأويل قوله تعالى: {أو تقول لو أن الله هداني لكنت من المتقين} يقول تعالى ذكره: وأنيبوا إلى ربكم أيها الناس، وأسلموا له، أن لا تقول نفس يوم القيامة: يا حسرتا على ما فرطت في جنب الله، فى أمر الله، وأن لا يقول نفس أخرى: لو أن الله هداني للحق، فوفقني للرشاد لكنت ممن اتقاه بطاعته واتباع رضاه، أو أن لا تقول أخرى حين ترى عذاب الله فتعاينه {لو أن لي كرة} تقول لو أن لي رجعة إلى الدنيا {فأكون من المحسنين} الذين أحسنوا في طاعة ربهم، والعمل بما أمرتهم به الرسل. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من مال ذلك:23268- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا حسرتا على ما فرطت في جنب الله} الآية، قال: هذا قول صنف منهم {أو تقول لو أن الله هداني} الآية، قال. هذا قول صنف آخر: {أو تقول حين ترى العذاب} الآية، يعني بقوله {لو أن لي كرة} رجعة إلى الدنيا، قال: هذا صنف آخر.23269- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أن تقول نفس يا حسرتا على ما فرط في جنب الله} قال: أخبر الله ما العباد قائلوه قبل أن يقولوه، وعملهم قبل أن يعملوه، قال: {ولا ينبئك مثل خبير} [الأنعام: 110] {أن تقول نفس يا حسرتا على ما فرطت في جنب الله أو تقول لو أن الله هداني} إلى قوله: {فأكون من المحسنين} يقول: من المهتدين، فأخبر الله سبحانه أنهم لو ردوا لم يقدروا على الهدى، وقال {ولو ردوا لعادوا لما نهوا عه وإنهم لكاذبون} [فاطر: 14] وقال: {ونقلب أفئدتهم وأبصارهم} [الأنعام: 38] كما لم يؤمنوا به أول مرة، قال: ولو ردوا إلى الدنيا لحيل بينهم وبين الهدى، كما حلنا بينهم وبينه أول مرة وهم في الدنيا. وفي نصب قوله {فأكون} وجهان؛ أحدهما: أن يكون نصبه على أنه جواب لو والثاني: على الرد على موضع الكرة، وتوجيه الكرة في المعنى إلى: لو أن لي أن أكر، كما قال الشاعر:فما لك منها غير ذكرى وحسرة وتسأل عن ركبانها أين يمموا؟فنصب تسأل عطفا بها على موضع الذكرى، لأن معنى الكلام: فما لك بيرسل على موضع الوحي في قوله: {إلا وحيا} [الشورى: 51]


059-59-بَلَى قَدْ جَاءتْكَ آيَاتِي فَكَذَّبْتَ بِهَا وَاسْتَكْبَرْتَ وَكُنتَ مِنَ الْكَافِرِينَ

59-بلى قد جاءتك آياتي فكذبت بها واستكبرت وكنت من الكافرين

القول في تأويل قوله تعالى: {بلى قد جاءتك آياتي فكذبت بها واستكبرت وكنت من الكافرين} يقول تعالى ذكره مكذبا للقائل: {لو أن الله هداني لكنت من المتقين} ، وللقائل: {لو أن لي كرة فأكون من المحسنين} : ما القول كما تقولون {بلى قد جاءتك} أيها المتمني على الله الرد إلى الدنيا لتكون فيها من المحسنين {آياتي} يقول: قد جاءتك حججي من بين رسول أرسلته إليك، وكتاب أنزلته يتلى عليك ما فيه من الوعد والوعيد والتذكير {فكذبت} بآياتي {واستكبرت} عن قبولها واتباعها {وكنت من الكافرين} يقول: وكنت ممن يعمل عمل الكافرين، ويستن بسنتهم، ويتبع منهاجهم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23270- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: يقول الله ردا لقولهم، وتكذيبا لهم، يعني لقول القائلين: {لو أن الله هداني} ، والصنف الآخر: {بلى قد جاءتك آياتي} الآية.وبفتح الكاف والتاء من قوله {قد جاءتك آياتي فكذبت} على وجه المخاطبة للذكور، قرأه القراء في جميع أمصار الإسلام. وقد روي عن رسول الله صلى الله عليه وسلم أنه قرأ ذلك بكسر جميعه على وجه الخطاب للنفس، كأنه قال: أن تقول نفس: يا حسرتا على ما فرطت في جنب الله، بلى قد جاءتك أيتها النفس آياتي، فكذبت بها، أجرى الكلام كله على النفس، إذ كان ابتداء الكلام بها جرى، والقراءة التي لا أستجيز خلافها، ما جاءت به قراء الأمصار مجمعة عليه، نقلا عن رسول الله صلى الله عليه وسلم ، وهو الفتح في جميع ذلك.


060-60-وَيَوْمَ الْقِيَامَةِ تَرَى الَّذِينَ كَذَبُواْ عَلَى اللَّهِ وُجُوهُهُم مُّسْوَدَّةٌ أَلَيْسَ فِي جَهَنَّمَ مَثْوًى لِّلْمُتَكَبِّرِينَ

60-ويوم القيامة ترى الذين كذبوا على الله وجوههم مسودة أليس في جهنم مثوى للمتكبرين

القول في تأويل قوله تعالى: {ويوم القيامة ترى الذين كذبوا على الله وجوهم مسودة} يقول تعالى ذكره: {ويوم القيامة ترى} يا محمد هؤلاء {الذين كذبوا على الله} من قومك فزعموا أن له ولدا، وأن له شريكا، وعبدوا آلهة من دونه {وجوههم مسودة} ؛ والوجوه وإن كانت مرفوعة بمسودة، فإن فيها معنى نصب، لأنها مع خبرها تمام ترى، ولو تقدم قوله مسودة قبل الوجوه، كان نصبا، ولو نصب الوجوه المسودة ناصب في الكلام لا في القرآن، إذا كانت المسودة مؤخرة كان جائزا، كما قال الشاعر:ذريني إن أمرك لن يطاعا وما ألفيتني حلمي مضاعافنصب الحلم والمضاع على تكرير ألفيتني، وكذلك تفعل العرب في كل ما احتاج إلى اسم وخبر، مثل ظن وأخواتها ؛ وفي "مسودة " للعرب لغتان: مسودة، ومسوادة، وهي في أهل الحجاز يقولون فيما ذكر عنهم: قد اسواد وجهه، واحمار، واشهاب. وذكر بعض نحويي البصرة عن بعضهم أنه قال: لا يكون افعال إلا في ذي اللون الواحد نحو الأشهب، قال: ولا يكون في نحو الأحمر، لأن الأشهب لون يحدث، والأحمر لا يحدث.قوله: {أليس في جهنم مثوى للمتكبرين} يقول: أليس في جهنم مأوى ومسكن لمن تكبر على الله، فامتنع من توحيده، والانتهاء إلى طاعته فيما أمره ونهاه عنه.


061-61-وَيُنَجِّي اللَّهُ الَّذِينَ اتَّقَوا بِمَفَازَتِهِمْ لَا يَمَسُّهُمُ السُّوءُ وَلَا هُمْ يَحْزَنُونَ

61-وينجي الله الذين اتقوا بمفازتهم لا يمسهم السوء ولا هم يحزنون

القول في تأويل قوله تعالى: {وينجي الله الذين اتقوا بمفازتهم } يقول تعالى ذكره: وينجي الله من جهنم وعذابها، الذين اتقوه بأداء فرائضه، واجتناب معاصيه في الدنيا، بمفازتهم: يعني بفوزهم، وهي مفعلة منه. وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل، وإن خالفت ألفاظ بعضهم اللفظة التي قلناها في ذلك ذكر من قال ذلك:23271- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وينجي الله الذين اتقوا بمفازتهم} قال: بفضائلهم.23272- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وينجي الله الذين اتقوا بمفازتهم} قال: بأعمالهم، قال: والآخرون يحملون أوزارهم يوم القيامة {ومن أوزار الذين يضلونهم بغير علم ألا ساء ما يزرون} [النحل: 25] واختلفت القراء في ذلك، فقرأته عامة قراء المدينة، وبعض قراء مكة والبصرة: {بمفازتهم} على التوحيد. وقرأته عامة قراء الكوفة: "بمفازاتهم " على الجماع.والصواب عندي من القول في ذلك أنهما قراءتان مستفيضتان، قد قرأ بكل واحدة منهما علماء من القراء فبأيتهما قرأ القارئ فمصيب، لاتفاق معنييهما؛ والعرب توحد مثل ذلك أحيانا وتجمع بمعنى واحد، فيقول أحدهم: سمعت صوت القوم، وسمعت أصواتهم، كما قال جل ثناؤه: {إن أنكر الأصوات لصوت الحمير} [لقمان: 19] ، ولم يقل: أصوات الحمير، ولو جاء ذلك كذلك كان صوابا.قوله: {لا يمسهم السوء ولا هم يحزنون} يقول تعالى ذكره: لا يمس المتقين من أذى جهنم شيء، وهو السوء الذي أخبر جل ثناؤه أنه لن يمسهم، ولا هم يحزنون؛ يقول: ولا هم يحزنون على ما فاتهم من آراب الدنيا، إذ صاروا إلى كرامة الله ونعيم الجنان.


062-62-اللَّهُ خَالِقُ كُلِّ شَيْءٍ وَهُوَ عَلَى كُلِّ شَيْءٍ وَكِيلٌ

62-الله خالق كل شيء وهو على كل شيء وكيل

وقوله: {الله خالق كل شيء وهو على كل شيء وكيل} يقول تعالى ذكره: الله الذي له الألوهة من كل خلقه الذي لا تصلع العبادة إلا له، خالق كل شيء، لا ما لا يقدر على خلق شيء، وهو على كل شيء وكيل ؛ يقول: وهو على كل شيء قيم بالحفظ والكلاءة.


063-63-لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ وَالَّذِينَ كَفَرُوا بِآيَاتِ اللَّهِ أُوْلَئِكَ هُمُ الْخَاسِرُونَ

63-له مقاليد السماوات والأرض والذين كفروا بآيات الله أولئك هم الخاسرون

القول في تأويل قوله تعالى: {له مقاليد السموات والأرض} يقول تعالى ذكره: له مفاتيح خزائن السموات والأرض، يفتح منها على من يشاء، ويمسكها عمن أحب من خلقه؛ واحدها: مقليد. وأما الإقليد: فواحد الأقاليد. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23273- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {مقاليد السموات والأرض} مفاتيحها.23274- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {له مقاليد السموات والأرض} أي مفاتيح السموات والأرض.23275- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {له مقاليد السموات والأرض} قالا: خزائن السموات والأرض.23276- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {له مقاليد السموات والأرض} قال: المقاليد: المفاتيح، قال: له مفاتيح خزائن السموات والأرض.قوله: {والذين كفروا بآيات الله أولئك هم الخاسرون} يقول تعالى ذكره: والذين كفروا بحجج الله فكذبوا بها وأنكروها، أولئك هم المغبونون حظوظهم من خير السموات التي بيده مفاتيحها، لأنهم حرموا ذلك كله في الآخرة بخلودهم في النار، وفي الدنيا بخذلانهم عن الإيمان بالله عز وجل.


064-64-قُلْ أَفَغَيْرَ اللَّهِ تَأْمُرُونِّي أَعْبُدُ أَيُّهَا الْجَاهِلُونَ

64-قل أفغير الله تأمروني أعبد أيها الجاهلون

القول في تأويل قوله تعالى: {قل أفغير الله تأمروني أعبد أيها الجاهلون} يقول تعالى ذكره لنبيه: قل يا محمد لمشركي قومك، الداعيك إلى عبادة الأوثان: {أفغير الله} أيها الجاهلون بالله {تأمروني} أن {أعبد} ولا تصلع العبادة لشيء سواه. واختلف أهل العربية في العامل، في قوله {أفغير} النصب، فقال بعض نحويي البصرة: قل أفغير الله تأمروني، يقول: أفغير الله أعبد تأمروني، كأنه أراد الإلغاء، والله أعلم، كما تقول: ذهب فلأن يدري، حمله على معنى. فما يدري. وقال بعض نحويي الكوفة: "غير " منتصبة بأعبد، وأن تحذف وتدخل، لأنها علم للاستقبال، كما تقول: أريد أن أضرب، وأريد أضرب، وعسى أن أضرب، وعسى أضرب، فكانت في طلبها الاستقبال، كقولك: زيدا سوف أضرب، فلذلك حذفت وعمل ما بعدها فيما قبلها، ولا حاجة بنا إلى اللغو.


065-65-وَلَقَدْ أُوحِيَ إِلَيْكَ وَإِلَى الَّذِينَ مِنْ قَبْلِكَ لَئِنْ أَشْرَكْتَ لَيَحْبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ الْخَاسِرِينَ

65-ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك ولتكونن من الخاسرين

قوله: {ولقد أوحي إليك وإلى الذين من قبلك} يقول تعالى ذكره: ولقد أوحى إليك يا محمد ربك، وإلى الذين من قبلك من الرسل {لئن أشركت ليحبطن عملك} يقول: لئن أشركت بالله شيئا يا محمد، ليبطلن عملك، ولا تنال به ثوابا، ولا تدرك جزاء إلا جزاء من أشرك بالله، وهذا من المؤخر الذي معناه القديم؛ ومعنى الكلام. ولقد أوحي إليك لئن أشركت ليحبطن عملك، ولتكونن من الخاسرين، وإلى الذين من قبلك، بمعنى: وإلى الذين من قبلك من الرسل من ذلك، مثل الذي أوحي إليك منه، فاحذر أن تشرك بالله شيئا فتهلك.ومعنى قوله: {ولتكونن من الخاسرين} ولتكونن من الهالكين بالإشراك بالله إن أشركت به شيئا.


066-66-بَلِ اللَّهَ فَاعْبُدْ وَكُن مِّنْ الشَّاكِرِينَ

66-بل الله فاعبد وكن من الشاكرين

القول في تأويل قوله تعالى: {بل الله فاعبد وكن من الشاكرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تعبد ما أمرك به هؤلاء المشركون من قومك يا محمد بعبادته، بل الله فاعبد دون كل ما سواه من الآلهة والأوثان والأنداد {وكن من الشاكرين} لله على نعمته عليك بما أنعم من الهداية لعبادته، والبراءة من عبادة الأصنام والأوثان. ونصب اسم الله بقوله {فاعبد} وهو بعده، لأنه رد الكلام، ولو نصب بمضمر قبله، إذا كانت العرب تقول: زيد فليقم. وزيدا فليقم. رفعا ونصبا، الرفع على فلينظر زيد، فليقم، والنصب على انظروا زيدا فليقم. كان صحيحا جائزا.


067-67-وَمَا قَدَرُوا اللَّهَ حَقَّ قَدْرِهِ وَالْأَرْضُ جَمِيعاً قَبْضَتُهُ يَوْمَ الْقِيَامَةِ وَالسَّماوَاتُ مَطْوِيَّاتٌ بِيَمِينِهِ سُبْحَانَهُ

67-وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسماوات مطويات بيمينه سبحانه وتعالى عما يشركون

قوله: {وما قدروا الله حق قدره} يقعول معالى ذكره: وما عظم الله حق عظمته، هؤلاء المشركون بالله، الذين يدعونك إلى عبادة الأوثان. وينحو الذي قلنا في ذلك قال أهل التأويل. ذكر من مال ذلك:23277- علي، قال. ثنا أبو صالح، قال. ثني معاوية، عن علي، عن ابن عباس، قوله: {وما قدروا الله حق قدره} قال: هم الكفار الذين لم يؤمنوا بقدرة الله عليهم، فعن آمن أن الله على كل شيء قدير، فقد قدر الله حق قدره، ومن لم يؤمن بذلك، فلم يقدر الله حق قدره.23278- حدثنا محمد، قال: ثنا أحمد. قال. ثنا أسباط، عن السدي {وما قدروا الله حق قدره} : ما عظموا الله حق عظمته.قوله: {والأرض جميعا قبضته يوم القيامة} يقول تعالى ذكره: والأرض كلها قيضته في يوم القيامة {والسموات} كلها {مطويات بيمنه} فالخبر عن الأرض متناه عند قوله: يوم القيامة، والأرض مرفوعة بقوله {قبضته} ، ثم استأنف الخبر عن السموات، فقال: {وللسموات مطويات بيمينه} وهي مرفوعة بمطويات.وروي عن اين عباس وجماعة غيره أنهم كانوا يقولون: الأرض والسموات جميعا في يمينه يوم القيامة. ذكر الرواة بذلك:23279- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي ، عن أبيه، عن أبن عباس. قوله: {والأرض جميعا قبضته يوم القيامة} يقول: قد قبض الأرضين والسموات جميعا بيمينه. ألم تسمع أنه قال: {مطويات بيمنه} يعنى: الأرض والسموات بيمينه جميعا، قال ابن عباس: وإنما يستعين بشماله المشغولة يمينه.23280- حدثنا ابن بشار، قال. ثنا معاذ بن هشام. قال: ثني أبي عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس، قال: ما السموات السبع، والأرضون السبع في يد الله إلا كخردلة في يد أحدكم.23281- ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، قال: ثنا النضر بن أنس، عن ربيعة الجرسي، قال: {والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمين} قال: ويده الأخرى خلو ليس فيها شيء.23282- حدثني علي بن الحسن الأزدي، قال ثنا يحيى بن يمان، عن عمار بن عمرو، عن الحسن، في قوله: {والأرض جميعا قبضته يوم القيامة} قال: كأنها جوزة بقضها وقضيضها.23283- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {والأرض جميعا قبضته يوم القيامة} يقول: السموات والأرض مطويات بيمينه جميعا.وكان ابن عباس يقول: إنما يستعين بشماله المشغولة يمينه، وإنما الأرض والسموات كلها بيمينه، وليس في شماله شيء.23284- حدثنا الربيع، قال: ثنا ابن وهب، قال: أخبرني أسامة بن زيد، عن أبي حازم، عن عبد الله بن عمر، أنه رأى رسول الله صلى الله عليه وسلم ، على المنبر يخطب الناس، فمر بهذه الآية: {وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة} فقال رسول الله صلى الله عليه وسلم: "يأخذ السموات والأرضين السبع فيجعلها في كفه، ثم يقول بهما كما يقول الغلام بالكرة: أنا الله الواحد، أنا الله العزيز " حتى لقد رأينا المنبر وإنه ليكاد أن يسقط به.23285- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، قال: ثني منصور وسليمان، عن إبراهيم، عن عبيدة السلماني، عن عيد الله، قال: جاء يهودي إلى النبي صلى الله عليه وسلم فقال: يا محمد إن الله يمسك السموات على أصبع، والأرضين على أصبع، والجبال على أصبع، والخلائق على أصبع، ثم يقول: أنا الملك ؛ قال: فضحك النبي صلى الله عليه وسلم حتى بدت نواجذه وقال: {وما قدموا الله حق قدره} 23285 م- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا فضيل بن عياض، عن منصور، عن إبراهيم، عن عبيدة عن عبد الله، قال: فضحك النبي صلى الله عليه وسلم تعجبا وتصديقا.- محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، عن منصور، عن خيثمة بن عبد الرحمن، عن علقمة، عن عبد الله بن مسعود، قال: كنا عند رسول الله صلى الله عليه وسلم ، حين جاءه حبر من أحبار اليهود، فجلس إليه، فقال له النبي صلى الله عليه وسلم: "حدثنا " ، قال: إن الله تبارك وتعالى إذا كان يوم القيامة، جعل السموات على أصبع، والأرضين على أصبع، والجبال على أصبع، والماء والشجر على أصبع، وجميع الخلائق على أصبع ثم يهزهن ثم يقول: أنا الملك، قال: فضحك رسول الله حتى بدت نواجذه تصديقا لما قال، ثم قرأ هذه الآية: {وما قدروا الله حق قدره} الآية.23286- محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، نحو ذلك.23287- حدثني سليمان بن عبد الجبار، وعباس بن أبي طالب، قالا: ثنا محمد بن الصلت، قال: ثنا أبو كدينة عن عطاء بن السائب، عن أبي الضحى، عن ابن عباس، قال: مر يهودي بالنبي صلى الله عليه وسلم وهو جالس، فقال: "يا يهودي حدثنا " ، فقال: كيف تقول يا أبا ألقاسم يوم يجعل الله السماء على ذه، والأرض على ذه، والجبال على ذه، وسائر الخلق على ذه، فأنزل الله {وما قدروا الله حق قدره} الآية.- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن علقمة، عن عبد الله، قال: أتى النبي صلى الله عليه وسلم رجل من أهل الكتاب، فقال: يا أبا القاسم أبلغك أن الله يحمل الخلائق على أصبع، والسموات على أصبع، والأرضين على أصبع، والشجر على صع، والثرى على أصبع؟ قال فضحك النبي صلى الله عليه وسلم حتى بدت نواجذه، فأنزل الله {وما قدروا الله حق قدره والأرض جميعا قبضته} إلى آخر الآية.وقال آخرون: بل السموات في يمينه، والأرضون في شماله. ذكر من قال ذلك:23288- حدثنا علي بن داود، قال: ثنا ابن أبي مريم، قال: أخبرنا ابن أبي حازم، قال: ثني أبو حازم، عن عبيد الله بن مقسم، أنه سمع عبد الله بن عمرو يقول: رأيت رسول الله صلى الله عليه وسلم وهو على المنبر يقول: "يأخذ الجبار سمواته وأرضه بيديه " وقبض رسول الله صلى الله عليه وسلم يديه، وجعل يقبضهما ويبسطهما، قال: ثم يقول: "أنا الرحمن أنا الملك، أين الجبارون، أين المتكبرون " وتمايل رسول الله صلى الله عليه وسلم عن يمينه، وعن شماله، حتى نظرت إلى المنبر يتحرك من أسفل شيء منه، حتى إني لأقول: أساقط هو برسول الله؟.- حدثني أبو علقمة الفروي عبد الله بن محمد، قال: ثني عبد الله بن نافع، عن عبد العزيز بن أبي حازم، عن أبيه، عن عبيد بن عمير، عن عبد الله بن عمر، أنه قال: سمعت رسول الله صلى الله عليه وسلم يقول: "يأخذ الجبار سمواته وأرضه بيديه " ، وقبض يده فجعل يقبضها ويبسطها، ثم يقول: "أنا الجبار، أنا الملك، أين الجبارون، أين المتكبرون؟ " قال: ويميل رسول الله عن يمينه وعن شماله، حتى نظرت إلى المنبر يتحرك من أسفل شيء منه، حتى إني لأقول: أساقط هو برسول الله صلى الله عليه وسلم؟ ".23289- حدثني الحسن بن علي بن عياش الحمصي، قال: ثنا بشر بن شعيب، قال: أخبرني أبي، قال: ثنا محمد بن مسلم بن شهاب، قال: أخبرني سعيد بن المسيب، عن أبي هريرة أنه كان يقول: قال رسول الله صلى الله عليه وسلم: " يقبض الله عز وجل الأرض يوم القيامة ويطوي السموات بيمينه، ثم يقول: أنا الملك أين ملوك الأض؟ ".- حدثنا عن حرملة بن يحيى، قال: ثنا إدريس بن يحيى القائد، قال: أخبرنا حيوة، عن عقيل، عن ابن شهاب، قال: أخبرني نافع مولى ابن عمر، عن عبد الله بن عمر، أن رسول الله صلى الله عليه وسلم قال: " إن الله يقبض الأرض يوم القيامة بيده، ويطوي السماء بيمينه ويقول: أنا الملك ".23290- حدثني محمد بن عون، قال: ثنا أبو المغيرة، قال: ثنا ابن أبي مريم، قال: ثنا سعيد بن ثوبان الكلاعي عن أبي أيوب الأنصاري، قال: أتى رسول الله صلى الله عليه وسلم حبر من اليهود، قال: أرأيت إذ يقول الله في كتابه: {والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه} فأين الخلق عند ذلك؟ قال: " هم فيها كرقم الكتاب ".23291- حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا أبو أسامة، قال: ثنا عمرو بن حمزة، قال: ثني سالم، عن أبيه، أنه أخبره أن رسول الله صلى الله عليه وسلم قال: " يطوي الله السموات فيأخذهن بيمينه ويطوي الأرض فيأخذها بشماله، ثم يقول: أنا الملك أين الجبارون؟ أين المتكبرون ".وقيل: إن هذه الآية نزلت من أجل يهودي سأل رسول الله صلى الله عليه وسلم عن صفة الرب. ذكر من قال ذلك:23292- حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن محمد، عن سعيد، قال: أتى رهط من اليهود نبي الله صلى الله عليه وسلم ، فقالوا: يا محمد، هذا الله خلق الخلق، فمن خلقه؟ فغضب النبي صلى الله عليه وسلم حتى انتقع لونه، ثم ساورهم غضبا لربه؛ فجاءه جبريل فسكنه، وقال: اخفض عليك جناحك يا محمد، وجاءه من الله جواب ما سألوه عنه، قال: يقول الله تبارك وتعالى: {قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفو أحد} فلما تلاها عليهم النبي صلى الله عليه وسلم قالوا: صف لنا ربك؛ كيف خلقه، وكيف عضده، وكيف ذراعه؟ فغضب النبي صلى الله عليه وسلم أشد من غضبه الأول، ثم ساورهم، فأتاه جبريل فقال مثل مقالته، وأتاه بجواب ما سألوه عنه {وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون}- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: تكلمت اليهود في صفة الرب، فقالوا ما لم يعلموا ولم يروا، فأنزل الله على نبيه صلى الله عليه وسلم: {وما قدروا الله حق قدره} ثم بين للناس عظمته فقال: {والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون} ، فجعل صفتهم التي وصفوا الله بها شركا.وقال بعض أهل العربية من أهل البصرة {والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه} يقول في قدرته نحو قوله: {وما ملكت أيمانكم} [النساء: 36] أي وما كانت لكم عليه قدرة وليس الملك لليمين دون سائر الجسد، قال: وقوله {قبضته} نحو قولك للرجل: هذا في يدك وفي قبضتك. والأخبار التي ذكرناها عن رسول الله صلى الله عليه وسلم وعن أصحابه وغيرهم، تشهد على بطول هذا القول.23293- حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن حبيب بن أبي عمرة، عن مجاهد، عن ابن عباس، عن عائشة قالت: سألت رسول الله صلى الله عليه وسلم ، عن قوله {والأرض جميعا قبضته يوم القيامة} فأين الناس يومئذ؟ قال: " على الصراط".وقوله {سبحانه وتعالى عما يشركون} يقول تعالى ذكره تنزيها وتبرئة لله، وعلوا وارتفاعا عما يشرك به هؤلاء المشركون من قومك يا محمد، القائلون لك: اعبد الأوثان من دون الله، واسجد لآلهتنا.


068-68-وَنُفِخَ فِي الصُّورِ فَصَعِقَ مَن فِي السَّمَاوَاتِ وَمَن فِي الْأَرْضِ إِلَّا مَن شَاء اللَّهُ ثُمَّ نُفِخَ فِيهِ أُخْرَى فَإِذَا هُم قِيَامٌ

68-ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون

القول في تأويل قوله تعالى: {ونفخ في الصور} يقول تعالى ذكره: ونفخ إسرافيل في القرن، وقد بينا معنى الصور فيما مضى بشواهده، وذكرنا اختلاف أهل العلم فيه، والصواب من القول فيه بشواهده، فأغنى ذلك عن إعادته في هذا الموضع.وقوله {فصعق من في السموات ومن في الأرض} يقول: مات، وذلك في النفخة الأولى، كما:23294- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ونفخ في الصور فصعق من في السموات ومن في الأرض} قال: مات.قوله: {إلا من شاء الله} اختلف أهل التأويل في الذي عنى الله بالاستثناء في هذه الآية، فقال بعضهم عنى به جبريل وميكائيل وإسرافيل وملك الموت. ذكر من قال ذلك:23295- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ونفخ في الصور فصعق من في السموات ومن في الأرض إلا ما شاء الله} قال جبريل وميكائيل وإسرافيل وملك الموت.23296- حدثني هارون بن إدريس الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، قال: ثنا محمد بن إسحاق، قال: ثنا الفضل بن عيسى، عن عمه يزيد الرقاشي، عن انس بن مالك قال: قرأ رسول الله صلى الله عليه وسلم: {ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله} فقيل: من هؤلاء الذين استثنى الله يا رسول الله؟ قال: "جبرائيل وميكائيل، وملك الموت، فإذا قبض أرواح الخلائق قال: يا ملك الموت من بقي؟ وهو أعلم؛ قال: يقول: سبحانك تباركت ربي ذا الجلال والإكرام، بقي جبريل وميكائيل وملك الموت ؛ قال: يقول يا ملك الموت حذ نفس ميكائيل؛ قال: فيقع كالطود العظيم، قال: ثم يقول: يا ملك الموت من بقي؟ فيقول: سبحانك ربي يا ذا الجلال والإكرام، بقي جبريل وملك الموت، قال: فيقول: يا ملك الموت مت، قال: فيموت؛ قال: ثم يقول: يا جبريل من بقي؟ قال: فيقول جبريل: سبحانك ربي يا ذا الجلال والإكرام، بقي جبريل، وهو من الله بالمكان الذي هو به؛ قال: فيقول يا جبريل لا بد من مؤنة؛ قال: فيقع ساجدا يخفق بجناحيه يقول: سبحانك ربي تباركت وتعاليت يا ذا الجلال والإكرام، أنت الباقي وجبريل الميت الفاني: قال: ويأخذ روحه في الحلقة التي خلق منها، قال: فيقع على ميكائيل أن فضل خلقه على خلق ميكائيل كفضل الطود العظيم على الظرب من الظراب " .وقال آخرون: عنى بذلك الشهداء.23297- حدثني محمد بن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة عن عمارة، عن ذي حجر اليحمدي، عن سعيد بن جبير، في قوله: {فصعق من في السموات ومن في الأض إلا من شاء الله} قال: الشهداء ثنية الله حول العرش، متقلدين السيوف.وقال آخرون: عنى بالاستثناء في الفزع: الشهداء، وفي الصعق: جبريل، وملك الموت، وحملة العرش.ذكر من قال ذلك، والخبر الذي جاء فيه عن رسول الله صلى الله عليه وسلم:23298- حدثنا أبو كريب، قال: ثنا المحاربي عبد الرحمن بن محمد، عن إسماعيل بن رافع المدني، عن يزيد، عن رجل من الأنصار، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة أنه قال: قال رسول الله صلى الله عليه وسلم: وينفخ قي الصور ثلاث نفخات: الأولى: نفخة الفزع، والثانية: نفخة الصعق، والثالثة: نفخة القيام لرب العالمين تبارك وتعالى؛ يأمر الله إسرافيل بالنفخة الأولى، فيقول: انفخ نفخة الفزع، فتفزع أهل السموات وأهل الأرض إلا من شاء الله "؛ قال أبو هريرة: يا رسول الله، فمن استثنى حين يقول: {ففرع من في السموات ومن في الأرض إلا من شاء الله} قال: " أولئك الشهداء، وإنما يصل الفزع إلى الأحياء، أولئك أحياء عند ربهم يرزقون، وقاهم الله فزع ذلك اليوم وأمنهم، ثم يأمر الله إسرافيل بنفخة الصعق، فيقول: انفخ نفخة الصعق، فيصعق أهل السموات والأرض إلا من شاء الله فإذا هم خامدون، لم يأتي ملك الموت إلى الجبار تبارك وتعالى فيقول: يا رب قد مات أهل السموات والأرض إلا من شئت، فيقول له وهو أعلم.فمن بقي؟ فيقول: بقيت أنت الحي الذي لا يموت، وبقي حملة عرشك، وبقي جبريل وميكائيل ؛ فيقول الله له: اسكت إني كتبت الموت على من كان تحت عرشي؛ ثم يأتي ملك الموت فيقول: يا رب قد مات جبريل وميكائيل؛ فيقول الله وهو أعلم: فمن بقي؟ فيقول بقيت أنت الحي الذي لا يموت، وبقي حملة عرشك، وبقيت أنا، فيقول الله: فليمت حملة العرش، فيموتون؛ ويأمر الله تعالى العرش فيقبض الصور. فيقول: أي رب قد مات حملة عرشك ؛ فيقول: من بقي؟ وهو أعلم، فيقول: بقيت أنت الحي الذي لا يموت وبقيت أنا،قال: فيقول الله: أنت من خلقي خلقتك لما رأيت، فمت لا تحيي، فيموت ".وهذا القول الذي روي في ذلك عن رسول الله صلى الله عليه وسلم أولى بالصحة، لأن الصعقة في هذا الموضع: الموت. والشهداء وإن كانوا عند الله أحياء كما أخبر الله تعالى ذكره فإنهم قد ذاقوا الموت قبل ذلك.وإنما عنى جل ثناؤه بالاستثناء في هذا الموضع، الاستثناء من الذين صعقوا عند نفخة الصعق، لا من الذين قد ماتوا قبل ذلك بزمان ودهر طويل ؛ وذلك أنه لو جاز أن يكون المراد بذلك من قد هلك، وذاق الموت قبل وقت نفخة الصعق، وجب أن يكون المراد بذلك من قد هلك، فذاق الموت من قبل ذلك، لأنه ممن لا يصعق في ذلك الوقت إذا كان الميت لا يجدد له موت آخر في تلك الحال. وقال آخرون في ذلك ما:23299- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فصعق من في السموات ومن في الأرض إلا من شاء الله} قال الحسن: يستثني الله وما يدع أحدا من أهل السموات ولا أهل الأرض إلا أذاقه الموت؟ قال قتادة: قد استثنى الله، والله أعلم إلى ما صارت ثنيته. قال: ذكر لنا أن نبي الله قال: " أتاني ملك فقال: يا محمد اختر نبيا ملكا، أو نبيا عبدا؛ فأوما إلى أن تواضع، قال: نبيا عبدا، قال فأعطيت خصلتين: أن جعلت أول من ينشق عنه الأرض، وأول شافع، فأرفع رأسي فأجد موسى آخذا بالعرش، فالله أعلم أصعق بعد الصعقة الأولى أم لا؟ ".23300- حدثنا أبو كريب، قال: ثنا عبدة بن سليمان، قال: ثنا محمد بن عمرو، قال: ثنا أبو سلمة، عن أبي هريرة، قال: قال يهودي بسوق المدينة: والذي اصطفى موسى على البشر، قال: فرفع رجل من الأنصار يده، فصك بها وجهه، فقال: تقول هذا وفينا رسول الله صلى الله عليه وسلم؟ فقال رسول الله صلى الله عليه وسلم: " ونفخ في الصور فصعق من في السموات ومن في الأرض إلا من شاء الله، ثم نفخ فيه أخرى فإذا هم قيام ينظرون، فأكون أنا أول من يرفع رأسه، فإذا موسى آخذ بقائمة من قوائم العرش فلا أدري أرفع رأسه قبلي، أو كان ممن استثنى الله ".23301- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن الحسن، قال: قال النبي صلى الله عليه وسلم: " وكأني أنفض رأسي من التراب أول خارج، فألتفت فلا أرى أحدا إلا موسى متعلقا بالعرش، فلا أدري أممن استثنى الله أن لا تصيبه النفخة أو بعث قبلي ".قوله: {ثم نفخ فيه أخرى فإذا هم قيام ينظرون} يقول تعالى ذكره: ثم نفخ في الصور نفخة أخرى؛ والهاء التي في " فيه "من ذكر الصور، كما: 23302- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ثم نفخ فيه أخرى} قال: في الصور، وهى نفخة البعث.وذكر أن بين النخفتين أربعين سنة. ذكر من قال ذلك:23303- حدثنا أبو كريب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله: " وما بين النفختين أربعون "قالوا: يا أبا هريرة أريعون يوما؟ قال: أبيت؛ قالوا: أربعون شهرا؟ قال: أبيت؛ قالوا: أربعون سنة؟ قال: أبيت؛ " ثم ينزل الله من السماء ماء فتنبتون كما ينبت البقل، قال: وليس من الإنسان شيء إلا يبلى، إلا عظما واحدا، وهو عجب الذنب، ومنه يركب الخلق يوم القيامة ".23304- حدثنا يحيى بن واضح، قال: ثنا البلخي بن إياس، قال: سمعت عكرمة يقول في قوله {فصعق من في السموات ومن في الأرض} الآية، قال: الأولى من الدنيا، والأخيرة من الآخرة.23305- حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم نفخ فيه أخرى فإذا هم قيام ينظرون} قال نبي الله: " بين النفختين أربعون "- قال أصحابه: فما سألناه عن ذلك، ولا زادنا على ذلك، غير أنهم كانوا يرون من رأيهم أنها أربعون سنة. وذكر لنا أنه يبعث في تلك الأربعين مطر يقال له مطر الحياة، حتى تطيب الأرض وتهتز، وتنيت أجساد الناس نبات البقل، ثم ينفخ فيه الثانية {فإذا هم قيام ينظرون} قال: ذكر لنا أن معاذ بن جبل، سأل نبي الله صلى الله عليه وسلم: كيف يبعث المؤمنون يوم القيامة؟ قال: " يبعثون جردا مردا مكحلين بني ثلاثين سنة".قوله: {فإذا هم قيام ينظرون} يقول: فإذا من صعق عند النفخة التي قبلها وغيرهم من جميع خلق الله الذين كانوا أمواتا قبل ذلك قيام من قبورهم وأماكنهم من الأرض أحياء كهيئتهم قبل مماتهم ينظرون أمر الله فيهم، كما:23306- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فإذا هم قيام ينظرون} قال: حين يبعثون.


069-69-وَأَشْرَقَتِ الْأَرْضُ بِنُورِ رَبِّهَا وَوُضِعَ الْكِتَابُ وَجِيءَ بِالنَّبِيِّينَ وَالشُّهَدَاء وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَهُمْ لَا

69-وأشرقت الأرض بنور ربها ووضع الكتاب وجيء بالنبيين والشهداء وقضي بينهم بالحق وهم لا يظلمون

القول في تأويل قوله تعالى: {وأشرقت الأرض بنور ربها} يقول تعالى ذكره: فأضاءت الأرض بنور ربها، يقال: أشرقت الشمس. إذا صفت وأضاءت، وأشرقت: إذا طلعت، وذلك حين يبرز الرحمن لفصل القضاء بين خلقه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23307- حدثنا بشر. قال. ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأشرقت الأرض بنور ربها} قال: فما يتضارون في نوره إلا كما يتضارون في الشمس في اليوم الصحو الذي لا دخن فيه.23308- حدثنا محمد، قال ثنا أحمد، قال: ثنا أسباط، عن السدي {وأشرقت الأرض بنور ربها} قال: أضاءت.وقوله {ووضع الكتاب} يعني. كتاب أعمالهم لمحاسبتهم ومجازاتهم، كما:23309- حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة {ووضع الكتاب} قال: كتب أعمالهم.23310- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ووضع الكتاب} قال: الحساب.قوله: {وجيء بالنبيين والشهداء} يقولك وجيء بالنبيين ليسألهم ربهم عما أجابتهم به أممهم، وردت عليهم في الدنيا، حين أتتهم رسالة الله؛ والشهداء، يعني بالشهداء: أمة محمد صلى الله عليه وسلم ، ويستشهدهم ربهم على الرسل، فيما ذكرت من تبليغها رسالة الله التي أرسلهم بها ربهم إلى أممها، إذ جحدت أممهم أن يكونوا أبلغوهم رسالة الله، والشهداء: جمع شهيد، وهذا نظير قول الله: {وكذلك جعلناكم أمة وسطا لتكونوا شهداء على الناس ويكون الرسول عليكم شهيدا} [البقرة: 143] . وقيل: عني بقوله: {الشهداء} : الذين قتلوا في سبيل الله؛ وليس لما قالوا من ذلك في هذا الموضع كبير معنى، لأن عقيب قوله: {وجيء بالنبيين والشهداء وقضي بينهم الحق} ، وفي ذلك دليل واضح على صحة ما قلنا من أنه إنما دعى بالنبيين والشهداء للقضاء بين الأنبياء وأممها، وأن الشهداء إنما هي جمع شهيد، الذين يشهدون للأنبياء على أممهم كما ذكرنا. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23311- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وجيء بالنبيين والشهداء} فإنهم ليشهدون للرسل بتبليغ الرسالة، وبتكذيب الأمم إياهم.ذكر من قال ما حكينا قوله من القول الآخر:23312- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وجيء بالنبيين والشهداء} : الذين استشهدوا في طاعة الله.قوله: {وقضي بينهم بالحق} يقول تعالى ذكره: وقضي بين النبيين وأممها بالحق، وقضاؤه بينهم بالحق، أن لا يحمل على أحد ذنب غيره، ولا يعاقب نفسا إلا بما كسبت.


070-70-وَوُفِّيَتْ كُلُّ نَفْسٍ مَّا عَمِلَتْ وَهُوَ أَعْلَمُ بِمَا يَفْعَلُونَ

70-ووفيت كل نفس ما عملت وهو أعلم بما يفعلون

القول في تأويل قوله تعالى: {ووفيت كل نفس ما عملت وهو أعلم بما يفعلون} يقول تعالى ذكره: ووفى الله حينئذ كل نفس جزاء عملها من خير وشر، وهو أعلم بما يفعلون في الدنيا من طاعة أو معصية، ولا يعزب عنه علم شيء من ذلك، وهو مجازيهم عليه يوم القيامة، فمثيب المحسن بإحسانه، والمسيء بما أساء.


071-71-وَسِيقَ الَّذِينَ كَفَرُوا إِلَى جَهَنَّمَ زُمَراً حَتَّى إِذَا جَاؤُوهَا فُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ

71-وسيق الذين كفروا إلى جهنم زمرا حتى إذا جاؤوها فتحت أبوابها وقال لهم خزنتها ألم يأتكم رسل منكم يتلون عليكم آيات ربكم وينذرونكم لقاء يومكم هذا قالوا بلى ولكن حقت كلمة العذاب على الكافرين

قوله: {وسيق الذين كفروا إلى جهنم} يقول: وحشر الذين كفروا بالله إلى ناره التي أعدها لهم يوم القيامة جماعات، جماعة جماعة، وحزبا حزبا، كما:23312- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {زمرا} قال: جماعات. وقوله: {حتى إذا جاؤوها فتح أبوابها} السبعة {وقال لهم خزنتها} قوامها: {ألم يأتكم رسل منكم يتلون عليكم آيات ربكم} يعني: كتاب الله المنزل على رسله وحججه التي بعث بها رسله إلى أممهم {وينذرونكم لقاء يومكم هذا} يقول: وينذرونكم ما تلقون في يومكم هذا ؛ وقد يحتمل أن يكون معناه: وينذرونكم مصيركم إلى هذا اليوم. قالوا: بلى: يقول: قال الذين كفروا مجيبين لخزنة جهنم: بلى قد أتتنا الرسل منا، فأنذرتنا لقاءنا هذا اليوم {ولكن حقت كلمة العذاب على الكافرين} يقول: قالوا: ولكن وجبت كلمة الله أن عذابه لأهل الكفر به علينا بكفرنا به، كما:23314- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولكن حقت كلمة العذاب على الكافرين} بأعمالهم.


072-72-قِيلَ ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

72-قيل ادخلوا أبواب جهنم خالدين فيها فبئس مثوى المتكبرين

القول في تأويل قوله تعالى: {قيل ادخلوا أبواب جهنم خالدين فيها فبئس مثوى المتكبرين} يقول تعالى ذكره: فتقول خزنة جهنم للذين كفروا حينئذ: {ادخلوا أبواب جهنم} السبعة على قدر منازلكم فيها {خالدين فيها} يقول: ماكثين فيها لا ينقلون عنها إلى غيرها. {فبئس مثوى المتكبرين} يقول: فبئس مسكن المتكبرين على الله في الدنيا، أن يوحدوه ويفردوا له الألوهة، جهنم يوم القيامة.


073-73-وَسِيقَ الَّذِينَ اتَّقَوْا رَبَّهُمْ إِلَى الْجَنَّةِ زُمَراً حَتَّى إِذَا جَاؤُوهَا وَفُتِحَتْ أَبْوَابُهَا وَقَالَ لَهُمْ خَزَنَتُهَا سَلَامٌ

73-وسيق الذين اتقوا ربهم إلى الجنة زمرا حتى إذا جاؤوها وفتحت أبوابها وقال لهم خزنتها سلام عليكم طبتم فادخلوها خالدين

القول في تأويل قوله تعالى: {وسيق الذين اتقوا ربهم إلى الجنة زمرا حتى إذا جاؤوها وفتحت أبوابها وقال لهم خزنتها سلام عليكم طبتم فادخلوها خالدين} يقول تعالى ذكره: وحشر الذين اتقوا ربهم بأداء فرائضه، واجتناب معاصيه في الدنيا، واخلصوا له فيها الألوهة، وأفردوا له العبادة، فلم يشركوا في عبادتهم إياه شيئا {إلى الجنة رمزا} يعني جماعات، فكان سوق هؤلاء إلى منازلهم من الجنة وفدا على ما قد بينا قبل فى سورة مريم على نجائب من نجائب الجنة، وسوق الآخرين إلى النار دعا ووردا، كما قال الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. وقد ذكر ذلك في أماكنه من هذا الكتاب.وقد: 23315- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وسيق الذين كفروا إلى جهنم زمرا} ، وفي قوله: {سيق الذين اتقوا ربهم إلى الجنة زمرا} قال: كان سوق أولئك عنفا وتعبا ودفعا، وقرأ: {يوم يدعون إلى نار جهنم دعا} [الطور: 13] قال: يدفعون دفعا، وقرأ: {فذلك الذي يدع اليتيم} [الماعون: 2] . قال: يدفعه، وقرأ {ونسوق المجرمين إلى جهنم وردا} [مريم: 85] . و {ونحشر المتقين إلى الرحمن وفدا} [مريم: 85] . ثم قال: فهؤلاء وفد الله.23316- حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا شريك بن عبد الله، عن أبي إسحاق، عن عاصم بن ضمرة، عن علي بن أبي طالب رضي الله عنه قوله: {وسيق الذين اتقوا ربهم إلى الله زمرا} حتى إذا انتهوا إلى بابها، إذا هم بشجرة يخرج من أصلها عينان، فعمدوا إلى إحداهما، فشربوا منها كأنما أمروا بها، فخرج ما في بطونهم من قذر أو أذى أو قذى، ثم عمدوا إلى الأخرى، فتوضئوا منها كأنما أمروا به، فجرت عليهم نضرة النعيم، فلن تشعث رؤوسهم بعدها أبدا ولن تبلى ثيابهم بعدها، ثم دخلوا الجنة، فتلقتهم الولدان كأنهم اللؤلؤ المكنون، فيقولون: أبشر، أعد الله لك كذا، وأعد لك كذا وكذا، ثم ينظر إلى تأسيس بنيانه جندل اللؤلؤ الأحمر والأصفر والأخضر، يتلألأ كأنه البرق، فلولا أن الله قضى أن لا يذهب بصره لذهب، ثم يأتي بعضهم إلى بعض أزواجه، فيقول: أبشري قد قدم فلان ابن فلان، فيسميه باسمه واسم أبيه، فتقول: أنت رأيته، أنت رأيته! فيستخفها الفرح حتى تقوم، فتجلس على أسكفة بابها، فيدخل فيتكئ على سريره، ويقرأ هذه الآية: {الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله} [الأعراف: 43] الآية.23317- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: ذكر أبو إسحاق عن الحارث، عن علي رضي الله عنه قال: يساقون إلى الجنة، فينتهون إليها، فيجدون عند بابها شجرة في أصل ساقها عينان تجريان، فيعمدون إلى إحداهما، فيغتسلون منها، فتجري عليهم نضرة النعيم، فلن تشعث رؤوسهم بعدها أبدا، ولن تغبر جلودهم بعدها أبدا، كأنما دهنوا بالدهان ؛ ويعمدون إلى الأخرى، فيشربون منها، فيذهب ما في بطونهم من قذى أو أذى، ثم يأتون باب الجنة فيستفتحون، فيفتح لهم، فتتلقاهم خزنة الجنة فيقولون {سلام عليم ادخلوا الجنة بما كنتم تعملون} [النحل: 32] قال: وتتلقاهم الولدان المخلدون، يطيفون بهم كما تطيف ولدان أهل الدنيا بالحميم إذا جاء من الغيبة، يقولون: أبشر أعد الله لك كذا، وأعد لك كذا، فينطلق أحدهم إلى زوجته، فيبشرها به، فيقول: قدم فلان باسمه الذي كان يسمى به في الدنيا، وقال: فيستخفها الفرح حتى تقوم على أسكفة بابها، وتقول: أنت رأيته، أنت رأيته ؟ قال: فيقول: نعم، قال: فيجيء حتى يأتي منزله، فإذا أصوله من جندل اللؤلؤ من بين أصفر وأحمر وأخضر، قال: فيدخل فإذا الأكواب موضوعة، والنمارق مصفوفة، والزرابي مبثوثة قال: ثم يدخل إلى زوجته من الحور العين، فلولا أن الله أعدها له لالتمع بصره من نورها وحسنها؛ قال: فاتكأ عند ذلك ويقول: {الحمد لله الذي هدانا لهذا وما كنا لنهتدي لولا أن هدانا الله} [الأعراف: 43] قال: فتناديهم الملائكة: {أن تلكم الجنة أورثتموها بما كنتم تعملون} [الأعراف: 43] 23318- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، قال: ذكر السدي نحوه أيضا، غير أنه قال: لهو أهدى إ لى منزله في الجنة منه إلى منزله في الدنيا، ثم قرأ السدي: {ويدخلهم الجنة عرفها لهم} [محمد: 6] واختلف أهل العربية في موضع جواب "إذا " التي في قوله {حتى إذا جاؤوها} فقال بعض نحويي البصرة: يقال إن قوله {وقال لهم خزنتها} في معنى: قال لهم، كأنه يلغي الواو، وقد جاء في الشعر شيء يشبه أن تكون الواو زائدة، كما قال الشاعر:فإذا وذلك ياكبيشة لم يكن إلا توهم حالم بخيالفيشبه أن يكون يريد: فإذا ذلك لم يكن. قال: وقال بعضهم: فأضمر الخبر، وإضمار الخبر أيضا أحسن في الآية، وإضمار الخبر في الكلام كثير. وقال آخر منهم: هو مكفوف عن خبره، قال: والعرب تفعل مثل هذا ؛ قال عبد مناف بن ربع في آخر قصيدة:حتى إذا أسلكوهم في قتائده شلا كما قطرد الجمالة الشرداوقال الأخطل في آخر القصيدة:خلا أن حيا م قريش تفصلوا على الناس أو أن الأكارم نهشلاوقال بعض نحويي الكوفة: أدخلت في حتى إذا وفي فلما. الواو في جوابها وأخرجت، فأما من أخرجها فلا شيء فيه، ومن أدخلها شبه الأوائل بالتعجب، فجعل الثاني نسقا على الأول، وإن كان الثاني جوابا كأنه قال: أتعجب لهذا وهذا.وأولى الأقوال في ذلك عندي بالصواب قول من قال: الجواب متروك، وإن كان القول الآخر غير مدفوع، وذلك أن قوله: {وقال لهم خزنتها سلام عليكم طبتم فادخلوها خالدين} يدل على أن في الكلام متروكا، إذ كان عقيبه {وقالوا الحمد لله الذي صدقنا وعده} ؛ وإذا كان ذلك كذلك، فمعنى الكلام: حتى إذا جاؤوا وفتحت أبوابها وقال لهم خزنتها: سلام عليكم طبتم فادخلوها خالدين، دخلوها وقالوا: الحمد لله الذي صدقنا وعده. وعنى بقوله {سلام عليكم} : أمنة من الله لكم أن ينالكم بعد مكروه أو أذى. وقوله {طبتم} يقول: طابت أعمالكم في الدنيا، فطاب اليوم مثواكم. وكان مجاهد يقول في ذلك ما:23319- حدثنا محمد بن عمر، قال: ثنا أبو عاصم. قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد يقول في {طبتم} قال: كنتم طيبين في طاعة الله.


074-74-وَقَالُوا الْحَمْدُ لِلَّهِ الَّذِي صَدَقَنَا وَعْدَهُ وَأَوْرَثَنَا الْأَرْضَ نَتَبَوَّأُ مِنَ الْجَنَّةِ حَيْثُ نَشَاء فَنِعْمَ أَجْرُ

74-وقالوا الحمد لله الذي صدقنا وعده وأورثنا الأرض نتبوأ من الجنة حيث نشاء فنعم أجر العاملين

قوله: {وقالوا الحمد لله الذي صدقنا وعده} يقول وقال الذين سيقوا زمرا ودخلوها: الشكر خالص لله الذي صدقنا وعده، الذي كان وعدناه في الدنيا على طاعته، فحققه بإنجازه لنا لليوم، {وأورثنا الأرض} يقول: وجعل أرض الجنة التي كانت لأهل النار لو كانوا أطاعوا الله في الدنيا، فدخلوها، ميراثا لما عنهم، كما:23320- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأورثنا الأرض} قال: أرض الجنة.23321- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأورثنا الأرض} أرض الجنة.23322- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأورثنا الأرض} قال: أرض الجنة، وقرأ: {أن الأرض يرثها عبادي الصالحون} [الأنبياء: 105] قوله: {نتبوأ من الجنة حيث نشاء} يقول: نتخذ من الجنة بيتا، ونسكن منها حيث نحب ونشتهي، كما.23323- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نتبوأ من الجنة حيث نشاء} ننزل منها حيث نشاء.قوله: {فنعم أجر العاملين} يقول: فنعم ثواب المطيعين لله، العاملين له في الدنيا الجنة لمن أعطاه الله إياها في الآخرة.


075-75-وَتَرَى الْمَلَائِكَةَ حَافِّينَ مِنْ حَوْلِ الْعَرْشِ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَقُضِيَ بَيْنَهُم بِالْحَقِّ وَقِيلَ الْحَمْدُ لِلَّهِ

75-وترى الملائكة حافين من حول العرش يسبحون بحمد ربهم وقضي بينهم بالحق وقيل الحمد لله رب العالمين

القول في تأويل قوله تعالى: {وترى الملائكة حافين من حول العرش} يقول تعالى ذكره: وترى يا محمد الملائكة محدقين من حول عرش الرحمن، ويعني بالعرش: السرير. ذكر من قال ذلك:23324- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وترى الملائكة حافين من حول العرش} محدقين.23325- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وترى الملائكة حافين من حول العرش} قال: محدقين حول العرش، قال: العرش: السرير.واختلف أهل العربية في وجه دخول "من " في قوله: {حافين من حول العرش} والمعنى: حافين حول العرش.وفي قوله: {ولقد أوحي إليك وإلى الذين من قبلك لئن أشركت ليحبطن عملك} فقال بعض نحويي البصرة: أدخلت "من " في هذين الموضعين توكيدا، والله أعلم ، كقولك: ما جاءني من أحد؛ وقال غيره: قبل وحول وما أشبههما ظروف تدخل فيها "من " وتخرج، نحو: أتيتك قبل زيد، ومن قبل زيد، وطفنا حولك ومن حولك، وليس ذلك من نوع: ما جاءني من أحد، لأن موضع "من " في قولهم: ما جاءني من أحد رفع، وهو اسم. والصواب من القول في ذلك عندي أن "من " في هذه الأماكن، أعني في قوله {من حول العرش} ومن قبلك، وما أشبه ذلك، وإن كانت دخلت على الظروف فإنها بمعنى التوكيد.قوله: {يسبحون بحمد ربهم} يقول: يصلون حول عرش الله شكرا له؛ والعرب تدخل الباء أحيانا في التسبيح، وتحذفها أحيانا، فتقول: سبح بحمد الله، وسبح حمد الله، كما قال جل ثناؤه: {سبح اسم ربك الأعلى} [الأعلى: 1] ، وقال في موضع آخر: {فسبح باسم ربك العظيم} [الحاقة: 52] وقوله: {وقضي بينهم بالحق} يقول: وقضى الله بين النبيين الذين جيء بهم، والشهداء وأممها بالعدل، فأسكن أهل الإيمان بالله، وبما جاءت به رسله الجنة. وأهل الكفر به، ومما جاءت به رسله النار. {وقيل الحمد لله رب العالمين} يقول: وختمت خاتمة القضاء بينهم بالشكر للذي ابتدأ خلقهم الذي له الألوهية، وملك جميع ما في السموات والأرض من الخلق من ملك وجن وإنس، وغير ذلك من أصناف الخلق. وكان قتادة يقول في ذلك ما:23326- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويسبحون بحمد ربهم} الآية، كلها قال: فتح أول الخلق بالحمد لله، فقال: الحمد لله الذي خلق السموات والأرض، وختم بالحمد فقال: {وقضي بينهم بالحق وقيل الحمد لله رب العالمين} آخر تفسير سورة الزمر


001-1-حم

1-حم

القول في تأويل قوله تعالى: {حم} اختلف أهل التأويل فى معنى قوله {حم} فقال بعضهم: هو حروف مقطعة من اسم الله الذي هو الرحمن الرحيم، وهو الحاء والميم منه. ذكر من قال ذلك:23327- حدثني عبد لله بن أحمد بن شبويه المروزي، قال: ثنا علي بن الحسن، قال: ثني أبي، عن يزيد، عن عكرمة، عن ابن عباس: الر، وحم، ون، حروف الرحمن مقطعة.وقال آخرون: هو قسم أقسمه الله، وهو اسم من أسماء الله. ذكر من قال ذلك:23328- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: {حم} قسم أقسمه الله، وهو اسم من أسماء الله.23329- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله {حم} من حروف أسماء الله.وقال آخرون: يل هو اسم من أسماء القرآن. ذكر من قال ذلك:23330- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حم} قال: اسم من أسماء القرآن. وقال آخرون: هو حروف هجاء.وقال آخرون: بل هو اسم، واحتجوا لقولهم ذلك بقول شريح بن أوفى العبسي:يذكرني حاميم والرمح شاجر فهلا تلاحم قبل التقدمويقول الكميت:وجدنا لكم في آل حاميم آية تأولها منا تقي ومعرب23331- وحدثت عن معمر بن المثنى أنه قال: قال يونس، يعني الجرمي: ومن قال هذا القول فهو منكر عليه، لأن السورة {حم} ساكنة الحروف، فخرجت مخرج التهجي، وهذه أسماء سور خرجت متحركات، وإذا سميت سورة بشيء من هذه الأحرف المجزومة دخله الإعراب.والقول في ذلك عندي نظير القول في أخواتها، وقد بينا ذلك، في قوله: {ألم} ففي ذلك كفاية عن إعادته في هذا الموضع، إذ كان القول في حم، وجميع ما جاء في القرآن على هذا الوجه، أعني حروف التهجي قولا واحدا.


002-2-تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْعَلِيمِ

2-تنزيل الكتاب من الله العزيز العليم

قوله: {تنزيل الكتاب من الله العزيز العليم} يقول الله تعالى ذكره: من الله العزيز في انتقامه من أعدائه، العليم يما يعملون من الأعمال وغيرها تنزيل هذا الكتاب؛ فالتنزيل مرفوع بقوله: {من الله} .


003-3-غَافِرِ الذَّنبِ وَقَابِلِ التَّوْبِ شَدِيدِ الْعِقَابِ ذِي الطَّوْلِ لَا إِلَهَ إِلَّا هُوَ إِلَيْهِ الْمَصِيرُ

3-غافر الذنب وقابل التوب شديد العقاب ذي الطول لا إله إلا هو إليه المصير

وفي قوله: {غافر الذنب} وجهان ؛ أحدهما: أن يكون بمعنى يغفر ذنوب العباد، وإذا أريد هذا المعنى، كان خفض غافر وقابل من وجهين، أحدهما من نية تكرير "من " ، فيكون معنى الكلام حينئذ: تنزيل الكتاب من الله العزيز العليم، من غافر الذنب، وقابل التوب، لأن غافر الذنب نكرة، وليس بالأفصح أن يكون نعتا للمعرفة، وهو نكرة، والآخر أن يكون أجرى في إعرابه، وهو نكرة على إعراب الأول كالنعت له، لوقوعه بينه وبين قوله: {ذي الطول} وهو معرفة.. وقد يجوز أن يكون أتبع إعرابه وهو نكرة إعراب الأول، إذ كان مدحا، وكان المدح يتبع إعرابه ما قبله أحيانا، ويعدل به عن إعراب الأول أحيانا بالنصب والرفع كما قال الشاعر:لا يبعدن قومي الذين هم سم العداة وآفة الجزرالنازلين بكل معترك والطيبين معاقد الأزروكما قال جل ثناؤه {وهو الغفور الودود ذو العرش المجيد فعال لما يريد} [البروج: 14-16] فرفع فعال وهو نكرة محضة، وأتبع إعراب الغفور الودود؛ والآخر: أن يكون معناه: أن ذلك من صفته تعالى، إذ كان لم يزل لذنوب العباد غفورا من قبل نزول هذه الآية وفي حال نزولها، ومن بعد ذلك، فيكون عند ذلك معرفة صحيحة ونعتا على الصحة. وقال: {غافر الذنب} ولم يقل الذنوب، لأنه أريد به الفعل، وأما قوله: {وقابل التوب} فإن التوب قد يكون جمع توبة، كما يجمع الدومة دوما والعومة عوما من عومة السفينة، كما قال الشاعر: عم السفين فلما حال دونهم وقد يكون مصدر تاب يتوب توبا. وقد:23332- حدثني محمد بن عبيد المحاربي، قال: ثنا أبو بكر بن عياش، عن أبي إسحاق، قال: جاء رجل إلى عمر، فقال: إني قتلت، فهل لي من توبة؟ قال: نعم، اعمل ولا تيأس، ثم قرأ: {حم تنزيل الكتاب من الله العزيز العليم غافر الذنب وقابل التوب} قوله: {شديد العقاب} يقول تعالى ذكره: شديد عقابه لمن عاقبه من أهل العصيان له، فلا تتكلوا على سعة رحمته، ولكن كونوا منه على حذر، باجتناب معاصيه، وأداء فرائضه، فإنه كما أن لا يؤيس أهل الإجرام والآثام من عفوه، وقبول توبة من تاب منهم من جرمه، كذلك لا يؤمنهم من عقابه وانتقامه منهم بما استحلوا من محارمه، وركبوا من معاصيه.وقوله: {ذي الطول} يقول: ذي الفضل والنعم المبسوطة على من شاء من خلقه؛ يقال منه: إن فلانا لذو طول على أصحابه، إذا كان ذا فضل عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23333 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ذي الطول} يقول: ذي السعة والغنى.23334- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {ذي الطول} الغنى.23335- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذي الطول} أي ذي النعم.وقال بعضهم: الطول: القدرة. ذكر من قال ذلك:23336- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله {ذي الطول} قال: الطول القدرة، ذاك الطول.قوله: {لا إله إلا هو إليه المصير} يقول: لا معبود تصلح له العبادة إلا الله العزيز العليم، الذي صفته ما وصف جل ثناؤه، فلا تعبدوا شيئا سواء {إليه المصير} يقول تعالى ذكره: إلى الله مصيركم ومرجعكم أيها الناس، فإياه فاعبدوا، فإنه لا ينفعكم شيء عبدتموه عند ذلك سواه.


004-4-مَا يُجَادِلُ فِي آيَاتِ اللَّهِ إِلَّا الَّذِينَ كَفَرُوا فَلَا يَغْرُرْكَ تَقَلُّبُهُمْ فِي الْبِلَادِ

4-ما يجادل في آيات الله إلا الذين كفروا فلا يغررك تقلبهم في البلاد

القول في تأويل قوله تعالى: {ما يجادل في أيات الله إلا الذين كفروا} يقول تعالى ذكره: ما يخاصم في حجج الله وأدلته على وحدانيته بالإنكار لها، إلا الذين جحدوا توحيده.قوله: {فلا يغررك تقلبهم في البلاد} يقول جل ثناؤه: فلا يخدعك يا محمد تصرفهم في البلاد وبقاؤهم ومكثهم فيها، مع كفرهم بربهم، فتحسب أنهم إنما أمهلوا وتقلبوا، فتصرفوا في البلاد مع كفرهم بالله، ولم يعاجلوا بالنقمة والعذاب على كفرهم لأنهم على شيء من الحق فإنا لم نمهلهم لذلك، ولكن ليبلغ الكتاب أجله، ولتحق عليهم كلمة العذاب، عذاب ربك، كما:23337- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا يغررك تقلبهم في البلاد} أسفارهم فيها، ومجيئهم وذهابهم.


005-5-كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَالْأَحْزَابُ مِن بَعْدِهِمْ وَهَمَّتْ كُلُّ أُمَّةٍ بِرَسُولِهِمْ لِيَأْخُذُوهُ وَجَادَلُوا بِالْبَاطِلِ

5-كذبت قبلهم قوم نوح والأحزاب من بعدهم وهمت كل أمة برسولهم ليأخذوه وجادلوا بالباطل ليدحضوا به الحق فأخذتهم فكيف كان عقاب

ثم قص على رسول الله صلى الله عليه وسلم قصص الأمم المكذبة رسلها، وأخبره أنهم كانوا من جدالهم لرسله على مثل الذي عليه قومه الذين أرسل إليهم، وإنه أحل بهم من نقمته عند بلوغهم أمدهم بعد إعذار رسله إليهم، وإنذارهم بأسه ما قد ذكر في كتابه إعلاما منه بذلك نبيه، أن سنته في قومه الذين سلكوا سبيل أولئك في تكذيبه وجداله سنته من إحلال نقمته بهم، وسطوته بهم، فقال تعالى ذكره: كذبت قبل قومك المكذبين لرسالتك إليهم رسولا، المجادليك بالباطل قوم نوح والأحزاب من بعدهم، وهم الأمم الذين تحزبوا وتجمعوا على رسلهم بالتكذيب لها، كعاد وثمود، وقوم لوط، وأصحاب مدين وأشباههم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23338- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كذبت قبلهم فوم نوح والأحزاب من بعدهم} قال: الكفار.قوله: {وهمت كل أمة برسولهم ليأخذوه} يقول تعالى ذكره: وهمت كل أمة من هذه الأمم المكذبة رسلها، المتحزبة على أنبيائها، برسولهم الذي أرسل إليهم ليأخذوه فيقتلوه، كما:23339- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهمت كل أمة برسولهم ليأخذوه} أي ليقتلوه، وقيل برسولهم؛ وقد قيل: كل أمة، فوجهت الهاء والميم إلى الرجل دون لفظ الأمة، وقد ذكر أن ذلك في قراءة عبد الله "برسولها " ، يعني برسول الأمة.قوله: {وجادلوا بالباطل ليدحضوا به الحق} يقول: وخاصموا رسولهم بالباطل من الخصومة ليبطلوا بجدالهم إياه وخصومتهم له الحق الذي جاءهم به من عند الله، من الدخول في طاعته، والإقرار بتوحيده، والبراءة من عبادة ما سواه، كما يخاصمك كفار قومك يا محمد بالباطل.وقوله: {فأخذتهم فكيف كان عقاب} يقول تعالى ذكره: فأخذت الذين هموا برسولهم ليأخذوه بالعذاب من عندي، فكيف كان عقابي إياهم، الم أهلكهم فأجعلهم للخلق عبرة، ولمن بعدهم عظة؟ وأجعل ديارهم ومساكنهم منهم خلاء، وللوحوش ثواء.وقد:23340- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأخذتهم فكيف كان عقاب} قال: شديد والله.


006-6-وَكَذَلِكَ حَقَّتْ كَلِمَتُ رَبِّكَ عَلَى الَّذِينَ كَفَرُوا أَنَّهُمْ أَصْحَابُ النَّارِ

6-وكذلك حقت كلمت ربك على الذين كفروا أنهم أصحاب النار

القول في تأويل قوله تعالى: {وكذلك حقت كلمت ربك على الذين كفروا} يقول تعالى ذكره: وكما حق على الأمم التي كذبت رسلها التي قصصت عليك يا محمد قصصها عذابي، وحل بها عقابي بتكذيبهم رسلهم، وجدالهم إياهم بالباطل، ليدحضوا به الحق، كذلك وجبت كلمة ربك على الذين كفروا بالله من قومك، الذين يجادلون في آيات الله.قوله: {أنهم أصحاب النار} اختلف أهل العربية في موضع قوله {أنهم} فقال بعض نحويي البصرة: معنى ذلك: حقت كلمة ربك على الذين كفروا أنهم أصحاب النار: أي لأنهم، أو بأنهم، وليس أنهم في موضع مفعول ليس مثل قولك: أحققت أنهم لو كان كذلك كان أيضا أحققت، لأنهم. وكان غيره يقول: "أنهم " بدل من الكلمة، كأنه أحقن الكلمة حقا أنهم أصحاب النار.والصواب من القول في ذلك، أن قوله "أنهم " ترجمة عن الكلمة، بمعنى: وكذلك حق عليهم عذاب النار، الذي وعد الله أهل الكفر به.


007-7-الَّذِينَ يَحْمِلُونَ الْعَرْشَ وَمَنْ حَوْلَهُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيُؤْمِنُونَ بِهِ وَيَسْتَغْفِرُونَ لِلَّذِينَ آمَنُوا رَبَّنَا

7-الذين يحملون العرش ومن حوله يسبحون بحمد ربهم ويؤمنون به ويستغفرون للذين آمنوا ربنا وسعت كل شيء رحمة وعلما فاغفر للذين تابوا واتبعوا سبيلك وقهم عذاب الجحيم

القول في تأويل قوله تعالى. {الذين يحملون العرش ومن حوله يسبحون بحمد ربهم ويؤمنون به ويستغفرون للذين آمنوا} يقول تعالى ذكره: الذين يحملون عرش الله من ملائكته، ومن حول عرشه، ممن يحف به من الملائكة {يسبحون بحمد ربهم} يقول: يصلون لربهم بحمده وشكره {ويؤمنون به} يقول: ويقرون بالله أنه لا إله لهم سواه، ويشهدون بذلك، لا يستكبرون عن عبادته {ويستغفرون للذين آمنوا} يقول: ويسألون ربهم أن يغفر للذين أقروا بمثل إقرارهم من توحيد الله، والبراءة من كل معبود سواه ذنوبهم، فيعفوها عنهم، كما:23341- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويستغفرون للذين آمنوا} لأهل لا اله إلا الله.قوله: {ربنا وسعت كل شيء رحمة وعلما} وفي هذا الكلام محذوف، وهو يقولون؛ ومعنى الكلام ويستغفرون للذين آمنوا يقولون: يا ربنا وسعت كل شيء رحمة وعلما. ويعني بقوله: {وستغفرون كل شيء رحمة وعلما} وسعت رحمتك وعلمك كل شيء من خلقك، فعلمت كل شيء، فلم يخف عليك شيء، ورحمت خلقك، ووسعتهم برحمتك.وقد اختلف أهل العربية في وجه نصب الرحمة والعلم، فقال بعض نحويي البصرة: انتصاب ذلك كانتصاب لك مثله عبدا، لأنك قد جعلت وسعت كل شيء، وهو مفعول له، والفاعل التاء، وجاء بالرحمة والعلم تفسيرا، وقد شغلت عنهما الفعل كما شغلت المثل بالهاء، فلذلك نصبته تشبيها بالمفعول بعد الفاعل؛ وقالا غيره: هو من المنقول، وهو مفسر، وسعت رحمته وعلمه، ووسع هو كل شيء رحمة، كما تقول: طابت به نفسي، طوبت به نفسا،. قال: أما لك مثله عبدا، فإن المقادير لا تكون إلا معلومة مثل عندي رطل زيتا، والمثل غير معلوم، ولكن لفظه لفظ المعرفة والعبد نكرة، فلذلك نصب العبد، وله أن يرفع، واستشهد لقيله ذلك يقول الشاعر:ما في معد والقبائل كلها قحطان مثلك واحد معدودوقال: رد "الواحد " على "مثل " لأنه نكرة، قال: ولو قلت: ما مثلك رجل، ومثلك رجل، ومثلك رجلا، جاز، لأن مثل يكون نكرة، وإن كان لفظها معرفة.قوله: {فاغفر للذين تابوا واتبعوا سبيلك} يقول: فاصفح عن جرم من تاب من الشرك بك من عبادك، فرجع إلى توحيدك، واتبع أمرك ونهيك، كما:23342- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده {فاغفر للذين تابوا} من الشرك.قوله: {واتبعوا سبيلك} يقول: وسلكوا الطريق الذي أمرتهم أن يسلكوه، ولزموا المنهاج الذي أمرتهم بلزومه، وذلك الدخول في الإسلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23343- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واتبعوا سبيلك} أي طاعتك.قوله: {وقهم عذاب الجحيم} يقول: واصرف عن الذين تابوا من الشرك، واتبعوا سبيلك عذاب النار يوم القيامة.


008-8-رَبَّنَا وَأَدْخِلْهُمْ جَنَّاتِ عَدْنٍ الَّتِي وَعَدتَّهُم وَمَن صَلَحَ مِنْ آبَائِهِمْ وَأَزْوَاجِهِمْ وَذُرِّيَّاتِهِمْ إِنَّكَ أَنتَ الْعَزِيزُ

8-ربنا وأدخلهم جنات عدن التي وعدتهم ومن صلح من آبائهم وأزواجهم وذرياتهم إنك أنت العزيز الحكيم

القول في تأويل قوله تعالى: {ربنا وأدخلهم جنات عدن التي وعدتهم ومن صلح من آبائهم وأزواجهم وذرياتهم إنك أنت العزيز الحكيم} يقول تعالى ذكره مخبرا عن دعاء ملائكته لأهل الإيمان به من عباده، تقول: يا {ربنا وأدخلهم جنات عدن} يعني: بساتين إقامة {التي وعدتهم} يعني التي وعدت أهل الإنابة إلى طاعتك أن تدخلهموها {ومن صلح من آبائهم وأزواجهم وذرياتهم} يقول: وأدخل مع هؤلاء الذين تابوا {واتبعوا سبيلك} جنات عدن من صلح من آبائهم وأزواجهم وذرياتهم، فعمل بما يرضيك عنه من الأعمال الصالحة في الدنيا، وذكر أنه يدخل مع الرجل أبواه وولده وزوجته الجنة، وإن لم يكونوا عملوا عمله بفضل رحمة الله إياه، كما:23344- حدثنا أبو هشام، قال: ثنا يحيى بن يمان العجلي، قال: ثنا شريك، عن سعيد، قال: يدخل الرجل الجنة، فيقول: أين أبي، أين أمي، أين ولدي، أين زوجتي، فيقال: لم يعملوا مثل عملك، فيقول: كنت أعمل لي ولهم، فيقال: أدخلوهم الجنة؛ ثم قرأ {جنات عدن التي وعدتهم ومن صلح من آبائهم وأزواجهم وذرياتهم} فمن إذن، إذ كان ذلك معناه، في موضع نصب عطفا على الهاء والميم في قوله {وأدخلهم} وجائز أن يكون نصبا على العطف على الهاء والميم في وعدتهم {إنك أنت العزيز الحكيم} يقول: أنك أنت يا ربنا العزيز في انتقامه من أعدائه، الحكيم في تدبيره خلقه.


009-9-وَقِهِمُ السَّيِّئَاتِ وَمَن تَقِ السَّيِّئَاتِ يَوْمَئِذٍ فَقَدْ رَحِمْتَهُ وَذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

9-وقهم السيئات ومن تق السيئات يومئذ فقد رحمته وذلك هو الفوز العظيم

القول في تأويل قوله تعالى: {وقهم السيئات ومن تق السيئات يومئذ فقد رجمته وذلك هو الفوز العظيم} يقول تعالى ذكره مخبرا عن قيل ملائكته: وقهم: اصرف عنهم سوء عاقبة سيئاتهم التي كانوا أتوها قبل توبتهم وإنابتهم، يقولون: لا يؤاخذهم بذلك، فتعذبهم به {ومن تق السيئات يومئذ فقد رحمته} يقول: ومن تصرف عنه سوء عاقبة سيئاته بذلك يوم القيامة، فقد رحمته، فنجيته من عذابك {وذلك هو الفوز العظيم} لأنه من نجا من النار وأدخل الجنة فقد فاز، وذلك لا شك هو الفوز العظيم.وبنحو الذي قلنا في معنى السيئات قال أهل التأويل. ذكر من قال ذلك:23346- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقهم السيئات} أي العذاب.23346_ حدثنا ابن بشار، قال: ثنا معمر بن بشير، قال: ثنا ابن المبارك، عن معمر، عن قتادة وعن مطرف قال: وجدنا أنصح العباد للعباد ملائكة وأغش العباد للعباد الشياطين، وتلا: {الذين يحملون العرش ومن حوله يسيحون بحمد ربهم} 000 الآية.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال مطرف: وجدنا أغش عباد الله لعباد الله الشياطين، ووجدنا أنصح عباد الله لعباد الله الملائكة.


010-10-إِنَّ الَّذِينَ كَفَرُوا يُنَادَوْنَ لَمَقْتُ اللَّهِ أَكْبَرُ مِن مَّقْتِكُمْ أَنفُسَكُمْ إِذْ تُدْعَوْنَ إِلَى الْإِيمَانِ فَتَكْفُرُونَ

10-إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم إذ تدعون إلى الإيمان فتكفرون

القول في تأويل قوله تعالى: {إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم إذ تدعون إلى الإيمان فتكفرون} يقول تعالى ذكره: إن الذين كفروا بالله ينادون في النار يوم القيامة إذا دخلوها، فمقتوا بدخولهموها أنفسهم حين عاينوا ما أعد الله لهم فيها من أنواع العذاب، فيقال لهم: لمقت الله إياكم أيها القوم في الدنيا، إذ تدعون فيها للإيمان بالله فتكفرون، أكبر من مقتكم اليوم أنفسكم لما حل بكم من سخط الله عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23347- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لمقت الله أكبر} قال: مقتوا أنفسهم حين رأوا أعمالهم، ومقت الله إياهم في الدنيا، إذ يدعون إلى الإيمان، فيكفرون أكبر.23348- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم إذ تدعون إلى الإيمان فتكفرون} يقول: لمقت الله أهل الضلالة حين عرض عليهم الإيمان في الدنيا، فتركوه، وأبوا أن يقبلوا، أكبر مما مقتوا أنفسهم، حين عاينوا عذاب الله يوم القيامة.23349- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي قوله: {إن الذين كفروا ينادون لمقت الله أكبر من مقتكم أنفسكم} في النار {إذ تدعون إلى الإيمان} في الدنيا {فتكفرون} 23350- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ينادون لمقت الله} ... الآية، قال: لما دخلوا النار مقتوا أنفسهم في معاصي الله التي ركبوها، فنودوا: إن مقت الله إياكم حين دعاكم إلى الإسلام أشد من مقتكم أنفسكم اليوم حين دخلتم النار.واختلف أهل العربية في وجه دخول هذه اللام في قوله: {لمقت الله أكبر} فقال بعض أهل العربية من أهل البصرة: هي لام الابتداء، كان ينادون يقال لهم، لأن في النداء؟؟ قول. قال: ومثله في الإعراب يقال: لزيد أفضل من عمرو. وقال بعض نحويي الكوفة: المعنى فيه: ينادون إن مقت الله إياكم، ولكن اللام تكفي من أن تقول في الكلام: ناديت أن زيدا قائم، قال: ومثله قوله: {ثم بدا لهم من بعد ما رأوا الآيات ليسجننه حتى حين} [يوسف: 35] اللام بمنزلة "إن " في كل كلام ضارع القول مثل ينادون ويخبرون، وأشباه ذلك.وقال آخر غيره منهم: هذه لام اليمين، تدخل مع الحكاية، وما ضارع الحكاية لتدل على أن ما بعدها ائتناف. قال: ولا يجوز في جوابات الإيمان أن تقوم مقام اليمين، لأن اللام كانت معها النون أو لم تكن، فاكتفي بها من اليمين، لأنها لا تقع إلا معها.وأولى الأقوال في ذلك بالصواب قول من قال: دخلت لتؤذن أن ما بعدها ائتناف وأنها لام اليمين.


011-11-قَالُوا رَبَّنَا أَمَتَّنَا اثْنَتَيْنِ وَأَحْيَيْتَنَا اثْنَتَيْنِ فَاعْتَرَفْنَا بِذُنُوبِنَا فَهَلْ إِلَى خُرُوجٍ مِّن سَبِيلٍ

11-قالوا ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا فهل إلى خروج من سبيل

قوله: {ربنا أمتنا اثنتين وأحييتنا اثنتين} قد أتينا عليه في سورة البقرة، فأغنى ذلك عن إعادته في هذا الموضع، ولكنا نذكر بعض ما قال بعضهم فيه:23351- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أمتنا اثنتين وأحيتنا اثنتين} قال: كانوا أمواتا في أصلاب آبائهم، فأحياهم اقله في الدنيا، ثم أماتهم الموتة التي لا بد منها، ثم أحياهم للبعث يوم القيامة، فهما حياتان وموتتان.23352- وحدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول فى قوله: {أمتنا اثنتين وأحييتنا اثنتين} هو قول الله {كيف تكفرون بالله وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم ثم إليه ترجعون} [البقرة: 28] 23353- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ربنا أمتنا اثنتين وأحييتنا اثنتين} قال: هو كقوله: {كيف تكفرون بالله وكنتم أمواتا} [البقرة: 28] الآية.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله، في قوله: {أمتنا اثنتين وأحييتنا اثنتين} قال: هي كالتي في البقرة {وكنتم أمواتا فأحياكم ثم يميتكم ثم يحييكم} 23354- حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية {أمتنا اثنتين وأحييتنا اثنتين} قال: خلقتنا ولم نكن شيئا ثم أمتنا، ثم أحييتنا.- حدثني يعقوب، قال: ثنا هشيم، عن حصين، عن أبي مالك، في قوله: {أمتنا اثنتين وأحييتنا اثنتين} قالوا: كانوا أمواتا ا فأحياهم الله، ثم أماتهم، ثم أحياهم.وقال آخرون فيه ما:23355- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أمتنا اثنتين وأحييتنا اثنتين} قال: أميتوا في الدنيا، ثم أحيوا في قبورهم، فسئلوا أو خوطبوا، ثم أميتوا في قبورهم، ثم أحيوا في الآخرة.وقال آخرون في ذلك ما:23356- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ربنا أمتنا اثنتين وأحييتنا اثنتين} قال: خلقهم من ظهر آدم حين أخذ عليهم الميثاق، وقرأ: {وإذ أخذ ربك من بني آدم من ظهورهم ذريتهم} [الأعراف: 172] فقرأ حتى بلغ {المبطلون} [الأعراف: 173] قال: فنساهم الفعل، وأخذ عليهم الميثاق، قال: وانتزع ضلعا من أضلاع آدم القصرى، فخلق منه حواء، ذكره عن النبي صلى الله عليه وسلم، قال: وذلك قول الله: {يا أيها الناس اتقوا ربكم الذي خلقكم من نفس واحدة وخلق منها زوجها وبث منهما رجالا كثيرا ونساء} [النساء: 1] قال: بث منهما بعد ذلك في الأرحام خلقا كثيرا، وقرأ: {يخلقكم في بطون أمهاتكم خلقا من بعد خلق} [الزمر: 6] قال: خلقا بعد ذلك، قال: فلما أخذ عليهم الميثاق، أماتهم ثم خلقهم في الأرحام، ثم أماتهم، ثم أحياهم يوم القيامة، فذلك قول الله: {ربنا أمتنا اثنتين وأحييتنا اثنتين فاعترفنا بذنوبنا} وقرأ قول الله: {وأخذنا منهم ميثاقا غليظا} [النساء: 154] [المؤمنون: 7] قال: يومئذ، وقرأ قول الله: {واذكروا نعمة الله عليكم وميثاقه الذي واثقكم به إذ قلتم سمعنا وأطعنا} [المائدة: 7] قوله: {فاعترفنا بذنوبنا} يقول: فأقررنا بما عملنا من الذنوب في الدنيا {فهل إلى خروج من سبيل} يقول: فهل إلى خروج من النار لنا سبيل، لنرجع إلى الدنيا، فنعمل غير الذي كنا نعمل فيها، كما:23357- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهل إلى خروج من سبيل} فهل إلى كرة إلى الدنيا.


012-12-ذَلِكُم بِأَنَّهُ إِذَا دُعِيَ اللَّهُ وَحْدَهُ كَفَرْتُمْ وَإِن يُشْرَكْ بِهِ تُؤْمِنُوا فَالْحُكْمُ لِلَّهِ الْعَلِيِّ الْكَبِيرِ

12-ذلكم بأنه إذا دعي الله وحده كفرتم وإن يشرك به تؤمنوا فالحكم لله العلي الكبير

القول في تأويل قوله تعالى: {ذلكم بأنه إذا ادعى الله وحده كفرتم وإن يشرك به تؤمنوا فالحكم لله العلي الكبير} وفي هذا الكلام متروك استغني بدلالة الظاهر من ذكره عليه؛ وهو: فأجيبوا أن لا سبيل إلى ذلك هذا الذي لكم من العذاب أيها الكافرون {بأنه إذا دعي النا وحده كفرتم} فأنكرتم أن تكون الألوهة له خالصة، وقلتم {أجعل الآلهة إلها واحدا} {وإن يشرك به تؤمنوا} يقول: وإن يجعل لله شريك تصدقوا من جعل ذلك له {فالحكم لله العلي الكبير} يقول: فالقضاء لله العلي على كل شيء، الكبير الذي كل شيء دونه متصاغرا له اليوم.


013-13-هُوَ الَّذِي يُرِيكُمْ آيَاتِهِ وَيُنَزِّلُ لَكُم مِّنَ السَّمَاءِ رِزْقاً وَمَا يَتَذَكَّرُ إِلَّا مَن يُنِيبُ

13-هو الذي يريكم آياته وينزل لكم من السماء رزقا وما يتذكر إلا من ينيب

القول في تأويل قوله تعالى: {هو الذي يريكم آياته وينزل لكم من السماء رزقا وما يتذكر إلا من ينيب} يقول تعالى ذكره: الذي يريكم أيها الناس حججه وأدلته على وحدانيته وربوبيته {وينزل لكم من السماء رزقا} يقول ينزل لكم من أرزاقكم من السماء بإدرار الغيث الذي يخرج به أقواتكم من الأرض، وغذاء أنعامكم عليكم {وما يتذكر إلا من ينيب} يقول: وما يتذكر حجج الله التي جعلها أدلة على وحدانيته، فيعتبر بها ويتعظ، ويعلم حقيقة ما تدل عليه، إلا من ينيب، يقول: إلا من يرجع إلى توحيده، ويقبل على طاعته، كما:23358- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إلا من ينيب} قال: من يقبل إلى طاعة الله.


014-14-فَادْعُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ وَلَوْ كَرِهَ الْكَافِرُونَ

14-فادعوا الله مخلصين له الدين ولو كره الكافرون

قوله: {فادعوا الله مخلصين له الدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم وللمؤمنين به، فاعبدوا الله أيها المؤمنون له، مخلصين له الطاعة غير مشركين به شيئا مما دونه {ولو كره الكافرون} يقول: ولو كره عبادتكم إياه مخلصين له الطاعة الكافرون المشركون في عبادتهم إياه الأوثان والأنداد.


015-15-رَفِيعُ الدَّرَجَاتِ ذُو الْعَرْشِ يُلْقِي الرُّوحَ مِنْ أَمْرِهِ عَلَى مَن يَشَاءُ مِنْ عِبَادِهِ لِيُنذِرَ يَوْمَ التَّلَاقِ

15-رفيع الدرجات ذو العرش يلقي الروح من أمره على من يشاء من عباده لينذر يوم التلاق

القول في تأويل قوله تعالى: {رفيع الدرجات ذو العرش} يقول تعالى ذكره: هو رفيع الدرجات؛ ورفع قوله: {رفيع الدرجات} على الابتداء؛ ولو جاء نصبا على الرد على قوله: فادعوا الله، كان صوابا. {ذو العرش} يقول: ذو السرير المحيط بما دونه.قوله: {يلقي الروح من أمره على من يشاء من عباده} يقول: ينزل الوحي من أمره على من يشاء من عباده.وقد اختلف أهل التأويل في معنى الروح في هذا الموضع، فقال بعضهم: عني به الوحي.ذكر من قال ذلك23359- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {يلقي الروح من أمره} قال: الوحي من أمره.وقال آخرون: عني به القرآن والكتاب. ذكر من قال ذلك:23360- حدثني هارون بن إدريس الأصم، قال: ثنا عيد الرحمن بن المحاربي، عن جويبر، عن الضحاك في قوله: {يلقي الروح من أمره على من يشاء من عباده} قال: يعني بالروح: الكتاب ينزله على من يشاء.23361- حدثني يونس، قال: أخبرنا أبن وهب، قال: قال ابن زيد، في قوله: {يلقي الو وح من أمره على من يشاء من عباده} وقرأ: {وكذلك أوحينا إليك روحا من امرنا} [الشورى: 52] قال: هذا القرآن هو الروح، أوحاه الله إلى جبريل، وجبريل روح نزل به على النبي صلى الله عليه وسلم، وقرأ: {نزل به الروح الأمين} [الشعراء: 193] قال. فالكتب التي أنزلها الله على أنبيائه هي الروح، لينذر بها ما قال الله يوم التلاق، {يوم يقوم الروح والملائكة صفا} [النبأ: 38] قال: الروح: القرآن، كان أبي يقوله، قال ابن زيد: يقومون له صفا بين السماء والأرض حين ينزل جل جلاله.وقال آخرون: عني به النبوة. ذكر من قال ذلك:23362- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قول الله: {يلقي الروح من أمره على من يشاء من عباده} قال: النبوة على من يشاء.وهذ الأقوال متقاربات المعاني، وإن اختلفت ألفاظ أصحابها بها.قوله: {لينذر يوم التلاق} يقول: لينذر من يلقي الروح عليه من عباده من أمر الله بإنذاره من خلقه عذاب يوم تلتقي فيه أهل السماء وأهل الأرض، وهو يوم التلاق، وذلك يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23363- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي بن أبي طلحة عن ابن عباس، قوله: {يوم التلاق} من أسماء يوم القيامة، عظمه الله، وحذره عباده.23364- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم التلاق} يوم تلقي فيه أهل السماء وأهل الأرض، والخالق والخلق.23365- حدثنا محمد، قال. ثنا احمد، قال: ثنا أسباط، عن السدي {يوم التلاق} تلقي أهل السماء وأهل الأرض.23366- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {يوم التلاق} قال: يوم القيامة. قال: يوم تتلاقى العباد.


016-16-يَوْمَ هُم بَارِزُونَ لَا يَخْفَى عَلَى اللَّهِ مِنْهُمْ شَيْءٌ لِّمَنِ الْمُلْكُ الْيَوْمَ لِلَّهِ الْوَاحِدِ الْقَهَّارِ

16-يوم هم بارزون لا يخفى على الله منهم شيء لمن الملك اليوم لله الواحد القهار

قوله: {يوم هم بارزون لا يخفى على الله منهم شيء} يعني بقوله {يوم هم بارزون} يعني المنذرين الذين أرسل الله إليهم رسله لينذروهم وهم ظاهرون يعني للناظرين لا يحول بينهم وبينهم جبل ولا شجر، ولا يستر بعضهم عن بعض ساتر، ولكنهم بقاع صفصف لا أمت فيه ولا عوج. و "هم " من قوله: {يوم هم} في موضع رفع بما بعده، كقول القائل: فعلت ذلك يوم الحجاج أمير.واختلف أهل العربية في العلة التي من أجلها لم تخفض هم بيوم وقد أضيف إليه؟ فقال بعض نحويي البصرة: أضاف يوم إلى هم في المعنى، فلذلك لا ينون اليوم، كما قال: {يوم هم على النار يفتنون} [الذاريات: 13] وقال: {هذا يوم لا ينطقون} [المرسلات: 35] ومعناه: هذا يوم فتنتهم، ولكن لما ابتدأ بالاسم، وبنى عليه لم يقدر على جره، وكانت الإضافة في المعنى إلى الفتنة، وهذا إنما يكون إذا كان اليوم في معنى إذ، وإلا فهو قبيح؛ ألا ترى أنك تقول: ليتك زمن زيد أمير: أي إذ زيد أمير، ولو قلت: ألقاك زمن زيد أمير، لم يحسن. وقال غيره: معنى ذلك: أن الأوقات جعلت بمعنى إذ وإذا، فلذلك بقيت عل نصبها في الرفع والخفض والنصب، فقال: {ومن خزي يومئذ} [هود: 66] فنصبوا، والموضع خفض، وذلك دليل على أنه جعل موضع الأداة، ويجوز أن يعرب بوجوه الإعراب، لأنه ظهر ظهور الأسماء؛ ألا ترى أنه لا يعود عليه العائد كما يعود على الأسماء، فإن عاد العائدون وأعرب ولم يضف، فقيل: أعجبني يوم فيه تقول، لما أن خرج من معنى الأداة، وعاد عليه الذكر صار اسما صحيحا. وقال: وجائز فى إذ أن تقول: أتيتك إذ تقوم، كما تقوله: أتيتك يوم يجلس القاضي، فيكون زمنا معلوما، فأما أتيتك يوم تقوم فلا مؤنة فيه وهو جائز عند جميعهم، وقال: وهذه التي تسمى إضافة غير محضة.والصواب من القول عندي في ذلك، أن نصب يوم وسائر الأزمنة في مثل هذا الموضع نظير نصب الأدوات لوقوعها مواقعها، وإذا أعربت بوجوه الإعراب، فلأنها ظهرت ظهور الأسماء، فعوملت معاملتها.قوله: {لا يخفى على الله منهم} أي ولا من أعمالهم التي عملوها في الدنيا {شيء} وكان قتادة يقول في ذلك ما:23367- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم هم بارزون لا يخفى على الله منهم شيء} ولكنهم برزوا له يوم القيامة، فلا يستترون بحبل ولا مدر.قوله: {لمن الملك اليوم} يعني بذلك: يقول الرب: لمن الملك اليوم؛ وترك ذكر "يقول " استغناء بدلالة الكلام عليه. وقوله: {لله الواحد القهار} وقد ذكرنا الرواية الواردة بذلك فيما مضى قبل؛ ومعنى الكلام: يقول الرب: لمن السلطان اليوم؟ وذلك يوم القيامة، فيحيب نفسه فيقول: {لله الواحد} الذي لا مثل له ولا شبيه {القهار} لكل شيء سواه بقدرته، الغالب بعزته.


017-17-الْيَوْمَ تُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ لَا ظُلْمَ الْيَوْمَ إِنَّ اللَّهَ سَرِيعُ الْحِسَابِ

17-اليوم تجزى كل نفس بما كسبت لا ظلم اليوم إن الله سريع الحساب

القول في تأويل قوله تعالى: {اليوم تجزى كل نفس بما كسبت} يقول تعالى ذكره مخبرا عن قيله يوم القيامة حين يبعث خلقه من قبورهم لموقف الحساب: {اليوم تجزى كل نفس بما كسبت} يقول: اليوم يثاب كل عامل بعمله، فيوفى أجر عمله، فعامل الخير يجزى الخير، وعامل الشر يجزى جزاءه.قوله: {لا ظلم اليوم} يقول: لا بخس على أحد فيما استوجبه من أجر عمله في الدنيا، فينقص منه إن كان محسنا، ولا حمل على مسيء إثم ذنب لم يعمله فيعاقب عليه {إن الله سريع الحساب} يقول: إن الله ذو سرعة في محاسبة عباده يومئذ على أعمالهم التي عملوها في الدنيا؛ ذكر أن ذلك اليوم لا ينتصف حتى يقيل أهل الجنة في الحنة، وأهل النار في النار، وقد فرغ من حسابهم، والقضاء بينهم.


018-18-وَأَنذِرْهُمْ يَوْمَ الْآزِفَةِ إِذِ الْقُلُوبُ لَدَى الْحَنَاجِرِ كَاظِمِينَ مَا لِلظَّالِمِينَ مِنْ حَمِيمٍ وَلَا شَفِيعٍ يُطَاعُ

18-وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين ما للظالمين من حميم ولا شفيع يطاع

القول في تأويل قوله تعالى: {وأنذرهم يوم الآزفة} يقول تعالى ذكره لنبيه: وأنذر يا محمد مشركي قومك يوم الآزفة، يعنى يوم القيامة، أن يوافوا الله فيه بأعمالهم الخبيثة، فيستحقوا من الله عقابه الأليم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:233368- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {يوم الآزفة} قال: يوم القيامة.23369- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وانذرهم يوم الآزفة} يوم القيامة.23370- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأنذرهم يوم الآزفة} قال: يوم القيامة.23371- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله {وأنذرهم يوم الآزفة} قال: يوم القيامة، وقرأ: {آزفت الآزفة ليس لها من دون الله كاشفة} [النجم: 57] قوله: {إذ القلوب لدى الحناجر كاظمين} يقول تعالى ذكره: إذ قلوب العباد من مخافة عقاب الله لدى حناجرهم قد شخصت من صدورهم، فتعلقت بحلوقهم كاظميها، يرومون ردها إلى مواضعها من صدورهم فلا ترجع، ولا هي تخرج من أبدانهم فيموتوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23372- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذ القلوب لدى الحناجر} قال: قد وقعت القلوب في الحناجر من المخافة، فلا هي تخرج ولا تعود إلى أمكنتها.23373- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إذ القلوب لدى الحناجر كاظمين} قال: شخصت أفئدتهم عن أمكنتها، فنشبت في حلوقهم، فلم تخرج من أجوافهم فيموتوا، ولم ترجع إلى أمكنتها فتستقر.واختلف أهل العربية في وجه النصب {كاظمين} فقال بعض نحويي البصرة: انتصابه على الحال، كأنه أراد: إذ القلوب لدى الحناجر في هذه الحال. وكان بعض نحويي الكوفة يقول: الألف واللام بدل من الإضافة، كأنه قال: إذا قلوبهم لدى حناجرهم في حال كظمهم. وقال آخر منهم: هو نصب على القطع من المعنى الذي يرجع من ذكرهم في القلوب والحناجر، المعمى: إذ قلوبهم لدى حناجرهم كاظمين. قال: فإن شئت جعلت قطعة من الهاء التي في قوله {وأنذرهم} قال: والأول أجود في العربية، وقد تقدم بيان وجه ذلك.قوله: {ما للظالمين من حميم ولا شفيع} يقول جل ثناؤه: ما للكافرين بالله يومئذ من حميم يحم لهم، فيدفع عنهم عظيم ما نزل بهم من عذاب الله، ولا شفيع يشفع لهم عند ربهم فيطاع فيما شفع، ويجاب فيما سأل.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:3374- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ما للظالمين من حميم ولا شفيع} قال: من يعنيه أمرهم، ولا شفيع لهم. وقوله: {يطاع} صلة للشفيع. ومعنى الكلام: ما للظالمين من حميم ولا شفيع إذا شفع أطيع فيما شفع، فأجيب وقبلت شفاعته له.وقوله: {يعلم خائنة الأعين} يقول جل ذكره مخبرا عن صفة نفسه: يعلم ربكم ما خانت أعين عباده، وما أخفته صدورهم، يعني: وما أضمرته قلوبهم؛ يقول: لا يخفى عليه شيء من أمورهم حتى ما يحدث به نفسه، ويضمره قلبه إذا نظر ماذا يريد بنظره، وما ينوي ذلك بقلبه {والله يقضي بالحق} يقول: والله تعالى ذكره يقضي في الذي خانته الأعين بنظرها، وأخفته الصدور عند نظر العيون بالحق، فيجزي الذين أغمضوا أبصارهم، وصرفوها عن محارمه حذار الموقف بين يديه، ومسألته عنه بالحسنى، والذين رددوا النظر، وعزمت قلوبهم على مواقعة الفواحش إذا قدرت، جزاءها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23375- حدثني عبد الله بن أحمد المروزي، قال: ثنا علي بن حسين بن واقد قال: ثني أبي، قال: ثنا الأعمش، قال: ثنا سعيد بن جبير، عن ابن عباس {يعلم خائنة الأعين} إذا نظرت إليها تريد الخيانة أم لا {وما تخفي الصدور} إذا قدرت عليها أتزني بها أم لا؟ قال: ثم سكت، ثم قال: ألا أخبركم بالتي تليها؟ قلت نعم، قال: {والله يقضي بالحق} قادر على أن يجزي بالحسنة الحسنة، وبالسيئة السيئة {إن الله هو السميع البصير} قال الحسن: فقلت للأعمش: حدثني الكلبى، إلا أنه قال: إن الله قادر على أن يحزي بالسيئة السيئة، وبالحسنة عشرا. وقال الأعمش: إن الذي عند الكلبي عندي، ما خرج مني إلا بحقير.23376- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ جميعا عن ابن أبي نجيح، عن مجاهد {يعلم خائنة الأعين} قال: نظر الأعين إلى ما نهى الله عنه.23377- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خائنة الأعين} أي يعلم همزه بعينه، وإغماضه فيما لا يحب الله ولا يرضاه.


019-19-يَعْلَمُ خَائِنَةَ الْأَعْيُنِ وَمَا تُخْفِي الصُّدُورُ

19-يعلم خائنة الأعين وما تخفي الصدور

قوله: {يعلم خائنة الأعين} يقول جل ذكره مخبرا عن صفة نفسه: يعلم ربكم ما خانت أعين عباده، وما أخفته صدورهم، يعني: وما أضمرته قلوبهم؛ يقول: لا يخفى عليه شيء من أمورهم حتى ما يحدث به نفسه، ويضمره قلبه إذا نظر ماذا يريد بنظره، وما ينوي ذلك بقلبه {والله يقضي بالحق} يقول: والله تعالى ذكره يقضي في الذي خانته الأعين بنظرها، وأخفته الصدور عند نظر العيون بالحق، فيجزي الذين أغمضوا أبصارهم، وصرفوها عن محارمه حذار الموقف بين يديه، ومسألته عنه بالحسنى، والذين رددوا النظر، وعزمت قلوبهم على مواقعة الفواحش إذا قدرت، جزاءها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23375- حدثني عبد الله بن أحمد المروزي، قال: ثنا علي بن حسين بن واقد قال: ثني أبي، قال: ثنا الأعمش، قال: ثنا سعيد بن جبير، عن ابن عباس {يعلم خائنة الأعين} إذا نظرت إليها تريد الخيانة أم لا {وما تخفي الصدور} إذا قدرت عليها أتزني بها أم لا؟ قال: ثم سكت، ثم قال: ألا أخبركم بالتي تليها؟ قلت نعم، قال: {والله يقضي بالحق} قادر على أن يجزي بالحسنة الحسنة، وبالسيئة السيئة {إن الله هو السميع البصير} قال الحسن: فقلت للأعمش: حدثني الكلبى، إلا أنه قال: إن الله قادر على أن يحزي بالسيئة السيئة، وبالحسنة عشرا. وقال الأعمش: إن الذي عند الكلبي عندي، ما خرج مني إلا بحقير.23376- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء؛ جميعا عن ابن أبي نجيح، عن مجاهد {يعلم خائنة الأعين} قال: نظر الأعين إلى ما نهى الله عنه.23377- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خائنة الأعين} أي يعلم همزه بعينه، وإغماضه فيما لا يحب الله ولا يرضاه.


020-20-وَاللَّهُ يَقْضِي بِالْحَقِّ وَالَّذِينَ يَدْعُونَ مِن دُونِهِ لَا يَقْضُونَ بِشَيْءٍ إِنَّ اللَّهَ هُوَ السَّمِيعُ الْبَصِيرُ

20-والله يقضي بالحق والذين يدعون من دونه لا يقضون بشيء إن الله هو السميع البصير

قوله: {والذين يدعون من دونه لا يقضون بشيء} يقول: والأوثان والآلهة التي يعبدها هؤلاء المشركون بالله من قومك من دونه لا يقضون بشيء، لأنها لا تعلم شيئا، ولا تقدر على شيء، يقول جل ثناؤه لهم: فاعبدوا الذي يقدر على كل شيء، ولا يخفى عليه شيء من أعمالكم، فيجزي محسنكم بالإحسان، والمسيء بالإساءة، لا ما لا يقدر على شيء ولا يعلم شيئا، فيعرف المحسن من المسيء، فيثيب المحسن، ويعاقب المسيء.وقوله: {إن الله هو السميع البصير} يقول: إن الله هو السميع لما تنطق به ألسنتكم أيها الناس، البصير بما تفعلون من الأفعال، محيط بكل ذلك محصيه عليكم، ليجازي جميعكم جزاءه يوم الجزاء.واختلفت القراء في قراءة قوله: {والذين يدعون من دونه} فقرأ ذلك عامة قراء المدينة: "والذين تدعون من دونه " بالتاء على وجه الخطاب. وقرأ ذلك عامة قراء الكوفة بالياء على وجه الخبر.والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


021-21-أَوَ لَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ كَانُوا مِن قَبْلِهِمْ كَانُوا هُمْ أَشَدَّ مِنْهُمْ قُوَّةً

21-أو لم يسيروا في الأرض فينظروا كيف كان عاقبة الذين كانوا من قبلهم كانوا هم أشد منهم قوة وآثارا في الأرض فأخذهم الله بذنوبهم وما كان لهم من الله من واق

القول في تأويل قوله تعالى: {أو لم يسيروا في الأرض فينظروا كيف كان عاقبة الذين كانوا من قبلهم كانوا هم أشد منهم قوة وآثارا في الأرض فأخذهم الله بذنوبهم وما كان لهم من الله من واق} يقول تعالى ذكره: أو لم يسر هؤلاء المقيمون على شركهم بالله، المكذبون رسوله من قريش، في البلاد، {فينظروا كيف كان عاقبة الذين كانوا من قبلهم} يقول: فيروا ما الذي كان خاتمة أمم الذين كانوا من قبلهم من الأمم الذين سلكوا سبيلهم، في الكفر بالله، وتكذيب رسله {كانوا هم أشد منهم قوة} يقول: كانت تلك الأمم الذين كانوا من قبلهم أشد منهم بطشا، وأبقى في الأرض آثارا، فلم تنفعهم شده قواهم، وعظم أجسامهم، إذ جاءهم أمر الله، وأخذهم بما أجرموا من معاصيه، واكتسبوا من الآثام، ولكنه أباد جمعهم، وصارت مساكنهم خاوية منهم بما ظلموا {وما كان لهم من الله من واق} يقول: وما كان لهم من عذاب الله إذ جاءهم، من واق يقيهم، فيدفعه عنهم، كالذي:23378- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كان لهم من الله من واق} يقيهم، ولا ينفعهم.


022-22-ذَلِكَ بِأَنَّهُمْ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَكَفَرُوا فَأَخَذَهُمُ اللَّهُ إِنَّهُ قَوِيٌّ شَدِيدُ الْعِقَابِ

22-ذلك بأنهم كانت تأتيهم رسلهم بالبينات فكفروا فأخذهم الله إنه قوي شديد العقاب

القول في تأويل قوله تعالى: {ذلك بأنهم كانت تأتيهم رسلهم بالبينات فكفرو فأخذهم الله وإن قوى شديد العقاب} يقول تعالى ذكره: هذا الذي فعلت بهؤلاء الأمم الذين من قبل مشركي قريش من أهلكناهم بذنوبهم فعلنا بهم بأنهم كانت تأتيهم رسل الله إليهم بالبينات، يعني بالآيات الدالات على حقيقة ما تدعوهم إليه من توحيد الله، والانتهاء إلى طاعته {فكفروا} يقول: فانكروا رسالتها، وجحدوا توحيد الله، وأبوا أن يطيعوا الله {فأخذهم الله} يقول: فأخذهم الله بعذابه فأهلكهم {إنه قوي شديد العقاب} يقول: إن الله ذو قوة لا يقهره شيء، ولا يغلبه، ولا يعجزه شيء أراده، شديد عقابه من عاقب من خلقه؛ وهذا وعيد من الله مشركي قريش، المكذبين رسوله محمدا صلى الله عليه وسلم يقول لهم جل ثناؤه: فاحذروا أيها القوم أن تسلكوا سبيلهم في تكذيب محمد صلى الله عليه وسلم وجحود توحيد الله، ومخالفة أمره ونهيه فيسلك بكم في تعجيل الهلاك لكم مسلكهم.


023-23-وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا وَسُلْطَانٍ مُّبِينٍ

23-ولقد أرسلنا موسى بآياتنا وسلطان مبين

القول في تأويل قوله تعالى: {ولقد ارسلنا موسى بآياتنا وسلطان مبين} يقول تعالى ذكره مسليا نبيه محمد صلى الله عليه وسلم، عما كان يلقى من مشركي قومه من قريش، بإعلامه ما لقي موسى ممن أرسل إليه من تكذيب، ومخيره انه معليه عليهم، وجاعل دائرة السوء على من حاده وشاقه، كسنته في موسى صلوات الله عليه، إذ أعلاه، وأهلك عدوه فرعون {ولقد أرسلنا موسى بآياتنا} يعمي بأدلته. {وسلطان مبين} كما:23379- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {وسلطان مبين} أي عذر مبين.


024-24-إِلَى فِرْعَوْنَ وَهَامَانَ وَقَارُونَ فَقَالُوا سَاحِرٌ كَذَّابٌ

24-إلى فرعون وهامان وقارون فقالوا ساحر كذاب

يقول: وحججه المبينة لمن يراها أنها حجة محققة ما يدعو إليه موسى {إلى فرعون وهامان وقارون فقالوا ساحر كذاب} يقول: فقال هؤلاء الذين أرسل إليهم موسى لموسى: هو ساحر يسحر العصا، فيرى الناظر إليها أنها حية تسعى، {كذاب} يقول: يكذب على الله، ويزعم أنه أرسله إلى الناس رسولا.


025-25-فَلَمَّا جَاءهُم بِالْحَقِّ مِنْ عِندِنَا قَالُوا اقْتُلُوا أَبْنَاء الَّذِينَ آمَنُوا مَعَهُ وَاسْتَحْيُوا نِسَاءهُمْ وَمَا كَيْدُ الْكَافِرِينَ

25-فلما جاءهم بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم وما كيد الكافرين إلا في ضلال

القول في تأويل قوله تعالى: {فلما جاءهم بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم} يقول تعالى ذكره: فلما جاء موسى هؤلاء الذين أرسله الله إليهم بالحق من عندنا، وذلك مجيئه إياهم بتوحيد الله، والعمل بطاعته، مع إقامة الحجة عليهم، بأن الله أبتعثه إليهم بالدعاء إلى ذلك {قالوا اقتلوا أبناء الذين آمنوا} بالله {معه} من بني إسرائيل {واستحيوا نساءهم} يقول: واستبقوا نساءهم للخدمة.فإن قال قائل: وكيف قيل {فلما جاءهم موسى بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم} وإنما كان قتل فرعون الولدان من بني إسرائيل حذار المولود الذي كان أخبر أنه على رأسه ذهاب ملكه، وهلاك قومه، وذلك كان فيما يقال قبل أن يبعث الله موسى نبيا؟ قيل: إن هذا الأمر بقتل أبناء الذين آمنوا مع موسى، واستحياء نسائهم، كان أمرا من فرعون وملئه من بعد الأمر الأول الذي كان من فرعون قبل مولد موسى، كما:23380- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده: {فلما جاءهم بالحق من عندنا قالوا اقتلوا أبناء الذين آمنوا معه واستحيوا نساءهم} قال: هذا قتل غير القتل الأول الذي كان.قوله: {وما كيد الكافرين إلا في ضلال} يقول: وما احتيال أهل الكفر لأهل الإيمان بالله إلا في جوز عن سبيل الحق، وصد عن قصد المحجة، وأخذ على غير هدى.


026-26-وَقَالَ فِرْعَوْنُ ذَرُونِي أَقْتُلْ مُوسَى وَلْيَدْعُ رَبَّهُ إِنِّي أَخَافُ أَن يُبَدِّلَ دِينَكُمْ أَوْ أَن يُظْهِرَ فِي الْأَرْضِ الْفَسَادَ

26-وقال فرعون ذروني أقتل موسى وليدع ربه إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد

القول في تأويل قوله تعالى: {وقال فرعون ذروني أقتل موسى وليدع ربه إني أخاف أن يبدل دينكم أو أن يظهر في الأرض الفساد} يقول تعالى ذكره: {وقال فرعون} لملته: {ذروفي أقتل موسى وليدع ربه} الذي يزعم أنه أرسله إلينا فيمنعه منا {إني أخاف أن يبدل دينكم} يقول: إني أخاف أن يغير دينكم الذي أنتم عليه بسحره.واختلفت القراء في قراءة قوله: {أو أن يظهر في الأرض الفساد} فقرأ ذلك عامة قراء المدينة والشام والبصرة: "وأن يظهر في الأرض الفساد " بغير ألف، وكذلك ذلك في مصاحف أهل المدينة، وقرأ ذلك عامة قراء الكوفة: {أو أن} بالألف، وكذلك ذلك في مصاحفهم "يظهر في الأرض " بفتح الياء ورفع الفساد.والصواب من القول في ذلك عندنا أنهما قراءتان مشهورتان في قراءة الأمصار متقاربتا المعنى، وذلك أن الفساد إذا أظهره مظهرا كان ظاهرا، وإذا ظهر فبإظهار مظهره يطهر، ففي القراءة بإحدى القراءتين فى ذلك دليل واضح على صحة معنى الأخرى. وأما القراءة في: {أو أن يظهر} بالألف وبحذفها، فإنهما أيضا متقاربتا المعنى، وذلك أن الشيء إذا بدل إلى خلافه فلا شك أن خلافه المبدل إليه الأول هو الظاهر دون المبدل، فسواء عطف على خبره عن خوفه من موسى أن يبدل دينهم بالواو أو بأو، لأن تبديل دينهم كان عنده ظهور الفساد، وظهور الفساد كان عنده هو تبديل الدين.فتأويل الكلام إن: إني أخاف من موسى أن يغير دينكم الذي أنتم عليه، أو أن يظهر في أرضكم أرض مصر، عبادة ربه الذي يدعوكم إلى عبادته، وذلك كان عنده هو الفساد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23381- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إني أخاف أن يبدل دينكم} أي أمركم الذي أنتم عليه {أو أن يظهر في الأرض الفساد} والفساد عنده أن يعمل بطاعة الله.


027-27-وَقَالَ مُوسَى إِنِّي عُذْتُ بِرَبِّي وَرَبِّكُم مِّن كُلِّ مُتَكَبِّرٍ لَّا يُؤْمِنُ بِيَوْمِ الْحِسَابِ

27-وقال موسى إني عذت بربي وربكم من كل متكبر لا يؤمن بيوم الحساب

القول في تأويل قوله تعالى: {وقال موسى إني عذت بربي وربكم من كل متكبر لا يؤمن بيوم الحساب} يقول تعالى ذكره: وقال موسى لفرعون وملئه: إني استجرت أيها القوم بربي وربكم، من كل متكبر عليه، تكبر عن توحيده، والإقرار بألوهيته وطاعته، لا يؤمن بيوم يحاسب الله فيه خلقه، فيجازي المحسن بإحسانه، والمسيء بما أساء؛ وإنما خص موسى صلوات الله وسلامه عليه، الاستعاذة بالله ممن لا يؤمن بيوم الحساب، لأن من لم يؤمن بيوم الحساب مصدقا، لم يكن للثواب على الإحسان راجيا، ولا للعقاب على الإساءة، وقبيح ما يأتي من الأفعال خائفا، ولذلك كان استجارته من هذا الصنف من الناس خاصة.


028-28-وَقَالَ رَجُلٌ مُّؤْمِنٌ مِّنْ آلِ فِرْعَوْنَ يَكْتُمُ إِيمَانَهُ أَتَقْتُلُونَ رَجُلاً أَن يَقُولَ رَبِّيَ اللَّهُ وَقَدْ جَاءكُم بِالْبَيِّنَاتِ

28-وقال رجل مؤمن من آل فرعون يكتم إيمانه أتقتلون رجلا أن يقول ربي الله وقد جاءكم بالبينات من ربكم وإن يك كاذبا فعليه كذبه وإن يك صادقا يصبكم بعض الذي يعدكم إن الله لا يهدي من هو مسرف كذاب

قوله: {وقال رجل مؤمن من آل فرعون يكتم إيمانه} اختلف أهل العلم في هذا الرجل المؤمن، فقال بعضهم: كان من قوم فرعون، غير أنه كان قد آمن بموسى، وكان يسر إيمانه من فرعون وقومه خوفا على نفسه. ذكر من قال ذلك:23382- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقال رجل مؤمن من آل فرعون} قال: هو ابن عم فرعون.ويقال: هو الذي نجا مع موسى، فمن قال هذا القول، وتأول هذا التأويل، كان صوابا الوقف إذا أراد القارئ الوقف على قوله: {من آل فرعون} لأن ذلك خبر متناه قد تم.وقال آخرون: بل كان الرجل إسرائيليا، ولكنه كان يكتم إيمانه من آل فرعون.والصواب على هذا القول لمن أراد الوقف أن يجعل وقفه على قوله: {يكتم إيمانه} لأن قوله: {من آل فرعون} صلة لقوله: {يكتم إيمانه} فتمامه قوله: يكتم إيمانه، وقد ذكر أن اسم هذا الرجل المؤمن من آل فرعون: جبريل، كذلك:23383- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق.وأولى القولين في ذلك بالصواب عندي القول الذي قاله السدي من أن الرجل المؤمن كان من آل فرعون، قد أصغى لكلامه، واستمع منه ما قاله، وتوقف عن قتل موسى عند نهيه عن قتله. وقيله ما قاله. وقال له: ما أريكم إلا ما أرى، وما أهديكم إلا سبيل الرشاد، ولو كان إسرائليا لكان حريا أن يعاجل هذا القاتل له، ولملئه ما قال بالعقوبة على قوله، لأنه لم يكن يستنصح بني إسرائيل، لاعتداده إياهم أعداء له، فكيف بقوله عن قتل موسى لو وجد إليه سبيلا؟ ولكنه لما كان من ملأ قومه، استمع قوله، وكف عما كان هم به في موسى.قوله: {أتقتلون رجلا أن يقول ربي الله} يقول: أتقتلون أيها القوم موسى لأن يقول ربي الله؟ فإن في موضع نصب لما وصفت. {وقد جاءكم بالبينات} يقول: وقد جاءكم بالآيات الواضحات على حقيقة ما يقول من ذلك. وتلك البينات من الآيات يده وعصاه، كما:23384- حدثنا ابن حميد، قال. ثنا سلمة، عن ابن إسحاق {وقد جاءكم بالبينات من ربكم} بعصاه وبيده.قوله: {وإن يك كاذبا فعليه كذبه} يقول: وإن يك موسى كاذبا في قيله: إن الله أرسله إليك يأمركم بعبادته، وترك دينكم الذي أنتم عليه، فإنما إثم كذبه عليه دونكم {وإن يك صادقا يصبكم بعض الذي يعدكم} يقول: وإن يك صادقا في قيله ذلك، أصابكم الذي وعدكم من العقوبة على مقامكم على الدين الذي أنتم عليه مقيمون، فلا حاجة بكم إلى قتله، فتزيدوا ربكم بذلك إلى سخطه عليكم بكفركم سخطا {إن الله لا يهدي من هو مسرف كذاب} يقول: إن الله لا يوفق للحق من هو متعد إلى فعل ما ليس له فعله، كذاب عليه يكذب، ويقول عليه الباطل وغير الحق.وقد اخطف أهل التأويل في معنى الإسراف الذي ذكره المؤمن في هذا الموضع، فقال بعضهم: عني به الشرك، وأراد: إن الله لا يهدي من هو مشرك به مفتر عليه. ذكر من قال ذلك:23385- حدثنا بشر، قال. ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الله لا يهدي من هو مسرف كذاب} مشرك أسرف على نفسه بالشرك.وقال آخرون: عنى به من هو قتال سفاك للدماء بغير حق. ذكر من قال ذلك:23386- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الله لا يهدي من هو مسرف كذاب} قال: المسرف: هو صاحب الدم، ويقال: هم المشركون.والصواب من القول في ذلك أن يقال: إن الله أخبر عن هذا المؤمن أنه عم بقوله: {إن الله لا يهدي من هو مسرف كذاب} والشرك من الإسراف، وسفك الدم بغير حق من الإسراف، وقد كان مجتمعا في فرعون الأمران كلاهما، فالحق أن يعم ذلك كما أخبر جل ثناؤه عن قائله، أنه عم القول بذلك.


029-29-يَا قَوْمِ لَكُمُ الْمُلْكُ الْيَوْمَ ظَاهِرِينَ فِي الْأَرْضِ فَمَن يَنصُرُنَا مِن بَأْسِ اللَّهِ إِنْ جَاءنَا قَالَ فِرْعَوْنُ مَا أُرِيكُمْ

29-يا قوم لكم الملك اليوم ظاهرين في الأرض فمن ينصرنا من بأس الله إن جاءنا قال فرعون ما أريكم إلا ما أرى وما أهديكم إلا سبيل الرشاد

القول في تأويل قوله تعالى: {يا قوم لكم الملك اليوم ظاهرين في الأرض فمن ينصرنا من بأس الله إن جاءنا قال فرعون ما أريكم إلا ما أرى وما أهديكم إلا سبيل الرشاد} يقول تعالى ذكره مخبرا عن قيل المؤمن من آل فرعون لفرعون وملئه: {يا قوم لكم الملك اليوم ظاهرين في الأرض} يعني: أرض مصر، يقول: لكم السلطان اليوم والملك ظاهرين أنتم على بنى إسرائيل في أرض مصر {فمن ينصرنا من بأس الله} يقول: فمن يدفع عنا بأس الله وسطوته إن حل بنا، وعقوبته أن جاءتنا، قال فرعون {ما أريكم إلا ما أرى} يقول: قال فرعون مجيبا لهذا المؤمن الناهي عن قتل موسى: ما رأيكم أيها الناس من الرأي والنصيحة إلا ما أرى لنفسي ولكم صلاحا وصوابا، وما أهديكم إلا سبيل الرشاد. يقول: وما أدعوكم إلا إلى طريق الحق والصواب في أمر موسى وقتله، فإنكم إن لم تقتلوه بدل دينكم، وأظهر في أرضكم الفساد.


030-30-وَقَالَ الَّذِي آمَنَ يَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُم مِّثْلَ يَوْمِ الْأَحْزَابِ

30-وقال الذي آمن يا قوم إني أخاف عليكم مثل يوم الأحزاب

القول في تأويل قوله تعالى: {وقال الذي آمن يا قوم إني أخاف عليكم مثل يوم الأحزاب} يقول تعالى ذكره: وقال المؤمن من آل فرعون لفرعون وملثه: يا قوم إني أخاف عليكم بقتلكم موسى إن قتلتموه مثل يوم الأحزاب الذين تحزبوا على رسل الله نوح وهود وصالح، فأهلكهم الله بتجرئهم عليه، فيهلككم كما أهلكهم.


031-31-مِثْلَ دَأْبِ قَوْمِ نُوحٍ وَعَادٍ وَثَمُودَ وَالَّذِينَ مِن بَعْدِهِمْ وَمَا اللَّهُ يُرِيدُ ظُلْماً لِّلْعِبَادِ

31-مثل دأب قوم نوح وعاد وثمود والذين من بعدهم وما الله يريد ظلما للعباد

قوله: {مثل دأب قوم نوح} يقول: يفعل ذلك بكم فيهلككم مثل سنته في قوم نوح وعاد وثمود وفعله بهم. وقد بينا معنى الدأب فيما مضى بشواهده، المغنية عن إعادته، مع ذكر أقوال أهل التأويل فيه. وقد:23387- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {مثل دأب قوم نوح} يقول: مثل حال.23388- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مثل دأب قوم نوح} قال: مثل ما أصابهم.قوله: {والذين من بعدهم} يعني قوم إبراهيم، وقوم لوط، وهم أيضا من الأحزاب، كما:23389- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين من بعدهم} قال: هم الأحزاب.قوله: {وما الله يريد ظلما للعباد} يقول تعالى ذكره مخبرا عن قيل المؤمن من آل فرعون لفرعون وملئه: وما أهلك الله هذه الأحزاب من هذه الأمم ظلما منه لهم بغير جرم اجترموه بينهم وبينه، لأنه لا يريد ظلم عباده، ولا يشاؤه، ولكنه أهلكهم بإجرامهم وكفرهم به، وخلافهم أمره.


032-32-وَيَا قَوْمِ إِنِّي أَخَافُ عَلَيْكُمْ يَوْمَ التَّنَادِ

32-ويا قوم إني أخاف عليكم يوم التناد

القول في تأويل قوله تعالى: {يا قوم إني أخاف عليكم يوم التناد} يقول تعالى ذكره مخبرا عن قيل هذا المؤمن لفرعون وقومه: {ويا قوم إني أخاف عليكم} بقتلكم موسى أن قتلتموه عقاب الله {يوم التناد} واختلفت القراء في قراءة قوله: {يوم التناد} فقرأ ذلك عامة قراء الأمصار: {يوم التناد} بتخفيف الدال، وترك إثبات الياء، بمعنى التفاعل، من تنادى القوم تناديا، كما قال حل ثناؤه: {ونادى أصحاب الجنة أصحاب النار أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا قالوا نعم} [الأعراف: 44] وقال: {ونادى أصحاب النار أصحاب الجنه أن أفيضوا علينا من الماء} [الأعراف: 50] فلذلك تأوله قارئو ذلك كذلك. ذكر من قال ذلك:23390- حدثنا محمد بن بشار، قال: ثنا محمد بن عبد الله الأنصاري، قال: ثنا سعيد، عن قتادة أنه قال في هذه الآية {يوم التناد} قال: يوم ينادي أهل النار أهل الجنة: أن أفيضوا علينا من الماء- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويا قوم إني أخاف عليكم يوم التناد} يوم ينادي أهل الجنة أهل النار {أن قد وجدنا ما وعدنا ربنا حقا فهل وجدتم ما وعد ربكم حقا} [الأعراف: 4] وينادي أهل النار أهل الجنة {أن أفيضوا علينا من الماء أو مما رزقكم الله} [الأعراف: 50] 23391- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم التناد} قال: يوم القيامة ينادي أهل الجنة أهل النار.وقد روي عن رسول الله صلى الله عليه وسلم في معنى ذلك على هذه القراءة تأويل آخر على غير هذا الوجه؛ وهو ما:23392- حدثنا به أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن زياد، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "يأمر الله إسرافيل بالنفخة الأولى، فيقول: انفخ نفخة الفزع، ففزع أهل السموات وأهل الأرض إلا من شاء الله، ويأمره الله أن يديمها ويطولها فلا يفتر، وهي التي يقول الله: {وما ينظر هؤلاء إلا صيحة واحدة ما لها من فراق} [ص: 15] فيسير الله الجبال فتكون سرابا، فترج الأرض بأهلها رجا، وهي التي يقول الله: {يزم ترجف الراجفة تتبعها الرادفة قلوب يومئذ واجفة} [النازعات: 6-8] فتكون كالسفينة المرتعة في البحر تضربها الأمواج تكفأ بأهلها، أو كالقنديل المعلق بالعرش ترجه الأرواح، فتميد الناس على ظهرها، فتذهل المراضع، وتضع الحوامل، وتشيب الولدان، وتطير الشياطين هاربه حتى تأتي الأقطار، فتلقاها الملائكة، فتضرب وجوهها، فترجع ويولي الناس مدبرين، ينادي بعضهم بعضا، وهو الذي يقول الله: {يوم التناد يوم تولون مدبرين ما لكم من الله من عاصم} " فعلى هذا التأويل معنى الكلام: ويا قوم إني أخاف عليكم يوم ينادي الناس بعضهم بعضا من فزع نفخة الفزع.وقرأ ذلك آخرون: ويوم التناد " بتشديد الدال، بمعنى: التفاعل من الند، وذلك إذا هربوا فندوا في الأرض، كما تند الإبل: إذا شردت على أربابها.ذكر من قال ذلك كذلك، وذكر المعنى الذي قصد بقراءته ذلك كذلك:3393- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن الأجلح، قال: سمعت الضحاك بن مزاحم، قال: إذا كان يوم القيامة، أمر الله السماء الدنيا فتشققت بأهلها، ونزل من فيها من الملائكة، فأحاطوا بالأرض ومن عليها، ثم الثانية، ثم الثالثة، ثم الرابعة، ثم الخامسة، ثم السادسة، ثم السابعة، فصفوا صفا دون صف، ثم ينزل الملك الأعلى على مجنبته اليسرى جهنم، فإذا رآها أهل الأرض ندوا فلا يأتون قطرا من أقطار الأرض إلا وجدوا السبعة صفوف من الملائكة، فيرجعون إلى المكان الذي كانوا فيه، فذلك قول الله: {إني أخاف عليكم يوم التناد يوم تولون مدبرين} وذلك قوله: {وجاء ربك والملك صفا صفا وجيء يومئذ بجهنم} [الفجر: 22-23] وقوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا لا تنفذون إلا بسلطان} [الرحمن: 33] وذلك قوله: {وانشقت السماء فهي يومئذ واهية والملك على أرجائها} [الحاقة: 17]23394- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله {يوم التناد} قال: تندون.وروي عن الحسن البصري أنه قرأ ذلك: " يوم التنادي" بإثبات الياء وتخفيف الدال.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار، وهو تخفيف الدال وبغير إثبات الياء، وذلك أن ذلك هو القراءة التي عليها الحجة مجمعة من قراء الأمصار، وغير جائز خلافها فيما جاءت به نقلا. فإذا كان ذلك هو الصواب، فمعنى الكلام: ويا قوم إني أخاف عليكم يوم ينادي الناس بعضهم بعضا، إما من هول ما قد عاينوا من عظيم سلطان الله، وفظاعة ما غشيهم من كرب ذلك اليوم، وإما لتذكير بعضهم بعضا إنجاز إلله إياهم الوعد الذي وعدهم في الدنيا، واستغاثة من بعضهم ببعض، مما لقي من عظيم البلاء فيه.


033-33-يَوْمَ تُوَلُّونَ مُدْبِرِينَ مَا لَكُم مِّنَ اللَّهِ مِنْ عَاصِمٍ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِنْ هَادٍ

33-يوم تولون مدبرين ما لكم من الله من عاصم ومن يضلل الله فما له من هاد

قوله: {يوم تولون مدبرين} فتأويله على التأويل الذي ذكرنا من الخبر عن رسول الله صلى الله عليه وسلم: يوم يولون هاربين في الأرض حذار عذاب الله وعقابه عند معاينتهم جهنم.وتأويله على التأويل الذي قاله قتادة في معنى {يوم التناد} يوم تولون منصرفين عن موقف الحساب إلى جهنم.وبنحو ذلك روي الخبر عنه، وعمن قال نحو مقالته في معنى {يوم التناد} ذكر من قال ذلك.23395- حدثنا بشر، قال. ثنا يزيد، قال. ثنا سعيد، عن قتادة {يوم تولون مدبرين} أي منطلقا بكم إلى النار.وأولى القولين في ذلك بالصواب، القول الذي روي عن رسول الله صلى الله عليه وسلم، وإن كان الذي قاله قتادة في ذلك غير بعيد من الحق، وبه قال جماعه من أهل التأويل. ذكر من قال ذلك:23396- حدثني محمد بن عمرو، قال. ثنا أبو عاصم، قال. ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا لقول الذي روى عن وسول الله صلى الله عليه وسلم، وإن كان الذي قاله قتادة في ذلك غير بعيد من الحق، وبه قال جماعة من أهل التأويل. ذكر من قال ذلك:23396- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال. ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوم تولون مدبرين} قال: فارين غير معجزين.قوله: {ما لكم من الله من عاصم} يقول: ما لكم من الله مانع يمنعكم، وناصر ينصركم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23397- حدثنا بشر، قال: ثنا يزيد، قال. ثنا سعيد، عن قتادة {ما لكم من الله من عاصم} أي من ناصر.قوله: {ومن يضلل الله فما له من هاد} يقول: ومن يخذله الله فلم يوفقه لرشده، فما له من موفق يوفقه له.


034-34-وَلَقَدْ جَاءكُمْ يُوسُفُ مِن قَبْلُ بِالْبَيِّنَاتِ فَمَا زِلْتُمْ فِي شَكٍّ مِّمَّا جَاءكُم بِهِ حَتَّى إِذَا هَلَكَ قُلْتُمْ لَن يَبْعَثَ

34-ولقد جاءكم يوسف من قبل بالبينات فما زلتم في شك مما جاءكم به حتى إذا هلك قلتم لن يبعث الله من بعده رسولا كذلك يضل الله من هو مسرف مرتاب

القول في تأويل قوله تعالى. {ولقد جاءكم يوسف من قبل بالبينات} يقول تعالى ذكره: ولقد جاءكم يوسف بن يعقوب يا قوم من قبل موسى بالواضحات من حجج الله، كما:23398- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولقد جاءكم يوسف من قبل} قال: قبل موسى.~ فما زلتم في شك مما جاءكم به حتى إذا هلك قلتم لن يبعث الله من بعده رسولا كذلك يضل الله من هو مسرفقوله: {فما زلتم في شك مما جاءكم به} يقول: فلم تزالوا مرتابين فيما أتاكم به يوسف من عند ربكم غير موقني القلوب بحقيقته {حتى إذا هلك} يقول: حتى إذا مات يوسف قلتم أيها القوم: لن يبعث الله من بعد يوسف إليكم رسولا بالدعاء إلى الحق {وكذلك يضل الله من هو مسرف مرتاب} يقول: هكذا يصد الله عن إصابة الحق وقصد السبيل من هو كافر به مرتاب، شاك فى حقيقة أخبار رسله.


035-35-الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ كَبُرَ مَقْتاً عِندَ اللَّهِ وَعِندَ الَّذِينَ آمَنُوا كَذَلِكَ يَطْبَعُ

35-الذين يجادلون في آيات الله بغير سلطان أتاهم كبر مقتا عند الله وعند الذين آمنوا كذلك يطبع الله على كل قلب متكبر جبار

القول في تأويل قوله تعالى: {الذين يجادلون في آيات الله بغير سلطان أتاهم} يقول تعالى ذكره مخبرا عن قيل المؤمن من آل فرعون: {الذين يجادلون في آيات الله بغير سلطان أتاهم} فقوله "الذين " مردود على "من " في قوله {من هو مسرف} وتأويل الكلام: كذلك يضل الله أهل الإسراف والغلو في ضلالهم بكفرهم باقله، واجترائهم على معاصيه، المرتابين في أخبار رسله، الذين يخاصمون في حججه التي أتتهم بها رسله ليدحضوها بالباطل من الحجج {بغير سلطان أتاهم} يقول: بغير حجة أتتهم من عند ربهم يدفعون بها حقيقه الحجج التي أتتهم بها الرسل؛ و "الذين " إذا كان معنى الكلام ما ذكرنا في موضع نصب ردا على "من " .قوله: {كبر مقتا عند الله} يقول: كبر ذلك الجدال الذي يجادلونه في آيات الله مقتا عند الله، {وعند الذين آمنوا} بالله؛ وإنما نصب قوله: {مقتا} لما في قوله {كبر} من ضمير الجدال، وهو نظير قوله: {كبرت كلمة تخرج من أفواههم} [الكهف: 5] فنصب كلمة من نصبها، لأنه جعل في قوله: {كبرت} ضمير قولهم: {اتخذ الله ولدا} [الكهف: 4] وأما من لم يضمر ذلك فإنه رفع الكلمة.وقوله: {كذلك يطبع الله على كل قلب متكبر جبار} يقول: كما طبع الله على قلوب المسرفين الذين يجادلون في آيات الله بغير سلطان أتاهم، كذلك يطبع الله على كل قلب متكبر على الله أن يوحده، ويصدق رسله. جبار: يعني متعظم عن اتباع الحق.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار، خلا أبي عمرو بن العلاء، على: {كل قلب متكبر} بإضافة القلب إلى المتكبر، بمعنى الخبر عن أن الله طبع على قلوب المتكبرين كلها؛ ومن كان ذلك قراءته، كان قوله "جبار " . من نعت "متكبر " . وقد روي عن ابن مسعود أنه كان يقرأ ذلك "كذلك يطبع الله على قلب كل متكبر جبار " .23399- حدثني بذلك ابن يوسف، قال: ثنا القاسم، قال: ثني حجاج، عن هارون أنه كذلك في حرف ابن مسعود.وهذا الذي ذكر عن ابن مسعود من قراءته يحقق قراءة من قرأ ذلك بإضافة قلب إلى المتكبر، لأن تقديم "كل " قبل القلب وتأخيرها بعده لا يغير المعنى، بل معنى ذلك في الحالتين واحد. وقد حكي عن بعض العرب سماعا: هو يرجل شعره يوم كل جمعة، يعني: كل يوم جمعة. وأما أبو عمرو فقرأ ذلك بتنوين القلب وترك إضافته إلى متكبر، وجعل المتكبر والجبار من صفة القلب.وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه بإضافة القلب إلى المتكبر، لأن التكبر فعل الفاعل بقلبه، كما أن القاتل إذا قتل قتيلا وإن كان قتله بيده، فإن الفعل مضاف إليه، وإنما القلب جارحة من جوارح المتكبر. وإن كان بها التكبر، فإن الفعل إلى فاعله مضاف، نظير الذي قلنا في القتل، وذلك وإن كان كما قلنا، فإن الأخرى غير مدفوعة، لأن العرب لا تمنع أن تقول: بطشت يد فلان، ورأت عيناه كذا، وفهم قلبه، فتضيف الأفعال إلى الجوارح، وإن كانت في الحقيقة لأصحابها.


036-36-وَقَالَ فِرْعَوْنُ يَا هَامَانُ ابْنِ لِي صَرْحاً لَّعَلِّي أَبْلُغُ الْأَسْبَابَ

36-وقال فرعون يا هامان ابن لي صرحا لعلي أبلغ الأسباب

القول في تأويل قوله تعالى: {وقال فرعون يا هامان ابن لي صرحا لعلى أبلغ الأسباب} يقول تعالى ذكره: وقال فرعون لما وعظه المؤمن من آله بما وعظه به وزجره عن قتل موسى نبي اله وحذره من بأس الله على قيله أقتله ما حذره لوزيره وزير السوء هامان: {يا هامان ابن لي صرحا لعلي أبلغ الأسباب} يعني بناء. وقد بينا معنى الصرح فيما مضى بشواهده بما أغنى عن إعادته في هذا الموضع. {لعلي أبلغ الأسباب} اختلف أهل التأويل في معنى الأسباب في هذا الموضع، فقال بعضهم: أسباب السموات: طرقها. ذكر من قال ذلك:23400- حدثنا أحمد بن هشام، قال: ثنا عبد الله بن موسى، عن إسرائيل، عن السدي، عن أبي صالح {أسباب السموات} قال: طرق السموات.23401- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثما أسباط، عن السدي {أبلغ الأسباب السموات} قال: طرق السموات.وقال آخرون: عني بأسباب السموات: أبواب السموات. ذكر من قال ذلك:23402- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقال فرعون يا هامان ابن لي صرحا} وكان أول من بنى بهذا الآجر وطبخه {لعلى أبلغ الأسباب أسباب السموات} أي أبواب السموات.وقال آخرون: بل عني به منزل السماء. ذكر من قال ذلك:23403- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {لعلي ابلغ الأسباب أسباب السموات} قال: منزل السماء.


037-37-أَسْبَابَ السَّمَاوَاتِ فَأَطَّلِعَ إِلَى إِلَهِ مُوسَى وَإِنِّي لَأَظُنُّهُ كَاذِباً وَكَذَلِكَ زُيِّنَ لِفِرْعَوْنَ سُوءُ عَمَلِهِ وَصُدَّ عَنِ

37-أسباب السماوات فأطلع إلى إله موسى وإني لأظنه كاذبا وكذلك زين لفرعون سوء عمله وصد عن السبيل وما كيد فرعون إلا في تباب

وقد بينا فيما مضى قبل، أن السبب: هو كل ما تسبب به إلى الوصول إلى ما يطلب من حبل وسلم وطريق وغير ذلك.فأولى الأقوال بالصواب في ذلك أن يقال: معناه لعلي أبلغ من أسباب السموات أسبابا أتسيب بها إلى رؤية إله موسى، طرقا كانت تلك الأسباب منها، أو أبوابا، أو منازل، أو غير ذلك.قوله: {فأطلع إلى إله موسى} اختلف القراء في قراءة قوله: {فأطلع} فقرأت ذلك عامة قراء الأمصار: "فأطلع " بضم العين: ردا على قوله: {أبلغ الأسباب} وعطفا به عليه. وذكر عن حميد الأعرج أنه قرأ {فأطلع} نصبا جوابا للعلي، وقد ذكر الفراء أن بعض العرب أنشده:عل صروف الدهر أو دولاتهايدلننا اللمة من لماتهافتستريح النفس من زفراتهافنصب فتستريح على أنها جواب للعل.والقراءة التي لا أستجيز غيرها الرفع في ذلك، لإجماع الحجة من القراء عليه.قوله: {وإني لأظنه كاذبا} يقول: وإني لأظن موسى كاذبا فيما يقول ويدعي من أن له في السماء ربا أرسله إلينا.وقوله: {وكذلك زين لفرعون سوء عمله} يقول الله تعالى ذكره: وهكذا زين الله لفرعون حين عتا عليه وتمرد، قبيح عمله، حتى سولت له نفسه بلوغ أسباب السموات، ليطلع إلى إله موسى.قوله: {وصد عن السبيل} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة: {وصد عن السبيل} بضم الصاد، على وجه ما لم يسم فاعله، كما:23404- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وصد عن السبيل} قال: فعل ذلك به، زين له سوء عمله، وصد عن السبيل.وقرا ذلك حميد وأبو عمرو وعامة قراء البصرة "وصد " بفتح الصاد، بمعنى: وأعرض فرعون عن سبيل الله التي ابتعث بها موسى استكبارا.والصواب من القول فى ذلك أن يقال: إنهما قراءتان معروفتان في قراءة الأمصار، فبأيتهما قرأ القارئ فمصيب.قوله: {وما كيد فرعون إلا في تباب} يقول تعالى ذكره: وما احتيال فرعون الذي يحتال للاطلاع إلى إله موسى، إلا في خسار وذهاب مال وغبن، لأنه ذهبت نفقته التي أنفقها على الصرح باطلا، ولم ينل بما أنفق شيئا مما أراده، فذلك هو الخسار والتباب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23405- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما كيد فرعون إلا في تباب} يقول: في خسران.23406- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {في تباب} قال: خسار.23407- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كيد فرعون إلا في تباب} أي في ضلال وخسار.23408- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما كيد فرعون إلا في تباب} قال: التباب والضلال واحد.


038-38-وَقَالَ الَّذِي آمَنَ يَا قَوْمِ اتَّبِعُونِ أَهْدِكُمْ سَبِيلَ الرَّشَادِ

38-وقال الذي آمن يا قوم اتبعون أهدكم سبيل الرشاد

القول في تأويل قوله تعالى: {وقال الذي آمن يا يقوم اتبعون أهدكم سبيل الرشاد}


039-39-يَا قَوْمِ إِنَّمَا هَذِهِ الْحَيَاةُ الدُّنْيَا مَتَاعٌ وَإِنَّ الْآخِرَةَ هِيَ دَارُ الْقَرَارِ

39-يا قوم إنما هذه الحياة الدنيا متاع وإن الآخرة هي دار القرار

وبنحو الذي قلنا في معنى قوله: {وإن الآخرة هي دار القرار} قال أهل التأويل. ذكر من قال ذلك:23409- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن الآخرة هي دار القرار} استقرت الجنة بأهلها، واستقرت النار بأهلها.يقول تعالى ذكره مخبرا عن المؤمن بالله من آل فرعون {وقال الذي آمن} من قوم فرعون لقومه: {يا قوم اتبعون أهدكم سبيل الرشاد} يقول: إن اتبعتموني فقبلتم مني ما أقول لكم، بينت لكم طريق الصواب الذي ترشدون إذا أخذتم فيه وسلكتموه وذلك هو دين الله الذي ابتعث به موسى. يقول: {إنما هذه الحياة الدنيا متاع} يقول لقومه: ما هذه الحياة الدنيا العاجلة التي عجلت لكم في هذه الدار إلا متاع تستمتعون بها إلى أجل أنتم بالغوه، ثم تموتون وتزول عنكم {وإن الآخرة هي دار القرار} يقول: وإن الدار الآخرة، وهي دار القرار التي تستقرون فيها فلا تموتون ولا تزول عنكم، يقول: فلها فاعملوا، وإياها فاطلبوا.وبنحو الذي قلنا في معنى قوله: {وإن الآخرة هي دار القرار} قال أهل التأويل. ذكر من قال ذلك:23409- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن الآخرة هي دار القرار} استقرت الجنة بأهلها، واستقرت النار بأهلها.


040-40-مَنْ عَمِلَ سَيِّئَةً فَلَا يُجْزَى إِلَّا مِثْلَهَا وَمَنْ عَمِلَ صَالِحاً مِّن ذَكَرٍ أَوْ أُنثَى وَهُوَ مُؤْمِنٌ فَأُوْلَئِكَ يَدْخُلُونَ

40-من عمل سيئة فلا يجزى إلا مثلها ومن عمل صالحا من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة يرزقون فيها بغير حساب

القول في تأويل قوله تعالى: {من عمل سيئة فلا يجزي إلا مثلها ومن عمل صالحا من ذكر أو أنثى وهو مؤمن فأولئك يدخلون الجنة} يقول: من عمل بمعصية الله في هذه الحياة الدنيا، فلا يجزيه الله في الآخرة إلا سيئة مثلها، وذلك أن يعاقبه بها؛ {ومن عمل صالحا من ذكر أو أنثى} يقول: ومن عمل بطاعة الله فى الدنيا، وائتمر لأمره، وانتهى فيها عما نهاه عنه من رجل أو امرأة، وهو مؤمن بالله {فأولئك يدخلون الجنة} يقول: فالذين يعملون ذلك من عباد الله يدخلون في الآخرة الجنة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23410- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من عمل سيئة فلا يجزى إلا مثلها} أي شركا، "السيئة عند قتادة شرك " {ومن عمل صالحا} أي خيرا {من ذكر أو أنثى وهو مؤمن} قوله: {يرزقون فيها بغير حساب} يقول: يرزقهم الله في الجنة من ثمارها، وما فيها من نعيمها ولذاتها بغير حساب، كما:23411- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يرزقون فيها بغير حساب} قال: لا والله ما هنا كم مكيال ولا ميزان.


041-41-وَيَا قَوْمِ مَا لِي أَدْعُوكُمْ إِلَى النَّجَاةِ وَتَدْعُونَنِي إِلَى النَّارِ

41-ويا قوم ما لي أدعوكم إلى النجاة وتدعونني إلى النار

القول في تأويل قوله تعالى: {ويا قوم ما لي أدعوكم إلى النجوة وتدعونني إلى النار} يقول تعالى ذكره مخبرا عن قيل هذا المؤمن لقومه من الكفرة: {ما لي أدعوكم إلى النجاة} من عذاب الله وعقوبته بالإيمان به، واتباع رسوله موسى، وتصديقه فيما جاءكم به من عند ربه {وتدعونني إلى النار} يقول: وتدعونني إلى عمل أهل النار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23412- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قالة: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ما لي أدعوكم إلى النجاة} قال: الإيمان بالله.23413- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما لي أدعوكم إلى النجاة وتدعونني إلى النار} قال هذا مومن آل فرعون، قال: يدعونه إلى دينهم والإقامة معهم.


042-42-تَدْعُونَنِي لِأَكْفُرَ بِاللَّهِ وَأُشْرِكَ بِهِ مَا لَيْسَ لِي بِهِ عِلْمٌ وَأَنَا أَدْعُوكُمْ إِلَى الْعَزِيزِ الْغَفَّارِ

42-تدعونني لأكفر بالله وأشرك به ما ليس لي به علم وأنا أدعوكم إلى العزيز الغفار

قوله: {تدعونني لأكفر بالله وأشرك به ما ليس لي به علم} يقول: وأشرك بالله في عبادته أوثانا، لست أعلم أنه يصلح لي عبادتها وإشراكها فى عبادة الله، لأن الله لم يأذن لي في ذلك بخبر ولا عقل.وقوله: {وأنا أدعوكم إلى العزيز الغفار} يقول: وأنا أدعوكم إلى عبادة العزيز في انتقامه ممن كفر به، الذي لا يمنعه إذا انتقم عدو له شيء، الغفار لمن تاب إليه بعد معصيته إياه، لعفوه عنه، فلا يضره شيء مع عفوه عنه، يقول: فهذا الذي هذه الصفة صفته فاعبدوا، لا ما لا ضر عنده ولا نفع.


043-43-لَا جَرَمَ أَنَّمَا تَدْعُونَنِي إِلَيْهِ لَيْسَ لَهُ دَعْوَةٌ فِي الدُّنْيَا وَلَا فِي الْآخِرَةِ وَأَنَّ مَرَدَّنَا إِلَى اللَّهِ وَأَنَّ

43-لا جرم أنما تدعونني إليه ليس له دعوة في الدنيا ولا في الآخرة وأن مردنا إلى الله وأن المسرفين هم أصحاب النار

القول في تأويل قوله تعالى: {لا جرم إنما تدعونني إليه ليس له دعوة في الدنيا ولا في الآخرة} يقول: حقا أن الذي تدعونني إليه من الأوثان، ليس له دعاء في الدنيا ولا في الآخرة، لأنه جماد لا ينطق، ولا يفهم شيئا. و بنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23414- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ليس له دعوة في الدنيا} قال: الوثن ليس بشيء.23415- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليس له دعوة في الدنيا ولا في الآخرة} أي لا ينفع ولا يضر.23416- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ليس له دعوة في الدنيا ولا في الآخرة} قوله: {وأن مردنا إلى الله} يقول: وأن مرجعنا ومنقلبنا بعد مماتنا إلى الله {وأن المسرفين هم أصحاب النار} يقول: وإن المشركين بالله المتعدين حدوده، القتلة النفوس التي حرم الله قتلها، هم أصحاب نار جهنم عند مرجعنا إلى الله.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في معنى المسرفين في هذا الموضع، فقال بعضهم: هم سفاكو الدماء بغير حقها. ذكر من قال ذلك:23417- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {وإن المسرفين هم أصحاب النار} قال: هم السفاكون الدماء بغير حقها.- حدثنا علي بن شهل، قال: ثنا حجاج، عن ابن جريج، عن مجاهد في قول الله {وأن المسرفين هم أصحاب النار} قال: هم السفاكون الدماء بغير حقها.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأن المسرفين} قال: السفاكون الدماء بغير حقها، هم أصحاب النار.23418- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأن المسرفين هم أصحاب النار} قال: سماهم الله مسرفين، فرعون ومن معه.وقال آخرون: هم المشركون. ذكر من قال ذلك:23419- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، {وأن المسرفين هم أصحاب النار} أي المشركون.وقد بينا معنى الإسراف فيما مضى قبل بما فيه الكفاية من إعادته في هذا الموضع.وإنما اخترنا في تأويل ذلك في هذا الموضع ما اخترنا، لأن قائل هذا القول لفرعون وقومه، إنما قصد فرعون به لكفره، وما كان هم به من قتل موسى، وكان فرعون عاليا عاتيا في كفر. سفاكا للدماء التي كان محرما عليه سفكها، وكل ذلك من الإسراف، فلذلك اخترنا ما اخترنا من التأويل في ذلك.


044-44-فَسَتَذْكُرُونَ مَا أَقُولُ لَكُمْ وَأُفَوِّضُ أَمْرِي إِلَى اللَّهِ إِنَّ اللَّهَ بَصِيرٌ بِالْعِبَادِ

44-فستذكرون ما أقول لكم وأفوض أمري إلى الله إن الله بصير بالعباد

القول في تأويل قوله تعالى: {فستذكرون ما أقول لكم} يقول تعالى ذكره مخبرا عن قيل المؤمن من آل فرعون لفرعون وقومه: فستذكرون أيها القوم إذا عاينتم عقاب الله قد حل بكم، ولقيتم ما لقيتموه صدق ما أقول، وحقيقة ما أخبركم به من أن المسرفين هم أصحاب النار، كما:23420- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فستذكرون ما أقول لكم} فقلت له: أو ذلك في الأخرة؟ قال: نعم.قوله: {وأفوض أمري إلى الله} يقول: وأسلم أمري إلى الله، وأجعله إليه وأتوكل عليه، فإنه الكافي من توكل عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23421- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأفوض أمري إلى الله} قال: أجعل أمري إلى الله.قوله: {إن الله بصير بالعباد} يقول: إن الله عالم بأمور عباده، ومن المطيع منهم، والعاصي له، والمستحق جميل الثواب، والمستوجب سيئ العقاب.


045-45-فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ

45-فوقاه الله سيئات ما مكروا وحاق بآل فرعون سوء العذاب

وقوله: {فوقاه الله سيئات ما مكروا} يقول تعالى ذكره: فدفع الله عن هذا المؤمن من آل فرعون بإيمانه وتصديق رسوله موسى، مكروه ما كان فرعون ينال به أهل الخلاف عليه من العذاب والبلاء، فنجاه منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23422- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سيئات ما مكروا} قال: وكان قبطيا من قوم فرعون، فنجا مع موسى، قال: وذكر لنا أنه بين يدي موسى يومئذ يسير ويقول: أين أمرت يا نبي الله؟ فيقول: أمامك، فيقول له المؤمن: وهل أمامي إلا البحر؟ فيقول موسى: لا والله ما كذبت ولا كذبت، ثم يسير ساعة ويقول: أين أمرت يا نبي الله؟ فيقول: أمامك، فيقول: وهل أمامي إلا البحر، فيقول: لا والله ما كذبت، ولا كذبت، حتى أتى على البحر فضربه بعصاه، فانفلق اثني عشر طريقا، لكل سبط طريق.قوله: {وحاق بآل فرعون سوء العذاب} يقول: وحل بآل فرعون ووجب عليهم؛ وعني بآل فرعون في هذا الموضع تباعه وأهل طاعته من قومه، كما:23423- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قول الله: {وحاق بآل فرعون سوء العذاب} قال: قوم فرعون.وعني بقوله: {سوء العذاب} مأ ساءهم من عذاب الله، وذلك نار جهنم.


046-46-النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوّاً وَعَشِيّاً وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ

46-النار يعرضون عليها غدوا وعشيا ويوم تقوم الساعة أدخلوا آل فرعون أشد العذاب

القول في تأويل قوله تعالى: {النار يعرضون عليها غدوا وعشيا} يقول تعالى ذكره مبينا عن سوء العذاب الذي حل بهؤلاء الأشقياء من قوم فرعون ذلك الذي حاق بهم من سوء عذاب الله {النار يعرضون عليها} إنهم لما هلكوا وغرقهم الله، جعلت أرواحهم في أجواف طير سود، فهي تعرض على النار كل يوم مرتين {غدوا وعشيا} إلى أن تقوم الساعة. ذكر من قال ذلك:23424- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي قيس، عن الهذيل بن شرحبيل، قال: أرواح آل فرعون في أجواف طير سود تغدو وتروح على النار، وذلك عرضها.23425- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: بلغني أن أرواح قوم فرعون في أجواف طير سود تعرض على النار غدوا وعشيا، حتى تقوم الساعة.23426- حدثنا عبد الكريم بن أبي عمير، قال: ثنا حماد بن محمد الفزاري البلخي، قال: سمعت الأوزاعي وسأله رجل فقال: رحمك الله، رأينا طيورا تخرج من البحر تأخذ ناحية الغرب بيضا، فوجا فوحا، لا يعلم عددها إلا الله، فإذا كان العشي رجع مثلها سودا، قال: وفطنتم إلى ذلك؟ قالوا: نعم، قال: إن تلك الطيور في حواصلها أرواح آل فرعون يعرضون على النار غدوا وعشيا، فترجع إلى وكورها وقد احترقت رياشها، وصارت سوداء، فتنبت عليها من الليل رياض بيض، وتتناثر السود، ثم تغدو، ويعرضون على النار غدوا وعشيا، ثم ترجع إلى وكورها، فذلك دابها في الدنيا؛ فإذا كان يوم القيامة، قال الله {أدخلوا آل فرعون أشد العذاب} قالوا: وكانوا يقولون: إنهم ست مئة ألف مقاتل.23427- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني حرملة، عن سليمان بن حميد، قال: سمعت محمد بن كعب القرظي يقول: ليس في الآخرة ليل ولا نصف نهار، وإنما هو بكرة وعشي، وذلك في القرآن في آل فرعون {يعرضون عللها غدوا وعشيا} وكذلك قال لأهل الجنة {لهم رزقهم فيها بكرة وعشيا} وقيل: عنى بذلك: أنهم يعرضون على منازلهم في النار تعذيبا لهم غدوا وعشيا. ذكر من قال ذلك:23428- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {النار يعرضون عليها غدوا وعشيا} قال: يعرضون عليها صباحا ومساء، يقال لهم: يا آل فرعون هذه منازلكم، توبيخا ونقمة وصغارا لهم.23429- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {غدوا وعشيا} قال: ما كانت الدنيا.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أن آل فرعون يعرضون على النار غدوا وعشيا. وجائز أن يكون ذلك العرض على النار على نحو ما ذكرناه عن الهذيل ومن قال مثل قوله، وأن يكون كما قال قتادة، ولا خبر يوجب الحجة بأن ذلك المعني به، فلا في ذلك إلا ما دل عليه ظاهر القرآن، وهم أنهم يعرضون على النار غدوا وعشيا، وأصل الغدو والعشي مصادر جعلت أوقاتا.وكان بعض نحويي البصرة يقول في ذلك: إنما هو مصدر، كما تقول: أتيته ظلاما؛ جعله ظرفا وهو مصدر. قال: ولو قلت: موعدك غدوة، أو موعدك ظلام، فرفعته، كما تقول: موعدك يوم الجمعة، لم يحسن، لأن هذه المصادر وما أشبهها من نحو سحر لا تجعل إلا ظرفا؛ قال: والظرف كله ليس بمتمكن؛ وقال نحويو الكوفة: لم يسمع في هذه الأوقات، وإن كانت مصادر، إلا التعريب: موعدك يوم موعدك صباح ورواح، كما قال جل ثناؤه: {غدوها شهر ورواحها شهر} [سبأ: 12] فرفع، وذكروا أنهم سمعوا: إنما الطيلسان شهران، قالوا: ولم يسمع في الأوقات النكرات إلا الرفع إلا قولهم: إنما سخاؤك أحيانا، وقالوا: إنما جاز ذلك لأنه بمعنى: إنما سخاؤك الحين بعد الحين، فلما كان تأويله الإضافة نصب.قوله: {ويوم تقوم الساعة ادخلوا آل فرعون أشد العذاب} اختلفت القراء في قراءة ذلك فقرأته عامة قراء أهل الحجاز والعراق سوى عاصم وأبي عمرو {ويوم تقوم الساعة أدخلوا آل فرعون} بفتح الألف من أدخلوا في الوصل والقطع بمعنى: الأمر بإدخالهم النار. وإذا قرئ ذلك كذلك، كان الآل نصبا بوقوع أدخلوا عليه، وقرأ ذلك عاصم وأبو عمرو: "ويوم تقوم الساعة أدخلوا " بوصل الألف وسقوطها في الوصل من اللفظ، وبضمها إذا ابتدئ بعد الوقف على الساعة، ومن قرأ ذلك كذلك، كان الآل على قراءته نصبا بالنداء، لأن معنى الكلام على قراءته: ادخلوا يا آل فرعون أشد العذاب.والصواب من القول في ذلك عندي أن يقال إنهما قراءتان معروفتان متقاربتا المعنى قد قرأ بكل واحدة منهما جماعة من القراء، فبأيتهما قرأ القارئ فمصيب. فمعنى الكلام إذن: ويوم تقوم الساعة يقال لآل فرعون: ادخلوا يا آل فرعون أشد العذاب، فهذا على قراءة من وصل الألف من ادخلوا ولم يقطع، ومعناه على القراءة الأخرى، ويوم تقوم الساعة يقول الله لملائكته {أدخلوا آل فرعون أشد العذاب} .


047-47-وَإِذْ يَتَحَاجُّونَ فِي النَّارِ فَيَقُولُ الضُّعَفَاء لِلَّذِينَ اسْتَكْبَرُوا إِنَّا كُنَّا لَكُمْ تَبَعاً فَهَلْ أَنتُم مُّغْنُونَ عَنَّا

47-وإذ يتحاجون في النار فيقول الضعفاء للذين استكبروا إنا كنا لكم تبعا فهل أنتم مغنون عنا نصيبا من النار

انظر تفسير الآية 48


048-48-قَالَ الَّذِينَ اسْتَكْبَرُوا إِنَّا كُلٌّ فِيهَا إِنَّ اللَّهَ قَدْ حَكَمَ بَيْنَ الْعِبَادِ

48-قال الذين استكبروا إنا كل فيها إن الله قد حكم بين العباد

القول في تأويل قوله تعالى: {وإذ يتحاجون في النار فيقول الضعفاء للذين استكبروا إنا لكم تبعا فهل أنتم مغنون عنا نصيبا من النار} يقول تعالى ذكره لنبيه محمد: {وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين} {وإذ يتحاجون في النار} يقول: وإذ يتخاصمون في النار. وعنى بذلك: إذ يتخاصم الذين أمر رسول الله صلى الله عليه وسلم بإنذارهم من مشركي قومه في النار، فيقول الضعفاء منهم وهم المتبعون على الشرك بالله {إنا كنا لكم تبعا} تقول لرؤسائهم الذين اتبعوهم على الضلالة: إنا كنا لكم في الدنيا تبعا على الكفر بالله {فهل أنتم مغنون} اليوم {عنا نصيبا من النار} يعنون حظا فتخففوه عنا، فقد كنا نسارع في محبتكم في الدنيا، ومن قبلكم أتينا، لو لا أنتم لكنا في الدنيا مؤمنين، فلم يصبنا اليوم هذا البلاء؛ والتبع يكون واحدا وجماعة في قول بعض نحويي البصرة، وفي قول بعض نحويي الكوفة جمع لا واحد له، لأنه كالمصدر. قال: وإن شئت كان واحده تابع، فيكون مثل خائل وخول، وغائب وغيب.والصواب من القول في ذلك عندي أنه جمع واحد. تابع، وقد يجوز أن يكون واحدا فيكون جمعه اتباع. فأجابهم المتبوعون بما أخبر الله عنهم؛ قال الذين استكبروا، وهم الرؤساء المتبوعون على الضلالة في الدنيا: إنا أيها القوم وأنتم كلنا في هذه النار مخلدون، لا خلاص لنا منها {إن الله قد حكم بين العباد} بفصل قضائه، فأسكن أهل الجنة الجنة، وأهل النار النار، فلا نحن مما نحن فيه من البلاء خارجون، ولا هم مما فيه من النعيم منتقلون؛ ورفع قوله {كل} بقوله {فيها} ولم ينصب على النعت.وقد اختلف في جواز النصب في ذلك في الكلام. وكان بعض نحويي البصرة يقول: إذا لم يضف "كل " لم يجز الاتباع. وكان بعض نحويي الكوفة يقول: ذلك جائز في الحذف وغير الحذف، لأن أسماءها إذا حذفت اكتفي بها منها. وقد بينا الصواب من القول في ذلك فيما مضى بما أغنى عن إعادته.يقول تعالى ذكره لنبيه محمد: {وأنذرهم يوم الآزفة إذ القلوب لدى الحناجر كاظمين} {وإذ يتحاجون في النار} يقول: وإذ يتخاصمون في النار. وعنى بذلك: إذ يتخاصم الذين أمر رسول الله صلى الله عليه وسلم بإنذارهم من مشركي قومه في النار، فيقول الضعفاء منهم وهم المتبعون على الشرك بالله {إنا كنا لكم تبعا} تقول لرؤسائهم الذين اتبعوهم على الضلالة: إنا كنا لكم في الدنيا تبعا على الكفر بالله {فهل أنتم مغنون} اليوم {عنا نصيبا من النار} يعنون حظا فتخففوه عنا، فقد كنا نسارع في محبتكم في الدنيا، ومن قبلكم أتينا، لو لا أنتم لكنا في الدنيا مؤمنين، فلم يصبنا اليوم هذا البلاء؛ والتبع يكون واحدا وجماعة في قول بعض نحويي البصرة، وفي قول بعض نحويي الكوفة جمع لا واحد له، لأنه كالمصدر. قال: وإن شئت كان واحده تابع، فيكون مثل خائل وخول، وغائب وغيب.والصواب من القول في ذلك عندي أنه جمع واحد. تابع، وقد يجوز أن يكون واحدا فيكون جمعه اتباع. فأجابهم المتبوعون بما أخبر الله عنهم؛ قال الذين استكبروا، وهم الرؤساء المتبوعون على الضلالة في الدنيا: إنا أيها القوم وأنتم كلنا في هذه النار مخلدون، لا خلاص لنا منها {إن الله قد حكم بين العباد} بفصل قضائه، فأسكن أهل الجنة الجنة، وأهل النار النار، فلا نحن مما نحن فيه من البلاء خارجون، ولا هم مما فيه من النعيم منتقلون؛ ورفع قوله {كل} بقوله {فيها} ولم ينصب على النعت.وقد اختلف في جواز النصب في ذلك في الكلام. وكان بعض نحويي البصرة يقول: إذا لم يضف "كل " لم يجز الاتباع. وكان بعض نحويي الكوفة يقول: ذلك جائز في الحذف وغير الحذف، لأن أسماءها إذا حذفت اكتفي بها منها. وقد بينا الصواب من القول في ذلك فيما مضى بما أغنى عن إعادته.


049-49-وَقَالَ الَّذِينَ فِي النَّارِ لِخَزَنَةِ جَهَنَّمَ ادْعُوا رَبَّكُمْ يُخَفِّفْ عَنَّا يَوْماً مِّنَ الْعَذَابِ

49-وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب

القول في تأويل قوله تعالى: {وقال الذين في النار لخزنة جهنم ادعوا ربكم يخفف عنا يوما من العذاب} يقول تعالى ذكره: وقال أهل جهنم لخزنتها وقوامها، استغاثة بهم من عظيم ما هم فيه من البلاء، ورجاء أن يجدوا من عندهم فرجا {ادعوا ربكم} لنا {يخفف عنا يوما} واحدا، يعني قدر يوم واحد من أيام الدنيا {من العذاب} الذي نحن فيه. وإنما قلنا: معنى ذلك: قدر يوم من أيام الدنيا، لأن الآخرة يوم لا ليل فيه، فيقال: خفف عنهم يوما واحدا.


050-50-قَالُوا أَوَلَمْ تَكُ تَأْتِيكُمْ رُسُلُكُم بِالْبَيِّنَاتِ قَالُوا بَلَى قَالُوا فَادْعُوا وَمَا دُعَاء الْكَافِرِينَ إِلَّا فِي ضَلَالٍ

50-قالوا أولم تك تأتيكم رسلكم بالبينات قالوا بلى قالوا فادعوا وما دعاء الكافرين إلا في ضلال

قوله: {قالوا أو لم تك تأتيكم رسلكم بالبينات} يقول تعالى ذكره: قالت خزنة جهنم لهم: أو لم تك تأتيكم في الدنيا رسلكم بالبينات من الحجج على توحيد الله، فتوحدوه وتؤمنوا به، وتتبرؤوا مما دونه من الآلهة؟ قالوا: بلى، قد أتتنا رسلنا بذلك.قوله: {قالوا فادعوا} يقول جل ثناؤه: قالت الخزنة لهم: فادعوا إذن ربكم الذي أتتكم الرسل بالدعاء إلى الإيمان به. وقوله: {وما دعاء الكافرين إلا في ضلال} يقول: قد دعوا وما دعاؤهم إلا في ضلال، لأنه دعاء لا ينفعهم، ولا يستجاب لهم، بل يقال لهم: {اخسئوا فيها ولا تكلمون} [المؤمنون: 108]


051-51-إِنَّا لَنَنصُرُ رُسُلَنَا وَالَّذِينَ آمَنُوا فِي الْحَيَاةِ الدُّنْيَا وَيَوْمَ يَقُومُ الْأَشْهَادُ

51-إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد

القول في تأويل قوله تعالى: {إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا ويوم يقوم الأشهاد} يقول القائل: وما معنى: {إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا} وقد علمنا أن منهم من قتله أعداؤه، ومثلوا به، كشعياء ويحيى بن زكريا وأشباههما، ومنهم من هم بقتله قومه، فكان أحسن أحواله أن يخلص منهم حتى فارقهم ناجيا بنفسه، كإبراهيم الذي هاجر إلى الشام من أرضه مفارقا لقومه، وعيسى الذي رفع إلى السماء إذ أراد قومه قتله، فأين النصرة التي أخبرنا أنه ينصرها رسله، و المؤمنين به في الحياة الدنيا، وهؤلاء أنبياؤه قد نالهم من قومهم ما قد علمت، وما نصروا على من نالهم بما نالهم به؟ قيل: إن لقوله: {إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا} وجهين كلاهما صحيح معناه. أحدهما أن يكون معناه: إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا إما بإعلائناهم على من كذبتا وإظفارنا بهم، حتى يقهروهم غلبة، ويذلوهم بالظفر ذلة، كالذي فعل من ذلك بداود وسليمان، فأعطاهما من الملك والسلطان ما قهرا به كل كافر، وكالذي فعل بمحمد صلى الله عليه وسلم بإظهاره على من كذبه من قومه، وإما بانتقامنا ممن حادهم وشاقهم بإهلاكهم وإنجاء الرسل ممن كذبهم وعاداهم، كالذي فعل تعالى ذكره بنوح وقومه، من تغريق قومه وإنجائه منهم، وكالذي فعل بموسى وفرعون وقومه، إذ أهلكهم غرقا، ونجى موسى ومن آمن به من بني إسرائيل وغيرهم ونحو ذلك، أو بانتقامنا في الحياة الدنيا من مكذبيهم بعد وفاة رسولنا من بعد مهلكهم، كالذي فعلنا من نصرتنا شعياء بعد مهلكه، بتسليطنا على قتله من سلطنا حتى انتصرنا بهم من قتلته، وكفعلنا بقتلة يحيى، من تسليطنا بختنصر عليهم حتى انتصرنا به من قتله له وكانتصارنا لعيسى من مريدي قتله بالروم حتى أهلكناهم بهم، فهذا أحد وجهيه. وقد كان بعض أهل التأويل يوجه معنى ذلك إلى هذا الوجه. ذكر من قال ذلك:2343- حدثنا محمد بن الحسين، قال: ثنا أحمد بن الفضل، قال: ثنا أسباط، عن السدي قول الله: {إنا لننصر رسلنا والذين آمنوا في الحياة الدنيا} قد كانت الأنبياء والمؤمنون يقتلون في الدنيا وهم منصورون، وذلك أن تلك الأمة التي تفعل ذلك بالأنبياء والمؤمنين لا تذهب حتى يبعث الله قوما فينتصر بهم لأولئك الذين قتلوا منهم.والوجه الآخر: أن يكون هذا الكلام على وجه الخبر عن الجميع من الرسل والمؤمنين، والمراد واحد، فيكون تأويل الكلام حينئذ: إنا لننصر رسولنا محمدا صلى الله عليه وسلم والذين آمنوا به في الحياة الدنيا، ويوم يقوم الأشهاد، كما بينا فيما مضى أن العرب تخرج الخبر بلفظ الجميع، والمراد واحد إذا لم تنصب للخبر شخصا بعينه.واختلفت القراء في قراءة قوله: {ويوم يقوم الأشهاد يوم لا ينفع الظالمين منذرتهم} فقرأ ذلك عامة قراء المدينة والكوفة {ويوم يقوم} بالياء. وينفع أيضا بالياء، وقرأ ذلك بعض أهل مكة وبعض قراء البصرة: "تقوم " بالتاء، و "تنفع " بالتاء.والصواب من القول في ذلك أنهما قراءتان معروفتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب.وقد بينا فيما مضى أن العرب تذكر فعل الرجل وتؤنث إذا تقدم بما أغنى عن إعادته.وعني بقوله: {ويوم يقوم الأشهاد} يوم يقوم الأشهاد من الملائكة والأنبياء والمؤمنين على الأمم المكذبة رسلها بالشهادة بأن الرسل قد بلغتهم رسالات ربهم، وأن الأمم كذبتهم.والأشهاد: جمع شهيد، كما الأشراف: جمع شريف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23431- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاد. {ويوم يقوم الأشهاد} من ملائكة الله وأنبيائه، والمؤمنين به.23432- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدى {ويوم يقوم الأشهاد} يوم القيامة.23433- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن مجاهد، في قول الله: {ويوم يقوم الأشهاد} قال الملائكة.


052-52-يَوْمَ لَا يَنفَعُ الظَّالِمِينَ مَعْذِرَتُهُمْ وَلَهُمُ اللَّعْنَةُ وَلَهُمْ سُوءُ الدَّارِ

52-يوم لا ينفع الظالمين معذرتهم ولهم اللعنة ولهم سوء الدار

قوله: {يوم لا ينفع الظالمين معذرتهم} يقول تعالى ذكره: ذلك يوم لا ينفع أهل الشرك اعتذارهم لأنهم لا يعتذرون إن اعتذروا إلا بباطل، وذلك أن الله قد أعذر إليهم في الدنيا، وتابع عليهم الحجج فيها فلا حجة لهم في الآخرة إلا الاعتصام بالكذب بأن يقولوا: {والله ربنا ما كنا مشركين} [الأنعام: 23] وقوله: {ولهم اللعنة} يقول: وللظالمين اللعنة، وهي البعد من رحمة الله {ولهم سوء الدار} يقول: ولهم مع اللعنة من الله شر ما في الدار الآخرة، وهو العذاب الأليم.


053-53-وَلَقَدْ آتَيْنَا مُوسَى الْهُدَى وَأَوْرَثْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ

53-ولقد آتينا موسى الهدى وأورثنا بني إسرائيل الكتاب

القول في تأويل قوله تعالى: {ولقد آتينا موسى الهدى وأورثنا بني إسرائيل الكتاب}


054-54-هُدًى وَذِكْرَى لِأُولِي الْأَلْبَابِ

54-هدى وذكرى لأولي الألباب

يقول تعالى ذكره {ولقد آتينا موسى} البيان للحق الذي بعثناه به كما آتينا ذلك محمدا فكذب به فرعون وقومه، كما كذبت قريش محمدا {وأورثنا بني إسرائيل الكتاب} يقول: وأورثنا بني إسرائيل التوراة، فعلمنا هموها، وأنزلنا اليهم {هدى} يعني بيانا لأمر دينهم، وما ألزمناهم من فرائضها، {وذكرى لأولي الألباب} يقول: وتذكيرا منا لأهل الحجا والعقول منهم بها.


055-55-فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَاسْتَغْفِرْ لِذَنبِكَ وَسَبِّحْ بِحَمْدِ رَبِّكَ بِالْعَشِيِّ وَالْإِبْكَارِ

55-فاصبر إن وعد الله حق واستغفر لذنبك وسبح بحمد ربك بالعشي والإبكار

قوله: {فاصبر إن وعد الله حق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فاصبر يا محمد لأمر ربك، وانفذ لما أرسلك به من الرسالة، وبلغ قومك ومن أمرت بإبلاغه ما أنزل إليك، وأيقن بحقيقة وعد الله الذي وعدك من نصرتك، ونصرة من صدقك وآمن بك، على من كذبك، وأنكر ما جئته به من عند ربك، وإن وعد الله حق لا خلف له وهو منجز له {واستغفر لذنبك} يقول: وسله غفران ذنوبك وعفوه لك عنه {وسبح بحمد ربك} يقول: وصل بالشكر منك لربك {بالعشي} وذلك من زوال الشمس إلى الليل {والإبكار} وذلك من طلوع الفجر الثاني إلى طلوع الشمس. وقد وجه قوم الإبكار إلى أنه من طلوع الشمس إلى ارتفاع الضحى، وخروج وقت الضحى، والمعروف عند العرب القول الأول.واختلف أهل العربية في وجه عطف الإبكار والباء غير حسن دخولها فيه على العشي، والباء تحسن فيه، فقال بعض نحويي البصرة: معنى ذلك: وسبح بحمد ربك بالعشي وفي الإبكار. وقال: قد يقال: بالدار زيد، يراد: فى الدار زيد، وقال غيره: إنما قيل ذلك كذلك، لأن معنى الكلام: صل بالحمد بهذين الوقتين وفي هذين الوقتين، فإدخال الباء في واحد فيهما.


056-56-إِنَّ الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ بِغَيْرِ سُلْطَانٍ أَتَاهُمْ إِن فِي صُدُورِهِمْ إِلَّا كِبْرٌ مَّا هُم بِبَالِغِيهِ فَاسْتَعِذْ

56-إن الذين يجادلون في آيات الله بغير سلطان أتاهم إن في صدورهم إلا كبر ما هم ببالغيه فاستعذ بالله إنه هو السميع البصير

القول في تأويل قوله تعالى: {إن الذين يجادلون في آيات الله بغير سلطان أتاهم إن في صدورهم إلا كبر ما هم ببالغيه} يقول تعالى ذكره: إن الذين يخاصمونك يا محمد فيما أتيتهم به من عند ربك من الآيات {بغير سلطان أتاهم} يقول: بغير حجة جاءتهم من عند الله بمخاصمتك فيها {إن في صدورهم إلا كبر} يقول: ما في صدورهم إلا كبر يتكبرون من أجله عن اتباعك، وقبول الحق الذي أتيتهم به حسدا منهم على الفضل الذي آتاك الله، والكرامة التي أكرمك بها من النبوة {ما هم ببالغيه} يقول: الذي حسدوك عليه أمر ليسوا بمدركيه ولا نائليه، لأن ذلك فضل الله يؤتيه من يشاء، وليس بالأمر الذي يدرك بالأماني؛ وقد قيل: إن معناه: إن في صدورهم إلا عظمة ما هم ببالغي تلك العظمة لأن الله مذلهم. ذكر من قال ذلك:23434- حدثني محمد بن عمرو، قال. ثني أبو عاصم، قال. ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن في صدورهم إلا كبر} قال: عظمة.وبنحو الذي قلنا في تأويل قوله: {إن الذين يجادلون في آيات الله بغير سلطان أتاهم} قال أهل التأويل. ذكر من قال ذلك:23435- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاد.، قوله. {إن الذين يجادلون في آيات الله بغير سلطان أتاهم} لم يأتهم بذاك سلطان.قوله: {فاستعذ بالله إنه هو السميع البصير} يقول تعالى ذكره: فاستجر بالله يا محمد من شر هؤلاء الذين يجادلون في آيات الله بغير سلطان، ومن الكبر أن يعرض فى قلبك منه شيء {إنه هو السميع البصير} يقول: إن الله هو السميع لما يقول هؤلاء المجادلون في آيات الله وغيرهم من قول البصير بما تمله جوارحهم، لا يخفى عليه شيء من ذلك.


057-57-لَخَلْقُ السَّمَاوَاتِ وَالْأَرْضِ أَكْبَرُ مِنْ خَلْقِ النَّاسِ وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يَعْلَمُونَ

57-لخلق السماوات والأرض أكبر من خلق الناس ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {لخلق السموات والأرض أكبر من خلق الناس ولكن أكثر الناس لا يعلمون} يقول تعالى ذكره: لابتداع السموات والأرض وإنشاؤها من غير شيء أعظم أيها الناس عندكم إن كنتم مستعظمي خلق الناس، وإنشائهم من غير شيء من خلق الناس، ولكن أكثر الناس لا يعلمون أن خلق جميع ذلك هين على الله.


058-58-وَمَا يَسْتَوِي الْأَعْمَى وَالْبَصِيرُ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَلَا الْمُسِيءُ قَلِيلاً مَّا تَتَذَكَّرُونَ

58-وما يستوي الأعمى والبصير والذين آمنوا وعملوا الصالحات ولا المسيء قليلا ما تتذكرون

القول في تأويل موله تعالى: {وما يستوى الأعمى والبصير والذين آمنوا وعملوا الصالحات ولا المسيء قليلا ما تتذكرون} وما يستوي الأعمى الذي لا يبصر شيئا، وهو مثل الكافر الذي لا يتأمل حجج الله بعينيه، فيتدبرها ويعتبر بها، فيعلم وحدانيته وقدرته على خلق ما شاء من شيء، ويؤمن به ويصدق. والبصير الذي يرى بعينيه ما شخص لهما ويبصره، وذلك مئل للمؤمن الذي يرى بعينيه حجج الله، فيتفكر فيها ويتعظ، ويعلم ما دلت عليه من توحيد صانعه، وعظيم سلطانه وقدرته على خلق ما يشاء؛ يقول جل ثناؤه: كذلك لا يستوي الكافر والمؤمن. {والذين آمنوا وعملوا الصالحات} يقول جل ثناؤه: ولا يستوي أيضا كذلك المؤمنون بالله ورسوله، المطيعون لربهم، ولا المسيء، وهو الكافر بربه، العاصي له، المخالف أمره {قليلا ما تتذكرون} يقول حل ثناؤه: قليلا ما تتذكرون أيها الناس حجج الله، فتعتبرون وتتعظون؛ يقول: لو تذكرتم آياته واعتبرتم، لعرفتم خطأ ما أنتم عليه مقيمون من إنكاركم قدرة الله على إحيائه من فني من خلقه من بعد الفناء، وإعادتهم لحياتهم من بعد وفاتهم، وعلمتم قبح شرككم من تشركون في عبادة ربكم.واختلفت القراء في قراءة قوله: {تتذكرون} فقرأت ذلك عامة قراء أهل المدينة والبصرة: "يتذكرون " بالياء على وجه الخبر، وقرأته عامة قراء الكوفة: {تتذكرون} بالتاء على وجه الخطاب، والقول في ذلك أن القراءة بهما صواب.


059-59-إِنَّ السَّاعَةَ لَآتِيَةٌ لَّا رَيْبَ فِيهَا وَلَكِنَّ أَكْثَرَ النَّاسِ لَا يُؤْمِنُونَ

59-إن الساعة لآتية لا ريب فيها ولكن أكثر الناس لا يؤمنون

القول في تأويل قوله تعالى: {إن الساعة لأتية لا ريب فيها ولكن أكثر الناس لا يؤمنون} يقول تعالى ذكره: إن الساعة التي يحيي الله فيها الموتى للثواب والعقاب لجائية أيها الناس لا شك في مجيئها؛ يقول: فأيقنوا بمجيئها، وأنكم مبعوثون من بعد مماتكم، ومجازون بأعمالكم، فتوبوا إلى ربكم {ولكن أكثر الناس لا يؤمنون} يقول: ولكن أكثر قريش لا يصدقون بمجيئها.


060-60-وَقَالَ رَبُّكُمُ ادْعُونِي أَسْتَجِبْ لَكُمْ إِنَّ الَّذِينَ يَسْتَكْبِرُونَ عَنْ عِبَادَتِي سَيَدْخُلُونَ جَهَنَّمَ دَاخِرِينَ

60-وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي سيدخلون جهنم داخرين

قوله: {وقال ربكم ادعوني أستجب لكم} يقول تعالى ذكره: ويقول ربكم أيها الناس لكم ادعوني: يقول: اعبدوني وأخلصوا لي العبادة دون من تعبدون من دوني من الأوثان والأصنام وغير ذلك {أستجب لكم} يقول: أجب دعاءكم فأعفو عنكم وأرحمكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23436- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ادعوني أستجب لكم} يقول: وحدوني أغفر لكم.23437- حدثنا عمرو بن علي، قال: ثنا عبد الله بن داود، عن الأعمش، عن زر، عن يسيع الحضرمي، عن النعمان بن بشير، قال: قال رسول الله صلى الله عليه وسلم: "الدعاء هو العبادة " وقرأ رسول الله صلى الله عليه وسلم: {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي} - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، والأعمش عن زر، عن يسيع الحضرمي، عن النعمان بن بشير، قال: سمعت النبي صلى الله عليه وسلم يقول: "الدعاء هو العبادة، {وقال ربكم ادعوني أستجب لكم}... الآية.- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن زر، عن يسيع قال أبو موسى: هكذا قال غندر، عن سعيد، عن منصور، عن زر، عن يسيع، عن النعمان بن بشير قال: قال النبي صلى الله عليه وسلم: " إن الدعاء هو العبادة " {وقال ربكم ادعوني أستجب لكم}- حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا شعبة، عن منصور، عن زر، عن يسيع عن النعمان بن بشير، عن النبي صلى الله عليه وسلم بمثله.- حدثنا الحسن بن عرفة، قال: ثنا يوسف بن العرف الباهلي، عن الحسن بن أبي جعفر، عن محمد بن جحادة، عن يسيع الحضرمي، عن النعمان بن بشير، قال: قال رسول الله صلى الله عليه وسلم: " إن عبادتي دعائي " ثم تلا هذه الآية: {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي} قال: " عن دعائي ".23438- حدثنا علي بن سهل، قال: ثنا مؤمل، قال: ثنا عمارة، عن ثابت، قال: قالت لأنس: يا أبا حمزة أبلغك أن الدعاء نصف العبادة؟ قال: لا، بل هو العبادة كلها.- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: أخبرنا منصور، عن زر، عن يسيع الحضرمي، عن النعمان بن بشير، قال: قال رسول الله صلى الله عليه وسلم: " الدعاء هو العبادة، ثم قرأ هذه الآية {وقال ربكم ادعوني أستجب لكم إن الذين يستكبرون عن عبادتي} "23439- حدثني يعقوب بن إبراهيم، قال: ثنا هاشم بن القاسم، عن الأشجعي، قال: قيل لسفيان: ادع الله، قال: إن ترك الذنوب هو الدعاء.قوله: {إن الذين يستكبرون عن عبادتي} يقول: إن الذين يتعظمون عن إفرادي بالعبادة، وإفراد الألوهة لي {سيدخلون جهنم داخرين} بمعنى: صاغرين. وقد دللنا فيما مضى قبل على معنى الدخر بما أغني عن إعادته في هذا الموضع.وقد قيل: إن معنى قوله {إن الذين يستكبرون عن عبادتي} إن الذين يستكبرون عن دعائي. ذكر من قال ذلك:23440- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {إن الذين يستكبرون عن عبادتي} قال: عن دعائي.23441- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {داخرين} قال: صاغرين.


061-61-اللَّهُ الَّذِي جَعَلَ لَكُمُ اللَّيْلَ لِتَسْكُنُوا فِيهِ وَالنَّهَارَ مُبْصِراً إِنَّ اللَّهَ لَذُو فَضْلٍ عَلَى النَّاسِ وَلَكِنَّ أَكْثَرَ

61-الله الذي جعل لكم الليل لتسكنوا فيه والنهار مبصرا إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون

القول في تأويل قوله تعالى: {الله الذي جعل لكم اليل لتسكنوا فيه والنهار مبصرا إن الله لذو فضل على الناس ولكن أكثر الناس لا يشكرون} يقول تعالى ذكره: الله الذي لا تصلع الألوهة إلا له، ولا تنبغي العبادة لغيره، الذي صفته أنه جعل لكم أيها الناس الليل سكنا لتسكنوا فيه، فتهدؤوا من التصرف والاضطراب للمعاش، والأسباب التي كنتم تتصرفون فيها في نهاركم {والنهار مبصرا} يقول: وجعل النهار مبصرا من اضطرب فيه لمعاشه، وطلب حاجاته، نعمة منه بذلك عليكم {إن الله لذو فضل على الناس} يقول: إن إلله لمتفضل عليكم أيها الناس بما لا كفء له من الفضل {ولكن أكثر الناس لا يشكرون} يقول: ولكن أكثرهم لا يشكرونه بالطاعة له، وإخلاص الألوهة والعبادة له، ولا يد تقدمت له عنده استوجب بها منه الشكر عليها.


062-62-ذَلِكُمُ اللَّهُ رَبُّكُمْ خَالِقُ كُلِّ شَيْءٍ لَّا إِلَهَ إِلَّا هُوَ فَأَنَّى تُؤْفَكُونَ

62-ذلكم الله ربكم خالق كل شيء لا إله إلا هو فأنى تؤفكون

القول في تأويل قوله تعالى: {ذلكم الله ربكم خالق كل شيء لا إله إلا هو فأنى تؤفكون} يقول تعالى ذكره: الذي فعل هذه الأفعال، وأنعم عليكم هذه النعم أيها الناس، الله مالككم ومصلح أموركم، وهو خالقكم وخالق كل شيء {لا إله إلا هو} يقول: لا معبود تصلع له العبادة غيره، {فأنى تؤفكون} يقول: فأي وجه تأخذون، وإلى أين تذهبون عنه، فتعبدون سواه؟.


063-63-كَذَلِكَ يُؤْفَكُ الَّذِينَ كَانُوا بِآيَاتِ اللَّهِ يَجْحَدُونَ

63-كذلك يؤفك الذين كانوا بآيات الله يجحدون

قوله: {كذلك يؤفك الذين كانوا بآيات الله يجحدون} يقول: كذهابكم عنه أيها القوم، وانصرافكم عن الحق إلى الباطل، والرشد إلى الضلال، ذهب عنه الذين كانوا من قبلكم من الأمم بآيات الله، يعني: بحجج الله وأدلته يكذبون فلا يؤمنون؛ يقول: فسلكتم أنتم معشر قريش مسلكهم، وركبتم محجتهم في الضلال.


064-64-اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ قَرَاراً وَالسَّمَاء بِنَاء وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَرَزَقَكُم مِّنَ الطَّيِّبَاتِ ذَلِكُمُ

64-الله الذي جعل لكم الأرض قرارا والسماء بناء وصوركم فأحسن صوركم ورزقكم من الطيبات ذلكم الله ربكم فتبارك الله رب العالمين

القول في تأويل قوله تعالى: {الله الذي جعل لكم الأرض قرار ولسماء بناء وصوركم فأحسن صوركم ورزقكم من الطيبات ذلكم الله ربكم فتبارك الله رب العالمين} يقول تعالى ذكره: {الله} الذي له الألوهة خالصة أيها الناس {الذي جعل لكم الأرض} التي أنتم على ظهرها سكان {قرارا} تستقرون عليها، وتسكنون فوقها، {والسماء بناء} بناها فرفعها فوقكم بغير عمد ترونها لمصالحكم، وقوام دنياكم إلى بلوغ آجالكم {وصوركم فأحسن صوركم} يقول: وخلقكم فأحسن خلقكم {ورزقكم من الطيبات} يقول: ورزقكم من حلال الرزق، ولذيذات المطاعم والمشارب. وقوله: {ذلكم الله ربكم} يقول تعالى ذكره: فالذي فعل هذه الأفعال، وأنعم عليكم أيها الناس هذه النعم، هو الله الذي لا تنبغي الألوهة إلا له، وربكم الذي لا تصلح الربوبية لغيره، لا الذي لا ينفع ولا يضر، ولا يخلق ولا يرزق {فتبارك الله رب العالمين} يقول: فتبارك الله مالك جميع الخلق جنهم وإنسهم، وسائر أجناس الخلق غيرهم {هو الحي} يقول: هو الحي الذي لا يموت، الدائم الحياة، وكل شيء سواه فمنقطع الحياة غير دائمها {لا إله إلا هو} يقول: لا معبود بحق تجوز عبادته، وتصلح الألوهة له إلا الله الذي هذه الصفات صفاته، فادعوه أيها الناس مخلصين له الدين، مخلصين له الطاعة، مفردين له الألوهة، لا تشركوا في عبادته شيئا سواه، من وثن وصنم، ولا تجعلوا له ندا ولا عدلا {الحمد لله رب العالمين} يقول: الشعر لله الذي هو مالك جميع أجناس الخلق، من ملك وجن وإنس وغيرهم، لا للآلهة والأوثان التي لا تملك شيئا، ولا تقدر على ضر ولا نفع، بل هو مملوك، إن ناله نائل بسوء لم يقدر له عن نفسه دفعا.وكان جماعة من أهل العلم يأمرون من قال: لا إله إلا الله، أن يتبع ذلك: {الحمد لله رب العالمين} تأولا منهم هذه الآية، بأنها أمر من الله بقيل ذلك. ذكر من قال ذلك:23442- حدثني محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي، قال: أخبرنا الحسين بن واقد، قال: ثنا الأعمش، عن مجاهد، عن ابن عباس، قال: من قال لا إله إلا الله، فليقل على إثرها: الحمد لله رب العالمين، فذلك قوله: {فادعوه مخلصين له الدين الحمد لله رب العالمين} 23443- حدثنا عبد الحميد بن بيان السكري قال: ثنا محمد بن يزيد، عن إسماعيل، عن سعيد بن جبير، قال: "إذا قال أحدكم: لا إله إلا الله وحده لا شريك له، فليقل: الحمد لله رب العالمين، ثم قال: {فادعوه مخلصين له الدين الحمد لله رب العالمين} 23444- حدثني محمد بن عبد الرحمن، قال: ثنا محمد بن بشر، قال: ثنا إسماعيل بن أبي خالد، عن سعيد بن جبير أنه كان يستحب إذا قال: لا إله إلا الله، يتبعها الحمد لله، ثم قرأ هذه الآية: {هو الحي لا إله إلا هو فادعوه مخلصين له الدين الحمد لله رب العالمين} - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسماعيل بن أبي خالد، عن عامر، عن سعيد بن جبير، قال: إذا قال أحدكم لا إله إلا الله وحده، فليقل بأثرها: الحمد لله رب العالمين، ثم قرا {فادعوه مخلصين له الذين الحمد لله رب العالمين} .


065-65-هُوَ الْحَيُّ لَا إِلَهَ إِلَّا هُوَ فَادْعُوهُ مُخْلِصِينَ لَهُ الدِّينَ الْحَمْدُ لِلَّهِ رَبِّ الْعَالَمِينَ

65-هو الحي لا إله إلا هو فادعوه مخلصين له الدين الحمد لله رب العالمين

23444- حدثني محمد بن عبد الرحمن، قال: ثنا محمد بن بشر، قال: ثنا إسماعيل بن أبي خالد، عن سعيد بن جبير أنه كان يستحب إذا قال: لا إله إلا الله، يتبعها الحمد لله، ثم قرأ هذه الآية: {هو الحي لا إله إلا هو فادعوه مخلصين له الدين الحمد لله رب العالمين} - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسماعيل بن أبي خالد، عن عامر، عن سعيد بن جبير، قال: إذا قال أحدكم لا إله إلا الله وحده، فليقل بأثرها: الحمد لله رب العالمين، ثم قرا {فادعوه مخلصين له الذين الحمد لله رب العالمين} .


066-66-قُلْ إِنِّي نُهِيتُ أَنْ أَعْبُدَ الَّذِينَ تَدْعُونَ مِن دُونِ اللَّهِ لَمَّا جَاءنِيَ الْبَيِّنَاتُ مِن رَّبِّي وَأُمِرْتُ أَنْ أُسْلِمَ لِرَبِّ

66-قل إني نهيت أن أعبد الذين تدعون من دون الله لما جاءني البينات من ربي وأمرت أن أسلم لرب العالمين

القول في تأويل قوله تعالى: {قل إني نهيت أن أعبد الذين تدعون من دون الله لما جاءني البينات من ربي وأمرت أن أسلم لرب العالمين} يقول تعالى ذكره لنبيه محمد صلى: قل يا محمد لمشركي قومك من قريش {إني نهيت} أيها القوم {أذ أعبد الذين تدعون من دون الله} من الآلهة والأوثان {لما جاءني البينات من ربي} يقول: لما جاءني الآيات الواضحات من عند ربي، وذلك آيات كتاب الله الذي أنزله {وأمرت أن أسم لرب العالمين} يقول: وأمرني ربي أن أذل لرب كل شيء، ومالك كل خلق بالخضوع، وأخضع له بالطاعة دون غيره من الأشياء.


067-67-هُوَ الَّذِي خَلَقَكُم مِّن تُرَابٍ ثُمَّ مِن نُّطْفَةٍ ثُمَّ مِنْ عَلَقَةٍ ثُمَّ يُخْرِجُكُمْ طِفْلاً ثُمَّ لِتَبْلُغُوا أَشُدَّكُمْ ثُمَّ

67-هو الذي خلقكم من تراب ثم من نطفة ثم من علقة ثم يخرجكم طفلا ثم لتبلغوا أشدكم ثم لتكونوا شيوخا ومنكم من يتوفى من قبل ولتبلغوا أجلا مسمى ولعلكم تعقلون

القول في تأويل قوله تعالى: {هو الذي خلقكم من تراب ثم من نطفة ثم من علقة ثم يخرجكم ثم لتلغوا أشدكم ثم لتكونوا شيوخا ومنكم من يتوفى من قبل ولتبلغوا أجلا مسمى ولعلكم تعقلون} يقول تعالى ذكره آمرا نبيه محمدا صلى الله عليه وسلم بتنبيه مشركي قومه على حججه عليهم في وحدانيته: قل يا محمد لقومك: أمرت أن أسلم لرب العالمين الذي صفته هذه الصفات. وهي أنه خلق أباكم آدم {من تراب ثم} خلقكم {من نطفة ثم من علقة} بعد أن كنتم نطفا {ثم يخرجكم طفلا} من بطون أمهاتكم صغارا، {ثم لتبلغوا أشدكم} فتتكامل قواكم، ويتناهى شبابكم، وتمام خلقكم شيوخا {ومنكم من يتوفى من قبل} أن يبلغ الشيخوخة {ولتبلغوا أجلا مسمى} يقول: ولتبلغوا ميقاتا مؤقتا لحياتكم، وأجلا محدودا لا تجاوزونه، ولا تتقدمون قبله {ولعلكم تعقلون} يقول: وكي تعقلوا حجج الله عليكما بذلك، وتتدبروا آياته فتعرفوا بها أنه لا إله غيره فعل ذلك.


068-68-هُوَ الَّذِي يُحْيِي وَيُمِيتُ فَإِذَا قَضَى أَمْراً فَإِنَّمَا يَقُولُ لَهُ كُن فَيَكُونُ

68-هو الذي يحيي ويميت فإذا قضى أمرا فإنما يقول له كن فيكون

القول في تأويل قوله تعالى: {هو الذي يحي ويميت فإذا قضى أمرا فإنما يقول له كن فيكون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهم يا محمد: {هو الذي يحيي ويميت} يقول قل لهم: ومن صفته جل ثناؤه أنه هو الذي يحيي من يشاء بعد مماته، ويميت من يشاء من الأحياء بعد حياته و {إذا قضى أمرا} يقول: وإذا قضى كون أمر من الأمور التي يريد تكوينها {فإنما يقول له كن} يعني للذي يريد تكوينه كن، فيكون ما أراد تكوينه موجودا بغير معاناة، ولا كلفة مؤنة.


069-69-أَلَمْ تَرَ إِلَى الَّذِينَ يُجَادِلُونَ فِي آيَاتِ اللَّهِ أَنَّى يُصْرَفُونَ

69-ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون

قوله: {ألم تر إلى الذين يجادلون في آيات الله أني يصرفون} يقول لنبيه محمد صلى الله عليه وسلم ألم تر ما محمد هؤلاء المشركين من قومك، الذين يخاصمونك في حجج الله وآياته {أنى يصرفون} يقول: أي وجه يصرفون عن الحق، ويعدلون عن الرشد كما:23445- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أنى يصرفون} أنى يكذبون ويعدلون.23446- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أنى يصرفون} قال: يصرفون عن الحق.واختلف أهل التأويل في الذين عنوا بهذه الآية، فقال بعضهم: عنى بها أهل القدر. ذكر من قال ذلك:23447- حدثنا محمد بن بشار ومحمد بن المثنى، قالا: ثنا مؤمل، قال: ثنا سفيان، عن داود بن أبي هند. عن محمد بن سيرين، قال: إن لم تكن هذه الآية نزلت في القدرية، فإني لا أدري فيمن نزلت: {ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون} إلى قوله: {لم نكن ندعوا من قبل شيئا كذلك يضل الله الكافرين} - حدثني علي ابن سهل، قال: ثنا زيد بن أبي الزرقاء، عن سفيان، عن داود بن أبي هند، عن ابن سيرين، قال: إن لم يكن أهل القدر الذين يخوضون في آيات الله فلا علم لنا به.23448- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مالك بن أبي الخير الزيادي، عن أبي قبيل، قال: أخبرني عقبة بن عامر الجهني، أن رسول الله صلى الله عليه وسلم قال: "سيهلك من أمتي أهل الكتاب، وأهل اللين " فقال عقبة: يا رسول الله، وما أهل الكتاب؟ قال: "قوم يتعلمون كتاب الله ليجادلون الذين آمنوا " ، فقال عقبة: يا رسول الله، وما أهل اللين؟ قال: "قوم يتبعون الشهوات، ويضيعون الصلوات " . قال أبو قبيل: لا أحسب المكذبين بالقدر إلا الذين يجادلون الذين أمنوا، وأما أهل اللين، فلا أحسبهم إلا أهل العمود ليس عليهم إمام جماعة، ولا يعرفون شهر رمضان.وقال آخرون: بل عنى به أهل الشرك. ذكر من قال ذلك:23449- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون} قال: هؤلاء المشركون.والصواب من القول في ذلك ما قاله ابن زيد؛ وقد بين الله حقيقة ذلك بقوله: {الذين كذبوا بالكتاب وبما أرسلنا به رسلنا} .


070-70-الَّذِينَ كَذَّبُوا بِالْكِتَابِ وَبِمَا أَرْسَلْنَا بِهِ رُسُلَنَا فَسَوْفَ يَعْلَمُونَ

70-الذين كذبوا بالكتاب وبما أرسلنا به رسلنا فسوف يعلمون

انظر تفسير الآية 71


071-71-إِذِ الْأَغْلَالُ فِي أَعْنَاقِهِمْ وَالسَّلَاسِلُ يُسْحَبُونَ

71-إذ الأغلال في أعناقهم والسلاسل يسحبون

القول في تأويل قوله تعالى: {ا لذين كذبوا بالكتاب وبما أرسلنا به رسلنا فسوف يعلمون} يقول تعالى ذكره: ألم تر إلى الذين يجادلون في آيات الله أنى يصرفون الذين كذبوا بكتاب الله، وهو هذا القرآن؛ و "الذين " الثانية في موضع خفض ردا لها على "الذين " الأولى على وجه النعت {وبما أرسلنا به رسلنا} يقول: وكذبوا أيضا مع تكذيبهم بكتاب الله بما أرسلنا به رسلنا من إخلاص العبادة لله، والبراءة مما يعبد دونه من الآلهة والأنداد، والإقرار بالبعث بعد الممات للثواب والعقاب. وقوله: {فسوف يعلمون إذ الأغلال في أعناقهم والسلاسل} وهذا تهديد من الله المشركين به؛ يقول جل ثناؤه: فسوف يعلم هؤلاء الذين يجادلون في آيات الله، المكذبون بالكتاب حقيقة ما تخبرهم به يا محمد، وصحة ما هم به اليوم مكذبون من هذا الكتاب، حين تجعل الأغلال والسلاسل في أعناقهم في جهنم. وقرأت قراءة الأمصار: والسلاسل، برفعها عطفا بها على الأغلال على المعنى الذي بينت. وذكر عن ابن عباس أنه كان يقرؤه "والسلاسل يسبحون " بنصب السلاسل في الحميم. وقد حكي أيضا عنه أنه كان يقول: إنما هو وهم في السلاسل يسحبون، ولا يجيز أهل ألعلم بالعربية خفض الاسم والخافض مضمر. وكان بعضهم يقول في ذلك: لو أن متوهما قال: إنما المعنى: إذ أعناقهم في الأغلال والسلال يسبحون. حاز الخفض في السلاسل على هذا المذهب، وقال: مثله، مما رد إلى المعنى. قول الشاعر:قدم سالم الحيات منه القدما الأفعوان والشجاع الأرقمافنصب الشجاع والحيات قبل ذلك مرفوعة، لأن المعنى: قد سالمت رجله الحيات وسالمتها، فلما احتاج إلى نصب القافية، جعل الفعل من القدم واقعا على الحيات.والصواب من القراءة عندنا فى ذلك ما عليه قراء الأمصار، لإجماع الحجة عليه، وهو رفع السلاسل عطفا بها على ما في قوله: {في أعناقهم} من ذكر الأغلال.قدم سالم الحيات منه القدما الأفعوان والشجاع الأرقمافنصب الشجاع والحيات قبل ذلك مرفوعة، لأن المعنى: قد سالمت رجله الحيات وسالمتها، فلما احتاج إلى نصب القافية، جعل الفعل من القدم واقعا على الحيات.قوله: {يسبحون} يقول: يسحب هؤلاء الذين كذبوا في الدنيا بالكتاب زبانية العذاب يوم القيامة في الحميم، وهو ما قد انتهى حره، وبلغ غايته.


072-72-فِي الْحَمِيمِ ثُمَّ فِي النَّارِ يُسْجَرُونَ

72-في الحميم ثم في النار يسجرون

وقوله {ثم في النار يسجرون} يقول: ثم في نار جهنم يحرقون، يقول: تسجر بها جهنم: أي توقد بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23450- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {يسجرون} قال: يوقد بهم النار.23451- حدثنا محمد. قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ثم في النار يسجرون} قال: يحرقون في النار.23452- حدثني يونس، قال: أخبرنا ابن وهب، قال. قال ابن زيد، في قوله: {ثم في النار يسجرون} قال: يسجرون في النار: يوقد عليهم فيها.


073-73-ثُمَّ قِيلَ لَهُمْ أَيْنَ مَا كُنتُمْ تُشْرِكُونَ

73-ثم قيل لهم أين ما كنتم تشركون

انظر تفسير الآية 74


074-74-مِن دُونِ اللَّهِ قَالُوا ضَلُّوا عَنَّا بَل لَّمْ نَكُن نَّدْعُو مِن قَبْلُ شَيْئاً كَذَلِكَ يُضِلُّ اللَّهُ الْكَافِرِينَ

74-من دون الله قالوا ضلوا عنا بل لم نكن ندعو من قبل شيئا كذلك يضل الله الكافرين

قوله: {ثم قيل لهم أين ما كنتم تشركون من دون الله} يقول: ثم قيل: أين الذين كنتم تشركون بعبادتكم إياها من دون الله من آلهتكم وأوثانكم حتى يغيثوكم فينقذوكم مما أنتم فيه من البلاء والعذاب، فإن المعبود يغيث من عبد وخدمه؛ وإنما يقال هذا لهم توبيخا وتقريعا على ما كان منهم في الدنيا من الكفر بالله وطاعة الشيطان، فأجاب المساكين عند ذلك فقالوا: ضلوا عنا: يقول: عدلوا عنا، فأخذوا غير طريقنا، وتركونا في هذا البلاء، بل ما ضلوا عنا، ولكنا لم نكن ندعو من قبل في الدنيا شيئا: أي لم نكن نعبد شيئا؛ يقول الله تعالى ذكره: {كذلك يضل الله الكافرين} يقول: كما أضل هؤلاء الذين ضل عنهم في جهنم ما كانوا يعبدون في الدنيا من دون الله من الآلهة والأوثان آلهتهم وأوثانهم، كذلك يضل الله أهل الكفر به عنه، وعن رحمته وعبادته، فلا يرحمهم فينجيهم من النار، ولا يغيثهم فيخفف عنهم ما هم فيه من البلاء.


075-75-ذَلِكُم بِمَا كُنتُمْ تَفْرَحُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَبِمَا كُنتُمْ تَمْرَحُونَ

75-ذلكم بما كنتم تفرحون في الأرض بغير الحق وبما كنتم تمرحون

القول في تأويل قوله تعالى: {ذلكم بما كنتم تفرحون في الأرض بغير الحق وبما كنتم تمرحون} يعني تعالى ذكره بقوله: {ذلكم بما كنتم تفرحون في الأرض بغير الحق} هذا الذي فعلنا اليوم بكم أيها القوم من تعذيبنا كم العذاب الذي أنتم فيه، بفرحكم الذي كنتم تفرحونه في الدنيا، بغير ما أذن لكم به من الباطل والمعاصي، وبمر حكم فيها، والمرح: هو الأشر والبطر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23453- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {بما كنتم تفرحون في الأرض بغير الحق} إلى {فبئس مثوى المتكبرين} قال: الفرح والمرح: الفخر والخيلاء، والعمل في الأرض بالخطيئة، وكان ذلك في الشرك، وهو مثل قوله لقارون: {إذ قال له قومه لا تفرح إن الله لا يحب الفرحين} [القصص: 76] وذلك في الشرك.23454- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بما كنتم تفرحون في الأرض بغير الحق وبما كنتم تمرحون} قال: تبطرون وتأشرون.23455- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {تمرحون} قال: تبطرون.


076-76-ادْخُلُوا أَبْوَابَ جَهَنَّمَ خَالِدِينَ فِيهَا فَبِئْسَ مَثْوَى الْمُتَكَبِّرِينَ

76-ادخلوا أبواب جهنم خالدين فيها فبئس مثوى المتكبرين

قوله: {ادخلوا أبواب جهنم خالدين فيها} يقول تعالى ذكره لهم: ادخلوا أبواب جهنم السبعة من كل باب منها جزء مقسوم منكم {فبئس مثوى المتكبرين} يقول: فبئس منزل المتكبرين في الدنيا على الله أن يوحدوه، ويؤمنوا برسله اليوم جهنم.


077-77-فَاصْبِرْ إِنَّ وَعْدَ اللَّهِ حَقٌّ فَإِمَّا نُرِيَنَّكَ بَعْضَ الَّذِي نَعِدُهُمْ أَوْ نَتَوَفَّيَنَّكَ فَإِلَيْنَا يُرْجَعُونَ

77-فاصبر إن وعد الله حق فإما نرينك بعض الذي نعدهم أو نتوفينك فإلينا يرجعون

القول في تأويل قوله تعالى: {فاصبر إن وعد الله حق فإما نرينك بعض الذي نعدهم أو نتوفينك فإلينا يرجعون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فاصبر يا محمد على ما يجادلك به هؤلاء المشركون في آيات الله التي أنزلناها عليك، وعلى تكذيبهم إياك، فإن الله منجز لك فيهم ما وعدك من الظفر عليهم، والعلو عليهم، وإحلال العقاب بهم، كسنتنا في موسى بن عمران ومن كذبه {فإما نرينك بنض الذي نعدهم} يقول جل ثناؤه: فإما نرينك يا محمد في حياتك بعض الذي نعد هؤلاء المشركين من العذاب والنقمة أن يحل بهم {أو نتوفينك} قبل أن يحل ذلك بهم {فإلينا يرجعون} يقول: فإلينا مصيرك ومصيرهم، فنحكم عند ذلك بينك وبينهم بالحق بتخليدناهم في النار، وإكرامناك بجوارنا في جنات النعيم.


078-78-وَلَقَدْ أَرْسَلْنَا رُسُلاً مِّن قَبْلِكَ مِنْهُم مَّن قَصَصْنَا عَلَيْكَ وَمِنْهُم مَّن لَّمْ نَقْصُصْ عَلَيْكَ وَمَا كَانَ لِرَسُولٍ أَنْ

78-ولقد أرسلنا رسلا من قبلك منهم من قصصنا عليك ومنهم من لم نقصص عليك وما كان لرسول أن يأتي بآية إلا بإذن الله فإذا جاء أمر الله قضي بالحق وخسر هنالك المبطلون

القول في تأويل قوله تعالى: {ولقد أرسلنا رسلا من قبلك منهم من قصصنا عليك ومنهم من لم نقصص عليك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ولقد أرسلنا} يا محمد {رسلا من قبلك} إلى أممها {منهم من قصصنا عليك} يقول: من أولئك الذين أرسلنا إلى أممهم من قصصنا عليك نبأهم {ومنهم من لم نقصص عليك} نبأهم. وذكر عن أنس أنهم ثمانية آلاف. ذكر الرواية بذلك:23456- حدثنا علي بن شعيب السمسار، قال: ثنا معن بن عيسى، قال: ثنا إبراهيم بن المهاجر بن مسمار، عن محمد بن المنكدر، عن يزيد بن أبان، عن أنس بن مالك، قال: بعث النبي صلى الله عليه وسلم بعد ثمانية آلاف من الأنبياء، منهم أربعة آلاف من بني إسرائيل.23457- حدثنا أبو كريب قال: ثنا يونس، عن عتبة بن عتيبة البصري العبدي، عن أبي سهل عن وهب بن عبد الله بن كعب بن سور الأزدي، عن سلمان، عن النبي صلى الله عليه وسلم قال: "بعث الله أربعة آلاف نبي " 23458- حدثني أحمد بن الحسين الترمذي، قال: ثنا آدم بن أبي إياس، قال: ثنا إسرائيل، عن جابر، عن ابن عبد الله بن يحيى، عن علي بن أبي طالب رضي الله عنه، في قوله: {منهم من قصصنا عليك ومنهم من لم نقصص عليك} قال: بعث الله عبدا حبشيا نبيا، فهو الذي لم نقصص عليك.قوله: {وما كان لرسول أن يأتي بآيه إلا بإذن الله} يقول تعالى ذكره: وما جعلنا لرسول ممن أرسلناه من قبلك الذين قصصناهم عليك، والذين لم نقصصهم عليك إلى أممها أن يأتي قومه بآية فاصلة بينه وبينهم، إلا بإذن الله له بذلك، فيأتيهم بها؛ يقول جل ثناؤه لنبيه: فلذلك لم يجعل لك أن تأتي قومك بما يسألونك من الآيات دون إذننا لك بذلك، كما لم نجعل لمن قبلك من رسلنا إلا أن نأذن له به {فإذا جاء أمر الله قضي بالحق} يعني بالعدل، وهو أن ينجي رسله والذين آمنوا معهم {وخسر هنالك المبطلون} يقول: وهلك هنالك الذين أبطلوا في قيلهم الكذب، وافترائهم على الله وادعائهم له شريكا.


079-79-اللَّهُ الَّذِي جَعَلَ لَكُمُ الْأَنْعَامَ لِتَرْكَبُوا مِنْهَا وَمِنْهَا تَأْكُلُونَ

79-الله الذي جعل لكم الأنعام لتركبوا منها ومنها تأكلون

القول في تأويل قوله تعالى: {الله الذي جعل لكم الأنعم لتركبوا منها ومنها تأكلون} يقول تعالى ذكره: {الله} الذي لا تصلح الألوهة إلا له أيها المشركون به من قريش {الذي جعل لكم الأنعام} من الإبل والبقر والغنم والخيل، وغير ذلك من البهائم التي يقتنيها أهل الإسلام لمركب أو لمطعم {لتركبوا منها} يعني: الخيل والحمير {ومنها تأكلون} يعني الإبل والبقر والغنم. وقال: {لتركبوا منها} ومعناه: لتركبوا منها بعضا ومنها بعضا تأكلون، فحذف استغناء بدلالة الكلام على ما حذف.


080-80-وَلَكُمْ فِيهَا مَنَافِعُ وَلِتَبْلُغُوا عَلَيْهَا حَاجَةً فِي صُدُورِكُمْ وَعَلَيْهَا وَعَلَى الْفُلْكِ تُحْمَلُونَ

80-ولكم فيها منافع ولتبلغوا عليها حاجة في صدوركم وعليها وعلى الفلك تحملون

قوله: {ولكم فيها منافع} وذلك أن جعل لكم من جلودها بيوتا تستخفونها يوم ظعنكم، ويوم إقامتكم، ومن أصوافها وأوبارها وأشعارها أثاثا ومتاعا إلى حين.وقوله: {ولتبلغوا عليها حاجة في صدوركم} يقول: ولتبلغوا بالحمولة على بعضها، وذلك الإبل حاجة في صدروكم لم تكونوا بالغيها لولا هي، إلا بشق أنفسكم، كما قال جل ثناؤه: {وتحمل أثقالكم إلى بلد لم تكونوا بالغيه إلا بشق الأنفس} [النحل: 7] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23459- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولتبلغوا عليها حاجة في صدوركم} يعني الإبل تحمل أثقالكم إلى بلد.


081-81-وَيُرِيكُمْ آيَاتِهِ فَأَيَّ آيَاتِ اللَّهِ تُنكِرُونَ

81-ويريكم آياته فأي آيات الله تنكرون

3460- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ولتبلغوا عليها حاجة في صدوركم} لحاجتكم ما كانت. وقوله: {وعليها} يعني: وعلى هذه الإبل، وما جانسها من الأنعام المركوبة {وعلى الفلك} يعني: وعلى السفن {تحملون} يقول نحملكم على هذه في البر، وعلى هذه في البحر {ويريكم آياته} يقول: ويريكم حججه، {فأي آيات الله تنكرون} يقول: فأي حجج الله التي يريكم أيها الناس في السماء والأرض تنكرون صحتها، فتكذبون من أجل فسادها بتوحيد الله، وتدعون من دونه إلها. {ويريكم آياته} يقول: ويريكم حججه، {فأي آيات الله تنكرون} يقول: فأي حجج الله التي يريكم أيها الناس في السماء والأرض تنكرون صحتها، فتكذبون من أجل فسادها بتوحيد الله، وتدعون من دونه إلها.


082-82-أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ كَانُوا أَكْثَرَ مِنْهُمْ وَأَشَدَّ قُوَّةً وَآثَاراً

82-أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم كانوا أكثر منهم وأشد قوة وآثارا في الأرض فما أغنى عنهم ما كانوا يكسبون

القول في تأويل قوله تعالى: {أفلم يسيروا في الأرض فينظروا كيف كان عقبة الذين من قبلهم كانوا أكثر منهم وأشد قوة وآثارا في الأرض فما أعني عنهم ما كانوا يكسبون} يقول تعالى ذكره: أفلم يسر يا محمد هؤلاء المجادلون في آيات الله من مشركي قومك في البلاد، فإنهم أهل سفر إلى الشأم واليمن، رحلتهم في الشتاء والصيف، فينظروا فيما وطئوا من البلاد إلى وقائعنا بمن أوقعنا به من الأمم قبلهم، ويروا ما أحللنا بهم من بأسنا بتكذيبهم رسلنا، وجحودهم آياتنا، كيف كان عقبى تكذيبهم {كانوا أكثر منهم} يقول: كان أولئك الذين من قبل هؤلاء المكذبيك من قريش أكثر عددا من هؤلاء وأشد بطشا، وأقوى قوة، وأبقى في الأرض آثارا، لأنهم كانوا ينحتون من الجبال بيوتا ويتخذون مصانع. وكان مجاهد يقول في ذلك ما:23461- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {وآثارا في الأرض} المشي بأرجلهم. {فما أغنى عنهم ما كانوا يكسبون} يقول: فلما جاءهم بأسنا وسطوتنا،. لم يغن عنهم ما كانوا يعملون من البيوت في الجبال، ولم يدفع عنهم ذلك شيئا. ولكنهم بادوا جميعا فهلكوا. وقد قيل: إن معنى قوله: {فما أغنى عنهم} فأي شيء أغني عنهم؛ وعلى هذا التأويل يجب أن يكون "ما " الأولى في موضع نصب، والثانية قي موضع رفع. يقول: فلهؤلاء المجادليك من قومك يا محمد في أولئك معتبر إن أعتبروا، ومتعظ إن اتعظوا، وإن بأسنا إذا حل بالقوم المجرمين لم يدفعه دافع، ولم يمنعه مانع، وهو بهم إن لم ينيبوا إلى تصديقك واقع.


083-83-فَلَمَّا جَاءتْهُمْ رُسُلُهُم بِالْبَيِّنَاتِ فَرِحُوا بِمَا عِندَهُم مِّنَ الْعِلْمِ وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

83-فلما جاءتهم رسلهم بالبينات فرحوا بما عندهم من العلم وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {فلما جاءتهم رسلهم بالبينات فرحوا بما عندهم من العلم} يقول تعالى ذكره: فلما جاءت هؤلاء الأمم الذين من قبل قريش المكذبة رسلها رسلهم الذين أرسلهم الله إليهم بالبينات، يعني: بالواضحات من حجج عز وجل {فرحوا بما عندهم من العلم} يقول: فرحوا جهلا منهم بما عندهم من العلم وقالوا: لن نبعث، ولن يعذبنا الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23462- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن أبن أبي نجيح، عن مجاهد في قول الله {فرحوا بما عندهم من العلم} قال: قولهم: نحن أعلم منهم، لن نعذب، ولن نبعث.23463- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {فرحوا بما عندهم من العلم} بجهالتهم.قوله: {وحاق بهم ما كانوا به يستهزئون} يقول: وحاق بهم من عذاب الله ما كانوا يستعجلون رسلهم به استهزاء وسخرية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23464- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وحاق بهم ما كانوا به يستهزئون} ما جاءتهم به رسلهم من الحق.


084-84-فَلَمَّا رَأَوْا بَأْسَنَا قَالُوا آمَنَّا بِاللَّهِ وَحْدَهُ وَكَفَرْنَا بِمَا كُنَّا بِهِ مُشْرِكِينَ

84-فلما رأوا بأسنا قالوا آمنا بالله وحده وكفرنا بما كنا به مشركين

القول في تأويل قوله تعالى. {فلما رأوا بأسنا} يقول تعالى ذكره: فلما رأت هذه الأمم المكذبة رسلها بأسنا، يعني عقاب الله الذي وعدتهم به رسلهم قد حل بهم، كما:23465- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فلما رأوا بأسنا} قال: النقمات التي نزلت بهم.وقوله {قالوا آمنا بالله وحده} يقول: قالوا: أقررنا بتوحيد الله، وصدقنا أنه لا آله غيره {وكفرنا بما كنا به مشركين} يقول: وجحدنا الآلهة التي كنا قبل وقتنا هذا نشركها في عبادتنا الله ونعبدها معه، ونتخذها آلهة، فبرئنا منها.


085-85-فَلَمْ يَكُ يَنفَعُهُمْ إِيمَانُهُمْ لَمَّا رَأَوْا بَأْسَنَا سُنَّتَ اللَّهِ الَّتِي قَدْ خَلَتْ فِي عِبَادِهِ وَخَسِرَ هُنَالِكَ الْكَافِرُونَ

85-فلم يك ينفعهم إيمانهم لما رأوا بأسنا سنت الله التي قد خلت في عباده وخسر هنالك الكافرون

القول في تأويل قوله تعالى: {فلم يك ينفعهم إيمانهم لما رأوا بأسنا} يقول تعالى ذكره: فلم يك ينفعهم تصديقهم في الدنيا بتوحيد الله عند معاينة عقابه قد نزل، وعذابه قد حل، لأنهم صدقوا حين لا ينفع التصديق مصدقا، إذ كان قد مضى حكم الله في السابق من علمه، أن من تاب بعد نزول العذاب من الله على تكذيبه لم تنفعه توبته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23466- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فلم يك ينفعهم إيمانهم لما رأوا بأسنا} لما رأوا عذاب الله في الدنيا لم ينفعهم الإيمان عند ذلك.قوله: {سنة الله التي قد خلت في عباده} يقول: ترك الله تبارك وتعالى إقالتهم، وقبول التوبة منهم، ومراجعتهم الإيمان بالله، وتصديق رسلهم بعد معاينتهم بأسه، قد نزل بهم سنته التي قد مضت في خلقه، فلذلك لم يقلهم ولم يقبل توبتهم في تلك الحال، كما:23467- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سنه الله التي قد خلت في عباده} يقول: كذلك كانت سنة الله في الذين خلوا من قبل إذا عاينوا عذاب الله لم ينفعهم إيمانهم عند ذلك.قوله: {وخسر هنالك الكافرون} يقول: وهلك عند مجيء بأس الله، فغبنت صفقته ووضع في بيعه الآخرة بالدنيا، والمغفرة بالعذاب، والإيمان بالكفر، الكافرون بربهم الجاحدون توحيد خالقهم، المتخذون من دونه آلهة يعبدونهم من دون بارئهم.آخر تفسير سورة غافر


001-1-حم

1-حم

قال أبو جعفر : قد تقدم القول منا فيما مضى قبل في معنى "حم " ، والقول في هذا الموضوع كالقول في ذلك.


002-2-تَنزِيلٌ مِّنَ الرَّحْمَنِ الرَّحِيمِ

2-تنزيل من الرحمن الرحيم

قوله: {تنزيل من الرحمن الرحيم} . انظر تفسير الآية 3


003-3-كِتَابٌ فُصِّلَتْ آيَاتُهُ قُرْآناً عَرَبِيّاً لِّقَوْمٍ يَعْلَمُونَ

3-كتاب فصلت آياته قرآنا عربيا لقوم يعلمون

يقول تعالى ذكره: هذا القرآن تنزيل من عند الرحمن الرحيم نزله على نبيه محمد صلى الله عليه وسلم. {كتاب فصلت آياته} يقول: كتاب بينت آياته؛ كما:23468- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {فصلت آياته} قال: بينت آياته.وقوله: {قرآنا عربيا} يقول تعالى ذكره: فصلت آياته هكذا.


004-4-بَشِيراً وَنَذِيراً فَأَعْرَضَ أَكْثَرُهُمْ فَهُمْ لَا يَسْمَعُونَ

4-بشيرا ونذيرا فأعرض أكثرهم فهم لا يسمعون

وقد اختلف أهل العربية في وجه نصب القرآن، فقال بعض نحويي البصرة قوله: {كتاب فصلت} الكتاب خبر لمبتدأ أخبر أن التنزيل كتاب، ثم قال: {فصلت آياته قرآنا عربيا} شغل الفعل بالآيات حتى صارت بمنزلة الفاعل، فنصب القرآن، وقال: {بشيرا ونذيرا} على أنه صفة، وإن شئت جعلت نصبه على المدح كأنه حين ذكره أقبل في مدحته، فقال: ذكرنا قرآنا عربيا بشيرا ونذيرا، وذكرناه قرآنا عربيا، وكان فيما مضى من ذكره دليل على ما أضمر. وقال بعض نحويي الكوفة: نصب قرآنا على الفعل: أي فصلت آياته كذلك. قال: وقد يكون النصب فيه على القطع، لأن الكلام تام عند قوله "آياته " . قال: ولو كان رفعا على أنه من نعت الكتاب كان صوابا، كما قال في موضع آخر: {كتاب أنزلناه إليك مبارك} [ص: 29] وقال: وكذلك قوله: {بشيرا ونذيرا} فيه ما في {قرآنا عربيا} .وقوله: {لقوم يعلمون} يقول: فصلت آيات هذا الكتاب قرآنا عربيا لقوم يعلمون اللسان العربي.بشيرا لهم يبشرهم إن هم آمنوا به، وعملوا بما أنزل فيه من حدود الله وفرائضه بالجنة، {ونذيرا} يقول ومنذرا من كذب به ولم يعمل بما فيه بأمر الله في عاجل الدنيا، وخلود الأبد في نار جهنم في آجل الآخرة.وقوله: {فأعرض أكثرهم} يقول تعالى ذكره: فاستكبر عن الإصغاء له وتدبر ما فيه من حجج الله، وأعرض عنه أكثر هؤلاء القوم الذين أنزل هذا القرآن بشيرا لهم ونذيرا، وهم قوم رسول الله صلى الله عليه وسلم.يقول: فهم لا يصغون له فيسمعوه إعراضا عنه واستكبارا.


005-5-وَقَالُوا قُلُوبُنَا فِي أَكِنَّةٍ مِّمَّا تَدْعُونَا إِلَيْهِ وَفِي آذَانِنَا وَقْرٌ وَمِن بَيْنِنَا وَبَيْنِكَ حِجَابٌ فَاعْمَلْ إِنَّنَا

5-وقالوا قلوبنا في أكنة مما تدعونا إليه وفي آذاننا وقر ومن بيننا وبينك حجاب فاعمل إننا عاملون

القول في تأويل قوله تعالى: {وقالوا قلوبنا في أكنة مما تدعونا إليه وفي آذاننا وقر} يقول تعالى ذكره: وقال هؤلاء المشركون المعرضون عن آيات الله من مشركي قريش إذ دعاهم محمد نبي الله إلى الإقرار بتوحيد الله وتصديق ما في هذا القرآن من أمر الله ونهيه، وسائر ما أنزل فيه {قلوبنا في أكنة} يقول: في أغطية {مما تدعونا} يا محمد {إليه} من توحيد الله، وتصديقك فيما جئتنا به، لا نفقه ما تقول {وفي آذاننا وقر} وهو الثقل، لا نسمع ما تدعونا إليه استثقالا لما يدعو إليه وكراهة له. وقد مضى البيان قبل عن معاني هذه الأحرف بشواهده، وذكر ما قال أهل التأويل فيه، فكرهنا إعادة ذلك في هذا الموضع. وقد:23469 - حدثني محمد بن عمرو قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {قلوبنا في أكنة} قال: عليها أغطية كالجعبة للنبل.23470- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {وقالوا قلوبنا في أكنة} قال: عليها أغطية {وفي آذاننا وقر} قال: صمم.وقوله: {ومن بيننا وبينك حجاب} يقولون: ومن بيننا وبينك يا محمد ساتر لا نجتمع من أجله نحن وأنت، فيرى بعضنا بعضا، وذلك الحجاب هو اختلافهم في الدين، لأن دينهم كان عبادة الأوثان، ودين محمد صلى الله عليه وسلم عبادة الله وحده لا شريك له، فذلك هو الحجاب الذي زعموا أنه بينهم وبين نبي الله، وذلك هو خلاف بعضهم بعضا في الدين.وأدخلت "من " في قوله {ومن بيننا وبينك حجاب} والمعنى: وبيننا وبينك حجاب، توكيدا للكلام.وقوله: {فاعمل إننا عاملون} يقول: قالوا: له صلى الله عليه وسلم: فاعمل يا محمد بدينك وما تقول إنه الحق، إننا عاملون بديننا، وما تقول إنه الحق، ودع دعاءنا إلى ما تدعونا إليه من دينك، فإنا ندع دعاءك إلى ديننا.


006-6-قُلْ إِنَّمَا أَنَا بَشَرٌ مِّثْلُكُمْ يُوحَى إِلَيَّ أَنَّمَا إِلَهُكُمْ إِلَهٌ وَاحِدٌ فَاسْتَقِيمُوا إِلَيْهِ وَاسْتَغْفِرُوهُ وَوَيْلٌ

6-قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد فاستقيموا إليه واستغفروه وويل للمشركين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


007-7-الَّذِينَ لَا يُؤْتُونَ الزَّكَاةَ وَهُم بِالْآخِرَةِ هُمْ كَافِرُونَ

7-الذين لا يؤتون الزكاة وهم بالآخرة هم كافرون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


008-8-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

8-إن الذين آمنوا وعملوا الصالحات لهم أجر غير ممنون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


009-9-قُلْ أَئِنَّكُمْ لَتَكْفُرُونَ بِالَّذِي خَلَقَ الْأَرْضَ فِي يَوْمَيْنِ وَتَجْعَلُونَ لَهُ أَندَاداً ذَلِكَ رَبُّ الْعَالَمِينَ

9-قل أئنكم لتكفرون بالذي خلق الأرض في يومين وتجعلون له أندادا ذلك رب العالمين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


010-10-وَجَعَلَ فِيهَا رَوَاسِيَ مِن فَوْقِهَا وَبَارَكَ فِيهَا وَقَدَّرَ فِيهَا أَقْوَاتَهَا فِي أَرْبَعَةِ أَيَّامٍ سَوَاء لِّلسَّائِلِينَ

10-وجعل فيها رواسي من فوقها وبارك فيها وقدر فيها أقواتها في أربعة أيام سواء للسائلين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


011-11-ثُمَّ اسْتَوَى إِلَى السَّمَاء وَهِيَ دُخَانٌ فَقَالَ لَهَا وَلِلْأَرْضِ اِئْتِيَا طَوْعاً أَوْ كَرْهاً قَالَتَا أَتَيْنَا طَائِعِينَ

11-ثم استوى إلى السماء وهي دخان فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


012-12-فَقَضَاهُنَّ سَبْعَ سَمَاوَاتٍ فِي يَوْمَيْنِ وَأَوْحَى فِي كُلِّ سَمَاء أَمْرَهَا وَزَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَحِفْظاً ذَلِكَ

12-فقضاهن سبع سماوات في يومين وأوحى في كل سماء أمرها وزينا السماء الدنيا بمصابيح وحفظا ذلك تقدير العزيز العليم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


013-13-فَإِنْ أَعْرَضُوا فَقُلْ أَنذَرْتُكُمْ صَاعِقَةً مِّثْلَ صَاعِقَةِ عَادٍ وَثَمُودَ

13-فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


014-14-إِذْ جَاءتْهُمُ الرُّسُلُ مِن بَيْنِ أَيْدِيهِمْ وَمِنْ خَلْفِهِمْ أَلَّا تَعْبُدُوا إِلَّا اللَّهَ قَالُوا لَوْ شَاء رَبُّنَا لَأَنزَلَ

14-إذ جاءتهم الرسل من بين أيديهم ومن خلفهم ألا تعبدوا إلا الله قالوا لو شاء ربنا لأنزل ملائكة فإنا بما أرسلتم به كافرون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


015-15-فَأَمَّا عَادٌ فَاسْتَكْبَرُوا فِي الْأَرْضِ بِغَيْرِ الْحَقِّ وَقَالُوا مَنْ أَشَدُّ مِنَّا قُوَّةً أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي

15-فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أولم يروا أن الله الذي خلقهم هو أشد منهم قوة وكانوا بآياتنا يجحدون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


016-16-فَأَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِي أَيَّامٍ نَّحِسَاتٍ لِّنُذِيقَهُمْ عَذَابَ الْخِزْيِ فِي الْحَيَاةِ الدُّنْيَا وَلَعَذَابُ

16-فأرسلنا عليهم ريحا صرصرا في أيام نحسات لنذيقهم عذاب الخزي في الحياة الدنيا ولعذاب الآخرة أخزى وهم لا ينصرون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


017-17-وَأَمَّا ثَمُودُ فَهَدَيْنَاهُمْ فَاسْتَحَبُّوا الْعَمَى عَلَى الْهُدَى فَأَخَذَتْهُمْ صَاعِقَةُ الْعَذَابِ الْهُونِ بِمَا كَانُوا يَكْسِبُونَ

17-وأما ثمود فهديناهم فاستحبوا العمى على الهدى فأخذتهم صاعقة العذاب الهون بما كانوا يكسبون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


018-18-وَنَجَّيْنَا الَّذِينَ آمَنُوا وَكَانُوا يَتَّقُونَ

18-ونجينا الذين آمنوا وكانوا يتقون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


019-19-وَيَوْمَ يُحْشَرُ أَعْدَاء اللَّهِ إِلَى النَّارِ فَهُمْ يُوزَعُونَ

19-ويوم يحشر أعداء الله إلى النار فهم يوزعون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


020-20-حَتَّى إِذَا مَا جَاؤُوهَا شَهِدَ عَلَيْهِمْ سَمْعُهُمْ وَأَبْصَارُهُمْ وَجُلُودُهُمْ بِمَا كَانُوا يَعْمَلُونَ

20-حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم بما كانوا يعملون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


021-21-وَقَالُوا لِجُلُودِهِمْ لِمَ شَهِدتُّمْ عَلَيْنَا قَالُوا أَنطَقَنَا اللَّهُ الَّذِي أَنطَقَ كُلَّ شَيْءٍ وَهُوَ خَلَقَكُمْ أَوَّلَ مَرَّةٍ

21-وقالوا لجلودهم لم شهدتم علينا قالوا أنطقنا الله الذي أنطق كل شيء وهو خلقكم أول مرة وإليه ترجعون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


022-22-وَمَا كُنتُمْ تَسْتَتِرُونَ أَنْ يَشْهَدَ عَلَيْكُمْ سَمْعُكُمْ وَلَا أَبْصَارُكُمْ وَلَا جُلُودُكُمْ وَلَكِن ظَنَنتُمْ أَنَّ اللَّهَ لَا يَعْلَمُ

22-وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم ولا جلودكم ولكن ظننتم أن الله لا يعلم كثيرا مما تعملون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


023-23-وَذَلِكُمْ ظَنُّكُمُ الَّذِي ظَنَنتُم بِرَبِّكُمْ أَرْدَاكُمْ فَأَصْبَحْتُم مِّنْ الْخَاسِرِينَ

23-وذلكم ظنكم الذي ظننتم بربكم أرداكم فأصبحتم من الخاسرين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


024-24-فَإِن يَصْبِرُوا فَالنَّارُ مَثْوًى لَّهُمْ وَإِن يَسْتَعْتِبُوا فَمَا هُم مِّنَ الْمُعْتَبِينَ

24-فإن يصبروا فالنار مثوى لهم وإن يستعتبوا فما هم من المعتبين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


025-25-وَقَيَّضْنَا لَهُمْ قُرَنَاء فَزَيَّنُوا لَهُم مَّا بَيْنَ أَيْدِيهِمْ وَمَا خَلْفَهُمْ وَحَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن

25-وقيضنا لهم قرناء فزينوا لهم ما بين أيديهم وما خلفهم وحق عليهم القول في أمم قد خلت من قبلهم من الجن والإنس إنهم كانوا خاسرين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


026-26-وَقَالَ الَّذِينَ كَفَرُوا لَا تَسْمَعُوا لِهَذَا الْقُرْآنِ وَالْغَوْا فِيهِ لَعَلَّكُمْ تَغْلِبُونَ

26-وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


027-27-فَلَنُذِيقَنَّ الَّذِينَ كَفَرُوا عَذَاباً شَدِيداً وَلَنَجْزِيَنَّهُمْ أَسْوَأَ الَّذِي كَانُوا يَعْمَلُونَ

27-فلنذيقن الذين كفروا عذابا شديدا ولنجزينهم أسوأ الذي كانوا يعملون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


028-28-ذَلِكَ جَزَاء أَعْدَاء اللَّهِ النَّارُ لَهُمْ فِيهَا دَارُ الْخُلْدِ جَزَاء بِمَا كَانُوا بِآيَاتِنَا يَجْحَدُونَ

28-ذلك جزاء أعداء الله النار لهم فيها دار الخلد جزاء بما كانوا بآياتنا يجحدون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


029-29-وَقَالَ الَّذِينَ كَفَرُوا رَبَّنَا أَرِنَا الَّذَيْنِ أَضَلَّانَا مِنَ الْجِنِّ وَالْإِنسِ نَجْعَلْهُمَا تَحْتَ أَقْدَامِنَا لِيَكُونَا مِنَ

29-وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس نجعلهما تحت أقدامنا ليكونا من الأسفلين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


030-30-إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا تَتَنَزَّلُ عَلَيْهِمُ الْمَلَائِكَةُ أَلَّا تَخَافُوا وَلَا تَحْزَنُوا وَأَبْشِرُوا

30-إن الذين قالوا ربنا الله ثم استقاموا تتنزل عليهم الملائكة ألا تخافوا ولا تحزنوا وأبشروا بالجنة التي كنتم توعدون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


031-31-نَحْنُ أَوْلِيَاؤُكُمْ فِي الْحَيَاةِ الدُّنْيَا وَفِي الْآخِرَةِ وَلَكُمْ فِيهَا مَا تَشْتَهِي أَنفُسُكُمْ وَلَكُمْ فِيهَا مَا تَدَّعُونَ

31-نحن أولياؤكم في الحياة الدنيا وفي الآخرة ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


032-32-نُزُلاً مِّنْ غَفُورٍ رَّحِيمٍ

32-نزلا من غفور رحيم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


033-33-وَمَنْ أَحْسَنُ قَوْلاً مِّمَّن دَعَا إِلَى اللَّهِ وَعَمِلَ صَالِحاً وَقَالَ إِنَّنِي مِنَ الْمُسْلِمِينَ

33-ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


034-34-وَلَا تَسْتَوِي الْحَسَنَةُ وَلَا السَّيِّئَةُ ادْفَعْ بِالَّتِي هِيَ أَحْسَنُ فَإِذَا الَّذِي بَيْنَكَ وَبَيْنَهُ عَدَاوَةٌ كَأَنَّهُ وَلِيٌّ

34-ولا تستوي الحسنة ولا السيئة ادفع بالتي هي أحسن فإذا الذي بينك وبينه عداوة كأنه ولي حميم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


035-35-وَمَا يُلَقَّاهَا إِلَّا الَّذِينَ صَبَرُوا وَمَا يُلَقَّاهَا إِلَّا ذُو حَظٍّ عَظِيمٍ

35-وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


036-36-وَإِمَّا يَنزَغَنَّكَ مِنَ الشَّيْطَانِ نَزْغٌ فَاسْتَعِذْ بِاللَّهِ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

36-وإما ينزغنك من الشيطان نزغ فاستعذ بالله إنه هو السميع العليم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


037-37-وَمِنْ آيَاتِهِ اللَّيْلُ وَالنَّهَارُ وَالشَّمْسُ وَالْقَمَرُ لَا تَسْجُدُوا لِلشَّمْسِ وَلَا لِلْقَمَرِ وَاسْجُدُوا لِلَّهِ الَّذِي خَلَقَهُنَّ

37-ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن إن كنتم إياه تعبدون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


038-38-فَإِنِ اسْتَكْبَرُوا فَالَّذِينَ عِندَ رَبِّكَ يُسَبِّحُونَ لَهُ بِاللَّيْلِ وَالنَّهَارِ وَهُمْ لَا يَسْأَمُونَ

38-فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسأمون

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


039-39-وَمِنْ آيَاتِهِ أَنَّكَ تَرَى الْأَرْضَ خَاشِعَةً فَإِذَا أَنزَلْنَا عَلَيْهَا الْمَاء اهْتَزَّتْ وَرَبَتْ إِنَّ الَّذِي أَحْيَاهَا لَمُحْيِي

39-ومن آياته أنك ترى الأرض خاشعة فإذا أنزلنا عليها الماء اهتزت وربت إن الذي أحياها لمحيي الموتى إنه على كل شيء قدير

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


040-40-إِنَّ الَّذِينَ يُلْحِدُونَ فِي آيَاتِنَا لَا يَخْفَوْنَ عَلَيْنَا أَفَمَن يُلْقَى فِي النَّارِ خَيْرٌ أَم مَّن يَأْتِي آمِناً يَوْمَ الْقِيَامَةِ

40-إن الذين يلحدون في آياتنا لا يخفون علينا أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة اعملوا ما شئتم إنه بما تعملون بصير

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


041-41-إِنَّ الَّذِينَ كَفَرُوا بِالذِّكْرِ لَمَّا جَاءهُمْ وَإِنَّهُ لَكِتَابٌ عَزِيزٌ

41-إن الذين كفروا بالذكر لما جاءهم وإنه لكتاب عزيز

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


042-42-لَا يَأْتِيهِ الْبَاطِلُ مِن بَيْنِ يَدَيْهِ وَلَا مِنْ خَلْفِهِ تَنزِيلٌ مِّنْ حَكِيمٍ حَمِيدٍ

42-لا يأتيه الباطل من بين يديه ولا من خلفه تنزيل من حكيم حميد

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


043-43-مَا يُقَالُ لَكَ إِلَّا مَا قَدْ قِيلَ لِلرُّسُلِ مِن قَبْلِكَ إِنَّ رَبَّكَ لَذُو مَغْفِرَةٍ وَذُو عِقَابٍ أَلِيمٍ

43-ما يقال لك إلا ما قد قيل للرسل من قبلك إن ربك لذو مغفرة وذو عقاب أليم

القول في تأويل قوله تعالى: {قل إنما أنا بشر مثلكم يوحى إلي أنما إلهكم إله واحد} يقول تعالى ذكره: قل يا محمد لهؤلاء المعرضين عن آيات الله من قومك: أيها القوم، ما أنا إلا بشر من بني آدم مثلكم في الجنس والصورة والهيئة لست بملك {يوحى إلي} يوحي الله إلى أن لا معبود لكم تصلح عبادته إلا معبود واحد.يقول: فاستقيموا إليه بالطاعة، ووجهوا إليه وجوهكم بالرغبة والعبادة دون الآلهة والأوثان.يقول: وسلوه العفو لكم عن ذنوبكم التي سلفت منكم بالتوبة من شرككم، يتب عليكم ويغفر لكم.7@آية (7) وله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:23471 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} قال: هم الذين لا يشهدون أن لا إله إلا الله.23472- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص، قال: ثنا الحكم بن أبان، عن عكرمة، قوله: {وويل للمشركين الذين لا يؤتون الزكاة} الذين لا يقولون لا إله إلا الله.وقال آخرون: بل معنى ذلك: الذين لا يقرون بزكاة أموالهم التي فرضها الله فيها، ولا يعطونها أهلها. وقد ذكرنا أيضا قائلي ذلك قبل. وقد:23473 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وويل للمشركين الذين لا يؤتون الزكاة} قال: لا يقرون بها ولا يؤمنون بها. وكان يقال: إن الزكاة قنطرة الإسلام، فمن قطعها نجا، ومن تخلف عنها هلك؛ وقد كان أهل الردة بعد نبي الله قالوا: أما الصلاة فنصلي، وأما الزكاة فوالله لا تغصب أموالنا؛ قال: فقال أبو بكر: والله لا أفرق بين شيء جمع الله بينه؛ والله لو منعوني عقالا مما فرض الله ورسوله لقاتلناهم عليه.23474 -حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وويل للمشركين الذين لا يؤتون الزكاة} قال: لو زكوا وهم مشركون لم ينفعهم.والصواب من القول في ذلك ما قاله الذين قالوا: معناه: لا يؤدون زكاة أموالهم؛ وذلك أن ذلك هو الأشهر من معنى الزكاة، وأن في قوله: {وهم بالآخرة هم كافرون} دليلا على أن ذلك كذلك، لأن الكفار الذين عنوا بهذه الآية كانوا لا يشهدون أن لا إله إلا الله، فلو كان قوله: {الذين لا يؤتون الزكاة} مرادا به الذين لا يشهدون أن لا إله إلا الله لم يكن لقوله: {وهم بالآخرة هم كافرون} معنى، لأنه معلوم أن من لا يشهد أن لا إله إلا الله لا يؤمن بالآخرة، وفي اتباع الله قوله: {وهم بالآخرة هم كافرون} قوله {الذين لا يؤتون الزكاة} ما ينبئ عن أن الزكاة في هذا الموضع معني بها زكاة الأموال.وقوله: {وويل للمشركين الذين لا يؤتون الزكاة وهم بالأخرة هم كافرون} يقول تعالى ذكره: وصديد أهل النار، وما يسيل منهم للمدعين لله شريكا العابدين الأوثان دونه الذين لا يؤتون الزكاة.اختلف أهل التأويل في ذلك، فقال بعضهم: معناه: الذين لا يعطون الله الطاعة التي تطهرهم، وتزكي أبدانهم، ولا يوحدونه؛ وذلك قول يذكر عن ابن عباس.ذكر الرواية بذلك:وقوله: {وهم بالآخرة هم كافرون} يقول: وهم بقيام الساعة، وبعث الله خلقه أحياء من قبورهم، من بعد بلائهم وفنائهم منكرون.8@آية (8) ول تعالى ذكره: إن الذين صدقوا الله ورسوله، وعملوا بما أمرهم الله به ورسوله، وانتهوا عما نهاهم عنه، وذلك هو الصالحات من الأعمال.يقول: لمن فعل ذلك أجر غير منقوص عما وعدهم أن يأجرهم عليه.وقد اختلف قي تأويل ذلك أهل التأويل، وقد بيناه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:23475- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لهم أجر غير ممنون} قال بعضهم: غير منقوص. وقال بعضهم: غير ممنون عليهم.23476- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس، قوله: {أجر غير ممنون} يقول: غير منقوص.23477- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، قوله: {لهم أجر غير ممنون} قال: محسوب.9@آية (9) وله: {أإنكم لتكفرون بالذي خلق الأرض في يومين} وذلك يوم الأحد ويوم الاثنين؛ وبذلك جاءت الأخبار عن رسول الله صلى الله عليه وسلم وقالته العلماء، وقد ذكرنا كثيرا من ذلك فيما مضى قبل، ونذكر بعض ما لم نذكره قبل إن شاء الله.ذكر بعض ما لم نذكره فيما مضى من الأخبار بذلك:10@آية (10) 478- حدثنا هناد بن السري، قال: ثنا أبو بكر بن عياش، عن أبي سعيد البقال، عن عكرمة، عن ابن عباس، قال هناد: قرأت سائر الحديث على أبي بكر أن اليهود أتت النبي صلى الله عليه وسلم فسألته عن خلق السموات والأرض، قال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء وما فيهن من منافع، وخلق يوم الأربعاء الشجر والماء والمدائن والعمران والخراب، فهذه أربعة، ثم قال: أإنكم لتكفرون بالذي خلق الأرض في يومين، وتجعلون له أندادا، ذلك رب العالمين، وجعل فيها رواسي من فوقها وبارك فيها، وقدر فيها أقواتها في أربعه أيام سواء للسائلين لمن سأل. قال: وخلق يوم الخميس السماء، وخلق يوم الجمعة النجوم والشمس والقمر والملائكة إلى ثلاث ساعات بقيت منه فخلق في أول ساعة من هذه الثلاثة الآجال حين يموت من مات، وفي الثانية ألقى الآفة على كل شيء مما ينفع به الناس، وفي الثالثة آدم وأسكنا الجنة، وأمر إبليس بالسجود له، وأخرجه منها في آخر ساعة " قالت اليهود: ثم ماذا يا محمد؟ قال: "ثم استوى على العرش " ، قالوا: قد أصبت لو أتممت، قالوا: ثم استراح؛ فغضب النبي صلى الله عليه وسلم غضبا شديدا، فنزل: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب فاصبر على ما يقولون} [ق: 38] 23479- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن غالب بن غلاب، عن عطاء بن أبي رباح، عن ابن عباس، قال: إن الله خلق يوما واحدا فسماه الأحد، ثم خلق ثانيا فسماه الإثنين، ثم خلق ثالثا فسماه الثلاثاء، ثم خلق رابعا فسماه الأربعاء، ثم خلق خامسا فسماه الخميس؛ قال: فخلق الأرض في يومين: الأحد والاثنين، وخلق الجبال يوم الثلاثاء، فذلك قول الناس: هو يوم ثقيل، وخلق مواضع الأنهار والأشجار يوم الأربعاء، وخلق الطير والوحوش والهوام والسباع يوم الخميس، وخلق الإنسان يوم الجمعة، ففرغ من خلق كل شيء يوم الجمعة.23480- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {خلق الأرض في يومين} في الأحد والاثنين.وقد قيل غير ذلك؛ وذلك ما:23481- حدثني القاسم بن بشر بن معروف والحسين بن علي قالا: ثنا حجاج، عن ابن جريج، قال أخبرني إسماعيل بن أمية، عن أيوب بن خالد، عن عبد الله بن رافع مولى أم سلمة، عن أبي هريرة قال: أخذ رسول الله صلى الله عليه وسلم بيدي فقال: "خلق الله التربة يوم السبت، وخلق فيها الجبال يوم الأحد، وخلق الشجر يوم الاثنين، وخلق المكروه يوم الثلاثاء، وخلق النور يوم الأربعاء، وبث فيها الدواب يوم الخميس، وخلق آدم بعد العصر يوم الجمعة آخر خلق آخر ساعة من ساعات الجمعة فيما بين العصر إلى الليل " .وقوله: {وتجعلون له أندادا} يقول: وتجعلون لمن خلق ذلك كذلك أندادا، وهم الأكفاء من الرجال تطيعونهم في معاصي الله، وقد بينا معنى الند بشواهده فيما مضى قبل.قوله: {ذلك رب العالمين} يقول: الذي فعل هذا الفعل، وخلق الأرض في يومين، مالك جميع الجن والإنس، وسائر أجناس الخلق، وكل ما دونه مملوك له، فكيف يجوز أن يكون له ند؟! هل يكون المملوك العاجز الذي لا يقدر على شيء ندا لمالكه القادر عليه؟!يقول تعالى ذكره: وجعل في الأرض التي خلق في يومين جبالا رواسي، وهي الثوابت في الأرض من فوقها، يعني: من فوق الأرض على ظهرها.وقوله: {وبارك فيها} يقول: وبارك في الأرض فجعلها دائمة الخير لأهلها.وقد ذكر عن السدي في ذلك ما:23482- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي: {وبارك فيها} قال: أنبت شجرها.اختلف أهل التأويل في ذلك، فقال بعضهم: وقدر فيها أقوات أهلها بمعنى أرزاقهم ومعايشهم. ذكر من قال ذلك:23483- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وقدر فيها أقواتها} قال: أرزاقها.23484- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وقدر فيها أقواتها} قال: قدر فيها أرزاق العباد، ذلك الأقوات.23485- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وقدر فيها أقواتها} يقول: أقواتها لأهلها.وقال آخرون: بل معناه: وقدر فيها ما يصلحها. ذكر من قال ذلك:23486- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن خليد بن دعلج، عن قتادة، قوله: {وقدر فيها أقواتها} قال: صلاحها.وقال آخرون: بل معنى ذلك: وقدر فيها جبالها وأنهارها وأشجارها. ذكر من قال ذلك:23487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقدر فيها أقواتها} خلق فيها جبالها وأنهارها وبحارها وشجرها، وساكنها من الدواب كلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقدر فيها أقواتها} قال: جبالها ودوابها وأنهارها وبحارها.وقال آخرون: بل معنى ذلك: وقدر فيها أقواتها من المطر. ذكر من قال ذلك:23488- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: من المطر.وقال آخرون: بل معنى ذلك: وقدر في كل بلدة منها ما لم يجعله في الآخر منها لمعاش، بعضهم من بعض بالتجارة من بلدة إلى بلدة. ذكر من قال ذلك:23489- حدثني الحسين بن محمد الذارع، قال: ثنا أبو محصن، قال: ثنا حسين، عن عكرمة، في قوله: {وقدر فيها أقواتها} قال: اليماني باليمن، والسابري بسابور.حدثني محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، قال: قال عكرمة {وقدر فيها أقواتها} اليمانية باليمن، والسابرية بسابور، وأشباه هذا.23490- حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت حصينا عن عكرمة في قوله: {وقدر فيها أقواتها} قال: في كل أرض قوت لا يصلح في غيرها، اليماني باليمن، والسابري بسابور.حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين عن عكرمة في قوله: {وقدر فيها أقواتها} قال: البلد يكون فيه القوت أو الشيء لا يكون لغيره، ألا ترى أن السابري إنما يكون بسابور، وأن العصب إنما يكون باليمن ونحو ذلك.23491- حدثني إسماعيل بن سيف، قال: ثنا ابن عبد الواحد بن زياد، عن خصيف، عن مجاهد، في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.23492- حدثني إسماعيل، قال: ثنا أبو النضر صاحب البصري، قال: ثنا أبو عوانة، عن مطرف، عن الضحاك في قوله: {وقدر فيها أقواتها} قال: السابري بسابور، والطيالسة من الري.فى قوله {وقدر فيها أقواتها} قال: السابري من سابور، والطيالسة من الري، والحبر من اليمن.والصواب من القول في ذلك أن يقال: إن الله تعالى أخبر أنه قدر في الأرض أقوات أهلها، وذلك ما يقوتهم من الغذاء، ويصلحهم من المعاش، ولم يخصص جل ثناؤه بقوله {وقدر فيها أقواتها} أنه قدر فيها قوتا دون قوت، بل عم الخبر عن تقديره فيها جميع الأقوات، ومما يموت أهلها ما لا يصلحهم غيره من الغذاء، وذلك لا يكون إلا بالمطر والتصرف في البلاد لما خص به بعضا دون بعض، ومما أخرج من الجبال من الجواهر، ومن البحر من المآكل والحلي، ولا قول في ذلك أصح مما قال جل ثناؤه: قدر في الأرض أقوات أهلها، لما وصفنا من العلة.وقال جل ثناؤه: {في أربعة أيام} لما ذكرنا قبل من الخبر الذي روينا عن ابن عباس، عن رسول الله صلى الله عليه وسلم أنه فرغ من خلق الأرض وجميع أسبابها ومنافعها من الأشجار والماء والمدائن والعمران والخراب في أربعة أيام، أولهن يوم الأحد، وآخرهن يوم الأربعاء.23493- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: خلق الجبال فيها وأقوات أهلها وشجرها وما ينبغي لها في يومين، في الثلاثاء والأربعاء.وقال بعض نحويي البصرة: قال. خلق الأرض في يومين، ثم قال في أربعة أيام، لأنه يعني أن هذا مع الأول أربعة أيام، كما تقول: تزوجت أمس امرأة، واليوم ثنتين، وإحداهما التي تزوجتها أمس.وقوله: {سواء للسائلين} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: سواء لمن سأل عن مبلغ الأجل الذي خلق الله فيه الأرض، وجعل فيها الرواسي من فوقها والبركة، وقدر فيها الأقوات بأهلها، وجده كما أخبر الله أربعه أيام لا يزدن على ذلك ولا ينقصن منه. ذكر من قال ذلك:23494- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سواء للسائلين} من سأل عن ذلك وجده، كما قال الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سواء لسائلين} قال: من سأل فهو كما قال الله.23495- حدثنا موسى بن هارون، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {في أربعة أيام سواء للسائلين} يقول: من سأل فهكذا الأمر.وقال آخرون: بل معنى ذلك: سواء لمن سأل ربه شيئا مما به الحاجة إليه من الرزق، فإن الله قد قدر له من الأقوات في الأرض، على قدر مسألة كل سائل منهم لو سأله لما نفذ من علمه فيهم قبل أن يخلقهم. ذكر من قال ذلك:23496- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد في قوله {سواء للسائلين} قال: قدر ذلك على قدر مسائلهم، يعلم ذلك أنه لا يكون من مسائلهم شيء إلا شيء قد علمه قبل أن يكون.واختلفت القراء في قراءة ذلك. فقرأته عامة قراء الأمصار غير أبي جعفر والحسن البصري: {سواء} بالنصب. وقرأه أبو جعفر القارئ: "وسواء " بالرفع. وقرأ الحسن: "وسواء " بالجر.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وذلك قراءته بالنصب لإجماع الحجة من القراء عليه، ولصحة معناه. وذلك أن معنى الكلام: قدر فيها أقواتها سواء لسائليها على ما بهم إليه الحاجة، وعلى ما يصلحهم.وقد ذكر عن ابن مسعود أنه كان يقرأ ذلك: "وقسم فيها أقواتها " .وقد اختلف أهل العربية في وجه نصب سواء، فقال بعض نحويي البصرة: من نصبه جعله مصدرا، كأنه قال: استواء. قال: وقد قرئ بالجر وجعل اسما للمستويات: أي في أربعة أيام تامة. وقال بعض نحويي الكوفة: من خفض سواء، جعلها من نعت الأيام، وإن شئت من نعت الأربعة، ومن نصبها جعلها متصلة بالأقوات. قال: وقد ترفع كأنه ابتداء، كأنه قال: ذلك {سواء للسائلين} يقول: لمن أراد علمه.والصواب من القول في ذلك أن يكون نصبه إذا نصب حالا من الأقوات، إذ كانت سواء قد شبهت بالأسماء النكرة، فقيل: مررت بقوم سواء، فصارت تتبع النكرات، وإذا تبعت النكرات انقطعت من المعارف فنصبت، فقيل: مررت بإخوتك سواء، وقد يجوز أن يكون إذا لم يدخلها تثنية ولا جمع أن تشبه بالمصادر. وأما إذا رفعت، فإنما ترفع ابتداء بضمير ذلك ونحوه، وإذا جرت فعلى الاتباع للأيام أو للأربعة.11@آية (11) وله: {ثم استوى إلى السماء وهي دخان} يعني تعالى ذكره: ثم استوى إلى السماء، ثم ارتفع إلى السماء.وقد بينا أقوال أهل العلم في ذلك فيما مضى قبل.وقوله: {فقال لها وللأرض ائتيا طوعا أو كرها} يقول جل ثناؤه: فقال الله للسماء والأرض: جيئا بما خلقت فيكما، أما أنت يا سماء فأطلعي ما خلقت فيك من الشمس والقمر والنجوم، وأما أنت يا أرض فأخرجي ما خلقت فيك من الأشجار والثمار والنبات، وتشققي عن الأنهار {قالتا أتينا طائعين} جئنا بما أحدثت فينا من خلقك، مستجيبين لأمرك لا نعصي أمرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23497- حدثنا أبو هشام، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج، عن سليمان بن موسى، عن مجاهد، عن ابن عباس، {فقال لها وللأرض ائتيا طوعا أو كرها قالتا أتينا طائعين} قال: قال الله للسموات: أطلعي شمسي وقمري، وأطلعي نجومي، وقال للأرض: شققي أنهارك وأخرجي ثمارك، فقالتا: أعطينا طائعين.23498- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن سليمان الأحول، عن طاوس، عن ابن عباس، في قوله {ائتيا} أعطيا. وفي قوله: {قالتا أتينا} قالتا: أعطينا.وقيل: أتينا طائعين، ولم يقل طائعتين، والسماء والأرض مؤنثتان، لأن النون والألف اللتين هما كناية أسمائهما في قوله {أتينا} نظيره كناية أسماء المخبرين من الرجال عن أنفسهم، فأجرى قوله {طائعين} على ما جرى به الخبر عن الرجال كذلك. وقد كان بعض أهل العربية يقول: ذهب به إلى السموات والأرض ومن فيهن.وقال آخرون منهم: قيل ذلك كذلك لأنهما لما تكلمتا أشبهتا الذكور من بني آدم.12@آية (12) قول في تأويل قوله تعالى: {فقضاهن سبع سماوات في يومين} يقول تعالى ذكره: ففرغ من خلقهن سبع سموات في يومين، وذلك يوم الخميس ويوم الجمعة، كما:23499- حدثني موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي، قال: استوى إلى السماء وهي دخان من تنفس الماء حين تنفس، فجعلها سماء واحدة، ففتقها، فجعلها سبع سموات في يومين، في الخميس والجمعة. وإنما سمي يوم الجمعة لأنه جمع فيه خلق السموات والأرض.وقوله: {وأوحى في كل سماء أمرها} يقول: وألقى في كل سماء من السموات السبع ما أراد من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23500- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وأوحى في كل سماء أمرها} قال: ما أمر الله به وأراده.23501- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {وأوحى في كل سماء أمرها} قال: خلق في كل سماء خلقها من الملائكة والخلق الذي فيها من البحار وجبال البرد، وما لا يعلم.23502- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأوحى في كل سماء أمرها} خلق فيها شمسها وقمرها ونجومها وصلاحها.وقوله: {وزينا السماء الدنيا بمصابيح وحفظا} يقول تعالى ذكره: وزينا السماء الدنيا إليكم أيها الناس بالكواكب وهي المصابيح، كما:23503- حدثنا موسى، قال: ثنا عمرو، قال: ثنا أسباط، عن السدي {زينا السماء الدنيا بمصابيح} قال: ثم زين السماء بالكواكب، فجعلها زينة {وحفظا} من الشياطين.واختلف أهل العربية في وجه نصبه قوله: {وحفظا} فقال بعض نحويي البصرة: نصب بمعنى: وحفظناها حفظا، كأنه قال: ونحفظها حفظا، لأنه حين قال: "زيناها بمصابيح " قد أخبر أنه قد نظر في أمرها وتعهدها، فهذا يدل على الحفظ، كأنه قال: وحفظناها حفظا. وكان بعض نحويي الكوفة يقول: نصب ذلك على معنى: وحفظا زيناها، لأن الواو لو سقطت لكان إنا زينا السماء الدنيا حفظا؛ وهذا القول الثاني أقرب عندنا للصحة من الأول.وقد بينا العلة في نظير ذلك في غير موضع من هذا الكتاب، فأغنى ذلك عن إعادته.وقوله: {ذلك تقدير العزيز العليم} يقول تعالى ذكره: هذا الذي وصفت لكم من خلقي السماء والأرض وما فيهما، وتزييني السماء الدنيا بزينة الكواكب، على ما بينت تقدير العزيز في نقمته من أعدائه، العليم بسرائر عباده وعلانيتهم، وتدبيرهم على ما فيه صلاحهم.13@آية (13) قول في تأويل قوله تعالى: {فإن أعرضوا فقل أنذرتكم صاعقة مثل صاعقة عاد وثمود} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون عن هذه الحجة التي بينتها لهم يا محمد، ونبهتهم عليها فلم يؤمنوا بها ولم يقروا أن فاعل ذلك هو الله الذي لا إله غيره، فقل لهم: أنذرتكم أيها الناس صاعقة تهلككم مثل صاعقة عاد وثمود.وقد بينا فيما مضى أن معنى الصاعقة: كل ما أفسد الشيء وغيره عن هيئته. وقيل في هذا الموضع عنى بها وقيعة من الله وعذاب. ذكر من قال ذلك:23504- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صاعقة مثل صاعقة عاد وثمود} قال: يقول: أنذرتكم وقيعة عاد وثمود، قال: عذاب مثل عذاب عاد وثمود.14@آية (14) وله: {إذ جاءتهم الرسل من بين أيديهم ومن خلفهم} يقول: فقل: أنذرتكم صاعقة مثل صاعقه عاد وثمود التي أهلكتهم، إذ جاءت عادا وثمود الرسل من بين أيديهم؛ فقوله "إذ " من صلة صاعقة.وعنى بقوله: {من بين أيديهم} الرسل التي أتت آباء الذين هلكوا بالصاعقة من هاتين الأمتين.وعنى بقوله: {ومن خلفهم} من خلف الرسل الذين بعثوا إلى آبائهم رسلا إليهم، وذلك أن الله بعث إلى عاد هودا، فكذبوه من بعد رسل قد كانت تقدمته إلى آبائهم أيضا، فكذبوهم، فأهلكوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23505- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن أعرضوا} ... إلى قوله: {ومن خلفهم} قال: الرسل التي كانت قبل هود، والرسل الذين كانوا بعده، بعث الله قبله رسلا، وبعث من بعده رسلا.وقوله: {ألا تعبدوا إلا الله} يقول تعالى ذكره: جاءتهم الرسل بأن لا تعبدوا إلا الله وحده لا شريك له.قالوا: {لو شاء ربنا لأنزل ملائكة} يقول جل ثناؤه: فقالوا لرسلهم إذ دعوهم إلى الإقرار بتوحيد الله: لو شاء ربنا أن نوحده، ولا نعبد من دونه شيئا غيره، لأنزل إلينا ملائكة من السماء رسلا بما تدعوننا أنتم إليه، ولم يرسلكم وأنتم بشر مثلنا، ولكنه رضي عبادتنا ما نعبد، فلذلك لم يرسل إلينا بالنهي عن ذلك ملائكة.وقوله: {فإنا بما أرسلتم به كافرون} يقول: قال لرسلهم: فإنا بالذي أرسلكم به ربكم إلينا جاحدون غير مصدقين به.15@آية (15) قول في تأويل قوله تعالى: {فأما عاد فاستكبروا في الأرض بغير الحق وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم هو أشد منهم قوة} يقول تعالى ذكره: {فأما عاد} قوم هود {فاستكبروا} على ربهم وتجبروا {في الأرض} تكبرا وعتوا بغير ما أذن الله لهم به {وقالوا من أشد منا قوة أو لم يروا أن الله الذي خلقهم} وأعطاهم ما أعطاهم من عظم الخلق، وشدة البطش {هو أشد منهم قوة} فيحذروا عقابه، ويتقوا سطوته لكفرهم به، وتكذيبهم رسله.يقول: وكانوا بأدلتنا وحججنا عليهم يجحدون.16@آية (16) قول في تأويل قوله تعالى: {فأرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: فأرسلنا على عاد ريحا صرصرا.واختلف أهل التأويل في معنى الصرصر، فقال بعضهم: عني بذلك أنها ريح شديدة.ذكر من قال ذلك.23506- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {ريحا صرصرا} قال: شديدة.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {ريحا صرصرا} شديدة السموم عليهم.وقال آخرون: بل عنى بها أنها باردة. ذكر من قال ذلك:23507- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأرسلنا عليهم ريحا صرصرا} قال: الصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريحا صرصرا} قال: باردة.23508- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ريحا صرصرا} قال: باردة ذات الصوت.23509- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت. الضحاك يقول، في قوله: {ريحا صرصرا} يقول: ريحا فيها برد شديد.وأولى القولين في ذلك بالصواب قول مجاهد، وذلك أن قوله: {صرصرا} إنما هو صوت الريح إذا هبت بشدة، فسمع لها كقول القائل: صرر، ثم جعل ذلك من أجل التضعيف الذي في الراء، فقال ثم أبدلت إحدى الراءات صادا لكثرة الراءات، كما قيل في ردده: ردرده، وفي نههه: نهنهه، كما قال رؤبة:فاليوم قد نهنهني تنهنهي وأول حلم ليس بالمسفهوكما قيل في كففه: كفكفه، كما قال النابغة:أكفكف عبرة غلبت عداتي إذا نهنهتها عادت ذباحاوقد قيل: إن النهر الذي يسمى صرصرا، إنما سمي بذلك لصوت الماء الجاري فيه، وإنه "فعلل " من صرر نظير الريح الصرصر.وقوله: {في أيام نحسات} اختلف أهل التأويل في تأويل النحسات، فقال بعضهم: عني بها المتتابعات. ذكر من قال ذلك:23510- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في أيام نحسات} قال: أيام متتابعات أنزل الله فيهن العذاب.وقال آخرون: عني بذلك المشائيم. ذكر من قال ذلك:23511- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيام نحسات} قال: مشائيم.23512- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أيام نحسات} أيام والله كانت مشئومات على القوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحسات: المشئومات النكدات.23513- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {في أيام نحسات} قال: أيام مشئومات عليهم.وقال آخرون: معنى ذلك: أيام ذات شر. ذكر من قال ذلك:23514- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد قوله: {أيام نحسات} قال: النحس: الشر؛ أرسل عليهم ريح شر ليس فيها من الخير شيء.وقال آخرون: النحسات: الشداد. ذكر من قال ذلك:23515- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {في أيام نحسات} قال: شداد.وأولى الأقوال في ذلك بالصواب قول من قال عنى بها: أيام مشائيم ذات نحوس، لأن ذلك هو المعروف من معنى النحس في كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقراته عامة قراء الأمصار غير نافع وأبي عمرو {في أيام نحسات} بكسر الحاء، وقرأه نافع وأبو عمرو: "نحسات " بسكون الحاء. وكان أبو عمرو فيما ذكر لنا عنه يحتج لتسكينه الحاء بقوله: {يوم نحس مستمر} [القمر: 19] وأن الحاء فيه ساكنة.والصواب من القول في ذلك أن يقال: إنهما قراءتان مشهورتان، قد قرأ بكل واحدة منهما قراء علماء مع اتفاق معنييهما، وذلك أن تحريك الحاء وتسكينها في ذلك لغتان معروفتان، يقال هذا يوم نحس، ويوم نحس، بكسر الحاء وسكونها؛ قال الفراء: أنشدني بعض العرب:أبلغ جذاما ولخما أن إخوتهم طيا وبهراء قوم نصرهم نحسوأما من السكون فقول الله {يوم نحس} ؛ [القمر: 19] منه قول الراجز:يومين غيمين ويوما شمسا نجمين بالسعد ونجما نحسافمن كان في لغته: "ويوم نحس " قال: "في أيام نحسات " ، ومن كان في لغته: {يوم نحس} قال: {في أيام نحسات} ، وقد قال بعضهم: النحس بسكون الحاء: هو الشؤم نفسه، وإن إضافة اليوم إلى النحس، إنما هو إضافة إلى الشوم، وإن النحس بكسر الحاء نعت لليوم بأنه مشئوم، ولذلك قيل: {في أيام نحسات} لأنها أيام مشائيم.وقوله: {لنذيقهم عذاب الخزي في الحياة الدنيا} يقول جل ثناؤه: ولعذابنا إياهم في الآخرة أخزى لهم وأشد إهانة وإذلالا.يقول: وهم يعني عادا لا ينصرهم من الله يوم القيامة إذا عذبهم ناصر، فينقذهم منه، أو ينتصر لهم.17@آية (17) قول في تأويل قوله تعالى: {وأما ثمود فهديناهم} يقول يعالى ذكره: فبينا لهم سبيل الحق وطريق الرشد، كما:23516- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأما ثمود فهديناهم} أي بينا لهم.23517- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما ثمود فهديناهم} بينا لهم سبيل الخير والشر.23518- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأما ثمود فهديناهم} بينا لهم.23519- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأما ثمود فهديناهم} قال: أعلمناهم الهدى والضلالة، ونهيناهم أن يتبعوا الضلالة، وأمرناهم أن يتبعوا الهدى.وقد اختلفت القراء في قراءة قوله: {ثمود} فقرأته عامة القراء من الأمصار غير الأعمش وعبد الله بن أبي إسحاق برفع ثمود، وترك إجرائها على أنها اسم للأمة التي تعرف بذلك. وأما الأعمش فإنه ذكر عنه أنه كان يجري ذلك في القرآن كله إلا في قوله: {وآتينا ثمود الناقة مبصرة} [الإسراء: 59] فإنه كان لا يجريه في هذا الموضع خاصة من أجل أنه في خط المصحف في هذا الموضع بغير ألف، وكان يوجه ثمود إلى أنه اسم رجل بعينه معروف، أو اسم جيل معروف. وأما ابن إسحاق فإنه كان يقرؤه نصبا. وأما ثمود بغير إجراء، وذلك وإن كان له في العربية وجه معروف، فإن أفصح منه وأصح في الإعراب عند أهل العربية الرفع لطلب أما الأسماء وأن الأفعال لا تليها، وإنما تعمل العرب الأفعال التي بعد الأسماء فيها إذا حسن تقديمها قبلها والفعل في أما لا يحسن تقديمه قبل الاسم؛ ألا ترى أنه لا يقال: وأما هدينا فثمود، كما يقال: {وأما ثمود فهديناهم} .والصواب من القراءة في ذلك عندنا الرفع وترك الإجراء؛ أما الرفع فلما وصفت، وأما ترك الإجراء فلأنه اسم للأمة.وقوله: {فاستحبوا العمى على الهدى} يقول: فاختاروا العمى على البيان الذي بينت لهم، والهدى الذي عرفتهم، بأخذهم طريق الضلال على الهدى، يعني على البيان الذي بينه لهم، من توحيد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23520- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط. عن السدي {فاستحبوا العمى على الهدى} قال: اختاروا الضلالة والعمى على الهدى.23521- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما ثمود فهديناهم فاستحبوا العمى على الهدى} قال: أرسل الله إليهم الرسل بالهدى فاستحبوا العمى على الهدى.23522- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاستحبوا العمى} يقول: بينا لهم، فاستحبوا العمى على الهدى.23523- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاستحبوا العمى على الهدى} قال: استحبوا الضلالة على الهدى، وقرأ: {وكذلك زينا لكل أمة عملهم} ... [الأنعام: 108] إلى آخر الآية، قال: فزين لثمود عملها القبيح، وقرأ: {أفمن زين له سوء عمله فرآه حسنا فإن الله يضل من يشاء} ... [فاطر: 8] إلى آخر الآية.وقوله: {فأخذتهم صاعقة العذاب الهون} يقول: فأهلكتهم من العذاب المذل المهين لهم مهلكة أذلتهم وأخزتهم؛ والهون: هو الهوان، كما:23524- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {عذاب الهون} قال: الهوان.وقوله: {بما كانوا يكسبون} من الآثام بكفرهم بالله قبل ذلك، وخلافهم إياه، وتكذيبهم رسله.18@آية (18) وله: {ونجينا الذين آمنوا} يقول: ونجينا الذين آمنوا من العذاب الذي أخذهم بكفرهم بالله، الذين وحدوا الله، وصدقوا رسله.يقول: وكانوا يخافون الله أن يحل بهم من العقوبة على كفرهم لو كفروا ما حل بالذين هلكوا منهم، فآمنوا اتقاء الله وخوف وعيده، وصدقوا رسله، وخلعوا الآلهة والأنداد.19@آية (19) قول في تأويل قوله تعالى: {ويوم يحشر أعداء الله إلى النار فهم يوزعون} يقول تعالى ذكره: ويوم يجمع هؤلاء المشركون أعداء الله إلى النار، إلى نار جهنم، فهم يحبس أولهم على آخرهم، كما:23525- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فهم يوزعون} قال: يحبس أولهم على آخرهم.23526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهم يوزعون} قال: عليهم وزرعة ترد أولاهم على أخراهم.20@آية (20) وله: {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم} يقول: حتى إذا ما جاؤوا النار شهد عليهم سمعهم بما كانوا يصغون به في الدنيا إليه، ويسمعون له، وأبصارهم بما كانوا ينظرون إليه في الدنيا {وجلودهم بما كانوا يعملون} .وقد قيل: عني بالجلود في هذا الموضع: الفروج.ذكر من قال ذلك.21@آية (21) 527- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن الحكم الثقفي، رجل من آل أبي عقيل رفع الحديث، {وقالوا لجلودهم لم شهدتم علينا} إنما عني فروجهم، ولكن كني عنها.23528- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا حرملة، أنه سمع عبيد الله بن أبي جعفر، يقول {حتى إذا ما جاؤوها شهد عليهم سمعهم وأبصارهم وجلودهم} قال: جلودهم: الفروج.وهذا القول الذي ذكرناه عمن ذكرنا عنه في معنى الجلود، وإن كان معنى يحتمله التأويل، فليس بالأغلب على معنى الجلود ولا بالأشهر، وغير جائز نقل معنى ذلك المعروف على الشيء الأقرب إلى غيره إلا بحجة يجب التسليم لها.يقول تعالى ذكره: وقال هؤلاء الذين يحشرون إلى النار من أعداء الله سبحانه لجلودهم إذ شهدت عليهم بما كانوا في الدنيا يعملون: لم شهدتم علينا بما كنا نعمل في الدنيا؟.فأجابتهم جلودهم: {أنطقنا الله الذي أنطق كل شيء} فنطقنا؛ وذكر أن هذه الجوارح تشهد على أهلها عند استشهاد الله إياها عليهم إذا هم أنكروا الأفعال التي كانوا فعلوها في الدنيا بما سخط الله، وبذلك جاء الخبر عن رسول الله صلى الله عليه وسلم.ذكر الأخبار التي رويت عن رسول الله صلى الله عليه وسلم:23529- حدثنا أحمد بن حازم الغفاري، قال: أخبرنا علي بن قادم الفزاري، قال: أخبرنا شريك، عن عبيد المكتب، عن الشعبي، عن أنس، قال: ضحك رسول الله صلى الله عليه وسلم ذات يوم حتى بدت نواجذه، ثم قال: "ألا تسألوني مم ضحكت؟ " قالوا: مم ضحكت يا رسول الله؟ قال: "عجبت من مجادلة العبد ربه يوم القيامة! قال: يقول: يا رب أليس وعدتني أن لا تظلمني؟ قال: فإن لك ذلك، قال: فإني لا أقبل علي شاهدا إلا من نفسي، قال: أو ليس كفي بي شهيدا، وبالملائكة الكرام الكاتبين؟ قال فيختم على فيه، وتتكلم أركانه بما كان يعمل، قال: فيقول لهن: بعدا لكن وسحقنا، عنكن كنت أجادل " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد المكتب، عن فضيل بن عمرو، عن الشعبي، عن أنس، عن النبي صلى الله عليه وسلم بنحوه.23530- حدثني عباس بن أبي طالب، قال: ثنا يحيى بن أبي بكر، عن شبل، قال: سمعت أبا قزعة يحدث عمرو بن دينار، عن حكيم بن معاوية، عن أبيه، عن النبي صلى الله عليه وسلم أنه قال، وأشار بيده إلى الشأم، قال: "ها هنا إلى ها هنا تحشرون ركبانا ومشاة على وجوهكم يوم القيامة، على أفواهكم الفدام، توقون سبعين أمة أنتم آخرها وأكرمها على الله، وإن أول ما يعرب من أحدكم فخذه " .حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا الحريري، عن حكيم بن معاوية، عن أبيه عن النبي صلى الله عليه وسلم قال: وتجيئون يوم القيامة على أفواهكم الفدام، وإن أول ما يتكلم من الآدمي فخذه وكفه ".23531- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بمز بن حكيم، عن أبيه، عن جده، قال: قال رسول الله صلى الله عليه وسلم " ما لي أمسك بحجزكم من النار؟ ألا إن ربي داعي وإنه سائلي هل بلغت عباده؟ وإني قائل: رب قد بلغتهم، فيبلغ شاهدكم غائبكم، ثم إنكم مدعون مقدمة أفواهكم بالفدام، ثم إن أول ما يبين عن أحدكم لفخذه وكله ".23532- حدثني محمد بن خلف، قال: ثنا الهيثم بن خارجة، عن إسماعيل بن عياش، عن ضمضم بن زرعة، عن شريح بن عبيد، عن عقبة، سمع النبي صلى الله عليه وسلم يقول: " إن أول عظم تكلم من الإنسان يوم يختم على الأفواه فخذ من الرجل الشمال ".وقوله: {وهو خلقكم أول مرة} يقول تعالى ذكره: والله خلقكم الخلق الأول ولم تكونوا شيئا.يقول: وإليه مصيركم من بعد مماتكم.22@آية(22){وما كنتم تستترون} في الدنيا {أن يشهد عليكم} يوم القيامة {سمعكم ولا أبصاركم ولا جلودكم}.واختلف أهل التأويل في معنى قوله: {وما كنتم تستترون}، فقال بعضهم: معناه: وما كنتم تستخفون. ذكر من قال ذلك:23533- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وما كنتم تستترون} أي تستخفون منها.وقال آخرون: معناه: وما كنتم تتقون. ذكر من قال ذلك:23534- حدثني محمد بن عمرو، قال: ثنا أبو عاصم ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما كنتم تستترون} قال: تتقون.وقال آخرون: بل معنى ذلك: وما كنتم تظنون. ذكر من قال ذلك:23535- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنتم تستترون} يقول: وما كنتم تظنون {أن يشهد عليكم سمعكم ولا أبصاركم} حتى بلغ {كثيرا مما} كنتم {تعملون}، والله إن عليك يا ابن آدم لشهودا غير متهمة من بدنك، فراقبهم واتق الله في سر أمرك وعلانيتك، فإنه لا يخفي عليه خافية، الظلمة عنده ضوء، والسر عنده علانية، فمن استطاع أن يموت وهو بالله حسن الظن فليفعل، ولا قوة إلا بالله.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: وما كنتم تستخفون، فتتركوا ركوب محارم الله في الدنيا حذرا أن يشهد عليكم سمعكم وأبصاركم اليوم. وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن المعروف من معانى الاستتار الاستخفاء.فإن قال قائل: وكيف يستخفي الإنسان عن نفسه مما يأتي؟ قيل: قد بينا أن معنى ذلك إنما هو الأماني، وفي تركه إتيانه إخفاؤه عن نفسه.وذكر أن هذه الآية نزلت من أجل نفر تدارؤوا بينهم في علم الله بما يقولونه ويتكلمون سرا.ذكر الخبر بذلك.23536- حدثني محمد بن يحيى القطعي، قال: ثنا أبو داود، قال: ثنا قيس، عن منصور، عن مجاهد، عن أبي معمر الأزدي، عن عبد الله بن مسعود، قال: كنت مستترا بأستار الكعبة، فدخل ثلاثة نفر، ثقفيان وقرشي، أو قرشيان وثقفي، كثير شحوم بطونهما، قليل فقه قلوبهما، فتكلموا بكلام لم أفهمه، فقال أحدهم: أترون أن الله يسمع ما نقول؟ فقال الرجلان: إذا رفعنا أصواتنا سمع، وإذا لم نرفع لم يسمع، فأتيت رسول الله صلى الله عليه وسلم، فذكرت له ذلك، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... إلى آخر الآية.حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد، قال: ثنا سفيان، قال: ثني الأعمش، عن عمارة بن عمير، عن وهب بن ربيعة، عن عبد الله بن مسعود، قال: إني لمستتر بأستار الكعبة، إذ دخل ثلاثة نفر، ثقفي وختناه قرشيان، قليل فقه قلوبهما، كثير شحوم بطونهما، فتحدثوا بينهم بحديث، فقال أحدهم: أترى الله يسمع ما قلنا؟ فقال الآخر: إنه يسمع إذا رفعنا، ولا يسمع إذا خفضنا. وقال الآخر: إذا كان يسمع منه شيئا فهو يسمعه كله، قال: فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك له، فنزلت هذه الآية: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ {وإن يستعتبوا فما هم من المعتبين}.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني منصور، عن مجاهد، عن أبي معمر، عن عبد الله بنحوه.وقوله: {ولكن ظننتم أن الله لا يعلم كثيرا مما كنتم تعملون} يقول جل ثناؤه: ولكن حسبتم حين ركبتم في الدنيا من معاصي الله أن الله لا يعلم كثيرا مما تعملون من أعمالكم الخبيثة، فلذلك لم تستتروا أن يشهد عليكم سمعكم وأبصاركم وجلودكم، فتتركوا ركوب ما حرم الله عليكم.23@آية(23)القول في تأويل قوله تعالى: {وذلكم ظنكم الذي ظننتم بربكم أرداكم}يقول تعالى ذكره: وهذا الذي كان منكم في الدنيا من ظنكم أن الله لا يعلم كثيرا مما تعملون من قبائح أعمالكم ومساويها، هو ظنكم الذي ظننتم بربكم في الدنيا أرداكم، يعني أهلككم. يقال منه: أردى فلانا كذا وكذا: إذا أهلكه، وردي هو: إذا هلك، فهو يردى ردى؛ ومنه قول الأعشى:أفي الطوف خفت علي الردى وكم من رد أهله لم يرميعني: وكم من هالك أهله لم يرم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23537- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {أرداكم} قال: أهلككم.23538- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} فقال: إنما عمل الناس على قدر ظنونهم بربهم؛ فأما المؤمن فأحسن بالله الظن، فأحسن العمل؛ وأما الكافر والمنافق، فأساءا الظن فأساءا العمل، قال ربكم: {وما كنتم تستترون أن يشهد عليكم سمعكم ولا أبصاركم}... حتى بلغ: الخاسرين. قال معمر: وحدثني وجل: أنه يؤمر برجل إلى النار، فيلتفت فيقول: يا رب ما كان هذا ظني بك، قال: وما كان ظنك بي؟ قال: كان ظني أن تغفر لي ولا تعذبني، قال: فإني عند ظنك بي.23539- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الظن ظنان، فظن منج، وظن مرد قال: {الذين يظنون أنهم ملاقو ربهم} [البقرة: 46] قال {إني ظننت أني ملاق حسابيه}، [الحاقة: 20] وهذا الظن المنجي ظنا يقينا، وقال ها هنا: {وذلكم ظنكم الذي ظننتم بربكم أرداكم} هذا ظن مرد.وقوله: {وقال الكافرون إن نظن إلا ظنا وما نحن بمستيقنين} وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول ويروي ذلك عن ربه: " عبدي عند ظنه بي، وأنا معه إذا دعاني ". وموضع قوله: {ذلكم} رفع بقوله ظنكم. وإذا كان ذلك كذلك، كان قوله: {أرداكم} في موضع نصب بمعنى: مرديا لكم. وقد يحتمل أن يكون في موضع رفع بالاستئناف، بمعنى: مرد لكم، كما قال: {تلك آيات الكتاب الحكيم هدى ورحمة} [لقمان: 2-3] في قراءة من قرأه بالرفع. فمعنى الكلام: هذا الظن الذي ظننتم بربكم من أنه لا يعلم كثيرا مما تعملون هو الذي أهلككم، لأنكم من أجل هذا الظن اجترأتم على محارم الله فقدمتم عليها، وركبتم ما نهاكم الله عنه، فأهلككم ذلك وأرداكم.يقول: فأصبحتم اليوم من الهالكين، قد غبنتم ببيعكم منازلكم من الجنة بمنازل أهل الجنة من النار.24@آية(24)يقول تعالى ذكره: فإن يصبر هؤلاء الذين يحشرون إلى النار على النار، فالنار مسكن لهم ومنزل.يقول: وإن يسألوا العتبى، وهي الرجعة لهم إلى الذي يحبون بتخفيف العذاب عنهم.يقول: فليسوا بالقوم الذين يرجع بهم إلى الجنة، فيخفف عنهم ما هم فيه من العذاب، وذلك كقوله جل ثناؤه مخبرا عنهم: {قالوا ربنا غلبت علينا شقوتنا}... [المؤمنون: 106] إلى قوله {ولا تكلمون} [المؤمنون: 108] وكقولهم لخزنة جهنم: {ادعوا ربكم يخفف عنا يوما من العذاب}... [غافر: 49] إلى قوله: {وما دعاء الكافرين إلا في ضلال}.25@آية(25)القول في تأويل قوله تعالى: {وقيضنا لهم قرناء}يعنى تعالى ذكره بقوله: {وقيضنا لهم قرناء} وبعثنا لهم نظراء من الشياطين، فجعلناهم لهم قرناء قرناهم بهم يزينون لهم قبائح أعمالهم، فزينوا لهم ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23540- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقيضنا لهم قرناء} قال: الشيطان.23541- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وقيضنا لهم قرناء} قال: شياطين.وقوله: {فزينوا لهم ما بين أيديهم وما خلفهم} يقول: فزين لهؤلاء الكفار قرناؤهم من الشياطين ما بين أيديهم من أمر الدنيا. فحسنوا ذلك لهم وحببوه إليهم حتى آثروه على أمر الآخرة {وما خلفهم} يقول: وحسنوا لهم أيضا ما بعد مماتهم بأن دعوهم إلى التكذيب بالمعاد، وأن من هلك منهم، فلن يبعث، وأن لا ثواب ولا عقاب حتى صدقوهم على ذلك، وسهل عليهم فعل كل ما يشتهونه، وركوب كل ما يلتذونه من الفواحش باستحسانهم ذلك لأنفسهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23542- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فزينوا لهم ما بين أيديهم} من أمر الدنيا {وما خلفهم} من أمر الآخرة.وقوله: {وحق عليهم القول} يقول تعالى ذكره: ووجب لهم العذاب بركوبهم ما ركبوا مما زين لهم قرناؤهم وهم من الشياطين، كما:23543- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وحق عليهم القول} قال: العذاب.{في أمم قد خلت من قبلهم من الجن والإنس}، يقول تعالى ذكره: وحق على هؤلاء الذين قيضنا لهم قرناء من الشياطين، فزينوا لهم ما بين أيديهم وما خلفهم العذاب في أمم قد مضت قبلهم من ضربائهم، حق عليهم من عذابنا مثل الذي حق على هؤلاء بعضهم من الجن وبعضهم من الإنس.{إنهم كانوا خاسرين} يقول: إن تلك الأمم الذين حق عليهم عذابنا من الجن والإنس، كانوا مغبونين ببيعهم رضا الله ورحمته بسخطه وعذابه.26@آية(26)القول في تأويل قوله تعالى: {وقال الذين كفروا لا تسمعوا لهذا القرآن}يقول تعالى ذكره: {وقال الذين كفروا} بالله ورسوله من مشركي قريش: {لا تسمعوا لهذا القرآن والغوا فيه} يقول: قالوا للذين يطيعونهم من أوليائهم من المشركين: لا تسمعوا لقارئ هذا القرآن إذا قرأه، ولا تصغوا له، ولا تتبعوا ما فيه فتعملوا به، كما:23544- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} قال: هذا قول المشركين، قالوا: لا تتبعوا هذا القرآن والهوا عنه.وقوله: {والغوا فيه} يقول: الغطوا بالباطل من القول إذا سمعتم قارئه يقرؤه كيما لا تسمعوه، ولا تفهموا ما فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23545- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قول الله: {لا تسمعوا لهذا القرآن والغوا فيه} قال: المكاء والتصفير، وتخليط من القول على رسول الله صلى الله عليه وسلم إذا قرأ، قريش تفعله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والغوا فيه} قال: بالمكاء والتصفير والتخليط في المنطق على رسول الله صلى الله عليه وسلم إذا قرأ القرآن، قريش تفعله.23546- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقال الذين كفروا لا تسمعوا لهذا القرآن والغوا فيه} أي اجحدوا به وأنكروه وعادوه، قال: هذا قول مشركي العرب.23547- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال بعضهم في قوله: {والغوا فيه} قال: تحدثوا وصيحوا كيما لا تسمعوه.وقوله: {لعلكم تغلبون} يقول: لعلكم بفعلكم ذلك تصدون من أراد استماعه عن استماعه، فلا يسمعه، وإذا لم يسمعه ولم يفهمه لم يتبعه، فتغلبون بذلك من فعلكم محمدا.27@آية(27)قال الله جل ثناؤه: {فلنذيقن الذين كفروا} بالله من مشركي قريش الذين قالوا هذا القول عذابا شديدا في الآخرة {ولنجزينهم أسوأ الذي كانوا يعملون} يقول: ولنثيبنهم على فعلهم ذلك وغيره من أفعالهم بأقبح جزاء أعمالهم التي عملوها في الدنيا.28@آية(28)يقول تعالى ذكره: هذا الجزاء الذي يجزى به هؤلاء الذين كفروا من مشركي قريش جزاء أعداء الله؛ ثم ابتدأ جل ثناؤه الخبر عن صفة ذلك الجزاء، وما هو فقال: هو النار، فالنار بيان عن الجزاء، وترجمة عنه، وهي مرفوعة بالرد عليه؛ ثم قال: {لهم فيها دار الخلد}يعني لهؤلاء المشركين بالله في النار دار الخلد يعني دار المكث واللبث، إلى غير نهاية ولا أمد؛ والدار التي أخبر جل ثناؤه أنها لهم في النار هي النار، وحسن ذلك لاختلاف اللفظين، كما يقال: لك من بلدتك دار صالحة، ومن الكوفة دار كريمة، والدار: هي الكوفة والبلدة، فيحسن ذلك لاختلاف الألفاظ، وقد ذكر لنا أنها في قراءة ابن مسعود: " ذلك جزاء أعداء الله النار دار الخلد " ففي ذلك تصحيح ما قلنا من التأويل في ذلك، وذلك أنه ترجم بالدار عن النار.وقوله: {جزاء بما كانوا بآياتنا يجحدون} يقول: فعلنا هذا الذي فعلنا بهؤلاء من مجازاتنا إياهم النار على فعلهم جزاء منا بجحودهم في الدنيا بآياتنا التي احتججنا بها عليهم.29@آية(29)القول في تأويل قوله تعالى: {وقال الذين كفروا ربنا أرنا الذين أضلانا من الجن والإنس}يقول تعالى ذكره: وقال الذين كفروا بالله ورسوله يوم القيامة بعد ما أدخلوا جهنم: يا ربنا أرنا اللذين أضلانا من خلقك من جنهم وإنسهم. وقيل: إن الذي هو من الجن إبليس، والذي هو من الإنس ابن آدم الذي قتل أخاه. ذكر من قال ذلك:23548- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ثابت الحداد، عن حبة العرني، عن علي بن أبي طالب رضي الله عنه في قوله: {أرنا اللذين أضلانا من الجن والأنس} قال: إبليس الأبالسة وابن آدم الذي قتل أخاه.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن مالك بن حصين، عن أبيه عن علي رضي الله عنه في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: إبليس وابن آدم الذي قتل أخاه.حدثنا ابن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن سلمة بن كهيل، عن أبي مالك وابن مالك، عن أبيه، عن علي رضي الله عنه {ربنا أرنا اللذين أضلانا من الجن والإنس} قال: ابن آدم الذي قتل أخاه، وإبليس الأبالسة.حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السيدي، عن علي بن أبي طالب رضي الله عنه، في قوله: {ربنا أرنا اللذين أضلانا من الجن والإنس}... الآية، فإنهما ابن آدم القاتل، وإبليس الأبالسة. فأما ابن آدم فيدعو به كل صاحب كبيرة دخل النار من أجل الدعوة. وأما إبليس فيدعو به كل صاحب شرك، يدعوانهما في النار.23549- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة {ربنا أرنا اللذين أضلانا من الجن والإنس} هو الشيطان، وابن آدم الذي قتل أخاه.وقوله {نجعلهما تحت أقدامنا ليكونا من الأسفلين} يقول: نجعل هذين اللذين أضلانا تحت أقدامنا، لأن أبواب جهنم بعضها أسفل من بعض، وكل ما سفل منها فهو أشد على أهله، وعذاب أهله أغلظ، ولذلك سأل هؤلاء الكفار ربهم أن يريهم اللذين أضلاهم ليجعلوهما أسفل منهم ليكونا في أشد العذاب في الدرك الأسفل من النار.30@آية(30)القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا}يقول تعالى ذكره: {إن للذين قالوا ربنا الله} وحده لا شريك له، ويرثوا من الآلهة والأنداد، {ثم استقاموا} على توحيد الله، ولم يخلطوا توحيد الله بشرك غيره به، وانتهوا إلى طاعته فيما أمر ونهى.وبنحو الذي قلنا في ذلك جاء الخبر عن رسوله الله صلى الله عليه وسلم وقاله أهل التأويل على اختلاف منهم، في معنى قوله: {ثم استقاموا}.ذكر الخبر بذلك عن رسول الله صلى الله عليه وسلم:23550- حدثنا عمرو بن علي، قال: ثنا سالم بن قتيبة أبو قتيبة، قال: ثنا سهيل بن أبي حزم القطعي، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم قرأ: {إن الذين قالوا ربنا الله ثم استقاموا} قال: " قد قالها الناس، ثم كفر أكثرهم، فمن مات عليها فهو ممن استقام ".وقال بعضهم: معناه: ولم يشركوا به شيئا. ولكن تموا على التوحيد. ذكر من قال ذلك:23551- حدثنا ابن بشار. قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عامر بن سعد، عن سعيد بن عمران، قال: قد قرأت عند أبي بكر الصديق رضي الله عنه هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: هم الذين لم يشركوا بالله شيئا.حدثنا ابن وكيع. قال: ثنا أبي، عن سفيان بإسناده، عن أبي بكر الصديق رضي الله عنه، مثله.23552- قال ثنا جرير بن عبد الحميد. وعبد الله بن إدريس عن الشيياني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال، عن أبي بكر رضي الله عنه أنه قال لأصحابه {إن الذين قالوا ربنا الله ثم استقاموا} قال: قالوا: ربنا الله ثم عملوا بها، قال: لقد حملتموها على غير المحمل {إن الذين قالوا ربنا الله ثم استقاموا} الذين لم يعدلوها بشرك ولا غيره.حدثنا أبو كريب وأبو السائب قالا: ثنا إدريس، قال: أخبرنا الشيباني، عن أبي بكر بن أبي موسى، عن الأسود بن هلال المحاربي، قال: قال أبو بكر: ما تقولون في هذه الآية: {إن الذين قالوا ربنا الله ثم استقاموا} قال: ربنا الله ثم استقاموا من ذنب، قال: فقال أبو بكر: لقد حملتم على غير المحمل، قالوا: ربنا الله ثم استقاموا فلم يلتفتوا إلى إله غيره.23553- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أي على: لا إله إلا الله.23554- قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.قال: ثنا حكام عن عمرو، عن منصور، عن مجاهد، قوله {إن الذين قالوا ربنا الله ثم استقاموا} قال: أسلموا ثم لم يشركوا به حتى لحقوا به.23555- قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن جامع بن شداد، عن الأسود بن هلال مثل ذلك.23556- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين قالوا ربنا الله ثم استقاموا} قال: تموا على ذلك.23557- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا على شهادة أن لا إله إلا الله.وقال آخرون: معنى ذلك: ثم استقاموا على طاعته. ذكر من قال ذلك:23558- حدثنا أحمد بن منيع، قال: ثنا عبد الله بن المبارك، قال: ثنا يونس بن يزيد عن الزهري، قال: تلا عمر رضي الله عنه على المنبر: {إن الذين قالوا ربنا الله ثم استقاموا} قال: استقاموا ولله بطاعته، ولم يروغوا روغان الثعلب.23559- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة: {إن الذين قالوا ربنا الله وثم استقاموا} قال استقاموا على طاعة الله. وكان الحسن إذا تلاها قال: اللهم فأنت ربنا فارزقنا الاستقامة.23560- حدثني علي، قال: ثنا عبد الله، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن الذين قالوا ربنا الله ثم استقاموا} يقول: على أداء فرائضه.23561- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الذين قالوا ربنا الله ثم استقاموا} قال: على عبادة الله وعلى طاعته.وقوله: {تتنزل عليهم الملائكة} يقول: تتهبط عليهم الملائكة عند نزول الموت بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23562- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: عند الموت.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، مثله.23563- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تتنزل عليهم الملائكة} قال: عند الموت.وقوله: {أن لا تخافوا ولا تحزنوا} يقول: تتنزل عليهم الملائكة بأن لا تخافوا ولا تحزنوا؛ فإن في موضع نصب إذا كان ذلك معناه.وقد ذكر عن عبد الله أنه كان يقرأ ذلك " تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا " بمعمى: تتنزل عليهم قائلة: لا تخافوا، ولا تحزنوا. وعنى بقوله: {لا تخافوا} ما تقدمون عليه من بعد مماتكم {ولا تحزنوا} على ما تخلفونه وراءكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23564 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أن لا تخافوا ولا تحزنوا} قال لا تخافوا ما أمامكم، ولا تحزنوا على ما بعدكم.23565- حدثني يونس، قال: أخبرنا يحيى بن حسان، عن مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا} قال: لا تخافوا ما تقدمون عليه من أمر الآخرة، ولا تحزنوا على ما خلفتم من دنياكم من أهل وولد، فإنا نخلفكم في ذلك كله.وقيل: إن ذلك في الآخرة. ذكر من قال ذلك:23566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تتنزل عليهم الملائكة أن لا تخافوا ولا تحزنوا وأبشروا بالجنة} فذلك في الآخرة.وقوله: {وأبشروا بالجنة التي كنتم توعدون} يقول: وسروا بأن لكم في الآخرة الجنة التي كنتم توعدونها في الدنيا على إيمانكم بالله، واستقامتكم على طاعته، كما:23567- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وأبشروا بالجنة التي كنتم توعدون} في الدنيا.31@آية(31)القول في تأويل قوله تعالى: {نحن أولياؤكم في الحياة الدنيا}يقول تعالى ذكره مخبرا عن قيل ملائكته التي تتنزل على هؤلاء المؤمنين الذين استقاموا على طاعته عند موتهم: {نحن أولياؤكم} أيها القوم {في الحياة الدنيا} كنا نتولاكم فيها؛ وذكر أنهم الحفظة الذين كانوا يكتبون أعمالهم. ذكر من قال ذلك:23568- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {نحن أولياؤكم في الحياة الدنيا} نحن الحفظة الذين كنا معكم في الدنيا، ونحن أولياؤكم في الآخرة.وقوله: {وفي الآخرة} يقول: وفي الآخرة أيضا نحن أولياؤكم، كما كنا لكم في الدنيا أولياء.يقول: ولكم في الآخرة عند الله ما تشتهي أنفسكم من اللذات والشهوات.وقوله: {ولكم فيها ما تدعون} يقول: ولكم في الآخرة ما تدعون.32@آية(32)وقوله: {نزلا من غفور رحيم} يقول: أعطاكم ذلك ربكم نزلا لكم من رب غفور لذنوبكم، رحيم بكم أن يعاقبكم بعد توبتكم؛ ونصب نزلا على المصدر من معنى قوله: {ولكم فيها ما تشتهي أنفسكم ولكم فيها ما تدعون} لأن في ذلك تأويل أنزلكم ربكم بما يشتهون من النعيم نزلا.33@آية(33)القول في تأويل قوله تعالى: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا}يقول تعالى ذكره: ومن أحسن أيها الناس قولا ممن قال ربنا الله ثم استقام على الإيمان به، والانتهاء إلى أمره ونهيه، ودعا عباد الله إلى ما قال وعمل به من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23569- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، قال: تلا الحسن: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا حبيب الله، هذا ولي الله، هذا صفوة الله، هذا خيرة الله، هذا أحب الخلق إلى الله، أجاب الله في دعوته، ودعا الناس إلى ما أجاب الله فيه من دعوته، وعمل صالحا في إجابته، وقال: إنني من المسلمين، فهذا خليفة الله.23570- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن أحسن قولا ممن دعا إلى الله}... الآية، قال: هذا عبد صدق قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه، وإن المنافق عبد خالف قوله عمله، ومولجه مخرجه، وسره علانيته، وشاهده مغيبه.واختلف أهل العلم في الذي أريد بهذه الصفة من الناس، فقال بعضهم: عني بها نبي الله صلى الله عليه وسلم. ذكر من قال ذلك:23571- حدثنا محمد بن الحسين، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن أحسن قولا ممن دعا إلى الله} قال: محمد صلى الله عليه وسلم حين دعا إلى الإسلام.23572- حدثني يونس قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن أحسن قولا ممن دعا إلى الله وعمل صالحا وقال إنني من المسلمين} قال: هذا رسول الله صلى الله عليه وسلم.وقال آخرون: عني به المؤذن. ذكر من قال ذلك:23573- حدثني داود بن سليمان بن يزيد المكتب البصري، قال: ثنا عمرو بن جرير البجلي، عن إسماعيل بن أبي خالد، عن قيس بن أبي حازم، في قول الله: {ومن أحسن قولا ممن دعا إلى الله} قال: المؤذن {وعمل صالحا} قال: الصلاة ما بين الأذان إلى الإقامة.وقوله: {وقال إنني من المسلمين} يقول: وقال: إنني ممن خضع لله بالطاعة، وذل له بالعبودة، وخشع له بالإيمان بوحدانيته.34@آية(34)وقوله: {ولا تستوي الحسنة ولا السيئة} يقول تعالى ذكره: ولا تستوي حسنة الذين قالوا ربنا الله ثم استقاموا، فأحسنوا في قولهم، وإجابتهم وبهم إلى ما دعاهم إليه من طاعته، ودعوا عباد الله إلى مثل الذي أجابوا ربهم إليه، وسيئة الذين قالوا: {لا تسمعوا لهذا القرآن والغوا فيه لعلكم تغلبون} فكذلك لا تستوي عند الله أحوالهم ومنازلهم، ولكنها تختلف كما وصف جل ثناؤه أنه خالف بينهما، وقال جل ثناؤه: {ولا تستوي الحسنة ولا السيئة} فكرر لا، والمعنى: لا تستوي الحسنة ولا السيئة، لأن كل ما كان غير مساو شيئا، فالشيء الذي هو له غير مساو غير مساويه، كما أن كل ما كان مساويا لشيء فالآخر الذي هو له مساو، مساو له، فيقال: فلان مساو فلانا، وفلان له مساو، فكذلك فلان ليس مساويا لفلان، لا فلان مساويا له، فلذلك كررت لا مع السيئة، ولو لم تكن مكررة معها كان الكلام صحيحا. وقد كان بعض نحويي البصرة يقول: يجوز أن يقال: الثانية زائدة؛ يريد: لا يستوي عبد الله وزيد، فزيدت لا توكيدا، كما قال {لئلا يعلم أهل الكتاب ألا يقدرون} [الحديد: 29] أي لأن يعلم، وكما قال: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} [القيامة: 1-2] وقد كان بعضهم ينكر قوله هذا في: {لئلا يعلم أهل الكتاب}، وفي قوله: {لا أقسم} فيقول: لا الثانية في قوله: {لئلا يعلم أهل الكتاب} أن لا يقدرون ردت إلى موضعها، لأن النفي إنما لحق يقدرون لا العلم، كما يقال: لا أظن زيدا لا يقوم، بمعنى: أظن زيدا لا يقوم؛ قال: وربما استوثقوا فجاؤوا به أولا وآخرا، وربما اكتفوا بالأول من الثاني. وحكي سماعا من العرب: ما كأني أعرفها: أي كأفي لا أعرفها. قال: وأما " لا " في قوله {لا أقسم} فإنما هو جواب، والقسم بعدها مستأنف، ولا يكون حرف الجحد مبتدأ صلة.وإنما عنى يقوله. {ولا يستوي الحسنة ولا السيئة} ولا يستوي الإيمان بالله والعمل بطاعته والشرك به والعمل بمعصيته.وقوله: {ادفع بالتي هي أحسن} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ادفع يا محمد بحلمك جهل من جهل عليك، ويعفوك عمن أساء إليك إساءه المسيء، وبصبرك عليهم مكروه ما تجد منهم، ويلقاك من قبلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في تأويله.ذكر من قال ذلك.23574- حدثني على، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {ادفع بالتي هي أحسن} قال: أمر الله المؤمنين بالصبر عند الغضب، والحلم والعفو عند الإساءة، فإذا فعلوا ذلك عصمهم الله من الشيطان، وخضع لهم عدوهم، كأنه ولي حميم.وقال أخرون: معنى ذلك: أدفع بالسلام على من أساء إليك أساءته. ذكر من قال ذلك:23575- حدثنا محمد بن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن طلحة بن عمرو، عن عطاء {ادفع بالتي هي أحسن} قال: بالسلام.23576- حدثنا محمد بن عبد الأعلى، قالة: ثنا محمد بن ثور، عن معمر، عن عبد الكريم الجزري، عن مجاهد {ادفع بالتي هي أحسن} قال: السلام عليك إذا لقيته.وقوله: {فإذا الذي بينك وبينه عداوة كأنه ولي حميم} يقول تعالى ذكره: افعل هذا الذي أمرتك به يا محمد من دفع سيئة المسيء إليك بإحسانك الذي أمرتك به إليه، فيصير المسيء إليك الذي بينك وبينه عداوة، كأنه من ملاطفته إياك. وبره لك، ولي لك من بني أعمامك، قريب النسب بك، والحميم: هو القريب، كما:23577- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، ، عن قتادة {كأنة ولي حميم} أي كأنه ولي قريب.35@آية(35)يقول تعالى ذكره: وما يعطى دفع السيئة بالحسنة إلا الذين صبروا لله على المكاره، والأمور الشاقة؛ وقال: {وما يلقاها} ولم يقل: وما يلقاه، لأن معنى الكلام: وما يلقى هذه الفعلة من دفع السيئة بالتي هي أحسن.وقوله: {وما يلقاها إلا ذو حظ عظيم} يقول: وما يلقى هذه إلا ذو نصيب وجد له سابق في المبرات عظيم، كما:23578- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وما يلقاها إلا ذو حظ عظيم} ذو جد.وقيل: إن ذلك الحظ الذي أخبر الله جل ثناؤه في هذه الآية أنه لهؤلاء القوم هو الجنة. ذكر من قال ذلك:23579- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يلقاها إلا الذين صبروا}... الآية. والحظ العظيم: الجنة. ذكر لنا أن أبا بكر رضي الله عنه شتمه رجل ونبي الله صلى الله عليه وسلم شاهد، فعفا عنه ساعة، ثم إن أبا بكر جاش به الغضب، فرد عليه، فقام النبي صلى الله عليه وسلم فاتبعه أبو بكر، فقال يا رسول الله شتمني الرجل، فعفوت وصفحت وأنت قاعد، فلما أخذت أنتصر قمت يا نبي الله، فقال نبي الله صلى الله عليه وسلم: " إنه كان يرد عنك ملك من الملائكة، فلما قربت تنتصر ذهب الملك وجاء الشيطان، فوالله ما كنت لأجالس الشيطان يا أبا بكر".23580- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يلقاها إلا الذين صبروا وما يلقاها إلا ذو حظ عظيم} يقول: الذين أعد الله لهم الجنة.36@آية (36) وله: {وإما ينزغنك من الشيطان نزع فاستعذ بالله} ... الآية، يقول تعالى ذكره: وإما يلقين الشيطان يا محمد في نفسك وسوسة من حديث النفس إرادة حملك على مجازاة المسيء بالإساءة، ودعائك إلى مساءته، فاستجر بالله واعتصم من خطواته، إن الله هو السميع لاستعاذتك منه واستجارتك به من نزغاته، ولغير ذلك من كلامك وكلام غيرك، العليم بما ألقى في نفسك من نزغاته، وحدثتك به نفسك ومما يذهب ذلك من قبلك، وغير ذلك من أمورك وأمور خلقه، كما:23581- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإما ينزغنك من الشيطان نزع} قال: وسوسة وحديث النفس {فاستعذ بالله من الشيطان الرجيم} .23582- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وإما ينزغنك من الشيطان نزغ} هذا الغضب.37@آية (37) قول في تأويل قوله تعالى: {ومن آياته الليل والنهار والشمس والقمر لا تسجدوا للشمس ولا للقمر واسجدوا لله الذي خلقهن} يقول تعالى ذكره: ومن حجج الله تعالى على خلقه ودلالته على وحدانيته، وعظيم سلطانه، اختلاف الليل والنهار، ومعاقبة كل واحد منهما صاحبه، والشمس والقمر، لا الشمس تدرك القمر {ولا الليل سابق النهار وكل في فلك يسبحون} [يس: 40] لا تسجدوا أيها الناس للشمس ولا للقمر، فإنهما وإن جريا في الفلك بمنافعكم، فإنما يجريان به لكم بإجراء الله إياهما لكم طائعين له في جريهما ومسيرهما، لا بأنهما يقدران بأنفسهما على سير وجري دون إجراء الله إياهما وتسييرهما، أو يستطيعان لكم نفعا أو ضرا، وإنما الله مسخرهما لكم لمنافعكم ومصالحكم، فله فاسجدوا، وإياه فاعبدوا دونها، فإنه إن شاء طمس ضوءهما، فترككم حيارى في ظلمة لا تهتدون سبيلا، ولا تبصرون شيئا. وقيل: {واسجدوا لله الذي خلقهن} فجمع بالهاء والنون، لأن المراد من الكلام: واسجدوا لله الذي خلق الليل والنهار والشمس والقمر، وذلك جمع، وأنث كنايتهن، وإن كان من شأن العرب إذا جمعوا الذكر إلى الأنثى أن يخرجوا كنايتهما بلفظ كناية المذكر فيقولوا: أخواك وأختاك كلموني، ولا يقولوا: كلمنني، لأن من شأنهم أن يؤنثوا أخبار الذكور من غير بني آدم في الجمع، فيقولوا: رأيت مع عمرو أثوابا فأخذتهن منه. وأعجبني خواتيم لزيد قبضتهن منه.وقوله: {إن كنتم إياه تعبدون} يقول: إن كنتم تعبدون الله، وتذلون له بالطاعة؛ وإن من طاعته أن تخلصوا له العبادة، ولا تشركوا في طاعتكم إياه وعبادتكموه شيئا سواه، فإن العبادة لا تصلح لغيره ولا تنبغي لشيء سواه.38@آية (38) قول في تأويل قوله تعالى: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار وهم لا يسئمون} يقول تعالى ذكره: فإن استكبر يا محمد هؤلاء الذين أنت بين أظهرهم من مشركي قريش، وتعظموا عن أن يسجدوا لله الذي خلقهم وخلق الشمس والقمر، فإن الملائكة الذين عند ريك لا يستكبرون عن ذلك، ولا يتعظمون عنه، بل يسبحون له، ويصلون ليلا ونهارا، {وهم لا يسأمون} يقول وهم لا يفترون عن عبادتهم، ولا يملون الصلاة لهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23583- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي. عن أبيه، عن ابن عباس، قوله: {فإن استكبروا فالذين عند ربك يسبحون له بالليل والنهار} قال: يعني محمدا، يقول: عبادي، ملائكة صافون يسبحون ولا يستكبرون.39@آية (39) قول في تأويل قوله تعالى: {ومن آياته أنك ترى الأرض خشعة} يقول تعالى ذكره: ومن حجج الله أيضا وأدلته على قدرته على نشر الموتى من بعد بلاها، وإعادتها لهيئتها كما كانت من بعد فنائها أنك يا محمد ترى الأرض دارسة غبراء، لا نبات بها ولا زرع، كما:23584- حدثنا بشر، قاله: ثنا يزيد، قاله: ثنا سعيد، عن قتادة، قوله: {ومن أياته أنك ترى الأرض خاشعة} أي غبراء متهشمة.23585- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته أنك ترى الأرض خاشعة} قال: يابسة متهمشة. {فإذا أنزلنا عليها الماء اهتزت} يقول تعالى ذكره: فإذا أنزلنا من السماء غيثا على هذه الأرض الخاشعة اهتزت بالنبات. يقول: تحركت به، كما:23586- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال. ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {اهتزت} قال: بالنبات. {وربت} يقول: انتفخت، كما:23587- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {وربت} انتفخت.23588- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا أنزلنا عليها الماء اهتزت وربت} يعرف الغيث في سحتها وربوها.23589- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وربت} للنبات، قال: ارتفعت قبل أن تنبت.وقوله: {إن الذي أحياها لمحيي الموتى} يقول تعالى ذكره: إن الذي أحيا هذه الأرض الدارسة فأخرج منها النبات، وجعلها تهتز بالزرع من بعد يبسها ودثورها بالمطر الذي أنزل عليها لقادر أن يحيي أموات بني آدم من بعد مماتهم بالماء الذي ينزل من السماء لإحيائهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23590- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: كما يحيي الأرض بالمطر، كذلك يحيي الموتى بالماء يوم القيامة بين النفختين.يعني بذلك تأويل قوله: {إن الذي أحياها لمحيي الموتى} .وقوله: {إنه على كل شيء قدير} يقول تعالى ذكره: إن ربك يا محمد على إحياء خلقه بعد مماتهم وعلى كل ما يشاء ذو قدرة لا يعجزه شيء أراده، ولا يتعذر عليه فعل شيء شاءه.40@آية (40) قول في تأويل قوله تعالى: {إن الذين يلحدون في آياتنا} يعني جل ثناؤه بقوله: {إن الذين يلحدون في آياتنا} إن الذين يميلون عن الحق في حججنا وأدلتنا، ويعدلون عنها تكذيبا بها وجحودا لها.وقد بينت فيما مضى معنى اللحد بشواهده المغنية عن إعادتها في هذا الموضع.وسنذكر بعض اختلاف المختلفين في المراد به من معناه في هذا الموضع. اختلف أهل التأويل في المراد به من معنى الإلحاد في هذا الموضع، فقال بعضهم: أريد به معارضة المشركين القرآن باللغط والصفير استهزاء به. ذكر من قال ذلك:23591- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين يلحدون في آياتنا} قال: المكاء وما ذكر معه.وقال بعضهم: أريد به الخبر عن كذبهم في آيات الله. ذكر من قال ذلك:23592- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يلحدون في آياتنا} قال: يكذبون في آياتنا.وقال آخرون: أريد به يعاندون. ذكر من قال ذلك:23593- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن الذين يلحدون في آياتنا} قال: يشاقون: يعاندون.وقال آخرون: أريد به الكفر والشرك. ذكر من قال ذلك:23594- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هؤلاء أهل الشرك وقال: الإلحاد: الكفر والشرك.وقال آخرون: أريد به الخبر عن تبديلهم معاني كتاب الله. ذكر من قال ذلك:23595- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين يلحدون في آياتنا لا يخفون علينا} قال: هو أن يوضع الكلام على غير موضعه.وكل هذه الأقوال التي ذكرناها في تأويل ذلك في قريبات المعاني، وذلك أن اللحد والإلحاد: هو الميل، وقد يكون ميلا عن آيات الله، وعدولا عنها بالتكذيب بها، ويكون بالاستهزاء مكاء وتصدية، ويكون مفارقة لها وعنادا، ويكون تحريفا لها وتغييرا لمعانيها.ولا قول أولى بالصحة في ذلك مما قلنا، وأن يعم الخبر عنهم بأنهم ألحدوا في آيات الله، كما عم ذلك ربنا تبارك وتعالى.وقوله: {لا يخفون علينا} يقول تعالى ذكره: نحن بهم عالمون لا يخفون علينا، ونحن لهم بالمرصاد إذا وردوا علينا، وذلك تهديد من الله جل ثناؤه لهم بقوله: سيعلمون عند ورودهم علينا ماذا يلقون من أليم عذابنا.ثم أخبر جل ثناؤه عما هو فاعل بهم عند ورودهم عليه، فقال: {أفمن يلقى في النار خير أم من يأتي آمنا يوم القيامة} . يقول تعالى ذكره لهؤلاء الذين يلحدون في آياتنا اليوم في الدنيا يوم القيامة عذاب النار،ثم قال الله: أفهذا الذي يلقى في النار خير، أم الذي يأتي يوم القيامة آمنا من عذاب الله لإيمانه بالله جل جلاله؟ هذا الكافر، إنه إن آمن بآيات الله، واتبع امر الله ونهيه، أمنه يوم القيامة مما حذره منه من عقابه إن ورد عليه يومئذ به كافرا.وقوله: {اعملوا ما شئتم} وهذا أيضا وعيد لهم من الله خرج مخرج الأمر، وكذلك كان مجاهد يقول:23596- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح عن مجاهد {اعملوا ما شئتم} قال: هذا وعيد.وقوله: {إنه بما تعملون بصير} يقول جل ثناؤه: إن الله أيها الناس بأعمالكم التي تعملونها ذو خبرة وعلم لا يخفي عليه منها، ولا من غيرها شيء.41@آية (41) قول في تأويل قوله تعالى: {إن الذين كفروا بالذكر لما جاءهم} يقول تعالى ذكره: إن الذين جحدوا هذا القرآن وكذبوا به لما جاءهم، وعنى بالذكر القرآن، كما:23597- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين كفروا بالذكر لما جاءهم} كفروا بالقرآن.وقوله: {وإنه لكتاب عزيز} يقول تعالى ذكره: وإن هذا الذكر لكتاب عزيز بإعزاز الله إياه، وحفظه من كل من أراد له تبديلا، أو تحريفا، أو تغييرا، من إنسي وجني وشيطان مارد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23598- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنه لكتاب عزيز} يقول: أعزه الله لأنه كلامه، وحفظه من الباطل.23599- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {وإنه لكتاب عزيز} قال: عزيز من الشيطان.42@آية (42) وله: {لا يأتيه الباطل من بين يديه ولا من خلفه} اختلف أهل التأويل في تأويله فقال بعضهم: معناه: لا يأتيه النكير من بين يديه ولا من خلفه. ذكر من قال ذلك:23600- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {لا يأتيه الباطل من بين يدنه ولا من خلفه} قال: النكير من بين يديه ولا من خلفه.وقال آخرون: معنى ذلك: لا يستطيع الشيطان أن ينقص منه حقا، ولا يزيد فيه باطلا، قالوا: والباطل هو الشيطان.وقوله: {من بين يديه} من قبل الحق {ولا من خلفه} من قبل الباطل. ذكر من قال ذلك:23601- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يأتيه الباطل من بين يديه ولا من خلفه} الباطل: إبليس لا يستطيع أن ينقص منه حقا، ولا يزيد فيه باطلا.وقال آخرون: معناه: إن الباطل لا يطيق أن يزيد فيه شيئا من الحروف ولا ينقص، منه شيئا منها. ذكر من قال ذلك:23602- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي {لا يأتيه الباطل من بين يديه ولا من خلفه} قال: الباطل: هو الشيطان لا يستطيع أن يزيد فيه حرفا ولا ينقص.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: معناه: لا يستطيع ذو باطل بكيده تغييره بكيده، وتبديل شيء من معانيه عما هو به، وذلك هو الإتيان من بين يديه، ولا إلحاق ما ليس منه فيه، وذلك إتيانه من خلفه.وقوله: {تنزيل من حكيم حميد} يقول تعالى ذكره: هو تنزيل من عند ذي حكمة بتدبير عباده، وصرفهم فيما فيه مصالحهم، {حميد} يقول: محمود على نعمه عليهم بأياديه عندهم.43@آية (43) قول في تأويل قوله تعالى: {ما يقال لك إلا ما قد قيل للرسل من قبلك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ما يقول لك هؤلاء المشركون المكذبون ما جئتهم به من عند ربك إلا ما قد قاله من قبلهم من الأمم الذين كانوا من قبلك، يقول له: فاصبر على ما نالك من أذى منهم، كما صبر أولو العزم من الرسل، {ولا تكن كصاحب الحوت} [القلم: 48] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23603- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما يقال لك إلا ما قد قيل للرسل من قبلك} يعزي نبيه صلى الله عليه وسلم كما تسمعون، يقول: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} [الذاريات: 52] 23604- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي في قوله: {ما يقال لك إلا ما قد قيل للرسل من قبلك} قال: ما يقولون إلا ما قد قال المشركون للرسل من قبلك.وقوله: {إن ربك لذو مغفرا} يقول: إن ربك لذو مغفرة لذنوب التائبين إليه من ذنوبهم بالصفح عنهميقول: وهو ذو عقاب مؤلم لمن أصر على كفره وذنوبه، فمات على الإصرار على ذلك قبل التوبة منه.


044-44-وَلَوْ جَعَلْنَاهُ قُرْآناً أَعْجَمِيّاً لَّقَالُوا لَوْلَا فُصِّلَتْ آيَاتُهُ أَأَعْجَمِيٌّ وَعَرَبِيٌّ قُلْ هُوَ لِلَّذِينَ آمَنُوا هُدًى

44-ولو جعلناه قرآنا أعجميا لقالوا لولا فصلت آياته أأعجمي وعربي قل هو للذين آمنوا هدى وشفاء والذين لا يؤمنون في آذانهم وقر وهو عليهم عمى أولئك ينادون من مكان بعيد

القول في تأويل قوله تعالى: {ولو جعلنه قرءانا أعجميا لقالوا لولا فصلت أياته أأعجمي وعربي} يقول تعالى ذكره: ولو جعلنا هذا القرآن الذي أنزلناه يا محمد أعجميا لقال قومك من قريش: {لولا فصلت آياته} يعني: هلا بينت أدلته وما فيه من آية، فنفقهه ونعلم ما هو وما فيه، أأعجمي، يعني أنهم كانوا يقولون إنكارا له: أأعجمي هذا القرآن ولسان الذي أنزل عليه عربي؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23605- حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال في هذه الآية {لولا فصلت آياته أأعجمي وعربي} قال: لو كان هذا القران أعجميا لقالوا: القرآن أعجمي، ومحمد عربي.حدثنا محمد بن المثنى، قال: ثني محمد بن أبي عدي، عن داود بن أبي هند، عن جعفر بن أبي وحشية عن سعيد بن جبير في هذه الآية: {لولا فصلت آياته أأعجمي وعربي} قال: الرسول عربي، واللسان أعجمي.حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: تنا أبو داود عن سعيد بن جبير في قوله: {ولو جعلناه قرآنا أعجميا لقالوا لولا فصلت آياته أأعجمي وعربي} قرآن أعجمي ولسان عربي.23606- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن محمد بن أبي موسى، عن عبد الله بن مطيع بنحوه.23607- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لولا فصلت آياته} فجعل عربيا، أعجمي الكلام وعربي الرجل.23608- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ولو جعلناه قرآنا أعجميا لقالوا لولا فصلت آياته} يقول: بينت آياته، أأعجمي وعربي، نحن قوم عرب ما لنا وللعجمة.وقد خالف هذا القول الذي ذكرناه عن هؤلاء آخرون، فقالوا: معنى ذلك {لولا فصلت آياته} بعضها عربي، وبعضها عجمي. وهذا التأويل على تأويل من قرأ {أعجمي} بترك الاستفهام فيه، وحمله خبرا من الله تعالى عن قيل المشركين ذلك، يعني: هلا فصلت آياته، منها عجمي تعرفه العجم، ومنها عربي تفقهه العرب. ذكر من قال ذلك:23609- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: قالت قريش: لولا أنزل هذا القرآن أعجميا وعربيا، فأنزل الله {وقالوا لولا فصلت آياته أأعجمي وعربي قل هو للذين آمنوا هدي وشفاء} فأنزل الله بعد هذه الآية كل لسان، فيه {حجارة من سجيل} [هود: 82] وقرأت قراء الأمصار: {أأعجمي وعربي} على وجه الاستفهام، وذكر عن الحسن البصري أنه قرأ ذلك: أعجمي بهمزة واحدة على غير مذهب الاستفهام، على المعنى الذي ذكرناه عن جعفر بن أبي المغيرة، عن سعيد بن جبير.والصواب من القراءة في ذلك عندنا القراءة التي عليها قراء الأمصار لإجماع الحجة عليها على مذهب الاستفهام.وقوله: {قل هو للذين آمنوا هدى وشفاء} يقول تعالى ذكره: قل يا محمد لهم: هو، ويعني بقوله {هو} القرآن {للدين آمنوا} بالله ورسوله، وصدقوا بما جاءهم به من عند ربهم {هدى} يعني بيان للحق {وشفاء} يعني أنه شفاء من الجهل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23610- حدثنا بعمر، قال: ثنا يزيد، قال. ثنا سعيد، عن قتادة {قل هو للذين آمنوا هدى وشفاء} قال: جمله الله نورا وبركة وشفاء للمؤمنين.23611- حدثنا محمد، قال. ثنا أحمد، قال: ثنا أسباط، عن السدي {قل هو للذين آمنوا هدى وشفاء} قال: القرآن.وقوله: {والذين لا يؤمنون في آذانهم وقر وهو عليهم عمى} يقول تعالى ذكره: والذين لا يؤمنون بالله ورسوله، وما جاءهم به من عند الله في آذانهم ثقل عن استماع هذا القرآن، وصمم لا يستمعونه ولكنهم يعرضون عنه، {وهو عليهم عمى} يقول: وهذا القرآن على قلوب هؤلاء المكذبين به عمى عنه، فلا يبصرون حججه عليهم، وما فيه من مواعظه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23612- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين لا يؤمنون في آذانهم وقر وهو عليهم عمى} عموا وصموا عن القرآن، فلا ينتفعون به، ولا يرغبون فيه.23613- حدثنا محمد، قال. ثنا أحمد، قال: ثنا أسباط، عن السدي {والذين لا يؤمنون في آذانهم وقر} قال: صمم {وهو عليهم عمى} قال: عميت قلوبهم عنه.23614- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهو عليهم عمى} قال: العمى: الكفر.وقرأت قراء الأمصار: {وهو عليهم عمى} بفتح الميم. وذكر عن ابن عباس أنه قرأ: "وهو عليهم عم " بكسر الميم على وجه النعت للقرآن.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار.وقوله: {أولئك ينادون من مكان بعيد} اختلف أهل التأويل في معناه، فقال بعضهم: معنى ذلك: تشبيه من الله جل ثناؤه، لعمى قلوبهم عن فهم ما أنزل في القرآن من حججه ومواعظه ببعيد، فهم كما مع صوت من بعيد نودي، فلم يفهم ما نودي، كقول العرب للرجل القليل الفهم: إنك لتنادي من بعيد، وكقولهم للفهم: إنك لتأخذ الأمور من قريب. ذكر من قال ذلك:23615- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريج، عن بعض أصحابه، عن مجاهد {أولئك ينادون من مكان بعيد} قال: بعيد من قلوبهم.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن ابن حريج عن مجاهد، بنحوه.23616- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أولئك ينادون من مكان بعيد} قال: ضيعوا أن يقبلوا الأمر من قريب، يتوبون ويؤمنون، فيقبل منهم، فأبوا.وقال آخرون: بل معى ذلك: إنهم ينادون يوم القيامة من مكان بعيد منهم بأشنع أسمائهم. ذكر من قال ذلك:23617- حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أجلح، عن الضحاك بن مزاحم {أولئك ينادون من مكان بعيد} قال: ينادي الرجل بأشنع اسمه.واختلف أهل العربية في موضع تمام قوله: {إن الذين كفروا بالذكر لما جاءهم} فقال بعضهم: تمامه: {أولئك ينادون من مكان بعيد} وجعل قائلو هذا القول خبر {إن الذين كفروا بالذكر} {أولئك ينادون من مكان بعيد} وقال بعض نحويي البصرة: يجوز ذلك ويجوز أن بكون على الأخبار التي في القرآن يستغنى بها، كما استغنت أشياء عن الخبر إذا طال الكلام، وعرف المعنى، نحو قوله: {ولو أن قرآنا سيرت به الجبال أو قطعت به الأرض} . [الرعد: 31] وما أشبه ذلك.23618- قال: وحدثني شيخ من أهل العلم، قال: سمعت عيسى بن عمر يسأل عمرو بن عبيد {إن الذين كفروا بالذكر لما جاءهم} أين خبره؟ فقال عمرو: معناه في التفسير: إن الذين كفروا بالذكر لما جاءهم كفروا به {وإنه لكتاب عزيز} فقال عيسى: أجدت يا أبا عثمان.وكان بعض نحويي الكوفة يقول: إن شئت جعلت جواب {إن الذين كفروا بالذكر- أولئك ينادون من مكان بعيد} وإن شئت كان جوابه في قوله: {وإنه لكتاب عزيز} ، فيكون جوابه معلوما، فترك فيكون أعرب الوجهين وأشبهه بما جاء في القرآن.وقال آخرون: بل ذلك مما انصرف عن الخبر عما ابتدئ به إلى الخبر عن الذي بعده من الذكر؛ فعلى هذا القول ترك الخبر عن الذين كفروا بالذكر، وجعل الخبر عن الذكر فتمامه على هذا القول؛ وإنه لكتاب عزيز؛ فكان معنى الكلام عند قائل هذا القول: إن الذكر الذي كفر به هؤلاء المشركون لما جاءهم، وإنه لكتاب عزيز، وشبهه بقوله: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن} [البقرة: 234]


045-45-وَلَقَدْ آتَيْنَا مُوسَى الْكِتَابَ فَاخْتُلِفَ فِيهِ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ لَقُضِيَ بَيْنَهُمْ وَإِنَّهُمْ لَفِي شَكٍّ مِّنْهُ

45-ولقد آتينا موسى الكتاب فاختلف فيه ولولا كلمة سبقت من ربك لقضي بينهم وإنهم لفي شك منه مريب

يقول تعالى ذكره: {ولقد آتينا موسى الكتاب} يا محمد، يعني التوراة، كما آتيناك الفرقان، {فاختلف فيه} يقول: فاختلف في العمل بما فيه الذين أوتوه من اليهود.يقول: ولولا ما سبق من قضاء الله وحكمه فيهم أنه أخر عذابهم إلى يوم القيامة. كما:23619- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ولولا كلمة سبقت من ربك} قال: أخروا إلى يوم القيامة.يقول: لعجل الفصل بينهم فيما اختلفوا فيه بإهلاكه المبطلين منهم،وقوله: {وإنهم لفي شك منه مريب} يقول: وإن الفريق المبطل منهم لفي شك مما قالوا فيه {مريب} يقول: يريبهم قولهم فيه ما قالوا، لأنهم قالوا بغير ثبت، وإنما قالوه ظنا.


046-46-مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا وَمَا رَبُّكَ بِظَلَّامٍ لِّلْعَبِيدِ

46-من عمل صالحا فلنفسه ومن أساء فعليها وما ربك بظلام للعبيد

يقول تعالى ذكره: من عمل بطاعة الله في هذه الدنيا، فائتمر لأمره، وانتهى عما نهاه عنه {فلنفسه} يقول: فلنفسه عمل ذلك الصالح من العمل، لأنه يجازى عليه جزاءه، فيستوجب في المعاد من الله الجنة، والنجاة من النار.يقول: ومن عمل بمعاصي الله فيها، فعلى نفسه جنى، لأنه أكسبها بذلك سخط الله، والعقاب الأليم.يقول تعالى ذكره: وما ربك يا محمد بحامل عقوبة ذنب مذنب على غير مكتسبه، بل لا يعاقب أحدا إلا على جرمه الذي اكتسبه في الدنيا، أو على سبب استحقه به منه، والله أعلم.


047-47-إِلَيْهِ يُرَدُّ عِلْمُ السَّاعَةِ وَمَا تَخْرُجُ مِن ثَمَرَاتٍ مِّنْ أَكْمَامِهَا وَمَا تَحْمِلُ مِنْ أُنثَى وَلَا تَضَعُ إِلَّا بِعِلْمِهِ

47-إليه يرد علم الساعة وما تخرج من ثمرات من أكمامها وما تحمل من أنثى ولا تضع إلا بعلمه ويوم يناديهم أين شركائي قالوا آذناك ما منا من شهيد

قوله: { إليه يرد علم الساعة } يقول تعالى ذكره: إلى الله يرد العالمون به علم الساعة، فإنه لا يعلم ما قيامها غيره. يقول: وما تظهر من ثمرة شجرة من أكمامها التي هي متغيبة فيها، فتخرج منها بارزة. وبنحو الذي قلنا في معنى قوله: {وما تخرج من ثمرات من أكمامها} قال أهل التأويل. ذكر من قال ذلك:23620- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {من أكمامها} قال: حين تطلع.23621- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وما تخرج من ثمرات من أكمامها} قال: من طلعها والأكمام جمع كمة، وهو كل ظرف لماء أو غيره، والعرب تدعو قشر الكفراة كما.واختلفت القراء في قراءة قوله: {من ثمرات} فقرأت ذلك قراء المدينة: {من ثمرات} على الجماع، وقرات قراء الكوفة "من ثمرات " على لفظ الواحدة، وبأي القراءتين قرئ ذلك فهو عندنا صواب لتقارب معنييهما مع شهرتهما في القراءة.يقول: وما تحمل من أنثى من حمل حين تحمله، ولا تضع ولدها إلا بعلم من الله، لا يخفى عليه شيء من ذلك.وقوله: {ويوم يناديهم أين شركائي} يقول تعالى ذكره: ويوم ينادي الله هؤلاء المشركين به في الدنيا الأوثان والأصنام: أين شركائي الذين كنتم تشركونهم في عبادتكم إياي؟. {قالوا آذناك} يقول: أعلمناك {ما منا من شهيد} يقول: قال هؤلاء المشركون لربهم يومئذ: ما منا من شهيد يشهد أن لك شريكا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23622- حدثني علي، قال: ثما أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {آذناك} يقول: أعلمناك.23623- حدثني محمد، قال: ثنا أبو صالح، قال: ثنا أسباط، عن السدي، في قوله: {آذناك ما منا من شهيد} قالوا: أطعناك ما منا من شهيد على أن لك شريكا.


048-48-وَضَلَّ عَنْهُم مَّا كَانُوا يَدْعُونَ مِن قَبْلُ وَظَنُّوا مَا لَهُم مِّن مَّحِيصٍ

48-وضل عنهم ما كانوا يدعون من قبل وظنوا ما لهم من محيص

القول في تأويل قوله تعالى: {وضل عنهم ما كانوا يدعون من قبل} يقول تعالى ذكره: وضل عن هؤلاء المشركين يوم القيامة آلهتهم التي كانوا يعبدونها في الدنيا، فأخذ بها طريق غير طريقهم، فلم تنفعهم، ولم تدفع عنهم شيئا من عذاب الله الذي حل بهم.وقوله: {وظنوا ما لهم من محيص} يقول: وأيقنوا حينئذ ما لهم من ملجأ: أي ليس لهم ملجأ يلجئون إليه من عذاب الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23624- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وظنوا ما لهم من محيص} استيقنوا أنه ليس لهم ملجأ.واختلف أهل العربية في المعنى الذي من أجله أبطل عمل الظن في هذا الموضع، فقال بعض أهل البصرة فعل ذلك، لأن معنى قوله: {وظنوا} استيقنوا. قال: و {ما} ها هنا حرف وليس باسم، والفعل لا يعمل في مثل هذا، فلذلك جعل الفعل ملغى. وقال بعضهم: ليس يلغي الفعل وهو عامل في المعنى إلا لعلة. قال: والعلة أنه حكاية، فإذا وقع على ما لم يعمل فيه كان حكاية وتمنيا، وإذا عمل فهو على أصله.


049-49-لَا يَسْأَمُ الْإِنسَانُ مِن دُعَاء الْخَيْرِ وَإِن مَّسَّهُ الشَّرُّ فَيَؤُوسٌ قَنُوطٌ

49-لا يسأم الإنسان من دعاء الخير وإن مسه الشر فيؤوس قنوط

وقوله: {لا يسأم الإنسان من دعاء الخير} يقول تعالى ذكره: لا يمل الكافر بالله من دعاء الخير، يعني من دعائه بالخير، ومسألته إياه ربه. والخير في هذا الموضع: المال وصحة الجسم، يقول: لا يمل من طلب ذلك. {وإن مسه الشر} يقول: وإن ناله ضر في نفسه من سقم أو جهد في معيشته، أو احتباس من رزقه {فيئوس قنوط} يقول: فإنه ذو يأس من روح الله وفرجه، قنوط من رحمته، ومن أن يكشف ذلك الشر النازل به عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23625- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {لا يسأم الإنسان من دعاء الخير} يقول: الكافر {وإن مسه الشر فيئوس قنوط} قانط من الخير.23626 -حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يسأم الإنسان} قال: لا يمل. وذكر أن ذلك في قراءة عبد الله: "لا يسأم الإنسان من دعاء بالخير " .


050-50-وَلَئِنْ أَذَقْنَاهُ رَحْمَةً مِّنَّا مِن بَعْدِ ضَرَّاء مَسَّتْهُ لَيَقُولَنَّ هَذَا لِي وَمَا أَظُنُّ السَّاعَةَ قَائِمَةً وَلَئِن رُّجِعْتُ

50-ولئن أذقناه رحمة منا من بعد ضراء مسته ليقولن هذا لي وما أظن الساعة قائمة ولئن رجعت إلى ربي إن لي عنده للحسنى فلننبئن الذين كفروا بما عملوا ولنذيقنهم من عذاب غليظ

يقول تعالى ذكره: ولئن نحن كشفنا عن هذا الكافر ما أصابه من سقم في نفسه وضر، وشدة في معيشته وجهد، رحمة منا، فوهبنا له العافية في نفسه بعد السقم، ورزقناه مالا، فوسعنا عليه في معيشته من بعد الجهد والضر. {ليقولن هذا لي} عند الله، لأن الله راض عني برضاه عملي، وما أنا عليه مقيم، كما:23627- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ليقولن هذا لي} : أي بعملي، وأنا محقوق بهذا.يقول: وما أحسب القيامة قائمة يوم تقوم.يقول: وإن قامت أيضا القيامة، ورددت إلى الله حيا بعد مماتي.يقول: إن لي عنده غنى ومالا. كما:23628- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {إن لي عنده للحسنى} يقول: غنى.يقول تعالى ذكره: فلنخبرن هؤلاء الكفار بالله، المتمنين عليه الأباطيل يوم يرجعون إليه بما عملوا في الدنيا من المعاصي، واجترحوا من السيئات، ثم لنجازين جميعهم على ذلك جزاءهم.وذلك العذاب الغليظ تخليدهم في نار جهنم، لا يموتون فيها ولا يحيون.


051-51-وَإِذَا أَنْعَمْنَا عَلَى الْإِنسَانِ أَعْرَضَ وَنَأى بِجَانِبِهِ وَإِذَا مَسَّهُ الشَّرُّ فَذُو دُعَاء عَرِيضٍ

51-وإذا أنعمنا على الإنسان أعرض ونأى بجانبه وإذا مسه الشر فذو دعاء عريض

القول في تأويل قوله تعالى: {وإذا أنعمنا على الإنسان أعرض ونأى بجانبه} يقول تعالى ذكره: وإذا نحن أنعمنا على الكافر، فكشفنا ما به من ضر، ورزقناه غنى وسعة، ووهبنا له صحة جسم وعافية، أعرض عما دعوناه إليه من طاعته، وصد عنه {ونأى بجانبه} يقول: وبعد من إجابتنا إلى ما دعوناه إليه، ويعني بجانبه بناحيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23629- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {أعرض ونأى بجانبه} يقول: أعرض: صد بوجهه، ونأى بجانبه: يقول: تباعد.وقوله: {وإذا مسه الشر فذو دعاء عريض} يعني بالعريض: الكثير. كما:23630- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فذو دعاء عريض} يقول: كثير، وذلك قول الناس: أطال فلان الدعاء: إذا أكثر، وكذلك أعرض دعاءه.


052-52-قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ ثُمَّ كَفَرْتُم بِهِ مَنْ أَضَلُّ مِمَّنْ هُوَ فِي شِقَاقٍ بَعِيدٍ

52-قل أرأيتم إن كان من عند الله ثم كفرتم به من أضل ممن هو في شقاق بعيد

القول في تأويل قوله تعالى: {قل أرأيتم إن كان من عند الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {قل} يا محمد للمكذبين بما جئتهم به من عند ربك من هذا القرآن {أرأيتم} أيها القوم {إن كان} هذا الذي تكذبون به {من عند الله ثم كفرتم به} ألستم في فراق وبعد من الصواب، فجعل مكان التفريق الخبر، فقال: {من أضل ممن هو في شقاق بعيد} إذا كان مفهوما معناه.وقوله: {من أضل ممن هو في شقاق بعيد} يقول: قل لهم من أشد ذهابا عن قصد السبيل، وأسلك لغير طريق الصواب، ممن هو في فراق لأمر الله وخوف له، بعيد من الرشاد.


053-53-سَنُرِيهِمْ آيَاتِنَا فِي الْآفَاقِ وَفِي أَنفُسِهِمْ حَتَّى يَتَبَيَّنَ لَهُمْ أَنَّهُ الْحَقُّ أَوَلَمْ يَكْفِ بِرَبِّكَ أَنَّهُ عَلَى كُلِّ

53-سنريهم آياتنا في الآفاق وفي أنفسهم حتى يتبين لهم أنه الحق أولم يكف بربك أنه على كل شيء شهيد

القول في تأويل قوله تعالى: {سنريهم آياتنا في الآفاق وفي أنفسهم} يقول تعالى ذكره: سنري هؤلاء المكذبين، ما أنزلنا على محمد عبدنا من الذكر، آياتنا في الآفاق.واختلف أهل التأويل في معنى الآيات التي وعد الله هؤلاء القوم أن يريهم، فقال بعضهم: عني بالآيات في الآفاق وقائع النبي صلى الله عليه وسلم بنواحي بلد المشركين من أهل مكة وأطرافها، وبقوله: {وفي أنفسهم} فتح مكة. ذكر من قال ذلك:23631- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن عمرو بن دينار، عن عمرو بن أبي قيس، عن المنهال، في قوله: {سنريهم آياتنا في الآفاق} قال: ظهور محمد صلى الله عليه وسلم على الناس.23632- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {سنريهم آياتنا في الآفاق} يقول: ما نفتح لك يا محمد من الآفاق {وفي أنفسهم} في أهل مكة، يقول: نفتح لك مكة.وقال آخرون: عنى بذلك أنه يريهم نجوم الليل وقمره، وشمس النهار، وذلك ما وعدهم أنه يريهم في الآفاق. وقالوا: عنى بالآفاق: آفاق السماء، وبقوله: {وفي أنفسهم} سبيل الغائط والبول. ذكر من قال ذلك:23633- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سنريهم آياتنا في الآفاق وفي أنفسهم} قال: آفاق السموات: نجومها وشمسها وقمرها اللاتي يجرين، وآيات فى أنفسهم أيضا.وأولى القولين في ذلك بالصواب القول الأول، وهو ما قاله السدي، وذلك أن الله عز وجل وعد نبيه صلى الله عليه وسلم أن يري هؤلاء المشركين الذين كانوا به مكذبين آيات في الآفاق، وغير معقول أن يكون تهددهم بأن يريهم ما هم راؤوه، بل الواجب أن يكون ذلك وعدا منه لهم أن يريهم ما لم يكونوا راؤه قبل من ظهور نبي الله صلى الله عليه وسلم على أطراف بلدهم وعلى بلدهم، فأما النجوم والشمس والقمر، فقد كانوا يرونها كثيرا قبل وبعد ولا وجه لتهددهم بأنه يريهم ذلك.وقوله: {حتى يتبين لهم أنه الحق} يقول جل ثناؤه: أري هؤلاء المشركين وقائعنا بأطرافهم وبهم حتى يعلموا حقيقة ما أنزلنا إلى محمد، وأوحينا إليه من الوعد له بأنا مظهرو ما بعثناه به من الدين على الأديان كلها، ولو كره المشركون.وقوله: {أولم يكف بربك على كل شيء شهيد} يقول تعالى ذكره: أولم يكف بربك يا محمد أنه شاهد على كل شيء مما يفعله خلقه، لا يعزب عنه علم شيء منه، وهو مجازيهم على أعمالهم، المحسن بالإحسان، والمسيء جزاءه.وفي قوله: {أنه} وجهان:أحدهما: أن يكون في موضع خفض على وجه تكرير الباء، فيكون معنى الكلام حينئذ: أولم يكف بربك بأنه على كل شيء شهيد؟والآخر: أن يكون في موضع رفع رفعا، بقوله: يكف، فيكون معنى الكلام: أولم يكف بربك شهادته على كل شيء.


054-54-أَلَا إِنَّهُمْ فِي مِرْيَةٍ مِّن لِّقَاء رَبِّهِمْ أَلَا إِنَّهُ بِكُلِّ شَيْءٍ مُّحِيطٌ

54-ألا إنهم في مرية من لقاء ربهم ألا إنه بكل شيء محيط

القول في تأويل قوله تعالى: {ألا إنهم في مرية من لقاء ربهم} يقول تعالى ذكره: ألا إن هؤلاء المكذبين بآيات الله في شك من لقاء ربهم، يعني أنهم في شك من البعث بعد الممات، ومعادهم إلى ربهم، كما:23634- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ألا إنهم في مرية من لقاء ربهم} يقول: في شك.وقوله: {ألا إنه بكل شيء محيط} يقول تعالى ذكره: ألا أن الله بكل شيء مما خلق محيط علما بجميعه، وقدرة عليه، لا يعزب عنه علم شيء منه أراده فيفوته، ولكن المقتدر عليه العالم بمكانه.


001-1-حم

1-حم

انظر تفسير الآية 2


002-2-عسق

2-عسق

مقدمة السورةقد ذكرنا اختلاف أهل التأويل في معاني حروف الهجاء التي افتتحت بها أوائل ما افتتح بها من سور القرآن، وبينا الصواب من قولهم في ذلك عندنا بشواهده المغنية عن إعادتها في هذا الموضع إذ كانت هذه الحروف نظيرة الماضية منها.وقد ذكرنا عن حذيفة في معنى هذه خاصة قولا، وهو ما:23635- حدثنا به أحمد بن زهير، قال: ثنا عبد الوهاب بن نجدة الحوطي، قال: ثنا أبو المغيرة عبد القدوس بن الحجاج الحمصي، عن أرطأة بن المنذر قال: جاء رجل إلى ابن عباس، فقال له وعنده حذيفة بن اليمان، أخبرني عن تفسير قول الله: {حم عسق} قال: فأطرق ثم أعرض عنه، ثم كرر مقالته فأعرض فلم يجبه بشيء وكره مقالته، ثم كررها الثالثة فلم يجبه شيئا، فقال له حذيفة: أنا أنبئك بها، قد عرفت بم كرهها؛ نزلت في رجل من أهل بيته يقال له عبد الإله أو عبد الله ينزل على نهر من أنهار المشرق، تبنى عليه مدينتان يشق النهر بينهما شقا، فإذا أذن الله في زوال ملكهم، وانقطاع دولتهم ومدتهم، بعث الله على إحداهما نارا ليلا، فتصبح سوداء مظلمة قد احترقت، كأنها لم تكن مكانها، وتصبح صاحبتها متعجبة، كيف أفلتت، فما هو إلا بياض يومها ذلك حتى يجتمع فيها كل جبار عنيد منهم، ثم يخسف الله بها وبهم جميعا، فذلك قوله: {حم عسق} يعني: عزيمة من الله وفتنة وقضاء حم، عين: يعني عدلا منه، سين: يعني سيكون، وقاف: يعني واقع بهاتين المدينتين.وذكر عن ابن عباس أنه كان يقرأه "حم. سق " بغير عين، ويقول: إن السين: عمر كل فرقة كائنة وإن القاف: كل جماعة كائنة؛ ويقول: إن عليا إنما كان يعلم العين بها. وذكر أن ذلك في مصحف عبد الله على مثل الذي ذكر عن ابن عباس من قراءته من غير عين.


003-3-كَذَلِكَ يُوحِي إِلَيْكَ وَإِلَى الَّذِينَ مِن قَبْلِكَ اللَّهُ الْعَزِيزُ الْحَكِيمُ

3-كذلك يوحي إليك وإلى الذين من قبلك الله العزيز الحكيم

وقوله: {كذلك يوحي إليك وإلى الذي من قبلك الله العزيز الحكيم} يقول تعالى ذكره: هكذا يوحي إليك يا محمد والى الذين من قبلك من أنبيائه. وقيل: إن حم عين سين قد أوحيت إلى كل نبي بعث، كما أوحيت إلى نبينا صلى الله عليه وسلم، ولذلك قيل: {كذلك يوحي إليك وإلى الذين من قبلك الله العزيز} في انتقامه من أعدائه {الحكيم} في تدبيره خلقه.


004-4-لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَلِيُّ الْعَظِيمُ

4-له ما في السماوات وما في الأرض وهو العلي العظيم

القول في تأويل قوله تعالى: {له ما في السموات وما في الأرض وهي العلي العظيم} يقول تعالى ذكره: لله ملك {ما في السموات وما في الأرض} من الأشياء كلها {وهو العلي} يقول: وهو ذو علو وارتفاع على كل شيء، والأشياء كلها دونه، لأنهم في سلطانه، جارية عليهم قدرته، ماضية فيهم مشيئته {العظيم} الذي له العظمة والكبرياء والجبرية.


005-5-تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِن فَوْقِهِنَّ وَالْمَلَائِكَةُ يُسَبِّحُونَ بِحَمْدِ رَبِّهِمْ وَيَسْتَغْفِرُونَ لِمَن فِي الْأَرْضِ أَلَا

5-تكاد السماوات يتفطرن من فوقهن والملائكة يسبحون بحمد ربهم ويستغفرون لمن في الأرض ألا إن الله هو الغفور الرحيم

وقوله: {تكاد السموات يتفطرن من فوقهن} يقول تعالى ذكره: تكاد السموات يتشققن من فوق الأرضين، من عظمة الرحمن وجلاله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23636- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {تكاد السموات يتفطرن من فوقهن} قال: يعني من ثقل الرحمن وعظمته تبارك وتعالى.23637- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تكاد السموات يتفطرن من فوقهن} أي من عظمة الله وجلاله.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، مثله.23638- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {تكاد السموات يتفطرن} قال: يتشققن في قوله: {منفطر به} [المزمل: 18] قال: منشق به.23639- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {يتفطرن من فوقهن} يقول: يتصدعن من عظمة الله.23640 -حدثنا محمد بن منصور الطوسي، قال: ثنا حسين بن محمد، عن أبي معشر، عن محمد بن قيس، قال: جاء رجل إلى كعب فقال: يا كعب أين ربنا؟ فقال له الناس: دق الله تعالى، أفتسال عن هذا؟ فقال كعب: دعوه، فإن يك عالما ازداد، وإن يك جاهلا تعلم. سألت أين ربنا، وهو على العرش العظيم متكئ، واضع إحدى رجليه على الأخرى، ومسافة هذه الأرض التي أنت عليها خمسمائة سنة ومن الأرض إلى الأرض مسيرة خمس مئة سنة، وكثافتها خمس مئة سنة، حتى تم سبع أرضين، ثم من الأرض إلى السماء مسيرة خمس مئة سنة، وكثافتها خمس مئة سنة، والله على العرم متكئ، ثم تفطر السموات. ثم قال كعب: اقرؤوا إن شئتم {تكاد السموات يتفطرن من فوقهن} .... الآية.وقوله: {والملائكة يسبحون بحمد ربهم} يقول تعالى ذكره: والملائكة يصلون بطاعة ربهم وشكرهم له من هيبة جلاله وعظمته، كما:23641- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس {والملائكة يسبحون بحمد ربهم} قال: والملائكة يسبحون له من عظمته.وقوله: {ويستغفرون لمن في الأرض} يقول: ويسألون ربهم المغفرة لذنوب من في الأرض من أهل الإيمان به، كما:23642- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ويستغفرون لمن في الأرض} قال: للمؤمنين.يقول الله عز وجل: ألا إن الله هو الغفور لذنوب مؤمني عباده، الرحيم بهم أن يعاقبهم بعد توبتهم منها.


006-6-وَالَّذِينَ اتَّخَذُوا مِن دُونِهِ أَولِيَاء اللَّهُ حَفِيظٌ عَلَيْهِمْ وَمَا أَنتَ عَلَيْهِم بِوَكِيلٍ

6-والذين اتخذوا من دونه أولياء الله حفيظ عليهم وما أنت عليهم بوكيل

القول في تأويل قوله تعالى: {والذين اتخذوا من دونه أولياء الله حفيظ عليهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {والذين اتخذوا} يا محمد من مشركي قومك {من دونه أولياء} آلهة يتولونها ويعبدونها {الله حفيظ عليهم} يحصي عليهم أفعالهم، ويحفظ أعمالهم، ليجازيهم بها يوم القيامة جزاءهم.يقول: ولست أنت يا محمد بالوكيل عليهم بحفظ أعمالهم، إنما أنت منذر، فبلغهم ما أرسلت به إليهم، فإنما عليك البلاغ وعلينا الحساب.


007-7-وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ قُرْآناً عَرَبِيّاً لِّتُنذِرَ أُمَّ الْقُرَى وَمَنْ حَوْلَهَا وَتُنذِرَ يَوْمَ الْجَمْعِ لَا رَيْبَ فِيهِ فَرِيقٌ

7-وكذلك أوحينا إليك قرآنا عربيا لتنذر أم القرى ومن حولها وتنذر يوم الجمع لا ريب فيه فريق في الجنة وفريق في السعير

القول في تأويل قوله تعالى : {وكذلك أوحينا إليك قرآنا عربيا لتنذر أم القرى ومن حولها} يقول تعالى ذكره: وهكذا {أوحينا إليك} يا محمد {قرآنا عربيا} بلسان العرب، لأن الذين أرسلنك إليهم قوم عرب، فأوحينا إليك هذا القرآن بألسنتهم، ليفهموا ما فيه من حجج الله وذكره، لأنا لا نرسل رسولا إلا بلسان قومه، ليبين لهم {لتنذر أم القرى} وهي مكة {ومن حولها} يقول: ومن حول أم القرى من سائر الناس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23643- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {لتنذر أم القرى} قال: مكة.وقوله: {وتنذر يوم الجمع} يقول عز وجل: وتنذر عقاب الله في يوم الجمع عباده لموقف الحساب والعرض. وقيل: وتنذر يوم الجمع، والمعنى: وتنذرهم يوم الجمع، كما قيل: يخوف أولياءه، والمعنى: يخوفكم أولياءه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23644- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وتنذر يوم الجمع} قال: يوم القيامة.وقوله: {لا ريب فيه} يقول: لا شك فيه.وقوله: {فريق في الجنة وفريق في السعير} يقول: منهم فريق في الجنة، وهم الذين آمنوا بالله واتبعوا ما جاءهم به رسوله {وفريق في السعير} يقول: ومنهم فريق في الموقدة من نار الله المسعورة على أهلها، وهم الذين كفروا بالله، وخالفوا ما جاءهم به رسوله. وقد:حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن أبي قبيل المعافري، عن شفى الأصبحي، عن رجل من أصحاب رسول الله صلى الله عليه وسلم، قال خرج علينا رسول الله صلى الله عليه وسلم وفى يده كتابان، فقال: "هل تدرون ما هذا؟ " فقلنا: لا، إلا أن تخبرنا يا رسول الله، قال: "هذا كتاب من رب العالمين، فيه أسماء أهل الجنة، وأسماء آبائهم وقبائلهم " ، ثم أجمل، على آخرهم، "فلا يزاد فيهم ولا ينقص منهم أبدا، وهذا كتاب أهل النار بأسمائهم وأسماء آبائهم " ، ثم أجمل على آخرهم، "فلا يزاد ولا ينقص منهم أبدا " ، قال أصحاب رسول الله صلى الله عليه وسلم: ففيم إذن نعمل إن كان هذا أمر قد فرغ منه؟ فقال رسول الله صلى الله عليه وسلم: "بل سددوا وقاربوا، فإن صاحب الجنة يختم له بعمل الجنة وإن عمل أي عمل، وصاحب النار يختم له بعمل النار وإن عمل أي عمل، فرغ ربكم من العباد " ثم قال رسول الله صلى الله عليه وسلم بيديه فنبذهما: "فرغ ربكم من الخلق، فريق في الجنة، وفريق في السعير " قالوا: سبحان الله، فلم نعمل وننصب؟ فقال رسول الله صلى الله عليه وسلم: "العمل إلى خواتمه " .23645- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث وحيوة بن شريح، عن يحيى بن أبي أسيد، أن أبا فراس حدثه أنه سمع عبد الله بن عمرو يقول: إن الله تعالى ذكره لما خلق آدم نفضه نفض المزود، فأخرج منه كل ذرية، فخرج أمثال النغف، فقبضهم قبضتين، ثم قال: شقي وسعيد، ثم ألقاهما، ثم قبضهما فقال : {فريق في الجنة وفريق في السعير} .23646- قال: أخبرني عمرو بن الحارث، عن أبي شبويه، حدثه عن ابن حجيرة أنه بلغه أن موسى قال: يا رب خلقك الذين خلقتهم، جعلت منهم فريقا في الجنة، وفريقا في السعير، لوما أدخلتهم كلهم الجنة قال: يا موسى ارفع زرعك، فرفع، قال: قد رفعت، قال: ارفع، فرفع، فلم يترك شيئا، قال: يا رب قد رفعت، قال: ارفع، قال: قد رفعت إلا ما لا خير فيه، قال: كذلك أدخل خلقي كلهم الجنة إلا ما لا خير فيه. وقيل: {فريق في الجنة وفريق في السعير} فرفع.وقد تقدم الكلام قبل ذلك بقوله: {لتنذر أم القرى ومن حولها} بالنصب، لأنه أريد به الابتداء، كما يقال: رأيت العسكر مقتول أو منهزم، بمعنى: منهم مقتول، ومنهم منهزم.


008-8-وَلَوْ شَاء اللَّهُ لَجَعَلَهُمْ أُمَّةً وَاحِدَةً وَلَكِن يُدْخِلُ مَن يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمُونَ مَا لَهُم مِّن وَلِيٍّ وَلَا نَصِيرٍ

8-ولو شاء الله لجعلهم أمة واحدة ولكن يدخل من يشاء في رحمته والظالمون ما لهم من ولي ولا نصير

القول في تأويل قوله تعالى: {ولو شاء الله لجعلهم أمة واحدة} يقول تعالى ذكره: ولو أراد الله أن يجمع خلقه على هدى، ويجعلهم على ملة واحدة لفعل، و {لجعلهم أمة واحدة} يقول: أهل ملة واحدة، وجماعة مجتمعة على دين واحد.يقول: لم يفعل ذلك فيجعلهم أمة واحدة، ولكن يدخل من يشاء، من عباده في رحمته، يعني أنه يدخله في رحمته بتوفيقه إياه للدخول في دينه، الذي ابتعث به نبيه محمدا صلى الله عليه وسلم.يقول: والكافرون بالله ما لهم من ولي يتولاهم يوم القيامة، ولا نصير ينصرهم من عقاب الله حين يعاقبهم، فينقذهم من عذابه، ويقتص لهم ممن عاقبهم، وإنما قيل هذا لرسول الله صلى الله عليه وسلم تسلية له عما كان يناله من الهم بتولية قومه عنه، وأمرا له بترك إدخال المكروه على نفسه من أجل إدبار من أدبر عنه منهم، فلم يستجب لما دعاه إليه من الحق، وإعلاما له أن أمور عباده بيده، وأنه الهادي إلى الحق من شاء، والمضل من أراد دونه، ودون كل أحد سواه.


009-9-أَمِ اتَّخَذُوا مِن دُونِهِ أَوْلِيَاء فَاللَّهُ هُوَ الْوَلِيُّ وَهُوَ يُحْيِي المَوْتَى وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

9-أم اتخذوا من دونه أولياء فالله هو الولي وهو يحيي الموتى وهو على كل شيء قدير

القول في تأويل قوله تعالى: {أم اتخذوا من دونه أولياء} يقول تعالى ذكره: أم اتخذ هؤلاء المشركون بالله أولياء من دون الله يتولونهم.يقول: فالله هو ولي أوليائه، وإياه فليتخذوا وليا لا الآلهة والأوثان، ولا ما لا يملك لهم ضرا ولا نفعا.يقول: والله يحيي الموتى من بعد مماتهم، فيحشرهم يوم القيامة.يقول: والله القادر على إحياء خلقه من بعد مماتهم وعلى غير ذلك، إنه ذو قدرة على كل شيء.


010-10-وَمَا اخْتَلَفْتُمْ فِيهِ مِن شَيْءٍ فَحُكْمُهُ إِلَى اللَّهِ ذَلِكُمُ اللَّهُ رَبِّي عَلَيْهِ تَوَكَّلْتُ وَإِلَيْهِ أُنِيبُ

10-وما اختلفتم فيه من شيء فحكمه إلى الله ذلكم الله ربي عليه توكلت وإليه أنيب

وقوله: {وما اختلفتم فيه من شيء فحكمه إلى الله} يقول تعالى ذكره: وما اختلفتم أيها الناس فيه من شيء فتنازعتم بينكم، فحكمه إلى الله. يقول: فإن الله هو الذي يقضي بينكم ويفصل فيه الحكم. كما.23647- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وما اختلفتم فيه من شيء فحكمه إلى الله} قال ابن عمرو في حديثه: فهو يحكم فيه، وقال الحارث: فالله يحكم فيه.وقوله: {ذلكم الله ربي عليه توكلت} يقول لنبيه صلى الله عليه وسلم: قل لهؤلاء المشركين بالله هذا الذي هذه الصفات صفاته ربي، لا آلهتكم التي تدعون من دونه، التي لا تقدر على شيء {عليه توكلت} في أموري، وإليه فوضت أسبابي، وبه وثقت {وإليه أنيب} يقول: وإليه أرجع في أموري وأتوب من ذنوبي.


011-11-فَاطِرُ السَّمَاوَاتِ وَالْأَرْضِ جَعَلَ لَكُم مِّنْ أَنفُسِكُمْ أَزْوَاجاً وَمِنَ الْأَنْعَامِ أَزْوَاجاً يَذْرَؤُكُمْ فِيهِ لَيْسَ كَمِثْلِهِ

11-فاطر السماوات والأرض جعل لكم من أنفسكم أزواجا ومن الأنعام أزواجا يذرؤكم فيه ليس كمثله شيء وهو السميع البصير

القول في تأويل قوله تعالى: {فاطر السموات والأرض} يقول تعالى ذكره: {فاطر السموات والأرض} خالق السموات السبع والأرض. كما:23648- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {فاطر السموات والأرض} قال: خالق.وقوله: {جعل لكم من أنفسكم أزواجا} يقول تعالى ذكره: زوجكم ربكم من أنفسكم أزواجا. وإنما قال جل ثناؤه: {من أنفسكم} لأنه خلق حواء من ضلع آدم، فهو من الرجال.يقول جل ثناؤه: وجعل لكم من الأنعام أزواجا من الضأن اثنين، ومن المعز اثنين، ومن الإبل اثنين، ومن البقر اثنين، ذكورا وإناثا، ومن كل جنس من ذلك.يقول: يخلقكم فيما جعل لكم من أزواجكم، ويعيشكم فيما جعل لكم من الأنعام.وقد اختلف أهل التأويل في معنى قوله: {يذرؤكم فيه} في هذا الموضع، فقال بعضهم: معنى ذلك: يخلقكم فيه. ذكر من قال ذلك:23649- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيع، عن مجاهد، في قوله: {يذرؤكم فيه} قال: نسل بعد نسل من الناس والأنعام.23650- حدثنا محمد بن المثنى، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {يذرؤكم} قال: يخلقكم.حدثنا ابن حميد، قال ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {يذرؤكم فيه} قال: نسلا بعد نسل من الناس والأنعام.23651- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، أنه قال في هذه الآية: {يذرؤكم فيه} قال: يخلقكم.وقال آخرون: بل معناه: يعيشكم فيه. ذكر من قال ذلك:23652- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {جعل لكم من أنفسكم أزواجا ومن الأنعام أزواجا يذرؤكم فيه} يقول: يجعل لكم فيه معيشة تعيشون بها.23653- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {يذرؤكم فيه} قال: يعيشكم فيه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يذرؤكم فيه} قال: عيش من الله يعيشكم فيه.وهذان القولان وإن اختلفا في اللفظ من قائليهما فقد يحتمل توجيههما إلى معنى واحد، وهو أن يكون القائل في معناه يعيشكم فيه، أراد بقوله ذلك: يحييكم بعيشكم به كما يحيي من لم يخلق بتكوينه إياه، ونفخه الروح فيه حتى يعيش حيا. وقد بينت معنى ذرء الله الخلق فيما مضى بشواهده المغنية عن إعادته.وقوله: {ليس كمثله شيء} فيه وجهان:أحدهما أن يكون معناه: ليس هو كشيء، وأدخل المثل في الكلام توكيدا للكلام إذا اختلف اللفظ به وبالكاف، وهما بمعنى واحد، كما قيل:ما إن نديت بشيء أنت تكرههفأدخل على "ما " وهي حرف جحد "إن " وهي أيضا حرف جحد، لاختلاف اللفظ بهما، وإن اتفق معناهما توكيدا للكلام، وكما قال أوس بن حجر:وقتلى كمثل جذوع النخيل تغشاهم مسبل منهمرومعنى ذلك: كجذوع النخيل، وكما قال الآخر:سعد بن زيد إذا أبصرت فضلهم ما إن كمثلهم في الناس من أحدوالآخر: أن يكون معناه: ليس مثل شيء، وتكون الكاف هي المدخلة في الكلام، كقول الراجز:وصاليات ككما يؤثفينفأدخل على الكاف كافا توكيدا للتشبيه، وكما قال الآخر:تنفي الغياديق على الطريق قلص عن كبيضة في نيقفأدخل الكاف مع "عن " ، وقد بنا هذا في موضع غير هذا المكان بشرح هو أبلغ من هذا الشرح، فلذلك تجوزنا في البيان عنه في هذا الموضع.وقوله: {وهو السميع البصير} يقول جل ثناؤه واصفا نفسه بما هو به، وهو يعني نفسه: السميع لما تنطق به خلقه من قول، البصير لأعمالهم، لا يخفى عليه من ذلك شيء، ولا يعزب عنه علم شيء منه، وهو محيط بجميعه، محص صغيره وكبيره {لتجزى كل نفس بما كسبت} [الجاثية: 22]


012-12-لَهُ مَقَالِيدُ السَّمَاوَاتِ وَالْأَرْضِ يَبْسُطُ الرِّزْقَ لِمَن يَشَاءُ وَيَقْدِرُ إِنَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

12-له مقاليد السماوات والأرض يبسط الرزق لمن يشاء ويقدر إنه بكل شيء عليم

القول في تأويل قوله تعالى: {له مقاليد السموات والأرض} يعني تعالى ذكره بقوله: {له مقاليد السموات والأرض} له مفاتيح خزائن السموات والأرض وبيده مغاليق الخير والشر ومفاتيحها، فما يفتح من رحمة فلا ممسك لها، وما يمسك فلا مرسل له من بعده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23654- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {له مقاليد السموات والأرض} قال: مفاتيح بالفارسية.23655- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {له مقاليد السموات والأرض} قال: مفاتيح السموات والأرض.وعن الحسن بمثل ذلك.23656- ثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {لها مقاليد السموات والأرض} قال: خزائن السموات والأرض.وقوله: {يبسط الرزق لمن يشاء ويقدر} يقول: يوسع رزقه وفضله على من يشاء من خلقه، ويبسط له، ويكثر ماله ويغنيه.ويقدر: يقول: ويقتر على من يشاء منهم فيضيقه ويفقره.يقول: إن الله تبارك وتعالى بكل ما يفعل من توسيعه على من يوسع، وتقتيره على من يقتر، ومن الذي يصلحه البسط عليه في الرزق، ويفسده من خلقه، والذي يصلحه التقتير عليه ويفسده، وغير ذلك من الأمور، ذو علم لا يخفى عليه موضع البسط والتقتير وغيره، من صلاح تدبير خلقه. يقول تعالى ذكره: فإلى من له مقاليد السموات والأرض الذي صفته ما وصفت لكم في هذه الآيات أيها الناس فارغبوا، وإياه فاعبدوا مخلصين له الدين لا الأوثان والآلهة والأصنام، التي لا تملك لكم ضرا ولا نفعا.


013-13-شَرَعَ لَكُم مِّنَ الدِّينِ مَا وَصَّى بِهِ نُوحاً وَالَّذِي أَوْحَيْنَا إِلَيْكَ وَمَا وَصَّيْنَا بِهِ إِبْرَاهِيمَ وَمُوسَى وَعِيسَى أَنْ

13-شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به إبراهيم وموسى وعيسى أن أقيموا الدين ولا تتفرقوا فيه كبر على المشركين ما تدعوهم إليه الله يجتبي إليه من يشاء ويهدي إليه من ينيب

القول في تأويل قوله تعالى: {شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به إبراهيم وموسى وعيسى} يقول تعالى ذكره: {شرع لكم} ربكم أيها الناس {من الدين ما وصى به نوحا} أن يعمله {والذي أوحينا إليك} يقول لنبيه محمد صلى الله عليه وسلم: وشرع لكم من الدين الذي أوحينا إليك يا محمد، فأمرناك به {وما وأرسلنا به إبراهيم وموسى وعيسى أن أقيموا الدين} يقول: شرع لكم من الدين، أن أقيموا الدين "فأن " إذ كان ذلك معنى الكلام، في موضع نصب على الترجمة بها عن "ما " التي في قوله: {ما وصى به نوحا} . ويجوز أن تكون في موضع خفض ردا على الهاء التي في قوله: {به} وتفسيرا عنها، فيكون معنى الكلام حينئذ: شرع لكم من الدين ما وصى به نوحا، أن أقيموا الدين ولا تتفرقوا فيه. وجائز أن تكون في موضع رفع على الاستئناف، فيكون معنى الكلام حينئذ: شرع لكم من الدين ما وصى به، وحو أن أقيموا الدين. وإذ كان معنى الكلام ما وصفت، فمعلوم أن الذي أوصى به جميع هؤلاء الأنبياء وصية واحدة، وهي إقامة الدين الحق، ولا تتفرقوا فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23657- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما وصى به نوحا} قال: ما أوصاك به وأنبيائه، كلهم دين واحد.23658- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {شرع لكم من الدين ما وصى به نوحا} قال: هو الدين كله.23659 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {شرع لكم من الدين ما وصى به نوحا} بعث نوح حين بعث بالشريعة بتحليل الحلال، وتحريم الحرام {وما وصينا به إبراهيم وموسى وعيسى} .حدثنا محمد، قال: ثنا أحمد، قال: ثنا ابن ثور، عن معمر، عن قتادة {شرع لكم من الدين ما وصى به نوحا} قال: الحلال والحرام.23660- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {شرع لكم من الدين ما وصى به نوحا} .... إلى آخر الآية، قال: حسبك ما قيل لك.وعنى بقوله: {أن أقيموا الدين} أن اعملوا به على ما شرع لكم وفرض، كما قد بينا فيما مضى قبل في قوله: {أقيموا الصلاة} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23661- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {أن أقيموا الدين} قال: اعملوا به.وقوله: {ولا تتفرقوا فيه} يقول: ولا تختلفوا في الدين الذي أمرتم بالقيام به، كما اختلف الأحزاب من قبلكم. كما:23662- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تتفرقوا فيه} تعلموا أن الفرقة هلكة، وأن الجماعة ثقة.وقوله: {كبر على المشركين ما تدعوهم إليه} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: كبر على المشركين بالله من قومك يا محمد ما تدعوهم إليه من إخلاص العبادة لله، وإفراده بالألوهية والبراءة مما سواه من الآلهة والأنداد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23663- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كبر على المشركين ما تدعوهم إليه} قال: أنكرها المشركون، وكبر عليهم شهادة أن لا إله إلا الله، فصادمها إبليس وجنوده، فأبى الله تبارك وتعالى إلا أن يمضيها وينصرها ويفلجها ويظهرها على من ناوأها.وقوله: {الله يجتبي إليه من يشاء ويهدي إليه من ينيب} يقول: الله يصطفي إليه من يشاء من خلقه، ويختار لنفسه، وولايته من أحب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23664- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {الله يجتبي إليه من يشاء ويهدي إليه من ينيب} يقول: ويوفق للعمل بطاعته، واتباع ما بعث به نبيه عليه الصلاة والسلام من الحق من أقبل إلى طاعته، وراجع التوبة من معاصيه.كما:23665- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ويهدي إليه من ينيب} من يقبل إلى طاعة الله.


014-14-وَمَا تَفَرَّقُوا إِلَّا مِن بَعْدِ مَا جَاءهُمُ الْعِلْمُ بَغْياً بَيْنَهُمْ وَلَوْلَا كَلِمَةٌ سَبَقَتْ مِن رَّبِّكَ إِلَى أَجَلٍ مُّسَمًّى

14-وما تفرقوا إلا من بعد ما جاءهم العلم بغيا بينهم ولولا كلمة سبقت من ربك إلى أجل مسمى لقضي بينهم وإن الذين أورثوا الكتاب من بعدهم لفي شك منه مريب

القول في تأويل قوله تعالى: {وما تفرقوا إلا من بعد ما جاءهم العلم بغيا بينهم} يقول تعالى ذكره: وما تفرق المشركون بالله في أديانهم فصاروا أحزابا، إلا من بعد ما جاءهم العلم، بأن الذي أمرهم الله به، وبعث به نوحا، هو إقامة الدين الحق، وأن لا تتفرقوا فيه.23666- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما تفرقوا إلا من بعد ما جاءهم العلم} فقال: إياكم والفرقة فإنها هلكة {بغيا بينهم} يقول: بغيا من بعضكم على بعض وحسدا وعداوة على طلب الدنيا.يقول جل ثناؤه: ولولا قول سبق يا محمد من ربك لا يعاجلهم بالعذاب، ولكنه أخر ذلك إلى أجل مسمى، وذلك الأجل المسمى فيما ذكر: يوم القيامة. ذكر من قال ذلك:23667- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولولا كلمة سبقت من ربك إلى أجل مسمى} قال: يوم القيامة.وقوله: {لقضي بينهم} يقول: لفرغ ربك من الحكم بين هؤلاء المختلفين في الحق الذي بعث به نبيه نوحا من بعد علمهم به، بإهلاكه أهل الباطل منهم، وإظهاره أهل الحق عليهم.وقوله: {وإن الذين أورثوا الكتاب من بعدهم} يقول: وإن الذين أتاهم الله من بعد هؤلاء المختلفين في الحق كتابه التوراة والإنجيل.وبنحو الذي قلنا في معنى قوله: {وإن الذين أورثوا الكتاب من بعدهم} قال أهل التأويل. ذكر من قال ذلك:23668- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {وإن الذين أورثوا الكتاب من بعدهم} قال: اليهود والنصاري.يقول: لفي شك من الدين الذين وصى الله به نوحا، وأوحاه إليك يا محمد، وأمركما بإقامته مريب.


015-15-فَلِذَلِكَ فَادْعُ وَاسْتَقِمْ كَمَا أُمِرْتَ وَلَا تَتَّبِعْ أَهْوَاءهُمْ وَقُلْ آمَنتُ بِمَا أَنزَلَ اللَّهُ مِن كِتَابٍ وَأُمِرْتُ لِأَعْدِلَ

15-فلذلك فادع واستقم كما أمرت ولا تتبع أهواءهم وقل آمنت بما أنزل الله من كتاب وأمرت لأعدل بينكم الله ربنا وربكم لنا أعمالنا ولكم أعمالكم لا حجة بيننا وبينكم الله يجمع بيننا وإليه المصير

القول في تأويل قوله تعالى: {فلذلك فادع واستقم كما أمرت} يقول تعالى ذكره: فإلى ذلك الدين الذي شرع لكم، ووصى به نوحا، وأوحاه إليك يا محمد، فادع عباد الله، واستقم على العمل به، ولا تزغ عنه، واثبت عليه كما أمرك ربك بالاستقامة. وقيل: فلذلك فادع، والمعنى: فإلى ذلك، فوضعت اللام موضع إلى، كما قيل: {بأن ربك أوحى لها} [الزلزلة: 5] وقد بينا ذلك في غير موضع من كتابنا هذا. وكان بعض أهل العربية يوجه معنى ذلك، في قوله: {فلذلك فادع} إلى معنى هذا، ويقول: معنى الكلام: فإلى هذا القرآن فادع واستقم. والذي قال من هذا القول قريب المعنى مما قلناه، غير أن الذي قلنا في ذلك أولى بتأويل الكلام، لأنه في سياق خبر الله جل ثناؤه عما شرع لكم من الدين لنبيه محمد صلى الله عليه وسلم بإقامته، ولم يأت من الكلام ما يدل على انصرافه عنه إلى غيره.وقوله: {ولا تتبع أهواءهم} يقول تعالى ذكره: ولا تتبع يا محمد أهواء الذين شكوا في الحق الذي شرعه الله لكم من الذين أورثوا الكتاب من بعد القرون الماضية قبلهم، فتشك فيه، كالذي شكوا فيه.يقول تعالى ذكره: وقل لهم يا محمد: صدقت بما أنزل الله من كتاب كائنا ما كان ذلك الكتاب، توراة كان أو إنجيلا أو زبورا أو صحف إبراهيم، لا أكذب بشيء من ذلك تكذيبكم ببعضه معشر الأحزاب، وتصديقكم ببعض.وقوله: {وأمرت لأعدل بينكم} يقول تعالى ذكره: وقل لهم يا محمد: وأمرني ربي أن أعدل بينكم معشر الأحزاب، فأسير فيكم جميعا بالحق الذي أمرني به وبعثني بالدعاء إليه. كالذي:23669- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأمرت لأعدل بينكم} قال: أمر نبي الله صلى الله عليه وسلم أن يعدل، فعدل حتى مات صلوات الله وسلامه عليه. والعدل ميزان الله في الأرض، به يأخذ للمظلوم من الظالم، وللضعيف من الشديد، وبالعدل يصدق الله الصادق، ويكذب الكاذب، وبالعدل يرد المعتدي ويوبخه.ذكر لنا أن نبي الله داود عليه السلام: كان يقول: ثلاث من كن فيه أعجبني جدا: القصد في الفاقة والغنى، والعدل في الرضا والغضب، والخشية في السر والعلانية؛ وثلاث من كن فيه أهلكه: شح مطاع، وهوى متبع، وإعجاب المرء بنفسه. وأربع من أعطيهن فقد أعطي خير الدنيا والآخرة: لسان ذاكر، وقلب شاكر، وبدن صابر، وزوجة مؤمنة.واختلف أهل العربية في معنى اللام التي في قوله: {وأمرت لأعدل بينكم} فقال بعض نحويي البصرة: معناها: كي، وأمرت كي أعدل؛ وقال غيره: معنى الكلام: وأمرت بالعدل، والأمر واقع على ما بعده، وليست اللام التي في لأعدل بشرط؛ قال: {وأمرت} تقع على "أن " وعلى "كي " واللام أمرت أن أعبد، وكي أعبد، ولأعبد. قال: وكذلك كل من طالب الاستقبال، ففيه هذه الأوجه الثلاثة.والصواب من القول في ذلك عندي أن الأمر عامل في معنى لأعدل، لأن معناه: وأمرت بالعدل بينكم.وقوله: {الله ربنا وربكم} يقول: الله مالكنا ومالككم معشر الأحزاب ما أهل الكتابين التوراة والإنجيل.يقول: لنا ثواب ما اكتسبناه من الأعمال، ولكم ثواب ما اكتسبتم منها.وقوله: {لا حجة بيننا وبينكم} يقول: لا خصومة بيننا وبينكم. كما:23670- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ والحارث، قال: ثنا الحسن، قال ثنا ورقاء جميعا، عن ابن أبي نجيع، عن مجاهد، في قوله: {لا حجة بينا وبينكم} قال: لا خصومة.23671- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {لا حجة بيننا وبينكم} لا خصومة بيننا وبينكم، وقرأ: {ولا تجادلوا أهل الكتاب إلا بالتي هي أحسن} .... [العنكبوت: 46] إلى آخر الآية.وقوله: {الله يجمع بيننا} يقول: الله يجمع بيننا يوم القيامة، فيقضي بيننا بالحق فيما اختلفنا فيه.يقول: وإليه المعاد والمرجع بعد مماتنا.


016-16-وَالَّذِينَ يُحَاجُّونَ فِي اللَّهِ مِن بَعْدِ مَا اسْتُجِيبَ لَهُ حُجَّتُهُمْ دَاحِضَةٌ عِندَ رَبِّهِمْ وَعَلَيْهِمْ غَضَبٌ وَلَهُمْ عَذَابٌ

16-والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم وعليهم غضب ولهم عذاب شديد

القول في تأويل قوله تعالى: {والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم وعليهم غضب ولهم عذاب شديد} يقول تعالى ذكره: والذين يخاصمون في دين الله الذي ابتعث به نبيه محمدا صلى الله عليه وسلم من بعد ما استجاب له الناس، فدخلوا فيه من الذين أورثوا الكتاب {حجتهم داحضة} يقول: خصومتهم التي يخاصمون فيه باطلة ذاهبة عند ربهم {وعليهم غضب} يقول: وعليهم من الله غضب، ولهم في الآخرة عذاب شديد، وهو عذاب النار.وذكر أن هذه الآية نزلت في قوم من اليهود خاصموا أصحاب رسول الله صلى الله عليه وسلم في دينهم، وطمعوا أن يصدوهم عنه، ويردوهم عن الإسلام إلى الكفر.ذكر الرواية عمن ذكر ذلك عنه:23672- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضا عند ربهم وعليهم غضب ولهم عذاب شديد} قال: هم أهل الكتاب كانوا يجادلون المسلمين، ويصدونهم عن الهدى من بعد ما استجابوا لله. وقال: هم أهل الضلالة كان استجيب لهم على ضلالتهم، وهم يتربصون بأن تأتيهم الجاهلية.23673- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {والذين يحاجون في الله من بعد ما استجيب له} قال: طمع رجال بأن تعود الجاهلية.23674- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن مجاهد، أنه قال في هذه الآية {والذين يحاجون في الله من بعد ما استجيب له} قال: بعد ما دخل الناس في الإسلام.23675- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة عند ربهم} قال: هم اليهود والنصارى، قالوا: كتابنا قبل كتابكم، ونبينا قبل نبيكم، ونحن خير منكم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والذين يحاجون في الله من بعد ما استجيب له حجتهم داحضة} ..... الآية، قال: هم اليهود والنصارى حاجوا أصحاب نبي الله صلى الله عليه وسلم، فقالوا: كتابنا قبل كتابكم، ونبينا قبل نبيكم، ونحن أولى بالله منكم.23676- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذين يحاجون في الله} .... إلى آخر الآية، قال: نهاه عن الخصومة.


017-17-اللَّهُ الَّذِي أَنزَلَ الْكِتَابَ بِالْحَقِّ وَالْمِيزَانَ وَمَا يُدْرِيكَ لَعَلَّ السَّاعَةَ قَرِيبٌ

17-الله الذي أنزل الكتاب بالحق والميزان وما يدريك لعل الساعة قريب

القول في تأويل قوله تعالى: {الله الذي أنزل الكتاب بالحق والميزان} يقول تعالى ذكره: {الله الذي أنزل} هذا {الكتاب} يعني القرآن {بالحق والميزان} يقول: وأنزل الميزان وهو العدل، ليقضي بين الناس بالإنصاف، ويحكم فيهم بحكم الله الذي أمر به في كتابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23677- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أنزل الكتاب بالحق والميزان} قال: العدل.23678- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {الذي أنزل الكتاب بالحق والميزاب} قال: الميزان: العدل.وقوله: {وما يريك لعل الساعة قريب} يقول تعالى ذكره: وأي شيء يدريك ويعلمك، لعل الساعة التي تقوم فيها القيامة قريب


018-18-يَسْتَعْجِلُ بِهَا الَّذِينَ لَا يُؤْمِنُونَ بِهَا وَالَّذِينَ آمَنُوا مُشْفِقُونَ مِنْهَا وَيَعْلَمُونَ أَنَّهَا الْحَقُّ أَلَا إِنَّ الَّذِينَ

18-يستعجل بها الذين لا يؤمنون بها والذين آمنوا مشفقون منها ويعلمون أنها الحق ألا إن الذين يمارون في الساعة لفي ضلال بعيد

يقول: يستعجلك يا محمد بمجيئها الذين لا يوقنون بمجيئها، ظنا منهم أنها غير جائيةيقول: والذين صدقوا بمجيئها، ووعد الله إياهم الحشر فيها،يقول: وجلون من مجيئها، خائفون من قيامها، لأنهم لا يدرون ما الله فاعل بهم فيهايقول: ويوقنون أن مجيئها الحق اليقين، لا يمترون في مجيئهايقول تعالى ذكره: ألا إن الذين يخاصمون في قيام الساعة ويجادلون فيهيقول: لفي جور عن طريق الهدى، وزيغ عن سبيل الحق والرشاد، بعيد من الصواب.


019-19-اللَّهُ لَطِيفٌ بِعِبَادِهِ يَرْزُقُ مَن يَشَاءُ وَهُوَ الْقَوِيُّ العَزِيزُ

19-الله لطيف بعباده يرزق من يشاء وهو القوي العزيز

القول في تأويل قوله تعالى: {الله لطيف بعباده يرزق من يشاء} يقول تعالى ذكره: الله ذو لطف بعباده، يرزق من يشاء فيوسع عليه ويقتر على من يشاء منهم. {وهو القوي} الذي لا يغلبه ذو أيد لشدته، ولا يمتنع عليه إذا أراد عقابه بقدرته {العزيز} في انتقامه إذا انتقم من أهل معاصيه.


020-20-مَن كَانَ يُرِيدُ حَرْثَ الْآخِرَةِ نَزِدْ لَهُ فِي حَرْثِهِ وَمَن كَانَ يُرِيدُ حَرْثَ الدُّنْيَا نُؤتِهِ مِنْهَا وَمَا لَهُ فِي الْآخِرَةِ مِن

20-من كان يريد حرث الآخرة نزد له في حرثه ومن كان يريد حرث الدنيا نؤته منها وما له في الآخرة من نصيب

{من كان يريد حرث الآخرة نزد له في حرثه} يقول تعالى ذكره: من كان يريد بعمله الآخرة نزد له في حرثه: يقول: نزد له في عمله الحسن، فنجعل له بالواحدة عشرا، إلى ما شاء ربنا من الزيادة {ومن كان يريد حرث الدنيا نؤته منها {يقول: ومن كان يريد بعمله الدنيا ولها يسعى لا للآخرة، نؤته منها ما قسمنا له منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23679- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {من كان يريد حرث الآخرة نزد له في حرثه} ... إلى {وما له في الآخرة من نصيب} قال: يقول: من كان إنما يعمل للدنيا نؤته منها.23680- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من كان يريد حرث الآخرة نزد له في حرثه ومن كان يريد حرث الدنيا} .... الآية، يقول: من آثر دنياه على آخرته لم نجعل له نصيبا في الآخرة إلا النار، ولم نزده بذلك من الدنيا شيئا إلا رزقا قد فرغ منه وقسم له.23681- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من كان يريد حرث الآخرة نزد له في حرثه} قال: من كان يريد الآخرة وعملها نزد له في عمله {ومن كان يريد حرث الدنيا نؤته منها} .... إلى آخر الآية، قال: من أراد الدنيا وعملها آتيناه منها، ولم نجعل له في الآخرة من نصيب الحرث العمل، من عمل للآخرة أعطاه الله، ومن عمل للدنيا أعطاه الله.23682- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {من كان يرد حرث الآخرة نزد له في حرثه} قال: من كان يريد عمل الآخرة نزد له في عمله.يقول: وليس لمن طلب بعمله الدنيا، ولم يرد الله به في ثواب الله لأهل الأعمال التي أرادوه بأعمالهم في الدنيا حظ.وقوله: {وما له في الآخرة نصيب} قال: للكافر عذاب أليم.


021-21-أَمْ لَهُمْ شُرَكَاء شَرَعُوا لَهُم مِّنَ الدِّينِ مَا لَمْ يَأْذَن بِهِ اللَّهُ وَلَوْلَا كَلِمَةُ الْفَصْلِ لَقُضِيَ بَيْنَهُمْ وَإِنَّ

21-أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله ولولا كلمة الفصل لقضي بينهم وإن الظالمين لهم عذاب أليم

القول في تأويل قوله تعالى: {أم لهم شركاء شرعوا لهم من الدين ما لم يأذن به الله ولولا كلمة الفصل لقضي بينهم وإن الظالمين لهم عذاب أليم} يقول تعالى ذكره؛ أم لهؤلاء المشركين بالله شركاء في شركهم وضلالتهم {شرعوا لهم من الدين ما لم يأذن به الله} يقول: ابتدعوا لهم من الدين ما لم يبح الله لهم ابتداعه {ولولا كلمة الفصل لقضي بينهم} يقول تعالى ذكره: ولولا السابق من الله في أنه لا يعجل لهم العذاب في الدنيا، وأنه مضى من قيله إنهم مؤخرون بالعقوبة إلى قيام الساعة، لفرغ من الحكم بينكم وبينهم بتعجيله العذاب لهم في الدنيا، ولكن لهم في الآخرة من العذاب الأليم، كما قال جل ثناؤه: {وإن الظالمين لهم عذاب أليم} يقول: وإن الكافرين بالله لهم يوم القيامة عذاب مؤلم موجع.


022-22-تَرَى الظَّالِمِينَ مُشْفِقِينَ مِمَّا كَسَبُوا وَهُوَ وَاقِعٌ بِهِمْ وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فِي رَوْضَاتِ الْجَنَّاتِ لَهُم

22-ترى الظالمين مشفقين مما كسبوا وهو واقع بهم والذين آمنوا وعملوا الصالحات في روضات الجنات لهم ما يشاؤون عند ربهم ذلك هو الفضل الكبير

القول في تأويل قوله تعالى: {ترى الظالمين مشفقين مما كسبوا وهو واقع بهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ترى يا محمد الكافرين بالله يوم القيامة {مشفقين مما كسبوا} يقول: وجلين خائفين من عقاب الله على ما كسبوا في الدنيا من أعمالهم الخبيثة. {وهو واقع بهم} يقول: والذين هم مشفقون منه من عذاب الله نازل بهم، وهم ذائقوه لا محالة.وقوله: {والذين آمنوا وعملوا الصالحات في روضات الجنات} يقول تعالى ذكره: والذين آمنوا بالله وأطاعوه فيما أمر ونهى في الدنيا في روضات البساتين في الآخرة. ويعني بالروضات: جمع روضة، وهي المكان الذي يكثر نبته، ولا تقول العرب لمواضع الأشجار رياض؛ ومنه قول أبي النجم.والنغض مثل الأجرب المدجل حدائق الروض التي لم تحلليعني بالروض: جمع روضة. وإنما عنى جل ثناؤه بذلك: الخبر عما هم فيه من السرور والنعيم. كما:23683- محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {والذين آمنوا وعملوا الصالحات في روضات الجنات} إلى آخر الآية. قال في رياض الجنة ونعيمها.وقوله: {لهم ما يشاؤون عند ربهم} يقول للذين آمنوا وعملوا الصالحات عند ربهم في الآخرة ما تشتهيه أنفسهم، وتلذه أعينهم،يقول تعالى ذكره: هذا الذي أعطاهم الله من هذا النعيم، وهذه الكرامة في الآخرة: هو الفضل من الله عليهم، الكبير الذي يفضل كل نعيم وكرامة في الدنيا من بعض أهلها على بعض.


023-23-ذَلِكَ الَّذِي يُبَشِّرُ اللَّهُ عِبَادَهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ قُل لَّا أَسْأَلُكُمْ عَلَيْهِ أَجْراً إِلَّا الْمَوَدَّةَ

23-ذلك الذي يبشر الله عباده الذين آمنوا وعملوا الصالحات قل لا أسألكم عليه أجرا إلا المودة في القربى ومن يقترف حسنة نزد له فيها حسنا إن الله غفور شكور

القول في تأويل قوله تعالى: {ذلك الذي يبشر الله عباده الذين آمنوا وعملوا الصالحات} يقول تعالى ذكره: هذا الذي أخبرتكم أيها الناس أني أعددته للذين آمنوا وعملوا الصالحات في الآخرة من النعيم والكرامة، البشرى التي يبشر الله عباده الذين آمنوا به في الدنيا، وعملوا بطاعته فيها. {قل لا أسألكم عليه أجرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للذين يمارونك في الساعة من مشركي قومك: لا أسألكم أيها القوم على دعايتكم إلى ما أدعوكم إليه من الحق الذي جئتكم به، والنصيحة التي أنصحكم ثوابا وجزاء، وعوضا من موالكم تعطوننيه {إلا المودة في القربى} .واختلف أهل التأويل في معنى قوله: {إلا المودة في القربى} . فقال بعضهم: معناه: إلا أن تودوني في قرابتي منكم، وتصلوا رحمي بيني وبينكم. ذكر من قال ذلك:23684- حدثنا أبو كريب ويعقوب، قالا: ثنا إسماعيل بن إبراهيم، عن داود بن أبي هند، عن الشعبي، عن ابن عباس، في قوله: {لا أسألكم عليه أجرا إلا المودة في القربى} قال: لم يكن بطن من بطون قريش إلا وبين رسول الله صلى الله عليه وسلم وبينهم قرابة، فقال: "قل لا أسألكم عليه أجرا أن تودوني في القرابة التي بيني وبينكم " .23685- حدثنا أبو كريب، قال: ثنا أبو أسامة، قال: ثنا شعبة، عن عبد الملك بن ميسرة عن طاوس، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: سئل عنها ابن عباس، فقال ابن جبير: هم قربى آل محمد، فقال ابن عباس: عجلت، إن رسول الله صلى الله عليه وسلم لم يكن بطن من بطون قريش إلا وله فيهم قرابة، قال: فنزلت {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: "إلا القرابة التي بيني وبينكم أن تصلوها " .23686- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: كان لرسول الله صلى الله عليه وسلم قرابة في جميع قريش، فلما كذبوه وأبوا أن يبايعوه قال: "يا قوم إذا أبيتم أن تبايعوني فاحفظوا قرابتي فيكم لا يكن غيركم من العرب أولى بحفظي ونصرتي منكم " .23687- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عني، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} يعني محمدا صلى الله عليه وسلم، قال لقريش: "لا أسألكم من أموالكم شيئا، ولكن أسألكم أن لا تؤذوني لقرابة ما بيني وبينكم، فإنكم قومي وأحق من أطاعني وأجابني " .23688- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عكرمة، قال: إن النبي صلى الله عليه وسلم كان واسطا من قريش، كان له في كل بطن من قريش نسب، فقال: ولا أسالكم على ما أدعوكم إليه إلا أن تحفظوني في قرابتي، قل لا أسالكم عليه أجرا إلا المودة في القربى ".23689- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، قال: كان رسول الله صلى الله عليه وسلم واسط النسب من قريش، ليس حي من أحياء قريش إلا وقد ولدوه؛ قال: فقال الله عز وجل: {قل لا أسألكم عليه أجرا إلا المودة في القربى} " إلا أن تؤدوني لقرابتي منكم وتحفظوني ".23690- حدثنا أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك في هذه الآية: {قل لا أسالكم عليه أجرا إلا المودة في القربى} قال: كان رسول الله صلى الله عليه وسلم من بني هاشم وأمه من بني زهرة وأم أبيه من بني مخزوم، فقال: " احفظوني في قرابتي ".23691- حدثنا ابن المثنى، قال: ثنا حرمي، قال: ثنا شعبة، قال: أخبرني عمارة، عن عكرمة، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: تعرفون قرابتي، وتصدقونني بما جئت به، وتمنعوني.23692- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} وإن الله تبارك وتعالى أمر محمدا صلى الله عليه وسلم أن لا يسأل الناس على هذا القرآن أجرا إلا أن يصلوا ما بينه وبينهم من القرابة، وكل بطون قريش قد ولدته وبينه وبينهم قرابة.23693- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا المودة في القربى} أن تتبعوني، وتصدقوني وتصلوا رحمي.23694- حدثنا محمد، قال: ثنا أسباط، عن السدي، فى قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: لم يكن بطن من بطون قريش إلا لرسول الله صلى الله عليه وسلم فيهم ولادة، فقال: قل لا أسألكم عليه أجرا إلا أن تودوني لقرابتي منكم.23695- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} يعني قريشا. يقول: إنما أنا رجل منكم، فأعينوني على عدوي، واحفظوا قرابتي، وإن الذي جئتكم به لا أسألكم عليه أجرا إلا المودة في القربى، أن تودوني لقرابتي، وتعينوني على عدوي.23696- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: يقول: إلا أن تودوني لقرابتي كما توادون في قرابتكم وتواصلون بها، ليس هذا الذي جئت به يقطع ذلك عني، فلست أبتغي على الذي جئت به أجرا آخذه على ذلك منكم.23697- حدثني يونس، قال: أخبرنا ابن وهب قال: أخبرني سعيد بن أبي أيوب، عن عطاء بن دينار، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} يقول: لا أسألكم على ما جئتكم به أجرا، إلا أن تودوني في قرابتي منكم، وتمنعوني من الناس.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: كل قريش كانت بينهم وبين رسول الله صلى الله عليه وسلم قرابة، فقال: قل لا أسألكم عليه أجرا إلا أن تودوني بالقرابة التي بيني وبينكم.وقال آخرون: بل معنى ذلك: قل لمن تبعك من المؤمنين: لا أسألكم على ما جئتكم به أجرا إلا أن تودوا قرابتي. ذكر من قال ذلك:23698- حدثني محمد بن عمارة، قال: ثنا إسماعيل بن أبان، قال: ثنا الصباح بن يحيى المري، عن السدي، عن أبي الديلم قال: لما جيء بعلي بن الحسين رضي الله عنهما أسيرا، فأقيم على درج دمشق، قام رجل من أهل الشام فقال: الحمد لله الذي قتلكم واستأصلكم، وقطع قربى الفتنة، فقال له علي بن الحسين رضي الله عنهما: أقرأت القرآن؟ قال: نعم، قال: أقرأت آل حم؟ قال: قرأت القرآن ولم أقرأ آل حم، قال: ما قرأت {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: وإنكم لأنتم هم؟ قال نعم.23699- حدثنا أبو كريب قال: ثنا مالك بن إسماعيل، قال: ثنا عبد السلام، قال: ثنا يزيد بن أبي زياد، عن مقسم، عن ابن عباس، قال: قالت الأنصار: فعلنا وفعلنا، 0 فكأنهم فخروا، قال ابن عباس، أو العباس، شك عبد السلام: لنا الفضل عليكم، فبلغ ذلك رسول الله صلى الله عليه وسلم، فأتاهم في مجالسهم، فقال: " يا معشر الأنصار ألم تكونوا أذلة فأعزكم الله بي؟ " قالوا: بلى يا رسول الله، قال: وألم تكونوا ضلالا فهداكم الله بي؟ " قالوا: بلى يا رسول الله، قال: "أفلا تجيبوني؟ " قالوا: ما نقول يا رسول الله؟ قال: "ألا تقولون: ألم يخرجك قومك فآويناك، أو لم يكذبوك فصدقناك، أو لم يخذلوك فنصرنك؟ " قال: فما زال يقول حتى جثوا على الركب، وقالوا: أموالنا وما في أيدينا لله ولرسوله، قال: فنزلت {قل لا أسألكم عليه أجرا إلا المودة في القربى} .23700- حدثني يعقوب، قال: ثنا مروان، عن يحيى بن كثير، عن أبي العالية، عن سعيد بن جبير، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: هي قربى رسول الله صلى الله عليه وسلم.23701- حدثني محمد بن عمارة الأسدي ومحمد بن خلف قالا: ثنا عبيد الله قال: أخبرنا إسرائيل، عن أبي إسحاق قال: سألت عمرو بن شعيب، عن قول الله عز وجل: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: قربى النبي صلى الله عليه وسلم.وقال آخرون: بل معنى ذلك: قل لا أسألكم أيها الناس على ما جئتكم به أجرا إلا أن توددوا إلى الله، وتتقربوا بالعمل الصالح والطاعة. ذكر من قال ذلك:23702- حدثني علي بن داود ومحمد بن داود أخوه أيضا قالا: ثنا عاصم بن علي، قال: ثنا قزعة بن سويد، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، عن النبي صلى الله عليه وسلم: "قل لا أسألكم على ما أتيتكم به من البينات والهدى أجرا إلا أن توددوا الله وتتقربوا إليه بطاعته " .23703- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسن أنه قال في هذه الآية {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: القربى إلى الله.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عوف، عن الحسن، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} قال: إلا التقرب إلى الله، والتودد إليه بالعمل الصالح.بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: في قوله: {قل لا أسالكم عليه أجرا إلا العودة في القربى} قل لا أسألكم على ما جئتكم به، وعلى هذا الكتاب أجرا، إلا المودة في القربى، إلا أن توددوا إلى الله بما يقربكم إليه، وعمل بطاعته.23704- قال بشر: قال يزيد: وحدثنيه يونس، عن الحسن، حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {قل لا أسألكم عليه أجرا إلا المودة في القربى} إلا أن توددوا إلى الله فيما يقربكم إليه.وقال آخرون: بل معنى ذلك: إلا أن تصلوا قرابتكم. ذكر من قال ذلك:23705- حدثنا بشر، قال: ثنا أبو عامر، قال: ثنا قرة، عن عبد الله بن القاسم، في قوله: {إلا المودة في القربى} قال: أمرت أن تصل قرابتك.وأولى الأقوال فى ذلك بالصواب، وأشبهها بظاهر التنزيل قول من قال: معناه: قل لا أسألكم عليه أجرا يا معشر قريش، إلا أن تودوني في قرابتي منكم، وتصلوا الرحم التي بيني وبينكم.وإنما قلت: هذا التأويل أولى بتأويل الآية لدخول "في " في قوله: {إلا المودة في القربى} ولو كان معنى ذلك على ما قاله من قال: إلا أن تودوا قرابتي، أو تقربوا إلى الله، لم يكن لدخول "في " في الكلام في هذا الموضع وجه معروف، ولكان التنزيل: إلا مودة القربى إن عني به الأمر بمودة قرابة رسول الله صلى الله عليه وسلم، أو إلا المودة بالقربى، أو ذا القربى إن عني به التودد والتقرب. وفي دخول "في " في الكلام أوضح الدليل على أن معناه: إلا مودتي في قرابتي منكم، وأن الألف واللام فى المودة أدخلتا بدلا من الإضافة، كما قيل: {فإن الجنة هي المأوى} [النازعات: 41] وقوله: "إلا " في هذا الموضع استثناء منقطع. ومعنى الكلام: قل لا أسألكم عليه أجرا، لكني أسألكم المودة في القربى، فالمودة منصوبة على المعنى الذي ذكرت. وقد كان بعض نحويي البصرة يقول: هي منصوبة بمضمر من الفعل، بمعنى: إلا أن أذكر مودة قرابتي.وقوله: {ومن يقترف حسنة نزد له فيها حسنا} يقول تعالى ذكره: ومن يعمل حسنة، وذلك أن يعمل عملا يطيع الله فيه من المؤمنين {نزن له فيها حسنا} يقول: نضاعف عمله ذلك الحسن، فنجعل له مكان الواحد عشرا إلى ما شئنا من الجزاء والثواب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23706- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قول الله عز وجل: {ومن يقترف حسنة} قال: يعمل حسنة.23707- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن يقترف حسنة نزد له فيها حسنا} قال: من يعمل خيرا نزد له. الاقتراف: العمل.وقوله: {إن الله غفور شكور} يقول: إن الله غفور لذنوب عباده، شكور لحسناتهم وطاعتهم إياه. كما:23708- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن الله غفور} للذنوب {شكور} للحسنات يضاعفها.23709- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الله غفور شكور} قال: غفر لهم الذنوب، وشكر لهم نعما هو أعطاهم إياها، وجعلها فيهم.


024-24-أَمْ يَقُولُونَ افْتَرَى عَلَى اللَّهِ كَذِباً فَإِن يَشَأِ اللَّهُ يَخْتِمْ عَلَى قَلْبِكَ وَيَمْحُ اللَّهُ الْبَاطِلَ وَيُحِقُّ الْحَقَّ

24-أم يقولون افترى على الله كذبا فإن يشأ الله يختم على قلبك ويمح الله الباطل ويحق الحق بكلماته إنه عليم بذات الصدور

القول في تأويل قوله تعالى: {أم يقولون افترى على الله كذبا} يقول تعالى ذكره: أم يقول هؤلاء المشركون بالله: {افترى} محمد {على الله كذبا} فجاء بهذا الذي يتلوه علينا اختلاقا من قبل نفسه.وقوله: {فإن يشأ الله} يا محمد يطبع على قلبك، فتنس هذا القرآن الذي أنزل إليك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23710- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أم يقولون افترى على الله كذبا فإن يشأ الله يختم على قلبك} فينسيك القرآن.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، فى قوله: {فإن يشأ الله يختم على قلبك} قال: إن يشأ الله أنساك ما قد أتاك.23711- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قول الله عز وجل: {فإن يشأ الله يختم على قلبك} قال: يطبع.وقوله: {ويمح الله الباطل} يقول: ويذهب الله بالباطل فيمحقه.وقوله: {ويمح الله الباطل} في موضع رفع بالابتداء، ولكنه حذفت منه الواو في المصحف، كما حذفت من قوله: {سندع الزبانية} [العلق: 18] ومن قوله: {ويدع الإنسان بالشر} [الإسراء: 11] وليس بجزم على العطف على يختم.التي أنزلها إليك يا محمد فيثبته.وقوله: {إنه عليم بذات الصدور} يقول تعالى ذكره: إن الله ذو علم بما في صدور خلقه، وما تنطوي عليه ضمائرهم، لا يخفى عليه من أمورهم شيء، يقول لنبيه صلى الله عليه وسلم: لو حدثت نفسك أن تفتري على الله كذبا، لطبعت على قلبك، وأذهبت الذي أتيتك من وحيي، لأني أمحو الباطل فأذهبه، وأحق الحق، وإنما هذا إخبار من الله الكافرين به، الزاعمين أن محمدا افترى هذا القرآن من قبل نفسه، فأخبرهم أنه إن فعل لفعل به ما أخبر به في هذه الآية.


025-25-وَهُوَ الَّذِي يَقْبَلُ التَّوْبَةَ عَنْ عِبَادِهِ وَيَعْفُو عَنِ السَّيِّئَاتِ وَيَعْلَمُ مَا تَفْعَلُونَ

25-وهو الذي يقبل التوبة عن عباده ويعفو عن السيئات ويعلم ما تفعلون

القول في تأويل قوله تعالى: {وهو الذي يقبل التوبة عن عباده ويعفوا عن السيئات ويعلم ما تفعلون} يقول تعالى ذكره: والله الذي يقبل مراجعة العبد إذا رجع إلى توحيد الله وطاعته من بعد كفره {ويعفوا عن السيئات} يقول: ويعفو أن يعاقبه على سيئاته من الأعمال، وهي معاصيه التي تاب منها {ويعلم ما تفعلون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة "ويفعلون " بالياء، بمعنى: ويعلم ما يفعل عباده، وقرأته عامة قراء الكوفة {تفعلون} بالتاء على وجه الخطاب.والصواب من القول في ذلك عندي أنهما قراءتان مشهورتان في قراءة الأمصار متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، غير أن الياء أعجب إلي، لأن الكلام من قبل ذلك جرى على الخبر، وذلك قوله: {وهو الذي يقبل التوبة عن عباده} ويعني جل ثناؤه بقوله: {ويعلم ما تفعلون} ويعلم ربكم أيها الناس ما تفعلون من خير وشر، لا يخفى عليه من ذلك شيء، وهو مجازيكم على كل ذلك جزاءه، فاتقوا الله في أنفسكم، واحذروا أن تركبوا ما تستحقون به منه العقوبة.23712- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق بن يوسف، عن شريك عن إبراهيم بن مهاجر، عن إبراهيم النخعي، عن همام بن الحارث، قال: أتينا عبد الله نسأله عن هذه الآية: {وهو الذي يقبل التوبة عن عباده وبعفو عن السيئات ويعلم ما تفعلون} قال: فوجدنا عنده أناسا أو رجالا يسألونه عن رجل أصاب من امرأة حراما، ثم تزوجها، فتلا هذه الآية {وهو الذي يقبل التوبة عن عباد ويعفو عن السيئات ويعلم ما تفعلون} .


026-26-وَيَسْتَجِيبُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَيَزِيدُهُم مِّن فَضْلِهِ وَالْكَافِرُونَ لَهُمْ عَذَابٌ شَدِيدٌ

26-ويستجيب الذين آمنوا وعملوا الصالحات ويزيدهم من فضله والكافرون لهم عذاب شديد

القول في تأويل قوله تعالى: {ويستجيب الذين آمنوا وعملوا الصالحات} يقول تعالى ذكره: ويجيب الذين آمنوا بالله ورسوله، وعملوا بما أمرهم الله به، وانتهوا عما نهاهم عنه لبعضهم دعاء بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23713- حدثنا أبو كريب، قال: ثنا عثام، قال: ثنا الأعمش، عن شقيق بن سلمة، عن سلمة بن سبرة، قال: خطبنا معاذ، فقال: أنتم المؤمنون، وأنتم أهل الجنة، والله إني لأرجو أن من تصيبون من فارس والروم يدخلون الجنة، ذلك بأن أحدهم إذا عمل لأحدكم العمل قال: أحسنت رحمك الله، أحسنت غفر الله لك، ثم قرأ: {ويستجيب الذين آمنوا وعملوا الصالحات ويزيدهم من فضله} .واختلف أهل العربية في معنى قوله: {ويستجيب الذين آمنوا} فقال بعضهم: أي استجاب فجعلهم هم الفاعلين، فالذين في قوله رفع، والفعل لهم وتأويل الكلام على هذا المذهب: واستجاب الذين آمنوا وعملوا الصالحات لربهم إلى الإيمان به، والعمل بطاعته إذ دعاهم إلى ذلك.وقال آخر منهم: بل معنى ذلك: ويجيب الذين آمنوا. وهذا القول يحتمل وجهين: أحدهما الرفع، بمعنى: ويجيب الله الذين آمنوا. والآخر ما قاله صاحب القول الذي ذكرنا.وقال بعض نحويي الكوفة: {ويستجيب الذين آمنوا} يكون "والذين " في موضع نصب بمعنى: ويجيب الله الذين آمنوا. وقد جاء في التنزيل: {فاستجاب لهم ربهم} [آل عمران: 195] والمعنى: فأجاب لهم ربهم، إلا أنك إذا قلت استجاب، أدخلت اللام في المفعول؛ وإذا قلت أجاب حذفت اللام، ويكون استجابهم، لمعنى: استجاب لهم، كما قال جل ثناؤه: {وإذا كالوهم أو وزنوهم} [المطففين: 3] والمعنى والله أعلم: إذا كالوا لهم، أو وزنوا لهم {يخسرون} [المطففين: 3] قال: ويكون "الذين " في موضع رفع إن يجعل الفعل لهم، أي الذين آمنوا يستجيبون لله، ويزيدهم على إجابتهم، والتصديق به من فضله. وقد بينا الصواب في ذلك من القول على ما تأوله معاذ ومن ذكرنا قوله فيه.وقوله: {ويزيدهم من فضله} يقول تعالى ذكره: ويزيد الذين آمنوا وعملوا الصالحات مع إجابته إياهم دعاءهم، وإعطائه إياهم مسألتهم من فضله على مسألتهم إياه، بأن يعطيهم ما لم يسألوه. وقيل: إن ذلك الفضل الذي ضمن جل ثناؤه أن يزيدهموه، هو أن يشفعهم في إخوان إخوانهم إذا هم شفعوا في إخوانهم، فشفعوا فيهم. ذكر من قال ذلك:23714- حدثنا عبيد الله بن محمد الفريابي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن بشير، عن قتادة، عن إبراهيم النخعي في قول الله عز وجل: {ويستجيب الذين آمنوا وعملوا الصالحات} قال: يشفعون في إخوانهم، ويزيدهم من فضله، قال: يشفعون في إخوان إخوانهم.وقوله: {والكافرون لهم عذاب شديد} يقول جل ثناؤه: والكافرون بالله لهم يوم القيامة عذاب شديد على كفرهم به.


027-27-وَلَوْ بَسَطَ اللَّهُ الرِّزْقَ لِعِبَادِهِ لَبَغَوْا فِي الْأَرْضِ وَلَكِن يُنَزِّلُ بِقَدَرٍ مَّا يَشَاءُ إِنَّهُ بِعِبَادِهِ خَبِيرٌ بَصِيرٌ

27-ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء إنه بعباده خبير بصير

القول في تأويل قوله تعالى: {ولو بسط الله الرزق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء} ذكر أن هذه الآية نزلت من أجل قوم من أهل الفاقة من المسلمين تمنوا سعة الدنيا والغنى، فمال جل ثناؤه: ولو بسط الله الرزق لعباده، فوسعه وكثره عندهم لبغوا، فتجاوزوا الحد الذي حده الله لهم إلى غير الذي حده لهم في بلاده بركوبهم في الأرض ما حظره عليهم، ولكنه ينزل رزقهم بقدر لكفايتهم الذي يشاء منه. ذكر من قال ذلك:23715- يونس، قال: أخبرنا ابن وهب، قال: قال أبو هانئ: سمعت عمرو بن حريث وغيره يقولون: إنما أزلت هذه الآية في أصحاب الصفة {ولو بسط الله الرق لعباده لبغوا في الأرض ولكن ينزل بقدر ما يشاء} ذلك بأنهم قالوا: لو أن لنا، فتمنوا.حدثنا محمد بن سنان القزاز، قال: ثنا أبو عبد الرحمن المقري، قال: ثنا حيوة، قال: أخبرني أبو هانئ، أنه سمع عمرو بن حريث يقول: إنما نزلت هذه الآية، ثم ذكر مثله.23716- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو بسط الله الرزق لعباده لبغوا في الأرض} .... الآية قال: كان يقال: خير الرزق ما لا يطغيك ولا يلهيك.وذكر لنا أن نبي الله صلى الله عليه وسلم قال: "أخوف ما أخاف على أمتي زهرة الدنيا وكثرتها " . فقال له قاتل: يا نبي الله هل يأتي الخير بالشر؟ فقال النبي صلى الله عليه وسلم: وهل يأتي الخير بالشر؟ " فأنزل الله عليه عند ذلك، وكان إذا نزل عليه كرب لذلك، وتربد وجهه، حتى إذا سرى عن نبي الله صلى الله عليه وسلم قال: " هل يأتي الخير بالشر " يقولها ثلاثا: " إن الخير لا يأتي إلا بالخير "، يقولها ثلاثا. وكان صلى الله عليه وسلم وتر الكلام: ولكنه والله ما كان ربيع قط إلا أحبط أو ألم فأما عبد أعطاه الله مالا، فوضعه فى سبيل الله التي افترض وارتضى، فذلك عبد أريد به خير، وعزم له على الخير، وأما عبد أعطاه الله مالا فوضعه في شهواته ولذاته، وعدل عن حق الله عليه، فذلك عبد أريد به شر، وعزم له على شر " .وقوله: {إنه بعباده خبير بصير} يقول تعالى ذكره: إن الله بما يصلح عباده ويفسدهم من غنى وفقر وسعة وإقتار، وغير ذلك من مصالحهم ومضارهم، ذو خبرة، وعلم، بصير بتدبيرهم، وصرفهم فيما فيه صلاحهم.


028-28-وَهُوَ الَّذِي يُنَزِّلُ الْغَيْثَ مِن بَعْدِ مَا قَنَطُوا وَيَنشُرُ رَحْمَتَهُ وَهُوَ الْوَلِيُّ الْحَمِيدُ

28-وهو الذي ينزل الغيث من بعد ما قنطوا وينشر رحمته وهو الولي الحميد

القول في تأويل قوله تعالى: {وهو الذي ينزل الغيث من بعد ما قنطوا} يقول تعالى ذكره: والله الذي ينزل المطر من السماء فيغيثكم به أيها الناس {من بعدما قنطوا} يقول: من بعد ما يس من نزوله ومجيئه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23717- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: أنه قيل لعمر بن الخطاب رضي الله عنه: أجدبت الأرض، وقنط الناس، قال: مطروا إذن.23718- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من بعد ما قنطوا} قال: يئسوا.-حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: ذكر لنا أن رجلا أتى عمر بن الخطاب رضي الله عنه، فقال: يا أمير المؤمنين قحط المطر، وقنط الناس قال: مطرتم {وهو الذي ينزل الغيث من بعدما قنطوا وينشر رحمته} .يقول: وينشر في خلقه رحمته، ويعني بالرحمة: الغيث الذي ينزله من السماء.وقوله: {وهو الولي الحميد} يقول: وهو الذي يليكم بإحسانه وفضله، الحميد بأياديه عندكم، ونعمه عليكم في خلقه.


029-29-وَمِنْ آيَاتِهِ خَلْقُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَثَّ فِيهِمَا مِن دَابَّةٍ وَهُوَ عَلَى جَمْعِهِمْ إِذَا يَشَاءُ قَدِيرٌ

29-ومن آياته خلق السماوات والأرض وما بث فيهما من دابة وهو على جمعهم إذا يشاء قدير

القول في تأويل قوله تعالى: {ومن آياته خلق السموات والأرض} يقول تعالى ذكره: ومن حججه عليكم أيها الناس أنه القادر على إحيائكم بعد فنائكم، وبعثكم من قبوركم من بعد بلائكم، خلقه السموات والأرض.يعني وما فرق في السموات والأرض من دابة. كما:23719- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وما بث فيهما من دابة} قال: الناس والملائكة.يقول: وهو على جمع ما بث فيهما من دابة إذا شاء جمعه، ذو قدرة لا يتعذر عليه، كما لم يتعذر عليه خلقه وتفريقه، يقول تعالى ذكره: فكذلك هو القادر على جمع خلقه بحشر يوم القيامة بعد تفرق أوصالهم في القبور.


030-30-وَمَا أَصَابَكُم مِّن مُّصِيبَةٍ فَبِمَا كَسَبَتْ أَيْدِيكُمْ وَيَعْفُو عَن كَثِيرٍ

30-وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير

القول في تأويل قوله تعالى: {وما أصابكم من مصيبة فبما كسبت أيديكم ويعفوا عن كثير} يقول تعالى ذكره: وما يصيبكم أيها الناس من مصيبة في الدنيا في أنفسكم وأهليكم وأموالكم {فبما كسبت أيديكم} يقول: فإنما يصيبكم ذلك عقوبة من الله لكم بما اجترمتم من الآثام فيما بينكم وبين ربكم ويعفو لكم ربكم عن كثير من إجرامكم، فلا يعاقبكم بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23720- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، قال: قرأت في كتاب أبي قلابة، قال: نزلت: {فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره} [الزلزلة: 7-8] وأبو بكر رضي الله عنه يأكل، فأمسك فقال: يا رسول الله إني لراء ما عملت من خير أو شر؟ فقال: "أرأيت مما تكره فهو من مثاقيل ذر الشر، وتدخر مثاقيل الخير حتى تعطاه يوم القيامة " ، قال: قال أبو إدريس: فأرى مصداقها في كتاب الله، قال: {وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير} .قال أبو جعفر: حدث هذا الحديث الهيثم بن الربيع، فقال فيه أيوب عن أبي قلابة، عن أنس، أن أبا بكر رضي الله عنه كان جالسا عند النبي صلى الله عليه وسلم، فذكر الحديث، وهو غلط، والصواب عن أبي إبراهيم.23721- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أصابكم من مصيبة فبما كسبت أيديكم} .... الآية "ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " لا يصيب ابن آدم خدش عود، ولا عثرة قدم، ولا اختلاج عزق إلا بذنب، وما يعفو عنه أكثر".23722- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وما أصابكم من مصيبة فبما كسب أيديكم} .... الآية، قال: يعجل للمؤمنين عقوبتهم بذنوبهم ولا يؤاخذون بها في الآخرة.وقال آخرون: بل عنى بذلك: وما عوقبتم في الدنيا من عقوبة بحد حددتموه على ذنب استوجبتموه عليه فبما كسبت أيديكم يمول: فيما عملتم من معصية الله {ويعفو عن كثير} فلا يوجب عليكم فيها حدا. ذكر من قال ذلك:23723- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وما أصابكم من مصيبة} ..... الآية، قال: هذا في الحدود. وقال قتادة: بلغنا أنه ما من رجل يصيبه عثرة قدم ولا خدش عود أو كذا وكذا إلا بذنب، أو يعفو، وما يعفو أكثر.


031-31-وَمَا أَنتُم بِمُعْجِزِينَ فِي الْأَرْضِ وَمَا لَكُم مِّن دُونِ اللَّهِ مِن وَلِيٍّ وَلَا نَصِيرٍ

31-وما أنتم بمعجزين في الأرض وما لكم من دون الله من ولي ولا نصير

وقوله: {وما أنتم بمعجزين في الأرض} يقول: وما أنتم أيها الناس بمفيتي ربكم بأنفسكم إذا أراد عقوبتكم على ذنوبكم التي أذنبتموها، ومعصيتكم إياه التي ركبتموها هربا في الأرض، فمعجزيه، حتى لا يقدر عليكم، ولكنكم حيث كنتم في سلطانه وقبضته، جارية فيكم مشيئته {وما لكم من دون الله من ولي} يليكم بالدفاع عنكم إذا أراد عقوبتكم على معصيتكم إياه {ولا نصير} يقول: ولا لكم من دونه نصير ينصركم إذا هو عاقبكم، فينتصر لكم منه، فاحذروا أيها الناس معاصيه، واتقوه أن تخالفوه فيما أمركم أو نهاكم، فإنه لا دافع لعقوبته عمن أحلها به.


032-32-وَمِنْ آيَاتِهِ الْجَوَارِ فِي الْبَحْرِ كَالْأَعْلَامِ

32-ومن آياته الجوار في البحر كالأعلام

القول في تأويل قوله تعالى: {ومن آياته الجوار في البحر} يقول تعالى ذكره: ومن حجج الله أيها الناس عليكم بأنه القادر على كل ما يشاء، وأنه لا يتعذر عليه فعل شيء أراده، السفن الجارية في البحر. والجواري: جمع جارية، وهي السائرة في البحر. كما:23724- حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبى نجيح، عن مجاهد، قوله: {الجوار في البحر} قال: السفن.23725- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومن آياته الجوار في البحر} قال: الجواري: السفن.وقوله: {كالأعلام} يعني كالجبال: واحدها علم؛ ومنه قول الشاعر:كأنه علم في رأسه ناريعني: جبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23726- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {كالأعلام} قال: كالجبال.23727- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قال: الأعلام: الجبال.


033-33-إِن يَشَأْ يُسْكِنِ الرِّيحَ فَيَظْلَلْنَ رَوَاكِدَ عَلَى ظَهْرِهِ إِنَّ فِي ذَلِكَ لَآيَاتٍ لِّكُلِّ صَبَّارٍ شَكُورٍ

33-إن يشأ يسكن الريح فيظللن رواكد على ظهره إن في ذلك لآيات لكل صبار شكور

وقوله: {إن يشأ يسكن الريح فيظللن رواكد على ظهره} يقول تعالى ذكره: إن يشأ الله الذي قد أجرى هذه السفن في البحر أن لا تجري فيه، أسكن الريح التي تجري بها فيه، فثبتن في موضع واحد، ووقفن على ظهر الماء لا تجري، فلا تتقدم ولا تتأخر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23728- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن آياته الجوار في البحر كالأعم إن يشأ يسكن الريح فيظللن رواكد على ظهره} سفن هذا البحر تجري بالريح فإذا أمسكت عنها الريح ركدت، قال الله عز وجل: {إن في ذلك لآيات لكل صبار شكور} .23729- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إن يشأ يسكن الريح فيظللن رواكد على ظهره} لا تجري.23730- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فيظللن رواكد على ظهره} يقول: وقوفا.وقوله: {إن في ذلك لآيات لكل صبار شكور} يقول: إن في جري هذه الحواري في البحر بقدرة الله لعظة وعبرة وحجة بينة على قدرة الله على ما يشاء، لكل ذي صبر على طاعة الله، شكور لنعمه وأياديه عنده.


034-34-أَوْ يُوبِقْهُنَّ بِمَا كَسَبُوا وَيَعْفُ عَن كَثِيرٍ

34-أو يوبقهن بما كسبوا ويعف عن كثير

القول في تأويل قوله تعالى: {أو يوبقهن بما كسبوا} يقول تعالى ذكره: أو يوبق هذه الجواري في البحر بما كسبت ركبانها من الذنوب، واجترموا من الآثام، وجزم يوبقهن، عطفا على {يسكن الريح} ومعنى الكلام إن يسكن الريح فيظللن رواكد على ظهره، {أو يوبقهن} ويعني بقوله: {أو يوبقهن} أو يهلكهن بالغرق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23731- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {أو يوبقهن} يقول: يهلكهن.23732- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أو يوبقهن} أو يهلكهن.23733- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أو يوبقهن} قال: يغرقهن بما كسبوا.وبنحو الذي قلنا في قوله: {بما كسبوا} قال أهل التأويل. ذكر من قال ذلك:23734- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو يوبقهن بما كسبوا} أي بذنوب أهلها.-حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أو يوبقهن بما كسبوا} قال: بذنوب أهلها.23735- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو يوبقهن بما كسبوا} قال: يوبقهن بما كسبت أصحابهن. ويعلم الذين يجادلون في أيتناوقوله: {ويعف عن كثير} يقول: ويصفح تعالى ذكره عن كثير من ذنوبكم فلا يعاقب عليها.


035-35-وَيَعْلَمَ الَّذِينَ يُجَادِلُونَ فِي آيَاتِنَا مَا لَهُم مِّن مَّحِيصٍ

35-ويعلم الذين يجادلون في آياتنا ما لهم من محيص

وقوله: {ويعلم الذين يجادلون في آياتنا} يقول جل ثناؤه: ويعلم الذين يخاصمون رسوله محمدا صلى الله عليه وسلم من المشركين في آياته وعبره وأدلته على توحيده.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة "ويعلم الذين " رفعا على الاستئناف، كما قال في سورة براءة: {ويتوب الله على من يشاء} [التوبة: 15] وقرأته قراء الكوفة والبصرة {ويعلم الذين} نصبا كما قال في سورة آل عمران {ويعلم الصابرين} [آل عمران: 142] على الصرف؛ وكما قال النابغة:فإن يهلك أبو قابوس يهلك ربيع الناس والشهر الحرامونمسك بعده بذناب عيش أجب الظهر له سناموالصواب من القول في ذلك أنهما قراءتان مشهورتان ولغتان معروفتان، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.وقوله: {ما لهم من محيص} يقول تعالى ذكره: ما لهم من محيص من عقاب الله إذا عاقبهم على ذنوبهم، وكفرهم به، ولا لهم منه ملجأ.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23736- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط عن السدي، قوله: {ما لهم من محيص} ما لهم من ملجأ.


036-36-فَمَا أُوتِيتُم مِّن شَيْءٍ فَمَتَاعُ الْحَيَاةِ الدُّنْيَا وَمَا عِندَ اللَّهِ خَيْرٌ وَأَبْقَى لِلَّذِينَ آمَنُوا وَعَلَى رَبِّهِمْ

36-فما أوتيتم من شيء فمتاع الحياة الدنيا وما عند الله خير وأبقى للذين آمنوا وعلى ربهم يتوكلون

وقوله: {فما أوتيتم من شيء فمتاع الحياة الدنيا} يقول تعالى ذكره: فما أعطيتم أيها الناس من شيء من رياش الدنيا من المال والبنين، فمتاع الحياة الدنيا، يقول تعالى ذكره: فهو متاع لكم تتمتعون به في الحياة الدنيا، وليس من دار الآخرة، ولا مما ينفعكم في معادكم.يقول تعالى ذكره: والذي عند الله لأهل طاعته والإيمان به في الآخرة، خير مما أوتيتموه في الدنيا من متاعها وأبقى، لأن ما أوتيتم في الدنيا فإنه نافد، وما عند الله من النعيم في جنانه لأهل طاعته باق غير نافذ.يقول: وما عند الله للذين آمنوا به، وعليه يتوكلون في أمورهم، وإليه يقومون في أسبابهم، وبه يثقون، خير وأبقى مما أوتيتموه من متاع الحياة الدنيا.


037-37-وَالَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ وَإِذَا مَا غَضِبُوا هُمْ يَغْفِرُونَ

37-والذين يجتنبون كبائر الإثم والفواحش وإذا ما غضبوا هم يغفرون

القول في تأويل قوله تعالى: {والذين يجتنبون كبائر الإثم والفواحش} يقول تعالى ذكره: وما عند الله للذين آمنوا {والذين يجتنبون كبائر الإثم} وكبائر فواحش الإثم، قد بينا اختلاف أهل التأويل فيها وبينا الصواب من القول عندنا فيها فى سورة النساء، فأغنى ذلك عن إعادته ها هنا. {والفواحش} قيل: إنها الزنى: ذكر من قال ذلك:23737- محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {والفواحش} قال: الفواحش: الزنى.واختلفت القراء في قراءة قوله: {كبائر الإثم} فقرأته عامة قراء المدينة على الجماع كذلك في النجم، وقرأته عامة قراء الكوفة "كبير الإثم " على التوحيد فيهما جميعا؛ وكأن من قرأ ذلك كذلك، عنى بكبير الإثم: الشرك، كما كان الفراء يقول: كأني أستحب لمن قرأ كبائر الإثم أن يخفض الفواحش، لتكون الكبائر مضافة إلى مجموع إذ كانت جمعا، وقال: ما سمعت أحدا من القراء خفض الفواحش.والصواب من القول في ذلك عندنا أنهما قراءتان قد قرأ بكل واحدة منهما علماء من القراء على تقارب معنييهما، فبأيتهما قرأ القارئ فمصيب.وقوله: {وإذا ما غضبوا هم يغفرون} يقول تعالى ذكره: وإذا ما غضبوا على من اجترم إليهم جرما، هم يغفرون لمن أجرم إليهم ذنبه، ويصفحون عنه عقوبة ذنبه.


038-38-وَالَّذِينَ اسْتَجَابُوا لِرَبِّهِمْ وَأَقَامُوا الصَّلَاةَ وَأَمْرُهُمْ شُورَى بَيْنَهُمْ وَمِمَّا رَزَقْنَاهُمْ يُنفِقُونَ

38-والذين استجابوا لربهم وأقاموا الصلاة وأمرهم شورى بينهم ومما رزقناهم ينفقون

وقوله: {والذين استجابوا لربهم وأقاموا الصلاة} يقول تعالى ذكره: والذين أجابوا لربهم حين دعاهم إلى توحيده، والإقرار بوحدانيته والبراءة من عبادة كل ما يعبد دونه {وأقاموا الصلاة} المفروضة بحدودها في أوقاتها.وكان ابن زيد يقول: عنى بقوله: {والذين استجابوا لربهم} ... الآية الأنصار.23738- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقرأ {والذين يجتنبون كبائر الإثم والفواحش وإذا ما غضبوا هم يغفرون} قال: فبدأ بهم {والذين استجابوا لربهم} الأنصار {وأقاموا الصلاة} وليس فيهم رسول الله صلى الله عليه وسلم {وأمرهم شورى بينهم} ليس فيهم رسول الله صلى الله عليه وسلم أيضا.يقول: وإذا حزبهم أمر تشاوروا بينهم.يقول: ومن الأموال التي رزقناهم ينفقون في سبيل الله، ويؤدون ما فرض عليهم من الحقوق لأهلها من زكاة ونفقة على من تجب عليه نفقته.


039-39-وَالَّذِينَ إِذَا أَصَابَهُمُ الْبَغْيُ هُمْ يَنتَصِرُونَ

39-والذين إذا أصابهم البغي هم ينتصرون

القول في تأويل قوله تعالى: {والذين إذا أصابهم البغي هم ينتصرون} يقول تعالى ذكره: والذين إذا بغى عليهم باغ، واعتدى عليهم هم ينتصرون.ثم اختلف أهل التأويل في الباغي الذي حمد تعالى ذكره، المنتصر منه بعد بغيه عليه، فقال بعضهم: هو المشرك إذا بغى على المسلم. ذكر من قال ذلك:23739- حدثني يونس، قال: أخبرني ابن وهب قال: قال ابن زيد: ذكر المهاجرين صنفين، صنفا عفا، وصنفا انتصر، وقرأ {والذين يجتنبون كبائر الإثم والفواحش وإذا ما غضبوا هم يغفرون} قال: فبدأ بهم {والذين استجابوا لربهم} ... إلى قوله: {ومما رزقناهم ينفقون} وهم الأنصار. ثم ذكر الصنف الثالث فقال: {والذين إذا أصباهم البغي هم ينتصرون} من المشركين.وقال آخرون: بل هو كل باغ بغى فحمد المنتصر منه ذكر من قال ذلك:23740- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، فى قوله: {والذين إذا أصابهم البغي ينتصرون} قال: ينتصرون ممن بغى عليهم من غير أن يعتدوا.وهذا القول الثاني أولى في ذلك بالصواب، لأن الله لم يخصص من ذلك معنى دون معنى، بل حمد كل منتصر بحق ممن بغى عليه.فإن قال قائل: وما في الانتصار من المدح؟ قيل: إن في إقامة الظالم على سبيل الحق وعقوبته بما هو له أهل تقويما له، وفي ذلك أعظم المدح.


040-40-وَجَزَاء سَيِّئَةٍ سَيِّئَةٌ مِّثْلُهَا فَمَنْ عَفَا وَأَصْلَحَ فَأَجْرُهُ عَلَى اللَّهِ إِنَّهُ لَا يُحِبُّ الظَّالِمِينَ

40-وجزاء سيئة سيئة مثلها فمن عفا وأصلح فأجره على الله إنه لا يحب الظالمين

وقوله: {وجزاء سيئة سيئة مثلها} وقد بينا فيما مضى معنى ذلك، وأن معناه: وجزاء سيئة المسيء عقوبته بما أوجبه الله عليه، فهي وان كانت عقوبة من الله أوجبها عليه، فهي مساءة له. والسيئة: إنما هي الفعلة من السوء، وذلك نظير قول الله عز وجل {ومن جاء بالسيئة فلا يجزى إلا مثلها} [الأنعام: 160] وقد قيل: إن معنى ذلك: أن يجاب القائل الكلمة القزعة بمثلها. ذكر من قال ذلك:23741- حدثني يعقوب، قال: قال لي أبو بشر: سمعت. ابن أبي نجيح يقول في قوله: {وجزاء سيئة سيئة مثلها} قال: يقول أخزاه الله، فيقول: أخزاه الله.23742- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وجزاء سيئة مثلها} قال: إذا شتمك بشتمة فاشمته مثلها من غير أن تعتدي.وكان ابن زيد يقول في ذلك بما:23743- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في: {والذين إذا أصابهم البغي هم ينتصرون} من المشركين {وجزاء سيئة سيئة مثلها فمن عفا وأصلح} .... الآية، ليس أمركم أن تعفوا عنهم لأنه أحبهم {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} ، ثم نسخ هذا كله وأمره بالجهاد.فعلى قول ابن زيد هذا تأويل الكلام: وجزاء سيئة من المشركين إليك، سيئة مثلها منكم إليهم، وإن عفوتم وأصلحتم في العفو، فأجركم في عفوكم عنهم إلى الله، إنه لا يحب الكافرين؛ وهذا على قوله كقول الله عز وجل {فمن اعتدى عليكم فاعتدوا عليه بمثل ما اعتدى عليكم واتقوا الله} [البقرة: 194] وللذي قال من ذلك وجه. غير أن الصواب عندنا: أن تحمل الآية على الظاهر ما لم ينقله إلى الباطن ما يجب التسليم لها، ولم يثبت حجة في قوله: {وجزاء سيئة سيئة مثلها} أنه مراد به المشركون دون المسلمين، ولا بأن هذه الآية منسوخة، فنسلم لها بأن ذلك كذلك.وقوله: {فمن عفا وأصلح فأجره على الله} يقول جل ثناؤه: فمن عفا عمن أساء إليه إساءته إليه، فغفرها له، ولم يعاقبه بها، وهو على عقوبته عليها قادر ابتغاء وجه الله، فأجر عفوه ذلك على الله، والله مثيبه عليه ثوابه.يقول: إن الله لا يحب أهل الظلم الذين يتعدون على الناس، فيسيئون إليهم بغير ما أذن الله لهم فيه.


041-41-وَلَمَنِ انتَصَرَ بَعْدَ ظُلْمِهِ فَأُوْلَئِكَ مَا عَلَيْهِم مِّن سَبِيلٍ

41-ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل

القول في تأويل قوله تعالى: {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} يقو ل تعالى ذكره: ولمن انتصر ممن ظلمه ممن بعد ظلمه إياه {فأولئك ما عليهم من سبيل} يقول: فأولئك المنتصرون منهم لا سبيل للمنتصر منهم عليهم بعقوبة لا أذى، لأنهم انتصروا منهم بحق، ومن أخذ حقه ممن وجب ذلك له عليه، ولم يتعد، لم يظلم، فيكون عليه سبيل. وقد اختلف أهل التأويل في المعنى بذلك، فقال بعضهم: عني به كل منتصر ممن أساء إليه، مسلما كان المسيء أو كافرا. ذكر من قال ذلك:23744- حدثني محمد بن عبد الله بن بزيع، قال: ثنا معاذ، قال: ثنا ابن عون، قال: كنت أسأل عن الانتصار {ولمن انتصر بعد ظلمه} ... الآية، فحدثني علي بن زيد بن جدعان، عن أم محمد امرأة أبيه، قال ابن عون: زعموا أنها كانت تدخل على أم المؤمنين قالت: قالت أم المؤمنين: دخل رسول الله صلى الله عليه وسلم، وعندنا زينب بنت جحش، فجعل يصنع بيده شيئا، ولم يفطن لها، فقلت بيدي حتى فطنته لها، فأمسك، وأقبلت زينب تقحم عائشة، فنهاها، فأبت أن تنتهي، فقال لعائشة: "سبيها " فسبتها وغلبتها وانطلقت زينب فأتت عليا، فقالت: إن عائشة تقع بكم وتفعل بكم، فجاءت فاطمة، فقال لها: "إنها حبة أبيك ورب الكعبة " ، فانصرفت وقالت لعلي: إني قلت له كذا وكذا، فقال كذا وكذا؛ قال: وجاء علي إلى النبي صلى الله عليه وسلم فكلمه في ذلك.23745- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولمن انتصر بعد ظلمه} ... الآية، قال: هذا في الخمش يكون بين الناس.23746- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} قال: هذا فيما يكون بين الناس من القصاص، فأما لو ظلمك رجل لم يحل لك أن تظلمه.وقال آخرون: بل عني به الانتصار من أهل الشرك، وقال: هذا منسوخ. ذكر من قال ذلك:23747- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولمن انتصر بعد ظلمه فأولئك ما عليهم من سبيل} قال: لمن انتصر بعد ظلمه من المؤمنين انتصر من المشركين وهذا قد نسخ، وليس هذا في أهل الإسلام، ولكن في أهل الإسلام الذي قال الله تبارك وتعالى: {ادفع بالتي هي أحسن فإذا الذي بينك وبينه عداوة كأنه ولي حميم} [فصلت: 34]


042-42-إِنَّمَا السَّبِيلُ عَلَى الَّذِينَ يَظْلِمُونَ النَّاسَ وَيَبْغُونَ فِي الْأَرْضِ بِغَيْرِ الْحَقِّ أُوْلَئِكَ لَهُم عَذَابٌ أَلِيمٌ

42-إنما السبيل على الذين يظلمون الناس ويبغون في الأرض بغير الحق أولئك لهم عذاب أليم

وقوله: {إنما السبيل على الذين يظلمون الناس} يقول تبارك وتعالى: إنما الطريق لكم أيها الناس على الذين يتعدون على الناس ظلما وعدوانا، بأن يعاقبوهم بظلمهم لا على من انتصر ممن ظلمه، فأخذ منه حقه.وقوله: {ويبغون في الأرض بغير الحق} يقول: ويتجاوزون في أرض الله الحد الذي أباح لهم ربهم إلى ما لم يأذن لهم فيه، فيفسدون فيها بغير الحق.يقول: فهؤلاء الذين يظلمون الناس، ويبغون في الأرض بغير الحق، لهم عذاب من الله يوم القيامة في جهنم مؤلم موجع.


043-43-وَلَمَن صَبَرَ وَغَفَرَ إِنَّ ذَلِكَ لَمِنْ عَزْمِ الْأُمُورِ

43-ولمن صبر وغفر إن ذلك لمن عزم الأمور

القول في تأويل قوله تعالى: {ولمن صبر وغفر} يقول تعالى ذكره: ولمن صبر على إساءة إليه، وغفر للمسيء إليه جرمه إليه، فلم ينتصر منه، وهو على الانتصار منه قادر ابتغاء وجه الله وجزيل ثوابه. {إن ذلك لمن عزم الأمور} يقول: إن صبره ذلك وغفرانه ذنب المسيء إليه، لمن عزم الأمور التي ندب إليها عباده، وعزم عليهم العمل به.واختلف أهل العربية في وجه دخول "إن " في قوله: {إن ذلك لمن عزم الأمور} مع دخول اللام في قوله: {ولمن صبر وغفر} فكان نحوي أهل البصرة يقول في ذلك: أما اللام التي في قوله: {ولمن صبر وغفر} فلام الابتداء، وأما إن ذلك فمعناه والله أعلم: إن ذلك منه من عزم الأمور، وقال: قد تقول: مررت بالدار الذراع بدرهم: أي الذراع منها بدرهم، ومررت ببر قفيز بدرهم، أي قفيز منه بدرهم. قال: وأما ابتداء "إن " في هذا الموضع، فمثل {قل إن الموت الذي تفرون منه فإنه ملاقيكم} [الجمعة: 8] يجوز ابتداء الكلام، وهذا إذا طال الكلام في هذا الموضع.وكان بعضهم يستخطئ هذا القول ويقول: إن العرب إذا أدخلت اللام في أوائل الجزاء أجابته بجوابات الأيمان بما، ولا، وإن واللام: قال: وهذا من ذاك، كما قال: {لئن أخرجوا لا يخرجون معهم} [الحشر: 12] {ولئن قوتلوا لا ينصرونهم ولئن نصروهم ليولن الأدبار ثم لا ينصرون} [الحشر: 12]


044-44-وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن وَلِيٍّ مِّن بَعْدِهِ وَتَرَى الظَّالِمِينَ لَمَّا رَأَوُا الْعَذَابَ يَقُولُونَ هَلْ إِلَى مَرَدٍّ مِّن

44-ومن يضلل الله فما له من ولي من بعده وترى الظالمين لما رأوا العذاب يقولون هل إلى مرد من سبيل

{ومن يضلل الله فما له من ولي من بعده} يقول: ومن خذله الله عن الرشاد، فليس له من ولي يليه، فيهديه لسبيل الصواب، ويسدده من بعد إضلال الله إياه {وترى الظالمين لما رأوا العذاب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وترى الكافرين بالله يا محمد يوم القيامة لما عاينوا عذاب الله يقولون لربهم: {هل} لنا يا رب {إلى مرد من سبيل؟} وذلك كقوله {ولو ترى إذ المجرمون ناكسو رؤوسهم عند ربهم ربنا ابصرنا وسمعنا} ... [السجدة: 12] الآية، استعتب المساكين في غير حين الاستعتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23748- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {هل إلى مرد من سبيل} يقول: إلى الدنيا.


045-45-وَتَرَاهُمْ يُعْرَضُونَ عَلَيْهَا خَاشِعِينَ مِنَ الذُّلِّ يَنظُرُونَ مِن طَرْفٍ خَفِيٍّ وَقَالَ الَّذِينَ آمَنُوا إِنَّ الْخَاسِرِينَ الَّذِينَ

45-وتراهم يعرضون عليها خاشعين من الذل ينظرون من طرف خفي وقال الذين آمنوا إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة ألا إن الظالمين في عذاب مقيم

القول في تأويل قوله تعالى: {وتراهم يعرضون عليها خاشعين من الذل} يقول تعالى ذكره: وترى يا محمد الظالمين يعرضون على النار {خاشعين من الذل} يقول: خاضعين متذللين. كما:23749- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: الخشوع: الخوف والخشية لله عز وجل، وقرأ قول الله عز وجل: {لما رأوا العذاب} ... إلى قوله: {خاشعين من الذل} قال: قد أذلهم الخوف الذي نزل بهم وخشعوا له.23750- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {خاشعين} قال: خاضعين من الذل.وقوله: {ينظرون من طرف خفي} يقول: ينظر هؤلاء الظالمون إلى النار حين يعرضون عليها من طرف خفي.واختلف أهل التأويل في معنى قوله: {من طرف خفي} فقال بعضهم: معناه: من طرف ذليل. وكأن معنى الكلام: من طرف قد خفي من ذلة. ذكر من قال ذلك:23751- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وتراهم يعرضون عليها خاشعين من الذل} ... إلى قوله: {من طرف خفي} يعني بالخفي: الذليل.23752- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله عز وجل: {من طرف خفي} قال: ذليل. قال آخرون: بل معنى ذلك أنهم يسارقون النظر. ذكر من قال ذلك:23753- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ينظرون من طرف خفي} قال: يسارقون النظر.23754- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {من طرف خفي} قال: يسارقون النظر.واختلف أهل العربية في ذلك، فقال بعض نحويي البصرة في ذلك: جعل الطرف العين، كأنه قال: ونظرهم من عين ضعيفة، والله أعلم. قال: وقال يونس: إن {من طرف} مثل بطرف، كما تقول العرب: ضربته في السيف، وضربته بالسيف.وقال آخر منهم: إنما قيل: {من طرف خفي} لأنه لا يفتح عينيه، إنما ينظر ببعضها.وقال آخرون منهم: إنما قيل: {من طرف خفي} لأنهم ينظرون إلى النار بقلوبهم، لأنهم يحشرون عميا.والصواب من القول في ذلك، القول الذي ذكرناه عن ابن عباس ومجاهد، وهو أن معناه: أنهم ينظرون إلى النار من طرف ذليل، وصفه الله جل ثناؤه بالخفاء للذلة التي قد ركبتهم، حتى كادت أعينهم أن تغور، فتذهب.وقوله: {وقال الذين آمنوا إن الخاسرين الذين خسروا أنفسهم وأهليهم يوم القيامة} يقول تعالى ذكره: وقال الذين آمنوا بالله ورسوله: إن المغبونين الذين غبنوا أنفسهم وأهليهم يوم القيامة في الجنة. كما:23755- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {الذين خسروا أنفسهم وأهليهم يوم القيامة} قال: غبنوا أنفسهم وأهليهم في الجنة.وقوله: {ألا أن الظالمين في عذاب مقيم} يقول تعالى ذكره: ألا إن الكافرين يوم القيامة في عذاب لهم من الله مقيم عليهم، ثابت لا يزول عنهم، ولا يبيد، ولا يخف.


046-46-وَمَا كَانَ لَهُم مِّنْ أَوْلِيَاء يَنصُرُونَهُم مِّن دُونِ اللَّهِ وَمَن يُضْلِلِ اللَّهُ فَمَا لَهُ مِن سَبِيلٍ

46-وما كان لهم من أولياء ينصرونهم من دون الله ومن يضلل الله فما له من سبيل

القول في تأويل قوله تعالى: {وما كان لهم من أولياء ينصرونهم من دون الله} يقول تعالى ذكره: ولم يكن لهؤلاء الكافرين حين يعذبهم الله يوم القيامة أولياء يمنعونهم من عذاب الله ولا ينتصرون لهم من ربهم على ما نالهم به من العذاب من دون الله.يقول: ومن يخذله عن طريق الحق فما له من طريق إلى الوصول إليه، لأن الهداية والإضلال بيده دون كل أحد سواه.


047-47-اسْتَجِيبُوا لِرَبِّكُم مِّن قَبْلِ أَن يَأْتِيَ يَوْمٌ لَّا مَرَدَّ لَهُ مِنَ اللَّهِ مَا لَكُم مِّن مَّلْجَأٍ يَوْمَئِذٍ وَمَا لَكُم مِّن

47-استجيبوا لربكم من قبل أن يأتي يوم لا مرد له من الله ما لكم من ملجأ يومئذ وما لكم من نكير

وقوله: {استجيبوا لربكم} يقول تعالى ذكره للكافرين به: أجيبوا أيها الناس داعي الله وآمنوا به واتبعوه على ما جاءكم به من عند ربكم.يقول: لا شيء يرد مجيئه إذا جاء الله به، وذلك يوم القيامة.يقول جل ثناؤه: ما لكم أيها الناس من معقل تحترزون فيه، وتلجئون إليه، فتعتصمون به من النازل بكم من عذاب الله على كفركم به، كان في الدنيا {وما لكم من نكير} يقول: ولا أنتم تقدرون لما يحل بكم من عقابه يومئذ على تغييره، ولا على انتصار منه إذا عاقبكم بما عاقبكم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23756- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما لكم من ملجأ} قال: من محرز. وقوله: {من نكير} قال: ناصر ينصركم.23757- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ما لكم من ملجأ يومئذ} تلجئون إليه {وما لكم من نكير} يقول: من عز تعتزون.


048-48-فَإِنْ أَعْرَضُوا فَمَا أَرْسَلْنَاكَ عَلَيْهِمْ حَفِيظاً إِنْ عَلَيْكَ إِلَّا الْبَلَاغُ وَإِنَّا إِذَا أَذَقْنَا الْإِنسَانَ مِنَّا رَحْمَةً

48-فإن أعرضوا فما أرسلناك عليهم حفيظا إن عليك إلا البلاغ وإنا إذا أذقنا الإنسان منا رحمة فرح بها وإن تصبهم سيئة بما قدمت أيديهم فإن الإنسان كفور

القول في تأويل قوله تعالى: {فإن أعرضوا فما أرسلناك عليهم حفيظا} يقول تعالى ذكره: فإن أعرض هؤلاء المشركون يا محمد عما أتيتهم به من الحق، ودعوتهم إليه من الرشد، فلم يستجيبوا لك، وأبوا قبوله منك، فدعهم، فإنا لن نرسلك إليهم رقيبا عليهم، تحفظ عليهم أعمالهم وتحصيها.يقول: ما عليك يا محمد إلا أن تبلغهم ما أرسلناك به إليهم من الرسالة، فإذا بلغتهم ذلك، فقد قضيت ما عليك.يقول تعالى ذكره: فإنا إذا أغنينا ابن آدم فأعطيناه من عندنا سعة، وذلك هو الرحمة التي ذكرها جل ثناؤه، فرح بها: يقول: سر بما أعطيناه من الغنى، ورزقناه من السعة وكثرة المال.يقول: وإن أصابتهم فاقة وفقر وضيق عيش.وإنما قال: {وإن تصبهم سيئة} فأخرج الهاء والميم مخرج كناية جمع الذكور، وقد ذكر الإنسان قبل ذلك بمعنى الواحد، لأنه بمعنى الجمع.يقول: بما أسلفت من معصية الله عقوبة له على معصيته إياه، جحد نعمة الله، وأيس من الخير.يقول تعالى ذكره: فإن الإنسان جحود نعم ربه، يعدد المصائب، ويجحد النعم.


049-49-لِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَخْلُقُ مَا يَشَاءُ يَهَبُ لِمَنْ يَشَاءُ إِنَاثاً وَيَهَبُ لِمَن يَشَاءُ الذُّكُورَ

49-لله ملك السماوات والأرض يخلق ما يشاء يهب لمن يشاء إناثا ويهب لمن يشاء الذكور

القول في تأويل قوله تعالى: {لله ملك السموات والأرض يخلق ما يشاء يهب لمن يشاء إناثا ويهب لمن يشاء الذكور} يقول تعالى ذكره: لله سلطان السموات السبع والأرضين، يفعل في سلطانه ما يشاء، ويخلق ما يحب خلقه، يهب لمن يشاء من خلقه من الولد الإناث دون الذكور، بأن يجعل كل ما حملت زوجته من حمل منه أنثى {ويهب لمن يشاء الذكور} يقول: ويهب لمن يشاء منهم الذكور، بأن يجعل كل حمل حملته امرأته ذكرا لا أنثى فيهم.


050-50-أَوْ يُزَوِّجُهُمْ ذُكْرَاناً وَإِنَاثاً وَيَجْعَلُ مَن يَشَاءُ عَقِيماً إِنَّهُ عَلِيمٌ قَدِيرٌ

50-أو يزوجهم ذكرانا وإناثا ويجعل من يشاء عقيما إنه عليم قدير

23758- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أو يزوجهم ذكرانا وإناثا} قال: يخلط بينهم يقول: التزويج: أن تلد المرأة غلاما، ثم تلد جارية، ثم تلد غلاما، ثم تلد جارية.23759- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يهب لمن يشاء إناثا ويهب لمن يشاء الذكور} قادر والله ربنا على ذلك أن يهب للرجل ذكورا ليست معهم أنثى، وأن يهب للرجل ذكرانا وإناثا، فيجمعهم له جميعا، {ويجعل من يشاء عقيما} لا يولد له.23760- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قول الله عز وجل: {يهب لمن يشاء إناثا ويهب لمن يشاء الذكور} ليست معهم إناث {أو يزوجهم ذكرانا وإناثا} قال: يهب لهم إناثا وذكرانا، ويجعل من يشاء عقيما لا يولد له.23761- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ويجعل من يشاء عقيما} يقول: لا يلقح.23762- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويجعل من يشاء عقيما} لا يلد واحدا ولا اثنين.23763- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد الله، قال: سمعت الضحاك يقول في قوله: {يهب لمن يشاء إناثا ويهب لمن يشاء الذكور} ليس فيهم أنثى {أو يزوجهم ذكرانا وإناثا} تلد المرأة ذكرا مرة وأنثى مرة {ويجعل من يشاء عقيما} لا يولد له.وقال ابن زيد: في معنى قوله: {أو يزوجهم} ما:23764- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: في قوله: {أو يزوجهم ذكرانا وإناثا} قال: أو يجعل في الواحد ذكرا وأنثى توأما، هذا قوله: {أو يزوجهم ذكرانا وإناثا} .وقال ابن زيد: في معنى قوله: {أو يزوجهم} ما:وقوله: {إنه عليم قدير} يقول تعالى ذكره: إن الله ذو علم بما يخلق، وقدرة على خلق ما يشاء لا يعزب عنه علم شيء من خلقه، ولا يعجزه شيء أراد خلقه.


051-51-وَمَا كَانَ لِبَشَرٍ أَن يُكَلِّمَهُ اللَّهُ إِلَّا وَحْياً أَوْ مِن وَرَاء حِجَابٍ أَوْ يُرْسِلَ رَسُولاً فَيُوحِيَ بِإِذْنِهِ مَا يَشَاءُ

51-وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحي بإذنه ما يشاء إنه علي حكيم

القول في تأويل قوله تعالى: {وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب أو يرسل رسولا فيوحى بإذنه ما يشاء} يقول تعالى ذكره: وما ينبغي لبشر من بني آدم أن يكلمه ربه إلا وحيا يوحي الله إليه كيف شاء، أو إلهاما، وإما غيره {أو من وراء حجاب} يقول: أو يكلمه بحيث يسمع كلامه ولا يراه، كما كلم موسى نبيه صلى الله عليه وسلم {أو يرسل رسولا} يقول: أو يرسل الله من ملائكته رسولا، إما جبرائيل، وإما غيره {فيوحي بإذنه ما يشاء} يقول: فيوحي ذلك الرسول إلى المرسل إليه بإذن ربه ما يشاء، يعني: ما يشاء ربه أن يوحيه إليه من أمر ونهي، وغير ذلك من الرسالة والوحي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23765- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله عز وجل: {وما كان لبشر أن يكلمه الله إلا وحيا} يوحي إليه {أو من وراء حجاب} موسى كلمه الله من وراء حجاب، {أو يرسل رسولا فيوحي بإذنه ما يشاء} قال: جبرائيل يأتي بالوحي.واختلفت القراء في قراءة قوله: {أو يرسل رسولا} فيوحي، فقرأته عامة قراء الأمصار {فيوحي} بنصب الياء عطفا على {يرسل} ، ونصبوا {يرسل} عطفا بها على موضع الوحي، ومعناه، لأن معناه وما كان لبشر أن يكلمه الله إلا أن يوحي إليه أو يرسل إليه رسولا فيوحي بإذنه ما يشاء. وقرأ ذلك نافع المدني "فيوحي " بإرسال الياء بمعنى الرفع عطفا به على {يرسل} ، وبرفع {يرسل} على الابتداء.وقوله: {إنه على حكيم} يقول تعالى ذكره إنه يعني نفسه جل ثناؤه: ذو علو على كل شيء وارتفاع عليه، واقتدار. حكيم: يقول: ذو حكمة في تدبيره خلقه.


052-52-وَكَذَلِكَ أَوْحَيْنَا إِلَيْكَ رُوحاً مِّنْ أَمْرِنَا مَا كُنتَ تَدْرِي مَا الْكِتَابُ وَلَا الْإِيمَانُ وَلَكِن جَعَلْنَاهُ نُوراً نَّهْدِي بِهِ

52-وكذلك أوحينا إليك روحا من أمرنا ما كنت تدري ما الكتاب ولا الإيمان ولكن جعلناه نورا نهدي به من نشاء من عبادنا وإنك لتهدي إلى صراط مستقيم

القول في تأويل قوله تعالى: {وكذلك أوحينا إليك روحا من أمرنا} يعني تعالى ذكره بقوله: {وكذلك أوحينا إليك روحا من أمرنا} وكما كنا نوحي في سائر رسلنا، كذلك أوحينا إليك يا محمد هذا القرآن، روحا من أمرنا: يقول: وحيا ورحمة من أمرنا.واختلف أهل التأويل في معنى الروح في هذا الموضع، فقال بعضهم: عنى به الرحمة. ذكر من قال ذلك:23766- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن الحسن في قوله: {روحا مز أمرنا} قال: رحمة من أمرنا.وقال آخرون: معناه: وحيا من أمرنا. ذكر من قال ذلك:23767- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وكذلك أوحينا إليك روحا من أمرنا} قال: وحيا من أمرنا.وقد بينا معنى الروح فيما مضى بذكر اختلاف أهل التأويل فيها بما أغنى عن إعادته في هذا الموضع.وقوله: {ما كنت تدري ما الكتاب ولا الإيمان} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ما كنت تدري يا محمد أي شيء الكتاب ولا الإيمان اللذين أعطيناكهما. {ولكن جعلناه نورا} يقول: ولكن جعلنا هذا القرآن، وهو الكتاب نورا، يعني ضياء للناس، يستضيئون بضوئه الذي بين الله فيه، وهو بيانه الذي بين فيه، مما لهم فيه في العمل به الرشاد، ومن النار النجاة {نهدي به من نشاء من عبادنا} يقول: نهدي بهذا القرآن، فالهاء فى قوله "وبه " من ذكر الكتاب.ويعني بقوله: {نهدي به من نشاء} نسدد إلى سبيل الصواب، وذلك الإيمان بالله {من نشاء من عبادنا} يقول: نهدي به من نشاء هدايته إلى الطريق المستقيم من عبادنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23768- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ما كنت تدري ما الكتاب ولا الإيمان} يعني محمدا صلى الله عليه وسلم {ولكن جعلنا نورا يهدي به من نشاء من عبادنا} يعني بالقرآن.وقال جل ثناؤه {ولكن جعلناه} فوحد الهاء، وقد ذكر قبل الكتاب والإيمان، لأنه قصد به الخبر عن الكتاب. وقال بعضهم: عنى به الإيمان والكتاب، ولكن وحد الهاء، لأن أسماء الأفعال يجمع جميعها الفعل، كما يقال: إقبالك وإدبارك يعجبني، فيوحدهما وهما اثنان.وقوله: {وإنك لتهدي إلى صراط مستقيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإنك يا محمد لتهدي إلى صراط مستقيم عبادنا، بالدعاء إلى الله، والبيان لهم. كما:23769- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنك لتهدي إلى صراط مستقيم} قال تبارك وتعالى {ولكل قوم هاد} [الرعد: 7] داع يدعوهم إلى الله عز وجل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإنك لتهدي إلى صراط مستقيم} قال: لكل قوم هاد.23770- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإنك لتهدي إلى صراط مستقيم} يقول: تدعو إلى دين مستقيم.


053-53-صِرَاطِ اللَّهِ الَّذِي لَهُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ أَلَا إِلَى اللَّهِ تَصِيرُ الأمُورُ

53-صراط الله الذي له ما في السماوات وما في الأرض ألا إلى الله تصير الأمور

يقول جل ثناؤه: وإنك لتهدي إلى صراط مستقيم، وهو الإسلام، طريق الله الذي دعا إليه عباده، الذي لهم ملك جميع ما في السموات وما في الأرض، لا شريك له في ذلك. والصراط الثاني: ترجمة عن الصراط الأول.وقوله جل ثناؤه: {ألا إلى الله تصير الأمور} يقول جل ثناؤه: ألا إلى الله أيها الناس تصير أموركم في الآخرة، فيقضي بينكم بالعدل.فإن قال قائل: أو ليست أمورهم في الدنيا إليه؟ قيل: هي وإن كان إليه تدبير جميع ذلك، فإن لهم حكاما وولاة ينظرون بينهم، وليس لهم يوم القيامة حاكم ولا سلطان غيره، فلذلك قيل: إليه تصير الأمور هنالك وإن كانت الأمور كلها إليه وبيده قضاؤها وتدبيرها في كل حال.آخر تفسير سورة حـم عسق


001-1-حم

1-حم

قد بينا فيما مضى قوله {حم} بما أغنى عن إعادته في هذا الموضع.


002-2-وَالْكِتَابِ الْمُبِينِ

2-والكتاب المبين

قوله: {والكتاب المبين} قسم من الله تعالى أقسم بهذا الكتاب الذي أنزله على نبيه محمد صلى الله عليه وسلم فقال: {والكتاب المبين} لمن تدبره وفكر في عبره، وعظاته، هداه، ورشده، وأدلته على حقيته، وأنه تنزيل من حكيم حميد، لا اختلاق من محمد صلى الله عليه وسلم ولا افتراء من أحدوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23771- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {حم والكتاب المبين} هو هذا الكتاب المبين.23772- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حم والكتاب المبين} مبين والله بركته، وهداه ورشده.


003-3-إِنَّا جَعَلْنَاهُ قُرْآناً عَرَبِيّاً لَّعَلَّكُمْ تَعْقِلُونَ

3-إنا جعلناه قرآنا عربيا لعلكم تعقلون

{إنا جعلناه قرآنا عربيا} يقول: إنا أنزلناه قرآنا عربيا بلسان العرب، إذ كنتم أيها المنذرون به من رهط محمد عربا.يقول: لتعقلوا معانيه وما فيه من مواعظ، ولم ينزله بلسان العجم، فيجعله أعجميا، فتقولوا: نحن عرب، وهذا كلام أعجمي لا نفقه معانيه.


004-4-وَإِنَّهُ فِي أُمِّ الْكِتَابِ لَدَيْنَا لَعَلِيٌّ حَكِيمٌ

4-وإنه في أم الكتاب لدينا لعلي حكيم

القول في تأويل قوله تعالى: {وإنه في أم الكتاب لدينا لعلى حكيم} يقول تعالى ذكره: وإن هذا الكتاب أصل الكتاب الذي منه نسخ هذا الكتاب عندنا لعلي: يقول: لذو علو ورفعة، حكيم: قد أحكمت آياته، ثم فصلت فهو ذو حكمة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23773- حدثني يعقوب، قال: ثنا ابن علية، عن هشام الدستوائي، عن القاسم بن أبي بزة، قال: ثنا عروة بن عامر، أنه سمع ابن عباس يقول: أول ما خلق الله القلم، فأمره أن يكتب ما يريد أن يخلق، قال: والكتاب عنده، قال: {وإنه في أم الكتاب لدينا لعلي حكيم} .23774- حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت أبي، عن عطية بن سعد في قول الله تبارك وتعالى: {وإنه في أم الكتاب لدينا لعلي حكيم} يعني القرآن في أم الكتاب الذي عند الله منه نسخ.23775- حدثني أبو السائب، قال: ثنا ابن إدريس، قال: سمعت مالكا يروي عن عمران، عن عكرمة {وإنه في أم الكتاب لدينا} قال: أم الكتاب القرآن.23776- حدثنا ابن عبد الأعلى، قال: 0 ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وإنه في أم الكتاب لدلنا} قال: أم الكتاب: أصل الكتاب وجملته.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنه في أم الكتاب} أي جملة الكتاب أي أصل الكتاب.23777- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإنه في أم الكتاب} يقول: في الكتاب الذي عند الله في الأصل.وقوله: {لدينا لعلي حكيم} وقد ذكرنا معناه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23778- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لدينا لعلي حكيم} يخبر عن منزلته وفضله وشرفه.


005-5-أَفَنَضْرِبُ عَنكُمُ الذِّكْرَ صَفْحاً أَن كُنتُمْ قَوْماً مُّسْرِفِينَ

5-أفنضرب عنكم الذكر صفحا أن كنتم قوما مسرفين

القول فى تأويل قوله تعالى: {أفنضرب عنكم الذكر صفحا أن كنتم قوما مسرفين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: أفنضرب عنكم ونترككم أيها المشركون فيما تحسبون، فلا نذكركم بعقابنا من أجل أنكم قوم مشركون. ذكر من قال ذلك:23779- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {أفنضرب عنكم الذكر صفحا} قال: تكذبون بالقرآن ثم لا تعاقبون عليه.23780- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: اخبرنا سفيان، عن إسماعيل، عن أبي صالح، قوله: {أفنضرب عنكم الذكر صفحا} قال: بالعذاب.23781- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أفنضرب عنكم الذكر صفحا} قال: أفنضرب عنكم العذاب.23782- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: شي أبي، عن أبيه، عن ابن عباس، قوله: {أفنضرب عنكم الذكر صفحا أن كنتم قوما مسرفين} يقول: أحسبتم أن نصفح عنكم ولما تفعلوا ما أمرتم به.وقال آخرون: بل معنى ذلك: أفنترك تذكيركم بهذا القرآن، ولا نذكركم به، لأن كنتم قوما مسرفين. ذكر من قال ذلك:23783- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفنضرب عنكم الذكر صفحا أن كنتم قوما مسرفين} أي مشركين، والله لو كان هذا القرآن رفع حين رده أوئل هذه الأمة لهلكوا، فدعاهم إليه عشرين سنة، أو ما شاء الله من ذلك.23784- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أفنضرب عنكم الذكر صفحا} قال: لو أن هذه الأمة لم يؤمنوا لضرب عنهم الذكر صفحا، قال: الذكر ما أنزل عليهم مما أمرهم الله به ونهاهم صفحا، لا يذكر لكم منه شيئا.وأولى التأويلين في ذلك بالصواب تأويل من تأوله: أفنضرب عنكم العذاب فنترككم ونعرض عنكم، لأن كنتم قوما مسرفين لا تومنون بربكم.وإنما قلنا ذلك أولى التأويلين بالآية، لأن الله تبارك وتعالى أتبع ذلك خبره عن الأمم السالفة قبل الأمم التي توعدها بهذه الآية في تكذيبها رسلها، وما أحل بها من نقمته، ففي ذلك دليل على أن قوله: {أفنضرب عنكم الذكر صفحا} وعيد منه للمخاطبين به من أهل الشرك، إذ سلكوا في التكذيب بما جاءهم عن الله رسولهم مسلك الماضين قبلهم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة "إن كنتم " بكسر الألف من "إن " بمعنى: أفنضرب عنكم الذكر صفحا إذ كنتم قوما مسرفين. وقرأه بعض قراء أهل مكة والكوفة وعامة قراء البصرة "أن " بفتح الألف من "أن " ، بمعنى: لأن كنتم.واختلف أهل العربية في وجه فتح الألف من أن في هذا الموضع، فقال بعض نحويي البصرة: فتحت لأن معنى الكلام: لأن كنتم. وقال بعض نحويي الكوفة: من فتحها فكأنه أراد شيئا ماضيا، فقال: وأنت تقول في الكلام: أتيت أن حرمتني، تريد: إذ حرمتني، ويكسر إذا أردت: أتيت إن تحرمني. ومثله: {لا يجرمنكم شنان قوم أن صدوكم} [المائدة: 2] و {إن صدوكم} بكسر وبفتح. {فلعلك باخع نفسك على آثارهم إن لم يؤمنوا بهذا الحديث أسفا} [الكهف: 6] قال: والعرب تنشد قول الفرزدق:أتجزع أن أذنا قتيبة حزتا جهارا ولم تجزع لقتل ابن حازمقال: وينشد:أتجزع أن بان الخليط المودع وحبل الصفا من عزة المتقطعقال: وفي كل واحد من البيتين ما في صاحبه من الكسر والفتح.والصواب من القول في ذلك عندنا: أن الكسر والفتح في الألف في هذا الموضع قراءتان مشهورتان في قرءة الأمصار صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب، وذلك أن العرب إذا تقدم "أن " وهي بمعنى الجزاء فعل مستقبل كسروا ألفها أحيانا، فمحضوا لها الجزاء، فقالوا: أقوم إن قمت، وفتحوها أحيانا، وهم ينوون ذلك المعنى، فقالوا: أقوم أن قمت بتأويل، لأن قمت، فإذا كان الذي تقدمها من الفعل ماضيا لم يتكلموا إلا بفتح الألف من "أن " فقالوا: قمت أن قمت، وبذلك جاء التنزيل، وتتابع شعر الشعراء.


006-6-وَكَمْ أَرْسَلْنَا مِن نَّبِيٍّ فِي الْأَوَّلِينَ

6-وكم أرسلنا من نبي في الأولين

القول في تأويل قوله تعالى: {وكم أرسلنا من نبي في الأولين} يقول تعالى ذكره: {وكم أرسلنا من نبي} يا محمد في القرون الأولين الذين مضوا قبل قرنك الذي بعثت فيه كما أرسلناك في قومك من قريش.


007-7-وَمَا يَأْتِيهِم مِّن نَّبِيٍّ إِلَّا كَانُوا بِهِ يَسْتَهْزِئُون

7-وما يأتيهم من نبي إلا كانوا به يستهزئون

{وما يأتيهم من نبي إلا كانوا به يستهزئون} يقول وما كان يأتي قرنا من أولئك القرون وأمة من أولئك الأمم الأولين لنا من نبي يدعوهم إلى الهدى وطريق الحق، إلا كان الذين يأتيهم ذلك من تلك الأمم نبيهم الذي أرسله إليهم يستهزئون سخرية منهم بهم كاستهزاء قومك بك يا محمد. يقول: فلا يعظمن عليك ما يفعل بك قومك، ولا يشقن عليك، فإنهم إنما سلكوا في استهزائهم بك مسلك أسلافهم، ومنهاج أئمتهم الماضين من أهل الكفر بالله.


008-8-فَأَهْلَكْنَا أَشَدَّ مِنْهُم بَطْشاً وَمَضَى مَثَلُ الْأَوَّلِينَ

8-فأهلكنا أشد منهم بطشا ومضى مثل الأولين

القول في تأويل قوله تعالى: {فأهلكنا أشد منهم بطشا} يقول تعالى ذكره: فأهلكنا أشد من هؤلاء المستهزئين بأنبيائهم بطشا إذا بطشوا فلم يعجزونا بقواهم وشدة بطشهم، ولم يقدروا على الامتناع من بأسنا إذ أتاهم، فالذين هم أضعف منهم قوة أحرى أن لا يقدروا على الامتناع من نقمنا إذا حلت بهم.يقول جل ثناؤه: ومضى لهؤلاء المشركين المستهزئين بك ولمن قبلهم من ضربائهم مثلنا لهم في أمثالهم من مكذبي رسلنا الذين أهلكناهم، يقول: فليتوقع هؤلاء الذين يستهزئون بك يا محمد من عقوبتنا مثل الذي أحللناه بأولئك الذين أقاموا على تكذيبك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23785 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومضى مثل الأولين} قال: عقوبة الأولين.23786- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {مثل الأولين} قال: سنتهم.


009-9-وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ لَيَقُولُنَّ خَلَقَهُنَّ الْعَزِيزُ الْعَلِيمُ

9-ولئن سألتهم من خلق السماوات والأرض ليقولن خلقهن العزيز العليم

القول في تأويل قوله تعالى: {ولئن سألتهم من خلق السموات والأرض ليقولن خلقهن العزيز العليم} يقول تعالى ذكره: ولئن سألت يا محمد هؤلاء المشركين من قومك: من خلق السموات السبع والأرضين، فأحدثهن وأنشأهن؟ ليقولن: خلقهن العزيز في سلطانه وانتقامه من أعدائه، العليم بهن وما فيهن من الأشياء، لا يخفى عليه شيء.


010-10-الَّذِي جَعَلَ لَكُمُ الْأَرْضَ مَهْداً وَجَعَلَ لَكُمْ فِيهَا سُبُلاً لَّعَلَّكُمْ تَهْتَدُونَ

10-الذي جعل لكم الأرض مهدا وجعل لكم فيها سبلا لعلكم تهتدون

يقول: الذي مهد لكم الأرض، فجعلها لكم وطاء توطئونها بأقدامكم، وتمشون عليها بأرجلكم.يقول: وسهل لكم فيها طرقا تتطرقونها من بلدة إلى بلدة، لمعايشكم ومتاجركم. كما:23787- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعل لكم فيها سبلا} أي طرقا.23788- حدثنا محمد، قال: ثنا أحمد، قال: ثما أسباط، عن السدي {الذي جعل لكم الأرض مهدا} قال: بساطا {وجعل لكم فيها سبلا} قال: الطرق.يقول: لكي تهتدوا بتلك السبل إلى حيث أردتم من البلدان والقرى والأمصار، لولا ذلك لم تطيقوا براح أفنيتكم ودوركم، ولكنها نعمة أنعم بها عليكم.


011-11-وَالَّذِي نَزَّلَ مِنَ السَّمَاءِ مَاءً بِقَدَرٍ فَأَنشَرْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ تُخْرَجُونَ

11-والذي نزل من السماء ماء بقدر فأنشرنا به بلدة ميتا كذلك تخرجون

القول في تأويل قوله تعالى: {والذي نزل من السماء ماء بقدر} يقول تعالى ذكره: {والذي نزل من السماء ماء بقدر} يعني: ما نزل جل ثناؤه من الأمطار من السماء بقدر: يقول: بمقدار حاجتكم إليه، فلم يجعله كالطوفان، فيكون عذابا كالذي أنزل على قوم نوح، ولا جعله قليلا، لا ينبت به النبات والزرع من قلته، ولكن جعله غيثا،، حيا للأرض الميتة محييا. {فأنشرنا به بلدة ميتا} يقول جل ثناؤه: فأحيينا به بلده من بلادكم ميتا، يعني مجدبة لا نبات بها ولا زرع، قد درست من الجدوب، وتعفنت من القحوط {كذلك تخرجون} يقول تعالى ذكره: كما أخرجنا بهذا الماء الذي نزلناه من السماء من هذه البلدة الميتة بعد جدوبها وقحوطها النبات والزرع، كذلك أيها الناس تخرجون من بعد فنائكم ومصيركم في الأرض رفاتا بالماء الذي أنزله إليها لإحيائكم من بعد مما تكم منها أحياء كهيئتكم التي بها قبل مماتكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23789- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذي نزل من السماء ماء بقدر} ... الآية، كما أحيا الله هذه الأرض الميتة بهذا الماء كذلك تبعثون يوم القيامة.وقيل: أنشرنا به، لأن معناه: أحيينا به، ولو وصفت الأرض بأنها أحييت، قيل: نشرت الأرض، كما قال الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشر


012-12-وَالَّذِي خَلَقَ الْأَزْوَاجَ كُلَّهَا وَجَعَلَ لَكُم مِّنَ الْفُلْكِ وَالْأَنْعَامِ مَا تَرْكَبُونَ

12-والذي خلق الأزواج كلها وجعل لكم من الفلك والأنعام ما تركبون

وقوله: {والذي خلق الأزواج كلها} يقول تعالى ذكره: والذي خلق كل شيء فزوجه، أي خلق الذكور من الإناث أزواجا،، الإناث من الذكور أزواجا {لكم من الفلك} وهي السفن {والأنعام} وهي البهائم {ما تركبون} يقول: جعل لكم من السفن ما تركبونه في البحار إلى حيث قصدتم واعتمدتم في سيركم فيها لمعايشكم ومطالبكم، ومن الأنعام ما تركبونه في البر إلى حيث أردتم من البلدان، كالإبل والخيل والبغال والحمير.


013-13-لِتَسْتَوُوا عَلَى ظُهُورِهِ ثُمَّ تَذْكُرُوا نِعْمَةَ رَبِّكُمْ إِذَا اسْتَوَيْتُمْ عَلَيْهِ وَتَقُولُوا سُبْحانَ الَّذِي سَخَّرَ لَنَا هَذَا

13-لتستووا على ظهوره ثم تذكروا نعمة ربكم إذا استويتم عليه وتقولوا سبحان الذي سخر لنا هذا وما كنا له مقرنين

القول في تأويل قوله تعالى: {لتستوا على ظهوره} يقول تعالى ذكره: كي تستوا على ظهور ما تركبون.واختلف أهل العربية في وجه توحيد الهاء في قوله: {على ظهوره} وتذكيرها، فقال بعض نحويي البصرة: تذكيره يعود على ما تركبون، وما هو مذكر، كما يقال: عندي من النساء من يوافقك ويسرك، وقد تذكر الأنعام وتؤنث. وقد قال في موضع آخر: {مما في بطونه} [المؤمنون: 21] وقال في موضع آخر: {بطونها} [النحل: 60] وقال بعض نحويي الكوفة: أضيفت الظهور إلى الواحد، لأن ذلك الواحد في معنى جمع بمنزلة الجند والجيش. قال: فإن قيل: فهلا قلت: لتستووا على ظهره، فجعلت الظهر واحدا إذا أضفته إلى واحد. قلت: إن الواحد فيه معنى الجمع، فردت الظهور إلى المعنى، ولم يقل ظهره، فيكون كالواحد الذي معناه ولفظه واحد. وكذلك تقول: قد كثر نساء الجند، وقلت: ورفع الجند أعينه ولم يقل عينه. قال: وكذلك كل ما أضفت إليه من الأسماء الموصوفة، فأخرجها على الجمع، وإذا أضفت إليه اسما في معنى فعل جاز جمعه وتوحيده، مثل قولك: رفع العسكر صوته، وأصواته أجود وجاز هذا لأن الفعل لا صورة له في الاثنين إلا الصورة في الواحد.وقال آخر منهم: قيل: لتستووا على ظهره، لأنه وصف للفلك، ولكنه وحد الهاء، لأن الفلك بتأويل جمع، فجمع، الظهور ووحد الهاء، لأن أفعال كل واحد تأويله الجمع توحد وتجمع مثل: الجند منهزم ومنهزمون، فإذا جاءت الأسماء خرج على الأسماء لا غير، فقلت: الجند رجال، فلذلك جمعت الظهور ووحدت الهاء، ولو كان مثل الصوت وأشباهه جاز الجند رافع صوته وأصواته.قوله: {ثم تذكروا نعمة ربكم} يقول تعالى ذكره: ثم تذكروا نعمة ربكم التي أنعمها عليكم بتسخيره ذلك لكم مراكب في البر والبحر {إذا استويتم عليه} فتعظموه وتمجدوه، وتقولوا تنزيها لله الذي سخر لنا هذا الذي ركبناه من هذه الفلك والأنعام، مما يصفه به المشركون، وتشرك معه في العبادة من الأوثان والأصنام {وما كنا له مقرنين} . وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23790- حدثنا أبو كريب وعبيد بن إسماعيل الهباري، قالا: ثنا المحاربي، عن عاصم الأحول، عن أبي هاشم عن أبي مجلز، قال: ركبت دابة، فقلت: {سبحان الذي سخر لنا هذا وما كنا له مقرنين} ، فسمعني رجل من أهل البيت؛ قال أبو كريب والهباري: قال المحاربي: فسمعت سفيان يقول: هو الحسن بن علي رضوان الله تعالى عليهما، فقال: أهكذا أمرت؟ قال: قلت: كيف أقول؟ قال: تقول الحمد لله الذي هدانا الإسلام، الحمد لله الذي من علينا بمحمد عليه الصلاة والسلام، الحمد لله الذي جعلنا في خير أمة أخرجت للناس، فإذا أنت قد ذكرت نعما عظاما، ثم يقول بعد ذلك {سبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون} .حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم، عن أبي مجلز، أن الحسن بن علي رضى الله عنه، رأى رجلا ركب دابة، فقال: الحمد لله الذي سخر لنا هذا، ثم ذكر نحوه.23791- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لتستووا على ظهوره لم تذكروا نعمة ربكم إذا استويتم عليه} يعلمكم كيف تقولون إذا ركبتم في الفلك تقولون: {بسم الله مجراها ومرساها إن ربي لغفور رحيم} [هود: 41] وإذا ركبتم الإبل قلتم: {سبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون} ويعلمكم ما تقولون إذا نزلتم من الفلك والأنعام جميعا تقولون: اللهم أنزلنا منزلا مباركا وأنت خير المنزلين.23792- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن طاوس، عن أبيه أنه كان إذا ركب قال: اللهم هذا من منك وفضلك، ثم يقول: {سبحان الذي سخر لنا هذا وما كنا له مقرنين وإنا إلى ربنا لمنقلبون} .وقوله: {وما كنا له مقرنين} وما كنا له مطيقين ولا ضابطين، من قولهم: قد أقرنت لهذا: إذا صرت له قرنا وأطقته، وفلان مقرن لفلان: أي ضابط له مطيق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23793 -حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وما كنا لا مقرنين} يقول: مطيقين.23794- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {مقرنين} قال: الإبل والخيل والبغال والحمير.23795- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كنا لا مقرنين} أي مطيقين، لا والله لا في الأيدي ولا في القوة.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {وما كنا له مقرنين} قال: في القوة.23796- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وما كنا له مقرنين} قال: مطيقين.23797 -حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله جل ثناؤه: {سبحان الذي سخر لنا هذا وما كنا له مقرنين} قال: لسنا له مطيقين، قال: لا نطيقها إلا بك، لو لا أنت ما قوينا عليها ولا أطقناها.


014-14-وَإِنَّا إِلَى رَبِّنَا لَمُنقَلِبُونَ

14-وإنا إلى ربنا لمنقلبون

وقوله: {وإنا إلى ربنا لمنقلبون} يقول جل ثناؤه: وليقولوا أيضا: وإنا إلى ربنا من بعد مماتنا لصائرون إليه راجعون.


015-15-وَجَعَلُوا لَهُ مِنْ عِبَادِهِ جُزْءاً إِنَّ الْإِنسَانَ لَكَفُورٌ مُّبِينٌ

15-وجعلوا له من عباده جزءا إن الإنسان لكفور مبين

القول في تأويل قوله تعالى: {وجعلوا له من عباده جزءا} يقول تعالى ذكره: وجعل هؤلاء المشركون لله من خلقه نصيبا، وذلك قولهم للملائكة: هم بنات الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23798- حدثني في محمد بن عمرو، قال: ثنا عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {وجعلوا له من عباده جزءا} قال: ولدا وبنات من الملائكة.23799- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وجعلوا له من عباده جزءا} قال: البنات.وقال آخرون: عنى بالجزء ها هنا: العدل. ذكر من قال ذلك:23800- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلوا له من عباده جزءا} أي عدلا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وجعلوا له من عباده جزءا} أي عدلا.


016-16-أَمِ اتَّخَذَ مِمَّا يَخْلُقُ بَنَاتٍ وَأَصْفَاكُم بِالْبَنِينَ

16-أم اتخذ مما يخلق بنات وأصفاكم بالبنين

وإنما اخترنا القول الذي اخترناه في تأويل ذلك، لأن الله جل ثناؤه أتبع ذلك قوله: {أم اتخذ مما يخلق بنات وأصفاكم بالبنين} توبيخا لهم على قولهم ذلك، فكان معلوما أن توبيخه إياهم بذلك إنما هو عما أخبر عنهم من قيلهم ما قالوا في إضافة البنات إلى الله جل ثناؤه.وقوله: {إن الإنسان لكفور مبين} يقول تعالى ذكره: إن الإنسان لذو جحد لنعم ربه التي أنعمها عليه مبين: يقول: يبين كفرانه نعمه عليه، لمن تأمله بفكر قلبه، وتدبر حاله.وقوله: {أم اتخذ مما يخلق بنات} يقول جل ثناؤه موبخا هؤلاء المشركين الذين وصفوه بأن الملائكة بناته: اتخذ ربكم أيها الجاهلون مما يخلق بنات، وأنتم لا ترضون لأنفسكم، وأصفاكـم بالبنين: يقول: وأخلصكم بالبنين، فجعلهم لكم.


017-17-وَإِذَا بُشِّرَ أَحَدُهُم بِمَا ضَرَبَ لِلرَّحْمَنِ مَثَلاً ظَلَّ وَجْهُهُ مُسْوَدّاً وَهُوَ كَظِيمٌ

17-وإذا بشر أحدهم بما ضرب للرحمن مثلا ظل وجهه مسودا وهو كظيم

{وإذا بشر أحدهم بما ضرب للرحمن مثلا} يقول تعالى ذكره: وإذا بشر أحد هؤلاء المشركين الجاعلين لله من عباده حزءا بما ضرب للرحمن مثلا: يقول: بما مثل لله، فشبهه شبها، وذلك ما وصفه به من أن له بنات. كما:23801- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {بما ضرب للرحمن مثلا} قال: ولدا.23802- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بما ضرب للرحمن مثلا} بما جعل لله.وقوله: {ظل وجهه مسودا} يقول تعالى ذكره: ظل وجه هذا الذي بشر بما ضرب للرحمن مثلا من البنات مسودا من سوء ما بشر به.يقول: وهو حزين. كما:23803- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهو كظيم} أي حزين.


018-18-أَوَمَن يُنَشَّأُ فِي الْحِلْيَةِ وَهُوَ فِي الْخِصَامِ غَيْرُ مُبِينٍ

18-أومن ينشأ في الحلية وهو في الخصام غير مبين

القول في تأويل قوله تعالى: {أو من ينشأ في الحلية وهو في الخصام غير مبين} يقول تعالى ذكره: أو من ينبت في الحلية ويزين بها {وهو في الخصام} يقول: وهو في مخاصمة من خاصمه عند الخصام غير مبين، ومن خصمه ببرهان وحجة، لعجزه وضعفه، جعلتموه جزء الله من خلقه وزعمتم أنه نصيبه منهم، وفي الكلام متروك استغنى بدلالة ما ذكر منه وهو ما ذكرت.واختلف أهل التأويل في المعنى بقوله: {أو من ينشأ في الحلية وهو في الخصام غير مبين} ، فقال بعضهم: عني بذلك الجواري والنساء. ذكر من قال ذلك:23804- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أو من ينشأ في الحلية وهو في الخصام غير مبين} قال: يعني المرأة.23805- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علقمة، عن مرثد، عن مجاهد، قال: رخص للنساء في الحرير والذهب، وقرأ {أو من ينشأ في الحلية وهو في الخصام غير مبين} قال: يعني المرأة.23806- حدثني محمد بن عمرو، قال: قال ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {أو من ينشأ في الحلية وهو في الخصام غير مبين} قال: الجواري جعلتموهن للرحمن ولدا، كيف تحكمون.23807- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو من ينشأ في الحلية وهو في الخصام غير مبين} قال: الجواري يسفههن بذلك، غير مبين بضعفهن.23808- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أو من ينشأ في الحلية} يقول: جعلوا له البنات وهم إذا بشر أحدهم بهن ظل وجهه مسودا وهو كظيم. قال: وأما قوله: {وهو في الخصام غير مبين} يقول: قلما تتكلم امرأة فتريد أن تتكلم بحجتها إلا تكلمت بالحجة عليها.23809- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {أو من ينشأ في الحلية وهو في الخصام غير مبين} قال: النساء.وقال آخرون: عني بذلك أوثانهم التي كانوا يعبدونها من دون الله. ذكر من قال ذلك:23810- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو من ينشأ في الحلية} .... الآية، قال: هذه تماثيلهم التي يضربونها من فضة وذهب يعبدونها هم الذين أنشئوها، ضربوها من تلك الحلية، ثم عبدوها {وهو في الخصام غير مبين} قال: لا يتكلم، وقرأ {فإذا هو خصيم مبين} [يس: 77] وأولى القولين في ذلك بالصواب قول من قال: عني بذلك الجواري والنساء، لأن ذلك عقيب خبر الله عن إضافة المشركين إليه ما يكرهونه لأنفسهم من البنات، وقلة معرفتهم بحقه، وتحليتهم إياه من الصفات والبخل، وهو خالقهم ومالكهم ورازقهم، والمنعم عليهم النعم التي عددها في أول هذه السورة ما لا يرضونه لأنفسهم، فاتباع ذلك من الكلام ما كان نظيرا له أشبه وأولى من اتباعه ما لم يجر له ذكر.واختلف القراء فى قراءة قوله: {أو من ينشأ في الحلية} فقرأته عامة قراء المدينة والبصرة وبعض المكيين والكوفيين "أو من ينشأ " بفتح الياء والتخفيف من نشا ينشأ. وقرأته عامة قراء الكوفة {ينشأ} بضم الياء وتشديد الشين من نشأته فهو ينشأ.والصواب من القول في ذلك عندنا أن يقال: إنهما قراءتان معروفتان في قراءة الأمصار، متقاربتا المعنى، لأن المنشأ من الإنشاء ناشئ، والناشئ منشأ، فبأيتهما قرأ القارئ فمصيب. وقد ذكر أن ذلك في قراءة عبد الله "أو من لا ينشأ إلا في الحلية " ، وفي "من " وجوه من الإعراب الرفع على الاستئناف والنصب على إضمار يجعلون كأنه قيل: أو من ينشأ في الحلية يجعلون بنات الله. وقد يجوز النصب فيه أيضا على الرد على قوله: أم اتخذ مما يخلق بنات أو من ينشأ في الحلية، فيرد "من " على البنات، والخفض على الرد على "ما " التي في قوله: {وإذا بشر أحدهم بما ضرب للرحمن مثلا} .


019-19-وَجَعَلُوا الْمَلَائِكَةَ الَّذِينَ هُمْ عِبَادُ الرَّحْمَنِ إِنَاثاً أَشَهِدُوا خَلْقَهُمْ سَتُكْتَبُ شَهَادَتُهُمْ وَيُسْأَلُونَ

19-وجعلوا الملائكة الذين هم عباد الرحمن إناثا أشهدوا خلقهم ستكتب شهادتهم ويسألون

القول في تأويل قوله تعالى: {وجعلوا الملائكة الذين هم عباد الرحمن إناثا أشهدوا خلقهم} يقول تعالى ذكره: وجعل هؤلاء المشركون بالله ملائكته الذين هم عباد الرحمن.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة "الذين هم عند الرحمن " بالنون، فكأنهم تأولوا في ذلك قول الله جل ثناؤه: {إن الذين عند ربك لا يستكبرون} [الأعراف: 206] فتأويل الكلام على هذه القراءة: وجعلوا ملائكة الله الذين هم عنده يسبحونه ويقدسونه إناثا، فقالوا: هم بنات الله جهلا منهم بحق الله، وجرأة منهم على قيل الكذب والباطل.وقرأ ذلك عامة قراء الكوفة والبصرة {وحملوا الملائكة الذين هم عباد الرحمن إناثا} بمعنى: جمع عبد. فمعنى الكلام على قراءة هؤلاء: وجعلوا ملائكة الله الذين هم خلقه وعباده بنات الله، فأنثوهم بوصفهم إياهم بأنهم إناث.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان في قراءة الأمصار صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب، وذلك أن الملائكة عباد الله وعنده.واختلفوا أيضا في قراءة قوله: {أشهدوا خلقهم} فقرأ ذلك بعض قراء المدينة "أشهدوا خلقهم " بضم الألف، على وجه ما لم يسم فاعله، بمعنى: أأشهد الله هؤلاء المشركين الجاعلين ملائكة الله إناثا، خلق ملائكته الذين هم عنده، فعلموا ما هم، وأنهم إناث، فوصفوهم بذلك، لعلمهم بهم، وبرؤيتهم إياهم، ثم رد ذلك إلى ما لم يسم فاعله.وقرئ بفتح الألف، بمعنى: أشهدوا هم ذلك فعلموه؟ والصواب من القول في ذلك عندي أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.وقوله: {ستكتب شهادتهم} يقول تعالى ذكره: ستكتب شهادة هؤلاء القائلين: الملائكة بنات الله في الدنيا، بما شهدوا به عليهم، ويسألون عن شهادتهم تلك في الآخرة أن يأتوا ببرهان على حقيقتها، ولن يجدوا إلى ذلك سبيلا.


020-20-وَقَالُوا لَوْ شَاء الرَّحْمَنُ مَا عَبَدْنَاهُم مَّا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ إِلَّا يَخْرُصُونَ

20-وقالوا لو شاء الرحمن ما عبدناهم ما لهم بذلك من علم إن هم إلا يخرصون

القول في تأويل قوله تعالى: {وقالوا لو شاء الرحمن ما عبدناهم} يقول تعالى ذكره: وقال هؤلاء المشركون من قريش: لو شاء الرحمن ما عبدنا أوثاننا التي نعبدها من دونه، وإنما لم يحل بنا عقوبة على عبادتنا إياها لرضاه منا بعبادتناها. كما:23811- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لو شاء الرحمن ما عبدناهم} للأوثان يقول الله عز وحل.يقول: ما لهم بحقيقة ما يقولون من ذلك من علم، وإنما يقولونه تخرصا وتكذبا، لأنهم لا خبر عندهم مني بذلك ولا برهان. وإنما يقولونه ظنا وحسبانا.يقول: ما هم إلا متخرصون هذا القول الذي قالوه، وذلك قولهم {لو شاء الرحمن ما عبدناهم} .وكان مجاهد يقول في تأويل ذلك، ما:23812- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إن هم إلا يخرصون} ما يعلمون قدرة الله على ذلك.


021-21-أَمْ آتَيْنَاهُمْ كِتَاباً مِّن قَبْلِهِ فَهُم بِهِ مُسْتَمْسِكُونَ

21-أم آتيناهم كتابا من قبله فهم به مستمسكون

وقوله: {أم آتيناهم كتابا من قبله} يقول تعالى ذكره ما آتينا هؤلاء المتخرصين القائلين لو شاء الرحمن ما عبدنا الآلهة كتابا بحقيقة ما يقولون من ذلك، من قبل هذا القرآن الذي أنزلناه إليك يا محمد.يقول: فهم بذلك الكتاب الذي جاءهم من عندي من قبل هذا القرآن، مستمسكون يعملون به، ويدينون بما فيه، ويحتجون به عليك.


022-22-بَلْ قَالُوا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا عَلَى آثَارِهِم مُّهْتَدُونَ

22-بل قالوا إنا وجدنا آباءنا على أمة وإنا على آثارهم مهتدون

القول في تأويل قوله تعالى: {بل قالوا إنا وجدنا آباءنا على أمة} يقول تعالى ذكره: ما آتينا هؤلاء القائلين: لو شاء الرحمن ما عبدنا هؤلاء الأوثان بالأمر بعبادتها، كتابا من عندنا، ولكنهم قالوا: وجدنا آباءنا الذين كانوا قبلنا يعبدونها، فنحن نعبدها كما كانوا يعبدونها؛ وعنى جل ثناؤه بقوله: {بل قالوا إنا وجدنا آباءنا على أمة} . بل وجدنا آباءنا على دين وملة، وذلك هو عبادتهم الأوثان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23813- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {على أمة} ملة.23814- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا وجدنا آباءنا على أمة} يقول: وجدنا آباءنا على دين.23815- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا وجدنا آباءنا على أمة} قال: قد قال ذلك مشركو قريش: إنا وجدنا آباءنا على دين.23816- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط عن السدى {قالوا إنا وجدنا آباءنا على أمة} قال: على دين.واختلفت القراء في قراءة قوله: {على أمة} فقرأته عامة قراء الأمصار {على أمة} بضم الألف بالمعنى الذي وصفت من الدين والملة والسنة. وذكر عن مجاهد وعمر بن عبد العزيز أنهما قرآه "على إمة " بكسر الألف. وقد اختلف في معناها إذا كسرت ألفها، فكان بعضهم يوجه تأويلها إذا كسرت على أنها الطريقة وأنها مصدر من قول القائل: أممت القوم فأنا أؤمهم إمة. وذكر عن العرب سماعا: ما أحسن عمته وإمته وجلسته إذا كان مصدرا. ووجهه بعضهم إذا كسرت ألفها إلى أنها الإمة التي بمعنى النعيم والملك، كما قال عدي بن زيد:ثم بعد الفلاح والملك والإمـ ـة وارتهم هناك القبوروقال: أراد إمامة الملك ونعيمه. وقال بعضهم: (الأمة بالضم، والإمة بالكسر بمعنى واحد) الصواب من القراءة في ذلك الذي لا أستجيز غيره: الضم في الألف لإجماع الحجة من قراء الأمصار عليه. وأما الذين كسروها فإني لا أراهم قصدوا بكسرها إلا معنى الطريقة والمنهاج، على ما ذكرناه قبل، لا النعمة والملك، لأنه لا وجه لأن يقال: إنا وجدنا آباءنا على نعمة ونحن لهم متبعون في ذلك، لأن الاتباع إنما يكون في الملل والأديان وما أشبه ذلك لا في الملك والنعمة، لأن الاتباع في الملك ليس بالأمر الذي يصل إليه كل من أراده.وقوله: {وإنا على آثارهم مهتدون} يقول: وإنا على آثار آبائنا فيما كانوا عليه من دينهم مهتدون، يعني: لهم متبعون على منهاجهم. كما:23817- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وإنا على آثارهم مهتدون} يقول: وإنا على دينهم.23818- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنا على آثارهم مهتدون} يقول: وإنا متبعوهم على ذلك.


023-23-وَكَذَلِكَ مَا أَرْسَلْنَا مِن قَبْلِكَ فِي قَرْيَةٍ مِّن نَّذِيرٍ إِلَّا قَالَ مُتْرَفُوهَا إِنَّا وَجَدْنَا آبَاءنَا عَلَى أُمَّةٍ وَإِنَّا

23-وكذلك ما أرسلنا من قبلك في قرية من نذير إلا قال مترفوها إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون

القول في تأويل قوله تعالى: {وكذلك ما أرسلنا من قبلك في قرية من نذير إلا قال مترفوها} يقول تعالى ذكره: وهكذا كما فعل هؤلاء المشركون من قريش فعل من قبلهم من أهل الكفر بالله، وقالوا مثل قولهم، لم نرسل من قبلك يا محمد في قرية، يعني إلى أهلها رسلا تنذرهم عقابنا على كفرهم بنا فأنذروهم وحذروهم سخطنا، وحلول عقوبتنا بهم {إلا قال مترفوها} ، وهم رؤساؤهم وكبراؤهم. كما:23819- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {إلا قال مترفوها} قال: رؤساؤهم وأشرافهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكذلك ما أرسلنا من قبلك في قريه من نذير إلا قال مترفوها} قادتهم ورؤوسهم فى الشرك.وقوله: {إنا وجدنا آباءنا على أمة} يقول: قالوا: إنا وجدنا آباءنا على ملة ودينيعني: وإنا على منهاجهم وطريقتهم مقتدون بفعلهم نفعل كالذي فعلوا، ونعبد ما كانوا يعبدون؛ يقول جل ثناؤه لمحمد صلى الله عليه وسلم: فإنما سلك مشركو قومك منهاج من قبلهم من إخوانهم من أهل الشرك بالله في إجابتهم إياك بما أجابوك به، وردهم ما ردوا عليك من النصيحة، واحتجاجهم بما احتجوا به لمقامهم على دينهم الباطل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23820- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وإنا على آثارهم مقتدون} قال بفعلهم.23821- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنا على آثارهم مقتدون} فاتبعوهم على ذلك.


024-24-قَالَ أَوَلَوْ جِئْتُكُم بِأَهْدَى مِمَّا وَجَدتُّمْ عَلَيْهِ آبَاءكُمْ قَالُوا إِنَّا بِمَا أُرْسِلْتُم بِهِ كَافِرُونَ

24-قال أولو جئتكم بأهدى مما وجدتم عليه آباءكم قالوا إنا بما أرسلتم به كافرون

القول في تأويل قوله تعالى: {قال أولو جئتكم بأهدى مما وجدتم عليه آباءكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين من قومك، القائلين إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون {أو لوجئتكم} أيها القوم من عند ربكم {بأهدى} إلى طريق الحق، وأدل لكم على سبيل الرشاد {مما وجدتم} أنتم عليه آبائكم من الدين والملة.يقول: فقال ذلك لهم، فأجابوه بأن قالوا له كما قال الذين من قبلهم من الأمم المكذبة رسلها لأنبيائها: إنا بما أرسلتم به يا أيها القوم كافرون، يعني: جاحدون منكرون. وقرأ ذلك قراء الأمصار سوى أبي جعفر {قل أولو جئتكم} بالتاء. وذكر عن أبي جعفر القارئ أنه قرأه "قل أولو جئناكم " بالنون والألف.والقراءة عندنا ما عليه قراء الأمصار لإجماع الحجة عليه.


025-25-فَانتَقَمْنَا مِنْهُمْ فَانظُرْ كَيْفَ كَانَ عَاقِبَةُ الْمُكَذِّبِينَ

25-فانتقمنا منهم فانظر كيف كان عاقبة المكذبين

القول في تأويل قوله تعالى: {فانتقمنا منهم فانظر كيف كان عاقبة المكذبين} يقول تعالى ذكره: فانتقمنا من هؤلاء المكذبة رسلها من الأمم الكافرة بربها، بإحلالنا العقوبة بهم، فانظر يا محمد كيف كان عقبى أمرهم، إذ كذبوا بآيات الله. ويعني بقوله: {عاقبة المكذبين} آخر أمر الذين كذبوا رسل الله إلام صار، يقول: ألم نهلكهم فنجعلهم عبرة لغيرهم؟ كما:23822- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فانتقمنا منهم فانظر كيف كان عاقبة المكذبين} قال: شر والله، أخذهم بخسف وغرق، ثم أهلكهم فأدخلهم النار.


026-26-وَإِذْ قَالَ إِبْرَاهِيمُ لِأَبِيهِ وَقَوْمِهِ إِنَّنِي بَرَاء مِّمَّا تَعْبُدُونَ

26-وإذ قال إبراهيم لأبيه وقومه إنني براء مما تعبدون

القول في تأويل قوله تعالى: {وإذ قال إبراهيم لأبيه وقومه إنني براء مما تعبدون} يقول تعالى ذكره: {وإذ قال إبراهيم لأبيه وقومه} الذين كانوا يعبدون ما يعبده مشركو قومك يا محمد {إنني براء مما تعبدون} من دون الله، فكذبوه، فانتقمنا منهم كما انتقمنا ممن قبلهم من الأمم المكذبة رسلها. وقيل: {إنني براء مما تعبدون} فوضع البراء وهو مصدر موضع النعت، والعرب لا تثني البراء ولا تجمع ولا تؤنث، فتقول: نحن البراء والخلاء: لما ذكرت أنه مصدر، وإذا قالوا: هو بريء منك ثنوا وجمعوا وأنثوا، فقالوا: هما بريئان منك، وهم بريئون منك. وذكر أنها في قراءة عبد الله: "إنني بري " بالياء، وقد يجمع برئ: براء وأبراء. {إلا الذي فطرتي} يقول: إني بريء مما تعبدون من شيء إلا من الذي فطرني، يعني الذي خلقني {فإنه سيهدين} يقول: فإنه سيقومني للدين الحق،ويوفقني لاتباع سبيل الرشد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23823- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ قال إبراهيم لأبيه وقومه} ... الآية، قال: كايدهم، كانوا يقولون: إن الله ربنا {ولئن سألتهم من خلق السموات، والأرض ليقولن الله} [لقمان: 25] فلم يبرأ من ربه.23824- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {إنني براء مما تعبدون} يقول: إنني بريء مما تعبدون "إلا الذي خلقني " .


027-27-إِلَّا الَّذِي فَطَرَنِي فَإِنَّهُ سَيَهْدِينِ

27-إلا الذي فطرني فإنه سيهدين

23825- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إلا الذي فطرني} قال: خلقني.


028-28-وَجَعَلَهَا كَلِمَةً بَاقِيَةً فِي عَقِبِهِ لَعَلَّهُمْ يَرْجِعُونَ

28-وجعلها كلمة باقية في عقبه لعلهم يرجعون

وقوله: {وجعلها كلمة باقية في عقبه} يقول تعالى ذكره: وجعل قوله: {إنني براء مما تعبدون إلا الذي فطرني} وهو قول: لا إله إلا الله، كلمة باقية في عقبه، وهم ذريته، فلم يزل فى ذريته من يقول ذلك من بعده. واختلف أهل التأويل في معنى الكلمة التي جعلها خليل الرحمن باقية في عقبه، فقال بعضهم: بنحو الذي قلنا في ذلك. ذكر من قال ذلك:23826- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد {وجعلها كلمة باقية في عقبه} قال: لا إله إلا الله.23827- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلها كلمة باقية} قال: شهادة أن لا إله إلا الله، والتوحيد لم يزل في ذريته من يقولها من بعده.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وجعلها كلمة باقية في عقبه} قال: التوحيد والإخلاص، ولا يزال في ذريته من يوحد الله ويعبده.23828 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وجعلها كلمة باقية في عقبه} قال: لا إله إلا الله.وقال آخرون: الكلمة التي جعلها الله في عقبه اسم الإسلام. ذكر من قال ذلك:23829- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {وجعلها كلمة باقية في عقبه} فقرأ {إذ قال له ربه أسلم قال أسلمت لرب العالمين} [البقرة: 131] قال: جعل هذه باقية في عقبه، قال: الإسلام، وقرأ {هو سماكم المسلمين من قبل} [الحج: 78] فقرأ {واجعلنا مسملين لك} [البقرة: 128] وبنحو ما قلنا في معنى العقب قال أهل التأويل. ذكر من قال ذلك:23830- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {في عقبه} قال: ولده.23831- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجعلها كلمة باقيه في عقبه} قال: يعني من خلفه.23832- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {في عقبه} قال: في عقب إبراهيم آل محمد صلى الله عليه وسلم.23833- حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا ابن أبي فديك، قال: ثنا ابن أبي ذئب، عن ابن شهاب أنه كان يقول: العقب: الولد، وولد الولد.23834- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {في عقبه} قال: عقبه: ذريته.وقوله: {لعلهم يرجعون} يقول: ليرجعوا إلى طاعة ربهم، ويثوبوا إلى عبادته، ويتوبوا من كفرهم وذنوبهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23835- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لعلهم يرجعون} أي يتوبون، أو يذكرون.


029-29-بَلْ مَتَّعْتُ هَؤُلَاء وَآبَاءهُمْ حَتَّى جَاءهُمُ الْحَقُّ وَرَسُولٌ مُّبِينٌ

29-بل متعت هؤلاء وآباءهم حتى جاءهم الحق ورسول مبين

القول في تأويل قوله تعالى: {بل متعت هؤلاء وآباءهم حتى جاءهم الحق ورسول مبين} يقول تعالى ذكره: {بل متعت} يا محمد {هؤلاء} المشركين من قومك {وآباءهم} من قبلهم بالحياة، فلم أعاجلهم بالعقوبة على كفرهم {حتى جاءهم الحق} يعني جل ثناؤه بالحق: هذا القرآن: يقول: لم أهلكهم بالعذاب حتى أنزلت عليهم الكتاب، وبعثت فيهم رسولا مبينا. يعني بقوله: {ورسول مبين} محمدا صلى الله عليه وسلم، والمبين: أنه يبين لهم بالحجج التي يحتج بها عليهم أنه لله رسول محق فيما يقول. {ولما جاءهم الحق} يقول جل ثناؤه: ولما جاء هؤلاء المشركين القرآن من عند الله، ورسول من الله أرسله إليهم بالدعاء إليه {قالوا هذا سحر} يقول: هذا الذي جاءنا به هذا الرسول سحر يسحرنا به، ليس بوحي من الله {وإنا به كافرون} يقول: قالوا: وإنا به جاحدون، ننكر أن يكون هذا من الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


030-30-وَلَمَّا جَاءهُمُ الْحَقُّ قَالُوا هَذَا سِحْرٌ وَإِنَّا بِهِ كَافِرُونَ

30-ولما جاءهم الحق قالوا هذا سحر وإنا به كافرون

23836- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ولما جاءهم الحق قالوا هذا سحر وإنا له كافرون} قال: هؤلاء قريش قالوا القرآن الذي جاء به محمد صلى الله عليه وسلم: هذا سحر.


031-31-وَقَالُوا لَوْلَا نُزِّلَ هَذَا الْقُرْآنُ عَلَى رَجُلٍ مِّنَ الْقَرْيَتَيْنِ عَظِيمٍ

31-وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم

القول في تأويل قوله تعالى: {وقالوا لولا نزل هذا القرآن على رجل من القريتين عظيم} يقول تعالى ذكره: وقال هؤلاء المشركون بالله من قريش لما جاءهم القرآن من عند الله: هذا سحر، فإن كان حقا فهلا نزل على رجل عظيم من إحدى هاتين القريتين مكة أو الطائف.واختلف في الرجل الذي وصفوه بأنه عظيم، فقالوا: هلا نزل عليه هذا القرآن، فقال بعضهم: هلا نزل على الوليد بن المغيرة المخزومي من أهل مكة، أو حبيب بن عمرو بن عمير الثقفي من أهل الطائف؟. ذكر من قال ذلك:23837- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لولا نزل هذا القرآن على رجل من القريتين عظيم} قال: يعني بالعظيم: الوليد بن المغيرة القرشي، أو حبيب بن عمرو بن عمير الثقفي، وبالقريتين: مكة والطائف.وقال آخرون: بل عني به عنبة بن ربيعة من أهل مكة، وابن عبد ياليل، من أهل الطائف. ذكر من قال ذلك:23838- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {على رجل من القريتين عظيم} قال عتبة بن ربيعة من أهل مكة، وابن عبد ياليل الثقفي من الطائف.وقال آخرون: بل عني به من أهل مكة: الوليد بن المغيرة، ومن أهل الطائف: ابن مسعود. ذكر من قال ذلك:23839- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {رجل من القريتين عظيم} قال: الرجل: الوليد بن المغيرة، قال: لو كان ما يقول محمد حقا أنزل على هذا، أو على ابن مسعود الثقفي، والقريتان: الطائف ومكة، وابن مسعود الثقفي من الطائف اسمه عروة بن مسعود.23840- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لولا نزل هذا القرآن على رجل من القريتين عظيم} والقريتان: مكة والطائف؛ قال: قد قال ذلك مشركو قريش، قال: بلغنا أنه ليس فخذ من قريش إلا قد ادعته، وقالوا: هو منا، فكنا نحدث أن الرجلين: الوليد بن المغيرة، وعروة الثقفي أبو مسعود، يقولون: هلا كان أنزل على أحد هذين الرجلين.23841- حدثني يونس، قال: أخبرنا ابن وهب: قال ابن زيد، في قوله: {لولا نزل هذا القرآن على رجل من القريتين عظيم} قال: كان أحد العظيمين عروة بن مسعود الثقفي، كان عظيم أهل الطائف.وقال آخرون: بل عني به من أهل مكة: الوليد بن المغيرة، ومن أهل الطائف: كنانة بن عبد بن عمرو. ذكر من قال ذلك:23842- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وقالوا لو لا نزل هذا القرآن على رحل من القريتين عظيم} قال: الوليد بن المغيرة القرشي، وكنانة بن عبد بن عمرو بن عمير، عظيم أهل الطائف.وأولى الأقوال في ذلك بالصواب أن يقال كما قال جل ثناؤه، مخبرا عن هؤلاء المشركين {وقالوا لو لا نزل هذا القرآن على رجل من القريتين عظيم} إذ كان جائزا أن يكون بعض هؤلاء، ولم يضع الله تبارك وتعالى لنا الدلالة على الذين عنوا منهم في كتابه، ولا على لسان رسوله صلى الله عليه وسلم، والاختلاف فيه موجود على ما بينت.


032-32-أَهُمْ يَقْسِمُونَ رَحْمَةَ رَبِّكَ نَحْنُ قَسَمْنَا بَيْنَهُم مَّعِيشَتَهُمْ فِي الْحَيَاةِ الدُّنْيَا وَرَفَعْنَا بَعْضَهُمْ فَوْقَ بَعْضٍ

32-أهم يقسمون رحمة ربك نحن قسمنا بينهم معيشتهم في الحياة الدنيا ورفعنا بعضهم فوق بعض درجات ليتخذ بعضهم بعضا سخريا ورحمت ربك خير مما يجمعون

وقوله: {أهم يقسمون رحمة ربك} يقول تعالى ذكره: أهؤلاء القائلون: لو لا نزل هذا القرآن على رجل من القريتين عظيم يا محمد، يقسمون رحمة ربك بين خلقه، فيجعلون كرامته لمن شاؤوا، وفضله لمن أرادوا، أم الله الذي يقسم ذلك، فيعطيه من أحب، ويحرمه من شاء؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23843- حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: لما بعث الله محمدا رسولا، أنكرت العرب ذلك، ومن أنكر منهم، فقالوا: الله أعظم من أن يكون رسوله بشرا مثل محمد، قال: فأنزل الله عز وجل: {أكان للناس عجبا أن أوحينا إلى رجل منهم أن أنذر الناس} [يونس: 2] وقال {وما أرسلنا من قبلك إلا رجالا نوحي إليهم فاسألوا أهل الذكر} [النحل: 43] والأنبياء، الآية: 7] يعني: أهل الكتب الماضية، أبشرا كانت الرسل التي أتتكم أم ملائكة؟ فإن كانوا ملائكة أتتكم، وإن كانوا بشرا فلا تنكرون أن يكون محمد رسولا: قال: ثم قال: {وما أرسلنا من قبلك إلا رجالا نوحي إليهم من أهل القرى} [يوسف: 109] أي ليسوا من أهل السماء كما قلتم؛ قال: فلما كرر الله عليهم الحجج قالوا، وإذا كان بشرا فغير محمد كان أحق بالرسالة فـ {ـلو لا نزل هذا القرآن على رجل من القريتين عظيم} يقولون: أشرف من محمد صلى الله عليه وسلم، يعنون الوليد بن المغيرة المخزومي، وكان يسمى ريحانة قريش، هذا من مكة، ومسعود بن عمرو بن عبيد الله الثقفي من أهل الطائف، قال: يقول الله عز وجل ردا عليهم {أهم يقسمون رحمة ربك} أنا أفعل ما شئت.وقوله: {نحن قسمنا بينهم معيشتهم في الحياة الدنيا} يقول تعالى ذكره: بل نحن نقسم رحمتنا وكرامتنا بين من شئنا من خلقنا، فنجعل من شئنا رسولا، ومن أردنا صديقا، ونتخذ من أردنا خليلا، كما قسمنا بينهم معيشتهم التي يعيشون بها في حياتهم الدنيا من الأرزاق والأقوات، فجعلنا بعضهم فيها أرفع من بعض درجة، بل جعلنا هذا غنيا، وهذا فقيرا، وهذا ملكا، وهذا مملوكا {ليتخذ بغضهم بعضا سخريا} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23844- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الله تبارك وتعالى {أهم يقسمون رحمة ربك نحن قسمنا بينهم معيشتهم في الحياة الدنيا} فتلقاه ضعيف الحيلة، عي اللسان، وهو مبسوط له في الرزق، وتلقاه شديد الحيلة، سليط اللسان، وهو مقتور عليه، قال الله جل ثناؤه: {نحن قسمنا بينهم معيشتهم في الحياة الدنيا} كما قسم بينهم صورهم وأخلاقهم تبارك ربنا وتعالى.وقوله: {ليتخذ بعضهم بعضا سخريا} يقول: ليستسخر هذا هذا في خدمته إياه، وفي عود هذا على هذا بما في يديه من فضل، يقول: جعل تعالى ذكره بعضا لبعض سببا فى المعاش، في الدنيا.وقد اختلف أهل التأويل فيما عنى بقوله: {ليتخذ بعضهم بعضا سخريا} فقال بعضهم: معناه ما قلنا فيه. ذكر من قال ذلك:23845- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ليتخذ بعضهم بعضا سخريا} قال: يستخدم بعضهم بعضا في السخرة.23846- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليتخذ بعضهم بعضا سخريا} قال: هم بنو آدم جميعا، قال: وهذا عبد هذا، ورفع هذا على هذا درحة، فهو يسخره بالعمل، يستعمله به، كما يقال: سخر فلان فلانا.وقال بعضهم: بل عنى بذلك: ليملك بعضهم بعضا. ذكر من قال ذلك:23847- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك، في قوله: {ليتخذ بعضهم بعضا سخريا} يعني بذلك: العبيد والخدم سخر لهم.23848- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ليتخذ بعضهم بعضا سخريا} ملكة.وقوله: {ورحمة ربك خير مما يجمعون} يقول تعالى ذكره: ورحمة ربك يا محمد بإدخالهم الجنة خير لهم مما يجمعون من الأموال في الدنيا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ورحمة ربك خير مما يجمعون} يعني الجنة.23849- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ورحمة ربك} يقول: الجنة خير مما يجمعون في الدنيا.


033-33-وَلَوْلَا أَن يَكُونَ النَّاسُ أُمَّةً وَاحِدَةً لَجَعَلْنَا لِمَن يَكْفُرُ بِالرَّحْمَنِ لِبُيُوتِهِمْ سُقُفاً مِّن فَضَّةٍ وَمَعَارِجَ عَلَيْهَا

33-ولولا أن يكون الناس أمة واحدة لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة ومعارج عليها يظهرون

القول في تأويل قوله تعالى: {ولولا أن يكون الناس أمة واحدة} يقول تعالى ذكره: {ولولا أن يكون الناس أمة} جماعة واحدة.ثم اختلف أهل التأويل في المعنى الذي لم يؤمن اجتماعهم عليه، لو فعل ما قال جل ثناؤه، وما به لم يفعله من أجله، فقال بعضهم: ذلك اجتماعهم على الكفر. وقال: معنى الكلام: ولو لا أن يكون الناس أمة واحدة على الكفر، فيصير جميعهم كفارا {جعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة} ذكر من قال ذلك.23850- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو لا أن يكون الناس أمة واحدة} يقول الله سبحانه: لو لا أن أجعل الناس كلهم كفارا، لجعلت للكفار لبيوتهم سقفا من فضة.23851- حدثنا ابن بشار، قال: ثنا هوذة بن خليفة، قال: ثنا عوف، عن الحسن، في قوله: {ولولا أن يكون الناس أمة واحدة} قال: لو لا أن يكون الناس كفارا أجمعون، يميلون إلى الدنيا، لجعل الله تيارك وتعالى الذي قال، تم قال: والله لقد مالت الدنيا بأكثر أهلها، وما فعل ذلك، فكيف لو فعله.23852- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولو لا أن يكون الناس أمة واحدة} أي كفارا كلهم.حدثنا محمد بن عيد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولو لا أن يكون الناس أمة واحدة} قال: لو لا أن يكون الناس كفارا.23853- حدثنا محمد، قال: ثنا أحمد، قال. ثما أسباط، عن السدي {ولو لا أن يكون الناس أمة واحدة} يقول: كفارا على دين واحد.وقال آخرون: اجتماعهم على طلب الدنيا وترك طلب الآخرة. وقال: معنى الكلام: ولو لا أن يكون الناس أمة واحده على طلب الدنيا ورفض الآخرة. ذكر من قال ذلك:23854- حدثنا يونس، قالا: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا أن يكون الناس أمة واحدة} قال: لو لا أن يختار الناس دنياهم على دينهم، لجعلنا هذا لأهل الكفر.وقوله: {لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة} يقول تعالى ذكره: لجعلنا لمن يكفر بالرحمن فى الدنيا سقفا، يعني أعالي بيوتهم، وهي السطوح فضة؟؟. كما:23855- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لبيوتهم سقفا من فضة} السقف: أعلى البيوت.واختلف أهل العربية فى تكرير اللام التي في قوله: {لم يكفر} وفي قوله: {لبيوتهم} ، فكان بعض نحويي البصرة يزعم أنها أدحلت في البيوت على البدل. وكان بعض نحويي الكوفة يقول: إن شئت حملتها في {لبيوتهم} مكررة، كما في {يسئلونك عن الشهر الحرام قتال فيه} [البقرة: 217] وإن شئت جعلت اللامين مختلفتين، كأن الثانية في معنى على، كأنه قال: جعلنا لهم على بيوتهم سقفا. قال: وتقول العرب للرجل في وجهه: جعلت لك لقومك الأعطية: أي جعلته من أجلك لهم.واختلفت القراء في قراءة قوله: "سقفا " فقرأته عامة قراء أهل مكة وبعض المدنيين وعامة البصريين {سقفا} بفتح السين وسكون القاف اعتبارا منهم ذلك بقوله: {فخر عليهم السقف من فوقهم} [النحل: 26] وتوجيها منهم ذلك إلى أنه بلفظ واحد معناه الجمع. وقرأه بعض قراء المدينة وعامة قراء الكوفة {سقفا} بضم السين والقاف، ووجهوها إلى أنها جمع سقيفة أو سقوف. وإذا وجهت إلى أنها جمع سقوف كانت جمع الجمع، لأن السقوف: جمع سقف، ثم تجمع السقوف سقفا، فيكون ذلك نظير قراءة من قرأه "فرهن مقبوضة " بضم الراء والهاء، وهي الجمع، واحدها رهان ورهون، وواحد الرهون والرهان: رهن. وكذلك قراءة من قرأ "كلوا من ثمره " بضم الثاء والميم، ونظير قول الراجز:حتى إذا ابتلت حلاقيم الحلقوقد زعم بعضهم أن السقف بضم السين والقاف جمع سقف، والرهن بضم الراء والهاء جمع رهن، فأغفل وجه الصواب في ذلك، وذلك أنه غير موجود في كلام العرب اسم على تقدير فعل بفتح الفاء وسكون العين مجموعا على فعل، فيجعل السقف والرهن مثله.والصواب من القول في ذلك عندي، أنهما قراءتان متقاربتا المعنى، معروفتان في قراءة الأمصار، فبأيتهما قرأ القارئ فمصيب.وقوله: {ومعارج عليها يظهرون} يقول: ومراقي ودرجا عليها يصعدون، فيظهرون على السقف والمعارج: هي الدرج نفسها، كما قال المثنى بن جندل:يا رب البيت ذي المعارجوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23856- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ومعارج} قال: معارج من فضة، وهي درج.23857- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومعارج عليها يظهرون} : أي درجا عليها يصعدون.23858- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ومعارج عليها يظهرون} قال: المعارج: المراقي.حدثنا محمد، قال: ثنا ابن ثور، عن حمر، عن قتادة، في قوله: {ومعارج عليها يظهرون} قال: درج عليها يرفعون.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن ابن عباس قوله: {ومعارج عليها يظهرون} قال: درج عليها يصعدون إلى الغرف.23859- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومعارج عليها يظهرون} قال: المعارج: درج من فضة.


034-34-وَلِبُيُوتِهِمْ أَبْوَاباً وَسُرُراً عَلَيْهَا يَتَّكِؤُونَ

34-ولبيوتهم أبوابا وسررا عليها يتكؤون

القول في تأويل قوله تعالى: {ولبيوتهم أبوابا وسررا عليها يتكئون} يقول تعالى ذكره: وجعلنا لبيوتهم أبوابا من فضة، وسررا من فضة. كما:23860- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، وسررا قال: سرر فضة.23861- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {ولبيوتهم أبوابا وسررا عليها يتكئون} قال: الأبواب من فضة، والسرر من فضة عليها يتكئون، يقول: على السرر يتكئون.


035-35-وَزُخْرُفاً وَإِن كُلُّ ذَلِكَ لَمَّا مَتَاعُ الْحَيَاةِ الدُّنْيَا وَالْآخِرَةُ عِندَ رَبِّكَ لِلْمُتَّقِينَ

35-وزخرفا وإن كل ذلك لما متاع الحياة الدنيا والآخرة عند ربك للمتقين

وقوله: {وزخرفا} يقول: ولجعلنا لهم مع ذلك زخرفا، وهو الذهب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23862- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وزخرفا} وهو الذهب.23863- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وزخرفا} قال: الذهب. وقال الحسن: بيت من زخرف، قال: ذهب.23864- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وزخرفا} الزخرف: الذهب، قال: قد والله كانت تكره ثياب الشهرة.وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إياكم والحمرة فإنها من أحب الزينة إلى الشيطان " .23865- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وزخرفا} قال: الذهب.حدثنا أحمد، قال: ثنا أسباط، عن السدي {وزخرفا} قال: الذهب.23866- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وزخرفا} لجعلنا هذا لأهل الكفر، يعني لبيوتهم سقفا من فضة وما ذكر معها. والزخرف سمي هذا الذي سمي السقف، والمعارج والأبواب والسرر من الأثاث والفرش والمتاع.23867- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: اخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وزخرفا} يقول: ذهبا. والزخرف على قول ابن زيد: هذا هو ما تتخذه الناس من منازلهم من الفرش والأمتعة والآلات.وفي نصب الزخرف وجهان: أحدهما: أن يكون معناه: لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة ومن زخرف، فلما لم يكرر عليه من نصب على إعمال الفعل فيه ذلك، والمعنى فيه: فكأنه قيل: وزخرفا يجعل ذلك لهم منه. والوجه الثافي: أن يكون معطوفا على السرر، فيكون معناه: لجعلنا لهم هذه الأشياء من فضة، وجعلنا لهم مع ذلك ذهبا يكون لهم غنى يستغنون بها، ولو كان التنزيل جاء بخفض الزخرف لكان: لجعلنا لمن يكفر بالرحمن لبيوتهم سقفا من فضة ومن زخرف، فكان الزخرف يكون معطوفا على الفضة. وأما المعارج فإنها جمعت على مفاعل، وواحدها معراج، على جمع معرج، كما يجمع المفتاح مفاتح على جمع مفتح، لأنهما لغتان: معرج، ومفتح، ولو جمع معاريج كان صوابا، كما يجمع المفتاح مفاتيح، إذ كان واحده معراج.وقوله: {وإن كل ذلك لما متاع الحياة الدنيا} يقول تعالى ذكره: وما كل هذه الأشياء التي ذكرت من السقف من الفضة والمعارج والأبواب والسرر من الفضة والزخرف، إلا متاع يستمتع به أهل الدنيا في الدنيا. {والآخرة عند ربك للمتقين} يقول تعالى ذكره: وزين الدار الآخرة وبهاؤها عند ربك للمتقين، الذين اتقوا الله فخافوا عقابه، فجدوا في طاعته، وحذروا معاصيه خاصة دون غيرهم من خلق الله. كما:23868- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والآخرة عند ربك للمتقين} خصوصا.


036-36-وَمَن يَعْشُ عَن ذِكْرِ الرَّحْمَنِ نُقَيِّضْ لَهُ شَيْطَاناً فَهُوَ لَهُ قَرِينٌ

36-ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين

القول في تأويل قوله تعالى: {ومن يعش عن ذكر الرحمن نقيض له شيطانا فهو له قرين} يقول تعالى ذكره: ومن يعوض عن ذكر الله فلم يخف سطوته، ولم يخش عقابه {نقيض له شيطانا فهو له قرين} يقول: نجعل له شيطانا يغويه فهو له قرين: يقول: فهو للشيطان قرين، أي يصير كذلك، وأصل العشو: النظر بغير ثبت لعلة في العين، يقال منه: عشا فلان يعشو عشوا وعشوا: إذا ضعف بصره، وأظلمت عينه، كأن عليه غشاوة، كما قال الشاعر:متى تأته تعشو إلى ضوء ناره تجد حطبا جزلا ونارا تأججايعني: متى تفتقر فتأته يعنك. وأما إذا ذهب البصر ولم يبصر، فانه يقال فيه: عشي فلان يعشى عشى منقوص، ومنه قول الأعشى:رأت وجلا عائب الوافدين مختلف الخلق أعشى ضريرايقال منه: وجل أعشى وامرأة عشواء. وإنما معنى الكلام: ومن لا ينظر في حجج الله بالإعراض منه عنه إلا نظرا ضعيفا، كنظر من قد عشي بصره {نقيض له شيطانا} . وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23869- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن يعش عن ذكر الرحمن نقيض له شيطانا} يقول: إذا أعرض عن ذكر الله نقيض له شيطانا {فهو له قرين} .23870- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ومن يعش عن ذكر الرحمن} قال: يعرض.وقد تأوله بعضهم بمعنى. ومن يعم، ومن تأول ذلك كذلك، فيحب أن تكون قراءته {ومن يعش} بفتح الشين على ما بينت قيل. ذكر من تأوله كذلك:23871- حدثني يونس، قال: أحبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن يعش عن ذكر الرحمن} قال: من يعم عن ذكر الرحمن.


037-37-وَإِنَّهُمْ لَيَصُدُّونَهُمْ عَنِ السَّبِيلِ وَيَحْسَبُونَ أَنَّهُم مُّهْتَدُونَ

37-وإنهم ليصدونهم عن السبيل ويحسبون أنهم مهتدون

وقوله: {وإنهم ليصدونهم عن السبيل} يقول تعالى ذكره: وإن الشياطين ليصدون هؤلاء الذين يعشون عن ذكر الله، عن سبيل الحق، فيزينون لهم الضلالة، ويكرهون إليهم الإيمان بالله، والعمل بطاعته {ويحسبون أنهم مهتدون} يقول: ويظن المشركون بالله بتحسين الشياطين لهم ما هم عليه من الضلالة، أنهم على الحق والصواب، يخبر تعالى ذكره عنهم أنهم من الذي هم عليه من الشرك على شك وعلى غير بصيرة. وقال جل ثناؤه: {وإنهم ليصدونهم عن السبيل} فأخرج ذكرهم مخرج ذكر الجميع، وإنما ذكر قبل واحدا، فقال: {نقيض له شيطانا} لأن الشيطان وإن كان لفظه واحدا، ففي معنى جمع.


038-38-حَتَّى إِذَا جَاءنَا قَالَ يَا لَيْتَ بَيْنِي وَبَيْنَكَ بُعْدَ الْمَشْرِقَيْنِ فَبِئْسَ الْقَرِينُ

38-حتى إذا جاءنا قال يا ليت بيني وبينك بعد المشرقين فبئس القرين

القول في تأويل قوله تعالى: {حتى إذا جاءنا} اختلفت القراء في قراءة قوله: {حتى إذا جاءنا} فقرأته عامة قراء الحجاز سوى ابن محيصن، وبعض الكوفيين وبعض الشاميين "حتى إذا جاءنا " على التوحيد بمعنى: حتى إذا جاءنا هذا الذي عشي عن ذكر الرحمن، وقرينه الذي قيض له من الشياطين. وقرأ ذلك عامة قراء الكوفة والبصرة وابن محيصن: {حتى إذا جاءنا} على التوحيد، بمعنى: حتى إذا جاءنا هذا العاشي من بني آدم عن ذكر الرحمن.والصواب من القول في ذلك عندنا أنهما قراءتان متقاربتا المعنى وذلك أن في خبر الله تبارك وتعالى عن حال أحد الفريقين عند مقدمه عليه فيما أقرنا فيه في الدنيا، الكفاية للسامع عن خبر الآخر، إذ كان الخبر عن حال أحدهما معلوما به خبر حال الآخر، وهما مع ذلك قراءتان مستفيضتان في قرءة الأمصار، فبأيتهما قرأ القارئ فمصيب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23872- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: حتى إذا جاءانا هو وقرينه جميعا.وقوله: {يا ليت بيني وبينك بعد المشرقين} يقول تعالى ذكره: قال أحد هذين القرينين لصاحبه الآخر: وددت أن بيني وبينك بعد المشرقين: أى بعد ما بين المشرق والمغرب، فغلب اسم أحدهما على الآخر، كما قيل: شبه القمرين، وكما قال الشاعر:أخذنا بآفاق السماء عليكم لنا قمراها والنجوم الطوالعوكما قال الآخر:فبصرة الأزد منا والعراق لنا والموصلان ومنا مصر والحرميعني: الموصل والجزيرة، فقال: الموصلان، فغلب الموصل.وقد قيل: عنى بقوله {بعد المشرقين} مشرق الشتاء، ومشرق الصيف، وذلك أن الشمس تطلع في الشتاء من مشرق، وفي الصيف من مشرق غيره؛ وكذلك المغرب تغرب في مغربين مختلفين، كما قال جل ثناؤه: {رب المشرقين ورب المغربين} [الرحمن: 17]


039-39-وَلَن يَنفَعَكُمُ الْيَوْمَ إِذ ظَّلَمْتُمْ أَنَّكُمْ فِي الْعَذَابِ مُشْتَرِكُونَ

39-ولن ينفعكم اليوم إذ ظلمتم أنكم في العذاب مشتركون

وقوله: {ولن ينفعكم اليوم} أيها العاشون عن ذكر الله في الدنيا {إذ ظلمتم أنكم في العذاب مشتركون} يقول: لن يخفف عنكم اليوم من عذاب الله اشتراككم فيه، لأن لكل واحد منكم نصيبه منه، و "أن " من قوله {أنكم} في موضع رفع لما ذكرت أن معناه: لن ينفعكم اشتراككم.


040-40-أَفَأَنتَ تُسْمِعُ الصُّمَّ أَوْ تَهْدِي الْعُمْيَ وَمَن كَانَ فِي ضَلَالٍ مُّبِينٍ

40-أفأنت تسمع الصم أو تهدي العمي ومن كان في ضلال مبين

القول في تأويل قوله تعالى: {أفأنت تسمع الصم أو تهدى العمى ومن كان في ضلال مبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {أفأنت تسمع الصم} من قد سلبه الله استماع حججه التي احتج بها في هذا الكتاب فأصمه عنه، أو تهدي إلى طريق الهدى من أعمى الله قلبه عن إبصاره، واستحوذ عليه الشيطان، فزين له الردى {ومن كان في ضلال مبين} يقول: أو تهدي من كان في جور عن قصد السبيل، سالك غير سبيل الحق، قد أبان ضلاله أنه عن الحق زائل، وعن قصد السبيل جائر: يقول جل ثناؤه: ليس ذلك إليك، إنما ذلك إلى الله الذي بيده صرف قلوب خلقه كيف شاء، وإنما أنت منذر، فبلغهم النذارة.


041-41-فَإِمَّا نَذْهَبَنَّ بِكَ فَإِنَّا مِنْهُم مُّنتَقِمُونَ

41-فإما نذهبن بك فإنا منهم منتقمون

وقوله: {فإما نذهبن بك فإنا منهم منتقمون} اختلف أهل التأويل في المعنيين بهذا الوعيد، فقال بعضهم: عني به أهل الإسلام من أمة نبينا عليه الصلاة والسلام. ذكر من قال ذلك:23874- حدثنا سوار بن عبد الله العنبري، قال: ثني أبي، عن أبي الأشهب، عن الحسن، في قوله: {فإما نذهبن بك فإنا منهم منتقمون} قال: لقد كانت بعد نبي الله نقمة شديدة، فأكرم الله جل ثناؤه نبيه صلى الله عليه وسلم أن يريه في أمته ما كان من النقمة بعده.23875- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإما نذهبن بك فإنا منهم منتقمون} فذهب الله بنبيه صلى الله عليه وسلم، ولم ير في أمته إلا الذي تقر به عينه، وأبقى الله النقمة بعده، وليس من نبي إلا وقد رأى في أمته العقوبة، أو قال ما لا يشتهي. ذكر لنا أن النبي صلى الله عليه وسلم أري الذي لقيت أمته بعده، فما زال منقبضا ما انبسط ضاحكا حتى لقي الله تبارك وتعالى.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة {فإما نذهبن لك فإنا منهم منتقمون} فقال: ذهب النبي صلى الله عليه وسلم وبقيت النقمة، ولم ير الله نبيه صلى الله عليه وسلم في أمته شيئا يكرهه حتى مضى، ولم يكن نبي قط إلا رأى العقوبة في أمته، إلا نبيكم صلى الله عليه وسلم. قال: وذكر لنا أن النبي صلى الله عليه وسلم أري ما يصيب أمته بعده، فما رئي ضاحكا منبسطا حتى قبضه الله.وقال آخرون: بل عنى به أهل الشرك من قريش، وقالوا: قد أري الله نبيه عليه الصلاة والسلام فيهم. ذكر من قال ذلك:23876- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فإما نذهبن بك فإنا منهم منتقمون} كما انتقمنا من الأمم الماضية. {أو نرينك الذي وعدناهم} فقد أراه الله ذلك وأظهره عليهوهذا القول الثاني أولى التأويلين في ذلك بالصواب وذلك أن ذلك في سياق خبر الله عن المشركين فلأن يكون ذلك تهديدا لهم أولى من أن يكون وعيدا لمن لم يجر له ذكر.فمعنى الكلام إذ كان ذلك كذلك: فإن نذهب بك يا محمد من بين أظهر هؤلاء المشركين، فنخرجك من بينهم {فإنا منهم منتقمون} ، كما فعلنا ذلك بغيرهم من الأمم المكذبة رسلها.


042-42-أَوْ نُرِيَنَّكَ الَّذِي وَعَدْنَاهُمْ فَإِنَّا عَلَيْهِم مُّقْتَدِرُونَ

42-أو نرينك الذي وعدناهم فإنا عليهم مقتدرون

{أو نرينك الذي وعدناهم} يا محمد من الظفر بهم، وإعلائك عليهم {فإنا عليهم مقتدرون} أن نظهرك عليهم، ونخزيهم بيدك وأيدي المؤمنين بك.


043-43-فَاسْتَمْسِكْ بِالَّذِي أُوحِيَ إِلَيْكَ إِنَّكَ عَلَى صِرَاطٍ مُّسْتَقِيمٍ

43-فاستمسك بالذي أوحي إليك إنك على صراط مستقيم

القول فى تأويل قوله تعالى: {فاستمسك بالذي أوحى إليك إنك على صراط مستقيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فتمسك يا محمد بما يأمرك به هذا القرآن الذي أوحاه إليك ربك، {إنك على صراط مستقيم} و منهاج سديد، وذلك هو دين الله الذي أمر به، وهو الإسلام. كما:23877- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاستمسك بالذي أوحي إليك إنك على صراط مستقيم} أي الإسلام.23878- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فاستمسك بالذي أوحي إليك إنك على صراط مستقيم} .


044-44-وَإِنَّهُ لَذِكْرٌ لَّكَ وَلِقَوْمِكَ وَسَوْفَ تُسْأَلُونَ

44-وإنه لذكر لك ولقومك وسوف تسألون

وقوله: {وإنه لذكر لك ولقومك} يقول تعالى ذكره: وإن هذا القرآن الذي أوحي إليك يا محمد الذي أمرناك أن تستمسك به لشرف لك ولقومك من قريش {وسوف تسئلون} يقول: وسوف يسألك ربك وإياهم عما عملتم فيه، وهل عملتم بما أمركم ربكم فيه، وانتهيتم عما نهاكم عنه فيه؟.وبنحو الذي قلنا في تأويل ذلك قال أهل التأويل. ذكر من قال ذلك:23879- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس: قوله: {وإنه لذكر لك ولقومك} يقول: إن القرآن شرف لك.23880- حدثني عمرو بن مالك، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، في قوله: {وإنه لذكر لك ولقومك} قال: يقول للرجل: من أنت؟ فيقول: من العرب، فيقال: من أي العرب؟ فيقول: من قريش.23881- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنه لذكر لك ولقومك} وهو هذا القرآن.23882- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإنه لذكر لك ولقومك} قال: شرف لك ولقومك، يعني القرآن.23883- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنه لذكر لك ولقومك} قال: أولم تكن النبوة والقرآن الذي أنزل على نبيه صلى الله عليه وسلم ذكرا له ولقومه.


045-45-وَاسْأَلْ مَنْ أَرْسَلْنَا مِن قَبْلِكَ مِن رُّسُلِنَا أَجَعَلْنَا مِن دُونِ الرَّحْمَنِ آلِهَةً يُعْبَدُونَ

45-واسأل من أرسلنا من قبلك من رسلنا أجعلنا من دون الرحمن آلهة يعبدون

القول في تأويل قوله تعالى: {وسئل من أرسلنا من قبلك من رسلنا} اختلف أهل التأويل في معنى قوله: {واسأل من أرسلنا من قبلك من رسلنا} ومن الذين أمر رسول الله صلى الله عليه وسلم بمسألتهم ذلك، فقال بعضهم الذين أمر بمسألتهم ذلك رسول الله صلى الله عليه وسلم، مؤمنو أهل الكتابين: التوراة، والإنجيل. ذكر من قال ذلك:23884- حدثني عبد الأعلى بن واصل، قال: ثنا يحيى بن آدم، عن ابن عيينة، عن ابن أبي نجيح، عن مجاهد قال: في قراءة عبد الله بن مسعود "واسأل الذين أرسلنا إليهم قبلك رسلنا " .23885- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {واسأل من أرسلنا من قبلك من رسلنا} إنها قراءة عبد الله: "سل الذين أرسلنا إليهم قبلك رسلنا " .23886- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واسأل من أرسلنا من قبلك من رسلنا} يقول: سل أهل التوراة والإنجيل: هل جاءتهم الرسل إلا بالتوحيد أن يوحدوا الله وحده؟ قال: وفي بعض القراءة: "واسأل الذين أرسلنا إليهم رسلنا قبلك " . {أجعلنا من دون الرحمن آلهة يعبدون} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في بعض الحروف "واسأل الذين ارسلنا إليهم قبلك من رسلنا " سل أهل الكتاب: أما كانت الرسل تأتيهم بالتوحيد؟ أما كانت تأتي بالإخلاص؟.23887 -حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: في قوله: {واسأل من أرسلنا من قبلك من رسلنا} في قراءة ابن مسعود "سل الذين يقرؤون الكتاب من قبلك " يعني: مؤمني أهل الكتاب.وقال آخرون: بل الذي أمر بمسألتهم ذلك الأنبياء الذين جمعوا له ليلة أسري به ببيت المقدس. ذكر من قال ذلك:23888- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واسأل من أرسلنا من قبلك} ... الآية، قال: جمعوا له ليلة أسري به ببيت المقدس، فأمهم، وصلى بهم، فقال الله له: سلهم، قال: فكان أشد إيمانا ويقينا بالله وبما جاء من الله أن يسألهم، وقرأ {فإن كنت في شك مما أنزلنا إليك فاسأل الذين يقرؤون الكتاب من قبلك} [يونس: 94] قال: فلم يكن فى شك، ولم يسأل الأنبياء، ولا الذين يقرؤون الكتاب. قال: ونادى جبرائيل صلى الله عليه وسلم، فقلت في نفسي: "الآن يؤمنا أبونا إبراهيم " ؛ قال: "فدفع جبرائيل في ظهري " ، قال: تقدم يا محمد فصل، وقرأ {سبحان الذي أسرى بعبده ليلا من المسجد الحرام} ... [الإسراء: 1] حتى بلغ {لنريه من آياتنا} [الإسراء: 1] وأولى القولين بالصواب في تأويل ذلك، قول من قال: عني به: سل مؤمني أهل الكتابين.فإن قال قائل: وكيف يجوز أن يقال: سل الرسل، فيكون معناه: سل المؤمنين بهم وبكتابهم؟ قيل: جاز ذلك من أجل أن المؤمنين بهم وبكتبهم أهل بلاغ عنهم ما أتوهم به عن ربهم، فالخبر عنهم وعما جاؤوا به من ربهم إذا صع بمعنى خبرهم، والمسألة عما جاؤوا به بمعنى مسألتهم إذا كان المسؤول من أهل العلم بهم والصدق عليهم، وذلك نظير أمر الله جل ثناؤه إيانا برد ما تنازعنا فيه إلى الله وإلى الرسول، يقول: {فإن تنازعتم في شيء فردوه إلى الله والرسول} [النساء: 59] ومعلوم أن معنى ذلك: فردوه إلى كتاب الله وسنة رسوله، لأن الرد إلى ذلك رد إلى الله والرسول. وكذلك قوله: {واسأل من أرسلنا من قبلك من رسلنا} إنما معناه: فاسأل كتب الذين أرسلنا من قبلك من الرسل، فإنك تعلم صحة ذلك من قبلنا، فاستغنى بذكر الرسل من ذكر الكتب، إذ كان معلوما ما معناه.وقوله: {أجعلنا من دون الرحمن آلهة يعبدون} يقول: أمرناهم بعبادة الآلهة من دون إلله فيما جاؤوهم به، أو أتوهم بالأمر بذلك من عندنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23889- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {اجعلنا من دون الرحمن آلهة يعبدون} ؟ أتتهم الرسل يأمرونهم بعبادة الآلهة من دون الله؟ وقيل: {آلهة يعبدون} ، فأخرج الخبر عن الآلهة مخرج الخبر عن ذكور بني آدم، ولم يقل: تعبد، ولا يعبدن، فتؤنث وهي حجارة، أو بعض الجماد كما يفعل في الخبر عن بعض الجماد. وإنما فعل ذلك كذلك، إذ كانت تعبد وتعظم تعظيم الناس ملوكهم وسراتهم، فأجري الخبر عنها مجرى الخبر عن المملوك والأشراف من بني آدم. "ولقد أرسلنا موسى بآياتنا إلى فرعون وملأيه فقال إني رسول رب العالمين "


046-46-وَلَقَدْ أَرْسَلْنَا مُوسَى بِآيَاتِنَا إِلَى فِرْعَوْنَ وَمَلَئِهِ فَقَالَ إِنِّي رَسُولُ رَبِّ الْعَالَمِينَ

46-ولقد أرسلنا موسى بآياتنا إلى فرعون وملئه فقال إني رسول رب العالمين

القول في تأويل قوله تعالى: {ولقد أرسلنا موسى بآياتنا إلى فرعون وملأيه فقال إني رسول رب العالمين} يقول تعالى ذكره: ولقد أرسلنا يا محمد موسى بحججنا إلى فرعون وأشراف قومه، كما أرسلناك إلى هؤلاء المشركين من قومك، فقال لهم موسى: إني رسول رب العالمين، كما قلت أنت لقومك من قريش. إني رسول الله إليكم.


047-47-فَلَمَّا جَاءهُم بِآيَاتِنَا إِذَا هُم مِّنْهَا يَضْحَكُونَ

47-فلما جاءهم بآياتنا إذا هم منها يضحكون

{فلما جاءهم بآياتنا إذا هم منها يضحكون} يقول: فلما جاء موسى فرعون وملأه بحججنا وأدلتنا على صدق قوله، فيما يدعوهم إليه من توحيد الله والبراءة من عبادة الآلهة، إذا فرعون وقومه مما جاءهم به موسى من الآيات والعبر يضحكون؛ كما أن قومك مما جئتهم به من الآيات والعبر يسخرون، وهذا تسلية من الله عز وجل نبيه صلى الله عليه وسلم عما كان يلقى من مشركي قومه، وإعلام منه له، أن قومه من أهل الشرك لن يعدو أن يكونوا كسائر الأمم الذين كانوا على منهاجهم في الكفر بالله وتكذيب رسله، وندب منه نبيه صلى الله عليه وسلم إلى الاستنان في الصبر عليهم بسنن أولي العزم من الرسل، وإخبار منه له أن عقبى مردتهم إلى البوار والهلاك كسنته في المتمردين عليه قبلهم، وإظفاره بهم، وإعلائه أمره، كالذي فعل بموسى عليه السلام، وقومه الذين آمنوا به من إظهارهم على فرعون وملئه.


048-48-وَمَا نُرِيهِم مِّنْ آيَةٍ إِلَّا هِيَ أَكْبَرُ مِنْ أُخْتِهَا وَأَخَذْنَاهُم بِالْعَذَابِ لَعَلَّهُمْ يَرْجِعُونَ

48-وما نريهم من آية إلا هي أكبر من أختها وأخذناهم بالعذاب لعلهم يرجعون

القول في تأويل قوله تعالى: {وما نريهم من آية إلا هي أكبر من أختها} يقول تعالى ذكره: وما نرى فرعون وملأه آية، يعني: حجته لنا عليه بحقيقة ما يدعوه إليه رسولنا موسى {إلا هي أكبر من أختها} يقول: إلا التي نريه من ذلك أعظم في الحجة عليهم وأوكد من التي مضت قبلها من الآيات، وأدل على صحة ما يأمره به موسى من توحيد الله.وقوله: {وأخذناهم بالعذاب} يقول: وأنزلنا بهم العذاب، وذلك كأخذه تعالى ذكره إياهم بالسنين، ونقص من الثمرات، وبالجراد، والقمل، والضفادع، والدم.وقوله: {لعلهم يرجعون} يقول: ليرجعوا عن كفرهم بالله إلى توحيده وطاعته، والتوبة مما هم عليه مقيمون من معاصيهم. كما:23890- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأخذناهم بالعذاب لعلهم يرجعون} أي يتوبون، أو يذكرون.


049-49-وَقَالُوا يَا أَيُّهَا السَّاحِرُ ادْعُ لَنَا رَبَّكَ بِمَا عَهِدَ عِندَكَ إِنَّنَا لَمُهْتَدُونَ

49-وقالوا يا أيها الساحر ادع لنا ربك بما عهد عندك إننا لمهتدون

القول في تأويل قوله تعالى: {وقالوا يا أيها الساحر ادع لنا ربك بما عهد عندك إننا لمهتدون} يقول تعالى ذكره: وقال فرعون وملؤه لموسى: {يا أيها الساحر ادع لنا ربك بما عهد عندك} وعنوا بقولهم "بما عهد عندك " : بعهده الذي عهد إليك أنا إن آمنا بك واتبعناك، كشف عنا الرجز. كما:23891- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل {بما عهد عندك} قال لئن آمنا ليكشفن عنا العذاب.إن قال لنا قائل: وما وجه قيلهم يا أيها الساحر ادع لنا ربك بما عهد عندك، وكيف سموه ساحرا وهم يسألونه أن يدعو لهم ربه ليكشف عنهم العذاب؟ قيل: إن الساحر كان عندهم معناه: العالم، ولم يكن السحر عندهم ذما، وإنما دعوه بهذا الاسم، لأن معناه عندهم كان: يا أيها العالم.وقوله: {إننا لمهتدون} يقول: قالوا: إنا لمتبعوك فمصدقوك فيما جئتنا به، وموحدو الله فمبصرو سبيل الرشاد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23892- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الساحر ادع لنا ربك بما عهد عندك إننا لمهتدون} قال: قالوا يا موسى: ادع لنا ربك لئن كشفت عنا الرجز لنؤمنن لك.


050-50-فَلَمَّا كَشَفْنَا عَنْهُمُ الْعَذَابَ إِذَا هُمْ يَنكُثُونَ

50-فلما كشفنا عنهم العذاب إذا هم ينكثون

وقوله: {فلما كشفنا عنهم العذاب إذا هم ينكثون} يقول تعالى ذكره: فلما رفعنا عنهم العذاب الذي أنزلنا بهم، الذي وعدوا أنهم إن كشف عنهم اهتدوا لسبيل الحق، إذا هم بعد كشفنا ذلك عنهم ينكثون العهد الذي عاهدونا: يقول: يغدرون ويصرون على ضلالهم، ويتمادون في غيهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23893- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا هم ينكثون} أي يغدرون.


051-51-وَنَادَى فِرْعَوْنُ فِي قَوْمِهِ قَالَ يَا قَوْمِ أَلَيْسَ لِي مُلْكُ مِصْرَ وَهَذِهِ الْأَنْهَارُ تَجْرِي مِن تَحْتِي أَفَلَا تُبْصِرُونَ

51-ونادى فرعون في قومه قال يا قوم أليس لي ملك مصر وهذه الأنهار تجري من تحتي أفلا تبصرون

القول في تأويل قوله تعالى: {ونادى فرعون في قومه قال يا قوم أليس لي ملك مصر وهذه الأنهار تجرى من تحتي} يقول تعالى ذكره: {ونادى فرعون في قومه} من القبط، فـ {قال يا قوم أليس لي ملك مصر وهذ الأنهار تجري من تحتي أفلا تبصرون} يعنى بقوله: {من تحتي} من بين يدي في الجنان. كما:23894- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهذه الأنهار تجري من تحتي} قال: كانت لهم جنات وأنهار ماء.وقوله: {أفلا تبصرون} يقول: أفلا تبصرون أيها القوم ما أنا فيه من النعيم والخير، وما فيه موسى من الفقر وعي اللسان، افتخر بملكه مصر عدو الله، وما قد مكن له من الدنيا استدراجا من الله له، وحسب أن الذي هو فيه من ذلك ناله بيده وحوله، وأن موسى إنما لم يصل إلى الذي يصفه، فنسبه من أجل ذلك إلى المهانة محتجا على جهلة قومه بأن موسى عليه السلام لو كان محقا فيما يأتي به من الآيات والعبر، ولم يكن ذلك سحرا، لأكسب نفسه من الملك والنعمة، مثل الذي هو فيه من ذلك جهلا بالله واغترارا منه بإملائه إياه.


052-52-أَمْ أَنَا خَيْرٌ مِّنْ هَذَا الَّذِي هُوَ مَهِينٌ وَلَا يَكَادُ يُبِينُ

52-أم أنا خير من هذا الذي هو مهين ولا يكاد يبين

القول في تأويل قوله تعالى: {أم أنا خير من هذا الذي هو مهين} يقوله تعالى ذكره مخبرا عن قيل فرعون لقومه بعد احتجاجه عليهم بملكه وسلطانه، وبيان لسانه وتمام خلقه. وفضل ما بينه وبين موسى بالصفات التي وصف بها نفسه وموسى: أنا خير أيها القوم، وصفتي هذه الصفة التي وصفت لكم، {أم هذا الذي هو مهين} لا شيء له من الملك والأموال مع العلة التي في جسده، والآفة التي بلسانه، فلا يكاد من أجلها يبين كلامه؟وقد اختلف في معنى قوله: {أم} في هذا الموضع، فقال بعضهم: معناها: بل أنا خير، وقالوا. ذلك خير، لا استفهام. ذكر من قال ذلك:23895- حدثنا محمد: قال: ثنا أحمد قال: ثنا أسباط، عن السدي، قوله: {أم أنا خير من هذا الذي هو مهين} قال: بل أنا خير من هذا. وبنحو ذلك كان يقول بعض أهل العلم بكلام العرب من أهل البصرة.وقال بعض نحويي الكوفة، هو من الاستفهام الذي جعل بأم لاتصاله بكلام قبله.قال: وإن شئت درته على قوله: {أليس لي ملك مصر} ؟ وإذا وجه الكلام إلى أنه استفهام، وجب أن يكون في الكلام محذوف استغني بذكر ما ذكر مما ترك ذكره، ويكون معنى الكلام حينئذ: أنا خير أيها القوم من هذا الذي هو مهين، أم هو؟.وذكر عن بعض القراء أنه كان يقرأ ذلك "أما أنا خير " .23896- حدثنا بذلك عن الفراء قال: أخبرني بعض المشيخة أنه بلغه أن بعض القراء قرأ كذلك، ولو كانت هذه القراءة قراءة مستفيضة في قَرَاءة الأمصار لكانت صحيحة، وكان معناها حسنا، غير أنها خلاف ما عليه قراء الأمصار، فلا أستجيز القراءة بها، وعلى هذه القراءة لو صحت لا كلفة له في معناها ولا مؤونة.والصواب من القراءة في ذلك ما عليه قراء الأمصار.وأولى التأويلات بالكلام إذ كان ذلك كذلك، تأويل من جعل: أم أنا {خير} ؟ من الاستفهام الذي جعل بأم، لاتصاله بما قبله من الكلام، ووجهه إلى أنه بمعنى: أأنا خير من هذا الذي هو مهين؟ أم هو؟ ثم ترك ذكر أم هو، لما في الكلام من الدليل عليه.وعني بقوله: {من هذا الذي هو مهين} من هذا الذي هو ضعيف لقلة ماله، وأنه ليس له من الملك والسلطان ماله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23897 -حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أم أنا خير من هذا الذي هو مهين} قال: ضعيف.23898- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {من هذا الذي هو مهين} قال: المهين: الضعيف.وقوله: {ولا يكاد يبين} يقول: ولا يكاد يبين الكلام من عي لسانه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23899- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا يكاد يبين} أي عي اللسان.23900- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولا يكاد يبين} الكلام.


053-53-فَلَوْلَا أُلْقِيَ عَلَيْهِ أَسْوِرَةٌ مِّن ذَهَبٍ أَوْ جَاء مَعَهُ الْمَلَائِكَةُ مُقْتَرِنِينَ

53-فلولا ألقي عليه أسورة من ذهب أو جاء معه الملائكة مقترنين

وقوله: {فلولا ألقي عليه أسورة من ذهب} يقول: فهلا ألقي على موسى إن كان صادقا أنه رسول رب العالمين أسورة من ذهب، وهو جمع سوار، وهو القلب الذي يجعل في اليد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23901- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أسورة من ذهب} يقول: أقلبة من ذهب.23902- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أسورة من ذهب} أي أقلبة من ذهب.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة والكوفة " فلو لا ألقي عليه أساورة من ذهب " . وذكر عن الحسن البصري أنه كان يقرأه {أسورة من ذهب} .وأولى القراءتين في ذلك بالصواب عندي ما عليه قرءة الأمصار، وإن كانت الأخرى صحيحة المعنى.واختلف أهل العربية في واحد الأساورة، والأسورة، فقال بعض نحويي البصرة: الأسورة جمع إسوار قال: والأساورة جمع الأسورة؛ وقال: ومن قرأ ذلك أساورة، فإنه أراد أساوير والله أعلم، فجعل الهاء عوضا من الياء، مثل الزنادقة صارت الهاء فيها عوضا من الياء التي في زناديق. وقال بعض نحويي الكوفة: من قرأ أساورة جعل واحدها إسوار؛ ومن قرأ أسورة جعل واحدها سوار؛ وقال: قد تكون الأساورة جمع أسورة كما يقال في جمع الأسقية الأساقي، وفي جمع الأكرع الأكارع. وقال آخر منهم قد قيل في سوار اليد: يجوز فيه أسوار وإسوار؛ قال: فيجوز على هذه اللغة أن يكون أساورة جمعه. وحكي عن أبي عمرو بن العلاء أنه كان يقول: واحد الأساورة إسوار؛ قال: وتصديقه في قراءة أبي بن كعب "فلو لا ألقي عليه أساورة من ذهب " فإن كان ما حكي من الرواية من أنه يجوز أن يقال في سوار اليد إسوار، فلا مؤونة في جمعه أساورة، ولست أعلم ذلك صحيحا عن العرب برواية عنها، وذلك أن المعروف في كلامهم من معنى الإسوار: الرجل الرامي، الحاذق بالرمي من رجال العجم. وأما الذي يلبس في اليد، فإن المعروف من أسمائه عندهم سوارا. فإذا كان ذلك كذلك، فالذي هو أولى بالأساورة أن يكون جمع أسورة على ما قاله الذي ذكرنا قوله في ذلك.وقوله: {أو جاء معه الملائكة مقترنين} يقول: أو هلا إن كان صادقا جاء معه الملائكة مقترنين قد اقترن بعضهم ببعض، فتتابعوا يشهدون له بأنه لله رسول إليهم. وبنحو الذي قلنا في ذلك، قال أهل التأويل على اختلاف منهم في العبارة على تأويله، فقال بعضهم: يمشون معا. ذكر من قال ذلك:23903- حدثني محمد بن عمرو، قال أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن نجيح، عن مجاهد، في قوله: {الملائكة مقترنين} قال: يمشون معا.وقال آخرون: متتابعين. ذكر من قال ذلك:23904- حدثنا بشر، قال: ثنا زيد، قال: ثنا سعيد، عن قتادة {أو جاء معه الملائكة مقترنين} أي متتابعين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.وقال آخرون: يقارن بعضهم بعضا. ذكر من قال ذلك:23905- حدثنا محمد، قال ثنا أحمد، قال: ثنا أسباط، عن السدي {أو جاء معه الملائكة مقترنين} قال: يقارن بعضهم بعضا.


054-54-فَاسْتَخَفَّ قَوْمَهُ فَأَطَاعُوهُ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

54-فاستخف قومه فأطاعوه إنهم كانوا قوما فاسقين

القول في تأويل قوله تعالى: {فاستخف قومه فأطاعوه إنهم كانوا قوما فاسقين} يقول تعالى ذكره: فاستخف فرعون خلقا من قومه من القبط، بقوله الذي أخبر الله تبارك وتعالى عنه أنه قال لهم، فقبلوا ذلك منه فأطاعوه، وكذبوا موسى، قال الله: وإنما أطاعوا فاستجابوا لما دعاهم إليه عدو الله من تصديقه، وتكذيب موسى، لأنهم كانوا قوما عن طاعة الله خارجين بخذلانه إياهم، وطبعه على قلوبهم.


055-55-فَلَمَّا آسَفُونَا انتَقَمْنَا مِنْهُمْ فَأَغْرَقْنَاهُمْ أَجْمَعِينَ

55-فلما آسفونا انتقمنا منهم فأغرقناهم أجمعين

يقول الله تبارك وتعالى: {فلم آسفونا} يعني بقوله: آسفونا: أغضبونا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23906- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {فلما آسفونا} يقول: أسخطونا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {فلما آسفونا} يقول: لما أغضبونا.23907- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فلما آسفونا} أغضبونا.23908- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما آسفونا} قال: أغضبوا ربهم.حدثنا ابن عبد الأعلى، قال ثنا ابن ثور، عن معمر، عن قتادة {فلما آسفونا} قال: أغضبونا.23909- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فلما آسفونا} قال: أغضبونا، وهو على قول يعقوب: {يا أسفي على يوسف} [هود: 84] قال: يا حزني على يوسف.23910- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلما آسفونا انتقمنا منهم} قال: أغضبونا، وقوله: {انتقمنا منهم} يقول: انتقمنا منهم بعاجل العذاب الذي عجلناه لهم، فأغرقناهم جميعا في البحر.


056-56-فَجَعَلْنَاهُمْ سَلَفاً وَمَثَلاً لِلْآخِرِينَ

56-فجعلناهم سلفا ومثلا للآخرين

القول في تأويل قوله تعالى: {فجعلناهم سلفا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة غير عاصم "فجعلناهم سلفا " بضم السين واللام، توجيها ذلك منهم إلى جمع سليف من الناس، وهو المتقدم أمام القوم. وحكى الفراء أنه سمع القاسم بن معن يذكر أنه سمع العرب تقول: مضى سليف من الناس. وقرأته عامة قراء المدينة والبصرة وعاصم: {فجعلناهم سلفا} بفتح السين واللام.وإذا قرئ كذلك احتمل أن يكون مرادا به الجماعة والواحد والذكر والأنثى، لأنه يقال للقوم: أنتم لنا سلف، وقد يجمع فيقال: هم أسلاف؛ ومنه الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه قال: "يذهب الصالحون أسلافا " .وكان حميد الأعرج يقرأ ذلك: "فجعلناه سلفا " بضم السين وفتح اللام، توجيها منه ذلك إلى جمع سلفة من الناس، مثل أمة منهم وقطعة.وأولى القراءات في ذلك بالصواب قراءة من قرأه بفتح السين واللام، لأنها اللغة الجوداء، والكلام المعروف عند العرب، وأحق اللغات أن يقرأ بها كتاب الله من لغات العرب أفصحها وأشهرها فيهم. فتأويل الكلام إذن. فجعلنا هؤلاء الذين أغرقناهم من قوم فرعون في البحر مقدمة يتقدمون إلى النار، كفار قومك يا محمد من قريش، وكفار قومك لهم بالأثر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23911- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فجعلناهم سلفا ومثلا للآخرين} قال: قوم فرعون كفارهم سلفا لكفار أمة محمد صلى الله عليه وسلم.23912- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فجعلناهم سلفا} في النار.23913- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر: {فجعلناهم سلفا} قال: سلفا إلى النار.وقوله: {ومثلا للآخرين} يقول: وعبرة وعظة يتعظ بهم من بعدهم من الأمم، فينتهوا عن الكفر بالله.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23914- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، مجاهد {ومثلا للآخرين} قال: عبرة لمن بعدهم.23915- حدثنا ابن عبد الأعلى، قال: ثنا أبو ثور، عن معمر، عن قتادة {ومثلا للآخرين} أي عظة للآخرين.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومثلا للآخرين} أي عظة لمن بعدهم.23916- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {جعلناهم سلفا ومثلا} قال: عبرة.


057-57-وَلَمَّا ضُرِبَ ابْنُ مَرْيَمَ مَثَلاً إِذَا قَوْمُكَ مِنْهُ يَصِدُّونَ

57-ولما ضرب ابن مريم مثلا إذا قومك منه يصدون

وقوله: {ولما ضرب ابن مريم مثلا} يقول تعالى ذكره: ولما شبه الله عيسى في إحداثه وإنشائه إياه من غير فحل بآدم، فمثله به بأنه خلقه من تراب من غير فحل، إذا قومك يا محمد من ذلك يضجون ويقولون: ما يريد محمد منا إلا أن نتخذه إلها نعبده، كما عبدت النصارى المسيح.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم بنحو الذي قلنا فيه. ذكر من قال ذلك:23917- حدثني محمد بن عمرو، قال ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {إذا قومك منه يصدون} قال: يضجون؛ قال: قالت قريش: إنما يريد محمد أن نعبده كما عبد قوم عيسى عيسى.وعني بقوله: {من هذا الذي هو مهين} من هذا الذي هو ضعيف لقلة ماله، وأنه ليس له من الملك والسلطان ماله.23918- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: لما ذكر عيسى ابن مريم جزعت قريش من ذلك، وقالوا: يا محمد ما ذكرت عيسى ابن مريم، وقالوا: ما يريد محمد إلا أن نصنع به كما صنعت النصارى بعيسى ابن مريم، فقال الله عز وجل: {ما ضربوه لك إلا جدلا} [الزخرف: 58] حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما ذكر عيسى في القرآن قال مشركو قريش: يا محمد ما أردت إلى ذكر عيسى؟ قال: وقالوا: إنما يريد أن نحبه كما أحبت النصارى عيسى.وقال آخرون: بل عنى بذلك قول الله عز وجل {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون} [الأنبياء: 89] قيل المشركين عند نزولها: قد رضينا بأن تكون آلهتنا مع عيسى وعزيز والملائكة، لأن كل هؤلاء مما يعبد من دون الله، قال الله عز وجل: {ولما ضرب ابن مريم مثلا إذا قومك منه يصدون} وقالوا: أآلهتنا خير أم هو؟ ذكر من قال ذلك:23919- حدثني محمد بن سعد، ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولما ضرب ابن مريم مثلا إذا قومك منه يصدون} قال: يعني قريشا لما قيل لهم {إنكم وما تعبدون من دون الله حصب جهنم أنتم لها واردون} [الأنبياء: 89] فقالت له قريش: فما ابن مريم؟ قال: ذاك عبد الله ورسوله، فقالوا: والله ما يريد هذا إلا أن نتخذه ربا كما اتخذت النصارى عيسى ابن مريم ربا، فقال الله عز وجل: {ما ضربوه لك إلا جدلا بل هم قوم خصمون} .واختلفت القراء في قراءة قوله: {يصدون} فقرأته عامة قراء المدينة، وجماعة من قراء الكوفة: "يصدون " بضم الصاد. وقرأ ذلك بعض قراء الكوفة والبصرة {يصدون} بكسر الصاد.واختلف أهل العلم بكلام العرب في فرق ما بين ذلك إذا قرئ بضم الصاد، وإذا قرئ بكسرها، فقال بعض نحويي البصرة، ووافقه عليه بعض الكوفيين: هما لغتان بمعنى واحد، مثل يشد ويشد، وينم وينم من النميمة. وقال آخر: منهم من كسر الصاد فمجازها يضجون، ومن ضمها فمجازها يعدلون. وقال بعض من كسرها: فإنه أراد يضجون، ومن ضمها فإنه أراد الصدود عن الحق.23920- وحدثت عن الفراء قال: ثني أبو بكر بن عياش، أن عاصما ترك يصدون من قراءة أبي عبد الرحمن، وقرأ يصدون، قال: قال أبو بكر. حدثني عاصم، عن أبي رزين، عن أبي يحيى، أن ابن عباس لقي ابن أخي عبيد بن عمير، فقال: إن عمك لعربي، فما له يلحن في قوله: "إذا قومك منه يصدون " ، وإنما هي {يصدون} .والصواب من القول في ذلك أنهما قراءتان معروفتان، ولغتان مشهورتان بمعنى واحد، ولم نجد أهل التأويل فرقوا بين معنى ذلك إذا قرئ بالضم والكسر، ولو كان مختلفا معناه، لقد كان الاختلاف في تأويله بين أهله موجودا وجود اختلاف القراءة فيه باختلاف اللغتين، ولكن لما لم يكن مختلف المعنى لم يختلفوا في أن تأويله: يضجون ويجزعون، فبأي القراءتين قرأ القارئ فمصيب. ذكر ما قلنا في تأويل ذلك:23921- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إذا قومك منه يصدون} قال: يضجون.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {إذا قومك منه يصدون} يقول: يضجون.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن المغيرة الضبي، عن الصعب بن عثمان قال: كان ابن عباس يقرأ {إذا قومك منه يصدون} ، وكان يفسرها يقول: يضجون.ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن ابن عباس {إذا قومك منه يصدون} قال: يضجون.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة عن عاصم عن أبي رزين، عن ابن عباس بمثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد، في قول الله عز وجل: {إذا قومك منه يصدون} قال: يضجون.23922- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا قومك منه يصدون} أي يجزعون ويضجون.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عاصم بن أبي النجود، عن أبي صالح، عن ابن عباس أنه قرأها {يصدون} أي يضجون، وقرأ علي رضي الله عنه {يصدون} .23923- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إذا قومك منه يصدون} قال: يضجون.23924- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {إذا قومك منه يصدون} قال: يضجون.


058-58-وَقَالُوا أَآلِهَتُنَا خَيْرٌ أَمْ هُوَ مَا ضَرَبُوهُ لَكَ إِلَّا جَدَلاً بَلْ هُمْ قَوْمٌ خَصِمُونَ

58-وقالوا أآلهتنا خير أم هو ما ضربوه لك إلا جدلا بل هم قوم خصمون

القول في تأويل قوله تعالى: {وقالوا أآلهتنا خير أم هو} يقول تعالى ذكره: وقال مشركو قومك يا محمد: آلهتنا التي نعبدها خير؟ أم محمد فنعبد محمدا؟ ونترك آلهتنا؟.وذكر أن ذلك في قراءة أبي بن كعب: {أآلهتنا خير أم هذا} .ذكر الرواية بذلك:23925- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور عن معمر، عن قتادة أن في حرف أبي بن كعب {وقالوا أآلهتنا خير أم هذا} يعنون محمدا صلى الله عليه وسلم.وقال آخرون: بل عنى بذلك: آلهتنا خير أم عيسى؟. ذكر من قال ذلك:23926- حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، في قوله: {وقالوا أآلهتنا خير أم هو؟ ما ضربوه لك إلا جدلا بل هم قوم خصمون} قال: خاصموه، فقالوا: يزعم أن كل من عبد من دون الله في النار، فنحن نرضى أن تكون آلهتنا مع عيسى وعزير والملائكة هؤلاء قد عبدوا من دون الله، قال: فأنزل الله براءة عيسى.23927- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {أآلهتنا خير} قال: عبد هؤلاء عيسى، ونحن نعبد الملائكة.وقوله: {ما ضربوه لك إلا جدلا بل هم قوم خصمون} .... إلى {في الأرض يخلفون} .وقوله تعالى ذكره: {ما ضربوه لك إلا جدلا} يقول تعالى ذكره: ما مثلوا لك هذا المثل يا محمد ولا قالوا لك هذا القول إلا جدلا وخصومة يخاصمونك به {بل هم قوم خصمون} يقول جل ثناؤه: ما بقومك يا محمد هؤلاء المشركين في محاجتهم إياك بما يحاجونك به طلب الحق {بل هم قوم خصمون} يلتمسون الخصومة بالباطل.وذكر عن النبي صلى الله عليه وسلم أنه قال: " ما ضل قوم عن الحق إلا أوتوا الجدل " . ذكر الرواية ذلك:23928- حدثنا ابن المثنى، قال: ثنا يعلي، قال: ثنا الحجاج بن دينار، عن أبي غالب عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: "ما ضل قوم بعد هدى كانوا عليه إلا أوتوا الجدل، وقرأ: {ما ضربوه لك إلا جدلا}... الآية.حدثني موسى بن عبد الرحمن الكندي وأبو كريب قالا: ثنا محمد بن بشر، قال: ثنا حجاج بن دينار، عن أبي غالب، عن أبي أمامة، عن رسول الله صلى الله عليه وسلم بنحوه.حدثنا أبو كريب، قال: ثنا أحمد بن عبد الرحمن، عن عباد بن عباد عن جعفر بن القاسم، عن أبي أمامة " أن رسول الله صلى الله عليه وسلم، خرج على الناس وهم يتنازعون في القرآن، فغضب غضبا شديدا، حتى كأنما صب على وجهه الخل، ثم قال صلى الله عليه وسلم: "لا تضربوا كتاب الله بعضه ببعض، فإنه ما ضل قوم قط إلا أوتوا الجدل " ، ثم تلا: {ما ضربوه لك إلا جدلا بل هم قوم خصمون} .وقوله: {إن هو إلا عبد أنعمنا عليه} يقول تعالى ذكره: فما عيسى إلا عبد من عبادنا، أنعمنا عليه بالتوفيق والإيمان، وجعلناه مثلا لبني إسرائيل، يقول: وجعلناه آية لبني إسرائيل، وحجة لنا عليهم بإرسالناه إليهم بالدعاء إلينا، وليس هو كما تقول النصارى من أنه ابن الله تعالى، تعالى الله عن ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


059-59-إِنْ هُوَ إِلَّا عَبْدٌ أَنْعَمْنَا عَلَيْهِ وَجَعَلْنَاهُ مَثَلاً لِّبَنِي إِسْرَائِيلَ

59-إن هو إلا عبد أنعمنا عليه وجعلناه مثلا لبني إسرائيل

23929- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {إن هو إلا عبد أنعمنا عليه} يعني بذلك عيسى ابن مريم، ما عدا ذلك عيسى ابن مريم، إن كان إلا عبدا أنعم الله عليه.وبنحو الذي قلنا أيضا في قوله: {وجعلناه مثلا لبني إسرائيل} قالوا. ذكر من قال ذلك:23930- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن قتادة {مثلا لبني إسرائيل} أحسبه قال: آية لبني إسرائيل.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلناه مثلا لبني إسرائيل} أي آية.


060-60-وَلَوْ نَشَاء لَجَعَلْنَا مِنكُم مَّلَائِكَةً فِي الْأَرْضِ يَخْلُفُونَ

60-ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون

قوله: {ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون} يقول تعالى ذكره: ولو نشاء معشر بني آدم أهلكناكم، فأفنينا جميعكم، وجعلنا بدلا منكم في الأرض ملائكة يخلفونكم فيها يعبدونني وذلك نحو قوله تعالى ذكره: {إن يشأ يذهبكم أيها الناس ويأت بآخرين وكان الله على ذلك قديرا} [النساء: 133] وكما قال: {إن يشأ يذهبكم ويستخلف من بعدكم ما يشاء} [الأنعام: 133] وبنحو الذي قلنا في ذلك قال أهل التأويل، غير أن منهم من قال: معناه: يخلف بعضهم بعضا. ذكر من قال ذلك:23931- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون} يقول: يخلف بعضهم بعضا.23932- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لجعلنا منكم ملائكة في الأرض يخلفون} قال: يعمرون الأرض بدلا منكم.23933- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ملائكة في الأرض يخلفون} قال: يخلف بعضهم بعضا، مكان بني آدم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون} لو شاء الله لجعل في الأرض ملائكة يخلف بعضهم بعضا.23934- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {ولو نشاء لجعلنا منكم ملائكة في الأرض يخلفون} قال: خلفا منكم.


061-61-وَإِنَّهُ لَعِلْمٌ لِّلسَّاعَةِ فَلَا تَمْتَرُنَّ بِهَا وَاتَّبِعُونِ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

61-وإنه لعلم للساعة فلا تمترن بها واتبعون هذا صراط مستقيم

القول في تأويل قوله تعالى: {وإنه لعلم للساعة} اختلف أهل التأويل في الهاء التي في قوله: {وإنه} وما المعني بها، ومن ذكر ما هي، فقال بعضهم: هي من ذكر عيسى، وهي عائدة عليه. وقالوا: معنى الكلام: وإن عيسى ظهوره علم يعلم به مجيء الساعة، لأن ظهوره من أشراطها ونزوله إلى الأرض دليل على فناء الدنيا، وإقبال الآخرة. ذكر من قال ذلك:23935- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن أبي رزين، عن يحيى، عن ابن عباس، "وإنه لعلم للساعة " قال: خروج عيسى ابن مريم.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن عاصم، عن أبي رزين، عن ابن عباس بمثله، إلا أنه قال: نزول عيسى ابن مريم.حدثني محمد بن إسماعيل الأحمسي، قال: ثنا غالب بن قائد، قال: ثنا قيس، عن عاصم، عن أبي رزين، عن ابن عباس، أنه كان يقرأ "وإنه لعلم للساعة " قال: نزول عيسى ابن مريم.حدثنا أبو كريب، قال: ثنا ابن عطية، عن فضيل بن مرزوق، عن جابر، قال: كان ابن عباس يقول: ما أدري علم الناس بتفسير هذه الآية، أم لم يفطنوا لها؟ "وإنه لعلم للساعة " قال: نزول عيسى ابن مريم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: "وإنه لعلم للساعة " قال: نزول عيسى ابن مريم.23936- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك وعوف عن الحسن أنهما قالا في قوله: {وإنه لعلم للساعة} قالا: نزول عيسى ابن مريم وقرأها أحدهما "وإنه لعلم للساعة " .23937- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وإنه لعلم للساعة} قال: آية للساعة خروج عيسى ابن مريم قبل يوم القيامة.23938- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة "وإنه لعلم للساعة " قال: نزول عيسى ابن مريم علم للساعة: القيامة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: "وإنه لعلم للساعة " قال: نزول عيسى ابن مريم علم للساعة.23939- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وإنه لعلم للساعة} قال: خروج عيسى ابن مريم قبل يوم القيامة.23940- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإنه لعلم للساعة} يعني خروج عيسى ابن مريم ونزوله من السماء قبل يوم القيامة.23941- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإنه لعلم للساعة} قال: نزول عيسى ابن مريم علم للساعة حين ينزل.وقال آخرون: الهاء التي في قوله: {وإنه} من ذكر القرآن، وقالوا: معنى الكلام: وإن هذا القرآن لعلم للساعة يعلمكم بقيامها، ويخبركم عنها وعن أهوالها. ذكر من قال ذلك:23942- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: "وإنه لعلم للساعة " هذا القرآن.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة قال: كان ناس يقولون: القرآن علم للساعة.واجتمعت قراء الأمصار في قراءة قوله: {وإنه لعلم للساعة} على كسر العين من العلم. وروي عن ابن عباس ما ذكرت عنه في فتحها، وعن قتادة والضحاك.والصواب من القراءة في ذلك: الكسر في العين، لإجماع الحجة من القراء عليه.وقد ذكر أن ذلك في قراءة أبي، وإنه لذكر للساعة، فذلك مصحح قراءة الذين قرؤوا بكسر العين من قوله: {لعلم} .وقوله: {فلا تمترن بها} يقول: فلا تشكن فيها وفي مجيئها أيها الناس. كما:23943 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {فلا تمترن بها} قال: تشكون فيها.وقوله: {واتبعون} يقول تعالى ذكره: وأطيعون فاعملوا بما أمرتكم به، وانتهوا عما نهيتكم عنه، {هذا صراط مستقيم} يقول: اتباعكم إياي أيها الناس في أمري ونهي صراط مستقيم، يقول: طريق لا اعوجاج فيه، بل هو قويم.


062-62-وَلَا يَصُدَّنَّكُمُ الشَّيْطَانُ إِنَّهُ لَكُمْ عَدُوٌّ مُّبِينٌ

62-ولا يصدنكم الشيطان إنه لكم عدو مبين

وقوله: {ولا يصدنكم الشيطان} يقول جل ثناؤه: ولا يعدلنكم الشيطان عن طاعتي فيما آمركم وأنهاكم، فتخالفوه إلى غيره، وتجوروا عن الصراط المستقيم فتضلوا {إنه لكم عدو مبين} يقول: إن الشيطان لكم عدو يدعوكم إلى ما فيه هلاككم، ويصدكم عن قصد السبيل، ليوردكم المهالك، مبين قد أبان لكم عداوته، بامتناعه من السجود لأبيكم آدم، وإدلائه بالغرور حتى أخرجه من الجنة حسدا وبغيا.


063-63-وَلَمَّا جَاء عِيسَى بِالْبَيِّنَاتِ قَالَ قَدْ جِئْتُكُم بِالْحِكْمَةِ وَلِأُبَيِّنَ لَكُم بَعْضَ الَّذِي تَخْتَلِفُونَ فِيهِ فَاتَّقُوا اللَّهَ

63-ولما جاء عيسى بالبينات قال قد جئتكم بالحكمة ولأبين لكم بعض الذي تختلفون فيه فاتقوا الله وأطيعون

القول في تأويل قوله تعالى: {ولما جاء عيسى بالبينات قال قد جئتكم بالحكمة} يقول تعالى ذكره: ولم جاء عيسى بني إسرائيل بالبينات، يعني بالواضحات من الأدلة. وقيل: عني بالبينات: الإنجيل. ذكر من قال ذلك:23944- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولما جاء عيسى بالبينات} أي بالإنجيل.وقوله: {قال قد جئتكم بالحكمة} قيل: عني بالحكمة في هذا الموضع: النبوة. ذكر من قال ذلك:23945- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {قال قد جئتكم بالحكمة} قال: النبوة.وقد بينت معنى الحكمة فيما مضى من كتابنا هذا بشواهده، وذكرت اختلاف المختلفين في تأويله، فأغنى ذلك عن إعادته.وقوله: {ولأبين لكم بعض الذي تختلفون فيه} يقول: ولأبين لكم معشر بني إسرائيل بعض الذي تختلفون فيه من أحكام التوراة. كما:23946- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولأبين لكم بعض الذي تختلفون فيه} قال: من تبديل التوراة.وقد قيل: معنى البعض في هذا الموضع بمعنى الكل، وجعلوا ذلك نظير قول لبيد:تراك أمكنة إذا لم أرضها أو يعتلق بعض النفوس حمامهاقالوا: الموت لا يعتلق بعض النفوس، وإنما المعنى: أو يعتلق النفوس حمامها، وليس لما قال هذا القائل كبير معنى، لأن عيسى إنما قال لهم: {ولأبين لكم بعض الذي تختلفون فيه} ، لأنه قد كان بينهم اختلاف كثير في أسباب دينهم ودنياهم، فقال لهم: أبين لكم بعض ذلك، وهو أمر دينهم دون ما هم فيه مختلفون من أمر دنياهم، فلذلك خص ما أخبرهم أنه يبينه لهم. وأما قول لبيد: "أو يعتلق بعض النفوس " ، فإنه إنما قال ذلك أيضا كذلك، لأنه أراد: أو يعتلق نفسه حمامها، فنفسه من بين النفوس لا شك أنها بعض لا كل.وقوله: {فاتقوا الله وأطيعون} يقول: فاتقوا ربكم أيها الناس بطاعته، وخافوه باجتناب معاصيه، وأطيعون فيما أمرتكم به من اتقاء الله واتباع أمره، وقبول نصيحتي لكم.


064-64-إِنَّ اللَّهَ هُوَ رَبِّي وَرَبُّكُمْ فَاعْبُدُوهُ هَذَا صِرَاطٌ مُّسْتَقِيمٌ

64-إن الله هو ربي وربكم فاعبدوه هذا صراط مستقيم

وقوله: {إن الله هو ربي وربكم فاعبدوه} يقول: إن الله الذي يستوجب علينا إفراده بالألوهية وإخلاص الطاعة له، ربي وربكم جميعا، فاعبدوه وحده، لا تشكروا معه في عبادته شيئا، فإنه لا يصلح، ولا ينبغي أن يعبد شيء سواه.وقوله: {هذا صراط مستقيم} يقول: هذا الذي أمرتكم به من اتقاء الله وطاعتي، وإفراد الله بالألوهة، هو الطريق المستقيم، وهو دين الله الذي لا يقبل من أحد من عباده غيره.


065-65-فَاخْتَلَفَ الْأَحْزَابُ مِن بَيْنِهِمْ فَوَيْلٌ لِّلَّذِينَ ظَلَمُوا مِنْ عَذَابِ يَوْمٍ أَلِيمٍ

65-فاختلف الأحزاب من بينهم فويل للذين ظلموا من عذاب يوم أليم

القول في تأويل قوله تعالى: {فاختلف الأحزاب من بينهم} اختلف أهل التأويل في المعنيين بالأحزاب، الذين ذكرهم الله فى هذا الموضع، فقال بعضهم: عنى بذلك: الجماعة التي تناظرت في أمر عيسى، واختلفت فيه. ذكر من قال ذلك:23947- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {فاختلف الأحزاب من بينهم} قال: هم الأربعة الذين أخرجهم بنو إسرائيل يقولون في عيسى.وقال آخرون: بل هم اليهود والنصارى. ذكر من قال ذلك:23948- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فاختلف الأحزاب من بينهم} قال: اليهود والنصارى. والصواب من القول في ذلك أن يقال: معنى ذلك: فاختلف الفرق المختلفون في عيسى ابن مريم من بين من دعاهم عيسى إلى ما دعاهم إليه من اتقاء الله والعمل بطاعته، وهم اليهود والنصارى، ومن اختلف فيه من النصارى، لأن جميعهم كانوا أحزابا مبتسلين، مختلفي الأهواء مع بيانه لهم أمر نفسه، وقوله لهم: {إن الله هو ربي وربكم فاعبدوه هذا صراط مستقيم} .وقوله: {فويل للذين ظلموا من عذاب يوم أليم} يقول تعالى ذكره فالوادي السائل من القيح والصديد في جهنم للذين كفروا بالله، الذين قالوا في عيسى ابن مريم بخلاف ما وصف عيسى به نفسه في هذه الآية {من عذاب يوم أليم} يقول: من عذاب يوم مؤلم، ووصف اليوم بالإيلام، إذ كان العذاب الذي يؤلمهم فيه، وذلك يوم القيامة. كما:23949- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {من عذاب يوم أليم} قال: من عذاب يوم القيامة.


066-66-هَلْ يَنظُرُونَ إِلَّا السَّاعَةَ أَن تَأْتِيَهُم بَغْتَةً وَهُمْ لَا يَشْعُرُونَ

66-هل ينظرون إلا الساعة أن تأتيهم بغتة وهم لا يشعرون

وقوله: {هل ينظرون إلا الساعة أن تأتيهم بغتة} يقول: هل ينظر هؤلاء الأحزاب المختلفون في عيسى ابن مريم، القائلون فيه الباطل من القول، إلا الساعة التي فيها تقوم القيامة فجأة {وهم لا يشعرون} يقول: وهم لا يعلمون بمجيئها.


067-67-الْأَخِلَّاء يَوْمَئِذٍ بَعْضُهُمْ لِبَعْضٍ عَدُوٌّ إِلَّا الْمُتَّقِينَ

67-الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين

القول في تأويل قوله تعالى: {الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين} يقول تعالى ذكره: المتخالون يوم القيامة على معاصي الله في الدنيا، بعضهم لبعض عدو، يتبرأ بعضهم من بعض، إلا الذين كانوا تخالوا فيها على تقوى الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23950- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين} فكل خلة على معصية الله في الدنيا متعادون.23951- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين} فكل خلة هي عداوة إلا خلة المتقين.23952- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أبي إسحاق، أن عليا رضي الله عنه قال: خليلان مؤمنان، وخليلان كافران، فمات أحد المؤمنين فقال: يا رب إن فلانا كان يأمرني بطاعتك وطاعة رسولك، ويأمرني بالخير، وينهاني عن الشر ويخبرني أني ملاقيك يا رب فلا تضله بعدي واهده كما هديتني وأكرمه كما أكرمتني، فإذا مات خليله المؤمن جمع بينهما فيقول: ليثن أحدكما على صاحبه فيقول: يا رب إنه كان يأمرني بطاعتك وطاعة رسولك، ويأمرني بالخير، وينهاني عن الشر، ويخبرني أني ملاقيك، فيقول: نعم الخليل، ونعم الأخ، ونعم الصاحب؛ قال: ويموت أحد الكافرين فيقول: يا رب إن فلانا كان ينهاني عن طاعتك وطاعة رسولك، ويأمرني بالشر، وينهاني عن الخير، ويخبرني أني غير ملاقيك، فيقول: بئس الأخ، وبئس الخليل، وبئس الصاحب.


068-68-يَا عِبَادِ لَا خَوْفٌ عَلَيْكُمُ الْيَوْمَ وَلَا أَنتُمْ تَحْزَنُونَ

68-يا عباد لا خوف عليكم اليوم ولا أنتم تحزنون

وقوله: {يا عباد لا خوف عليكم اليوم ولا أنتم تحزنون} وفي هذا الكلام محذوف استغنى بدلالة ما ذكر عليه. ومعنى الكلام: الأخلاء يومئذ بعضهم لبعض عدو إلا المتقين، فإنهم يقال لهم: يا عبادي لا خوف عليكم اليوم من عقابي، فإني قد أمنتكم منه برضاي عنكم، ولا أنتم تحزنون على فراق الدنيا فإن الذي قدمتم عليه خير لكم مما فارقتموه منها.وذكر أن الناس ينادون هذا النداء يوم القيامة، فيطمع فيها من ليس من أهلها حتى يسمع قوله: {الذين آمنوا بآياتنا وكانوا مسلمين} فييأس منها عند ذلك.23953- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: ثنا المعتمر، عن أبيه، قال سمعت أن الناس حين يبعثون ليس منهم أحد إلا فزع، فينادي مناد: يا عباد الله لا خوف عليكم اليوم ولا أنتم تحزنون، فيرجوها الناس كلهم، قال: فيتبعها {الذين آمنوا بآياتنا وكانوا مسلمين} قال: فييأس الناس منها غير المسلمين.


069-69-الَّذِينَ آمَنُوا بِآيَاتِنَا وَكَانُوا مُسْلِمِينَ

69-الذين آمنوا بآياتنا وكانوا مسلمين

القول في تأويل قوله تعالى: {الذين أمنوا بآياتنا وكانوا مسلمين} وقوله: {الذين آمنوا بآياتنا} يقول تعالى ذكره: يا عبادي الذين آمنوا وهم الذين صدقوا بكتاب الله ورسله، وعملوا بما جاءتهم به رسلهم، وكانوا مسلمين، يقول: وكانوا أهل خضوع لله بقلوبهم، وقبول منهم لما جاءتهم به رسلهم عن ربهم على دين إبراهيم خليل الرحمن صلى الله عليه وسلم، حنفاء لا يهود ولا نصارى، ولا أهل أوثان.


070-70-ادْخُلُوا الْجَنَّةَ أَنتُمْ وَأَزْوَاجُكُمْ تُحْبَرُونَ

70-ادخلوا الجنة أنتم وأزواجكم تحبرون

وقوله: {ادخلوا الجنة أنتم وأزواجكم تحبرون} يقول جل ثناؤه: ادخلوا الجنة أنتم أيها المؤمنون وأزواجكم مغبوطين بكرامة الله، مسرورين بما أعطاكم اليوم ربكم.وقد اختلف أهل التأويل في تأويل قوله: {تحبرون} وقد ذكرنا ما قد قيل في ذلك فيما مضى، وبينا الصحيح من القول فيه عندنا بما أغنى عن إعادته في هذا الموضع، غير أنا نذكر بعض ما لم يذكر هنالك من أقوال أهل التأويل. ذكر من قال ذلك:23954- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ادخلوا الجنة أنتم وأزواجكم تحبرون} أي تنعمون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {تحبرون} قال: تنعمون.23955- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {تحبرون} قال: تكرمون.23956- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أنتم وأزواجكم تحبرون} قال: تنعمون.


071-71-يُطَافُ عَلَيْهِم بِصِحَافٍ مِّن ذَهَبٍ وَأَكْوَابٍ وَفِيهَا مَا تَشْتَهِيهِ الْأَنفُسُ وَتَلَذُّ الْأَعْيُنُ وَأَنتُمْ فِيهَا خَالِدُونَ

71-يطاف عليهم بصحاف من ذهب وأكواب وفيها ما تشتهيه الأنفس وتلذ الأعين وأنتم فيها خالدون

القول في تأويل قوله تعالى: {يطاف عليهم بصحاف من ذهب} يقول تعالى ذكره: يطاف على هؤلاء الذين آمنوا بآياته في الدنيا إذا دخلوا الجنة في الآخرة بصحاف من ذهب، وهي جمع للكثير من الصحفة، والصحفة: القصعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23957- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {يطاف عليهم بصحاف من ذهب} قال: القصاع.23958- حدثنا أبو كريب، قال: ثنا يمان، عن أشعث بن إسحاق، عن جعفر، عن شعبة، قال: "إن أدنى أهل الجنة منزلة، من له قصر فيه سبعون ألف خادم، في يد كل خادم صحفة سوى ما في يد صاحبها، لو فتح بابه فضافه أهل الدنيا لأوسعهم " .23959- حدثنا ابن حميد، قال: ثنا يعقوب القمي، جعفر، عن سعيد، قال: "إن أخس أهل الجنة منزلا من له سبعون ألف خادم، مع كل خادم صحفة من ذهب، لو نزل به جميع أهل الأرض لأوسعهم، لا يستعين عليهم بشيء من غيره، وذلك في قول الله تبارك وتعالى: {لهم ما يشاؤون فيها ولدينا مزيد} [ق: 35] ولهم {فيها ما تشتهيه الأنفس وتلذ الأعين}23960- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي أيوب الأزدي، عن عبد الله بن عمرو، قال: " ما أحد من أهل الجنة إلا يسعى عليه ألف غلام، كل غلام على عمل ما عليه صاحبه ".وقوله: {وأكواب} وهي جمع كوب، والكوب: الإبريق المستدير الرأس، الذي لا أذن له ولا خرطوم، وإياه عنى الأعشى بقوله:صريفية طيب طعمها لها زبد بين كوب ودنوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23961- حدثنا محمد، قال حدثنا أحمد، قال: ثنا أسباط، عن السدي {وأكواب} قال: الأكواب التي ليست لها آذان.ومعنى الكلام: يطاف عليهم فيها بالطعام في صحاف من ذهب، وبالشرب في أكواب من ذهب، فاستغنى بذكر الصحاف والأكواب من ذكر الطعام والشراب، الذي يكون فيها لمعرفة السامعين بمعناه " وفيها ما تشتهي الأنفس وتلذ الأعين " يقول تعالى ذكره: لكم في الجنة ما تشتهي نفوسكم أيها المؤمنون، وتلذ أعينكم {وأنتم فيها خالدون} يقول: وأنتم فيها ماكثون،لا تخرجون منها أبدا. كما:23962- حدثنا بشر، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علقمة بن مرثد، عن ابن سابط أن رجلا قال: يا رسول الله إني أحب الخيل، فهل في الجنة خيل؟ فقال: " إن يدخلك الجنة إن شاء، فلا تشاء أن تركب فرسا من ياقوتة حمراء تطير بك في أي الجنة شئت إلا فعلت "، فقال أعرابي: يا رسول الله إني أحب الإبل، فهل في الجنة إبل؟ فقال: " يا أعرابي إن يدخلك الله الجنة إن شاء الله، ففيها ما اشتهت نفسك، ولذت عيناك ".23963- حدثنا الحسن بن عرفة، قال: ثنا عمر بن عبد الرحمن الأبار، عن محمد بن سعد الأنصاري، عن أبي ظبية السلفي، قال: إن السرب من أهل الجنة لتظلهم السحابة، قال: فتقول: ما أمطركم؟ قال: فما يدعو داع من القوم بشيء إلا أمطرتهم، حتى إن القائل منهم ليقول: أمطرينا كواعب أترابا.23964- حدثنا ابن عرفة، قال: ثنا مروان بن معاوية، عن علي بن أبي الوليد، قال: قيل لمجاهد في الجنة سماع؟ قال: إن فيها لشجرا يقال له العيص، له سماع لم يسمع السامعون إلى مثله.23965- حدثني موسى بن عبد الرحمن، قال: ثنا زيد بن حباب، قال: أخبرنا معاوية بن صالح، قال: ثني سليمان بن عامر، قال: سمعت أبا أمامة، يقول: " إن الرجل من أهل الجنة ليشتهي الطائر وهو يطير، فيقع متفلقا نضيجا في كفه، فيأكل منه حتى تنتهي نفسه، ثم يطير، ويشتهي الشراب، فيقع الإبريق في يده، ويشرب منه ما يريد، ثم يرجع إلى مكانه.واختلفت القراء في قراءة قوله: {وفيها ما تشتهيه الأنفس} فقرأته عامة قراء المدينة والشام: {ما تشتهيه} بزيادة هاء، وكذلك ذلك في مصاحفهم. وقرأ ذلك عامة قراء العراق "تشتهي " بغير هاء، وكذلك هو في مصاحفهم.والصواب من القول في ذلك أنهما قراءتان مشهورتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب.


072-72-وَتِلْكَ الْجَنَّةُ الَّتِي أُورِثْتُمُوهَا بِمَا كُنتُمْ تَعْمَلُونَ

72-وتلك الجنة التي أورثتموها بما كنتم تعملون

القول في تأويل قوله تعالى: {وتلك الجنة التي أورثتموها بما كنتم تعملون} يقول تعالى ذكره: يقال لهم: وهذه الجنة التي أورثكموها الله عن أهل النار الذين أدخلهم جهنم بما كنتم في الدنيا تعملون من الخيرات.


073-73-لَكُمْ فِيهَا فَاكِهَةٌ كَثِيرَةٌ مِنْهَا تَأْكُلُونَ

73-لكم فيها فاكهة كثيرة منها تأكلون

{لكم فيها} يقول: لكم في الجنة فاكهة كثيرة من كل نوع {منها تأكلون} يقول: من الفاكهة تأكلون ما اشتهيتم.


074-74-إِنَّ الْمُجْرِمِينَ فِي عَذَابِ جَهَنَّمَ خَالِدُونَ

74-إن المجرمين في عذاب جهنم خالدون

القول في تأويل قوله تعالى: {إن المجرمين في عذاب جهنم خالدون} يقول تعالى ذكره {إن المجرمين} وهم الذين اجترموا في الدنيا الكفر بالله، فاجترموا به في الآخرة {في عذاب جهنم خالدون} يقول: هم فيه ماكثون.


075-75-لَا يُفَتَّرُ عَنْهُمْ وَهُمْ فِيهِ مُبْلِسُونَ

75-لا يفتر عنهم وهم فيه مبلسون

لا يفتر عنهم، يقول: لا يخفف عنهم العذاب وأصل الفتور: الضعف {وهم فيه مبلسون} يقول: وهم في عذاب جهنم مبلسون، والهاء في فيه من ذكر العذاب. ويذكر أن ذلك في قراءة عبد الله: "وهم فيها مبلسون " والمعنى: وهم في جهنم مبلسون، والمبلس في هذا الموضع: هو الآيس من النجاة الذي قد قنط فاستسلم للعذاب والبلاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23966- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهم فيه مبلسون} أي مستسلمون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {وهم فيه مبلسون} قال: آيسون.وقال آخرون بما:23967- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {وهم فيه مبلسون} متغير حالهم.وقد بينا فيما مضى معنى الإبلاس بشواهده، وذكر المختلفين فيه بما أغنى عن إعادته في هذا الموضع.


076-76-وَمَا ظَلَمْنَاهُمْ وَلَكِن كَانُوا هُمُ الظَّالِمِينَ

76-وما ظلمناهم ولكن كانوا هم الظالمين

وقوله: {وما ظلمناهم ولكن كانوا هم الظالمين} يقول تعالى ذكره: وما ظلمنا هؤلاء المجرمين بفعلنا بهم ما أخبرناكم أيها الناس أنا فعلنا بهم من التعذيب بعذاب جهنم {ولكن كانوا هم الظالمين} بعبادتهم في الدنيا غير من كان عليهم عبادته، وكفرهم بالله، وجحودهم توحيده.


077-77-وَنَادَوْا يَا مَالِكُ لِيَقْضِ عَلَيْنَا رَبُّكَ قَالَ إِنَّكُم مَّاكِثُونَ

77-ونادوا يا مالك ليقض علينا ربك قال إنكم ماكثون

القول في تأويل قوله تعالى: {ونادوا يا مالك ليقض علينا ربك قال إنكم ماكثون} يقول تعالى ذكره: ونادى هؤلاء المجرمون بعد ما أدخلهم الله جهنم، فنالهم فيها من اليلاء ما نالهم، مالكا خازن جهنم {يا مالك ليقض علينا ربك} قال: ليمتنا ربك، فيفرغ من إماتتنا، فذكر أن مالكا لا يجيبهم في وقت قيلهم له ذلك، ويدعهم ألف عام بعد ذلك، ثم يجيبهم، فيقول لهم: {إنكم ماكثون} .ذكر قال ذلك:23968- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن أبي الحسن، عن ابن عباس {ونادوا يا مالك ليقض علينا ربك} فأجابهم بعد ألف سنة {إنكم ماكثون} .23969- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء بن السائب، عن رجل من جيرانه يقال له الحسن، عن نوف في قوله: {ونادوا يا مالك ليقض علينا ربك} قال: يتركهم مئة سنة مما تعدون، ثم يناديهم فيقول: يا أهل النار إنكم ماكثون.23970- حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن عبد الله بن عمرو، قال: {ونادوا يا مالك ليقض علينا ربك} قال: فخلى عنهم أربعين عاما لا يجيبهم، ثم أجابهم: {إنكم ماكثون} {قالوا ربنا أخرجنا منها فإن عدنا فإنا ظالمون} [المؤمنون: 107] فخلى عنهم مثلي الدنيا، ثم أجابهم: {اخسئوا فيها ولا تكلمون} [المؤمنون: 108] قال: فوالله ما نبس القوم بعد الكلمة، إن كان إلا الزفير والشهيق.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي أيوب الأزدي، عن عبد الله بن عمرو، قال: إن أهل جهنم يدعون مالكا أربعين عاما فلا يجيبهم، ثم يقول: {إنكم ماكثون} ، ثم ينادون ربهم {ربنا أخرجنا منها فإن عدنا فإنا ظالمون} [المؤمنون: 107] فيدعهم أو يخلي عنهم مثل الدنيا، ثم يرد عليهم {اخسئوا فيها ولا تكلمون} [المؤمنون: 108] قال: فما نبس القوم بعد ذلك بكلمة إن كان إلا الزفير والشهيق في نار جهنم.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن الحسن، عن نوف {ونادوا يا مالك ليقض علينا ربك} قال: يتركهم مئة سنة مما تعدون، ثم ناداهم فاستجابوا له، فقال: إنكم ماكثون.23971- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط عن السدي، في قوله: {ونادوا يا مالك ليقض علينا ربك} قال: مالك خازن النار، قال: فمكثوا ألف سنة مما تعدون، قال: فأجابهم بعد ألف عام: إنكم ماكثون.23972- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله تعالى ذكره: {ونادوا يا مالك ليقض علينا ربك} قال: يميتنا، القضاء ها هنا الموت، فأجابهم {إنكم ماكثون} .


078-78-لَقَدْ جِئْنَاكُم بِالْحَقِّ وَلَكِنَّ أَكْثَرَكُمْ لِلْحَقِّ كَارِهُونَ

78-لقد جئناكم بالحق ولكن أكثركم للحق كارهون

وقوله: {لقد جئناكم بالحق} يقول: لقد أرسلنا إليكم يا معشر قريش رسولنا محمدا بالحق. كما:23973- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، {لقد جئناكم بالحق} ، قال: الذي جاء به محمد صلى الله عليه وسلم {ولكن أكثركم للحق كارهون} يقول تعالى ذكره: ولكن أكثرهم لما جاء به محمد صلى الله عليه وسلم من الحق كارهون.


079-79-أَمْ أَبْرَمُوا أَمْراً فَإِنَّا مُبْرِمُونَ

79-أم أبرموا أمرا فإنا مبرمون

القول في تأويل قوله تعالى: {أم أبرموا أمرا فإنا مبرمون} يقول تعالى ذكره: أم أبرم هؤلاء المشركون من قريش أمرا فأحكموه، يكيدون به الحق الذي جئناهم به، فإنا محكمون لهم ما يخزيهم، ويذلهم من النكال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23974- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أم أبرموا أمرا فإنا مبرمون} قال: مجمعون: إن كادوا شرا كدنا مثله.23975- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أم أبرموا أمرا فإنا مبرمون} قال: أم أجمعوا أمرا فإنا مجمعون.23976- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم أبرموا أمرا فإنا مبرمون} قال: أم أحكموا أمرا فإنا محكمون لأمرنا.


080-80-أَمْ يَحْسَبُونَ أَنَّا لَا نَسْمَعُ سِرَّهُمْ وَنَجْوَاهُم بَلَى وَرُسُلُنَا لَدَيْهِمْ يَكْتُبُونَ

80-أم يحسبون أنا لا نسمع سرهم ونجواهم بلى ورسلنا لديهم يكتبون

وقوله: {أم يحسبون أنا لا نسمع سرهم ونجواهم} يقول: أم يظن هؤلاء المشركون بالله أنا لا نسمع ما أخفوا عن الناس من منطقهم، وتشاوروا بينهم وتناجوا به دون غيرهم، فلا نعاقبهم عليه لخفائه علينا.وقوله: {بلى ورسلنا لديهم يكتبون} يقول تعالى ذكره: بل نحن نعلم ما تناجوا به بينهم، وأخفوه عن الناس من سر كلامهم، وحفظتنا لديهم، يعني عندهم يكتبون ما نطقوا به من منطق، وتكلموا به من كلامهم.وذكر أن هذه الآية نزلت في نفر ثلاثة تدارؤوا في سماع الله تبارك وتعالى كلام عباده. ذكر من قال ذلك:23977- حدثني عمرو بن سعيد بن يسار القرشي، قال: ثنا أبو قتيبة، قال: ثنا عاصم بن محمد العمري، عن محمد بن كعب القرظي، قال: بينا ثلاثة بين الكعبة وأستارها، قرشيان وثقفي، أو ثقفيان وقرشي، فقال واحد من الثلاثة: أترون الله يسمع كلامنا؟ فقال الأول: إذا جهرتم سمع، وإذا أسررتم لم يسمع، قال الثاني: إن كان يسمع إذا أعلنتم، فإنه يسمع إذا أسررتم، قال: فنزلت {أم يحسبون أنا لا نسمع سرهم ونجواهم بلى ورسلنا لديهم يكتبون} .وبنحو الذي قلنا في معنى قوله: {بلى ورسلنا لديهم يكتبون} قال أهل التأويل. ذكر من قال ذلك:23978- حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {بلى ورسلنا لديهم يكتبون} قال: الحفظة.23979- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد. عن قتادة {بلى ورسلنا لديهم يكتبون} أي عندهم.


081-81-قُلْ إِن كَانَ لِلرَّحْمَنِ وَلَدٌ فَأَنَا أَوَّلُ الْعَابِدِينَ

81-قل إن كان للرحمن ولد فأنا أول العابدين

القول في تأويل قوله تعالى: {قل إن كان للرحمن ولد فأنا أول العابدين} اختلف أهل التأويل في تأويل قوله: {قل إن كان للرحمن ولد فأنا أول العابدين} فقال بعضهم: في معنى ذلك: قل يا محمد إن كان للرحمن ولد في قولكم وزعمكم أيها المشركون، فأنا أول المؤمنين بالله في تكذيبكم، والجاحدين ما قلتم من أن له ولدا. ذكر من قال ذلك:23980- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {قل إن كان للرحمن ولد} كما تقولون {فأنا أول العابدين} المؤمنين بالله، فقولوا ما شئتم.23981- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {فأنا أول العابدين} قال: قل إن كان لله ولد في قولكم، فأنا أول من عبد الله ووحده وكذبكم.وقال آخرون: بل معنى ذلك: قل ما كان للرحمن ولد، فأنا أول العابدين له بذلك. ذكر من قال ذلك:23982- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قل إن كان للرحمن ولد فأنا أول العابدين} يقول: لم يكن للرحمن ولد فأنا أول الشاهدين.وقال آخرون: بل معنى ذلك نفي، ومعنى إن الجحد، وتأويل ذلك ما كان ذلك، ولا ينبغي أن يكون. ذكر من قال ذلك:23983- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل إن كان للرحمن ولد فأنا أول العابدين} قال قتادة: وهذه كلمة من كلام العرب {إن كان للرحمن ولد} أي إن ذلك لم يكن، ولا ينبغي.23984- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل إن كان للرحمن ولد فأنا أول العابدين} قال: هذا الإنكاف ما كان للرحمن ولد، نكف الله أن يكون له ولد، وإن مثل "ما " إنما هي: ما كان للرحمن ولد، ليس للرحمن ولد، مثل قوله: {وإن كان مكرهم لتزول منه الجبال} [إبراهيم: 46] إنما هي: ما كان مكرهم لتزول منه الجبال، فالذي أنزل الله من كتابه وقضاه من قضائه أثبت من الجبال، و "إن " هي "ما " إن كان ما كان تقول العرب: إن كان، وما كان الذي تقول. وفي قوله: {فأنا أول العابدين} أول من يعبد الله بالإيمان والتصديق أنه ليس للرحمن ولد على هذا أعبد الله.23985- حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت ابن محمد، عن قول الله: {إن كان للرحمن ولد} قال: ما كان.23986- حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو، قال: سألت زيد بن أسلم، عن قول الله: {قل إن كان للرحمن ولد} قال: هذا قول العرب معروف، إن كان: ما كان، إن كان هذا الأمر قط، ثم قال: وقوله: وإن كان: ما كان.وقال آخرون: معنى "إن " في هذا الموضع معنى المجازاة، قالوا: وتأويل الكلام: لو كان للرحمن ولد، كنت أول من عبده بذلك. ذكر من قال ذلك:23987- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {قل إن كان للرحمن ولد فأنا أول العابدين} قال: لو كان له ولد كنت أول من عبده بأن له ولدا، ولكن لا ولد له.وقال آخرون: معنى ذلك: قل إن كان للرحمن ولد، فأنا أول الآنفين ذلك، ووجهوا معنى العابدين إلى المنكرين الآبين، من قول العرب: قد عبد فلان من هذا الأمر إذا أنف منه وغضب وأباه، فهو يعبد عبدا، كما قال الشاعر:ألا هويت أم الوليد وأصبحت لما أبصرت في الرأس مني تعبدوكما قال الآخر:متى ما يشأ ذو الود يصرم خليله ويعبد عليه لا محالة ظالما23988- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، ثني قال: ابن أبي ذئب، عن أبي قسيط، عن بعجة بن زيد الجهني، أن امرأة منهم دخلت على زوجها، وهو رجل منهم أيضا، فولدت له في ستة أشهر، فذكر ذلك لعثمان بن عفان رضي الله عنه فأمر بها أن ترجم، فدخل عليه علي بن أبي طالب رضي الله عنه فقال: إن الله تبارك وتعالى يقول في كتابه: {وحمله وفصاله ثلاثون شهرا} [الأحقاف: 15] وقال: {وفصاله في عامين} [لقمان: 14] 14 قال: فوالله ما عبد عثمان أن بعث إليها ترد. قال يونس، قال ابن وهب: عبد: استنكف.وأولى الأقوال في ذلك عندي بالصواب قول من قال: معنى: {إن} الشرط الذي يقتضي الجزاء على ما ذكرناه عن السدي، وذلك أن "إن " لا تعدو في هذا الموضع أحد معنيين: إما أن يكون الحرف الذي هو بمعنى الشرط الذي يطلب الجزاء، أو تكون بمعنى الجحد، وهب إذا وجهت إلى الجحد لم يكن للكلام كبير معنى، لأنه يصير بمعنى: قل ما كان للرحمن ولد، وإذا صار بذلك المعنى أوهم أهل الجهل من أهل الشرك بالله أنه إنما نفى بذلك عن الله عز وجل أن يكون له ولد قبل بعض الأوقات، ثم أحدث له الولد بعد أن لم يكن، مع أنه لو كان ذلك معناه لقدر الذين أمر الله نبيه محمدا صلى الله عليه وسلم أن يقول لهم: ما كان للرحمن ولد، فأنا أول العابدين أن يقولوا له صدقت، وهو كما قلت، ونحن لم نزعم أنه لم يزل له ولد. وإنما قلنا: لم يكن له ولد، ثم خلق الجن فصاهرهم، فحدث له منهم ولد، كما أخبر الله عنهم أنهم كانوا يقولونه، ولم يكن الله تعالى ذكره ليحتج لنبيه صلى الله عليه وسلم وعلى مكذبيه من الحجة بما يقدرون على الطعن فيه، وإذ كان في توجيهنا "إن " إلى معنى الجحد ما ذكرنا، فالذي هو أشبه المعنيين بها الشرط. وإذ كان ذلك كذلك، فبينة صحة ما نقول من أن معنى الكلام: قل يا محمد لمشركي قومك الزاعمين أن الملائكة بنات الله: إن كان للرحمن ولد فأنا أول عابديه بذلك منكم، ولكنه لا ولد له، فأنا أعبده بأنه لا ولد له، ولا ينبغي أن يكون له.وإذا وجه الكلام إلى ما قلنا من هذا الوجه لم يكن على وجه الشك، ولكن على وجه الإلطاف من الكلام وحسن الخطاب، كما قال جل ثناؤه {قل الله وأنا أو إياكم لعلى هدى أو في ضلال مبين} [سبأ: 24]


082-82-سُبْحَانَ رَبِّ السَّمَاوَاتِ وَالْأَرْضِ رَبِّ الْعَرْشِ عَمَّا يَصِفُونَ

82-سبحان رب السماوات والأرض رب العرش عما يصفون

وقوله: {سبحان رب السموات والأرض} يقول تعالى ذكره تبرئة وتنزيها لمالك السموات والأرض ومالك العرش المحيط بذلك كله، وما في ذلك من خلق مما يصفه به هؤلاء المشركون من الكذب، ويضيفون إليه من الولد وغير ذلك من الأشياء التي لا ينبغي أن تضاف إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23989- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {رب العرش عما يصفون} أي يكذبون.


083-83-فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

83-فذرهم يخوضوا ويلعبوا حتى يلاقوا يومهم الذي يوعدون

القول في تأويل قوله تعالى: {فذرهم يخوضوا ويلعبوا حتى يلاقوا يومهم الذي يوعدون} يقول تعالى ذكره: فذر يا محمد هؤلاء المفترين على الله، الواصفة بأن له ولدا يخوضوا في باطلهم، ويلعبوا في دنياهم {حتى يلاقوا يومهم الذي يوعدون} وذلك يوم يصليهم الله بفريتهم عليه جهنم، وهو يوم القيامة. كما:23990- حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {حتى يلاقوا يومهم الذي يوعدون} قال: يوم القيامة.


084-84-وَهُوَ الَّذِي فِي السَّمَاء إِلَهٌ وَفِي الْأَرْضِ إِلَهٌ وَهُوَ الْحَكِيمُ الْعَلِيمُ

84-وهو الذي في السماء إله وفي الأرض إله وهو الحكيم العليم

وقوله: {وهو الذي في السماء إله وفي الأرض إله} يقول تعالى ذكره: والله الذي له الألوهة في السماء معبود، وفي الأرض معبود كما هو في السماء معبود، لا شيء سواه تصلح عبادته؛ يقول تعالى ذكره: فأفردوا لمن هذه صفته العبادة، ولا تشركوا به شيئا غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:23991- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وهو الذي في السماء إله وفي الأرض إله} قال: يعبد في السماء، ويعبد في الأرض.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وهو الذي في السماء إله وفي الأرض إله} أي يعبد في السماء وفي الأرض.وقوله: {وهو الحكيم العليم} يقول: وهو الحكيم في تدبير خلقه، وتسخيرهم لما يشاء، العليم بمصالحهم.


085-85-وَتَبَارَكَ الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا وَعِندَهُ عِلْمُ السَّاعَةِ وَإِلَيْهِ تُرْجَعُونَ

85-وتبارك الذي له ملك السماوات والأرض وما بينهما وعنده علم الساعة وإليه ترجعون

القول في تأويل قوله تعالى: {وتبارك الذي له ملك السموات والأرض وما بينهما} يقول تعالى ذكره، وتبارك الذي له سلطان السموات السبع والأرض، وما بينهما من الأشياء كلها، جار على جميع ذلك حكمه، ماض فيهم قضاؤه. يقول: فكيف يكون له شريكا من كان في سلطانه وحكمه فيه نافد.يقول: وعنده علم الساعة التي تقوم فيها القيامة، ويحشر فيها الخلق من قبورهم لموقف الحساب.قوله: {وإليه ترجعون} يقول: وإليه أيها الناس تردون من بعد مماتكم، فتصيرون إليه، فيجازي المحسن بإحسانه، والمسيء بإساءته.


086-86-وَلَا يَمْلِكُ الَّذِينَ يَدْعُونَ مِن دُونِهِ الشَّفَاعَةَ إِلَّا مَن شَهِدَ بِالْحَقِّ وَهُمْ يَعْلَمُونَ

86-ولا يملك الذين يدعون من دونه الشفاعة إلا من شهد بالحق وهم يعلمون

القول في تأويل قوله تعالى: {ولا يملك الذين يدعون من دونه الشفاعة} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ولا يملك عيسى وعزير والملائكة الذين يعبدهم هؤلاء المشركون بالساعة، الشفاعة عند الله لأحد، إلا من شهد بالحق، فوحد الله وأطاعه، بتوحيد علم منه وصحة بما جاءت به رسله. ذكر من قال ذلك:23992- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يملك الذين يدعون من دونه الشفاعة} قال: عيسى، وعزير، والملائكة.قوله: {إلا من شهد بالحق} قال: كلمة الإخلاص، وهم يعلمون أن الله حق، وعيسى وعزير والملائكة يقول: لا يشفع عيسى وعزير والملائكة إلا من شهد بالحق، وهو يعلم الحق.وقال آخرون: عني بذلك: ولا تملك الآلهة التي يدعوها المشركون ويعبدونها من دون الله الشفاعة إلا عيسى وعزير وذووهما، والملائكة الذين شهدوا بالحق، فأقروا به وهم يعلمون حقيقة ما شهدوا به. ذكر من قال ذلك:23993- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا يملك الذين يدعون من دونه الشفاعة إلا من شهد بالحق وهم يعلمون} الملائكة وعيسى وعزير، قد عبدوا من دون الله ولهم شفاعة عند الله ومنزلة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إلا من شهد بالحق} قال: الملائكة وعيسى ابن مريم وعزير، فإن لهم عند الله شهادة.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر أنه لا يملك الذين يعبدهم المشركون من دون الله الشفاعة عنده لأحد، إلا من شهد بالحق، وشهادته بالحق: هو إقراره بتوحيد الله، يعني بذلك: إلا من آمن بالله، وهم يعلمون حقيقة توحيده، ولم يخصص بأن الذي لا يملك ملك الشفاعة منهم بعض من كان يعبد من دون الله، فذلك على جميع من كان تعبد قريش من دون الله يوم نزلت هذه الآية وغيرهم، وقد كان فيهم من يعبد من دون الله الآلهة، وكان فيهم من يعبد من دونه الملائكة وغيرهم، فجميع أولئك داخلون في قوله: ولا يملك الذين يدعو قريش وسائر العرب من دون الله الشفاعة عند الله. ثم استثنى جل ثناؤه بقوله: {إلا من شهد بالحق وهم يعلمون} وهم الذين يشهدون شهادة الحق فيوحدون الله، ويخلصون له الوحدانية، على علم منهم ويقين بذلك، أنهم يملكون الشفاعة عنده بإذنه لهم بها، كما قال جل ثناؤه: {ولا يشفعون إلا لمن ارتضى} [الأنبياء: 28]


087-87-وَلَئِن سَأَلْتَهُم مَّنْ خَلَقَهُمْ لَيَقُولُنَّ اللَّهُ فَأَنَّى يُؤْفَكُونَ

87-ولئن سألتهم من خلقهم ليقولن الله فأنى يؤفكون

القول في تأويل قوله تعالى: {ولئن سألتهم من خلقهم ليقولن الله فأنى يؤفكون} يقول تعالى ذكره: ولئن سألت يا محمد هؤلاء المشركين بالله من قومك: من خلقهم؟ ليقولن: الله خلقنا. {فأنى يؤفكون} فأي وجه يصرفون عن عبادة الذي خلقهم، ويحرمون إصابة الحق في عبادته.


088-88-وَقِيلِهِ يَارَبِّ إِنَّ هَؤُلَاء قَوْمٌ لَّا يُؤْمِنُونَ

88-وقيله يارب إن هؤلاء قوم لا يؤمنون

وقوله: {وقيله: يا رب إن هؤلاء قوم لا يؤمنون} اختلفت القراء في قراءة قوله: {وقيله} فقرأته عامة قراء المدينة ومكة والبصرة "وقيله " بالنصب. وإذا قرئ كذلك ذلك، كان له وجهان في التأويل: أحدهما العطف على قوله: {أم يحسبون أنا لا نسمع سرهم ونجواهم} [الزخرف: 80] ونسمع قيله يا رب. والثاني: أن يضمر له ناصب، فيكون معناه حينئذ: وقال قوله: {يا رب إن هؤلاء قوم لا يؤمنون} وشكا محمد شكواه إلى ربه. وقرأته عامة قراء الكوفة {وقيله} بالخفض على معنى: وعنده علم الساعة، وعلم قيله.والصواب من القول في ذلك أنهما قراءتان مشهورتان في قراءة الأمصار صحيحتا المعنى فبأيتهما قرأ القارئ فمصيب. فتأويل الكلام إذن: وقال محمد قيله شاكيا إلى ربه تبارك وتعالى قومه الذين كذبوه، وما يلقى منهم: يا رب إن هؤلاء الذين أمرتني بإنذارهم وأرسلتني إليهم لدعائهم إليك، قوم لا يؤمنون. كما:23994- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وقيله يا رب إن هؤلاء قوم لا يؤمنون} قال: فأبر الله عز وجل قول محمد صلى الله عليه وسلم.23995- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقيله يا رب إن هؤلاء قوم لا يؤمنون} قال: هذا قول نبيكم عليه الصلاة والسلام يشكو قومه إلى ربه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقيله يا رب} قال: هو قول النبي صلى الله عليه وسلم {إن هؤلاء قوم لا يؤمنون} .


089-89-فَاصْفَحْ عَنْهُمْ وَقُلْ سَلَامٌ فَسَوْفَ يَعْلَمُونَ

89-فاصفح عنهم وقل سلام فسوف يعلمون

القول في تأويل قوله تعالى: {فاصفح عنهم وقل سلام فسوف يعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم، جوابا له عن دعائه إياه إذ قال: "يا رب إن هؤلاء قوم لا يؤمنون " {فاصفح عنهم} يا محمد، وأعرض عن أذاهم {وقل} لهم {سلام} عليكم ورفع سلام بضمير عليكم أو لكم.واختلفت القراء في قراءة قوله: {فسوف يعلمون} فقرأ ذلك عامة قراء المدينة "فسوف تعلمون " بالتاء على وجه الخطاب، بمعنى: أمر الله عز وجل نبيه صلى الله عليه وسلم أن يقول ذلك للمشركين، مع قوله: {سلام} ، وقرأته عامة قراء الكوفة وبعض قراء مكة {فسوف يعلمون} بالياء على وجه الخبر، وأنه وعيد من الله للمشركين، فتأويله على هذه القراءة: {فاصفح عنهم} يا محمد {وقل سلام} . ثم ابتدأ تعالى ذكره الوعيد لهم، فقال {فسوف يعلمون} ما يلقون من البلاء والنكال والعذاب على كفرهم، ثم نسخ الله جل ثناؤه هذه الآية، وأمر نبيه صلى الله عليه وسلم بقتالهم. كما:23996- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فاصفح عنهم وقل سلام} قال: اصفح عنهم، ثم أمره بقتالهم.23997- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله تبارك وتعالى يعزي نبيه صلى الله عليه وسلم {فاصفح عنهم وقل سلام فسوف يعلمون} .آخر تفسير سورة الزخرف.


001-1-حم

1-حم

قد تقدم بيانا في معنى قوله {حم والكتاب المبين} .


003-3-إِنَّا أَنزَلْنَاهُ فِي لَيْلَةٍ مُّبَارَكَةٍ إِنَّا كُنَّا مُنذِرِينَ

3-إنا أنزلناه في ليلة مباركة إنا كنا منذرين

وقوله: {إنا أنزلناه في ليلة مباركة} أقسم جل ثناؤه بهذا الكتاب، أنه أنزله في ليلة مباركة.واختلف أهل التأويل في تلك الليلة، أي ليلة من ليالي السنة هي؟ فقال بعضهم: هي ليلة القدر. ذكر من قال ذلك:23998- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا أنزلناه في ليلة مباركة} ليلة القدر، ونزلت صحف إبراهيم في أول ليلة من رمضان، ونزلت التوراة لست ليال مضت من رمضان، ونزل الزبور لست عشرة مضت من رمضان، ونزل الإنجيل لثمان عشرة مضت من رمضان، ونزل الفرقان لأربع وعشرين مضت من رمضان.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {في ليلة مباركة} قال: هي ليلة القدر.23999- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله عز وجل: {إنا أنزلناه في ليلة مباركة إنا كنا منذرين} قال: تلك الليلة ليلة القدر، أنزل الله هذا القرآن من أم الكتاب في ليلة القدر، ثم أنزله على الأنبياء في الليالي والأيام، وفي غير ليلة القدر.وقال آخرون: بل هي ليلة النصف من شعبان.والصواب من القول في ذلك قول من قال: عني بها ليلة القدر، لأن الله جل ثناؤه أخبر أن ذلك كذلك لقوله تعالى: {إنا كنا منذرين} خلقنا بهذا الكتاب الذي أنزلناه في الليلة المباركة عقوبتنا أن تحل بمن كفر منهم، فلم ينب إلى توحيدنا، وإفراد الألوهة لنا.


004-4-فِيهَا يُفْرَقُ كُلُّ أَمْرٍ حَكِيمٍ

4-فيها يفرق كل أمر حكيم

وقوله: {فيها يفرق كل أمر حكيم} اختلف أهل التأويل في هذه الليلة التي يفرق فيها كل أمر حكيم، نحو اختلافهم في الليلة المباركة، وذلك أن الهاء التي في قوله: {فيها} عائدة على الليلة المباركة، فقال بعضهم: هي ليلة القدر، يمضي فيها أمر السنة كلها من يموت، ومن يولد، ومن يعز، ومن يذل، وسائر أمور السنة. ذكر من قال ذلك:24000- حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا ربيعة بن كلثوم، قال: كنت عند الحسن، فقال له رجل: يا أبا سعيد، ليلة القدر في كل رمضان؟ قال: إي والله، إنها لفي كل رمضان، وإنها الليلة التي يفرق فيها كل أمر حكيم، فيها يقضي الله كل أجل وأمل ورزق إلى مثلها.- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ربيعة بن كلثوم، قال: قال رجل للحسن وأنا أسمع: أرأيت ليلة القدر، أفي كل رمضان هي؟ قال: نعم والله الذي لا إله إلا هو، إنها لفي كل رمضان، وإنها الليلة التي يفرق فيها كل أمر حكيم، يقضي الله كل أجل وخلق ورزق إلى مثلها.24001- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال عبد الحميد بن سالم، عن عمر مولى غفرة، قال: يقال: ينسخ لملك الموت من يموت ليلة القدر إلى مثلها، وذلك لأن الله عز وجل يقول: {إنا أنزلناه في ليلة مباركة} وقال {فيها يفرق كل أمر حكيم} قال: فتجد الرجل ينكح النساء، ويغرس الغرس واسمه في الأموات.24002- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة، عن أبي مالك، في قوله: {فيها يفرق كل أمر حكيم} قال: أمر السنة إلى السنة ما كان من خلق أو رزق أو أجل أو مصيبة، أو نحو هذا.24003- قال: ثنا سفيان، عن حبيب، عن هلال بن يساف، قال: كان يقال: انتظروا القضاء في شهر رمضان.24004- حدثنا الفضل بن الصباح، قال: ثنا محمد بن فضيل، عن حصين، عن سعيد بن عبيدة عن أبي عبد الرحمن في قوله: {فيها يفرق كل أمر حكيم} قال: يدبر أمر السنة في ليلة القدر.24005- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فيها يفرق كل أمر حكيم} قال: في ليلة القدر كل أمر يكون في السنة إلى السنة: الحياة والموت، يقدر فيها المعايش والمصائب كلها.24006- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا أنزلناه في ليلة مباركة} ليلة القدر {فيها يفرق كل أمر حكيم} كما نحدث أنه يفرق فيها أمر السنة إلى السنة.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: هي ليلة القدر فيها يقضى ما يكون من السنة إلى السنة.24007- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، قال: سألت مجاهدا، فقلت: أرأيت دعاء أحدنا يقول: اللهم إن كان اسمي في السعداء، فأثبته فيهم، وإن كان في الأشقياء فامحه منهم، واجعله بالسعداء، فقال: حسن، ثم لقيته بعد ذلك بحول أو أكثر من ذلك، فسألته عن هذا الدعاء، قال: {إنا أنزلناه في ليلة مباركة إنا كنا منذرين فيها يفرق كل أمر حكيم} قال: يقضي في ليلة القدر ما يكون في السنة من رزق أو مصيبة، ثم يقدم ما يشاء، ويؤخر ما يشاء فأما كتاب السعادة والشقاء فهو ثابت لا يغير. وقال آخرون: بل هي ليلة النصف من شعبان. ذكر من قال ذلك:24008- حدثنا الفضل بن الصباح، والحسن بن عرفة، قالا: ثنا الحسن بن إسماعيل البجلي، عن محمد بن سوقة، عن عكرمة في قول الله تبارك وتعالى: {فيها يفرق كل أمر حكيم} قال: في ليلة النصف من شعبان، يبرم فيه أمر السنة، وتنسخ الأحياء من الأموات، ويكتب الحاج فلا يزاد فيهم أحد، ولا ينقص منهم أحد.24009- حدثني عبيد بن آدم بن أبي إياس، قال: ثنا أبي، قال: ثنا الليث، عن عقيل بن خالد، عن ابن شهاب، عن عثمان بن محمد بن المغيرة بن الأخنس، قال: قال رسول الله صلى الله عليه وسلم: "تقطع الآجال من شعبان إلى شعبان حتى إن الرجل لينكح ويولد له وقد خرج اسمه في الموتى " .24010- حدثني محمد بن معمر، قال: ثنا أبو هشام، قال ثنا عبد الواحد، قال: ثنا عثمان بن حكيم، قال: ثنا سعيد بن جبير، قال: قال ابن عباس: إن الرجل ليمشي في الناس وقد رفع في الأموات، قال: ثم قرأ هذه الآية {إنا أنزلناه في ليلة مباركة إنا كنا منذرين فيها يفرق كل أمر حكيم} قال: ثم قال: يفرق فيها أمر الدنيا من السنة إلى السنة.وأولى القولين في ذلك بالصواب قول من قال: ذلك ليلة القدر لما قد تقدم من بياننا عن أن المعني بقوله: {إنا أنزلناه في ليلة مباركة} ليلة القدر، والهاء في قوله: {فيها} من ذكر الليلة المباركة. وعني بقوله: {فيها يفرق كل أمر حكيم} في هذه الليلة المباركة يقضى ويفصل كل أمر أحكمه الله تعالى في تلك السنة إلى مثلها من السنة الأخرى، ووضع حكيم موضع محكم، كما قال: {آلم تلك آيات الكتاب الحكيم} [لقمان: 1-2]


005-5-أَمْراً مِّنْ عِندِنَا إِنَّا كُنَّا مُرْسِلِينَ

5-أمرا من عندنا إنا كنا مرسلين

وقوله: {أمرا من عندنا إنا كنا مرسلين} يقول تعالى ذكره: في هذه الليلة المباركة يفرق كل أمر حكيم، أمرا من عندنا.واختلف أهل العربية في وجه نصب قوله: {أمرا} فقال بعض نحويي الكوفة: نصب على إنا أنزلناه أمرا ورحمة على الحال. وقال بعض نحويي البصرة: نصب على معنى يفرق كل أمر فرقا وأمرا. قال: وكذلك قوله: {رحمة من ربك} قال: ويجوز أن تنصب الرحمة بوقوع مرسلين عليها، فجعل الرحمة للنبي صلى الله عليه وسلم.وقوله: {إنا كنا مرسلين} يقول تعالى ذكره: إنا كنا مرسلي رسولنا محمد صلى الله عليه وسلم إلى عبادنا.


006-6-رَحْمَةً مِّن رَّبِّكَ إِنَّهُ هُوَ السَّمِيعُ الْعَلِيمُ

6-رحمة من ربك إنه هو السميع العليم

رحمة من ربك يا محمد {إنه هو السميع العليم} يقول: إن الله تبارك وتعالى هو السميع لما يقول هؤلاء المشركون فيما أنزلنا من كتابنا، وأرسلنا من رسلنا إليهم، وغير ذلك من منطقهم ومنطق غيرهم، العليم بما تنطوي عليه ضمائرهم، وغير ذلك من أمورهم وأمور غيرهم.


007-7-رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا إِن كُنتُم مُّوقِنِينَ

7-رب السماوات والأرض وما بينهما إن كنتم موقنين

القول في تأويل قوله تعالى: {رب السموات والأرض وما بينهما} اختلفت القراء في قراءة قوله: {رب السموات والأرض} فقرأته عامة قراء المدينة والبصرة "رب السموات " بالرفع على إتباع إعراب الرب إعراب السميع العليم. وقرأته عامة قراء الكوفة وبعض المكيين {رب السموات} خفضا ردا على الرب في قوله جل جلاله: {رحمة من ربك} .والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.ويعني بقوله: {رب السموات والأرض وما بينهما} يقول تعالى ذكره الذي أنزل هذا الكتاب يا محمد عليك، وأرسلك إلى هؤلاء المشركين رحمة من ربك، مالك السموات السبع والأرض وما بينهما من الأشياء كلها.وقوله: {إن كنتم موقنين} يقول: إن كنتم توقنون بحقيقة ما أخبرتكم من أن ربكم رب السموات والأرض، فإن الذي أخبرتكم أن الله هو الذي هذه الصفات صفاته، وأن هذا القرآن تنزيله، ومحمدا صلى الله عليه وسلم رسوله حق يقين، فأيقنوا به كما أيقنتم بما توقنون من حقائق الأشياء غيره.


008-8-لَا إِلَهَ إِلَّا هُوَ يُحْيِي وَيُمِيتُ رَبُّكُمْ وَرَبُّ آبَائِكُمُ الْأَوَّلِينَ

8-لا إله إلا هو يحيي ويميت ربكم ورب آبائكم الأولين

وقوله: {لا إله إلا هو} يقول: لا معبود لكم أيها الناس غير رب السموات والأرض وما بينهما، فلا تعبدوا غيره، فإنه لا تصلح العبادة لغيره، ولا تنبغي لشيء سواه، يحيي ويميت، يقول: هو الذي يحيي ما يشاء، ويميت ما يشاء مما كان حيا.وقوله: {ربكم ورب آبائكم الأولين} يقول: هو مالككم ومالك من مضى قبلكم من آبائكم الأولين، يقول: فهذا الذي هذه صفته، هو الرب فاعبدوه دون آلهتكم التي لا تقدر على ضر ولا نفع.


009-9-بَلْ هُمْ فِي شَكٍّ يَلْعَبُونَ

9-بل هم في شك يلعبون

وقوله: {بل هم في شك يلعبون} يقول تعالى ذكره ما هم بموقنين بحقيقة ما يقال لهم ويخبرون من هذه الأخبار، يعني بذلك مشركي قريش، ولكنهم في شك منه، فهم يلهون بشكهم في الذي يخبرون به من ذلك.


010-10-فَارْتَقِبْ يَوْمَ تَأْتِي السَّمَاء بِدُخَانٍ مُّبِينٍ

10-فارتقب يوم تأتي السماء بدخان مبين

القول في تأويل قوله تعالى: {فارتقب يوم تأتي السماء بدخان مبين} يعني تعالى ذكره بقوله: {فارتقب} فانتظر يا محمد بهؤلاء المشركين من قومك الذين هم في شك يلعبون، وإنما هو افتعل، من رقبته: إذا انتظرته وحرسته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24011- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فارتقب} أي فانتظر.وقوله: {يوم تأتي السماء بدخان مبين} اختلف أهل التأويل في هذا الذي أمر الله عز وجل نبيه صلى الله عليه وسلم أن يرتقبه، وأخبره أن السماء تأتي فيه بدخان مبين: أي يوم هو، ومتى هو؟ وفي معنى الدخان الذي ذكر في هذا الموضع، فقال بعضهم: ذلك حين دعا رسول الله صلى الله عليه وسلم على قريش ربه تبارك وتعالى أن يأخذهم بسنين كسني يوسف، فأخذوا بالمجاعة، قالوا: وعني بالدخان ما كان يصيبهم حينئذ في أبصارهم من شدة الجوع من الظلمة كهيئة الدخان. ذكر من قال ذلك:24012- حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن مسلم، عن مسروق، قال: دخلنا المسجد، فإذا رجل يقص على أصحابه. ويقول: {يوم تأتي السماء بدخان مبين} تدرون ما ذلك الدخان؟ ذلك دخان يأتي يوم القيامة، فيأخذ أسماع المنافقين وأبصارهم، ويأخذ المؤمنين منه شبه الزكام؟ قال: فأتينا ابن مسعود، فذكرنا ذلك له وكان مضطجعا، ففزع، فقعد فقال: إن الله عز وجل قال لنبيه صلى الله عليه وسلم {قل ما أسألكم عليه من أجر وما أنا من المتكلفين} [ص: 86] إن من العلم أن يقول الرجل لما لا يعلم: الله أعلم، سأحدثكم عن ذلك، إن قريشا لما أبطأت عن الإسلام، واستعصت على رسول الله صلى الله عليه وسلم دعا عليهم بسنين كسني يوسف، فأصابهم من الجهد والجوع حتى أكلوا العظام والميتة، وجعلوا يرفعون أبصارهم إلى السماء فلا يرون إلا الدخان، قال الله تبارك وتعالى: {يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم} فقالوا: {ربنا اكشف عنا العذاب إنا مؤمنون} قال الله جل ثناؤه: {إنا كاشفوا العذاب قليلا إنكم عائدون يوم نبطش البطشة الكبرى إنا منتقمون} [الدخان: 15-16] قال: فعادوا يوم بدر فانتقم الله منهم.- حدثني عبد الله بن محمد الزهري، قال: ثنا مالك بن سعير، قال: ثنا الأعمش، عن مسلم، عن مسروق قال: كان في المسجد رجل يذكر الناس، فذكر نحو حديث عيسى، عن يحيى بن عيسى، إلا أنه قال: فانتقم يوم بدر، فهي البطشة الكبرى.24013- حدثنا ابن حميد، وعمرو بن عبد الحميد، قالا: ثنا جرير، عن منصور، عن أبي الضحى مسلم بن صبيح، عن مسروق، قال: كنا عند عبد الله بن مسعود جلوسا وهو مضطجع بيننا، فأتاه رجل فقال: يا أبا عبد الرحمن: إن قاصا عند أبواب كندة يقص ويزعم أن آية الدخان تجيء فتأخذ بأنفاس الكفار، ويأخذ المؤمنين منه كهيئة الزكام، فقام عبد الله وجلس وهو غضبان، فقال: يا أيها الناس اتقوا الله، فمن علم شيئا فليقل بما يعلم، ومن لا يعلم فليقل: الله أعلم. وقال عمرو: فإنه أعلم لأحدكم أن يقول لما لا يعلم الله أعلم، وما على أحدكم أن يقول لما لا يعلم: لا أعلم، فإن الله عز وجل يقول لنبيه محمد صلى الله عليه وسلم: {قل ما أسألكم عليه من أجر وما أنا من المتكلفين} [ص: 86] إن النبي صلى الله عليه وسلم لما رأى من الناس إدبارا، قال: "اللهم سبعا كسبع يوسف " ، فأخذتهم سنة حصت كل شيء، حتى أكلوا الجلود والميتة والجيف، ينظر أحدهم إلى السماء فيرى دخانا من الجوع، فأتاه أبو سفيان بن حرب فقال: يا محمد إنك جئت تأمر بالطاعة وبصلة الرحم، وإن قومك قد هلكوا، فادع الله لهم، قال الله عز وجل: {فارتقب يوم تأتي السماء بدخان مبين} ... إلى قوله: {إنكم عائدون} قال: فكشف عنهم {يوم نبطش البطشة الكبرى إنا منتقمون} فالبطشة يوم بدر، وقد مضت آية الروم وآية الدخان، والبطشة واللزام.24014- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق قال: قال عبد الله: خمس قد مضين: الدخان، واللزام، والبطشة، والقمر، والروم.24015- حدثنا أبو كريب، قال: ثنا أبو بكر بن عياش، عن عاصم، قال: شهدت جنازة فيها زيد بن علي فأنشأ يحدث يومئذ، فقال: إن الدخان يجيء قبل يوم القيامة، فيأخذ بأنف المؤمن الزكام، ويأخذ بمسامع الكافر، قال: قلت رحمك الله، إن صاحبنا عبد الله قد قال غير هذا، قال: إن الدخان قد مضى وقرأ هذه الآية {فارتقب يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم} قال: أصاب الناس جهد حتى جعل الرجل يرى ما بينه وبين السماء دخانا، فذلك قوله: {فارتقب} وكذا قرأ عبد الله إلى قوله: {مؤمنون} قال: {إنا كاشفوا العذاب قليلا} [الدخان: 1] قلت لزيد فعادوا، فأعاد الله عليهم بدرا، فذلك قوله: {وإن عدتم عدنا} [الإسراء: 8] فذلك يوم بدر، قال: فقبل والله، قال عاصم: فقال رجل يرد عليه، فقال زيد رحمة الله عليه: أما إن رسول الله صلى الله عليه وسلم قد قال: "إنكم سيجيئكم رواة، فما وافق القرآن فخذوا له، وما كان غير ذلك فدعوه " .24016- حدثنا ابن المثنى، قال: ثنا ابن عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن مسعود أنه قال: البطشة الكبرى يوم بدر، وقد مضى الدخان.24017- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، قال: سمعت أبا العالية يقول: إن الدخان قد مضى.24018- حدثنا ابن حميد، قال: ثنا سلمة، عن عمرو، عن مغيرة، عن إبراهيم، قال: مضى الدخان لسنين أصابتهم.24019- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد، قال: نبئت أن ابن مسعود كان يقول: قد مضى الدخان، كان سنين كسني يوسف.24020- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {يوم تأتي السماء بدخان مبين} قال: الجدب وإمساك المطر عن كفار قريش، إلى قوله: {إنا مؤمنون} .- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم تأتي السماء بدخان مبين} قال: كان ابن مسعود يقول: قد مضى الدخان، وكان سنين كسني يوسف {يغشى الناس هذا عذاب أليم} .24021- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم تأتي السماء بدخان مبين} قد مضى شأن الدخان.- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله {يوم نبطش البطشة الكبرى} قال: يوم بدر.وقال آخرون: الدخان آية من آيات الله، مرسلة على عباده قبل مجيء الساعة، فيدخل في أسماع أهل الكفر به، ويعتري أهل الإيمان به كهيئة الزكام، قالوا: ولم يأت بعد، وهو آت. ذكر من قال ذلك:24022- حدثني واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن الوليد بن جميع، عن عبد الملك بن المغيرة، عن عبد الرحمن بن البيلمان، عن ابن عمر، قال: يخرج الدخان، فيأخذ المؤمن كهيئة الزكمة، ويدخل في مسامع الكافر والمنافق، حتى يكون كالرأس الحنيذ.24023- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، عن عبد الله بن أبي مليكة، قال: غدوت على ابن عباس ذات يوم، فقال: ما نمت الليلة حتى أصبحت، قلت: لم؟ قال: قالوا: طلع الكوكب ذو الذنب، فخشيت أن يكون الدخان قد طرق، فما نمت حتى أصبحت.24024- حدثنا محمد بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، قال: قال الحسن: إن الدخان قد بقي من الآيات، فإذا جاء الدخان نفخ الكافر حتى يخرج من كل سمع من مسامعه، ويأخذ المؤمن كزكمة.- حدثنا ابن بشار، قال: ثنا عثمان، يعني ابن الهيثم، قال: ثنا عوف، عن الحسن بنحوه.24025- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، عن أبي سعيد، قال: يهيج الدخان بالناس. فأما المؤمن فيأخذه منه كهيئة الزكمة. وأما الكافر فيهيجه حتى يخرج من كل مسمع منه قال: وكان بعض أهل العلم يقول: فما مثل الأرض يومئذ إلا كمثل بيت أوقد فيه ليس فيه خصاصة.24026- حدثني عصام بن رواد بن الجراح، قال: ثني أبي، قال: ثنا سفيان بن سعيد الثوري، قال: ثنا منصور بن المعتمر، عن ربعي بن حراش، قال: سمعت حذيفة بن اليمان يقول: قال رسول الله صلى الله عليه وسلم: "أول الآيات الدجال، ونزول عيسى ابن مريم، ونار تخرج من قعر عدن أبين تسوق الناس إلى المحشر تقيل معهم إذا قالوا، والدخان " ، قال حذيفة: يا رسول الله وما الدخان؟ فتلا رسول الله صلى الله عليه وسلم الآية {يوم تأتي السماء بدخان مبين يغشى الناس هذا عذاب أليم} "يملأ ما بين المشرق والمغرب يمكث أربعين يوما وليلة أما المؤمن فيصيبه منه كهيئة الزكام. وأما الكافر فيكون بمنزلة السكران يخرج من منخريه وأذنيه ودبره " .24027- حدثني محمد بن عوف، قال: ثنا محمد بن إسماعيل بن عياش، قال: ثني أبي، قال: ثني ضمضم بن زرعة، عن شريح بن عبيد، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "إن ربكم أنذركم ثلاثا: الدخان يأخذ المؤمن كالزكمة، ويأخذ الكافر فينتفخ حتى يخرج من كل مسمع منه، والثانية الدابة، والثالثة الدجال " .وأولي القولين بالصواب في ذلك ما روي عن ابن مسعود من أن الدخان الذي أمر الله نبيه صلى الله عليه وسلم أن يرتقبه، هو ما أصاب قومه من الجهد بدعائه عليهم، على ما وصفه ابن مسعود من ذلك إن لم يكن خبر حذيفة الذي ذكرناه عنه عن رسول الله صلى الله عليه وسلم صحيحا، وإن كان صحيحا، فرسول الله صلى الله عليه وسلم أعلم بما أنزل الله عليه، وليس لأحد مع قوله الذي يصح عنه قول، وإنما لم أشهد له بالصحة، لأن محمد بن خلف العسقلاني حدثني أنه سأل روادا عن هذا الحديث، هل سمعه من سفيان؟ فقال له: لا، فقلت له: فقرأته عليه، فقال: لا، فقلت له: فقرئ عليه وأنت حاضر فأقر به، فقال: لا، فقلت: فمن أين جئت به؟ قال: جاءني به قوم فعرضوه علي وقالوا لي: اسمعه منا فقرؤوه علي، ثم ذهبوا، فحدثوا به عني، أو كما قال؛ فلما ذكرت من ذلك لم أشهد له بالصحة، وإنما قلت: القول الذي قاله عبد الله بن مسعود هو أولى بتأويل الآية، لأن الله جل ثناؤه توعد بالدخان مشركي قريش وأن قوله لنبيه صلى الله عليه وسلم: {فارتقب يوم تأتي السماء بدخان مبين} في سياق خطاب الله كفار قريش وتقريعه إياهم بشركهم بقوله: {لا إله إلا هو يحيي ويميت ربكم ورب آبائكم الأولين، بل هم في شك يلعبون} [الدخان: 8-9] ثم أتبع ذلك قوله لنبيه عليه الصلاة والسلام: {فارتقب يوم تأتي السماء بدخان مبين} أمرا منه له بالصبر إلى أن يأتيهم بأسه وتهديدا للمشركين فهو بأن يكون إذ كان وعيدا لهم قد أحله بهم أشبه من أن يكون آخره عنهم لغيرهم، وبعد، فإنه غير منكر أن يكون أحل بالكفار الذين توعدهم بهذا الوعيد ما توعدهم، ويكون محلا فيما يستأنف بعد بآخرين دخانا على ما جاءت به الأخبار عن رسول الله صلى الله عليه وسلم عندنا كذلك، لأن الأخبار عن رسول الله صلى الله عليه وسلم قد تظاهرت بأن ذلك كائن، فإنه قد كان ما روى عنه عبد الله بن مسعود، فكلا الخبرين اللذين رويا عن رسول الله صلى الله عليه وسلم صحيح.وإن كان تأويل الآية في هذا الموضع ما قلنا، فإذ كان الذي قلنا في ذلك أولى التأويلين، فبين أن معناه: فانتظر يا محمد لمشركي قومك يوم تأتيهم السماء من البلاء الذي يحل بهم على كفرهم بمثل الدخان المبين لمن تأمله أنه دخان.


011-11-يَغْشَى النَّاسَ هَذَا عَذَابٌ أَلِيمٌ

11-يغشى الناس هذا عذاب أليم

{يغشى الناس} يقول: يغشى أبصارهم من الجهد الذي يصيبهم. {هذا عذاب أليم} يعني أنهم يقولون مما نالهم من ذلك الكرب والجهد: هذا عذاب أليم. وهو الموجع، وترك من الكلام "يقولون " استغناء بمعرفة السامعين معناه من ذكرها.


012-12-رَبَّنَا اكْشِفْ عَنَّا الْعَذَابَ إِنَّا مُؤْمِنُونَ

12-ربنا اكشف عنا العذاب إنا مؤمنون

وقوله: {ربنا اكشف عنا العذاب} يعني أن الكافرين الذين يصيبهم ذلك الجهد يضرعون إلى ربهم بمسألتهم إياه كشف ذلك الجهد عنهم، ويقولون: إنك إن كشفته آمنا بك وعبدناك من دون كل معبود سواك، كما أخبر عنهم جل ثناؤه {ربنا اكشف عنا العذاب إنا مؤمنون} .


013-13-أَنَّى لَهُمُ الذِّكْرَى وَقَدْ جَاءهُمْ رَسُولٌ مُّبِينٌ

13-أنى لهم الذكرى وقد جاءهم رسول مبين

القول في تأويل قوله تعالى: {أنى لهم الذكرى وقد جاءهم رسول مبين} يقول تعالى ذكره: من أي وجه لهؤلاء المشركين التذكر من بعد نزول البلاء بهم، وقد تولوا عن رسولنا حين جاءهم مدبرين عنه، لا يتذكرون بما يتلى عليهم من كتابنا، ولا يتعظون بما يعظهم به من حججنا، ويقولون: إنما هو مجنون علم هذا الكلام.وبنحو الذي قلنا في تأويل قوله: {أنى لهم الذكرى} قال أهل التأويل. ذكر من قال ذلك:24028- حدثني علي، قال: ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس، في قوله: {أنى لهم الذكرى} يقول: كيف لهم.24029- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أنى لهم الذكرى} بعد وقوع هذا البلاء.


014-14-ثُمَّ تَوَلَّوْا عَنْهُ وَقَالُوا مُعَلَّمٌ مَّجْنُونٌ

14-ثم تولوا عنه وقالوا معلم مجنون

وبنحو الذي قلنا أيضا في قوله: {ثم تولوا عنه وقالوا معلم مجنون} قال أهل التأويل. ذكر من قال ذلك:24030- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ثم تولوا عنه وقالوا معلم مجنون} قال: تولوا عن محمد عليه الصلاة والسلام، وقالوا: معلم مجنون.يقول تعالى ذكره: من أي وجه لهؤلاء المشركين التذكر من بعد نزول البلاء بهم، وقد تولوا عن رسولنا حين جاءهم مدبرين عنه، لا يتذكرون بما يتلى عليهم من كتابنا، ولا يتعظون بما يعظهم به من حججنا، ويقولون: إنما هو مجنون علم هذا الكلام.وبنحو الذي قلنا في تأويل قوله: {أنى لهم الذكرى} قال أهل التأويل. ذكر من قال ذلك:24028- حدثني علي، قال: ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس، في قوله: {أنى لهم الذكرى} يقول: كيف لهم.24029- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أنى لهم الذكرى} بعد وقوع هذا البلاء.وبنحو الذي قلنا أيضا في قوله: {ثم تولوا عنه وقالوا معلم مجنون} قال أهل التأويل. ذكر من قال ذلك:24030- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ثم تولوا عنه وقالوا معلم مجنون} قال: تولوا عن محمد عليه الصلاة والسلام، وقالوا: معلم مجنون.وقوله: {إنا كاشفوا العذاب قليلا} يقول تعالى ذكره لهؤلاء المشركين الذين أخبر عنهم أنهم يستغيثون به من الدخان النازل والعذاب الحال بهم من الجهد، وأخبر عنهم أنهم يعاهدونه أنه إن كشف العذاب عنهم آمنوا {إنا كاشفوا العذاب} يعني الضر النازل بهم بالخصب الذي نحدثه لهم {قليلا إنكم عائدون} يقول: إنكم أيها المشركون إذا كشفت عنكم ما بكم من ضر لم تفوا بما تعدون وتعاهدون عليه ربكم من الإيمان، ولكنكم تعودون في ضلالتكم وغيكم، وما كنتم قبل أن يكشف عنكم.وكان قتادة يقول: معناه: إنكم عائدون في عذاب الله.24031- حدثنا بذلك ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر عنه.


015-15-إِنَّا كَاشِفُو الْعَذَابِ قَلِيلاً إِنَّكُمْ عَائِدُونَ

15-إنا كاشفو العذاب قليلا إنكم عائدون

وأما الذين قالوا: عنى بقوله: {يوم تأتي السماء بدخان مبين} الدخان نفسه، فإنهم قالوا في هذا الموضع: عنى بالعذاب الذي قال {إنا كاشفوا العذاب} الدخان. ذكر من قال ذلك:24032- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا كاشفوا العذاب قليلا} يعني الدخان.24033- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنا كاشفوا العذاب قليلا} قال: قد فعل، كشف الدخان حين كان.قوله: {إنكم عائدون} قال: كشف عنهم فعادوا.24034- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إنكم عائدون} إلى عذاب الله.


016-16-يَوْمَ نَبْطِشُ الْبَطْشَةَ الْكُبْرَى إِنَّا مُنتَقِمُونَ

16-يوم نبطش البطشة الكبرى إنا منتقمون

القول فى تأويل قوله تعالى: {يوم نبطش البطشة الكبرى إنا منتقمون} يقول تعالى ذكره: إنكم أيها المشركون إن كشفت عنكم العذاب النازل بكم، والضر الحال بكم، ثم عدتم في كفركم، ونقضتم عهدكم الذي عاهدتم ربكم، انتقمت منكم يوم أبطش بكم بطشتي الكبرى في عاجل الدنيا، فأهلككم، وكشف الله عنهم، فعادوا، فبطش بهم جل ثناؤه بطشته الكبرى في الدنيا، فأهلكهم قتلا بالسيف. وقد اختلف أهل التأويل في البطشة الكبرى، فقال بعضهم: هي بطشة الله بمشركي قريش يوم بدر. ذكر من قال ذلك:24035- حدثنا ابن المثنى، قال: ثني ابن عبد الأعلى، قال: ثنا داود، عن عامر، عن ابن مسعود، أنه قال: البطشة الكبرى: يوم بدر.3424036- حدثني عبد الله بن محمد الزهري، قال: ثنا مالك بن سعير، قال: ثنا الأعمش، عن مسلم، عن مسروق قال: يوم بدر، البطشة الكبرى.- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، عن محمد، قال: نبئت أن ابن مسعود كان يقول: {يوم نبطش البطشة الكبرى} يوم بدر.24037- حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد {يوم نبطش البطشة الكبرى} قال: يوم بدر.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يوم نبطش البطشة الكبرى} قال: يوم بدر.24038- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، قال: سمعت أبا العالية في هذه الآية {يوم نبطش البطشة الكبرى} قال: يوم بدر.24039- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم نبطش البطشة الكبرى إنا منتقمون} قال: يعني يوم بدر.24040- حدثنا أبو كريب، قال: ثنا عثام بن علي، عن الأعمش، عن إبراهيم، قال: قلت: ما البطشة الكبرى فقال: يوم القيامة، فقلت: إن عبد الله كان يقول: يوم بدر؛ قال. فبلغني أنه سئل بعد ذلك فقال: يوم بدر.- حدثنا أبو كريب وأبو السائب قالا: ثنا ابن إدريس، عن الأعمش، عن إبراهيم، بنحوه.24041- حدثنا بشر، ثنا يزيد قال: ثنا سعيد، عن قتادة، عن أبي الخليل، عن مجاهد، عن أبي بن كعب، قال: يوم بدر.24042- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم نبطش البطشة الكبرى} يوم بدر.24043- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد فى قوله: {يوم نبطش البطشة الكبرى} قال: هذا يوم بدر.وقال آخرون: بل هي بطشة الله بأعدائه يوم القيامة. ذكر من قال ذلك:- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا خالد الحذاء، عن عكرمة، قال: قال ابن عباس: قال ابن مسعود: البطشة الكبرى: يوم بدر، وأنا أقول: هي يوم القيامة.- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن دريس، قال: ثنا الأعمش، عن إبراهيم، قال: مر بي عكرمة، فسألته عن البطشة الكبرى فقال: يوم القيامة؛ قال: قلت: إن عبد الله بن مسعود كان يقول: يوم بدر، وأخبرني من سأله بعد ذلك فقال: يوم بدر.24044- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يوم نبطش البطشة الكبرى} قال قتادة عن الحسن: إنه يوم القيامة.وقد بينا الصواب في ذلك فيما مضى، والعلة التي من أجلها اخترنا ما اخترنا من القول فيه.


017-17-وَلَقَدْ فَتَنَّا قَبْلَهُمْ قَوْمَ فِرْعَوْنَ وَجَاءهُمْ رَسُولٌ كَرِيمٌ

17-ولقد فتنا قبلهم قوم فرعون وجاءهم رسول كريم

وقوله: {ولقد فتنا قبلهم قوم فرعون} يعني تعالى ذكره: ولقد اختبرنا وابتلينا يا محمد قبل مشركي قومك مثال هؤلاء قوم فرعون من القبط. {وجاءهم رسول كريم} يقول: وجاءهم رسول من عندنا أرسلناه إليهم، وهو موسى بن عمران صلوات الله عليه. كما:24045-حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد فتنا قبلهم قوم فرعون وجاءهم رسول كريم} يعني موسى.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {رسول كريم} قال: موسى عليه السلام، ووصفه جل ثناؤه بالكرم، لأنه كان كريما عليه، رفيعا عنده مكانة، وقد يجوز أن يكون وصفه بذلك، لأنه كان في قومه شريفا وسيطا.


018-18-أَنْ أَدُّوا إِلَيَّ عِبَادَ اللَّهِ إِنِّي لَكُمْ رَسُولٌ أَمِينٌ

18-أن أدوا إلي عباد الله إني لكم رسول أمين

وقوله: {أن أدوا إلي عباد الله} يقول تعالى ذكره: وجاء قوم فرعون رسول من الله كريم عليه بأن ادفعوا إلي، ومعنى "أدوا " : ادفعوا إلي فأرسلوا معي واتبعون، وهو نحو قوله: {أن أرسل معي بني إسرائيل} [الشعراء: 17] فإن في قوله: {أن أدوا إلي} نصب، وعباد الله نصب بقوله: {أدوا} وقد تأوله قوم: أن أدوا إلي يا عباد الله، فعلى هذا التأويل عباد الله نصب على النداء.وبنحو الذي قلنا في تأويل {أن أدوا إلي} قال أهل التأويل. ذكر من قال ذلك:24046- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد فتنا قبلهم قوم فرعون وجاءهم رسول كريم. أن أدوا إلي عباد الله إني لكم رسول أمين} قال: يقول: اتبعوني إلى ما أدعوكم إليه من الحق.24047- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أن أدوا إلي عباد الله} قال: أرسلوا معي بني إسرائيل.24048- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أن أدوا إلي عباد الله} قال: بني إسرائيل.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أن أدوا إلي عباد الله} يعني به بني إسرائيل، قال لفرعون: علام تحبس هؤلاء القوم، قوما أحرارا اتخذتهم عبيدا، خل سبيلهم.24049- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أن أدوا إلي عباد الله} قال: يقول: أرسل عباد الله معي، يعني بني إسرائيل، وقرأ {فأرسل معنا بني إسرائيل ولا تعذبهم} [طه: 47] قال: ذلك قوله: {أن أدوا إلي عباد الله} قال: ردهم إلينا.وقوله: {إني لكم رسول أمين} يقول: إني لكم أيها القوم رسول من الله أرسلني إليكم لا يدرككم بأسه على كفركم به، {أمين} يقول: أمين على وحيه ورسالته التي أوعدنيها إليكم.


019-19-وَأَنْ لَّا تَعْلُوا عَلَى اللَّهِ إِنِّي آتِيكُم بِسُلْطَانٍ مُّبِينٍ

19-وأن لا تعلوا على الله إني آتيكم بسلطان مبين

القول في تأويل قوله تعالى: {وأن لا تعلوا على الله إني آتيكم بسلطان مبين} يقول تعالى ذكره: وجاءهم رسول كريم، أن أدوا إلي عباد الله، وبأن لا تعلوا على الله.وعنى بقوله: {أن لا تعلوا على الله} أن لا تطغوا وتبغوا على ربكم، فتكفروا به وتعصوه، فتخالفوا أمره {إني آتيكم بسلطان مبين} يقول: إني آتيكم بحجة على حقيقة ما أدعوكم إليه، وبرهان على صحته، مبين لمن تأملها وتدبرها أنها حجة لي على صحة ما أقول لكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24050- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأن لا تعلوا على الله} أي لا تبغوا على الله {إني آتيكم بسلطان مبين} أي بعذر مبين.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، بنحوه.24051- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأن لا تعلوا على الله} يقول: لا تفتروا على الله.


020-20-وَإِنِّي عُذْتُ بِرَبِّي وَرَبِّكُمْ أَن تَرْجُمُونِ

20-وإني عذت بربي وربكم أن ترجمون

وقوله: {وإني عذت بربي وربكم أن ترجمون} يقول: وإني اعتصمت بربي وربكم، واستجرت به منكم أن ترجمون.واختلف أهل التأويل في معنى الرجم الذي استعاذ موسى نبي الله عليه السلام بربه منه، فقال بعضهم: هو الشتم باللسان. ذكر من قال ذلك:24052- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإني عذت بربي وربكم أن ترجمون} قال: يعني رجم القول.24053- حدثني ابن المثنى، قال: ثنا عثمان بن عمر بن فارس، قال: ثنا شعبة، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {وإني عذت بربي وربكم أن ترجمون} قال: الرجم: بالقول.24054- حدثنا أبو هشام الرفاعي، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن إسماعيل، عن أبي صالح {وإني عذت بربي وربكم أن ترجمون} قال: أن تقولوا هو ساحر.وقال آخرون: بل هو الرجم بالحجارة. ذكر من قال ذلك:24055- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإني عذت بربي وربكم أن ترجمون} أي أن ترجمون بالحجارة.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أن ترجمون} قال: أن ترجمون بالحجارة.وقال آخرون: بل عنى بقوله: {أن ترجمون} أن تقتلوني.وأولى الأقوال في ذلك بالصواب ما دل عليه ظاهر الكلام، وهو أن موسى عليه السلام استعاذ بالله من أن يرجمه فرعون وقومه، والرجم قد يكون قولا باللسان، وفعلا باليد. والصواب أن يقال: استعاذ موسى بربه من كل معاني رجمهم الذي يصل منه إلى المرجوم أذى ومكروه، شتما كان ذلك باللسان، أو رجما بالحجارة باليد.


021-21-وَإِنْ لَّمْ تُؤْمِنُوا لِي فَاعْتَزِلُونِ

21-وإن لم تؤمنوا لي فاعتزلون

وقوله: {وإن لم تؤمنوا لي فاعتزلون} يقول تعالى ذكره مخبرا عن قيل نبيه موسى عليه السلام لفرعون وقومه: وإن أنتم أيها القوم لم تصدقوني على ما جئتكم به من عند ربي، فاعتزلون: يقول: فخلوا سبيلي غير مرجوم باللسان ولا باليد. كما:24056- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإن لم تؤمنوا لي فاعتزلون} أي فخلوا سبيلي.


022-22-فَدَعَا رَبَّهُ أَنَّ هَؤُلَاء قَوْمٌ مُّجْرِمُونَ

22-فدعا ربه أن هؤلاء قوم مجرمون

القول في تأويل قوله تعالى: {فدعا ربه أن هؤلاء قوم مجرمون} يقول تعالى ذكره: فدعا موسى ربه إذ كذبوه ولم يؤمنوا به، ولم يؤد إليه عباد الله، وهموا بقتله بأن هؤلاء، يعني فرعون وقومه {قوم مجرمون} يعني: أنهم مشركون بالله كافرون.وقوله: {فأسر بعبادي} وفي الكلام محذوف استغني بدلالة ما ذكر عليه منه، وهو: فأجابه ربه بأن قال له: فأسر إذ كان الأمر كذلك بعبادي، وهم بنو إسرائيل، وإنما معنى الكلام: فأسر بعبادي الذين صدقوك وآمنو بك، واتبعوك دون الذين كذبوك منهم، وأبوا قبول ما جئتهم به من النصيحة منك، وكان الذين كانوا بهذه الصفة يومئذ بني إسرائيل.


023-23-فَأَسْرِ بِعِبَادِي لَيْلاً إِنَّكُم مُّتَّبَعُونَ

23-فأسر بعبادي ليلا إنكم متبعون

وقال: {فأسر بعبادي ليلا} لأن معنى ذلك: سر بهم بليل قبل الصباح.وقوله: {إنكم متبعون} يقول: إن فرعون وقومه من القبط متبعوكم إذا شخصتم عن بلدهم وأرضهم في آثاركم.


024-24-وَاتْرُكْ الْبَحْرَ رَهْواً إِنَّهُمْ جُندٌ مُّغْرَقُونَ

24-واترك البحر رهوا إنهم جند مغرقون

وقوله: {واترك البحر رهوا} يقول: وإذا قطعت البحر أنت وأصحابك، فاتركه ساكنا على حاله التي كان عليها حين دخلته. وقيل: إن الله تعالى ذكره قال لموسى هذا القول بعد ما قطع البحر ببني إسرائيل فإذ كان ذلك كذلك، ففي الكلام محذوف، وهو: فسرى موسى بعبادي ليلا، وقطع بهم البحر، فقلنا له بعد ما قطعه، وأراد رد البحر إلى هيئته التي كان عليها قبل انفلاقه: اتركه رهوا.ذكر من قال ما ذكرنا من الله عز وجل قال لموسى صلى الله عليه وسلم هذا القول بعد ما قطع البحر بقومه:24057- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فدعا ربه أن هؤلاء قوم مجرمون} حتى بلغ {إنهم جند مغرقون} قال: لما خرج آخر بني إسرائيل أراد نبي الله صلى الله عليه وسلم أن يضرب البحر بعصاه، حتى يعود كما كان مخافة آل فرعون أن يدركوهم، فقيل له: {اترك البحر رهوا إنهم جند مغرقون} .- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: لما قطع البحر، عطف ليضرب البحر بعصاه ليلتئم، وخاف أن يتبعه فرعون وجنوده، فقيل له: {اترك البحر رهوا} كما هو {إنهم جند مغرقون} .واختلف أهل التأويل في معنى الرهو، فقال بعضهم: معناه: اتركه على هيئته وحاله التي كان عليها. ذكر من قال ذلك:24058- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {واترك البحر رهوا} يقول: سمتا.24059- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {واترك البحر رهوا إنهم جند مغرقون} قال: الرهو: أن يترك كما كان، فإنهم لن يخلصوا من ورائه.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا حميد، عن إسحاق، عن عبد الله بن الحارث، عن أبيه، أن ابن عباس سأل كعبا عن قول الله: {واترك البحر رهوا} قال: طريقا.وقال آخرون: بل معناه: اتركه سهلا. ذكر من قال ذلك:24060- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع، قوله: {واترك البحر رهوا} قال: سهلا.24061- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {واترك البحر رهوا} قال: يقال: الرهو: السهل.24062- حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة قال: ثنا شعبة، قال: أخبرني عمارة، عن الضحاك بن مزاحم، فى قول الله عز وجل: {واترك البحر رهوا} قال: دمثا.- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {واترك البحر رهوا} قال: سهلا دمثا.24063- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واترك البحر رهوا} قال: هو السهل.وقال آخرون: بل معناه: واتركه يبسا جددا. ذكر من قال ذلك:24064- حدثنا محمد بن المثنى، قال: ثني عبيد الله بن معاذ، قال: ثني أبي، عن شعبة، عن سماك، عن عكرمة، في قوله: {واترك البحر رهوا} قال: جددا.24065- حدثنا محمد بن المثنى، قال: ثني عبيد الله بن معاذ، قال: ثنا أبي، عن شعبة، عن سماك، عن عكرمة في قوله: {واترك البحر رهوا} قال: يابسا كهيئته بعد أن ضربه، يقول: لا تأمره يرجع، اتركه حتى يدخل آخرهم.24066- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، في قوله: {رهوا} قال: طريقا يبسا.24067- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {واترك البحر رهوا} كما هو طريقا يابسا.وأولى الأقوال في ذلك بالصواب قول من قال معناه: اتركه على هيئته كما هو على الحال التي كان عليها حين سلكته، وذلك أن الرهو في كلام العرب: السكون، كما قال الشاعر:كأنما أهل حجر ينظرون متى يرونني خارجا طير يناديدطير رأت بازيا نضح الدماء به وأمه خرجت رهوا إلى عيديعني على سكون، وإذا كان ذلك معناه كان لا شك أنه متروك سهلا دمثا، وطريقا يبسا لأن بني إسرائيل قطعوه حين قطعوه، وهو كذلك، فإذا ترك البحر رهوا كما كان حين قطعه موسى ساكنا لم يهج كان لا شك أنه بالصفة التي وصفت.وقوله: {إنهم جند مغرقون} يقول: إن فرعون وقومه جند، الله مغرقهم في البحر.


025-25-كَمْ تَرَكُوا مِن جَنَّاتٍ وَعُيُونٍ

25-كم تركوا من جنات وعيون

القول في تأويل قوله تعالى: {كم تركوا من جنات وعيون} يقول تعالى ذكره: كم ترك فرعون وقومه من القبط بعد مهلكهم وتغريق الله إياهم من بساتين وأشجار، وهي الجنات، وعيون، يعني: ومنابع ما كان ينفجر في جنانهم.


026-26-وَزُرُوعٍ وَمَقَامٍ كَرِيمٍ

26-وزروع ومقام كريم

وزروع قائمة في مزارعهم {ومقام كريم} يقول: وموضع كانوا يقومونه شريف كريم.ثم اختلف أهل التأويل في معنى وصف الله ذلك المقام بالكرم، فقال بعضهم. وصفه بذلك لشرفه، وذلك أنه مقام الملوك والأمراء، قالوا: وإنما أريد به المنابر. ذكر من قال ذلك:24068- حدثني جعفر ابن بنت إسحاق الأزرق، قال: ثنا سعيد بن محمد الثقفي، قال: ثنا إسماعيل بن إبراهيم بن مهاجر، عن أبيه، عن مجاهد، في قوله: {ومقام كريم} قال: المنابر.24069- حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا عبد الله بن داود الواسطي، قال: ثنا شريك عن سالم الأفطس، عن سعيد بن جبير، في قوله: {ومقام كريم} قال: المنابر.وقال آخرون: وصف ذلك المقام بالكرم لحسنه وبهجته. ذكر من قال ذلك:24070- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ومقام كريم} أي حسن.


027-27-وَنَعْمَةٍ كَانُوا فِيهَا فَاكِهِينَ

27-ونعمة كانوا فيها فاكهين

وقوله: {ونعمة كانوا فيها فاكهين} يقول تعالى ذكره: وأخرجوا من نعمة كانوا فيها فاكهين متفكهين ناعمين.واختلفت القراء في قراءة قوله: {فاكهين} فقرأته عامة قراء الأمصار خلا أبي جعفر القارئ {فاكهين} على المعنى الذي وصفت. وقرأه أبو رجاء العطاردي والحسن وأبو جعفر المدني "فاكهين " بمعنى: أشرين بطرين.والصواب من القراءة عندي في ذلك، القراءة التي عليها قراء الأمصار، وهي {فاكهين} بالألف بمعنى ناعمين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونعمة كانوا فيها فاكهين} ناعمين، قال: إي والله، أخرجه الله من جناته وعيونه وزروعه حتى ورطه في البحر.


028-28-كَذَلِكَ وَأَوْرَثْنَاهَا قَوْماً آخَرِينَ

28-كذلك وأورثناها قوما آخرين

وقوله: {كذلك وأورثناها قوما آخرين} يقول تعالى ذكره: هكذا كما وصفت لكم أيها الناس فعلنا بهؤلاء الذي ذكرت لكم أمرهم، الذين كذبوا رسولنا موسى صلى الله عليه وسلم.وقوله: {وأورثناها قوما آخرين} يقول تعالى ذكره وأورثنا جناتهم وعيونهم وزروعهم ومقاماتهم وما كانوا فيه من النعمة عنهم قوما آخرين بعد مهلكهم، وقيل: عني بالقوم الآخرين بنو إسرائيل. ذكر من قال ذلك:24071- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {كذلك وأورثناها قوما آخرين} يعني بني إسرائيل.


029-29-فَمَا بَكَتْ عَلَيْهِمُ السَّمَاء وَالْأَرْضُ وَمَا كَانُوا مُنظَرِينَ

29-فما بكت عليهم السماء والأرض وما كانوا منظرين

القول في تأويل قوله تعالى: {فما بكت عليهم السماء والأرض} يقول تعالى ذكره: فما بكت على هؤلاء الذين غرقهم الله في البحر، وهم فرعون وقومه، السماء والأرض، وقيل: إن بكاء السماء حمرة أطرافها. ذكر من قال ذلك:24072- حدثني محمد بن إسماعيل الأحمسي، قال: ثنا عبد الرحمن بن أبي حماد، عن الحكم بن ظهير، عن السدي قال: لما قتل الحسين بن علي رضوان الله عليهما بكت السماء عليه، وبكاؤها حمرتها.24073- حدثني علي بن سهل، قال: ثنا حجاج، عن ابن جريج، عن عطاء في قوله: {فما بكت عليهم السماء والأرض} قال: بكاؤها حمرة أطرافها.وقيل: إنما قيل: {فما بكت عليهم السماء والأرض} لأن المؤمن إذا مات، بكت عليه السماء والأرض أربعين صباحا، ولم تبكيا على فرعون وقومه، لأنه لم يكن لهم عمل يصعد إلى الله صالح، فتبكي عليهم السماء، ولا مسجد في الأرض، فتبكي عليهم الأرض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24074- حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن منصور، عن المنهال، عن سعيد بن جبير، قال: أتى ابن عباس رجل، فقال: يا أبا عباس أرأيت قول الله تبارك وتعالى {فما بكت عليهم السماء والأرض وما كانوا منظرين} فهل تبكي السماء والأرض على أحد؟ قال: نعم إنه ليس أحد من الخلائق إلا له باب في السماء منه ينزل رزقه، وفيه يصعد عمله، فإذا مات المؤمن فأغلق بابه من السماء الذي كان يصعد فيه عمله، وينزل منه رزقه، بكى عليه؛ وإذا فقده مصلاه من الأرض التي كان يصلي فيها، ويذكر الله فيها بكت عليه، وإن قوم فرعون لم يكن لهم في الأرض آثار صالحة، ولم يكن يصعد إلى السماء منهم خير، قال: فلم تبك عليهم السماء والأرض.24075- حدثنا ابن بشار، قال: ثنا عبد الرحمن ويحيى قالا: ثنا سفيان، عن منصور، عن مجاهد، قال: كان يقال: تبكي الأرض على المؤمن أربعين صباحا.24076- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي يحيى القتات، عن مجاهد، عن ابن عباس بمثله.- حدثني يحيى بن طلحة، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد، قال: حدثت أن المؤمن إذا مات بكت عليه الأرض أربعين صباحا.24077- حدثنا ابن بشار، قال: ثنا يعقوب بن إسحاق الحضرمي، قال: ثنا بكير بن أبي السميط، قال: ثنا قتادة، عن سعيد بن جبير أنه كان يقول: إن بقاع الأرض التي كان يصعد عمله منها إلى السماء تبكي عليه بعد موته، يعني المؤمن.- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن المنهال، عن سعيد بن جبير، عن ابن عباس: {فما بكت عليهم السماء والأرض } قال: إنه ليس أحد إلا له باب في السماء ينزل فيه رزقه ويصعد فيه عمله، فإذا فقد بكت عليه مواضعه التي كان يسجد عليها، وإن قوم فرعون لم يكن لهم في الأرض عمل صالح يقبل منهم، فيصعد إلى الله عز وجل، فقال مجاهد: تبكي الأرض على المؤمن أربعين صباحا.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد قال: كان يقال: إن المؤمن إذا مات بكت عليه الأرض أربعين صباحا.24078- حدثنا يحيى بن طلحة، قال: ثنا عيسى بن يونس، عن صفوان بن عمرو، عن شريح بن عبيد الحضرمي، قال: قال رسول الله صلى الله عليه وسلم: "إن الإسلام بدأ غريبا وسيعود غريبا، ألا لا غربة على المؤمن، ما مات مؤمن في غربة غابت عنه فيها بواكيه إلا بكت عليه السماء والأرض " ، ثم قرأ رسول الله صلى الله عليه وسلم: {فما بكت عليهم السماء والأرض} ، ثم قال: "إنهما لا يبكيان على الكافر " .- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فما بكت عليهم السماء والأرض} ... الآية، قال: ذلك أنه ليس على الأرض مؤمن يموت إلا بكى عليه ما كان يصلي فيه من المساجد حين يفقده، وإلا بكى عليه من السماء الموضع الذي كان يرفع منه كلامه، فذلك قوله لأهل معصيته: {فما بكت عليهم السماء والأرض وما كانوا منظرين} لأنهما يبكيان على أولياء الله.24079- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما بكت عليهم السماء والأرض} .24080- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فما بكت عليهم السماء والأرض} يقول: لا تبكي السماء والأرض على الكافر، وتبكي على المؤمن الصالح معالمه من الأرض ومقر عمله من السماء.24081- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {فما بكت عليهم السماء والأرض} قال: بقاع المؤمن التي كان يصلي عليها من الأرض تبكي عليه إذا مات، وبقاعه من السماء التي كان يرفع فيها عمله.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن المنهال، عن سعيد بن جبير، قال: سئل ابن عباس: هل تبكي السماء والأرض على أحد؟ فقال: نعم إنه ليس أحد، من الخلق إلا له باب في السماء يصعد فيه عمله، وينزل منه رزقه، فإذا مات بكى عليه مكانه من الأرض الذي كان يذكر الله فيه ويصلي فيه، وبكى عليه بابه الذي كان يصعد فيه عمله، وينزل منه رزقه. وأما قوم فرعون، فلم يكن لهم آثار صالحة، ولم يصعد إلى السماء منهم خير، فلم تبك عليهم السماء والأرض.وقوله: {وما كانوا منظرين} يقول: وما كانوا مؤخرين بالعقوبة التي حلت بهم، ولكنهم عوجلوا بها إذ أسخطوا ربهم عز وجل عليهم.


030-30-وَلَقَدْ نَجَّيْنَا بَنِي إِسْرَائِيلَ مِنَ الْعَذَابِ الْمُهِينِ

30-ولقد نجينا بني إسرائيل من العذاب المهين

{ولقد نجينا بني إسرائيل من العذاب المهين} يقول تعالى ذكره: ولقد نجينا بني إسرائيل من العذاب الذي كان فرعون وقومه يعذبونهم به، المهين يعني المذل لهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24082- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد نجينا بني إسرائيل من العذاب المهين} بقتل أبنائهم، واستحياء نسائهم.


031-31-مِن فِرْعَوْنَ إِنَّهُ كَانَ عَالِياً مِّنَ الْمُسْرِفِينَ

31-من فرعون إنه كان عاليا من المسرفين

وقوله: {من فرعون إنه كان عاليا من المسرفين} يقول تعالى ذكره: ولقد نجينا بني إسرائيل من العذاب من فرعون، فقوله: {من فرعون} مكررة على قوله: {من العذاب المهين} مبدلة من الأولى. ويعني بقوله: {إنه كان عاليا من المسرفين} إنه كان جبارا مستعليا مستكبرا على ربه، {من المسرفين} يعني: من المتجاوزين ما ليس لهم تجاوزه. وإنما يعني جل ثناؤه أنه كان ذا اعتداء في كفره، واستكبار على ربه جل ثناؤه.


032-32-وَلَقَدِ اخْتَرْنَاهُمْ عَلَى عِلْمٍ عَلَى الْعَالَمِينَ

32-ولقد اخترناهم على علم على العالمين

القول في تأويل قوله تعالى: {ولقد اخترناهم على علم على العالمين} يقول تعالى ذكره: ولقد اخترنا بني إسرائيل على علم منا بهم على عالمي أهل زمانهم يومئذ، و ذلك زمان موسى صلوات الله وسلامه عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24083- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد اخترناهم على علم على العالمين} أي اختيروا على أهل زمانهم ذلك، ولكل زمان عالم.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ولقد اخترناهم على علم على العالمين} قال: عالم ذلك الزمان.24084- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولقد اخترناهم على علم على العالمين} قال: على من هم بين ظهرانية.


033-33-وَآتَيْنَاهُم مِّنَ الْآيَاتِ مَا فِيهِ بَلَاء مُّبِينٌ

33-وآتيناهم من الآيات ما فيه بلاء مبين

قوله: {وآتيناهم من الآيات ما فيه بلاء مبين} يقول تعالى ذكره: وأعطيناهم من العبر والعظات ما فيه اختبار يبين لمن تأمله أنه اختبار اختبرهم الله به. واختلف أهل التأويل في ذلك البلاء، فقال بعضهم: ابتلاهم بنعمه عندهم. ذكر من قال ذلك:24085- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وآتيناهم من الآيات ما فيه بلاء مبين} أنجاهم الله من عدوهم، ثم أقطعهم البحر، وظلل عليهم الغمام، وأنزل عليهم المن والسلوى.وقال آخرون: بل ابتلاهم بالرخاء والشدة. ذكر من قال ذلك:24086- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وآتيناهم من الآيات ما فيه بلاء مبين} ، وقرأ {ونبلوكم بالشر والخير فتنة وإلينا ترجعون} [الأنبياء: 35]


034-34-إِنَّ هَؤُلَاء لَيَقُولُونَ

34-إن هؤلاء ليقولون

انظر تفسير الآية 35


035-35-إِنْ هِيَ إِلَّا مَوْتَتُنَا الْأُولَى وَمَا نَحْنُ بِمُنشَرِينَ

35-إن هي إلا موتتنا الأولى وما نحن بمنشرين

القول في تأويل قوله تعالى: {إن هؤلاء ليقولون} يقول تعالى ذكره مخبرا عن قيل مشركي قريش لنبي الله صلى الله عليه وسلم: إن هؤلاء المشركين من قومك يا محمد {ليقولون إن هي إلا موتتنا الأولى} التي نموتها، وهي الموتة الأولى {وما نحن بمنشرين} بعد مماتنا، ولا بمبعوثين تكذيبا منهم بالبعث والثواب والعقاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24087- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن هؤلاء ليقولون إن هي إلا موتتنا الأولى وما نحن بمنشرين} قال: قد قال مشركو العرب {وما نحن بمنشرين} أي: بمبعوثين.


036-36-فَأْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

36-فأتوا بآبائنا إن كنتم صادقين

وقوله: {فأتوا بآبائنا إن كنتم صادقين} يقول تعالى ذكره: قالوا لمحمد صلى الله عليه وسلم: فأتوا بآبائنا الذين قد ماتوا إن كنتم صادقين، أن الله باعثنا من بعد بلانا في قبورنا، ومحيينا من بعد مماتنا، وخوطب صلى الله عليه وسلم هو وحده خطاب الجميع، كما قيل: {يا أيها النبي إذا طلقتم النساء} [الطلاق: 1] وكما قال {رب ارجعون} [المؤمنون: 99]


037-37-أَهُمْ خَيْرٌ أَمْ قَوْمُ تُبَّعٍ وَالَّذِينَ مِن قَبْلِهِمْ أَهْلَكْنَاهُمْ إِنَّهُمْ كَانُوا مُجْرِمِينَ

37-أهم خير أم قوم تبع والذين من قبلهم أهلكناهم إنهم كانوا مجرمين

القول في تأويل قوله تعالى: {أهم خير أم قوم تبع} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أهؤلاء المشركون يا محمد من قومك خير، أم قوم تبع، يعني تبعا الحميري. كما:24088- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {أهم خير أم قوم تبع} قال: الحميري.24089- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أهم خير أم قوم تبع} ذكر لنا أن تبعا كان رجلا من حمير، سار بالجيوش حتى حير الحيرة، ثم أتى سمرقند فهدمها. وذكر لنا أنه كان إذا كتب كتب باسم الذي تسمى وملك برا وبحرا وصحا وريحا.وذكر لنا أن كعبا كان يقول: نعت نعت الرجل الصالح ذم الله قومه ولم يذمه. وكانت عائشة تقول: لا تسبوا تبعا، فإنه كان رجلا صالحا.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قالت عائشة: كان تبع رجلا صالحا. وقال كعب: ذم قومه ولم يذمه.24090- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن تميم بن عبد الرحمن، عن سعيد بن جبير، أن تبعا كسا البيت، ونهى سعيد عن سبه.وقوله {والذين من قبلهم} يقول تعالى ذكره: أهؤلاء المشركون من قريش خير أم قوم تبع والذين من قبلهم من الأمم الكافرة بربها، يقول: فليس هؤلاء بخير من أولئك، فنصفح عنهم، ولا نهلكهم، وهم بالله كافرون، كما كان الذين أهلكناهم من الأمم من قبلهم كفارا.وقوله: {إنهم كانوا مجرمين} يقول: إن قوم تبع والذين من قبلهم من الأمم الذين أهلكناهم إنما أهلكناهم لإجرامهم، وكفرهم بربهم. وقيل: إنهم كانوا مجرمين، فكسرت ألف "إن " على وجه الابتداء، وفيها معنى الشرط استغناء بدلالة الكلام على معناها.


038-38-وَمَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا لَاعِبِينَ

38-وما خلقنا السماوات والأرض وما بينهما لاعبين

القول في تأويل قوله تعالى: {وما خلقنا السموات والأرض وما بينهما لاعبين} يقول تعالى ذكره: {وما خلقنا السموات} السبع والأرضين وما بينهما من الخلق لعبا.


039-39-مَا خَلَقْنَاهُمَا إِلَّا بِالْحَقِّ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

39-ما خلقناهما إلا بالحق ولكن أكثرهم لا يعلمون

وقوله: {ما خلقناهما إلا بالحق} يقول: ما خلقنا السموات والأرض إلا بالحق الذي لا يصلح التدبير إلا به. وإنما يعني بذلك تعالى ذكره التنبيه على صحة البعث والمجازاة، يقول تعالى ذكره: لم نخلق الخلق عبثا بأن نحدثهم فنحييهم ما أردنا، ثم نفنيهم من غير الامتحان بالطاعة والأمر والنهي، وغير مجازاة المطيع على طاعته، والعاصي على المعصية، ولكن خلقنا ذلك لنبتلي من أردنا امتحانه من خلقنا بما شئنا من امتحانه من الأمر والنهي {لنجزي الذين أساؤوا بما عملوا ونجزي الذين أحسنوا بالحسنى} [النجم: 31] {ولكن أكثرهم لا يعلمون} يقول تعالى ذكره: ولكن أكثر هؤلاء المشركين بالله لا يعلمون أن الله خلق ذلك لهم، فهم لا يخافون على ما يأتون من سخط الله عقوبة، ولا يرجون على خير إن فعلوه ثوابا لتكذيبهم بالمعاد.


040-40-إِنَّ يَوْمَ الْفَصْلِ مِيقَاتُهُمْ أَجْمَعِينَ

40-إن يوم الفصل ميقاتهم أجمعين

القول في تأويل قوله تعالى: {إن يوم الفصل ميقاتهم أجمعين} يقول تعالى ذكره: إن يوم فصل الله القضاء بين خلقه بما أسلفوا في دنياهم من خير أو شر يجزي به المحسن بالإحسان، والمسيء بالإساءة {ميقاتهم أجمعين} يقول: ميقات اجتماعهم أجمعين. كما:24091- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن يوم الفصل ميقاتهم أجمعين} يوم يفصل فيه بين الناس بأعمالهم.


041-41-يَوْمَ لَا يُغْنِي مَوْلًى عَن مَّوْلًى شَيْئاً وَلَا هُمْ يُنصَرُونَ

41-يوم لا يغني مولى عن مولى شيئا ولا هم ينصرون

وقوله: {يوم لا يغني مولى عن مولى شيئا} يقول: لا يدفع ابن عم عن ابن عم، ولا صاحب عن صاحبه شيئا من عقوبة الله التي حلت بهم من الله {ولا هم ينصرون} يقول: ولا ينصر بعضهم بعضا، فيستعيذوا ممن نالهم بعقوبة كما كانوا يفعلونه في الدنيا. كما:24092- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {يوم لا يغني مولى عن مولى شيئا} ... الآية، انقطعت الأسباب يومئذ يا ابن آدم، وصار الناس إلى أعمالهم، فمن أصاب يومئذ خيرا سعد به آخر ما عليه، ومن أصاب يومئذ شرا شقي به آخر ما عليه.


042-42-إِلَّا مَن رَّحِمَ اللَّهُ إِنَّهُ هُوَ الْعَزِيزُ الرَّحِيمُ

42-إلا من رحم الله إنه هو العزيز الرحيم

وقوله {إلا من رحم الله} اختلف أهل العربية في موضع "من " في قوله: {إلا من رحم الله} فقال بعض نحويي البصرة: إلا من رحم الله، فجعله بدلا من الاسم المضمر في ينصرون، وإن شئت جعلته مبتدأ وأضمرت خبره، يريد به: إلا من رحم الله فيغني عنه.وقال بعض نحويي الكوفة قوله: {إلا من رحم الله} قال: المؤمنون يشفع بعضهم في بعض، فإن شئت فاجعل "من " في موضع رفع، كأنك قلت: لا يقوم أحد إلا فلان، وإن شئت جعلته نصبا على الاستثناء والانقطاع عن أول الكلام، يريد: اللهم إلا من رحم الله.وقال آخرون منهم: معناه لا يغني مولى عن مولى شيئا، إلا من أذن الله له أن يشفع؛ مال: لا يكون بدلا مما في ينصرون، لأن إلا محقق، والأول منفي، والبدل لا يكون إلا بمعنى الأول. قال: وكذلك لا يحوز أن يكون مستأنفا، لأنه لا يستأنف بالاستثناء.وأولى الأقوال في ذلك بالصواب أن يكون في موضع رفع بمعنى: يوم لا يغني مولى عن مولى شيئا إلا من رحم الله منهم، فإنه يغني عنه بأن يشفع له عند ربه.وقوله: {إنه هو العزيز الرحيم} يقول جل ثناؤه واصفا نفسه: إن الله هو العزيز في انتقامه من أعدائه، الرحيم بأوليائه، وأهل طاعته.


043-43-إِنَّ شَجَرَةَ الزَّقُّومِ

43-إن شجرة الزقوم

القول في تأويل قوله تعالى: {إن شجرت الزقوم} بقولة تعالى ذكره: {إن شجرة الزقوم} التي أخبر أنها تنبت في أصل الجحيم، التي جعلها طعاما لأهل الجحيم، ثمرها فى الجحيم طعام الآثم في الدنيا بربه، والأثيم: ذو الإثم، والإثم من أثم يأثم فهو أثيم. وعنى به في هذا الموضع: الذي إثمه الكفر بربه دون غيره من الآثام. وقد:24093- حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش. عن إبراهيم، عن همام بن الحارث، أن أبا الدرداء كان يقرئ رجلا {إن شجرة الزقوم طعام الأثيم} فقال: طعام اليتيم، فقال أبو الدرداء: قل إن شجرة الزقوم طعام الفاجر.24094- حدثنا أبو كريب، قال: ثنا يحيى بن عيسى عن الأعمش، عن أبي يحيى، عن مجاهد، عن ابن عباس قال: "لو أن قطرة من زقوم جهنم أنزلت إلى الدنيا، لأفسدت على الناس معايشهم " .


044-44-طَعَامُ الْأَثِيمِ

44-طعام الأثيم

- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن همام، قال: كان أبو الدرداء يقرئ رجلا {إن شجرة الزقوم طعام الأثيم} قال: فجعل الرجل يقول: إن شجرة الزقوم طعام اليتيم؛ قال: فلما أكثر عليه أبو الدرداء، فرآه لا يفهم، قال: إن شجرة الزقوم طعام الفاجر.24095- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن شجرة الزقوم طعام الأثيم} قال: أبو جهل.بقولة تعالى ذكره: {إن شجرة الزقوم} التي أخبر أنها تنبت في أصل الجحيم، التي جعلها طعاما لأهل الجحيم، ثمرها فى الجحيم طعام الآثم في الدنيا بربه، والأثيم: ذو الإثم، والإثم من أثم يأثم فهو أثيم. وعنى به في هذا الموضع: الذي إثمه الكفر بربه دون غيره من الآثام. وقد:


045-45-كَالْمُهْلِ يَغْلِي فِي الْبُطُونِ

45-كالمهل يغلي في البطون

وقوله: {كالمهل يغلي في البطون} يقول تعالى ذكره: إن شجرة الزقوم التي جعل ثمرتها طعام الكافر في جهنم، كالرصاص أو الفضة، أو ما يذاب فى النار إذا أذيب بها، فتناهت حرارته، وشدت حميته في شدة السواد.وقد بينا معنى المهل فيما مضى بما أغنى عن إعادته في هذا الموضع من الشواهد، وذكر اختلاف أهل التأويل فيه، غير أنا نذكر من أقوال أهل العلم في هذا الموضع ما لم نذكره هناك:24096- حدثنا سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، قال: سألت ابن عباس، عن قول الله جل ثناؤه: {كالمهل} قال: كدردي الزيت.- حدثني علي بن سهل، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كالمهل يغلي في البطون} يقول: أسود كمهل الزيت. 3- حدثنا أبو كريب وأبو السائب ويعقوب بن إبراهيم، قالوا: ثنا ابن إدريس، قال: سمعت مطرفا، عن عطية بن سعد، عن ابن عباس، في قوله: {كالمهل} ماء غليظ كدردي الزيت.- حدثني يحيى بن طلحة، قال: ثنا شريك، عن مطرف، عن رجل، عن ابن عباس في قوله: {كالمهل} قال: كدردي الزيت.24097- حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا خليد، عن الحسن، عن ابن عباس، أنه رأى فضة قد أذيبت، فقال: هذا المهل.24098- حدثنا أبو كريب، قال: ثنا أبو معاوية، قال: ثنا عمرو بن ميمون عن أبيه، عن عبد الله في قوله: {كالمهل يشوي الوجوه} [الكهف: 29] قال: دخل عبد الله بيت المال، فأخرج بقايا كانت فيه، فأوقد عليها النار حتى تلألأت، قال: أين السائل عن المهل، هذا المهل.24099- حدثنا ابن بشار، قال: ثنا ابن أبي عدي: وحدثنا محمد بن المثنى، قال: ثنا خالد بن الحارث، عن عوف، عن الحسن، قال: بلغني أن ابن مسعود سئل عن المهل الذي يقولون يوم القيامة شراب أهل النار، وهو على بيت المال، قال: فدعا بذهب وفضة فأذابهما، فقال: هذا أشبه شيء في الدنيا بالمهل الذي هو لون السماء يوم القيامة، وشراب أهل النار، غير أن ذلك هو أشد حرا من هذا.لفظ الحديث لابن بشار وحديث ابن المثنى نحوه.- حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا أشعث، عن الحسن، قال: كان من كلامه أن عبد الله بن مسعود رجل أكرمه الله بصحبة محمد صلى الله عليه وسلم، فإن عمر رضي الله عنه استعمله على بيت المال، قال: فعمد إلى فضة كثيرة مكسرة، فخدلها أخدودا، ثم أمر بحطب جزل فأوقد عليها، حتى إذا أماعت وتزبدت وعادت ألوانا، قال: انظروا من بالباب، فأدخل القوم فقال لهم: هذا أشبه ما رأينا في الدنيا بالمهل.24100- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن شجرة الزقوم طعام الأثيم} ... الآية، ذكر لنا أن ابن مسعود أهديت له سقاية من ذهب وفضة، فأمر بأخدود فخدت في الأرض، ثم قذف فيها من جزل الحطب، ثم قذفت فيها تلك السقاية، حتى إذا أزبدت وانماعت قال لغلامه: ادع من بحضرتنا من أهل الكوفة، فدعا إ رهطا، فلما دخلوا قال: أترون هذا؟ قالوا نعم، قال: ما رأينا في الدنيا شبيها للمهل أدنى من الذهب والفضة حين أزبد وانماع.24101- حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن سفيان الأسدي، قال: أذاب عبد الله بن مسعود فضة، ثم قال: من أراد أن ينظر إلى المهل فلينظر إلى هذا.- حدثنا بشر، قال: ثنا يزيد، عن قابوس، عن أبيه، عن ابن عباس، في قوله: {يوم تكون السماء كالمهل} [المعارج: 8] قال: كدردي الزيت.24102- حدثني يحيى بن طلحة قال: ثنا شريك، عن سالم، عن سعيد: {كالمهل} قال: كدردي الزيت.- حدثنا ابن المثنى، قال: ثنا يعمر بن بشر، قال: ثنا ابن المبارك، قال: ثنا أبو الصباح، قال: سمعت يزيد بن أبي سمية يقول: سمعت ابن عمر يقول: هل تدرون ما المهل؟ المهل مهل الزيت، يعني آخره.- قال: ثنا إبراهيم أبو إسحاق الطالقاني، قال: ثنا ابن المبارك، قال: أخبرنا أبو الصباح الأيلي، عن يزيد بن أبي سمية، عن ابن عمر بمثله.24103- حدثنا أبو كريب، قال: ثنا رشدين بن سعد، عن عمرو بن الحارث، عن دراج أبي السمح، عن أبي الهيثم، عن أبي سعيد، عن النبي صلى الله عليه وسلم في قوله: {بماء كالمهل} [الكهف: 29] "كعكر الزيت، فإذا قربه إلى وجهه، سقطت فروة وجهه فيه " .- قال: ثنا محمد بن المثنى، قال: ثنا يعمر بن بشر، قال: أخبرنا ابن المبارك، قال: أخبرنا رشدين بن سعد، قال: ثني عمرو بن الحارث، عن أبي السمح، عن أبي الهيثم، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم، مثله.وقوله: {في البطون} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة والكوفة "تغلي " بالتاء، بمعنى أن شجرة الزقوم تغلي في بطونهم، فأنثوا تغلي لتأنيث الشجرة. وقرأ ذلك بعض قراء أهل الكوفة {يغلي} بمعنى: طعام الأثيم يغلي، أو المهل يغلي، فذكره بعضهم لتذكير الطعام، ووجه معناه إلى أن الطعام هو الذي يغلي في بطونهم وبعضهم لتذكير المهل، ووجهه إلى أنه صفة للمهل الذي يغلي.والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


046-46-كَغَلْيِ الْحَمِيمِ

46-كغلي الحميم

{كغلي الحميم} يقول: يغلي ذلك في بطون هؤلاء الأشقياء كغلي الماء المحموم، وهو المسخن الذي قد أوقد عليه حتى تناهت شدة حره، وقيل: حميم وهو محموم، لأنه مصروف من مفعول إلى فعيل، كما يقال: قتيل من مقتول.


047-47-خُذُوهُ فَاعْتِلُوهُ إِلَى سَوَاء الْجَحِيمِ

47-خذوه فاعتلوه إلى سواء الجحيم

القول في تأويل قوله تعالى: {خذوه فاعتلوه إلى سواء الجحيم} يقول تعالى ذكره: {خذوه} يعني هذا الأثيم بربه، الذي أخبر جل ثناؤه أن له شجرة الزقوم طعام {فاعتلوه} يقول تعالى ذكره: فادفعوه وسوقوه، يقال منه: عتله يعتله عتلا: إذا ساقه بالدفع والجذب؛ ومنه قول الفرزدق:ليس الكرام بناحليك أباهم حتى ترد إلى عطية تعتلأي تساق دفعا وسحبا.وقوله: {إلى سواء الجحيم} إلى وسط الجحيم. ومعنى الكلام: يقال يوم القيامة: خذوا هذا الأثيم فسوقوه دفعا في ظهره، وسحبا إلى وسط النار.وبنحو الذي قلنا في معنى قوله: {فاعتلوه} قال أهل التأويل. ذكر من قال ذلك:24104- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {خذوه فاعتلوه إلى سواء الجحيم} قال: خذوه فادفعوه.وفي قوله: {فاعتلوه} لغتان: كسر التاء، وهي قراءة بعض قراء أهل المدينة وبعض أهل مكة.والصواب من القراءة في ذلك عندنا أنهما لغتان معروفتان في العرب، يقال منه: عتل يعتل ويعتل، فبأيتهما قرأ القارئ فمصيب.24105- حدثنا بشر، قال: ثنا يزيد، قال. ثنا سعيد، عن قتادة {إلى سواء الجحيم} إلى وسط النار.


048-48-ثُمَّ صُبُّوا فَوْقَ رَأْسِهِ مِنْ عَذَابِ الْحَمِيمِ

48-ثم صبوا فوق رأسه من عذاب الحميم

وقوله: {ثم صبوا فوق رأسه من عذاب الحميم} يقول تعالى ذكره: ثم صبوا على رأس هذا الأثيم من عذاب الحميم، يعني: من الماء المسخن الذي وصفنا صفته، وهو الماء الذي قال الله {يصهر به ما في بطونهم والجلود} [الحج: 20]


049-49-ذُقْ إِنَّكَ أَنتَ الْعَزِيزُ الْكَرِيمُ

49-ذق إنك أنت العزيز الكريم

القول في تأويل قوله تعالى: {ذق إنك أنت العزيز الكريم} يقول تعالى ذكره: يقال لهذا الأثيم الشقي: ذق هذا العذاب الذي تعذب به اليوم {إنك أنت العزيز} في قومك {الكريم} عليهم. وذكر أن هذه الآيات نزلت في أبي جهل بن هشام. ذكر من قال ذلك:24106- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم صبوا فوق رأسه من عذاب الحميم} نزلت في عدو الله أبي جهل لقي النبي صلى الله عليه وسلم، فأخذه فهزه، ثم قال: أولى لك يا أبا جهل فأولى، ثم أولى لك فأولى، ذق إنك أنت العزيز الكريم، وذلك أنه قال: أيوعدني محمد، والله لأنا أعز من مشى بين جبليها. وفيه نزلت {ولا تطع منهم آثما أو كفورا} [الإنسان: 24] وفيه نزلت {كلا لا تطعه واسجد واقترب} [العلق: 19] وقال قتادة: نزلت في أبي جهل وأصحابه الذين قتل الله تبارك وتعالى يوم بدر {ألم تر إلى الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار} [إبراهيم: 28] والبوار: الهلاك].- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: نزلت في أبي جهل {خذوه فاعتلوه} قال قتادة، قال أبو جهل: ما بين جبليها رجل أعز ولا أكرم مني، فقال الله عز وجل: {ذق إنك أنت العزيز الكريم} .24107- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {خذوه فاعتلوه إلى سواء الجحيم} قال: هذا لأبي جهل.فإن قال قائل: وكيف قيل وهو يهان بالعذاب الذي ذكره الله، ويذل بالعتل إلى سواء الجحيم: إنك أنت العزيز الكريم؟ قيل: إن قوله: {إنك أنت العزيز الكريم} غير وصف من قائل ذلك له بالعزة والكرم، ولكنه تقريع منه له بما كان يصف به نفسه في الدنيا، وتوبيخ له بذلك على وجه الحكاية، لأنه كان في الدنيا يقول: إنك أنت العزيز الكريم، فقيل له في الآخرة، إذ عذب بما عذب به في النار: ذق هذا الهوان اليوم، فإنك كنت تزعم إنك أنت العزيز الكريم، وإنك أنت الذليل المهين، فأين الذي كنت تقول وتدعي من العز والكرم، هلا تمتنع من العذاب بعزتك.24108- حدثنا ابن بشار، قال: ثنا صفوان بن عيسى؛ قال ثنا ابن عجلان عن سعيد المقبري، عن أبي هريرة قال: قال كعب: لله ثلاثة أثواب: اتزر بالعز، وتسربل الرحمة، وارتدى الكبرياء تعالى ذكره، فمن تعزز بغير ما أعزه الله فذاك الذي يقال: ذق إنك أنت العزيز الكريم، ومن رحم الناس فذاك الذي سربل الله سرباله الذي ينبغي له ومن تكبر فذاك الذي نازع الله رداءه إن الله تعالى ذكره يقول: "لا ينبغي لمن نازعني ردائي أن أدخله الجنة " جل وعز.وأجمعت قراء الأمصار جميعا على كسر الألف من قوله: {ذق إنك} على وجه الابتداء. وحكاية قول هذا القائل: إني أنا العزيز الكريم. وقرأ ذلك بعض المتأخرين "ذق إنك " بفتح الألف على إعمال قوله: {ذق} في قوله: {إنك} كأنك معنى الكلام عنده: ذق هذا القول الذي قلته في الدنيا.والصواب من القراءة في ذلك عندنا كسر الألف من {إنك} على المعنى الذي ذكرت لقارئه، لإجماع الحجة من القراء عليه، وشذوذ ما خالفه، وكفى دليلا على خطأ قراءة خلافها، ما مضت عليه الأئمة من المتقدمين والمتأخرين، مع بعدها من الصحة في المعنى وفراقها تأويل أهل التأويل.


050-50-إِنَّ هَذَا مَا كُنتُم بِهِ تَمْتَرُونَ

50-إن هذا ما كنتم به تمترون

وقوله: {إن هذا ما كنتم به تمترون} يقول تعالى ذكره: يقال له: إن هذا العذاب الذي تعذب به اليوم، هو العذاب الذي كنتم في الدنيا تشكون، فتختصمون فيه، ولا توقنون به فقد لقيتموه، فذوقوه.


051-51-إِنَّ الْمُتَّقِينَ فِي مَقَامٍ أَمِينٍ

51-إن المتقين في مقام أمين

القول في تأويل قوله تعالى: {إن المتقين في مقام أمين} يقول تعالى ذكره: إن الذين اتقوا الله بأداء طاعته، واجتناب معاصيه في موضع إقامة، آمنين في ذلك الموضع مما كان يخاف منه في مقامات الدنيا من الأوصاب والعلل والأنصاب والأحزان.واختلفت القراء في قراءة قوله: {في مقام أمين} فقرأته عامة قراء المدينة "في مقام أمين " بضم الميم، بمعنى: في إقامة أمين من الظعن. وقرأته عامة قراء المصرين.الكوفة والبصرة {في مقام} بفتح الميم على المعنى الذي وصفنا، وتوجيها إلى أنهم في مكان وموضع أمين. والصواب من القول في ذلك أنهما قراءتان مستفيضتان في قراءة الأمصار صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24109- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن المتقين في مقام أمين} إي والله، أمين من الشيطان والأنصاب والأحزان.


052-52-فِي جَنَّاتٍ وَعُيُونٍ

52-في جنات وعيون

وقوله: {في جنات وعيون} الجنات والعيون ترجمة عن المقام الأمين، والمقام الأمين: هو الجنات والعيون، والجنات: البساتين، والعيون: عيون الماء المطرد في أصول أشجار الجنات.


053-53-يَلْبَسُونَ مِن سُندُسٍ وَإِسْتَبْرَقٍ مُّتَقَابِلِينَ

53-يلبسون من سندس وإستبرق متقابلين

وقوله: {يلبسون من سندس} يقول: يلبس هؤلاء المتقون في هذه الجنات من سندس، وهو ما رق من الديباج وإستبرق: وهو ما غلظ من الديباج. كما: 24110- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عكرمة، في قوله: {من سندس وإستبرق} قال: الإستبرق: الديباج الغليظ.وقيل: {يلبسون من سندس وإستبرق} ولم يقل لباسا، استغناء بدلالة الكلام على معناه.وقوله: {متقابلين} يعني أنهم في الجنة يقابل بعضهم بعضا بالوجوه، ولا ينظر بعضهم في قفا بعض. وقد ذكرنا الرواية بذلك فما مضى، فأغنى ذلك عن إعادته.


054-54-كَذَلِكَ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

54-كذلك وزوجناهم بحور عين

القول في تأويل قوله تعالى: {كذلك وزوجناهم بحور عين} يقول تعالى ذكره: كما أعطينا هؤلاء المتقين في الآخرة من الكرامة بإدخالناهم الجنات، وإلباسناهم فيها السندس والإستبرق، كذلك أكرمناهم بأن زوجناهم أيضا فيها حورا من النساء، ومن النقيات البياض، واحدتهن: حوراء. وكان مجاهد يقول في معنى الحور، ما:24111 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وزوجناهم بحور عين} قال: أنكحناهم حورا. قال: والحور: اللاتي يحار فيهن الطرف باد مخ سوقهن من وراء ثيابهن، ويرى الناظر وجهه في كبد إحداهن كالمرآة من رقة الجلد، وصفاء اللون.وهذا الذي قاله مجاهد من أن الحور إنما معناها: أنه يحار فيها الطرف، قول لا معنى له في كلام العرب، لأن الحور إنما هو جمع حوراء، كالحمر جمع حمراء، والسود: جمع سوداء، والحوراء إنما هي فعلاء من الحور وهو نقاء البياض، كما قيل للنقي البياض من الطعام الحواري. وقد بينا معنى ذلك بشواهده فيما مضى قبل.وبنحو الذي قلنا في معنى ذلك قال سائر أهل التأويل. ذكر من قال ذلك:24112- حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة، قوله: {كذلك وزوجناهم بحور عين} قال: بيضاء عيناء، قال: وفي قراءة ابن مسعود "بعيس عين " .- حدثنا بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {بحور عين} قال: بيض عين، قال: وفي حرف ابن مسعود "بعيس عين " .وقرأ ابن مسعود هذه، يعني أن معنى الحور غير الذي ذهب إليه مجاهد، لأن العيس عند العرب جمع عيساء، وهي البيضاء من الإبل، كما قال الأعشى:ومهمه نازح تعوي الذئاب به كلفت أعيس تحت الرحل نعابايعني بالأعيس: جملا أبيض. فأما العين فإنها جمع عيناء، وهي العظيمة العينين من النساء.


055-55-يَدْعُونَ فِيهَا بِكُلِّ فَاكِهَةٍ آمِنِينَ

55-يدعون فيها بكل فاكهة آمنين

وقوله: {يدعون فيها} ... الآية، يقول: يدعو هؤلاء المتقون في الجنة بكل نوع من فواكه الجنة اشتهوه، آمنين فيها من انقطاع ذلك عنهم ونفاده وفنائه، ومن غائلة أذاه ومكروهه، يقول: ليست تلك الفاكهة هنالك كفاكهة الدنيا التي نأكلها، وهم يخافون مكروه عاقبتها، وغب أذاها مع نفادها من عندهم، وعدمها في بعض الأزمنة والأوقات.وكان قتادة يوجه تأويل قوله: {آمنين} إلى ما:24113- حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يدعون فيها بكل فاكهة آمنين} أمنوا من الموت والأوصاب والشيطان.


056-56-لَا يَذُوقُونَ فِيهَا الْمَوْتَ إِلَّا الْمَوْتَةَ الْأُولَى وَوَقَاهُمْ عَذَابَ الْجَحِيمِ

56-لا يذوقون فيها الموت إلا الموتة الأولى ووقاهم عذاب الجحيم

وقوله: {لا يذوقون فيها الموت إلا الموتة الأولى} يقول تعالى ذكره: لا يذوق هؤلاء المتقون في الجنة الموت بعد الموتة الأولى التي ذاقوها في الدنيا.وكان بعض أهل العربية يوجه "إلا " في هذا الموضع إلى أنها في معنى سوى، ويقول: معنى الكلام: لا يذوقون فيها الموت سوى الموتة الأولى، ويمثله بقوله تعالى ذكره: {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} [النساء: 22] بمعنى: سوى ما قد فعل آباؤكم، وليس للذي قال من ذلك عندي وجه مفهوم، لأن الأغلب من قول القائل: لا أذوق اليوم الطعام إلا الطعام الذي ذقته قبل اليوم أنه يريد الخبر عن قائله أن عنده طعاما في ذلك اليوم ذائقه وطاعمه دون سائر الأطعمة غيره. وإذا كان ذلك الأغلب من معناه وجب أن يكون قد أثبت بقوله: {إلا الموتة الأولى} موتة من نوع الأولى هم ذائقوها، ومعلوم أن ذلك ليس كذلك، لأن الله عز وجل قد آمن أهل الجنة في الجنة إذا هم دخلوها من الموت، ولكن ذلك كما وصفت من معناه. وإنما جاز أن توضع "إلا " في موضع "بعد " لتقارب معنييهما في هذا الموضع وذلك أن القائل إذا قال: لا أكلم اليوم رجلا إلا رجلا عند عمرو قد أوجب على نفسه أن لا يكلم ذلك اليوم رجلا بعد كلام الرجل الذي عند عمرو. وكذلك إذا قال: لا أكلم اليوم رجلا بعد رجل عند عمرو، قد أوجب على نفسه أن لا يكلم ذلك اليوم رجلا إلا رجلا عند عمرو، فبعد، وإلا: متقاربتا المعنى في هذا الموضع. ومن شأن العرب أن تضع الكلمة مكان غيرها إذا تقارب معنياهما، وذلك كوضعهم الرجاء مكان الخوف لما في معنى الرجاء من الخوف، لأن الرجاء ليس بيقين، وإنما هو طمع، وقد يصدق ويكذب كما الخوف يصدق أحيانا ويكذب، فقال في ذلك أبو ذؤيب:إذا لسعته الدبر لم يرج لسعها وخالفها في بيت نوب عواملفقال: لم يرج لسعها، ومعناه في ذلك: لم يخف لسعها، وكوضعهم الظن موضع العلم الذي لم يدرك من قبل العيان، وإنما أدرك استدلالا أو خبرا، كما قال الشاعر:فقلت لهم ظنوا بألفي مدجج سراتهم في الفارسي المسردبمعنى: أيقنوا بألفي مدجج واعلموا، فوضع الظن موضع اليقين، إذ لم يكن المقول لهم ذلك قد عاينوا ألفي مدجج، ولا رأوهم، وإن ما أخبرهم به هذا المخبر، فقال لهم ظنوا العلم بما لم يعاين من فعل القلب، فوضع أحدهما موضع الآخر لتقارب معنييهما في نظائر لما ذكرت يكثر إحصاؤها، كما يتقارب معنى الكلمتين في بعض المعاني، وهما مختلفتا المعنى في أشياء أخر، فتضع العرب إحداهما مكان صاحبتها في الموضع الذي يتقارب معنياهما فيه، فكذلك قوله: {لا يذوقون فيها الموت إلا الموتة الأولى} وضعت "إلا " في موضع "بعد " لما نصف من تقارب معنى "إلا " ، و "بعد " في هذا الموضع، وكذلك {ولا تنكحوا ما نكح آباؤكم من النساء إلا ما قد سلف} [النساء: 22] إنما معناه: بعد الذي سلف منكم في الجاهلية، فأما إذا وجهت "إلا " في هذا الموضع إلى معنى سوى، فإنما هو ترجمة عن المكان، وبيان عنها بما هو أشد التباسا على من أراد علم معناها منها.


057-57-فَضْلاً مِّن رَّبِّكَ ذَلِكَ هُوَ الْفَوْزُ الْعَظِيمُ

57-فضلا من ربك ذلك هو الفوز العظيم

وقوله: {ووقاهم عذاب الجحيم فضلا من ربك} يقول تعالى ذكره: ووقى هؤلاء المتقين ربهم يومئذ عذاب النار. تفضلا يا محمد من ربك عليهم، وإحسانا منه إليهم بذلك، ولم يعاقبهم بجرم سلف منهم في الدنيا، ولولا تفضله عليهم بصفحه لهم عن العقوبة لهم على ما سلف منهم من ذلك، لم يقهم عذاب الجحيم، ولكن كان ينالهم ويصيبهم ألمه ومكروهه.وقوله: {ذلك هو الفوز العظيم} يقول تعالى ذكره: هذا الذي أعطينا هؤلاء المتقين في الآخرة من الكرامة التي وصفت في هذه الآيات، هو الفوز العظيم: يقول: هو الظفر العظيم بما كانوا يطلبون من إدراكه في الدنيا بأعمالهم وطاعتهم لربهم، واتقائهم إياه، فيما امتحنهم به من الطاعات والفرائض، واجتناب المحارم.


058-58-فَإِنَّمَا يَسَّرْنَاهُ بِلِسَانِكَ لَعَلَّهُمْ يَتَذَكَّرُونَ

58-فإنما يسرناه بلسانك لعلهم يتذكرون

القول في تأويل قوله تعالى: {فإنما يسرانه بلسانك لعلهم يتذكرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإنما سهلنا قراءة هذا القرآن الذي أنزلناه إليك يا محمد بلسانك، ليتذكر هؤلاء المشركون الذين أرسلناك إليهم بعبره وحججه، ويتعظوا بعظاته، ويتفكروا في آياته إذا أنت تتلوه عليهم، فينيبوا إلى طاعة ربهم، ويذعنوا للحق عند تبينهموه. كما:24114- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإنما يسرناه بلسانك} أي هذا القرآن {لعلهم يتذكرون} .24115- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإنما يسرناه بلسانك} قال: القرآن، ويسرناه: أطلق به لسانه.


059-59-فَارْتَقِبْ إِنَّهُم مُّرْتَقِبُونَ

59-فارتقب إنهم مرتقبون

وقوله: {فارتقب إنهم مرتقبون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فانتظر أنت يا محمد الفتح من ربك، والنصر على هؤلاء المشركين بالله من قومك من قريش، إنهم منتظرون عند أنفسهم قهرك وغلبتك بصدهم عما أتيتهم به من الحق من أراد قبوله واتباعك عليه.وبنحو الذي قلنا في تأويل قوله: {فارتقب إنهم مرتقبون} قال أهل التأويل. ذكر من قال ذلك:24116- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فارتقب إنهم مرتقبون} أي فانتظر إنهم منتظرون.آخر تفسير سورة الدخان.


001-1-حم

1-حم

قد تقدم بياننا في معنى قوله {حم} .


002-2-تَنزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

2-تنزيل الكتاب من الله العزيز الحكيم

قوله: {تنزيل الكتاب من الله} فإن معناه: هذا تنزيل القرآن من عند الله {العزيز} في انتقامه من أعدائه {الحكيم} في تدبيره أمر خلقه.


003-3-إِنَّ فِي السَّمَاوَاتِ وَالْأَرْضِ لَآيَاتٍ لِّلْمُؤْمِنِينَ

3-إن في السماوات والأرض لآيات للمؤمنين

وقوله: {إن في السموات والأرض لآيات للمؤمنين} يقول تعالى ذكره: إن في السموات السبع الآتي منهن نزول الغيث، والأرض التي منها خروج الخلق أيها الناس {لآيات للمؤمنين} يقول: لأدلة وحججا للمصدقين بالحجج إذا تبينوها ورأوها.


004-4-وَفِي خَلْقِكُمْ وَمَا يَبُثُّ مِن دَابَّةٍ آيَاتٌ لِّقَوْمٍ يُوقِنُونَ

4-وفي خلقكم وما يبث من دابة آيات لقوم يوقنون

القول في تأويل قوله تعالى: {وفي خلقكم وما يبث من دابة آيات لقوم يوقنون} يقول تعالى ذكره: وفى خلق الله إياكم أيها الناس، وخلقه ما تفرق في الأرض من دابة تدب عليها من غير جنسكم {آيات لقوم يوقنون} يعني: حججا وأدلة لقوم يوقنون بحقائق الأشياء، فيقرون بها، ويعلمون صحتها.واختلفت القراء في قراءة قوله: {آيات لقوم يوقنون} وفي التي بعد ذلك فقرأ ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة {آيات} رفعا على الابتداء، وترك ردها على قوله: {لآيات للمؤمنين } ، وقرأته عامة قراء الكوفة "آيات " خفضا بتأويل النصب ردا على قوله: {لآيات للمؤمنين} . وزعم قارئو ذلك كذلك من المتأخرين أنهم اختاروا قراءته كذلك، لأنه في قراءة أبي في الآيات الثلاثة "لآيات " باللام فجعلوا دخول اللام في ذلك في قراءته دليلا لهم على صحة قراءة جميعه بالخفض، وليس الذي اعتمدوا عليه من الحجة في ذلك بحجة، لأن لا رواية بذلك عن أبي صحيحة، وأبي لو صحت به عنه رواية، ثم لم يعلم كيف كانت قراءته بالخفض أو بالرفع لم يكن الحكم عليه بأنه كان يقرأه خفضا، بأولى من الحكم عليه بأنه كان يقرأه رفعا، إذ كانت العرب قد تدخل اللام في خبر المعطوف على جملة كلام تام قد عملت في ابتدائها "إن " ، مع ابتدائهم إياه، كما قال حميد بن ثور الهلالي:إن الخلافة بعدهم لذميمة وخلائف طرف لمما أحقرفأدخل اللام في خبر مبتدأ بعد جملة خبر قد عملت فيه "إن " إذ كان الكلام، وإن ابتدئ منويا فيه إن.والصواب من القول في ذلك إن كان الأمر على ما وصفنا أن يقال: إن الخفض في هذه الأحرف والرفع قراءتان مستفيضتان في قراءة الأمصار قد قرأ بهما علماء من القراء صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


005-5-وَاخْتِلَافِ اللَّيْلِ وَالنَّهَارِ وَمَا أَنزَلَ اللَّهُ مِنَ السَّمَاءِ مِن رِّزْقٍ فَأَحْيَا بِهِ الْأَرْضَ بَعْدَ مَوْتِهَا وَتَصْرِيفِ

5-واختلاف الليل والنهار وما أنزل الله من السماء من رزق فأحيا به الأرض بعد موتها وتصريف الرياح آيات لقوم يعقلون

القول في تأويل قوله تعالى: {واختلاف الليل والنهار وما أنزل الله من السماء من رزق فأحيا به الأرض بعد موتها} يقول تبارك وتعالى: وفي اختلاف الليل والنهار أيها الناس، تعاقبهما عليكم، هذا بظلمته وسواده وهذا بنوره وضيائه {وما أنزل الله من السماء من رزق} و هو الغيث الذي به تخرج الأرض أرزاق العباد وأقواتهم، وإحيائه الأرض بعد موتها: يقول: فأنبت ما أنزل من السماء من الغيث ميت الأرض، حتى اهتزت بالنبات والزرع من بعد موتها، يعني من بعد جدوبها وقحوطها ومصيرها دائرة لا نبت فيها ولا زرع.وقوله: {وتصريف الرياح} يقول: وفي تصريفه الرياح لكم شمالا مرة، وجنوبا أخرى، وصبا أحيانا، ودبورا أخرى لمنافعكم.وقد قيل: عنى بتصريفها بالرحمة مرة، وبالعذاب أخرى. ذكر من قال ذلك:24117- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وتصريف الرياح} قال: تصريفها إن شاء جعلها رحمة؛ وإن شاء جعلها عذابا.وقوله: {آيات لقوم يعقلون} يقول تعالى ذكره: في ذلك أدلة وحجج لله على خلقه، لقوم يعقلون عن الله حججه، ويفهمون عنه ما وعظهم به من الآيات والعبر.


006-6-تِلْكَ آيَاتُ اللَّهِ نَتْلُوهَا عَلَيْكَ بِالْحَقِّ فَبِأَيِّ حَدِيثٍ بَعْدَ اللَّهِ وَآيَاتِهِ يُؤْمِنُونَ

6-تلك آيات الله نتلوها عليك بالحق فبأي حديث بعد الله وآياته يؤمنون

القول في تأويل قوله تعالى: {تلك آيات الله نتلوها عليك بالحق فبأي حديث بعد الله وآياته يؤمنون} يقول تعالى ذكره: هذه الآيات والحجج يا محمد من ربك على خلقه نتلوها عليك بالحق: يقول: نخبرك عنها بالحق لا بالباطل، كما يخبر مشركو قومك عن آلهتهم بالباطل، أنها تقربهم إلى الله زلفى، فبأي حديث بعد الله وآياته تؤمنون: يقول تعالى ذكره للمشركين به: فبأي حديث أيها القوم بعد حديث الله هذا الذي يتلوه عليكم، وبعد حجه عليكم وأدلته التي دلكم بها على وحدانيته من أنه لا رب لكم سواه، تصدقون، إن أنتم كذبتم لحديثه وآياته. وهذا التأويل على مذهب قراءة من قرأ "تؤمنون " على وجه الخطاب من الله بهذا الكلام للمشركين، وذلك قراءة عامة قراء الكوفيين. وأما على قراءة من قرأه {يؤمنون} بالياء، فإن معناه: فبأي حديث يا محمد بعد حديث الله الذي يتلوه عليك وآياته هذه التي نبه هؤلاء المشركين عليها، وذكرهم بها، يؤمن هؤلاء المشركون، وهي قراءة عامة قراء أهل المدينة والبصرة، ولكلتا القراءتين وجه صحيح، وتأويل مفهوم، فبأية القراءتين قرأ ذلك القارئ فمصيب عندنا، وإن كنت أميل إلى قراءته بالياء إذ كانت في سياق آيات قد مضين قبلها على وجه الخبر، وذلك قوله: {لقوم يوقنون} و {لقوم يعقلون} .


007-7-وَيْلٌ لِّكُلِّ أَفَّاكٍ أَثِيمٍ

7-ويل لكل أفاك أثيم

القول في تأويل قوله تعالى: {ويل لكل أفاك أثيم} يقول تعالى ذكره: الوادي السائل من صديد أهل جهنم، لكل كذاب ذي إثم بربه، مفتر عليه.


008-8-يَسْمَعُ آيَاتِ اللَّهِ تُتْلَى عَلَيْهِ ثُمَّ يُصِرُّ مُسْتَكْبِراً كَأَن لَّمْ يَسْمَعْهَا فَبَشِّرْهُ بِعَذَابٍ أَلِيمٍ

8-يسمع آيات الله تتلى عليه ثم يصر مستكبرا كأن لم يسمعها فبشره بعذاب أليم

{يسمع آيات الله تتلى عليه} يقول: يسمع آيات كتاب الله تقرأ عليه {ثم يصر} على كفره وإثمه فيقيم عليه غير تائب منه، ولا راجع عنه {مستكبرا} على ربه أن يذعن لأمره ونهيه. {كأن لم يسمعها} يقول: كأن لم يسمع ما تلي عليه من آيات الله بإصراره على كفره. {فبشره بعذاب أليم} يقول: فبشر يا محمد هذا الأفاك الأثيم الذي هذه صفته بعذاب من الله له. {أليم} يعني موجع في نار جهنم يوم القيامة.


009-9-وَإِذَا عَلِمَ مِنْ آيَاتِنَا شَيْئاً اتَّخَذَهَا هُزُواً أُوْلَئِكَ لَهُمْ عَذَابٌ مُّهِينٌ

9-وإذا علم من آياتنا شيئا اتخذها هزوا أولئك لهم عذاب مهين

القول في تأويل قوله تعالى: {وإذا علم من آيتنا شيئا اتخذها هزوا} يقول تعالى ذكره: {وإذا علم} هذا الأفاك الأثيم {من} آيات الله {شيئا اتخذها هزوا} يقول: اتخذ تلك الآيات التي علمها هزوا، يسخر منها، وذلك كفعل أبي جهل حين نزلت {إن شجرة الزقوم طعام الأثيم} [الدخان: 43-44] إذ دعا بتمر وزبد فقال: تزقموا من هذا، ما يعدكم محمد إلا شهدا، وما أشبه ذلك من أفعالهم.وقوله: {أولئك لهم عذاب مهين} يقول تعالى ذكره: هؤلاء الذين يفعلون هذا الفعل، وهم الذين يسمعون آيات الله تتلى عليهم ثم يصرون على كفرهم استكبارا، ويتخذون آيات الله التي علموها هزوا، لهم يوم القيامة من الله عذاب مهين يهينهم ويذلهم في نار جهنم، بما كانوا في الدنيا يستكبرون عن طاعة الله واتباع آياته، وإنما قال تعالى ذكره: {أولئك} فجمع. وقد جرى الكلام قبل ذلك ردا للكلام إلى معنى الكل في قوله: {ويل لكل أفاك أثيم} .


010-10-مِن وَرَائِهِمْ جَهَنَّمُ وَلَا يُغْنِي عَنْهُم مَّا كَسَبُوا شَيْئاً وَلَا مَا اتَّخَذُوا مِن دُونِ اللَّهِ أَوْلِيَاء وَلَهُمْ عَذَابٌ عَظِيمٌ

10-من ورائهم جهنم ولا يغني عنهم ما كسبوا شيئا ولا ما اتخذوا من دون الله أولياء ولهم عذاب عظيم

القول في تأويل قوله تعالى: {من ورائهم جهنم ولا يغني عنهم ما كسبوا شيئا} يقول تعالى ذكره: ومن وراء هؤلاء المستهزئين بآيات الله، يعني من بين أيديهم.وقد بينا العلة التي من أجلها قيل لما أمامك، هو وراءك، فيما مضى بما أغنى عن إعادته؛ يقول: من بين أيديهم نار جهنم هم واردوها، ولا يغنيهم ما كسبوا شيئا: يقول: ولا يغني عنهم من عذاب جهنم إذا هم عذبوا به ما كسبوا في الدنيا من مال وولد شيئا.وقوله: {ولا ما اتخذوا من دون الله أولياء} يقول: ولا آلهتهم التي عبدوها من دون الله، ورؤساؤهم، وهم الذين أطاعوهم في الكفر بالله، واتخذوهم نصراء في الدنيا، تغني عنهم يومئذ من عذاب جهنم شيئا. {ولهم عذاب عظيم} يقول: ولهم من الله يومئذ عذاب في جهنم عظيم.


011-11-هَذَا هُدًى وَالَّذِينَ كَفَرُوا بِآيَاتِ رَبِّهِمْ لَهُمْ عَذَابٌ مَّن رِّجْزٍ أَلِيمٌ

11-هذا هدى والذين كفروا بآيات ربهم لهم عذاب من رجز أليم

القول في تأويل قوله تعالى: {هذا هدى} يقول تعالى ذكره: هذا القرآن الذي أنزلناه على محمد هدى: يقول: بيان ودليل على الحق، يهدي إلى صراط مستقيم، من اتبعه وعمل بما فيه. {والذين كفروا بآيات ربهم} يقول: والذين جحدوا ما في القرآن من الآيات الدالات على الحق، ولم يصدقوا بها، ويعملوا بها، لهم عذاب أليم يوم القيامة موجع.


012-12-اللَّهُ الَّذِي سخَّرَ لَكُمُ الْبَحْرَ لِتَجْرِيَ الْفُلْكُ فِيهِ بِأَمْرِهِ وَلِتَبْتَغُوا مِن فَضْلِهِ وَلَعَلَّكُمْ تَشْكُرُونَ

12-الله الذي سخر لكم البحر لتجري الفلك فيه بأمره ولتبتغوا من فضله ولعلكم تشكرون

القول في تأويل قوله تعالى: {الله الذي سخر لكم البحر لتجري الفلك فيه بأمره ولتبتغوا من فضله ولعلكم تشكرون} يقول تعالى ذكره: الله أيها القوم، الذي لا تنبغي الألوهة إلا له، الذي أنعم عليكم هذه النعم، التي بينها لكم في هذه الآيات، وهو أنه {سخر لكم البحر لتجري} السفن {فيه بأمره} لمعايشكم وتصرفكم في البلاد لطلب فضله فيها، ولتشكروا ربكم على تسخيره ذلك لكم فتعبدوه وتطيعوه فيما يأمركم به، وينهاكم عنه.


013-13-وَسَخَّرَ لَكُم مَّا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ جَمِيعاً مِّنْهُ إِنَّ فِي ذَلِكَ لَآيَاتٍ لَّقَوْمٍ يَتَفَكَّرُونَ

13-وسخر لكم ما في السماوات وما في الأرض جميعا منه إن في ذلك لآيات لقوم يتفكرون

القول في تأويل قوله تعالى: {وسخر لكم ما في السموات وما في الأرض جميعا منه} يقول تعالى ذكره: {وسخر لكم ما في السموات} من شمس وقمر ونجوم {وما في الأرض} من دابة وشجر وجبل وجماد وسفن لمنافعكم ومصالحكم {جميعا منه} . يقول تعالى ذكره: جميع ما ذكرت لكم أيها الناس من هذه النعم، نعم عليكم من الله أنعم بها عليكم، وفضل منه تفضل به عليكم، فإياه فاحمدوا لا غيره، لأنه لم يشركه في إنعام هذه النعم عليكم شريك، بل تفرد بإنعامها عليكم وجميعها منه، ومن نعمه فلا تجعلوا له في شكركم له شريكا بل أفردوه بالشكر والعبادة، وأخلصوا له الألوهة، فإنه لا إله لكم سواه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24118- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وسخر لكم ما في السموات وما في الأرض جميعا منه} يقول: كل شيء هو من الله، وذلك الاسم فيه اسم من أسمائه، فذلك جميعا منه، ولا ينازعه فيه المنازعون، واستيقن أنه كذلك.وقوله: {إن في ذلك لآيات لقوم يتفكرون} يقول تعالى ذكره: إن في تسخير الله لكم ما أنبأكم أيها الناس أنه سخره لكم فى هاتين الآيتين {لآيات} يقول: لعلامات ودلالات على أنه لا إله لكم غيره، الذي أنعم عليكم هذه النعم، وسخر لكم هذه الأشياء التي لا يقدر على تسخيرها غيره لقوم يتفكرون في آيات الله وحججه وأدلته، فيعتبرون بها ويتعظون إذا تدبروها، وفكروا فيها.


014-14-قُل لِّلَّذِينَ آمَنُوا يَغْفِرُوا لِلَّذِينَ لا يَرْجُون أَيَّامَ اللَّهِ لِيَجْزِيَ قَوْماً بِما كَانُوا يَكْسِبُونَ

14-قل للذين آمنوا يغفروا للذين لا يرجون أيام الله ليجزي قوما بما كانوا يكسبون

القول في تأويل قوله تعالى: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله ليجزي قوما بما كانوا يكسبون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد للذين صدقوا الله واتبعوك، يغفروا للذين لا يخافون بأس الله ووقائعه ونقمه إذا هم نالوهم بالأذى والمكروه {ليجزي قوما بما كانوا يكسبون} يقول: ليجزي الله هؤلاء الذين يؤذونهم من المشركين في الآخرة، فيصيبهم عذابه بما كانوا فى الدنيا يكسبون من الإثم، ثم بأذاهم أهل الإيمان بالله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24119- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله ليجزي قوما بما كانوا يكسبون} قال: كان نبي الله صلى الله عليه وسلم يعرض عن المشركين إذا آذوه، وكانوا يستهزئون به، ويكذبونه، فأمره الله عز وجل أن يقاتل المشركين كافة، فكان هذا من المنسوخ.24120- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله: {للذين لا يرجون أيام الله} قال: لا يبالون نعم الله، أو نقم الله.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {لا يرجون أيام الله} قال: لا يبالون نعم الله.وهذه الآية منسوخة بأمر الله بقتال المشركين. وإنما قلنا: هي منسوخة لإجماع أهل التأويل على أن ذلك كذلك. ذكر من قال ذلك:وقد ذكرنا الرواية في ذلك عن ابن عباس.24121- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} قال: نسختها ما في الأنفال {فإما تثقفنهم في الحرب فشرد بهم من خلفهم لعلهم يذكرون} [الأنفال: 57] وفي براءة {قاتلوا المشركين كافة كما يقاتلونكم كافة} [التوبة: 36] أمر بقتالهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله.24122- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} قال: نسختها {فاقتلوا المشركين} [التوبة: 5] 24123- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} قال: هذا منسوخ، أمر الله بقتالهم في سورة براءة.24124- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة عمن ذكره عن أبي صالح } قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} قال: نسختها التي في الحج {أذن للذين يقاتلون بأنهم ظلموا} [الحج: 39] 24125- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل للذين آمنوا يغفروا للذين لا يرجون أيام الله} قال: هؤلاء المشركون، قال: وقد نسخ هذا وفرض جهادهم والغلظة عليهم. وجزم قوله: {يغفروا} تشبيها له بالجزاء والشرط وليس به، ولكن لظهوره في الكلام على مثاله، فعرب تعريبه، وقد مضى البيان عنه قبل.واختلف القراء في قراءة قوله: {ليجزي قوما} فقرأه بعض قراء المدينة والبصرة والكوفة: {ليجزي} بالياء على وجه الخبر عن الله أنه يجزيهم ويثيبهم وقرأ ذلك بعض عامة قراء الكوفيين "لنجزي " بالنون على وجه الخبر من الله عن نفسه. وذكر عن أبي جعفر القارئ أنه كان يقرأه "ليجزى قوما " على مذهب ما لم يسم فاعله، وهو على مذهب كلام العرب لحن إلا أن يكون أراد: ليجزي الجزاء قوما، بإضمار الجزاء، وجعله مرفوعا "ليجزي " فيكون وجها من القراءة، وإن كان بعيدا.والصواب من القول في ذلك عندنا أن قراءته بالياء والنون على ما ذكرت من قراءة الأمصار جائزة بأي تينك القراءتين قرأ القارئ. فأما قراءته على ما ذكرت عن أبي جعفر، فغير جائزة عندي لمعنيين: أحدهما: أنه خلاف لما عليه الحجة من القراء، وغير جائز عندي خلاف ما جاءت به مستفيضا فيهم. والثاني بعدها من الصحة فى العربية إلا على استكراه الكلام على غير المعروف من وجهه.


015-15-مَنْ عَمِلَ صَالِحاً فَلِنَفْسِهِ وَمَنْ أَسَاء فَعَلَيْهَا ثُمَّ إِلَى رَبِّكُمْ تُرْجَعُونَ

15-من عمل صالحا فلنفسه ومن أساء فعليها ثم إلى ربكم ترجعون

القول في تأويل قوله تعالى: {من عمل صالحا فلنفسه} يقول تعالى ذكره: من عمل من عباد الله بطاعته فانتهى إلى أمره، وانزجر لنهيه، فلنفسه عمل ذلك الصالح من العمل، وطلب خلاصها من عذاب الله، أطاع ربه لا لغير ذلك، لأنه لا ينفع ذلك غيره، والله عن عمل كل عامل غني. {ومن أساء فعليها} يقول: ومن أساء عمله في الدنيا بمعصيته فيها ربه، وخلافه فيها أمره ونهيه، فعلى نفسه جنى، لأنه أوبقها بذلك، وأكسبها به سخطه، ولم يضر أحدا سوى نفسه. {ثم إلى ربكم ترجعون} يقول: ثم أنتم أيها الناس أجمعون إلى ربكم تصيرون من بعد مماتكم، فيجازي المحسن بإحسانه، والمسيء بإساءته، فمن ورد عليه منكم بعمل صالح، جوزي من الثواب صالحا، ومن ورد عليه منكم بعمل سيء جوزي من الثواب سيئا.


016-16-وَلَقَدْ آتَيْنَا بَنِي إِسْرَائِيلَ الْكِتَابَ وَالْحُكْمَ وَالنُّبُوَّةَ وَرَزَقْنَاهُم مِّنَ الطَّيِّبَاتِ وَفَضَّلْنَاهُمْ عَلَى الْعَالَمِينَ

16-ولقد آتينا بني إسرائيل الكتاب والحكم والنبوة ورزقناهم من الطيبات وفضلناهم على العالمين

القول في تأويل قوله تعالى: {ولقد آتينا بني إسرائيل الكتاب} يقول تعالى ذكره: {ولقد آتينا} يا محمد {بني إسرائيل الكتاب} يعني التوراة والإنجيل. {والحكم} يعني الفهم بالكتاب، والعلم بالسنن التي لم تنزل فى الكتاب. {والنبوة} يقول: وجعلنا منهم أنبياء ورسلا إلى الخلق. {ورزقناهم من الطيبات} يقول: وأطعمناهم من طيبات أرزاقنا، وذلك ما أطعمهم من المن والسلوى {وفضلناهم على العالمين} يقول: وفضلناهم على عالمي أهل زمانهم في أيام فرعون وعهده في ناحيتهم بمصر والشام.


017-17-وَآتَيْنَاهُم بَيِّنَاتٍ مِّنَ الْأَمْرِ فَمَا اخْتَلَفُوا إِلَّا مِن بَعْدِ مَا جَاءهُمْ الْعِلْمُ بَغْياً بَيْنَهُمْ إِنَّ رَبَّكَ يَقْضِي

17-وآتيناهم بينات من الأمر فما اختلفوا إلا من بعد ما جاءهم العلم بغيا بينهم إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفون

القول في تأويل قوله تعالى: {وآتيناهم بينات من الأمر فما اختلفوا إلا من بعد ما جاءهم العلم بغيا بينهم} يقول تعالى ذكره: وأعطينا بني إسرائيل واضحات من أمرنا بتنزيلنا إليهم التوراة فيها تفصيل كل شيء {فما اختلفوا إلا من بعد ما جاءهم العلم بغيا بينهم} طلبا للرياسات، وتركا منهم لبيان الله تبارك وتعالى في تنزيله.وقوله: {إن ربك يقضي بينهم يوم القيامة فيما كانوا فيه يختلفون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم إن ربك يا محمد يقضي بين المختلفين من بني إسرائيل بغيا بينهم يوم القيامة، فيما كانوا فيه في الدنيا يختلفون بعد العلم الذي آتاهم، والبيان الذي جاءهم منه، فيفلج المحق حينئذ على المبطل بفصل الحكم بينهم.


018-18-ثُمَّ جَعَلْنَاكَ عَلَى شَرِيعَةٍ مِّنَ الْأَمْرِ فَاتَّبِعْهَا وَلَا تَتَّبِعْ أَهْوَاء الَّذِينَ لَا يَعْلَمُونَ

18-ثم جعلناك على شريعة من الأمر فاتبعها ولا تتبع أهواء الذين لا يعلمون

القول في تأويل قوله تعالى: {ثم جعلناك على شريعة من الأمر فاتبعها ولا تتبع أهواء الذين لا يعلمون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ثم جعلناك يا محمد من بعد الذي آتينا بني إسرائيل، الذين وصفت لك صفتهم {على شريعة من الأمر} يقول: على طريقة وسنة ومنهاج من أمرنا الذي أمرنا به من قبلك من رسلنا {فاتبعها} يقول: فاتبع تلك الشريعة التي جعلناها لك {ولا تتبع أهواء الذين لا يعلمون} يقول: ولا تتبع ما دعاك إليه الجاهلون بالله، الذين لا يعرفون الحق من الباطل، فتعمل به، فتهلك إن عملت به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24126- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ثم جعلناك على شريعة من الأمر فاتبعها} قال: يقول على هدى من الأمر وبينة.24127- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم جعلناك على شريعة من الأمر فاتبعها} والشريعة: الفرائض والحدود والأمر والنهي {فاتبعها ولا تتبع أهواء الذين لا يعلمون} .24128- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ثم جعلناك على شريعة من الأمر} قال: الشريعة: الدين. وقرأ {شرع لكم من الدين ما وصى به نوحا والذين أوحينا إليك} [الشورى: 13]


019-19-إِنَّهُمْ لَن يُغْنُوا عَنكَ مِنَ اللَّهِ شَيئاً وإِنَّ الظَّالِمِينَ بَعْضُهُمْ أَوْلِيَاء بَعْضٍ وَاللَّهُ وَلِيُّ الْمُتَّقِينَ

19-إنهم لن يغنوا عنك من الله شيئا وإن الظالمين بعضهم أولياء بعض والله ولي المتقين

وقوله: {إنهم لن يغنوا عنك من الله شيئا} يقول تعالى ذكره: إن هؤلاء الجاهلين بربهم، الذين يدعونك يا محمد إلى اتباع أهوائهم، لن يغنوا عنك إن أنت اتبعت أهواءهم، وخالفت شريعة ربك التي شرعها لك من عقاب الله شيئا، فيدفعوه عنك إن هو عاقبك، وينقذوك منه.وقوله: {وإن الظالمين بعضهم أولياء بعض} يقول: وإن الظالمين بعضهم أنصار بعض، وأعوانهم على الإيمان بالله وأهل طاعته. {والله ولي المتقين} يقول تعالى ذكره: والله يلي من اتقاه بأداء فرائضه، واجتناب معاصيه بكفايته، ودفاع من أراده بسوء، يقول جل ثناؤه لنبيه عليه الصلاة والسلام فكن من المتقين، يكفك الله ما بغاك وكادك به هؤلاء المشركون، فإنه ولي من اتقاه، ولا يعظم عليك خلاف من خالف أمره وإن كثر عددهم، لأنهم لن يضروك ما كان الله وليك وناصرك.


020-20-هَذَا بَصَائِرُ لِلنَّاسِ وَهُدًى وَرَحْمَةٌ لِّقَوْمِ يُوقِنُونَ

20-هذا بصائر للناس وهدى ورحمة لقوم يوقنون

القول في تأويل قوله تعالى: {هذا بصائر للناس وهدى ورحمة لقوم يوقنون} يقول تعالى ذكره {هذا} الكتاب الذي أنزلناه إليك يا محمد {بصائر للناس} يبصرون به الحق من الباطل، ويعرفون به سبيل الرشاد، والبصائر: جمع بصيرة.وبنحو الذي قلنا في ذلك كان ابن زيد يقول. ذكر من قال ذلك:24129- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذا بصائر للناس وهدى ورحمة} قال: القرآن. قال: هذا كله إنما هو في القلب. قال: والسمع والبصر في القلب. وقرأ {فإنها لا تعمى الأبصار ولكن تعمى القلوب التي في الصدور} [الحج: 46] وليس ببصر الدنيا ولا بسمعها.وقوله: {وهدى} يقول: ورشاد {ورحمة لقوم يوقنون} بحقيقة صحة هذا القرآن، وأنه تنزيل من الله العزيز الحكيم. وخص جل ثناؤه الموقنين بأنه لهم بصائر وهدى ورحمة، لأنهم الذين انتفعوا به دون من كذب به من أهل الكفر، فكان عليه عمى وله حزنا.


021-21-أًمْ حَسِبَ الَّذِينَ اجْتَرَحُوا السَّيِّئَاتِ أّن نَّجْعَلَهُمْ كَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ سَوَاء مَّحْيَاهُم وَمَمَاتُهُمْ

21-أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات سواء محياهم ومماتهم ساء ما يحكمون

وقوله: {أم حسب الذين اجترحوا السيئات} يقول تعالى ذكره: أم ظن الذين اجترحوا السيئات من الأعمال في الدنيا، وكذبوا رسل الله، وخالفوا أمر ربهم، وعبدوا غيره، أن نجعلهم في الآخرة، كالذين آمنوا بالله وصدقوا رسله وعملوا الصالحات، فأطاعوا الله، وأخلصوا له العبادة دون ما سواه من الأنداد والآلهة، كلا ما كان الله ليفعل ذلك، لقد ميز بين الفريقين، فجعل حزب الإيمان في الجنة، وحزب الكفر في السعير.كما:24130- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أم حسب الذين اجترحوا السيئات} ... الآية، لعمري لقد تفرق القوم في الدنيا، وتفرقوا عند الموت، فتباينوا في المصير.وقوله: {سواء محياهم ومماتهم} اختلفت القراء في قراءة قوله: {سواء} فقرأت ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة "سواء " بالرفع، على أن الخبر متناه عندهم عند قوله: {كالذين آمنوا} وجعلوا خبر قوله: {أن نجعلهم} قوله: {كالذين آمنوا وعملوا الصالحات} ، ثم ابتدؤوا الخبر عن استواء حال محيا المؤمن ومماته، ومحيا الكافر ومماته، فرفعوا قوله: "سواء " على وجه الابتداء بهذا المعنى، وإلى هذا المعنى وجه تأويل ذلك جماعة من أهل التأويل. ذكر من قال ذلك:24131- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: "سواء محياهم ومماتهم " قال: المؤمن في الدنيا والآخرة مؤمن، والكافر في الدنيا والآخرة كافر.24132- حدثنا أبو كريب، قال: ثنا حسين، عن شيبان، عن ليث، في قوله: "سواء محياهم ومماتهم " قال: بعث المؤمن مؤمنا حيا وميتا، والكافر كافرا حيا وميتا.وقد يحتمل الكلام إذا قرئ سواء رفعا وجها آخر غير هذا المعنى الذي ذكرناه عن مجاهد وليث، وهو أن يوجه إلى: أم حسب الذين اجترحوا السيئات أن نجعلهم والمؤمنين سواء في الحياة والموت، بمعنى: أنهم لا يستوون، ثم يرفع سواء على هذا المعنى، إذ كان لا ينصرف، كما يقال: مررت برجل خير منك أبوه، وحسبك أخوه، فرفع حسبك، وخير إذ كانا في مذهب الأسماء، ولو وقع موقعهما فعل في لفظ اسم لم يكن إلا نصبا، فكذلك قوله: "سواء " . و قرأ ذلك عامة قراء الكوفة {سواء} نصبا، بمعنى: أحسبوا أن نجعلهم والذين آمنوا وعملوا الصالحات سواء.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان في قراءة الأمصار قد قرأ بكل واحدة منهما أهل العلم بالقرآن صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.واختلف أهل العربية في وجه نصب قوله: {سواء} ورفعه، فقال بعض نحويي البصرة "سواء محياهم ومماتهم " رفع. وقال بعضهم: إن المحيا والممات للكفار كله، قال: {أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات} ثم قال: سواء محيا الكفار ومماتهم: أي محياهم محيا سواء، ومماتهم ممات سواء، فرفع السواء على الابتداء. قال: ومن فسر المحيا والممات للكفار والمؤمنين، فقد يجوز في هذا المعنى نصب السواء ورفعه، لأن من جعل السواء مستويا، فينبغي له في القياس أن يجريه على ما قبله، لأنه صفة، ومن جعله الاستواء، فينبغي له أن يرفعه لأنه اسم، إلا أن ينصب المحيا والممات على البدل، وينصب السواء على الاستواء، وإن شاء رفع السواء إذا كان في معنى مستو، كما تقول: مررت برجل خير منك أبوه، لأنه صفة لا يصرف والرفع أجود. وقال بعض نحويي الكوفة قوله: {سواء محياهم} بنصب سواء وبرفعه، والمحيا والممات في موضع رفع بمنزلة، قوله: رأيت القوم سواء صغارهم وكبارهم بنصب سواء لأنه يجعله فعلا لما عاد على الناس من ذكرهم، قال: وربما جعلت العرب سواء في مذهب اسم بمنزلة حسبك، فيقولون: رأيت قومك سواء صغارهم وكبارهم. فيكون كقولك: مررت برجل حسبك أبوه، قال: ولو جعلت مكان سواء مستو لم يرفع، ولكن نجعله متبعا لما قبله، مخالفا لسواء، لأن مستو من صفة القوم، ولأن سواء كالمصدر، والمصدر اسم. قال: ولو نصبت المحيا والممات كان وجها، يريد أن نجعلهم سواء في محياهم ومماتهم.وقال آخرون منهم: المعنى: أنه لا يساوي من اجترح السيئات المؤمن في الحياة، ولا الممات، على أنه وقع موقع الخبر، فكان خبرا لجعلنا، قال: والنصب للأخبار كما تقول: جعلت إخوتك سواء، صغيرهم وكبيرهم، ويجوز أن يرفع، لأن سواء لا ينصرف.وقال: من قال: {أم حسب الذين اجترحوا السيئات أن نجعلهم كالذين آمنوا وعملوا الصالحات} فجعل كالذين الخبر استأنف بسواء ورفع ما بعدها، وإن نصب المحيا والممات نصب سواء لا غير، وقد تقدم بياننا الصواب من القول في ذلك.وقوله: {ساء ما يحكمون} يقول تعالى ذكره: بئس الحكم الذي حسبوا أنا نجعل الذين اجترحوا السيئات والذين آمنوا وعملوا الصالحات، سواء محياهم ومماتهم.


022-22-وَخَلَقَ اللَّهُ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَلِتُجْزَى كُلُّ نَفْسٍ بِمَا كَسَبَتْ وَهُمْ لَا يُظْلَمُونَ

22-وخلق الله السماوات والأرض بالحق ولتجزى كل نفس بما كسبت وهم لا يظلمون

القول في تأويل قوله تعالى: {وخلق الله السموات والأرض بالحق} يقول تعالى ذكره: {وخلق الله السموات والأرض بالحق} للعدل والحق، لا لما حسب هؤلاء الجاهلون بالله، من أنه يجعل من اجترح السيئات، فعصاه وخالف أمره، كالذين آمنوا وعملوا الصالحات، في المحيا والممات، إذ كان ذلك من فعل غير أهل العدل والإنصاف، يقول جل ثناؤه: فلم يخلق الله السموات والأرض للظلم والجور، ولكنا خلقناهما للحق والعدل. ومن الحق أن نخالف بين حكم المسيء والمحسن، في العاجل والآجل.وقوله: {ولتجزى كل نفس بما كسبت} يقول تعالى ذكره: وليثيب الله كل عامل بما عمل من عمل خلق السموات والأرض، المحسن بالإحسان، والمسيء بما هو أهله، لا لنبخس المحسن ثواب إحسانه، ونحمل عليه جرم غيره، فنعاقبه، أو نجعل للمسيء ثواب إحسان غيره فنكرمه، ولكن لنجزي كلا بما كسبت يداه، وهم لا يظلمون جزاء أعمالهم.


023-23-أَفَرَأَيْتَ مَنِ اتَّخَذَ إِلَهَهُ هَوَاهُ وَأَضَلَّهُ اللَّهُ عَلَى عِلْمٍ وَخَتَمَ عَلَى سَمْعِهِ وَقَلْبِهِ وَجَعَلَ عَلَى بَصَرِهِ غِشَاوَةً

23-أفرأيت من اتخذ إلهه هواه وأضله الله على علم وختم على سمعه وقلبه وجعل على بصره غشاوة فمن يهديه من بعد الله أفلا تذكرون

القول في تأويل قوله تعالى: {أفرأيت من اتخذ إلهه هواه} اختلف أهل التأويل في تأويل قوله: {أفرأيت من اتخذ إلهه هواه} فقال بعضهم: معنى ذلك: أفرأيت من اتخذ دينه بهواه، فلا يهوى شيئا إلا ركبه، لأنه لا يؤمن بالله، ولا يحرم ما حرم، ولا يحلل ما حلل، إنما دينه ما هويته نفسه يعمل به. ذكر من قال ذلك:24133- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {أفرأيت من اتخذ إلهه هواه} قال: ذلك الكافر اتخذ دينه بغير هدى من الله ولا برهان.24134- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أفرأيت من اتخذ إلهه هواه} قال: لا يهوي شيئا إلا ركبه لا يخاف الله.وقال آخرون: بل معنى ذلك: أفرأيت من اتخذ معبوده ما هويت عبادته نفسه من شيء. ذكر من قال ذلك:24135- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: كانت قريش تعبد العزى، وهو حجر أبيض، حينا من الدهر، فإذا وجدوا ما هو أحسن منه طرحوا الأول وعبدوا الآخر، فأنزل الله {أفرأيت من اتخذ إلهه هواه} .وأولى التأويلين في ذلك بالصواب قول من قال: معنى ذلك: أفرأيت يا محمد من اتخذ معبوده هواه، فيعبد ما هوي من شيء دون إله الحق الذي له الألوهة من كل شيء، لأن ذلك هو الظاهر من معناه دون غيره.وقوله: {وأضله الله على علم} يقول تعالى ذكره: وخذله عن محجة الطريق، وسبيل الرشاد في سابق علمه على علم منه بأنه لا يهتدي، ولو جاءته كل آية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24136- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وأضله الله على علم} يقول: أضله الله في سابق علمه.وقوله: {وختم على سمعه وقلبه} يقول تعالى ذكره: وطبع على سمعه أن يسمع مواعظ الله وآي كتابه، فيعتبر بها ويتدبرها، ويتفكر فيها، فيعقل ما فيها من النور والبيان والهدى.وقوله: {وقلبه} يقول: وطبع أيضا على قلبه، فلا يعقل به شيئا، ولا يعي به حقا.وقوله: {وجعل على بصره غشاوة} يقول: وجعل على بصره غشاوة أن يبصر به حجج الله، فيستدل بها على وحدانيته، ويعلم بها أن لا إله غيره.واختلفت القراء في قراءة قوله: {وجعل على بصره غشاوة} فقرأته عامة قراء المدينة والبصرة وبعض قراء الكوفة {غشاوة} بكسر الغين وإثبات الألف فيها على أنها اسم، وقرأ ذلك عامة قراء الكوفة "غشوة " بمعنى: أنه غشاه شيئا في دفعة واحدة، ومرة واحدة، بفتح الغين بغير ألف، وهما عندي قراءتان صحيحتان فبأيتهما قرأ القارئ فمصيب.وقوله: {فمن يهديه من بعد الله} يقول تعالى ذكره: فمن يوفقه لإصابة الحق، وإبصار محجة الرشد بعد إضلال الله إياه {أفلا تذكرون} أيها الناس، فتعلموا أن من فعل الله به ما وصفنا، فلن يهتدي أبدا، ولن يجد لنفسه وليا مرشدا.


024-24-وَقَالُوا مَا هِيَ إِلَّا حَيَاتُنَا الدُّنْيَا نَمُوتُ وَنَحْيَا وَمَا يُهْلِكُنَا إِلَّا الدَّهْرُ وَمَا لَهُم بِذَلِكَ مِنْ عِلْمٍ إِنْ هُمْ

24-وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا وما يهلكنا إلا الدهر وما لهم بذلك من علم إن هم إلا يظنون

القول في تأويل قوله تعالى: {وقالوا ما هي إلا حياتنا الدنيا} يقول تعالى ذكره: وقال هؤلاء المشركون الذين تقدم خبره عنهم: ما حياة إلا حياتنا الدنيا التي نحن فيها لا حياة سواها تكذيبا منهم بالبعث بعد الممات. كما:24137- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقالوا ما هي إلا حياتنا الدنيا} أي لعمري هذا قول مشركي العرب.وقوله: {نموت ونحيا} نموت نحن وتحيا أبناؤنا بعدنا، فجعلوا حياة أبنائهم بعدهم حياة لهم، لأنهم منهم وبعضهم، فكأنهم بحياتهم أحياء، وذلك نظير قول الناس: ما مات من خلف ابنا مثل فلان، لأنه بحياة ذكره به، كأنه حي غير ميت، وقد يحتمل وجها آخر، وهو أن يكون معناه: نحيا ونموت على وجه تقديم الحياة قبل الممات، كما يقال: قمت وقعدت، بمعنى: قعدت وقمت؛ والعرب تفعل ذلك في الواو خاصة إذا أرادوا الخبر عن شيئين أنهما كانا أو يكونان، ولم تقصد الخبر عن كون أحدهما قبل الآخر، تقدم المتأخر حدوثا على المتقدم حدوثه منهما أحيانا، فهذا من ذلك، لأنه لم يقصد فيه إلى الخبر عن كون الحياة قبل الممات، فقدم ذكر الممات قبل ذكر الحياة، إذ كان القصد إلى الخبر عن أنهم يكونون مرة أحياء وأخرى أمواتا.وقوله: {وما يهلكنا إلا الدهر} يقول تعالى ذكره مخبرا عن هؤلاء المشركين أنهم قالوا: وما يهلكنا فيفنينا إلا مر الليالي والأيام وطول العمر، إنكارا منهم أن يكون لهم رب يفنيهم ويهلكهم. وقد ذكر أنها في قراءة عبد الله "وما يهلكنا إلا دهر يمر " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24138- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وما يهلكنا إلا الدهر} قال: الزمان.24139- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وما يهلكنا إلا الدهر} قال ذلك مشركو قريش {ما يهلكنا إلا الدهر} إلا العمر.وذكر أن هذه الآية نزلت من أجل أن أهل الشرك كانوا يقولون: الذي يهلكنا ويفنينا الدهر والزمان، ثم يسبون ما يفنيهم ويهلكهم، وهم يرون أنهم يسبون بذلك الدهر والزمان، فقال الله عز وجل لهم: أنا الذي أفنيكم وأهلككم، لا الدهر والزمان، ولا علم لكم بذلك. ذكر الرواية بذلك عمن قاله:24140- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة، عن النبي صلى الله عليه وسلم: "كان أهل الجاهلية يقولون " : إنما يهلكنا الليل والنهار، وهو الذي يهلكنا ويميتنا ويحيينا، فقال الله في كتابه: {وقالوا ما هي إلا حياتنا الدنيا نموت ونحيا، وما يهلكنا إلا الدهر} قال: "فيسون الدهر " ، فقال الله تبارك وتعالى: "يؤذيني ابن آدم يسب الدهر وأنا الدهر، بيدي الأمر، أقلب الليل والنهار " .- حدثنا عمران بن بكار الكلاعي، قال: ثنا أبو روح، قال: ثنا سفيان بن عيينة، عن الزهري، عن سعيد بن المسيب، عن أبي هريرة، عن النبي صلى الله عليه وسلم، نحوه.24141- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثني يونس بن يزيد، عن ابن شهاب، قال: أخبرني أبو سلمة بن عبد الرحمن، قال؛ قال أبو هريرة، سمعت رسول الله صلى الله عليه وسلم قال: "قال الله تعالى: يسب ابن آدم الدهر، وأنا الدهر، بيدي الليل والنهار " .24142- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن العلاء بن عبد الرحمن، عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم: "يقول الله استقرضت عبدي فلم يعطني، وسبني عبدي يقول: وادهراه، وأنا الدهر " .24143- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن الزهري، عن أبي هريرة، عن النبي صلى الله عليه وسلم: "إن الله قال: لا يقولن أحدكم: يا خيبة الدهر، فإني أنا الدهر، أقلب ليله ونهاره، وإذا شئت قبضتهما " .- حدثني يعقوب، قال: ثنا ابن علية، عن هشام، عن أبي هريرة قال: "لا تسبوا الدهر، فإن الله هو الدهر " . {وما لهم بذلك من علم إن هم إلا يظنون} يقول تعالى ذكره: وما لهؤلاء المشركين القائلين: ما هي إلا حياتنا الدنيا نموت ونحيا، وما يهلكنا إلا الدهر، بما يقولون من ذلك من علم: يعني من يقين علم، لأنهم يقولون ذلك تخرصا بغير خبر أتاهم من الله، ولا برهان عندهم بحقيقته {إن هم إلا يظنون} يقول جل ثناؤه: ما هم إلا في ظن من ذلك، وشك يخبر عنهم أنهم في حيرة من اعتقادهم حقيقة ما ينطقون من ذلك بألسنتهم.


025-25-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ مَّا كَانَ حُجَّتَهُمْ إِلَّا أَن قَالُوا ائْتُوا بِآبَائِنَا إِن كُنتُمْ صَادِقِينَ

25-وإذا تتلى عليهم آياتنا بينات ما كان حجتهم إلا أن قالوا ائتوا بآبائنا إن كنتم صادقين

القول في تأويل قوله تعالى: {وإذا تتلى عليهم آياتنا} يقول تعالى ذكره: وإذا تتلى على هؤلاء المشركين المكذبين بالبعث آياتنا، بأن الله باعث خلقه من بعد مماتهم، فجامعهم يوم القيامة عنده للثواب والعقاب. {بينات} يعني: واضحات جليات، تنفي الشك عن قلب أهل التصديق بالله في ذلك.يقول جل ثناؤه: لم يكن لهم حجة على رسولنا الذي يتلو ذلك عليهم إلا قولهم له:ائتنا بآبائنا الذين قد هلكوا أحياء، وانشرهم لنا إن كنت صادقا فيما تتلو علينا وتخبرنا، حتى نصدق بحقيقة ما تقول بأن الله باعثنا من بعد مماتنا، ومحيينا من بعد فنائنا.


026-26-قُلِ اللَّهُ يُحْيِيكُمْ ثُمَّ يُمِيتُكُمْ ثُمَّ يَجْمَعُكُمْ إِلَى يَوْمِ الْقِيَامَةِ لَا رَيبَ فِيهِ وَلَكِنَّ أَكَثَرَ النَّاسِ لَا

26-قل الله يحييكم ثم يميتكم ثم يجمعكم إلى يوم القيامة لا ريب فيه ولكن أكثر الناس لا يعلمون

القول في تأويل قوله تعالى: {قل الله يحييكم ثم يميتكم ثم يجمعكم إلى يوم القيامة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم قل يا محمد لهؤلاء المشركين المكذبين بالبعث، القائلين لك ائتنا بآبائنا إن كنت صادقا: الله أيها المشركون يحييكم ما شاء أن يحييكم في الدنيا، ثم يميتكم فيها إذا شاء، ثم يجمعكم إلى يوم القيامة، يعني أنه يجمعكم جميعا أولكم وآخركم، وصغيركم وكبيركم {إلى يوم القيامة} يقول: ليوم القيامة، يعني أنه يجمعكم جميعا أحياء ليوم القيامة. {لا ريب فيه} يقول: لا شك فيه، يقول: فلا تشكوا في ذلك، فإن الأمر كما وصفت لكم. {ولكن أكثر الناس لا يعلمون} يقول: ولكن أكثر الناس الذين هم أهل تكذيب بالبعث، لا يعلمون حقيقة ذلك، وأن الله محييهم من بعد مماتكم.


027-27-وَلَلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرضِ وَيَومَ تَقُومُ السَّاعَةُ يَوْمَئِذٍ يَخْسَرُ الْمُبْطِلُونَ

27-ولله ملك السماوات والأرض ويوم تقوم الساعة يومئذ يخسر المبطلون

القول في تأويل قوله تعالى: {ولله ملك السموات والأرض} يقول تعالى ذكره: ولله سلطان السموات السبع والأرض، دون ما تدعونه له شريكا، وتعبدونه من دونه، والذي تدعونه من دونه من الآلهة والأنداد في ملكه وسلطانه، جار عليه حكمه، فكيف يكون ما كان كذلك له شريكا، أم كيف تعبدونه، وتتركون عبادة مالككم، ومالك ما تعبدونه من دونه. {ويوم تقوم الساعة} يقول تعالى ذكره: ويوم تجيء الساعة التي ينشر الله فيها الموتى من قبورهم، ويجمعهم لموقف العرض. {يخسر المبطلون} يقول: يغبن فيها الذين أبطلوا في الدنيا في أقوالهم ودعواهم لله شريكا، وعبادتهم آلهة دونه بأن يفوز بمنازله من الجنة المحقون، ويبدلوا بها منازل من النار كانت للمحقين، فجعلت لهم بمنازلهم من الجنة، ذلك هو الخسران المبين.


028-28-وَتَرَى كُلَّ أُمَّةٍ جَاثِيَةً كُلُّ أُمَّةٍ تُدْعَى إِلَى كِتَابِهَا الْيَوْمَ تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

28-وترى كل أمة جاثية كل أمة تدعى إلى كتابها اليوم تجزون ما كنتم تعملون

القول في تأويل قوله تعالى: {وترى كل أمة جاثية} يقول تعالى ذكره: وترى يا محمد يوم تقوم الساعة أهل كل ملة ودين جاثية: يقول: مجتمعة مستوفزة على ركبها من هول ذلك اليوم. كما:24144- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {وترى كل أمة جاثية} قال على الركب مستوفزين.24145- حدثني يونس، قال: أخبرنا ابن وهب، قال؛ قال ابن زيد، في قوله: {وترى كل أمة جاثية} قال: هذا يوم القيامة جاثية على ركبهم.24146- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وترى كل أمة جاثية} يقول: على الركب عند الحساب.وقوله: {كل أمة تدعى إلى كتابها} يقول: كل أهل ملة ودين تدعى إلى كتابها الذي أملت على حفظتها. كما:24147- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كل أمة تدعى إلى كتابها} يعلمون أنه ستدعى أمة قبل أمة، وقوم قبل قوم، ورجل قبل رجل. ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "يمثل لكل أمة يوم القيامة ما كانت تعبد من حجر، أو وثن أو خشبة، أو دابة، ثم يقال: من كان يعبد شيئا فليتبعه، فتكون، أو تجعل تلك الأوثان قادة إلى النار حتى تقذفهم فيها، فتبقى أمة محمد صلى الله عليه وسلم وأهل الكتاب، فيقول لليهود: ما كنتم تعبدون؟ فيقولون: كنا نعبد الله وعزيرا إلا قليلا منهم، فيقال لها: أما عزير فليس منكم ولستم منه، فيؤخذ بهم ذات الشمال، فينطلقون ولا يستطيعون مكوثا، ثم يدعى بالنصارى، فيقال لهم: ما كنتم تعبدون؟ فيقولون: كنا نعبد الله والمسيح إلا قليلا منهم فيقال: أما عيسى فليس منكم ولستم منه، فيؤخذ بهم ذات الشمال، فينطلقون ولا يستطيعون مكوثا، وتبقى أمة محمد صلى الله عليه وسلم، فيقال لهم: ما كنتم تعبدون؟ فيقولون: كنا نعبد الله وحده، وإنما فارقنا هؤلاء في الدنيا مخافة يومنا هذا، فيؤذن للمؤمنين في السجود، فيسجد المؤمنون، وبين كل مؤمن منافق، فيقسو ظهر المنافق عن السجود، ويجعل الله سجود المؤمنين عليه توبيخا وصغارا وحسرة وندامة " .24148- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن الزهري، عن عطاء بن يزيد الليثي، عن أبي هريرة، قال: "قال الناس: يا رسول الله هل نرى ربنا يوم القيامة؟ قال: " هل تضامون في الشمس ليس دونها سحاب، قالوا: لا يا رسول الله، قال: "هل تضارون في القمر ليلة البدر ليس دونه سحاب؟ " قالوا: لا يا رسول الله، قال: فإنكم ترونه يوم القيامة كذلك. يجمع الله الناس فيقول: من كان يعبد شيئا فليتبعه، فيتبع من كان يعبد القمر القمر، ومن كان يعبد الشمس الشمس، ويتبع من كان يعبد الطواغيت الطواغيت، وتبقى هذه الأمة فيها منافقوها، فيأتيهم ربهم في صورة، ويضرب جسر على جهنم قال النبي صلى الله عليه وسلم: "فأكون أول من يجيز، ودعوة الرسل يومئذ: اللهم سلم، اللهم سلم وبها كلاليب كشوك السعدان هل رأيتم شوك السعدان؟ قالوا: نعم يا رسول الله قال: فإنها مثل شوك السعدان غير أنه لا يعلم أحد قدر عظمها إلا الله ويخطف الناس بأعمالهم، فمنهم الموبق بعمله، ومنهم المخردل ثم ينجو " ، ثم ذكر الحديث بطوله.وقوله: {اليوم تجزون ما كنتم تعملون} يقول تعالى ذكره: كل أمة تدعى إلى كتابها، يقال لها: اليوم تجزون: أي تثابون وتعطون أجور ما كنتم في الدنيا من جزاء الأعمال تعملون بالإحسان الإحسان، وبالإساءة جزاءها.


029-29-هَذَا كِتَابُنَا يَنطِقُ عَلَيْكُم بِالْحَقِّ إِنَّا كُنَّا نَسْتَنسِخُ مَا كُنتُمْ تَعْمَلُونَ

29-هذا كتابنا ينطق عليكم بالحق إنا كنا نستنسخ ما كنتم تعملون

القول في تأويل قوله تعالى: {هذا كتابنا ينطق عليكم بالحق إنا كنا نستنسخ ما كنتم تعلمون} يقول تعالى ذكره: لكل أمة دعيت في القيامة إلى كتابها الذي أملت على حفظتها في الدنيا {اليوم تجزون ما كنتم تعملون} فلا تجزعوا من ثوابناكم على ذلك، فإنكم ينطق عليكم إن أنكرتموه بالحق فاقرؤوه {إنا كنا نستنسخ ما كنتم تعملون} يقول: إنا كنا نستكتب حفظتنا أعمالكم، فتثبتها في الكتب وتكتبها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24149- حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن عطاء بن مقسم، عن ابن عباس {هذا كتابنا ينطق عليكم بالحق} قال: هو أما الكتاب فيه أعمال بني آدم {إنا كنا نستنسخ ما كنتم تعملون} قال: نعم، الملائكة يستنسخون أعمال بني آدم.24150- حدثنا ابن حميد، قال: ثنا يعقوب القمي، قال: ثني أخي عيسى بن عبد الله بن ثابت الثمالي، عن ابن عباس، قال: "إن الله خلق النون وهي الدواة، وخلق القلم، فقال: اكتب، قال: ما أكتب، قال: اكتب ما هو كائن إلى يوم القيامة من عمل معمول، بر أو فجور، أو رزق مقسوم، حلال أو حرام، ثم ألزم كل شيء من ذلك شأنه دخوله في الدنيا، ومقامه فيها كم، وخروجه منه كيف، ثم جعل على العباد حفظة، وعلى الكتاب خزانا، فالحفظة ينسخون كل يوم من الخزان عمل ذلك اليوم، فإذا فني الرزق وانقطع الأثر، وانقضى الأجل، أنت الحفظة الخزنة يطلبون عمل ذلك اليوم، فتقول لهم الخزنة: ما نحد لصاحبكم عندنا شيئا، فترجع الحفظة، فيجدونهم قد ماتوا، قال: فقال ابن عباس: ألستم قوما عربا تسمعون الحفظة يقولون: {إنا كنا نستنسخ ما كنتم تعملون} وهل يكون الاستنساخ إلا من أصل " .- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن الحكم، عن مقسم، عن ابن عباس {هذا كتابنا ينطق عليكم بالحق} قال: الكتاب: الذكر {إنا كنا نستنسخ ما كنتم تعملون} قال: نستنسخ الأعمال.وقال آخرون في ذلك ما:24151- حدثنا الحسن بن عرفة، قال: ثنا النضر بن إسماعيل، عن أبي سنان الشيباني، عن عطاء بن أبي رباح، عن أبي عبد الرحمن السلمي، عن علي بن أبي طالب رضي الله عنه أنه قال: إن لله ملائكة ينزلون في كل يوم بشيء يكتبون فيه أعمال بني آدم.


030-30-فَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُدْخِلُهُمْ رَبُّهُمْ فِي رَحْمَتِهِ ذَلِكَ هُوَ الْفَوْزُ الْمُبِينُ

30-فأما الذين آمنوا وعملوا الصالحات فيدخلهم ربهم في رحمته ذلك هو الفوز المبين

وقوله: {فأما الذين آمنوا وعملوا الصالحات فيدخلهم ربهم في رحمته} يقول تعالى ذكره: فأما الذين آمنوا بالله في الدنيا فوحدوه، ولم يشركوا به شيئا، وعملوا الصالحات: يقول: وعملوا بما أمرهم الله به، وانتهوا عما نهاهم الله عنه {فيدخلهم في رحمته} يعني في جنته برحمته.وقوله: {ذلك هو الفوز المبين} يقول: دخولهم في رحمة الله يومئذ هو الظفر بما كانوا يطلبونه، وإدراك ما كانوا يسعون في الدنيا له، المبين غايتهم فيها، أنه هو الفوز.


031-31-وَأَمَّا الَّذِينَ كَفَرُوا أَفَلَمْ تَكُنْ آيَاتِي تُتْلَى عَلَيْكُمْ فَاسْتَكْبَرْتُمْ وَكُنتُمْ قَوْماً مُّجْرِمِينَ

31-وأما الذين كفروا أفلم تكن آياتي تتلى عليكم فاستكبرتم وكنتم قوما مجرمين

القول في تأويل قوله تعالى: {وأما الذين كفروا أفلم تكن آياتي تتلى عليكم} يقول تعالى ذكره: وأما الذين جحدوا وحدانية الله، وأبوا إفراده في الدنيا بالألوهة، فيقال لهم: ألم تكن آياتي في الدنيا تتلى عليكم.فإن قال قائل: أو ليست أما تجاب بالفاء، فأين هي؟ فإن الجواب أن يقال: هي الفاء التي في قوله {أفلم} . وإنما وجه الكلام في العربية لو نطق به على بيانه، وأصله أن يقال: واما الذين كفروا، فألم تكن آياتي تتلى عليكم، لأن معنى الكلام: وأما الذين كفروا فيقال لهم ألم، فموضع الفاء في ابتداء المحذوف الذي هو مطلوب في الكلام، فلما حذفت يقال: وجاءت ألف استفهام، حكمها أن تكون مبتدأة بها، ابتدئ بها، وجعلت الفاء بعدها، وقد تسقط العرب الفاء التي هي جواب "أما " في مثل هذا الموضع أحيانا إذا أسقطوا الفعل الذي هو في محل جواب أما كما قال جل ثناؤه {فأما الذين اسودت وجوههم أكفرتم بعد إيمانكم} [آل عمران: 106] فحذفت الفاء، إذ كان الفعل الذي هو في جواب أما محذوفا، وهو فيقال، وذلك أن معنى الكلام: فأما الذين اسودت وجوههم فيقال لهم: أكفرتم، فلما أسقطت، يقال الذي به تتصل الفاء سقطت الفاء التي هي جواب أما.وقوله: {فاستكبرتم} يقول: فاستكبرتم عن استماعها والإيمان بها {وكنتم قوما مجرمين} يقول: وكنتم قوما تكسبون الآثام والكفر بالله، لا تصدقون بمعاد، ولا تؤمنون بثواب ولا عقاب.


032-32-وَإِذَا قِيلَ إِنَّ وَعْدَ اللَّهِ حَقٌّ وَالسَّاعَةُ لَا رَيْبَ فِيهَا قُلْتُم مَّا نَدْرِي مَا السَّاعَةُ إِن نَّظُنُّ إِلَّا ظَنّاً وَمَا

32-وإذا قيل إن وعد الله حق والساعة لا ريب فيها قلتم ما ندري ما الساعة إن نظن إلا ظنا وما نحن بمستيقنين

القول في تأويل قوله تعالى: {وإذا قيل إن وعد الله حق والساعة لا ريب فيها} يقول تعالى ذكره: ويقال لهم حينئذ: {وإذا قيل} لكم {إن وعد الله} الذي وعد عباده، أنه محييهم من بعد مماتهم، وباعثهم من قبورهم {حق، والساعة} التي أخبرهم أنه يقيمها لحشرهم، وجمعهم للحساب والثواب على الطاعة، والعقاب على المعصية، آتية {لا ريب فيها} يقول: لا شك فيها، يعني في الساعة، والهاء في قوله: {فيها} من ذكر الساعة. ومعنى الكلام: والساعة لا ريب في قيامها، فاتقوا الله وآمنوا بالله ورسوله، واعملوا لما ينجيكم من عقاب الله فيها. {قلتم ما ندري ما الساعة} تكذيبا منكم بوعد الله جل ثناؤه، وردا لخبره، وإنكارا لقدرته على إحيائكم من بعد مماتكم.وقوله: {إن نظن إلا ظنا} يقول: وقلتم ما نظن أن الساعة آتية إلا ظنا {وما نحن بمستيقنين} أنها جائية، ولا أنها كائنة.واختلفت القراء في قراءة قوله: {والساعة لا ريب فيها} فقرأت ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة و {الساعة} رفعا على الابتداء. وقرأته عامة قراء الكوفة "والساعة " نصبا عطفا بها على قوله: {إن وعد الله حق} .والصواب من القول في ذلك عندنا، أنهما قراءتان مستفيضتان في قراءة الأمصار صحيحتا المخرج في العربية متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


033-33-وَبَدَا لَهُمْ سَيِّئَاتُ مَا عَمِلُوا وَحَاقَ بِهِم مَّا كَانُوا بِهِ يَسْتَهْزِئُون

33-وبدا لهم سيئات ما عملوا وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {وبدا لهم سيئات ما عملوا} يقول تعالى ذكره: وبدا لهؤلاء الذين كانوا في الدنيا يكفرون بآيات الله سيئات ما عملوا في الدنيا من الأعمال، يقول: ظهر لهم هنالك قبائحها وشرارها لما قرؤوا كتب أعمالهم التي كانت الحفظة تنسخها في الدنيا. {وحاق بهم ما كانوا به يستهزئون} يقول: وحاق بهم من عذاب الله حينئذ ما كانوا به يستهزئون إذ قيل لهم: إن الله محله بمن كذب به على سيئات ما في الدنيا عملوا من الأعمال.


034-34-وَقِيلَ الْيَوْمَ نَنسَاكُمْ كَمَا نَسِيتُمْ لِقَاء يَوْمِكُمْ هَذَا وَمَأْوَاكُمْ النَّارُ وَمَا لَكُم مِّن نَّاصِرِينَ

34-وقيل اليوم ننساكم كما نسيتم لقاء يومكم هذا ومأواكم النار وما لكم من ناصرين

القول في تأويل قوله تعالى: {وقيل اليوم ننساكم كما نسيتم لقاء يومكم هذا ومأواكم النار وما لكم من ناصرين} يقول تعالى ذكره: وقيل لهؤلاء الكفرة الذين وصف صفتهم: اليوم نترككم في عذاب جهنم، كما تركتم العمل للقاء ربكم يومكم هذا. كما:24152- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقيل اليوم ننساكم} نترككم.وقوله: {ومأواكم النار} يقول: ومأواكم التي تأوون إليها نار جهنم. {وما لكم من ناصرين} يقول: وما لكم من مستنقذ ينقذكم اليوم من عذاب الله، ولا منتصر ينتصر لكم ممن يعذبكم، فيستنقذ لكم منه.


035-35-ذَلِكُم بِأَنَّكُمُ اتَّخَذْتُمْ آيَاتِ اللَّهِ هُزُواً وَغَرَّتْكُمُ الْحَيَاةُ الدُّنْيَا فَالْيَوْمَ لَا يُخْرَجُونَ مِنْهَا وَلَا هُمْ

35-ذلكم بأنكم اتخذتم آيات الله هزوا وغرتكم الحياة الدنيا فاليوم لا يخرجون منها ولا هم يستعتبون

القول في تأويل قوله تعالى: {ذلكم بأنكم اتخذتم آيات الله هزوا} يقول تعالى ذكره: يقال لهم: هذا الذي حل بكم من عذاب الله اليوم {بأنكم} في الدنيا {اتخذتم آيات الله هزوا} ، وهي حججه وأدلته وآي كتابه التي أنزلها على رسوله صلى الله عليه وسلم {هزوا} يعني سخرية تسخرون منها. {وغرتكم الحياة الدنيا} يقول: وخدعتكم زينة الحياة الدنيا. فآثرتموها على العمل لما ينجيكم اليوم من عذاب الله.يقول تعالى ذكره: {فاليوم لا يخرجون منها} من النار {ولا هم يستعتبون} يقول: ولا هم يردون إلى الدنيا ليتوبوا ويراجعوا الإنابة مما عوقبوا عليه.


036-36-فَلِلَّهِ الْحَمْدُ رَبِّ السَّمَاوَاتِ وَرَبِّ الْأَرْضِ رَبِّ الْعَالَمِينَ

36-فلله الحمد رب السماوات ورب الأرض رب العالمين

القول في تأويل قوله تعالى: {فلله الحمد رب السموات ورب الأرض رب العالمين} يقول تعالى ذكره: {فلله الحمد} على نعمه وأياديه عند خلقه، فإياه فاحمدوا أيها الناس، فإن كل ما بكم من نعمة فمنه دون ما تعبدون من دونه من آلهة ووثن، ودون ما تتخذونه من دونه ربا، وتشركون به معه {رب السموات ورب الأرض} يقول: مالك السموات السبع، ومالك الأرضين السبع و {رب العالمين} يقول: مالك جميع ما فيهن من أصناف الخلق.


037-37-وَلَهُ الْكِبْرِيَاء فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

37-وله الكبرياء في السماوات والأرض وهو العزيز الحكيم

وله الكبرياء في السموات والأرض يقول: وله العظمة والسلطان في السموات والأرض دون ما سواه من الآلهة والأنداد {وهو العزيز} في نقمته من أعدائه، القاهر كل ما دونه، ولا يقهره شيء {الحكيم} في تدبيره خلقه وتصريفه إياهم فيما شاء كيف شاء، والله أعلم.آخر تفسير سورة الجاثية.


001-1-حم

1-حم

حم


002-2-تَنْزِيلُ الْكِتَابِ مِنَ اللَّهِ الْعَزِيزِ الْحَكِيمِ

2-تنزيل الكتاب من الله العزيز الحكيم

تنزيل الكتاب من الله العزيز الحكيم


003-3-مَا خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا إِلَّا بِالْحَقِّ وَأَجَلٍ مُّسَمًّى وَالَّذِينَ كَفَرُوا عَمَّا أُنذِرُوا مُعْرِضُونَ

3-ما خلقنا السماوات والأرض وما بينهما إلا بالحق وأجل مسمى والذين كفروا عما أنذروا معرضون

قوله: {ما خلقنا السماوات والأرض وما بينهما إلا بالحق} .يقول تعالى ذكره: ما أحدثنا السموات والأرض فأوجدناهما خلقا مصنوعا، وما بينهما من أصناف العالم إلا بالحق، يعني: إلا لإقامة الحق والعدل في الخلق. وقوله: {وأجل مسمى} يقول: وإلا بأجل لكل ذلك معلوم عنده يفنيه إذا هو بلغه، ويعدمه بعد أن كان موجودا بإيجاده إياه. وقوله: {والذين كفروا عما أنذروا معرضون} يقول تعالى ذكره: والذين جحدوا وحدانية الله عن إنذار الله إياهم معرضون، لا يتعظون به، ولا يتفكرون فيعتبرون.


004-4-قُلْ أَرَأَيْتُم مَّا تَدْعُونَ مِن دُونِ اللَّهِ أَرُونِي مَاذَا خَلَقُوا مِنَ الْأَرْضِ أَمْ لَهُمْ شِرْكٌ فِي السَّمَاوَاتِ اِئْتُونِي بِكِتَابٍ

4-قل أرأيتم ما تدعون من دون الله أروني ماذا خلقوا من الأرض أم لهم شرك في السماوات ائتوني بكتاب من قبل هذا أو أثارة من علم إن كنتم صادقين

القول في تأويل قوله تعالى: {قل أرأيتم ما تدعون من دون الله أروني ماذا خلقوا من الأرض} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين بالله من قومك: أرأيتم أيها القوم الآلهة والأوثان التي تعبدون من دون الله، أروني أي شيء خلقوا من الأرض، فإن ربي خلق الأرض كلها، فدعوتموها من أجل خلقها ما خلقت من ذلك آلهة وأربابا، فيكون لكم بذلك في عبادتكم إياها حجة، فإن من حجتي على عبادتي إلهي، وإفرادي له الألوهة، أنه خلق الأرض فابتدعها من غير أصل..قوله: {أم لهم شرك في السموات} يقول تعالى ذكره: أم لآلهتكم التي تعبدونها أيها الناس، شرك مع الله في السموات السبع، فيكون لكم أيضا بذلك حجة في عبادتكموها، فإن من حجتي على إفرادي العبادة لربي، أنه لا شريك له في خلقها، وأنه المنفرد بخلقها دون كل ما سواه.وقوله: {إتوني بكتاب من قبل هذا} يقول تعالى ذكره: بكتاب جاء من عند الله من قبل هذا القرآن الذي أنزل علي، بأن ما تعبدون من الآلهة والأوثان خلقوا من الأرض شيئا، أو أن لهم مع الله شركا في السموات، فيكون ذلك حجة لكم على عبادتكم إياها، لأنها إذا صح لها ذلك صحت لها الشركة في النعم التي أنتم فيها، ووجب لها عليكم الشكر، واستحقت منكم الخدمة، لأن ذلك لا يقدر أن يخلقه إلا الله..قوله: {أو أثارة من علم} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والعراق {أو أثارة من علم} بالألف، بمعنى: أو ائتوني ببقية من علم. وروي عن أبي عبد الرحمن السلمي أنه كان يقرأه "أو أثرة من علم " بمعنى: أو خاصة من علم أوتيتموه، وأوثرتم به على غيركم، والقراءة التي لا أستجيز غيرها {أو أثارة من علم} بالألف، لإجماع قراء الأمصار عليها.واختلف أهل التأويل في تأويلها، فقال بعضهم: معناه: أو ائتوني بعلم بأن آلهتكم خلقت من الأرض شيئا، وأن لها شرك في السموات من قبل الخط الذي تخطونه في الأرض، فإنكم معشر العرب أهل عيافة وزجر وكهانة. ذكر من قال ذلك:24153 - حدثنا بشر بن آدم، قال: ثنا أبو عاصم، عن سفيان، عن صنوان بن سليم، عن أبي سلمة، عن ابن عباس {أو أثارة من علم} قال: خط كان يخطه العرب في الأرض.24154 - حدثنا أبو كريب، قال: قال أبو بكر: يعني ابن عياش: الخط: هو العيافة.وقال آخرون: بل معنى ذلك: أو خاصة من علم. ذكر من قال ذلك:24155 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتاده {أو أثارة من علم} قال: أو خاصة من علم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو أثارة علم} قال: أي خاصة من علم.حدثنا عبد الوارث بن عبد الصمد بن عبد الوارث، قال: ثني أبي، عن الحسين، عن قتادة {أو أثارة من علم} قال: خاصة من علم.وقال آخرون: بل معنى ذلك: أو علم تثيرونه فتستخرجونه.ذكر من قال ذلك24156 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {أو أثارة من علم} قال: أثارة شيء يستخرجونه فطرة.وقال آخرون: بل معنى ذلك: أو تأثرون ذلك علما عن أحد ممن قبلكم؟ ذكر من قال ذلك:24157 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {أو أثارة من علم} قال: أحد يأثر علما.وقال آخرون: بل معنى ذلك: أو ببينة من الأمر. ذكر من قال ذلك:24158 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أو أثار من علم} يقول: ببينة من الأمر.وقال آخرون: بل معنى ذلك: ببقية من علم. ذكر من قال ذلك:24159 - حدثنا أبو كريب، قال: سئل أبو بكر، يعني ابن عياش عن {أثارة من علم} قال: بقية من علم.وأولى الأقوال في ذلك بالصواب قول من قال: الأثارة: البقية من علم، لأن ذلك هو المعروف من كلام العرب، وهي مصدر من قول القائل: أثر الشيء أثارة، مثل سمج سماجة، وقبع قباحة، كما قال راعي الإبل:وذات أثارة أكلت عليهـا [نبـاتـا فـي أكمتـه قفـارا] يعني: وذات بقية من شحم، فأما من قرأه {أو أثرة} فإنه جعله أثرة من الأثر، كما قيل: قترة وغبرة. وقد ذكر عن بعضهم أنه قرأه "أو أثرة " بسكون الثاء، مثل الرجفة والخطفة، وإذا وجه ذلك إلى ما قلنا فيه من أنه بقية من علم، جاز أن تكون تلك البقية من علم الخط، ومن علم استثير من كتب الأولين، ومن خاصة علم كانوا أوثروا به. وقد روي عن رسول الله صلى الله عليه وسلم في ذلك خبر بأنه تأوله أنه بمعنى الخط، سنذكره إن شاء الله تعالى، فتأويل الكلام إذن: ائتوني أيها القوم بكتاب من قبل هذا الكتاب، بتحقيق ما سألتكم تحقيقه من الحجة على دعواكم ما تدعون لآلهتكم، أو ببقية من علم يوصل بها إلى علم صحة ما تقولون من ذلك {إن كنتم صادقين} في دعواكم لها ما تدعون، فإن الدعوى إذا لم يكن معها حجة لم تغن عن المدعي شيئا.


005-5-وَمَنْ أَضَلُّ مِمَّن يَدْعُو مِن دُونِ اللَّهِ مَن لَّا يَسْتَجِيبُ لَهُ إِلَى يَومِ الْقِيَامَةِ وَهُمْ عَن دُعَائِهِمْ غَافِلُونَ

5-ومن أضل ممن يدعو من دون الله من لا يستجيب له إلى يوم القيامة وهم عن دعائهم غافلون

القول في تأويل قوله تعالى: {ومن أضل ممن يدعوا من دون الله من لا يستجيب له إلى يوم القيامة} يقول تعالى ذكره: وأي عبد أضل من عبد يدعو من دون الله آلهة لا تستجيب له إلى يوم القيامة: يقول: لا تجيب دعاءه أبدا، لأنها حجر أو خشب أو نحو ذلك..قوله: {وهم عن دعائهم غافلون} يقول تعالى ذكره: وآلهتهم التي يدعونهم عن دعائهم إياهم في غفلة، لأنها لا تسمع ولا تنطق، ولا تعقل. وإنما عنى بوصفها بالغفلة، تمثيلها بالإنسان الساهي عما يقال له، إذ كانت لا تفهم مما يقال لها شيئا، كما لا يفهم الغافل عن الشيء ما غفل عنه. وإنما هذا توبيخ من الله لهؤلاء المشركين لسوء رأيهم، وقبح اختيارهم في عبادتهم، من لا يعقل شيئا ولا يفهم، وتركهم عبادة من جميع ما بهم من نعمته، ومن به استغاثتهم عندما ينزل بهم من الحوائج والمصائب. وقيل: من لا يستجيب له، فأخرج ذكر الآلهة وهي جماد مخرج ذكر بني آدم، ومن له الاختيار والتمييز، إذ كانت قد مثلتها عبدتها بالملوك والأمراء التي تخدم في خدمتهم إياها، فأجرى الكلام في ذلك على نحو ما كان جاريا فيه عندهم.


006-6-وَإِذَا حُشِرَ النَّاسُ كَانُوا لَهُمْ أَعْدَاء وَكَانُوا بِعِبَادَتِهِمْ كَافِرِينَ

6-وإذا حشر الناس كانوا لهم أعداء وكانوا بعبادتهم كافرين

القول في تأويل قوله تعالى: {وإذا حشر الناس كانوا لهم أعداء} يقول تعالى ذكره: وإذا جمع الناس يوم القيامة لموقف الحساب، كانت هذه الآلهة التي يدعونها في الدنيا لهم أعداء، لأنهم يتبرؤون منهميقول تعالى ذكره: وكانت آلهتهم التي يعبدونها في الدنيا بعبادتهم جاحدين، لأنهم يقولون يوم القيامة: ما أمرناهم بعبادتنا، ولا شعرنا بعبادتهم إيانا، تبرأنا إليك منهم يا ربنا.


007-7-وَإِذَا تُتْلَى عَلَيْهِمْ آيَاتُنَا بَيِّنَاتٍ قَالَ الَّذِينَ كَفَرُوا لِلْحَقِّ لَمَّا جَاءهُمْ هَذَا سِحْرٌ مُّبِينٌ

7-وإذا تتلى عليهم آياتنا بينات قال الذين كفروا للحق لما جاءهم هذا سحر مبين

قوله: {وإذا تتلى عليهم آياتنا بينات} يقول تعالى ذكره: وإذا يقرأ على هؤلاء المشركين بالله من قومك آياتنا، يعني حججنا التي احتججناها عليهم، فيما أنزلناه من كتابنا على محمد صلى الله عليه وسلم {بينات} يعني واضحات نيراتيقول تعالى ذكره: قال الذين جحدوا وحدانية الله، وكذبوا رسوله للحق لما جاءهم من عند الله، فأنزل على رسوله صلى الله عليه وسلم.يعنون هذا القرآن خداع يخدعنا، ويأخذ بقلوب من سمعه فعل السحر مبين: يقول: يبين لمن تأمله ممن سمعه أنه سحر مبين.


008-8-أَمْ يَقُولُونَ افْتَرَاهُ قُلْ إِنِ افْتَرَيْتُهُ فَلَا تَمْلِكُونَ لِي مِنَ اللَّهِ شَيْئاً هُوَ أَعْلَمُ بِمَا تُفِيضُونَ فِيهِ كَفَى بِهِ

8-أم يقولون افتراه قل إن افتريته فلا تملكون لي من الله شيئا هو أعلم بما تفيضون فيه كفى به شهيدا بيني وبينكم وهو الغفور الرحيم

القول في تأويل قوله تعالى: {أم يقولون افتراه} يقول تعالى ذكره: أم يقولون هؤلاء المشركون بالله من قريش، افترى محمد هذا القرآن، فاختلفه وتخرصه كذبا، قل لهم يا محمد إن افتريته وتخرصته على الله كذبايقول: فلا تغنون عني من الله إن عاقبني على افترائي إياه، وتخرصي عليه شيئا، ولا تقدرون أن تدفعوا عني سوءا إن أصابني به..قوله: {هو أعلم بما تفيضون فيه} يقول: ربي أعلم من كل شيء سواه بما تقولون بينكم في هذا القرآن والهاء من قوله: {تفيضون فيه} من ذكر القرآن.وبنحو الذي قلنا في معنى قوله: {تفيضون فيه} قال أهل التأويل. ذكر من قال ذلك:24160 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {إذ تفيضون فيه} قال: تقولون..قوله: {كفى به شهيدا بيني وبينكم} يقول: كفى بالله شاهدا علي وعليكم بما تقولون من تكذبيكم لي فيما جئتكم به من عند الله الغفور الرحيم لهم، بأن لا يعذبهم عليها بعد توبتهم منها.


009-9-قُلْ مَا كُنتُ بِدْعاً مِّنْ الرُّسُلِ وَمَا أَدْرِي مَا يُفْعَلُ بِي وَلَا بِكُمْ إِنْ أَتَّبِعُ إِلَّا مَا يُوحَى إِلَيَّ وَمَا أَنَا إِلَّا

9-قل ما كنت بدعا من الرسل وما أدري ما يفعل بي ولا بكم إن أتبع إلا ما يوحى إلي وما أنا إلا نذير مبين

القول في تأويل قوله تعالى: {قل ما كنت بدعا الرسل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : قل يا محمد لمشركي قومك من قريش {ما كنت بدعا من الرسل} يعني: ما كنت أول رسل الله التي أرسلها إلى خلقه، قد كان من قبلي له رسل كثيرة أرسلت إلى أمم قبلكم؛ يقال منه: هو بدع في هذا الأمر، وبديع فيه، إذا كان فيه أول. ومن البدع قول عدي بن زيد.فلا أنا بدع مـن حوادث تعتري رجالا عرت من بعد بؤسي وأسعدومن البديع قول الأحوص:فخرت فانتمت فقلت انظريني ليس جهل أتيته ببديعيعني بأول، يقال: هو بدع من قوم أبداع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24162 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ما كنت بدعا من الرسل} يقول: لست بأول الرسل.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما كنت بدعا من الرسل} قال: يقول: ما كنت أول رسول أرسل.24162 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما كنت بدعا من الرسل} قال: ما كنت أولهم.24163 - حدثنا ابن حميد، قال: ثنا عبد الوهاب بن معاوية، عن أبي هبيرة، قال: سألت قتادة {قل ما كنت بدعا من الرسل} قال: أي قد كانت قبلي رسل.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل ما كنت بدعا من الرسل} يقول: أي إن الرسل قد كانت قبلي.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله : {بدعا من الرسل} قال: قد كانت قبله رسل..قوله: {وما أدري ما يفعل بي ولا بكم} اختلف أهل التأويل في تأويله، فقال بعضهم: عني به رسول الله صلى الله عليه وسلم وقيل له: قل للمؤمنين بك ما أدري ما يفعل بي ولا بكم يوم القيامة، وإلام نصير هنالك، قالوا ثم بين الله لنبيه محمد صلى الله عليه وسلم وللمؤمنين به حالهم في الآخرة، فقيل له {إنا فتحنا لك فتحا مبينا. ليغفر لك الله ما تقدم من ذنبك وما تأخر} [الفتح: 1-2] وقال: {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ويكفر عنهم سيئاتهم} [الفتح: 5] ذكر من قال ذلك:24164 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما أدري ما يفعل بي ولا بكم} فأنزل الله بعد هذا {ليغفر لك الله ما تقدم من ذنبك وما تأخر} [الفتح: 2] .24165 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن البصري قالا: قال في حم الأحقاف {وما أدري ما يفعل بي ولا بكم، إن أتبع إلا ما يوحى إلي وما أنا إلا نذير مبين} فنسختها الآية التي في سورة الفتح {إنا فتحنا لك فتحا مبينا ليغفر لك الله} ... [الفتح: 1-2] الآية، فخرج نبي الله صلى الله عليه وسلم حين نزلت هذه الآية، فبشرهم بأنه غفر له ما تقدم من ذنبه وما تأخر، فقال له رجال من المؤمنين: هنيئا لك يا نبي الله، قد علمنا ما يفعل بك، فماذا يفعل بنا؟ فأنزل الله عز وجل في سورة الأحزاب، فقال: {وبشر المؤمنين بأن لهم من الله فضلا كبيرا} [الأحزاب: 47] وقال {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها، ويكفر عنهم سيئاتهم وكان ذلك عند الله فوزا عظيما، ويعذب المنافقين والمنافقات والمشركين والمشركات الظانين بالله} ... [الفتح: 5-6] الآية، فبين الله ما يفعل به وبهم.24166 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أدري ما يفعل بي ولا بكم} ثم درى أو علم من الله صلى الله عليه وسلم بعد ذلك ما يفعل به، يقول {إنا فتحنا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخر} [الفتح: 1-2] حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وما أدري ما يفعل بي ولا بكم} قال: قد بين له أنه قد غفر من ذنبه ما تقدم وما تأخر.وقال آخرون: بل ذلك أمر من الله جل ثناؤه نبيه عليه الصلاة والسلام أن يقوله للمشركين من قومه ويعلم أنه لا يدري إلام يصير أمره وأمرهم في الدنيا، أيصير أمره معهم أن يقتلوه أو يخرجوه من بينهم، أو يؤمنوا به فيتبعوه، وأمرهم إلى الهلاك، كما أهلكت الأمم المكذبة رسلها من قبلهم أو إلى التصديق له فيما جاءهم به من عند الله. ذكر من قال ذلك:24167 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو بكر الهذلي، عن الحسن، في قوله: {وما أدري ما يفعل بي ولا بكم} فقال: أما في الآخرة فمعاذ الله، قد علم أنه في الجنة حين أخذ ميثاقه في الرسل، ولكن قال: وما أدري ما يفعل بي ولا بكم في الدنيا، أخرج كما أخرجت الأنبياء قبلي أو أقتل كما قتلت الأنبياء من قبلي، ولا أدري ما يفعل بي ولا بكم، أمتي المكذبة، أم أمتي المصدقة، أم أمتي المرمية بالحجارة من السماء قذفا، أم مخسوف بها خسفا، ثم أوحي إليه: {وإذ قلنا لك إن ربك أحاط بالناس} [الإسراء: 60] يقول: أحطت لك بالعرب أن لا يقتلوك، فعرف أنه لا يقتل، ثم أنزل الله عز وجل: {هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله، وكفى بالله شهيدا} [التوبة: 33] يقول: أشهد لك على نفسه أنه سيظهر دينك على الأديان، ثم قال له في أمته: {وما كان الله ليعذبهم وأنت فيهم، وما كان الله معذبهم وهم يستغفرون} [الأنفال: 33] فأخبره الله ما يصنع به، وما يصنع بأمته.وقال آخرون: بل معنى ذلك: وما أدري ما يفترض علي وعليكم، أو ينزل من حكم، وليس يعني ما أدري ما يفعل بي ولا بكم غدا في المعاد من ثواب الله من أطاعه، وعقابه من كذبه.وقال آخرون: إنما أمر أن يقول هذا في أمر كان ينتظره من قبل الله عز وجل في غير الثواب والعقاب.وأولى الأقوال في ذلك بالصحة وأشبهها بما دل عليه التنزيل، القول الذي قاله الحسن البصري، الذي رواه عنه أبو بكر الهذلي.وإنما قلنا ذلك أولاها بالصواب لأن الخطاب من مبتدإ هذه السورة إلى هذه الآية، والخبر خرج من الله عز وجل خطابا للمشركين وخبرا عنهم، وتوبيخا لهم، واحتجاجا من الله تعالى ذكره لنبيه صلى الله عليه وسلم عليهم. فإذا كان ذلك كذلك، فمعلوم أن هذه الآية أيضا سبيلها سبيل ما قبلها وما بعدها في أنها احتجاج عليهم، وتوبيخ لهم، أو خبر عنهم. وإذا كان ذلك كذلك، فمحال أن يقال للنبي صلى الله عليه وسلم : قل للمشركين ما أدري ما يفعل بي ولا بكم في الآخرة،وآيات كتاب الله عز وجل في تنزيله ووحيه إليه متتابعة بأن المشركين في النار مخلدون، والمؤمنون به في الجنان منعمون، وبذلك يرهبهم مرة، ويرغبهم أخرى، ولو قال لهم ذلك، لقالوا له: فعلام نتبعك إذن وأنت لا تدري إلى أي حال تصير غدا في القيامة، إلى خفض ودعة، أم إلى شدة وعذاب؛ وإنما اتباعنا إياك إن اتبعناك، وتصديقنا بما تدعونا إليه، رغبة في نعمة، وكرامة نصيبها، أو رهبة من عقوبة، وعذاب نهرب منه، ولكن ذلك كما قال الحسن، ثم بين الله لنبيه صلى الله عليه وسلم ما هو فاعل به، وبمن كذب بما جاء به من قومه وغيرهم..قوله: {إن أتبع إلا ما يوحى إلي} يقول تعالى ذكره: قل لهم ما أتبع فيما آمركم به، وفيما أفعله من فعل إلا وحي الله الذي يوحيه إلي.يقول: وما أنا لكم إلا نذير، أنذركم عقاب الله على كفركم به مبين: يقول: قد أبان لكم إنذاره، وأظهر لكم دعاءه إلى ما فيه نصيحتكم، يقول: فكذلك أنا.


010-10-قُلْ أَرَأَيْتُمْ إِن كَانَ مِنْ عِندِ اللَّهِ وَكَفَرْتُم بِهِ وَشَهِدَ شَاهِدٌ مِّن بَنِي إِسْرَائِيلَ عَلَى مِثْلِهِ فَآمَنَ وَاسْتَكْبَرْتُمْ

10-قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {قل أرأيتم إن كان من عند الله وكفرتم به} يقول تعالى ذكره: قل يا محمد لهؤلاء المشركين القائلين لهذا القرآن لما جاءهم هذا سحر مبين {أرأيتم} أيها القوم {إن كان} هذا القرآن {من عند الله} أنزله علي {وكفرتم} أنتم {به} يقول: وكذبتم أنتم به..قوله: {وشهد شاهد من بني إسرائيل على مثله} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: وشهد شاهد من بني إسرائيل، وهو موسى بن عمران عليه السلام على مثله، يعني على مثل القرآن، قالوا: ومثل القرآن الذي شهد عليه موسى بالتصديق التوراة. ذكر من قال ذلك:24168 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، عن مسروق في هذه الآية: {وشهد شاهد من بني إسرائيل على مثله} فخاصم به الذين كفروا من أهل مكة، التوراة مثل القرآن، وموسى مثل محمد صلى الله عليه وسلم.حدثنا محمد بن المثني، قال: ثنا عبد الأعلى، قال: سئل داود، عن قوله: {قل أرأيتم إن كان من عند الله وكفرتم به} ... الآية، قال داود، قال عامر، قال مسروق: والله ما نزلت في عبد الله بن سلام، ما أنزلت إلا بمكة، وما أسلم عبد الله إلا بالمدينة، ولكنها خصومة خاصم محمد صلى الله عليه وسلم بها قومه، قال: فنزلت {قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم} قال: فالتوراة مثل القرآن، وموسى مثل محمد صلى الله عليه وسلم ، فآمنوا بالتوراة وبرسولهم، وكفرتم.24169 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت داود بن أبي هند، عن الشعبي، قال: أناس يزعمون أن شاهدا من بني إسرائيل على مثله عبد الله بن سلام، وإنما أسلم عبد الله بن سلام بالمدينة؛ وقد أخبرني مسروق أن آل حم، إنما نزلت بمكة، وإنما كانت محاجة رسول الله صلى الله عليه وسلم قومه، فقال: {أرأيتم إن كان من عند الله} يعني القرآن {وكفرتم به وشهد شاهد من بني إسرائيل على مثله فآمن} موسى ومحمد عليهما الصلاة والسلام على الفرقان.حدثني أبو السائب، قال: ثنا ابن إدريس، عن داود، عن الشعبي، قال: إن ناسا يزعمون أن الشاهد على مثله: عبد الله بن سلام، وأنا أعلم بذلك، وإنما أسلم عبد الله بالمدينة، وقد أخبرني مسروق أن آل حم إنما نزلت بمكة، وإنما كانت محاجة رسول الله صلى الله عليه وسلم لقومه، فقال: {قل أرأيتم إن كان من عند الله} يعني الفرقان {وشهد شاهد من بني إسرائيل على مثله} فمثل التوراة الفرقان، التوراة شهد عليها موسى، ومحمد على الفرقان صلى الله عليهما وسلم.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا داود، عن الشعبي. عن مسروق، في قوله {قل أرأيتم إن كان من عند الله} الآية، قال: كان إسلام ابن سلام بالمدينة ونزلت هذه السورة بمكة إنما كانت خصومة بين محمد عليه الصلاة والسلام وبين قومه، فقال: {قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله} قال: التوراة مثل الفرقان، وموسى مثل محمد، فآمن به واستكبرتم، ثم قال: آمن هذا الذي من بني إسرائيل بنبيه وكتابه، واستكبرتم أنتم، فكذبتم أنتم نبيكم وكتابكم، {إن الله لا يهدي} ... إلى قوله: {هذا إفك قديم} وقال آخرون: عنى بقوله: {وشهد شاهد من بني إسرائيل على مثله} عبد الله بن سلام، قالوا: ومعنى الكلام وشهد شاهد من بني إسرائيل على مثل هذا القرآن بالتصديق. قالوا: ومثل القرآن التوراة. ذكر من قال ذلك:24170 - حدثني يونس، قال: ثنا عبد الله بن يوسف التنيسي، قال: سمعت مالك بن أنس يحدث عن أبي النضر، عن عامر بن سعد بن أبي وقاص، عن أبيه، قال: ما سمعت رسول الله صلى الله عليه وسلم يقول لأحد يمشي على الأرض إنه من أهل الجنة إلا لعبد الله بن سلام؛ قال: وفيه نزلت {وشهد شاهد من بني إسرائيل على مثله} 24171 - حدثنا الحسين بن علي الصدائي، قال: ثنا أبو داود الطيالسي، قال: ثنا شعيب بن صفوان، قالا: ثنا عبد الملك بن عمير، أن محمد بن يوسف بن عبد الله بن سلام، قال: قال عبد الله: أنزل في {قل أرأيتم إن كان من عند الله} ... إلى قوله: {فآمن واستكبرتم} حدثني علي بن سعد بن مسروق الكندي، قال: ثنا أبو محمد بن يحيى بن يعلى، عن عبد الملك بن عمير، عن ابن أخي عبد الله بن سلام، قال: قال عبد الله بن سلام: نزلت في {وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم إن الله لا يهدي القوم الظالمين} - محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قل أرأيتم إن كان من عند الله} ... الآية، قال: كان رجل من أهل الكتاب آمن بمحمد صلى الله عليه وسلم ، فقال: إنا نجده في التوراة، وكان أفضل رجل منهم، وأعلمهم بالكتاب، فخاصمت اليهود النبي صلى الله عليه وسلم ، فقال: "أترضون أن يحكم بيني وبينكم عبد الله بن سلام " ؟ "أتؤمنون " ؟ قالوا: نعم، فأرسل إلى عبد الله بن سلام، فقال: "أتشهد أني رسول الله مكتوبا في التوراة والإنجيل " ، قال: نعم، فأعرضت اليهود، وأسلم عبد الله بن سلام، فهو الذي قال الله جل ثناؤه عنه: {وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم} يقول: فآمن عبد الله بن سلام.24173 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثنيالحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وشهد شاهد من بني إسرائيل على مثله} قال: عبد الله بن سلام.24174 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل أرأيتم إن كان من عند الله} ... الآية، كنا نحدث أنه عبد الله بن سلام آمن بكتاب الله وبرسوله وبالإسلام، وكان من أحبار اليهود.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وشهد شاهد من بني إسرائيل على مثله} ؟ قال: هو عبد الله بن سلام.24175 - حدثنا عن الحسين قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وشهد شاهد من بني إسرائيل على مثله} الشاهد: عبد الله بن سلام، وكان من الأحبار من علماء بني إسرائيل، وبعث رسول الله صلى الله عليه وسلم إلى اليهود، فأتوه، فسألهم فقال: "أتعلمون أني رسول الله تجدونني مكتوبا عندكم في التوراة " ؟ قالوا: لا نعلم ما تقول، وإنا بما جئت به كافرون، فقال: "أي رجل عبد الله بن سلام عندكم " ؟ قالوا: عالمنا وخيرنا، قال: "أترضون به بيني وبينكم " ؟ قالوا: نعم، فأرسل رسول الله صلى الله عليه وسلم إلى عبد الله بن سلام، فجاءه فقال: "ما شهادتك يا بن سلام " ؟ قال: أشهد أنك رسول الله، وأن كتابك جاء من عند الله، فآمن وكفروا، يقول الله تبارك وتعالى {فآمن واستكبرتم} 24176 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن الحسن، قال: بلغني أنه لما أراد عبد الله بن سلام أن يسلم قال: يا رسول الله، قد علمت اليهود أني من علمائهم، وأن أبي كان من علمائهم، وإني أشهد أنك رسول الله، وأنهم يجدونك مكتوبا عندهم في التوراة، فأرسل إلى فلان وفلان، ومن سماه من اليهود، وأخبئني في بيتك، وسلهم عني، وعن أبي، فإنهم سيحدثونك أني أعلمهم، وأن أبي من أعلمهم، وإني سأخرج إليهم، فأشهد أنك رسول الله، وأنهم يجدونك مكتوبا عندهم في التوراة، وأنك بعثت بالهدى ودين الحق، قال: ففعل رسول الله صلى الله عليه وسلم ، فخبأه في بيته وأرسل إلى اليهود، فدخلوا عليه، فقال رسول الله صلى الله عليه وسلم : "ما عبد الله بن سلام فيكم " ؟ قالوا: أعلمنا نفسا. وأعلمنا أبا. فقال رسول الله صلى الله عليه وسلم : "أرأيتم إن أسلم تسلمون " ؟ قالوا: لا يسلم، ثلاثمرار، فدعاه فخرج، ثم قال: أشهد أنك رسول الله، وأنهم يجدونك مكتوبا عندهم في التوراة، وأنك بعثت بالهدى ودين الحق، فقالت اليهود: ما كنا نخشاك على هذا يا عبد الله بن سلام، قال: فخرجوا كفارا، فأنزل الله عز وجل في ذلك {قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله، فآمن واستكبرتم} 24177 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وشهد شاهد من بني إسرائيل على مثله فآمن واستكبرتم} قال: هذا عبد الله بن سلام، شهد أن رسول الله صلى الله عليه وسلم وكتابه حق، وهو في التوراة حق، فآمن واستكبرتم.24178 - حدثني أبو شرحبيل الحمصي، قال: ثنا أبو المغيرة، قال: ثنا صفوان بن عمرو، عن عبد الرحمن بن جبير بن نفير، عن أبيه، عن عوف بن مالك الأشجعي، قال: انطلق النبي صلى الله عليه وسلم وأنا معه، حتى دخلنا كنيسة اليهود بالمدينة يوم عيد لهم، فكرهوا دخولنا عليهم، فقال لهم رسول الله صلى الله عليه وسلم "ويا معشر اليهود أروني اثنى عشر رجلا يشهدون إنه لا إله إلا هو، وأن محمدا رسول الله، يحبط الله عن كل يهودي تحت أديم السماء الغضب الذي غضب عليه " ، قال: فأسكتوا فما أجابه منهم أحد، ثم ثلث فلم يجبه أحد، فانصرف وأنا معه، حتى إذا كدنا أن نخرج نادى رجل من خلفنا: كما أنت يا محمد، قال: فأقبل، فقال ذلك الرجل: أي رجل تعلموني فيكم يا معشر اليهود، قالوا: والله ما نعلم أنه كان فينا رجل أعلم بكتاب الله، ولا أفقه منك، ولا من أبيك، ولا من جدك قبل أبيك، قال: فإني أشهد بالله أنه النبي صلى الله عليه وسلم الذي تجدونه في التوراة والإنجيل، قالوا كذبت، ثم ردوا عليه قوله وقالوا له شرا، فقال لهم رسول الله صلى الله عليه وسلم : "كذبتم لن نقبل قولكم، أما آنفا فتثنون عليه من الخير ما أثنيتم، وأما إذ آمن كذبتموه وقلتم ما قلتم، فلن نقبل قولكم " ، قال: فخرجنا ونحن ثلاثة: رسول الله صلى الله عليه وسلم ، وأنا، وعبد الله بن سلام، فأنزل الله فيه: {قل أرأيتم إن كان من عند الله} ... الآية.والصواب من القول في ذلك عندنا أن الذي قاله مسروق في تأويل ذلك أشبه بظاهر التنزيل، لأن قوله: {قل أرأيتم إن كان من عند الله وكفرتم به وشهد شاهد من بني إسرائيل على مثله} في سياق توبيخ الله تعالى ذكره مشركي قريش، واحتجاجا عليهم لنبيه صلى الله عليه وسلم ، وهذه الآية نظيرة سائر الآيات قبلها، ولم يجر لأهل الكتاب ولا لليهود قبل ذلك ذكر، فتوجه هذه الآية إلى أنها فيهم نزلت، ولا دل على انصراف الكلام عن قصص الذين تقدم الخبر عنهم معنى، غير أن الأخبار قد وردت عن جماعة من أصحاب رسول الله صلى الله عليه وسلم بأن ذلك عنى به عبد الله بن سلام وعليه أكثر أهل التأويل، وهم كانوا أعلم بمعاني القرآن، والسبب الذي فيه نزل ، وما أريد به، فتأويل الكلام إذ كان ذلك كذلك، وشهد عبد الله بن سلام، وهو الشاهد من بني إسرائيل على مثله، يعني على مثل القرآن، وهو التوراة، وذلك شهادته أن محمدا مكتوب في التوراة أنه نبي تجده اليهود مكتوبا عندهم في التوراة، كما هو مكتوب في القرآن أنه نبي..قوله: {فآمن واستكبرتم} يقول: فآمن عبد الله بن سلام، وصدق بمحمد صلى الله عليه وسلم ، وبما جاء به من عند الله، واستكبرتم أنتم على الإيمان بما آمن به عبد الله بن سلام معشر اليهود.يقول: إن الله لا يوفق لإصابة الحق، وهدى الطريق المستقيم، القوم الكافرين الذين ظلموا أنفسهم بإيجابهم لها سخط الله بكفرهم به.


011-11-وَقَالَ الَّذِينَ كَفَرُوا لِلَّذِينَ آمَنُوا لَوْ كَانَ خَيْراً مَّا سَبَقُونَا إِلَيْهِ وَإِذْ لَمْ يَهْتَدُوا بِهِ فَسَيَقُولُونَ هَذَا إِفْكٌ

11-وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه وإذ لم يهتدوا به فسيقولون هذا إفك قديم

القول في تأويل قوله تعالى: {وقال الذي كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه} يقول تعالى ذكره: وقال الذين جحدوا نبوة محمد صلى الله عليه وسلم من يهود بني إسرائيل للذين آمنوا به، لو كان تصديقكم محمدا على ما جاءكم به خيرا، ما سبقتمونا إلى التصديق به، وهذا التأويل على مذهب من تأول قوله: {وشهد شاهد من بني إسرائيل على مثله} أنه معني به عبد الله بن سلام، فأما على تأويل من تأول أنه عني به مشركو قريش، فإنه ينبغي أن يوجه تأويل قوله: {وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه} أنه عني به مشركو قريش وكذلك كان يتأوله قتادة، وفي تأويله إياه كذلك ترك منه تأويله، قوله: {وشهد شاهد من بني إسرائيل على مثله} أنه معني به عبد الله بن سلام.ذكر الرواية عنه ذلك:24179 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه} قال: قال ذاك أناس من المشركين: نحن أعز، ونحن، ونحن، فلو كان خيرا ما سبقنا إليه فلان وفلان، فإن الله يختص برحمته من يشاء.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقال الذين كفروا للذين آمنوا لو كان خيرا ما سبقونا إليه} قال: قد قال ذلك قائلون من الناس، كانوا أعز منهم في الجاهلية، قالوا: والله لو كان هذا خيرا ما سبقنا إليه بنو فلان وبنو فلان، يختص الله برحمته من يشاء، ويكرم الله برحمته من يشاء، تبارك وتعالى..قوله: {وإذ لم يهتدوا به} يقول تعالى ذكره: وإذ لم يبصروا بمحمد وبما جاء به من عند الله من الهدي، فيرشدوا به الطريق المستقيم.يقول: فسيقولون هذا القرآن الذي جاء به محمد صلى الله عليه وسلم أكاذيب من أخبار الأولين قديمة، كما قال جل ثناؤه مخبرا عنهم، {وقالوا أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا} [الفرقان: 5]


012-12-وَمِن قَبْلِهِ كِتَابُ مُوسَى إِمَاماً وَرَحْمَةً وَهَذَا كِتَابٌ مُّصَدِّقٌ لِّسَاناً عَرَبِيّاً لِّيُنذِرَ الَّذِينَ ظَلَمُوا وَبُشْرَى

12-ومن قبله كتاب موسى إماما ورحمة وهذا كتاب مصدق لسانا عربيا لينذر الذين ظلموا وبشرى للمحسنين

القول في تأويل قوله تعالى: {ومن قبله كتاب موسى إماما ورحمة وهذا كتاب مصدق لسانا عربيا} يقول تعالى ذكره: ومن قبل هذا الكتاب، كتاب موسى، وهو التوراة، إماما لبني إسرائيل يأتمون به، ورحمة لهم أنزلناه عليهم. وخرج الكلام مخرج الخبر عن الكتاب بغير ذكر تمام الخبر اكتفاء بدلالة الكلام على تمامه؛ وتمامه: ومن قبله كتاب موسى إماما ورحمة أنزلناه عليه، وهذا كتاب أنزلناه لسانا عربيا.اختلف في تأويل ذلك، وفي المعنى الناصب {لسانا عربيا} أهل العربية، فقال بعض نحويي البصرة: نصب اللسان والعربي، لأنه من صفة الكتاب، فانتصب على الحال، أو على فعل مضمر، كأنه قال: أعني لسانا عربيا. قال: وقال بعضهم على مصدق جعل الكتاب مصدق اللسان، فعلى قول من جعل اللسان نصبا على الحال، وجعله من صفةالكتاب، ينبغي أن يكون تأويل الكلام، وهذا كتاب بلسان عربي مصدق التوراة كتاب موسى، بأن محمدا لله رسول، وأن ما جاء به من عند الله حق. وأما القول الثاني الذي حكيناه عن بعضهم، أنه جعل الناصب للسان مصدق، فقول لا معنى له، لأن ذلك يصير إذا يؤول كذلك إلى أن الذي يصدق القرآن نفسه، ولا معنى لأن يقال: وهذا كتاب يصدق نفسه، لأن اللسان العربي هو هذا الكتاب، إلا أن يجعل اللسان العربي محمدا عليه الصلاة والسلام ، ويوجه تأويله إلى: وهذا كتاب وهو القرآن يصدق محمدا، وهو اللسان العربي، فيكون ذلك وجها من التأويل.وقال بعض نحويي الكوفة: قوله: {لسانا عربيا} من نعت الكتاب، وإنما نصب لأنه أريد به: وهذا كتاب يصدق التوراة والإنجيل لسانا عربيا، فخرج لسانا عربيا من يصدق، لأنه فعل، كما تقول: مررت برجل يقوم محسنا، ومررت برجل قائم محسنا، قال: ولو رفع لسان عربي جاز على النعت للكتاب.وقد ذكر أن ذلك في قراءة ابن مسعود "وهذا كتاب مصدق لما بين يديه لسانا عربيا " فعلى هذه القراءة يتوجه النصب في قوله: {لسانا عربيا} من وجهين: أحدهما على ما بينت من أن يكون اللسان خارجا من قوله {مصدق} والآخر: أن يكون قطعا من الهاء التي في بين يديه.والصواب من القول في ذلك عندي أن يكون منصوبا على أنه حال مما في مصدق من ذكر الكتاب، لأن قوله: {مصدق} فعل، فتأويل الكلام إذ كان ذلك كذلك: وهذا القرآن يصدق كتاب موسى بأن محمدا نبي مرسل لسانا عربيا..قوله: {لينذر الذين ظلموا} يقول: لينذر هذا الكتاب الذي أنزلناه إلى محمد عليه الصلاة والسلام الذين ظلموا أنفسهم بكفرهم بالله بعبادتهم غيره.واختلفت القراء في قراءة {لينذر} فقرأ ذلك عامة قراء الحجاز "لتنذر " بالتاء بمعنى: لتنذر أنت يا محمد، وقرأته عامة قراء العراق بالياء بمعنى: لينذر الكتاب، وبأي القراءتين قرأ ذلك القارئ فمصيب..قوله: {وبشرى للمحسنين} يقول: وهو بشرى للذين أطاعوا الله فأحسنوا في إيمانهم وطاعتهم إياه في الدنيا، فحسن الجزاء من الله لهم في الآخرة على طاعتهم إياه.وفي قوله: {وبشرى} وجهان من الإعراب: الرفع على العطف على الكتاب بمعنى: وهذا كتاب مصدق وبشرى للمحسنين. والنصب على معنى: لينذر الذين ظلموا ويبشر، فإذا جعل مكان يبشر وبشرى أو وبشارة، نصبت كما تقول أتيتك لأزورك وكرامة لك، وقضاء لحقك، بمعنى لأزورك وأكرمك، وأقضي حقك، فتنصب الكرامة والقضاء بمعنى مضمر.


013-13-إِنَّ الَّذِينَ قَالُوا رَبُّنَا اللَّهُ ثُمَّ اسْتَقَامُوا فَلَا خَوْفٌ عَلَيْهِمْ وَلَا هُمْ يَحْزَنُونَ

13-إن الذين قالوا ربنا الله ثم استقاموا فلا خوف عليهم ولا هم يحزنون

القول في تأويل قوله تعالى: {إن الذين قالوا ربنا الله ثم استقاموا فلا خوف عليهم ولا هم يحزنون} يقول تعالى ذكره: {إن الذين قالوا ربنا الله} الذي لا إله غيره {ثم استقاموا} على تصديقهم بذلك فلم يخلطوه بشرك، ولم يخالفوا الله في أمره ونهيه {فلا حوف عليهم} من فزع يوم القيامة وأهواله {ولا هم يحزنون} على ما خلفوا وراءهم بعد مماتهم.


014-14-أُوْلَئِكَ أَصْحَابُ الْجَنَّةِ خَالِدِينَ فِيهَا جَزَاء بِمَا كَانُوا يَعْمَلُونَ

14-أولئك أصحاب الجنة خالدين فيها جزاء بما كانوا يعملون

قوله: {أولئك أصحاب الجنة} يقول تعالى ذكره: هؤلاء الذين قالوا هذا القول، واستقاموا أهل الجنة وسكانها.يقول: ماكثين فيها أبدا.يقول: ثوابا منا لهم آتيناهم ذلك على أعمالهم الصالحة التي كانوا في الدنيا يعملونها.


015-15-وَوَصَّيْنَا الْإِنسَانَ بِوَالِدَيْهِ إِحْسَاناً حَمَلَتْهُ أُمُّهُ كُرْهاً وَوَضَعَتْهُ كُرْهاً وَحَمْلُهُ وَفِصَالُهُ ثَلَاثُونَ شَهْراً حَتَّى

15-ووصينا الإنسان بوالديه إحسانا حملته أمه كرها ووضعته كرها وحمله وفصاله ثلاثون شهرا حتى إذا بلغ أشده وبلغ أربعين سنة قال رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي وأن أعمل صالحا ترضاه وأصلح لي في ذريتي إني تبت إليك وإني من المسلمين

القول في تأويل قوله تعالى: {ووصينا الإنسان بوالديه إحسانا} يقول تعالى ذكره: ووصينا ابن آدم بوالديه الحسن في صحبته إياهما أيام حياتهما، والبر بهما في حياتهما وبعد مماتهما.واختلفت القراء في قراءة قوله: {إحسانا} فقرأته عامة قراء المدينة والبصرة "وحسنا " بضم الحاء على التأويل الذي وصفت. وقرأ ذلك عامة قراء الكوفة {إحسانا} بالألف، بمعنى: ووصيناه بالإحسان إليهما، وبأي ذلك قرأ القارئ فمصيب، لتقارب معاني ذلك ، واستفاضة القراءة بكل واحدة منهما في القراء..قوله: {حملته أمه كرها ووضعته كرها} يقول تعالى ذكره: ووصينا الإنسان بوالديه إحسانا برا بهما، لما كان منهما إليه حملا ووليدا وناشئا، ثم وصف جل ثناؤه ما لديه من نعمة أمه، وما لاقت منه في حال حمله ووضعه، ونبهه على الواجب لها عليه من البر، واستحقاقها عليه من الكرامة وجميل الصحبة، فقال: {حملته أمه} يعني في بطنها كرها، يعني مشقة، {ووضعه كرها} يقول: وولدته كرها يعني مشقة. كما:24180 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حملته أمه كرها ووضعته كرها} يقول: حملته مشقة، ووضعته مشقة24181 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والحسن ، في قوله: {حملته أمه كرها ووضعته كرها} قالا: حملته في مشقة، ووضعته في مشقة.24182 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {حملته أمه كرها} قال: مشقة عليها.واختلفت القراء في قراءة قوله: {كرها} فقرأته عامة قراء المدينة والبصرة "وكرها " بفتح الكاف. وقرأته عامة قراء الكوفة {كرها} بضمها، وقد بينت اختلاف المختلفين في ذلك قبل إذا فتح وإذا ضم في سورة البقرة بما أغنى عن إعادته في هذا الموضع.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {وحمله وفصاله ثلاثون شهرا} يقول تعالى ذكره: وحمل أمه إياه جنينا في بطنها، وفصالها إياه من الرضاع، وفطمها إياه، شرب اللبن ثلاثون شهرا.واختلفت القراء في قراءة قوله: {وفصاله} ، فقرأ ذلك عامة قراء الأمصار غير الحسن البصري: {وحمله وفصاله} بمعنى: فاصلته أمه فصالا ومفاصلة. وذكر عن الحسن البصري أنه كان يقرأه: "وحمله وفصله " بفتح الفاء بغير ألف، بمعنى: وفصل أمه إياه.والصواب من القول في ذلك عندنا، ما عليه قراء الأمصار، لإجماع الحجة من القراء عليه) وشذوذ ما خالفه..قوله: {حتى إذا بلغ أشده} اختلف أهل التأويل في مبلغ حد ذلك من السنين، فقال بعضهم: هو ثلاث وثلاثون سنة. ذكر من قال ذلك:24183 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عبد الله بن عثمان بن خثيم، عن مجاهد، عن ابن عباس، قال: أشده: ثلاث وثلاثون سنة، واستواؤه أربعون سنة، والعذر الذي أعذر الله فيه إلى ابن آدم ستون.24184 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {حتى إذا بلغ أشده} قال: ثلاثا وثلاثين.وقال آخرون: هو بلوغ الحلم. ذكر من قال ذلك:24185 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مجالد، عن الشعبي، قال: الأشد: الحلم إذا كتبت له الحسنات، وكتبت عليه السيئات.وقد بينا فيما مضى الأشد جمع شد، وأنه تناهي قوته واستوائه. وإذا كان ذلك كذلك، كان الثلاث والثلاثون به أشبه من الحلم، لأن المرء لا يبلغ في حال حلمه كمال قواه، ونهاية شدته، فإن العرب إذا ذكرت مثل هذا من الكلام، فعطفت ببعض على بعض جعلت كلا الوقتين قريبا أحدهما من صاحبه، كما قال جل ثناؤه: {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه} [المزمل: 20] ولا تكاد تقول أنا أعلم أنك تقوم قريبا من ساعة من الليل وكله، ولا أخذت قليلا من مال أو كله، ولكن تقول: أخذت عامة مالي أو كله، فكذلك ذلك في قوله: {حتى إذا بلغ أشده وبلغ أربعين سنه} لا شك أن نسق الأربعين على الثلاث والثلاثين أحسن وأشبه، إذ كان يراد بذلك تقريب أحدهما من الآخر من النسق على الخمس عشرة أو الثمان عشرة..قوله: {وبلغ أربعين سنة} ذلك حين تكاملت حجة الله عليه، وسير عنه جهالة شبابه وعرف الواجب لله من الحق في بر والديه. كما:24186 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وبلغ أربعين سنة} وقد مضى من سيء عمله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وبلغ أربعين سنة، قال رب أوزعني} حتى بلغ {من المسلمين} وقد مضى من سيء عمله ما مضى..قوله: {قال رب أوزعني أن أشكر نعمتك التي أنعمت علي وعلى والدي} يقول تعالى ذكره: قال هذا الإنسان الذي هداه الله لرشده، وعرف حق الله عليه فيما ألزمه من بر والديه {رب أوزعني أن أشكر نعمتك} يقول: أغرني بشكر نعمتك التي أنعمت علي في تعريفك إياي توحيدك وهدايتك لي للإقرار بذلك، والعمل بطاعتك {وعلى والدي} من قبلي، وغير ذلك من نعمك علينا، وألهمني ذلك. وأصله من وزعت الرجل على كذا: إذا دفعته عليه. وكان ابن زيد يقول في ذلك ما:24187 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أوزعني أن أشكر نعمتك} قال: اجعلني أشكر نعمتك، وهذا الذي قاله ابن زيد في قوله: {رب أوزعني} وإن كان يؤول إليه معنى الكلمة، فليس بمعنى الإيزاع على الصحة..قوله: {وأن أعمل صالحا ترضاه} يقول تعالى ذكره: أوزعني أن أعمل صالحا من الأعمال التي ترضاها، وذلك العمل بطاعته وطاعة رسوله صلى الله عليه وسلم.وقوله: {وأصلح لي في ذريتى} يقول: وأصلح لي أموري في ذريتي الذين وهبتهم، بأن تجعلهم هداة للإيمان بك، واتباع مرضاتك، والعمل بطاعتك، فوصاه جل ثناؤه بالبر بالآباء والأمهات والبنين والبنات. وذكر أن هذه الآية نزلت في أبي بكر الصديق رضى الله عنه..قوله: {إني تبت إليك} يقول تعالى ذكره مخبرا عن قيل هذا الإنسان. {إني تبت إليك} يقول: تبت من ذنوبي التي سلفت مني في سالف أيامي إليك.يقول: وإني من الخاضعين لك بالطاعة، المستسلمين لأمرك ونهيك، المنقادين لحكمك.


016-16-أُوْلَئِكَ الَّذِينَ نَتَقَبَّلُ عَنْهُمْ أَحْسَنَ مَا عَمِلُوا وَنَتَجاوَزُ عَن سَيِّئَاتِهِمْ فِي أَصْحَابِ الْجَنَّةِ وَعْدَ الصِّدْقِ الَّذِي

16-أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة وعد الصدق الذي كانوا يوعدون

القول في تأويل قوله تعالى: {أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة} يقول تعالى ذكره: هؤلاء الذين هذه الصفة صفتهم، هم الذين يتقبل عنهم أحسن ما عملوا في الدنيا من صالحات الأعمال، فيجازيهم به، ويثيبهم عليه {ويتجاوز عن سيئاتهم} يقول: ويصفح لهم عن سيئات أعمالهم التي عملوها في الدنيا، فلا يعاقبهم عليها {في أصحاب الجنة} يقول: تفعل ذلك بهم فعلنا مثل ذلك في أصحاب الجنة وأهلها الذين هم أهلها. كما:24188 - حدثني يعقوب بن إبراهيم، قال: ثنا المعتمر بن سليمان، عن الحكم بن أبان، عن الغطريف، عن حابر بن زيد، عن ابن عباس. عن النبي صلى الله عليه وسلم عن الروح الأمين، قال: "يؤتي بحسنات العبد وسيئاته، فيقتص بعضها فإن بقيت حسنة وسع الله له في الجنه " قال: فدخلت على يزداد، فحدث بمثل هذا الحديث، قال: قلت: فإن ذهبت الحسنة؟ قال: {أولئك الذين نتقبل عنهم أحس ما عملوا ونتجاوز عنهم سيئاتهم} ... الآية.24189 - حدثنا ابن حميد، قال: ثنا جرير، عن ليث، عن مجاهد، قال: دعا أبو بكر عمر رضى الله عنهما ، فقال له: إني أوصيك بوصية أن تحفظها: إن لله في الليل حقا لا يقبله بالنهار، وبالنهار حقا لا يقبله بالليل، إنه ليس لأحد نافلة حتى يؤدى الفريضة، إنه إنما ثقلت موازين من ثقلت موازينه يوم القيامة باتباعهم الحق في الدنيا، وثقل ذلك عليهم، وحق لميزان لا يوضع فيه إلا الحق أن يثقل، وخف موازين من خفت موازينه يوم القيامة، لاتباعهم الباطل في الدنيا، وخفته عليهم، وحق لميزان لا يوضع فيه إلا الباطل أن يخف، ألم تر أن الله ذكر أهل الجنة بأحسن أعمالهم، فيقول قائل: أين يبلغ عملي من عمل هؤلاء، وذلك أن الله عز وجل تجاوز عن أسوإ أعمالهم فلم يبده، ألم تر أن الله ذكر أهل النار بأسوإ أعمالهم حتى يقول قائل: أنا خير عملا من هؤلاء، وذلك بأن الله رد عليهم أحسن أعمالهم، ألم تر أن الله عز وجل أنزل أية ألشدة عند آية الرخاء، وآية الرخاء عند آية الشدة، ليكون المؤمن راغبا راهبا، لئلا يلقي بيده إلى التهلكة، ولا يتمنى على الله أمنية يتمنى على الله فيها غير الحق.واختلفت القراء في قراءة قوله: {نتقبل عنهم أحسن ما عملوا ونتجاوز} فقرأ ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة "يتقبل ، ويتجاوز " بضم الياء منهما، على ما لم يسم فاعله، ورفع "وأحسن " . وقرأ ذلك عامة قراء الكوفة {نتقبل، ونتجاوز} بالنون وفتحها، ونصب {أحسن} على معنى إخبار الله جل ثناؤه عن نفسه أنه يفعل ذلك بهم،وردا للكلام على قوله: {ووصينا الإنسان} ونحن نتقبل منهم أحسن ما عملوا ونتجاوز، وهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {وعد الصدق الذي كانوا يوعدون} يقول: وعدهم الله هذا الوعد، وعد الحق لا شك فيه أنه موف لهم به، الذي كانوا إياه في الدنيا يعدهم الله تعالى، ونصب قوله: {وعد الصدق} لأنه مصدر خارج من قوله: {يتقبل عنهم أحسن ما عملوا ويتجاوز عن سيئاتهم} ، وإنما أخرج من هذا الكلام مصدر وعد وعدا، لأن قوله: {يتقبل عنهم ويتجاوز} وعد من الله لهم، فقال: وعد الصدق، على ذلك المعنى.


017-17-وَالَّذِي قَالَ لِوَالِدَيْهِ أُفٍّ لَّكُمَا أَتَعِدَانِنِي أَنْ أُخْرَجَ وَقَدْ خَلَتْ الْقُرُونُ مِن قَبْلِي وَهُمَا يَسْتَغِيثَانِ اللَّهَ

17-والذي قال لوالديه أف لكما أتعدانني أن أخرج وقد خلت القرون من قبلي وهما يستغيثان الله ويلك آمن إن وعد الله حق فيقول ما هذا إلا أساطير الأولين

القول في تأويل قوله تعالى: {والذي قال لوالديه أف لكما} وهذا نعت من الله تعالى ذكره نعت ضال به كافر، وبوالديه عاق، وهما مجتهدان في نصيحته ودعائه إلى الله، فلا يزيده دعاؤهما إياه إلى الحق، ونصيحتهما له إلا عتوا وتمردا على الله، وتماديا في جهله، يقول الله جل ثناؤه {والذي قال لوالديه} أن دعواه إلى الإيمان بالله، والإقرار ببعث الله خلقه من قبورهم، ومجازاته إياهم بأعمالهم {أف لكما} يقول: قذرا لكما ونتنا.يقول أتعدانني أن أخرج من قبري من بعد فنائي وبلائي فيه حيا. كما:24190 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أتعدانني أن أخرج} أن أبعث بعد الموت.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أتعدانني أن أخرج} قال: يعني البعث بعد الموت.24191 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والذي قال لوالديه أف لكما أتعدانني} ... إلى آخر الآية؛ قال: الذي قال هذا ابن لأبي بكر رضى الله عنه ، قال: {أتعدانني أن أخرج} أتعدانني أن أبعث بعد الموت.24192 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {والذي قال لوالديه أف لكما أتعدانني أن أخرج} قال: هو الكافر الفاجر العاق لوالديه، المكذب بالبعث.24193 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثم نعت عبد سوء عاقا لوالديه فاجرا فقال: {والذي قال لوالديه أف لكما} ... إلى قوله: {أساطير الأولين} .قوله: {وقد خلت القرون من قبلي} يقول: أتعدانني أن أبعث، وقد مضت قرون من الأمم قبلي، فهلكوا، فلم يبعث منهم أحدا، ولو كنت مبعوثا بعد وفاتي كما تقولان، لكان قد بعث من هلك قبلي من القرونيقول تعالى ذكره: ووالداه يستصرخان الله عليه، ويستغيثانه عليه أن يؤمن بالله، ويقر بالبعث ويقولان له: {ويلك آمن} ، أي صدق بوعد الله، وأقر أنك مبعوث من بعد وفاتك، إن وعد الله الذي وعد خلقه أنه باعثهم من قبورهم، ومخرجهم منها إلى موقف الحساب لمجازاتهم بأعمالهم حق لا شك فيه.فيقول عدو الله مجيبا لوالديه، وردا عليهما نصيحتهما، وتكذيبا بوعد الله: ما هذا الذي تقولان لي وتدعواني إليه من التصديق بأني مبعوث من بعد وفاتي من قبري، إلا ما سطره الأولون من الناس من الأباطيل، فكتبوه، فأصبتماه أنتما فصدقتما.


018-18-أُوْلَئِكَ الَّذِينَ حَقَّ عَلَيْهِمُ الْقَوْلُ فِي أُمَمٍ قَدْ خَلَتْ مِن قَبْلِهِم مِّنَ الْجِنِّ وَالْإِنسِ إِنَّهُمْ كَانُوا خَاسِرِينَ

18-أولئك الذين حق عليهم القول في أمم قد خلت من قبلهم من الجن والإنس إنهم كانوا خاسرين

القول في تأويل قوله تعالى: {أولئك الذين حق عليهم القول في أمم قد خلت من قبلهم من الجن والإنس} يقول تعالى ذكره: هؤلاء الذين هذه الصفة صفتهم، الذين وجب عليهم عذاب الله، وحلت بهم عقوبته وسخطه، فيمن حل به عذاب الله على مثل الذي حل بهؤلاء من الأمم الذين مضوا قبلهم من الجن والإنس، الذين كذبوا رسل الله، وعتوا عن أمر ربهم.24194 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن الحسن، قال: الجن لا يموتون، قال قتادة: فقلت {أولئك الذين حق عليهم القول في أمم قد خلت} ... الآية.وقوله : {إنهم كانوا خاسرين} يقول تعالى ذكره: إنهم كانوا المغبونين ببيعهم الهدى بالضلال والنعيم بالعقاب.


019-19-وَلِكُلٍّ دَرَجَاتٌ مِّمَّا عَمِلُوا وَلِيُوَفِّيَهُمْ أَعْمَالَهُمْ وَهُمْ لَا يُظْلَمُونَ

19-ولكل درجات مما عملوا وليوفيهم أعمالهم وهم لا يظلمون

قوله: {ولكل درجات مما عملوا} يقول تعالى ذكره: ولكل هؤلاء الفريقين: فريق الإيمان بالله واليوم الآخر، والبر بالوالدين، وفريق الكفر بالله واليوم الآخر، وعقوق الوالدين اللذين وصف صفتهم ربنا عز وجل في هذه الآيات منازل ومراتب عند الله يوم القيامة، مما عملوا، يعني من عملهم الذي عملوه في الدنيا من صالح وحسن وسيئ يجازيهم الله به. وقد:24195 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولكل درجات مما عملوا} قال: درج أهل النار يذهب سفالا، ودرج أهل الجنة يذهب علوا.يقول جل ثناؤه: وليعطي جميعهم أجور أعمالهم التي عملوها في الدنيا، المحسن منهم بإحسانه ما وعد الله من الكرامة، والمسيء منهم بإساءته ما أعده من الجزاء.يقول: وجميعهم لا يظلمون: لا يجازي المسيء منهم إلا عقوبة على ذنبه، لا على ما لم يعمل، ولا يحمل عليه ذنب غيره، ولا يبخس المحسن منهم ثواب إحسانه.


020-20-وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَذْهَبْتُمْ طَيِّبَاتِكُمْ فِي حَيَاتِكُمُ الدُّنْيَا وَاسْتَمْتَعْتُم بِهَا فَالْيَوْمَ

20-ويوم يعرض الذين كفروا على النار أذهبتم طيباتكم في حياتكم الدنيا واستمتعتم بها فاليوم تجزون عذاب الهون بما كنتم تستكبرون في الأرض بغير الحق وبما كنتم تفسقون

القول في تأويل قوله تعالى: {ويوم يعرض الذين كفروا على النارأذهبتم طيباتكم في حياتكم الدنيا، واستمتعتم بها} يقول تعالى ذكره: {ويوم يعرض الذين كفروا} بالله {على النار} يقال لهم: {أذهبتم طيباتكم في حياتكم الدنيا، واستمتعتم بها} فيها. كما:24196 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويوم يعرض الذين كفروا على النار} قرأ يزيد حتى بلغ {وبما كنتم تفسقون} تعلمون والله إن أقواما يشترطون حسناتهم. استبقى رجل طيباته إن استطاع، ولا قوة إلا بالله. ذكر أن عمر بن الخطاب كان يقول: لو شئت كنت أطيبكم طعاما، وألينكم لباسا، ولكني أستبقي طيباتي. وذكر لنا أنه لما قدم الشأم، صنع له طعام لم ير قبله مثله، قال: هذا لنا، فما لفقراء المسلمين الذين ماتوا وهم لا يشبعون من خبز الشعير؟ قال خالد بن الوليد: لهم الجنة، فاغرورقت عينا عمر، وقال: لئن كان حظنا في الحطام، وذهبوا- قال أبو جعفر: فيما أرى أنا- بالجنة، لقد باينونا بونا بعيدا.24197 - وذكر لنا. أن نبي الله صلى الله عليه وسلم دخل على أهل الصفة مكانا يجتمع فيه فقراء المسلمين، وهم يرقعون ثيابهم بالأدم، ما يجدون لها رقاعا، قال: " أنتم اليوم خير، أو يوم يغدو أحدكم في حلة، ويروح في أخرى، ويغدى عليه بحفنة، ويراح عليه بأخرى، ويستر بيته كما تستر الكعبة " . قالوا: نحن يومئذ خير، قال: " وبل أنتم اليوم خير " .24198 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: حدثنا صاحب لنا عن أبي هريرة، قال: "إنما كان طعامنا مع النبي صلى الله عليه وسلم الأسودين: الماء، والتمر، والله ما كنا نرى سمراءكم هذه، ولا ندري ما هي " .24199 - قال: ثنا سعيد، عن قتادة، عن أبي بردة بن عبد الله بن قيس الأشعري، عن أبيه، قال: أي بني لو شهدتنا مع رسول الله صلى الله عليه وسلم ونحن مع نبينا إذا أصابتنا السماء، حسبت أن ريحنا ريح الضأن، إنما كان لباسنا الصوف.24200 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل {أذهبتم طيباتكم في حياتكم الدنيا} ... إلى آخر الآية، ثم قرأ {من كان يريد الحياة الدنيا وزينتها نوف إليهم أعمالهم فيها، وهم فيها لا يبخسون} [هود: 15] وقرأ {من كان يريد حرث الآخرة نزد له في حرثه، ومن كان يريد حرث الدنيا نؤته منها} [الشورى: 20] وقرأ {من كان يريد العاجلة عجلنا له فيها ما نشاء لمن نريد} ... [الإسراء: 18] إلى آخر الآية، وقال: هؤلاء الذين أذهبوا طيباتهم في حياتهم الدنيا.واختلفت القراء في قراءة قوله: {أذهبتم طيباتكم} ، فقرأته عامة قراء الأمصار {أذهبتم} بغير استفهام، سوى أبي جعفر القارئ، فإنه قرأه بالاستفهام، والعرب تستفهم بالتوبيخ، وتترك الاستفهام فيه، فتقول: أذهبت ففعلت كذا وكذا، وذهبت ففعلت وفعلت. وأعجب القراءتين إلي ترك الاستفهام فيه، لإجماع الحجة من القراء عليه، ولأنه أفصح اللغتين.وقوله {فاليوم تجزون عذاب الهون} يقول تعالى ذكره: يقال لهم: فاليوم أيها الكافرون الذين أذهبوا طيباتهم في حياتهم الدنيا تجزون: أي تثابون عذاب الهون، يعني عذاب الهوان، وذلك عذاب النار الذي يهينهم. كما:24201 - محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {عذاب الهون} قال: الهوان.يقول: بما كنتم تتكبرون في الدنيا على ظهر الأرض على ربكم، فتأبون أن تخلصوا له العبادة، وأن تذعنوا لأمره ونهيه بغير الحق، أي بغير ما أباح لكم ربكم، وأذن لكم به.يقول: بما كنتم فيها تخالفون طاعته فتعصونه


021-21-وَاذْكُرْ أَخَا عَادٍ إِذْ أَنذَرَ قَوْمَهُ بِالْأَحْقَافِ وَقَدْ خَلَتْ النُّذُرُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ أَلَّا تَعْبُدُوا إِلَّا

21-واذكر أخا عاد إذ أنذر قومه بالأحقاف وقد خلت النذر من بين يديه ومن خلفه ألا تعبدوا إلا الله إني أخاف عليكم عذاب يوم عظيم

القول في تأويل قوله تعالى: {واذكر أخا عاد إذ أنذر قومه بالأحقاف} وقد خلت النذر من بين يديه ومن خلفه يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : واذكر يا محمد لقومك الرادين عليك ما جئتهم به من الحق هود أخا عاد، فإن الله بعثك إليهم كالذي بعثه إلى عاد، فخوفهم أن يحل بهم من نقمة الله على كفرهم ما حل بهم إذ كذبوا رسولنا هودا إليهم، إذ أنذر قومه عادا بالأحقاف. والأحقاف: جمع حقفه وهو من الرمل ما استطال، ولم يبلغ أن يكون جبلا، وإياه عنى الأعشى:فبات إلى ارطاة حقف تلفه خريق شمال يترك الوجه أقتماواختلف أهل التأويل في الموضع الذي به هذه الأحقاف، فقال بعضهم: هي جبل بالشام. ذكر من قال ذلك:24202 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {واذكر أخا عاد إذ أنذر قومه بالأحقاف} قال: الأحقاف: جبل بالشام.24203 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {إذ أنذر قومه بالأحقاف} جبل يسمى الأحقاف.وقال آخرون: بل هي واد بين عمان ومهرة. ذكر من قال ذلك:24204 - حدثني محمد بن سعد قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {واذكر أخا عاد إذ أنذر قومه بالأحقاف} قال: فقال: الأحقاف الذي أنذر هود قومه واد بين عمان ومهرة.24205 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: كانت منازل عاد وجماعتهم، حيث بعث الله إليهم هودا الأحقاف: الرمل فيما بين عمان إلى حضرموت، فاليمن كله، وكانوا مع ذلك قد فشوا في الأرض كلها، قهروا أهلها بفضل قوتهم التي آتاهم الله.وقال آخرون: هي أرض. ذكر من قال ذلك:24206 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: الأحقاف: الأرض.24207 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {إذ أنذر قومه بالأحقاف} قال: حشاف أو كلمة تشبهها، قال أبو موسى: يقولون مستحشف.24208 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {إذ أنذر قومه بالأحقاف} حشاف من حسمى.وقال آخرون: هي رمال مشرفة على البحر بالشحر. ذكر من قال ذلك:24209 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {واذكر أخا عاد إذ أنذر قومه بالأحقاف} ذكر لنا أن عادا كانوا حيا باليمن أهل رمل مشرفين على البحر بأرض يقال لها الشحر.حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتاده، في قوله {واذكر أخا عاد إذ أنذر قومه بالأحقاف} قال: بلغنا أنهم كانوا على أرض يقال لها الشحر، مشرفين على البحر، وكانوا أهل رمل.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخيرنا عمرو بن الحارث، عن سعيد بن أبي هلال، عن عمرو بن عبد الله، عن قتادة، أنه قال: كان مساكن عاد بالشحر.وأولى الأقوال في ذلك بالصواب أن يقال: أن الله تبارك وتعالى أخبر أن عادا أنذرهم أخوهم هود بالأحقاف، والأحقاف ما وصفت من الرمال المستطيلة المشرفة، كما قال العجاج:بات إلى أرطاة حقف أحقفاوكما:24210 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واذكر أخا عاد إذ أنذر قومه بالأحقاف} قال: الأحقاف: الرمل الذي يكون كهيئة الجبل تدعوه العرب الحقف، ولا يكون أحقافا إلا من الرمل، قال: وأخو عاد هود. وجائز أن يكون ذلك جبلا بالشأم. وجائز أن يكون واديا بين عمان وحضرموت. وجائز أن يكون الشجر وليس في العلم به أداء فرض، ولا في الجهل به تضييع واجب، وأين كان فصفته ما وصفنا من أنهم كانوا قوما منازلهم الرمال المستعلية المستطيلة..قوله: {وقد خلت النذر من بين يديه ومن خلفه} يقول تعالى ذكره: وقد مضت الرسل بإنذار أممها {من بين يديه} يعني: من قبل هود ومن خلفه، يعني: ومن بعد هود.وقد ذكر أن ذلك في قراءة عبد الله "وقد خلت النذر من بين يديه ومن بعده " .يقول: لا تشركوا مع الله شيئا في عبادتكم إياه، ولكن أخلصوا له العبادة، وأفردوا له الألوهة، إنه لا إله غيره، وكانوا فيما ذكر أهل أوثان يعبدونها من دون الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24211 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وقد خلت النذر من بين يديه ومن خلفه ألا تعبدوا إلا الله} قال: لن يبعث الله رسولا إلا بأن يعبد الله..قوله: {إني أخاف عليكم عذاب يوم عظيم} يقول تعالى ذكره مخبرا عن قيل هود لقومه: إني أخاف عليكم أيها القوم بعبادتكم غير الله عذاب الله في يوم عظيم وذلك يوم يعظم هوله، وهو يوم القيامة.


022-22-قَالُوا أَجِئْتَنَا لِتَأْفِكَنَا عَنْ آلِهَتِنَا فَأْتِنَا بِمَا تَعِدُنَا إِن كُنتَ مِنَ الصَّادِقِينَ

22-قالوا أجئتنا لتأفكنا عن آلهتنا فأتنا بما تعدنا إن كنت من الصادقين

القول في تأويل قوله تعالى: {قالوا أجئتنا لتأفكنا عن آلهتنا} يقول تعالى ذكره: قالت عاد لهود، إذ قال لهم لا تعبدوا إلا الله: إني أخاف عليكم عذاب يوم عظيم، أجئتنا يا هود لتصرفنا عن عبادة آلهتنا إلى عبادة ما تدعونا إليه، وإلى اتباعك على قولك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24212 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أجئتنا لتأفكنا عن آلهتنا} قال: لتزيلنا، وقرأ {إن كاد ليضلنا عن آلهتنا لولا أن صبرنا عليها} [الفرقان: 42] قال: تضلنا وتزيلنا وتأفكنا. {فأتنا بما تعدنا} من العذاب على عبادتنا ما نعبد من الآلهة {إن كنت} من أهل الصدق في قوله وعداته.


023-23-قَالَ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَأُبَلِّغُكُم مَّا أُرْسِلْتُ بِهِ وَلَكِنِّي أَرَاكُمْ قَوْماً تَجْهَلُونَ

23-قال إنما العلم عند الله وأبلغكم ما أرسلت به ولكني أراكم قوما تجهلون

القول في تأويل قوله تعالى: {قال إنما العلم عند الله وأبلغكم ما أرسلت به ولكني أراكم قوما تجهلون} يقول تعالى ذكره: قال هود لقومه عاد: {إنما العلم} بوقت مجيء ما أعدكم به من عذاب الله على كفركم به عند الله، لا أعلم من ذلك إلا ما علمني {وأبلغكم ما أرسلت به} يقول: وإنما أنا رسول إليكم من الله، مبلغ أبلغكم عنه ما أرسلني به من الرسالة {ولكني أراكم قوما تجهلون} مواضع حظوظ أنفسكم، فلا تعرفون ما عليها من المضرة بعبادتكم غير الله، وفي استعجال عذابه.


024-24-فَلَمَّا رَأَوْهُ عَارِضاً مُّسْتَقْبِلَ أَوْدِيَتِهِمْ قَالُوا هَذَا عَارِضٌ مُّمْطِرُنَا بَلْ هُوَ مَا اسْتَعْجَلْتُم بِهِ رِيحٌ فِيهَا عَذَابٌ

24-فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا بل هو ما استعجلتم به ريح فيها عذاب أليم

القول في تأويل قوله تعالى: {فلما رأوه عارضا مستقبل أوديتهم قالوا هذا عارض ممطرنا} يقول تعالى ذكره: فلما جاءهم عذاب الله الذي استعجلوه، فرأوه سحابا عارضا في ناحية من نواحي السماء {مستقبل أوديتهم} والعرب تسمي السحاب الذي يرى في بعض أقطار السماء عشيا، ثم يصبح من الغد قد استوى، وحبا بعضه إلى بعض عارضا، وذلك لعرضه في بعض أرجاء السماء حين نشأ، كما قال الأعشى:يا من يرى عارضا قد بت أرمقه كأنما البرق في حافاته الشعل {قالوا هذا عارض ممطرنا} ظنا منهم برؤيتهم إياه أن غيثا قد أتاهم يحيون به، فقالوا: هذا الذي كان هود يعدنا، وهو الغيث. كما:24213 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما رأوه عارضا مستقبل أوديتهم} ... الآية، وذكر لنا أنهم حبس عنهم المطر زمانا، فلما رأوا العذاب مقبلا، {قالوا هذا عارض ممطرنا} وذكر لنا أنهم قالوا: كذب هود كذب هود؛ فلما خرج نبي صلى الله عليه وسلم الله فشامه، قال: {بل هو ما استعجلتم به ريح فيها عذاب أليم} 24214 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: ساق الله السحابة السوداء التي اختار قيل ابن عنز بما فيها من النقمة إلى عاد، حتى تخرج عليهم من واد لهم يقال له المغيث، فلما رأوها استبشروا، {قالوا هذا عارض ممطرنا} : يقول الله عز وجل: {بل هو ما استعجلتم به ريح فيها عذاب أليم} .قوله: {بل هو ما استعجلتم به} يقول تعالى ذكره مخبرا عن قيل نبيه صلى الله عليه وسلم هود لقومه لما قالوا له عند رؤيتهم عارض العذاب، قد عرض لهم في السماء هذا عارض ممطرنا نحيا به، ما هو بعارض غيث، ولكنه عارض عذاب لكم، بل هو ما استعجلتم به: أي هو العذاب الذي استعجلتم به، فقلتم: {ائتنا بما تعدنا إن كنت من الصادقين} فيها عذاب أليم} والريح مكررة على ما في قوله: {هو ما استعجلتم به} كأنه قيل: بل هو ريح فيها عذاب أليم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24215 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن عمرو بن ميمون، قال: كان هود جلدا في قومه، وإنه كان قاعدا في قومه، فجاء سحاب مكفهر، فـ {قالوا هذا عارض ممطرنا} فقال: {بل هو ما استعجلتم به ريح فيها عذاب أليم} قال: فجاءت ريح فجعلت تلقي الفسطاط، وتجيء بالرجل الغائب فتلقيه.24216 - حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، قال: قال سليمان، ثنا أبو إسحاق، عن عمرو بن ميمون، قال: لقد كانت الريح تحمل الظعينة فترفعها حتى ترى كأنها جرادة.24217 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلما رأوه عارضا مستقبل أوديتهم} ... إلى آخر الآية، قال: هي الريح إذا أثارت سحابا، {قالوا: هذا عارض ممطرنا} ، فقال نبيهم: بل ريح فيها عذاب أليم.


025-25-تُدَمِّرُ كُلَّ شَيْءٍ بِأَمْرِ رَبِّهَا فَأَصْبَحُوا لَا يُرَى إِلَّا مَسَاكِنُهُمْ كَذَلِكَ نَجْزِي الْقَوْمَ الْمُجْرِمِينَ

25-تدمر كل شيء بأمر ربها فأصبحوا لا يرى إلا مساكنهم كذلك نجزي القوم المجرمين

القول في تأويل قوله تعالى: {تدمر كل شيء بأمر ربها} وقوله {تدمر كل شيء بأمر ربها} : يقول تعالى ذكره: تخرب كل شيء، وترمي بعضه على بعض فتهلكه،كما قال جرير:وكان لكم كبكر ثمود لما رغا ظهرا فدمرهم دمارايعني بقوله: دمرهم: ألقى بعضهم على بعض صرعى هلكى.وإنما عنى بقوله: {تدمر كل شيء بأمر ربها} مما أرسلت بهلاكه، لأنها لم تدمر هودا ومن كان آمن به.24118 - حدثنا أبو كريب، قال: ثنا طلق، عن زائدة، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: ما أرسل الله على عاد من الريح إلا قدر خاتمي هذا، فنزع خاتمه..قوله: {فأصبحوا لا يرى إلا مساكنهم} يقول: فأصبح قوم هود وقد هلكوا وفنوا، فلا يرى في بلادهم شيء إلا مساكنهم التي كانوا يسكنونها.واختلفت القراء في قراءة قوله {فأصبحوا لا يرى إلا مساكنهم} فقرأ ذلك عامة قراء المدينة والبصرة "لا ترى إلا مساكنهم " بالتاء نصبا، بمعنى: فأصبحوا لا ترى أنت يا محمد إلا مساكنهم وقرأ ذلك عامة قراء الكوفة {لا يرى إلا مساكنهم} بالياء في {يرى} ، ورفعالمساكن، بمعنى: ما وصفت قبل أنه لا يرى في بلادهم شيء إلا مساكنهم. وروى الحسن البصرى "لا ترى " بالتاء، وبأي القراءتين اللتين ذكرت من قراءة أهل المدينة والكوفة قرأ ذلك القارئ فمصيب وهو القراءة برفع المساكن إذا قرئ قوله {يرى} بالياء وضمها وبنصب المساكن إذا قرئ قوله: "ترى " بالتاء وفتحها، وأما التي حكيت عن الحسن، فهي قبيحة في العربية وإن كانت جائزة، وإنما قبحت لأن العرب تذكر الأفعال التي قبل إلا، وإن كانت الأسماء التي بعدها أسماء إناث، فتقول: ما قام إلا أختك، ما جاءني إلا جاريتك، ولا يكادون يقولون: ما جاءتني إلا جاريتك، وذلك أن المحذوف قبل إلا أحد، أو شيء واحد، وشيء يذكر فعلهما العرب، وإن عنى بهما المؤنث، فتقول: إن جاءك منهن أحد فأكرمه، ولا يقولون: إن جاءتك، وكان الفراء يجيزها على الاستكراه، ويذكر أن المفضل أنشده:ونارنا لم تر نارا مثلها قد علمت ذاك معد أكرمافأنث فعل مثل لأنه للنار، قال: وأجود الكلام أن تقول: ما رؤي مثلها..قوله: {كذلك نجزي القوم المحرمين} يقول تعالى ذكره: كما جزينا عادا بكفرهم بالله من العقاب في عاجل الدنيا، فأهلكناهم بعذابنا، كذلك نجزي القوم الكافرين بالله من خلقنا، إذ تمادوا في غيهم وطغوا على ربهم.


026-26-وَلَقَدْ مَكَّنَّاهُمْ فِيمَا إِن مَّكَّنَّاكُمْ فِيهِ وَجَعَلْنَا لَهُمْ سَمْعاً وَأَبْصَاراً وَأَفْئِدَةً فَمَا أَغْنَى عَنْهُمْ سَمْعُهُمْ

26-ولقد مكناهم فيما إن مكناكم فيه وجعلنا لهم سمعا وأبصارا وأفئدة فما أغنى عنهم سمعهم ولا أبصارهم ولا أفئدتهم من شيء إذ كانوا يجحدون بآيات الله وحاق بهم ما كانوا به يستهزئون

القول في تأويل قوله تعالى: {ولقد مكناهم فيما إن مكناكم فيه} يقول تعالى ذكره لكفار قريش: ولقد مكنا أيها القوم عادا الذين أهلكناهم بكفرهم فيما لم نمكنكم فيه من الدنيا، وأعطيناهم منها الذي لم نعطكم منهم من كثرة الأموال، وبسطة الأجسام، وشدة الأبدان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24219 - حدثني علي، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولقد مكناهم فيما إن مكناكم فيه} يقول: لم نمكنكم.24220 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد مكناهم فيما إن مكناكم فيه} : أنبأكم أنه أعطى القوم ما لم يعطكم..قوله: {وجعلنا لهم سمعا} يسمعون به مواعظ ربهم، وأبصارا يبصرون بها حجج الله، وأفئدة يعقلون بها ما يشرهم وينفعهم.يقول: فلم ينفعهم ما أعطاهم من السمع والبصر والفؤاد إذ لم يستعملوها فيما أعطوها له، ولم يعملوها فيما ينجيهم من عقاب الله، ولكنهم استعملوها فيما يقربهم من سخطه.يقول: إذ كانوا يكذبون بحجج الله وهم رسله، وينكرون نبوتهم.يقول: وعاد عليهم ما استهزؤوا به، ونزل بهم ما سخروا به، فاستعجلوا به من العذاب، وهذا وعيد من الله جل ثناؤه لقريش، يقول لهم: فاحذروا أن يحل بكم من العذاب على كفركم بالله وتكذيبكم رسله، ما حل بعاد، وبادروا بالتوبة قبل النقمة.


027-27-وَلَقَدْ أَهْلَكْنَا مَا حَوْلَكُم مِّنَ الْقُرَى وَصَرَّفْنَا الْآيَاتِ لَعَلَّهُمْ يَرْجِعُونَ

27-ولقد أهلكنا ما حولكم من القرى وصرفنا الآيات لعلهم يرجعون

القول في تأويل قوله تعالى: {ولقد أهلكنا ما حولكم من القرى} يقول تعالى ذكره لكفار قريش محذرهم بأسه وسطوته، أن يحل بهم على كفرهم {ولقد أهلكنا} أيها القوم من القرى ما حول قريتكم، كحجر ثمود وأرض سدوم ومأرب ونحوها، فأنذرنا أهلها بالمثلات، وخربنا ديارها، فجعلناها خاوية على عروشها.وفي الكلام متروك ترك ذكره استغناء بدلالة الكلام عليه، وهو: فأبوا إلا الإقامة على كفرهم، والتمادي في غيهم، فأهلكناهم، فلن ينصرهم منا ناصر..قوله: {وصرفنا الآيات} يقول: ووعظناهم بأنواع العظات، وذكرناهم بضروب من الذكر والحجج، ويننا لهم ذلك. كما:24221 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وصرفنا الآيات} قال بيناها.يقول ليرجعوا عما كانوا عليه مقيمين من الكفر بالله وآياته.


028-28-فَلَوْلَا نَصَرَهُمُ الَّذِينَ اتَّخَذُوا مِن دُونِ اللَّهِ قُرْبَاناً آلِهَةً بَلْ ضَلُّوا عَنْهُمْ وَذَلِكَ إِفْكُهُمْ وَمَا كَانُوا يَفْتَرُونَ

28-فلولا نصرهم الذين اتخذوا من دون الله قربانا آلهة بل ضلوا عنهم وذلك إفكهم وما كانوا يفترون

يقول جل ثناؤه: فلولا نصر هؤلاء الذين أهلكناهم من الأمم الخالية قبلهم أوثانهم وآلهتهم التي اتخذوا عبادتها قربانا يتقربون بها فيما زعموا إلى ربهم منا إذ جاءهم بأسنا، فتنقذهم من عذابنا إن كانت تشفع لهم عند ربهم كما يزعمون، وهذا احتجاج من الله لنبيه محمد صلى الله عليه وسلم على مشركي قومه، يقول لهم: لو كانت آلهتكم التي تعبدون من دون الله تغني عنكم شيئا، أو تنفعكم عند الله كما تزعمون أنكم إنما تعبدونها، لتقربكم إلى الله زلفى، لأغنت عمن كان قبلكم من الأمم التي أهلكتها بعبادتهم إياها، فدفعت عنها العذاب إذا نزل، أو لشفعت لهم عند ربهم، فقد كانوا من عبادتها على مثل الذي عليه أنتم، ولكنها ضرتهم ولم تنفعهم:يقول تعالى ذكره: {بل ضلوا عنهم} يقول: بل تركتهم آلهتهم التي كانوا يعبدونها، فأخذت غير طريقهم، لأن عبدتها هلكت، وكانت هي حجارة أو نحاسا، فلم يصبها ما أصابهم ودعوها، فلم تجيهم، ولم تغثهم، وذلك ضلالها عنهم، وذلك إفكهم، يقول عز وجل هذه الآلهة التي ضلت عن هؤلاء الذين كانوا يعبدونها من دون الله عند نزول بأس الله بهم، وقي حال طمعهم فيها أن تغيثهم، فخذلتهم، هو إفكهم: يقول: هو كذبهم الذي كانوا يكذبون، ويقولون به هؤلاء آلهتنا وما كانوا يفترون، يقول: وهو الذي كانوا يفترون، فيقولون: هي تقربنا إلى الله زلفى، وهي شفعاؤنا عند الله. وأخرج الكلام مخرج الفعل،والمعنى المفعول به، فقيل: وذلك إفكهم، والمعنى فيه: المأفوك به لأن الإفك إنما هو فعل الآفك، والآلهة مأفوك بها. وقد مضى البيان عن نظائر ذلك قبل، قال: وكذلك قوله: {وما كانوا يفترون} واختلفت القراء في قراءة قوله {وذلك إفكهم} فقرأته عامة قراء الأمصار: {وذلك إفكهم} بكسر الألف وسكون الفاء وضم الكاف بالمعنى الذي بينا. وروي عن ابن عباس رضى الله عنهما في ذلك ما:24222 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، عن عوف، عمن حدثه، عن ابن عباس، أنه كان يقرأها "وذلك أفهكم " يعني بفتح الألف والكاف وقال: أضلهم. فمن قرأ القراءة الأولى التي عليها قراء الأمصار، فالهاء والميم في موضع خفض. ومن قرأ هذه القراءة التي ذكرناها عن ابن عباس فالهاء والميم في موضع نصب، وذلك أن معنى الكلام على ذلك، وذلك صرفهم عن الإيمان بالله.والصواب من القراءة في ذلك عندنا، القراءة التي عليها قرأة الأمصار لإجماع الحجة عليها.


029-29-وَإِذْ صَرَفْنَا إِلَيْكَ نَفَراً مِّنَ الْجِنِّ يَسْتَمِعُونَ الْقُرْآنَ فَلَمَّا حَضَرُوهُ قَالُوا أَنصِتُوا فَلَمَّا قُضِيَ وَلَّوْا إِلَى

29-وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما حضروه قالوا أنصتوا فلما قضي ولوا إلى قومهم منذرين

القول في تأويل قوله تعالى: {وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما حضروه قالوا أنصتوا فلما قضى ولوا إلى قومهم منذرين} يقول تعالى ذكره مقرعا كفار قريش بكفرهم بما آمنت به الجن {وإنما صرفنا إليك} يا محمد {نفرا من الجن يستمعون القرآن} ذكر أنهم صرفوا إلى رسول الله صلى الله عليه وسلم بالحادث الذي حدث من رجمهم بالشهب. ذكر من قال ذلك:24223 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن زياد، عن سعيد بن جبير، قال: كانت الجن تستمع، فلما رجموا قالوا: إن هذا الذي حدث في السماء لشيء حدث في الأرض، فذهبوا يطلبون حتى رأوا النبي صلى الله عليه وسلم خارجا من سوق عكاظ يصلي بأصحابه الفجر، فذهبوا إلى قومهم.24224 - حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أيوب، عن سعيد بن جبير، قال: ولما بعث النبي صلى الله عليه وسلم حرست السماء، فقال الشيطان: ما حرست إلا لأمر قد حدث في الأرض فبعث سراياه في الأرض ، فوجدوا النبي صلى الله عليه وسلم قائما يصلي صلاةالفجر بأصحابه بنخلة، وهو يقرأ. فاستمعوا حتى إذا فرغ {ولوا إلى قومهم منذرين} ... إلى قوله {مستقيم} ".24225 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذ صرفنا إليك نفرا من الجن يستمعون القرآن}... إلى آخر الآية، قال: لم تكن السماء تحرس في الفترة بين عيسى ومحمد صلى الله عليه وسلم ، وكانوا يقعدون مقاعد للسمع؛ فلما بعث الله محمدا صلى الله عليه وسلم حرست السماء حرسا شديدا، ورجمت الشياطين، فأنكروا ذلك، وقالوا: {لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدا} [الجن: 10] فقال إبليس: لقد حدث في الأرض حدث، واجتمعت إليه الجن، فقال: تفرقوا في الأرض، فأخبروني ما هذا الخبر الذي حدث في السماء، وكان أول بعث ركب من أهل نصيبين، وهي أشراف الجن وساداتهم، فبعثهم إلى تهامة، فاندفعوا حتى بلغوا الوادي، وادي نخلة، فوجدوا نبي الله صلى الله عليه وسلم يصلي صلاة الغداة ببطن نخلة، فاستمعوا؛ فلما سمعوه يتلو القرآن، قالوا: أنصتوا، ولم يكن نبي الله صلى الله عليه وسلم علم أنهم استمعوا إليه وهو يقرأ القرآن؛ فلما قضى ولوا إلى قومهم منذرين.واختلف أهل التأويل في مبلغ عدد النفر الذين قال الله {وإذ صرفنا إليك نفرا من الجن} فقال بعضهم: كانوا سبعه نفر. ذكر من قال ذلك:24226 - حدثنا أبو كريب، قال: ثنا عبد الحميد، قال: ثنا النضر بن عربي، عن عكرمة، عن ابن عباس {وإذ صرفنا إليك نفرا من الجن يستمعون القرآن}... الآية، قال: كانوا سبعه نفر من أهل نصيبين، فجعلهم رسول الله صلى الله عليه وسلم رسلا إلى قومهم.وقال آخرون: بل كانوا تسعة. نفر. ذكر من قال ذلك:حدثنا- ابن بشار، قال: ثنا يحيى، عن سفيان، عن عاصم، عن زر {وإذ صرفنا إليك نفرا من الجن} قال: كانوا تسعة نفر فيهم زوبعة.حدثنا ابن بشار، قال: ثنا أبو احمد، قال: ثنا سفيان، عن عاصم، عن زر بن حبيش، قال: أنزل على النبي صلى الله عليه وسلم وهو ببطن نخلة، {فلما حضروه} قال: كانوا تسعة أحدهم زوبعة..قوله: {فلما حضروه} يقول: فلما حضر هؤلاء النفر من الجن الذين صرفهم الله إلى رسوله نبي الله صلى الله عليه وسلم.واختلف أهل العلم في صفة حضورهم رسول الله صلى الله عليه وسلم ، فقال بعضهم: حضروا رسول الله صلى الله عليه وسلم ، يتعرفون الأمر الذي حدث من قبله ما حدث في السماء، ورسول الله صلى الله عليه وسلم لا يشعر بمكانهم، كما قد ذكرنا عن ابن عباس قبل. وكما:24228 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {وإذ صرفنا إليك نفرا من الجن} قال: ما شعر بهم رسول الله صلى الله عليه وسلم حتى جاؤوا، فأوحى الله عز وجل إليه فيهم، وأخبر عنهم.وقال آخرون: بل أمر نبي الله صلى الله عليه وسلم أن يقرأ عليهم القرآن، وأنهم جمعوا له بعد أن تقدم الله إليه بإنذارهم، وأمره بقراءة القرآن عليهم. ذكر من قال ذلك:24229 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذ صرفنا إليك نفرا من الجن يستمعون القرآن} قال: ذكر لنا أنهم صرفوا إليه من نينوى، قال: فإن نبي الله صلى الله عليه وسلم ، قال: " إني أمرت أن أقرا القرآن على الجن، فأيكم يتبعني " ؟ فأطرقوا، ثم استتبعهم فأطرقوا، ثم استتبعهم الثالثة فأطرقوا، فقال رجل: يا رسول الله إنك لذو بدئه، فاتبعه عبد الله بن مسعود، فدخل رسول الله صلى الله عليه وسلم شعبا يقال له شعب الحجون. قال: وخط نبي الله صلى الله عليه وسلم على عبد الله خطا ليثبته به، قال: فجعلت تهوي بي وأرى أمثال النسور تمشي في دفوفها، وسمعت لغطا شديدا، حتى خفت على نبي الله صلى الله عليه وسلم ، ثم تلا القرآن؛ فلما رجع نبي الله قلت: يا نبي الله ما اللغط الذي سمعت؟ قال: " واجتمعوا إلي في قتيل كان بينهم، فقضي بينهم بالحق ". وذكر لنا أن ابن مسعود لما قدم الكوفة رأى شيوخا شمطا من الزط، فراعوه، قال: من هؤلاء؟ قالوا: هؤلاء نفر من الأعاجم، قال: ما أريت للذين قرأ عليهم النبي صلى الله عليه وسلم الإسلام من الجن شبها أدنى من هؤلاء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، أن نبي الله صلى الله عليه وسلم ذهب وابن مسعود ليلة دعا الجن، فخط النبي صلى الله عليه وسلم على ابن مسعود خطا، ثم قال له: " لا تخرج منه " ثم ذهب النبي صلى الله عليه وسلم إلى الجن، فقرأ عليهم القرآن، ثم رجع إلى ابن مسعود فقال: " وهل رأيت شيئا "؟ قال: سمعت لغطا شديدا، قال: إن الجن تدارأت في قتيل قتل بينها، فقضي بينهم بالحق، وسألوه الزاد، فقال: " وكل عظم لكم عرق، وكل روث لكم خضرة ". قالوا: يا رسول الله تقذرها الناس علينا، فنهى النبي صلى الله عليه وسلم أن يستنجى بأحدهما؛ فلما قدم ابن مسعود الكوفة رأى الزط، وهم قوم طوال سود، فأفزعوه، فقال: أظهروا؟ فقيل له: إن هؤلاء قوم من الزط، فقال ما أشبههم بالنفر الذين صرفوا إلى النبي صلى الله عليه وسلم.24230 - قال : ثنا ابن ثور، عن معمر. عن يحيى بن أبي كثير، عن عبد الله بن عمرو بن غيلان الثقفي أنه قال لابن مسعود: حدثت أنك كنت مع رسول الله صلى الله عليه وسلم ليلة وفد الجن، قال: أجل، قال: فكيف كان؟ فذكر الحديث كله. وذكر أن النبي صلى الله عليه وسلم خط عليه خطا وقال: " ولا تبرح منها " ، فذكر أن مثل العجاجة السوداء غشيت رسول الله صلى الله عليه وسلم ، فذعر ثلاث مرات، حتى إذا كان قريبا من الصبح، أتاني رسول الله صلى الله عليه وسلم ، فقال: " أنمت "؟ قلت: لا والله، ولقد هممت مرارا أن أستغيث بالناس حتى سمعتك تقرعهم بعصاك تقول: " واجلسوا "، قال: ولو خرجت لم آمن أن يختطفك بعضهم " ، ثم قال: وهل رأيت شيئا؟ " قال: نعم رأيت رجالا سودا مستشعري ثياب بيض، قال: " أولئك جن نصيبين، سألوني المتاع، والمتاع الزاد، فمتعتهم بكل عظم حائل أو بعرة أو روثة " ، فقلت: يا رسول الله، وما يغني ذلك عنهم؟ قال: " إنهم لن يجدوا عظما إلا وجدوا عليه لحمه يوم أكل، ولا روثة إلا وجدوا فيها حبها يوم أكلت، فلا يستسقين أحد منكم إذا خرج من الخلاء بعظم ولا بعرة ولا روثة ".24231 - حدثني محمد بن عبد الله بن عبد الحكم، قال: أخبرنا أبو زرعة وهب بن راشد، قال: قال يونس، قال ابن شهاب: أخبرني أبو عثمان بن شبة الخزاعي،وكان من أهل الشام أن ابن مسعود قال: قال رسول الله صلى الله عليه وسلم لأصحابه وهو بمكة: " من أحب منكم أن يحضر أمر الجن الليلة فليفعل ". فلم يحضر منهم أحد غيري، قال: فانطلقنا حتى إذا كنا بأعلى مكة، خط لي برجله خطا، ثم أمرني أن أجلس فيه، ثم انطلق حتى قام فافتتح القرآن، فغشيته أسودة كبيرة حالت بيني وبينه حتى ما أسمع صوته، ثم طفقوا يتقطعون مثل قطع السحاب ذاهبين، حتى بقي منهم رهط، ففرغ رسول الله صلى الله عليه وسلم مع الفجر، فانطلق متبرزا، ثم أتاني فقال: " وما فعل الرهط "؟ قلت: هم أولئك يا رسول الله، فأخذ عظما أو روثا أو جمجمة فأعطاهم إياه زادا، ثم نهى أن يستطيب أحد بعظم أو روث.حدثني أحمد بن عبد الرحمن بن وهب، قال: ثنا عمي عبد الله بن وهب، قال: أخبرني يونس، عن ابن شهاب، عن أبي عثمان بن شبة الخزاعي، وكان من أهل الشأم، أن عبد الله بن مسعود قال: قال رسول الله صلى الله عليه وسلم ، فذكر مثله سواء، إلا أنه قال: فأعطاهم روثا أو عظما زادا، ولم يذكر الجمجمة.24232 - حدثني أحمد بن عبد الرحمن بن وهب، قال: ثني عمي، قال: أخبرني يونس، عن الزهري، عن عبيد الله بن عبد الله، أن ابن مسعود، قال: سمعت رسول الله صلى الله عليه وسلم يقول: " بت الليلة أقرأ على الجن ربعا بالحجون".واختلفوا في الموضع الذي تلا عليهم رسول الله صلى الله عليه وسلم فيه القرآن، فقال عبد الله بن مسعود قرأ عليهم بالحجون، وقد ذكرنا الرواية عنه بذلك.وقال آخرون: قرأ عليهم بنخلة، وقد ذكرنا بعض من قال ذلك، ونذكر من لم نذكره.24233 - حدثنا أبو كريب، قال: ثنا خلاد، عن زهير بن معاوية، عن جابر الجعفي، عن عكرمة، عن ابن عباس أن النفر الذين أتوا رسول الله صلى الله عليه وسلم من جن نصيبين أتوه وهو بنخلة.24234 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {واذ صرفنا إليك نفرا من الجن} قال: لقيهم بنخلة ليلتئذ. وقوله: {فلما حضروه قالوا أنصتوا} يقول تعالى ذكره: فلما حضروا القرآن ورسول الله صلى الله عليه وسلم يقرأ، قال بعضهم لبعض: أنصتوا لنستمع القرآن. كما:24235 - حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن عاصم، عن زر {فلما حضروه قالوا أنصتوا} قالوا: صه.قال: ثنا أبو أحمد، قال: ثنا سفيان، عن عاصم، عن زر بن حبيش، مثله.24236 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فلما حضروه قالوا أنصتوا} قد علم القوم أنهم لن يعقلوا حتى ينصتوا.قوله: {فلما قضي} يقول: فلما فرغ رسول الله صلى الله عليه وسلم من القراءة وتلاوة القرآن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24237 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {فلما قضي} يقول: فلما فرغ من الصلاة. {ولوا إلى قومهم منذرين} قوله: {ولوا إلى قومهم منذرين} يقول: انصرفوا منذرين عذاب الله على الكفر بهوذكر عن ابن عباس أن رسول الله صلى الله عليه وسلم جعلهم رسلا إلى قومهم.24238 - حدثنا بذلك أبو كريب، قالا: ثنا عبد الحميد الحماني، قال: ثنا النضر، عن عكرمة، عن ابن عباس.وهذا القول خلاف القول الذي روي عنه أنه قال: لم يكن نبي الله صلى الله عليه وسلم علم أنهم استمعوا إليه وهو يقرأ القرآن، لأنه محال أن يرسلهم إلى آخرين إلا بعد علمه بمكانهم، إلا أن يقال: لم يعلم بمكانهم في حال استماعهم للقرآن، ثم علم بعد قبل انصرافهم إلى قومهم، فأرسلهم رسلا حينئذ إلى قومهم، وليس ذلك في الخبر الذي روي.


030-30-قَالُوا يَا قَوْمَنَا إِنَّا سَمِعْنَا كِتَاباً أُنزِلَ مِن بَعْدِ مُوسَى مُصَدِّقاً لِّمَا بَيْنَ يَدَيْهِ يَهْدِي إِلَى الْحَقِّ وَإِلَى طَرِيقٍ

30-قالوا يا قومنا إنا سمعنا كتابا أنزل من بعد موسى مصدقا لما بين يديه يهدي إلى الحق وإلى طريق مستقيم

القول في تأويل قوله تعالى: {قالوا يا قومنا إنا سمعنا كتابا أنزل من بعد موسى مصدقا لما بين يديه} يقول تعالى ذكره مخبرا عن قيل هؤلاء الذين صرفوا إلى رسول الله صلى الله عليه وسلم من الجن لقومهم لما انصرفوا إليهم من عند رسول الله صلى الله عليه وسلم : {يا قومنا} من الجن {إنا سمعنا كتابا أنزل من بعد} كتاب {موسى مصدقا لما بين يديه} يقول: يصدق ما قبله من كتب الله التي أنزلها على رسله..قوله: {يهدي إلى الحق} يقول: يرشد إلى الصواب، ويدل على ما فيه لله رضا {وإلى طريق مستقيم} يقول: وإلى طريق لا اعوجاج فيه، وهو الإسلام.وكان قتادة يقول في ذلك ما:24239 - حدثنا بشر، قال: ثنا سعيد عن قتادة أنه قرأ {قالوا يا قومنا إنا سمعنا كتابا أنزل من بعد موسى مصدقا لما بين يديه يهدي إلى الحق وإلى طريق مستقيم} فقال: ما أسرع ما عقل القوم، ذكر لنا أنهم صرفوا إليه من نينوى.


031-31-يَا قَوْمَنَا أَجِيبُوا دَاعِيَ اللَّهِ وَآمِنُوا بِهِ يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُجِرْكُم مِّنْ عَذَابٍ أَلِيمٍ

31-يا قومنا أجيبوا داعي الله وآمنوا به يغفر لكم من ذنوبكم ويجركم من عذاب أليم

القول في تأويل قوله تعالى: {يا قومنا أجيبوا داعي الله} يقول تعالى ذكره مخبرا عن قيل هؤلاء النفر من الجن {يا قومنا} من الجن {أجيبوا داعي الله} قالوا: أجيبوا رسول الله محمدا إلى ما يدعوكم إليه من طاعة الله.يقول: وصدقوه فيما جاءكم به وقومه من أمر الله ونهيه، وغير ذلك مما دعاكم إلى التصديق به.يقول: يتغمد لكم ربكم من ذنوبكم فيسترها لكم ولا يفضحكم بها في الآخرة بعقوبته إياكم عليها.يقول: وينقذكم من عذاب موجع إذا أنتم تبتم من ذنوبكم، وأنبتم من كفركم إلى الإيمان بالله وبداعيه.


032-32-وَمَن لَّا يُجِبْ دَاعِيَ اللَّهِ فَلَيْسَ بِمُعْجِزٍ فِي الْأَرْضِ وَلَيْسَ لَهُ مِن دُونِهِ أَولِيَاء أُوْلَئِكَ فِي ضَلَالٍ مُّبِينٍ

32-ومن لا يجب داعي الله فليس بمعجز في الأرض وليس له من دونه أولياء أولئك في ضلال مبين

قوله: {ومن لا يجب داعي الله} يقول تعالى ذكره مخبرا عن قيل هؤلاء النفر لقومهم: ومن لا يجب أيها القوم رسول الله صلى الله عليه وسلم محمدا، وداعيه إلى ما بعثه بالدعاء إليه من توحيده، والعمل بطاعته.يقول: فليس بمعجز ربه بهربه، إذا أراد عقوبته على تكذيبه داعيه، وتركه تصديقه وإن ذهب في الأرض هاربا، لأنه حيث كان فهو في سلطانه وقبضته.يقول: وليس لمن لم يحب داعي الله من دون ربه نصراء ينصرونه من الله إذا عاقبه ربه على كفره به وتكذيبه داعيه..قوله: {أولئك في ضلال مبين} يقول: هؤلاء الذين لم يجيبوا داعي الله فيصدقوا به، وبما دعاهم إليه من توحيد الله، والعمل بطاعته في جور عن قصد السبيل، وأخذ على غير استقامة، {مبين} : يقول: يبين لمن تأمله أنه ضلال، وأخذ على غير قصد.


033-33-أَوَلَمْ يَرَوْا أَنَّ اللَّهَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ وَلَمْ يَعْيَ بِخَلْقِهِنَّ بِقَادِرٍ عَلَى أَنْ يُحْيِيَ الْمَوْتَى بَلَى

33-أولم يروا أن الله الذي خلق السماوات والأرض ولم يعي بخلقهن بقادر على أن يحيي الموتى بلى إنه على كل شيء قدير

القول في تأويل قوله تعالى: {أو لم يروا أن الله الذي خلق السموات والأرض ولم يعي بخلقهن بقادر على أن يحيى الموتى} يقول تعالى ذكره: أو لم ينظر هؤلاء المنكرون إحياء الله خلقه من بعد وفاتهم، وبعثه إياهم من قبورهم بعد بلائهم، القائلون لآبائهم وأمهاتهم {أف لكما أتعدانني أن أخرج وقد خلت القرون من قبلي} [الأحقاف: 17] فلم يبعثوا بأبصار قلوبهم، فيروا ويعلموا أن الله الذي خلق السموات السبع والأرض، فابتدعهن من غير شيء، ولم يعي بإنشائهن، فيعجز عن اختراعهن وإحداثهن {بقادر على أن يحيي الموتى} فيخرجهم من بعد بلائهم في قبورهم أحياء كهيئتهم قبل وفاتهم.واختلف أهل العربية في وجه دخول الباء في قوله: {بقادر} فقال بعض نحويي البصرة: هذه الباء كالباء في قوله: {كفى بالله} [الإسراء: 96] وهو مثل {تنبت بالدهن} [المؤمنون: 20] .وقال بعض نحويي الكوفة: دخلت هذه الباء للم؛ قال: والعرب تدخلها مع الجحود إذا كانت رافعة لما قبلها، وتدخلها إذا وقع عليها فعل يحتاج إلى اسمين مثل قولك: ما أظنك بقائم، وما أظن أنك بقائم، وما كنت بقائم، فإذا خلعت الباء نصبت الذي كانت تعمل فيه، بما تعمل فيه من الفعل، قال: ولو ألقيت الباء من قادر في هذا الموضع رفع، لأنه خبر لأن، قال: وأنشدني بعضهم:فما رجعت بخائبة ركاب حكيم بن المسيب منتهاهافأدخل الباء في فعل لو ألقيت منه نصب بالفعل لا بالباء، يقاس على هذا ما أشبهه.وقال بعض من أنكر قول البصري الذي ذكرنا قوله: هذه الباء دخلت للجحد، لأن المجحود في المعنى وإن كان قد حال بينهما بأن "أو لم يروا أن الله قادر على أن يحيي الموتى " قال: فأن اسم يروا وما بعدها في صلتها، ولا تدخل فيه الباء، ولكن معناه جحد، فدخلت للمعنى.وحكي عن البصري أنه كان يأبى إدخال إلا، وأن النحويين من أهل الكوفة يجيزونه، ويقولون: ما ظننت أن زيدا إلا قائما، وما ظننت أن زيدا بعالم. وينشد:ولست بحالف لولدت منهم على عمية إلا زياداقال: فأدخل إلا بعد جواب اليمين، قال: فأما "كفى بالله " ، فهذه لم تدخل إلا لمعنى صحيح، وهي للتعجب، كما تقول لظرف بزيد. قال: وأما {تنبت الدهن} [المؤمنون: 20] فأجمعوا على أنها صلة. وأشبه الأقوال في ذلك بالصواب قول من قال: دخلت الباء في قوله {بقادر} للجحد، لما ذكرنا لقائلي ذلك من العلل.واختلفت القراء في قراءة قوله: {بقادر} فقرأ ذلك عامة قراء الأمصار، عن أبي إسحاق والجحدري والأعرج {بقادر} وهي الصحيحة عندنا لإجماع قراء الأمصار عليها. وأما الآخرون الذين ذكرتهم فإنهم فيما ذكر عنهم كانوا يقرؤون ذلك "يقدر " بالياء. وقد ذكر أنه في قراءة عبد الله بن مسعود "أن الله الذي خلق السموات والأرض قادر " بغير باء، ففي ذلك حجة لمن قرأه "بقادر " بالباء والألف..قوله: {بلى إنه على كل شيء قدير} يقول تعالى ذكره: بلى، يقدر الذي خلق السموات والأرض على إحياء الموتى: أي الذي خلق ذلك على كل شيء شاء خلقه، وأراد فعله، ذو قدرة لا يعجزه شيء أراده، ولا يعييه شيء أراد فعله، فيعييه إنشاء الخلق بعد الفناء، لأن من عجز عن ذلك فضعيف، فلا ينبغي أن يكون إلها من كان عما أراد ضعيفا.


034-34-وَيَوْمَ يُعْرَضُ الَّذِينَ كَفَرُوا عَلَى النَّارِ أَلَيْسَ هَذَا بِالْحَقِّ قَالُوا بَلَى وَرَبِّنَا قَالَ فَذُوقُوا الْعَذَابَ بِمَا كُنتُمْ

34-ويوم يعرض الذين كفروا على النار أليس هذا بالحق قالوا بلى وربنا قال فذوقوا العذاب بما كنتم تكفرون

القول في تأويل قوله تعالى: {ويوم يعرض الذين كفروا على النار أليس هذا بالحق} يقول تعالى ذكره: ويوم يعرض هؤلاء المكذبون بالبعث، وثواب الله عباده على أعمالهم الصالحة، وعقابه إياهم على أعمالهم السيئة، على النار، نار جهنم، يقال لهم حينئذ: أليس هذا العذاب الذي تعذبونه اليوم، وقد كنتم تكذبون به في الدنيا بالحق، توبيخا من الله لهم على تكذيبهم به، كان في الدنيايقول: فيجيب هؤلاء الكفرة من فورهم بذلك، بأن يقولوا بلى هو الحق واللهيقول: فقال لهم المقرر بذلك: فذوقوا عذاب النار الآن بما كنتم تجحدونه في الدنيا، وتنكرونه، وتأبون الإقرار إدا دعيتم إلى التصديق به.


035-35-فَاصْبِرْ كَمَا صَبَرَ أُوْلُوا الْعَزْمِ مِنَ الرُّسُلِ وَلَا تَسْتَعْجِل لَّهُمْ كَأَنَّهُمْ يَوْمَ يَرَوْنَ مَا يُوعَدُونَ لَمْ يَلْبَثُوا

35-فاصبر كما صبر أولوا العزم من الرسل ولا تستعجل لهم كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار بلاغ فهل يهلك إلا القوم الفاسقون

القول في تأويل قوله تعالى: { فاصبر كما صبر أولوا العزم من الرسل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ، مثبته على المضي لما قلده من عبء الرسالة، وثقل أحمال النبوة صلى الله عليه وسلم ، وآمره بالإتساء في العزم على النفوذ لذلك بأولي العزم من قبله من رسله الذين صبروا على عظيم ما لقوا فيه من قومهم من المكاره، ونالهم فيه منهم من الأذى والشدائد {فاصبر} يا محمد على ما أصابك في الله من أذى مكذبيك من قومك الذين أرسلناك إليهم بالإنذار {كما صبر أولوا العزم} على القيام بأمر الله، والانتهاء إلى طاعته من رسله الذين لم ينههم عن النفوذ لأمره، ما نالهم فيه من شدة. وقيل: إن أولي العزم منهم، كانوا الذين امتحنوا في ذات الله في الدنيا بالمحن، فلم تزدهم المحن إلا جدا في أمر الله، كنوح وإبراهيم وموسى ومن أشبههم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24240 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنى ثوابة بن مسعود، عن عطاء الخراساني، أنه قال {فاصبر كما صبر أولو العزم من الرسل} نوح وإبراهيم وموسى وعيسى ومحمد صلى الله عليه وسلم.24241 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاصبر كما صبر أولو العزم من الرسل} كنا نحدث أن إبراهيم كان منهم.وكان ابن زيد يقول في ذلك ما:24242 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاصبر كما صبر أولو العزم من الرسل} قال: كل الرسل كانوا أولي عزم لم يتخذ الله رسولا إلا كان ذا عزم، فاصبر كما صبروا.24243 - حدثنا ابن سنان القزاز، قال: ثنا عبد الله بن رجاء، قال: ثنا إسرائيل، عن سالم، عن سعيد بن جبير، في قوله: {فاصبر كما صبر أولو العزم من الرسل} قال: سماه الله من شدته العزم..قوله: {ولا تستعجل لهم} يقول: ولا تستعجل عليهم بالعذاب، يقول: لا تعجل بمسألتك ربك ذلك لهم فإن ذلك نازل بهم لا محالة.يقول: كأنهم يوم يرون عذاب الله الذي يعدهم أنه منزله بهم، لم يلبثوا في الدنيا إلا ساعة من نهار، لأنه ينسيهم شدة ما ينزل بهم من عذابه، قدر ما كانوا في الدنيا لبثوا، ومبلغ ما فيها مكثوا من السنين والشهور، كما قال جل ثناؤه: {قال كم لبثتم في الأرض عدد سنين؟ قالوا لبثنا يوما أو بعض يوم ، فاسأل العادين} [المؤمنون: 112-113] .قوله: {بلاغ} فيه وجهان: أحدهما أن يكون معناه: لم يلبثوا إلا ساعة من نهار ذلك لبث بلاغ، بمعنى: ذلك بلاغ لهم في الدنيا إلى أجلهم، ثم حذفت ذلك لبث، وهي مرادة في الكلام اكتفاء بدلالة ما ذكر من الكلام عليها. والآخر: أن يكون معناه: هذا القرآن والتذكير بلاغ لهم وكفاية ، إن فكروا واعتبروا فتذكروا.وقوله: {فهل يهلك إلا القوم الفاسقون} يقول تعالى ذكره: فهل يهلك الله بعذابه إذا أنزله إلا القوم الذين خالفوا أمره، وخرجوا عن طاعته وكفروا به. ومعنى الكلام: وما يهلك الله إلا القوم الفاسقين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24244 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فهل يهلك إلا القوم الفاسقون} تعلموا ما يهلك على الله إلا هالك ولي الإسلام ظهره أو منافق صدق بلسانه وخالف بعمله.ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "وأيما عبد من أمتي هم بحسنة كتبت له واحدة، وإن عملها كتبت له عشر أمثالها. وأيما عبد هم بسيئة لم تكتب عليه، فإن عملها كتبت سيئة واحدة، ثم كان يتبعها، ويمحوها الله ولا يهلك إلا هالك " .


001-1-الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ أَضَلَّ أَعْمَالَهُمْ

1-الذين كفروا وصدوا عن سبيل الله أضل أعمالهم

القول في تأويل قوله تعالى : {الذين كفروا وصدوا عن سبيل الله أضل أعمالهم} قال أبو جعفر: يقول تعالى ذكره: الذين جحدوا توحيد الله وعبدوا غيره وصدوا من أراد عبادته والإقرار بوحدانيته، وتصديق نبيه محمد صلى الله عليه وسلم عن الذي أراد من الإسلام والإقرار والتصديق {أضل أعمالهم} يقول: جعل الله أعمالهم ضلالا على غير هدى وغير رشاد، لأنها عملت في سبيل الشيطان وهي على غير استقامة


002-2-وَالَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَآمَنُوا بِمَا نُزِّلَ عَلَى مُحَمَّدٍ وَهُوَ الْحَقُّ مِن رَّبِّهِمْ كَفَّرَ عَنْهُمْ سَيِّئَاتِهِمْ

2-والذين آمنوا وعملوا الصالحات وآمنوا بما نزل على محمد وهو الحق من ربهم كفر عنهم سيئاتهم وأصلح بالهم

يقول تعالى ذكره: والذين صدقوا الله وعملوا بطاعته، واتبعوا أمره ونهيه.وذكر أنه عنى بقوله: {الذين كفروا} ... الآية أهل مكة، {والذين آمنوا وعملوا الصالحات} ... الآية، أهل المدينة. ذكر من قال ذلك:24245- حدثني إسحاق بن وهب الواسطي، قال: ثنا عبيد الله بن موسى، قال: خبرنا إسرائيل، عن أبي يحيى القتات، عن مجاهد، عن عبد الله بن عباس، في قوله: {الذين كفروا وصدوا عن سبيل الله} قال: نزلت في أهل مكة {والذين آمنوا وعملوا الصالحات} قال: الأنصار.يقول: وصدقوا بالكتاب الذي أنزل الله على محمديقول: محا الله عنهم بفعلهم ذلك سيئ ما عملوا من الأعمال، فلم يؤاخذهم به، ولم يعاقبهم عليهيقول: وأصلح شأنهم وحالهم في الدنيا عند أوليائه، وفي الآخرة بأن أورثهم نعيم الأبد والخلود الدائم في جنانه.وبنحو الذي قلنا في معنى قوله: {وأصلح بالهم} قال أهل التأويل. ذكر من قال ذلك:24246- حدثني إسحاق بن وهب الواسطي، قال: ثنا عبيد الله بن موسى، قال: ثنا إسرائيل، عن أبي يحيى القتات، عن مجاهد، عن عبد الله بن عباس {وأصلح بالهم} قال: أمرهم.24247- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وأصلح بالهم} قال: شأنهم.24248- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأصلح بالهم} قال: أصلح بالهم.حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {وأصلح بالهم} قال: حالهم.24249- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأصلح بالهم} قال حالهم. والبال: كالمصدر مثل الشأن لا يعرف منه فعل، ولا تكاد العرب تجمعه إلا في ضرورة شعر، فإذا جمعوه قالوا بالات.


003-3-ذَلِكَ بِأَنَّ الَّذِينَ كَفَرُوا اتَّبَعُوا الْبَاطِلَ وَأَنَّ الَّذِينَ آمَنُوا اتَّبَعُوا الْحَقَّ مِن رَّبِّهِمْ كَذَلِكَ يَضْرِبُ اللَّهُ

3-ذلك بأن الذين كفروا اتبعوا الباطل وأن الذين آمنوا اتبعوا الحق من ربهم كذلك يضرب الله للناس أمثالهم

القول في تأويل قوله تعالى : {ذلك بأن الذين كفروا اتبعوا الباطل وأن الذين آمنوا اتبعوا الحق من ربهم} يقول تعالى ذكره: هذا الذي فعلنا بهذين الفريقين من إضلالنا أعمال الكافرين، وتكفيرنا عن الذين آمنوا وعملوا الصالحات، جزاء منا لكل فريق منهم على فعله. أما الكافرون فأضللنا أعمالهم، وجعلناها على غير استقامة وهدى، بأنهم اتبعوا الشيطان فأطاعوه، وهو الباطل. كما:24250- حدثني زكريا بن يحيى بن أبي زائدة، وعباس بن محمد، قالا: ثنا حجاج بن محمد، قال: قال ابن جريج: أخبرني خالد أنه سمع مجاهدا يقول {ذلك بأن الذين كفروا اتبعوا الباطل} قال: الباطل: الشيطان. وأما المؤمنون فكفرنا عنهم سيئاتهم، وأصلحنا لهم حالهم بأنهم اتبعوا الحق الذي جاءهم من ربهم، وهو محمد صلى الله عليه وسلم ، وما جاءهم به من عند ربه من النور والبرهان.يقول عز وجل: كما بينت لكم أيها الناس فعلي بفريق الكفر والإيمان، كذلك نمثل للناس الأمثال، ونشبه لهم الأشباه، فنلحق بكل قوم من الأمثال أشكالا.


004-4-فَإِذا لَقِيتُمُ الَّذِينَ كَفَرُوا فَضَرْبَ الرِّقَابِ حَتَّى إِذَا أَثْخَنتُمُوهُمْ فَشُدُّوا الْوَثَاقَ فَإِمَّا مَنّاً بَعْدُ وَإِمَّا فِدَاء

4-فإذا لقيتم الذين كفروا فضرب الرقاب حتى إذا أثخنتموهم فشدوا الوثاق فإما منا بعد وإما فداء حتى تضع الحرب أوزارها ذلك ولو يشاء الله لانتصر منهم ولكن ليبلو بعضكم ببعض والذين قتلوا في سبيل الله فلن يضل أعمالهم

القول في تأويل قوله تعالى : {فإذا لقيتم الذين كفروا فضرب الرقاب} يقول تعالى ذكره لفريق الإيمان به وبرسوله: {فإذا لقيتم الذين كفروا} بالله ورسوله من أهل الحرب، فاضربوا رقابهم.: {حتى إذا أثختموهم} يقول: حتى إذا غلبتموهم وقهرتم من لم تضربوا رقبته منهم، فصاروا في أيديكم أسرى.يقول: فشدوهم في الوثاق كيلا يقتلوكم، فيهربوا منكم.قوله: {فإما منا بعد وإما فداء} يقول: فإذا أسرتموهم بعد الإثخان، فإما أن تمنوا عليهم بعد ذلك بإطلاقكم إياهم من الأسر، وتحرروهم بغير عوض ولا فدية، وإما أن يفادوكم فداء بأن يعطوكم من أنفسهم عوضا حتى تطلقوهم، وتخلوا لهم السبيل.واختلف أهل العلم في قوله: {حتى إذا أثختموهم فشدوا الوثاق، فإما منا بعد وإما فداء} فقال بعضهم: هو منسوخ نسخه قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] قوله {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} [الأنفال: 57] ذكر من قال ذلك:24251- حدثنا ابن حميد وابن عيسى الدامغاني، قالا: ثنا ابن المبارك، عن ابن جريج أنه كان يقول، في قوله: {فإما منا بعد وإما فداء} نسخها قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] 24252- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي {فإما منا بعد وإما فداء} قال: نسخها {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] 24253- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فإما منا بعد وإما فداء} نسخها قوله: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} [الأنفال: 57] حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا لقيتم الذين كفروا} إلى قوله: {وإما فداء} كان المسلمون إذا لقوا المشركين قاتلوهم، فإذا أسروا منهم أسيرا، فليس لهم إلا أن يفادوه، أو يمنوا عليه، ثم يرسلوه، فنسخ ذلك بعد قوله: {فإما تثقفنهم في الحرب فشرد بهم من خلفهم} [الأنفال: 57] أي عظ بهم من سواهم من الناس لعلهم يذكرون.24254- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عبد الكريم الجزري، قال: كتب إلى أبي بكر رضى الله عنه في أسير أسر، فذكر أنهم التمسوه بفداء كذا وكذا، فقال أبو بكر: اقتلوه، لقتل رجل من المشركين، أحب إلي من كذا وكذا.24255- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإذا لقيتم الذين كفروا فضرب الرقاب} ... إلى آخر الآية، قال: الفداء منسوخ، نسختها: {فإذا انسلخ الأشهر الحرم} ... [التوبة: 5] إلى {كل مرصد} [التوبة: 5] قال: فلم يبق لأحد من المشركين عهد ولا حرمة بعد براءة، وانسلاخ الأشهر الحرم.24256- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فإما منا بعد وإما فداء} هذا منسوخ، نسخه قوله: {فإذا انسلخ الأشهر الحرم فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] فلم يبق لأحد من المشركين عهد ولاذمة بعد براءة.وقال آخرون: هي محكمة وليست بمنسوخة، وقالوا: لا يحوز قتل الأسير، وإنما يجوز المن عليه والفداء. ذكر من قال ذلك:24257- حدثنا ابن المثنى، قال: ثنا أبو عتاب سهل بن حماد، قال: ثنا خالد بن جعفر، عن الحسن، قال: أتى الحجاج بأسارى، فدفع إلى ابن عمر رجلا يقتله، فقال ابن عمر: ليس بهذا أمرنا، قال الله عز وجل {حتى إذا أثخنتموهم فشدوا الوثاق، فإما منا بعد وإما فداء} قال: البكاء بين يديه فقال الحسن: لو كان هذا وأصحابه لابتدروا إليهم.24258- حدثنا ابن حميد وابن عيسى الدامغاني، قالا: ثنا ابن المبارك، عن ابن جريج، عن عطاء أنه كان يكره قتل المشرك صبرا، قال: ويتلو هذه الآية {فإما منا بعد وإما فداء} 24259- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، قال: لا تقتل الأسارى إلا في الحرب يهيب بهم العدو.24260- قال: ثنا ابن ثور، عن معمر، قال: كان عمر بن عبد العزيز يفديهم الرجل بالرجل، وكان الحسن يكره أن يفادى بالمال.24261- قال: ثنا ابن ثور، عن معمر، عن رجل من أهل الشام ممن كان يحرس عمر بن عبد العزيز، وهو من بني أسد، قال: ما رأيت عمر رحمه الله قتل أسيرا إلا واحدا من الترك كان جيء بأسارى من الترك، فأمر بهم أن يسترقوا، فقال رجل ممن جاء بهم: يا أمير المومنين، لو كنت رأيت هذا لأحدهم وهو يقتل المسلمين لكثر بكاؤك عليهم، فقال عمر: فدونك فاقتله، فقام إليه فقتله.والصواب من القول عندنا في ذلك أن هذه الآية محكمة غير منسوخة، وذلك أن صفة الناسخ والمنسوخ ما قد بينا في غير موضع في كتابنا إنه ما لم يحز اجتماع حكميهما في حال واحدة، أو ما قامت الحجة بأن أحدهما ناسخ الآخر، وغير مستنكر أن يكون جعل الخيار في المن والفداء والقتل إلى الرسول صلى الله عليه وسلم ، وإلى القائمين بعده بأمر الأمة، وإن لم يكن القتل مذكورا في هذه الآية، لأنه قد أذن بقتلهم في آية أخرى، وذلك قوله: {فاقتلوا المشركين حيث وجدتموهم} [التوبة: 5] بل ذلك كذلك، لأن رسول الله صلى الله عليه وسلم كذلك كان يفعل فيمن صار أسيرا في يده من أهل الحرب، فيقتل بعضا، ويفادي ببعض، ويمن على بعض، مثل يوم بدر قتل عقبة بن أبي معيط وقد أتي به أسيرا، وقتل بني قريظة، وقد نزلوا على حكم سعد، وصاروا في يده سلما، وهو على فدائهم، والمن عليهم قادر، وفادى بجماعة أسارى المشركين الذين أسروا ببدر، ومن على ثمامة بن أثال الحنفي، وهو أسير في يده، ولم يزل ذلك ثابتا من سيره في أهل الحرب من لدن أذن الله له بحربهم، إلى أن قبضه إليه صلى الله عليه وسلم دائما ذلك فيهم، وإنما ذكر جل ثناؤه في هذه الآية المن والفداء في الأسارى، فخص ذكرهما فيها، لأن الأمر بقتلهما والإذن منه بذلك قد كان تقدم في سائر آي تنزيله مكررا، فأعلم نبيه صلى الله عليه وسلم بما ذكر في هذه الآية من المن والفداء ما له فيهم مع القتل.:له: {حتى تضع الحرب أوزارها} يقول تعالى ذكره: فإذا لقيتم الذين كفروا فاضربوا رقابهم، وافعلوا بأسراهم ما بينت لكم، حتى تضع الحرب آثامها وأثقال أهلها، المشركين بالله بأن يتوبوا إلى الله من شركهم، فيؤمنوا به وبرسوله، ويطيعوه في أمره ونهيه، فذلك وضع الحرب أوزارها، وقيل: {حتى تضع الحرب أوزارها} والمعنى: حتى تلقي الحرب أوزار أهلها. وقيل: معنى ذلك: حتى يضع المحارب أوزاره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24262- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ووقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {حتى تضع الحرب أوزارها} قال: حتى يخرج عيسى ابن مريم، فيسلم كل يهودي ونصراني وصاحب ملة، وتأمن الشاة من الذئب، ولا تقرض فأرة جرابا، وتذهب العداوة من الأشياء كلها، ذلك ظهور الإسلام على الدين كله، وينعم الرجل المسلم حتى تقطر رجله دما إذا وضعها.24263- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حتى تضع الحرب أوزارها} حتى لا يكون شرك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {حتى تضع الحرب أوزارها} قال: حتى لا يكون شرك.ذكر من قال : عني بالحرب في هذا الموضع: المحاربون.24264- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور عن معمر، عن قتادة {حتى تضع الحزب أوزارها} قال الحرب: من كان يقاتلهم سماهم حربا.:له: {ذلك ولو يشاء الله لانتصر منهم} يقول تعالى ذكره: هذا الذي أمرتكم به أيها المؤمنون من قتل المشركين إذا لقيتموهم في حرب، وشدهم وثاقا بعد قهرهم، وأسرهم، والمن والفداء {ولو يشاء الله لانتصر منهم} هو الحق الذي ألزمكم ربكم ولو يشاء ربكم، ويريد لانتصر من هؤلاء المشركين الذين بين هذا الحكم فيهم بعقوبة منه لهم عاجلة، وكفاكم ذلك كله، ولكنه تعالى ذكره كره الانتصار منهم، وعقوبتهم عاجلا إلا بأيديكم أيها المؤمنون.يقول: ليختبركم بهم، فيعلم المجاهدين منكم والصابرين، ويبلوهم بكم، فيعاقب بأيديكم من شاء منهم، ويتعظ من شاء منهم بمن أهلك بأيديكم من شاء منهم حتى ينيب إلى الحق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24265- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولو يشاء الله لانتصر منهم} إي والله بجنوده الكثيرة كل خلقه له جند، ولو سلط أضعف خلقه لكان جندا.سقوله: "والذين قتلوا في سبيل الله " اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والكوفة "والذين قاتلوا " بمعنى: حاربوا المشركين، وجاهدوهم، بالألف؛ وكان الحسن البصري فيما ذكر عنه يقرأه {قتلوا} بضم القاف وتشديد التاء، بمعنى: أنه قتلهم المشركون بعضهم بعد بعض، غير أنه لم يسم الفاعلون. وذكر عن الجحدري عاصم أنه كان يقرأه "والذين قتلوا " بفتح القاف وتخفيف التاء، بمعنى: والذين قتلوا المشركون بالله.وكان أبو عمرو يقرأه {قتلوا} بضم القاف وتخفيف التاء بمعنى: والذين قتلهم المشركون، ثم أسقط الفاعلين، فجعلهم لم يسم فاعل ذلك بهم.وأولى القراءات بالصواب قراءة من قرأه "والذين قاتلوا " لاتفاق الحجة من القراء، وإن كان لجميعها وجوه مفهومة.وإذ كان ذلك أولى القراءات عندنا بالصواب، فتأويل الكلام: والذين قاتلوا منكم أيها المؤمنون أعداء الله من الكفار في دين الله، وفي نصرة ما بعث به رسوله محمدا صلى الله عليه وسلم من الهدى، فجاهدوهم في ذلك {فلن يضل أعمالهم} فلن يجعل الله أعمالهم التي عملوها في الدنيا ضلالا عليهم كما أضل أعمال الكافرين.وذكر أن هذه الآية عني بها أهل أحد. ذكر من قال ذلك:24266- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين قتلوا في سبيل الله فلن يضل أعمالهم} ذكر لنا أن هذه الآية أنزلت يوم أحد ورسول الله صلى الله عليه وسلم في الشعب، وقد فشت فيهم الجراحات والقتل، وقد نادى المشركون يومئذ: أعل هبل، فنادى المسلمون: الله أعلى وأجل، فنادى المشركون: يوم بيوم، إن الحرب سجال، إن لنا عزى، ولا عزى لكم، قال رسول الله صلى الله عليه وسلم : "الله مولانا ولا مولى لكم. إن القتلى مختلفة، أما قتلانا فأحياء يرزقون، وأما قتلاكم ففي النار يعذبون " حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والذين قتلوا في سبيل الله فلن يضل أعمالهم} قال: الذين قتلوا يوم أحد.


005-5-سَيَهْدِيهِمْ وَيُصْلِحُ بَالَهُمْ

5-سيهديهم ويصلح بالهم

القول في تأويل قوله تعالى : {سيهديهم ويصلح بالهم} يقول تعالى ذكره: سيوفق الله تعالى ذكره للعمل بما يرضي ويحب، هؤلاء الذين قاتلوا في سبيله، {ويصلح بالهم} ويصلح أمرهم وحالهم في الدنيا والآخرة.


006-6-وَيُدْخِلُهُمُ الْجَنَّةَ عَرَّفَهَا لَهُمْ

6-ويدخلهم الجنة عرفها لهم

قول: ويدخلهم الله جنته عرفها، يقول: عرفها وبينها لهم، حتى إن الرجل ليأتي منزله منها إذا دخلها كما كان يأتي منزله في الدنيا، لا يشكل عليه ذلك. كما:24267- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن أبي سعيد الخدري، قال: إذا نجى الله المؤمنين من النار حبسوا على قنطرة بين الجنة والنار، فاقتص بعضهم من بعض مظالم كثيرة كانت بينهم في الدنيا، ثم يؤذن لهم بالدخول في الجنة، قال: فما كان المؤمن بأدل بمنزله في الدنيا منه بمنزله في الجنة حين يدخلها.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ويدخلهم الجنة عرفها لهم} قال: أي منازلهم فيها.24268- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ويدخلهم الجنة عرفها لهم} قال: يهتدي أهلها إلى بيوتهم ومساكنهم، وحيث قسم الله لهم لا يخطئون، كأنهم سكانها منذ خلقوا لا يستدلون عليها أحدا.24269- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويدخلهم الجنة عرفها لهم} قال: بلغنا عن غير واحد قال: يدخل أهل الجنة الجنة، ولهم أعرف بمنازلهم فيها من منازلهم في الدنيا التي يختلفون إليها في عمر الدنيا؛ قال: فتلك قول الله جل ثناؤه {ويدخلهم الجنة عرفها لهم}


007-7-يَا أَيُّهَا الَّذِينَ آمَنُوا إِن تَنصُرُوا اللَّهَ يَنصُرْكُمْ وَيُثَبِّتْ أَقْدَامَكُمْ

7-يا أيها الذين آمنوا إن تنصروا الله ينصركم ويثبت أقدامكم

قوله: {يا أيها الذين آمنوا إن تنصروا الله ينصركم} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، إن تنصروا الله ينصركم بنصركم رسوله محمدا صلى الله عليه وسلم على أعدائه من أهل الكفر به وجهادكم إياهم معه لتكون كلمته العليا ينصركم عليهم، ويظفركم بهم، فإنه ناصر دينه وأولياءه. كما:24270- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن تنصروا الله ينصركم} لأنه حق على الله أن يعطي من سأله، وينصر من نصره.:وله: {ويثبت أقدامكم} يقول: ويقوكم عليهم، ويجرئكم، حتى لا تولوا عنهم، وإن كثر عددهم، وقل عددكم.


008-8-وَالَّذِينَ كَفَرُوا فَتَعْساً لَّهُمْ وَأَضَلَّ أَعْمَالَهُمْ

8-والذين كفروا فتعسا لهم وأضل أعمالهم

القول في تأويل قوله تعالى : {والذين كفروا فتعسا لهم وأضل اعملهم} يقول تعالى ذكره: {والذين كفروا} بالله، فجحدوا توحيده {فتعسا لهم} يقول: فخزيا لهم وشقاء وبلاء. كما:24271- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {والذين كفروا فتعسا لهم} قال: شقاء لهم.:له: {وأضل أعمالهم} يقول وجعل أعمالهم معمولة على غير هدى ولا استقامة، لأنها عملت في طاعة الشيطان، لا في طاعة الرحمن.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:24272- حدثي يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأضل أعمالهم} قال: الضلالة التي أضلهم الله لم يهدهم كما هدى الآخرين، فإن الضلالة التي أخبرك الله: يضل من يشاء، ويهدي من يشاء؛ قال: وهؤلاء ممن جعل عمله ضلالا، ورد قوله: {وأضل أعمالهم} على قوله: {فتعسا لهم} وهو فعل ماض، والتعس اسم، لأن التعس وإن كان اسما ففي معنى الفعل لما فيه من معنى الدعاء، فهو بمعنى: أتعسهم الله، فلذلك صلح رد أضل عليه، لأن الدعاء يجري مجرى الأمر والنهي، وكذلك قوله: {حتى إذا أثحنتموهم فشدوا الوثاق} [محمد: 4]


009-9-ذَلِكَ بِأَنَّهُمْ كَرِهُوا مَا أَنزَلَ اللَّهُ فَأَحْبَطَ أَعْمَالَهُمْ

9-ذلك بأنهم كرهوا ما أنزل الله فأحبط أعمالهم

قوله: {ذلك بأنهم كرهوا ما أنزل الله} يقول يعالي ذكره: هذا الذي فعلنا بهم من الإتعاس وإضلال الأعمال من أجل أنهم كرهوا كتابنا الذي أنزلناه إلى نبينا محمد صلى الله عليه وسلم وسخطوه، فكذبوا به، وقالوا: هو سحر مبين.وقوله: {فأحبط أعمالهم} يقول: فأبطل أعمالهم التي عملوها في الدنيا، وذلك عيادتهم الآلهة، لم ينفعهم الله بها في الدنيا ولا في الآخرة، بل أوبقهم بها، فأصلاهم سعيرا، وهذا حكم الله جل جلاله في جميع من كفر به من أجناس الأمم، كما قال قتادة.24273- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله: {فتعسا لهم} قال: هي عامة للكفار.


010-10-أَفَلَمْ يَسِيرُوا فِي الْأَرْضِ فَيَنظُرُوا كَيْفَ كَانَ عَاقِبَةُ الَّذِينَ مِن قَبْلِهِمْ دَمَّرَ اللَّهُ عَلَيْهِمْ وَلِلْكَافِرِينَ

10-أفلم يسيروا في الأرض فينظروا كيف كان عاقبة الذين من قبلهم دمر الله عليهم وللكافرين أمثالها

القول في تأويل قوله تعالى : {أفلم يسيروا في الأرض فينظروا كيف كان عقبة الذين من قبلهم دمر الله عليهم} يقول تعالى ذكره: أفلم يسر هؤلاء المكذبون محمدا صلى الله عليه وسلم المنكرو ما أنزلنا عليه من الكتاب في الأرض سفرا، وإنما هذا توبيخ من الله لهم، لأنهم قد كانوا يسافرون إلى الشام، فيرون نقمة الله التي أحلها بأهل حجر ثمود، ويرون في سفرهم إلى اليمن ما أحل الله بسبأ، فقال لنبيه عليه الصلاة والسلام وللمؤمنين به: أفلم يسر هؤلاء المشركون سفرا في البلاد فينظروا كيف كان عاقبة تكذيب الذين من قبلهم من الأمم المكذبة رسلها الرادة نصائحها ألم نهلكها فندمر عليها منازلها ونخربها، فيتعظوا بذلك، ويحذروا أن يفعل الله ذلك بهم في تكذيبهم إياه، فينيبوا إلى طاعة الله في تصديقك.ثم توعدهم جل ثناؤه، وأخبرهم إن هم أقاموا على تكذيبهم رسوله، أنه محل بهم من العذاب ما أحل بالذين كانوا من قبلهم من الأمم، فقال: {وللكافرين أمثالها} يقول: وللكافرين من قريش المكذبي رسول الله صلى الله عليه وسلم من العذاب العاجل، أمثال عاقبة تكذيب الأمم الذين كانوا من قبلهم رسلهم على تكذيبهم رسوله محمدا صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24274- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وللكافرين أمثالها} قال: مثل ما دمرت به القرون الأولى وعيد من الله لهم.


011-11-ذَلِكَ بِأَنَّ اللَّهَ مَوْلَى الَّذِينَ آمَنُوا وَأَنَّ الْكَافِرِينَ لَا مَوْلَى لَهُمْ

11-ذلك بأن الله مولى الذين آمنوا وأن الكافرين لا مولى لهم

القول في تأويل قوله تعالى : {ذلك بأن الله مولى الذين أمنوا} يقول تعالى ذكره: هذا الفعل الذي فعلنا بهذين الفريقين: فريق الإيمان، وفريق الكفر، من نصرتنا فريق الإيمان بالله، وتثبيتنا أقدامهم، وتدميرنا على فريق الكفر {بأن الله مولى الذين آمنوا} يقول: من أجل أن الله ولي من آمن به، وأطاع رسوله. كما:24275- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {ذلك بأن الله مولى الذين آمنوا} قال: وليهم.وقد ذكر لنا أن ذلك في قراءة عبد الله وذلك يأن الله ولي الذين آمنوا " و " أن " التي في المائدة التي هي في مصاحفنا {إنما وليكم الله ورسوله} [المائدة: 5] " إنما مولاكم الله" في قراءته.:له: {وأن الكافرين لا مولى لهم} يقول: وبأن الكافرين بالله لا ولي لهم، ولا ناصر.


012-12-إِنَّ اللَّهَ يُدْخِلُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَالَّذِينَ كَفَرُوا يَتَمَتَّعُونَ

12-إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار والذين كفروا يتمتعون ويأكلون كما تأكل الأنعام والنار مثوى لهم

قوله: {إن الله يدخل الذين آمنوا وعملوا الصالحات جنات تجري من تحتها الأنهار} يقول تعالى ذكره: إن الله له الألوهة التي لا تنبغي لغيره، يدخل الذين آمنوا بالله وبرسوله بساتين تجري من تحت أشجارها الأنهار، يفعل ذلك بهم تكرمة على إيمانهم به وبرسوله.:له: {والذين كفروا يتمتعون ويأكلون كما تأكل الأنعام} يقول جل ثناؤه: والذين جحدوا توحيد الله، وكذبوا رسوله صلى الله عليه وسلم يتمتعون في هذه الدنيا بحطامها ورياشها وزينتها الفانية الدارسة، ويأكلون فيها غير مفكرين في المعاد، ولا معتبرين بما وضع الله لخلقه من الحجج المؤدية لهم إلى علم توحيد الله ومعرفة صدق رسله، فمثلهم في أكلهم ما يأكلون فيها من غير علم منهم بذلك، وغير معرفة، مثل الأنعام من البهائم المسخرة التي لا همة لها إلا في الاعتلاف دون غيره.يقول جل ثناؤه: والنار نار جهنم مسكن لهم، ومأوى، إليها يصيرون من بعد مماتهم.


013-13-وَكَأَيِّن مِّن قَرْيَةٍ هِيَ أَشَدُّ قُوَّةً مِّن قَرْيَتِكَ الَّتِي أَخْرَجَتْكَ أَهْلَكْنَاهُمْ فَلَا نَاصِرَ لَهُمْ

13-وكأين من قرية هي أشد قوة من قريتك التي أخرجتك أهلكناهم فلا ناصر لهم

القول في تأويل قوله تعالى : {وكأين من قرية هي أشد قوة من قريتك التي أخرجتك أهلكنهم} يقول تعالى ذكره: وكم يا محمد من قرية هي أشد قوة من قريتك، يقول أهلها أشد بأسا، وأكثر جمعا، وأعد عديدا من أهل قريتك، وهي مكة، وأخرج الخبر عن القرية، والمراد به أهلها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24276- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكأين من قرية هي أشد قوة من قريتك التي أخرجتك أهلكناهم} قال: هي مكة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله {وكأين من قرية هي أشد قوة من قريتك} قال: قريته مكة.24277- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، عن حبيش، عن عكرمة، عن ابن عباس أن نبي الله صلى الله عليه وسلم ، لما خرج من مكة إلى الغار، أراه قال: التفت إلى مكة، فقال: "أنت أحب بلاد الله إلى الله، وأنت أحب بلاد الله إلي، فلو أن المشركين لم يخرجوني لم أخرج منك، فأعتى الأعداء من عتا على الله في حرمه، أو قتل غير قاتله، أو قتل بذحول الجاهلية " ، فأنزل الله تبارك وتعالى : {وكأين من قرية هي أشد قوة من قريتك التي أخرجتك أهلكناهم فلا ناصر لهم} وقال جل ثناؤه: أخرجتك، فأخرج الخبر عن القرية، فلذلك أنث، ثم قال: أهلكناهم، لأن المعنى في قوله أخرجتك، ما وصفت من أنه أريد به أهل القرية، فأخرج الخبر مرة على اللفظ، ومرة على المعنى:له: {فلا ناصر لهم} فيه وجهان من التأويل: أحدهما أن يكون معناه، وإن كان قد نصب الناصر بالتبرئة، فلم يكن لهم ناصر، وذلك أن العرب قد تضمر كان أحيانا في مثل هذا. والآخر أن يكون معناه: فلا ناصر لهم الآن من عذاب الله ينصرهم.


014-14-أَفَمَن كَانَ عَلَى بَيِّنَةٍ مِّن رَّبِّهِ كَمَن زُيِّنَ لَهُ سُوءُ عَمَلِهِ وَاتَّبَعُوا أَهْوَاءهُمْ

14-أفمن كان على بينة من ربه كمن زين له سوء عمله واتبعوا أهواءهم

القول في تأويل قوله تعالى : {أفمن كان على بينة من ربه كمن زين له سوء علمه} يقول تعالى ذكره: {أفمن كان} على برهان وحجة وبيان {من} أمر {ربه} والعلم بوحدانيته، فهو يعبده على بصيرة منه، بأن له ربا يجازيه على طاعته إياه الجنة، وعلى إساءته ومعصيته إياه النار، {كمن زين له سوء عمله} يقول: كمن حسن له الشيطان قبيح عمله وسيئه، فأراه جميلا، فهو على العمل به مقيم،وقيل: إن الذي عني بقوله: {أفمن كان على بينة من ربه} نبينا عليه الصلاة والسلام ، وإن الذي عني بقوله: {كمن زين له سوء عمله} هم المشركون.يقول: واتبعوا ما دعتهم إليه أنفسهم من معصية الله، وعبادة الأوثان من غير أن يكون عندهم بما يعملون من ذلك برهان وحجة.


015-15-مَثَلُ الْجَنَّةِ الَّتِي وُعِدَ الْمُتَّقُونَ فِيهَا أَنْهَارٌ مِّن مَّاء غَيْرِ آسِنٍ وَأَنْهَارٌ مِن لَّبَنٍ لَّمْ يَتَغَيَّرْ طَعْمُهُ

15-مثل الجنة التي وعد المتقون فيها أنهار من ماء غير آسن وأنهار من لبن لم يتغير طعمه وأنهار من خمر لذة للشاربين وأنهار من عسل مصفى ولهم فيها من كل الثمرات ومغفرة من ربهم كمن هو خالد في النار وسقوا ماء حميما فقطع أمعاءهم

القول في تأويل قوله تعالى : {مثل الجنة التي وعد المتقون فيها أنهار من ماء غير اسن} يقول تعالى ذكره: صفة الجنة التي وعدها المتقون، وهم الذين اتقوا في الدنيا عقابه بأداء فرائضه، واجتناب معاصيه {فيها أنهار من ماء غير آسن} يقول تعالى ذكره في هذه الجنة التي: ذكرها أنهار من ماء غير متغير الريح، يقال منه: قد أسن ماء هذه البئر: إذا تغيرت ريح مائها فأنتنت، فهو يأسن أسنا، وكذلك يقال للرجل إذا أصابته ريح منتنة: قد أسن فهو يأسن. وأما إذا أجن الماء وتغير، فإنه يقال له: أسن فهو يأسن، ويأسن أسونا، وماء أسن.وبنحو الذي قلنا في معنى قوله {من ماء غير آسن} قال أهل التأويل. ذكر من قال ذلك:24278- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فيها أنهار من ماء غير آسن} يقول: غير متغير.24279- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أنهار من ماء غير آسن} قال: من ماء غير منتن.24380- حدثني عيسى بن عمرو، قال: أخبرنا إبراهيم بن محمد، قال: ثنا مصعب بن سلام، عن سعد بن طريف، قال: سألت أبا إسحاق عن {ماء غير آسن} قال: سألت عنها الحارث، فحدثني أن الماء الذي غير آسن تسنيم، قال: بلغني أنه لا تمسه يد، وأنه يجيء الماء هكذا حتى يدخل فى فيه.:له: {وأنهار من لبن لم يتغير طعمه} يقول تعالى ذكره: وفيها أنهار من لبن لم يتغير طعمه لأنه لم يحلب من حيوان فيتغير طعمه بالخروج من الضروع، ولكنه خلقه الله ابتداء في الأنهار، فهو بهيئته لم يتغير عما خلقه عليه.وقوله: {وأنهار من خمر لذة للشاربين} يقول: وفيها أنهار من خمر لذة للشاربين يلتذون بشربها. كما:24281- حدثني عيسى، قال: ثنا. إبراهيم بن محمد، قال: ثنا مصعب، عن سعد بن طريف، قال: سألت عنها الحارث، فقال: لم تدسه المجوس، ولم ينفخ فيه الشيطان، ولم تؤذها شمس، ولكنها فوحاء، قال: قلت لعكرمة: ما الفوحاء: قال: الصفراء. وكما:24282- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص، بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، في قوله: {من لبن لم يتغير طعمه} قال: لم يحلب، وخفضت اللذة على النعت للخمر، ولو جاءت رفعا على النعت للأنهار جاز، أو نصبا على يتلذذ بها لذة، كما يقال: هذا لك هبة. كان جائزا ؛ فأما القراءة فلا أستجيزها فيها إلا خفضا لإجماع الحجة من القراء عليها.:له: {وأنهار من عسل مصفى} يقول: وفيها أنهار من عسل قد صفي من القذى، وما يكون في عسل أهل الدنيا قبل التصفية، إنما أعلم تعالى ذكره عباده بوصفه ذلك العسل بأنه مصفى أنه خلق في الأنهار ابتداء سائلا جاريا سيل الماء واللبن المخلوقين فيها، فهو من أجل ذلك مصفى، قد صفاه الله من الأقذاء التي تكون في عسل أهل الدنيا الذي لا يصفو من الأقذاء إلا بعد التصفية، لأنه كان في شمع فصفي منه.وقوله: {ولهم فيها من كل الثمرات} يقول تعالى ذكره: ولهؤلاء المتقين في هذه الجنة من هذه الأنهار التي ذكرنا من جميع الثمرات التي تكون على الأشجاريقول: وعفو من الله لهم عن ذنوبهم التي أذنبوها في الدنيا، ثم تابوا منها، وصفح منه لهم عن العقوبة عليها.:له: {كمن هو خالد في النار} يقول تعالى ذكره: أمن هو في هذه الجنة التي صفتها ما وصفنا، كمن هو خالد في النار. وابتدئ الكلام بصفة الجنة، فقيل: مثل الجنة التي وعد المتقون، ولم يقل: أمن هو في الجنة. ثم قيل بعد انقضاء الخبر عن الجنة وصفتها {كمن هو خالد في النار} وإنما قيل ذلك كذلك، استغناء بمعرفة السامع معنى الكلام، ولدلالة قوله: {كم هو خالد في النار} على معنى قوله: {مثل الجنة التي وعد المتقون} وقوله: {وسقوا ماء حميما} يقول تعالى ذكره: وسقي هؤلاء الذين هم خلود في النار ماء قد انتهى حرة فقطع ذلك الماء من شذة حره أمعاءهم. كما:24283- حدثني محمد بن خلف العسقلاني، قال: ثنا حيوة بن شريح الحمصي، قال: ثنا بقية، عن صفوان بن عمرو، قال: ثني عبيد الله بن بشر، عن أبي أمامة الباهلي، عن رسول الله صلى الله عليه وسلم في قوله: {ويسقى من ماء صديد يتجرعه} [إبراهيم: 16] قال: " يقرب إليه فيتكرهه، فإذا أدنى منه شوى وجهه، ووقعت فروة رأسه، فإذا شرب قطع أمعاءه حتى يخرج من دبره " . قال: يقول الله {وسقوا ماء حميما، فقطع أمعاءهم} يقول الله عز وجل {يشوي الوجوه، بئس الشراب وساءت مرتفقا} [الكهف: 29]


016-16-وَمِنْهُم مَّن يَسْتَمِعُ إِلَيْكَ حَتَّى إِذَا خَرَجُوا مِنْ عِندِكَ قَالُوا لِلَّذِينَ أُوتُوا الْعِلْمَ مَاذَا قَالَ آنِفاً أُوْلَئِكَ

16-ومنهم من يستمع إليك حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفا أولئك الذين طبع الله على قلوبهم واتبعوا أهواءهم

القول في تأويل قوله تعالى : {ومنهم من يستمع إليك حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفا} يقول تعالى ذكره: ومن هؤلاء الكفار يا محمد {من يستمع إليك} وهو المنافق، فيستمع ما تقول فلا يعيه ولا يفهمه، تهاونا منه بما تتلو عليه من كتاب ربك، تغافلا عما تقوله، وتدعو إليه من الإيمان، {حتى إذا خرجوا من عندك} قالوا إعلاما منهم لمن حضر معهم مجلسك من أهل العلم بكتاب الله، وتلاوتك عليهم ما تلوت، وقيلك لهم ما قلت إنهم لن يصغوا أسماعهم لقولك وتلاوتك {ماذا قال} لنا محمد {آنفا} ؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24284- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن فتادة، قوله: {ومنهم من يستمع إليك حتى إذا خرجوا من عندك} هؤلاء المنافقون، دخل رجلان: رجل ممن عقل عن الله وانتفع بما سمع ورجل لم يعقل عن الله، فلم ينتفع بما سمع، كان يقال: الناس ثلاثة: فسامع عامل، وسامع غافل، وسامع تارك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ومنهم من يستمع إليك} قال: هم المنافقون. وكان يقال: الناس ثلاثة: سامع فعامل، وسامع فغافل، وسامع فتارك.24285- حدثنا أبو كريب، قال: ثنا يحيى بن آدم، قال: ثنا شريك، عن عثمان أبي اليقظان، عن يحيى بن الجزار، أو سعيد بن جبير، عن ابن عباس، في قوله: {حتى إذا خرجوا من عندك قالوا للذين أوتوا العلم ماذا قال آنفا} قال ابن عباس: أنا منهم، وقد سئلت فيمن سئل.24286- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ومنهم من يستمع إليك حتى إذا خرجوا من عندك} ... إلى آخر الآية، قال: هؤلاء المنافقون، والذين أوتوا العلم: الصحابة رضى الله عنهم.:له: {أولئك الذين طبع الله على قلوبهم} يقول تعالى ذكره: هؤلاء الذين هذه صفتهم هم القوم الذين ختم الله على قلوبهم، فهم لا يهتدون للحق الذي بعث الله به رسوله عليه الصلاة والسلام {واتبعوا أهواءهم} يقول: ورفضوا أمر الله، واتبعوا ما دعتهم إليه أنفسهم، فهم لا يرجعون مما هم عليه إلى حقيقة ولا برهان، وسوى جل ثناؤه بين صفة هؤلاء المنافقين وبين المشركين، في أن جميعهم إنما يتبعون فيما هم عليه من فراقهم دين الله، الذي ابتعث به محمدا صلى الله عليه وسلم أهواءهم، فقال في هؤلاء المنافقين: {أولئك الذين طبع الله على قلوبهم واتبعوا أهواءهم} وقال في أهل الكفر به من أهل الشرك، {كمن زين له سوء عمله، واتبعوا أهواءهم} [التوبة: 37]


017-17-وَالَّذِينَ اهْتَدَوْا زَادَهُمْ هُدًى وَآتَاهُمْ تَقْواهُمْ

17-والذين اهتدوا زادهم هدى وآتاهم تقواهم

القول في تأويل قوله تعالى : {والذين اهتدوا زادهم هدى واتهم تقوهم} يقول تعالى ذكره: وأما الذين وفقهم الله لاتباع الحق، وشرح صدورهم للإيمان به وبرسوله من الذين استمعوا إليك يا محمد، فإن ما تلوته عليهم، وسمعوه منك {زادهم هدى} يقول: زادهم الله بذلك إيمانا إلى إيمانهم، وبيانا لحقيقة ما جئتهم به من عند الله إلى البيان الذي كان عندهم. وقد ذكر أن الذي تلا عليهم رسول الله صلى الله عليه وسلم من القرآن، فقال أهل النفاق منهم لأهل الإيمان، ماذا قال آنفا، وزاد الله أهل الهدى منهم هدى، كان بعض ما أنزل الله من القرآن ينسخ بعض ما قد كان الحكم مضى به قبل. ذكر من قال ذلك:4287- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والذين اهتدوا زادهم هدى وآتاهم تقواهم} قال: لما أنزل الله القرآن آمنوا به، فكان هدى، فلما تبين الناسخ والمنسوخ زادهم هدى. وقوله: {وآتاهم تقواهم} يقول تعالى ذكره: وأعطى الله هؤلاء المهتدين تقواهم، وذلك استعماله إياهم تقواهم إياه.


018-18-فَهَلْ يَنظُرُونَ إِلَّا السَّاعَةَ أَن تَأْتِيَهُم بَغْتَةً فَقَدْ جَاء أَشْرَاطُهَا فَأَنَّى لَهُمْ إِذَا جَاءتْهُمْ ذِكْرَاهُمْ

18-فهل ينظرون إلا الساعة أن تأتيهم بغتة فقد جاء أشراطها فأنى لهم إذا جاءتهم ذكراهم

قوله: {فهل ينظرون إلا الساعة أن تأتيهم بغتة} يقول تعالى ذكره: فهل ينظر هؤلاء المكذبون بآيات الله من أهل الكفر والنفاق إلا الساعة التي وعد الله خلقه بعثهم فيها من قبورهم أحياء، أن تجيئهم فجأة لا يشعرون بمجيئها. والمعنى: هل ينظرون إلا الساعة، هل ينظرون إلا أن تأتيهم بغتة. و {أن} من قوله: {إلا أن} في موضع نصب بالرد على الساعة، وعلى فتح الألف من {أن تأتيهم} ونصب {تأتيهم} بها قراءة أهل الكوفة. وقد:24288- حدثت عن الفراء، قال: حدثني أبو جعفر الرؤاسي، قال: قلت لأبي عمرو بن العلاء: ما هذه الفاء التي في قوله: {فقد جاء أشراطها} قال: جواب الجزاء، قال: قلت: إنها إن تأتيهم، قال: فقال: معاذ الله، إنما هي "إن تأتهم " ؛ قال الفراء: فظننت أنه أخذها عن أهل مكة، لأنه قرأ، قال الفراء: وهي أيضا في بعض مصاحف الكوفيين بسنة واحدة "تأتهم " ولم يقرأ بها أحد منهم.وتأويل الكلام على قراءة من قرأ ذلك بكسر ألف "إن " وجزم "تأتهم " فهل ينظرون إلا الساعة؟ فيحمل الخبر عن انتظار هؤلاء الكفار الساعة متناهيا عند قوله: {إلا الساعة} ، ثم يبتدأ الكلام فيقال: إن تأتهم الساعة بغتة فقد جاء أشراطها، فتكون الفاء من قوله: {فقد جاء} بجواب الجزاء..قوله: {فقد جاء أشراطها} يقول: فقد جاء هؤلاء الكافرين بالله الساعة وأدلتها ومقدماتها، وواحد الأشراط: شرط، كما قال جرير:ترى شرط المعز ى مهور نسائهم وفي شر ط المعزى لهن مهورويروى: "ترى قزم المعزى " ، يقال منه: أشرط فلان نفسه: إذا علمها بعلامة، كما قال أوس بن حجر:فأشرط فيها نفسه وهو معصم وألقى بأسباب له وتو كلاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24289- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فقد جاء أشراطها} يعني: أشراط الساعة.24290- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فهل ينظرون إلا الساعة أن تأتيهم بغتة} قد دنت الساعة ودنا من الله فراغ العباد.24291- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فقد جاء أشراطها} قال: أشراطها: آياتها..قوله: {فأني لهم إذا جاءتهم ذكراهم} يقول تعالى ذكره: فمن أي وجه لهؤلاء المكذبين بآيات الله ذكرى ما قد ضيعوا وفرطوا فيه من طاعة الله إذا جاءتهم الساعة، يقول: ليس ذلك بوقت ينفعهم التذكر والندم، لأنه وقت مجازاة لا وقت استعتاب ولا استعمال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24292- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأني لهم إذا جاءتهم ذكراهم} يقول: إذا جاءتهم الساعة أنى لهم أن يتذكروا ويعرفوا ويعقلواحدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فأني لهم إذا جاءتهم ذكراهم} قال: أني لهم أن يتذكروا أو يتوبوا إذا جاءتهم الساعة.24293- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأني لهم إذا جاءتهم ذكراهم} قال: الساعة، لا ينفعهم عند الساعة ذكراهم، والذكرى في موضع رفع بقوله: {فأن لهم} لأن تأويل الكلام: فأنى لهم ذكراهم إذا جاءتهم الساعة.


019-19-فَاعْلَمْ أَنَّهُ لَا إِلَهَ إِلَّا اللَّهُ وَاسْتَغْفِرْ لِذَنبِكَ وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَاللَّهُ يَعْلَمُ مُتَقَلَّبَكُمْ

19-فاعلم أنه لا إله إلا الله واستغفر لذنبك وللمؤمنين والمؤمنات والله يعلم متقلبكم ومثواكم

القول في تأويل قوله تعالى : {فاعلم أنه لا إله إلا الله واستغفر لذنبك والمؤمنين والمؤمنات} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فاعلم يا محمد أنه لا معبود تنبغي أو تصلح له الألوهة، ويجوز لك وللخلق عبادته، إلا الله الذي هو خالق الخلق، ومالك كل شيء، يدين له بالربوبية كل ما دونه {واستغفر لذنبك} وسل ربك غفران سالف ذنوبك وحادثها، وذنوب أهل الإيمان بك من الرجال والنساء. وقد:24294- حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا إبراهيم بن سليمان، عن عاصم الأحول، عن عبد الله بن سرجس، قال: أكلت مع رسول الله صلى الله عليه وسلم ، فقلت: غفر الله لك يا رسول الله، فقال رجل من القوم: أستغفر لك يا رسول الله، قال: " نعم ولك " ، ثم قرأ {واستغفر لذنبك وللمؤمنين والمؤمنات} يقول: فإن الله يعلم متصرفكم فيما تتصرفون فيه في يقظتكم من الأعمال، ومثواكم إذا ثويتم في مضاجعكم للنوم ليلا، لا يخفى عليه شيء من ذلك، وهو مجازيكم على جميع ذلك.


020-20-وَيَقُولُ الَّذِينَ آمَنُوا لَوْلَا نُزِّلَتْ سُورَةٌ فَإِذَا أُنزِلَتْ سُورَةٌ مُّحْكَمَةٌ وَذُكِرَ فِيهَا الْقِتَالُ رَأَيْتَ الَّذِينَ فِي

20-ويقول الذين آمنوا لولا نزلت سورة فإذا أنزلت سورة محكمة وذكر فيها القتال رأيت الذين في قلوبهم مرض ينظرون إليك نظر المغشي عليه من الموت فأولى لهم

القول في تأويل قوله تعالى : {ويقول الذين أمنوا لولا نزلت سورة فإذا أنزلت سورة محكمة} يقول تعالى ذكره: ويقول الذين صدقوا الله ورسوله: هلا نزلت سورة من الله تأمرنا بجهاد أعداء الله من الكفار {فإذا انزلت سورة محكمة} يعني: أنها محكمة بالبيان والفرائض. وذكر أن ذلك في قراءة عبد الله "فإذ أنزلت سورة محدثة " ..قوله: {وذكر فيها القتال } يقول: وذكر فيها الأمر بقتال المشركين.وكان قتادة يقول في ذلك ما:24295- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويقول الذين أمنوا لولا نزلت سورة فإذا أنزلت سورة محكمة وذكر فيها القتال} قال: كل سورة ذكر فيها الجهاد فهي محكمة، وهي أشد القرآن على المنافقين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وذكر فيها القتال} قال: كل سورة ذكر فيها القتال فهي محكمة..قوله: {رأيت الذين في قلوبهم مرض} يقول: رأيت الذين في قلوبهم شك في دين الله وضعف. {ينظرون إليك} يا محمد، {نظر المغشي عليه من الموت} ، خوفا أن تغزيهم وتأمرهم بالجهاد مع المسلمين، فهم خوفا من ذلك وتحبنا عن لقاء العدو ينظرون إليك نظر المغشي عليه الذي قد صرع. وإنما عنى بقوله: {من الموت} من خوف الموت، وكان هذا فعل أهل النفاق. كالذي:24296- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ينظرون إليك نظر المغشي عليه من الموت} قال: هؤلاء المنافقون طبع الله على قلوبهم، فلا يفقهون ما يقول النبي صلى الله عليه وسلم..قوله: {فأولى لهم} يقول تعالى ذكره: فأولى لهؤلاء الذين في قلوبهم مرض.وقوله: {فأولى لهم} وعيد توعد الله به هؤلاء المنافقين. كما:24297- حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فأولى لهم} قال: هذه وعيد، فأولى لهم، ثم انقطع الكلام فقال: {طاعة وقول معروف} حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فأولى لهم} قال: وعيد كما تسمعون.


021-21-طَاعَةٌ وَقَوْلٌ مَّعْرُوفٌ فَإِذَا عَزَمَ الْأَمْرُ فَلَوْ صَدَقُوا اللَّهَ لَكَانَ خَيْراً لَّهُمْ

21-طاعة وقول معروف فإذا عزم الأمر فلو صدقوا الله لكان خيرا لهم

قوله: {طاعة وقول معروف} وهذا خبر من الله تعالى ذكره عن قيل هؤلاء المنافقين من قبل أن تنزل سورة محكمة، ويذكر فيها القتال، وأنهم إذا قيل لهم: إن الله مفترض عليكم الجهاد، قالوا: سمع وطاعة، فقال الله عز وجل لهم {إذا أنزلت سورة} وفرض القتال فيها عليهم، فشق ذلك عليهم، وكرهوه {طاعة وقول معروف} قبل وجوب الفرض عليكم، فإذا عزم الأمر كرهتموه وشق عليكم.وقوله: {طاعة وقول معروف} مرفوع بمضمر، وهو قولكم قبل نزول فرض القتال {طاعة وقول معروف} 24298- روي عن ابن عباس بإسناد غير مرتضى أنه قال: قال الله تعالى : {فأولى لهم} ثم قال للذين آمنوا منهم {طاعة وقول معروف} فعلى هذا القول تمام الوعيد فأولى، ثم يستأنف بعد، فيقال لهم {طاعة وقول معروف} فتكون الطاعة مرفوعة بقوله: {لهم} وكان مجاهد يقول في ذلك كما:24299- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {طاعة وقول معروف} قال: أمر الله بذلك المنافقين..قوله: {فإذا عزم الأمر} يقول: فإذا وجب القتال وجاء أمر الله بفرض ذلك كرهتموه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24300- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فإذا عزم الأمر} قال: إذا جد الأمر، هكذا.قال محمد بن عمرو في حديثه، عن أبي عاصم، وقال الحارث في حديثه، عن الحسن يقول: جد الأمر..قوله: {فلو صدقوا الله لكان خيرا لهم} يقول تعالى ذكره: فلو صدقوا الله ما وعدوه قبل نزول السورة بالقتال بقولهم: إذ قيل لهم: إن الله سيأمركم بالقتال طاعة، فوفوا له بذلك، لكان خيرا لهم في عاجل دنياهم، وآجل معادهم. كما:24301- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا عزم الأمر} يقول: طواعيه الله ورسوله، وقول معروف عند حقائق الأمور خير لهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة يقول: طاعة الله وقول بالمعروف عند حقائق الأمور خير لهم


022-22-فَهَلْ عَسَيْتُمْ إِن تَوَلَّيْتُمْ أَن تُفْسِدُوا فِي الْأَرْضِ وَتُقَطِّعُوا أَرْحَامَكُمْ

22-فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم

القول في تأويل قوله تعالى : {فهل عسيتم ن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم} يقول تعالى ذكره لهؤلاء الذين وصف أنهم إذا نزلت سورة محكمة، وذكر فيها القتال نظروا إلى رسول الله صلى الله عليه وسلم نظر المغشي عليه {فهل عسيتم} أيها القوم، يقول: فلعلكم إن توليتم عن تنزيل الله جل ثناؤه، وفارقتم أحكام كتابه، وأدبرتم عن محمد صلى الله عليه وسلم وعما جاءكم به {أن تفسدوا في الأرض} يقول: أن تعصوا الله في الأرض، فتكفروا به، وتسفكوا فيها الدماء {وتقطعوا أرحامكم} وتعودوا لما كنتم عليه في جاهليتكم من التشتت والتفرق بعد ما قد جمعكم الله بالإسلام، وألف به بين قلوبكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24302- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فهل عسيتم إن توليتم} ... الآية. يقول: فهل عسيتم كيف رأيتم القوم حين تولوا عن كتاب الله، ألم يسفكوا الدم الحرام، وقطعوا الأرحام، وعصوا الرحمن.24303- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم} قال: فعلوا.24304- حدثني محمد بن عبد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا محمد بن جعفر وسليمان بن بلال، قالا: ثنا معاوية بن أبي المزرد المديني، عن سعيد بن يسار، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم أنه قال: "خلق الله الخلق، فلما فرغ منهم تعلقت الرحم بحقو الرحمن " فقال مه: فقالت: هذا مقام العائذ بك من القطيعة، قال: أفما ترضين أن أقطع من قطعك، وأصل من وصلك؟ قالت: نعم، قال: فذلك لك قال سليمان في حديثه: قال أبو هريرة: اقرؤوا إن شئتم {فهل عسيتم إن توليتم أن تفسدوا في الأرض وتقطعوا أرحامكم} وقد تأوله بعضهم: فهل عسيتم إن توليتم أمور الناس أن تفسدوا في الأرض بمعنى الولاية، وأجمعت القراء غير نافع على فتح السين من {عسيتم} ، وكان نافع يكسرها "عسيتم " .والصواب عندنا قراءة ذلك بفتح السين لإجماع الحجة من القراء عليها، وأنه لم يسمع في الكلام: عسى أخوك يقوم، بكسر السين وفتح الياء؛ ولو كان صوابا كسرها إذا اتصل بها مكنى، جاءت بالكسر مع غير المكنى، وفي إجماعهم على فتحها مع الاسم الظاهر، الدليل الواضح على أنها كذلك مع المكنى، وإن التي تلي عسيتم مكسورة، وهي حرف حزاء، و "أن " التي مع تفسدوا في موضع نصب بعسيتم.


023-23-أُوْلَئِكَ الَّذِينَ لَعَنَهُمُ اللَّهُ فَأَصَمَّهُمْ وَأَعْمَى أَبْصَارَهُمْ

23-أولئك الذين لعنهم الله فأصمهم وأعمى أبصارهم

قوله: {أولئك الذين لعنهم الله} يقول تعالى ذكره: هؤلاء الذين يفعلون هذا، يعني الذين يفسدون ويقطعون الأرحام الذين لعنهم الله، فأبعدهم من رحمته.قول: فسلبهم فهم ما يسمعون بآذانهم من مواعظ الله في تنزيله.يقول: وسلبهم عقولهم، فلا يتبينون حجج الله، ولا يتذكرون ما يرون من عبره وأدلته.


024-24-أَفَلَا يَتَدَبَّرُونَ الْقُرْآنَ أَمْ عَلَى قُلُوبٍ أَقْفَالُهَا

24-أفلا يتدبرون القرآن أم على قلوب أقفالها

القول في تأويل قوله تعالى : {أفلا يتدبرون القرءان أم على قلوب أقفالها} يقول تعالى ذكره: أفلا يتدبر هؤلاء المنافقون مواعظ الله التي يعظهم بها في آي القرآن الذي أنزله على نبيه عليه الصلاة والسلام ، ويتفكرون في حججه التي بينها لهم في تنزيله فيعلموا بها خطأ ما هم عليه مقيمون {أم على قلوب أقفالها} يقول: أم أقفل الله على قلوبهم فلا يعقلون ما أنزل الله في كتابه من المواعظ والعبر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24305- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفلا يتدبرون القرآن أم على قلوب أقفالها} إذا والله يجدون في القرآن زاجرا عن معصية الله، لو تدبره القوم فعقلوه، ولكنهم أخذوا بالمتشابه فهلكوا عند ذلك.24306- حدثنا إسماعيل بن حفص الأيلي، قال: ثنا الوليد بن مسلم، عن ثور بن يزيد، عن خالد بن معدان، قال: ما من آدمي إلا وله أربع أعين: عينان في رأسه لدنياه، وما يصلحه من معيشته، وعينان في قلبه لدينه، وما وعد الله من الغيب، فإذا أراد الله بعبد خيرا أبصرت عيناه اللتان في قلبه، وإذا أراد الله به غير ذلك طمس عليهما، فذلك قوله: {أم على قلوب أقفالها} حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا ثور بن يزيد، قال: ثنا خالد بن معدان، قال: ما من الناس أحد إلا وله أربع أعين، عينان في وجهه لمعيشته، وعينان في قلبه، وما من أحد إلا وله شيطان متبطن فقار ظهره، عاطف عنقه على عنقه، فاغر فاه إلى ثمرة قلبه، فإذا أراد الله بعبد خيرا أبصرت عيناه اللتان في قلبه ما وعد الله من الغيب، فعمل به، وهما غيب، فعمل بالغيب، وإذا أراد الله بعبد شرا تركه، ثم قرأ {أم على قلوب أقفالها} حدثنا ابن حميد، قال: ثنا الحكم، قال: ثنا عمرو، عن ثور، عن خالد بن معدان بنحوه، إلا أنه قال: ترك القلب على ما فيه.24307- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، قال: ثنا حماد بن زيد، قال: ثنا هشام بن عروة، عن أبيه قال: تلا رسول الله صلى الله عليه وسلم يوما {أفلا يتدبرون القرآن أم على قلوب أقفالها} فقال شاب من أهل اليمن: بل عليها أقفالها، حتى يكون الله عز وجل يفتحها أو يفرجها، فما زال الشاب في نفس عمر رضى الله عنه حتى ولي فاستعان به


025-25-إِنَّ الَّذِينَ ارْتَدُّوا عَلَى أَدْبَارِهِم مِّن بَعْدِ مَا تَبَيَّنَ لَهُمُ الْهُدَى الشَّيْطَانُ سَوَّلَ لَهُمْ وَأَمْلَى لَهُمْ

25-إن الذين ارتدوا على أدبارهم من بعد ما تبين لهم الهدى الشيطان سول لهم وأملى لهم

قوله: {إن الذين أرتدوا على أدبارهم من بعد ما تبين لهم الهدى} يقول الله عز وجل إن الذين رجعوا القهقري على أعقابهم كفارا بالله من بعد ما تبين لهم الحق وقصد السبيل، فعرفوا واضح الحجة، ثم آثروا الضلال على الهدى عنادا لأمر الله تعالى ذكره من بعد العلم. كما:24308- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين ارتادوا على أدبارهم من بعد ما تبين لهم الهدى} هم أعداء الله أهل الكتاب، يعرفون بعث محمد نبي الله صلى الله عليه وسلم وأصحابه عندهم، ثم يكفرون به.24309- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {من بعد ما تيب لهم الهدى} إنهم يجدونه مكتوبا عندهم.وقال آخرون: عنى بذلك أهل النفاق. ذكر من قال ذلك:24310- حرثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {إن الذين ارتدوا على أدبارهم} ... إلى قوله {فأحبط أعمالهم} هم أهل النفاق.24311- حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن الذين ارتداوا على أدبارهم} ... إلى {إسرارهم} هم أهل النفاق. وهذه الصفة بصفة أهل النفاق عندنا، أشبه منها بصفة أهل الكتاب، وذلك أن الله عز وجل أخبر أن ردتهم كانت بقيلهم {للذين كرهوا، ما نزل الله سنطيعكم في بعض الأمر} [محمد: 26] ولو كانت من صفة أهل الكتاب، لكان في وصفهم بتكذيب محمد صلى الله عليه وسلم الكفاية من الخبر عنهم بأنهم إنما ارتدوا من أجل قيلهم ما قالوا..قوله: {الشيطان سول لهم} يقول تعالى ذكره: الشيطان زين لهم ارتدادهم على أدبارهم، من بعد ما تبين لهم الهدى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24312- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الشيطان سول لهم وأملى لهم} يقول: زين لهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سول لهم} يقول: زين لهم..قوله: {وأملى لهم} يقول: ومد الله لهم في آجالهم ملاوة من الدهر، ومعنى الكلام: الشيطان سول لهم، والله أملى لهم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والكوفة {وأملى لهم} بفتح الألف منها بمعنى: وأملى الله لهم. وقرأ ذلك بعض أهل المدينة والبصرة " وأملي لهم " على وجه ما لم يسم فاعله. وقرأ مجاهد فيما ذكر عنه "وأملي " بضم الألف وإرسال الياء على وجه الخير من الله جل ثناؤه عن نفسه أنه يفعل ذلك بهم.وأولى هذه القراءات بالصواب، التي عليها عامة قراء الحجاز والكوفة من فتح الألف في ذلك، لأنها القراءة المستفيضة في قرأة الأمصار، وإن كان يجمعها مذهب تتقارب معانيها فيه.


026-26-ذَلِكَ بِأَنَّهُمْ قَالُوا لِلَّذِينَ كَرِهُوا مَا نَزَّلَ اللَّهُ سَنُطِيعُكُمْ فِي بَعْضِ الْأَمْرِ وَاللَّهُ يَعْلَمُ إِسْرَارَهُمْ

26-ذلك بأنهم قالوا للذين كرهوا ما نزل الله سنطيعكم في بعض الأمر والله يعلم إسرارهم

القول في تأويل قوله تعالى : {ذلك بأنهم قالوا للذين كرهوا ما نزل الله سنطيعكم في بعض الأمر} يقول تعالى ذكره: أملى الله لهؤلاء المنافقين وتركهم، والشيطان سول لهم، فلم يوفقهم للهدى من أجل أنهم {قالوا للذين كرهوا ما نزل الله} من الأمر بقتال أهل الشرك به من المنافقين: {سنطيعكم في بعض الأمر} الذي هو خلاف لأمر الله تبارك وتعالى ، وأمر رسوله صلى الله عليه وسلم. كما:24313- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك بأنهم قالوا للذين كرهوا ما نزل الله سنطيعكم في بعض الأمر} فهؤلاء المنافقون.يقول تعالى ذكره: والله يعلم إسرار هذين الحزبين المتظاهرين من أهل النفاق، على خلاف أمر الله وأمر رسوله، إذ يتسارون فيما بينهم بالكفر بالله ومعصية الرسول، ولا يخفى عليه ذلك ولا غيره من الأمور كلها.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء أهل المدينة والبصرة "أسرارهم " بفتح الألف من أسرارهم على وجه جماع سر. وقرأ ذلك عامة قراء الكوفة {أسرارهم} بكسر الألف على أنه مصدر من أسررت إسرارا.والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


027-27-فَكَيْفَ إِذَا تَوَفَّتْهُمْ الْمَلَائِكَةُ يَضْرِبُونَ وُجُوهَهُمْ وَأَدْبَارَهُمْ

27-فكيف إذا توفتهم الملائكة يضربون وجوههم وأدبارهم

القول في تأويل قوله تعالى : {فكيف إذا توفتهم الملائكة يضربون وجوههم وأدبرهم} يقول تعالى ذكره: والله يعلم إسرار هؤلاء المنافقين، فكيف لا يعلم حالهم إذا توفتهم الملائكة، وهم يضربون وجوههم وأدبارهم، يقول: فحالهم أيضا لا يخفى عليه في ذلك الوقت ويعني بالأدبار: الأعجاز، وقد ذكرنا الرواية في ذلك فيما مضى قبل.


028-28-ذَلِكَ بِأَنَّهُمُ اتَّبَعُوا مَا أَسْخَطَ اللَّهَ وَكَرِهُوا رِضْوَانَهُ فَأَحْبَطَ أَعْمَالَهُمْ

28-ذلك بأنهم اتبعوا ما أسخط الله وكرهوا رضوانه فأحبط أعمالهم

قوله: {ذلك بأنهم اتبعوا ما أسخط الله} يقول تعالى ذكره: تفعل الملائكة هذا الذي وصفت بهؤلاء المنافقين من أجل أنهم اتبعوا ما أسخط الله، فأغضبه عليهم من طاعة الشيطان {وكرهوا رضوانه} يقول: وكرهوا ما يرضيه عنهم من قتال الكفار به، بعد ما افترضه عليهم.وقوله: {فأحبط أعمالهم} يقول: فأبطل الله ثواب أعمالهم وأذهبه، لأنها عملت في غير رضاه ولا محبته، فبطلت، ولم تنفع عاملها.


029-29-أَمْ حَسِبَ الَّذِينَ فِي قُلُوبِهِم مَّرَضٌ أَن لَّن يُخْرِجَ اللَّهُ أَضْغَانَهُمْ

29-أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم

القول في تأويل قوله تعالى : {أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم} يقول تعالى ذكره: أحسب هؤلاء المنافقون الذين في قلوبهم شك في دينهم، وضعف في يقينهم، فهم حيارى في معرفة الحق أن لن يخرج الله ما في قلوبهم من الأضغان على المؤمنين، فيبديه لهم ويظهره، حتى يعرفوا نفاقهم، وحيرتهم في دينهموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24314- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم} ... إلى آخر الآية، قال: هم أهل النفاق، وقد عرفه إياهم في براءة، فقال: {ولا تصل على أحد منهم مات أبدا، ولا تقم على قبره} [التوبة: 84] وقال: {قل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} [التوبة: 83] 24315- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أم حسب الذين في قلوبهم مرض} ... الآية، هم أهل النفاق {فلعرفتهم بسيماهم ولتعرفنهم في لحن القول} فعرفه الله إياهم في سوره براءة، فقال: {ولا تصل على أحد منهم مات أبدا} [التوبة: 84] وقال {قل لن تنفروا معي أبدا ولن تقاتلوا معي عدوا} [التوبة: 83] 24316- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم حسب الذين في قلوبهم مرض أن لن يخرج الله أضغانهم} قال: هؤلاء المنافقون، قال: والذي أسروا من النفاق هو الكفر.


030-30-وَلَوْ نَشَاء لَأَرَيْنَاكَهُمْ فَلَعَرَفْتَهُم بِسِيمَاهُمْ وَلَتَعْرِفَنَّهُمْ فِي لَحْنِ الْقَوْلِ وَاللَّهُ يَعْلَمُ أَعْمَالَكُمْ

30-ولو نشاء لأريناكهم فلعرفتهم بسيماهم ولتعرفنهم في لحن القول والله يعلم أعمالكم

24317-قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ولو نشاء لأريناكهم فلعرفتهم بسيماهم} قال: هؤلاء المنافقون، قال: وقد أراه الله إياهم، وأمر بهم أن يخرجوا من المسجد، قال: فأبوا إلا أن تمسكوا بلا إله إلا الله؛ فلما أبوا إلا أن تمسكوا بلا إله إلا إلله حقنت دماؤهم، ونكحوا ونوكحوا بها.يقول تعالى ذكره: ولو نشاء يا محمد لعرفناك هؤلاء المنافقين حتى تعرفهم من قول القائل: سأريك ما أصنع، بمعنى سأعلمك..قوله: {فلعرفتهم بسيماهم} يقول: فلتعرفنهم بعلامات النفاق الظاهرة منهم في فحوى كلامهم، وطاهر أفعالهم، ثم إن الله تعالى ذكره عرفه إياهم.وقوله: {ولتعرفنهم في لحن القول} يقول: ولتعرفن هؤلاء المنافقين في معنى قولهم نحوه.24318- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في لحن القول} قال قولهم: {والله يعلم أعمالكم} لا يخفى عليه العامل منكم بطاعته، والمخالف ذلك، وهو مجازي جميعكم عليها.سسسقول في تأويل قوله تعالى. {ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلوا أخباركم}


031-31-وَلَنَبْلُوَنَّكُمْ حَتَّى نَعْلَمَ الْمُجَاهِدِينَ مِنكُمْ وَالصَّابِرِينَ وَنَبْلُوَ أَخْبَارَكُمْ

31-ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلو أخباركم

يقول تعالى ذكره لأهل الإيمان به من أصحاب رسول الله صلى الله عليه وسلم {ولنبلونكم} أيها المؤمنون بالقتل، وجهاد أعداء الله {حتى نعلم المجاهدين منكم} يقول: حتى يعلم حزبي وأوليائي أهل الجهاد في الله منكم، وأهل الصبر على قتال أعدائه، فيظهر ذلك لهم، ويعرف ذوو البصائر منكم في دينه من ذوي الشك والحيرة فيه وأهل الإيمان من أهل النفاق ونبلو أخباركم، فنعرف الصادق منكم من الكاذب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:4319- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {حتى نعلم المجاهدين منكم والصابرين} ، وقوله: {ولنبلونكم بشيء من الخوف والجوع} [البقرة: 155] ونحو هذا قال: أخبر الله سبحانه المؤمنين أن الدنيا دار بلاء، وأنه مبتليهم فيها، وأمرهم بالصبر، وبشرهم فقال: {وبشر الصابرين} [البقرة: 155] ثم أخبرهم أنه هكـذا فعـل بأنبيائه، وصفوته لتطيب أنفسهـم، فقال: {مستهم البأساء والضراء وزلزلوا} [البقرة: 214] فالبأساء: الفقر، والضراء: السقم، وزلزلوا بالفتن وأذى الناس إياهم.24320- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولنبلونكم حتى نعلم المجاهدين منكم والصابرين} قال: نختبركم، البلوى: الاختبار.وقرأ {الم أحسب الناس أن يتركوا أن يقولوا آمنا وهم لا يفتنون} [العنكبوت: 1-2] قال: لا يختبرون {ولقد فتنا الذين من قبلهم} [العنكبوت: 3] واختلفت القراء في قراءة قوله: {ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلو أخباركم} ، فقرأ ذلك عامة قراء الأمصار بالنون {نبلو} و {نعلم} ، ونبلو على وجه الخبر من الله جل جلاله عن نفسه، سوى عاصم فإنه قرأ جميع ذلك بالياء والنون هي القراءة.عندنا لإجماع الحجة من القراء عليها، وإن كان للأخرى وجه صحيح.


032-32-إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ وَشَاقُّوا الرَّسُولَ مِن بَعْدِ مَا تَبَيَّنَ لَهُمُ الهُدَى لَن يَضُرُّوا اللَّهَ شَيْئاً

32-إن الذين كفروا وصدوا عن سبيل الله وشاقوا الرسول من بعد ما تبين لهم الهدى لن يضروا الله شيئا وسيحبط أعمالهم

قوله: {إن الذين كفروا وصدوا عن سبيل الله} يقول تعالى ذكره: إن الذين جحدوا توحيد الله، وصدوا الناس عن دينه الذي ابتعث به رسله.يقول: وخالفوا رسوله محمدا صلى الله عليه وسلم ، فحاربوه وآذوه من بعد ما علموا أنه نبي مبعوث، ورسول مرسل، وعرفوا الطريق الواضح بمعرفته، وأنه لله رسول..قوله: {لن يضروا الله شيئا} لأن الله بالغ أمره، وناصر رسوله، ومظهره على من عاداه وخالفه.يقول: وسيذهب أعمالهم التي عملوها في الدنيا فلا ينفعهم بها في الدنيا ولا الآخرة، ويبطلها إلا مما يضرهم.


033-33-يَا أَيُّهَا الَّذِينَ آمَنُوا أَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ وَلَا تُبْطِلُوا أَعْمَالَكُمْ

33-يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم

القول في تأويل قوله تعالى : {يأيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم} يقول تعالى ذكره: {يا أيها الذين آمنوا} بالله ورسوله {أطيعوا الله وأطيعوا الرسول} في أمرهما ونهيهما {ولا تبطلوا أعمالكم} يقول: ولا تبطلوا بمعصيتكم إياهما، وكفركم بربكم ثواب أعمالكم فإن الكفر بالله يحبط السالف من العمل الصالح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24321- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا أطيعوا الله وأطيعوا الرسول ولا تبطلوا أعمالكم} ... الآية، من استطاع منكم أن لا يبطل عملا صالحا عمله بعمل سيئ فليفعل، ولا قوة إلا بالله، فإن الخير ينسخ الشر، وإن الشر ينسخ الخير، وإن ملاك الأعمال خواتيمها.


034-34-إِنَّ الَّذِينَ كَفَرُوا وَصَدُّوا عَن سَبِيلِ اللَّهِ ثُمَّ مَاتُوا وَهُمْ كُفَّارٌ فَلَن يَغْفِرَ اللَّهُ لَهُمْ

34-إن الذين كفروا وصدوا عن سبيل الله ثم ماتوا وهم كفار فلن يغفر الله لهم

قوله: {إن الذين كفروا وصدوا عن سبيل الله ثم ماتوا وهم كفار} يقول تعالى ذكره: إن الذين أنكروا توحيد الله، وصدوا من أراد الإيمان بالله وبرسوله عن ذلك، ففتنوهم عنه، وحالوا بينهم وبين ما أرادوا من ذلك، ثم ماتوا وهم كفار: يقول: ثم ماتوا وهم على ذلك من كفرهم.24308- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين ارتادوا على أدبارهم من بعد ما تبين لهم الهدى} هم أعداء الله أهل الكتاب، يعرفون بعث محمد نبي الله صلى الله عليه وسلم وأصحابه عندهم، ثم يكفرون به.يقول: فلن يعفو الله عما صنع من ذلك، ولكنه يعاقبه عليه، ويفضحه به على رؤوس الأشهاد.


035-35-فَلَا تَهِنُوا وَتَدْعُوا إِلَى السَّلْمِ وَأَنتُمُ الْأَعْلَوْنَ وَاللَّهُ مَعَكُمْ وَلَن يَتِرَكُمْ أَعْمَالَكُمْ

35-فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون والله معكم ولن يتركم أعمالكم

القول في تأويل قوله تعالى : {فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون والله معكم ولن يتركم أعملكم} يقول تعالى ذكره: فلا تضعفوا أيها المؤمنون بالله عن جهاد المشركين وتجبنوا عن قتالهم. كما:24322 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فلا تهنوا} قال: لا تضعفوا.24323 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا تهنوا} لا تضعف أنت..قوله: {وتدعوا إلى السلم وأنتم الأعلون} يقول: لا تضعفوا عنهم وتدعوهم إلى الصلح والمسالمة، وأنتم القاهرون لهم والعالون عليهم {والله معكم} يقول: والله معكم بالنصر لكم عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل، غير أنهم اختلفوا في معنى قوله: {وأنتم الأعلون} فقال بعضهم: معناه: وأنتم أولى بالله منهم.وقال بعضهم: مثل الذي قلنا فيه.ذكر من قال ذلك، وقال معنى قوله: {وأنتم الأعلون} أنتم أولى بالله منهم.24324 - حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي يحدث، عن قتادة، في قوله: {فلا تهنوا وتدعوا إلى السلم} قال: أي لا تكونوا أولى الطائفتين تصرع.24325- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا تهنوا وتدعوا إلى السلم} قال: لا تكونوا أولى الطائفتين صرعت لصاحبتها، ودعتها إلى الموادعة، وأنتم أولى بالله منهم والله معكم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلا تهنوا وتدعوا إلى السلم} قال: لا تكونوا أولى الطائفتين صرعت إلى صاحبتها {وأنتم الأعلون} قال: يقول: وأنتم أولى بالله منهمذكر من قال معنى قوله: {وأنتم الأعلون} : أنتم الغالبون الأعز منهم.24326- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نحيح، عن مجاهد، قوله: {وأنتم الأعلون} قال: الغالبون مثل يوم أحد، تكون عليهم الدائرة.24327- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله {فلا تهنوا وتدعوا إلى السلم وأنتم الأعلون} قال: هذا منسوخ، قال: نسخه القتال والجهاد، يقول: لا تضعف أنت وتدعوهم أنت إلى السلم وأنت الأعلى، قال: وهذا حين كانت العهود والهدنة فيما بينه وبين المشركين قبل أن يكون القتال، يقول: لا تهن فتضعف، فيرى أنك تدعو. إلى السلم وأنت فوقه، وأعز منه {وأنتم الأعلون} أنتم أعز منهم، ثم جاء القتال بعد فنسخ هذا أجمع، فأمره بجهادهم والغلظة عليهم. وقد قيل: عنى بقوله: {وأنتم الأعلون} وأنتم الغالبون آخر الأمر، وإن غلبوكم في بعض الأوقات، وقهروكم في بعض الحروب..قوله: {فلا تهنوا} جزم بالنهي، وفي قوله {وتدعوا} وجهان: أحدهما الجزم على العطف على تهنوا، فيكون معنى الكلام: فلا تهنوا ولا تدعوا إلى السلم، والآخر النصب على الصرف.وقوله: {ولن يترك أعمالكم} يقول: ولن يظلمكم أجور أعمالكم فينقصكم ثوابها، من قولهم: وترت الرجل إذا قتلت له قتيلا، فأخذت له مالا غصبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24328- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله يقول: {ولن يترك أعمالكم} يقول: لن يظلمكم أجور أعمالكم.24329- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولن يترك أعمالكم} قال: لن ينقصكم.24330- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولن يترك أعمالكم} : أي لن يظلمكم أعمالكم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.24331- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ولن يترك أعمالكم} قال: لن يظلمكم، أعمالكم ذلك يتركم.24332- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولن يترك أعمالكم} قال: لن يظلمكم أعمالكم.


036-36-إِنَّمَا الحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَإِن تُؤْمِنُوا وَتَتَّقُوا يُؤْتِكُمْ أُجُورَكُمْ وَلَا يَسْأَلْكُمْ أَمْوَالَكُمْ

36-إنما الحياة الدنيا لعب ولهو وإن تؤمنوا وتتقوا يؤتكم أجوركم ولا يسألكم أموالكم

القول في تأويل قوله تعالى : {إنما الحياة الدينا لعب ولهو وإن تؤمنوا وتتقوا يؤتكم أجوركم ولا يسألكم أموالكم} يقول تعالى ذكره: حاضا عباده المؤمنين على جهاد أعدائه، والنفقة في سبيله، وبذل مهجتهم في قتال أهل الكفر به: قاتلوا أيها المؤمنون أعداء الله وأعداءكم من أهل الكفر، ولا تدعكم الرغبة في الحياة إلى ترك قتالهم، فإنما الحياة الدنيا لعب ولهو، إلا ما كان منها لله من عمل في سبيله، وطلب رضاه. فأما ما عدا ذلك فإنما هو لعب ولهو، يضمحل فيذهب ويندرس فيمر، أو إثم يبقى على صاحبه عاره وخزيه {وإن تؤمنوا وتتقوا يؤتكم أجوركم} يقول: وإن تعملوا في هذه الدنيا التي ما كان فيها مما هو لها، فلعب ولهو، فتؤمنوا به وتتقوه بأداء فرائضه، واجتناب معاصيه، وهو الذي يبقى لكم منها، ولا يبطل بطول اللهو واللعب، ثم يؤتكم ربكم عليه أجوركم، فيعوضكم منه ما هو خير لكم منه يوم فقركم، وحاجتكم إلى أعمالكم {ولا يسألكم أموالكم} يقول: ولا يسألكم ربكم أموالكـم، ولكنه يكلفكم توحيده، وخلع ما سواه من الأنداد، وإفراد الألوهة والطاعة له


037-37-إِن يَسْأَلْكُمُوهَا فَيُحْفِكُمْ تَبْخَلُوا وَيُخْرِجْ أَضْغَانَكُمْ

37-إن يسألكموها فيحفكم تبخلوا ويخرج أضغانكم

{إن يسألكموها} : يقول جل ثناؤه: إن يسألكم ربكم أموالكم {فيحفكم} يقول: فيجهدكم بالمسألة، ويلح عليكم بطلبها منكم فيلحف، تبخلوا: يقول: تبخلوا بها وتمنعوها إياه، ضنا منكم بها، ولكنه علم ذلك منكم، ومن ضيق أنفسكم فلم يسألكموها.قوله: {ويخرج أضغانكم} يقول: ويخرج جل ثناؤه لو سألكم أموالكم بمسألته ذلك منكم أضغانكم قال: قد علم الله أن في مسألته المال خروج الأضغان.24333- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيحفكم تبخلوا} قال: الإحفاء: أن تأخذ كل شيء بيديك.


038-38-هَاأَنتُمْ هَؤُلَاء تُدْعَوْنَ لِتُنفِقُوا فِي سَبِيلِ اللَّهِ فَمِنكُم مَّن يَبْخَلُ وَمَن يَبْخَلْ فَإِنَّمَا يَبْخَلُ عَن نَّفْسِهِ وَاللَّهُ

38-هاأنتم هؤلاء تدعون لتنفقوا في سبيل الله فمنكم من يبخل ومن يبخل فإنما يبخل عن نفسه والله الغني وأنتم الفقراء وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم

القول في تأويل قوله تعالى : {هأنتم هؤلاء تدعون لتنفقوا في سبيل الله فمنكم من يبخل} يقول تعالى ذكره للمؤمنين: {ها أنتم} أيها الناس {هؤلاء تدعون لتنفقوا في سبيل الله} يقول: تدعون إلى النفقة في جهاد أعداء الله ونصرة دينه {فمنكم من يبخل} بالنفقة فيه، وأدخلت "ها " في موضعين، لأن العرب إذا أرادت التقريب جعلت المكنى بين "وها " وبين "ذا " ، فقالت: ها أنت ذا قائما، لأن التقريب جواب الكلام، فربما أعادت "ها " مع "ذا " ، وربما اجتزأت بالأولى، وقد حذفت الثانية، ولا يقدمون أنتم قبل "ها " ، لأن ها جواب فلا تقرب بها بعد الكلمة.وقال بعض نحويي البصرة: جعل التنبيه في موضعين للتوكيد..قوله: {ومن يبخل فإنما يبخل عن نفسه} يقول تعالى ذكره: ومن يبخل بالنفقة في سبيل الله، فإنما يبخل عن بخل نفسه، لأن نفسه لو كانت جوادا لم تبخل بالنفقة في سبيل الله، ولكن كانت تجود بها {والله الغني وأنتم الفقراء} يقول تعالى ذكره: ولا حاجة لله أيها الناس إلى أموالكم ولا نفقاتكم، لأنه الغني عن خلقه والخلق الفقراء إليه، وأنتم من خلقه، فأنتم الفقراء إليه، وإنما حضكم على النفقة في سبيله، ليكسبكم بذلك الجزيل من ثوابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24334- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ها أنتم هؤلاء تدعون لتنفقوا في سبيل الله فمنكم من يبخل ومن يبخل فإنما يبخل عن نفسه والله الغني وأنتم الفقراء} قال: ليس بالله تعالى ذكره إليكم حاجة وأنتم أحوج إليه.وقوله تعالى ذكره: {وإن تتولوا يستبدل قوما غيركم} يقول تعالى ذكره: وإن تتولوا أيها الناس عن هذا الدين الذي جاءكم. به محمد صلى الله عليه وسلم ، فترتدوا راجعين عنه {يستبدل قوما غيركم} يقول: يهلككم ثم يجيء بقوم آخرين غيركم بدلا منكم يصدقون به، ويعملون بشرائعه {ثم لا يكونوا أمثالكم} يقول: ثم لا يبخلوا بما أمروا به من النفقة في سبيل الله، ولا يضيعون شيئا من حدود دينهم، ولكنهم يقومون بذلك كله على ما يؤمرون به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24335- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن تتولوا يستبدل قوما غيركم} يقول: إن توليتم عن كتابي وطاعتي أستبدل قوما غيركم. قادر والله ربنا على ذلك على أن يهلكهم، ويأتي من بعدهم من هو خير منهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإن تتولوا يستبدل قوما غيركم} قال: إن تولوا عن طاعة الله.24336- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن تتولوا يستبدل قوما غيركم} وذكر أنه عنى يقوله: {يستدل قوما غيركم} : العجم من عجم فارس. ذكر من قال ذلك:24337- حدثنا ابن بزيع البغدادي أبو سعيد، قال: ثنا إسحاق بن منصور، عن مسلم بن خالد، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: لما نزلت {وإن تتولوا يستبدل قوما غيركم ثم لا يكون وأمثالكم} كان سلمان إلى جنب رسول الله صلى الله عليه وسلم ، فقالوا: يا رسول الله من هؤلاء القوم الذين إن تولينا استبدلوا بنا، قال: فضرب النبي صلى الله عليه وسلم على منكب سلمان، فقال: "من هذا وقومه، والذي نفسي بيده لو أن الدين تعلق بالثريا لنالته رجال من أهل فارس " حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة أن رسول الله صلى الله عليه وسلم تلا هذه الآية {وإن تتولوا يستبدل قوما غيركم، ثم لا يكونوا أمثالكم} قالوا: يا رسول الله من هؤلاء الذين إن تولينا استبدلوا بنا، ثم لا يكونوا أمثالنا، فضرب على فخذ سلمان قال: "وهذا وقومه، ولو كان الدين عند الثريا لتناوله رجال من الفرس " - حدثنا أحمد بن الحسن الترمذى، قال: ثنا عبد الله بن الوليد العدني، قال: ثنا مسلم بن خالد، عن العلاء، عن أبيه، عن أبي هريرة، قال: نزلت هذه الآية وسلمان الفارسي إلي جنب رسول الله صلى الله عليه وسلم تحك ركبته ركبته {وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم} قالوا: يا رسول الله ومن الذين إن تولينا استبدلوا بنا ثم لا يكونوا أمثالنا، قال: فضرب فخذ سلمان ثم قال: وهذا وقومه"24338- وقال: مجاهد في ذلك ما حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {يستبدل قوما غيركم} من شاء.وقال آخرون: هم أهل اليمن. ذكر من قال ذلك:24339- حدثني محمد بن عوف الطائي، قال: ثنا أبو المغيرة، قال: ثنا صفوان بن عمرو، قال: ثنا راشد بن سعد وعبد الرحمن بن جبير وشريح بن عبيد، في قوله: {وإن تتولوا يستبدل قوما غيركم ثم لا يكونوا أمثالكم} قال: أهل اليمن.آخر تفسير سورة محمد صلى الله عليه وسلم.


001-1-إِنَّا فَتَحْنَا لَكَ فَتْحاً مُّبِيناً

1-إنا فتحنا لك فتحا مبينا

انظر تفسير الآية 2


002-2-لِيَغْفِرَ لَكَ اللَّهُ مَا تَقَدَّمَ مِن ذَنبِكَ وَمَا تَأَخَّرَ وَيُتِمَّ نِعْمَتَهُ عَلَيْكَ وَيَهْدِيَكَ صِرَاطاً مُّسْتَقِيماً

2-ليغفر لك الله ما تقدم من ذنبك وما تأخر ويتم نعمته عليك ويهديك صراطا مستقيما

القول في تأويل قوله تعالى: {إنا فتحا لك فتحا مبينا} يعني بقوله تعالى ذكره لنبيه محمد صلى الله عليه وسلم {إنا فتحنا لك فتحا مبينا} يقول: إنا حكمنا لك يا محمد حكما لمن سمعه أو بلغه على من خالفك وناصبك من كفار قومك، وقضينا لك عليهم بالنصر والطفر، لتشكر ربك، وتحمده على نعمته بقضائه لك عليهم، وفتحه ما فتح لك، ولتسبحه وتستغفره، فيغفر لك بفعالك ذلك ربك، ما تقدم من ذنبك قبل فتحه لك ما فتح، وما تأخر بعد فتحه لك ذلك ما شكرته واستغفرته.وإنما اخترنا هذا القول في تأويل هذه الآية لدلالة قول الله عز وجل {إذ جاء نصر الله والفتح، ورأيت الناس يدخلون في دين الله أفواجا، فسبح بحمد ربك واستغفره إنه كان توابا} [النصر: 1-3] على صحته، إذ أمره تعالى ذكره أن يسبح بحمد ربه إذا جاءه نصر الله وفتح مكة، وأن يستغفره، وأعلمه أنه تواب على من فعل ذلك، ففي ذلك بيان واضح أن قوله تعالى ذكره: {ليغفر لك الله ما تقدم من ذنبك وما تأخر} إنما هو خبر من الله جل ثناؤه نبيه عليه الصلاة والسلام عن جزائه له على شكره له، على النعمة إلتي أنعم بها عليه من إظهاره له ما فتح، لأن جزاء الله تعالى عباده على أعمالهم دون غيرها.وبعد ففي صحة الخبر عنه صلى الله عليه وسلم أنه كان يقوم حتى ترم قدماه، فقيل له: يا رسول الله تفعل هذا وقد غفر لك ما تقدم من ذنبك وما تأخر؟ فقال: "أفلا أكون عبد شكورا؟ " ، الدلالة الواضحة على أن الذي قلنا من ذلك هو الصحيح من القول، وأن الله تبارك وتعالى، إنما وعد نبيه محمدا صلى الله عليه وسلم غفران ذنوبه المتقدمة، فتح ما فتح عليه، وبعده على شكره له، على نعمه التي أنعمها عليه. وكذلك كان يقول صلى الله عليه وسلم: "إني لأستغفر الله وأتوب إليه في كل يوم مئة مرة " ولو كان القول في ذلك أنه من خبر الله تعالى نبيه أنه قد غفر له ما تقدم من ذنبه وما تأخر على الوجه الذي ذكرنا، لم يكن لأمره إياه بالاستغفار بعد هذه الآية، ولا لاستغفار نبي الله صلى الله عليه وسلم ربه جل جلاله من ذنوبه بعدها معنى يعقل، إذ الاستغفار معناه: طلب العبد من ربه عز وجل غفران ذنوبه، فإذا لم يكن ذنوب تغفر لم يكن لمسألته إياه غفرانها معنى، لأنه من المحال أن يقال: اللهم اغفر لي ذنبا لم أعمله. وقد تأول ذلك بعضهم بمعنى: ليغفر لك ما تقدم من ذنبك قبل الرسالة، وما تأخر إلى الوقت الذي قال: {إنا فتحا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخرا} . وأما الفتح الذي وعد الله جل ثناؤه نبيه صلى الله عليه وسلم هذه العدة على شكره إياه عليه، فإنه فيما ذكر الهدنة التي جرت بين رسول الله صلى الله عليه وسلم وبين مشركي قريش بالحديبية.وذكر أن هذه السورة أنزلت على رسول الله صلى الله عليه وسلم منصرفه عن الحديبية بعد الهدنة التي جرت بينه وبين قومه.وبنحو الذي قلنا في معنى قوله: {إنا فتحنا لك فتحا مبينا} قال أهل التأويل. ذكر من قال ذلك:24340 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {إنا فتحنا لك فتحا مبينا} قال: قضينا لك قضاء مبينا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا فتحنا لك فتحا مبينا} والفتح: القضاء.ذكر الرواية عمن قال: هذه السورة نزلت على رسول الله صلى الله عليه وسلم في الوقت الذي ذكرت:24341 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر {إنا فتحنا لك فتحا مبينا} قال: الحديبية.24342 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إنا فتحنا لك فتحا مبينا} قال: نحره بالحديبية وحلقه.24343 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا أبو بحر، قال: ثنا شعبة، قال: ثنا جامع بن شداد، عن عبد الرحمن بن أبي علقمة، قال: سمعت عبد الله بن مسعود يقول: لما أقبلنا من الحديبية أعرسنا فنمنا، فلم نستيقظ إلا بالشمس قد طلعت، فاستيقظنا ورسول الله صلى الله عليه وسلم نائم، قال: فقلنا أيقظوه، فاستيقظ رسول الله صلى الله عليه وسلم فقال: "وافعلوا كما كنتم تفعلون، فكذلك من نام أو نسي " قال: وفقدنا ناقة رسول الله صلى الله عليه وسلم، فوجدناها قد تعلق خطامها بشجرة، فأتيته بها، فركب فبينا نحن نسير، إذ أتاه الوحي، قال: وكان إذا أتاه اشتد عليه؛ فلما سري عنه أخبرنا أنه أنزل عليه: {إنا فتحنا لك فتحا مبينا} .24344 - حدثنا أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي يحدث عن قتادة، عن أنس بن مالك، قال: لما رجعنا من غزوة الحديبية، وقد حيل بيننا وبين نسكنا، قال: فنحن بين الحزن والكآبة، قال: فأنزل الله عز وجل: {إنا فتحنا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخر، ويتم نعمته عليك، ويهديك صراطا مستقيما} أو كما شاء الله، فقال نبي الله صلى الله عليه وسلم: "ولقد أنزلت علي آيه أحب إلي من الدنيا جميعا " .حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد بن أبي عروبة، عن قتادة، عن أنس بن مالك، في قوله: {إنا فتحنا لك فتحا مبينا} قال: نزلت على النبي صلى الله عليه وسلم مرجعه من الحديبية، وقد حيل بينهم وبين نسكهم، فنحر الهدي بالحديبية، وأصحابه مخالطو الكآبة والحزن، فقال: "ولقد أنزلت علي آية أحب إلي من الدنيا جميعا " ، فقرأ {إنا فتحنا لك فتحا مبينا. ليغفر لك الله ما تقدم من ذنبك وما تأخر} ... إلى قوله: {عزيزا} فقال أصحابه هنيئا لك يا رسول الله قد بين الله لنا ماذا يفعل بك، فماذا يفعل بنا، فأنزل الله هذه الآية بعدها {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها} ... إلى قوله: {وكان ذلك على الله فوزا عظيما} .حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا همام، قال: ثنا قتادة، عن أنس، قال: أنزلت هذه الآية، فذكر نحوه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس بنحوه، غير أنه قال في حديثه: فقال رجل من القوم: هنيئا لك مريئا يا رسول الله، وقال أيضا: فبين الله ماذا يفعل بنبيه عليه الصلاة والسلام، وماذا يفعل بهم.24345 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: "ونزلت على النبي صلى الله عليه وسلم {ليغفر لك الله ما تقدم من ذنبك وما تأخر} مرجعه من الحديبية، فقال النبي صلى الله عليه وسلم: ولقد نزلت علي آية أحب إلي مما على الأرض " ، ثم قرأها عليهم، فقالوا: هنيئا مريئا يا نبي الله، قد بين الله تعالى ذكره لك ماذا يفعل بك، فماذا يفعل بنا؟ فنزلت عليه: {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار} ... إلى قوله: {فوزا عظيما} "24346 - حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن عكرمة، قال: لما نزلت هذه الآية {إنا فتحنا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخر، ويتم نعمته عليك، ويهدي صراطا مستقيما} قالوا: هنيئا مريئا لك يا رسول الله، فماذا لنا؟ فنزلت {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها، ويكفر عنهم سيئتهم }.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن أنس في هذه الآية {إنا فتحنا لك فتحا مبينا} قال: الحديبية.- حدثنا ابن المثنى، قال: ثنا يحيى بن حماد، قال: ثنا أبو عوانة، عن الأعمش، عن أبي سفيان، عن جابر قال: ما كنا نعد فتح مكة إلا يوم الحديبية.24348 - حدثنا أبو كريب، قال: ثنا يعلى بن عبيد، عن عبد العزيز بن سياه، عن حبيب بن أبي ثابت، عن أبي وائل، قال: تكلم سهل بن حنيف يوم صفين، فقال: يا أيها الناس اتهموا أنفسكم، لقد رأيتنا يوم الحديبية، يعني الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين، ولـو نرى قتالا لقاتلنا، فجاء عمر إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، ألسنا على حق وهم على باطل ؟ أليس قتلانا في الجنة وقتلاهم في النار؟ قال: وبلى " ، قال: ففيم نعطى الدنية في ديننا، ونرجع ولما يحكم الله بيننا وبينهم؟ فقال: "يا بن الخطاب، إني رسول الله، ولن يضيعني أبدا " ، قال: فرجع وهو متغيظ، فلم يصبر حتى أتى أبا بكر، فقال: يا أبا بكر ألسنا على حق وهم على باطل ؟ أليس قتلانا في الجنة، وقتلاهم في النار؟ قال: بلى، قال: ففيم نعطى الدنية في ديننا، ونرجع ولما يحكم الله بيننا وبينهم؟ فقال: يا بن الخطاب إنه رسول الله، لن يضيعه الله أبدأ، قال: فنزلت سورة الفتح، فأرسل رسول الله صلى الله عليه وسلم إلى عمر، فأقرأه إياها، فقال: يا رسول الله، أو فتح هو؟ قال: "نعم " - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي سفيان، عن جابر، قال: ما كنا نعد الفتح إلا يوم الحديبية.24349 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن البراء، قال: تعدون أنتم الفتح فتح مكة، وقد كان فتح مكة فتحا، ونحن نعد الفتح بيعة الرضوان يوم الحديبية، كنا مع رسول الله صلى الله عليه وسلم خمس عشرة مئة، والحديبية: بئر.24350 - حدثني موسى بن سهل الرملي، ثنا محمد بن عيسى، قال: ثنا مجمع بن يعقوب الأنصاري، قال: سمعت أبي يحدث عن عمه عبد الرحمن بن يزيد، عن عمه مجمع بن جارية الأنصاري، وكان أحد القراء الذين قرأوا القرآن، قال: شهدنا الحديبية مع رسول الله صلى الله عليه وسلم، فلما انصرفنا عنها، إذا الناس يهزون الأباعر، فقال بعض الناس لبعض: ما للناس، قالوا: أوحي إلى رسول الله صلى الله عليه وسلم {إنا فتحنا لك فتحا مبينا، ليغفر لك الله} فقال رجل: أو فتح هو يا رسول الله؟ قال: "نعم " ، "والذي نفسي بيده إنه لفتح " ، قال: فقسمت خيبر على أهل الحديبية، لم يدخل معهم فيها أحد إلا من شهد الحديبية، وكان الجيش ألفا وخمس مئة، فيهم ثلاث مئة فارس، فقسمها رسول الله صلى الله عليه وسلم على ثمانية عشر سهما، فأعطى الفارس سهمين، وأعطى الراجل سهما24351 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: نزلت {إنا فتحنا لك فتحا مبينا} بالحديبية، وأصاب في تلك الغزوة ما لم يصبه في غزوة، أصاب أن بويع بيعة الرضوان، وغفر له ما تقدم من ذنبه وما تأخر، وظهرت الروم على فارس، وبلغ الهدى محله، وأطعموا نخل خبير، وفرح المؤمنون بتصديق النبي صلى الله عليه وسلم، وبظهور الروم على فارس.يعني بقوله تعالى ذكره لنبيه محمد صلى الله عليه وسلم {إنا فتحنا لك فتحا مبينا} يقول: إنا حكمنا لك يا محمد حكما لمن سمعه أو بلغه على من خالفك وناصبك من كفار قومك، وقضينا لك عليهم بالنصر والطفر، لتشكر ربك، وتحمده على نعمته بقضائه لك عليهم، وفتحه ما فتح لك، ولتسبحه وتستغفره، فيغفر لك بفعالك ذلك ربك، ما تقدم من ذنبك قبل فتحه لك ما فتح، وما تأخر بعد فتحه لك ذلك ما شكرته واستغفرته.وإنما اخترنا هذا القول في تأويل هذه الآية لدلالة قول الله عز وجل {إذ جاء نصر الله والفتح، ورأيت الناس يدخلون في دين الله أفواجا، فسبح بحمد ربك واستغفره إنه كان توابا} [النصر: 1-3] على صحته، إذ أمره تعالى ذكره أن يسبح بحمد ربه إذا جاءه نصر الله وفتح مكة، وأن يستغفره، وأعلمه أنه تواب على من فعل ذلك، ففي ذلك بيان واضح أن قوله تعالى ذكره: {ليغفر لك الله ما تقدم من ذنبك وما تأخر} إنما هو خبر من الله جل ثناؤه نبيه عليه الصلاة والسلام عن جزائه له على شكره له، على النعمة إلتي أنعم بها عليه من إظهاره له ما فتح، لأن جزاء الله تعالى عباده على أعمالهم دون غيرها.وبعد ففي صحة الخبر عنه صلى الله عليه وسلم أنه كان يقوم حتى ترم قدماه، فقيل له: يا رسول الله تفعل هذا وقد غفر لك ما تقدم من ذنبك وما تأخر؟ فقال: "أفلا أكون عبد شكورا؟ " ، الدلالة الواضحة على أن الذي قلنا من ذلك هو الصحيح من القول، وأن الله تبارك وتعالى، إنما وعد نبيه محمدا صلى الله عليه وسلم غفران ذنوبه المتقدمة، فتح ما فتح عليه، وبعده على شكره له، على نعمه التي أنعمها عليه. وكذلك كان يقول صلى الله عليه وسلم: "إني لأستغفر الله وأتوب إليه في كل يوم مئة مرة " ولو كان القول في ذلك أنه من خبر الله تعالى نبيه أنه قد غفر له ما تقدم من ذنبه وما تأخر على الوجه الذي ذكرنا، لم يكن لأمره إياه بالاستغفار بعد هذه الآية، ولا لاستغفار نبي الله صلى الله عليه وسلم ربه جل جلاله من ذنوبه بعدها معنى يعقل، إذ الاستغفار معناه: طلب العبد من ربه عز وجل غفران ذنوبه، فإذا لم يكن ذنوب تغفر لم يكن لمسألته إياه غفرانها معنى، لأنه من المحال أن يقال: اللهم اغفر لي ذنبا لم أعمله. وقد تأول ذلك بعضهم بمعنى: ليغفر لك ما تقدم من ذنبك قبل الرسالة، وما تأخر إلى الوقت الذي قال: {إنا فتحا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخرا} . وأما الفتح الذي وعد الله جل ثناؤه نبيه صلى الله عليه وسلم هذه العدة على شكره إياه عليه، فإنه فيما ذكر الهدنة التي جرت بين رسول الله صلى الله عليه وسلم وبين مشركي قريش بالحديبية.وذكر أن هذه السورة أنزلت على رسول الله صلى الله عليه وسلم منصرفه عن الحديبية بعد الهدنة التي جرت بينه وبين قومه.وبنحو الذي قلنا في معنى قوله: {إنا فتحنا لك فتحا مبينا} قال أهل التأويل. ذكر من قال ذلك:24340 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، قوله: {إنا فتحنا لك فتحا مبينا} قال: قضينا لك قضاء مبينا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا فتحنا لك فتحا مبينا} والفتح: القضاء.ذكر الرواية عمن قال: هذه السورة نزلت على رسول الله صلى الله عليه وسلم في الوقت الذي ذكرت:24341 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر {إنا فتحنا لك فتحا مبينا} قال: الحديبية.24342 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إنا فتحنا لك فتحا مبينا} قال: نحره بالحديبية وحلقه.24343 - حدثنا محمد بن عبد الله بن بزيع، قال: ثنا أبو بحر، قال: ثنا شعبة، قال: ثنا جامع بن شداد، عن عبد الرحمن بن أبي علقمة، قال: سمعت عبد الله بن مسعود يقول: لما أقبلنا من الحديبية أعرسنا فنمنا، فلم نستيقظ إلا بالشمس قد طلعت، فاستيقظنا ورسول الله صلى الله عليه وسلم نائم، قال: فقلنا أيقظوه، فاستيقظ رسول الله صلى الله عليه وسلم فقال: "وافعلوا كما كنتم تفعلون، فكذلك من نام أو نسي " قال: وفقدنا ناقة رسول الله صلى الله عليه وسلم، فوجدناها قد تعلق خطامها بشجرة، فأتيته بها، فركب فبينا نحن نسير، إذ أتاه الوحي، قال: وكان إذا أتاه اشتد عليه؛ فلما سري عنه أخبرنا أنه أنزل عليه: {إنا فتحنا لك فتحا مبينا} .24344 - حدثنا أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي يحدث عن قتادة، عن أنس بن مالك، قال: لما رجعنا من غزوة الحديبية، وقد حيل بيننا وبين نسكنا، قال: فنحن بين الحزن والكآبة، قال: فأنزل الله عز وجل: {إنا فتحنا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخر، ويتم نعمته عليك، ويهديك صراطا مستقيما} أو كما شاء الله، فقال نبي الله صلى الله عليه وسلم: "ولقد أنزلت علي آيه أحب إلي من الدنيا جميعا " .حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد بن أبي عروبة، عن قتادة، عن أنس بن مالك، في قوله: {إنا فتحنا لك فتحا مبينا} قال: نزلت على النبي صلى الله عليه وسلم مرجعه من الحديبية، وقد حيل بينهم وبين نسكهم، فنحر الهدي بالحديبية، وأصحابه مخالطو الكآبة والحزن، فقال: "ولقد أنزلت علي آية أحب إلي من الدنيا جميعا " ، فقرأ {إنا فتحنا لك فتحا مبينا. ليغفر لك الله ما تقدم من ذنبك وما تأخر} ... إلى قوله: {عزيزا} فقال أصحابه هنيئا لك يا رسول الله قد بين الله لنا ماذا يفعل بك، فماذا يفعل بنا، فأنزل الله هذه الآية بعدها {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها} ... إلى قوله: {وكان ذلك على الله فوزا عظيما} .حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا همام، قال: ثنا قتادة، عن أنس، قال: أنزلت هذه الآية، فذكر نحوه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس بنحوه، غير أنه قال في حديثه: فقال رجل من القوم: هنيئا لك مريئا يا رسول الله، وقال أيضا: فبين الله ماذا يفعل بنبيه عليه الصلاة والسلام، وماذا يفعل بهم.24345 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: "ونزلت على النبي صلى الله عليه وسلم {ليغفر لك الله ما تقدم من ذنبك وما تأخر} مرجعه من الحديبية، فقال النبي صلى الله عليه وسلم: ولقد نزلت علي آية أحب إلي مما على الأرض " ، ثم قرأها عليهم، فقالوا: هنيئا مريئا يا نبي الله، قد بين الله تعالى ذكره لك ماذا يفعل بك، فماذا يفعل بنا؟ فنزلت عليه: {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار} ... إلى قوله: {فوزا عظيما} "24346 - حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن عكرمة، قال: لما نزلت هذه الآية {إنا فتحنا لك فتحا مبينا ليغفر لك الله ما تقدم من ذنبك وما تأخر، ويتم نعمته عليك، ويهدي صراطا مستقيما} قالوا: هنيئا مريئا لك يا رسول الله، فماذا لنا؟ فنزلت {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها، ويكفر عنهم سيئتهم}.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث عن أنس في هذه الآية {إنا فتحنا لك فتحا مبينا} قال: الحديبية.- حدثنا ابن المثنى، قال: ثنا يحيى بن حماد، قال: ثنا أبو عوانة، عن الأعمش، عن أبي سفيان، عن جابر قال: ما كنا نعد فتح مكة إلا يوم الحديبية.24348 - حدثنا أبو كريب، قال: ثنا يعلى بن عبيد، عن عبد العزيز بن سياه، عن حبيب بن أبي ثابت، عن أبي وائل، قال: تكلم سهل بن حنيف يوم صفين، فقال: يا أيها الناس اتهموا أنفسكم، لقد رأيتنا يوم الحديبية، يعني الصلح الذي كان بين رسول الله صلى الله عليه وسلم وبين المشركين، ولـو نرى قتالا لقاتلنا، فجاء عمر إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، ألسنا على حق وهم على باطل ؟ أليس قتلانا في الجنة وقتلاهم في النار؟ قال: وبلى " ، قال: ففيم نعطى الدنية في ديننا، ونرجع ولما يحكم الله بيننا وبينهم؟ فقال: "يا بن الخطاب، إني رسول الله، ولن يضيعني أبدا " ، قال: فرجع وهو متغيظ، فلم يصبر حتى أتى أبا بكر، فقال: يا أبا بكر ألسنا على حق وهم على باطل ؟ أليس قتلانا في الجنة، وقتلاهم في النار؟ قال: بلى، قال: ففيم نعطى الدنية في ديننا، ونرجع ولما يحكم الله بيننا وبينهم؟ فقال: يا بن الخطاب إنه رسول الله، لن يضيعه الله أبدأ، قال: فنزلت سورة الفتح، فأرسل رسول الله صلى الله عليه وسلم إلى عمر، فأقرأه إياها، فقال: يا رسول الله، أو فتح هو؟ قال: "نعم " - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي سفيان، عن جابر، قال: ما كنا نعد الفتح إلا يوم الحديبية.24349 - حدثنا ابن وكيع، قال: ثنا أبي، عن إسرائيل، عن أبي إسحاق، عن البراء، قال: تعدون أنتم الفتح فتح مكة، وقد كان فتح مكة فتحا، ونحن نعد الفتح بيعة الرضوان يوم الحديبية، كنا مع رسول الله صلى الله عليه وسلم خمس عشرة مئة، والحديبية: بئر.24350 - حدثني موسى بن سهل الرملي، ثنا محمد بن عيسى، قال: ثنا مجمع بن يعقوب الأنصاري، قال: سمعت أبي يحدث عن عمه عبد الرحمن بن يزيد، عن عمه مجمع بن جارية الأنصاري، وكان أحد القراء الذين قرأوا القرآن، قال: شهدنا الحديبية مع رسول الله صلى الله عليه وسلم، فلما انصرفنا عنها، إذا الناس يهزون الأباعر، فقال بعض الناس لبعض: ما للناس، قالوا: أوحي إلى رسول الله صلى الله عليه وسلم {إنا فتحنا لك فتحا مبينا، ليغفر لك الله} فقال رجل: أو فتح هو يا رسول الله؟ قال: "نعم " ، "والذي نفسي بيده إنه لفتح " ، قال: فقسمت خيبر على أهل الحديبية، لم يدخل معهم فيها أحد إلا من شهد الحديبية، وكان الجيش ألفا وخمس مئة، فيهم ثلاث مئة فارس، فقسمها رسول الله صلى الله عليه وسلم على ثمانية عشر سهما، فأعطى الفارس سهمين، وأعطى الراجل سهما24351 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن الشعبي، قال: نزلت {إنا فتحنا لك فتحا مبينا} بالحديبية، وأصاب في تلك الغزوة ما لم يصبه في غزوة، أصاب أن بويع بيعة الرضوان، وغفر له ما تقدم من ذنبه وما تأخر، وظهرت الروم على فارس، وبلغ الهدى محله، وأطعموا نخل خبير، وفرح المؤمنون بتصديق النبي صلى الله عليه وسلم، وبظهور الروم على فارس.وقوله تعالى: {ويتم نعمته عليك} بإظهاره إياك على عدوك، ورفعه ذكرك في الدنيا، وغفرانه ذنوبك في الآخرة.يقول: ويرشدك طريقا من الدين لا اعوجاج قيه، يستقيم بك إلى رضا ربك.


003-3-وَيَنصُرَكَ اللَّهُ نَصْراً عَزِيزاً

3-وينصرك الله نصرا عزيزا

يقول: وينصرك على سائر أعدائك، ومن ناوأك نصرا، لا يغلبه غالب، ولا يدفعه دافع، للبأس الذي يؤيدك الله به، وبالظفر الذي يمدك به.


004-4-هُوَ الَّذِي أَنزَلَ السَّكِينَةَ فِي قُلُوبِ الْمُؤْمِنِينَ لِيَزْدَادُوا إِيمَاناً مَّعَ إِيمَانِهِمْ وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ

4-هو الذي أنزل السكينة في قلوب المؤمنين ليزدادوا إيمانا مع إيمانهم ولله جنود السماوات والأرض وكان الله عليما حكيما

القول في تأويل قوله تعالى: {هو الذي أنزل السكينة في قلوب المؤمنين} يعني جل ذكره بقوله. {هو الذي أنزل السكينة في قلوب المؤمنين} الله أنزل السكون والطمأنينة في قلوب المؤمنين بالله ورسوله إلى الإيمان، والحق الذي بعثك الله به يا محمد.وقد مضى ذكر اختلاف أهل التأويل في معنى السكينة قبل، والصحيح من القول فى ذلك بالشواهد المغنية، عن إعادتها في هذا الموضع.يقول: ليزدادوا بتصديقهم بما جدد الله من الفرائض التي ألزمهموها، التي لم تكن لهم لازمة {إيمانا مع إيمانهم} يقول: ليزدادوا إلى إيمانهم بالفرائض التي كانت لهم لازمة قبل ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24352 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {هو الذي أنزل السكينة في قلوب المؤمنين} قال: السكينة: الرحمة {ليزدادوا إيمانا مع إيمانهم} قال: إن الله جل ثناؤه بعث نبيه محمدا صلى الله عليه وسلم بشهاده أن لا إله إلا الله، فلما صدقوا بها زادهم الصلاة، فلما صدقوا بها زادهم الصيام، فلما صدقوا به زادهم الزكاة، فلما صدقوا بها زادهم الصلاة، ثم أكمل لهم دينهم، فقال {اليوم أكملت لكم دينكم وأتممت عليكم نعمتي} [المائدة: 3] قال ابن عباس: فأوثق إيمان أهل الأرض وأهل السموات وأصدقه وأكمله شهادة أن لا إله إلا الله..قوله: {ولله جنود السموات والأرض} يقول تعالى ذكره: ولله جنود السموات والأرض أنصار ينتقم بهم ممن يشاء من أعدائهيقول تعالى ذكره: ولم يزل الله ذا علم بما هو كائن قبل كونه، وما خلقه عاملوه، حكيما في تدبيره.القول فى تأويل قوله تعالى: {ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ويكفر عنهم سيآتهم} يقول تعالى ذكره: إنا فتحنا لك فتحا مبينا، لتشكر ربك، وتحمده على ذلك، فيغفر لك ما تقد م من ذنبك وما تأخر، وليحمد ربهم المؤمنون بالله، ويشكروه على إنعامه عليهم بما أنعم به عليهم من الفتح الذي فتحه، وقضاه بينهم وبين أعدائهم من المشركين، بإظهاره إياهم عليهم، فيدخلهم بذلك جنات تجري من تحتها الأنهار، ماكثين فيها إلى غير نهاية وليكفر عنهم سيئ أعمالهم بالحسنات التي يعملونها شكرا منهم لربهم على ما قضى لهم، وأنعم عليهم بهوقد تقدم ذكر الرواية أن هذه الأية نزلت لما قال المؤمنون لرسول الله صلى الله عليه وسلم، أو تلا عليهم قول الله عز وجل {إنا فتحنا لك فتحا مبينا. ليغفر لك الله ما تقدم من ذنبك وما تأخر} هذا لك يا رسول الله، فماذا لنا؟ تبيينا من الله لهم ما هو فاعل بهم.24353 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ليدخل لمؤمنين والمؤمنات جنات تجري من تحتها الأنهار} ... إلى قوله: {ويكفر عنهم سيئاتهم} فأعلم الله سبحانه نبيه عليه الصلاة والسلام.


005-5-لِيُدْخِلَ الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا وَيُكَفِّرَ عَنْهُمْ سَيِّئَاتِهِمْ

5-ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار خالدين فيها ويكفر عنهم سيئاتهم وكان ذلك عند الله فوزا عظيما

قوله: {ليدخل المؤمنين والمؤمنات} على اللام من قوله: {ليغفر لك الله ما تقدم من ذنبك} بتأويل تكرير الكلام {إنا فتحنا لك فتحا فتحا مبينا ليغفر لك الله} إنا فتحنا لك ليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار، ولذلك لم تدخل الواو التي تدخل في الكلام للعطف، فلم يقل: وليدخل المؤمنين.يقول تعالى ذكره: وكان ما وعدهم الله به من هذه العدة، وذلك إدخالهم جنات تجري من تحتها الأنهار، وتكفيره سيئاتهم بحسنات أعمالهم التي يعملونها عند الله لهميقول: ظفرا منهم بما كانوا تأملوه ويسعون له، ونجاة مما كانوا يحذرونه من عذاب الله عظيما.


006-6-وَيُعَذِّبَ الْمُنَافِقِينَ وَالْمُنَافِقَاتِ وَالْمُشْرِكِينَ وَالْمُشْرِكَاتِ الظَّانِّينَ بِاللَّهِ ظَنَّ السَّوْءِ عَلَيْهِمْ دَائِرَةُ

6-ويعذب المنافقين والمنافقات والمشركين والمشركات الظانين بالله ظن السوء عليهم دائرة السوء وغضب الله عليهم ولعنهم وأعد لهم جهنم وساءت مصيرا

القول في تأويل قوله تعالى: {ويعذب المنافقين والمنافقات والمشركين والمشركات الظانين بالله ظن السوء عليهم دائرة السوء} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنا فتحنا لك فتحا مبينا ليغفر لك الله، وليدخل المؤمنين والمؤمنات جنات تجري من تحتها الأنهار، وليعذب المنافقين والمنافقات، بفتح الله لك يا محمد، ما فتح لك من نصرك على مشركي قريش، فيكبتوا لذلك ويحزنوا، ويخيب رجاؤهم الذي كانوا يرجون من رؤيتهم في أهل الإيمان بك من الضعف والوهن والتولي عنك في عاجل الدنيا، وصلي النار والخلود فيها في آجل الآخرة {والمشركين والمشركات} يقول: وليعذب كذلك أيضا المشركين والمشركات {الظانين بالله} أنه لن ينصرك، وأهل الإيمان بك على أعدائك، ولن يظهر كلمته فيجعلها العليا على كلمة الكافرين به، وذلك كان السوء من ظنونهم التي ذكرها الله في هذا الموضع، يقول تعالى ذكره: على المنافقين والمنافقات، والمشركين والمشركات الذين ظنوا هذا الظن دائرة السوء، يعني دائرة العذاب تدور عليهم به.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة {دائرة السوء} بفتح السين.وقرأ بعض قراء البصرة "دائرة السوء " بضم السين. وكان الفراء يقول: الفتح أفشى في السين؛ قال: وقلما تقول العرب دائرة السوء بضم السين، والفتح في السين أعجب إلى من الضم، لأن العرب تقول: هو رجل سوء، بفتح السين؛ ولا تقول: هو رجل سوء..قوله: {وغضب الله عليهم} يقول: ونالهم الله بغضب منه، ولعنهم: يقول: وأبعدهم فأقصاهم من رحمته {وأعد لهم جهنم} يقول: وأعد لهم جهنم يصلونها يوم القيامةيقول: وساءت جهنـم منزلا يصير إليه هؤلاء المنافقون والمنافقات، والمشركون و المشركات.


007-7-وَلِلَّهِ جُنُودُ السَّمَاوَاتِ وَالْأَرْضِ وَكَانَ اللَّهُ عَزِيزاً حَكِيماً

7-ولله جنود السماوات والأرض وكان الله عزيزا حكيما

قوله: {ولله جنود السماوات والأرض} يقول جل ثناؤه: ولله جنود السماوات والأرض أنصارا على أعدائه، إن أمرهم بإهلاكهم أهلكوهم، وسارعوا إلى ذلك بالطاعة منهم لهيقول تعالى ذكره: ولم يزل الله ذا عزة، لا يغلبه غالب، ولا يمتنع عليه مما أراده به ممتنع، لعظم سلطانه وقدرته، حكيم في تدبيره خلقه.يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {إنا أرسلناك} يا محمد {شاهدا} على أمتك بما أجابوك فيما دعوتهم إليه، مما أرسلتك به إليهم من الرسالة، {ومبشرا} لهم بالجنة إن أجابوك إلى ما دعوتهم إليه من الدين القيم، ونذيرا لهم عذاب الله إن هم تولوا عما جئتهم به من عند ربك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


008-8-إِنَّا أَرْسَلْنَاكَ شَاهِداً وَمُبَشِّراً وَنَذِيراً

8-إنا أرسلناك شاهدا ومبشرا ونذيرا

24354 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا أرسلناك شاهدا ومبشرا ونذيرا} يقول: شاهدا على أمته على أنه قد بلغهم ومبشرا بالجنة لمن أطاع الله، ونذيرا من النار.


009-9-لِتُؤْمِنُوا بِاللَّهِ وَرَسُولِهِ وَتُعَزِّرُوهُ وَتُوَقِّرُوهُ وَتُسَبِّحُوهُ بُكْرَةً وَأَصِيلاً

9-لتؤمنوا بالله ورسوله وتعزروه وتوقروه وتسبحوه بكرة وأصيلا

ثم اختلفت القراء في قراءة قوله: {لتؤمنوا بالله ورسوله وتعزروه وتوقروه وتسبحوه} فقرأ جميع ذلك عامة قراء الأمصار خلا أبي جعفر المدني وأبي عمرو بن العلاء، بالتاء {لتؤمنوا، وتعزروه، وتوقروه، وتسبحوه} بمعنى: لتؤمنوا بالله ورسوله أنتم أيها الناس. وقرأ ذلك أبو جعفر وأبو عمرو كله بالياء "ليؤمنوا، و يعزروه، ويوقروه، ويسبحوه " بمعنى: إنا أرسلناك شاهدا إلى الخلق ليؤمنوا بالله ورسوله ويعزروه.والصواب من القول في ذلك: أن يقال: إنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {وتعزروه وتوقروه} اختلف أهل التأويل في تأويله، فقال بعضهم: تجلوه، وتعظموه. ذكر من قال ذلك:24355 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ويعزروه} يعني: الإجلال {ويوقروه} يعني: التعظيم.24356 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ويعزروه ويوقروه} كل هذا تعظيم وإجلال.وقال آخرون: معنى قوله: {ويعزروه} وينصروه، ومعنى {ويوقروه} ويفخموه. ذكر من قال ذلك:24357 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويعزروه} ينصروه {ويوقروه} أمر الله بتسويده وتفخيمه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ويعزروه} قال: ينصروه، ويوقروه: أي ليعظموه.24358 - حدثني أبو هريرة الضبعي، قال: ثنا حرمي، عن شعبة، عن أبي بشر، جعفر بن أبي وحشية، عن عكرمة {ويعزروه} قال: يقاتلون معه بالسيف.حدثني يعقوب بن إبراهيم، قال: ثني هشيم، عن أبي بشر، عن عكرمة، مثله.حدثني أحمد بن الوليد، قال: ثنا عثمان بن عمر، عن سعيد، عن أبي بشر، عن عكرمة، بنحوه.حدثنا ابن بشار، قال: ثنا يحيى ومحمد بن جعفر، قالا: ثنا شعبة، عن أبي بشر، عن عكرمة، مثله.وقال آخرون: معنى ذلك: ويعظموه. ذكر من قال ذلك:24359 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويغزروه ويوقرور} قال: الطاعة لله.وهذه الأقوال متقاربات المعنى، وإن اختلفت ألفاظ أهلها بها. ومعنى التعزير في هذا الموضع: التقوية بالنصرة والمعونة، ولا يكون ذلك إلا بالطاعة والتعظيم والإجلال.وقد بينا معنى ذلك بشواهده فيما مضى بما أغنى عن إعادته في هذا الموضع.فأما التوقير: فهو التعظيم والإجلال والتفخيم..قوله: {وتسبحوه بكرة وأصيلا} يقول: وتصلوا له يعني لله بالغدوات والعشيات.والهاء في قوله: {وتسبحوه} من ذكر الله وحده دون الرسول. وقد ذكر أن ذلك في بعض القراءات: "ويسبحوا الله بكرة وأصيلا " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24360 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة "ويسبحوه بكرة وأصيلا " في بعض القراءة "ويسبحوا الله بكرة وأصيلا " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في بعض الحروف "ويسبحوا الله بكرة وأصيلا " .24361 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: "ويسبحوه بكرة وأصيلا " يقول: يسبحون الله رجع إلى نفسه.


010-10-إِنَّ الَّذِينَ يُبَايِعُونَكَ إِنَّمَا يُبَايِعُونَ اللَّهَ يَدُ اللَّهِ فَوْقَ أَيْدِيهِمْ فَمَن نَّكَثَ فَإِنَّمَا يَنكُثُ عَلَى نَفْسِهِ

10-إن الذين يبايعونك إنما يبايعون الله يد الله فوق أيديهم فمن نكث فإنما ينكث على نفسه ومن أوفى بما عاهد عليه الله فسيؤتيه أجرا عظيما

القول في تأويل قوله تعالى: {إن الذين يبايعونك إنما يبايعون الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {إن الذين يبايعونك} بالحديبية من أصحابك على أن لا يفروا عند لقاء العدو، ولا يولوهم الأدبار {إنما يبايعون الله} يقول: إنما يبايعون ببيعتهم إياك الله، لأن الله ضمن لهم الجنة بوفائهم له بذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24362 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {إن الذين يبايعونك} قال: يوم الحديبية.24363 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين يبايعونك إنما يبايعون الله يد الله فوق أيديهم فمن نكث فإنما ينكث على نفسه} وهم الذين بايعوا يوم الحديبية.وفي قوله: {يد الله فوق أيديهم} وجهان من التأويل: أحدهما: يد الله فوق أيديهم عند البيعة، لأنهم كانوا يبايعون الله ببيعتهم نبيه صلى الله عليه وسلم ؛ والآخر: قوة الله فوق قوتهم في نصرة رسوله صلى الله عليه وسلم، لأنهم إنما بايعوا رسول الله صلى الله عليه وسلم على نصرته على العدو..قوله: {فمن نكث فإنما ينكث على نفسه} يقول تعالى ذكره: فمن نكث بيعته إياك يا محمد، ونقضها فلم ينصرك على أعدائك، وخالف ما وعد ربه {فإنما ينكث على نفسه} يقول: فإنما ينقض بيعته، لأنه بفعله ذلك يخرج ممن وعده الله الحنة بوفائه بالبيعة، فلم يضر بنكثه غير نفسه، ولم ينكث إلا عليها، فأما رسول الله صلى الله عليه وسلم فإن الله تبارك وتعالى ناصره على أعدائه، نكث الناكث منهم، أو وفى ببيعته.وقوله: {ومن أوفى بما عاهد عليه الله} ... الآية، يقول تعالى ذكره: ومن أوفى بما عاهد الله عليه من الصبر عند لقاء العدو في سبيل الله ونصرة نبيه صلى الله عليه وسلم على أعدائهيقول: فسيعطيه الله ثوابا عظيما، وذلك أن يدخله الجنة جزاء له على وفائه بما عاهد عليه الله، ووثق لرسوله على الصبر معه عند البأس بالمؤكدة من الأيمان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24364 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فسيؤتيه أجرا عظيما} وهي الجنة.


011-11-سَيَقُولُ لَكَ الْمُخَلَّفُونَ مِنَ الْأَعْرَابِ شَغَلَتْنَا أَمْوَالُنَا وَأَهْلُونَا فَاسْتَغْفِرْ لَنَا يَقُولُونَ بِأَلْسِنَتِهِم مَّا لَيْسَ

11-سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا فاستغفر لنا يقولون بألسنتهم ما ليس في قلوبهم قل فمن يملك لكم من الله شيئا إن أراد بكم ضرا أو أراد بكم نفعا بل كان الله بما تعملون خبيرا

القول في تأويل قوله تعالى: {سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا فاستغفر لنا} يقول تعالى ذكره لنييه محمد صلى الله عليه وسلم: سيقول لك يا محمد الذين خلفهم الله في أهليهم عن صحبتك، والخروج معك في سفرك الذي سافرت، ومسيرك الذي سرت إلى مكة معتمرا، زائرا بيت الله الحرام إذا انصرفت إليهم، فعاتبتهم على التخلف عنك، شغلتنا عن الخروج معك معالجة أموالنا، وإصلاح معايشنا وأهلونا، فاستغفر لنا ربنا لتخلفنا عنك،وكان رسول الله صلى الله عليه وسلم فيما ذكر عنه حين أراد المسير إلى مكة عام الحديبية معتمرا استنفر العرب ومن حول مدينته من أهل البوادي والأعراب ليخرجوا معه حذرا من قومه قريش أن يعرضوا له الحرب، أو يصدوه عن البيت، وأحرم هو صلى الله عليه وسلم بالعمرة، وساق معه الهدي، ليعلم الناس أنه لا يريد حربا، فتثاقل عنه كثير من الأعراب، وتخلفوا خلافه فهم الذين عنى الله تبارك وتعالى بقوله: {سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا} ... الآية.وكالذي قلنا في ذلك قال أهل العلم بسير رسول الله صلى الله عليه وسلم ومغازيه، منهم ابن إسحاق.24365 - حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق بذلك.24366 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {سيقول لك المخلفون من الأعراب شغلتنا أموالنا وأهلونا} قال: أعراب المدينة: جهينة ومزينة، استتبعهم لخروجه إلى مكة، قالوا: نذهب معه إلى قوم قد جاؤوه، فقتلوا أصحابه فنقاتلهم ! فاعتلوا بالشغل.قال الله جل ثناؤه مكذبهم في قيلهم ذلك: يقول هؤلاء الأعراب المخلفون عنك بألسنتهم ما ليس في قلوبهم، وذلك مسألتهم رسول الله صلى الله عليه وسلم الاستغفار لهم، يقول: يسألونه بغير توبة منهم ولا ندم على ما سلف منهم من معصية الله في تخلفهم عن صحبة رسول الله صلى الله عليه وسلم والمسير معه {قل فمن يملك من الله شيئا} يقول تعالى ذكره لنبيه: قل لهؤلاء الأعراب الذين يسألونك أن تستغفر لهم لتخلفهم عنك: إن أنا استغفرت لكم أيها القوم، ثم أراد الله هلاككم أو هلاك أموالكم وأهليكم، أو أراد بكم نفعا بتثميره أموالكم وإصلاحه لكم أهليكم، فمن ذا الذي يقدر على دفع ما أراد الله بكم من خير أو شر، والله لا يعازه أحد، ولا يغالبه غالب.واختلفت القراء في قراءة قوله: {إن أراد بكم ضرا} فقرأته قراء المدينة والبصرة وبعض قراء الكوفة {ضرا} بفتح الضاد، بمعنى: الضر الذي هو خلاف النفع. وقرأ ذلك عامة قراء الكوفيين "ضرا " بضم الضاد، بمعنى البؤس والسقم.وأعجب القراءتين إلي الفتح في الضاد فى هذا الموضع بقوله: {أو أراد بكم نفعا} فمعلوم أن خلاف النفع الضر، وإن كانت الأخرى صحيحا معناها..قوله: {بل كان الله بما تعملون خبيرا} يقول تعالى ذكره: ما الأمر كما يظن هؤلاء المنافقون من الأعراب أن الله لا يعلم ما هم عليها منطوون من النفاق، بل لم يزل الله بما يعملون من خير وشر خبيرا، لا يخفى عليه شيء من أعمال خلقه، سرها وعلانيتها، وهو محصيها عليهم حتى يجازيهم بها.


012-12-بَلْ ظَنَنتُمْ أَن لَّن يَنقَلِبَ الرَّسُولُ وَالْمُؤْمِنُونَ إِلَى أَهْلِيهِمْ أَبَداً وَزُيِّنَ ذَلِكَ فِي قُلُوبِكُمْ وَظَنَنتُمْ ظَنَّ

12-بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبدا وزين ذلك في قلوبكم وظننتم ظن السوء وكنتم قوما بورا

{بل ظننتم أن لن ينقلب الرسول والمؤمنون إلى أهليهم أبدا وزين ذلك في قلوبكم وظننتم ظن السوء} يقول تعالى ذكره لهؤلاء الأعراب المعتذرين إلى رسول الله صلى الله عليه وسلم عند منصرفه من سفره إليهم بقولهم: {شغلتنا أموالنا وأهلونا} ما تخلفتم خلاف رسول الله صلى الله عليه وسلم حين شخص عنكم، وقعدتم عن صحبته من أجل شغلكم بأموالكم وأهليكم، بل تخلفتم بعده في منازلكم، ظنا منكم أن رسول الله صلى الله عليه وسلم ومن معه من أصحابه سيهلكون، فلا يرجعون إليكم أبدأ باستئصال العدو إياهم وزين ذلك في قلوبكم، وحسن الشيطان ذلك في قلوبكم، وصححه عندكم حتى حسن عندكم التخلف عنه، فقعدتم عن صحبته {وظننتم ظن السوء} يقول: وظننتم أن الله لن ينصر محمدا صلى الله عليه وسلم وأصحابه المؤمنين على أعدائهم، وأن العدو سيقهرونهم ويغلبونهم فيقتلونهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24367 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سيقول لك المخلفون من الأعراب} ... إلى قوله: {وكنتم قوما بورا} قال: ظنوا بنبي الله صلى الله عليه وسلم وأصحابه أنهم لن يرجعوا من وجههم ذلك، وأنهم سيهلكون، فذلك الذي خلفهم عن نبي الله صلى الله عليه وسلم.قوله: {وكنتم قوما بورا} يقول: وكنتم قوما هلكى لا يصلحون لشيء من الخبر.وقيل: إن البور في لغة أذرعات: الفاسد؛ فأما عند العرب فإنه لا شيء. ومنه قول أبي الدرداء: فأصبح ما جمعوا بورا أي ذاهبا قد صار باطلا لا شيء منه؛ ومنه قول حسان بن ثابت:لا ينفع الطول من نوك القلوب وقد يهدي الإله سبيل المعشر البوروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكنتم قوما بورا} قال: فاسدين.24368 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكنتم قوما بورا} قال: البور الذي ليس فيه من الخير شيء.24369 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وكنتم قوما بورا} قال: هالكين.


013-13-وَمَن لَّمْ يُؤْمِن بِاللَّهِ وَرَسُولِهِ فَإِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَعِيراً

13-ومن لم يؤمن بالله ورسوله فإنا أعتدنا للكافرين سعيرا

القول في تأويل قوله تعالى: {ومن لم يؤمن بالله ورسوله فإنا أعتدنا للكفرين سعيرا} يقول تعالى ذكره لهؤلاء المنافقين من الأعراب، ومن لم يؤمن أيها الأعراب بالله ورسوله منكم ومن غيركم، فيصدقه على ما أخبر به، ويقر بما جاء به من الحق من عند ربه، فإنا أعددنا لهم جميعا سعيرا من النار تستعر عليهم في جهنم إذا وردوها يوم القيامة؛ يقال من ذلك: سعرت النار: إذا أوقدتها، فأنا أسعرها سعرا؛ ويقال: سعرتها أيضا إذا حركتها.وإنما قيل للمسعر مسعر، لأنه يحرك به النار، ومنه قولهم: إنه لمسعر حرب: يراد به موقدها ومهيجها.


014-14-وَلِلَّهِ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يَغْفِرُ لِمَن يَشَاءُ وَيُعَذِّبُ مَن يَشَاءُ وَكَانَ اللَّهُ غَفُوراً رَّحِيماً

14-ولله ملك السماوات والأرض يغفر لمن يشاء ويعذب من يشاء وكان الله غفورا رحيما

قوله: {ولله ملك السموات والأرض} يقول تعالى ذكره: ولله سلطان السموات والأرض، فلا أحد يقدر أيها المنافقون على دفعه عما أراد بكم من تعذيب على نفاقكم إن أصررتم عليه أو منعه من عفوه عنكم إن عفا، إن أنتم تبتم من نفاقكم وكفركم، وهذا من الله جل ثناؤه حث لهؤلاء الأعراب المتخلفين عن رسول الله صلى الله عليه وسلم على التوبة والمراجعة إلى أمر الله في طاعة رسوله صلى الله عليه وسلم، يقول لهم: بادروا بالتوبة من تخلفكم عن رسول الله صلى الله عليه وسلم، فإن الله يغفر للتائبينيقول: ولم يزل الله ذا عفو عن عقوبة التائبين إليه من ذنوبهم ومعاصيهم من عباده، وذا رحمة بهم أن يعاقبهم على ذنوبهم بعد توبتهم منها.


015-15-سَيَقُولُ الْمُخَلَّفُونَ إِذَا انطَلَقْتُمْ إِلَى مَغَانِمَ لِتَأْخُذُوهَا ذَرُونَا نَتَّبِعْكُمْ يُرِيدُونَ أَن يُبَدِّلُوا كَلَامَ اللَّهِ قُل

15-سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم يريدون أن يبدلوا كلام الله قل لن تتبعونا كذلكم قال الله من قبل فسيقولون بل تحسدوننا بل كانوا لا يفقهون إلا قليلا

القول في تأويل قوله تعالى: {سيقول المخلفون إذا أنطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم يريدون أن يبدلوا كلام الله} يقول تعالى ذكره لنييه محمد صلى الله عليه وسلم: سيقول يا محمد المخلفون في أهليهم عن صحبتك إذا سرت معتمرا تريد بيت الله الحرام، إذا انطلقت أنت ومن صحبك في سفرك ذلك إلى ما أفاء الله عليك وعليهم من الغنيمة {لتأخذوها} وذلك ما كان الله وعد أهل الحديبية من غنائم خيبر {ذرونا نتبعكم} إلى خيبر، فنشهد معكم قتال أهلها {يريدون أن يبدلوا كلام الله} يقول: يريدون أن يغيروا وعد الله الذي وعد أهل الحديبية، وذلك أن الله جعل غنائم خيبر لهم، ووعدهم ذلك عوضا من غنائم أهل مكة إذا انصرفوا عنهم على صلح، ولم يصيبوا منهم شيئا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24370 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: رجع، يعني رسول الله صلى الله عليه وسلم عن مكة، فوعده الله مغانم كثيرة، فعجلت له خيبر، فقال المخلفون {ذرونا نتبعكم يريدون أن يبدلوا كلام الله} وهي المغانم ليأخذوها، التي قال الله حل ثناؤه: {إذا انطلقتم إلى مغانم لتأخذوها} وعرض عليهم قتال قوم أولي بأس شديد.24371 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن رجل من أصحابه، عن مقسم قال: لما وعدهم الله أن يفتح عليهم خيبر، وكان الله قد وعدها من شهد الحديبية لم يعط أحدا غيرهم منها شيئا، فلما علم المنافقون أنها الغنيمة قالوا: {ذرونا نتبعكم يريدون أن يبدلوا كلام الله} يقول: ما وعدهم.24372 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سيقول المخلفون إذا انطلقتم} .... الآية، وهم الذين تخلفوا عن رسول الله صلى الله عليه وسلم من الحديبية. ذكر لنا أن المشركين لما صدوا رسول الله صلى الله عليه وسلم من الحديبية عن المسجد الحرام والهدي، قال المقداد: يا نبي الله، إنا والله لا نقول كالملأ من بني إسرائيل إذ قالوا لنبيهم: {اذهب أنت وربك فقاتلا إنا هاهنا قاعدون} [المائدة: 24] ولكن نقول: اذهب أنت وربك فقاتلا إنا معكما مقاتلون؛ فلما سمع ذلك أصحاب نبي الله صلى الله عليه وسلم تبايعوا على ما قال؛ فلما رأى ذلك نبي الله صلى الله عليه وسلم صالح قريشا، ورجع من عامه ذلك.وقال آخرون: بل عنى بقوله: {يريدون أن يبدلوا كلام الله} إرادتهم الخروج مع نبي الله صلى الله عليه وسلم في غزوه، وقد قال الله تبارك وتعالى {فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} [التوبة: 83] ذكر من قال ذلك:24373 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سيقول المخلفون إذا انطلقتم إلى مغانم لتأخذوها ذرونا نتبعكم} ... الآية، قال الله عز وجل حين رجع من غزوه، {فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} [التوبة: 83] الآية يريدون أن يبدلوا كلام الله: أرادوا أن يغيروا كلام الله الذي قال لنبيه صلى الله عليه وسلم ويخرجوا معه، وأبي الله ذلك عليهم ونبيه صلى الله عليه وسلم.وهذا الذي قاله ابن زيد قول لا وجه له، لأن قول الله عز وجل {فاستأذنوك للخروج، فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} [المائدة: 83] إنما نزل على رسول الله صلى الله عليه وسلم منصرفه من تبوك، وعني به الذين تخلفوا عنه حين توجه إلى تبوك لغزو الروم، ولا اختلاف بين أهل العلم بمغازي رسول الله صلى الله عليه وسلم أن تبوك كانت بعد فتح خيبر وبعد فتح مكة أيضا، فكيف يجوز أن يكون الأمر على ما وصفنا معنيا بقول الله: {يريدون أن يبدلوا كلام الله} وهو خبر عن المتخلفين عن المسير مع رسول الله صلى الله عليه وسلم، إذ شخص معتمرا يريد البيت، فصده المشركون عن البيت، الذين تخلفوا عنه في غزوة تبوك، وغزوة تبوك لم تكن كانت يوم نزلت هذه الآية، ولا كان أوحي إلى رسول الله صلى الله عليه وسلم قوله: {فاستأذنوك للخروج فقل لن تخرجوا معي أبدا ولن تقاتلوا معي عدوا} .فإذ كان ذلك كذلك، فالصواب من القول في ذلك: ما قاله مجاهد وقتادة على ما قد بينا. واختلفت القراء في قراءة قوله: {يريدون أن يبدلوا كلام الله} فقرأ ذلك عامة قراء المدينة والبصرة، وبعض قراء الكوفة {كلام الله} على وجه المصدر، بإثبات الألف. وقرأ ذلك عامة قراء الكوفة "كلام الله " بغير ألف، بمعنى جمع كلمة، وهما عندنا قراءتان مستفيضتان في قراءة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، وإن كنت إلى قراءته بالألف أميل..قوله: {قل لن تتبعونا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء المخلفين عن المسير معك يا محمد: لن تتبعونا إلى خيبر إذا أردنا السير إليهم لقتالهم.يقول: هكذا قال الله لنا من قبل مرجعنا إليكم، إن غنيمة خيبر لمن شهد الحديبية معنا، ولستم ممن شهدها، فليس لكم أن تتبعونا إلى خيبر، لأن غنيمتها لغيركم.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:24374 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كذلك قال الله من قبل} أي إنما جعلت الغنيمة لأهل الجهاد، وإنما كانت غنيمة خيبر لمن شهد الحديبية ليس لغيرهم فيها نصيب..قوله: {فسيقولون بل تحسدوننا} أن نصيب معكم مغنما إن نحن شهدنا معكم، فلذلك تمنعوننا من الخروج معكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24375 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فسيقولون بل تحسدوننا} أن نصيب معكم غنائم..قوله: {بل كانوا لا يفقهون إلا قليلا} يقول تعالى ذكره لنبيه صلى الله عليه وسلم وأصحابه: ما الأمر كما يقول هؤلاء المنافقون من الأعراب من أنكم إنما تمنعونهم من اتباعكم حسدا منكم لهم على أن يصيبوا معكم من العدو مغنما، بل كانوا لا يفقهون عن الله ما لهم وعليهم من أمر الدين إلا قليلا يسيرا، ولو عقلوا ذلك ما قالوا لرسول الله والمؤمنين به، وقد أخبروهم عن الله تعالى ذكره أنه حرمهم غنائم خيبر، إنما تمنعوننا من صحبتكم إليها لأنكم تحسدوننا. {قل للمخلفين من الأعراب ستدعون إلى قوم أولى بأس شديد} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد {للمخلفين من الأعراب} عن المسير معك، {ستدعون إلى} قتال {قوم أولي بأس} في القتال {شديد} .واختلف أهل التأويل في هؤلاء الذين أخبر الله عز وجل عنهم أن هؤلاء المخلفين من الأعراب يدعون إلى قتالهم، فقال بعضهم: هم أهل فارس. ذكر من قال ذلك:24376 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن عبد الله بن أبي نجيح، عن عطاء بن أبي رباح، عن ابن عباس {أولي بأس شديد} أهل فارس.24377 - حدثنا إسماعيل بن موسى الفزاري، قال: أخبرنا داود بن الزبرقان، عن ثابت البناني، عن عبد الرحمن بن أبي ليلى، في قوله: {ستدعون إلى قوم أولي بأس شديد} قال: فارس والروم.24378 - قال: أخبرنا داود، عن سعيد، عن الحسن، مثله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال الحسن، في قوله: {ستدعون إلى قوم أولي بأس شديد} قال: هم فارس والروم.24379 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أولي بأس شديد} قال: هم فارس.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ستدعون إلى قوم أولي بأس شديد} قال: قال الحسن: دعوا إلى فارس والروم.24380 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ستدعون إلى قوم أولي أولى شديد} قال: فارس والروم.وقال آخرون: هم هوازن بحنين. ذكر من قال ذلك:24381 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير وعكرمة، في قوله: {ستدعون إلى قوم أولي بأس شديد} قال: هوازن.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير وعكرمة في هذه الآية {ستدعون إلى قوم أولي بأس شديد} قال: هوازن وثقيب.24382 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أولي بأس شديد تقاتلونهم أو يسلمون} قال: هي هوازن و غطفان يوم حنين.


016-16-قُل لِّلْمُخَلَّفِينَ مِنَ الْأَعْرَابِ سَتُدْعَوْنَ إِلَى قَوْمٍ أُوْلِي بَأْسٍ شَدِيدٍ تُقَاتِلُونَهُمْ أَوْ يُسْلِمُونَ فَإِن تُطِيعُوا

16-قل للمخلفين من الأعراب ستدعون إلى قوم أولي بأس شديد تقاتلونهم أو يسلمون فإن تطيعوا يؤتكم الله أجرا حسنا وإن تتولوا كما توليتم من قبل يعذبكم عذابا أليما

حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل للمخلفين من الأعراب ستدعون إلى قوم أولي بأس شديد} فدعوا يوم حنين إلى هوازن وثقيف فمنهم من أحسن الإجابة ورغب في الجهاد.وقال آخرون: بل هم بنو حنيفة. ذكر من قال ذلك:24383 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري {أولي بأس شديد} قال بنو حنيفة مع مسيلمة الكذاب.24384 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن هشيم، عن أبي بشر، عن سعيد بن جبير وعكرمة أنهما كانا يزيدان فيه هوازن وبني حنيفة.وقال آخرون: لم تأت هذه الآية بعد. ذكر من قال ذلك:24385 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن أبي هريرة {ستدعون إلى قوم أولي بأس شديد} لم تأت هذه الآية.وقال آخرون: هم الروم. ذكر من قال ذلك:24386 - حدثني محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان بن عمرو، قال: ثنا الفرج بن محمد الكلاعي، عن كعب، قال: {أولي بأس شديد} قال: الروم.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبر عن هؤلاء المخلفين من الأعراب أنهم سيدعون إلى قتال قوم أولي بأس في القتال، ونجدة في الحروب، ولم يوضع لنا الدليل من خبر ولا عقل على أن المعني بذلك هوازن، ولا بنو حنيفة ولا فارس ولا الروم، ولا أعيان بأعيانهم، وجائز أن يكون عني بذلك بعض هذه الأجناس، وجائز أن يكون عني بهم غيرهم، ولا قول فيه أصح من أن يقال كما قال الله جل ثناؤه: إنهم سيدعون إلى قوم أولي بأس شديد..قوله: {تقاتلونهم أو يسلمون} يقول تعالى ذكره للمخلفين من الأعراب تقاتلون هؤلاء الذين تدعون إلى قتالهم، أو يسلمون من غير حرب ولا قتال. وقد ذكر أن ذلك في بعض القراءات "تقاتلونهم أو يسلموا " ، وعلى هذه القراءة وإن كانت على خلاف مصاحف أهل الأمصار، وخلافا لما عليه الحجة من القراء، وغير جائز عندي القراءة بها لذلك تأويل ذلك: تقاتلونهم أبدا إلا أن يسلموا، أو حتى يسلموا.وقوله: {فإن تطيعوا يؤتكم الله أجرا حسنا} يقول تعالى ذكره فإن تطيعوا الله في إجابتكم إياه إذا دعاكم إلى قتال هؤلاء القوم الأولي البأس الشديد، فتجيبوا إلى قتالهم والجهاد مع المؤمنين {يؤتكم الله أجرا حسنا} يقول: يعطكم الله على إجابتكم إياه إلى حربهم الجنة، وهي الأجر الحسن.يقول: وإن تعصوا ربكم فتدبروا عن طاعته وتخالفوا أمره، فتتركوا قتال الأولي البأس الشديد إذا دعيتم إلى قتالهم {كما توليتم من قبل} يقول: كما عصيتموه في أمره إياكم بالمسير مع رسول الله صلى الله عليه وسلم إلى مكة، من قبل أن تدعوا إلى قتال أولي البأس الشديد {يعذبكم الله عذابا أليما} يعني: وجيعا، وذلك عذاب النار على عصيانكم إياه، وترككم جهادهم وقتالهم مع المؤمنين.


017-17-لَيْسَ عَلَى الْأَعْمَى حَرَجٌ وَلَا عَلَى الْأَعْرَجِ حَرَجٌ وَلَا عَلَى الْمَرِيضِ حَرَجٌ وَمَن يُطِعِ اللَّهَ وَرَسُولَهُ يُدْخِلْهُ جَنَّاتٍ

17-ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج ومن يطع الله ورسوله يدخله جنات تجري من تحتها الأنهار ومن يتول يعذبه عذابا أليما

القول في تأويل قوله تعالى: {ليس على الأعمى حرج ولا على الأعرج حرج ولا المريض حرج} يقول تعالى ذكره: ليس على الأعمى منكم أيها الناس ضيق، ولا على الأعرج ضيق، ولا على المريض ضيق أن يتخلفوا عن الجهاد مع المؤمنين، وشهود الحرب معهم إذا هم لقوا عدوهم، للعلل التي بهم، والأسباب التي تمنعهم من شهودها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24387 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج} قال: هذا كله في الجهاد.24388 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثم عذر الله أهل العذر من الناس، فقال: {ليس على الأعمى حرج ولا على الأعرج ولا على المريض حرج} .24389 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليس على الأعمى حرج ولا على الأعرج حرج ولا على المريض حرج} قال: في الجهاد في سبيل الله.24390 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ليس على الأعمى حرج} ... الآية، يعني في القتال..قوله: {ومن يطع الله ورسوله يدخله حنات تجري من تحتها الأنهار} يقول تعالى ذكره: ومن يطع الله ورسوله فيجيب إلى حرب أعداء الله من أهل الشرك، وإلى القتال مع المؤمنين ابتغاء وجه الله إذا دعي إلى ذلك، يدخله الله يوم القيامة جنات تجري من تحتها الأنهار.يقول: ومن يعص الله ورسوله، فيتخلف عن قتال أهل الشرك بالله إذا دعي إليه، ولم يستجب لدعاء الله ورسوله يعذبه عذابا موجعا، وذلك عذاب جهنم يوم القيامة.


018-18-لَقَدْ رَضِيَ اللَّهُ عَنِ الْمُؤْمِنِينَ إِذْ يُبَايِعُونَكَ تَحْتَ الشَّجَرَةِ فَعَلِمَ مَا فِي قُلُوبِهِمْ فَأَنزَلَ السَّكِينَةَ عَلَيْهِمْ

18-لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة فعلم ما في قلوبهم فأنزل السكينة عليهم وأثابهم فتحا قريبا

القول في تأويل قوله تعالى: {لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة} يقول تعالى ذكره: لقد رضي الله يا محمد عن المؤمنين {إذ يبايعونك تحت الشجرة} يعني بيعة أصحاب رسول الله صلى الله عليه وسلم وسول الله بالحديبية حين بايعوه على مناجزة قريش الحرب، وعلى أن لا يفروا، ولا يولوهم الدبر تحت الشجرة، وكانت بيعتهم إياه هنالك فيما ذكر تحت شجرة. وكان سبب هذه البيعة ما قيل: إن رسول الله صلى الله عليه وسلم كان أرسل عثمان بن عفان رضي الله عنه برسالته إلى الملإ من قريش، فأبطأ عثمان عليه بعض الإبطاء، فظن أنه قد قتل، فدعا أصحابه إلى تجديد البيعة على حربهم على ما وصفت، فبايعوه على ذلك، وهذه البيعة التي تسمى بيعة الرضوان، وكان الذين بايعوه هذه البيعة فيما ذكر في قول بعضهم: ألفا وأربع مئة، وفي قول بعضهم: ألفا وخمس مئة، وفي قول بعضهم: ألفا وثلاث مئة.ذكر الرواية بما وصفنا من سبب هذه البيعة:24391 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: ثني بعض أهل العلم أن رسول الله صلى الله عليه وسلم دعا خراش بن أمية الخزاعي، فبعثه إلى قريش بمكة، وحمله على جمل له يقال له الثعلب، ليبلغ أشرافهم عنه ما جاء له، وذلك حين نزل الحديبية، فعقروا به جمل رسول الله صلى الله عليه وسلم، وأرادوا قتله، فمنعه الأحابيش فخلوا سبيله، حتى أتى رسول الله صلى الله عليه وسلم24392 - قال: ثنا سلمة، عن ابن إسحاق، قال: فحدثني من لا أتهم، عن عكرمة مولى ابن عباس: أن رسول الله صلى الله عليه وسلم دعا عمر بن الخطاب ليبعثه إلى مكة، فيبلغ عنه أشراف قريش ما جاء له، فقال: يا رسول الله إني أخاف قريشا على نفسي، وليس بمكة من بني عدي بن كعب أحد يمنعني، وقد عرفت قريش عداوتي إياها، وغلظتي عليهم، ولكني أدلك على رجل هو أعز بها مني عثمان بن عفان، فدعا رسول الله صلى الله عليه وسلم عثمان، فبعثه إلى أبي سفيان وأشراف قريش يخبرهم أنه لم يأت لحرب، وإنما جاء زائرا لهذا البيت، معظما لحرمته، فخرج عثمان إلى مكة، فلقيه أبان بن سعيد بن العاص حين دخل مكة أو قبل أن يدخلها، فنزل عن دابته، فحمله بين يديه، ثم ردفه وأجاره حتى بلغ رسالة رسول الله صلى الله عليه وسلم، فانطلق عثمان حتى أتى أبا سفيان وعظماء قريش، فبلغهم عن رسول الله صلى الله عليه وسلم ما أرسله به، فقالوا لعثمان حين فرغ من رسالة رسول الله صلى الله عليه وسلم: إن شئت أن تطوف بالبيت فطف به، قال: ما كنت لأفعل حتى يطوف به رسول الله صلى الله عليه وسلم، فاحتبسته قريش عندها، فبلغ رسول الله صلى الله عليه وسلم والمسلمين أن عثمان قد قتل24393 - قال: ثنا سلمة، عن محمد بن إسحاق، قال: فحدثني عبد الله بن أبي بكر أن رسول الله صلى الله عليه وسلم حين بلغه أن عثمان قد قتل، قال: "لا نبرح حتى نناجز القوم " ، ودعا الناس إلى البيعة، فكانت بيعة الرضوان تحت الشجرة، فكان الناس يقولون: بايعهم رسول الله صلى الله عليه وسلم على الموت فكان جابر بن عبد الله يقول: إن رسول الله صلى الله عليه وسلم لم يبايعنا على الموت، ولكنه بايعنا على أن لا نفر، فبايع رسول الله الناس، ولم يتخلف عنه أحد من المسلمين حضرها إلا الجد بن قيس أخو بني سلمة، كان جابر بن عبد الله يقول: لكأني أنظر إليه لاصقا بإبط ناقته، قد اختبأ إليها، يستتر بها من الناس، ثم أتى رسول الله صلى الله عليه وسلم أن الذي ذكر من أمر عثمان باطل24394 - حدثنا محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا موسى بن عبيدة، عن إياس بن سلمة، قال: قال سلمة: بينما نحن قائلون زمن الحديبية، نادى منادي رسول الله صلى الله عليه وسلم: أيها الناس البيعة البيعة، نزل روح القدس صلوات الله عليه، قال: فثرنا إلى رسول الله صلى الله عليه وسلم، وهو تحت شجرة سمرة، قال: فبايعناه، وذلك قول الله: {لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة} 24395 - عبد الحميد بن بيان اليشكري، قال: ثنا محمد بن يزيد، عن إسماعيل، عن عامر، قال: كان أول من بايع بيعة الرضوان رجل من بني أسد يقال له أبو سنان بن وهب.24396 - حدثنا ابن المثنى، قال: ثنا يحيى بن حماد، قال: ثنا همام، عن قتادة، عن سعيد بن المسيب، قال: كان جدي يقال له حزن، وكان ممن بايع تحت الشجرة، فأتيناها من قابل، فعميت علينا.24397 - حدثنا ابن المثنى، قال: ثنا يحيى بن حماد، قال: ثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن بكير بن الأشج أنه بلغه أن الناس بايعوا رسول الله صلى الله عليه وسلم على الموت، فقال رسول الله صلى الله عليه وسلم: "وعلى ما استطعتم " والشجرة التي بويع تحتها بفج نحو مكة، وزعموا أن عمر بن الخطاب رضي الله عنه مر بذلك المكان بعد أن ذهبت الشجرة، فقال: أين كانت، فجعل بعضهم يقول هنا، وبعضهم يقول: ههنا، فلما كثر اختلافهم قال: سيروا هذا التكلف فذهبت الشجرة وكانت سمرة إما ذهب بها سيل، وإما شيء سوى ذلكذكر عدد الذين بايعوا هذه البيعة:وقد ذكرنا اختلاف المختلفين في عددهم، ونذكر الروايات عن قائلي المقالات التي ذكرناها إن شاء الله تعالى.ذكر من قال: عددهم ألف وأربع مئة:24398 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن أبي سفيان عن جابر، قال: كنا يوم الحديبية ألفا وأربع مئة، فبايعنا رسول الله صلى الله عليه وسلم على أن لا نقر، ولم نبايعه على الموت، قال: فبايعناه كلنا إلا الجد بن قيس اختبأ تحت إبط ناقته.24399 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، أخبرني القاسم بن عبد الله بن عمرو، عن محمد بن المنكدر، عن جابر بن عبد الله "أنهم كانوا يوم الحديبية أربع عشرة مئة، فبايعنا رسول الله صلى الله عليه وسلم وعمر آخذ بيده تحت الشجرة، وهي سمرة، فبايعنا غير الجد بن قيس الأنصاري، اختبأ تحت إبط بعيره، قال جابر: بايعنا رسول الله صلى الله عليه وسلم على أن لا نفر ولم نبايعه على الموت " حدثنا يوسف بن موسى القطان، قال: ثنا هشام بن عبد الملك وسعيد بن شرحبيل المصري، قالا: ثنا ليث بن سعد المصري قال: ثنا أبو الزبير، عن جابر، قال: كنا يوم الحديبية ألفا وأربع مئة، فبايعناه وعمر آخذ بيده تحت الشجرة وهي سمرة، فبايعناه لى أن لا نفر، ولم نبايعه على الموت، يعني النبي صلى الله عليه وسلم24400 - حدثنا ابن بشار وابن المثنى، قالا: ثنا ابن أبي عدي، عن سعيد، عن قتاده، عن سعيد بن المسيب، أنه قيل له: إن جابر بن عبد الله يقول: إن أصحاب الشجرة كانوا ألفا وخمس مئة، قال سعيد: نسي حابر هو قال لي كانوا ألفا وأربع مئة.حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن الأعمش، عن أبي سفيان، عن جابر قال: كنا أصحاب الحديبية أربع عشرة مئة.ذكر من قال: كان عدتهم ألفا وخمس مئة وخمسة وعشرين:24401 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لقد رضي الله عن المؤمنين إذ يبايعونك تحت الشجرة} قال: كان أهل البيعة تحت الشجرة ألفا وخمس مئة وخمسة وعشرين.24402 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الذين بايعوا رسول الله صلى الله عليه وسلم تحت الشجرة، فجعلت لهم مغانم خيبر كانوا يومئذ خمس عشرة مئة، وبايعوا على أن لا يفروا عنه.ذكر من قال: كانوا ألفا وثلاث مئة:24403 - حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن عمرو بن مرة، قال: سمعت عبد الله بن أبى أو في يقول: كانوا يوم الشجرة ألفا وثلاث مئة، وكانت أسلم يومئذ من المهاجرين..قوله: {فعلم ما في قلوبهم} يقول تعالى ذكره: فعلم ربك يا محمد ما في قلوب المؤمنين من أصحابك إذ يبايعونك تحت الشجرة، من صدق النية، والوفاء بما يبايعونك عليه، والصبر معكيقول: فأنزل الطمأنينة، والثبات على ما هم عليه من دينهم وحسن بصيرتهم بالحق الذي هداهم الله له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24404 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فعلم ما في قلوبهم، فأنزل السكينة عليهم} أي الصبر والوقار..قوله: {وأثابهم فتحا قريبا} يقول: وعوضهم في العاجل مما رجوا الظفر به من غنائم أهل مكة بقتالهم أهلها فتحا قريبا، وذلك فيما قيل: فتح خيبر. ذكر من قال ذلك:24405 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن ابن أبي ليلى {وأثابهم فتحا قريبا} قال: خيبر.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأثابهم فتحا قريبا} وهي خيبر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {وأثابهم فتحا قريبا} قال: بلغني أنها خيبر.


019-19-وَمَغَانِمَ كَثِيرَةً يَأْخُذُونَهَا وَكَانَ اللَّهُ عَزِيزاً حَكِيماً

19-ومغانم كثيرة يأخذونها وكان الله عزيزا حكيما

قوله: {ومغانم كثيرة يأخذونها} يقول تعالى ذكره: وأثاب الله هؤلاء الذين بايعوا رسول الله صلى الله عليه وسلم تحت الشجرة، مع ما أكرمهم به من رضاه عنهم، وإنزاله السكينة عليهم، وإثابته إياهم فتحا قريبا، معه مغانم كثيرة يأخذونها من أموال يهود خيبر، فإن الله جعل ذلك خاصة لأهل بيعة الرضوان دون غيرهم.وقوله: {وكان الله عزيزا حكيما} يقول: وكان الله ذا عزة في انتقامه ممن انتقم من أعدائه، حكيما في تدبيره خلقه وتصريفه إياهم فيما شاء من قضائه.


020-20-وَعَدَكُمُ اللَّهُ مَغَانِمَ كَثِيرَةً تَأْخُذُونَهَا فَعَجَّلَ لَكُمْ هَذِهِ وَكَفَّ أَيْدِيَ النَّاسِ عَنكُمْ وَلِتَكُونَ آيَةً لِّلْمُؤْمِنِينَ

20-وعدكم الله مغانم كثيرة تأخذونها فعجل لكم هذه وكف أيدي الناس عنكم ولتكون آية للمؤمنين ويهديكم صراطا مستقيما

القول في تأويل قوله تعالى: {وعدكم الله مغانم كثيرة تأخذونها} يقول تعالى ذكره لأهل بيعة الرضوان: {وعدكم الله} أيها القوم {مغانم كثيرة تأخذونها} .اختلف أهل التأويل في هذه المغانم التي ذكر الله أنه وعدها هؤلاء القوم أي المغانم هي، فقال بعضهم: هي كل مغنم غنمها الله المؤمنين به من أموال أهل الشرك من لدن أنزل هذه الآية على لسان نبيه صلى الله عليه وسلم. ذكر من قال ذلك:24406 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وعدكم الله مغانم كثيرة تأخذونها} قال: المغانم الكثيرة التي وعدوا: ما يأخذونها إلى اليوم.وعلى هذا التأويل يحتمل الكلام أن يكون مرادا بالمغانم الثانية المغانم الأولى، ويكون معناه عند ذلك، فأثابهم فتحا قريبا، ومغانم كثيرة يأخذونها، وعدكم الله أيها القوم هذه المغانم التي تأخذونها، وأنتم إليها واصلون عدة، فجعل لكم الفتح القريب من فتح خيبر. ويحتمل أن تكون الثانية غير الأولى، وتكون الأولى من غنائم خيبر، والغنائم الثانية التي وعدهموها من غنائم سائر أهل الشرك سواهم.وقال آخرون: هذه المغانم التي وعد الله هؤلاء القوم هي مغانم خيبر. ذكر من قال ذلك:24407 - يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعدكم الله مغانم كثيرة تأخذونها} قال: يوم خيبر، قال: كان أبي يقول ذلك..قوله: {فجعل لكم هذه} اختلف أهل التأويل في التي عجلت لهم، فقال جماعة: غنائم خيبر والمؤخرة سائر فتوح المسلمين بعد ذلك الوقت إلى قيام الساعة. ذكر من قال ذلك:24408 - حدثني محمد بن عمرو، قال: تنا أبو عاصم، قال: ثناء عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فعجل لكم هذه} قال: عجل لكم خيبر.24409 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فعجل لكم هذه} وهي خيبر.وقال آخرون: بل عنى بذلك الصلع الذي كان بين رسول الله صلى الله عليه وسلم وبين قريش. ذكر من قال ذلك:24410 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فعجل لكم هذه} قال: الصلح.وأولى الأقوال في تأويل ذلك بالصواب ما قاله مجاهد، وهو أن الذي أثابهم الله من مسيرهم ذلك مع الفتح القريب المغانم الكثيرة من مغانم خيبر، وذلك أن المسلمين لم يغنموا بعد الحديبية غنيمة، ولم يفتحوا فتحا أقرب من بيعتهم رسول الله صلى الله عليه وسلم بالحديبية إليها من فتح خيبر وغنائمها.وأما قوله: {وعدكم الله مغانم كثيرة} فهي سائر المغانم التي غنمهموها الله بعد خيبر، كغنائم هوازن، و غطفان، وفارس، والروم.وإنما قلنا ذلك كذلك دون غنائم خيبر، لأن الله أخبر أنه عجل لهم هذه التي أثابهم من مسيرهم الذي ساروه مع رسول الله صلى الله عليه وسلم إلى مكة، ولما علم من صحة نيتهم في قتال أهلها، إذ بايعوا رسول الله صلى الله عليه وسلم، على أن لا يفروا عنه، ولا شك أن التي عجلت لهم غير التي لم تعجل لهم..قوله: {وكف أيدي الناس عنكم} يقول تعالى ذكره لأهل بيعة الرضوان: وكف الله أيدي المشركين عنكم.ثم اختلف أهل التأويل في الذين كفت أيديهم عنهم من هم؟ فقال بعضهم: هم اليهود كف الله أيديهم عن عيال الذين ساروا من المدينة مع رسول الله صلى الله عليه وسلم إلى مكة. ذكر من قال ذلك:24411 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكف أيدي الناس عنكم} عن بيوتهم، وعن عيالهم بالمدينة حين ساروا إلى الحديبية وإلى خيبر، وكانت خيبر في ذلك الوجه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وكف أيدي الناس عنكم} قال: كف أيدي الناس عن عيالهم بالمدينة.وقال آخرون: بل عني بذلك أيدي قريش إذ حبسهم الله عنهم، فلم يقدروه على مكروه.والذي قاله قتادة في ذلك عندي أشبه بتأويل الآية، وذلك أن كف الله أيدي المشركين من أهل مكة عن أهل الحديبية قد ذكره الله بعد هذه الآية في قوله: {وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة} [الفتح: 24] فعلم بذلك أن الكف الذي ذكره الله تعالى في قوله: {وكف أيدي الناس عنكم} غير الكف الذي ذكر الله بعد هذه الآية في قوله: {وهو الذي كف أيديهم عنكم، وأيديكم عنهم ببطن مكة} ..قوله: {ولتكون آيه للمؤمنين} يقول: وليكون كفه تعالى ذكره أيديهم عن عيالهم آية وعبرة للمؤمنين به فيعلموا أن الله هو المتولي حياطتهم وكلاءتهم في مشهدهم ومغيبهم، ويتقوا الله في أنفسهم وأموالهم وأهليهم بالحفظ وحسن الولاية ما كانوا مقيمين على طاعته، منتهين إلى أمره ونهيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24412 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولتكون آيه للمؤمنين} يقول: وذلك آية للمؤمنين، كف أيدي الناس عن عيالهم {ويهديكم صراطا مستقيما} يقول: ويسددكم أيها المؤمنون طريقا واضحا لا اعوجاج فيه، فيبينه لكم، وهو أن تثقوا في أموركم كلها بربكم، فتتوكلوا عليه في جميعها، ليحوطكم حياطته إياكم في مسيركم إلى مكة مع رسول الله صلى الله عليه وسلم في أنفسكم وأهليكم وأموالكم، فقد رأيتم أثر فعل الله بكم، إذ وثقتم في مسيركم هذا.


021-21-وَأُخْرَى لَمْ تَقْدِرُوا عَلَيْهَا قَدْ أَحَاطَ اللَّهُ بِهَا وَكَانَ اللَّهُ عَلَى كُلِّ شَيْءٍ قَدِيراً

21-وأخرى لم تقدروا عليها قد أحاط الله بها وكان الله على كل شيء قديرا

قوله: {وأخرى لم تقدروا عليها قد أحاط الله بها} يقول تعالى ذكره ووعدكم أيها القوم ربكم فتح بلدة أخرى لم تقدروا على فتحها، قد أحاط الله بها لكم حتى يفتحها لكم.واختلف أهل التأويل في هذه البلدة الأخرى، والقرية الأخرى التي وعدهم فتحها، التي أخبرهم أنه محيط بها، فقال بعضهم: هي أرض فارس والروم، وما يفتحه المسلمون من البلاد إلى قيام الساعة. ذكر من قال ذلك:24413 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا شعبة، عن سماك الحنفي، قال: سمعت ابن عباس يقول: {وأخرى لم تقدروا عليها} فارس والروم.24414 - قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن ابن أبي ليلى أنه قال في هذه الآية: {وأخرى لم تقدروا عليها} قال: فارس والروم.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن حباب، قال: ثنا شعبة بن الحجاج، عن الحكم، عن عبد الرحمن بن أبي ليلى مثله.24415 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأخرى لم تقدروا عليها قد أحاط الله بها} قال: حدث عن الحسن، قال: هي فارس والروم.24416 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وأخرى لم تقدروا عليها} ما فتحوا حتى اليوم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، عن عبد الرحمن بن أبي ليلى، في قوله: {وأخرى لم تقدروا عليها} قال: فارس والروم.وقال آخرون: بل هي خيبر. ذكر من قال ذلك:24417 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس {وأخرى لم تقدروا عليها} ... الآية، قال: هي خيبر.24418 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد بن سليمان، قال: سمعت الضحاك، يقول في قوله: {وأخرى لم تقدروا عليها قد أحاط الله بها} يعني خيبر، بعثهم رسول الله صلى الله عليه وسلم يومئذ، فقال: "ولا تمثلوا ولا تغلوا، ولا تقتلوا وليدا " .24419 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأخرى لم تقدروا عليها قد أحاط الله بها} قال: خيبر، قال: لم يكونوا يذكرونها ولا يرجونها حتى أخبرهم الله بها.24420 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {وأخرى لم تقدروا عليها} يعني أهل خيبر.وقال آخرون: بل هي مكة. ذكر من قال ذلك:24421 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأخرى لم تقدروا عليها قد أحاط الله بها} كنا نحدث أنها مكة.ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأخرى لم تقدروا عليها} قال: بلغنا أنها مكة.وهذا القول الذي قاله قتاده أشبه بما دل عليه ظاهر التنزيل، وذلك أن الله أخبر هؤلاء الذين بايعوا رسول الله صلى الله عليه وسلم تحت الشجرة، أنه محيط بقرية لم يقدروا عليها، ومعقول أنه لا يقال لقوم لم يقدروا على هذه المدينة، إلا أن يكونوا قد راموها فتعذرت عليهم، فأما وهم لم يروموها فتتعذر عليهم فلا يقال: إنهم لم يقدروا عليها.فإذ كان ذلك كذلك، وكان معلوما أن رسول الله صلى الله عليه وسلم لم يقصد قبل نزول هذه الآية عليه خيبر لحرب، ولا وجه إليها لقتال أهلها جيشا ولا سرية، علم أن المعني بقوله: {وأخرى لم تقدروا عليها} غيرها، وأنها هي التي قد عالجها ورامها، فتعذرت فكانت مكة وأهلها كذلك، وأخبر الله تعالى ذكره نبيه صلى الله عليه وسلم والمؤمنين أنه أحاط بها وبأهلها، وأنه فاتحها عليهم، وكان الله على كل ما يشاء من الأشياء ذا قدرة، لا يتعذر عليه شيء شاءه.


022-22-وَلَوْ قَاتَلَكُمُ الَّذِينَ كَفَرُوا لَوَلَّوُا الْأَدْبَارَ ثُمَّ لَا يَجِدُونَ وَلِيّاً وَلَا نَصِيراً

22-ولو قاتلكم الذين كفروا لولوا الأدبار ثم لا يجدون وليا ولا نصيرا

القول في تأويل قوله تعالى: {ولو قاتلكم الذين كفروا لولوا الأدبار ثم لا يجدون وليا ولا نصيرا} يقول تعالى ذكره للمؤمنين به من أهل بيعة الرضوان: {ولو قاتلكم الذين كفروا} بالله أيها المؤمنون بمكة {لولوا الأدبار} يقول: لانهزموا عنكم، فولوكم أعجازهم، وكذلك يفعل المنهزم من قرنه في الحرب {ثم لا يجدون وليا ولا نصيرا} يقول: ثم لا يجد هؤلاء الكفار المنهزمون عنكم، المولوكم الأدبار، وليا يواليهم على حربكم، ولا نصيرا ينصرهم عليكم، لأن الله تعالى ذكره معكم، ولن يغلب حزب الله ناصره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24422 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولو قاتلكم الذين كفروا لولوا الأدبار} يعني كفار قريش، قال الله: {ثم لا يجدون وليا ولا نصيرا} ينصرهم من الله.


023-23-سُنَّةَ اللَّهِ الَّتِي قَدْ خَلَتْ مِن قَبْلُ وَلَن تَجِدَ لِسُنَّةِ اللَّهِ تَبْدِيلاً

23-سنة الله التي قد خلت من قبل ولن تجد لسنة الله تبديلا

قوله: {سنة الله التي قد خلت من قبل} يقول تعالى ذكره: لو قاتلكم هؤلاء الكفار من قريش، لخذلهم الله حتى يهزمهم عنكم خذلانه أمثالهم من أهل الكفر به، الذين قاتلوا أولياءه من الأمم الذين مضوا قبلهم. وأخرج قوله: {سنة الله} نصبا من غير لفظه، وذلك أن في قوله: {لولوا الأدبار مضوا لا يجدون وليا ولا نصيرا} معنى سننت فيهم الهزيمة والخذلان، فلذلك قيل: {سنة الله} مصدرا من معنى الكلام لا من لفظه، وقد يجوز أن تكون تفسيرا لما قبلها من الكلام.وقوله: {ولن تجد لسنة الله تبديلا} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: ولن تجد يا محمد لسنة الله التي سنها في خلقه تغييرا، بل ذلك دائم للإحسان جزاءه من الإحسان، وللإساءة والكفر العقاب والنكال


024-24-وَهُوَ الَّذِي كَفَّ أَيْدِيَهُمْ عَنكُمْ وَأَيْدِيَكُمْ عَنْهُم بِبَطْنِ مَكَّةَ مِن بَعْدِ أَنْ أَظْفَرَكُمْ عَلَيْهِمْ وَكَانَ اللَّهُ بِمَا

24-وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم وكان الله بما تعملون بصيرا

القول في تأويل قوله تعالى: {وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أن أظفركم عليهم} يقول تعالى ذكره لرسوله صلى الله عليه وسلم: والذين بايعوا بيعة الرضوان، {وهو الذي كف أيديهم عنكم} يعني أن الله كف أيدي المشركين الذين كانوا خرجوا على عسكر رسول الله صلى الله عليه وسلم، بالحديبية يلتمسون غرتهم ليصيبوا منهم، فبعث رسول الله صلى الله عليه وسلم فأتى بهم أسرى، فخلى عنهم رسول الله صلى الله عليه وسلم، ومن عليهم ولم يقتلهم فقال الله للمؤمنين: وهو الذي كف أيدي هؤلاء المشركين عنكم، وأيديكم عنهم ببطن مكة، من بعد أن أظفركم عليهم.وبنحو الذي قلنا في ذلك جاءت الآثار ذكر الرواية بذلك:24423 - حدثنا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي يقول: أخبرنا الحسين بن واقد، قال: ثني ثابت البناني، عن عبد الله بن مغفل، أن رسول الله صلى الله عليه وسلم كان جالسا في أصل شجرة بالحديبية، وعلى ظهره غصن من أغصان الشجرة فرفعتها عن ظهره، وعلي بن أبي طالب رضي الله عنه بين يديه وسهيل بن عمرو، وهو صاحب المشركين، فقال رسول الله صلى الله عليه وسلم لعلي: "اكتب بسم الله الرحمن الرحيم " ، فأمسك سهيل بيده، فقال: ما نعرف الرحمن، اكتب في قضيتنا ما نعرف. فقال رسول الله: "اكتب باسمك اللهم " ، فكتب، فقال: "هذا ما صالح محمد رسول الله أهل مكة " ، فأمسك سهيل بيده، فقال: لقد ظلمناك إن كنت رسولا، اكتب في قضيتنا ما نعرف قال: "واكتب هذا ما صالح عليه محمد بن عبد الله بن عبد المطلب وأنا رسول الله " ، فخرج علينا ثلاثون شابا عليهم السلاح، فثاروا في وجوهنا، فدعا عليهم رسول الله صلى الله عليه وسلم، فأخذ الله بأبصارهم، فقمنا إليهم فأخذناهم، فقال لهم رسول الله صلى الله عليه وسلم: "هل خرجتم في أمان أحد " ، قال: فخلى عنهم، قال: فأنزل الله {وهو الذي كف أيديهم عنكم وأيديكم عنهم ببطن مكة من بعد أظفركم عليهم} حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن ثابت، عن عبد الله بن مغفل، قال: كنا مع النبي صلى الله عليه وسلم بالحديبية في أصل الشجرة التي قال الله في القرآن، وكان غصن من أغصان تلك الشجرة على ظهر النبي صلى الله عليه وسلم، فرفعته عن ظهره، ثم ذكر نحو حديث محمد بن علي، عن أبيه.24424 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق قال: ثني من لا أتهم - عن عكرمة، مولى ابن عباس، أن قريشا كانوا بعثوا أربعين رجلا منهم أو خمسين، وأمروهم أن يطيفوا بعسكر رسول الله صلى الله عليه وسلم، ليصيبوا من أصحابه أحدا، فأخذوا أخذا، فأتي بهم رسول الله صلى الله عليه وسلم، وخلى سبيلهم، وقد كانوا رموا في عسكر رسول الله صلى الله عليه وسلم بالحجارة والنبل. قال ابن حميد، قال سلمة، قال ابن إسحاق: ففي ذلك قال: {وهو الذي كف أيديهم عن عنكم وأيديكم عنهم} ... الآية24425 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: أقبل معتمرا نبي الله، فأخذ أصحابه ناسا من أهل الحرم غافلين، فأرسلهم النبي صلى الله عليه وسلم، فذلك الإظفار ببطن مكة24426 - حدثنا محمد بن سنان القزاز، قال: ثنا عبيد الله ابن عائشة، قال: ثنا حماد بن سلمة، عن ثابت، عن أنس بن مالك أن ثمانين رجلا من أهل مكة، هبطوا على رسول الله صلى الله عليه وسلم وأصحابه من جبل التنعيم عند صلاة الفجر ليقتلوهم، فأخذهم رسول الله صلى الله عليه وسلم فأعتقهم، فأنزل الله {وهو الذي كف أيديهم عنكم وأيدكم عنهم} ... إلى آخر الآيةوكان قتادة يقول في ذلك ما:24427 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهو الذي كف أيديهم عنكم وأيديكم عنهم} ... الآية، قال: بطن مكة الحديبية يقال له رهم: اطلع الثنية من الحديبية، فرماه المشركون بسهم فقتلوه، فبعث رسول الله صلى الله عليه وسلم خيلا، فأتوه باثني عشر فارسا من الكفار، فقال لهم نبي الله صلى الله عليه وسلم: "هل لكم علي عهد؟ هل لكم علي ذمة " ، قالوا: لا فأرسلهم، فأنزل الله في ذلك القرآن {وهو الذي كف أنديهم عنكم وأيديكم عنهم} ... إلى قوله: {بما تعملون بصيرا} وقال آخرون في ذلك ما:24428 - حدثنا به ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن ابن أبزي، قال: لما خرج النبي صلى الله عليه وسلم بالهدي، وانتهى إلى ذي الحليفة، قال له عمر: يا نبي الله، تدخل على قوم لك حرب بغير سلاح ولا كراع، قال: فبعث إلى المدينة فلم يدع بها كراعا ولا سلاحا إلا حمله؛ فلما دنا من مكة منعوه أن يدخل، فسار حتى أتى مني، فنزل بمنى، فأتاه عينه أن عكرمة بن أبي جهل قد خرج علينا في خمس مئة، فقال لخالد بن الوليد: "يا خالد هذا ابن عمك قد أتاك في الخيل " ، فقال خالد: أنا سيف الله وسيف رسوله، فيومئذ سمي سيف الله، يا رسول الله، ارم بي حيث شئت، فبعثه على خيل، فلقي عكرمة في الشعب فهزمه حتى أدخله حيطان مكة، ثم عاد في الثانية فهزمه حتى أدخله حيطان مكة، ثم عاد في الثالثة حتى أدخله حيطان مكة، فأنزل الله {وهو الذي كف أيديهم عنكم وأيديكم عنهم} ... إلى قوله {عذابا أليما} قال: فكف الله النبي عنهم من بعد أن أظفره عليهم لبقايا من المسلمين كانوا بقوا فيها من بعد أن أظفره عليهم كراهية أن تطأهم الخيل بغير علم.قوله: {وكان الله بما تعملون بصيرا} يقول تعالى ذكره: وكان الله بأعمالكم وأعمالهم بصيرا لا يخفي عليه منها شيء.


025-25-هُمُ الَّذِينَ كَفَرُوا وَصَدُّوكُمْ عَنِ الْمَسْجِدِ الْحَرَامِ وَالْهَدْيَ مَعْكُوفاً أَن يَبْلُغَ مَحِلَّهُ وَلَوْلَا رِجَالٌ مُّؤْمِنُونَ

25-هم الذين كفروا وصدوكم عن المسجد الحرام والهدي معكوفا أن يبلغ محله ولولا رجال مؤمنون ونساء مؤمنات لم تعلموهم أن تطؤوهم فتصيبكم منهم معرة بغير علم ليدخل الله في رحمته من يشاء لو تزيلوا لعذبنا الذين كفروا منهم عذابا أليما

القول في تأويل قوله تعالى: {هم الذين كفروا وصدروكم عن المسجد الحرام والهدى معكوفا أن يبلغ محله} يقول تعالى ذكره: هؤلاء المشركون من قريش هم الذين جحدوا توحيد الله، وصدوكم أيها المؤمنون بالله عن دخول المسجد الحرام، وصدوا الهدى معكوفا: يقول: محبوسا عن أن يبلغ محله. فموضع "أن " نصب لتعلقه إن شئت بمعكوف، وإن شئت بصدوا.وكان بعض نحويي البصرة يقول في ذلك: وصدوا الهدي معكوفا كراهية أن يبلغ محله.وعنى بقوله تعالى ذكره: {أن يبلغ محله} أن يبلغ محل نحره، وذلك دخول الحرم، والموضع الذي إذا صار إليه حل نحره، وكان رسول الله صلى الله عليه وسلم ساق معه حين خرج إلى مكة في سفرته تلك سبعين بدنة.24429 - ابن حميد، قال: ثنا سلمة، قال: ثنى محمد بن إسحاق، عن محمد بن مسلم الزهري، عن عروة بن الزبير، عن المسور بن مخرمة ومروان بن الحكم أنهما حدثاه، قالا: خرج رسول الله صلى الله عليه وسلم عام الحديبية يريد زيارة البيت، لا يريد قتالا، وساق الهدي معه سبعين بدنه وكان الناس سبع مئة رجل، فكانت كل بدنة عن عشرةوبنحو الذي قلنا في معنى قوله: {هم الذين كفروا وصدوكم عن المسجد الحرام، والهدي معكوفا أن يبلغ محله} قال أهل التأويل. ذكر من قال ذلك:24430 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هم الذين كفروا وصدوركم عن المسجد الحرام والهدي معكوفا} أي محبوسا {أن يبلغ محله} وأقبل نبي الله صلى الله عليه وسلم وأصحابه معتمرين في ذي القعدة، ومعهم الهدي، حتى إذا كانوا بالحديبية، صدهم المشركون، فصالحهم نبي الله صلى الله عليه وسلم على أن يرجع من عامه ذلك، ثم يرجع من العام المقبل، فيكون بمكة ثلاث ليال، ولا يدخلها إلا بسلاح الراكب، ولا يخرج بأحد من أهلها، فنحروا الهدي، وحلقوا، وقصروا، حتى إذا كان من العام المقبل، أقبل نبي صلى الله عليه وسلم وأصحابه حتى دخلوا مكة معتمرين في ذي القعدة، فأقام بها ثلاث ليال، وكان المشركون قد فجروا عليه حين ردوه، فأقصه الله منهم فأدخله مكة في ذلك الشهر الذي كانوا ردوه فيه، فأنزل الله {الشهر الحرام بالشهر الحرام والحرمات قصاص} [البقرة: 194] 24431 - حدثني محمد بن عمارة الأسدي وأحمد بن منصور الرمادي، واللفظ لابن عمارة، قالا: حدثنا عبيد الله بن موسى، قال: أخبرنا موسى بن عبيدة، عن إياس من سلمة بن الأكوع، عن أبيه، قال: بعثت قريش سهيل بن عمرو، وحويطب بن عبد العزى، وحفص بن فلان إلى النبي صلى الله عليه وسلم ليصالحوه فلما رآهم رسول الله صلى الله عليه وسلم فيهم سهيل بن عمرو، قال: "قد سهل الله لكم من أمركم، القوم ماتون إليكم بأرحامهم وسائلوكم الصلح، فابعثوا الهدي، وأظهروا التلبية، لعل ذلك يلين قلوبهم " ، فلبوا من نواحي العسكر حتى ارتجت أصواتهم بالتلبية، فجاؤوا فسألوه الصلح؛ قال: فبينما الناس قد توادعوا وفي المسلمين ناس من المشركين، قال: فقيل به أبو سفيان؛ قال: وإذا الوادي يسيل بالرجال؛ قال: قال إياس، قال سلمة: فجئت بستة من المشركين متسلحين أسوقهم، لا يملكون لأنفسهم نفعا ولا ضرا، فأتيت بهم النبي صلى الله عليه وسلم، فلم يسلب ولم يقتل وعفا؛ قال: فشددنا على من في أيدي المشركين منا، فما تركنا في أيديهم منا رجلا إلا استنقذناه؛ قال: وغلبنا على من في أيدينا منهم؛ ثم إن قريشا بعثوا سهيل بن عمرو، وحويطبا، فولوا صلحهم، وبعث النبي صلى الله عليه وسلم عليا محمد فى صلحه؛ فكتب علي بينهم: بسم الله الرحمن الرحيم، هذا ما صالح عليه محمد رسول الله صلى الله عليه وسلم قريشا، صالحهم على أنه لا إهلال ولا امتلال، وعلى أنه من قدم مكة من أصحاب محمد صلى الله عليه وسلم حاجا أو معتمرا، أو يبتغي من فضل الله، فهو آمن على دمه وماله؛ ومن قدم المدينة من قريش مجتازا إلى مصر أو إلى الشام يبتغي من فضل الله، فهو آمن على دمه وماله؛ وعلى أنه من جاء محمدا صلى الله عليه وسلم من قريش فهو إليهم رد، ومن جاءهم من أصحاب محمد فهو لهم. فاشتد ذلك على المسلمين، فقال رسول الله صلى الله عليه وسلم: "من جاءهم منا فأبعده الله، ومن جاءنا منهم فردناه إليهم فعلم الله الإسلام من نفسه، جعل له مخرجا " . فصالحوه على أنه يعتمر في عام قابل في هذا الشهر، لا يدخل علينا بخيل ولا سلاح، إلا ما يحمل المسافر في قرابه، يثوي فينا ثلاث ليال، وعلى أن هذا الهدي حيثما حبسناه محله لا يقدمه علينا. فقال لهم رسول الله صلى الله عليه وسلم: "نحن نسوقه وأنتم تردون وجوهه " ، فسار رسول الله صلى الله عليه وسلم مع الهدي وسار الناس24432 - محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا موسى، قاله: أخبرني أبو مرة مولى أم هانئ، عن ابن عمر، قال: وكان الهدي دون الجبال التي تطلع على وادي الثنية عرض له المشركون، فردوا وجوهه؛ قال: فنحر النبي صلى الله عليه وسلم الهدي حين حبسوه، وهي الحديبية، وحلق، وتأسى حين به أناس حين رأوه حلق، ويربص آخرون، فقالوا: لعلنا نطوف بالبيت، فقال رسول الله: "ورحم الله المحلقين " ، قيل: والمقصرين، قال "رحم الله المحلقين " ، قيل: والمقصرين، قال: "والمقصرين " 24433 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمر بن ذر الهمداني، عن مجاهد أن النبي صلى الله عليه وسلم اعتمر ثلاث عمر، كلها في ذي القعدة، يرجع في كلها إلى المدينة، منها العمرة التي صد فيها الهدي، فنحره في محله، عند الشجرة، وشارطوه أن يأتي في العام المقبل معتمرا، فيدخل مكة، فيطوف بالبيت ثلاثة أيام، ثم يخرج، ولا يحبسون عنه أحدا قدم معه، ولا يخرج من مكة بأحد كان فيها قبل قدومه من المسلمين؛ فلما كان من العام المقبل دخل مكة، فأقام بها ثلاثا يطوف بالبيت ؛ فلما كان اليوم الثالث قريبا من الظهر، أرسلوا إليه: إن قومك قد آذاهم مقامك، فنودي في الناس: لا تغرب الشمس وفيها أحد من المسلمين قدم مع رسول الله صلى الله عليه وسلم24434 - حدثنا بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن عروة بن الزبير، عن المسور بن مخرمة، قال: خرج النبي صلى الله عليه وسلم زمن الحديبية في بضع عشرة مئة من أصحابه، حتى إذا كانوا بذي الحليفة قلد الهدى وأشعره، وأحرم بالعمرة، وبعث بين يديه عينا له من خزاعة يخبره عن قريش، وسار النبي صلى الله عليه وسلم، حتى إذا كان بغدير الأشطاط قريبا من قعيقعان، أتاه عينه الخزاعي، فقال. إني تركت كعب بن لؤي وعامر بن لؤي قد جمعوا لك الأحابيش، وجمعوا لك جموعا، وهم مقاتلوك وصادوك عن البيت، فقال رسول الله صلى الله عليه وسلم: وأشيروا علي، أترون أن نميل على ذراري هؤلاء الذين أعانوهم فيصيبهم، فإن قعدوا قعدوا موتورين محزونين وإن لحوا تكن عنقا قطعها الله؟ أم ترون أنا نؤم البيت، فمن صدنا عنه قاتلناه؟ "فقام أبو بكر رضي الله عنه فقال: يا رسول الله: إنا لم نأت لقتال أحد، ولكن من حال بيننا وبين البيت قاتلناه ؛ فقال النبي صلى الله عليه وسلم: " فروحوا إذا "؛ وكان أبو هريرة يقول: ما رأيت أحدا قط كان أكثر مشاورة لأصحابه من النبي صلى الله عليه وسلم، فراحوا حتى إذا كانوا ببعض الطريق، قال النبي صلى الله عليه وسلم: " إن خالد بن الوليد بالغميم في خيل لقريش طليعة، فخذوا ذات اليمين "، فوالله ما شعر بهم خالد حتى إذا هو بفترة الجيش، فانطلق يركض نذيرا لقريش، وسار النبي صلى الله عليه وسلم، حتى إذا كان بالثنية التي يهبط عليهم منها، بركت به راحلته؛ فقال الناس: حل حل، فقال: ما حل ؟ فقالوا: خلات القصواء، فقال النبي صلى الله عليه وسلم: " ما خلات وما ذاك لها بخلق، و لكنها حبسها حابس الفيل "، ثم قال: " والذي نفسي بيده لا يسألني خطة يعظمون بها حرمات الله إلا أعطيتهم إياها "، ثم زجرت فوثبت فعدل عنهم حتى نزل بأقصى الحديبية على ثمد قليل الماء، إنما يتبرضه الناس تبرضا، فلم يلبث الناس أن نزحوه، ث إلى رسول الله صلى الله عليه وسلم العطش، فنزع سهما من كنانته، ثم امرهم أن يجعلوه فيه، فوالله ما زال يجيش لهم بالري حتى صدروا عنه، فبينما هم كذلك جاء بديل بن ورقاء الخزاعي في نفر من خزاعة، وكانوا عيبة نصح رسول الله صلى الله عليه وسلم من أهل تهامة، فقال: إني تركت كعب بن لؤي، وعامر بن لؤي، قد نزلوا أعداد مياه الحديبية معهم العوذ المطافيل، وهم مقاتلوك وصادوك عن البيت،فقال النبي صلى الله عليه وسلم: " إنا لم نأت لقتال أحد، ولكنا جئنا معتمرين، وإن قريشا قد نهكتهم الحرب، وأضرت بهم، فإن شاؤوا مادناهم مدة، ويخلوا بيني وبين الناس، فإن أظهر فإن شاؤوا أن يدخلوا فيما دخل فيه الناس فعلوا، وإلا فقد جموا وان هم أبو فوالذي نفسي بيده لأقاتلنهم على أمري هذا حتى تنفرد سالفتي، أو لينفذن الله أمره فقال بديل: سنبلغهم ما تقول، فانطلق حتى أتى قريشا، فقال: إنا جئناكم من عند هذا الرجل، وسمعناه يقول قولا فإن شئتم أن نعرضه عليكم فعلنا؛ قال سفهاؤهم: لا حاجة لنا في أن تحدثنا عنه بشيء، وقال ذوو الرأي منهم؛ هات ما سمعته؛ يقول: قال سمعته يقول كذا وكذا، فحدثهم بما قال النبي صلى الله عليه وسلم، فقام عروة بن مسعود الثقفي، فقال: أي قوم، ألستم بالولد؟ قالوا: بلى؛ قال: أو لست بالوالد؟ قالوا: بلى، قال: فهل أنتم تتهموني؟ قالوا: لا؛ قال: ألستم تعلمون أني استنفرت أهل عكاظ، فلما بلحوا علي جئتكم بأهلي وولدي ومن أطاعني ؟ قالوا: بلى؛ قال: فإن هذا الرجل قد عرض عليكم خطة رشد فاقبلوها، ودعوني آته؛ فقالوا: ائته، فأتاه، فجعل يكلم النبي صلى الله عليه وسلم، فقال النبي صلى الله عليه وسلم نحوا من مقالته لبديل؛ فقال عروة عند ذلك: أي محمد، أرأيت إن استأصلت قومك، فهل سمعت بأحد من العرب اجتاح أصله قبلك وإن تكن الأخرى فوالله إني لأرى وجوها وأوباشا من الناس خليقا أن يفروا ويدعوك، فقال أبو بكر: أمصص بظر اللات، واللات: طاغية ثقيف الذي كانوا يعبدون، أنحن نفر وندعه؟ فقال: من هذا؟ فقالوا: أبو بكر، فقال: أما والذي نفسي بيده لولا يد كانت لك عندي لم أجزك بها لأجبتك؛ وجعل يكلم النبي صلى الله عليه وسلم، فكلما كلمه أخذ بلحيته، والمغيرة بن شعبة قائم على رأس النبي ومعه السيف، وعليه المغفر؛ فكلما أهوى عروة إلى لحية رسول الله صلى الله عليه وسلم، ضرب يده بنصل السيف، وقال: أخر يدك عن لحيته، فرفع رأسه فقال: من هذا؟ قالوا: المغيرة بن شعبة، قال: أي غدر أو لست أسعى في غدرتك. وكان المغيرة بن شعبة صحب قوما في الجاهلية، فقتلهم وأخذ أموالهم، ثم جاء فأسلم، فقال النبي صلى الله عليه وسلم "أما الإسلام فقد قبلناه، وأما المال فإنه مال غدر لا حاجة لنا فيه " .وإن عروة جعل يرمق أصحاب النبي صلى الله عليه وسلم بعينه، فوالله إن تنخم النبي صلى الله عليه وسلم نخامة إلا وقعت في كف رجل منهم، فدلك بها وجهه وجلده، وإذا أمرهم ابتدروا أمره، وإذا توضأ كادوا يقتتلون على وضوئه، وإذا تكلم خفضوا أصواتهم عنده، وما يحدون النظر إليه تعظيما له، فرجع عروة إلى أصحابه، فقال أي قوم، والله لقد وفدت على الملوك، ووفدت على قيصر وكسرى والنجاشي، والله ما رأيت ملكا قط يعظمه أصحابه ما يعظم أصحاب محمد محمدا ؛ والله إن تنخم نخامة إلا وقعت في كف رجل منهم فدلك بها وجهه وجلده، وإذا أمرهم ابتدروا أمره، وإذا توضأ كادوا يقتتلون على وضوئه، وإذا تكلموا عنده خفوا أصواتهم، وما يحدون النظر إليه تعظيما له، وإنه قد عرض عليكم خطة رشد فاقبلوها. فقال رجل من كنانة: دعوني آته، فقالوا: ائته؛ فلما أشرف على النبي صلى الله عليه وسلم وأصحابه، قال النبي صلى الله عليه وسلم: "هذا فلان، وهو من قوم يعظمون البدن، فابعثوها له " ، فبعثت له، واستقبله قوم يلبون؛ فلما رأى ذلك قال سبحان الله، ما ينبغي لهؤلاء أن يصدوا عن البيت، فقام رجل منهم يقال له مكرز بن حفص، فقال: دعوني آته، فقالوا ائته، فلما أشرف على النبي صلى الله عليه وسلم وأصحابه، قال النبي صلى الله عليه وسلم: وهذا مكرز بن حفص، وهو رجل فاجر "فجاء فجعل يكلم النبي صلى الله عليه وسلم، فبينما هو يكلمه، إذ جاء سهيل بن عمرو، قال أيوب، قال عكرمة: إنه لما جاء سهيل، قال النبي صلى الله عليه وسلم: " قد سهل لكم من أمركم ". قالا الزهري. فجاء سهيل بن عمرو، فقال: هات نكتب بيننا وبينك كتابا؛ فدعا الكاتب فقال النبي صلى الله عليه وسلم: " اكتب: بسم الله الرحمن الرحيم "، فقال: ما الرحمن ؟ فوالله ما أدري ما هو، ولكن اكتب: باسمك اللهم كما كنت تكتب، فقال المسلمون: والله لا نكتبها إلا بسم الله الرحمن الرحيم، فقال النبي صلى الله عليه وسلم: " اكتب: باسمك اللهم " ثم قال: " اكتب: هذا ما قاضى عليه محمد رسول الله "، فقال سهيل: والله لو كنا نعلم أنك رسول الله ما صددناك عن البيت، ولا قاتلناك، ولكن اكتب: محمد بن عبد الله، فقال النبي صلى الله عليه وسلم: " والله إني لرسول الله وإن كذنبتنوني، ولكن اكتب محمد بن عبد الله "؛ قال الزهري: وذلك لقوله: " والله لا يسألوني خطة يعظمون بها حرمات الله إلا أعطيتهم إياها "؛ فقال النبي صلى الله عليه وسلم: " على أن تخلوا بيننا وبين البيت، فنطوف به "؛ قال سهيل: والله لا تتحدث العرب أنا أخذنا ضغطة،ولكن لك من العام المقبل، فكتب فقال سهيل، وعلى أنه لا يأتيك منا رجل إن كان على دينك إلا رددته إلينا، فقال المسلمون: سبحان الله، وكيف يرد إلى المشركين وقد جاء مسلما؟ فبينما هم كذلك، إذا جاء أبو جندل بن سهيل بن عمرو يرسف في قيوده، قد خرج من أسفل مكة حتى رمى بنفسه بين أظهر المسلمين، فقال سهيل: هذا يا محمد أول من أقاضيك عليه أن ترده إلينا، فقال النبي صلى الله عليه وسلم: " فأجره لي "، فقال: ما أنا بمجيره لك، قال: " بلى فافعل "، قال: ما أنا بفاعل؛ قال صاحبه مكرز وسهيل إلى جنبه: قد أجرناه لك؛ فقال أبو جندل أي معاشر المسلمين، أأرد إلى المشركين وقد جئت مسلما؟ ألا ترون ما قد لقيت؟ كان قد عذب عذابا شديدا في الله.قال عمر بن الخطاب: والله ما شككت منذ أسلمت إلا يومئذ، فأتيت النبي صلى الله عليه وسلم، فقلت: ألسنا على الحق وعدونا على الباطل ؟ قال: " بلى "، قلت: فلم نعطى الدنية في ديننا إذن؟ قال: " وإني رسول الله، وليست أعصيه وهو ناصري "، قلت: ألست تحدثنا أنا سنأتي البيت، فنطوف به؟ قال: " بلى "، قال: " فأخبرتك أنك تأتيه العام "؟ قلت: لا قال: " فإنك آتيه ومنطوف به "؛ قال: ثم أتيت أبا بكر، فقلت: أليس هذا نبي الله حقا؟ قال: بلى، قلت: ألسنا على الحق وعدونا على الباطل ؟ قال: بلى، قلت: فلم نعطى الدنية في ديننا إذا؟ قال أيها الرجل إنه رسول الله، وليس يعصي ربه، فاستمسك بغرزه حتى تموت، فوالله إنه لعلى الحق؛ قلت: أو ليس كان يحدثنا أنا سنأتي البيت ونطوف به؟ قال: بلى، أفأخبرك أنك تأتيه العام؟ قال: لا، قال: فإنك آتيه ومتطوف به. قال الزهري: قال عمر: فعملت لذلك أعمالا؛ فلما فرغ من قصته، قال النبي صلى الله عليه وسلم لأصحابه: " قوموا فانحروا ثم احلقوا "، قال: فوالله ما قام منا رجل حتى قال ذلك ثلاث مرات ؛ فلما لم يقم منهم أحد، قام فدخل على أم سلمة، فذكر لها ما لقي من الناس، فقالت أم سلمة: يا رسول الله أتحب ذلك؟ اخرج، ثم لا تكلم أحدا منهم كلمة حتى تنحر بدنك، وتدعو حالقك فيحلقك، فقام فخرج فلم يكلم أحدا منهم كلمة، حتى نحر بدنه، ودعا حالقه فحلقه؛ فلما رأوا ذلك قاموا فنحروا، وجعل بعضهم يحلق بعضا، حتى كاد بعضهم يقتل بعضا غما؛ ثم جاءه نسوة مؤمنات، فأنزل الله عز وجل عليه: {يا إيها الذين آمنوا إذا جاءكم المؤمنات مهاجرا} حتى بلغ {بعصم الكوافر} [الممتحنة: 10] قال: فطلق عمر يومئذ امرأتين كانتا له في الشرك؛ قال: فنهاهم أن يردوهن، وأمرهم أن يردوا الصداق حينئذ؛ قال رجل للزهري: أمن أجل الفروج؟ قال: نعم، فتزوج إحداهما معاوية بن أبي سفيان، والأخرى صفوان بن أمية، ثم رجع النبي صلى الله عليه وسلم إلى المدينة، فجاءه أبو بصير، رجل من قريش، وهو مسلم، فأرسل في طلبه رجلان، فقالا: العهد الذي جعلت لنا، فدفعه إلى الرجلين، فخرجا به، حتى إذا بلغا ذا الحليفة، فنزلوا يأكلون من تمر لهم، فقال أبو بصير لأحد الرجلين: والله إني لأرى سيفك هذا يا فلان جيدا، فاستله الآخر فقال: والله إنه لجيد، لقد جربت به وجربت؛ فقال أبو بصير: أرني أنظر إليه فأمكنه منه، فضربه به حتى يرد وفر الآخر حتى أتى المدينة، فدخل المسجد يعدو، فقال النبي صلى الله عليه وسلم: " رأى هذا ذعرا "، فقال: والله قتل صاحبي، وإني والله لمقتول، فجاء أبو بصير فقال: قد والله أوفى الله ذمتك ورددتني إليهم، ثم أغاثني الله منهم، فقال النبي صلى الله عليه وسلم: " ويل امه مسعر حرب لو كان له أحد " فلما سمع عرف أنه سيرده إليهم؛ قال: فخرج حتى أتى سيف البحر، وتفلت أبو جندل بن سهيل بن عمرو، فلحق بأبى بصير، فجعل لا يخرج من قريش رجل قد أسلم إلا لحق بأبي بصير، حتى اجتمعت منهم عصابة، فوالله ما يسمعون بعير خرجت لقريش إلى الشأم إلا اعترضوا لهم فقتلوهم، وأخذوا أموالهم، فأرسلت قريش إلى النبي صلى الله عليه وسلم يناشدونه الله والرحم لما أرسل إليهم، فمن أتاه فهو آمن فأنزل الله {وهو الذي كف أيديهم عنكم وأيديكم عنهم} حتى بلغ حمية الجاهلية وكانت حميتهم أنهم لم يقروا أنه نبي، ولم يقروا بسم الله الرحمن الرحيم، وحالوا بينهم وبين البيت24435 - حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن سعيد، قال: ثنا عبد الله بن المبارك، قال: أخبرنا معمر، عن الزهري، عن عروة، عن المسور بن مخرمة، ومروان بن الحكم، قالا: خرج رسول الله صلى الله عليه وسلم زمن الحديبية في بضع عشرة مئة، ثم ذكر نحوه، إلا أنه قال في حديثه، قال الزهري، فحدثني القاسم بن محمد، أن عمر بن الخطاب رضي الله عنه قال: فأتيت النبي صلى الله عليه وسلم، فقلت: ألست برسول الله صلى الله عليه وسلم ؟ قال: " بلى "، قال أيضا: وخرج أبو بصير والذين أسلموا من الذين رد رسول الله صلى الله عليه وسلم حتى لحقوا بالساحل على طريق غير قريش، فقتلوا من فيها من الكفار وتغنموها؛ فلما رأى ذلك كفار قريش، ركب نفر منهم إلى رسول الله صلى الله عليه وسلم، فقالوا له: إنها لا تغني مدتك شيئا، ونحن نقتل وتنهب أمولنا، وإنا نسألك أن تدخل هؤلاء في الذين أسلموا منا في صلحك وتمنعهم، وتحجز عنا قتالهم، ففعل ذلك رسول الله صلى الله عليه وسلم، فأنزل الله: {وهو الذي كف أيديهم عنكم وأيديكم عنهم} ثم ساق الحديث إلى آخره، نحو حديث ابن عبد الأعلى.- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن مسلم بن شهاب الزهري، عن عروة بن الزبير، عن المسور بن مخرمة، ومروان بن الحكم أنهما حدثاه، قالا: خرج رسول الله صلى الله عليه وسلم عام الحديبية، يريد زيارة البيت، لا يريد قتالا، وساق معه هديه سبعين بدنة، حتى إذا كان بعسفان لقيه بشر بن سفيان الكعبي، فقال له: يا رسول الله هذه قريش قد سمعت بمسيرك، فخرجوا معهم العوذ المطافيل قد لبسوا جلود النمور، ونزلوا بذي طوى يعاهدون الله، لا تدخلها عليهم أبدا، وهذا خالد بن الوليد في خيلهم، قد قدموها إلى كراع الغميم؛ قال: فقال صلى الله عليه وسلم: " يا ويح قريش لقد أهلكتهم الحرب، ماذا عليهم لو خلوا بيني وبين سائر العرب فإن هم أصابوني كان ذلك الذي أرادوا، وإن اظهرني الله عليهم دخلوا في الإسلام داخرين " ثم ذكر نحو حديث معمر بزيادات فيه كثيرة، على حديث معمر تركت ذكرها.24436 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: " والهدي معكوفا أن يبلغ محله" قال: كان الهدي بذي طوى، والحديبية خارجة من الحرم، نزلها رسول الله صلى الله عليه وسلم حين غورت قريش عليه الماء..قوله: {ولولا رجال مومنون ونساء مؤمنات لم تعلموهم أن تطئوهم فتصيبكم منهم معرة بغير علم} يقول تعالى ذكره: ولولا رجال من أهل الإيمان ونساء منهم أيها المؤمنون بالله أن تطئوهم بخيلكم ورجلكم لم تعلموهم بمكة، وقد حبسهم المشركون بها عنكم، فلا يستطيعون من أجل ذلك الخروج إليكم فتقتلوهم. كما:24437 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولولا رجال مؤمنون ونساء مؤمنات} ... حتى بلغ {بغير علم} هذا حين رد محمد وأصحابه أن يدخلوا مكة، فكان بها رجال مؤمنون ونساء مؤمنات، فكره الله أن يؤذوا أو يوطئوا بغير علم، فتصيبكم منهم معرة بغير علم.واختلف أهل التأويل في المعرة التي عناها الله في هذا الموضع، فقال بعضهم: عني بها الإثم. ذكر من قال ذلك:24438 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولولا رجال مؤمنون ونساء مؤمنات لم تعلموهم أن تطئوهم فتصيبكم منهم معرة بغير علم} قال: إثم بغير علم.وقال آخرون: عني بها غرم الدية. ذكر من قال ذلك:24439 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فتصيبكم منهم معرة بغير علم} فتخرجوا ديته، فأما إثم فلم يحسبه عليهم. والمعرة: هي المفعلة من العر، وهو الجرب وإنما المعنى: فتصيبكم من قبلهم معرة تعرون بها، يلزمكم من أجلها كفارة قتل الخطأ، وذلك عتق رقبة مؤمنة، من أطاق ذلك، ومن لم يطق فصيام شهرينوإنما اخترت هذا القول دون القول الذي قاله ابن إسحاق، لأن الله إنما أوجب على قاتل المؤمن في دار الحرب إذا لم يكن هاجر منها، ولم يكن قاتله علم إيمانه الكفارة دون الدية، فقال: {فإن كان من قوم عدو لكم وهو مؤمن، فتحرير رقبه مؤمنة} [النساء: 92] لم يوجب على قاتله خطأ ديته، فلذلك قلنا: عني بالمعرة في هذا الموضع الكفارة، و {أن} من قوله: {أن تطؤهم} في موضع رفع ردا على الرجال، لأن معنى الكلام: ولولا أن تطئوا رجالا مؤمنين ونساء مؤمنات لم تعلموهم، فتصيبكم منهم معرة بغير علم لأذن الله لكم أيها المؤمنون في دخول مكة، ولكنه حال بينكم وبين ذلكيقول: ليدخل الله في الإسلام من أهل مكة من يشاء قبل أن تدخلوها، وحذف جواب لولا استغناء بدلالة الكلام عليه..قوله: {لو تزيلوا} يقول: لو تميز الذين في مشركي مكة من الرجال المؤمنين والنساء المؤمنات الذين لم تعلموهم منهم، ففارقوهم وخرجوا من بين أظهرهميقول: لقتلنا من بقي فيها بالسيف، أو لأهلكناهم ببعض ما يؤلمهم من عذابنا العاجل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24440 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو تزيلوا} ... الآية، إن الله يدفع بالمؤمنين عن الكفار.24441 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمع الضحاك يقول في قوله {لو تزيلوا لعذبنا الذين كفروا منهم} يعني أهل مكة كان فيهم مؤمنون مستضعفون: يقول الله لولا أولئك المستضعفون لو قد تزيلوا، لعذبنا الذين كفروا منهم عذابا أليما.24442 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لو تزيلوا} لو تفرقوا، فتفرق المؤمن من الكافر، لعذبنا الذين كفروا منهم عذابا أليما.


026-26-إِذْ جَعَلَ الَّذِينَ كَفَرُوا فِي قُلُوبِهِمُ الْحَمِيَّةَ حَمِيَّةَ الْجَاهِلِيَّةِ فَأَنزَلَ اللَّهُ سَكِينَتَهُ عَلَى رَسُولِهِ وَعَلَى

26-إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية فأنزل الله سكينته على رسوله وعلى المؤمنين وألزمهم كلمة التقوى وكانوا أحق بها وأهلها وكان الله بكل شيء عليما

القول في تأويل قوله تعالى: {إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية} يعني تعالى ذكره بقوله: {إذ جعل الذين كفروا في قلوبهم الحمية حمية الجاهلية} حين جعل سهيل بن عمرو في قلبه الحمية، فامتنع إن يكتب في كتاب المقاضاة الذي كتب بين يدي رسول الله صلى الله عليه وسلم والمشركين: بسم الله الرحمن الرحيم، وأن يكتب فيه: محمد رسول الله، وامتنع هو وقومه من دخول رسول الله صلى الله عليه وسلم عامه ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24443 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري، قال: كانت حميتهم التي ذكر الله، إذ جعل الذين كفروا في قلوبهم الحمية، حمية الجاهلية، أنهم لم يقروا " بسم الله الرحمن الرحيم " وحالوا بينهم وبين البيت.حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن سعيد، قال: ثنا عبد الله بن المبارك، عن معمر، عن الزهري بنحوه.24444 - حدثني عمرو بن محمد العثماني، قال: ثنا إسماعيل بن أبي أويس، قال: ثني أخي، عن سليمان، عن يحيى بن سعيد، عن ابن شهاب، عن سعيد بن المسيب، أن أبا هريرة أخبره أن رسول الله صلى الله عليه وسلم قال: "أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فمن قال إله إلا إلا الله فقد عصم مني ماله ونفسه إلا بحقه وحسابه على الله " وأنزل الله في كتابه، فذكر قوما استكبروا فقال: {إنهم كانوا إذا قيل لهم لا إله إلا الله يستكبرون} [الصافات: 35] وقال الله: {إذ جعل الذين كفروا في قلوبهم الحمية حميه الجاهلية فأنزل الله سكينته على رسوله وعلى المؤمنين وألزمهم كلمة التقوى وكانوا أحق بها وأهلها} وهي لا إله إلا الله محمد رسول الله، استكبر عنها المشركون يوم الحديبية، يوم كاتبهم رسول الله صلى الله عليه وسلم على قضية المدة. و "إذ " من قوله: {إذ جعل الذين كفروا} من صلة قوله: لعذبنا. وتأويل الكلام: لعذبنا الذين كفروا منهم عذابا أليما، حين جعل الذين كفروا في قلوبهم الحمية، والحمية فعيلة من قول القائل: حمى فلان أنفه حمية ومحمية؛ ومنه قول المتلمس:ألا إنني منهم وعرضي عرضهم كذا الرأس يحمي أنفه أن يكمشايعني بقوله: "ويحمي " : يمنع. وقال {حميه الجاهلية} لأن الذي فعلوا من ذلك كان جميعه من أخلاق أهل الكفر، ولم يكن شيء منه مما أذن الله لهم به، ولا أحد من رسله..قوله: {فأنزل الله سكينته على رسوله وعلى المؤمنين} يقول تعالى ذكره فأنزل الله الصبر والطمأنينة والوقار على رسوله وعلى المؤمنين، إذ حمى الذين كفروا حمية الجاهلية، ومنعوهم من الطواف بالبيت، وأبوا أن يكتبوا في الكتاب بينه وبينهم بسم الله الرحمن الرحيم، ومحمد رسول اللهيقال: ألزمهم قول لا إله إلا الله التي يتقون بها النار، وأليم العذاب.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف في ذلك منهم، وروي به الخبر عن رسول الله صلى الله عليه وسلم. ذكر قائلي ذلك بما قلنا فيه، والخبر الذي ذكرناه عن رسول الله صلى الله عليه وسلم:24445 - حدثنا الحسن بن قزعة الباهلي، قال: ثنا سفيان بن حبيب، قال: ثنا شعبه، عن ثور بن أبي فاختة، عن أبيه، عن الطفيل، عن أبيه، سمع رسول الله صلى الله عليه وسلم يقول: {وألزمهم كلمة التقوى} قال: "ولا إله إلا الله " 24446 - حدثني محمد بن خالد بن خداش العتكي، قال: سمعت سالما، سمع شعبة، سمع سلمة بن كهيل، سمع عباية، سمع عليا رضي الله عنه في قوله: {وألزمهم كلمة التقوى} قال: لا إله إلا الله.حدثني ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن سلمة، عن عباية بن ربعي، عن علي رضي الله عنه، في قوله: {وألزمهم كلمة التقوى} قال: لا إله إلا الله، والله أكبر.حدثني محمد بن عيسى الدامغاني، قال ثنا ابن المبارك، عن سفيان وشعبة، عن سلمة بن كهيل، عن رجل، عن علي رضي الله عنه قال: لا إله إلا الله، والله أكبر.من ابن المثنى، قال: ثنا وهب بن جرير، عن شعبة، عن سلمة، عن عبايه، عن رجل من بني تميم عن علي رضي الله عنه {وألزمهم كلمة التقوى} قال: لا إله إلا الله.24447 - حدثني علي، قال ثنا أبو صالح. قال ثنا معاوية، عن علي، عن ابن عباس، قوله: {وألزمهم كلمة التقوى} يقول: شهادة أن لا إله إلا الله، فهي كلمة التقوى، يقول: فهي رأس التقوى.24448 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق، يحدث عن عمرو بن ميمون أنه كان يقول في هذه الآية {وألزمهم كلمة التقوى} قال: لا إله إلا الله.حدثني محمد بن عيسى، قال: أخبرنا ابن المبارك، قال: أخيرني سفيان، عن أبي إسحاق، عن عمرو بن ميمون، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن ميمون {وألزمهم كلمة التقوى} قال: لا إله إلا الله.24449 - حدثنا ابن سفيان، عن منصور، عن مجاهد {وألزمهم كلمة التقوى} قال: لا إله إلا الله.24450 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وألزمهم كلمة التقوى} وهي: شهادة إن لا إله إلا الله.24451 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وألزمهم كلمة التقوى} قال: هي لا إله إلا الله.24452 - حدثني عن الحسين، قالة: سمعت أبا معاذ يقول أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {وألزمهم كلمة التقوى} هي لا إله إلا الله.24453 - حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر، قال: ثنا الحكم بن أبان، عن عكرمة، في قوله: {وألزمهم كلمة التقوى} مال شهادة أن لا إله إلا الله.24454 - حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، عن عطاء الخراساني {وألزمهم كلمة التقوى} قال: لا إله إلا الله محمد رسول الله.24455 - حدثني الصواري محمد بن إسماعيل، قال: ثنا محمد بن سوار، قال: ثنا سفيان بن عيينة، عن يزيد بن أبي خالد المكي، عن علي الأزدي، قال: كنت مع ابن عمر بين مكة ومنى بالمأزمين، فسمع الناس يقولون: لا إله إلا الله، والله أكبر، فقال: ي هي، فقلت: ما هي؟ قال: {وألزمهم كلمة التقوى} الإخلاص {وكانوا أحق بها أهلها} .وقال آخرون: بل: هي كلمة التقوى، الإخلاص. ذكر من قال ذلك:24456 - حدثني علي بن الحسين الأزدي، قال: ثنا يحيى بن يمان، عن ابن جريج، عن مجاهد {وألزمهم كلمة التقوى} قال: الإخلاص.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {كلمة التقوى} كلمة الإخلاص.وقال آخرون: هي قوله: بسم الله الرحمن الرحيم. ذكر من قال ذلك:24457 - حدثني محمد بن عيسى، قال: ثنا ابن المبارك، عن معمر، عن الزهري، في قوله: {وألزمهم كلمة التقوى} قال: بسم الله الرحمن الرحيم.وقال آخرون: هي قول لا إله إلا الله وحده لا شريك له، له الملك وله الحمد، وهو على كل شيء قدير. ذكر من قال ذلك:24458 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: أخبرنا ابن جريج، عن مجاهد وعطاء {وألزمهم كلمة التقوى} قال: أحدهما الإخلاص، وقال الآخر: كلمة التقوى: لا إله إلا الله وحده لا شريك له له الملك وله الحمد، وهو على كل شيء قدير..قوله: {وكانوا أحق بها وأهلها} يقول تعالى ذكره: وكان رسول الله صلى الله عليه وسلم: والمؤمنون أحق بكلم التقوى من المشركين وأهلها: يقول: وكان رسول الله صلى الله عليه وسلم والمؤمنون أهل كلمة التقوى دون المشركين. وذكر أنها في قراءة عبد الله "وكانوا أهلها وأحق بها " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكانوا أحق بها وأهلها} وكان المسلمون أحق بها، وكانوا أهلها: أي التوحيد، وشهادة أن لا إله إلا الله، وأن محمدا عبده ورسوله..قوله: {وكان الله بكل شيء عليما} يقول تعالى ذكره: ولم يزل الله بكل شيء ذا علم، يخفى عليه شيء هو كائن، ولعلمه أيها الناس بما يحدث من دخولكم مكة وبها رجال مؤمنون، ونساء مؤمنات لم تعلموهم، لم يأذن لكم بدخولكم مكة في سفرتكم هذه.


027-27-لَقَدْ صَدَقَ اللَّهُ رَسُولَهُ الرُّؤْيَا بِالْحَقِّ لَتَدْخُلُنَّ الْمَسْجِدَ الْحَرَامَ إِن شَاء اللَّهُ آمِنِينَ مُحَلِّقِينَ رُؤُوسَكُمْ

27-لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤوسكم ومقصرين لا تخافون فعلم ما لم تعلموا فجعل من دون ذلك فتحا قريبا

القول في تأويل قوله تعالى: {لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين محلقين رؤسكم ومقصرين لا تخافون} يقول تعالى ذكره: لقد صدق الله رسوله محمدا رؤياه التي أراها إياه أنه يدخل هو وأصحابه بيت الله الحرام آمنين، لا يخافون أهل الشرك، مقصرا بعضهم رأسه، ومحلقا بعضهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24460 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لقد صدق الله رسوله الرؤيا بالحق لتدخلن المسجد الحرام إن شاء الله آمنين} قال هو دخول محمد صلى الله عليه وسلم البيت والمؤمنون، محلقين رؤوسهم ومقصرين.24461 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {الرؤيا بالحق} قال: أري بالحديبية أنه يدخل مكة وأصحابه محلقين، فقال أصحابه حين نحر بالحديبية: أين رؤيا محمد صلى الله عليه وسلم24462 - حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة {لقد صدق الله رسوله الرؤيا بالحق} قال: رأى رسول الله صلى الله عليه وسلم أنه يطوف بالبيت وأصحابه، فصدق الله رؤياه، فقال: {لتدخلن المسجد الحرام إن شاء الله آمنين} ... حتى بلغ {لا تخافون} .24463 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {لقد صدق الله رسوله الرؤيا بالحق} قال: أري في المنام أنهم يدخلون المسجد الحرام، وأنهم آمنون محلقين رؤوسهم ومقصرين.24464 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقد صدق الله رسوله الرؤيا بالحق} . إلى آخر الآية. قال: قال لهم النبي صلى الله عليه وسلم: " إني قد رأيت أنكم ستدخلون المسجد الحرام محلقين رؤوسكم ومقصرين " فلما نزل بالحديبية ولم يدخل ذلك العام طعن المنافقون في ذلك، فقالوا: أين رؤياه؟ فقال الله {لقد صدق الله رسوله الرؤيا بالحق} فقرأ حتى بلغ {ومقصرين لا تخافون} إني لم أره يدخلها هذا العام، وليكونن ذلك24465 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {لقد صدق الله رسوله الرؤيا بالحق} ... إلى قوله: {إن شاء الله آمنين} لرؤيا رسول الله صلى الله عليه وسلم التي أريها أنه سيدخل مكة آمنا لا يخاف، يقول: محلقين ومقصرين لا تخافون..قوله: {فعلم ما لم تعلموا} يقول تعالى ذكره: فعلم الله جل ثناؤه ما لم تعلموا، وذلك علمه تعالى ذكره بما بمكة من الرجال والنساء المؤمنين، الذين لم يعلمهم المؤمنون، ولو دخلوها في ذلك العام لوطئوهم بالخيل والرجل، فأصابتهم منهم معرة بغير علم، فردهم الله عن مكة من أجل ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24466 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فعلم ما لم تعلموا} قال: رده لمكان من بين أظهرهم من المؤمنين والمؤمنات، وأخره ليدخل الله في رحمته من يشاء من يريد أن يهديه..قوله: {فجعل من دون ذلك فتحا قريبا} اختلف أهل التأويل في الفتح القريب، الذي جعله الله للمؤمنين دون دخولهم المسجد الحرام محلقين رؤوسهم ومقصرين، فقال بعضهم: هو الصلح الذي جرى بين رسول الله صلى الله عليه وسلم وبين مشركي قريش. ذكر من قال ذلك:24467 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من دون ذلك فتحا قريبا} قال: النحر بالحديبية، ورجعوا فافتتحوا خيبر، ثم اعتمر بعد ذلك، فكان تصديق رؤياه في السنة القابلة.24468 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، قوله: {فجعل من دون ذلك فتحا قريبا} يعني: صلح الحديبية، وما فتح في الإسلام فتح كان أعظم منه، إنما كان القتال حيث ألتقى الناس؛ فلما كانت الهدنة وضعت الحرب، وأمن الناس كلهم بعضهم بعضا، فالتقوا فتفاوضوا في الحديث والمنازعة، فلم يكلم أحد بالإسلام يعقل شيئا إلا دخل فيه، فلقد دخل في تينك السنتين في الإسلام مثل من كان في الإسلام قبل ذلك وأكثر.24469 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {فجعل من دون ذلك فتحا قريبا} قال: صلح الحديبية.وقال آخرون: عني بالفتح القريب في هذا الموضع: فتح خيبر. ذكر من قال ذلك:24470 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فجعل من دون ذلك فتحا قريبا} قال: خيبر حين رجعوا من الحديبية، فتحها الله عليهم، فقسمها على أهل الحديبية كلهم إلا رجلا واحدا من الأنصار، يقال له: أبو دجانة سماك بن خرشة، كان قد شهد الحديبية وغاب عن خيبر.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أنه جعل لرسوله والذين كانوا معه من أهل بيعة الرضوان فتحا قريبا من دون دخولهم المسجد الحرام، ودون تصديقه رؤيا رسول الله صلى الله عليه وسلم وكان صلع الحديبية وفتح خيبر دون ذلك، ولم يخصم الله تعالى ذكره خبره ذلك عن فتح من ذلك دون فتح، بل عم ذلك، وذلك كله فتح جعله الله من دون ذلك.والصواب أن يعمه كما عمه، فيقال: جعل إلله من دون تصديقه رويا رسول الله صلى الله عليه وسلم بدخوله وأصحابه المسجد الحرام محلقين رؤوسهم ومقصرين، لا يخافون المشركين صلح الحديبية وفتح خيبر.


028-28-هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَكَفَى بِاللَّهِ شَهِيداً

28-هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدا

القول في تأويل قوله تعالى: {هو الذي أرسل رسوله بالهدى ودين الحق} يعني تعالى ذكره بقوله: {هو الذي أرسل رسوله بالهدى ودين الحق} الذي أرسل رسوله محمدا صلى الله عليه وسلم بالبيان الواضح، ودين الحق، وهو الإسلام؛ الذي أرسله داعيا خلقه إليهيقول: ليبطل به الملل كلها، حتى لا يكون دين سواه، وذلك كان كذلك حتى ينزل عيسى ابن مريم، فيقتل الدجال، فحينئذ تبطل الأديان كلها، غير، دين الله الذي بعث به محمدا صلى الله عليه وسلم، ويظهر الإسلام على الأديان كلها..قوله: {وكفى بالله شهيدا} يقول حل ثناؤه لنبيه صلى الله عليه وسلم: أشهدك يا محمد ربك على نفسه، أنه سيظهر الدين الذي بعثك به {وكفى بالله شهيدا} يقول: وحسبك به شاهدا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24471 - حادثنا ابن حميد، قال. ثنا يحيى بن واضح، قال: ثنا أبو بكر الهذلي، عن الحسن {هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله وكفى بالله شهيدا} يقول: أشهد لك على نفسه أنه سيظهر دينك على الدين كله، وهذا إعلام من الله تعالى نبيه صلى الله عليه وسلم، والذين كرهوا الصلح موم الحديبية من أصحابه، أن الله فاتح عليهم مكة وغيرها من البلدان، مسليهم بذلك عما نالهم من الكآبة والحزن، بانصرافهم عن مكة قبل دخولهموها، وقبل طوافهم بالبيت.


029-29-مُّحَمَّدٌ رَّسُولُ اللَّهِ وَالَّذِينَ مَعَهُ أَشِدَّاء عَلَى الْكُفَّارِ رُحَمَاء بَيْنَهُمْ تَرَاهُمْ رُكَّعاً سُجَّداً يَبْتَغُونَ فَضْلاً

29-محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم تراهم ركعا سجدا يبتغون فضلا من الله ورضوانا سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه يعجب الزراع ليغيظ بهم الكفار وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجرا عظيما

قوله: {محمد رسول الله والذين معه أشداء على الكفار رحماء بينهم} يقول تعالى ذكره: محمد رسول الله وأتباعه من أصحابه الذين هم معه على دينه، أشداء على الكفار، غليظة عليهم قلوبهم، قليلة بهم رحمتهم {رحماء بينهم} يقول: رقيقة قلوب بعضهم لبعض، لينة أنفسهم لهم، هينة عليهم لهم. كما:24472 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {رحماء بينهم} ألقى الله في قلوبهم الرحمة، بعضهم لبعضيقول: تراهم ركعا أحيانا لله في صلاتهم سجدا أحيانايقول: يلتمسون بركوعهم وسجودهم وشدتهم على الكفار ورحمة بعضهم بعضا، فضلا من الله، وذلك رحمته إياهم، بأن يتفضل عليهم، فيدخلهم جنتهيقول: وأن يرضى عنهم ربهم..قوله: {سيماهم في وجوههم من أثر السجود} يقول: علامتهم في وجوههم من أثر السجود في صلاتهم.ثم اختلف أهل التأويل في السيما الذي عناه الله في هذا الموضع، فقال بعضهم: ذلك علامة يجعلها الله في وجوه المؤمنين يوم القيامة، يعرفون بها لما كان من سجودهم له في الدنيا. ذكر من قال ذلك:24473 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {سيماهم في وجوههم من أثر العود} قال: صلاتهم تبدو في وجوههم يوم القيامة.24474 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله العتكي، عن خالد الحنفي، قوله: {سيماهم في وجوههم من أثر السجود} قال: يعرف ذلك يوم القيامة في وجوههم من أثر سجودهم في الدنيا، وهو كقوله: {تعرف في وجوههم نضرة النعيم} [المطففين: 24] 24475 - حدثني عبيد بن أسباط بن محمد، قال: ثنا أبي، عن فضيل بن مروزق، عن عطية، في قوله: {سيماهم في وجوههم من أثر السجود} قال: مواضع السجود من وجوههم يوم القيامة أشد وجوههم بياضا.حدثنا محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا ابن فضيل، عن فضيل، عن عطية، بنحوه.حدثني أبو السائب، قال: ثنا ابن فضيل، عن فضيل، عن عطية، بنحوه.حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا فضيل، عن عطية، مثله.24476 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت شبيبا يقول عن مقاتل بن حيان، قال: {سيماهم في وجوههم من أثر السجود} قال: النور يوم القيامة.24477 - حدثنا ابن سنان القزاز، قال: ثنا هارون بن إسماعيل، قال: قال علي بن المبارك: سمعت غير واحد عن الحسن، في قوله: {سيماهم في وجوههم من أثر السجود} قال: بياضا في وجوههم يوم القيامة.وقال آخرون: بل ذلك سيما الإسلام وسمته وخشوعه، وعنى بذلك أنه يرى من ذلك عليهم في الدنيا. ذكر من قال ذلك:24478 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {سيماهم في وجوههم} قال: السمت الحسن.24479 - قال: ثنا مجاهد، قال: ثنا يزيد، قال: ثنا الحسن بن معاوية، عن الحكم، عن مجاهد، عن ابن عباس، في قوله: {سيماهم في وجوههم من أثر السجود} قال: أما إنه ليس بالذي ترون، ولكنه سيما الإسلام وسحنته وسمته وخشوعه.24480 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن حميد الأعرج، عن مجاهد {سيماهم في وجوهم من أثر السجود} قال: الخشوع والتواضع.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حميد الأعرج، عن مجاهد، مثله.قال: ثنا أبو عامر، قال: ثنا سفيان، عن منصور، عن مجاهد {سيماهم في وجوههم من أثر السجود} قال: الخشوع.24481 - حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن مجاهد، في هذه الآية {سيماهم في وجوههم من أثر السجود} قال: السحنة.24482 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {سيماهم في وجوههم من أثر السجود} قال: هو الخشوع، فقلت: هو أثر السجود، فقال: إنه يكون بين عينيه مثل ركبة العنز، وهو كما شاء الله.وقال آخرون: ذلك أثر يكون في وجوه المصلين، مثل أثر السهر، الذي يظهر في الوجه مثل الكلف والتهيج والصفرة، وأشبه ذلك مما يظهره السهر والتعب في الوجه، ووجهوا التأويل في ذلك إلى أنه سيما في الدنيا. ذكر من قال ذلك:24483 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن رجل، عن الحسن {سيماهم في وجوهم من أثر السجود} قال: الصفرة.24484 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: زعم الشيخ الذي كان يقص في عسر، وقرأ {سيماهم في وجوههم من أثر السجود} فزعم أنه السهر يرى في وجوههم.24485 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص، عن شمر بن عطية، في قوله: {سيماهم في وجوهم} قال: تهيج في الوجه من سهر الليل.وقال آخرون: ذلك آثار ترى في الوجه من ثرى الأرض، أو ندى الطهور. ذكر من قال ذلك:24486 - حدثنا حوثرة بن محمد المنقري، قال: ثنا حماد بن مسعدة؛ وحدثنا ابن حميد، قال: ثنا حرير جميعا عن ثعلبة بن سهيل، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، في قوله: {سيماهم في وجوهم من أثر السجود} قال: ثرى الأرض، وندى الطهور.24487 - حدثنا ابن سنان القزاز، قال: ثنا هارون بن إسماعيل، قال: ثناء علي بن المبارك، قال: ثنا مالك بن دينار، قال: سمعت عكرمة يقول: {سيماهم في وجوهم من أثر السجود} قال: هو أثر التراب.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره أخبرنا أن سيما هؤلاء القوم الذين وصف صفتهم في وجوههم من أثر السجود، ولم يخص ذلك على وقت دون وقت. وإذ كان ذلك كذلك، فذلك على كل الأوقات، فكان سيماهم الذي كانوا يعرفون به في الدنيا أثر الإسلام، وذلك خشوعه وهديه وزهده وسمته، وآثار أداء فرائضه وتطوعه، وفي الآخرة ما أخبر أنهم يعرفون به، وذلك الغرة في الوجه والتحجيل في الأيدي والأرجل من أثر الوضوء، وبياض الوجوه من أثر السجود.وبنحو الذي قلنا في معنى السيما قال أهل التأويل. ذكر من قال ذلك:24488 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سيماهم في وجوههم من أثر السجود} يقول: علامتهم أو أعلمتهم الصلاة..قوله: {ذلك مثلهم في التوراة} يقول: هذه الصفة التي وصفت لكم من صفة أتباع محمد صلى الله عليه وسلم الذين معه صفتهم في التوراة.وقوله: {ومثلهم في الإنجيل كزرع أخرج شطأه} يقول: وصفتهم في إنجيل عيسى صفة زرع أخرج شطأه، وهو فراخه، يقال منه: قد أشطأ الزرع: إذا فرخ فهو يشطئ إشطاء، وإنما مثلهم بالزرع المشطئ، لأنهم ابتدؤوا في الدخول في الإسلام، وهم عدد قليلون، ثم جعلوا يتزايدون، ويدخل فيه الجماعة بعدهم، ثم الجماعة بعد الجماعة، حتى كثر عددهم، كما يحدث في أصل الزرع الفرخ منه، ثم الفرخ بعده حتى يكثر وينمي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24489 - حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {محمد رسول الله والذين معه} أصحابه مثلهم، يعني نعتهم مكتوبا في التوراة والإنجيل قبل أن يخلق السموات والأرض.24490 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قالة: ثنا عبيد، عن الضحاك {محمد رسول الله والذين معه أشداء على الكفار} ... إلى قوله: {ذلك مثلهم في التوراة} ثم قال: {ومثلهم في الإنجيل كزرع أخرج شطأه} ... الآية.24491 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة ذلك {مثلهم في التوراة} أي هذا المثل في التوراة {ومثلهم في الإنجيل كزرع أخرج شطأه} فهذا مثل أصحاب رسول الله صلى الله عليه وسلم في الإنجيل.24492 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {سيماهم في وجوههم من أثر السجود} قال {ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطاه} .24493 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة} يعني السيما في الوجوه مثلهم في التوراة، وليس بمثلهم في الإنجيل، ثم قال عز وجل: {ومثلهم في الإنجيل كزرع أخرج شطأه} ... الآية، هذا مثلهم في الإنجيل.24494 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سيماهم في وجوههم من أثر السجود ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطأه} .24495 - حدثني عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك في قول الله: {محمد رسول الله والذين معه} ... الآية، قال: هذا مثلهم في التوراة، ومثل آخر في الإنجيل {كزرع أخرج شطأه فازره} الآية.وقال آخرون: هذان المثلان في التوراة والإنجيل مثلهم. ذكر من قال ذلك:24496 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ذلك مثلهم في التوراة} والإنجيل واحد. وأولى القولين في ذلك بالصواب قول من قال: مثلهم في التوراة، غير مثلهم في الإنجيل، وإن الخبر عن مثلهم في التوراة متناه عند قوله: {ذلك مثلهم في التوراة} وذلك أن القول لو كان كما قال مجاهد من أن مثلهم في التوراة والإنجيل واحد، لكان التنزيل: ومثلهم في الإنجيل، وكزرع أخرج شطأه، فكان تمثيلهم بالزرع معطوفا على قوله: {سيماهم في وجوههم من أثر السجود} حتى يكون ذلك خبرا عن أن ذلك مثلهم في التوراة والإنجيل، وفي مجيء الكلام بغير واو في قوله: {كزرع} دليل بين على صحة ما قلنا، وأن قولهم {ومثلهم في الإنجيل} خبر مبتدأ عن صفتهم التي هي في الإنجيل دون ما في التوراة منها.وبنحو الذي قلنا في قوله {أخرج شطاه} قال أهل التأويل. ذكر من قال ذلك:24497 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن خيثمة، قال: بينا عبد الله يقرئ رجلا عند غروب الشمس، إذ مر بهذه الآية {كزر أخرج شطأه} قال: أنتم الزرع، وقد دنا حصادكم.24498 - قال: ثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن حميد الطويل، قال: قرأ أنس بن مالك: {كزرع أخرج شطأة فآزره} قال: تدرون ما شطأه ؟ قال: نباته.24499 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ذلك مثلهم في التوراة ومثلهم في الإنجيل كزرع أخرج شطأه} قال: سنبله حين يتسلع نباته عن حباته.244500 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومثلهم في الإنجيل كزرع أخرج شطأه} قال: هذا مثل أصحاب محمد صلى الله عليه وسلم في الإنجيل، قيل لهم: إنه سيخرج قوم ينبتون نبات الزرع، منهم قوم يأمرون بالمعروف، وينهون عن المنكر.24501 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والزهري {كزرع أخرج شطأه} قالا: أخرج نباته.24502 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومثلهم في الإنجيل كزرع أخرج شطأة} يعني: أصحاب محمد صلى الله عليه وسلم، يكونون قليلا، ثم يزدادون ويكثرون ويستغلظون.24503 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كزرع أخرج شطأة} أولاده، ثم كثرت أولاده.24504 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كزرع أخرج شطأة} قال: ما يخرج بجنب الحقلة فيتم وينمى..قوله: {فآزره} يقول: فقواه: أي قوى الزرع شطأه وأعانه، وهو من الموازرة التي بمعنى المعاونة {فاستغلظ} يقول: فغلظ الزرع {فاستوى على سوقه} والسوق: جمع ساق، وساق الزرع والشجر: حاملته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24505 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فآزره} يقول: نباته مع التفافه حين يسنبل {ذلك مثلهم في التوراة ومثلهم في الإنجيل} فهو مثل ضربه لأهل الكتاب إذا خرج قوم ينبتون كما ينبت الزرع فيبلغ فيهم رجال يأمرون بالمعروف، وينهون عن المنكر، ثم يغلظون، فهم أولئك الذين كانوا معهم. وهو مثل ضربه الله لمحمد صلى الله عليه وسلم يقول: بعث الله النبي وحده، ثم اجتمع إليه ناس قليل يؤمنون به، ثم يكون القليل كثيرا، ويستغلظون، ويغيظ الله بهم الكفار.24506 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله {فازره} قال: فشده وأعانه..قوله: {على سوقه} قال: أصوله.24507 - حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والزهري {فآزره فاستغلظ فاستوى على سوقه} يقول: فتلاحق.24508 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فآزره} اجتمع ذلك فألتفت؛ قال: وكذلك المؤمنون خرجوا وهم قليل ضعفاء، فلم يزل الله يزيد فيهم، ويؤيدهم بالإسلام، كما أيد هذا الزرع بأولاده، فآزره، فكان مثلا للمؤمنين.24509 - حدثني عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن جويبر، عن الضحاك {كزرع أخرج شطأه فآزره فاستغلظ فاستوى على سوقه} يقول: حب بر نثر متفرقا، فتنبت كل حبة واحدة، ثم أنبتت كل واحدة منها، حتى استغلظ فاستوى على سوقه؛ قال: يقول: كان أصحاب محمد صلى الله عليه وسلم قليلا، ثم كثروا، ثم استغلظوا {ليغيظ} الله {بهم الكفار} ..قوله: {يعجب الزراع ليغيظ بهم الكفار} يقول تعالى ذكره: يعجب هذا الزرع الذي استغلظ فاستوى على سوقه في تمامه وحسن نباته، وبلوغه وانتهائه الذين زرعوه {ليغيظ بهم الكفار} يقول: فكذلك مثل محمد صلى الله عليه وسلم وأصحابه، واجتماع عددهم حتى كثروا ونموا، وغلظ أمرهم كهذا الزرع الذي وصف جل ثناؤه صفته، ثم قال: {ليغيظ بهم الكفار} فدل ذلك على متروك من الكلام، وهو أن الله تعالى فعل ذلك بمحمد صلى الله عليه وسلم وأصحابه ليغيظ بهم الكفار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24510 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ليغيظ بهم الكفار} يقول الله: مثلهم كمثل زرع أخرج شطأه فآزره، فاستغلظ، فاستوى على سوقه، حتى بلغ أحسن النبات، يعجب الزراع من كثرته، وحسن نباته.24511 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يعجب الزراع} قال: يعجب الزراع حسنه {ليغيظ بهم الكفار} بالمؤمنين، لكثرتهم، فهذا مثلهم في الإنجيل..قوله: {وعد الله الذين آمنوا وعملوا الصالحات منهم مغفرة وأجرا عظيما} يقول تعالى ذكره: وعد الله الذين صدقوا الله ورسوله {وعملوا الصالحات} يقول: وعملوا بما أمرهم الله به من فرائضه التي أوجبها عليهم.وقوله: {منهم} يعني: من الشطء الذي أخرجه الزرع، وهم الداخلون في الإسلام بعد الزرع الذي وصف ربنا تبارك وتعالى صفته. والهاء والميم في قوله {منهم} عائدة على معنى الشطء لا على لفظه، ولذلك جمع فقيل: "منهم " ، ولم يقل "منه " . وإنما جمع الشطء لأنه أريد به من يدخل في دين محمد صلى الله عليه وسلم إلى يوم القيامة بعد الجماعة الذين وصف الله صفتهم بقوله: {والذين معه أشداء على الكفار رحماء بينهم تراهم ركعا سجدا} .وقوله {مغفرة} يعني: عفوا عما مضى من ذنوبهم، وسيئ أعمالهم بحسنها..قوله: {وأجرا عظيما} يعني: وثوابا جزيلا، وذلك الجنة.


001-1-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُقَدِّمُوا بَيْنَ يَدَيِ اللَّهِ وَرَسُولِهِ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ سَمِيعٌ عَلِيمٌ

1-يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله واتقوا الله إن الله سميع عليم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} يعني تعالى ذكره بقوله: {يا أيها الذين آمنوا} يا أيها الذين أقروا بوحدانية الله، وبنبوة نبيه محمد صلى الله عليه وسلم {لا تقدموا بين يدي الله ورسوله} يقول: لا تعجلوا بقضاء أمر في حروبكم أو دينكم، قبل أن يقضي الله لكم فيه ورسوله، فتقضوا بخلاف أمر الله وأمر رسوله، محكي عن العرب فلان يقدم بين يدي إمامه، بمعنى يعجل بالأمر والنهي دونه.وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت ألفاظهم بالبيان عن معناه. ذكر من قال ذلك:24512 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا تقدموا بين يدي الله ورسله} يقول: لا تقولوا خلاف الكتاب والسنة.24513 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} ... الآية قال: نهوا أن يتكلموا بين يدي كلامه.24514 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} قال: لا تفتاتوا على رسول الله صلى الله عليه وسلم بشيء حتى يقضيه الله على لسانه.24515 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} ذكر لنا أن ناسا كانوا يقولون: لو أنزل في كذا لوضع كذا وكذا، قال: فكره الله عز وجل ذلك، وقدم فيه.24516 - وقال الحسن: أناس من المسلمين ذبحوا قبل صلاة رسول الله صلى الله عليه وسلم يوم النحر، فأمرهم نبي الله صلى الله عليه وسلم أن يعيدوا ذبحا آخر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} قال: إن أناسا كانوا يقولون: لو أنزل في كذا، لو أنزل في كذا، وقال الحسن: هم قوم نحروا قبل أن يصلي النبي صلى الله عليه وسلم، فأمرهم النبي صلى الله عليه وسلم أن يعيدوا الذبح،.24517 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} يعني بذلك في القتال، وكان من أمورهم لا يصلح أن يقضى إلا بأمره ما كان من شرائع دينهم.24518 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله جل ثناؤه: {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} قال: لا تقطعوا الأمر دون الله ورسوله.24519 - وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان {يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله} قال: لا تقضوا أمرا دون رسول الله، وبضم التاء من قوله: {لا تقدموا} قرأ قراء الأمصار، وهي القراءة التي لا أستجيز القراءة بخلافها، لإجماع الحجة من القراء عليها، وقد حكي عن العرب قدمت في كذا، وتقدمت في كذا، فعلى هذه اللغة لو كان قيل: "ولا تقدموا " بفتح التاء كان جائزا..قوله: {واتقوا الله إن الله سميع عليم} يقول: وخافوا الله أيها الذين آمنوا في قولكم، أن تقولوا ما لم يأذن لكم به الله ولا رسوله، وفي غير ذلك من أموركم، وراقبوه، إن الله سميع لما تقولون، عليم بما تريدون بقولكم إذا قلتم، لا يخفى عليه شيء من ضمائر صدوركم، وغير ذلك من أموركم وأمور غيركم.


002-2-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَرْفَعُوا أَصْوَاتَكُمْ فَوْقَ صَوْتِ النَّبِيِّ وَلَا تَجْهَرُوا لَهُ بِالْقَوْلِ كَجَهْرِ بَعْضِكُمْ لِبَعْضٍ

2-يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض أن تحبط أعمالكم وأنتم لا تشعرون

يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول كجهر بعضكم لبعض} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، لا ترفعوا أصواتكم فوق صوت رسول الله تتجهموه بالكلام، وتغلظون له في الخطاب {ولا تجهروا لا بالقول كجهر بعضكم لبعض} يقول: ولا تنادوه كما ينادي بعضكم بعضا: يا محمد، يا محمد، يا نبي الله، يا نبي الله، يا رسول الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24520 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ولا تجهروا له بالقول كجهر بعضكم لبعض} قال لا تنادوه نداء، ولكن قولا لينا يا رسول الله.24521 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تجهروا له بالقول كجهر بعضكم لبعض} كانوا يجهرون له بالكلام، ويرفعون أصواتهم، فوعظهم الله، ونهاهم عن ذلك.حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، كانوا يرفعون، ويجهرون عند النبي صلى الله عليه وسلم، فوعظوا، ونهوا عن ذلك.24522 - عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا ترفعوا أصواتكم فوق صوت النبي} ... الآية، هو كقوله: {لا تجعلوا دعاء الرسول بنكم كدعاء بعضكم بعضا} [النور: 63] نهاهم الله أن ينادوه كما ينادي بعضهم بعضا وأمرهم أن يشرفوه ويعظموه، ويدعوه إذا دعوه باسم النبوة.24523 - حدثنا أبو كريب، قال: ثنا زيد بن حباب، قال: ثنا أبو ثابت بن ثابت قيس بن الشماس، قال: ثني عمي إسماعيل بن محمد بن ثابت بن شماس، عن أبيه، قال: لما نزلت هذه الآية {لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا له بالقول} قال: قعد ثابت في الطريق يبكي، قال: فمر به عاصم بن عدي من بني العجلان، فقال: ما يبكيك يا ثابت؟ قال: لهذه الآية، أتخوف أن تكون نزلت في، وأنا صيت رفيع الصوت قال: فمضى عاصم بن عدي إلى رسول الله صلى الله عليه وسلم، قال: وغلبه البكاء، قال: فأتى امرأته جميلة ابنة عبد الله بن أبي ابن سلول، فقال لها: إذا دخلت بيت فرسي، فشدى على الضبة بمسمار، فضربته بمسمار حتى إذا خرج عطفه وقال: لا أخرج حتى يتوفاني الله، أو يرضى عني رسول الله صلى الله عليه وسلم؛ قال: وأتى عاصم رسول الله صلى الله عليه وسلم فأخبره خبره، فقال: " اذهب فادعه لي " فجاء عاصم إلى المكان، فلم يجده، فجاء إلى أهله، فوجده في بيت الفرس، فقال له: إن رسول الله صلى الله عليه وسلم يدعوك، فقال: اكسر الضبة، قال: فخرجا فأتيا نبي الله صلى الله عليه وسلم، فقال له رسول الله صلى الله عليه وسلم: " ما ييكيك يا ثابت " ؟ فقال: أنا صيت، وأتخوف أن تكون هذه الآية نزلت في {لا ترفعوا أصواتكم فوق صوت النبي ولا تجهروا لا بالقول} فقال له رسول الله صلى الله عليه وسلم: " أما ترضي أن تعيش حميدا، وتقتل شهيدا، وتدخل الجنة " ؟ فقال: رضيت ببشرى الله ورسوله، لا أرفع صوتي أبدا على رسول الله، فأنزل الله {إن الذين يغضون أصواتهم عند رسول الله أولئك الذين امتحن الله قلوبهم للتقوى} ... الآية. [الحجرات: 3] 24524 - حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، عن شمر بن عطية، قال: جاء ثابت بن قيس بن الشماس إلى رسول الله صلى الله عليه وسلم وهو محزون، فقال: " يا ثابت ما الذي أرى بك " ؟ فقال: آية قرأتها الليلة، فأخشى أن يكون قد حبط عملي {يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي} وكان في أذنه صمم، فقال: يا نبي الله أخشى أن أكون قد رفعت صوتي، وجهرت لك بالقول، وأن أكون قد حبط عملي، وأنا لا أشعر: فقال النبي صلى الله عليه وسلم: " امش على الأرض نشيطا فإنك من أهل الجنة " 24525 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن عكرمة، قال: لما نزلت: {يا أيها الذين آمنوا لا ترفعوا أصوانكم فوق صوت النبي} ... الآية، قال ثابت بن قيس: فأنا كنت أرفع صوتي فوق صوت النبي صلى الله عليه وسلم، وأجهر له بالقول، فأنا من أهل النار، فقعد في بيته، فتفقده رسول الله صلى الله عليه وسلم، وسأل عنه، فقال رجل: إنه لجاري، ولئن شئت لأعلمن لك علمه، فقال: "نعم " ، فأتاه فقال: إن رسول الله صلى الله عليه وسلم قد تفقدك، وسأل عنك، فقال: نزلت هذه الآية {يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي} ... الآية وأنا كنت أرفع صوتي فوق صوت رسول الله صلى الله عليه وسلم، وأجهر له بالقول، فأنا من أهل النار، فرجع إلى رسول الله فأخبره، فقال: " بل هو من أهل الجنة " ؛ فلما كان يوم اليمامة انهزم الناس، فقال: "أف لهؤلاء وما يعبدون، وأف لهؤلاء وما يصنعون " ، يا معشر الأنصار خلوا لي بشيء لعلي أصلى بحرها ساعة قال: ورجل قائم على ثلمة، فقتل وقتل.24526 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، أن ثابت بن قيس بن شماس، قال: لما نزلت {لا ترفعوا أصواتكم فوق صوت النبي} قال: يا نبي الله، لقد خشيت أن أكون قد هلكت، نهانا الله أن نرفع أصواتنا فوق صوتك، وإني امرؤ جهير الصوت، ونهى الله المرء أن يحب أن يحمد بما لم يفعل، فأجدني أحب أن أحمد؛ ونهى الله عن الخيلاء وأجدني أحب الجمال؛ قال: فقال له رسول الله صلى الله عليه وسلم: " يا ثابت أما ترضى أن تعيش حميدا، وتقتل شهيدا، وتدخل الجنة؟ " فعاش حميدا، وقتل شهيدا يوم مسيلمة صلى الله عليه وسلم.24527 - حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا نافع بن عمر بن جميل الجمحي، قال: ثني ابن أبي مليكة، عن الزبير، قال: " قدم وفد أراه قال تميم، على النبي صلى الله عليه وسلم، منهم الأقرع بن حابس، فكلم أبو بكر النبي صلى الله عليه وسلم أن يستعمله على قومه، قال: فقال عمر: لا تفعل يا رسول الله، قال: فتكلما حتى ارتفعت أصواتهما عند النبي صلى الله عليه وسلم، قال: فقال أبو بكر لعمر: ما أردت إلا خلافي، قال: ما أردت خلافك. قال: ونزل القرآن: {يا أيها الذين آمنوا لا ترفعوا أصوانكم فوق صوت النبي}... إلى قوله: {وأجر عظيم} قال: فما حدث عمر النبي صلى الله عليه وسلم بعد ذلك، فيسمع النبي صلى الله عليه وسلم، قال: وما ذكر ابن الزبير جده، يعني أبا بكر..قوله: {أن تحبط أعمالكم} يقول: أن لا تحبط أعمالكم فتذهب باطلة لا ثواب لكم عليها، ولا جزاء برفعكم أصواتكم فوق صوت نبيكم، وجهركم له بالقول كجهر بعضكم لبعض.وقد اختلف أهل العربية في معنى ذلك، فقال بعض نحويي الكوفة: معناه: لا تحبط أعمالكم. قال: وفيه الجزم والرفع إذا وضعت " لا " مكان " أن ". قال: وهي في قراءة عبد الله " فتحبط أعمالكم " وهو دليل على جواز الجزم، وقال بعض نحويي البصرة: قال: أن تحبط أعمالكم: أي مخافة أن تحبط أعمالكم وقد يقال: أسند الحائط أن يميل..قوله: {وأنتم لا تشعرون} يقول: وأنتم لا تعلمون ولا تدرون.


003-3-إِنَّ الَّذِينَ يَغُضُّونَ أَصْوَاتَهُمْ عِندَ رَسُولِ اللَّهِ أُوْلَئِكَ الَّذِينَ امْتَحَنَ اللَّهُ قُلُوبَهُمْ لِلتَّقْوَى لَهُم مَّغْفِرَةٌ

3-إن الذين يغضون أصواتهم عند رسول الله أولئك الذين امتحن الله قلوبهم للتقوى لهم مغفرة وأجر عظيم

القول في تأويل قوله تعالى: {إن الذين يغضون أصواتهم عند رسول الله} يقول تعالى ذكره: إن الذين يكفون رفع أصواتهم عند رسول الله، وأصل الغض: الكف في لين. ومنه: غض البصر، وهو كفه عن النظر، كما قال جرير:فغض الطرف إنك من نمير فلا كعبا بلغت ولا كلابا.قوله: {أولئك الذين امتحن الله قلوبهم للتقوى} يقول تعالى ذكره: هؤلاء الذين يغضون أصواتهم عند رسول الله، هم الذين اختبر الله قلوبهم بامتحانه إياها، فاصطفاها وأخلصها للتقوى، يعني لاتقائه بأداء طاعته، واجتناب معاصيه، كما يمتحن الذهب بالنار، فيخلص جيدها، ويبطل خبثها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24528 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {امتحن الله قلوبهم} قال: أخلص.24529 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {امتحن الله قلوبهم} قال: أخلص الله قلوبهم فيما أحب..قوله: {لهم مغفرة} يقول: لهم من الله عفو عن ذنوبهم السالفة، وصفح منه عنها لهم {وأجر عظيم} يقول: وثواب جزيل، وهو الجنة.


004-4-إِنَّ الَّذِينَ يُنَادُونَكَ مِن وَرَاء الْحُجُرَاتِ أَكْثَرُهُمْ لَا يَعْقِلُونَ

4-إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون

القول في تأويل قوله تعالى: {إن الذين ينادونك من وراء الحجرات} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن الذين ينادونك يا محمد من وراء حجراتك، والحجرات: جمع حجرة، والثلاث: حجر، ثم تجمع الحجر فيقال: حجرات وحجرات، وقد تجمع بعض العرب الحجر: حجرات بفتح الجيم، وكذلك كل جمع كان من ثلاثة إلى عشرة على فعل يجمعونه على فعلات فتح ثانيه، والرفع أفصح وأجود؛ ومنه قول الشاعر: أما كان عباد كفينا لدارم بلى، ولأبيات بها الحجرات يقول: بلى ولبنى هاشم.وذكر أن هذه الآية والتي بعدها نزلت في قوم من الأعراب جاؤوا ينادونك رسول الله صلى الله عليه وسلم من وراء حجراته: يا محمد اخرج إلينا. ذكر الرواية بذلك:24530 - حدثنا أبو عمار المروزي، والحسن بن الحارث، قالا: ثنا الفضل بن موسى، عن الحسين بن واقد، عن أبي إسحاق، عن البراء في قوله: {إن الذين ينادونك من وراء الحجرات} قال: جاء رجل إلى النبي صلى الله عليه وسلم، فقال: يا محمد إن حمدي زين، وإن ذمي شين، فقال: "ذاك الله تبارك وتعالى " .حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن أبي إسحاق، عن البراء بمثله، إلا أنه قال: ذاكم الله عز وجل.24531 - حدثنا الحسن بن عرفة، قال: ثنا المعتمر بن سليمان التيمي، قال: سمعت داود الطفاوي يقول: سمعت أبا مسلم البجلي يحدث عن زيد بن أرقم، قال: جاء أناس من العرب إلى النبي صلى الله عليه وسلم، فقال بعضهم لبعض: انطلقوا بنا إلى هذا الرجل، فإن يكن نبيا فنحن أسعد الناس به، وإن يكن ملكا نعش في جناحه؛ قال: فأتيت النبي صلى الله عليه وسلم، فأخبرته بذلك، قال: ثم جاؤوا إلى حجر النبي صلى الله عليه وسلم، فجعلوا ينادونه. يا محمد، فأنزل الله على نبيه صلى الله عليه وسلم: {إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون} قال: فأخذ نبي الله بأذني فمدها، فجعل يقول: " قد صدق الله قولك يا زيد، قد صدق الله قولك يا زيد " .24532 - حدثنا الحسن بن أبي يحيى المقدمي، قال: ثنا عفان، قال: ثنا وهيب، قال: ثنا موسى بن عقبة، عن أبي سلمة، قال: ثني الأقرع بن حابس التميمي أنه أتى النبي صلى الله عليه وسلم، فناداه، فقال: يا محمد إن مدحى زين، وإن شتمي شين؛ فخرج إليه النبي صلى الله عليه وسلم فقال: " ويلك ذلك الله " فأنزل الله {إن الذين ينادونك من وراء الحجرات} ... الآية (2) 4533 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إن الذين ينادونك من وراء الحجرات} أعراب بني تميم.24534 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة أن رجلا جاء إلى النبي صلى الله عليه وسلم، فناداه من وراء الحجر، فقال: يا محمد إن مدحي زين، إن شتمي شين؛ فخرج إليه النبي صلى الله عليه وسلم، فقال: "ويلك ذلك الله " فأنزل الله {إن الذين ينادونك من وراء الحجرات أكثرهم لا يعقلون} .24535 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن الذين ينادونك من وراء الحجرات} ... الآية، ذكر لنا أن رجلا جعل ينادي يا نبي الله يا محمد، فخرج إليه النبي صلى الله عليه وسلم، فقال: " ما شأنك " ؟ فقال: والله إن حمده لزين، وإن ذمه لشين، فقال نبي صلى الله عليه وسلم: "وذاكم الله " فأدبر الرجل، وذكر لنا أن الرجل كان شاعرا.24536 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي عمرة، قال: كان بشر بن غالب ولبيد بن عطارد، أو بشر بن عطارد ولبيد بن غالب، وهما عند الحجاج جالسان، يقول بشر بن غالب للبيد بن عطارد نزلت في قومك بني تميم {إن الذين ينادونك من وراء الحجرات} فذكرت ذلك لسعيد بن جبير، فقال: أما إنه لو علم بآخر الآية، أجابه: {يمنون عليك أن أسلموا} قالوا: أسلمنا، ولم يقاتلك بنو أسد.24537 - حدثنا ابن حميد، قال: ثنا مهران، عن المبارك بن فضالة، عن الحسن، قال: "أتى أعرابي إلى النبي صلى الله عليه وسلم من وراء حجرته، فقال: يا محمد، يا محمد؛ فخرج إليه النبي صلى الله عليه وسلم فقال: " مالك مالك "، فقال: تعلم أن مدحي لزين، وأن ذمي لشين، فقال النبي صلى الله عليه وسلم: " ذاكم الله "، فنزلت {يا أيها الذين آمنوا لا ترفعوا أصواتكم فوق صوت النبي} " .واختلفت القراء في قراءة قوله: {من وراء الحجرات} فقرأته قراء الأمصار بضم الحاء والجيم من الحجرات، سوى أبي جعفر القارئ، فإنه قرأ بضم الحاء وفتح الجيم على ما وصفت من جمع الحجرة حجر، ثم جمع الحجر: حجرات.والصواب من القراءة عندنا الضم في الحرفين كليهما لما وصفت قبل..قوله: {أكثرهم لا يعقلون} يقول: أكثرهم جهال بدين الله، واللازم لهم من حقك وتعظيمك.


005-5-وَلَوْ أَنَّهُمْ صَبَرُوا حَتَّى تَخْرُجَ إِلَيْهِمْ لَكَانَ خَيْراً لَّهُمْ وَاللَّهُ غَفُورٌ رَّحِيمٌ

5-ولو أنهم صبروا حتى تخرج إليهم لكان خيرا لهم والله غفور رحيم

له: {ولو أنهم صبروا حتى تخرج إليهم لكان خيرا لهم} يقول تعالى ذكره: ولو أن هؤلاء الذين ينادونك يا محمد من وراء الحجرات صبروا فلم ينادوك حتى تخرج إليهم إذا خرجت، لكان خيرا لهم عند الله، لأن الله قد أمرهم بتوقيرك وتعظيمك، فهم بتركهم نداءك تاركون ما قد نهاهم الله عنه،.يقول تعالى ذكره: الله ذو عفو عمن ناداك من وراء الحجاب، إن هو تاب من معصية الله بندائك كذلك، وراجع أمر الله في ذلك، وفي غيره؛ رحيم به أن يعاقبه على ذنبه ذلك من بعد توبته منه.


006-6-يَا أَيُّهَا الَّذِينَ آمَنُوا إِن جَاءكُمْ فَاسِقٌ بِنَبَأٍ فَتَبَيَّنُوا أَن تُصِيبُوا قَوْماً بِجَهَالَةٍ فَتُصْبِحُوا عَلَى مَا فَعَلْتُمْ

6-يا أيها الذين آمنوا إن جاءكم فاسق بنبأ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا} واختلفت القراء في قراءة قوله: {فتبينوا} فقرأ ذلك عامة قراء أهل المدينة "فتثبتوا " بالثاء، وذكر أنها في مصحف عبد الله منقوطة بالثاء. وقرأ ذلك بعض القراء فتبينوا بالباء، بمعنى: أمهلوا حتى تعرفوا صحته، لا تعجلوا بقبوله، وكذلك معنى "فتثبتوا " .والصواب من القول في ذلك أنهما قراءتان معروفتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.وذكر أن هذه الآية نزلت في الوليد بن عقبة بن أبي معيط.ذكر السبب الذي من أجله قيل ذلك:24538 - حدثنا أبو كريب، قال: ثنا جعفر بن عون، عن موسى بن عبيدة، عن ثابت مولى أم سلمة، عن أم سلمة، قالت: بعث رسول الله صلى الله عليه وسلم رجلا في صدقات بني المصطلق بعد الوقعة، فسمع بذلك القوم، فتلقوه يعظمون أمر رسول الله صلى الله عليه وسلم، قال: فحدثه الشيطان أنهم يريدون قتله، قالت: فرجع إلى رسول الله صلى الله عليه وسلم، فقال: إن بني المصطلق قد منعوا صدقاتهم، فغضب رسول الله صلى الله عليه وسلم والمسلمون قال: فبلغ القوم رجوعه قال: فأتوا رسول الله صلى الله عليه وسلم فصفوا له حين صلى الظهر فقالوا: نعوذ بالله من سخط الله وسخط رسوله بعثت إلينا رجلا مصدقا، فسررنا بذلك، وقرت به أعيننا، ثم إنه رجع من بعض الطريق، فخشينا أن يكون ذلك غضبا من الله ومن رسوله، فلم يزالوا يكلمونه حتى جاء بلال، وأذن بصلاة العصر؛ قال: ونزلت {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين} .24539 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ} . الآية، قال: كان رسول الله صلى الله عليه وسلم بعث الوليد بن عقبة بن أبي معيط، ثم أحد بني عمرو بن أمية، ثم أحد بني أبي معيط إلى بني المصطلق، ليأخذ منهم الصدقات، وإنه لما أتاهم الخبر فرحوا، وخرجوا ليتلقوا رسول رسول الله صلى الله عليه وسلم، وإنه لما حدث الوليد أنهم خرجوا يتلقونه، رجع إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله إن بني المصطلق قد منعوا الصدقة، فغضب رسول الله صلى الله عليه وسلم غضبا شديدا، فبينما هو يحدث نفسه أن يغزوهم، إذ أتاه الوفد، فقالوا: يا رسول الله، إنا حدثنا أن رسولك رجع من نصف الطريق، وإنا خشينا أن يكون إنما رده كتاب جاءه منك لغضب غضبته علينا، وإنا نعوذ بالله من غضبه وغضب رسوله، فأنزل الله عذرهم في الكتاب، فقال {يا أيها الذين آمنوا إذ جاءكم فاسق بنبإ فتبينوا أن تصيبوا قوما بجهالة فتصبحوا على ما فعلتم نادمين} .24540 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {إن جاءكم فاسق بنبإ} قال: الوليد بن عقبة بن أبي معيط، بعثه نبي الله صلى الله عليه وسلم إلى بني المصطلق، ليصدقهم، فتلقوه بالهدية فرجع إلى محمد صلى الله عليه وسلم، فقال: إن بني المصطلق جمعت لتقاتلك.24541 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ} ... حتى بلغ {بجهالة} وهو ابن أبي معيط الوليد بن عقبة، بعثه نبي لله صلى الله عليه وسلم مصدقا إلى بني المصطلق، فلما أبصروه أقبلوا نحوه، فهابهم، فرجع إلى رسول الله صلى الله عليه وسلم، فأخبره أنهم قد ارتدوا عن الإسلام، فبعث نبي الله صلى الله عليه وسلم خالد بن الوليد، وأمره أن يتثبت ولا يعجل، فانطلق حتى أتاهم ليلا، فبعث عيونه؛ فلما جاؤوا أخبروا خالدا أنهم مستمسكون بالإسلام، وسمعوا أذانهم وصلاتهم، فلما أصبحوا أتاهم خالد، فرأى الذي يعجبه، فرجع إلى نبي الله صلى الله عليه وسلم، فأخبره الخبر، فأنزل الله عز وجل ما تسمعون، فكان نبي الله يقول: "التبين من الله، والعجلة من الشيطان " .حدثنا بن عبد الأعلى، قال: ثنا أبن ثور، عن معمر، عن قتادة {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ} فذكر نحوه.24542 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن هلال الوزان، عن ابن أبي ليلى، في قوله: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ فتبينوا} قال: نزلت في الوليد بن عقبة بن أبي معيط.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حميد، عن هلال الأنصاري، عن عبد الرحمن بن أبي ليلى {إن جاءكم فاسق بنبإ} قال: نزلت في الوليد بن عقبة حين أرسل إلى بني المصطلق.24543 - قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن يزيد بن رومان، أن رسول الله صلى الله عليه وسلم بعث إلى بني المصطلق بعد إسلامهم، الوليد بن أبي معيط؛ فلما سمعوا به ركبوا إليه؛ فلما سمع بهم خافهم فرجع إلى رسول الله صلى الله علي، فأخبره أن القوم قد هموا بقتله، ومنعوا ما قبلهم من صدقاتهم، فأكثر المسلمون في ذكر غزوهم حتى هم رسول الله صلى الله عليه وسلم بأن يغزوهم، فبينما هم في ذلك قدم وفدهم على رسول الله صلى الله عليه وسلم، فقالوا: يا رسول الله سمعنا برسولك حين بعثته إلينا، فخرجنا إليه لنكرمه، ولنؤدي إليه ما قبلنا من الصدقه، فاستمر راجعا، فبلغنا أنه يزعم لرسول الله صلى الله عليه وسلم أنا خرجنا إليه لنقاتله،و والله ما خرجنا لذلك؛ فأنزل الله في الوليد بن عقبة وفيهم: {يا أيها الذين آمنوا إن جاءكم فاسق بنبإ} ... الآية.24544 - قال: وبعث رسول الله صلى الله عليه وسلم رجلا من أصحابه إلى قوم يصدقهم، فأتاهم الرجل، وكان بينه وبينهم إحنة في الجاهلية؛ فلما أتاهم رحبوا به، وأقروا بالزكاة، وأعطوا ما عليهم من الحق، فرجع الرجل إلى رسول الله صلى الله عليه وسلم، فقال: يا رسول الله، منع بنو فلان الصدقة، ورجعوا عن الإسلام، فغضب رسول الله صلى الله عليه وسلم، وبعث إليهم فأتوه فقال: "وأمنعتم الزكاة، وطردتم رسولي؟ " فقالوا: والله ما فعلنا، وإنا لنعلم أنك رسول الله، ولا بد لنا، ولا منعنا حق الله في أموالنا، فلم يصدقهم رسول الله صلى الله عليه وسلم، فأنزل الله هذه الآية، فعذرهم.قوله: {أن تصيبوا قوما بجهالة} يقول تعالى ذكره: فتبينوا لئلا تصيبوا قوما برآء مما قذفوا به بجناية بجهالة منكميقول: فتندموا على إصابتكم إياهم بالجناية التي تصيبونهم بها.


007-7-وَاعْلَمُوا أَنَّ فِيكُمْ رَسُولَ اللَّهِ لَوْ يُطِيعُكُمْ فِي كَثِيرٍ مِّنَ الْأَمْرِ لَعَنِتُّمْ وَلَكِنَّ اللَّهَ حَبَّبَ إِلَيْكُمُ الْإِيمَانَ

7-واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم ولكن الله حبب إليكم الإيمان وزينه في قلوبكم وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون

القول في تأويل قوله تعالى: {واعلموا أن فيكم رسوله الله} يقول تعالى ذكره: لأصحاب نبي الله صلى الله عليه وسلم: واعلموا أيها المؤمنون بالله ورسوله، {أن فيكم رسول الله} فاتقوا الله أن تقولوا الباطل، وتفتروا الكذب، فإن الله يخبره أخباركم، ويعرفه أنباءكم، ويقومه على الصواب في أموره..قوله: {لو يطيعكم في كثير من الأمر لعنتم} يقول تعالى ذكره: لو كان رسول الله صلى الله عليه وسلم يعمل في الأمور بآرائكم ويقبل منكم ما تقولون له فيطيعكم {لعنتم} يقول: لنالكم عنت، يعني الشدة والمشقة في كثير من الأمور بطاعته إياكم لو أطاعكم لأنه كان يخطئ في أفعاله كما لو قبل من الوليد بن عقبة قوله في بني المصطلق: إنهم قد ارتدوا، ومنعوا الصدقة، وجمعوا الجموع لغزو المسلمين، فغزاهم فقتل منهم، وأصاب من دمائهم وأموالهم كان قد قتل، وقتلتم من لا يحل له ولا لكم قتله، وأخذ وأخذتم من المال ما لا يحل له ولكم أخذه من أموال قوم مسلمين، فنالكم من الله بذلك عنت.وبنحو الذي قلنا في تأويل قوله: {واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم} قال أهل التأويل. ذكر من قال ذلك:24545 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واعلموا أن فيكم رسول الله} ... حتى بلغ {لعنتم} هؤلاء أصحاب نبي الله صلى الله عليه وسلم، لو أطاعهم نبي الله في كثير من الأمر لعنتم، فأنتم والله أسخف رأيا، وأطيش عقولا، اتهم رجل رأيه، وانتصح كتاب الله، فإن كتاب الله ثقة لمن أخذ به، وانتهى إليه، وإن ما سوى كتاب الله تغرير.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: قال معمر، تلا قتادة {لو يطيعكم في كثير من الأمر لعنتم} قال: فأنتم أسخف رأيا وأطيش أحلاما، فاتهم رجل رأيه، وانتصح كتاب الله. {ولكن الله حبب إليكم الإيمان} بالله ورسوله، فأنتم تطيعون رسول الله، وتأتمون به فيقيكم الله بذلك من العنت ما لو لم تطيعوه وتتبعوه، وكان يطيعكم لنالكم وأصابكم.وكما قلنا في تأويل قوله: {ولكن الله حبب إليكم الإيمان} قالوا. ذكر من قال ذلك:24546 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حبب إليكم الإيمان وزينه في قلوبكم} قال: حببه إليهم وحسنه في قلوبهم..قوله: {وزينه في قلوبكم} يقول: وحسن الإيمان في قلوبكم فآمنتمالكفر باللهيعني الكذب،يعني ركوب ما نهى الله عنه في خلاف أمر رسول الله صلى الله عليه وسلم، وتضييع ما أمر الله بهيقول: هؤلاء الذين حبب الله إليهم الإيمان، وزينه في قلوبهم، وكره إليهم الكفر والفسوق والعصيان أولئك هم الراشدون السالكون طريق الحق.وبنحو الذي قلنا في تأويل قوله {وكره إليكم الكفر والفسوق والعصيان أولئك هم الراشدون فضلا من الله ونعمة} قالوا أيضا. ذكر من قال ذلك:24547 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكره إليكم الكفر والفسوق} قال: الكذب والعصيان؛ قال: عصيان النبي صلى الله عليه وسلم {أولئك هم الراشدون} من أين كان هذا؟ قال: فضل من الله ونعمة؛ قال: والمنافقون سماهم الله أجمعين في القرآن الكاذبين؛ قال: والفاسق: الكاذب في كتاب الله كله.


008-8-فَضْلاً مِّنَ اللَّهِ وَنِعْمَةً وَاللَّهُ عَلِيمٌ حَكِيمٌ

8-فضلا من الله ونعمة والله عليم حكيم

قوله: {فضلا من الله ونعمة} يقول: ولكن الله حبب إليكم الإيمان، وأنعم عليكم هذه النعمة التي عدها فضلا منه، وإحسانا ونعمة منه أنعمها عليكميقول: والله ذو علم بالمحسن منكم من المسيء، ومن هو لنعم الله وفضله أهل، ومن هو لذلك غير أهل، وحكمة في تدبيره خلقه، وصرفه إياهم فيما شاء من قضائه.


009-9-وَإِن طَائِفَتَانِ مِنَ الْمُؤْمِنِينَ اقْتَتَلُوا فَأَصْلِحُوا بَيْنَهُمَا فَإِن بَغَتْ إِحْدَاهُمَا عَلَى الْأُخْرَى فَقَاتِلُوا الَّتِي تَبْغِي

9-وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله فإن فاءت فأصلحوا بينهما بالعدل وأقسطوا إن الله يحب المقسطين

القول في تأويل قوله تعالى: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} يقول تعالى ذكره: وإن طائفتان من أهل الإيمان اقتتلوا، فأصلحوا أيها المؤمنون بينهما بالدعاء إلى حكم كتاب الله، والرضا بما فيه لهما وعليهما، وذلك هو الإصلاح بينهما بالعدل.وينحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24548 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله} فإن الله سبحانه أمر النبي صلى الله عليه وسلم والمؤمنين إذا اقتتلت طائفتان من المؤمنين أن يدعوهم إلى حكم الله، وينصف بعضهم من بعض، فإن أجابوا حكم فيهم بكتاب الله، حتى ينصف المظلوم من الظالم، فمن أبى منهم أن يجيب فهو باغ، فحق على إمام المؤمنين أن يجاهدهم ويقاتلهم، حتى يفيئوا إلى أمر الله، ويقروا بحكم الله.24549 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن طائفتان من المؤمنين اقتتلوا} ... إلى آخر الآية، قال: هذا أمر من الله أمر به الولاة كهيئة ما تكون العصبة بين الناس، وأمرهم أن يصلحوا بينهما، فإن أبوا قاتل الفئة الباغية، حتى ترجع إلى أمر الله، فإذا رجعت أصلحوا بينهما، وأخبروهم أن المؤمنين إخوة، فأصلحوا بين أخويكم؛ قال: ولا يقاتل الفئة الباغية إلا الإمام.وذكر أن هذه الآية نزلت في طائفتين من الأوس والخزرج اقتتلتا في بعض ما تنازعتا فيه، مما سأذكره إن شاء الله تعالى. ذكر الرواية بذلك:24550 - حدثني محمد بن عبد الأعلى، قال: ثنا معتمر بن سليمان، عن أبيه، عن أنس، قال: قيل للنبي صلى الله عليه وسلم: لو أتيت عبد الله بن أبي، قال: فانطلق إليه وركب حمارا، وانطلق المسلمون، وهي أرض سبخة؛ فلما أتاه رسول الله صلى الله عليه وسلم قال: إليك عني، فوالله لقد آذاني نتن حمارك، فقال رجل من الأنصار: والله لنتن حمار رسول الله صلى الله عليه وسلم أطيب ريحا منك، قال: فغضب لعبد الله بن أبي رجل من قومه قال: فغضب لكل واحد منهما أصحابه، قال: فكان بينهم ضرب بالجريد والأيدي والنعال، فبلغنا أنه نزلت فيهم {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} .24551 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثني حصين، عن أبي مالك في قوله: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بيهما} قال: رجلان اقتتلا فغضب لذا قومه، ولذا قومه، فاجتمعوا حتى اضربوا بالنعال حتى كاد يكون بينهم قتال، فأنزل الله هذه الآية.حدثنا أبو كريب، قال: ثنا هشيم، عن حصين، عن أبي مالك، في قوله: {وإن طائفتان من المؤمنين اقتتلوا} قال: كان بينهم قتال بغير سلاح.24552 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن أبي مالك، في قوله: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} قال: كانا حيين من أحياء الأنصار، كان بينهما تنازع بغير سلاح.24553 - حدثنا ابن حميد، قال: أخبرنا جرير، عن منصور، عن سعيد بن جبير، عن ابن عباس، في قوله: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} قال: كان قتالهم بالنعال والعصي، فأمرهم أن يصلحوا بينهم.24554 - قال: ثنا مهران، قال: ثنا المبارك بن فضالة، عن الحسن {وإن طائفتان من المؤمنين اقتتلوا} قال: كانت تكون الخصومة بين الحيين، فيدعوهم إلى الحكم،فيأبون أن يجيبوا فأنزل الله: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى فقاتلوا التي تبغي حتى تفيء إلى أمر الله} يقول: ادفعوهم إلى الحكم، فكان قتالهم الدفع.24555 - قال: ثنا مهران، قال: ثنا سفيان، عن السدي {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} قال: كانت امرأة من الأنصار يقال لها أم زيد، تحت رجل، فكان بينها وبين زوجها شيء، فرقاها إلى علية، فقال لهم: احفظوا، فبلغ ذلك قومها، فجاؤوا وجاء قومه، فاقتتلوا بالأيدي والنعال فبلغ ذلك النبي صلى الله عليه وسلم، فجاء ليصلح بينهم، فنزل القرآن {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما فإن بغت إحداهما على الأخرى} قال: تبغي: لا ترضى بصلح رسول الله صلى الله عليه وسلم، أو بقضاء رسول الله صلى الله عليه وسلم.24556 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وان طائفتان من المؤمنين اقتتلوا} قال: الأوس والخزرج اقتتلوا بالعصي بينهم.24557 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن طائفتان من المؤمنين اقتتلوا} ... الآية، ذكر لنا أنها نزلت في رجلين من الأنصار كانت بينهما مدارأة في حق بينهما، فقال أحدهما للآخر: لآخذنه عنوة لكثرة عشيرته، وأن الآخر دعاه ليحاكمه إلى نبي صلى الله عليه وسلم، فأبى أن يتبعه، فلم يزل الأمر حتى تدافعوا، وحتى تناول بعضهم بعضا بالأيدي والنعال، ولم يكن قتال بالسيوف، فأمر الله أن تقاتل حتى تفيء إلى أمر الله، كتاب الله، وإلى حكم نبيه صلى الله عليه وسلم؛ وليست كما تأولها أهل الشبهات، وأهل البدع، وأهل الفراء على الله وعلى كتابه، أنه المؤمن يحل لك قتله، فوالله لقد عظم الله حرمة المؤمن حتى نهاك أن تظن بأخيك إلا خيرا، فقال: {إنما المؤمنون إخوة} ... [الحجرات: 10] الآية.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، أن قوما من المسلمين كان بينهم تنازع حتى اضطربوا بالنعال والأيدي، فأنزل الله فيهم {وإن طائفتان مِن المؤمنين اقتتلوا} قال قتادة: كان رجلان بينهما حق، فتدارا فيه، فقال أحدهما: لآخذنه عنوة، لكثرة عشيرته؛ وقال الآخر: بيني وبينك رسول الله صلى الله عليه وسلم، فتنازعا حتى كان بينهما ضرب بالنعال والأيدي.24558 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: ثني عبد الله بن عباس، قال: قال زيد، في قول الله تعالى: {وإن طائفتان من المؤمنين اقتتلوا فأصلحوا بينهما} وذلك الرجلان يقتتلان من أهل الإسلام، أو النفر والنفر، أو القبيل والقبيلة؛ فأمر الله أئمة المسلمين أن يقضوا بينهم بالحق الذي أنزله في كتابه: إما القصاص والقود، وإما العقل والعير، وإما العفو، {فإن بغت إحداهما على الأخرى} بعد ذلك كان المسلمون مع المظلوم على الظالم، حتى يفيء إلى أمر الله، ويرضى به.24559 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: أخبرنا نافع بن يزيد، قال: أخبرنا ابن جريج، قال: ثني ابن شهاب وغيره: يزيد في الحديث بعضهم على بعض، قال: جلس رسول الله صلى الله عليه وسلم في مجلس فيه عبد الله بن رواحة، وعبد الله بن أبي ابن سلول: فلما ذهب رسول الله صلى الله عليه وسلم قال عبد الله بن أبي ابن سلول: لقد آذانا بول حماره، وسد علينا الروح، وكان بينه وبين ابن رواحة شيء حتى خرجوا بالسلاح، فأتى رسول الله صلى الله عليه وسلم، فأتاهم، فحجز بينهم، فلذلك يقول عبد الله بن أبي:متى ما يكن مولاك خصمك جاهدا تظلم ويصرعك الذين تصارعقال: فأنزلت فيهم هذه الآية {وإن طائفتان من المؤمنين اقتتلوا} .يقول: فإن أبت إحدى هاتين الطائفتين الإجابة إلى حكم كتاب الله له، وعليه وتعدت ما جعل الله عدلا بين خلقه، وأجابت الأخرى منهمايقول: فقاتلوا التي تعتدي، وتأبى الإجابة إلى حكم اللهيقول: حتى ترجع إلى حكم الله الذي حكم في كتابه بين خلقهيقول: فإن رجعت الباغية بعد قتالكم إياهم إلى الرضا بحكم الله في كتابه، فأصلحوا بينها وبين الطائفة الأخرى التي قاتلتها بالعدلة: يعني بالإنصاف بينهما، وذلك حكم الله في كتابه الذي جعله عدلا بين خلقه..قوله: {وأقسطوا} يقول تعالى ذكره: واعدلوا أيها المؤمنون في حكمكم بين من حكمتم بينهم بأن لا تتجاوزوا في أحكامكم حكم الله وحكم رسولهيقول: إن الله يحب العادلين في أحكامهم، القاضين بين خلقه بالقسط.


010-10-إِنَّمَا الْمُؤْمِنُونَ إِخْوَةٌ فَأَصْلِحُوا بَيْنَ أَخَوَيْكُمْ وَاتَّقُوا اللَّهَ لَعَلَّكُمْ تُرْحَمُونَ

10-إنما المؤمنون إخوة فأصلحوا بين أخويكم واتقوا الله لعلكم ترحمون

القول في تأويل قوله تعالى: {إنما المؤمنون إخوة فأصلحوا بين أخويكم} يقول تعالى ذكره لأهل الإيمان به {إنما المؤمنون إخوة} في الدين {فأصلحوا بين أخويكم} إذا اقتتلا بأن تحملوهما على حكم الله وحكم رسوله. ومعنى الأخوين في هذا الموضع: كل مقتتلين من أهل الإيمان، وبالتثنية قرأ ذلك قراء الأمصار. وذكر عن ابن سيرين أنه قرأ "بين إخوانكم " بالنون على مذهب الجمع، وذلك من جهة العربية صحيح، غير أنه خلاف لما عليه قراء الأمصار، فلا أحب القراءة بها.يقول تعالى ذكره: وخافوا الله أيها الناس بأداء فرائضه عليكم في الإصلاح بين المقتتلين من أهل الإيمان بالعدل، وفي عير ذلك من فرائضه، واجتناب معاصيه، ليرحمكم ربكم، فيصفح لكم عن سالف إجرامكم إذا أنتم أطعتموه، واتبعتم أمره ونهيه، واتقيتموه بطاعته.


011-11-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا يَسْخَرْ قَومٌ مِّن قَوْمٍ عَسَى أَن يَكُونُوا خَيْراً مِّنْهُمْ وَلَا نِسَاء مِّن نِّسَاء عَسَى أَن يَكُنَّ

11-يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم ولا نساء من نساء عسى أن يكن خيرا منهن ولا تلمزوا أنفسكم ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان ومن لم يتب فأولئك هم الظالمون

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم ولا نساء من نساء عسى أن يكن خيرا منهن} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، لا يهزأ قوم مؤمنون من قوم مؤمنين {عسى أن يكونوا خيرا منهم} يقول: المهزوء منهم خير من الهازئين {ولا نساء من نساء} يقول: ولا يهزأ نساء مؤمنات من نساء مؤمنات، عسى المهزوء منهن أن يكن خيرا من الهازئات.واختلف أهل التأويل في السخرية التي نهى الله عنها المؤمنين في هذه الآية، فقال بعضهم: هي سخرية الغني من الفقير، نهي أن يسخر من الفقير لفقره. ذكر من قال ذلك:24560 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {لا يسخر قوم من قوم} قال: لا يهزأ قوم بقوم أن يسأل رجل فقير غنيا، أو فقيرا، وإن تفضل رجل عليه بشيء فلا يستهزئ به.24545 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واعلموا أن فيكم رسول الله} ... حتى بلغ {لعنتم} هؤلاء أصحاب نبي الله صلى الله عليه وسلم، لو أطاعهم نبي الله في كثير من الأمر لعنتم، فأنتم والله أسخف رأيا، وأطيش عقولا، اتهم رجل رأيه، وانتصح كتاب الله، فإن كتاب الله ثقة لمن أخذ به، وانتهى إليه، وإن ما سوى كتاب الله تغرير.وقال آخرون: بل ذلك نهي من الله من ستر عليه من أهل الإيمان أن يسخر ممن كشف في الدنيا ستره منهم ذكر من قال ذلك:24561 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم ولا نساء من نساء عسى أن يكن خيرا منهن} قال: ربما عثر على المرء عند خطيئته عسى أن يكونوا خيرا منهم، وإن كان ظهر على عثرته هذه، وسترت أنت على عثرتك، لعل هذه التي ظهرت خير له في الآخرة عند الله، وهذه التي سترت أنت عليها شر لك، ما يدريك لعله ما يغفر لك؛ قال: فنهي الرجل عن ذلك، فقال: {لا يسخر قوم من قوم عسى أن يكونوا خيرا منهم} وقال في النساء مثل ذلك.والصواب من القول في ذلك عندي أن يقال: إن الله عم بنهيه المؤمنين عن أن يسخر بعضهم من بعض جميع معاني السخرية، فلا يحل لمؤمن أن يسخر من مؤمن لا لفقره، ولا لذنب ركبه، ولا لغير ذلك..قوله: {ولا تلمزوا أنفسكم} يقول تعالى ذكره: ولا يغتب بعضكم بعضا أيها المؤمنون، ولا يطعن بعضكم على بعض؛ وقال: {لا تلمزوا أنفسكم} فجعل اللامز أخاه لامزا نفسه، لأن المؤمنين كرجل واحد فيما يلزم بعضهم لبعض من تحسين أمره، وطلب صلاحه، ومحبته الخير. ولذلك روي الخبر عن رسول الله صلى الله عليه وسلم أنه قال: "المؤمنون كالجسد الواحد فإذا اشتكى منه عضو تداعى له سائر جسده بالحمى والسهر " . وهذا نظيرقوله: {يا أيها الذين آمنوا لا تأكلوا أموالكم بينكم بالباطل إلا أن تكون تجارة عن تراض منكم ولا تقتلوا أنفسكم} [النساء: 29] بمعنى: ولا يقتل بعضكم بعضا.وبنحو الذي قلنا في معنى ذلك قال أهل التأويل. ذكر من قال ذلك:24562 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ولا تلمزوا أنفسكم} قال: لا تطعنوا.24563 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تلمزوا أنفسكم} يقول: ولا يطعن بعضكم على بعض.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.24564 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولا تلمزوا أنفسكم} يقول: لا يطعن بعضكم على بعض.قوله: {ولا تنابزوا بالألقاب} يقول: ولا تداعوا بالألقاب؛ والنبز واللقب بمعنى واحد، يجمع النبز: أنبازا، واللقب: ألقابا.واختلف أهل التأويل في الألقاب التي نهى الله عن التنابز بها في هذه الآية، فقال بعضهم: عنى بها الألقاب التي يكره النبز بها الملقب، وقالوا: إنما نزلت هذه الآية في قوم كانت لهم أسماء في الجاهلية، فلما أسلموا نهوا أن يدعو بعضهم بعضا بما يكره من أسمائه التي كان يدعى بها في الجاهلية. ذكر من قال ذلك:24565 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، قال: قال أبو جبيرة بن الضحاك: فينا نزلت هذه الآية في بني سلمة، قدم رسول الله صلى الله عليه وسلم، وما منا ر جل إلا وله اسمان أو ثلاثة، فكان إذا دعا الرجل بالاسم، قلنا: يا رسول الله إنه يغضب من هذا، فنزلت هذه الآية {ولا تنابزوا بالألقاب} ... الآية كلها.حدثني محمد بن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، عن أبي جبيرة بن الضحاك، قال: كان أهل الجاهلية يسمون الرجل بالأسماء، فدعا النبي صلى الله عليه وسلم رجلا باسم من تلك الأسماء، فقالوا: يا رسول الله إنه يغضب من هذا، فأنزل الله {ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان} .حدثنا ابن المثنى، قال: ثنا ابن عبد الأعلى، قال: ثنا داود، عن عامر، قال: ثني أبو حبيرة بن الضحاك، فذكر عن النبي صلى الله عليه وسلم، نحوه.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا داود عن الشعبي، قال: ثني أبو جبيرة بن الضحاك، قال: نزلت في بني سلمة {ولا تنابزوا بالألقاب} قال: قدم رسول الله صلى الله عليه وسلم وليس منا رجل إلا وله اسمان أو ثلاثة، فكان يدعو الرجل، فتقول أمه: إنه يغضب من هذا قال، فنزلت {ولا تنابزوا بالألقاب} . وقال مرة: كان إذا دعا باسم من هذا، قيل: يا رسول الله إنه يغضب من هذا، فنزلت الآية.وقال آخرون: بل ذلك قوم الرجل المسلم للرجل المسلم: يا فاسق، يا زاني. ذكر من قال ذلك:24566 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن حصين، قال: سألت عكرمة، عن قول الله {ولا تنابزوا بالألقاب} قال: هو قول الرجل للرجل: يا منافق، يا كافر.حدثنا يعقوب بن إبراهيم، قال: ثنا هشيم، قال أخبرنا حصين، عن عكرمة، في قوله {ولا تنابزوا بالألقاب} قال: هو قول الرجل للرجل: يا فاسق، يا منافق.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حصين، عن عكرمة {ولا تنابزوا بالألقاب} قال: يا فاسق، يا كافر.24567 - قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد أو عكرمة {ولا تنابزوا بالألقاب} قال: يقول الرجل للرجل: يا فاسق، يا كافر.24568 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وتنابزوا بالألقاب} قال: دعي رجل بالكفر وهو مسلم.24569 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تنابزوا بالألقاب} يقول الرجل: لا تقل لأخيك المسلم: ذاك فاسق، ذاك منافق، نهى الله المسلم عن ذلك وقدم فيه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولا تنابزوا بالألقاب} يقول: لا يقولن لأخيه المسلم: يا فاسق، يا منافق.24570 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تنابزوا بالألقاب} قال: تسميته بالأعمال السيئة بعد الإسلام زان فاسق.وقال آخرون: بل ذلك تسمية الرجل الرجل بالكفر بعد الإسلام، والفسوق والأعمال القبيحة بعد التوبة ذكر من قال ذلك:24571 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ولا تنابزوا بالألقاب بئس الاسم الفسوق بعد الإيمان} ... الآية، قال: التنابز بالألقاب أن يكون الرجل عمل السيئات ثم تاب منها، وراجع الحق، فنهى الله أن يعير بما سلف من عمله.24572 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال الحسن: كان اليهودي والنصراني يسلم، فيلقب فيقال له: يا يهودي، يا نصراني، فنهوا عن ذلك.والذي هو أولى الأقوال في تأويل ذلك عندي بالصواب أن يقال: إن الله تعالى ذكره نهى المؤمنين أن يتنابزوا بالألقاب، والتنابز بالألقاب: هو دعاء المرء صاحبه بما يكرهه من اسم أو صفة، وعم الله بنهية ذلك، ولم يخصص به بعض الألقاب دون بعض، فغير جائز لأحد من المسلمين أن ينبز أخاه باسم يكره أو صفة يكرهها. وإذا كان ذلك كذلك صحت الأقوال التي قالها أهل التأويل في ذلك التي ذكرناها كلها، ولم يكن بعض ذلك أولى بالصواب من بعض، لأن كل ذلك مما نهى الله المسلمين أن ينبز بعضهم بعضا..قوله: {بئس الاسم الفسوق بعد الإيمان} يقول تعالى ذكره : ومن فعل ما نهينا عنه، وتقدم على معصيتنا بعد إيمانه، فسخر من المؤمنين، ولمز أخاه المؤمن، ونبزه بالألقاب، فهو فاسق {بئس الاسم الفسوق بعد الإيمان} يقول: فلا تفعلوا فتستحقوا إن فعلتموه أن تسموا فساقا، بئس الاسم الفسوق، وترك ذكر ما وصفنا من الكلام، اكتفاء بدلالة قوله: {بئس الاسم الفسوق} عليه.وكان ابن زيد يقول في ذلك ما:24573 - حدثنا به يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقرأ {بئس الاسم الفسوق بعد الإيمان} قال: بئس الاسم الفسوق حين تسميه بالفسق بعد الإسلام، وهو على الإسلام. قال: وأهل هذا الرأي هم المعتزلة، قالوا: لا نكفره كما كفره أهل الأهواء، ولا نقول له مؤمن كما قالت الجماعة، ولكنا نسميه باسمه إن كان سارقا فهو سارق، وإن كان خائنا سموه خائنا؛ وإن كان زانيا سموه زانيا قال: فاعتزلوا الفريقين أهل الأهواء وأهل الجماعة، فلا يقول هؤلاء قالوا، ولا يقول هؤلاء، فسموا بذلك المعتزلة.فوجه ابن زيد تأويل قوله: {بئس الاسم الفسوق بعد الإيمان} إلى من دعي فاسقا، وهو تائب من فسقه، فبئس الاسم ذلك له من أسمائه... وغير ذلك من التأويل أولى بالكلام، وذلك أن الله تقدم بالنهي عما تقدم بالنهي عنه في أول هذه الآية، فالذي هو أولى أن يختمها بالوعيد لمن تقدم على بغيه، أو بقبيح ركوبه ما ركب مما نهى عنه، لا أن يخبر عن قبح ما كان التائب أتاه قبل توبته، إذ كانت الآية لم تفتتح بالخبر عن ركوبه ما كان ركب قبل التوبة من القبيح، فيختم آخرها بالوعيد عليه أو بالقبيح..قوله: {ومن لم يتب فأولئك هم الظالمون} يقول تعالى ذكره : ومن لم يتب من نبزه أخاه بما نهى الله عن نبزه به من الألقاب، أو لمزه إياه، أو سخريته منه، فأولئك هم الذين ظلموا أنفسهم، فأكسبوها عقاب الله بركوبهم ما نهاهم عنه.وكان ابن زيد يقول في ذلك ما:24574 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن لم يتب فأولئك هم الظالمون} قال: ومن لم يتب من ذلك الفسوق فأولئك هم الظالمون.


012-12-يَا أَيُّهَا الَّذِينَ آمَنُوا اجْتَنِبُوا كَثِيراً مِّنَ الظَّنِّ إِنَّ بَعْضَ الظَّنِّ إِثْمٌ وَلَا تَجَسَّسُوا وَلَا يَغْتَب بَّعْضُكُم بَعْضاً

12-يا أيها الذين آمنوا اجتنبوا كثيرا من الظن إن بعض الظن إثم ولا تجسسوا ولا يغتب بعضكم بعضا أيحب أحدكم أن يأكل لحم أخيه ميتا فكرهتموه واتقوا الله إن الله تواب رحيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا اجتنبوا كثيرا من الظن} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، لا تقربوا كثيرا من الظن بالمؤمنين، وذلك إن تظنوا بهم سوءا، فإن الظان غير محق، وقال جل ثناؤه: {اجتنبوا كثيرا من الظن} ولم يقل: الظن كله، إذ كان قد أذن للمؤمنين أن يظن بعضهم ببعض الخير، فقال: {لو لا إذ سمعتموه ظن المؤمنون والمؤمنات بأنفسهم خيرا وقالوا هذا إفك مبين} [النور: 12] فأذن الله جل ثناؤه للمؤمنين أن يظن بعضهم ببعض الخير وأن يقولوه، وإن لم يكونوا من قيله فيهم على يقين.وبنحو الذي قلنا في معنى ذلك قال أهل التأويل. ذكر من قال ذلك:24575 - حدثني علي، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يا أيها الذين آمنوا أجتنبوا كثيرا من الظن} يقول: نهى الله المؤمن أن يظن بالمؤمن شرا..قوله: {إن بعض الظن إثم} يقول: إن ظن المؤمن بالمؤمن الشر لا الخير إثم، لأن الله قد نهاه عنه، ففعل ما نهى الله عنه إثم.وقوله: {ولا تجسسوا} يقول: ولا يتتبع بعضكم عورة بعض، ولا يبحث عن سرائره، لا على ما لا تعلمونه من سرائره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24576 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا تجسسوا} يقول: نهى الله المؤمن أن يتتبع عورات المؤمن.24577 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ولا تجسسسوا} قال: خذوا ما ظهر لكم ودعوا ما ستر الله.24578 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا اجتنبوا كثيرا من الظن إن بعض الظن إثم ولا تجسسوا} هل تدرون ما التجسس أو التجسيس؟ هو أن تتبع، أو تبتغي عيب أخيك لتطلع على سره.24579 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ولا تجسسوا} قال: البحث.24580 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا اجتنبوا كثيرا من الظن إن بعض الظن إثم ولا تجسسوا} قال: حتى أنظر في ذلك وأسأل عنه، حتى أعرف حق هو، أم باطل؟؛ قال: فسماه الله تجسسا، قال: يتجسس كما يتجسس الكلاب.قوله: {ولا يغتب بعضكم بعضا} يقول: ولا يقل بعضكم في بعض بظهر الغيب ما يكره المقول فيه ذلك أن يقال له في وجهه.وبنحو الذي قلنا في ذلك جاء الأثر عن رسول الله صلى الله عليه وسلم وقال أهل التأويل.ذكر من قال ذلك، والأثر عن رسول الله صلى الله عليه وسلم:24581 - حدثني يزيد بن مخلد الواسطي، قال: ثنا خالد بن عبد الله الطحان، عن عبد الرحمن بن إسحاق، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، قال: سئل رسول الله صلى الله عليه وسلم عن الغيبة، فقال: "هو أن تقول لأخيك ما فيه، فإن كنت صادقا فقد اغتبته، وإن كنت كاذبا فقد بهته " .حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا عبد الرحمن بن إسحاق، عن العلاء بن عبد الرحمن، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت العلاء يحدث، عن أبيه، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "هل تدرون ما الغيبه " ؟ قال: قالوا الله ورسوله أعلم؛ قال: "ذكرك أخاك بما ليس فيه " ، قال: أرأيت إن كان في أخي ما أقول له؛ قال: "وإن كان فيه ما تقول فقد اغتبته، وإن لم يكن فيه ما تقول فقد بهته " .24582 - حدثنا ابن المثنى، قال: ثنا سعيد بن الربيع، قال: ثنا شعبة، عن العباس، عن رجل سمع ابن عمر يقول: إذا ذكرت الرجل بما فيه، فقد اغتبته، وإذا ذكرته بما ليس فيه فقد بهته. وقال شعبة مرة أخرى: وإذا ذكرته بما ليس فيه، فهي فرية قال أبو موسى: هو عباس الجريري24583 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن عبد الله بن مرة، عن مسروق قال: إذا ذكرت الرجل بأسوأ ما فيه فقد اغتبته، وإذا ذكرته بما ليس فيه فقد بهته.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، قال: إذا قلت في الرجل أسوأ ما فيه فقد اغتبته، وإذا قلت ما ليس فيه فقد بهته.حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن الأعمش، عن أبي الضحى، عن مسروق، قال الغيبة: أن يقول للرجل أسوأ ما يعلم فيه، والبهتان: أن يقول ما ليس فيه.24584 - حدثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني معاومة بن صالح، عن كثير بن الحارث، عن القاسم، مولى معاوية، قال: سمعت ابن أم عبد يقول: ما التقم أحد لقمة أشر من اغتياب المؤمن، إن قال فيه ما يعلم فقد اغتابه، وإن قاله فيه ما لا يعلم فقد بهته.- حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، قال: إذا ذكرت الرجل بما فيه فقد اغتبته، وإذا ذكرته بما ليس فيه فذلك البهتان.24585 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، قال: سمعت يونس، عن الحسن أنه قال في الغيية: أن تذكر من أخيك ما تعلم فيه من مساوئ أعماله، فإذا ذكرته بما ليس فيه فذلك البهتان.24586 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، قال: ثنا حسان بن المخارق أن امرأة دخلت على عائشة؛ فلما قامت لتخرج أشارت عائشة بيدها إلى النبي صلى الله عليه وسلم، أي أنها قصيرة، فقال النبي صلى الله عليه وسلم: "واغتبتيها " .24587 - حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: لو مر بك أقطع، فقلت: ذاك الأقطع، كانت منك غيبة؛ قال: وسمعت معاوية بن قرة يقول ذلك.24588 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت معاوية بن قرة يقول: لو مر بك رجل أقطع، فقلت له: إنه أقطع كنت قد اغتبته، قال: فذكرت ذلك لأبي إسحاق الهمداني فقال: صدق.24589 - حدثني جابر بن الكردي، قال: ثنا ابن أبي أويس، قال: ثني أخي أبو بكر، عن حماد بن أبي حميد، عن موسى بن وردان، عن أبي هريرة أن رجلا قام عند رسول الله صلى الله عليه وسلم، فرأوا في قيامه عجزا، فقالوا: يا رسول الله ما أعجز فلانا، فقال رسول الله صلى الله عليه وسلم: "أكلتم أخاكم واغتبتموه " .24590 - حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا حبان بن علي العنزي عن مثنى بن صباح، عن عمرو بن شعيب، عن معاذ بن جبل، قال: كنا مع رسول الله صلى الله عليه وسلم، فذكر القوم رجلا، فقالوا: ما يأكل إلا ما أطعم، وما يرحل إلا ما رحل له، وما أضعفه؛ فقال رسول الله صلى الله عليه وسلم: "اغتبتم أخاكم " ، فقالوا يا رسول الله وغيبته أن نحدث بما فيه؟ قال: "بحسبكم أن تحدثوا عن أخيكم ما فيه " .حدثنا أبو كريب، قال: ثنا خالد بن محمد، عن محمد بن جعفر، عن العلاء، عن أبيه، عن أبي هريرة قال: قال رسول الله صلى الله عليه وسلم: "إذا ذكرت أخاك بما يكره فإن كان فيه ما تقول فقد اغتبته، وإن لم يكن فيه ما تقول فقد بهته.24591 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كنا نحدث أن الغيبة أن تذكر أخاك بما يشينه، وتعيبه بما فيه، وإن كذبت عليه فذلك البهتان.وقوله {أيحب أحدكم أن يأكل لحم أخيه ميتا فكرهتموه} يقول تعالى ذكره للمؤمنين أيحب أحدكم أيها القوم أن يأكل لحم أخيه بعد مماته ميتا، فإن لم تحبوا ذلك وكرهتموه، لأن الله حرم ذلك عليكم، فكذلك لا تحبوا أن تغتابوه في حياته، فاكرهوا غيبته حيا، كما كرهتم لحمه ميتا، فإن الله حرم غيبته حيا، كما حرم أكل لحمه ميتا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24592 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يغتب بعضكم بعضا أيجب أحدكم أن يأكل لحم أخيه ميتا} قال: حرم الله على المؤمن أن يغتاب المؤمن بشيء، كما حرم الميتة.24593 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: {أيحب أحدكم أن يأكل لحم أخيه ميتا} قالوا: نكره ذلك، قال: فكذلك فاتقوا الله.24594 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {أيحب أحدكم أن يأكل لحم أخيه ميتا فكرهتوه} يقول: كما أنت كاره لو وجدت جيفة مدودة أن تأكل منها، فكذلك فاكره غيبته وهو حي.واختلفت القراء في قراءة قوله: {لحم أخيه ميتا} فقرأته عامة قراء المدينة بالتثقيل " ميتا"، وقرأته عامة قراء الكوفة والبصرة {ميتا} بالتخفيف، وهما قراءتان عندنا معروفتان مقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {واتقوا الله إن الله تواب رحيم} يقول تعالى ذكره: فاتقوا الله أيها الناس، فخافوا عقوبته بانتهائكم عما نهاكم عنه من ظن أحدكم بأخيه المؤمن ظن السوء، وتتبع عوراته، والتجسس عما ستر عنه من أمره، واغتيابه بما يكرهه، تريدون به شينه وعيبه، وغير ذلك من الأمور التي نهاكم عنها ربكم {إن الله تواب رحيم} يقول: إن الله راجع لعبده إلى ما يحبه إذا رجع العبد لربه إلى ما يحبه منه، رحيم به بأن يعاقبه على ذنب أذنبه بعد توبته منه.


013-13-يَا أَيُّهَا النَّاسُ إِنَّا خَلَقْنَاكُم مِّن ذَكَرٍ وَأُنثَى وَجَعَلْنَاكُمْ شُعُوباً وَقَبَائِلَ لِتَعَارَفُوا إِنَّ أَكْرَمَكُمْ عِندَ اللَّهِ

13-يا أيها الناس إنا خلقناكم من ذكر وأنثى وجعلناكم شعوبا وقبائل لتعارفوا إن أكرمكم عند الله أتقاكم إن الله عليم خبير

القول في تأويل قوله تعالى: {يا أيها الناس إنا خلقناكم من ذكر وأنثى} يقول تعالى ذكره: يا أيها الناس إنا أنشأنا خلقكم من ماء ذكر من الرجال، وماء أنثى من النساء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24595 - حدثنا أبو هشام، قال: ثنا عبيد الله بن موسى، قال: أخبرنا عثمان بن الأسود، عن مجاهد، قال: خلق الله الولد من ماء الرجل وماء المرأة، وقد قال تبارك وتعالى {يا أيها الناس إنا خلقناكم من ذكر وأنثى} .حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا عثمان بن الأسود، عن مجاهد، قوله: {إنا خلقناكم من ذكر وأنثى} قال: ما خلق الله الولد إلا من نطفة الرجل والمرأة جميعا، لأن الله يقول {خلقناكم من ذكر وأنثى} ..قوله: {وجعلناكم شعوبا وقبائل} يقول: وجعلناكم متناسبين، فبعضكم يناسب بعضا نسبا بعيدا، وبعضكم يناسب بعضا نسبا قريبا؛ فالمناسب النسب البعيد من لم ينسبه أهل الشعوب، وذلك إذا قيل للرجل من العرب: من أي شعب أنت؟ قال: أنا من مضر، أو من ربيعة. وأما أهل المناسبة القريبة أهل القبائل، وهم كتميم من مضر، وبكر من ربيعة، وأقرب القبائل الأفخاذ وهما كشيان من بكر ودارم من تميم، ونحو ذلك، ومن الشعب قول ابن أحمر الباهلي:من شعب همدان أو سعد العشيرة أو خولان أو مذحج هاجوا له طرباوبنحو الذي قلنا في معنى قوله: {وجعلناكم شعوبا وقبائل} قال أهل التأويل. ذكر من قال ذلك:24595 - حدثنا أبو كريب، قال: ثنا بكر بن عياش، قال: ثنا أبو حصين، عن سعيد بن جبير، عن ابن عباس {وجعلناكم شعوبا وقبائل} قال: الشعوب: الجماع والقبائل: البطون.حدثنا خلاد بن أسلم، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس، في قوله: {وجعلناكم شعوبا وقبائل} قال: الشعوب: الجماع. قال خلاد، قال أبو بكر: القبائل العظام، مثل بني تميم، والقبائل: الأفخاذ.24596 - حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا إسرائيل، عن أبي حصين، عن سعيد بن جبير {وجعلناكم شعوبا وقبائل} قال: الشعوب: الجمهور، والقبائل: الأفخاذ.24597 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {شعوبا} قال: النسب البعيد. {وقبائل} دون ذلك.24598 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلناكم شعوبا وقبائل} قال: الشعوب: النسب البعيد، والقبائل كقوله: فلان من بني فلان، وفلان من بني فلان.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة. {وجعلناكم شعوبا} قال: هو النسب البعيد. قال: والقبائل: كما تسمعه يقال: فلان من بني فلان.24599 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجعلناكم شعوبا} قال: أما الشعوب: فالنسب البعيد.وقال بعضهم: الشعوب: الأفخاذ. ذكر من قال ذلك:24600 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن سعيد بن جبير {وجعلناكم شعوبا وقبائل} قال: الشعوب: الأفخاذ، والقبائل: القبائل.وقال آخرون: الشعوب: البطون، والقبائل: الأفخاذ. ذكر من قال ذلك:24601 - حدثني يحيى بن طلحة، قال: ثنا أبو بكر بن عياش، عن أبي حصين، عن سعيد بن جبير، عن ابن عباس {وجعلناكم شعوبا وقبائل} قال: الشعوب: البطون، والقبائل: الأفخاذ الكبار.وقال آخرون: الشعوب: الأنساب. ذكر من قال ذلك:حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وجعلناكم شعوبا وقبائل} قال: الشعوب: الأنساب..قوله: {لتعارفوا} يقول: ليعرف بعضكم بعضا في النسب، يقول تعالى ذكره: إنما جعلنا هذه الشعوب والقبائل لكم أيها الناس، ليعرف بعضكم بعضا في قرب القراية منه وبعده، لا لفضيلة لكم في ذلك، وقربة تقربكم إلى الله، بل أمرمكم عند الله أتقاكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24602 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وقبائل لتعارفوا} قال: جعلنا هذا لتعارفوا، فلان بن فلان من كذا وكذا..قوله: {إن أكرمكم عند الله أتقاكم} يقول تعالى ذكره: إن أكرمكم أيها الناس عند ربكم، أشدكم اتقاء له بأداء فرائضه واجتناب معاصيه، لا أعظمكم بيتا ولا أكثركم عشيرة.24603 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن لهيعة، عن الحارث بن يزيد، عن علي بن رباح، عن عقبة بن عامر، عن رسول الله صلى الله عليه وسلم قال: "والناس لآدم وحواء كطف الصاع لم يملأوه، إن الله لا يسألكم عن أحسابكم ولا عن أنسابكم يوم القيامة، إن أكرمكم عند الله أتقاكم " .24604 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن لهيعة، عن الحارث بن يزيد، عن علي بن رباح، عن عقبة بن عامر، أن رسول الله صلى الله عليه وسلم قال: "وإن أنسابكم هذه ليست بمساب على أحد، وإنما أنتم ولد آدم طف الصاع لم تملأوه، ليس لأحد على أحد فضل إلا بدين أو عمل صالح حسب الرجل أن يكون فاحشا بذيا بخيلا جبانا " .24605 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن ابن جريج، قال: سمعت عطاء يقول: قال ابن عباس: ثلاث آيات جحدهن الناس: الإذن كله، وقال: {إن أكرمكم عند الله أتقاكم} وقال الناس أكرمكم: أعظمكم بيتا؛ وقال عطاء: نسيت الثالثة..قوله: {إن الله عليم خبير} يقول تعالى ذكره: إن الله أيها الناس ذو علم بأتقاكم عند الله وأكرمكم عنده، ذو خبرة بكم وبمصالحكم، وغير ذلك من أموركم، لا تخفى عليه خافية.


014-14-قَالَتِ الْأَعْرَابُ آمَنَّا قُل لَّمْ تُؤْمِنُوا وَلَكِن قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الْإِيمَانُ فِي قُلُوبِكُمْ وَإِن تُطِيعُوا

14-قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا ولما يدخل الإيمان في قلوبكم وإن تطيعوا الله ورسوله لا يلتكم من أعمالكم شيئا إن الله غفور رحيم

القول في تأويل قوله تعالى: {قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا} يقول تعالى ذكره: قالت الأعراب: صدقنا بالله ورسوله، فنحن مؤمنون، قال الله لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهم {لم تؤمنوا} ولستم مؤمنين {ولكن قولوا أسلمنا} .وذكر أن هذه الآية نزلت في أعراب من بني أسد. ذكر من قال ذلك:24606 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {قالت الأعراب آمنا} قال: أعراب بنى أسد بن خزيمة.واختلف أهل التأويل في السبب الذي من أجله قيل للنبي صلى الله عليه وسلم: قل لهؤلاء الأعراب: قولوا أسلمنا، ولا تقولوا آمنا، فقال بعضهم: إنما أمر النبي صلى الله عليه وسلم بذلك، لأن القوم كانوا صدقوا بألسنتهم، ولم يصدقوا قولهم بفعلهم، فقيل لهم: قولوا أسلمنا، لأن الإسلام قول، والإيمان قول وعمل. ذكر من قال ذلك:24607 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري {قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا أسلمنا} قال: إن الإسلام: الكلمة، والإيمان: العمل.24608 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، وأخبرني الزهري، عن عامر بن سعد، عن أبيه، قال: أعطى النبي صلى الله عليه وسلم رجالا، ولم يعط رجلا منهم شيئا، فقال سعد: يا رسول الله أعطيت فلانا وفلانا، ولم تعط فلانا شيئا، وهو مؤمن، فقال النبي صلى الله عليه وسلم: "أو مسلم " ؟ حتى أعادها سعد ثلاثا، والنبي صلى الله عليه وسلم يقول: "أو مسلم " ، ثم قال النبي صلى الله عليه وسلم "إني أعطي رجالا وأدع من هو أحب إلي منهم، لا أعطيه شيئا مخافة أن يكبوا في النار على وجوههم " .24609 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قالت الأعراب آمنا قل لم تؤمنوا} قال: لم يصدقوا إيمانهم بأعمالهم، فرد الله ذلك عليهم {قل لم تؤمنوا ولكن قولوا أسلمنا} وأخبرهم أن المؤمنين الذين آمنوا بالله ورسوله ثم لم يرتابوا، وجاهدوا بأموالهم وأنفسهم في سبيل الله، أولئك هم الصادقون، صدقوا إيمانهم بأعمالهم؛ فمن قال منهم: أنا مؤمن فقد صدق؛ قال: وأما من انتحل الإيمان بالكلام ولم يعمل فقد كذب، وليس بصادق.24610 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مغيرة، عن إبراهيم {ولكن قولوا أسلمنا} قال: هو الإسلام.وقال آخرون: إنما أمر النبي صلى الله عليه وسلم بقيل ذلك لهم، لأنهم أرادوا أن يتسموا بأسماء المهاجرين قبل أن يهاجروا، فأعلمهم الله أن لهم أسماء الأعراب، لا أسماء المهاجرين. ذكر من قال ذلك:24611 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قالت الأعراب آمنا} ... الآية، وذلك أنهم أرادوا أن يتسموا باسم الهجرة، ولا يتسموا بأسمائهم التي سماهم الله، وكان ذلك في أول الهجرة قبل أن تنزل المواريث لهم.وقال آخرون: قيل لهم ذلك لأنهم منوا على رسول الله صلى الله عليه وسلم بإسلامهم، فقال الله لنبيه صلى الله عليه وسلم: قل لهم لم تؤمنوا، ولكن استسلمتم خوف السباء والقتل. ذكر من قال ذلك:24612 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قالت الأعراب آمنا قل لم تؤمنوا} ولعمري ما عمت هذه الآية الأعراب، إن من الأعراب من يؤمن بالله واليوم الآخر، ولكن إنما أنزلت في حي من أحياء الأعراب امتنوا بإسلامهم على نبي الله صلى الله عليه وسلم، فقالوا: أسلمنا، ولم نقاتلك، كما قاتلك بنو فلان وبنو فلان، فقال الله: لا تقولوا آمنا، ولكن قولوا أسلمنا حتى بلغ في قلوبكم.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {لم تؤمنوا ولكن قولوا أسلمنا} قال: لم تعم هذه الآية الأعراب، إن من الأعراب من يؤمن بالله واليوم الآخر، ويتخذ ما ينفق قربات عند الله، ولكنها في طوائف من الأعراب.24613 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رباح، عن أبي معروف، عن سعيد بن جبير {قالت الأعراب آمنا قل لم تؤمنوا ولكن قولوا أسلمنا} قال: استسلمنا لخوف السباء والقتل.24614 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل، عن مجاهد {قولوا أسلمنا} قال: استسلمنا.24615 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقرأ قول الله {قل لم تؤمنوا ولكن قولوا أسلمنا} استسلمنا: دخلنا في السلم، وتركنا المحاربة والقتال بقولهم: لا إله إلا الله، وقال: قال رسول الله صلى الله عليه وسلم: "وأمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله، فإذا قالوا لا إله إلا الله، عصموا مني دماءكم وأموالهم إلا بحقها وحسابهم على الله " .وأولى الأقوال بالصواب في تأويل ذلك القول الذي ذكرناه عن الزهري، وهو أن الله تقدم إلى هؤلاء الأعراب الذين دخلوا في الملة إقرارا منهم بالقول، ولم يحققوا قولهم بعملهم أن يقولوا بالإطلاق آمنا دون تقييد قولهم بذلك بأن يقولوا آمنا بالله ورسوله، ولكن أمرهم أن يقولوا القول الذي لا يشكل على سامعيه والذي قائله فيه محق، وهو أن يقولوا أسلمنا، بمعنى: دخلنا في الملة والأموال، والشهادة الحق.قوله: {ولما يدخل الإيمان في قلوبكم} يقول تعالى ذكره: ولما يدخل العلم بشرائع الإيمان، وحقائق معانيه في قلوبكم..قوله: {وإن تطيعوا الله ورسوله لا يلتكم من أعمالكم شيئا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل لهؤلاء الأعراب القائلين آمنا ولما يدخل الإيمان في قلوبهم، إن تطيعوا الله ورسوله أيها القوم، فتأتمروا لأمره وأمر رسوله، وتعملوا بما فرض عليكم، وتنتهوا عما نهاكم عنه، {لا يلتكم من أعمالكم شيئا} يقول: لا يظلمكم من أجور أعمالكم شيئا ولا ينقصكم من ثوابها شيئا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24616 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لا يلتكم} لا ينقصكم.24617 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لا يلتكم من أعمالكم شيئا} يقول: لن يظلمكم من أعمالكم شيئا.24618 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في {وإن تطِيعوا الله ورسوله} قال: إن تصدقوا إيمانكم بأعمالكم يقبل ذلك منكم.وقرأت قراء الأمصار {لا يلتكم من أعمالكم} بغير همز ولا ألف، سوى أبي عمرو، فإنه قرأ ذلك "لا يألتكم " بألف اعتبارا منه في ذلك بقوله: {وما ألتناهم من عملهم من شيء} [الطور: 21] فمن قال: ألت، قال: يألت.وأما الآخرون فإنهم جعلوا ذلك من لات يليت، كما قال رؤبة بن العجاج:وليلة ذات ندى سـريت ولم يلتني عن سراها ليتوالصواب من القراءة عندنا في ذلك، ما عليه قراء المدينة والكوفة {لا يلتكم} بغير ألف ولا همز، على لغة من قال: لات يليت، لعلتين:إحداهما: إجماع الحجة من القراء عليها.والثانية أنها في المصحف بغير ألف، ولا تسقط الهمزة في مثل هذا الموضع، لأنها ساكنة، والهمزة إذا سكنت ثبتت، كما يقال: تأمرون وتأكلون، وإنما تسقط إذا سكن ما قبلها، ولا يحمل حرف في القرآن إذا أتى بلغة على أخر جاء بلغة خلافها إذا كانت اللغتان معروفتين في كلام العرب. وقد ذكرنا أن ألت ولات لغتان معروفتان من كلامهم..قوله: {إن الله غفور رحيم} يقول تعالى ذكره: إن الله ذو عفو أيها الأعراب لمن أطاعه، وتاب إليه من سالف ذنوبه، فأطيعوه، وانتهوا إلى أمره ونهيه، يغفر لكم ذنوبكم، رحيم بخلقه التائبين إليه أن يعاقبهم بعد توبتهم من ذنوبهم على ما تابوا منه، فتوبوا إليه يرحمكم. كما:24619 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الله غفور رحيم} غفور للذنوب الكثيرة أو الكبيرة، شك يزيد، رحيم بعباده.


015-15-إِنَّمَا الْمُؤْمِنُونَ الَّذِينَ آمَنُوا بِاللَّهِ وَرَسُولِهِ ثُمَّ لَمْ يَرْتَابُوا وَجَاهَدُوا بِأَمْوَالِهِمْ وَأَنفُسِهِمْ فِي سَبِيلِ

15-إنما المؤمنون الذين آمنوا بالله ورسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم في سبيل الله أولئك هم الصادقون

القول في تأويل قوله تعالى: {إنما المؤمنون الذين آمنوا بالله ورسوله ثم لم يرتابوا وجاهدوا بأموالهم وأنفسهم في سبيل الله} يقول تعالى ذكره للأعراب الذين قالوا آمنا ولما يدخل الإيمان في قلوبهم: إنما المؤمنون أيها القوم الذين صدقوا الله ورسوله، ثم لم يرتابوا، يقول: ثم لم يشكوا في وحدانية الله، ولا في نبوة نبيه صلى الله عليه وسلم، وألزم نفسه طاعة الله وطاعة رسوله، والعمل بما وجب عليه من فرائض الله بغير شك منه في وجوب ذلك عليه {وجاهدوا بأموالهم وأنفسهم في سييل الله} يقول: جاهدوا المشركين بإنفاق أموالهم، وبذل مهجهم في جهادهم، على ما أمرهم الله به من جهادهم، وذلك سبيله لتكون كلمة الله العليا، وكلمة الذين كفروا السفلى..قوله: {أولئك هم الصادقون} يقول: هؤلاء الذين يفعلون ذلك هم الصادقون في قولهم: إنا مؤمنون، لا من دخل في الملة خوف السيف ليحقن دمه وماله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24620 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أولئك هم الصادقون} قال: صدقوا إيمانهم بأعمالهم.


016-16-قُلْ أَتُعَلِّمُونَ اللَّهَ بِدِينِكُمْ وَاللَّهُ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

16-قل أتعلمون الله بدينكم والله يعلم ما في السماوات وما في الأرض والله بكل شيء عليم

القول في تأويل قوله تعالى: {قل أتعلمون الله بدينكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء الأعراب القائلين آمنا ولما يدخل الإيمان في قلوبهم: {أتعلمون الله} أيها القوم بدينكم، يعني بطاعتكم ربكم.يقول: والله الذي تعلمونه أنكم مؤمنون، علام جميع ما في السموات السبع والأرضين السبع، لا يخفى عليه منه شيء، فكيف تعلمونه بدينكم، والذي أنتم عليه من الإيمان، وهو لا يخفى عليه خافية، في سماء ولا أرض، فيخفى عليه ما أنتم عليه من الدين.يقول: والله بكل ما كان، وما هو كائن، وبما يكون ذو علم. وإنما هذا تقدم من الله إلى هؤلاء الأعراب بالنهي، عن أن يكذبوا ويقولوا غير الذي هم عليه في دينهم.يقول: الله محيط بكل شيء عالم به، فاحذروا أن تقولوا خلاف ما يعلم من ضمائر صدوركم، فينالكم عقوبته، فإنه لا يخفى عليه شيء.


017-17-يَمُنُّونَ عَلَيْكَ أَنْ أَسْلَمُوا قُل لَّا تَمُنُّوا عَلَيَّ إِسْلَامَكُم بَلِ اللَّهُ يَمُنُّ عَلَيْكُمْ أَنْ هَدَاكُمْ لِلْإِيمَانِ إِن

17-يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان إن كنتم صادقين

القول في تأويل قوله تعالى: {يمنون عليك أن أسلموا قل لا تمنوا على إسلامكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يمن عليك هؤلاء الأعراب يا محمد أن أسلمواوذكر أن هؤلاء الأعراب من بني أسد، امتنوا على رسول الله صلى الله عليه وسلم، فقالوا: آمنا من غير قتال، ولم نقاتلك كما قاتلك غيرنا، فأنزل الله فيهم هذه الآيات: ذكر من قال ذلك:24621 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير في هذه الآية {يمنون عليك أن أسلموا} أهم بنو أسد؟ قال: قد قيل ذلك.حدثنا ابن المثنى، قال: ثنا سهل بن يوسف، قال: ثنا شعبة، عن أبي بشر، قال: قلت لسعيد بن جبير {يمنون عليك أن أسلموا} أهم بنو أسد؟ قال: يزعمون ذاك.24622 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي عمرة، قال: كان بشر بن غالب ولبيد بن عطارد، أو بشر بن عطارد، ولبيد بن غالب عند الحجاج جالسين، فقال بشر بن غالب للبيد بن عطارد: نزلت في قومك بني تميم {إن الذين ينادونك من وراء الحجرات} [الحجرات: 4] فذكرت ذلك لسعيد بن جبير، فقال: إنه لو علم بآخر الآية أجابه {يمنون عليك أن أسلموا} قالوا أسلمنا ولم تقاتلك بنو أسد.24623 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لا تمنوا} أنا أسلمنا بغير قتال لم نقاتلك كما قاتلك بنو فلان وبنو فلان، فقال الله لنبيه صلى الله عليه وسلم: {قل} لهم {لا تمنوا علي إسلامكم بل الله يمن عليكم أن هداكم للإيمان} .24624 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يمنون عليك أن أسلموا قل لا تمنوا علي إسلامكم} قال: فهذه الآيات نزلت في الأعراب.و {إن} في قوله: {يمنون عليك أن أسلموا} في موضع نصب بوقوع يمنون عليها، وذكر أن ذلك في قراءة عبد الله "يمنون عليك إسلامهم " ، وذلك دليل على صحة ما قلنا، ولو قيل: هي نصب بمعنى: يمنون عليك لأن أسلموا، لكان وجها يتجه. وقال بعض أهل العربية: هي في موضع خفض. بمعنى: لأن أسلموا.يقول: بل الله يمن عليكم أيها القوم أن وفقكم للإيمان به وبرسولهوأما {أن} التي في قوله: {بل الله يمن عليكم أن هداكم} فإنها في موضع نصب بسقوط الصلة لأن معنى الكلام: بل الله يمن عليكم بأن هداكم للإيمان.يقول: إن كنتم صادقين في قولكم آمنا، فإن الله هو الذي من عليكم بأن هداكم له، فلا تمنوا علي بإسلامكم.


018-18-إِنَّ اللَّهَ يَعْلَمُ غَيْبَ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ بَصِيرٌ بِمَا تَعْمَلُونَ

18-إن الله يعلم غيب السماوات والأرض والله بصير بما تعملون

القول في تأويل قوله تعالى: {إن الله يعلم غيب السماوات والأرض} يقول تعالى ذكره: إن الله أيها الأعراب لا يخفى عليه الصادق منكم من الكاذب، ومن الداخل منكم في ملة الإسلام رغبة فيه، ومن الداخل فيه رهبة من رسولنا محمد صلى الله عليه وسلم وجنده، فلا تعلمونا دينكم وضمائر صدوركم، فإن الله يعلم ما تكنه ضمائر صدوركم، وتحدثون به أنفسكم، ويعلم ما غاب عنكم، فاستسر في خبايا السموات والأرض، لا يخفى عليه شيء من ذلكيقول: والله ذو بصر بأعمالكم التي تعملونها، أجهرا تعملون أم سرا، طاعة تعملون أو معصية؟ وهو مجازيكم على جميع ذلك، إن خيرا فخير، وان شرا فشر وكفؤه.


001-1-ق وَالْقُرْآنِ الْمَجِيدِ

1-ق والقرآن المجيد

1قوله تعالى {ق} اختلف أهل التأويل في قوله: {ق} ، فقال بعضهم: هو اسم من أسماء الله تعالى أقسم به. ذكر من قال ذلك:24625- حدثني علي بن داود، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {ق - و- ن} وأشباه هذا، فإنه قسم أقسمه الله، وهو اسم من أسماء الله.وقال آخرون: هو اسم من أسماء القرآن. ذكر من قال ذلك:24626- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {ق} قال: اسم من أسماء القرآن.وقال آخرون: {ق} اسم الجبل المحيط بالأرض، وقد تقدم بياننا في تأويل حروف المعجم التي في أوائل سور القرآن بما فيه الكفاية عن إعادته في هذا الموضع..قوله: {والقرآن المجيد} يقول: والقرآن الكريم. كما:24627- حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن أشعث بن إسحاق، عن جعفر بن أبي المغيرة، عن سعيد بن جبير {ق والقرآن المجيد} قال: الكريم.واختلف أهل العربية في موضع جواب هذا القسم، فقال بعض نحويي البصرة {ق والقرآن المجيد} قسم على قوله: {قد علمنا ما تنقص الأرض منهم} [ق: 4]


002-2-بَلْ عَجِبُوا أَن جَاءهُمْ مُنذِرٌ مِّنْهُمْ فَقَالَ الْكَافِرُونَ هَذَا شَيْءٌ عَجِيبٌ

2-بل عجبوا أن جاءهم منذر منهم فقال الكافرون هذا شيء عجيب

قوله: {بل عجبوا أن جاءهم منذر منهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ما كذبك يا محمد مشركو قومك أن لا يكونوا عالمين بأنك صادق محق ، ولكنهم كذبوك تعجبا من أن جاءهم منذر ينذرهم عقاب الله منهم، يعني بشرا منهم من بني آدم، ولم يأتهم ملك برسالة من عند الله.وقوله: {فقال الكافرون هذا شيء عجيب} يقول تعالى ذكره: فقال المكذبون بالله ورسوله من قريش إذ جاءهم منذر منهم {هذا شيء عجيب} : أي مجيء رحل منا من بني آدم برسالة الله إلينا، {هلا أنزل إليه ملك فيكون معه نذيرا} [الفرقان: 7]


003-3-أَئِذَا مِتْنَا وَكُنَّا تُرَاباً ذَلِكَ رَجْعٌ بَعِيدٌ

3-أئذا متنا وكنا ترابا ذلك رجع بعيد

القول في تأويل قوله تعالى: {أإذا متنا وكنا ترابا ذلك رجع بعيد} يقول القائل: لم يجر للبعث ذكر، فيخبر عن هؤلاء القوم بكفرهم ما دعوا إليه من ذلك، فما وجه الخبر عنهم بإنكارهم ما لم يدعوا إليه، وجوابهم عما لم يسألوا عنه. قيل: قد اختلف أهل العربية في ذلك، فنذكر ما قالوا في ذلك، ثم نتبعه البيان إن شاء الله تعالى، فقال في ذلك بعض نحويي البصرة قال: {أإذا متنا وكنا ترابا ذلك رجع بعيد} ، لم يذكر أنه راجع، وذلك والله أعلم لأنه كان على جواب، كأنه قيل لهم: إنكم ترجعون، فقالوا: {أإذا متنا وكنا ترابا ذلك رجع بعيد} وقال بعض نحويي الكوفة قوله: {أإذا متنا وكنا ترابا} كلام لم يظهر قبله، ما يكون هذا جوابا له، ولكن معناه مضمر، إنما كان والله أعلم: {ق والقرآن المجيد} لتبعثن بعد الموت، فقالوا: أإذا كنا ترابا بعثنا؟ جحدوا البعث، ثم قالوا: {ذلك رجع بعيد} جحدوه أصلا، قوله: {بعيد} كما تقول للرجل يخطئ في المسألة، لقد ذهبت مذهبا بعيدا من الصواب: أي أخطأت.والصواب من القول في ذلك عندنا، أن في هذا الكلام متروكا استغني بدلالة ما ذكر عليه من ذكره، وذلك أن الله دل بخبره عن تكذيب هؤلاء المشركين الذين ابتدأ هذه السورة بالخبر عن تكذيبهم رسوله محمدا صلى الله عليه وسلم بقوله: {بل عجبوا أن جاءهم منذر منهم فقال الكافرون هذا شيء عجيب} على وعيده إياهم على تكذيبهم محمدا صلى الله عليه وسلم ، فكأنه قال لهم: إذ قالوا منكرين رسالة الله رسوله محمدا صلى الله عليه وسلم {هذا شيء عجيب} ستعلمون أيها القوم إذا أنتم بعثتم يوم القيامة ما يكون حالكم في تكذيبكم محمدا صلى الله عليه وسلم ، وإنكاركم نبوته، فقالوا مجيبين رسول الله صلى الله عليه وسلم. {أإذا متنا وكنا ترابا} نعلم ذلك، ونرى ما تعدنا على تكذيبك {ذلك رجع بعيد} : أي أن ذلك غير كائن، ولسنا راجعين أحياء بعد مماتنا، فاستغني بدلالة قوله: {بل عجبوا أن جاءهم منذر منهم} فقال الكافرون {هذا شيء عجيب} من ذكر ما ذكرت من الخبر عن وعيدهم. وفيما:24628- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {أإذا متنا وكنا ترابا ذلك رجع بعيد} قالوا: كيف يحيينا الله، وقد صرنا عظاما ورقاتا، وضللنا في الأرض، دلالة على صحة ما قلنا من أنهم أنكروا البعث إذا توعدوا به.


004-4-قَدْ عَلِمْنَا مَا تَنقُصُ الْأَرْضُ مِنْهُمْ وَعِندَنَا كِتَابٌ حَفِيظٌ

4-قد علمنا ما تنقص الأرض منهم وعندنا كتاب حفيظ

قوله: {قد علمنا ما تنقص الأرض منهم} يقول تعالى ذكره: قد علمنا ما تأكل الأرض من أجسامهم بعد مماتهم، وعندنا كتاب بما تأكل الأرض وتفني من أجسامهم، ولهم كتاب مكتوب مع علمنا بذلك، حافظ لذلك كله، وسماه الله تعالى حفيظا، لأنه لا يدرس ما كتب فيه، ولا يتغير ولا يتبدل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24629- حدثني محمد بن سعد، فال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قد علمنا ما تنقص الأرض منهم} يقول: ما تأكل الأرض من لحومهم وأبشارهم وعظامهم وأشعارهم.24630- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما تنقص الأرض منهم} قال: من عظامهم.24631- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {قد علمنا ما تنقص الأرض منهم} يقول: ما تأكل الأرض منهم.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قد علمنا ما تنقص الأرض منهم} قال: يعني الموت، يقول: من يموت منهم، أو قال: ما تأكل الأرض منهم إذا ماتوا.24632- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، قال الله {قد علمنا ما تنقص الأرض منهم} يقول: ما تأكل الأرض منهم ونحن عالمون به، وهم عندي مع علمي فيهم في كتاب حفيظ.


005-5-بَلْ كَذَّبُوا بِالْحَقِّ لَمَّا جَاءهُمْ فَهُمْ فِي أَمْرٍ مَّرِيجٍ

5-بل كذبوا بالحق لما جاءهم فهم في أمر مريج

القول في تأويل قوله تعالى: {بل كذبوا بالحق لما جاءهم فهم في أمر مريج} يقول تعالى ذكره: ما أصاب هؤلاء المشركون القائلون {أإذا متنا وكنا ترابا ذلك رجع بعيد} في قيلهم هذا {بل كذبوا بالحق} ، وهو القرآن {لما جاءهم} من الله. كالذي:24633- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل كذبوا بالحق لما جاءهم} أي كذبوا بالقرآن {فهم في أمر مريج} يقول: فهم في أمر مختلط عليهم ملتبس، لا يعرفون حقه من باطله، يقال قد مرج أمر الناس إذا اختلط وأهمل.وقد اختلفت عبارات أهل التأويل في تأويلها، وإن كانت متقاربات المعاني، فقال بعضهم: معناها: فهم في أمر منكر؛ وقال: المريج: هو الشيء المنكر. ذكر من قال ذلك:24634- حدثني محمد بن خالد بن خداش، قال: ثني سلم بن قتيبة، عن وهب بن حبيب الآمدي، عن أبي حمزة، عن ابن عباس أنه سئل عن قوله: {أمر مريج} قال: المريج: الشيء المنكر؛ أما سمعت قول الشاعر:فجالت والتمست به حشاها خر كأنه خوط مريجوقال آخرون: بل معنى ذلك: في أمر مختلف. ذكر من قال ذلك:24635- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {في أمر مريج} في قول: مختلف.وقال آخرون: بل معناه: في أمر ضلالة. ذكر من قال ذلك:24636- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فهم في أمر مريج} قال: هم في أمر ضلالة.وقال آخرون: بل معناه: في أمر ملتبس. ذكر من قال ذلك:24637- حدثنا أبو كريب، قال : ثنا يحيى بن يمان، عن أشعث بن إسحاق، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، في قوله: {فهم في أمر مريج} قال: ملتبس.24638- حدثنا محمد بن عمرو، قال أبو عاصم، قال : ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله : {أمر مريج} قال : ملتبس.24639- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فهم في أمر مريج} ملتبس عليهم أمره.24640- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: والتبس عليه دينه.وقال آخرون : بل هو المحتلط. ذكر من قال ذلك:24641- حدثني يونس ، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في أمر مريج} قال: المريج: المختلط.وإنما قلت: هذه العبارات وإن اختلفت الفاظها فهي في المعنى متقاربات، لأن الشيء مختلف ملتبس، معناه مشكل. وإذا كان كذلك منكرا، لأن المعروف واضح بين، وإذا كان غير معروف كان لا شك ضلالة، لأن الهدى بين لا لبس فيه.


006-6-أَفَلَمْ يَنظُرُوا إِلَى السَّمَاء فَوْقَهُمْ كَيْفَ بَنَيْنَاهَا وَزَيَّنَّاهَا وَمَا لَهَا مِن فُرُوجٍ

6-أفلم ينظروا إلى السماء فوقهم كيف بنيناها وزيناها وما لها من فروج

قوله: {أفلم ينظروا إلى السماء فوقهم كيف بنيناها وزيناها} يقول تعالى ذكره: أفلم ينظر هؤلاء المكذبون بالبعث بعد الموت المنكرون قدرتنا على إحيائهم بعد بلائهم {إلى السماء فوقهم كيف بنيناها} فسويناها سقفا محفوظا، وزيناها بالنجوميعني: وما لها من صدوع وفتوق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24642- حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال : ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن، قال : ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من فروج} قال: شق.24643- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما لها من فروج} قلت له، يعني ابن زيد: الفروج: الشيء المتبرئ بعضه من بعض، قال: نعم.


007-7-وَالْأَرْضَ مَدَدْنَاهَا وَأَلْقَيْنَا فِيهَا رَوَاسِيَ وَأَنبَتْنَا فِيهَا مِن كُلِّ زَوْجٍ بَهِيجٍ

7-والأرض مددناها وألقينا فيها رواسي وأنبتنا فيها من كل زوج بهيج

القول في تأويل قوله تعالى : {والأرض مددناها وألقينا فيها رواسي} وله: {والأرض مددناها} يقول: والأرض بسطناها {وألقينا فيها رواسي} يقول: وجلعنا فيها جبالا ثوابت، رست في الأرض،يقول تعالى ذكره: وأنبتنا في الأرض من كل نوع من نبات حسن، وهو البهيج.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24644- حدثنا علي، قال : ثنا أبو صالح، قال : ثني معاوية بن صالح، عن علي، عن ابن عباس، قوله: {بهيج} يقول: حسن.24645- حدثنا بشر، قال : ثنا يزيد، قال : ثنا سعيد، عن قتادة، قوله: {وألقينا فيها رواسي} والرواسي الجبال {وأنبتنا فيها من كل زوج بهيج} : أي من كل زوج حسن.24646- حدثني يونس، قال: أخبرنا ابن وهب، قال: قلت لابن زيد {البهيج} : هو الحسن المنظر؟ قال نعم :


008-8-تَبْصِرَةً وَذِكْرَى لِكُلِّ عَبْدٍ مُّنِيبٍ

8-تبصرة وذكرى لكل عبد منيب

وقوله { تبصرة} يقول: فعلنا ذلك تبصرة لكم أيها الناس بنصركم بها قدرة ربكم على ما يشاء،يقول: وتذكيرا من الله عظمته وسلطانه، وتنبيها على وحدانيته {لكل عبد منيب} يقول : لكل عبد رجع إلى الإيمان بالله، والعمل بطاعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24647- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {تبصرة} نعمة من الله يبصرها العباد {وذكرى لكل عبد منيب} : أي بقلبه إلى الله.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {تبصرة وذكرى} قال: تبصرة من الله.24648- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {تبصرة} قال: بصيرة.24649- حدثنا ابن حميد قال: ثنا مهران، عن سفيان، عن جابر، عن عطاء ومجاهد {لكل عبد منيب} قالا مجيب.


009-9-وَنَزَّلْنَا مِنَ السَّمَاءِ مَاءً مُّبَارَكاً فَأَنبَتْنَا بِهِ جَنَّاتٍ وَحَبَّ الْحَصِيدِ

9-ونزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد

القول في تأويل قوله تعالى: {ونزلنا من السماء ماء مباركا فأنبتنا به جنات وحب الحصيد} يقول تعالى ذكره: {ونزلنا من السماء ماء} مطرا مباركا، فأنبتنا به بساتين أشجارا، وحب الزرع المحصود من البر والشعير، وسائر أنواع الحبوب. كما:24650- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وحب الحصيد} هذا البر والشعير.-حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وحب الحصيد} قال: هو البر والشعير.24651- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وحب الحصيد} قال: الحنطة.وكان بعض أهل العربية يقول في قوله: {وحب الحصيد} الحب هو الحصيد، وهو مما أضيف إلى نفسه مثل قوله: {إن هذا لهو حق اليقين} [الواقعة: 95]


010-10-وَالنَّخْلَ بَاسِقَاتٍ لَّهَا طَلْعٌ نَّضِيدٌ

10-والنخل باسقات لها طلع نضيد

قوله: {والنخل باسقات} يقول: وأنبتنا بالماء الذي أنزلنا من السماء النخل طوالا، والباسق: هو الطويل يقال للجبل الطويل: حبل باسق، كما قال أبو نوفل لابن هبيرة:يا بن الذين بفضلهم بسقت على قيس فزارهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24652- حدثني علي، قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {باسقات} يقول: طوال.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والنخل باسقات} قال: النخل الطوال.24653- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن إسماعيل بن أبي خالد، عن عبد الله بن شداد في قوله: {والنخل باسقات} قال: بسوقها: طولها في إقامة.24654- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {والنخل باسقات} الباسقات: الطوالس24655- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {باسقات} قال: الطوال.24656- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والنخل باسقات} قال: بسوقها طولها.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والنخل باسقات} قال: يعني طولها.24657- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {والنخل باسقات} قال: البسوق: الطول..قوله: {لها طلع نضيد} يقول: لهذا النخل الباسقات طلع وهو الكفري، نضيد: يقول: منضود بعضه على بعض متراكب. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك :24658- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {لها طلع نضيد} قال: يقول بعضه على بعض.24659- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، لها: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {نضيد} قال: المنضد.24660- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لها طلع نضيد} يقول: بعضه على بعض.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لها طلع نضيد} ينضد بعضه على بعض.


011-11-رِزْقاً لِّلْعِبَادِ وَأَحْيَيْنَا بِهِ بَلْدَةً مَّيْتاً كَذَلِكَ الْخُرُوجُ

11-رزقا للعباد وأحيينا به بلدة ميتا كذلك الخروج

قوله: {رزقا للعباد} يقول: أنبتنا بهذا الماء الذي أنزلناه من السماء هذه الجنات، والحب والنخل قوتا للعباد، بعضها غذاء، وبعضها فاكهة ومتاعا.وقوله: {وأحيينا به بلدة ميتا} يقول تعالى ذكره: وأحيينا بهذا الماء الذي أنزلناه من السماء بلدة ميتا قد أجدبت وقحطت، فلا زرع فيها ولا نبت..قوله: {كذلك الخروج} يقول تعالى ذكره: كما أنبتنا بهذا الماء هذه الأرض الميتة، فأحييناها به، فأخرجنا نباتها وزرعها، كذلك نخرجكم يوم القيامة أحياء من قبوركم من بعد بلائكم فيها بما ينزل عليها من الماء.


012-12-كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ وَأَصْحَابُ الرَّسِّ وَثَمُودُ

12-كذبت قبلهم قوم نوح وأصحاب الرس وثمود

القول في تأويل قوله تعالى: {كذبت فبلهم قوم نوح وأصحاب الرس وثمود} يقول تعالى ذكره {كذبت} قبل هؤلاء المشركين الذين كذبوا محمدا صلى الله عليه وسلم من قومه {قوم نوح وأصحاب الرس} وقد مضى ذكرنا قبل أمر أصحاب الرس، وأنهم قوم رسوا نبيهم في بئر.24661- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي بكر، عن عكرمة بذلك.24662- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أصحاب الرس} والرس: بئر قتل فيها صاحب يس.24663- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أصحاب الرس} قال: بئر.24664- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث، عن سعيد بن أبي هلال، عن عمرو بن عبد الله، عن قتادة أنه قال: إن أصحاب الأيكة، {والأيكة} : الشجر الملتف، وأصحاب الرس كانتا أمتين، فبعث الله إليهم نبيا واحدا شعيبا، وعذبهما الله بعذابين


013-13-وَعَادٌ وَفِرْعَوْنُ وَإِخْوَانُ لُوطٍ

13-وعاد وفرعون وإخوان لوط

مضى خبرهم قبل ذلك


014-14-وَأَصْحَابُ الْأَيْكَةِ وَقَوْمُ تُبَّعٍ كُلٌّ كَذَّبَ الرُّسُلَ فَحَقَّ وَعِيدِ

14-وأصحاب الأيكة وقوم تبع كل كذب الرسل فحق وعيد

وأصحاب الأيكة} وهم قوم شعيب، وقد مضى خبرهم قبل.وكان قوم تبع أهل أوثان يعبدونها، فيما:24665- حدثنا به ابن حميد، قال: ثنا سلمة، عن ابن إسحاق.وكان من خبره وخبر قومه ما:24666- حدثنا به مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا عمران بن حدير، عن أبي مجلز، عن ابن عباس، أنه سأل عبد الله بن سلام، عن تبع ما كان؟ فقال: إن تبعا كان رجلا من العرب، وإنه ظهر على الناس، فاختار فتية من الأخيار فأستبطنهم واستدخلهم، حتى أخذ منهم وبايعهم، وإن قومه استكبروا ذلك وقالوا: قد ترك دينكم، وبايع الفتية؛ فلما فشا ذلك، قال للفتية، فقال الفتية: بيننا وبينهم النار تحرق الكاذب، وينجو منها الصادق، ففعلوا، فعلق الفتية مصاحفهم في أعناقهم، ثم غدوا إلى النار، فلما ذهبوا أن يدخلوها، سفعت النار في وجوههم، فنكصوا عنها، فقال لهم تبع: لتدخلنها؛ فلما دخلوها أفرجت عنهم حتى قطعوها، وأنه قال لقومه ادخلوها؛ فلما ذهبوا يدخلونها سفعت النار وجوههم، فنكصوا عنها، فقال لهم تبع: لتدخلنها، فلما دخلوها أفرجت عنهم، حتى إذا توسطوا أحاطت بهم، فأحرقتهم، فأسلم تبع، وكان تبع رجلا صالحا.24667- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن أبي مالك بن ثعلبة بن أبي مالك القرظي، قال: سمعت إبراهيم بن محمد القرظي، قال: سمعت إبراهيم بن محمد بن طلحة بن عبد الله يحدث أن تبعا لما دنا من اليمن ليدخلها، حالت حمير بينه وبين ذلك، وقالوا لا تدخلها علينا، وقد فارقت ديننا فدعاهم إلى دينه، وقال: إنه دين خير من دينكم، قالوا: فحاكمنا إلى النار، قال نعم، قال: وكانت في اليمن فيما يزعم أهل اليمن نار تحكم فيما بينهم فيما يختلفون فيه، تأكل الظالم ولا تضر المظلوم، فلما قالوا ذلك لتبع، قال: أنصفتم، فخرج قومه بأوثانهم، وما يتقربون به في دينهم قال: وخرج الحبران بمصاحفهما في أعناقهما متقلديهما، حتى قعدوا للنار عند مخرجها التي تخرج منه، فخرجت للنار إليهم، فلما أقبلت نحوهم حادوا عنها وهابوها، فرموهم من حضرهم من الناس. وأمروهم بالصبر لها، فصبروا حتى غشيتهم فأكلت الأوثان وما قربوا معها، ومن حمل ذلك من رجال حمير وخرج الحبران بمصاحفهما في أعناقهما، تعرق جباههما لم تضرهما، فأطبقت حمير، عند ذلك على دينه، فمن هنالك وغير ذلك كان أصل اليهودية باليمن.24668- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق عن بعض أصحابه أن الحبرين، ومن خرج معهما من حمير، إنما اتبعوا النار ليردوها، وقالوا: من ردها فهو أولى بالحق فدنا منهم رجال من حمير بأوثانهم ليردوها، فدنت منهم لتأكلهم، فحادوا فلم يستطيعوا ردها. ودنا منها الحبران بعد ذلك وجعلا يتلوان التوراة، وتنكص حتى رداها إلى مخرجها الذي خرجت منه. فأطبقت عند ذلك على دينهما، وكان رئام بيتا لهم يعظمونه، وينحرون عنده، ويكلمون منه، إذ كانوا على شركهم، فقال الحبران لتبع إنما هو شيطان يعينهم ويلعب بهم، فخل بيننا وبينه، قال: فشأنكما به فاستخرجا منه فيما يزعم أهل اليمن كلبا أسود، فذبحاه، ثم هدما ذلك البيت ، فبقاياه اليوم باليمن كما ذكر لي.24669- حدثني يونس، قال : أخبرنا ابن وهب، قال: قال ابن لهيعة، عن عمرو بن جابر الخضرمي، حدثه قال: سمعت سهل بن سعد الساعدي، يحدث عن النبي صلى الله عليه وسلم أنه قالك "ولا تلعنوا تبعا فإنه كان قد أسلم " .24670- حدثني يونس، قال : أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن الحارث بن يزيد أن شعيب بن زرعه المعافري، حدثه، قال: سمعت عبد الله بن عمرو بن العاص وقال له رجل: إن حمير تزعم أن تبعا منهم، فقال: نعم والذي نفسي بيده، وإنه في العرب كالأنف بين العينين. وقد كان منهم سبعون ملكا..قوله: {كل كذب الرسل} يقول تعالى ذكره: كل هؤلاء الذين ذكرناهم كذبوا رسل الله الذين أرسلهم.يقول: فوجب لهم الوعيد الذي وعدناهم على كفرهم بالله، وحل بهم العذاب والنقمة.وإنما وصف ربنا جل ثناؤة ما وصف في هذه الآية من إحلاله عقوبته بهؤلاء المكذبين الرسل ترهيبا منه بذلك مشركي قريش وإعلاما منه لهم أنهم إن لم ينيبوا من تكذيبهم رسوله محمدا صلى الله عليه وسلم ، أنه محل بهم من العذاب، مثل الذي أحل بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24671- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فحق وعيد} قال: ما أهلكوا به تخويفا لهؤلاء.


015-15-أَفَعَيِينَا بِالْخَلْقِ الْأَوَّلِ بَلْ هُمْ فِي لَبْسٍ مِّنْ خَلْقٍ جَدِيدٍ

15-أفعيينا بالخلق الأول بل هم في لبس من خلق جديد

القول في تأويل قوله تعالى: {أفعيينا بالخلق الأول} وهذا تقريع من الله لمشركي قريش الذين قالوا: {أإذا متنا وكنا ترابا ذلك رجع بعيد} [ق: 3] يقول لهم جل ثناؤة: أفعيينا بابتداع الخلق الأول الذي خلقناه، ولم يكن شيئا فنعيا بإعادتهم خلقا جديدا بعد بلائهم في التراب، وبعد فنائهم؛ يقول: ليس يعيينا ذلك، بل نحن عليه قادرون. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24672- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أفعيينا بالخلق الأول} يقول: لم يعينا الخلق الأول.24673- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أفعيينا بالخلق الأول} يقول: أفعيي علينا حين أنشأناكم خلقا جديدا، فتمتروا بالبعث.24674- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن أبي ميسرة {أفعيينا بالخلق الأول} قال: إنا خلقناكم..قوله: {بل هم في لبس من خلق جديد} يقول تعالى ذكره: ما يشك هؤلاء المشركون المكذبون بالبعث أنا لم نعي بالخلق الأول، ولكنهم في شك من قدرتنا على أن نخلقهم خلقا جديدا بعد فنائهم، وبلائهم في قبورهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24675- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بل هم في لبس من خلق جديد} يقول: في شك من البعث.24676- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن أبي ميسرة {بل هم في لبس} قال: الكفار {من خلق جديد} قال: أن يخلقوا من بعد الموت24677- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {بل هم في لبس} أي شك والخلق الجديد: البعث بعد الموت، فصار الناس فيه رجلين: مكذب، ومصدق.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {في لبس من خلق جديد} قال: البعث من بعد الموت.


016-16-وَلَقَدْ خَلَقْنَا الْإِنسَانَ وَنَعْلَمُ مَا تُوَسْوِسُ بِهِ نَفْسُهُ وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنْ حَبْلِ الْوَرِيدِ

16-ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه ونحن أقرب إليه من حبل الوريد

قوله: {ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه} يقول تعالى ذكره: ولقد خلقنا الإنسان ونعلم ما تحدث به نفسه، فلا يخفى علينا سرائره وضمائر قلبهيقول: ونحن أقرب للإنسان من حبل العاتق؛ والوريد: عرق بين الحلقوم والعلباوين، والحبل: هو الوريد، فأضيف إلى نفسه لاختلاف لفظ اسميه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24678- حدثني على، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ونحن أقرب إليه من حبل الوريد} يقول: عرق العنق.24679- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {حبل الوريد} قال: الذي يكون في الحلق. وقد اختلف أهل العربية في معنى قوله: {ونحن أقرب إليه من حبل الوريد} فقال بعضهم: معناه: نحن أملك به، وأقرب إليه في المقدرة عليه. وقال آخرون: بل معنى ذلك: {ونحن أقرب إليه من حبل الوريد} بالعلم بما توسوس به نفسه.


017-17-إِذْ يَتَلَقَّى الْمُتَلَقِّيَانِ عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ قَعِيدٌ

17-إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد

القول في تأويل قوله تعالى: {إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد} يقول تعالى ذكره: ونحن أقرب إلى الإنسان من وريد حلقه، حين يتلقى الملكان، وهما المتلقيان {عن اليمين وعن الشمال قعيد} وقيل: عنى بالقعيد: الرصد.ذكر من قال ذلك :24680- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {قعيد} قال: رصد.واختلف أهل العربية في وجه توحيد قعيد، وقد ذكر من قبل متلقيان، فقال بعض نحويي البصرة: قيل: {عن اليمين وعن الشمال قعيد} ولم يقل: عن اليمين قعيد، وعن الشمال قعيد، أي أحدهما، ثم استغنى، كما قال: {نخرجكم طفلا} [الحج: 5] ثم استغنى بالواحد عن الجمع، كما قال: {فإن طبن لكم عن شيء منه نفسا} [النساء: 4] وقال بعض نحويي الكوفة {قعيد} يريد: قعودا عن اليمين وعن الشمال، فجعل فعيل جمعا، كما يجعل الرسول للقوم وللاثنين، قال الله عز وجل: {إنا رسول رب العالمين} [الشعراء: 16]


018-18-مَا يَلْفِظُ مِن قَوْلٍ إِلَّا لَدَيْهِ رَقِيبٌ عَتِيدٌ

18-ما يلفظ من قول إلا لديه رقيب عتيد

قوله: {ما يلفظ من قول إلا لديه رقيب عتيد} يقول تعالى ذكره: ما يلفظ الإنسان من قول فيتكلم به، إلا عندما يلفظ به من قول رقيب عتيد، يعني حافظ يحفظه، عتيد معد. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24681- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {عن اليمين وعن الشمال قعيد} فال: عن اليمين الذي يكتب الحسنات، وعن الشمال الذي يكتب السيئات.24682- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم التيمي، في قوله: {إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد} قال: صاحب اليمين أمير أو أمين على صاحب الشمال، فإذا عمل العبد سيئة قال صاحب اليمين لصاحب الشمال: أمسك لعله يتوب.- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن مجاهد {إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد} قال ملك عن يمينه، وآخر عن يساره، فأما الذي عن يمينه فيكتب الخير، وأما الذي عن شماله فيكتب الشر. قال- ثنا جرير، عن منصور، عن مجاهد، قال: مع كل إنسان ملكان: ملك عن يمينه، وملك عن يساره؛ قال : فأما الذي عن يمينه، فيكتب الخير، وأما الذي عن يساره فيكتب الشر.24683- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه} ... إلى {عتيد} قال: جعل الله على ابن آدم حافظين في الليل، وحافظين في النهار، يحفظان عليه عمله، ويكتبان أثره.24684- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذ يتلقى المتلقيان عن اليمين وعن الشمال قعيد} ، حتى بلغ {عتيد} قال الحسن وقتادة {ما يلفظ من قول} أي ما يتكلم به من شيء إلا كتب عليه. وكان عكرمه يقول: إنما ذلك في الخير والشر يكتبان عليه.24685- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتاده، قال: تلا الحسن {عن اليمين وعن الشمال قعيد} قال: فقال: يا ابن آدم بسطت لك صحيفة، ووكل بك ملكان كريمان، أحدهما عن يمينك، والآخر عن شمالك؛ فأما الذي عن يمينك فيحفظ حسناتك ؛ وأما الذي عن شمالك فيحفظ سيئاتك، فاعمل بما شئت أقلل أو أكثر، حتى إذا مت طويت صحيفتك، فجعلت في عنقك معك في قبرك، حتى تخرج يوما القيامة، فعند ذلك يقول: {وكل إنسان ألزمناه طائره في عنقه} ... [الإسراء: 13] حتى بلغ {حسيبا} [الإسراء: 14] عدل والله عليك من جعلك حسيب نفسك.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {عن اليمين وعن الشمال قعيد} قال: كاتب الحسنات عن يمينه، وكاتب السيئات عن شماله.24686- قال: ثنا مهران، عن سفيان، قال: بلغني أن كاتب الحسنات أمير على كاتب السيئات، فإذا أذنب قال له. لا تعجل لعله يستغفر.24687- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما يلفظ من قول إلا لديه رقيب عتيد} قال: جعل معه من يكتب كل ما لفظ به، وهو معه رقيب.24688- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن هشام الحمصي، أنه بلغه أن الرجل إذا عمل سيئة قال كاتب اليمين لصاحب الشمال: أكتب، فيقول: لا بل أنت اكتب، فيمتنعان، فينادي مناد: يا صاحب الشمال أكتب ما ترك صاحب اليمين.


019-19-وَجَاءتْ سَكْرَةُ الْمَوْتِ بِالْحَقِّ ذَلِكَ مَا كُنتَ مِنْهُ تَحِيدُ

19-وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد

القول في تأويل قوله تعالى: {وجاءت سكرة الموت بالحق} وجهان من التأويل، أحدهما: وجاءت سكرة الموت وهي شدته وغلبته على فهم الإنسان، كالسكرة من النوم أو الشراب بالحق من أمر الآخرة، فتبينه الإنسان حتى تثبته وعرفه. والثاني: وجاءت سكرة الموت بحقيقة الموت.وقد ذكر عن أبي بكر الصديق رضى الله عنه أنه كان يقرأ "وجاءت سكرة الحق بالموت " .ذكر الرواية بذلك:24689- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن واصل، عن أبي وائل، قال: لما كان أبو بكر رضى الله عنه يقضي، قالت عائشة رضى الله عنها هذا، كما قال الشاعر:إذا حشرجت يوما وضاق بها الصدرفقال أبو بكر رضى الله عنه : لا تقولي ذلك، ولكنه كما قال الله عز وجل: {وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد} . وقد ذكر أن ذلك كذلك في قراءة ابن مسعود. ولقراءة من قرأ ذلك كذلك من التأويل وجهان: أحدهما: وجاءت سكرة الله بالموت، فيكون الحق هو الله تعالى ذكره. والثاني: أن تكون السكرة هي الموت أضيفت إلى نفسها، كما قيل: {إن هذا لهو حق اليقين} [الواقعة: 90] ويكون تأويل الكلام: وجاءت السكرة الحق بالموت..قوله: {ذلك ما كنت منه تحيد} يقول: هذه السكرة التي جاءتك أيها الإنسان بالحق هو الشيء الذي كنت تهرب منه، وعنه تروغ.


020-20-وَنُفِخَ فِي الصُّورِ ذَلِكَ يَوْمُ الْوَعِيدِ

20-ونفخ في الصور ذلك يوم الوعيد

وقوله: {ونفخ في الصور} قد تقدم بياننا عن معنى الصور، وكيف النفخ فيه بذكر اختلاف المختلفين.والذي هو أولى الأقوال عندنا فيه بالصواب، بما أغنى عن إعادته في هذا الموضع..قوله: {ذلك يوم الوعيد} يقول: هذا اليوم الذي ينفخ فيه هو يوم الوعيد الذي وعده الله الكفار أن يعذبهم فيه.


021-21-وَجَاءتْ كُلُّ نَفْسٍ مَّعَهَا سَائِقٌ وَشَهِيدٌ

21-وجاءت كل نفس معها سائق وشهيد

القول في تأويل قوله تعالى: {وجاءت كل نفس معها سائق وشهيد} يقول تعالى ذكره: وجاءت يوم ينفخ في الصور كل نفس ربها، معها سائق يسوقها إلى الله، وشهيد يشهد عليها بما عملت في الدنيا من خير أو شر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24690- حدثنا ابن حميد، قال: ثنا مهران، عن إسماعيل بن أبي خالد، عن يحيى بن رافع مولى لثقيف، قال: سمعت عثمان بن عفان رضى الله عنه يخطب، فقرأ هذه الآية {سائق وشهيد} قال: سائق يسوقها إلى الله، وشاهد يشهد عليها بما عملت.24691- قال: ثنا حكام، عن إسماعيل، عن أبي عيسى، قال: سمعت عثمان بن عفان رضى الله عنه يخطب، فقرأ هذه الآية {وجاءت كل نفس معها سائق وشهيد} قال: السائق يسوقها إلى أمر الله، والشهيد يشهد عليها بما عملت.24692- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجاءت كل نفس معها سائق وشهيد} قال: السائق من الملائكة، والشهيد: شاهد عليه من نفسه.24693- حدثنا ابن حميد، قال: ثنا سفيان، عن مهران، عن خصيف، عن مجاهد {سائق وشهيد} سائق يسوقها إلى أمر الله، وشاهد يشهد عليها بما عملت.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {سائق وشهيد} سائق يسوقها إلى أمر الله، وشاهد يشهد عليها بما عملت.24694- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله {سائق وشهيد} قال: الملكان: كاتب، وشهيد.24695- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاءت كل نفس معها سائق وشهيد} قال: سائق يسوقها إلى ربها، وشاهد يشهد عليها بعملها.- حدثنا ابن بشار، قال: ثنا سليمان بن حرب، قال: ثنا أبو هلال، قال: ثنا قتادة في قوله: {وجاءت كل نفس معها سائق وشهيد} قال: سائق يسوقها إلى حسابها، وشاهد يشهد عليها بما عملت.24696- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {معها سائق وشهيد} قال: سائق يسوقها، وشاهد يشهد عليها بعملها.24697- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {سائق وشهيد} قال: سائق يسوقها، وشاهد يشهد عليها بعملها.24698- وحدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجاءت كل نفس معها سائق وشهيد} السائق من الملائكة، والشاهد من أنفسهم: الأيدي، والأرجل، والملائكة أيضا شهداء عليهم.24699- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {سائق وشهيد} قال: ملك وكل به يحصي عليه عمله، وملك يسوقه إلى محشره حتى يوافي محشره يوم القيامة.واختلف أهل التأويل في المعنى بهذه الآيات؛ فقال بعضهم: عنى بها النبي صلى الله عليه وسلم.وقال بعضهم: عنى أهل الشرك، وقال بعضهم: عني بها كل أحد. ذكر من قال ذلك:24700- حدثني يونس، قال: أخبرنا ابن وهب قال: ثني يعقوب بن عبد الرحمن الزهري، قال: سألت زيد بن أسلم، عن قوله الله: {وجاءت سكرة الموت بالحق} ... الآية، إلى قوله: {سائق وشهيد} ، فقلت له: من يراد بهذا؟ فقال رسول الله صلى الله عليه وسلم ، فقلت له رسول الله؟ فقال: ما تنكر؟ قال الله عز وجل: {ألم يجدك يتيما فآوى ووجدك ضالا فهدى} [الضحى: 6-7] قال: ثم سألت صالح بن كيسان عنها، فقال لي: هل سألت أحدا؟ فقلت: نعم، قد سألت عنها زيد بن أسلم، فقال: ما قال لك؟ فقلت: بل تخبرني ما تقول، فقال: لأخبرنك برأيي الذي عليه رأيي، فأخبرني ما قال لك؟ قلت: قال: يراد بهذا رسول الله صلى الله عليه وسلم ، فقال: وما علم زيد؟ والله ما سن عالية، ولا لسان فصيح، ولا معرفة بكلام العرب، إنما يراد بهذا الكافر. ثم قال: اقرأ ما بعدها يدلك على ذلك، قال: ثم سألت حسين بن عبد الله بن عبيد الله بن عباس، فقال لي مثل ما قال صالح: هل سألت أحدا فأخبرني به؟ قلت: إني قد سألت زيد بن أسلم وصالح بن كيسان، فقال لي: ما قالا لك؟ قلت: بل تخبرني بقولك، قال: لأخبرنك بقولي، فأخبرته بالذي قالا لي، قال: أخالفهما جميعا، يريد بها البر والفاجر، قال الله: {وجاءت سكرة الموت بالحق ذلك ما كنت منه تحيد- فكشفنا عنك غطاءك فبصرك اليوم حديد} قال: فانكشف الغطاء عن البر والفاجر، فرأى كل ما يصير إليه.24701- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجاءت كل نفس معها سائق وشهيد} يعني المشركين.وأولى الأقوال في ذلك عندي بالصواب قول من قال: عنى بها البر والفاجر، لأن الله أتبع هذه الآيات قوله: {ولقد خلقنا الإنسان ونعلم ما توسوس به نفسه} والإنسان في هذا الموضع بمعنى: الناس كلهم، غير مخصوص منهم بعض دون بعض. فمعلوم إذا كان ذلك كذلك أن معنى قوله: {وجاءت سكرة الموت بالحق} وجاءتك أيها الإنسان سكرة الموت بالحق {ذلك ما كنت منه تحيد} وإذا كان ذلك كذلك كانت بينة صحة ما قلنا.


022-22-لَقَدْ كُنتَ فِي غَفْلَةٍ مِّنْ هَذَا فَكَشَفْنَا عَنكَ غِطَاءكَ فَبَصَرُكَ الْيَوْمَ حَدِيدٌ

22-لقد كنت في غفلة من هذا فكشفنا عنك غطاءك فبصرك اليوم حديد

قوله: {لقد كنت في غفلة من هذا} يقول تعالى ذكره: يقال له: لقد كنت في غفلة من هذا الذي عاينت اليوم أيها الإنسان من الأهوال والشدائد {فكشفنا عنك غطاءك} يقول: فجلينا ذلك لك، وأظهرناه لعينيك، حتى رأيته وعاينته، فزالت الغفلة عنك.وبنحو الذي قلنا في ذلك قال أهل التأويل، وإن اختلفوا في المقول ذلك له،فقال بعضهم: المقول ذلك له الكافر.وقال آخرون: هو نبي الله صلى الله عليه وسلم.وقال آخرون: هو جميع الخلق من الجن والإنس.ذكر من قال : هو الكافر.24702- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لقد كنت في غفلة من هذا فكشفنا عنك غطاءك} وذلك الكافر.24703- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فكشفنا عنك غطاءك} قال: للكافر يوم القيامة.24704- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فكشفنا عنك غطاءك} قال: في الكافر.ذكر من قال : هو نبي الله صلى الله عليه وسلم.24705- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقد كنت في غفلة من هذا} قال: هذا رسول الله صلى الله عليه وسلم ، قال: لقد كنت في غفلة من هذا الأمر يا محمد، كنت مع القوم في جاهليتهم. {فكشفنا عنك غطاءك فبصرك اليوم حديد} .وعلى هذا التأويل الذي قاله ابن زيد يجب أن يكون هذا الكلام خطابا من الله لرسوله صلى الله عليه وسلم أنه كان فى غفلة في الجاهلية من هذا الدين الذي بعثه به، فكشف عنه غطاءه الذي كان عليه في الجاهلية، فنفذ بصره بالإيمان وتبينه حتى تقرر ذلك عنده، فصار حاد البصر به.ذكر من قال : هو جميع الخلق من الحن والإنس.24706- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يعقوب بن عبد الرحمن الزهري، قال: سألت عن ذلك الحسين بن عبد الله بن عبيد الله بن عباس، فقال: يريد به البر والفاجر، {فكشفنا عنك غطاءك فبصرك اليوم حديد} قال: وكشف الغطاء عن البر والفاجر، فرأى كل ما يصير إليه. وبنحو الذي قلنا في معنى قوله: {فكشفنا عنك غطاءك} قال أهل التأويل. ذكر من قال ذلك:24707- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي ، عن أبيه، عن ابن عباس، قوله: {فكشفنا عنك غطاءك} قال: الحياة بعد الموت.24708- حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لقد كنت في غفلة من هذا فكشفنا عنك غطاءك} قال: عاين الآخرة..قوله: {فبصرك اليوم حديد} يقول: فأنت اليوم نافذ البصر، عالم بما كنت عنه في الدنيا في غفلة، وهو من قولهم: فلان بصير بهذا الأمر: إذا كان ذا علم به، وله بهذا الأمر بصر: أي علم.وقد روي عن الضحاك إنه قال: معنى ذلك {فبصرك اليوم حديد} لسان الميزان، وأحسبه أراد بذلك أن معرفته وعلمه بما أسلف في الدنيا شاهد عدل عليه، فشبه بصره بذلك بلسان الميزان الذي يعدل به الحق في الوزن، ويعرف مبلغه الواجب لأهله عما زاد على ذلك أو نقص، فكذلك علم من وافي القيامة بما اكتسب في الدنيا شاهد عليه كلسان الميزان.


023-23-وَقَالَ قَرِينُهُ هَذَا مَا لَدَيَّ عَتِيدٌ

23-وقال قرينه هذا ما لدي عتيد

القول في تأويل قوله تعالى: {وقال قرينه هذا ما لدي عتيد} يقول تعالى ذكره: وقال قرين هذا الإنسان الذي جاء به يوم القيامة معه سائق وشهيد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24709- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقال قرينه هذا ما لدى عتيد} الملك.24710- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقال قرينه هذا ما لدي عتيد} ... إلى آخر الآية، قال: هذا سائقه الذي وكل به، وقرأ {وجاءت كل نفس معها سائق وشهيد} ..قوله: {هذا ما لدي عتيد} يقول تعالى ذكره مخبرا عن قيل قرين هذا الإنسان عند موافاته ربه به، رب هذا ما لدي عتيد: يقول: هذا الذي هو عندي معد محفوظ. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هذا ما لدي عتيد} قال: والعتيد: الذي قد أخذه، وجاء به السائق والحافظ معه جميعا.


024-24-أَلْقِيَا فِي جَهَنَّمَ كُلَّ كَفَّارٍ عَنِيدٍ

24-ألقيا في جهنم كل كفار عنيد

قوله: {ألقيا في جهنم كل كفار عنيد} فيه متروك استغنى بدلالة الظاهر عليه منه، وهو: يقال ألقيا في جهنم، أو قال تعالى: ألقيا، فأخرج الأمر للقرين، وهو بلفظ واحد مخرج خطاب الاثنين. وفي ذلك وجهان من التأويل: أحدهما: أن يكون القرين بمعنى الاثنين، كالرسول، والاسم الذي يكون بلفظ الواحد في الواحد، والتثنية والجمع، فرد قوله: {ألقيا في جهنم} إلى المعنى. والثاني: أن يكون كما كان بعض أهل العربية يقول، وهو أن العرب تأمر الواحد والجماعة بما تأمر به الاثنين، فتقول للرجل ويلك أرحلاها وازجراها، وذكر أنه سمعها من العرب؛ قال: وأنشدني بعضهم:فقلت لصاحبي لا تحبسانا بنزع أصوله واجتز شيحاقال: وأنشدني أبو ثروان:فإن تزجراني يا بن عقان انزجر وإن تدعاني أحم عرضا ممنعاقال: فيروي أن ذلك منهم أن الرجل أدنى أعوانه في إبله وغنمه اثنان، وكذلك الرفقة أدنى ما تكون ثلاثة، فجرى كلام الواحد على صاحبيه، وقال: ألا ترى الشعراء أكثر قيلا يا صاحبي يا خليلي، وقال امرؤ القيس:خليلي مرا بي على أم جندب نقض لبانات الفؤاد المعذبثم قال:ألم تر أني كلما جئت طارفا وجدت بها طيبا وإن لم تطيبفرجع إلى الواحد، وأول الكلام اثنان؛ قال: وأنشدني بعضهم:خليلي قوما في عطالة فانظرا أنار ترى من ذي أبانين أم برقاوبعضهم يروي: أنارا نرى. {كل كفار عنيد} يعني: كل جاحد وحدانية الله عنيد، وهو العاند عن الحق وسبيل الهدى.


025-25-مَّنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ مُّرِيبٍ

25-مناع للخير معتد مريب

قوله: {مناع للخير} كان قتادة يقول في الخير في هذا الموضع: هو الزكاة المفروضة.24711- حدثنا بذلك بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة. والصواب من القول في ذلك عندي أنه كل حق وجب لله، أو لآدمي فى ماله، والخير في هذا الموضع هو المال.وإنما قلنا ذلك هو الصواب من القول، لأن الله تعالى ذكره عم بقوله {مناع للخير} عنه أنه يمنع الخير ولم يخصص منه شيئا دون شيء، فذلك على كل خير يمكن منعه طالبه..قوله: {معتد} يقول: معتد على الناس بلسانه بالبذاء والفحش في المنطق، وبيده بالسطوة والبطش ظلما. كما:24712- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: معتد في منطقه وسيرته وأمره..قوله: {مريب} يعني: شاك في وحدانية الله وقدرته على ما يشاء. كما:24713- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مريب} : أي شاك.


026-26-الَّذِي جَعَلَ مَعَ اللَّهِ إِلَهاً آخَرَ فَأَلْقِيَاهُ فِي الْعَذَابِ الشَّدِيدِ

26-الذي جعل مع الله إلها آخر فألقياه في العذاب الشديد

يقول تعالى ذكره: الذي أشرك بالله فعبد معه معبودا آخر من خلقه.يقول: فألقياه في عذاب جهنم الشديد.


027-27-قَالَ قَرِينُهُ رَبَّنَا مَا أَطْغَيْتُهُ وَلَكِن كَانَ فِي ضَلَالٍ بَعِيدٍ

27-قال قرينه ربنا ما أطغيته ولكن كان في ضلال بعيد

القول في تأويل قوله تعالى: { قال قرينه ربنا ما أطغيته} يقول تعالى ذكره: قال قرين هذا الإنسان الكفار المناع للخير، وهو شيطانه الذي كان موكلا به في الدنيا. كما:24714- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {قال قرينه ربنا ما أطغيته} قال: قرينه شيطانه.24715- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {قال قرينه} قال: الشيطان قيض له.24715 م- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذي جعل مع الله إلها آخر} هو المشرك {قال قرينه ربنا ما أطغيته} قال: قرينه الشيطان.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قال قرينه ربنا ما أطغيته} قال: قرينه: الشيطان.24716- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {قال قرينه ربنا ما أطغيته} قال: قرينه: شيطانه.24717- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قال قرينه ربنا ما أطغيته} قال: قرينه من الجن: ربنا ما أطغيته، تبرأ منه..قوله: {ربنا ما أطغيته} يقول: ما أنا جعلته طاغيا متعديا إلى ما ليس له، وإنما يعني بذلك الكفر باللهوإنما أخبر تعالى ذكره هذا الخبر، عن قول قرين الكافر له يوم القيامة، إعلاما منه عباده، تبرأ بعضهم من بعض يوم القيامة. كما:24718 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ربنا ما أطغيته} قال: تبرأ منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24719- حدثني عبد الله بن أبي زياد، قال: ثنا عبد الله بن أبي بكر، قال: ثنا جعفر، قال: سمعت أبا عمران يقول في قوله: {ربنا ما أطغيته} تبرأ منه.يقول: ولكن كان في طريق جائر عن سبيل الهدى جورا بعيدا.


028-28-قَالَ لَا تَخْتَصِمُوا لَدَيَّ وَقَدْ قَدَّمْتُ إِلَيْكُم بِالْوَعِيدِ

28-قال لا تختصموا لدي وقد قدمت إليكم بالوعيد

قوله: {لا تختصموا لدي} يقول تعالى ذكره: قال الله لهؤلاء المشركين الذين وصف صفتهم، وصفة قرنائهم من الشياطين {لا تختصموا لدي} اليوم {وقد قدمت إليكم بالوعيد} في الدنيا قبل اختصامكم هذا، بالوعيد لمن كفر بي، وعصاني، وخالف أمري ونهي في كتبي، وعلى ألسن رسلي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24720- حدثني عبد الله بن أبي زياد، قال: ثنا عبد الله بن أبي بكر، قال: ثنا جعفر، قال: سمعت أبا عمران يقول في قوله: {وقد قدمت إليكم بالوعيد} قال: بالقرآن.24721- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {لا تختصموا لدي} قال: إنهم اعتذروا بغير عذر، فأبطل الله حجتهم، ورد عليهم قولهم.24722- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا تختصموا لدي وقد قدمت إليكم بالوعيد} قال: يقول: قد أمرتكم ونهيتكم، قال: هذا ابن آدم وقرينه من الجن.- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، قال: قلت لأبي العالية {لا تختصموا لدي وقد قدمت إليكم بالوعيد} قال أبو جعفر الطبري: أحسبه قال: هم أهل الشرك، وقال في آيه أخرى {ثم إنكم يوم القيامة عند ربكم تختصمون} [ص: 31]


029-29-مَا يُبَدَّلُ الْقَوْلُ لَدَيَّ وَمَا أَنَا بِظَلَّامٍ لِّلْعَبِيدِ

29-ما يبدل القول لدي وما أنا بظلام للعبيد

القول في تأويل قوله تعالى: {ما يبدل القول لدي} يقول تعالى ذكره مخبرا عن قيله للمشركين وقرنائهم من الجن يوم القيامة، إذ تبرأ بعضهم من بعض: ما يغير القول الذي قلته لكم فى الدنيا، وهو قوله {لأملأن جهنم من الجنة والناس أجمعين} [هود: 119] ولا قضائي الذي قضيته فيهم فيها. كما:24723- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ما يبدل القول لدي} قد قضيت ما أنا قاض.- حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن محمد بن عبد الرحمن، عن القاسم بن أبي بزة، عن مجاهد، في قوله: {ما يبدل القول لدي} قال: قد قضيت ما أنا قاض..قوله: {وما أنا بظلام للعبيد} يقول: ولا أنا بمعاقب أحدا من خلقي بجرم غيره، ولا حامل على أحد منهم ذنب غيره فمعذبه به.


030-30-يَوْمَ نَقُولُ لِجَهَنَّمَ هَلِ امْتَلَأْتِ وَتَقُولُ هَلْ مِن مَّزِيدٍ

30-يوم نقول لجهنم هل امتلأت وتقول هل من مزيد

وقوله: {يوم نقول لجهنم} يقول: وما أنا بظلام للعبيد في {يوم نقول لجهنم هل امتلأت} وذلك يوم القيامة، ويوم نقول من صلة ظلام. وقال تعالى ذكره لجهنم يوم القيامة: {هل امتلأت} ؟ لما سبق من وعده إياها بأنه يملأها من الجنة والناس أجمعين.أما قوله: {هل من مزيد} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معناه: ما من مزيد.قالوا: وإنما يقول الله لها: هل امتلأت بعد أن يضع قدمه فيها، فينزوي بعضها إلى بعض، وتقول: قط قط، من تضايقها؛ فإذا قال لها وقد صارت كذلك: هل امتلأت؟ قالت حينئذ: هل من مزيد: أي ما من مزيد، لشدة امتلائها، وتضايق بعضها إلى بعض. ذكر من قال ذلك:24724- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم نقول لجهنم هل امتلأت وتقول هل من مزيد} قال ابن عباس: إن الله الملك تبارك وتعالى قد سبقت كلمته {لأملأن جهنم من الجنة والناس أجمعين} [هود: 119] فلما بعث الناس واحضروا، وسيق أعداء الله إلى النار زمرا، جعلوا يقتحمون في جهنم فوجا فوحا، لا يلقى في جهنم شيئ إلا ذهب فيها، ولا يملأها شيئ، قالت: ألست قد أقسمت لتملأني من الجنة والناس أجمعين؟ فوضع قدمه، فقالت حين وضع قدمه فيها: قد قد، فإني قد امتلأت، فليس لي مزيد، ولم يكن يملأها شيء، حتى وجدت مس ما وضع عليها، فتضايقت حين جعل عليها ما جعل، فامتلأت فما فيها موضع إبرة.24725- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وتقول هل من مزيد} قال: وعدها الله ليملأنها، فقال: هلا وفيتك؟ قالت: وهل من مسلك.- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول فى قوله: {يوم نقول لجهنم هل امتلأت وتقول هل من مزيد} كان ابن عباس يقول: إن الله الملك، قد سبقت منه كلمة {لأملأن جهنم} لا يلقى فيها شيء إلا ذهب فيها، لا يملأها شيء، حتى إذا لم يبق من أهلها أحد إلا دخلها، وهي لا يملأها شيء، أتاها الرب فوضع قدمه عليها، ثم قال لها: هل امتلأت يا جهنم؟ فتقول: قط قط؛ قد امتلأت، ملأتني من الجن والإنس فليس في مزيد؛ قال ابن عباس: ولم يكن يملأها شيء حتى وجدت مس قدم الله تعالى ذكره، فتضايقت، فما فيها موضع إبرة.وقال آخرون: بل معنى ذلك: زدني، إنما هو هل من مزيد، بمعنى الاستزادة. ذكر من قال ذلك:24726- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن ثابت، عن أنس، قال: يلقى في جهنم وتقول: هل من مزيد ثلاثا، حتى يضع قدمه فيها، فينزوي بعضها إلى بعض، فتقول: قط قط، ثلاثا.24727- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم نقول لجهنم هل امتلأت وتقول هل من مزيد} لأنها قد امتلأت، وهل من مزيد: هل بقي أحد؟ قال: هذان الوجهان في هذا، والله أعلم، قال: قالوا هذا وهذا.وأولى القولين في ذلك عندي بالصواب قول من قال: هو بمعنى الاستزادة، هل من شيء ازداده؟وإنما قلنا ذلك أولى القولين بالصواب لصحة الخبر عن رسول الله صلى الله عليه وسلم بما:24728- حدثني أحمد بن المقدام العجلي، قال: ثنا محمد بن عبد الرحمن الطفاوي، قال: ثنا أيوب، عن محمد، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "إذا كان يوم القيامة، لم يظلم الله أحدا من خلقه شيئا، ويلقي في النار، تقول هل من مزيد، حتى يضع عليها قدمه، فهنالك يملأها، ويزوي بعضها إلى بعض وتقول: قط قط " .24729- حدثنا أحمد بن المقدام، قال: ثنا المعتمر بن سليمان، قال: سمعت أبي يحدث عن قتادة، عن أنس، قال: ما تزال جهنم تقول: هل من مزيد؟ حتى يضع الله عليها قدمه، فتقول: قد قد، وما يزال في الجنة فضل حتى ينشئ الله خلقا، فيسكنه فضول الجنة.24730- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب وهشام بن حسان، عن محمد بن سيرين، عن أبي هريرة، قال: اختصمت الجنة والنار ، فقالت الجنة: ما لي إنما يدخلني فقراء الناس وسقطهم؛ وقالت النار: ما لي إنما يدخلني الجبارون والمتكبرون، فقال: أنت رحمتي أصيب بك من أشاء، وأنت عذابي أصيب بك من أشاء، ولكل واحدة منكما ملؤها. فأما الجنة فإن الله ينشئ لها من خلقه ما شاء. وأماالنار فيلقون فيها وتقول: هل من مزيد؟ ويلقون فيها وتقول هل من مزيد، حتى يضع فيها قدمه، فهناك تملأ، ويزوي بعضها إلى بعض، وتقول: قط، قط.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ثور، عن محمد بن سيرين، عن أبي هريرة أن النبي صلى الله عليه وسلم قال: "واحتجت الجنة والنار، فقالت الجنة: مالي لا يدخلني إلا فقراء الناس؟ وقالت النار: مالي لا يدخلني إلا الجبارون والمتكبرون؟ فقال للنار: أنت عذابي أصيب بك من أشاء؛ وقال للجنه: أنت رحمتي أصيب بك من أشاء، ولكل واحدة منكما ملؤها؛ فأما الجنة فإن الله عز وجل ينشئ لها ما شاء؛ وأما النار فيلقون فيها وتقول: هل من مزيد، حتى يضع قدمه فيها، هنالك تمتلئ ، وينزوي بعضها إلى بعض، وتقول: قط، قط " .24731- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس، قال: قال رسول الله صلى الله عليه وسلم : "لا تزال جهنم يلقى فيها وتقول: هل من مزيد حتى يضع رب العالمين قدمه، فينزوي بعضها إلى بعض وتقول: قد، قد، بعزتك وكرمك، ولا يزال في الجنة فضل حتى ينشئ الله لها خلقا فيسكنهم فضل الجنة " .- حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا أبان العطار، قال: ثنا قتادة، عن أنس، أن رسول الله صلى الله عليه وسلم ، قال: "لا تزال جهنم تقول هل من مزيد حتى يضع رب العالمين فيها قدمه، فينزوي بعضها إلى بعض، فتقول: بعزتك قط، قط؛ وما يزال في الجنة فضل حتى ينشئ الله خلقا فيسكنه في فضل الجنة " .- قال: ثنا عمرو بن عاصم الكلابي، قال: ثنا المعتمر، عن أبيه، قال: ثنا قتادة، عن أنس، قال: ما تزال جهنم تقول: هل من مزيد فذكر نحوه غير أنه قال: أو كما قال.- حدثنا زياد بن أيوب، قال: ثنا عبد الوهاب بن عطاء الخفاف، عن سعيد، عن قتادة، عن أنس، عن النبي صلى الله عليه وسلم ، قال: " احتجت الجنة والنار، فقالت النار: يدخلني الجبارون والمتكبرون؛ وقالت الجنة: يدخلني الفقراء والمساكين؛ فأوحى الله عز وجل إلى الجنة: أنت رحمتي أصيب بك من أشاء؛ وأوحى إلى النار: أنت عذابي أصيب بك من أشاء، ولكل واحدة منكما ملؤها؛ فأما النار فتقول: هل من مزيد؟ حتى يضع قدمه فيها، فتقول: قط قط " . ففي قول النبي صلى الله عليه وسلم : "لا تزال جهنم تقول هل من مزيد " دليل واضح على أن ذلك بمعنى الاستزادة لا بمعنى النفي، لأن قوله: "لا تزال " دليل على اتصال قول بعد قول.


031-31-وَأُزْلِفَتِ الْجَنَّةُ لِلْمُتَّقِينَ غَيْرَ بَعِيدٍ

31-وأزلفت الجنة للمتقين غير بعيد

القول في تأويل قوله تعالى: {وأزلفت الجنة للمتقين غير بعيد} يعني تعالى ذكره بقوله: {وأزلفت الجنة للمتقين غير بعيد} وأدنيت الجنة وقربت للذين اتقوا ربهم، فخافوا عقوبته بأداء فرائضه، واجتناب معاصيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24732- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأزلفت الجنه للمتقين} يقول: وأدنيت {غير بعيد}


032-32-هَذَا مَا تُوعَدُونَ لِكُلِّ أَوَّابٍ حَفِيظٍ

32-هذا ما توعدون لكل أواب حفيظ

قوله: {هذا ما توعدون} يقول: قال لهم: هذا الذي توعدون أيها المتقون، أن تدخلوها وتسكنوهاوقوله: {لكل أواب} يعني: لكل راجع من معصية الله إلى طاعته، تائب من ذنوبه.وقد اختلف أهل التأويل في معنى ذلك، فقال بعضهم: هو المسبح، وقال بعضهم: هو التائب،وقد ذكرنا اختلافهم في ذلك فيما مضى بما أغنى عن إعادته، غير أنا نذكر في هذا الموضع ما لم نذكره هنالك.24733- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس {لكل أواب} قال: لكل مسبح.24734- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مسلم الأعور، عن مجاهد، قال: الأواب: المسبح.24735- حدثنا الحسن بن عرفة، قال: ثني يحيى بن عبد الملك بن أبي غنية، قال: ثني أبي، عن الحكم بن عتيبة في قول الله: {لكل أواب حفيظ} قال: هو الذاكر الله في الخلاء.24736- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن يونس بن خباب، عن مجاهد {لكل أواب حفيظ} قال: الذي يذكر ذنوبه فيستغفر منها.24737- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا ما توعدون لكل أواب} .24738- قال: ثنا مهران، عن خارجة، عن عيسى الحناط، عن الشعبي، قال: هو الذي يذكر ذنوبه في خلاء فيستغفر منها {حفيظ} : أي مطيع لله كثير الصلاة.24739- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لكل أواب حفيظ} قال: الأواب: التواب الذي يؤوب إلى طاعة الله ويرجع إليها.24740- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن يونس بن خباب في قوله: {لكل أواب حفيظ} قال: الرجل يذكر ذنوبه، فيستغفر الله لها..قوله: {حفيظ} اختلف أهل التأويل في تأويله، فقال بعضهم: حفظ ذنوبه حتى تاب منها. ذكر من قال ذلك:24741- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن أبي إسحاق، عن التميمي، قال: سألت ابن عباس، عن الأواب الحفيظ، قال: حفظ ذنوبه حتى رجع عنها.وقال آخرون: معناه: أنه حفيظ على فرائض الله وما ائتمنه عليه. ذكر من قال ذلك:24742- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {حفيظ} قال: حفيظ لما استودعه الله من حقه ونعمته.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره وصف هذا التائب الأواب بأنه حفيظ، ولم يخص به على حفظ نوع من أنواع الطاعات دون نوع، فالواجب أن يعم كما عم جل ثناؤة، فيقال: هو حفيظ لكل ما قر به إلى ربه من الفرائض والطاعات والذنوب التي سلفت منه للتوبة منها والاستغفار.


033-33-مَنْ خَشِيَ الرَّحْمَن بِالْغَيْبِ وَجَاء بِقَلْبٍ مُّنِيبٍ

33-من خشي الرحمن بالغيب وجاء بقلب منيب

قوله: {من خشي الرحمن بالغيب} يقول: من خاف الله في الدنيا من قبل أن يلقاه، فأطاعه، واتبع أمره.وفي {من} في قوله: {من خشي} وجهان من الإعراب: الخفض على إتباعه كل في قوله: {لكل أواب} والرفع على الاستئناف، وهو مراد به الجزاء من خشي الرحمن بالغيب، قيل له ادخل الجنة؛ فيكون حينئذ قوله: {ادخلوها بسلام} جوابا للجزاء أضمر قبله القول، وحمل فعلا للجميع، لأن {من} قد تكون في مذهب الجميع..قوله: {وجاء بقلب منيب} يقول: وجاء الله بقلب تائب من ذنوبه، راجع مما يكرهه الله إلى ما يرضيه. كما:24743- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاء بقلب منيب} : أي منيب إلى ربه مقبل.


034-34-ادْخُلُوهَا بِسَلَامٍ ذَلِكَ يَوْمُ الْخُلُودِ

34-ادخلوها بسلام ذلك يوم الخلود

القول في تأويل قوله تعالى: {ادخلوها بسلام} يعني تعالى ذكره بقوله: {ادخلوها بسلام} ادخلوا هذه الجنة بأمان من الهم والغضب والعذاب، وما كنتم تلقونه في الدنيا من المكاره. كما:24744- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ادخلوها بسلام} قال: سلموا من عذاب الله، وسلم عليهم..قوله: {ذلك يوم الخلود} يقول: هذا الذي وصفت لكم أيها الناس صفته من إدخالي الجنة من أدخله، هو يوم دخول الناس الجنة، ماكثين فيها إلى غير نهاية. كما:24745- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك يوم الخلود} خلدوا والله، فلا يموتون، وأقاموا فلا يظعنون، ونعموا فلا يبأسون.


035-35-لَهُم مَّا يَشَاؤُونَ فِيهَا وَلَدَيْنَا مَزِيدٌ

35-لهم ما يشاؤون فيها ولدينا مزيد

قوله: {لهم ما يشاؤون فيها} يقول: لهؤلاء المتقين ما يريدون في هذه الجنه التي أزلفت لهم من كل ما تشتهيه نفوسهم، وتلذه عيونهم.وقوله: {ولدينا مزيد} يقول: وعندنا لهم على ما أعطيناهم من هذه الكرامة التي وصف جل ثناؤة صفتها مزيد يزيدهم إياه.وقيل: إن ذلك المزيد: النظر إلي الله جل ئناؤة. ذكر من قال ذلك:24746- حدثني أحمد بن سهيل الواسطي، قال: ثنا قرة بن عيسى، قال: ثنا النضر بن عربي جده، عن أنس، إن الله عز وجل إذا أسكن أهل الجنة الجنة، وأهل النار النار، هبط إلى مرج من الجنة أفيح، فمد بينه وبين خلقه حجبا من لؤلؤ، وحجبا من نور ثم وضعت منابر النور وسرر النور وكراسي النور، ثم أذن لرجل على الله عز وجل بين يديه أمثال الجبال من النور يسمع دوي تسبيح الملائكة معه، وصفق أجنحتهم فمد أهل الجنة أعناقهم، فقيل: من هذا الذي قد أذن له على الله؟ فقيل: هذا المجعول بيده، والمعلم الأسماء، والذي أمرت الملائكة فسجدت له، والذي له أبيحت الجنة، آدم عليه السلام، قد أذن له على الله تعالى؛ قال: ثم يؤذن لرجل آخر بين يديه أمثال الجبال من النور، يسمع دوي تسبيح الملائكة معه، وصفق أجنحتهم؛ فمد أهل الجنة أعناقهم، فقيل: من هذا الذي قد أذن له على الله؟ فقيل: هذا الذي اتخذه الله خليلا، وجعل عليه النار بردا وسلاما، إبراهيم قد أذن له على الله. قال: ثم أذن لرجل آخر على الله، بين يديه أمثال الجبال من النور يسمع دوي تسبيح الملائكة معه، وصفق أجنحتهم؛ فمد أهل الجنة أعناقهم، فقيل: من هذا الذي قد أذن له على الله؟ فقيل: هذا الذي اصطفاه الله برسالته وقربه نجيا، وكلمه [كلاما] موسى عليه السلام، قد أذن له على الله. قال: ثم يؤذن لرجل آخر معه مثل جميع مواكب التبيين قبله، بين يديه أمثال الجبال، [من النور] يسمع دوي تسبيح الملائكة معه، وصفق أجنحتهم؛ فمد أهل الجنة أعناقهم، فقيل: من هذا الذي قد أذن له على الله؟ فقيل: هذا أول شافع، وأول مشفع، وأكثر الناس واردة، وسيد ولد آدم؛ وأول من تنشق عن ذؤابتيه الأرض، وصاحب لواء الحمد، أحمد صلى الله عليه وسلم ، قد أذن له على الله. قال: فجلس النبيون على منابر النور، [والصديقون على سرر النور؛ والشهداء على كراسي النور] وجلس سائر الناس على كثبان المسك الأذفر الأبيض، ثم ناداهم الرب تعالى من وراء الحجب: مرحبا بعبادي وزواري وجيراني ووفدي. يا ملائكتي، انهضوا إلى عبادي، فأطعموهم. قال: فقربت إليهم من لحوم طير، كأنها البخت لا ريش لها ولا عظم، فأكلوا، قال: ثم ناداهم الرب من وراء الحجاب: مرحبا بعبادي وزواري وجيراني ووفدي، أكلوا اسقوهم. قال: فنهض إليهم غلمان كأنهم اللؤلؤ المكنون بأباريق الذهب والفضة بأشربة مختلفة لذيذة، لذة آخرها كلذة أولها، لا يصدعون عنها ولا ينزفون؛ ثم ناداهم الرب من وراء الحجب: مرحبا بعبادي وزواري وجيراني ووفدي، أكلوا وشربوا، فكهوهم. قال: فيقرب إليهم على أطباق مكللة بالياقوت والمرجان؛ ومن الرطب الذي سمي الله، أشد بياضا من اللبن، وأطيب عذوبة من العسل. قال: فأكلوا ثم ناداهم الرب من وراء الحجب: مرحبا بعبادي وزواري وحيراني ووفدي، أكلوا وشربوا، وفكهوا؛ اكسوهم؛ قال ففتحت لهم ثمار الجنة بحلل مصقولة بنور الرحمن فألبسوها. قال: ثم ناداهم الرب تبارك وتعالى من وراء الحجب: مرحبا بعبادي وزواري وجيراني ووفدي؛ أكلوا؛ وشربوا؛ وفكهوا؛ وكسوا طيبوهم. قال: فهاجت عليهم ريح يقال لها المثيرة، بأباريق المسك [الأبيض] الأذفر، فنفحت على وجوههم من غير غبار ولا قتام. قال: ثم ناداهم الرب عز وجل من وراء الحجب: مرحبا بعبادي وزواري وجيراني ووفدي، أكلوا وشربوا وفكهوا، وكسوا وطيبوا، وعزتي لأتجلين لهم حتى ينظروا إلي قال: فذلك انتهاء العطاء وفضل المزيد؛ قال: فتجلى لهم الرب عز وجل، ثم قال: السلام عليكم عبادي، انظروا إلي فقد رضيت عنكم. قال: فتداعت قصور الجنة وشجرها، سبحانك أربع مرات، وخر القوم سجدا؛ قال: فناداهم الرب تبارك وتعالى: عبادي ارفعوا رؤوسكم فإنها ليست بدار عمل، ولا دار نصب إنما هي دار جزاء وثواب، وعزتي وجلالي ما خلقتها إلا من أجلكم، وما من ساعة ذكرتموني فيها في دار الدنيا، إلا ذكرتكم فوق عرشي.24747- حدثنا علي بن الحسين بن أبجر، قال: ثنا عمر بن يونس اليمامي، قال: ثنا جهضم بن عبد الله بن أبي الطفيل قال: ثني أبو طيبة، عن معاوية العبسي، عن عثمان بن عمير، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم : "أتاني جبريل عليه السلام وفي كفه مرأة بيضاء، فيها نكتة سوداء فقلت: يا جبريل ما هذه؟ قال: هذه الجمعة، قلت: فما هذه النكتة السوداء فيها؟ قال: هي الساعة تقوم يوم الجمعة وهو سيد الأيام عندنا، ونحن ندعوه في الآخرة يوم المزيد؛ قلت: ولم تدعون يوم المزيد قال: إن ربك تبارك وتعالى اتخذ في الجنة واديا أفيح من مسك أبيض، فإذا كان يوم الجمعة نزل من عليين على كرسيه، ثم حف الكرسي بمنابر من نور، ثم جاء النبيون حتى يجلسوا عليها ثم تجيء أهل الجنة حتى يجلسوا على الكثب فيتجلى لهم ربهم عز وجل حتى ينظروا إلى وجهه وهو يقول: أنا الذي صدقتكم عدتي، وأتمت عليكم نعمتي، فهذا محل كرامتي، فسلوني، فيسألونه الرضا، فيقول: رضاي أحلكم داري وأنالكم كرامتي، سلوني، فيسألونه حتى تنتهي رغبتهم، فيفتح لهم عند ذلك ما لا عين رأت، ولا أذن سمعت، ولا خطر على قلب بشر، إلى مقدار منصرف الناس من الجمعة حتى يصعد على كرسيه فيصعد معه الصديقون والشهداء، وترجع أهل الجنة إلى غرفهم درة بيضاء، لا نظم فيها ولا فصم، أو ياقوتة حمراء، أو زبرجدة خضراء، منها غرفها وأبوابها، فليسوا إلى شيء أحوج منهم إلى يوم الجمعة، ليزدادوا منه كرامة، وليزدادوا نظرا إلى وجهه، ولذلك دعي يوم المزيد " .- حدثنا ابن حميد، قال: ثنا جرير، عن ليث بن أبي سليم، عن عثمان بن عمير، عن أنس بن مالك، عن النبي صلى الله عليه وسلم ، نحو حديث علي بن الحسين.- حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا يعقوب بن إبراهيم، عن صالح بن حيان، عن أبي بريدة، عن أنس بن مالك، عن النبي صلى الله عليه وسلم بنحوه.24748- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا ابن عون، عن محمد، قال: حدثنا، أو قال: قالوا: إن أدنى أهل الجنة منزلة، الذي يقال له تمن، ويذكره أصحابه فيتمنى، ويذكره أصحابه فيقال له ذلك ومثله معه. قال: قال ابن عمر: ذلك لك وعشرة أمثاله، وعند الله مزيد.24749- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث أن دراجا أبا السمح، حدثه عن أبي الهيثم، عن أبي سعيد الخدري، أنه قال عن رسول الله صلى الله عليه وسلم : "إن الرجل في الجنة ليتكيء سبعين سنة قبل أن يتحول ثم تأتيه امرأته فتضرب على منكبيه، فينطر وجهه في خدها أصفى من المرآة، وإن أدنى لؤلؤة عليها لتضيء ما بين المشرق والمغرب، فتسلم عليه، فيرد السلام، ويسألها من أنت؟ فتقول: أنا من المزيد وإنه ليكون عليها سبعون ثوبا أدناها مثل النعمان من طوبى فينفذها بصره حتى يرى مخ ساقها من وراء ذلك، وإن عليها من التيجان، وإن أدنى لؤلؤة فيها لتضيء ما بين المشرق والمغرب " .


036-36-وَكَمْ أَهْلَكْنَا قَبْلَهُم مِّن قَرْنٍ هُمْ أَشَدُّ مِنْهُم بَطْشاً فَنَقَّبُوا فِي الْبِلَادِ هَلْ مِن مَّحِيصٍ

36-وكم أهلكنا قبلهم من قرن هم أشد منهم بطشا فنقبوا في البلاد هل من محيص

قوله: {وكم أهلكنا قبلهم من قرن} يقول تعالى ذكره: وكثيرا أهلكنا قبل هؤلاء المشركين من قريش من القرون، {هم أشد} من قريش الذين كذبوا محمدا {بطشا} يقول: فخرقوا البلاد فساروا فيها، فطافوا وتوغلوا إلى الأقاصي منها؛ قال امرؤ القيس:لقد نقبت في الآفاق حتى رضيت من الغنيمة بالإيابوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24750- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {فنقبوا في البلاد} قال: أثروا.24751- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {فنقبوا في البلاد} قال: يقول: عملوا في البلاد ذاك النقب.وقرأت القراء قوله {فنقبوا} بالتشديد وفتح القاف على وجه الخبر عنهم. وذكر عن يحيى بن يعمر أنه كان يقرأ ذلك "فنقبوا " بكسر القاف على وجه التهديد والوعيد: أي طوفوا في البلاد، وترددوا فيها، فإنكم لن تفوتونا بأنفسكم..قوله: {هل من محيص} يقول جل ثناؤة: فهل كان لهم بتنقبهم في البلاد من معدل عن الموت؛ ومنجي من الهلاك إذ جاءهم أمرنا.وأضمرت كان في هذا الموضع، كما أضمرت في قوله {وكأين من قريه هي أشد قوة من قريتك التي أخرجتك أهلكناهم فلا ناصر لهم} [محمد: 13] بمعنى: فلم يكن لهم ناصر عند إهلاكهم.وبنحو الذي قلنا في تأويل قوله {من محيص} قال أهل التأويل. ذكر من قال ذلك:24752- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكم أهلكنا قبلهم من قرن} ... حتى بلغ {هل من محيص} قد حاص الفجرة فوجدوا أمر الله متبعا.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {فنقبوا في البلاد هل من محيص} قال: حاص أعداء الله، فوجدوا أمر الله لهم مدركا.24753- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل من محيص} قال: هل من منجي.


037-37-إِنَّ فِي ذَلِكَ لَذِكْرَى لِمَن كَانَ لَهُ قَلْبٌ أَوْ أَلْقَى السَّمْعَ وَهُوَ شَهِيدٌ

37-إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد

القول في تأويل قوله تعالى: {إن في ذلك لذكرى} يقول تعالى ذكره: إن في إهلاكنا القرون التي أهلكناها من قبل قريش {لذكرى} يتذكر بهايعني: لمن كان له عقل من هذه الأمة، فينتهي عن الفعل الذي كانوا يفعلونه من كفرهم بربهم، خوفا من أن يحل بهم مثل الذي حل بهم من العذاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24754- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن في ذلك لذكرى لمن كان له قلب} : أي من هذه الأمة، يعني بذلك القلب: القلب الحي.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لمن كان له قلب} قال: من كان له قلب من هذه الأمة.24755- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لمن كان له قلب} قال: قلب يعقل ما قد سمع من الأحاديث التي ضرب الله بها من عصاه من الأمم. والقلب في هذا الموضع: العقل. وهو من قولهم: ما لفلان قلب، وما قلبه معه: أي ما عقله معه. وأين ذهب قلبك؟ يعني أين ذهب عقلك..قوله: {أو ألقى السمع وهو شهيد} يقول: أو أصغى لإخبارنا إياه عن هذه القرون التي أهلكناها بسمعه، فيسمع الخبر عنهم، كيف فعلنا بهم حين كفروا بربهم، وعصوا رسله {وهو شهيد} يقول: وهو متفهم لما يخبر به عنهم شاهد له بقلبه، غير غافل عنه ولا ساه.وبنحو الذي قلنا في ذلك قال أهل التأويل، وإن اختلفت الفاظهم فيه. ذكر من قال ذلك:24756- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد} يقول: إن استمع الذكر وشهد أمره، قال في ذلك: يجزيه إن عقله.24757- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أو ألقى السمع} قال: وهو لا يحدث نفسه، شاهد القلب.24758- حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {أو ألقى السمع وهو شهيد} قال: العرب تقول: ألقى فلان سمعه: أي استمع بأذنيه، وهو شاهد، يقول: غير غائب.24759- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {إن في ذلك لذكرى لمن كان له قلب أو ألقى السمع وهو شهيد} قال: يسمع ما يقول، وقلبه في غير ما يسمع.وقال آخرون: عني بالشهيد في هذا الموضع: الشهادة. ذكر من قال ذلك:24760- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أو ألقى السمع وهو شهيد} يعني بذلك أهل الكتاب، وهو شهيد على ما يقرأ في كتاب الله من بعث محمد صلى الله عليه وسلم.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أو ألقى السمع وهو شهيد} على ما في يده من كتاب الله أنه يجد النبي صلى الله عليه وسلم مكتوبا.24761- قال: ثنا ابن ثور، قال: قال معمر، وقال الحسن: هو منافق استمع القول ولم ينتفع.24762- حدثنا أحمد بن هشام، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن السدي، عن أبي صالح في قوله: {أو ألقى السمع وهو شهيد} قال: المؤمن يسمع القرآن، وهو شهيد على ذلك.24763- حدثني يونس، قال: أخبرنا ابن وهب ، قال: قال ابن زيد، في قوله: {أو ألقى السمع وهو شهيد} قال: ألقى السمع يسمع ما قد كان مما لم يعاين من الأحاديث عن الأمم التي قد مضت، كيف عذبهم الله وصنع بهم حين عصوا رسله.


038-38-وَلَقَدْ خَلَقْنَا السَّمَاوَاتِ وَالْأَرْضَ وَمَا بَيْنَهُمَا فِي سِتَّةِ أَيَّامٍ وَمَا مَسَّنَا مِن لُّغُوبٍ

38-ولقد خلقنا السماوات والأرض وما بينهما في ستة أيام وما مسنا من لغوب

القول في تأويل قوله تعالى: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام وما مسنا من لغوب} يقول تعالى ذكره: ولقد خلقنا السموات السبع والأرض وما بينهما من الخلائق في ستة أيام، وما مسنا من إعياء. كما:24764- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن أبي بكر، قال: جاءت اليهود إلى النبي صلى الله عليه وسلم ، فقالوا: يا محمد أخبرنا ما خلق الله من الخلق في هذه الأيام الستة؟ فقال: "خلق الله الأرض يوم الأحد والاثنين، وخلق الجبال يوم الثلاثاء، وخلق المدائن والأقوات والأنهار وعمرانها وخرابها يوم الأربعاء، وخلق السموات والملائكة يوم الخميس إلى ثلاث ساعات، يعني من يوم الجمعة، وخلق في أول الثلاث الساعات الآجال ، وفي الثانية الآفة، وفي الثالثة آدم، قالوا: صدقت إن أتممت، فعرف النبي صلى الله عليه وسلم ما يريدون، فغضب، فأنزل الله {وما مسنا من لغوب فاصبر على ما يقولون}. " 24765- قال ثنا مهران، عن سفيان {وما مسنا من لغوب} قال: من سآمة.24766- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما مسنا من لغوب} يقول: من إزحاف.24767- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه؛ عن ابن عباس: {وما مسنا من لغوب} يقول: وما مسنا من نصب.24768- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وما مسنا من لغوب} قال: نصب.24769- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد خلقنا السموات والأرض} ... الآية، أكذب الله اليهود والنصارى وأهل الفري على الله، وذلك أنهم قالوا: إن الله خلق السموات والأرض في ستة أيام، ثم استراح يوم السابع، وذلك عندهم يوم السبت، وهم يسمونه يوم الراحة.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {من لغوب} قالت اليهود: إن الله خلق السموات والأرض في ستة أيام، ففرغ من الخلق يوم الجمعة، واستراح يوم السبت، فأكذبهم الله، وقال: {ما مسنا من لغوب} .24770- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولقد خلقنا السموات والأرض وما بينهما في ستة أيام} كان مقدار كل ألف سنة مما تعدون.24771- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما مسنا من لغوب} قال: لم يمسنا في ذلك عناء، ذلك اللغوب.


039-39-فَاصْبِرْ عَلَى مَا يَقُولُونَ وَسَبِّحْ بِحَمْدِ رَبِّكَ قَبْلَ طُلُوعِ الشَّمْسِ وَقَبْلَ الْغُرُوبِ

39-فاصبر على ما يقولون وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب

القول في تأويل قوله تعالى: {فاصبر على ما يقولون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فاصبر يا محمد على ما يقول هؤلاء اليهود، وما يفترون على الله، ويكذبون عليه، فإن الله لهم بالمرصاديقول: وصل بحمد ربك صلاة الصبح قبل طلوع الشمس وصلاة العصر قبل الغروب. كما:24772- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وسبح بحمد ربك قبل طلوع الشمس} لصلاة الفجر، وقبل غروبها: العصر.24773- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وسبح بحمد ربك قبل طلوع الشمس وقبل الغروب} قبل طلوع الشمس: الصبح، وقبل الغروب: العصر.


040-40-وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَأَدْبَارَ السُّجُودِ

40-ومن الليل فسبحه وأدبار السجود

قوله: {ومن الليل فسبحه} اختلف أهل التأويل في التسبيح الذي أمر به من الليل، فقال بعضهم: عني به صلاة العتمة. ذكر من قال ذلك:24774- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن الليل} قال: العتمة.وقال آخرون: هي الصلاة بالليل في أي وقت صلى. ذكر من قال ذلك:24775- حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {ومن الليل فسبحه} قال: من الليل كله.والقول الذي قاله مجاهد في ذلك أقرب إلى الصواب، وذلك أن الله جل ثناؤة قال: {ومن الليل فسبحه} فلم يحد وقتا من الليل دون وقت. وإذا كان ذلك كذلك كان على جميع ساعات الليل. وإذا كان الأمر في ذلك على ما وصفنا، فهو بأن يكون أمرا بصلاة المغرب والعشاء، أشبه منه بأن يكون أمرا بصلاة العتمة، لأنهما يصليان ليلا..قوله: {وأدبار السجود} يقول: سبح بحمد ربك أدبار السجود من صلاتك.واختلف أهل التأويل في معنى التسبيح الذي أمر الله نبيه أن يسبحه أدبار السجود، فقال بعضهم: عني به الصلاة، قالوا: وهما الركعتان اللتان يصليان بعد صلاة المغرب. ذكر من قال ذلك:24776- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي إسحاق، عن الحارث، قال: سألت عليا، عن أديار السجود، فقال: الركعتان بعد المغرب.- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن جريج، عن مجاهد، قال: قال علي رضى الله عنه : {أدبار السجود} : الركعتان بعد المغرب.- حدثنا أبو كريب. قال: ثنا مصعب بن سلام، عن الأجلح، عن أبي إسحاق، عن الحارث. قال: سمعت عليا رضى الله عنه يقول: {أدبار السجود} : الركعتان بعد المغرب.- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن أبي إسحاق، عن الحارث، عن علي رضى الله عنه ، في قوله: {وأدبار السجود} قال: الركعتان بعد المغرب.24776 م- قال: ثنا يحيى، قال: ثنا سفيان، عن أبي إسحاق، عن الحارث، عن عاصم بن ضمرة، عن الحسن بن علي ، قال: {أدبار السجود} : الركعتان بعد المغرب.24777- حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا حماد، قال: ثنا علي بن زيد، عن أوس بن خالد، عن أبي هريرة، قال: أدبار السجود: ركعتان بعد صلاة المغرب.24778- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن علوان بن أبي مالك، عن الشعبي، قال: {أدبار السجود} الركعتان بعد المغوب.24779- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن عكرمة، عن ابن عباس وإبراهيم بن مهاجر، عن مجاهد {أدبار السجود} : الركعتان بعد المغرب.24780- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن إبراهيم بن مهاجر، عن إبراهيم، مثله.24781- حدثنا ابن المثنى. قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن إبراهيم بن مهاجر، عن إبراهيم في هذه الآية {ومن الليل فسبحه وأدبار السجود} {وإدبار النجوم} [الطور: 49] قال: الركعتان قبل الصبح، والركعتان بعد المغرب، قال شعبة: لا أدري أيتهما أدبار السجود، ولا أدري أيتهما إدبار النجوم.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأدبار السجود} قال: كان مجاهد يقول: ركعتان بعد المغرب.24782- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأدبار السجود} قال: هما السجدتان بعد صلاة المغرب.24783- حدثنا أبو كريب، قال: ثنا أبو فضيل، عن رشدين بن كريب، عن أبيه، عن ابن عباس، قال: قال لي رسول الله صلى الله عليه وسلم : "يا ابن عباس ركعتان بعد المغرب أدبار السجود " .- حدثني محمد بن عبد الله بن عبد الحكم، قال: أخبرنا أبو زرعة، وهبة الله بن راشد، قال: أخبرنا حيوة بن شريح، قال: أخبرنا أبو صخر، أنه سمع أبا معاوية البجلي من أهل الكوفة يقول: سمعت أبا الصهباء البكري يقول: سألت علي بن أبي طالب رضى الله عنه عن {أدبار السجود} قال: هما ركعتان بعد المغرب.24794- حدثني سعيد بن عمرو السكوني، قال: ثنا بقية، قال: ثنا جرير، قال: ثنا حمير بن يزيد الرحبي، عن كريب بن يزيد الرحبي؛ قال: وكان جبير بن نفير يمشي إليه، قال: كان إذا صلى الركعتين قبل الفجر، والركعتين بعد المغرب أخف، وفسر إدبار النجوم، وأدبار السجود.- حدثنا ابن حميد، قال: ثنا مهران، عن عيسى بن يزيد، عن أبي إسحاق الهمداني، عن الحسن {وأدبار السجود} : الركعتان بعد المغرب.- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن المغيرة، عن إبراهيم، قال: كان يقال: {أدبار السجود} : الركعتان بعد المغرب.- قال: ثنا عنبسة، عن إبراهيم بن مهاجر، عن مجاهد {وأدبار السجود} : الركعتان بعد المغرب.- قال: ثنا جرير، عن عطاء، قال: قال علي: أدبار السجود: الركعتان بعد المغرب.24785- حدثنا ابن البر، قال: ثنا عمرو بن أبي سلمة، قال: سئل الأوزاعي عن الركعتين بعد المغرب، قال: هما في كتاب الله {فسبحه وأدبار السجود} .- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن الحسن، عن علي رضى الله عنه في قوله: {وأدبار السجود} قال: الركعتان بعد المغرب.24786- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأدبار السجود} قال: ركعتان بعد المغرب.وقال آخرون: عني بقوله {وأدبار السجود} : التسبيح في أدبار الصلوات المكتوبات، دون الصلاة بعدها. ذكر من قال ذلك:24787- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، قال: قال ابن عباس في {فسبحه وأدبار السجود} قال: هو التسبيح بعد الصلاة.24788- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأدبار السجود} قال: كان ابن عباس يقول: التسبيح. قال ابن عمرو: في حديثه في إثر الصلوات كلها. وقال الحارث في حديثه في دبر الصلاة كلها.وقال آخرون: هي النوافل في أدبار المكتوبات. ذكر من قال ذلك:24789- حدثنا بشر، قال: ثنا يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأدبار السجود} : النوافل. وأولى الأقوال في ذلك بالصحة، قول من قال: هما الركعتان بعد المغرب، لإجماع الحجة من أهل التأويل على ذلك، ولولا ما ذكرت من إجماعها عليه، لرأيت أن القول في ذلك ما قاله ابن زيد، لأن الله جل ثناؤة لم يخصص بذلك صلاة دون صلاة، بل عم أدبار الصلوات كلها، فقال: وأدبار السجود، ولم تقم بأنه معني به: دبر صلاة دون صلاة، حجة يجب التسليم لها من خبر ولا عقل.واختلفت القراء في قراءة قوله: {وأدبار السجود} فقرأته عامة قراء الحجاز والكوفة، سوى عاصم والكسائي "وإدبار السجود " بكسر الألف، على أنه مصدر أدبر يدبر إدبارا. وقرأه عاصم والكسائي وأبو عمرو {وأدبار} بفتح الألف على مذهب جمع دبر وأدبار.والصواب عندي الفتح على جمع دبر.


041-41-وَاسْتَمِعْ يَوْمَ يُنَادِ الْمُنَادِ مِن مَّكَانٍ قَرِيبٍ

41-واستمع يوم يناد المناد من مكان قريب

القول في تأويل قوله تعالى: {واستمع يوم يناد المناد من مكان قريب} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : واستمع يا محمد صيحة يوم القيامة، يوم ينادي بها منادينا من موضع قريب. وذكر أنه ينادي بها من صخرة بيت المقدس. ذكر من قال ذلك:24790- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، عن سعيد بن بشر، عن قتادة، عن كعب، قال: {واستمع يوم ينادي المنادي من مكان قريب} قال ملك قائم على صخرة بيت المقدس ينادي: أيتها العظام البالية والأوصال المتقطعة؛ إن الله يأمركن أن تجتمعن لفصل القضاء.24791- حدثنا بشر؛ قال: ثنا يزيد، قال: ثنا سعيد؛ عن قتادة {واستمع يوم ينادي المنادي من مكان قريب} قال: كنا نحدث أنه ينادي من بيت المقدس من الصخرة، وهي أوسط الأرض.24792- وحدثنا أن كعبا قال: هي أقرب الأرض إلى السماء بثمانية عشر ميلا.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يوم ينادي المنادي من مكان قريب} قال: بلغني أنه ينادي من الصخرة التي في بيت المقدس.24793- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واستمع يوم ينادي المنادي من مكان قريب} قال: هي الصيحة.24794- حدثني علي بن سهل، قال: ثنا الوليد بن مسلم، قال: ثني بعض أصحابنا، عن الأغر، عن مسلم بن حيان، عن ابن بريدة، عن أبيه بريده، قال: ملك قائم على صخرة بيت المقدس، واضع أصبعيه في أذنيه ينادي، قال: قلت: بماذا ينادي؟ قال: يقول يا أيها الناس هلموا إلى الحساب؛ قال: فيقبلون كما قال الله {كأنهم جراد منتشر} [القمر: 7]


042-42-يَوْمَ يَسْمَعُونَ الصَّيْحَةَ بِالْحَقِّ ذَلِكَ يَوْمُ الْخُرُوجِ

42-يوم يسمعون الصيحة بالحق ذلك يوم الخروج

قوله: {يوم يسمعون الصيحة بالحق} يقول تعالى ذكره: يوم يسمع الخلائق صيحة البعث من القبور بالحق، يعني بالأمر بالإجابة لله إلى موقف الحساب.وقوله: {ذلك يوم الخروج} يقول تعالى ذكره. يوم خروج أهل القبور من قبورهم.


043-43-إِنَّا نَحْنُ نُحْيِي وَنُمِيتُ وَإِلَيْنَا الْمَصِيرُ

43-إنا نحن نحيي ونميت وإلينا المصير

يقول تعالى ذكره: إنا نحن نحيي الموتى ونميت الأحياء، وإلينا مصير جميعهم يوم القيامة.يقول جل ثناؤة وإلينا مصيرهم يوم تشقق الأرض، فاليوم من صلة مصير.


044-44-يَوْمَ تَشَقَّقُ الْأَرْضُ عَنْهُمْ سِرَاعاً ذَلِكَ حَشْرٌ عَلَيْنَا يَسِيرٌ

44-يوم تشقق الأرض عنهم سراعا ذلك حشر علينا يسير

قوله: {تشقق الأرض عنهم} يقول: تصدع الأرض عنهم.وقوله {سراعا} ونصبت سراعا على الحال من الهاء والميم فى قوله عنهم.والمعنى: يوم تشقق الأرض عنهم فيخرجون منها سراعا، فاكتفى بدلالة قوله: {يوم تشقق الأرض عنهم} على ذلك من ذكره.قوله: {ذلك حشر علينا يسير} يقول: جمعهم ذلك جمع في موقف الحساب، علينا يسير سهل.


045-45-نَحْنُ أَعْلَمُ بِمَا يَقُولُونَ وَمَا أَنتَ عَلَيْهِم بِجَبَّارٍ فَذَكِّرْ بِالْقُرْآنِ مَن يَخَافُ وَعِيدِ

45-نحن أعلم بما يقولون وما أنت عليهم بجبار فذكر بالقرآن من يخاف وعيد

القول في تأويل قوله تعالى: {نحن أعلم بما يقولون} يقول تعالى ذكره: نحن يا محمد أعلم بما يقول هؤلاء المشركون بالله من فريتهم على الله، وتكذيبهم بآياته، وإنكارهم قدرة الله على البعث بعد الموت.يقول: وما أنت عليهم بمسلط. كما:24795- حدثني محمد بن عمرو، قال: ثنا أبو عاصم. قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وما أنت عليهم بجبار} قال: لا تتجبر عليهم.24796- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أنت عليهم بجبار} فإن الله عز وجل كره الجبرية، ونهى عنها، وقدم فيها. وقال الفراء: وضع الجبار في موضع السلطان من الجبرية؛ وقال: أنشدني المفضل:ويوم الحزن إذ حشدت معد وكان الناس إلا نحن ديناعصينا عزمة الجبار حتى صبحنا الجوف ألفا معلميناويروى: "الجوف " وقال: أراد بالجبار: المنذر لولايته.قال: وقيل: إن معنى قوله: {وما أنت عليهم بجبار} لم تبعث لتجبرهم على الإسلام، إنما بعثت مذكرا، فذكر. وقال: العرب لا تقول فعال من أفعلت، لا يقولون: هذا خراج، يريدون: مخرج، ولا يقولون: دخال، يريدون: مدخل، إنما يقولون: فعال، من فعلت؛ ويقولون: خراج، من خرجت؛ ودخال: من دخلت؛ وقتال، من قتلت. قال: وقد قالت العرب في حرف واحد: دراك، من أدركت، وهو شاذ.قال: فإن قلت الجبار على هذا المعنى، فهو وجه. قال: وقد سمعت بعض العرب يقول: جبره على الأمر، يريد: أجبره، فالجبار من هذه اللغة صحيح، يراد به: يقهرهم ويجبرهم.قوله: {فذكر بالقرآن من يخاف وعيد} يقول تعالى ذكره: فذكر يا محمد بهذا القرآن الذي أنزلته إليه من يخاف الوعيد الذي أوعدته من عصاني وخالف أمري.24797- حدثني نصر بن عبد الرحمن الأودي، قال: ثنا حكام الرازي، عن أيوب، عن عمرو الملائي، عن ابن عباس، قال: قالوا يا رسول الله لو خوفتنا؟ فنزلت {فذكر بالقرآن من يخاف وعيد} .24798- حدثنا ابن حميد، قال: ثنا حكام، عن أيوب بن سيار أبي عبد الرحمن، عن عمرو بن قيس، قال: قالوا: يا رسول الله، لو ذكرتنا، فذكر مثله.آخر تفسير سورة ق


001-1-وَالذَّارِيَاتِ ذَرْواً

1-والذاريات ذروا

القول في تأويل قوله تعالى: {والذاريات ذروا} يقول تعالى ذكره {والذاريات ذروا} يقول: والرياح التي تذرو التراب ذروا، يقال: ذرت الريح التراب وأذرت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24799- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، قال: قام رجل إلى علي رضى الله عنه ، فقال: ما الذاريات ذروا، فقال: هي الريح.- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت خالد بن عرعرة، قال: سمعت عليا رضى الله عنه وقد خرج إلى الرحبة، وعليه بردان، فقالوا: لو أن رجلا سأل وسمع القوم، قال: فقام ابن الكواء، فقال: ما الذاريات ذروا؟ فقال: هي الرياح.- حدثني محمد بن عبد الله بن عبيد الهلالي ومحمد بن بشار، قالا: ثنا محمد بن خالد بن عثمة، قال: ثنا موسى بن يعقوب الزمعي، قال: ثنا أبو الحويرث، عن محمد بن جبير بن مطعم، أخبره، قال: سمعت عليا رضى الله عنه يخطب الناس، فقام عبد الله بن الكواء، فقال: يا أمير المؤمنين، أخبرني عن قول الله تبارك وتعالى: {والذاريات ذروا} قال: هي الرياح.- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن حبيب بن أبي ثابت، عن أبي الطفيل، قال: سئل علي بن أبي طالب، رضى الله عنه ، عن الذاريات ذروا، فقال: الريح.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، عن أبي الطفيل، عن علي {والذاريات ذروا} قال: الريح.- قال مهران: حدثنا عن سماك، عن خالد بن عرعرة، قال: سألت عليا رضى الله عنه عن {والذاريات ذروا} فقال: الريح.- حدثت ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل، قال: سمعت عليا رضى الله عنه يقول: لا يسألوني عن كتاب ناطق، ولا سنة ماضية، إلا حدثتكم، فسأله ابن الكواء عن الذاريات، فقال: هي الرياح.- حدثنا أبو كريب، قال: ثنا طلق، عن زائدة، عن عاصم، عن علي بن ربيعة، قال: سأل ابن الكواء عليا رضى الله عنه ، فقال: {والذاريات ذروا} قال: هي الريح.- حدثنا ابن حميد، قال: ثنا جرير، عن عبد الله بن رفيع، عن أبي الطفيل، قال: قال ابن الكواء لعلي رضى الله عنه: ما الذاريات ذروا؟ قال: الريح.- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يحيى بن أيوب، عن أبي صخرة، عن أبي معاوية البجلي، عن أبي الصهباء البكري، عن علي بن أبي طالب رضى الله عنه ، قال وهو على المنبر: لا يسألني أحد عن آية من كتاب الله إلا أخبرته، فقام ابن الكواء، وأراد أن يسأله عما سأل عنه صبيغ عمر بن الخطاب رضى الله عنه ، فقال: ما الذاريات ذروا؟ قال علي: الرياح.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن رجلا سأل عليا عن الذاريات، فقال: هي الرياح.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن وهب بن عبد الله، عن أبي الطفيل، قال سأل ابن الكواء عليا، فقال: ما الذاريات ذروا؟ قال: الرياح.24800- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والذاريات ذروا} قال: كان ابن عباس يقول: هي الرياح.24801- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {والذاريات} قال: الرياح


002-2-فَالْحَامِلَاتِ وِقْراً

2-فالحاملات وقرا

قوله: {فالحاملات وقرا} يقول: فالسحاب التي تحمل وقرها من الماء.


003-3-فَالْجَارِيَاتِ يُسْراً

3-فالجاريات يسرا

وقوله: {فالجاريات يسرا} يقول: فالسفن التي تجري في البحار سهلا يسيرا


004-4-فَالْمُقَسِّمَاتِ أَمْراً

4-فالمقسمات أمرا

{فالمقسمات أمرا} يقول: فالملائكة التي تقسم أمر الله في خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24802- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، قال: قام رجل إلى علي رضى الله عنه فقال: ما الجاريات يسرا؟ قال: هي السفن؛ قال: فما الحاملات وقرا؟ قال: هي السحاب؛ قال: فما المقسمات أمرا؟ قال: هي الملائكة.- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، قال: سمعت خالد بن عرعرة، قال: سمعت عليا رضى الله عنه وقيل له: ما الحاملات وقرا؟ قال: هي السحاب؛ قال: فما الجاريات يسرا؟ قال: هي السفن؛ قال: فما المقسمات أمرا؟ قال: هي الملائكة.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك، عن خالد بن عرعرة، عن علي بنحوه.- حدثني محمد بن عبد الله بن عبيد الله الهلالي ومحمد بن بشار، قالا: ثنا محمد بن خالد بن عثمة، قال: ثنا موسى الزمعي، قال: ثني أبو الحويرث، عن محمد بن جبير بن مطعم أخبره، قال: سمعت عليا يخطب الناس، فقام عبد الله بن الكواء فقال: يا أمير المؤمنين، أخبرني عن قول الله تبارك وتعالى: {فالحاملات وقرا} قال: هي السحاب {فالجاريات يسرا} قال: هي السفن {فالمقسمات أمرا} قال: الملائكة.- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن القاسم بن أبي بزة، قال: سمعت أبا الطفيل، قال: سمعت عليا رضى الله عنه فذكر نحوه.- حدثنا ابن حميد، قال: ثنا جرير، عن عبد العزيز بن رفيع، عن أبي الطفيل، قال: قال ابن الكواء لعلي، فذكر نحوه.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن وهب بن عبد الله، عن أبي الطفيل، مال: شهدت عليا رضى الله عنه ، وقام إليه ابن الكواء، فذكر نحوه.- حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن عاصم، عن علي بن ربيعة، قال: سأل ابن الكواء عليا، فذكر نحوه.- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يحيى بن أيوب، عن أبي صخر، عن أبي معاوية البجلي، عن أبي الصهباء البكري، عن علي بن أبي طالب رضى الله عنه ، نحوه.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن رجلا سأل عليا، فذكر نحوه.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، عن أبي الطفيل، عن علي مثله.- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن حبيب بن أبي ثابت، عن أبي الطفيل، قال: سئل فذكر مثله.24803- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فالحاملات وقرا} قال: السحاب، قوله: {فالمقسمات أمرا} قال: الملائكة.24804- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فالحاملات وقرا} قال: السحاب تحمل المطر، {فالجاريات يسرا} قال: السفن {فالمقسمات أمرا} قال: الملائكة ينزلها بأمره على من يشاء.قوله: {إنما توعدون لصادق} يقول تعالى ذكره: إن الذي توعدون أيها الناس من قيام الساعة، وبعث الموتى من قبورهم لصادق، يقول: لكائن حق يقين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


005-5-إِنَّمَا تُوعَدُونَ لَصَادِقٌ

5-إنما توعدون لصادق

24805- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إنما توعدون لصادق} والمعنى: لصدق، فوضع الاسم مكان المصدر


006-6-وَإِنَّ الدِّينَ لَوَاقِعٌ

6-وإن الدين لواقع

وإن الدين لواقع} يقول: وإن الحساب والثواب والعقاب لواجب، والله مجاز عباده بأعمالهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وإن الدين لواقع} قال: الحساب.24806- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما توعدون لصادق وإن الدين لواقع} وذلك يوم القيامة، يوم يدان الناس فيه بأعمالهم.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {وإن الدين لواقع} قال: يوم يدين الله العباد بأعمالهم.24807- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن الدين لواقع} قال: لكائن.


007-7-وَالسَّمَاء ذَاتِ الْحُبُكِ

7-والسماء ذات الحبك

القول في تأويل قوله تعالى: {والسماء ذات الحبك} يقول تعالى ذكره: والسماء ذات الخلق الحسن. وعني بقوله: {ذات الحبك} : ذات الطرائق، وتكسير كل شيء: حبكه، وهو جمع حباك وحبيكة؛ يقال لتكسير الشعرة الجعدة: حبك؛ وللرملة إذا مرت بها الريح الساكنة، والماء القائم، والدرع من الحديد لها: حبك؛ ومنه قول الراجز:كأنما جللها الحواك طنفسة في وشيها حباكأذهبها الخفوق والدراكوبنحو الذي قلنا في ذلك قال أهل التأويل، وإن اختلفت ألفاظ قائليه فيه. ذكر من قال ذلك:24808- حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن عكرمة، عن ابن عباس، قوله: {والسماء ذات الحبك} قال: ذات الخلق الحسن.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {والسماء ذات الحبك} قال: حسنها واستواؤها.24809- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير {والسماء ذات الحبك} قال: حبكها: حسنها واستواؤها.24810- قال ثنا حكام، قال: ثنا عمرو، عن عمر بن سعيد بن مسروق أخي سفيان، عن خصيف، عن سعيد بن جبير {والسماء ذات الحبك} قال: ذات الزينة.24811- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، عن عوف، عن الحسن، قوله: {والسماء ذات الحبك} قال: حبكت بالخلق الحسن، حبكت بالنجوم.- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {والسماء ذات الحبك} قال: حبكت بالخلق الحسن، حبكت بالنجوم.- حدثنا ابن بشار، قال: ثنا عثمان بن الهيثم، قال: ثنا عوف، عن الحسن، في قوله: {والسماء ذات الحبك} قال: ذات الخلق الحسن، حبكت بالنجوم.24812- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عمران بن حدير، قال: سئل عكرمة، عن قوله: {والسماء ذات الحبك} قال: ذات الخلق الحسن، ألم تر إلى النساج إذا نسج الثوب قال: ما أحسن ما حبكه.24813- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن أبي قلابة، عن رجل من أصحاب النبي صلى الله عليه وسلم عن النبي صلى الله عليه وسلم قال: "إن من ورائكم الكذاب المضل، وإن رأسه من ورائه حبك حبك " يعني بالحبك: الجعودة- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {والسماء ذات الحبك} قال: استواؤها: حسنها.24814- قال: ثنا مهران، عن علي بن جعفر، عن الربيع بن أنس {والسماء ذات الحبك} قال: ذات الخلق الحسن.24815- قال: ثنا مهران، عن سعيد، عن قتادة، قال: حبكها نجومها. وكان ابن عباس يقول: {الحبك} ذات الخلق الحسن.24816- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والسماء ذات الحبك} : أي ذات الخلق الحسن. وكان الحسن يقول: حبكها: نجومها.- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور؛ عن معمر؛ عن قتادة {ذات الحبك} قال: ذات الخلق الحسن.24817- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {والسماء ذات الحبك} قال: المتقن البنيان.24818- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والسماء ذات الحبك} يقول: ذات الزينة، ويقال أيضا. حبكها مثل حبك الرمل، ومثل حبك الدرع، ومثل حبك الماء إذا ضربته الريح، فنسجته طرائقر.24819- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذات الحبك} قال: الشدة حبكت شدت. وقرأ قول الله تبارك وتعالى: {وبنينا فوقكم سبعا شدادا} [النبأ: 12] .- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والسماء ذات الحبك} قال: ذات الخلق الحسن؛ ويقال: ذات الزينة.وقيل: عني بذلك السماء السابعة. ذكر من قال ذلك:24820- حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي وأبو داود، قالا: ثنا عمران القطان، عن قتادة، عن سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن عمرو البكالي. عن عبد الله بن عمرو {والسماء ذات الحبك} قال: السماء السابعة.- حدثني القاسم بن بشير بن معروف، قال: ثنا أبو داود، قال: ثنا عمران القطان، عن قتاده، عن سالم بن أبي الجمد، عن معدان، عن عمرو البكالي، هكذا قال القاسم، عن عبد الله بن عمرو نحوه.


008-8-إِنَّكُمْ لَفِي قَوْلٍ مُّخْتَلِفٍ

8-إنكم لفي قول مختلف

قوله: {إنكم لفي قول مختلف} يقول: إنكم أيها الناس لفي قول مختلف في هذا القرآن، فمن مصدق به ومكذب. كما:24821- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إنكم لفي قول مختلف} قال: مصدق بهذا القرآن ومكذب.24822- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنكم لفي قول مختلف} قال: يتخرصون يقولون: هذا سحر، ويقولون: هذا أساطير، فبأي قولهم يؤخذ، قتل الخراصون هذا الرجل، لا بد له من أن يكون فيه أحد هؤلاء، فما لكم لا تأخذون أحد هؤلاء، وقد رميتموه بأقاويل شتى، فبأي هذا القول تأخذون، فهو قول مختلف. قال: فذكر أنه تخرص منهم ليس لهم بذلك علم قالوا: فما منع هذا القرآن أن ينزل باللسان الذي نزلت به الكتب من قبلك، فقال الله: أعجمي وعربي؟ لو جعلنا هذا القرآن أعجميا لقلتم نحن عرب وهذا القرآن أعجمي، فكيف يجتمعان.


009-9-يُؤْفَكُ عَنْهُ مَنْ أُفِكَ

9-يؤفك عنه من أفك

قوله: {يؤفك عنه من أفك} يقول: يصرف عن الإيمان بهذا القرآن من صرف، ويدفع عنه من يدفع، فيحرمه.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:24823- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يؤفك عنه من أفك} قال ابن عمرو في حديثه: يوفي، أو يؤفن، أو كلمة تشبهها. وقال الحارث: يؤفن، بغير شك.24824- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن الحسن {يؤفك عنه من أفك} قال: يصرف عنه من صرف.24825- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يؤفك عنه من أفك} فالمأفوك عنه اليوم، يعني كتاب الله.24826- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يؤفك عنه من أفك} قال: يؤفك عنه المشركون.


010-10-قُتِلَ الْخَرَّاصُونَ

10-قتل الخراصون

القول في تأويل قوله تعالى: {قتل الخراصون} يقول تعالى ذكره: لعن المتكهنون الذين يتخرصون الكذب والباطل فيتظننونه. واختلف أهل التأويل في الذين عنوا بقوله {قتل الخراصون} فقال بعضهم: عني به المرتابون. ذكر من قال ذلك:24827- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قتل الخراصون} يقول: لعن المرتابون.وقال آخرون في ذلك بالذي قلنا فيه. ذكر من قال ذلك:24828- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قتل الخراصون} قال: الكهنة.24829- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {قتل الخراصون} قال: الذين يتخرصون الكذب كقوله في عبس {قتل الإنسان} [عبس: 17] ، وقد حدثني كل واحد منهما بالإسناد الذي ذكرت عنه، عن مجاهد، قوله: {قتل الخراصون} قال: الذين يقولون: لا نبعث ولا يوقنون.24830- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قتل الخراصون} : أهل الظنون.24831- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قتل الخراصون} قال: القوم الذين كانوا يتخرصون الكذب على رسول الله صلى الله عليه وسلم ، قالت طائفة: إنما هو ساحر، والذي جاء به سحر. وقالت طائفه: إنما هو شاعر، والذي جاء به شعر؛ وقالت طائفه: إنما هو كاهن، والذي جاء به كهانة؛ وقالت طائفة {أساطير الأولين اكتتبها فهي تملى عليه بكرة وأصيلا} يتخرصون على رسول الله صلى الله عليه وسلم.


011-11-الَّذِينَ هُمْ فِي غَمْرَةٍ سَاهُونَ

11-الذين هم في غمرة ساهون

قوله: {الذين هم في غمرة ساهون} يقول تعالى ذكره: الذين هم في غمرة الضلالة وغلبتها عليهم متمادون، وعن الحق الذي بعث الله به محمدا صلى الله عليه وسلم ساهون، قد لهوا عنه.وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت ألفاظهم في البيان عنه. ذكر من قال ذلك:24832 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذين هم في غمرة ساهون} يقول: فى ضلالتهم يتمادون.24833- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الذي هم في غمرة ساهون} قال: في غفلة لاهون.24834- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذين هم في غمرة ساهون} يقول: في غمرة وشبهة.24835- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {غمرة ساهون} قال: في غفلة.24836- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في غمرة ساهون} قال: ساهون عما أتاهم، وعما نزل عليهم، وعما أمرهم الله تبارك وتعالى، وقرأ قول الله جل ثناؤه {بل قلوبهم في غمرة من هذا} [المؤمنون: 63] ... الآية، وقال: ألا ترى الشيء إذا أخذته ثم غمرته في الماء.24837- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {في غمرة ساهون} : قلبه في كنانة.


012-12-يَسْأَلُونَ أَيَّانَ يَوْمُ الدِّينِ

12-يسألون أيان يوم الدين

قوله: {يسألون أيان يوم الدين} يقول تعالى ذكره: يسأل هؤلاء الخراصون الذين وصف صفتهم متى يوم المجازاة والحساب، ويوم يدين الله العباد بأعمالهم. كما:24838- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أيان يوم الدين} قال: الذين كانوا يجحدون أنهم يدانون، أو يبعثون.24839- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نحيح، عن مجاهد، قوله: {يسألون أيان يوم الدين} قال: يقولون: متى يوم الدين، أو يكون يوم الدين.


013-13-يَوْمَ هُمْ عَلَى النَّارِ يُفْتَنُونَ

13-يوم هم على النار يفتنون

قوله: {يوم هم على النار يفتنون} يقول تعالى ذكره: يوم هم على نار جهنم يفتنون.واختلف أهل التأويل في معنى قوله {يفتنون} في هذا الموضع، فقال بعضهم. عني به أنهم يعذبون بالإحراق بالنار. ذكر من قال ذلك:24840- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {يوم هم على النار يفتنون} يقول: يعذبون.24841- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يسألون أيان يوم الدين يوم هم على النار يفتنون} قال: فتنتهم أنهم سألوا عن يوم الدين وهم موقوفون على النار {ذوقوا فتنتكم هذا الذي كنتم به تستعجلون} [الذاريات: 14] فقالوا حين وقفوا: {يا ويلنا هذا يوم الدين} [الصافات: 20] ، وقال الله تبارك وتعالى {هذا يوم الفصل الذي كنتم به تكذبون} [الصافات: 21] .24842- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {يفتنون} قال: كما يفتن الذهب في النار.24843- حدثني يعقوب، قال: ثني هشيم، قال: أخبرنا حصين، عن عكرمة، في قوله: {يوم هم على النار يفتنون} قال: يعذبون في النار يحرقون فيها، ألم تر أن الذهب إذا ألقي في النار قيل فتن.- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن حصين، عن عكرمة {يوم هم على النار يفتنون} قال: يعذبون.- حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد {يوم هم على النار يفتنون} يقول: ينضجون بالنار.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحصين، عن عكرمة {يوم هم على النار يفتنون} قال: يحرقون.24844- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {يوم هم على النار يفتنون} يقول: يحرقون.24845- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في {يوم هم على النار يفتنون} قال: يطبخون، كما يفتن الذهب بالنار.24846- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم هم على النار يقتنون} قال: يحرقون بالنار.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد {يوم هم على النار يفتنون} قال: يحرقون.وقال آخرون: بل عني بذلك أنهم يكذبون. ذكر من قال ذلك:24847- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم هم على النار يفتنون} يقول: يطبخون، ويقال أيضا {يفتنون} يكذبون كل هذا يقال.واختلف أهل العربية في وجه نصب اليوم في قوله: {يوم هم على النار يفتنون} فقال بعض نحويي البصرة: نصبت على الوقت والمعنى في {أيان يوم الدين} [الذاريات: 51] : أي متى يوم الدين، فقيل لهم: في {يوم هم على النار يفتنون} ، لأن ذلك اليوم يوم طويل فيه الحساب، وفيه فتنتهم على النار.وقال بعض نحويي الكوفة: إنما نصبت {يوم هم} لأنك أضفته إلى شيئين، وإذا أضيف اليوم والليلة إلى اسم له فعل، وارتفعا نصب اليوم، وإن كان في موضع خفض أو رفع إذا أضيف إلى فعل أو يفعل أو إذا كان كذلك، ورفعه في موضع الرفع، وخفضه في موضع الخفض يجوز: فلو قيل {يوم هم على النار يفتنون} فرفع يوم، لكان وجها، ولم يقرأ به أحد من القراء.وقال آخر منهم: إنها نصب {يوم هم على النار يفتنون} لأنه إضافة غير محضة فنصب، والتأويل رفع، ولو رفع لجاز لأنك تقول: متى يومك؟ فتقول: يوم الخميس، ويوم الجمعة، والرفع الوجه، لأنه اسم قابل اسما فهذا الوجه.وأولى القولين بالصواب في تأويل قوله: {يوم هم على النار يفتنون} قول من قال: يعذبون بالإحراق، لأن الفتنة أصلها الاختبار، وإنما يقال: فتنت الذهب بالنار: إذا طبختها بها لتعرف جودتها، فكذلك قوله: {يوم هم على النار يفتنون} يحرقون بها كما يحرق الذهب بها، وأما النصب في اليوم فلأنها إضافة غير محضة على ما وصفنا من قول قائل ذلك.


014-14-ذُوقُوا فِتْنَتَكُمْ هَذَا الَّذِي كُنتُم بِهِ تَسْتَعْجِلُونَ

14-ذوقوا فتنتكم هذا الذي كنتم به تستعجلون

القول في تأويل قوله تعالى: {ذوقوا فتنتكم} يعني تعالى ذكره بقوله: {ذوقوا فتنتكم} يقال لهم: ذوقوا فتنتكم وترك يقال لهم لدلالة الكلام عليها.ويعني بقوله: {فتنتكم} : عذابكم وحريقكم. واختلف أهل التأويل في ذلك، فقال بغضهم بالذي قلنا فيه. ذكر من قال ذلك:24848- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: تنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فتنتكم} قال: حريقكم.24849- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذوقوا فتنتكم} : ذوقوا عذابكم} هذا الذي كنتم به تستعجلون}- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ذوقوا فتنتكم} يقول: يوم يعذبون، فيقول: ذوقوا عذابكم.24850- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذوقوا فتنتكم} يقول: حريقكم.24851- حدثني ابن حميد، قال: تنا مهران، عن سفيان {ذوقوا فتنتكم} يقول: احتراقكم.24852- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {ذوقوا فتنتكم} قال: ذوقوا عذابكم.وقال آخرون: عني بذلك: ذوقوا تعذيبكم أو كذبكم. ذكر من قال ذلك:24853- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ذوقوا فتنتكم} يقول: تكذيبكم.24854- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذوقوا فتنتكم} يقول: حريقكم، ويقال: كذبكم..قوله: {هذا الذي كنتم به تستعجلون} يقول تعالى ذكره: يقال لهم: هذا العذاب الذي توفونه اليوم، هو العذاب الذي كنتم به تستعجلون فى الدنيا.


015-15-إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَعُيُونٍ

15-إن المتقين في جنات وعيون

وقوله: {إن المتقين في جنات وعيون} يقول تعالى ذكره: إن الذين اتقوا الله بطاعته، واجتناب معاصيه في الدنيا في بساتين وعيون ماء في الآخرة.


016-16-آخِذِينَ مَا آتَاهُمْ رَبُّهُمْ إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُحْسِنِينَ

16-آخذين ما آتاهم ربهم إنهم كانوا قبل ذلك محسنين

قوله: {آخذين ما آتاهم ربهم} يقول تعالى ذكره: عاملين ما أمرهم به ربهم مؤدين فرائضه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24855- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي عمر، عن مسلم البطين، عن ابن عباس، في قوله: {آخذين ما آتاهم ربهم} قال: الفرائض..قوله: {إنهم كانوا قبل ذلك محسنين} يقول: إنهم كانوا قبل أن يفرض عليهم الفرائض محسنين، يقول: كانوا لله قبل ذلك مطيعين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24856- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي عمر، عن مسلم البطين، عن ابن عباس {إنهم كانوا قبل ذلك محسنين} قال: قبل الفرائض محسنين يعملون.


017-17-كَانُوا قَلِيلاً مِّنَ اللَّيْلِ مَا يَهْجَعُونَ

17-كانوا قليلا من الليل ما يهجعون

القول في تأويل قوله تعالى: {كانوا قليلا من الليل ما يهجعون} اختلف أهل التأويل في تأويل قوله: {كانوا قليلا من الليل ما يهجعون} قال بعضهم: معناه كانوا قليلا من الليل لا يهجعون، وقالوا: "ما " بمعنى الجحد. ذكر من قال ذلك:24857- حدثنا ابن بشار وابن المثني، قالا: ثنا يحيى بن سعيد وابن أبي عدي، عن سعيد بن أبي عروبة، عن قتادة، عن أنس بن مالك {كانوا قليلا من الليل ما يهجعون} قال: يتيقظون يصلون ما بين هاتين الصلاتين، ما بين المغرب والعشاء.- حدثني زريق بن الشحب، قال: ثنا عبد الوهاب بن عطاء، قال: ثنا سعيد، عن قتادة، عن أنس، بنحوه.24858- حدثنا ابن بشار وابن المثني، قالا: ثنا أبو داود، قال: ثنا بكير بن أبي السمط، عن قتادة، عن محمد بن علي، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كانوا لا ينامون حتى يصلوا العتمة.24859- قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، عن مطرف، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قل ليلة أتت عليهم إلا صلوا فيها.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال مطرف بن عبد الله في قوله: {كانوا قليلا من الليل ما يهجعون} قل ليلة تأتي عليهم لا يصلون فيها لله. إما من أولها، وإما من وسطها.24860- حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا ابن أبي ليلى، عن المنهال، عن سعيد بن جبير، عن ابن عباس {كانوا قليلا من الليل ما يهجعون} قال لم يكن يمضي عليهم ليلة إلا يأخذون منها ولو شيئا.24861- قال: ثنا ابن يمان، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، قال: كانوا يصيبون فيها حظا.24862- حدثني علي بن سعيد الكندي، قال: ثنا حفص بن عاصم، عن أبي العالية، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: لا ينامون بين المغرب والعشاء.24863- حدثنا ابن حميد، قال: ثنا حكام ومهران، عن أبي جعفر، عن الربيع {كانوا قليلا من الليل ما يهجعون} قال: كانوا يصيبون من الليل حظا.- حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن مطرف، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قل ليلة أتت عليهم هجعوها كلها.24864- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {كانوا قليلا من الليل ما يهجعون} قال: كان لهم قليل من الليل ما يهجعون، كانوا يصلونه.24865- حدثني يعقوب، قال: ثنا ابن علية، قال: سمعت ابن أبي نجيح، يقول في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كانوا قليلا ما ينامون ليلة حتى الصباح.24866- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قليل ما يرقدون ليلة حتى الصباح لا يتهجدون. وقال آخرون: بل معنى ذلك: كانوا قليلا من الليل يهجعون، ووجهوا ما- التي في قوله: {ما يهجعون} إلى أنها صلة. ذكر من قال ذلك:24867- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قال الحسن: كابدوا قيام الليل.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول: لا ينامون منه إلا قليلا.- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن بعض أصحابنا، عن الحسن، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: لا ينامون من الليل إلا أقله.24868- حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا عوف، عن سعيد بن أبي الحسن، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قل ليلة أتت عليهم هجوعا.24869- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سعيد، عن قتادة، قال: قال الأحنف بن قيس، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كانوا لا ينامون إلا قليلا.24870- حدثنا ابن بشار، قال: ثنا أبو داود، قال: ثنا الحكم بن عطية، عن قتادة، قال: قال الأحنف بن قيس، وقرأ هذه الآية {كانوا قليلا من الليل ما يهجعون} قال: لست من أهل هذه الآية.- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن الحسن، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قيام الليل.24871- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن يونس، عن الحسن، قال: نشطوا فمدوا إلى السحر.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن يونس بن عبيد، عن الحسن، قال: مدوا في الصلاة ونشطوا، حتى كان الاستغفار بسحر.- قال: ثنا مهران، عن سعيد بن أبي عروبة، عن قتادة، عن الحسن قال: كانوا لا ينامون من الليل إلا قليلا.24872- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كان الحسن والزهري يقولان: كانوا كثيرا من الليل ما يصلون. وقد يجوز أن تكون {ما} على هذا التأويل في موضع رفع، ويكون تأويل الكلام: كانوا قليلا من الليل هجوعهم؛ وأما من جعل {ما} صلة، فإنه لا موضع لها؛ ويكون تأويل الكلام على مذهبه كانوا يهجعون قليل الليل، وإذا كانت {ما} صلة كان القليل منصوبا بيهجعون.24873- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم {كانوا قليلا من الليل ما يهجعون} قال: ما ينامون.وقال آخرون: بل معنى ذلك: كانوا يصلون العتمة، وعلى هذا التأويل {ما} في معنى الجحد. ذكر من قال ذلك:24874- حدثنا ابن بشار وابن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: قال رجل من أهل مكة: سماه قتادة، قال: صلاة العتمة.وقال آخرون: بل معنى ذلك: كان هؤلاء المحسنون قبل أن تفرض عليهم الفرائض قليلا من الناس، وقالوا الكلام بعد قوله {إنهم كانوا قبل ذلك محسنين} [الذاريات: 16] كانوا قليلا مستأنف بقوله: {من الليل ما يهجعون} فالواجب أن تكون {ما} على هذا التأويل بمعنى الجحد. ذكر من قال ذلك:24875- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد، عن الضحاك، في قوله: {كانوا قليلا من الليل ما يهجعون} يقول: إن المحسنين كانوا قليلا، ثم ابتدئ فقيل {من الليل ما يهجعون وبالأسحار هم يستغفرون} كما قال: {والذين آمنوا بالله ورسله أولئك هم الصديقون} [الذاريات: 16] ثم قال: {والشهداء عند ربهم لهم أجرهم ونورهم} [الحديد: 19] .- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الزبير، عن الضحاك بن مزاحم {كانوا قليلا من الليل ما يهجعون} قال: كانوا من الناس قليلا.- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن الزبير بن عدي، عن الضحاك بن مزاحم، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كانوا قليلا من الناس من يفعل ذلك.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الزبير بن عدي، عن الضحاك بن مزاحم {كانوا قليلا من الليل ما يهجعون} قال: كانوا قليلا من الناس إذ ذاك.- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كانوا قليلا من الليل ما يهجعون} قال الله: {إن المتقين في جنات وعيون} [الذاريات: 15] ... إلى {محسنين} [الذاريات: 16] كانوا قليلا، يقول: المحسنون كانوا قليلا، هذه مفصولة، ثم استأنف فقال: {من الليل ما يهجعون} وأما قوله: {يهجعون} فإنه يعني: ينامون، والهجوع: النوم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24876- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {كانوا قليلا من الليل ما يهجعون} يقول: ينامون.24877- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم {كانوا قليلا من الليل ما يهجعون} قال: ينامون.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم، مثله.24878- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {من الليل ما يهجعون} الهجوع: النوم.24879- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كانوا قليلا من الليل ما يهجعون} قال: كانوا قليلا ما ينامون من الليل، قال: ذاك الهجع. قال: والعرب تقول: إذا سافرت اهجع بنا قليلا. قال: وقال رجل من بني تميم لأبي: يا أبا أسامة صفة لا أجدها فينا، ذكر الله تبارك وتعالى قوما فقال: {كانوا قليلا من الليل ما يهجعون} ونحن والله قليلا من الليل ما نقوم؛ قال: فقال أبي طوبى لمن رقد إذا نعس؛ وألقى الله إذا استيقظ.وأولى الأقوال بالصحة في تأويل قوله: {كانوا قليلا من الليل ما يهجعون} قول من قال: كانوا قليلا من الليل هجوعهم، لأن الله تبارك وتعالى وصفهم بذلك مدحا لهم، وأثنى عليهم به، فوصفهم بكثرة العمل، وسهر الليل، ومكابدته فيما يقربهم منه ويرضيه عنهم أولى وأشبه من وصفهم من قلة العمل، وكثرة النوم، مع أن الذي اخترنا في ذلك هو أغلب المعاني على ظاهر التنزيل.


018-18-وَبِالْأَسْحَارِ هُمْ يَسْتَغْفِرُونَ

18-وبالأسحار هم يستغفرون

قوله: {وبالأسحار هم يستغفرون} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: وبالأسحار يصلون. ذكر من قال ذلك:24880- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وبالأسحار هم يستغفرون} يقول: يقومون فيصلون، يقول: كانوا يقومون وينامون، كما قال الله لمحمد صلى الله عليه وسلم : {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه} [المزمل: 20] فهذا نوم، وهذا قيام {وطائفة من الذين معك} [المزمل: 20] كذلك يقومون ثلثا ونصفا وثلثين: يقول: ينامون ويقومون.24881- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جبلة بن سحيم، عن ابن عمر، قوله: {وبالأسحار هم يستغفرون} قال: يصلون.24882- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وبالأسحار هم يستغفرون} قال: يصلون.وقال آخرون: بل عني بذلك أنهم أخروا الاستغفار من ذنوبهم إلى السحر. ذكر من قال ذلك:24883- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن يونس بن عبيد، عن الحسن، قال: مدوا فى الصلاة ونشطوا، حتى كان الاستغفار بسحر.24884- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وبالأسحار هم يستغفرون} قال: هم المؤمنون، قال: وبلغنا أن نبي الله صلى الله عليه وسلم يعقوب حين سألوه أن يستغفر لهم {قالوا يا أبانا استغفر لنا ذنوبنا} [يوسف: 97] {قال سوف أستغفر لكم ربي} [يوسف: 98]


019-19-وَفِي أَمْوَالِهِمْ حَقٌّ لِّلسَّائِلِ وَالْمَحْرُومِ

19-وفي أموالهم حق للسائل والمحروم

قوله: {وفي أموالهم حق للسائل والمحروم} يقول تعالى ذكره: وفي أموال هؤلاء المحسنين الذين وصف صفتهم حق لسائلهم المحتاج إلى ما في أيديهم والمحروم.وبنحو الذي قلنا في معنى السائل، قال أهل التأويل، وهم في معنى المحروم مختلفون، فمن قائل: هو المحارف الذي ليس له في الإسلام سهم. ذكر من قال ذلك:24886- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس سألته عن السائل والمحروم، قال: السائل: الذي يسأل الناس، والمحروم: الذي ليس له في الإسلام سهم وهو محارف.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه عن ابن عباس، قوله: {وفي أموالهم حق للسائل والمحروم} قال: المحروم: المحارف.- حدثنا سهل بن موسى الرازي، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، قال: السائل: السائل. والمحروم: المحارف الذي ليس له في الإسلام سهم.- حدثنا سهل بن موسى، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، قال: المحروم: المحارف الذي ليس له في الإسلام سهم.- حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس في هذه الآية {للسائل والمحروم} قال: السائل: الذي يسأل، والمحروم: المحارف.- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق يحدث عن قيس بن كركم، عن ابن عباس، بنحوه.24887- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول: الله تبارك وتعالى: المحروم، قال: المحارف.- وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.24888- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والمحروم} : هو الرجل المحارف الذي لا يكون له مال إلا ذهب، قضى الله له ذلك.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن قيس بن كركم، قال: سألت ابن عباس عن قوله: {للسائل والمحروم} قال: السائل: الذي يسأل، والمحروم: المحارف الذي ليس له في الإسلام سهم.24889- حدثني محمد بن عمرو المقدمي، قال: ثنا قريش بن أنس، عن سليمان، عن قتادة، عن سعيد بن المسيب: المحروم: المحارف.24890- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم، قال في المحروم: هو المحارف الذي ليس له أحد يعطف عليه، أو يعطيه شيئا.24891- حدثني ابن المثني، قال: ثني وهب بن جرير، قال ثنا شعبة، عن عاصم، عن أبي قلابة، قال: جاء سيل باليمامة، فذهب بمال رجل، فقال رجل من أصحاب النبي صلى الله عليه وسلم : هذا المحروم.24892- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع، قال: المحروم: المحارف.- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، قال: المحروم: المحارف.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حجاج، عن الوليد بن العيزار عن سعيد بن جبير، عن ابن عباس أنه قال: المحروم: هو المحارف.24893- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، قال: سألت سعيد بن جبير، عن المحروم، فلم يقل فيه شيئا، فقال عطاء: هو المحدود المحارف.ومن قائل: هو المتعفف الذي لا يسأل الناس شيئا. ذكر من قال ذلك:- حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني نافع بن يزيد، عن عمرو بن الحارث، عن بكير بن الأشج، عن سعيد بن المسيب، أنه سئل عن المحروم فقال: المحارف.24894- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفي أموالهم حق للسائل والمحروم} هذان فقيرا أهل الإسلام، سائل يسأل في كفه، وفقير معتفف، ولكليهما عليك حق يا ابن آدم.24895- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الزهري {للسائل والمحروم} قال: السائل: الذي يسأل، والمحروم: المتعفف الذي لا يسأل.24896- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: قال معمر، وحدثني الزهري، أن النبي صلى الله عليه وسلم قال: "ليس المسكين الذي ترده التمرة والتمرتان والأكلة والأكلتان " ، قالوا فمن المسكين يا رسول الله؟ قال: "الذي لا يجد غنى، ولا يعلم بحاجته فيتصدق عليه فذلك المحروم " 24897- حدثنا ابن بشار، قال: ثنا ابن عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {للسائل والمحروم} قال: السائل الذي يسأل بكفه، والمحروم: المتعفف، ولكليهما عليك حق يا ابن آدم.وقائل: هو الذي لا سهم له في الغنيمة. ذكر من قال ذلك:24898- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن بن محمد، إن رسول الله صلى الله عليه وسلم بعث سرية، فغنموا، فجاء قوم يشهدون الغنيمة، فنزلت هذه الآية: {وفي أموالهم حق للسائل والمحروم} - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن سفيان، عن قيس بن مسلم الجدلي، عن الحسن بن محمد، قال: بعثت سرية فغنموا، ثم جاء قوم من بعدهم، قال: فنزلت {للسائل والمحروم} 24899- حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم أن أناسا قدموا على علي رضى الله عنه الكوفة بعد وقعة الجمل، فقال: اقسموا لهم، قال: هذا المحروم.- حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن قيس بن مسلم، عن الحسن بن محمد أن قوما في زمان النبي صلى الله عليه وسلم أصابوا غنيمة، فجاء قوم بعد، فنزلت {وفي أموالهم حق للسائل والمحروم} 24900- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن إبراهيم، قال: المحروم: الذي لا فيء له في الإسلام، وهو محارف من الناس.قال: ثنا جرير، عن منصور، عن إبراهيم، قوله: {للسائل والمحروم} قال: المحروم: الذي لا يجري عليه شيء من الفيء، وهو محارف من الناس.وقائل: هو الذي لا ينمى له مال. ذكر من قال ذلك:24901- حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، قال: سألت عكرمة، عن السائل والمحروم؟ قال: السائل: الذي يسألك، والمحروم: الذي لا ينمى له مال.وقائل: هو الذي قد ذهب ثمره وزرعه. ذكر من قال ذلك:24902- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفي أموالهم حق للسائل والمحروم} قال: المحروم: المصاب ثمره وزرعه، وقرأ {أفرأيتم ما تحرثون أأنتم تزرعونه} [الواقعة: 62-63] حتى بلغ {بل نحن محرومون} [الواقعة: 67] وقال أصحاب الجنة: {إنا لضالون بل نحن محرومون} [القلم: 26-27] .24903- حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم في قول الله: {وفي أموالهم حق للسائل والمحروم} قال: ليس ذلك بالزكاة، ولكن ذلك مما ينفقون من أموالهم بعد إخراج الزكاة، والمحروم: الذي يصاب زرعه أو ثمره أو نسل ماشيته، فيكون له حق على من لم يصبه ذلك من المسلمين، كما قال لأصحاب الجنة حين أهلك جنتهم {قالوا بل نحن محرومون} [القلم: 27] وقال أيضا: {لو نشاء لجعلناه حطاما فظلتم تفكهون إنا لمغرمون بل نحن محرومون} [الواقعة: 65-67] . وكان الشعبي يقول في ذلك ما.24904- حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: قال الشعبي: أعياني أن أعلم ما المحروم.والصواب من القول في ذلك عندي أنه الذي قد حرم الرزق واحتاج، وقد يكون ذلك بذهاب ماله وثمره، فصار ممن حرمه الله ذلك، وقد يكون بسبب تعففه وتركه المسألة، ويكون بأنه لا سهم له في الغنيمة لغيبته عن الوقعة، فلا قول في ذلك أولى بالصواب من أن تعم، كما قال جل ثناؤه: {وفي أموالهم حق للسائل والمحروم}


020-20-وَفِي الْأَرْضِ آيَاتٌ لِّلْمُوقِنِينَ

20-وفي الأرض آيات للموقنين

القول في تأويل قوله تعالى: {وفي الأرض آيات للموقنين} يقول تعالى ذكره: وفي الأرض عبر وعظات لأهل اليقين بحقيقة ما عاينوا ورأوا إذا ساروا فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24905- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وفي الأرض آيات للموقنين} قال: يقول: معتبر لمن اعتبر.24906- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفي الأرض آيات للموقنين} إذا سار في أرض الله رأى عبرا وآيات عظاما.


021-21-وَفِي أَنفُسِكُمْ أَفَلَا تُبْصِرُونَ

21-وفي أنفسكم أفلا تبصرون

قوله: {وفي أنفسكم أفلا تبصرون} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: وفي سبيل الخلاء والبول فى أنفسكم عبرة لكم، ودليل لكم على ربكم، أفلا تبصرون إلى ذلك منكم. ذكر من قال ذلك:24907- حدثنا أحمد بن عبد الصمد الأنصاري، قال: ثنا أبو أسامة، عن ابن جريح، عن ابن المرتفع، قال: سمعت ابن الزبير يقول: {وفي أنفسكم أفلا تبصرون} قال: سبيل الغائط والبول.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن جريج، عن محمد بن المرتفع، عن عبد الله بن الزبير {وفي أنفسكم أفلا تبصرون} قال: سبيل الخلاء والبول.وقال آخرون: بل معنى ذلك: وفي تسوية الله تبارك وتعالى مفاصل أبدانكم وجوارحكم دلالة لكم على أن خلقتم لعبادته. ذكر من قال ذلك:24908- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفي أنفسكم أفلا تبصرون} ، وقرأ قول الله تبارك وتعالى {ومن آياته أن خلقكم من تراب ثم إذا أنتم بشر تنتشرون} [الروم: 20] قال: وفينا آيات كثيرة، هذا السمع والبصر واللسان والقلب، لا يدري أحد ما هو أسود أو أحمر، وهذا الكلام الذي يتلجلج به، وهذا القلب أي شيء هو، إنما هو مضغة في جوفه، يجعل الله فيه العقل، أفيدري أحد ما ذاك العقل، وما صفته، وكيف هو.والصواب من القول في ذلك أن يقال: معنى ذلك: وفي أنفسكم أيضا أيها الناس آيات وعبر تدلكم على وحدانية صانعكم، وأنه لا إله لكم سواه، إذ كان لا شيء يقدر على أن يخلق مثل خلقه إياكم {أفلا تبصرون} يقول: أفلا تنظرون في ذلك فتتفكروا فيه، فتعلموا حقيقة وحدانية خالقكم.


022-22-وَفِي السَّمَاء رِزْقُكُمْ وَمَا تُوعَدُونَ

22-وفي السماء رزقكم وما توعدون

قوله: {وفي السماء رزقكم} يقول تعالى ذكره: وفي السماء: المطر والثلج اللذان بهما تخرج الأرض رزقكم، وقوتكم من الطعام والثمار وغير ذلك.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:24909- حدثني محمد بن عبد الله بن بزيع، قال: ثنا النضر، قال: ثنا جويبر، عن الضحاك، في قوله: {وفي السماء رزقكم} قال: المطر.24910- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {وفي السماء رزقكم وما توعدون} قال: الثلج، وكل عين ذائبة من الثلج لا تنقص.24911- حدثنا يونس بن عبد الأعلى، قال: ثنا سفيان، عن عبد الكريم، عن الحسن، قال: في السحاب فيه والله رزقكم، ولكنكم تحرمونه بخطاياكم وأعمالكم.24912- قال أخبرنا سفيان، عن إسماعيل بن أمية، قال: أحسبه أو غيره أن رسول الله صلى الله عليه وسلم سمع رجلا ومطروا، يقول: ومطرنا ببعض عثانين الأسد، فقال: "كذبت، بل هو رزق الله " 24913- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {وفي السماء رزقكم وما توعدون} قال: رزقكم المطر.24914- قال: ثنا مهران، عن سفيان {وفي السماء رزقكم} قال: رزقكم المطر.وقال آخرون: بل معنى ذلك: ومن عند الله الذي في السماء رزقكم، وممن تأوله كذلك وأصل الأحدب.24915- حدثنا ابن حميد، قال: ثنا هارون بن المغيرة من أهل الرأي، عن سفيان الثوري، قال: قرأ وأصل الأحدب هذه الآية {وفي السماء رزقكم وما توعدون} فقال: ألا إن رزفي في السماء وأنا أطلبه في الأرض، فدخل خربة فمكث ثلاثا لا يصيب شيئا، فلما كان اليوم الثالث إذا هو دوخلة رطب، وكان له أخ أحسن نية منه، فدخل معه، فصارتا وخلتين، فلم يزل ذلك دأبهما حتى فرق الموت بينهما.واختلف أهل التأويل في تأويل، قوله: {وما توعدون} فقال بعضهم: معنى ذلك: وما توعدون من خير، أو شر. ذكر من قال ذلك:24916- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {وما توعدون} قال: وما توعدون من خير أو شر.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {وفي السماء رزقكم وما توعدون} يقول: الجنة في السماء، وما توعدون من خير أو شر.وقال آخرون: بل معنى ذلك: وما توعدون من الجنة والنار. ذكر من قال ذلك:24917- حدثني محمد بن عبد الله بن بزيع، قال: ثنا النضر، قال: أخبرنا جويبر، عن الضحاك، فى قوله: {وما توعدون} قال: الجنة والنار.24918- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وما توعدون} من الجنة.وأولى القولين بالصواب في ذلك عندي، القول الذي قاله مجاهد، لأن الله عم الخبر بقوله: {وما توعدون} عن كل ما وعدنا من خير أو شر، ولم يخصص بذلك بعضا دون بعض، فهو على عمومه كما عمه الله جل ثناؤه.


023-23-فَوَرَبِّ السَّمَاء وَالْأَرْضِ إِنَّهُ لَحَقٌّ مِّثْلَ مَا أَنَّكُمْ تَنطِقُونَ

23-فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون

القول في تأويل قوله تعالى: {فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون} يقول تعالى ذكره مقسما لخلقه بنفسه: فورب السماء والأرض، إن الذي قلت لكم أيها الناس: إن في السماء رزقكم وما توعدون لحق، كما حق أنكم تنطقون. وقد:24919- حدثنا محمد بن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، في قوله: {فورب السماء والأرض إنه لحق مثل ما أنكم تنطقون} قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "قاتل الله أقواما أقسم لهم ربهم بنفسه فلم يصدقوه " وقال الفراء: للجمع بين "ما " و "إن " في هذا الموضع وجهان: أحدهما: أن يكون ذلك نظير جمع العرب بين الشيئين من الأسماء والأدوات، كقول الشاعر في الأسماء:من النفر اللائي الذين إذا هم يهاب اللئام حلقة الباب قعقعوافجمع بين اللائي والذين، وأحدهما مجزئ من الآخر؛ وكقول الآخر في الأدوات:مـا إن رأيت ولا سمعت به كاليوم طالي أينق جربفجمع بين "ما " و بين "إن " ، وهما جحدان يجزئ أحدهما من الآخر. وأما الآخر: فهو لو أن ذلك أفرد بما، لكان خبرا عن أنه حق لا كذب، وليس ذلك المعنى به. وإنما أريد به: أنه لحق كما حق أن الآدمي ناطق. ألا يرى أن قولك: أحق منطقك، معناه: أحق هو أم كذب، وأن قولك أحق أنك تنطق معناه للاستثبات لا لغيره، فأدخلت "أن " ليفرق بها بين المعنيين، قال: فهذا أعجب الوجهين إلي.واختلفت القراء في قراءة قوله: {مثل ما أنكم} فقرأ ذلك عامة قراء المدينة والبصرة {مثل ما} نصبا بمعنى: إنه لحق حقا يقينا كأنهم وجهوها إلى مذهب المصدر. وقد يجوز أن يكون نصبها من أجل أن العرب تنصبها إذا رفعت بها الاسم، فتقول: مثل من عبد الله، وعبد الله مثلك، وأنت مثله، ومثله رفعا ونصبا. وقد يجوز أن يكون نصبها على مذهب المصدر، إنه لحق كنطقكم. وقرأ ذلك عامة قراء الكوفة، وبعض أهل البصرة رفعا "مثل ما أنكم " على وحه النعت للحق.والصواب من القول في ذلك عندي أنهما قراءتان مستفيضتان في قراءة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


024-24-هَلْ أَتَاكَ حَدِيثُ ضَيْفِ إِبْرَاهِيمَ الْمُكْرَمِينَ

24-هل أتاك حديث ضيف إبراهيم المكرمين

القول في تأويل قوله تعالى: {هل أتاك حديث ضيف إبراهيم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم ، يخبره أنه محل بمن تمادى في غيه، وأصر على كفره، فلم يتب منه من كفار قومه، ما أحل بمن قبلهم من الأمم الخالية، ومذكرا قومه من قريش بإخباره إياهم أخبارهم وقصصهم، وما فعل بهم، هل أتاك يا محمد حديث ضيف إبراهيم خليل الرحمن المكرمين.يعني بقوله: {المكرمين} أن إبراهيم عليه السلام وسارة خدماهم بأنفسهما.وقيل: إنما قيل {المكرمين} كما:24920- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ضيف إبراهيم المكرمين} قال: أكرمهم إبراهيم، وأمر أهله لهم بالعجل حينئذ. '


025-25-إِذْ دَخَلُوا عَلَيْهِ فَقَالُوا سَلَاماً قَالَ سَلَامٌ قَوْمٌ مُّنكَرُونَ

25-إذ دخلوا عليه فقالوا سلاما قال سلام قوم منكرون

قوله: {إذ دخلوا عليه} يقول: حين دخل ضيف إبراهيم عليه، فقالوا له سلاما: أي أسلموا إسلاما، قال سلام.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة، قال: {سلام} بالألف بمعنى قال: إبراهيم لهم سلام عليكم. وقرأ ذلك عامة قراء الكوفة "سلم " بغير ألف، بمعنى، قال: أنتم سلم..قوله: {قوم منكرون} يقول: قوم لا نعرفكم، ورفع "قوم منكرون " بإضمار أنتم.


026-26-فَرَاغَ إِلَى أَهْلِهِ فَجَاء بِعِجْلٍ سَمِينٍ

26-فراغ إلى أهله فجاء بعجل سمين

وقوله: {فراغ إلى أهله} يقول: عدل إلى أهله ورجع. وكان القراء يقول: الروغ وإن كان على هذا المعنى فإنه لا ينطق به حتى يكون صاحبه مخفيا ذهابه أو مجيئه، وقال: ألا ترى أنك تقول قد راغ أهل مكة وأنت تريد رجعوا أو صدروا، فلو أخفى راجع رجوعه حسنت فيه راغ ويروغ..قوله: {فجاء بعجل سمين} يقول: فجاء ضيفه بعجل سمين قد أنضجه شيئا.24921- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فراغ إلى أهله فجاء بعجل سمين} قال: كان عامة مال نبي الله إبراهيم عليه السلام البقر.


027-27-فَقَرَّبَهُ إِلَيْهِمْ قَالَ أَلَا تَأْكُلُونَ

27-فقربه إليهم قال ألا تأكلون

القول في تأويل قوله تعالى: {فقربه إليهم قال ألا تأكلون} .وقوله: {فقربه إليهم قال ألا تأكلون} ؟ وفي الكلام متروك استغني بدلالة الظاهر عليه منه وهو فقربه إليهم، فأمسكوا عن أكله، فقال: ألا تأكلون؟


028-28-فَأَوْجَسَ مِنْهُمْ خِيفَةً قَالُوا لَا تَخَفْ وَبَشَّرُوهُ بِغُلَامٍ عَلِيمٍ

28-فأوجس منهم خيفة قالوا لا تخف وبشروه بغلام عليم

فأوجس منهم، يقول: فأوجس في نفسه إبراهيم من ضيفه خيفة وأضمرهايعني: بإسحاق، وقال: عليم بمعنى عالم إذا كبر، وذكر الفراء أن بعض المشيخة كان يقول: إذا كان للعلم منتظرا قيل: إنه لعالم عن قليل وغاية، وفي السيد سائد، والكريم كارم. قال: والذي قال حسن. قال: وهذا أيضا كلام عربي حسن قد قاله الله في عليم وحكيم وميت. وروي عن مجاهد في قوله: {بغلام عليم} ما:24922- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {بغلام عليم} قال: إسماعيل.وإنما قلت: عنى به إسحاق، لأن البشارة كانت بالولد من سارة، وإسماعيل لهاجر لا لسارة.


029-29-فَأَقْبَلَتِ امْرَأَتُهُ فِي صَرَّةٍ فَصَكَّتْ وَجْهَهَا وَقَالَتْ عَجُوزٌ عَقِيمٌ

29-فأقبلت امرأته في صرة فصكت وجهها وقالت عجوز عقيم

قوله: {فأقبلت امرأته في صرة} يعنى: سارة، وليس ذلك إقبال نقلة من موضع إلى موضع، ولا تحول من مكان إلى مكان، وإنما هو كقول القائل: أقبل يشتمني، بمعنى: أخذ في شتمي..قوله: {في صرة} يعني: قي صيحة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24923- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {في صرة} يقول: في صيحة.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأقبلت امرأته في صرة فصكت وجهها} يعني بالصرة: الصيحة.24924- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {في صرة} قال: صيحة.24925- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأقبلت امرأته في صرة} : أي أقبلت في رنة.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صرة} قال: أقبلت ترن.24926- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن العلاء بن عبد الكريم اليامي، عن ابن سابط، قوله: {فأقبلت امرأته في صرة} قال: في صيحة.24927- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأقبلت امرأته في صرة} قال: الصرة: الصيحة.24928- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال؛ سمعت الضحاك يقول في قوله: {في صرة} يعني: صيحة. وقد قال بعضهم: إن تلك الصيحة أوه مقصورة الألف..قوله: {فصكت وجهها} اختلف أهل التأويل في معنى صكها، والموضع الذي ضربته من وجهها، فقال بعضهم: معنى صكها وجهها: لطمها إياه. ذكر من قال ذلك:24929- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فصكت وجهها} يقول: لطمت.وقال آخرون: بل ضربت بيدها جبهتها تعجبا. ذكر من قال ذلك:24930- حدثني موسى بن هارون، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن السدي، قال: لما بشر جبريل سارة بإسحاق، ومن وراء إسحاق يعقوب، ضربت جبهتها عجبا، فذلك قوله: {فصكت وجهها} 24931- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فصكت وجهها} قال: جبهتها.24932- حدثني ابن حميد، قال: ثنا مهران، عن سفيان، عن العلاء بن عبد الكريم اليامي، عن ابن سابط، قوله: {فصكت وجهها} قال: قالت هكذا؛ وضرب سفيان بيده على جبهته.24933- قال: ثنا مهران؛ عن سفيان {فصكت وجهها} وضعت يدها على جبهتها تعجبا،والصك عند العرب: هو الضرب. وقد قيل: إن صكها وجهها، أن جمعت أصابعها، فضربت بها جبهتها {وقالت عجوز عقيم} يقول: وقالت: أتلد! وحذفت أتلد لدلالة الكلام عليه، وبضمير أتلد رفعت عجوز عقيم، وعني بالعقيم: التي لا تلد. ذكر من قال ذلك:24934- حدثنا ابن المثني، قال: ثنا سليمان، أبو داود، قال: ثنا شعبة، عن مشاش، قال: سمعت الضحاك يقول في قوله: {عجوز عقيم} قال: لا تلد.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا رجل من أهل خراسان من الأزد، يكني أبا ساسان، قال: سألت الضحاك، عن قوله: {عقيم} قال: التي ليس لها ولد.


030-30-قَالُوا كَذَلِكَ قَالَ رَبُّكِ إِنَّهُ هُوَ الْحَكِيمُ الْعَلِيمُ

30-قالوا كذلك قال ربك إنه هو الحكيم العليم

القول في تأويل قوله تعالى : {قالوا كذلك قال ربك } يقول تعالى ذكره مخبرا عن قيل ضيف إبراهيم لزوجته إذ قالت لهم، وقد بشروها بغلام عليم: أتلد عجوز عقيم {قالوا كذلك قال ربك} يقول: هكذا قال ربك: أي كما أخبرناك وقلنا لك: {إنه هو الحكيم العليم} والهاء في قوله: "إنه " من ذكر الرب، هو الحكيم في تدبيره خلقه، العليم بمصالحهم، وبما كان، وبما هو كائن.


031-31-قَالَ فَمَا خَطْبُكُمْ أَيُّهَا الْمُرْسَلُونَ

31-قال فما خطبكم أيها المرسلون

قوله: {قال فما خطبكم أيها المرسلون} يقول: قال إبراهيم لضيفه: فما شأنكم أيها المرسلون


032-32-قَالُوا إِنَّا أُرْسِلْنَا إِلَى قَوْمٍ مُّجْرِمِينَ

32-قالوا إنا أرسلنا إلى قوم مجرمين

قالوا إنا أرسلنا إلى قوم مجرمين} قد أجرموا لكفرهم بالله.


033-33-لِنُرْسِلَ عَلَيْهِمْ حِجَارَةً مِّن طِينٍ

33-لنرسل عليهم حجارة من طين

لنرسل عليهم حجارة من طين} يقول: لنمطر عليهم من السماء حجارة من طين.


034-34-مُسَوَّمَةً عِندَ رَبِّكَ لِلْمُسْرِفِينَ

34-مسومة عند ربك للمسرفين

مسمومة} يعني: معلمة. كما:24935- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {مسومة عند ربك للمسرفين} قال: المسومة: الحجارة المختومة، يكون الحجر أبيض فيه نقطة سوداء، أو يكون الحجر أسود فيه نقطة بيضاء، فذلك تسويمها عند ربك يا إبراهيم للمسرفين، يعني للمتعدين حدود الله، الكافرين به من قوم لوط


035-35-فَأَخْرَجْنَا مَن كَانَ فِيهَا مِنَ الْمُؤْمِنِينَ

35-فأخرجنا من كان فيها من المؤمنين

{فأخرجنا من كان فيها من المؤمنين} يقول تعالى ذكره: فأخرجنا من كان في قرية سدوم، قرية قوم لوط من أهل الإيمان بالله وهم لوط وابنتاه، وكنى عن القرية بقوله: {من كان فيها} ولم يجر لها ذلك قبل ذلك.


036-36-فَمَا وَجَدْنَا فِيهَا غَيْرَ بَيْتٍ مِّنَ الْمُسْلِمِينَ

36-فما وجدنا فيها غير بيت من المسلمين

القول في تأويل قوله تعالى : {فما وجدنا فيها غير بيت من المسلمين} يقول تعالى ذكره: فما وجدنا في تلك القرية التي أخرجنا منها من كان فيها من المؤمنين غير بيت من المسلمين، وهو بيت لوط.24936- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما وجدنا فيها غير بيت من المسلمين} قال: لو كان فيها أكثر من ذلك لأنجاهم الله، ليعلموا أن الإيمان عند الله محفوظ لا ضيعة على أهله.24937- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {فما وجدنا فيها غير بيت من المسلمين} قال: هؤلاء قوم لوط لم يجدوا فيها غير لوط.


037-37-وَتَرَكْنَا فِيهَا آيَةً لِّلَّذِينَ يَخَافُونَ الْعَذَابَ الْأَلِيمَ

37-وتركنا فيها آية للذين يخافون العذاب الأليم

24938- حدثني ابن عوف، قال: ثنا المعتمر، قال: ثنا صفوان، قال: ثنا أبو المثنى ومسلم أبو الحيل الأشجعي قال الله: {فما وجدنا فيها غير بيت من المسلمين} لوطا وابنتيه، قال: فحل بهم العذاب، قال الله: {وتركنا فيها آيه للذين يخافون العذاب الأليم} .قوله: {وتركنا فيها آيه للذين يخافون العذاب الأليم} يقول: وتركنا في هذه القرية التي أخرجنا من كان فيها من المؤمنين آية، وقال جل ثناؤه: {وتركنا فيها آيه} والمعنى: وتركناها آية لأنها التي ائتفكت بأهلها، فهي الآية، وذلك كقول القائل: ترى في هذا الشيء عبرة وآية؛ ومعناها: هذا الشيء آية وعبرة، كما قال جل ثناؤه {لقد كان في يوسف وأخوته آيات للسائلين} [يوسف: 7]


038-38-وَفِي مُوسَى إِذْ أَرْسَلْنَاهُ إِلَى فِرْعَوْنَ بِسُلْطَانٍ مُّبِينٍ

38-وفي موسى إذ أرسلناه إلى فرعون بسلطان مبين

القول في تأويل قوله تعالى: {وفي موسى إذا أرسلناه إلى فرعون بسلطان مبين} يقول تعالى ذكره؛ وفي موسى بن عمران إذ أرسلناه إلى فرعون بحجة تبين لمن رآها أنها حجة لموسى على حقيقة ما يقول ويدعو إليه. كما :24939- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلى فرعون بسلطان مبين} يقول: بعذر مبين.


039-39-فَتَوَلَّى بِرُكْنِهِ وَقَالَ سَاحِرٌ أَوْ مَجْنُونٌ

39-فتولى بركنه وقال ساحر أو مجنون

قوله: {فتولى بركنه} يقول: فأدبر فرعون كما أرسلنا إليه موسى بقومه من جنده وأصحابه.وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت ألفاظ قائليه فيه. ذكر من قال ذلك:24940- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فتولى بركنه} يقول لقومه، أو بقومه، أنا أشك.24941- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فتولى بركنه} قال: بعضده وأصحابه.24942- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {فتولى بركنه} غلب عدو الله على قومه.24943- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله تبارك وتعالى {فتولى بركنه} قال: بجموعه التي معه، وقرأ {لو أن لي بكم قوة أو آوي إلى ركن شديد} [هود: 80] . قال: إلى قوة من الناس إلى ركن أجاهدكم به؛ قال: وفرعون وجنوده ومن معه ركنه؛ قال: وما كان مع لوط مؤمن واحد؛ قال: وعرض عليهم أن ينكحهم بناته رجاء أن يكون له منهم عضد يعينه، أو يدفع عنه، وقرأ {هؤلاء بناتي هن أطهر لكم} [هود: 78] قال: يريد النكاح، فأبوا عليه، وقرأ قول الله تبارك وتعالى: {لقد علمت ما لنا في بناتك من حق وإنك لتعلم ما نريد} [هود: 79] . أصل الركن: الجانب والناحية التي يعتمد عليها ويقوى بها..قوله: {وقال ساحر أو مجنون} يقول: وقال لموسى: هو ساحر يسحر عيون الناس، أو مجنون، به جنة. وكان معمر بن المثنى يقول: أو- في هذا الموضع بمعنى الواو التي للموالاة، لأنهم قد قالوهما جميعا له، وأنشد في ذلك بيت جرير الخطفي:أثعلبة الفوارس أو رياحا عدلت بهم طهية والخشابا


040-40-فَأَخَذْنَاهُ وَجُنُودَهُ فَنَبَذْنَاهُمْ فِي الْيَمِّ وَهُوَ مُلِيمٌ

40-فأخذناه وجنوده فنبذناهم في اليم وهو مليم

القول في تأويل قوله تعالى: {فأخذناه وجنوده فنبذناهم في اليم وهو مليم} يقول تعالى ذكره: فأخذنا فرعون وجنوده بالغضب منا والأسف {فنبذناهم في اليم} يقول فألقيناهم في البحر، فغرقناهم فيه {وهو مليم} يقول: وفرعون مليم، والمليم: هو الذي قد أتى ملا يلام عليه من الفعل. وكان قتادة يقول في ذلك ما:24944- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وهو مليم} أي مليم في نعمة الله.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وهو مليم} قال: مليم في عباد الله 0وذكر أن ذلك في قراءة عبد الله "فأخذناه وجنوده فنبذناه " .


041-41-وَفِي عَادٍ إِذْ أَرْسَلْنَا عَلَيْهِمُ الرِّيحَ الْعَقِيمَ

41-وفي عاد إذ أرسلنا عليهم الريح العقيم

يقول تعالى ذكره: {وفي عاد} أيضا، وما فعلنا بهم لهم آية وعبرة {إذ أرسلنا عليهم الريح العقيم} يعني بالريح العقيم: التي لا تلقح الشجر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24945- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة، عن ابن عباس، قال: الريح العقيم: الريح الشديدة التي لا تلقح شيئا.- حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، ثني أبي، عن أبيه، عن ابن عباس، قوله: {الريح العقيم} قال: لا تلقح الشجر، ولا تثير السحاب.24946- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، هذا الريح العقيم، قال: ليس فيها رحمة ولا نبات، ولا تلقح نباتا.24947- حدثنا ابن المثنى، قال: ثنا سليمان أبو داود، قال: أخبرنا شعبة، عن شاس، قال: سمعت الضحاك يقول في قوله: {الريح العقيم} قال: لا تلقح.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا شيخ من أهل خراسان من الأزد، ويكنى أبا ساسان، قال: سألت الضحاك بن مزاحم، عن قوله: {الريح العقيم} قال: الريح التي ليس فيها بركة ولا تلقح الشجر.24948- حدثنا محمد بن عبد الله الهلالي، قال: ثنا أبو علي الحنفي، قال: ثنا ابن أبي ذئب، عن الحارث بن عبد الرحمن، عن سعيد بن المسيب أنه كان يقول: {الريح العقيم} الجنوب.- حدثنا أحمد بن الفرج، قال: ثنا ابن أبي فديك، قال: ثنا ابن أبي ذئب، عن خاله الحارث بن عبد الرحمن يقول: العقيم: يعني: الجنوب.24949- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وفي عاد إذا أرسلنا عليهم الريح العقيم} إن من الريح عقيما وعذابا حين ترسل لا تلقح شيئا، ومن الريح رحمة يثير الله تبارك وتعالى بها السحاب، وينزل بها الغيث. وذكر لنا أن رسول الله صلى الله عليه وسلم كان يقول: "نصرت بالصبا وأهلكت عاد بالدبور " - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن ابن عباس، بمثله.24950- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {الريح العقيم} قال: الريح التي لا تنبت.- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {الريح العقيم} التي لا تلقح شيئا.24951- حدثني ابن حميد، قال: ثنا مهران، عن سفيان، قال {الريح العقيم} التي لا تنبت شيئا.24952- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفي عاد إذ أرسلنا عليهم الريح العقيم} قال: إن الله تبارك وتعالى يرسل الريح بشرا بين يدي رحمته، فيحيي به الأصل والشجر، وهذه لا تلقح ولا تحيى، هي عقيم ليس فيها من الخير شيء، إنما هي عذاب لا تلقح شيئا، وهذا تلقح، وقرأ {وأرسلنا الرياح لواقح} [الحجر: 22]


042-42-مَا تَذَرُ مِن شَيْءٍ أَتَتْ عَلَيْهِ إِلَّا جَعَلَتْهُ كَالرَّمِيمِ

42-ما تذر من شيء أتت عليه إلا جعلته كالرميم

قوله: {ما تذر من شيء أتت عليه إلا جعلته كالرميم} والرميم في كلام العرب: ما يبس من نبات الأرض وديس.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك، وإن اختلفت ألفاظهم بالعبارة عنه:24953- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما تذر من شيء أتت عليه إلا جعلته كالرميم} قال: كالشيء الهالك.24954- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {كالرميم} قال: كالشيء الهالك.24955- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كالرميم} رميم الشجر.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إلا جعلته كالرميم} قال: كرميم الشجر.


043-43-وَفِي ثَمُودَ إِذْ قِيلَ لَهُمْ تَمَتَّعُوا حَتَّى حِينٍ

43-وفي ثمود إذ قيل لهم تمتعوا حتى حين

القول في تأويل قوله تعالى: {وفي ثمود إذ قيل لهم تمتعوا حتى حين} يقول تعالى ذكره: وفي ثمود أيضا لهم عبرة ومتعظ، إذ قال لهم ربهم، يقول: فتكبروا عن أمر ربهم وعلوا استكبارا عن طاعة الله. كما:24956- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فعتوا} قال: علوا.24957- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فعتوا عن أمر ربهم} قال: العاتي: العاصي التارك لأمر الله.يقول تعالى ذكره: وفي ثمود أيضا لهم عبرة ومتعظ، إذ قال لهم ربهم، يقول: فتكبروا عن أمر ربهم وعلوا استكبارا عن طاعة الله. كما:24956- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فعتوا} قال: علوا.


044-44-فَعَتَوْا عَنْ أَمْرِ رَبِّهِمْ فَأَخَذَتْهُمُ الصَّاعِقَةُ وَهُمْ يَنظُرُونَ

44-فعتوا عن أمر ربهم فأخذتهم الصاعقة وهم ينظرون

24957- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فعتوا عن أمر ربهم} قال: العاتي: العاصي التارك لأمر الله..قوله: {فأخذتهم الصاعقة} يقول تعالى ذكره: فأخذتهم صاعقة العذاب فجأة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24958- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فأخذتهم الصاعقة وهم ينظرون} وهم ينتظرون، وذلك أن ثمود وعدت العذاب قبل نزوله بهم بثلاثة أيام وجعل لنزوله عليهم علامات في تلك الثلاثة، فظهرت العلامات التي جعلت لهم الدالة على نزولها في تلك الأيام، فأصبحوا في اليوم الرابع موقنين بأن العذاب بهم نازل، ينتظرون حلوله بهم. وقرأت قراء الأمصار خلا الكسائي {فأخذتهم الصاعقة} بالألف. وروي عن عمر بن الخطاب رضى الله عنه أنه قرأ ذلك "فأخذتهم الصعقة " بغير ألف.24959- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن عمرو بن ميمون الأودي، أن عمر بن الخطاب رضى الله عنه قرأ "فأخذتهم الصعقة " ، وكذلك قرأ الكسائي: وبالألف نقرأ الصاعقة لإجماع الحجة من القراء عليها.


045-45-فَمَا اسْتَطَاعُوا مِن قِيَامٍ وَمَا كَانُوا مُنتَصِرِينَ

45-فما استطاعوا من قيام وما كانوا منتصرين

القول في تأويل قوله تعالى: {فما استطاعوا من قيام} يقول تعالى ذكره: فما استطاعوا من دفاع لما نزل بهم من عذاب الله، ولا قدروا على نهوض به. كما:24960- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما استطاعوا من قيام} يقول: ما استطاع القوم نهوضا لعقوبة الله تبارك وتعالى.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فما استطاعوا من قيام} قال: من نهوض.وكان بعض أهل العربية يقول: معنى قوله: {فما استطاعوا من قيام} فما قاموا بها، قال: لو كانت فما استطاعوا من إقامة، لكان صوابا، وطرح الألف منها كقوله: {أنبتكم من الأرض نباتا} [نوح: 17] ..قوله: {وما كانوا منتصرين} يقول: وما كانوا قادرين على أن يستقيدوا ممن أحل بهم العقوبة التي حلت بهم.وكان قتادة يقول في تأويل ذلك ما:24961- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما كانوا منتصرين} قال: ما كانت عندهم من قوة يمتنعون بها من الله عز وجل.


046-46-وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا قَوْماً فَاسِقِينَ

46-وقوم نوح من قبل إنهم كانوا قوما فاسقين

قوله: {وقوم نوح من قبل إنهم كانوا قوما فاسقين} اختلفت القراء في قراءة قوله: {وقوم نوح} نصبا. ولنصب ذلك وجوه: أحدها: أن يكون القوم عطفا على الهاء والميم في قوله: {فأخذتهم الصاعقة} إذ كان كل عذاب مهلك تسميه العرب صاعقة، فيكون معنى الكلام حينئذ: فأخذتهم الصاعقة وأخذت قوم نوح من قبل. والثاني: أن يكون منصوبا بمعنى الكلام ، إذ كان فيما مضى من أخبار الأمم قبل دلالة على المراد من الكلام، وأن معناه: أهلكنا هذه الأمم، وأهلكنا قوم نوح من قبل. والثالث: أن يضمر له فعلا ناصبا، فيكون معنى الكلام: واذكر لهم قوم نوح، كما قال: {وإبراهيم إذ قال لقومه} [العنكبوت: 16] ونحو ذلك، بمعنى أخبرهم واذكر لهم. وقرأ ذلك عامة قراء الكوفة والبصرة "وقوم نوح " بخفض القوم على معنى: وفي قوم نوح عطفا بالقوم على موسى في قوله: {وفي موسى إذ أرسلناه إلى فرعون} [الذاريات: 38] .والصواب من القول في ذلك أنهما قراءتان معروفتان في قراءة الأمصار، فبأيتهما قرأ القارئ فمصيب، وتأويل ذلك في قراءة من قرأه خفضا وفي قوم نوح لهم أيضا عبرة، إذ أهلكناهم من قبل ثمود لما كذبوا رسولنا نوحا {إنهم كانوا قوما فاسقين} يقول: إنهم كانوا مخالفين أمر الله، خارجين عن طاعته.


047-47-وَالسَّمَاء بَنَيْنَاهَا بِأَيْدٍ وَإِنَّا لَمُوسِعُونَ

47-والسماء بنيناها بأيد وإنا لموسعون

القول في تأويل قوله تعالى: {والسماء بنيناها بأييد} يقول تعالى ذكره: والسماء رفعناها سقفا بقوة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24962- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والسماء بنيناها بأيد} يقول: بقوة.24963- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {بأيد} قال: بقوة.24964- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والسماء بنيناها بأيد} أي بقوة.24965- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور أنه قال في هذه الآية: {والسماء بنيناها بأيد} قال: بقوة.24966- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والسماء بنيناها بأيد} قال: بقوة.24967- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {والسماء بنيناها بأيد} قال: بقوة..قوله: {وإنا لموسعون} يقول: لذو سعة بخلقها وخلق ما شئنا أن نخلقه وقدرة عليه. ومنه قوله: {على الموسع قدره وعن المقتر قدره} [البقرة: 236] يراد به القوي.وقال ابن زيد في ذلك ما:24968- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإنا لموسعون} قال: أوسعها جل جلاله.


048-48-وَالْأَرْضَ فَرَشْنَاهَا فَنِعْمَ الْمَاهِدُونَ

48-والأرض فرشناها فنعم الماهدون

قوله: {والأرض فرشناها} يقول تعالى ذكره: والأرض جعلناها فراشا للخلق {فنعم الماهدون} يقول: فنعم الماهدون لهم نحن.


049-49-وَمِن كُلِّ شَيْءٍ خَلَقْنَا زَوْجَيْنِ لَعَلَّكُمْ تَذَكَّرُونَ

49-ومن كل شيء خلقنا زوجين لعلكم تذكرون

القول في تأويل قوله تعالى: {ومن كل شيء خلقنا زوجين لعلكم تذكرون} يقول تعالى ذكره: وخلقنا من كل شيء خلقنا زوجين، وترك خلقنا الأولى استغناء بدلالة الكلام عليها.واختلف في معنى {خلقنا زوجين} فقال بعضهم: عنى به: ومن كل شيء خلقنا نوعين مختلفين كالشقاء والسعادة والهدى والضلالة، ونحو ذلك. ذكر من قال ذلك:24969- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ابن جريج، قال: قال مجاهد، في قوله: {ومن كل شيء خلقنا زوجين} قال: الكفر والإيمان، والشقاوة والسعادة، والهدى والضلالة، والليل والنهار، والسماء والأرض، والإنس والجن.24970- حدثنا ابن بشار، قال: ثنا إبراهيم بن أبي الوزير، قال: ثنا مروان بن معاوية الفزاري، قال: ثنا عوف، عن الحسن، في قوله: {ومن كل شيء خلقنا زوجين} قال: الشمس والقمر.وقال آخرون: عنى بالزوجين: الذكر والأنثى. ذكر من قال ذلك:24971- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن كل شيء خلقنا زوجين} قال: ذكرا وأنثى، ذاك الزوجان، وقرأ {وأصلحنا له زوجه} [الأنبياء: 90] . قال: امرأته.وأولى القولين في ذلك قول مجاهد، وهو أن الله تبارك وتعالى، خلق لكل ما خلق من خلقه ثانيا له مخالفا في معناه، فكل واحد منهما زوج للآخر، ولذلك قيل: خلقنا زوجين. وإنما نبه جل ثناؤه بذلك من قوله على قدرته على خلق ما يشاء خلقه من شيء، وأنه ليس كالأشياء التي شأنها فعل نوع واحد دون خلافه، إذ كل ما صفته فعل نوع واحد دون ما عداه كالنار التي شأنها التسخين، ولا تصلع للتبريد، وكالثلج الذي شأنه التبريد، ولا يصلح للتسخين، فلا يجوز أن يوصف بالكمال، وإنما كمال المدح للقادر على فعل كل ما شاء فعله من الأشياء المختلفة والمتفقة..قوله: {لعلكم تذكرون} يقول: لتذكروا وتعتبروا بذلك، فتعلموا أيها المشركون بالله أن ربكم الذي يستوجب عليكم العبادة هو الذي يقدر على خلق الشيء وخلافه، وابتداع زوجين من كل شيء لا ما لا يقدر على ذلك.


050-50-فَفِرُّوا إِلَى اللَّهِ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

50-ففروا إلى الله إني لكم منه نذير مبين

القول في تأويل قوله تعالى: {ففروا إلى الله إني لكم منه نذير مبين} يقول تعالى ذكره: فاهربوا أيها الناس من عقاب الله إلى رحمته بالإيمان به، واتباع أمره، والعمل بطاعته {إني لكم منه نذير} يقول: إني لكم من الله نذير أنذركم عقابه، وأخوفكم عذابه الذي أحله بهؤلاء الأمم الذي قص عليكم قصصهم، والذي هو مذيقهم في الآخرة..قوله: {مبين} يقول: يبين لكم نذارته.


051-51-وَلَا تَجْعَلُوا مَعَ اللَّهِ إِلَهاً آخَرَ إِنِّي لَكُم مِّنْهُ نَذِيرٌ مُّبِينٌ

51-ولا تجعلوا مع الله إلها آخر إني لكم منه نذير مبين

وقوله: {ولا تجعلوا مع الله إلها آخر} يقول جل ثناؤه: ولا تجعلوا أيها الناس مع معبودكم الذي خلقكم معبودا آخر سواه، فإنه لا معبود تصلح له العبادة غيره {إني لكم منه نذير مبين} يقول: إني لكم أيها الناس نذير من عقابه على عبادتكم إلها غيره، مبين قد أبان لكم النذارة.


052-52-كَذَلِكَ مَا أَتَى الَّذِينَ مِن قَبْلِهِم مِّن رَّسُولٍ إِلَّا قَالُوا سَاحِرٌ أَوْ مَجْنُونٌ

52-كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون

القول في تأويل قوله تعالى: {كذلك ما أتى الذين من قبلهم من رسول إلا قالوا ساحر أو مجنون} يقول تعالى ذكره: كما كذبت قريش نبيها محمدا صلى الله عليه وسلم ، وقالت: هو شاعر، أو ساحر أو مجنون، كذلك فعلت الأمم المكذبة رسلها، الذين أحل الله بهم نقمته، كقوم نوح وعاد وثمود، وفرعون وقومه، ما أتى هؤلاء القوم الذين ذكرناهم من قبلهم، يعني من قبل قريش قوم محمد صلى الله عليه وسلم من رسول إلا قالوا: ساحر أو مجنون، كما قالت قريش لمحمد صلى الله عليه وسلم.


053-53-أَتَوَاصَوْا بِهِ بَلْ هُمْ قَوْمٌ طَاغُونَ

53-أتواصوا به بل هم قوم طاغون

قوله: {أتواصوا به بل هم قوم طاغون} يقول تعالى ذكره: أأوصى هؤلاء المكذبين من قريش محمدا صلى الله عليه وسلم على ما جاءهم به من الحق أوائلهم وآباؤهم الماضون من قبلهم، بتكذيب محمد صلى الله عليه وسلم ، فقبلوا ذلك عنهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24972- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أتواصوا به بل هم قوم طاغون} قال: أوصى أولاهم أخراهم بالتكذيب.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أتواصوا به} أي كان الأول قد أوصى الآخر بالتكذيب..قوله: {بل هم قوم طاغون} يقول تعالى ذكره: ما أوصى هؤلاء المشركون آخرهم بذلك، ولكنهم قوم متعدون طغاة عن أمر ربهم، لا يأتمرون لأمره، ولا ينتهون عما نهاهم عنه


054-54-فَتَوَلَّ عَنْهُمْ فَمَا أَنتَ بِمَلُومٍ

54-فتول عنهم فما أنت بملوم

القول في تأويل قوله تعالى: {فتول عنهم فما أنت بملوم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم فتول يا محمد عن هؤلاء المشركين بالله من قريش، يقول: فأعرض عنهم حتى يأتيك فيهم أمر الله، يقال: ولى فلان عن فلان: إذا أعرض عنه وتركه، كما قال حصين بن ضمضم:أما بنو عبس فإن هجينهم ولى فوارسه وأفلت أعوراوالأعور في هذا الوضع: الذي عور فلم تقض حاجته، ولم يصب ما طلب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24973- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {فتول عنهم} قال: فأعرض عنهم.قوله: {فما أنت بملوم} يقول جل ثناؤه: فما أنت يا محمد بملوم، لا يلومك ربك على تفريط كان منك في الإنذار، فقد أنذرت، وبلغت ما أرسلت به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24974- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فتول عنهم فما أنت بملوم} قال: محمد صلى الله عليه وسلم.24975- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد. في قوله: {فتول عنهم فما أنت بملوم} قال: قد بلغت ما أرسلناك به، فلست بملوم، قال: وكيف يلومه، وقد أدى ما أمر به.24976- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فتول عنهم فما أنت بملوم} ذكر لنا أنها لما نزلت هذه الآية، اشتد على أصحاب رسول الله صلى الله عليه وسلم ، ورأوا أن الوحي قد انقطع، وأن العذاب قد حضر، فأنزل الله تبارك وتعالى بعد ذلك {وذكر فإن الذكرى تنفع المؤمنين} 24977- حدثني يعقوب بن إبراهيم، قال: أخبرنا ابن علية، قال: أخبرنا أيوب، عن مجاهد، قال: خرج علي معتجرا ببرد، مشتملا بخميصة، فقال لما نزلت {فتول عنهم فما أنت بملوم} أحزننا ذلك وقلنا: أمر رسول الله صلى الله عليه وسلم أن يتولى عنا حتى نزل {وذكر فإن الذكرى تنفع المؤمنين}


055-55-وَذَكِّرْ فَإِنَّ الذِّكْرَى تَنفَعُ الْمُؤْمِنِينَ

55-وذكر فإن الذكرى تنفع المؤمنين

قوله: {وذكر فإن الذكرى تنفع المؤمنين} يقول: وعظ يا محمد من أرسلت إليه، فإن العظة تنفع أهل الإيمان بالله. كما:24978- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {وذكر فإن الذكرى تنفع المؤمنين} قال: وعظهم.


056-56-وَمَا خَلَقْتُ الْجِنَّ وَالْإِنسَ إِلَّا لِيَعْبُدُونِ

56-وما خلقت الجن والإنس إلا ليعبدون

القول في تأويل قوله تعالى: {وما خلقت الجن والإنس إلا ليعبدون} اختلف أهل التأويل في تأويل قوله: {وما خلقت الجن والإنس إلا ليعبدون} فقال بعضهم: معنى ذلك: وما خلقت السعداء من الجن والإنس إلا لعبادتي، والأشقياء منهم لمعصيتي. ذكر من قال ذلك:24979- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن جريج، عن زيد بن أسلم {وما خلقت الجن والإنس إلا ليعبدون} قال: ما جبلوا عليه من الشقاء والسعادة.- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن زيد بن أسلم بنحوه.- حدثني عبد الأعلى بن واصل، قال: ثنا عبيد الله بن موسى، قال: أخبرنا سفيان، عن ابن جريج، عن زيد بن أسلم، بمثله.- حدثنا حميد بن الربيع الخراز، قال: ثنا ابن يمان، قال: ثنا ابن جريج، عن زيد بن أسلم، في قوله: {وما خلقت الجن والإنس إلا ليعبدون} قال: جبلهم على الشقاء والسعادة.24980- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وما خلقت الجن والإنس إلا ليعبدون} قال: من خلق للعبادة.وقال آخرون: بل معنى ذلك. وما خلقت الجن والإنس إلا ليذعنوا لي بالعبودة ذكر من قال ذلك:24981- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما خلقت الجن والإنس إلا ليعبدون} إلا ليقروا بالعبودة طوعا وكرها. وأولى القولين في ذلك بالصواب القول الذي ذكرنا عن ابن عباس، وهو: ما خلقت الجن والإنس إلا لعبادتنا، والتذلل لأمرنا.فإن قال قائل: فكيف كفروا وقد خلقهم للتذلل لأمره؟ قيل: إنهم قد تذللوا لقضائه الذي قضاه عليهم، لأن قضاءه جار عليهم، لا يقدرون من الامتناع منه إذا نزل بهم، وإنما خالفه من كفر به في العمل بما أمره به، فأما التذلل لقضائه فإنه غير ممتنع منه.


057-57-مَا أُرِيدُ مِنْهُم مِّن رِّزْقٍ وَمَا أُرِيدُ أَن يُطْعِمُونِ

57-ما أريد منهم من رزق وما أريد أن يطعمون

قوله: {ما أريد منهم من رزق} يقول تعالى ذكره: ما أريد ممن خلقت من الجن والإنس من رزق يرزقونه خلقي {وما أريد أن يطعمون} يقول: وما أريد منهم من قوت أن يقوتوهم، ومن طعام أن يطعموهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24982- حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس {ما أريد منهم من رزق وما أريد أن يطعمون} قال: يطعمون أنفسهم.


058-58-إِنَّ اللَّهَ هُوَ الرَّزَّاقُ ذُو الْقُوَّةِ الْمَتِينُ

58-إن الله هو الرزاق ذو القوة المتين

القول في تأويل قوله تعالى: {إن الله هو الرزاق ذو القوة المتين} يقول تعالى ذكره: إن الله هو الرزاق خلقه، المتكفل بأقواتهم، ذو القوة المتين.اختلفت القراء في قراءة قوله: {المتين} ، فقرأته عامة قراء الأمصار خلا يحيى بن وثاب والأعمش: {ذو القوة المتين} رفعا، بمعنى: ذو القوة الشديد، فجعلوا المتين من نعت ذي، ووجهوه إلى وصف الله به. وقرأه يحيى والأعمش "والمتين " خفضا، فجعلاه من نعت القوة، وإنما استجاز خفض ذلك من قرأه بالخفض، ويصيره من نعت القوة، والقوة مؤنثة، والمتين في لفظ مذكر، لأنه ذهب بالقوة من قوي الحبل والشيء، المبرم: الفتل، فكأنه قال على هذا المذهب: ذو الحبل القوي. وذكر الفراء أن بعض العرب أنشده:لكل دهر قد لبست أثؤبا من ريطة واليمنة المعصبافجعل المعصب نعت اليمنة، وهي مؤنثة في اللفظ، لأن اليمنة ضرب وصنف من الثياب ، فذهب بها إليه.والصواب من القراءة في ذلك عندنا {ذو القوة المتين} رفعا على أنه من صفة الله جل ثناؤه ، لإجماع الحجة من القراء عليه، وأنه لو كان من نعت القوة لكان التأنيث به أولى، وإن كان للتذكير وجه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24983- حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ذو القوة المتين} يقول: الشديد.


059-59-فَإِنَّ لِلَّذِينَ ظَلَمُوا ذَنُوباً مِّثْلَ ذَنُوبِ أَصْحَابِهِمْ فَلَا يَسْتَعْجِلُونِ

59-فإن للذين ظلموا ذنوبا مثل ذنوب أصحابهم فلا يستعجلون

قوله: {فإن للذين ظلموا ذنوبا مثل ذنوب أصحابهم فلا يستعجلون} يقول تعالى ذكره: فإن للذين أشركوا بالله من قريش وغيرهم ذنوبا، وهي الدلو العظيمة، وهو السجل أيضا إذا ملئت أو قاربت الملء، وإنما أريد بالذنوب في هذا الموضع: الحظ والنصيب؛ ومنه قول علقمة بن عبدة:وفي كل قوم قد خبطت بنعمة فحق لشأس من نداك ذنوبأي نصيب، وأصله ما ذكرت؛ ومنه قول الراجز:لنا ذنوب ولكم ذنوب فإن أبيتم فلنا القليبومعنى الكلام: فإن للذين ظلموا من عذاب الله نصيبا وحظا نازلا بهم، مثل نصيب أصحابهم الذين مضوا من قبلهم من الأمم، على منهاجهم من العذاب، فلا يستعجلون به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24984- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإن للذين ظلموا ذنوبا} يقول: دلوا.24985- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإن للذين ظلموا ذنوبا من ذنوب أصحابهم} قال: يقول للذين ظلموا عذابا مثل عذاب أصحابهم فلا يستعجلون.24986- حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير {ذنوبا مثل ذنوب أصحابهم} فلا يستعجلون: سجلا من العذاب.24987- قال: ثنا عفان بن مسلم، قال: ثنا شهاب بن سريعة، عن الحسن، في قوله: {ذنوبا مثل ذنوب أصحابهم} قال: دلوا مثل دلو أصحابهم.24988- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {ذنوبا} قال: سجلا.24989- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن للذين ظلموا ذنوبا} سجلا من عذاب الله.24990- حدثنا ابن عبد الأعلى، قال: ثني محمد بن ثور، عن معمر، عن قتادة، قوله: {فإن للذين ظلموا ذنوبا مثل ذنوب أصحابهم} قال: عذابا مثل عذاب أصحابهم.24991- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإن للذين ظلموا ذنوبا مثل ذنوب أصحابهم} قال: يقول ذنوبا من العذاب، قال: يقول لهم سجل من عذاب الله، وقد فعل هذا بأصحابهم من قبلهم، فلهم عذاب مثل عذاب أصحابهم فلا يستعجلون.24992- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم {ذنوبا مثل ذنوب أصحابهم} قال: طرفا من العذاب.


060-60-فَوَيْلٌ لِّلَّذِينَ كَفَرُوا مِن يَوْمِهِمُ الَّذِي يُوعَدُونَ

60-فويل للذين كفروا من يومهم الذي يوعدون

القول في تأويل قوله تعالى: {فويل للذين كفروا من يومهم الذي يوعدون} يقول تعالى ذكره: فالوادي السائل في جهنم من قيح وصديد للذين كفروا بالله وجحدوا وحدانيته من يومهم الذي يوعدون فيه نزول عذاب الله إذا نزل بهم ماذا يلقون فيه من البلاء والجهد.آخر تفسير سورة الذاريات


001-1-وَالطُّورِ

1-والطور

القول في تأويل قوله تعالى: {والطور} يعني تعالى ذكره بقوله: {والطور} والجبل الذي يدعى الطور.وقد بينت معنى الطور بشواهده، وذكرنا اختلاف المختلفين فيه فيما مضى بما أغنى عن إعادته في هذا الموضع. وقد:24993- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله تبارك وتعالى: {والطور} قال الجبل بالسريانية.


002-2-وَكِتَابٍ مَّسْطُورٍ

2-وكتاب مسطور

قوله: {وكتاب مسطور} يقول: وكتاب مكتوب؛ ومنه قول رؤبة:إني وآيات سطرن سطراوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24994- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وكتاب مسطور} قال: صحف.24995- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وكتاب مسطور} والمسطور: المكتوب.حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {مسطور} قال: مكتوب.24996- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {مسطور} قال: مكتوب.


003-3-فِي رَقٍّ مَّنشُورٍ

3-في رق منشور

قوله: {في رق منشور} يقول: في ورق منشور.وقوله: "في " من صلة مسطور، ومعنى الكلام: وكتاب سطر، وكتب في ورق منشور.24997- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في رق منشور} وهو الكتاب.24998- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، {في رق} قال: الرق: الصحيفة.


004-4-وَالْبَيْتِ الْمَعْمُورِ

4-والبيت المعمور

قوله: {والبيت المعمور} يقول: والبيت الذي يعمر بكثرة غاشيته وهو بيت فيما ذكر في السماء بحيال الكعبة من الأرض، يدخله كل يوم سبعون ألفا من الملائكة، ثم لا يعودون فيه أبدا. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:24999- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أنس بن مالك، عن مالك بن صعصعة، رجل من قومه قال: قال نبي الله صلى الله عليه وسلم: "رفع إلي البيت المعمور، فقلت: يا جبريل ما هذا؟ قال: البيت المعمور، يدخله كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا آخر ما عليهم " .حدثنا ابن المثنى، قال: ثنا خالد بن الحارث، قال: ثنا شعبة، عن قتاده، عن أنس بن مالك، عن مالك بن صعصعة رجل من قومه، عن النبي صلى الله عليه وسلم بنحوه.25000- حدثنا هناد بن السري، قال: ثنا أبو الأحوص عن سماك بن حرب، عن خالد بن عرعرة، أن رجلا قال لعلي رضي الله عنه: ما البيت المعمور؟ قال: بيت في السماء يقال له الضراح، وهو بحيال الكعبة، من فوقها حرمته في السماء كحرمة البيت في الأرض، يصلي فيه كل يوم سبعون ألفا من الملائكة، ولا يعودون فيه أبدا.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت خالد بن عرعرة، قال: سمعت عليا رضي الله عنه ، وخرج إلى الرحبة، فقال له ابن الكواء أو غيره: ما البيت المعمور؟ قال: بيت في السماء السادسة يقال له الضراح، يدخله كل يوم سبعون ألف ملك لا يعودون فيه أبدا.حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن عاصم، عن علي بن ربيعة، قال: سأل ابن الكواء عليا،رضي الله عنه عن البيت المعمور، قال: مسجد في السماء يقال له الضراح، يدخله كل يوم سبعون ألفا من الملائكة، لا يرجعون فيه أبدا.حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن عبيد المكتب، عن أبي الطفيل، قال: سأل ابن الكواء عليا عن البيت المعمور، قال: بيت بحيال البيت العتيق في السماء يدخله كل يوم سبعون ألف ملك على رسم راياتهم، يقال له الضراح، يدخله كل يوم سبعون ألفا من الملائكة ثم لا يرجعون فيه أبدا.حدثنا ابن حميد، قال: ثنا بهرام، قال: ثنا سفيان، عن سماك بن حرب، عن خالد بن عرعرة، عن علي رضي الله عنه ، قال: سأله رجل عن البيت المعمور، قال: بيت في السماء يقال له الضريح قصد البيت، يدخله كل يوم سبعون ألف ملك، ثم لا يعودون فيه.25001- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والبيت المعمور} قال: هو بيت حذاء العرش تعمره الملائكة، يصلي فيه كل يوم سبعون ألفا من الملائكة ثم لا يعودون إليه.25002- حدثنا عبد الله بن أحمد بن شبويه، قال: ثنا علي بن الحسن، قال: ثنا حسين، قال: سئل عكرمة وأنا جالس عنده عن البيت المعمور، قال: بيت في السماء بحيال الكعبة.25003- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {والبيت المعمور} قال: بيت في السماء يقال له الضراح.25004- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والبيت المعمور} ذكر لما أن نبي الله صلى الله عليه وسلم قال يوما لأصحابه: "هل تدرون ما البيت المعمور " قالوا: الله ورسوله أعلم، قال: "فإنه مسجد في السماء تحته الكعبة لو خر لخر عليها، أو عليه، يصلي فيه كل يوم سبعون ألف ملك إذا خرجوا منه لم يعودوا آخر ما عليهم " صلى الله عليه وسلم.25005- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والبيت المعمور} يزعمون أنه يروح إليه كل يوم سبعون ألف ملك من قبيلة إبليس، يقال لهم الجن.25006- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والبيت المعمور} قال: بيت الله الذي في السماء. وقال: قال رسول الله صلى الله عليه وسلم: "إن بيت الله في السماء ليدخله كل يوم طلعت شمسه سبعون ألف ملك، ثم لا يعودون فيه أبدا بعد ذلك " .25007- حدثنا محمد بن مرزوق، قال: ثنا حجاج، قال: ثنا حماد، عن ثابت، عن أنس، عن النبي صلى الله عليه وسلم ، قال: "البيت المعمور في السماء السابعة يدخله كل يوم سبعون ألف ملك، ثم لا يعودون إليه حتى تقوم الساعة " .حدثنا محمد بن سنان القزاز، قال: ثنا موسى بن إسماعيل، قال: ثنا سليمان عن ثابت، عن أنس، قال: قال رسول الله صلى الله عليه وسلم: "لما عرج بي الملك إلى السماء السابعة انتهيت إلى بناء فقلت للملك: ما هذا؟ قال: هذا بناء بناه الله للملائكة يدخله كل يوم سبعون ألف ملك، يقدسون الله ويسبحونه، لا يعودون فيه " .


005-5-وَالسَّقْفِ الْمَرْفُوعِ

5-والسقف المرفوع

قوله: {والسقف المرفوع} يعني بالسقف في هذا الموضع: السماء، وجعلها سقفا، لأنها سماء للأرض، كسماء البيت الذي هو سقفه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25008- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، أن رجلا قال لعلي رضي الله عنه: ما السقف المرفوع ؟ قال: السماء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك، عن خالد بن عرعرة، عن علي، قال: السقف المرفوع: السماء.حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن سماك بن حرب، عن خالد بن عرعرة، عن علي رضي الله عنه قال: سأله وجل عن السقف المرفوع، فقال: السماء.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت خالد بن عرعرة، قال: سمعت عليا يقول: والسقف المرفوع: هو السماء، قال: {وجعلنا السماء سقفا محفوظا وهم عن آياتها معرضون} [الأنبياء: 32] 25009- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {السقف المرفوع} قال: السماء.25010- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والسقف المرفوع} سقف السماء. 25011- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والسقف المرفوع} سقف السماء.


006-6-وَالْبَحْرِ الْمَسْجُورِ

6-والبحر المسجور

قوله: {والبحر المسجور} اختلف أهل التأويل في معنى البحر المسجور، فقال بعضهم: الموقد. وتأول ذلك: والبحر الموقد المحمى. ذكر من قال ذلك:25012- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن سعيد بن المسيب، قال: قال علي رضي الله عنه لرجل من اليهود: أين جهنم؟ فقال: البحر، فقال: ما أراه إلا صادقا، {والبحر المسجور} {وإذا البحار سجرت} [التكوير: 6] مخففة.25013- حدثني ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر بن عطية، في قوله: {والبحر المسجور} قال: بمنزلة التنور المسجور.25014- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث. قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {والبحر المسجور} قال: الموقد.25015- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والبحر المسجور} قال: الموقد، وقرأ قول الله تعالى: {وإذا البحار سجرت} [التكوير: 6] قال: أوقدت.وقال آخرون: بل معنى ذلك: وإذا البحار ملئت، وقال: المسجور: المملوء. ذكر من قال ذلك:25016- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والبحر المسجور} الممتلئ.وقال آخرون: بل المسجور: الذي قد ذهب ماؤه. ذكر من قال ذلك:25017- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس في قوله: {والبحر المسجور} قال: سجره حين يذهب ماؤه ويفجر.وقال آخرون: المسجور: المحبوس. ذكر من قال ذلك:25018- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {والبحر المسجور} يقول: المحبوس.وأولى الأقوال في ذلك عندي بالصواب قول من قال: معناه: والبحر المملوء المجموع ماؤه بعضه في بعض، وذلك أن الأغلب من معاني السجر: الإيقاد، كما يقال: سجرت التنور، بمعنى: أوقدت، أو الامتلاء على ما وصفت، كما قال لبيد:فتوسطا عرض السري وصدعا مسجورة متجاورا قلامهاوكما قال النمر بن تولب العكلي:إذا شاء طالع مسجورة ترى حالها النبع والساسماسقتها رواعد من صيف وإن من خريف فلن يعدمافإذا كان ذلك الأغلب من معاني السجر، وكان البحر غير موقد اليوم، وكان الله تعالى ذكره قد وصفه بأنه مسجور، فبطل عنه إحدى الصفتين، وهو الإيقاد صحت الصفة الأخرى التي هي له اليوم، وهو الامتلاء، لأنه كل وقت ممتلئ.وقيل: إن هذا البحر المسجور الذي أقسم به ربنا تبارك وتعالى بحر في السماء تحت العرش. ذكر من قال ذلك:25019- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح، عن علي {والبحر المسجور} قال: بحر في السماء تحت العرش.25020- قال: ثنا مهران، قال: وسمعته أنا من إسماعيل، قال: ثنا مهران عن سفيان، عن ليث، عن مجاهد، عن عبد الله بن عمرو {والبحر المسجور} قال: بحر تحت العرش.25021- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح في قوله: {والبحر المسجور} قال: بحر تحت العرش.


007-7-إِنَّ عَذَابَ رَبِّكَ لَوَاقِعٌ

7-إن عذاب ربك لواقع

قوله: {إن عذاب ربك لواقع} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: {إن عذاب ربك لواقع} يا محمد، لكائن حال بالكافرين به يوم القيامة. كما:25022- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن عذاب ربك لواقع} وقع القسم ها هنا {إن عذاب ربك لواقع} وذلك يوم القيامة.


008-8-مَا لَهُ مِن دَافِعٍ

8-ما له من دافع

قوله: {ما له من دافع} يقول: ما لذلك العذاب الواقع بالكافرين من دافع يدفعه عنهم، فينقذهم منه إذا وقع.


009-9-يَوْمَ تَمُورُ السَّمَاء مَوْراً

9-يوم تمور السماء مورا

القول في تأويل قوله تعالى: {يوم تمور السماء مورا} يقول تعالى ذكره: إن عذاب ربك لواقع {يوم تمور السماء مورا} فيوم من صلة واقع، ويعني بقوله: تمور: تدور وتكفأ. وكان معمر بن المثنى ينشد بيت الأعشى:كأن مشيتها من بيت جارتها مور السحابة لا ريث ولا عجلفالمور على روايته: التكفؤ والترهيل في المشية، وأما غيره فإنه كان يرويه مر السحابة.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم فيه نحو الذي قلنا فيه. ذكر من قال ذلك:25023- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم تمور السماء مورا} قال: يقول: تحريكا.25024- حدثنا ابن المثنى وعمرو بن مالك، قالا: حدثنا أبو معاوية الضرير، عن سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد، في قوله: {يوم تمور السماء مورا} قال: تدور السماء دورا.حدثنا الحسن بن علي الصدائي، قال: ثنا إبراهيم بن بشار، قال: ثنا سفيان بن عيينة قال: أخبروني عن معاوية الضرير، عني، عن ابن أبي نجيح، عن مجاهد {يوم تمور السماء مورا} قال: تدور دورا.حدثنا هارون بن حاتم المقري، قال: ثنا سفيان بن عيينة، قال: ثني أبو معاوية، عني، عن ابن أبي نجيح، عن مجاهد {يوم تمور السماء مورا} قال: تدور دورا.25025- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم تمور السماء مورا} مورها: تحريكها.25026- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم تمور السماء مورا} يعني: استدارتها وتحريكها لأمر الله، وموج بعضها في بعض.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال الضحاك {يوم تمور السماء مورا} قال: تموج بعضها في بعض، وتحريكها لأمر الله.25027- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم تمور السماء مورا} قال: هذا يوم القيامة، وأما المور: فلا علم لنا به.وقال آخرون: مورها: تشققها. ذكر من قال ذلك:25028- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم تمور السماء مورا} قال: يوم تشقق السماء.


010-10-وَتَسِيرُ الْجِبَالُ سَيْراً

10-وتسير الجبال سيرا

قوله: {وتسير الجبال سيرا} يقول: وتسير الجبال عن أماكنها من الأرض سيرا، فتصير هباء منبثا.


011-11-فَوَيْلٌ يَوْمَئِذٍ لِلْمُكَذِّبِينَ

11-فويل يومئذ للمكذبين

القول في تأويل قوله تعالى: {فويل يومئذ للمكذبين} يقول تعالى ذكره: فالوادي الذي يسيل من قيح وصديد في جهنم، يوم تمور السماء مورا، وذلك يوم القيامة للمكذبين بوقوع عذاب الله للكافرين، يوم تمور السماء مورا.وكان بعض نحويي البصرة يقول: أدخلت الفاء في قوله: {فويل يومئذ} لأنه في معنى إذا كان كذا وكذا، فأشبه المجازاة، لأن المجازاة يكون خبرها بالفاء. وقال بعض نحويي الكوفة: الأوقات تكون كلها جزاء مع الاستقبال، فهذا من ذاك، لأنهم قد شبهوا "إن " وهي أصل الجزاء بحين، وقال: إن مع يوم إضمار فعل، وإن كان التأويل جزاء، لأن الإعراب يأخذ ظاهر الكلام، وإن كان المعنى جزاء.


012-12-الَّذِينَ هُمْ فِي خَوْضٍ يَلْعَبُونَ

12-الذين هم في خوض يلعبون

قوله: {الذين هم في خوض يلعبون} يقول: الذين هم في فتنة واختلاط في الدنيا يلعبون، غافلين عما هم صائرون إليه من عذاب الله في الآخرة.وقوله: {يوم يدعون إلى نار جهنم دعا} يقول تعالى ذكره: فويل للمكذبين يوم يدعون.


013-13-يَوْمَ يُدَعُّونَ إِلَى نَارِ جَهَنَّمَ دَعّاً

13-يوم يدعون إلى نار جهنم دعا

قوله: {يوم يدعون} ترجمة عن قوله: {يومئذ} وإبدال منه. وعنى بقوله: {يدعون} يدفعون بإرهاق وإزعاج، يقال منه: دععت في قفاه: إذا دفعت فيه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25029- حدثني سليمان بن عبد الجبار، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس {يوم يدعون إلى نار جهنم دعا} قال: يدفع في أعناقهم حتى يردوا النار.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس ، قوله: {يوم يدعون إلى نار جهنم دعا} يقول: يدفعون.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم يدعون إلى نار جهنم دعا} قال: يدفعون فيها دفعا.25030- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {يوم يدعون إلى نار جهنم دعا} يقول: يدفعون إلى نار جهنم دفعا.25031- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن أبن أبي نجيح، عن مجاهد، في قوله: {يوم يدعون إلى نار جهنم} قال: يدفعون.25032- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يدعون إلى نار جهنم دعا} قال: يزعجون إليها إزعاجا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة بنحوه.25033- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم يدعون إلى نار جهنم دعا} الدع: الدفع والإرهاق.25034- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {يوم يدعون إلى نار جهنم دعا} قال: يدفعون دفعا، وقرأ قول الله تبارك وتعالى : {فذلك الذي يدع اليتيم} [الماعون: 2]


014-14-هَذِهِ النَّارُ الَّتِي كُنتُم بِهَا تُكَذِّبُونَ

14-هذه النار التي كنتم بها تكذبون

قوله: {هذه النار التي كنتم بها تكذبون} يقول تعالى ذكره: يقال لهم: هذه النار التي كنتم بها في الدنيا تكذبون، فتجحدون أن تردوها، وتصلوها، أو يعاقبكم بها ربكم وترك ذكر يقال لهم، اجتزاء بدلالة الكلام عليه.


015-15-أَفَسِحْرٌ هَذَا أَمْ أَنتُمْ لَا تُبْصِرُونَ

15-أفسحر هذا أم أنتم لا تبصرون

القول في تأويل قوله تعالى: {أفسحر هذا أم أنتم لا تبصرون} يقول تعالى ذكره مخبرا عما يقول لهؤلاء المكذبين الذين وصف صفتهم إذا وردوا جهنم يوم القيامة: أفسحر أيها القوم هذا الذي وردتموه الآن أم أنتم لا تعاينونه ولا تبصرونه؟ وقيل هذا لهم توبيخا لا استفهاما.


016-16-اصْلَوْهَا فَاصْبِرُوا أَوْ لَا تَصْبِرُوا سَوَاء عَلَيْكُمْ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

16-اصلوها فاصبروا أو لا تصبروا سواء عليكم إنما تجزون ما كنتم تعملون

قوله: {اصلوها} يقول: ذوقوا حر هذه النار التي كنتم بها تكذبون، وردوها فاصبروا على ألمها وشدتها، أو لا تصبروا على ذلك، سواء عليكم صبرتم أو لم تصبروا {إنما تجزون ما كنتم تعملون} يقول: ما تجزون إلا أعمالكم: أي لا تعاقبون إلا على معصيتكم في الدنيا ربكم وكفركم.


017-17-إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَعِيمٍ

17-إن المتقين في جنات ونعيم

القول في تأويل قوله تعالى: {إن المتقين في جنات ونعيم} يقول تعالى ذكره: إن الذين اتقوا الله بأداء فرائضه، واجتناب معاصيه في جنات: يقول في بساتين ونعيم فيها، وذلك في الآخرة.


018-18-فَاكِهِينَ بِمَا آتَاهُمْ رَبُّهُمْ وَوَقَاهُمْ رَبُّهُمْ عَذَابَ الْجَحِيمِ

18-فاكهين بما آتاهم ربهم ووقاهم ربهم عذاب الجحيم

قوله: {فاكهين} يقول: عندهم فاكهة كثيرة، وذلك نظير قول العرب للرجل يكون عنده تمر كثير: رجل تامر، أو يكون عنده لبن كثير، فيقال: هو لابن، كما قال الحطيئة:أغررتني وزعمت أنك لابن في الصيف تامر.قوله: {بما آتاهم ربهم} يقول: عندهم فاكهة كثيرة بإعطاء الله إياهم ذلك {ووقاهم ربهم عذاب الجحيم} يقول: ورفع عنهم ربهم عقابه الذي عذب به أهل الجحيم.


019-19-كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا كُنتُمْ تَعْمَلُونَ

19-كلوا واشربوا هنيئا بما كنتم تعملون

القول في تأويل قوله تعالى: {كلوا واشربوا هنيئا بما كنتم تعملون} يقول تعالى ذكره: كلوا واشربوا، يقال لهؤلاء المتقين في الجنات: كلوا أيها القوم مما آتاكم ربكم، واشربوا من شرابها هنيئا، لا تخافون مما تأكلون وتشربون فيها أذى ولا غائلة بما كنتم تعملون في الدنيا لله من الأعمال.


020-20-مُتَّكِئِينَ عَلَى سُرُرٍ مَّصْفُوفَةٍ وَزَوَّجْنَاهُم بِحُورٍ عِينٍ

20-متكئين على سرر مصفوفة وزوجناهم بحور عين

قوله: {متكئين على سرر مصفوفة} قد جعلت صفوفا، وترك قوله: على نمارق، اكتفاء بدلالة ما ذكر من الكلام عليه.وقوله: {زوجناهم بحور عين} يقول تعالى ذكره: وزوجنا الذكور من هؤلاء المتقين أزواجا بحور عين من النساء، يقول الرجل: زوج هذا الخلف الفرد أو النعل الفرد بهذا الفرد، بمعنى: اجعلهما زوجا. وقد بينا معنى الزوج فيما مضى بما أغنى عن إعادته ها هنا، والحور: جمع حوراء، وهي الشديدة بياض مقلة العين في شدة سواد الحدقة.وقد ذكرت اختلاف أهل التأويل في ذلك، وبينت الصواب فيه عندنا بشواهده المغنية عن إعادتها في هذا الموضع، والعين: جمع عيناء، وهي العظيمة العين في حسن وسعة.


021-21-وَالَّذِينَ آمَنُوا وَاتَّبَعَتْهُمْ ذُرِّيَّتُهُم بِإِيمَانٍ أَلْحَقْنَا بِهِمْ ذُرِّيَّتَهُمْ وَمَا أَلَتْنَاهُم مِّنْ عَمَلِهِم مِّن شَيْءٍ

21-والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم وما ألتناهم من عملهم من شيء كل امرئ بما كسب رهين

القول في تأويل قوله تعالى: {والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: والذين آمنوا وأتبعناهم ذرياتهم بإيمان، ألحقنا بهم ذرياتهم المؤمنين في الجنة، وإن كانوا لم يبلغوا بأعمالهم درجات آبائهم، تكرمة لآبائهم المؤمنين، وما ألتنا آباءهم المؤمنين من أجور أعمالهم من شيء. ذكر من قال ذلك:25035- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، في هذه الآية: "والذين آمنوا وأتبعناهم ذرياتهم بإيمان " فقال: إن الله تبارك وتعالى يرفع للمؤمن ذريته، وإن كانوا دونه في العمل، ليقر الله بهم عينه.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، قال: إن الله تبارك وتعالى ليرفع ذرية المؤمن في درجته، وإن كانوا دونه في العمل، ليقر بهم عينه، ثم قرأ "والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذرياتهم وما ألتناهم من عملهم من شيء " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عمرو بن مرة الجملي، عن سعيد بن جبير، عن ابن عباس، قال: إن الله تبارك وتعالى ليرفع ذرية المؤمن معه في درجته، ثم ذكر نحوه، غير أنه قرأ "وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " .حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: ثنا سفيان بن سعيد، عن سماعة، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، نحوه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن سعيد بن جبير عن ابن عباس، أنه قال في هذه الآية "والذين آمنوا وأتبعناهم ذرياتهم بإيمان " قال: المؤمن ترفع له ذريته، فيلحقون به، وإن كانوا دونه في العمل.وقال آخرون: بل معنى ذلك: والذين آمنوا وأتبعناهم ذرياتهم التي بلغت الإيمان بإيمان، ألحقنا بهم ذرياتهم الصغار التي لم تبلغ الإيمان، وما ألتنا الآباء من عملهم من شيء. ذكر من قال ذلك:25036- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: "والذين آمنوا وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " يقول: الذين أدرك ذريتهم الإيمان، فعملوا بطاعتي، ألحقتهم بإيمانهم إلى الجنة، وأولادهم الصغار نلحقهم بهم.25037- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: "والذين آمنوا وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " يقول: من أدرك ذريته الإيمان، فعملوا بطاعتي ألحقتهم بآبائهم في الجنة، وأولادهم الصغار أيضا على ذلك.وقال آخرون نحو هذا القول، غير أنهم جعلوا الهاء والميم في قوله: {ألحقنا بهم} من ذكر الذرية، والهاء والميم في قوله: ذريتهم الثانية من ذكر الذين. وقالوا: معنى الكلام: والذين آمنوا واتبعتهم ذريتهم الصغار، وما ألتنا الكبار من عملهم من شيء. ذكر من قال ذلك:25038- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "والذين آمنوا وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " قال: أدرك أبناؤهم الأعمال التي عملوا، فاتبعوهم عليها واتبعتهم ذرياتهم التي لم يدركوا الأعمال، فقال الله جل ثناؤه {وما ألتناهم من عملهم من شيء} قال: يقول: لم نظلمهم من عملهم من شيء فننقصهم، فنعطيه ذرياتهم الذين ألحقناهم بهم، الذين لم يبلغوا الأعمال ألحقتهم بالذين قد بلغوا الأعمال.وقال آخرون: بل معنى ذلك {والذين آمنوا واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم} فأدخلناهم الجنة بعمل آبائهم، وما ألتنا الآباء من عملهم من شيء. ذكر من قال ذلك:25039- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت داود يحدث عن عامر، أنه قال في هذه الآية "والذين آمنوا وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم وما ألتناهم من عملهم من شيء " فأدخل الله الذرية بعمل الآباء الجنة، ولم ينقص الله الآباء من عملهم شيئا، قال: فهو قوله: {وما ألتناهم من عملهم من شيء} 25040- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن سعيد بن جبير أنه قال في قول الله: "ألحقنا بهم ذرياتهم وما ألتناهم من عملهم من شيء " قال: ألحق الله ذرياتهم بآبائهم، ولم ينقص الآباء من أعمالهم، فيرده على أبنائهم.وقال آخرون: إنما عنى بقوله: "ألحقنا بهم ذريتهم " : أعطيناهم من الثواب ما أعطينا الآباء. ذكر من قال ذلك:25041- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، قال: سمعت إبراهيم في قوله: "وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " قال: أعطوا مثل أجور آبائهم، ولم ينقص من أجورهم شيئا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قيس بن مسلم، عن إبراهيم "وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " قال: أعطوا مثل أجورهم، ولم ينقص من أجورهم.25042- قال: ثنا حكام، عن أبي جعفر، عن الربيع "وأتبعناهم ذرياتهم بإيمان " يقول: أعطيناهم من الثواب ما أعطيناهم {وما ألتناهم من عملهم من شيء} يقول: ما نقصنا آباءهم شيئا.25043- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: "والذين آمنوا وأتبعناهم ذرياتهم " كذلك قالها يزيد "ذرياتهم بإيمان ألحقنا بهم ذرياتهم " قال: عملوا بطاعة الله فألحقهم الله بآبائهم.وأولى هذه الأقوال بالصواب وأشبهها بما دل عليه ظاهر التنزيل، القول الذي ذكرنا عن سعيد بن جبير، عن ابن عباس، وهو: والذين آمنوا بالله ورسوله، وأتبعناهم ذرياتهم الذين أدركوا الإيمان بإيمان، وآمنوا بالله ورسوله، ألحقنا بالذين آمنوا ذريتهم الذين أدركوا الإيمان فآمنوا، في الجنة فجعلناهم معهم في درجاتهم، وإن قصرت أعمالهم عن أعمالهم تكرمة منا لآبائهم، وما ألتناهم من أجور عملهم شيئا.وإنما قلت: ذلك أولى التأويلات به، لأن ذلك الأغلب من معانيه، وإن كان للأقوال الآخر وجوه.واختلفت القراء في قراءة قوله: "وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " فقرأ ذلك عامه قراء المدينة {واتبعتهم ذريتهم} على التوحيد بإيمان "ألحقنا بهم ذرياتهم " على الجمع، وقرأته قراء الكوفة {واتبعتهم ذريتهم بإيمان ألحقنا بهم ذريتهم} كلتيهما بإفراد.وقرأ بعض قراء البصرة وهو أبو عمرو "وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم " .والصواب من القول في ذلك أن جميع ذلك قراءات معروفات مستفيضات في قراءة الأمصار، متقاربات المعاني، فبأيتهما قرأ القارئ فمصيب..قوله: {وما ألتناهم من عملهم من شيء} يقول تعالى ذكره: وما ألتنا الآباء، يعني بقوله: {وما ألتناهم} وما نقصناهم من أجور أعمالهم شيئا، فنأخذه منهم، فنجعله لأبنائهم الذين ألحقناهم بهم، ولكنا وفيناهم أجور أعمالهم، وألحقنا أبناءهم بدرجاتهم، تفضلا منا عليهم. والألت في كلام العرب: النقص والبخس، وفيه لغة أخرى، ولم يقرأ بها أحد نعلمه، ومن الألت قول الشاعر:أبلغ بني ثعل عني مغلغلة جهد الرسالة لا ألتا ولا كذبايعني: لا نقصان ولا زيادة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25044- حدثنا ابن بشار قال: ثنا مؤمل قال: ثنا سفيان، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس {وما ألتناهم من عملهم من شيء} قال: ما نقصناهم.حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن ابن عباس قوله: {وما ألتناهم من عملهم من شيء} يقول: ما نقصناهم.وحدثني موسى بن عبد الرحمن، قال: ثنا موسى بن بشر، قال: ثنا سفيان بن سعيد، عن سماعة عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس {وما ألتناهم من عملهم من شيء} قال: وما نقصناهم.25045- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {وما ألتناهم من عملهم من شيء} قال: ما نقصنا الآباء للأبناء.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: ما نقصنا الآباء للأبناء، {وما ألتناهم} قال: وما نقصناهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وما ألتناهم من عملهم من شيء} قال: نقصناهم.25046- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع بن أنس {وما ألتناهم من عملهم من شيء} يقول: ما نقصنا آباءهم شيئا.قال ثنا مهران، عن أبي جعفر، عن الربيع بن أنس، مثله.25047- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي المعلى، عن سعيد بن جبير {وما ألتناهم} قال: وما ظلمناهم.25048- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما ألتناهم من عملهم من شيء} يقول: وما ظلمناهم من عملهم من شيء.حدثني محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما ألتناهم من عملهم من شيء} يقول: وما ظلمناهم.25049- وحدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وما ألتناهم} يقول: وما ظلمناهم.25050- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وما ألتناهم من عملهم} قال: يقول: لم نظلمهم من عملهم من شيء: لم ننتقصهم فنعطيه ذرياتهم الذين ألحقناهم بهم لم يبلغوا الأعمال ألحقهم بالذين قد بلغوا الأعمال {وما ألتناهم من عملهم من شيء} قال: لم يأخذ عمل الكبار فيجزيه الصغار، وأدخلهم برحمته، والكبار عملوا فدخلوا بأعمالهم..قوله: {كل امرئ بما كسب رهين} يقول: كل نفس بما كسبت وعملت من خير وشر مرتهنة لا يؤاخذ أحد منهم بذنب غيره، وإنما يعاقب بذنب نفسه.


022-22-وَأَمْدَدْنَاهُم بِفَاكِهَةٍ وَلَحْمٍ مِّمَّا يَشْتَهُونَ

22-وأمددناهم بفاكهة ولحم مما يشتهون

القول في تأويل قوله تعالى: {وأمددناهم بفاكهة ولحم مما يشتهون } يقول تعالى ذكره: وأمددنا هؤلاء الذين آمنوا بالله ورسوله، واتبعتهم ذريتهم بإيمان في الجنة، بفاكهة ولحم مما يشتهون من اللحمان.


023-23-يَتَنَازَعُونَ فِيهَا كَأْساً لَّا لَغْوٌ فِيهَا وَلَا تَأْثِيمٌ

23-يتنازعون فيها كأسا لا لغو فيها ولا تأثيم

قوله: {يتنازعون فيها كأسا} يقول: يتعاطون فيها كأس الشراب، ويتداولونها بينهم، كما قال الأخطل:نازعته طيب الراح الشمول وقد صاح الدجاج وحانت وقعة الساري.قوله {لا لغو فيها} يقول: لا باطل في الجنة، والهاء في قوله "فيها " من ذكر الكأس، ويكون المعنى لما فيها الشراب بمعنى: أن أهلها لا لغو عندهم فيها ولا تأثيم، واللغو: الباطل. وقوله: {ولا تأثيم} يقول: ولا فعل فيها يؤثم صاحبه. وقيل: عنى بالتأثيم: الكذب. ذكر من قال ذلك:25051- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا لغو فيها} يقول: لا باطل فيها..قوله: {ولا تأثيم} يقول: لا كذب.25052- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لا لغو فيها} قال: لا يستبون {ولا تأثيم} يقول: ولا يؤثمون.25053- حدثنا بشر، قال ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا لغو فيها ولا تأثيم} أي لا لغو فيها ولا باطل، إنما كان الباطل في الدنيا مع الشيطان.وحدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتاده، في قوله: {لا لغو فيها ولا تأثيم} قال: ليس فيها لغو ولا باطل، إنما كان اللغو والباطل في الدنيا.واختلفت القراء في قراءة قوله: {لا لغو فيها ولا تأثيم} فقرأ ذلك عامة قراء المدينة والكوفة {لا لغو فيها ولا تأثيم} بالرفع والتنوين على وجه الخبر، على أنه ليس في الكأس لغو ولا تأثيم. وقرأه بعض قراء البصرة "لا لغو فيها ولا تأثيم " نصبا غير منون على وجه التبرئة.والقول في ذلك عندي أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب، وإن كان الرفع والتنوين أعجب القراءتين إلي لكثرة القراءة بها، وأنها أصح المعنيين.


024-24-وَيَطُوفُ عَلَيْهِمْ غِلْمَانٌ لَّهُمْ كَأَنَّهُمْ لُؤْلُؤٌ مَّكْنُونٌ

24-ويطوف عليهم غلمان لهم كأنهم لؤلؤ مكنون

القول في تأويل قوله تعالى: {ويطوف عليهم غلمان لهم كأنهم لؤلؤ مكنون} يقول تعالى ذكره: ويطوف على هؤلاء القوم الذين وصف صفتهم في الجنة غلمان لهم، كأنهم لؤلؤ في بياضه وصفائه مكنون، يعني: مصون في كن، فهو أنقى له، وأصفى لبياضه. وإنما عنى بذلك أن هؤلاء الغلمان يطوفون على هؤلاء المؤمنين في الجنة بكؤوس الشراب التي وصف جل ثناؤه صفتها. وقد:25054- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ويطوف عليهم غلمان لهم كأنهم لؤلؤ مكنون} ذكر لنا أن رجلا قال: يا نبي الله هذا الخادم، فكيف المخدوم؟ قال: "والذي نفس محمد ييده، إن فضل المخدوم على الخادم كفضل القمر ليلة البدر على سائر الكواكب " .وحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {كأنهم لؤلؤ مكنون} قال: بلغني أنه قيل: يا رسول الله هذا الخادم مثل اللؤلؤ، فكيف المخدوم؟ قال: "والذي نفسي بيده إن فضل ما بينهما كفضل القمر ليلة البدر على النجوم " .


025-25-وَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَسَاءلُونَ

25-وأقبل بعضهم على بعض يتساءلون

قوله: {وأقبل بعضهم على بعض} .. الآية، يقول تعالى ذكره: وأقبل بعض هؤلاء المؤمنين في الجنة على بعض، يسأل بعضهم بعضا. وقد قيل: إن ذلك يكون منهم عند البعث من قبورهم. ذكر من قال ذلك:25055- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {وأقبل بعضهم على بعض يتساءلون} قال: إذا بعثوا في النفخة الثانية.


026-26-قَالُوا إِنَّا كُنَّا قَبْلُ فِي أَهْلِنَا مُشْفِقِينَ

26-قالوا إنا كنا قبل في أهلنا مشفقين

القول في تأويل قوله تعالى: {قالوا إنا كنا قبل في أهلنا مشفقين } يقول تعالى ذكره: قال بعضهم لبعض: إنا أيها القوم كنا في أهلنا في الدنيا مشفقين خائفين من عذاب الله وجلين أن يعذبنا ربنا اليوم {فمن الله علينا} بفضله {ووقانا عذاب السموم} يعني: عذاب النار، يعني فنجانا من النار، وأدخلنا الجنة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


027-27-فَمَنَّ اللَّهُ عَلَيْنَا وَوَقَانَا عَذَابَ السَّمُومِ

27-فمن الله علينا ووقانا عذاب السموم

25056- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {عذاب السموم} قال: عذاب النار.


028-28-إِنَّا كُنَّا مِن قَبْلُ نَدْعُوهُ إِنَّهُ هُوَ الْبَرُّ الرَّحِيمُ

28-إنا كنا من قبل ندعوه إنه هو البر الرحيم

25057- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنه هو البر} يقول: اللطيف..قوله: {الرحيم} يقول: الرحيم بخلقه أن يعذبهم بعد توبتهم.واختلفت القراء في قراءة قوله: {إنه هو البر} فقرأته عامة قراء المدينة "أنه " بفتح الألف، بمعنى: إنا كنا من قبل ندعوه لأنه هو البر، أو بأنه هو البر. وقرأ ذلك عامة قراء الكوفة والبصرة بالكسر على الابتداء.والصواب من القول في ذلك، أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


029-29-فَذَكِّرْ فَمَا أَنتَ بِنِعْمَتِ رَبِّكَ بِكَاهِنٍ وَلَا مَجْنُونٍ

29-فذكر فما أنت بنعمت ربك بكاهن ولا مجنون

القول في تأويل قوله تعالى: {فذكر فما أنت بنعمت ربك بكاهن ولا مجنون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فذكر يا محمد من أرسلت إليه من قومك وغيرهم، وعظهم بنعم الله عندهم {فما أنت بنعمة ربك بكاهن ولا مجنون} يقول فلست بنعمة الله عليك بكاهن تتكهن، ولا مجنون له رئي يخبر عنه قومه ما أخبره به، ولكنك رسول الله، والله لا يخذلك، ولكنه ينصرك.


030-30-أَمْ يَقُولُونَ شَاعِرٌ نَّتَرَبَّصُ بِهِ رَيْبَ الْمَنُونِ

30-أم يقولون شاعر نتربص به ريب المنون

قوله: {أم يقولون شاعر نتربص به ريب المنون} يقول جل ثناؤه: بل يقول المشركون: يا محمد لك: هو شاعر نتربص به حوادث الدهر، يكفيناه بموت أو حادثة متلفة. وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت عباراتهم عنه، فقال بعضهم فيه كالذي قلنا. وقال بعضهم: هو الموت.ذكر من قال: عنى بقوله: {ريب المنون} : حوادث الدهر.25058- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ريب المنون} قال: حوادث الدهر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال مجاهد {ريب المنون} حوادث الدهر.ذكر من قال: عنى به الموت.25059- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ريب المنون} يقول: الموت.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {نتربص به ريب المنون} قال: يتربصون به الموت.25060- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أم يقولون شاعر نتربص به ريب المنون} قال: قال ذلك قائلون من الناس تربصوا بمحمد رسول الله صلى الله عليه وسلم ، الموت يكفيكموه، كما كفاكم شاعر بني فلان وشاعر بني فلان.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ريب المنون} قال: هو الموت، نتربص به الموت، كما مات شاعر بني فلان، وشاعر بني فلان.25061- وحدثني سعيد بن يحيى الأموي، قال: ثني أبي، قال: ثنا محمد بن إسحاق، عن عبد الله بن أبي نجيح، عن مجاهد، عن ابن عباس أن قريشا لما اجتمعوا في دار الندوة في أمر النبي صلى الله عليه وسلم قال قائل منهم: احبسوه في وثاق، ثم تربصوا به المنون حتى يهلك كما هلك من قبله من الشعراء زهير والنابغة، إنما هو كأحدهم، فأنزل الله في ذلك من قولهم: {أم يقولون شاعر نتربص به ريب المنون} 25062- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {نتربص به ريب المنون} الموت، وقال الشاعر:تربص بها ريب المنون لعلها سيهلك عنها بعلها أو "تسرح " وقال آخرون: معنى ذلك: ريب الدنيا، وقالوا: المنون: الموت. ذكر من قال ذلك:25063- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان {ريب المنون} قال: ريب الدنيا، والمنون: الموت.


031-31-قُلْ تَرَبَّصُوا فَإِنِّي مَعَكُم مِّنَ الْمُتَرَبِّصِينَ

31-قل تربصوا فإني معكم من المتربصين

قوله: {قل تربصوا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المشركين الذين يقولون لك: إنك شاعر نتربص بك ريب المنون، تربصوا: أي انتظروا وتمهلوا في ريب المنون، فإني معكم من المتربصين بكم، حتى يأتي أمر الله فيكم.


032-32-أَمْ تَأْمُرُهُمْ أَحْلَامُهُم بِهَذَا أَمْ هُمْ قَوْمٌ طَاغُونَ

32-أم تأمرهم أحلامهم بهذا أم هم قوم طاغون

القول في تأويل قوله تعالى: {أم تأمرهم أحلامهم بهذا أم هم قوم طاغون} يقول تعالى ذكره: أتأمر هؤلاء المشركين أحلامهم بأن يقولوا لمحمد صلى الله عليه وسلم: هو شاعر، وان ما جاء به شعر {أم هم قوم طاغون} يقول جل ثناؤه: ما تأمرهم بذلك أحلامهم وعقولهم "بل هم قوم طاغون " قد طغوا على ربهم، فتجاوزوا ما أذن لهم وأمرهم به من الإيمان إلى الكفر به. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25064- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم تأمرهم أحلامهم بهذا} قال: كانوا يعدون في الجاهلية أهل الأحلام، فقال الله: أم تأمرهم أحلامهم بهذا أن يعبدوا أصناما بكما، صما، ويتركوا عبادة الله، فلم تنفعهم أحلامهم حين كانت لدنياهم، ولم تكن عقولهم في دينهم، لم تنفعهم أحلامهم. وكان بعض أهل المعرفة بكلام العرب من أهل البصرة، يتأول قوله: {أم تأمروهم أحلامهم} بل تأمرهم.وبنحو الذي قلنا في تأويل قوله {أم هم قوم طاغون} أيضا قال أهل التأويل. ذكر من قال ذلك:25065- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عثمان بن الأسود، عن مجاهد، في قوله: {أم هم قوم طاغون} قال: بل هم قوم طاغون.حدثنا ابن بشار، قال: ثنا يحيى، عن عثمان بن الأسود، عن مجاهد {أم هم قوم طاغون} قال: بل هم قوم طاغون.


033-33-أَمْ يَقُولُونَ تَقَوَّلَهُ بَل لَّا يُؤْمِنُونَ

33-أم يقولون تقوله بل لا يؤمنون

قوله: {أم يقولون تقوله} يقول تعالى ذكره: أم يقول هؤلاء المشركون: تقول محمد هذا القرآن وتخلقه.وقوله: {بل لا يؤمنون} يقول جل ثناؤه: كذبوا فيما قالوا من ذلك، بل لا يؤمنون فيصدقوا بالحق الذي جاءهم من عند ربهم.


034-34-فَلْيَأْتُوا بِحَدِيثٍ مِّثْلِهِ إِن كَانُوا صَادِقِينَ

34-فليأتوا بحديث مثله إن كانوا صادقين

قوله: {فليأتوا بحديث مثله} يقول: جل ثناؤه: فليأت قائلو ذلك له من المشركين بقرآن مثله، فإنهم من أهل لسان محمد صلى الله عليه وسلم ، ولن يتعذر عليهم أن يأتوا من ذلك بمثل الذي أتى به محمد صلى الله عليه وسلم إن كانوا صادقين في أن محمدا صلى الله عليه وسلم تقوله وتخلقه.


035-35-أَمْ خُلِقُوا مِنْ غَيْرِ شَيْءٍ أَمْ هُمُ الْخَالِقُونَ

35-أم خلقوا من غير شيء أم هم الخالقون

انظر تفسير الآية 36


036-36-أَمْ خَلَقُوا السَّمَاوَاتِ وَالْأَرْضَ بَل لَّا يُوقِنُونَ

36-أم خلقوا السماوات والأرض بل لا يوقنون

القول في تأويل قوله تعالى: {أم خلقوا من غير شيء أم هم الخالقون} يقول تعالى ذكره: أخلق هؤلاء المشركون من غير شيء، أي من غير آباء ولا أمهات، فهم كالجماد، لا يعقلون ولا يفهمون لله حجة، ولا يعتبرون له بعبرة، ولا يتعظون بموعظة. وقد قيل: إن معنى ذلك: أم خلقوا لغير شيء، كقول القائل: فعلت كذا وكذا من غير شيء، بمعنى: لغير شيء..قوله: {أم هم الخالقون} يقول: أم هم الخالقون هذا الخلق، فهم لذلك لا يأتمرون لأمر الله، ولا ينتهون عما نهاهم عنه، لأن للخالق الأمر والنهي {أم خلقوا السماوات والأرض} يقول: أخلقوا السماوات والأرض فيكونوا هم الخالقين، وإنما معنى ذلك: لم يخلقوا السماوات والأرض، {بل لا يوقنون} يقول: لم يتركوا أن يأتمروا لأمر ربهم، وينتهوا إلى طاعته فيما أمر ونهى، لأنهم خلقوا السماوات والأرض، فكانوا بذلك أربابا، ولكنهم فعلوا، لأنهم لا يوقنون بوعيد الله وما أعد لأهل الكفر به من العذاب في الآخرة.


037-37-أَمْ عِندَهُمْ خَزَائِنُ رَبِّكَ أَمْ هُمُ الْمُصَيْطِرُونَ

37-أم عندهم خزائن ربك أم هم المصيطرون

القول في تأويل قوله تعالى: {أم عندهم خزائن ربك أم هم المصيطرون} يقول تعالى ذكره: أعند هؤلاء المكذبين بآيات الله خزائن ربك يا محمد، فهم لاستغنائهم بذلك عن آيات ربهم معرضون، أم هم المسيطرون. اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: أم هم المسلطون. ذكر من قال ذلك:25066- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أم هم المسيطرون} يقول: المسلطون.وقال آخرون: بل معنى ذلك: أم هم المنزلون. ذكر من قال ذلك:25067-حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أم عندهم خزائن ربك أم هم المسيطرون} قال: يقول أم هم المنزلون.وقال آخرون: بل معنى ذلك: أم هم الأرباب، ومن قال ذلك معمر بن المثنى، قال: يقال: سيطرت علي: أي اتخذتني خولا لك.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: أم هم الجبارون المتسلطون المستكبرون على الله، وذلك أن المسيطر في كلام العرب الجبار المتسلط، ومنه قول الله: {لست عليهم بمسيطر} [الغاشية: 22]


038-38-أَمْ لَهُمْ سُلَّمٌ يَسْتَمِعُونَ فِيهِ فَلْيَأْتِ مُسْتَمِعُهُم بِسُلْطَانٍ مُّبِينٍ

38-أم لهم سلم يستمعون فيه فليأت مستمعهم بسلطان مبين

قوله: {أم لهم سلم يستمعون فيه} يقول: أم لهم سلم يرتقون فيه إلى السماء يستمعون عليه الوحي، فيدعون أنهم سمعوا هنالك من الله أن الذي هم عليه حق، فهم بذلك متمسكون بما هم عليه.وقوله: {فليأت مستمعهم بسلطان مبين} يقول: قان كانوا يدعون ذلك فليأت من يزعم أنه استمع ذلك، فسمعه بسلطان مبين، يعني بحجة تبين أنها حق، كما أتى محمد صلى الله عليه وسلم بها على حقيقة قوله، وصدقه فيما جاءهم به من عند الله. والسلم في كلام العرب: السبب والمرقاة؛ ومنه قول ابن مقبل:لا تحرز المرء أحجاء البلاد ولا تبنى له في السماوات السلاليمومنه قوله: جعلت فلانا سلما لحاجتي: إذا جعلته سببا لها.


039-39-أَمْ لَهُ الْبَنَاتُ وَلَكُمُ الْبَنُونَ

39-أم له البنات ولكم البنون

القول في تأويل قوله تعالى: {أم له البنات ولكم البنون} يقول تعالى ذكره للمشركين به من قريش: ألربكم أيها القوم البنات ولكم البنون؟ ذلك إذن قسمة ضيزي،


040-40-أَمْ تَسْأَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

40-أم تسألهم أجرا فهم من مغرم مثقلون

قوله: {أم تسألهم أجرا فهم من مغرم مثقلون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: أتسأل هؤلاء المشركين الذين أرسلناك إليهم يا محمد على ما تدعوهم إليه من توحيد الله وطاعته ثوابا وعوضا من أموالهم، فهم من ثقل ما حملتهم من الغرم لا يقدرون على إجابتك إلى ما تدعوهم إليه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25068- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أم تسألهم أجرا فهم من مغرم مثقلون} يقول: هل سألت هؤلاء القوم أجرا يجهدهم، فلا يستطيعون الإسلام.25069- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم تسألهم أجرا فهم من مغرم مثقلون} قال: يقول: أسألتهم على هذا أجرا، فأثقلهم الذي يبتغى أخذه منهم.


041-41-أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

41-أم عندهم الغيب فهم يكتبون

قوله: {أم عندهم الغيب فهم يكتبون} يقول تعالى ذكره: أم عندهم علم الغيب، فهم يكتبون ذلك للناس، فينبئونهم بما شاؤوا، ويخبرونهم بما أرادوا.


042-42-أَمْ يُرِيدُونَ كَيْداً فَالَّذِينَ كَفَرُوا هُمُ الْمَكِيدُونَ

42-أم يريدون كيدا فالذين كفروا هم المكيدون

القول قي تأويل قوله تعالى: {أم يريدون كيدا فالذين كفروا هم المكيدون} يقول تعالى ذكره: بل يريد هؤلاء المشركون يا محمد بك، وبدين الله كيدا {فالذين كفروا هم المكيدون} يقول: فهم المكيدون الممكور بهما دونك، فثق بالله، وامض لما أمرك به.


043-43-أَمْ لَهُمْ إِلَهٌ غَيْرُ اللَّهِ سُبْحَانَ اللَّهِ عَمَّا يُشْرِكُونَ

43-أم لهم إله غير الله سبحان الله عما يشركون

قوله: {أم لهم إله غير الله} يقول حل ثناؤه: أم لهم معبود يستحق عليهم العبادة غير الله، فيجوز لهم عبادته، يقول: ليس لهم إله غير الله الذي له العبادة من جميع خلقه {سبحان الله عما يشركون} يقول: تنزيها لله عن شركهم وعبادتهم معه غيره.


044-44-وَإِن يَرَوْا كِسْفاً مِّنَ السَّمَاءِ سَاقِطاً يَقُولُوا سَحَابٌ مَّرْكُومٌ

44-وإن يروا كسفا من السماء ساقطا يقولوا سحاب مركوم

القول في تأويل قوله تعالى: {وإن يروا كسفا من السماء ساقطا يقولوا سحاب مركوم } يقول تعالى ذكره: وإن ير هؤلاء المشركون قطعا من السماء ساقطا، والكشف: جمع كسفة، مثل التمر جمع تمرة، والسدر جمع سدرة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25070- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كسفا} يقول: قطعا.25071- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن يروا كسفا} يقول: وإن يروا قطعا {من السماء ساقطا يقولوا سحاب مركوم} يقول جل ثناؤه: يقولوا لذلك الكسف من السماء الساقط: هذا سحاب مركوم، يعني بقوله مركوم: بعضه على بعض.وإنما عنى بذلك جل ثناؤه المشركين من قريش الذين سألوا رسول الله صلى الله عليه وسلم الآيات، فقالوا له: {لن نؤمن لك حتى تفجر لنا من الأرض ينبوعا} [الإسراء: 90] إلى قوله: {علينا كسفا} [الإسراء: 92] فقال الله لنبيه محمد صلى الله عليه وسلم: وإن ير هؤلاء المشركون ما سألوا من الآيات، فعاينوا كسفا من السماء ساقطا، لم ينتقلوا عما هم عليه من التكذيب، ولقالوا. إنما هذا سحاب بعضه فوق بعض، لأن الله قد حتم عليهم أنهم لا يؤمنون. كما:25072- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة يقولوا {سحاب مركوم} يقول: لا يصدقوا بحديث، ولا يؤمنوا بآية.25073- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن يروا كسفا من السماء ساقطا يقولوا سحاب مركوم} قال: حين سألوا الكسف قالوا: أسقط علينا كسفا من السماء إن كنت من الصادقين؛ قال: يقول: لو أنا فعلنا لقالوا: سحاب مركوم.


045-45-فَذَرْهُمْ حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي فِيهِ يُصْعَقُونَ

45-فذرهم حتى يلاقوا يومهم الذي فيه يصعقون

قوله: {فذرهم حتى يلاقوا يومهم الذي فيه يصعقون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فدع يا محمد هؤلاء المشركين حتى يلاقوا يومهم الذي فيه يهلكون، وذلك عند النفخة الأولى.واختلفت القراء في قراءة قوله: {فيه يصعقون} فقرأته عامة قراء الأمصار سوى عاصم بفتح الياء من "يصعقون " ، وقرأه عاصم {يصعقون} بضم الياء، والفتح أعجب القراءتين إلينا، لأنه أفصح اللغتين وأشهرهما، وإن كانت الأخرى جائزة، وذلك أن العرب تقول: صعق الرجل وصعق، وسعد وسعد. وقد بينا معنى الصعق بشواهده، وما قال فيه أهل التأويل فيما مضى بما أغنى عن إعادته.


046-46-يَوْمَ لَا يُغْنِي عَنْهُمْ كَيْدُهُمْ شَيْئاً وَلَا هُمْ يُنصَرُونَ

46-يوم لا يغني عنهم كيدهم شيئا ولا هم ينصرون

القول في تأويل قوله تعالى: { يوم لا يغني عنهم كيدهم شيئا} يعني جل ثناؤه بقوله: {يوم لا يغني عنهم كيدهم شيئا} يوم القيامة، حتى يلاقوا يومهم الذي فيه يصعقون، ثم بين عن ذلك اليوم أي يوم هو، فقال: يوم لا يغني عنهم كيدهم شيئا، يعني: مكرهم أنه لا يدفع عنهم عن عذاب الله شيئا، فاليوم الثاني ترجمة عن الأول..قوله: {ولا هم ينصرون} يقول: ولا هم ينصرهم ناصر، فيستقيد لهم ممن عذبهم وعاقبهم.


047-47-وَإِنَّ لِلَّذِينَ ظَلَمُوا عَذَاباً دُونَ ذَلِكَ وَلَكِنَّ أَكْثَرَهُمْ لَا يَعْلَمُونَ

47-وإن للذين ظلموا عذابا دون ذلك ولكن أكثرهم لا يعلمون

وقوله: {وإن للذين ظلموا عذابا دون ذلك} اختلف أهل التأويل في العذاب الذي توعد الله به هؤلاء الظلمة من دون يوم الصعقة، فقال بعضهم: هو عذاب القبر. ذكر من قال ذلك:.25074- حدثنا إسماعيل بن موسى الفزاري، قال: أخبرنا شريك، عن أبي إسحاق، عن البراء {عذابا دون ذلك} قال: عذاب القبر.25075- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وإن للذين ظلموا عذابا دون ذلك} يقول: عذاب القير قبل عذاب يوم القيامة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أن ابن عباس كان يقول: إنكم لتجدون عذاب القبر في كتاب الله {وإن للذين ظلموا عذابا دون ذلك} حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، أن ابن عباس كان يقول: إن عذاب القبر في القرآن. ثم تلا {وإن للذين ظلموا عذابا دون ذلك} وقال آخرون: عنى بذلك الجوع. ذكر من قال ذلك:25076- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، فال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {عذابا دون ذلك} قال: الجوع.وقال آخرون: عنى بذلك: المصائب التي تصيبهم في الدنيا من ذهاب الأموال والأولاد. ذكر من قال ذلك:25077- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإن للذين ظلموا عذابا دون ذلك} قال: دون الآخرة في هذه الدنيا يعذبهم به من ذهاب الأموال والأولاد، قال: فهي للمؤمنين أجر وثواب عند الله، عدا مصائبهم ومصائب هؤلاء، عجلهم الله إياها في الدنيا، وقرأ {فلا تعجبك أموالهم ولا أولادهم} [التوبة: 55] إلى آخر الآية.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى ذكره أخبر أن للذين ظلموا أنفسهم بكفرهم به عذابا دون يومهم الذي فيه يصعقون، وذلك يوم القيامة، فعذاب القبر دون يوم القيامة، لأنه في البرزخ، والجوع الذي أصاب كفار قريش، والمصائب التي تصيبهم في أنفسهم وأموالهم وأولادهم دون يوم القيامة، ولم يخصص الله نوعا من ذلك أنه لهم دون يوم القيامة دون نوع بل عم فقال {وإن للذين ظلموا عذابا دون ذلك} فكل ذلك لهم عذاب، وذلك لهم دون يوم القيامة، فتأويل الكلام: وإن للذين كفروا بالله عذابا من الله دون يوم القيامة {ولكن أكثرهم لا يعلمون} بأنهم ذائقو ذلك العذاب.


048-48-وَاصْبِرْ لِحُكْمِ رَبِّكَ فَإِنَّكَ بِأَعْيُنِنَا وَسَبِّحْ بِحَمْدِ رَبِّكَ حِينَ تَقُومُ

48-واصبر لحكم ربك فإنك بأعيننا وسبح بحمد ربك حين تقوم

القول في تأويل قوله تعالى: {واصبر لحكم ربك فإنك بأعيننا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {واصبر لحكم ربك} يا محمد الذي حكم به عليك، وامض لأمره ونهيه، وبلغ رسالاته {فإنك بأعيننا} يقول جل ثناؤه: فإنك بمرأى منا نراك ونرى عملك، ونحن نحوطك ونحفظك، فلا يصل إليك من أرادك بسوء من المشركين..قوله: {وسبح بحمد ربك} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: إذا قمت من نومك فقل: سبحان الله وبحمده. ذكر من قال ذلك:25078- حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، في قوله: {وسبح بحمد ربك حين تقوم} قال: من كل منامة، يقول حين يريد أن يقوم: سبحانك وبحمدك.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن أبي الأحوص عوف بن مالك {وسبح بحمد ربك} قال: سبحان الله وبحمده.25079- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وسبح بحمد ربك حين تقوم} قال: إذا قام لصلاة من ليل أو نهار. وقرأ {يا أيها الذين آمنوا إذا قمتم إلى الصلاة} [المائدة: 6] قال: من نوم، ذكره عن أبيه. وقال بعضهم: بل معنى ذلك: إذا قمت إلى الصلاة المفروضة فقل: سبحانك اللهم وبحمدك. ذكر من قال ذلك:25080- حدثنا ابن حميد، قال: ثنا ابن المبارك، عن جويبر، عن الضحاك. {وسبح بحمد ربك حين تقوم} قال: إذا قام إلى الصلاة قال: سبحانك اللهم وبحمدك، وتبارك اسمك ولا إله غيرك.25081- حدثت عن الحسين ، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وسبح بحمد ربك حين تقوم} إلى الصلاة المفروضة.وأولى القولين في ذلك بالصواب قول من قال: معنى ذلك: وصل بحمد ربك حين تقوم من منامك، وذلك نوم القائلة، وإنما عنى صلاة الظهر.وإنما قلت: هذا القول أولى القولين بالصواب، لأن الجميع مجمعون على أنه غير واجب أن يقال في الصلاة: سبحانك وبحمدك، وما روي عن الضحاك عند القيام إلى الصلاة، فلو كان القول كما قاله الضحاك لكان فرضا أن يقال لأن قوله: {وسبح بحمد ربك} أمر من الله تعالى بالتسبيح، وفي إجماع الجميع على أن ذلك غير واجب الدليل الواضح على أن القول في ذلك غير الذي قاله الضحاك.فإن قال قائل: ولعله أريد به الندب والإرشاد. قيل: لا دلالة في الآية على ذلك، ولم تقم حجة بأن ذلك معني به ما قاله الضحاك، فيحمل إجماع الجميع على أن التسبيح عند القيام إلى الصلاة ما خير المسلمون فيه دليلا لنا على أنه أريد به الندب والإرشاد.وإنما قلنا: عني به القيام من نوم القائلة، لأنه لا صلاة تحب فرضا بعد وقت من أوقات نوم الناس المعروف إلا بعد نوم الليل، وذلك صلاة الفجر، أو بعد نوم القائلة، وذلك صلاة الظهر؛ فلما أمر بعد قوله: {وسبح بحمد ربك حين تقوم} بالتسبيح بعد إدبار النجوم، وذلك ركعتا الفجر بعد قيام الناس من نومها ليلا، علم أن الأمر بالتسبيح بعد القيام من النوم هو أمر بالصلاة التي تجب بعد قيام من نوم القائلة على ما ذكرنا دون القيام من نوم الليل.


049-49-وَمِنَ اللَّيْلِ فَسَبِّحْهُ وَإِدْبَارَ النُّجُومِ

49-ومن الليل فسبحه وإدبار النجوم

قوله: {ومن الليل فسبحه} يقول: ومن الليل فعظم ربك يا محمد بالصلاة والعبادة، وذلك صلاة المغرب والعشاء. وكان ابن زيد يقول في ذلك ما:25082- حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن الليل فسبحه} قال: ومن الليل صلاة العشاء {وإدبار النجوم} يعني حين تدبر النجوم للأفول عند إقبال النهار. وقيل: عني بذلك ركعتا الفجر. ذكر بعض من قال ذلك:25083- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فسبحه وإدبار النجوم} قال: هما السجدتان قبل صلاة الغداة.25084- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ومن الليل فسبحه وإدبار النجوم} كنا نحدث أنهما الركعتان عند طلوع الفجر. قال: وذكر لنا أن عمر بن الخطاب رضي الله عنه كان يقول: لهما أحب إلي من حمر النعم.25085- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن زرارة بن أوفى، عن سعيد بن هشام عن عائشة، أن رسول الله صلى الله عليه وسلم قال في ركعتي الفجر "هما خير من الدنيا جميعا " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإدبار النجوم} قال: ركعتان قبل صلاة الصبح.25086- حدثنا ابن بشار، قال: ثنا ابن أبي عدي وحماد بن مسعدة قالا: ثنا حميد، عن الحسن، عن علي، في قوله: {وإدبار النجوم} قال: الركعتان قبل صلاة الصبح.25087- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، قال: قال علي رضي الله عنه {إدبار النجوم} الركعتان قبل الفجر.وقال آخرون: عنى بالتسبح {إدبار النجوم} صلاة الصبح الفريضة. ذكر من قال ذلك:25088- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإدبار النجوم} قال: صلاة الغداة.25089- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإدبار النجوم} قال: صلاة الصبح.وأولى القولين في ذلك عندي بالصواب قول من قال: عنى بها: الصلاة المكتوبة صلاة الفجر، وذلك أن الله أمر فقال: {ومن الليل فسبحه وإدبار النجوم} والركعتان قبل الفريضة غير واجبتين، ولم تقم حجة يجب التسليم لها، أن قوله فسبحه على الندب، وقد دللنا في غير موضع من كتبنا على أمر الله على الفرض حتى تقوم حجة بأنه مراد به الندب، أو غير الفرض بما أغنى عن إعادته في هذا الموضع.آخر تفسير سورة الطور


001-1-وَالنَّجْمِ إِذَا هَوَى

1-والنجم إذا هوى

القول في تأويل قوله تعالى: {والنجم إذا هوى} اختلف أهل التأويل في تأويل قوله: {والنجم إذا هوى} فقال بعضهم: عني بالنجم: الثريا، وعني بقوله: {إذا هوى} {: إذا سقط، قالوا: تأويل الكلام: والثريا إذا سقطت. ذكر من قال ذلك:25090- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {والنجم إذا هوى} قال: إذا سقطت الثريا مع الفجر.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {والنجم إذا هوى} قال: الثريا.وقال مجاهد: {والنجم إذا هوى} قال: سقوط الثريا.25091- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والنجم إذا هوى} قال: إذا انصب.وقال آخرون: معنى ذلك: والقرآن إذا نزل. ذكر من قال ذلك:25092- حدثني زياد بن عبد الله الحساني أبو الخطاب، قال: ثنا مالك بن سعير، قال: ثنا الأعمش، عن مجاهد، في قوله: {والنجم إذا هوى} قال: القرآن إذا نزل.25093- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والنجم إذا هوى ما ضل صاحبكم وما غوى} قال: قال عتبة بن أبي لهب: كفرت برب النجم، فقال رسول الله صلى الله عليه وسلم: "أما تخاف أن يأكلك كلب الله " قال: فخرج في تجارة إلى اليمن، فبينما هم قد عرسوا، إذ سمع صوت الأسد، فقال لأصحابه إني مأكول، فأحدقوا به، وضرب على أصمختهم فناموا، فجاء حتى أخذه، فما سمعوا إلا صوته.25094- حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، قال: ثنا معمر، عن قتادة أن النبي صلى الله عليه وسلم تلا: {والنجم إذا هوى} فقال ابن لأبي لهب حسبته قال: اسمه عتبة: كفرت برب النجم، فقال النبي صلى الله عليه وسلم: "احذر لا يأكلك كلب الله " ؛ قال: فضرب هامته.واختلفت القراء في قراءة قوله: {فيه يصعقون} فقرأته عامة قراء الأمصار سوى عاصم بفتح الياء من "يصعقون " ، وقرأه عاصم {يصعقون} بضم الياء، والفتح أعجب القراءتين إلينا، لأنه أفصح اللغتين وأشهرهما، وإن كانت الأخرى جائزة، وذلك أن العرب تقول: صعق الرجل وصعق، وسعد وسعد. وقد بينا معنى الصعق بشواهده، وما قال فيه أهل التأويل فيما مضى بما أغنى عن إعادته.قال: وقال ابن طاوس عن أبيه، أن النبي صلى الله عليه وسلم قال: "ألا تخاف أن يسلط الله عليك كلبه؟ " فخرج ابن أبي لهب مع ناس فى سفر حتى إذا كانوا في بعض الطريق سمعوا صوت الأسد، فقال: ما هو إلا يريدني، فاجتمع أصحابه حوله وجعلوه في وسطهم، حتى إذا ناموا جاء الأسد فأخذه من بينهم. وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول: عنى بقوله: {والنجم} والنجوم. وقال: ذهب إلى لفظ الواحد، وهو في معنى الجميع، واستشهد لقوله ذلك بقول راعي الإبل:فباتت تعد النجم في مستحيرة سريع بأيدي الآكلين جمودهاوالصواب من القول في ذلك عندي ما قاله مجاهد من أنه عنى بالنجم في هذا الموضع: الثريا، وذلك أن العرب تدعوها النجم، والقول الذي قاله من حكينا عنه من أهل البصرة قول لا نعلم أحدا من أهل التأويل قاله، وإن كان له وجه، فلذلك تركنا القول به.


002-2-مَا ضَلَّ صَاحِبُكُمْ وَمَا غَوَى

2-ما ضل صاحبكم وما غوى

قوله: {ما ضل صاحبكم وما غوى} يقول تعالى ذكره: ما حاد صاحبكم أيها الناس عن الحق ولا زال عنه، ولكنه على استقامة وسداد..يعني بقوله: {وما غوى} : وما صار غويا، ولكنه رشيد سديد؛ يقال: غوى يغوي من الغي، وهو غاو، وغوي يغوى من اللبن: إذا بشم. وقوله: {ما ضل صاحبكم} جواب قسم والنجم.


003-3-وَمَا يَنطِقُ عَنِ الْهَوَى

3-وما ينطق عن الهوى

القول في تأويل قوله تعالى: {وما ينطق عن الهوى} . انظر تفسير الآية 4


004-4-إِنْ هُوَ إِلَّا وَحْيٌ يُوحَى

4-إن هو إلا وحي يوحى

يقول تعالى ذكره: وما ينطق محمد بهذا القرآن عن هواه {إن هو إلا وحي يوحى} يقول: ما هذا القرآن إلا وحي من الله يوحيه إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25095- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما ينطق عن الهوى} : أي ما ينطق عن هواه {إن هو إلا وحي يوحى} قال: يوحي الله تبارك وتعالى إلى جبرائيل، ويوحي جبريل إلى محمد صلى الله عليه وسلم.وقيل: عنى بقوله: {وما ينطق عن الهوى} بالهوى.يقول تعالى ذكره: وما ينطق محمد بهذا القرآن عن هواه {إن هو إلا وحي يوحى} يقول: ما هذا القرآن إلا وحي من الله يوحيه إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25095- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما ينطق عن الهوى} : أي ما ينطق عن هواه {إن هو إلا وحي يوحى} قال: يوحي الله تبارك وتعالى إلى جبرائيل، ويوحي جبريل إلى محمد صلى الله عليه وسلم.وقيل: عنى بقوله: {وما ينطق عن الهوى} بالهوى.


005-5-عَلَّمَهُ شَدِيدُ الْقُوَى

5-علمه شديد القوى

قوله: {علمه شديد القوى} : يقول تعالى ذكره: علم محمدا صلى الله عليه وسلم هذا القرآن جبريل عليه السلام ، وعني بقوله: {شديد القوى} شديد الأسباب. والقوى: جمع قوة، كما الجثى: جمع جثوة، والحبى: جمع حبوة. ومن العرب من يقول: القوى: بكسر القاف، كما تجمع الرشوة رشا بكسر الراء، والحبوة حبا. وقد ذكر عن العرب أنها تقول: رشوة بضم الراء، ورشوة بكسرها، فيجب أن يكون جمع من جمع ذلك رشا بكسر الراء على لغة من قال: واحدها رشوة، وأن يكون جمع من جمع ذلك بضم الراء، من لغة من ضم الراء في واحدها وإن جمع بالكسر من كان لغته من الضم في الواحدة، أو بالضم من كان من لغته الكسر، فإنما هو حمل إحدى اللغتين على الأخرى.وبنحو الذي قلنا في تأويل قوله: {علمه شديد القوى} قال أهل التأويل. ذكر من قال ذلك:25096- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {علمه شديد القوى} يعني جبريل.25097- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {علمه شديد القوى} قال: جبرائيل عليه السلام.- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، مثله.


006-6-ذُو مِرَّةٍ فَاسْتَوَى

6-ذو مرة فاستوى

قوله: {ذو مرة فاستوى} اختلف أهل التأويل في تأويل قوله: {ذو مرة} فقال بعضهم: معناه: ذو خلق حسن. ذكر من قال ذلك:25098- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ذو مرة} قال: ذو منظر حسن.25099- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذو مرة فاستوى} : ذو خلق طويل حسن.وقال آخرون: بل معنى ذلك: ذو قوة. ذكر من قال ذلك:25100- حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثني الحسن، قال: ثنا ورقاء جمعيا، عن ابن أبي نجيح، عن مجاهد {ذو مرة فاستوى} قال: ذو قوة جبريل.25101- حدثنا ابن حميد، قال: ثنا مهران عن سفيان {ذو مرة} قال: ذو قوة.25102- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذو مرة فاستوى} قال: ذو قوة، المرة: القوة.25103- حدثنا ابن حميد، قال: ثنا حكام عن أبي جعفر عن الربيع {ذو مرة فاستوى} جبريل عليه السلام.أولى القولين في ذلك بالصواب قول من قال: عنى بالمرة: صحة الجسم وسلامته من الآفات والعاهات، والجسم إذا كان كذلك من الإنسان، كان قويا، وإنما قلنا إن ذلك كذلك، لأن المرة واحدة المرر، وإنما أريد به: ذو مرة سوية. وإذا كانت المرة صحيحة، كان الإنسان صحيحا. ومنه قول النبي صلى الله عليه وسلم: "لا تحل الصدقة لغني، ولا لذي مرة سوي " . وقوله: {فاستوى وهو بالأفق الأعلى} يقول: فاستوى هذا الشديد القوي وصاحبكم محمد بالأفق الأعلى، وذلك لما أسرى برسول الله صلى الله عليه وسلم استوى هو وجبريل عليهما السلام بمطلع الشمس الأعلى، وهو الأفق الأعلى، وعطف بقوله: "وهو " على ما في قوله: "فاستوى " من ذكر محمد صلى الله عليه وسلم ، والأكثر من كلام العرب إذا أرادوا العطف في مثل هذا الموضع أن يظهروا كناية المعطوف عليه، فيقولوا: استوى هو وفلان، وقلما يقولون استوى وفلان وذكر الفراء عن بعض العرب أنه أنشده:ألم تر أن النبع يصلب عوده ولا يستوي والخروع المتقصففرد الخروع على "ما " في يستوي من ذكر النبع، ومنه قوله الله: {أإذا كنا ترابا وآباؤنا} [الرعد: 5] فعطف بالآباء على المكنى في كنا من غير إظهار نحن، فكذلك قوله: {فاستوى وهو} ، وقد قيل: إن المستوي: هو جبريل، فإن كان ذلك كذلك، فلا مؤنة في ذلك، لأن قوله: {وهو} من ذكر اسم جبريل، وكأن قائل ذلك وجه معنى قوله: {فاستوى} : أي ارتفع واعتدل. ذكر من قال ذلك:- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {ذو مرة فاستوى} جبريل عليه السلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


007-7-وَهُوَ بِالْأُفُقِ الْأَعْلَى

7-وهو بالأفق الأعلى

25104- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهو بالأفق الأعلى} والأفق: الذي يأتي منه النهار.25105- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {وهو بالأفق الأعلى} قال: بأفق المشرق الأعلى بينهما.25106- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {وهو بالأفق الأعلى} يعني جبريل.- قال: ثنا مهران، عن أبي جعفر، عن الربيع {وهو بالأفق الأعلى} قال: السماء الأعلى، يعني جبريل عليه السلام.قوله: {فاستوى وهو بالأفق الأعلى} يقول: فاستوى هذا الشديد القوي وصاحبكم محمد بالأفق الأعلى، وذلك لما أسرى برسول الله صلى الله عليه وسلم استوى هو وجبريل عليهما السلام بمطلع الشمس الأعلى، وهو الأفق الأعلى، وعطف بقوله: "وهو " على ما في قوله: "فاستوى " من ذكر محمد صلى الله عليه وسلم ، والأكثر من كلام العرب إذا أرادوا العطف في مثل هذا الموضع أن يظهروا كناية المعطوف عليه، فيقولوا: استوى هو وفلان، وقلما يقولون استوى وفلان وذكر الفراء عن بعض العرب أنه أنشده:ألم تر أن النبع يصلب عوده ولا يستوي والخروع المتقصففرد الخروع على "ما " في يستوي من ذكر النبع، ومنه قوله الله: {أإذا كنا ترابا وآباؤنا} [الرعد: 5] فعطف بالآباء على المكنى في كنا من غير إظهار نحن، فكذلك قوله: {فاستوى وهو} ، وقد قيل: إن المستوي: هو جبريل، فإن كان ذلك كذلك، فلا مؤنة في ذلك، لأن قوله: {وهو} من ذكر اسم جبريل، وكأن قائل ذلك وجه معنى قوله: {فاستوى} : أي ارتفع واعتدل. ذكر من قال ذلك:- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {ذو مرة فاستوى} جبريل عليه السلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25104- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهو بالأفق الأعلى} والأفق: الذي يأتي منه النهار.25105- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {وهو بالأفق الأعلى} قال: بأفق المشرق الأعلى بينهما.25106- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {وهو بالأفق الأعلى} يعني جبريل.- قال: ثنا مهران، عن أبي جعفر، عن الربيع {وهو بالأفق الأعلى} قال: السماء الأعلى، يعني جبريل عليه السلام.


008-8-ثُمَّ دَنَا فَتَدَلَّى

8-ثم دنا فتدلى

القول في تأويل قوله تعالى: {ثم دنا فتدلى} يقول تعالى ذكره: ثم دنا جبريل من محمد صلى الله عليه وسلم فتدلى إليه، وهذا من المؤخر الذي معناه القديم، وإنما هو: ثم تدلى فدنا، ولكنه حسن تقديم قوله: {دنا} ، إذ كان الدنو يدل على التدلي والتدلي على الدنو، كما يقال: زارني فلان فأحسن، وأحسن إلي فزارني وشتمني، فأساء، وأساء فشتمني لأن الإساءة هي الشتم: والشتم هو الإساءة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25107- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {ثم دنا فتدلى} قال: جبريل عليه السلام.25108- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم دنا فتدلى} يعني: جبريل.25109- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {ثم دنا فتدلى} قال: هو جبريل عليه السلام. وقال آخرون: بل معنى ذلك: ثم دنا الرب من محمد صلى الله عليه وسلم فتدلى. ذكر من قال ذلك:25110- حدثنا يحيى بن الأموي، قال: ثنا أبي، قال: ثنا محمد بن عمرو، عن أبي سلمة، عن ابن عباس {ثم دنا فتدلى} قال: دنا ربه فتدلى.25111- حدثنا الربيع، قال: ثنا ابن وهب، عن سليمان بن بلال، عن شريك بن أبي نمر، قال: سمعت أنس بن مالك يحدثنا عن ليلة المسرى برسول الله صلى الله عليه وسلم أنه عرج جبرائيل برسول الله صلى الله عليه وسلم إلى السماء السابعة، ثم علا به بما لا يعلمه إلا الله، حتى جاء سدرة المنتهى، ودنا الجبار رب العزة فتدلى حتى كان منه قاب قوسين أو أدنى، فأوحى الله إليه ما شاء، فأوحى الله إليه فيما أوحى خمسين صلاة على أمته كل يوم وليلة، وذكر الحديث.


009-9-فَكَانَ قَابَ قَوْسَيْنِ أَوْ أَدْنَى

9-فكان قاب قوسين أو أدنى

قوله: {فكان قاب قوسين أو أدنى} يقول: فكان جبرائيل من محمد صلى الله عليه وسلم على قدر قوسين، أو أدنى من ذلك، يعني: أو أقرب منه، يقال: هو منه قاب قوسين، وقيب قوسين، وقيد قوسين، وقاد قوسين، وقدى قوسين، كل ذلك بمعنى: قدر قوسين. وقيل: إن معنى قوله: {فكان قاب قوسين} أنه كان منه حيث الوتر من القوس. ذكر من قال ذلك:25112- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {قاب قوسين} قال: حيث الوتر من القوس.25113- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {فكان قاب قوسين} قال: قيد قوسين. وقال ذلك قتادة.25114- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {فكان قاب قوسين} قال: قيد، أو قدر قوسين.25115- حدثنا أبو كريب، قال: ثنا أبو معاوية، عن إبراهيم بن طهمان، عن عاصم، عن زر، عن عبد الله فكان قاب قوسين أو أدنى: قال: دنا جبريل عليه السلام منه حتى كان قدر ذراع أو ذراعين.25116- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عاصم، عن أبي رزين {قاب قوسين} قال: ليست بهذه القوس، ولكن قدر الذراعين أو أدنى؛ والقاب: هو القيد.واختلف أهل التأويل في المعنى بقوله: {فكان قاب قوسين أو أدنى} فقال بعضهم: في ذلك، بنحو الذي قلنا فيه.25117- حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، قال: ثنا زر بن حبيش، قال: قال عبد الله في هذه الآية {فكان قاب قوسين أو أدنى} قال: قال رسول الله صلى الله عليه وسلم: "رأيت جبريل له ست مئة جناح25118- حدثنا عبد الحميد بن بيان السكري، قال: ثنا خالد بن عبد الله، عن الشيباني، عن زر، عن ابن مسعود في قوله: {فكان قاب قوسين أو أدنى} قال: رأى جبرائيل ست مئة جناح في صورته.- حدثنا محمد بن عبيد، قال: ثنا قبيصة بن ليث الأسدي، عن الشيباني، عن زر بن حبيش، عن عبد الله بن مسعود {فكان قاب قوسين أو أدنى} قال: رأى النبي صلى الله عليه وسلم جبريل عليه السلام له ست مئة جناح.25119- حدثنا ابن وكيع، قال: ثنا ابن وهب، قال: ثنا ابن لهيعة، عن أبي الأسود، عن عروة، عن عائشة قالت: كان أول شأن رسول الله صلى الله عليه وسلم أنه رأى في منامه جبريل عليه السلام بأجياد، ثم إنه خرج ليقضي حاجته، فصرخ به جبريل: يا محمد؛ فنظر رسول الله صلى الله عليه وسلم يمينا وشمالا، فلم ير شيئا ثلاثا؛ ثم خرج فرآه، فدخل في الناس، ثم خرج، أو قال: ثم نظر " أنا أشك "، فرآه، فذلك قوله: {والنجم إذا هوى ما ضل صاحبكم وما غوى وما ينطق عن الهوى}... إلى قوله: {فتدلى} جبريل إلى محمد صلى الله عليه وسلم ، {فكان قاب قوسين أو أدنى} يقول: القاب: نصف الأصبع. وقال بعضهم: ذراعين كان بينهما.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الشيباني، عن زر بن حبيش، عن ابن مسعود {فكان قاب قوسين أو أدنى} قال: له ست مئة جناح، يعني جبريل عليه السلام.25120- حدثنا إبراهيم بن سعيد، قال: ثنا أبو أسامة، قال: ثنا زكريا، عن ابن أشوع، عن عامر، عن مسروق، قال: قلت لعائشة: ما قوله: {ثم دنا فتدلى فكان قاب فوسين أو أدنى فأوحى إلى عبده ما أوحى} فقالت: إنما ذاك جبريل، كان يأتيه في صورة الرجال، وإنه أتاه في هذه المرة في صورته، فسد أفق السماء.وقال آخرون: بل الذي دنا فكان قاب قوسين أو أدنى: جبريل من ربه. ذكر من قال ذلك:25121- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {فكان قاب قوسين أو أدنى} قال الله من جبريل عليه السلام.وقال آخرون: بل كان الذي كان قاب قوسين أو أدنى: محمد من ربه. ذكر من قال ذلك:25122- حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيد الحميري ، عن محمد بن كعب القرظي، عن بعض أصحاب النبي صلى الله عليه وسلم قال: قلنا يا نبي الله: هل رأيت ربك؟ قال: " لم أره بعيني، ورأيته بفؤادي مرتين "، ثم {تلا ثم دنى فتدلى}25123- حدثنا خلاد بن أسلم، قال: أخبرنا النضر، أخبرنا محمد بن عمرو بن علقمة بن وقاص الليثي، عن كثير، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: " لما عرج بي، مضى جبريل حتى جاء الجنة، قال: فدخلت فأعطيت الكوثر، ثم مضى حتى جاء السدرة المنتهى، فدنا ربك فتدلى، فكان قاب قوسين أو أدنى، فأوحى إلى عبده ما أوحى"


010-10-فَأَوْحَى إِلَى عَبْدِهِ مَا أَوْحَى

10-فأوحى إلى عبده ما أوحى

قوله: {فأوحى إلى عبده ما أوحى} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فأوحى الله إلى عبده محمد وحيه، وجعلوا قوله: {ما أوحى} بمعنى المصدر. ذكر من قال ذلك:25124- حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثنا أبي، عن قتادة، عن عكرمة، عن ابن عباس، في قوله: {فأوحى إلى عبده ما أوحى} قال: عبده محمد صلى الله عليه وسلم ما أوحى إليه ربه. وقد يتوجه على هذا التأويل "ما " لوجهين: أحدهما: أن تكون بمعنى "الذي " فيكون معنى الكلام فأوحى إلى عبده الذي أوحاه إليه ربه. والآخر: أن تكون بمعنى المصدر. ذكر من قال ذلك:25125- حدثنا ابن بشار، قال: ثنا معاذ بن هشام قال: ثني أبي، عن قتادة. {فأوحى إلى عبده ما أوحى} ، قال الحسن: جبريل.25126- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {فأوحى إلى عبده ما أوحى} قال: على لسان جبريل.- حدثنا ابن حميد، قال: ثنا حكام، عن أبى جعفر، عن الربيع، مثله.5127- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأوحى إلى عبده ما أوحى} قال: أوحى جبريل إلى رسول الله صلى الله عليه وسلم ما أوحى الله إليه. وأولى القولين في ذلك عندنا بالصواب قول من قال: معنى ذلك: فأوحى جبريل إلى عبده محمد صلى الله عليه وسلم ما أوحى إليه ربه، لأن افتتاح الكلام جرى في أول السورة بالخبر عن رسول الله صلى الله عليه وسلم ، وعن جبريل عليه السلام ، وقوله: {فأوحى إلى عبده ما أوحى} في سياق ذلك ولم يأت ما يدل على انصراف الخبر عنهما، فيوجه ذلك إلى ما صرف إليه.


011-11-مَا كَذَبَ الْفُؤَادُ مَا رَأَى

11-ما كذب الفؤاد ما رأى

وقوله: {ما كذب الفؤاد ما رأى} يقول تعالى ذكره: ما كذب فؤاد محمد محمدا الذي رأى، ولكنه صدقه.واختلف أهل التأويل في الذي رآه فؤاده فلم يكذبه، فقال بعضهم: الذي رآه فؤاده رب العالمين، وقالوا جعل بصره في فؤاده، فرآه بفؤاده، ولم يره بعينه. ذكر من قال ذلك:25128- حدثنا سعيد بن يحيى، قال: ثني عمي سعيد عبد الرحمن بن سعيد، عن إسرائيل بن يونس بن أبي إسحاق السبيعي، عن سماك بن حرب، عن عكرمة، عن ابن عباس، في قوله: {ما كذب الفؤاد ما رأى} قال: رآه بقلبه صلى الله عليه وسلم.25129- حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبر عباد، يعني ابن منصور، قال: سألت عكرمة، عن قوله: {ما كذب الفؤاد ما رأى} قال: أتريد أن أقول لك قد رآه، نعم قد رآه، ثم قد رآه، ثم قد رآه حتى ينقطع النفس.- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عيسى بن عبيد، قال: سمعت عكرمة، وسئل هل رأى محمد ربه، قال نعم، قد رأى ربه.- قال: ثنا يحيى بن واضح، قال: ثنا سالم مولى معاوية، عن عكرمة، مثله.25130- حدثنا أحمد بن عيسى التميمي، قال: ثنا سليمان بن عمرو بن سيار، قال: ثني أبي، عن سعيد بن زربي عن عمرو بن سليمان، عن عطاء، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "رأيت ربي في أحسن صورة فقال لي: يا محمد هل تدري فيم يختصم الملأ الأعلى؟ فقلت: لا يا رب فوضع يده بين كتفي، فوجدت بردها بين ثديي فعلمت ما في السماء والأرض " فقلت: "يا رب في الدرجات والكفارات ونقل الأقدام إلى الجمعات، وانتظار الصلاة بعد الصلاة " ، فقللت: "يا رب إنك اتخذت إبراهيم خليلا، وكلمت موسى تكليما، وفعلت وفعلت؟ " فقال: ألم أشرح لك صدرك؟ ألم أضع عنك وزرك؟ ألم أفعل بك؟ ألم أفعل. قال: "فأفضى إلي بأشياء لم يؤذن لي أن أحدثكموها " ؛ قال: "فذلك قوله في كتابه يحدثكموه " : ثم دنا فتدلى فكان قاب قوسين أو أدنى، فأوحى إلى عبده ما أوحى ما كذب الفؤاد ما رأى، "فجعل نور بصري في فؤادي، فنظرت إليه بفؤادي " .25131- حدثني محمد بن عمارة وأحمد بن هشام، قالا: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن السدي، عن أبي صالح {ما كذب الفؤاد ما رأى} قال: رآه مرتين بفؤاده.35131 م- حدثنا أبو كريب، قال: ثنا ابن عطية، عن قيس، عن عاصم الأحول، عن عكرمة، عن ابن عباس، قال: إن الله اصطفى إبراهيم بالخلة، واصطفى موسى بالكلام، واصطفى محمدا بالرؤية صلوات الله عليهم.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان عن الأعمش، عن زياد بن الحصين، عن أبي العالية عن ابن عباس {ما كذب الفؤاد ما رأى} قال: رآه بفؤاده.- قال: ثنا مهران، عن سفيان، عن أبي إسحاق عمن سمع ابن عباس يقول {ما كذب الفؤاد ما رأى} قال: رأى محمد ربه.25132- قال ثنا حكام، عن أبي جعفر، عن الربيع {ما كذب الفؤاد} فلم يكذبه {ما رأى} قال: رأى ربه.- قال ثنا مهران، عن أبي جعفر، عن الربيع {ما كذب الفؤاد ما رأى} قال رأى محمد ربه بفؤاده.وقال آخرون: بل الذي رآه فؤاده فلم يكذبه جبريل عليه السلام. ذكر من قال ذلك:25133- حدثني ابن بزيع البغدادي، قال: ثنا إسحاق بن منصور، قال: ثنا إسرائيل، عن أبي إسحاق، عن عبد الرحمن بن يزيد، عن عبد الله {ما كذب الفؤاد ما رأى} قال: رأى رسول الله صلى الله عليه وسلم جبريل عليه حلتا رفرف قد ملأ ما بين السماء والأرض.25134- حدثنا إبراهيم بن يعقوب الجوزجاني، قال: ثنا عمرو بن عاصم، قال: ثنا حماد بن سلمة، عن عاصم عن زر، عن عبد الله، أن النبي صلى الله عليه وسلم قال: "رأيت جبريل عند سدرة المنتهى، له ست مئة جناح، ينفض من ريشه التهاويل الدر والياقوت " .- حدثنا أبو هشام الرفاعي، وإبراهيم بن يعقوب، قالا: ثنا زيد بن الحباب، أن الحسين بن واقد، حدثه قال: حدثني عاصم بن أبي النجود، عن أبي وائل، عن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "رأيت جبريل عند سدرة المنتهى له ست مئة جناح " زاد الرفاعي في حديثه، فسألت عاصما عن الأجنحة، فلم يخبرني، فسألت أصحابي، فقالوا: كل جناح ما بين المشرق والمغرب.25135- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ما كذب الفؤاد ما رأى} قال: رأى جبريل في صورته التي هي صورته، قال: وهو الذي رآه نزلة أخرى.واختلفت القراء في قراءة قوله: {ما كذب الفؤاد ما رأى} فقرأ ذلك عامة قراء المدينة ومكة والكوفة والبصرة {كذب} بالتخفيف، غير عاصم الجحدري وأبي جعفر القارئ والحسن البصري فإنهم قرؤوه "كذب " بالتشديد، بمعنى: أن الفؤاد لم يكذب الذي رأى، ولكنه جعله حقا وصدقا، وقد يحتمل أن يكون معناه إذا قرئ كذلك: ما كذب صاحب الفؤاد ما رأى. وقد بينا معنى من قرأ ذلك بالتخفيف.والذي هو أولى القراءتين في ذلك عندي بالصواب قراءة من قرأه بالتخفيف لإجماع الحجة من القراء عليه، والأخرى غير مدفوعة صحتها لصحة معناها.


012-12-أَفَتُمَارُونَهُ عَلَى مَا يَرَى

12-أفتمارونه على ما يرى

القول في تأويل قوله تعالى: {أفتمارونه على ما يرى} اختلفت القراء في قراءة {أفتمارونه} ، فقرأ ذلك عبد الله بن مسعود وعامة أصحابه "أفتمارونه " بفتح التاء بغير ألف، وهي قراءة عامة أهل الكوفة، ووجهوا تأويله إلى أفتجحدونه.25136- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم أنه كان يقرأ: "أفتمرونه " بفتح التاء بغير ألف، يقول: أفتجحدونه؛ ومن قرأ {أفتمارونه} قال: أفتجادلونه. وقرأ ذلك عامة قراء المدينة ومكة والبصرة وبعض الكوفيين {أفتمارونه} بضم التاء والألف، بمعنى: أفتجادلونه.والصواب من القول في ذلك: أنهما قراءتان معروفتان صحيحتا المعنى، وذلك أن المشركين قد جحدوا أن يكون رسول الله صلى الله عليه وسلم رأى ما أراه الله ليلة أسري به وجادلوا في ذلك، فبأيتهما قرأ القارئ فمصيب. وتأويل الكلام: أفتجادلون أيها المشركون محمدا على ما يرى مما أراه الله من آياته.قوله: {ولقد رآه نزلة أخرى} يقول: لقد رآه مرة أخرى. واختلف أهل التأويل في الذي رأى محمد نزلة أخرى نحو اختلافهم في قوله: {ما كذب الفؤاد ما رأى} ذكر بعض ما روي في ذلك من الاختلاف.ذكر من قال فيه رأى جبريل عليه السلام :25137- حدثنا محمد بن المثنى، قال: ثنا عبد الوهاب الثقفي، قال: ثنا داود، عن عامر، عن مسروق، عن عائشة، أن عائشة قالت: يا أبا عائشة من زعم أن محمدا رأى ربه فقد أعظم الفرية على الله؛ قال: وكنت متكئا، فجلست، فقلت: يا أم المؤمنين أنظريني ولا تعجليني، أرأيت قول الله {ولقد رآه نزلة أخرى ولقد رآه بالأفق المبين} [التكوير: 23] قالت: إنما هو جبريل رآه مرة على خلقه وصورته التي خلق عليها، ورآه مرة أخرى حين هبط من السماء إلى الأرض سادا عظم خلقه ما بين السماء والأرض، قالت: أنا أول من سأل النبي صلى الله عليه وسلم عن هذه الآية، قال: "هو جبريل عليه السلام " .- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي وعبد الأعلى، عن داود، عن عامر، عن مسروق، عن عائشة بنحوه.- حدثنا يزيد بن هارون، قال: أخبرنا داود، عن الشعبي، عن مسروق، قال: كنت عند عائشة، فذكر نحوه.25138- حدثنا ابن وكيع، قال: ثنا عبد الأعلى، عن داود، عن الشعبي، عن مسروق، عن عائشة رضي الله عنها قالت له: يا أبا عائشة، من زعم أن محمدا رأى ربه فقد أعظم الفرية على الله، والله يقول: {لا تدركه الأبصار وهو يدرك الأبصار} [الأنعام: 103] {وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب} [الشورى: 51] قال: وكنت متكئا، فجلست وقلت: يا أم المؤمنين انتظري ولا تعجلي ألم يقل الله {ولقد رآه نزلة أخرى- ولقد رآه بالأفق المبين} فقالت: أنا أول هذه الأمة سألت رسول الله صلى الله عليه وسلم عن ذلك، فقال: "لم أر جبريل على صورته إلا هاتين المرتين منهبطا من السماء سادا عظم خلقه ما بين السماء والأرض " .- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا داود بن أبي هند، عن الشعبي، عن مسروق، قال: كنت متكئا عند عائشة، فقالت: يا أبا عائشة، ثم ذكر نحوه.25139- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن عبد الرحمن بن يزيد، عن ابن مسعود {ولقد رآه نزلة أخرى} قال: رأى جبريل في رفرف قد ملأ ما بين السماء والأرض.25140- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قيس بن وهب، عن مرة، عن ابن مسعود {لقد رآه نزلة أخرى} قال: رأى جبريل في وبر رجليه كالدر، مثل القطر على البقل.25141- حدثني الحسين بن علي الصدائي، قال: ثنا أبو أسامة، عن سفيان، عن قيس بن وهب، عن مرة فى قوله: {ولقد رآه نزلة أخرى} ثم ذكر نحوه.25142- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن سلمة بن كهيل، عن مجاهد {ولقد رآه نزلة أخرى} قال: رأى جبريل في صورته مرتين.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل الحضرمي، عن مجاهد، قال: رأى النبي صلى الله عليه وسلم جبريل عليه السلام في صورته مرتين.


013-13-وَلَقَدْ رَآهُ نَزْلَةً أُخْرَى

13-ولقد رآه نزلة أخرى

25143- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {ولقد رآه نزلة أخرى} قال: جبريل عليه السلام.25144 حدثنا عبد الحميد بن بيان، قال: ثنا محمد بن يزيد، عن إسماعيل، عن عامر، قال: ثني عبد الله بن الحارث بن نوفل، عن كعب أنه أخبره أن الله تباك وتعالى قسم رؤيته وكلامه بين موسى ومحمد، فكلمه موسى مرتين، ورآه محمد مرتين، قال: فأتى مسروق عائشة، فقال: يا أم المؤمنين، هل رأى محمد ربه، فقالت: سبحان الله لقد قف شعري لما قلت: أين أنت من ثلاثة من حدثك بهن فقد كذب، من أخبرك أن محمدا رأى ربه فقد كذب، ثم قرأت {لا تدركه الأبصار وهو يدرك الأبصار وهو اللطيف الخبير} [الأنعام: 103] {وما كان لبشر أن يكلمه الله إلا وحيا أو من وراء حجاب} [الشورى: 51] ومن أخبرك ما في غد فقد كذب، ثم تلت آخر سورة لقمان {إن الله عنده علم الساعة وينزل الغيث، ويعلم ما في الأرحام وما تدري نفس ماذا تكسب غدا وما تدري نفس بأي أرض تموت} [لقمان: 34] ومن أخبرك أن محمدا كتم شيئا من الوحي فقد كذب، ثم قرأت، {يا أيها الرسول بلغ ما أنزل إليك من ربك} [المائدة: 67] قالت: ولكنه رأى جبريل عليه السلام في صورته مرتين.25145- حدثنا موسى بن عبد الرحمن، قال: ثنا أبو أسامة، قال: ثني إسماعيل، عن عامر، قال: ثنا عبد الله بن الحارث بن نوفل، قال: سمعت كعبا، ثم ذكر نحو حديث عبد الحميد بن بيان، غير أنه قال في حديثه فرآه محمد مرة، وكلمه موسى مرتين.ذكر من قال فيه: رأى ربه عز وجل.25146- حدثنا أبو كريب، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن سماك بن عكرمة، عن ابن عباس أنه قال: {ولقد رآه نزلة أخرى} قال: إن رسول الله صلى الله عليه وسلم رأى ربه بقلبه، فقال له رجل عند ذلك: أليس {لا تدركه الأبصار وهو يدرك الأبصار} [الأنعام: 103] ؟ قال له عكرمة: أليس ترى السماء؟ قال: بلى، أفكلها ترى؟.25147- حدثنا سعيد بن يحيى، قال: ثنا أبي، قال: ثنا محمد بن عمرو، عن أبي سلمة، عن ابن عباس، في قول الله : {ولقد رآه نزلة أخرى عند سدرة المنتهى} قال: دنا ربه فتدلى، فكان قاب قوسين أو أدنى، فأوحى إلى عبده ما أوحى؛ قال: قال ابن عباس قد رآه النبي صلى الله عليه وسلم.


014-14-عِندَ سِدْرَةِ الْمُنْتَهَى

14-عند سدرة المنتهى

قوله: {عند سدرة المنتهى} يقول تعالى ذكره: ولقد رآه عند سدرة المنتهى، فعند من صلة قوله: {رآه} والسدرة: شجرة النبق. وقيل لها سدرة المنتهى في قول بعض أهل العلم من أهل التأويل، لأنه إليها ينتهي علم كل عالم. ذكر من قال ذلك:25148- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر، قال: جاء ابن عباس إلى كعب الأحبار، فقال له حدثني عن قول الله: {عند سدرة المنتهى عندها جنة المأوى} فقال كعب: إنها سدرة في أصل العرش، إليها ينتهي علم كل عالم، ملك مقرب، أو نبي مرسل، ما خلفها غيب، لا يعلمه إلا الله.25149- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال أخبرني جرير بن حازم، عن الأعمش، عن شمر بن عطية، عن هلال بن يساف، قال: سأل ابن عباس كعبا، عن سدرة المنتهى وأنا حاضر، فقال كعب: إنها سدرة على رؤوس حملة العرش، وإليها ينتهي علم الخلائق، ثم ليس لأحد وراءها علم، ولذلك سميت سدرة المنتهى، لانتهاء العلم إليها.وقال آخرون: قيل لها سدرة المنتهى، لأنها ينتهي ما يهبط من فوقها، ويصعد من تحتها من أمر الله إليها. ذكر من قال ذلك:25150- حدثني محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك، عن الزبير، عن عدي، عن طلحة اليامي، عن مرة، عن عبد الله، قال: لما أسري برسول الله صلى الله عليه وسلم انتهى به إلى سدرة المنتهى وهي في السماء السادسة، إليها ينتهي من يعرج من الأرض أو من تحتها، فيقبض منها، وإليها ينتهي ما يهبط من فوقها، فيقبض فيها.25151- حدثني جعفر بن محمد المروزي، قال: ثنا يعلي، عن الأجلح، قال: قلت للضحاك: لم تسمى سدرة المنتهى؟ قال: لأنه ينتهي إليها كل شيء من أمر الله لا يعدوها.وقالا آخرون: قيل لها: سدرة المنتهى، لأنه ينتهي إليها كل من كان على سنة رسول الله صلى الله عليه وسلم ومنهاجه. ذكر من قال ذلك:25152- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {عند سدرة المنتهى} ، قال: إليها ينتهي كل أحد، خلا على سنة أحمد، فلذلك سميت المنتهى.25153- حدثني علي بن سهل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي هريرة، أو غيره "شك أبو جعفر الرازي " قال: لما أسري بالنبي صلى الله عليه وسلم ، انتهى إلى السدرة، فقيل له: هذه السدرة ينتهي إليها كل أحد خلا من أمتك على سنتك.والصواب من القول في ذلك أن يقال: إن معنى المنتهى الانتهاء، فكأنه قيل: عند سدرة الانتهاء. وجائز أن يكون قيل لها سدرة المنتهى: لانتهاء علم كل عالم من الخلق إليها، كما قال كعب. وجائز أن يكون قيل ذلك لها، لانتهاء ما يصعد من تحتها، وينزل من فوقها إليها، كما روي عن عبد الله. وجائز أن يكون قيل ذلك كذلك لانتهاء كل من خلا من الناس على سنة رسول الله صلى الله عليه وسلم إليها. وجائز أن يكون قيل لها ذلك لجميع ذلك، ولا خبر يقطع العذر بأنه قيل ذلك لها لبعض ذلك دون بعض، قلا قول فيه أصح من القول الذي قال ربنا جل جلاله، وهو أنها سدرة المنتهى.وبالذي قلنا في أنها شجرة النبق تتابعت الأخبار عن رسول الله صلى الله عليه وسلم ، وقال أهل العلم. ذكر ما في ذلك من الآثار، وقول أهل العلم: حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "انتهيت إلى السدرة فإذا نبقها مثل الجرار، وإذا ورقها مثل آذان الفيلة فلما غشيها من أمر الله ما غشيها، تحولت ياقوتا وزمردا ونحو ذلك " .25154- حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن سعيد عن قتادة، عن أنس بن مالك عن مالك بن صعصعة رجل من قومه قال: قال نبي الله صلى الله عليه وسلم: ولما انتهيت إلى السماء السابعة أتيت على إبراهيم فقلت: يا جبريل من هذا؟ قال: هذا أبوك إبراهيم، فسلمت عليه، فقال: مرحبا بالابن الصالح والنبي الصالح، قال: ثم رفعت لي سدرة المنتهى فحدث نبي الله أن نبقها مثل قلال هجر، وأن ورقها مثل آذان الفيلة ".- وحدثنا ابن المثنى، قال: ثنا خالد بن الحارث، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك عن مالك بن صعصعة رجل من قومه، عن النبي صلى الله عليه وسلم ، بنحوه.- حدثنا ابن المثنى، قال ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، قال: ثنا أنس بن مالك، عن مالك بن صعصعة، أن رسول الله صلى الله عليه وسلم قال، فذكر نحوه.25155- حدثنا احمد بن أبي سريج، قال: ثنا الفضل بن عنبسة، قال: ثنا حماد بن سلمة، عن ثابت البناني، عن أنس بن مالك، أن رسول الله صلى الله عليه وسلم: " وركبت البراق ثم ذهب بي إلى سدرة المنتهى، فإذا ورقها كآذان الفيلة، وإذا ثمرها كالقلال "؛ قال: " فلما غشيها من أمر الله ما غشيها تغيرت، فما أحد يستطيع أن يصفها من حسنها "، قال: " فأوحى الله إلي ما أوحى ".- حدثنا أحمد بن أبي سريج، قال: ثنا أبو النضر، قال ثنا سليمان بن المغيرة، عن أنس، قال: قال رسول الله صلى الله عليه وسلم : " عرج بي الملك "؛ قال: " ثم انتهيت إلى السدرة وأنا أعرف أنها سدرة، أعرف ورقها وثمرها "؛ قال: " فلما غشيها من أمر الله ما غشيها تحولت حتى ما يستطيع أحد أن يصفها ".- حدثنا محمد بن سنان القزاز، قال: ثنا يونس بن إسماعيل، قال: ثنا سليمان، عن ثابت، عن أنس عن رسول الله صلى الله عليه وسلم مثله، إلا أنه قال: " حتى ما أستطيع أن أصفها ".25156- حدثنا علي بن سهل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي هريرة أو غيره " شك أبو جعفر الرازي " قال: لما أسري بالنبي صلى الله عليه وسلم انتهى إلى السدرة، فقيل له: هذه السدرة ينتهي إليها كل أحد خلا من أمتك على سنتك، فإذا هي شجرة يخرج من أصلها أنهار من ماء غير آسن، وأنهار من لبن لم يتغير طعمه، وأنهار من خمر لذة للشاربين، وأنهار من عسل مصفى، وهي شجرة يسير الراكب في ظلها سبعين عاما لا يقطعها، والورقة منها تعطي الأمة كلها.25157- وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل الحضرمي، عن الحسن العرني، أراه عن الهذيل بن شرحبيل، عن ابن مسعود {سدرة المنتهى} قال: من صبر الجنة عليها أو عليه فضول السندس والإستبرق، أو جعل عليها فضول.- وحدثنا به ابن حميد مرة أخرى، عن مهران، فقال عن الحسن العرني، عن الهذيل، عن ابن مسعود " ولم يشك فيه "، وزاد فيه: قال صبر الجنة: يعني وسطها؛ وقال أيضا: عليها فضول السندس والإستبرق.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، عن الحسن العرني، عن الهذيل بن شرحبيل، عن عبد الله بن مسعود في قوله: {سدرة المنتهى} قال: صبر الجنة عليها السندس والإستبرق.25158- حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، عن يحيى بن عباد بن عبد الله، عن أبيه، عن أسماء بنت أبي بكر، قالت: سمعت رسول الله صلى الله عليه وسلم ، وذكر سدرة المنتهى، فقال: " يسير في ظل الفنن منها مئة راكب "، أو قال: " يستظل في الفنن منها مئة راكب "، " شك يحيى " " فيها فراش الذهب، كان ثمرها القلال ".25159- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن سدرة المنتهى، قال: السدرة: شجرة يسير الراكب في ظلها مئة عام لا يقطعها، وإن ورقة منها غشت الأمة كلها.25160- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {عند سدرة المنتهى} : أن النبي صلى الله عليه وسلم قال: " رفعت لي سدرة منتهاها في السماء السابعة، نبقها مثل قلال هجر، وورقها مثل آذان الفيلة، يخرج من ساقها نهران ظاهران، ونهران باطنان "، قال: " قلت لجبريل ما هذان النهران أرواح" قال: أما النهران الباطنان، ففي الجنة، وأما النهران الظاهران: فالنيل والفرات.


015-15-عِندَهَا جَنَّةُ الْمَأْوَى

15-عندها جنة المأوى

قوله: {عندها جنة المأوى} يقول تعالى ذكره: عند سدرة المنتهى جنة مأوى الشهداء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25161- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {عندها جنة المأوى} قال: هي يمين العرش، وهي منزل الشهداء.25162- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن داود، عن أبي العالية عن ابن عباس: {عندها جنة المأوى} قال: هو كقوله: {فلهم جنات المأوى نزلا بما كانوا يعملون} [السجدة: 19] 25163- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {عندها جنة المأوى} قال: منازل الشهداء.


016-16-إِذْ يَغْشَى السِّدْرَةَ مَا يَغْشَى

16-إذ يغشى السدرة ما يغشى

قوله: {إذ يغشى السدرة ما يغشى} يقول تعالى ذكره: ولقد رآه نزلة أخرى، إذ يغشى السدرة ما يغشى، فإذ من صلة رآه. واختلف أهل التأويل في الذي يغشى السدرة، فقال بعضهم: غشيها فراش الذهب. ذكر من قال ذلك:25164- حدثني محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك، عن الزبير بن عدي، عن طلحة اليامي، عن مرة، عن عبد الله {إذ يغشى السدرة ما يغشى} قال: غشيها فراش من ذهب.25165- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم أو طلحة "شل الأعمش " عن مسروق في قوله: {إذ يغشى السدرة ما يغشى} قال: غشيها فراش من ذهب.25166- حدثنا أبو كريب، قال: ثنا أبو خالد، عن جويبر، عن الضحاك، عن ابن عباس، قال: قال رسول صلى الله عليه وسلم : "رأيتها بعيني سدرة المنتهى حتى استثبتها ثم حال دونها فراش من ذهب.- حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن جويبر، عن الضحاك، عن ابن عباس {إذ يغشى السدرة ما يغشى} قال: قال رسول الله صلى الله عليه وسلم: " رأيتها حتى استثبتها، ثم حال دونها فراش الذهب ".25167- حدثنا ابن حميد، قال ثنا جرير، عن مغيرة، عن مجاهد وإبراهيم، في قوله: {إذ يغشى السدرة ما يغشى} قال: غشيها فراش من ذهب.25168- حدثنا ابن حميد، قال ثنا مهران، عن موسى، يعني ابن عبيدة، عن يعقوب بن زيد، قال: سئل النبي صلى الله عليه وسلم: ما رأيت يغشى السدرة؟ قال: " رأيتها يغشاها فراش من ذهب ".25169- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إذ يغشى السدرة ما يغشى} قال: قيل له: يا رسول الله، أي شيء رأيت يغشى تلك السدرة؟ قال: " رأيتها يغشاها فراش من ذهب، ورأيت على كل ورقة من ورقها ملكا قائما يسبح الله ".وقال آخرون: الذي غشيها رب العزة وملائكته. ذكر من قال ذلك:25170- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {إذ يغشى السدرة ما يغشى} قال: غشيها الله، فرأى محمد من آيات ربه الكبرى.25171- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {إذ يغشى السدرة ما يغشى} قال: كان أغصان السدرة لؤلؤا وياقوتا أو زبرجدا، فرآها محمد، ورأى محمد بقلبه ربه.25140- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قيس بن وهب، عن مرة، عن ابن مسعود {لقد رآه نزلة أخرى} قال: رأى جبريل في وبر رجليه كالدر، مثل القطر على البقل.25172- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {إذ يغشى السدرة ما يغشى} قال: غشيها نور الرب، وغشيتها الملائكة من حب الله مثل الغربان حين يقعن على الشجر.- حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع بنحوه.25173- حدثنا علي بن سهل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية الرياحي، عن أبي هريرة أو غيره " شك أبو جعفر" قال: لما أسري بالنبي صلى الله عليه وسلم انتهى إلى السدرة، قال: فغشيها نور الخلاق، وغشيتها الملائكة أمثال الغربان حين يقعن على الشجر، قال: فكلمه عند ذلك، فقال له: سل.


017-17-مَا زَاغَ الْبَصَرُ وَمَا طَغَى

17-ما زاغ البصر وما طغى

القول في تأويل قوله تعالى: {ما زاغ البصر وما طغى} يقول تعالى ذكره: ما مال بصر محمد يعدل يمينا وشمالا عما رأى، أي ولا جاوز ما أمر به قطعا، يقول: فارتفع عن الحد الذي حد له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25174- حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن منصور، عن مسلم البطين، عن ابن عباس، فى قوله: {ما زاغ البصر وما طغى} قال: ما زاغ يمينا ولا شمالا ولا طغى، ولا جاوز ما أمر به.25175- حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيدة، عن محمد بن كعب القرظي {ما زاغ البصر وما طغى} قال رأى جبرائيل في صورة الملك.- قال: ثنا مهران، عن سفيان، عن منصور، عن مسلم البطين، عن ابن عباس {ما زاغ البصر وما طغى} قال: ما زاغ: ذهب يمينا ولا شمالا، ولا طغى: ما جاوز.


018-18-لَقَدْ رَأَى مِنْ آيَاتِ رَبِّهِ الْكُبْرَى

18-لقد رأى من آيات ربه الكبرى

قوله: {لقد رأى من آيات ربه الكبرى} يقول تعالى ذكره: لقد رأى محمد هنالك من أعلام ربه وأدلته الأعلام والأدلة الكبرى. واختلف أهل التأويل في تلك الآيات الكبرى، فقال بعضهم: رأى رفرفا أخضر قد سد الأفق. ذكر من قال ذلك:25176- حدثنا أبو هشام الرفاعي، قال: ثنا أبو معاوية، قال: ثنا الأعمش، عن إبراهيم، عن علقمة، عن عبد الله {لقد رأى من آيات ربه الكبرى} قال: رفرفا أخضر من الجنة قد سد الأفق.- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: قال عبد الله، فذكر مثله.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن إبراهيم، عن علقمة، عن ابن مسعود {من آيات ربه الكبرى} قال: رفرفا أخضر قد سد الأفق.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن الأعمش أن ابن مسعود قال: رأى النبي صلى الله عليه وسلم ، رفرفا أخضر من الجنة قد سد الأفق. وقال آخرون: رأى جبريل في صورته. ذكر من قال ذلك:25177- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقد رأى من آيات ربه الكبرى} قال: جبريل رآه في خلقه الذي يكون به في السموات، قدر قوسين من رسول الله صلى الله عليه وسلم ، فيما بينه وبينه.


019-19-أَفَرَأَيْتُمُ اللَّاتَ وَالْعُزَّى

19-أفرأيتم اللات والعزى

القول في تأويل قوله تعالى: {أفرأيتم اللات والعزى} يقول تعالى ذكره: أفرأيتم أيها المشركون اللات، وهي من الله ألحقت فيه التاء فأنثت، كما قيل عمرو للذكر، وللأنثى عمرة؛ وكما قيل للذكر عباس، ثم قيل للأنثى عباسة، فكذلك سمى المشركون أوثانهم بأسماء الله تعالى ذكره، وتقدست أسماؤه، فقالوا من الله اللات، ومن العزيز العزى؛ وزعموا أنهن بنات الله، تعالى الله عما يقولون وافتروا، فقال جل ثناؤه لهم: أفرأيتم أيها الزاعمون أن اللات والعزى ومناة الثالثة بنات الله {ألكم الذكر} يقول: أتختارون لأنفسكم الذكر من الأولاد، وتكرهون لها الأنثى، وتجعلون {له الأنثى} التي لا ترضونها لأنفسكم، ولكنكم تقتلونها كراهة منكم لهن.واختلفت القراء في قراءة قوله: {اللات} فقرأته عامة قراء الأمصار بتخفيف التاء على المعنى الذي وصفت.وذكر أن اللات بيت كان بنخلة تعبده قريش. وقال بعضهم: كان بالطائف. ذكر من قال ذلك:25178- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفرأيتم اللات والعزى} أما اللات فكان بالطائف.25179- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفرأيتم اللات والعزى} قال: اللات بيت كان بنخلة تعبده قريش.وقرأ ذلك ابن عباس ومجاهد وأبو صالح "اللات " بتشديد التاء وجعلوه صفة للوثن الذي عبدوه، وقالوا: كان رجلا يلت السويق للحاج؛ فلما مات عكفوا على قبره فعبدوه. ذكر الخبر بذلك عمن قاله:25180- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد "أفرأيتم اللات والعزى " قال: كان يلت السويق للحاج، فعكف على قبره.- قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد "أفرأيتم اللات " قال: اللات: كان يلت السويق للحاج.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد "اللات " قال: كان يلت السويق فمات، فعكفوا على قبره.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {اللات} قال: رجل يلت للمشركين السويق، فمات فعكفوا على قبره.25181- حدثنا أحمد بن هشام، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن أبي صالح، في قوله: "اللات " قال: اللات: الذي كان يقوم على آلهتهم، يلت لهم السويق، وكان بالطائف.25182- حدثني أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا عبد الرحمن، عن أبي الأشهب، عن أبي الجوزاء عن ابن عباس، قال: كان يلت السويق للحاج.وأولى القراءتين بالصواب عندنا في ذلك قراءة من قرأه بتخفيف التاء على المعنى الذي وصفت لقارئه كذلك لإجماع الحجة من قراء الأمصار عليه. وأما العزى فإن أهل التأويل اختلفوا فيها، فقال بعضهم: كان شجرات يعبدونها. ذكر من قال ذلك:25183- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد {والعزى} قال: العزى: شجيرات.وقال آخرون: كانت العزى حجرا أبيض. ذكر من قال ذلك:25184- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، قال: {العزى} : حجر أبيض.وقال آخرون: كان بيتا بالطائف تعبده ثقيف. ذكر من قال ذلك:25185- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والعزى} قال: العزى: بيت بالطائف تعبده ثقيف.وقال آخرون: بل كانت ببطن نخلة. ذكر من قال ذلك:25186- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومناة الثالثة الأخرى} قال: أما مناة فكانت بقديد، آلهة كانوا يعبدونها، يعني اللات والعزى ومناة.25187- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومناة الثالثة الأخرى} قال مناة بيت كان بالمشلل يعبده بنو كعب.واختلف أهل العربية في وجه الوقف على اللات ومنات، فكان بعض نحويي البصرة يقول: إذا سكت قلت اللات، وكذلك مناة تقول: منات.وقال: قال بعضهم: اللات، فجعله من اللت الذي يلت؛ ولغة للعرب يسكتون على ما فيه الهاء بالتاء يقولون: رأيت طلحت، وكل شيء مكتوب بالهاء فإنها تقف عليه بالتاء، نحو نعمة ربك وشجرة. وكان بعض نحويي الكوفة يقف على اللات بالهاء "أفرأيتم اللاة " وكان غيره منهم يقول: الاختيار في كل ما لم يضف أن يكون بالهاء رحمة من ربي، وشجرة تخرج، وما كان مضافا فجائزا بالهاء والتاء، فالتاء للإضافة، والهاء لأنه يفرد ويوقف عليه دون الثاني، وهذا القول الثالث أفشى اللغات وأكثرها في العرب وإن كان للأخرى وجه معروف. وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول: اللات والعزى ومناة الثالثة: أصنام من حجارة كانت في جوف الكعبة يعبدونها.يقول تعالى ذكره: أفرأيتم أيها المشركون اللات، وهي من الله ألحقت فيه التاء فأنثت، كما قيل عمرو للذكر، وللأنثى عمرة؛ وكما قيل للذكر عباس، ثم قيل للأنثى عباسة، فكذلك سمى المشركون أوثانهم بأسماء الله تعالى ذكره، وتقدست أسماؤه، فقالوا من الله اللات، ومن العزيز العزى؛ وزعموا أنهن بنات الله، تعالى الله عما يقولون وافتروا، فقال جل ثناؤه لهم: أفرأيتم أيها الزاعمون أن اللات والعزى ومناة الثالثة بنات الله {ألكم الذكر} يقول: أتختارون لأنفسكم الذكر من الأولاد، وتكرهون لها الأنثى، وتجعلون {له الأنثى} التي لا ترضونها لأنفسكم، ولكنكم تقتلونها كراهة منكم لهن.واختلفت القراء في قراءة قوله: {اللات} فقرأته عامة قراء الأمصار بتخفيف التاء على المعنى الذي وصفت.وذكر أن اللات بيت كان بنخلة تعبده قريش. وقال بعضهم: كان بالطائف. ذكر من قال ذلك:25178- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أفرأيتم اللات والعزى} أما اللات فكان بالطائف.25179- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفرأيتم اللات والعزى} قال: اللات بيت كان بنخلة تعبده قريش.وقرأ ذلك ابن عباس ومجاهد وأبو صالح "اللات " بتشديد التاء وجعلوه صفة للوثن الذي عبدوه، وقالوا: كان رجلا يلت السويق للحاج؛ فلما مات عكفوا على قبره فعبدوه. ذكر الخبر بذلك عمن قاله:25180- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد "أفرأيتم اللات والعزى " قال: كان يلت السويق للحاج، فعكف على قبره.- قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد "أفرأيتم اللات " قال: اللات: كان يلت السويق للحاج.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد "اللات " قال: كان يلت السويق فمات، فعكفوا على قبره.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {اللات} قال: رجل يلت للمشركين السويق، فمات فعكفوا على قبره.25181- حدثنا أحمد بن هشام، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن أبي صالح، في قوله: "اللات " قال: اللات: الذي كان يقوم على آلهتهم، يلت لهم السويق، وكان بالطائف.25182- حدثني أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا عبد الرحمن، عن أبي الأشهب، عن أبي الجوزاء عن ابن عباس، قال: كان يلت السويق للحاج.وأولى القراءتين بالصواب عندنا في ذلك قراءة من قرأه بتخفيف التاء على المعنى الذي وصفت لقارئه كذلك لإجماع الحجة من قراء الأمصار عليه. وأما العزى فإن أهل التأويل اختلفوا فيها، فقال بعضهم: كان شجرات يعبدونها. ذكر من قال ذلك:25183- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد {والعزى} قال: العزى: شجيرات.وقال آخرون: كانت العزى حجرا أبيض. ذكر من قال ذلك:25184- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، قال: {العزى} : حجر أبيض.وقال آخرون: كان بيتا بالطائف تعبده ثقيف. ذكر من قال ذلك:25185- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والعزى} قال: العزى: بيت بالطائف تعبده ثقيف.وقال آخرون: بل كانت ببطن نخلة. ذكر من قال ذلك:25186- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ومناة الثالثة الأخرى} قال: أما مناة فكانت بقديد، آلهة كانوا يعبدونها، يعني اللات والعزى ومناة.


020-20-وَمَنَاةَ الثَّالِثَةَ الْأُخْرَى

20-ومناة الثالثة الأخرى

25187- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومناة الثالثة الأخرى} قال مناة بيت كان بالمشلل يعبده بنو كعب.واختلف أهل العربية في وجه الوقف على اللات ومنات، فكان بعض نحويي البصرة يقول: إذا سكت قلت اللات، وكذلك مناة تقول: منات.وقال: قال بعضهم: اللات، فجعله من اللت الذي يلت؛ ولغة للعرب يسكتون على ما فيه الهاء بالتاء يقولون: رأيت طلحت، وكل شيء مكتوب بالهاء فإنها تقف عليه بالتاء، نحو نعمة ربك وشجرة. وكان بعض نحويي الكوفة يقف على اللات بالهاء "أفرأيتم اللاة " وكان غيره منهم يقول: الاختيار في كل ما لم يضف أن يكون بالهاء رحمة من ربي، وشجرة تخرج، وما كان مضافا فجائزا بالهاء والتاء، فالتاء للإضافة، والهاء لأنه يفرد ويوقف عليه دون الثاني، وهذا القول الثالث أفشى اللغات وأكثرها في العرب وإن كان للأخرى وجه معروف. وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول: اللات والعزى ومناة الثالثة: أصنام من حجارة كانت في جوف الكعبة يعبدونها.


021-21-أَلَكُمُ الذَّكَرُ وَلَهُ الْأُنثَى

21-ألكم الذكر وله الأنثى

قوله: {ألكم الذكر وله الأنثى} يقول: أتزعمون أن لكم الذكر الذي ترضونه، ولله الأنثى التي لا ترضونها لأنفسكم {تلك إذا قسمة ضيزى} يقول جل ثناؤه: قسمتكم هذه قسمة جائرة غير مستوية، ناقصة غير تامة، لأنكم جعلتم لربكم من الولد ما تكرهون لأنفسكم، وآثرتم أنفسكم بما ترضونه، والعرب تقول: ضزته حقه بكسر الضاد، وضزته بضمها فأنا أضيزه وأضوزه، وذلك إذا نقصته حقه ومنعته وحدثت عن معمر بن المثنى قال: أنشدني الأخفش:فإن تنأ عنا ننتقصك وإن تغب فسهمك مضئوز وأنفك راغم


022-22-تِلْكَ إِذاً قِسْمَةٌ ضِيزَى

22-تلك إذا قسمة ضيزى

ومن العرب من يقول: ضيزى بفتح الضاد وترك الهمز فيها؛ ومنهم من يقول: ضأزى بالفتح والهمز، وضؤزى بالضم والهمز، ولم يقرأ أحد بشيء من هذه اللغات. وأما الضيزى بالكسر فإنها فعلى بضم الفاء، وإنما كسرت الضاد منها كما كسرت من قولهم: قوم بيض وعين، وهي "فعل " لأن واحدها: بيضاء وعيناء ليؤلفوا بين الجمع والاثنين والواحد، وكذلك كرهوا ضم الضاد من ضيزى، فتقول: ضوزى، مخافة أن تصير بالواو وهي من الياء. وقال الفراء: إنما قضيت على أولها بالضم، لأن النعوت للمؤنث تأتي إما بفتح، وإما بضم؛ فالمفتوح: سكرى وعطشى؛ والمضموم: الأنثى والحبلى؛ فإذا كان اسما ليس بنعت كسر أوله، كقوله: {وذكر فإن الذكرى تنفع المؤمنين} [الذاريات: 55] كسر أولها، لأنها اسم ليس بنعت، وكذلك الشعرى كسر أولها، لأنها اسم ليس بنعت.وبنحو الذي قلنا في تأويل قوله: {قسمة ضيزى} قال أهل التأويل، وإن اختلفت ألفاظهم بالعبارة عنها، فقال بعضهم: قسمة عوجاء. ذكر من قال ذلك:25188- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {تلك إذا قسمة ضيزى} قال: عوجاء.وقال آخرون: قسمة جائرة. ذكر من قال ذلك:25189- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {تلك إذا قسمة ضيزى} يقول: قسمة جائرة.- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {قسمة ضيزى} قال: قسمة جائرة.25190- حدثنا محمد بن حفص أبو عبيد الوصائي ، قال: ثنا ابن حميد، قال: ثنا ابن لهيعة، عن ابن عمرة، عن عكرمة، عن ابن عباس، في قوله: {تلك إذا قسمة ضيزى} قال: تلك إذا قسمة جائرة لا حق فيها.وقال آخرون: قسمة منقوصة. ذكر من قال ذلك:25191- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {تلك إذا قسمة ضيزى} قال: منقوصة.وقال آخرون: قسمة مخالفة. ذكر من قال ذلك:


023-23-إِنْ هِيَ إِلَّا أَسْمَاء سَمَّيْتُمُوهَا أَنتُمْ وَآبَاؤُكُم مَّا أَنزَلَ اللَّهُ بِهَا مِن سُلْطَانٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَمَا

23-إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان إن يتبعون إلا الظن وما تهوى الأنفس ولقد جاءهم من ربهم الهدى

25192- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تلك إذا قسمة ضيزى} قال: جعلوا لله تبارك وتعالى بنات، وجعلوا الملائكة لله بنات، وعبدوهم، وقرأ {أم اتخذ مما يخلق بنات وأصفاكم بالبنين وإذا بشر} [الزخرف: 16-17] الآية، وقرأ {ويجعلون لله البنات} [النحل: 57] إلى آخر الآية، وقال: دعوا لله ولدا، كما دعت اليهود والنصارى، وقرأ {كذلك قال الذين من قبلهم} [البقرة: 118] قال: والضيزى في كلام العرب: المخالفة، وقرأ {إن هي إلا أسماء سميتموها أنتم وآباؤكم} .القول في تأويل قوله تعالى: {إن هي إلا أسماء سميتموها أنتم وآباؤكم ما أنزل الله بها من سلطان} يقول تعالى ذكره: ما هذه الأسماء التي سميتموها وهي اللات والعزى ومناة الثالثة الأخرى، إلا أسماء سميتموها أنتم وآباؤكم أيها المشركون بالله، وآباؤكم من قبلكم، ما أنزل الله بها، يعني بهذه الأسماء، يقول: لم يبح الله ذلك لكم، ولا أذن لكم به. كما:25193- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من سلطان} ... إلى آخر الآية..قوله: {إن يتبعون إلا الظن} يقول تعالى ذكره: ما يتبع هؤلاء المشركون في هذه الأسماء التي سموا بها آلهتهم إلا الظن بأن ما يقولون حق لا اليقين {وما تهوى الأنفس} يقول: وهوى أنفسهم، لأنهم لم يأخذوا ذلك عن وحي جاءهم من الله، ولا عن رسول الله أخبرهم به، وإنما اختراق من قبل أنفسهم، أو أخذوه عن آبائهم الذين كانوا من الكفر بالله على مثل ما هم عليه منه.وقوله: {ولقد جاءهم من ربهم الهدى} يقول: ولقد جاء هؤلاء المشركين بالله من ربهم البيان مما هم منه على غير يقين، وذلك تسميتهم اللات والعزى ومناة الثالثة بهذه الأسماء وعبادتهم إياها. يقول: لقد جاءهم من ربهم الهدى في ذلك، والبيان بالوحي الذي أوحيناه إلى محمد صلى الله عليه وسلم أن عبادتها لا تنبغي، وأنه لا تصلح العبادة إلا لله الواحد القهار.وقال ابن زيد في ذلك ما:25194- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد جاءهم من ربهم الهدى} فما انتفعوا به.


024-24-أَمْ لِلْإِنسَانِ مَا تَمَنَّى

24-أم للإنسان ما تمنى

انظر تفسير الآية 25


025-25-فَلِلَّهِ الْآخِرَةُ وَالْأُولَى

25-فلله الآخرة والأولى

القول في تأويل قوله تعالى: {أم للإنسان ما تمنى} يقول تعالى ذكره: أم اشتهى محمد صلى الله عليه وسلم ما أعطاه الله من هذه الكرامة التي كرمه بها من النبوة والرسالة، وأنزل الوحي عليه، وتمنى ذلك، فأعطاه إياه ربه، فلله ما في الدار الآخرة والأولى، وهي الدنيا، يعطي من شاء من خلقه ما شاء، ويحرم من شاء منهم ما شاء. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25195- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم للإنسان ما تمنى} قال: وإن كان محمد تمنى هذا، فذلك له.


026-26-وَكَم مِّن مَّلَكٍ فِي السَّمَاوَاتِ لَا تُغْنِي شَفَاعَتُهُمْ شَيْئاً إِلَّا مِن بَعْدِ أَن يَأْذَنَ اللَّهُ لِمَن يَشَاءُ وَيَرْضَى

26-وكم من ملك في السماوات لا تغني شفاعتهم شيئا إلا من بعد أن يأذن الله لمن يشاء ويرضى

قوله: {وكم من ملك في السموات لا تغني شفاعتهم شيئا} يقول تعالى ذكره: وكم من ملك في السموات لا تغني: كثير من ملائكة الله، لا تنفع شفاعتهم عند الله لمن شفعوا له شيئا، إلا أن يشفعوا له من بعد أن يأذن الله لهم بالشفاعة لمن يشاء منهم أن يشفعوا له ويرضى، يقول: ومن بعد أن يرضى لملائكته الذين يشفعون له أن يشفعوا له، فتنفعه حينئذ شفاعتهم، وإنما هذا توبيخ من الله تعالى ذكره لعبدة الأوثان والملأ من قريش وغيرهم الذين كانوا يقولون {ما نعبدهم إلا ليقربونا إلى الله زلفى} [الزمر: 3]


027-27-إِنَّ الَّذِينَ لَا يُؤْمِنُونَ بِالْآخِرَةِ لَيُسَمُّونَ الْمَلَائِكَةَ تَسْمِيَةَ الْأُنثَى

27-إن الذين لا يؤمنون بالآخرة ليسمون الملائكة تسمية الأنثى

القول في تأويل قوله تعالى: {إن الذين لا يؤمنون بالأخرة ليسمون الملائكة تسمية الأنثى} يقول تعالى ذكره: إن الذين لا يصدقون بالبعث في الدار الآخرة، وذلك يوم القيامة ليسمون ملائكة الله تسمية الإناث، وذلك أنهم كانوا يقولون: هم بنات الله.وبنحو الذي قلنا في قوله: {تسمية الأنثى} قال أهل التأويل. ذكر من قال ذلك:25196- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {تسمية الأنثى} قال: الإناث.


028-28-وَمَا لَهُم بِهِ مِنْ عِلْمٍ إِن يَتَّبِعُونَ إِلَّا الظَّنَّ وَإِنَّ الظَّنَّ لَا يُغْنِي مِنَ الْحَقِّ شَيْئاً

28-وما لهم به من علم إن يتبعون إلا الظن وإن الظن لا يغني من الحق شيئا

قوله: {وما لهم به من علم} يقول تعالى: وما لهم يقولون من تسميتهم الملائكة تسمية الأنثى من حقيقة علم {إن يتبعون إلا الظن} يقول: ما يتبعون في ذلك إلا الظن، يعني أنهم إنما يقولون ذلك ظنا بغير علم.وقوله: {وإن الظن لا يغني من الحق شيئا} يقول: وإن الظن لا ينفع من الحق شيئا فيقوم مقامه.


029-29-فَأَعْرِضْ عَن مَّن تَوَلَّى عَن ذِكْرِنَا وَلَمْ يُرِدْ إِلَّا الْحَيَاةَ الدُّنْيَا

29-فأعرض عن من تولى عن ذكرنا ولم يرد إلا الحياة الدنيا

قوله: {فأعرض عمن تولى عن ذكرنا} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: فدع من أدبر يا محمد عن ذكر الله ولم يؤمن به فيوحده.وقوله: {ولم يرد إلا الحياة الدنيا} يقول: ولم يطلب ما عند الله في الدار الآخرة، ولكنه طلب زينة الحياة الدنيا، والتمس البقاء فيها.


030-30-ذَلِكَ مَبْلَغُهُم مِّنَ الْعِلْمِ إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِمَنِ اهْتَدَى

30-ذلك مبلغهم من العلم إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بمن اهتدى

القول في تأويل قوله تعالى: {ذلك مبلغهم من العلم} يقول تعالى ذكره: هذا الذي يقوله هؤلاء الذين لا يؤمنون بالآخرة في الملائكة من تسميتهم إياها تسمية الأنثى {مبلغهم من العلم} يقول: ليس لهم علم إلا هذا الكفر بالله، والشرك به على وجه الظن بغير يقين علم. وكان ابن زيد يقول في ذلك، ما:25197- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأعرض عمن تولى عن ذكرنا ولم يرد إلا الحياة الدنيا ذلك مبلغهم من العلم} قال: يقول ليس لهم علم إلا الذي هم فيه من الكفر برسول الله، ومكايدتهم لما جاء من عند الله، قال: وهؤلاء أهل الشرك..قوله: {إن ربك هو أعلم بمن ضل عن سبيله} يقول تعالى ذكره: إن ربك يا محمد هو أعلم بمن جار عن طريقه فى سابق علمه، فلا يؤمن، وذلك الطريق هو الإسلام. {وهو اعلم بمن اهتدى} يقول: وربك أعلم بمن أصاب طريقه فسلكه في سابق علمه، وذلك الطريق أيضا الإسلام.


031-31-وَلِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لِيَجْزِيَ الَّذِينَ أَسَاؤُوا بِمَا عَمِلُوا وَيَجْزِيَ الَّذِينَ أَحْسَنُوا بِالْحُسْنَى

31-ولله ما في السماوات وما في الأرض ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى

القول في تأويل قوله تعالى: {ولله ما في السموات وما في الأرض ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا بالحسنى} يقول تعالى ذكره: {ولله} ملك {ما في السموات وما في الأرض} من شيء، وهو يضل من يشاء، وهو أعلم بهم {ليجزي الذين أساؤوا بما عملوا} يقول: ليجزي الذين عصوه من خلقه، فأساؤوا بمعصيتهم إياه، فيثيبهم بها النار {ويجزي الذين أحسنوا بالحسنى} يقول: وليجزي الذين أطاعوه فأحسنوا بطاعتهم إياه في الدنيا بالحسنى وهي الجنة، فيثيبهم بها.وقيل: عني بذلك أهل الشرك والإيمان. ذكر من قال ذلك:25198- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم في قول الله: {ليجزي الذين أساؤوا بما عملوا ويجزي الذين أحسنوا} المؤمنون.


032-32-الَّذِينَ يَجْتَنِبُونَ كَبَائِرَ الْإِثْمِ وَالْفَوَاحِشَ إِلَّا اللَّمَمَ إِنَّ رَبَّكَ وَاسِعُ الْمَغْفِرَةِ هُوَ أَعْلَمُ بِكُمْ إِذْ

32-الذين يجتنبون كبائر الإثم والفواحش إلا اللمم إن ربك واسع المغفرة هو أعلم بكم إذ أنشأكم من الأرض وإذ أنتم أجنة في بطون أمهاتكم فلا تزكوا أنفسكم هو أعلم بمن اتقى

قوله: {الذين يجتنبون كبائر الإثم} يقول: الذين يبتعدون عن كبائر الإثم التي نهى الله عنها وحرمها عليهم فلا يقربونها، وذلك الشرك بالله، وما قد بيناه في قوله: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم} [النساء: 31] وقوله: {والفواحش} وهي الزنا وما أشبهه، مما أوجب الله فيه حدا..قوله: {إلا اللمم} اختلف أهل التأويل في معنى "إلا " في هذا الموضع، فقال بعضهم: هي بمعنى الاستثناء المنقطع، وقالوا: معنى الكلام: الذين يجتنبون كبائر الإثم والفواحش، إلا اللمم الذي ألموا به من الإثم والفواحش في الجاهلية قبل الإسلام، فإن الله قد عفا لهم عنه، فلا يؤاخذهم به. ذكر من قال ذلك:25199- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} يقول: إلا ما قد سلف.25200- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: المشركون إنما كانوا بالأمس يعملون معناه، فانزل الله عز وجل {إلا اللمم} ما كان منهم في الجاهلية. قال: واللمم: الذي ألموا به من تلك الكبائر والفواحش في الجاهلية قبل الإسلام، وغفرها لهم حين أسلموا.25201- حدثني يعقوب، قال: ثنا ابن علية، عن ابن عياش، عن ابن عون، عن محمد، قال: سأل رجل زيد بن ثابت، عن هذه الآية {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} فقال: حرم الله عليك الفواحش ما ظهر منها وما بطن.25202- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش قال: قال زيد بن أسلم في قول الله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: كبائر الشرك والفواحش: الزنى، تركوا ذلك حين دخلوا في الإسلام، فغفر الله لهم ما كانوا ألموا به وأصابوا من ذلك قبل الإسلام. وكان بعض أهل العلم بكلام العرب ممن يوجه تأويل "إلا " في هذا الموضع إلى هذا الوجه الذي ذكرته عن ابن عباس يقول في تأويل ذلك: لم يؤذن لهم في اللمم، وليس هو من الفواحش، ولا من كبائر الإثم، وقد يستثنى الشيء من الشيء، وليس منه على ضمير قد كف عنه فمجازه، إلا أن يلم بشيء ليس من الفواحش ولا من الكبائر، قال: الشاعر:وبلـدة ليس بهـا أنيس إلا اليعافير وإلا العيسواليعافير: الظباء، والعيس: الإبل وليسا من الناس، فكأنه قال: ليس به أنيس، غير أن به ظباء وإبلا. وقال بعضهم: اليعفور من الظباء الأحمر، والأعيس: الأبيض.وقال بنحو هذا القول جماعة من أهل التأويل. ذكر من قال ذلك:25203- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن الأعمش، عن أبي الضحى، أن ابن مسعود قال: زنى العينين: النظر، وزنى الشفتين: التقبيل، وزنى اليدين: البطش، وزنى الرجلين: المشي، ويصدق ذلك الفرج أو يكذبه، فإن تقدم بفرجه كان زانيا، وإلا فهو اللمم.25204- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: وأخبرنا ابن طاوس، عن أبيه، عن ابن عباس قال: ما رأيت شيئا أشبه باللمم مما قال أبو هريرة عن النبي صلى الله عليه وسلم: "إن الله كتب على ابن آدم حظه من الزنى أدركه ذلك لا محالة، فزنى العينينالنظر وزنى اللسان المنطق، والنفس تتمنى وتشتهي، والفرج يصدق ذلك أو يكذبه.25205- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق في قوله: {إلا اللمم} قال: إن تقدم كان زنى، وإن تأخر كان لمما.25206- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا منصور بن عبد الرحمن، قال: سألت الشعبي، عن قول الله: {يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: هو ما دون الزنى، ثم ذكر لنا عن ابن مسعود، قال: زنى العينين، ما نظرت إليه، وزنى اليد: ما لمست، وزنى الرجل: ما مشت والتحقيق بالفرج.25207- حدثني محمد بن معمر، قال: ثنا يعقوب، قال: ثنا وهيب، قال: ثنا عبد الله بن عثمان بن خثيم بن عمرو القاري، قال: ثني عبد الرحمن بن نافع الذي يقال له ابن لبابة الطائفي، قال: سألت أبا هريرة عن قول الله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: القبلة، والغمزة، والنظرة والمباشرة، إذا مس الختان الختان فقد وجب الغسل، وهو الزنى.وقال آخرون: بل ذلك استثناء صحيح، ومعنى الكلام: الذين يجتنبون كبائر الإثم والفواحش إلا اللمم إلا أن يلم بها ثم يتوب. ذكر من قال ذلك:25208- حدثني سليمان بن عبد الجبار، قال: ثنا أبو عاصم، قال: أخبرنا زكريا بن إسحاق، عن عمرو بن دينار، عن عطاء، عن ابن عباس {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: هو الرجل يلم بالفاحشة ثم يتوب؛ قال: وقال رسول الله صلى الله عليه وسلم: " إن تغفر اللهم تغفر جما وأي عبد لك لا ألما "حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال ثنا شعبة، عن منصور، عن مجاهد، أنه قال في هذه الآية {إلا اللمم} قال: الذي يلم بالذنب ثم يدعه، وقال الشاعر:إن تغفر اللهم تغفر جما وأي عبد لك لا ألما25209- حدثني محمد بن عبد الله بن بزيع، قال: ثنا يونس، عن الحسن، عن أبي هريرة، أراه رفعه: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: اللمة من الزنى، ثم يتوب ولا يعود، واللمة من السرقة، ثم يتوب ولا يعود؛ واللمة من شرب الخمر، ثم يتوب ولا يعود، قال: فتلك الإلمام.25210- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، في قول الله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: اللمة من الزنى أو السرقة، أو شرب الخمر، ثم لا يعود.- حدثني يعقوب، قال: ثنا ابن أبي عدي عن عوف، عن الحسن، في قول الله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: اللمة من الزنى، أو السرقة، أو شرب الخمر ثم لا يعود.- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: قد كان أصحاب النبي صلى الله عليه وسلم يقولون: هذا الرجل يصيب اللمة من الزنا، واللمة من شرب الخمر، فيخفيها فيتوب منها.25211- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن جريج، عن عطاء، عن ابن عباس {إلا اللمم} يلم بها فى الحين، قلت الزنى، قال: الزنى ثم يتوب.- ابن عبد الأعلى، قال: ثنا ابن ثور، قال: قال معمر: كان الحسن يقول في اللمم: تكون اللمة من الرجل: الفاحشة ثم يتوب.25212- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن أبي صالح، قال: الزنى ثم يتوب.- قال: ثنا مهران، عن أبي جعفر، عن قتادة، عن الحسن {إلا اللمم} قال: أن يقع الوقعة ثم ينتهي.25213- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس قال: اللمم: الذي تلم المرة.25214- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: أخبرني يحيى بن أيوب، عن المثنى بن الصباح، عن عمرو بن شعيب، أن عبد الله بن عمرو بن العاص قال: اللمم: ما دون الشرك.25215- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا مرة، عن عبد الله بن القاسم، في قوله: {إلا اللمم} قال: اللمة يلم بها من الذنوب.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {إلا اللمم} قال: الرجل يلم بالذنب ثم ينزع عنه. قال: وكان أهل الجاهلية يطوفون بالبيت وهم يقولون:إن تغفر اللهم تغفر جما وأي عبد لك لا ألماوقال آخرون ممن وجه معنى " إلا " إلى الاستثناء المنقطع: اللمم: هو دون حد الدنيا وحد الآخرة، قد تجاوز الله عنه. ذكر من قال ذلك:25216- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن عطاء، عن ابن الزبير {إلا اللمم} قال: ما بين الحدين، حد الدنيا، وعذاب الآخرة.25217- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن ابن عباس أنه قال: اللمم: ما دون الحدين: حد الدنيا والآخرة.- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن الحكم وقتادة، عن ابن عباس بمثله، إلا أنه قال: حد الدنيا، وحد الآخرة.- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا شعبة، عن الحكم بن عتيبة، قال: قال ابن عباس: اللمم ما دون الحدين، حد الدنيا وحد الآخرة.25218- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس قوله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} قال: كل شيء بين الحدين، حد الدنيا وحد الآخرة، تكفره الصلوات، وهو اللمم، وهو دون كل موجب؛ فأما حد الدنيا فكل حد فرض الله عقوبته في الدنيا؛ وأما حد الآخرة فكل شيء ختمه الله بالنار، وأخر عقوبته إلى الآخرة.25219- حدثنا ابن حميد، قال: ثنا يحيى، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: 34 {إلا اللمم} يقول: ما بين الحدين، كل ذنب ليس فيه حد في الدنيا ولا عذاب في الآخرة، فهو اللمم.25220- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} واللمم: ما كان بين الحدين لم يبلغ حد الدنيا ولا حد الآخرة موجبة، قد أوجب الله لأهلها النار، أو فاحشة يقام عليه الحد في الدنيا.- وحدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن قتادة، قال: قال بعضهم: اللمم: ما بين الحدين: حد الدنيا، وحد الآخرة.- حدثنا أبو كريب ويعقوب، قالا: ثنا إسماعيل بن إبراهيم، قال: ثنا سعيد بن أبي عروبة، عن قتادة عن ابن عباس، قال: اللمم: ما بين الحدين: حد الدنيا، وحد الآخرة.25221- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال الضحاك {إلا اللمم} قال: كل شيء بين حد الدنيا والآخرة فهو اللمم يغفره الله.وأولى الأقوال في ذلك عندي بالصواب قول من قال " إلا " بمعنى الاستثناء المنقطع، ووجه معنى الكلام إلى {الذين يجتنبون كبائر الإثم والفواحش إلا اللمم} بما دون كبائر الإثم، ودون الفواحش الموجبة للحدود في الدنيا، والعذاب في الآخرة، فإن ذلك معفو لهم عنه، وذلك عندي نظير قوله جل ثناؤه: {إن تجتنبوا كبائر ما تنهون عنه نكفر عنكم سيئاتكم وندخلكم مدخلا كريما} [النساء: 31] فوعد جل ثناؤه باجتناب الكبائر، العفو عما دونها من السيئات، وهو اللمم الذي قال النبي صلى الله عليه وسلم: " العينان تزنيان، واليدان تزنيان، والرجلان تزنيان ويصدق ذلك الفرج أو يكذبه، وذلك أنه لا حد فيما دون ولوج الفرج في الفرج، وذلك هو العفو من الله في الدنيا عن عقوبة العبد عليه، والله جل ثناؤه أكرم من أن يعود فيما قد عفا عنه، كما روي عن النبي صلى الله عليه وسلم واللمم في كلام العرب: المقاربة للشيء، ذكر الفراء أنه سمع العرب تقول: ضربه ما لمم القتل، يريدون ضربا مقاربا للقتل. قال: وسمعت من آخر: ألم يفعل في معنى: كاد يفعل..القول في تأويل قوله تعالى: {إن ربك وسع المغفرة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {إن ربك} يا محمد {واسع المغفرة} : واسع عفوه للمذنبين الذين لم تبلغ ذنوبهم الفواحش وكبائر الإثم. وإنما أعلم جل ثناؤه بقوله هذا عباده أنه يغفر اللمم بما وصفنا من الذنوب لمن اجتنب كبائر الإثم والفواحش. كما:25222- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن ربك واسع المغفرة} قد غفر ذلك لهم..قوله: {هو أعلم بكم إذ أنشأكم من الأرض} يقول تعالى ذكره: ربكم أعلم بالمؤمن منكم من الكافر، والمحسن منكم من المسيء، والمطيع من العاصي، حين ابتدعكم من الأرض، فأحدثكم منها بخلق أبيكم آدم منها، وحين أنتم أجنة في بطون أمهاتكم، يقول: وحين أنتم حمل لم تولدوا منكم، وأنفسكم بعدما، صرتم رجالا ونساء.وبنحو الذي قلنا في ذلك قال أهل التأول. ذكر من قال ذلك:25223- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ووقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {هو اعلم بكم إذ أنشأكم من الأرض} قال: كنحو قوله: {وهو أعلم بالمهتدين} [الأنعام: 117] 25224- وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {إذا أنشأكم من الأرض} قال: حين خلق آدم من الأرض ثم خلقكم من آدم، وقرأ {وإذ أنتم أجنة في بطون أمهاتكم} وقد بينا فيما مضى قبل معنى الجنين، ولم قيل له جنين، بما أغنى عن إعادته في هذا الموضع..قوله: {فلا تزكوا أنفسكم} يقول جل ثناؤه: فلا تشهدوا لأنفسكم بأنها زكية بريئة من الذنوب والمعاصي. كما:25225- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: سمعت زيد بن أسلم يقول {فلا تزكوا أنفسكم} يقول: فلا تبرئوها..قوله: {هو أعلم بمن اتقى} يقول جل ثناؤه: ربك يا محمد أعلم بمن خاف عقوبة الله فاجتنب معاصيه من عباده.


033-33-أَفَرَأَيْتَ الَّذِي تَوَلَّى

33-أفرأيت الذي تولى

القول في تأويل قوله تعالى: {أفرأيت الذي تولى} يقول تعالى ذكره: أفرأيت يا محمد الذي أدبر عن الإيمان بالله، وأعرض عنه وعن دينه، وأعطى صاحبه قليلا من ماله، ثم منعه فلم يعطه، فبخل عليه.


034-34-وَأَعْطَى قَلِيلاً وَأَكْدَى

34-وأعطى قليلا وأكدى

وذكر أن هذه الآية نزلت في الوليد بن المغيرة من أجل أنه عاتبه بعض المشركين، وكان قد اتبع رسول الله صلى الله عليه وسلم على دينه، فضمن له الذي عاتبه إن هو أعطاه شيئا من ماله، ورجع إلى شركه أن يتحمل عنه عذاب الآخرة، ففعل، فأعطى الذي عاتبه على ذلك بعض ما كان ضمن له، ثم بخل عليه ومنعه تمام ما ضمن له. ذكر من قال ذلك:25226- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأكدى} قال الوليد بن المغيرة: أعطى قليلا ثم أكدى.25227- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفرأيت الذي تولى} ... إلى قوله: {فهو يرى} قال: هذا رجل أسلم، فلقيه بعض من يعيره فقال: أتركت دين الأشياخ وضللتهم، وزعمت أنهم في النار، كان ينبغي لك أن تنصرهم، فكيف يفعل بآبائك، فقال: إني خشيت عذاب الله، فقال: أعطني شيئا، وأنا احمل كل عذاب كان عليك عنك، فأعطاه شيئا، فقال زدني، فتعاسر حتى أعطاه شيئا، وكتب له كتابا، وأشهد له، فذلك قول الله: {أفرأيت الذي تولى وأعطى قليلا وأكدى} عاسره {أعنده علم الغيب فهو يرى} نزلت فيه هذه الآية.وبنحو الذي قلنا في معنى قوله: {أكدى} قال أهل التأويل. ذكر من قال ذلك:25228- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان الشيباني، عن ثابت، عن الضحاك، عن ابن عباس {أعطى قليلا وأكدى} قال: أعطى قليلا ثم انقطع.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أفرأيت الذي تولى وأعطى قليلا وأكدى} يقول: أعطى قليلا ثم انقطع.25229- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وأعطى قليلا وأكدى} قال: انقطع فلا يعطي شيئا، ألم تر إلى البئر يقال لها أكدت.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وأكدى} {: انقطع عطاؤه.25230- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن طاوس وقتادة، في قوله: {وأكدى} قال: أعطى قليلا، ثم قطع ذلك.25231 - قال: ثنا ابن ثور، قال: ثنا معمر، عن عكرمة مثل ذلك.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأكدى} أي بخل وانقطع عطاؤه.25232- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأكدى} يقول: انقطع عطاؤه.25233- حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأكدى} عاسره، والعرب تقول: حفر فلان فأكدى، وذلك إذا بلغ الكدية، وهو أن يحفر الرجل في السهل، ثم يستقبله جبل فيكدي، يقال قد أكدى كداء، وكديت أظفاره وأصابعه كدى شديدا، منقوص: إذا غلظت، وكديت أصابعه. إذا كلت فلم تعمل شيئا، وكدا النبت إذا قل ريعه يهمز ولا يهمز. وكان بعض أهل العلم بكلام العرب يقول: اشتق قوله: أكدى، من كدية الركية، وهو أن يحفر حتى ييأس من الماء، فيقال حينئذ بلغنا كديتها.يقول تعالى ذكره: أفرأيت يا محمد الذي أدبر عن الإيمان بالله، وأعرض عنه وعن دينه، وأعطى صاحبه قليلا من ماله، ثم منعه فلم يعطه، فبخل عليه.وذكر أن هذه الآية نزلت في الوليد بن المغيرة من أجل أنه عاتبه بعض المشركين، وكان قد اتبع رسول الله صلى الله عليه وسلم على دينه، فضمن له الذي عاتبه إن هو أعطاه شيئا من ماله، ورجع إلى شركه أن يتحمل عنه عذاب الآخرة، ففعل، فأعطى الذي عاتبه على ذلك بعض ما كان ضمن له، ثم بخل عليه ومنعه تمام ما ضمن له. ذكر من قال ذلك:25226- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وأكدى} قال الوليد بن المغيرة: أعطى قليلا ثم أكدى.25227- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أفرأيت الذي تولى} ... إلى قوله: {فهو يرى} قال: هذا رجل أسلم، فلقيه بعض من يعيره فقال: أتركت دين الأشياخ وضللتهم، وزعمت أنهم في النار، كان ينبغي لك أن تنصرهم، فكيف يفعل بآبائك، فقال: إني خشيت عذاب الله، فقال: أعطني شيئا، وأنا احمل كل عذاب كان عليك عنك، فأعطاه شيئا، فقال زدني، فتعاسر حتى أعطاه شيئا، وكتب له كتابا، وأشهد له، فذلك قول الله: {أفرأيت الذي تولى وأعطى قليلا وأكدى} عاسره {أعنده علم الغيب فهو يرى} نزلت فيه هذه الآية..وبنحو الذي قلنا في معنى قوله: {أكدى} قال أهل التأويل. ذكر من قال ذلك:25228- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان الشيباني، عن ثابت، عن الضحاك، عن ابن عباس {أعطى قليلا وأكدى} قال: أعطى قليلا ثم انقطع.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أفرأيت الذي تولى وأعطى قليلا وأكدى} يقول: أعطى قليلا ثم انقطع.25229- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وأعطى قليلا وأكدى} قال: انقطع فلا يعطي شيئا، ألم تر إلى البئر يقال لها أكدت.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {وأكدى} {: انقطع عطاؤه.25230- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن طاوس وقتادة، في قوله: {وأكدى} قال: أعطى قليلا، ثم قطع ذلك.25231 - قال: ثنا ابن ثور، قال: ثنا معمر، عن عكرمة مثل ذلك.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأكدى} أي بخل وانقطع عطاؤه.25232- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأكدى} يقول: انقطع عطاؤه.25233- حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأكدى} عاسره، والعرب تقول: حفر فلان فأكدى، وذلك إذا بلغ الكدية، وهو أن يحفر الرجل في السهل، ثم يستقبله جبل فيكدي، يقال قد أكدى كداء، وكديت أظفاره وأصابعه كدى شديدا، منقوص: إذا غلظت، وكديت أصابعه. إذا كلت فلم تعمل شيئا، وكدا النبت إذا قل ريعه يهمز ولا يهمز. وكان بعض أهل العلم بكلام العرب يقول: اشتق قوله: أكدى، من كدية الركية، وهو أن يحفر حتى ييأس من الماء، فيقال حينئذ بلغنا كديتها.


035-35-أَعِندَهُ عِلْمُ الْغَيْبِ فَهُوَ يَرَى

35-أعنده علم الغيب فهو يرى

قوله: {أعنده علم الغيب فهو يرى} يقول تعالى ذكره: أعند هذا الذي ضمن له صاحبه أن يتحمل عنه عذاب الله في الآخرة علم الغيب، فهو يرى حقيقة قوله، ووفائه بما وعد.


036-36-أَمْ لَمْ يُنَبَّأْ بِمَا فِي صُحُفِ مُوسَى

36-أم لم ينبأ بما في صحف موسى

وقوله: {أم لم ينبأ بما في صحف موسى} يقول تعالى ذكره: أم لم يخبر هذا المضمون له، أن يتحمل عنه عذاب الله في الآخرة، بالذي في صحف موسى بن عمران عليه السلام.


037-37-وَإِبْرَاهِيمَ الَّذِي وَفَّى

37-وإبراهيم الذي وفى

قوله: {وإبراهيم الذي وفى} يقول: وإبراهيم الذي وفى من أرسل إليه ما أرسل به.


038-38-أَلَّا تَزِرُ وَازِرَةٌ وِزْرَ أُخْرَى

38-ألا تزر وازرة وزر أخرى

ثم اختلف أهل التأويل في معنى الذي وفى، فقال بعضهم: وفاؤه بما عهد إليه ربه من تبليغ رسالاته، وهو {ألا تزر وازرة وزر أخرى} ذكر من قال ذلك:25234- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء، عن عكرمة، عن ابن عباس {وإبراهيم الذي وفى} قال: كانوا قبل إبراهيم يأخذون الولي بالولي، حتى كان إبراهيم، فبلغ {ألا تزر وازرة وزر أخرى} لا يؤاخذ أحد بذنب غيره.25235- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد، عن عكرمة {وإبراهيم الذي وفى} قالوا: بلغ هذه الآيات {ألا تزر وازرة وزر أخرى} 25236- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وإبراهيم الذي وفى} قال: وفى طاعة الله، وبلغ رسالات ربه إلى خلقه.وكان عكرمة يقول: وفى هؤلاء الآيات العشر {ألا تزر وازرة وزر أخرى} ... حتى بلغ {وأن عليه النشأة الأخرى} - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وإبراهيم الذي وفى} وفى طاعة الله ورسالاته إلى خلقه.25237- حدثني يحيى بن طلحة اليربوعي، قال: ثنا أبو بكير، عن أبي حصين، عن سعيد بن جبير، في قوله: {وإبراهيم الذي وفى} قال: بلغ ما أمر به.25238- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وإبراهيم الذي وفى} قال: بلغ.25239- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإبراهيم الذي وفى} قال: وفى: بلغ رسالات ربه، بلغ ما أرسل به، كما يبلغ الرجل ما أرسل به.وقال آخرون: بل وفى بما رأى في المنام من ذبح ابنه، وقالوا قوله: {ألا تزر وازرة وزر أخرى} من المؤخر الذي معناه التقديم؛ وقالوا: معنى الكلام: أم لم ينبأ بما في صحف موسى ألا تزر وازرة وزر أخرى، وبما في صحف إبراهيم الذي وفى. ذكر من قال ذلك:25240- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس في قوله: {أم لم ينبأ بما في صحف موسى وإبراهيم الذي وفى} يقول: إبراهيم الذي استكمل الطاعة فيما فعل بابنه حين رأى الرؤيا، والذي في صحف موسى {ألا تزر وازرة وزر أخرى} ... إلى آخر الآية.25241- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن لهيعة، عن أبي صخر، عن القرظي، وسئل عن هذه الآية {وإبراهيم الذي وفى} قال: وفى بذبح ابنه.وقال آخرون بل معنى ذلك: أنه وفى ربه جميع شرائع الإسلام. ذكر من قال ذلك:25242- حدثنا عبد الله بن أحمد بن شبوية، قال: ثنا علي بن الحسن، قال: ثنا خارجة بن مصعب، عن داود بن أبي هند، عن عكرمة عن ابن عباس قال: الإسلام ثلاثون سهما. وما ابتلي بهذا الدين أحد فأقامه إلا إبراهيم، قال الله {وإبراهيم الذي وفى} فكتب الله له براءة من النار.25243- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد: {وإبراهيم الذي وفى} ما فرض عليه.وقال آخرون: وفى بما روي عن رسول الله صلى الله عليه وسلم في الخبر الذي:25244- حدثنا أبو كريب، قال: ثنا رشدين بن سعد، قال: ثني زيان بن فائد، عن سهل بن معاذ، عن أنس، عن أبيه، قال: كان النبي صلى الله عليه وسلم يقول: "ألا أخبركم لم سمى الله إبراهيم خليله الذي وفى؟ لأنه كان يقول كلما أصبح وأمسى: {فسبحان الله حين تسمون وحين تصبحون} حتى ختم الآية [الروم: 17]وقال آخرون: بل وفى ربه عمل يومه. ذكر من قال ذلك:25245- حدثنا أبو كريب، قال: ثنا الحسن بن عطية، قال: ثنا إسرائيل، عن جعفر بن الزبير عن القاسم، عن أبي أمامة، قال: قال رسول الله صلى الله عليه وسلم: {وإبراهيم الذي وفى} قال: " أتدرون ما وفى "؟ قالوا الله ورسوله أعلم، قال: " وفى عمل يومه أربع ركعات في النهار ".وأولى الأقوال في ذلك بالصواب قول من قال: وفى جميع شرائع الإسلام وجميع ما أمر به من الطاعة، لأن الله تعالى ذكره أخبر عنه أنه وفى فعم بالخبر عن توفيته جميع الطاعة، ولم يخصص بعضا دون بعض.فإن قال قائل : فإنه خص ذلك بقوله وفي {ألا تزر وازرة وزر أخرى} فإن ذلك مما أخبر الله جل ثناؤه أنه في صحف موسى وإبراهيم، لا مما خص به الخبر عن أنه وفى. وأما التوفية فإنها على العموم، ولو صح الخبران اللذان ذكرناهما أو أحدهما عن رسول الله صلى الله عليه وسلم لم نعد القول به إلى غيره ولكن في إسنادهما نظر يجب التثبت فيهما من أجله..قوله: {ألا تزر وازرة وزر أخرى} فإن من قوله: {ألا تزر} على التأويل الذي تأولناه في موضع خفض ردا على " ما" التي في قوله {أم لم ينبأ بما في صحف موسى} يعني بقوله: {ألا تزر وازرة وزر أخرى} غيرها، بل كل آثمة فإنما إثمها عليها. وقد بينا تأويل ذلك باختلاف أهل العلم فيه فيما مضى قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


039-39-وَأَن لَّيْسَ لِلْإِنسَانِ إِلَّا مَا سَعَى

39-وأن ليس للإنسان إلا ما سعى

25246- حدثنا محمد بن عبيد المحاربي ، قال: ثنا أبو مالك الجنبي، قال: ثنا إسماعيل بن أبي خالد، عن أبي مالك الغفاري في قوله: {ألا تزر وازرة وزر أخرى وأن ليس للإنسان إلا ما سعى} ... إلى قوله: {من النذر الأولى} قال: هذا في صحف إبراهيم وموسى.وإنما عني بقوله: {ألا تزر وازرة وزر أخرى} الذي ضمن للوليد بن المغيرة أن يتحمل عنه عذاب الله يوم القيامة، يقول: ألم يخبر قائل هذا القول، وضامن هذا الضمان بالذي في صحف موسى وإبراهيم مكتوب: أن لا تأثم آثمة إثم أخرى غيرها {وأن ليس للإنسان إلا ما سعى} يقول جل ثناؤه: أو لم ينبأ أنه لا يجازي عامل إلا بعمله، خيرا كان ذلك أو شرا. كما:25247- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأن ليس للإنسان إلا ما سعى} ، وقرا {أن سعيكم لشتى} قال: أعمالكم. وذكر عن ابن عباس أنه قال: هذه الآية منسوخة.25248- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأن ليس للإنسان إلا ما سعى} قال: فأنزل الله بعد هذا {والذين آمنوا وأتبعناهم ذرياتهم بإيمان ألحقنا بهم ذرياتهم} [الطور: 21]


040-40-وَأَنَّ سَعْيَهُ سَوْفَ يُرَى

40-وأن سعيه سوف يرى

القول في تأويل قوله تعالى: {وأن سعيه سوف يرى} قوله جل ثناؤه: {وأن سعيه سوف يرى} يقول تعالى ذكره: وأن عمل كل عامل سوف يراه يوم القيامة، من ورد القيامة بالجزاء الذي يجازى عليه، خيرا كان أو شرا، لا يؤاخذ بعقوبة ذنب غير عامله، ولا يثاب على صالح عمله عامل غيره. وإنما عني بذلك: الذي رجع عن إسلامه بضمان صاحبه له أن يتحمل عنه العذاب، أن ضمانه ذلك لا ينفعه، ولا يغني عنه يوم القيامة شيئا، لأن كل عامل فبعمله مأخوذ.


041-41-ثُمَّ يُجْزَاهُ الْجَزَاء الْأَوْفَى

41-ثم يجزاه الجزاء الأوفى

قوله: {ثم يجزأه الجزاء الأوفى} يقول تعالى ذكره: ثم يثاب بسعيه ذلك الثواب الأوفى. وإنما قال جل ثناؤه {الأوفى} لأنه أوفى ما وعد خلقه عليه من الجزاء، والهاء في قوله: {ثم يجزاه} من ذكر السعي، وعليه عادت.


042-42-وَأَنَّ إِلَى رَبِّكَ الْمُنتَهَى

42-وأن إلى ربك المنتهى

وقوله: {وأن إلى ربك المنتهى} يقول تعالى ذكره لنبيه صلى الله عليه وسلم: وأن إلى ربك يا محمد انتهاء جميع خلقه ومرجعهم، وهو المجازي جميعهم بأعمالهم، صالحهم وطالحهم، ومحسنهم ومسيئهم.


043-43-وَأَنَّهُ هُوَ أَضْحَكَ وَأَبْكَى

43-وأنه هو أضحك وأبكى

قوله: {وأنه هو أضحك وأبكى} يقول تعالى ذكره: وأن ربك هو أضحك أهل الجنة في الجنة بدخولهم إياها، وأبكى أهل النار في النار بدخولهموها، وأضحك من شاء من أهل الدنيا، وأبكى من أراد أن يبكيه منهم.


044-44-وَأَنَّهُ هُوَ أَمَاتَ وَأَحْيَا

44-وأنه هو أمات وأحيا

القول في تأويل قوله تعالى: {وأنه هو أمات وأحيا} يقول تعالى ذكره: وأنه هو أمات من مات من خلقه، وهو أحيا من حيي منهم. وعنى بقوله: {أحيا} نفخ الروح في النطفة الميتة، فجعلها حية بتصييره الروح فيها.


045-45-وَأَنَّهُ خَلَقَ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

45-وأنه خلق الزوجين الذكر والأنثى

قوله: {وأنه خلق الزوجين الذكر والأنثى} يقول تعالى ذكره: وأنه ابتدع إنشاء الزوجين الذكر والأنثى، وجعلهما زوجين، لأن الذكر زوج الأنثى، والأنثى له زوج فهما زوجان، يكون كل واحد منهما زوجا للآخر.


046-46-مِن نُّطْفَةٍ إِذَا تُمْنَى

46-من نطفة إذا تمنى

وقوله: {من نطفة إذا تمنى} و "من " من صلة خلق يقول تعالى ذكره: خلق ذلك من نطفة إذا أمناه الرجل والمرأة.


047-47-وَأَنَّ عَلَيْهِ النَّشْأَةَ الْأُخْرَى

47-وأن عليه النشأة الأخرى

قوله: {وإن عليه النشأة الأخرى} يقول تعالى ذكره: وأن على ربك يا محمد أن يخلق هذين الزوجين بعد مماتهم، وبلاهم في قبورهم الخلق الآخر، وذلك إعادتهم أحياء خلقا جديدا، كما كانوا قبل مماتهم.


048-48-وَأَنَّهُ هُوَ أَغْنَى وَأَقْنَى

48-وأنه هو أغنى وأقنى

القول في تأويل قوله تعالى: {وأنه هو أغنى وأقنى} يقول تعالى ذكره: وأن ربك هو أغنى من أغنى من خلقه بالمال وأقناه، فجعل له قنية أصول أموال. واختلف أهل التأويل في تأويله، فقال بعضهم بالذي قلنا في ذلك. ذكر من قال ذلك:25249- حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، عن السدي، عن أبي صالح، قوله: {أغنى وأقني} قال: أغني المال وأقنى القنية.وقال آخرون: عني بقوله: {أغني} : أخدم. ذكر من قال ذلك:25250- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ليث، عن مجاهد، في قوله: {وأنه هو أغنى وأقنى} قال: أغنى: مؤل، وأقنى: أخدم.25250- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، قوله: {أغني وأقنى} قال: أخدم.25251- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أغني وأقنى} قال: أغنى وأخدم.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {أغنى وأقنى} قال: أعطى وأرضى وأخدم. وقال آخرون: بل عني بذلك أنه أغنى من المال واقنى: رضي. ذكر من قال ذلك:25253- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنه هو أغنى وأقنى} قال: فإنه أغنى وأرضى.25254- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد {وأنه هو أغنى والنبي} قال: أغنى مول، وأقنى: رضي.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: : ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أغنى} قال: مؤل {وأقنى} قال رضي.25255- حدثني علي، مال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنه هو أغنى وأقنى} يقول: أعطاه وأرضاه.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد، مثل حديث ابن بشار، عن عبد الرحمن، عن سفيان.وقال آخرون: بل عني بذلك أنه أغنى نفسه، وأفقر خلقه إليه. ذكر من قال ذلك:25256- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه {وأنه هو أغنى وأقنى} قال: زعم حضرمي أنه ذكر له أنه أغنى نفسه، وأفقر الخلائق إليه.وقال آخرون: بل عني بذلك أنه أغنى من شاء من خلقه، وأفقر من شاء. ذكر من قال ذلك:25257- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنه هو أغنى وأقنى} قال: أغنى فأكثر، وأقنى أقل، وقرأ {يبسط الرزق لمن يشاء من عباده ويقدر له} [سبأ: 36]


049-49-وَأَنَّهُ هُوَ رَبُّ الشِّعْرَى

49-وأنه هو رب الشعرى

قوله: {وأنه هو رب الشعري} يقول تعالى ذكره: وأن ربك يا محمد هو رب الشعري، يعني بالشعري: النجم الذي يسمى هذا الأسم، وهو نجم كان بعض أهل الجاهلية يعبده من دون الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25258- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنه هو رب الشعري} قال: هو الكوكب الذي يدعى الشعري.25259- حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن خصيف، عن مجاهد، في قوله: {وأنه هو ري الشعري} قال: الكوكب الذي خلف الجوزاء، كانوا يعبدونه.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد: {وأنه هو رب الشعري} قال: كان يعبد في الجاهلية.25260- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {رب الشعري} قال: مرزم الجوزاء.25261- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنه هو رب الشعري} كان حي من العرب يعبدون الشعري هذا النجم الذي رأيتم، قال بشر، قال: يريد النجم الذي يتبع الجوزاء.حدثنا ابن عبد الأعلى، قال ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {رب الشعري} قال: كان ناس في الجاهلية يعبدون هذا النجم الذي الذي له الشعري.25262- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنه هو رب الشعري} كانت تعبد في الجاهلية، فقال: تعبدون هذه وتتركون ربها؟ اعبدوا ربها. قال: والشعري: النجم الوقاد الذي يتبع الجوزاء، يقال له المرزم.


050-50-وَأَنَّهُ أَهْلَكَ عَاداً الْأُولَى

50-وأنه أهلك عادا الأولى

قوله: {وأنه أهلك عادا أولى} يعني تعالى ذكره بعاد الأولى: عاد بن إرم بن عوص بن سام بن نوح، وهم الذين أهلكهم الله بريح صرصر عاتية، وإياهم عنى بقوله: {ألم تر كيف فعل ربك بعاد إرم} [الفجر: 6-7] واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة وبعض قراء البصرة "عادا لولي " بترك الهمز وجزم النون حتى صارت اللام في الأولى، كأنها لام مثقلة، والعرب تفعل ذلك في مثل هذا، حكي عنها سماعا منهم: " قم لأن عنا " ، يريد: قم الآن، جزموا الميم لما حركت اللام التي مع الألف في الآن، وكذلك تقول: صم اثنين، يريدون: صم الاثنين. وأما عامة قراء الكوفة وبعض المكيين، فإنهم قرؤوا ذلك بإظهار النون وكسرها، وهمز الأولى على اختلاف في ذلك عن الأعمش، فروى أصحابه عنه غير القاسم بن معن موافقة أهل بلده في ذلك. وأما القاسم بن معن فحكي عنه عن الأعمش أنه وافق في قراءته ذلك قراء المدنيين.والصواب من القراءة في ذلك عندنا ما ذكرنا من قراءة الكوفيين، لأن ذلك هو الفصيح من كلام العرب، وأن قراءة من كان من أهل السليقة فعلى البيان والتفخيم، وأن الإدغام في مثل هذا الحرف وترك البيان إنما يوسع فيه لمن كان ذلك سجيته وطبعه من أهل البوادي. فأما المولدون فإن حكمهم أن يتحروا أفصح القراءات وأعذبها وأثبتها، وإن كانت الأخرى جائزة غير مردودة.وإنما قيل لعاد بن إرم: عاد الأولى، لأن بني لقيم بن هزال بن هزل بن عبيل بن ضد بن عاد الأكبر، كانوا أيام أرسل الله على عاد الأكبر عذابه سكانا بمكة مع إخوانهم من العمالقة، ولد عمليق بن لاوذ بن سام بن نوح، ولم يكونوا مع قومهم من عاد بأرضهم، فلم يصبهم من العذاب ما أصاب قومهم، وهم عاد الآخرة، ثم هلكوا بعد.وكان هلاك عاد الآخرة ببغي بعضهم على بعض، فتفانوا بالقتل فيما:25263- حدثنا ابن حميد، قال: ثنا سلمة عن ابن إسحاق، فيما ذكرنا قيل لعاد الأكبر الذي أهلك الله ذريته بالريح: عاد الأولى، لأنها أهلكت قبل عاد الآخرة. وكان ابن زيد يقول: إنما قيل لعاد الأولى لأنها أول الأمم هلاكا.25264- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {أهلك عادا أولى} قال: يقال: هي من أول الأمم.


051-51-وَثَمُودَ فَمَا أَبْقَى

51-وثمود فما أبقى

قوله: {وثمود فما أبقى} يقول تعالى ذكره: ولم يبق الله ثمود فيتركها على طغيانها وتمردها على ربها مقيمة، ولكنه عاقبها بكفرها وعتوها فأهلكها. واختلفت القراء في قراءة ذلك، فقرأته عامة قراء البصرة وبعض الكوفيين {وثمودا فما أبقى} بالإجراء إتباعا للمصحف، إذ كانت الألف مثبتة فيه، وقرأه بعض عامة الكوفيين بترك الإجراء. وذكر أنه في مصحف عبد الله بغير ألف.والصواب من القول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب لصحتهما في الإعراب والمعنى. وقد بينا قصة ثمود وسبب هلاكها فيما مضى بما أغنى عن إعادته.


052-52-وَقَوْمَ نُوحٍ مِّن قَبْلُ إِنَّهُمْ كَانُوا هُمْ أَظْلَمَ وَأَطْغَى

52-وقوم نوح من قبل إنهم كانوا هم أظلم وأطغى

القول في تأويل قوله تعالى: {وقوم نوح من قبل إنهم كانوا هم أظلم وأطغى} يقول تعالى ذكره: وأنه أهلك قوم نوح من قبل عاد وثمود، إنهم كانوا هم أشد ظلما لأنفسهم، وأعظم كفرا بربهم، وأشد طغيانا وتمردا على الله من الذين أهلكهم من بعد من الأمم، وكان طغيانهم الذي وصفهم الله به، وانهم كانوا بذلك أكثر طغيانا من غيرهم من الأمم. كما:25265- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وقوم نوح من قبل إنهم كانوا هم أظلم وأطغى} لم يكن قبيل من الناس هم أظلم وأطغى من قوم نوح، دعاهم نبي الله صلى الله عليه وسلم نوح ألف سنة إلا خمسين عاما، كلما هلك قرن ونشأ قرن دعاهم نبي الله حتى ذكر لنا أن الرجل كان يأخذ بيد ابنه فيمشي به، فيقول: يا بني إن أبي قد مشى بي إلى هذا، وأنا مثلك يومئذ تتابعا في الضلالة، وتكذيبا بأمر الله.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إنهم كانوا هم أظلم وأطغى} قال: دعاهم نبي الله ألف سنة إلا خمسين عاما.


053-53-وَالْمُؤْتَفِكَةَ أَهْوَى

53-والمؤتفكة أهوى

قوله: {والمؤتفكة أهوى} يقول تعالى: والمخسوف بها، المقلوب أعلاها أسفلها، وهي قرية سدوم قوم لوط، أهوى الله، فأمر جبريل صلى الله عليه وسلم ، فرفعها من الأرض السابعة بجناحه، ثم أهواها مقلوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25266- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {والمؤتفكة أهوى} قال: أهواها جبريل، قال: رفعها إلى السماء ثم أهواها.25267- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن أبي عيسى يحيى بن رافع: {والمؤتفكة أهوى} قال قرية لوط حين أهوى بها.25268- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والمؤتفكة أهوى} قال: قرية لوط.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والمؤتفكة أهوى} قال: هم قوم لوط.25269- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والمؤتفكة أهوى} قال: قرية لوط أهواها من السماء، ثم أتبعها ذاك الصخر، اقتلعت من الأرض، ثم هوى بها في السماء ثم قلبت.25270- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والمؤتفكة أهوى} قال: المكذبين أهلكهم الله.


054-54-فَغَشَّاهَا مَا غَشَّى

54-فغشاها ما غشى

قوله: {فغشاها ما غشى} يقول تعالى ذكره: فغشى الله المؤتفكة من الحجارة المنضودة المسومة ما غشاها، فأمطرها إياه من سجيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25271- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فغشاها ما غشى} غشاها صخرا منضودا.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فغشاها ما غشى} قال: الحجارة.25272- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فغشاها ما غشى} قال: الحجارة التي رماهم بها من السماء.


055-55-فَبِأَيِّ آلَاء رَبِّكَ تَتَمَارَى

55-فبأي آلاء ربك تتمارى

القول في تأويل قوله تعالى: {فبأى الآلاء ربك تتمارى} يقول: {فبأي آلاء ربك تتمارى} يقول تعالى ذكره: فبأى نعمات ربك يا ابن آدم التي أنعمها عليك ترتاب وتشك وتجادل، والآلاء: جمع إلى. وفي واحدها لغات ثلاثة: إلي على مثال علي، وإلي على مثال علي، وإلى على مثال علا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25273- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فبأي آلاء ربك تتمارى} يقول: فبأي نعم الله تتمارى يا ابن آدم.- وحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فبأي آلاء ربك تتمارى} قال: بأي نعم ربك تتمارى.


056-56-هَذَا نَذِيرٌ مِّنَ النُّذُرِ الْأُولَى

56-هذا نذير من النذر الأولى

قوله: {هذا نذير من النذر الأولى} اختلف أهل التأويل في معنى قوله جل ثناؤه لمحمد صلى الله عليه وسلم {هذا نذير من النذر أولى} ووصفه إياه بأنه من النذر الأولى وهو آخرهم، فقال بعضهم: معنى ذلك: أنه نذير لقومه، وكانت النذر الذين قبله نذرا لقومهم، كما يقال: هذا واحد من بني آدم، وواحد من الناس. ذكر من قال ذلك:25274- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {هذا نذير من النذر الأولى} قال: أنذر محمد صلى الله عليه وسلم كما أنذرت الرسل من قبله.25275- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هذا نذير من النذر الأولى {إنما بعث محمد صلى الله عليه وسلم بما بعث الرسل قبله.25276- حدثنا أبو كريب، قال: ثنا ابن يمان، عن شريك، عن جابر، عن أبي جعفر {هذا نذير من النذر الأولى} قال: هو محمد صلى الله عليه وسلم.وقال آخرون: معنى ذلك غير هذا كله، وقالوا: معناه هذا الذي أنذرتكم به أيها القوم من الوقائع التي ذكرت لكم أني أوقعتها بالأمم قبلكم من النذر التي أنذرتها الأمم قبلكم في صحف إبراهيم وموسى. ذكر من قال ذلك:25277- حدثنا ابن حميد. قال: ثنا مهران، عن سفيان، عن إسماعيل، عن أبي مالك {هذا نذير من النذر الأولى} قال: مما أنذروا به قومهم في صحف إبراهيم وموسى. وهذا الذي ذكرت. عن أبي مالك أشبه بتأويل الآية، وذلك أن الله تعالى ذكره ذكر ذلك في سياق الآيات مه التي أخبر عنها أنها في صحف إبراهيم وموسى نذير من النذر الأولى التي جاءت الأمم قبلكم كما جاءتكم. فقوله: {هذا} بأن تكون إشارة إلى ما تقدمها من الكلام أولى وأشبه منه بغير ذلك.وقوله {أزفت الآزفة} يقول : ذنت الدانية. وإنما يعني: دنت القيامة القريبة منكم أيها الناس يقال منه. أزف رحيل فلان. إذا دنا وقرب، كما قال نابغة بنى ذبيان:أزف الترحل غير أن ركابنا لما تزل برحالنا وكأن قدوكما قال كعب بن زهير:بأن الشباب وأمسى الشيب قد أزفا ولا أرى لشباب ذاهب خلفاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25278 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {أزفت الآزفة} من أسماء يوم القيامة، عظمه الله، وحذره عباده.


057-57-أَزِفَتْ الْآزِفَةُ

57-أزفت الآزفة

25279 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قالا: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {أزفت الآزفة} قال: اقتربت الساعة. 25280 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أزفة الآزفة} قال: الساعة.


058-58-لَيْسَ لَهَا مِن دُونِ اللَّهِ كَاشِفَةٌ

58-ليس لها من دون الله كاشفة

قوله: {ليس لها من دون الله كاشفة} يقول تعالى ذكره: ليس للآزفة التي قد أزفت، وهي الساعة التي قد دنت من دون الله كاشف، يقول: ليس تنكشف فتقوم إلا بإقامة الله إياها، وكشفها دون من سواه من خلقه، لأنه لم يطلع عليها ملكا مقربا، ولا نبيا مرسلا. وقيل: كاشفة، فأنثت، وهي بمعنى الانكشاف؛ كما قيل: {فهل ترى لهم من باقية} [الحاقة: 8] بمعنى: فهل ترى لهم من بقاء؛ وكما قيل: العاقبة وماله من ناهية، وكما قيل {ليس لوقعتها كاذبة} [الواقعة: 2] بمعنى تكذيب، {ولا تزال تطلع على خائنة منهم} [المائدة: 13]


059-59-أَفَمِنْ هَذَا الْحَدِيثِ تَعْجَبُونَ

59-أفمن هذا الحديث تعجبون

انظر تفسير الآية 60


060-60-وَتَضْحَكُونَ وَلَا تَبْكُونَ

60-وتضحكون ولا تبكون

القول في تأويل قول تعالى: {أفمن هذا الحديث تعجبون} يقول تعالى ذكره لمشركي قريش: أفمن هذا القرآن أيها الناس تعجبون، أن نزل على محمد صلى الله عليه وسلم ، وتضحكون منه استهزاء به، ولا تبكون مما فيه من الوعيد لأهل معاصي الله، وأنتم من أهل معاصيه {وأنتم سامدون} يقول: وأنتم لاهون عما فيه من العبر والذكر، معرضون عن آياته؛ يقال للرجل: دع عنا سمودك، يراد به: دع عنا لهوك، يقال منه: سمد فلان يسمد سمودا.


061-61-وَأَنتُمْ سَامِدُونَ

61-وأنتم سامدون

وبنحو الذي قلنا في ذلك قال أهل التأويل وإن اختلفت ألفاظهم بالعبارة عنه، فقال بعضهم: غافلون. وقال بعضهم: مغنون. وقال بعضهم: مبرطمون. ذكر من قال ذلك:25281- حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، عن عكرمة، عن ابن عباس، قوله: {سامدون} قال: هو الغناء، كانوا إذا سمعوا القرآن تغنوا ولعبوا، وهي لغة أهل اليمن، قال اليماني: اسمد.- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {سامدون} يقول: لاهون.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس ، قوله: {وأنتم سامدون} يقول: لاهون.- حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن أبيه، عن عكرمة، عن ابن عباس، قال: هي يمانية اسمد تغن لنا.- حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن أبيه، عن عكرمة، عن ابن عباس، قال: هو الغناء، وهي يمانية، يقولون: اسمد لنا: تغن لنا.25282- قال: ثنا عبيد الله الأشجعي، عن سفيان، عن حكيم بن الديلم، عن الضحاك، عن ابن عباس {وأنتم سامدون} قال: كانوا يمرون على النبي صلى الله عليه وسلم شامخين، ألم تروا إلى الفحل في الإبل عطنا شامخا).25283- حدثنا ابن بشار، قال: ثنا ابن أبى عدي، عن سعيد، عن قتادة، عن الحسن، في قوله: {وأنتم سامدون} قال: غافلون.25284- حدثنا أبو كريب، قال: ثنا ابن عيينة، عن ابن أبي نجيح، عن مجاهد {وأنتم سامدون} قال: كانوا يمرون على النبي صلى الله عليه وسلم غضابا مبرطمين. وقال عكرمة: هو الغناء بالحميرية.25285- قال: ثنا الأشجعي ووكيع، عن سفيان، عن ابن أبى نجيح، عن مجاهد، قال: هي البرطمة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قوله: {وأنتم سامدون} قال: البرطمة.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وانتم سامدون} قال: البرطمة.25286- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن عكرمة، عن ابن عباس قال: السامدون: المغنون بالحميرية.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، ثنا ابن أبي نجيح، عن مجاهد، قال: كان عكرمة يقول: السامدون يغنون بالحميرية، ليس فيه ابن عباس.25287- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده قوله: {سامدون} أي غافلون.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {سامدون} قال: غافلون.25288- حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنتم سامدون} السمود: اللهو واللعب.25289- حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سفيان بن سعيد، عن فطر، عن أبي خالد الوالبي، عن علي رضي الله عنه قال: رآهم قياما ينتظرون الإمام، فقال: ما لكم سامدون.- حدثني ابن سنان القزاز، قالا: ثنا أبو عاصم، عن عمران بن زائدة بن نشيط، عن أبيه، عن أبي خالد قال: خرج علينا علي رضي الله عنه ونحن قيام، فقال: مالي أراكم سامدين.قال: ثنا أبو عاصم، قال: أخبرنا سفيان، عن فطر، عن زائدة، عن أبي خالد بمثله.25290- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن أبي معشر، عن إبراهيم، في قوله: {وأنتم سامدون} قال: قيام القوم قبل أن يجيء الإمام.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن عمران الخياط عن إبراهيم في القوم ينتظرون الصلاة قياما؛ قال: كان يقال: ذاك السمود.- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن ليث والعزرمي، عن مجاهد {وأنتم سامدون} قال: البرطمة.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة، عن ابن عباس {وأنتم سامدون} قال: الغناء باليمانية: اسمد لنا.25291- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنتم سامدون} قال: السامد: الغافل.قال: ذاك السمود.25286- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن عكرمة، عن ابن عباس قال: السامدون: المغنون بالحميرية.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، ثنا ابن أبي نجيح، عن مجاهد، قال: كان عكرمة يقول: السامدون يغنون بالحميرية، ليس فيه ابن عباس.25287- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده قوله: {سامدون} أي غافلون.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {سامدون} قال: غافلون.25288- حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنتم سامدون} السمود: اللهو واللعب.25289- حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا سفيان بن سعيد، عن فطر، عن أبي خالد الوالبي، عن علي رضي الله عنه قال: رآهم قياما ينتظرون الإمام، فقال: ما لكم سامدون.- حدثني ابن سنان القزاز، قالا: ثنا أبو عاصم، عن عمران بن زائدة بن نشيط، عن أبيه، عن أبي خالد قال: خرج علينا علي رضي الله عنه ونحن قيام، فقال: مالي أراكم سامدين.قال: ثنا أبو عاصم، قال: أخبرنا سفيان، عن فطر، عن زائدة، عن أبي خالد بمثله.25290- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن أبي معشر، عن إبراهيم، في قوله: {وأنتم سامدون} قال: قيام القوم قبل أن يجيء الإمام.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن عمران الخياط عن إبراهيم في القوم ينتظرون الصلاة قياما؛ قال: كان ي- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن ليث والعزرمي، عن مجاهد {وأنتم سامدون} قال: البرطمة.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة، عن ابن عباس {وأنتم سامدون} قال: الغناء باليمانية: اسمد لنا.25291- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنتم سامدون} قال: السامد: الغافل.- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، قال: كانوا يكرهون أن يقوموا إذا أقام المؤذن للصلاة وليس عندهم الإمام، وكانوا يكرهون أن ينتظروه قياما، وكان يقال: ذاك السمود، أو من السمود.


062-62-فَاسْجُدُوا لِلَّهِ وَاعْبُدُوا

62-فاسجدوا لله واعبدوا

قوله: {فاسجدوا لله واعبدوا} يقول تعالى ذكره: فاسجدوا لله أيها الناس في صلاتكم دون من سواه من الآلهة والأنداد، وإياه فاعبدوا دون غيره، فإنه لا ينبغي أن تكون العبادة إلا له، فأخلصوا له العبادة والسجود، ولا تجعلوا له شريكا في عبادتكم إياه.آخر تفسير سورة النجم.


001-1-اقْتَرَبَتِ السَّاعَةُ وَانشَقَّ الْقَمَرُ

1-اقتربت الساعة وانشق القمر

القول في تأويل قوله تعالى: {اقتربت الساعة} يعني تعالى ذكره بقوله. {اقتربت الساعة} دنت الساعة التي تقوم فيها القيامة، وقوله {اقتربت} افتعلت من القرب، وهذا من الله تعالى ذكره إنذار لعباده بدنو القيامة، وقرب فناء الدنيا، وأمر لهم بالاستعداد لأهوال القيامة قبل هجومها عليهم، وهم عنها في غفلة ساهون..قوله: {وانشق القمر} يقول جل ثناؤه: وانفلق القمر، وكان ذلك فيما ذكر على عهد رسول الله صلى الله عليه وسلم وهو بمكة، قبل هجرته إلى المدينة. وذلك أن كفار أهل مكة سألوه آية، فآراهم صلى الله عليه وسلم انشقاق القمر، آية حجة على صدق قوله، وحقيقة نبوته؛ فلما أراهم أعرضوا وكذبوا، وقالوا: هذا سحر مستمر، سحرنا محمد، فقال الله جل ثناؤه {وإن يروا آية يعرضوا ويقولوا سحر مستمر} وينحو الذي قلنا في ذلك جاءت الآثار، وقال به أهل التأويل. ذكر الآثار المروية بذلك، والأخيار عمن قاله من أهل التأويل:25292- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة أن أنس بن مالك حدثهم أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية، فأراهم انشقاق القمر مرتين.25293- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت قتادة يحدث، عن أنس، قال: انشق القمر فرقتين.25294- حدثنا ابن المثنى والحسن بن أبي يحيى المقدسي، قالا: ثنا أبو داود، قال: ثنا شعبة، عن قتادة، قال: سمعت أنسا يقول: انشق القمر على عهد رسول الله صلى الله عليه وسلم.حدثني يعقوب الدورقي، قال: ثنا أبو داود، قال: ثنا سعيد، عن قتادة، قال: سمعت أنسا يقول: فذكر مثله.علي بن سهل، قال: ثنا حجاج بن محمد، عن شعبة، عن قتادة، عن أنس، قال: انشق القمر على عهد رسول الله صلى الله عليه وسلم مرتين.25295- حدثني محمد بن عبد الله بن بزيع، قال: ثنا بشر بن المفضل، قال: ثنا سعيد بن أبي عروبة، عن قتادة، عن أنس بن مالك أن أهل مكة سألوا رسول الله صلى الله عليه وسلم أن يريهم آية، فأراهم القمر شقتين حتى رأوا حراء بينهما.25296- حدثني أبو السائب، قال: ثنا معاوية، عن الأعمش، عن إبراهيم، عن أبى معمر، عن عبد الله، قال: انشق القمر ونحن مع رسول الله صلى الله عليه وسلم بمنى حتى ذهبت منه فرقة خلف الجبل، فقال رسول الله صلى الله عليه وسلم: " اشهدوا " . 25297- حدثني إسحاق بن أبي إسرائيل، قال: ثنا النضر بن شميل المازني، قال: أخبرنا شعبة، عن سليمان، قال: سمعت إبراهيم، عن أبي معمر، عن عبد الله، قال تفلق القمر على عهد رسول الله صلى الله عليه وسلم فرقتين، فكانت فرقة على الجبل، وفرقة من ورائه، فقال رسول الله صلى الله عليه وسلم: "اللهم اشهد " .25298- حدثنا إسحاق بن أبي إسرائيل، قال: ثنا النضر، قال: أخبرنا شعبة، عن سليمان، عن مجاهد، عن ابن عمر، مثل حديث إبراهيم في القمر.حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثني عمي يحيى بن عيسى، عن الأعمش، عن إبراهيم، عن رجل ، عن عبد الله، قال: كنا مع رسول الله صلى الله عليه وسلم بمنى، فانشق القمر، فأخذت فرقة خلق الجبل، فقال رسول الله صلى الله عليه وسلم: "اشهدوا " .25299- حدثني محمد بن عمارة، قال: ثنا عمرو بن حماد، قال: ثنا أسباط، عن سماك، عن إبراهيم، عن الأسود، عن عبد الله، قال: رأيت الجبل من فرج القمر حين انشق.25300- حدثنا الحسن بن يحيى المقدسي، قال: ثنا يحيى بن حماد، قال: ثنا أبو عوانة، عن المغيرة، عن أبي الضحى، عن مسروق، عن عبد الله، قال: انشق القمر على عهد رسول الله صلى الله عليه وسلم ، فقالت قريش: هذا سحر ابن أبي كبشة سحركم فسلوا السفار، فسألوهم، فقالوا: نعم قد رأيناه، فأنزل الله تبارك وتعالى: {اقتربت الساعة وانشق القمر} 25301- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله قال: قد مضى انشقاق القمر.25302- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، قال: عبد الله خمس قد مضين: الدخان، واللزام، والبطشة، والقمر، والروم.25303- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد، قال: نبئت أن ابن مسعود كان يقول: قد انشق القمر.25304 - قال: أخبرنا ابن علية، قال: أخبرنا عطاء بن السائب، عن أبي عبد الرحمن السلمي ، قال: نزلنا المدائن، فكنا منها على فرسخ، فجاءت الجمعة، فحضر أبي، وحضرت معه، فخطبنا حذيفة، فقال: ألا إن الله يقول {اقتربت الساعة وانشق القمر} ألا وإن الساعة قد اقتربت، ألا وإن القمر قد انشق، ألا وإن الدنيا قد آذنت بفراق، ألا وإن اليوم المضمار، وغدا السباق، فقلت لأبي: أتستبق الناس غدا؟ فقال: يا بني إنك لجاهل، إنما هو السباق بالأعمال، ثم جاءت الجمعة الأخرى، فحضرنا، فخطب حذيفة، فقال: ألا إن الله تبارك وتعالى يقول: {اقتربت الساعة وانشق القمر} ألا وإن الساعة قد أقتربت، ألا وإن القمر قد انشق، ألا وإن الدنيا قد آذنت بفراق، ألا وإن اليوم المضمار وغدا السباق، ألا وإن الغاية النار، والسابق من سبق إلى الجنة.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عطاء بن السائب، عن أبي عبد الرحمن قال: كنت مع أبي بالمدائن، قال: فخطب أميرهم، وكان عطاء يروي أنه حذيفة، فقال في هذه الآية: {اقتربت الساعة وانشق القمر} قد اقتربت الساعة وانشق القمر، قد اقتربت الساعة وانشق القمر، اليوم المضمار، وغدا السباق، والسابق من سبق إلى الجنة، والغاية النار؛ قال: فقلت لأبي: غدا السباق، قال: فأخبره.25305- حدثنا أبو كريب، قال: ثنا ابن فضيل، عن حصين، عن محمد بن جبير بن مطعم، عن أبيه، قال: انشق القمر، ونحن مع رسول الله صلى الله عليه وسلم بمكة.حدثنا ابن حميد، قال: ثنا مهران، عن خارجة، عن الحصين بن عبد الرحمن، عن ابن جبير، عن أبيه {وانشق القمر} قال: انشق ونحن بمكة.25306- حدثنا محمد بن عسكر، قال: ثنا عثمان بن صالح وعبد الله بن عبد الحكم، قالا: ثنا بكر بن مضر، عن جعفر بن ربيعة، عن عراك، عن عبيد الله بن عبد الله بن عتبة، عن ابن عباس، قال: انشق القمر في عهد رسول الله صلى الله عليه وسلم.25307 - حدثنا نصر بن علي، قال: ثنا عبد الأعلى، قال: ثنا داود بن أبي هند، عن علي بن أبي طلحة، عن ابن عباس، قال: انشق القمر قبل الهجرة، أو قال: قد مضى ذاك.حدثنا إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن علي، عن ابن عباس بنحوه.25308- حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن علي، عن ابن عباس أنه قال في هذه الآية: {اقتربت الساعة وانشق القمر} قال: ذاك قد مضى كان قبل الهجرة، انشق حتى رأوا شقيه.25309- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {اقتربت الساعة وانشق القمر} ... إلى قوله: {سحر مستمر} قال: قد مضى، كان قد انشق القمر على عهد رسول الله صلى الله عليه وسلم بمكة، فأعرض المشركون وقالوا: سحر مستمر.25310- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {اقتربت الساعة وانشق القمر} قال: رأوه منشقا.25311- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، وليث عن مجاهد {اقتربت الساعة وانشق القمر} قال: انفلق القمر فلقتين، فثبتت فلقة، وذهبت فلقة من وراء الجبل، فقال النبي صلى الله عليه وسلم: "اشهدوا " .25312- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن ليث، عن مجاهد انشق القمر على عهد رسول الله صلى الله عليه وسلم ، فصار فرقتين، فقال النبي صلى الله عليه وسلم لأبى بكر: اشهد يا أبا بكر" فقال المشركون: سحر القمر حتى انشق.25313- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، قال: قدم رجل المدائن فقام فقال: إن الله تبارك وتعالى يقول: {اقتربت الساعة وانشق القمر} وإن القمر قد انشق، وقد آذنت الدنيا بفراق، اليوم المضمار، وغدا السباق، والسابق. من سبق إلى الجنة، والغاية النار.25314- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اقتربت الساعة وانشق القمر} يحدث الله في خلقه ما يشاء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن أنس، قال: سأل أهل مكة النبي صلى الله عليه وسلم آية، فانشق القمر بمكة مرتين، فقال: {اقتربت الساعة وانشق القمر} 25315- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وانشق القمر} قد مضى، كان الشق على عهد رسول الله صلى الله عليه وسلم بمكة، فأعرض عنه المشركون، وقالوا: سحر مستمر.25316- حدثنا ابن حميد، قال: ثنا سلمة، عن عمرو، عن مغيرة، عن إبراهيم، قال: مضى انشقاق القمر بمكة.


002-2-وَإِن يَرَوْا آيَةً يُعْرِضُوا وَيَقُولُوا سِحْرٌ مُّسْتَمِرٌّ

2-وإن يروا آية يعرضوا ويقولوا سحر مستمر

قوله: {وإن يروا آية يعرضوا} يقول تعالى ذكره. وإن ير المشركون علامة تدلهم على حقيقة نبوة محمد صلى الله عليه وسلم ، ودلالة تدلهم على صدقة فيما جاءهم به عن ربهم، يعرضوا عنها، فيولوا مكذبين بها منكرين أن يكون حقا يقينا، ويقولوا تكذيبا منهم بها، وإنكارا لها أن تكون حقا: هذا سحر سحرنا به محمد حين خيل إلينا أنا نرى القمر منفلقا باثنين بسحره، وهو سحر مستمر، يعني يقول: سحر مستمر ذاهب، من قولهم: قد مر هذا السحر إذا ذهب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25317 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {سحر مستمر} قال: ذاهب.25318- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن يروا آية يعرضوا ويقولوا سحر مستمر} قال: إذا رأى أهل الضلالة آية من آيات الله قالوا: إنما هذا عمل السحر، يوشك هذا أن يستمر ويذهب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ويقولوا سحر مستمر} يقول: ذاهب.حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ويقولوا سحر مستمر} كما يقول أهل الشرك إذا كسف القمر يقولون: هذا عمل السحرة.25320- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قوله: {سحر مستمر} قال: حين انشق القمر بفلقتين: فلقة من وراء الجبل، وذهبت فلقة أخرى، فقال المشركون حين رأوا ذلك: سحر مستمر.وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يوجه قوله: {مستمر} إلى أنه مستفعل من الإمرار من قولهم: قد مر الجبل: إذا صلب وقوي واشتد وأمررته أنا: إذا فتلته فتلا شديدا، ويقول: معنى قوله: {ويقولوا سحر مستمر} سحر شديد.


003-3-وَكَذَّبُوا وَاتَّبَعُوا أَهْوَاءهُمْ وَكُلُّ أَمْرٍ مُّسْتَقِرٌّ

3-وكذبوا واتبعوا أهواءهم وكل أمر مستقر

القول في تأويل قوله تعالى: {وكذبوا واتبعوا أهواءهم وكل امر مستقر} .,يقول تعالى ذكره: وكذب هؤلاء المشركون من قريش بآيات الله بعد ما أتتهم حقيقتها، وعاينوا الدلالة على صحتها برؤيتهم القمر منفلقا فلقتين {واتبعوا أهواءهم} يقول: وآثروا اتباع ما دعتهم إليه أهواء أنفسهم من تكذيب ذلك على التصديق بما قد أيقنوا صحته من نبوة محمد صلى الله عليه وسلم ، وحقيقة ما جاءهم به من ربهم. وقوله: {وكل أمر مستقر} يقول تعالى ذكره: وكل أمر من خير أو شر مستقر قراره، ومتناه نهايته، فالخير مستقر بأهله فى الجنة، والشر مستقر بأهله في النار. كما:25321- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكل أمر مستقر} أي بأهل الخير الخير، وبأهل الشر الشر.


004-4-وَلَقَدْ جَاءهُم مِّنَ الْأَنبَاء مَا فِيهِ مُزْدَجَرٌ

4-ولقد جاءهم من الأنباء ما فيه مزدجر

قوله: {ولقد جاءهم من الأنباء ما فيه مزدجر} يقول تعالى ذكره: ولقد جاء هؤلاء المشركين من قريش الذين كذبوا بآيات الله، واتبعوا أهواءهم من الأخبار عن الأمم السالفة، الذين كانوا من تكذيب رسل الله على مثل الذي هم عليه، وأحل الله بهم من عقوباته ما قص في هذا القرآن ما فيه لهم مزدجر، يعني: ما يردعهم، ويزجرهم عما هم عليه مقيمون، من التكذيب بآيات الله، وهو مفتعل من الزجر.وبنحو الذي قلنا في معنى ذلك قال أهل التأويل. ذكر من قال ذلك:25322- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {مزدجر} قال: منتهي.25323- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد جاءهم من الأنباء ما فيه مزدجر} أي هذا القرآن.25324- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ولقد جاءهم من الأنباء ما فيه مزدجر} قال: المزدجر: المنتهي.


005-5-حِكْمَةٌ بَالِغَةٌ فَمَا تُغْنِ النُّذُرُ

5-حكمة بالغة فما تغن النذر

قوله: {حكمة بالغة} يعني بالحكمة البالغة: هذا القرآن، ورفعت الحكمة ردا على "ما " التي في قوله: {ولقد جاءهم من الأنباء ما فيه مزدجر} .وتأويل الكلام: ولقد جاءهم من الأنباء النبأ الذي فيه مزدجر، حكمة بالغة. ولو رفعت الحكمة على الاستئناف كان جائزا، فيكون معنى الكلام حينئذ: و لقد جاءهم من الأنباء النبأ الذي فيه مزدجر، ذلك حكمة بالغة، أو هو حكمة بالغة فتكون الحكمة كالتفسير لها.قوله: {فما تغني النذر} وفي "ما " التي في قوله: {فما تغني النذر} وجهان: أحدهما أن تكون بمعنى الجحد، فيكون إذا وجهت إلى ذلك معنى الكلام، فليست تغني عنهم النذر ولا ينتفعون بها، لإعراضهم عنها وتكذيبهم بها. والآخر: أن تكون بمعنى: أني، فيكون معنى الكلام إذا وجهت إلى ذلك: فأي شيء تغني عنهم النذر. والنذر: جمع نذير، كالجدد: جمع جديد، والحصر: جمع حصير.


006-6-فَتَوَلَّ عَنْهُمْ يَوْمَ يَدْعُ الدَّاعِ إِلَى شَيْءٍ نُّكُرٍ

6-فتول عنهم يوم يدع الداع إلى شيء نكر

القول في تأويل قوله تعالى: {فتول عنهم يوم يدع الداع إلى شيء نكر} يعني تعالى ذكره بقوله: {فتول عنهم} فأعرض يا محمد عن هؤلاء المشركين من قومك، الذين إن يروا آية يعرضوا ويقولوا: سحر مستمر، فإنهم يوم يدعو داعي الله إلى موقف القيامة، وذلك هو الشيء النكر


007-7-خُشَّعاً أَبْصَارُهُمْ يَخْرُجُونَ مِنَ الْأَجْدَاثِ كَأَنَّهُمْ جَرَادٌ مُّنتَشِرٌ

7-خشعا أبصارهم يخرجون من الأجداث كأنهم جراد منتشر

{خشعا أبصارهم} يقول: ذليلة أبصارهم خاشعة، لا ضرر بها {يخرجون من الأجداث} وهي جمع جدث، وهي القبور، وإنما وصف جل ثناؤه بالخشوع الأبصار دون سائر أجسامهم، والمراد به جميع أجسامهم، لأن أثر ذلة كل ذليل، وعزة كل عزيز، تتبين في ناظريه دون سائر جسده، فلذلك خص الأبصار بوصفها بالخشوع.وبنحو الذي قلنا في معنى قوله: {خشعا أبصارهم} قال أهل التأويل. ذكر من قال ذلك:25325- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "خاشعا أبصارهم " : أي ذليلة أبصارهم. واختلفت القراء في قراءة قوله: "خاشعا أبصارهم " فقرأ ذلك عامة قراء المدينة وبعض المكيين الكوفيين {خشعا} بضم الخاء وتشديد الشين، بمعنى خاشع؛ وقرأه عامة قراء الكوفة وبعض البصريين "خاشعا أنصارهم " بالألف على التوحيد اعتبارا بقراءة عبد الله، وذلك أن ذلك في قراءة عبد الله "خاشعة أبصارهم " ، وألحقوه وهو يلفظ الاسم في التوحيد، إذ كان صفة بحكم فعل ويفعل في التوحيد إذا تقدم الأسماء، كما قال الشاعر:وشباب حسن أوجههم من إياد بن نزار بن معدفوحد حسنا وهو صفة للأوجه، وهي جمع؛ وكما قال الآخر.يرمي الفجاج بها الركبان معترضا أعناق بزلها مرخي لها الجدلفوحد معترضا، وهي من صفة الأعناق، والجمع والتأنيث فيه جائزان على ما بينا..قوله: {كأنهم جراد منتشر} يقول تعالى ذكره: يخرجون من قبورهم كأنهم في انتشارهم وسعيهم إلى موقف الحساب جراد منتشر.


008-8-مُّهْطِعِينَ إِلَى الدَّاعِ يَقُولُ الْكَافِرُونَ هَذَا يَوْمٌ عَسِرٌ

8-مهطعين إلى الداع يقول الكافرون هذا يوم عسر

وقوله: {مهطعين إلى الداع} يقول: مسرعين بنظرهم قبل داعيهم إلى ذلك الموقف. وقد بينا معنى الإهطاع بشواهده المغنية عن الإعادة، ونذكر بعض ما لم نذكره فيما مضى من الرواية.25326- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عثمان بن يسار، عن تميم بن حذلم قوله: {مهطعين إلى الداع} قال: هو التحميج.25327- حدثنا ابن حميد، قال: ثنا سفيان، عن سفيان، عن أبيه، عن أبي الضحى {مهطعين إلى الداع} قال: التحميج.25328- قال: ثنا مهران، عن سفيان {مهطعين إلى الداع} قال: هكذا أبصارهم شاخصة إلى السماء.25329- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مهطعين إلى الداع} أي عامدين إلى الداع.25330- حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس ، قو له: {مهطعين} يقول: ناظرين.. قوله: {يقول الكافرون هذا يوم عسر} يقول تعالى ذكره: يقول الكافرون بالله يوم يدع الداعي إلى شيء نكر: هذا يوم عسر. وإنما وصفوه بالعسر لشدة أهواله وبلباله.


009-9-كَذَّبَتْ قَبْلَهُمْ قَوْمُ نُوحٍ فَكَذَّبُوا عَبْدَنَا وَقَالُوا مَجْنُونٌ وَازْدُجِرَ

9-كذبت قبلهم قوم نوح فكذبوا عبدنا وقالوا مجنون وازدجر

القول في تأويل قوله تعالى: {كذب قبلهم قوم نوح فكذبوا عبدنا وقالوا مجنون وازدجر} وهذا وعيد من الله تعالى ذكره، وتهديد للمشركين من أهل مكة وسائر من أرسل إليه رسوله محمدا صلى الله عليه وسلم على تكذيبهم إياه، وتقدم منه إليهم إن هم لم ينيبوا من تكذيبهم إياه، أنه محل بهم ما أحل بالأمم الذين قص قصصهم في هذه السورة من الهلاك والعذاب، ومنج نبيه محمدا والمؤمنين به، كما نجى من قبله الرسل وأتباعهم من نقمه التي أحلها بأممهم، فقال جل ثناؤه لنبيه محمد صلى الله عليه وسلم: كذبت يا محمد قبل هؤلاء الذين كذبوك من قومك، الذين إذا رأوا آية أعرضوا وقالوا سحر مستمر، قوم نوح، فكذبوا عبدنا نوحا إذ أرسلناه إليهم، كما كذبتك قريش إذ أتيتهم بالحق من عندنا وقالوا: هو مجنون وازدجر، وهو افتعل من زجرت، وكذا تفعل العرب بالحرف إذا كان أوله زايا صيروا تاء الافتعال منه دالا من ذلك قولهم: ازدجر من زجرت، وازلف من زلفت، وازديد من زدت. واختلف أهل التأويل في المعني الذي زجروه، فقال بعضهم: كان زجرهم إياه أن قالوا: استطير جنونا. ذكر من قال ذلك:25331- حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد {وقالوا مجنون وازدجر} قال: استطير جنونا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وازدجر} قال: استطير جنونا.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن مجاهد في هذه الآية {وقالوا مجنون وازدجر} قال: استعر جنونا.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الحباب، قال: وأخبرني شعبة بن الحجاج، عن الحكم، عن مجاهد، مثله. وقال آخرون: بل كان زجرهم إياه، وعيدهم له بالشتم والرجم بالقول القبيح. ذكر من قال ذلك:25332- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقالوا مجنون وازدجر} قال: اتهموه وزجروه وأوعدوه لئن لم يفعل ليكونن من المرجومين، وقرأ {لئن لم تنته يا نوح لتكونن من المرجومين} [الشعراء: 116]


010-10-فَدَعَا رَبَّهُ أَنِّي مَغْلُوبٌ فَانتَصِرْ

10-فدعا ربه أني مغلوب فانتصر

قوله: {فدعا ربه أني مغلوب فانتصر} يقول تعالى ذكره: فدعا نوح ربه: إن قومي قد غلبوني، تمردا وعتوا، ولا طاقة لي بهم، فانتصر منهم بعقاب من عندك على كفرهم بك.


011-11-فَفَتَحْنَا أَبْوَابَ السَّمَاء بِمَاء مُّنْهَمِرٍ

11-ففتحنا أبواب السماء بماء منهمر

القول في تأويل قوله تعالى: {ففتحنا أبواب السماء بماء منهمر} يقول تعالى ذكره: {ففتحنا} لما دعانا نوح مستغيثا بنا على قومه {أبواب السماء بماء منهمر} وهو المندفق، كما قال امرؤ القيس في صفة غيث:راح تمريه الصبا ثم انتحى فيه شؤبوب جنوب منهمروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25333- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {بماء منهمر} قال: ينصب انصبابا.


012-12-وَفَجَّرْنَا الْأَرْضَ عُيُوناً فَالْتَقَى الْمَاء عَلَى أَمْرٍ قَدْ قُدِرَ

12-وفجرنا الأرض عيونا فالتقى الماء على أمر قد قدر

قوله: {وفجرنا الأرض عيونا} يقول جل ثناؤه: وأسلنا الأرض عيون الماء. كما:25334- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، في قوله: {وفجرنا الأرض عيونا} قال: فجرنا الأرض الماء وجاء من السماء. {فالتقى الماء على أمر قد قدر} يقول تعالى ذكره: فالتقى ماء السماء وماء الأرض على أمر قد قدره الله وقضاه، كما:25335- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فالتقى الماء على أمر قد قدر} قال: ماء السماء وماء الأرض. وإنما قيل: فالتقى الماء على أمر قد قدر، والالتقاء لا يكون من واحد، وإنما يكون من اثنين فصاعدا، لأن الماء قد يكون جمعا وواحدا، وأريد به في هذا الموضع: مياه السماء ومياه الأرض، فخرج بلفظ الواحد ومعناه الجمع. وقيل: التقى الماء على أمر قد قدر، لأن ذلك كان أمرا قد قضاه الله في اللوح المحفوظ. كما:25336- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن موسى بن عبيدة عن محمد بن كعب قال: كانت الأقوات قبل الأجساد، وكان القدر قبل البلاء، وتلا {فالتقى الماء على أمر قد قدر} .


013-13-وَحَمَلْنَاهُ عَلَى ذَاتِ أَلْوَاحٍ وَدُسُرٍ

13-وحملناه على ذات ألواح ودسر

القول في تأويل قوله تعالى: {وحملناه على ذات ألواح ودسر} يقول تعالى ذكره: وحملنا نوحا إذ التقى الماء على أمر قد قدر، على سفينة ذات ألواح ودسر. والدسر: جمع دسار؛ وقد يقال في واحدها: دسير، كما يقال: حبيك وحباك؛ والدسار: المسمار الذي تشد به السفينة؛ يقال منه: دسرت السفينة إذا شددتها بمسامير أو غيرها.وقد اختلف أهل التأويل في ذلك، فقال بعضهم في ذلك بنحو الذي قلنا فيه. ذكر من قال ذلك:25337- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، أخبرني ابن لهيعة، عن أبي صخر، عن القرظي، وسئل عن هذه الآية {وحملناه على ذات ألواح ودسر} قال: الدسر: المسامير.25338- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وحملناه على ذات ألواح ودسر} حدثنا أن دسرها: مساميرها التي شدت بها.25339- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ذات ألواح} قال: معاريض السفينة؛ قال: ودسر: قال دسرت بمسامير.25340- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ودسر} قال: الدسر: المسامير التي دسرت بها السفينة، ضربت فيها، شدت بها.25341- حدثني علي، قال: ثنا أبو صالح، قال: 0 ثني معاوية، عن علي، عن ابن عباس ، قوله: {ودسر} يقول: المسامير.وقال آخرون: بل الدسر: صدر السفينة، قالوا: وإنما وصف بذلك لأنه يدفع الماء ويدسره. ذكر من قال ذلك:25342- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وحملناه على ذات ألواح ودسر} قال : تدسر الماء بصدرها، أو قال: بجؤجؤها.حدثنا بشر. قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول في قوله: {ودسر} جؤجؤها تدسر به الماء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن أنه قال: تدسر الماء بصدرها.حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ودسر} قال: الدسر: كلكل السفينة. وقال آخرون: الدسر: عوارض السفينة. ذكر من قال ذلك:25343- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحصين، عن مجاهد {ذات ألواح ودسر} قال: ألواح السفينة ودسر عوارضها. وقال آخرون: الألواح: جانباها، والدسر: طرفاها. ذكر من قال ذلك:25344 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذات ألواح ودسر} أما الألواح: فجانبا السفينة. وأما الدسر: فطرفاها وأصلاها. وقال آخرون: بل الدسر: أضلاع السفينة. ذكر من قال ذلك:25345- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن نجيح، عن مجاهد، قوله: {ودسر} قال: أضلاع السفينة.


014-14-تَجْرِي بِأَعْيُنِنَا جَزَاء لِّمَن كَانَ كُفِرَ

14-تجري بأعيننا جزاء لمن كان كفر

قوله: {تجري بأعيننا} يقول جل ثناؤه: تجري السفينة التي حملنا نوحا فيها بمرأى منا ومنظر. وذكر عن سفيان في تأويل ذلك ما:25346 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، في قوله: {تجري بأعيننا} يقول: بأمرنا {جزاء لمن كان كفر} اختلف أهل التأويل في تأويله: فقال بعضهم: تأويله فعلنا ذلك ثوابا لمن كان كفر فيه، بمعنى: كفر بالله فيه. ذكر من قال ذلك:25347- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {جزاء لمن كان كفر} قال: كفر بالله.وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {جزاء لمن كان كفر} قال: لمن كان كفر فيه.ووجه آخرون معنى "من " إلى معنى "ما " في هذا الموضع، وقالوا: معنى الكلام: جزاء لما كان كفر من أيادي الله ونعمه عند الذين أهلكهم وغرقهم من قوم نوح. ذكر من قال ذلك:25348- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {جزاء لمن كان كفر} قال: لمن كان كفر نعم الله، وكفر بأياديه وآلائه ورسله وكتبه، فإن ذلك جزاء له. والصواب من القول من ذلك عندي ما قاله مجاهد، وهو أن معناه: ففتحنا أبواب السماء بماء منهمر، وفجرنا الأرض عيونا، فغرقنا قوم نوح، ونجينا نوحا عقابا من الله وثوابا للذي جحد وكفر، لأن معنى الكفر: الجحود، والذي جحد ألوهته ووحدانيته قوم نوح، فقال بعضهم لبعض: {لا تذرن آلهتكم ولا تذرون ودا ولا سواعا ولا يغوث ويعوق ونسرا} [نوح: 23]


015-15-وَلَقَد تَّرَكْنَاهَا آيَةً فَهَلْ مِن مُّدَّكِرٍ

15-ولقد تركناها آية فهل من مدكر

القول في تأويل قوله تعالى: {ولقد تركناها آية} يقول تعالى ذكره: ولقد تركنا السفينة التي حملنا فيها نوحا ومن كان معه آية، يعني عبرة وعظة لمن بعد قوم نوح من الأمم ليعتبروا ويتعظوا، فينتهوا عن أن يسلكوا مسلكهم في الكفر بالله، وتكذيب رسله، فيصيبهم مثل ما أصابهم من العقوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك: 25349 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد تركناها آيه فهل من مدكر} قال: أبقاها الله بباقردى من أرض الجزيرة، عبرة وآية، حتى نظرت إليها أوائل هذه الأمة نظرا، وكم من سفينة كانت بعدها قد صارت رمادا.25350- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ولقد تركناها آيه} قال: ألقى الله سفينة نوح على الجودي حتى أدركها أوائل هذه الأمة.25351- قال: ثنا ابن ثور، عن معمر، عن مجاهد، أن الله حين غرق الأرض، جعلت الجبال تشمخ، فتواضع الجودي، فرفعه الله على الجبال، وجعل قرار السفينة عليه.قوله: {فهل من مدكر} يقول: فهل من ذي تذكر يتذكر ما قد فعلنا بهذه الأمة التي كفرت بربها، وعصت رسوله نوحا، وكذبته فيما أتاهم به عن ربهم من النصيحة، فيعتبر بهم، ويحذر أن يحل به من عذاب الله بكفره بربه، وتكذيبه رسوله محمدا صلى الله عليه وسلم، مثل الذي حل بهم، فينيب إلى التوبة، ويراجع الطاعة. وأصل مدكر: مفتعل من ذكر، اجتمعت فاء الفعل، وهي ذال، وتاء وهي بعد الذال، فصيرتا دالا مشددة، وكذلك تفعل العرب فيما كان أوله ذالا يتبعها تاء الافتعال يجعلونهما جميعا دالا مشددة، فيقولون: ادكرت ادكارا، وإنما هو اذتكرت اذتكارا، وفهل من مذتكر، ولكن قيل: ادكرت ومدكر لما قد وصفت، قد ذكر عن بعض بني أسد أنهم يقولون في ذلك مذكر، فيقلبون الدال ويعتبرون الدال والتاء ذالا مشددة، وذكر عن الأسود بن يزيد أنه قال: قلت لعبد الله بن مسعود: فهل من مدكر، أو مذكر، فقال: أقرأني رسول الله صلى الله عليه وسلم: "مذكر " يعنى بذال مشددة.وبنحو الذي قلنا في ذلك أهل التأويل. ذكر من قال ذلك:25352- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فهل من مدكر} قال: المدكر: الذي يتذكر، وفي كلام العرب: المذكر: المتذكر.25353- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فهل من مدكر} قال: فهل من مذكر.


016-16-فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

16-فكيف كان عذابي ونذر

قوله: {فكيف كان عذابي ونذر} يقول تعالى ذكره: فكيف كان عذابي لهؤلاء الذين كفروا بربهم من قوم نوح، وكذبوا رسوله نوحا، إذ تمادوا في غيهم وضلالهم، وكيف كان إنذاري بما فعلت بهم من العقوبة التي أحللت بهم بكفرهم بربهم، وتكذيبهم رسوله نوحا، صلوات الله عليه، وهو إنذار لمن كفر من قومه من قريش، وتحذير منه لهم، أن يحل بهم على تماديهم في غيهم، مثل الذي حل بقوم نوح من العذاب. وقوله: {ونذر} يعني: وإنذاري، وهو مصدر.وقوله: {ولقد يسرنا القرآن للذ كر} يقول تعالى ذكره: ولقد سهلنا القرآن، بيناه وفصلناه للذكر، لمن أراد أن يتذكر ويعتبر ويتعظ، وهوناه. كما:25354 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يسرنا القرآن للذكر} قال: هوناه.


017-17-وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

17-ولقد يسرنا القرآن للذكر فهل من مدكر

5355- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد يسرنا القرآن للذكر} قال: يسرنا: بننا. وقوله: {فهل من مدكر} يقول: فهل من معتبر متعظ يتذكر فيعتبر بما فيه من العبر والذكر. وقد قال بعضهم في تأويل ذلك: هل من طالب علم أو خير فيعان عليه، وذلك قريب المعنى مما قلناه، ولكنا اخترنا العبارة التي عبرناها في تأويله، لأن ذلك هو الأغلب من معانيه على طاهره. ذكر من قال ذلك:25356 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد يسرنا القرآن للذكر فهل من مدكر} يقول: فهل من طالب خير يعان عليه.حدثنا الحسين بن علي الصدائي، قال: ثنا يعقوب، قال: ثني الحارث بن عبيد الإيادي قال: سمعت قتادة يقول في قول الله: {فهل من مدكر} قال: هل من طالب خير يعان عليه.25357- حدثنا علي بن سهل، قال: ثنا ضمرة بن ربيعة أو أيوب بن سويد أو كلاهما، عن ابن شوذب، عن مطر، في قوله: {ولقد يسرنا القرآن للذكر فهل من مدكر} قال: هل من طالب علم فيعان عليه.


018-18-كَذَّبَتْ عَادٌ فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

18-كذبت عاد فكيف كان عذابي ونذر

القول في تأويل قوله تعالى: {كذبت عاد فكيف كان عذابي ونذر} يقول تعالى ذكره: كذبت أيضا عاد نبيهم هودا صلى الله عليه وسلم فيما أتاهم به عن الله، كالذي كذبت قوم نوح، وكالذي كذبتم معشر قريش نبيكم محمدا صلى الله عليه وسلم وعلى جميع رسله، {فكيف كان عذابي ونذر} يقول: فانظروا معشر كفرة قريش بالله كيف كان عذابي إياهم، وعقابي لهم على كفرهم بالله، وتكذيبهم رسوله هودا، وإنذاري بفعلي بهم ما فعلت من سلك طرائقهم، وكانوا على مثل ما كانوا عليه من التمادي في الغي والضلالة.


019-19-إِنَّا أَرْسَلْنَا عَلَيْهِمْ رِيحاً صَرْصَراً فِي يَوْمِ نَحْسٍ مُّسْتَمِرٍّ

19-إنا أرسلنا عليهم ريحا صرصرا في يوم نحس مستمر

قوله: {إنا أرسلنا عليهم ريحا صرصرا} يقول تعالى ذكره: إنا بعثنا على عاد إذ تمادوا في طغيانهم وكفرهم بالله ريحا صرصرا، وهي الشديدة العصوف في برد، التي لصوتها صرير، وهى مأخوذة من شدة صوت هبوبها إذا سمع فيها كهيئة قول القائل: صر، فقيل منه: صرصر، كما قيل: فكبكبوا فيها، من فكبوا، ونهنهت من نههت.وبنحو الذي قلتا في ذلك قال أهل التأويل. ذكر من قال ذلك:2538- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ريحا صرصرا} قال: ريحا باردة.25359- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا أرسلنا عليهم ريحا صرصرا} والصرصر: الباردة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: الصرصر: الباردة.25360- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ريحا صرصرا} باردة.25361- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ريحا صرصرا} قال: شديد ة، والصرصر: الباردة.25362- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ريحا صرصرا} قال: الصرصر: الشديدة..قوله: {في يوم نحس مستمر} يقول: في يوم شر وشؤم لهم.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:25363- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: النحس: الشوم.25364- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {في يوم نحس} قال النحس: الشر {في يوم نحس} في يوم شر.وقد تأول ذلك آخرون بمعنى شديد، ومن تأول ذلك كذلك فإنه يجعله من صفة اليوم، ومن جعله من صفة اليوم، فإنه ينبغي أن يكون قراءته بتنوين اليوم، وكسر الحاء من النحس، فيكون "في يوم نحس " كما قال جل ثناؤه {في أيام نحسات} [فصلت: 16] ولا أعلم أحدا قرأ ذلك كذلك في هذا الموضع، غير أن الرواية التي ذكرت في تأويل ذلك عمن ذكرت عنه على ما وصفنا تدل على أن ذلك كان قراءة. ذكر من قال ذلك:25365- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في يوم نحس} قال: أيام شداد.ز5366 - وحدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {في يوم نحس} يوم شديد. وقوله: {مستمر} يقول: في يوم شر وشؤم، استمر بهم البلاء والعذاب فيه إلى أن وافي بهم جهنم. كما:25367- حدثنا بشر، قال:. ثنا يزيد، قال: ثنا سعيد، عن قتادة {في يوم نحس مستمر} يستمر بهم إلى نار جهنم.


020-20-تَنزِعُ النَّاسَ كَأَنَّهُمْ أَعْجَازُ نَخْلٍ مُّنقَعِرٍ

20-تنزع الناس كأنهم أعجاز نخل منقعر

قوله: {تنزع الناس كأنهم أعجاز نخل منقعر} يقول: تقتلع الناس ثم ترمي بهم على رؤوسهم، فتندق رقابهم، وتبين من أجسامهم. كما: 25368- حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: لما هاجت الريح قام نفر من عاد سبعة شماليا، منهم ستة من أشد عاد وأجسمها، منهم عمرو بن الحلي والحارث بن شداد والهلقام وابنا تيقن وخلجان بن أسعد، فأدلجوا العيال في شعب بين جبلين، ثم اصطفوا على باب الشعب ليردوا الريح عمن بالشعب من العيال، فجعلت الريح تخفقهم رجلا رجلا، فقالت امرأة من عاد:ذهب الدهر بعمروبـ ـن حلي والهنياتثم بالحارث والهلـ ـقام طلاع الثنياتوالذي سد علينا الر يح أيام البليات25369- حدثنا العباس بن الوليد البيروتي، قال: أخبرني أبي، قال: ثني إسماعيل بن عياش، عن محمد بن إسحاق قال: لما هبت الريح قام سبعة من عاد، فقالوا: نرد الريح، فأتوا فم الشعب الذي يأتي منه الريح، فوقفوا عليه، فجعلت الريح تهب، فتدخل تحت واحد واحد، فتقتلعه من الأرض فترمي به على رأسه، فتندق رقبته، ففعلت ذلك بستة منهم، وتركتهم كما قال الله: {أعجاز نخل منقعر} وبقي الخلجان فأتى هودا فقال: يا هود ما هذا الذي أرى في السحاب كهيئة البخاتي؟ قال: تلك ملائكة ربي، قال: مالي إن أسلمت ؟ قال: تسلم، قال: أيقيدني ربك إن أسلمت من هؤلاء؟ فقال: ويلك أرأيت ملكا يقيد جنوده؟ فقال: وعزته لو فعل ما رضيت. قال: ثم مال إلى جانب الجبل، فأخذ بركن منه فهزه، فاهتز في يده، ثم جعل يقول:لم يبق إلا الخلجان نفسه يالك من دهاني أمسهبثابت الوطء شديد وطسه لو لم يجئني جئته أحسهقال: ثم هبت الريح فألحقته بأصحابه.25370- حدثني محمد بن إبراهيم، قال: ثنا مسلم بن إبراهيم، قال: ثنا نوح بن قيس، قال: ثنا محمد بن سيف، عن الحسن، قال: لما أقبلت الريح قام إليها قوم عاد، فأخذ بعضهم بأيدي بعض كما تفعل الأعاجم، وغمزوا أقدامهم في الأرض وقالوا: يا هود من يزيل أقدامنا عن الأرض إن كنت صادقا، فأرسل الله عليهم الريح فصيرتهم كأنهم أعجاز نخل منقعر.25371- حدثني محمد بن إبراهيم، قال: ثنا مسلم، قال: ثنا نوح بن قيس، قال: ثنا أشعث بن جابر، عن شهر بن حوشب، عن أبي هريرة، قال: إن كان الرجل من قوم عاد ليتخذ المصراعين من حجارة، لو اجتمع عليها خمس مئة من هذه الأمة لم يستطيعوا أن يحملوها، وإن كان الرجل منهم ليغمز قدمه في الأرض، فتدخل في الأرض، وقال: كأنهم أعجاز نخل؛ ومعنى الكلام: فيتركهم كأنهم أعجاز نخل منقعر، فترك ذكر فيتركهم استغناء بدلالة الكلام عليه. وقيل: إنما شبههم بأعجاز نخل منقعر، لأن رؤوسهم كانت تبين من أجسامهم، فتذهب لذلك رقابهم، وتبقى أجسادهم. ذكر من قال ذلك:25372- حدثنا الحسن بن عرفة، قال: ثنا خلف بن خليفة، عن هلال بن خباب عن مجاهد، في قوله: {كأنهم أعجاز نخل منقعر} قال: سقطت رؤوسهم كأمثال الأخبية، وتفردت، أو وتفرقت أعناقهم "وقال أبو جعفر: أنا أشك " ، فشبهها بأعجاز نخل منقعر.25373- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {تنزع الناس كأنهم أعجاز نخل منقعر} قال: هم قوم عاد حين صرعتهم الريح، فكأنهم فلق نخل منقعر


021-21-فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

21-فكيف كان عذابي ونذر

فكيف كان عذابي ونذر} يقول تعالى ذكره: فانظروا يا معشر كفار قريش، كيف كان عذابي قوم عاد، إذ كفروا بربهم، وكذبوا رسوله، فإن ذلك سنة الله في أمثالهم، وكيف كان إنذاري بهم من أنذرت.


022-22-وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

22-ولقد يسرنا القرآن للذكر فهل من مدكر

القول في تأويل قوله تعالى: {ولقد يسرنا القرآن للذكر فهل من مدكر} يقول تعالى ذكره: ولقد سهلنا القران وهوناه لمن أراد التذكر به والاتعاظ {فهل من مدكر} يقول: فهل من متعظ ومنزجر بآياته.


023-23-كَذَّبَتْ ثَمُودُ بِالنُّذُرِ

23-كذبت ثمود بالنذر

انظر تفسير الآية 24


024-24-فَقَالُوا أَبَشَراً مِّنَّا وَاحِداً نَّتَّبِعُهُ إِنَّا إِذاً لَّفِي ضَلَالٍ وَسُعُرٍ

24-فقالوا أبشرا منا واحدا نتبعه إنا إذا لفي ضلال وسعر

{كذبت ثمود بالنذر} يقول تعالى ذكره: كذ ثمود قوم صالح بنذر الله التي أتتهم من عنده، فقالوا تكذيبا منهم لصالح رسول ربهم: أبشرا منا نتبعه نحن الجماعة الكبيرة، .وقوله: {إنا إذا لفي ضلال وسعر} يقول: قالوا: إنا إذا باتباعنا صالحا إن اتبعناه وهو بشر منا واحد لفي ضلال: يعنون: لفي ذهاب عن الصواب وأخذ على غير استقامة وسعر: يعنون بالسعر: جمع سعير.وكان قتادة يقول: عني بالسعر: العناء.25374- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا إذا لفي ضلال وسعر} في عناء وعذاب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إنا إذا لفي ضلال وسعر} قال: ضلال وعناء.


025-25-أَأُلْقِيَ الذِّكْرُ عَلَيْهِ مِن بَيْنِنَا بَلْ هُوَ كَذَّابٌ أَشِرٌ

25-أألقي الذكر عليه من بيننا بل هو كذاب أشر

القول في تأويل قوله تعالى: {أألقي الذكر عليه من بيننا} يقول تعالى ذكره مخبرا عن قيل مكذبي وسوله صالح صلى الله عليه وسلم من قومه ثمود: أألقي عليه الذكر من بيننا، يعنون بذلك: أنزل الوحي وخص بالنبوة من بيننا وهو واحد منا، إنكارا منهم أن يكون الله يرسل رسولا من بني آدم..قوله: {بل هو كذاب أشر} يقول: قالوا: ما ذلك كذلك، بل هو كذاب أشر، يعنون بالأشر: المرح ذا التجبر والكبرياء، والمرح من النشاط. وقد: 25375- حدثني الحسن بن محمد بن سعيد القرشي، قال: قلت لعبد الرحمن بن أبي حماد: ما الكذاب الأشر؟ قال: الذي لا يبالي ما قال، وبكسر الشين من الأشر وتخفيف الراء قرأت قراء الأمصار. وذكر عن مجاهد أنه كان يقرأه: "كذاب أشر " بضم الشين وتخفيف الراء، وذلك في الكلام نظير الحذر والحذر والعجل والعجل.والصواب من القراءة في ذلك عندنا، ما عليه قراء الأمصار لإجماع الحجة من القراء عليه.


026-26-سَيَعْلَمُونَ غَداً مَّنِ الْكَذَّابُ الْأَشِرُ

26-سيعلمون غدا من الكذاب الأشر

قوله: {سيعلمون غدا من الكذاب الأشر} يقول تعالى ذكره: قال الله لهم: ستعلمون غدا في القيامة من الكذاب الأشر منكم معشر ثمود، ومن رسولنا صالح حين تردون على ربكم، وهذا التأويل تأويل من قرأه "ستعلمون " بالتاء، وهي قراءة عامة أهل الكوفة سوى عاصم والكسائي. أما تأويل ذلك على قراءة من قرأه بالياء، وهي قراءة عامة قراء أهل المدينة والبصرة وعاصم والكسائي، فإنه قال الله: {سيعلمون غدا من الكذاب الأشر} وترك من الكلام ذكر قال الله، استغناء بدلالة الكلام عليه.والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان، قد قرا بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب، لتقارب معنييهما، وصحتهما في الإعراب والتأويل.


027-27-إِنَّا مُرْسِلُو النَّاقَةِ فِتْنَةً لَّهُمْ فَارْتَقِبْهُمْ وَاصْطَبِرْ

27-إنا مرسلو الناقة فتنة لهم فارتقبهم واصطبر

القول في تأويل قوله تعالى: {إنا مرسلوا الناقة} يقول تعالى ذكره: إنا باعثوا الناقة التي سألتها ثمود صالحا من الهضبة التي سألوه بعثتها منها آية لهم، وحجة لصالح على حقيقة نبوته وصدق قوله.زقوله: {فتنة لهم} يقول: ابتلاء لهم واختبارا، هل يؤمنون بالله ويتبعون صالحا ويصدقونه بما دعاهم إليه من توحيد الله إذا أرسل الناقة، أم يكذبونه ويكفرون بالله؟ وقوله: {فارتقبهم} يقول تعالى ذكره لصالح: إنا مرسلو الناقة فتنة لهم، فانتظرهم، وتبصر ما هم صانعوه بها {واصطبر} وأصل الطاء تاء، فجعلت طاء، وإنما هو افتعل من الصبر.


028-28-وَنَبِّئْهُمْ أَنَّ الْمَاء قِسْمَةٌ بَيْنَهُمْ كُلُّ شِرْبٍ مُّحْتَضَرٌ

28-ونبئهم أن الماء قسمة بينهم كل شرب محتضر

وقوله: {ونبئهم أن الماء قسمة بينهم} يقول تعالى ذكره: نبئهم: أخبرهم أن الماء قسمة بينهم، يوم غب الناقة، وذلك أنها كانت ترد الماء يوما، وتغب يوما، فقال جل ثناؤه لصالح: أخبر قومك من ثمود أن الماء يوم غب الناقة قسمة بينهم، فكانوا يقتسمون ذلك يوم غبها، فيشربون منه ذلك اليوم، ويتزودون فيه منه ليوم ورودها.وقد وجه تأويل ذلك قوم إلى أن الماء قسمة بينهم وبين الناقة يوما لهم ويوما لها، وأنه إنما قيل بينهم، والمعنى: ما ذكرت عندهم، لأن العرب إذا أرادت الخبر عن فعل جماعة بني آدم مختلطا بهم البهائم، جعلوا الفعل خارجا مخرج فعل جماعة بني آدم، لتغليبهم فعل بني آدم على فعل البهائم.زقوله: {كل شرب محتضر} يقول تعالى ذكره: كل شرب من ماء يوم غب الناقة، ومن لبن يوم ورودها محتضر يحتضرونه. كما: 25376- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {كل شرب محتضر} قال: يحضرون بهم الماء إذا غابت، واذا جاءت حضروا اللبن.


029-29-فَنَادَوْا صَاحِبَهُمْ فَتَعَاطَى فَعَقَرَ

29-فنادوا صاحبهم فتعاطى فعقر

القول في تأويل قوله تعالى: {فنادوا صاحبهم} يقول تعالى ذكره: فنادت ثمود صاحبهم عاقر الناقة قدار بن سالف ليعقر الناقة حضا منهم له على ذلك.زقوله: {فتعاطى فعقر} يقول: فتناول الناقة بيده فعقرها.


030-30-فَكَيْفَ كَانَ عَذَابِي وَنُذُرِ

30-فكيف كان عذابي ونذر

وقوله: {فكيف كان عذابي ونذر} يقول جل ثناؤه لقريش: فكيف كان عذابي إياهم معشر قريش حين عذبتهم ألم أهلكهم بالرجفة. ونذر: يقول: فكيف كان إنذاري من أنذرت من الأمم بعدهم بما فعلت بهم وأحللت بهم من العقوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25377- حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس ، قوله: {فتعاطى فعقر} قال: تناولها بيده {فكيف كان عذابي ونذر} قال: يقال: إنه ولد زنية فهو من التسعة الذين كانوا يفسدون في الأرض، ولا يصلحون، وهم الذين قالوا لصالح {لنبيتنه وأهله} [النمل: 49]


031-31-إِنَّا أَرْسَلْنَا عَلَيْهِمْ صَيْحَةً وَاحِدَةً فَكَانُوا كَهَشِيمِ الْمُحْتَظِرِ

31-إنا أرسلنا عليهم صيحة واحدة فكانوا كهشيم المحتظر

قوله: {إنا أرسلنا عليهم صيحة واحدة} وقد بينا فيما مضى أمر الصيحة، وكيف أتتهم، وذكرنا ما روي في ذلك من الآثار، فأغنى ذلك عن إعادته في هذا الموضع.وقوله: {فكانوا كهشيم المحتظر} يقول تعالى ذكره فكانوا بهلاكهم بالصيحة بعد نضارتهم أحياء، وحسنهم قبل بوارهم كيبس الشجر الذي حظرته بحظير حظرته بعد حسن نباته، وخضرة ورقه قبل يبسه.وقد اختلف أهل التأويل في المعني بقوله: {كهشيم المحتظر} فقال بعضهم: عني بذلك: العظام المحترقة، وكأنهم وجهوا معناه إلى أنه مثل هؤلاء القوم بعد هلاكهم وبلائهم بالشيء الذي أحرقه محرق في حظيرته. ذكر من قال ذلك:255378- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال ثنا أبو كدينة، قال: ثنا قابوس، عن أبيه، عن ابن عباس {كهشيم المحتظر} قال: كالعظام المحترقة.25379- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {فكانوا كهشيم المحتظر} قال: المحترق. ولا بيان عندنا في هذا الخبر عن ابن عباس، كيف كانت قراءته ذلك، إلا أنا وجهنا معنى قوله هذا على النحو الذي جاءنا من تأويله قوله: {كهشيم المحتظر} إلى أنه كان يقرأ ذلك كنحو قراءة الأمصار، وقد يحتمل تأويله ذلك كذلك أن يكون قراءته كانت بفتح الظاء من المحتظر، على أن المحتظر نعت للهشيم، أضيف إلى نعته، كما قيل: {إن هذا لهو حق اليقين} [الواقعة: 95] قد ذكر عن الحسن وقتادة أنهما كانا يقرآن ذلك كذلك، ويتأولانه هذا التأويل الذي ذكرناه عن ابن عباس.25380- حدثني عبد الوارث بن عبد الصمد بن عبد الوارث، قال: ثني أبي، عن الحسن، قال: كان قتادة يقرأ {كهشيم المحتظر} يقول: المحترق.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فكأنه كهشيم المحتظر} يقول: كهشيم محترق.وقال آخرون: بل عنى بذلك التراب. الذي يتناثر من الحائط. ذكر من قال ذلك:25381- حدثنا بن حميد، قال: ثنا مهران، عن يعقوب، عن جعفر، عن سعيد بن جبير {كهشيم المحتظر} قال: التراب الذي يتناثر من الحائط.وقال آخرون: بل هو حظيرة الراعي للغنم. ذكر من قال ذلك:25382- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق وأسنده، قال {المحتظر} حظيرة الراعي للغنم.25383- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كهشيم المحتظر} المحتظر: الحظرة تتخذ للغنم فتيبس، فتصير كهشيم المحتظر، قال: هو الشوك الذي تحظر به العرب حول مواشيها من السباع والهشيم: يابس الشجر الذي فيه شوك ذلك الهشيم. وقال آخرون: بل عني به هشيم الخيمة، وهو ما تكسر من خشبها. ذكر من قال ذلك:25384- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن مجاهد، في قوله: {كهشيم المحتظر} قال: الرجل يهشم الخيمة.وحدثني الحارث، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كهشيم المحتظر} الهشيم: الخيمة.وقال آخرون: بل هو الورق الذي يتناثر من خشب الحطب. ذكر من قال ذلك:25385- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {كهشيم} قال: الهشيم: إذا ضربت الحظيرة بالعصا تهشم ذاك الورق فيسقط. والعرب تسمي كل شيء كان رطبا فيبس هشيما.


032-32-وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

32-ولقد يسرنا القرآن للذكر فهل من مدكر

القول في تأويل قوله تعالى: {ولقد يسرنا القرآن للذكر فهل من مدكر} يقول تعالى ذكره: ولقد هونا القرآن بنناه للذكر: يقول: لمن أراد أن يتذكر به فيتعظ {فهل من مدكر} يقول: فهل من متعظ به ومعتبر فيعتبر به، فيرتدع عما يكرهه الله منه.


033-33-كَذَّبَتْ قَوْمُ لُوطٍ بِالنُّذُرِ

33-كذبت قوم لوط بالنذر

قوله: {كذبت قوم لوط بالنذر} يقول تعالى ذكره: كذبت قوم لوط بآيات الله التي أنذرهم وذكرهم بها.


034-34-إِنَّا أَرْسَلْنَا عَلَيْهِمْ حَاصِباً إِلَّا آلَ لُوطٍ نَّجَّيْنَاهُم بِسَحَرٍ

34-إنا أرسلنا عليهم حاصبا إلا آل لوط نجيناهم بسحر

قوله: {إنا أرسلنا عليهم حاصبا} يقول تعالى ذكره: إنا أرسلنا عليهم حجارة. وقوله: {إلا آل لوط نجيناهم بسحر} يقول: غير آل لوط الذين صدقوه واتبعوه على دينه فإنا نجيناهم من العذاب الذي عذبنا به قومه الذين كذبوه، والحاصب الذي حصبناهم به بسحر: بنعمة من عندنا: يقول: نعمة أنعمناها على لوط وآله، وكرامة أكرمناهم بها من عندنا.


035-35-نِعْمَةً مِّنْ عِندِنَا كَذَلِكَ نَجْزِي مَن شَكَرَ

35-نعمة من عندنا كذلك نجزي من شكر

وقوله: {كذلك نجزي من شكر} يقول: وكما أثبنا لوطا وآله، وأنعمنا عليه، فأنجيناهم من عذابنا بطاعتهم إيانا كذلك نثيب من شكرنا على نعمتنا عليه، فأطاعنا وانتهى إلى أمرنا ونهينا من جميع خلقنا. وأجرى قوله بسحر، لأنه نكرة، وإذا قالوا: فعلت هذا سحر بغير باء لم يجروه.


036-36-وَلَقَدْ أَنذَرَهُم بَطْشَتَنَا فَتَمَارَوْا بِالنُّذُرِ

36-ولقد أنذرهم بطشتنا فتماروا بالنذر

القول في تأويل قوله تعالى: {ولقد أنذرهم بطشتنا فتماروا بالنذر} زيقول تعالى ذكره: ولقد أنذر لوط قومه بطشتنا التي بطشناها قبل ذلك {فتماروا بالنذر} يقول: تكذبوا بإنذاره ما أنذرهم من ذلك شكا منهم فيه. وقوله: {فتماروا} تفاعلوا من المرية.وبنحو الذي قلنا في ذلك قال أهل التأويل: ذكر من قال ذلك:25386- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فتماروا بالنذر} لم يصدقوه


037-37-وَلَقَدْ رَاوَدُوهُ عَن ضَيْفِهِ فَطَمَسْنَا أَعْيُنَهُمْ فَذُوقُوا عَذَابِي وَنُذُرِ

37-ولقد راودوه عن ضيفه فطمسنا أعينهم فذوقوا عذابي ونذر

قوله: {ولقد راودوه عن ضيفه} يقول جل ثناؤه: ولقد راود لوطا قومه عن ضيفه الذين نزلوا به حين أراد الله إهلاكهم {فطمسنا أعينهم} يقول: فطمسنا على أعينهم حتى صيرناها كسائر الوجه لا يرى لها شق، فلم يبصروا ضيفه. والعرب تقول: قد طمست الريح الأعلام: إذا دفنتها بما تسقي عليها من التراب، كما قال كعب بن زهير:من كل نصاخة الذفرى إذا اعترقت عرضتها طامس الأعلام مجهوليعني بقوله: {طامس الأعلام} مندفن الأعلام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25387- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولقد راودوه عن ضيفه فطمسنا أعينهم} قال: عمى الله عليهم الملائكة حين دخلوا على لوط.25388- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد راودوه عن ضيفه فطمسنا أعينهم} وذكر لنا أن جبريل عليه السلام استأذن ربه في عقوبتهم ليلة أتوا لوطا، وأنهم عالجوا الباب ليدخلوا عليه، فصفقهم بجناحه، وتركهم عميا يترددون.25389- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ولقد راودوه عن ضيفه فطمسنا أعينهم} قال: هؤلاء قوم لوط حين راودوه عن ضيفه، طمس الله أعينهم، فكان ينهاهم عن عملهم الخبيث الذي كانوا يعملون، فقالوا: إنا لا نترك عملنا فإياك أن تنزل أحدا أو تضيفه، أو تدعه ينزل عليك، فإنا لا نتركه ولا نترك عملنا.قال: فلما جاءه المرسلون، خرجت امرأته الشقية من الشق، فأتتهم فدعتهم، وقالت لهم: تعالوا فإنه قد جاء قوم لم أر قط أحسن وجوها منهم، ولا أحسن ثيابا، ولا أطيب أرواحا منهم، قال: فجاؤوه يهرعون إليه، فقال: إن هؤلاء ضيفي، فاتقوا الله ولا تحزوني في ضيفي، قالوا: أو لم ننهك عن العالمين؟ أليس قد تقدمنا إليك وأعذرنا فيما بيننا بينك؟ قال: هؤلاء بناتي هن أطهر لكم فقال له جبريل عليه السلام: ما يهولك من هؤلاء؟ قال: أما ترى ما يريدون؟ فقال: إنا رسل ربك لن يصلوا إليك، لا تخف ولا تحزن إنا منجوك وأهلك إلا امرأتك، لتصنعن هذا الأمر سرا، وليكونن فيه بلاء؛ قال: فنشر جبريل عليه السلام جناحا من أجنحته، فاختلس به أبصارهم، فطمس أعينهم، فجعلوا يجول بعضهم في بعض، فذلك قول الله: {فطمسنا أعينهم فذوقوا عذابي ونذر} 25390- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولقد راوده عن ضيفه} جاءت الملائكة في صور الرجال، وكذلك كانت تجيء، فرآهم قوم لوط حين دخلوا القرية. وقيل: إنهم نزلوا بلوط، فأقبلوا إليهم يريدونهم، فتلقاهم لوط يناشدهم الله أن لا يخزوه في ضيفه، فأبوا عليه وجاؤوا ليدخلوا عليه، فقالت الرسل للوط خل بينهم وبين الدخول، فإنا رسل ربك، لن يصلوا إليك، فدخلوا البيت، وطمس الله على أبصارهم، فلم يروهم؛ وقالوا: قد رأيناهم حين دخلوا البيت، فأين ذهبوا؟ فلم يروهم ورجعوا.زقوله: {فذوقوا عذابي ونذر} يقول تعالى ذكره: فذوقوا معشر قوم لوط من سذوم، عذابي الذي حل بكم، وإنذاري الذي أنذرت به غيركم من الأمم من النكال والمثلات.


038-38-وَلَقَدْ صَبَّحَهُم بُكْرَةً عَذَابٌ مُّسْتَقِرٌّ

38-ولقد صبحهم بكرة عذاب مستقر

القول في تأويل قوله تعالى: {ولقد صبحهم بكرة عذاب مستقر} يقول تعالى ذكره: ولقد صبح قوم لوط بكرة ذكر أن ذلك كان عند طلوع الفجر.25391- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {بكرة} قال: عند طلوع الفجر.زقوله: {عذاب} وذلك قلب الأرض بهم، وتصيير أعلاها أسفلها بهم، ثم إتباعهم بحجارة من سجيل منضود. كما:25392- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ولقد صبحهم بكرة عذاب} قال: حجارة رموا بها.زقوله: {مستقر} يقول: استقر ذلك العذاب فيهم إلى يوم القيامة حتى يوافوا عذاب الله الأكبر في جهنم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25393- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد صبحهم بكرة عذاب مستقر} يقول: صبحهم عذاب مستقر، استقر بهم إلى نار جهنم.25394- يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد صبحهم بكرة} ... الآية، قال: ثم صبحهم بعد هذا، يعني بعد أن طمس الله أعينهم، فهم من ذلك العذاب إلى يوم القيامة، قال: وكل قومه كانوا كذلك، ألا تسمع قوله حين يقول: {أليس منكم رجل رشيد} [هود: 78] 25395- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {مستقر} استقر.


039-39-فَذُوقُوا عَذَابِي وَنُذُرِ

39-فذوقوا عذابي ونذر

وقوله {فذوقوا عذابي ونذر} يقول تعالى ذكره لهم: فذوقوا معشر قوم لوط عذابي الذي أحللته بكم، بكفركم بالله وتكذيبكم رسوله، وإنذاري بكم الأمم سواكم بما أنزلته بكم من العقاب.


040-40-وَلَقَدْ يَسَّرْنَا الْقُرْآنَ لِلذِّكْرِ فَهَلْ مِن مُّدَّكِرٍ

40-ولقد يسرنا القرآن للذكر فهل من مدكر

وقوله {ولقد يسرنا القرآن للذكر فهل من مدكر} يقول تعالى ذكره: ولقد سهلنا القرآن للذكر لمن أراد التذكر به فهل من متعظ ومعتبر به فينزجر به عما نهاه الله عنه إلى ما أمره به وأذن له فيه.


041-41-وَلَقَدْ جَاء آلَ فِرْعَوْنَ النُّذُرُ

41-ولقد جاء آل فرعون النذر

القول في تأويل قوله تعالى: {ولقد جاء آل فرعون النذر}


042-42-كَذَّبُوا بِآيَاتِنَا كُلِّهَا فَأَخَذْنَاهُمْ أَخْذَ عَزِيزٍ مُّقْتَدِرٍ

42-كذبوا بآياتنا كلها فأخذناهم أخذ عزيز مقتدر

يقول تعالى ذكره: ولقد جاء أتباع فرعون وقومه إنذارنا بالعقوبة بكفرهم بنا وبرسولنا موسى {كذنوا بآياتنا كلها} يقول جل ثناؤه كذب آل فرعون بأدلتنا التي جاءتهم من عندنا، وحججنا التي أتتهم بأنه لا إله إلا الله وحده كلها {فأخذناهم أخذ عزيز مقتدر} يقول تعالى ذكره: فعاقبناهم بكفرهم بالله عقوبة شديد لا يغلب، مقتدر على ما يشاء، غير عاجز ولا ضعيف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25396- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {فأخذناهم أخذ عزيز مقتدر} يقول: عزيز في نقمته إذا انتقم.يقول تعالى ذكره: ولقد جاء أتباع فرعون وقومه إنذارنا بالعقوبة بكفرهم بنا وبرسولنا موسى {كذنوا بآياتنا كلها} يقول جل ثناؤه كذب آل فرعون بأدلتنا التي جاءتهم من عندنا، وحججنا التي أتتهم بأنه لا إله إلا الله وحده كلها {فأخذناهم أخذ عزيز مقتدر} يقول تعالى ذكره: فعاقبناهم بكفرهم بالله عقوبة شديد لا يغلب، مقتدر على ما يشاء، غير عاجز ولا ضعيف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25396- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده، قوله: {فأخذناهم أخذ عزيز مقتدر} يقول: عزيز في نقمته إذا انتقم.


043-43-أَكُفَّارُكُمْ خَيْرٌ مِّنْ أُوْلَئِكُمْ أَمْ لَكُم بَرَاءةٌ فِي الزُّبُرِ

43-أكفاركم خير من أولئكم أم لكم براءة في الزبر

القول في تأويل قوله تعالى: {أكفاركم خير من أولئكم} يقول تعالى ذكره لكفار قريش الذين أخبر الله عنهم أنهم {إن يروا آيه يعرضوا ويقولوا سحر مستمر} أكفاركم معشر قريش خير من أولئكم الذين أحللت بهم نقمتي من قوم نوح وعاد وثمود، وقوم لوط وآل فرعون، فهم يأملون أن ينجوا من عذابي، ونقمي على كفرهم بي، وتكذيبكم رسولي. يقول: إنما أنتم في كفركم بالله وتكذيبهم رسوله، كبعض هذه الأمم التي وصفت لكم أمرهم، وعقوبة الله بكم نازلة على كفركم به، كالذي نزل بهم إن لم تتوبوا وتنيبوا. كما:25397- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أكفاركم خير من أولئكم} أي من مضى.25398 -حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن، عن يزيد النحوي، عن عكرمة {أكفاركم خير من أولئكم} يقول: أكفاركم يا معشر قريش خير من أولئكم الذين مضوا.25399- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أكفاركم خير من أولئكم} يقول: أكفاركم يا معشر قريش خير من أولئكم الذين مضوا.وهؤلاء الكفار خير من أولئك. وقال {أكفاركم خير من أولئكم} استنفاها.25400- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال. ثني أبي عن أبيه، عن ابن عباس، قوله: {أكفاركم خير من أولئكم أم لكم براءة في الزبر} يقول: ليس كفاركم خيرا من قوم نوح وقوم لوط.25401- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {أكفاركم خير من أولئكم} قال: كفار هذه الأمة.ز22قوله: {أم لكم براءة في الزبر} يقول جل ثناؤه: أم لكم براءة من عقاب الله معشر قريش، أن تصيبكم بكفركم بما جاءكم به الوحي من الله في الزبر، وهي الكتب. كما:25402- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا أبو عبيد، قال: سمعت الضحاك يقول في قوله: {الزبر} يقول: الكتب.25403- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أم لكم براءة في الزبر} في كتاب الله براءة مما تخافون.25404- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {أم لكم براءة في الزبر} يعني في الكتب.


044-44-أَمْ يَقُولُونَ نَحْنُ جَمِيعٌ مُّنتَصِرٌ

44-أم يقولون نحن جميع منتصر

قوله: {أم يقولون نحن جميع منتصر} يقول تعالى ذكره: أيقول هؤلاء الكفار من قريش: نحن جميع منتصر ممن قصدنا بسوء ومكروه، وأراد حربنا وتفريق جمعنا، فقال الله جل ثناؤه: سيهزم الجمع يعني جمع كفار قريش {ويولون الدبر} يقول: ويولون أدبارهم المؤمنين بالله عن انهزامهم عنه. وقيل: الدبر فوحد والمراد به الجمع كما يقال ضربنا منهم الرأس: أي ضربنا منهم الرؤوس: إذ كان الواحد يؤدي عن معنى جمعه، ثم إن الله تعالى ذكره صدق وعده المؤمنين به فهزم المشركين به من قريش يوم بدر وولوهم الدبر. كما:


045-45-سَيُهْزَمُ الْجَمْعُ وَيُوَلُّونَ الدُّبُرَ

45-سيهزم الجمع ويولون الدبر

25405- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أيوب قال: لا أعلمه إلا عن عكرمة أن عمر قال لما نزلت {سيهزم الجمع} جعلت أقول: أي جمع يهزم؟ فلما كان يوم بدر رأيت النبي صلى الله عليه وسلم يثب في الدرع ويقول: {سيهزم الجمع ويولون الدبر} 25406- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {سيهزم الجمع ويولون الدبر} قال: يوم بدر.25407- قال ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قوله: {سيهزم الجمع} يعني جمع بدر {ويولون الدبر} 25408- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سيهزم الجمع} ...الآية ذكر لنا أن نبي الله صلى الله عليه وسلم قال يوم بدر "هزموا وولوا الدبر " .25409- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سيهزم الجمع ويولون الدبر} قال: هذا يوم بدر.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن عكرمة، أن رسول الله صلى الله عليه وسلم. كان يثب في الدرع ويقول: وهزم الجمع وولوا الدبر".25410- حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن علي بن أبي طلحة، عن ابن عباس {سيهزم الجمع ويولون الدبر} قال: كان ذلك يوم بدر. قال: قالوا نحن جميع منتصر، قال: فنزلت هذه الآية.


046-46-بَلِ السَّاعَةُ مَوْعِدُهُمْ وَالسَّاعَةُ أَدْهَى وَأَمَرُّ

46-بل الساعة موعدهم والساعة أدهى وأمر

القول في تأويل قوله تعالى: {بل الساعة موعدهم والساعة أدهى وأمر} يقول تعالى ذكره: ما الأمر كما يزعم هؤلاء المشركون من أنهم لا يبعثون بعد مماتهم {بل الساعة موعدهم} للبعث والعقاب {والساعة أدهى وأمر} عليهم من الهزيمة التي يهزمونها عند التقائهم مع المؤمنين ببدر.25411- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عمرو بن مرة، عن شهر بن حوشب، قال: إن هذه الآية نزلت بهلاك إنما موعدهم الساعة، ثم قرأ {أكفاركم خير من أولئكم} ... إلى قوله: {والساعة أدهى وأمر} .


047-47-إِنَّ الْمُجْرِمِينَ فِي ضَلَالٍ وَسُعُرٍ

47-إن المجرمين في ضلال وسعر

زقوله: {إن المجرمين في ضلال وسعر} يقول تعالى ذكره: إن المجرمين في ذهاب عن الحق، وأخذ على غير هدى {وسعر} يقول: في احتراق من شدة العناء والنصب في الباطل. كما:حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {في ضلال وسعر} قال: في عناء.


048-48-يَوْمَ يُسْحَبُونَ فِي النَّارِ عَلَى وُجُوهِهِمْ ذُوقُوا مَسَّ سَقَرَ

48-يوم يسحبون في النار على وجوههم ذوقوا مس سقر

قوله: {يوم يسحبون في النار على وجوههم} يقول تعالى ذكره: يوم يسحب هؤلاء المجرمون في النار على وجوههم. وقد تأول بعضهم قوله: {في النار على وجوههم} إلى النار. وذكر أن ذلك في قراءة عبد الله "يوم يسحبون إلى النار على وجوههم " .وقوله: {ذوقوا مس سقر} يقول تعالى ذكره: يوم يسحبون في النار على وجوههم، يقال لهم: ذوقوا مس سقر، وترك ذكر "يقال لهم " استغناء بدلالة الكلام عليه من ذكره.فإن قال قائل: كيف يذاق مس سقر، أوله طعم فيذاق؟ فإن ذلك مختلف فيه؛ فقال بعضهم: قيل ذلك كذلك على مجاز الكلام، كما يقال: كيف وجدت طعم الضرب وهو مجاز؟ وقال آخر: ذلك كما يقال: وجدت مس الحمى يراد به أول ما نالني منها، وكذلك وجدت طعم عفوك. وأما سقر فإنها اسم باب من أبواب جهنم وترك إجراؤها لأنها اسم لمؤنث معرفة.


049-49-إِنَّا كُلَّ شَيْءٍ خَلَقْنَاهُ بِقَدَرٍ

49-إنا كل شيء خلقناه بقدر

قوله: {إنا كل شيء خلقناه بقدر} يقول تعالى ذكره: إنا خلقنا كل شيء بمقدار قدرناه وقضيناه، وفي هذا بيان، أن الله جل ثناؤه، توعد هؤلاء المجرمين على تكذيبهم في القدر مع كفرهم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25412- حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثنا هشام بن سعد، عن أبي ثابت، عن إبراهيم بن محمد، عن أبيه، عن ابن عباس أنه كان يقول: إني أجد في كتاب الله قوما يسحبون في النار على وجوههم، يقال لهم: {ذوقوا مس سقر} لأنهم كانوا يكذبون بالقدر، وإني لا أراهم، فلا أدري أشيء كان قبلنا، أم شيء فيما بقي.25413- حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن زياد بن إسماعيل السهمي، عن محمد بن عباد بن جعفر، عن أبي هريرة أن مشركي قريش خاصمت النبي صلى الله عليه وسلم في القدر، فأنزل الله {إنا كل شيء خلقناه بقدر} 25414- حدثنا ابن بشار وابن المثنى وأبو كريب، قالوا: ثنا وكيع بن الجراح، قال: ثنا سفيان، عن زياد بن إسماعيل السهمي، عن محمد بن عباد بن جعفر المخزومي، عن أبي هريرة، قال: جاء مشركو قريش إلى النبي صلى الله عليه وسلم يخاصمونه في القدر، فنزلت {إن المجرمين في ضلال وسعر} حدثنا ابن المثنى، قال: ثنا أبو عاصم، عن سفيان، عن زياد بن إسماعيل السهمي، عن محمد بن عباد بن جعفر المخزومي، عن أبى هريرة، بنحوه.25415- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، قال: ولما نزلت هذه الآية {إنا كل شيء خلقناه بقدر} قال رجل: يا رسول الله ففيم العمل؟ أفي شيء نستأنفه، أو في شيء قد فرغ منه؟ قال: فقال رسول الله صلى الله عليه وسلم: "اعملوا فكل ميسر لما خلق له، سنيسره لليسرى، وسنيسره للعسرى " .25416- حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا خصيف، قال: سمعت محمد بن كعب القرظي يقول: لما تكلم الناس في القدر نظرت، فإذا هذه الآية أنزلت فيهم {إن المجرمين في ضلال وسعر} ... إلى قوله {خلقناه بقدر} 25417- حدثنا ابن بشار، قال: ثنا أبو عاصم ويزيد بن هارون، قالا: ثنا سفيان، عن سالم، عن محمد بن كعب، قال: ما نزلت هذه الآية إلا تعبيرا لأهل القدر {ذوقوا مس سقر إنا كل شيء خلقناه بقدر} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سالم بن أبي حفصة، عن محمد بن كعب القرظي {ذوقوا مس سقر} قال: نزلت تعييرا لأهل القدر.ثنا مهران، عن سفيان، عن زياد بن إسماعيل السهمي، عن محمد بن عباد بن جعفر المخزومي، عن أبي هريرة، قال: جاء مشركو قريش إلى النبي صلى الله عليه وسلم يخاصمونه في القدر، فنزلت: {إنا كل شيء خلقناه بقدر} 25418- قال: ثنا مهران، عن حازم، عن أسامة، عن محمد بن كعب القرظي مثله.25419- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنا كل شيء خلقناه بقدر} قال: خلق الله الخلق كلهم بقدر، وخلق لهم الخير والشر بقدر، فخير الخير السعادة، وشر الشر الشقاء، بئس الشر الشقاء.واختلف أهل العربية في وجه نصب قوله: {كل شيء خلقنا بقدر} فقال بعض نحويي البصرة: نصب كل شيء في لغة من قال: عبد الله ضربته؛ قال: وهي في كلام العرب كثير. قال: وقد رفعت كل في لغة من رفع، ورفعت على وجه آخر. قال {إنا كل شيء خلقناه وبقدر} فجعل خلقناه من صفة الشيء؛ وقال غيره: إنما نصب كل لأن قوله خلقناه فعل، لقوله "إنا " ، وهو أولى بالتقديم إليه من المفعول، فلذلك اختير النصب، وليس قيل عبد الله في قوله: عبد الله ضربته شيء هو أولى بالفعل، وكذلك إنا طعامك، أكلناه الاختيار النصب لأنك تريد: إنا أكلنا طعامك الأكل، أولى بأنا من الطعام. قال: وأما قول من قال: خلقناه وصف للشيء فبعيد، لأن المعنى: إنا خلقناه كل شيء بقدر، وهذا القول الثاني أولى بالصواب عندي من الأول للعلل التي ذكرت لصاحبها.


050-50-وَمَا أَمْرُنَا إِلَّا وَاحِدَةٌ كَلَمْحٍ بِالْبَصَرِ

50-وما أمرنا إلا واحدة كلمح بالبصر

القول في تأويل قوله تعالى: {وما أمرنا إلا واحدة كلمح بالبصر} يقول تعالى ذكره: وما أمرنا للشيء إذا أمرناه وأردنا أن نكونه إلا قولة واحدة: كن فيكون، لا مراجعة فيها ولا مرادة {كلمح بالبصر} يقول جل ثناؤه: فيوجد ما أمرناه وقلنا له: كن كسرعة اللمح بالبصر لا يبطئ ولا يتأخر، يقول تعالى ذكره لمشركي قريش الذين كذبوا رسوله محمدا صلى الله عليه وسلم: ولقد أهلكنا أشياعكم معشر قريش من الأمم السالفة والقرون الخالية، على مثل الذي أنتم عليه من الكفر بالله، وتكذيب رسله {فهل من مدكر} يقول: فهل من متعظ بذلك منزجر ينزجر به. كما:


051-51-وَلَقَدْ أَهْلَكْنَا أَشْيَاعَكُمْ فَهَلْ مِن مُّدَّكِرٍ

51-ولقد أهلكنا أشياعكم فهل من مدكر

25420- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد أهلكنا أشياعكم فهل من مدكر} قال: أشياعكم من أهل الكفر من الأمم الماضية، يقول: فهل من أحد يتذكر.يقول تعالى ذكره: وما أمرنا للشيء إذا أمرناه وأردنا أن نكونه إلا قولة واحدة: كن فيكون، لا مراجعة فيها ولا مرادة {كلمح بالبصر} يقول جل ثناؤه: فيوجد ما أمرناه وقلنا له: كن كسرعة اللمح بالبصر لا يبطئ ولا يتأخر، يقول تعالى ذكره لمشركي قريش الذين كذبوا رسوله محمدا صلى الله عليه وسلم: ولقد أهلكنا أشياعكم معشر قريش من الأمم السالفة والقرون الخالية، على مثل الذي أنتم عليه من الكفر بالله، وتكذيب رسله {فهل من مدكر} يقول: فهل من متعظ بذلك منزجر ينزجر به. كما:25420- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد أهلكنا أشياعكم فهل من مدكر} قال: أشياعكم من أهل الكفر من الأمم الماضية، يقول: فهل من أحد يتذكر.


052-52-وَكُلُّ شَيْءٍ فَعَلُوهُ فِي الزُّبُرِ

52-وكل شيء فعلوه في الزبر

قوله: {وكل شيء فعلوه في الزبر} يقول تعالى ذكره: وكل شيء فعله أشياعكم الذين مضوا قبلكم معشر كفار قريش في الزبر، يعني في الكتب التي كتبتها الحفظة عليهم.وقد يحتمل أن يكون مرادا به في أم الكتاب. كما:حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {في الزبر} قال: الكتب.25421- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكل شيء فعلوه في الزبر} قال: في الكتاب.


053-53-وَكُلُّ صَغِيرٍ وَكَبِيرٍ مُسْتَطَرٌ

53-وكل صغير وكبير مستطر

القول في تأويل قوله تعالى: {وكل صغير وكبير مستطر} يقول تعالى ذكره: {وكل صغير وكبير} من الأشياء {مستطر} يقول: مثبت في الكتاب مكتوب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25422- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكل صغير وكبير مستطر} يقول: مكتوب، فإذا أراد الله أن ينزل كتابا نسخته السفرة. قوله: {وكل صغير وكبير مستطر} قال: مكتوب.25423- حدثنا بشر، قال: ثنا عبيد الله بن معاذ، عن أبيه، عن عمران بن حدير، عن عكرمة، قال: مكتوب في كل سطر.25424- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {مستطر} قال: محفوظ مكتوب.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وكل صغير وكبير مستطر} أي محفوظ.25425- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: {مستطر} قال: مكتوب.25426- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكل صغير وكبير مستطر} قال: مكتوب، وقرأ {وما من دابة في الأرض إلا على الله رزقها ويعلم مستقرها ومستودعها كل في كتاب مبين} و قرأ {وما من دابة في الأرض ولا طائر يطير بجناحيه إلا أمم أمثالكم ما فرطنا في الكتاب من شيء} [الأنعام: 38]


054-54-إِنَّ الْمُتَّقِينَ فِي جَنَّاتٍ وَنَهَرٍ

54-إن المتقين في جنات ونهر

قوله: {إن المتقين في جنات ونهر} يقول تعالى ذكره: إن الذين اتقوا عقاب الله بطاعته وأداء فرائضه، واجتناب معاصيه في بساتين يوم القيامة، وأنهار، ووحد النهر في اللفظ ومعناه الجمع، كما وحد الدبر، ومعناه الإدبار في قوله: {يولون الدبر} وقد قيل: إن معنى ذلك: إن المتقين في سعة يوم القيامة وضياء، فوجهوا معنى قوله: {ونهر} إلى معنى النهار. وزعم الفراء انه سمع بعض العرب ينشد:إن تك ليليا فإني نهر متى أتى الصبح فلا أنتظرقوله: "نهر " على هذا التأويل مصدر من قولهم: نهرت أنهر نهرا. وعنى بقوله: "فإني نهر " : أي إني لصاحب نهار: أي لست بصاحب ليلة.


055-55-فِي مَقْعَدِ صِدْقٍ عِندَ مَلِيكٍ مُّقْتَدِرٍ

55-في مقعد صدق عند مليك مقتدر

وقوله: {في مقعد صدق} يقول: في مجلس حق لا لغو فيه ولا تأثيم {عند مليك مقتدر} يقول: عند ذي ملك مقتدر على ما يشاء، وهو الله ذو القوة المتين، تبارك وتعالى.آخر تفسير سورة اقتربت الساعة.


001-1-الرَّحْمَنُ

1-الرحمن

القول في تأويل قوله تعالى: {الرحمن} يقول تعالى ذكره: الرحمن أيها الناس برحمته إياكم علمكم القرآن، فأنعم بذلك عليكم، إذ بصركم به ما فيه رضا ربكم، وعرفكم ما فيه سخطه، لتطيعوه باتباعكم ما يرضيه عنكم، وعملكم بما أمركم به، وبتجنبكم ما يسخطه عليكم، فتستوجبوا بذلك جزيل ثوابه، وتنجوا من أليم عقابه. وروي عن قتادة في ذلك ما:


002-2-عَلَّمَ الْقُرْآنَ

2-علم القرآن

25427- حدثنا ابن بشار، قال: ثنا محمد بن مروان العقيلي، قال: ثنا أبو العوام العجلي، عن قتادة، أنه قال في تفسير {الرحمن علم القرآن} قال: نعمة والله عظيمة.يقول تعالى ذكره: الرحمن أيها الناس برحمته إياكم علمكم القرآن، فأنعم بذلك عليكم، إذ بصركم به ما فيه رضا ربكم، وعرفكم ما فيه سخطه، لتطيعوه باتباعكم ما يرضيه عنكم، وعملكم بما أمركم به، وبتجنبكم ما يسخطه عليكم، فتستوجبوا بذلك جزيل ثوابه، وتنجوا من أليم عقابه. وروي عن قتادة في ذلك ما:25427- حدثنا ابن بشار، قال: ثنا محمد بن مروان العقيلي، قال: ثنا أبو العوام العجلي، عن قتادة، أنه قال في تفسير {الرحمن علم القرآن} قال: نعمة والله عظيمة.


003-3-خَلَقَ الْإِنسَانَ

3-خلق الإنسان

قوله: {خلق الإنسان} يقول تعالى ذكره: خلق آدم وهو الإنسان في قول بعضهم. ذكر من قال ذلك:25428- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {خلق الإنسان} قال: الإنسان: آدم عليه السلام.حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سعيد، عن قتادة {خلق الإنسان} قال: الإنسان: آدم عليه السلام. وقال آخرون: بل عنى بذلك الناس جميعا، وإنما وحد في اللفظ لأدائه عن جنسه، كما قيل: {إن الإنسان لفي خسر} [العصر: 2]


004-4-عَلَّمَهُ الْبَيَانَ

4-علمه البيان

قوله: {علمه البيان} يقول تعالى ذكره: علم الإنسان البيان. ثم اختلف أهل التأويل في المعني بالبيان في هذا الموضع، فقال بعضهم: عنى به بيان الحلال والحرام. ذكر من قال ذلك:25429- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {علمه البيان} علمه الله بيان الدنيا والآخرة بين حلاله وحرامه، ليحتج بذلك على خلقه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد، عن قتادة {علمه البيان} الدنيا والآخرة ليحتج بذلك عليه.25430- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة، في قوله: {علمه البيان} قال: تبين له الخير والشر، وما يأتي، وما يدع.وقال آخرون : عنى به الكلام: أي أن الله عز وجل علم الإنسان البيان. ذكر من قال ذلك:25431- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {علمه البيان} قال: البيان: الكلام.والصواب من القول في ذلك أن يقال: معنى ذلك أن الله علم الإنسان ما به الحاجة إليه من أمر دينه ودنياه من الحلال والحرام، والمعايش والمنطق، وغير ذلك مما به الحاجة إليه، لأن الله جل ثناؤه لم يخصص بخبره ذلك، أنه علمه من البيان بعضا دون بعض، بل عم فقال: علمه البيان، فهو كما عم جل ثناؤه.


005-5-الشَّمْسُ وَالْقَمَرُ بِحُسْبَانٍ

5-الشمس والقمر بحسبان

قوله: {الشمس والقمر بحسبان} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: الشمس والقمر بحسبان، ومنازل لها يجريان ولا يعدوانها. ذكر من قال ذلك:25432- حدثنا محمد بن خلف العسقلاني، قال: ثنا الفريابي، قال: ثنا إسرائيل، قال: ثنا سماك بن حرب، عن عكرمة، عن ابن عباس، في قوله: {الشمس والقمر بحسبان} قال: بحساب ومنازل يرسلان.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {الشمس والقمر بحسبان} قال: يجريان بعدد وحساب.25433- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي مالك {الشمس والقمر بحسبان} قال: بحساب ومنازل.25434- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الشمس والقمر بحسبان} أي بحساب وأجل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {الشمس والقمر بحسبان} قال: يجريان في حساب.25435- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الشمس والقمر بحسبان} قال: يحسب بهما الدهر والزمان لولا الليل والنهار، والشمس والقمر لم يدرك أحد كيف يحسب شيئا لو كان الدهر ليلا كله، كيف يحسب، أو نهارا كله كيف يحسب.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {الشمس والقمر بحسبان} قال: بحساب وأجل.وقال آخرون : بل معنى ذلك: أنهما يجريان بقدر. ذكر من قال ذلك:25436- حدثنا أبو هشام الرفاعي، قال: ثنا عبد الله بن داود، عن أبي الصهباء، عن الضحاك، في قوله: {الشمس والقمر بحسبان} قال: بقدر يجريان.وقال آخرون : بل معنى ذلك أنهما يدوران في مثل قطب الرحا. ذكر من قال ذلك:25437- حدثني محمد بن خلف العسقلاني، قال: ثنا محمد بن يوسف، قال: ثنا إسرائيل، قال: ثنا أبو يحيى عن مجاهد؛ وقال: ثنا محمد بن يوسف، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {بحسبان} قال: كحسبان الرحا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {بحسبان} قال: كحسبان الرحا.وأولى الأقوال في ذلك بالصواب قول من قال: معناه: الشمس والقمر يجريان بحساب ومنازل، لأن الحسبان مصدر من قول القائل: حسبته حسابا وحسبانا، مثل قولهم: كفرته كفرانا، وغفرته غفرانا. وقد قيل: إنه جمع حساب، كما الشهبان: جمع شهاب.واختلف أهل العربية فيما رفع به الشمس والقمر، فقال بعضهم: رفعا بحسبان: أي بحساب، وأضمر الخبر، وقال: وأظن والله أعلم أنه قال: يجريان بحساب وقال بعض من أنكر هذا القول منهم: هذا غلط، بحسبان يرافع الشمس والقمر: أي هما بحساب، قال: والبيان يأتي على هذا: علمه البيان أن الشمس والقمر بحسبان؛ قال: فلا يحذف الفعل ويضمر إلا شاذا في الكلام.


006-6-وَالنَّجْمُ وَالشَّجَرُ يَسْجُدَانِ

6-والنجم والشجر يسجدان

القول في تأويل قوله تعالى: {والنجم والشجر يسجدان} اختلف أهل التأويل في معنى النجم في هذا الموضع مع إجماعهم على أن الشجر ما قام على ساق، فقال بعضهم: عني بالنجم في هذا الموضع من النبات: ما نجم من الأرض، مما ينبسط عليها، ولم يكن على ساق مثل البقل ونحوه. ذكر من قال ذلك:25438- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {والنجم} قال: ما يبسط على الأرض.25439- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {والنجم} قال: النجم كل شيء ذهب مع الأرض فرشا، قال: والعرب تسمي الثيل نجما.25440- حدثني محمد بن خلف العسقلاني، قال: ثنا رواد بن الجراح، عن شريك، عن السدي {والنجم والشجر يسجدان} قال: النجم: نبات الأرض.25441- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {والنجم} قال: النجم: الذي ليس له ساق.وقال آخرون : عني بالنجم في هذا الموضع: نجم السماء. ذكر من قال ذلك:25442- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {والنجم} قال: نجم السماء.25443- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {والنجم} يعني: نجم السماء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والنجم والشجر يسجدان} قال: إنما يريد النجم.25444- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، نحوه. وأولى القولين في ذلك بالصواب قول من قال: عني بالنجم: ما نجم من الأرض من نبت لعطف الشجر عليه، فكان بأن يكون معناه لذلك: ما قام على ساق وما لا يقوم على ساق يسجدان لله، بمعنى: أنه تسجد له الأشياء كلها المختلفة الهيئات من خلقه أشبه وأولى بمعنى الكلام من غيره. وأما قوله: {والشجر} فإن الشجر ما قد وصفت صفته قبل.وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25445- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {والشجر يسجدان} قال: الشجر: كل شيء قام على ساق.25446- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {والشجر} قال: الشجر: كل شيء قام على ساق.25447- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {والشجر} قال: الشجر: شجر الأرض.25448- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {والشجر يسجدان} قال: الشجر الذي له سوق.وأما قوله {يسجدان} فإنه عني به سجود ظلهما، كما قال جل ثناؤه {ولله يسجد من في السموات والأرض طوعا وكرها وظلالهم بالغدو والآصال} [الرعد: 15] كما:25449- حدثنا ابن حميد، قال: ثنا تميم بن عبد المؤمن، عن زبرقان، عن أبي رزين وسعيد {والنجم والشجر يسجدان} قالا: ظلهما سجودهما.25450- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {والنجم والشجر يسجدان} ما نزل من السماء شيئا من خلقه إلا عبده له طوعا وكرها.25451- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، وهو قول قتادة.25452- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {والنجم والشجر يسجدان} قال: يسجد بكرة وعشيا. وقيل {والنجم والشجر يسجدان} فثنى وهو خبر عن جمعين. وقد زعم الفراء أن العرب إذا جمعت الجمعين من غير الناس مثل السدر والنخل، جعلوا فعلهما واحدا، فيقولون الشاء والنعم قد أقبل، والنخل والسدر قد ارتوى، قال: وهذا أكثر كلامهم، وتثنيته جائزة.


007-7-وَالسَّمَاء رَفَعَهَا وَوَضَعَ الْمِيزَانَ

7-والسماء رفعها ووضع الميزان

قوله: {والسماء رفعها} يقول تعالى ذكره: والسماء رفعها فوق الأرض.وقوله: {ووضع الميزان} يقول: ووضع العدل بين خلقه في الأرض. وذكر أن ذلك في قراءة عبد الله "وخفض الميزان " والخفض والوضع: متقاربا المعنى في كلام العرب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25453- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ووضع الميزان} قال: العدل.


008-8-أَلَّا تَطْغَوْا فِي الْمِيزَانِ

8-ألا تطغوا في الميزان

قوله: {ألا تطغوا في الميزان} يقول تعالى ذكره: ألا تظلموا وتبخسوا في الوزن. كما:25454- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألا تطغوا في الميزان} اعدل يا بن آدم كما تحب أن يعدل عليك، وأوف كما تحب أن يوفى لك، فإن بالعدل صلاح الناس.وكان ابن عباس يقول: يا معشر الموالي، إنكم قد وليتم أمرين، بهما هلك من كان قبلكم، هذا المكيال والميزان.25455- حدثنا عمرو بن عبد الحميد، قال: ثنا مروان بن معاوية، عن مغيره، عن مسلم عن أبي المغيرة، قال: سمعت ابن عباس يقول في سوق المدينة: يا معشر الموالي إنكم قد بليتم بأمرين أهلك فيهما أمتان من الأمم: المكيال، والميزان.25456- قال: ثنا مروان، عن مغيرة، قال: رأى ابن عباس رجلا يزن قد أرجح، فقال: أقم اللسان، أقم اللسان، أليس قد قال الله: {وأقيموا الوزن بالقسط ولا تخسروا الميزان} .


009-9-وَأَقِيمُوا الْوَزْنَ بِالْقِسْطِ وَلَا تُخْسِرُوا الْمِيزَانَ

9-وأقيموا الوزن بالقسط ولا تخسروا الميزان

قوله: {وأقيموا الوزن بالقسط} يقول: وأقيموا لسان الميزان بالعدل.وقوله: {ولا تخسروا الميزان} يقول تعالى ذكره: ولا تنقصوا الوزن إذا وزنتم للناس وتظلموهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25457- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {والسماء رفعها ووضع الميزان ألا تطغوا في الميزان وأقيموا الوزن بالقسط ولا تخسروا الميزان} قال قتادة قال ابن عباس: يا معشر الموالي إنكم وليتم أمرين بهما هلك من كان قبلكم، اتقى الله رجل عند ميزانه، اتقى الله رجل عند مكياله، فإنما يعدله شيء يسير، ولا ينقصه ذلك، بل يزيده الله إن شاء الله.25458- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأقيموا الوزن بالقسط ولا تخسروا الميزان} قال: نقصه، إذا نقصه فقد خسره تخسيره نقصه.


010-10-وَالْأَرْضَ وَضَعَهَا لِلْأَنَامِ

10-والأرض وضعها للأنام

القول في تأويل قوله تعالى: {والأرض وضعها للأنام} يقول تعالى ذكره: {والأرض وضعها للأنام} والأرض وطأها وهم الأنام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25459- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {للأنام} يقول: للخلق.25460- حدثني محمد بن سعد، ثني أبى، قال: ثني عمى، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {والأرض وضعها للأنام} قال: كل شيء فيه الروح.25461- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، عن الحسن، في قوله: {والأرض وضعها للأنام} قال: للخلق الجن والإنس.25462- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {للأنام} قال: للخلائق.25463-حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {للأنام} قال: للخلق.25463- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وضعها للأنام} قال: الأنام: الخلق.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {والأرض وضعها للأنام} قال: للخلق.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.


011-11-فِيهَا فَاكِهَةٌ وَالنَّخْلُ ذَاتُ الْأَكْمَامِ

11-فيها فاكهة والنخل ذات الأكمام

قوله: {فيها فاكهة والنخل ذات الأكمام} يقول تعالى ذكره: في الأرض فاكهة، والهاء والألف فيها من ذكر الأرض. {والنخل ذات الأكمام} والأكمام: جمع كم، وهو ما تكممت فيه.وأختلف أهل التأويل في معنى ذلك، فقال بعضهم: عنى بذلك تكمم النخل في الليف. ذكر من قال ذلك:25465- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سألت الحسن، عن قوله: {والنخل ذات الأكمام} فقال: سعفة من ليف عصبت بها.25466- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والحسن {ذات الأكمام} أكمامها: ليفها.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والنخل ذات الأكمام} الليف الذي يكون عليها.وقال آخرون : يعني بالأكمام: الرفات. ذكر من قال ذلك:25467- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {والنخل ذات الأكمام} قال: أكمامها رفاتها. وقال آخرون: بل معنى الكلام: والنخل ذات الطلع المتكمم في كمامه. ذكر من قال ذلك:25468- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {والنخل ذات الأكمام} وقيل له: هو الطلع، قال: نعم، وهو في كم منه حتى ينفتق عنه؛ قال: والحب أيضا في أكمام. وقرأ {وما تخرج من ثمرات من أكمامها} [فصلت: 47]


012-12-وَالْحَبُّ ذُو الْعَصْفِ وَالرَّيْحَانُ

12-والحب ذو العصف والريحان

قوله: {والحب ذو العصف} يقول تعالى ذكره: وفيها الحب، وهو حب البر والشعير ذو الورق، والتبن: هو العصف، وإياه عنى علقمة بن عبدة:تسقى مذانب قد مالت عصيفتها حدورها من أتى الماء مطموموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25469- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والحب ذو العصف والريحان} يقول: التبن.25470- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والحب ذو العصف والريحان} قال: العصف: ورق الزرع الأخضر الذي قطع رؤوسه فهو يسمى العصف إذا يبس.25471- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد {والحب ذو العصف} البقل من الزرع.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والحب ذو العصف} وعصفه تبنه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: العصف: التبن.25473- ابن حميد، قال: ثنا مهران، عن سفيان، عن الضحاك {والحب ذو العصف} قال: الحب البر والشعير، والعصف: التبن.25474- حدثنا سعيد بن يحيى، قال: ثنا عبد الله بن المبارك الخراساني، عن إسماعيل بن أبي خالد، عن أبي مالك قوله: {والحب ذو العصف والريحان} قال: الحب أول ما ينبت.25475- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا روقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قوله: {والحب ذو العصف والريحان} قال: العصف: الورق من كل شيء. قال: يقال للزرع إذا قطع: عصافة، وكل ورق فهو عصافة.25449- حدثنا ابن حميد، قال: ثنا تميم بن عبد المؤمن، عن زبرقان، عن أبي رزين وسعيد {والنجم والشجر يسجدان} قالا: ظلهما سجودهما.حدثنا الحسن بن عرفة، قال: ثني يونس بن محمد، قال: ثنا عبد الواحد، قال: ثنا أبو روق عطية بن الحارث، قال: سمعت الضحاك يقول في قوله: {والحب ذو العصف} قال: العصف: التبن.25476- حدثنا سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد، عن ابن عباس {ذو العصف} قال: العصف: الزرع.وقال بعضهم: العصف: هو الحب من البر والشعير بعينه. ذكر من قال ذلك:25477- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والحب ذو العصف والريحان} أما العصف: فهو البر والشعير.وأما قوله: {والريحان} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: هو الرزق. ذكر من قال ذلك:25478- حدثني زيد بن أخزم الطائي، قال: ثنا عامر بن مدرك، قال: ثنا عتبة بن يقظان، عن عكرمة، عن ابن عباس قال: كل ريحان في القرآن فهو رزق.25479- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {والريحان} قال: الرزق.25480- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الضحاك {والريحان} : الرزق، ومنهم من يقول: ريحاننا.25481- حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس {والريحان} قال: الريح.حدثنا الحسن بن عرفة، قال: ثني يونس بن محمد، قال: ثنا عبد الواحد، قال: ثنا أبو روق عطية بن الحارث، قال: سمعت الضحاك يقول في قوله: {والريحان} قال: الرزق والطعام.وقال آخرون : هو الريحان الذي يشم. ذكر من قال ذلك:25482- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {الريحان} ما تنبت الأرض من الريحان.25483- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والريحان} أما الريحان: فما انبتت الأرض من ريحان.25484- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {والريحان} قال: ريحانكم هذا.25485- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والريحان} : الرياحين التي توجد ريحها.وقال آخرون : هو خضرة الزرع. ذكر من قال ذلك:25486- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية عن علي، عن ابن عباس، قوله: {والريحان} يقول: خضرة الزرع.وقال آخرون : هو ما قام على ساق. ذكر من قال ذلك:25487- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: {الريحان} ما قام على ساق.وأولى الأقوال في ذلك بالصواب قول من قال: عني به الرزق، وهو الحب الذي يؤكل منه.وإنما قلنا ذلك أولى الأقوال في ذلك بالصواب، لأن الله جل ثناؤه أخبر عن الحب أنه ذو العصف، وذلك ما وصفنا من الورق الحادث منه، والتبن إذا يبس، فالذي هو أولى بالريحان، أن يكون حبه الحادث منه، إذ كان من جنس الشيء الذي منه العصف، ومسموع من العرب تقول: خرجنا نطلب ريحان الله ورزقه، ويقال: سبحانك وريحانك: أي ورزقك، ومنه قول النمر بن تولب:سلام الإله وريحانه وجنته وسماء درروذكر عن بعضهم أنه كان يقول: العصف: المأكول من الحب والريحان: الصحيح الذي لم يؤكل.واختلفت القراء في قراءة قوله: {والريحان} فقرأ ذلك عامة قراء المدينة والبصرة وبعض المكيين وبعض الكوفيين بالرفع عطفا به على الحب، بمعنى: وفيها الحب ذو العصف، وفيها الريحان أيضا. وقرأ ذلك عامة قراء الكوفيين "والريحان " بالخفض عطفا به على العصف، بمعنى: والحب ذو العصف وذو الريحان.وأولى القراءتين في ذلك بالصواب: قراءة من قرأه بالخفض للعلة التي بينت في تأويله، وأنه بمعنى الرزق. وأما الذين قرأوه رفعا، فإنهم وجهوا تأويله فيما أرى إلى أنه الريحان الذي يشم، فلذلك اختاروا الرفع فيه وكونه خفضا بمعنى: وفيها الحب ذو الورق والتبن، وذو الرزق المطعوم أولى وأحسن لما قد بيناه قبل.


013-13-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

13-فبأي آلاء ربكما تكذبان

القول في تأويل قوله تعالى: {فبأي آلاء ربكما تكذبان} يعني تعالى ذكره بقوله: {فبأي آلاء ربكما تكذبان} : فبأي نعم ربكما معشر الجن والإنس من هذه النعم تكذبان. كما:25488- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سهل السراج، عن الحسن {فبأي آلاء ربكما تكذبان} فبأي نعمة ربكما تكذبان.25489- قال عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن مجاهد، عن ابن عباس، في قوله: {فبأي آلاء ربكما تكذبان} قال: لا بأيتها يا رب.25490- حدثنا محمد بن عباد بن موسى وعمرو بن مالك النضري، قالا: ثنا يحيى بن سليمان الطائفي، عن إسماعيل بن أمية، عن نافع، عن ابن عمر، قال: إن رسول الله صلى الله عليه وسلم قرأ سورة الرحمن، أو قرئت عنده، فقال: "ما لي أسمع الجن أحسن جوابا لربها منكم؟ " قالوا: ماذا يا رسول الله؟ قال: "ما أتيت على قول الله: فبأي آلاء ربكما تكذبان؟ إلا قالت الجن: لا بشيء من نعمة ربنا نكذب " .25491- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعمة الله تكذبان.25492- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فبأي آلاء ربكما تكذبان} يقول للجن والإنس: بأي نعم الله تكذبان.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش وغيره، عن مجاهد، عن ابن عباس أنه كان إذا قرأ {فبأي آلاء ربكما تكذبان} قال: لا بأيتها ربنا.25493- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فبأي آلاء ربكما تكذبان} قال: الآلاء: القدرة، فبأي آلائه تكذب خلقكم كذا وكذا، فبأي قدرة الله تكذبان أيها الثقلان، الجن والإنس.


014-14-خَلَقَ الْإِنسَانَ مِن صَلْصَالٍ كَالْفَخَّارِ

14-خلق الإنسان من صلصال كالفخار

فإن قال لنا قائل: وكيف قيل: {فبأي آلاء ربكما تكذبا} فخاطب اثنين، وإنما ذكر في أول الكلام واحد، وهو الإنسان؟ قيل: عاد بالخطاب في قوله: {فبأي آلاء ربكما تكذبان} إلى الإنسان والجان، ويدل على أن ذلك كذلك ما بعد هذا من الكلام، وهو قوله: {خلق الإنسان من صلصال كالفخار وخلق الجان من مارج من نار} . وقد قيل: إنما جعل الكلام خطابا لاثنين، وقد ابتدئ الخبر عن واحد، لما قد جرى من فعل العرب، تفعل ذلك وهو أن يخاطبوا الواحد بفعل الاثنين، فيقولون: خلياها يا غلام، وما أشبه ذلك مما قد بيناه من كتابنا هذا في غير موضع.قوله: {خلق الإنسان من صلصال كالفخار} يقول تعالى ذكره: خلق الله الإنسان وهو آدم من صلصال: وهو الطين اليابس الذي لم يطبخ، فإنه من يبسه له صلصلة إذا حرك ونقر كالفخار؛ يعني أنه من يبسه وإن لم يكن مطبوخا، كالذي قد طبخ بالنار، فهو يصلصل كما يصلصل الفخار، والفخار: هو الذي قد طبخ من الطين بالنار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25494- حدثني عبيد الله بن يوسف الجبيري، قال: ثنا محمد بن كثير، قال: ثنا مسلم، يعني الملائي، عن مجاهد، عن ابن عباس، قوله: {من صلصال كالفخار} قال: هو من الطين الذي إذا مطرت السماء فيبست الأرض كأنه خزف رقاق.25495- حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك، عن ابن عباس، قال: خلق الله آدم من طين لازب، واللازب: اللزج الطيب من بعد حما مسنون منتن. قال: وإنما كان حمأ مسنونا بعد التراب، قال: فخلق منه آدم بيده، قال: فمكث أربعين ليلة جسدا ملقى، فكان إبليس يأتيه فيضربه برجله، فيصلصل فيصوت، قال: فهو قول الله تعالى: {كالفخار} يقول: كالشيء المنفرج الذي ليس بمصمت.25496- حدثنا ابن بشار، قال: ثنا محمد بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن الأعمش، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس قال: الصلصال: التراب المدقق.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: الصلصال: التراب المدقق.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {خلق الإنسان من صلصال كالفخار} يقول: الطين اليابس.25497- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {من صلصال كالفخار} قال: الصلصال: طين خلط برمل فكان كالفخار.25498- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، فال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من صلصال كالفخار} والصلصال: التراب اليابس الذي يسمع له صلصلة فهو كالفخار، كما قال الله عز وجل.25499- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {من صلصال كالفخار} قال: من طين له صلصلة كان يابسا، ثم خلق الإنسان منه.25500- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من صلصال كالفخار} قال: يبس آدم في الطين في الجنة، حتى صار كالصلصال، وهو الفخار، والحمأ المسنون: المنتن الريح.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {خلق الإنسان من صلصال كالفخار} قال: من تراب يابس له صلصلة.25501- قال: ثنا أبو عاصم، قال: ثنا شبيب، عن عكرمة، عن ابن عباس {خلق الإنسان من صلصال كالفخار} قال: ما عصر، فخرج من بين الأصابع، ولو وجه موجه قوله: صلصال إلى أنه فعلال من قولهم صل اللحم: إذا أنتن وتغيرت ريحه، كما قيل من صر الباب صرصر، وكبكب من كب، كان وجها ومذهبا.


015-15-وَخَلَقَ الْجَانَّ مِن مَّارِجٍ مِّن نَّارٍ

15-وخلق الجان من مارج من نار

قوله: {وخلق الجان من مارج من نار} يقول تعالى ذكره: وخلق الجان من مارج من نار، وهو ما اختلط بعضه ببعض، من بين أحمر وأصفر وأخضر، من قولهم: مرج أمر القوم: إذا اختلط، ومن قول النبي صلى الله عليه وسلم لعبد الله بن عمرو: "وكيف بك إذا كنت في حثالة من الناس قد مرجت عهودهم وأماناتهم " وذلك هو لهب النار ولسانه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25502- حدثنا عبد الله بن يوسف الجبيري أبو حفص، قال: ثنا محمد بن كثير، قال: ثنا مسلم، عن مجاهد، عن ابن عباس، في قوله: {من مارج من نار} قال: من أوسطها وأحسنها.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وخلق الجان من مارج من نار} يقول: خلقه من لهب النار من أحسن النار.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {من مارج من نار} يقول: خالص النار.25503- حدثنا أبو كريب، قال: ثنا عثمان بن سعيد، قال: ثنا بشر بن عمارة، عن أبي روق، عن الضحاك عن ابن عباس، قال: خلقت الجن الذين ذكروا في القرآن من مارج من نار، وهو لسان النار الذي يكون في طرفها إذا ألهبت.25504- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {من مارج من نار} قال: من أحسن النار.25505- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، عن ابن أبي نجيح، عن مجاهد، في قوله: {من مارج من نار} قال: اللهب الأصفر والأخضر الذي يعلو النار إذا أوقدت.وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد مثله، إلا أنه قال: والأحمر.25506- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وخلق الجان من مارج من نار} قال: هو اللهب المنقطع الأحمر.25507- قال: ثنا مهران، عن سفيان، عن الضحاك، في قوله: {وخلق الجان من مارج من نار} قال: أحسن النار.25508- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {من مارج من نار} قال: من لهب النار.25509- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وخلق الجان من مارج من نار} : أي من لهب النار.25510- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {من مارج من نار} قال: من لهب النار.25511- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وخلق الجان من مارج من نار} قال: المارج: اللهب.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {وخلق الجان من مارج من نار} قال: من لهب من نار.


016-16-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

16-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره فبأي نعمة ربكما معشر الثقلين من هذه النعم تكذبان؟


017-17-رَبُّ الْمَشْرِقَيْنِ وَرَبُّ الْمَغْرِبَيْنِ

17-رب المشرقين ورب المغربين

القول في تأويل قوله تعالى: {رب المشرقين ورب المغربين} يقول تعالى ذكره: ذلكم أيها الثقلان {رب المشرقين} يعني بالمشرقين: مشرق الشمس في الشتاء، ومشرقها في الصيف.قوله: {ورب المغربين} يعني: ورب مغرب الشمس في الشتاء، ومغربها في الصيف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25512- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن ابن أبزى، قوله: {رب المشرقين ورب المغربين} قال: مشارق الصيف ومغارب الصيف، مشرقان تجري فيهما الشمس ستون وثلاث مئة في ستين وثلاث مئة برج، لكل برج مطلع، لا تطلع يومين من مكان واحد. وفي المغرب ستون وثلاث مئة برج، لكل برج مغيب، لا تغيب يومين في برح.25513- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {رب المشرقين ورب المغربين} قال: مشرق الشتاء ومغربه، ومشرق الصيف ومغربه.25514- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {رب المشرقين ورب المغربين} فمشرقها في الشتاء، ومشرقها في الصيف.25515- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة موله: {رب المشرقين ورب المغربين} قال: مشرق الشتاء ومغربه، ومشرق الصيف ومغربه.25516- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {رب المشرقين ورب المغربين} قال: أقصر مشرق في السنة، وأطول مشرق في السنة؛ وأقصر مغرب في السنة، وأطول مغرب في السنة.


018-18-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

18-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما معشر الجن والإنس من هذه النعم التي أنعم بها عليكم من تسخيره الشمس لكم في هذين المشرقين والمغربين تجري لكما دائبة بمرافقكما، ومصالح دنياكما ومعايشكما تكذبان.


019-19-مَرَجَ الْبَحْرَيْنِ يَلْتَقِيَانِ

19-مرج البحرين يلتقيان

وقوله: {مرج البحرين يلتقيان} يقول تعالى ذكره: مرج رب المشرقين ورب المغربين البحرين يلتقيان، يعني بقوله: {مرج} : أرسل وخلى، من قولهم: مرج فلان دابته: إذا خلاها وتركها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25517- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {مرج البحرين} يقول: أرسل. واختلف أهل العلم في البحرين اللذين ذكرهما الله جل ثناؤه في هذه الآية، أي البحرين هما؟ فقال بعضهم: هما بحران: أحدهما في السماء، والآخر في الأرض. ذكر من قال ذلك:25518- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ابن أبزى {مرج البحرين يلتقيان بينهما برزخ لا يبغيان} قال: بحر في السماء، وبحر في الأرض.25519- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر عن سعيد، في قوله: {مرج البحرين يلتقيان} قال: بحر في السماء، وبحر في الأرض.25520- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {مرج البحرين يلتقيان} قال: بحر في السماء والأرض يلتقيان كل عام.وقال آخرون : عني بذلك بحر فارس وبحر الروم. ذكر من قال ذلك:25521- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن زياد مولى مصعب، عن الحسن {مرج البحرين يلتقيان} قال: بحر الروم، وبحر فارس واليمن.25522- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مرج البحرين يلتقيان} فالبحران: بحر فارس، وبحر الروم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {مرج البحرين يلتقيان} قال: بحر فارس وبحر الروم.وأولى الأقوال في ذلك عندي بالصواب قول من قال: عني به بحر السماء، وبحر الأرض، وذلك أن الله قال {يخرج منهما اللؤلؤ والمرجان} واللؤلؤ والمرجان إنما يخرج من أصداف بحر الأرض عن قطر ماء السماء، فمعلوم أن ذلك بحر الأرض وبحر السماء.


020-20-بَيْنَهُمَا بَرْزَخٌ لَّا يَبْغِيَانِ

20-بينهما برزخ لا يبغيان

قوله: {بينهما برزخ لا يبغيان} يقول تعالى ذكره: بينهما حاجز وبعد، لا يفسد أحدهما صاحبه فيبغي بذلك عليه، وكل شيء كان بين شيئين فهو برزخ عند العرب، وما بين الدنيا والآخرة برزخ.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25523- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ابن أبزى {بينهما برزخ لا يبغيان} لا يبغي أحدهما على صاحبه.25524- قال: ثنا يحيى بن واضح، قال: ثنا فطر، عن مجاهد، قوله: {بينهما برزخ لا يبغيان} قال: بينهما حاجز من الله، لا يبغي أحدهما على الآخر.25525- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بينهما برزخ لا يبغيان} يقول: حاجز.25526- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بينهما برزخ لا يبغيان} والبرزخ: هذه الجزيرة، هذا اليبس.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: البرزخ الذي بينهما: الأرض التي بينهما.25527- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {بينهما برزخ لا يبغيان} قال: حجز المالح عن العذب، والعذب عن المالح، والماء عن اليبس، واليبس عن الماء، فلا يبغي بعضه على بعض بقوته ولطفه وقدرته.25528- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مرج البحرين يلتقيان بينهما برزخ لا يبغيان} قال: منعهما أن يلتقيا بالبرزخ الذي جعل بينهما من الأرض. قال: والبرزخ بعد الأرض الذي جعل بينهما. واختلف أهل التأويل في معنى قوله: {لا يبغيان} فقال بعضهم: معنى ذلك: لا يبغي أحدهما على صاحبه. ذكر من قال ذلك:حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ابن أبزى {لا يبغيان} : لا يبغي أحدهما على صاحبه.قال: ثنا يحيى بن واضح، قال: ثنا فطر، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة مثله.وقال آخرون : بل معنى ذلك: أنهما لا يختلطان. ذكر من قال ذلك:25529 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {لا يبغيان} قال: لا يختلطان.وقال آخرون : بل معنى ذلك: لا يبغيان على اليبس. ذكر من قال ذلك:25530- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يبغيان} على اليبس، وما أخذ أحدهما من صاحبه فهو بغي، فحجز أحدهما عن صاحبه بقدرته ولطفه وجلاله تبارك وتعالى.وقال آخرون : بل معناه: لا يبغيان أن يلتقيا. ذكر من قال ذلك:25531- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يبغيان} قال: لا يبغي أحدهما أن يلتقي مع صاحبه. وأولى الأقوال في ذلك بالصواب أن يقال: إن الله وصف البحرين اللذين ذكرهما في هذه الآية أنهما لا يبغيان، ولم يخصص وصفهما في شيء دون شيء، بل عم الخبر عنهما بذلك، فالصواب أن يعم كما عم جل ثناؤه، فيقال: إنهما لا يبغيان على شيء، ولا يبغي أحدهما على صاحبه، ولا يتجاوزان حد الله الذي حده لهما.


021-21-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

21-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم الله ربكما معشر الجن والإنس تكذبان من هذه النعم التي أنعم عليكم من مرجه البحرين، حتى جعل لكم بذلك حلية تلبسونها كذلك.


022-22-يَخْرُجُ مِنْهُمَا اللُّؤْلُؤُ وَالْمَرْجَانُ

22-يخرج منهما اللؤلؤ والمرجان

القول في تأويل قوله تعالى: {يخرج منهما اللؤلؤ والمرجان} يقول تعالى ذكره: يخرج من هذين البحرين اللذين مرجهما الله، وجعل بينهما برزخا اللؤلؤ والمرجان. واختلف أهل التأويل في صفة اللؤلؤ والمرحان، فقال بعضهم: اللؤلؤ: ما عظم من الدر، والمرجان: ما صغر منه. ذكر من قال ذلك:25532- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد، عن ابن عباس {اللؤلؤ والمرجان} قال: اللؤلؤ: العظام.25533- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يخرج منهما اللؤلؤ والمرجان} أما اللؤلؤ فعظامه، وأما للمرجان فصغاره، وإن لله فيهما خزانة دل عليها عامة بني آدم، فأخرجوا متاعا ومنفعة وزينة، وبلغة إلى أجل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {يخرج منهما اللؤلؤ والمرجان} قال: اللؤلؤ الكبار من اللؤلؤ، والمرجان: الصغار منه.25534- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {اللؤلؤ والمرجان} أما المرجان: فاللؤلؤ الصغار، وأما اللؤلؤ: فما عظم منه.25535- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {يخرج منهما اللؤلؤ والمرجان} قال: اللؤلؤ: ما عظم منه، والمرجان: اللؤلؤ والصغار.25536- وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: المرجان: هو اللؤلؤ الصغار.25537- وحدثنا عمرو بن سعيد بن بشار القرشي، قال: ثنا أبو قتيبة، قال: ثنا عبد الله بن ميسرة الحراني، قال: ثني شيخ بمكة من أهل الشأم، أنه سمع كعب الأحبار يسأل عن المرحان، فقال: هو البسذ.قال أبو جعفر: البسذ له شعب، وهو أحسن من اللؤلؤ. وقال آخرون: المرجان من اللؤلؤ: الكبار، واللؤلؤ منها: الصغار. ذكر من قال ذلك:25538- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة، أو قيس بن وهب، عن مرة، قال: المرجان: اللؤلؤ العظام.25539- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: المرجان، قال: ما عظم من اللؤلؤ.حدثني محمد بن سنان القزاز، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا زهير، عن جابر، عن عبد الله بن يحيى، عن علي، عن عكرمة، عن ابن عباس، قال: المرجان: عظيم اللؤلؤ.وقال آخرون : المرجان: جيد اللؤلؤ. ذكر من قال ذلك:25540- حدثنا ابن بشار، قال: ثنا شريك، عن موسى بن أبي عائشة، قال: سألت مرة عن اللؤلؤ والمرجان قال: المرجان: جيد اللؤلؤ.وقال آخرون : المرجان: حجر. ذكر من قال ذلك:25541- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن عمرو بن ميمون الأودي عن ابن مسعود {اللؤلؤ والمرجان} قال: المرجان حجر. والصواب من القول في اللؤلؤ، أنه هو الذي عرفه الناس مما يخرج من أصداف البحر من الحب؛ وأما المرجان، فإني رأيت أهل المعرفة بكلام العرب لا يتدافعون أنه جمع مرجانة، وأنه الصغار من اللؤلؤ، قد ذكرنا ما فيه من الاختلاف بين متقدمي أهل العلم، والله أعلم بصواب ذلك.وقد زعم بعض أهل العربية أن اللؤلؤ والمرجان يخرج من أحد البحرين، ولكن قيل: يخرج منهما، كما يقال أكلت: خبزا ولبنا، وكما قيل:ورأيت زوجك في الوغى متقلدا سيفا ورمحاوليس ذلك كما ذهب إليه، بل ذلك كما وصفت من قبل من أن ذلك يخرج من أصداف البحر، عن قطر السماء، فلذلك قيل: {يخرج منهما اللؤلؤ} يعني بهما: البحران.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25542- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن عبد الله الرازي، عن سعيد بن جبير، عن ابن عباس، قال: إن السماء إذا أمطرت، فتحت الأصداف أفواهها، فمنها اللؤلؤ.حدثني محمد بن إسماعيل الأحمسي، قال: ثنا أبو يحيى الحماني، قال: ثنا الأعمش، عن عبد الله بن عبد الله، عن سعيد بن جبير، عن ابن عباس، قال: إذا نزل القطر من السماء تفتحت الأصداف فكان لؤلؤا.حدثني عبد الله بن محمد بن عمرو الغزي، قال: ثنا الفريابي، قال: ذكر سفيان، عن الأعمش، عن عبد الله بن عبد الله، عن سعيد بن جبير، عن ابن عباس، قال: إن السماء إذا أمطرت تفتحت لها الأصداف، فما وقع فيها من مطر فهو لؤلؤ.25543- حدثنا محمد بن إسماعيل الفزاري، قال: أخبرنا محمد بن سوار، قال: ثنا محمد بن سليمان الكوخي ابن أخي عبد الرحمن بن الأصبهاني، عن عبد الرحمن الأصبهاني، عن عكرمة، قال: ما نزلت قطرة من السماء في البحر إلا كانت بها لؤلؤة أو نبتت بها عنبرة، فيما يحسب الطبري. واختلفت القراء في قراءة قوله: {يخرج منهما اللؤلؤ والمرجان} فقرأته عامة قراء المدينة والبصرة: "يخرج " على وجه ما لم يسم فاعله. وقرأ ذلك عامة قراء الكوفة وبعض المكيين بفتح الياء.والصواب من القول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب، لتقارب معنييهما.


023-23-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

23-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الثقلين التي أنعم بها عليكم فيما أخرج لكم من منافع هذين البحرين تكذبان.


024-24-وَلَهُ الْجَوَارِ الْمُنشَآتُ فِي الْبَحْرِ كَالْأَعْلَامِ

24-وله الجوار المنشآت في البحر كالأعلام

قوله: {وله الجوار المنشئات في البحر كالأعلام} يقول تعالى ذكره: ولرب المشرقين والمغربين الجواري، وهي السفن الجارية في البحار. وقوله: {المنشئات في البحر} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة "المنشئات " بكسر الشين، بمعنى: الظاهرات السير اللاتي يقبلن ويدبرن. وقرأ ذلك عامة قراء البصرة والمدينة وبعض الكوفيين {المنشئات} بفتح الشين، بمعنى المرفوعات القلاع اللاتي تقبل بهن وتدبر.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان صحيحتا المعنى متقاربتاه، فبأيتهما قرأ القارئ فمصيب.ذكر من قال في تأويل ذلك ما ذكرناه فيه:25544- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {المنشئات في البحر} قال: ما رفع قلعه من السفن فهي منشئات، وإذا لم يرفع قلعها فليست بمنشأة.25545- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وله الجوار المنشئات في البحر كالأعلام} يعني: السفن.25546- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وله الجوار المنشئات في البحر كالإعلام} يعني السفن.زدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وله الجوار المنشئات في البحر كالأعلام} قال السفن. وقوله: {كالأعلام} يقول: كالجبال، شبه السفن بالجبال، والعرب تسمي كل جبل طويل علما؛ ومنه قوله جرير:إذا قطعنا علما بدا علم


025-25-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

25-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الجن والإنس التي أنعمها عليكم بإجرائه الجواري المنشئات في البحر جارية بمنافعكم تكذبان.


026-26-كُلُّ مَنْ عَلَيْهَا فَانٍ

26-كل من عليها فان

القول في تأويل قوله تعالى: {كل من عليها فان}


027-27-وَيَبْقَى وَجْهُ رَبِّكَ ذُو الْجَلَالِ وَالْإِكْرَامِ

27-ويبقى وجه ربك ذو الجلال والإكرام

يقول تعالى ذكره: كل من على ظهر الأرض من جن وإنس فإنه هالك، ويبقى وجه ربك يا محمد ذو الجلال والإكرام؛ وذو الجلال والإكرام من نعت الوجه فلذلك رفع ذو. وقد ذكر أنها في قراءة عبد الله بالياء "ذي الجلال والإكرام " على أنه من نعت الرب وصفته.


028-28-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

28-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الثقلين من هذه النعم تكذبان.


029-29-يَسْأَلُهُ مَن فِي السَّمَاوَاتِ وَالْأَرْضِ كُلَّ يَوْمٍ هُوَ فِي شَأْنٍ

29-يسأله من في السماوات والأرض كل يوم هو في شأن

وقوله: {يسأله من في السموات والأرض} يقول تعالى ذكره: إليه يفزع بمسألة الحاجات كل من في السموات والأرض، من ملك إنس وجن وغيرهم، لا غنى بأحد منهم عنه. كما:25547- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يسأله من في السموات والأرض كل يوم هو في شأن} لا يستغني عنه أهل السماء ولا أهل الأرض، يحيي حيا، ويميت ميتا ويربي صغيرا، ويذل كبيرا، وهو مسأل حاجات الصالحين، ومنتهى شكواهم، وصريخ الأخيار.25548- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يسأله من قي السموات والأرض كل يوم هو في شأن} قال: يعني مسألة عباده إياه الرزق والموت والحياة، كل يوم هو في ذلك.قوله: {كل يوم هو في شأن} يقول تعالى ذكره من كل يوم في شأن خلقه، فيفرح كرب ذي كرب ويرفع قوما ويخفض آخرين، وغير ذلك من شؤون خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25549- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن يونس بن خباب، والأعمش عن مجاهد، عن عبيد بن عمير {كل يوم هو في شأن} قال: يحيب داعيا، ويعطي سائلا، أو يفك عانيا، أو يشفي سقيما.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، عن عبيد بن عمير في قوله: {كل يوم هو في شأن} قال: يفك عانيا، ويشفي سقيما، ويجيب داعيا.25550- وحدثني إسماعيل بن إسرائيل اللآل قال: ثنا أيوب بن سويد، عن سفيان، عن الأعمش، عن مجاهد، في قوله: {كل يوم هو في شأن} قال: من شأنه أن يعطي سائلا، ويفك عانيا، ويجيب داعيا، ويشفي سقيما.25551- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {كل يوم هو في شأن} قال: كل يوم هو يجيب داعيا، ويكشف كربا، ويجيب مضطرا، ويغفر ذنبا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الأعمش، عن مجاهد، عن عبيد بن عمير {كل يوم هو في شأن} يجيب داعيا، ويعطي سائلا، ويفك عانيا، ويتوب على قوم ويغفر.25552- حدثنا ابن بشار، قال: ثنا مروان، قال: ثنا أبو العوام، عن قتادة {يسأله من في السموات والأرض كل يوم هو في شأن} قال: يخلق مخلقا، ويميت ميتا، ويحدث أمرا.25553- حدثني عبد الله بن محمد بن عمرو الغزي، قال: ثنا إبراهيم بن محمد بن يوسف الفريابي، قال: ثنا عمرو بن بكر السكسكي، قال: ثنا الحارث بن عبدة بن رباح الغساني، عن أبيه عبدة بن رباح، عن منيب بن عبد الله الأزدي، عن أبيه قال: تلا رسول الله صلى الله عليه وسلم هذه الآية: {كل يوم هو في شأن} فقلنا: يا رسول الله، وما ذلك الشأن؟ قال: "يغفر ذنبا، ويفرج كربا، ويرفع أقواما، ويضع آخرين " .25554- حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، عن أبي حمزة الثمالي، عن سعيد بن جبير، عن ابن عباس: إن الله خلق لوحا محفوظا من درة بيضاء، دفتاه ياقوتة حمراء، قلمه نور، وكتابه نور، عرضه ما بين السماء والأرض، ينظر فيه كل يوم ثلاث مئة وستين نظرة، يخلق بكل نظرة، ويحيي ويميت، ويعز ويذل، ويفعل ما يشاء.


030-30-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

30-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الجن والإنس التي أنعم عليكم من صرفه إياكم في مصالحكم، وما هو أعلم به منكم من تقليبه إياكم فيما هو أنفع لكم تكذبان.


031-31-سَنَفْرُغُ لَكُمْ أَيُّهَا الثَّقَلَانِ

31-سنفرغ لكم أيها الثقلان

القول في تأويل قوله تعالى: {سنفرغ لكم أيها الثقلان} اختلفت القراء في قراءة قوله: {سنفرغ لكم أيها الثقلان} فقرأته قراء المدينة والبصرة وبعض المكيين {سنفرغ لكم} بالنون. وقرأ ذلك عامة قراء الكوفة "سيفرغ لكم " بالياء وفتحها ردا على قوله: {يسأله من في السموات والأرض} ولم يقل: يسألنا من في السموات، فأتبعوا الخبر الخبر. والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.وأما تأويله: فإنه وعيد من الله لعباده وتهدد، كقول القائل الذي يتهدد غيره ويتوعده، ولا شغل له يشغله عن عقابه، لأتفرغن لك، وسأتفرغ لك، بمعنى: سأجد في أمرك وأعاقبك، وقد يقول القائل للذي لا شغل له، قد فرغت لي، وقد فرغت لشتمي: أي أخذت فيه وأقبلت عليه، وكذلك قوله جل ثناؤه: {سنفرغ لكم} سنحاسبكم، ونأخذ في أمركم أيها الإنس والجن، فنعاقب أهل المعاصي، ونثيب أهل الطاعة.وبنحو الذي قلنا في ذلك، قال أهل التأويل. ذكر من قال ذلك:25555- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {سنفرغ لكم أيها الثقلان} قال: وعيد من الله للعباد، وليس بالله شغل، وهو فارغ.25556- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة أنه تلا {سنفرغ لكم أيها الثقلان} قال: دنا من الله فراغ لخلقه.25557- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جويبر، عن الضحاك {سنفرغ لكم أيها الثقلان} قال: وعيد، وقد يحتمل أن يوجه معنى ذلك إلى: سنفرغ لكم من وعدناكم ما وعدناكم من الثواب والعقاب.


032-32-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

32-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} : فبأي نعم ربكما معشر الثقلين التي أنعمها عليكم، من ثوابه أهل طاعته، وعقابه أهل معصيته تكذبان؟.


033-33-يَا مَعْشَرَ الْجِنِّ وَالْإِنسِ إِنِ اسْتَطَعْتُمْ أَن تَنفُذُوا مِنْ أَقْطَارِ السَّمَاوَاتِ وَالْأَرْضِ فَانفُذُوا لَا تَنفُذُونَ إِلَّا

33-يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السماوات والأرض فانفذوا لا تنفذون إلا بسلطان

وقوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا} اختلف أهل التأويل في تأويل قوله: {إن استطعتم أن تنفذوا} فقال بعضهم: معنى ذلك: إن استطعتم أن تجوزوا أطراف السموات والأرض، فتعجزوا ربكم حتى لا يقدر عليكم، فجوزوا ذلك، فإنكم لا تجوزونه إلا بسلطان من ربكم، قالوا: وإنما هذا قول يقال لهم يوم القيامة. قالوا: ومعنى الكلام: سنفرغ لكم أيها الثقلان، فيقال لهم: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا} . ذكر من قال ذلك:5558- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن الأجلح، قال: سمعت الضحاك بن مزاحم، قال: "إذا كان يوم القيامة أمر الله السماء الدنيا فتشققت بأهلها، ونزل من فيها من الملائكة، فأحاطوا بالأرض ومن عليها بالثانية، ثم بالثالثة، ثم بالرابعة، ثم بالخامسة، ثم بالسادسة، ثم بالسابعة، فصفوا صفا دون صف، ثم ينزل الملك الأعلى على مجنبته اليسرى جهنم، فإذا رآها أهل الأرض ندوا، فلا يأتون قطرا من أقطار الأرض إلا وجدوا سبعة صفوف من الملائكة، فيرجعون إلى المكان الذي كانوا فيه فذلك قول الله: {إني أخاف عليكم يوم التناد يوم تولون مدبرين} [غافر: 32-33] وذلك قوله: {وجاء ربك والملك صفا صفا وجيء يومئذ بجهنم} [الفجر: 22] وقوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا لا تنفذون إلا بسلطان} وذلك قوله: {وانشقت السماء فهي يومئذ واهية والملك على أرجائها} [الحاقة: 16] وقال آخرون : بل معنى ذلك: أن تنفذوا من أقطار السموات والأرض، فانفذوا هاربين من الموت، فإن الموت مدرككم، ولا ينفعكم هربكم منه. ذكر من قال ذلك:25559- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول: {يا معشر الجن والإنس} ... الآية، يعني بذلك أنه لا يجيرهم أحد من الموت، وأنهم ميتون لا يستطيعون فرارا منه، ولا محيصا، لو نفذوا أقطار السموات والأرض كانوا في سلطان الله، ولأخذهم الله بالموت.وقال آخرون : بل معنى ذلك: إن استطعتم أن تعلموا ما في السموات والأرض فاعلموا. ذكر من قال ذلك:25560- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني أبي، قال: ثني أبي عن أبيه، عن ابن عباس، في قوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا لا تنفذون إلا بسلطان} يقول: إن استطعتم أن تعلموا ما في السموات والأرض فاعلموه، لن تعلموه إلا بسلطان، يعني البينة من الله جل ثناؤه.وقال آخرون : معنى قوله: {لا تنفذون} لا تخرجون من سلطاني. ذكر من قال ذلك:حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا تنفذون إلا بسلطان} يقول: لا تخرجون من سلطاني. وأما الأقطار فهي جمع قطر، وهي الأطراف. كما:25561- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {إن استطعتم أن تنفذوا من أقطار السموات والأرض} قال: من أطرافها. وقوله جل ثناؤه: {ولو دخلت عليهم من أقطارها} [الأحزاب: 14] يقول: من أطرافها. وأما قوله: {إلا بسلطان} فإن أهل التأويل اختلفوا في معناه، فقال بعضهم: معناه: إلا بينة وقد ذكرنا ذلك قبل. وقال آخرون: معناه: إلا بحجة. ذكر من قال ذلك:25562- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل، عن عكرمة {لا تنفذون إلا بسلطان} قال: كل شيء في القرآن سلطان فهو حجة.25563- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {بسلطان} قال: بحجة.وقال آخرون : بل معنى ذلك إلا بملك وليس لكم ملك. ذكر من قال ذلك:25564- حدثنا محمد بن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {فانفذوا لا تنفذون إلا بسلطان} قال: لا تنفذون إلا بملك وليس لكم ملك.25565- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لا تنفذون إلا بسلطان} قال: إلا بسلطان من الله، إلا بملكة منه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تنفذون إلا بسلطان} يقول إلا بملكة من الله. وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: إلا بحجة وبينة، لأن ذلك هو معنى السلطان في كلام العرب، وقد يدخل الملك في ذلك، لأن الملك حجة.


034-34-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

34-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما تكذبان معشر الثقلين التي أنعمت عليكم، من التسوية بين جميعكم، لا يقدرون على خلاف أمر أراده بكم تكذبان.


035-35-يُرْسَلُ عَلَيْكُمَا شُوَاظٌ مِّن نَّارٍ وَنُحَاسٌ فَلَا تَنتَصِرَانِ

35-يرسل عليكما شواظ من نار ونحاس فلا تنتصران

القول في تأويل قوله تعالى: {يرسل عليكما شواظ من نار} يقول تعالى ذكره: {يرسل عليكما} أيها الثقلان يوم القيامة {شواظ من نار} وهو لهبها من حيث تشتعل وتوجج بغير دخان كان فيه؛ ومنه قول رؤبة بن العجاج:إن لهم من وقعنا أقياظا ونار حرب تسعر الشـواظاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25566- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {شواظ من نار} يقول: لهب النار.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يرسل عليكما شواظ من نار} يقول: لهب النار.25567- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {شواظ من نار} قال: لهب النار.25568- حدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا سفيان، عن منصور، عن مجاهد {يرسل عليكما شواظ من نار} قال: اللهب المتقطع.25569- حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن مجاهد {يرسل عليكما شواظ من نار} قال: الشواظ: الأخضر المتقطع من النار.قال: ثنا جرير، عن منصور، عن مجاهد في قوله {يرسل عليكما شواظ من نار} قال الشواظ: هذا اللهب الأخضر المتقطع من النار.25570- قال: ثنا مهران، عن سفيان، في قوله: {يرسل عليكما شواظ من نار} قال: الشواظ: اللهب الأخضر المتقطع من النار.25571- قال: ثنا مهران، عن سفيان، عن الضحاك: {الشواظ} : اللهب.25572- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يرسل عليكما شواظ من نار} : أي لهب من نار.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {شواظ من نار} قال: لهب من نار.25573- وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يرسل عليكما شواظ من نار} قال: الشواظ: اللهب، وأما النحاس فالله أعلم بما أراد به.وقال آخرون : الشواظ: هو الدخان الذي يخرج من اللهب.25574- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله {شواظ من نار} الدخان الذي يخرج من اللهب ليس بدخان الحطب.واختلفت القراء في قراءة قوله: {شواظ} فقرأ ذلك عامة قراء المدينة والكوفة والبصرة، غير ابن أبي إسحاق {شواظ} بضم الشين، وقرأ ذلك ابن أبي إسحاق، وعبد الله بن كثير "وشواظ من نار " بكسر الشين، وهما لغتان، مثل الصوار من البقر، والصوار بكسر الصاد وضمها. وأعجب القراءتين إلي ضم الشين، لأنها اللغة المعروفة، وهي مع ذلك قراءة القراء من أهل الأمصار.وأما قوله: {ونحاس} فإن أهل التأويل اختلفوا في المعني به، فقال بعضهم: عني به الدخان. ذكر من قال ذلك:25575- حدثني محمد بن عبيد المحاربي، قال: ثنا موسى بن عمير، عن أبي صالح، عن ابن عباس، في قوله: {ونحاس فلا تنتصران} قال: النحاس: الدخان.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ونحاس} دخان النار.25576- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، قوله: {ونحاس} قال: دخان.وقال آخرون : عني بالنحاس في هذا الموضع: الصفر. ذكر من قال ذلك:25577- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ونحاس} قال: النحاس: الصفر يعذبون به.25578- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {ونحاس} قال: يذاب الصفر من فوق رؤوسهم.قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {ونحاس} قال: يذاب الصفر فيصب على رأسه.25579- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ونحاس} يذاب الصفر فيصب على رؤوسهم.25580- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ونحاس} قال: توعدهما بالصفر كما تسمعون أن يعذبهما به.25581 - حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {يرسل عليكما شواظ من نار ونحاس} قال: يخوفهم بالنار وبالنحاس.وأولى القولين في ذلك عندي بالصواب قول من قال: عني بالنحاس: الدخان، وذلك أنه جل ثناؤه ذكر أنه يرسل على هذين الحيين شواظ من نار، وهو النار المحضة التي لا يخلطها دخان. والذي هو أولى بالكلام أنه توعدهم بنار هذه صفتها أن يتبع ذلك الوعد بما هو خلافها من نوعها من العذاب دون ما هو من غير جنسها، وذلك هو الدخان، والعرب تسمي الدخان نحاسا بضم النون، ونحاسا بكسرها، والقراء مجمعة على ضمها، ومن النحاس بمعنى الدخان، قول نابغة بني ذبيان:يضوء كضوء سراج السليط لم يجعل الله فيه نحاسايعني: دخانا.قوله: {فلا تنتصران} يقول تعالى ذكره: فلا تنتصران أيها الجن والإنس منه إذا هو عاقبكما هذه العقوبة، ولا تستنقذان منه.كما:25582- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلا تنتصران} قال: يعني الجن والإنس.


036-36-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

36-فبأي آلاء ربكما تكذبان

فبأي نعم ربكما تكذبان معشر الثقلين التي أنعمت عليكم من التسوية بين جميعكم لا يقدرون على خلاف أمر أراده بكم تكذبان.


037-37-فَإِذَا انشَقَّتِ السَّمَاء فَكَانَتْ وَرْدَةً كَالدِّهَانِ

37-فإذا انشقت السماء فكانت وردة كالدهان

ال: وقوله: {فإذا انشقت السماء فكانت وردة كالدهان} يقول تعالى ذكره: فإذا انشقت السماء وتفطرت، وذلك يوم القيامة، فكان لونها لون البرذون الورد الأحمر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25583 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس {فكانت وردة كالدهان} قال: كالفرس الورد.25584- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي. قال: ثني أبي عن أبيه، عن ابن عباس قوله: {فإذا انشقت السماء فكانت وردة كالدهان} يقول: تغير لونها.25585- حدثنا عبد الله بن أحمد بن حيوية، قال: ثنا شهاب بن عباد، قال: ثنا إبراهيم بن حميد، عن إسماعيل ابن أبي خالد عن أبي صالح في قوله: {وردة كالدهان} قال كلون البرذون الورد، ثم كانت بعد كالدهان.25586- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فكانت وردة كالدهان} يقول: تتغير السماء فيصير لونها كلون الدابة الوردة.25587- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وردة كالدهان} هي اليوم خضراء كما ترون، ولونها يوم القيامة لون آخر.25588- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا ابن العوام، عن قتادة، في قوله: {فإذا انشقت السماء فكانت وردة كالدهان} قال: هي اليوم خضراء، ولونها يومئذ الحمرة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وردة كالذهان} قال: إنها اليوم خضراء، وسيكون لها يومئذ لون آخر.25589- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {فكانت وردة كالدهان} قال: مشرقة كالدهان.واختلف أهل التأويل في معنى قوله: {كالدهان} فقال بعضهم: معناه كالدهن صافية الحمرة مشرقة. ذكر من قال ذلك:25590- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وردة كالدهان} قال: كالدهن.25591- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كالدهان} يعني: خالصة.وقال آخرون : عني بذلك: فكانت وردة كالأديم، وقالوا: الدهان: جماع، وأحدها دهن.وأولى القولين في ذلك بالصواب قول من قال: عني به الدهن في إشراق لونه، لأن ذلك هو المعروف في كلام العرب.


038-38-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

38-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي قدرة ربكما معشر الجن والإنس على ما أخبركم بأنه فاعل بكم تكذبان.


039-39-فَيَوْمَئِذٍ لَّا يُسْأَلُ عَن ذَنبِهِ إِنسٌ وَلَا جَانٌّ

39-فيومئذ لا يسأل عن ذنبه إنس ولا جان

القول في تأويل قوله تعالى: {فيومئذ لا يسئل عن ذنبه إنس ولا جان} يقول تعالى ذكره: فيومئذ لا يسأل الملائكة المجرمين عن ذنوبهم، لأن الله قد حفظها عليهم، ولا يسأل بعضهم عن ذنوب بعض ربهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25592- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فيومئذ لا يسئل عن ذنبه إنس ولا جان} يقول تعالى ذكره: لا يسألهم عن أعمالهم، ولا يسأل بعضهم عن بعض وهو مثل قوله: {ولا يسئل عن ذنوبهم المجرمون} [القصص: 78] ومثل قوله لمحمد صلى الله عليه وسلم {ولا تسئل عن أصحاب الجحيم} [البقرة: 119] 25593- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله: {لا يسئل عن ذنبه إنس ولا جان} قال: حفظ الله عز وجل عليهم أعمالهم.25594- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لا يسئل عن ذنبه إنس ولا جان} قال: كان مجاهد يقول: لا يسأل الملائكة عن المجرم يعرفون بسيماهم.25595- حدثنا محمد بن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام عن قتادة {فيومئذ لا يسئل عن ذنبه إنس ولا جان} قال: قد كانت مسألة ثم ختم على ألسنة القوم فتتكلم أيديهم وأرجلهم بما كانوا يعملون.


040-40-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

40-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الثقلين، التي أنعم عليكم من عدله فيكم، أنه لم يعاقب منكم إلا مجرما...


041-41-يُعْرَفُ الْمُجْرِمُونَ بِسِيمَاهُمْ فَيُؤْخَذُ بِالنَّوَاصِي وَالْأَقْدَامِ

41-يعرف المجرمون بسيماهم فيؤخذ بالنواصي والأقدام

وقوله: {يعرف المجرمون بسيماهم} يقول تعالى ذكره تعرف الملائكة المجرمين بعلاماتهم وسيماهم التي يسومهم الله بها من اسوداد الوجوه، وازرقاق العيون. كما:25596- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور عن معمر، عن الحسن، في قوله: {يعرف المجرمون بسيماهم} قال: يعرفون باسوداد الوجوه، وزرقة العيون.25597- حدثنا ابن بشار، قال: ثنا محمد بن مروان قال: ثنا أبو العوام، عن قتادة {يعرف المجرمون بسيماهم} قال: زرق العيون، سود الوجوه.قوله: {فيؤخذ بالنواصي والأقدام} يقول تعالى ذكره: فتأخذهم الزبانية بنواصيهم وأقدامهم فتسحبهم إلى جهنم، وتقذفهم فيها


042-42-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

42-فبأي آلاء ربكما تكذبان

{فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الجن والإنس التي أنعم عليكم بها من تعريفه ملائكته أهل الإجرام من أهل الطاعة منكم حتى خصوا بالإذلال والإهانة المجرمين دون غيرهم.


043-43-هَذِهِ جَهَنَّمُ الَّتِي يُكَذِّبُ بِهَا الْمُجْرِمُونَ

43-هذه جهنم التي يكذب بها المجرمون

القول في تأويل قوله تعالى: {هذه جهنم التي يكذب بها المجرمون} يقول تعالى ذكره: يقال لهؤلاء المجرمين الذين أخبر جل ثناؤه انهم يعرفون يوم القيامة بسيماهم حين يؤخذ بالنواصي والأقدام: هذه جهنم التي يكذب بها المجرمون، فترك ذكر "ويقال " اكتفاء بدلالة الكلام عليه منه.وذكر أن ذلك في قراءة عبد الله "وهذه جهنم التي كنتما بها تكذبان تصليانها، لا تموتان فيها ولا تحييان " .


044-44-يَطُوفُونَ بَيْنَهَا وَبَيْنَ حَمِيمٍ آنٍ

44-يطوفون بينها وبين حميم آن

قوله: {يطوفون بينها وبين حميم آن} يقول تعالى ذكره: يطوف هؤلاء المجرمون الذين وصف صفتهم في جهنم بين أطباقها {وبين حميم آن} يقول: وبين ماء قد أسخن وأغلي حتى انتهى حره وأنى طبخه؛ وكل شيء قد أدرك وبلغ فقد أنى؛ ومنه قوله: {غير ناظرين إناه} [الأحزاب: 53] يعني: إدراكه وبلوغه، كما قال نابغة بني ذبيان:ويخضب لحية غدرت وخانت بأحمر من نجيع الجوف آنييعني: مدرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25598- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {وبين حميم آن} يقول: انتهى حره.25599- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وبين حميم آن} يقول: غلي حتى انتهى غليه.25600- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وبين حميم آن} قال: قد بلغ إناه.25601- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: الآني الذي قد انتهى حره.25602- حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا شبيب، عن بشر، عن عكرمة، عن ابن عباس {يطوفون بينها وبين حميم آن} قال: الآني: ما اشتد غليانه ونضجه.25603- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد قال: سمعت الضحاك يقول في قوله: {حميم آن} هو الذي قد انتهى غليه.25604- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {وبين حميم آن} قال: أنى طبخها منذ يوم خلق الله السموات والأرض.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يطوفون بينها وبين حميم آن} يقول: حميم قد أنى طبخه منذ خلق الله السموات والأرض.25605- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {حميم آن} يقول: حميم قد آن منتهى حره.25606- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {حميم آن} قال: قد انتهى حره.وقال بعضهم: عني بالآني: الحاضر. ذكر من قال ذلك:25607- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يطوفون بينها وبين حميم آن} قال: يطوفون بينها وبين حميم حاضر، الآني: الحاضر.


045-45-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

45-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما معشر الجن والإنس التي أنعمها عليكم بعقوبته أهل الكفر به وتكريمه أهل الإيمان به تكذبان.


046-46-وَلِمَنْ خَافَ مَقَامَ رَبِّهِ جَنَّتَانِ

46-ولمن خاف مقام ربه جنتان

القول في تأويل قوله تعالى: {ولمن خاف مقام ربه جنتان} يقول تعالى ذكره: ولمن اتقى الله من عباده، فخاف مقامه بين يديه، فأطاعه بأداء فرائضه، واجتناب معاصيه جنتان، يعني بستانين.وبنحو الذي قلنا في ذلك قال أهل التأويل، وإن اختلفت ألفاظهم في البيان عن تأويله، غير أن معنى جميعهم يقول إلى هذا. ذكر من قال ذلك:25608- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولمن خاف مقام ربه جنتان} قال: وعد الله جل ثناؤه المؤمنين الذين خافوا مقامه، فأدوا فرائضه الجنة.25609- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولمن خاف مقام ربه جنتان} يقول: خاف ثم اتقى، والخائف: من ركب طاعة الله، وترك معصيته.25610- حدثني أبو السائب، قال: ثنا ابن إدريس، عن الأعمش، عن مجاهد، في قوله: {ولمن خاف مقام ربه جنتان} هو الرجل يهم بالذنب فيذكر مقام ربه فينزع.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن منصور، عن مجاهد، قوله: {ولمن خاف مقام ربه جنتان} قال: الرجل يهم بالذنب فيذكر مقامه بين يدي الله فيتركه، فله جنتان.قال: ثنا جرير، عن منصور، عن مجاهد، قوله: {ولمن خاف مقام ربه جنتان} قال: الرجل يهم بالمعصية، فيذكر الله عز وجل فيدعها.قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {ولمن خاف مقام ربه جنتان} قال: في الذي إذا هم بمعصية تركها.حدثنا نصر بن علي، قال: ثنا إسحاق بن منصور، عن مجاهد، قوله: {ولمن خاف مقام ربه جنتان} قال: هو الرجل يهم بمعصية الله تعالى، ثم يتركها مخافة الله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {ولمن خاف مقام ربه جنتان} قال: يذنب الذنب فيذكر مقام ربه فيدعه.25611- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم في هذه الآية {ولمن خاف مقام ربه جنتان} قال: إذا أراد أن يذنب أمسك مخافة الله.25612- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولمن خاف مقام ربه جنتان} قال: إن المؤمنين خافوا ذاكم المقام فعملوا له، ودانوا له، وتعبدوا بالليل والنهار.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، قال: ثنا قتادة، في قوله: {ولمن خاف مقام ربه جنتان} قال: إن لله مقاما قد خافه المؤمنون.25613- حدثني محمد بن موسى، قال: ثنا عبد الله بن الحارث القرشي، قال: ثنا شعبة بن الحجاج، قال: ثنا سعيد الجريري، عن محمد بن سعد، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: " {ولمن خاف مقام ربه جنتان} " قلت: وإن زنى وإن سرق؟ قال: "وإن زنى وسرق وإن رغم أنف أبي الدرداء " .وحدثني زكريا بن يحيى بن أبان المصري، قال: ثنا ابن أبي مريم، قال: أخبرنا محمد بن جعفر، عن محمد بن أبي حرملة، عن عطاء بن يسار، قال: أخبرني أبو الدرداء أن رسول الله صلى الله عليه وسلم، قرأ يوما هذه الآية {ولمن خاف مقام ربه جنتان} فقلت وإن زنى وإن سرق يا رسول الله؟ قال: {ولمن خاف مقام ربه جنتان} قال: فقلت: يا رسول الله وإن زنى وإن سرق؟ قال: {ولمن خاف مقام ربه جنتان} فقلت: وإن زنى وإن سرق يا رسول الله؟ فقال: "وإن زنى وإن سرق رغم أنف أبي الدرداء " .25614- حدثنا علي بن سهل، قال: ثنا مؤمل، قال: ثنا حماد بن سلمة، عن ثابت، عن أبي بكر، عن أبي موسى، عن أبيه، قال حماد لا أعلمه إلا رفعة في قوله: {ولمن خاف مقام ربه جنتان} قال جنتان من ذهب للمقربين أو قال: للسابقين، وجنتان من ورق لأصحاب اليمين.25615- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا سيار، قال: قيل لأبي الدرداء في هذه الآية {ولمن خاف مقام ربه جنتان} فقيل: وإن زنى وإن سرق، فقال: وإن زنى وإن سرق. وقال: إنه إن خاف مقام ربه لم يزن ولم يسرق.حدثنا ابن حميد، قال: ثنا مهران، عن ابن المبارك، عن سعيد الجريري، عن رجل، عن أبي الدرداء " {ولمن خاف مقام ربه جنتان} " فقال أبو الدرداء: وإن زنى وإن سرق، قال: "نعم، وإن رغم أنف أبي الدرداء " .25616- حدثنا أبو كريب، قال: ثنا ابن الصلت، عن عمرو بن ثابت، عمن ذكره، عن أبي وائل، عن ابن مسعود في قوله: {ولمن خاف مقام ربه جنتان} قال: وإن زنى وإن سرق.25617- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولمن خاف مقام ربه جنتان} قال: جنتا السابقين، فقرأ {ذواتا أفنان} فقرأ حتى بلغ {كأنهن الياقوت والمرجان} ثم رجع إلى أصحاب اليمين، فقال: {ومن دونهما جنتان} فذكر فضلهما وما فيهما.25618- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولمن خاف مقام ربه جنتان} قال: مقامه حين يقوم العباد يوم القيامة، وقرأ {يوم يقوم الناس لرب العالمين} [المطففين: 6]


047-47-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

47-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما أيها الثقلان التي أنعم عليكم بإثابته المحسن منكم ما وصف جل ثناؤه في هذه الآيات تكذبان.


048-48-ذَوَاتَا أَفْنَانٍ

48-ذواتا أفنان

وقوله: {ذواتا أفنان} يقول: ذواتا ألوان، وأحدها فن، وهو من قولهم: افتن فلان في حديثه: إذا أخذ فى فنون منه وضروب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25619- حدثني الحسين بن يزيد الطحان، قال: ثنا عبد السلام بن حرب، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس في قوله: {ذواتا أفنان} قال: ذواتا ألوان.25620- حدثنا الفضل بن إسحاق، قال: ثنا أبو قتيبة، قال: ثنا عبد الله بن النعمان، عن عكرمة {ذواتا أفنان} قال: ظل الأغصان على الحيطان، قال: وقال الشاعر:ما هاج شوقك من هديل حمامة تدعو على فنن الغصون حماماتدعوا أبا فرخين صادف ضاريا ذا مخلبين من القصور قطاما25621- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {ذواتا أفنان} قال: ذواتا ألوان.25622- قال: ثنا مهران، عن أبي سنان {ذواتا أفنان} قال: ذواتا ألوان.25623- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذواتا أفنان} يقول: ألوان من الفاكهة. وقال آخرون: ذواتا أغصان. ذكر من قال ذلك:25624- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل من أهل البصرة، عن مجاهد {ذواتا أفنان} قال: ذواتا أغصان.وقال آخرون : معنى ذلك: ذواتا أطراف أغصان الشجر. ذكر من قال ذلك:25625- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ذواتا أفنان} يقول: فيما بين أطراف شجرها، يعني: يمس بعضها بعضا كالمعروشات، ويقال ذواتا فضول عن كل شيء.وقال آخرون : بل عنى بذلك فضلهما وسعتهما على ما سواهما. ذكر من قال ذلك:25626- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ذواتا أفنان} يعني: فضلهما وسعتهما على ما سواهما.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ذواتا أفنان} قال: ذواتا فضل على ما سواهما.


049-49-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

49-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما معشر الثقلين التي أنعم عليكما بإثابته هذا الثواب أهل طاعته تكذبان.


050-50-فِيهِمَا عَيْنَانِ تَجْرِيَانِ

50-فيهما عينان تجريان

القول في تأويل قوله تعالى: {فيهما عينان تجريان} يقول تعالى ذكره في هاتين الجنتين عينا ماء تجريان خلالهما


051-51-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

51-فبأي آلاء ربكما تكذبان

فبأي نعم ربكما تكذبان معشر الثقلين التي أنعمت عليكم من التسوية بين جميعكم لا يقدرون على خلاف أمر أراده بكم تكذبان.


052-52-فِيهِمَا مِن كُلِّ فَاكِهَةٍ زَوْجَانِ

52-فيهما من كل فاكهة زوجان

قوله: {فيهما من كل فاكهة زوجان} يقول تعالى ذكره: فيهما من كل نوع من الفاكهة ضربان


053-53-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

53-فبأي آلاء ربكما تكذبان

فبأي آلاء ربكما التي أنعم بها على أهل طاعته من ذلك تكذبان.


054-54-مُتَّكِئِينَ عَلَى فُرُشٍ بَطَائِنُهَا مِنْ إِسْتَبْرَقٍ وَجَنَى الْجَنَّتَيْنِ دَانٍ

54-متكئين على فرش بطائنها من إستبرق وجنى الجنتين دان

القول في تأويل قوله تعالى: {متكئين على فرش بطائنها من إستبرق} يقول تعالى ذكره: {ولمن خاف مقام ربه جنتان} يتنعمون فيهما {متكئين على فرش} فنصب متكئين على الحال من معنى الكلام الذي قبله لأن الذي قبله بمعنى الخبر عمن خاف مقام ربه أنه في نعمة وسرور، يتنعمون في الجنتين.قوله: {على فرش بطائنها من إستبرق وجنى الجنتين} يقول تعالى ذكره: بطائن هذه الفرش من غليظ الديباج، والإستبرق عند العرب: ما غلظ من الديباج وخشن.وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول: يسمى المتاع الذي ليس في صفاقة الديباج ولا خفة العرقة إستبرقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25627- حدثني عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا يحيى بن أبي إسحاق، قال قال لي سالم بن عبد الله: ما الإستبرق؟ قال: قلت: ما غلظ من الديباج وخشن منه.25628- حدثنا محمد بن بشار قال: ثنا يحيى بن أبي عروبة، عن قتادة، عن عكرمة، في قوله: {إستبرق} قال: الديباج الغليظ.25629- وحدثنا إسحاق بن زيد الخطابي، قال: ثنا الفريابي، عن سفيان، عن أبي إسحاق، عن هبيرة بن يريم عن ابن مسعود في قوله: {فرش بطائنها من إستبرق} قال: قد أخبرتم بالبطائن، فكيف لو أخبرتم بالظواهر؟.25630- حدثنا الرفاعي، قال: ثنا ابن اليمان، عن سفيان، عن أبي إسحاق، عن هبيرة، قال: هذه البطائن فما ظنكم بالظواهر؟.25631- حدثنا أبو هشام الرفاعي، قال: ثنا أبو داود، عن يعقوب، عن جعفر، عن سعيد، قال: قيل له: هذه البطائن من إستبرق فما الظواهر؟ قال: هذا مما قال الله {فلا تعلم نفس ما أخفي لهم من قرة أعين} [السجدة: 17] وقد زعم أهل العربية أن البطانة قد تكون ظهارة، والظهارة تكون بطانة، وذلك أن كل واحد منهما قد يكون وجها. قال: وتقول العرب: هذا ظهر السماء، وهذا بطن السماء لظاهرها الذي نراه.قوله: {وجنى الجنتين دان} يقول: وثمر الجنتين الذي يجتني قريب منهم، لأنهم لا يتعبون بصعود نخلها وشجرها، لاجتناء ثمرها، ولكنهم يجتنونها من قعود بغير عناء. كما:25632- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجنى الجنتين دان} ثمارهم دانية، لا يرد أيديهم عنه بعد ولا شوك. ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "والذي نفسي بيده، لا يقطع رجل ثمرة من الجنة، فتصل إلى فيه حتى يبدل الله مكانها خيرا منها " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وجنى الجنتين دان} قال: لا يرد يده بعد ولا شوك.25633- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجنى الجنتين دان} يقول: ثمارها دانية.


055-55-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

55-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره فبأي آلاء ربكما معشر الثقلين التي أنعم عليكما من أثاب أهل طاعته منكم هذا الثواب، وأكرمهم هذه الكرامة تكذبان.


056-56-فِيهِنَّ قَاصِرَاتُ الطَّرْفِ لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

56-فيهن قاصرات الطرف لم يطمثهن إنس قبلهم ولا جان

القول في تأويل قوله تعالى: {فيهن قاصرات الطرف} يقول تعالى ذكره في هذه الفرش التي بطائنها من إستبرق {قاصرات الطرف} وهن النساء اللاتي قد قصر طوفهن على أزواجهن، فلا ينظرن إلى غيرهم من الرجال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25634- حدثني محمد بن عبيد المحاربي، قال: ثني أبي، عن أبي يحيى، عن مجاهد في قوله: {فيهن قاصرات الطرف} قال: قصر طرفهن عن الرجال، فلا ينظرن إلا إلى أزواجهن.25635- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيهن قاصرات الطرف} ... الآية، يقول: قصر طرفهن على أزواجهن، فلا يردن غيرهم.25636- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قاصرات الطرف} قال: لا ينظرن إلا إلى أزواجهن، تقول: وعزة ربي وجلاله وجماله، إن أرى في الجنة شيئا أحسن منك، فالحمد لله الذي جعلك زوجي، وجعلني زوجك..قوله: {لم يطمثهن إنس قبلهم ولا جان} يقول: لم يمسهن إنس قبل هؤلاء الذين وصف جل ثناؤه صفتهم، وهم الذين قال فيهم {ولمن خاف مقام ربه جنتان} ولا جان يقال منه: ما طمث هذا البعير حبل قط: أي ما مسه حبل.وكان بعض أهل العلم بكلام العرب من الكوفيين يقول: الطمث هو النكاح بالتدمية، ويقول: الطمث هو الدم، ويقول: طمثها إذا دماها بالنكاح. وإنما عنى في هذا الموضع أنه لم يجامعهن إنس قبلهم ولا جان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.25637- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لم يطمثهن إنس قبلهم ولا جان} يقول: لم يدمهن إنس ولا جان.25638- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن رجل عن علي {لم يطمثهن إنس قبلهم ولا جان} قال: منذ خلقهن.25639- حدثنا الحسين بن يزيد الطحان، قال: ثنا أبو معاوية الضرير، عن مغيرة بن مسلم، عن عكرمة، قال: لا تقل للمرأة طامث، فإن الطمث هو الجماع، إن الله يقول: {لم يطمثهن إنس قبلهم ولا جان} .25640- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لم يطمثهن إنس قبلهم ولا جان} قال: لم يمسهن شيء إنس ولا غيره.25641- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لم يطمثهن إنس قبلهم ولا جان} قال: لم يمسهن.25642- حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، عن عاصم، قال: قلت لأبي العالية امرأة طامث، قال: ما طامث؟ فقال رجل: حائض، فقال أبو العالية: حائض، أليس يقول الله عز وجل {لم يطمثهن إنس قبلهم ولا جان} .فإن قال قائل: وهل يجامع النساء الجن، فيقال: {لم يطمثهن إنس قبلهم ولا جان} فإن مجاهدا روي عنه ما.25643- حدثني به محمد بن عمارة الأسدي، قال: ثنا سهل بن عامر، قال: ثنا يحيى بن يعلى الأسلمي عن عثمان بن الأسود، عن مجاهد، قال: إذا جامع ولم يسم انطوى الجان على إحليله فجامع معه، فذلك قوله: {لم يطمثهن إنس قبلهم ولا جان} .وكان بعض أهل العلم ينتزع بهذه الآية في أن الجن يدخلون الجنة. ذكر من قال ذلك:25644- حدثني أبو حميد أحمد بن المغيرة الحمصي، قال: ثني أبو حيوة شريح بن يزيد الحضرمي قال: ثني أرطاة بن المنذر، قال: سألت ضمرة بن حبيب: هل للجن من ثواب؟ قال: نعم، ثم نزع بهذه الآية {لم يطمثهن إنس قبلهم ولا جان} فالإنسيات للإنس، والجنيات للجن.


057-57-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

57-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره فبأي آلاء ربكما معشر الجن والإنس من هذه النعم التي أنعمها على أهل طاعته تكذبان.


058-58-كَأَنَّهُنَّ الْيَاقُوتُ وَالْمَرْجَانُ

58-كأنهن الياقوت والمرجان

القول في تأويل قوله تعالى: {كأنهن الياقوت والمرجان} يقول تعالى ذكره كأن هؤلاء القاصرات الطرف اللواتي هن في هاتين الجنتين في صفائهن الياقوت الذي يرى السلك الذي فيه من ورائه، فكذلك يرى مخ سوقهن من وراء أجسامهن، وفي حسنهن الياقوت والمرجان.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر الأثر الذي روي عن رسول الله صلى الله عليه وسلم بذلك:25645- حدثني محمد بن حاتم، قال: ثنا عبيدة، عن حميد، عن عطاء بن السائب، عن عمرو بن ميمون، عن ابن مسعود عن النبي صلى الله عليه وسلم قال: "إن المرأة من أهل الجنة ليرى بياض ساقها من وراء سبعين حلة من حرير ومخها، وذلك أن الله تبارك وتعالى يقول: {كأنهن الياقوت والمرجان} أما الياقوت فإنه لو أدخلت فيه سلكا ثم استصفيته لرأيته من ورائه " .حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن عطاء بن السائب، عن عمرو بن ميمون، قال: قال ابن مسعود: إن المرأة من أهل الجنة لتلبس سبعين حلة من حرير، يرى بياض ساقها وحسن ساقها من ورائهن، ذلكم بأن الله يقول: {كأنهن الياقوت والمرجان} ألا وإنما الياقوت حجر فلو جعلت فيه سلكا ثم استصفيته، لنظرت إلى السلك من وراء الحجر.25646- قال: ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله: {كأنهن الياقوت والمرجان} في بياض المرجان.حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا عطاء بن السائب، عن عمرو بن ميمون، قال: أخبرنا عبد الله: إن المرأة من أهل الجنة لتلبس سبعين حلة من حرير، فيرى بياض ساقها وحسنه، ومخ ساقها من وراء ذلك، وذلك لأن الله قال: {كأنهن الياقوت والمرجان} ألا ترى أن الياقوت حجر فإذا أدخلت فيه سلكا، رأيت السلك من وراء الحجر.25647- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن ميمون، قال: "إن المرأة من الحور العين لتلبس سبعين حلة، فيرى منح ساقها كما يرى الشراب الأحمر في الزجاجة البيضاء " .25648- حدثني محمد بن عبيد المحاربي، قال: ثنا المطلب بن زياد، عن السدي، في قوله: {كأنهن الياقوت والمرجان} قال: صفاء الياقوت وحسن المرجان.25649- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كأنهن الياقوت والمرجان} صفاء الياقوت في بياض المرجان. ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "من دخل الجنة فله فيها زوجتان يرى مخ سوقهما من وراء ثيابهما " .حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {كأنهن الياقوت والمرجان} قال: شبه بهن صفاء الياقوت في بياض المرجان.حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {كأنهن الياقوت والمرجان} في صفاء الياقوت وبياض المرجان.25650- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأنهن الياقوت والمرجان} قال: كأنهن الياقوت في الصفاء، والمرجان في البياض، الصفاء: صفاء الياقوتة، والبياض: بياض اللؤلؤ.25651- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {كأنهن الياقوت والمرجان} قال: في صفاء الياقوت وبياض المرجان.


059-59-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

59-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما التي أنعم عليكم معشر الثقلين من إثابته أهل طاعته منكم بما وصف في هذه الآيات تكذبان.وقوله: {هل جزاء الإحسان إلا الإحسان} يقول تعالى ذكره: هل ثواب خوف مقام الله عز وجل لمن خافه فأحسن فى الدنيا عمله، وأطاع ربه، إلا أن يحسن إليه في الآخرة ربه، بأن يجازيه على إحسانه ذلك في الدنيا ما وصف في هذه الآيات من قوله: {ولمن خاف مقام ربه جنتان} ... إلى قوله: {كأنهن الياقوت والمرجان} .وبنحو الذي قلنا في ذلك قال أهل التأويل، وإن اختلفت ألفاظهم بالعبارة عنه. ذكر من قال ذلك:


060-60-هَلْ جَزَاء الْإِحْسَانِ إِلَّا الْإِحْسَانُ

60-هل جزاء الإحسان إلا الإحسان

25652- حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {هل جزاء الإحسان إلا الإحسان} قال: عملوا خيرا فجوزوا خيرا.25653- حدثنا محمد بن عمرو، قال: ثنا عبيدة بن بكار الأزدي، قال: ثني محمد بن جابر، قال: سمعت محمد بن المنكدر يقول في قول الله جل ثناؤه: {هل جزاء الإحسان إلا الإحسان} قال: هل جزاء من أنعمت عليه بالإسلام إلا الجنة.25654- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل جزاء الإحسان إلا الإحسان} قال: ألا تراه ذكرهم ومنازلهم وأزواجهم، والأنهار التي أعدها لهم، وقال: {هل جزاء الإحسان إلا الإحسان} حين أحسنوا في هذه الدنيا أحسنا إليهم أدخلناهم الجنة.25655- حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن سالم بن أبي حفصة، عن أبي يعلى، عن محمد ابن الحنفية {هل جزاء الإحسان إلا الإحسان} قال: هي مسجلة للبر والفاجر.


061-61-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

61-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما معشر الثقلين التي أنعم عليكم من إثابته المحسن منكم بإحسانه تكذبان؟


062-62-وَمِن دُونِهِمَا جَنَّتَانِ

62-ومن دونهما جنتان

القول في تأويل قوله تعالى: {ومن دونهما جنتان} يقول تعالى ذكره: ومن دون هاتين الجنتين اللتين وصف الله جل ثناؤه صفتهما التي ذكر أنهما لمن خاف مقام ربه جنتان. ثم اختلف أهل التأويل في معنى قوله: {ومن دونهما} في هذا الموضع، فقال بعضهم: معنى ذلك: ومن دونهما في الدرج. ذكر من قال ذلك:25656- حدثنا محمد بن منصور الطوسي، قال: ثنا إسحاق بن سليمان، قال: ثنا عمرو بن أبي قيس، عن ابن أبي ليلى، عن المنهال بن عمرو، عن سعيد بن جبير، عن ابن عباس، في قوله: {وكان عرشه على الماء} [هود: 7] قال: كان عرش الله على الماء، ثم اتخذ لنفسه جنة، ثم اتخذ دونها جنة أخرى، ثم أطبقهما بلؤلؤة واحدة قال: {ومن دونهما جنتان} وهي التي لا تعلم، أو قال: وهما التي لا تعلم نفس ما أخفى لهم من قرة أعين جزاء بما كانوا يعملون. قال: وهى التي لا تعلم الخلائق ما فيهما، أو ما فيها، يأتيهم كل يوم منها أو منهما تحفه.25657- حدثنا ابن حميد، قال: ثنا يعقوب، عن عنبسة، عن سالم الأفطس، عن سعيد بن جبير بنحوه.وقال آخرون : بل معنى ذلك: ومن دونهما في الفضل. ذكر من قال ذلك:25658- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن دونهما حنتان} هما أدنى من هاتين لأصحاب اليمين.


063-63-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

63-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما التي أنعم عليكم بإثابته أهل الإحسان ما وصف من هاتين الجنتين تكذبان؟.


064-64-مُدْهَامَّتَانِ

64-مدهامتان

وقوله: {مدهامتان} يقول تعالى ذكره. مسوادتان من شدة خضرتهما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25659- حدثني علي، قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {مدهامتان} يقول: خضراوان.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {مدهامتان} قال: خضراوان من الري، ويقال: ملتفتان.25660- حدثني موسى بن عبد الرحمن المسروقي، قال: أخبرنا محمد بن بشر قال: ثنا إسماعيل بن أبي خالد عن حارثة بن سليمان السلمي، قال: سمعت ابن الزبير وهو يفسر هذه الآية على المنبر، وهو يقول: هل تدرون ما {مدهامتان؟} خضراوان من الري.حدثني محمد بن عمارة هو الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسماعيل بن أبي خالد، عن حارثة بن سليمان، هكذا قال، قال ابن الزبير {مدهامتان} خضراوان من الري.حدثني يعقوب بن إبراهيم، قال: ثنا مروان بن معاوية، عن إسماعيل بن أبي خالد، عن حارثة بن سليمان، أن ابن الزبير قال: {مدهامتان} قال: هما خضراوان من الري.حدثنا الفضل بن الصباح، قال: ثنا ابن فضيل، عن عطاء، عن سعيد بن جبير عن ابن عباس {مدهامتان} قال: خضراوان.25661- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أبيه، عن عطية {مدهامتان} قال: خضراوان من الري.25662- حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسماعيل بن أبي خالد، عن أبي صالح في قوله: {مدهامتان} قال: خضراوان من الري.25663- حدثنا ابن حميد، قال: ثنا يعقوب، عن عنبسة، عن سالم الأفطس، عن سعيد بن جبير {مدهامتان} قال: علاهما الري من السواد والخضرة.25664- قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير {مدهامتان} قال: خضراوان.25665- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {مدهامتان} قال: مسوادتان.25666- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {مدهامتان} يقول: خضراوان من الري ناعمتان.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {مدهامتان} قال: خضراوان من الري: إذا اشتدت الخضرة ضربت إلى السواد.25667- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {مدهامتان} قال: ناعمتان.25668- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان {مدهامتان} قال: مسوادتان من الري.25669- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولمن خاف مقام ربه جنتان} قال: جنتا السابقين، فقرأ {ذواتا أفنان} وقرأ {كأنهن الياقوت والمرجان} ثم رجع إلى أصحاب اليمين فقال {ومن دونهما جنتان} فذكر فضلهما وما فيهما، قوله: {مدهامتان} من الخضرة من شدة خضرتهما، حتى كادتا تكونان سوداوين.حدثني محمد بن سنان القزاز، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا أبو كدينة، عن عطاء بن السائب، عن سعيد بن حبير، عن ابن عباس، في قوله: {مدهامتان} قال: خضراوان.


065-65-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

65-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما التي أنعم عليكم بإثابته أهل الإحسان ما وصف في هاتين الجنتين تكذبان.


066-66-فِيهِمَا عَيْنَانِ نَضَّاخَتَانِ

66-فيهما عينان نضاختان

وقوله: {فيهما عينان نضاختان} يقول تعالى ذكره في هاتين الجنتين اللتين من دون الجنتين اللتين هما لمن خاف مقام ربه، عينان نضاختان، يعني فوارتان. واختلف أهل التأويل في المعنى الذي تنضخان به، فقال بعضهم: تنضخان بالماء.ذكر من قال ذلك.25670- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك عن عكرمة، في قوله: {فيهما عينان نضاختان} قال: ينضخان بالماء.25671- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {نضاختان} قال: تنضخان بالماء.25672- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فيهما عينان نضاختان} يقول: نضاختان بالماء.وقال آخرون : بل معنى ذلك أنهما ممتلئتان. ذكر من قال ذلك:25673 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {عينان نضاختان} قال: ممتلئتان لا تنقطعان.وقال آخرون : تنضخان الماء والفاكهة. ذكر من قال ذلك:25674- حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {فيهما عينان نضاختان} قال: بالماء والفاكهة. وقال آخرون: نضاختان بألوان الفاكهة. ذكر من قال ذلك:حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد {فيهما عينان نضاختان} قال: نضاختان بألوان الفاكهة. وقال آخرون: نضاختان بالخير. ذكر من قال ذلك:25675- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {فيهما عينان نضاختان} يقول: نضاختان بالخير. وأولى الأقوال في ذلك بالصواب قول من قال: عني بذلك أنهما تنضخان بالماء، لأنه المعروف بالعيون إذ كانت عيون ماء.


067-67-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

67-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما التي أنعم عليكم بإثابته محسنكم هذا الثواب الجزيل تكذبان؟.


068-68-فِيهِمَا فَاكِهَةٌ وَنَخْلٌ وَرُمَّانٌ

68-فيهما فاكهة ونخل ورمان

القول في تأويل قوله تعالى: {فيهما فاكهة ونخل ورمان} يقول تعالى ذكره: وفي هاتين الجنتين المدهامتين فاكهة ونخل ورمان.وقد اختلف في المعنى الذي من أجله أعيد ذكر النخل والرمان؛ وقد ذكر قبل أن فيهما الفاكهة، فقال بعضهم: أعيد ذلك لأن النخل والرمان ليسا من الفاكهة.وقال آخرون : هما من الفاكهة؛ وقالوا: قلنا هما من الفاكهة، لأن العرب تجعلهما من الفاكهة، قالوا: فإن قيل لنا: فكيف أعيدا وقد مضى ذكرهما مع ذكر سائر الفواكه؟ قلنا: ذلك كقوله: {حافظوا على الصلوات والصلاة الوسطى} [البقرة: 238] فقد أمرهم بالمحافظة على كل صلاة، ثم أعاد العصر تشديدا لها، كذلك أعيد النخل والرمان ترغيبا لأهل الجنة. وقال: وذلك كقوله: {ألم تر أن الله يسجد له من في السموات ومن في الأرض} [الحج: 18] ثم قال: {وكثير من الناس وكثير حق عليه العذاب} [الحج: 18] وقد ذكرهم في أول الكلمة في قوله: {من في السموات والأرض} [المؤمنون: 18]


069-69-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

69-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما تكذبان، يقول: فبأي نعم ربكما التي أنعمها عليكم بهذه الكرامة التي أكرم بها محسنكم تكذبان.


070-70-فِيهِنَّ خَيْرَاتٌ حِسَانٌ

70-فيهن خيرات حسان

وقوله: {فيهن خيرات حسان} يقول تعالى ذكره: في هذه الجنان الأربع اللواتي اثنتان منهن لمن يخاف مقام ربه، والأخريان منهن من دونهما الدهامتان خيرات الأخلاق، حسان الوجوه. كما:25678- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فيهن خيرات حسان} يقول: في هذه الجنان خيرات الأخلاق، حسان الوجوه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {خيرات حسان} قال: خيرات في الأخلاق، حسان في الوجوه.25679- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فيهن خيرات حسان} قال: الخيرات الحسان: الحور العين.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {فيهن خيرات حسان} قال: خيرات الأخلاق، حسان الوجوه.25680- حدثنا أبو هشام، قال: ثنا وكيع، عن سفيان، عن جابر، عن القاسم بن أبي بزة، عن أبي عبيد، عن مسروق، عن عبد الله {فيهن خيرات حسان} قال: في كل خيمة زوجة.25681- حدثنا أحمد بن عبد الرحمن بن وهب، قال: ثنا محمد بن الفرج الصدفي الدمياطي عن عمرو بن هاشم، عن ابن أبي كريمة، عن هشام بن حسان، عن الحسن، عن أمه، عن أم سلمة قالت قلت: يا رسول الله أخبرني عن قوله: {فيهن خيرات حسان} قال: "خيرات الأخلاق، حسان الوجوه " .


071-71-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

71-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما التي أنعم عليكما بما ذكر تكذبان.


072-72-حُورٌ مَّقْصُورَاتٌ فِي الْخِيَامِ

72-حور مقصورات في الخيام

القول في تأويل قوله تعالى: {حور مقصورات في الخيام} يقول تعالى ذكره مخبرا عن هؤلاء الخيرات الحسان {حور} يعني بقول حور: بيض، وهي جمع حوراء، والحوراء: البيضاء.وقد بينا معنى الحور فيما مضى بشواهده المغنية عن إعادتها في هذا الموضع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25682- حدثنا أبو هشام، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى القتات، عن مجاهد {حور} قال: بيض.قال: ثنا أبو نعيم، عن إسرائيل، عن مسلم، عن مجاهد {حور} قال: بيض.25683- قال: ثنا وكيع، قال: ثنا سفيان، عن منصور، عن مجاهد {حور} قال: النساء.25684- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: حدثنا عبيد قال: سمعت الضحاك يقول في قوله: {حور مقصورات} الحوراء: العيناء الحسناء.25685- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان: الحور: سواد في بياض.25686- قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {حور مقصورات في الخيام} قال: الحور: البيض قلوبهم وأنفسهم وأبصارهم. وأما قوله: {مقصورات} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: تأويله أنهن قصرن على أزواجهن، فلا يبغين بهم بدلا، ولا يرفعن اطرافهن إلى غيرهم من الرجال. ذكر من قال ذلك:25687- حدثنا أبو هشام، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن أبي يحيى القتات، عن مجاهد: {مقصورات في الخيام} قال: قصر طرفهن وأنفسهن على أزواجهن.حدثنا أبو هشام، قال: ثنا وكيع، قال: ثنا سفيان، عن منصور، عن مجاهد {مقصورات} قال: قصر طرفهن على أزواجهن فلا يردن غيرهم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، {مقصورات في الخيام} قال: قصرن أنفسهن وأبصارهن على أزواجهن، فلا يردن غيرهم.25688- حدثنا أبو هشام، قال: ثنا عبيد الله وابن اليمان، عن أبي جعفر، عن الربيع {مقصورات في الخيام} قال: قصرن طرفهن على أزواجهن.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {مقصورات في الخيام} قال: قصرن أنفسهن وقلوبهن وأبصارهن على أزواجهن، فلا يردن غيرهم.حدثنا أبو كريب، قال: ثنا يحيى بن يمان، عن سفيان، عن منصور، عن مجاهد {مقصورات في الخيام} قال: قصر طرفهن على أزواجهن فلا يردن غيرهم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور عن مجاهد، قوله: {مقصورات} قال: مقصورات على أزواجهن فلا يردن غيرهم. وقال آخرون: عني بذلك أنهن محبوسات في الحجال. ذكر من قال ذلك:25689- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أبي جعفر، عن الربيع، عن أبي العالية {حور مقصورات في الخيام} قال: محبوسات في الخيام.25690- حدثنا جعفر بن محمد البزوري، قال: ثنا عبيد الله بن موسى، عن أبي جعفر، عن الربيع، بمثله.25691- حدثنا أبو هشام الرفاعي، قال: ثنا أبو نعيم، عن إسرائيل، عن مجاهد، عن ابن عباس {مقصورات} قال: محبوسات.25692- حدثنا أبو كريب، قال: ثنا ابن يمان، قال: أخبرنا أبو معشر السندي، عن محمد بن كعب، قال: محبوسات في الحجال.25693- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {مقصورات في الخيام} قال: لا يبرحن الخيام.25694- حدثني عبيد بن إسماعيل الهباري، قال: ثنا عثام بن علي، عن إسماعيل، عن أبي صالح، في قوله: {حور مقصورات في الخيام} قال: عذاري الجنة.حدثنا أبو كريب وأبو هشام قالا: ثنا عثام بن علي، عن إسماعيل، عن أبي صالح، مثله.25695- حدثت عن الحسين، قال. سمعت أبا معاذ يقول: أحبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {مقصورات} قال: المحبوسات في الخيام لا يخرجن منها.25696- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {مقصورات في الخيام} قال: محبوسات، ليس بطوافات في الطرق. والصواب من القول في ذلك عندنا أن يقال: إن الله تبارك وتعالى وصفهن بأنهن مقصورات في الخيام والقصر: هو الحبس ولم يخصص وصفهن بأنهن محبوسات على معنى من المعنيين اللذين ذكرنا دون الآخر بل عم وصفهن بذلك. والصواب أن يعم الخبر عنهن بانهن مقصورات في الخيام على أزواجهن، فلا يردن غيرهم، كعا عم ذلك.زقوله: {في الخيام} يعني بالخيام: البيوت، وقد تسمي العرب هوادج النساء خياما؛ ومنه قول لبيد:شاقتك ظعن الحي يوم تحملوا فتكنسوا قطنا تصر خيامهاوأما في هذه الآية فإنه عني بها البيوت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25697- حدثنا ابن المثنى، قال: ثنا يحيى، عن سعيد، قال: ثنا شعبة، قال: ثنا عبد الملك بن ميسرة، عن أبي الأحوص، عن عبد الله {حور مقصورات في الخيام} قال: الدر المجوف.25698- حدثنا الحسن بن عرفة، قال: ثنا شبابة، قال: ثنا شعبة، عن عبد الملك عن أبي الأحوص، عن عبد الله، مثله.25699- حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياش، عن هشام، عن محمد، عن ابن عباس في قوله: {حور مقصورات في الخيام} قال: الخيمة لؤلؤة أربعة فراسخ في أربعة فراسخ لها أربعة آلاف مصراع من ذهب.25700- حدثنا أبو هشام، قال: ثنا أبو نعيم، عن إسرائيل، عن مسلم، عن مجاهد، عن ابن عباس {في الخيام} قال: بيوت اللؤلؤ.25701- حدثنا محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا إدريس الأودي، عن شمر بن عطية، عن أبي الأحوص، قال: قال عمر بن الخطاب رضي الله عنه: أتدرون ما حور مقصورات في الخيام؟ الخيام: در مجوف.25702- قال: ثنا محمد بن عبيد، قال: ثنا مسعر، عن عبدالملك، عن أبي الأحوص في قوله: {حور مقصورات في الخيام} قال: در مجوف.وبه عن أبي الأحوص قال: الخيمة: درة مجوفة فرسخ في فرسخ، لها أربعة آلاف مصراع من ذهب.25703- ثنا أبو داود، قال: ثنا همام، عن قتادة، عن عكرمة،عن ابن عباس قال: الخيمة في الجنة من درة مجوفة، فرسخ في فرسخ لها أربعة آلاف مصراع.25704- حدثني أحمد بن المقدام، قال: ثنا المعتمر، قال: سمعت أبي يحدث عن قتادة، عن خليد العصري قال: لقد ذكر لي أن الخيمة لؤلؤة مجوفة لها سبعون مصراعا، كل ذلك من در.25705- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن موسى بن أبي عائشة، عن سعيد بن جبير أنه قال: الخيام: در مجوف.25706- قال: ثنا يحيى، عن سفيان، عن منصور، عن مجاهد، قال: الخيام: در مجوف.25707- حدثنا أبو هشام الرفاعي، قال: ثنا وكيع ويعلى عن منصور، عن مجاهد: في الخيام: قال: الدر المجوف.25708- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {في الخيام} قال: خيام در مجوف.25709 - قال ثنا مهران، عن سفيان، عن منصور، عن حرب بن بشير، عن عمرو بن ميمون، قال: الخيام: الخيمة: درة مجوفة.25710- حدثنا أبو هشام، قال: ثنا وكيع، عن سلمة بن نبيط، عن الضحاك، قال: الخيمة: در محوفة.25711- حدثنا أبو هشام، قال: ثنا ابن اليمان، عن أبي معشر، عن محمد بن كعب {في الخيام} : في الحجال.25712- قال: ثنا عبيد الله وابن اليمان، عن أبي جعفر، عن الربيع {في الخيام} قال: في الحجال.25713- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن منصور، عن مجاهد: {في الخيام} قال: خيام اللؤلؤ.25714- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {في الخيام} الخيام اللؤلؤ والفضة، كما يقال والله أعلم.25715- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {حور مقصورات في الخيام} ذكر لنا أن ابن عباس كان يقول: الخيمة در مجوفة، فرسخ في فرسخ، لها أربعة الآف باب من ذهب.وقال قتادة: كان يقال: مسكن المؤمن في الجنة، يسير الراكب الجواد فيه ثلاث ليال وأنهاره وجنانه وما أعد الله له من الكرامة.25716- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال ابن عباس: الخيمة: دره مجوفة، فرسخ في فرسخ، لها أربعة آلاف باب من ذهب.25717- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مقصورات في الخيام} قال يقال: خيامهم فى الجنة من لؤلؤ.25718- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {مقصورات في الخيام} قال: الخيام: الدر المجوف.25719- حدثنا محمد بن المثنى قال: ثني حرمي بن عمارة، قال: ثنا شعبة قال: أخبرني عمارة، عن أبي مجلز أن رسول الله صلى الله عليه وسلم قال في قول الله: {حور مقصورات في الخيام} قال: "در مجوف " .25720- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول كان ابن مسعود يحدث، عن نبي الله صلى الله عليه وسلم أنه قال: "هي الدر المجوف " يعني الخيام في قوله: {حور مقصورات في الخيام} .25721- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {حور مقصورات في الخيام} قال: في خيام اللؤلؤ.


073-73-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

73-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول: فبأي نعم ربكما التي أنعم عليكما من الكرامة بإثابة محسنكم هذه الكرامة تكذبان.


074-74-لَمْ يَطْمِثْهُنَّ إِنسٌ قَبْلَهُمْ وَلَا جَانٌّ

74-لم يطمثهن إنس قبلهم ولا جان

وقوله: {لم يطمثهن إنس قبلهم ولا جان} يقول تعالى ذكره: لم يمسهن بنكاح فيدميهن إنس قبلهم ولا جان.وقرأت قراء الأمصار {لم يطمثهن} بكسر الميم في هذا الموضع وفي الذي قبله.وكان الكسائي يكسر إحداهما، ويضم الأخرى.والصواب من القراءة في ذلك: ما عليه قراء الأمصار لأنها اللغة الفصيحة، والكلام المشهور من كلام العرب.


075-75-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

75-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما التي أنعم عليكم بها مما وصف تكذبان.


076-76-مُتَّكِئِينَ عَلَى رَفْرَفٍ خُضْرٍ وَعَبْقَرِيٍّ حِسَانٍ

76-متكئين على رفرف خضر وعبقري حسان

القول في تأويل قوله تعالى: {متكئين على رفرف خضر وعبقري حسان} يقول تعالى ذكره: ينعم هؤلاء الذين أكرمهم جل ثناؤه هذه الكرامة التي وصفها في هذه الآيات في الجنتين اللتين وصفهما {متكئين على رفرف خضر وعبقري حسان} .واختلف أهل التأويل في معنى الرفرف، فقال بعضهم: هي رياض الجنة، واحدتها: رفرفة. ذكر من قال ذلك:25722- حدثنا ابن بشار، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال في هذه الآية {متكئين على رفرف خضر} قال: رياض الجنة.حدثنا عباس بن محمد، قال: ثنا أبو نوح، قال: أخبرنا شعبة، عن أبي بشر، عن سعيد بن جبير، مثله.25723- حدثني يعقوب بن إبراهيم، قال: ثنا سعيد بن جبير، في قوله: {متكئين على رفرف خضر} قال: الرفرف: رياض الجنة. وقال آخرون: هي المحابس. ذكر من قال ذلك:25724- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {متكئين على رفرف خضر} يقول: المحابس.25725 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {متكئين على رفرف خضر} قال: الرفرف: فضول المحابس والبسط.25726- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {متكئين على رفرف خضر} قال: هي البسط أهل المدينة يقولون: هي البسط.25727- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل الحضرمي، عن رجل يقال له غزوان {رفرف خضر} قال: فضول المحابس.25728- قال: ثنا مهران، عن سفيان، عن هارون، عن عنترة، عن أبيه، قال: فضول الفرش والمحابس.25729- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مروان، في قوله: {رفرف خضر} قال: فضول المحابس.25730- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {متكئين على رفرف خضر} قال: الرفرف الخضر: المحابس.25731- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {رفرف خضر} قال: محابس خضر.25732- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {رفرف خضر} قال: هي المحابس.25733 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {متكئين على رفرف خضر} قال: الرفرف: المحابس.وقال آخرون : بل هي المرافق.25734- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: الرفرف: مرافق خضر، وأما العبقري، فإنه الطنافس الثخان، وهي جماع واحدها: عبقرية. وقد ذكر أن العرب تسمي كل شيء من البسط عبقريا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25735- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وعبقري حسان} قال: الزرابي.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وعبقري حسان} قال: العبقري: الزرابي الحسان.25737- حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، في قوله: {عبقري حسان} قال: العبقري: عتاق الزرابي.25737- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: العبقري. الزرابي.حدثنا ابن بشار، قال: ثنا محمد بن مروان، قال: ثنا أبو العوام، عن قتادة {عبقري حسان} قال: الزرابي.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وعبقري حسان} قال: زرابي.25738- حدثي يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وعبقري حسان} قال: العبقري: الطنافس.وقال آخرون : العبقري: الديباج. ذكر من قال ذلك:25739- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {وعبقري حسان} قال: هو الديباج. والقراء في جميع الأمصار على قراءة ذلك {على رفرف خضر وعبقري حسان} بغير ألف في كلا الحرفين. وذكر عن النبي صلى الله عليه وسلم خبر غير محفوظ، ولا صحيح السند "على رفارف خضر وعباقري " بالألف والإجراء. وذكر عن زهير الفرقبي أنه كان يقرأ "وعلى رفارف خضر " بالألف وترك الإجراء "وعباقري حسان " بالألف أيضا، وبغير إجراء. وأما الرفارف في هذه القراءة، فإنها قد تحتمل وجه الصواب. وأما العباقري، فإنه لا وجه له في الصواب عند أهل العربية، لأن ألف الجماع لا يكون بعدها أربعة أحرف، ولا ثلاثة صحاح. وأما القراءة الأولى التي ذكرت عن النبي صلى الله عليه وسلم، فلو كانت صحيحة، لوجب أن تكون الكلمتان غير مجراتين.


077-77-فَبِأَيِّ آلَاء رَبِّكُمَا تُكَذِّبَانِ

77-فبأي آلاء ربكما تكذبان

قوله: {فبأي آلاء ربكما تكذبان} يقول تعالى ذكره: فبأي نعم ربكما التي أنعم عليكم من إكرامه أهل الطاعة منكم هذه الكرامة تكذبان.


078-78-تَبَارَكَ اسْمُ رَبِّكَ ذِي الْجَلَالِ وَالْإِكْرَامِ

78-تبارك اسم ربك ذي الجلال والإكرام

وقوله: {تبارك اسم ربك} يقول تعالى ذكره: تبارك ذكر ربك يا محمد {ذي الجلال} يعني ذي العظمة {والإكرام} يعني: ومن له الإكرام من جميع خلقه. كما:25740- حدثني علي، قال: ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس قوله: {ذي الجلال والإكرام} يقول: ذو العظمة والكبرياء.


001-1-إِذَا وَقَعَتِ الْوَاقِعَةُ

1-إذا وقعت الواقعة

القول في تأويل قوله تعالى: {إذا وقعت الواقعة} يعني تعالى ذكره بقوله: {إذا وقعت الواقعة} إذا نزلت صيحة القيامة، وذلك حين ينفخ في الصور لقيام الساعة. كما:25741- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إذا وقعت الواقعة} يعني: الصيحة.25742- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {إذا وقعت الواقعة} الواقعة والطامة والصاخة، ونحو هذا من أسماء القيامة، عظمه الله، وحذره عباده.


002-2-لَيْسَ لِوَقْعَتِهَا كَاذِبَةٌ

2-ليس لوقعتها كاذبة

قوله: {ليس لوقعتها كاذبة} يقول تعالى: ليس لوقعة الواقعة تكذيب ولا مردودية ولا مثنوية، والكاذبة في هذا الموضع مصدر، مثل العاقبة والعافية. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25743- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ليس لوقعتها كاذبة} أي ليس لها مثنوية، ولا رجعة، ولا ارتداد.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر؛ عن قتادة، في قوله: {ليس لوقعتها كاذبة} قال: مثنوية.


003-3-خَافِضَةٌ رَّافِعَةٌ

3-خافضة رافعة

قوله: {خافضة رافعة} يقول تعالى ذكره: الواقعة حينئذ خافضة، أقواما كانوا في الدنيا، أعزاء إلى نار الله.وقوله: {رافعة} يقول: رفعت أقواما كانوا في الدنيا وضعاء إلى رحمة الله وجنته.وقيل: خفضت فأسمعت الأدنى، ورفعت فأسمعت الأقصى.ذكر من قال في ذلك ما قلنا:25744- ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن عثمان بن عبد الله بن سراقة {خافضة رافعة} قال: الساعة خفضت أعداء الله إلى النار، ورفعت أولياء الله إلى الجنة.25745- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {خافضة رافعة} يقول: تخللت كل سهل وجبل، حتى أسمعت القريب والبعيد، ثم رفعت أقواما في كرامة الله، وخفضت أقواما في عذاب الله.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {خافضة رافعة} قال: أسمعت القريب والبعيد، خافضة أقواما إلى عذاب الله، ورافعة أقواما إلى كرامة الله.25746- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قوله: {خافضة رافعة} قال: خفضت وأسمعت الأدنى، ورفعت فأسمعت الأقصى؛ قال: فكان القريب والبعيد من الله سواء.25747- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس: {خافضة رافعة} قال: سمعت القريب والبعيد.25748- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {خافضة رافعة} خفضت فأسمعت الأدنى ورفعت فأسمعت الأقصى، فكان فيها القريب والبعيد سواء.


004-4-إِذَا رُجَّتِ الْأَرْضُ رَجّاً

4-إذا رجت الأرض رجا

قوله: {إذا رجت الأرض رجا} يقول تعالى ذكره: إذا زلزلت الأرض فحركت تحريكا من قولهم السهم يرتج في الغرض، بمعنى: يهتز ويضطرب. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25749- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إذا رجت الأرض رجا} يقول: زلزلها.25750- حدثني محمد بن عمرو، قال: ثنا أبو عاصم. قال. ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قول الله: {إذا رجت الأرض رجا} قال: زلزلت.25751- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إذا رجت الأرض رجا} يقول: زلزلت زلزلة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إذا رجت الأرض رجا} قال: زلزلت زلزالا.


005-5-وَبُسَّتِ الْجِبَالُ بَسّاً

5-وبست الجبال بسا

قوله: {وبست الجبال بسا} يقول تعالى ذكره: فتتت الجبال فتا، فصارت كالدقيق المبسوس، وهو المبلول، كما قال جل ثناؤه: {وكانت الجبال كثيبا مهيلا} [المزمل: 14] والبسيسة عند العرب: الدقيق والسويق تلت وتتخذ زادا.وذكر عن لص من غطفان أنه أراد أن يخبز، فخاف أن يعجل عن الخبز قبل الدقيق وأكله عجينا، وقال:لا تخبزا خبزا وبسا بسا ملسا بذود الحلسي ملساوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25752- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وبست الجبال بسا} يقول: فتتت فتا.25753- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {وبست الجبال بسا} قال: فتتت.25754- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، في قوله: {وبست الجبال بسا} قال: كما يبس السويق.25755- حدثني أحمد بن عمرو البصري، قال: ثنا حفص بن عمر العدني، عن الحكم بن أبان، عن عكرمة {وبست الجبال بسا} قال: فتت فتا.25756- حدثني إسماعيل بن موسى ابن بنت السدي، قال: أخبرنا بشر بن الحكم الأحمسي، عن سعيد بن الصلت، عن إسماعيل السدي وأبي صالح {وبست الجبال بسا} قال: فتتت فتا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وبست الجبال بسا} قال: كما يبس السويق.25757- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وبست الجبال بسا} قال: صارت كثيبا مهيلا كما قال الله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وبست الجبال بسا} قال: فتتت فتا.


006-6-فَكَانَتْ هَبَاء مُّنبَثّاً

6-فكانت هباء منبثا

قوله: {فكانت هباء منبثا} اختلف أهل التأويل في معنى الهباء، فقال بعضهم: هو شعاع الشمس الذي يدخل من الكوة كهيئة الغبار. ذكر من قال ذلك:25758- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {فكانت هباء منبثا} يقول: شعاع الشمس.25759- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد {هباء منبثا} قال: شعاع الشمس حين يدخل من الكوة.25760- قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {فكانت هباء منبثا} قال: شعاع الشمس يدخل من الكوة، وليس بشيء.وقال آخرون: هو رهج الدواب. ذكر من قال ذلك:25761- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن الحارث، عن علي رضي الله عنه قال: رهج الدواب.وقال آخرون: هو ما تطاير من شرر النار الذي لا عين له. ذكر من قال ذلك:25762- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فكانت هباء منبثا} قال: الهباء: الذي يطير من النار إذا اضطرمت، يطير منه الشرر، فإذا وقع لم يكن شيئا.وقال آخرون: هو يبيس الشجر الذي تذروه الرياح. ذكر من قال ذلك:25763- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فكانت هباء منبثا} كيبيس الشجر، تذروه الرياح يمينا وشمالا.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {هباء منبثا} يقول: الهباء: ما تذروه الريح من حطام الشجر.وقد بينا معنى الهباء في غير هذا الموضع بشواهده، فأغني عن إعادته في هذا الموضع.وأما قوله: {منبثا} فإنه يعني متفرقا.


007-7-وَكُنتُمْ أَزْوَاجاً ثَلَاثَةً

7-وكنتم أزواجا ثلاثة

القول في تأويل قوله تعالى: {وكنتم أزواجا ثلاثة} يقول تعالى ذكره: وكنتم أيها الناس أنواعا ثلاثة وضروبا. كما:25764- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وكنتم أزواجا ثلاثة} قال: منازل الناس يوم القيامة.


008-8-فَأَصْحَابُ الْمَيْمَنَةِ مَا أَصْحَابُ الْمَيْمَنَةِ

8-فأصحاب الميمنة ما أصحاب الميمنة

قوله: {فأصحاب الميمنة ما أصحاب الميمنة} وهذا بيان من الله عن الأزواج الثلاثة، يقول، جل ثناؤه: وكنتم أزواجا ثلاثة: أصحاب الميمنة، وأصحاب المشأمة، والسابقون، فجعل الخبر عنهم، مغنيا عن البيان عنهم، على الوجه الذي ذكرنا، لدلالة الكلام على معناه، قال: {فأصحاب الميمنة ما أصحاب الميمنة} يعجب نبيه محمدا منهم، وقال: {ما أصحاب اليمين} [الواقعة: 27]


009-9-وَأَصْحَابُ الْمَشْأَمَةِ مَا أَصْحَابُ الْمَشْأَمَةِ

9-وأصحاب المشأمة ما أصحاب المشأمة

{وأصحاب المشأمة ما أصحاب المشأمة} يقول تعالى ذكره: وأصحاب الشمال الذين يؤخذ بهم ذات الشمال إلى النار، والعرب تسمي اليد اليسرى: الشؤمي؛ ومنه قول أعشى بني ثعلبة:فأنحى على شؤمي يديه فذادها بأظمأ من فرغ الذؤابة أسحما


010-10-وَالسَّابِقُونَ السَّابِقُونَ

10-والسابقون السابقون

قوله: {والسابقون السابقون} وهم الزوج الثالث وهم الذين سبقوا إلى الإيمان بالله ورسوله، وهم المهاجرون الأولون. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25765- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن عثمان بن عبد الله بن سراقة، قوله: {وكنتم أزواجا ثلاثة} قال: اثنان في الجنة وواحد في النار، يقول: الحور العين للسابقين، والعرب الأتراب لأصحاب اليمين.25766- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وكنتم أزواجا ثلاثة} قال: منازل الناس يوم القيامة.25767- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {وكنتم أزواجا ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون أولئك المقربون} .. إلى {ثلة من الأولين وثلة من الآخرين} فقال رسول الله صلى الله عليه وسلم: سوى بين أصحاب اليمين من الأمم السابقة، وبين أصحاب اليمين من هذه الأمة، وكان السابقون من الأمم أكثر من سابقي هذه الأمة".25768- حدثنا بشر قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأصحاب الميمنة ما أصحاب الميمنة} أي ماذا لهم، وماذا أعد لهم {وأصحاب المشأمة ما أصحاب المشأمة} أي ماذا لهم وماذا أعد لهم {والسابقون السابقون} أي من كل أمة.25769- حدثنا يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول: وجدت الهوى ثلاثة أثلاث، فالمرء يجعل هواه علمه، فيديل هواه على علمه، ويقهر هواه علمه، حتى إن العلم مع الهوى قبيح ذليل، والعلم ذليل، الهوى غالب قاهر، فالذي قد جعل الهوى والعلم في قلبه، فهذا من أزواج النار، وإذا كان ممن يريد الله به خيرا استفاق واستنبه، فإذا هو عون للعلم على الهوى حتى يديل الله العلم على الهوى، فإذا حسنت حال المؤمن، واستقامت طريقته كان الهوى ذليلا، وكان العلم غالبا قاهرا، فإذا كان ممن يريد الله به خيرا، ختم عمله بإدالة العلم، فتوفاه حين توفاه، وعلمه هو القاهر، وهو العامل به، وهواه الذليل القبيح، ليس له في ذلك نصيب ولا فعل. والثالث: الذي قبح الله هواه بعلمه، فلا يطمع هواه أن يغلب العلم، ولا أن يكون معه نصف ولا نصيب، فهذا الثالث، وهو خيرهم كلهم، وهو الذي قال الله عز وجل في سورة الواقعة: {وكنتم أزواجا ثلاثة} قال: فزوجان في الجنة، وزوج في النار، قال: والسابق الذي يكون العلم غالبا للهوى، والآخر: الذي ختم الله بإدالة العلم على الهوى، فهذان زوجان في الجنة، والآخر: هواه قاهر لعلمه، فهذا زوج النار.اختلف أهل العربية في الرافع أصحاب الميمنة وأصحاب المشأمة، فقال بعض نحويي البصرة: خبر قوله: {فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة} قال: ويقول زيد: ما زيد، يريد: زيد شديد. وقال غيره: قوله: {ما أصحاب الميمنة} لا تكون الجملة خبره، ولكن الثاني عائد على الأول، وهو تعجب، فكأنه قال: أصحاب الميمنة ما هم، والقارعة ما هي، والحاقة ما هي؟ فكان الثاني عائد على الأول، وكان تعجبا، والتعجب بمعنى الخبر، ولو كان استفهاما لم يجز أن يكون خبرا للابتداء، لأن الاستفهام لا يكون خبرا، والخبر لا يكون استفهاما، والتعجب يكون خبرا، فكان خبرا للابتداء. وقوله: زيد وما زيد، لا يكون إلا من كلامين، لأنه لا تدخل الواو في خبر الابتداء، كأنه قال: هذا زيد وما هو: أي ما أشده وما أعلمه.واختلف أهل التأويل في المعنيين بقوله: {والسابقون السابقون} فقال بعضهم: هم الذين صلوا للقبلتين.25770- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خارجة، عن قرة، عن ابن سيرين {والسابقون السابقون} الذين صلوا للقبلتين.وقال آخرون في ذلك بما:25771 - حدثني عبد الكريم بن أبي عمير، قال: ثنا الوليد بن مسلم، قال: ثنا أبو عمرو، قال: ثنا عثمان بن أبي سودة، قال: {السابقون السابقون} أولهم رواحا إلى المساجد، وأسرعهم خفوقا في سبيل الله.والرفع في السابقين من وجهين: أحدهما: أن يكون الأول مرفوعا بالثاني، ويكون معنى الكلام حينئذ والسابقون الأولون، كما يقال: السابق الأول، والثاني أن يكون مرفوعا بأولئك المقربون يقول جل ثناؤه: أولئك الذين يقربهم الله منه يوم القيامة إذا أدخلهم الجنة.الهوى قبيح ذليل، والعلم ذليل، الهوى غالب قاهر، فالذي قد جعل الهوى والعلم في قلبه، فهذا من أزواج النار، وإذا كان ممن يريد الله به خيرا استفاق واستنبه، فإذا هو عون للعلم على الهوى حتى يديل الله العلم على الهوى، فإذا حسنت حال المؤمن، واستقامت طريقته كان الهوى ذليلا، وكان العلم غالبا قاهرا، فإذا كان ممن يريد الله به خيرا، ختم عمله بإدالة العلم، فتوفاه حين توفاه، وعلمه هو القاهر، وهو العامل به، وهواه الذليل القبيح، ليس له في ذلك نصيب ولا فعل. والثالث: الذي قبح الله هواه بعلمه، فلا يطمع هواه أن يغلب العلم، ولا أن يكون معه نصف ولا نصيب، فهذا الثالث، وهو خيرهم كلهم، وهو الذي قال الله عز وجل في سورة الواقعة: {وكنتم أزواجا ثلاثة} قال: فزوجان في الجنة، وزوج في النار، قال: والسابق الذي يكون العلم غالبا للهوى، والآخر: الذي ختم الله بإدالة العلم على الهوى، فهذان زوجان في الجنة، والآخر: هواه قاهر لعلمه، فهذا زوج النار.اختلف أهل العربية في الرافع أصحاب الميمنة وأصحاب المشأمة، فقال بعض نحويي البصرة: خبر قوله: {فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة} قال: ويقول زيد: ما زيد، يريد: زيد شديد. وقال غيره: قوله: {ما أصحاب الميمنة} لا تكون الجملة خبره، ولكن الثاني عائد على الأول، وهو تعجب، فكأنه قال: أصحاب الميمنة ما هم، والقارعة ما هي، والحاقة ما هي؟ فكان الثاني عائد على الأول، وكان تعجبا، والتعجب بمعنى الخبر، ولو كان استفهاما لم يجز أن يكون خبرا للابتداء، لأن الاستفهام لا يكون خبرا، والخبر لا يكون استفهاما، والتعجب يكون خبرا، فكان خبرا للابتداء. وقوله: زيد وما زيد، لا يكون إلا من كلامين، لأنه لا تدخل الواو في خبر الابتداء، كأنه قال: هذا زيد وما هو: أي ما أشده وما أعلمه.واختلف أهل التأويل في المعنيين بقوله: {والسابقون السابقون} فقال بعضهم: هم الذين صلوا للقبلتين.25770- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خارجة، عن قرة، عن ابن سيرين {والسابقون السابقون} الذين صلوا للقبلتين.وقال آخرون في ذلك بما:25771 - حدثني عبد الكريم بن أبي عمير، قال: ثنا الوليد بن مسلم، قال: ثنا أبو عمرو، قال: ثنا عثمان بن أبي سودة، قال: {السابقون السابقون} أولهم رواحا إلى المساجد، وأسرعهم خفوقا في سبيل الله.


011-11-أُوْلَئِكَ الْمُقَرَّبُونَ

11-أولئك المقربون

والرفع في السابقين من وجهين: أحدهما: أن يكون الأول مرفوعا بالثاني، ويكون معنى الكلام حينئذ والسابقون الأولون، كما يقال: السابق الأول، والثاني أن يكون مرفوعا بأولئك المقربون يقول جل ثناؤه: أولئك الذين يقربهم الله منه يوم القيامة إذا أدخلهم الجنة.


012-12-فِي جَنَّاتِ النَّعِيمِ

12-في جنات النعيم

قوله: {في جنات النعيم} يقول: في بساتين النعيم الدائم.


013-13-ثُلَّةٌ مِّنَ الْأَوَّلِينَ

13-ثلة من الأولين

انظر تفسير الآية 14


014-14-وَقَلِيلٌ مِّنَ الْآخِرِينَ

14-وقليل من الآخرين

القول في تأويل قوله تعالى: {ثلة من الأولين} يقول تعالى ذكره: جماعة من الأمم الماضية، وقليل من أمة محمد صلى الله عليه وسلم ، وهم الآخرون وقيل لهم الآخرون: لأنهم آخر الأمم


015-15-عَلَى سُرُرٍ مَّوْضُونَةٍ

15-على سرر موضونة

{على سرر موضونة} يقول: فوق سرر منسوجة، قد أدخل بعضها في بعض، كما يوضن حلق الدرع بعضها فوق بعض مضاعفة؛ ومنه قول الأعشى:ومن نسج داود موضونة تساق مع الحي عيرا فعيراومنه وضين الناقة، وهو البطان من السيور إذا نسج بعضه على بعض مضاعفا كالحلق حلق الدرع. وقيل: وضين، وإنما هو موضون، صرف من مفعول إلى فعيل، كما قيل: قتيل لمقتول. وحكي سماعا من بعض العرب أزيار الآجر موضون بعضها على بعض، يراد مشرج صفيف.وقيل. إنما قيل لها سرر موضونة، لأنها مشبكة بالذهب والجوهر. ذكر من قال ذلك:25772- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: ثنا حصين، عن مجاهد، عن ابن عباس {على سرر موضونة} قال: مرمولة بالذهب.25773- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحصين، عن مجاهد {على سرر موضونة} قال: مرمولة بالذهب.25774- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه عن ابن عباس قوله {على سرر موضونة} قال: يعني الأسرة المرملة.حدثنا هناد، قال: ثنا أبو الأحوص، عن حصين، عن مجاهد، قال: الموضونة. المرملة بالذهب.25775- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد. عن عكرمة قوله {على سرر موضونة} قال: مشبكة بالدر والياقوت.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {موضونة} قال. مرمولة بالذهب.25776- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {على سرر موضونة} والموضونة: المرمولة، وهى أوثر السرر.25777- ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قوله: {موضونة} قال مرمولة.25778- حدثنا ابن عيد الأعلى، قال: ثنا ابن ثور، عن معمر، في قوله: {على سرر موضونة} قال: مرملة مشبكة.25779 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {على سرر موضونة} الوضن: التشبيك والنسج، يقول: وسطها مشبك منسوج.25780- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {على سرر موضونة} الموضونة: المرمولة بالجلد ذاك الوضين منسوجة.وقال آخرون: بل معنى ذلك: أنها مصفوفة. ذكر من قال ذلك:25781- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {على سرر موضونة} يقول: مصفوفة.


016-16-مُتَّكِئِينَ عَلَيْهَا مُتَقَابِلِينَ

16-متكئين عليها متقابلين

قوله: {متكئين عليها متقابلين} يقول تعالى ذكره متكئين على السرر الموضونة، متقابلين بوجوههم، لا ينظر بعضهم إلى قفا بعض. كما:25782- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قوله: {على سرر متقابلين} قال: لا ينظر أحدهم في قفا صاحبه.وذكر أن ذلك في قراءة عبد الله "متكئين عليها ناعمين " .25783- حدثنا محمد بن المثنى ، قال: ثنا محمد بن جعفر، عن شعبة، عن أبي إسحاق، في قراءة عبد الله، يعني ابن مسعود "متكئين عليها ناعمين " .وقد بينا ذلك في غير هذا الموضع، وذكرنا ما فيه من الرواية.


017-17-يَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ

17-يطوف عليهم ولدان مخلدون

قوله: {يطوف عليهم ولدان مخلدون} يقول تعالى ذكره: يطوف على هؤلاء السابقين الذين قربهم الله في جنات النعيم، ولدان على سن واحدة، لا يتغيرون ولا يموتون. ذكر من قال ذلك:25784- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {مخلدون} قال: لا يموتون.وقال آخرون: عني بذلك أنهم مقرطون مسورون.والذي هو أولى بالصواب في ذلك قول من قال معناه: إنهم لا يتغيرون، ولا يموتون، لأن ذلك أظهر معنييه، والعرب تقول للرجل إذا كبر ولم يشمط: إنه لمخلد، وإنما هو مفعل من الخلد.


018-18-بِأَكْوَابٍ وَأَبَارِيقَ وَكَأْسٍ مِّن مَّعِينٍ

18-بأكواب وأباريق وكأس من معين

قوله: {بأكواب وأباريق} والأكواب: جمع كوب، وهو من الأباريق ما اتسع رأسه، ولم يكن له خرطوم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25785- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {بأكواب} قال: الأكواب: الجرار من الفضة.25786- حدثنا ابن بشار، قال: ثنا سفيان، عن منصور، عن مجاهد {بأكواب وأباريق} قال: الأباريق: ما كان لها آذان، والأكواب ما ليس لها آذان.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: الأكواب ليس لها آذان.25787- حدثنا يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل الحسن عن الأكواب، قال: هي الأباريق، التي يصب لهم منها.25788- حدثنا أبو كريب، وأبو السائب، قالا: ثنا ابن إدريس، قال: سمعت أبي قال: مر أبو صالح صاحب الكلبي قال: فقال أبي قال لي الحسن وأنا جالس: سله، فقلت: ما الأكواب ؟ قال: جرار الفضة المستديرة أفواهها، والأباريق ذوات الخراطيم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {بأكواب} قال: ليس لها عرى ولا آذان.25789- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {بأكواب وأباريق} والأكواب التي يغترف بها ليس لها خراطيم، وهي أصغر من الأباريق.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {بأكواب وأباريق} قال: الأكواب التي دون الأباريق ليس لها عرى.25790- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: الأكواب جرار ليست لها عرى، وهي بالنبطية كوبا، وإياها عنى الأعشى بقوله:صريفية طيب طعمها لها زبد بين كوب ودنوأما الأباريق: فهي التي لها عرى.قوله: {وكأس من معين} وكأس خمر من شراب معين، ظاهر العيون، جار. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25791- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وكأس من معين} قال الخمر.25792- حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة قوله: {وكأس من معين} أي من خمر جارية.25793- حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وكأس من معين} الكأس: الخمر.حدثنا أبو سنان، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قوله: {وكأس من معين} قال: الخمر الجارية.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن نبيط، عن الضحاك، مثله.


019-19-لَا يُصَدَّعُونَ عَنْهَا وَلَا يُنزِفُونَ

19-لا يصدعون عنها ولا ينزفون

قوله: {لا يصدعون عنها} يقول: لا تصدع رؤوسهم عن شربها فتسكر. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25794- حدثني إسماعيل بن موسى السدي، قال: أخبرنا شريك، عن سالم، عن سعيد قوله: {لا يصدعون عنها} قال: لا تصدع رؤوسهم.25795- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا يصدعون عنها} ليس لها وجع رأس.25796- حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة {لا يصدعون عنها} قال: لا تصدع رؤوسهم.25797- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {لا يصدعون عنها} يقول: لا تصدع رؤوسهم.25798- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا يصدعون عنها} يعني: وجع الرأس.قوله: {ولا ينزفون} اختلفت القراء في قراءته، فقرات عامة قراء المدينة والبصرة "ينزفون " بفتح الزاي، ووجهوا ذلك إلى أنه لا تنزف عقولهم. وقرأته عامة قراء الكوفة {لا ينزفون} بكسر الزاي بمعنى: ولا ينفد شرابهم.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب فيها الصواب.واختلف أهل التأويل في تأويل ذلك على نحو اختلاف القراء فيه. وقد ذكرنا اختلاف أقوالهم في ذلك، وبينا الصواب من القول فيه في سورة الصافات، فأغنى ذلك عن إعادته في هذا الموضع، غير أنا سنذكر قول بعضهم في هذا الموضع لئلا يظن ظان أن معناه في هذا الموضع مخالف معناه هنالك. ذكر قول من قال منهم: معناه لا تنزف عقولهم.25799- حدثنا إسماعيل بن موسى، قال: أخبرنا شريك، عن سالم، عن سعيد {ولا ينزفون} قال: لا تنزف عقولهم.25800 -حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {ولا ينزفون} قال: لا تنزف عقولهم.وحدثنا ابن حميد، مرة أخرى فقال ولا تذهب عقولهم.25801- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا ينزفون} لا تنزف عقولهم.25802- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ولا ينزفون} قال: لا يغلب أحد على عقله.25803- حدثنا ابن بشار، قال: ثنا يزيد، قال: ثنا سعيد، في قوله: {ولا ينزفون} قال: لا يغلب أحد على عقله.حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة في قول الله: {ولا ينزفون} قال: لا تغلب على عقولهم.


020-20-وَفَاكِهَةٍ مِّمَّا يَتَخَيَّرُونَ

20-وفاكهة مما يتخيرون

قوله: {وفاكهة مما يتخيرون} يقول تعالى ذكره: ويطوف هؤلاء الولدان المخلدون على هؤلاء السابقين بفاكهة من الفواكه التي يتخيرونها من الجنة لأنفسهم، وتشتهيها نفوسهم


021-21-وَلَحْمِ طَيْرٍ مِّمَّا يَشْتَهُونَ

21-ولحم طير مما يشتهون

{ولحم طير مما يشتهون} يقول: ويطوفون أيضا عليهم بلحم طير مما يشتهون من الطير الذي تشتهيه نفوسهم.


022-22-وَحُورٌ عِينٌ

22-وحور عين

القول في تأويل قوله تعالى: {وحور عين} اختلفت القراء في قراءة قوله: {وحور عين} فقرأته عامة قراء الكوفة وبعض المدنيين "وحور عين " بالخفض إتباعا لإعرابها إعراب ما قبلها من الفاكهة واللحم، وإن كان ذلك مما لا يطاف به، ولكن لما كان معروفا معناه المراد أتبع الآخر الأول في الإعراب، كما قال بعض الشعراء:إذا ما الغانيات برزن يوما وزججن الحواجب والعيونافالعيون تكحل، ولا تزجج إلا الحواجب، فردها في الإعراب على الحواجب، لمعرفة السامع معنى ذلك وكما قال الآخر:تسمع للأحشاء منه لغطـا ولليدين جسأة وبدداوالجسأة: غلظ في اليد، وهي لا تسمع. وقرأ ذلك بعض قراء المدينة ومكة والكوفة وبعض أهل البصرة بالرفع {وحور عين} على الابتداء، وقالوا: الحور العين لا يطاف بهن، فيجوز العطف بهن في الإعراب على إعراب فاكهة ولحم، ولكنه مرفوع بمعنى: وعندهم حور عين، أو لهم حور عين.25782- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قوله: {على سرر متقابلين} قال: لا ينظر أحدهم في قفا صاحبه.والصواب من القول في ذلك عندي أن يقال: إنهما قراءتان معروفتان قد قرأ بكل واحدة منهما جماعة من القراء مع تقارب معنييهما ، فبأي القراءتين قرأ القارئ فمصيب.والحور جماعة حوراء: وهي النقية بياض العين، الشديدة سوادها. والعين: جمع عيناء، وهي النجلاء العين في حسن.


023-23-كَأَمْثَالِ اللُّؤْلُؤِ الْمَكْنُونِ

23-كأمثال اللؤلؤ المكنون

قوله: {كأمثال اللؤلؤ المكنون} يقول: هن في صفاء بياضهن وحسنهن، كاللؤلؤ المكنون الذي قد صين في كن.وقوله: {جزاء بما كانوا يعملون} يقول تعالى ذكره: ثوابا لهم من الله بأعمالهم التي كانوا يعملونها في الدنيا، وعوضا من طاعتهم إياه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25804- حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، عن ابن عيينة، عن عمرو عن الحسن {وحور عين} قال: شديدة السواد: سواد العين، شديدة البياض: بياض العين.25805- قال ثنا ابن يمان، عن سفيان، عن رجل، عن الضحاك {وحور عين} قال: بيض عين، قال: عظام الأعين.25806- حدثنا ابن عباس الدوري، قال: ثنا حجاج، قال: قال ابن جريج، عن عطاء الخراساني، عن ابن عباس قال: الحور: سود الحدق.25807- حدثنا الحسن بن عرفة، قال: ثنا إبراهيم بن محمد الأسلمي، عن عباد بن منصور الباجي، أنه سمع الحسن البصري يقول: الحور: صوالح نساء بني آدم.25808- قال ثنا إبراهيم بن محمد، عن ليث بن أبي سليم، قال: بلغني أن الحور العين خلقن من الزعفران.25809- حدثنا الحسن بن يزيد الطحان، قال: حدثتنا عائشة امرأة ليث، عن ليث، عن مجاهد قال: خلق الحور العين من الزعفران.- حدثني محمد بن عبيد المحاربي، قال: ثنا عمرو بن سعد، قال: سمعت ليثا، ثني عن مجاهد، قال: حور العين خلقن من الزعفران.وقال آخرون: بل معنى قوله: {حور} أنهن يحار فيهن الطرف. ذكر من قال ذلك:25810- حدثنا أبو هشام، قال: ثنا ابن يمان، عن سفيان، عن رجل، عن مجاهد {وحور عين} قال: يحار فيهن الطرف.وبنحو الذي قلنا في تأويل قوله: {كأمثال اللؤلؤ} قال أهل التأويل، وجاء الأثر عن رسول الله صلى الله عليه وسلم..25811- حدثنا أحمد بن عبد الرحمن، قال: ثنا أحمد بن الفرج الصدفي الدمياطي، عن عمرو بن هاشم، عن ابن أبي كريمة، عن هشام بن حسان، عن الحسن، عن أمه، عن أم سلمة قالت: قلت يا رسول الله أخبرني عن قول الله {كأمثال اللؤلؤ المكنون} قال: "صفاؤهن كصفاء الذر الذي في الأصداف الذي لا تمسه الأيدي " .


024-24-جَزَاء بِمَا كَانُوا يَعْمَلُونَ

24-جزاء بما كانوا يعملون

لم يتعرض لها المصنف بالتفسير


025-25-لَا يَسْمَعُونَ فِيهَا لَغْواً وَلَا تَأْثِيماً

25-لا يسمعون فيها لغوا ولا تأثيما

قوله: {لا يسمعون فيها لغوا ولا تأثيما} يقول: لا يسمعون فيها باطلا من القول ولا تأثيما، يقول: ليس فيها ما يؤثمهم.وكان بعض أهل العلم بكلام العرب من أهل البصرة يقول: {لا يسمعون فيها لغوا ولا تأثيما} والتأثيم لا يسمع، وإنما يسمع اللغو، كما قيل: أكلت خبزا ولبنا، واللبن لا يؤكل، فجازت إذ كان معه شيء يؤكل.


026-26-إِلَّا قِيلاً سَلَاماً سَلَاماً

26-إلا قيلا سلاما سلاما

قوله: {إلا قيلا سلاما سلاما} يقول: لا يسمعون فيها من القول إلا قيلا سلاما: أي أسلم مما تكره. وفي نصب قوله: {سلاما سلاما} وجهان: إن شئت جعلته تابعا للقيل، ويكون السلام حينئذ هو القيل، فكأنه قيل: لا يسمعون فيها لغوا ولا تأثيما، إلا سلاما سلاما، ولكنهم يسمعون سلاما سلاما. والثاني: أن يكون نصبه بوقوع القيل عليه، فيكون معناه حينئذ: إلا قيل سلام فإن نون نصب قوله: {سلاما سلاما} بوقوع قيل عليه.


027-27-وَأَصْحَابُ الْيَمِينِ مَا أَصْحَابُ الْيَمِينِ

27-وأصحاب اليمين ما أصحاب اليمين

القول في تأويل قوله تعالى: {وأصحاب اليمين ما أصحاب اليمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {وأصحاب اليمين} وهم الذين يؤخذ بهم يوم القيامة ذات اليمين، الذي أعطوا كتبهم بأيمانهم يا محمد {ما أصحاب اليمين} أي شيء هم وما لهم، وماذا أعد لهم من الخير، وقيل: إنهم أطفال المؤمنين. ذكر من قال ذلك:25812- حدثنا محمد بن معمر، قال: ثنا أبو هشام المخزومي، قال: ثنا عبد الواحد، قال: ثنا الأعمش، قال: ثنا عثمان بن قيس، أنه سمع زاذان أبا عمرو يقول: سمعت علي بن أبي طالب رضي الله عنه يقول: {وأصحاب اليمين ما أصحاب اليمين} قال: أصحاب اليمين: أطفال المؤمنين.


028-28-فِي سِدْرٍ مَّخْضُودٍ

28-في سدر مخضود

25813- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وأصحاب اليمين ما أصحاب اليمين} أي ماذا لهم، وماذا أعد لهم، ثم ابتدأ الخبر عما ذا أعد لهم في الجنة، وكيف يكون حالهم إذا هم دخلوها؟ فقال: هم {في سدر مخضود} يعني: في ثمر سدر موقر حملا قد ذهب شوكه.وقد اختلف في تأويله أهل التأويل، فقال بعضهم: يعني بالمخضود: الذي قد خضد من الشوك، فلا شوك فيه. ذكر من قال ذلك:25814- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {سدر مخضود} قال: خضده وقره من الحمل، ويقال: خضد حتى ذهب شوكه فلا شوك فيه.25815- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه {في سدر مخضود} قال: زعم محمد بن عكرمة قال: لا شوك فيه.25816- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن عكرمة، في قوله: {في سدر مخضود} قال: لا شوك فيه.25817- حدثنا ابن بشار، ثنا هوذة بن خليفة، قال: ثنا عوف، عن قسامة بن زهير في قوله: {في سدر مخضود} قال: خضد من الشوك، فلا شوك فيه.25818- حدثنا أبو حميد الحمصي أحمد بن المغيرة، قال: ثنا يحيى بن سعيد قال: ثنا عمرو بن عمرو بن عبد الله الأحموسي، عن السفر بن نسير في قول الله عز وجل {في سدر مخضود} قال: خضد شوكه، فلا شوك فيه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {في سدر مخضود} قال: كنا نحدث أنه الموقر الذي لا شوك فيه.حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا قتادة، في قوله: {في سدر مخضود} قال: ليس فيه شوك.25819- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن أبي الأحوص {في سدر مخضود} قال: لا شوك له.حدثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، عن عكرمة {في سدر مخضود} قال: لا شوك فيه.وحدثني به ابن حميد مرة أخرى، عن مهران بهذا الإسناد، عن عكرمة، فقال: لا شوك له، وهو الموقر.وقال آخرون: بل عني به أنه الموقر حملا. ذكر من قال ذلك:25820- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {مخضود} قال: يقولون هذا الموقر حملا.- حدثني محمد بن سنان القزاز، قال: ثنا أبو حذيفة، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {في سدر مخضود} قال: الموقر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {في سدر مخضود} قال: الموقر.25821- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {سدر مخضود} يقول: موقر.25822- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء بن السائب، عن سعيد بن جبير {في سدر مخضود} قال: ثمرها أعظم من القلال.


029-29-وَطَلْحٍ مَّنضُودٍ

29-وطلح منضود

قوله: {وطلح منضود} أما الفراء فعلى قراءة ذلك بالحاء {وطلح منضود} وكذا هو في مصاحف أهل الأمصار. وروي عن علي بن أبي طالب رضي الله عنه أنه كان يقرأ "وطلع منضود " بالعين.25823- حدثنا عبد الله بن محمد الزهري قال: ثنا سفيان، قال: ثنا زكريا، عن الحسن بن سعد، عن أبيه رضي الله عنه قرأها "وطلع منضود " .25824- حدثنا سعيد بن يحيى الأموي، قال: ثنى أبي، قال: ثنا مجاهد، عن الحسن بن سعد، عن قيس بن سعد، قال: قرأ رجل عند علي {وطلح منضود} فقال علي: ما شأن الطلح، إنما هو: {وطلع منضود} ثم قرأ {طلعها هضيم} [الشعراء: 118] فقلنا أولا نحولها فقال: إن القرآن لا يهاج اليوم ولا يحول. وأما الطلح فإن المعمر بن المثنى كان يقول: هو عند العرب شجر عظام كثير الشوك، وأنشد لبعض الحداة:بشرها دليلها وقالا غدا ترين الطلح والحبالاوأما أهل التأويل من الصحابة والتابعين فإنهم يقولون: إنه هو الموز.25825- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا سليمان التيمي عن أبي سعيد، مولى بني رقاش، قال: سألت ابن عباس عن الطلح، فقال: هو الموز.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا سليمان التيمي، قال: ثنا أبو سعيد الرقاشي، أنه سمع ابن عباس يقول: الطلح المنضود: هو الموز.- حدثني يعقوب وأبو كريب، قالا: ثنا ابن علية، عن سليمان، قال: ثنا أبو سعيد الرقاشي، قال قلت لابن عباس: ما الطلح المنضود؟ قال: هو الموز.- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا أبو سعيد الرقاشي قال: سألت ابن عباس عن الطلح، فقال: هو الموز.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن التيمي، عن أبي سعيد الرقاشي، عن ابن عباس {وطلح منضود} قال: الموز.25826- قال: ثنا مهران، عن سفيان، عن الكلبي، عن الحسن بن سعيد، عن علي رضي الله عنه {وطلح منضود} قال: الموز.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن رجل من أهل البصرة أنه سمع ابن عباس يقول في الطلح المنضود: هو الموز.25827- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وطلح منضود} قال: موزكم لأنهم كانوا يعجبون بوج وظلاله من طلحه وسدره.25828- حدثنا محمد بن سنان، قال: ثنا أبو حذيفة، قال: ثنا سفيان، عن ابن أبي نجيح، عن عطاء، في قوله: {وطلح منضود} قال: الموز.25829- حدثنا ابن بشار، قال: ثنا هوذة بن خليفة، عن عوف، عن قسامة، قال: الطلح المنضود: هو الموز.25830- قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قول الله: {وطلح منضود} قال: الموز.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وطلح منضود} قال: الموز.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وطلح منضود} كنا نحدث أنه الموز.25831- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وطلح منضود} قال الله أعلم، إلا أن أهل اليمن يسمون الموز الطلح.قوله: {منضود} يعني أنه قد نضد بعضه على بعض، وجمع بعضه إلى بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25832- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وطلح منضود} قال: بعضه على بعض.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله: {وطلح منضود} متراكم، لأنهم يعجبون بوج وظلاله من طلحة وسدره.


030-30-وَظِلٍّ مَّمْدُودٍ

30-وظل ممدود

قوله: {وظل ممدود} يقول: وهم في ظل دائم لا تنسخه الشمس فتذهبه، وكل ما لا انقطاع له فإنه ممدود، كما قال لبيد:غلب البقاء وكنت غير مغلب دهر طويل دائم ممدودوبنحو الذي قلنا في ذلك جاءت الآثار، وقال به أهل العلم. ذكر من قال ذلك:25833- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن عمرو بن ميمون {وظل ممدود} قال: خمس مئة ألف سنة.25834 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا إسماعيل بن أبي خالد، عن زياد مولى بني مخزوم، عن أبي هريرة، قال: إن في الجنة لشجرة يسير الراكب في ظلها مئة عام، اقرؤوا إن شئتم {وظل ممدود} فبلغ ذلك كعبا، فقال: صدق والذي أنزل التوراة على لسان موسى، والفرقان على لسان محمد، لو أن رجلا ركب حقة أو جذعة ثم دار بأصل تلك الشجرة ما بلغها، حتى يسقط هرما، إن الله غرسها بيده، ونفخ فيها من روحه، وإن أفنانها لمن وراء سور الجنة وما في الجنة نهر إلا وهو يخرج من أصل تلك الشجرة.- حدثنا ابن حميد، قال: ثنا حكام، عن إسماعيل بن أبي خالد، عن زياد مولى لبني مخزوم، أنه سمع أبا هريرة يقول: ثم ذكر نحوه، إلا أنه قال: وما في الجنة من نهر.25835- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن عمرو بن ميمون {وظل ممدود} قال: مسيرة سبعين ألف سنة.25836- حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو يحيى بن سليمان، عن هلال بن علي، عن عبد الرحمن بن أبي عمرة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن في الجنة شجرة يسير الراكب في ظلها مئة سنة، اقرؤوا إن شئتم {وظل ممدود} " .-حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن محمد، عن زياد، قال: سمعت أبا هريرة يقول: سمعت النبي صلى الله عليه وسلم يقول: "وإن في الجنة شجرة يسير الراكب في ظلها مئة عام، اقرؤوا إن شئتم {وظل ممدود} " .- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن محمد، عن زياد، قال: سمعت أبا هريرة يقول: سمعت النبي صلى الله عليه وسلم يقول: "إن في الجنة شجرة يسير الراكب في ظلها مئة عام لا يقطعها، واقرؤوا إن شئتم {وظل ممدود} " .25837- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شعبة، عن أبي الضحي، قال: سمعت أبا هريرة يقول: قال رسول الله صلى الله عليه وسلم: "وإن في الجنة لشجرة يسير الراكب في ظلها مئة عام لا يقطعها، شجرة الخلد " .25838- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا الضحاك يحدث، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "إن في الجنة لشجرة يسير الراكب في ظلها سبعين أو مئة عام، هي شجرة الخلد " .25839- حدثنا ابن المثنى، قال: ثنا أبو داود، قال: ثنا عمران، عن قتادة، عن انس، أن النبي صلى الله عليه وسلم قال: "وإن في الجنة لشجرة يسير الراكب في ظلها مئة عام لا يقطعها " .قال: ثنا أبو داود، قال: ثنا عمران، عن محمد بن زياد، عن أبي هريرة، عن النبي صلى الله عليه وسلم ، مثل ذلك.حدثنا أبو كريب، قال: ثنا وكيع، عن حماد بن سلمة، عن محمد بن زياد، عن أبي هريرة، عن النبي صلى الله عليه وسلم مثله.- حدثنا أبو كريب، قال: ثنا عبدة وعبد الرحمن، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن في الجنة شجرة يسير الراكب في ظلها مئة سنة لا يقطعها، واقرؤوا إن شئتم قوله: {وظل ممدود} " .- حدثنا أبو كريب، قال: ثنا فردوس، قال: ثنا ليث، عن سعيد بن أبي سعيد عن أبيه، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن في الجنة شجرة يسير الراكب في ظلها مئة سنة " .- حدثنا أبو كريب، قال: ثنا المحاربي، عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم ، مثله.25840- حدثنا محمد بن عبد الأعلى، قال: ثنا خالد بن الحارث، قال: ثنا عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم قال: "إن في الجنة شجرة يسير الراكب في ظلها مئة عام لا يقطعها " .25841- حدثنا ابن عبد الأعلى، قال: ثنا خالد، قال: ثنا عوف، عن محمد بن سيرين، عن أبي هريرة، عن النبي صلى الله عليه وسلم ، وبمثله عن خلاس.25842- حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ثنا أبو حصين، قال: كنا على باب في موضع ومعنا أبو صالح وشقيق، يعني الضبي، فحدث أبو صالح، فقال: حدثني أبو هريرة، قال: إن في الجنة لشجرة يسير الراكب في ظلها سبعين عاما، فقال أبو صالح أتكذب أبا هريرة، فقال: ما أكذب أبا هريرة، ولكني أكذبك؛ قال: فشق على القراء يومئذ.- حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة {وظل ممدود} قال: حدثنا، عن أنس بن مالك، قال: إن في الجنة لشجرة يسير الراكب في ظلها مئة عام لا يقطعها.- قال ثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وظل ممدود} قال قتادة: حدثنا أنس بن مالك، أن نبي الله صلى الله عليه وسلم قال: "إن في الجنة لشجرة يسير الراكب في ظلها مئة عام لا يقطعها " .- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتاده، عن أنس، أن النبي صلى الله عليه وسلم قال: "إن في الجنة لشجرة يسير الراكب في ظلها مئة عام لا يقطعها " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، ع معمر، عن محمد بن زياد، عن أبي هريرة، مثل ذلك أيضا.


031-31-وَمَاء مَّسْكُوبٍ

31-وماء مسكوب

قوله: {وماء مسكوب} يقول تعالى ذكره وفيه أيضا ماء مسكوب، يعني مصبوب سائل في غير أخدود. كما:25843- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وماء مسكوب} قال: يجري في غير أخدود.


032-32-وَفَاكِهَةٍ كَثِيرَةٍ

32-وفاكهة كثيرة

القول في تأويل قوله تعالى: {وفاكهة كثيرة} يقول {وفاكهة كثيرة لا مقطوعة ولا ممنوعة} يقول تعالى ذكره وفيها {فاكهة كثيرة} لا ينقطع عنهم شيء منها أرادوه في وقت من الأوقات، كما تنقطع فواكه الصيف في الشتاء في الدنيا، ولا يمنعهم منها، ولا يحول بينهم وبينها شوك على أشجارها، أو بعدها منهم، كما تمتنع فواكه الدنيا من كثير ممن أرادها ببعدها على الشجرة منهم، أو بما على شجرها من الشوك، ولكنها إذا اشتهاها أحدهم وقعت في فيه أو دنت منه حتى يتناولها بيده. وبنحو الذي قلنا في ذلك قال أهل التأويل. وقد ذكرنا الرواية فيما مضى قبل، ونذكر بعضا آخر منها:


033-33-لَّا مَقْطُوعَةٍ وَلَا مَمْنُوعَةٍ

33-لا مقطوعة ولا ممنوعة

25844- حدثنا محمد بن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة، في قوله: {لا مقطوعة ولا ممنوعة} قال: لا يمنعه شوك ولا بعد.


034-34-وَفُرُشٍ مَّرْفُوعَةٍ

34-وفرش مرفوعة

قوله: {وفرش مرفوعة} يقول تعالى ذكره: ولهم فيها فرش مرفوعة طويلة، بعضها فوق بعض، كما يقال: بناء مرفوع. وكالذي:25845- حدثنا أبو كريب، قال: ثنا رشدين بن سعد، عن عمرو بن الحارث، عن دراج أبي السمح عن أبي الهيثم، عن أبي سعيد، عن النبي صلى الله عليه وسلم ، في قوله: {وفرش مرفوعة} قال: "إن ارتفاعها لكما بين السماء والأرض، وإن ما بين السماء والأرض لمسيرة خمس مئة عام " .- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا عمرو، عن دراج، عن أبي الهيثم، عن أبي سعيد، عن رسول الله صلى الله عليه وسلم {وفرش مرفوعة} "والذي نفسي بيده إن ارتفاعها... " ثم ذكر مثله.


035-35-إِنَّا أَنشَأْنَاهُنَّ إِنشَاء

35-إنا أنشأناهن إنشاء

قوله: {إنا أنشأناهن إنشاء فجعلناهن أبكارا عربا} يقول تعالى ذكره: إنا خلقناهن خلقا فأوجدناهن؛ قال أبو عبيدة: يعني بذلك: الحور العين اللاتي ذكرهن قبل، فقال: {وحور عين كأمثال اللؤلؤ المكنون إنا أنشأناهن إنشاء} ، وقال الأخفش: أضمرهن ولم يذكرهن قبل ذلك. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25846- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إنا أنشأناهن إنشاء} قال: خلقناهن خلقا.25847- حدثنا أبو كريب، قال: ثنا معاوية بن هشام، عن شيبان، عن جابر الجعفي، عن يزيد بن مرة، عن سلمة بن يزيد، عن رسول الله صلى الله عليه وسلم في هذه الآية {إنا أنشأناهن إنشاء} قال: "من الثيب والأبكار " .


036-36-فَجَعَلْنَاهُنَّ أَبْكَاراً

36-فجعلناهن أبكارا

قوله: {فجعلناهن أبكارا} يقول: فصيرناهن أبكارا عذارى بعد إذ كن. كما:25848- حدثنا حميد، قال: ثنا مهران، عن سفيان، عن موسى بن عبيده، عن يزيد بن أبان الرقاشي عن أنس بن مالك، عن النبي صلى الله عليه وسلم: {إنا أنشأناهن إنشاء} قال: "عجائزكن في الدنيا عمشا رمصا " .- حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيدة، عن يزيد بن أبان الرقاشي، عن أنس بن مالك، قال: قال النبي صلى الله عليه وسلم: "وإنا أنشأناهن إنشاء قال: أنشأ عجائزكن في الدنيا عمشا رمصا " .- حدثنا عمر بن إسماعيل بن مجالد، قال: ثنا محمد بن ربيعة الكلابي، عن موسى بن عبيدة الربذي، عن يزيد الرقاشي، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم ، في قوله: {إنا أنشأناهن إنشاء} قال: "منهن العجائز اللاتي كن في الدنيا عمشا رمصا " .- حدثنا سوار بن عبد الله بن داود، عن موسى بن عبيدة الربذي، عن يزيد الرقاشي، عن أنس بن مالك، عن النبي صلى الله عليه وسلم ، في قوله: {إنا أنشأناهن إنشاء} قال: "هن اللواتي كن في الدنيا عجائز عمشا رمصا " .25849- حدثنا ابن بشار، قال: ثنا عمرو بن عاصم، قال: ثنا المعتمر، عن أبيه، عن قتادة، عن صفوان بن محرز في قوله: {إنا أنشأناهن إنشاء فجعلناهن أبكارا} قال: فهن العجز الرمص.25850- حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة، في قوله: {إنا أنشأناهن إنشاء فجعلناهن أبكارا} قال: إن منهن العجز الرجف، أنشأهن الله في هذا الخلق.25851 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا أنشأناهن إنشاء} قال قتادة: كان صفوان بن محرز يقول: إن منهن العجز الرجف، صيرهن الله كما تسمعون.25852- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: قوله: {أبكارا} يقول: عذارى.25853- حدثنا أحمد بن عبد الرحمن، قال: ثنا محمد بن الفرج الصدفي الدمياطي، عن عمرو بن هاشم، عن ابن أبي كريمة، عن هشام بن حسان، عن الحسن، عن أم سلمة، زوج النبي صلى الله عليه وسلم أنها قالت: قلت يا رسول الله، أخبرني عن قول الله: {إنا أنشأناهن إنشاء فجعلناهن أبكارا عربت أترابا لأصحاب اليمين} قال: "هن اللواتي قبضن في الدنيا عجائز رمصا شمطا، خلقهن الله بعد الكبر فجعلهن عذارى " ..25854- حدثنا أبو عبيد الوصابي، قال: ثنا محمد بن حمير، قال: ثنا ثابت بن عجلان، قال: سمعت سعيد بن جبير، يحدث عن ابن عباس، في قوله: {إنا أنشأناهن إنشاء فجعلناهن أبكارا عربا أترابا} قال: هن من بني آدم، نساءكن في الدنيا ينشئهن الله أبكارا عذارى عربا.


037-37-عُرُباً أَتْرَاباً

37-عربا أترابا

قوله: {عربا} يقول تعالى ذكره: فجعلناهن أبكارا غنجات متحببات إلى أزواجهن يحسن التبعل وهي جمع، واحدهن عروب، كما واحد الرسل رسول، وواحد القطف قطوف؛ ومنه قول لبيد:وفي الحدوج عروب غير فاحشة ريا الروادف يعشى دونها البصروبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25855- حدثنا أبو كريب، قال: ثنا إسماعيل بن أبان، وإسماعيل بن صبيح، عن أبي إدريس، عن ثور بن زيد، عن عكرمة، عن ابن عباس {عربا أترابا} قال: الملقة.25856- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {عربا} يقول: عواشق.25857- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {عربا} قال: العرب المتحببات المتوددات إلى أزواجهن.25858- حدثني سليمان بن عبيد الله الغيلاني، قال: ثنا أيوب، قال: أخبرنا قرة، عن الحسن، قال: العرب: العاشق.25859- حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة، أنه قال في هذه الآية {عربا} قال: العرب المغنوجة.حدثنا أبو كريب، قال: ثنا ابن يمان، عن شعبة، عن سماك بن عكرمة قال: هي المغنوجة.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عمارة بن أبي حفصة، عن عكرمة، في قوله: {عربا} قال: غنجات.25860- حدثني علي بن الحسن الأزدي، قال: ثنا يحيى بن يمان، عن أبي إسحاق التيمي، عن صالح بن حيان، عن أبي بريدة {عربا} قال: الشكلة بلغة مكة، والغنجة بلغة المدينة.25861- حدثنا أبو كريب، قال: ثنا ابن يمان، قال: سمعت إبراهيم التيمي يعني ابن الزبرقان، عن صالح بن حيان، عن أبي يزيد بنحوه.25862- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن عثمان بن بشار، عن تميم بن حذلم، قوله: {عربا} قال: حسن تبعل المرأة.- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن عثمان بن بشار، عن تميم بن حذلم في {عربا} قال: العربة: الحسنة التبعل. قال: وكانت العرب تقول للمرأة إذا كانت حسنة التبعل: إنها لعربة.25863- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أسامة بن زيد بن أسلم، عن أبيه {عربا} قال: حسنات الكلام.25864- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن خصيف، عن مجاهد، قال: عواشق.25865- قال: ثنا ابن يمان، عن شريك، عن خصيف، عن مجاهد، وعكرمة، مثله.قال: ثنا ابن إدريس، عن حصين، عن مجاهد في {عربا} قال: العرب المتحببات.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {عربا} قال: العرب: العواشق.25866- حدثنا أبو كريب قال: ثنا ابن يمان، عن سفيان، عن سالم الأفطس عن سعيد بن جبير، مثله.25867- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن غالب أبي الهذيل، عن سعيد بن جبير {عربا} قال: العرب اللاتي يشتهين أزواجهن.25868- حدثنا أبو كريب، قال: ثنا ابن يمان، عن المبارك بن فضالة، عن الحسن قال: المشتهية لبعولتهن.25869- قال: ثنا ابن إدريس، قال: أخبرنا عثمان بن الأسود، عن عبد الله بن عبيد الله، قال: العرب: التي تشتهي زوجها.25870- حدثنا ابن حميد، قال: ثنا مهران، عن عثمان بن الأسود، عن عبد الله بن عبيد بن عمير {عربا} قال: العربة: التي تشتهي زوجها؛ ألا ترى أن الرجل يقول للناقة: إنها لعربة؟25871- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {عربا} قال: عشقا لأزواجهن.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عربا أترابا} يقول: عشق لأزواجهن، يحببن أزواجهن حبا شديدا.25872- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، يقول: سمعت الضحاك يقول: العرب: المتحببات.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {عربا أترابا} قال: متحببات إلى أزواجهن.25873- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عربا} قال: العرب: الحسنة الكلام.25874- حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سئل الأوزاعي، عن {عربا} قال: سمعت يحيى يقول: هن العواشق.25875- حدثنا أحمد بن عبد الرحمن، قال: ثنا محمد بن الفرج الصدفي الدمياطي، عن عمرو بن هاشم، عن أبي كريمة، عن هشام بن حسان، عن الحسن، عن أمه، عن أم سلمة، قالت: قلت يا رسول الله، أخبرني عن قوله: {عربا أترابا} قال: "عربا متعشقات متحببات، أترابا على ميلاد واحد " .- حدثني محمد بن حفص أبو عبيد الوصابي، قال: ثنا محمد بن حمير، قال: ثنا ثابت بن عجلان، قال: سمعت سعيد بن جبير يحدث عن ابن عباس {عربا} والعرب: الشوق.واختلف القراء في قراءة ذلك، فقرأه بعض قراء المدينة وبعض قراء الكوفيين عربا بضم العين والراء. وقرأه بعض قراء الكوفة والبصرة "وعربا " بضم العين وتخفيف الراء، وهي لغة تميم وبكر، والضم في الحرفين أولى القراءتين بالصواب لما ذكرت من أنها جمع عروب، وإن كان فعول أو فعيل أو فعال أذا جمع، جمع على فعل بضم الفاء والعين، مذكرا كان أو مؤنثا، والتخفيف في العين جائز، وإن كان الذي ذكرت أقصى الكلامين عن وجه التخفيف.قوله: {أترابا} يعني أنهن مستويات على سن واحدة، واحدتهن ترب، كما يقال: شبه وأشباه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25876- حدثني علي بن الحسين بن الحارث، قال: ثنا محمد بن ربيعة، عن سلمة بن سابور، عن عطية، عن ابن عباس، قال: الأتراب: المستويات.25877- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أترابا} قال: أمثالا.25878- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أترابا} يعني: سنا واحدة.حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.25879- حدثت عن الحسين، قال سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أترابا} قال: الأتراب: المستويات.


038-38-لِّأَصْحَابِ الْيَمِينِ

38-لأصحاب اليمين

قوله: {لأصحاب اليمين} يقول تعالى ذكره: أنشأنا هؤلاء اللواتي وصف صفتهن من الأبكار للذين يؤخذ بهم ذات اليمين من موقف الحساب إلى الجنة.


039-39-ثُلَّةٌ مِّنَ الْأَوَّلِينَ

39-ثلة من الأولين

القول في تأويل قوله تعالى: {ثلة من الأولين} يقول تعالى ذكره: الذين لهم هذه الكرامة التي وصف صفتها في هذه الآيات ثلتان، وهي جماعتان وأمتان وفرقتان: {ثلة من الأولين} ، يعني جماعة من الذين مضوا قبل أمة محمد صلى الله عليه وسلم {وثلة من الآخرين} ، يقول: وجماعة من أمة محمد صلى الله عليه وسلم ، وقال به أهل التأويل. ذكر الرواية بذلك:


040-40-وَثُلَّةٌ مِّنَ الْآخِرِينَ

40-وثلة من الآخرين

25880- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال الحسن {ثلة من الآولين} من الأمم {وثلة من الآخرين} أمة محمد صلى الله عليه وسلم.25881- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيس؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ثلة من الأولين} قال: أمة.25882- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثنا الحسن عن حديث عمران بن حصين، عن عبد الله بن مسعود قال: "تحدثنا عند رسول الله صلى الله عليه وسلم ذات ليلة حتى أكرينا في الحديث، ثم رجعنا إلى أهلينا، فلما أصبحنا غدونا على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم " عرضت على الأنبياء الليلة بأتباعها من أممها، فكان النبي يجيء معه الثلة من أمته، والنبي معه العصابة من أمته؛ والنبي معه النفر من أمته، والنبي معه الرجل من أمته، والنبي ما معه من أمته أحد من قومه، حتى أتى علي موسى بن عمران في كبكبة من بني إسرائيل؛ فلما رأيتهم أعجبوني، فقلت أي رب من هؤلاء؟ قال: هذا أخوك موسى بن عمران ومن معه من بني إسرائيل فقلت رب، فأين أمتي؟ فقيل: انظر عن يمينك، فإذا ظراب مكة قد سدت بوجوه الرجال فقلت: "من هؤلاء؟ قيل: هؤلاء أمتك، فقيل: أرضيت؟ فقلت: " رب رضيت رب رضيت قيل: انظر عن يسارك، فإذا الأفق قد سد بوجوه الرجال، فقلت: "رب من هؤلاء؟ قيل: هؤلاء أمتك، فقيل: أرضيت؟ فقلت رضيت، رب رضيت؛ فقيل: إن مع هؤلاء سبعين ألفا من أمتك يدخلون الجنة لا حساب عليهم؛ قال: فأنشأ عكاشة بن محصن، رجل من بني أسد بن خزيمة، فقال: يا بني الله ادع ربك أن يجعلني منهم، قال: " اللهم اجعله منهم، ثم أنشأ رجل آخر فقال: يا نبي الله ادع ربك أن يجعلني منهم، قال: سبقك بها عكاشة، فقال نبي الله صلى الله عليه وسلم: فدى لكم أبي وأمي إن استطعتم أن تكونوا من السبعين فكونوا من أهل الأفق، فإني رأيت ثم أناسا يتهرشون كثيرا، أو قال يتهرشون؛ قال: فتراجع المؤمنون، أو قال فتراجعنا على هؤلاء السبعين، فصار من أمرهم أن قالوا: نراهم ناسيا ولدوا في الإسلام، فلم يزالوا يعلمون به حتى ماتوا عليه، فمني حديثهم ذاك إلى نبي الله صلى الله عليه وسلم ، فقال: ليس كذاك، ولكنهم الذين لا يسترقون، ولا يكتوون، ولا يتطيرون، وعلى ربهم يتوكلون. ذكر أن نبي الله صلى الله عليه وسلم قال يومئذ: "إني لأرجو أن يكون من تبعني من أمتي ربع أهل الجنة، فكبرنا، ثم قال: إني لأرجو أن تكونوا الشطر، فكبرنا، ثم تلا رسول الله صلى الله عليه وسلم هذه الآية: {ثلة من الأولين وثلة من الآخرين}- حدثنا أبو كريب، قال: ثنا الحسن بن بشر البجلي، عن الحكم بن عبد الملك عن قتادة، عن الحسن عن عمران بن حصين، عن عبد الله بن مسعود، قال: " تحدثنا ليلة عند رسول الله صلى الله عليه وسلم ، حتى أكرينا أو أكثرنا، ثم ذكر نحوه، إلا أنه قال: فإذا الظراب ظراب مكة مسدودة بوجوه الرجال وقال أيضا: فإني رأيت عنده أناسا يتهاوشون كثيرا؛ قال: فقلنا: من هؤلاء السبعون ألفا فأتفق رأينا على أنهم قوم ولدوا في الإسلام ويموتون عليه قال: فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال: "لا، ولكنهم قوم لا يكتوون " وقال أيضا: ثم قال رسول الله صلى الله عليه وسلم: إني لأرجو أن تكونوا ربع أهل الجنة، فكبر أصحابه ثم قال: "إني لأرجوا أن تكونوا ثلث أهل الجنة " ، فكبر أصحابه؛ ثم قال: "إني لأرجو أن تكونوا شطر أهل الجنة " ، ثم قرأ {ثلة من الأولين وثلة من الآخرين} 25883- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عوف، عن عبد الله بن الحارث قال: كلهم في الجنة.25884- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، أنه بلغه أن النبي صلى الله عليه وسلم قال: "أترضون أن تكونوا ربع أهل الجنة؟ قالوا: نعم، قال: " أترضون أن تكونوا ثلث أهل الجنة؟ قالوا: نعم، "قال والذي نفسي بيده إني لأرجو أن تكونوا شطر أهل الجنة، ثم تلا هذه الآية {ثلة من الأولين وثلة من الآخرين}25885- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن بديل بن كعب أنه قال: أهل الجنة عشرون ومئة صف، ثمانون صفا منها من هذه الأمة.وفي رفع {ثلة} وجهان: أحدهما الاستئناف، والآخر بقوله: لأصحاب اليمين ثلتان، ثلة من الأولين وقد روي عن النبي صلى الله عليه وسلم خبر من وجه عنه صحيح أنه قال: والثلتان جميعا من أمتي " . ذكر من قال ذلك:25886- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبان بن أبي عياش عن سعيد بن جبير، عن ابن عباس {ثلة من الأولين وثلة من الآخرين} قال: قال النبي صلى الله عليه وسلم: "هما جميعا من أمتي " .يقول تعالى ذكره: الذين لهم هذه الكرامة التي وصف صفتها في هذه الآيات ثلتان، وهي جماعتان وأمتان وفرقتان: {ثلة من الأولين} ، يعني جماعة من الذين مضوا قبل أمة محمد صلى الله عليه وسلم {وثلة من الآخرين} ، يقول: وجماعة من أمة محمد صلى الله عليه وسلم ، وقال به أهل التأويل. ذكر الرواية بذلك:25880- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال الحسن {ثلة من الآولين} من الأمم {وثلة من الآخرين} أمة محمد صلى الله عليه وسلم.25881- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيس؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {ثلة من الأولين} قال: أمة.25882- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثنا الحسن عن حديث عمران بن حصين، عن عبد الله بن مسعود قال: "تحدثنا عند رسول الله صلى الله عليه وسلم ذات ليلة حتى أكرينا في الحديث، ثم رجعنا إلى أهلينا، فلما أصبحنا غدونا على رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم " عرضت على الأنبياء الليلة بأتباعها من أممها، فكان النبي يجيء معه الثلة من أمته، والنبي معه العصابة من أمته؛ والنبي معه النفر من أمته، والنبي معه الرجل من أمته، والنبي ما معه من أمته أحد من قومه، حتى أتى علي موسى بن عمران في كبكبة من بني إسرائيل؛ فلما رأيتهم أعجبوني، فقلت أي رب من هؤلاء؟ قال: هذا أخوك موسى بن عمران ومن معه من بني إسرائيل فقلت رب، فأين أمتي؟ فقيل: انظر عن يمينك، فإذا ظراب مكة قد سدت بوجوه الرجال فقلت: "من هؤلاء؟ قيل: هؤلاء أمتك، فقيل: أرضيت؟ فقلت: " رب رضيت رب رضيت قيل: انظر عن يسارك، فإذا الأفق قد سد بوجوه الرجال، فقلت: "رب من هؤلاء؟ قيل: هؤلاء أمتك، فقيل: أرضيت؟ فقلت رضيت، رب رضيت؛ فقيل: إن مع هؤلاء سبعين ألفا من أمتك يدخلون الجنة لا حساب عليهم؛ قال: فأنشأ عكاشة بن محصن، رجل من بني أسد بن خزيمة، فقال: يا بني الله ادع ربك أن يجعلني منهم، قال: " اللهم اجعله منهم، ثم أنشأ رجل آخر فقال: يا نبي الله ادع ربك أن يجعلني منهم، قال: سبقك بها عكاشة، فقال نبي الله صلى الله عليه وسلم: فدى لكم أبي وأمي إن استطعتم أن تكونوا من السبعين فكونوا من أهل الأفق، فإني رأيت ثم أناسا يتهرشون كثيرا، أو قال يتهرشون؛ قال: فتراجع المؤمنون، أو قال فتراجعنا على هؤلاء السبعين، فصار من أمرهم أن قالوا: نراهم ناسيا ولدوا في الإسلام، فلم يزالوا يعلمون به حتى ماتوا عليه، فمني حديثهم ذاك إلى نبي الله صلى الله عليه وسلم ، فقال: ليس كذاك، ولكنهم الذين لا يسترقون، ولا يكتوون، ولا يتطيرون، وعلى ربهم يتوكلون. ذكر أن نبي الله صلى الله عليه وسلم قال يومئذ: "إني لأرجو أن يكون من تبعني من أمتي ربع أهل الجنة، فكبرنا، ثم قال: إني لأرجو أن تكونوا الشطر، فكبرنا، ثم تلا رسول الله صلى الله عليه وسلم هذه الآية: {ثلة من الأولين وثلة من الآخرين}- حدثنا أبو كريب، قال: ثنا الحسن بن بشر البجلي، عن الحكم بن عبد الملك عن قتادة، عن الحسن عن عمران بن حصين، عن عبد الله بن مسعود، قال: " تحدثنا ليلة عند رسول الله صلى الله عليه وسلم ، حتى أكرينا أو أكثرنا، ثم ذكر نحوه، إلا أنه قال: فإذا الظراب ظراب مكة مسدودة بوجوه الرجال وقال أيضا: فإني رأيت عنده أناسا يتهاوشون كثيرا؛ قال: فقلنا: من هؤلاء السبعون ألفا فأتفق رأينا على أنهم قوم ولدوا في الإسلام ويموتون عليه قال: فذكرنا ذلك لرسول الله صلى الله عليه وسلم فقال: "لا، ولكنهم قوم لا يكتوون " وقال أيضا: ثم قال رسول الله صلى الله عليه وسلم: إني لأرجو أن تكونوا ربع أهل الجنة، فكبر أصحابه ثم قال: "إني لأرجوا أن تكونوا ثلث أهل الجنة " ، فكبر أصحابه؛ ثم قال: "إني لأرجو أن تكونوا شطر أهل الجنة " ، ثم قرأ {ثلة من الأولين وثلة من الآخرين} 25883- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عوف، عن عبد الله بن الحارث قال: كلهم في الجنة.25884- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، أنه بلغه أن النبي صلى الله عليه وسلم قال: "أترضون أن تكونوا ربع أهل الجنة؟ قالوا: نعم، قال: " أترضون أن تكونوا ثلث أهل الجنة؟ قالوا: نعم، "قال والذي نفسي بيده إني لأرجو أن تكونوا شطر أهل الجنة، ثم تلا هذه الآية {ثلة من الأولين وثلة من الآخرين}25885- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن بديل بن كعب أنه قال: أهل الجنة عشرون ومئة صف، ثمانون صفا منها من هذه الأمة.وفي رفع {ثلة} وجهان: أحدهما الاستئناف، والآخر بقوله: لأصحاب اليمين ثلتان، ثلة من الأولين وقد روي عن النبي صلى الله عليه وسلم خبر من وجه عنه صحيح أنه قال: والثلتان جميعا من أمتي " . ذكر من قال ذلك:25886- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبان بن أبي عياش عن سعيد بن جبير، عن ابن عباس {ثلة من الأولين وثلة من الآخرين} قال: قال النبي صلى الله عليه وسلم: "هما جميعا من أمتي " .


041-41-وَأَصْحَابُ الشِّمَالِ مَا أَصْحَابُ الشِّمَالِ

41-وأصحاب الشمال ما أصحاب الشمال

قوله: {وأصحاب الشمال ما أصحاب الشمال} يقول تعالى ذكره معجبا نبيه محمدا من أهل النار {وأصحاب الشمال} الذين يؤخذ بهم ذات الشمال من موقف الحساب إلى النار {ما أصحاب الشمال} ماذا لهم، وماذا أعد لهم. كما:25887 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأصحاب الشمال ما أصحاب الشمال} أي ماذا لهم، وماذا أعد لهم.


042-42-فِي سَمُومٍ وَحَمِيمٍ

42-في سموم وحميم

وقوله {في سموم وحميم} يقول: هم في سموم جهنم وحميمها.


043-43-وَظِلٍّ مِّن يَحْمُومٍ

43-وظل من يحموم

قوله: {وظل من يحموم} يقول تعالى ذكره: وظل من دخان شديد السواد.والعرب تقول لكل شيء وصفته بشدة السواد: أسود يحموم. وبنحو الذي قلنا قال أهل التأويل. ذكر من قال ذلك:25888- حدثني ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، قال: ثني يزيد بن الأصم، قال: سمعت ابن عباس يقول في {وظل من يحموم} قال: هو ظل الدخان.حدثنا محمد بن عبيد المحاربي، قال: ثنا قبيصة بن ليث، عن الشيباني، عن يزيد بن الأصم، عن ابن عباس، مثله.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت الشيباني، عن يزيد بن الأصم، عن ابن عباس، بمثله.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الشيباني، عن يزيد بن الأصم، عن ابن عباس {وظل من يحموم} قال: هو الدخان.- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إبراهيم بن طهمان، عن سماك بن جرب، عن عكرمة، عن ابن عباس {وظل من يحموم} قال: الدخان.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وظل من يحموم} يقول: من دخان حميم.25889- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة، أنه قال في هذه الآية {وظل من يحموم} قال: الدخان.25890- حدثنا أبو كريب، قال: ثنا عثام، عن إسماعيل بن أبي خالد، عن أبي مالك، في قوله: {وظل من يحموم} قال: دخان حميم.حدثنا سعيد بن يحيى الأموي، قال: ثنا ابن المبارك، عن إسماعيل بن أبي خالد، عن أبي مالك بمثله.25891- حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {وظل من يحموم} قال: الدخان.قال: ثنا جرير، عن منصور، عن مجاهد، مثله.- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قوله: {من يحموم} قال: من دخان حميم.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سليمان الشيباني، عن يزيد بن الأصم، عن ابن عباس، ومنصور، عن مجاهد {وظل من يحموم} قالا: دخان.25892- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وظل من يحموم} قال: من دخان.25894- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وظل من يحموم} قال: ظل الدخان دخان جهنم، زعم ذلك بعض أهل العلم.


044-44-لَّا بَارِدٍ وَلَا كَرِيمٍ

44-لا بارد ولا كريم

قوله: {لا بارد ولا كريم} يقول تعالى ذكره: ليس ذلك الظل ببارد، كبرد ظلال سائر الأشياء، ولكنه حار، لأنه دخان من سعير جهنم، وليس بكريم لأنهم مؤلم من استظل به، والعرب تتبع كل منفي عنه صفة حمد نفي الكرم عنه، فتقول: ما هذا الطعام بطيب ولا كريم، وما هذا اللحم بسمين ولا كريم وما هذه الدار بنظيفة ولا كريمة. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25895- حدثني محمد بن عبد الله بن بزيع، قال: ثنا النضر، قال: ثنا جويبر، عن الضحاك، في قوله: {لا بارد ولا كريم} قال: كل شراب ليس بعذب فليس بكريم. وكان قتادة يقول في ذلك ما:25896- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {لا بارد ولا كريم} قال: لا بارد المنزل، ولا كريم المنظر.


045-45-إِنَّهُمْ كَانُوا قَبْلَ ذَلِكَ مُتْرَفِينَ

45-إنهم كانوا قبل ذلك مترفين

قوله: {إنهم كانوا قبل ذلك مترفين} يقول تعالى ذكره: إن هؤلاء الذين وصف صفتهم من أصحاب الشمال، كانوا قبل أن يصيبهم من عذاب الله ما أصابهم في الدنيا مترفين، يعني منعمين. كما:25897- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {إنهم كانوا قبل ذلك مترفين} يقول: منعمين.


046-46-وَكَانُوا يُصِرُّونَ عَلَى الْحِنثِ الْعَظِيمِ

46-وكانوا يصرون على الحنث العظيم

قوله: {وكانوا يصرون على الحنث العظيم} يقول جل ثناؤه: وكانوا يقيمون على الذنب العظيم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25898- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد يصرون: يدمنون- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد قال: يدهنون، أو يدمنون.25899- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكانوا يصرون} قال: لا يتوبون ولا يستغفرون، والإصرار عند العرب على الذنب: الإقامة عليه، وترك الإقلاع عنه.قوله: {على الحنث العظيم} يعني: على الذنب العظيم، وهو الشرك بالله. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25900- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {على الحنث العظيم} قال: على الذنب.25901- حدثني يعقوب بن إبراهيم، قال: ثنا أبو تميلة، قال: ثنا عبيد بن سليمان، عن الضحاك، في قوله: {الحنث العظيم} قال: الشرك.- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {على الحنث العظيم} يعني: الشرك.25902- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الحنث العظيم} قال: الذنب.25903- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {وكانوا يصرون على الحنث العظيم} قال: الحنث العظيم: الذنب العظيم، قال: وذلك الذنب العظيم الشرك لا يتوبون ولا يستغفرون.25904- حدثنا بشر، قال: ثنا يزيد، ثنا سعيد، عن قتادة، قوله: {وكانوا يصرون على الحنث العظيم} وهو الشرك.حدثنا ابن حميد، قال: ثنا مهران، عن ابن جريج، عن مجاهد {على الحنث العظيم} قال: الذنب العظيم.


047-47-وَكَانُوا يَقُولُونَ أَئِذَا مِتْنَا وَكُنَّا تُرَاباً وَعِظَاماً أَئِنَّا لَمَبْعُوثُونَ

47-وكانوا يقولون أئذا متنا وكنا ترابا وعظاما أئنا لمبعوثون

انظر تفسير الآية 50


048-48-أَوَ آبَاؤُنَا الْأَوَّلُونَ

48-أو آباؤنا الأولون

انظر تفسير الآية 50


049-49-قُلْ إِنَّ الْأَوَّلِينَ وَالْآخِرِينَ

49-قل إن الأولين والآخرين

انظر تفسير الآية 50


050-50-لَمَجْمُوعُونَ إِلَى مِيقَاتِ يَوْمٍ مَّعْلُومٍ

50-لمجموعون إلى ميقات يوم معلوم

يقول تعالى ذكره: وكانوا يقولون كفرا منهم بالبعث، وإنكارا لإحياء الله خلقه من بعد مماتهم: أإذا كنا ترابا في قبورنا من بعد مماتنا، وعظاما نخرة، أإنا لمبعوثون منها أحياء كما كنا قبل الممات، أو آباؤنا الأولون الذين كانوا قبلنا، وهم الأولون، يقول الله لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء إن الأولين من آبائكم والآخرين منكم ومن غيركم، لمجموعون إلى ميقات يوم معلوم، وذلك يوم القيامة.


051-51-ثُمَّ إِنَّكُمْ أَيُّهَا الضَّالُّونَ الْمُكَذِّبُونَ

51-ثم إنكم أيها الضالون المكذبون

القول في تأويل قوله تعالى: {ثم إنكم أيها الضالون المكذبون}


052-52-لَآكِلُونَ مِن شَجَرٍ مِّن زَقُّومٍ

52-لآكلون من شجر من زقوم

يقول تعالى ذكره لأصحاب الشمال: ثم إنكم أيها الضالون عن طريق الهدى، المكذبون بوعيد الله ووعده، لآكلون من شجر من زقوم.


053-53-فَمَالِؤُونَ مِنْهَا الْبُطُونَ

53-فمالؤون منها البطون

قوله: {فمالئون منها البطون} يقول: فمالئون من الشجر الزقوم بطونهم: واختلف أهل العربية في وجه تأنيث الشجر في قوله: {فمالئون منها البطون} أي من الشجر، {فشاربون عليه} لأن الشجر تؤنث وتذكر، وأنث لأنه حمله على الشجرة لأن الشجرة قد تدل على الجميع، فتقول العرب: نبتت قبلنا شجرة مرة وبقلة رديئة، وهم يعنون الجميع. وقال بعض نحويي الكوفة {لآكلون من شجر من زقوم} ، وفي قراءة عبد الله "لآكلون من شجرة من زقوم " على واحدة، فمعنى شجر وشجرة واحد، لأنك إذا قلت أخذت من الشاء، فإن نويت واحدة أو أكثر من ذلك، فهو جائز، ثم قال: {فمالئون منها البطون} يريد من الشجرة؛ ولو قال: فمالئون منه إذا لم يذكر الشجر كان صوابا يذهب إلى الشجر في منه، ويؤنث الشجر، فيكون منها كناية عن الشجر والشجر يؤنث ويذكر، مثل التمر يؤنث ويذكر.والصواب من القول في ذلك عندنا القول الثاني، وهو أن قوله: {فمالئون منها} مراد به من الشجر أنث للمعنى، وقال {فشاربون عليه} مذكرا للفظ الشجر.


054-54-فَشَارِبُونَ عَلَيْهِ مِنَ الْحَمِيمِ

54-فشاربون عليه من الحميم

القول في تأويل قوله تعالى: {فشربون عليه من الحميم} يقول تعالى ذكره: فشارب أصحاب الشمال على الشجر من الزقوم إذا أكلوه، فملئوا منه بطونهم من الحميم الذي انتهى غليه وحره. وقد قيل: إن معنى قوله: {فشاربون عليه} فشاربون على الأكل من الشجر من الزقوم.


055-55-فَشَارِبُونَ شُرْبَ الْهِيمِ

55-فشاربون شرب الهيم

قوله: {فشاربون شرب الهيم} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة {شرب الهيم} بضم الشين، وقرأ ذلك بعض قراء مكة والبصرة والشأم وشرب الهيم " اعتلالا بأن النبي صلى الله عليه وسلم قال لأيام مني: " وإنها أيام أكل وشرب".والصواب من القول في ذلك عندنا أن يقال: إنهما قراءتان قد قرأ بكل واحدة منهما علماء من القراء مع تقارب معنييهما، فبأيتهما قرأ القارئ فمصيب في قراءته، لأن ذلك في فتحه وضمه نظير فتح قولهم: الضعف والضعف بضمه. وأما الهيم، فإنها جمع أهيم، والأنثى هيماء؛ والهيم: الإبل التي يصيبها داء فلا تروى من الماء. ومن العرب من يقول: هائم، والأنثى هائمة، ثم يجمعونه على هيم، كما قالوا: عائط وعيط، وحائل وحول؛ ويقال: إن الهيم: الرمل، بمعنى أن أهل النار يشربون الحميم شرب الرمل الماء. ذكر من قال عنى بالهيم الإبل العطاش:25905- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {شرب الهيم} يقول: شرب الإبل العطاش.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فشاربون شرب الهيم} قال: الإبل الظماء.25906- حدثني يعقوب، قال: ثنا ابن علية، عن عمران بن حدير، عن عكرمة في قوله: {فشاربون شرب الهيم} قال: هي الإبل المراض، تمص الماء مصا ولا تروى.25907- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {فشاربون شرب الهيم} قال: الإبل يأخذها العطاش، فلا تزال تشرب حتى تهلك.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة {فشاربون شرب الهيم} قال: هي الإبل يأخذها العطاش.قال: ثنا مهران، عن سفيان، عن ابن عباس، قال: هي الإبل العطاش.25908- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {شرب الهيم} قال: الإبل الهيم.25909- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فشاربون شرب الهيم} الهيم: الإبل العطاش، تشرب فلا تروى يأخذها داء يقال له الهيام.25910- حدثنا بشر، قال: ثنا سعيد، عن قتادة، قوله: {فشاربون شرب الهيم} قال: داء بالإبل لا تروى معه.ذكر من قال هي الرملة:25911- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فشاربون شرب الهيم} قال: السهلة.


056-56-هَذَا نُزُلُهُمْ يَوْمَ الدِّينِ

56-هذا نزلهم يوم الدين

قوله: {هذا نزلهم يوم الدين} يقول تعالى ذكره: هذا الذي وصفت لكم أيها الناس، أن هؤلاء المكذبين الضالين يأكلونه من شجر من زقوم، يشربون عليه من الحميم، هو نزلهم الذي ينزلهم ربهم يوم الدين، يعني: يوم يدين الله عباده.


057-57-نَحْنُ خَلَقْنَاكُمْ فَلَوْلَا تُصَدِّقُونَ

57-نحن خلقناكم فلولا تصدقون

وقوله: {نحن خلقناكم فلو لا تصدقون} يقول تعالى ذكره لكفار قريش والمكذبين بالبعث: نحن خلقناكم أيها الناس ولم تكونوا شيئا، فأوجدناكم بشرا، فهلا تصدقون من فعل ذلك بكم في قيله لكم: إنه يبعثكم بمد مماتكم وبلاكم في قبوركم، كهيأتكم قبل مماتكم.


058-58-أَفَرَأَيْتُم مَّا تُمْنُونَ

58-أفرأيتم ما تمنون

القول في تأويل قوله تعالى: {أفرأيتم ما تمنون}


059-59-أَأَنتُمْ تَخْلُقُونَهُ أَمْ نَحْنُ الْخَالِقُونَ

59-أأنتم تخلقونه أم نحن الخالقون

يقول تعالى ذكره لهؤلاء المكذبين بالبعث: أفرأيتم أيها المنكرون قدرة الله على إحيائكم من بعد مماتكم النطف التي تمنون في أرحام نسائكم، أأنتم تخلقون تلك أم نحن الخالقون.يقول تعالى ذكره لهؤلاء المكذبين بالبعث: أفرأيتم أيها المنكرون قدرة الله على إحيائكم من بعد مماتكم النطف التي تمنون في أرحام نسائكم، أأنتم تخلقون تلك أم نحن الخالقون.


060-60-نَحْنُ قَدَّرْنَا بَيْنَكُمُ الْمَوْتَ وَمَا نَحْنُ بِمَسْبُوقِينَ

60-نحن قدرنا بينكم الموت وما نحن بمسبوقين

قوله: {نحن قدرنا بينكم الموت وما نحن بمسبوقين} يقول تعالى ذكره: نحن قدرنا بينكم أيها الناس الموت، فعجلناه لبعض، وأخرناه عن بعض إلى أجل مسمى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25912- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {قدرنا بينكم الموت} قال: المستأخر والمستعجل.قوله: {وما نحن بمسبوقين على أن نبدل أمثالكم} يقول تعالى ذكره. {وما نحن بمسبوقين} أيها الناس في أنفسكم وآجالكم، فمفتات علينا فيها في الأمر الذي قدرناه لها من حياة وموت بل لا يتقدم شيء من أجلنا، ولا يتأخر عنه.


061-61-عَلَى أَن نُّبَدِّلَ أَمْثَالَكُمْ وَنُنشِئَكُمْ فِي مَا لَا تَعْلَمُونَ

61-على أن نبدل أمثالكم وننشئكم في ما لا تعلمون

وقوله: {على أن نبدل أمثالكم} يقول: على أن نبدل منكم أمثالكم بعد مهلككم فنجيء بآخرين من جنسكم.قوله: {وننشئكم فيما لا تعلمون} يقول: ونبدلكم عما تعلمون من أنفسكم فيما لا تعلمون منها من الصور. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25913- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {وننشئكم} في أي خلق شئنا.


062-62-وَلَقَدْ عَلِمْتُمُ النَّشْأَةَ الْأُولَى فَلَوْلَا تَذكَّرُونَ

62-ولقد علمتم النشأة الأولى فلولا تذكرون

القول في تأويل قوله تعالى: {ولقد علمتم النشأة الأولى} يقول تعالى ذكره: ولقد علمتم أيها الناس الإحداثة الأولى التي أحدثناكموها، ولم تكونوا من قبل ذلك شيئا. وبنحو الذين قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25914- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {النشأة الأولى} قال: إذ لم تكونوا شيئا.25915- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد علمتم النشأة الأولى} يعني خلق آدم لست سائلا أحدا من الخلق إلا أنبأك أن الله خلق آدم من طين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولقد علمتم النشأة الأولى} قال: هو خلق آدم.25916- حدثني محمد بن موسى الحرسي، قال: ثنا جعفر بن سليمان، قال: سمعت أبا عمران الجوفي يقرأ هذه الآية {ولقد علمتم النشأة الأولى} قال: هو خلق آدم.قوله: {فلو لا تذكرون} يقول تعالى ذكره: فهلا تذكرون أيها الناس، فتعلموا أن الذي أنشأكم النشأة الأولى، ولم تكونوا شيئا، لا يتعذر عليه أن يعيدكم من بعد مماتكم وفنائكم أحياء.


063-63-أَفَرَأَيْتُم مَّا تَحْرُثُونَ

63-أفرأيتم ما تحرثون

انظر تفسير الآية 64


064-64-أَأَنتُمْ تَزْرَعُونَهُ أَمْ نَحْنُ الزَّارِعُونَ

64-أأنتم تزرعونه أم نحن الزارعون

وقوله: {أفرأيتم ما تحرثون} يقول تعالى ذكره: أفرأيتم أيها الناس الحرث الذي تحرثونه {أأنتم تزرعونه أم نحن الزارعون} يقول: أأنتم تصيرونه زرعا، أم نحن نجعله كذلك؟ وقد:25927- حدثني أحمد بن الوليد القرشي، قال: ثنا مسلم بن أبي مسلم الحرمي قال: ثنا مخلد بن الحسين، عن هاشم، عن محمد، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "لا تقولن زرعت ولكن قل حرثت " قال أبو هريرة ألم تسمع إلى قول الله: {أفرأيتم ما تحرثون أأنتم تزرعونه أم نحن الزارعون} .


065-65-لَوْ نَشَاء لَجَعَلْنَاهُ حُطَاماً فَظَلْتُمْ تَفَكَّهُونَ

65-لو نشاء لجعلناه حطاما فظلتم تفكهون

القول في تأويل قوله تعالى: {لو نشاء لجعلناه حطاما} يقول تعالى ذكره: لو نشاء جعلنا ذلك الزرع الذي زرعناه حطاما، يعني هشيما لا ينتفع به في مطعم وغذاء.قوله: {فظلتم تفكهون} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فظلتم تتعجبون مما نزل بكم في زرعكم من المصيبة باحتراقه وهلاكه. ذكر من قال ذلك:25918- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فظلتم تفكهون} قال: تعجبون.25919- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {فظلتم تفكهون} قال: تعجبون.25920- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فظلتم تفكهون} قال: تعجبون.وقال آخرون: معنى ذلك: فظلتم تلاومون بينكم في تفريطكم في طاعة ربكم جل ثناؤه، حتى نالكم بما نالكم من إهلاك زرعكم. ذكر من قال ذلك:25921- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {فظلتم تفكهون} يقول: تلاومون.قال: ثنا مهران، عن سفيان، عن سماك بن حرب البكري، عن عكرمة {فظلتم تفكهون} قال: تلاومون.وقال آخرون: بل معنى ذلك: فظلتم تندمون على ما سلف منكم من معصية الله التي أوجب لكم عقوبته، حتى نالكم في زرعكم ما نالكم. ذكر من قال ذلك:25922- حدثني يعقوب بن إبراهيم، قال: ثني ابن علية، عن أبي رجاء، عن الحسن {فظلتم تفكهون} قال: تندمون.25923- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فظلتم تفكهون} قال تندمون.وقال آخرون: بل معنى ذلك: فظلتم تعجبون. ذكر من قال ذلك:25924- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فظلتم تفكهون} قال: تعجبون حين صنع بحرثكم ما صنع به، وقرأ قول الله عز وجل {إنا لمغرمون بل نحن محرمون} وقرأ قول الله: {وإذا انقلبوا إلى أهلهم انقلبوا فكهين} قال: هؤلاء ناعمين، وقرأ قول الله جل ثناؤه: {فأخرجناهم من جنات وعيون} .. إلى قوله: {كانوا فيها فاكهين} وأولى الأقوال في ذلك بالصواب قول من قال: معنى {فظلتم} فأقمتم تعجبون مما نزل بزرعكم وأصله من التفكه بالحديث إذا حدث الرجل الرجل بالحديث يعجب منه، ويلهى به، فكذلك ذلك. وكأن معنى الكلام: فأقمتم تتعجبون يعجب بعضكم بعضا مما نزل بكم.


066-66-إِنَّا لَمُغْرَمُونَ

66-إنا لمغرمون

قوله: {إنا لمغرمون} اختلف أهل التأويل في معناه، فقال بعضهم: إنا لمولع بنا. ذكر من قال ذلك:25925- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا زيد بن الحباب قال: أخبرني الحسين بن واقد، قال: ثني يزيد النحوي عن عكرمة، في قول الله تعالى ذكره: {إنا لمغرمون} قال: إنا لمولع بنا.25926- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال مجاهد في قوله: {إنا لمغرمون} أي لمولع بنا.وقال آخرون: بل معنى ذلك: إنا لمعذبون. ذكر من قال ذلك:25927- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنا لمغرمون} أي معذبون وقال آخرون: بل معنى ذلك: إنا لملقون للشر. ذكر من قال ذلك:25928- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {إنا لمغرمون} قال: ملقون للشر.وأولى الأقوال في ذلك بالصواب قول من قال: معناه: إنا لمعذبون، وذلك أن الغرام عند العرب: العذاب؛ ومنه قول الأعشى:إن يعاقب يكسن غراما وإن يعط جزيلا فإنه لا يبالييعني بقوله: يكن غراما: يكن عذابا. وفي الكلام متروك اكتفى بدلالة الكلام عليه، وهو: فظلتم تفكهون "تقولون " إنا لمغرمون، فترك تقولون من الكلام لما وصفنا.


067-67-بَلْ نَحْنُ مَحْرُومُونَ

67-بل نحن محرومون

قوله: {بل نحن محرومون} يعني بذلك تعالى ذكره أنهم يقولون: ما هلك زرعنا وأصبنا به من أجل {إنا لمغرمون} ولكنا قوم محرومون، يقول: إنهم غير مجدودين، ليس لهم جد. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25929- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد {بل نحن محرومون} قال: حورفنا فحرمنا.25930- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله: {بل نحن محرومون} قال: أي محارفون.


068-68-أَفَرَأَيْتُمُ الْمَاء الَّذِي تَشْرَبُونَ

68-أفرأيتم الماء الذي تشربون

القول في تأويل قوله تعالى: {أفرأيتم الماء الذي تشربون}


069-69-أَأَنتُمْ أَنزَلْتُمُوهُ مِنَ الْمُزْنِ أَمْ نَحْنُ الْمُنزِلُونَ

69-أأنتم أنزلتموه من المزن أم نحن المنزلون

يقول تعالى ذكره: أفرأيتم أيها الناس الماء الذي تشربون، أأنتم أنزلتموه من السحاب فوقكم إلى قرار الأرض، أم نحن منزلوه لكم. وبنحو الذي قلنا في معنى قوله المزن، قال أهل التأويل. ذكر من قال ذلك:25931 -حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {من المزن} قال السحاب.25932- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أأنتم أنزلتموه من المزن} أي من السحاب.25933- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أأنتم أنزلتموه من المزن} قال: المزن: السحاب اسمها، أنزلتموه من المزن، قال: السحاب.25934- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، في قوله: {أنزلتموه من المزن} قال: المزن: السماء والسحاب.يقول تعالى ذكره: أفرأيتم أيها الناس الماء الذي تشربون، أأنتم أنزلتموه من السحاب فوقكم إلى قرار الأرض، أم نحن منزلوه لكم. وبنحو الذي قلنا في معنى قوله المزن، قال أهل التأويل. ذكر من قال ذلك:25931 -حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {من المزن} قال السحاب.25932- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أأنتم أنزلتموه من المزن} أي من السحاب.25933- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أأنتم أنزلتموه من المزن} قال: المزن: السحاب اسمها، أنزلتموه من المزن، قال: السحاب.25934- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، في قوله: {أنزلتموه من المزن} قال: المزن: السماء والسحاب.


070-70-لَوْ نَشَاء جَعَلْنَاهُ أُجَاجاً فَلَوْلَا تَشْكُرُونَ

70-لو نشاء جعلناه أجاجا فلولا تشكرون

قوله: {لو نشاء جعلناه أجاجا} يقول تعالى ذكره: لو نشاء جعلنا ذلك الماء الذي أنزلناه لكم من المزن ملحا، وهو الأجاج، والأجاج من الماء: ما اشتدت ملوحته، يقول: لو نشاء فعلنا ذلك به فلم تنتفعوا به في شرب ولا غرس. ولا غرس ولا زرع.وقوله: {فلولا تشكرون} يقول تعالى ذكره: فهلا تشكرون ربكم على إعطائه ما أعطاكم من الماء العذب لشربكم ومنافعكم، وصلاح معايشكم، وتركه أن يجعله أجاجا لا تنتفعون به.


071-71-أَفَرَأَيْتُمُ النَّارَ الَّتِي تُورُونَ

71-أفرأيتم النار التي تورون

القول في تأويل قوله تعالى: {أفرأيتم النار التي تورون} يقول تعالى ذكره: أفرأيتم أيها الناس النار التي تستخرجون من زندكم


072-72-أَأَنتُمْ أَنشَأْتُمْ شَجَرَتَهَا أَمْ نَحْنُ الْمُنشِؤُونَ

72-أأنتم أنشأتم شجرتها أم نحن المنشؤون

أأنتم أنشأتم شجرتها} يقول: أأنتم أحدثتم شجرتها واخترعتم أصلها {أم نحن المنشئون} يقول: أم نحن اخترعنا ذلك وأحدثناه؟.


073-73-نَحْنُ جَعَلْنَاهَا تَذْكِرَةً وَمَتَاعاً لِّلْمُقْوِينَ

73-نحن جعلناها تذكرة ومتاعا للمقوين

قوله: {نحن جعلناها تذكرة} يقول: نحن جعلنا النار تذكرة لكم تذكرون بها نار جهنم، فتعتبرون وتتعظون بها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25935- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {تذكرة} قال: تذكرة النار الكبرى.25936- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفرأيتم النار التي تورون أأنتم أنشأتم شجرتها أم نحن المنشئون نحن جعلناها تذكرة} للنار الكبرى.ذكر لنا أن نبي الله صلى الله عليه وسلم قال: "ناركم هذه التي توقدون جزء من سبعين جزءا من نار جهنم، " قالوا: يا نبي الله إن كان لكافية، قال: "قد ضربت بالماء ضربتين أو مرتين، لسيتنفع بها بنو آدم ويدنو منها " .25937- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد {تذكروا} قال: للنار الكبرى التي في الآخرة.قوله: {ومتاعا للمقومين} اختلف أهل التأويل في معنى المقوين، فقال بعضهم: هم المسافرون. ذكر من قال ذلك:25938- حدثني علي، قال: ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس في قوله: {للمقومين} قال: للمسافرين.- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {ومتاعا للمقومين} قال: يعني المسافرين.25939- حدثنا بشر، قال: قنا يزيد، قال: قنا سعيد، عن قتادة {ومتاعا للمقومين} قال للمرمل: المسافر.حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة وفي قوله: {للمقوين} قال: للمسافرين.25940- حدثت عن الحسن، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومتاعا للمقومين} قال: للمسافرين.وفال آخرون: عني بالمقوين: المستمتعون بها. ذكر من قال ذلك:25941- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح عن مجاهد، قوله: {ومتاها للمقومين} للمستمتعين الناس أجمعين.25942- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد {ومتاعا للمقومين} للمستمتعين المسافر والحاضر.25943- حدثني إسحاق بن إبراهيم بن حبيب الشهيد، قال: ثنا عتاب بن بشر، عن خصيف في قوله: {ومتاعا للمقوين} قال: للخلق.وقال آخرون: بل عني بذلك: الجائعون. ذكر من قال ذلك:25944- حدثني يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، في قوله: {ومتاعا للمقوين} قال: المقوي: الجائع. في كلام العرب، يقول: أقويت منه كذا وكذا: ما أكلت منه وكذا شيئا.وأولى الأقوال في ذلك بالصواب عندي قول من قال: عني بذلك للمسافر الذي لا زاد معه، ولا شيء له، وأصله من قولهم: أقوت الدار: إذا خلت من أهلها وسكانها؛ كما قال الشاعر:أقوى وأقفر من نعم وغيرها هوج الرياح بهابي الترب مواريعني بقوله: "أقوى " : خلا من سكانه، وقد يكون المقوي: ذا الفرس القوي، وذا المال الكثير في غير هذا الموضع.


074-74-فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

74-فسبح باسم ربك العظيم

القول في تأويل قوله تعالى: {فسبح باسم ربك العظيم} يقوله تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فسبح يا محمد بذكر ربك العظيم، وتسميته.


075-75-فَلَا أُقْسِمُ بِمَوَاقِعِ النُّجُومِ

75-فلا أقسم بمواقع النجوم

قوله: {فلا أقسم بمواقع النجوم} اختلف أهل التأويل في تأويل قوله: {فلا أقسم بمواقع النجوم} فقال بعضهم: عني بقوله: {فلا أقسم} أقسم. ذكر من قال ذلك:25945- حدثنا بن حميد، قال: ثنا مهران، عن سفيان، عن ابن جريج، عن الحسن بم مسلم عن سعيد بن جبير {فلا أقسم} قال: أقسم.قال بعض أهل العربية: معنى قوله: {فلا} فليس الأمر كما تقولون ثم استأنف القسم بعد فقيل أقسم. وقوله: {بمواقع النجوم} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: فلا أقسم بمنازل القرآن، وقالوا: أنزل القرآن على رسول الله صلى الله عليه وسلم نجوما متفرقة. ذكر من قال ذلك:25946- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: نزل القرآن في ليلة القدر من السماء العليا إلى السماء الدنيا جملة واحدة، ثم فرق في السنين بعد. قال: وتلا ابن عباس هذه الآية {فلا أقسم بمواقع النجوم} قال: نزل متفرقا.25947- حدثنا ابن حميد، قال: ثنا يحيى بم واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {فلا أقسم بمواقع النجوم} قال: أنزل الله القرآن نجوما ثلاث آيات وأربع آيات وخمس آيات.25948- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن عكرمة: إن القرآن نزل جميعا، فوضع بمواقع النجوم، فجعل جبريل يأتي بالسورة، وإنما نزل جميعا في ليلة القدر.25949- حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش عن مجاهد {فلا أقسم بمواقع النجوم} قال: هو محكم القرآن.25950- حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فلا أقسم بمواقع النجوم وإنه لقسم لو تعلمون عظيم} قال مستقر الكتاب أوله وآخره.وقال آخرون: بل معنى ذلك: فلا أقسم بمساقط النجوم. ذكر من قال ذلك:25951- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {بمواقع النجوم} قال في السماء ويقال مطالعها ومساقطها.25952- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا أقسم بمواقع النجوم} أي مساقطها.وقال آخرون: بل معنى ذلك: بمنازل النجوم. ذكر من قال ذلك:25953- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلا أقسم بمواقع النجوم} قال: بمنازل النجوم.وقال آخرون: بل معنى ذلك: بانتثار النجوم عند قيام الساعة. ذكر من قال ذلك:25954- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فلا أقسم بمواقع النجوم} قال: قال الحسن انكدارها وانتثارها يوم القيامة.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: فلا أقسم بمساقط النجوم ومغايبها في السماء، وذلك أن المواقع جمع موقع، والموقع المفعل، من وقع يقع موقعا، فالأغلب من معانيه والأظهر من تأويله ما قلنا في ذلك، ولذلك قلنا: هو أولى معانيه به.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة بموقع على التوحيد، وقرأته عامة قراء المدينة والبصرة وبعض الكوفيين بمواقع: على الجماع.والصواب من القول في ذلك، أنهما قراءتان معروفتان بمعنى واحد، فبأيتهما قرأ القارئ فمصيب.


076-76-وَإِنَّهُ لَقَسَمٌ لَّوْ تَعْلَمُونَ عَظِيمٌ

76-وإنه لقسم لو تعلمون عظيم

قوله: {وأنه لقسم لو تعلمون عظيم} يقول تعالى ذكره وإن هذا القسم الذي أقسمت لقسم لو تعلمون ما هو، وما قدره، قسم عظيم من المؤخر الذي معناه التقديم، وإنما هو: وأنه لقسم عظيم لو تعلمون عظمه.


077-77-إِنَّهُ لَقُرْآنٌ كَرِيمٌ

77-إنه لقرآن كريم

وقوله: {إنه لقرآن كريم} يقول تعالى ذكره: فلا أقسم بمواقع النجوم أن هذا القرآن لقرآن كريم، والهاء في قوله: "إنه " من ذكر القرآن.


078-78-فِي كِتَابٍ مَّكْنُونٍ

78-في كتاب مكنون

قوله: {في كتاب مكنون} يقول تعالى ذكره: هو في كتاب مصون عند الله لا يمسه شيء من أذى من غبار ولا غيره. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:25955- حدثني إسماعيل بن موسى، قال: أخبرنا شريك، عن حكيم، عن سعيد بن جبير، عن ابن عباس {لا يمسه إلا المطهرون} الكتاب الذي في السماء.25956- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {في كتاب مكنون} قال: القرآن في كتابه المكنون الذي لا يمسه شيء من تراب ولا غبار.25957- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا يمسه إلا المطهرون} زعموا أن الشياطين تنزلت به على محمد، فأخبرهم الله أنها لا تقدر على ذلك، ولا تستطيعه، ما ينبغي لهم أن ينزلوا بهذا ، وهو محجوب عنهم، وقرأ قول الله: {وما ينبغي لهم وما يستطيعون إنهم عن السمع لمعزولون} [الشعراء: 212] 25958- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن جابر بن زيد وأبي نهيك، في قوله: {في كتاب مكنون} قال: هو كتاب في السماء.


079-79-لَّا يَمَسُّهُ إِلَّا الْمُطَهَّرُونَ

79-لا يمسه إلا المطهرون

قوله: {لا يمسه إلا المطهرون} يقول تعالى ذكره: لا يمس ذلك الكتاب المكنون إلا الذين قد طهرهم الله من الذنوب. واختلف أهل التأويل في الذين عنوا بقوله: {إلا المطهرون} فقال بعضهم: هم الملائكة. ذكر من قال ذلك:25959- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قال: إذا أراد الله أن ينزل كتابا نسخته السفرة، فلا يمسه إلا المطهرون، قال: يعني الملائكة.25960- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الربيع بن أبي راشد، عن سعيد بن جبير {لا يمسه إلا المطهرون} قال: الملائكة الذين في السماء.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الربيع بن أبي راشد، عن سعيد بن جبير {لا يمسه إلا المطهرون} قال: الملائكة.- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن الربيع بن أبي راشد، عن سعيد بن جبير {لا يمسه إلا المطهرون} قال: الملائكة.25961- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن جبار بن زيد وأبي نهيك في قوله: {لا يمسه إلا المطهرون} يقول: الملائكة.25962- قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة {لا يمسه إلا المطهرون} قال الملائكة.25963- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لا يمسه إلا المطهرون} قال الملائكة.25964- حدثنا ابن حميد، قال: ثنا جرير، عن عاصم، عن أبي العالية {لا يمسه إلا المطهرون} قال: الملائكة.وقال آخرون: هم حملة التوراة. والإنجيل. ذكر من قال ذلك:25965- حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن أبيه، عن عكرمة {لا يمسه إلا المطهرون} قال: حملة التوراة والإنجيل.وقال آخرون في ذلك: هم الذين قد طهروا من الذنوب كالملائكة والرسل. ذكر من قال ذلك:25966- حدثني يعقوب بن إبراهيم، قال: ثنا مروان، قال: أخبرنا عاصم الأحول، عن أبي العالية الرياحي، في قوله: {لا يمسه إلا المطهرون} قال: ليس أنتم أنتم أصحاب الذنوب.25967- حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لا يمسه إلا المطهرون} قال: الملائكة والأنبياء والرسل التي تنزل به من عند الله مطهرة، والأنبياء مطهرة، فجبريل ينزل به مطهر، والرسل الذين تجيئهم به مطهرون فذلك قوله: {لا يمسه إلا المطهرون} والملائكة والأنبياء والرسل من الملائكة، والرسل من بني آدم، فهؤلاء ينزلون به مطهرون، وهؤلاء يتلونه على الناس مطهرون، وقرأ قول الله {بأيدي سفرة كرام بررة} [عبس: 15-16] قال: بأيدي الملائكة الذين يحصون على الناس أعمالهم.وقال آخرون: عني بذلك: أنه لا يمسه عند الله إلا المطهرون. ذكر من قال ذلك:25968- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يمسه إلا المطهرون} ذاكم عند رب العالمين، فأما عندكم فيمسه المشرك النجس، والمنافق الرجس.25969- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {لا يمسه إلا المطهرون} قال لا يمسه عند الله إلا المطهرون، فأما في الدنيا فإنه يمسه المجوسي النجس، والمنافق الرجس. وقال في حرف ابن مسعود "ما يمسه إلا المطهرون " .والصواب من القول من ذلك عندنا، أن الله جل ثناؤه، أخبر أن لا يمس الكتاب المكنون إلا المطهرون فعم بخبره المطهرين، ولم يخصص بعضا دون بعض؛ فالملائكة من المطهرين، والرسل والأنبياء من المطهرين وكل من كان مطهرا من الذنوب، فهو ممن استثني، وعني بقوله: {إلا المطهرون} .


080-80-تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

80-تنزيل من رب العالمين

قوله: {تنزيل من رب العالمين} يقول: هذا القرآن تنزيل من رب العالمين، نزله من الكتاب المكنون. كما:25970- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله العتكي، عن جابر بن زيد وأبي نهيك، في قوله: {تنزيل من رب العالمين} قال: القرآن من ذلك الكتاب.


081-81-أَفَبِهَذَا الْحَدِيثِ أَنتُم مُّدْهِنُونَ

81-أفبهذا الحديث أنتم مدهنون

القول في تأويل قوله تعالى: {أفبهذا الحديث أنتم مدهنون} يقول تعالى ذكره: أفبهذا القرآن الذي أنبأتكم خبره، وقصصت عليكم أمره أيها الناس أنتم تلينون القول للمكذبين به، ممالأة منكم لهم على التكذيب به والكفر.واختلف أهل التأويل في تأويله، فقال بعضهم في ذلك نحو قولنا فيه. ذكر من قال ذلك:25971- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد في قول الله: {أفبهذا الحديث أنتم مدهنون} قال: تريدون أن تمالئوهم فيه، وتركنوا إليهم.وقال آخرون: بل معناه: أفبهذا الحديث أنتم مكذبون.ذكر من قال ذلك25972- حدثني محمد بن سعد، قال: ثن أبي، قال: ثني عمي، قال: ثني أبي عن أبيه عن ابن عباس قوله: {أفبهذا الحديث أنتم مدهنون} يقول: مكذبون غير مصدقين.25973- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {أنتم مدهنون} يقول: مكذبون.


082-82-وَتَجْعَلُونَ رِزْقَكُمْ أَنَّكُمْ تُكَذِّبُونَ

82-وتجعلون رزقكم أنكم تكذبون

قوله: {تجعلون رزقكم أنكم تكذبون} يقول: وتجعلون شكر الله على رزقه إياكم التكذيب، وذلك كقول القائل الآخر: جعلت إحساني إليك إساءة منك إلي، بمعنى: جعلت: شكر إحساني، أو ثواب إحساني إليك إساءة منك إلي.وقد ذكر عن الهيثم بن عدي: أن من لغة أزد شنوءة: ما رزق فلان: بمعنى ما شكر. وبنحو الذي قلنا في ذلك قال أهل التأمل على اختلاف فيه منهم. ذكر من قال ذلك:25974- حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني عبد الأعلى الثعلبي، عن أبي عبد الرحمن السلمي، عن علي رضي الله عنه {وتجعلون رزقكم أنكم تكذبون} قال: شكركم.25975- حدثنا ابن المثنى، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن عبد الأعلى الثعلبي، عن أبي عبد الرحمن السلمي، عن علي رفعه {وتجعلون رزقكم أنكم تكذبون} قال: "وشكركم تقولون مطرنا بنوء كذا وكذا، وبنجم كذا وكذا " .- حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن أبي بكر، عن إسرائيل، عن عبد الأعلى، عن أبي عبد الرحمن، عن علي، عن النبي صلى الله عليه وسلم قال: {وتجعلون رزقكم أنكم تكذبون} قال: "شكركم أنكم تكذبون " ، قال: ويقولون مطرنا بنوء كذا وكذا ".25976- حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر عن سعيد بن جبير، عن ابن عباس، قال: ما مطر قوم قط إلا أصبح بعضهم كافرا، يقولون: مطرنا بنوء كذا وكذا، وقرأ ابن عباس {وتجعلون رزقكم أنكم تكذبون}- حدثنا أبو كريب، قال: ثنا ابن عطية، قال: ثنا معاذ بن سليمان، عن جعفر عن سعيد بن جبير، عن ابن عباس أنه كان يقرأ {وتجعلون رزقكم أنكم تكذبون} ثم قال: ما مطر الناس ليلة قط، إلا أصبح بعض الناس مشركين يقولون: مطرنا بنوء كذا وكذا. قال: وقال وتجعلون شكركم أنكم تكذبون.- حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، في قوله: {وتجعلون رزقكم} يقول: شكركم على ما أنزلت عليكم من الغيث والرحمة تقولون: مطرنا بنوء كذا وكذا؛ قال: فكان ذلك منهم كفرا بما أنعم عليهم.25977- حدثني يونس، قال: أخبرنا سفيان، عن إسماعيل بن أمية، قال: أحسبه أو غيره " أن رسول الله صلى الله عليه وسلم سمع رجلا ومطروا يقول: مطرنا ببعض عثانين الأسد، فقال: " كذبت بل هو رزق الله " .25978- حدثني يونس، قال: أخبرنا سفيان، عن محمد بن إسحاق، عن محمد بن إبراهيم بن الحارث التيمي، عن أبي سلمة، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "إن الله ليصبح القوم بالنعمة، أو يمسيهم بها، فيصبح بها قوم كافرين يقولون: مطرنا بنوء كذا وكذا " قال محمد: فذكرت هذا الحديث لسعيد بن المسيب، فقال: ونحن قد سمعنا من أبي هريرة، وقد أخبرني من شهد عمر بن الخطاب رضي الله عنه وهو يستسقي فلما استسقى التفت إلى العباس فقال: يا عباس يا عم رسول الله صلى الله عليه وسلم ، كم بقي من نوء الثريا؟ فقال: العلماء بها يزعمون أنها تعترض في الأفق بعد سقطها سبعا، قال: فما مضت سابعة حتى مطروا.25979- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبد الأعلى، عن أبي عبد الرحمن، عن علي {وتجعلون رزقكم أنكم تكذبون} قال: كان يقرأها "وتجعلون تشكركم أنكم تكذبون " يقول: جعلتم رزق الله بنوء النجم، وكان رزقهم في أنفسهم بالأنواء أنواء المطر إذا نزل عليهم المطر، قالوا: رزقنا بنوء كذا وكذا، وإذا أمسك عنهم كذبوا، فذلك تكذيبهم.25980- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عطاء الخراساني، في قوله: {وتجعلون رزقكم أنكم تكذبون} قال: كان ناس يمطرون فيقولون: مطرنا بنوء كذا، مطرنا بنوء كذا.25981- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وتجعلون رزقكم أنكم تكذبون} قال: قولهم في الأنواء: مطرنا بنوء كذا ونوء كذا، يقول: قولوا هو من عند الله وهو رزقه.25982- حدثت، عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وتجعلون رزقكم أنكم تكذبون} يقول: جعل الله رزقكم في السماء، وأنتم تجعلونه في الأنواء.25983- حدثني أبو صالح الصراري، قال: ثنا أبو جابر "محمد بن عبد الملك الأزدي " قال: ثنا جعفر بن الزبير، عن القاسم بن أبي أمامة، عن النبي صلى الله عليه وسلم قال: "ما مطر قوم من ليلة إلا أصبح قوم بها كافرين، ثم قال: {وتجعلون رزقكم أنكم تكذبون} " يقول قائل مطرنا بنجم كذا وكذا.وقال آخرون: بل معنى ذلك: وتجعلون حظكم منه التكذيب. ذكر من قال ذلك:25984- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتجعلون رزقكم أنكم تكذبون} أما الحسن فكان يقول: بئسما أخذ قوم لأنفسهم لم يرزقوا من كتاب الله إلا التكذيب به.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال الحسن، في قوله: {وتجعلون رزقكم أنكم تكذبون} خسر عبد لا يكون حظه من كتاب الله إلا التكذيب.


083-83-فَلَوْلَا إِذَا بَلَغَتِ الْحُلْقُومَ

83-فلولا إذا بلغت الحلقوم

قوله: {فلو لا إذا بلغت الحلقوم} يقول تعالى ذكره: فهلا إذا بلغت النفوس عند خروجها من أجسادكم أيها الناس حلاقيمكم {@آية(84)وأنتم حينئذ تنظرون} يقول ومن حضرهم منكم من أهليهم حينئذ إليهم ينظر، وخرج الخطاب ها هنا عاما للجميع، والمراد به: من حضر الميت من أهله وغيرهم وذلك معروف من كلام العرب وهو أن يخاطب الجماعة بالفعل، كأنهم أهله وأصحابه، والمراد به بعضهم غائبا كان أو شاهدا، فيقول: قتلتم فلانا، والقاتل منهم واحد، إما غائب، وإما شاهد. وقد بينا نظائر ذلك في مواضع كثيرة من كتابنا هذا.


084-84-وَأَنتُمْ حِينَئِذٍ تَنظُرُونَ

84-وأنتم حينئذ تنظرون

قوله: {فلو لا إذا بلغت الحلقوم} يقول تعالى ذكره: فهلا إذا بلغت النفوس عند خروجها من أجسادكم أيها الناس حلاقيمكم {@آية(84)وأنتم حينئذ تنظرون} يقول ومن حضرهم منكم من أهليهم حينئذ إليهم ينظر، وخرج الخطاب ها هنا عاما للجميع، والمراد به: من حضر الميت من أهله وغيرهم وذلك معروف من كلام العرب وهو أن يخاطب الجماعة بالفعل، كأنهم أهله وأصحابه، والمراد به بعضهم غائبا كان أو شاهدا، فيقول: قتلتم فلانا، والقاتل منهم واحد، إما غائب، وإما شاهد. وقد بينا نظائر ذلك في مواضع كثيرة من كتابنا هذا.


085-85-وَنَحْنُ أَقْرَبُ إِلَيْهِ مِنكُمْ وَلَكِن لَّا تُبْصِرُونَ

85-ونحن أقرب إليه منكم ولكن لا تبصرون

يقول: {ونحن أقرب إليه منكم} يقول: ورسلنا الذين يقبضون روحه أقرب إليه منكم، {ولكن لا تبصرون} وكان بعض أهل العربية من أهل البصرة يقول: قيل {فلو لا إذا بلغت الحلقوم وأنتم حينئذ تنظرون} كأنه قد سمع منهم، والله أعلم: إنا نقدر على أن لا نموت، فقال: {فلو لا إذا بلغت الحلقوم} ، ثم قال {فلو لا إن كنتم غير مدينين} أي غير مجزيين ترجعون تلك النفوس وأنتم ترون كيف تخرج عند ذلك إن كنتم صادقين بأنكم تمتنعون من الموت.


086-86-فَلَوْلَا إِن كُنتُمْ غَيْرَ مَدِينِينَ

86-فلولا إن كنتم غير مدينين

القول في تأويل قوله تعالى: {فلولا إن كنتم غير مدينين} يقول تعالى ذكره: فهلا إن كنتم أيها الناس غير مدينين.واختلف أهل التأويل في تأويل قوله: {مدينين} فقال بعضهم: غير محاسبين. ذكر من قال ذلك:25985- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلو لا إن كنتم غير مدينين} يقول: غير محاسبين.25986- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {غير مدينين} قال: محاسبين.25987- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلو لا إن كنتم غير مدينين} أي محاسبين.25988- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {فلو لا إن كنتم غير مدينين} قال: كانوا يجحدون أن يدانوا بعد الموت، قال: وهو مالك يوم الدين، يوم يدان الناس بأعمالهم، قال: يدانون: يحاسبون.25989- حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، عن الحسن، في قوله: {فلو لا إن كنتم غير مدينين} قال: غير محاسبين.- حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة {فلو لا إن كنتم غير مدينين} قال غير مبعوثين، غير محاسبين.وقال آخرون: معناه: غير مبعوثين. ذكر من قال ذلك:25990- حدثنا ابن بشار، قال ثنا هوذة، قال: ثنا عوف، عن الحسن {فلو لا إن كنتم غير مدينين} غير مبعوثين يوم القيامة، ترجعونها إن كنتم صادقين.وقال آخرون: بل معناه: غير مجزيين بأعمالكم.وأولى الأقوال في ذلك بالصواب قول من قال: غير محاسبين فمجزيين بأعمالكم من قولهم: كما تدين تدان، ومن قول الله: {مالك يوم الدين} [الفاتحة: 4]


087-87-تَرْجِعُونَهَا إِن كُنتُمْ صَادِقِينَ

87-ترجعونها إن كنتم صادقين

قوله: {ترجعونها إن كنتم صادقين} يقول: تردون تلك النفوس من بعد مصيرها إلى الحلاقيم إلى مستقرها من الأجساد إن كنتم صادقين، إن كنتم تمتنعون من الموت والحساب والمجازاة، وجواب قوله: {فلو لا إذا بلغت الحلقوم} ، وجواب قوله: {فلو لا إن كنتم غير مدينين} جواب واحد وهو قوله: {ترجعونها} وذلك نحو قوله: {فإما يأتينكم مني هدى فمن تبع هداي فلا خوف عليهم} [البقرة: 38] جعل جواب الجزاءين جوابا واحدا. وبنحو الذي قلنا في قوله: {ترجعونها} قال أهل التأويل. ذكر من قال ذلك:25991- حدثني يونس، قال: أخبرنا ابن وهب، قال قال ابن زيد، في قوله: {ترجعونها} قال: لتلك النفس {إن كنتم صادقين} .


088-88-فَأَمَّا إِن كَانَ مِنَ الْمُقَرَّبِينَ

88-فأما إن كان من المقربين

انظر تفسير الآية 89


089-89-فَرَوْحٌ وَرَيْحَانٌ وَجَنَّةُ نَعِيمٍ

89-فروح وريحان وجنة نعيم

قوله: {فأما إن كان من المقربين فروح وريحان} يقول تعالى ذكره: فأما إن كان الميت من المقربين الذين قربهم الله من جواره في جنانه {فروح وريحان} يقول: فله روح وريحانواختلف القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {فروح} بفتح الراء، بمعنى: فله برد. {وريحان} يقول: ورزق واسع في قول بعضهم، وفي قول آخرين فله راحة وريحان وقرأ ذلك الحسن البصري "فروح " بضم الراء، بمعنى: أن روحه تخرج في ريحانة.وأولى القراءتين في ذلك بالصواب قراءة من قرأه بالفتح لإجماع الحجة من القراء عليه، بمعنى: فله الرحمة والمغفرة، والرزق الطيب الهني.واختلف أهل التأويل في تأويل قوله: {فروح وريحان} فقال بعضهم: معنى ذلك: فراحة ومستراح. ذكر من قال ذلك:25992- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {فروح وريحان} يقول: راحة ومستراح.25993- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأما إن كان من المقربين فروح وريحان} قال: يعني بالريحان: المستريح من الدنيا {وجنة نيم} يقول: مغفرة ورحمة.وقال آخرون: الروح: الراحة، والريحان: الرزق. ذكر من قال ذلك:5994- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {فروح وريحان} قال: راحة. وقوله: وريحان قال: الرزق.وقال آخرون: الروح: الفرح، والريحان: الرزق. ذكر من قال ذلك:25995- حدثنا أبو كريب، قال: ثنا إدريس، قال: سمعت أبي، عن أبي إسحاق، عن سعيد بن جبير، في قوله: {فروح وريحان} قال: الروح: الفرح، والريحان: الرزق.وأما الذين قرؤوا ذلك بضم الراء فإنهم قالوا: الروح: هي روح الإنسان، والريحان: هو الريحان المعروف. وقالوا: معنى ذلك: أن أرواح المقربين تخرج من أبدانهم عند الموت بريحان تشمه. ذكر من قال ذلك:25996- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن الحسن {فروح وريحان} قال: تخرج روحه في ريحانة.25997- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية {فأما إن كان من المقربي} قال: لم يكن أحد من المقربين يفارق الدنيا، والمقربون السابقون، حتى يؤتى بغصن من ريحان الجنة فيشمه، ثم يقبض.وقال آخرون ممن قرأ ذلك بفتح الراء: الروح: الرحمة، والريحان: الريحان المعروف. ذكر من قال ذلك:25998- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فروح وريحان} قال: الروح: الرحمة، والريحان: يتلقى به عند الموت.وقال آخرون منهم: الرح: الرحمة، والريحان: الاستراحة. ذكر من قال ذلك:25999- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {فروح وريحان} الروح: المغفرة والرحمة، والريحان: الاستراحة.26000- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن منذر الثوري، عن الربيع بن خثيم {فأما إن كان من المقربين} قال: هذا عند الموت {فروح وريحان} قال: يجاء له من الجنة.36001- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {فأما إن كان من المقربين فروح وريحان وجنة نعيم} قال: ذلك في الآخرة، فقال له بعض القوم قال: أما والله إنهم ليرون عند الموت.حدثنا ابن بشار، قال: ثنا حماد، قال: ثنا قرة، عن الحسن، بمثله.وأولى الأقوال في ذلك بالصواب عندي: قول من قال: عني بالروح: الفرح والرحمة والمغفرة، وأصله من قولهم: وجدت روحا: إذا وجد نسيما يستروح إليه من كرب الحر. وأما الريحان، فإنه عندي الريحان الذي يتلقى به عند الموت، كما قال أبو العالية والحسن، ومن قال في ذلك نحو قولهما، لأن ذلك الأغلب والأظهر من معانيه.قوله: {فأما إن كان من المقربين فروح وريحان} يقول تعالى ذكره: فأما إن كان الميت من المقربين الذين قربهم الله من جواره في جنانه {فروح وريحان} يقول: فله روح وريحان.واختلف القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {فروح} بفتح الراء، بمعنى: فله برد. {وريحان} يقول: ورزق واسع في قول بعضهم، وفي قول آخرين فله راحة وريحان وقرأ ذلك الحسن البصري "فروح " بضم الراء، بمعنى: أن روحه تخرج في ريحانة.وأولى القراءتين في ذلك بالصواب قراءة من قرأه بالفتح لإجماع الحجة من القراء عليه، بمعنى: فله الرحمة والمغفرة، والرزق الطيب الهني.واختلف أهل التأويل في تأويل قوله: {فروح وريحان} فقال بعضهم: معنى ذلك: فراحة ومستراح. ذكر من قال ذلك:25992- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {فروح وريحان} يقول: راحة ومستراح.25993- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأما إن كان من المقربين فروح وريحان} قال: يعني بالريحان: المستريح من الدنيا {وجنة نيم} يقول: مغفرة ورحمة.وقال آخرون: الروح: الراحة، والريحان: الرزق. ذكر من قال ذلك:5994- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {فروح وريحان} قال: راحة. وقوله: وريحان قال: الرزق.وقال آخرون: الروح: الفرح، والريحان: الرزق. ذكر من قال ذلك:25995- حدثنا أبو كريب، قال: ثنا إدريس، قال: سمعت أبي، عن أبي إسحاق، عن سعيد بن جبير، في قوله: {فروح وريحان} قال: الروح: الفرح، والريحان: الرزق.وأما الذين قرؤوا ذلك بضم الراء فإنهم قالوا: الروح: هي روح الإنسان، والريحان: هو الريحان المعروف. وقالوا: معنى ذلك: أن أرواح المقربين تخرج من أبدانهم عند الموت بريحان تشمه. ذكر من قال ذلك:25996- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن الحسن {فروح وريحان} قال: تخرج روحه في ريحانة.25997- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية {فأما إن كان من المقربي} قال: لم يكن أحد من المقربين يفارق الدنيا، والمقربون السابقون، حتى يؤتى بغصن من ريحان الجنة فيشمه، ثم يقبض.وقال آخرون ممن قرأ ذلك بفتح الراء: الروح: الرحمة، والريحان: الريحان المعروف. ذكر من قال ذلك:25998- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فروح وريحان} قال: الروح: الرحمة، والريحان: يتلقى به عند الموت.وقال آخرون منهم: الرح: الرحمة، والريحان: الاستراحة. ذكر من قال ذلك:25999- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول {فروح وريحان} الروح: المغفرة والرحمة، والريحان: الاستراحة.26000- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن منذر الثوري، عن الربيع بن خثيم {فأما إن كان من المقربين} قال: هذا عند الموت {فروح وريحان} قال: يجاء له من الجنة.36001- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {فأما إن كان من المقربين فروح وريحان وجنة نعيم} قال: ذلك في الآخرة، فقال له بعض القوم قال: أما والله إنهم ليرون عند الموت.حدثنا ابن بشار، قال: ثنا حماد، قال: ثنا قرة، عن الحسن، بمثله.وأولى الأقوال في ذلك بالصواب عندي: قول من قال: عني بالروح: الفرح والرحمة والمغفرة، وأصله من قولهم: وجدت روحا: إذا وجد نسيما يستروح إليه من كرب الحر. وأما الريحان، فإنه عندي الريحان الذي يتلقى به عند الموت، كما قال أبو العالية والحسن، ومن قال في ذلك نحو قولهما، لأن ذلك الأغلب والأظهر من معانيه..قوله: {وجنة نعيم} يقول: وله مع ذلك بستان نعيم يتنعم فيه.26002- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وجنة نعيم قال: قد عرضت عليه.


090-90-وَأَمَّا إِن كَانَ مِنَ أَصْحَابِ الْيَمِينِ

90-وأما إن كان من أصحاب اليمين

القول في تأويل قوله تعالى: {وأما إن كان من أصحاب اليمين} يقول تعالى ذكره: {وأما إن كان} الميت {من أصحاب اليمين} الذين يؤخذ بهم إلى الجنة من ذات أيمانهم


091-91-فَسَلَامٌ لَّكَ مِنْ أَصْحَابِ الْيَمِينِ

91-فسلام لك من أصحاب اليمين

ثم اختلف في معنى قوله: {فسلام لك من أصحاب اليمين} فقال أهل التأويل فيه ما:26030- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأما إن كان من أصحاب اليمين} فسلام لك من أصحاب اليمين قال: سلام من عند الله، وسلمت عليه ملائكة الله.26004- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين} قال: سلم مما يكره..أما أهل العربية، فإنهم اختلفوا في ذلك، فقال بعض نحويي البصرة {وأما إن كان من أصحاب اليمين فسلام لك من أصحاب اليمين} أي فيقال سلم لك. وقال بعض نحويي الكوفة: قوله: {فسلام لك من أصحاب اليمين} أي فذلك مسلم لك أنك من أصحاب اليمين، وألقيت "أن " ونوى معناها، كما تقول: أنت مصدق مسافر عن قليل، إذا كان قد قال: إني مسافر عن قليل، وكذلك يجب معناه أنك مسافر عن قليل، ومصدق عن قليل. قال: وقوله: {فسلام لك} معناه: فسلم لك أنت من أصحاب اليمين. قال: وقد يكون كالدعاء له، كقوله: فسقيا لك من الرجال. قال: وإن رفعت السلام فهو دعاء، والله أعلم بصوابه.وقال آخر منهم قوله: {فأما إن كان من المقربين} فإنه جمع بين جوابين، ليعلم أن أما جزاء. قال: وأما قوله: {فسلام لك من أصحاب اليمين} قال: وهذا أصل الكلمة مسلم لك هذا، ثم حذفت "أن " وأقيم "من " مقامها. قال: وقد قيل: فسلام لك أنت من أصحاب اليمين، فهو على ذاك: أي سلام لك، قال: أنت من أصحاب اليمين، وهذا كله على كلامين. قال: وقد قيل مسلم: أي كما تقول: فسلام لك من القوم، كما تقول: فسقيا لك من القوم، فتكون كلمة واحدة.وأولى الأقوال في ذلك بالصواب أن يقال: معناه: فسلام لك إنك من أصحاب اليمين، ثم حذفت واجتزئ بدلالة من عليها منها، فسلمت من عذاب الله، ومما تكره، لأنك من أصحاب اليمين.


092-92-وَأَمَّا إِن كَانَ مِنَ الْمُكَذِّبِينَ الضَّالِّينَ

92-وأما إن كان من المكذبين الضالين

انظر تفسير الآية 93


093-93-فَنُزُلٌ مِّنْ حَمِيمٍ

93-فنزل من حميم

قوله: {وأما إن كان من المكذبين الضالين فنزل من حميم} يقول تعالى: وأما إن كان الميت من المكذبين بآيات الله، الجائرين عن سبيله، فله نزل من حميم قد أغلي حتى انتهى حره، فهو شرابه.


094-94-وَتَصْلِيَةُ جَحِيمٍ

94-وتصلية جحيم

وتصلية جحيم} يقول: وحريق النار يحرق بها؛ والتصلية: التفعلة من صلاة الله النار فهو يصليه تصلية، وذلك إذا أحرقه بها.


095-95-إِنَّ هَذَا لَهُوَ حَقُّ الْيَقِينِ

95-إن هذا لهو حق اليقين

القول في تأويل قوله تعالى:

{إن هذا لهو حق اليقين}

يقول تعالى ذكره: إن هذا الذي أخبرتكم به أيها الناس من الخبر عن المقربين وأصحاب اليمين، وعن المكذبين الضالين، وما إليه صائرة أمورهم

{لهو حق اليمين}

 يقول: لهو الحق من الخبر اليقين لا شك فيه. وبنحو الذي قلنا في ذلك قال أهل التأويل.  ذكر من قال ذلك:26005- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد

{إن هذا لهو حق اليقين}

 قال: الخبر اليقين.26006- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة

{وأما إن كان من المكذبين الضالين فنزل من حميم وتصلية جحيم إن هذا لهو حق اليقين}

 حتى ختم، إن الله تعالى ليس تاركا أحدا من خلقه حتى يوقفه على اليقين من هذا القران. فأما المؤمن فأيقن في الدنيا، فنفعه ذلك يوم القيام. وأما الكافر، فأيقن يوم القيامة حين لا ينفعه.واختلف أهل العربية في وجه إضافة الحق إلى اليقين، والحق يقين، فقال بعض نحويي البصرة، قال: حق اليقين، فأضاف الحق إلى اليقين، كما قال:

{ذلك دين القيمة}

[البينة: 5]

 أي ذلك دين الملة القيمة، وذلك حق الأمر اليقين. قال: وأما هذا رجل السوء، فلا يكون فيه هذا الرجل السوء، كما يكون في الحق اليقن، لأن السوء ليس بالرجل، واليقين هو الحق. وقال بعض أهل الكوفة: اليقين نعت للحق، كأنه قال: الحق اليقين، والدين القيم، فقد جاء مثله في كثير من الكلام والقرآن

{ولدار الآخرة}

[يوسف: 109]

[النحل: 30]

{والدار الآخرة}

[الأعراف: 169]


096-96-فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

96-فسبح باسم ربك العظيم

قوله: {فسبح باسم ربك العظيم} يقول تعالى ذكره: فسبح بتسمية ربك العظيم بأسمائه الحسنى.


001-1-سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

1-سبح لله ما في السماوات والأرض وهو العزيز الحكيم

انظر تفسير الآية 2


002-2-لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ يُحْيِي وَيُمِيتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

2-له ملك السماوات والأرض يحيي ويميت وهو على كل شيء قدير

قوله تعالى: {سبح لله ما في السموات والأرض} يعني تعالى ذكره بقوله: {سبح لله ما في السموات والأرض} أن كل ما دونه من خلقه يسبحه تعظيما له، وإقرارا بربوبيته، وإذعانا لطاعته، كما قال جل ثناؤه: {تسبح له السموات السبع والأرض ومن فيهن وإن من شيء إلا يسبح بحمده ولكن لا تفقهون تسبيحهم} [الإسراء: 44] وقوله: {وهو العزيز الحكيم} يقول: ولكنه جل جلاله العزيز في انتقامه ممن عصاه، فخالف أمره مما في السموات والأرض من خلقه {الحكيم} في تدبيره أمرهم، وتصريفه إياهم فيما شاء وأحب. وقوله: {له ملك السموات والأرض} يقول تعالى ذكره: له سلطان السموات والأرض وما فيهن ولا شيء فيهن يقدر على الامتناع منه، وهو في جميعهم نافذ الأمر، ماضي الحكم. وقوله: {يحيي ويميت} يقول يحيي ما يشاء من الخلق بأن يوجده كيف يشاء، وذلك بأن يحدث من النطفة الميتة حيوانا بنفخ الروح فيها من بعد تارات يقلبها فيها، ونحو ذلك من الأشياء، ويميت ما يشاء من الأحياء بعد الحياة بعد بلوغه أجله فيفنيه {وهو على كل شيء قدير} يقول جل ثناؤه: وهو على كل شيء ذو قدرة، لا يتعذر عليه شيء أراده، من إحياء وإماتة، وإعزاز وإذلال، وغير ذلك من الأمور.


003-3-هُوَ الْأَوَّلُ وَالْآخِرُ وَالظَّاهِرُ وَالْبَاطِنُ وَهُوَ بِكُلِّ شَيْءٍ عَلِيمٌ

3-هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم

القول في تأويل قوله تعالى: {هو الأول والأخر والظهر والباطن} يقول تعالى ذكره: {هو الأول} قبل كل شيء بغير حد {والآخر} يقول: والآخر بعد كل شيء بغير نهاية. وإنما قيل ذلك كذلك، لأنه كان ولا شيء موجود سواه، وهو كائن بعد فناء الأشياء كلها، كما قال جل ثناؤه: {كل شيء هالك إلا وجهه} [القصص: 88] قوله: {والظاهر} يقول: وهو الظاهر على كل شيء دونه، وهو العالي فوق كل شيء، فلا شيء أعلى منه {والباطن} يقول: وهو الباطن جميع الأشياء، فلا شيء أقرب إلى شيء منه، كما قال: {ونحن أقوب إليه من حبل الوريد} [ق: 16] وبنحو الذي قلنا في ذلك جاء الخبر عن رسول الله صلى الله عليه وسلم، وقال به أهل التأويل.ذكر من قال ذلك، والخبر الذي روي فيه:26007- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هو الأول والآخر والظاهر والباطن} ذكر لنا أن نبي الله صلى الله عليه وسلم بينما هو جالس في أصحابه، إذ ثار عليهم سحاب، فقال: "هل تدرون ما هذا؟ " قالوا: الله ورسوله أعلم، قال: "فإنها الرقيع موج مكفوف، وسقف محفوظ، " قال: "فهل تدرون كم بينكم وبينها " ؟ قالوا: الله ورسوله أعلم؟ قال: "مسيرة خمس مئة سنة " ، قال: "فهل تدرون ما فوق ذلك؟ " فقالوا مثل ذلك، قال: "فوقها سماء أخرى وبينهما مسيرة خمس مئة سنة " ، قال: "وهل تدرون ما فوق ذلك؟ " فقالوا مثل قولهم الأول، قال: "فإن فوق ذلك العرش، وبينه وبين السماء السابعة مثل ما بين السماءين " ، قال: هل "تدرون ما التي تحتكم؟ " قالوا: الله ورسوله أعلم قال: "فإنها الأرض " ، قال: "فهل تدرون ما تحتها؟ " قالوا له مثل قولهم الأول، قال: "فإن تحتها أرضا أخرى، وبينهما مسيرة خمس مئة سنة " ، حتى عد سبع أرضين، بين كل أرضين مسيرة خمس مئة سنة، ثم قال: "والذي نفس محمد بيده، لو دلي أحدكم بحبل إلى الأرض أخرى لهبط على الله " ، ثم قرأ {هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم} قوله: {وهو بكل شيء عليم} يقول تعالى ذكره: وهو بكل شيء ذو علم، لا يخفى عليه شيء، فلا يعزب عنه مثقال ذرة في الأرض ولا في السماء ولا أصغر من ذلك ولا أكبر، إلا في كتاب مبين.


004-4-هُوَ الَّذِي خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ فِي سِتَّةِ أَيَّامٍ ثُمَّ اسْتَوَى عَلَى الْعَرْشِ يَعْلَمُ مَا يَلِجُ فِي الْأَرْضِ وَمَا يَخْرُجُ

4-هو الذي خلق السماوات والأرض في ستة أيام ثم استوى على العرش يعلم ما يلج في الأرض وما يخرج منها وما ينزل من السماء وما يعرج فيها وهو معكم أين ما كنتم والله بما تعملون بصير

وقوله: {هو الذي خلق السموات والأرض في ستة أيام} يقول تعالى ذكره: هو الذي أنشأ السموات السبع والأرضين، فدبرهن وما فيهن، ثم استوى على عرشه، فارتفع عليه وعلا.قوله: {يعلم ما يلج في الأرض وما يخرج منها} يقول تعالى ذكره مخبرا عن صفته، وأنه لا يخفى عليه خافية من خلقه {يعلم ما يلج في الأرض} من خلقه. يعني بقوله: {يلج} يدخل {وما يخرج منها وما ينزل من السماء} إلى الأرض من شيء قط {وما يعرج فيها} فيصعد إليها من الأرض {وهو معكم أينما كنتم} يقول: وهو شاهد لكم أيها الناس أينما كنتم يعلمكم، ويعلم أعمالكم، ومتقلبكم ومثواكم، وهو على عرشه فوق سمواته السبع {والله بما تعملون بصير} يقول: والله بأعمالكم التي تعملونها من حسن وسيئ، وطاعة ومعصية، ذو بصر، وهو لها محص، ليجازي المحسن منكم بإحسانه، والمسيء بإساءته {يوم تجزى كل نفس بما كسبت وهم لا يظلمون} [الجاثية: 22]


005-5-لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَإِلَى اللَّهِ تُرْجَعُ الأمُورُ

5-له ملك السماوات والأرض وإلى الله ترجع الأمور

القول في تأويل قوله تعالى: {له ملك السموت والأرض وإلى الله ترجع الأمور} يقول تعالى ذكره: له سلطان السموات والأرض نافذ في جميعهن، وفي جميع ما فيهن أمره {وإلى الله ترجع الأمور} يقول جل ثناؤه: وإلى الله مصير أمور جميع خلقه، فيقضي بينهم بحكمه.


006-6-يُولِجُ اللَّيْلَ فِي النَّهَارِ وَيُولِجُ النَّهَارَ فِي اللَّيْلِ وَهُوَ عَلِيمٌ بِذَاتِ الصُّدُورِ

6-يولج الليل في النهار ويولج النهار في الليل وهو عليم بذات الصدور

قوله: {يولج الليل في النهار} يعني بقوله: {يولج الليل في النهار} يدخل ما نقص من ساعات الليل في النهار، فيجعله زيادة في ساعاته {ويولج النهار في الليل} يقول: ويدخل ما نقص من ساعات النهار في الليل، فيجعله زيادة في ساعات الليل.وبنحو الذي قلنا في ذلك قال أهل التأويل: وقد ذرنا الرواية بما قالوا فيما مضى من كتابنا هذا، غير أن نذكر في هذا الموضع بعض ما لم نذكر هنالك إن شاء الله تعالى:26008- حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {يولج الليل في النهار ويولج النهار في الليل} قال: قصر هذا في طول هذا، وطول هذا في قصر هذا.26009- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، في قوله: {يولج الليل في النهار ويولج النهار في الليل} قال: دخول الليل في النهار، ودخول النهار في الليل.26010- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، في قوله. {يولج الليل في النهار ويولج النهار في الليل} قال: قصر أيام الشتاء في طول ليله، وقصر ليل الصيف في طول نهاره..قوله: {وهو عليم بذات الصدور} يقول: وهو ذو علم بضمائر صدور عباده، وما عزمت عليه نفوسهم من خير أو شر، أو حدثت بهما أنفسهم، لا يخفي عليه من ذلك خافية.


007-7-آمِنُوا بِاللَّهِ وَرَسُولِهِ وَأَنفِقُوا مِمَّا جَعَلَكُم مُّسْتَخْلَفِينَ فِيهِ فَالَّذِينَ آمَنُوا مِنكُمْ وَأَنفَقُوا لَهُمْ أَجْرٌ كَبِيرٌ

7-آمنوا بالله ورسوله وأنفقوا مما جعلكم مستخلفين فيه فالذين آمنوا منكم وأنفقوا لهم أجر كبير

القول في تأويل قوله تعالى: {آمنوا بالله ورسوله وأنفقوا مما جعلكم مستخلفين فيه} يقول تعالى ذكره: آمنوا بالله أيها الناس، فأقروا بوحدانيته وبرسوله محمد صلى الله عليه وسلم فصدقوه فيما جاءكم به من عند الله واتبعوه، وأنفقوا مما جعلكم مستخلفين فيه، يقول جل ثناؤه: وأنفقوا مما خولكم الله من المال الذي أورثكم عمن كان قبلكم، فجعلكم خلفاءهم فيه في سبيل الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26011- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قول الله: {مستخلفين فيه} قال: المعمرين فيه بالرزق..قوله: {فالذين آمنوا منكم وأنفقوا} يقول: فالذين آمنوا بالله ورسوله منكم أيها الناس وأنفقوا مما خولهم الله عمن كان قبلهم ورزقهم من المال في سبيل الله {لهم أجر كبير} يقول: لهم ثواب عظم.


008-8-وَمَا لَكُمْ لَا تُؤْمِنُونَ بِاللَّهِ وَالرَّسُولُ يَدْعُوكُمْ لِتُؤْمِنُوا بِرَبِّكُمْ وَقَدْ أَخَذَ مِيثَاقَكُمْ إِن كُنتُم مُّؤْمِنِينَ

8-وما لكم لا تؤمنون بالله والرسول يدعوكم لتؤمنوا بربكم وقد أخذ ميثاقكم إن كنتم مؤمنين

القول في تأويل قوله تعالى: {وما لكم لا تؤمنون بالله والرسول يدعوكم لتؤمنوا بربكم وقد أخذ ميثقكم إن كنتم مؤمنين} يقول تعالى ذكره: وما لكم لا تؤمنون بالله، وما شأنكم أيها الناس لا تقرون بوحدانية الله، ورسوله محمد صلى الله عليه وسلم يدعوكم إلى الإقرار بوحدانيته، وقد أتاكم من الحجج على حقيقة ذلك، ما قطع عذركم، وأزال الشك من قلوبكم، وقد أخذ ميثاقكم، قيل: عني بذلك؛ وقد أخذ منكم ربكم ميثاقكم في صلب آدم، بأن الله ربكم لا إله لكم سواه. ذكر من قال ذلك:26012- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {وقد أخذ ميثاقكم} قال: في ظهر آدم.واختلفت القراء في قراءة ذلك، فقراته عامة قراء الحجاز والعراق غير أبي عمرو {وقد أخذ ميثاقكم} بفتح الألف من أخذ ونصب الميثاق، بمعنى: وقد أخذ ربكم ميثاقكم. وقرأ ذلك أبو عمرو: "وقد أخذ ميثاقكم " بضم الألف ورفع الميثاق، على وجه ما لم يسم فاعله.والصواب من القول في ذلك أنهما قراءتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب، وإن كان فتح الألف من أخذ ونصب الميثاق أعجب القراءتين إلي في ذلك لكثرة القراءة بذلك، وقلة القراء بالقراءة الأخرى..قوله: {إن كنتم مؤمنين} يقول: إن كنتم تريدون أن تؤمنوا بالله يوما من الأيام، فالآن أحرى الأوقات، أن تؤمنوا لتتابع الحجج عليكم بالرسول وإعلامه، ودعائه إياكم إلى ما قد تررت صحته عندكم بالإعلام والأدلة والميثاق المأخوذ عليكم.


009-9-هُوَ الَّذِي يُنَزِّلُ عَلَى عَبْدِهِ آيَاتٍ بَيِّنَاتٍ لِيُخْرِجَكُم مِّنَ الظُّلُمَاتِ إِلَى النُّورِ وَإِنَّ اللَّهَ بِكُمْ لَرَؤُوفٌ رَّحِيمٌ

9-هو الذي ينزل على عبده آيات بينات ليخرجكم من الظلمات إلى النور وإن الله بكم لرؤوف رحيم

القول في تأويل قوله تعالى: {هو الذي ينزل على عبده آيات بينات ليخرجكم من الظلمت إلي النور} يقول تعالى ذكره: الله الذي ينزل على عبده محمد {آيات بينات} يعني مفصلات {ليخرجكم من الظلمات إلى النور} يقول جل ثناؤه: ليخرجكم أيها الناس من ظلمة الكفر إلى نور الإيمان، ومن الضلالة إلى الهدى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26013- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {من الظلمات إلى النور} قال: من الضلالة إلى الهدى..قوله: {وإن الله بكم لرؤوف رحيم} يقول تعالى ذكره: وإن الله بإنزاله على عبده ما أنزل عليه من الآيات البينات لهدايتكم، وتبصيركم الرشاد، لذو رأفة بكم ورحمة، فمن رأفته ورحمته بكم فعل ذلك


010-10-وَمَا لَكُمْ أَلَّا تُنفِقُوا فِي سَبِيلِ اللَّهِ وَلِلَّهِ مِيرَاثُ السَّمَاوَاتِ وَالْأَرْضِ لَا يَسْتَوِي مِنكُم مَّنْ أَنفَقَ مِن قَبْلِ

10-وما لكم ألا تنفقوا في سبيل الله ولله ميراث السماوات والأرض لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى والله بما تعملون خبير

القول في تأويل قوله تعالى: {ومالكم ألا تنفقوا في سبيل الله والله ميرث السموات والأرض} يقول تعالى ذكره: وما لكم أيها الناس لا تنفقوا مما رزقكم الله في سبيل الله وإلى الله صائر أموالكم إن لم تنفقوها في حياتكم في سبيل الله، لأن له ميراث السموات والأرض، وإنما حثهم جل ثناؤه بذلك على حظهم، فقال لهم: أنفقوا أموالكم في سبيل الله، ليكون ذلكم لكم ذخرا عند الله من قبل أن تموتوا، فلا تقدروا على ذلك، وتصير الأموال ميراثا لمن له السموات والأرض.~ لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله.قوله: {لا يستوي منكم من أنفق من قبل الفتح وقاتل} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: لا يستوي منكم أيها الناس من آمن قبل فتح مكه وهاجر. ذكر من قال ذلك:26014- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {لا يستوي منكم من أنفق من قبل الفتح وقاتل} قال: آمن فأنفق، يقول: من هاجر ليس كمن لم يهاجر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {لا يستوي منكم من أنفق من قبل الفتح} يقول: من آمن.26015- قال: ثنا مهران، عن سفيان، قال: يقول غير ذلك.وقال آخرون: عني بالفتح فتح مكة، وبالنفقة: النفقة في جهاد المشركين. ذكر من قال ذلك:26016- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى} قال: كان قتالان، أحدهما أفضل من الآخر، وكانت نفقتان إحداهما أفضل من الأخرى، كانت النفقة والقتال من قبل الفتح "فتح مكة " أفضل من النفقة والقتال بعد ذلك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {من قبل الفتح} قال: فتح مكة.26017- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عبد الله بن عياش، قال: قال زيد بن أسلم في هذه الآية {لا يستوي منكم من أنفق من قبل الفتح} قال: فتح مكة.وقال آخرون: عني بالفتح في هذا الموضع: صلح الحديبية. ذكر من قال ذلك:26018- حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عامر، قال: فصل ما بين الهجرتين فتح الحديبية، يقول تعالى ذكره: {لا يستوي منكم من أنفق من قبل الفتح وقاتل} الآية.26019- حدثني حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، في هذه الآية، قوله: {لا يستوي منكم من أنفق من قبل الفتح وقاتل} قال: فتح الحديبية، قال: فصل ما بين العمرتين فتح الحديبية.26020- حدثني ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر ،قال: فصل ما بين الهجرتين فتح الحديبية. وأنزلت {لا يستوي منكم من أنفق من قبل الفتح} إلى {والله بما تعملون خبير} فقالوا: يا رسول الله فتح هو؟ قال: "ونعم عظيم " .حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عامر، قال: فصل ما بين الهجرتين فتح الحديبية، ثم تلا هنا الآية {لا يستوي منكم} الآية.26021- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني هشام بن سعد، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، قال: قال لنا رسول الله صلى الله عليه وسلم عام الحديبية: "يوشك أن يأتي قوم تحقرون أعمالكم مع أعمالهم " ، قلنا: من هم يا رسول الله، أقريش هم؟ قال: "لا، ولكن أهل اليمن أرق أفئدة وألين قلوبا " ، فقلنا: هم خير منا يا رسول الله، فقال: "لو كان لأحدهم جبل من ذهب فأنفقه ما أدرك مد أحدكم ولا نصيفه، ألا إن هذا فصل ما بيننا وبين الناس، {لا يستوي منكم من أنفق من قبل الفتح} الآية، إلى قوله: {والله وبما تعملون خبير} " .حدثني ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا محمد بن جعفر، قال: أخبرني زيد بن أسلم، عن أبي سعيد التمار، أن رسول الله صلى الله عليه وسلم قال: "يوشك أن يأتي قوم تحمرون أعمالكم مع أعمالهم " ، فقلنا: من هم يا رسول الله، أقريش؟ قال: "لا، هم أرق أفئدة وألين قلوبا " ، وأشار بيده إلى اليمن، فقال: "وهم أهل اليمن، ألا إن الإيمان يمان، والحكمة يمانيه " فقلنا: يا رسول الله هم خير منا؟ قال: "والذي نفسي بيده لو كان لأحدكم جبل ذهب ينفقه ما أدرك مد أحدكم ولا نصيفه " ، ثم جمع أصابعه، ومد خنصره وقال: "ألا إن هذا فصل ما بيننا وبين الناس " {لا يستوي منكم من أنفق من قبل الفتح وقاتل أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا وكلا وعد الله الحسنى} وأولى الأقوال في ذلك بالصواب عندي أن يقال: معنى ذلك لا يستوي منكم أيها الناس من أنفق في سبيل الله من قبل فتح الحديبية للذي ذكرنا من الخبر عن رسول الله صلى الله عليه وسلم، الذي رويناه عن أبي سعيد الخدري عنه، وقاتل المشركين بمن أنفق بعد ذلك، وقاتل وترك ذكر من أنفق بعد ذلك، وقاتل استغناء بدلالة الكلام الذي ذكر عليه من ذكره {أولئك أعظم درجة من الذين أنفقوا من بعد وقاتلوا} يقول تعالى ذكره: هؤلاء الذين أنفقوا في سبيل الله من قبل فتح الحديبية، وقاتلوا المشركين أعظم درجة في الجنة عند الله من الذين أنفقوا من بعد ذلك، وقاتلوا..قوله: {وكلا وعد الله الحسنى} يقول تعالى ذكره: وكل هؤلاء الذين أنفقوا من قبل الفتح وقاتلوا، والذين أنفقوا من بعد وقاتلوا، وعد الله الجنة بإنفاقهم في سبيله، وقتالهم أعداءه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26022- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد {من الذين أنفقوا وآمنوا ولا وعد الله الحسنى} قال: الجنة.26023- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكلا وعد الله الحسنى} قال: الجنة..قوله: {والله بما تعملون خبير} يقول تعالى ذكره: والله بما تعملون من النفقة في سبيل الله، وقتال أعدائه، وغير ذلك من أعمالكم التي تعملون، خبير لا يخفى عليه منها شيء، وهو مجازيكم على جميع ذلك يوم القيامة.


011-11-مَن ذَا الَّذِي يُقْرِضُ اللَّهَ قَرْضاً حَسَناً فَيُضَاعِفَهُ لَهُ وَلَهُ أَجْرٌ كَرِيمٌ

11-من ذا الذي يقرض الله قرضا حسنا فيضاعفه له وله أجر كريم

القول في تأويل قوله تعالى: {من ذا الذي يقرض الله قرضا حسنا فيضعفه له} يقول تعالى ذكره: من هذا الذي ينفق في سبيل الله في الدنيا محتسبا في نفقته مبتغيا ما عند الله، وذلك هو القرض الحسن، يقول: فيضاعف له ربه قرضه ذلك الذي أقرضه، بإنفاقه في سبيله، فيجعل له بالواحدة سبع مئة. وكان بعض نحويي البصرة يقول في قوله: {من ذا الذي يقرض الله قرضا حسنا} فهو كقول العرب: لي عندك قرض صدق، وقرض سوء إذا فعل به خيرا؛ وأنشد ذلك بيتا للشنفرى:سنجزي سلامان بن مفرج قرضها بما قدمت أيديهم فأزلت {وله أجر كريم} يقول: وله ثواب وجزاء كريم، يعني بذلك الأجر: الجنة، وقد ذكرنا الرواية عن أهل التأويل في ذلك فيما مضى بما أغنى عن إعادته.


012-12-يَوْمَ تَرَى الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ يَسْعَى نُورُهُم بَيْنَ أَيْدِيهِمْ وَبِأَيْمَانِهِم بُشْرَاكُمُ الْيَوْمَ جَنَّاتٌ تَجْرِي مِن

12-يوم ترى المؤمنين والمؤمنات يسعى نورهم بين أيديهم وبأيمانهم بشراكم اليوم جنات تجري من تحتها الأنهار خالدين فيها ذلك هو الفوز العظيم

القول في تأويل قوله تعالى: {يوم ترى المؤمنين والمؤمنات يسعى نورهم بين أيديهم وبأيمنهم} اختلف أهل التأويل في تأويل قوله: {يوم ترى المؤمنين والمؤمنات يسعى نورهم بين أيديهم وبأيمانهم} فقال بعضهم: معنى ذلك: يوم ترى المؤمنين والمؤمنات يضيء نورهم بين أيديهم وبأيمانهم. ذكر من قال ذلك:26024- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم ترى المؤمنين والمؤمنات} الآية، ذكر لنا أن نبي الله كان يقول: "ومن المؤمنين من يضيء نوره من المدينة إلى عدن أبين فصنعاء فدون ذلك، حتى إن من المؤمنين من لا يضيء نوره إلا موضع قدميه " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، بنحوه.26025- حدثنا ابن المثنى، قال: ثنا ابن إدريس، قال: سمعت أبي يذكر عن المنهال، عن عمرو، عن قيس بن سكن، عن عبد الله، قال: يؤتون نورهم على قدر أعمالهم، فمنهم من يؤتي نوره كالنخلة، ومنهم من يؤتي نوره كالرجل القائم، وأدناهم نورا على إبهامه يطفأ مرة ويقد مرة.وقال آخرون: بل معنى ذلك: يوم ترى المؤمنين والمؤمنات يسعى إيمانهم وهداهم بين أيديهم، وبأيمانهم: كتبهم. ذكر من قال ذلك:26026- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يسعى نورهم بين أيديهم وبأيمانهم} كتبهم، يقول الله: فأما من أوتي كتابه بيمينه، وأما نورهم فهداهم.وأولى القولين في ذلك بالصواب القول الذي ذكرناه عن الضحاك، وذلك أنه لو عنى بذلك النور الضوء المعروف، لم يخص عنه الخبر بالسعي بين الأيدي والأيمان دون الشمائل، لأن ضياء المؤمنين الذي يؤتونه في الآخرة يضيء لهم جميع ما حولهم، وفي خصوص الله جل ثناؤه الخبر عن سعيه بين أيديهم وبأيمانهم دون الشمائل، ما يدل على أنه معنى به غير الضياء، وإن كانوا لا يخلون من الضياء.فتأويل الكلام إذ كان الأمر على ما وصفنا: وكلا وعد الله الحسنى يوم ترون المؤمنين والمؤمنات يسعى ثواب إيمانهم وعملهم الصالح بين أيديهم، وفي أيمانهم كتب أعمالهم تتطاير.ويعني بقوله: {يسعى} يمضي، والباء في قوله: {وبأيمانهم} بمعنى في. وكان بعض نحويي البصرة يقول: الباء في قوله: {وبأيمانهم} بمعنى على أيمانهم..قوله: {يوم ترى} من صلة وعد.وقوله: {بشراكم اليوم جنات تجري من تحتها الأنهار} يقول تعالى ذكره يقال لهم: بشارتكم اليوم أيها المؤمنون التي تبشرون بها جنات تجري من تحتها الأنهار، فأبشروا بها..قوله: {خالدين فيها} يقول: ماكثين في الجنات، لا ينتقلون عنها ولا يتحولون.وقوله: {ذلك هو الفوز العظيم} يقول: خلودهم في الجنات التي وصفها هو النجح العظيم الذي كانوا يطلبونه بعد النجاة من عقاب الله، ودخول الجنة خالدين فيها.


013-13-يَوْمَ يَقُولُ الْمُنَافِقُونَ وَالْمُنَافِقَاتُ لِلَّذِينَ آمَنُوا انظُرُونَا نَقْتَبِسْ مِن نُّورِكُمْ قِيلَ ارْجِعُوا وَرَاءكُمْ فَالْتَمِسُوا

13-يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب

القول في تأويل قوله تعالى: {يوم يقول المنافقون والمنافقات للذين آمنوا انظرونا نقتبس من نوركم قيل ارجعوا وراءكم فالتمسوا نورا} يقول تعالى ذكره: هو الفوز العظيم في يوم يقول المنافقون والمنافقات، واليوم من صلة الفوز للذين آمنوا بالله ورسله: انظرونا.واختلفت القراء في قراءة قوله: {انظرونا} فقرأت ذلك عامة قراء المدينة والبصرة وبعض أهل الكوفة {انظرونا} موصولة بمعنى انتظرونا، وقرأته عامة قراء الكوفة " أنظرونا " مقطوعة الألف من أنظرت بمعنى: أخرونا، وذكر الفراء أن العرب تقول: انظرني وهم يريدون. انتظرني قليلا؛ وأنشد في ذلك بيت عمرو بن كلثوم:أبا هند فلا تجعلنا علينا وانظرنا نخبرك اليقيناقال: فمعنى هذا: انتظرنا قليلا نخبرك، لأنه ليس ها هنا تأخير، إنما هو استماع كقولك للرجل: اسمع مني حتى أخبرك.والصواب من القراءة في ذلك عندي الوصل، لأن ذلك هو المعروف من كلام العرب إذا أريد به انتظرنا، وليس للتأخير في هذا الموضع معنى، فيقال: أنظرونا، بفتح الألف وهمزها..قوله: {نقتبس من نوركم} يقول: نستصبغ من نوركم، والقبس: الشعلة.وقوله: {قيل ارجعوا وراءكم فالتمسوا نورا} يقول جل ثناؤه: فيجابون بأن يقال لهم: ارجعوا من حيث جئتم، واطلبوا لأنفسكم هنالك نورا، فإنه لا سبيل لكم إلى الاقتباس من نورنا.وبنجو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26027- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم يقول المنافقون والمنافقات} إلى قوله: {وبئس المصير} قال ابن عباس: بينما الناس في ظلمة، إذ بعث الله نورا؛ فلما رأى المؤمنون النور توجهوا نحوه، وكان النور دليلا من الله إلى الجنة؛ فلمأ رأى المنافقون المؤمنين قد انطلقوا، تبعوهم، فأظلم الله على المنافقين، فقالوا حينئذ: انظرونا نقتبس من نوركم، فإنا كنا معكم في الدنيا؛ قال المؤمنون: ارجعوا من حيث جئتم من الظلمة، فالتمسوا هنالك النور.عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {يوم يقول المنافقون والمنافقات للذين آمنوا} الآية، كان ابن عباس يقول: بينما الناس في ظلمة، ثم ذكر نحوه..قوله: {فضرب بينهم بسور لا باب باطنه فيه الرحمة وظاهره من قبله العذاب} يقول تعالى ذكره: فضرب الله بين المؤمنين والمنافقين بسور، وهو حاجز بين أهل الجنة وأهل النار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26028- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {بسور له باب} قال: كالحجاب في الأعراف.26029- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فضرب بينهم بسور له باب} السور: حائط بين الجنة والنار.26300- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فضرب بينهم بسور له باب} قال: هذا السور الذي قال الله {وبينهما حجاب} [الأعراف: 46] وقد قيل: إن ذلك السور ببيت المقدس عند وادي جهنم. ذكر من قال ذلك:26301- حدثني علي، قال: ثنا الحسن بن بلال، قال: ثنا حماد، قال: أخبرنا أبو سنان، قال: كنت مع علي بن عبد الله بن عباس، عند وادي جهنم، فحدث عن أبيه قال: {فضرب بينهم بسور له باب باطنا فيه الرحمة وظاهره من قبله العذاب} فقال: هذا موضع السور عند وادي جهنم.36302- حدثني إبراهيم بن عطية بن رديح بن عطية، قال: ثني عمي محمد بن رديح بن عطية، عن سعيد بن عبد العزيز، عن أبي العوام، عن عبادة بن الصامت أنه كان يقول: {باب باطنه فيه الرحمة وظاهره من قبله العذاب} قال: هذا باب الرحمة.26303- حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عطية بن قيس، عن أبي العوام مؤذن بيت المقدس، قال: سمعت عبد الله بن عمرو بن العاص يقول: إن السور الذي ذكره الله في القرآن: {فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب} هو السور الشرقي، باطنه المسجد، وظاهره وادي جهنم.23304- حدثني محمد بن عوف، قال: ثنا أبو المغيرة، قال: ثنا صفوان، قال: ثنا شريج أن كعبا كان يقول في الباب الذي في بيت المقدس: إنه الباب الذي قال الله: {فضرب بينهم بسور له باب باطنه فيه الرحمة وظاهره من قبله العذاب} .قوله: {له باب باطنه فيه الرحمة} يقول تعالى ذكره: لذلك السور باب باطنه فيه الرحمة وظاهره من قبل ذلك الظاهر العذاب: يعني النار.وبنجو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26305- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتاده {وظاهره من قبله العذاب} أي النار.26306- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {باطنه وفيه الرحمة} قال: الجنة وما فيها.


014-14-يُنَادُونَهُمْ أَلَمْ نَكُن مَّعَكُمْ قَالُوا بَلَى وَلَكِنَّكُمْ فَتَنتُمْ أَنفُسَكُمْ وَتَرَبَّصْتُمْ وَارْتَبْتُمْ وَغَرَّتْكُمُ الْأَمَانِيُّ

14-ينادونهم ألم نكن معكم قالوا بلى ولكنكم فتنتم أنفسكم وتربصتم وارتبتم وغرتكم الأماني حتى جاء أمر الله وغركم بالله الغرور

قوله: {ينادونهم ألم نكن معكم قالوا بلى} يقول تعالى ذكره: ينادي المنافقون المؤمنين حين حجز بينهم بالسور، فبقوا في الظلمة والعذاب، وصار المؤمنون في الجنة، ألم نكن معكم في الدنيا نصلي ونصوم، ونناكحكم ونوارثكم؟ قالوا: بلى، يقول: قال المؤمنون: بلى، بل كنتم كذلك، ولكنكم فتنتم أنفسكم، فنافقتم، وفتنتهم أنفسهم في هذا الموضع كانت النفاق. وكذلك قال أهل التأويل. ذكر من قال ذلك:26307- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {فتنتم أنفسكم} قال: النفاق، وكان المنافقون مع المؤمنين أحياء يناكحونهم، ويغشونهم، ويعاشرونهم، وكانوا معهم أمواتا، ويعطون النور جميعا يوم القيامة، فيطفأ النور من المنافقين إذا بلغوا السور، ويماز بينهم حينئذ..قوله: {وتربصتم} يقول: وتلبثتم بالإيمان، ودافعتم بالإقرار بالله ورسوله.وبنحو الذي قلنا في ذلك قال بعض أهل التأويل. ذكر من قال ذلك:26308- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتربصتم} قال: بالإيمان برسول الله صلى الله عليه وسلم، وقرأ {فتربصوا إنا معكم متربصون} [البقرة: 52] .6309- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتربصتم} يقول: تربصوا بالحق وأهله وقوله: {وارتبتم} يقول: وشككتم في توحيد الله، وفي نبوة محمد صلى الله عليه وسلم. كما:26040- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وارتبتم} شكوا.26041- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وارتبتم} كانوا في شك من الله..قوله: {وغرتكم الأماني} يقول: وخدعتكم أماني نفوسكم، فصدتكم عن سبيل الله وأضلتكم {حتى جاء أمر الله} يقول: حتى جاء قضاء الله بمناياكم، فاجتاحتكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26042- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وغرتكم الأماني حتى جاء أمر الله} كانوا على خدعة من الشيطان، والله ما زالوا عليها حتى قذفهم الله في النار..قوله: {وغركم بالله الغرور} يقول: وخدعكم بالله الشيطان، فأطمعكم بالنجاة من عقوبته، والسلامة من عذابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26043- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قال: {الغرور} أي الشيطان.26044- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وغركم بالله الغرور} أي الشيطان.26045- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وغركم بالله الغرور} الشيطان.


015-15-فَالْيَوْمَ لَا يُؤْخَذُ مِنكُمْ فِدْيَةٌ وَلَا مِنَ الَّذِينَ كَفَرُوا مَأْوَاكُمُ النَّارُ هِيَ مَوْلَاكُمْ وَبِئْسَ الْمَصِيرُ

15-فاليوم لا يؤخذ منكم فدية ولا من الذين كفروا مأواكم النار هي مولاكم وبئس المصير

القول في تأويل قوله تعالى: {فاليوم لا يؤخذ منكم فدية ولا من الذين كفروا} يقول تعالى ذكره مخبرا عن قيل المؤمنين لأهل النفاق، بعد أن ميز بينهم في القيامة {فاليوم} أيها المنافقون {لا يؤخذ منكم فديه} يعني: عوضا وبدلا؛ يقول: لا يؤخذ ذلك منكم بدلا من عقابكم وعذابكم، فيخلصكم من عذاب الله {ولا من الذين كفروا} يقول: ولا تؤخذ الفدية أيضا من الذين كفروا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26046- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاليوم لا يؤخذ منكم فديه ولا من الذين كفروا} يعني المنافقين، ولا من الذين كفروا.26047- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاليوم لا يؤخذ منكم} من المنافقين {ولا من الذين كفروا} معكم {مأواكم النار} واختلفت القراء في قراءة قوله: {فاليوم لا يؤخذ منكم فديه} فقرأت ذلك عامة القراء بالياء {يؤخذ} ، وقرأه أبو جعفر القارئ بالتاء.وأولى القراءتين بالصواب الياء وإن كانت الأخرى جائزة..قوله: {مأواكم النار} يقول: مثواكم ومسكنكم الذي تسكنونه يوم القيامة النار.وقوله: {هي مولاكم} يقول: النار أولى بكم..قوله: {وبئس المصير} يقول: وبئس مصير من صار إلى النار.


016-16-أَلَمْ يَأْنِ لِلَّذِينَ آمَنُوا أَن تَخْشَعَ قُلُوبُهُمْ لِذِكْرِ اللَّهِ وَمَا نَزَلَ مِنَ الْحَقِّ وَلَا يَكُونُوا كَالَّذِينَ أُوتُوا

16-ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد فقست قلوبهم وكثير منهم فاسقون

القول في تأويل قوله تعالى: {ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله وما نزل من الحق} يقول تعالى ذكره: {ألم يأن للذين آمنوا} ألم يحن للذين صدقوا الله ورسوله أن تلين قلوبهم لذكر الله، فتخضع قلوبهم له، ولما نزل من الحق، وهو هذا القرآن الذي نزله على رسوله صلى الله عليه وسلم. ذكر من قال ذلك:26048- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله} قال: تطيع قلوبهم.26049- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله} 26050- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم يأن للذين آمنوا أن تخشع قلوبهم لذكر الله} الآية. ذكر لنا أن شداد بن أوس كان يروي عن رسول الله صلى الله عليه وسلم، قال: "إن أول ما يرفع من الناس الخشوع " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: كان شداد بن أوس يقول أول ما يرفع من الناس الخشوع.واختلفت القراء في قراءة قوله: {وما نزل من الحق} فقرأته عامة القراء غير شيبة ونافع بالتشديد "نزل " ، وقرأه شيبة ونافع، {وما نزل} بالتخفيف، وبأي القراءتين قرأ القارئ فمصيب، لتقارب معنييهما..قوله: {ولا يكونوا كالذين أوتوا الكتاب من قبل فطال عليهم الأمد} يقول تعالى ذكره: ألم يأن لهم أن ولا يكونوا، يعني الذين آمنوا من أمة محمد صلى الله عليه وسلم {كالذين أوتوا الكتاب من قبل} يعني من بني إسرائيل، ويعني بالكتاب الذي أوتوه من قبلهم التوراة والإنجيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26051- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبى معشر، عن إبراهيم، قال: جاء عتريس بن عرقوب إلى ابن مسعود، فقال: يا عبد الله هلك من لم يأمر بالمعروف وينه عن المنكر، فقال عبد الله: هلك من لم يعرف قلبه معروفا، ولم ينكر قلبه منكرا، إن بني إسرائيل لما طال عليهم الأمد، وقست قلوبهم اخترعوا كتابا من بين أيديهم وأرجلهم، استهوته قلوبهم، واستحلته ألسنتهم، وقالوا: نعرض بني إسرائيل على هذا الكتاب، فمن آمن به تركناه، ومن كفر به قتلناه؛ قال: فجعل رجل منهم كتاب الله في قرن، ثم جعل القرن بين ثندوتيه فلما قيل له: أتؤمن بهذا؟ قال: آمنت به، ويوميء إلى القرن الذي بين ثندوتيه، ومالي لا أو من بهذا الكتاب، فمن خير مللهم اليوم ملة صاحب القرن.ويعني بقوله: {فطال عليهم الأمد} ما بينهم وبين موسى صلى الله عليه وسلم، وذلك الأمد الزمان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26052- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبى نجيح، عن مجاهد قوله: {الأمد} قال: الدهر.وقوله {فقست قلوبهم} عن الخيرات، واشتدت على السكون إلى معاصي الله {وكثير منهم فاسقون} يقول جل ثناؤه: وكثير من هؤلاء الذين أوتوا الكتاب من قب أمة محمد صلى الله عليه وسلم فاسقون.


017-17-اعْلَمُوا أَنَّ اللَّهَ يُحْيِي الْأَرْضَ بَعْدَ مَوْتِهَا قَدْ بَيَّنَّا لَكُمُ الْآيَاتِ لَعَلَّكُمْ تَعْقِلُونَ

17-اعلموا أن الله يحيي الأرض بعد موتها قد بينا لكم الآيات لعلكم تعقلون

القول في تأويل قوله تعالى: {اعلموا أن الله يحي الأرض بعد موتها قد بينا لكم الآيات لعلكم تعقلون} يقول تعالى ذكره: {اعلموا} أيها الناس {أن الله يحيي الأرض} الميتة التي لا تنبت شيئا {بعد موتها} يعني: بعد دثورها ودروسها، يقول: وكما نحيي هذه الأرض الميتة بعد دروسها، كذلك نهدي الإنسان الضال عن الحق إلى الحق، فنوفقه ونسدده للإيمان حتى يصير مؤمنا من بعد كفره، ومهتديا من بعد ضلاله..قوله: {قد بينا لكم الآيات لعلكم تعقلون} يقول: قد بينا لكم الأدلة والحجج لتعقلوا.


018-18-إِنَّ الْمُصَّدِّقِينَ وَالْمُصَّدِّقَاتِ وَأَقْرَضُوا اللَّهَ قَرْضاً حَسَناً يُضَاعَفُ لَهُمْ وَلَهُمْ أَجْرٌ كَرِيمٌ

18-إن المصدقين والمصدقات وأقرضوا الله قرضا حسنا يضاعف لهم ولهم أجر كريم

وقوله: {إن المصدقين والمصدقات} اختلفت القراء في قراءة ذلك، فقرأته عامه قراء الأمصار، خلا ابن كثير وعاصم بتشديد الصاد والدال، بمعنى أن المتصدقين والمتصدقات، ثم تدغم التاء في الصاد، فتجعلها صادا مشددة، كما قيل: {يا أيها المزمل} [المزمل: 1] يعني المتزمل. وقرا ابن كثير وعاصم "إن المصدقين والمصدقات " بتخفيف الصاد وتشديد الدال، بمعنى: إن الذين صدقوا الله ورسوله.وأولى الأقوال في ذلك بالصواب عندي أن يقال: إنهما قراءتان معروفتان صحيح معنى كل واحدة منهما فبأيتهما قرأ القارئ فمصيب.فتأويل الكلام إذن على قراءة من قرأ ذلك بالتشديد في الحرفين: أعني في الصاد والدال، أن المتصدقين من أموالهم والمتصدقات {واقرضوا لله قرضا حسنا} يعني بالنفقة في سبيله، وفيما أمر بالنفقة فيه، أو فيما ندب إليه {يضاعف لهم ولهم أجر كريم} يقول: يضاعف الله لهم قروضهم التي أقرضوها إياه، فيوفيهم ثوابها يوم القيامة، {ولهم أجر كريم} يقول: ولهم ثواب من الله على صدقهم، وقروضهم إياه كريم، وذلك الجنة.


019-19-وَالَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ أُوْلَئِكَ هُمُ الصِّدِّيقُونَ وَالشُّهَدَاء عِندَ رَبِّهِمْ لَهُمْ أَجْرُهُمْ وَنُورُهُمْ وَالَّذِينَ

19-والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم لهم أجرهم ونورهم والذين كفروا وكذبوا بآياتنا أولئك أصحاب الجحيم

القول في تأويل قوله تعالى: {والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم لهم أجرهم ونورهم} يقول تعالى ذكره: والذين أقروا بوحدانية الله وإرساله رسله، فصدقوا الرسل وآمنوا بما جاؤوهم به من عند ربهم، أولئك هم الصديقون..قوله: {والشهداء عند ربهم} اختلف أهل التأويل في ذلك، فقال بعضهم: والشهداء عند ربهم منفصل من الذي قبله، والخبر عن الذين آمنوا بالله ورسله، متناه عند قوله: {الصديقون} والصديقون مرفوعون بقوله: هم، ثم ابتدئ الخبر عن الشهداء فقيل: والشهداء عند ربهم لهم أجرهم ونورهم، والشهداء في قولهم مرفوعون بقوله: {لهم أجرهم ونورهم} ذكر من قال ذلك:26053- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {والذين آمنوا بالله ورسله أولئك هم الصديقون} قال: هذه مفصولة {والشهداء عند ربهم لهم أجرهم ونورهم} 26054- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن أبي الضحى، عن مسروق {أولئك هم الصديقون والشهداء عند ربهم لهم أجرهم ونورهم} قال: هي للشهداء خاصة.- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن أبي الضحى، عن مسروق، قال: هي خاصة للشهداء.26055- قال: ثنا مهران، عن سفيان عن أبي الضحى {أولئك هم الصديقون} ثم استأنف الكلام فقال: والشهداء عند ربهم.26056- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {والذين آمنوا بالله ورسله أولئك هم الصديقون} هذه مفصولة، سماهم الله صديقين بأنهم آمنوا بالله وصدقوا رسله، ثم قال: {والشهداء عند ربهم لهم أجرهم ونورهم} هذه مفصولة.وقال آخرون: بل قوله: {والشهداء} من صفة الذين آمنوا بالله ورسله؛ قالوا: إنما تناهى الخبر عن الذين آمنوا عند قوله: {والشهداء عند ربهم} ثم ابتدئ الخبر عما لهم، فقيل: لهم أجرهم ونورهم. ذكر من قال ذلك:26057- حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرا أبو قيس أنه سمع هذيلا يحدث، قال: ذكروا الشهداء، فقال عبد الله: الرجل يقاتل للذكر، والرجل يقاتل ليرى مكانه، والرجل يقاتل للدنيا، والرجل يقاتل للسمعة، والرجل يقاتل للمغنم؛ قال شعبة شيئا هذا معناه: والرجل يقاتل يريد وجه الله، والرجل يموت على فراشه وهو شهيد، وقرأ عبد الله هذه الآية {والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم} 26058- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، وليث عن مجاهد {والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم لهم أجرهم ونورهم} قال: كل مؤمن شهيد، ثم قرأها.26059- حدثني صالح بن حرب أبو معمر، قال: ثنا إسماعيل بن يحيى، قال: ثنا ابن عجلان، عن زيد بن أسلم، عن البراء بن عازب، قال: سمعت رسول الله يقول: "مؤمنو أمتي شهداء " . قال: ثم تلا النبي صلى الله عليه وسلم هذه الآية {والذين آمنوا بالله ورسله أولئك هم الصديقون والشهداء عند ربهم} 26060- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {الصديقون والشهداء عند ربهم} قال: بالإيمان على أنفسهم بالله.وقال آخرون: الشهداء عند ربهم في هذا الموضع: النبيون الذين يشهدون على أممهم من قول الله عز وجل {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} [النساء: 41] والذي هو أولى الأقوال عندي في ذلك بالصواب قول من قال: الكلام والخبر عن الذين آمنوا، متناه عند قوله: {أولئك هم الصديقون} وإن قوله: {والشهداء عند ربهم} خبر مبتدأ عن الشهداء.وإنما قلنا: إن ذلك أولى الأقوال في ذلك بالصواب، لأن ذلك هو الأغلب من معانيه في الظاهر، وإن الإيمان غير موجب في المتعارف للمؤمن اسم شهيد لا بمعنى غيره، إلا أن يراد به شهيد على ما آمن به وصدقه، فيكون ذلك وجها، وإن كان فيه بعض البعد، لأن ذلك ليس بالمعروف من معانيه، إذا أطلق بغير وصل، فتأويل قوله: {والشهداء عند ربهم لهم أجرهم ونورهم} إذن والشهداء الذين قتلوا في سبيل الله، أو هلكوا في سبيله عند ربهم، لهم ثواب الله إياهم في الآخرة ونورهم..قوله: {والذين كفروا وكذبوا بآياتنا أولئك أصحاب الجحيم} يقول تعالى ذكره: والذين كفروا بالله وكذبوا بأدلته وحججه، أولئك أصحاب الجحيم.~ اعلموا أنما الحياة الدنيا لعب ولهو وزينة وتفاخر بينكم وتكاثر في الأموال والأولاد كمثل غيث أعجب الكفار نباته


020-20-اعْلَمُوا أَنَّمَا الْحَيَاةُ الدُّنْيَا لَعِبٌ وَلَهْوٌ وَزِينَةٌ وَتَفَاخُرٌ بَيْنَكُمْ وَتَكَاثُرٌ فِي الْأَمْوَالِ وَالْأَوْلَادِ كَمَثَلِ

20-اعلموا أنما الحياة الدنيا لعب ولهو وزينة وتفاخر بينكم وتكاثر في الأموال والأولاد كمثل غيث أعجب الكفار نباته ثم يهيج فتراه مصفرا ثم يكون حطاما وفي الآخرة عذاب شديد ومغفرة من الله ورضوان وما الحياة الدنيا إلا متاع الغرور

القول في تأويل قوله تعالى: {اعلموا أنما الحيوة الدنيا لعب ولهو وزينة وتفاخر بينكم وتكاثر في الأمول والأولد كمثل غيث أعجب الكفار نباته ثم يهيج فتراه مصفرا ثم يكون حطما وفي الآخرة عذاب شديد ومغفرة من الله ورضون} يقول تعالى ذكره: اعلموا أيها الناس إن متاع الحياة الدنيا المعجلة لكم، ما هي إلا لعب ولهو تتفكهون به، وزينة تتزينون بها، وتفاخر بينكم، يفخر بعضكم على بعض بما أولى فيها من رياشها {وتكاثر في الأموال والأولاد} يقول تعالى ذكره: ويباهي بعضكم بعضا بكثرة الأموال والأولاد {كمثل غيث أعجب الكفار نباته ثم يهيج} يقول تعالى ذكره: ثم ييبس ذلك النبات {فتراه مصفرا} بعد أن كان أخضر نضرا..قوله: {ثم يكون حطاما} يقول تعالى ذكره: ثم يكون ذلك النبات حطاما، يعني به أنه يكون نبتا يابسا متهشما {وفي الآخرة عذاب شديد} يقول تعالى ذكره: وفي الآخرة عذاب شديد للكفار {ومغفرة من الله ورضوان} لأهل الإيمان بالله ورسوله. كما:26061- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اعلموا أنما الحياة الدنيا لعب ولهو} الآية، يقول: صار الناس إلى هذين الحرفين في الآخرة.وكان بعض أهل العربية يقول في قوله: {وفي الآخرة عذاب شديد ومغفرة من الله ورضوان} ذكر ما في الدنيا، وأنه على ما وصف، وأما الآخرة فإنها إما عذاب، وإما جنة.قال: والواو فيه وأو بمنزلة واحدة..قوله: {وما الحياة الدنيا إلا متاع الغرور} يقول تعالى ذكره: وما زينة الحياة الدنيا المعجلة لكم أيها الناس، إلا متاع الغرور.26062- حدثنا علي بن حرب الموصلي، قال: ثنا المحاربي: عن محمد بن عمرو، عن أبي سلمة، عن أبي هريرة قال: قال النبي صلى الله عليه وسلم: "موضع سوط في الجنة خير من الدنيا وما فيها " .


021-21-سَابِقُوا إِلَى مَغْفِرَةٍ مِّن رَّبِّكُمْ وَجَنَّةٍ عَرْضُهَا كَعَرْضِ السَّمَاء وَالْأَرْضِ أُعِدَّتْ لِلَّذِينَ آمَنُوا بِاللَّهِ وَرُسُلِهِ

21-سابقوا إلى مغفرة من ربكم وجنة عرضها كعرض السماء والأرض أعدت للذين آمنوا بالله ورسله ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيم

القول في تأويل قوله تعالى: {سابقوا إلى مغفرة من ربكم وجنة عرضها كعرض السماء والأرض أعدت للذين آمنوا بالله ورسله} قول تعالى ذكره: {سابقوا} أيها الناس {إلى} عمل يوجب لكم {مغفرة من ربكم وجنة عرضها كعرض السماء والأرض أعدت} هذه الجنة {للذين آمنوا بالله ورسله} يعني الذين وحدوا الله، وصدقوا رسله..قوله: {ذلك فضل الله يؤتيه من يشاء} يقول جل ثناؤه: هذه الجنة التي عرضها كعرض السماء والأرض التي أعدها الله للذين آمنوا بالله ورسله، فضل الله تفضل به على المؤمنين، والله يؤتي فضله من يشاء من خلقه، وهو ذو الفضل العظيم عليهم، بما بسط لهم من الرزق في الدنيا، ووهب لهم من النعم، وعرفهم موضع الشكر، ثم جزاهم في الآخرة على الطاعة ما وصف أنه أعده لهم.


022-22-مَا أَصَابَ مِن مُّصِيبَةٍ فِي الْأَرْضِ وَلَا فِي أَنفُسِكُمْ إِلَّا فِي كِتَابٍ مِّن قَبْلِ أَن نَّبْرَأَهَا إِنَّ ذَلِكَ عَلَى اللَّهِ يَسِيرٌ

22-ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها إن ذلك على الله يسير

القول في تأويل قوله تعالى: {ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها} يقول تعالى ذكره: ما أصابكم أيها الناس من مصيبة في الأرض بجدوبها وقحوطها، وذهاب زرعها وفسادها {ولا في أنفسكم} بالأوصاب والأوجاع والأسقام {إلا في كتاب} يعني إلا في أم الكتاب {من قبل أن نبراها} يقول: من قبل أن نبرأ الأنفس، يعني من قبل أن خلقها. يقال: قد برأ الله هذا الشيء، بمعنى: خلقه فهو بارئه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26063- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ما أصاب من مصيبه في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها} قال: هو شيء قد فرغ منه من قبل أن نبرأ النفس.26064- حدثنا بشر، قال: ثنا يزيد، قال: ثن سعيد، عن قتادة، في قوله: {ما أصاب من مصيبه في الأرض} أما مصيبة الأرض: فالسنون. وأما في أنفسكم: فهذه الأمراض والأوصاب {من قبل أن نبرأها} من قبل أن نخلقها.26065- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ما أصاب من مصيبة في الأرض} قال: هي السنون {ولا في أنفسكم} قال: الأوجاع والأمراض. قال: وبلغنا أنه ليس أحد يصيبه خدش عود، ولا نكبة قدم، ولا خلجان عرق إلا بذنب، وما يعفو عنه أكثر.26066- حدثني يعقوب، قال: ثنا ابن علية، عن منصور بن عبد الرحمن، قال: كنت جالسا مع الحسن، فقال رجل: سله عن قوله: {ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها} فسألته عنها، فقال: سبحان الله، ومن يشك في هذا؟ كل مصيبة بين السماء والأرض ففي كتاب الله من قبل أن تبرأ النسمة.26067- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب قبل أن نبرأها} يقول: هو شيء قد فرغ منه من قبل أن نبرأها: من قبل أن نبرأ الأنفس.26068- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله جل ثناؤه: {في كتاب من قبل أن نبرأها} قال: من قبل أن نخلقها، قال: المصائب والرزق والأشياء كلها مما تحب وتكره فرغ الله من ذلك كله قبل أن يبرأ النفوس ويخلقها.وقال آخرون: عني بذلك: ما أصاب من مصيبة في دين ولا دنيا. ذكر من قال ذلك:26069- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ما أصاب من مصيبة في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبراها} يقول: في الدين والدنيا إلا في كتاب من قبل أن نخلقها.واختلف أهل العربية في معنى {في} التي بعد قوله: {إلا} فقال بعض نحوني البصرة: يريد والله أعلم بذلك: إلا هي في كتاب، فجاز فيه الإضمار. قال: ويقول: عندي هذا ليس إلا يريد إلا هو. وقال غيره منهم، قوله: {في كتاب} من صلة ما أصاب، وليس إضمار هو بشيء، وقال: ليس قوله عندي هذا ليس إلا مثله، لأن إلا تكفي من الفعل، كأنه قال: ليس غيره..قوله: {إن ذلك على الله يسير} يقول تعالى ذكره: إن خلق النفوس، وإحصاء ما هي لاقية من المصائب على الله سهل يسير.


023-23-لِكَيْلَا تَأْسَوْا عَلَى مَا فَاتَكُمْ وَلَا تَفْرَحُوا بِمَا آتَاكُمْ وَاللَّهُ لَا يُحِبُّ كُلَّ مُخْتَالٍ فَخُورٍ

23-لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم والله لا يحب كل مختال فخور

القول في تأويل قوله تعالى: {لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم} يعني تعالى ذكره: ما أصابكم أيها الناس من مصيبة في أموالكم ولا في أنفسكم، إلا في كتاب قد كتب ذلك فيه من قبل أن نخلق نفوسكم {لكيلا تأسوا} يقول: لكيلا تحزنوا {على ما فاتكم} من الدنيا، فلم تدركوه منها {ولا تفرحوا بما آتاكم} منها.ومعنى قوله: {بما آتاكم} إذا مدت الألف منها: بالذي أعطاكم منها ربكم وملككم وخولكم؛ وإذا قصرت الألف، فمعناها: بالذي جاءكم منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26070- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {لكيلا تأسوا على ما فاتكم} من الدنيا {ولا تفرحوا بما آتاكم} منها.26071- حدثنا عن الحسين بن يزيد الطحان، قال: ثنا إسحاق بن منصور، عن قيس، عن سماك، عن عكرمة، عن ابن عباس {لكيلا تأسوا على ما فاتكم} قال: الصبر عند المصيبة، والشكر عند النعمة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك البكري، عن عكرمة، عن ابن عباس {لكيلا تأسوا على ما فاتكم} قال: ليس أحد إلا يحزن ويفرح، ولكن من أصابته مصيبة فجعلها صبرا، ومن أصابه خير فجعله شكرا.26072- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {لكيلا تأسوا على ما فاتكم ولا تفرحوا بما آتاكم} قال: لا تأسوا على ما فاتكم من الدنيا، ولا تفرحوا بما أتاكم منها.واختلفت القراء في قراءة قوله: {لما آتاكم} فقرأ ذلك عامة قراء الحجاز والكوفة {بما آتاكم} بمذ الألف. وقرأه بعض قراء البصرة "بما أتاكم " بقصر الألف؛ وكأن من قرأ ذلك بقصر الألف اختار قراءته كذلك، إذ كان الذي قبله على ما فاتكم، ولم يكن على ما أفاتكم، فيرد الفعل إلى الله، فألحق قوله: وبما أتاكم "به، ولم يرده إلى أنه خبر عن الله.والصواب من القول في ذلك أنهما قراءتان صحيح معناهما، فبأيتهما قرأ القارئ فمصيب، وإن كنت أختار مد الألف لكثرة قارئي ذلك كذلك، وليس للذي اعتل به منه معتلو قارئيه بقصر الألف كبير معنى، لأن ما جعل من ذلك خبرا عن الله، وما صرف منه إلى الخبر عن غيره، فغير خارج جميعه عند سامعيه من أهل العلم أنه من فعل الله تعالى، فالفائت من الدنيا من فاته منها شيء، والمدرك منها ما أدرك عن تقدم الله عز وجل وقضائه، وقد بين ذلك حل ثناؤه لمن عقل عنه بقوله: {ما أصاب من مصيبه في الأرض ولا في أنفسكم إلا في كتاب من قبل أن نبرأها} فأخبر أن الفائت منها بإفاتته إياهم فاتهم، والمدرك منها بإعطائه إياهم أدركوا، وأن ذلك محفوظ لهم في كتاب من قبل أن يخلقهم..قوله: {والله لا يحب كل مختال فخور} يقول: والله لا يحب كل متكبر بما أوتي من الدنيا، فخور به على الناس.


024-24-الَّذِينَ يَبْخَلُونَ وَيَأْمُرُونَ النَّاسَ بِالْبُخْلِ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ الْحَمِيدُ

24-الذين يبخلون ويأمرون الناس بالبخل ومن يتول فإن الله هو الغني الحميد

القول في تأويل قوله تعالى: {الذين يبخلون ويأمرون بالبخل ومن يتول فإن الله هو الغني الحميد} يقول تعالى ذكره: والله لا يحب كل مختال فخور، الباخلين بما أوتوا في الدنيا على اختيالهم به وفخرهم بذلك على الناس، فهم يبخلون بإخراج حق الله الذي أوجبه عليهم فيه، ويشحون به، وهم مع بخلهم به أيضا يأمرون الناس بالبخل..قوله: {ومن يتول فإن الله هو الغني الحميد} يقول تعالى ذكره: ومن يدبر معوضا عن عظة الله {فإن الله هو الغني الحميد} يقول تعالى ذكره: ومن يدبر معرضا عن عظة الله، تاركا العمل بما دعاه إليه من الإنفاق في سبيله، فرحا بما أوتي من الدنيا مختالا به فخورا يخيلا، فإن الله هو الغني عن ماله ونفقته، وعن غيره من سائر خلقه، الحميد إلى خلقه بما أنعم به عليهم من نعمه.واختلف أهل العربية في موضع جواب قوله: {الذين يبخلون ويأمرون الناس بالبخل} فقال بعضهم: استغنى بالأخبار التي لأشباههم، ولهم في القران، كما قال: {ولو أن قرأنا سيرت به الجيال أو قطعت به الأرض أو كلم به الموتى} [الرعد: 31] ولم يكن في ذا الموضع خبر والله أعلم بما ينزل، هو كما أنزل، أو كما أراد أن كون. وقال غيره من أهل العربية: الخبر قد جاء في الآية التي قبل هذه {الذين يبخلون ويأمرون الناس بالبخل ومن يتول فإن الله هو الغني الحميد} عطف بجزاءين على حزاء، وجعل جوابهما واحدا، كما تقول: إن تقم وإن تحسن آتك، لا أنه حذف الخبر.واختلفت القراء في قراءة قوله: {فإن الله هو الغني الحميد} فقرأ ذلك عامة قراء المدينة "فإن الله الغني " بحذف {هو} من الكلام، وكذلك ذلك في مصاحفهم بغير {هو} وقراته عامة قراء الكوفة {فإن الله هو الغني الحميد} بإثبات هو في القراءة، وكذلك {هو} في مصاحفهم.والصواب من القول أنهما قراءتان معروفتان، فبايتهما قرأ القارئ فمصيب.


025-25-لَقَدْ أَرْسَلْنَا رُسُلَنَا بِالْبَيِّنَاتِ وَأَنزَلْنَا مَعَهُمُ الْكِتَابَ وَالْمِيزَانَ لِيَقُومَ النَّاسُ بِالْقِسْطِ وَأَنزَلْنَا الْحَدِيدَ

25-لقد أرسلنا رسلنا بالبينات وأنزلنا معهم الكتاب والميزان ليقوم الناس بالقسط وأنزلنا الحديد فيه بأس شديد ومنافع للناس وليعلم الله من ينصره ورسله بالغيب إن الله قوي عزيز

القول في تأويل قوله تعالى: {لقد أرسلنا رسلنا بالبينات وأنزلنا معهم الكتاب والميزان} يقول تعالى ذكره: لقد أرسلنا رسلنا بالمفصلات من البيان والدلائل، وأنزلنا معهم الكتاب بالأحكام والشرائع، والميزان بالعدل. كما:26073- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الكتاب والميزان} قال: الميزان: العدل.26074- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنزلنا معهم الكتاب والميزان} بالحق؛ قال: الميزان: ما يعمل الناس، ويتعاطون عليه في الدنيا من معايشهم التي يأخذون ويعطون، يأخذون بميزان، ويعطون بميزان، يعرف ما يأخذ وما يعطي. قال: والكتاب فيه دين الناس الذي يعملون ويتركون، فالكتاب للآخرة، والميزان للدنيا..قوله: {ليقوم الناس بالقسط} يقول تعالى ذكره: ليعمل الناس بينهم بالعدل.وقوله: {وأنزلنا الحديد فيه بأس شديد} يقول تعالى ذكره: وأنزلنا لهم الحديد فيه بأس شديد: يقول: فيه قوة شديدة، ومنافع للناس، وذلك ما ينتفعون به منه عند لقائهم العدو، وغير ذلك من منافعه. وقد:26075- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن علباء بن أحمر، عن عكرمة عن ابن عباس، قال: ثلاثة أشياء نزلت مع آدم صلوات الله عليه: السندان والكلبتان، والميقعة، والمطرقة.26076- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنزلنا الحديد فيه بأس شديد} قال: البأس الشديد: السيوف والسلاح الذي يقاتل الناس بها {ومنافع للناس} بعد، يحفرون بها الأرض والجبال وغير ذلك.26077- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبى نجيح، عن مجاهد: قوله: {وأنزلنا الحديد فيه بأس شديد ومنافع للناس} وجنة وسلاح، وأنزله ليعلم الله من ينصره..قوله: {وليعلم الله من ينصره ورسله بالغيب} يقول تعالى ذكره: أرسلنا رسلنا إلى خلقنا وأنزلنا معهم هذه الأشياء ليعدلوا بينهم، وليعلم حزب الله من ينصر دين الله ورسله بالغيب منه عنهم.وقوله: {إن الله قوي عزيز} يقول تعالى ذكره: إن الله قوي على الانتصار ممن بارزه بالمعاداة، وخالف أمره ونهيه، عزيز في انتقامه منهم، لا يقدر أحد على الانتصار منه مما أحل به من العقوبة.


026-26-وَلَقَدْ أَرْسَلْنَا نُوحاً وَإِبْرَاهِيمَ وَجَعَلْنَا فِي ذُرِّيَّتِهِمَا النُّبُوَّةَ وَالْكِتَابَ فَمِنْهُم مُّهْتَدٍ وَكَثِيرٌ مِّنْهُمْ

26-ولقد أرسلنا نوحا وإبراهيم وجعلنا في ذريتهما النبوة والكتاب فمنهم مهتد وكثير منهم فاسقون

القول في تأويل قوله تعالى: {ولقد أرسلنا نوحا وإبراهيم وجعلنا في ذريتهما النبوة والكتاب فمنهم مهتد وكثير منهم فسقون} يقول تعالى ذكره: ولقد أرسلنا أيها الناس نوحا إلى خلقنا، وإبراهيم خليله إليهم رسلا {وجعلنا في ذريتهما النبوة والكتاب} وكذلك كانت النبوة في ذريتهما، وعليهم أنزلت الكتب: التوراة، والإنجيل، والزبور، والفرقان، وسائر الكتب المعروفة {فمنهم مهتد} يقول: فمن ذريتهما مهتد إلى الحق مستبصر {وكثير منهم} يعني من ذريتهما {فاسقون} يعني ضلال، خارجون عن طاعة الله إلى معصيته.~ ثم قفينا على آثارهم برسلنا وقفينا بعيسى ابن مريم وآتيناه الإنجيل وجعلنا في قلوب الذين اتبعوه رأفة ورحمة


027-27-ثُمَّ قَفَّيْنَا عَلَى آثَارِهِم بِرُسُلِنَا وَقَفَّيْنَا بِعِيسَى ابْنِ مَرْيَمَ وَآتَيْنَاهُ الْإِنجِيلَ وَجَعَلْنَا فِي قُلُوبِ الَّذِينَ

27-ثم قفينا على آثارهم برسلنا وقفينا بعيسى ابن مريم وآتيناه الإنجيل وجعلنا في قلوب الذين اتبعوه رأفة ورحمة ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها فآتينا الذين آمنوا منهم أجرهم وكثير منهم فاسقون

القول في تأويل قوله تعالى: {ثم قفينا على اثرهم برسلنا وقفينا بعيسى ابن مريم وأتينه الأنجيل وجعلنا في قلوب الذين اتبعوا رأفه ورحمة ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضون الله فما رعوها حق رعايتها} يقول تعالى ذكره: ثم أتبعنا على آثارهم برسلنا الذين أرسلناهم بالبينات على آثار نوح إبراهيم برسلنا، وأتبعنا بعيسى ابن مريم {وجعلنا في قلوب الذين اتبعوه} يعني: الذين اتبعوا عيسى على منهاجه وشريعته {رأفة} وهو أشد الرحمة {ورحمة ورهبانية ابتدعوها} يقول: أحدثوها {ما كتبناها عليهم} يقول: ما افترضنا تلك الرهبانية عليهم {إلا ابتغاء رضوان الله} يقول: لكنهم ابتدعوها ابتغاء رضوان الله {فما رعوها حق رعايتها} واختلف أهل التأويل في الذين لم يرعوا الرهبانية حق رعايتها، فقال بعضهم: هم الذين ابتدعوها، لم يقوموا بها، ولكنهم بدلوا وخالفوا دين الله الذي بعث به عيسى: فتنصروا وتهودوا.وقال آخرون: بل هم قوم جاؤوا من بعد الذين ابتدعوها فلم يرعوها حق رعايتها، لأنهم كانوا كفارا ولكنهم قالوا: نفعل كالذي كانوا يفعلون من ذلك أوليا، فهم الذين وصف الله بأنهم لم يرعوها حق رعايتها.وبنحو الذي قلنا في تأويل هذه الأحرف إلى الموضع الذي ذكرنا أن أهل التأويل فيه مختلفون في ذلك قال أهل التأويل. ذكر من قال ذلك:26078- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا في قلوب الذين اتبعوه رأفة ورحمة} فهاتان من الله، والرهبانية ابتدعها قوم من أنفسهم، ولم تكتب عليهم، ولكن ابتغوا بذلك وأرادوا رضوان الله، فما رعوها حق رعايتها، ذكر لنا أنهم رفضوا النساء، واتخذوا الصوامع.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ورهبانية ابتدعوها} قال: لم تكتب عليهم، ابتدعوها ابتغاء رضوان الله.26079- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما كتبناها عليهم} قال فلم؟ قال: ابتدعوها ابتغاء رضوان الله تطوعا، فما رعوها حق رعايتها. ذكر من قال: الذين لم يرعوا الرهبانية حق رعايتها كانوا غير الذين ابتدعوها. ولكنهم كانوا المريدي الاقتداء بهم.26080- حدثنا الحسين بن الحريث [أبو عمار المروزي] قال: ثنا الفضل بن موسى، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: كانت ملوك بعد عيسى بدلوا التوراة والإنجيل، وكان فيهم مؤمنون يقرؤون التوراة والإنجيل، فقيل لملكهم: ما نجد شيئا أشد علينا من شتم يشتمناه هؤلاء أنهم يقرؤون {ومن لم يحكم بما أنزل الله فأولئك هم الكافرون} [المائدة: 44] هؤلاء الآيات مع ما يعيبوننا به في قراءتهم، فادعهم فليقرؤوا كما نقرأ، وليؤمنوا كما آمنا به، قال: فدعاهم فجمعهم وعرض عليهم القتل، أو يتركوا قراءة التوراة والإنجيل، إلا ما بدلوا منها، فقالوا: ما تريدون إلى ذلك فدعونا؛ قال: فقالت طائفة منهم: ابنوا لنا اسطوانة، ثم ارفعونا إليها، ثم أعطونا شيئا نرفع به طعامنا وشرابنا، فلا نرد عليكم، وقالت طائفة منهم: دعونا نسيح في الأرض، ونهيم ونشرب كما تشرب الوحوش، فإن قدرتم علينا بأرضكم فاقتلونا، وقالت طائفة: ابنوا لنا دورا في الفيافي، ونحتفر الآبار، ونحترث البقول، فلا نرد عليكم، ولا نمر بكم، وليس أحد من أولئك إلا وله حميم فيهم؛ قال: ففعلوا ذلك، فأنزل الله جل ثناؤه {ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها} الآخرون قالوا: نتعبد كما نعبد فلان، ونسيح كما ساح فلان. ونتخذ دورا كما اتخذ فلان، وهم على شركهم لا علم لهم بإيمان الذين اقتدوا بهم؛ قال: فلما بعث النبي صلى الله عليه وسلم ولم يبق منهم إلا قليل، انحط رجل من صومعته، وجاء سائح من سياحته، وجاء صاحب الدار من داره، وآمنوا به وصدقوه، فقال الله جل ثناؤه {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته} قال: أجرين لإيمانهم بعيسى، وتصديقهم بالتوراة والإنجيل، وإيمانهم بمحمد صلى الله عليه وسلم وتصديقهم به. قال {ويجعل لكم نورا تمشون به} [الحديد: 28] القرآن، وإتباعهم النبي صلى الله عليه وسلم؛ وقال: {لئلا يعلم أهل الكتاب ألا يقدرون على شيء من فضل الله وأن الفضل بيد الله يؤتيه من يشاء والله ذو الفضل العظيم} [الحديد: 29] 26081- حدثنا يحيى بن أبي طالب، قال: ثنا داود بن المحبر، قال: ثنا الصعق بن حزن، قال: ثنا عقيل الجعدي، عن أبي إسحاق الهمداني، عن سويد ين غفلة، عن عبد الله بن مسعود، قال: قال رسول الله صلى الله عليه وسلم: "واختلف من كان قبلنا على إحدى وسبعين فقة، نجا منهم ثلاث وهلك سائرهم: فرقة من الثلاث وازت الملوك وقاتلتهم على دين الله ودين عيسى ابن مريم صلوات الله عليهم، فقتلتهم الملوك؛ وفرقة لم تكن لهم طاقة بموازاة الملوك، فأقاموا بين ظهراني قومهم يدعونهم إلى دين الله ودين عيسى ابن مريم صلوات الله عليه، فقتلهم الملوك، ونشرتهم بالمناشير؛ وفرقة لم تكن لهم طاقة بموازاة الملوك، ولا بالمقام بين ظهراني قومهم يدعونهم إلى دين الله ودين عيسى صلوات الله عليه، فلحقوا بالبراري والجبال، فترهبوا فيها " فهو قول الله عز وجل {ورهبانية ابتدعوها ما كتبناها عليهم} قال: "ما فعلوها إلا ابتغاء رضوان الله " {فما رعوها حق رعايتها} قال: "ما رعاها الذين من بعدهم حق رعايتها " {فآتينا الذين آمنوا منهم أجرهم} قال: "وهم الذين آمنوا بي، وصدقوني " . قال {وكثير منهم فاسقون} قال: "وفهم الذين جحدوني وكذبوني " .- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {ورهبانية ابتدعوها ما كتبناها} قال الآخرون ممن تعبد من أهل الشرك، وفني من فني منهم، يقولون: نتعبد كما تعبد فلان، ونسيح كما ساح فلان، وهم في شركهم لا علم لهم بإيمان الذين اقتدوا بهم. ذكر من قال: الذين لم يرعوها حق رعايتها: الذين ابتدعوها.26082- حدثني محمد بن سعد، قال: ثني أبى، قال ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجعلنا في قلوب الذين اتبعوه رأفة ورحمة} إلى قوله: {حق رعايتها} يقول: ما أطاعوني فيها، وتكلموا فيها بمعصية الله، وذلك أن الله عز وجل كتب عليهم القتال قبل أن يبعث محمدا صلى الله عليه وسلم، فلما استخرج أهل الإيمان، ولم يبق منهم إلا قليل، وكثر أهل الشرك وذهب الرسل وقهروا، اعتزلوا في الغيران، فلم يزل بهم ذلك حتى كفرت طائفة منهم، وتركوا أمر الله عز وجل ودينه، وأخذوا بالبدعة وبالنصرانية وباليهودية، فلم يرعوها حق رعايتها وثبتت طائفة على دين عيسى ابن مريم صلوات الله عليه، حين جاءهم بالبينات وبعث الله عز وجل محمدا رسولا وهم كذلك فذلك قوله: {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته} إلى {والله غفور رحيم} 26083- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحال يقول في قوله: {ورهبانية ابتدعوها ما كتبناها عليهم} كان الله عز وجل كتب عليهم القتال قيل أن يبعث محمد صلى الله عليه وسلم؛ فلما استخرج أهل الإيمان، ولم يبق منهم إلا القليل، وكثر أهل الشرك، وانقطعت الرسل، اعتزلوا الناس، فصاروا في الغيران، فلم يزالوا كذلك حتى غيرت طائفة منهم، فتركوا دين الله وامره وعهده الذي عهده إليهم، واخذوا بالبدع، فابتدعدوا النصرانية واليهودية، فقال الله عز وجل لهم: {ما رعوها حق رعايتها} وثبتت طائفة منهم على دين عيسى صلوات الله عليه، حتى بعث الله محمدا صلى الله عليه وسلم، فامنوا به.26084- حدثني يعقوب بن إبراهيم، قال ثنا هشيم، قال: أخبرنا زكريا بن أبي مريم، قال: سمعت أبا أمامه الباهلي يقول: إن الله كتب عليكم صيام رمضان، ولم يكتب عليكم قيامه، وإنما القيام شيء ابتدعتموه، وإن قوما ابتدعوا بدعة لم يكتبها الله عليكم، ابتعوا بها رضوان الله، فلم يرعوها حق رعايتها،فعابهم الله بتركها، فقال: {ورهبانية ابتدعوها ما كتبناها عليهم إلا ابتغاء رضوان الله فما رعوها حق رعايتها} وأولى الأقوال في ذلك بالصحة أن يقال: إن الذين وصفهم الله بأنهم لم يرعوا الرهبانية حق رعايتها، بعض الطوائف التي ابتدعتها، وذلك أن الله جل ثناؤه أخبر أنه آتى الذين آمنوا منهم أجرهم؛ قال: فدل بذلك على أن منهم من قد رعاها حق رعايتها، فلو لم يكن منهم من كان كذلك لم يكن مستحق الأجر الذي قال جل ثناؤه: {فآتينا الذين آمنوا منهم أجرهم} إلا أن الذين لم يرعوها حق رعايتها ممكن أن يكون كانوا على عهد الذين ابتدعوها، وممكن أن يكونوا كانوا بعدهم، لأن الذين هم من أبنائهم إذا لم يكونوا رعوها، فجائز في كلام العرب أن يقال: لم يرعها القوم على العموم. والمراد منهم البعض الحاضر، وقد مضى نظير ذلك في مواضع كثيرة من هذا الكتاب..قوله: {فآتينا الذين آمنوا منهم أجرهم} يقول تعالى ذكره: فأعطينا الذين آمنوا بالله ورسله من هؤلاء الذين ابتدعوا الرهبانية ثوابهم على ابتغائهم رضوان الله، وإيمانهم به وبرسوله في الأخرة، وكثر منهم أهل معاص، وخرج عن طاعته، والإيمان به.وبنجو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26085- حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد {فآتينا الذين آمنوا منهم أجرهم} قال: الذين رعوا ذلك الحق.


028-28-يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَآمِنُوا بِرَسُولِهِ يُؤْتِكُمْ كِفْلَيْنِ مِن رَّحْمَتِهِ وَيَجْعَل لَّكُمْ نُوراً تَمْشُونَ

28-يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته ويجعل لكم نورا تمشون به ويغفر لكم والله غفور رحيم

القول في تأويل قوله تعالى: {يأيها الذين آمنوا اتقوا الله وآمنوا برسوله} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله من أهل الكتابين التوراة والأنجيل، خافوا الله بأداء طاعته، واجتناب معاصيه، وآمنوا برسوله محمد صلى الله عليه وسلم. كما:26086- حدثني محمد بن سعد. قال: ثني أبي، ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله} يعني الذين آمنوا من أهل الكتاب.26087-حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله} يعني: الذين آمنوا من أهل الكتاب..قوله: {يؤتكم كفلين من رحمته} يعطكم ضعفين من الأجر لإيمانهم بعيس صلى الله عليه وسلم، والأنبياء قبل محمد صلى الله عليه وسلم، ثم إيمانكم بمحمد صلى الله عليه وسلم حين بعث نبيا. وأصل الكفل: الحظ، وأصله: ما يكتفل به الراكب، فيحسبه ويحفظه عن السقوط؛ يقول: يحصنكم هذا الكفل من العذاب، كما يحصن الكفل الراكب من السقوط.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26088- حدثنا أبو عمار المروزي، قال: ثنا الفضل بن موسى، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {يؤتكم كفلين من رحمته} قال: أجرين، لإيمانهم بعيسى صلى الله عليه وسلم، وتصديقهم بالتوراة والإنجيل، وإيمانهم بمحمد صلى الله عليه وسلم، وتصديقهم به.قال: ثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {يؤتكم كفلين من رحمته} قال: أجرين: إيمانهم بمحمد صلى الله عليه وسلم، وإيمانهم بعيسى صلى الله عليه وسلم، والتوراة والإنجيل.وعن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس؛ وهارون بن عنتره، عن أبيه، عن ابن عباس {يؤتكم كفلين من رحمته} قال: أجرين.26089- حدثنا علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {يؤتكم كفلين من رحمته} يقول: ضعفين.26090- قال: ثنا مهران، قال: ثنا يعقوب، عن جعفر بن أبي المغيرة، عن سعيد بن حبير، قال: بعث النبي صلى الله عليه وسلم جعفرا في سبعين راكبا إلى النجاشي يدعوه، فقدم عليه، فدعاه فاستجاب له وآمن به؛ فلما كان انصرافه، قال ناس ممن قد آمن به من أهل مملكته، وهم أربعون رجلا: ائذن لنا، فنأتي هذا النبي، فنسلم به، ونساعد هؤلاء في البحر، فإنا أعلم بالبحر منهم، فقدموا مع جعفر على النبي صلى الله عليه وسلم، وقد تهيأ النبي صلى الله عليه وسلم لوقعة أحد؛ فلما رأوا ما بالمسلمين من الخصاصة وشدة الحال، استأذنوا النبي صلى الله عليه وسلم، قالوا: يا نبي الله إن لنا أموالا، ونحن نرى ما بالمسلمين من الخصاصة، فإن أذنت لنا انصرفنا، فجئنا بأموالنا، وواسينا المسلمين بها. فأذن لهم، فاصرفوا، فأتوا بأموالهم، فواسو ا بها المسلمين، فأنزل الله فيهم {الذين آتيناهم الكتاب من قبله هم به يؤمنون} [القصص: 52] إلى قوله: {ومما رزقناهم ينفقون} [القصص: 54] فكانت النفقة التي واسوا بها المسلمين؛ فلما سمع أهل الكتاب ممن لم يؤمن بقوله: {يؤتون أجرهم مرتين بما صبروا} [القصص: 54] فخروا على المسلمين، بكتابكم فله أجر كأجورهم، فما فضلكم علينا، فأنزل الله {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته} فجعل لهم أجرهم، وزادهم النور والمغفرة، ثم قال: {لكيلا يعلم أهل الكتاب} وهكذا قرأها سعيد بن جبير {لكيلا يعلم أهل الكتاب ألا يقدرون على شيء} 26091- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {يؤتكم كفلين من رحمته} قال: ضعفين.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {يؤتكم كفلين من رحمته} قال والكفلان أجران بإيمانهم الأول، وبالكتاب الذي جاء به محمد صلى الله عليه وسلم.26092- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله} يعني الذين آمنوا من أهل الكتاب {يؤتكم كفلين من رحمته} يقول: أجرين بإيمانكم بالكتاب الأول، والذي جاء به محمد صلى الله عليه وسلم.26093- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يؤتكم كفلين من رحمته} قال: أجرين: أجر الدنيا، وأجر الآخرة.26094- حدثنا ابن حميد، قال: ثنا حكام، عن سفيان، قال: ثنا عنبسة، عن أبي إسحاق، عن أبي الأحوص عن أبي موسى {يؤتكم كفلين من رحمته} قال: الكفلان: ضعفان من الأجر بلسان الحبشة.26095- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الشعبي، قال: إن الناس يوم القيامة على أربع منازل: رجل كان مؤمنا بعيسى، فآمن بمحمد صلى الله عليه وسلم، فله أجران. ورجل كان كافرا بعيسى، فأمن بمحمد صلى الله عليه وسلم، فله أجر. ورجل كان كافرا بعيسى، فكفر بمحمد صلى الله عليه وسلم، فباء بغضب على غضب. ورجل كان كافرا بعيسى من مشركي العرب، فمات بكفره قبل محمد فباء بغضب.26096- حدثني العباس بن الوليد، قال: أخبرني أبي، قال: سألت سعيد بن عبد العزيز، عن الكفل كم هو؟ قال: ثلاث مئة وخمسون حسنة، الكفلان: سبع مئة حسنة. قال سعيد: سأل عمر بن الخطاب رضي الله عنه حبرا من أحبار اليهود: كم أفضل ما ضعفت لكم الحسنة؟ قال: كفل ثلاث مئة وخمسون حسنة؛ قال: فحمد الله عمر على أنه أعطانا كفلين، ثم ذكر سعيد قول الله عز وجل في سورة الحديد {يؤتكم كفلين من رحمته} فقلت له: الكفلان في الجمعة مثل هذا؟ قال: نعم.وبنحو الذي قلنا في ذلك صح الخبر عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:26097- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا معمر بن راشد، عن فراس، عن الشعبي، عن أبي بردة بن أبي موسى، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: "وثلاثة يؤتون أجرهم مرتين: رجل آمن بالكتاب الأول والكتاب الآخر، ورجل كانت له أمة فأدبها وأحسن تأديبها، ثم أعتقها فتزوجها، وعبد مملوك أحسن عبادة ربه، ونصح لسيده " .حدثني يعقوب، قال: ثنا ابن أبي زائدة، قال: ثني صالح بن صالح الهمداني، عن عامر، عن أبي برده بن أبي موسى، عن أبي موسى، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا محمد بن المثنى، قال: ثني عبد الصمد، قال ثنا شعبة، عن صالح بن صالح، سمع الشعبي يحدث، عن أبي بردة، عن أبي موسى الأشعري، عن رسول الله، بنحوه.26098- حدثني محمد بن عبد الحكم، قال: أخبرنا إسحاق بن الفرات، عن يحيى بن أيوب، قال: قال يحيى بن سعيد أخبرنا نافع، أن عبد الله بن عمر، قال: سمعت رسول الله صلى الله عليه وسلم يقول: "إنما آجالكم في آجال من خلا من الأمم، كما بين صلاة العصر إلى مغرب الشمس، وإنما مثلكم ومثل اليهود والنصارى كمثل رجل استأجر عمالا، فقال: من يعمل من بكر إلى نصف النهار على قيراط قيراط، ألا فعملت اليهود ثم قال: من يعمل من نصف النهار إلى صلاة العصر على قيراط قيراط، ألا فعملت النصاري ثم قال: من يعمل من صلاة العصر إلى مغارب الشمس على قيراطين قيراطين، ألا فعملتم " .26099- حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبد الله بن دينار، أنه سمع ابن عمر يقول: قال رسول الله صلى الله عليه وسلم: "مثل هذه الأمة " ، أو قال "أمتي ومثل اليهود والنصارى، كمثل رجل قال: من يعمل لي من غدوة إلى نصف النهار على قيراط " قالت اليهود: نحن، فعملوا؛ قال: فمن يعمل من نصف النهار إلى صلاة العصر على قيراط؟ قالت النصارى: نحن، فعملوا، وأنتم المسلمون تعملون من صلاة العصر إلى الليل على قيراطين "، فغضبت اليهود والنصارى وقالوا: نحن أكثر عملا، وأقل أجرأ، قال " هل ظلمتكم من أجوركم شيئا؟ قالوا: لا، قال: "فذاك فضلي أوتيه من أشاء " .26100- حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني الليث وابن لهيعة، عن سليمان بن عبد الرحمن، عن القاسم بن عبد الرحمن، عن أبي أمامة الباهلي، أنه قال: شهدت خطبة رسول الله صلى الله عليه وسلم يوم حجة الوداع، فقال قولا كثيرا حسنا جميلا، وكان فيها: "ومن أسلم من أهل الكتابين فله أجره مرتين، وله مثل الذي لنا، وعليه مثل الذي علينا ومن أسلم من المشركين فله أجره، وله مثل الذي لنا، وعليه مثل الذي علينا " ..قوله: {ويجعل لكم نورا تمشون به} اختلف أهل التأويل في الذي عنى به النور في هذا الموضع، فقال بعضهم: عنى به القرآن. ذكر من قال ذلك:26101- حدثنا أبو عمار المروزي، قال: ثنا الفضل بن موسى، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {ويجعل لكم نورا تمشون به} قال: الفرقان واتباعهم النبي صلى الله عليه وسلم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس {ويجعل لكم نورا تمشون به} قال: الفرقان، واتباعهم النبي صلى الله عليه وسلم.حدثنا أبو كريب، وأبو هشام، قالا: ثنا يحيى بن يمان، عن سفيان، عن عطاء بن السائب، عن سعيد بن حبير، عن ابن عباس {ويجعل لكم نورا تمشون به} قال: القرآن.26102- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء، عن سعيد، مثله.وقال آخرون: عني بالنور في هذا الموضع: الهدى. ذكر من قال ذلك:26130- محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد، في قوله: {تمشون به} قال: هدى.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله تعالى ذكره وعد هؤلاء القوم أن يجعل لهم نورا يمشون به، والقرآن، مع اتباع رسول الله صلى الله عليه وسلم نور لمن آمن بهما وصدقهما وهدى، لأن من آمن بذلك، فقد اهتدى..قوله: {ويغفر لكم} يقول: ويصفح لكم عن ذنوبكم فيسترها عليكم {والله غفور رحيم} يقول تعالى ذكره: والله ذو مغفرة ورحمة.


029-29-لِئَلَّا يَعْلَمَ أَهْلُ الْكِتَابِ أَلَّا يَقْدِرُونَ عَلَى شَيْءٍ مِّن فَضْلِ اللَّهِ وَأَنَّ الْفَضْلَ بِيَدِ اللَّهِ يُؤْتِيهِ مَن يَشَاءُ

29-لئلا يعلم أهل الكتاب ألا يقدرون على شيء من فضل الله وأن الفضل بيد الله يؤتيه من يشاء والله ذو الفضل العظيم

القول في تأويل قوله تعالى: {لئلا يعلم أهل الكتاب ألا يقدرون على شيء من فضل الله} يقول تعالى ذكره للمؤمنين به وبمحمد صلى الله عليه وسلم من أهل الكتاب، يفعل بكم ربكم هذا لكي يعلم أهل الكتاب أنهم لا يقدرون على شيء من فضل الله الذي آتاكم وخصكم به، لأنهم كانوا يرون أن الله قد فضلهم على جميع الخلق، فأعلمهم الله جل ثناؤه أنه قد آتى أمة محمد صلى الله عليه وسلم من الفضل والكرامة، ما لم يؤتهم، وأن أهل الكتاب حسدوا المؤمنين لما نزل قوله: {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله يؤتكم كفلين من رحمته ويجعل لكم نورا تمشون به ويغفر بكم والله غفور رحيم} فقال الله عز وجل: فعلت ذلك ليعلم أهل الكتاب أنهم لا يقدرون على شيء من فضل الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26104- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا اتقوا الله وآمنوا برسوله} الآية، قال: لما نزلت هذه الآية، حسد أهل الكتاب المسلمين عليها، فأنزل الله عز وجل {لئلا يعلم أهل الكتاب ألا يقدرون} الآية، قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إنما مثلنا ومثل أهل الكتابين قبلنا، كمثل رجل استأجر أجراء يعملون إلى الليل على قيراط، فلما انتصف النهار سئموا عمله وملوا، فحاسبهم، فأعطاهم على قدر ذلك، ثم استأجر أجراء إلى الليل على قيراطين، يعملون له بقية عمله، فقيل له: ما شأن هؤلاء أقلهم عملا، وأكثرهم أجرا؟ قال: مالي أعطي من شئت، فأرجوا أن نكون نحن أصحاب القيراطين " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {كفلين من رحمته} قال: بلغنا أنها حين نزلت حسد أهل الكتاب المسلمين، فأنزل الله {لئلا يعلم أهل الكتاب ألا تقدرون على شيء من فضل الله} 26105- حدثنا أبو عمار، قال: ثنا الفضل بن موسى، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير عن ابن عباس {لئلا يعلم أهل الكتاب} الذين يتسمعون {ألا يقدرون على شيء من فضل الله} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، مثله..قيل: {لئلا يعلم} إنما هو ليعلم. وذكر أن ذلك في قراءة عبد الله "ولكي يعلم أهل الكتاب ألا يقدرون " لأن العرب تجعل "لا " صلة في كل كلام دخل في أوله أو آخره جحد غير مصرح، كقوله في الجحد السابق، الذي لم يصرح به {ما منعك ألا تسجد إذ أمرتك} [الأعراف: 12] ، وقوله: {وما يشعركم أنها إذا جاءت لا يؤمنون} [الأنعام: 109] ، وقوله: {وحرام على قرية أهلكناها} [الأنبياء: 95] ... الآية، ومعنى ذلك: أهلكناها أنهم يرجعون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26106- حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أبو هارون الغنوي، قال: قال: خطاب بن عبد الله {لئلا يعلم أهل الكتاب ألا يقدرون على شيء من فضل الله} 26107- قال: ثنا ابن علية، عن أبي المعلى، قال: كان سعيد بن جبير يقول "لكيلا يعلم أهل الكتاب " ..قوله: {وأن الفضل بيد الله} يقول تعالى ذكره: وليعلموا أن الفضل بيد الله دونهم، ودون غيرهم من الخلق {يؤتيه من يشاء} يقول: يعطي فضله ذلك من يشاء من خلقه، ليس ذلك إلى أحد سواه {والله ذو الفضل العظيم} يقول تعالى ذكره: والله ذو الفضل على خلقه، العظيم فضله.آخر تفسير سورة الحديد.


001-1-قَدْ سَمِعَ اللَّهُ قَوْلَ الَّتِي تُجَادِلُكَ فِي زَوْجِهَا وَتَشْتَكِي إِلَى اللَّهِ وَاللَّهُ يَسْمَعُ تَحَاوُرَكُمَا إِنَّ اللَّهَ سَمِيعٌ

1-قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله والله يسمع تحاوركما إن الله سميع بصير

القول في تأويل قوله تعالى: {قد سمع الله قول التي تجادلك في زوجها} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قد سمع الله} يا محمد {قول التي تجادلك في زوجها} والتي كانت تجادل رسول الله صلى الله عليه وسلم في زوجها أمراه من الأنصار.واختلف أهل العلم في نسبها واسمها، فقال بعضهم: خولة بنت ثعلبة، وقال بعضهم: اسمها خويلة بنت ثعلبة.وقال آخرون: هي خويلة بنت خويلد.وقال آخرون: هي خويلة بنت الصامت.وقال آخرون: هي خويلة ابنة الدليج وكانت مجادلتها رسول الله صلى الله عليه وسلم في زوجها، وزوجها أوس بن الصامت، مراجعتها إياه في أمره، وما كان من قوله لها: أنت علي كظهر أمي ومحاورتها إياه في ذلك، وبذلك قال أهل التأويل، وتظاهرت به الرواية.ذكر من قال ذلك، والآثار الواردة به:26108 - حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا أبو داود، قال: سمعت أبا العالية يقول: إن خويلة ابنة الدليج أتت النبي صلى الله عليه وسلم وعائشة تغسل شق رأسه، فقالت: يا رسول الله، طالت صحبتي مع زوجي، ونفضت له بطني، وظاهر مني؛ فقال رسول الله صلى الله عليه وسلم: "حرمت عليه " فقالت: أشكو إلى الله فاقتي، ثم قالت: يا رسول الله طالت صحبتي، ونفضت له بطني، فقال رسول الله صلى الله عليه وسلم: "حرمت عليه " فجعل إذا قال لها: "حرمت عليه " ، هتفت وقالت: أشكو إلى الله فاقتي، قال: فنزل الوحي، وقد قامت عائشة تغسل شق رأسه الآخر، فأومأت إليها عائشة أن أسكتي، قالت: وكان رسول الله صلى الله عليه وسلم إذا نزل عليه الوحي أخذه مثل السبات، فلما قضي الوحي، قال: "ادعي زوجك " ، فتلاها عليه رسول الله صلى الله عليه وسلم: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله والله يسمع تحاوركما} ... إلى قوله: {والذين يظاهرون من نسائهم ثم يعودون لما قالوا} أي يرجع فيه {فتحرير رقبة من قبل أن يتماسا} أتستطيع رقبة؟ قال: لا، قال: {فمن لم يجد فصيام شهرين متتابعين} قال: يا رسول الله، إني إذا لم آكل في اليوم ثلاث مرات خشيب أن يعشو بصري؛ قال: {فمن لم يستطع فإطعام ستين مسكينا} قال: "أتستطيع أن تطعم ستين مسكينا؟ " قال: لا يا رسول الله إلا أن تعينني، فأعانه رسول الله صلى الله عليه وسلم فأطعم.26109 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة،. قال: ذكر لنا أن خويلة ابنة ثعلبة، وكان زوجها أوس بن الصامت قد ظاهر منها، فجاءت تشتكي إلى رسول الله صلى الله عليه وسلم، فقالت: ظاهر مني زوجي حين كبر سني، ورق عظمي، فأنزل الله فيها ما تسمعون: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله} فقرأ حتى بلغ {لعفو غفور والذين يظاهرون من نسائهم ثم يعودون لما قالوا} يريد أن يغشى بعد قوله ذلك، فدعاه رسول الله صلى الله عليه وسلم فقال له: "أتستطيع أن تحرر محررا؟ قال: مالي بذلك يدان، أو قال: لا أجد، قال: " أتستطيع أن تصوم شهرين متتابعين؟ " قال: لا والله؛ إنه إذا أخطاه المأكل كل يوم مرارا يكل بصره، قال: " أتستطيع أن تطعم ستين مسكينا؟ " قال: لا والله، إلا أن تعينني منك بعون وصلاة. قال بشر، قال يزيد: يعني دعاء؛ فأعانه رسول الله صلى الله عليه وسلم بخمسة عشر صاعا، فجمع الله له، والله غفور رحيم.حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة في قوله: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله والله يسمع تحاوركما} قال: ذاك أوس بن الصامت ظاهر من امرأته خويلة ابنة ثعلبة قالت: يا رسول كبر سني، ورق عظمي، وظاهر مني زوجي، قال: فأنزل الله: {الذين يظاهرون من نسائهم}. إلى قوله {ثم يعودون لما قالوا} يريد أن يغشى بعد قوله {فتحرير رقبة من قبل أن يتماسا} فدعاه إليه نبي الله صلى الله عليه وسلم فقال: هل تستطيع أن تعتق رقبة؟ قال: لا؛ قال: أفتستطيع أن تصوم شهرين متتابعين؟ قال: إنه إذا أخطأه أن يأكل كل يوم ثلاث مرات يكل بصره؛ قال: أتستطيع أن تطعم ستين مسكينا؟ قال: لا، إلا أن يعينني فيه رسول الله صلى الله عليه وسلم بعون وصلاة، فأعانه رسول الله صلى الله عليه وسلم بخمسة عشر صاعا، وجمع الله له أمره، والله غفور رحيم.26110 - حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، عن أبي حمزة، عن عكرمة، عن ابن عباس، قال: كان الرجل إذا قال لإمراته في الجاهلية: أنت علي كظهر أمي حرمت في الإسلام، فكان أول من ظاهر في الإسلام أوس بن الصامت، وكانت تحته ابنة عم له يقال لها خويلة بنت خويلد وظاهر منها، فأسقط في يديه وقال: ما أراك إلا قد حرمت علي، وقالت له مثل ذلك، قال: فانطلقي إلى رسول الله صلى الله عليه وسلم؛ قال: فأتت رسول الله صلى الله عليه وسلم فوجدت عنده ماشطة تمشط رأسه، فأخبرته، فقال: " يا خويلة ما أخبرنا في أمرك بشيء "، فأنزل الله على رسول الله صلى الله عليه وسلم فقال: " يا خويلة أبشري "، قالت: خيرا، قال: فقرأ عليها رسول الله صلى الله عليه وسلم: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله}.... إلى قوله: {فتحرير رقبة من قبل أن يتماسا} قالت: وأي رقبة لنا، والله ما يجد رقبة غيري، قال: {فمن لم يجد فصيام شهرين متتابعين} قالت: والله لولا أنه يشرب في اليوم ثلاث مرات لذهب بصره، قال: {فمن لم يستطع فإطعام ستين مسكينا} قالت: من أين؟ ما هي إلا أكلة إلى مثلها، قال: فرعاه بشطر وسق ثلاثين صاعا والوسق ستون صاعا فقال: " ليطعم ستين مسكينا وليراجعك ".26111 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله}... إلى قوله: {فإطعام ستين مسكينا}، وذلك أن خولة بنت الصامت امرأة من الأنصار ظاهر منها زوجها، فقال: أنت علي مثل ظهر أمي، فأتت رسول الله صلى الله عليه وسلم فقالت: إن زوجي كان تزوجني، وأنا أحب، حتى إذا كبرت ودخلت في السن قال: أنت علي مثل ظهر أمي، فتركني إلى غير أحد، فإن كنت تجد لي رخصة يا رسول الله تنعشني وإياه بها فحدثني بها، فقال رسول الله صلى الله عليه وسلم: " ما أمرت في شأنك بشيء حتى الآن، ولكن ارجعي إلى بيتك، فإن أومر بشيء لا أغممه عليك إن شاء الله " فرجعت إلى بيتها، وأنزل الله على رسوله صلى الله عليه وسلم في الكتاب رخصتها ورخصة زوحها: {قد سمع الله قول التي تجادلك في زوجها}... إلى قوله: {وللكافرين عذاب اليم} فأرسل رسول الله صلى الله عليه وسلم إلى زوحها؛ فلما أتاه قال له رسول الله صلى الله عليه وسلم: " ما أردت إلى يمينك التي أقسمت عليها؟ " فقال: وهل لها كفارة؟ فقال له رسول الله صلى الله عليه وسلم: " هل تستطيع أن تعتق رقبه؟ " قال: إذا يذهب مالي كله، الرقبة غالية وأنا قليل المال، فقال له رسول الله صلى الله عليه وسلم: " فهل تستطيع أن تصوم شهرين متتابعين؟ " قال: لا والله لولا أني أكل في اليوم ثلاث مرات لكل بصري، فقال له رسول الله صلى الله عليه وسلم: " هل تستطيع أن تطعم ستين مسكينا؟ " قال: لا والله إلا أن تعينني على ذلك بعون وصلاة، فقال رسول الله صلى الله عليه وسلم: " إني معينك بخمسة عشر صاعا، وأنا داع لك بالبركة " فأصلح ذلك بينهما.قال: وجعل فيه تحرير رقبة لمن كان موسرا لا يكفر عنه إلا تحرير رقبة إذا كان موسرا من قبل أن يتماسا، فإن لم يكن موسرا فصيام شهرين متتابعين، لا يصلح له إلا الصوم إذا كان معسرا، إلا أن لا يستطيع، فإن لم يستطع فإطعام ستين مسكينا، وذلك كله قبل الجماع.26112 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي معشر المدني، عن محمد بن كعب القرظي، قال: كانت خولة ابنة ثعلبة تحت أوس بن الصامت، وكان رجلا به لمم، فقال في بعض هجراته: أنت علي كظهر أمي، ثم ندم على ما قال، فقال لها: ما أظنك إلا قد حرمت علي! قالت: لا تقل ذلك، فوالله ما أحب الله طلاقا. قالت: ائت رسول الله صلى الله عليه وسلم فسله، فقال: إني أجدني أستحي منه أن أسأله عن هذا، فقالت: فدعني أن أسأله، فقال لها: سليه؛ فجاءت إلى رسول الله صلى الله عليه وسلم، فقالت: يا نبي الله إن أوس بن الصامت أبو ولدي، وأحب الناس إلي، قد قال كلمة، والذي أنزل عليك الكتاب ما ذكر طلاقا، قال: أنت علي كظهر أمي، فقال النبي صلى الله عليه وسلم: " ما أراك إلا قد حرمت عليه "، قالت: لا تقل ذلك يا نبي الله، والله ما ذكر طلاقا؛ فرادت النبي صلى الله عليه وسلم مرارا، ثم قالت: اللهم إني أشكو اليوم شدة حالي ووحدتي، وما يشق علي من فراقه، اللهم فأنزل على لسان نبيك، فلم ترم مكانها حتى أنزل الله {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله} إلى أن ذكر الكفارات، فدعاه النبي صلى الله عليه وسلم فقال: " أعتق رقبة "، لا أجد، فقال: " صم شهرين متتابعين " قال: لا أستطيع، إني لأصوم اليوم الواحد فيشق علي؛ قال: " أطعم ستين مسكينا؟ " قال: أما هذا فنعم.26113 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر عن أبي إسحاق {قد سمع الله قول التي تجادلك في زوجها} قال نزلت في امرأة اسمها خولة، وقال عكرمة اسمها خويلة، ابنة ثعلبة وزوجها أوس بن الصامت جاءت النبي صلى الله عليه وسلم، فقالت: إن زوجها جعلها عليه كظهر أمه، فقال النبي صلى الله عليه وسلم: " ما أراك إلا قد حرمت عليه "، وهو حينئذ يغسل رأسه، فقالت: انظر جعلت فداك يا نبي الله، فقال: " ما أراك إلا قد حرمت عليه "، فقالت: انظر في شأني يا رسول الله، فجعلت تجادله، ثم حول رأسه ليغسله، فتحولت من الجانب الآخر، فقالت: انظر جعلني الله فداك يا نبي الله، فقالت الغاسلة: أقصري حديثك ومخاطبتك يا خويلة، أما ترين وجه رسول الله صلى الله عليه وسلم متربدا ليوحى إليه؟ ! فأنزل الله: {قد سمع الله قول التي تجادلك في زوجها}. حتى بلغ {ثم يعودون لما قالوا} قال قتادة: فحرمها، ثم يريد أن يعود لها فيطأها {فتحرير رقبة}. حتى بلغ {بما تعملون خبير} قال أيوب: أحسبه ذكره عن عكرمة، أن الرجل قال: يا نبي الله ما أجد رقبة، فقال النبي صلى الله عليه وسلم: " ما أنا بزائدك "، فأنزل الله عليه: {صيام شهرين متتابعين من قبل أن يتماسا} فقال: والله يا نبي الله ما أطيق الصوم، إني إذا لم آكل في اليوم كذا وكذا أكلة لقيت ولقيت، فجعل يشكو إليه، فقال: " ما أنا بزائدك "، فنزلت: {فمن لم يستطع فإطعام ستين مسكينا}.26114 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله الله عز وجل: {التي تجادلك في زوجها} قال: تجادل محمدا صلى الله عليه وسلم، فهي تشتكي إلى الله عند كبره وكبرها حتى انتفض وانتفض رحمها.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قوله الله {التي تجادلك في زوجها} قال: محمدا في زوجها قد ظاهر منها، وهي تشتكي إلى الله، ثم ذكر سائر الحديث نحوه.26115 - حدثني عبد الوارث بن عبد الصمد، قال: ثنا أبي، قال: ثنا أبان العطار، قال: ثنا هشام بن عروة، عن عروة، أنه كتب إلى عبد الملك بن مروان: كتبت إلي تسألني عن خويلة ابنة أوس بن الصامت، وإنها ليست بابنة أوس بن الصامت، ولكنها امرأة أوس، وكان أوس امرأ به لمم، وكان إذا اشتد به لممه تظاهر منها، وإذا ذهب عنه لممه لم يقل من ذلك شيئا، فجاءت رسول الله صلى الله عليه وسلم تستفتيه وتشتكي إلى الله، فأنزل الله ما سمعت، وذلك شأنهما.26116 - حدثنا ابن بشار، قال: ثنا وهب بن جرير، قال: ثنا أبي، قال: سمعت محمد بن إسحاق، يحدث عن معمر بن عبد الله، عن يوسف بن عبد الله بن سلام، قال: حدثتني خويلة امرأة أوس بن الصامت قالت: كان بيني وبينه شيء، تعنى زوجها، فقال: أنت علي كظهر أمي، ثم خرج إلى نادي قومه، ثم رجع فراودني عن نفسي، فقالت: كلا والذي نفسي بيده حتى ينتهي أمري وأمرك إلى رسول الله صلى الله عليه وسلم، فيقضي في وفيك أمره، وكان شيخا كبيرا. رقيقا، فغلبته بما تغلب به المرأة القوية الرجل الضعيف، ثم خرجت إلى جارة لها، فاستعارت ثيابها، فأتت رسول الله صلى الله عليه وسلم حتى جلست بين يديه، فذكرت له أمره، فما برحت حتى أنزل الوحي على رسول الله صلى الله عليه وسلم، ثم قالت: لا يقدر على ذلك، قال: " إنا سنعينه على ذلك بفرق من تمر " قلت: وأنا أعينه بفرق آخر، فأطعم ستين مسكينا.26117 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن تميم، عن عروة، عن عائشة قالت: الحمد لله الذي وسع سمعه الأصوات، لقد جاءت المجادلة إلى رسول الله صلى الله عليه وسلم، وأنا في ناحية البيت تشكو زوجها ما أسمع ما تقول، فأنزل الله عز وجل: {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله}. إلى آخر الآية.حدثني عيسى بن عثمان الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن تميم بن سلمة، عن عروة، عن عائشة، قالت: تبارك الذي وسع سمعه الأصوات كلها، إن المرأة لتناجي النبي صلى الله عليه وسلم أسمع بعض كلامها، ويخفى علي بعض كلامها، إذ أنزل الله {قد سمع الله قول التي تجادلك في زوجها}.26118 - حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن تميم بن سلمة، عن عروة بن الزبير، قال: قالت عائشة: تبارك الذي وسع سمعه كل شيئ، إني لأسمع كلام خولة ابنة ثعلبة، ويخفى علي بعضه، وهي تشتكي زوجها إلى رسول الله صلى الله عليه وسلم وهي تقول: يا رسول الله أكل شبابي، ونثرت له بطني، حتى إذا كبر سني، وانقطع ولدي، ظاهر مني، اللهم إني أشكو إليك، قال: فما برحت حتى نزل جبريل عليه السلام بهؤلاء الآيات {قد سمع الله قول التي تجادلك في زوجها} قال: زوجها أوس بن الصامت.حدثنا ابن وكيع، قال: ثنا جرير، عن الأعمش، عن تميم بن سلمة، عن عروة، عن عائشة، قالت: الحمد الله الذي وسع سمعه الأصوات، إن خولة تشتكي زوجها إلى رسول الله صلى الله عليه وسلم، فيخفى علي أحيانا بعض ما تقول، قالت: فأنزل الله عز وجل {قد سمع الله قول التي تجادلك في زوجها وتشتكي إلى الله}.26119 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا حماد بن سلمة، عن هشام بن عروة، عن أبيه، عن عائشة، أن جميلة كانت إمراه أوس بن الصامت، وكان أمرأ به لمم، وكان إذا اشتد به لممه ظاهر من امرأته، فأنزل الله عز وجل آية الظهار.26120 - حدثني يحيى بن بشر القرقساني، قال: ثنا عبد العزيز بن عبد الرحمن الأموي، قال: ثنا خصيف، عن مجاهد، عن ابن عباس، قال: كان ظهار الجاهلية طلاقا، فأول من ظاهر في الإسلام أوس بن الصامت أخو عبادة بن الصامت من امرأته الخزرجية، وهي خولة بنت ثعلبة بن مالك؛ فلما ظاهر منها حسبت أن يكون ذلك طلاقا، فأتت به نبي الله صلى الله عليه وسلم، فقالت: يا رسول الله إن أوسا ظاهر مني، وإنا إن افترقنا هلكنا، وقد نثرت بطني منه، وقدمت صحبته؛ فهي تشكو ذلك وتبكي، ولم يكن جاء في ذلك شيء، فأنزل الله عز وجل: {قد سمع الله قول التي تجادلك في زوجها}. إلى قوله: {وللكافرين عذاب أليم} فدعاه رسول الله صلى الله عليه وسلم فقال: " أتقدر على رقبة تعتقها؟ " فقال: لا والله يا رسول الله، ما أقدر عليها، فجمع له رسول الله صلى الله عليه وسلم حتى أعتق عنه، ثم راجع أهله.وذكر أن ذلك في قراءة عبد الله بن مسعود: " قد سمع الله قول التي تحاولك في زوجها"..قوله: {وتشتكي إلى الله} يقول: وتشتكي المجادلة ما لديها من الهم بظهار زوجها منها إلى الله وتسأله الفرج {والله يسمع تحاوركما} يعني تحاور رسول الله صلى الله عليه وسلم، والمجادلة خولة ابنة ثعلبة.يقول تعالى ذكره: إن الله سميع لما يتجاوبانه ويتحاورانه، وغير ذلك من كلام خلقه، بصير بما يعلمون، ويعمل جميع عباده.


002-2-الَّذِينَ يُظَاهِرُونَ مِنكُم مِّن نِّسَائِهِم مَّا هُنَّ أُمَّهَاتِهِمْ إِنْ أُمَّهَاتُهُمْ إِلَّا اللَّائِي وَلَدْنَهُمْ وَإِنَّهُمْ لَيَقُولُونَ

2-الذين يظاهرون منكم من نسائهم ما هن أمهاتهم إن أمهاتهم إلا اللائي ولدنهم وإنهم ليقولون منكرا من القول وزورا وإن الله لعفو غفور

القول في تأويل قوله تعالى: {الذين يظهرون منكم من نسائهم} يقول تعالى ذكره: الذين يحرمون نساءهم على أنفسهم تحريم الله عليهم ظهور أمهاتهم، فيقولون لهن: أنتن علينا كظهور أمهاتنا، وذلك كان طلاق الرجل امرأته في الجاهلية. كذلك:26121 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، عن أبي قلابة، قال: كان الظهار طلاقا في الجاهلية، الذي إذا تكلم به أحدهم لم يرجع في امرأته أبدا، فأنزل الله عز وجل فيه ما أنزل.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة سوى نافع، وعامة قراء الكوفة خلا عاصم: "يظاهرون " بفتح الياء وتشديد الظاء وإثبات الألف، وكذلك قرؤوا الأخرى بمعنى يتظاهرون، ثم أدغمت التاء في الظاء فصارتا ظاء مشددة. وذكر أنها في قراءة أبي: "يتظاهرون " وذلك تصحيح لهذه القراءة وتقوية لها؛ وقرأ ذلك نافع وأبو عمرو وكذلك بفتح الياء وتشديد الظاء، غير أنهما قرآه بغير ألف: "يظهرون " . وقرأ ذلك عاصم: {يظاهرون} بتخفيف الظاء وضم الياء وإثبات الألف.والصواب من القول في ذلك عندي أن كل هذه القراءات متقاربات المعاني. وأما "يظاهرون " فهو من تظاهر، فهو يتظاهر. وأما "يظهرون " فهو من تظهر فهو يتظهر، ثم أدغمت التاء في الظاء فقيل: يظهر. وأما {يظاهرون} فهو من ظاهر يظاهر، فبأية هذه القراءات الثلاث قرأ ذلك القارئ فمصيب..قوله: {ما هن أمهاتهم} يقول تعالى ذكره: ما نساؤهم اللائي يظاهرن منهن بأمهاتهم، فيقولوا لهن: أنتن علينا كظهر أمهاتنا، بل هن لهم حلال.وقوله: {إن أمهاتهم إلا اللائي ولدنهم} لا اللائي قالوا لهن ذلك..قوله: {وإنهم ليقولون منكرا من القول وزورا} يقول جل ثناؤه: وإن الرجال ليقولون منكرا من القول الذي لا تعرف صحته؛ وزورا: يعني كذبا، كما:26122 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {منكرا من القول وزورا} قال: الزور: الكذبيقول جل ثناؤه: إن الله لذو عفو وصفح عن ذنوب عباده إذا تابوا منها وأنابوا، غفور لهم أن يعاقبهم عليها بعد التوبة.


003-3-وَالَّذِينَ يُظَاهِرُونَ مِن نِّسَائِهِمْ ثُمَّ يَعُودُونَ لِمَا قَالُوا فَتَحْرِيرُ رَقَبَةٍ مِّن قَبْلِ أَن يَتَمَاسَّا ذَلِكُمْ تُوعَظُونَ بِهِ

3-والذين يظاهرون من نسائهم ثم يعودون لما قالوا فتحرير رقبة من قبل أن يتماسا ذلكم توعظون به والله بما تعملون خبير

القول في تأويل قوله تعالى: {والذين يظهرون من نسائهم} يقول جل ثناؤه: والذين يقولون لنسائهم: أنتن علينا كظهور أمهاتنا..قوله: {ثم يعودون لما قالوا} اختلف أهل العلم في معنى العود لما قال المظاهر، فقال بعضهم: هو الرجوع في تحريم ما حرم على نفسه من زوجته التي كانت له حلالا قبل تظاهره، فيحلها بعد تحريمه إياها على نفسه بعزمه على غشيانها ووطئها. ذكر من قال ذلك:26123 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة {ثم يعودون لما قالوا} قال: يريد أن يغشي بعد قوله.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ثم يعودون لما قالوا} قال: حرمها، ثم يريد أن يعود لها فيطأها.وقال آخرون نحو هذا القول، إلا أنهم قالوا: إمساكه إياها بعد تظهيره منها، وتركه فراقها عود منه لما قال، عزم على الوطء أو لم يعزم. وكان أبو العالية يقول: معنى قوله: {لما قالوا} فيما قالوا.26124 - حدثنا ابن المثني، قال: ثني عبد الأعلى، قال: ثنا داود، قال: سمعت أبا العالية يقول في قوله: {ثم يعودون لما قالوا} أي يرجع فيه.واختلف أهل العربية في معنى ذلك، فقال بعض نحويي البصرة في ذلك المعنى: فتحرير رقبة من قبل أن يتماسا، فمن لم يجد فصيام، فإطعام ستين مسكينا، ثم يعودون لما قالوا إنا لا نفعله فيفعلونه هذا الظهار يقول: هي علي كظهر أمي، وما أشبه هذا من الكلام، فإذا أعتق رقبة أو أطعم ستين مسكينا عاد لما قد قال: هو علي حرام يفعله. وكأن قائل هذا القول كان يرى أن هذا من المقدم الذي معناه التأخير.وقال بعض نحويي الكوفة {ثم يعودون لما قالوا} يصلح فيها في العربية: ثم يعودون إلى ما قالوا، وفيما قالوا، يريدون النكاح، يريد: يرجعون عما قالوا، وفي نقض ما قالوا، قال: ويحوز في العربية أن تقول: إن عاد لما فعل، تريد إن فعل مرة أخرى، ويجوز إن عاد لما فعل: إن نقض ما فعل، وهو كما تقول: حلف أن يضربك، فيكون معناه: حلف لا يضربك، وحلف ليضربنك.والصواب من القول في ذلك عندي أن يقال: معنى اللام في قوله {لما قالوا} بمعنى إلى أو في، لأن معنى الكلام: ثم يعودون لنقض ما قالوا من التحريم فيحللونه. وإن قيل معناه: ثم يعودون إلى تحليل ما حرموا، أو في تحليل ما حرموا فصواب، لأن كل ذلك عود له، فتأويل الكلام: ثم يعودون لتحليل ما حرموا على أنفسهم مما أحله الله لهم..قوله: {فتحرير رقبة من قبل أن يتماسا} يقول: فعليه تحرير رقبة، يعني عتق رقبة عبد أو أمة، من قبل أن يماس الرجل المظاهر امرأته التي ظاهر منها أو تماسه.واختلف في المعنى بالمسيس في هذا الموضع نظير اختلافهم في قوله: {وإن طلقتموهن من قبل أن تمسوهن} [البقرة: 237] وقد ذكرنا ذلك هنالك. وسنذكر بعض ما لم نذكره هنالك:26125 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {والذين يظاهرون من نسائهم ثم يعودون لما قالوا} فهو الرجل يقول لامرأته: أنت علي كظهر أمي؛ فإذا قال ذلك، فليس يحل له أن يقربها بنكاح ولا غيره حتى يكفر عن يمينه بعتق رقبة {فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا} والمس: النكاح {فمن لم يستطع فإطعام ستين مسكينا} وإن هو قال لها: أنت علي كظهر أمي إن فعلت كذا وكذا، فليس يقع في ذلك ظهار حتى يحنث، فإن حنث فلا يقربها حتى يكفر، ولا يقع في الظهار طلاق.26126 - حدثنا ابن بشار، قال: ثنا ابن أبي عدى، قال: ثنا أشعث، عن الحسن أنه كان لا يرى بأسا أن يغشى المظاهر دون الفرج.26127 - حدثنا علي بن سهل، قال: ثنا زيد، قال: قال سفيان: إنما المظاهرة عن الجماع؛ ولم ير بأسا أن يقضي حاجته دون الفرج أو فوق الفرج، أو حيث يشاء، أو يباشر.وقال آخرون: عني بذلك كل معاني المسيس، وقالوا: الآية على العموم. ذكر من قال ذلك:26128 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا وهيب، عن يونس، قال: بلغني عن الحسن أنه كره للمظاهر المسيس..قوله: {ذلكم توعظون به} يقول تعالى ذكره: أوجب ربكم ذلك عليكم عظة لكم تتعظون به، فتنتهون عن الظهار وقول الزور.يقول تعالى ذكره: والله بأعمالكم التي تعلمونها أيها الناس ذو خبرة لا يخفى عليه شيء منها، وهو مجازيكم عليها، فانتهوا عن قول المنكر والزور.


004-4-فَمَن لَّمْ يَجِدْ فَصِيَامُ شَهْرَيْنِ مُتَتَابِعَيْنِ مِن قَبْلِ أَن يَتَمَاسَّا فَمَن لَّمْ يَسْتَطِعْ فَإِطْعَامُ سِتِّينَ مِسْكِيناً ذَلِكَ

4-فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا فمن لم يستطع فإطعام ستين مسكينا ذلك لتؤمنوا بالله ورسوله وتلك حدود الله وللكافرين عذاب أليم

القول في تأويل قوله تعالى: {فمن لم يجد فصيام شهرين متتابعين من قبل أن يتماسا} يقول تعالى ذكره: فمن لم يجد منكم من ظاهر من امرأته رقبة يحررها، فعليه صيام شهرين متتابعين من قبل أن يتماسا؛ والشهران المتتابعان هما اللذان لا فصل بينهما بإفطار في نهار شيئ منهما إلا من عذر، فإنه إذا كان الإفطار بالعذر ففيه اختلاف بين أهل العلم، فقال بعضهم: إذا كان إفطاره لعذر فزال العذر بنى على ما مضى من الصوم.وقال آخرون: بل يستأنف، لأن من أفطر بعذر أو غير عذر لم يتابع صوم شهرين.ذكر من قال: إذا أفطر بعذر وزال العذر بنى وكان متابعا:26129 - حدثنا ابن بشار، قال: ثنا ابن عدي وعبد الأعلى، عن سعيد، عن قتادة، عن سعيد بن المسيب أنه قال في رجل صام من كفارة الظهار، أو كفارة القتل، ومرض فأفطر، أو أفطر من عذر، قال: عليه أن يقضي يوما مكان يوم، ولا يستقبل صومه.حدثنا ابن المثني، قال: ثنا ابن عدي، عن سعيد، عن قتادة، عن سعيد بن المسيب، بمثله.26130 - حدثنا ابن بشار، قال: ثنا يحيى، عن ابن أبي عروبة، عن قتادة، عن سعيد بن المسيب في المظاهر الذي عليه صوم شهرين متتابعين، فصام شهرا، ثم أفطر، قال: يتم ما بقي.حدثنا ابن المثني، قال: ثنا ابن عبد الأعلى، عن سعيد، عن قتادة، عن الحسن وسعيد بن المسيب في رجل صام من كفارة الظهار شهرا أو أكثر ثم مرض، قال: يعتد بما مضى إذا كان له عذر.26131 - حدثنا ابن بشار، قال: ثنا سالم بن نوح، قال: ثنا عمر بن عامر، عن قتادة، عن الحسن في الرجل يكون عليه الصوم في قتل أو نذر أو ظهار، فصام بعضه ثم أفطر، قال: إن كان معذورا فإنه يقضي.26132 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن هشام، عن الحسن، قال: إن أفطر من عذر أتم، وإن كان من غير عذر استأنف.26133 - حدثني يعقوب، قال: ثنا هشيم، عن حجاج، عن عطاء، قال: من كان عليه صوم شهرين متتابعين فمرض فأفطر، قال: يقضي ما بقي عليه.26134 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني ابن جريج، عن عطاء بن أبي رباح وعمرو بن دينار في الرجل يفطر في اليوم الغيم، يظن أن الليل قد دخل عليه في الشهرين المتتابعين أنه لا يزيد على أن يبدله، ولا يستأنف شهرين آخرين.26135 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن عبد الملك، عن عطاء قال: إن جامع المعتكف وقد بقي عليه أيام من اعتكافه قال: يتم ما بقي، والمظاهر كذلك.26136 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن جريح، عن عطاء، قال: إذا كان شيئا ابتلي به بنى على صومه، وإذا كان شيئا هو فعله استأنف، قال: سفيان: هذا معناه.26137 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، عن عامر في رجل ظاهر، فصام شهرين متتابعين إلا يومين ثم مرض، قال: يتم ما بقي.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت إسماعيل عن الشعبي بنحوه.حدثنا أبو كريب ويعقوب قالا: ثنا هشيم، عن إسماعيل، عن الشعبي في رجل عليه صيام شهرين متتابعين، فصام فمرض فأفطر، قال: يقضي ولا يستأنف.ذكر من قال: يستقبل من أفطر بعذر أو غير عذر:26138 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن مغيرة، عن إبراهيم في رجل عليه صيام شهرين متتابعين فأفطر، قال: يستأنف، والمرأة إذا حاضت فأفطرت تقضي.حدثني يعقوب، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، قال: إذا مرض فأفطر استأنف، يعني من كان عليه صوم شهرين متتابعين فمرض فأفطر.26139 - حدثنا أبو كريب، قال: ثنا هشيم، عن جابر، عن أبي جعفر، قال: يستأنف.وأولى القولين عندنا بالصواب قول من قال: يبني المفطر بعذر، ويستقبل المفطر بغير عذر، لإجماع الجميع على أن المرأة إذا حاضت في صومها الشهرين المتتابعين بعذر، فمثله، لأن إفطار الحائض بسبب حيضها بعذر كان من قبل الله، فكل عذر كان من قبل الله فمثله..قوله: {فمن لم يستطع فإطعام ستين مسكينا} يقول تعالى ذكره: فمن لم يستطع منهم الصيام فعليه إطعام ستين مسكينا. وقد بينا وجه الإطعام في الكفارات فيما مضى قبل، فأغنى ذلك عن إعادته.وقوله: {وذلك لتؤمنوا بالله ورسوله} يقول جل ثناؤه: هذا الذي فرضت على من ظاهر منكم ما فرضت في حال القدرة على الرقبة، ثم خففت عنه مع العجز بالصوم، ومع فقد الاستطاعة على الصوم بالإطعام، وإنما فعلته كي تقر الناس بتوحيد الله ورسالة الرسول محمد صلى الله عليه وسلم، ويصدقوا بذلك، ويعملوا به، وينتهوا عن قول الزور والكذب.يقول تعلى ذكره: وهذه الحدود التي حدها الله لكم، والفروض التي بينها لكم حدود الله فلا تتعدوها أيها الناس. {وللكافرين} بها، وهم جاحدو هذه الحدود وغيرها من فرائض الله أن تكون من عند الله {عذاب أليم} يقول: عذاب مؤلم.


005-5-إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ كُبِتُوا كَمَا كُبِتَ الَّذِينَ مِن قَبْلِهِمْ وَقَدْ أَنزَلْنَا آيَاتٍ بَيِّنَاتٍ وَلِلْكَافِرِينَ

5-إن الذين يحادون الله ورسوله كبتوا كما كبت الذين من قبلهم وقد أنزلنا آيات بينات وللكافرين عذاب مهين

القول في تأويل قوله تعالى: {إن الذين يحادون الله ورسوله} يقول تعالى ذكره: إن الذين يخالفون الله في حدوده وفرائضه، فيجعلون حدودا غير حدوده، وذلك هو المحادة لله ولرسوله، وأما قتادة فإنه كان يقول في معنى ذلك ما:26140 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين يحادون الله ورسوله} يقول: يعادون الله ورسوله.وأما قوله: {كبتوا كما كبت الذين من قبلهم} فإنه يعني: غيظوا وأحزنوا كما غيظ الذين من قبلهم من الأمم الذين حادوا الله ورسوله، وخزوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26141 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {كبتوا كما كبت الذين من قبلهم} خزوا كما خزي الذين من قبلهم.وكان بعض أهل العلم بكلام العرب يقول: معنى {كبتوا} أهلكوا.وقال آخر منهم: يقول: معناه غيظوا وأخزوا يوم الخندق {كما كبت الذين من قبلهم} يريد من قاتل الأنبياء من قبلهم..قوله: {وقد أنزلنا آيات بينات} يقول: وقد أنزلنا دلالات مفصلات، وعلامات محكمات تدل على حقائق حدود الله.وقوله: {وللكافرين عذاب مهين} يقول تعالى ذكره: ولجاحدي تلك الآيات البينات التي أنزلناها على رسولنا محمد صلى الله عليه وسلم، ومنكريها عذاب يوم القيامة مهين: يعني مذل في جهنم.


006-6-يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيُنَبِّئُهُم بِمَا عَمِلُوا أَحْصَاهُ اللَّهُ وَنَسُوهُ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

6-يوم يبعثهم الله جميعا فينبئهم بما عملوا أحصاه الله ونسوه والله على كل شيء شهيد

القول في تأويل قوله تعالى: {يوم يبعثهم الله جميعا فينبئهم بما عملوا أحصاه الله ونسوه والله على كل شيء شهيد} يقول تعالى ذكره: وللكافرين عذاب مهين في يوم يبعثهم الله جميعا، وذلك {يوم يبعثهم الله جميعا} من قبورهم لموقف القيامة {فينبئهم} الله {بما عملوا أحصاه الله ونسوه} يقول تعالى ذكره: أحصى الله ما عملوا، فعده عليهم، وأثبته وحفظه، ونسيه عاملوه {والله على كل شيء شهيد} يقول: {والله} جل ثناؤه {على كل شيء} عملوه وغير ذلك من أمر خلقه {شهيد} يعني شاهد يعلمه ويحيط به، فلا يغرب عنه شيء منه،~ ألم تر أن الله يعلم ما في السماوات وما في الأرض ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو


007-7-أَلَمْ تَرَ أَنَّ اللَّهَ يَعْلَمُ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ مَا يَكُونُ مِن نَّجْوَى ثَلَاثَةٍ إِلَّا هُوَ رَابِعُهُمْ وَلَا

7-ألم تر أن الله يعلم ما في السماوات وما في الأرض ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم ولا أدنى من ذلك ولا أكثر إلا هو معهم أين ما كانوا ثم ينبئهم بما عملوا يوم القيامة إن الله بكل شيء عليم

القول في تأويل قوله تعالى: {ألم تر أن الله يعلم ما في السموات وما في الأرض ما يكون من نجوى ثلاثة إلا هو رابعهم ولا خمسة إلا هو سادسهم ولا أدنى من ذلك ولا أكثر إلا هو معهم أين ما كانوا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر يا محمد بعين قبلك فترى {أن الله يعلم ما في السموات وما في الأرض} من شيء، لا يخفى عليه صغير كذلك وكبيره؛ يقول جل ثناؤه: فكيف يخفى على من كانت هذه صفته أعمال هؤلاء الكافرين وعصيانهم ربهم، ثم وصف جل ثناؤه قربه من عباده وسماعه نجواهم، وما يكتمونه الناس من أحاديثهم، فيتحدثونه سرا بينهم، فقال: {ما يكون من نجوى ثلاثة} من خلقه {إلا هو رابعهم} يسمع سرهم ونجواهم، لا يخفى عليه شيء من أسرارهم {ولا خمسة إلا هو سادسهم} يقول: ولا يكون من نجوى خمسة إلا هو سادسهم كذلك {ولا أدنى من ذلك} يقول: ولا أقل من ثلاثة {ولا أكثر} من خمسة {إلا هو معهم} إذا تناجوا {أينما كانوا} يقول: في أي موضع ومكان كانوا.وعنى بقوله {هو رابعهم} بمعنى أنه مشاهدهم بعلمه، وهو على عرشه، كما:26142 - حدثنا عبد الله بن أبي زياد، قال: ثني نصر بن ميمون المضروب، قال: ثنا بكير بن معروف، عن مقاتل بن حيان، عن الضحاك، في قول {ما يكون من نجوى ثلاثة} . إلى قوله {هو معهم} قال: هو فوق العرش وعلمه معهم {أينما كانوا ثم ينبئهم بما عملوا يوم القيامة إن الله بكل شيء عليم} .واختلفت القراء في قراءة قوله: {ما يكون من نجوى ثلاثة} فقرأت قراء الأمصار ذلك {ما يكون من نجوى} بالياء، خلا أبي جعفر القارئ، فإنه قرأه: "ما تكون " بالتاء. والياء هي الصواب في ذلك، لإجماع الحجة عليها، ولصحتها في العربية..قوله: {ثم ينبئهم بما عملوا يوم القيامة} يقول تعالى ذكره: ثم يخبر هؤلاء المتناجين وغيرهم بما عملوا من عمل مما يحبه ويسخطه يوم القيامة.يقول: إن الله بنجواهم وأسرارهم، وسرائر أعمالهم، وغير ذلك من أمورهم وأمور عباده عليم.


008-8-أَلَمْ تَرَ إِلَى الَّذِينَ نُهُوا عَنِ النَّجْوَى ثُمَّ يَعُودُونَ لِمَا نُهُوا عَنْهُ وَيَتَنَاجَوْنَ بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ

8-ألم تر إلى الذين نهوا عن النجوى ثم يعودون لما نهوا عنه ويتناجون بالإثم والعدوان ومعصيت الرسول وإذا جاؤوك حيوك بما لم يحيك به الله ويقولون في أنفسهم لولا يعذبنا الله بما نقول حسبهم جهنم يصلونها فبئس المصير

القول في تأويل قوله تعالى: {ألم تر إلى الذين نهوا عن النجوى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ألم تر إلى الذين نهوا عن النجوى} من اليهود {ثم يعودون} فقد نهى الله عز وجل إياهم عنها، ويتناجون بينهم بالإثم والعدوان ومعصية الرسول.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26143 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {ألم تر إلى الذين نهوا عن النجوى} قال: اليهود.قوله: {ثم يعودون لما نهوا عنه} يقول جل ثناؤه: ثم يرجعون إلى ما نهوا عنه من النجوى {ويتناجون بالإثم والعدوان ومعصية الرسول} يقول جل ثناؤه: ويتناجون بما حرم الله عليهم من الفواحش والعدوان، وذلك خلاف أمر الله ومعصية الرسول محمد صلى الله عليه وسلم.واختلفت القراء في قراءة قوله: {ويتناجون} فقرأت ذلك عامة قراء المدينة والبصرة وبعض الكوفيين والبصريين {ويتناجون} على مثال يتفاعلون، وكان يحيى وحمزة والأعمش يقرؤون "وينتجون " على مثال يفتعلون. واعتل الذين قرؤوه: {يتناجون} بقوله: {إذا تناجيتم} ولم يقل: إذا انتجيتم..قوله: {وإذا جاؤوك حيوك بما لم يحيك به الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإذا جاءك يا محمد هؤلاء الذين نهوا عن النجوى، الذين وصف الله جل ثناؤه صفتهم، حيوك بغير التحية التي جعلها الله لك تحية، وكانت تحيتهم التي كانوا يحيونه بها التي أخبر الله أنه لم يحيه بها فيما جاءت به الأخبار، أنهم كانوا يقولون: السام عليك. ذكر الرواية الواردة بذلك:26144 - حدثنا ابن حميد وابن وكيع قالا: ثنا جرير، عن الأعمش، عن أبي الضحى، عن مسروق، عن عائشة قالت: جاء ناس من اليهود إلى النبي صلى الله عليه وسلم، فقالوا: السام عليك يا أبا القاسم، فقلت: السام عليكم، وفعل الله بكم وفعل، فقال النبي صلى الله عليه وسلم: "يا عائشة إن الله لا يحب الفحش " ، فقلت: يا رسول الله، ألست ترى ما يقولون؟ فقال: "ألست ترينني أرد عليهم ما يقولون؟ أقول: عليكم - " وهذه الآية في ذلك نزلت {وإذا جاؤوك حيوك بما لم يحيك به الله} ويقولون في أنفسهم لولا يعذبنا الله بما نقول، حسبهم جهنم يصلونها فبئس المصير ".حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي الضحى، عن مسروق، عن عائشة قالت: كان اليهود يأتون النبي صلى الله عليه وسلم فيقولون: السام عليكم، فيقول: " عليكم " قالت عائشة: السام عليكم وغضب الله! فقال النبي صلى الله عليه وسلم: " إن الله لا يحب الفاحش المتفحش "، قالت: إنهم يقولون: السام عليكم، قال: " إني أقول: عليكم "، فنزلت: {وإذا جاؤوك حيوك بما لم يحيك به الله} قال: فإن اليهود يأتون النبي صلى الله عليه وسلم، فيقولون: السام عليكم.26145 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق {وإذا جاؤوك حيوك بما لم يحيك به الله} قال: كانت اليهود يأتون النبي صلى الله عليه وسلم، فيقولون: السام عليكم.26146 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وإذا جاؤوك حيوك بما لم يحيك به الله} إلى {فبئس المصير} قال: كان المنافقون يقولون لرسول الله صلى الله عليه وسلم إذا حيوه: سام عليكم، فقال الله {حسبهم جهنم يصلونها فبئس المصير}.26147 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وإذا جاؤوك حيوك بما لم يحيك به الله} قال: يقولون: سام عليكم، قال: هم أيضا يهود.26148 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {حيوك بما لم يحيك به الله} قال: اليهود كانت تقول: سام عليكم.26149 - ثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري أن عائشة فطنت إلى قولهم، فقالت: وعليكم السامة واللعنة، فقال النبي صلى الله عليه وسلم: " مهلا يا عائشة إن الله يحب الرفق في الأمر كله "، فقالت: يا نبي الله ألم تسمع ما يقولون؟ قال: " أفلم تسمعي ما أرد عليهم؟ أقول: عليكم ".26150 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك أن نبي الله صلى الله عليه وسلم بينما هو جالس مع أصحابه، إذ أتى عليهم يهودي، فسلم عليهم، فردوا عليه، فقال نبي الله صلى الله عليه وسلم: " هل تدرون ما قال؟ " قالوا: سلم يا رسول الله، قال: " بل قال: سام عليكم، أي تسأمون دينكم "، فقال النبي صلى الله عليه وسلم: " أقلت سام عليكم؟ " قال: نعم، فقال النبي صلى الله عليه وسلم: " إذا سلم عليكم أحد من أهل الكتاب فقولوا وعليك ": أي عليك ما قلت.26151 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا جاؤوك حيوك بما لم يحيك به الله} قال: هؤلاء يهود، جاء ثلاثة نفر منهم إلى باب النبي صلى الله عليه وسلم، فتناجوا ساعة، ثم استأذن أحدهم، فأذن له النبي صلى الله عليه وسلم، فقال: السام عليكم، فقال النبي صلى الله عليه وسلم: " عليك"، ثم الثاني، ثم الثالث قال ابن زيد: السام: الموت.وقوله جل ثناؤه: {ويقولون في أنفسهم لولا يعذبنا الله بما نقول} يقول جل ثناؤه: ويقول محيوك بهذه التحية من اليهود: هلا يعاقبنا الله بما نقول لمحمد صلى الله عليه وسلم، فيعجل عقوبته لنا على ذلك، يقول الله: حسب قائلي ذلك يا محمد جهنم، وكفاهم بها يصلونها يوم القيامة، فبئس المصير جهنم.


009-9-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا تَنَاجَيْتُمْ فَلَا تَتَنَاجَوْا بِالْإِثْمِ وَالْعُدْوَانِ وَمَعْصِيَتِ الرَّسُولِ وَتَنَاجَوْا بِالْبِرِّ

9-يا أيها الذين آمنوا إذا تناجيتم فلا تتناجوا بالإثم والعدوان ومعصيت الرسول وتناجوا بالبر والتقوى واتقوا الله الذي إليه تحشرون

القول في تأويل قوله تعالى: {يأيها الذين آمنوا إذا تناجيتم فلا تتناجوا بالإثم والعدوان ومعصية الرسول وتناجوا بالبر والتقوى} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {إذا تناجيتم} بينكم {فلا تتناجوا بالإثم والعدوان ومعصيه الرسول} ولكن {تناجوا بالبر} يعني طاعة الله وما يقربكم منه {والتقوى} يقول: وباتقائه بأداء ما كلفكم من فرائضه واجتناب معاصيه.يقول: وخافوا الله الذي إليه مصيركم، وعنده مجتمعكم في تضييع فرائضه، والتقدم على معاصيه أن يعاقبكم عليه عند مصيركم إليه.


010-10-إِنَّمَا النَّجْوَى مِنَ الشَّيْطَانِ لِيَحْزُنَ الَّذِينَ آمَنُوا وَلَيْسَ بِضَارِّهِمْ شَيْئاً إِلَّا بِإِذْنِ اللَّهِ وَعَلَى اللَّهِ

10-إنما النجوى من الشيطان ليحزن الذين آمنوا وليس بضارهم شيئا إلا بإذن الله وعلى الله فليتوكل المؤمنون

القول في تأويل قوله تعالى: {إنما النجوى من الشيطان ليحزن الذين آمنوا} يقول تعالى ذكره: إنما المناجاة من الشيطان، ثم اختلف أهل العلم في النجوى التي أخبر الله أنها من الشيطان، أي ذلك هو، فقال بعضهم: عني بذلك مناجاة المنافقين بعضهم بعضا. ذكر من قال ذلك:26152 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما النجوى من الشيطان ليحزن الذين آمنوا} كان المنافقون يتناجون بينهم، وكان ذلك يغيظ المؤمنين، ويكبر عليهم، فأنزل الله في ذلك القرآن {إنما النجوى من الشيطان ليحزن الذين آمنوا وليس بضارهم شيئا} . الآية.وقال آخرون بما:26153 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل {إنما النجوى من الشيطان ليحزن الذين آمنوا وليس بضارهم شيئا إلا بإذن الله} قال: كان الرجل يأتي رسول الله صلى الله عليه وسلم يسأله الحاجة ليرى الناس أنه قد ناجى رسول الله صلى الله عليه وسلم، قال: وكان النبي صلى الله عليه وسلم لا يمنع ذلك من أحد. قال: والأرض يومئذ حرب على أهل هذا البلد، وكان إبليس يأتي القوم فيقول لهم: إنما يتناجون في أمور قد حضرت، وجموع قد جمعت لكم وأشياء، فقال الله: {إنما النجوى من الشيطان ليحزن الذين آمنوا} . إلى آخر الآية.26154 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: كان المسلمون إذا رأوا المنافقين خلوا يتناجون، يشق عليهم، فنزلت {إنما النجوى من الشيطان ليحزن الذين آمنوا} .وقال آخرون: عني بذلك أحلام النوم التي يراها الإنسان في نومه فتحزنه. ذكر من قال ذلك:26155 - حدثنا ابن حميد، قال: ثنا يحيى بن داود البلخي، قال: سئل عطية، وأنا أسمع الرؤيا، فقال: الرؤيا على ثلاث منازل، فمنها وسوسة الشيطان، فذلك قوله {إنما النجوى من الشيطان} ومنها ما يحدث نفسه بالنهار فيراه بالليل؛ ومنها كالأخذ باليد.وأولى الأقوال في ذلك بالصواب قول من قال: عني به مناجاة المنافقين بعضهم بعضا بالإثم والعدوان، وذلك أن الله جل ثناؤه تقدم بالنهي عنها بقوله {إذا تناجيتم فلا تتناجوا بالإثم والعدوان ومعصية الرسول} ثم عما في ذلك من المكروه على أهل الإيمان، وعن سبب نهيه إياهم عنه، فقال: {إنما النجوى من الشيطان ليحزن الذين آمنوا} فبين بذلك إذ كان النهي عن رؤية المرء في منامه كان كذلك، وكان عقيب نهيه عن النجوى بصفة أنه من صفة ما نهى عنه..قوله: {وليس بضارهم شيئا إلا بإذن الله} يقول تعالى ذكره: وليس التناجي بضار المؤمنين شيئا إلا بإذن الله، يعني بقضاء الله وقدره.وقوله {وعلى الله فليتوكل المؤمنون} يقول تعالى ذكره: وعلى الله فليتوكل في أمورهم أهل الإيمان به، ولا يحزنوا من تناجي المنافقين ومن يكيدهم بذلك، وأن تناجيهم غير ضارهم إذا حفظهم ربهم.


011-11-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا قِيلَ لَكُمْ تَفَسَّحُوا فِي الْمَجَالِسِ فَافْسَحُوا يَفْسَحِ اللَّهُ لَكُمْ وَإِذَا قِيلَ انشُزُوا

11-يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس فافسحوا يفسح الله لكم وإذا قيل انشزوا فانشزوا يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات والله بما تعملون خبير

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {إذا قيل لكم تفسحوا في المجالس} يعني بقوله تفسحوا توسعوا من قولهم مكان فسيح إذا كان واسعا.واختلف أهل التأويل في المجلس الذي أمر الله المؤمنين بالتفسح فيه، فقال بعضهم: ذلك كان مجلس النبي صلى الله عليه وسلم خاصة. ذكر من قال ذلك:26156 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {تفسحوا في المجالس} قال: مجلس النبي صلى الله عليه وسلم كان يقال ذاك خاصة.حدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.26157 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس} . الآية، كانوا إذا رأوا من جاءهم مقبلا ضنوا بمجلسهم عند رسول الله صلى الله عليه وسلم، فأمرهم أن يفسح بعضهم لبعض.26158 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إذا قيل لكم تفسحوا في المجالس} قال: كان هذا للنبي صلى الله عليه وسلم ومن حوله خاصة يقول: استوسعوا حتى يصيب كل رجل منكم مجلسا من النبي صلى الله عليه وسلم، وهي أيضا مقاعد للقتال.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {تفسحوا في المجلس} قال: كان الناس يتنافسون في مجلس النبي صلى الله عليه وسلم فقيل لهم: {إذا قيل لكم تفسحوا في المجالس فأفسحوا} .26159 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {إذا قيل لكم تفسحوا في المجالس فافسحوا يفسح الله لكم} قال: هذا مجلس رسول الله صلى الله عليه وسلم، كان الرجل يأتي فيقول: افسحوا لي رحمكم الله، فيضن كل أحد منهم بقربه من رسول الله صلى الله عليه وسلم، فأمرهم الله بذلك، ورأى أنه خير لهم.وقال آخرون: بل عني بذلك في مجالس القتال إذا اصطفوا للحرب. ذكر من قال ذلك:26160 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا إذا قيل لكم تفسحوا في المجالس يفسح الله لكم} قال: ذلك في مجلس القتال.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أمر المؤمنين أن يتفسحوا في المجلس، ولم يخصص بذلك مجلس النبي صلى الله عليه وسلم دون مجلس القتال، وكلا الموضعين يقال له مجلس، فذلك على جميع المجالس من مجالس رسول الله صلى الله عليه وسلم ومجالس القتال.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: "تفسحوا في المجالس " على التوحيد غير الحسن البصري وعاصم، فإنهما قرآ ذلك {في المجالس} على الجماع.وبالتوحيد قراءة ذلك عندنا لإجماع الحجة من القراء عليه..قوله: {فافسحوا} يقول: فوسعوا {يفسح الله لكم} يقول: يوسع الله منازلكم في الجنة.يقول تعالى ذكره: وإذا قيل ارتفعوا، وإنما يراد بذلك: وإذا قيل لكم قوموا إلى قتال عدو، أو صلاة، أو عمل خير، أو تفرقوا عن رسول الله صلى الله عليه وسلم، فقوموا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26161 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وإذا قيل انشزوا فانشزوا} إلى {والله بما تعملون بصير} قال: إذا قيل: انشزوا فانشزوا إلى الخير والصلاة.26162 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فانشزوا} قال: إلى كل خير، قتال عدو، أو أمر بالمعروف، أو حق ما كان.26163 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قيل انشزوا فانشزوا} يقول: إذا دعيتم إلى خير فأجيبوا. وقال الحسن: هذا كله في الغزو.26164 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذا قيل انشزوا فانشزوا} كان إذا نودي إلى للصلاة تثاقل رجال، فأمرهم الله إذا نودي للصلاة أن يرتفعوا إليها، يقوموا إليها.26165 - وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وإذا قيل انشزوا فانشزوا} قال: انشزوا عن رسول الله صلى الله عليه وسلم، قال: هذا في بيته إذا قيل انشزوا، فارتفعوا عن النبي صلى الله عليه وسلم، فإن له حوائج، فأحب كل رجل منهم أن يكون آخر عهده برسول الله صلى الله عليه وسلم، فقال: {وإذا قيل انشزوا فانشزوا} .وإنما اخترت التأويل الذي قلت في ذلك، لأن الله عز وجل أمر المؤمنين إذا قيل لهم انشزوا، أن ينشزوا، فعم بذلك الأمر جميع معاني النشوز من الخيرات، فذلك على عمومه حتى يخصه ما يجب التسليم له.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة {فانشزوا} بضم الشين، وقرأ ذلك عامة قراء الكوفة والبصرة بكسرها.والصواب من القول في ذلك أنهما قراءتان معروفتان، ولغتان مشهورتان بمنزلة يعكفون ويعكفون، ويعرشون ويعرشون، فبأي القراءتين قرأ القارئ مصيب.قوله: {يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات} يقول تعالى ذكره: يرفع الله المؤمنين منكم أيها القوم بطاعتهم ربهم فما أمرهم به من التفسح في المجلس إذا قيل لهم تفسحوا، أو بنشوزهم إلى الخيرات إذا قيل لهم انشزوا إليها، ويرفع الله الذين أوتوا العلم من أهل الإيمان على المؤمنين الذين يؤتوا العلم بفضل علمهم درجات، إذا عملوا بما أمروا به، كما:26166 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات} إن بالعلم لأهله فضلا، وإن له على أهله حقا، ولعمري للحق عليك أيها العالم فضل، والله معطي كل ذي فضل فضله.وكان مطرف بن عبد الله بن الشخير يقول: فضل العلم أحب إلي من فضل العبادة، وخير دينكم الورع.وكان عبد الله بن مطرف يقول: إنك لتلقى الرجلين أحدهما أكثر صوما وصلاة وصدقة، والآخر أفضل منه بونا بعيدا، قيل له: وكيف ذاك؟ فقال: هو أشدهما ورعا لله عن محارمه.26167 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {يرفع الله الذين آمنوا منكم والذين أوتوا العلم درجات} في دينهم إذا فعلوا ما أمروا به..قوله: {والله بما تعملون خبير} يقول تعالى ذكره: والله بأعمالكم أيها الناس ذو خبرة، لا يخفى عليه المطيع منكم ربه من العاصي، وهو مجاز جميعكم بعمله المحسن بإحسانه، والمسيء بالذي هو أهله، أو يعفو.


012-12-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نَاجَيْتُمُ الرَّسُولَ فَقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَةً ذَلِكَ خَيْرٌ لَّكُمْ وَأَطْهَرُ فَإِن

12-يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة ذلك خير لكم وأطهر فإن لم تجدوا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين نجواكم صدقة ذلك خير لكم وأطهر} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله، إذا ناجيتم رسول الله، فقدموا أمام نجواكم صدقة تتصدقون بها على أهل المسكنة والحاجة {ذلك خير لكم} يقول: وتقديمكم الصدقة أمام نجواكم رسول الله صلى الله عليه وسلم، خير لكم عند الله {وأطهر} لقلوبكم من المآثم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26168 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فقدموا بين يدي نجواكم صدقة} قال: نهوا عن مناجاة النبي صلى الله عليه وسلم حتى يتصدقوا، فلم يناجه إلا علي بن أبي طالب رضي الله عنه قدم دينارا فتصدق به، ثم أنزلت الرخصة في ذلك.26169 - حدثنا محمد بن عبيد بن محمد المحاربي، قال: ثنا المطلب بن زياد، عن ليث، عن مجاهد، قال: قال علي رضي الله عنه: إن في كتاب الله عز وجل لآية ما عمل بها قبلي، ولا يعمل بها أحد بعدي: {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} قال: فرضت، ثم نسخت.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن شبل بن عباد، عن ابن أبي نجيح، عن مجاهد، في قوله: {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} قال: نهوا عن مناجاة النبي صلى الله عليه وسلم حتى يتصدقوا، فلم يناجه إلا علي بن أبي طالب رضي الله عنه قدم دينارا صدقة تصدق به، ثم أنزلت الرخصة.حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت ليثا، عن مجاهد، قال: قال علي رضي الله عنه: آية من كتاب الله لم يعمل بها أحد قبلي، ولا يعمل بها أحد بعدي، كان عندي دينار فصرفته بعشرة دراهم، فكنت إذا جئت إلى النبي صلى الله عليه وسلم تصدقت بدرهم، فنسخت فلم يعمل بها أحد قبلي {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} .26170 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} قال: سأل الناس رسول الله صلى الله عليه وسلم حتى أحفوه بالمسألة، فوعظهم الله بهذه الآية. وكان الرجل تكون له الحاجة إلى نبي الله صلى الله عليه وسلم، فلا يستطيع أن يقضيها حتى يقدم بين يديه صدقة، فاشتد ذلك عليهم فأنزل الله عز وجل الرخصة بعد ذلك {فإن لم تجدوا فإن الله غفور رحيم} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} قال: إنها منسوخة ما كانت إلا ساعة من نهار.26171 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} . إلى {فإن الله غفور رحيم} قال: كان المسلمون يقدمون بين يدي النجوى صدقة، فلما نزلت الزكاة نسخ هذا.26172 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فقدموا بين يدي نجواكم صدقة} وذاك أن المسلمين أكثروا المسائل على رسول الله صلى الله عليه وسلم حتى شقوا عليه، فأراد الله أن يخفف عن نبيه؛ فلما قال ذلك صبر كثير من الناس، وكفوا عن المسألة، فأنزل الله بعد هذا {فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة} فوسع الله عليهم، ولم يضيق..6173 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عثمان بن أبى المغيرة، عن سالم بن أبي الجعد، عن علي بن علقمة الأنماري، عن علي، قال: قال النبي صلى الله عليه وسلم: "ما ترى؟ دينار " قال: لا يطيقون، قال: "نصف دينار؟ " قال: لا يطيقون قال: "ما ترى؟ " قال: شعيرة، فقال له النبي صلى الله عليه وسلم: "إنك لزهيد " قال علي رضي الله عنه، فبي خفف الله عن هذه الأمة، وقوله: {إذا ناجيتم الرسول فقدموا بين نجواكم صدقة} فنزلت {أأشفقتم أن تقدموا بين يدي نجواكم صدقات} .26174 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا أيها الذين آمنوا إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة} لئلا يناجي أهل الباطل رسول الله صلى الله عليه وسلم، فيشق ذلك على أهل الحق، قالوا: يا رسول الله ما نستطيع ذلك ولا نطيقه، فقال الله عز وجل: {أأشفقتم أن تقدموا بين يدي نجواكم صدقات فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة} وقال: {لا خير في كثير من نجواهم إلا من أمر بصدقة أو معروف أو إصلاح بين الناس} [البقرة: 114] من جاء يناجيك في هذا فأقبل مناجاته، ومن جاء يناجيك في غير هذا فاقطع أنت ذاك عنه لا تناجه. قال: وكان المنافقون ربما ناجوا فيما لا حاجة لهم فيه، فقال الله عز وجل: {ألم تر إلى الذين نهوا عن النجوى ثم يعودون لما نهوا عنه ويتناجون بالإثم والعدوان ومعصية الرسول} قال: لأن الخبيث يدخل في ذلك.26175 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، عن الحسين، عن يزيد، عن عكرمة والحسن البصري قالا: قال في المجادلة: {إذا ناجيتم الرسول فقدموا بين يدي نجواكم صدقة ذلك خير لكم وأطهر فإن لم تجدوا فإن الله غفور رحيم} فنسختها الآية التي بعدها، فقال: {أأشفقتم أن تقدموا بين يدي نجواكم صدقات فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة وأطيعوا الله ورسوله والله خبير بما تعملون} ..قوله: {فإن لم تجدوا} يقول تعالى ذكره: فإن لم تجدوا ما تتصدقون به أمام مناجاتكم رسول الله صلى الله عليه وسلم.يقول: فإن الله ذو عفو عن ذنوبكم إذا تبتم منها، رحيم بكم أن يعاقبكم عليها بعد التوبة، وغير مؤاخذكم بمناجاتكم رسول الله صلى الله عليه وسلم قبل أن تقدموا بين يدي نجواكم إياه صدقة.


013-13-أَأَشْفَقْتُمْ أَن تُقَدِّمُوا بَيْنَ يَدَيْ نَجْوَاكُمْ صَدَقَاتٍ فَإِذْ لَمْ تَفْعَلُوا وَتَابَ اللَّهُ عَلَيْكُمْ فَأَقِيمُوا الصَّلَاةَ

13-أأشفقتم أن تقدموا بين يدي نجواكم صدقات فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة وأطيعوا الله ورسوله والله خبير بما تعملون

القول في تأويل قوله تعالى: {أأشفقتم أن تقدموا بين يدى نجواكم صدقات} يقول تعالى ذكره: أشق عليكم وخشيتم أيها المؤمنون بأن تقدموا بين يدي نجواكم رسول الله صلى الله عليه وسلم صدقات الفاقة، وأصل الإشفاق في كلام العرب: الخوف والحذر، ومعناه في هذا الموضع: أخشيتم بتقديم الصدقة الفاقة والفقر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26176 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أأشفقتم} قال: شق عليكم تقديم الصدقة، فقد وضعت عنكم، وأمروا بمناجاة رسول الله صلى الله عليه وسلم بغير صدقة حين شق عليهم ذلك.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن شبل بن عباد المكي، عن ابن أبي نجيح، عن مجاهد، مثله.26177 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أأشفقتم أن تقدموا بين يدي نجواكم صدقات فإذ لم تفعلوا وتاب الله عليكم فأقيموا الصلاة وآتوا الزكاة} فريضتان واجبتان لا رجعة لأحد فيهما، فنسخت هذه الآية ما كان قبلها من أمر الصدقة في النجوى..قوله: {فإذ لم تفعلوا وتاب الله عليكم} يقول تعالى ذكره: فإذ لم تقدموا بين يدي نجواكم صدقات، ورزقكم الله التوبة من ترككم ذلك، فأدوا فرائض الله التي أوجبها عليكم، ولم يضعها عنكم من الصلاة والزكاة، وأطيعوا الله ورسوله، فيما أمركم به، وفيما نهاكم عنه.يقول جل ثناؤه: والله ذو خبرة وعلم بأعمالكم، وهو محصيها عليكم ليجازيكم بها.


014-14-أَلَمْ تَرَ إِلَى الَّذِينَ تَوَلَّوْا قَوْماً غَضِبَ اللَّهُ عَلَيْهِم مَّا هُم مِّنكُمْ وَلَا مِنْهُمْ وَيَحْلِفُونَ عَلَى الْكَذِبِ وَهُمْ

14-ألم تر إلى الذين تولوا قوما غضب الله عليهم ما هم منكم ولا منهم ويحلفون على الكذب وهم يعلمون

القول في تأويل قوله تعالى: {ألم تر إلى الذين تولوا قوما غضب الله عليهم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر بعين قلبك يا محمد، فترى إلى القوم الذين. تولوا قوما غضب الله عليهم، وهم المنافقون تولوا اليهود وناصحوهم، كما:26178 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر إلى الذين تولوا قوما غضب الله عليهم} إلى آخر الآية، قال: هم المنافقون تولوا اليهود وناصحوهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {تولوا قوما غضب الله عليهم} قال: هم اليهود تولاهم المنافقون.26179 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل {ألم تر إلى الذين تولوا قوما غضب الله عليهم ما هم منكم ولا منهم} قال: هؤلاء كفرة أهل الكتاب اليهود والذين تولوهم المنافقون تولوا اليهود، وقرأ قول الله: {ألم تر إلى الذين نافقوا يقولون لإخوانهم الذين كفروا من أهل الكتاب} حتى بلغ {والله يشهد إنهم لكاذبون} [الحشر: 11] لئن كان ذلك لا يفعلون وقال: هؤلاء المنافقون قالوا: لا ندع حلفاءنا وموالينا يكونوا معا لنصرتنا وعزنا، ومن يدفع عنا نخشى أن تصيبنا دائرة، فقال الله عز وجل: {فعسى الله أن يأتي بالفتح أو أمر من عنده} [المائدة: 52] حتى بلغ: {في صدورهم من الله} [الحشر: 13] وقرأ حتى بلغ: {أو من وراء جدر} [الحشر: 14] قال: لا يبرزون.قوله: {ما هم منكم} يقول تعالى ذكره: ما هؤلاء الذين تولوا هؤلاء القوم الذين غضب الله عليهم، منكم يعني: من أهل دينكم وملتكم، ولا منهم ولا هم من اليهود الذين غضب الله عليهم، وإنما وصفهم بذلك منكم جل ثناؤه لأنهم منافقون إذا لقوا اليهود، قالوا {إنا معكم إنما نحن مستهزئون وإذا لقوا الذين آمنوا قالوا آمنا} . [البقرة: 14] وقوله {ويحلفون على الكذب وهم يعلمون} يقول تعالى ذكره: ويحلفون على الكذب، وذلك قولهم لرسول الله صلى الله عليه وسلم: نشهد إنك لرسول الله وهم كاذبون غير مصدقين به، ولا مؤمنين به، كما قال جل ثناؤه: {والله يشهد إن المنافين لكاذبون} [المنافقون: 1] وقد ذكر أن هذه الآية نزلت في رجل منهم عاتبه رسول الله صلى الله عليه وسلم على أمر بلغه عنه، فحلف كذبا. ذكر الخبر الذي روي بذلك:26180 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن سعيد بن جبير، عن ابن عباس، قال: قال رسول الله صلى الله عليه وسلم: "يدخل عليكم رجل ينظر بعين شيطان، أو بعيني شيطان " ، قال: فدخل رجل أزرق، فقال له: "علام تسبني أو تشتمني؟ " قال: فجعل يحلف، قال: فنزلت هذه الآية التي في المجادلة: {ويحلفون على الكذب وهم يعلمون} والآية الأخرى.


015-15-أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

15-أعد الله لهم عذابا شديدا إنهم ساء ما كانوا يعملون

القول في تأويل قوله تعالى: {أعد الله لهم عذابا شديدا} يقول تعالى ذكره: أعد الله لهؤلاء المنافقين الذين تولوا اليهود عذابا في الآخرة شديدا. {إنهم ساء ما كانوا يعملون} في الدنيا بغشهم المسلمين. ونصحهم لأعدائهم من اليهود.


016-16-اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ فَلَهُمْ عَذَابٌ مُّهِينٌ

16-اتخذوا أيمانهم جنة فصدوا عن سبيل الله فلهم عذاب مهين

قوله: {اتخذوا أيمانهم جنة} يقول جل ثناؤه: جعلوا حلفهم وأيمانهم جنة يستجنون بها من القتل ويدفعون بها عن أنفسهم وأموالهم وذراريهم، وذلك أنهم إذا أطلع منهم على النفاق، حلفوا للمؤمنين بالله إنهم لمنهم.يقول جل ثناؤه: فصدوا بأيمانهم التي اتخذوها جنة المؤمنين عن سبيل الله فيهم، وذلك أنهم كفر، وحكم الله وسبيله في أهل الكفر به من أهل الكتاب القتل، أو أخذ الجزية، وفي عبدة الأوثان القتل، فالمنافقون يصدون المؤمنين عن سبيل الله فيهم بأيمانهم إنهم مؤمنون، وإنهم منهم، فيحولون بذلك بينهم وبين قتلهم، ويمتنعون به مما يمتنع منه أهل الإيمان بالله.وقوله {فلهم عذاب مهين} يقول: فلهم عذاب مذل لهم في النار.


017-17-لَن تُغْنِيَ عَنْهُمْ أَمْوَالُهُمْ وَلَا أَوْلَادُهُم مِّنَ اللَّهِ شَيْئاً أُوْلَئِكَ أَصْحَابُ النَّارِ هُمْ فِيهَا خَالِدُونَ

17-لن تغني عنهم أموالهم ولا أولادهم من الله شيئا أولئك أصحاب النار هم فيها خالدون

القول في تأويل قوله تعالى: {لن تغني عنهم أموالهم ولا أولادهم من الله شيئا} يقول تعالى ذكره: لن تغني عن هؤلاء المنافقين يوم القيامة أموالهم، فيفتدوا بها من عذاب الله المهين لهم ولا أولادهم، فينصرونهم ويستنقذونهم من الله إذا عاقبهم. {أولئك أصحاب النار} يقول: هؤلاء الذين تولوا قوما غضب الله عليهم، وهم المنافقون أصحاب النار، يعني أهلها الذين هم فيها خالدون، يقول: هم في النار ماكثون إلى غير النهاية.


018-18-يَوْمَ يَبْعَثُهُمُ اللَّهُ جَمِيعاً فَيَحْلِفُونَ لَهُ كَمَا يَحْلِفُونَ لَكُمْ وَيَحْسَبُونَ أَنَّهُمْ عَلَى شَيْءٍ أَلَا إِنَّهُمْ هُمُ

18-يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون

القول في تأويل قوله تعالى: {يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم} يقول تعالى ذكره: هؤلاء الذين ذكرهم هم أصحاب النار، يوم يبعثهم الله جميعا، فيوم من صلة أصحاب النار.وعني بقوله {يوم يبعثهم الله جميعا} من قبورهم أحياء كهيئاتهم قبل مماتهم، فيحلفون له كما يحلفون لكم كاذبين مبطلين فيها، كما:26181 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {فيحلفون له} قال: إن المنافق حلف له يوم القيامة كما حلف لأوليائه في الدنيا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يوم يبعثهم الله جميعا} . الآية، والله حالف المنافقون ربهم يوم القيامة، كما حالفوا أولياءه في الدنيا.26182 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك بن حرب البكري، عن سعيد بن جبير، قال: كان النبي صلى الله عليه وسلم في ظل حجرة قد كاد يقلص عنه الظل، فقال: "إنه سيأتيكم رجل، أو يطلع رجل بعين شيطان فلا تكلموه " فلم يلبث أن جاء، فاطلع فإذا رجل أزرق، فقال له: "علام تشتمني أنت وفلان وفلان " ؟ قال: فذهب فدعا أصحابه، فحلفوا ما فعلوا، فنزلت: {يوم يبعثهم الله جميعا فيحلفون له كما يحلفون لكم ويحسبون أنهم على شيء ألا إنهم هم الكاذبون} ..قوله: {ويحسبون أنهم على شيء} يقول: ويظنون أنهم في أيمانهم وحلفهم بالله كاذبين على شيء من الحق، {إلا إنهم هم الكاذبون} فيما يحلفون عليه.


019-19-اسْتَحْوَذَ عَلَيْهِمُ الشَّيْطَانُ فَأَنسَاهُمْ ذِكْرَ اللَّهِ أُوْلَئِكَ حِزْبُ الشَّيْطَانِ أَلَا إِنَّ حِزْبَ الشَّيْطَانِ هُمُ الْخَاسِرُونَ

19-استحوذ عليهم الشيطان فأنساهم ذكر الله أولئك حزب الشيطان ألا إن حزب الشيطان هم الخاسرون

القول في تأويل قوله تعالى: {استحوذ عليهم الشيطان فأنساهم ذكر الله أولئك حزب الشيطان} يعني تعالى ذكره بقوله: {استحوذ عليهم الشيطان} غلب عليهم الشيطان {فأنساهم ذكر الله أولئك حزب الشيطان} يعني جنده وأتباعه.يقول: ألا إن جند الشيطان وأتباعه هم الهالكون المغبونون في صفقتهم.


020-20-إِنَّ الَّذِينَ يُحَادُّونَ اللَّهَ وَرَسُولَهُ أُوْلَئِكَ فِي الأَذَلِّينَ

20-إن الذين يحادون الله ورسوله أولئك في الأذلين

القول في تأويل قوله تعالى: {إن الذين يحادون الله ورسوله} يقول تعالى ذكره: إن الذين يخالفون الله ورسوله في حدوده، وفيما فرض عليهم من فرائضه فيعادونه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26183 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الذين يحادون الله ورسوله} يقول: يعادون الله ورسوله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، بنحوه.26184 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يحادون الله ورسوله} قال: يعادون. يشاقون..قوله: {أولئك في الأذلين} يقول تعالى ذكره: هؤلاء الذين يحادون الله ورسوله في أهل الذلة، لأن الغلبة لله ورسوله.


021-21-كَتَبَ اللَّهُ لَأَغْلِبَنَّ أَنَا وَرُسُلِي إِنَّ اللَّهَ قَوِيٌّ عَزِيزٌ

21-كتب الله لأغلبن أنا ورسلي إن الله قوي عزيز

وقوله: {كتب الله لأغلبن أنا ورسلي} يقول: قضى الله وخط في أم الكتاب، لأغلبن أنا ورسلي من حادني وشاقني.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26185 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {كتب الله لأغلبن أنا ورسلي} . الآية، قال: كتب الله كتابا وأمضاه..قوله: {إن الله قوي عزيز} يقول: إن الله جل ثناؤه ذو قوة وقدرة على كل من حاده، ورسوله أن يهلكه، ذو عزة فلا يقدر أحد أن ينتصر منه إذا هو أهلك وليه، أو عاقبه، أو أصابه في نفسه بسوء.~ لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو


022-22-لَا تَجِدُ قَوْماً يُؤْمِنُونَ بِاللَّهِ وَالْيَوْمِ الْآخِرِ يُوَادُّونَ مَنْ حَادَّ اللَّهَ وَرَسُولَهُ وَلَوْ كَانُوا آبَاءهُمْ أَوْ

22-لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو عشيرتهم أولئك كتب في قلوبهم الإيمان وأيدهم بروح منه ويدخلهم جنات تجري من تحتها الأنهار خالدين فيها رضي الله عنهم ورضوا عنه أولئك حزب الله ألا إن حزب الله هم المفلحون

القول في تأويل قوله تعالى: {لا تجد قوما يؤمنون بالله واليوم الأخر يوادون من حاد الله ورسوله ولو كانوا آباءهم أو أبناءهم أو إخوانهم أو عشيرتهم} يعني جل ثناؤه بقوله: {لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله} لا تجد يا محمد قوما يصدقون الله، ويقرون باليوم الآخر يوادون من حاد الله ورسوله وشاقهما وخالف أمر الله ونهيه {ولو كانوا آباءهم} يقول: ولو كان الذين حادوا الله ورسوله آباءهم {أو أبناءهم أو إخوانهم أو عشيرتهم} وإنما أخبر الله جل ثناؤه نبيه عليه الصلاة والسلام بهذه الآية "ألم تر إلى الذين تولوا قوما غضب الله عليهم " ليسوا من أهل الإيمان بالله ولا باليوم الآخر، فلذلك تولوا الذين تولوهم من اليهود.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26186 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا تجد قوما يؤمنون بالله واليوم الآخر يوادون من حاد الله ورسوله} لا تجد يا محمد قوما يؤمنون بالله واليوم الآخر، يوادون من حاد الله ورسوله: أي من عادى الله ورسوله..قوله: {أولئك كتب في قلوبهم الإيمان} يقول جل ثناؤه: هؤلاء الذين لا يوادون من حاد الله ورسوله ولو كانوا آباءهم، أو أبناءهم، أو إخوانهم، أو عشيرتهم، كتب الله في قلوبهم الإيمان. وإنما عني بذلك: قضى لقلوبهم الإيمان، ففي بمعنى اللام، وأخبر تعالى ذكره أنه كتب في قلوبهم الإيمان لهم، وذلك لما كان الإيمان بالقلوب، وكان معلوما بالخبر عن القلوب أن المراد به أهلها، اجتزى بذكرها من ذكر أهلها.وقوله: {وأيدهم بروح منه} يقول: وقواهم ببرهان منه ونور وهدى.يقول: ويدخلهم بساتين تجري من تحت أشجارها الأنهاريقول: ماكثين فيها أبدا. {رضي الله عنهم} بطاعتهم إياه في الدنيا {ورضوا عنه} في الآخرة بإدخاله إياهم الجنة.يقول: أولئك الذين هذه صفتهم جند الله وأولياؤه.يقول: ألا إن جند الله وأولياءه.يقول: هم الباقون المنجحون بإدراكهم ما طلبوا، والتمسوا ببيعتهم في الدنيا، وطاعتهم ربهم.


001-1-سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

1-سبح لله ما في السماوات وما في الأرض وهو العزيز الحكيم

القول في تأويل قوله تعالى: {سبح لله ما في السموات وما في الأرض} يعني بقوله جل ثناؤه: {سبح لله} صلى لله، وسجد له {ما في السموات وما في الأرض} من خلقه.يقول: وهو العزيز في انتقامه ممن انتقم من خلقه على معصيتهم إياه، الحكيم في تدبيره إياهم.


002-2-هُوَ الَّذِي أَخْرَجَ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ مِن دِيَارِهِمْ لِأَوَّلِ الْحَشْرِ مَا ظَنَنتُمْ أَن يَخْرُجُوا وَظَنُّوا أَنَّهُم

2-هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر ما ظننتم أن يخرجوا وظنوا أنهم مانعتهم حصونهم من الله فأتاهم الله من حيث لم يحتسبوا وقذف في قلوبهم الرعب يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يا أولي الأبصار

القول في تأويل قوله تعالى: {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم} يعني تعالى ذكره بقوله: {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} الله الذي أخرج الذين جحدوا نبوة محمد صلى الله عليه وسلم من أهل الكتاب، وهم يهود بني النضير من ديارهم، وذلك خروجهم عن منازلهم ودورهم،. حين صالحوا رسول الله صلى الله عليه وسلم على أن يؤمنهم على دمائهم ونسائهم وذراريهم، وعلى أن لهم ما أقلت الإبل من أموالهم، ويخلو له دورهم، وسائر أموالهم، فأجابهم رسول الله صلى الله عليه وسلم إلى ذلك، فخرجوا من ديارهم، فمنهم من خرج إلى الشام، ومنهم من خرج إلى خيبر، فذلك قول الله عز وجل {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26187 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} قال: النضير حتى قوله {وليخزي الفاسقين} .ذكر ما بين ذلك كله فيهم:26188 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} قيل: الشام، وهم بنو النضير حي من اليهود، فأجلاهم نبي الله صلى الله عليه وسلم من المدينة إلى خيبر، مرجعه من أحد.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري {من ديارهم لأول الحشر} قال: هم بنو النضير قاتلهم النبي صلى الله عليه وسلم حتى صالحهم على الجلاء، فأجلاهم إلى الشام، وعلى أن لهم ما أقلت الإبل من شيء إلا الحلقة، والحلقة: السلاح، كانوا من سبط لم يصبهم جلاء فيما مضى، وكان الله عز وجل قد كتب عليهم الجلاء، ولولا ذلك عذبهم في الدنيا بالقتل والسباء.26189 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} قال: هؤلاء النضير حين أجلاهم رسول الله صلى الله عليه وسلم.26190 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثنا ابن إسحاق، عن يزيد بن رومان، قال: نزلت في بني النضير سورة الحشر بأسرها، يذكر فيها ما أصابهم الله عز وجل به من نقمته، وما سلط عليهم به رسول الله صلى الله عليه وسلم وما عمل به فيهم، فقال: {هو الذي أخرج الذين كفروا من أهل الكتاب من ديارهم لأول الحشر} ... الآيات..قوله: {لأول الحشر} يقول تعالى ذكره: لأول الجمع في الدنيا، وذلك حشرهم إلى أرض الشام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26191 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قوله {لأول الحشر} قال: كان جلاؤوهم أول الحشر في الدنيا إلى الشام.26192 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: تجيء نار من مشرق الأرض، تحشر الناس إلى مغاربها، فتبيت معهم حيث باتوا، وتقيل معهم حيث قالوا، وتأكل من تخلف.26193 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، قال: بلغني أن رسول الله صلى الله عليه وسلم لما أجلى بني النضير، قال: "امضوا فهذا أول الحشر، وإنا على الأثر " .26194 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لأول الحشر} قال: الشام حين ردهم إلى الشام، وقرأ قول الله عز وجل: {يا أيها الذين أوتوا الكتاب آمنوا بما نزلنا مصدقا لما معكم من قبل أن نطمس وجوها فنردها على أدبارها} [النساء: 47] قال: من حيث جاءت، أدبارها أن رجعت إلى الشام، من حيث جاءت ردوا إليه..قوله: {ما ظننتم أن يخرجوا} يقول تعالى ذكره للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم: ما ظننتم أن يخرج هؤلاء الذين أخرجهم الله من ديارهم من أهل الكتاب من مساكنهم ومنازلهم، {وظنوا أنهم مانعتهم حصونهم من الله} وإنما ظن القوم فيما ذكر أن عبد الله بن أبي وجماعة من المنافقين بعثوا إليهم لما حصرهم رسول الله صلى الله عليه وسلم يأمرونهم بالثبات في حصونهم، ويعدونهم النصر، كما:26195 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن رومان، أن رهطا من بني عوف بن الخزرج منهم عبد الله بن أبي بن سلول ووديعة ومالك ابنا نوفل وسويد وداعس، بعثوا إلى بني النضير أن اثبتوا وتمنعوا، فإنا لن نسلمكم، وإن قوتلتم قاتلنا معكم، وإن خرجتم خرجنا معكم، فتربصوا لذلك من نصرهم، فلم يفعلوا، وكانوا قد تحصنوا في الحصون من رسول الله صلى الله عليه وسلم حين نزل بهم..قوله: {فأتاهم الله من حيث لم يحتسبوا} يقول تعالى ذكره: فأتاهم أمر الله من حيث لم يحتسبوا أنه يأتيهم، وذلك الأمر الذي أتاهم من الله حيث لم يحتسبوا، قذف في قلوبهم الرعب بنزول رسول الله صلى الله عليه وسلم بهم في أصحابه، يقول جل ثناؤه: {وقذف في قلوبهم الرعب} .وقوله: {يخربون بيوتهم بأيديهم وأيدي المؤمنين} يعني جل ثناؤه بقوله: {يخربون بيوتهم} بني النضير من اليهود، وأنهم يخربون مساكنهم، وذلك أنهم كانوا ينظرون إلى الخشبة فيما ذكر في منازلهم مما يستحسنونه، أو العمود أو الباب، فينزعون ذلك منها بأيديهم وأيدي المؤمنين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26196 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يخربون بيوتهم بأيديهم وأيدي المؤمنين} جعلوا يخربوها من أجوافها، وجعل المؤمنون يخربون من ظاهرها.26197 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قال: لما صالحوا النبي صلى الله عليه وسلم كانوا لا يعجبهم خشبة إلا أخذوها، فكان ذلك خرابها. وقال قتادة. كان المسلمون يخربون ما يليهم من ظاهرها، وتخربها اليهود من داخلها.26198 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن رومان، قال: احتملوا من أموالهم، يعني بني النضير، ما استقلت به الإبل، فكان الرجل منهم يهدم بيته عن نجاف بابه، فيضعه على ظهر بعيره فينطلق به، قال: فذلك قوله: {يخربون بيوتهم بأيديهم وأيدي المؤمنين} وذلك هدمهم بيوتهم عن نجف أبوابهم إذا احتملوها.26199 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {يخربون بيوتهم بأيديهم وأيدى المؤمنين} قال: هؤلاء النضير، صالحهم النبي صلى الله عليه وسلم على ما حملت الإبل، فجعلوا يقلعون الأوتاد يخربون بيوتهم.وقال آخرون: إنما قيل ذلك كذلك، لأنهم كانوا يخربون بيوتهم ليبنوا بنقضها ما هدم المسلمون من حصونهم. ذكر من قال ذلك:26200 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يخربون بيوتهم بأيديهم وأيدي المؤمنين فاعتبروا يا أولي الأنصار} قال: يعني بني النضير، جعل المسلمون كلما هدموا شيئا من حصونهم جعلوا ينقضون بيوتهم ويخربونها، ثم يبنون ما يخرب المسلمون، فذلك هلاكهم.26201 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {يخربون بيوتهم بأيديهم وأيدي المؤمنين} يعني أهل النضير جعل المسلمون كلما هدموا من حصنهم جعلوا ينقضون بيوتهم بأيديهم وأيدي المؤمنين، ثم يبنون ما خرب المسلمون.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والمدينة والعراق سوى أبي عمرو: {يخربون} بتخفيف الراء، بمعنى يخرجون منها ويتركونها معطلة خرابا، وكان أبو عمرو يقرأ ذلك "يخربون " بالتشديد في الراء بمعنى يهدمون بيوتهم. وقد ذكر عن أبي عبد الرحمن السلمي والحسن البصري أنهما كانا يقرآن ذلك نحو قراءة أبي عمرو. وكان أبو عمرو فيما ذكر عنه يزعم أنه إنما اختار التشديد في الراء لما ذكرت من أن الإخراب: إنما هو ترك ذلك خرابا بغير ساكن، وإن بني النضير لم يتركوا منازلهم، فيرتحلوا عنها، ولكنهم خربوها بالنقض والهدم، وذلك لا يكون فيما قال إلا بالتشديد.وأولى القراءتين في ذلك بالصواب عندي قراءة من قرأه بالتخفيف لإجماع الحجة من القراء عليه. وقد كان بعض أهل المعرفة بكلام العرب يقول: التخريب والإخراب بمعنى واحد، وإنما ذلك في اختلاف اللفظ لا اختلاف في المعنى..قوله: {فاعتبروا يا أولي الأبصار} يقول تعالى ذكره: فاتعظوا يا معشر ذوي الأفهام بما أحل الله بهؤلاء اليهود الذين قذف الله في قلوبهم الرعب، وهم في حصونهم من نقمته، واعلموا أن الله ولي من والاه، وناصر رسوله على كل من ناوأه، ومحل من نقمته به نظير الذي أحل ببني النضير. وإنما عنى بالأبصار في هذا الموضع أبصار القلوب، وذلك أن الاعتبار بها يكون دون الإبصار بالعيون.


003-3-وَلَوْلَا أَن كَتَبَ اللَّهُ عَلَيْهِمُ الْجَلَاء لَعَذَّبَهُمْ فِي الدُّنْيَا وَلَهُمْ فِي الْآخِرَةِ عَذَابُ النَّارِ

3-ولولا أن كتب الله عليهم الجلاء لعذبهم في الدنيا ولهم في الآخرة عذاب النار

القول في تأويل قوله تعالى: {ولولا أن كتب الله عليهم الجلاء لعذبهم في الدنيا ولهم في الآخرة عذاب النار} يقول تعالى ذكره: ولولا أن الله قضى وكتب على هؤلاء اليهود من بني النضير في أم الكتاب الجلاء، وهو الانتقال من موضع إلى موضع، وبلدة إلى أخرى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26202 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولولا أن كتب الله عليهم الجلاء} خروج الناس من البلد إلى البلد.26203 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس {ولولا أن كتب الله عليهم الجلاء} والجلاء: إخراجهم، من أرضهم إلى أرض أخرى قال: ويقال الجلاء: الفرار يقال منه: جلا القوم من منازلهم، وأجليتهم أنا..قوله: {لعذبهم في الدنيا} يقول تعالى ذكره: {ولولا أن كتب الله عليهم الجلاء} من أرضهم وديارهم، لعذبهم في الدنيا بالقتل والسبي، ولكنه رفع العذاب عنهم في الدنيا بالقتل، وجعل عذابهم في الدنيا والجلاء {ولهم في الآخرة عذاب النار} مع ما حل بهم من الخزي في الدنيا بالجلاء عن أرضهم ودورهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26204 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قال: كان النضير من سبط لم يصبهم جلاء فيما مضى، وكان الله قد كتب عليهم الجلاء، ولولا ذلك لعذبهم في الدنيا بالقتل والسبي.26205 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن يزيد بن رومان {ولولا أن كتب الله عليهم الجلاء} وكان لهم من الله نقمة {لعذبهم في الدنيا} أي بالسيف {ولهم في الآخرة عذاب النار} مع ذلك.26206 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ولولا أن كتب الله عليهم الجلاء لعذبهم في الدنيا ولهم في الآخرة عذاب النار} قال: كان رسول الله صلى الله عليه وسلم قد حاصرهم حتى بلغ منهم كل مبلغ، فأعطوه ما أراد منهم، فصالحهم على أن يحقن لهم دماءهم، وأن يخرجهم من أرضهم وأوطانهم، ويسيرهم إلى أذرعات الشام، وجعل لكل ثلاثة منهم بعيرا وسقاء.26207 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولولا أن كتب الله عليهم الجلاء} أهل النضير، حاصرهم نبي الله صلى الله عليه وسلم حتى بلغ منهم كل مبلغ، فأعطوا نبي الله صلى الله عليه وسلم ما أراد، ثم ذكر نحوه وزاد فيه: فهذا الجلاء.


004-4-ذَلِكَ بِأَنَّهُمْ شَاقُّوا اللَّهَ وَرَسُولَهُ وَمَن يُشَاقِّ اللَّهَ فَإِنَّ اللَّهَ شَدِيدُ الْعِقَابِ

4-ذلك بأنهم شاقوا الله ورسوله ومن يشاق الله فإن الله شديد العقاب

قوله: {ذلك بأنهم شاقوا الله ورسوله} يقول تعالى ذكره: هذا الذي فعل الله بهؤلاء اليهود ما فعل بهم من إخراجهم من ديارهم، وقذف الرعب في قلوبهم من المؤمنين، وجعل لهم في الآخرة عذاب النار بما فعلوا هم في الدنيا من مخالفتهم الله ورسوله في أمره ونهيه، وعصيانهم ربهم فيما أمرهم به من اتباع محمد صلى الله عليه وسلميقول تعالى ذكره: ومن يخالف الله في أمره ونهيه، فإن الله شديد العقاب.


005-5-مَا قَطَعْتُم مِّن لِّينَةٍ أَوْ تَرَكْتُمُوهَا قَائِمَةً عَلَى أُصُولِهَا فَبِإِذْنِ اللَّهِ وَلِيُخْزِيَ الْفَاسِقِينَ

5-ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين

القول في تأويل قوله تعالى: {ما قطعتم من لينة أو تركتموها قائمة على أصولها} يقول تعالى ذكره: ما قطعتم من ألوان النخل، أو تركتموها قائمة على أصولها.اختلف أهل التأويل في معنى اللينة، فقال بعضهم: هي جميع أنواع النخل سوى العجوة. ذكر من قال ذلك:26208 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن داود بن أبي هند، عن عكرمة: {ما قطعتم من لينة} قال: النخلة.26209 - حدثنا ابن المثني، قال: ثنا عبد الأعلى، قال: ثنا داود، عن عكرمة أنه قال في هذه الآية: {ما قطعتم من لينة أو تركتموها} قال: اللينة: ما دون العجوة من النخل.26210 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن رومان، في قوله: {ما قطعتم من لينة} قال: اللينة: ما خالف العجوة من التمر.وحدثنا به مرة أخرى فقال: من النخل.26211 - حدثني يعقوب، قال: ثنا ابن علية، عن سعيد، عن قتادة، في قوله: {ما قطعتم من لينة} قال: النخل كله ما خلا العجوة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {ما قطعتم من لينة} واللينة: ما خلا العجوة من النخل.26212 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري {ما قطعتم من لينة} ألوان النخل كلها إلا العجوة.26213 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن داود بن أبي هند، عن عكرمة، عن ابن عباس {ما قطعتم من لينة} قال: النخلة دون العجوة.وقال آخرون: النخل كله لينة، العجوة منه وغير العجوة. ذكر من قال ذلك:62614 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {ما قطعتم من لينة} قال: النخلة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ما قطعتم من لينة} قال: نخلة. قال: نهى بعض المهاجرين بعضا عن قطع النخل، وقالوا: إنما هي مغانم المسلمين، ونزل القرآن بتصديق من نهى عن قطعه، وتحليل من قطعه من الإثم، وإنما قطعه وتركه بإذنه.26215 - حدثنا ابن المثني، قال: ثنا يحيى بن أبي بكير، قال: ثنا شريك، عن أبي إسحاق، عن عمرو بن ميمون {ما قطعتم من لينة} قال: النخلة.26216 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما قطعتم من لينة} قال: اللينة: النخلة، عجوة كانت أو غيرها، قال الله: {ما قطعتم من لينة} قال: الذي قطعوا من نخل النضير حين غدرت النضير.وقال آخرون: هي لون من النخل. ذكر من قال ذلك:26217 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما قطعتم من لينة} قال: اللينة: لون من النخل. وقال، آخرون: هي كرام النخل. ذكر من قال ذلك:26218 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان في {ما قطعتم من لينة} قال: من كرام نخلهم.والصواب من القول في ذلك قول من قال: اللينة: النخلة، وهن من ألوان النخل ما لم تكن عجوة، وإياها عنى ذو الرمة بقوله:طراق الخوافي واقع فوق لينة ندى ليله في ريشه يترقرقوكان بعض أهل العربية من أهل البصرة يقول: اللينة من اللون، والليان في الجماعة واحدها اللينة. قال: وإنما سميت لينة لأنه فعلة من فعل، وهو اللون، وهو ضرب من النخل، ولكن لما انكسر ما قبلها انقلبت إلى الياء. وكان بعضهم ينكر هذا القول ويقول: لو كان كما قال لجمعوه: اللوان لا الليان. وكان بعض نحويي الكوفة يقول: جمع اللينة لين، وإنما أنزلت هذه الآية فيما ذكر من أجل أن رسول الله صلى الله عليه وسلم لما قطع نخل بني النضير وحرقها، قالت بنو النضير لرسول الله صلى الله عليه وسلم: إنك كنت تنهى عن الفساد وتعيبه، فما بالك تقطع نخلنا وتحرقها؟ فأنزل الله هذه الآية، فأخبرهم أن ما قطع من ذلك رسول الله صلى الله عليه وسلم أو ترك، فعن أمر الله فعل.وقال آخرون: بل نزل ذلك لاختلاف كان من المسلمين في قطعها وتركها. ذكر من قال: نزل ذلك لقول اليهود للمسلمين ما قالوا:26219 - حدثنا ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثنا محمد بن إسحاق، قال: ثنا يزيد بن رومان، قال: لما نزل رسول الله صلى الله عليه وسلم بهم يعني ببني النضير تحصنوا منه في الحصون، فأمر رسول الله صلى الله عليه وسلم بقطع النخل، والتحريق فيها، فنادوه: يا محمد، قد كنت تنهى عن الفساد وتعيبه على من صنعه، فما بال قطع النخل وتحريقها؟ فأنزل الله عز وجل {ما قطعتم من لينة أو تركتموها قائمة على أصولها فبإذن الله وليخزي الفاسقين} .ذكر من قال: نزل ذلك لاختلاف كان بين المسلمين في أمرها:26220 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما قطعتم من لينة أو تركتموها} ... الآية، أي ليعظهم، فقطع المسلمون يومئذ النخل، وأمسك آخرون كراهية أن يكون إفسادا، فقالت اليهود: الله أذن لكم في الفساد؟ فأنزل الله {ما قطعتم من لينة} .26221 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ما قطعتم من لينة أو تركتموها قائمة على أصولها} قال: نهى بعض المهاجرين بعضا عن قطع النخل، وقالوا: إنما هي مغانم المسلمين، ونزل القرآن بتصديق من نهى عن قطعه، وتحليل من قطعه من الإثم، وإنما قطعه وتركه بإذنه.26222 - حدثنا سليمان بن عمر بن خالد البرقي، قال ابن المبارك، عن موسى بن عقبة، عن نافع، عن ابن عمر قال: قطع رسول الله صلى الله عليه وسلم نخل بني النضير، وفي ذلك نزلت {ما قطعتم من لينة} ... الآية، وفي ذلك يقول حسان بن ثابت:وهان على سراة بني لؤي حريق بالبويرة مستطير.قوله: {فبإذن الله} يقول: فبأمر الله قطعتم ما قطعتم، وتركتم ما تركتم، وليغيظ بذلك أعداءه، ولم يكن فسادا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26223 - حدثنا ابن حميد قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن رومان {فبإذن الله} أي فبأمر الله قطعت، ولم يكن فسادا، ولكن نقمة من الله، وليخزي الفاسقين..قوله: {وليخزي الفاسقين} وليذل الخارجين عن طاعة الله عز وجل، المخالفين أمره ونهيه، وهم يهود بني النضير.


006-6-وَمَا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْهُمْ فَمَا أَوْجَفْتُمْ عَلَيْهِ مِنْ خَيْلٍ وَلَا رِكَابٍ وَلَكِنَّ اللَّهَ يُسَلِّطُ رُسُلَهُ عَلَى مَن

6-وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير

القول في تأويل قوله تعالى: {وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب} يقول تعالى ذكره: والذي رده الله على رسوله منهم، يعني من أموال بني النضير.يقال منه: فاء الشيء على فلان: إذا رجع إليه، و أفأته أنا عليه: إذا رددته عليه. وقد قيل: إنه عنى بذلك أموال قريظة {فما أوجفتم عليه من خيل ولا ركاب} يقول: فما أوضعتم فيه من خيل ولا في إبل وهي الركاب. وإنما وصف جل ثناؤه الذي أفاءه على رسوله منهم بأنه لم يوجف عليه بخيل من أجل أن المسلمين لم يلقوا في ذلك حربا، ولا كلفوا فيه مئونة، وإنما كان القوم معهم، وفي بلدهم، فلم يكن فيه إيجاف خيل ولا ركاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26224 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب} . الآية، يقول: ما قطعتم إليها واديا، ولا سرتم إليها سيرا، وإنما كان حوائط لبني النضير طعمة أطعمها الله رسوله.ذكر لنا أن رسول الله صلى الله عليه وسلم كان يقول: "أيما قرية أعطت الله ورسولا، فهي لله ولرسوله، وأيما قرية فتحها المسلمون عنوة فإن لله خمسه ولرسوله وما بقي غنيمة لمن قاتل عليها " .26225 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، في قوله {فما أوجفتم عليه من خيل ولا ركاب} قال: صالح النبي صلى الله عليه وسلم أهل فدك وقرى قد سماها لا أحفظها، وهو محاصر قوما آخرين، فأرسلوا إليه بالصلح، قال: {فما أوجفتم عليه من خيل ولا ركاب} يقول: بغير قتال. قال الزهري: فكانت بنو النضير للنبي صلى الله عليه وسلم خالصة لم يفتحوها عنوة، بل على صلح، فقسمها النبي صلى الله عليه وسلم بين المهاجرين لم يعط الأنصار منها شيئا، إلا رجلين كانت بهما حاجة.26226 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن يزيد بن رومان {وما أفاء الله على رسوله منهم} يعني بني النضير {فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير} .26227 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد في قوله {فما أوجفتم عليه من خيل ولا ركاب} قال: يذكر ربهم أنه نصرهم، وكفاهم بغير كراع، ولا عدة في قريظة وخيبر، ما أفاء الله على رسوله من قريظة، جعلها لمهاجرة قريش.26228 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير} قال: أمر الله عز وجل نبيه بالسير إلى قريظة والنضير وليس للمسلمين يومئذ كثير خيل ولا ركاب فجعل ما أصاب رسول الله صلى الله عليه وسلم يحكم فيه ما أراد، ولم يكن يومئذ خيل ولا ركاب يوجف بها. قال: والإيجاف: أن يوضعوا السير وهي لرسول الله صلى الله عليه وسلم، فكان من ذلك خيبر وفدك وقرى عربية، وأمر الله رسوله أن يعد لينبع، فأتاها رسول الله صلى الله عليه وسلم، فاحتواها كلها، فقال ناس: هلا قسمها، فأنزل الله عز وجل عذره، فقال: {ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} ثم قال: {وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا} ... الآية.26229 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {فما أوجفتم عليه من خيل ولا ركاب} يعني يوم قريظة..قوله: {ولكن الله يسلط رسله على من يشاء} أعلمك أنه كما سلط محمدا صلى الله عليه وسلم على بني النضير، يخبر بذلك جل ثناؤه أن ما أفاء الله عليه من أموال لم يوحف المسلمون بالخيل والركاب، من الأعداء مما صالحوه عليه له خاصة يعمل فيه بما يرى. يقول: فمحمد صلى الله عليه وسلم إنما صار إليه أموال بني النضير بالصلح إلا عنوة، فتقع فيها القسمة.يقول: والله على كل شيء أراده ذو قدرة لا يعجزه شيء، وبقدرته على ما يشاء سلط نبيه محمدا صلى الله عليه وسلم على ما سلط عليه من أموال بني النضير، فحازه عليهم.


007-7-مَّا أَفَاء اللَّهُ عَلَى رَسُولِهِ مِنْ أَهْلِ الْقُرَى فَلِلَّهِ وَلِلرَّسُولِ وَلِذِي الْقُرْبَى وَالْيَتَامَى وَالْمَسَاكِينِ وَابْنِ

7-ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل كي لا يكون دولة بين الأغنياء منكم وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا واتقوا الله إن الله شديد العقاب

القول في تأويل قوله تعالى: {ما أفاء الله على رسوله من أهل القرى فلله وللرسول} يعني بقوله جل ثناؤه: {ما أفاء الله على رسوله من أهل القرى} الذي رد الله عز وجل على رسوله من أموال مشركي القرى.واختلف أهل العلم في الذي عنى بهذه الآية من الألوان، فقال بعضهم: عني بذلك الجزية والخراج. ذكر من قال ذلك:26230 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أيوب، عن عكرمة بن خالد، عن مالك بن أوس بن الحدثان، قال: قرأ عمر بن الخطاب رضي الله عنه: {إنما الصدقات للفقراء والمساكين} [التوبة: 60] حتى بلغ {عليم حكيم} ثم قال: هذه لهؤلاء، ثم قال: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى} ... [الأنفال: 41] الآية، ثم قال: هذه الآية لهؤلاء، ثم قرأ: {ما أفاء الله على رسوله من أهل القرى} حتى بلغ {للفقراء - والذين تبوؤوا والدار - والذين جاؤوا من بعدهم} ثم قال: استوعبت هذه الآية المسلمين عامة، فليس أحد إلا له حق، ثم قال: لئن عشت ليأتين الراعي وهو يسير حمره نصيبه، لم يعرق فيها جبينه.26231 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: ثنا معمر في قوله: {ما أفاء الله على رسوله من أهل القرى} حتى بلغني إنها الجزية، والخراج: خراج أهل القرى.وقال آخرون: عنى بذلك الغنيمة التي يصيبها المسلمون من عدوهم من أهل الحرب بالقتال عنوة. ذكر من قال ذلك:26232 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يزيد بن رومان {ما أفاء الله على رسوله من أهل القرى فلله وللرسول} ما يوجف عليه المسلمون بالخيل والركاب، وفتح بالحرب عنوة، {فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل كيلا يكون دولة بين الأغنياء منكم وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا} قال: هذا قسم آخر فيما أصيب بالحرب بين المسلمين على ما وضعه الله عليه.وقال آخرون: عنى بذلك الغنيمة التي أوجف عليها المسلمون بالخيل والركاب، وأخذت بالغلبة، وقالوا كانت الغنائم في بدو الإسلام لهؤلاء الذين سماهم الله في هذه الآيات دون المرجفين عليها، ثم نسخ ذلك بالآية التي في سورة الأنفال. ذكر من قال ذلك:26233 - حدثنا محمد بن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {ما أفاء الله على رسوله من أهل القرى فلله وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} [الأنفال: 41] قال: كان الفيء في هؤلاء، ثم نسخ ذلك في سورة الأنفال، فقال: {واعلموا أنما غنمتم من شيء فأن لله خمسه وللرسول ولذي القربى واليتامى والمساكين وابن السبيل} فنسخت هذه ما كان قبلها في سورة الأنفال، وحمل الخمس لمن كان له الفيء في سورة الحشر، وكانت الغنيمة تقسم خمسة أخماس، فأربعة أخماس لمن قاتل عليها، ويقسم الخمس الباقي على خمسة أخماس، فخمس لله وللرسول، وخمس لقرابة رسول الله صلى الله عليه وسلم في حياته، وخمس لليتامى، وخمس للمساكين، وخمس لابن السبيل؛ فلما قضى رسول الله صلى الله عليه وسلم وجه أبو بكر وعمر رضي الله عنهما هذين السهمين: سهم رسول الله صلى الله عليه وسلم، وسهم قرابته، فحملا عليه في سبيل الله صدقة عن رسول الله صلى الله عليه وسلم.وقال آخرون: عنى بذلك: ما صالح عليه أهل الحرب المسلمين من أموالهم، وقالوا قوله {ما أفاء الله على رسوله من أهل القرى فلله وللرسول} ... الآيات، بيان قسم المال الذي ذكره الله في الآية التي قبل هذه الآية، وذلك قوله: {ما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب} وهذا قول كان يقوله بعض المتفقهة من المتأخرين.والصواب من القول في ذلك عندي أن هذه الآية حكمها غير حكم الآية التي قبلها، وذلك أن الآية التي قبلها مال جعله الله عز وجل لرسوله صلى الله عليه وسلم خاصة دون غيره، لم يجعل فيه لأحد نصيبا، وبذلك جاء الأثر عن عمر بن الخطاب رضي الله عنه.26234 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن مالك بن أوس بن الحدثان، قال: أرسل إلي عمر بن الخطاب رضي الله عنه، فدخلت عليه، فقال: إنه قد حضر أهل أبيات من قومك وإنا قد أمرنا لهم برضخ، فاقسمه بينهم، فقلت: يا أمير المؤمنين مر بذلك غيري، قال: اقبضه أيها المرء؛ فبينا أنا كذلك، إذ جاء يرفأ مولاه، فقال: عبد الرحمن بن عوف، والزبير، وعثمان، وسعد يستأذنون، فقال: ائذن لهم؛ ثم مكث ساعة، ثم جاء فقال: هذا علي والعباس يستأذنان، فقال: ائذن لهما؛ فلما دخل العباس قال: يا أمير المؤمنين اقضي بيني وبين هذا الغادر الخائن الفاجر، وهما جاءا يختصمان فيما أفاء الله على رسوله من أعمال بني النضير، فقال القوم: اقض بينهما يا أمير المؤمنين، وأرح كل واحد منهما من صاحبه، فقد طالت خصومتهما، فقال: أنشدكم الله الذي بإذنه تقوم السموات والأرض، أتعلمون أن رسول الله صلى الله عليه وسلم قال: "لا نورث ما تركناه صدقة " قالوا: قد قال ذلك؛ ثم قال لهما: أتعلمان أن رسول الله صلى الله عليه وسلم قال ذلك؟ قالا: نعم؛ قال: فسأخبركم بهذا الفيء؛ إن الله خص نبيه صلى الله عليه وسلم بشيء لم يعطه غيره، فقال: {وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب} فكانت هذه لرسول الله خاصة، فوالله ما احتازها دونكم، ولا استأثر بها دونكم، ولقد قسمها عليكم حتى بقي منها هذا المال، فكان رسول الله صلى الله عليه وسلم ينفق على أهله منه سنتهم، ثم يجعل ما بقي في مال الله.فإذا كانت هذه الآية التي قبلها مضت، وذكر المال الذي خص الله به رسوله صلى الله عليه وسلم، ولم يجعل لأحد معه شيئا، وكانت هذه الآية خبرا عن المال الذي جعله الله لأصناف شتى، كان معلوما بذلك أن المال الذي جعله لأصناف من خلقه غير المال الذي جعله للنبي صلى الله عليه وسلم خاصة، ولم يجعل له شريكا..قوله: {ولذي القربى} يقول: ولذي قرابة رسول الله صلى الله عليه وسلم من بني هاشم وبني المطلب واليتامى، وهم أهل الحاجة من أطفال المسلمين الذين لا مال لهم؛ والمساكين: وهم الجامعون فاقة وذل المسألة وابن السبيل: وهم المنقطع بهم من المسافرين في غير معصية الله عز وجل.وقد ذكرنا الرواية التي جاءت عن أهل التأويل بتأويل ذلك فيما مضى من كتابنا..قوله: {كيلا يكون دولة بين الأغنياء منكم} يقول جل ثناؤه. وجعلنا ما أفاء على رسوله من أهل القرى لهذه الأصناف، كيلا يكون ذلك الفيء دولة يتداوله الأغنياء منكم بينهم، يصرفه هذا مرة في حاجات نفسه، وهذا مرة في أبواب البر وسبل الخير، فيجعلون ذلك حيث شاؤوا، ولكننا سننا فيه سنة لا تغير ولا تبدل..اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار سوى أبي جعفر القارئ {كيلا يكون دولة} نصبا على ما وصفت من المعنى، أن في يكون ذكر الفيء. وقوله: {دولة} نصب خبر يكون، وقرأ ذلك أبو جعفر القارئ : "كيلا يكون دولة " على رفع الدولة مرفوعة بيكون، والخبر قوله: {بين الأغنياء منكم} وبضم الدال من {دولة} قرأ جميع قراء الأمصار، غير أنه حكي عن أبي عبد الرحمن الفتح فيها.وقد اختلف أهل المعرفة بكلام العرب في معنى ذلك، إذا ضمت الدال أو فتحت، فقال بعض الكوفيين: معنى ذلك: إذا فتحت الدولة وتكون للجيش يهزم هذا هذا، ثم يهزم الهازم، فيقال: قد رجعت الدولة على هؤلاء؛ قال: والدولة برفع الدال في الملك والسنين التي تغير وتبدل على الدهر، فتلك الدولة والدول. وقال بعضهم: فرق ما بين الضم والفتح أن الدولة: هي اسم الشيء الذي يتداول بعينه، والدولة الفعل.والقراءة التي لا أستجيز غيرها في ذلك: {كيلا يكون} بالياء {دولة} بضم الدال ونصب الدولة على المعنى الذي ذكرت في ذلك لإجماع الحجة عليه، والفرق بين الدولة والدولة بضم الدال وفتحها ما ذكرت عن الكوفي في ذلك..قوله: {وما آتاكم الرسول فخذوه} يقول تعالى ذكره: وما أعطاكم رسول الله صلى الله عليه وسلم مما أفاء عليه من أهل القرى فخذوه {وما نهاكم عنه} من الغلول وغيره من الأمور {فانتهوا} وكان بعض أهل العلم يقول نحو قولنا في ذلك غير أنه كان يوجه معنى قوله {وما آتاكم الرسول فخذوه} إلى ما آتاكم من الغنائم. ذكر من قال ذلك:26235 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن، في قوله: {وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا} قال: يؤتيهم الغنائم ويمنعهم الغلول..قوله: {واتقوا الله} يقول: وخافوا الله، واحذروا عقابه في خلافكم على رسوله بالتقدم على ما نهاكم عنه، ومعصيتكم إياه.يقول: إن الله شديد عقابه لمن عاقبه من أهل معصيته لرسوله صلى الله عليه وسلم..القول في تأويل قوله تعالى: {للفقراء المهاجرين} يقول تعالى ذكره: كيلا يكون ما أفاء الله على رسوله دولة بين الأغنياء منكم، ولكن يكون للفقراء المهاجرين. وقيل: عني بالمهاجرين: مهاجرة قريش. ذكر من قال ذلك:26236 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ما أفاء الله على رسوله} من قريظة جعلها لمهاجرة قريش.


008-8-لِلْفُقَرَاء الْمُهَاجِرِينَ الَّذِينَ أُخْرِجُوا مِن دِيارِهِمْ وَأَمْوَالِهِمْ يَبْتَغُونَ فَضْلاً مِّنَ اللَّهِ وَرِضْوَاناً وَيَنصُرُونَ

8-للفقراء المهاجرين الذين أخرجوا من ديارهم وأموالهم يبتغون فضلا من الله ورضوانا وينصرون الله ورسوله أولئك هم الصادقون

26237 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، وسعيد بن عبد الرحمن بن أبزى، قالا: كان ناس من المهاجرين لأحدهم الدار والزوجة والعبد والناقة يحج عليها ويغزو، فنسبهم الله إلى أنهم فقراء، وجعل لهم سهما في الزكاة.26238 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {للفقراء المهاجرين الذين أخرجوا من ديارهم} . إلى قوله {أولئك هم الصادقون} قال: هؤلاء المهاجرون تركوا الديار والأموال والأهلين والعشائر، خرجوا حبا لله ولرسوله، واختاروا الإسلام على ما فيه من الشدة، حتى لقد ذكر لنا أن الرجل كان يعصب الحجر على بطنه ليقيم به صلبه من الجوع، وكان الرجل يتخذ الحفيرة في الشتاء ماله دثار غيرها..قوله: {الذين أخرجوا من ديارهم وأموالهم} ، وقوله: {يبتغون فضلا من الله ورضوانا} موضع يبتغون نصب، لأنه في موضع الحال؛ وقوله: {وينصرون الله ورسوله} يقول: وينصرون دين الله الذي بعث به رسوله محمدا صلى الله عليه وسلم. وقوله:يقول: هؤلاء الذين وصف صفتهم من الفقراء المهاجرين هم الصادقون فيما يقولون.


009-9-وَالَّذِينَ تَبَوَّؤُوا الدَّارَ وَالْإِيمَانَ مِن قَبْلِهِمْ يُحِبُّونَ مَنْ هَاجَرَ إِلَيْهِمْ وَلَا يَجِدُونَ فِي صُدُورِهِمْ حَاجَةً مِّمَّا

9-والذين تبوؤوا الدار والإيمان من قبلهم يحبون من هاجر إليهم ولا يجدون في صدورهم حاجة مما أوتوا ويؤثرون على أنفسهم ولو كان بهم خصاصة ومن يوق شح نفسه فأولئك هم المفلحون

القول في تأويل قوله تعالى: {والذين تبوؤوا الدار والإيمان من قبلهم يحبون من هاجر إليهم"يقول تعالى ذكره: {والذين تبوؤوا الدار والإيمان} يقول: اتخذوا المدينة مدينة الرسول صلى الله عليه وسلم فابتنوها منازل، {والإيمان} بالله ورسوله {من قبلهم} يعني: من قبل المهاجرين، {يحبون من هاجر إليهم} : يحبون من ترك منزله، وانتقل إليهم من غيرهم، وعني بذلك الأنصار يحبون المهاجرين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26239 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {والذين تبوؤوا الدار والإيمان من قبلهم} قال: الأنصار نعت. قال محمد بن عمرو: سفاطة أنفسهم. وقال الحارث: سخاوة أنفسهم عندما روى عنهم من ذلك، وإيثارهم إياهم ولم يصب الأنصار من ذلك الفيء شيء.26240 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والذين تبوؤوا الدار والإيمان من قبلهم يحبون من هاجر إليهم، ولا يجدون في صدورهم حاجة مما أوتوا} يقول: مما أعطوا إخوانهم هذا الحي من الأنصار، أسلموا في ديارهم، فابتنوا المساجد والمسجد، قبل قدوم النبي صلى الله عليه وسلم فأحسن الله عليهم الثناء في ذلك وهاتان الطائفتان الأولتان من هذه الآية، أخذتا بفضلهما، ومضتا على مهلهما، وأثبت الله حظهما في الفيء.26241 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله الله عز وجل: {والذين تبوؤوا الدار والإيمان من قبلهم يحبون} قال: هؤلاء الأنصار يحبون من هاجر إليهم من المهاجرين..قوله: {ولا يجدون في صدورهم حاجة مما أوتوا} يقول جل ثناؤه: ولا يجد الذين تبوؤوا الدار من قبلهم، وهم الأنصار في صدورهم حاجة، يعني حسدا مما أوتوا، يعني مما أوتي المهاجرين من الفيء، وذلك لما ذكر لنا من أن رسول الله صلى الله عليه وسلم قسم أموال بني النضير بين المهاجرين الأولين دون الأنصار، إلا رجلين من الأنصار، أعطاهما لفقرهما، وإنما فعل ذلك لرسول الله صلى الله عليه وسلم خاصة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26242 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن عبد الله بن أبي بكر، أنه حدث أن بني النضير خلوا الأموال لرسول الله صلى الله عليه وسلم فكانت النضير لرسول الله صلى الله عليه وسلم خاصة يضعها حيث يشاء، فقسمها رسول الله صلى الله عليه وسلم على المهاجرين الأولين دون الأنصار، إلا أن سهل بن حنيف وأبا دجانة سماك بن خرشة ذكرا فقرا، فأعطاهما رسول الله صلى الله عليه وسلم.26243 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يجدون في صدورهم حاجة مما أتوا} المهاجرون. قال، وتكلم في ذلك - يعني أموال بني النضير - بعض من تكلم من الأنصار، فعاتبهم الله عز وجل في ذلك فقال: {وما أفاء الله على رسوله منهم فما أوجفتم عليه من خيل ولا ركاب ولكن الله يسلط رسله على من يشاء والله على كل شيء قدير} قال: قال رسول الله صلى الله عليه وسلم لهم: "إن إخوانكم قد تركوا الأموال والأولاد وخرجوا إليكم " فقالوا: أموالنا بينهم قطائع، فقال رسول الله صلى الله عليه وسلم: "أو غير ذلك؟ " قالوا: وما ذلك يا رسول الله؟ قال: "هم قوم لا يعرفون العمل فتكفونهم وتقاسمونهم الثمر " ، فقالوا: نعم يا رسول الله.وبنحو الذي قلنا في قوله {ولا يجدون في صدورهم حاجة مما أوتوا} قال أهل التأويل. ذكر من قال ذلك:26244 - حدثنا محمد بن المثني، قال: ثنا سليمان أبو داود، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قوله {ولا يجدون في صدورهم حاجة مما أوتوا} قال: الحسد.قال: ثنا عبد الصمد، قال: ثنا شعبة، عن أبي رجاء، عن الحسن {حاجة في صدورهم} قال: حسدا في صدورهم.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء عن الحسن، مثله..قوله: {ويؤثرون على أنفسهم} يقول تعالى ذكره: وهو يصف الأنصار الذين تبوؤوا الدار والإيمان من قبل المهاجرين {ويؤثرون على أنفسهم} يقول: ويعطون المهاجرين أموالهم إيثارا لهم بها على أنفسهم {ولو، كان بهم خصاصة} يقول: ولو كان بهم حاجة وفاقة إلى ما آثروا به من أموالهم على أنفسهم. والخصاصة مصدر، وهي أيضا اسم، وهو كل ما تخللته ببصرك كالكوة والفرجة في الحائط، تجمع خصاصات وخصاص، كمال قال الراجز:قد علم المقاتلات هجاوالناظرات من خصاص لمجالأروينها دلجا أو منجاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26245 - حدثنا أبو كريب، قال: ثنا ابن فضيل، عن أبيه، عن أبي حازم، عن أبي هريرة، قال: جاء رجل إلى النبي صلى الله عليه وسلم ليضيفه، فلم يكن عنده ما يضيفه، فقال: "ألا رجل يضيف هذا رحمه الله؟ " فقام رجل من الأنصار يقال له أبو طلحة، فانطلق به إلى رحله، فقال لامرأته: أكرمي ضيف رسول الله صلى الله عليه وسلم نومي الصبية، وأطفئي المصباح وأريه بأنك تأكلين معه، واتركيه لضيف رسول الله صلى الله عليه وسلم ففعلت فنزلت {ويؤثرون على أنفسهم ولو كان بهم خصاصة} .حدثنا أبو كريب، قال: ثنا وكيع، عن فضيل، عن غزوان، عن أبي حازم، عن أبي هريرة، أن رجلا من الأنصار بات به ضيف، فلم يكن عند إلا قوته وقوت صبيانه، فقال لامرأته: نومي الصبية وأطفئي المصباح، وقربي للضيف ما عندك، قال: فنزلت هذه الآية {ومن يوق شح نفسه} .يقول تعالى ذكره: من وقاه الله شح نفسه {فأولئك هم المفلحون} المخلدون في الجنة. والشح في كلام العرب: البخل، ومنع الفضل من المال؛ ومعه قول عمرو بن كلثوم:ترى اللحز الشحيح إذا أمرت عليه لماله فيها مهينايعني بالشحيح: البخيل، يقال: إنه لشحيح بين الشح والشح، وفيه شحة شديدة وشحاحة. وأما العلماء فإنهم يرون أن الشح في هذا الموضع إنما هو أكل أموال الناس بغير حق.26246 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا المسعودي، عن أشعث، عن أبي الشعثاء، عن أبيه، قال: أتى رجل ابن مسعود فقال: إني أخاف أن أكون قد هلكت، قال: وما ذاك؟ قال: أسمع الله يقول: {ومن يوق شح نفسه} وأنا رجل شحيح لا يكاد يخرج من يدي شيء، قال: ليس ذاك بالشح الذي ذكر الله في القرآن، إنما الشح أن تأكل مال أخيك ظلما، ذلك البخل، وبئس الشيء البخل.26247 - حدثني يحي بن إبراهيم، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن جامع، عن الأسود بن هلال قال: جاء رجل إلى عبد الله بن مسعود، فقال يا أبا عبد الرحمن، إني أخشى أن تكون أصابتني هذه الآية {من يوق شح نفسه فأولئك هم المفلحون} والله ما أعطي شيئا أستطيع منعه، قال: ليس ذلك بالشح، إنما الشح أن تأكل مال أخيك بغير حقه، ولكن ذلك البخل.26248 - حدثنا محمد بن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا سفيان، عن طارق بن عبد الرحمن، عن سعيد بن جبير، عن أبي الهياج الأسدي، قال: كنت أطوف بالبيت، فرأيت رجلا يقول: اللهم قني شح نفسي، لا يزيد على ذلك، فقلت له، فقال. إني إذا وقيت شح نفسي لم أسرق، ولم أزن، ولم أفعل شيئا، وإذا الرجل عبد الرحمن بن عوف.26249 - حدثني محمد بن إسحاق، قال: ثنا سليمان بن عبد الرحمن الدمشقي، قال: ثنا إسماعيل بن عياش، قال: ثنا مجمع بن جارية الأنصاري، عن عمه يزيد بن جارية الأنصاري، عن أنس بن مالك، عن رسول الله صلى الله عليه وسلم قال: "برئ من الشح من أدى الزكاة، وقرى الضيف، وأعطى في النائبة " 26250 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا زياد بن يونس أبو سلامة، عن نافع بن عمر المكي، عن ابن أبي مليكة، عن عبد الله بن عمر، قال: إن نجوت من ثلاث طمعت أن أنجو. قال عبد الله بن صفوان ما هن أنبيك فيهن، قال: أخرج المال العظيم، فأخرجه ضرارا، ثم أقول: أقرض ربي هذه الليلة، ثم تعود نفسي فيه حتى أعيده من حيث أخرجته، وإن نجوت من شأن عثمان، قال ابن صفوان: أما عثمان فقتل يوم قتل، وأنت تحب قتله وترضاه، فأنت ممن قتله؛ وأما أنت فرجل لم يقك الله شح نفسك، قال: صدقت.26251 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {ومن يوق شح نفسه} قال: من وقي شح نفسه فلم يأخذ من الحرام شيئا، ولم يقربه، ولم يدعه الشح أن يحبس من الحلال شيئا، فهو من المفلحين، كما قال الله عز وجل.وحدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن يوق شح نفسه} قال: من لم يأخذ شيئا لشيء نهاه الله عز وجل عنه، ولم يدعه الشح على أن يمنع شيئا من شيء أمره الله به، فقد وقاه الله شح نفسه، فهو من المفلحين.


010-10-وَالَّذِينَ جَاؤُوا مِن بَعْدِهِمْ يَقُولُونَ رَبَّنَا اغْفِرْ لَنَا وَلِإِخْوَانِنَا الَّذِينَ سَبَقُونَا بِالْإِيمَانِ وَلَا تَجْعَلْ فِي

10-والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان ولا تجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيم

.القول في تأويل قوله تعالى: {والذين جاؤو من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان ولا تجعل في قلوبنا غلا للذين آمنوا} يقول تعالى ذكره: والذين جاؤوا من بعد الذين تبوؤوا الدار والإيمان من قبل المهاجرين الأولين {يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان} من الأنصار. وعنى بالذين جاءا من بعدهم المهاجرون أنهم يستغفرون لإخوانهم من الأنصار..قوله: {ولا تجعل في قلوبنا غلا للذين آمنوا} يعني غمرا وضغنا.وقيل: عني بالذين جاؤوا من بعدهم: الذين أسلموا من بعد الذين تبوؤوا الدار. ذكر من قال ذلك:26252 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والذين جاؤوا من بعدهم} قال: الذين أسلموا نعتوا أيضا.26253 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثم ذكر الله الطائفة الثالثة، فقال: {والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا} حتى بلغ {إنك رؤوف رحيم} إ نما أمروا أن يستغفروا لأصحاب النبي صلى الله عليه وسلم ولم يؤمروا بسببهم.وذكر لنا أن غلاما لحاطب بن أبي بلتعة جاء نبي الله صلى الله عليه وسلم فقال: يا نبي الله ليدخلن حاطب في حر، النار، قال: "كذبت إنه شهد بدرا والحديبية " وذكر لنا أن عمر بن الخطاب رضي الله عنه أغلظ لرجل من أهل بدر، فقال نبي الله صلى الله عليه وسلم: "وما يدريك يا عمر لعله قد شهد مشهدا اطلع الله فيه إلى أهله، فأشهد ملائكته إني قد رضيت عن عبادي هؤلاء، فليعلموا ما شاؤوا " فما زال بعضنا منقبضا من أهل بدر، هائبا لهم، وكان عمر رضي الله عنه يقول: وإلى أهل بدر تهالك المتهالكون، وهذا الحي من الأنصار، أحسن الله عليهم الثناء.26254 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ولا تجعل في قلوبنا غلا للذين آمنوا} قال لا تورث قلوبنا غلا لأحد من أهل دينك.26255 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن ابن أبي ليلى، قال كان الناس على ثلاث منازل: المهاجرون الأولون {والذين اتبعوهم بإحسان والذين جاؤوا من بعدهم يقولون ربنا أغفر لنا ولإخواننا الذين سبقونا بالإيمان ولا تجعل في قلوبنا غلا للذين آمنوا ربنا إنك رؤوف رحيم} يقول جل ثناؤه مخبرا عن قيل الذين جاؤوا من بعد الذين تبوؤوا الدار والإيمان أنهم قالوا: لا تجعل في قلوبنا غلا لأحد من أهل الإيمان بك يا ربنا.قوله {إنك رؤوف رحيم} يقول: إنك ذو رأفة بخلقك، وذو رحمة بمن تاب واستغفر من ذنوبه.


011-11-أَلَمْ تَر إِلَى الَّذِينَ نَافَقُوا يَقُولُونَ لِإِخْوَانِهِمُ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ لَئِنْ أُخْرِجْتُمْ لَنَخْرُجَنَّ

11-ألم تر إلى الذين نافقوا يقولون لإخوانهم الذين كفروا من أهل الكتاب لئن أخرجتم لنخرجن معكم ولا نطيع فيكم أحدا أبدا وإن قوتلتم لننصرنكم والله يشهد إنهم لكاذبون

القول في تأويل قوله تعالى: {ألم تر إلى الذين نافقوا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر بعين قلبك يا محمد، فترى إلى الذين نافقوا وهم فيما ذكر عبد الله بن أبي ابن سلول، ووديعة، ومالك ابنا نوفل وسويد وداعس بعثوا إلى بني النضير حين نزل بهم رسول الله صلى الله عليه وسلم للحرب أن اثبتوا وتمنعوا، فإنا لن نسلمكم، وإن قوتلتم قاتلنا معكم، وإن خرجتم، خرجنا معكم، فتربصوا لذلك من نصرهم، فلم يفعلوا، وقذف الله في قلوبهم الرعب، فسألوا رسول الله صلى الله عليه وسلم أن يجليهم، ويكف عن دمائهم على أن لهم ما حملت الإبل من أموالهم إلا الحلقة.26256 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن يزيد بن رومان.وقال مجاهد في ذلك ما:26257 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {ألم تر إلى الذين نافقوا} قال: عبد الله بن أبي ابن سلول، ورفاعة أو رافعة بن تابوت. وقال الحارث: رفاعة بن تابوت، ولم يشك فيه، وعبد الله بن نبتل، وأوس بن قيظي.26258 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس، قوله {ألم تر إلى الذين نافقوا} يعني عبد الله بن أبي ابن سلول وأصحابه، ومن كان منهم على مثل أمرهم..قوله: {يقولون لإخوانهم الذين كفروا من أهل الكتاب} يعني بني النضير، كما:26259 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة، أو عن سعيد بن جبير، عن ابن عباس {يقولون لإخوانهم الذين كفروا من أهل الكتاب} يعني: بني النضير..قوله: {لئن أخرجتم لنخرجن معكم} يقول: لئن أخرجتم من دياركم ومنازلكم، وأجليتم عنها لنخرجن معكم، فنجلى عن منازلنا وديارنا معكم.وقوله: {ولا نطيع فيكم أحدا أبدا} يقول: ولا نطيع أحدا سألنا خذلانكم، وترك نصرتكم، ولكنا نكون معكم.يقول: وأن قاتلكم محمد صلى الله عليه وسلم ومن معه لننصرنكم معشر النضير عليهم..قوله: {والله يشهد إنهم لكاذبون} يقول: والله يشهد إن هؤلاء المنافقين الذين وعدوا بني النضير النصرة على محمد صلى الله عليه وسلم {لكاذبون} في وعدهم إياهم ما وعدوهم من ذلك.


012-12-لَئِنْ أُخْرِجُوا لَا يَخْرُجُونَ مَعَهُمْ وَلَئِن قُوتِلُوا لَا يَنصُرُونَهُمْ وَلَئِن نَّصَرُوهُمْ لَيُوَلُّنَّ الْأَدْبَارَ ثُمَّ لَا

12-لئن أخرجوا لا يخرجون معهم ولئن قوتلوا لا ينصرونهم ولئن نصروهم ليولن الأدبار ثم لا ينصرون

القول في تأويل قوله تعالى: {لئن أخرجوا لا يخرجون معهم ولئن قوتلوا لا ينصرونهم ولئن نصروهم ليولن الأدبار} يقول تعالى ذكره: لئن أخرج بنو النضير من ديارهم، فأنجلوا عنها لا يخرج معهم المنافقون الذين وعدوهم الخروج من ديارهم، ولئن قاتلهم محمد صلى الله عليه وسلم لا ينصرهم المنافقون الذين وعدوهم النصر، ولئن نصر المنافقون بني النضير ليولن الأدبار منهزمين عن محمد صلى الله عليه وسلم وأصحابه هاربين منهم، قد خذلوهم.يقول: ثم لا ينصر الله بني النضير على محمد صلى الله عليه وسلم وأصحابه بل يخذلهم.


013-13-لَأَنتُمْ أَشَدُّ رَهْبَةً فِي صُدُورِهِم مِّنَ اللَّهِ ذَلِكَ بِأَنَّهُمْ قَوْمٌ لَّا يَفْقَهُونَ

13-لأنتم أشد رهبة في صدورهم من الله ذلك بأنهم قوم لا يفقهون

القول في تأويل قوله تعالى: {لأنتم أشد رهبة في صدورهم من الله} يقول تعالى ذكره للمؤمنين به من أصحاب رسول الله صلى الله عليه وسلم: لأنتم أيها المؤمنون أشد رهبة في صدور اليهود من بني النضير من الله: يقول: هم يرهبونهم أشد من رهبتهم من الله.يقول تعالى ذكره: هذه الرهبة التي لكم في صدور هؤلاء اليهود التي هي أشد من رهبتهم من الله من أجل أنهم قوم لا يفقهون، قدر عظمة الله، فهم لذلك يستخفون بمعاصيه، ولا يرهبون عقابه قدر رهبته منكم.


014-14-لَا يُقَاتِلُونَكُمْ جَمِيعاً إِلَّا فِي قُرًى مُّحَصَّنَةٍ أَوْ مِن وَرَاء جُدُرٍ بَأْسُهُمْ بَيْنَهُمْ شَدِيدٌ تَحْسَبُهُمْ جَمِيعاً

14-لا يقاتلونكم جميعا إلا في قرى محصنة أو من وراء جدر بأسهم بينهم شديد تحسبهم جميعا وقلوبهم شتى ذلك بأنهم قوم لا يعقلون

قوله: {لا يقاتلونكم جميعا إلا في قرى محصنة} يقول جل ثناؤه:. يقاتلكم هؤلاء اليهود بني النضير مجتمعين إلا في قرى محصنة بالحصون، لا يبرزون لكم بالبراز، {أو من وراء جدار} يقول: أو من خلف حيطان.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة والمدينة {أو من وراء جدر} على الجماع بمعنى الحيطان. وقرأه بعض قراء مكة والبصرة: "من وراء جدار " على التوحيد بمعنى الحائط.والصواب من القول عندي في ذلك أنهما قرءاتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {بأسهم بينهم شديد} يقول جل ثناؤه: عداوة بعض هؤلاء الكفار من اليهود بعضا شديدة {تحسبهم جميعا} يعني المنافقين وأهل الكتاب، يقول: تظنهم مؤتلفين مجتمعة كلمتهم، {وقلوبهم شتى} يقول: وقلوبهم مختلفة لمعاداة بعضهم بعضا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26260 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يقاتلونكم جميعا إلا في قرى محصنة أو من وراء جدر بأسهم بينهم شديد تحسبهم جميعا وقلوبهم شتى ذلك بأنهم قوم لا يعقلون} قال: تجد أهل الباطل مختلفة شهادتهم، مختلفة أهواؤهم، مختلفة أعمالهم، وهم مجتمعون في عداوة أهل الحق.26261 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تحسبهم جميعا وقلوبهم شتى} قال: المنافقون يخالف دينهم دين النضير.26262 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {تحسبهم جميعا وقلوبهم شتى} قال: هم المنافقون وأهل الكتاب.26263 - مهران، ثنا سفيان، مثل ذلك.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {تحسبهم جميعا وقلوبهم شتى} قال المشركون وأهل الكتاب.وذكر أنها في قراءة عبد الله "وقلوبهم أشت " بمعنى: أشد تشتتا: أي أشد اختلافا..قوله: {ذلك لأنهم قوم لا يعقلون} يقول جل ثناؤه: هذا الذي وصفت لكم من أمر هؤلاء اليهود والمنافقين، وذلك تشتيت أهوائهم، ومعاداة بعضهم بعضا من أجل أنهم قوم لا يعقلون ما فيه الحظ لهم مما فيه عليهم البخس والنقص.


015-15-كَمَثَلِ الَّذِينَ مِن قَبْلِهِمْ قَرِيباً ذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

15-كمثل الذين من قبلهم قريبا ذاقوا وبال أمرهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {كمثل الذين من قبلهم قريبا} يقول تعالى ذكره: مثل هؤلاء اليهود من بني النضير والمنافقين فيما الله صانع بهم من إحلال عقوبته بهم {مثل الذين من قبلهم} يقول كشبههم.واختلف أهل التأويل في الذين عنوا الذين من قبلهم، فقال بعضهم عنى بذلك بنو قينقاع. ذكر من قال ذلك:26264 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن محمد بن أبي محمد، عن عكرمة أو سعيد بن جبير، عن ابن عباس، قوله {كمثل الذين من قبلهم قريبا ذاقوا وبال أمرهم ولهم عذاب أليم} يعني بني قينقاع.وقال آخرون: عني بذلك مشركو قريش ببدر. ذكر من قال ذلك:26265 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى وحدثني الحارث، قال: حدثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله {كمثل الذين من قبلهم قريبا ذاقوا وبال أمرهم} قال: كفار قريش.وأولى الأقوال بالصواب إن يقال: إن الله عز وجل مثل هؤلاء الكفار من أهل الكتاب مما هو مذيقهم من نكاله بالذين من قبلهم من مكذبي رسوله صلى الله عليه وسلم، الذين أهل أكلهم بسخطه، وأمر بني قينقاع ووقعة بدر، كانا قبل، جلاء بني النضير، وكل أولئك قد ذاقوا وبال أمرهم، ولم يخصص الله عز وجل منهم بعضا في تمثيل هؤلاء بهم دون بعض، وكل ذائق وبال أمره، فمن قربت مدته منهم قبلهم، فهم ممثلون بهم فيما عنوا به من المثل..قوله: {ذاقوا وبال أمرهم} يقول: نالهم عقاب الله على كفرهم به.وقوله: {ولهم عذاب أليم} يقول: ولهم في الآخرة مع ما نالهم في الدنيا من الخزي عذاب أليم، يعني: موجع.


016-16-كَمَثَلِ الشَّيْطَانِ إِذْ قَالَ لِلْإِنسَانِ اكْفُرْ فَلَمَّا كَفَرَ قَالَ إِنِّي بَرِيءٌ مِّنكَ إِنِّي أَخَافُ اللَّهَ رَبَّ الْعَالَمِينَ

16-كمثل الشيطان إذ قال للإنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين

قوله: {كمثل الشيطان إذا قال للإنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين} يقول تعالى ذكره: مثل هؤلاء المنافقين الذين وعدوا اليهود من النضير النصرة، إن قوتلوا، أو الخروج معهم إن أخرجوا، ومثل النضير في غرورهم إياهم بإخلافهم الوعد، وإسلامهم إياهم عند شدة حاجتهم إليهم، وإلى نصرتهم إياهم، كمثل الشيطان الذي غر أنسانا، ووعده على اتباعه وكفره بالله، النصرة عند الحاجة إليه، فكفر بالله واتبعه وأطاعه، فلما احتاج إلى نصرته أسلمه وتبرأ منه، وقال له: {إني أخاف الله رب العالمين} في نصرتك.وقد اختلف أهل التأويل في الإنسان الذي قال الله جل ثناؤه {إذ قال للأنسان اكفر} هو إنسان بعينه، أم أريد به المثل لمن فعل الشيطان ذلك به، فقال بعضهم: عني بذلك إنسان بعينه. ذكر من قال ذلك:26266 - حدثنا خلاد بن أسلم، قال: ثنا النضر بن شميل، قال: أخبرنا شعبة، عن أبي إسحاق، قال: سمعت عبد الله بن نهيك، قال: سمعت عليا رضي الله عنه يقول: إن راهبا تعبد ستين سنة، وأن الشيطان أراده فأعياه، فعمد إلى امرأة فأجنها، ولها إخوة، فقال لإخوتها: عليكم بهذا القس فيداويها، فجاؤوا بها، قال: فداواها، وكانت عنده، فبينما هو يوما عندها إذا أعجبته، فأتاها فحملت، فعمد إليها فقتلها، فجاء إخوتها، فقال الشيطان للراهب: أنا صاحبك، إنك أعييتني، أنا صنعت بك هذا فأطعني أنجك مما صنعت بك، اسجد لي سجدة، فسجد له؛ فلما سجد له قال: إني بريء منك إني أخاف الله رب العالمين فذلك قوله: {كمثل الشيطان إذا قال الأنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين} 26267 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن عمارة، عن عبد الرحمن بن زيد، عن عبد الله بن مسعود في هذه الآية {كمثل الشيطان إذا قال للأنسان اكفر فلما كفر قال إني بريء منك إني أخاف الله رب العالمين} قال: كانت امرأة ترعى الغنم، وكان لها أربعة إخوة، وكانت تأوي بالليل إلى صومعة راهب، قال: فنزل الراهب ففجر بها، فحملت، فآتاه الشيطان، فقال له اقتلها ثم أدفعها، فإنك رجل مصدق يسمع كلامك، فقتلها ثم دفنها؛ قال: فأتى الشيطان إخوتها في المنام، فقال لهم: إن الراهب صاحب الصومعة فجر بأختكم؛ فلما أحبلها قتلها، ثم دفنها في مكان كذا وكذا، فلما أصبحوا قال رجل منهم: والله لقد رأيت البارحة رؤيا وما أدري أقصها عليكم أم أترك؟ قالوا: لا، بل قصها علينا؛ قال: فقصها، فقال الآخر: وأنا والله لقد رأيت ذلك؛ قالوا: فما هذا إلا لشيء، فانطلقوا فاستعدوا ملكهم على ذلك الراهب، فأتوه فأنزلوه، ثم انطلقوا به، فلقيه الشيطان فقال: إني أنا الذي أوقعتك في هذا ولن ينجيك منه غيري فاسجد لي سجدة واحدة وأنا أنجيك مما أوقعتك فيه؛ قال: فسجد له؛ فلما أتوا به ملكهم تبرأ منه، وأخذ فقتل.26268 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كمثل الشيطان إذا قال للأنسان اكفر} ... إلى {وذلك جزاء الظالمين} قال عبد الله بن عباس: كان راهب من بني إسرائيل يعبد الله فيحسن عبادته، وكان يؤتى من كل أرض فيسئل عن الفقه، وكان عالما، وإن ثلاثة إخوة كانت لهم أخت حسنة من أحسن الناس، وإنهم أرادوا أن يسافروا، فكبر عليهم أن يخلفوها ضائعة، فجعلوا يأتمرون ما يفعلون بها؛ فقال أحدهم: أدلكم على من تتركونها عنده؟ قالوا: من هو؟ قال: راهب بني إسرائيل، إن ماتت قام عليها. وإن عاشت حفظها حتى ترجعوا إليه؛ فعمدوا إليه فقالوا: إنا نريد السفر، ولا نجد أحدا أوثق فى أنفسنا، ولا أحفظ لما ولي منك لما جعل عندك، فإن رأيت أن نجعل أختنا عندك فإنها ضائعة شديدة الوجع، فإن ماتت فقم عليها، وإن عاشت فأصلح إليها حتى نرجع، فقال: أفيكم إن شاء الله؛ فانطلقوا فقام عليها فداواها حتى برأت، وعاد إليها حسنها، فاطلع إليها فوجدها متصنعة، فلم يزل به الشيطان يزين له أن يقع عليها حتى وقع عليها، فحملت، ثم ندمه الشيطان فزين له قتلها؛ قال: إن لم تقتلها افتضحت وعرف شبهك في الولد، فلم يكن لك معذرة، فلم يزل به حتى قتلها، فلما قدم إخوتها سألوه ما فعلت؟ قال: ماتت فدفنتها، قالوا: قد أحسنت، ثم جعلوا يرون في المنام، ويخبرون أن الراهب هو قتلها، وأنها تحت شجرة كذا وكذا، فعمدوا إلى الشجرة فوجدوها تحتها قد قتلت، فعمدوا إليه فأخذوه، فقال له الشيطان: أنا زينت لك الزنا وقتلها بعد الزنا، فهل لك أن أنجيك؟ قال: نعم، قال: أفتطيعني؟ قال: نعم قال: فاسجد لي سجدة واحدة، فسجد له ثم قتل، فذلك قوله {كمثل الشيطان إذا قال للأنسان اكفر فلما كفر قال إني بريء منك} الآية26269 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن طاوس، عن أبيه قال: كان رجل من بني إسرائيل عابدا، وكان ربما داوى المجانين، فكانت امرأة جميلة، فأخذها الجنون، فجيء بها إليه، فتركت عنده، فأعجبته فوقع. عليها فحملت، فجاءه الشيطان فقال: إن علم بهذا افتضحت، فاقتلها وادفنها في بيتك، فقتلها ودفنها، فجاء أهلها بعد ذلك بزمان يسألونه، فقال: ماتت، فلم يتهموه لصلاحه فيهم، فجاءهم الشيطان فقال: إنها لم تمت، ولكنه وقع عليها فقتلها ودفنها في بيته في مكان كذا وكذا، فجاء أهلها، فقالوا: ما نتهمك، فأخبرنا أين دفنتها، ومن كان معك، فوجدوها حيث دفنها، فأخذ وسجن، فجاءه الشيطان فقال: إن كنت تريد أن أخرجك مما أنت فيه فتخرج منه، فاكفر بالله، فأطاع الشيطان، وكفر بالله، فأخذ وقتل، فتبرأ الشيطان منه حينئذ. قال: فما أعلم هذه الآية إلا نزلت فيه {كمثل الشيطان إذا قال للأنسان اكفر فلما كفر قال أني بريء منك إني أخاف الله رب العالمين} وقال آخرون: بل عني بذلك الناس كلهم، وقالوا: إنما هذا مثل ضرب للنضير فى غرور المنافقين إياهم. ذكر من قال ذلك:26270 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {كمثل الشيطان إذا قال للأنسان اكفر} عامة الناس.


017-17-فَكَانَ عَاقِبَتَهُمَا أَنَّهُمَا فِي النَّارِ خَالِدَيْنِ فِيهَا وَذَلِكَ جَزَاء الظَّالِمِينَ

17-فكان عاقبتهما أنهما في النار خالدين فيها وذلك جزاء الظالمين

القول في تأويل قوله تعالى: {فكان عاقبتهما أنهما في النار خالدين فيها وذلك جزاء الظالمين} يقول تعالى ذكره: فكان عقبى أمر الشيطان والإنسان الذي أطاعه، فكفر بالله أنهما خالدان في النار ماكثان فيها أبدا {وذلك جزاء الظالمين} يقول: وذلك ثواب اليهود من النضير والمنافقين الذين وعدوهم النصرة، وكل كافر بالله ظالم لنفسه على كفره به أنهم في النار مخلدون.واختلف أهل العربية في وجه نصب قوله: {خالدين فيها} فقال بعض نحويي البصرة: نصب على الحال، وفي النار خبر؛ قال: ولو كان في الكلام لكان الرفع أجود في "خالدين " قال: وليس قولهم: إذا جئت مرتين فهو نصب لشيء، إنما فيها توكيد جئت بها أو لم تجيء بها فهو سواء، إلا أن العرب كثيرا ما تجعله حالا إذا كان فيها للتوكيد وما أشبهه في غير مكان؛ قال: {إن الذين كفروا من أهل الكتاب والمشركين فى نار جهنم خالدين فيها} . [البينة: 6] وقال بعض نحويي الكوفة: في قراءة عبد الله بن مسعود: "فكان عاقبتهما أنهما في النار خالدين في النار " ؛ قال: وفي أنهما في النار خالدين فيها نصب؛ قال: ولا أشتهي الرفع وإن كان يجوز، فإذا رأيت الفعل بين صفتين قد عادت إحداهما على موضع الأخرى نصبت، فهذا من ذلك؛ قال: ومثله في الكلام قولك: مررت برجل على نابه متحملا به؛ ومثله قول الشاعر:والزعفران على ترائبها شرقا به اللبات والنحرلأن الترائب هي اللبات ها هنا، فعادت الصفة باسمها الذي وقعت عليه، فإذا اختلفت الصفتان جاز الرفع والنصب على حسن، من ذلك قولك: عبد الله في الدار راغب فيك، ألا ترى أن "في " التي في الدار مخالفة لفي التي تكون في الرغبة؛ قال: والحجة ما يعرف به النصف من الرفع أن لا ترى الصفة الآخرة تتقدم قبل الأولى ألا ترى أنك تقول: هذا أخوك في يده درهم قابضا عليه، فلو قلت: هذا أخوك قابضا عليه في يده درهم لم يجز، إلا ترى أنك تقول: هذا رجل قائم إلى زيد في يده درهم، فهذا يدل على أن المنصوب إذا امتنع تقديم الآخر، ويدل على الرفع إذا سهل تقديم الآخر.


018-18-يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اللَّهَ وَلْتَنظُرْ نَفْسٌ مَّا قَدَّمَتْ لِغَدٍ وَاتَّقُوا اللَّهَ إِنَّ اللَّهَ خَبِيرٌ بِمَا

18-يا أيها الذين آمنوا اتقوا الله ولتنظر نفس ما قدمت لغد واتقوا الله إن الله خبير بما تعملون

وقوله {يا أيها الذين آمنوا اتقوا الله} يقول تعالى ذكره: يا أيها الذين صدقوا الله ووحدوه، اتقوا الله بأداء فرائضه، واجتناب معاصيه.وقوله {ولتنظر نفس ما قدمت لغد} يقول: ولينظر أحدكم ما قدم ليوم القيامة من الأعمال، أمن الصالحات التي تنجيه أم من السيئات التي توبقه؟.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26271 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {اتقوا الله ولتنظر نفس ما قدمت لغد} : ما زال ربكم يقرب الساعة حتى جعلها كغد، وغد يوم القيامة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ما قدمت لغد} يعني يوم القيامة.26272 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ما قدمت لغد} يعني يوم القيامة.26273 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقرأ قول الله عز وجل {ولتنظر نفس ما قدمت لغد} يعني يوم القيامة الخير والشر؛ قال: والأمس في الدنيا، وغد في الآخرة، وقرأ: {كأن لم تغن بالأمس} [يونس: 24] قال: كأن لم تكن في الدنيا..قوله: {واتقوا الله} يقول: وخافوا الله بأداء فرائضه، واجتناب معاصيه.يقول: إن الله ذو خبرة وعلم بأعمالكم خيرها وشرها، لا يخفى عليه منها شيء، وهو مجازيكم على جميعها.


019-19-وَلَا تَكُونُوا كَالَّذِينَ نَسُوا اللَّهَ فَأَنسَاهُمْ أَنفُسَهُمْ أُوْلَئِكَ هُمُ الْفَاسِقُونَ

19-ولا تكونوا كالذين نسوا الله فأنساهم أنفسهم أولئك هم الفاسقون

القول في تأويل قوله تعالى: {ولا تكونوا كالذين نسوا الله فأنساهم أنفسهم} يقول تعالى ذكره: ولا تكونوا كالذين تركوا أداء حق الله الذي أوجبه عليهم {فأنساهم أنفسهم} يقول: فأنساهم الله حظوظ أنفسهم من الخيرات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26274 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {نسوا الله فأنساهم أنفسهم} قال: نسوا حق الله، فأنساهم أنفسهم؛ قال: حظ أنفسهم..قوله: {أولئك هم الفاسقون} يقول جل ثناؤه: هؤلاء الذين نسوا الله، هم الفاسقون، يعني الخارجون من طاعة الله إلى معصيته.


020-20-لَا يَسْتَوِي أَصْحَابُ النَّارِ وَأَصْحَابُ الْجَنَّةِ أَصْحَابُ الْجَنَّةِ هُمُ الْفَائِزُونَ

20-لا يستوي أصحاب النار وأصحاب الجنة أصحاب الجنة هم الفائزون

القول في تأويل قوله تعالى: {لا يستوي أصحاب النار وأصحاب الجنة أصحاب الجنة هم الفائزون} يقول تعالى ذكره: لا يعتدل أهل النار وأهل الجنة، أهل الجنة هم الفائزون، يعني أنهم المدركون ما طلبوا وأرادوا، الناجون مما حذروا.


021-21-لَوْ أَنزَلْنَا هَذَا الْقُرْآنَ عَلَى جَبَلٍ لَّرَأَيْتَهُ خَاشِعاً مُّتَصَدِّعاً مِّنْ خَشْيَةِ اللَّهِ وَتِلْكَ الْأَمْثَالُ نَضْرِبُهَا

21-لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله وتلك الأمثال نضربها للناس لعلهم يتفكرون

القول في تأويل قوله تعالى: {لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله} .وقوله: {لو أنزلنا هذا القرآن على جبل لرأته خاشعا متصدعا من خشيه الله} يقول جل ثناؤه: لو أنزلنا هذا القرآن على جبل، وهو حجر، لرأيته يا محمد يا خاشعا؛ يقول: متذللا، متصدعا من خشية الله على قساوته، حذرا من أن لا يؤدي حق الله المفترض عليه في تعظيم القرآن، وقد أنزل على ابن آدم وهو بحقه مستخف، وعنه، عما فيه من العبر والذكر، معرض، كأن لم يسمعها، كأن في أذنيه وقرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26275 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشيه الله} ... إلى قوله: {لعلهم يتفكرون} قال: يقول: لو أني أنزلت هذا القرآن على جبل حملته إياه تصدع وخشع من ثقله ومن خشية الله، فأمر الله عز وجل الناس إذا أنزل عليهم القرآن، أن يأخذوه بالخشية الشديدة والتخشع، قال: {كذلك يضرب الله الأمثال} [الرعد: 17] {للناس لعلهم يتفكرون} .26276 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لو أنزلنا هذا القرآن على جبل لرأيته خاشعا متصدعا من خشية الله} ... الآية، يعذر الله الجبل الأصم، ولم يعذر شقي ابن آدم، هل رأيتم أحدا قط تصدعت جوانحه من خشية الله؟. {وتلك الأمثال نضربها للناس} يقول تعالى ذكره: وهذه الأشياء نشبهها للناس، وذلك تعريفه جل ثناؤه إياهم أن الجبال أشد تعظيما لحقه منهم مع قساوتها وصلابتها..قوله: {لعلهم يتفكرون} يقول: يضرب الله لهم هذه الأمثال ليتفكروا فيها، فينيبوا، وينقادوا للحق.


022-22-هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ عَالِمُ الْغَيْبِ وَالشَّهَادَةِ هُوَ الرَّحْمَنُ الرَّحِيمُ

22-هو الله الذي لا إله إلا هو عالم الغيب والشهادة هو الرحمن الرحيم

القول في تأويل قوله تعالى: {هو الله الذي لا إله إلا هو عالم الغيب والشهادة} يقول تعالى ذكره: الذي يتصدع من خشيته الجبل أيها الناس، هو المعبود الذي لا تنبغي العبادة والألوهية إلا له، عالم غيب السموات والأرض، وشاهد ما فيهما مما يرى ويحس.يقول: هو رحمن الدنيا والآخرة، رحيم بأهل الإيمان به.


023-23-هُوَ اللَّهُ الَّذِي لَا إِلَهَ إِلَّا هُوَ الْمَلِكُ الْقُدُّوسُ السَّلَامُ الْمُؤْمِنُ الْمُهَيْمِنُ الْعَزِيزُ الْجَبَّارُ الْمُتَكَبِّرُ

23-هو الله الذي لا إله إلا هو الملك القدوس السلام المؤمن المهيمن العزيز الجبار المتكبر سبحان الله عما يشركون

القول في تأويل قوله تعالى: {هو الله الذي لا إله إلا هو الملك القدوس} يقول تعالى ذكره: هو المعبود الذي لا تصلح العبادة إلا له، الملك الذي لا ملك فوقه، ولا شيء إلا دونه، القدوس، قيل: هو المبارك. وقد بينت فيما مضى قبل معنى التقديس بشواهده، وذكرت اختلاف المختلفين فيه بما أغنى عن إعادته.ذكر من قال: عني به المبارك:26277 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {القدوس} : أي المبارك..قوله: {السلام} يقول: هو الذي يسلم خلقه من ظلمه، وهو اسم من أسمائه، كما:26278 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {السلام} : الله السلام.26279 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن جابر بن زيد قوله: {السلام} قال: هو الله.وقد ذكرت الرواية فيما مضى، وبينت معناه بشواهده، فأعنى ذلك عن إعادته..قوله: {المؤمن} يعني بالمؤمن: الذي يؤمن خلقه من ظلمه.وكان قتادة يقول في ذلك ما:26280 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {المؤمن} أمن بقوله أنه حق.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {المؤمن } أمن بقوله أنه حق.26281 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جويبر عن الضحاك {المؤمن} قال: المصدق.26282 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {المؤمن} قال: المؤمن: المصدق الموقن، آمن الناس بربهم فسماهم مؤمنين، وآمن الرب الكريم لهم بإيمانهم صدقهم أن يسمى بذلك الاسم..قوله: {المهيمن} اختلف أهل التأويل في تأويله، فقال بعضهم: المهيمن الشهيد. ذكر من قال ذلك:26283 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {المهيمن} قال: الشهيد، وقال مرة أخرى: الأمين.26284 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {المهيمن} قال: الشهيد.26285 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {المهيمن} قال: أنزل الله عز وجل كتابا فشهد عليه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {المهيمن } قال: الشهيد عليه.وقال آخرون: المهيمن: الأمين. ذكر من قال ذلك:26286 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جويبر، عن الضحاك {المهيمن} : الأمين.وقال آخرون: {المهيمن} : المصدق. ذكر من قال ذلك:26287 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {المهيمن} قال: المصدق لكل ما حدث، وقرأ: {ومهيمنا عليه} [المائدة: 48] قال: فالقرآن مصدق على ما قبله من الكتب، والله مصدق في كل ما حدث عما مضى من الدنيا، وما بقي، وما حدث عن الآخرة.وقد بينت أولى هذه الأقوال بالصواب فيما مضى قبل في سورة المائدة بالعلل الدالة على صحته، فأغنى عن إعادته في هذا الموضع..قوله: {العزيز} : الشديد في انتقامه ممن انتقم من أعدائه، كما:26288 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {العزيز} أي في نقمته إذا انتقم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {العزيز} في نقمته إذا انتقم..قوله: {الجبار} يعني: المصلح أمور خلقه، المصرفهم فيما فيه صلاحهم. وكان قتادة يقول: جبر خلقه على ما يشاء من أمره.26289 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الجبار} قال: جبر خلقه على ما يشاء..قوله: {المتكبر} قيل: عني به أنه تكبر عن كل شر. ذكر من قال ذلك:26290 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {المتكبر} قال: تكبر عن كل شر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.26291 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، قال: ثني رجل، عن جابر بن زيد، قال: إن اسم الله الأعظم هو الله، ألم تسمع يقول: {هو الله الذي لا إله إلا هو عالم الغيب والشهادة هو الرحمن الرحيم هو الله الذي لا إله إلا هو الملك القدوس السلام المؤمن المهيهن العزيز الجبار سبحان الله عما يشركون} يقول: تنزيها لله وتبرئة له عن شرك المشركين به.يقول: تنزيها لله وتبرئة له عن شرك المشركين به.


024-24-هُوَ اللَّهُ الْخَالِقُ الْبَارِئُ الْمُصَوِّرُ لَهُ الْأَسْمَاء الْحُسْنَى يُسَبِّحُ لَهُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَهُوَ الْعَزِيزُ

24-هو الله الخالق البارئ المصور له الأسماء الحسنى يسبح له ما في السماوات والأرض وهو العزيز الحكيم

القول في تأويل قوله تعالى: {هو الله الخالق البارئ المصور} يقول تعالى ذكره: هو المعبود الخالق، الذي لا معبود تصلح له العبادة غيره، ولا خالق سواه، البارئ الذي برأ الخلق، فأوجدهم بقدرته، المصور خلقه كيف شاء، وكيف يشاء.قوله: {له الأسماء الحسنى} يقول تعالى ذكره: لله الأسماء الحسنى، وهي هذه الأسماء التي سمى الله بها نفسه، التي ذكرها في هاتين الآيتين.يقول: يسبح له جميع ما في السموات والأرض، ويسجد له طوعا وكرها {وهو العزيز} يقول: وهو الشديد الانتقام من أعدائه {الحكيم} في تدبيره خلقه، وصرفهم فيما فيه صلاحهم.آخر تفسير سورة الحشر


001-1-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَّخِذُوا عَدُوِّي وَعَدُوَّكُمْ أَوْلِيَاء تُلْقُونَ إِلَيْهِم بِالْمَوَدَّةِ وَقَدْ كَفَرُوا بِمَا جَاءكُم

1-يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة وقد كفروا بما جاءكم من الحق يخرجون الرسول وإياكم أن تؤمنوا بالله ربكم إن كنتم خرجتم جهادا في سبيلي وابتغاء مرضاتي تسرون إليهم بالمودة وأنا أعلم بما أخفيتم وما أعلنتم ومن يفعله منكم فقد ضل سواء السبيل

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتخذوا عدوى وعدوكم أولياء} قال أبو جعفر: يقول: تعالى ذكره للمؤمنين به من أصحاب رسول الله صلى الله عليه وسلم: {يا أيها الذين آمنوا لا تتخذوا عدوي} من المشركين {وعدوكم أولياء} يعنى أنصارا.وذكر أن هذه الآيات من أول هذه السورة نزلت في شأن حاطب بن أبي بلتعة، وكان كتب إلى قريش بمكة يطلعهم على أمر كان رسول الله صلى الله عليه وسلم قد أخفاه عنهم، وبذلك جاءت الآثار والرواية عن جماعة من أصحاب رسول الله صلى الله عليه وسلم وغيرهم. ذكر من قال ذلك:26292 - حدثني عبيد بن إسماعيل الهباري، والفضل بن الصباح قالا: ثنا سفيان بن عيينة، عن عمرو بن دينار عن حسن بن محمد بن علي، أخبرني عبيد الله بن أبي رافع، قال: سمعت عليا رضي الله عنه يقول: بعثني رسول الله صلى الله عليه وسلم أنا والزبير بن العوام والمقداد - قال الفضل؛ قال سفيان: نفر من المهاجرين - فقال: "انطلقوا حتى تأتوا روضة خاخ، فإن لها ظعينة معها كتاب، فخذوه منها " ؛ فانطلقنا تتعادى بنا خيلنا حتى انتهينا إلى الروضة، فوجدنا امرأة، فقلنا: أخرجي الكتاب، قالت: ليس معي كتاب، قلنا: لتخرجن الكتاب، أو لنلقين الثياب، فأخرجته من عقاصها، وأخذنا الكتاب؛ فانطلقنا به إلى رسول الله صلى الله عليه وسلم، فإذا فيه: من حاطب بن أبي بلتعة إلى ناس بمكة، يخبرهم ببعض أمر رسول الله صلى الله عليه وسلم فقال رسول الله صلى الله عليه وسلم: "يا حاطب ما هذا؟ " قال: يا رسول الله لا تعجل علي؛ كنت امرأ ملصقا في قريش، ولم يكن لي فيهم قرابة، وكان من معك من المهاجرين لهم قرابات، يحمون أهليهم بمكة، فأحببت إذ فاتني ذلك من النسب أن أتخذ فيها يدا يحمون بها قرابتي، وما فعلت ذلك كفرا ولا ارتدادا عن ديني، ولا رضا بالكفر بعد الإسلام، فقال رسول الله صلى الله عليه وسلم: "قد صدقكم " فقال عمر: يا رسول الله دعني أضرب عنق هذا المنافق، فقال: "إنه قد شهد بدرا، وما يدريك لعل الله قد اطلع على أهل بدر فقال: اعملوا ما شئتم فقد غفرت لكم " ذاد الفضل في حديثه، قال سفيان: ونزلت فيه {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء} ... إلى قوله {حتى تؤمنوا بالله وحده} .حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان سعيد بن سنان، عن عمرو بن مرة الجملي، عن أبي البختري الطائي، عن الحارث، عن علي رضي الله عنه قال: لما أراد النبي صلى الله عليه وسلم أن يأتي مكة، أسر إلى ناس من أصحابه أنه يريد مكة. فيهم حاطب بن أبي بلتعة، وأفشى في الناس أنه يريد خيبر، فكتب حاطب بن أبي بلتعة إلى أهل مكة أن النبي صلى الله عليه وسلم يريدكم، ال: فبعثني النبي صلى الله عليه وسلم وأبا مرثد وليس منا رجل إلا وعنده فرس، فقال: ائتوا روضة خاخ، فإنكم ستلقون بها امرأة ومعها كتاب، فخذوه منها؛ فانطلقنا حتى رأيناها بالمكان الذي ذكر النبي صلى الله عليه وسلم، فقلنا: هاتي الكتاب، فقالت: ما معي كتاب، فوضعنا متاعها وفتشنا، فلم نجده في متاعها، فقال أبو مرثد: لعله أن لا يكون معها، فقلت: ما كذب النبي صلى الله عليه وسلم ولا كذب، فقلنا: أخرجي الكتاب، وإلا عريناك -قال عمرو بن مرة: فأخرجته من حجزتها، وقال حبيب: أخرجته من قبلها- فأتينا به النبي صلى الله عليه وسلم فإذا الكتاب: من حاطب بن أبي بلتعة إلى أهل مكة، فقام عمر فقال: خان الله ورسوله، ائذن لي أضرب عنقه، فقال النبي صلى الله عليه وسلم: "أليس قد شهد بدرا؟ " قال: بلى، ولكنه قد نكث وظاهر أعداءك عليك، فقال النبي صلى الله عليه وسلم: "فلعل الله قد اطلع على أهل بدر، فقال: اعملوا ما شئتم " ، ففاضت عينا عمر وقال: الله ورسوله أعلم، فأرسل إلى حاطب، فقال: "ما حملك على ما صنعت؟ " فقال: يا نبي الله إني كنت امرأ ملصقا في قريش، وكان لي بها أهل ومال، ولم يكن من أصحابك أحد إلا وله بمكة من يمنع أهله ماله، فكتبت إليهم بذلك، والله يا نبي الله إني لمؤمن بالله وبرسوله، فقال النبي صلى الله عليه وسلم: "صدق حاطب بن أبي بلتعة، فلا تقولوا لحاطب إلا خيرا " ، فقال حبيب بن أبي ثابت: فأنزل الله عز وجل: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم} ... الآيةحدثني محمد بن سعد، قال: ثني أبي، ثنا عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة} ... إلى آخر الآية، نزلت في رجل كان مع النبي صلى الله عليه وسلم بالمدينة من قريش، كتب إلى أهله وعشيرته بمكة، يخبرهم وينذرهم أن رسول الله صلى الله عليه وسلم سائر إليهم، فأخبر رسول الله صلى الله عليه وسلم بصحيفته، فبعث إليها علي بن أبي طالب رضي الله عنه، فأتاه بها.26293 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن محمد بن جعفر بن الزبير، عن عروة بن الزبير وغيره من علمائنا، قالوا: لما أجمع رسول الله صلى الله عليه وسلم السير إلى مكة كتب حاطب بن أبي بلتعة كتابا إلى قريش يخبرهم بالذي أجمع عليه رسول الله صلى الله عليه وسلم من الأمر في السير إليهم، ثم أعطاه امرأة يزعم محمد بن جعفر أنها من مزينة، وزعم غيره أنها سارة مولاة لبعض بني عبد المطلب وجعل لها جعل، على أن تبلغه قريشا، فجعلته في رأسها. ثم فتلت عليه قرونها، ثم خرجت. وأتى رسول الله صلى الله عليه وسلم الخبر من السماء بما صنع حاطب، فبعث علي بن أبي طالب والزبير بن العوام رضي الله عنه ، فقال: "ادركا امرأة قد كتب معها حاطب بكتاب إلى قريش يحذرهم ما قد اجتمعنا له في أمرهم " ، فخرجا حتى أدركا بالحليفة، حليفة ابن أبي أحمد فاستنزلاها فالتمسا في رحلها، فلم يجدا شيئا، فقال لها علي بن أبي طالب رضي الله عنه: إني أحلف بالله ما كذب رسول الله صلى الله عليه وسلم ولا كذبنا، ولتخرجن إلي هذا الكتاب، أو لنكشفنك؛ فلما رأت الجد منه، قالت: أعرض عني، فأعرض عنها، فحلت قرون رأسها، فاستخرجت الكتاب فدفعته إليه فجاء به إلى رسول الله صلى الله عليه وسلم فدعا رسول الله صلى الله عليه وسلم حاطبا، فقال: "يا حاطب ما حملك على هذا؟ " فقال: يا رسول الله، أما والله إني لمؤمن بالله ورسوله، ما غيرت ولا بدلت، ولكني كنت امرأ في القوم ليس لي أصل ولا عشيرة، وكان لي بين أظهرهم أهل وولد، فصانعتهم عليه، فقال عمر بن الخطاب رضي الله عنه: دعني يا رسول الله فلأضرب عنقه، فإن الرجل قد نافق، فقال رسول الله صلى الله عليه وسلم: "وما يدريك يا عمر لعل الله قد اطلع على أصحاب بدرر يوم بدر فقال: اعملوا ما شئتم فقد غفرت لكم " فأنزل الله عز وجل في حاطب {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء} ... إلى قوله {وإليك أنبنا} ... إلى آخر القصة.حدثنا ابن عبد الأعلى قال: ثنا ابن ثور، عن معمر، عن الزهري، عن عروة قال: لما نزلت: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء} في حاطب بن أبي بلتعة، كتب إلى كفار قريش كتابا ينصح لهم فيه، فأطلع الله نبيه عليه الصلاة والسلام على ذلك، فأرسل عليا والزبير، فقال: "اذهبا فإنكما ستجدن امرأة بمكان كذا وكذا، فأتيا بكتاب معها " ، فانطلقا حتى أدركاها، فقالا: الكتاب الذي معك، قالت: ليس معي كتاب، فقالا: والله لا ندع معك شيئا إلا فتشناه، أو تخرجينه، قالت: أولستم مسلمين؟ قالا: بلى، ولكن النبي قد أخبرنا أن معك كتابا قد أيقنت أنفسنا أنه معك؛ فلما رأت جدهما أخرجت كتابا من بين قرونها، فذهبا به إلى النبي صلى الله عليه وسلم فإذا فيه: من حاطب بن أبي بلتعة إلى كفار قريش، فدعاه النبي صلى الله عليه وسلم فقال: "أنت كتبت هذا الكتاب؟ " قال: نعم، قال: "ما حملك على ذلك؟ " قال: أما والله ما ارتبت في الله منذ أسلمت، ولكني كنت امرأ غريبا فيكم أيها الحي من قريش، وكان لي بمكة مال وبنون، فأردت أن أدفع بذلك عنهم، فقال عمر رضي الله عنه: ائذن لي يا رسول الله فأضرب عنقه، فقال النبي صلى الله عليه وسلم: "مهلا يا ابن الخطاب، وما يدريك لعل الله قد اطلع إلى أهل بدر فقال اعملوا ما شئتم فأني غافر لكم " قال الزهري: فيه نزلت حتى {غفور رحيم} 26294 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله {لا تتخذوا عدوي وعدوكم أولياء} ... إلى قوله {بما تعملون بصير} في مكاتبة حاطب بن أبي بلتعة، ومن معه كفار قريش يحذرهم.26295 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء} ... حتى بلغ {سواء السبيل} : ذكر لنا أن حاطبا كتب إلى أهل مكة يخبرهم سير النبي صلى الله عليه وسلم إليهم زمن الحديبية، فأطلع الله عز وجل نبيه عليه الصلاة والسلام على ذلك، وذكر لنا أنهم وجدوا الكتاب مع امرأة في قرن من رأسها، فدعاه نبي الله صلى الله عليه وسلم فقال: "ما حملك على الذي صنعت؟ " قال: والله ما شككت في أمر الله، ولا ارتددت فيه، ولكن لي هناك أهلا ومالا، فأردت مصانعة قريش على أهلي ومالي. وذكر لنا أنه كان حليفا لقريش لم يكن من أنفسهم، فأنزل الله عز وجل في ذلك القرآن، فقال: {إن يثقفوكم ويكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء وودوا لو تكفرون} ..قوله: {تلقون إليهم بالمودة} يقول جل ثناؤه: تلقون إليهم مودتكم إياه. ودخول الباء في قوله: {بالمودة} وسقوطها سواء، نظير قول القائل: أريد بأن تذهب، وأريد أن تذهب سواء، وكقوله: {ومن يرد فيه بإلحاد بظلم} [الحج: 25] والمعنى: ومن يرد فيه إلحادا بظلم؛ ومن ذلك قول الشاعر:فلما رجت بالشرب هز لها العصا شحيح له عند الإزاء نهيمبمعنى: فلما رجت الشرب. {وقد كفروا بما جاءكم من الحق} يقول: وقد كفر هؤلاء المشركون الذين نهيتكم أن تتخذوهم أولياء بما جاءكم من عند الله من الحق، وذلك كفرهم بالله ورسوله وكتابه الذي أنزله على رسوله..قوله: {يخرجون الرسول وإياكم} يقول جل ثناؤه: يخرجون رسول الله صلى الله عليه وسلم مع وإياكم، بمعنى: ويخرجونكم أيضا من دياركم وأرضكم، وذلك إخراج مشركي قريش رسول الله صلى الله عليه وسلم وأصحابه من مكة.وقوله: {أن تؤمنوا بالله ربكم} يقول جل ثناؤه: يخرجون الرسول وإياكم من دياركم، لأن آمنتم بالله..قوله: {إن كنتم خرجتم جهادا في سبيلي وابتغاء مرضاتي} من المؤخر الذي معناه التقديم، ووجه الكلام: يا أيها الذين آمنوا لا تتخذوا عدوي وعدوكم أولياء تلقون إليهم بالمودة وقد كفروا بما جاءكم من الحق إن كنتم خرجتم جهادا في سبيلي، وابتغاء مرضاتي {يخرجون الرسول وإياكم أن تؤمنوا بالله ربكم} .ويعني بقوله تعالى ذكره: {إن كنتم خرجتم جهادا في سبيلي} : إن كنتم خرجتم من دياركم، فهاجرتم منها إلى مهاجركم للجهاد في طريقي الذي شرعته لكم، وديني الذي أمرتكم به. والتماس مرضاتي..قوله: {تسرون إليهم بالمودة} يقول تعالى ذكره للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم: تسرون أيها المؤمنون بالمودة إلى المشركين باللهيقول: وأنا أعلم منكم بما أخفى بعضكم من بعض، فأسره منهيقول: وأعلم أيضا منكم ما أعلنه بعضكم لبعض.يقول جل ثناؤه ومن يسر منكم إلى المشركين بالمودة أيها المؤمنون فقد ضل: يقول: فقد جار عن قصد السبيل التي حملها الله طريقا إلى الجنة ومحجة إليها.


002-2-إِن يَثْقَفُوكُمْ يَكُونُوا لَكُمْ أَعْدَاء وَيَبْسُطُوا إِلَيْكُمْ أَيْدِيَهُمْ وَأَلْسِنَتَهُم بِالسُّوءِ وَوَدُّوا لَوْ تَكْفُرُونَ

2-إن يثقفوكم يكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء وودوا لو تكفرون

القول في تأويل قوله تعالى: {إن يثقفوكم يكونوا لكم أعداء ويبسطوا إليكم أيديهم وألسنتهم بالسوء} يقول تعالى ذكره: إن يثقفكم هؤلاء الذين تسرون أيها المؤمنون إليهم بالمودة، يكونوا لكم حربا وأعداء {ويبسطوا إليكم أيديهم} بالقتال {وألسنتهم بالسوء} .قوله: {وودوا لو تكفرون} يقول: وتمنوا لكم أن تكفروا بربكم، فتكونوا على مثل الذي هم عليه.


003-3-لَن تَنفَعَكُمْ أَرْحَامُكُمْ وَلَا أَوْلَادُكُمْ يَوْمَ الْقِيَامَةِ يَفْصِلُ بَيْنَكُمْ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

3-لن تنفعكم أرحامكم ولا أولادكم يوم القيامة يفصل بينكم والله بما تعملون بصير

قوله: {لن تنفعكم أرحامكم ولا أولادكم يوم القيامة} يقول تعالى ذكره: لا يدعونكم أرحامكم وقراباتكم وأولادكم إلى الكفر بالله، واتخاذ أعدائه أولياء تلقون إليهم بالمودة. فإنه لن تنفعكم أرحامكم ولا أولادكم عند الله يوم القيامة، فتدفع عنكم عذاب الله يومئذ، إن أنتم عصيتموه في الدنيا، وكفرتم به..قوله: {يفصل بينكم} يقول جل ثناؤه: يفصل ربكم أيها المؤمنون بينكم يوم القيامة بأن يدخل أهل طاعته الجنة، وأهل معاصية والكفر به النار.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة ومكة والبصرة: "يفصل بينكم " بضم الياء وتخفيف الصاد وفتحها، على ما لم يسم فاعله. وقرأه عامة قراء الكوفة خلا عاصم بضم الياء وتشديد الصاد وكسرها بمعنى: يفصل الله بينكم أيها القوم. وقرأه عاصم بفتح الياء وتخفيف الصاد وكسرها، بمعنى يفصل الله بينكم. وقرأ بعض قراء الشام "يفصل " بضم الياء وفتح الصاد وتشديدها على وجه ما لم يسم فاعله.وهذه القراءات متقاربات المعانى صحيحات في الإعراب، فبأيتها قرأ القارئ فمصيب..قوله: {والله بما تعملون بصير} يقول جل ثناؤه: والله بأعمالكم أيها الناس ذو علم وبصر، لا يخفى عليه منها شيء، هو بجميعها محيط، وهو مجازيكم بها إن خيرا فخير، وإن شرا فشر، فاتقوا الله في أنفسكم واحذروه.


004-4-قَدْ كَانَتْ لَكُمْ أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ إِنَّا بُرَاء مِنكُمْ وَمِمَّا تَعْبُدُونَ مِن

4-قد كانت لكم أسوة حسنة في إبراهيم والذين معه إذ قالوا لقومهم إنا براء منكم ومما تعبدون من دون الله كفرنا بكم وبدا بيننا وبينكم العداوة والبغضاء أبدا حتى تؤمنوا بالله وحده إلا قول إبراهيم لأبيه لأستغفرن لك وما أملك لك من الله من شيء ربنا عليك توكلنا وإليك أنبنا وإليك المصير

القول في تأويل قوله تعالى: {قد كانت لكم أسوة حسنة في إبراهيم والذين معه} يقول تعالى ذكره للمؤمنين به من أصحاب رسول الله صلى الله عليه وسلم: قد كان لكم أيها المؤمنون أسوة حسنة: يقول: قدوة حسنة في إبراهيم خليل الرحمن، تقتدون به، والذين معه من أنبياء الله، كما:26296 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله عز وجل: {قد كانت لكم أسوة حسنة في إبراهيم والذين معه} قال: الذين معه الأنبياء..قوله: {إذ قالوا لقومهم إنا برآء منكم ومما تعبدون من دون الله} يقول: حين قالوا لقومهم الذين كفروا بالله، وعبدوا الطاغوت: أيها القوم إنا برآء منكم، ومن الذين تعبدون من دون الله من الآلهة والأنداد.وقوله: {كفرنا بكم وبدا بيننا وبينكم العداوة والبغضاء أبدا حتى تؤمنوا بالله وحده} يقول جل ثناؤه مخبرا عن قيل أنبيائه لقومهم الكفرة: كفرنا بكم، أنكرنا ما كنتم عليه من الكفر بالله وجحدنا عبادتكم ما تعبدون من دون الله أن تكون حقا، وظهر بيننا وبينكم العداوة والبغضاء أبدا على كفركم بالله، وعبادتكم ما سواه، ولا صلح بيننا ولا هوادة، حتى تؤمنوا بالله وحده، يقول: حتى تصدقوا بالله وحده، فتوحدوه، وتفردوه بالعبادة..قوله: {إلا قول إبراهيم لأبيه لأستغفرن لك} يقول تعالى ذكره: قد كانت لكم أسوة حسنة في إبراهيم والذين معه في هذه الأمور التي ذكرناها من مباينة الكفار ومعاداتهم، وترك موالاتهم إلا في قول إبراهيم لأبيه {لأستغفرن لك} فإنه لا أسوة لكم فيه في ذلك، لأن ذلك كان من إبراهيم لأبيه عن موعدة وعدها إياه قبل أن يتبين له أنه عدو الله؛ فلما تبين له أنه عدو لله تبرأ منه. يقول تعالى ذكره: فكذلك أنتم أيها المؤمنون بالله، فتبرؤوا من أعداء الله من المشركين به ولا تتخذوا منهم أولياء يؤمنوا بالله وحده ويتبرؤوا عن عبادة ما سواه وأظهروا لهم العداوة والبغضاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26297 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد {إلا قول إبراهيم لأبيه} قال: نهوا أن يتأسوا باستغفار إبراهيم لأبيه، فيستغفروا للمشركين.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي جعفر، عن مطرف الحارثي، عن مجاهد: {أسوة حسنة في إبراهيم} ... إلى قوله {لأستغفرن لك} يقول: في كل أمره أسوة، إلا الاستغفار لأبيه.26298 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد كانت لكم أسوة حسنة في إبراهيم} ... الآية، ائتسوا به في كل شيء، ما خلا قوله لأبيه: {لأستغفرن لك} فلا تأتسوا بذلك منه، فإنها كانت عن موعدة وعدها إياه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {إلا قول إبراهيم لأبيه} يقول: لا تأسوا بذلك فإنه كان عليه موعدا، وتأسوا بأمره كله.26299 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {قد كان لكم أسوة حسنة} ... إلى قوله: {إلا قول إبراهيم لأبيه لأستغفرن لك} قال: يقول: ليس لكم في هذا أسوة.ويعني بقوله: {وما أملك لك من الله من شيء} يقول: وما أدفع عنك من الله من عقوبة، إن الله عاقبك على كفرك به، ولا أغني عنك منه شيئا..قوله: {ربنا عليك توكلنا} يقول جل ثناؤه مخبرا عن قيل إبراهيم وأنبيائه صلوات الله عليهم: {ربنا عليك توكلنا وإليك أنبنا} يعني: وإليك رجعنا بالتوبة مما تكره إلى ما تحب وترضى.يقول: وإليك مصيرنا ومرجعنا يوم تبعثنا من قبورنا، وتحشرنا في القيامة إلى موقف العرض.


005-5-رَبَّنَا لَا تَجْعَلْنَا فِتْنَةً لِّلَّذِينَ كَفَرُوا وَاغْفِرْ لَنَا رَبَّنَا إِنَّكَ أَنتَ الْعَزِيزُ الْحَكِيمُ

5-ربنا لا تجعلنا فتنة للذين كفروا واغفر لنا ربنا إنك أنت العزيز الحكيم

القول في تأويل قوله تعالى: {ربنا لا تجعلنا فتنة للذين كفروا} يقول تعالى ذكره مخبرا عن قيل إبراهيم خليله والذين معه: يا ربنا لا تجعلنا فتنة للذين كفروا بك فجحدوا وحدانيتك، وعبدوا غيرك، بأن تسلطهم علينا، فيروا أنهم على حق، وأنا على باطل، فتجعلنا بذلك فتنة لهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26300 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {لا تجعلنا فتنة للذين كفروا} قال لا تعذبنا بأيديهم، ولا بعذاب من عندك، فيقولوا: لو كان هؤلاء على حق ما أصابهم هذا.26301 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ربنا لا تجعلنا فتنة للذين كفروا} قال: يقول: لا تظهرهم علينا فيفتتنوا بذلك. يرون أنهم إنما ظهروا علينا لحق هم عليه.26302 - علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لا تجعلنا فتنة للذين كفروا} يقول: لا تسلطهم علينا فيفتنونا..قوله: {واغفر لنا ربنا} يقول: واستر علينا ذنوبنا بعفوك لنا عنها يا ربنا، {إنك أنت العزيز الحكيم} يعني الشديد الانتقام ممن انتقم منه، الحكيم: يقول الحكيم في تدبيره خلقه، وصرفه إياهم فيما فيه صلاحهم.


006-6-لَقَدْ كَانَ لَكُمْ فِيهِمْ أُسْوَةٌ حَسَنَةٌ لِمَن كَانَ يَرْجُو اللَّهَ وَالْيَوْمَ الْآخِرَ وَمَن يَتَوَلَّ فَإِنَّ اللَّهَ هُوَ الْغَنِيُّ

6-لقد كان لكم فيهم أسوة حسنة لمن كان يرجو الله واليوم الآخر ومن يتول فإن الله هو الغني الحميد

قوله: {لقد كان لكم فيهم أسوة حسنة} يقول تعالى ذكره لقد كان لكم أيها المؤمنون قدوة حسنة فى الذين ذكرهم إبراهيم والذين معه من الأنبياء صلوات الله عليهم والرسل.يقول: لمن كان منكم يرجو لقاء الله، وثواب الله، والنجاة في اليوم الآخر.وقوله {ومن يتول فإن الله هو الغني الحميد} يقول تعالى ذكره: ومن يتول عما أمره الله به وندبه إليه منكم ومن غيركم، فأعرض عنه وأدبر مستكبرا، ووالى أعداء الله، وألقى أليهم بالمودة، فإن الله هو الغني عن إيمانه به، وطاعته إياه، وعن جميع خلقه، الحميد عند أهل المعرفة بأياديه، وآلائه عندهم.


007-7-عَسَى اللَّهُ أَن يَجْعَلَ بَيْنَكُمْ وَبَيْنَ الَّذِينَ عَادَيْتُم مِّنْهُم مَّوَدَّةً وَاللَّهُ قَدِيرٌ وَاللَّهُ غَفُورٌ رَّحِيمٌ

7-عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة والله قدير والله غفور رحيم

القول في تأويل قوله تعالى: {عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة} يقول تعالى ذكره: عسى الله أيها المؤمنون أن يجعل بينكم وبين الذين عاديتم من أعدائي من مشركي قريش مودة، ففعل الله ذلك بهم، بأن أسلم كثير منهم، فصاروا لهم أولياء وأحزابا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26203 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة} قال: هؤلاء المشركون قد فعل، قد أدخلهم في السلم وجعل بينهم مودة حين كان الإسلام حين الفتح..قوله: {والله قدير} يقول: والله ذو قدرة على أن يجعل بينكم وبين الذين عاديتم من المشركين مودة {والله غفور رحيم} يقول: والله غفور لخطيئة من ألقى إلى المشركين بالمودة إذا تاب منها، رحيم بهم أن يعذبهم بعد توبتهم منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26304 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {عسى الله أن يجعل بينكم وبين الذين عاديتم منهم مودة والله غفور قدير} على ذلك {والله غفور رحيم} يغفر الذنوب الكثيرة، رحيم بعباده.


008-8-لَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ لَمْ يُقَاتِلُوكُمْ فِي الدِّينِ وَلَمْ يُخْرِجُوكُم مِّن دِيَارِكُمْ أَن تَبَرُّوهُمْ وَتُقْسِطُوا

8-لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم إن الله يحب المقسطين

القول في تأويل قوله تعالى: {لا ينهاكم الله عن الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم} يقول تعالى ذكره: {لا ينهاكم الله عن الذين لم يقاتلوكم في الدين} من أهل مكة {ولم يخرجوكم من دياركم أن تبروهم وتقسطوا إليهم} يقول: وتعدلوا فيهم بإحسانكم إليهم، وبركم بهم.واختلف أهل التأويل في الذين عنوا بهذه الآية، فقال بعضهم: عني بها: الذين كانوا آمنوا بمكة ولم يهاجروا، فأذن الله للمؤمنين ببرهم والإحسان إليهم. ذكر من قال ذلك:26305 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {لا ينهاكم الله عن الذين لم يقاتلوكم في الدين} أن تستغفروا لهم، {وتبروهم وتقسطوا إليهم} ؛ قال: وهم الذين آمنوا بمكة ولم يهاجروا.وقال آخرون: عني بها من غير أهل مكة من لم يهاجر. ذكر من قال ذلك:36306 - حدثني محمد بن إبراهيم الأنماطي، قال: ثنا هارون بن معروف، قال: ثنا بشر بن السري، قال: ثنا مصعب بن ثابت، عن عمه عامر بن عبد الله بن الزبير، عن أبيه، قال: نزلت في أسماء بنت أبي بكر، وكانت لها أم فى الجاهلية يقال لها قتيلة ابنة عبد العزى، فأتتها بهدايا وصناب وأقط وسمن، فقالت: لا اقبل لك هدية، ولا تدخلي علي حتى يأذن رسول الله صلى الله عليه وسلم فذكرت ذلك عائشة لرسول الله صلى الله عليه وسلم، فأنزل الله {لا ينهاكم الله عن الذين لم يقاتلوكم في الدين} ... إلى قوله: {المقسطين} .قال ثنا إبراهيم بن الحجاج، قال: ثنا عبد الله بن المبارك، قال: ثنا مصعب بن ثابت، عن عامر بن عبد الله بن الزبير، عن أبيه، قال: قدمت قعيلة بنت عبد العزى بن سعد من بني مالك بن حسل عمل على ابنتها أسماء بنت أبي بكر، فذكر نحوه.وقال آخرون: بل عني بها من مشركي مكة من لم يقاتل المؤمنين، ولم يخرجوهم من ديارهم؛ قال: ونسخ الله ذلك بعد بالأمر بقتالهم. ذكر من قال ذلك:26307 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله عز وجل: {لا ينهاكم الله} ... الآية، فقال: هذا قد نسخ، نسخه، القتال، أمروا أن يرجعوا إليهم بالسيوف، ويجاهدوهم بها، يضربونهم، وضرب الله لهم أجل أربعة أشهر، إما المذابحة، وإما الإسلام.26308 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {لا ينهاكم الله} ... الآية، قال: نسختها {اقتلوا المشركين حيث وجدتموهم} وأولى الأقوال في ذلك بالصواب قول من قال: عني بذلك: لا ينهاكم الله عن الذين لم يقاتلوكم في الدين، من جميع أصناف الملل والأديان أن تبروهم وتصلوهم، وتقسطوا إليهم، إن الله عز وجل عم بقوله {الذين لم يقاتلوكم في الدين ولم يخرجوكم من دياركم} جميع من كان ذلك صفته، فلم يخصص به بعضا دون بعض، ولا معنى لقول من قال: ذلك منسوخ، لأن بر المؤمن من أهل الحرب ممن بينه وبينه قرابة نسب، أو ممن لا قرابة بينه وبينه ولا نسب غير محرم ولا منهي عنه إذا لم يكن في ذلك دلالة له، أو لأهل الحرب على عورة لأهل الإسلام، أو تقوية لهم بكراع أو سلاح. قد بين صحة ما قلنا في ذلك، الخبر الذي ذكرناه عن ابن الزبير في قصة أسماء وأمها..قوله: {إن الله يحب المقسطين} يقول: إن الله يحب المنصفين الذين ينصفون الناس، ويعطونهم الحق والعدل من أنفسهم، فيبرون من برهم، ويحسنون إلى من أحسن إليهم.


009-9-إِنَّمَا يَنْهَاكُمُ اللَّهُ عَنِ الَّذِينَ قَاتَلُوكُمْ فِي الدِّينِ وَأَخْرَجُوكُم مِّن دِيَارِكُمْ وَظَاهَرُوا عَلَى إِخْرَاجِكُمْ أَن

9-إنما ينهاكم الله عن الذين قاتلوكم في الدين وأخرجوكم من دياركم وظاهروا على إخراجكم أن تولوهم ومن يتولهم فأولئك هم الظالمون

القول في تأويل قوله تعالى: {إنما ينهاكم الله عن الذين قاتلوكم في الدين وأخرجوكم من دياركم وظاهروا على إخراجكم أن تولوهم} يقول تعالى ذكره: {إنما ينهاكم الله} أيها المؤمنون {عن الذين قاتلوكم في الدين} من كفار أهل مكة {وأخرجوكم من دياركم وظاهروا على إخراجكم أن تولوهم} يقول: وعاونوا من أخرجكم من دياركم على إخراجكم أن تولوهم، فتكونوا لهم أولياء ونصراء.وبنحو الذي قلنا في معنى قوله {الذين قاتلوكم في الذين} قال أهل التأويل. ذكر من قال ذلك:26309 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {إنما ينهاكم الله عن الذين قاتلوكم في الدين} قال كفار أهل مكة.يقول: ومن يجعلهم منكم أو من غيركم أولياء.يقول: فأولئك هم الذين تولوا غير الذي يجوز لهم أن يتولوهم، ووضعوا ولايتهم في غير موضعها، وخالفوا أمر الله في ذلك.


010-10-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا جَاءكُمُ الْمُؤْمِنَاتُ مُهَاجِرَاتٍ فَامْتَحِنُوهُنَّ اللَّهُ أَعْلَمُ بِإِيمَانِهِنَّ فَإِنْ

10-يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن وآتوهم ما أنفقوا ولا جناح عليكم أن تنكحوهن إذا آتيتموهن أجورهن ولا تمسكوا بعصم الكوافر واسألوا ما أنفقتم وليسألوا ما أنفقوا ذلكم حكم الله يحكم بينكم والله عليم حكيم

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن} يقول تعالى ذكره للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم: {يا أيها الذين آمنوا إذا جاءكم} النساء {المؤمنات مهاجرات} من دار الكفر إلى دار الإسلام {فامتحنوهن} وكانت محنة رسول الله صلى الله عليه وسلم إياهن إذا قدمن مهاجرات، كما:26310 - حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن قيس بن الربيع، عن الأغر بن الصباح، عن خليفة بن حصين، عن أبي نصر الأسدي، قال: سئل ابن عباس: كيف كان امتحان رسول الله صلى الله عليه وسلم النساء؟ قال: كان يمتحنهن بالله ما خرجت من بغض زوج، وبالله ما خرجت رغبة عن أرض إلى أرض، وبالله ما خرجت التماس دنيا، وبالله ما خرجت إلا حبا لله ورسوله.حدثنا أبو كريب، قال: ثنا الحسن بن عطية، عن قيس، قال: أخبرنا الأغر بن الصباح، عن خليفة بن حصين، عن أبي نصر، عن ابن عباس في {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن} قال كانت المرأة إذا أتت رسول الله صلى الله عليه وسلم حلفها بالله ما خرجت... ثم ذكره نحوه.26311 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، أن عائشة قالت: ما كان رسول الله صلى الله عليه وسلم يمتحن المؤمنات إلا بالآية، قال الله: {إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا} ولا، ولا26312 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني عروة بن الزبير، أن عائشة زوج النبي صلى الله عليه وسلم قالت: كانت المؤمنات إذا هاجرن إلى رسول الله صلى الله عليه وسلم يمتحن بقول الله: {يا أيها النبي إذا جاءك المؤمنات يبايعنك} ... إلى آخر الآية، قالت عائشة: فمن أقر بهذا من المؤمنات، فقد أقر بالمحبة، فكان رسول الله صلى الله عليه وسلم إذا أقررن بذلك من قولهن قال لهن: "انطلقن فقد بايعتكن " ، ولا والله ما مست يد رسول الله صلى الله عليه وسلم يد امرأة قط، غير أنه بايعهن بالكلام؛ قالت عائشة: والله ما أخذ رسول الله صلى الله عليه وسلم على النساء قط، إلا بما أمره الله عز وجل، وكان يقول لهن إذا أخذ عليهن "قد بايعتكن كلاما " .26313 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات} ... إلى قوله: {عليم حكيم} كان امتحانهن أن يشهدن أن لا إله إلا الله، وان محمدا عبده ورسوله26314 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فامتحنوهن} قال: سلوهن ما جاء بهن فإن كان جاء بهن غضب على أزواجهن، أو سخطة، أو غيره، ولم يؤمن، فارجعوهن إلى أزواجهن.26315 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فامتحنوهن} كانت محنتهن أن يستحلفن بالله "ما أخرجكن النشوز، وما أخرجكن إلا حب الإسلام وأهله، وحرص عليه " ، فإذا قلن ذلك قبل ذلك منهن.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {فامتحنوهن} قال: يحلفن ما خرجن إلا رغبة في الإسلام، وحبا لله ورسوله.26316 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه أو عكرمة {إذا جاءكم المؤمنات مهاجرات فامتحنوهن} قال: يقال: ما جاء بك إلا حب الله، ولا جاء بك عشق رجل منا، ولا فرارا من زوجك، فذلك قوله {فامتحنوهن} 26317 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد كانت المرأة من المشركين إذا غضبت على زوجها، وكان بينه وبينها كلام، قالت: والله لأهاجرن إلى محمد صلى الله عليه وسلم وأصحابه، فقال الله عز وجل: {إذا جاءكم المؤمنات مهاجرات فامتحنوهن} إن كان الغضب أتى بها فردوها، وإن كان الإسلام أتى بها فلا تردوها.26318 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ثني عمرو بن الحارث، عن بكير بن الأشج، قال: كان امتحانهن إنه لم يخرجك إلا الدين..قوله: {الله أعلم بإيمانهن} يقول: الله أعلم بإيمان من جاء من النساء مهاجرات إليكم.وقوله: {فإن علمتموهن مؤمنات فلا ترجعوهن إلى الكفار} يقول: فإن أقررن عند المحنة بما يصح به عقد الإيمان لهن، والدخول في الإسلام، فلا تردوهن عن ذلك إلى الكفار. وإنما قيل ذلك للمؤمنين، لأن العهد كان جرى بين رسول الله صلى الله عليه وسلم وبين مشركي قريش في صلح الحديبية أن يرد المسلمون إلى المشركين من جاءهم مسلما، فأبطل ذلك الشرط في النساء إذا جئن مؤمنات مهاجرات فامتحن، فوجدهن المسلمون مؤمنات، وصح ذلك عندهم مما قد ذكرنا قبل، وأمروا أن لا يردوهن إلى المشركين إذا علم أنهن مؤمنات. وقال جل ثناؤه لهم: {فإذ علمتموهن مؤمنات فلا ترجعوهن إلى الكفار لا هن حل لهم ولا هم يحلون لهن} يقول: لا المؤمنات حل للكفار ولا الكفار يحلون للمؤمنات.وبنحو الذي قلنا في ذلك جاءت الآثار.ذكر بعض ما روي في ذلك من الأثر:26319 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن الزهري، قال: دخلت على عروة بن الزبير، وهو يكتب كتابا إلى ابن أبي هنيد صاحب الوليد بن عبد الملك، وكتب إليه يسأله عن قول الله عز وجل: {إذا جاءكم المؤمنات مهاجرات} ... إلى قوله {والله عليم حكيم} وكتب إليه عروة بن الزبير: إن رسول الله صلى الله عليه وسلم كان صالح قريشا عام الحديبية على أن يرد عليهم من جاء بغير إذن وليه؛ فلما هاجر النساء إلى رسول الله صلى الله عليه وسلم وإلى الإسلام، أبى الله أن يردن إلى المشركين، إذا هن امتحن محنة الإسلام، فعرفوا أنهن إنما جئن رغبة فيه..القول في تأويل قوله تعالى: {وآتوهم ما أنفقوا} وقوله {وآتوهم ما أنفقوا} يقول جل ثناؤه: وأعطوا المشركين الذين جاءكم نساؤهم مؤمنات إذا علمتموهن مؤمنات، فلم ترجعوهن إليهم ما أنفقوا في نكاحهم إياهن من الصداق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26320 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات} ... إلى قوله {عليم حكيم} قال: كان امتحانهن أن يشهدن أن لا إله إلا الله وأن محمدا عبده ورسوله، فإذا علموا أن ذلك حق منهن لم يرجعوهن إلى الكفار، وأعطى بعلها من الكفار الذين عقد لهم رسول الله صلى الله عليه وسلم صداقه الذي أصدقها.26321 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح عن مجاهد {وآتوهم ما أنفقوا} وآتوا أزواجهن صدقاتهن.26322 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات فامتحنوهن الله أعلم بإيمانهن} حتى بلغ {والله عليم حكيم} هذا حكم حكمه الله عز وجل بين أهل الهدى وأهل الضلالة؛ كن إذا فررن من المشركين الذين بينهم وبين نبي الله صلى الله عليه وسلم وأصحابه عهد إلى أصحاب نبي الله صلى الله عليه وسلم فتزوجوهن بعثوا مهورهن إلى أزواجهن من المشركين الذين بينهم وبين نبي الله صلى الله عليه وسلم عهد، وإذا فررن من أصحاب نبي الله صلى الله عليه وسلم إلى المشركين الذين بينهم وبين نبي الله صلى الله عليه وسلم عهد بعثوا بمهورهن إلى أزواجهن من أصحاب نبي الله صلى الله عليه وسلم.26323 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري قال: نزلت عليه وهو بأسفل الحديبية، وكان النبي صلى الله عليه وسلم صالحهم أنه من أتاه منهم رده إليهم؛ فلما جاءه النساء نزلت عليه هذه الآية، وأمره أن يرد الصداق إلى أزوجهن حكم على المشركين مثل ذلك إذا جاءتهم امرأة من المسلمين أن يردوا الصداق إلى أزواجهن فقال {لا تمسكوا بعصم الكوافر} 26324 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فامتحنوهن الله أعلم بإيمانهن} كان نبي الله صلى الله عليه وسلم عاهد من المشركين ومن أهل الكتاب، فعاهدهم وعاهدوه، وكان في الشرط أن يردوا الأموال والنساء، فكان نبي الله إذا فاته أحد من أزواج المؤمنين، فلحق بالمعاهدة تاركا لدينه مختارا للشرك، رد على زوجها ما أنفق عليها، وإذا لحق بنبي الله صلى الله عليه وسلم أحد من أزوج المشركين امتحنها نبي الله صلى الله عليه وسلم فسألها: "ما أخرجك من قومك؟ " فان وجدها خرجت تريد الإسلام قبلها رسول الله صلى الله عليه وسلم، ورد على زوجها ما أنفق عليها، وإن وجدها فرت من زوجها إلى آخر بينها وبنه قرابة، وهي متمسكة بالشرك ردها رسول الله صلى الله عليه وسلم إلى زوجها من المشركين.26325 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرا ت فامتحنوهن} ... الآية كلها، قال: لما هادن رسول الله صلى الله عليه وسلم المشركين كان في الشرط الذي شرط: أن ترد إلينا من أتاك منا، ونرد إليك من أتانا منكم، فقال النبي صلى الله عليه وسلم: "من أتانا منكم فنرده إليكم، ومن أتاكم منا فاختار الكفر على الإنسان فلا حاجة لنا فيهم وقال: فأبى الله ذلك النبي صلى الله عليه وسلم فى النساء، ولم يأبه للرجال، فقال عز وجل: {إذا جاءكم المؤمنات مهاجرات فامتحنوهن}... إلى قوله {وآتوهم ما أنفقوا} أزواجهن.26326 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن بكير بن الأشج، قال كان بين رسول الله صلى الله عليه وسلم والمشركين هدنة فيمن فر من المساء، فإذا قرت المشركة أعطى المسلمون زوجها نفقته عليها وكان المسلمون يفعلون وكان إذا لم يعط هؤلاء ولا هؤلاء أخرج المسلمون للمسلم الذي ذهبت امرأته نفقتها..قوله: {ولا جناح عليكم أن تنكحوهن إذا آتيتموهن أجورهن} يقول تعالى ذكره: ولا حرج عليكم أيها المؤمنون أن تنكحوا هؤلاء المهاجرات اللاتي لحقن بكم من دار للحرب مفارقات لأزوجهن، وإن كان لهن أزواج في دار الحرب إذا علمتموهن مؤمنات إذا أنتم أعطيتموهن أجورهن، ويعني بالأجور: الصدقات. وكان قتادة يقول: كن إذا فررن من المشركين الذين بينهم وبين نبي الله صلى الله عليه وسلم وأصحابه عهد إلى أصحاب نبي الله صلى الله عليه وسلم فتزوجوهن، بعثوا بمهورهن إلى أزواجهن من المشركين الذين بينهم وبين أصحاب نبي لله صلى الله عليه وسلم عهد.26327 - حدثنا بذلك بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة.وكان الزهري يقول: إنما أمر الله برد صداقهن إليهم إذا حبسن عنهم وإن هم ردوا المسلمين على صداق من حبسوا عنهم نسائهم.26328 - حدثنا بذلك ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري.26329 - حدثني يونس، أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا جناح عليكم أن تنكحوهن} ولها زوج ثم، لأنه فرق بينهما الإسلام إذا استبرأتن أرحامهن..قوله: {ولا تمسكوا بعصم الكوافر} يقول جل ثناؤه للمؤمنين به من أصحاب رسول الله صلى الله عليه وسلم: لا تمسكوا أيها المؤمنون بحبال النساء الكوافر وأسبابهن، والكوافر: جمع كافرة، والعصم: جمع عصمة، وهى ما اعتصم به من العقد والسبب، وهذا نهي من الله للمؤمنين عن الإقدام على نكاح النساء المشركات من أهل الأوثان، وأمر لهم بفراقهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26330 - حدثنا حدثني يعقوب بن إبراهيم، قال: ثنا يحيى بن سعيد القطان، قال: ثنا عبد الله بن المبارك، قال اخبرنا معمر، عن الزهري، عن عروة، عن المسور بن مخرمة ومروان بن الحكم أن النبي صلى الله عليه وسلم جاءه نسوة مؤمنات بعد أن كتب كتاب القضية بينه وبين قريش، فأنزل الله: {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات} حتى بلغ {بعصم الكوافر} فطلق عمر يومئذ امرأتين كانتا له بالشرك، فتزوج إحداهما معاوية بن أبي سفيان والأخرى صفوان بن أمية.26331 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: بلغنا أن آية المحنة التي ماد فيها رسول الله صلى الله عليه وسلم كفار قريش من أجل العهد الذي كان بين كفار قريش وبين النبي صلى الله عليه وسلم فكان النبي صلى الله عليه وسلم يرد إلى كفار قريش ما أنفقوا على نسائهم اللاتي يسلمن ويهاجرن، وبعولتهن كفار للعهد الذي كان بين النبي صلى الله عليه وسلم وبينهم، ولو كانوا حربا ليست بينهم وبين النبي صلى الله عليه وسلم مدة وعقد لم يرد عليهم شيئا مما أنفقوا، وحكم الله للمؤمنين على أهل المدة من الكفار بمثل ذلك، قال الله: {يا أيها الذين آمنوا إذا جاءكم المؤمنات مهاجرات {حتى بلغ} والله عليم حكيم {فطلق المؤمنون حين أنزلت هذه الآية كل امرأة كافرة كانت تحت رجل منهم، فطلق عمر بن الخطاب رضي الله عنه امرأته ابنة أبي أمية بن المغيرة من بني مخزوم فتزوجها معاوية بن أبي سفيان، وابنة جرول من خزاعة، فتزوجها أبو جهم بن حذافة العدوي، وجعل الله ذلك حكما حكم به بين المؤمنين والمشركين فى هذه المدة التي كانت.26332 - حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، قال: وقال الزهري: لما نزلت هذه الآية {يا أيها الذين آمنوا إذا جاءكم المؤمنات}... إلى قوله: {ولا تمسكوا بعصم الكوافر} كان ممن طلق عمر بن الخطاب رضي الله عنه امرأته قريبة ابنة أبي أمية بن المغيرة، فتزوجها بعده معاوية بن أبي سفيان، وهما على شركهما بمكة، وأم كلثوم ابنة جرول الخزاعية أم عبد الله بن عمر فتزوجها أبو جهم بن حذافة بن غانم رجل من قومه، وهما على شركهما؛ وطلحة بن عبيد الله بن عثمان بن عمرو التيمي كانت عنده أروى بنت ربيعة بن الحارث بن عبد المطلب، ففرق بينهما الإسلام حين نهى القرآن عن التمسك بعصم الكوافر، وكان طلحة قد هاجر وهي بمكة على دين قومها، ثم تزوجها في الإسلام بعد طلحة خالد بن سعيد بن العاص بن أمية بن عبد شمس. وكان ممن فر إلى رسول الله صلى الله عليه وسلم من نساء الكفار ممن لم يكن بينه وبين رسول الله صلى الله عليه وسلم عهد فحبسها وزوجها رجلا من المسلمين أميمة بنت بشر الأنصارية، ثم إحدى نساء بني أمية بن زيد بن أوس الله، كانت عند ثابت بن الدحداحة، ففرت منه، وهو يومئذ كافر إلى رسول الله، فزوجها رسول الله صلى الله عليه وسلم سهل بن حنيف أحد بني عمرو بن عوف، فولدت عبد الله بن سهل.حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قال الله: {ولا تمسكوا بعصم الكوافر} قال: الزهري: فطلق عمر امرأتين كانتا له بمكة.26333 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبى نجيح، عن مجاهد {ولا تمسكوا بعصم الكوافر} قال: أصحاب محمد أمروا بطلاق نسائهم كوافر بمكة، قعدن مع الكفار.26334 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تمسكوا بعصم الكوافر} مشركات العرب اللاتي يأبين الإسلام أمر أن يخلى سبيلهن.26335 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تمسكوا بعصم الكوافر} إذا كفرت المرأة فلا تمسكوها، خلوها، وقعت الفرقة بينها وبين زوجها حين كفرت.واختلفت القراء في قراءة قوله {ولا تمسكوا} فقرأ ذلك عامة قراء الحجاز والمدينة والكوفة والشأم، {ولا تمسكوا} بتخفيف السين.وقرأ ذلك أبو عمرو " ولا تمسكوا" بتشديدها، وذكر أنها قراءة الحسن، واعتبر من قرأ ذلك بالتخفيف، وإمساك بمعروف.والصواب من القول في ذلك أنهما قراءتان معروفتان، ولغتان مشهورتان، محكي عن العرب أمسكت به ومسكت، وتمسكت به..قوله: {واسألوا ما أنفقتم وليسئلوا ما أنفقوا} يقول تعالى ذكره لأزواج اللواتي لحقن من المؤمنين من دار الإسلام بالمشركين إلى مكة من كفار قريش: واسألوا أيها المؤمنون الذين ذهبت أزواجهم فلحقن بالمشركين ما أنفقتم على أزواجكم اللواتي لحقن بهم من الصداق من تزوجهن منهم، وليسئلكم المشركون منهم الذين لحق بكم أزواجهم مؤمنات إذا تزوجن فيكم من تزوجها منكم ما أنفقوا عليهن من الصداق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26336 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أقر المؤمنون بحكم الله، وأدوا ما أمروا به من نفقات المشركين التي أنفقوا على نسائهم، وأبى المشركون أن يقروا بحكم الله فيما فرض عليهم من أداء نفقات المسلمين.26337 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {واسألوا ما أنفقتم وليسألوا ما أنفقوا} قال: ما ذهب من أزواج أصحاب محمد صلى الله عليه وسلم إلى الكفار، فليعطهم الكفار صدقاتهن، وليمسكوهن، وما ذهب من أزواج الكفار إلى أصحاب النبي صلى الله عليه وسلم، فمثل ذلك في صلح كان بين محمد صلى الله عليه وسلم وبين قريش..قوله: {ذلكم حكم الله يحكم بينكم} يقول تعالى ذكره: هذا الحكم الذي حكمت بينكم من أمركم أيها المؤمنون بمسألة المشركين، وما أنفقتم على أزواجكم اللاتي لحقن بهم وأمرهم بمسألتكم مثل ذلك في أزواجهن اللاتي لحقن بكم، حكم الله بينكم فلا تعتدوه، فإنه الحق الذي لا يسمع غيره، فانتهى المؤمنون من أصحاب رسول الله صلى الله عليه وسلم فيما ذكر إلى أمر الله وحكمه، وامتنع المشركون منه وطالبوا الوفاء بالشروط التي كانوا شارطوها بينهم في ذلك الصلح، وبذلك جاءت الآثار والأخبار عن أهل السير وغيرهم. ذكر من قال ذلك:26338 - حدثنا ابن عبد الأعلى، قال: أخبرنا ابن ثور، عن معمر، عن الزهري، قال: أما المؤمنون فأقروا بحكم الله، وأما المشركون فأبوا أن يقروا، فأنزل الله عزو وجل: {وإن فاتكم شيء من أزواجكم إلى الكفار} ... الآية.26339 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن الزهري، قال: قال الله: {ذلكم حكم الله يحكم بينكم} فأمسك رسول الله صلى الله عليه وسلم النساء، ورد الرجال، وسأل الذي أمره الله أن يسأل من صدقات النساء من حبسوا منهن، وأن يردوا عليهم مثل الذي يردون عليهم إن هم فعلوا، ولولا الذي حكم الله به من هذا الحكم رد رسول الله صلى الله عليه وسلم النساء، كما رد الرجال، ولولا الهدنة والعهد الذي كان بينه وبين قريش يوم الحديبية أمسك النساء ولم يرد إليهم صداقا، وكذلك يصنع بمن جاءه من المسلمات قبل العهد.قوله: {والله عليم حكيم} يقول جل ثناؤه: والله ذو علم بما يصلح خلقه وغير ذلك من الأمور، حكيم في تدبيره إياهم.


011-11-وَإِن فَاتَكُمْ شَيْءٌ مِّنْ أَزْوَاجِكُمْ إِلَى الْكُفَّارِ فَعَاقَبْتُمْ فَآتُوا الَّذِينَ ذَهَبَتْ أَزْوَاجُهُم مِّثْلَ مَا أَنفَقُوا

11-وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله الذي أنتم به مؤمنون

القول في تأويل قوله تعالى: {وإن فاتكم شيء من أزوجكم إلى الكفار} يقول جل ثناؤه للمؤمنين من أصحاب رسول الله صلى الله عليه وسلم: {وإن فاتكم} أيها المؤمنون {شيء من أزواجكم إلى الكفار} فلحق بهم.واختلف أهل التأويل في الكفار الذين عنوا بقوله {إلى الكفار} من هم؟ فقال بعضهم: هم الكفار الذين لم يكن بينهم وبين رسول الله صلى الله عليه وسلم عهد، قالوا: ومعنى الكلام: وإن فاتكم شيء من أزواجكم، إلى من ليس بينكم وبينهم عهد من الكفار. ذكر من قال ذلك:26340 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وإن فاتكم شيء من أزواجكم إلى الكفار} الذين ليس بينكم وبينهم عهد.26341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن فاتكم شيء من أزواجكم إلى الكفار} إذا فررن من أصحاب النبي صلى الله عليه وسلم إلى كفار ليس بينهم وبين رسول الله صلى الله عليه وسلم عهد.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، عن مجاهد {وإن فاتكم شيء من أزواجكم إلى الكفار} قال: لم يكن بينهم عهد.وقال آخرون: بل هم كفار قريش الذي كانوا أهل هدنة، وذلك قول الزهري.26342 - حدثني بذلك يونس، قال أخبرنا ابن وهب، قال: أخبرني يونس عنه..قوله: {فعاقبتم} أختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {فعاقبتم} بالألف على مثال فاعلتم، بمعنى: أصبتم منهم عقبى. وقرأه حميد الأعرج فيما ذكر عنه: "فعقبتم " على مثال فعلتم مشددة القاف، وهما في اختلاف الألفاظ بهما نطير قوله: {ولا تصغر خدك للناس} [لقمان: 18] وتصاعر مع تقارب معانيهما.قال أبو جعفر: وأولى القراءتين عندي بالصواب في ذلك قراءة من قرأ {فعاقبتم} بالألف لإجماع الحجة من القراء عليه..قوله: {فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا} يقول: فاعطوا الذين ذهبت أزواجهم منكم إلى الكفار مثل ما أنفقوا عليهن من الصداق.واختلف أهل التأويل في المال الذي أمر أن يعطى منه الذي ذهبت زوجته إلى المشركين، فقال بعضهم: أمروا أن يعطوهم صداق من لحق بهم من نساء المشركين. ذكر من قال ذلك:26343 - حدثني يونس، قال: أخبرنا أبن وهب، قال. أخبرني يونس، عن الزهري، قال: أقر المؤمنون بحكم الله، وأدوا ما أمروا به من نفقات المشركين التي أنفقوا على نسائهم، وأبى المشركون أن يقروا بحكم الله فيما فرض عليهم من أداء نفقات المسلمين، فقال الله للمؤمنين : {وإن فاتكم شيي من أزوجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله الذي أتتم به مؤمنون} فلو أنها ذهبت بعد هذه الآية امرأة من أزواج المؤمنين إلى المشركين، رد المؤمنون إلى زوجها النفقة التي أنفق عليها من العقب الذي بأيديهم، الذي أمروا أن يردوه على المشركين من نفقاتهم التي أنفقوا على أزواجهم اللاتي آمن وهاجرن، ثم ردوا إلى المشركين فضلا. إن كان بقي لهم. والعقب: ما كان بأيدي المؤمنين من صداق نساء الكفار حين آمن وهاجرن.26344 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قال: أنزل الله {وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فاعقبوا الذين ذهبت أزواجهم مثل ما أنفقوا} فأمر الله المؤمنين أن يردوا الصداق إذا ذهبت امرأة من المسلمين ولها زوج أن يرد إليه المسلمون صداق امرأته من صداق إن كان في أيديهم مما أمروا أن يردوا إلى المشركين.وقال آخرون: بل أمروا أن يعطوه من الغنيمة أو الفيء. ذكر من قال ذلك:26345 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله الذي أنتم به مؤمنون} يعني: إن لحقت امرأة رجل من المهاجرين بالكفار، أمر له رسول الله صلى الله عليه وسلم أن يعطى من الغنيمة مثل ما أنفق.26346 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، إنهم كانوا أمروا أن يردوا عليهم من الغنيمة. وكان مجاهد يقرأ: {فعاقبتم} .26347 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فعاقبتم} يقول: أصبتم مغنما من قريش أو غيرهم {فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا} صدقاتهن عوضا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت، عن مجاهد {وإن فاتكم شيء من أزواجكم إلى الكفار} قال: من لم يكن بينهم وبينهم عهد، فذهبت امرأة إلى المشركين، فيدفع إلى زوجها مهر مثلها {فعاقبتم} فأصبتم غنيمة {فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله} قال: مهر مثلها يدفع إلى زوجها.26348 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإن فاتكم شيء من أزواجكم إلى الكفار فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا واتقوا الله} كن إذا فررن من أصحاب النبي صلى الله عليه وسلم إلى الكفار ليس بينهم وبين نبي الله عهد، فأصاب أصحاب رسول الله صلى الله عليه وسلم غنيمة، أعطى زوجها ما ساق إليها من جميع الغنيمة، ثم يقتسمون غنيمتهم.26349 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: سمعت الكسائي يخبر عن زائدة، عن الأعمش، عن مسلم، عن مسروق أنه قرأها {فعاقبتم} وفسرها فغنمتم.26350 - حدثنا أحمد، قال: ثنا القاسم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، في قوله: {فعاقبتم} قال: غنمتم.26351 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: سألنا الزهري، عن هذه الآية وقول الله فيها: {وإن فاتكم شيء من أزواجكم إلى الكفار} . الآية، قال: يقول: إن فات أحدا منكم أهله إلى الكفار، ولم تأتكم امرأة تأخذون لها مثل الذي يأخذون منكم، فعوضوه من فيء إن أصبتموه.وقال آخرون في ذلك ما:26352 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم} قال: خرجت امرأة من أهل الإسلام إلى المشركين، ولم يخرج غيرها. قال: فأتت امرأة من المشركين، فقال القوم: هذه عقبتكم قد أتتكم، فقال الله {وإن فاتكم شيء من أزواجكم إلى الكفار فعاقبتم} : أمسكتم الذي جاءكم منهم من أجل الذي لكم عندهم {فآتوا الذين ذهبت أزواجهم مثل ما أنفقوا} ثم أخبرهم الله أنه لا جناح عليهم إذا فعلوا الذي فعلوا أن ينكحوهن إذا استبرئ رحمها، قال: فدعا رسول الله صلى الله عليه وسلم الذي ذهبت امرأته إلى الكفار، فقال لهذه التي أتت من عند المشركين: هذا زوج التي ذهبت أزوجكه؟ فقالت: يا رسول الله، عذر الله زوجة هذا أن تفر منه، لا والله مالي به حاجة، فدعا البختري رجلا جسيما، قال: هذا؟ قالت: نعم، وهي ممن جاء من مكة.وأولى الأقوال في ذلك بالصواب أن يقال: أمر الله عز وجل في هذه الآية المؤمنين أن يعطوا من فرت زوجته من المؤمنين إلى أهل الكفر إذا هم كانت لهم على أهل الكفر عقبى، إما بغنيمة يصيبونها منهم، أو بلحاق نساء بعضهم بهم، مثل الذي أنفقوا على الفارة منهم إليهم، ولم يخصص إيتاءهم ذلك من مال دون مال، فعليهم أن يعطوهم ذلك من كل الأموال التي ذكرناها..قوله: {واتقوا الله الذي أنتم به مؤمنون} يقول: وخافوا الله الذي أنتم به مصدقون أيها المؤمنون فاتقوه بأداء فرائضه، واجتناب معاصيه.~ ياأيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين ولا يقتلن أولادهن ولا


012-12-يَا أَيُّهَا النَّبِيُّ إِذَا جَاءكَ الْمُؤْمِنَاتُ يُبَايِعْنَكَ عَلَى أَن لَّا يُشْرِكْنَ بِاللَّهِ شَيْئاً وَلَا يَسْرِقْنَ وَلَا يَزْنِينَ

12-يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين ولا يقتلن أولادهن ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن ولا يعصينك في معروف فبايعهن واستغفر لهن الله إن الله غفور رحيم

القول في تأويل قوله تعالى: {يا أيها النبي إذا جاءك المؤمنات يبايعنك على أن لا يشركن بالله شيئا ولا يسرقن ولا يزنين ولا يقتلن أولادهن ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن ولا يعصينك في معروف} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {يا أيها النبي إذا جاءك المؤمنات} بالله {يبايعنك على أن لا يشركن بالله شيئا ولا يزين ولا يقتلن أولادهن ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن} يقول: ولا يأتين بكذب يكذبنه في مولود يوجد بين أيديهن وأرجلهن. وإنما معنى الكلام: ولا يلحقن بأزواجهن غير أولادهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26353 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن} يقول: لا يلحقن بأزواجهن غير أولادهم..قوله: {ولا يعصينك في معروف} يقول: ولا يعصينك يا محمد في معروف من أمر الله عز وجل تأمرهن به.وذكر أن ذلك المعروف الذي شرط عليهن أن لا يعصين رسول الله صلى الله عليه وسلم فيه هو النياحة. ذكر من قال ذلك:26354 - حدثنا علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {ولا يعصينك في معروف} يقول: لا ينحن.26355 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا عبد الله بن المبارك، عن سفيان، عن منصور، عن سالم بن أبي الجعد، {ولا يعصينك في معروف} ، قال: النوح.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن سالم بن أبي الجعد، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سالم، مثله.26356 - حدثنا محمد بن عبيد المحاربي، قال: ثنا موسى بن عمير، عن أبي صالح، في قوله: {ولا يعصينك في معروف} قال: في نياحة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن سالم بن أبي الجعد {ولا يعصينك في معروف} قال: النوح.26357 - قال ثنا مهران، عن سفيان، عن زيد بن أسلم {ولا يعصينك في معروف} قال: لا يخدشن وجها، ولا يشققن جيبا، ولا يدعون ويلا، ولا ينشدن شعرا.26358 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: كانت محنة النساء أن رسول الله صلى الله عليه وسلم أمر عمر بن الخطاب رضي الله عنه فقال: قل لهن: إن رسول الله صلى الله عليه وسلم يبايعكن على أن لا تشركن بالله شيئا، وكانت هند بنت عتبة بن ربيعة التي شقت بطن حمزة رحمة الله عليه متنكرة في النساء، فقالت: إني إن أتكلم يعرفني، وإن عرفني قتلني، إنما تنكرت فرقا من رسول الله صلى الله عليه وسلم فسكت النسوة اللاتي مع هند، وأبين أن يتكلمن؛ قالت هند وهي متنكرة: كيف يقبل من النساء شيئا لم يقبله من الرجال؟ فنطر إليها رسول الله صلى الله عليه وسلم وقال لعمر: "قل لهن ولا يرقن " ، قالت هند: والله إني لأصيب من أبى سفيان الهنات وما أدري أيحلهن لي أم لا، قال أبو سفيان: ما أصبت من شيء مضى، أو قد بقي، فهو لك حلال، فضحك رسول الله صلى الله عليه وسلم وعرفها، فدعاها فأتته، فأخذت بيده، فعاذت به، فقال: "أنت هند " ، فقالت: عفا الله عما سلف، فصرف عنها رسول الله صلى الله عليه وسلم، فقال: {ولا يزين} فقالت: يا رسول الله وهل تزني الحرة؟ قال: "لا والله ما تزني الحرة " قال: {ولا يقتلن أولادهن} ، قالت هند: أنت قتلتهم يوم بدر فأنت وهم أبصر؛ قال: {ولا يأتين ببهتان يفترينه بين أيديهن وأرجلهن ولا يعصينك في معروف} قال: منعهن أن ينحن، وكان أهل الجاهلية يمزقن الثياب ويخدشن الوجوه، ويقطعن الشعور، ويدعون بالثبور والويل.26359 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها النبي إذا جاءك المؤمنات يبايعنك} حتى بلغ {فبايعهن} ذكر لنا أن نبي الله صلى الله عليه وسلم أخذ عليهن يومئذ النياحة، "ولا تحدثن الرجال، إلا رجلا منكن محرما " ، فقال عبد الرحمن بن عوف: يا نبي الله إن لنا أضيافا، وأنا نغيب عن نسائنا؛ قال: فقال رسول الله: "ليس أولئك عنيت " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولا يعصينك في معروف} قال: هو النوح أخذ عليهن لا ينحن، ولا يخلون بحديث الرجال إلا مع ذي محوم؛ قال: فقال عبد الرحمن بن عوف: إنا نغيب ويكون لنا أضياف؛ قال: وليس أولئك عنيت ".حدثنا ابن بشار، قال: ثنا سليمان، قال: أخبرنا أبو هلال، قال: ثنا قتادة، في قوله {ولا يعصينك في معروف} قال: لا يحدثن رجلا.26360 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن عياش، عن سليمان بن سليمان، عن عمرو بن شعيب، عن أبيه، عن جده، قال: جاءت أميمة بنت رقيقة إلى النبي صلى الله عليه وسلم تبايعه على الإسلام فقال لها النبي صلى الله عليه وسلم: " أبايعك على أن لا تشركي بالله شيئا، ولا تسرقي، ولا تزني، ولا تقتلي ولدك، ولا تأتي لبهتان تفترينه بين يديك ورجليك، ولا تنوحي ولا تبرجي تبرج الجاهلية الأولى "26361 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن محمد بن المنكدر، عن أميمة بنت رقيقة، قالت: جاءت نسوة إلى النبي صلى الله عليه وسلم يبايعنه، فقال: " فيما استطعتن وأطقتن "، فقلنا: الله ورسوله أرحم بنا منا بأنفسنا.حدثنا محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث قال: ثنا خالد بن يزيد، عن ابن أبي هلال، عن ابن المنكدر أن أميمة أخبرته أنها دخلت على رسول الله صلى الله عليه وسلم في نسوة، فقلن: يا رسول الله ابسط يدك نصافحك، فقال: " إني لا أصافح النساء، ولكني سآخذ عليكم "، فأخذ علينا حتى بلغ: {ولا يعصينك في معروف} فقال: " فيما أطقتن واستطعتن " فقلن: الله ورسوله أرحم بنا من أنفسنا.26362 - حدثنا ابن حميد، قال: ثنا هارون، عن عمرو، عن عاصم، عن ابن سيرين، عن أم عطية الأنصارية، قالت: كان فيما اشترط علينا من المعروف حين بايعنا أن لا ننوح، فقالت امرأة من بني فلان: إن بني فلان أسعدوني، فلا حتى أجزيهم، فانطلقت فأسعدتهم، ثم جاءت فبايعت؛ قال: فما وفى منهن غيرها وغير أم سليم ابنة ملحان أم أنس بن مالك26363 - حدثنا أبو كريب، قال: ثنا أبو نعيم، قال: ثنا عمرو بن فروخ القتات، قال: ثنا مصعب بن نوح الأنصاري، قال: " أدركت عجوزا لنا كانت فيمن بايع رسول الله صلى الله عليه وسلم، قالت: فأتيته لأبايعه، فأخذ علينا فيما أخذ ولا تنحن، فقالت عجوز: يا نبي الله إن ناسا قد كانوا أسعدوني على مصائب أصابتني، وإنهم قد أصابتهم مصيبة، فأنا أريد أن أسعدهم؛ قال: "فانطلقي فكافئيهم " ثم إنها أتت فبايعته، قال: "هو المعروف الذي قال الله " : {ولا يعصينك في معروف} .26364 - حدثنا أبو كريب، قال: ثنا وكيع، عن يزيد، مولى الصهباء، عن شهر بن حوشب، عن أم سلمة عن رسول الله صلى الله عليه وسلم، في قوله {ولا يعصينك في معروف} قال: "النوح " .حدثنا أبو كريب، قال: ثنا يونس، قال: ثنا محمد بن إسحاق، عن محمد بن المنكدر، عن أميمة بنت رقيقة التيمية، قالت: بايعت رسول الله صلى الله عليه وسلم في نسوة من المسلمين، فقلنا له: جئناك يا رسول الله نبايعك على أن لا نشرك بالله شيئا، ولا نسرق، ولا نزني، ولا نقتل أولادنا، ولا نأتي ببهتان نفتريه بين أيدينا وأرجلنا، ولا نعصيك في معروف؛ فقال رسول الله صلى الله عليه وسلم: "فيما استطعتن وأطقتن " ، فقلنا: الله ورسوله أرحم بنا من أنفسنا، فقلنا: بايعنا يا رسول الله، فقال: "أذهبن فقد بايعتكن، إنما قولي لمئة امرأة كقولي لامرأة واحدة " ، وما صافح رسول الله صلى الله عليه وسلم منا أحدا.حدثنا أبو كريب، قال: ثنا يونس بن بكير، عن عيسى بن عبد الله التيمي، عن محمد بن المنكدر، عن أميمة بنت رقيقة خالة فاطمة بنت رسول الله صلى الله عليه وسلم قال: سمعتها تقول: بايعنا رسول الله صلى الله عليه وسلم فأخذ علينا أن لا نشرك بالله شيئا، فذكر مثل حديث محمد بن إسحاق.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن محمد بن المنكدر، عن أميمة بنت رقيقة، قالت: أتيت رسول الله صلى الله عليه وسلم في نساء نبايعه، قالت: فأخذ علينا النبي صلى الله عليه وسلم بما في القرآن {أن لا يشركن بالله شيئا} ... الآية، ثم قال: "فيما استطعتن وأطقتن " فقلنا: يا رسول الله ألا تصافحنا؟ فقال: "إني لا أصافح النساء ما قولي لامرأة واحدة إلا كقولي لمئة امرأة " .حدثنا ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، عن زهير، عن موسى بن عقبة، عن محمد بن المنكدر، عن أميمة بنت رقيقة، عن رسول الله صلى الله عليه وسلم بنحوه.26365 - حدثت ، عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {ولا يعصينك في معروف } والمعروف: ما اشترط عليهن في البيعة أن يتبعن أمره.26366 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ولا يعصينك في معروف} فقال: إن رسول الله صلى الله عليه وسلم نبيه وخيرته من خلقه ثم لم يستحل له أمور أمر إلا بشرط؛ لم يقل: ولا يعصينك ويترك حتى قال: في معروف: فكيف ينبغي لأحد أن يطاع في غير معروف وقد اشترط الله هذا على نبيه، قال: فالمعروف كل معروف أمرهن به في الأمور كلها وينبغي لهن أن لا يعصين.26367 - حدثنا محمد بن سنان القزاز، ثنا إسحاق بن إدريس، ثنا إسحاق بن عثمان بن يعقوب، قال: ثني إسماعيل بن عبد الرحمن بن عطية، عن جدته أم عطية، قالت: لما قدم رسول الله صلى الله عليه وسلم المدينة، جمع بين نساء الأنصار في بيت، ثم أرسل إلينا عمر بن الخطاب، فقام على الباب فسلم علينا، فرددن، أو فرددنا عليه، ثم قال: أنا رسول رسول الله صلى الله عليه وسلم إليكن، قالت: فقلنا مرحبا برسول الله صلى الله عليه وسلم وبرسول رسول الله، فقال: تبايعن على أن لا تشركن بالله شيئا، ولا تسرقن، ولا تزنين، قالت: قلنا نعم؛ قال: فمد يده من خارج الباب أو البيت، ومددنا أيدينا من داخل البيت، ثم قال: اللهم اشهد؛ قالت: وأمرنا في العيدين أن نخرج فيه الحيض والعواتق، ولا جمعة علينا، ونهانا عن اتباع الجنازة، قال إسماعيل: فسألت جدتي عن قول الله {ولا يعصينك في معروف} قالت: النياحة.26368 - حدثني محمد بن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، عن زهير، في قول الله: {ولا يعصينك في معروف} قال: لا يخلوا الرجل بامرأة.وله: {فبايعهن} يقول جل ثناؤه: إذا جاءك المؤمنات يبايعنك على هذه الشروط، فبايعهن،يقول: سل لهن الله أن يصفح عن ذنوبهن، ويسترها عليهن بعفوه لهن عنها،يقول: إن الله ذو ستر على ذنوب من تاب إليه من ذنوبه أن يعذبه عليها بعد توبته منها.


013-13-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تَتَوَلَّوْا قَوْماً غَضِبَ اللَّهُ عَلَيْهِمْ قَدْ يَئِسُوا مِنَ الْآخِرَةِ كَمَا يَئِسَ الْكُفَّارُ مِنْ

13-يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم} يقول تعالى ذكره للمؤمنين به من أصحاب رسول الله صلى الله عليه وسلم {يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم} من اليهود.واختلف أهل التأويل في تأويل قوله: {قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور} فقال بعضهم: معنى ذلك: قد يئس هؤلاء القوم الذين غضب الله عليهم من اليهود من ثواب الله في الآخرة، وأن يبعثوا، كما يئس الكفار الأحياء من أمواتهم الذين هم في القبور أن يرجعوا إليهم. ذكر من قال ذلك:26369 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم} ... الآية، يعني من مات من الذين كفروا، فقد يئس الأحياء من الذين كفروا أن يرجعوا إليهم، أو يبعثهم الله.26370 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور بن زاذان، عن الحسين أنه قال في هذه الآية: {قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور} قال: الكفار الأحياء قد يئسوا من الأموات.26371 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {قد يئسوا من الآخرة} يقول: يئسوا أن يبعثوا كما يئس الكفار أن ترجع إليهم أصحاب القبور الذين ماتوا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا لا تتولوا قوما غضب الله عليهم قد يئسوا من الآخرة} ... الآية، الكافر لا يرجو لقاء ميته ولا أجره.26372 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {قد يئسوا من الآخرة، كما يئس الكفار من أصحاب القبور} يقول: من مات من الذين كفروا فقد يئس الأحياء منهم أن يرجعوا إليهم، أو يبعثهم الله.وقال آخرون: بل معنى ذلك: قد يئسوا من الآخرة أن يرحمهم الله فيها، ويغفر لهم، كما يئس الكفار الذي هم أصحاب قبور قد ماتوا وصاروا إلى القبور من رحمة الله وعفوه عنهم في الآخرة، لأنهم قد أيقنوا بعذاب الله لهم. ذكر من قال ذلك:26373 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، عن شعبة، عن الحكم، عن مجاهد، في هذه الآية: {قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور} قال: أصحاب القبور الذين في القبور قد يئسوا من الآخرة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {قد يئسوا من الآخرة كما يئس الكفار من أصحاب القبور} قال: من ثواب الآخرة حين تبين لهم عملهن، وعاينوا النار.26374 - حدثنا ابن المثني، قال: ثنا محمد، قال: ثنا شعبة، عن سماك، عن عكرمة أنه قال في هذه الآية: {قد يئسوا من الآخرة} ... الآية، قال: أصحاب القبور قد يئسوا من الآخرة.26375 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال الكلبي: قد يئسوا من الآخرة، يعني اليهود والنصارى، يقول: قد يئسوا من ثواب الآخرة وكرامتها، كما يئس الكفار الذي قد ماتوا فهم في القبور من الجنة حين رأوا مقعدهم من النار.26376 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {لا تتولوا قوما} ... الآية، قال: قد يئس هؤلاء الكفار من أن تكون لهم آخرة، كما يئس الكفار الذين ماتوا الذين في القبور من أن تكون لهم آخرة، لما عاينوا من أمر الآخرة، فكما يئس أولئك الكفار، كذلك يئس هؤلاء الكفار؛ قال: والقوم الذين غضب الله عليهم، يهودهم الذين يئسوا من أن تكون لهم آخرة، كما يئس الكفار قبلهم من أصحاب القبور، لأنهم قد علموا كتاب الله وأقاموا على الكفر به، وما صنعوا وقد علموا.26377 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، في قوله: {يئسوا من الآخرة} ... الآية، قال: قد يئسوا أن يكون لهم ثواب الآخرة، كما يئس من في القبور من الكفار من الخير، حين عاينوا العذاب والهوان.وأولى القولين في ذلك عندي بالصواب قول من قال: قد يئس هؤلاء الذين غضب الله عليهم من اليهود من ثواب الله لهم في الآخرة، وكرامته لكفرهم وتكذيبهم رسوله محمدا صلى الله عليه وسلم على علم منهم بأنه لله نبي، كما يئس الكفار منهم الذين مضوا قبلهم فهلكوا، فصاروا أصحاب القبور، وهم على مثل الذي هؤلاء عليه من تكذيبهم عيسى صلوات الله عليه وغيره من الرسل، من ثواب الله وكرامته إياهم.وإنما قلنا: ذلك أولى القولين بتأويل الآية، لأن الأموات قد يئسوا من رجوعهم إلى الدنيا، أو أن يبعثوا قبل قيام الساعة المؤمنون والكفار، فلا وجه لأن يخص بذلك الخبر عن الكفار، وقد شركهم في الإياس من ذلك المؤمنون.آخر تفسير سورة الممتحنة.


001-1-سَبَّحَ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ وَهُوَ الْعَزِيزُ الْحَكِيمُ

1-سبح لله ما في السماوات وما في الأرض وهو العزيز الحكيم

القول في تأويل قوله تعالى: {سبح لله ما في السماوات وما في الأرض وهو العزيز الحكيم} يقول جل ثناؤه: {سبح لله ما في السموات} السبع {وما في الأرض} من الخلق، مذعنين له بالألوهة والربوبية {وهو العزيز} في نقمته ممن عصاه منهم، فكفر به، وخالف أمره {الحكيم} في تدبيره إياهم.


002-2-يَا أَيُّهَا الَّذِينَ آَمَنُوا لِمَ تَقُولُونَ مَا لَا تَفْعَلُونَ

2-يا أيها الذين آمنوا لم تقولون ما لا تفعلون

قوله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} يقول تعالى ذكره: يا أيها الذين آمنوا صدقوا الله ورسوله، لم تقولون القول الذي لا تصدقونه بالعمل، فأعمالكم مخالفة أقوالكم {كبر مقتا عند الله أن تقولوا ما لا تفعلون} يقول: عظم مقتا عند ربكم قولكم ما لا تفعلون.واختلف أهل التأويل في السبب الذي من أجله أنزلت هذه الآية، فقال بعضهم: أنزلت توبيخا من الله لقوم من المؤمنين، تمنوا معرفة أفضل الأعمال. فعرفهم الله إياه، فلما عرفوا قصروا، فعوتبوا بهذه الآية.ذكر من قال ذلك :26378 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} قال: كان ناس من المؤمنين قبل أن يفرض الجهاد يقولون: لوددنا أن الله دلنا على أحب الأعمال إليه، فنعمل به، فأخبر الله نبيه أن أحب الأعمال إليه إيمان بالله لا شك فيه، وجهاد أهل معصيته الذين خالفوا الإيمان ولم يقروا به؛ فلما نزل الجهاد، كره ذلك أناس من المؤمنين، وشق عليهم أمره، فقال الله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون كبر مقتا عند الله أن تقولوا ما لا تفعلون} قال: كان قوم يقولون: والله لو أنا نعلم ما أحب الأعمال إلى الله لعملناه، فأنزل الله على نبيه صلى الله عليه وسلم: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون كبر مقتا} إلى قوله {بنيان مرصوص} فدلهم على أحب الأعمال إليه.26379 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن محمد بن جحادة، عن أبي صالح، قال: قالوا: لو كنا نعلم أي الأعمال أحب إلى الله وأفضل، فنزلت: {يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم} [الصف: 10] فكرهوا، فنزلت: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} 26380 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله {لم تقولون ما لا تفعلون} إلى قوله: {مرصوص} فيما بين ذلك في نفر من الأنصار فيهم عبد الله بن رواحة، قالوا في مجلس: لو نعلم أي الأعمال أحب إلى الله لعملنا بها حتى نموت، فأنزل الله هذا فيهم، فقال عبد الله بن رواحة: لا أزال حبيسا في سبيل الله حتى أموت، فقتل شهيدا.وقال آخرون: بل نزلت هذه الآية في توبيخ قوم من أصحاب رسول الله صلى الله عليه وسلم، كان أحدهم يفتخر بالفعل من أفعال الخير التي لم يفعلها، فيقول فعلت كذا وكذا، فعذلهم الله على افتخارهم بما لم يفعلوا كذبا.ذكر من قال ذلك :26381 - حدثنا محمد بن عبد الأعلى، قال : ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {لم تقولون ما لا تفعلون} قال: بلغني أنها كانت في الجهاد، كان الرجل يقول: قاتلت وفعلت، ولم يكن فعل، فوعظهم الله في ذلك أشد الموعظة.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} يؤذنهم ويعلمهم كما تسمعون {كبر مقتا عند الله} وكانت رجال تخبر في القتال بشيء لم يفعلوه ولم يبلغوه، فوعظهم الله في ذلك موعظة بليغة، فقال: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} .. إلى قوله: {كأنهم بنيان مرصوص} 26382 - حدثت عن الحسين ، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لم تقولون ما لا تفعلون} أنزل الله هذا في الرجل يقول في القتال ما لم يفعله من الضرب والطعن والقتل؛ قال الله: {كبر مقتا عند الله أن تقولوا ما لا تفعلون} وقال آخرون: بل هذا توبيخ من الله لقوم من المنافقين، كانوا يعدون المؤمنين النصر وهم كاذبون.ذكر من قال ذلك :26383 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {كبر مقتا عند الله أن تقولوا ما لا تفعلون} يقولون للنبي صلى الله عليه وسلم وأصحابه: لو خرجتم خرجنا معكم، وكنا في نصركم، وفي، وفي، فأخبرهم أنه {كبر مقتا عند الله أن تقولوا ما لا تفعلون} وأولى هذه الأقوال بتأويل الآية قول من قال: عنى بها الذين قالوا: لو عرفنا أحب الأعمال إلى الله لعملنا به، ثم قصروا في العمل بعد ما عرفوا.وإنما قلنا: هذا القول أولى بها، لأن الله جل ثناؤه خاطب بها المؤمنين، فقال: {يا أيها الذين آمنوا} ولو كانت نزلت في المنافقين لم يسموا، ولم يوصفوا بالإيمان، ولو كانوا وصفوا أنفسهم بفعل ما لم يكونوا فعلوه، كانوا قد تعمدوا قيل الكذب، ولم يكن ذلك صفة القوم، ولكنهم عندي أملوا بقولهم: لو علمنا أحب الأعمال إلى الله عملناه أنهم لو علموا بذلك عملوه؛ فلما علموا ضعفت قوى قوم منهم، عن القيام بما أملوا القيام به قبل العلم، وقوي آخرون فقاموا به، وكان لهم الفضل والشرف.واختلفت أهل العربية في معنى ذلك، وفي وجه نصب قوله: {كبر مقتا} فقال بعض نحويي البصرة: قال: {كبر مقتا عند الله} أي كبر مقتكم مقتا، ثم قال: {أن تقولوا ما لا تفعلون} أذى قولكم. وقال بعض نحويي الكوفة: قوله: {يا أيها الذين آمنوا لم تقولون ما لا تفعلون} كان المسلمون يقولون: لو نعلم أي الأعمال أحب إلى الله لأتيناه، ولو ذهبت فيه أنفسنا وأموالنا؛ فلما كان يوم أحد، نزلوا عن النبي صلى الله عليه وسلم حتى شج، وكسرت رباعيته، فقال: {لم تقولون ما لا تفعلون} ثم قال: {كبر مقتا عند الله} كبر ذلك مقتا: أي فأن في موضع رفع، لأن كبر كقوله: بئس رجلا أخوك.


003-3-كَبُرَ مَقْتاً عِندَ اللَّهِ أَن تَقُولُوا مَا لَا تَفْعَلُونَ

3-كبر مقتا عند الله أن تقولوا ما لا تفعلون

قوله: {كبر مقتا عند الله} وعند الذين آمنوا، أضمر في كبر اسم يكون مرفوعا.والصواب من القول في ذلك عندي أن قوله {مقتا} منصوب على التفسير، كقول القائل: كبر قولا هذا القول.


004-4-إِنَّ اللَّهَ يُحِبُّ الَّذِينَ يُقَاتِلُونَ فِي سَبِيلِهِ صَفّاً كَأَنَّهُم بُنيَانٌ مَّرْصُوصٌ

4-إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص

القول في تأويل قوله تعالى: {إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص} يقول تعالى ذكره للقائلين: لو علمنا أحب الأعمال إلى الله لعملناه حتى نموت: {إن الله} أيها القوم {يحب الذين يقاتلون في سبيله} كأنهم، يعني في طريقه ودينه الذي دعا إليه {صفا} يعني بذلك أنهم يقاتلون أعداء الله مصطفين.وقوله : {كأنهم بنيان مرصوص} يقول: يقاتلون في سبيل الله صفا مصطفا، كأنهم في اصطفافهم هنالك حيطان مبنية قد رص، فأحكم وأتقن، فلا يغادر منه شيئا، وكان بعضهم يقول: بني بالرصاص.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26384 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص} ألم تر إلى صاحب البنيان كيف لا يحب أن يختلف بنيانه، كذلك تبارك وتعالى لا يختلف أمره، وإن الله وصف المؤمنين في قتالهم وصفهم في صلاتهم، فعليكم بأمر الله فإنه عصمة لمن أخذ به.26385 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص} قال: والذين صدقوا قولهم بأعمالهم هؤلاء؛ قال: وهؤلاء لم يصدقوا قولهم بالأعمال لما خرج النبي صلى الله عليه وسلم نكصوا عنه وتخلفوا.وكان بعض أهل العلم يقول: إنما قال الله {إن الله يحب الذين يقاتلون في سبيله صفا} ليدل على أن القتال راجلا أحب إليه من القتال فارسا، لأن الفرسان لا يصطفون، وإنما تصطف الرجالة.ذكر من قال ذلك :26386 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن أبي بكر ابن أبي مريم، عن يحيى بن جابر الطائي، عن أبي بحرية، قال: كانوا يكرهون القتال على الخيل، ويستحبون القتال على الأرض، لقول الله: {إن الله يحب الذين يقاتلون في سبيله صفا كأنهم بنيان مرصوص} قال: وكان أبو بحرية يقول: إذا رأيتموني التفت في الصف، فجئوا في لحيي.


005-5-وَإِذْ قَالَ مُوسَى لِقَوْمِهِ يَا قَوْمِ لِمَ تُؤْذُونَنِي وَقَد تَّعْلَمُونَ أَنِّي رَسُولُ اللَّهِ إِلَيْكُمْ فَلَمَّا زَاغُوا أَزَاغَ اللَّهُ

5-وإذ قال موسى لقومه يا قوم لم تؤذونني وقد تعلمون أني رسول الله إليكم فلما زاغوا أزاغ الله قلوبهم والله لا يهدي القوم الفاسقين

القول في تأويل قوله تعالى: {وإذ قال موسى لقومه يا قوم لم تؤذونني وقد تعلمون أني رسول الله إليكم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: واذكر يا محمد {إذ قال موسى} بن عمران {لقومه يا قوم لم تؤذونني وقد تعلمون} حقا {أني رسول الله إليكم} زقوله: {فلما زاغوا أزاغ الله قلوبهم} يقول: فلما عدلوا وجاروا عن قصد السبيل أزاغ الله قلوبهم: يقول: أمال الله قلوبهم عنه؛ وقد:26387 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا العوام، قال: ثنا أبو غالب، عن أبي أمامة في قوله: {فلما زاغوا أزاغ الله قلوبهم} قال: هم الخوارج. {والله لا يهدي القوم الفاسقين} يقول: والله لا يوفق لإصابة الحق القوم الذين اختاروا الكفر على الإيمان.


006-6-وَإِذْ قَالَ عِيسَى ابْنُ مَرْيَمَ يَا بَنِي إِسْرَائِيلَ إِنِّي رَسُولُ اللَّهِ إِلَيْكُم مُّصَدِّقاً لِّمَا بَيْنَ يَدَيَّ مِنَ التَّوْرَاةِ

6-وإذ قال عيسى ابن مريم يا بني إسرائيل إني رسول الله إليكم مصدقا لما بين يدي من التوراة ومبشرا برسول يأتي من بعدي اسمه أحمد فلما جاءهم بالبينات قالوا هذا سحر مبين

~ وإذ قال عيسى ابن مريم يابني إسرائيل إني رسول الله إليكم مصدقا لما بين يدي من التوراة ومبشرا برسول يأتي منزالقول في تأويل قوله تعالى: {وإذ قال عيسى ابن مريم يا بني إسرائيل إني رسول الله إليكم مصدقا لما بين يدي من التوراة ومبشرا برسول يأتي من بعدي اسمه أحمد} يقول تعالى ذكره: واذكر أيضا يا محمد {إذ قال عيسى ابن مريم} لقومه من بني إسرائيل {يا بني إسرائيل إني رسول الله إليكم مصدقا لما بين يدي من التوراة} التي أنزلت على موسى {ومبشرا} أبشركم {برسول يأتي من بعدي اسمه أحمد} 26388 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني معاوية بن صالح، عن سعيد بن سويد، عن عبد الأعلى بن هلال السلمي، عن عرباض بن سارية، قال سمعت رسول الله صلى الله عليه وسلم يقول: "إني عند الله مكتوب لخاتم النبيين، وإن آدم لمنجدل في طينته، وسأخبركم بأول ذلك: دعوة أبي إبراهيم، وبشارة عيسى بي، والرؤيا التي رأت أمي، وكذلك أمهات النبيين، يرين أنها رأت حين وضعتني أنه خرج منها نور أضاءت منه قصور الشام " . {فلما جاءهم بالبينات} يقول: فلما جاءهم أحمد بالبينات، وهي الدلالات التي آتاه الله حججا على نبوته {قالوا هذا سحر مبين} يقول: ما أتى به غير أنني ساحر.


007-7-وَمَنْ أَظْلَمُ مِمَّنِ افْتَرَى عَلَى اللَّهِ الْكَذِبَ وَهُوَ يُدْعَى إِلَى الْإِسْلَامِ وَاللَّهُ لَا يَهْدِي الْقَوْمَ الظَّالِمِينَ

7-ومن أظلم ممن افترى على الله الكذب وهو يدعى إلى الإسلام والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {ومن أظلم ممن افترى على الله الكذب وهو يدعى إلى الإسلام والله لا يهدي القوم الظالمين} يقول تعالى ذكره: ومن أشد ظلما وعدوانا ممن اختلق على الله الكذب ، وهو قول قائلهم للنبي صلى الله عليه وسلم: هو ساحر ولما جاء به سحر، فكذلك افتراؤه على الله الكذب وهو يدعي إلى الإسلام يقول: إذا دعي إلى الدخول في الإسلام، قال على الله الكذب، وافترى عليه الباطل {والله لا يهدي القوم الظالمين} يقول: والله لا يوفق القوم الذين ظلموا أنفسهم بكفرهم به لإصابة الحق.


008-8-يُرِيدُونَ لِيُطْفِؤُوا نُورَ اللَّهِ بِأَفْوَاهِهِمْ وَاللَّهُ مُتِمُّ نُورِهِ وَلَوْ كَرِهَ الْكَافِرُونَ

8-يريدون ليطفؤوا نور الله بأفواههم والله متم نوره ولو كره الكافرون

القول في تأويل قوله تعالى: {يريدون ليطفئوا نور الله بأفواههم والله متم نوره ولو كره الكافرون} يقول تعالى ذكره: يريد هؤلاء القائلون لمحمد صلى الله عليه وسلم : هذا ساحر مبين {ليطفئوا نور الله بأفواههم} يقول: يريدون ليبطلوا الحق الذي بعث الله به محمدا صلى الله عليه وسلم بأفواههم يعني بقولهم إنه ساحر، وما جاء به سحر، {والله متم نوره} يقول: الله معلن الحق ، ومظهر دينه، وناصر محمدا عليه الصلاة والسلام على من عاداه، فذلك إتمام نوره، وعنى بالنور في هذا الموضع الإسلام. وكان ابن زيد يقول: عني به القرآن.26389 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليطفئوا نور الله بأفواههم} قال: نور القرآن.واختلفت القراء في قراءة قوله تعالى: {والله متم نوره} فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: "متم نوره " بالنصب. وقرأه بعض قراء مكة وعامة قراء الكوفة {متم} بغير تنوين نوره خفضا، وهما قراءتان معروفتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب عندنا.زقوله: {ولو كره الكافرون} يقول: والله مظهر دينه، ناصر رسوله، ولو كره الكافرون بالله.


009-9-هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

9-هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون

القول في تأويل قوله تعالى: {هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله ولو كره المشركون} يقول تعالى ذكره: الله الذي أرسل رسوله محمدا بالهدى ودين الحق ، يعني ببيان الحق ودين الحق يعني: وبدين الله، وهو الإسلام.زقوله: {ليظهره على الدين كله} يقول: ليظهر دينه الحق الذي أرسل به رسوله على كل دين سواه، وذلك عند نزول عيسى ابن مريم، وحين تصير الملة واحدة، فلا يكون دين غير الإسلام، كما:26390 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي المقدام ثابت بن هرمز، عن أبي هريرة {ليظهره على الدين كله} قال: خروج عيسى ابن مريم.وقد ذكرنا اختلاف المختلفين في معنى قوله {ليظهره على الدين كله} والصواب عندنا من القول في ذلك بعلله فيما مضى، بما أغنى عن إعادته في هذا الموضع. وقد:26391 - حدثني عبد الحميد بن جعفر، قال: ثنا الأسود بن العلاء، عن أبي سلمة بن عبد الرحمن، عن عائشة قالت: إن رسول الله صلى الله عليه وسلم كان يقول: "لا يذهب الليل والنهار حتى تعبد اللات والعزى " فقالت عائشة: والله يا رسول الله إن كنت لأظن حين أنزل الله {هو الذي أرسل رسوله بالهدى ودين الحق ليظهره على الدين كله} الآية، أن ذلك سيكون تاما ، فقال: "إنه سيكون من ذلك ما شاء الله، ثم يبعث الله ريحا طيبة ، فيتوفى من كان في قلبه مثقال حبة من خردل من خير، فيبقى من لا خير فيه، فيرجعون إلى دين آبائهم " .


010-10-يَا أَيُّهَا الَّذِينَ آَمَنُوا هَلْ أَدُلُّكُمْ عَلَى تِجَارَةٍ تُنجِيكُم مِّنْ عَذَابٍ أَلِيمٍ

10-يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم

القول في تأويل قوله تعالى: {يا أيها الذين ءامنوا هل أدلكم على تجارة تنجيكم من عذاب أليم} يقول تعالى ذكره: {يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم} موجع، وذلك عذاب جهنم؛ ثم بين لنا جل ثناؤه ما تلك التجارة التي تنجينا من العذاب الأليم، فقال: {تؤمنون بالله ورسوله} محمد صلى الله عليه وسلم.


011-11-تُؤْمِنُونَ بِاللَّهِ وَرَسُولِهِ وَتُجَاهِدُونَ فِي سَبِيلِ اللَّهِ بِأَمْوَالِكُمْ وَأَنفُسِكُمْ ذَلِكُمْ خَيْرٌ لَّكُمْ إِن كُنتُمْ تَعْلَمُونَ

11-تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم ذلكم خير لكم إن كنتم تعلمون

فإن قال قائل: وكيف قيل: {تؤمنون بالله ورسوله} وقد قيل لهم: {يا أيها الذين آمنوا} بوصفهم بالإيمان؟ فإن الجواب في ذلك نظير جوابنا في قوله: {يا أيها الذين آمنوا آمنوا بالله} [النساء: 136] وقد مضى البيان عن ذلك في موضعه بما أغنى عن إعادته.زقوله: {وتجاهدون في سبيل الله بأموالكم وأنفسكم} يقول تعالى ذكره: وتجاهدون في دين الله، وطريقه الذي شرعه لكم بأموالكم وأنفسكم {ذلكم خير لكم} يقول: إيمانكم بالله ورسوله، وجهادكم في سبيل الله بأموالكم وأنفسكم {خير لكم} من تضييع ذلك والتفريط {إن كنتم تعلمون} مضار الأشياء ومنافعها. وذكر أن ذلك في قراءة عبد الله: "آمنوا بالله " على وجه الأمر، وبينت التجارة من قوله: {هل أدلكم على تجارة تنجيكم} وفسرت بقوله: {تؤمنون بالله} ولم يقل: أن تؤمنوا، لأن العرب إذا فسرت الاسم بفعل تثبت في تفسيره أن أحيانا، وتطرحها أحيانا، فتقول للرجل: هل لك في خير تقوم بنا إلى فلان فنعوده؟ هل لك في خير أن تقوم إلى فلان فنعوده؟، بأن وبطرحها. ومما جاء في الوجهين على الوجهين جميعا قوله: {فلينظر الإنسان إلى طعامه أنا} [عبس: 24] وإنا؛ فالفتح في أنا لغة من أدخل في يقوم أن من قولهم: هل لك في خير أن تقوم، والكسر فيها لغة من يلقي أن من تقوم؛ ومنه قوله: {فانظر كيف كان عاقبة مكرهم أنا دمرناهم} [النمل: 51] وإنا دمرناهم، على ما بينا.26392 - حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم} الآية، فلولا أن الله بينها، ودل عليها المؤمنين، لتلهف عليها رجال أن يكونوا يعلمونها ، حتى يضنوا بها وقد دلكم الله عليها، وأعلمكم إياها فقال: {تؤمنون بالله ورسوله وتجاهدون في سبيل الله بأموالكم وأنفسكم ذلكم خير لكم إن كنتم تعلمون} 26393 - حدثنا ابن عبد الأعلى، قال : ثنا ابن ثور، عن معمر، قال: تلا قتادة: {هل أدلكم على تجارة تنجيكم من عذاب أليم تؤمنون بالله ورسوله وتجاهدون في سبيل الله} قال: الحمد لله الذي بينها.يقول تعالى ذكره: {يا أيها الذين آمنوا هل أدلكم على تجارة تنجيكم من عذاب أليم} موجع، وذلك عذاب جهنم؛ ثم بين لنا جل ثناؤه ما تلك التجارة التي تنجينا من العذاب الأليم، فقال: {تؤمنون بالله ورسوله} محمد صلى الله عليه وسلم.فإن قال قائل: وكيف قيل: {تؤمنون بالله ورسوله} وقد قيل لهم: {يا أيها الذين آمنوا} بوصفهم بالإيمان؟ فإن الجواب في ذلك نظير جوابنا في قوله: {يا أيها الذين آمنوا آمنوا بالله} [النساء: 136] وقد مضى البيان عن ذلك في موضعه بما أغنى عن إعادته.زقوله: {وتجاهدون في سبيل الله بأموالكم وأنفسكم} يقول تعالى ذكره: وتجاهدون في دين الله، وطريقه الذي شرعه لكم بأموالكم وأنفسكم {ذلكم خير لكم} يقول: إيمانكم بالله ورسوله، وجهادكم في سبيل الله بأموالكم وأنفسكم {خير لكم} من تضييع ذلك والتفريط {إن كنتم تعلمون} مضار الأشياء ومنافعها. وذكر أن ذلك في قراءة عبد الله: "آمنوا بالله " على وجه الأمر، وبينت التجارة من قوله: {هل أدلكم على تجارة تنجيكم} وفسرت بقوله: {تؤمنون بالله} ولم يقل: أن تؤمنوا، لأن العرب إذا فسرت الاسم بفعل تثبت في تفسيره أن أحيانا، وتطرحها أحيانا، فتقول للرجل: هل لك في خير تقوم بنا إلى فلان فنعوده؟ هل لك في خير أن تقوم إلى فلان فنعوده؟، بأن وبطرحها. ومما جاء في الوجهين على الوجهين جميعا قوله: {فلينظر الإنسان إلى طعامه أنا} [عبس: 24] وإنا؛ فالفتح في أنا لغة من أدخل في يقوم أن من قولهم: هل لك في خير أن تقوم، والكسر فيها لغة من يلقي أن من تقوم؛ ومنه قوله: {فانظر كيف كان عاقبة مكرهم أنا دمرناهم} [النمل: 51]


012-12-يَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَيُدْخِلْكُمْ جَنَّاتٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ وَمَسَاكِنَ طَيِّبَةً فِي جَنَّاتِ عَدْنٍ ذَلِكَ الْفَوْزُ

12-يغفر لكم ذنوبكم ويدخلكم جنات تجري من تحتها الأنهار ومساكن طيبة في جنات عدن ذلك الفوز العظيم

القول في تأويل قوله تعالى: {يغفر لكم ذنوبكم ويدخلكم جنات تجري من تحتها الأنهار ومساكن طيبة} يقول تعالى ذكره: يستر عليكم ربكم ذنوبكم إذا أنتم فعلتم ذلك فيصفح عنكم ويعفو {ويدخلكم جنات تجري من تحتها الأنهار} يقول: ويدخلكم بساتين تجري من تحت أشجارها الأنهار {ومساكن طيبة} يقول: ويدخلكم أيضا مساكن طيبة {في جنات عدن} يعني في بساتين إقامة، لا ظعن عنها.وقوله {ذلك الفوز العظيم} يقول: ذلك النجاء العظيم من نكال الآخرة وأهوالها.


013-13-وَأُخْرَى تُحِبُّونَهَا نَصْرٌ مِّنَ اللَّهِ وَفَتْحٌ قَرِيبٌ وَبَشِّرِ الْمُؤْمِنِينَ

13-وأخرى تحبونها نصر من الله وفتح قريب وبشر المؤمنين

القول في تأويل قوله تعالى: {وأخرى تحبونها نصر من الله وفتح قريب} اختلف أهل العربية فيما نعتت به قوله {وأخرى} فقال بعض نحويي البصرة: معنى ذلك: وتجارة أخرى، فعلى هذا القول يجب أن يكون أخرى في موضع خفض عطفا به على قوله: {هل أدلكم على تجارة تنجيكم من عذاب أليم} وقد يحتمل أن يكون رفعا على الابتداء. وكان بعض نحويي الكوفة يقول: هي في موضع رفع. أي ولكم أخرى في العاجل مع ثواب الآخرة، ثم قال: {نصر من الله} مفسرا للأخرى.والصواب من القول في ذلك عندي القول الثاني، وهو أنه معني به: ولكم أخرى تحبونها، لأن قوله {نصر من الله وفتح قريب} مبين عن أن قوله {وأخرى} في موضع رفع، ولو كان جاء ذلك خفضا حسن أن يجعل قوله {وأخرى} عطفا على قوله {تجارة} فيكون تأويل الكلام حينئذ لو قرئ ذلك خفضا، وعلى خلة أخرى تحبونها، فمعنى الكلام إذا كان الأمر كما وصفت: هل أدلكم على تجارة تنجيكم من عذاب أليم، تؤمنون بالله ورسوله، يغفر لكم ذنوبكم، ويدخلكم جنات تجري من تحتها الأنهار، ولكم خلة أخرى سوى ذلك في الدنيا تحبونها: نصر من الله لكم على أعدائكم، وفتح قريب يعجله لكم. {وبشر المؤمنين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وبشر يا محمد المؤمنين بنصر الله إياهم على عدوهم، وفتح عاجل لهم.~ ياأيها الذين آمنوا كونوا أنصار الله كما قال عيسى ابن مريم للحواريين من أنصاري إلى الله قال الحواريون نحن


014-14-يَا أَيُّهَا الَّذِينَ آَمَنُوا كُونوا أَنصَارَ اللَّهِ كَمَا قَالَ عِيسَى ابْنُ مَرْيَمَ لِلْحَوَارِيِّينَ مَنْ أَنصَارِي إِلَى اللَّهِ قَالَ

14-يا أيها الذين آمنوا كونوا أنصار الله كما قال عيسى ابن مريم للحواريين من أنصاري إلى الله قال الحواريون نحن أنصار الله فآمنت طائفة من بني إسرائيل وكفرت طائفة فأيدنا الذين آمنوا على عدوهم فأصبحوا ظاهرين

قوله: {يا أيها الذين آمنوا كونوا أنصار الله} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: "كونوا أنصارا لله " بتنوين الأنصار. وقرأ ذلك عامة قراء الكوفة بإضافة الأنصار إلى الله.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب، ومعنى الكلام: يا أيها الذين صدقوا الله ورسوله، كونوا أنصار الله، كما قال عيسى ابن مريم للحواريين: {من أنصاري إلى الله} يعني من أنصاري منكم إلى نصرة الله لي. وكان قتادة يقول في ذلك ما:26394 - حدثني به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها الذين آمنوا كونوا أنصار الله كما قال عيسى ابن مريم للحواريين من أنصاري إلى الله قال الحواريون نحن أنصار الله} قال: قد كانت لله أنصار من هذه الأمة تجاهد على كتابه وحقه. وذكر لنا أنه بايعه ليلة العقبة اثنان وسبعون رجلا من الأنصار، ذكر لنا أن بعضهم قال: هل تدرون علام تبايعون هذا الرجل؟ إنكم تبايعون على محاربة العرب كلها أو يسلموا. وذكر لنا أن رجلا قال: يا نبي الله اشترط لربك ولنفسك ما شئت، قال: أشترط لربي أن تعبدوه، ولا تشركوا به شيئا، وأشترط لنفسي أن تمنعوني مما منعتم منه أنفسكم وأبناءكم " قالوا: فإذا فعلنا ذلك فما لنا يا نبي الله؟ قال: " لكم النصر في الدنيا، والجنة في الآخرة"، ففعلوا، ففعل الله.26395 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة {كونوا أنصار الله كما قال عيسى ابن مريم للحواريين من أنصاري إلى الله} قال: قد كان ذلك بحمد الله، جاءه سبعون رجلا، فبايعوه عند العقبة، فنصروه وآووه حتى أظهر الله دينه؛ قالوا: ولم يسم حي من السماء اسما لم يكن لهم قبل ذلك غيرهم.26396 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: إن الحواريين كلهم من قريش: أبو بكر، وعمر، وعلي، وحمزة، وجعفر، وأبو عبيدة، وعثمان بن مظعون، وعبد الرحمن بن عوف، وسعد بن أبي وقاص، وعثمان، وطلحة بن عبيد الله، والزبير بن العوام.26397 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {من أنصاري إلى الله} قال: من يتبعني إلى الله.26398 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ميسرة، عن المنهال بن عمرو، عن سعيد بن جبير، قال: سئل ابن عباس عن الحواريين، قال: سموا لبياض ثيابهم كانوا صيادي السمك.26399 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الحواريون} هم الغسالون بالنبطية؛ يقال للغسال: حواري.وقد تقدم بياننا في معنى الحواري بشواهده واختلاف المختلفين فيه قبل فيما مضى، فأغنى عن إعادته.زقوله: {قال الحواريون نحن أنصار الله} يقول: قالوا: نحن أنصار الله على ما بعث به أنبياءه من الحق. وقوله: {فآمنت طائفة من بني إسرائيل وكفرت طائفة} يقول جل ثناؤه: فآمنت طائفة من بني إسرائيل بعيسى، وكفرت طائفة منهم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26400 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن المنهال، عن سعيد بن جبير، عن ابن عباس، قال: لما أراد الله أن يرفع عيسى إلى السماء خرج إلي أصحابه وهم في بيت اثنا عشر رجلا من عين في البيت ورأسه يقطر ماء؛ قال: فقال: إن منكم من سيكفر بي اثنتي عشرة مرة بعد أن آمن بي؛ قال: ثم قال: أيكم يلقى عليه شبهي فيقتل مكاني، ويكون معي في درجتي؟ قال: فقام شاب من أحدثهم سنا، قال: فقال أنا، فقال له: اجلس؛ ثم أعاد عليهم ، فقام الشاب، فقال أنا؛ قال: نعم أنت ذاك؛ فألقى عليه شبه عيسى، ورفع عيسى من روزنة في البيت إلى السماء؛ قال: وجاء الطلب من اليهود، وأخذوا شبهه. فقتلوه وصلبوه، وكفر به بعضهم اثنتي عشرة مرة بعد أن آمن به، فتفرقوا ثلاث فرق، فقالت فرقة: كان الله فينا ما شاء، ثم صعد إلى السماء، وهؤلاء اليعقوبية. وقالت فرقة: كان فينا ابن الله ما شاء الله، ثم رفعه إليه، وهؤلاء النسطورية. وقالت فرقة. كان فينا عبد الله ورسوله ما شاء الله، ثم رفعه الله إليه، وهؤلاء المسلمون، فتظاهرت الطائفتان الكافرتان على المسلمة، فقتلوها، فلم يزل الإسلام طامسا حتى بعث الله محمدا صلى الله عليه وسلم، فآمنت طائفة من بني إسرائيل، وكفرت طائفة، يعني الطائفة التي كفرت من بني إسرائيل في زمن عيسى، والطائفة التي آمنت في زمن عيسى، فأيدنا الذين آمنوا على عدوهم، فأصبحوا ظاهرين في إظهار محمد على دينهم دين الكفار، فأصبحوا ظاهرين.زقوله: {فأيدنا الذين آمنوا على عدوهم} يقول: فقوينا الذين آمنوا من الطائفتين من بني إسرائيل على عدوهم، الذي كفروا منهم بمحمد صلى الله عليه وسلم لتصديقه إياهم، أن عيسى عبد الله ورسوله، وتكذيبه من قال هو إله، ومن قال: هو ابن الله تعالى ذكره، فأصبحوا ظاهرين، فأصبحت الطائفة المؤمنون ظاهرين على عدوهم الكافرين منهم.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26401 - حدثني محمد بن عبد الله الهلالي، قال: ثنا أبو عاصم، عن عيسى، عن ابن أبي نجيح، عن مجاهد {فأيدنا الذين آمنوا على عدوهم} قال: قوينا.26402 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن سماك، عن إبراهيم {فآمنت طائفة من بني إسرائيل وكفرت طائفة} قال: لما بعث الله محمدا، ونزل تصديق من آمن بعيسى، أصبحت حجة من آمن به ظاهرة.26403 - قال: ثنا جرير، عن مغيرة، عن سماك، عن إبراهيم، في قوله {فأيدنا الذين آمنوا على عدوهم فأصبحوا ظاهرين} قال: أيدوا بمحمد صلى الله عليه وسلم، فصدقهم، وأخبر بحجتهم.- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن مغيرة، عن إبراهيم، في قوله: {فأصبحوا ظاهرين} قال: أصبحت حجة من آمن بعيسى ظاهرة بتصديق محمد صلى الله عليه وسلم كلمة الله وروحه.26404 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال : ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {فأصبحوا ظاهرين} من آمن مع عيسى صلى الله عليه وسلم.آخر تفسير سورة الصف


001-1-يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ الْمَلِكِ الْقُدُّوسِ الْعَزِيزِ الْحَكِيمِ

1-يسبح لله ما في السماوات وما في الأرض الملك القدوس العزيز الحكيم

القول في تأويل قوله تعالى: {يسبح لله ما في السماوات وما في الأرض الملك القدوس العزيز الحكيم} يقول تعالى ذكره: يسبح لله كل ما في السموات السبع، وكل ما في الأرضين من خلقه، ويعظمه طوعا وكرها {الملك القدوس} الذي له ملك الدنيا والآخرة وسلطانهما، النافذ أمره في السموات والأرض وما فيهما، القدوس: وهو الطاهر من كل ما يضيف إليه المشركون به، ويصفونه به مما ليس من صفاته المبارك {العزيز} يعني الشديد في انتقامه من أعدائه {الحكيم} في تدبيره خلقه، وتصريفه إياهم فيما هو أعلم به من مصالحهم.


002-2-هُوَ الَّذِي بَعَثَ فِي الْأُمِّيِّينَ رَسُولاً مِّنْهُمْ يَتْلُو عَلَيْهِمْ آيَاتِهِ وَيُزَكِّيهِمْ وَيُعَلِّمُهُمُ الْكِتَابَ وَالْحِكْمَةَ وَإِن

2-هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته ويزكيهم ويعلمهم الكتاب والحكمة وإن كانوا من قبل لفي ضلال مبين

القول في تأويل قوله تعالى: {هو الذي بعث في الأميين رسولا منهم يتلوا عليهم ءاياته ويزكيهم ويعلمهم الكتاب والحكمة} يقول تعالى ذكره: الله الذي بعث في الأميين رسولا منهم، فقوله هو كناية من اسم الله، والأميون: هم العرب. وقد بينا فيما مضى المعنى الذي من أجله قيل للأمي أمي.وبنحو الذي قلنا في الأميين في هذا الموضع قال أهل التأويل.ذكر من قال ذلك :26405 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن ليث ، عن مجاهد، قال: {هو الذي بعث في الأميين رسولا منهم} قال: العرب.26406 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت سفيان الثوري يحدث لا أعلمه إلا عن مجاهد أنه قال: {هو الذي بعث في الأميين رسولا منهم يتلو عليهم آياته} العرب.26407 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هو الذي بعث في الأميين رسولا منهم} قال كان هذا الحي من العرب أمة أمية، ليس فيها كتاب يقرؤونه، فبعث الله نبيه محمد صلى الله عليه وسلم رحمة وهدى يهديهم به.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور ، عن معمر، عن قتادة {هو الذي بعث في الأميين رسولا منهم} قال: كانت هذه الأمة أمية لا يقرؤون كتابا.26408 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هو الذي بعث في الأميين رسولا منهم} قال: إنما سميت أمة محمد صلى الله عليه وسلم الأميين ، لأنه لم ينزل عليهم كتابا.وقال جل ثناؤه {رسولا منهم} يعني من الأميين وإنما قال منهم، لأن محمدا صلى الله عليه وسلم كان أميا، وظهر من العرب.زقوله: {يتلو عليهم آياته} يقول جل ثناؤه: يقرأ على هؤلاء الأميين آيات الله التي أنزلها عليه {ويزكيهم} يقول: ويطهرهم من دنس الكفر.وقوله: {ويعلمهم الكتاب} يقول: ويعلمهم كتاب الله، وما فيه من أمر الله ونهيه، وشرائع دينه {والحكمة} يعني بالحكمة: السنن.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26409 - حدثنا بشر، قال: ثنا يزيد ، قال: ثنا سعيد، عن قتادة {ويعلمهم الكتاب والحكمة} أي السنة.26410 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال: {ويزكيهم ويعلمهم الكتاب والحكمة} أيضا كما علم هؤلاء يزكيهم بالكتاب والأعمال الصالحة، ويعلمهم الكتاب والحكمة كما صنع بالأولين، وقرأ قول الله عز وجل: {والسابقون الأولون من المهاجرين والأنصار والذين اتبعوهم بإحسان} [التوبة: 100] ممن بقي من أهل الإسلام إلى أن تقوم الساعة، قال: وقد جعل الله فيهم سابقين، وقرأ قول الله عز وجل: {والسابقون أولئك المقربون} [الواقعة: 10] وقال: {ثلة من الأولين وقليل من الآخرين} [الواقعة: 13] فثلة من الأولين سابقون، وقليل السابقون من الآخرين، وقرأ: {وأصحاب اليمين ما أصحاب اليمين} [الواقعة: 27] حتى بلغ {ثلة من الأولين، وثلة من الآخرين} [الواقعة: 39] أيضا، قال: والسابقون من الأولين أكثروهم من الآخرين قليل، وقرأ {والذين جاؤوا من بعدهم يقولون ربنا اغفر لنا ولإخواننا الذين سبقونا بالإيمان} [الحشر: 10] الآية، قال: هؤلاء من أهل الإسلام إلى أن تقوم الساعة.زقوله: {وإن كانوا من قبل لفي ضلال مبين} يقول تعالى ذكره: وقد كان هؤلاء الأميون من قبل أن يبعث الله فيهم رسولا منهم في جور عن قصد السبيل، وأخذ على غير هدى {مبين} يقول: يبين لمن تأمله أنه ضلال وجور عن الحق وطريق الرشد.


003-3-وَآخَرِينَ مِنْهُمْ لَمَّا يَلْحَقُوا بِهِمْ وَهُوَ الْعَزِيزُ الْحَكِيمُ

3-وآخرين منهم لما يلحقوا بهم وهو العزيز الحكيم

القول في تأويل قوله تعالى: {وءاخرين منهم لما يلحقوا بهم} يقول تعالى ذكره: وهو الذي بعث في الأميين رسولا منهم، وفي آخرين منهم لما يلحقوا بهم؛ فآخرون في موضع خفض عطفا على الأميين.وقد اختلف في الذين عنوا بقوله: {وآخرين منهم} فقال بعضهم: عني بذلك العجم.ذكر من قال ذلك :26411 - حدثني يعقوب بن إبراهيم، قال: ثني ابن علية، عن ليث، عن مجاهد، في قوله: {وآخرين منهم لما يلحقوا بهم} قال: هم الأعاجم.حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن طلحة، عن ليث، عن مجاهد، في قوله: {وآخرين منهم لما يلحقوا بهم} قال: هم الأعاجم.حدثنا أبو السائب، قال: ثنا ابن إدريس ، عن ليث، عن مجاهد {وآخرين منهم لما يلحقوا بهم} قال: الأعاجم.حدثنا ابن بشار، قال: ثنا عاصم، قال: ثنا سفيان، عن ليث، عن مجاهد {وآخرين منهم لما يلحقوا بهم} قال: الأعاجم.حدثني يونس قال: أخبرنا ابن وهب، قال: سمعت سفيان الثوري لا أعلمه إلا عن مجاهد: {وآخرين منهم لما يلحقوا بهم} قال: العجم.26412 - حدثني محمد بن إسحاق، قال: ثنا يحيى بن معين، قال : ثنا هشام بن يوسف، عن عبد الرحمن بن عمر بن عبد الرحمن بن العاص ، عن أبيه، عن جده، عن ابن عمر، أنه قال: له: أما إن سورة الجمعة أنزلت فينا وفيكم في قتلكم الكذاب، ثم قرأ: {يسبح لله ما في السموات وما في الأرض} حتى بلغ {وآخرين منهم لما يلحقوا بهم} قال: فأنتم هم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {وآخرين منهم لما يلحقوا بهم} قال: الأعاجم.26413 - حدثني محمد بن معمر، قال: ثنا أبو عامر، قال: ثنا عبد العزيز؛ وحدثني يونس، قال: أخبرنا ابن وهب قال: أخبرني سليمان بن بلال، جميعا عن ثور بن زيد، عن أبي الغيث، عن أبي هريرة، قال: كنا جلوسا عند النبي صلى الله عليه وسلم، فنزلت عليه سورة الجمعة، فلما قرأ: {وآخرين منهم لما يلحقوا بهم} قال رجل: من هؤلاء يا رسول الله ؟ قال: فلم يراجعه النبي صلى الله عليه وسلم حتى سأله مرة أو مرتين أو ثلاثا، قال: وفينا سلمان الفارسي، فوضع النبي صلى الله عليه وسلم يده على سلمان فقال: "لو كان الإيمان عند الثريا لناله رجال من هؤلاء " .حدثني أحمد بن عبد الرحمن، قال: ثنا عمي، قال: ثنا سليمان بن بلال المدني، عن ثور بن زيد، عن سالم أبي الغيث، عن أبي هريرة، قال: وكنا جلوسا عند رسول الله صلى الله عليه وسلم، فذكر نحوه.وقال آخرون: إنما عني بذلك جميع من دخل في الإسلام من بعد النبي صلى الله عليه وسلم كائنا من كان إلى يوم القيامة.ذكر من قال ذلك :26414 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {وآخرين منهم لما يلحقوا بهم} قال: من ردف الإسلام من الناس كلهم.26415 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {وآخرين منهم لما يلحقوا بهم} قال: هؤلاء كل من كان بعد النبي صلى الله عليه وسلم إلى يوم القيامة، كل من دخل في الإسلام من العرب والعجم.وأولى القولين في ذلك بالصواب عندي قول من قال: عني بذلك كل لاحق لحق بالذين كانوا صحبوا النبي صلى الله عليه وسلم في إسلامهم من أي الأجناس؛ لأن الله عز وجل عم بقوله: {وآخرين منهم لما يلحقوا بهم} كل لاحق بهم من آخرين، ولم يخصص منهم نوعا دون نوع، فكل لاحق بهم فهو من الآخرين الذي لم يكونوا في عداد الأولين الذين كان رسول الله صلى الله عليه وسلم يتلو عليهم آيات اللهزقوله: {لما يلحقوا بهم} يقول: لم يجيئوا بعد وسيجيئون.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26416 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {لما يلحقوا بهم} يقول: لم يأتوا بعد.زقوله: {وهو العزيز الحكيم} يقول: والله العزيز في انتقامه ممن كفر به منهم، الحكيم في تدبيره خلقه.


004-4-ذَلِكَ فَضْلُ اللَّهِ يُؤْتِيهِ مَن يَشَاءُ وَاللَّهُ ذُو الْفَضْلِ الْعَظِيمِ

4-ذلك فضل الله يؤتيه من يشاء والله ذو الفضل العظيم

قوله: {ذلك فضل الله يؤتيه من يشاء} يقول تعالى ذكره: هذا الذي فعل تعالى ذكره من بعثته في الأميين من العرب، وفي آخرين رسولا منهم يتلو عليهم آياته، ويفعل سائر ما وصف، فضل الله، تفضل به على هؤلاء دون غيرهم {يؤتيه من يشاء} يقول: يؤتي فضله ذلك من يشاء من خلقه، لا يستحق الذم ممن حرمه الله إياه، لأنه لم يمنعه حقا كان له قبله ولا ظلمه في صرفه عنه إلى غيره، ولكنه علم من هو له أهل، فأودعه إياه، وجعله عنده.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26417 - حدثنا ابن سنان القزاز، قال : ثنا أبو عاصم، قال: ثنا عيسى، عن شبيب، عن عكرمة، عن ابن عباس في: {ذلك فضل الله يؤتيه من يشاء} قال: الفضل: الدين {والله ذو الفضل العظيم} يقول: الله ذو الفضل على عباده، المحسن منهم والمسيء، والذين بعث فيهم الرسول منهم وغيرهم، العظيم الذي يقل فضل كل ذي فضل عنده.


005-5-مَثَلُ الَّذِينَ حُمِّلُوا التَّوْرَاةَ ثُمَّ لَمْ يَحْمِلُوهَا كَمَثَلِ الْحِمَارِ يَحْمِلُ أَسْفَاراً بِئْسَ مَثَلُ الْقَوْمِ الَّذِينَ كَذَّبُوا

5-مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا بئس مثل القوم الذين كذبوا بآيات الله والله لا يهدي القوم الظالمين

القول في تأويل قوله تعالى: {مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا} يقول تعالى ذكره: مثل الذين أوتوا التوراة من اليهود والنصارى، فحملوا العمل بها {ثم لم يحملوها} يقول: ثم لم يعملوا بما فيها، وكذبوا بمحمد صلى الله عليه وسلم، وقد أمروا بالإيمان به فيها واتباعه والتصديق به {كمثل الحمار يحمل أسفارا} يقول: كمثل الحمار يحمل على ظهره كتبا من كتب العلم، لا ينتفع بها، ولا يعقل ما فيها، فكلك الذين أوتوا التوراة التي فيها بيان أمر محمد صلى الله عليه وسلم مثلهم إذا لم ينتفعوا بما فيها، كمثل الحمار الذي يحمل أسفارا فيها علم، فهو لا يعقلها ولا ينتفع بها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26418 - حدثني محمد بن عمرو ، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، في قوله: {يحمل أسفارا} قال: يحمل كتبا لا يدري ما فيها، ولا يعقلها.26419 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا} قال: يحمل كتابا لا يدري ماذا عليه، ولا ماذا فيه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {كمثل الحمار يحمل أسفارا} قال: كمثل الحمار الذي يحمل كتبا، لا يدري ما على ظهره.26420 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {كمثل الحمار يحمل أسفارا} كتبا، والكتاب بالنبطية يسمى سفرا؛ ضرب الله هذا مثلا للذين أعطوا التوراة ثم كفروا.26421 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {مثل الذين حملوا التوراة ثم لم يحملوها كمثل الحمار يحمل أسفارا} والأسفار: الكتب ، فجعل الله مثل الذي يقرأ الكتاب ولا يتبع ما فيه، كمثل الحمار يحمل كتاب الله الثقيل، لا يدري ما فيه، ثم قال: {بئس مثل القوم الذين كذبوا بآيات الله} ... الآية.26422 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {كمثل الحمار يحمل أسفارا} قال: الأسفار: التوراة التي يحملها الحمار على ظهره، كما تحمل المصاحف على الدواب، كمثل الرجل يسافر فيحمل مصحفه، قال: فلا ينتفع الحمار بها حين يحملها على ظهره، كذلك لم ينتفع هؤلاء بها حين لم يعلموا بها وقد أوتوها، كما لم ينتفع بها هذا وهي على ظهره.26423 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس في قوله {كمثل الحمار يحمل أسفارا} يقول: كتبا. والأسفار: جمع سفر، وهي الكتاب العظام.زقوله: {بئس مثل القوم الذين كذبوا بآيات الله} يقول: بئس هذا المثل، مثل القوم الذين كذبوا بآيات الله، يعني بأدلته وحججه {والله لا يهدي القوم الظالمين} يقول تعالى ذكره: والله لا يوفق القوم الذين ظلموا أنفسهم، فكفروا بآيات ربهم.


006-6-قُلْ يَا أَيُّهَا الَّذِينَ هَادُوا إِن زَعَمْتُمْ أَنَّكُمْ أَوْلِيَاء لِلَّهِ مِن دُونِ النَّاسِ فَتَمَنَّوُا الْمَوْتَ إِن كُنتُمْ صَادِقِينَ

6-قل يا أيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس فتمنوا الموت إن كنتم صادقين

القول في تأويل قوله تعالى: {قل يا أيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس فتمنوا الموت إن كنتم صادقين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لليهود: {يا أيها الذين هادوا إن زعمتم أنكم أولياء لله من دون الناس} سواكم {فتمنوا الموت إن كنتم صادقين} في قيلكم، إنكم أولياء لله من دون الناس، فإن الله لا يعذب أولياءه، بل يكرمهم وينعمهم، وإن كنتم محقين فيما تقولون فتمنوا الموت لتستريحوا من كرب الدنيا وهمومها وغمومها، وتصيروا إلى روح الجنان ونعيمها بالموت.26424 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قل يا أيها الذين هادوا} قل يا أيها الذين تابوا: لليهود، قال موسى: {إنا هدنا إليك} [الأعراف: 156]


007-7-وَلَا يَتَمَنَّوْنَهُ أَبَداً بِمَا قَدَّمَتْ أَيْدِيهِمْ وَاللَّهُ عَلِيمٌ بِالظَّالِمِينَ

7-ولا يتمنونه أبدا بما قدمت أيديهم والله عليم بالظالمين

القول في تأويل قوله تعالى: {ولا يتمنونه أبدا بما قدمت أيديهم والله عليم بالظالمين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {ولا يتمنونه أبدا} يقول: ولا يتمنى اليهود الموت أبدا {بما قدمت أيديهم} يعني: بما اكتسبوا في هذه الدنيا من الآثام، واجترحوا من السيئات {والله عليم بالظالمين} يقول: والله ذو علم بمن ظلم من خلقه نفسه، فأوبقها بكفره بالله.


008-8-قُلْ إِنَّ الْمَوْتَ الَّذِي تَفِرُّونَ مِنْهُ فَإِنَّهُ مُلَاقِيكُمْ ثُمَّ تُرَدُّونَ إِلَى عَالِمِ الْغَيْبِ وَالشَّهَادَةِ فَيُنَبِّئُكُم بِمَا

8-قل إن الموت الذي تفرون منه فإنه ملاقيكم ثم تردون إلى عالم الغيب والشهادة فينبئكم بما كنتم تعملون

القول في تأويل قوله تعالى: {قل إن الموت الذي تفرون منه فإنه ملاقيكم ثم تردون إلى عالم الغيب والشهادة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لليهود {إن الموت الذي تفرون منه} فتكرهونه، وتأبون أن تتمنوه {فإنه ملاقيكم} ونازل بكم {ثم تردون إلى عالم الغيب والشهادة} ثم يردكم ربكم من بعد مماتكم إلى عالم الغيب والشهادة، عالم غيب السموات والأرض؛ والشهادة: يعني وما شهد فظهر لرأي العين، ولم يغب عن أبصار الناظرين.26425 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة: {ثم تردون إلى عالم الغيب والشهادة} فقال: إن الله أذل ابن آدم بالموت - لا أعلمه إلا رفعه. {فينبئكم بما كنتم تعملون} يقول: فيخبركم حينئذ ما كنتم في الدنيا تعملون من الأعمال، سيئها وحسنها، لأنه محيط بجميعها، ثم يجازيكم على ذلك المحسن بإحسانه، والمسيء بما هو أهله.


009-9-يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا نُودِي لِلصَّلَاةِ مِن يَوْمِ الْجُمُعَةِ فَاسْعَوْا إِلَى ذِكْرِ اللَّهِ وَذَرُوا الْبَيْعَ ذَلِكُمْ خَيْرٌ

9-يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع ذلكم خير لكم إن كنتم تعلمون

القول في تأويل قوله تعالى: {يا أيها الذين ءامنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله وذروا البيع ذالكم خير لكم إن كنتم تعلمون} يقول تعالى ذكره للمؤمنين به من عباده: يا أيها الذين صدقوا الله ورسوله {إذا نودي للصلاة من يوم الجمعة} وذلك هو النداء، ينادي بالدعاء إلى صلاة الجمعة عند قعود الإمام على المنبر للخطبة ؛ ومعنى الكلام: إذا نودي للصلاة من يوم الجمعة {فاسعوا إلى ذكر الله} يقول: فامضوا إلى ذكر الله، واعملوا له؛ وأصل السعي في هذا الموضع العمل، وقد ذكرنا الشواهد على ذلك فيما مضى قبل.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26426 - حدثنا الحسن بن عرفة، قال: ثنا إسماعيل بن عياش، عن شرحبيل بن مسلم الخولاني، في قول الله: {فاسعوا إلى ذكر الله} قال: فاسعوا في العمل، وليس السعي في المشي.26427 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله} والسعي يا ابن آدم أن تسعى بقلبك وعملك، وهو المضي إليها.26428 - حدثنا ابن المثني، قال: ثنا ابن أبي عدي، عن شعبة، قال: أخبرني مغيرة، عن إبراهيم أنه قيل لعمر رضي الله عنه: إن أبيا يقرؤها: {فاسعوا} قال: أما إنه أقرؤنا وأعلمنا بالمنسوخ وإنما هي "فامضوا " .26429 - حدثنا عبيد الحميد بن بيان السكري ، قال: أخبرنا سفيان، عن الزهري، عن سالم، عن أبيه، قال: ما سمعت عمر يقرؤها قط إلا فامضوا.حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا حنظلة، عن سالم بن عبد الله، قال: كان عمر رضي الله عنه يقرؤها: "فامضوا إلى ذكر الله " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حنظلة، عن سالم بن عبد الله أن عمر بن الخطاب قرأها: فامضوا.حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: ثنا حنظلة بن أبي سفيان الجمحي، أنه سمع سالم بن عبد الله يحدث عن أبيه، أنه سمع عمر بن الخطاب يقرأ: "إذا نودي للصلاة من يوم الجمعة فامضوا إلى ذكر الله " .قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: أخبرني سالم بن عبد الله بن عمر، أن عبد الله قال: لقد توفى الله عمر رضي الله عنه، وما يقرأ هذه الآية التي ذكر الله فيها الجمعة: {يا أيها الذين آمنوا إذا نودي للصلاة من يوم الجمعة} إلا "فامضوا " إلى ذكر الله.26430 - حدثني أبو السائب، قال: ثنا معاوية، عن الأعمش، عن إبراهيم، قال: كان عبد الله يقرؤها: "فامضوا إلى ذكر الله " ويقول: لو قرأتها فاسعوا ، لسعيت حتى يسقط ردائي.حدثنا ابن المثني، قال: ثنا ابن عدي، عن شعبة، عن سليمان، عن إبراهيم، قال: قال عبد الله: لو كان السعي لسعيت حتى يسقط ردائي، قال: ولكنها: "فامضوا إلى ذكر الله " قال: هكذا كان يقرؤها.26431 - حدثني علي بن الحسين الأزدي، قال: ثنا يحيى بن يمان الأزدي، عن أبي جعفر الرازي، عن الربيع عن أبي العالية أنه كان يقرؤها: "فامضوا إلى ذكر الله " .حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا أبو جعفر، عن الربيع، عن أبي العالية، أنه قرأها: "فامضوا إلى ذكر الله " .26432 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، ابن جريج، عن عطاء، قال: هي للأحرار.26433 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور عن رجل، عن مسروق، قال: عند الوقت.26434 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن رجل، عن مسروق {إذا نودي للصلاة} قال: عند الوقت.26435 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن جابر، عن مجاهد، قال: هو عند العزمة عند الخطبة، عند الذكر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال : ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {إذا نودي للصلاة من يوم الجمعة} قال: النداء عند الذكر عزيمة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد {إذا نودي للصلاة من يوم الجمعة} قال: العزمة عند الذكر عند الخطبة.قال: ثنا مهران، عن سفيان عن المغيرة والأعمش، عن إبراهيم، عن ابن مسعود، قال: لو قرأتها {فاسعوا} لسعيت حتى يسقط ردائي، وكان يقرؤها: "فامضوا إلى ذكر الله " .قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن الشعبي، عن ابن مسعود قال: قرأها {فامضوا} 26436 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي حيان، عن عكرمة {فاسعوا إلى ذكر الله} قال: السعي: العمل.26437 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله: { {إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله} قال: إذا سمعتم الداعي الأول، فأجيبوا إلى ذلك وأسرعوا ولا تبطئوا؛ قال: ولم يكن في زمان النبي صلى الله عليه وسلم أذان إلا أذانان: أذان حين يجلس على المنبر ، وأذان حين تقام الصلاة؛ قال: وهذا الآخر شيء أحدثه الناس بعد؛ قال: لا يحل له البيع إذا سمع النداء الذي يكون بين يدي الإمام إذا قعد على المنبر وقرأ {فاسعوا إلى ذكر الله وذروا البيع} قال : ولم يأمرهم يذرون شيئا غيره، حرم البيع ثم أذن لهم فيه إذا فرغوا من الصلاة، قال: والسعي أن يسرع إليها، أن يقبل إليها.26438 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: إن في حرف ابن مسعود "إذا نودي للصلاة من يوم الجمعة فامضوا إلى ذكر الله " .26439 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {فاسعوا إلى ذكر الله} السعي: هو العمل، قال الله: {إن سعيكم لشتى} زقوله: {وذروا البيع} يقول: ودعوا البيع والشراء إذا نودي للصلاة عند الخطبة. وكان الضحاك يقول في ذلك ما:26440 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن جويبر، عن الضحاك، قال: إذا زالت الشمس حرم البيع والشراء.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جويبر، عن الضحاك {إذا نودي للصلاة من يوم الجمعة} قال: إذا زالت الشمس حرم البيع والشراء.26441 - حدثنا مهران، عن سفيان ، عن إسماعيل السدي، عن أبي مالك، قال: كان قوم يجلسون في بقيع الزبير، فيشترون ويبيعون إذا نودي للصلاة يوم الجمعة، ولا يقومون ، فنزلت: {إذا نودي للصلاة يوم الجمعة} وأما الذكر الذي أمر الله تبارك وتعالى بالسعي إليه عباده المؤمنين، فإنه موعظة الإمام في خطبته فيما قيل.ذكر من قال ذلك :26442 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد {إذا نودي للصلاة من يوم الجمعة} قال: العزمة عند الذكر عند الخطبة.26443 - حدثنا عبد الله بن محمد الحنفي، قال: ثنا عبدان، قال : أخبرنا عبد الله، قال: أخبرنا منصور رجل من أهل الكوفة، عن موسى بن أبي كثير، أنه سمع سعيد بن المسيب يقول: {إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله} قال: فهي موعظة الإمام فإذا قضيت الصلاة بعد.زقوله: {ذلكم خير لكم إن كنتم تعلمون} يقول: سعيكم إذا نودي للصلاة من يوم الجمعة إلى ذكر الله، وترك البيع خير لكم من البيع والشراء في ذلك الوقت، إن كنتم تعلمون مصالح أنفسكم ومضارها.واختلفت القراء في قراءة قوله: {من يوم الجمعة} فقرأت ذلك عامة قراء الأمصار: {الجمعة} بضم الميم والجيم، خلا الأعمش فإنه قرأها بتخفيف الميم.والصواب من القراءة في ذلك عندنا ما عليه قراء الأمصار لإجماع الحجة من القراء عليه.


010-10-فَإِذَا قُضِيَتِ الصَّلَاةُ فَانتَشِرُوا فِي الْأَرْضِ وَابْتَغُوا مِن فَضْلِ اللَّهِ وَاذْكُرُوا اللَّهَ كَثِيراً لَّعَلَّكُمْ تُفْلِحُونَ

10-فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله واذكروا الله كثيرا لعلكم تفلحون

القول في تأويل قوله تعالى: {فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله} يقول تعالى ذكره: فإذا قضيت صلاة الجمعة يوم الجمعة، فانتشروا في الأرض إن شئتم، ذلك رخصة من الله لكم في ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26444 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن مجاهد أنه قال: هي رخصة، يعني قوله: {فإذا قضيت الصلاة فانتشروا في الأرض} 26445 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فإذا قضيت الصلاة فانتشروا في الأرض} قال: هذا إذن من الله، فمن شاء خرج، ومن شاء جلس.26446 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أذن الله لهم إذا فرغوا من الصلاة، {فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله} فقد أحللته لكم.زقوله: {وابتغوا من فضل الله} ذكر عن النبي صلى الله عليه وسلم في تأويل ذلك ما:26447 - حدثني العباس بن أبي طالب، قال: ثنا علي بن المعافى بن يعقوب الموصلي، قال: ثنا أبو عامر الصائغ من الموصل، عن أبي خلف، عن أنس، قال: قال رسول الله صلى الله عليه وسلم في قوله {فإذا قضيت الصلاة فانتشروا في الأرض وابتغوا من فضل الله} قال: "ليس لطلب دنيا، ولكن عيادة مريض، وحضور جنازة، وزيارة أخ في الله " .وقد يحتمل قوله: {وابتغوا من فضل الله} أن يكون معنيا به: والتمسوا من فضل الله الذي بيده مفاتيح خزائنه لدنياكم وآخرتكم.زقوله: {واذكروا الله كثيرا لعلكم تفلحون} يقول: واذكروا الله بالحمد له، والشكر على ما أنعم به عليكم من التوفيق لأداء فرائضه، لتفلحوا، فتدركوا طلباتكم عند ربكم، وتصلوا إلى الخلد في جناته.


011-11-وَإِذَا رَأَوْا تِجَارَةً أَوْ لَهْواً انفَضُّوا إِلَيْهَا وَتَرَكُوكَ قَائِماً قُلْ مَا عِندَ اللَّهِ خَيْرٌ مِّنَ اللَّهْوِ وَمِنَ التِّجَارَةِ

11-وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما قل ما عند الله خير من اللهو ومن التجارة والله خير الرازقين

القول في تأويل قوله تعالى: {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} يقول تعالى ذكره: وإذا رأى المؤمنون عير تجارة أو لهوا {انفضوا إليها} يعني أسرعوا إلى التجارة {وتركوك قائما} يقول للنبي صلى الله عليه وسلم: وتركوك يا محمد قائما على المنبر؛ وذلك أن التجارة التي رأوها فانفض القوم إليها ، وتركوا النبي صلى الله عليه وسلم قائما كانت زيتا قدم به دحية بن خليفة من الشام.ذكر من قال ذلك :26448 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل السدي، عن أبي مالك، قال: قدم دحية بن خليفة بتجارة زيت من الشام، والنبي صلى الله عليه وسلم يخطب يوم الجمعة، فلما رأوه قاموا إليه بالبقيع خشوا أن يسبقوا إليه، قال: فنزلت {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} 26449 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا سفيان، عن السدي ، عن قرة {إذا نودي للصلاة من يوم الجمعة} قال: جاء دحية الكلبي بتجارة والنبي صلى الله عليه وسلم قائم في الصلاة يوم الجمعة، فتركوا النبي صلى الله عليه وسلم وخرجوا إليه، فنزلت {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} حتى ختم السورة.26450 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن سالم بن أبي الجعد، عن جابر بن عبد الله، قال: كنا مع رسول الله صلى الله عليه وسلم في الجمعة، فمرت عير تحمل الطعام، قال: فخرج الناس إلا اثني عشر رجلا، فنزلت آية الجمعة.26451 - حدثنا ابن عبد الأعلى، قال : ثنا محمد بن ثور، عن معمر، قال: قال الحسن: إن أهل المدينة أصابهم جوع وغلاء سعر، فقدمت عير والنبي صلى الله عليه وسلم يخطب يوم الجمعة، فسمعوا بها، فخرجوا والنبي صلى الله عليه وسلم قائم، كما قال الله عز وجل.26452 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} قال: جاءت تجارة فانصرفوا إليها، وتركوا النبي صلى الله عليه وسلم قائما وإذا رأوا لهوا ولعبا {قل ما عند الله خير من اللهو ومن التجارة والله خير الرازقين} 26453 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم ، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال : ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله: {وإذا رأوا تجارة أو لهوا انفضوا إليها} قال: رجال كانوا يقومون إلى نواضحهم وإلى السفر يبتغون التجارة.26454 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: بينما رسول الله صلى الله عليه وسلم يخطب الناس يوم الجمعة، فجعلوا يتسللون ويقومون حتى بقيت منهم عصابة، فقال: كم أنتم؟ فعدوا أنفسهم فإذا اثنا عشر رجلا وامرأة؛ ثم قام في الجمعة الثانية فجعل يخطبهم؛ قال سفيان: ولا أعلم إلا أن في حديثه ويعظهم ويذكرهم، فجعلوا يتسللون ويقومون حتى بقيت منهم عصابة، فقال: كم أنتم، فعدوا أنفسهم، فإذا اثنا عشر رجلا وامرأة؛ ثم قام في الجمعة الثالثة فجعلوا يتسللون ويقومون حتى بقيت منهم عصابة، فقال كم أنتم؟ فعدوا أنفسهم، فإذا اثنا عشر رجلا وامرأة، فقال: "والذي نفسي بيده لو اتبع آخركم أولكم لالتهب عليكم الوادي نارا " وأنزل الله عز وجل: {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {انفضوا إليها وتركوك قائما} قال: لو اتبع آخرهم أولهم لالتهب عليهم الوادي نارا.قال: ثنا ابن ثور، قال معمر، قال قتادة: لم يبق مع النبي صلى الله عليه وسلم يومئذ إلا اثنا عشر رجلا وامرأة معهم.حدثنا محمد بن عمارة الرازي، قال: ثنا محمد بن الصباح، قال: ثنا هشيم، قال: أخبرنا حصين، عن سالم وأبي سفيان، عن جابر، في قوله {وتركوك قائما} قال: قدمت عير فانفضوا إليها، ولم يبق مع النبي صلى الله عليه وسلم إلا اثنا عشر رجلا.حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا جرير، عن حصين، عن سالم، عن جابر أن النبي صلى الله عليه وسلم كان يخطب قائما يوم الجمعة، فجاءت عير من الشام، فانفتل الناس إليها حتى لم يبق إلا اثنا عشر رجلا، قال: فنزلت هذه الآية في الجمعة {وإذا رأوا تجارة أو لهوا انفضوا إليها وتركوك قائما} وأما اللهو، فإنه اختلف من أي أجناس اللهو كان، فقال بعضهم: كان كبرا ومزامير.ذكر من قال ذلك :26455 - حدثنا محمد بن سهل بن عسكر، قال: ثنا يحيى بن صالح، قال: ثنا سليمان بن بلال، عن جعفر بن محمد، عن أبيه، عن جابر بن عبد الله، قال: كان الجواري إذا نكحوا كانوا يمرون بالكبر والمزامير ويتركون النبي صلى الله عليه وسلم قائما على المنبر، وينفضون إليها، فأنزل الله {وإذا رأوا تجارة أو لهوا انفضوا إليها} وقال آخرون: كان طبلا. ذكر من قال ذلك:26456 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قال: اللهو: الطبل.حدثني الحارث، قال: ثنا الأشيب، قال: ثنا ورقاء، قال: ذكر عبد الله بن أبي نجيح، عن إبراهيم بن أبي بكير، عن مجاهد أن اللهو: هو الطبل.والذي هو أولى بالصواب في ذلك الخبر الذي رويناه عن جابر، لأنه قد أدرك أمر القوم ومشاهدهم.زقوله: {قل ما عند الله خير من اللهو ومن التجارة} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: قل لهم يا محمد الذي عند الله من الثواب، لمن جلس مستمعا خطبة رسول الله صلى الله عليه وسلم وموعظته يوم الجمعة إلى أن يفرغ رسول الله صلى الله عليه وسلم منها ، خير له من اللهو ومن التجارة التي ينفضون إليها. {والله خير الرازقين} يقول: والله خير رازق، فإليه فارغبوا في طلب أرزاقكم، وإياه فأسألوا أن يوسع عليكم من فضله دون غيره.آخر تفسير سورة الجمعة


001-1-إِذَا جَاءكَ الْمُنَافِقُونَ قَالُوا نَشْهَدُ إِنَّكَ لَرَسُولُ اللَّهِ وَاللَّهُ يَعْلَمُ إِنَّكَ لَرَسُولُهُ وَاللَّهُ يَشْهَدُ إِنَّ

1-إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون

القول في تأويل قوله تعالى: {إذا جاءك المنافقون قالوا نشهد إنك لرسول الله والله يعلم إنك لرسوله والله يشهد إن المنافقين لكاذبون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {إذا جاءك المنافقون} يا محمد {قالوا} بألسنتهم {نشهد إنك لرسول الله والله يعلم إنك لرسوله} قال المنافقون ذلك أو لم يقولوا {والله يشهد إن المنافقين لكاذبون} يقول: والله يشهد إن المنافقين لكاذبون في إخبارهم عن أنفسهم أنها تشهد إنك لرسول الله، وذلك أنها لا تعتقد ذلك ولا تؤمن به، فهم كاذبون في خبرهم عنها بذلك.وكان بعض أهل العربية يقول في قوله: {والله يشهد إن المنافقين لكاذبون} إنما كذب ضميرهم لأنهم أضمروا النفاق، فكما لم يقبل إيمانهم، وقد أظهروه، فكذلك جعلهم كاذبين، لأنهم أضمروا غير ما أظهروا.


002-2-اتَّخَذُوا أَيْمَانَهُمْ جُنَّةً فَصَدُّوا عَن سَبِيلِ اللَّهِ إِنَّهُمْ سَاء مَا كَانُوا يَعْمَلُونَ

2-اتخذوا أيمانهم جنة فصدوا عن سبيل الله إنهم ساء ما كانوا يعملون

القول في تأويل قوله تعالى: {اتخذوا أيمانهم جنة} يقول تعالى ذكره: اتخذ المنافقون أيمانهم جنة، وهي حلفهم، كما:26457 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اتخذوا أيمانهم جنة} أي حلفهم جنة.26458 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {اتخذوا أيمانهم جنة} قال: يجيئون بها، قال ذلك بأنهم آمنوا ثم كفروا.26459 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول قي قوله: {اتخذوا أيمانهم جنة} يقول: حلفهم بالله إنهم لمنكم جنة..قوله: {جنة} سترة يستترون بها كما يستتر المستجن بجنته في حرب وقتال، فيمنعون بها أنفسهم وذراريهم وأموالهم، ويدفعون بها عنها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26460 - حدثنا بشر، قال: ثنا يزيد ، قال: ثنا سعيد، عن قتادة {جنة} ليعصموا بها دماءهم وأموالهم.وقوله. {فصدوا عن سبيل الله} يقول: فأعرضوا عن دين الله الذي بعث به نبيه صلى الله عليه وسلم وشريعته التي شرعها لخلقه {إنهم ساء ما كانوا يعملون} يقول: إن هؤلاء المنافقين الذين أتخذوا أيمانهم جنة ساء ما كانوا يعملون في اتخاذهم أيمانهم جنة، لكذبهم ونفاقهم، وغير ذلك من أمورهم.


003-3-ذَلِكَ بِأَنَّهُمْ آمَنُوا ثُمَّ كَفَرُوا فَطُبِعَ عَلَى قُلُوبِهِمْ فَهُمْ لَا يَفْقَهُونَ

3-ذلك بأنهم آمنوا ثم كفروا فطبع على قلوبهم فهم لا يفقهون

القول في تأويل قوله تعالى: {ذلك بأنهم ءامنوا ثم كفروا فطبع على قلوبهم فهم لا يفقهون} يقول تعالى ذكره: إنهم ساء ما كانوا يعملون هؤلاء المنافقون الذين اتخذوا أيمانهم جنة من أجل أنهم صدقوا الله ورسوله، ثم كفروا بشكهم في ذلك وتكذيبهم به..قوله: {فطبع على قلوبهم} يقول: فجعل الله على قلوبهم ختما بالكفر عن الإيمان؛ وقد بينا في موضع غير هذا صفة الطبع على القلب بشواهدها، وأقوال أهل العلم، فأغنى ذلك عن إعادته في هذا الموضع.وقوله: {فهم لا يفقهون} يقول تعالى ذكره: فهم لا يفقهون صوابا من خطأ، وحقا من باطل لطبع الله على قلوبهم. وكان قتادة يقول في ذلك ما:26461 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك بأنهم آمنوا ثم كفروا فطبع على قلوبهم فهم لا يفقهون} أقروا بلا إله إلا الله وأن محمدا رسول الله صلى الله عليه وسلم، وقلوبهم منكرة تأبى ذلك.


004-4-وَإِذَا رَأَيْتَهُمْ تُعْجِبُكَ أَجْسَامُهُمْ وَإِن يَقُولُوا تَسْمَعْ لِقَوْلِهِمْ كَأَنَّهُمْ خُشُبٌ مُّسَنَّدَةٌ يَحْسَبُونَ كُلَّ صَيْحَةٍ

4-وإذا رأيتهم تعجبك أجسامهم وإن يقولوا تسمع لقولهم كأنهم خشب مسندة يحسبون كل صيحة عليهم هم العدو فاحذرهم قاتلهم الله أنى يؤفكون

القول في تأويل قوله تعالى: {وإذا رأيتهم تعجبك أجسامهم وإن يقولوا تسمع لقولهم} يقول جل ذكره لنبيه محمد صلى الله عليه وسلم: وإذا رأيت هؤلاء المنافقين يا محمد تعجبك أجسامهم لاستواء خلقها وحسن صورها {وإن يقولوا تسمع لقولهم} يقول جل ثناؤه: وإن يتكلموا تسمع كلامهم يشبه منطقهم منطق الناس {كأنهم خشب مسندة} يقول كأن هؤلاء المنافقين خشب مسندة لا خير عندهم ولا فقه لهم ولا علم، وإنما هم صور بلا أحلام، وأشباح بلا عقول.واختلفت القراء في قراءة قوله: {كأنهم خشب مسندة} فقرأ ذلك عامة قراء المدينة والكوفة خلا الأعمش والكسائي: {خشب} بضم الخاء والشين، كأنهم وجهوا ذلك إلى جمع الجمع، جمعوا الخشبة خشابا ثم جمعوا الخشاب خشبا، كما جمعت الثمرة ثمارا، ثم ثمرا. وقد يجوز أن يكون الخشب بضم الخاء والشين إلى أنها جمع خشبة، فتضم الشين منها مرة وتسكن أخرى، كما جمعوا الأكمة أكما وأكما بضم الألف والكاف مرة، وتسكين الكاف منها مرة، وكما قيل: البدن والبدن، بضم الدال وتسكينها لجمع البدنة، وقرأ ذلك الأعمش والكسائي: "خشب " بضم الخاء وسكون الشين.وللصواب من القول في ذلك أنهما قراءتان معروفتان، ولغتان فصيحتان، وبأيتهما قرأ القارئ فمصيب وتسكين الأوسط فيما جاء من جمع فعلة على فعل في الأسماء على ألسن العرب أكثرو ذلك كجمعهم البدنة بدنا، والأجمة أجما..قوله: {يحسبون كل صيحة عليهم} يقول جل ثناؤه: يحسب هؤلاء المنافقون من خبثهم وسوء ظنهم، وقلة يقينهم كل صيحة عليهم، لأنهم على وجل أن ينزل الله فيهم أمرا يهتك به أستارهم ويفضحهم، ويبيع للمؤمنين قتلهم وسبي ذراريهم، وأخذ أموالهم، فهم من خوفهم من ذلك كلما نزل بهم من الله وحي على رسوله، ظنوا أنه نزل بهلاكهم وعطبهم. يقول الله جل ثناؤه لنبيه صلى الله عليه وسلم: هم العدو يا محمد فاحذرهم، فإن ألسنتهم إذا لقوكم معكم وقلوبهم عليكم مع أعدائكم، فهم عين لأعدائكم عليكم..قوله: {قاتلهم الله أنى يؤفكون} يقول: أخزاهم الله إلى أي وجه يصرفون عن الحق.26462 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وسمعته يقول في قول الله: {وإذا رأيتهم تعجبك أجسامهم} الآية، قال: هؤلاء المنافقون.


005-5-وَإِذَا قِيلَ لَهُمْ تَعَالَوْا يَسْتَغْفِرْ لَكُمْ رَسُولُ اللَّهِ لَوَّوْا رُؤُوسَهُمْ وَرَأَيْتَهُمْ يَصُدُّونَ وَهُم مُّسْتَكْبِرُونَ

5-وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم ورأيتهم يصدون وهم مستكبرون

القول في تأويل قوله تعالى: {وإذا قيل لهم تعالوا يستغفر لكم رسول الله ولووا رؤوسهم ورأيتهم يصدون وهم مستكبرون} يقول تعالى ذكره: وإذا قيل لهؤلاء المنافقين: تعالوا إلى رسول الله يستغفر لكم لووا رؤوسهم، يقول: حركوها وهزوها استهزاء برسول الله صلى الله عليه وسلم وباستغفاره ؛ وبتشديدها الواو من "لووا " قرأت القراء على وجه الخبر عنهم أنهم كرروا هز رؤوسهم وتحريكها، وأكثروا، إلا نافعا فإنه قرأ ذلك بتخفيف الواو: "لووا " على وجه أنهم فعلوا ذلك مرة واحدة.والصواب من القول في ذلك قراءة من شدد الواو لإجماع الحجة من القراء عليه..قوله: {ورأيتهم يصدون وهم مستكبرون} يقول تعالى ذكره: ورأيتهم يعرضون عما دعوا إليه وجوههم {وهم مستكبرون} يقول: وهم مستكبرون عن المصير إلى رسول الله صلى الله عليه وسلم ليستغفر لهم؛ وإنما عني بهذه الآيات كلها فيما ذكر عبد الله بن أبي ابن سلول، وذلك أنه قال لأصحابه: لا تتفقوا على من عند رسول الله حتى ينفضوا ، وقال: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} فسمع بذلك زيد بن أرقم، فأخبر به رسول الله صلى الله عليه وسلم، فدعاه رسول الله صلى الله عليه وسلم ، فسأله عما أخبر به عنه، فحلف أنه ما قاله، وقيل له: لو أتيت رسول الله صلى الله عليه وسلم، فسألته أن يستغفر لك، فجعل يلوي رأسه ويحركه استهزاء، ويعني ذلك أنه غير فاعل ما أشاروا به عليه، فأنزل الله عز وجل فيه هذه السورة من أولها إلى آخرها.وبنحو الذي قلنا في ذلك قال أهل التأويل وجاءت الأخبار.ذكر الرواية التي جاءت بذلك:26463 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم، قال: ثنا إسرائيل، عن أبي إسحاق، عن زيد بن أرقم، قال: خرجت مع عمي في غزاة، فسمعت عبد الله بن أبي ابن سلول يقول لأصحابه: لا تنفقوا على من عند رسول الله حتى ينفضوا، لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل؛ قال: فذكرت ذلك لعمي، فذكره عمي لرسول الله صلى الله عليه وسلم، فأرسل إلي، فحدثته، فأرسل إلى عبد الله عليا رضي الله عنه وأصحابه، فحلفوا ما قالوا، قال: فكذبني رسول الله صلى الله عليه وسلم وصدقه، فأصابني هم لم يصبني مثله قط؛ فدخلت البيت، فقال لي عمي: ما أردت إلى أن كذبك رسول الله صلى الله عليه وسلم ومقتك، قال: حتى أنزل الله عز وجل {إذا جاءك المنافقون} قال: فبعث إلي رسول الله صلى الله عليه وسلم، فقرأها، ثم قال: "إن الله عز وجل قد صدقك يا زيد " .26464 - حدثنا أبو كريب والقاسم بن بشر بن معروف، قال: ثنا يحيى بن بكير ، قال: ثنا شعبة، قال الحكم: أخبرني، قال: سمعت محمد بن كعب القرظي قال: سمعت زيد بن أرقم قال: لما قال عبد الله بن أبي ابن سلول ما قال: لا تنفقوا على من عند رسول الله حتى ينفضوا، وقال: {لئن رجعنا إلى المدينة} قال: سمعته فأتيت رسول الله صلى الله عليه وسلم، فذكرت ذلك، فلامني ناس من الأنصار، قال: وجاء هو، فحلف ما قال ذلك، فرجعت إلى المنزل فنمت قال: فأتاني رسول الله صلى الله عليه وسلم أو بلغني ، فأتيت النبي صلى الله عليه وسلم، فقال: "إن الله تبارك وتعالى قد صدقك وعذرك " قال: فنزلت الآية {هم الذين يقولون لا تنفقوا على من عند رسول الله} الآية.- حدثنا أبو كريب، قال: ثنا هاشم أبو النضر، عن شعبة، عن الحكم، قال: سمعت محمد بن كعب القرظي، قال : سمعت زيد بن أرقم يحدث بهذا الحديث.- حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن محمد بن كعب القرظي، عن زيد بن أرقم، قال: كنا مع رسول الله صلى الله عليه وسلم في غزوة، فقال عبد الله بن أبي بن سلول: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} قال: فأتيت النبي صلى الله عليه وسلم فأخبرته، فحلف عبد الله بن أبي إنه لم يكن شيء من ذلك، قال: فلامني قومي وقالوا : ما أردت إلى هذا، قال: فانطلقت فنمت كئيبا أو حزينا، قال: فأرسل إلي نبي الله صلى الله عليه وسلم، أو أتيت رسول الله صلى الله عليه وسلم، فقال: "إن الله قد أنزل عذرك وصدقك " ، قال: ونزلت هذه الآية: {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا} حتى بلغ {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} 26465 - حدثنا ابن المثني، قال: ثنا ابن أبي عدي، قال: أخبرني ابن عون، عن محمد، قال: سمعها زيد بن أرقم فرفعها إلى وليه، قال: فرفعها وليه إلى النبي صلى الله عليه وسلم، قال: فقيل لزيد: وفت أذنك.26466 - حدثنا أحمد بن منصور الرمادي، قال: ثنا إبراهيم بن الحكم بن أبان، قال: ثني أبي، قال: ثني بشير بن مسلم أنه قيل لعبد الله بن أبي ابن سلول: يا أبا حباب إنه قد أنزل فيك آي شداد، فأذهب إلى رسول الله صلى الله عليه وسلم يستغفر لك، فلوى رأيه وقال: أمرتموني أن أومن فآمنت، وأمرتموني أن أعطي زكاة مالي فأعطيت، فما بقي إلا أن أسجد لمحمد.26467 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا} الآية كلها قرأها إلى {الفاسقين} أنزلت في عبد الله بن أبي، وذلك أن غلاما من قرابته انطلق إلى رسول الله صلى الله عليه وسلم فحدثه بحديث عنه وأمر شديد، فدعاه رسول الله صلى الله عليه وسلم، فإذا هو يحلف ويتبرأ من ذلك، وأقبلت الأنصار على ذلك الغلام، فلاموه وعذلوه وقيل لعبد الله: لو أتيت رسول الله صلى الله عليه وسلم، فجعل يلوي رأسه: أي لست فاعلا، وكذب علي، فأنزل الله ما تسمعون.26468 - حدثني محمد بن عمرو ، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وإذا قيل لهم تعالوا يستغفر لكم رسول الله لووا رؤوسهم} قال: عبد الله بن أبي، قيل له: تعال ليستغفر لك رسول الله صلى الله عليه وسلم ، فلوى رأسه وقال: ماذا قلت؟.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال له قومه: لو أتيت النبي صلى الله عليه وسلم فاستغفر لك، فجعل يلوي رأسه، فنزلت فيه {وإذا قيل لهم تعالوا يستغفر لكم رسول الله}


006-6-سَوَاء عَلَيْهِمْ أَسْتَغْفَرْتَ لَهُمْ أَمْ لَمْ تَسْتَغْفِرْ لَهُمْ لَن يَغْفِرَ اللَّهُ لَهُمْ إِنَّ اللَّهَ لَا يَهْدِي الْقَوْمَ الْفَاسِقِينَ

6-سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم إن الله لا يهدي القوم الفاسقين

القول في تأويل قوله تعالى: {سواء عليهم أستغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم إن الله لا يهدي القوم الفاسقين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: سواء يا محمد على هؤلاء المنافقين الذين قيل لهم تعالوا يستغفر لكم ر سول الله {أستغفرت لهم} ذنوبهم {أم لم تستغفر لهم لن يغفر الله لهم} يقول: لن يصفح الله لهم عن ذنوبهم، بل يعاقبهم عليها {إن الله لا يهدي القوم الفاسقين} يقول: إن الله لا يوفق للإيمان القوم الكاذبين عليه، الكافرين به، الخارجين عن طاعته. وقد:26469 - حدثني محمد بن سعد، قال: ثني أبي، قال : ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {سواء عليهم استغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم} قال: نزلت هذه الآية بعد الآية التي في سورة التوبة {إن تستغفر لهم سبعين مرة فلن يغفر الله لهم} [التوبة: 8] فقال رسول الله صلى الله عليه وسلم: "زيادة على سبعين مرة " ، فأنزل الله: {سواء عليهم استغفرت لهم أم لم تستغفر لهم لن يغفر الله لهم}


007-7-هُمُ الَّذِينَ يَقُولُونَ لَا تُنفِقُوا عَلَى مَنْ عِندَ رَسُولِ اللَّهِ حَتَّى يَنفَضُّوا وَلِلَّهِ خَزَائِنُ السَّمَاوَاتِ وَالْأَرْضِ وَلَكِنَّ

7-هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا ولله خزائن السماوات والأرض ولكن المنافقين لا يفقهون

القول في تأويل قوله تعالى: {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا ولله خزائن السماوات والأرض ولكن المنافقين لا يفقهون} يقول تعالى ذكره {هم الذين يقولون} يعني المنافقين الذين يقولون لأصحابهم {لا تنفقوا على من عند رسول الله} من أصحابه المهاجرين {حتى ينفضوا} يقول: حتى يتفرقوا عنه..قوله: {ولله خزائن السموات والأرض} يقول : ولله جميع ما في السموات والأرض من شيء وبيده مفاتيح خزائن ذلك، لا يقدر أحد أن يعطي أحدا شيئا إلا بمشيئته {ولكن المنافقين لا يفقهون} أن ذلك كذلك، فلذلك يقولون: لا تنفقوا على من عند رسول الله صلى الله عليه وسلم حتى ينفضوا.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :26470 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا} قال: لا تطعموا محمد وأصحابه حتى تصيبهم مجاعة، فيتركوا نبيهم.26471 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا} قرأها إلى آخر الآية، وهذا قول عبد الله بن أبي لأصحابه المنافقين لا تنفقوا على محمد وأصحابه حتى يدعوه، فإنكم لولا أنكم تنفقون عليهم لتركوه وأجلوا عنه.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا} إن عبد الله بن أبي ابن سلول قال لأصحابه، لا تنفقوا على من عند رسول الله، فأنكم لو لم تنفقوا عليهم قد انفضوا.26472 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {لا تنفقوا على من عند رسول الله حتى ينفضوا} يعني الرفد والمعونة، وليس يعني الزكاة المفروضة؛ والذين قالوا هذا هم المنافقون.26473 - حدثنا الربيع بن سليمان، قال: ثنا أسد بن موسى، قال: ثنا يحيى بن أبي زائدة، قال: ثنا الأعمش عن عمرو بن مرة، عن عبد الرحمن بن أبي ليلى، عن زيد بن أرقم، قال: لما قال ابن أبي ما قال، أخبرت النبي صلى الله عليه وسلم، فجاء فحلف، فجعل الناس يقولون لي؛ تأتي رسول الله صلى الله عليه وسلم بالكذب؟ حتى جلست في البيت مخافة إذا رأوني قالوا: هذا الذي يكذب، حتى أنزل: {هم الذين يقولون}


008-8-يَقُولُونَ لَئِن رَّجَعْنَا إِلَى الْمَدِينَةِ لَيُخْرِجَنَّ الْأَعَزُّ مِنْهَا الْأَذَلَّ وَلِلَّهِ الْعِزَّةُ وَلِرَسُولِهِ وَلِلْمُؤْمِنِينَ

8-يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ولله العزة ولرسوله وللمؤمنين ولكن المنافقين لا يعلمون

القول في تأويل قوله تعالى: {يقولون لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل ولله العزة ولرسوله وللمؤمنين ولكن المنافقين لا يعلمون} يقول تعالى ذكره: يقول هؤلاء المنافقون الذين وصف صفتهم قبل {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} فيها، ويعني بالأعز: الأشد والأقوى، قال الله جل ثناؤه: {ولله العزة} يعني : الشدة والقوة {ولرسوله وللمؤمنين} بالله {ولكن المنافقين لا يعلمون} ذلك.وذكر أن سبب قيل ذلك عبد الله بن أبي كان من أجل أن رجلا من المهاجرين كسع رجلا من الأنصار.ذكر من قال ذلك :26474 - حدثني محمد بن معمر، قال: ثنا أبو عامر، قال: ثنا زمعة ، عن عمرو، قال: سمعت جابر بن عبد الله، قال: إن الأنصار كانوا أكثر من المهاجرين، ثم إن المهاجرين كثروا فخرجوا في غزوة لهم، فكسع رجل من المهاجرين رجلا من الأنصار، قال: فكان بينهما قتال إلى أن صرخ: يا معشر الأنصار، وصرخ المهاجر: يا معشر المهاجرين؛ قال: فبلغ ذلك النبي صلى الله عليه وسلم، فقال: "ما لكم ولدعوة الجاهلية " ؟ فقالوا: كسع رجل من المهاجرين رجلا من الأنصار ، قال: فقال رسول الله صلى الله عليه وسلم: "دعوها فإنها منتنة " ، قال: فقال عبد الله بن أبي ابن سلول: لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل، فقال عمر: يا رسول الله دعني فأقتله، قال: فقال رسول الله صلى الله عليه وسلم: "لا يتحدث الناس أن رسول الله يقتل أصحابه " .26475 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال : ثني أبي، عن أبيه، عن ابن عباس، قوله: {يقولون لئن رجعنا إلى المدينة} إلى {ولله العزة ولرسوله} قال: قال ذلك عبد الله بن أبي ابن سلول الأنصاري رأس المنافقين، وناس معه من المنافقين.26476 - حدثني أحمد بن منصور الرمادي قال: ثنا إبراهيم بن الحكم قال: ثني أبي عن عكرمة أن عبد الله بن عبد الله بن أبي سلول كان يقال له حباب، فسماه رسول الله صلى الله عليه وسلم عبد الله، فقال: يا رسول الله إن والدي يؤذي الله ورسوله، فذرني حتى أقتله ، فقال له رسول الله صلى الله عليه وسلم: "لا تقتل أباك عبد الله " ، ثم جاء أيضا فقال: يا رسول الله إن والدي يؤذي الله ورسوله، فذرني حتى أقتله ، فقال له رسول الله صلى الله عليه وسلم: لا تقتل أباك "، فقال: يا رسول الله فتوضأ حتى أسقيه من وضوئك لعل قلبه أن يلين، فتوضأ رسول الله صلى الله عليه وسلم فأعطاه، فذهب به إلى أبيه فسقاه، ثم قال له: هل تدري ما سقيتك؟ فقال له والده نعم، سقيتني بول أمك، فقال له ابنه: لا والله، ولكن سقيتك وضوء رسول الله صلى الله عليه وسلم؛ قال عكرمة: وكان عبد الله بن أبي عظيم الشأن فيهم. وفيهم أنزلت هذه الآية في المنافقين: {هم الذين يقولون لا تنفقوا على من عند رسول الله حتى ينفضوا} وهو الذي قال: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} قال : فلما بلغوا المدينة، مدينة الرسول صلى الله عليه وسلم ومن معه، أخذ ابنه السيف ، ثم قال لوالده: أنت تزعم " لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل "، فوالله لا تدخلها حتى يأذن لك رسول الله صلى الله عليه وسلم.- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن عمرو بن دينار، عن جابر بن عبد الله أن رجلا من المهاجرين كسع رجلا من الأنصار برجله وذلك في أهل اليمن شديد فنادى المهاجرين يا للمهاجرين، ونادى الأنصار يا للأنصار قال: والمهاجرون يومئذ أكثر من الأنصار، فقال النبي صلى الله عليه وسلم: " دعوها فإنها منتنة "، فقال عبد الله بن أبي ابن سلول. {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل}26477 - حدثني عمران بن بكار الكلاعي، قال: ثنا يحيى بن واضح، قال: ثنا علي بن سليمان، قال : ثنا أبو إسحاق، أن زيد بن أرقم، أخبره أن عبد الله بن أبي ابن سلول قال {لا تنفقوا على من عند رسول الله حتى ينفضوا} وقال {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} قال: فحدثني زيد أنه أخبر رسول الله صلى الله عليه وسلم بقول عبد الله بن أبي، قال: فجاء فحلف عبد الله بن أبي لرسول الله صلى الله عليه وسلم ما قال ذلك؛ قال أبو إسحاق: فقال لي زيد، فجلست في بيتي، حتى أنزله الله تصديق زيد، وتكذيب عبد الله في {إذا جاءك المنافقون}26478 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} قرأ الآية كلها إلى {لا يعلمون} قال: قد قالها منافق عظيم النفاق في رجلين اقتتلا، أحدهما غفاري، والآخر جهني، فظهر الغفاري على الجهني، وكان بين جهينة والأنصار حلف، فقال رجل من المنافقين وهو ابن أبي: يا بني الأوس، يا بني الخزرج، عليكم صاحبكم وحليفكم، ثم قال: والله ما مثلنا ومثل محمد إلا كما قال القائل: " سمن كلبك يأكلك "، والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل، فسعى بها بعضهم إلى نبي الله صلى الله عليه وسلم، فقال عمر: يا نبي الله مر معاذ بن جبل أن يضرب عنق هذا المنافق، فقال: " لا يتحدث الناس أن محمدا يقتل أصحابه ". ذكر لنا أنه كان أكثر على رجل من المنافقين عنده، فقال: هل يصلي؟ فقال: نعم ولا خير في صلاته، فقال: نهيت عن المصلين، نهيت عن المصلين.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: اقتتل رجلان، أحدهما من جهينة، والآخر من غفار، وكانت جهينة حليف الأنصار، فظهر عليه الغفاري، فقال رجل منهم عظيم النفاق: عليكم صاحبكم، عليكم صاحبكم، فوالله ما مثلنا ومثل محمد إلا كما قال القائل: " سمن كلبك يأكلك "، أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل وهم في سفر، فجاء رجل ممن سمعه إلى النبي صلى الله عليه وسلم، فأخبره ذلك، فقال عمر: مر معاذا يضرب عنقه، فقال: " والله لا يتحدث الناس أن محمدا يقتل أصحابه "، فنزلت فيهم: {هم الذين يقولون لا تنفقوا على من عند رسول الله}.قوله: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل}26479 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن أن غلاما جاء إلى النبي صلى الله عليه وسلم، فقال: يا رسول الله إني سمعت عبد الله بن أبي يقول كذا وكذا؛ قال: " فلعلك غضبت عليه؟ " قال: لا والله لقد سمعته يقوله؛ قال: " فلعلك أخطأ سمعك؟ " قال: لا والله يا نبي الله لقد سمعته يقوله قال: فلعله شبه عليك " ، قال: لا والله، قال: فأنزل الله تصديقا للغلام: {لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل} فأخذ النبي صلى الله عليه وسلم بأذن الغلام، فقال: "وفت أذنك، وفت أذنك يا غلام " .26480 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله {ليخرجن الأعز منها الأذل} قال: كان المنافقون يسمون المهاجرين: الجلابيب؛ وقال: قال ابن أبي: قد أمرتكم في هؤلاء الجلابيب أمري، قال: هذا بين أمج وعسفان على الكديد تنازعوا على الماء، وكان المهاجرون قد غلبوا على الماء؛ قال: وقال ابن أبي أيضا: أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل لقد قلت لكم: لا تنفقوا عليهم، لو تركتموهم ما وجدوا ما يأكلون، ويخرجوا ويهربوا؛ فأتى عمر بن الخطاب إلى النبي صلى الله عليه وسلم فقال: يا رسول الله ألا تسمع ما يقول ابن أبي؟ قال: "وما ذاك؟ " فأخبره وقال: دعني أضرب عنقه يا رسول الله، قال: "إذا ترعد له آنف كثيرة بيثرب " قال عمر: فإن كرهت يا رسول الله أن يقتله رجل من المهاجرين، فمر به سعد بن معاذ، ومحمد بن مسلمة فيقتلانه فقال رسول الله صلى الله عليه وسلم: "إني أكره أن يتحدث الناس أن محمدا يقتل أصحابه، ادعوا لي عبد الله بن عبد الله بن أبي " ، فدعاه، فقال: "ألا ترى ما يقول أبوك؟ " قال: وما يقول بأبي أنت وأمي؟ قال: "يقول لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل " ؛ فقال: فقد صدق والله يا رسول الله، أنت والله الأعز وهو الأذل، أما والله لقد قدمت المدينة يا رسول الله، وإن أهل يثرب ليعلمون ما بها أحد أبر مني، ولئن كان يرضى الله ورسوله أن آتيهما برأسه لآتينهما به ، فقال رسول الله صلى الله عليه وسلم: "لا " ؛ فلما قدموا المدينة، قام عبد الله بن عبد الله بن أبي على بابها بالسيف لأبيه؛ ثم قال: أنت القائل : لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل، أما والله لتعرفن العزة لك أو لرسول الله، والله لا يأويك ظله، ولا تأويه أبدا إلا بإذن من الله ورسوله؛ فقال: يا للخزرج ابني يمنعني بيتي ! يا للخزرج ابني يمنعني بيتي ! فقال: والله لا تأويه أبدا إلا بإذن منه؛ فاجتمع إليه رجال فكلموه، فقال: والله لا يدخله إلا بإذن من الله ورسوله، فأتوا النبي صلى الله عليه وسلم فأخبروه، فقال: "اذهبوا إليه، فقولوا له خله ومسكنه " ؛ فأتوه، فقال: أما إذا جاء إمر النبي صلى الله عليه وسلم فنعم.26481 - حدثنا ابن حميد، قال: ثنا سلمة وعلي بن مجاهد، عن محمد بن إسحاق، عن عاصم بن عمر بن قتادة، عن عبد الله بن أبي بكر، وعن محمد بن يحيى بن حبان، قال: كل قد حدثني بعض حديث بني المصطلق، قالوا: بلغ رسول الله صلى الله عليه وسلم أن بني المصطلق يجمعون له، وقائدهم الحارث بن أبي ضرار أبو جويرية بنت الحارث زوج النبي صلى الله عليه وسلم؛ فلما سمع بهم رسول الله صلى الله عليه وسلم، خرج إليهم حتى لقيهم على ماء من مياههم يقال له المريسيع من ناحية قديد إلى الساحل، فتزاحف الناس فاقتتلوا، فهزم الله بني المصطلق، وقتل من قتل منهم، ونفل رسول الله صلى الله عليه وسلم أبناءهم ونساءهم وأموالهم، فأفاءهم الله عليه، وقد أصيب رجل من بني كلب بن عوف بن عامر بن ليث بن بكر، يقال له هشام بن صبابة أصابه رجل من الأنصار من رهط عبادة بن الصامت، وهو يرى أنه من العدو، فقتله خطأ، فبينا الناس على ذلك الماء وردت واردة الناس ومع عمر بن الخطاب أجير له من بني غفار يقال له جهجاه بن سعيد، يقود له فرسه، فازدحم جهجاه وسنان الجهني حليف بني عوف بن الخزرج على الماء فاقتتلا، فصرخ الجهني: يا معشر الأنصار. وصرخ جهجاه: يا معشر المهاجرين، فغضب عبد الله بن أبي ابن سلول، وعنده رهط من قومه فيهم زيد بن أرقم، غلام حديث السن، فقال: قد فعلوها؟ قد نافرونا وكاثرونا في بلادنا ! والله ما أعدنا وجلابيب قريش هذه إلا كما قال القائل: "سمن كلبك يأكلك " ، أما والله لئن رجعنا إلى المدينة ليخرجن الأعز منها الأذل؛ ثم أقبل على من حضر من قومه، فقال: هذا ما فعلتم بأنفسكم أحللتموهم بلادكم، وقاسمتموهم أموالكم، أما والله لو أمسكتم عنهم ما بأيديكم لتحولوا إلى غير بلادكم؛ فسمع ذلك زيد بن أرقم فمشى به إلى رسول الله صلى الله عليه وسلم ، وذلك عند فراغ رسول الله صلى الله عليه وسلم من غزوه، فأخبره الخبر وعنده عمر بن الخطاب فقال: يا رسول الله مر به عباد بن بشر بن وقش فليقتله، فقال رسول الله صلى الله عليه وسلم: "فكيف يا عمر إذا تحدث الناس أن محمدا يقتل أصحابه، لا، ولكن أذن بالرحيل " ، وذلك في ساعة لم يكن رسول الله صلى الله عليه وسلم يرتحل فيها، فارتحل الناس، وقد مشى عبد الله بن أبي إلى رسول الله صلى الله عليه وسلم حين بلغه أن زيد بن أرقم قد بلغه ما سمع منه، فحلف بالله ما قلت ما قال، ولا تكلمت به؛ وكان عبد الله بن أبي في قومه شريفا عظيما، فقال من حضر رسول الله صلى الله عليه وسلم من أصحابه من الأنصار: يا رسولالله عسى أن يكون الغلام أوهم في حديثه، ولم يحفظ ما قال الرجل، حدبا على عبد الله بن أبي، ودفعا عنه؛ فلما استقل رسول الله صلى الله عليه وسلم وسار، لقيه أسيد بن حضير، فحياه بتحية النبوة وسلم عليه ؛ ثم قال: يا رسول الله لقد رحت في ساعة منكرة ما كنت تروح فيها، فقال له رسول الله صلى الله عليه وسلم "أو ما بلغك ما قال صاحبكم؟ " قال: فأي صاحب يا رسول الله؟ قال: "عبد الله بن أبي " ، قال: وما قال؟ قال: "زعم أنه إن رجع إلى المدينة أخرج الأعز منها الأذل " ؛ قال أسيد: فأنت والله يا رسول الله تخرجه إن شئت، هو والله الذليل وأنت العزيز؛ ثم قال: يا رسول الله ارفق به، فوالله لقد جاء الله بك وإن قومه لينظمون له الخرز ليتوجوه، فإنه ليرى أنك قد استلبته ملكا. ثم مشى رسول الله صلى الله عليه وسلم بالناس يومهم ذلك حتى أمسى، وليلتهم حتى أصبح، وصدر يومهم ذلك حتى آذتهم الشمس، ثم نزل بالناس، فلم يكن إلا أن وجدوا مس الأرض وقعوا نياما، وإنما فعل ذلك ليشغل الناس عن الحديث الذي كان بالأمس من حديث عبد الله بن أبي. ثم راح بالناس وسلك الحجاز حتى نزل على ماء بالحجاز فويق النقيع، يقال له نقعاء؛ فلما راح رسول الله صلى الله عليه وسلم هبت على الناس ريح شديدة آذتهم وتخوفوها، فقال رسول الله صلى الله عليه وسلم: "لا تخافوا فإنما هبت لموت عظيم من عظماء الكفار " ؛ فلما قدموا المدينة وجدوا رفاعة بن زيد بن التابوت أحد بني قينقاع وكان من عظماء يهود، وكهفا للمنافقين قد مات ذلك اليوم، فنزلت السورة التي ذكر الله فيها المنافقين في عبد الله بن أبي ابن سلول، ومن كان معه على مثل أمره ، فقال: {إذا جاءك المنافقون} فلما نزلت هذه السورة أخد رسول الله صلى الله عليه وسلم بأذن زيد فقال: "هذا الذي أوفى الله بأذنه " ، وبلغ عبد الله بن عبد الله بن أبي الذي كان من أبيه.26482 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن عاصم بن عمر بن قتادة أن عبد الله بن عبد الله بن أبي أتى رسول الله صلى الله عليه وسلم فقال: يا رسول الله إنه بلغني أنك تريد قتل عبد الله بن أبي فيما بلغك عنه، فإن كنت فاعلا، فمرني به فأنا أحمل إليك رأسه ، فوالله لقد علمت الخزرج ما كان فيها رجل أبر بوالده مني، وإني أخشى أن تأمر به غيره فيقتله، فلا تدعني نفسي أن أنظر إلى قاتل عبد الله بن أبي يمشي في الناس فأقتله، فأقتل مؤمنا بكافر، فأدخل النار؛ فقال رسول الله صلى الله عليه وسلم: " بل نرفق به ونحسن صحبته ما بقي معنا " ، وجعل بعد ذلك اليوم إذا أحدث الحدث كان قومه هم الذين يعاتبونه، ويأخذونه ويعنفونه ويتوعدونه، فقال رسول الله صلى الله عليه وسلم لعمر بن الخطاب حين بلغه ذلك عنهم من شأنهم "كيف ترى يا عمر؛ أما والله لو قتلته يوم أمرتني بقتله لأرعدت له آنف، لو أمرتها اليوم بقتله لقتلته " ؛ قال: فقال عمر: قد والله علمت لأمر رسول الله صلى الله عليه وسلم أعظم بركة من أمري.


009-9-يَا أَيُّهَا الَّذِينَ آمَنُوا لَا تُلْهِكُمْ أَمْوَالُكُمْ وَلَا أَوْلَادُكُمْ عَن ذِكْرِ اللَّهِ وَمَن يَفْعَلْ ذَلِكَ فَأُوْلَئِكَ هُمُ

9-يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله ومن يفعل ذلك فأولئك هم الخاسرون

القول في تأويل قوله تعالى: {يا أيها الذين ءامنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {لا تلهكم أموالكم} يقول: لا توجب لكم أموالكم {ولا أولادكم} اللهو {عن ذكر الله} وهو من ألهيته عن كذا وكذا، فلها هو يلهو لهوا؛ ومنه قول امرئ القيس:ومثلك حبلى قد طرقت ومرضع فألهيتها عن ذي تمائم محولوقيل: عني بذكر الله جل ثناؤه في هذا الموضع: الصلوات الخمس.ذكر من قال ذلك :26483 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن ثابت، عن الضحاك {يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله} قال: الصلوات الخمس..قوله: {ومن يفعل ذلك} يقول: ومن يلهه ماله وأولاده عن ذكر الله {فأولئك هم الخاسرون} يقول: هم المغبونون حظوظهم من كرامة الله ورحمته تبارك وتعالى.


010-10-وَأَنفِقُوا مِن مَّا رَزَقْنَاكُم مِّن قَبْلِ أَن يَأْتِيَ أَحَدَكُمُ الْمَوْتُ فَيَقُولَ رَبِّ لَوْلَا أَخَّرْتَنِي إِلَى أَجَلٍ قَرِيبٍ

10-وأنفقوا من ما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين

القول في تأويل قوله تعالى: {وأنفقوا من ما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق وأكن من الصالحين} يقول تعالى ذكره: وأنفقوا أيها المؤمنون بالله ورسوله من الأموال التي رزقناكم من قبل أن يأتي أحدكم الموت فيقول إذا نزل به الموت: يا رب هلا أخرتني فتمهل لي في الأجل إلى أجل قريب. فأصدق يقول: فأزكي مالي {وأكن من الصالحين} يقول: وأعمل بطاعتك، وأؤدي فرائضك.وقيل: عنى بقوله {وأكن من الصالحين} وأحج بيتك الحرام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26484 - حدثني يونس وسعيد بن الربيع، قال سعيد، ثنا سفيان، وقال يونس: أخبرنا سفيان، عن أبي جناب عن الضحاك بن مزاحم، عن ابن عباس، قال: ما من أحد يموت ولم يؤد زكاة ماله ولم يحج إلا سأل الكرة، فقالوا: يا أبا عباس لا تزال تأتينا بالشيء لا نعرفه؛ قال: فأنا أقرأ عليكم في كتاب الله: {وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت فيقول رب لولا أخرتني إلى أجل قريب فأصدق} قال: أؤدي زكاة مالي {وأكن من الصالحين} قال: أحج.26485 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي سنان، عن رجل، عن الضحاك، عن ابن عباس، قال: ما يمنع أحدكم إذا كان له مال يجب عليه فيه الزكاة أن يزكي، وإذا أطاق الحج أن يحج من قبل أن يأتيه الموت، فيسأل ربه الكرة فلا يعطاها، فقال رجل: أما تتقي الله، يسأل المؤمن الكرة؟ قال: نعم، أقرأ عليكم قرآنا، فقرأ: {يا أيها الذين آمنوا لا تلهكم أموالكم ولا أولادكم عن ذكر الله} فقال الرجل: فما الذي يوجب علي الحج، قال: راحلة تحمله، ونفقة تبلغه.26486 - حدثنا عباد بن يعقوب الأسدي وفضالة بن الفضل، قال عباد: أخبرنا يزيد أبو حازم مولى الضحاك.وقال فضالة: ثنا بزيع عن الضحاك بن مزاحم في قوله: {لولا أخرتني إلى أجل قريب فأصدق} قال: فأتصدق بزكاة مالي {وأكن من الصالحين} قال: الحج.26487 - حدثت عن الحسين ، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا تلهكم أموالكم ولا أولادكم عن ذكر الله} إلى آخر السورة: هو الرجل المؤمن نزل به الموت وله مال كثير لم يزكه، ولم يحج منه، ولم يعط منه حق الله يسأل الرجعة عند الموت فيزكي ماله، قال الله: {ولن يؤخر الله نفسا إذا جاء أجلها} - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {لا تلهكم أموالكم ولا أولادكم عن ذكر الله} إلى قوله {وأنفقوا مما رزقناكم من قبل أن يأتي أحدكم الموت} قال: هو الرجل المؤمن إذا نزل به الموت وله مال لم يزكه ولم يحج منه، ولم يعط حق الله فيه، فيسأل الرجعة عند الموت ليتصدق من ماله ويزكي، قال الله {ولن يؤخر الله نفسا إذا جاء أجلها} 26488 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فأصدق وأكن من الصالحين} قال: الزكاة والحج.واختلفت القراء في قراءة قوله: {وأكن من الصالحين} فقرأ ذلك عامة قراء أهل الأمصار غير ابن محيصن وأبي عمرو: وأكن، جزما عطفا بها على تأويل قوله {فأصدق} لو لم تكن فيه الفاء، وذلك أن قوله: {فأصدق} لو لم تكن فيه الفاء كان جزما. وقرأ ذلك ابن محيصن وأبو عمرو: "وأكون " بإثبات الواو ونصب "وأكون " عطفا به على قوله {فأصدق} فنصب قوله "وأكون " إذ كان قوله {فأصدق} نصبا.والصواب من القول في ذلك: أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


011-11-وَلَن يُؤَخِّرَ اللَّهُ نَفْساً إِذَا جَاء أَجَلُهَا وَاللَّهُ خَبِيرٌ بِمَا تَعْمَلُونَ

11-ولن يؤخر الله نفسا إذا جاء أجلها والله خبير بما تعملون

قوله: {ولن يؤخر الله نفسا إذا جاء أجلها} يقول: لن يؤخر الله في أجل أحد فيمد له فيه إذا حضر أجله، ولكنه يخترمه {والله خبير بما تعملون} يقول: والله ذو خبرة وعلم بأعمال عبيده هو بجميعها محيط، لا يخفى عليه شيء، وهو مجازيهم بها، المحسن بإحسانه، والمسيء بإساءته.آخر تفسير سورة المنافقين


001-1-يُسَبِّحُ لِلَّهِ مَا فِي السَّمَاوَاتِ وَمَا فِي الْأَرْضِ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

1-يسبح لله ما في السماوات وما في الأرض له الملك وله الحمد وهو على كل شيء قدير

القول في تأويل قوله تعالى: {يسبح لله ما في السماوات وما في الأرض له الملك وله الحمد وهو على كل شيء قدير} يقول تعالى ذكره: يسجد له ما في السموات السبع وما في الأرض من خلقه ويعظمه..قوله: {له الملك} يقول تعالى ذكره: له ملك السموات والأرض وسلطانه ماض قضاؤه في ذلك نافذ فيه أمره.وقوله: {وله الحمد} يقول: وله حمد كل ما فيها من خلق، لأن جميع من في ذلك من الخلق لا يعرفون الخير إلا منه، وليس لهم رازق سواه فله حمد جميعهم. {وهو على كل شيء قدير} يقول: وهو على كل شيء ذو قدرة، يقول: يخلق ما يشاء، ويميت من يشاء، ويغني من أراد، ويفقر من يشاء ويعز من يشاء، ويذل من يشاء، لا يتعذر عليه شيء أراده، لأنه ذو القدرة التامة التي لا يعجزه معها شيء.


002-2-هُوَ الَّذِي خَلَقَكُمْ فَمِنكُمْ كَافِرٌ وَمِنكُم مُّؤْمِنٌ وَاللَّهُ بِمَا تَعْمَلُونَ بَصِيرٌ

2-هو الذي خلقكم فمنكم كافر ومنكم مؤمن والله بما تعملون بصير

القول في تأويل قوله تعالى: {هو الذي خلقكم فمنكم كافر ومنكم مؤمن والله بما تعملون بصير} يقول تعالى ذكره: الله {الذي خلقكم} أيها الناس، وهو من ذكر اسم الله {فمنكم كافر ومنكم مؤمن} يقول: فمنكم كافر بخالقه وأنه خلقه؛ {منكم مؤمن} يقول: ومنكم مصدق به موقن أنه خالقه أو بارئه. {والله بما تعملون بصير} يقول: والله الذي خلقكم بصير بأعمالكم عالم بها، لا يخفى عليه منها شيء، وهو مجازيكم بها، فاتقوه أن تخالفوه في أمره أو نهيه، فيسطو بكم.26489 - حدثنا محمد بن منصور الطوسي، قال: ثنا حسن بن موسى الأشيب، قال: ثنا ابن لهيعة، قال: ثنا بكر بن سوادة، عن أبي تميم الجيشاني، عن أبي ذر: "إن المني إذ مكث في الرحم أربعين ليلة، أتى ملك النفوس، فعرج به إلى الجبار في راحته ، فقال: أي رب عبدك هذا ذكر أم أنثى؟ فيقضي الله إليه ما هو قاض ، ثم يقول: أي رب أشقي أم سعيد؟ فيكتب ما هو لاق " . قال: وقرأ أبو ذر فاتحة التغابن خمس آيات.


003-3-خَلَقَ السَّمَاوَاتِ وَالْأَرْضَ بِالْحَقِّ وَصَوَّرَكُمْ فَأَحْسَنَ صُوَرَكُمْ وَإِلَيْهِ الْمَصِيرُ

3-خلق السماوات والأرض بالحق وصوركم فأحسن صوركم وإليه المصير

القول في تأويل قوله تعالى: {خلق السموات والأرض بالحق وصوركم فأحسن صوركم} يقول تعالى ذكره: خلق السموات السبع والأرض بالعدل والإنصاف، وصوركم: يقول: ومثلكم فأحسن مثلكم، وقيل: أنه عني بذلك تصوير آدم، وخلقه إياه بيده. ذكر من قال ذلك:26490 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {خلق السموات والأرص بالحق وصوركم فأحسن صوركم} يعني آدم خلقه بيده..قوله: {وإليه المصير} يقول: وإلى الله مرجع جميعكم أيها الناس.


004-4-يَعْلَمُ مَا فِي السَّمَاوَاتِ وَالْأَرْضِ وَيَعْلَمُ مَا تُسِرُّونَ وَمَا تُعْلِنُونَ وَاللَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

4-يعلم ما في السماوات والأرض ويعلم ما تسرون وما تعلنون والله عليم بذات الصدور

القول في تأويل قوله تعالى: {يعلم ما في السموات والأرض ويعلم ما تسرون وما تعلنون} يقول تعالى ذكره: يعلم ربكم أيها الناس ما في السموات السبع والأرض من شيء، لا يخفى عليه من ذلك خافية {ويعلم ما تسرون} أيها الناس بينكم من قول وعمل {وما تعلنون} من ذلك فتظهرونه. {والله عليم بذات الصدور} يقول جل ثناؤه: والله ذو علم بضمائر صدور عباده، وما تنطوي عليه نفوسهم، الذي هو أخفى من السر ، لا يعزب عنه شيء من ذلك. يقول تعالى ذكره لعباده: احذروا أن تسروا غير الذي تعلنون، أو تضمروا في أنفسكم غير ما تبدونه، فإن ربكم لا يخفى عليه من ذلك شيء، وهو محص جميعه، وحافظ عليكم كله.


005-5-أَلَمْ يَأْتِكُمْ نَبَأُ الَّذِينَ كَفَرُوا مِن قَبْلُ فَذَاقُوا وَبَالَ أَمْرِهِمْ وَلَهُمْ عَذَابٌ أَلِيمٌ

5-ألم يأتكم نبأ الذين كفروا من قبل فذاقوا وبال أمرهم ولهم عذاب أليم

القول في تأويل قوله تعالى: {ألم يأتكم نبؤ الذين كفروا من قبل فذاقوا وبال أمرهم ولهم عذاب أليم} يقول تعالى ذكره لمشركي قريش: ألم يأتكم أيها الناس خبر الذين كفروا من قبلكم، وذلك كقوم نوح وعاد وثمود وقوم إبراهيم وقوم لوط} {فذاقوا وبال أمرهم} فمسهم عذاب الله إياهم على كفرهم {ولهم عذاب أليم} يقول: ولهم عذاب مؤلم موجع يوم القيامة في نار جهنم، مع الذي أذاقهم الله في الدنيا وبال كفرهم.


006-6-ذَلِكَ بِأَنَّهُ كَانَت تَّأْتِيهِمْ رُسُلُهُم بِالْبَيِّنَاتِ فَقَالُوا أَبَشَرٌ يَهْدُونَنَا فَكَفَرُوا وَتَوَلَّوا وَّاسْتَغْنَى اللَّهُ

6-ذلك بأنه كانت تأتيهم رسلهم بالبينات فقالوا أبشر يهدوننا فكفروا وتولوا واستغنى الله والله غني حميد

قوله: {ذلك بأنه كانت تأتيهم رسلهم بالبينات} يقول: جل ثناؤه: هذا الذي نال الذين كفروا من قبل هؤلاء المشركين من وبال كفرهم، والذي أعد لهم ربهم يوم القيامة من العذاب، من أجل أنه كانت تأتيهم رسلهم بالبينات الذي أرسلهم إليهم ربهم بالواضحات من الأدلة والإعلام على حقيقة ما يدعونهم إليه، فقالوا لهم: أبشر يهدوننا ؟ ! استكبارا منهم أن تكون رسل الله إليهم بشرا مثلهم واستكبارا عن اتباع الحق من أجل أن بشرا مثلهم دعاهم إليه ؛ وجمع الخبر عن البشر، فقيل: يهدوننا، ولم يقل: يهدينا، لأن البشر، وإن كان في لفظ الواحد، فإنه بمعنى الجميع..قوله: {فكفروا وتولوا} يقول: فكفروا بالله، وجحدوا رسالة رسله الذين بعثهم الله إليهم استكبارا {وتولوا} يقول: وأدبروا عن الحق فلم يقبلوه، وأعرضوا عما دعاهم إليه رسلهم. {واستغنى الله} يقول: واستغنى الله عنهم، وعن إيمانهم به وبرسله، ولم تكن به إلى ذلك منهم حاجة {والله غني حميد} يقول: والله غني عن جميع خلقه، محمود عند جميعهم بجميل أياديه عندهم، وكريم فعاله فيهم.


007-7-زَعَمَ الَّذِينَ كَفَرُوا أَن لَّن يُبْعَثُوا قُلْ بَلَى وَرَبِّي لَتُبْعَثُنَّ ثُمَّ لَتُنَبَّؤُنَّ بِمَا عَمِلْتُمْ وَذَلِكَ عَلَى اللَّهِ

7-زعم الذين كفروا أن لن يبعثوا قل بلى وربي لتبعثن ثم لتنبؤن بما عملتم وذلك على الله يسير

القول في تأويل قوله تعالى: {زعم الذين كفروا أن لن يبعثوا قل بلى وربي لتبعثن ثم لتنبؤن بما عملتم وذلك على الله يسير} يقول تعالى ذكره: زعم الذين كفروا بالله أن لن يبعثهم الله إليه من قبورهم بعد مماتهم. وكان ابن عمر يقول: زعم: كنية الكذب.26491 - حدثني بذلك محمد بن نافع البصري، قال: ثنا عبد الرحمن بن مهدي، عن سفيان، عن بعض أصحابه عن ابن عمر..قوله: {قل بلى وربي لتبعثن} يقول لنبيه صلى الله عليه وسلم : قل لهم يا محمد: بلى وربي لتبعثن من قبوركم {ثم لتنبؤن بما عملتم} يقول: ثم لتخبرن بأعمالكم التي عملتموها في الدنيا، {وذلك على الله يسير} يقول: وبعثكم من قبوركم بعد مماتكم على الله سهل هين.


008-8-فَآمِنُوا بِاللَّهِ وَرَسُولِهِ وَالنُّورِ الَّذِي أَنزَلْنَا وَاللَّهُ بِمَا تَعْمَلُونَ خَبِيرٌ

8-فآمنوا بالله ورسوله والنور الذي أنزلنا والله بما تعملون خبير

القول في تأويل قوله تعالى: {فآمنوا بالله ورسوله والنور الذي أنزلنا} يقول تعالى ذكره: فصدقوا بالله ورسوله أيها المشركون المكذبون بالبعث، وبإخباره إياكم أنكم مبعوثون من بعد مماتكم، وأنكم من بعد بلائكم تنشرون من قبوركم، {والنور الذي أنزلنا} يقول: وآمنوا بالنور الذي أنزلنا، وهو هذا القرآن الذي أنزله الله على نبيه محمد صلى الله عليه وسلم. {والله بما تعملون خبير} قول تعالى ذكره: والله بأعمالكم أيها الناس ذو خبرة محيط بها، محص جميعها، لا يخفى عليه منها شيء، وهو مجازيكم على جميعها.


009-9-يَوْمَ يَجْمَعُكُمْ لِيَوْمِ الْجَمْعِ ذَلِكَ يَوْمُ التَّغَابُنِ وَمَن يُؤْمِن بِاللَّهِ وَيَعْمَلْ صَالِحاً يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ

9-يوم يجمعكم ليوم الجمع ذلك يوم التغابن ومن يؤمن بالله ويعمل صالحا يكفر عنه سيئاته ويدخله جنات تجري من تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيم

القول في تأويل قوله تعالى: {يوم يجمعكم ليوم الجمع ذلك يوم التغابن ومن يؤمن بالله ويعمل صالحا يكفر عنه سيئاته ويدخله جنات تجري من تحتها الأنهار خالدين فيها أبدا ذلك الفوز العظيم} يقول تعالى ذكره: والله بما تعملون خبير {يوم يجمعكم ليوم الجمع} الخلائق للعرض {ذلك يوم التغابن} يقول: الجمع يوم غبن أهل الجنة أهل النار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26492 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {ذلك يوم التغابن} قال: هو غبن أهل الجنة أهل النار.26493 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يجمعكم ليوم الجمع} هو يوم القيامة، وهو يوم التغابن: يوم غبن أهل الجنة أهل النار.26494 - حدثني علي ، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ذلك يوم التغابن} من أسماء يوم القيامة، عظمه وحذره عباده..قوله: {ومن يؤمن بالله ويعمل صالحا} يقول تعالى ذكره: ومن يصدق بالله ويعمل بطاعته، وينته إلى أمره ونهيه {يكفر عنه سيئاته} يقول: يمح عنه ذنوبه {ويدخله جنات تجري من تحتها الأنهار} يقول: ويدخله بساتين تجري من تحت أشجارها الأنهار.وقوله: {خالدين فيها أبدا} يقول: لابثين فيها أبدا، لا يموتون ، ولا يخرجون منها..قوله: {ذلك الفوز العظيم} يقول: خلودهم في الجنات التي وصفنا النجاء العظيم.


010-10-وَالَّذِينَ كَفَرُوا وَكَذَّبُوا بِآيَاتِنَا أُوْلَئِكَ أَصْحَابُ النَّارِ خَالِدِينَ فِيهَا وَبِئْسَ الْمَصِيرُ

10-والذين كفروا وكذبوا بآياتنا أولئك أصحاب النار خالدين فيها وبئس المصير

القول في تأويل قوله تعالى: {والذين كفروا وكذبوا بآيتنا أولئك أصحاب النار خلدين فيها وبئس المصير} يقول تعالى ذكره: والذين جحدوا وحدانية الله، وكذبوا بأدلته وحججه وآي كتابه الذي أنزله على عبده محمد صلى الله عليه وسلم {أولئك أصحاب النار هم فيها خالدون} يقول: ماكثين فيها أبدا لا يموتون فيها، ولا يخرجون منها {وبئس المصير} يقول: وبئس الشيء الذي يصار إليه جهنم.


011-11-مَا أَصَابَ مِن مُّصِيبَةٍ إِلَّا بِإِذْنِ اللَّهِ وَمَن يُؤْمِن بِاللَّهِ يَهْدِ قَلْبَهُ وَاللَّهُ بِكُلِّ شَيْءٍ عَلِيمٌ

11-ما أصاب من مصيبة إلا بإذن الله ومن يؤمن بالله يهد قلبه والله بكل شيء عليم

القول في تأويل قوله تعالى: {ما أصاب من مصيبة إلا بإذن الله ومن يؤمن بالله يهد قلبه} يقول تعالى ذكره: لم يصب أحدا من الخلق مصيبة إلا بإذن الله، يقول: إلا بقضاء الله وتقدير. ذلك عليه {ومن يؤمن بالله يهد قلبه} يقول: ومن يصدق بالله فيعلم أنه لا أحد تصيبه مصيبة إلا بإذن الله بذلك يهد قلبه: يقول: يوفق الله قلبه بالتسليم لأمره والرضا بقضائه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26495 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ومن يؤمن بالله يهد قلبه} يعني: يهد قلبه لليقين، فيعلم أن ما أصابه لم يكن ليخطئه، وما أخطأه لم يكن ليصيبه.26496 - حدثني نصر بن عبد الرحمن الوشاء الأودي، قال: ثنا أحمد بن بشير، عن الأعمش، عن أبي ظبيان قال: كنا عند علقمة، فقرئ عنده هذه الآية: {ومن يؤمن بالله يهد قلبه} فسئل عن ذلك فقال: هو الرجل تصيبه المصيبة، فيعلم أنها من عند الله، فيسلم ذلك ويرضى.حدثني عيسى بن عثمان الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن أبي ظبيان ، قال: كنت عند علقمة وهو يعرض المصاحف، فمر بهذه الآية: {ما أصاب من مصيبة إلا بإذن الله ومن يؤمن بالله يهد قلبه} قال: هو الرجل... ثم ذكر نحوه.حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن الأعمش، عن أبي ظبيان، عن علقمة، في قوله: {ما أصاب من مصيبة إلا بإذن الله، ومن يؤمن بالله يهد قلبة} قال: هو الرجل تصيبه المصيبة، فيعلم أنها من عند الله فيسلم لها ويرضى.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن مهدي، عن الثوري، عن الأعمش، عن أبي ظبيان، عن علقمة مثله ؛ غير أنه قال في حديثه: فيعلم أنها من قضاء الله، فيرضى بها ويسلم..قوله: {والله بكل شيء عليم} يقول: والله بكل شيء ذو علم بما كان ويكون وما هو كائن من قبل أن يكون.


012-12-وَأَطِيعُوا اللَّهَ وَأَطِيعُوا الرَّسُولَ فَإِن تَوَلَّيْتُمْ فَإِنَّمَا عَلَى رَسُولِنَا الْبَلَاغُ الْمُبِينُ

12-وأطيعوا الله وأطيعوا الرسول فإن توليتم فإنما على رسولنا البلاغ المبين

القول في تأويل قوله تعالى: {وأطيعوا الله وأطيعوا الرسول فإن توليتم فإنما على رسولنا البلاغ المبين} يقول تعالى ذكره: {وأطيعوا الله} أيها الناس في أمره ونهيه {وأطيعوا الرسول} صلى الله عليه وسلم {فإن توليتم} فإن أدبرتم عن طاعة الله وطاعة رسوله مستكبرين عنها، فلم تطيعوا الله ولا رسوله {فإنما} فليس {على رسولنا} محمد إلا {البلاغ المبين} أنه بلاغ إليكم لما أرسلته به يقول جل ثناؤه: فقد أعذر إليكم بالإبلاغ والله ولي الانتقام ممن عصاه، وخالف أمره، وتولى عنه.


013-13-اللَّهُ لَا إِلَهَ إِلَّا هُوَ وَعَلَى اللَّهِ فَلْيَتَوَكَّلِ الْمُؤْمِنُونَ

13-الله لا إله إلا هو وعلى الله فليتوكل المؤمنون

{الله لا إله إلا هو} يقول جل ثناؤه: معبودكم أيها الناس معبود واحد لا تصلح العبادة لغيره ولا معبود لكم سواه. {وعلى الله فليتوكل المؤمنون} يقول تعالى ذكره: وعلى الله أيها الناس فليتوكل المصدقون بوحدانيته.


014-14-يَا أَيُّهَا الَّذِينَ آمَنُوا إِنَّ مِنْ أَزْوَاجِكُمْ وَأَوْلَادِكُمْ عَدُوّاً لَّكُمْ فَاحْذَرُوهُمْ وَإِن تَعْفُوا وَتَصْفَحُوا وَتَغْفِرُوا

14-يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم وإن تعفوا وتصفحوا وتغفروا فإن الله غفور رحيم

القول في تأويل قوله تعالى: {يا أيها الذين ءامنوا إن من أزواجكم وأولادكم عدو لكم فاحذروهم وإن تعفوا وتصحفوا وتغفروا فالله غفور رحيم} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {إن من أزواجكم وأولادكم عدوا لكم} يصدونكم عن سبيل الله، ويثبطونكم عن طاعة الله {فاحذروهم} أن تقبلوا منهم ما يأمرونكم به من ترك طاعة الله.وذكر أن هذه الآية نزلت في قوم كانوا أرادوا الإسلام والهجرة، فثبطهم عن ذلك أزواجهم وأولادهم. ذكر من قال ذلك:26497 - حدثنا أبو كريب، قال: ثنا يحيى بن آدم وعبيد الله بن موسى، عن إسرائيل، عن سماك ، عن عكرمة، عن ابن عباس، قال: سأله رجل عن هذه الآية {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} قال: هؤلاء رجال أسلموا، فأرادوا أن يأتوا رسول الله صلى الله عليه وسلم فأبى أزواجهم وأولادهم أن يدعوهم يأتوا رسول الله صلى الله عليه وسلم ؛ فلما أتوا رسول الله صلى الله عليه وسلم فرأوا الناس قد فقهوا في الدين، هموا أن يعاقبوهم، فأنزل الله جل ثناؤه {يا أيها الذين آمنوا إن من أزواجكم وأولادكم} .. الآية.26498 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} قال: كان الرجل يريد أن يأتي النبي صلى الله عليه وسلم فيقول له أهله: أين تذهب وتدعنا ؟ قال: وإذا أسلم وفقه، قال: لأرجعن إلى الذين كانوا ينهون عن هذا الأمر فلأفعلن ولأفعلن ، فأنزل الله جل ثناؤه: {وإن تعفوا وتصفحوا وتغفروا فأن الله غفور رحيم} حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} كان الرجل إذا أراد أن يهاجر من مكة إلى المدينة تمنعه زوجته وولده، ولم يألوا يثبطوه عن ذلك، فقال الله: إنهم عدو لكم فأحذروهم واسمعوا وأطيعوا، وامضوا لشأنكم، فكان الرجل بعد ذلك إذا منع وثبط مر بأهله وأقسم، والقسم يمين ليفعلن وليعاقبن أهله في ذلك، فقال الله جل ثناؤه {وإن تعفوا وتصفحوا وتعفروا فإن الله غفور رحيم} 26499 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار قال: نزلت سورة التغابن كلها بمكة، إلا هؤلاء الآيات {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} نزلت في عوف بن مالك الأشجعي، كان ذا أهل وولد، فكان إذا أراد الغزو بكوا إليه ورققوه، فقالوا: إلى من تدعنا ؟ فيرق ويقيم، فنزلت: {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} الآية كلها بالمدينة في عوف بن مالك وبقية الآيات إلى آخر السورة بالمدينة.26500 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} قال: إنهما يحملانه على قطيعة رحمه، وعلى معصية ربه، فلا يستطيع مع حبه إلا أن يقطعه.حدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد مثله، إلا أنه قال: فلا يستطيع مع حبه إلا أن يطيعه.26501 - حدثنا بشر، قال: ثنا يزيد، قالا: ثنا سعيد، عن قتادة ، قوله: {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} .. الآية، قال: منهم من لا يأمر بطاعة الله، ولا ينهى عن معصيته، وكانوا يبطئون عن الهجرة إلى رسول الله صلى الله عليه وسلم وعن الجهاد.حدثنا ابن عبد الأعلى، قال ثنا ابن ثور، عن معمر ، عن قتادة، في قوله {إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} قال: ينهون عن الإسلام، ويبطئون عنه، وهم من الكفار فاحذروهم.26502 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {يا أيها الذين آمنوا إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} .. الآية، قال: هذا في أناس من قبائل العرب كان يسلم الرجل أو النفر من الحي، فيخرجون من عشائرهم ويدعون أزواجهم وأولادهم وآباءهم عامدين إلى النبي صلى الله عليه وسلم فتقوم عشائرهم وأزواجهم وأولادهم وآباؤهم، فيناشدونهم الله أن لا يفارقوهم، ولا يؤثروا عليهم غيرهم، فمنهم من يرق ويرجع إليهم، ومنهم من يمضي حتى يلحق بني الله صلى الله عليه وسلم.26503 - حدثنا أبو كريب، قال: ثنا عثمان بن ناجية وزيد بن حباب، قالا: ثنا يحيى بن واضح، جميعا عن الحسين بن واقد، قال: ثني عبد الله بن بريدة، عن أبيه، قال: رأيت رسول الله يخطب، فجاء الحسن والحسين رضي الله عنهما عليهما قميصان أحمران يعثران ويقومان، فنزله رسول الله صلى الله عليه وسلم فأخذ هما فرفعهما فوضعهما في حجره ثم قال: "صدق الله ورسوله: {إنما أموالكم وأولادكم فتنة} رأيت هذين فلم أصبر " ثم أخذ خطيته اللفظ لأبي كريب عن زيد.26504 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن من أزواجكم وأولادكم عدوا لكم} قال: يقول: عدوا لكم في دينكم، فاحذروهم على دينكم.26505 - حدثني محمد بن عمرو بن على المقدمي، قال ثنا أشعث بن عبد الله قال: ثنا شعبة، عن إسماعيل بن أبي خالد، في قوله: {إن من أزواجكم وأولادكم عدوا لكم فاحذروهم} قال: كان الرجل يسلم ، فيلومه أهله وبنوه، فنزلت: {إن من أزواجكم وأولادكم عدوا لكم} .قوله: {وإن تعفوا وتصفحوا} يقول: إن تعفوا أيها المؤمنون عما سلف منهم من صدهم إياكم عن الإسلام والهجرة وتصفحوا لهم عن عقوبتكم إياهم على ذلك، وتغفروا لهم غير ذلك من الذنوب {فإن الله غفور رحيم} لكم لمن تاب من عباده، من ذنوبكم {رحيم} بكم أن يعاقبكم عليها من بعد توبتكم منها.


015-15-إِنَّمَا أَمْوَالُكُمْ وَأَوْلَادُكُمْ فِتْنَةٌ وَاللَّهُ عِندَهُ أَجْرٌ عَظِيمٌ

15-إنما أموالكم وأولادكم فتنة والله عنده أجر عظيم

القول في تأويل قوله تعالى. {إنما أموالكم وأولادكم فتنه} يقول تعالى ذكره: ما أموالكم أيها الناس وأولادكم إلا فتنة، يعني بلاء عليكم في الدنيا.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.26506 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنما أموالكم وأولاكم فتنة} يقول: بلاء..قوله: {والله عنده أجر عظيم} يقول: والله عنده ثواب لكم عظيم، إذا أنتم خالفتم أولادكم وأزواجكم في طاعة الله ربكم، وأطعتم الله عز وجل، وأديتم حق الله في أموالكم، والأجر العظيم الذي عند الله الجنة، كما:26507 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والله عنده أجر عظيم} وهي الجنة.


016-16-فَاتَّقُوا اللَّهَ مَا اسْتَطَعْتُمْ وَاسْمَعُوا وَأَطِيعُوا وَأَنفِقُوا خَيْراً لِّأَنفُسِكُمْ وَمَن يُوقَ شُحَّ نَفْسِهِ فَأُوْلَئِكَ هُمُ

16-فاتقوا الله ما استطعتم واسمعوا وأطيعوا وأنفقوا خيرا لأنفسكم ومن يوق شح نفسه فأولئك هم المفلحون

قوله: {فاتقوا الله ما استطعتم} يقول تعالى ذكره: واحذروا الله أيها المؤمنون وخافوا عقابه، وتجنبوا عذابه بأداء فرائضه واجتناب معاصيه، والعمل بما يقرب إليه ما اطلقتم وبلغه وسعكم. وذكر أن قوله: {فاتقوا الله ما استطعتم} نزل بعد قوله: {اتقوا الله حق تقاته} تخفيفا عن المسلمين، وأن قول {فاتقوا الله ما استطعتم} ناسخ قوله: {اتقوا الله حق تقاته} ذكر من قال ذلك:226508 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فاتقوا الله ما استطعتم واسمعوا وأطيعوا} هذه رخصة من الله، والله رحيم بعباده، وكان الله جل ثناؤه أنزل قبل ذلك: {اتقوا الله حق تقاته} وحق تقاته أن يطاع فلا يعصى، ثم خفف الله تعالى ذكره عن عباده، فأنزل الرخصة بعد ذلك فقال: {فاتقوا الله ما استطعتم واسمعوا وأطيعوا} فيما استطعت يا ابن آدم، عليها بايع رسول الله صلى الله عليه وسلم على السمع والطاعة فيما استطعتم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {اتقوا الله حق تقاته} قال: نسختها: {اتقوا الله ما استطعتم} وقد تقدم بياننا عن معنى الناسخ والمنسوخ بما أغنى عن إعادته في هذا الموضع ؛ وليس في قوله: {فاتقوا الله ما استطعتم} دلالة واضحة على أنه لقوله: {اتقوا الله حق تقاته} ناسخ، إذ كان محتملا قوله: اتقوا الله حق تقاته فيما استطعتم، ولم يكن بأنه له ناسخ عن رسول الله صلى الله عليه وسلم فإذا كان ذلك كذلك، فالواجب استعمالهما جميعا على ما يحتملان من وجوه الصحة..قوله: {واسمعوا وأطيعوا} يقول: واسمعوا لرسول الله صلى الله عليه وسلم، وأطيعوه فيما أمركم به ونهاكم عنه {وأنفقوا خيرا لأنفسكم} يقول: وأنفقوا مالا من أموالكم لأنفسكم تستنقذوها من عذاب الله، والخير في هذا الموضع المال.وقوله: {ومن يوق شح نفسه فأولئك هم المفلحون} يقول تعالى ذكره: ومن يقه الله شح نفسه، وذلك اتباع هواها فيما نهى الله عنه. ذكر من قال ذلك:26509 - حدثني علي، قال: ثنا أبو صالح، قال: ثني أبو معاوية، عن علي، عن ابن عباس، قوله: {ومن يوق شح نفسه} يقول: هوى نفسه حيث يتبع هواه ولم يقبل الإيمان.26510 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جامع بن شداد، عن الأسود بن هلال، عن ابن مسعود {ومن يوق شح نفسه} قال: أن يعمد إلى مال غيره فيأكله..قوله: {فأولئك هم المفلحون} يقول: فهؤلاء الذين وقوا شح أنفسهم، المنجحون الذين أدركوا طلباتهم عند ربهم.


017-17-إِن تُقْرِضُوا اللَّهَ قَرْضاً حَسَناً يُضَاعِفْهُ لَكُمْ وَيَغْفِرْ لَكُمْ وَاللَّهُ شَكُورٌ حَلِيمٌ

17-إن تقرضوا الله قرضا حسنا يضاعفه لكم ويغفر لكم والله شكور حليم

القول في تأويل قوله تعالى: {إن تقرضوا الله قرضا حسنا يضاعفه الله لكم ويغفر لكم والله شكور حليم} يقول تعالى ذكره: وإن تنفقوا في سبيل الله، فتحسنوا فيها النفقة، وتحتسبوا بإنفاقكم الأجر والثواب يضاعف ذلك لكم ربكم، فيجعل لكم مكان الواحد سبع مئة ضعف إلى أكثر من ذلك مما يشاء من التضعيف {يغفر لكم ذنوبكم} فيصفح لكم عن عقوبتكم عليها مع تضعيفه نفقتكم التي تنفقون في سبيله {والله شكور} يقول: والله ذو شكر لأهل الإنفاق في سبيله، بحسن الجزاء لهم على ما أنفقوا في الدنيا في سبيله {حليم} يقول: حليم عن أهل معاصيه بترك معاجلتهم بعقوبه


018-18-عَالِمُ الْغَيْبِ وَالشَّهَادَةِ الْعَزِيزُ الْحَكِيمُ

18-عالم الغيب والشهادة العزيز الحكيم

{عالم الغيب والشهادة} يقول: عالم ما لا تراه أعين عباده ويغيب عن أبصارهم وما يشاهدونه فيرونه بأبصارهم {العزيز} يعني الشديد في انتقامه ممن عصاه وخالف أمره ونهيه {الحكيم} في تدبيره خلقه، وصرفه إياهم فيما يصلحهم.آخر تفسير سورة التغابن


001-1-يَا أَيُّهَا النَّبِيُّ إِذَا طَلَّقْتُمُ النِّسَاء فَطَلِّقُوهُنَّ لِعِدَّتِهِنَّ وَأَحْصُوا الْعِدَّةَ وَاتَّقُوا اللَّهَ رَبَّكُمْ لَا

1-يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن وأحصوا العدة واتقوا الله ربكم لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة وتلك حدود الله ومن يتعد حدود الله فقد ظلم نفسه لا تدري لعل الله يحدث بعد ذلك أمرا

القول في تأويل قوله تعالى: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} يعني تعالى ذكره بقوله: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} يقول: إذا طلقتم نساءكم فطلقوهن لطهرهن الذي يحصينه من عدتهن، طاهرا من غير جماع، ولا تطلقوهن بحيضهن الذي لا يعتددن به من قرئهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26511 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، عن عبد الله، قال: الطلاق للعدة طاهرا من غير جماع.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن مالك بن الحارث، عن عبد الرحمن بن يزيد، عن عبد الله {فطلقوهن لعدتهن} قال: بالطهر في غير جماع.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، عن عبد الله {إذا طلقتم النساء فطلقوهن لعدتهن} يقول: إذا طلقتم قال: الطهر في غير جماع.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، عن عبد الله {فطلقوهن لعدتهن} قال: طاهرا من غير جماع.26512 - حدثنا ابن وكيع، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، عن داود بن حصين، عن عكرمة، عن ابن عباس، أنه كان يرى طلاق السنة طاهرا من غير جماع، وفي كل طهر، وهي العدة التي أمر الله بها.26513 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الله بن أبي نجيح، عن حميد الأعرج، عن مجاهد، أن رجلا سأل ابن عباس فقال: إنه طلق امرأته مئة، فقال: عصيت ربك، وبانت منك امرأتك، ولم تتق الله فيجعل لك مخرجا، وقرأ هذه الآية: {ويتق الله يجعل له مخرجا} ، وقال: "يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن " .حدثنا ابن المثني، قال: ثنا عبد الصمد بن عبد الوارث، قال: ثنا شعبة، عن حميد الأعرج، عن مجاهد، عن ابن عباس بنحوه.26514 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أيوب، عن عبد الله بن كثير، عن مجاهد، قال: كنت عند ابن عباس، فجاءه رجل فقال: إنه طلق امرأته ثلاثا، فسكت حتى ظننا أنه رادها عليه، ثم قال: ينطلق أحدكم فيركب الحموقة، ثم يقول: يا ابن عباس يا ابن عباس، وإن الله عز وجل قال: {ومن يتق الله يجعل له مخرجا} وإنك لم تتق الله فلا أجد لك مخرجا، عصيت ربك، وبانت منك امرأتك، قال الله: "يا أيها النبي إذا طلقتم النساء فطلقوهن في قبل عدتهن " .حدثنا محمد بن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت مجاهدا يحدث عن ابن عباس في هذه الآية: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} قال ابن عباس: في قبل عدتهن.26515 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن إسماعيل بن أمية، عن عبد الله بن كثير، عن مجاهد، أنه قرأ: "فطلقوهن في قبل عدتهن " .26516 - حدثنا العباس بن عبد العظيم، قال: ثنا جعفر بن عون، قال: أخبرنا سفيان، عن منصور، عن مجاهد {فطلقوهن لعدتهن} قال: طاهرا في غير جماع.26517 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن إسماعيل بن مسلم، عن الحسن، في قوله: {فطلقوهن لعدتهن} قال: طاهرا من غير حيض، أو حاملا قد استبان حملها.26518 - قال ثنا هارون، عن عيسى بن يزيد بن دأب، عن عمرو، عن الحسن وابن سيرين، فيمن أراد أن يطلق ثلاث تطليقات جميعا في كلمة واحدة، أنه لا بأس به بعد أن يطلقها في قبل عدتها، كما أمره الله؛ وكان يكرهان أن يطلق الرجل امرأته تطليقة، أو تطليقتين، أو ثلاثا، إذا كان بغير العدة التي ذكرها الله.26519 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا عون، عن ابن سيرين أنه قال في قوله {فطلقوهن لعدتهن} قال: يطلقها وهي طاهر من غير جماع، أو حبل يستبين حملها.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله عز وجل: {فطلقوهن لعدتهن} قال: لطهرهن.26520 - حدثنا علي بن عبد الأعلى المحاربي، قال: ثنا المحاربي، عن جويبر، عن الضحاك، في قول الله {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} قال: العدة: القرء، والقرء: الحيض. والطاهر: الطاهر من غير جماع، ثم تستقبل ثلاث حيض.26521 - حدثنا بشر قال ثنا يزيد قال بشر، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} والعدة: أن يطلقها طاهرا من غير جماع تطليقة واحدة.26522 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {فطلقوهن لعدتهن} قال إذا طهرت من الحيض في غير جماع، قلت: كيف؟ قال: إذا طهرت فطلقها من قبل أن تمسها، فإن بدا لك أن تطلقها أخرى تركتها حتى تحيض حيضة أخرى، ثم طلقها إذا طهرت الثانية، فإذا أردت طلاقها الثالثة أمهلتها حتى تحيض، فإذا طهرت طلقها الثالثة، ثم تعتد حيضة واحدة، ثم تنكح إن شاءت.26523 - قال ثنا ابن ثور، عن معمر، قال: وقال ابن طاوس: إذا أردت الطلاق فطلقها حين تطهر، قبل أن تمسها تطليقة واحدة، لا ينبغي لك أن تزيد عليها، حتى تخلو ثلاثة قروء، فإن واحدة تبينها.26524 - حدثنا عن الحسين، فال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {فطلقوهن لعدتهن} يقول: طلقها طاهرا من غير جماع.26525 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فطلقوهن لعدتهن} قال: إذا طلقتها للعدة كان ملكها بيدك. من طلق للعدة جعل الله له في ذلك فسحة، وجعل له ملكا إن أراد أن يرتجع قبل أن تنقضي العدة ارتجع.26526 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، في قوله: {إذا طلقتم النساء فطلقوهن لعدتهن} قال: طاهرا في غير جماع، فإن كانت لا تحيض، فعند غرة كل هلال.26527 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن عبيد الله، عن نافع، عن ابن عمر، قال: طلقت امرأتي وهي حائض؛ قال: فأتى عمر رسول الله صلى الله عليه وسلم يخبره بذلك، فقال: "مره فليراجعها حتى تطهر، ثم تحيض، ثم تطهر، ثم إن شاء طلقها قبل أن يجامعها، وإن شاء أمسكها، فإنها العدة التي قال الله عز وجل " .قال ثنا ابن إدريس، عن يحيى بن سعيد، عن نافع، عن ابن عمر بنحوه، عن النبي صلى الله عليه وسلم.حدثنا ابن وكيع، قال: ثنا ابن مهدي، عن مالك، عن نافع، عن ابن عمر أنه طلق امرأته وهي حائض، فسأل عمر النبي صلى الله عليه وسلم فقال: "مره فليراجعها، ثم ليمسكها حتى تطهر، ثم تحيض، ثم تطهر، ثم إن شاء أمسكها، فتلك العدة التي أمر الله أن تطلق لها النساء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن أيوب، عن نافع، عن ابن عمر أنه طلق امرأته حائضا، فأتى عمر النبي صلى الله عليه وسلم فذكر ذلك له، فأمره أن يراجعها، ثم يتركها حتى إذا طهرت ثم حاضت طلقها، قال النبي صلى الله عليه وسلم: " فهي العدة التي أمر الله أن يطلق لها النساء ويقول: حين يطهرن.26528 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله {فطلقوهن لعدتهن} يقول: لا يطلقها وهي حائض، ولا في طهر قد جامعها فيه، ولكن يتركها حتى إذا حاضت وطهرت طلقها تطليقة، فإن كانت تحيض فعدتها ثلاث حيض، وإن كانت لا تحيض فعدتها ثلاثة أشهر، وإن كانت حاملا، فعدتها أن تضع حملها.26529 - حدثنا ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد بن عبد العزيز، سئل عن قول الله {فطلقوهن لعدتهن} قال: طلاق السنة أن يطلق الرجل امرأته وهي في قبل عدتها، وهي طاهر من غير جماع واحدة، ثم يدعها، فإن شاء راجعها يل أن تغتسل من الحيضة الثالثة، وإن أراد أن يطلقها ثلاثا طلقها واحدة في قبل عدتها، وهي طاهر من غير جماع، ثم يدعها حتى إذا حاضت وطهرت طلقها أخرى، ثم يدعها، حتى إذا حاضت وطهرت طلقها أخرى، ثم لا تحل له حتى تنكح زوجا غيره.وذكر أن هذه الآية أنزلت على رسول الله صلى الله عليه وسلم في سبب طلاقه حفصة. ذكر من قال ذلك:26530 - حدثنا ابن يسار، قال: ثنا ابن عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: طلق رسول الله صلى الله عليه وسلم حفصة بنت عمر تطليقة، فأنزلت هذه الآية: {يا أيها النبي إذا طلقتم النساء فطلقوهن لعدتهن} فقيل: راجعها فإنها صوامة قوامة، وإنها من نسائك في الجنة..قوله: {وأحصوا العدة} يقول: وأحصوا هذه العدة وأقراءها فاحفظوها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26531 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط، عن السدي، قوله: {وأحصوا العدة} قال: احفظوا العدة..قوله: {واتقوا الله ربكم لا تخرجوهن من بيوتهن} يقول: وخافوا الله أيها الناس ربكم فاحذروا معصيته أن تتعدوا حده، لا تخرجوا من طلقتم من نسائكم لعدتهن من بيوتهن التي كنتم أسكنتموهن فيها قبل الطلاق حتى تنقضي عدتهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26532 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن العمدي، قوله: {واتقوا الله ربكم لا تخرجوهن من بيوتهن} حتى تنقضي عدتهن.26533 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: أخبرنا ابن جريج، قال: قال عطاء: إن أذن لها أن تعتد في غير بيته، فتعتد في بيت أهلها، فقد شاركها إذن في الإثم. ثم تلا: {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: قلت هذه الآية في هذه؟ قال: نعم.26534 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا حيوة بن شريح، عن محمد بن عجلان، عن نافع، أن عبد الله بن عمر كان يقول في هذه الآية {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: خروجها قبل انقضاء العدة. قال ابن عجلان عن زيد بن أسلم: إذا أتت بفاحشة أخرجت.26535 - وحدثنا علي بن عبد الأعلى المحاربي، قال: ثنا المحاربي، عبد الرحمن بن محمد، عن جويبر، عن الضحاك في قوله: {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: ليس لها أن تخرج إلا بإذنه، وليس للزوج أن يخرجها ما كانت في العدة، فإن خرجت فلا سكنى لها ولا نفقة.26536 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {واتقوا الله ربكم لا تخرجوهن من بيوتهن ولا يخرجن} قال: هي المطلقة لا تخرج من بيتها، ما دام لزوجها عليها رجعة، وكانت في عدة.26537 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تخرجوهن من بيوتهن ولا يخرجن} وذلك إذا طلقها واحدة أو ثنتين لها ما لم يطلقها ثلاثا..قوله: {ولا يخرجن إلا أن يأتين بفاحشة مبينة} يقول جل ثناؤه: لا تخرجوهن إلا أن يأتين بفاحشة مبينة أنها فاحشة لمن عاينها أو علمها.واختلف أهل التأويل في معنى الفاحشة التي ذكرت في هذا الموضع، والمعنى الذي من أجله أذن الله بإخراجهن حالة كونهن فى العدة من بيوتهن، فقال بعضهم: الفاحشة التي ذكرها في الموضع هو الزنى، والإخراج الذي أباح الله هو الإخراج لإقامة الحد. ذكر من قال ذلك:26538 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن الحسن، في قوله: {لا تخرجوهم من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: الزنى، قال فتخرج ليقام عليها الحد.حدثنا بشر، قال: ثنا سعيد، عن قتادة، عن الحسن، مثله.26539 - حدثنا بعقوب بن إبراهيم، قال ثنا ابن علية، عن صالح بن مسلم، قال: سألت عامرا قلت طلق امرأته تطليقة أيخرجها من بيتها؟ قال: إن كانت زانية.26540 - حدثنا محمد عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث. قال ثنا الحسن. قال ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا تخرجوهن من بيوتهن إلا أن يأتين بفاحشة مبينة} قال: إلا أن يزنين.26541 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله عز وجل {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: قال الله جل ثناؤه {واللاتي يأتين الفاحشة من نسائكم} قال: هؤلاء المحصنات، {فاشهدوا عليهن أربعة منكم} ... الآية. قال: فجعل الله سبيلهن الرجم، فهي لا ينبغي لها أن تخرج من بيتها إلا أن تأتي بفاحشة مبينة، فإذا أتت بفاحشة مبينة أخرجت إلى الحد فرجمت. وكان قبل هذا المحصنة الحبس تحبس في البيوت لا تترك تنكح، وكان للبكرين الأذى قال الله جل ثناؤه: {واللذان يأتيانها منكم فأذوهما} يا زان، يا زانية، {فإن تابا وأصلحا فأعرضوا عنهما أن الله كان توابا رحيما} قال: ثم نسخ هذا كله، فجعل الرجم للمحصنة والمحصن، وجعل جلد مئة للبكرين، قال: ونسخ هذا.وقال آخرون: الفاحشة التي عناها الله في هذا الموضع: البذاء على أحمائها. ذكر من قال ذلك:26542 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: ثنا محمد بن عمرو، عن محمد بن إبراهيم، عن ابن عباس قال الله: {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: الفاحشة المبينة أن تبذو على أهلها.وقال آخرون: بل هي كل معصية لله. ذكر من قال ذلك:26543 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {إلا أن يأتين بفاحشة مبينة} والفاحشة: هي المعصية.وقال آخرون: بل ذلك نشوزها على زوجها، فيطلقها على النشوز، فيكون لها التحول حينئذ من بيتها. ذكر من قال ذلك:26544 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلا أن يأتين بفاحشة مبينة} قال قتادة: إلا أن يطلقها على نشوز، فلها أن تحول من بيت زوجها.وقال آخرون: الفاحشة المبينة التي ذكر الله عز وجل في هذا الموضع خروجها من بيتها. ذكر من قال ذلك:26545 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن مفضل، قال: ثنا أسباط، عن السدي، في قوله: {ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: خروجها من بيتها فاحشة. قال بعضهم: خروجها إذا أتت بفاحشة أن تخرج فيقام عليها الحد.26546 - حدثني ابن عبد الرحيم، قال: ثنا سعيد بن الحكم بن أبي مريم، قال: أخبرنا يحيى بن أيوب قال: ثني محمد بن عجلان، عن نافع، عن عبد الله بن عمر، في قوله: {لا تخرجوهن من بيوتهن ولا يخرجن إلا أن يأتين بفاحشة مبينة} قال: خروجها قبل انقضاء العدة فاحشة.والصواب من القول في ذلك عندي قول من قال: عنى بالفاحشة في هذا الموضع: المعصية، وذلك أن الفاحشة هي كل أمر قبيح تعدى فيه حده، فالزنى من ذلك، والسرق والبذاء على الأحماء، وخروجها متحولة عن منزلها الذي يلزمها أن تعتد فيه منه، فأي ذلك فعلت وهي في عدتها، فلزوجها إخراجها من بيتها ذلك، لإتيانها بالفاحشة التي ركبتها..قوله: {وتلك حدود الله} يقول تعالى ذكره: وهذه الأمور التي بينتها لكم من الطلاق للعدة، وإحصاء العدة، والأمر باتقاء الله، وأن لا تخرج المطلقة من بيتها، إلا أن تأتي بفاحشة مبينة حدود الله التي حدها لكم أيها الناس فلا تعتدوها {ومن يتعد حدود الله فقد ظلم نفسه} يقول تعالى ذكره: ومن يتجاوز حدود الله التي حدها لخلقه فقد ظلم نفسه: يقول: فقد أكسب نفسه وزرا، فصار بذلك لها ظالما، وعليها متعديا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26547 - حدثنا علي بن عبد الأعلى، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك في قول الله {وتلك حدود الله} يقول: تلك طاعة الله فلا تعتدوها، قال: يقول: من كان على غير هذه فقد ظلم نفسه..قوله: {لا تدري لعل الله يحدث بعد ذلك أمرا} يقول جل ثناؤه: لا تدري ما الذي يحدث؟ لعل الله يحدث بعد طلاقكم إياهن رجعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر قال ذلك:26548 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، أن فاطمة بنت قيس كانت تحت أبي حفص المخزومي، وكان النبي صلى الله عليه وسلم أمر عليا على بعض اليمن، فخرج معه، فبعث إليها بتطليقة كانت لها، وأمر عياش بن أبي ربيعة المخزومي، والحارث بن هشام أن ينفقا عليها، فقالا: لا والله ما لها علينا نفقة، إلا أن تكون حاملا، فأتت النبي صلى الله عليه وسلم فذكرت ذلك له، فلم يجعل لها نفقة إلا أن تكون حاملا، واستأذنته في الانتقال، فقالت: أين انتقل يا رسول الله؟ قال: "عند ابن أم مكتوم " ، وكان أعمى، تضع ثيابها عنده، ولا يبصرها؛ فلم تزل هنالك حتى أنكحها النبي صلى الله عليه وسلم أسامة بن زيد حين مضت عدتها، فأرسل إليها مروان بن الحكم يسألها عن هذا الحديث، فأخبرته، فقال مروان: لم نسمع هذا الحديث إلا من امرأة، وسنأخذ بالعصمة التي وجدنا الناس عليها، فقالت فاطمة: بيني وبينكم الكتاب، قال الله جل ثناؤه: {فطلقوهن لعدتهن} حتى بلغ {لعل الله يحدث بعد ذلك أمرا} قالت: فأي أمر يحدث بعد الثلاث، وإنما هو في مراجعة الرجل امرأته، وكيف تحبس امرأة بغير نفقة؟26549 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {لعل الله يحدث بعد ذلك أمرا} قال: هذا في مراجعة الرجل امرأته.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لا تدري لعل الله يحدث بعد ذلك أمرا} أي مراجعة.26550 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة {لا تدري لعل الله يحدث بعد ذلك أمرا} قال: يراجعها في بيتها هذا في الواحدة والثنتين، هو أبعد من الزنى.26551 - قال سعيد، وقال الحسن: هذا في الواحدة والثنتين، وما يحدث الله بعد الثلاث.26552 - حدثنا يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، قال: سمعت الحسن وعكرمة يقولان: المطلقة ثلاثا، والمتوفي عنها لا سكنى لها ولا نفقة؛ قال: فقال عكرمة {لعل الله يحدث بعد ذلك أمرا} فقال: ما يحدث بعد الثلاث.26553 - حدثنا علي بن عبد الأعلى المحاربي، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك في قوله: {لعل الله يحدث بعد ذلك أمرا} يقول: لعل الرجل يراجعها في عدتها.حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {لا تدري لعل الله يحدث بعد ذلك أمرا} هذا ما كان له عليها رجعة.26554 - حدثنا أحمد، قال: ثنا أسباط، عن السدي {لا تدري لعل الله يحدث بعد ذلك أمرا} قال: الرجعة.26555 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {لعل الله يحدث بعد ذلك أمرا} قال: لعل الله يحدث في قلبك تراجع زوجتك؛ قال: قال: ومن طلق للعدة جعل الله له في ذلك فسحة، وحمل له ملكا إن أراد أن يرتجع قبل أن تنقضي العدة ارتجع.26556 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {لعل الله يحدث بعد ذلك أمرا} قال: لعله يراجعها.


002-2-فَإِذَا بَلَغْنَ أَجَلَهُنَّ فَأَمْسِكُوهُنَّ بِمَعْرُوفٍ أَوْ فَارِقُوهُنَّ بِمَعْرُوفٍ وَأَشْهِدُوا ذَوَيْ عَدْلٍ مِّنكُمْ وَأَقِيمُوا

2-فإذا بلغن أجلهن فأمسكوهن بمعروف أو فارقوهن بمعروف وأشهدوا ذوي عدل منكم وأقيموا الشهادة لله ذلكم يوعظ به من كان يؤمن بالله واليوم الآخر ومن يتق الله يجعل له مخرجا

قوله: {فإذا بلغن أجلهن} يقول تعالى ذكره: فإذا بلغ المطلقات اللواتي هن في عدة أجلهن وذلك حين قرب انقضاء عددهن {فأمسكوهن بمعروف} يقول: فأمسكوهن برجعة تراجعوهن، إن أردتم ذلك {بمعروف} يقول: بما أمرك الله به من الإمساك وذلك بإعطائها الحقوق التي أوجبها الله عليه لها من النفقة والكسوة والمسكن وحسن الصحبة، أو فارقوهن بمعروف، أو اتركوهن حتى تنقضي عددهن، فتبين منكم بمعروف، يعني بإيفائها ما لها من حق قبله من الصداق والمتعة على ما أوجب عليها لها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26557 - حدثني علي بن عبد الأعلى، قال: ثني المحاربي عبد الرحمن بن محمد، عن جويبر، عن الضحاك، قوله: {فإذا بلغن أجلهن} يقول: إذا انقضت عدتها قبل أن تغتسل من الحيضة الثالثة، أو ثلاثة أشهر إن لم تكن تحيض، يقول: فراجع إن كنت تريد المراجعة قبل أن تنقضي العدة بإمساك بمعروف، والمعروف أن تحسن صحبتها {أو تسريح بإحسان} والتسريح بإحسان: أن يدعها حتى تمضي عدتها، ويعطيها مهرا إن كان لها عليه إذا طلقها، فذلك التسريح بإحسان، والمتعة على قدر الميسرة.26558 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فإذا بلغن أجلهن} قال: إذا طلقها واحدة أو ثنتين، يشاء أن يمسكها بمعروف، أو يسرحها بإحسان..قوله: {وأشهدوا ذوي عدل منكم} وأشهدوا على الإمساك إن أمسكتموهن، وذلك هو الرجعة ذوي عدل منكم، وهما اللذان يرضى دينهما وأمانتهما.وقد بينا فيما مضى قبل معنى العدل بما أغنى عن إعادته في هذا الموضع، وذكرنا ما قال أهل العلم فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26559 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: إن أراد مراجعتها قبل أن تنقضي عدتها، أشهد رجلين كما قال الله {وأشهدوا ذوي عدل منكم} عند الطلاق وعند المراجعة، فإن راجعها فهي عنده على تطليقتين، وإن لم يراجعها فإذا انقضت عدتها فقد بانت منه بواحدة، وهي أملك بنفسها، ثم تتزوج من شاءت، هو أو غيره.26560 - حدثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله {وأشهدوا ذوي عدل منكم} قال: على الطلاق والرجعة..قوله: {وأقيموا الشهادة لله} يقول: وأشهدوا على الحق إذا استشهدتم، وأدوها على صحة إذا أنتم دعيتم إلى أدائها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26561 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وأقيموا الشهادة لله} قال: أشهدوا على الحق..قوله: {ذلكم يوعظ به من كان يؤمن بالله واليوم الآخر} يقول تعالى ذكره: هذا الذي أمرتكم به، وعرفتكم من أمر الطلاق، والواجب لبعضكم على بعض عند الفراق والإمساك عظة منا لكم، نعظ به من كان يؤمن بالله واليوم الآخر، فيصدق به.وعني بقوله: {من كان يؤمن بالله} من كانت صفته الإيمان بالله، كالذي:26562 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط عن السدي {من كان يؤمن بالله واليوم الآخر} قال: يؤمن به..قوله: {ومن يتق الله يجعل له مخرجا} يقول تعالى ذكره: من يخف الله فيعمل بما أمره به، ويجتنب ما نهاه عنه، يجعل له من أمره مخرجا بأن يعرفه بأن ما قضى فلا بد من أن يكون، وذلك أن المطلق إذا طلق، كما ندبه الله إليه للعدة، وولم يراجعها في عدتها حتى انقضت ثم تتبعها نفسه، جعل الله له مخرجا فيما تتبعها نفسه. بأن جعل له السبيل إلى خطبتها ونكاحها، ولو طلقها ثلاثا لم يكن له إلى ذلك سبيل.


003-3-وَيَرْزُقْهُ مِنْ حَيْثُ لَا يَحْتَسِبُ وَمَن يَتَوَكَّلْ عَلَى اللَّهِ فَهُوَ حَسْبُهُ إِنَّ اللَّهَ بَالِغُ أَمْرِهِ قَدْ جَعَلَ اللَّهُ لِكُلِّ

3-ويرزقه من حيث لا يحتسب ومن يتوكل على الله فهو حسبه إن الله بالغ أمره قد جعل الله لكل شيء قدرا

قوله: {ويرزقه من حيث لا يحتسب} يقول: ويسبب له أسباب الرزق من حيث لا يشعر، ولا يعلم.وبنحو الذي قلنا في ذلك قال أهل التأويل، وذكر بعضهم أن هده الآية نزلت بسبب عوف بن مالك الأشجعي. ذكر من قال ذلك:26563 - حدثنا أبو كريب، قال: ثنا ابن صلت، عن قيس، عن الأعمش، عن أبي الضحى، عن مسروق عن عبد الله، في قوله: {ومن يتق الله يجعل له مخرجا} قال: يعلم أنه من عند الله، وأن الله هو الذي يعطي ويمنع.26564 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق {ومن يتق الله يجعل له مخرجا} قال: المخرج أن يعلم أن الله تبارك وتعالى لو شاء أعطاه أن شاء منه، {ويرزقه من حيث لا يحتسب} قال: من حيث لا يدري.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي الضحى، عن مسروق، مثله.26565 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ومن يتق الله يجعل له مخرجا} يقول: نجاته من كل كرب في الدنيا والآخرة، {ويرزقه من حيث لا يحتسب} .26566 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الربيع بن المنذر، عن أبيه، عن الربيع بن خثيم {ومن يتق الله يجعل له مخرجا} قال: من كل شيء ضاق على الناس.26567 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {ومن يتق الله يجعل له مخرجا} قال: من طلق كما أمره الله يجعل له مخرجا.26568 - حدثني علي بن عبد الأعلى المحاربي، قال: ثنا عبد الرحمن بن محمد المحاربي، عن جويبر، عن الضحاك في قوله {ومن يتق الله يجعل له مخرجا} ومن يتق الله يجعل له من أمره يسرا، قال: يعني بالمخرج واليسر إذا طلق واحدة ثم سكت عنها، فإن شاء راجعها بشهادة رجلين عدلين، فذلك اليسر الذي قال الله، وإن مضت عدتها ولم يراجعها، كان خاطبا من الخطاب، وهذا الذي أمر الله به، وهكذا طلاق السنة فأما من طلق عند كل حيضة فقد أخطأ السنة، وعصى الرب، وأخذ بالعسر.26569 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {ومن يتق الله يجعل له مخرجا} قال: يطلق للسنة، ويراجع للسنة؛ زعم أن رجلا من أصحاب النبي صلى الله عليه وسلم يقال له عوف الأشجعي، كان له ابن، وأن المشركين أسروه، فكان فيهم، فكان أبوه يأتي النبي صلى الله عليه وسلم، فيشكوا إليه مكان ابنه، وحالته التي هو بها وحاجته، فكان رسول الله صلى الله عليه وسلم يأمره بالصبر ويقول له: "إن الله سيجعل له مخرجا " ، فلم يلبث بعد ذلك إلا يسيرا إذا انفلت ابنه من أيدي العدو، فمر بغنم من أغنام العدو فاستاقها، فجاء بها إلى أبيه، وجاء معه بغنى قد أصابه من الغنم، فنزلت هذه الآية: {ومن يتق الله يجعل له مخرجا ويرزقه من حيث لا يحتسب} .26570 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عمار بن أبي معاوية الدهني، عن سالم بن أبي الجعد {ومن يتق الله يجعل له مخرجا} قال: نزلت في رجل من أشجع جاء إلى النبي صلى الله عليه وسلم وهو مجهود، فسأله فقال له النبي صلى الله عليه وسلم: "اتق الله واصبر " ، قال: قد فعلت، فأتى قومه، فقالوا: ماذا قال لك؟ قال: قال: "اتق الله واصبر " ، فقلت: قد فعلت حتى قال ذلك ثلاثا، فرجع فإذا هو بابنه كان أسيرا في بني فلان من العرب، فجاء معه بأعنز، فرجع إلى النبي صلى الله عليه وسلم، فقال: إن ابني كان أسيرا في بني فلان، وإنه جاء بأعنز، فطابت لنا؟ قال: "نعم " .قال: ثنا حكام، قال: ثنا عمرو، عن عمار الدهني، عن سالم بن أبي الجعد في قوله {ومن يتق الله يجعل له مخرجا} قال: نزلت في رجل من أشجع أصابه الجهد، فأتى النبي صلى الله عليه وسلم فقال له: "اتق الله واصبر " ، فرجع فوجد ابنا له كان أسيرا، قد فكه الله من أيديهم، وأصاب أعنزا، فجاء، فذكر ذلك لرسول الله صلى الله عليه وسلم، فقال: هل تطيب لي يا رسول الله؟ قال: "نعم " .26571 - قال: ثنا مهران، عن سفيان، عن ابن المنذر الثوري، عن أبيه، عن الربيع بن خثيم {يجعل له مخرجا} قال: من كل شيء ضاق على الناس.26572 - قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي الضحى، عن مسروق {يجعل له مخرجا} قال: يعلم أن الله إن شاء منعه، وإن شاء أعطاه {ويرزقه من حيث لا يحتسب} يقول: من حيث لا يدري.26573 - قال: ثنا مهران، عن سعيد بن أبي عروبة، عن قتادة {يجعل له مخرجا} قال: من شبهات الأمور، والكرب عند الموت {ويرزقه من حيث لا يحتسب} من حيث لا يرجو ولا يؤمل.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويرزقه من حيث لا يحتسب} لا يأمل ولا يرجو..قوله: {ومن يتوكل على الله فهو حسبه} يقول تعالى ذكره: ومن يتق الله في أموره، ويفوضها إليه فهو كافيه..قوله: {إن الله بالغ أمره} منقطع عن قوله {ومن يتوكل على الله فهو حسبه} . ومعنى ذلك: إن الله بالغ أمره بكل حال توكل عليه العبد أو لم يتوكل عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26574 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق {ومن يتوكل على الله فهو حسبه إن الله بالغ أمره} توكل عليه أو لم يتوكل عليه، غير أن المتوكل يكفر عنه سيئاته، وينظم له أجرا.حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي الضحى، عن مسروق بنحوه.حدثنا أبو كريب، قال: ثنا ابن صلت عن قيس، عن الأعمش، عن أبي الضحى، عن مسروق، عن عبد الله {ومن يتوكل على الله فهو حسبه} قال: ليس بمتوكل الذي قد قضيت حاجته، وجعل فضل من توكل عليه على من لم يتوكل أن يكفر عنه سيئاته، ويعظم له أجرا.26575 - قال: ثنا جرير، عن منصور، عن الشعبي، قال: تجالس شتير بن شكل ومسروق، فقال شتير: إما أن تحدث ما سمعت من ابن مسعود فأصدقك، وإما أن أحدث فتصدقني؟ قال مسروق: لا بل حدث فأصدقك، فقال: سمعت ابن مسعود يقول: إن أكبر آية في القرآن تفوضا: {ومن يتوكل على الله فهو حسبه} قال مسروق: صدقت..قوله: {قد جعل الله لكل شيء قدرا} يقول تعالى ذكره: قد جعل الله لكل شيء من الطلاق والعدة وغير ذلك حدا وأجلا وقدرا ينتهى إليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26576 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي الضحى، عن مسروق {قد جعل الله لكل شيء قدرا} قال: أجلا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى، عن مسروق {قد جعل الله لكل شيء قدرا} قال: منتهى.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي الضحى، عن مسروق مثله.26577 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {قد جعل الله لكل شيء قدرا} قال: الحيض في الأجل والعدة.


004-4-وَاللَّائِي يَئِسْنَ مِنَ الْمَحِيضِ مِن نِّسَائِكُمْ إِنِ ارْتَبْتُمْ فَعِدَّتُهُنَّ ثَلَاثَةُ أَشْهُرٍ وَاللَّائِي لَمْ يَحِضْنَ وَأُوْلَاتُ

4-واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن وأولات الأحمال أجلهن أن يضعن حملهن ومن يتق الله يجعل له من أمره يسرا

القول في تأويل قوله تعالى: {واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن} يقول تعالى ذكره: والنساء اللاتي قد ارتفع طمعهن عن المحيض، فلا يرجون أن يحضن من نسائكم إن ارتبتم.واختلف أهل التأويل في معنى قوله: {إن ارتبتم} فقال بعضهم: معنى ذلك: إن ارتبتم بالدم الذي يظهر منها لكبرها، أمن الحيض هو، أم من الاستحاضة، فعدتهن ثلاثة أشهر. ذكر من قال ذكر:26578 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن ارتبتم} إن لم تعلموا التي قعدت عن الحيضة، والتي لم تحض، فعدتهن ثلاثة أشهر.26579 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري {إن ارتبتم} قال: في كبرها أن يكون ذلك من الكبر، فإنها تعتد حين ترتاب ثلاثة أشهر؛ فأما إذا ارتفعت حيضة المرأة وهي شابة، فإنه يتأنى بها حتى ينظر حامل هي أم غير حامل؟ فإن استبان حملها، فأجلها أن تضع حملها، فإن لم يستبن حملها، فحتى يستبين بها، وأقصى ذلك سنة.26580 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر} قال: إن ارتبت أنها لا تحيض وقد ارتفعت حيضتها، أو ارتاب الرجال، أو قالت هي: تركتني الحيضة، فعدتهن ثلاثة أشهر إن ارتاب، فلو كان الحمل انتظر الحمل حتى تنقضي تسعة أشهر، فخاف وارتاب هو، وهي أن تكون الحيضة قد انقطعت، فلا ينبغي لمسلمة أن تحبس، فاعتدت ثلاثة أشهر، وجعل الله جل ثناؤه أيضا للتي لم تحض الصغيرة ثلاثة أشهر.26581 - حدثنا ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: أخبرنا أبو معبد، قال: سئل سليمان عن المرتابة، قال: هي المرتابة التي قد قعدت من الولد تطلق، فتحيض حيضة، فيأتي إبان حيضتها الثانية فلا تحيض؛ قال: تعتد حين ترتاب ثلاثة أشهر مستقبلة؛ قال: فإن حاضت حيضتين ثم جاء إبان الثالثة فلم تحض اعتدت حين ترتاب ثلاثة أشهر مستقبلة، ولم يعتد بما مضى.وقال آخرون: بل معنى ذلك: إن ارتبتم بحكمهن فلم تدروا ما الحكم في عدتهن، فإن عدتهن ثلاثة أشهر. ذكر من قال ذلك:26582 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا مطرف، عن عمرو بن سالم، قال: قال أبي بن كعب: يا رسول الله إن عددا من عدد النساء لم تذكر في الكتاب الصغار والكبار، وأولات الأحمال، فأنزل الله: {واللائي يئسن من المحيض من نسائكم إن ارتبتم فعدتهن ثلاثة أشهر واللائي لم يحضن وأولات الأحمال أجلهن أن يضعن حملهن} .وقال آخرون: معنى ذلك: إن ارتبتم مما يظهر منهن من الدم، فلم تدروا أدم حيض، أم دم مستحاضة من كبر كان ذلك أو علة؟ ذكر من قال ذلك:26583 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن عكرمة، قال: إن من الريبة: المرأة المستحاضة، والتي لا يستقيم لها الحيض، تحيض في الشهر مرارا، وفي الأشهر مرة، فعدتها ثلاثة أشهر، وهو قول قتادة.وأولى الأقوال في ذلك بالصحة قول من قال: عني بذلك: إن ارتبتم فلم تدروا ما الحكم فيهن، وذلك أن معنى ذلك لو كان كما قاله من قال: إن ارتبتم بدمائهن فلم تدروا أدم حيض، أو استحاضة؟ لقيل: إن ارتبتن لأنهن إذا أشكل الدم عليهن فهن المرتابات بدماء أنفسهن لا غيرهن، وفي قوله: {إن ارتبتم} وخطابه الرجال بذلك دون النساء الدليل الواضح على صحة ما قلنا من أن معناه: إن ارتبتم أيها الرجال بالحكم فيهن؛ وأخرى وهو أنه جل ثناؤه قال: {واللائي يئسن من المحيض من نسائكم إن ارتبتم} واليائسة من المحيض هي التي لا ترجو محيضا للكبر، ومحال أن يقال: و اللائي يئسن، ثم يقال: ارتبتم بيأسهن، لأن اليأس: هو انقطاع الرجاء والمرتاب بيأسها مرجو لها، وغير جائز ارتفاع الرجاء ووجوده في وقت واحد، فإذا كان الصواب من القول في ذلك ما قلنا، بين أن تأويل الآية: واللائي يئسن من المحيض من نسائكم إن ارتبتم بالحكم فيهن، وفي عددهن، فلم تدروا ما هن، فإن حكم عددهن إذا طلقن، وهن ممن دخل بهن أزواجهن، فعدتهن ثلاثة أشهر {واللائي لم يحيضن} يقول: وكذلك عدد اللائي لم يحضن من الجواري لصغر إذا طلقهن أزواجهن بعد الدخول.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26584 - حدثنا محمد، قال: ثنا أسباط، عن السدي في قوله: {واللائي يئسن من المحيض من نسائكم} يقول: التي قد ارتفع حيضها، فعدتها ثلاثة أشهر {واللائي لم يحضن} قال: الجواري.26585 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واللائي يئسن من المحيض من نسائكم} وهن اللواتي قعدن من المحيض فلا يحضن، و اللائي لم يحضن هن الأبكار التي لم يحضن، فعدتهن ثلاثة أشهر.26586 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {واللائي يئسن من المحيض} ... الآية، قال: القواعد من النساء {واللائي لم يحضن} لم يبلغن المحيض، وقد مسسن، عدتهن ثلاثة..قوله: {وأولات الأحمال أجلهن أن يضعن حملهن} في انقضاء عدتهن أن يضعن حملهن، وذلك إجماع من جميع أهل العلم في المطلقة الحامل، فأما في المتوفى عنها ففيها اختلاف بين أهل العلم.وقد ذكرنا اختلافهم فيما مضى من كتابنا هذا، وسنذكر في هذا الموضع ما لم نذكره هنالك.ذكر من قال: حكم قوله {وأولات الأحمال أجلهن أن يضعن حملهن} عام في المطلقات والمتوفى عنهن.26587 - حدثنا زكريا بن يحيى بن أبان المصري، قال: ثنا سعيد بن أبي مريم، قال: ثنا محمد بن جعفر، قال: ثني ابن شبرمة الكوفي، عن إبراهيم، عن علقمة، عن قيس أن ابن مسعود قال: من شاء لاعنته، ما نزلت: {وأولات الأحمال أجلهن أن يضعن حملهن} إلا بعد آية المتوفى عنها زوجها، وإذا وضعت المتوفي عنها فقد حلت؛ يريد بآية المتوفي عنها: {والذين يتوفون منكم ويذرون أزواجا يتربصن بأنفسهن أربعة أشهر وعشرا} . [البقرة: 234] حدثنا أبو كريب، قال: ثنا مالك، يعني ابن إسماعيل، عن ابن عيينة، عن أيوب، عن ابن سيرين عن أبي عطية قال: سمعت ابن مسعود يقول: من شاء قاسمته نزلت سورة النساء القصري بعدها، يعني بعد أربعة أشهر وعشرا.26588 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن محمد، قال: لقيت أبا عطية مالك بن عامر، فسألته عن ذلك، يعني عن المتوفى عنها زوجها إذا وضعت قبل الأربعة الأشهر والعشر، فأخذ يحدثني بحديث سبيعة، قلت: لا، هل سمعت من عبد الله في ذلك شيئا؟ قال: نعم، ذكرت ذات يوم أو ذات ليلة عند عبد الله، فقال: أرأيت إن مضت الأربعة الأشهر والعشر ولم تضع أقد أحلت؟ قالوا: لا، قال: أفتجعلون عليها التغليظ، ولا تجعلون لها الرخصة، فوالله لأنزلت النساء القصرى بعد الطولى.26589 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: قال الشعبي: من شاء حالفته لأنزلت النساء القصرى بعد الأربعة الأشهر والعشر التي في سورة البقرة.26590 - حدثني أحمد بن منيع، قال: ثنا محمد بن عبيد، قال: ثنا إسماعيل بن أبي خالد، عن الشعبي، قال: ذكر عبد الله بن مسعود آخر الأجلين، فقال: من شاء قاسمته بالله أن هذه الآية التي أنزلت في النساء القصرى نزلت بعد الأربعة الأشهر، ثم قال: أجل الحامل أن تضع ما في بطنها.26591 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: قلت للشعبي: ما أصدق أن عليا رضي الله عنه كان يقول: آخر الأجلين أن لا تتزوج المتوفى عنها زوحها حتى يمضي آخر الأجلين؛ قال الشعبي: بلى وصدق أشد ما صدقت بشيء قط؛ وقال علي رضي الله عنه: إنما قوله {وأولات الأحمال أجلهن أن يضعن حملهن} المطلقات، ثم قال: إن عليا رضي الله عنه وعبد الله كانا يقولان في الطلاق بحلول أجلها إذا وضعت حملها.26592 - حدثنا أبو كريب، قال: ثنا موسى بن داود، عن ابن لهيعة، عن عمرو بن شعيب، عن سعيد بن المسيب، عن أبي بن كعب، قال: لما نزلت هذه الآية: {وأولات الأحمال أجلهن أن يضعن حملهن} قال: قلت: يا رسول الله، المتوفى عنها زوجها والمطلقة، قال: "نعم " .حدثنا أبو كريب، قال: ثنا مالك بن إسماعيل، عن ابن عيينة، عن عبد الكريم بن أبي المخارق، يحدث عن أبي بن كعب، قال: سألت رسول الله صلى الله عليه وسلم عن {وأولات الأحمال أجلهن أن يضعن حملهن} قال: "أجل كل حامل أن تضع ما في بطنها " .26593 - حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، قوله {وأولات الأحمال أجلهن أن يضعن حملهن} قال: للمرأة الحبلى التي يطلقها زوجها وهي حامل، فعدتها أن تضع حملها.26594 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأولات الأحمال أجلهن أن يضعن حملهن} فإذا وضعت ما في رحمها فقد انقضت عدتها، ليس المحيض من أمرها في شيئ إذا كانت حاملا.وقال آخرون: ذلك خاص في المطلقات، وأما المتوفى عنها فإن عدتها آخر الأجلين، وذلك قول مروي عن علي وابن عباس رضي الله عنهما.وقد ذكرنا الرواية بذلك عنهما فيما مضى قبل.والصواب من القول فى ذلك أنه عام في المطلقات والمتوفى عنهن، لأن الله جل وعز، عم بقوله بذلك فقال: {وأولات الأحمال أجلهن أن يضعن حملهن} ولم يخصص بذلك الخبر عن مطلقة دون متوفى عنها، بل عم الخبر به عن جميع أولات الأحمال. إن ظن ظان أن قوله {وأولات الأحمال أجلهن أن يضعن حملهن} في سياق الخبر عن أحكام المطلقات دون المتوفى عنهن، فهو بالخبر عن حكم المطلقة أولى بالخبر عنهن، وعن المتوفى عنهن، فإن الأمر بخلاف ما ظن، وذلك أن ذلك وإن كان في سياق الخبر عن أحكام المطلقات، فإنه منقطع عن الخبر عن أحكام المطلقات، بل هو خبر مبتدأ عن أحكام عدد جميع أولات الأحمال المطلقات منهن وغير المطلقات، ولا دلالة على أنه مراد به بعض الحوامل دون بعض من خبر ولا عقل، فهو على عمومه لما بينا..قوله: {ومن يتق الله يجعل له من أمره يسرا} يقول جل ثناؤه: ومن يخف الله فرهبه، فاجتنب معاصيه، وأدى فرائضه، ولم يخالف إذنه في طلاق امرأته، فإنه يجعل الله له من طلاقه ذلك يسرا، وهو أن يسهل عليه إن أراد الرخصة لاتباع نفسه إياها الرجعة ما دامت في عدتها وإن انقضت عدتها، ثم دعته نفسه إليها قدر على خطبتها.


005-5-ذَلِكَ أَمْرُ اللَّهِ أَنزَلَهُ إِلَيْكُمْ وَمَن يَتَّقِ اللَّهَ يُكَفِّرْ عَنْهُ سَيِّئَاتِهِ وَيُعْظِمْ لَهُ أَجْراً

5-ذلك أمر الله أنزله إليكم ومن يتق الله يكفر عنه سيئاته ويعظم له أجرا

القول في تأويل قوله تعالى: {ذلك أمر الله أنزله إليكم} يقول تعالى ذكره: هذا الذي بلغت لكم من حكم الطلاق والرجعة والعدة، أمر الله الذي أمركم به، أنزله إليكم أيها الناس، لتأتمروا له، وتعملوا به..قوله: {ومن يتق الله يكفر عنه سيئاته} يقول: ومن يخف الله فيتقه باجتناب معاصيه، وأداء فرائضه، يمح الله عنه ذنوبه وسيئات أعماله {ويعظم له أجرا} يقول: ويجزل له الثواب على عمله ذلك وتقواه، ومن إعظامه له الأجر عليه أن يدخله جنته، فيخلده فيها.


006-6-أَسْكِنُوهُنَّ مِنْ حَيْثُ سَكَنتُم مِّن وُجْدِكُمْ وَلَا تُضَارُّوهُنَّ لِتُضَيِّقُوا عَلَيْهِنَّ وَإِن كُنَّ أُولَاتِ حَمْلٍ فَأَنفِقُوا

6-أسكنوهن من حيث سكنتم من وجدكم ولا تضاروهن لتضيقوا عليهن وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن فإن أرضعن لكم فآتوهن أجورهن وأتمروا بينكم بمعروف وإن تعاسرتم فسترضع له أخرى

القول في تأويل قوله تعالى: {أسكنوهن من حيث سكنتم من وجدكم} يقول تعالى ذكره: اسكنوا مطلقات نسائكم من الموضع الذي سكنتم {من وجدكم} يقول: من سعتكم التي تجدون؛ وإنما أمر الرجال أن يعطوهن مسكنا يسكنه مما يجدونه، حتى يقضين عددهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26595 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أسكنوهن من حيث سكنتم من وجدكم} يقول: من سعتكم.26596 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {من وجدكم} قال: من سعتكم.26597 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أسكنوهن من حيث سكنتم من وجدكم} قال: من سعتكم.26598 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، قوله: {أسكنوهن من حيث سكنتم من وجدكم ولا تضاروهن لتضيقوا عليهن} فإن لم تجد إلا ناحية بيتك فأسكنها فيه.26599 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {أسكنوهن من حيث سكنتم من وجدكم} قال: المرأة يطلقها، فعليه أن يسكنها، وينفق عليها.26600 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسألته عن قول الله عز وجل: {أسكنوهن من حيث سكنتم من وجدكم} قال: من مقدرتك حيث تقدر، فإن كنت لا تجد شيئا، وكنت في مسكن ليس لك، فجاء أمر أخرجك من المسكن، وليس لك مسكن تسكن فيه، وليس تجد فذاك، وإذا كان به قوة على الكراء فذاك وجده، لا يخرجها من منزلها، وإذا لم يجد وقال صاحب المسكن: لا أنزل هذه في بيتي فلا، وإذا كان يجد، كان ذلك عليه..قوله: {ولا تضاروهن لتضيقوا عليهن} يقول جل ثناؤه: ولا تضاروهن في المسكن الذي تسكنونهن فيه، وأنتم تجدون سعة من المنازل أن تطلبوا التضييق عليهن، فذلك قوله {لتضيقوا عليهن} يعني: لتضيقوا عليهن في المسكن مع وجودكم السعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26601 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ولا تضاروهن لتضيقوا عليهن} قال: في المسكن.26602 - حدثني محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {من وجدكم} قال: من ملككم، من مقدرتكم. وفي قوله {ولا تضاروهن لتضيقوا عليهن} قال: لتضيقوا عليهن مساكنهن حتى يخرجن.26603 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ولا تضاروهن لتضيقوا عليهن} قال: ليس ينبغي له أن يضارها ويضيق عليها مكانها {حتى يضعن حملهن} هذا لمن يملك الرجعة، ولمن لا يملك الرجعة..قوله: {وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن} يقول تعالى ذكره: وإن كان نساؤكم المطلقات أولات حمل وكن بائنات منكم، فأنفقوا عليهن في عدتهن منكم حتى يضعن حملهن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26604 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن} فهذه المرأة يطلقها زوجها، فيبت طلاقها وهي حامل، فيأمره الله أن يسكنها، وينفق عليها حتى تضع، وإن أرضعت فحتى تفطم، وإن أبان طلاقها، وليس بها حبل، فلها السكنى حتى تنقضي عدتها ولا نفقة، وكذلك المرأة يموت عنها زوجها، فإن كانت حاملا أنفق عليها من نصيب ذي بطنها إذا كان ميراث، وإن لم يكن ميراث أنفق عليها الوارث حتى تضع وتفطم ولدها كما قال الله عز وجل. {وعلى الوارث من ذلك} [البقرة: 233] فإن لم تكن حاملا، فإن نفقتها كانت من مالها.26605 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن} قال: ينفق على الحبلى إذا كانت حاملا حتى تضع حملها.وقال آخرون: عني بقوله: {وإن كن أولات حمل فأنفقوا عليهن حتى يضعن حملهن} كل مطلقة، ملك زوجها رجعتها أو لم يملك. وممن قال ذلك: عمر بن الخطاب وعبد الله بن مسعود رضي الله عنهما.ذكر الرواية عنهما بذلك:26606 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: كان عمر وعبد الله يجعلان للمطلقة ثلاثا: السكنى، والنفقة، والمتعة. وكان عمر إذا ذكر عنده حديث فاطمة بنت قيس أن النبي صلى الله عليه وسلم أمرها أن تعتد في غير بيت زوجها، قال: ما كنا لنجيز في ديننا شهادة امرأة.26607 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا يحيى بن إبراهيم، عن عيسى بن قرطاس، قال: سمعت علي بن الحسين يقول في المطلقة ثلاثا: لها السكنى، والنفقة والمتعة، فإن خرجت من بيتها فلا سكنى ولا نفقة ولا متعة.26608 - حدثنا يحيى بن طلحة اليربوعي، قال: ثنا ابن فضيل، عن الأعمش، عن إبراهيم، قال: للمطلقة ثلاثا: السكنى والنفقة.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن حماد، عن إبراهيم، قال: إذا طلق الرجل ثلاثا، فإن لها السكنى والنفقة.والصواب من القول في ذلك عندنا أن لا نفقة للمبتوتة إلا أن تكون حاملا، لأن الله جل ثناؤه جعل النفقة بقوله {وإن كن أولات حمل فأنفقوا عليهن} للحوامل دون غيرهن من البائنات من أزواجهن؛ ولو كان البوائن من الحوامل وغير الحوامل في الواجب لهن من النفقة على أزواجهن سواء، لم يكن لخصوص أولات الأحمال بالذكر في هذا الموضع وجه مفهوم، إذ هن وغيرهن في ذلك سواء، وفي خصوصهن بالذكر دون غيرهن أدل الدليل على أن لا نفقة لبائن إلا أن تكون حاملا. وبالذي قلنا في ذلك صح الخبر عن رسول الله صلى الله عليه وسلم.26609 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا بشر بن بكر، عن الأوزاعي، قال: ثنا يحيى بن أبي كثير، قال: ثني أبو سلمة بن عبد الرحمن، قال: حدثتني فاطمة بنت قيس أخت الضحاك بن قيس أن أبا عمرو المخزومي، طلقها ثلاثا فأمر لها بنفقة فاستقلتها، وكان رسول الله صلى الله عليه وسلم بعثه نحو اليمن، فانطلق خالد بن الوليد في نفر من بني مخزوم إلى رسول الله صلى الله عليه وسلم وهو عند ميمونة، فقال: يا رسول الله إن أبا عمرو طلق فاطمة ثلاثا، فهل لها من نفقة؟ فقال رسول الله صلى الله عليه وسلم: "ليس لها نفقة " ، فأرسل إليها رسول الله صلى الله عليه وسلم أن "انتقلي إلى بيت أم شريك " وأرسل إليها "أن لا تسبقيني بنفسك " ، ثم أرسل إليها "أن أم شريك يأتيها المهاجرون الأولون، فانتقي إلى ابن أم مكتوم، فإنك إذا وضعت خمارك لم يرك " ، فزوجها رسول الله صلى الله عليه وسلم أسامة بن زيد..قوله: {فإن أرضعن لكم فآتوهن أجورهن} يقول جل ثناؤه: فإن أرضع لكم نساؤكم البوائن منكم أولادهن الأطفال منكم بأجرة، فآتوهن أجورهن على رضاعهن إياهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26610 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن جويبر، عن الضحاك أنه قال في الرضاع: إذا قام على شيئ فأم الصبي أحق به، فإن شاءت أرضعته. وإن شاءت تركته إلا أن لا يقبل من غيرها، فإذا كان كذلك أجبرت على رضاعه.26611 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن أرضعن لكم فآتوهن أجورهن} هي أحق بولدها ألا تأخذه بما كنت مسترضعا به غيرها.26612 - حدثنا محمد، قال: ثنا أسباط، عن السدي {فإن أرضعن لكم فآتوهن أجورهن} قال: ما تراضوا عليه "على الموسع قدره، وعلى المقتر قدره " .26613 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم في الصبي إذا قام على ثمن فأمه أحق أن ترضعه، فإن لم يجد له من يرضعه أجبرت الأم على الرضاع.26614 - قال: ثنا مهران، عن سفيان {فآتوهن أجورهن} قال: إن أرضعت لك بأحر فهي أحق من غيرها، وإن هي أبت أن ترضعه ولم تواتك فيما بينك وبينها عاسرتك في الأجر فاسترضع له أخرى..قوله: {وأتمروا بينكم بمعروف} يقول تعالى ذكره: وليقبل بعضكم أيها الناس من بعض ما أمركم بعضكم به بعضا من معروف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26615 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وأتمروا بينكم بمعروف} قال: اصنعوا المعروف فيما بينكم.26616 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وأتمروا بينكم بمعروف} حث بعضهم على بعض..قوله: {وإن تعاسرتم فسترضع له أخرى} يقول: وإن تعاسر الرجل والمرأة في رضاع ولدها منه، فامتنعت من رضاعه، فلا سبيل له عليها، وليس له إكراهها على إرضاعه، ولكنه يستأجر للصبي مرضعة غير أمه البائنة منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26617 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {وإن تعاسرتم فسترضع له أخرى} قال: إن أبت الأم أن ترضع ولدها إذا طلقها أبوه التمس له مرضعة أخرى، الأم أحق إذا رضيت من أجر الرضاع بما يرضى به غيرها، فلا ينبغي له أن ينتزع منها.26618 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: إن هي أبت أن ترضعه ولم تواتك فيما بينها وبينك عاسرتك في الأجر، فاسترضع له أخرى.26619 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {وإن تعاسرتم فسترضع له أخرى لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله} قال: فرض لها من قدر ما يجد، فقالت: لا أرضى هذا؛ قال: وهذا بعد الفراق، فأما وهي زوجته فإنها ترضع له طائعة ومكرهة إن شاءت وإن أبت، فقال لها: ليس لي زيادة على هذا إن أحببت أن ترضعي بهذا فأرضعي، وإن كرهت استرضعت ولدي، فهذا قوله: {وإن تعاسرتم فسترضع له أخرى} .


007-7-لِيُنفِقْ ذُو سَعَةٍ مِّن سَعَتِهِ وَمَن قُدِرَ عَلَيْهِ رِزْقُهُ فَلْيُنفِقْ مِمَّا آتَاهُ اللَّهُ لَا يُكَلِّفُ اللَّهُ نَفْساً إِلَّا مَا

7-لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله لا يكلف الله نفسا إلا ما آتاها سيجعل الله بعد عسر يسرا

قوله: {لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله} يقول تعالى ذكره: لينفق الذي بانت منه امرأته إذا كان ذا سعة من المال، وغني من سعة ماله وغناه على امرأته البائنة في أجر رضاع ولده منها، وعلى ولده الصغير {ومن قدر عليه رزقه} يقول: ومن ضيق عليه رزقه فلم يوسع عليه، فلينفق مما أعطاه الله على قدر ماله، وما أعطى منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26620 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي {لينفق ذو سعة من سعته} قال: من سعة موجده، قال: {ومن قدر عليه رزقه} قال: من قتر عليه رزقه.26621 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {لينفق ذو سعة من سعته} يقول: من طاقته.26622 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله} قال: فرض لها من قدر ما يجد.26623 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثني ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {لينفق ذو سعة من سعته} قال: على المطلقة إذا أرضعت له.26624 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي سنان، قال: سأل عمر بن الخطاب رضي الله عنه، عن أبي عبيدة، فقيل له: إنه يلبس الغليظ من الثياب، ويأكل أخشن الطعام، فبعث إليه بألف دينار، وقال للرسول: انظر ما يصنع إذا هو أخذها، فما لبث أن لبس ألين الثياب، وأكل أطيب الطعام، فجاء الرسول فأخبره، فقال رحمه الله: تأول هذه الآية {لينفق ذو سعة من سعته ومن قدر عليه رزقه فلينفق مما آتاه الله} ..قوله: {لا يكلف الله نفسا إلا ما آتاها} يقول: لا يكلف الله أحدا من النفقة على من تلزمه نفقته بالقرابة والرحم لا ما أعطاه، إن كان ذا سعة فمن سعته، وإن كان مقدورا عن رزقه فمما رزقه الله على قدر طاعته، لا يكلف الفقير نفقة الغني، ولا أحد من خلقه إلا فرضه الذي أوجبه عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26625 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {لا يكلف الله نفسا إلا ما آتاها} قال: يقول: لا يكلف الفقير مثل ما يكلف الغني.26626 - حدثنا عبد الله بن محمد الزهري، قال: ثنا سفيان، عن هشيم {لا يكلف الله نفسا إلا ما آتاها} قال: إلا ما افترض عليها.26627 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {لا يكلف الله نفسا إلا ما آتاها} يقول: إلا ما أطاقت.26628 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يكلف الله نفسا إلا ما آتاها} قال: لا يكلفه الله أن يتصدق وليس عنده ما يتصدق به، ولا يكلفه الله أن يزكي وليس عنده ما يزكي..القول في تأويل قوله تعالى: {سيجعل الله بعد عسر يسرا} يقول تعالى ذكره: {سيجعل الله} للمقل من المال المقدور عليه رزقه {بعد عسر يسرا} يقول: من بعد شدة رخاء، ومن بعد ضيق سعة، ومن بعد فقر غنى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26629 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {سيجعل الله بعد عسر يسرا} بعد الشدة الرخاء.


008-8-وَكَأَيِّن مِّن قَرْيَةٍ عَتَتْ عَنْ أَمْرِ رَبِّهَا وَرُسُلِهِ فَحَاسَبْنَاهَا حِسَاباً شَدِيداً وَعَذَّبْنَاهَا عَذَاباً نُّكْراً

8-وكأين من قرية عتت عن أمر ربها ورسله فحاسبناها حسابا شديدا وعذبناها عذابا نكرا

قوله: {وكأين من قرية عتت عن أمر ربها ورسله} يقول تعالى ذكره: وكأين من أهل قرية طغوا عن أمر ربهم وخالفوه، وعن أمر رسل ربهم، فتمادوا في طغيانهم وعتوهم، ولجوا في كفرهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26630 - حدثنا محمد بن الحسين، قال: ثنا أحمد بن المفضل، قال: ثنا أسباط عن السدي، في قوله {وكأين من قرية عتت عن أمر ربها ورسله} قال: غيرت وعصت.26631 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكأين من قرية عتت عن أمر ربها فحاسبناها حسابا شديدا} قال: العتو ههنا الكفر والمعصية، عتوا: كفرا، وعتت عن أمر ربها: تركته ولم تقبله.وقيل: إنهم كانوا قوما خالفوا أمر ربهم في الطلاق، فتوعد الله بالخبر عنهم هذه الأمة أن يفعل بهم فعله بهم إن خالفوا أمره في ذلك. ذكر من قال ذلك:26632 - حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة قال: سمعت عمر بن سليمان يقول في قوله: {وكأين من قرية عتت عن أمر ربها ورسله} قال: قرية عذبت في الطلاق..قوله: {فحاسبناها حسابا شديدا} يقول: فحاسبناها على نعمتنا عندها وشكرها حسابا شديدا، يقول: حسابا استقصينا فيه عليهم، لم نعف لهم فيه عن شيء، ولم نتجاوز فيه عنهم، كما:26633 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله: {فحاسبناها حسابا شديدا} قال: لم نعف عنها الحساب الشديد الذي ليس فيه من العفو شيئ.26634 - حدثني علي قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فحاسبناها حسابا شديدا} يقول: لم نرحم..قوله: {وعذبناها عذابا نكرا} يقول: وعذبناها عذابا عظيما منكرا، وذلك عذاب جهنم.


009-9-فَذَاقَتْ وَبَالَ أَمْرِهَا وَكَانَ عَاقِبَةُ أَمْرِهَا خُسْراً

9-فذاقت وبال أمرها وكان عاقبة أمرها خسرا

قوله: {فذاقت وبال أمرها} يقول: فذاقت هذه القرية التي عتت عن أمر ربها ورسله، عاقبة ما عملت وأتت من معاصي الله والكفر به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26635 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، قوله: {فذاقت وبال أمرها} قال: عقوبة أمرها.26636 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فذاقت وبال أمرها} قال: ذاقت عاقبة ما عملت من الشر. الوبال: العاقبة.26637 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فذاقت وبال أمرها} يقول: عاقبة أمرها.26638 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فذاقت وبال أمرها} قال: جزاء أمرها.26639 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فذاقت وبال أمرها} يعني بوبال أمرها: جزاء أمرها الذي قد حل..قوله: {وكان عاقبة أمرها خسرا} يقول تعالى ذكره: وكان الذي أعقب امرهم، وذلك كفرهم بالله وعصيانهم إياه خسرا: يعني غبنا، لأنهم باعوا نعيم الآخرة بخسيس من الدنيا قليل، وآثروا اتباع أهوائهم على اتباع أمر الله.


010-10-أَعَدَّ اللَّهُ لَهُمْ عَذَاباً شَدِيداً فَاتَّقُوا اللَّهَ يَا أُوْلِي الْأَلْبَابِ الَّذِينَ آمَنُوا قَدْ أَنزَلَ اللَّهُ إِلَيْكُمْ ذِكْراً

10-أعد الله لهم عذابا شديدا فاتقوا الله يا أولي الألباب الذين آمنوا قد أنزل الله إليكم ذكرا

انظر تفسير الآية 11


011-11-رَّسُولاً يَتْلُو عَلَيْكُمْ آيَاتِ اللَّهِ مُبَيِّنَاتٍ لِّيُخْرِجَ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ مِنَ الظُّلُمَاتِ إِلَى النُّورِ

11-رسولا يتلو عليكم آيات الله مبينات ليخرج الذين آمنوا وعملوا الصالحات من الظلمات إلى النور ومن يؤمن بالله ويعمل صالحا يدخله جنات تجري من تحتها الأنهار خالدين فيها أبدا قد أحسن الله له رزقا

القول في تأويل قوله تعالى: {أعد الله لهم عذابا شديدا فاتقوا الله يا أولى الألباب} يقول تعالى ذكره: أعد الله لهؤلاء القوم الذين عتوا عن أمر ربهم ورسله عذابا شديدا، وذلك عذاب النار الذي أعده لهم في القيامة {فاتقوا الله يا أولي الألباب} يقول تعالى ذكره: فخافوا الله، واحذروا سخطه بأداء فرائضه، واجتناب معاصيه يا أولي العقول، كما:26640 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {فاتقوا الله يا أولي الألباب} قال: يا أولي العقول..قوله: {والذين آمنوا} يقول: الذين صدقوا الله ورسله.وقوله: {قد أنزل الله إليكم ذكرا رسولا} اختلف أهل التأويل في المعني بالذكر والرسول في هذا الموضع، فقال بعضهم: الذكر هو القرآن، والرسول محمد صلى الله عليه وسلم. ذكر من قال ذلك:26641 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {قد أنزل الله إليكم ذكرا رسولا} قال: الذكر: القرآن، والرسول: محمد صلى الله عليه وسلم26642 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {قد أنزل الله إليكم ذكرا} قال: القرآن روح من الله، وقرأ: {وكذلك أوحينا إليك روحا من أمرنا} [الشورى: 52] إلى آخر الآية، وقرأ: {قد أنزل الله إليكم ذكرا رسولا} قال: القرآن، وقرأ: {إن الذين كفروا بالذكر لما جاءهم} [فصلت: 41] قال: بالقرآن، وقرأ {إنا نحن نزلنا الذكر} [الحجر: 9] قال: القرآن، قال: وهو الذكر، وهو الروح.وقال آخرون: الذكر: هو الرسول.والصواب من القول في ذلك أن الرسول ترجمة عن الذكر، وذلك نصب لأنه مردود عليه على البيان عنه والترجمة.فتأويل الكلام إذن: قد أنزل الله إليكم يا أولي الألباب ذكرا من الله لكم يذكركم به، وينبهكم على حظكم من الإيمان بالله، والعمل بطاعته، رسولا يتلو عليكم آيات الله التي أنزلها عليه {مبينات} يقول: مبينات لمن سمعها وتدبرها أنها من عند الله..قوله: {قد أنزل الله إليكم ذكرا رسولا} اختلف أهل التأويل في المعني بالذكر والرسول في هذا الموضع، فقال بعضهم: الذكر هو القرآن، والرسول محمد صلى الله عليه وسلم. ذكر من قال ذلك:26641 - حدثنا محمد، قال: ثنا أحمد، قال: ثنا أسباط، عن السدي، في قوله: {قد أنزل الله إليكم ذكرا رسولا} قال: الذكر: القرآن، والرسول: محمد صلى الله عليه وسلم26642 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله عز وجل: {قد أنزل الله إليكم ذكرا} قال: القرآن روح من الله، وقرأ: {وكذلك أوحينا إليك روحا من أمرنا} [الشورى: 52] إلى آخر الآية، وقرأ: {قد أنزل الله إليكم ذكرا رسولا} قال: القرآن، وقرأ: {إن الذين كفروا بالذكر لما جاءهم} [فصلت: 41] قال: بالقرآن، وقرأ {إنا نحن نزلنا الذكر} [الحجر: 9] قال: القرآن، قال: وهو الذكر، وهو الروح.وقال آخرون: الذكر: هو الرسول.والصواب من القول في ذلك أن الرسول ترجمة عن الذكر، وذلك نصب لأنه مردود عليه على البيان عنه والترجمة.فتأويل الكلام إذن: قد أنزل الله إليكم يا أولي الألباب ذكرا من الله لكم يذكركم به، وينبهكم على حظكم من الإيمان بالله، والعمل بطاعته، رسولا يتلو عليكم آيات الله التي أنزلها عليه {مبينات} يقول: مبينات لمن سمعها وتدبرها أنها من عند الله..القول في تأويل قوله تعالى: {ليخرج الذين آمنوا وعملوا الصالحات من الظلمات إلى النور} يقول تعالى ذكره: قد أنزل الله إليكم أيها الناس ذكرا رسولا، يتلو عليكم آيات الله مبينات، كي يخرج الذين صدقوا الله ورسوله {وعملوا الصالحات} يقول: وعملوا بما أمرهم الله به وأطاعوه {من الظلمات إلى النور} يعني من الكفر وهي الظلمات، إلى النور يعني إلى الإيمان.26626 - حدثنا عبد الله بن محمد الزهري، قال: ثنا سفيان، عن هشيم {لا يكلف الله نفسا إلا ما آتاها} قال: إلا ما افترض عليها..قوله: {ومن يؤمن بالله ويعمل صالحا} يقول: ومن يصدق بالله ويعمل بطاعته {يدخله جنات تجري من تحتها الأنهار} يقول: يدخله بساتين تجري من تحت أشجارها الأنهار {خالدين فيها أبدا} يقول: ماكثين مقيمين في البساتين التي تجري من تحتها الأنهار أبدا، لا يموتون، ولا يخرجون منها أبدا..قوله: {قد أحسن الله له رزقا} يقول: قد وسع الله له في الجنات رزقا، يعني بالرزق: ما رزقه فيها من المطاعم والمشارب، وسائر ما أعد لأوليائه فيها، فطيبه لهم.


012-12-اللَّهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الْأَرْضِ مِثْلَهُنَّ يَتَنَزَّلُ الْأَمْرُ بَيْنَهُنَّ لِتَعْلَمُوا أَنَّ اللَّهَ عَلَى كُلِّ

12-الله الذي خلق سبع سماوات ومن الأرض مثلهن يتنزل الأمر بينهن لتعلموا أن الله على كل شيء قدير وأن الله قد أحاط بكل شيء علما

القول في تأويل قوله تعالى: {الله الذي خلق سبع سموات ومن الأرض مثلهن} يقول تعالى ذكره: {الله الذي خلق سبع سموات} لا ما يعبده المشركون من الآلهة والأوثان التي لا تقدر على خلق شيئ..قوله: {ومن الأرض مثلهن} يقول: وخلق من الأرض مثلهن لما في كل واحدة منهن مثل ما في السموات من الخلق. ذكر من قال ذلك:26643 - حدثني عمرو بن علي ومحمد بن المثني، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن مرة، عن أبي الضحى، عن ابن عباس، قال في هذه الآية: {الله الذي خلق سبع سموات ومن الأرض مثلهن} قال عمرو: قال: في كل أرض مثل إبراهيم ونحو ما على الأرض من الخلق. وقال ابن المثني: في كل سماء إبراهيم.26644 - حدثنا عمرو بن علي، قال: ثنا وكيع، قال: ثنا الأعمش، عن إبراهيم بن مهاجر، عن مجاهد، عن ابن عباس، في قوله {سبع سموات ومن الأرض مثلهن} قال: لو حدثتكم بتفسيرها لكفرتم وكفركم تكذيبكم بها.26645 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن عاصم، عن زر، عن عبد الله، قال: خلق الله سبع سموات غلظ كل واحدة مسيرة خمس مئة عام، وبين كل واحدة منهن خمس مئة عام، وفوق السبع السموات الماء، والله جل ثناؤه فوق الماء، لا يخفى عليه شيئ من أعمال بني آدم. والأرض سبع، بين كل أرضين خمس مئة عام، وغلظ كل أرض خمس مئة عام.حدثنا ابن حميد، قال: ثنا يعقوب بن عبد الله بن سعد القمي الأشعري، عن جعفر بن أبي المغيرة الخزاعي، عن سعيد بن جبير، قال: قال رجل لابن عباس {الله الذي خلق سبع سموات ومن الأرض مثلهن} ... الآية، فقال ابن عباس: ما يؤمنك أن أخبرك بها فتكفر.26646 - قال: ثنا عباس، عن عنبسة، عن ليث، عن مجاهد، قال: هذه الأرض إلى تلك مثل الفسطاط ضربته في فلاة، وهذه السماء إلى تلك السماء، مثل حلقة رميت بها في أرض فلاة.26647 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع بن أنس، قال: السماء أولها موج مكفوف؛ والثانية صخرة؛ والثالثة حديد؛ والرابعة نحاس؛ والخامسة فضة؛ والسادسة ذهب، والسابعة ياقوتة.26648 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا جرير بن حازم، قال: ثني محمد بن قيس، عن مجاهد، قال: هذا البيت الكعبة رابع أربعة عشر بيتا في كل سماء بيت، كل بيت منها حذو صاحبه، لو وقع وقع عليه، وإن هذا الحرم حرمي بناؤه من السموات السبع والأرضين السبع.26649 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {الله الذي خلق سبع سموات ومن الأرض مثلهن} خلق سبع سموات وسبع أرضين في كل سماء من سمائه، وأرض من أرضه، خلق من خلقه وأمر من أمره، وقضاء من قضائه.26650 - حدثنا ابن عبد الأعلى، قال ثنا ابن ثور، عن معمر، عن قتادة قال: بينا النبي صلى الله عليه وسلم جالس مرة مع أصحابه، إذا مرت سحابة، قال النبي صلى الله عليه وسلم أترون ما هذا؟ هذ العنان، هذه روايا الأرض يسولها الله إلى قوم لا يعبدونه؛ قال: أترون ما هذه السماء؟ " قالوا: الله ورسوله أعلم، قال: هذه السماء موج مكفوف، وسقف محفوظ؛ ثم قال: أتدرون ما فوق ذلك؟ قالوا: الله ورسوله أعلم، قال: فوق ذلك سماء أخرى، حتى عد سبع سموات وهو يقول: أتدرون ما بينهما خمس مئة سنة؛ ثم قال: أتدرون ما فوق ذلك؟ قالوا: الله ورسوله أعلم، قال: فوق ذلك العرش، قال: أتدرون ما بينهما؟ قالوا: الله ورسوله أعلم قال: بينهما خمس مئة سنة؛ ثم قال: أتدرون ما هذه الأرض؟ قالوا: الله ورسوله أعلم، قال: تحت ذلك أرض، قال: أتدرون كم بينهما؟ قالوا: الله ورسوله أعلم. قال: بينهما مسيرة خمس مئة سنة، حتى عد سبع أرضين، ثم قال: والذي نفسي بيده لو دلي رجل بحبل حتى يبلغ أسفل الأرضين السابعة لهبط على الله؛ ثم قال: {هو الأول والآخر والظاهر والباطن وهو بكل شيء عليم} .26651 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: التقى أربعة من الملائكة بين السماء والأرض، فقال بعضهم لبعض: من أين جئت؟ قال أحدهم: أرسلني ربي من السماء السابعة، وتركته؛ ثم قال الآخر: أرسلني ربي من الأرض السابعة وتركته؛ ثم قال الآخر: أرسلني ربي من المشرق وتركته؛ ثم قال الآخر: أرسلني ربي من المغرب وتركته ثم..قوله: {يتنزل الأمر بينهن} يقول تعالى ذكره: يتنزل أمر الله بين السماء السابعة والأرض السابعة، كما:26652 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يتنزل الأمر بينهن} قال: بين الأرض السابعة إلى السماء السابعة..قوله: {لتعلموا أن الله على كل شيء قدير} يقول تعالى ذكره: ينزل قضاء الله وأمره بين ذلك كي تعلموا أيها الناس كنه قدرته وسلطانه، وأنه لا يتعذر عليه شيئ أراده، ولا يمتنع عليه أمر شاءه، ولكنه على ما يشاء قدير. {وأن الله قد أحاط بكل شيء علما} يقول جل ثناؤه: ولتعلموا أيها الناس أن الله بكل شيئ من خلقه محيط علما، لا يعزب عنه مثقال ذرة في الأرض ولا في السماء، ولا أصغر من ذلك ولا أكبر. يقول جل ثناؤه: فحافوا أيها الناس المخالفون أمر ربكم عقوبته، فإنه لا يمنعه من عقوبتكم مانع، وهو على ذلك قادر، ومحيط أيضا بأعمالكم، فلا يخفى عليه منها خاف، وهو محصيها عليكم، ليجازيكم بها. يوم تجزى كل نفس ما كسبت.آخر تفسير سورة الطلاق


001-1-يَا أَيُّهَا النَّبِيُّ لِمَ تُحَرِّمُ مَا أَحَلَّ اللَّهُ لَكَ تَبْتَغِي مَرْضَاتَ أَزْوَاجِكَ وَاللَّهُ غَفُورٌ رَّحِيمٌ

1-يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضات أزواجك والله غفور رحيم

القول في تأويل قوله تعالى: {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضات أزواجك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: يا أيها النبي المحرم على نفسه ما أحل الله له، يبتغي بذلك مرضاه أزواجه، لم تحرم على نفسك الحلال الذي أحله الله لك، تلتمس بتحريمك ذلك مرضاة أزواجك.واختلف أهل العلم في الحلال الذي كان الله جل ثناؤه أحله لرسوله، فحرمه على نفسه ابتغاء مرضاة أزواجه، فقال بعضهم: كان ذلك مارية مملوكته القبطية، حرمها على نفسه بيمين أنه لا يقربها طالبا بذلك رضا حفصة بنت عمر زوجته، لأنها كانت غارت بأن خلا بها رسول الله صلى الله عليه وسلم في يومها وفي حجرتها. ذكر من قال ذلك:26653 - حدثني محمد بن عبد الرحيم البرقي، قال: ثني ابن أبي مريم، قال: ثنا أبو غسان، قال: ثني زيد بن أسلم أن رسول الله صلى الله عليه وسلم أصاب أم إبراهيم في بيت بعض نسائه؛ قال: فقالت: أي رسول الله في بيتي وعلى فراشي؟ ! ، فجعلها عليه حراما؛ فقالت: يا رسول الله كيف تحرم عليك الحلال؟ ، فحلف لها بالله لا يصيبها، فأنزل الله عز وجل: {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك} قال: زيد: فقوله أنت علي حرام لغو.26654 - حدثني يعقوب، قال: ثني ابن علية، قال: ثنا داود بن أبي هند، عن الشعبي، قال: قال مسروق إن النبي صلى الله عليه وسلم حرم جاريته، وإلى منها، فجعل الحلال حراما، وقال في اليمين: {قد فرض الله لكم تحلة أيمانكم} .حدثنا يونس بن عبد الأعلى، قال: ثنا سفيان، عن داود، عن الشعبي، عن مسروق، قال: آلى رسول الله صلى الله عليه وسلم وحرم، فعوتب في التحريم، وأمر بالكفارة في اليمين.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، عن مالك، عن زيد بن أسلم، قال لها: أنت علي حرام، ووالله لا أطؤك.26655 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك} قال: كان الشعبي يقول: حرمها عليه، وحلف لا يقربها، فعوتب في التحريم، وجاءت الكفارة في اليمين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة وعامر الشعبي، أن النبي صلى الله عليه وسلم حرم جاريته. قال الشعبي: حلف بيمين مع التحريم، فعاتبه الله في التحريم، وجعل له كفارة اليمين.26656 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله {يا أيها النبي لم تحرم ما أحل الله لك} قال: إنه وجدت امرأة من نساء رسول الله صلى الله عليه وسلم رسول الله صلى الله عليه وسلم مع جاريته في بيتها، فقالت: يا رسول الله إنى كان هذا الأمر، وكنت أهونهن عليك؟ فقال لها رسول الله صلى الله عليه وسلم: "اسكتي لا تذكري هذا لأحد، هي علي حرام إن قربتها بعد هذا أبدا " ، فقالت: يا رسول الله وكيف تحرم عليك ما أحل الله لك حين تقول: هي علي حرام أبدا؟ فقال: والله لا آتيها أبدا فقال الله: {يا أيها النبي لم تحرم ما أحل الله لك} ... الآية، قد غفرت هذا لك، وقولك والله {قد فرض الله لكم تحلة أيمانكم والله مولاكم وهو العليم الحكيم} .26657 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يا أيها النبي لم تحرم ما أحل الله لك} كانت لرسول الله صلى الله عليه وسلم قتادة، فغشيها، فبصرت به حفصة، وكان اليوم يوم عائشة، وكانتا متظاهرتين، فقال رسول الله صلى الله عليه وسلم: "اكتمي علي ولا تذكري لعائشة ما رأيت " ، فذكرت حفصة لعائشة، فغضبت عائشة. فلم تزل بنبي الله صلى الله عليه وسلم حتى حلف أن لا يقربها أبدا، فأنزل الله هذه الآية، وأمره أن يكفر يمينه، ويأتي جاريته.26658 - حدثنا ابن حميد، قال: ثنا جرير، عن عامر، في قول الله {يا أيها النبي لم تحرم ما أحل الله لك} في جارية أتاها، فأطلعت عليه حفصة، فقال: هي علي حرام، فاكتمي ذلك، ولا تخبري به أحدا فذكرت ذلك.وقال آخرون: بل حرم رسول الله صلى الله عليه وسلم جاريته، فجعل الله عز وجل تحريمه إياها بمنزلة اليمين، فأوجب فيها من الكفارة مثل ما أوجب في اليمين إذا حنث فيها صاحبها. ذكر من قال ذلك:26659 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {قد فرض الله لكم تحلة أيمانكم} أمر الله النبي صلى الله عليه وسلم والمؤمنين إذا حرموا شيئا مما أحل الله لهم أن يكفروا أيمانهم بإطعام عشرة مساكين أو كسوتهم، أو تحرير رقبة، وليس يدخل ذلك في طلاق.26660 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها النبي لم تحرم ما أحل الله لك} ... إلى قوله {وهو العليم الحكيم} قال: كانت حفصة وعائشة متحابتين وكانتا زوجتي النبي صلى الله عليه وسلم، فذهبت حفصة إلى أبيها، فتحدثت عنده، فأرسل النبي صلى الله عليه وسلم إلى جاريته، فظلت معه في بيت حفصة، وكان اليوم الذي يأتي فيه عائشة، فرجعت حفصة، فوجدتهما في بيتها، فجعلت تنتظر خروجها، وغارت غيرة شديدة، فأخرج رسول الله صلى الله عليه وسلم جاريته، ودخلت حفصة فقالت: قد رأيت من كان عندك، والله لقد سوتني، فقال النبي صلى الله عليه وسلم: "والله لأرضينك فإني مسر إليك سرا فاحفظيه " ؛ قالت: ما هو؟ قال: "إني أشهدك أن سريتي هذه على حرام رضا لك " ، وكانت حفصة وعائشة تظاهران على نساء النبي صلى الله عليه وسلم، فانطلقت حفصة إلى عائشة، فأسرت إليها أن أبشري إن النبي صلى الله عليه وسلم قد حرم عليه فتاته، فلما أخبرت بسر النبي صلى الله عليه وسلم أظهر الله عز وجل النبي صلى الله عليه وسلم، فأنزل الله على رسوله لما تظاهرتا عليه {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك} ... إلى قوله {وهو العليم الحكيم} .26661 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا هشام الدستوائي، قال: كتب إلي يحيى يحدث عن يعلى بن حكيم، عن سعيد بن جبير، أن ابن عباس كان يقول: في الحرام يمين تكفرها. وقال ابن عباس: {لقد كان لكم في رسول الله أسوة حسنة} يعني أن النبي صلى الله عليه وسلم حرم جاريته، فقال الله وجل ثناؤه: {يا أيها النبي لم تحرم ما أحل الله لك} ... إلى قوله {قد فرض الله لكم تحلة أيمانكم} فكفر يمينه، فصير الحرام يمينا.26662 - حدثنا ابن عبد الأعلى، قال: ثنا معتمر، عن أبيه، قال: أنبأنا أبو عثمان أن النبي صلى الله عليه وسلم دخل بيت حفصة، فإذا هي ليست ثم، فجاءته فتاته، وألقى عليها سترا، فجاءت حفصة فقعدت على الباب حتى قضى رسول الله صلى الله عليه وسلم حاجته، فقالت: والله لقد سوتني، جامعتها في بيتي، أو كما قالت؛ قال: وحرمها النبي صلى الله عليه وسلم، أو كما قال.26663 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها النبي لم تحرم ما أحل الله لك} ... الآية، قال: كان حرم فتاته القبطية أم ولده إبراهيم يقال لها مارية في يوم حفصة، وأسر ذلك إليها، فأطلعت عليه عائشة، وكانتا تظاهران على نساء النبي صلى الله عليه وسلم، فأحل الله له ما حرم على نفسه، فأمر أن يكفر عن يمينه، وعوتب في ذلك، فقال: {قد فرض الله لكم تحلة أيمانكم والله مولاكم وهو العليم الحكيم} قال قتادة: وكان الحسن يقول حرمها عليه، فجعل الله فيها كفارة يمين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور عن معمر، عن قتادة، أن النبي صلى الله عليه وسلم حرمها يعني جاريته، فكانت يمينا.26664 - حدثنا سعيد بن يحيى، قال: ثنا أبي، قال: ثنا محمد بن إسحاق، عن الزهري، عـن عبيد الله بـن عبد الله، عن ابن عباس، قال: قلت لعمر بن الخطاب رضي الله عنه: من المرأتان؟ قال: عائشة، وحفصة. وكان بدء الحديث في شأن أم إبراهيم القبطية، أصابها النبي صلى الله عليه وسلم في بيت حفصة في يومها، فوجدته حفصة، فقالت: يا نبي الله لقد جئت إلي شيئا ما جئت إلى أحد من أزواجك بمثله في يومي وفي دوري، وعلى فراشى؛ قال: "ألا ترضين أن أحرمها فلا أقربها؟ " قالت: بلى، فحرمها، وقال: ولا تذكري ذلك لأحد"، فذكرته لعائشة، فأظهره الله عز وجل عليه، فأنزل الله {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك} ... الآيات كلها، فبلغنا أن نبي الله صلى الله عليه وسلم كفر يمينه، وأصاب جاريته.وقال آخرون: كان ذلك شرابا يشربه، كان يعجبه ذلك. ذكر من قال ذلك:26665 - حدثنا ابن المثني، قال: ثنا داود، قال: ثنا شعبة، عن قيس بن مسلم، عن عبد الله بن شداد بن الهاد، قال: نزلت هذه الآية في شراب {يا أيها النبي لم تحرم ما أحل الله لك تبتغي مرضاة أزواجك} .حدثنا ابن المثني، قال: ثنا أبو قطن البغدادي عمرو بن الهيثم، قال: ثنا شعبة، عن قيس بن مسلم، عن عبد الله بن شداد مثله.26666 - قال: ثنا أبو قطن، قال: ثنا يزيد بن إبراهيم، عن ابن أبي مليكة، قال: نزلت في شراب.والصواب من القول في ذلك أن يقال: كان الذي حرمه النبي صلى الله عليه وسلم على نفسه شيئا كان الله قد أحله له، وجائز أن يكون ذلك كان جاريته، وجائز أن يكون كان شرابا من الأشربة، وجائز أن يكون كان غير ذلك، غير أنه أي ذلك كان، فإنه كان تحريم شيئ كان له حلالا، فعاتبه الله على تحريمه على نفسه ما كان له قد أحله، وبين له تحلة يمينه في يمين كان حلف بها مع تحريمه ما حرم على نفسه.فإن قائل قائل: وما برهانك على أنه صلى الله عليه وسلم كان حلف مع تحريمه ما حرم، فقد علمت قول من قال: لم يكن من النبي صلى الله عليه وسلم في ذلك غير التحريم، وأن التحريم هو اليمين؟ قيل: البرهان على ذلك واضح، وهو أنه لا يعقل في لغة عربية ولا عجمية أن قول القائل لجاريته، أو لطعام أو شراب، هذا علي حرام يمين، فإذا كان ذلك غير معقول، فمعلوم أن اليمين غير قول القائل للشيء الحلال له: هو علي حرام. وإذا كان ذلك كذلك صح ما قلنا، وفسد ما خالفه، وبعد، فجائز أن يكون تحريم النبي صلى الله عليه وسلم ما حرم على نفسه من الحلال الذي كان الله تعالى ذكره، أحله له بيمين، فيكون قوله {لم تحرم ما أحل الله} معنا: لم تحلف على الشيء الذي قد أحله الله أن لا تقربه، فتحرمه على نفسك باليمين.وإنما قلنا: إن النبي صلى الله عليه وسلم حرم ذلك، وحلف مع تحريمه، كما:26667 - حدثني الحسن بن قزعة، قال: ثنا مسلمة بن علقمة، عن داود بن أبي هند، عن الشعبي، عن مسروق، عن عائشة قالت: آلى رسول الله صلى الله عليه وسلم وحرم، فأمر في الإيلاء بكفارة، وقيل له في التحريم {لم تحرم ما أحل الله لك} ..قوله: {والله غفور رحيم} يقول تعالى ذكره: والله غفور يا محمد لذنوب التائبين من عباده من ذنوبهم، وقد غفر لك تحريمك على نفسك ما أحله الله لك، رحيم بعباده أن يعاقبهم على ما قد تابوا منه من الذنوب بعد التوبة.


002-2-قَدْ فَرَضَ اللَّهُ لَكُمْ تَحِلَّةَ أَيْمَانِكُمْ وَاللَّهُ مَوْلَاكُمْ وَهُوَ الْعَلِيمُ الْحَكِيمُ

2-قد فرض الله لكم تحلة أيمانكم والله مولاكم وهو العليم الحكيم

القول في تأويل قوله تعالى: {قد فرض الله لكم تحلة أيمانكم والله مولاكم وهو العليم الحكيم} .يقول تعالى ذكره: قد بين الله عز وجل لكم تحلة أيمانكم، وحدها لكم أيها الناس {والله مولاكم} يتولاكم بنصره أيها المؤمنون {وهو العليم} بمصالحكم {الحكيم} في تدبيره إياكم، وصرفكم فيما هو أعلم به.


003-3-وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثاً فَلَمَّا نَبَّأَتْ بِهِ وَأَظْهَرَهُ اللَّهُ عَلَيْهِ عَرَّفَ بَعْضَهُ وَأَعْرَضَ عَن

3-وإذ أسر النبي إلى بعض أزواجه حديثا فلما نبأت به وأظهره الله عليه عرف بعضه وأعرض عن بعض فلما نبأها به قالت من أنبأك هذا قال نبأني العليم الخبير

القول في تأويل قوله تعالى: {وإذ أسر النبي إلى بعض أزواجه} .يقول تعالى ذكره: {وإذ أسر النبي} محمد صلى الله عليه وسلم {إلى بعض أزواجه} ، وهو في قول ابن عباس وقتادة وزيد بن أسلم وابنه عبد الرحمن بن زيد والشعبي والضحاك بن مزاحم: حفصة. وقد ذكرنا الرواية في ذلك قبل. وقوله: {حديثا} والحديث الذي أسر إليها في قول هؤلاء هو قوله لمن أسر إليه ذلك من أزواجه تحريم فتاته، أو ما حرم على نفسه مما كان الله جل ثناؤه قد أحله له، وحلفه على ذلك وقوله: "لا تذكري ذلك لأحد " .وقوله: {فلما نبأت به} يقول تعالى ذكره: فلما أخبرت بالحديث الذي أسر إليها رسول الله صلى الله عليه وسلم صاحبتها {وأظهره عليه} يقول: وأظهر الله نبيه محمد صلى الله عليه وسلم على أنها قد أنبأت بذلك صاحبتها..قوله: {عرف بعضه وأعرض عن بعض} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار غير الكسائي: {عرف} بتشديد الراء، بمعنى: عرف النبي صلى الله عليه وسلم حفصة بعض ذلك الحديث وأخبرها به، وكان الكسائي يذكر عن الحسن البصري وأبي عبد الرحمن السلمي وقتادة، أنهم قرؤوا ذلك: "عرف " بتخفيف الراء، بمعنى: عرف لحفصة بعض ذلك الفعل الذي فعلته من إفشائها سره، وقد استكتمها إياه: أي غضب من ذلك عليها رسول الله صلى الله عليه وسلم، وجازاها عليه؛ من قول القائل لمن أساء إليه: لأعرفن لك يا فلان ما فعلت، بمعنى: لأجازينك عليه؛ قالوا: وجازاها رسول الله صلى الله عليه وسلم على ذلك من فعلها بأن طلقها.وأولى القراءتين في ذلك عندي بالصواب قراءة من قرأه {عرف بعضه} بتشديد الراء، بمعنى: عرف النبي صلى الله عليه وسلم حفصة، يعني ما أظهره الله عليه من حديثها صاحبتها لإجماع الحجة من القراء عليه..قوله: {وأعرض عن بعض} يقول: وترك أن يخبرها ببعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26668 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذ أمر النبي إلى بعض أزواجه حديثا} قوله لها: لا تذكريه {فلما نبأت به وأظهره الله عليه عرف بعضه وأعرض عن بعض} وكان كريما صلى الله عليه وسلم..قوله: {فلما نبأها به} يقول: فلما خبر حفصة نبي الله صلى الله عليه وسلم بما أظهره الله عليه من إفشائها سر رسول الله صلى الله عليه وسلم إلى عائشة {قالت من أنبأك هذا} يقول: قالت حفصة لرسول الله: من أنبأك هذا الخبر وأخبرك به {قال نبأني العليم الخبير} يقول تعالى ذكره: قال محمد نبي الله لحفصة: خبرني به العليم بسرائر عباده، وضمائر قلوبهم، الخبير بأمورهم، الذي لا يخفى عنه شيء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26669 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن وهب، في قوله: {فلما نبأها به قالت من أنبأك هذا} ولم تشك أن صاحبتها أخبرت عنها {قال نبأني العليم الخبير} .


004-4-إِن تَتُوبَا إِلَى اللَّهِ فَقَدْ صَغَتْ قُلُوبُكُمَا وَإِن تَظَاهَرَا عَلَيْهِ فَإِنَّ اللَّهَ هُوَ مَوْلَاهُ وَجِبْرِيلُ وَصَالِحُ الْمُؤْمِنِينَ

4-إن تتوبا إلى الله فقد صغت قلوبكما وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين والملائكة بعد ذلك ظهير

القول في تأويل قوله تعالى: {إن تتوبا إلى الله فقد صغت قلوبكما} يقول تعالى ذكره: إن تتوبا إلى الله أيتها المرأتان فقد مالت قلوبكما إلى محبة ما كرهه رسول الله صلى الله عليه وسلم من اجتنابه جاريته، وتحريمها على نفسه، أو تحريم ما كان له حلالا مما حرمه على نفسه بسبب حفصة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26670 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن تتوبا إلى الله فقد صغت قلوبكما} يقول: زاغت قلوبكما، يقول: قد أثمت قلوبكما.26671 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا محمد بن طلحة، عن زبيد، عن مجاهد قال: كنا نرى أن قوله: {فقد صغت قلوبكما} شيء هين، حتى سمعت قراءة ابن مسعود: : "إن تتوبا إلى الله فقذ زاغت قلوبكما " .26672 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فقد صغت قلوبكما} أي مالت قلوبكما.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن قتادة {فقد صغت قلوبكما} مالت قلوبكما.26673 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {قد صغت قلوبكما} يقول: زاغت.26674 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {صغت قلوبكما} قال: زاغت قلوبكما.حدثني يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، قال الله عز وجل: {إن تتوبا إلى الله فقد صغت قلوبكما} قال: سرهما أن يجتنب رسول الله صلى الله عليه وسلم جاريته، وذلك لهما موافق {صغت قلوبكما} إلى أن سرهما ما كره رسول الله صلى الله عليه وسلم..قوله: {وإن تظاهرا عليه} يقول تعالى ذكره للتي أسر إليها رسول الله صلى الله عليه وسلم حديثه، والتي أفشت إليها حديثه، وهما عائشة وحفصة رضي الله عنهما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26675 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن عبيد الله بن أبي ثور، عن ابن عباس قال: لم أزل حريصا على أن أسأل عمر عن المرأتين من أزواج رسول الله صلى الله عليه وسلم، اللتين قال الله عز وجل ثناؤه: {إن تتوبا إلى الله فقد صغت قلوبكما} قال: فحج عمر، وحججت معه، فلما كان ببعض الطريق عدل عمر، وعدلت معه بإداوة، ثم أتاني فسكبت على يده وتوضأ فقلت: يا أمير المؤمنين، من المرأتان من أزواج النبي صلى الله عليه وسلم اللتان قال الله لهما: {إن تتوبا إلى الله فقد صغت قلوبكما} قال عمر: واعجبا لك يا بن عباس! قال الزهري: وكره والله ما سأله ولم يكتم، قال: هي حفصة وعائشة؛ قال: ثم أخذ يسوق الحديث، فقال: كنا معشر قريش نغلب النساء، فلما قدمنا المدينة،ثم ذكر الحديث بطوله.حدثني يونس، قال: أخبرنا ابن أشهب، عن مالك، عن أبي النضر، عن علي بن حسين، عن ابن عباس، أنه سأل عمر بن الخطاب رضي الله عنه عن المتظاهرتين على رسول الله صلى الله عليه وسلم، فقال: عائشة وحفصة.26676 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرنا سفيان، عن يحيى بن سعيد، عن عبيد بن حنين أنه سمع ابن عباس يقول: مكثت سنة وأنا أريد أن أسأل عمر بن الخطاب عن المتظاهرتين، فما أجد له موضعا أسأله فيه حتى خرج حاجا، وصحبته حتى إذا كان بمر الظهران ذهب لحاجته، وقال: أدركني بإداوة من ماء؛ فلما قضى حاجته ورجع، أتيته بالإداوة أصبها عليه، فرأيت موضعا، فقلت: يا أمير المؤمنين، من المرأتان المتظاهرتان على رسول الله صلى الله عليه وسلم؟ فما قضيت كلامي حتى قال: عائشة وحفصة رضي الله عنهما.26677 - حدثنا ابن بشار وابن المثني، قالا: ثنا عمر بن يونس، قال: ثنا عكرمة بن عمار، قال: ثنا سماك أبو زميل، قال: ثني عبد الله بن عباس، قال: ثني عمر بن الخطاب، قال: لما اعتزل نبي الله صلى الله عليه وسلم نساءه، دخلت عليه وأنا أرى في وجهه الغضب، فقلت: يا رسول الله ما شق عليك من شأن النساء، فلئن كنت طلقتهن فإن الله معك وملائكته، وجبرائيل وميكائيل، وأنا وأبو بكر معك، وقلما تكلمت وأحمد الله بكلام، إلا رجوت أن يكون الله مصدق قولي، فنزلت هذه الآية، آية التخيير: {عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن} ، {وإن تظاهرا عليه فإن الله هو مولاه وجبريل وصالح المؤمنين} ... الآية، وكانت عائشة ابنة أبي بكر وحفصة تتظاهران على سائر نساء النبي صلى الله عليه وسلم.26678 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإن تظاهر عليه} يقول: على معصية النبي صلى الله عليه وسلم وأذاه.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قال ابن عباس لعمر: يا أمير المؤمنين إني أريد أن أسالك عن أمر وإني لأهابك، قال: لا تهبني، فقال: من اللتان تظاهرتا على رسول الله صلى الله عليه وسلم؟ قال: عائشة وحفصة..قوله: {فإن الله هو مولاه وجبريل وصالح المؤمنين} يقول: فإن الله هو وليه وناصره، وصالح المؤمنين، وخيار المؤمنين أيضا مولاه وناصره.وقيل: عني بصالح المؤمنين في هذا الموضع: أبو بكر، وعمر رضي الله عنهما. ذكر من قال ذلك:26679 - حدثني علي بن الحسن الأزدي، قال: ثنا يحيى بن يمان، عن عبد الوهاب، عن مجاهد، في قوله {وصالح المؤمنين} قال: أبو بكر وعمر.26680 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد بن سليمان، عن الضحاك، في قوله: {وصالح المؤمنين} قال: خيار المؤمنين أبو بكر الصديق وعمر.حدثنا إسحاق بن إسرائيل، قال: ثنا الفضل بن موسى السيناني - من قرية بمرو يقال لها سينان - عن عبيد بن سليمان، قال: سمعت الضحاك بن مزاحم يقول في قوله: {وصالح المؤمنين} قال: أبو بكر وعمر.حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {وصالح المؤمنين} يقول: خيار المؤمنين.وقال آخرون: عني بصالح المؤمنين: الأنبياء صلوات الله عليهم. ذكر من قال ذلك:26681 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وصالح المؤمنين} قال: هم الأنبياء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله {وصالح المؤمنين} قال: هم الأنبياء.26682 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وصالح المؤمنين} قال الأنبياء.والصواب من القول في ذلك عندي: أن قوله: {وصالح المؤمنين} وإن كان في لفظ واحد، فإنه بمعنى الجميع، وهو بمعنى قوله {إن الإنسان لفي خسر} فالإنسان وإن كان في لفظ واحد، فإنه بمعنى الجميع، وهو نظير قول الرجل: لا تقرين إلا قارئ القرآن، يقال: قارئ القرآن، وإن كان في اللفظ واحدا، فمعناه الجمع، لأنه قد أذن لكل قارئ القرآن أن يقريه، واحدا كان أو جماعة..قوله: {والملائكة بعد ذلك ظهير} يقول: والملائكة مع جبريل وصالح المؤمنين لرسول الله صلى الله عليه وسلم أعوان على من أذاه، وأراد مساءته. والظهير في هذا الموضع بلفظ واحد في معنى جمع. ولو أخرج بلفظ الجميع لقيل: والملائكة بعد ذلك ظهراء. وكان ابن زيد يقول في ذلك ما:26683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وإن تظاهرا علمه فإن الله هو مولاه وجبريل وصالح المؤمنين} قال: وبدأ بصالح المؤمنين ها هنا قبل الملائكة، قال: {والملائكة بعد ذلك ظهير} .


005-5-عَسَى رَبُّهُ إِن طَلَّقَكُنَّ أَن يُبْدِلَهُ أَزْوَاجاً خَيْراً مِّنكُنَّ مُسْلِمَاتٍ مُّؤْمِنَاتٍ قَانِتَاتٍ تَائِبَاتٍ عَابِدَاتٍ سَائِحَاتٍ

5-عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن مسلمات مؤمنات قانتات تائبات عابدات سائحات ثيبات وأبكارا

القول في تأويل قوله تعالى: {عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن} يقول تعالى ذكره: عسى رب محمد إن طلقكن يا معشر أزواج محمد صلى الله عليه وسلم أن يبدله منكن أزواجا خيرا منكن.وقيل: إن هذه الآية نزلت على رسول الله صلى الله عليه وسلم تحذيرا من الله نساءه لما اجتمعن عليه في الغيرة. ذكر من قال ذلك:26684 - حدثنا أبو كريب ويعقوب بن إبراهيم، قالا: ثنا هشيم، قال: أخبرنا حميد الطويل، عن أنس بن مالك، قال: قال عمر بن الخطاب رضي الله عنه: اجتمع على رسول الله صلى الله عليه وسلم نساؤه في الغيرة فقلت لهن: عسى ربه إن طلقهن أن يبدله أزواجا خيرا منكن، قال: فنزل كذلك.26685 - حدثنا يعقوب، قال: ثنا ابن علية، عن حميد، عن أنس، عن عمر، قال: بلغني عن بعض أمهاتنا، أمهات المؤمنين شدة على رسول الله صلى الله عليه وسلم وأذاهن إياه، فاستقريتهن امرأة امرأة، أعظها وأنهاها عن أذى رسول الله صلى الله عليه وسلم، وأقول: إن أبيتن أبدله الله خيرا منكن، حتى أتيت، حسبت أنه قال على زينب، فقالت: يا ابن الخطاب، أما في رسول الله صلى الله عليه وسلم ما يعظ نساءه حتى تعظهن أنت؟ فأمسكت، فأنزل الله {عسى ربه إذ طلقكن إذ يبدلا أزواجا خيرا منكن} .حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس، قال: قال عمر بن الخطاب: بلغني عن أمهات المؤمنين شيء، فاستقريتهن أقول: لتكففن عن رسول الله صلى الله عليه وسلم، أو ليبدلنه الله أزواجا خيرا منكن، حتى أتيت على إحدى أمهات المؤمنين، فقالت: يا عمر أما في رسول الله صلى الله عليه وسلم ما يعظ نساءه حتى تعظهن أنت؟ فكففت، فأنزل الله {عسى ربه إن طلقكن أن يبدله أزواجا خيرا منكن مسلمات مؤمنات} ... الآية.واختلفت القراء في قراءة قوله: {أن يبدله} فقرأ ذلك بعض قراء مكة والمدينة والبصرة بتشديد الدال: "يبدله أزواجا " من التبديل وقرأه عامة قراء الكوفة: {يبد له} بتخفيف الدال من الإبدال.والصواب من القول أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {مسلمات} يقول: خاضعات لله بالطاعة {مؤمنات} يعني مصدقات بالله ورسوله.وقوله {قانتات} يقول: مطيعات لله، كما:26686 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله {قانتات} قال: مطيعات.26687 - حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {قانتات} قال مطيعات..قوله: {تائبات} يقول: راجعات إلى ما يحبه الله منهن من طاعته عما يكرهه منهن {عابدات} يقول: متذللات لله بطاعته.وقوله {سائحات} يقول: صائمات.واختلف أهل التأويل في معنى قوله: {سائحات} فقال بعضهم: معنى ذلك: صائمات.ذكر من قال ذلك.26688 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {سائحات} قال: صائمات.26689 - حدثنا بشر، قال: ثنا يزيد، ثنا سعيد، عن قتادة، قوله {سائحات} قال: صائمات.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال {السائحات} الصائمات.26690 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {سائحات} يعني: صائمات.وقال آخرون: السائحات: المهاجرات. ذكر من قال ذلك:26691 - حدثنا إسحاق بن إسرائيل، قال: ثنا عبد العزيز بن محمد الدراوردي، عن زيد بن أسلم، قال: السائحات: المهاجرات.26692 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {سائحات} قال: مهاجرات ليس في القرآن، ولا في أمة محمد سياحة إلا الهجرة، وهي التي قال الله {السائحون} . [التوبة: 112] وقد بينا الصواب من القول في معنى السائحين فيما مضى قبل بشواهده مع ذكرنا أقوال المختلفين فيه، وكرهنا إعادته.وكان بعض أهل العربية يقول: نرى أن الصائم إنما سمي سائحا، لأن السائح لا زاد معه، وإنما يأكل حيث يجد الطعام، فكأنه أخذ من ذلك..قوله: {ثيبات} وهن اللواتي قد افترعن وذهبت عذرتهن {وأبكارا} وهن اللواتي لم يجامعن، ولم يفترعن.


006-6-يَا أَيُّهَا الَّذِينَ آمَنُوا قُوا أَنفُسَكُمْ وَأَهْلِيكُمْ نَاراً وَقُودُهَا النَّاسُ وَالْحِجَارَةُ عَلَيْهَا مَلَائِكَةٌ غِلَاظٌ شِدَادٌ لَا

6-يا أيها الذين آمنوا قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة عليها ملائكة غلاظ شداد لا يعصون الله ما أمرهم ويفعلون ما يؤمرون

القول في تأويل قوله تعالى: {يأيها الذين آمنوا قوا أنفسكم وأهليكم نارا} يقول تعالى ذكره: يا أيها الذين صدقوا الله ورسوله {قوا أنفسكم} يقول: علموا بعضكم بعضا ما تقون به من تعلمونه النار، وتدفعونها عنه إذا عمل به من طاعة الله، واعملوا بطاعة الله..قوله: {وأهليكم نارا} يقول: وعلموا أهليكم من العمل بطاعة الله ما يقون به. أنفسهم من النار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26693 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن رجل، عن علي بن أبي طالب رضى الله عنه في قوله: {قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة} قال: علموهم، وأدبوهم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن رجل، عن علي {قوا أنفسكم وأهليكم نارا} يقول: أدبوهم، علموهمحدثني الحسين بن يزيد الطحان، قال: ثنا سعيد بن خثيم، عن محمد بن خالد الضبي، عن الحكم، عن علي بمثله.26694 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {قوا أنفسكم وأهليكم نارا} يقول: أعملوا بطاعة الله، واتقوا معاصي الله، ومروا أهليكم بالذكر ينجيكم الله من النار.26695 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {قوا أنفسكم وأهليكم نارا} قال: اتقوا الله، وأوصوا أهليكم بتقوى الله.26696 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قوا أنفسكم وأهليكم نارا وقودها الناس والحجارة} قال: قال يقيهم أن يأمرهم بطاعة الله، وينهاهم عن معصيته، وأن يقوم عليه بأمر الله يأمرهم به ويساعدهم عليه، فإذا رأيت لله معصية ردعتهم عنها، وزجرتهم عنها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {قوا أنفسكم وأهليكم نارا} قال: مروهم بطاعة الله، وأنهوهم عن معصيته..قوله: {وقودها الناس} يقول: حطبها الذي يوقد على هذه النار بنو آدم وحجارة الكبريت.وقوله: {عليها ملائكة غلاظ شداد} يقول: على هذه النار ملائكة من ملائكة الله، غلاظ على أهل النار، شداد عليهم {لا يعصون الله ما أمرهم} يقول: لا يخالفون الله في أمره الذي يأمرهم به {ويفعلون ما يؤمرون} يقول: وينتهون إلى ما يأمرهم به ربهم.


007-7-يَا أَيُّهَا الَّذِينَ كَفَرُوا لَا تَعْتَذِرُوا الْيَوْمَ إِنَّمَا تُجْزَوْنَ مَا كُنتُمْ تَعْمَلُونَ

7-يا أيها الذين كفروا لا تعتذروا اليوم إنما تجزون ما كنتم تعملون

القول في تأويل قوله تعالى: {ياأيهاالذين كفروا لا تعتذروا اليوم إنما تجزون ما كنتم تعملون} .يقول تعالى ذكره مخبرا عن قيله يوم القيامة للذين جحدوا وحدانيته في الدنيا {يا أيها الذين كفروا} الله {لا تعتذروا اليوم إنما تجزون ما كنتم تعملون} يقول: يقال لهم: إنما تثابون اليوم، وذلك يوم القيامة، وتعطون جزاء أعمالكم التي كنتم في الدنيا تعملون، فلا تطلبوا المعاذير منها.


008-8-يَا أَيُّهَا الَّذِينَ آمَنُوا تُوبُوا إِلَى اللَّهِ تَوْبَةً نَّصُوحاً عَسَى رَبُّكُمْ أَن يُكَفِّرَ عَنكُمْ سَيِّئَاتِكُمْ وَيُدْخِلَكُمْ

8-يا أيها الذين آمنوا توبوا إلى الله توبة نصوحا عسى ربكم أن يكفر عنكم سيئاتكم ويدخلكم جنات تجري من تحتها الأنهار يوم لا يخزي الله النبي والذين آمنوا معه نورهم يسعى بين أيديهم وبأيمانهم يقولون ربنا أتمم لنا نورنا واغفر لنا إنك على كل شيء قدير

القول في تأويل قوله تعالى: {يا أيها الذين آمنوا توبوا إلى الله توبة نصوحا} يقول تعالى ذكره: يا أيها الذين صدقوا الله {توبوا إلى الله} يقول: ارجعوا من ذنوبكم إلى طاعة الله، وإلى ما يرضيه عنكم {توبة نصوحا} يقول: رجوعا لا تعودون فيها أبدا.وبنحو الذي قلنا في تأويل قوله {نصوحا} قال أهل التأويل. ذكر من قال ذلك:26697 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن النعمان بن بشير، قال: سئل عمر عن التوبة النصوح، قال: التوبة النصوح: أن يتوب الرجل من العمل السيئ، ثم لا يعود إليه أبدا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك بن حرب، عن النعمان بن بشير، عن عمر، قال: التوبة النصوح: أن تتوب من الذنب ثم لا تعود فيه، أو لا تريد أن تعود.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت النعمان بن بشير يخطب، قال: سمعت عمر بن الخطاب رضي الله عنه يقول: {يا أيها الذين آمنوا توبوا إلى الله توبة نصوحا} قال: يذنب الذنب ثم لا يرجع فيه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك بن حرب، عن النعمان بن بشير، قال: سألت عمر عن قوله {توبوا إلى الله توبه نصوحا} قال: هو العبد يتوب من الذنب ثم لا يعود فيه أبدا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك بن حرب، عن النعمان بن بشير، قال: سمعت عمر بن الخطاب يقول: التوبة النصوح، أن يتوب من الذنب فلا يعود.حدثنا به ابن حميد مرة أخرى، قال: أخبرني عن عمر بهذا الإسناد، فقال: التوبة النصوح: الذي يذنب ثم لا يريد أن يعود.26698 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله {توبة نصوحا} قال: يتوب ثم لا يعود.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن أبي الأحوص، عن عبد الله قال: التوبة النصوح: الرجل يذنب الذنب ثم لا يعود فيه.26699 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها الذين آمنوا توبوا إلى الله توبه نصوحا} أن لا يعود صاحبها لذلك الذنب الذي يتوب منه، ويقال: توبته أن لا يرجع إلى ذنب تركه.26700 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثني الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {توبه نصوحا} قال: يستغفرون ثم لا يعودون.26701 - حدثني نصر بن عبد الرحمن الأودي، قال: ثنا المحاربي، عن جويبر، عن الضحاك، في قوله: {قوله نصوحا} قال: النصوح. أن تحول عن الذنب ثم لا تعود له أبدا.26702 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يا أيها الذين آمنوا توبوا إلى الله توبة نصوحا} قال: هي الصادقة الناصحة.26703 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، في قول الله. {توبوا إلى الله توبه نصوحا} قال: التوبة النصوح الصادقة، يعلم أنها صدق ندامة على خطيته، وحب الرجوع إلى طاعته، فهذا النصوح.واختلفت القراء في قراءة ذلك، فقرأته عامة الأنصار خلا عاصم: {نصوحا} بفتح النون على أنه من نعت التوبة وصفتها، وذكر عن عاصم أنه قرأه: "نصوحا " بضم النون، بمعنى المصدر من قولهم: نصح فلان لفلان نصوحا.وأولى القراءتين بالصواب في ذلك قراءة من قرأ بفتح النون على الصفة للتوبة لإجماع الحجة على ذلك.~ عسى ربكم أن يكفر عنكم سيئاتكم ويدخلكم جنات تجري من تحتها الأنهار يوم لا يخزي الله النبي والذين آمنوا.قوله: {عسى ربكم أن يكفر عنكم سيئاتكم} يقول: عسى ربكم أيها المؤمنون أن يمحو سيئات أعمالكم التي سلفت منكم {ويدخلكم جنات تجري من تحتها الأنهار} يقول: وأن يدخلكم بساتين تجري من تحت أشجارها الأنهار {يوم لا يخزي الله النبي} محمدا صلى الله عليه وسلم {والذين آمنوا معه نورهم يسعى بين أيديهم} يقول: يسعى نورهم أمامهم {وبأيمانهم} يقول: وبأيمانهم كتابهم، كما:26704 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {يوم لا يخزي الله النبي والذين آمنوا معه} ... إلى قوله: {وبأيمانهم} يأخذون كتابهم فيه البشرى. {يقولون ربنا أتمم لنا نورنا} يقول جل ثناؤه مخبرا عن قيل المؤمنين يوم القيامة: يقولون ربنا أتمم لنا نورنا، يسألون ربهم أن يبقي لهم نورهم، فلا يطفئه حتى يجوزوا الصراط، وذلك حين يقول المنافقون والمنافقات اللذين آمنوا {انظرونا نقتبس من نوركم} . [الحديد: 13] وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26705 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {ربنا أتمم لنا نورنا} قال: قول المؤمنين حين يطفأ نور المنافقين.26706 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عاصم، عن الحسن، قال: ليس أحد إلا يعطى نورا يوم القيامة، يعطى المؤمن والمنافق، فيطفأ نور المنافق، فيخشى المؤمن أن يطفأ نوره، فذلك قوله: {ربنا أتمم لنا نورنا} .26707 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، عن يزيد بن شجرة، قال: كان يذكرنا ويبكي، ويصدق قوله فعله، يقول: يا أيها الناس إنكم مكتوبون عند الله عز وجل بأسمائكم وسيماكم، ومجالسكم ونجواكم وخلاتكم، فإذا كان يوم القيامة قيل: يا فلان بن فلان هاك نورك، ويا فلان بن فلان، لا نور لك..قوله: {واغفر لنا} يقول: واستر علينا ذنوبنا، ولا تفضحنا بها بعقوبتك إيانا عليها {إنك على كل شيء قدير} يقول: إنك على إتمام نورنا لنا، وغفران ذنوبنا، وغير ذلك من الأشياء ذو قدرة.


009-9-يَا أَيُّهَا النَّبِيُّ جَاهِدِ الْكُفَّارَ وَالْمُنَافِقِينَ وَاغْلُظْ عَلَيْهِمْ وَمَأْوَاهُمْ جَهَنَّمُ وَبِئْسَ الْمَصِيرُ

9-يا أيها النبي جاهد الكفار والمنافقين واغلظ عليهم ومأواهم جهنم وبئس المصير

القول في تأويل قوله تعالى: {يأيها النبي جاهد الكفار والمنافقين} يقول يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم {يا أيها النبي جاهد الكفار} بالسيف {والمنافقين} بالوعيد واللسان. وكان قتادة يقول في ذلك ما:26708 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها النبي جاهد الكفار والمنافقين} قال: أمر الله نبيه عليه الصلاة والسلام أن يجاهد الكفار بالسيف، ويغلظ على المنافقين بالحدود. {واغلظ عليهم} يقول: وأشدد عليهم في ذات الله {ومأواهم جهنم} يقول: ومكثهم جهنم، ومصيرهم الذي يصيرون إليه نار جهنم {وبئس المصير} قال: وبئس الموضع الذي يصيرون إليه جهنم.


010-10-ضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ كَفَرُوا اِمْرَأَةَ نُوحٍ وَاِمْرَأَةَ لُوطٍ كَانَتَا تَحْتَ عَبْدَيْنِ مِنْ عِبَادِنَا صَالِحَيْنِ

10-ضرب الله مثلا للذين كفروا امرأة نوح وامرأة لوط كانتا تحت عبدين من عبادنا صالحين فخانتاهما فلم يغنيا عنهما من الله شيئا وقيل ادخلا النار مع الداخلين

القول في تأويل قوله تعالى: {ضرب الله مثلا للذين كفروا امرأت نوح وامرأت لوط كانتا تحت عبدين من عبادنا صالحين فخانتاهما} يقول تعالى ذكره: مثل الله مثلا للذين كفروا من الناس وسائر الخلق امرأة نوح وامرأة لوط، كانتا تحت عبدين من عبادنا، وهما نوح ولوط فخانتاهما.ذكر أن خيانة امرأة نوح زوجها أنها كانت كافرة، وكانت تقول للناس: إنه مجنون.وأن خيانة امرأة لوط، أن لوطا كان يسر الضيف، وتدل عليه. ذكر من قال ذلك:26709 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن موسى بن أبي عائشة، عن سلمان بن قيس، عن ابن عباس، قوله: {فخانتاهما} قال: كانت امرأة نوح تقول للناس: إنه مجنون. وكانت امرأة لوط تدل على الضيف.حدثنا محمد بن منصور الطوسي، قال: ثنا إسماعيل بن عمر، قال: ثنا سفيان، عن موسى بن أبي عائشة عن سليمان بن قيس، قال: سمعت ابن عباس قال في هذه الآية: أما امرأة نوح، فكانت تخبر أنه مجنون؛ وأما خيانة امرأة لوط، فكانت تدل على لوط.26710 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي عامر الهمداني، عن الضحاك {كانتا تحت عبدين من عبادنا صالحين} قال: ما بغت امرأة نبي قط {فخانتاهما} قال: في الدين خانتاهما.26711 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ضرب الله مثلا للذين كفروا امرأة نوح وامرأة لوط كانتا تحت عبدين من عبادنا صالحين فخانتاهما} قال: كانت خيانتهما أنهما كانتا على غير دينهما، فكانت امرأة نوح تطلع على سر نوح، فإذا آمن مع نوح أحد أخبرت الجبابرة من قوم نوح به، فكان ذلك من أمرها؛ وأما امرأة لوط فكانت إذا ضاف لوطا أحد خبرت به أهل المدينة ممن يعمل السوء {فلم يغنيا عنهما من الله شيئا} .26712 - حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عمرو بن أبي سعيد، أنه سمع عكرمة يقول في هذه الآية {فخانتاهما} قال: في الدين.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله {كانتا تحت عبدين من عبادنا صالحين فخانتاهما} قال: وكانت خيانتهما أنهما كانتا مشركتين.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: عبيد بن سليمان، عن الضحاك {فخانتاهما} قال: كانتا مخالفتين دين النبي صلى الله عليه وسلم كافرتين بالله.26713 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن أبي معاوية البجلي، قال: سألت سعيد بن جبير: ما كانت خيانة امرأة لوط وامرأة نوح؟ فقال: أما امرأة لوط، فإنها كانت تدل على الأضياف؛ وأما امرأة نوح فلا علم لي بها..قوله: {فلم يغنيا عنهما من الله شيئا} يقول: فلم يغن نوح ولوط عن امرأتيهما من الله لما عاقبهما على خيانتهما أزواجهما شيئا، ولم ينفعهما أن كانت أزواجهما أنبياء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26714 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ضرب الله مثلا للذين كفروا امرأة نوح وامرأة لوط} ... الآية، هاتان زوجتا نبيي الله لما عصتا ربهما، لم يغن أزواجهما عنهما من الله شيئا.26715 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ضرب الله مثلا للذين كفروا امرأة نوح وامرأة لوط} ... الآية، قال: يقول الله: لم يغن صلاح هذين عن هاتين شيئا، وامرأة فرعون لم يضرها كفر فرعون..قوله: {وقيل ادخلا النار مع الداخلين} قال الله لهما يوم القيامة: ادخلا أيتها المرأتان نار جهنم مع الداخلين فيها.


011-11-وَضَرَبَ اللَّهُ مَثَلاً لِّلَّذِينَ آمَنُوا اِمْرَأَةَ فِرْعَوْنَ إِذْ قَالَتْ رَبِّ ابْنِ لِي عِندَكَ بَيْتاً فِي الْجَنَّةِ وَنَجِّنِي مِن

11-وضرب الله مثلا للذين آمنوا امرأة فرعون إذ قالت رب ابن لي عندك بيتا في الجنة ونجني من فرعون وعمله ونجني من القوم الظالمين

القول في تأويل قوله تعالى: {وضرب الله مثلا للذين آمنوا امرأت فرعون إذ قالت رب ابن لي عندك بيتا في الجنة} .يقول تعالى ذكره: وضرب الله مثلا للذين صدقوا الله ووحدوه، امرأة فرعون التي آمنت بالله ووحدته، وصدقت رسوله موسى، وهي تحت عدو من أعداء الله كافر، فلم يضرها كفر زوجها، إذ كانت مؤمنة بالله، وكان من قضاء الله في خلقه أن لا تزر وازرة وزر أخرى، وأن لكل نفس ما كسبت، إذ قالت: {رب ابن لي عندك بيتا في الجنة} ، فاستجاب الله لها فبنى لها بيتا في الجنة، كما:26716 - حدثني إسماعيل بن حفص الأبلي، قال: ثنا محمد بن جعفر، عن سليمان التيمي، عن أبي عثمان، عن سلمان، قال: كانت امرأة فرعون تعذب بالشمس. فإذا انصرف عنها أظلتها الملائكة بأجنحتها، وكانت ترى بيتها في الجنة.حدثنا محمد بن عبيد المحاربي، قال: ثنا أسباط بن محمد، عن سليمان التيمي، عن أبي عثمان، قال: قال سليمان: كانت امرأة فرعون، فذكر نحوه.26717 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا القاسم بن أبي بزة، قال: كانت امرأة فرعون تسأل من غلب؟ فيقال: غلب موسى وهارون. فتقول: آمنت برب موسى وهارون؛ فأرسل إليها فرعون، فقال: انظروا أعظم صخرة تجدونها، فإن مضت على قولها فألقوها عليها، وإن رجعت عن قولها فهي امرأته؛ فلما أتوها رفعت بصرها إلى السماء، فأبصرت بيتها في السماء، فمضت على قولها، فانتزع الله روحها، وألقيت الصخرة على جسد ليس فيه روح.26718 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وضرب الله مثلا للذين آمنوا امرأة فرعون} وكان أعتى أهل الأرض على الله، وأبعده من الله، فوالله ما ضر امرأته كفر زوجها حين أطاعت ربها، لتعلموا أن الله حكم عدل، لا يؤاخذ عبده إلا بذنبه..قوله: {ونجني من فرعون وعمله} وتقول: وأنقذني من عذاب فرعون، ومن أن أعمل عمله، وذلك كفره بالله..قوله: {ونجني من القوم الظالمين} تقول: وأخلصني وأنقذني من عمل القوم الكافرين بك، ومن عذابهم.


012-12-وَمَرْيَمَ ابْنَتَ عِمْرَانَ الَّتِي أَحْصَنَتْ فَرْجَهَا فَنَفَخْنَا فِيهِ مِن رُّوحِنَا وَصَدَّقَتْ بِكَلِمَاتِ رَبِّهَا وَكُتُبِهِ وَكَانَتْ

12-ومريم ابنت عمران التي أحصنت فرجها فنفخنا فيه من روحنا وصدقت بكلمات ربها وكتبه وكانت من القانتين

القول في تأويل قوله تعالى: {ومريم ابنت عمران التي أحصنت فرجها} يقول تعالى ذكره: {وضرب الله مثلا للذين آمنوا} {مريم ابنة عمران التي أحصنت فرجها} يقول: التي منعت جيب درعها جبريل عليه السلام، وكل ما كان في الدرع من خرق أو فتق، فإنه يسمى فرجا، وكذلك كل صدع وشق في حائط، أو فرج سقف فهو فرج..قوله: {فنفخنا فيه من روحنا} يقول: فنفخنا فيه في جيب درعها، وذلك فرجها، من روحنا من جبرئيل، وهو الروح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26719 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فنفخنا فيه من روحنا} فنفخنا في جيبها من روحنا. {وصدقت بكلمات ربها} يقول: آمنت بعيسى، وهو كلمة الله {وكتبه} يعني التوراة والإنجيل {وكانت من القانتين} يقول: وكانت من القوم المطيعين. كما:26720 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {من القانتين} من المطيعين.آخر تفسير سورة التحريم


001-1-تَبَارَكَ الَّذِي بِيَدِهِ الْمُلْكُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيرٌ

1-تبارك الذي بيده الملك وهو على كل شيء قدير

القول في تأويل قوله تعالى: { تبارك الذي بيده الملك} يعني بقوله تعالى ذكره: { تبارك} تعاظم وتعالى { الذي بيده الملك} بيده ملك الدنيا والآخرة وسلطانهما نافذ فيهما أمره وقضاؤه.يقول: وهو على ما يشاء فعله ذو قدرة لا يمنعه من فعله مانع، ولا يحول بينه وبينه عجز.


002-2-الَّذِي خَلَقَ الْمَوْتَ وَالْحَيَاةَ لِيَبْلُوَكُمْ أَيُّكُمْ أَحْسَنُ عَمَلاً وَهُوَ الْعَزِيزُ الْغَفُورُ

2-الذي خلق الموت والحياة ليبلوكم أيكم أحسن عملا وهو العزيز الغفور

قوله: {الذي خلق الموت والحياة} فأمات من شاء وما شاء، وأحيا من أراد وما أراد إلى أجل معلوم. وقد:26721 - حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {الذي خلق الموت والحياة} قال: أذل الله ابن آدم بالموت، وجعل الدنيا دار حياة ودار فناء، وجعل الآخرة دار جزاء وبقاء.26722 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذي خلق الموت والحياة ليبلوكم} ذكر أن نبي الله صلى الله عليه وسلم أكان يقول: "إن الله أذل ابن آدم بالموت " .يقول: ليختبركم فينظر أيكم له أيها الناس أطوع، وإلى طلب رضاه أسرع..قوله: {وهو العزيز} يقول: وهو القوي الشديد انتقامه ممن عصاه، وخالف أمره {الغفور} ذنوب من أناب إليه وتاب من ذنوبه.


003-3-الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ طِبَاقاً مَّا تَرَى فِي خَلْقِ الرَّحْمَنِ مِن تَفَاوُتٍ فَارْجِعِ الْبَصَرَ هَلْ تَرَى مِن فُطُورٍ

3-الذي خلق سبع سماوات طباقا ما ترى في خلق الرحمن من تفاوت فارجع البصر هل ترى من فطور

القول في تأويل قوله تعالى: {الذي خلق سبع سموات طباقا} يقول تعالى ذكره: مخبرا عن صفته {الذي خلق سبع سموات طباقا} طبقا فوق طبق، بعضها فوق بعض..قوله: {ما ترى في خلق الرحمن من تفاوت} يقول جل ثناؤه: ما ترى في خلق الرحمن الذي خلق لا في سماء ولا في أرض، ولا في غير ذلك من تفاوت، يعني من اختلاف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26723 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما ترى في خلق الرحمن من تفاوت} ما ترى فيهم من اختلاف.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {من تفاوت} قال: من اختلاف.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: {من تفاوت} بألف. وقرأ ذلك عامة قراء الكوفة: "من تفوت " بتشديد الواو بغير ألف.والصواب من القول في ذلك أنهما قراءتان معروفتان بمعنى واحد، كما قيل: ولا تصاعر، ولا تصعر ؛ وتعهدت فلانا، وتعاهدته ؛ وتظهرت، وتظاهرت ؛ وكذلك التفاوت والتفوت..قوله: {فارجع البصر هل ترى من فطور} يقول: فرد البصر، هل ترى فيه من صدوع؟ وهي من قول الله: {تكاد السموات والأرض يتفطرن من فوقهن} بمعنى يتشققن ويتصدعن، الفتور مصدر فطر فطورا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26724 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {هل ترى من فطور} قال: الفطور: الوَهيُ26725 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {هل ترى من فطور} يقول: هل ترى من خلل يا ابن آدم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {من فطور} قال: من خلل26726 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {هل ترى من فطور} قال: من شقوق.


004-4-ثُمَّ ارْجِعِ الْبَصَرَ كَرَّتَيْنِ يَنقَلِبْ إِلَيْكَ الْبَصَرُ خَاسِأً وَهُوَ حَسِيرٌ

4-ثم ارجع البصر كرتين ينقلب إليك البصر خاسأ وهو حسير

قوله: {ثم ارجع البصر كرتين} يقول جل ثناؤه: ثم رد البصر يا ابن آدم كرتين، مرة بعد أخرى، فانظر {هل ترى من فطور} أو تفاوت {ينقلب إليك البصر خاسئا} يقول: يرجع إليك بصرك صاغرا معبدا من قولهم للكلب: اخسأ، إذا طردوه ؛ أي أبعد صاغرا {وهو حسير} يقول: وهو معي كال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26727 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ثم ارجع البصر مرتين} يقول: هل ترى في السماء من خلل ينقلب إليك البصر خاسئا وهو حسير بسواد الليل.26728 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {خاسئا وهو حسير} يقول: ذليلا وقوله: {وهو حسير} يقول: مرجف.26729 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ينقلب إليك البصر خاسئا} أي حاسرا {وهو حسير} أي مُعْيٍحدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {خاسئا} قال: صاغرا، {وهو حسير} يقول: مُعْيٍ لم ير خللا ولا تفاوتا.وقال بعضهم: الخاسئ والحسير واحد. ذكر من قال ذلك:26730 - حدثني يونس قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فارجع البصر هل ترى من فطور} ... الآية، قال: الخاسئ، والخاسر واحد ؛ حسر طرفه أن يرى فيها فطرا فرجع وهو حسير قبل أن يرى فيها فطرا؛ قال: فإذا جاء يوم القيامة انفطرت ثم انشقت، ثم جاء أمر أكبر من ذلك انكشطت.


005-5-وَلَقَدْ زَيَّنَّا السَّمَاء الدُّنْيَا بِمَصَابِيحَ وَجَعَلْنَاهَا رُجُوماً لِّلشَّيَاطِينِ وَأَعْتَدْنَا لَهُمْ عَذَابَ السَّعِيرِ

5-ولقد زينا السماء الدنيا بمصابيح وجعلناها رجوما للشياطين وأعتدنا لهم عذاب السعير

القول في تأويل قوله تعالى: {ولقد زينا السماء الدنيا بمصابيح} يقول تعالى ذكره: {ولقد زينا السماء الدنيا بمصابيح} وهي النجوم، وجعلها مصابيح لإضاءتها، وكذلك الصبح إنما قيل له صبح للضوء الذي يضئ للناس من النهار.يقول: وجعلنا المصابيح التي زينا بها السماء الدنيا رجوما للشياطين ترجم بها. وقد:26731 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولقد زينا السماء الدنيا بمصابيح وجعلناها رجوما للشياطين} إن الله جل ثناؤه إنما خلق هذه النجوم لثلاث خصال: خلقها زينة للسماء الدنيا، ورجوما للشياطين، وعلامات يهتدي بها ؛ فمن يتأول منها غير ذلك، فقد قال برأيه، وأخطأ حظه، وأضاع نصيبه، وتكلف ما لا علم له به..قوله: {وأعتدنا لهم عذاب السعير} يقول جل ثناؤه: وأعتدنا للشياطين في الآخرة عذاب السعير، لتسعر عليهم فتسجر.


006-6-وَلِلَّذِينَ كَفَرُوا بِرَبِّهِمْ عَذَابُ جَهَنَّمَ وَبِئْسَ الْمَصِيرُ

6-وللذين كفروا بربهم عذاب جهنم وبئس المصير

القول في تأويل قوله تعالى: {وللذين كفروا بربهم عذاب جهنم وبئس المصير} يقول تعالى ذكره: {وللذين كفروا بربهم} الذي خلقهم في الدنيا {عذاب جهنم} في الآخرة {وبئس المصير} يقول: وبئس المصير عذاب جهنم.


007-7-إِذَا أُلْقُوا فِيهَا سَمِعُوا لَهَا شَهِيقاً وَهِيَ تَفُورُ

7-إذا ألقوا فيها سمعوا لها شهيقا وهي تفور

قوله: {إذا ألقوا فيها} يعني إذا ألقى الكافرون في جهنم {سمعوا لها} يعني لجهنم {شهيقا} يعني بالشهيق: الصوت الذي يخرج من الجوف بشدة كصوت الحمار، كما قال رؤية في صفة حمار:حشرج في الجوف سحيلا أو شهقحتى يقال ناهق وما نهق.قوله: {وهي تفور} يقول: تغلي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26732 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {سمعوا لها شهيقا وهي تفور} يقول: تغلي كما يغلي القدر.


008-8-تَكَادُ تَمَيَّزُ مِنَ الْغَيْظِ كُلَّمَا أُلْقِيَ فِيهَا فَوْجٌ سَأَلَهُمْ خَزَنَتُهَا أَلَمْ يَأْتِكُمْ نَذِيرٌ

8-تكاد تميز من الغيظ كلما ألقي فيها فوج سألهم خزنتها ألم يأتكم نذير

القول في تأويل قوله تعالى: {تكاد تميز من الغيظ} يقول تعالى ذكره: {تكاد} جهنم {تميز} يقول: تتفرق وتتقطع {من الغيظ} على أهلها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26733 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {تكاد تميز من الغيظ} يقول: تتفرق.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: سني أبي، عن أبيه، عن ابن عباس، قوله {تكاد تميز من الغيظ} تكاد يفارق بعضها بعضا وتنفطر.26734 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {تكاد تميز من الغيظ} يقول: تفرق.26735 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تكاد تميز من الغيظ} قال: التميز: التفرق من الغيظ على أهل معاصي الله غضبا لله، وانتقاما له..قوله: {كلما ألقي فيها فوج سألهم} يقول جل ثناؤه: كلما ألقي في جهنم جماعة سألهم {خزنتها ألم يأتكم نذير} يقول: سأل الفوج خزنة جهنم، فقالوا لهم: ألم يأتكم ي الدنيا نذير ينذركم هذا العذاب الذي أنتم فيه؟


009-9-قَالُوا بَلَى قَدْ جَاءنَا نَذِيرٌ فَكَذَّبْنَا وَقُلْنَا مَا نَزَّلَ اللَّهُ مِن شَيْءٍ إِنْ أَنتُمْ إِلَّا فِي ضَلَالٍ كَبِيرٍ

9-قالوا بلى قد جاءنا نذير فكذبنا وقلنا ما نزل الله من شيء إن أنتم إلا في ضلال كبير

زفأجابهم المساكين {قالوا بلى قد جاءنا نذير} ينذرنا هذا، {فكذبنا} {وقلنا} له: {ما نزل الله من شيء إن أنتم إلا في ضلال كبير} يقول: في ذهاب عن الحق بعيد.


010-10-وَقَالُوا لَوْ كُنَّا نَسْمَعُ أَوْ نَعْقِلُ مَا كُنَّا فِي أَصْحَابِ السَّعِيرِ

10-وقالوا لو كنا نسمع أو نعقل ما كنا في أصحاب السعير

القول في تأويل قوله تعالى: {وقالوا لو كنا نسمع أو نعقل ما كنا من أصحاب السعير} يقول تعالى ذكره: وقال الفوج الذي ألقي في النار للخزنة: {لو كنا} في الدنيا {نسمع أو نعقل} من النذر ما جاؤونا به من النصيحة، أو نعقل عنهم ما كانوا يدعوننا إليه {ما كنا} اليوم {في أصحاب السعير} يعني أهل النار.


011-11-فَاعْتَرَفُوا بِذَنبِهِمْ فَسُحْقاً لِّأَصْحَابِ السَّعِيرِ

11-فاعترفوا بذنبهم فسحقا لأصحاب السعير

قوله: {فاعترفوا بذنبهم} يقول: فأقروا بذنبهم ؛ ووحد الذنب، وقد أضيف إلى الجمع لأن فيه معنى فعل، فأدى الواحد عن الجمع، كما يقال: خرج عطاء الناس، وأعطية الناس.يقول: فبعدا لأهل النار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26736 - حدثني علي، قال ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فسحقا لأصحاب السعير} يقول: بعدا.26737 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن سعيد بن جبير {فسحقا لأصحاب السعير} قال: قال سحقا واد في جهنم.والقراء على تخفيف الحاء من السحق، وهو الصواب عندنا لأن الفصيح من كلام العرب ذلك، ومن العرب من يحركها بالضم.


012-12-إِنَّ الَّذِينَ يَخْشَوْنَ رَبَّهُم بِالْغَيْبِ لَهُم مَّغْفِرَةٌ وَأَجْرٌ كَبِيرٌ

12-إن الذين يخشون ربهم بالغيب لهم مغفرة وأجر كبير

القول في تأويل قوله تعالى: {إن الذين يخشون ربهم بالغيب لهم مغفرة وأجر كبير} يقول تعالى ذكره: إن الذين يخافون ربهم بالغيب: يقول: وهم لم يروه {لهم مغفرة} يقول: لهم عفو من الله عن ذنوبهم {وأجر كبير} يقول: وثواب من الله لهم على خشيتهم إياه بالغيب جزيل.


013-13-وَأَسِرُّوا قَوْلَكُمْ أَوِ اجْهَرُوا بِهِ إِنَّهُ عَلِيمٌ بِذَاتِ الصُّدُورِ

13-وأسروا قولكم أو اجهروا به إنه عليم بذات الصدور

قوله: {وأسروا قولكم أو أجهروا به} يقول جل ثناؤه: وأخفوا قولكم وكلامكم أيها الناس أو أعلنوه وأظهروه.يقول: إنه ذو علم بضمائر الصدور التي لم يتكلم بها، فكيف بما نطق به وتكلم به، أخفي ذلك أو أعلن، لأن من لم تخف عليه ضمائر الصدور فغيرها أحرى أن لا يخفي عليه.


014-14-أَلَا يَعْلَمُ مَنْ خَلَقَ وَهُوَ اللَّطِيفُ الْخَبِيرُ

14-ألا يعلم من خلق وهو اللطيف الخبير

القول في تأويل قوله تعالى: {ألا يعلم من خلق وهو اللطيف الخبير} يقول تعالى ذكره: {ألا يعلم} الرب جل ثناؤه {من خلق} من خلقه؟ يقول: كيف يخفي عليه خلقه الذي خلق {وهو اللطيف} بعباده {الخبير} بهم وبأعمالهم.


015-15-هُوَ الَّذِي جَعَلَ لَكُمُ الْأَرْضَ ذَلُولاً فَامْشُوا فِي مَنَاكِبِهَا وَكُلُوا مِن رِّزْقِهِ وَإِلَيْهِ النُّشُورُ

15-هو الذي جعل لكم الأرض ذلولا فامشوا في مناكبها وكلوا من رزقه وإليه النشور

قوله: {هو الذي جعل لكم الأرض ذلولا} يقول تعالى ذكره: الله الذي جعل لكم الأرض ذلولا سهلها، لكم.اختلف أهل العلم في معنى {مناكبها} فقال بعضهم: مناكبها: جبالها. ذكر من قال ذلك:26738 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {في مناكبها} يقول: جبالها.26739 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، عن بشير بن كعب أنه قرأ هذه الآية: {فامشوا في مناكبها} فقال لجارية له: إن دريت ما مناكبها، فأنت حرة لوجه الله ؛ قالت: فإن مناكبها: جبالها، فكأنما سفع في وجهه، ورغب في جاريته. فسأل، منهم من أمره، ومنهم من نهاه، فسأل أبا الدرداء، فقال: الخير في طمأنينة، والشر في ريبة، فذر ما يريبك إلى ما لا يريبك.حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن بشير بن كعب، بمثله سواء.26740 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فامشوا في مناكبها} جبالها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {في مناكبها} قال: في جبالها.وقال آخرون: {مناكبها} أطرافها ونواحيها. ذكر من قال ذلك:26741 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {فامشوا في مناكبها} يقول: أمشوا في أطرافها.26742 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سعيد، عن قتادة، أن بشير بن كعب العدوي، قرأ هذه الآية {فامشوا في مناكبها} فقال لجاريته: إن أخبرتني ما مناكبها، فأنت حرة، فقالت: نواحيها ؛ فأراد أن يتزوجها، فسأل أبا الدرداء، فقال: إن الخير في طمأنينة، وإن الشر في ريبة، فدع ما يريبك إلى ما لا يريبك.26743 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فامشوا في مناكبها} قال: طرقها وفجاجها.وأولى القولين عندي بالصواب قول من قال: معنى ذلك: فامشوا في نواحيها وجوانبها، وذلك أن نواحيها نظير مناكب الإنسان التي هي من أطرافه..قوله: {وكلوا من رزقه} يقول: وكلوا من رزق الله الذي أخرجه لكم من مناكب الأرض،يقول تعالى ذكره: وإلى الله نشركم من قبوركم.


016-16-أَأَمِنتُم مَّن فِي السَّمَاء أَن يَخْسِفَ بِكُمُ الأَرْضَ فَإِذَا هِيَ تَمُورُ

16-أأمنتم من في السماء أن يخسف بكم الأرض فإذا هي تمور

القول في تأويل قوله تعالى: {أأمنتم من في السماء إن يخسف بكم الأرض فإذا هي تمور} يقول تعالى ذكره: {أأمنتم من في السماء} أيها الكافرون {أن يخسف بكم الأرض فإذا هي تمور} يقول: فإذا الأرض تذهب بكم وتجيئ وتضطرب.


017-17-أَمْ أَمِنتُم مَّن فِي السَّمَاء أَن يُرْسِلَ عَلَيْكُمْ حَاصِباً فَسَتَعْلَمُونَ كَيْفَ نَذِيرِ

17-أم أمنتم من في السماء أن يرسل عليكم حاصبا فستعلمون كيف نذير

{أم أمنتم من في السماء} وهو الله {أن يرسل عليكم حاصبا} وهو التراب فيه الحصباء الصغار.يقول: فستعلمون أيها الكفرة كيف عاقبة نذيري لكم، إذ كذبتم به، ورددتموه على رسولي.


018-18-وَلَقَدْ كَذَّبَ الَّذِينَ مِن قَبْلِهِمْ فَكَيْفَ كَانَ نَكِيرِ

18-ولقد كذب الذين من قبلهم فكيف كان نكير

القول في تأويل قوله تعالى: {ولقد كذب الذين من قبلهم فكيف كان نكير} يقول تعالى ذكره: ولقد كذب الذين من قبل هؤلاء المشركين من قريش من الأمم الخالية رسلهم. {فكيف كان نكير} يقول: فكيف كان نكيري تكذيبهم إياهم.


019-19-أَوَلَمْ يَرَوْا إِلَى الطَّيْرِ فَوْقَهُمْ صَافَّاتٍ وَيَقْبِضْنَ مَا يُمْسِكُهُنَّ إِلَّا الرَّحْمَنُ إِنَّهُ بِكُلِّ شَيْءٍ بَصِيرٌ

19-أولم يروا إلى الطير فوقهم صافات ويقبضن ما يمسكهن إلا الرحمن إنه بكل شيء بصير

يقول: أو لم ير هؤلاء المشركون إلى الطير فوقهم صافات أجنحتهن {ويقبضن} يقول: ويقبضن أجنحتهن أحيانا. وإنما عني بذلك أنها تصف أجنحتها أحيانا، وتقبض أحيانا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26744 - حدثنا ابن عبد الأعلى، مقال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {صفت} قال: الطير يصف جناحه كما رأيت، ثم يقبضه.26745 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {صافات ويقبضن} بسطهن أجنحتهن وقبضهن..قوله: {ما يمسكهن إلا الرحمن} يقول: ما يمسك الطير الصافات فوقكم إلا الرحمن؛ يقول: فلهم بذلك مذكر إن ذكروا، ومعتبر إن اعتبروا، يعلمون به أن ربهم واحد لا شريك له.يقول: إن الله بكل شيء ذو بصر وخبرة، لا يدخل تدبيره خلل، ولا يرى في خلقه تفاوت.


020-20-أَمَّنْ هَذَا الَّذِي هُوَ جُندٌ لَّكُمْ يَنصُرُكُم مِّن دُونِ الرَّحْمَنِ إِنِ الْكَافِرُونَ إِلَّا فِي غُرُورٍ

20-أمن هذا الذي هو جند لكم ينصركم من دون الرحمن إن الكافرون إلا في غرور

القول في تأويل قوله تعالى: {أمن هذا الذي هو جند لكم ينصركم من دون الرحمن} يقول تعالى ذكره: للمشركين به من قريش: من هذا الذي هو جند لكم أيها الكافرون به، ينصركم من دون الرحمن إن أراد بكم سوءا، فيدفع عنكم ما أراد بكم من ذلك.يقول تعالى ذكره: ما الكافرون بالله إلا في غرور من ظنهم أن آلهتهم تقربهم إلى الله زلفى، وأنها تنفع أو تضر.


021-21-أَمَّنْ هَذَا الَّذِي يَرْزُقُكُمْ إِنْ أَمْسَكَ رِزْقَهُ بَل لَّجُّوا فِي عُتُوٍّ وَنُفُورٍ

21-أمن هذا الذي يرزقكم إن أمسك رزقه بل لجوا في عتو ونفور

القول في تأويل قوله تعالى: {أمن هذا الذي يرزقكم إن أمسك رزقه} يقول تعالى ذكره: أم من هذا الذي يطعمكم ويسقيكم، ويأتي بأقواتكم إن أمسك بكم رزقه الذي يرزقه عنكم..قوله: {بل لجوا في عتو ونفور} يقول: بل تمادوا في طغيان ونفور عن الحق واستكبار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26746 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {بل لجوا في عتو ونفور} يقول: في ضلال.26747 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {بل لجوا في عتو ونفور} قال: كفور.


022-22-أَفَمَن يَمْشِي مُكِبّاً عَلَى وَجْهِهِ أَهْدَى أَمَّن يَمْشِي سَوِيّاً عَلَى صِرَاطٍ مُّسْتَقِيمٍ

22-أفمن يمشي مكبا على وجهه أهدى أمن يمشي سويا على صراط مستقيم

القول في تأويل قوله تعالى: {أفمن يمشي مكبا على وجهه أهدى أمن يمشي على صراط مستقيم} يقول تعالى ذكره: {أفمن يمشي} أيها الناس {مكبا على وجهه} لا يبصر ما بين يديه، وما عن يمينه وشماله {أهدى} أشد استقامة على الطريق، وأهدى له، {أمن من يمشي وسويا} مشي بني آدم على قدميه {على صراط مستقيم} يقول: على طريق لا اعوجاج فيه؛ وقيل {مكبا} لأنه فعل غير واقع، وإذا لم يكن واقعا أدخلوا فيه الألف، فقالوا: أكب فلان على وجهه، فهو مكب ؛ ومنه قول الأعشى:مكبا على رَوْقَيْه يحفر عرقها على ظهر عريان الطريقة أهيمافقال: مكبا، لأنه فعل غير واقع، فإذا كان واقعا حذفت منه الألف، فقيل: كببت فلانا على وجهه وكبه الله على وجهه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26748 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أفمن يمشي مكبا على وجهه أهدى أمن يمشي سويا على صراط مستقيم} يقول: من يمشي في الضلالة أهدى، أم من يمشي مهتديا؟.26749 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {مكبا على وجهه} قال: في الضلالة {أم من يمشي سويا على صراط مستقيم} قال: حق مستقيم.26750 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {أفمن يمشي مكبا على وجهه} يعني الكافر أهدى {أم من يمشي سويا} المؤمن؟ ضرب الله مثلا لهما.وقال آخرون: بل عنى بذلك أن الكافر يحشره الله يوم القيامة على وجهه، فقال: {أفمن يمشي مكبا على وجهه} يوم القيامة {أهدى أم من يمشي سويا} يومئذ. ذكر من قال ذلك:26751 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أفمن يمشي مكبا على وجهه أهدى} "هو الكافر أكب على معاصي الله في الدنيا، حشره الله يوم القيامة على وجهه " ، فقيل: يا نبي الله كيف يحشر الكافر على وجهه؟ قال: "إن الذي أمشاه على رجليه قادر أن يحشره يوم القيامة على وجهه " حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أفمن يمشي مكبا على وجه} قال "هو الكافر يعمل بمعصية الله، فيحشره الله يوم القيامة على وجهه " . قال معمر: قيل للنبي صلى الله عليه وسلم: كيف يمشون على وجوههم؟ قال: "إن الذي أمشاهم على أقدامهم قادر على أن يمشيهم على وجوههم " 26752 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يمشي سويا على صراط مستقيم} قال المؤمن عمل بطاعة الله، فيحشره الله على طاعته.


023-23-قُلْ هُوَ الَّذِي أَنشَأَكُمْ وَجَعَلَ لَكُمُ السَّمْعَ وَالْأَبْصَارَ وَالْأَفْئِدَةَ قَلِيلاً مَّا تَشْكُرُونَ

23-قل هو الذي أنشأكم وجعل لكم السمع والأبصار والأفئدة قليلا ما تشكرون

القول في تأويل قوله تعالى: {قل هو الذي أنشأكم وجعل لكم السمع الأبصار والأفئدة} يقول تعالى ذكره: قل يا محمد للذين يكذبون بالبعث من المشركين. الله الذي أنشأكم فخلقكم، {وجعل لكم السمع} تسمعون به {والأبصار} تبصرون بها {والأفئدة} تعقلون بها.يقول: قليلا ما تشكرون ربكم على هذه النعم التي انعمها عليكم.


024-24-قُلْ هُوَ الَّذِي ذَرَأَكُمْ فِي الْأَرْضِ وَإِلَيْهِ تُحْشَرُونَ

24-قل هو الذي ذرأكم في الأرض وإليه تحشرون

القول في تأويل قوله تعالى: {قل هو الذي ذرأكم في الأرض وإليه تحشرون} يقول تعالى ذكره لنبيه محمد: قل يا محمد، الله {الذي ذرأكم في الأرض} يقول: الله الذي خلقكم في الأرض {وإليه تحشرون} يقول: وإلى الله تحشرون، فتجمعون من قبوركم لموقف الحساب.


025-25-وَيَقُولُونَ مَتَى هَذَا الْوَعْدُ إِن كُنتُمْ صَادِقِينَ

25-ويقولون متى هذا الوعد إن كنتم صادقين

يقول جل ثناؤه: ويقول المشركون: متى يكون ما تعدنا من الحشر إلى الله إن كنتم صادقين في وعدكم إيانا ما تعدوننا.


026-26-قُلْ إِنَّمَا الْعِلْمُ عِندَ اللَّهِ وَإِنَّمَا أَنَا نَذِيرٌ مُّبِينٌ

26-قل إنما العلم عند الله وإنما أنا نذير مبين

القول في تأويل قوله تعالى: {قل إنما العلم عند الله} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد لهؤلاء المستعجليك بالعذاب وقيام الساعة: إنما علم الساعة، ومتى تقوم القيامة عند الله لا يعلم ذلك غيره.يقول: وما أنا إلا نذير لكم أنذركم عذاب الله على كفركم به {مبين} قد أبان لكم إنذاره.


027-27-فَلَمَّا رَأَوْهُ زُلْفَةً سِيئَتْ وُجُوهُ الَّذِينَ كَفَرُوا وَقِيلَ هَذَا الَّذِي كُنتُم بِهِ تَدَّعُونَ

27-فلما رأوه زلفة سيئت وجوه الذين كفروا وقيل هذا الذي كنتم به تدعون

قوله: {فلما رأوه زلفة سيئت وجوه الذين كفروا} يقول تعالى ذكره: فلما رأى هؤلاء المشركون عذاب الله زلفة: يقول: قريبا، وعاينوه، {سيئت وجوه الذين كفروا} يقول: ساء الله بذلك وجوه الكافرين.وبنحو الذي قلنا في قوله: {زلفة} قال أهل التأويل. ذكر من قال ذلك:26753 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {فلما رأوه زلفة سيئت} قال: لما عاينوه.حدثنا ابن المثنى، قال: ثنا يحيى بن أبي بكير، قال: ثنا شعبة، عن أبي رجاء، قال: سألت الحسن، عن قوله: {فلنا رأوه لفة} قال: معاينة.26754 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فلما رأوه} قال: قد اقترب.26755 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلما رأوه زلفة سيئت جوه الذين كفروا} لما عاينت من عذاب الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلما رأوه زلفة} قال: لما رأوا عذاب الله زلفة، يقول: سيئت وجوههم حين عاينوا من عذاب الله وخزيه ما عاينوا.26756 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلما رأوه زلفة} قيل: الزلفة حاضر قد حضرهم عذاب الله عزل وجل.يقول: وقال الله لهم: هذا العذاب الذي كنتم به تذكرون ربكم أن يعجله لكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26757 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقيل هذا الذي كنتم به تدعون} قال: استعجالهم بالعذاب.واختلفت القراء في قراءة ذلك، فقرأته عامة قراءة الأمصار {هذا الذي كنتم تدعون} بتشديد الدال بمعنى تفتعلون من الدعاء.وذكر عن قتادة والضحاك أنهما قرءا ذلك: "تدعون " بمعنى تفعلون في الدنيا.26758 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: أخبرنا أبان العطار وسعيد بن أبي عروبة، عن قتادة أنه قرأها: "الذي كنتم به تدعون " خفيفة ؛ ويقول: كانوا يدعون بالعذاب، ثم قرأ: {إذا قالوا اللم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء أو ائتنا بعذاب أليم} والصواب من القراءة في ذلك، ما عليه قراء الأمصار لإجماع الحجة من القراء عليه.


028-28-قُلْ أَرَأَيْتُمْ إِنْ أَهْلَكَنِيَ اللَّهُ وَمَن مَّعِيَ أَوْ رَحِمَنَا فَمَن يُجِيرُ الْكَافِرِينَ مِنْ عَذَابٍ أَلِيمٍ

28-قل أرأيتم إن أهلكني الله ومن معي أو رحمنا فمن يجير الكافرين من عذاب أليم

القول في تأويل قوله تعالى: {قل أرأيتم إن أهلكني الله ومن معي أو رحمنا فمن يجير الكافرين من عذاب أليم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد للمشركين من قومك: {أرأيتم} أيها الناس {إن أهلكني الله} فأماتني {ومن معي أو رحمنا} فأخر في آجالنا {فمن يجير الكافرين} بالله {من عذاب} موجع مؤلم، وذلك عذاب النار. يقول: ليس ينجي الكفار من عذاب الله موتنا وحياتنا، فلا حاجة بكم إلى أن تستعجلوا قيام الساعة، ونزول العذاب، فإن ذلك غير نافعكم، بل ذلك بلاء عليكم عظيم.


029-29-قُلْ هُوَ الرَّحْمَنُ آمَنَّا بِهِ وَعَلَيْهِ تَوَكَّلْنَا فَسَتَعْلَمُونَ مَنْ هُوَ فِي ضَلَالٍ مُّبِينٍ

29-قل هو الرحمن آمنا به وعليه توكلنا فستعلمون من هو في ضلال مبين

القول في تأويل قوله تعالى: {قل هو الرحمن آمنا به} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم قل يا محمد: ربنا {الرحمن آمنا به} يقول: صدقنا به.يقول: وعليه اعتمدنا في أمورنا، وبه وثقنا فيها.يقول: فستعلمون أيها المشركون بالله الذي هو في ذهاب عن الحق، والذي هو على غير طريق مستقيم منا ومنكم إذا صرنا إليه، وحشرنا جميعا.


030-30-قُلْ أَرَأَيْتُمْ إِنْ أَصْبَحَ مَاؤُكُمْ غَوْراً فَمَن يَأْتِيكُم بِمَاء مَّعِينٍ

30-قل أرأيتم إن أصبح ماؤكم غورا فمن يأتيكم بماء معين

القول في تأويل قوله تعالى: {قل أرأيتم إن أصبح ماؤكم غورا فمن يأتيكم بماء معين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {قل} يا محمد لهؤلاء المشركين: {أرأيتم } أيها القوم العادلون بالله {إن أصبح ماؤكم غورا} يقول: غائرا لا تناله الدلاء {فمن يأتيكم بماء معين} يقول: فمن يجيئكم بماء معين، يعني بالمعين: الذي تراه العيون طاهراوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26759 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فمن يأتيكم بماء معين} يقول: بماء عذب.26760 - حدثنا ابن عبد الأعلى بن واصل، قال: ثني عبيد بن قاسم البزاز، قال: ثنا شريك، عن سالم، عن سعيد بن جبير في قوله: {إن أصبح ماؤكم غورا} لا تناله الدلاء {فمن يأتيكم بماء معين} قال: الظاهر.26761 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قل أرأيتم إن أصبح ماؤكم غورا} أي ذاهبا {فمن يأتيكم بماء معين} قال: الماء المعين: الجاري.26762 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ماؤكم غورا} ذاهبا {فمن يأتيكم بماء معين} جار.وقيل غورا فوصف الماء بالمصدر، كما يقال: ليلة عم، يراد: ليلة عامة.آخر تفسير سورة الملك


001-1-ن وَالْقَلَمِ وَمَا يَسْطُرُونَ

1-ن والقلم وما يسطرون

القول في تأويل قوله تعالى: {ن} اختلف أهل التأويل في تأويل قوله: {ن} فقال بعضهم: هو الحوت الذي عليه الأرضون. ذكر من قال ذلك:26763 - حدثنا محمد بن المثنى، قال: ثنا ابن أبى عدي، عن شعبة، عن سليمان، عن أبي ظبيان، عن ابن عباس، قال: "أول ما خلق الله من شيء القلم، فجرى بما هو كائن، ثم رفع بخار الماء، فخلقت منه السموات، ثم خلق النون فبسطت الأرض على ظهر النون، فتحركت الأرض فمادت، فأثبت بالجبال، فإن الجبار لتفخر على الأرض " ، قال: وقرأ: {ن والقلم وما يسطرون} حدثنا تميم بن المنتصر، قال: ثنا إسحاق، عن شريك، عن الأعمش، عن أبي ظبيان، أو مجاهد عن ابن عباس، بنحوه، إلا أنه قال: ففتقت منه السموات.26764 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني سليمان، عن أبي ظبيان، عن ابن عباس، قال: "أول ما خلق الله القلم، قال: اكتب، قال: ما أكتب؟ قال: اكتب القدر، قال: فجرى بما يكون من ذلك اليوم إلى قيام الساعة، ثم خلق النون، ورفع بخار الماء، ففتقت منه السماء والأرض على ظهر النون، فاضطرب النون، فمادت الأرض، فأثبتت بالجبال، فإنها لتفخر على الأرض " حدثنا واصل بن عبد الأعلى، قال: ثنا محمد بن فضيل، عن الأعمش، عن أبي ظبيان، عن ابن عباس قال: "وأول ما خلق الله من شيء القلم، فقال له: اكتب، فقال: وما أكتب؟ قال: اكتب القدر، قال فجرى القلم بما هو كائن من ذلك إلى قيام الساعة، ثم رفع بخار الماء ففتق منه السموات، ثم خلق النون فدحيت الأرض على ظهره، فاضطرب النون، فعادت الأرض، فأثبتت بالجبال فإنها لتفخر على الأرض " .حدثنا واصل بن عبد الأعلى، قال: ثنا وكيع، عن الأعمش، عن أبي ظبيان، عن ابن عباس نحوه.26765 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، أن إبراهيم بن أبي بكر، أخبره عن مجاهد، قال: كان يقال النون: الحوت الذي تحت الأرض السابعة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: قال معمر، ثنا الأعمش، أن ابن عباس قال: أول شيء خلق القلم، ثم ذكر نحو حديث واصل عن ابن فضيل، وزاد فيه: ثم قرأ ابن عباس {ن والقلم وما يسطرون} .26766 - حدثنا بن حميد، قال: ثنا جرير، عن عطاء، عن أبي الضحى مسلم بن صبيح، عن ابن عباس، قال: إن أول شيء خلق ربي القلم، فقال له: اكتب، فكتب ما هو كائن إلى أن تقوم الساعة، ثم خلق النون فوق الماء، ثم كبس الأرض عليه.وقال آخرون: {ن} حرف من حروف الرحمن. ذكر من قال ذلك:26767 - حدثنا عبد الله بن أحمد المروزي، قال: ثنا علي بن الحسين، قال: ثنا أبي، عن يزيد، عن عكرمة، عن ابن عباس {الر، وحم، ون} حروف الرحمن مقطعة.حدثني محمد بن معمر، قال: ثنا عباس بن زياد الباهلي، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، قوله {الر، رحم، ون} قال: اسم مقطع.وقال آخرون: {ن} الدواة، والقلم: القلم. ذكر من قال ذلك:26768 - حدثنا ابن حميد، قال: ثنا يعقوب، قال: ثنا أخي عيسى بن عبد الله، عن ثابت البناني، عن ابن عباس قال: إن الله خلق النون وهي الدواة، وخلق القلم، فقال: اكتب، فقال: ما أكتب؟ قال: اكتب ما هو كائن إلى يوم القيامة، من عمل معمول، بر أو فجور، أو رزق مقسوم حلال أو حرام، ثم ألزم كل شيء من ذلك شأنه دخوله في الدنيا ومقامه فيها كم، وخروجه منها كيف؛ ثم جعل على العباد حفظة وللكتاب خزانا، فالحفظة ينسخون كل يوم من الخزان عمل ذلك اليوم، فإذا فني الرزق وانقطع الأثر، وانقضى الأجل، أتت الحفظة الخزنة يطلبون عمل ذلك اليوم، فتقول لهم الخزنة: ما نجد لصاحبكم عندنا شيئا، فترجع الحفظة فيجدونهم قد ماتوا؛ قال: فقال ابن عباس: ألستم قوما عربا تسمعون الحفظة يقولون: {إنا كنا نستنسخ ما كنتم تعملون} وهل يكون الاستنساسخ إلا من أصل؟.26769 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن وقتادة، في قوله {ن} قال: هو الدواة.حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو، عن قتادة، قال: النون: الدواة.وقال آخرون: {ن} لوح من نوره ذكر من قال ذلك:26770 - حدثنا الحسن بن شبيب المكتب، قال: ثنا محمد بن زياد الجزري، عن فرات بن أبي الفرات، عن معاوية بن قرة، عن أبيه، قال: قال رسول الله صلى الله عليه وسلم: {ن والقلم وما يسطرون} "لوح من نور يجري بما هو كائن إلى يوم القيامة " .وقال آخرون: {ن} قسم أقسم الله به. ذكر من قال ذلك:26771 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ن والقلم وما يسطرون} يقسم الله بما شاء.26772 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله الله: {ن والقلم وما يسطرون} قال: هذا قسم أقسم الله به.وقال آخرون: هي اسم من أسماء السورة.وقال آخرون: هي حرف من حروف المعجم؛ وقد ذكرنا القول في ما جانس ذلك من حروف الهجاء التي افتتحت بها أوائل السور، والقول في قوله نظير القول في ذلك.واختلفت القراء في قراءة: {ن} فأظهر النون فيها وفي يس عامة قراء الكوفة خلا الكسائي، وعامة قراء البصرة، لأنها حرف هجاء، والهجاء مبني على الوقوف عليه وإن اتصل، وكان الكسائي يدغم النون الآخرة منهما ويخفيها بناء على الاتصال.والصواب من القول في ذلك عندنا أنهما قراءتان فصيحتان بأيتهما قرأ القارئ أصاب، غير أن إظهار النون أفصح وأشهر، فهو أعجب إلى.وأما القلم: فهو القلم المعروف، غير أن الذي أقسم به ربنا من الأقلام: القلم الذي خلقه الله تعالى ذكره، فأمره فجرى بكتابة جميع ما هو كائن إلى يوم القيامة.26773 - حدثني محمد بن صالح الأنماطي، قال ثنا عباد بن العوام، قال: ثنا عبد الواحد بن سليم، قال: سمعت عطاء، قال: سألت الوليد بن عبادة بن الصامت: كيف كانت وصية أبيك حين حشره الموت؟ فقال: دعاني فقال: أي بني اتق الله واعلم أنك لن تتقي الله، ولن تبلغ العلم حتى تؤمن بالله وحده، والقدر خيره وشره، إني سمعت رسول الله صلى الله عليه وسلم يقول: "إن أول ما خلق الله خلق القلم، فقال له: اكتب، قال: يا رب وما اكتب؟ قال: اكتب، قال: فجرى القلم في تلك الساعة بما كان وما هو كائن إلى الأبد " 26774 - حدثني محمد بن عبد الله الطوسي، قال: ثنا على بن الحسن بن شقيق، قال: أخبرنا عبد الله بن المبارك، قال: أخبرنا رباح بن زيد، عن عمرو بن حبيب، عن القاسم بن أبي بزة، عن سعيد بن جبير، عن ابن عباس أنه كان يحدث أن رسول الله صلى الله عليه وسلم قال: "أول شيء خلق الله القلم وأمره فكتب كل شيء " .حدثنا موسى بن سهل الرملي، قال: ثنا نعيم بن حماد، قال: ثنا ابن المبارك بإسناده عن النبي صلى الله عليه وسلم نحوه.26775 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي هاشم، عن مجاهد قال: قلت لابن عباس: إن ناسا يكذبون بالقدر، فقال: إنهم يكذبون بكتاب الله، لآخذن بشعر أحدهم، فلا يقصن به، إن الله كان على عرشه قبل أن يخلق شيئا، فكان أول ما خلق الله القلم، فجرى بما هو كائن إلى يوم القيامة، فإنما يجري الناس على أمر قد فرغ منه.حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا شعبة، قال: ثنا أبو هاشم، أنه سمع مجاهدا، قال: سمعت عبد الله - لا ندري ابن عمر أو ابن عباس قال -: إن أول ما خلق الله القلم، فجرى القلم بما هو كائن؛ وإنما يعمل الناس اليوم فيما قد فرغ منه.حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني معاوية بن صالح؛ وحدثني عبد الله بن آدم، قال: ثنا أبي، قال: ثنا الليث بن سعد عن معاوية بن صالح، عن أيوب بن زياد، قال: ثني عباد بن الوليد بن عبادة بن الصامت، قال: أخبرني أبي، قال: قال أبي عبادة بن الصامت: يا بني سمعت رسول الله صلى الله عليه وسلم يقول: "إن أول ما خلق الله القلم، فقال له: اكتب فجرى في تلك الساعة بما هو كائن إلى قوم القيامة " 26776 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قوله: {ن القلم} قال: الذي كتب به الذكر.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، أخبره عن إبراهيم بن أبي بكر، عن مجاهد، في قوله: {ن والقلم} قال: الذي كتب به الذكر..قوله: {وما يسطرون} يقول: والذي يخطون ويكتبون. وإذا وجه التأويل إلى هذا الوجه كان القسم بالخلق وأفعالهم. وقد يحتمل الكلام معنى آخر، وهو أن يكون معناه: وسطرهم ما يسطرون، فتكون "ما " بمعنى المصدر. واذا وجه التأويل إلى هذا الوجه، كان القسم بالكتاب، كأنه قيل: ن والقلم والكتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26777 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يسطرون} قال: وما يخطون.26778 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما يسطرون} يقول: يكتبون.26779 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما يسطرون} قال: وما يكتبون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما يسطرون} وما يكتبون.يقال منه: سطر فلان الكتاب فهو يسطر سطرا: إذا كتبه؛ ومنه قول رؤبة بن العجاج:إني وأسطار سطرن سطرا


002-2-مَا أَنتَ بِنِعْمَةِ رَبِّكَ بِمَجْنُونٍ

2-ما أنت بنعمة ربك بمجنون

قوله: {ما أنت بنعمة ربك بمجنون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : ما أنت بنعمة ربك بمجنون، مكذبا بذلك مشركي قريش الذين قالوا له: إنك مجنون.


003-3-وَإِنَّ لَكَ لَأَجْراً غَيْرَ مَمْنُونٍ

3-وإن لك لأجرا غير ممنون

قوله: {وإنك لك لأجرا غير منون} يقول تعالى ذكره: وإن لك يا محمد لثوابا من الله عظيما على صبرك على أذى المشركين إياك غير منقوص ولا مقطوع، من قولهم: حبل منير، إذا كان ضعيفا، وقد ضعفت منته: إذا ضعفت قوته.وكان مجاهد يقول في ذلك ما.26780 - حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {غير ممنون} قال: محسوب.


004-4-وَإِنَّكَ لَعَلى خُلُقٍ عَظِيمٍ

4-وإنك لعلى خلق عظيم

القول في تأويل قوله تعالى: {وأنك لعلى خلق عظيم} يقول تعالى ذكر لنبيه محمد صلى الله عليه وسلم : وأنك يا محمد لعلى أدب عظيم، وذلك أدب القرآن الذي أدبه الله، وهو الإسلام وشرائعه.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.26781 - حدثنا على قال ثنا أبو صالح، قال: ثني معاوية، عن على، عن ابن عباس، قوله: {وأنك لعلى خلق عظيم} يقول: دين عظيم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن بن عباس، قوله {وأنك لعلى خلق عظيم} يقول: إنك على دين عظيم، وهو الإسلام.26782 - حدثني محمد بن عمرو، قال. ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث، قال ثنا الحسن. قال. ثنا ورقاء، جميعا عن أبن أبي نجيح، عن مجاهد، قوله: {خلق عظيم} قال: الدين.26783 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: سالت عائشة عن خلق رسول الله صلى الله عليه وسلم فقالت: كان خلقه القرآن، تقول: كما هو في القرآن.حدثنا بشر، قال. ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإنك لعلى خلق عظيم} ذكر لنا أن سعيد بن هشام سأل عائشة عن رسول الله صلى الله عليه وسلم فقالت: ألست تقرأ القرآن؟ قال قلت بلى، قالت فان خلق رسول الله صلى الله عليه وسلم كان القرآن.حدثنا عبيد بن آدم بن أبي إياس، قال: ثني أبي، قال: ثنا المبارك بن فضالة، عن الحسن، عن سعيد بن هشام، قال أتيت عائشة أم المؤمنين رضي الله عنها، فقلت: أخبرني عن خلق رسول الله، فقالت: كان خلقه القرآن، أما تقرأ: {وإنك لعلى خلق عظيم} .أخبرنا يونس، قال أخبرنا ابن وهب، قال: أخبرني معاوية بن صالح، عن أبى الزهرية، عن جبير بن نفيل قال: حجبت فدخلت على عائشة، فسألتها عن خلق رسول الله صلى الله عليه وسلم فقالت كان خلق رسول الله صلى الله عليه وسلم القرآن.26784 - حدثنا عبيد بن أسباط، قال: ثني أبي، عن فضيل بن مرزوق، عن عطية، في قوله {وإنك لعلى خلق عظيم} قال: أدب القرآن.26785 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وإناك لعلى خلق عظيم} قال: على دين عظيم.26786 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {لعلى خلق عظيم} يعني دينه، وأمره الذي كان عليه، مما أمره الله به، ووكله إليه.


005-5-فَسَتُبْصِرُ وَيُبْصِرُونَ

5-فستبصر ويبصرون

قوله: {فستبصر ويبصرون} يقول تعالى ذكره: فسترى يا محمد، ويرى مشركو قومك الذين يدعونك مجنونا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26787 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فستبصر ويبصرون} يقول: ترى ويرون.


006-6-بِأَييِّكُمُ الْمَفْتُونُ

6-بأييكم المفتون

قوله: {بأيكم المفتون} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: تأويله بأيكم المجنون، كأنه وجه معنى الباء في قوله {بأيكم} إلى معنى في. وإذا وجهت الباء إلى معنى "في " كان تأويل الكلام: ويبصرون في أي الفريقين المجنون في فريقك يا محمد أو فريقهم، ويكون المجنون اسما مرفوعا بالباء.ذكر من قال معنى ذلك: بأيكم المجنون:26788 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد: {بأيكم المجون} قال: المجنون.قال ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {بأيكم المفتون} قال: بأيكم المجنون.وقال آخرون: بل تأويل ذلك: بأيكم الجنون؛ وكأن الذين قالوا هذا القول وجهوا المفتون إلى معنى الفتنة أو المفتون، كما قيل: ليس له معقول ولا معقود: أي بمعنى ليس له عقل ولا عقد رأى فكذلك وضع المفتون موضع المفتون.ذكر من قال: المفتون: بمعنى المصدر، وبمعنى الجنون:26789 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بأيكم المفتون} قال: الشيطان.26790 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك، يقول في قوله: {بأيكم المفتون} يعني الجنون.26791 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس يقول: بأيكم الجنون.وقال آخرون: بل معنى ذلك: أيكم أولى بالشيطان؛ فالباء على قول هؤلاء زيادة دخولها وخروجها سواء، ومثل هؤلاء ذلك بقول الراجز:نحن بنو جعدة أصحاب الفلج نضرب بالسيف ونرجو الفرجبمعنى: نرجو الفرج، فدخول الباء في ذلك عندهم في هذا الموضع وخروجها سواء. ذكر من قال ذلك:26792 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فستبصر ويبصرون بأيكم المفتون} يقول: بأيكم أولى بالشيطان.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {بأيكم المفتون} قال: أيكم أولى بالشيطان.واختلف أهل العربية في ذلك نحو اختلاف أهل التأويل، فقال بعض نحويي البصرة: معنى ذلك: فستبصر ويبصرون أيكم المفتون. وقال بعض نحويي الكوفة: بأيكم المفتون ها هنا، بمعنى الجنون، وهو في مذهب المفتون، كما قالوا: ليس له معقول ولا معقود؛ قال: وإن شئت جعلت بأيكم في أيكم في أي الفريقين المجنون؛ قال: وهو حينئذ اسم ليس بمصدر.وأولى الأقوال في ذلك عندي بالصواب قول من قال: معنى ذلك: بأيكم الجنون، ووجه المفتون إلى المفتون بمعنى المصدر، لأن ذلك أظهر معاني الكلام، إذا لم ينو إسقاط الباء، وجعلنا لدخولها وجها مفهوما. وقد بينا أنه غير جائز أن يكون في القرآن شيء لا معنى له.


007-7-إِنَّ رَبَّكَ هُوَ أَعْلَمُ بِمَن ضَلَّ عَن سَبِيلِهِ وَهُوَ أَعْلَمُ بِالْمُهْتَدِينَ

7-إن ربك هو أعلم بمن ضل عن سبيله وهو أعلم بالمهتدين

قوله: {إن ربك هو أعلم بمن ضل عن سبيله} يقول تعالى ذكره: إن ربك يا محمد هو أعلم بمن ضل عن سبيله، كضلال كفار قريش عن دين الله، وطريق الهدى.يقول: وهو أعلم بمن اهتدى، فاتبع الحق، وأقر به، كما اهتديت أنت فاتبعت الحق، وهذا من معاريض الكلام. وإنما معنى الكلام: إن ربك هو أعلم يا محمد بك، وأنت المهتدي وبقومك من كفار قريش وانهم الضالون عن سبيل الحق.


008-8-فَلَا تُطِعِ الْمُكَذِّبِينَ

8-فلا تطع المكذبين

القول في تأويل قوله تعالى: {فلا تطع المكذبين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : {فلا تطع} يا محمد {المكذبين} بآيات الله ورسوله.


009-9-وَدُّوا لَوْ تُدْهِنُ فَيُدْهِنُونَ

9-ودوا لو تدهن فيدهنون

اختلف أهل التأويل في تأويله، فقال بعضهم: معنى ذلك: ود المكذبون بآيات الله لو تكفر بالله يا محمد فيكفرون. ذكر من قال ذلك:26793 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لو تدهن فيدهنون} يقول: ودوا لو تكفر فيكفرون.26794 - حدثنا عن الحسين، فقال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ودوا لو تدهن فيدهنون} قال: تكفر فيكفرون.26795 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان: {ودوا لو تدهن فيدهنون} قال: تكفر فيكفرون.وقال آخرون: بل معنى ذلك: ودوا لو ترخص لهم فيرخصون، أو تلين في دينك فيلينون في دينهم. ذكر من قال ذلك:26796 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ودو لو تدهن فيدهنون} يقول: لو ترخص لهم فيرخصون.26797 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ودوا لو تدهن فيدهنون} قال: لو تركن إلى آلهتهم، وتترك ما أنت عليه من الحق فيما يسألونك.26798 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ودوا لو تدهن فيدهنون} يقول: ودوا يا محمد لو أدهنت عن هذا الأمر، فأدهنوا معك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ودوا لو تدهن فيدهنون} قال: ودوا لو يدهن رسول الله صلى الله عليه وسلم فيدهنون.وأولى القولين في ذلك بالصواب قول من قال: معنى ذلك: ود هؤلاء المشركون يا محمد لو تلين لهم في دينك بإجابتك إياهم إلى الركون إلى آلهتهم، فيلينون لك في عبادتك إلهك، كما قال جل ثناؤه: {ولولا أن ثبتناك لقد كدت تركن إليهم شيئا قليلا إذا لأذقناك ضعف الحياة وضعف الممات} وإنما هو مأخوذ من الدهن شبه التليين في القول بتليين الدهن.


010-10-وَلَا تُطِعْ كُلَّ حَلَّافٍ مَّهِينٍ

10-ولا تطع كل حلاف مهين

قوله: {ولا تطع كل حلاف مهين} ولا تطع يا محمد كل ذي إكثار للحلف بالباطل؛ مهين: وهو الضعيف.وبنحو الذي قلنا في ذلك قال أهل التأويل. غير أن بعضهم وجه معنى المهين إلى الكذاب، وأحسبه فعل ذلك لأنه رأى أنه إذا وصف بالمهانة فإنما وصف بها لمهانة نفسه كانت عليه، وكذلك صفة الكذوب، إنما يكذب لمهانة نفسه عليه. ذكر من قال ذلك:26799 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ولا تطع كل حلاف مهين} والمهين: الكذاب.26800 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {حلاف مهين} قال: ضعيف.26801 - حدثنا بشر، مقال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تطع كل حلاف مهين} وهو المكثار في الشر.26802 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {كل حلاف مهين} يقول: كل مكثار في الحلف مهين ضعيف.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد، عن الحسن وقتادة: {ولا تطع كل حلاف مهين} قال: هو المكثار في الشر.


011-11-هَمَّازٍ مَّشَّاء بِنَمِيمٍ

11-هماز مشاء بنميم

قوله: {هماز} يعني: مغتاب للناس يأكل لحومهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26803 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {هماز} يعني الاغتياب.26804 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {هماز} يأكل لحوم المسلمين.26805 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن يزيد، في قوله: {هماز} قال: الهماز: الذي يهمز الناس بيده ويضربهم، وليس باللسان وقرأ {ويل لكل همزة لمزة} [الهمزة: 1] الذي يلمز الناس بلسانه، والهمز أصله الغمز فقيل للمغتاب هماز، لأنه يطعن في أعراض الناس بما يكرهون، وذلك غمز عليهم..قوله: {مشاء بنميم} يقول: مشاء بحديث الناس بعضهم في بعض، ينقل حديث بعضهم إلى بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك26806 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {هماز} يأكل لحوم المسلمين {مشاء بنميم} ينقل الأحاديث من بعض الناس إلى بعض.2607 - حدثني محمد بن سعد، قال ثني أبي، قال ثني عمي قال: ثني أبي، عن أبيه، عن ابن عباس {مشاء بنميم} يمشي بالكذب.26808 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمره عن الكلبي، في قوله: {مشاء بنميم} قال: هو الأخنس بن شريق، وأصله من ثقيف، وعداده في بني زهرة.


012-12-مَنَّاعٍ لِّلْخَيْرِ مُعْتَدٍ أَثِيمٍ

12-مناع للخير معتد أثيم

قوله: {مناع للخير} .يقول تعالى ذكره: بخيل بالمال ضنين به عن الحقوق..قوله: {معتد} يقول: معتد على الناس {أثيم} ذي إثم بربه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26809 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {معتد} في عمله {أثيم} بربه.


013-13-عُتُلٍّ بَعْدَ ذَلِكَ زَنِيمٍ

13-عتل بعد ذلك زنيم

قوله: {عتل} يقول: وهو عتل، والعتل: الجافي الشديد في كفره، وكل شديد قوي فالعرب تسميه عتلا؛ ومنه قول ذي الإصبع العدواني:والدهر يغدو معتلا جذعاوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26810 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {عتل} العتل: العاتل الشديد المنافق.26811 - حدثني إسحاق بن وهب الواسطي، قال: ثنا أبو عامر العقدي، قال: ثنا زهير بن محمد، عن زيد بن أسلم، عن عطاء بن يسار، عن وهب الذماري، قال: "تبكي السماء والأرض من رجل أتم الله خلقه، وأرحب جوفه، واعطا. مقضما من الدنيا، ثم يكون ظلوما للناس، فذلك العتل الزنيم " .26812 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن ليث، عن أبي الزبير، عن عبيد بن عمير، قال: العتل: الأكول الشروب القوي الشديد، يوضع في الميزان فلا يزن شعيرة، يدفع الملك من أولئك سبعين ألفا دفعة في جهنم.26813 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن أبي رزين، في قوله: {عتل بعد ذلك زنيم} قال: العتل: الشديد.26814 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي رزين، في قوله: {عتل بعد ذلك زنيم} قال: العتل: الصحيح.26815 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني معاوية بن صالح، عن كثير بن الحارث، عن القاسم، مولى معاوية قال: سئل رسول الله صلى الله عليه وسلم عن العتل الزنيم، قال: " الفاحش اللئيم " .قال معاوية، وثني عياض بن عبد الله الفهري، عن موسى بن عقبة، عن رسول الله صلى الله عليه وسلم بمثل ذلك26816 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {عتل بعد ذلك زنيم} قال: فاحش الخلق، لئيم الضريبة.26817 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عتل بعد ذلك زنيم} قال: الحسن وقتادة: هو الفاحش اللئيم الضريبة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله {عتل} قال: هو الفاحش اللئيم الضريبة.26818 - قال ثنا ابن ثور، عن معمر، عن زيد بن أسلم، قال: قال رسول الله صلى الله عليه وسلم : "تبكي السماء من عبر أصح الله جسمه، وأرحب جوفه، وأعطاه في الدنيا مقضما فكان للناس، ظلوما، فذلك العتل الزنيم " .26819 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن أبي رزين، قال: العتل: الصحيح الشديد.26820 - حدثني جعفر بن محمد البزوري، قال: ثنا أبو زكريا، وهو يحيى بن مصعب، عن عمر بن نافع، قال: سئل عكرمة، عن {عتل بع ذلك زنيم} فقال: ذلك الكافر اللئيم.حدثني علي بن الحسن الأزدي، قال: ثنا يحيى، معنى ابن يمان، عن أبي الأشهب، عن الحسن في قوله {عتل بعد ذلك زنيم} قال: الفاحش اللئيم الضريبة.حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، قال: العتل: الزنيم الفاحش اللئيم الضريبة.26821 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عتل} قال: شديد الأشر.26822 - حدثت عن الحسن، قال: سمعت أبا معاذ يقول ثنا عبيد، قال: سمعت الضحاك يقول: {عتل} قال: العتل: الشديد.ومعنى "بعد " في هذا الموضع معنى مع، وتأويل الكلام: {عتل بعد ذلك زنيم} أي مع العتل زنيم..قوله: {زنيم} والزنيم في كلام العرب: الملصق بالقوم وليس منهم؛ ومنه قول حسان بن ثابت:وأنت زنيم نيط في آل هاشم كما نيط خلف الراكب القدح الفردوقال آخر:زنيم ليس يعرف من أبوه بغي الأم ذو حسب لئيموبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قالا ذلك:26823 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {زنيم} قال: والزنيم: الدعي، ويقال. الزنيم: رجل كانت به زنمة يعرف بها، ويقال: هو الأخنس بن شريق الثقفي حليف بني زهرة. وزعم ناس من بني زهره أن الزنيم هو: الأسود بن عبد يغوث الزهري، وليس به.26824 - حدثنا أبو كريب، قال: أخبرنا ابن إدريس، قال: ثنا هشام، عن عكرمة، قال: هو الدعي.26825 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني سليمان بن بلال، عن عبد الرحمن بن حرملة، عن سعيد بن المسيب، أنه سمعه يقول في هذه الآية: {عتل بعد ذلك زنيم} قال سعيد: هو الملصق بالقوم ليس منهم.26826 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن الحسن، عن سعيد بن جبير، قال: الزنيم الذي يعرف بالشر، كما تعرف الشاة بزنمتها؛ الملصق.وقال آخرون: هو الذي له زنمة كزنمة الشاة. ذكر من قال ذلك:26827 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، ثنا داود، عن عكرمة، عن ابن عباس أنه قال في الزنيم قال: نعت، فلم يعرف حتى قيل زنيم. قال: وكانت له زنمة في عنقه يعرف بها.وقال آخرون: كان دعيا.26828 - حدثني الحسين بن على الصدائي، قال: ثنا علي بن عاصم، قال ثنا داود بن أبي هند، عن عكرمة، عن ابن عباس، في قوله: {بعد ذلك زنيم} قال: نزل على النبي صلى الله عليه وسلم {ولا تطع كل حلاف مهين هماز مشاء بنميم} قال: فلم نعرفه حتى نزل على النبي صلى الله عليه وسلم {بعد ذلك زنيم} قال: فعرفناه له زنمة كزنمة الشاة.26829 - حدثنا أبو كريب، قال: ثنا ابن إدريس، عن أصحاب التفسير، قالوا: هو الذي يكون له زنمة كزنمة الشاة.26830 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله الزنيم: يقول: كانت له زنمة في أصل أذنه، يقال: هو اللئيم الملصق في النسب. وقال آخرون: هو المريب ذكر من قال ذلك:26831 - حدثنا تميم بن المنتصر، قال: ثنا إسحاق، عن شريك، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس، في قوله: {عتل بعد ذلك زنيم} قال: زنيم: المريب الذي يعرف بالشر.26832 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن الحسن بن مسلم، عن سعيد بن جبير قال: الزنيم: الذي يعرف بالشر.وقال آخرون: هو الظلوم. ذكر من قال ذلك:26833 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {زنيم} قال: ظلوم.وقال آخرون: هو الذي يعرف بأبنة. ذكر من قال ذلك:26834 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس أنه قال في الزنيم: الذي يعرف بابنة، قال أبو إسحاق: وسمعت الناس في إمرة زياد يقولون: العتل: الدعي.وقال آخرون: هو الجلف الجافي. ذكر من قال ذلك:26835 - حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود بن أبي هند، قال: سمعت شهر بن حوشب يقول: هو الجلف الجافي الأكول الشروب من الحرام.وقال آخرون: هو علامة الكفر. ذكر من قال ذلك:26836 - حدثنا أبو كريب، ثنا ابن يمان، عن سفيان، عن منصور، عن أبي رزين، قال: الزنيم: علامة الكفر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن أبي رزين، قال: الزنيم: علامة الكافر.26837 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، أنه كان يقول الزنيم يعرف بهذا الوصف كما تعرف الشاة.وقال آخرون: هو الذي يعرف باللؤم.ذكر من قال ذلك26838 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة، قال: الزنيم: الذي يعرف باللؤم، كما تعرف الشاة بزنمتها.وقال آخرون: هو الفاجر. ذكر من قال ذلك:26839 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي رزين، في قوله: {عتل عبد ذلك زنيم} قال: الزنيم: الفاجر.


014-14-أَن كَانَ ذَا مَالٍ وَبَنِينَ

14-أن كان ذا مال وبنين

القول في تأويل قوله تعالى: {أن كان ذا مال وبنين} .اختلفت القراء في قراءة قوله: {أن كان} فقرأ ذلك أبو جعفر المدني وحمزة: "أأن كان ذا مال " بالاستفهام بهمزتين، وتتوجه قراءة من قرأ ذلك كذلك إلى وجهين:أحدهما أن يكون مرادا به تقريع هذا الحلاف المهين، فقيل: ألأن كان هذا الحلاف المهين ذا مال وبنين {إذا تتلى عليه آياتنا قال أساطير الأولين} وهذا أظهر وجهيه.والآخر أن يكون مرادا به: ألأن كان ذا مال وبنين تطيعه، على وجه التوبيخ لمن أطاعه. وقرأ ذلك بعد سائر قراء المدينة والكوفة والبصرة: {أن كان ذا مال} على وجه الخبر بغير استفهام بهمزة واحدة؛ ومعناه إذا قرئ كذلك: ولا تطع كل حلاف مهين {أن كان ذا مال وبنين} كأنه نهاه أن يطيعه من أجل أنه ذو مال وبنين.


015-15-إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

15-إذا تتلى عليه آياتنا قال أساطير الأولين

قوله: {إذا تتلى عليه آيتنا قال أساطير الأولين} يقول: إذا تقرأ عليه آيات كتابنا، قال: هذا مما كتبه الأولون استهزاء به وإنكارا منه أن يكون ذلك من عند الله.


016-16-سَنَسِمُهُ عَلَى الْخُرْطُومِ

16-سنسمه على الخرطوم

قوله: {سنسمه على الخرطوم} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: سنخطمه بالسيف، فنجعل ذلك علامة باقية، وسمة ثابتة فيه ما عاش. ذكر من قال ذلك:26840 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {سنسمه على الخرطوم} فقاتل يوم بدر، فخط بالسيف في القتال.وقال آخرون: بل معنى ذلك سنشينه شينا باقيا. ذكر من قال ذلك:26841 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سنمسه على الخرطوم} شين لا يفارقه آخر ما عليه.وقال آخرون: سيمى على أنفه. ذكر من قال ذلك:26842 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سنسمه على الخرطوم} قال: سنسم على أنفه.وأولى القولين بالصواب في تأويل ذلك عندي قول من قال: معنى ذلك: سنبين أمره بيانا واضحا حتى يعرفوه، فلا يخفى عليهم، كما لا تخفي السمة على الخرطوم.وقال قتادة: معنى ذلك: شين لا يفارقه آخر ما عليه، وقد يحتمل أيضا أن يكون خطم بالسيف، فجمع له مع بيان عيوبه للناس الخطم بالسيف.ويعني بقوله: {سنسمه} سنكويه. وقال بعضهم: معنى ذلك: سنسمه سمة أهل النار: أي سنسود وجهه.وقال: إن الخرطوم وإن كان خص بالسمة، فإنه في مذهب الوجه، لأن بعض الوجه يؤدي عن بعض، والعرب تقول: والله لأسمنك وسما لا يفارقك، يريدون الأنف. قال: وأنشدني بعضهم:لأعلطنه وسما لا يفارقه كما يحز بحمى الميسم النجزوالنجز: داء يأخذ الإبل فتكوى على أنفها.


017-17-إِنَّا بَلَوْنَاهُمْ كَمَا بَلَوْنَا أَصْحَابَ الْجَنَّةِ إِذْ أَقْسَمُوا لَيَصْرِمُنَّهَا مُصْبِحِينَ

17-إنا بلوناهم كما بلونا أصحاب الجنة إذ أقسموا ليصرمنها مصبحين

القول في تأويل قوله تعالى: {إنا بلونهم كما بلونا أصحب الجنة إذ أقسمواليصرمنهامصبحين} .يعني تعالى ذكره بقوله: {إنا بلوناهم} أي بلونا مشركي قريش، يقول: امتحناهم فاختبرناهم، {كما بلونا أصحاب الجنة} يقول: كما امتحنا أصحاب البستان {إذ أقسموا ليصرمنها مصبحين} يقول: إذ حلفوا ليصر من ثمرها إذا أصبحوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26843 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {إذ أقسموا ليصرمنها مصبحين} قال: هم ناس من الحبشة كانت لأبيهم جنة كان يطعم المساكين منها، فلما مات أبوهم، قال بنوه. والله إن كان أبونا لأحمق حين يطعم المساكين، فاقسموا ليصرمنها مصبحين، ولا يستثنون، ولا يطعمون مسكينا.26844 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ليصرمنها مصبحين} قال: كانت الجنة لشيخ، وكان يتصدق، فكان بنوه ينهونه عن الصدقة، وكان يمسك قوت سنته، وينفق ويتصدق بالفضل؛ فلما مات أبوهم غدوا عليها فقالوا: {لا يدخلنها اليوم عليكم مسكين} .وذكر أن أصحاب الجنة كانوا أهل كتاب. ذكر من قال ذلك:26845 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا بلوناهم كما بلونا أصحاب الجنة إذ أقسموا} ... الآية، قال: كانوا من أهل الكتاب.والصرم: القطع، وإنما عنى بقوله {ليصر منها} ليجدن ثمرتها؛ ومنه قول امرئ القيس:صرمتك بعد ما تواصل دعد وبدا لدعد بعض ما يبدو


018-18-وَلَا يَسْتَثْنُونَ

18-ولا يستثنون

ولا يقولون إن شاء الله.


019-19-فَطَافَ عَلَيْهَا طَائِفٌ مِّن رَّبِّكَ وَهُمْ نَائِمُونَ

19-فطاف عليها طائف من ربك وهم نائمون

القول في تأويل قوله تعالى: {فطاف عليها طائف من ربك وهو نائمون} .يقول تعالى ذكر.: فطرق جنة هؤلاء القوم ليلا طارق من أمر الله وهم نائمون، ولا يكون الطائف في كلام العرب إلا ليلا ولا يكون نهارا، وقد يقولون: أطفت بها نهارا.وذكر الفراء أن أبا الجراح أنشده:أطفت بها نهارا غير ليل وألهي ربها طلب الرخالوالرخال: هي أولاد الضأن الإناث.وبنحو الذي قلنا في معنى ذلك قال أهل التأويل. ذكر من قال ذلك:26846 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كريب، عن قابوس، عن أبيه، قال: سألت ابن عباس، عن الطوَفان {فطاف عليها طائف من ربك} قال: هو أمر من أمر الله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فطاف عليها طائف من ربك وهم نائمون} قال: طاف عليها أمر من أمر الله وهم نائمون.


020-20-فَأَصْبَحَتْ كَالصَّرِيمِ

20-فأصبحت كالصريم

قوله: {فأصبحت كالصريم} اختلف أهل التأويل في الذي عني بالصريم، فقال بعضهم: عني به الليل الأسود، وقال بعضهم: معنى ذلك: فأصبحت جنتهم محترقة سوداء كسواد الليل المظلم البهيم. ذكر من قال ذلك:26847 - حدثني محمد بن سهل بن عسكر، قال: ثنا عبد الرزاق، قال: ثنا هشيم، قال: أخبرنا شيخ لنا عن شيخ من كلب يقال له سليمان عن ابن عباس، في قوله: {فأبحت كالصريم} قال: الصريم: الليل.قال: وقال في ذلك أبو عمرو بن العلاء رحمه الله.ألا بكرت وعادلتني تلوم تهجدني وما انكشف الصريموقال أيضا:تطاول ليلك الجَون البهيم فما ينجاب عن صبح صريمإذا ما قلت أقشَعَ أن تناهَى جرت من كل ناحية غيوموقال آخرون: بل معنى ذلك: فأصبحت كأرض تدعى الصريم معروفة بهذا الاسم. ذكر من قال ذلك:26848 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: أخبرني نعيم بن عبد الرحمن أنه سمع سعيد بن جبير يقول: هي أرض باليمن يقال لها ضروان من صنعاء على ستة أميال.


021-21-فَتَنَادَوا مُصْبِحِينَ

21-فتنادوا مصبحين

القول في تأويل قوله تعالى: {فتنادوا مصبحين} يقول تعالى ذكره: فتنادى هؤلاء القوم وهم أصحاب الجنة. يقول: نادى بعضهم بعضا {مصبحين} يقول: بعد أن أصبحوا.


022-22-أَنِ اغْدُوا عَلَى حَرْثِكُمْ إِن كُنتُمْ صَارِمِينَ

22-أن اغدوا على حرثكم إن كنتم صارمين

{أن أغدوا على حرثكم} وذلك الزرع {إن كنتم صارمين} يقول: إن كنتم حاصدي زرعكم.


023-23-فَانطَلَقُوا وَهُمْ يَتَخَافَتُونَ

23-فانطلقوا وهم يتخافتون

يقول: فمضوا إلى حرثهم وهم يتسارون بينهم. كما:26849 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فتنادوا مصبحين أن أغدوا على حرثكم إن كنتم صارمين فانطلقوا وهم يتخافتون} يقول: يسرون.


024-24-أَن لَّا يَدْخُلَنَّهَا الْيَوْمَ عَلَيْكُم مِّسْكِينٌ

24-أن لا يدخلنها اليوم عليكم مسكين

يقول: وهم يتسارون يقول بعضهم لبعض: لا يدخلن جنتكم اليوم عليكم مسكين. كما:26850 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة قال: لما مات أبوهم غدوا عليها، فقالوا: {لا يدخلنها اليوم عليكم مسكين} .


025-25-وَغَدَوْا عَلَى حَرْدٍ قَادِرِينَ

25-وغدوا على حرد قادرين

زاختلف أهل التأويل في معنى الحرد في هذا الموضع، فقال بعضهم: معناه: على قدرة في أنفسهم وجد. ذكر من قال ذلك:26851 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قوله: {وغدوا على حرد قادرين} قال: ذوي قدرة.26852 - حدثني يعقوب بن إبراهيم قال: ثنا هشيم، قال: أخبرنا حجاج عمن حدثه، عن مجاهد في قول الله: {على حرد قادرين} قال: على جد قادرين في أنفسهم.26853 - قال ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وغدوا على حرد قادرين} قال: على جهد، أو قال على جد.26854 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وغدوا على حرد قادرين} غدا القوم وهم محردون إلى جنتهم، قادرون عليها في أنفسهم.26855 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وغدوا على حرد قادرين} قال: على جد من أمرهم.26856- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {على حرد قادرين} على حرد قادرين في أنفسهم.وقال آخرون: بل معنى ذلك: وغدوا على أمرهم قد أجمعوا عليه بينهم، واستسروه، وأسروه في أنفسهم. ذكر من قال ذلك:26857 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إبراهيم بن المهاجر، عن مجاهد {غدوا على حرد قادرين} قال: كان حرث لأبيهم، وكانوا إخوة، فقالوا: لا نطعم مسكينا منه حتى نعلم ما يخرج منه {وغدوا على حرد قادرين} على أمر قد أسسوه بينهم.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ووقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {على حرد} قال: على أمر مجمع.26858- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة {وغدوا على حرد قادرين} قال: على أمر مجمع.وقال آخرون: بل معنى ذلك: وغدوا على فاقة وحاجة. ذكر من قال ذلك:26859 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال الحسن، في قوله: {وغدوا على حرد قادرين} قال: على فاقة.وقال آخرون: بل معنى ذلك: على حنق. ذكر من قال ذلك:26860 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وغدوا على حرد قادرين} قال: على حنق،وكأن سفيان ذهب في تأويله هذا إلى مثل قول الأشهب بن رميلة:أسود شرى لاقت أسود خفية تساقوا على حرد ماء الأساوديعني: على غضب. وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يتأول ذلك: وغدوا على منع. ويوجهه إلى أنه من قولهم: حاردت السنة إذا لم يكن فيها مطر، وحاردت الناقة إذا لم يكن لها لبن، كما قال الشاعر:فإذا ما حاردت أو بكأت فَتّ عن حاجب أخرى طينهاوهذا قول لا نعلم له قائلا من متقدمي العلم قاله و إن كان له وجه، فإذا كان ذلك كذلك، وكان غير جائز عندنا أن يتعدى ما أجمعت عليه الحجة، فما صع من الأقوال في ذلك إلا أحد الأقوال التي ذكرناها عن أهل العلم.وإذا كان ذلك كذلك، وكان المعروف من معنى الحرد في كلام العرب القصد من قولهم: قد حرد فلان حرد فلان: إذا قصد قصده؛ ومنه قول الراجز:وجاء سيل كان من أمر الله يحرد حرد الجنة المغلةيعني: يقصد قصدها، صح أن الذي هو أولى بتأويل الآية قول من قال: معنى قوله {وغدوا على حرد قادرين} وغدوا على أمر قد قصدوه واعتمدوه، واستسروه بينهم، قادرين عليه في أنفسهم.


026-26-فَلَمَّا رَأَوْهَا قَالُوا إِنَّا لَضَالُّونَ

26-فلما رأوها قالوا إنا لضالون

انظر تفسير الآية 27


027-27-بَلْ نَحْنُ مَحْرُومُونَ

27-بل نحن محرومون

القول في تأويل قوله تعالى: {فلما رأوها قالوا إنا الضالون} يقول تعالى ذكره: فلما صار هؤلاء القوم إلى جنتهم، ورأوها محترقا حرثها، أنكروها وشكوا فيها، هل هي جنتهم أم لا؟ فقال بعضهم لأصحابه ظنا منه أنهم قد أغفلوا طريق جنتهم، وأن التي رأوا غيرها: إنا أيها القوم لضالون طريق جنتنا، فقال من علم أنها جنتهم، وأنهم لم يخطئوا الطريق: بل نحن أيها القوم محرومون، حرمنا منفعة جنتنا بذهاب حرثها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26861 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلما رأوها قالوا إنا لضالون} أي ضللنا الطريق، بل نحن محرومون، بل جوزينا فحرمنا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلما رأوها قالوا إنا لضالون} . يقول قتادة: يقولون أخطأنا الطريق ما هذه بجنتنا، فقال بعضهم: بل نحن محرومون حرمنا جنتنا.يقول تعالى ذكره: فلما صار هؤلاء القوم إلى جنتهم، ورأوها محترقا حرثها، أنكروها وشكوا فيها، هل هي جنتهم أم لا؟ فقال بعضهم لأصحابه ظنا منه أنهم قد أغفلوا طريق جنتهم، وأن التي رأوا غيرها: إنا أيها القوم لضالون طريق جنتنا، فقال من علم أنها جنتهم، وأنهم لم يخطئوا الطريق: بل نحن أيها القوم محرومون، حرمنا منفعة جنتنا بذهاب حرثها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26861 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلما رأوها قالوا إنا لضالون} أي ضللنا الطريق، بل نحن محرومون، بل جوزينا فحرمنا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلما رأوها قالوا إنا لضالون} . يقول قتادة: يقولون أخطأنا الطريق ما هذه بجنتنا، فقال بعضهم: بل نحن محرومون حرمنا جنتنا.


028-28-قَالَ أَوْسَطُهُمْ أَلَمْ أَقُل لَّكُمْ لَوْلَا تُسَبِّحُونَ

28-قال أوسطهم ألم أقل لكم لولا تسبحون

قوله: {قال أوسطهم} يعني: أعدلهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26862 - حدثني محمد بن سعد، قال؛ ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {قال أوسطهم} قال: أعدلهم، ويقال: قال خيرهم، وقال في البقرة: {وكذلك جعلناكم أمة وسطا} قال: الوسط: العدل.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {قال أوسطهم} يقول: أعدلهم.26863 - حدثنا ابن حميد، قال: ثنا الفرات بن خلاد، عن سفيان، عن إبراهيم بن مهاجر، عن مجاهد {قال أوسطهم} أعدلهم.حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {قال أوسطهم} قال: أعدلهم.26864 - حدثنا أبو ريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد {قال أوسطهم} قال: أعدلهم.26865 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قال أوسطهم} أي أعدلهم قولا، وكان أسرع القوم فزعا، وأحسنهم رجعة {ألم أقل لكم لولا تسبحون} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قال أسطهم} قال: أعدلهم.26866 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {قال أوسطهم} يقول: أعدلهم.قوله: {ألم أقل لكم لولا تسبحون} يقول: هلا تستثنون إذ قلتم {ليصرمنها مصبحين} فتقولوا إن شاء الله.وبنحو الذي قلنا في ذلك قال أهلا لتأويل. ذكر من قال ذلك:26867 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إبراهيم بن المهاجر، عن مجاهد {لولا تسبحون} قال: بلغني أنه الاستثناء.قال ثنا مهران، عن سفيان، عن مجاهد {ألم أقل لكم لولا تسبحون} قال: يقول: تستثنون، فكان التسبيح فيهم الاستثناء.


029-29-قَالُوا سُبْحَانَ رَبِّنَا إِنَّا كُنَّا ظَالِمِينَ

29-قالوا سبحان ربنا إنا كنا ظالمين

القول في تأويل قوله تعالى: {قالوا سبحن ربنا أنا كنا ظالمين} .يقول تعالى ذكره: قال أصحاب الجنة: {سبحان ربنا إنا كنا ظالمين} في تركنا الاستثناء في قسمنا وعزمنا على ترك إطعام المساكين من ثمر جنتنا.


030-30-فَأَقْبَلَ بَعْضُهُمْ عَلَى بَعْضٍ يَتَلَاوَمُونَ

30-فأقبل بعضهم على بعض يتلاومون

قوله: {فأقبل بعضهم على بعض يتلاومون} يقول جل ثناؤه: فأقبل بعضهم على بعض يلوم بعضهم بعضا على تفريطهم فيما فرطوا فيه من الاستثناء، وعزمهم على ما كانوا عليه من ترك إطعام المساكين من جنهم.


031-31-قَالُوا يَا وَيْلَنَا إِنَّا كُنَّا طَاغِينَ

31-قالوا يا ويلنا إنا كنا طاغين

قوله: {قالوايا ويلنا إنا كنا طاغين} يقول: قال أصحاب الجنة: يا ويلنا إنا كنا مبعدين: مخالفين أمر الله في تركنا الاستثناء والتسبيح.


032-32-عَسَى رَبُّنَا أَن يُبْدِلَنَا خَيْراً مِّنْهَا إِنَّا إِلَى رَبِّنَا رَاغِبُونَ

32-عسى ربنا أن يبدلنا خيرا منها إنا إلى ربنا راغبون

القول في تأويل قوله تعالى: {عسى ربنا أن يبدلنا خير منها} .يقول تعالى ذكره مخبرا عن قيل أصحاب الجنة: {عسى ربنا أن يبدلنا خيرا منها} بتوبتنا من خطأ فعلنا الذي سبق ما خيرا من جنتنا.يقول: إنا إلى ربنا راغبون في أن يبدلنا من جنتنا إذ هلكت خيرا منها.


033-33-كَذَلِكَ الْعَذَابُ وَلَعَذَابُ الْآخِرَةِ أَكْبَرُ لَوْ كَانُوا يَعْلَمُونَ

33-كذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمون

قوله تعالى ذكره {كذلك العذاب} يقول جل ثناؤه: كفعلنا بجنة أصحاب الجنة، إذ أصبحت كالصريم بالذي أرسلنا عليها من البلاء والآفة المفسدة، فعلنا بمن خالف أمرنا وكفر برسلنا في عاجل الدنيا، {ولعذاب الآخرة أكبر} يعني عقوبة الآخرة بمن عصى ربه وكفر به، أكبر يوم القيامة من عقوبة الدنيا وعذابها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26868 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كذلك العذاب ولعذاب الآخرة أكبر لو كانوا يعلمون} يعني بذلك عذاب الدنيا.26869 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الله: {كذلك العذاب} أي عقوبة الدنيا {ولعذاب الآخرة أكبر لو كانوا يعلمون} .26870 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كذلك العذاب} قال: عذاب الدنيا: هلاك أموالهم: أي عقوبة الدنيا..قوله: {لو كانوا يعملون} يقول: لو كان هؤلاء المشركون يعلمون أن عقوبة الله لأهل الشرك به أكبر من عقوبته لهم في الدنيا، لارتدعوا وتابوا وأنابوا، ولكنهم بذلك جهال لا يعلمون.


034-34-إِنَّ لِلْمُتَّقِينَ عِندَ رَبِّهِمْ جَنَّاتِ النَّعِيمِ

34-إن للمتقين عند ربهم جنات النعيم

القول في تأويل قوله تعالى: {إن للمتقن عند ربهم جنات النعيم} .يقول تعالى ذكره: {إن للمتقين} الذين اتقوا عقوبة الله بأداء فرائضه، واجتناب معاصيه {عند ربهم جنات النعيم} يعني: بساتين النعيم الدائم.


035-35-أَفَنَجْعَلُ الْمُسْلِمِينَ كَالْمُجْرِمِينَ

35-أفنجعل المسلمين كالمجرمين

قوله: {أفنجعل المسلمين كالمجرمين} يقول تعالى ذكره: أفنجعل أيها الناس في كرامتي ونعمتي في الآخرة الذين خضعوا لي بالطاعة، وذلوا لي بالعبودية، وخشعوا لأمري ونهي، كالمجرمين الذي اكتسبوا المأثم، وركبوا المعاصي، وخالفوا أمري ونهي؟ كلا ما الله بفاعل ذلك.


036-36-مَا لَكُمْ كَيْفَ تَحْكُمُونَ

36-ما لكم كيف تحكمون

قوله: {ما لكم كيف تحكمون} أتجعلون المطيع لله من عبيده، والعاصي له منهم في كرامته سواء. يقول جل، ثناؤه: لا تسووا بينهما فأنهما لا يستويان عند الله، بل المطيع له الكرامة الدائمة، والعاصي له الهوان الباقي.


037-37-أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ

37-أم لكم كتاب فيه تدرسون

القول في تأويل قوله تعالى: {أم لكم كتاب فيه تدرسون} .يقول تعالى ذكره للمشركين به من قريش: ألكم أيها القوم بتسويتكم بين المسلمين والمجرمين في كرامة الله كتاب نزل من عند الله أتاكم به رسول من رسله بأن لكم ما تخيرون، فأنتم تدرسون فيه ما تقولون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26871 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {أم لكم كتاب فيه تدرسون} قال: فيه الذي تقولون تقرؤونه: تدرسونه، وقرأ: {أم آتيناهم كتابا فهم على بينة منه} ... إلى آخر الآية.


038-38-إِنَّ لَكُمْ فِيهِ لَمَا تَخَيَّرُونَ

38-إن لكم فيه لما تخيرون

قوله: {إن لكم فيه لما تخيرون} يقول جل ثناؤه: إن لكم في ذلك الذي تخيرون من الأمور لأنفسكم، وهذا أمر من الله، توبيخ لهؤلاء القوم وتقريع لهم فيما كانوا يقولون من الباطل، ويتمنون من الأماني الكاذبة.


039-39-أَمْ لَكُمْ أَيْمَانٌ عَلَيْنَا بَالِغَةٌ إِلَى يَوْمِ الْقِيَامَةِ إِنَّ لَكُمْ لَمَا تَحْكُمُونَ

39-أم لكم أيمان علينا بالغة إلى يوم القيامة إن لكم لما تحكمون

قوله: {أم لكم} فيه {أيمان علينا بالغة إلى يوم القيامة} يقول: هل لكم أيمان علينا تنتهي بكم إلى يوم القيامة، بأن لكم ما تحكمون أي بأن لكم حكمكم، ولكن الألف كسرت من "إن " لما دخل في الخبر اللام: أي هل لكم أيمان علينا بأن لكم حكمكم.


040-40-سَلْهُم أَيُّهُم بِذَلِكَ زَعِيمٌ

40-سلهم أيهم بذلك زعيم

القول في تأويل قوله تعالى: {سلهم أيهم بذلك زعيم} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : سل يا محمد هؤلاء المشركين أيهم بأن لهم علينا أيمانا بالغة بحكمهم إلى يوم القيامة {زعيم} يعني: كفيل به، والزعيم عند العرب: الضامن والمتكلم عن القوم، كما:26872 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {أيهم بدلك زعيم} يقول: أيهم بذلك كفيل.26873 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في قوله: {سلهم أيهم بذلك زعيم} يقول: أيهم بذلك كفيل.


041-41-أَمْ لَهُمْ شُرَكَاء فَلْيَأْتُوا بِشُرَكَائِهِمْ إِن كَانُوا صَادِقِينَ

41-أم لهم شركاء فليأتوا بشركائهم إن كانوا صادقين

قوله: {أم لهم شركاء فليأتوا بشركائهم إن كانوا صادقين} يقول تعالى ذكره: ألهؤلاء القوم شركاء فيما يقولون ويصفون من الأمور التي يزعمون أنها لهم، فليأتوا بشركائهم في ذلك إن كانوا فيما يدعون من الشركاء صادقين.


042-42-يَوْمَ يُكْشَفُ عَن سَاقٍ وَيُدْعَوْنَ إِلَى السُّجُودِ فَلَا يَسْتَطِيعُونَ

42-يوم يكشف عن ساق ويدعون إلى السجود فلا يستطيعون

القول في تأويل قوله تعالى: {يوم يكشف عن ساق} يقول تعالى ذكره {يوم يكشف عن ساق} قال جماعة من الصحابة والتابعين من أهل التأويل: يبدو عن أمر شديد. ذكر من قال ذلك:26874 - حدثني محمد بن عبيد المحاربي، قال: ثنا عبد الله بن المبارك، عن أسامة بن زيد، عن عكرمة، عن ابن عباس {يوم يكشف عن ساق} قال: هو يوم حرب وشدة.26875 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن المغيرة، عن إبراهيم، عن ابن عباس {يوم يكشف عن ساق} قال: عن أمر عظيم كقول الشاعر:وقامت الحرب بنا على ساق26876 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم {يوم يكشف عن ساق} ولا يبقى مؤمن إلا سجد، ويقسو ظهر الكافر فيكون عظما واحدا.وكان ابن عباس يقول: يكشف عن أمر عظيم، ألا تسمع العرب تقول:وقامت الحرب بنا على ساق26877 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس، قوله {يوم يكشف عن ساق} يقول: حين يكشف الأمر، وتبدو الأعمال، وكشفه: دخول الآخرة وكشف الأمر عنه.26878 - حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن ابن عباس، قوله {يوم يكشف عن ساق} هو الأمر الشديد المفظع من الهول يوم القيامة.26879 - حدثني محمد بن عبيد المحاربي وابن حميد، قالا: ثنا ابن المبارك، عن ابن جريج، عن مجاهد، قوله: {يوم يكشف عن ساق} قال: شدة الأمر وجده؛ قال ابن عباس: هي أشد ساعة في يوم القيامة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوم يكشف عن ساق} قال: شدة الأمر، قال ابن عباس: هي أول ساعة تكون في يوم القيامة غير أن في حديث الحارث قال: وقال ابن عباس: هي أشد ساعة تكون في يوم القيامة.26880 - حدثنا ابن حميد، قال: ثنا مهران عن سفيان، عن عاصم بن كليب، عن سعيد بن جبير، قال: عن شدة الأمر.26881 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {يوم يكشف عن ساق} قال: عن أمر فظيع جليل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {يوم يكشف عن ساق} قال: يوم يكشف عن شدة الأمر.26882 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم يكشف عن ساق} وكان ابن عباس يقول: كان أهل الجاهلية يقولون: شمرت الحرب عن ساق يعني إقبال الآخرة وذهاب الدنيا26883 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزهراء، عن عبد الله، قال: "يتمثل الله للخلق يوم القيامة حتى يمر المسلمون، قال: فيقول: من تعبدون؟ فيقولون: نعبد الله لا نشرك به شيئا، فينتهرهم مرتين أو ثلاثا، فيقول: هل تعرفون ربكم؟ فيقولون: سبحانه إذا اعترف إلينا عرفناه، قال: فعند ذلك يكشف عن ساق، فلا يبقى مؤمن إلا خر لله ساجدا، ويبقى المنافقون ظهورهم طبق واحد، كأنما فيها السفافيد، فيقولون: ربنا، فيقول: قد كنتم تدعون إلى السجود وأنتم سالمون " .26884 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، عن الأعمش، عن المنهال بن عمرو، عن عبد الله بن مسعود، قال: "ينادي مناد يوم القيامة: أليس عدلا من ربكم الذي خلقكم، ثم صوركم، ثم رزقكم، ثم توليتم غيره أن يولى كل عبد منكم ما تولى، فيقولون: بلى، قال: فيمثل لكل قوم آلهتهم التي كانوا يعبدونها، فيتبعونها حتى توردهم النار، ويبقى أهل الدعوة، فيقول بعضهم لبعض: ماذا تنتظرون، ذهب الناس؟ فيقولون: ننتظر أن ينادى بنا، فيجيئ إليهم في صورة، قال: فذكر منها ما شاء الله، فيكشف عما شاء الله أن يكشف قال: فيخرون سجدا إلا المنافقين، فإنه يصير فقار أصلابهم عظما وأحدا مثل صياصي البقر، فيقال لهم: ارفعوا رؤوسكم إلى نوركم " ثم ذكر قصة فيها طول.26885 - حدثنا أبو كريب، قال: ثنا أبو بكر، قال: ثنا الأعمش، عن المنهال عن قيس بن سكن، قال: حدث عبد الله وهو عند عمر {يوم يقوم الناس لرب العالمين} قال: "إذا كان يوم القيامة قال: يقوم الناس بين يدى رب العالمين أربعين عاما، شاخصة أبصارهم إلى السماء، حفاة عراة، يلجمهم العرق، ولا يكلمهم بشر أربعين عاما، ثم ينادي مناد.: يا أيها الناس أليس عدلا من ربكم الذي خلقكم وصوركم ورزقكم، ثم عبدتم غيره، أن يولى كل قوم ما تولوا؟ قالوا: نعم؟ قال: فيرفع لكل قوم ما كانوا يعبدون من دونا الله؛ قال: ويمثل لكل قوم، يعني آلهتهم، فيتبعونها حتى تقذفهم في النار، فيبقى المسلمون والمنافقون، فيقال: ألا تذهبون فقد ذهب الناس؟ فيقولون: حتى يأتينا ربنا، قال: وتعرفونه؟ فقالوا: إن اعترف لنا، قال: فيتجلى فيخر من كان يعبده ساجدا، قال: ويبقى المنافقون لا يستطيعون كأن في ظهورهم السفافيد. قال: فيذهب بهم فيساقون إلى النار، فيقذف بهم، ويدخل هؤلاء الجنة، قال: فيستقبلون في الجنة بما يستقبلون به من الثواب والأزواج والحور العين، لكل رجل منهم في الجنة كذا وكذا، يبن كل جنة كذا وكذا، بين أدناها وأقصاها ألف سنة هو يرى أقصاها كما يرى أدناها؛ قال: ويستقبله رجل حسن الهيئة إذا نظر إليه مقبلا حسب أنه ربه، فيقول له: لا تفعل إنما إنا عبدك وقهر مانك على ألف قرية قال: يقول عمر: يا كعب ألا تسمع ما يحدث به عبد الله " ؟.26886 - حدثنا ابن جبلة، قال: ثنا يحيى بن حماد، قال: ثنا أبو عوانة، قال: ثنا سليمان الأعمش، عن المنهال بن عمرو، عن أبي عبيدة وقيس بن سكن، قالا: قال عبد الله وهو يحدث عمر، قال: وجعل عمر يقول: ويحك يا كعب، ألا تسمع ما يقول عبد الله؟ "إذا حسر الناس على أرجلهم أربعين عاما شاخصة أبصارهم إلى السماء، لا يكلمهم بشر، والشمس على رؤوسهم حتى يلجمهم العرق، كل بر منهم وفاجر، ثم ينادي مناد من السماء: يا أيها الناس أليس عدلا من ربكم الذي خلقكم ورزقكم وصوركم، ثم توليتم غيره، أن يولي كل رجل منكم ما تولى؟ فيقولون: بلى؛ ثم ينادي مناد من السماء: يا أيها الناس، فلتنطلق كل أمة إلى ما كانت تعبد، قال: ويبسط لهم السراب، قال: فيمثل لهم ما كانوا يعبدون، قال: فينطلقون حتى يلجوا النار، فيقال للمسلمين: ما يحبسكم؟ فيقولون: هذا مكاننا حتى يأتينا ربنا، فيقال لهم: هل تعرفونه إذا رأيتموه؟ فيقولون: إن اعترف لنا عرفناه " .26887 - قال وثني أبو صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم "حتى إن أحدهم ليلتف فيكشف عن ساق، فيقعون سجودا، قال: وتدمج أصلاب المنافقين حتى تكون عظما واحدا، كأنها صياصي البقر، قال: فيقال لهم: أرفعوا رؤوسكم إلى نوركم بقدر أعمالكم؛ قال: فترفع طائفة منهم رؤوسهم إلى مثل الجبال من النور، فيمرون على الصراط كطرف العين، ثم ترفع أخرى رؤوسهم إلى أمثال القصور، فيمرون على الصراط كمر الريح، ثم يرفع آخرون بين أيديهم أمثال البيوت، فيمرون كمر الخيل؛ ثم يرفع آخرون إلى نور دون ذلك، فيشذون شدا؛ وآخرون دون ذلك يمشون مشيا حتى يبقى آخر الناس رجل على أنملة رجله مثل السراج، فيخر مرة، ويستقيم أخرى، وتصيبه النار فتشعث منه حتى يخرج، فيقول: ما أعطي أحد ما أعطيت، ولا يدري مما نجا، غير أني وجدت مسها، وإني وجدت حرها " وذكر حديثا فيه طول اختصرت هذا منه.26888 - حدثني موسى بن.عبد الرحمن المسروقي، قال: ثنا جعفر بن عون، قال: ثنا هشام بن سعد، قال: ثنا زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، قال: قال رسول الله صلى الله عليه وسلم : "إذا كان يوم القيامة نادى مناد: ألا لتلحق كل أمة بما كانت تعبد، فلا يبقى أحد كان يعبد صنما ولا وثنا ولا صورة إلا ذهبوا حتى يتساقطوا في النار، ويبقى من كان يعبد الله وحده من بر وفاجر، وغبرات أهل الكتاب ثم تعرض جهنم كأنها سراب يحطم بعضها بعضا، لم يدعى اليهود، فيقال لهم: ما كنتم تعبدون؟ فيقولون: عزير ابن الله، فيقول: كذبتم ما اتخذ الله من صاحبة ولا ولد، فماذا تريدون؟ فيقولون: أي ربنا ظمئنا فيقول: أفلا تردون فيذهبون حتى يتساقطوا في النار، ثم تدعى النصارى، فيقال: ماذا كنتم تعبدون؟ فيقولون: المسيح ابن الله، فيقول: كذبتم ما اتخذ الله من صاحبة ولا ولد، فماذا تريدون؟ فيقولون: أي ربنا ظمئنا اسقنا، فيقول: أفلا تردون، فيذهبون فيتساقطون في النار، فيبقى من كان يعبد الله من بر وفاجر قال: ثم يتبدى الله لنا في صورة غير صورته التي رأيناه فيها التي مرة، فيقول: أيها الناس لحقت كل أمة بما كانت تعبد، وبقيتم أنتم فلا يكلمه يومئذ إلا الأنبياء، فيقولون: فارقنا الناس في الدنيا، ونحن كنا إلى صحبتهم فيها أحوج لحقت كل أمة بما كانت تعبد، ونحن ننتظر ربنا الذي كنا نعبد، فيقول: أنا ربكم، فيقولون: نعوذ بالله منك، فيقول: هل بينكم وبين الله آية تعرفونه بها؟ فيقولون نعم، فيكشف عن ساق، فيخرون سجدا أجمعون، ولا يبقى أحد كان سجد في الدنيا سمعة ولا رياء ولا نفاقا، إلا صار ظهره طبقا واحدا، كلما أراد أن يسجد خر على قفاه؛ قال: ثم يرجع يرفع برنا ومسيئنا، وقد عاد لنا في صورته التي رأيناه فيها أول مرة، فيقول: أنا ربكم، فيقولون: نعم أنت ربنا ثلاث مرات " .26889- حدثني محمد بن عبد الله بن عبد الحكم، قال: ثني أبي وسعيد بن الليث، عن الليث، قال: ثنا خالد بن يزيد، عن أبي هلال، عن زيد بن أسلم، عن عطاء بن يسار، عن أبي سعيد الخدري، أن رسول الله صلى الله عليه وسلم قال: "ينادي مناديه فيقول: ليحق كل قوم بما كانوا يعبدون فيذهب أصحاب الصليب مع صليبهم، وأصحاب الأوثان مع أوثانهم، واصحاب كل آلة مع، آلهتهم حتى يبقى من كان الله من بر وفاجر وغبرات أهل الكتاب، ثم يؤتي بجهنم تعرض كأنها سراب " ثم ذكر نحوه، غير أنه قال " فإنا ننتظر ربنا " فقال: إن كان قاله فيأتيهم الجبار، ثم حدثنا الحديث نحو حديث المسروقي.26890 - حدثنا أبو كريب، قال: ثنا عبد الرحمن المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن أبي زياد عن رجل من الأنصار، عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال: "يأخذ الله للمظلوم الظالم حتى إذا لم يبق تبعه لأحد عند أحد جعل الله ملكا من الملائكة على صورة عزير، فتتبعه اليهود، وجعل الله ملكا من الملائكة على صورة عيسى فتتبعه النصارى، ثم نادى مناد أسمع الخلائق كلهم، فقال: ألا ليحق كل قوم بآلهتهم وما كانوا يعبدون من دون الله، فلا يبقى أحد كان يعبد من دون الله شيئا إلا مثل له آلهته بين يديه، ثم قادتهم إلى النار حتى إذا لم بيق إلا المؤمنون فيهم المنافقون قال الله جل ثناؤه أيها الناس ذهبت، الناس، الحقوا بآلهتكم وما كنت وما، كنتم تعبدون فيقلون والله مالنا إلا الله وما كنا نعبد إلها غيره، وهو الله ثبتهم، ثم يقول لهم الثانية ذلك: الحقوا بآلهتكم وما كنتم تعبدون، فيقلون مثل ذلك، فيقال: هل بينكم وبين ربكم آية تعرفونها؟ فيقلون نعم، فيتجلى لهم من عظمته ما يعرفونه أنه ربهم فيخرون له سجدا على وجوهم ويقع كل منافق على قفاه، ويجعل الله أصلابهم كصياصي البقر " .26891 - وحدثني أبو زيد عمر بن شبة، قال: ثنا الوليد بن مسلم، قال: ثنا أبو سعيد روح بن جناح، عن مولى لعمر بن عبد العزيز، عن أبي بردة بن أبي موسى، عن أبيه، عن النبي صلى الله عليه وسلم قال: {يوم يكشف عن ساق} قال: "عن نور عظيم، يخرون له سجدا " .26892 - حدثني جعفر بن محمد البزوري، قال: ثنا عبيد الله، عن أبي جعفر، عن الربيع في قوله الله {يوم يكشف عن ساق} قال: يكشف عن الغطاء، قال: ويدعون إلى السجود وهم سالمون.26893 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن أسامة بن زيد، عن عكرمة، في قوله {يوم يكشف عن ساق} قال: هو يوم كرب وشدة.وذكر عن ابن عباس أنه كان يقرأ ذلك: {يوم يكشف عن ساق} بمعنى تكشف القيامة عن شدة شديدة، والعرب تقول: كشف هذا الأمر عن ساق: إذا صار إلى شدة؛ ومنه قول الشاعر:كشفت لهم عن ساقها وبدا من الشر الصراح.قوله: {ويدعون إلى السجود فلا يستطيعون} يقول: ويدعوهم الكشف عن الساق إلى السجود لله تعالى فلا يطيقون ذلك.


043-43-خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ وَقَدْ كَانُوا يُدْعَوْنَ إِلَى السُّجُودِ وَهُمْ سَالِمُونَ

43-خاشعة أبصارهم ترهقهم ذلة وقد كانوا يدعون إلى السجود وهم سالمون

قوله: {خاشعة أبصارهم ترهقهم ذلة} يقول: تغشاهم ذلة من عذاب الله.يقول: وقد كانوا في الدينا يدعونهم إلى السجود له، وهم سالمون، لا يمنعهم من ذلك مانع، ولا يحول بينه وبينهم حائل. وقد قيل: السجود في هذا الموضع: الصلاة المكتوبة. ذكر من قال ذلك:26894 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم التيمي {وقد كانوا يدعون إلى السجود} قال: إلى الصلاة المكتوبة.26895 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي سفيان، عن سعيد بن جبير {وقد كانوا يدعون إلى السجود} قال: سمع المنادي إلى الصلاة المكتوبة فلا يجيبه.قال ثنا مهران، عن سفيان، عن أبيه، عن إبراهيم التيمي: {وقد كانوا يدعون إلى السجود} قال: الصلاة المكتوبة.وبنحو الذي قلنا في قوله {ويدعون إلى السجود فلا يستطيعون} ... الآية، قال أهل التأويل ذكر من قال ذلك:26896 - حدثني على، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقد كانوا يدعون إلى السجو وهم سالمون} قال: هم الكفار كانوا يدعون في الدنيا وهم آمنون، فاليوم يدعوهم وهم خائفون، ثم أخبر الله سبحانه أنه حال بين أهل الشرك وبين طاعته في الدنيا والآخرة، فأما في الدنيا فإنه قال {ما كانوا يستطيعون السمع وما كانوا يبصرون} وأما في الآخرة فإنه قال: {فلا يستطيعون خاشعة أبصارهم} .26897 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويدعون إلى السجود فلا يستطيعون} ذلكم والله يوم القيامة.ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "يؤذن المؤمنين يوم القيامة في السجود، فيسجد المؤمنون، وبين كل مؤمنين منافق، فيقسو ظهر المنافق عن السجود، ويجعل الله سجود المؤمنين عليهم توبيخا وذلا صغارا، وندامة وحسرة " ..قوله: {وقد كانوا يدعون إلى السجود} أي في الدنيا {وهم سالمون} أي في الدنيا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: بلغني أنه يؤذن للمؤمنين يوم القيامة في السجود بين كل مؤمنين منافق، يسجد المؤمنون، ولا يستطيع المنافق أن يسجد؛ وأحسبه قال: تقسو ظهورهم، ويكون سجود المؤمنين توبيخا عليهم، قال: {وقد كانوا يدعون إلى السجود وهم سالمون} .


044-44-فَذَرْنِي وَمَن يُكَذِّبُ بِهَذَا الْحَدِيثِ سَنَسْتَدْرِجُهُم مِّنْ حَيْثُ لَا يَعْلَمُونَ

44-فذرني ومن يكذب بهذا الحديث سنستدرجهم من حيث لا يعلمون

القول في تأويل قوله تعالى: {فذرني ومن يكذب بهذا الحديث} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : كل يا محمد أمر هؤلاء المكذبين بالقرآن إلي؛ وهذا كقول القائل لآخر غيره يتوعد رجلا: دعني وإياه، وخلني وإياه، بمعنى: انه من وراء مساءته.و "من " في قوله: {ومن يكذب بهذا الحديث} في موضع نصب، لأن معنى الكلام ما ذكرت، وهو نظير قولهم: لو تركت ورأيك ما أفلحت. والعرب تنصب "ورأيك " ، لأن معنى الكلام: لو وكلتك إلى رأيك لم تفلح..قوله: {سنستدرجهم من حيث لا يعلمون} يقول جل ثناؤه: سنكيدهم من حيث لا يعلمون، وذلك بأن يمتعهم بمتاع الدنيا حتى يظنوا أنهم متعوا به بخير لهم عند الله، فيتمادوا في طغيانهم، ثم يأخذهم بغتة وهم لا يشعرون.


045-45-وَأُمْلِي لَهُمْ إِنَّ كَيْدِي مَتِينٌ

45-وأملي لهم إن كيدي متين

قوله: {وأملي لهم} يقول تعالى ذكره: وأنسئ في آجالهم ملاوة من الزمان، وذلك برهة من الدهر على كفرهم وتمردهم على الله لتتكامل حجج الله عليهميقول: إن كيدي بأهل الكفر قوي شديد.


046-46-أَمْ تَسْأَلُهُمْ أَجْراً فَهُم مِّن مَّغْرَمٍ مُّثْقَلُونَ

46-أم تسألهم أجرا فهم من مغرم مثقلون

يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : أتسأل يا محمد هؤلاء المشركين بالله على ما أتيتهم به من النصيحة، ودعوتهم إليه من الحق، ثوابا وجزاء.يعني من غرم ذلك الأجر مثقلون، قد أثقلهم القيام بأدائه، فتحاموا لذلك قبول نصيحتك، وتجنبوا لمعظم ما أصابهن من ثقل الغرم الذي سألتهم على ذلك الدخول في الذي دعوتهم إليه من الدين.


047-47-أَمْ عِندَهُمُ الْغَيْبُ فَهُمْ يَكْتُبُونَ

47-أم عندهم الغيب فهم يكتبون

قوله: {أم عندهم الغيب فهم يكتبون} يقول: أعندهم اللوح المحفوظ الذي فيه نبأ ما هو كائن، فهم يكتبون منه ما فيه، ويجادلونك به، ويزعمون أنهم على كفرهم بربهم أفضل منزلة عند الله من أهل الإيمان به.


048-48-فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تَكُن كَصَاحِبِ الْحُوتِ إِذْ نَادَى وَهُوَ مَكْظُومٌ

48-فاصبر لحكم ربك ولا تكن كصاحب الحوت إذ نادى وهو مكظوم

القول في تأويل قوله تعالى: {فاصبر لحكم ربك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فاصبر يا محمد لقضاء ربك وحكمه فيك، وفي هؤلاء المشركين بما أتيتهم به من هذا القرآن، وهذا الدين، وامض لما أمرك به ربك، ولا يثنيك عن تبليغ ما أمرت بتبليغه تكذيبهم إياك وأذاهم لك..قوله: {ولا تكن كصاحب الحوت} الذي حبسه في بطنه، وهو يونس بن متى صلى الله عليه وسلم فيعاقبك ربك على تركك تبليغ ذلك، كما عاقبه فحبسه في بطنه.وكان قتادة يقول في قوله: {ولا تكن كصاحب الحوت} لا تكن مثله في العجلة والغضب. ذكر من قال ذلك:26900 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاصبر لحكم ربك ولاتكن كصاحب الحوت إذ نادى ربه وهو مكظوم} يقول: لا تعجل كما عجل، ولا تغضب كما غضب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.يقول: إذ نادى وهو مغموم، قد أتقله الغم وكظمه، كما:26898 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قو له: {إذ نادى وهو مكظوم} يقول: مغموم.26899 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {مكظوم} قال: مغموم.


049-49-لَوْلَا أَن تَدَارَكَهُ نِعْمَةٌ مِّن رَّبِّهِ لَنُبِذَ بِالْعَرَاء وَهُوَ مَذْمُومٌ

49-لولا أن تداركه نعمة من ربه لنبذ بالعراء وهو مذموم

قوله: {لولا أن تداركه نعمة من ربه} يقول جل ثناؤه: لولا أن تدارك صاحب الحوت نعمة من ربه، فرحمه بها، وتاب عليه من مغاضبته ربه {لنبذ بالعراء} وهو الفضاء من الأرض: ومنه قول بن جعدة:ورقعت رجلا لا أخاف عثارها ونبذت بالبلد العراء ثيابي {وهو مذموم} اختلف أهل التأويل في معنى قوله: {وهو مذموم} فقال بعضهم: معناه وهو مليم. ذكر من قال ذلك:26901 - حدثني علي، قال: ثني أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وهو مذموم} يقول: وهو مليم.وقال آخرون: بل معنى ذلك: وهو مذنب ذكر من قال ذلك:26902 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه عن بكر {وهو مذموم} قال: هو مذنب.


050-50-فَاجْتَبَاهُ رَبُّهُ فَجَعَلَهُ مِنَ الصَّالِحِينَ

50-فاجتباه ربه فجعله من الصالحين

القول في تأويل قوله تعالى: {فاجتباه ربه فجعله من الصالحين} .يقول تعالى ذكره: فاجتبى صاحب الحوت ربه، يعني اصطفاه واختاره لنبوته {فجعله من الصالحين} يعني من المرسلين العاملين بما أمرهم به ربهم، المنتهين عما نهاهم عنه.


051-51-وَإِن يَكَادُ الَّذِينَ كَفَرُوا لَيُزْلِقُونَكَ بِأَبْصَارِهِمْ لَمَّا سَمِعُوا الذِّكْرَ وَيَقُولُونَ إِنَّهُ لَمَجْنُونٌ

51-وإن يكاد الذين كفروا ليزلقونك بأبصارهم لما سمعوا الذكر ويقولون إنه لمجنون

قوله: {وإن يكاد الذين كفروا ليزلقونك بأبصارهم} يقول جل ثناؤه: وإن يكاد الذين كفروا يا محمد ينفذونك بأبصارهم من شدة عداوتهم لك ويزيلونك فيرموا بك عند نظرهم إليك غيظا عليك. وقد قيل: إنه غني بذلك: وإن يكان الذين كفروا مما عانوك بأبصارهم ليزمون بك يا محمد، ويصرعونك، كما تقول العرب: كاد فلان يصرعني بشدة نظره إلي قالوا: وإنما كانت قريش عانوا رسول الله صلى الله عليه وسلم ليصيبوه بالعين، فنظروا إليه ليعينوه، وقالوا: ما رأينا رجلا مثله، أو إنه لمجنون، فقال الله لنبيه عند ذلك: وإن يكاد الذين كفروا ليرمونك بأبصارهم {لما سمعوا الذكر ويقولون أنه لمجنون} .وبنحو الذي قلنا في معنى {ليزلقونك} قال أهل التأويل. ذكر من قال ذلك:26903 - حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس، في قوله: {وإن يكاد الذين كفروا ليزلقونك بأبصارهم لما سمعوا الذكر} يقول: ينفذونك بأبصارهم من شدة النظر، يقول ابن عباس: يقال للسهم: زهق السهم أو زلق.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ليزلقونك بأبصارهم} يقول: لينفذونك بأبصارهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وإن يكاد الذين كفروا ليزلفونك بأبصارهم} يقول: ليزهقونك بأبصارهم.26904 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا معاوية، عن إبراهيم، عن عبد الله أنه كان يقرأ: "وإن يكاد الذين كفروا ليزهقونك " .26905 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في، قوله: {ليزلقونك} قال: لينفذونك بأبصارهم.26906 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله: {ليزلفونك بأبصارهم} قال: ليزهقونك، وقال الكلبي ليصرعونك.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإن يكاد الذين كفروا ليزلقونك بأبصارهم} لينفذونك بأبصارهم معاداة لكتاب الله، ولذكر الله.26907 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذا يكاد الذين كفروا ليزلقونك بأبصارهم} يقول: ينفذونك بأبصارهم من العداوة والبغضاء.واختلفت القراء في قراءة قوله {ليزلقونك} فقرأ ذلك عامة قراء المدينة "ليزلقونك " بفتح الياء من زلقته أزلقه زلقا. وقرأته عامة قراء الكوفة والبصرة {ليزلفونك} بضم الياء من أزلقه يزلقه.والصواب من القول في ذلك عندي انهما قراءتان معروفتان، ولغتان مشهورتان في العرب متقاربتا المعنى؛ والعرب تقول للذي يحلق الرأس: قد أزلقه وزلقه، فبأيتهما قرأ القارئ فمصيب.وقوله {لما سمعوا الذكر} يقول: لما سمعوا كتاب الله يتلى.يقول تعالى ذكره: يقول هؤلاء المشركون الذين وصف صفتهم إن محمدا لمجنون، وهذا الذي جاءنا به من الهذيان الذي يهذي به في جنونه


052-52-وَمَا هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

52-وما هو إلا ذكر للعالمين

وما محمد إلا ذكر الله به العالمين الثقلين الجن والإنس.آخر تفسير سورة ن والقلم.


001-1-الْحَاقَّةُ

1-الحاقة

انظر تفسير الآية 2


002-2-مَا الْحَاقَّةُ

2-ما الحاقة

القول في تأويل قوله تعالى: {الحاقة} يقول تعالى ذكره: الساعة {الحاقة} التي تحق فيها الأمور، ويجب فيها الجزاء على الأعمال.يقول: أي شيء الساعة الحاقة.وذكر عن العرب أنها تقول: لما عرف الحاقة متى والحقة متى، وبالكسر بمعنى واحد في اللغات الثلاث، وتقول: وقد حق عليه الشيء إذا وجب، فهو يحق حقوقا.والحاقة الأولى مرفوعة بالثانية، لأن الثانية بمنزلة الكناية عنها، كأنه عجب منها، فقال: الحاقة: ما هي كما يقال: زيد ما زيد.والحاقة الثانية مرفوعة بما، وما بمعنى أي، وما رفع بالحاقة الثانية، ومثله في القرآن {وأصحاب اليمين ما أصحاب اليمين} و {القارعة ما القارعة} فما في موضع رفع بالقارعة الثانية والأولى بجملة الكلام بعدها.وبنحو الذي قلنا في قوله: {الحاقة} قال أهل التأويل ذكر من قال ذلك:26908 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {الحاقة} قال: من أسماء يوم القيامة، عظمه الله، وحذره عباده.26909 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن شريك، عن جابر، عن عكرمة قال: {الحاقة} القيامة.26910 - حدثنا بشر، قال: ثنا بزيد، قال: ثنا سعيد، عن قتادة، قوله: {الحاقة} يعني الساعة أحقت لكل عامل عمله.حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الحاقة} قال: أحقت لكل قوم أعمالهم.26911 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الحاقة} يعني القيامة.26912 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الحاقة ما الحاقة} و {القارعة ما القارعة} و {الواقعة} و {الطامة} و {الصاخة} قال: هذا كله يوم القيامة الساعة، وقرأ قول الله: {ليس لوقعتها كاذبة خافضة رافعة} والخافضة من هؤلاء أيضا خفضت أهل النار، ولا نعلم أحدا أخفض من أهل النار، ولا أذل ولا أخزى؛ ورفعت أهل الجنة، ولا نعلم أحدا أشرف من أهل الجنة ولا أكرم.


003-3-وَمَا أَدْرَاكَ مَا الْحَاقَّةُ

3-وما أدراك ما الحاقة

قوله: {وما أدراك ما الحاقة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : وأي شيئ أدراك وعرفك أي شيء الحاقة. كما:26913 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان قال: ما في القرآن "وما يدريك " فلم يخبره، وما كان "وما أدراك " ، فقد أخبره.26914 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أدراك ما الحاقة} تعظيما ليوم القيامة كما تسمعون.


004-4-كَذَّبَتْ ثَمُودُ وَعَادٌ بِالْقَارِعَةِ

4-كذبت ثمود وعاد بالقارعة

قوله: {كذبت ثمود وعاد بالقارعة} يقول تعالى ذكره: كذبت ثمود قوم صالح، وعاد قوم هود بالساعة التي تقرع قلوب العباد فيها بهجومها عليهم. والقارعة أيضا: اسم من أسماء القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26915 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كذبت ثمود وعاد بالقارعة} أي بالساعة.26916 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كذبت ثمود وعاد بالقارعة} قال: القارعة: يوم القيامة.


005-5-فَأَمَّا ثَمُودُ فَأُهْلِكُوا بِالطَّاغِيَةِ

5-فأما ثمود فأهلكوا بالطاغية

القول في تأويل قوله تعالى: {فأما ثمود فأهلكوا بالطاغية} يقول تعالى ذكره: {فأما ثمود} قوم صالح، فأهلكهم الله بالطاغية.واختلف في معنى الطاغية التي أهلك الله بها ثمود أهل التأويل، فقال بعضهم: هي طغيانهم وكفرهم بالله. ذكر من قال ذلك:26917 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله عز وجل: {فاهلكوا بالطاغية} قال: بالذنوب.26918 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأما ثمود فأهلكوا بالطاغية} فقرأ قول الله: {كذبت ثمود بطغواها} وقال: هذه الطاغية طغيانهم وكفرهم بآيات الله. الطاغية طغيانهم الذي طغوا في معاصي الله وخلاف كتاب الله.وقال آخرون: بل معنى ذلك: فأهلكوا بالصيحة التي قد جاوزت مقادير الصياح وطغت عليها. ذكر من قال ذلك:26919 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأما ثمود فأهلكوا بالطاغية} بعث الله عليهم صيحة فأهمدتهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {بالطاغية} قال: أرسل الله عليهم صيحة واحدة فأهمدتهم.وأولى القولين في ذلك بالصواب قول من قال: معنى ذلك: فأهلكوا بالصيحة الطاغية.وإنما قلنا ذلك أولى بالصواب، لأن الله إنما أخبر عن ثمود بالمعنى الذي أهلكها به، كما أخبر عن عاد بالذي أهلكها به، فقال: {وأما عاد فاهلكوا بريح صرصر عاتية} ولو كان الخبر عن ثمود بالسبب الذي أهلكها من أجله، كان الخبر أيضا عن عاد كذلك، إذ كان ذلك في سياق واحد، وفي إتباعه ذلك بخبره عن عاد بأن هلاكها كان بالريح الدليل الواضح على أن إخباره عن ثمود إنما هو ما بينت.


006-6-وَأَمَّا عَادٌ فَأُهْلِكُوا بِرِيحٍ صَرْصَرٍ عَاتِيَةٍ

6-وأما عاد فأهلكوا بريح صرصر عاتية

قوله: {وأما عاد فأهلكوا بريح صرصر عاتية} يقول تعالى ذكره: وأما عاد قوم هود فأهلكهم الله بريح صرصر، وهي الشديدة العصوف مع شدة بردها {عاتية} يقول: عتت على خزانها في الهبوب، فتجاوزت في الشذة والعصوف مقدارها المعروف في الهبوب والبرد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26920 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأما عاد فأهلكوا بريح صرصر عاتبه} يقول: بريح مهلكة باردة، عتت عليهم بغير رحمة ولا بركة، دائمة لا تفتر.26921 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما عاد فأهلكوا بريح صرصر عاتية} والصرصر الباردة عتت عليهم حتى نقبت عن أفئدتهم.26922 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن المسيب، عن شهر بن حوشب، عن ابن عباس، قال: "ما أرسل الله من ريح قط إلا بمكيال ولا أنزل قطرة قط إلا بمثقال، إلا يوم نوح ويوم عاد، فإن الماء يوم نوح طغى على خزانه، فلم يكن لهم عليه سبيل، ثم قرأ: {إنا لما طغى الماء حملناكم في الجارية} وإن الريح عتت على خزانها فلم يكن لهم عليها سبيل، ثم قرأ: {بريح صرصر عاتية}.26923 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا أبو سنان، عن غير واحد، عن علي بن أبي طالب كرم الله وجهه، قال: " لم تنزل قطرة من ماء إلا بكيل على يدي ملك؛ فلما كان يوم نوح أذن للماء دون الخزان، فطغى الماء على الجبال فخرج، فذلك قول الله: {إنا لما طغى الماء حملناكم في الجارية} ولم ينزل من الريح شيء إلا بكيل على يدي ملك إلا يوم عاد، فإنه أذن لها دون الخزان، فخرجت، وذلك قول الله: {بريح صرصر عاتية} عتت على الخزان".26924 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بريح صرصر عاتية} قال: الصرصر: الشديدة، والعاتية: القاهرة التي عتت عليهم فقهرتهم.26925 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {صرصر} قال: شديدة.26926 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بريح صرصر} يعني: باردة عاتية، عتت عليهم بلا رحمة ولا بركة.


007-7-سَخَّرَهَا عَلَيْهِمْ سَبْعَ لَيَالٍ وَثَمَانِيَةَ أَيَّامٍ حُسُوماً فَتَرَى الْقَوْمَ فِيهَا صَرْعَى كَأَنَّهُمْ أَعْجَازُ نَخْلٍ خَاوِيَةٍ

7-سخرها عليهم سبع ليال وثمانية أيام حسوما فترى القوم فيها صرعى كأنهم أعجاز نخل خاوية

قوله: {سخرها عليهم سبع ليال وثمانية أيام حسوما} يقول تعالى ذكره: سخر تلك الرياح على عاد سبع ليال وثمانية أيام حسوما؛ فقال بعضهم: عني بذلك تباعا. ذكر من قال ذلك:26927 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قو له: {وثمانية أيام حسوما} يقو ل: تباعا.26928 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {حسوما} قال: متتابعة.26929 - حدثنا ابن حميد، قال حكام، عن عمرو، عن منصور، عن مجاهد، عن أبي معمر، عن ابن مسعود {ثمانية أيام حسوما} قال: متتابعة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، عن أبي معمر، عن عبد الله بن مسعود مثل حديث محمد بن عمرو.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، عن أبي معمر، عن عبد الله {حسوما} قال: تباعا.26930 - قال: ثنا يحيي بن سعيد القطان، قال: ثنا سفيان، عن سماك بن حرب، عن عكرمة، في قوله: {حسوما} قال: تباعا.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، عن عكرمة أنه قال في هذه الآية {وثمانية أيام حسوما} قال: متتابعة.26931 - حدثنا نصر بن علي، قال: ثني أبي، قال: ثنا خالد بن قيس، عن قتادة {وثمانية أيام حسوما} قال: متتابعة ليس لها فترة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وثمانية أيام حسوما} قال: متتابعة ليس فيه تفتير.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {حسوما} قال: دائمات.حدثنا ابن حميد، قال: ثنا مهران، عن منصور، عن مجاهد، عن أبي معمر عبد الله بن سخبرة، عن ابن مسعود {أيام حسوما} قال: متتابعة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان قال: قال مجاهد: {أيام حسوما} قال: تباعا.26932 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {أيام حسوما} قال: متتابعة، و {أيام نحسات} قال: مشائيم.وقال آخرون: عني بقوله: {حسوما} الريح، وأنها تحسم كل شيء، فلا تبقي من عاد أحدا، وجعل هذه الحسوم من صفة الريح. ذكر من قال ذلك:26933 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وثمانية أيام حسوما} قال: حسمتهم لم تبق منهم أحدا، قال: ذلك الحسوم مثل الذي يقول: احسم هذا الأمر؛ قال: وكان فيهم ثمانية لهم خلق يذهب بهم في كل مذهب؛ قال: قال موسي بن عقبة: فلما جاءهم العذاب قالوا: قوموا بنا نرد هذا العذاب عن قومنا؛ قال: فقاموا وصفوا في الوادي، فأوحى الله إلى ملك الريح أن يقلع منهم كل يوم واحدا، وقرأ قول الله: {سخرها عليهم سبع ليال وثمانية أيام حسوما} حتى بلغ: {نخل خاوية} قال: فإن كانت الريح لتمر بالظعينة فتستدبرها وحمولتها، ثم تذهب بهم في السماء، ثم تكبهم على الرؤوس، وقرأ قول الله: {فلما رأوه عارضا مستقبل أوديتهم هذا عارض ممطرنا} قال: وكأن أمسك عنهم المطر، فقرأ حتى بلغ: {تدمر كل شيء بأمر ربها} قال: وما كانت الريح تقلع من أولئك الثمانية كل يوم إلا واحدا؛ قال: فلما عذب الله قوم عاد، أبقى الله واحدا ينذر الناس، قال: فكانت امرأة قد رأت قومها، فقالوا لها: أنت أيضا، قالت: تنحيت على الجبل؛ قال: وقد قيل لها بعد: أنت قد سلمت وقد رأيت، فكيف لا رأيت عذاب الله ؟ قالت: ما أدري غير أن أسلم ليلة: ليلة لا ريح.وأولى القولين في ذلك عندي بالصواب قول من قال: عني بقوله {حسوما} متتابعة، لإجماع الحجة من أهل التأويل على ذلك. وكان بعض أهل العربية يقول: الحسوم: التباع، إذا تتابع الشيء فلم ينقطع أوله عن آخره قيل فيه حسوم؛ قال: وإنما أخذوا والله اعلم من حسم الداء: إذا كوى صاحبه، لأنه لحم يكوى بالمكواة، ثم يتابع عليه..قوله: {فترى القوم فيها صرعى} يقول: فترى يا محمد قوم عاد في تلك السبع الليالي والثمانية الأيام الحسوم صرعى قد هلكوا.يقول: كأنهم أصول نخل قد خوت، كما:26934 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كأنهم أعجاز نخل خاويه} وهي أصول النخل.


008-8-فَهَلْ تَرَى لَهُم مِّن بَاقِيَةٍ

8-فهل ترى لهم من باقية

قوله: {فهل ترى لهم من باقية} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فهل ترى يا محمد لعاد قوم هود من بقاء.وقيل: عني بذلك: فهل ترى منهم باقيا.وكان بعض أهل المعرفة بكلام العرب من البصريين يقول: معنى ذلك: فهل ترى لهم من بقية، ويقول: مجازها مجاز الطاغية مصدر.


009-9-وَجَاء فِرْعَوْنُ وَمَن قَبْلَهُ وَالْمُؤْتَفِكَاتُ بِالْخَاطِئَةِ

9-وجاء فرعون ومن قبله والمؤتفكات بالخاطئة

القول في تأويل قوله تعالى: {وجاء فرعون ومن قبله والمؤتفكات بالخاطئة} يقول تعالى ذكره: {وجاء فرعون} مصر.واختلفت القراء في قراءة قوله: {ومن قبله} فقرأته عامة قراء المدينة والكوفة ومكة خلا الكسائي: {ومن قبله} بفتح القاف وسكون الباء، بمعنى: وجاء من قبل فرعون من الأمم المكذبة بآيات الله كقوم نوح وعاد وثمود وقوم لوط بالخطيئة. وقرأ ذلك عامة قراء البصرة والكسائي: "ومن قبله " بكسر القاف وفتح الباء، بمعنى: وجاء مع فرعون من أهل بلده مصر من القبط.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.وقوله {والمؤتفكات بالخاطئة} يقول: والقرى التي إإتفكت بأهلها فصار عاليها سافلها {بالخاطئة} يعني بالخطيئة. وكانت خطيئتها: إتيانها الذكران في أدبارهم.وبنحو الذي قلنا في معنى قوله {والمؤتفكات} قال أهل التأويل. ذكر من قال ذلك:26935 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاء فرعون ومن قبله والمؤتفكات} قرية لوط. وفي بعض القراءة: "وجاء فرعون ومن معه " .26936 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجاء فرعون ومن قبله المؤتفكات بالخاطئة} قال: المؤتفكات: قوم لوط، ومدينتهم وزرعهم، وفي قوله: {والمؤتفكة أهوى} [النجم: 53] قال: أهواها من السماء: رمى بها من السماء؛ أوحى الله إلى جبريل عليه السلام، فاقتلعها من الأرض، ربضها ومدينتها، ثم هوى بها إلى السماء؛ ثم قلبهم إلى الأرض، ثم أتبعهم الصخر حجارة، وقرأ قول الله: {حجارة من سجيل منضود مسومة} [هود: 82-83] قال: المسومة: المعدة للعذاب.26937 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وجاء فرعون ومن قبله والمؤتفكات بالخاطئة} يعني المكذبين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والمؤتفكات} هم قوم لوط، ائتفكت بهم أرضهم.وبما قلنا في قوله: {بالخاطئة} قال أهل التأويل. ذكر من قال ذلك:26938 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {بالخاطئة} قال: الخطايا.


010-10-فَعَصَوْا رَسُولَ رَبِّهِمْ فَأَخَذَهُمْ أَخْذَةً رَّابِيَةً

10-فعصوا رسول ربهم فأخذهم أخذة رابية

قوله: {فعصوا رسول ربهم} يقول جل ثناؤه: فعصى هؤلاء الذين ذكرهم الله، وهم فرعون ومن قبله والمؤتفكات رسول ربهم..قوله: {فأخذهم أخذة رابية} يقول: فأخذهم ربهم بتكذيبهم رسله أخذة، يعني أخذة زائدة شديدة نامية، من قولهم: أربيت: إذا أخذ أكثر مما أعطى من الربأ؛ يقال: أربيت فربا رباك، والفضة والذهب قد ربوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26939 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {أخذة رابية} قال: شديدة.26940 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأخذهم أخذة رابية} يعني أخذة شديدة.26941 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله الله: {فأخذهم أخذة رابية} قال: كما يكون في الخير رابية كذلك يكون في الشر رابية، قال: ربا عليهم: زاد عليهم، وقرأ قول الله عز وجل: {إن الذين كفروا وصدوا عن سبيل الله زدناهم عذابا فوق العذاب} [النحل: 88] وقرأ قول الله عز وجل: {والذين اهتدوا زادهم هدى وآتاهم تقواهم} [محمد: 19]


011-11-إِنَّا لَمَّا طَغَى الْمَاء حَمَلْنَاكُمْ فِي الْجَارِيَةِ

11-إنا لما طغى الماء حملناكم في الجارية

قوله: {إنا لما طغا الماء} يقول تعالى ذكره: إنا لما كثر الماء فتجاوز حدة المعروف، كان له، وذلك زمن الطوفان.وقيل: إنه زاد فوق كل شيء بقدر خمس عشرة ذراعا.ذكر من قال ذلك، ومن قال في قوله: {طغى} مثل قولنا:26942 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إنا لما طغى الماء} قال: بلغنا أنه طغى فوق كل شيء خمس عشرة ذراعا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا لما طغى الماء حملناكم في الجارية} ذاكم زمن نوح طغى الماء على كل شيء خمس عشرة ذراعا بقدر كل شيء.26943 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، في قوله: {إنا لما طغى الماء حملناكم في الجارية} قال: لم تنزل من السماء قطرة إلا بعلم الخزان، إلا حيث طغى الماء، فإنه قد غضب لغضب الله، فطغى على الخزان، فخرج ما لا يعلمون ما هو.26944 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنا لما طغى الماء حملناكم في الجارية} إنما يقول: لما كثر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {إنا لما طغى الماء} يعني كثر الماء ليالي غرق الله قوم نوح.26945 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنا لما طغى الماء حملناكم} قال محمد بن عمرو في حديثه: طما؛ وقال الحارث: ظهر.26946 - حدثت عن الحسين بن الفرح، قال: سمعت أبا معاذ يقول: ثنا عبيد، عن الضحاك، في قوله: {لما طغى الماء} كثر وارتفع..قوله: {حملناكم في الجارية} يقول: حملناكم في السفينة التي تجري في الماء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26947 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {حملناكم في الجارية} الجارية: السفينة.26948 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {حملناكم في الجارية} والجارية: سفينة نوح التي حملتم فيها.وقيل: حملناكم، فخاطب الذين نزل فيهم القرآن، وإنما حمل أجدادهم نوحا وولده، لأن الذين خوطبوا بذلك ولد الذين حملوا في الجارية، فكان حمل الذين حملوا فيها من الأجداد حملا لذريتهم على ما قد بينا من نظائر ذلك في أماكن كثيرة من كتابنا هذا.


012-12-لِنَجْعَلَهَا لَكُمْ تَذْكِرَةً وَتَعِيَهَا أُذُنٌ وَاعِيَةٌ

12-لنجعلها لكم تذكرة وتعيها أذن واعية

قوله: {لنجعلها لكم تذكرة} يقول: لنجعل السفينة الجارية التي حملناكم فيها لكم تذكرة، يعني عبرة وموعظة تتعظون بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26949 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لنجعلها لكم تذكرة} فأبقاها الله تذكرة وعبرة وآية حتى نظر إليها أوائل هذه الأمة، وكم من سفينة قد كانت بعد سفينة نوح قد صارت رمادا..قوله: {وتعيها أذن واعية} يعني حافظة عقلت عن الله ما سمعت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26950 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وتعيها أذن واعية} يقول: حافظة.26951 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وتعيها أذن واعية} يقول: سامعة، وذلك الإعلان.26952 - حدثنا نصر بن علي، قال: ثنا أبي، قال: ثنا خالد بن قيس، عن قتادة {وتعيها أذن واعية} قال: أذن عقلت عن الله.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتعيها أذن واعية} أذن عقلت عن الله، فانتفعت بما سمعت من كتاب الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أذن واعية} قال: أذن سمعت، وعقلت ما سمعت.26953 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: الضحاك يقول في قوله: {وتعيها أذن واعية} سمعتها أذن ووعت.26954 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، عن على بن حوشب، قال: سمعت مكحولا يقول: قرأ رسول الله صلى الله عليه وسلم : {وتعيها أذن واعية} ثم التفت إلى علي، فقال: "سالت الله أن يجعلها أذنك " ، قال علي رضي الله عنه : فما سمعت شيئا من رسول الله صلى الله عليه وسلم فنسيته.26955 - حدثني محمد بن خلف، قال: ثني بشر بن آدم، قال: ثنا عبد الله بن الزبير، قال: ثني عبد الله بن رستم، قال: سمعت بريدة يقول: سمعت رسول الله صلى الله عليه وسلم يقول لعلي: "يا علي إن الله أمرني أن أدنيك ولا أقصيك، وأن أعلمك وأن تعي، وحق على الله أن تعي " ، قال: فنزلت {وتعيها أذن واعية} .حدثني محمد بن خلف، قال: ثنا الحسن بن حماد، قال: ثنا إسماعيل بن إبراهيم أبو يحيى التيمي عن فضيل بن عبد الله، عن أبي داود، عن بريدة الأسلمي، قال: سمعت رسول الله صلى الله عليه وسلم يقول لعلي: "إن الله أمرني أن أعلمك وأن أدنيك ولا أجفوك ولا أقصيك " ، ثم ذكر مثله.26956 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وتعيها أذن واعية} قال: واعية يحذرون معاصي الله أن يعذبهم الله عليها، كما عذب من كان قبلهم تسمعها فتعيها، إنما تعي القلوب ما تسمع الآذان من الخير والشر من باب الوعي.


013-13-فَإِذَا نُفِخَ فِي الصُّورِ نَفْخَةٌ وَاحِدَةٌ

13-فإذا نفخ في الصور نفخة واحدة

القول في تأويل قوله تعالى: {فإذا نفخ في الصور نفخة واحدة} يقول تعالى ذكره: {فإذا نفخ في الصور} إسرافيل {نفخة واحدة} وهي النفخة الأولى،


014-14-وَحُمِلَتِ الْأَرْضُ وَالْجِبَالُ فَدُكَّتَا دَكَّةً وَاحِدَةً

14-وحملت الأرض والجبال فدكتا دكة واحدة

يقول: فزلزلتا زلزلة واحدة.وكان ابن زيد يقول في ذلك ما:26957 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحملت الأرض والجبال فدكتا دكة واحدة} قال: صارت غبارا.وقيل: {فدكتا} وقد ذكر قبل الجبال والأرض، وهي جماع، ولم يقل: فدككن، لأنه جعل الجبال كالشيء الواحد، كما قال الشاعر:هما سيدان يزعمان وإنما يسوداننا إن يسرت غنماهماوكما قيل: {أن السموات والأرض كانتا رتقا} .


015-15-فَيَوْمَئِذٍ وَقَعَتِ الْوَاقِعَةُ

15-فيومئذ وقعت الواقعة

يقول حل ثناؤه: فيومئذ وقعت الصيحة الساعة، وقامت القيامة.


016-16-وَانشَقَّتِ السَّمَاء فَهِيَ يَوْمَئِذٍ وَاهِيَةٌ

16-وانشقت السماء فهي يومئذ واهية

القول في تأويل قوله تعالى: {وانشقت السماء فهي يومئذ واهية} يقول تعالى ذكره: وانصدعت السماء {فهي يومئذ واهية} يقول: منشقة متصدعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26958 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن الأجلح، قال: سمعت الضحاك بن مزاحم، قال: "إذا كان يوم القيامة أمر الله السماء الدنيا بأهلها، ونزل من فيها من الملائكة، فأحاطوا بالأرض ومن عليها، ثم الثانية، ثم الثالثة، ثم الرابعة، ثم الخامسة، ثم السادسة، ثم السابعة، فصفوا صفا دون صف ثم نزل الملك الأعلى على مجنبته اليسرى جهنم، فإذا رأها أهل الأرض نذوا، فلا يأتون قطرا من أقطار الأرض إلا وجدوا سبعة صفوف من الملائكة، فيرجعون إلى المكان الذي كانوا فيه، فذلك قوله الله: {إني أخاف عليكم يوم التناد يوم تولون مدبرين ما لكم من الله من عاصم} [غافر: 32-33] وذلك قوله: {وجاء ربك والملك صفا صفا وجيئ يومئذ بجهنم} [الفجر: 22-23] وقوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا لا تنفذون إلا بسلطان} [الرحمن: 33] وذلك قوله: {وانشقت السماء فهي يومئذ واهية والملك على أرجائها} " 26959 - حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وانشقت السماء فهي يومئذ واهية} يعني: متمزقة ضعيفة.


017-17-وَالْمَلَكُ عَلَى أَرْجَائِهَا وَيَحْمِلُ عَرْشَ رَبِّكَ فَوْقَهُمْ يَوْمَئِذٍ ثَمَانِيَةٌ

17-والملك على أرجائها ويحمل عرش ربك فوقهم يومئذ ثمانية

يقول تعالى ذكره: والملك على أطراف السماء حين تشقق وحافاتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26960 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والملك على أرجائها} يقول: والملك على حافات السماء حين تشقق؛ ويقال: على شقة، كل شيء تشقق عنه.26961 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والملك على أرجائها} قال: أطرافها.26962 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، في قوله: {والملك على أرجائها} قال: على حافات السماء.26963 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا أبو أسامة، عن الأجلح، قال: قلت للضحاك: ما أرجاؤها، قال: حافاتها.26964 - حدثني بشر، قال: ثنا يزيد، قال ثني سعيد: عن قتادة {والملك على أرجائها} على حافاتها.26965 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر {والملك على أرجائها} قال: بلغني أنها أقطارها، قال قتادة: على نواحيها.26966 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {والملك على أرجائها} قال: نواحيها.26967 - حدثني الحارث، قال: ثنا الأشيب، قال: ثنا ورقاء، عن عطاء بن السائب، عن سعيد بن المسيب: الأرجاء حافات السماء.26968 - قال، ثنا الأشيب، قال: ثنا أبو عوانة، عن عطاء بن السائب، عن سعيد بن جبير {والملك على أرجائها} قال: على ما لم يَهِ منها.حدثنا محمد بن سنان القزاز، قال: ثنا حسين الأشقر، قال: ثنا أبو كدينة، عن عطاء عن سعيد بن جبير، عن ابن عباس، في قوله {والملك على أرجائها} قال: على ما لم يَهِ منها.زقوله: {ويحمل عرش ربك فوقهم ثمانية} اختلف أهل التأويل في الذي عني بقوله {ثمانية} فقال بعضهم: عني به ثمانية صفوف من الملائكة، لا يعلم عدتهن إلا الله. ذكر من قال ذلك:26969 - حدثنا أبو كريب، قال: ثنا طلق عن ظهير، عن السدي، عن أبي مالك عن ابن عباس: {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال: ثمانية صفوف من الملائكة لا يعلم عدتهم إلا الله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثن عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال: هي الصفوف من وراء الصفوف.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، عن ابن عباس، في قوله {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال: ثمانية صفوف من الملائكة.26970 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال بعضهم: ثمانية صفوف لا يعلم عدتهن إلا الله. وقال بعضهم: ثمانية أملاك على خلق الوعلة.وقال آخرون: بل عني به ثمانية أملاك. ذكر من قال ذلك:26971 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال: ثمانية أملاك،وفال: قال رسول الله صلى الله عليه وسلم : "يحمله اليوم أربعة، ويوم القيامة ثمانية " ،وقال رسول الله صلى الله عليه وسلم : "إن أقدامهم لفي الأرض السابعة، وإن مناكبهم لخارجة من السموات عليها العرش " قال ابن زيد: الأربعة، قال: بلغنا أن رسول الله صلى الله عليه وسلم قال: "لما خلقهم الله قال: تدرون لم خلقتكم ؟ قالوا: خلقتنا ربنا لما تشاء، قال لهم: تحملون عرشي، ثم قال: سلوني من القوة ما شئتم أجعلها فيكم، فقال واحد منهم: قد كان عرش ربنا على الماء، فاجعل فيّ قوة الماء، قال: قد جعلت فيك قوة الماء؛ وقال آخر: اجعل فيّ قوة السموات، قال: قد جعلت فيك قوة السموات؛ وقال آخر: اجعل فيّ قوة الأرض، قال: قد جعلت فيك قوة الأرض والجبال؛ وقال آخر: اجعل فيّ قوة الرياح، قال: قد جعلت فيك قوة الرياح؛ ثم قال: احملوا، فوضعوا العرش على كواهلهم، فلم يزولوا؛ قال: فجاء عِلمٌ آخر، وإنما كان عِلمهم الذي سألوه القوة، فقال لهم: قولوا: لا حول ولا قوة إلا بالله، فقالوا: لاحول ولا قوة إلا بالله، فجعل الله فهم من الحول والقوة ما لم يبلغه علمهم، فحملوا " .26972 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، قال: بلغنا أن رسول الله صلى الله عليه وسلم قال: "هم اليوم أربعة " ، يعني حملة العرش "إذا كان يوم القيامة أيدهم الله بأربعة آخرين فكانوا ثمانية وقد قال الله: {ويحمل عرش ربك فوقهم يومئذ ثمانية} " .26973 - حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن ميسرة، قوله: {ويحمل عرش ربك فوقهم يومئذ ثمانية} قال: أرجلهم في التخوم لا يستطيعون أن يرفعوا أبصارهم من شعاع النور:


018-18-يَوْمَئِذٍ تُعْرَضُونَ لَا تَخْفَى مِنكُمْ خَافِيَةٌ

18-يومئذ تعرضون لا تخفى منكم خافية

قوله: {يومئذ تعرضون} يقول تعالى ذكره: يومئذ أيها الناس تعرضون على ربكم، وقيل: تعرضون ثلاث عرضات. ذكر من قال ذلك:26974 - حدثنا الحسن بن قزعة الباهلي، قال: ثنا وكيع بن الجراح، قال: ثنا علي بن علي الرفاعي، عن الحسن، عن أبي موسي الأشعري، قال: "تعرض الناس ثلاث عرضات، فأما عرضتان فجدال ومعاذير. وأما الثالثة، فعند ذلك تطير الصحف في الأيدي، فآخذ بيمينه، وآخذ بشماله " .26975 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا سليمان بن حيان، عن مروان الأصغر، عن أبي وائل عن عبد الله، قال: "يعرض الناس يوم القيامة ثلاث عرضات: عرضتان معاذير وخصومات، والعرضة الثالثة تطير الصحف في الأيدي " .26976 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يومئذ تعرضون لا تخفي منكم خافية} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "يعرض الناس ثلاث عرضات يوم القيامة، فأما عرضتان ففيهما خصومات ومعاذير وجدال. وأما العرضة الثالثة فتطير الصحف في الأيدي " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، بنحوه.قوله: {لا تخفي منكم خافية} يقول جل ثناؤه: لا تخفى على الله منكم خافية، لأنه عالم بجميعكم، محيط بكلكم.


019-19-فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ فَيَقُولُ هَاؤُمُ اقْرَؤُوا كِتَابِيهْ

19-فأما من أوتي كتابه بيمينه فيقول هاؤم اقرؤوا كتابيه

القول في تأويل قوله تعالى: {فأما من أوتي كتبه بيمينه فيقول هاؤم اقرؤوا كتابيه} يقول تعالى ذكره: فأما من أعطي كتاب أعماله بيمينه، فيقول تعالى {اقرؤوا كتابية} كما:26977 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {هاؤم اقرؤوا كتابية} قال: تعالوا.26978 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان بعض أهل العلم يقول: وجدت أكيس الناس من قال: {هاؤم اقرؤوا كتابيه} .


020-20-إِنِّي ظَنَنتُ أَنِّي مُلَاقٍ حِسَابِيهْ

20-إني ظننت أني ملاق حسابيه

قوله: {إني ظننت أني ملاق حسابيه} يقول: إني علمت أني ملاق حسابيه إذا وردت يوم القيامة على ربي.وبنحو الذي قلنا في تأويل قوله: {إني ظننت} قال أهل التأويل. ذكر من قال ذلك:26979 - حدثني علي، ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إني ظننت أني ملاق حسابيه} يقول: أيقنت.26980 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إني ظننت أني ملاق حسابيه} ظن ظنا يقينا، فنفعه الله بظنه.26981 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إني ظننت أني ملاق حسابيه} قال: إن الظن من المؤمن يقين، وإن "عسى " من الله واجب {فعسى أولئك أن يكونوا من المهتدين} [التوبة: 18] {فعسى أن يكونوا من المفلحين} . [القصص: 67] 26982 - حدثنا ابن عبد الأعلى، قال؛ ثنا ابن ثور، عن معمر، عن قتادة {إني ظننت أني ملاق حسابيه} قال: ما كان من ظن الآخرة فهو علم.26983 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد، قال: كل ظن في القرآن {إني ظننت} يقول: أي علمت.


021-21-فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

21-فهو في عيشة راضية

القول في تأويل قوله تعالى: {فهو في عيشة راضية} يقول تعالى ذكره: فالذي وصفت أمره، وهو الذي أوتي كتابه بيمينه، في عيشة مرضية، أو عيشة فيها الرضا، فوصفت العيشة بالرضا وهي مرضية، لأن ذلك مدح للعيشة، والعرب تفعل ذلك في المدح والذم فتقول: هذا ليل نائم، وسر كاتم، وماء دافق، فيوجهون الفعل إليه، وهو في الأصل مفعول لما يراد من المدح أو الذم، ومن قال ذلك لم يجز له أن يقول للضارب مضروب، ولا للمضروب ضارب، لأنه لا مدح فيه ولا ذم.


022-22-فِي جَنَّةٍ عَالِيَةٍ

22-في جنة عالية

قوله: {في جنة عالية} يقول: في بستان عال رفيع، و "في " من قوله {في جنة} من صلة عيشة.


023-23-قُطُوفُهَا دَانِيَةٌ

23-قطوفها دانية

وقوله: {قطوفها دانية} يقول: ما يقطف من الجنة من ثمارها دان قريب من قاطفه.وذكر أن الذي يريد ثمرها يتناوله كيف شاء قائما وقاعدا، لا يمنعه منه بعد، ولا يحول بينه وبينه شوك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26984 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت البراء يقول في هذه الآية {قطوفها دانية} قال: يتناول الرجل من فواكهها وهو نائم.26985 - حدثنا بشر، قال: ثنا يزيد قال: ثنا سعيد، عن قتادة، قوله: {قطوفها دانية} دنت فلا يرد أيديهم عنها بعد ولا شوك.


024-24-كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا أَسْلَفْتُمْ فِي الْأَيَّامِ الْخَالِيَةِ

24-كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية

قوله: {كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية} يقول لهم ربهم جل ثناؤه: كلوا معشر من رضيت عنه، فادخلته جنتي من ثمارها، وطيب ما فيها من الأطعمة، واشربوا من أشربتها، {هنيئا} لكم لا تتأذون بما تأكلون، ولا بما تشربون، ولا تحتاجون من أكل ذلك إلى غائط ولا بول {بما أسلفتم في الأيام الخالية} يقول: كلوا واشربوا هنيئا: جزاء من الله لكم، وثوابا بما أسلفتم، أو على ما أسلفتم: أي على ما قدتم في دنياكم لآخرتكم من العمل بطاعة الله في الأيام الخالية يقول: في أيام الدنيا التي خلت فمضت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26986 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله {كلوا واشربوا هنيئا بما أسلفتم في الأيام الخالية} إن أيامكم هذه أيام خالية: هي أيام فانية، تؤدي إلى أيام باقية، فاعملوا في هذه الأيام، وقدموا فيها خيرا إن استطعتم، ولا قوة إلا بالله.26987 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بما أسلفتم في الأيام الخالية} قال: أيام الدنيا بما عملوا فيها.


025-25-وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِشِمَالِهِ فَيَقُولُ يَا لَيْتَنِي لَمْ أُوتَ كِتَابِيهْ

25-وأما من أوتي كتابه بشماله فيقول يا ليتني لم أوت كتابيه

القول في تأويل قوله تعالى: {وأما من أوتي كتابه بشماله فيقول يا ليتني لم أوت كتابيه} يقول تعالى ذكره: وأما من أعطي يومئذ كتاب أعماله بشماله، فيقول: يا ليتني لم أعط كتأبيه.


026-26-وَلَمْ أَدْرِ مَا حِسَابِيهْ

26-ولم أدر ما حسابيه

يقول: ولم أدر أي شيء حسابيه.


027-27-يَا لَيْتَهَا كَانَتِ الْقَاضِيَةَ

27-يا ليتها كانت القاضية

قوله: {يا ليتها كانت القاضية} يقول: يا ليت الموتة التي منها في الدنيا كانت هي الفراغ من كل ما بعدها، ولم يكن بعدها حياة ولا بعث؛ والقضاء: هو الفراغ.وقيل: إنه تمنى الموت الذي يقضى عليه، فتخرج منه نفسهوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26988 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا ليتها كانت القاضية} تمنى الموت، ولم يكن في الدنيا شيء أكره عنده من الموت.26989 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يا ليتها كانت القاضية} الموت.


028-28-مَا أَغْنَى عَنِّي مَالِيهْ

28-ما أغنى عني ماليه

القول في تأويل قوله تعالى: {ما أغنى عني ماليه} يقول تعالى ذكره مخبرا عن قيل الذي أوتي كتابه بشماله: {وما أغنى عني ماليه} يعني أنه لم يدفع عنه ماله الذي كان يملكه في الدنيا من عذاب الله شيئا


029-29-هَلَكَ عَنِّي سُلْطَانِيهْ

29-هلك عني سلطانيه

يقول: ذهبت عني حججي، وضلت، فلا حجة لي أحتج بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:26990 - حدثني محمد بن سعد، مقال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {هلك عني سلطانيه} يقول: ضلت عني كل بينة فلم تغن عني شيئا.26991 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، عن النضر بن عربي، قال: سمعت عكرمة يقول: {هلك عني سلطانية} قال: حجتي.26992 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {هلك عني سلطانية} قال: حجتي.26993 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {هلك عني سلطانية} أما والله ما كل من دخل النار كان أمير قرية يجبيها، ولكن الله خلقهم، وسلطهم على أقرانهم، وأمرهم بطاعة الله، ونهاهم عن معصية الله.26994 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {هلك عني سلطانية} يقول: بينتي ضلت عني.وقال آخرون: عني بالسلطان في هذا الموضع: الملك. ذكر من قال ذلك:26995 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هلك عني سلطانية} قال: سلطان الدنيا.


030-30-خُذُوهُ فَغُلُّوهُ

30-خذوه فغلوه

قوله: {خذوه فغلوه} يقول تعالى ذكره لملائكته من خزان جهنم: {خذوه فغلوه}


031-31-ثُمَّ الْجَحِيمَ صَلُّوهُ

31-ثم الجحيم صلوه

يقول: ثم في جهنم أوردوه ليصلى فيها.


032-32-ثُمَّ فِي سِلْسِلَةٍ ذَرْعُهَا سَبْعُونَ ذِرَاعاً فَاسْلُكُوهُ

32-ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه

يقول: ثم اسلكوه في سلسلة ذرعها سبعون ذراعا بذراع الله أعلم بقدر طولها.وقيل: إنها تدخل في دبره، ثم تخرج من منخريه.وقال بعضهم: تدخل في فيه، وتخرج من دبره. ذكر من قال ذلك:26996 - حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن نسير بن دعلوق، قال: سمعت نوفا يقول: {في سلسلة ذرعها سبعون ذراعا} قال: كل ذراع سبعون باعا، الباع: أبعد ما بينك وبين مكة.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، قال: ثني نسير، قال: سمعت نوفا يقول في رحبة الكوفة في إمارة مصعب بن الزبير في قوله {في سلسلة ذرعها سبعون ذراعا} قال: الذراع: سبعون باعا، الباع: أبعد ما بينك وبين مكة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن نسير بن دعلوق أبي طعمة، عن نوف البكالي {في سلسلة ذرعها سبع سبعون ذراعا} قال: كل ذراع سبعون باعا، كل باع أبعد مما بينك وبين مكة وهو يومئذ في مسجد الكوفة.26997 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {في سلسلة ذرعها سبعون ذراعا فاسلكوه} قال: بذراع الملك فاسلكوه، قال: تسلك في دبره حتى تخرج من منخريه، حتى لا يقوم على رجليه.26998 - حدثنا ابن المثنى، قال: ثنا يعمر بن بشير المنقري، قال: ثنا ابن المبارك، قال: أخبرنا سعيد بن يزيد، عن أبي السمح، عن عيسى بن هلال الصدفي، عن عبد الله بن عمرو بن العاص، قال: قال رسول الله صلى الله عليه وسلم : "لو أن رصاصة مثل هذه، وأشار إلى جمجمة، أرسلت من السماء إلى الأرض، وهي مسيرة خمس مئة سنة، لبلغت الأرض قبل الليل، ولو أنها أرسلت من رأس السلسلة لسارت أربعين خريفا الليل والنهار فبل أن تبلغ قعرها أو أصلها " .26999 - حدثنا ابن حميد، قال: ثنا مهران، عن ابن المبارك، عن مجاهد، عن جويبر، عن الضحاك، {فاسلكوه} قال: السلك: أن تدخل السلسلة في فيه، وتخرج من دبره.وقيل: {ثم في سلسلة ذرعها سبعون ذراعا فاسلكوه} وإنما تسلك السلسلة في فيه، كما قالت العرب: أدخلت رأسي في القلنسوة، وإنما تدخل القلنسوة في الرأس، وكما قال الأعشى:إذا ما السراب ارتدى بالأكموإنما يرتدي الأكم بالسراب وما أشبه ذلك، وإنما قيل ذلك كذلك لمعرفة السامعين معناه، وإنه لا يشكل على سامعه ما أراد قائله.


033-33-إِنَّهُ كَانَ لَا يُؤْمِنُ بِاللَّهِ الْعَظِيمِ

33-إنه كان لا يؤمن بالله العظيم

قوله: {إنه كان لا يؤمن بالله العظيم} يقول: افعلوا ذلك به جزاء له على كفره بالله في الدنيا، إنه كان لا يصدق بوحدانية الله العظيم.


034-34-وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

34-ولا يحض على طعام المسكين

القول في تأويل قوله تعالى: {ولا يحض على طعام المسكين} يقول تعالى ذكره مخبرا عن هذا الشقي الذي أوتي كتابه بشماله: إنه كان في الدنيا لا يحض الناس على إطعام أهل المسكنة والحاجة.


035-35-فَلَيْسَ لَهُ الْيَوْمَ هَاهُنَا حَمِيمٌ

35-فليس له اليوم هاهنا حميم

قوله: {فليس له اليوم ها هنا حميم} يقول جل ثناؤه: فليس له اليوم وذلك يوم القيامة ها هنا، يعني في الدار الآخرة حميم، يعني قريب يدفع عنه، ويغيثه مما هو فيه من البلاء، كما:27000 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فليس له اليوم ها هنا حميم} القريب في كلام العرب.


036-36-وَلَا طَعَامٌ إِلَّا مِنْ غِسْلِينٍ

36-ولا طعام إلا من غسلين

يقول جل ثناؤه: ولا له طعام كما كان لا يحض في الدنيا على طعام المسكين، إلا طعام من غسلين، وذلك ما يسيل من صديد أهل النار.وكان بعض أهل العربية من أهل البصرة يقول: كل جرح غسلته فخرج منه شيء فهو غسلين، فعلين من الغسل من الخراج والدبر، وزيد قيه الياء والنون بمنزلة عفرين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27001 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولاطعام إلا من غسلين} صديد أهل النار.27002 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ولا طعام إلا من غسلين} قال: ما يخرج من لحومهم.27003 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا طعام إلا من غسلين} شر الطعام وأخبثه وأبشعه.وكان ابن زيد يقول في ذلك ما:27004 - حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا طعام إلا من غسلين} قال: الغسلين والزقوم لا يعلم أحد ما هو.


037-37-لَا يَأْكُلُهُ إِلَّا الْخَاطِؤُونَ

37-لا يأكله إلا الخاطؤون

قوله: {لا يأكله إلا الخاطئون} يقول: لا يأكل الطعام الذي من غسلين إلا الخاطئون، وهم المذنبون الذين ذنوبهم كفر بالله.


038-38-فَلَا أُقْسِمُ بِمَا تُبْصِرُونَ

38-فلا أقسم بما تبصرون

انظر تفسير الآية 39


039-39-وَمَا لَا تُبْصِرُونَ

39-وما لا تبصرون

القول في تأويل قوله تعالى: {فلا أقسم بما تبصرون} يقول تعالى ذكره: فلا، ما الأمر كما تقولون معشر أهل التكذيب بكتاب الله ورسله، أقسم بالأشياء كلها التي تبصرون منها، والتي لا تبصرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27005 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا اقسم بما تبصرون وما لا تبصرون} قال: أقسم بالأشياء، حتى أقسم بما تبصرون وما لا تبصرون.27006 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {قلا أقسم بما تبصرون وما لا تبصرون} يقول: بما ترون وبما لا ترون.يقول تعالى ذكره: فلا، ما الأمر كما تقولون معشر أهل التكذيب بكتاب الله ورسله، أقسم بالأشياء كلها التي تبصرون منها، والتي لا تبصرون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27005 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فلا اقسم بما تبصرون وما لا تبصرون} قال: أقسم بالأشياء، حتى أقسم بما تبصرون وما لا تبصرون.27006 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {قلا أقسم بما تبصرون وما لا تبصرون} يقول: بما ترون وبما لا ترون.


040-40-إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

40-إنه لقول رسول كريم

قوله: {إنه لقول رسول كريم} يقول تعالى ذكره: إن هذا القرآن لقول رسول كريم، وهو محمد صلى الله عليه وسلم يتلوه عليهم.


041-41-وَمَا هُوَ بِقَوْلِ شَاعِرٍ قَلِيلاً مَا تُؤْمِنُونَ

41-وما هو بقول شاعر قليلا ما تؤمنون

قوله: {وما هو بقول شاعر} يقول جل ثناؤه: ما هذا القرآن بقول شاعر لأن محمدا لا يحسن قول الشعر، فتقولوا هو شعر.يقول: تصدقون قليلا به أنتم، وذلك خطاب من الله لمشركي قريش.


042-42-وَلَا بِقَوْلِ كَاهِنٍ قَلِيلاً مَا تَذَكَّرُونَ

42-ولا بقول كاهن قليلا ما تذكرون

يقول: ولا هو بقول كاهن، لأن محمدا ليس بكاهن، فتقولوا: هو من سجع الكهان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27007 - حدثنا بشر، قال: ثنا يزيد فال: ثنا سعيد، عن قتادة {وما هو بقول شاعر قليلا ما تذكرون} طهره الله من ذلك وعصمه {ولا بقول كاهن قليلا ما تذكرون} طهره الله من الكهانة، وعصمه منها.يقول: تتعظون به أنتم، قليلا ما تعتبرون به.


043-43-تَنزِيلٌ مِّن رَّبِّ الْعَالَمِينَ

43-تنزيل من رب العالمين

القول في تأويل قوله تعالى: {تنزيل من رب العالمين} يقول تعالى ذكره: ولكنه {تنزيل من رب العالمين} نزل عليه


044-44-وَلَوْ تَقَوَّلَ عَلَيْنَا بَعْضَ الْأَقَاوِيلِ

44-ولو تقول علينا بعض الأقاويل

{ولو تقول علينا} محمد {بعض الأقاويل} الباطلة، وتكذب علينا


045-45-لَأَخَذْنَا مِنْهُ بِالْيَمِينِ

45-لأخذنا منه باليمين

انظر تفسير الآية 46


046-46-ثُمَّ لَقَطَعْنَا مِنْهُ الْوَتِينَ

46-ثم لقطعنا منه الوتين

يقول: لأخذنا منه بالقوة منا والقدرة، ثم لقطعنا منه نياط القلب.وإنما يعني بذلك أنه كان يعاجله بالعقوبة، ولا يؤخره بها.وقد قيل: إن معنى قوله {لأخذنا منه باليمين} لأخذنا منه باليد اليمنى من يديه؛ قالوا: وإنما ذلك مثل، ومعناه: إنا كنا نذله ونهينه، ثم نقطع منه بعد ذلك الوتين؛ قالوا: وإنما ذلك كقول ذي السلطان إذا أراد الاستخفاف ببعض من بين يديه لبعض أعوانه، خذ بيده فأقمه، وافعل به كذا وكذا قالوا: وكذلك معنى قوله: {لأخذنا منه باليمين} أي لأهناه كالذي يفعل بالذي وصفنا حاله.ثم نقطع منه بعد ذلك الوتين.وبنحو الذي قلنا في معنى قوله {الوتين} قال أهل التأويل. ذكر من قال ذلك:27008 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن عطاء، عن سعيد بن جبير، عن ابن عباس: {لقطعنا منه الوتين} قال: نياط القلب.حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عطاء، عن سعيد بن جبير، عن ابن عباس بمثله.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عطاء، عن سعيد بن جبير، عن ابن عباس بمثله.حدثني يعقوب، قال: ثنا هشيم، عن عطاء بن السائب، عن سعيد بن جبير، قال: قال ابن عباس {الوتين} نياط القلب.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير بنحوه.حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن سعيد بن جبير بمثله.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {ثم قطعنا منه الوتين} يقول: عرق القلب.27009 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {ثم قطعنا منه الوتين} يعني: عرقا في القلب، ويقال: هو حبل في القلب.27010 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {الوتين} قال: حبل القلب الذي في الظهر.27011 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم قطعنا منه الوتين} قال: حبل القلب.27012 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لقطعنا منه الوتين} وتين القلب: وهو عرق يكون في القلب، فإذا قطع مات الإنسان.27013 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {ثم لقطعنا منه الوتين} قال: الوتين: نياط القلب الذي القلب متعلق به، وإياه عنى الشماخ بن ضرار التغلبي بقوله:إذا بلغتني وحملت رحلي عرابة فاشرقي بدم الوتين


047-47-فَمَا مِنكُم مِّنْ أَحَدٍ عَنْهُ حَاجِزِينَ

47-فما منكم من أحد عنه حاجزين

القول في تأويل قوله تعالى: {فما منكم من أحد عنه حجزين} يقول تعالى ذكره: فما منكم أيها الناس من احد عن محمد لو تقول علينا بعض الأقاويل، فأخذنا منه باليمين، ثم لقطعنا منه الوتين، حاجزين يحجزوننا عن عقوبته، وما نفعله به. وقيل: حاجزين، فجمع، وهو فعل لأحد، وأحد في لفظ واحد ردا على معناه، لأن معناه الجمع، والعرب تجعل أحدا للواحد والاثنين والجمع، كما قيل {لا تفرق بين أحد من رسله} [البقرة: 285]


048-48-وَإِنَّهُ لَتَذْكِرَةٌ لِّلْمُتَّقِينَ

48-وإنه لتذكرة للمتقين

قوله: {وإنه لتذكرة للمتقين} يقول تعالى ذكره: وإن هذا القرآن لتذكرة، يعني عظة يتذكر به، ويتعظ به للمتقين، وهم الذين يتقون عقاب الله بأداء فرائضه، واجتناب معاصيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27014 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنه لتذكرة للمتقين} قال: القرآن.


049-49-وَإِنَّا لَنَعْلَمُ أَنَّ مِنكُم مُّكَذِّبِينَ

49-وإنا لنعلم أن منكم مكذبين

قوله: {وإنا لنعلم أن منكم مكذبين} يقول تعالى ذكره: وإنا لنعلم أن منكم مكذبين أيها الناس بهذا القرآن.


050-50-وَإِنَّهُ لَحَسْرَةٌ عَلَى الْكَافِرِينَ

50-وإنه لحسرة على الكافرين

يقول جل ثناؤه: وأن التكذيب به لحسرة وندامة على الكافرين بالقرآن يوم القيامةوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27015 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنه لحسرة على الكافرين} ذاكم يوم القيامة.


051-51-وَإِنَّهُ لَحَقُّ الْيَقِينِ

51-وإنه لحق اليقين

يقول: وإنه للحق اليقين الذين لا شك فيه أنه من عند الله، لم يتقوله محمد صلى الله عليه وسلم.


052-52-فَسَبِّحْ بِاسْمِ رَبِّكَ الْعَظِيمِ

52-فسبح باسم ربك العظيم

بذكر ربك وتسميته العظيم، الذي كل شيء في عظمته صغير.آخر تفسير سورة الحاقة.


001-1-سَأَلَ سَائِلٌ بِعَذَابٍ وَاقِعٍ

1-سأل سائل بعذاب واقع

انظر تفسير الآية 3


002-2-لِّلْكَافِرينَ لَيْسَ لَهُ دَافِعٌ

2-للكافرين ليس له دافع

انظر تفسير الآية 3


003-3-مِّنَ اللَّهِ ذِي الْمَعَارِجِ

3-من الله ذي المعارج

قال أبو جعفر: اختلفت القراء في قراءة قوله: {سأل سائل} فقرأته عامة قراء الكوفة والبصرة: {سأل سائل} بهمز سأل سائل، بمعنى سأل سائل من الكفار عن عذاب الله، بمن هو واقع؛ وقرأ ذلك بعض قراء المدينة: "سال سائل " فلم يهمز سأل، ووجهه إلى أنه فعل من السيل.والذي هو أولى القراءتين بالصواب قراءة من قرأه بالهمز لإجماع الحجة من القراء على ذلك، وأن عامة أهل التأويل من السلف بمعنى الهمز تأولوه.ذكر من تأول ذلك كذلك، وقال تأويله نحو قولنا فيه:27016 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {سأل سائل بعذاب واقع} قال: ذاك سؤال الكفار عن عذاب الله وهو واقع.27017 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن ليث، عن مجاهد {إن كان هذا هو الحق من عندك} ... الآية، قال {سأل سائل بعذاب واقع} .27018 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح عن مجاهد، في قول الله: {سأل سائل} قال: دعا داع {بعذاب واقع} قال: يقع في الآخرة، قال: وهو قولهم: {اللهم إن كان هذا هو الحق من عندك فأمطر علينا حجارة من السماء} . [الأنفال: 32] 27019 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سأل سائل بعذاب واقع} قال: سأل عذاب الله أقوام، فبين الله على من يقع على الكافرين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {سأل سائل} قال: سأل عن عذاب واقع، فقال الله: {للكافرين ليس لهم دافع} .وأما الذين قرؤوا ذلك بغير همز، فإنهم قالوا: السائل واد من أودية جهنم. ذكر من قال ذلك:27020 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله الله: {سأل سائل بعذاب واقع} قال: قال بعض أهل العلم: هو واد في جهنم يقال له سائل.قوله: {بعذاب واقع} يقول: سأل بعذاب للكافرين واجب لهم يوم القيامة واقع بهم.ومعنى {للكافرين} على الكافرين، كالذي:27021 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بعذاب واقع للكافرين} يقول: واقع على الكافرين؛ واللام في قوله {للكافرين} من صلة الواقع.قوله: {ليس له دافع من الله} يقول تعالى ذكره: ليس للعذاب الواقع على الكافرين من الله دافع يدفعه عنهم.وقوله: {ذي المعارج} يعني: ذا العلو والدرجات والفواضل والنعم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27022 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ذي المعارج} يقول: العلو والفواضل.27023 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من الله ذي المعارج} ذي الفواضل والنعم.27024 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {من الله ذي المعارج} قال معارج السماء.27025 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذي المعارج} قال: الله ذو المعارج.27026 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن رجل، عن سعيد بن جبير، عن ابن عباس {ذي المعارج} قال: ذي الدرجات.


004-4-تَعْرُجُ الْمَلَائِكَةُ وَالرُّوحُ إِلَيْهِ فِي يَوْمٍ كَانَ مِقْدَارُهُ خَمْسِينَ أَلْفَ سَنَةٍ

4-تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة

قوله: {تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة} يقول تعالى ذكره: تصعد الملائكة والروح، وهو جبريل عليه السلام إليه، يعني إلى الله جل وعز؛ والهاء في قوله: {إليه} عائدة على اسم الله {في يوم كان مقداره خمسين ألف سنة} يقول: كان مقدار صعودهم ذلك في يوم لغيرهم من الخلق خمسين ألف سنة، وذلك أنها تصعد من منتهى أمره من أسفل الأرض السابعة إلى منتهى أمره من فوق السموات السبع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27027 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عمرو بن معروف، عن ليث، عن مجاهد {في يوم كان مقداره خمسين ألف سنة} قال: منتهى أمره من أسفل الأرضين إلى منتهى أمره من فوق السموات مقدار خمسين ألف سنة؛ ويوم كان مقداره ألف سنة، يعني بذلك نزل الأمر من السماء إلى الأرض، ومن الأرض إلى السماء في يوم واحد، فذلك مقداره ألف سنة، لأن ما بين السماء إلى الأرض، مسيرة خمس مئة عام.وقال آخرون: بل معنى ذلك: تعرج الملائكة والروح إليه في يوم يفرغ فيه من القضاء بين خلقه، كان قدر ذلك اليوم الذي فرغ فيه من القضاء بينهم قدر خمسين ألف سنة. ذكر من قال ذلك:27028 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك بن حرب، عن عكرمة {في يوم كان مقداره خمسين ألف سنة} قال: في يوم واحد يفرغ في ذلك اليوم من القضاء كقدر خمسين ألف سنة.27029 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك، عن عكرمة {في يوم كان مقداره خمسين ألف سنة} قال: يوم القيامة.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثما شعبة، عن سماك، عن عكرمة في هذه الآية {خمسين ألف سنة} قال: يوم القيامة.27030 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة} ذاكم يوم القيامة.27031 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، قال معمر: وبلغني أيضا، عن عكرمة، في قوله: {مقداره خمسين ألف سنة} لا يدري احد كم مضى، ولا كم بقي إلا الله.27032 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {تعرج الملائكة والروح إليه في يوم كان مقداره خمسين ألف سنة} فهذا يوم القيامة، جعله الله على الكافرين مقدار خمسين ألف سنة.27033 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {في يوم كان مقداره خمسين ألف سنة} يعني يوم القيامة.27034 - حدثني يونس، قال: أخيرنا ابن وهب، قال: قال ابن زيد، في قوله: {في يوم كان مقداره خمسين ألف سنة} قال: هذا يوم القيامة.27035 - حدثني يونس، قال: أخيرنا ابن وهب، قال: أخبرني عمرو بن الحارث أن دراجا حدثه عن أبي الهيثم عن سعيد، أنه قال لرسول الله صلى الله عليه وسلم: {في يوم كان مقداره خمسين الف سنة} ما أطول هذا فقال النبي صلى الله عليه وسلم: "والذي نفسي بيده، إنه ليخفف على المؤمن حتى يكون أخف عليه من الصلاة المكتوبة يصليها في الدنيا " .وقد روي عن ابن عباس في ذلك غير القول الذي ذكرنا عنه، وذلك ما:27036 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أيوب، عن ابن أبي مليكة، أن رجل سأل ابن عباس عن يوم كان مقداره ألف سنة، فقال: ما يوم كان مقداره خمسين ألف سنة ؟ قال: إنما سألتك لتخبرني، قال: هما يومان ذكرهما الله في القرآن، الله أعلم بهما، فكره أن يقول في كتاب الله ما لا يعلم.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، عن ابن أبي مليكة، قال: سأل رجل ابن عباس عن يوم كان مقداره ألف سنة، قال: فاتهمه، فقيل له فيه، فقال: ما يوم كان مقداره خمسين ألف سنة ؟ فقال: إنما سألتك لتخبرني، فقال: هما يومان ذكرهما الله جل وعز، الله أعلم بهما، وأكره أن أقول في كتاب الله بما لا أعلم.وقرأت عامة قراء الأمصار قوله: {تعرج الملائكة والروح} بالتاء خلا الكسائي، فإنه كان يقرأ ذلك بالياء بخبر كان يرويه عن ابن مسعود أنه قرأ ذلك كذلك.والصواب من قراءة ذلك عندنا ما عليه قراء الأمصار، وهو بالتاء لإجماع الحجة من القراء عليه.


005-5-فَاصْبِرْ صَبْراً جَمِيلاً

5-فاصبر صبرا جميلا

وقوله {فاصبر صبرا جميلا} يقول تعالى ذكره: فاصبر صبرا جميلا، يعني: صبرا لا جزع فيه. يقول له: اصبر على أذى هؤلاء المشركين لك، ولا يثنيك ما تلقى منهم من المكروه عن تبليغ ما أمرك ربك أن تبلغهم من الرسالة.وكان ابن زيد يقول في ذلك ما:27037 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فاصبر صبرا جميلا} قال: هذا حين كان يأمره بالعفو عنهم لا يكافئهم، فلما امر بالجهاد والغلظة عليهم أمر بالشدة والقتل حتى يتركوا، ونسخ هذا.وهذا الذي قاله ابن زيد أنه كان أمر بالعفو بهذه الآية، ثم نسخ ذلك قول لا وجه له، لأنه لا دلالة على صحة ما قال من بعض الأوجه التي تصح منها الدعاوي، وليس في أمر الله نبيه صلى الله عليه وسلم في الصبر الجميل على أذى المشركين ما يوجب أن يكون ذلك أمرا منه له به في بعض الأحوال، بل كان ذلك أمرا من الله له به في كل الأحوال، لأنه لم يزل صلى الله عليه وسلم من لدن بعثه الله إلى أن اخترمه في أذى منهم، وهو في كل ذلك صابر على ما يلقى منهم من أذى قبل أن يأذن الله له بحربهم، وبعد إذنه له بذلك.


006-6-إِنَّهُمْ يَرَوْنَهُ بَعِيداً

6-إنهم يرونه بعيدا

انظر تفسير الآية 7


007-7-وَنَرَاهُ قَرِيباً

7-ونراه قريبا

القول في تأويل قوله تعالى: {إنهم يرونه بعيدا} يقول تعالى ذكره: إن هؤلاء المشركين يرون العذاب الذي سألوا عنه، الواقع عليهم بعيدا وقوعه، وإنما أخبر جل ثناؤه أنهم يرون ذلك بعيدا، لأنهم كانوا لا يصدقون به، وينكرون البعث بعد الممات، والثواب والعقاب، فقال: إنهم يرونه غير واقع، ونحن نراه قريبا، لأنه كائن، وكل ما هو آت قريب.والهاء والميم من قوله: {إنهم} من ذكر الكافرين، والهاء من قوله: {يرونه} من ذكر العذاب.يقول تعالى ذكره: إن هؤلاء المشركين يرون العذاب الذي سألوا عنه، الواقع عليهم بعيدا وقوعه، وإنما أخبر جل ثناؤه أنهم يرون ذلك بعيدا، لأنهم كانوا لا يصدقون به، وينكرون البعث بعد الممات، والثواب والعقاب، فقال: إنهم يرونه غير واقع، ونحن نراه قريبا، لأنه كائن، وكل ما هو آت قريب.والهاء والميم من قوله: {إنهم} من ذكر الكافرين، والهاء من قوله: {يرونه} من ذكر العذاب.


008-8-يَوْمَ تَكُونُ السَّمَاء كَالْمُهْلِ

8-يوم تكون السماء كالمهل

قوله: {يوم تكون السماء كالمهل} يقول تعالى ذكره: يوم تكون السماء كالشيئ المذاب،وقد بينت معنى المهل فيما مضى بشواهده، واختلاف المختلفين فيه، وذكرنا ما قال فيه السلف، فأغنى ذلك عن إعادته في هذا الموضع.27038 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوم تكون السماء كالمهل} قال: كعكر الزيت.27039 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم تكون السماء كالمهل} تتحول يومئذ لونا آخر إلى الحمرة.


009-9-وَتَكُونُ الْجِبَالُ كَالْعِهْنِ

9-وتكون الجبال كالعهن

قوله: {وتكون الجبال كالعهن} يقول: وتكون الجبال كالصوف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27040 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {كالعهن} قال: كالصوف.27041 - حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {كالعهن} قال: كالصوف.


010-10-وَلَا يَسْأَلُ حَمِيمٌ حَمِيماً

10-ولا يسأل حميم حميما

قوله: {ولا يسأل حميم حميما} يقول تعالى ذكره: ولا يسأل قريب قريبه عن شأنه لشغله بشأن نفسه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27042 - حدثنا بشر، قال: ثنا يزيد، قال؛ ثنا سعيد، عن قتادة قوله: {ولا يسأل حميم حميما} يشغل كل إنسان بنفسه عن الناس.


011-11-يُبَصَّرُونَهُمْ يَوَدُّ الْمُجْرِمُ لَوْ يَفْتَدِي مِنْ عَذَابِ يَوْمِئِذٍ بِبَنِيهِ

11-يبصرونهم يود المجرم لو يفتدي من عذاب يومئذ ببنيه

انظر تفسير الآية 14


012-12-وَصَاحِبَتِهِ وَأَخِيهِ

12-وصاحبته وأخيه

انظر تفسير الآية 14


013-13-وَفَصِيلَتِهِ الَّتِي تُؤْويهِ

13-وفصيلته التي تؤويه

انظر تفسير الآية 14


014-14-وَمَن فِي الْأَرْضِ جَمِيعاً ثُمَّ يُنجِيهِ

14-ومن في الأرض جميعا ثم ينجيه

قوله: {يبصرونهم} اختلف أهل التأويل في الذين عنوا بالهاء والميم في قوله {يبصرونهم} فقال بعضهم: عني بذلك الأقرباء انهم يعرفون أقربائهم، ويعرف كل إنسان قريبه، فذلك تبصير الله إياهم. ذكر من قال ذلك:27043 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يبصرونهم} قال: يعرف بعضهم بعضا، ويتعارفون بينهم، ثم يفر بعضهم من بعض، يقول: {لكل امرئ منهم يومئذ شأن يغنيه} . [عبس: 37] 27044- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يبصرونهم} يعرفونهم يعلمون، والله ليعرفن قوم قوما، وأناس أناسا.وقال آخرون: بل عني بذلك المؤمنون أنهم يبصرون الكفار. ذكر من قال ذلك:27045 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يبصرونهم} المؤمنون يبصرون الكافرين.وقال آخرون: بل عني بذلك الكفار الذين كانوا أتباعا لآخرين في الدنيا على الكفر، أنهم يعرفون المتبوعين في النار. ذكر من قال ذلك:27046 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يبصرونهم} قال: يبصرون الذين أضلوهم في الدنيا في النار.وأولى الأقوال في ذلك بالصحة، قول من قال: معنى ذلك: ولا يسال حميم حميما عن شأنه، ولكنهم يبصرونهم فيعرفونهم، ثم يفر بعضهم من بعض، كما قال جل ثناؤه: {يوم يفر المرء من أخيه وأمه وأبيه وصاحبته وبنيه لكل امرئ منهم يومئذ شأن يغنيه} .وإنما قلنا ذلك أولى التأويلات بالصواب، لأن ذلك أشبهها بما دل عليه ظاهر التنزيل، وذلك أن قوله: {يبصرونهم} تلا قوله: {ولا يسأل حميم حميما} فلأن تكون الهاء والميم من ذكرهم أشبه منها بأن تكون من ذكر غيرهم.واختلفت القراء في قراءة قوله: {ولا تسأل} فقرأ ذلك عامة قراءة الأمصار سوى أبي جعفر القارئ وشيبة بفتح الياء؛ وقرأه أبو جعفر وشيبة: "ولا يسئل " بضم الياء، يعني: لا يقال لحميم أين حميمك ؟ ولا يطلب بعضهم من بعض.والصواب من القراءة عندنا فتح الياء، بمعنى: لا يسأل الناس بعضهم بعضا عن شأنه، لصحة معنى ذلك، ولإجماع الحجة من القراء عليه.القول في تأويل قوله تعالى: {يود المجرم لو يفتدى من عذاب يومئذ ببنيه} يقول تعالى ذكره: يود الكافر يومئذ ويتمنى أنه يفتدي من عذاب الله إياه ذلك اليوم ببنيه وصاحبته، وهي زوجته، وأخيه وفصيلته، وهم عشيرته التي تؤويه، يعني التي تضمه إلى رحله، وتنزل فيه امرأته، لقربة ما بينها وبينه، وبمن في الأرض جميعا من الخلق، ثم ينجيه ذلك من عذاب الله إياه ذلك اليوم. وبدأ جل ثناؤه بذكر البنين، ثم الصاحبة، ثم الأخ، إعلاما منه عباده أن الكافر من عظيم ما ينزل به يومئذ من البلاء يفتدي نفسه، لو وجد إلى ذلك سبيل بأحب الناس إليه، كان في الدنيا، واقربهم إليه نسبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27047 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يود المجرم لو يفتدي من عذاب يومئذ ببنيه وصاحبته وأخيه وفصيلته التي تؤويه} الأحب فالأحب، والأقرب فالأقرب من أهله وعشيرته لشدائد ذلك اليوم.27048 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وفصيلته التي تؤويه} قال: قبيلته.27049 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وصاحبته} قال: الصاحبة الزوجة {وفصيلته التي تؤويه} قال: فصيلته: عشيرته.


015-15-كَلَّا إِنَّهَا لَظَى

15-كلا إنها لظى

القول في تأويل قوله تعالى: {كلا إنها لظى} يقول تعالى ذكره: كلا ليس ذلك كذلك، ليس ينجيه من عذاب الله شيء. ثم ابتدأ الخبر عما أعده له هنالك جل ثناؤه، فقال: {إنها لظى} ولظى: اسم من أسماء جهنم، ولذلك لم يجر.واختلف أهل العربية في موضعها، فقال بعض نحويي البصرة: موضعها نصب على البدل من الهاء، وخبر إن: {نزاعة} قال: وان شئت جعلت لظى رفعا على خبر إن، ورفعت {نزاعة} على الابتداء. وقال بعض من أنكر ذلك: لا ينبغي أن يتبع الظاهر المكنى إلا في الشذوذ؛ قال: والاختيار {إنها لظى نزاعة للشوى} لظى: الخبر، ونزاعة: حال؛ قال: ومن رفع استأنف، لأنه مدح أو ذم؛ قال: ولا تكون ابتداء إلا كذلك.والصواب من القول في ذلك عندنا، أن {لظى} الخبر، و {نزاعة} ابتداء، فذلك رفع، ولا يجوز النصب في القراءة لإجماع قراء الأمصار على رفعها، ولا قارئ قرأ كذلك بالنصب؛ وإن كان للنصب في العربية وجه؛ وقد يجوز أن تكون الهاء من قوله "إنهاء " عمادا، ولظى مرفوعة بنزاعة، ونزاعة، كما يقال: إنها هند قائمة، وإنه هند قائمة، والهاء عماد في الوجهين.


016-16-نَزَّاعَةً لِّلشَّوَى

16-نزاعة للشوى

قوله: {نزاعة للشوى} يقول تعالى ذكره مخبرا عن لظى إنها تنزع جلدة الرأس وأطراف البدن؛ والشوى: جمع شواة، وهي من جوارح الإنسان ما لم يكن مقتلا، يقال: رمى فأشوى: إذا لم يصب مقتلا، فربما وصف الواصف بذلك جلدة الرأس كما قال الأعشى:قالت قتيلة ما له قد جُللَتْ شيبا شَواتُهوربما وصف بذلك الساق كقولهم في صفة الفرس:عبل الشوى نهد الجزارةيعني بذلك: قوائمه، وأصل ذلك كله ما وصفت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27050 - حدثني سليمان بن عبد الحبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، قال: سألت ابن عباس عن: {نزاعة للشوى} قال: تنزع أم الرأس.حدثنا إسحاق بن إبراهيم الصواف، قال: ثنا الحسين بن الحسن الأشقر، قال: ثنا يحيى بن مهلب أبو كدينة، عن قابوس، عن أبيه، عن ابن عباس، في قوله {نزاعة للشوى} قال: تنزع الرأس.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {نزاعة للشوى} يعني الجلود والهام.27051 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {نزاعة للشوى} قال: لجلود الرأس.27052 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إبراهيم بن المهاجر، قال: سألت سعيد بن جبير عن قوله: {نزاعة للشوى} فلم يخبر، فسألت عنها مجاهدا، فقلت: اللحم دون العظم ؟ فقال: نعم.27053 - قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح {نزاعة للشوى} قال: لحم الساق.حدثني محمد بن عمارة الأسدي، قال: ثنا قبيصة بن عقبة السواني، قال: ثنا سفيان، عن إسماعيل، عن أبي صالح في قوله {نزاعة للشوى} قال: نزاعة للحم الساقين.27054 - حدثنا حميد، قال: مهران، عن خارجة، عن قرة بن خالد، عن الحسن {نزاعة للشوى} قال: للهام تحرق كل شيء منه، ويبقى فؤاده نضيجا.حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {نزاعة للشوى} ثم ذكر نحوه.27055 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {نزاعة للشوى} أي نزاعة لهامته ومكارم خلقه وأطرافه.27056 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {نزاعة للشوى} تبري اللحم والجلد عن العظم حتى لا تترك منه شيئا.27057 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {نزاعة للشوى} قال: الشوى: الآراب العظام، ذاك الشوى.قوله: {نزاعة} قال: تقطع عظامهم كما ترى، ثم يجدد خلقهم، وتبدل جلودهم.


017-17-تَدْعُو مَنْ أَدْبَرَ وَتَوَلَّى

17-تدعو من أدبر وتولى

وقوله: {تدعو من أدبر وتولى} يقول: تدعو لظى إلى نفسها من أدبر في الدنيا عن طاعة الله، وتولى عن الإيمان بكتابه ورسله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27058 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تدعو من أدبر وتولى} قال: عن طاعة الله وتولى، قال: عن كتاب الله، وعن حقه.27059 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تدعو من أدبر وتولى} قال: عن الحق.27060 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تدعو من أدبر وتولى} قال: ليس لها سلطان إلا على هوان من كفر وتولى وأدبر عن الله، فأما من آمن بالله ورسوله، فليس لها عليه سلطان.


018-18-وَجَمَعَ فَأَوْعَى

18-وجمع فأوعى

قوله: {وجمع فأوعى} يقول: وجمع مالا فحمله في وعاء، ومنع حق الله منه، فلم يزك ولم ينفق فيما أوجب الله عليه إنفاقه فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27061 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وجمع فأوعى} قال: جمع المال.27062 - حدثنا محمد بن منصور الطوسي، قال: ثنا أبو قطن، قال: ثنا المسعودي، عن الحكم، قال: كان عبد الله بن عكيم، لا يربط كيسه، يقول: سمعت الله يقول: {فجمع فأوعى} .27063 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فجمع فأوعى} كان جموعا قموما للخبيث.


019-19-إِنَّ الْإِنسَانَ خُلِقَ هَلُوعاً

19-إن الإنسان خلق هلوعا

القول في تأويل قوله تعالى: {إن الإنسان خلق هلوعا} يقول تعالى ذكره: {إن الإنسان} الكافر {خلق هلوعا} والهلع: شدة الجزع مع شدة الحرص والضجر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27064 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبى عن أبيه، عن ابن عباس، قوله: {إن الإنسان خلق هلوعا} قال: هو الذي قال الله {إذا مسه الشر جزوعا وإذا مسه الخير منوعا} ويقال: الهلوع: هو الجزوع الحريص، وهذا في أهل الشرك.27065 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث بن إسحاق، عن جعفر بن أبي المغيرة، عن سعيد بن جبير {إن الإنسان خلق هلوعا} قال: شحيحا جزوعا.27066 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد عن عكرمة {إن الإنسان خلق هلوعا} قال: ضجورا.27067 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول: {إن الإنسان} يعني الكافر {خلق هلوعا} يقول: هو بخيل منوع للخير، جزوع إذا نزل به البلاء، فهذا الهلوع.27068 - حدثنا يحيى بن حبيب بن عربي، قال: ثنا خالد بن الحارث، قال: ثنا شعبة، عن حصين، قال يحيى، قال خالد: وسألت شعبة عن قوله: {إن الإنسان خلق هلوعا} فحدثني شعبة عن حصين أنه قال: الهلوع: الحريص.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، قال: سألت حصينا عن هذه الآية: {إن الإنسان خلق هلوعا} قال: حريصا.27069 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الإنسان خلق هلوعا} قال: الهلوع: الجزوع.27070 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {خلق هلوعا} قال: جزوعا.


020-20-إِذَا مَسَّهُ الشَّرُّ جَزُوعاً

20-إذا مسه الشر جزوعا

قوله: {إذا مسه الشر جزوعا} يقول: إذا قل ماله وناله الفقر والعدم فهو جزوع من ذلك لا صبر له عليه.


021-21-وَإِذَا مَسَّهُ الْخَيْرُ مَنُوعاً

21-وإذا مسه الخير منوعا

يقول: وإذا كثر ماله، ونال الغنى فهو منوع لما في يده، بخيل به، لا ينفقه في طاعة الله، ولا يؤدي حق الله منه.


022-22-إِلَّا الْمُصَلِّينَ

22-إلا المصلين

انظر تفسير الآية 23


023-23-الَّذِينَ هُمْ عَلَى صَلَاتِهِمْ دَائِمُونَ

23-الذين هم على صلاتهم دائمون

قوله: {إلا المصلين الذين هم على صلاتهم دائمون} يقول: إلا الذين يطيعون الله بأداء ما افترض عليهم من الصلاة، وهم على أداء ذلك مقيمون لا يضيعون منها شيئا، فإن أولئك غير داخلين في عداد من خلق هلوعا، وهو مع ذلك بربه كافر لا يصلي لله.وقيل: عني بقوله: {إلا المصلين} المؤمنون الذين كانوا مع رسول الله صلى الله عليه وسلم؛ وقيل عني به كل من صلى الخمس. ذكر من قال ذلك:27071 - حدثنا ابن بشار، قال: ثنا عبد الرحمن ومؤمل، قالا: ثنا سفيان، عن منصور، عن إبراهيم {الذين هم على صلاتهم دائمون} قال: المكتوبة.حدثني زريق بن السخب، قال: ثنا معاوية بن عمرو، قال: ثنا زائدة، عن منصور، عن إبراهيم {الذين هم على صلاتهم دائمون} قال: الصلوات الخمس.27072 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {إن الإنسان خلق هوعا} ... إلى قوله: {دائمون} ذكر لنا أن دانيال نعت أمة محمد صلى الله عليه وسلم قال: يصلون صلاة لو صلاها قوم نوح ما غرقوا، أو عاد ما أرسلت عليهم الريح العقيم، أو ثمود ما أخذتهم الصيحة، فعليكم بالصلاة فإنها خلق للمؤمنين حسن.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم {على صلاتهم دائمون} قال: الصلاة المكتوبة.27073 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {الذين هم على صلاتهم دائمون} قال: هؤلاء المؤمنون الذين مع النبي صلى الله عليه وسلم على صلاتهم دائمون.27074 - قال: أخبرنا ابن وهب، قال: أخبرنا حيوة، عن يزيد بن أبي حبيب، عن أبي الخير أنه سأل عقبة بن عامر الجهني، عن: {الذين هم على صلاتهم دائمون} قال: هم الذين إذا صلوا لم يلتفتوا خلفهم، ولا عن أيمانهم، ولا عن شمائلهم.27075 - حدثني العباس بن الوليد، قال: أخبرنا أبي، قال: ثنا الأوزاعي، قال: ثني يحيى بن أبي كثير، قال: ثني أبو سلمة بن عبد الرحمن، قال: حدثتني عائشة زوج النبي صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال: "خذوا من العمل ما تطيقون، فإن الله لا يمل حتى تملوا " قالت: وكان أحب الأعمال إلى رسول الله صلى الله عليه وسلم ما دووم عليه قال: يقول أبو سلمة: إن الله يقول: {الذين هم على صلاتهم دائمون}


024-24-وَالَّذِينَ فِي أَمْوَالِهِمْ حَقٌّ مَّعْلُومٌ

24-والذين في أموالهم حق معلوم

القول في تأويل قوله تعالى: {والذين في أموالهم حق معلوم} يقول تعالى ذكره: وإلا الذين في أموالهم حق مؤقت، وهو الزكاة للسائل الذي يسأله من ماله، والمحروم الذي قد حرم الغنى، فهو فقير لا يسأل.واختلف أهل التأويل في المعنى بالحق المعلوم الذي ذكره الله في هذا الموضع، فقال بعضهم: هو الزكاة. ذكر من قال ذلك:27076 - حدثني ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {والذين في أمولهم حق معلوم للسائل والمحروم} قال: الحق المعلوم: الزكاة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {والذين في أموالهم حق معلوم} قال: الزكاة المفروضة.وقال آخرون: بل ذلك حق سوى الزكاة. ذكر من قال ذلك:27077 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {والذين في أموالهم حق معلوم للسائل والمحروم} يقول: هو سوى الصدقة يصل بها رحمه، أو يقرى بها ضيفا، أو يحمل بها كلا، أو يعين بها محروما.27078 - حدثني ابن المثنى، قال: ثنا عبد الرحمن، عن شعبة، عن أبي يونس، عن رباح بن عبيدة، عن قزعة، أن ابن عمر سئل عن قوله: {في أموالهم حق معلوم للسائل والمحروم} أهي الزكاة؟ فقال: إن عليك حقوقا سوى ذلك.27079 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا بيان، عن الشعبي، قال: إن في المال حقا سوى الزكاة.27080 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، قال: في المال حق سوى الزكاة.27081 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد: {في أموالهم حق معلوم} قال: سوى الزكاة.وأجمعوا على أن السائل هو الذي وصفت صفته. واختلفوا أيضا في معنى المحروم في هذا الموضع، نحو اختلافهم فيه في الذاريات؛ وقد ذكرنا ما قالوا فيه هنالك، ودللنا على الصحيح منه عندنا، غير أن نذكر بعض ما لم نذكر من الأخبار هنالك.ذكر من قال: هو المحارف.27082 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: اخبرنا الحجاج، عن الوليد بن العيزار، عن سعيد بن جبير، عن ابن عباس أنه قال: المحروم: هو المحَارف.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد عن ابن عباس، قال: المحروم: المحارَف.27083 - حدثنا سهل بن موسى الرازي، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس قال: {السائل والمحروم} المحارف الذي ليس له في الإسلام نصيب.ثنا وكيع، عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس أنه قال: المحروم المحارف الذي ليس له في الإسلام سهم.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، في هذه الآية {للسائل والمحروم} قال: السائل الذي يسأل، والمحروم: المحارف.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق يحدث عن قيس بن كركم، عن ابن عباس أنه قال في هذه الآية {للسائل والمحروم} قال: السائل: الذي يسأل والمحروم: المحارف.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن قيس بن كركم، قال: سألت ابن عباس، عن قوله: {للسائل والمحروم} قال: السائل: الذي يسأل، والمحروم: المحارف الذي ليس له في الإسلام سهم.27084 - حدثني محمد بن عمر بن علي المقدمي، قال: ثنا قريش بن أنس، عن سليمان، عن قتادة، عن سعيد بن المسيب: المحروم: المحارف.حدثنا ابن بشار وابن المثنى، قالا: ثنا قريش، عن سليمان، عن قتادة عن سعيد بن المسيب، مثله.27085 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، قال: سألت سعيد بن جبير، عن المحروم، فلم يقل فيه شيئا؛ قال: وقال عطاء: هو المحدود المحارف.حدثنا ابن حميد، قال: ثنا مهران عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، قال: السائل: الذي يسأل الناس، والمحروم: الذي لا سهم له في الإسلام، وهو محارف من الناس.27086 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: المحروم: الذي لا يهدى له شيء وهو محارف.27087 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قال: المحروم: هو المحارف الذي يطلب الدنيا وتدبر عنه، فلا يسأل الناس.27088 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم، قال: في المحروم: هو المحارف الذي ليس له احد يعطف عليه، أو يعطيه شيئا.27089 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن إبراهيم، قال: المحروم: الذي لا فيء له في الإسلام، وهو محارف في الناس.27090 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع: المحروم: هو المحارف.وقال آخرون: هو الذي لا سهم له في الغنيمة. ذكر من قال ذلك:27091 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم أن ناسا قدموا على علي رضي الله عنه الكوفة بعد وقعة الجمل، فقال: اقسموا لهم، وقال: هذا المحروم.27092 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: المحروم: المحارف الذي ليس له في الغنيمة شيء.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم، مثله.27093 - قال: ثنا مهران، عن سفيان، عن قيس بن مسلم الجدلي، عن الحسن بن محمد بن الحنفية أن النبي صلى الله عليه وسلم بعث سرية، فغنموا، وفتح عليهم، فجاء قوم لم يشهدوا، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} يعني هؤلاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن بن محمد، أن رسول الله صلى الله عليه وسلم بعث سرية، فغنموا، فجاء قوم لم يشهدوا الغنائم، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} .حدثنا أبو كريب، قال: ثنا يحيى بن أبي زائدة، عن سفيان، عن قيس بن مسلم الجدلي، عن الحسن بن محمد، قال: بعثت سرية فغنموا، ثم جاء قوم من بعدهم، قال: فنزلت {للسائل والمحروم} .حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن قيس بن مسلم، عن الحسن بن محمد أن قوما في زمان النبي صلى الله عليه وسلم أصابوا غنيمة، فجاء قوم بعد، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} .وقال آخرون: هو الذي لا ينمي له مال. ذكر من قال ذلك:27094 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، قال: سألت عكرمة عن السائل والمحروم، قال: السائل: الذي يسألك، والمحروم: الذي لا ينمي له مال.وقال آخرون: هو الذي قد اجتيح ماله. ذكر من قال ذلك:27095 - حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: أخبرنا شعبة، عن عاصم، عن أبي قلابة، قال: جاء سيل باليمامة، فذهب بمال رجل، فقال رجل من أصحاب النبي صلى الله عليه وسلم: هذا المحروم.27096 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والمحروم} قال: المحروم: المصاب ثمره وزرعه، وقرأ: {أفرأيتم ما تحرثون أأنتم تزرعونه} ... [الواقعة: 64] حتى بلغ {محرومون} [الواقعة: 67] وقال أصحاب الجنة: {إنا لضالون، بل نحن محرومون} . [القلم: 26-27] وقال الشعبي ما:27097 - حدثني به يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: قال الشعبي: أعياني أن أعلم ما المحروم.وقال قتادة، ما:27098 - حدثني به ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {للسائل والمحروم} قال: السائل: الذي يسأل بكفه، والمحروم: المتعفف، ولكليهما عليك حق يا ابن آدم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للسائل والمحروم} وهو سائل يسألك في كفه، وفقير متعفف لا يسأل الناس، ولكليهما عليك حق.يقول تعالى ذكره: وإلا الذين في أموالهم حق مؤقت، وهو الزكاة للسائل الذي يسأله من ماله، والمحروم الذي قد حرم الغنى، فهو فقير لا يسأل.واختلف أهل التأويل في المعنى بالحق المعلوم الذي ذكره الله في هذا الموضع، فقال بعضهم: هو الزكاة. ذكر من قال ذلك:27076 - حدثني ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {والذين في أمولهم حق معلوم للسائل والمحروم} قال: الحق المعلوم: الزكاة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {والذين في أموالهم حق معلوم} قال: الزكاة المفروضة.وقال آخرون: بل ذلك حق سوى الزكاة. ذكر من قال ذلك:27077 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس في قوله: {والذين في أموالهم حق معلوم للسائل والمحروم} يقول: هو سوى الصدقة يصل بها رحمه، أو يقرى بها ضيفا، أو يحمل بها كلا، أو يعين بها محروما.27078 - حدثني ابن المثنى، قال: ثنا عبد الرحمن، عن شعبة، عن أبي يونس، عن رباح بن عبيدة، عن قزعة، أن ابن عمر سئل عن قوله: {في أموالهم حق معلوم للسائل والمحروم} أهي الزكاة؟ فقال: إن عليك حقوقا سوى ذلك.27079 - حدثنا أبو هشام الرفاعي، قال: ثنا ابن فضيل، قال: ثنا بيان، عن الشعبي، قال: إن في المال حقا سوى الزكاة.27080 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم، قال: في المال حق سوى الزكاة.27081 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد: {في أموالهم حق معلوم} قال: سوى الزكاة.


025-25-لِّلسَّائِلِ وَالْمَحْرُومِ

25-للسائل والمحروم

وأجمعوا على أن السائل هو الذي وصفت صفته. واختلفوا أيضا في معنى المحروم في هذا الموضع، نحو اختلافهم فيه في الذاريات؛ وقد ذكرنا ما قالوا فيه هنالك، ودللنا على الصحيح منه عندنا، غير أن نذكر بعض ما لم نذكر من الأخبار هنالك.ذكر من قال: هو المحارف.27082 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: اخبرنا الحجاج، عن الوليد بن العيزار، عن سعيد بن جبير، عن ابن عباس أنه قال: المحروم: هو المحَارف.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم بن خالد، عن ابن أبي نجيح، عن مجاهد عن ابن عباس، قال: المحروم: المحارَف.27083 - حدثنا سهل بن موسى الرازي، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس قال: {السائل والمحروم} المحارف الذي ليس له في الإسلام نصيب.ثنا وكيع، عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس أنه قال: المحروم المحارف الذي ليس له في الإسلام سهم.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا شعبة، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، في هذه الآية {للسائل والمحروم} قال: السائل الذي يسأل، والمحروم: المحارف.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سمعت أبا إسحاق يحدث عن قيس بن كركم، عن ابن عباس أنه قال في هذه الآية {للسائل والمحروم} قال: السائل: الذي يسأل والمحروم: المحارف.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن قيس بن كركم، قال: سألت ابن عباس، عن قوله: {للسائل والمحروم} قال: السائل: الذي يسأل، والمحروم: المحارف الذي ليس له في الإسلام سهم.27084 - حدثني محمد بن عمر بن علي المقدمي، قال: ثنا قريش بن أنس، عن سليمان، عن قتادة، عن سعيد بن المسيب: المحروم: المحارف.حدثنا ابن بشار وابن المثنى، قالا: ثنا قريش، عن سليمان، عن قتادة عن سعيد بن المسيب، مثله.27085 - حدثني يعقوب، قال: ثنا هشيم، عن أبي بشر، قال: سألت سعيد بن جبير، عن المحروم، فلم يقل فيه شيئا؛ قال: وقال عطاء: هو المحدود المحارف.حدثنا ابن حميد، قال: ثنا مهران عن سفيان، عن أبي إسحاق، عن قيس بن كركم، عن ابن عباس، قال: السائل: الذي يسأل الناس، والمحروم: الذي لا سهم له في الإسلام، وهو محارف من الناس.27086 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: المحروم: الذي لا يهدى له شيء وهو محارف.27087 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي عن ابن عباس، قال: المحروم: هو المحارف الذي يطلب الدنيا وتدبر عنه، فلا يسأل الناس.27088 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور، عن إبراهيم، قال: في المحروم: هو المحارف الذي ليس له احد يعطف عليه، أو يعطيه شيئا.27089 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن إبراهيم، قال: المحروم: الذي لا فيء له في الإسلام، وهو محارف في الناس.27090 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن نافع: المحروم: هو المحارف.وقال آخرون: هو الذي لا سهم له في الغنيمة. ذكر من قال ذلك:27091 - حدثني محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، عن إبراهيم أن ناسا قدموا على علي رضي الله عنه الكوفة بعد وقعة الجمل، فقال: اقسموا لهم، وقال: هذا المحروم.27092 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم، قال: المحروم: المحارف الذي ليس له في الغنيمة شيء.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم، مثله.27093 - قال: ثنا مهران، عن سفيان، عن قيس بن مسلم الجدلي، عن الحسن بن محمد بن الحنفية أن النبي صلى الله عليه وسلم بعث سرية، فغنموا، وفتح عليهم، فجاء قوم لم يشهدوا، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} يعني هؤلاء.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن الحسن بن محمد، أن رسول الله صلى الله عليه وسلم بعث سرية، فغنموا، فجاء قوم لم يشهدوا الغنائم، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} .حدثنا أبو كريب، قال: ثنا يحيى بن أبي زائدة، عن سفيان، عن قيس بن مسلم الجدلي، عن الحسن بن محمد، قال: بعثت سرية فغنموا، ثم جاء قوم من بعدهم، قال: فنزلت {للسائل والمحروم} .حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن قيس بن مسلم، عن الحسن بن محمد أن قوما في زمان النبي صلى الله عليه وسلم أصابوا غنيمة، فجاء قوم بعد، فنزلت: {في أموالهم حق معلوم للسائل والمحروم} .وقال آخرون: هو الذي لا ينمي له مال. ذكر من قال ذلك:27094 - حدثني أبو السائب، قال: ثنا ابن إدريس، عن حصين، قال: سألت عكرمة عن السائل والمحروم، قال: السائل: الذي يسألك، والمحروم: الذي لا ينمي له مال.وقال آخرون: هو الذي قد اجتيح ماله. ذكر من قال ذلك:27095 - حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: أخبرنا شعبة، عن عاصم، عن أبي قلابة، قال: جاء سيل باليمامة، فذهب بمال رجل، فقال رجل من أصحاب النبي صلى الله عليه وسلم: هذا المحروم.27096 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والمحروم} قال: المحروم: المصاب ثمره وزرعه، وقرأ: {أفرأيتم ما تحرثون أأنتم تزرعونه} ... [الواقعة: 64] حتى بلغ {محرومون} [الواقعة: 67] وقال أصحاب الجنة: {إنا لضالون، بل نحن محرومون} . [القلم: 26-27] وقال الشعبي ما:27097 - حدثني به يعقوب، قال: ثنا ابن علية، عن ابن عون، قال: قال الشعبي: أعياني أن أعلم ما المحروم.وقال قتادة، ما:27098 - حدثني به ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، في قوله: {للسائل والمحروم} قال: السائل: الذي يسأل بكفه، والمحروم: المتعفف، ولكليهما عليك حق يا ابن آدم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {للسائل والمحروم} وهو سائل يسألك في كفه، وفقير متعفف لا يسأل الناس، ولكليهما عليك حق.


026-26-وَالَّذِينَ يُصَدِّقُونَ بِيَوْمِ الدِّينِ

26-والذين يصدقون بيوم الدين

قوله: {والذين يصدقون بيوم الدين} يقول: وإلا الذين يقرون بالبعث يوم البعث والمجازاة.


027-27-وَالَّذِينَ هُم مِّنْ عَذَابِ رَبِّهِم مُّشْفِقُونَ

27-والذين هم من عذاب ربهم مشفقون

قوله: {والذين هم من عذاب ربهم مشفقون} يقول: والذين هم في الدنيا من عذاب ربهم وجلون أن يعذبهم في الآخرة، فهم من خشية ذلك لا يضيعون له فرضا، ولا يتعدون له حدا.


028-28-إِنَّ عَذَابَ رَبِّهِمْ غَيْرُ مَأْمُونٍ

28-إن عذاب ربهم غير مأمون

قوله: {إن عذاب ربهم غير مأمون} أن ينال من عصاه وخالف أمره.


029-29-وَالَّذِينَ هُمْ لِفُرُوجِهِمْ حَافِظُونَ

29-والذين هم لفروجهم حافظون

القول في تأويل قوله تعالى: {والذين هم لفروجهم حافظون} يقول تعالى ذكره: {والذين هم لفروجهم حافظون} يعني أقبالهم حافظون عن كل ما حرم الله عليهم وضعها فيه


030-30-إِلَّا عَلَى أَزْوَاجِهِمْ أَوْ مَا مَلَكَتْ أَيْمَانُهُمْ فَإِنَّهُمْ غَيْرُ مَلُومِينَ

30-إلا على أزواجهم أو ما ملكت أيمانهم فإنهم غير ملومين

{إلا} أنهم غير ملومين في ترك حفظها {على أزواجهم أو ما ملكت أيمانهم} من إمائهم. وقيل: {لفروجهم حافظون إلا على أزواجهم} ولم يتقدم ذلك جحد لدلالة قوله: {فإنهم غير ملومين} على أن في الكلام معنى جحد، وذلك كقول القائل: اعمل ما بدا لك إلا على ارتكاب المعصية، فإنك معاقب عليه، ومعناه: اعمل ما بدا لك إلا أنك معاقب على ارتكاب المعصية.


031-31-فَمَنِ ابْتَغَى وَرَاء ذَلِكَ فَأُوْلَئِكَ هُمُ الْعَادُونَ

31-فمن ابتغى وراء ذلك فأولئك هم العادون

قوله: {فمن ابتغى وراء ذلك فأولئك هم العادون} فمن التمس لفرجه منكحا سوى زوجته، أو ملك يمينه، ففاعلو ذلك هم العادون، الذي عدوا ما أحل الله لهم إلى ما حرم عليهم فهم الملومون.


032-32-وَالَّذِينَ هُمْ لِأَمَانَاتِهِمْ وَعَهْدِهِمْ رَاعُونَ

32-والذين هم لأماناتهم وعهدهم راعون

القول في تأويل قوله تعالى: {والذين هم لأمانتهم وعهدهم راعون} يقول تعالى ذكره: وإلا الذين هم لأمانات الله التي ائتمنهم عليها من فرائضه وأمانات عباده التي ائتمنوا عليها، وعهوده التي أخذها عليهم بطاعته فيما أمرهم به ونهاهم وعهود عباده التي أعطاهم على ما عقده لهم على نفسه راعون، يرقبون ذلك، ويحفظونه فلا يضيعونه، ولكنهم يؤدونها ويتعاهدونها على ما ألزمهم الله وأوجب عليهم حفظها.


033-33-وَالَّذِينَ هُم بِشَهَادَاتِهِمْ قَائِمُونَ

33-والذين هم بشهاداتهم قائمون

يقول: والذين لا يكتمون ما استشهدوا عليه، ولكنهم يقومون بأدائها، حيث يلزمهم أداؤها غير مغيرة ولا مبدلة.


034-34-وَالَّذِينَ هُمْ عَلَى صَلَاتِهِمْ يُحَافِظُونَ

34-والذين هم على صلاتهم يحافظون

يقول: والذين هم على مواقيت صلاتهم التي فرضها الله عليهم وحدودها التي أوجبها عليهم يحافظون، ولا يضيعون لها ميقاتا ولا حدا.


035-35-أُوْلَئِكَ فِي جَنَّاتٍ مُّكْرَمُونَ

35-أولئك في جنات مكرمون

قوله: {أولئك في جنات مكرمون} يقول عز وجل: هؤلاء الذين يفعلون هذه الأفعال في بساتين مكرمون يكرمهم الله بكرامته.


036-36-فَمَالِ الَّذِينَ كَفَرُوا قِبَلَكَ مُهْطِعِينَ

36-فمال الذين كفروا قبلك مهطعين

القول في تأويل قوله تعالى: {فمال الذين كفروا قبلك مهطعين} يقول تعالى ذكره: فما شأن الذين كفروا بالله قبلك يا محمد مهطعين؛ وقد بينا معنى الإهطاع، وما قال أهل التأويل فيه فيما مضى بما أغنى عن إعادته في هذا الموضع، غير أنا نذكر في هذا الموضع بعض ما لم يذكره هنالك. فقال قتادة فيه ما:27099 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فما للذين كفرو قبلك مهطعين} يقول: عامدين.وقال ابن زيد فيه ما:27100 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله: {فما للذين كفروا قبلك مهطعين} قال: المهطع: الذي لا يطرف.وكان بعض أهل المعرفة بكلام العرب من أهل البصرة يقول: معناه: مسرعين.وروي فيه عن الحسن ما:27101 - حدثنا به ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {فما للذين كفروا قبلك مهطعين} قال: منطلقين.حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا قرة، عن الحسن، مثله.


037-37-عَنِ الْيَمِينِ وَعَنِ الشِّمَالِ عِزِينَ

37-عن اليمين وعن الشمال عزين

قوله: {عن اليمن وعن الشمال عزين} يقولا: عن يمينك يا محمد، وعن شمالك متفرقين حلقا ومجالس، جماعة جماعة، معرضين عنك وعن كتاب الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27102 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فما للدين كفروا قبلك مهطعين} قال: قبلك ينظرون {عن اليمين وعن الشمال عزين} قال: العزين: العصب من الناس عن يمين وشمال، معرضين عنه، يستهزئون به.27103 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عن اليمين وعن الشمال عزين} قال: مجالس مجنبين.27104 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما للذين كفروا قبلك مهطعين} يقول: عامدين {عن اليمين وعن الشمال عزين} أي فرقا حول نبي الله صلى الله عليه وسلم لا يرغبون في كتاب الله ولا في نبيه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {عزين} قال: العزين: الحلق المجالس.27105 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد قال: سمعت الضحاك يقول في قوله: {عزين} قال: حلقا ورفقاء.27106 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عن اليمين وعن الشمال عزين} قال: العزين: المجلس الذي فيه الثلاثة والأربعة، والمجالس الثلاثة والأربعة أولئك العزون.27107 - حدثنا إسماعيل بن موسى الفزاري، قال: أخبرنا أبو الأحوص، عن عاصم، عن أبي صالح، عن أبي هريرة يرفعه قال: "مالي أراكم عزين " والعزين: الحلق المتفرقة.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا شقيق، عن عبد الملك بن عمير، عن أبي سلمة، عن أبي هريرة أن النبي صلى الله عليه وسلم خرج على أصحابه وهم حلق حلق، فقال: "مالي أراكم عزين " .27108 - حدثني أبو حصين، قال: ثنا عبثر، قال: ثنا الأعمش، عن المسيب بن رافع، عن تميم بن طرفة الطائي، عن جابر بن سمرة، قال: دخل علينا رسول الله صلى الله عليه وسلم ونحن متفرقون، فقال: "ما لكم عزين " .حدثني عبد الله بن محمد بن عمرو الغزي، قال: ثنا الفريابي، قال: ثنا سفيان، عن الأعمش، عن المسيب بن رافع، عن تميم بن طرفة، عن جابر بن سمرة، قال: جاء النبي صلى الله عليه وسلم إلى ناس من أصحابه وهم جلوس، فقال: "مالي أراكم عزين حلقا " .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن المسيب بن رافع، عن تميم بن طرفة، عن جابر بن سمرة، قال: جاء النبي صلى الله عليه وسلم إلى ناس من أصحابه وهم جلوس، فقال: "مالي أراكم عزين حلقا " .حدثني ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن المسيب بن رافع، عن تميم بن طرفة الطائي، قال: ثنا جابر بن سمرة أن النبي صلى الله عليه وسلم خرج عليهم وهم حلق، فقال: "مالي أراكم عزين " يقول: حلقا، يعني قوله: {عن المين وعن الشمال عزين} .27109 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا قرة، عن الحسن، في قوله: {عن اليمين وعن الشمال عزين} قال: عزين: متفرقين، يأخذون يمينا وشمالا، يقولون: ما قال هذا الرجل؟حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا قرة، عن الحسن، مثله.وواحد العزين: عزوة، كما واحد الثبين ثبة، وواحد الكرين كرة. ومن العزين قول راعي الإبل:أخلفية الرحمن إن عشيرتي أمسى سومهم عزين فلولا


038-38-أَيَطْمَعُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُدْخَلَ جَنَّةَ نَعِيمٍ

38-أيطمع كل امرئ منهم أن يدخل جنة نعيم

قوله: {أيطمع كل امرئ منهم أن يدخل جنة نعيم} يقول: أيطمع كل امرئ من هؤلاء الذين كفروا قبلك مهطعين أن يدخله الله جنة نعيم: أي بساتين نعيم ينعم فيها.واختلف القراء في قراءة قوله: {أن يدخل جنة نعيم} فقرأت ذلك عامة قراء الأمصار: {يدخل} بضم الياء على وجه ما لم يسم فاعله، غير الحسن وطلحة بن مصرف، فإنه ذكر عنهما أنهما كانا يقرآنه بفتح الياء، بمعنى: أيطمع كل امرئ منهم أن يدخل كل امرئ منهم جنة نعيم.والصواب من القراءة في ذلك ما عليه قراء الأمصار، وهي ضم الياء لإجماع الحجة من القراء عليه.


039-39-كَلَّا إِنَّا خَلَقْنَاهُم مِّمَّا يَعْلَمُونَ

39-كلا إنا خلقناهم مما يعلمون

قوله: {كلا} يقول عز وجل: ليس الأمر كما يطمع فيه هؤلاء الكفار من أن يدخل كل امرئ منهم جنة نعيم.قوله: {إنا خلقناهم مما يعملون} يقول جل وعز: أنا خلقناهم من مني قذر، وإنما يستوجب دخول الجنة من يستوجبه منهم بالطاعة، لا بأنه مخلوق، فكيف يطمعون في دخول الجنة وهم عصاة كفرة. وقد:27110 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إنا خلقناهم مما يعلمون} إنما خلقت من قذر يا ابن آدم، فاتق الله.


040-40-فَلَا أُقْسِمُ بِرَبِّ الْمَشَارِقِ وَالْمَغَارِبِ إِنَّا لَقَادِرُونَ

40-فلا أقسم برب المشارق والمغارب إنا لقادرون

انظر تفسير الآية 41


041-41-عَلَى أَن نُّبَدِّلَ خَيْراً مِّنْهُمْ وَمَا نَحْنُ بِمَسْبُوقِينَ

41-على أن نبدل خيرا منهم وما نحن بمسبوقين

القول في تأويل قوله تعالى: {فلا أقسم برب المشارق والمغارب} يقول تعالى ذكره: فلا أقسم برب مشارق الأرض ومغاربها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27111 - حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا عمارة بن أبي حفصة، عن عكرمة، قال: قال ابن عباس: إن الشمس تطلع كل سنة في ثلاث مئة وستين كوة، تطلع كل يوم في كوة، لا ترجع إلى تلك الكوة إلى ذلك اليوم من العام المقبل، ولا تطلع إلا وهي كارهة، تقول: رب لا تطلعني على عبادك، فإني أراهم يعصونك، يعملون بمعاصيك أراهم، قال أولم تسمعوا إلى قول أمية بن أبي الصلت:حتى تجر وتجلدقلت: يا مولاه وتجلد الشمس ؟ فقال: عضضت بهن أبيك، إنما اضطره الروي إلى الجلد.حدثنا ابن المثنى، قال: ثني ابن عمارة، عن عكرمة، عن ابن عباس في قول الله: {رب المشارق والمغارب} قال: إن الشمس تطلع من ثلاث مئة وستين مطلعا، تطلع كل يوم من مطلع لا تعود فيه إلى قابل، ولا تطلع إلا وهي كارهة، قال عكرمة: فقلت له: قد قال الشاعر:حتى تجر وتجلدقال: فقال ابن عباس: عضضت بهن أبيك، إنما اضطره الرويّ.حدثنا خلاد بن أسلم، قال: أخبرنا النضر، قال: أخبرنا شعبة، قال: أخبرنا عمارة، عن عكرمة، عن ابن عباس: إن الشمس تطلع في ثلاث مئة وستين كوة، فإذا طلعت في كوة لم تطلع منها حتى العام المقبل، ولا تطلع إلا وهي كارهة.27112 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فلا أقسم برب المشارق والمغارب} قال: هو مطلع الشمس ومغربها، ومطلع القمر ومغربه.يقول: إنا لقادرون على أن نهلكهم،ونأتي بخير منهم من الخلق يطيعونني ولا يعصونني.يقول تعالى ذكره: وما يفوتنا منهم أحد بأمر نريده منه، فيعجزنا هربا.


042-42-فَذَرْهُمْ يَخُوضُوا وَيَلْعَبُوا حَتَّى يُلَاقُوا يَوْمَهُمُ الَّذِي يُوعَدُونَ

42-فذرهم يخوضوا ويلعبوا حتى يلاقوا يومهم الذي يوعدون

قوله: {فذرهم يخوضوا ويلعبوا} يقول لنبيه محمد صلى الله عليه وسلم: فذر هؤلاء المشركين المهطعين عن اليمين وعن الشمال عزين، يخوضوا في باطلهم، ويلعبوا في هذه الدنيا.يقول: حتى يلاقوا عذاب يوم القيامة الذي يوعدونه.


043-43-يَوْمَ يَخْرُجُونَ مِنَ الْأَجْدَاثِ سِرَاعاً كَأَنَّهُمْ إِلَى نُصُبٍ يُوفِضُونَ

43-يوم يخرجون من الأجداث سراعا كأنهم إلى نصب يوفضون

القول في تأويل قوله تعالى: {يوم يخرجون من الأجداث سراعا} وقوله: {يوم يخرجون} بيان وتوجيه عن اليوم الأول الذي في قوله: {يومهم الذي يوعدون} وتأويل الكلام: حتى يلاقوا يومهم الذي يوعدونه يوم يخرجون من الأجداث وهي القبور: واحدها جدث {سراعا كأنهم إلى نصب يوفضون} كما:27113 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يخرجون من الأجداث سراعا} أي من القبور سراعا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.وقد بينا الجدث فيما مضى قبل بشواهده، وما قال أهل العلم فيه.قوله: {إلى نصب يوفضون} يقول: كأنهم إلى علم قد نصب لهم يستبقون.وأجمعت قراء الأمصار على فتح النون من قوله: "نصب " غير الحسن البصري، فإنه ذكر عنه أنه كان يضمها مع الصاد؛ وكأن من فتحها يوجه النصب إلى أنه مصدر من قول القائل: نصبت الشيء أنصبه نصبا. وكان تأويله عندهم: كأنهم إلى صنم منصوب يسرعون سعيا.وأما من ضمها مع الصاد فأنه يوجه إلى أنه واحد الأنصاب، وهي آلهتهم التي كانوا يعبدونها.وأما قوله: {يوفضون} فإن الإيفاض: هو الإسراع؛ ومنه قول الشاعر:لأنعتن نعامة ميفاضا خرجاء تغدو تطلب الإضاضايقول: تطلب ملجأ تلجأ إليه؛ والإيفاض: السرعة؛ وقال رؤبة:تمشي بنا الجد على أوفاضوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27114 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا ابن أبي عدي عن عوف، عن أبي العالية، أنه قال في هذه الآية {كأنهم إلى نصب يوفضون} قال: إلى علامات يستبقون.27115 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {كأنهم إلى نصب يفوضون} قال: إلى علم يسعون.27116 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوفضون} قال: يستبقون.27117 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {كأنهم إلى نصب يوفضون} إلى علم يسعون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {كأنهم إلى نصب يوفضون} قال: إلى علم يوفضون، قال: يسعون.27118 - حدثنا علي بن سهل، قال: ثنا الوليد بن مسلم، قال: سمعت أبا عمر يقول: سمعت يحيى بن أبي كثير يقول: {كأنهم إلى نصب يوفضون} قال: إلى غاية يستبقون.27119 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إلى نصب يوفضون} إلى علم ينطلقون.27120 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {إلى نصب يوفضون} قال: إلى علم يستبقون.27121 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأنهم إلى نصب يوفضون} قال: النصب: حجارة كانوا يعبدونها، حجارة طوال يقال لها نصب.وفي قوله {يوفضون} قال: يسرعون إليه كما يسرعون إلى نصب يوفضون؛ قال ابن زيد: والأنصاب التي كان أهل الجاهلية يعبدونها ويأتونها ويعظمونها، كان أحدهم يحمله معه، فإذا رأى أحسن منه أخذه، وألقى هذا، فقال له: {كل على مولاه أينما يوجهه لا يأت بخير هل يستوي هو ومن يأمر بالعدل وهو على صراط مستقيم} .27122 - حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا مرة، عن الحسن، في قوله: {كأنهم إلى نصب يوفضون} قال: يبتدرون إلى نصبهم أيهم يستلمه أول.حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا قرة، عن الحسن، مثله.


044-44-خَاشِعَةً أَبْصَارُهُمْ تَرْهَقُهُمْ ذِلَّةٌ ذَلِكَ الْيَوْمُ الَّذِي كَانُوا يُوعَدُونَ

44-خاشعة أبصارهم ترهقهم ذلة ذلك اليوم الذي كانوا يوعدون

قوله: {خاشعة أبصارهم} يقول: خاضعة أبصارهم للذي هم فيه من الخزي والهوانيقول: تغشاهم ذلةيقول عز وجل: هذا اليوم الذي وصفت صفته، وهو يوم القيامة الذي كان مشركو قريش يوعدون في الدنيا أنهم لا قوه في الآخرة، كانوا يكذبون به.27123 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذلك اليوم} يوم القيامة {الذي كانوا يوعدون} .آخر تفسير سورة سأل سائل.


001-1-إِنَّا أَرْسَلْنَا نُوحاً إِلَى قَوْمِهِ أَنْ أَنذِرْ قَوْمَكَ مِن قَبْلِ أَن يَأْتِيَهُمْ عَذَابٌ أَلِيمٌ

1-إنا أرسلنا نوحا إلى قومه أن أنذر قومك من قبل أن يأتيهم عذاب أليم

القول في تأويل قوله تعالى: {إنا أرسلنا نوحا إلى قومه أن أنذر قومك من قبل، أن يأتيهم عذاب أليم} يقول تعالى ذكره: {إنا أرسلنا نوحا} وهو نوح بن لمك {إلى قومه أن أنذر قومك من قبل أن يأتيهم عذاب أليم} يقول: أرسلناه إليهم بأن أنذر قومك؛ فأن في موضع نصب في قول بعض أهل العربية، وفي موضع خفض في قول بعضهم. وقد بينت العلل لكل فريق منهم،والصواب عندنا من القول في ذلك فيما مضى من كتابنا هذا، بما أغنى عن إعادته في هذا الموضع، وهي في قراءة عبد الله فيما ذكر "إنا أرسلنا نوحا إلى قومه أن أنذر قومك " بغير "أن " ، وجاز ذلك لأن الإرسال بمعنى القول، فكأنه قيل: قلنا لنوح: أنذر قومك من قبل أن يأتيهم عذاب أليم؛ وذلك العذاب الأليم هو الطوفان الذي غرقهم الله به.


002-2-قَالَ يَا قَوْمِ إِنِّي لَكُمْ نَذِيرٌ مُّبِينٌ

2-قال يا قوم إني لكم نذير مبين

قوله: {قال يا قوم إني لكم ندير مبين} يقول تعالى ذكره: قال نوح لقومه: يا قوم إني لكم نذير مبين، أنذركم عذاب الله فاحذروه أن ينزل بكم على كفركم به {مبين} يقول: قد أبنت لكم إنذاري إياكم.


003-3-أَنِ اعْبُدُوا اللَّهَ وَاتَّقُوهُ وَأَطِيعُونِ

3-أن اعبدوا الله واتقوه وأطيعون

قوله: {أن اعبدوا الله واتقوه وأطيعون} يقول تعالى ذكره مخبرا عن قيل نوح لقومه {إني لكم نذير مبين} بأن اعبدوا الله، يقول: إني لكم نذير أنذركم، وآمركم بعبادة الله {اتقوه} يقول: واتقوا عقابه بالإيمان به، والعمل بطاعته {وأطيعون} يقول: وانتهوا إلى ما آمركم به، واقبلوا نصيحتي لكم. وقد:27124 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أن اعبدوا الله واتقوه وأطيعون} قال: أرسل الله المرسلين بأن يعبد الله وحده، وأن تتقي محارمه، وأن يطاع أمره.


004-4-يَغْفِرْ لَكُم مِّن ذُنُوبِكُمْ وَيُؤَخِّرْكُمْ إِلَى أَجَلٍ مُّسَمًّى إِنَّ أَجَلَ اللَّهِ إِذَا جَاء لَا يُؤَخَّرُ لَوْ كُنتُمْ تَعْلَمُونَ

4-يغفر لكم من ذنوبكم ويؤخركم إلى أجل مسمى إن أجل الله إذا جاء لا يؤخر لو كنتم تعلمون

قوله: {يغفر لكم من ذنوبكم} يقول: يغفر لكم ذنوبكم.فإن قال قائل: أو ليست "من " دالة على البعض ؟ قيل: إن لها معنيين وموضعين، فأما أحد الموضعين فهو الموضع الذي لا يصح فيه غيرها. وإذا كان ذلك كذلك لم تدل إلا على البعض، وذلك كقولك: اشتريت من مماليكك، فلا يصح في هذا الموضع غيرها، ومعناها: البعض، اشتريت بعض مماليكك، ومن مماليكك مملوكا. والموضع الآخر: هو الذي يصلح فيه مكانها عن فإذا، صلحت مكانها "عن " دلت على الجميع، وذلك كقولك: وجع بطني من طعام طعمته، فإن معنى ذلك: أوجع بطني طعام طعمته، وتصلح مكان "من " عن، وذلك أنك تضع موضعها "عن " ، فيصلح الكلام فتقول: وجع بطني عن طعام طعمته، ومن طعام طعمته، فكذلك قوله: {يغفر لكم ذنوبكم} إنما هو: ويصفح لكم، ويعفو لكم عنها؛ وقد يحتمل أن يكون معناها يغفر لكم من ذنوبكم ما قد وعدكم العقوبة عليه. فأما ما لم يعدكم العقوبة عليه فقد تقدم عفوه لكم عنها.قوله: {ويؤخركم إلى أجل مسمى} يقول: ويؤخر في آجالكم فلا يهلككم بالعذاب، لا بغرق ولا غيره {إلى أجل مسمى} يقول إلى حين كتب أنه يبقيكم إليه، إن أنتم أطعتموه وعبدتموه، في أم الكتاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27125 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {إلى أجل مسمى} قال: ما قد خط من الأجل، فإذا جاء أجل الله لا يؤخر.قوله: {إن أجل الله إذا جاء لا يؤخر لو كنتم تعلمون} يقول تعالى ذكره: إن أجل الله الذي قد كتبه على خلقه في أم الكتاب إذا جاء عنده لا يؤخر عن ميقاته، فينظر بعده {لو كنتم تعلمون} يقول: لو علمتم أن ذلك كذلك، لأنبتم إلى طاعة ربكم.


005-5-قَالَ رَبِّ إِنِّي دَعَوْتُ قَوْمِي لَيْلاً وَنَهَاراً

5-قال رب إني دعوت قومي ليلا ونهارا

القول في تأويل قوله تعالى: {قال رب إني دعوت قومي ليلا ونهارا} يقول تعالى ذكره: قال نوح لما بلغ قومه رسالة ربه، أو أنذرهم ما أمره به أن ينذرهموه فعصوه، وردوا عليه ما أتاهم به من عنده: {ربي إني دعوت قومي ليلا ونهارا} إلى توحيدك وعبادتك، وحذرتهم بأسك وسطوتك،


006-6-فَلَمْ يَزِدْهُمْ دُعَائِي إِلَّا فِرَاراً

6-فلم يزدهم دعائي إلا فرارا

يقول: فلم يزدهم دعائي إياهم إلى ما دعوتهم إليه من الحق الذي أرسلتني به لهم {إلا فرارا} يقول: إلا إدبارا عنه وهربا منه وإعراضا عنه. وقد:27126 - حدثنا محمد بن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة، في قوله: {فلم يزدهم دعائي إلا فرارا} قال: بلغنا أنهم كانوا يذهب الرجل بابنه إلى نوح، فيقول لابنه: احذر هذا لا يغوينك، فأراني قد ذهب بي أبي إليه وأنا مثلك، فحذرني كما حذرتك.


007-7-وَإِنِّي كُلَّمَا دَعَوْتُهُمْ لِتَغْفِرَ لَهُمْ جَعَلُوا أَصَابِعَهُمْ فِي آذَانِهِمْ وَاسْتَغْشَوْا ثِيَابَهُمْ وَأَصَرُّوا وَاسْتَكْبَرُوا

7-وإني كلما دعوتهم لتغفر لهم جعلوا أصابعهم في آذانهم واستغشوا ثيابهم وأصروا واستكبروا استكبارا

قوله: {وإني كلما دعوتهم لتغفر لهم جعلوا أصابعهم في آذانهم} يقول جل وعز: وإني كلما دعوتهم إلى الإقرار بوحدانيتك، والعمل بطاعتك، والبراءة من عبادة كل ما سواك، لتغفر لهم إذا هم فعلوا ذلك جعلوا أصابعهم في آذانهم لئلا يسمعوا دعائي إياهم إلى ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27127 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {جعلوا أصابعهم في آذانهم} لئلا يسمعوا كلام نوح عليه السلام.يقول: وتغشوا في ثيابهم، وتغطوا بها لئلا يسمعوا دعائي.قوله: {وأصروا} يقول: وثبتوا على ما هم عليه من الكفر وأقاموا عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27128 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأصروا} قال: الإصرار إقامتهم على الشر والكفر.قوله: {واستكبروا استكبارا} يقول: وتكبروا فتعاظموا عن الإذعان للحق، وقبول ما دعوتهم إليه من النصيحة.


008-8-ثُمَّ إِنِّي دَعَوْتُهُمْ جِهَاراً

8-ثم إني دعوتهم جهارا

القول في تأويل قوله تعالى: {ثم إني دعوتهم جهارا} يقول: {ثم إني دعوتهم} إلى ما أمرتني أن أدعوهم إليه {جهارا} ظاهرا في غير خفاء، كما:27129 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ووقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ثم أني دعوتهم جهارا} قال: الجهار الكلام المعلن به.


009-9-ثُمَّ إِنِّي أَعْلَنتُ لَهُمْ وَأَسْرَرْتُ لَهُمْ إِسْرَاراً

9-ثم إني أعلنت لهم وأسررت لهم إسرارا

قوله: {ثم إني أعلنت لهم} يقول: صرخت لهم، وصحت بالذي أمرتني به من الإنذار، كما:27130 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأعلنت لهم} قال: صحتحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد {أعلنت لهم} يقول: صحت بهم.قوله: {وأسررت لهم إسرار} يقول: وأسررت لهم ذلك فيما بيني وبينهم في خفاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27131 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نحيح، عن مجاهد، قوله: {وأسررت لهم إسرارا} قال: فيما بيني وبينهم.


010-10-فَقُلْتُ اسْتَغْفِرُوا رَبَّكُمْ إِنَّهُ كَانَ غَفَّاراً

10-فقلت استغفروا ربكم إنه كان غفارا

قوله: {فقلت استغفروا ربكم إنه كان غفارا} يقول: فقلت لهم: سلوا ربكم غفران ذنوبكم، وتوبوا إليه من كفركم، وعبادة ما سواه من الآلهة ووحدوه، وأخلصوا له العبادة، يغفر لكم، إنه كان غفارا لذنوب من أناب إليه، وتاب إليه من ذنوبه.


011-11-يُرْسِلِ السَّمَاء عَلَيْكُم مِّدْرَاراً

11-يرسل السماء عليكم مدرارا

قوله: {يرسل السماء عليكم مدرارا} يقول: يسقيكم ربكم إن تبتم ووحدتموه وأخلصتم له العبادة الغيث، فيرسل به السماء عليكم مدرارا متتابعا. وقد:27132 - حدثني يونس بن عبد الأعلى، قال: أخبرنا سفيان، عن مطرف، عن الشعبي، قال: خرج عمر بن الخطاب يستسقي، فما زاد على الاستغفار، ثم رجع فقالوا: يا أمير المؤمنين ما رأيناك استسقيت، فقال: لقد طلبت المطر بمجاديح السماء التي يستنزل بها المطر، ثم قرأ: {استغفروا ربكم أنه كان غفارا يرسل السماء عليكم مدرارا} وقرأ الآية التي في سورة هود حتى بلغ: {ويزدكم قوة إلى قوتكم} [هود: 52]


012-12-وَيُمْدِدْكُمْ بِأَمْوَالٍ وَبَنِينَ وَيَجْعَل لَّكُمْ جَنَّاتٍ وَيَجْعَل لَّكُمْ أَنْهَاراً

12-ويمددكم بأموال وبنين ويجعل لكم جنات ويجعل لكم أنهارا

القول في تأويل قوله تعالى: {ويمددكم بأموال وبنين ويجعل لكم جنت ويجعل لكم أنهار} وقوله: {ويمددكم بأموال وبنين} يقول: ويعطكم مع ذلك ربكم أموالا وبنين، فيكثرها عندكم ويزيد فيما عندكم منها {ويجعل لكم جنات} يقول: يرزقكم بساتين {و يجعل لكم أنهارا} تسقون منها جناتكم ومزارعكم؛ وقال ذلك لهم نوح، لأنهم كانوا فيما ذكر قوم يحبون الأموال والأولاد. ذكر من قال ذلك:27133 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم إني دعوتهم جهارا} ... إلى قوله: {ويجعل لكم أنهارا} قال: رأى نوح قوما تجزعت أعناقهم حرصا على الدنيا، فقال: هلموا إلى طاعة الله، فإن فيها درك الدنيا والآخرة.


013-13-مَّا لَكُمْ لَا تَرْجُونَ لِلَّهِ وَقَاراً

13-ما لكم لا ترجون لله وقارا

قوله: {ما لكم لا ترجون لله وقارا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: ما لكم لا ترون لله عظمة. ذكر من قال ذلك:27134 - حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ما لكم لا ترجون لله وقارا} يقول: عظمة.27135 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {ما لكم لا ترجون لله وقارا} قال: لا ترون لله عظمة.27136 - حدثنا محمد بن حميد، قال: ثنا مهران، عن سفيان، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح وقيس، عن مجاهد، في قوله: {لا ترجون لله وقارا} قال: لا تبالون لله عظمة.حدثنا أبو كريب، قال: ثنا عمرو بن عبيد، عن منصور، عن مجاهد {ما لكم لا ترجون لله وقارا} قال: كانوا لا يبالون عظمة الله.27137 - حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا ترجون لله وقارا} يقول: عظمة.27138 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {ما لكم لا ترجون لله وقارا} قال: لا تبالون عظمة ربكم؛ قال: والرجاء: الطمع والمخافة.وقال آخرون: معنى ذلك: لا تعطون الله حق عظمته. ذكر من قال ذلك:27139 - حدثني سلم بن جنادة، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن مسلم البطين، عن سعيد بن جبير، عن ابن عباس {ما لكم لا ترجون لله وقارا} قال: ما لكم لا تعظمون الله حق عظمته.وقال آخرون: ما لكم لا تعلمون لله عظمة. ذكر من قال ذلك:27140 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ما لكم لا ترجون لله وقارا} يقول: ما لكم لا تعلمون لله عظمة.وقال آخرون: بل معنى ذلك ما لكم لا ترجون لله عاقبة. ذكر من قال ذلك:27141 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ما لكم لا ترجون لله وقارا} أي عاقبة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ما لكم لا ترجون لله وقارا} قال: لا ترجون لله عاقبة.وقال آخرون: بل معنى ذلك: ما لكم لا ترجون لله طاعة. ذكر من قال ذلك:27142 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ما لكم لا ترجون لله وقارا} قال: الوقار: الطاعة.وأولى الأقوال في ذلك عندنا بالصواب قول من قال: معنى ذلك: ما لكم لا تخافون لله عظمة، وذلك أن الرجاء قد تضعه العرب إذا صحبه الجحد في موضع الخوف، كما قال أبو ذؤيب:إذا لسعته النحل لم يرج لسعها وخالفها في بيت نوب عواسليعني بقوله: "ولم يرج " : لم يخف.


014-14-وَقَدْ خَلَقَكُمْ أَطْوَاراً

14-وقد خلقكم أطوارا

قوله: {وقد خلقكم أطوارا} يقول: وقد خلقكم حالا بعد حال، طورا نطفة، وطورا علقة، وطورا مضغة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27143 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقد خلقكم أطوارا} يقول: نطفة، ثم علقة، ثم مضغة.27144 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وقد خلقكم أطوارا} قال: من تراب، ثم من نطفة، ثم من علقة، ثم ما ذكر حتى يتم خلقه.27145 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {وقد خلقكم أطوارا} طورا نطفة، وطورا علقة، وطورا عظاما، ثم كسا العظام لحما، ثم أنشأه خلقا آخر، أنبت به الشعر، فتبارك الله أحسن الخالفين.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وقد خلقكم أطورا} قال: نطفة، ثم علقة، ثم خلقا طورا بعد طور.27146 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {خلقكم أطوارا} يقول: من نطفة، ثم من علقة، ثم من مضغة.27147 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقد خلقكم أطوارا} قال: طورا النطفة، ثم طورا أمشاجا حين يمشج النطفة الدم، ثم يغلب الدم على النطفة، فتكون علقة، ثم تكون مضغة، ثم تكون عظاما، ثم تكسى العظام لحما.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وقد خلقكم أطورا} قال: نطفة، ثم علقة، شيئا بعد شيء.


015-15-أَلَمْ تَرَوْا كَيْفَ خَلَقَ اللَّهُ سَبْعَ سَمَاوَاتٍ طِبَاقاً

15-ألم تروا كيف خلق الله سبع سماوات طباقا

القول في تأويل قوله تعالى: {ألم تروا كيف خلق الله سبع سموات طباقا} يقول تعالى ذكره مخبرا عن قيل نوح صلوات الله وسلامه عليه، لقومه المشركين بربهم، محتجا عليهم بحجج الله في وحدانيته: {ألم تروا} أيها القوم فتعتبروا {كيف خلق الله سبع سموات طباقا} بعضها فوق بعض؛ والطباق: مصدر من قولهم: طابقت مطابقة وطباقا.وإنما عني بذلك: كيف خلق الله سبع سموات، سماء فوق سماء مطابقة.


016-16-وَجَعَلَ الْقَمَرَ فِيهِنَّ نُوراً وَجَعَلَ الشَّمْسَ سِرَاجاً

16-وجعل القمر فيهن نورا وجعل الشمس سراجا

قوله: {وجعل القمر فيهن نورا} يقول: وجعل القمر في السموات السبع نورا {وجعل الشمس} فيهن {سراجا} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27148 - حدثنا محمد بن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة {ألم ترو كيف خلق الله سبع سموات طباقا وجعل القمر فيهن نورا وجعل الشمس سراجا} ذكر لنا أن عبد الله بن عمرو بن العاص كان يقول: إن ضوء الشمس والقمر نورهما في السماء، اقرؤوا إن شئتم: {ألم ترو كيف خلق الله سبع سموات طباقا} ... إلى آخر الآية.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن عبد الله بن عمرو أنه قال: إن الشمس والقمر وجوههما قبل السموات، وأقفيتهما قبل الأرض، وأنا أقرأ بذلك آية من كتاب الله: {وجعل القمر فيهن نورا والشمس سرجا} .27149 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وجعل القمر فيهن نورا} يقول: خلق القمر يوم خلق سبع سموات.وكان بعض أهل العربية من أهل البصرة يقول: إنما قيل {وجعل القمر فيهن نورا} على المجاز، كما يقال: أتيت بني تميم، وإنما أتى بعضهم.


017-17-وَاللَّهُ أَنبَتَكُم مِّنَ الْأَرْضِ نَبَاتاً

17-والله أنبتكم من الأرض نباتا

يقول: والله أنشأكم من تراب الأرض، فخلقكم منه إنشاء.


018-18-ثُمَّ يُعِيدُكُمْ فِيهَا وَيُخْرِجُكُمْ إِخْرَاجاً

18-ثم يعيدكم فيها ويخرجكم إخراجا

يقول: ثم يعيدكم في الأرض كما كنتم ترابا فيصيركم كما كنتم من قبل أن يخلقكم {ويخرجكم إخراجا} يقول ويخرجكم منها إذا شاء أحياء كما كنتم بشرا من قبل أن يعيدكم فيها، فيصيركم ترابا إخراجا.


019-19-وَاللَّهُ جَعَلَ لَكُمُ الْأَرْضَ بِسَاطاً

19-والله جعل لكم الأرض بساطا

القول في تأويل قوله تعالى: {والله جعل لكم الأرض بساطا} يقول تعالى ذكره مخبرا عن قيل نوح لقومه، مذكرهم نعم ربه: {والله جعل لكم الأرض بساطا} تستقرون عليها وتمتهدونها.


020-20-لِتَسْلُكُوا مِنْهَا سُبُلاً فِجَاجاً

20-لتسلكوا منها سبلا فجاجا

قوله: {لتسلكوا منها سبلا فجاجا} يقول: لتسلكوا منها طرقا صعابا متفرقة؛ والفجاج: جمع فج، وهو الطريق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27150 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لتسلكوا منها سبلا فجاجا} قال: طرقا وأعلاما.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {لتسلكوا منها سبل فجاجا} قال طرقا.27151 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لتسلكوا منها سبلا فجاجا} يقول طرقا مختلفة.


021-21-قَالَ نُوحٌ رَّبِّ إِنَّهُمْ عَصَوْنِي وَاتَّبَعُوا مَن لَّمْ يَزِدْهُ مَالُهُ وَوَلَدُهُ إِلَّا خَسَاراً

21-قال نوح رب إنهم عصوني واتبعوا من لم يزده ماله وولده إلا خسارا

قوله: {قال نوح ربي إنهم عصوني} فخالفوا أمري، وردوا علي ما دعوتهم إليه من الهدى والرشاد.يقول: واتبعوا في معصيتهم إياي من دعاهم إلى ذلك، ممن كثر ماله وولده، فلم تزده كثرة ماله وولده إلا خسارا، بعدا من الله، وذهابا عن محجة الطريق.واختلفت القراء في قراءة قوله: {وولده} فقرأته عامة قراء المدينة: {وولده} بفتح الواو واللام، وكذلك قرؤوا ذلك في جميع القرآن. وقرأ ذلك عامة قراء الكوفة بضم الواو وسكون اللام، وكذلك كل ما كان من ذكر الولد من سورة مريم إلى آخر القرآن. وقرأ أبو عمرو كل ما في القرآن من ذلك بفتح الواو واللام في غير هذا الحرف الواحد في سورة نوح، فإنه كان يضم الواو منه.والصواب من القول عندنا في ذلك، إن كل هذه القراءات قراءات معروفات، متقاربات المعاني، فبأي ذلك قرأ القارئ فمصيب.


022-22-وَمَكَرُوا مَكْراً كُبَّاراً

22-ومكروا مكرا كبارا

قوله: {ومكروا مكرا كبارا} يقول: ومكروا مكرا عظيما.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27152 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كبارا} قال: عظيما.27153 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومكرو مكرا كبارا} كثيرا، كهيئة قوله: {لا تسمعون فيها لغوا ولا كذابا} والكبار: هو الكبير، كما قال ابن زيد، تقول العرب: أمر عجيب وعجاب بالتخفيف، وعجاب بالتشديد؛ ورجل حسان وحسان، وجمال وجمال بالتخفيف والتشديد، وكذلك كبير وكبار بالتخفيف والتشديد.


023-23-وَقَالُوا لَا تَذَرُنَّ آلِهَتَكُمْ وَلَا تَذَرُنَّ وَدّاً وَلَا سُوَاعاً وَلَا يَغُوثَ وَيَعُوقَ وَنَسْراً

23-وقالوا لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا

القول في تأويل قوله تعالى {وقالو لا تذرون آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا} يقول تعالى ذكره مخبرا عن إخبار نوح، عن قومه: {وقالوا لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ونسرا} كان هؤلاء نفرا من بني آدم فيما ذكر عن آلهة القوم التي كانوا يعبدونها. وكان من خبرهم فيما بلغنا ما:27154 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى، عن محمد بن قيس {ويعوق ونسرا} قال: كانوا قوما صالحين من بنى آدم، وكان لهم أتباع يقتدون بهم، فلما ماتوا قال أصحابهم الذين كانوا يقتدون بهم: لو صورناهم كان أشوق لنا إلى العبادة إذا ذكرناهم، فصوروهم، فلما ماتوا، وجاء آخرون دب إليهم إبليس، فقال: إنما كانوا يعبدونهم، وبهم يسقون المطر فعبدوهم.27155 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة، قال: كان بين آدم ونوح عشرة قرون، كلهم على الإسلام.وقال آخرون: هذه أسماء أصنام قوم نوح. ذكر من قال ذلك:27156 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {لا تذرن آلهتكم ولا تذرن ودا ولا سواعا ولا يغوث ويعوق ونسرا} قال: كان ود لهذا الحي من كلب بدومة الجندل، وكانت سواع لهذيل برياط، وكان يغوث لبني عطيف من مراد بالجرف من سبأ، وكان يعوق لهمدان ببلخ، وكان نسر لذي كلاع من حمير؛ قال: وكانت هذه الآلهة يعبدها قوم نوح، ثم اتخذها العرب بعد ذلك. والله ما عدا خشبة أو طينة أو حجرا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لا تذرن آلهتكم ولا تذرن ودا ولا سوعا ولا يغوث ويعوق ونسرا} قال: كانت آلهة يعبدها قوم نوح، ثم عبدتها العرب بعد ذلك، قال: فكان ودا لكلب بدومة الجندل، وكان سواع لهذيل، وكان يغوث لبني عطيف من مراد بالجرف، وكان يعوق لهمدان، وكان نسر لذي الكلاع من حمير.27157 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {لا تذرن آلهتكم ولا تذرن ودا ولا سوعا ولا يغوث ويعوق ونسرا} قال: هذه أصنام كانت تعبد في زمان نوح.27158 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا يغوث ويعوق ونسرا} قال: هذه أصنام، وكانت تعبد في زمان نوح.27159 - حدثني عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ولا يغوث ويعوق ونسرا} هي آلهة كانت تكون باليمن.27160 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا يغوث ويعوق ونسرا} قال: هذه آلهتهم التي يعبدون.واختلفت القراء في قراءة قوله {ودا} فقرأته عامة قراء المدينة: "ودا " بضم الواو.وقرأته عامة قراء الكوفة والبصرة: {ودا} بفتح الواو.والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان في قراء الأمصار، فبأيتهما قرأ القارئ فمصيب.


024-24-وَقَدْ أَضَلُّوا كَثِيراً وَلَا تَزِدِ الظَّالِمِينَ إِلَّا ضَلَالاً

24-وقد أضلوا كثيرا ولا تزد الظالمين إلا ضلالا

قوله: {وقد أضلوا كثيرا} يقول تعالى ذكره مخبرا عن قيل نوح: وقد ضل بعبادة هذه الأصنام التي أحدثت على صور هؤلاء النفر المسمين في هذا الموضع كثير من الناس فنسب الضلال إذ ضل بها عابدوها إلى أنها المضلة.قوله: {ولا تزد الظالمين إلا ضلالا} يقول: ولا تزد الظالمين أنفسهم بكفرهم بآياتنا إلا ضلالا، إلا طبعا على قلبه، حتى لا يهتدي للحق.


025-25-مِمَّا خَطِيئَاتِهِمْ أُغْرِقُوا فَأُدْخِلُوا نَاراً فَلَمْ يَجِدُوا لَهُم مِّن دُونِ اللَّهِ أَنصَاراً

25-مما خطيئاتهم أغرقوا فأدخلوا نارا فلم يجدوا لهم من دون الله أنصارا

القول في تأويل قوله تعالى: {مما خطيئاتهم أغرقو فأدخلوا نارا فلم يجدو لهم من دون الله أنصارا} يعني تعالى ذكره بقوله: {مما خطيئاتهم} من خطيئاتهم {أغرقوا} والعرب تجعل "ما " صلة فيما نوى به مذهب الجزاء، كما يقال: أينما تكن أكن، وحيثما تجلس أجلس، ومعنى الكلام: من خطيئاتهم أغرقوا.وكان ابن زيد يقول في ذلك. ما:27161 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مما خطيئاتهم} قال: فبخطيئاتهم {أغرقو} فأدخلوا نارا، وكانت الباء ههنا فصلا في كلام العرب.27162 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قوله: {مما خطيئاتهم أغرقوا} قال: بخطيئاتهم أغرقوا.واختلفت القراء في قراءة قوله: {مما خطيئاتهم} فقرأته عامة قراء الأمصار غير أبي عمرو {مما خطيئاهم} بالهمز وذلك، وقرأ ذلك أبو عمرو: "مما خطاياهم " بالألف بغير همز.والقول عندنا أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فهو مصيب.قوله: {فادخلوا نارا} جهنم {فلم يجدو لهم من دون الله أنصار} تقتص لهم ممن فعل ذلك بهم، ولا تحول بينهم وبين ما فعل بهم.


026-26-وَقَالَ نُوحٌ رَّبِّ لَا تَذَرْ عَلَى الْأَرْضِ مِنَ الْكَافِرِينَ دَيَّاراً

26-وقال نوح رب لا تذر على الأرض من الكافرين ديارا

وقوله: {وقال نوح رب لا تذر على الأرض من الكافرين ديارا} ويعني بالديار من يدور في الأرض، فيذهب ويجيء فيها وهو فيعال من الدوران ديوارا، اجتمعت الياء والواو، فسبقت الياء الواو وهي ساكنة، وأدغمت الواو فيها، وصيرتا ياء مشددة، كما قيل: الحي القيام من قمت، وإنما هو قيوام: والعرب تقول: ما بها ديار ولا عريب، ولا دوي ولا صافر، ولا نافخ ضرمة، يعني بذلك كله: ما بها أحد.


027-27-إِنَّكَ إِن تَذَرْهُمْ يُضِلُّوا عِبَادَكَ وَلَا يَلِدُوا إِلَّا فَاجِراً كَفَّاراً

27-إنك إن تذرهم يضلوا عبادك ولا يلدوا إلا فاجرا كفارا

القول في تأويل قوله تعالى: {إنك إن تذرهم يضلوا عبادك ولا يلدوا إلا فاجرا كفارا} يقول تعالى ذكره مخبرا عن قيل نوح في دعائه إياه على قومه: إنك يا رب إن تذر الكافرين أحياء على الأرض، ولم تهلكهم بعذاب من عندك {يضلوا عبادك} الذين قد آمنوا بك، فيصدوهم عن سبيلك، {ولا يلدوا إلا فاجرا} في دينك {كفارا} لنعمتك.وذكر أن قيل نوح هذا القول ودعاءه هذا الدعاء، كان بعد أن أوحى إليه ربه: {أنه لن ليؤمن من قومك إلا من قد آمن} . [هود: 36] ذكر من قال ذلك:27163 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {رب لا تذر على الأرض من الكافرين ديارا} أما والله ما دعا عليهم حتى أتاه الوحي من السماء {أنه لا يؤمن من قومك إلا من قد آمن} [هود: 36] فعند ذلك دعا عليهم نبي الله نوح فقال: {رب لا تذر على الأرض من الكافرين ديارا إنك إن تذرهم يضلوا عبادك ولا يلدوا إلا فاجرا كفار} ثم دعاه دعوة عامة فقال: {رب اغفر لي ولمن دخل بيتي مؤمنا وللمؤمنين والمؤمنات} ... إلى قوله: {تبارا} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة {لا تذر على الأرض من الكافرين ديارا} ثم ذكره نحوه.


028-28-رَبِّ اغْفِرْ لِي وَلِوَالِدَيَّ وَلِمَن دَخَلَ بَيْتِيَ مُؤْمِناً وَلِلْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ وَلَا تَزِدِ الظَّالِمِينَ إِلَّا تَبَاراً

28-رب اغفر لي ولوالدي ولمن دخل بيتي مؤمنا وللمؤمنين والمؤمنات ولا تزد الظالمين إلا تبارا

قوله: {رب اغفر لي ولوالدي} يقول: رب اعف عني، واستر علي ذنوبي وعلى والدي.يقول: ولمن دخل مسجدي ومصلاي مصليا مؤمنا، يقول: مصدقا بواجب فرضك عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27164 - حدثنا بشر بن آدم، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا سفيان، عن أبي سنان، عن الضحاك {ولمن دخل بيتي مؤمنا} قال: مسجدي.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي سلمة، عن أبي سنان سعيد، عن الضحاك مثله.قوله: {وللمؤمنين المؤمنات} يقول: وللمصدقين بتوحيدك والمصدقات.قوله: {ولا تزد الظالمين إلا تبارا} يقول: ولا تزد الظالمين أنفسهم بكفرهم إلا خسارا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27165 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إلا تبارا} قال: خسارا.وقد بينت معنى قول القائل: تبرت، فيما مضى بشواهده، وذكرت أقوال أهل التأويل فيه بما أغنى عن إعادته في هذا الموضع.27166 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، قال: قال معمر: ثنا الأعمش، عن مجاهد، قال: كانوا يضربون نوحا حتى يغشى عليه، فإذا أفاق قال: رب اغفر لقومي فإنهم لا يعلمون.آخر تفسير سورة نوح صلى الله عليه وسلم.


001-1-قُلْ أُوحِيَ إِلَيَّ أَنَّهُ اسْتَمَعَ نَفَرٌ مِّنَ الْجِنِّ فَقَالُوا إِنَّا سَمِعْنَا قُرْآناً عَجَباً

1-قل أوحي إلي أنه استمع نفر من الجن فقالوا إنا سمعنا قرآنا عجبا

القول في تأويل قوله تعالى: {قل أوحى إلي أنه استمع نفر من الجن فقالو إنا سمعنا قرءانا عجبا} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم : قل يا محمد أوحى الله إلى {أنه استمع نفر من الجن} هذا القرآن {فقالوا} لقومهم لما سمعوه {إنا سمعنا قرآنا عجبا} وكان سبب استماع هؤلاء النفر من الجن القرآن، كما:27167 - حدثني محمد بن معمر، قال: ثنا أبو هشام، يعني المخزومي، قال: ثنا أبو عوانة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، قال: ما قرأ رسول الله صلى الله عليه وسلم على الجن ولا رآهم؛ انطلق رسول الله صلى الله عليه وسلم في نفر من أصحابه، عامدين إلى سوق عكاظ، قال: وقد حيل بين الشياطين وبين خبر السماء، وأرسلت عليهم الشهب، فرجعت الشياطين إلى قومهم، فقالوا: ما لكم ؟ فقالوا: حيل بيننا وبين خبر السماء، وأرسلت علينا الشهب، فقالوا: ما حال بينكم وبين خبر السماء إلا شيء حدث، قال: فانطلقوا فاضربوا مشارق الأرض ومغاربها فانظروا ما هذا الذي حدث، قال: فانطلقوا يضربون مشارق الأرض ومغاربها، يتتبعون ما هذا الذي حال بينهم وبين خبر السماء؛ قال: فانطلق النفر الذين توجهوا نحو تهامة إلى رسول الله صلى الله عليه وسلم بنخلة، وهو عامد إلى سوق عكاظ، وهو يصلي بأصحابه صلاة الفجر؛ قال: فلما سمعوا القرآن استمعوا له فقالوا: هذا والله الذي حال بينكم وبين خبر السماء؛ قال: فهنالك حين رجعوا إلى قومهم، فقالوا: يا قومنا {إنا سمعنا قرآنا عجبا يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا} قال: فأنزل الله على نبيه صلى الله عليه وسلم: {قل أوحي إلى أنه استمع نفر من الجن} وإنما أوحي إليه قول الجن.27168 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عاصم، عن ورقاء، قال: قدم رهط زوبعة وأصحابه مكة على النبي صلى الله عليه وسلم فسمعوا قراءة النبي صلى الله عليه وسلم ثم انصرفوا، فذلك قوله: {وإذ صرفنا إليك نفرا من الجن يستمعون القرآن فلما حضروه قالوا أنصتوا} قال: كانوا تسعة فيهم زوبعة.27169 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {قل أوحي إلي أنه استمع نفر من الجن} هو قول الله {وإذ صرفنا إليك نفرا من الجن} [الأحقاف: 46] لم تحرس السماء في الفترة بين عيسى ومحمد؛ فلما بعث الله محمد صلى الله عليه وسلم حرست السماء الدنيا، ورميت الشياطين بالشهب، فقال إبليس: لقد حدث في الأرض حدث، فأمر الجن فتفرقت في الأرض لتأتيه بخبر ما حدث. وكان أول من نبعث نفر من أهل نصيبين وهي أرض باليمن، وهم أشراف الجن، وسادتهم، فبعثهم إلى تهامة وما يلي، اليمن، فمضى أولئك النفر، فأتوا على الوادي وادي نخلة، وهو من الوادي مسيرة ليلتين، فوجدوا به نبي الله صلى الله عليه وسلم يصلي صلاة الغداة فسمعوه يتلو القرآن؛ فلما حضروه، قالوا: أنصتوا، فلما قضي، يعني فرغ من الصلاة، ولوا إلى قومهم منذرين، يعني مؤمنين، لم يعلم بهم نبي الله صلى الله عليه وسلم ولم يشعر أنه صرف إليه، حتى أنزل الله عليه: {قل أوحي إلي أنه نفرا الجن} .


002-2-يَهْدِي إِلَى الرُّشْدِ فَآمَنَّا بِهِ وَلَن نُّشْرِكَ بِرَبِّنَا أَحَداً

2-يهدي إلى الرشد فآمنا به ولن نشرك بربنا أحدا

يقول: يدل على الحق وسبيل الصواب.يقول: فصدقناه. {ولن نشرك برنا أحدا} من خلقه.


003-3-وَأَنَّهُ تَعَالَى جَدُّ رَبِّنَا مَا اتَّخَذَ صَاحِبَةً وَلَا وَلَداً

3-وأنه تعالى جد ربنا ما اتخذ صاحبة ولا ولدا

قوله: {وأنه تعالى جد ربنا} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: فآمنا به ولن لشرك بربنا أحدا، وآمنا بأنه تعالى أمر ربنا وسلطانه وقدرته. ذكر من قال ذلك:27170 - حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، في قوله: {وأنه تعالى جد ربنا} يقول: فعله وأمره وقدرته.حدثني محمد بن سعد، قال: ثنا أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {وأنه تعالى جد ربنا} يقول: تعالى أمر ربنا.27171 - حدثنا محمد بن بشار ومحمد بن المثنى قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة في هذه الآية: {تعالى جد ربنا} قال: أمر ربنا.27172 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا مهران، عن سفيان، عن السدي: {تعالى جد زبنا} قال: أمر ربنا.27173 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تعالى جد ربنا ما اتخذ صاحبة ولا ولدا} قال: تعالى أمره أن يتخذ ولا يكون الذي قالوا: صاحبة ولا ولدا، وقرأ: {قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفوا أحد} [الإخلاص: 1-4] قال: لا يكون ذلك منه.وقال آخرون: عني بذلك جلال ربنا وذكره. ذكر من قال ذلك:27174 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: قال عكرمة، في قوله: {جد ربنا} قال: جلال ربنا.27175 - حدثني محمد بن عمارة، قال: ثني خالد بن يزيد، قال: ثنا أبو إسرائيل، عن فضيل، عن مجاهد، في قوله: {وأنه تعالى جد ربنا} قال: جلال ربنا.حدثنا ابن حميد، قال: ثنا مهران عن سفيان، عن سليمان التميمي قال: قال عكرمة: {تعالى جد ربنا} جلال ربنا.27176 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنه تعالى جد ربنا} أي تعالى جلاله وعظمته وأمره.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله تعالى {جد ربنا} قال: تعالى: أمر ربنا تعالت عظمته.وقال آخرون: بل معنى ذلك: تعالى غنى ربنا. ذكر من قال ذلك:27177 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: قال الحسن، في قوله تعالى: {جد ربنا} قال: غنى ربنا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سليمان التيمي، عن الحسن {تعالى جد ربنا} قال: غنى ربنا.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {تعالى جد ربنا} قال: غنى ربنا.حدثنا الحسن بن عرفة، قال: ثنا هشيم، عن سليمان التيمي، عن الحسن وعكرمة، في قول الله: {وأنه تعالى جد ربنا} قال أحدهما: غناه، وقال الآخر: عظمته.وقال آخرون: عني بذلك الجد الذي هو أبو الأب، قالوا: ذلك كان من كلام جهلة الجن. ذكر من قال ذلك:27178 - حدثني أبو السائب، قال: ثني أبو جعفر محمد بن عبد الله بن أبي سارة، عن أبيه، عن أبي جعفر: {تعالى جد ربنا} قال: كان كلاما من جهلة الجن.وقال آخرون: عني بذلك: ذكره. ذكر من قال ذلك:27179 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {تعالى جد ربنا} قال: ذكره.وأولى الأقوال في ذلك عندنا بالصواب قول من قال: عني بذلك: تعالت عظمة ربنا وقدرته وسلطانه.وإنما قلنا ذلك أولى بالصواب لأن للجد في كلام العرب معنيين:أحدهما الجد الذي هو أبو الأب، أو أبو الأم، وذلك غير جائز أن يوصف به هؤلاء النفر الذين وصفهم الله بهذه الصفة، وذلك أنهم قد قالوا: {فآمنا له ولن نشرك بربنا أحدا} ومن وصف الله بأن له ولدا أو جدا أو هو أبو أب أو أبو أم، فلا شك أنه من المشركين.والمعنى الآخر: الجد الذي بمعنى الحظ؛ يقال: فلان ذو جد في هذا الأمر: إذا كان له حظ فيه، وهو الذي يقال له بالفارسية "البخت " ، وهذا المعنى الذي قصده هؤلاء النفر من الجن بقيلهم: {وأنه تعالى جد ربنا} إن شاء الله.وإنما عنوا أن حظوته من الملك والسلطان والقدرة والعظمة عالية، فلا يكون له صاحبة ولا ولد، لأن الصاحبة إنما تكون للضعيف العاجز الذي تضطره الشهوة الباعثة إلى اتخاذها، وأن الولد إنما يكون عن شهوة أزعجته إلى الوقاع الذي يحدث منه الولد، فقال النفر من الجن: علا ملك ربنا وسلطانه وقدرته وعظمته أن يكون ضعيفا ضعف خلقه الذين تضطرهم الشهوة إلى اتخاذ صاحبة، أو وقاع شيء يكون منه ولد.وقد بين عن صحة ما قلنا في ذلك إخبار الله عنهم أنهم إنما نزهوا الله عن اتخاذ الصاحبة والولد بقوله: {وأنه تعالى جد ربنا ما اتخذ صاحبة ولا ولدا} يقال منه: رجل جدي وجديد ومجدود: أي ذو حظ فيما هو فيه؛ ومنه قول حاتم الطائي:أعزو بني ثعل فالغزو جدكم عدو الروابي ولا تبكوا لمن قتلاوقال آخر:يُرفَّعُ جَدُكَ إني امرُوٌ سقيتني إليك الأعادي سجالاقوله: {ما اتخذ صاحبة} يعني زوجة {ولا ولدا} .اختلفت القراء في قراءة قوله {وأنه تعالى} فقرأه أبو جعفر القارئ وستة أحرف أخر بالفتح، منها: {إنه استمع نفر} {وأن المساجد لله} {وأنه كان يقول سفيهنا} {وأنه كان رجال من الإنس} {وأنه لما قام عبد الله يدعوه} {وأن لو استقاموا على الطريقة} وكان نافع يكسرها إلا ثلاثة أحرف: أحدها: {قل أوحي إلي أنه استمع نفر} والثانية {وأن لو استقاموا} والثالثة {وأن المساجد لله} . وأما قراء الكوفة غير عاصم، فإنهم يفتحون جميع ما في آخر سورة النجم وأول سورة الجن إلا قوله {فقالوا إنا سمعنا} وقوله: {قال إنما أدعو ربي} وما بعده إلى آخر السورة، وأنهم يكسرون ذلك غير قوله: {ليعلم أن قد رسالات ربهم} . وأما عاصم فإنه كان يكسر جميعها إلا قوله: {وأن المساجد لله} فإنه كان يفتحها، وأما أبو عمرو، فإنه كان يكسر جميعها إلا قوله: {وأن لو استقاموا على الطريقة} فإنه كان يفتح هذه وما بعدها؛ فأما الذين فتحوا جميعها إلا في موضع القول، كقوله: {فقالوا إنا سمعنا} وقوله: {قال إنما أدعو ربي} ونحو ذلك، فإنهم عطفوا أن في كل السورة على قوله فآمنا به، وآمنا بك ذلك، ففتحوها بوقوع الإيمان عليها. وكان الفراء يقول: لا يمنعنك أن تجد الإيمان يقبح في بعض ذلك من الفتح، وأن الذي يقبح مع ظهور الإيمان قد يحسن فيه فعل مضارع للإيمان، فوجب فتح أن كما قالت العرب:إذا ما الغانيات برزن يوما وزججن الحواجب والعيونافنصب العيون لاتباعها الحواجب، وهي لا تزجج، وإنما تكحل، فأضمر لها الكحل، كذلك يضمر في الموضع الذي لا يحسن فيه آمنا صدقنا وآمنا وشهدنا. قال: وبقول النصب قوله: {وأن لو استقاموا على الطريقة} فينبغي لمن كسر أن يحذف "أن " من "لو " لأن "أن " إذا خففت لم تكن حكاية. ألا ترى أنك تقول: أقول لو فعلت لفعلت، ولا تدخل "أن " . وأما الذين كسروها كلهم وهم في ذلك يقولون: {وأن لو استقاموا} فكأنهم أضمروا يمينا مع "لو " وقطعوها عن النسق على أول الكلام، فقالوا: والله أن لو استقاموا؛ قال: والعرب تدخل "أن " في هذا الموضع مع اليمين وتحذفها، قال الشاعر:فأقسم لو شيء أتانا رسوله سواك ولكن لم نجد لك مدفعاقالوا: وأنشدنا آخر:أما والله أن لو كنت حرا وما بالحر أنت ولا العتيقوأدخل "أن " من كسرها كلها، ونصب {وأن المساجد لله} فإنه خص، ذلك بالوحي، وجعل {وأن لو} مضمرة فيها اليمين على ما وصفت. وأما نافع فإن ما فتح من ذلك فإنه رده على قوله: {أوحي إلى} وما كسره فإنه جعله من قول الجن. وأحب ذلك إلي أن اقرأ به الفتح فيما كان وحيا، والكسر فيما كان من قول الجن، لأن ذلك أفصحها في العربية، وأبينها في المعنى، وأن كان للقراءات الأخر وجوه غير مدفوعة صحتها.


004-4-وَأَنَّهُ كَانَ يَقُولُ سَفِيهُنَا عَلَى اللَّهِ شَطَطاً

4-وأنه كان يقول سفيهنا على الله شططا

القول في تأويل قوله تعالى: {وأنه كان يقول سفيهنا على الله شططا} يقول عز وجل مخبرا عن قيل النفر من الجن الذين استمعوا القرآن {أنه كان يقول سفيهنا} وهو إبليس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27180 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أنه كان يقول سفيهنا على الله شططا} وهو إبليس.27181 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل من المكيين، عن مجاهد {سفيهنا على الله شططا} قال: إبليس: ثم قال سفيان: سمعت أن الرجل إذا سجد جلس إبليس يبكي يقول: يا ويله أمر بالسجود فعصى، فله النار، وأمر ابن آدم بالسجود فسجد، فله الجنة.27182 - حدثني ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة: {وأنه كان يقول سفيهنا على الله شططا وأنا ظننا أن لن تقول الإنس والجن على الله كذبا} فقال: عصاه والله سفيه الجن، كما عصاه سفيه الإنس.وأما الشطط من القول، فإنه ما كان متعديا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27183 - حدثني يونس، قال: ثنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنه كان يقول سفيهنا على الله شططا} قال: ظلما..قوله: {وأنا ظننا أن لن تقول الإنس والجن على الله كذبا} يقول: قالوا: وأنا حسبنا أن لن تقول بنو آدم والجن على الله كذبا من القول؛ والظن ههنا بمعنى الشك، وإنما أنكر: هؤلاء النفر من الجن أن تكون علمت أن أحدا يجترئ على الكذب على الله لما سمعت القرآن، لأنهم قبل أن يسمعوه وقبل أن يعلموا تكذيب الله الزاعمين أن الله صاحبة وولدا، وغير ذلك من معاني الكفر كانوا يحسبون أن إبليس صادق فيما يدعو بني آدم إليه من صنوف الكفر؛ فلما سمعوا القرآن أيقنوا أنه كان كاذبا في كل ذلك، فلذلك قالوا: {وأنه كان يقول سفيهنا على الله شططا} فسموه سفيها.


005-5-وَأَنَّا ظَنَنَّا أَن لَّن تَقُولَ الْإِنسُ وَالْجِنُّ عَلَى اللَّهِ كَذِباً

5-وأنا ظننا أن لن تقول الإنس والجن على الله كذبا

وقوله {وأنا ظننا أن الجن لن تقول الإنس والجن علي الله كذبا} يقول: وأنا حسبنا أن لن تقول بنو آدم والجن علي الله كذبا من القول. والظن هنا بمعني الشك، وإنما أنكر هؤلاء النفر من الجن أن تكون علمت أن أحدا يجترئ علي الكذب علي الله لما سمعت القرآن،لأنهم قبل أن يسمعوه وقبل أن يعلموا تكذيب الله الزاعمين أن الله صاحبة وولدا، وغير ذلك من معاني الكفر، كانوا يحسبون أن إبليس صادق فيما يدعو بني آدم إليه من صنوف الكفر، فلما سمعوا القرآن أيقنوا أنه كان كاذبا في كل ذلك،فلذلك قالوا {وأنه كان سفيهنا علي الله شططا} فسموه سفيها.


006-6-وَأَنَّهُ كَانَ رِجَالٌ مِّنَ الْإِنسِ يَعُوذُونَ بِرِجَالٍ مِّنَ الْجِنِّ فَزَادُوهُمْ رَهَقاً

6-وأنه كان رجال من الإنس يعوذون برجال من الجن فزادوهم رهقا

وقوله: {وأنه كان رجال من الإنس يعوذن برجال من الجن} يقول تعالى ذكره مخبرا عن قيل هؤلاء النفر: وأنه كان رجال من الإنس يستجيرون برجال من الجن في أسفارهم إذا نزلوا منازلهم.وكان ذلك من فعلهم فيما ذكر لنا، كالذي:27184 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنه كان رجال من الإنس يعوذن برجال من الجن} قال: كان رجال من الإنس يبيت أحدهم بالوادي في الجاهلية فيقول: أعوذ بعزيز هذا الوادي، فزادهم ذلك إثما.27185 - حدثنا الحسن بن عرفة، قال: ثنا هشيم، عن عوف، عن الحسن، في قوله: {وأنه كان رجال الإنس يعوذون برجال من الجن} قال: كان الرجل منهم إذا نزل الوادي فبات به، قال: أعوذ بعزيز هذا الوادي من شر سفهاء قومه.27186 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم في قوله: {وأنه كان رجال من الإنس يعوذون برجال من الجن} كانوا إذا نزلوا الوادي قالوا: نعوذ بسيد هذا الوادي من شر ما فيه، فتقول الجن: ما نملك لكم ولا لأنفسنا ضرا ولا نفعا.قال ثنا جرير، عن منصور، عن إبراهيم، في قوله: {وأنه كان رجال من الإنس يعوذن برجال من الجن} قال: كانوا في الجاهلية إذا نزلوا بالوادي قالوا: نعوذ برب هذا الوادي، فيقول الجنيون: تتعوذون بنا ولا نملك لأنفسنا ضر ولا نفعا!27187 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يعوذن برجال من الجن} قال: كانوا يقولون إذا هبطوا واديا: نعوذ بعظماء هذا الوادي.27188 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنه كان رجال من الإنس يعوذون برجال من الجن} ذكر لنا أن هذا الحي من العرب كانوا إذا نزلوا بواد قالوا: نعوذ بأعز أهل هذا المكان؛ قال الله: {فزادوهم رهقا} أي إثما، وازدادت الجن عليهم بذلك جراءة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يعوذن برجال من الجن} كانوا في الجاهلية إذا نزلوا منزلا يقولون: نعوذ بأعز أهل هذا المكان.27189 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {وأنه كان رجال من الإنس يعوذون برجال من الجن} قال: كانوا يقولون: فلان من الجن رب هذا الوادي، فكان أحدهم إذا دخل الوادي يعوذ برب الوادي من دون الله، قال: فيزيده بذلك رهقا، وهو الفرق.27190 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنه كان رجال من الإنس يعوذون برجال من الجن فذادوهم رهقا} قال كان الرجل في الجاهلية إذا نزل بواد قبل الإسلام قال: إن أعوذ بكبير هذا الوادي، فلما جاء الإسلام عاذوا بالله وتركوهم.قوله: {فزادوهم رهقا} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: فزاد الإنس بالجن باستعاذتهم بعزيزهم، جراءة عليهم، وازدادوا بذلك إثما. ذكر من قال ذلك:27191 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فزادوهم رهقا} فزادهم ذلك إثما.27192 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: قال الله: {فزادوهم رهقا} أي إثما، وازدادت الجن عليهم بذلك جراءة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فزادوهم رهقا} يقول: خطيئة.27193 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن منصور، عن إبراهيم {فزادوهم رهقا} قال: فيزدادون عليهم جراءة.قال ثنا جرير، عن منصور، عن إبراهيم {فزادوهم رهقا} قال ازدادوا عليهم جراءة.وقال آخرون: بل عني بذلك أن الكفار زادوا بذلك طغيانا. ذكر من قال ذلك:27194 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نحيح، عن مجاهد، قوله {فزادهم رهقا} قال: زاد الكفار طغيانا.وقال آخرون: بل عني بذلك فزادوهم رهقا. ذكر من قال ذلك:27195 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {فزادوهم رهقا} قال: فيزيدهم ذلك رهقا، وهو الفرق.27196 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فزادوهم رهقا} قال: زادهم الجن خوفا.وأولى الأقوال في ذلك بالصواب قول من قال: معنى ذلك: فزاد الإنس الجن بفعلهم ذلك إثما، وذلك زادوهم به استحلالا لمحارم الله. والرهق في كلام العرب: الإثم وغشيان المحارم؛ ومنه قول الأعشى:لا شيء ينفعني من دون رؤيتها هل يشتفي وامق ما لم يصب رهقايقول: ما لم يغش محرما.


007-7-وَأَنَّهُمْ ظَنُّوا كَمَا ظَنَنتُمْ أَن لَّن يَبْعَثَ اللَّهُ أَحَداً

7-وأنهم ظنوا كما ظننتم أن لن يبعث الله أحدا

القول في تأويل قوله تعالى: {وأنهم ظنوا كما ظننتم أن لن يبعث الله أحدا} يقول تعالى ذكره. مخبرا عن قيل هؤلاء النفر من الجن {وأنهم ظنوا كما ظننتم أن لن يبعث الله أحدا} يعني أن الرجال من الجن ظنوا كما ظن الرجال من الإنس أن لن يبعث الله أحدا رسولا إلى خلقه، يدعوهم إلى توحيده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27197 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن الكلبي {وأنهم ظنوا كما ظننتم} ظن كفار الجن كما ظن كفرة الإنس أن لن يبعث الله رسولا.


008-8-وَأَنَّا لَمَسْنَا السَّمَاء فَوَجَدْنَاهَا مُلِئَتْ حَرَساً شَدِيداً وَشُهُباً

8-وأنا لمسنا السماء فوجدناها ملئت حرسا شديدا وشهبا

قوله: {وأنا لمسنا السماء} يقول عز وجل مخبرا عن قيل هؤلاء النفر: وأنا طلبنا السماء وأردناها، {فوجدناها} يقول: فوجدناها ملئت {حرسا شديدا} يعني حفظة {وشهبا} وهي جمع شهاب، وهي النجوم التي كانت ترجم بها الشياطين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27198 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن زياد، عن سعيد بن جبير، قال: كانت الجن تستمع، فلما رجموا قالوا: إن هذا الذي حدث في السماء لشيء حدث في الأرض؛ قال: فذهبوا يطلبون حتى رأوا النبي صلى الله عليه وسلم خارجا من سوق عكاظ يصلي بأصحابه الفجر، فذهبوا إلى قومهم منذرين.


009-9-وَأَنَّا كُنَّا نَقْعُدُ مِنْهَا مَقَاعِدَ لِلسَّمْعِ فَمَن يَسْتَمِعِ الْآنَ يَجِدْ لَهُ شِهَاباً رَّصَداً

9-وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهابا رصدا

القول في تأويل قوله تعالى: {وأنا كنا نقعد منها مقاعد للسمع فمن يستمع الآن يجد له شهابا رصدا} يقول عز وجل: وأنا كنا معشر الجن نقعد من السماء مقاعد لنسمع ما يحدث، وما يكون فيها، {فمن يستمع الآن} فيها منا {يجد له شهابا رصدا} يعني: شهاب نار قد رصد له به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27199 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله {وأنا لمسنا السماء} ... إلى قوله: {فمن يستمع الآن يجد له شهابا رصدا} كانت الجن تسمع سمع السماء؛ فلما بعث الله نبيه، حرست السماء، ومنعوا ذلك، فتفقدت الجن ذلك من أنفسها.وذكر لنا أن أشراف الجن كانوا بنصيبين، فطلبوا ذلك، وضربوا له حتى سقطوا على نبي الله صلى الله عليه وسلم وهو يصلي بأصحابه عامدا إلى عكاظ.27200 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وأنا لمسنا المساء فوجدناها ملئت حرسا شديد وشهبا} ... حتى بلغ {فمن يستمع الآن يجد له شهابا رصدا} فلما وجدوا ذلك رجعوا إلى إبليس، فقالوا: منع منا السمع، فقال لهم: إن السماء لم تحرس قط إلا على أحد أمرين: إما لعذاب يريد الله أن ينزله على أهل الأرض بغتة، وإما نبي مرشد مصلح؛ قال: فذلك قول الله: {وأنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدا} .


010-10-وَأَنَّا لَا نَدْرِي أَشَرٌّ أُرِيدَ بِمَن فِي الْأَرْضِ أَمْ أَرَادَ بِهِمْ رَبُّهُمْ رَشَداً

10-وأنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدا

قوله: {وأنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدا} يقول عز وجل مخبرا عن قيل هؤلاء النفر من الجن: وأنا لا ندري أعذابا أراد الله أن ينزله بأهل الأرض، بمنعه إيانا السمع من السماء ورجمه من استمع منا فيها بالشهب {أم أراد بهم ربهم رشدا} يقول: أم أراد بهم ربهم الهدى بأن يبعث منهم رسولا مرشدا يرشدهم إلى الحق.وهذا التأويل على التأويل الذي ذكرناه عن ابن زيد قبل.وذكر عن الكلبي في ذلك ما:27201 - حدثنا بشر، قال: ثنا يزيد، عن الكلبي في قوله: {وأنا لا ندري أشر أريد بمن في الأرض أم أراد بهم ربهم رشدا} أن يطيعوا هذا الرسول فيرشدهم أو يعصوه فيهلكهم.وإنما قلنا القول الأول لأن قوله: {وأنا لا ندري أشر أريد بمن في الأرض} عقيب قوله: {وأنا كنا نقعد منها مقاعد للسمع} ... الآية، فكان ذلك بأن يكون من تمام قصة ما وليه وقرب منه أولى بأن يكون من تمام خبر ما بعد عنه.


011-11-وَأَنَّا مِنَّا الصَّالِحُونَ وَمِنَّا دُونَ ذَلِكَ كُنَّا طَرَائِقَ قِدَداً

11-وأنا منا الصالحون ومنا دون ذلك كنا طرائق قددا

القول في تأويل قوله تعالى: {وأنا منا الصالحون} .يقول تعالى ذكره مخبرا عن قيلهم: {وأنا منا الصالحون} وهم المسلمون العاملون بطاعة اللهيقول: ومنا دون الصالحين.يقول: وأنا كنا أهواء مختلفة، وفرقا شتى، منا المؤمن والكافر. والطرائق: جمع طريقة، وهي طريقة الرجل ومذهبه. والقدد: جمع قدة، وهي الضروب والأجناس المختلفة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27202 - حدثنا محمد بن حميد الرازي، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {طرائق قداد} يقول: أهواء مختلفة.27203 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنا منا الصالحون ومنا وودن ذلك كنا طرائق قددا} يقول: أهواء شتى، منا المسلم، ومنا المشرك.27204 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {كنا طرائق قددا} كان القوم على أهواء شتى.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {طرائق قددا} قال: أهواء.27205 - حدثني ابن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله: {كنا طرائق قددا} قال: مسلمين وكافرين.27206 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {كنا طرائق قددا} قال: شتى، مؤمن وكافر.27207 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كنا طرائق قددا} قال: صالح وكافر؛ وقرأ قول الله: {وأنا منا الصالحون ومنا دوون ذلك} .


012-12-وَأَنَّا ظَنَنَّا أَن لَّن نُّعجِزَ اللَّهَ فِي الْأَرْضِ وَلَن نُّعْجِزَهُ هَرَباً

12-وأنا ظننا أن لن نعجز الله في الأرض ولن نعجزه هربا

قوله: {وأنا ظننا أن لن نعجز الله في الأرض} يقول: وأنا علما أن لن لعجز الله في الأرض إن أراد بنا سوءا {ولن نعجزه هربا} أن طلبنا فنفوته.وإنما وصفوا الله بالقدرة عليهم حيث كانوا.


013-13-وَأَنَّا لَمَّا سَمِعْنَا الْهُدَى آمَنَّا بِهِ فَمَن يُؤْمِن بِرَبِّهِ فَلَا يَخَافُ بَخْساً وَلَا رَهَقاً

13-وأنا لما سمعنا الهدى آمنا به فمن يؤمن بربه فلا يخاف بخسا ولا رهقا

يقول: قالوا: وأنا لما سمعنا القرآن الذي يهدي إلى الطريق المستقيم آمنا به، يقول: صدقنا به، وأقررنا أنه حق من عند الله،فمن يؤمن بربه {فلا يخاف بخسا ولا رهقا} يقول: فمن يصدق بربه فلا يخاف بخسا: يقول: لا يخاف أن ينقص من حسناته، فلا يجازى عليها؛ ولا رهقا: ولا إثما يحمل عليه من سيئات غيره، أو سيئة يعملها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27208 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلا يخاف بخسا ولا رهقا} يقول: لا يخاف نقصا من حسناته، ولا زيادة في سيئاته.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {فلا يخاف بخسا ولا رهقا} يقول: ولا يخاف أن يبخس من عمله شيء.27209 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا يخاف بخسا} أي ظلما، أن يظلم من حسناته فينقص منها شيئا، أو يحمل عليه ذنب غيره {ولا رهقا} ولا مأثما.27210 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا يخاف بخسا ولا رهقا} قال: لا يخاف أن يبخس من أجره شيئا، ولا رهقا فيظلم ولا يعطى شيئا.


014-14-وَأَنَّا مِنَّا الْمُسْلِمُونَ وَمِنَّا الْقَاسِطُونَ فَمَنْ أَسْلَمَ فَأُوْلَئِكَ تَحَرَّوْا رَشَداً

14-وأنا منا المسلمون ومنا القاسطون فمن أسلم فأولئك تحروا رشدا

القول في تأويل قوله تعالى: {وأنا منا المسلمون ومنا القاسطون} .يقول تعالى ذكره مخبرا عن قيل النفر من الجن: {وأنا منا المسلمون} الذين قد خضعوا لله بالطاعة {ومنا القاسطون} وهم الجائرون عن الإسلام وقصد السبيل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27211 - حدثني محمد بن مسعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنا منا المسلمون منا القاسطون} قال: العادلون عن الحق.27212 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {القاسطون} قال: الظالمون.27213 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: {القاسطون} الجائرون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {القاسطون} قال: الجائرون.27214 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: المقسط: العادل، والقاسط: الجائر وذكر بيت شعر:قسطنا على الأملاك في عهد تبع ومن قبل النفوس عقابهاوقال: وهذا مثل الترب والمترب؛ قال: والترب: المسكين، وقرأ: {أو مسكينا ذا متربه} [البلد: 16] قال: والمترب: الغني.قوله: {فمن أسلم فأولئك} يقول: فمن أسلم وخضع لله بالطاعة، فأولئك تعمدوا وترجوا رشدا في دينهم.


015-15-وَأَمَّا الْقَاسِطُونَ فَكَانُوا لِجَهَنَّمَ حَطَباً

15-وأما القاسطون فكانوا لجهنم حطبا

{وأما القاسطون} يقول: الجائرون عن الإسلام، {فكانوا لجهنم حطبا} توقد بهم.


016-16-وَأَلَّوِ اسْتَقَامُوا عَلَى الطَّرِيقَةِ لَأَسْقَيْنَاهُم مَّاء غَدَقاً

16-وألو استقاموا على الطريقة لأسقيناهم ماء غدقا

انظر تفسير الآية 17


017-17-لِنَفْتِنَهُمْ فِيهِ وَمَن يُعْرِضْ عَن ذِكْرِ رَبِّهِ يَسْلُكْهُ عَذَاباً صَعَداً

17-لنفتنهم فيه ومن يعرض عن ذكر ربه يسلكه عذابا صعدا

القول في تأويل قوله تعالى: {وألو استقاموا على الطريقة لأسقيناهم ماء غدقا} .يقول تعالى ذكره: وأن لو استقام هؤلاء القاسطون على طريقة الحق والاستقامة {لأسقيناهم ماء غدقا} يقول: لوسعنا عليهم في الرزق، وبسطناهم في الدنيا لنفتنهم فيه، يقول لنختبرهم فيه.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:27215 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأن لو استقاموا على الطريقة لأسقيناهم ماء غدقا} يعني بالاستقامة: الطاعة. فأما الغدق فالماء الطاهر الكثير {لنفتنهم في} يقول: لنبتليهم به.27216 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عبيد الله بن أبي زياد، عن مجاهد {وأن لو استقاموا على الطريقة} طريقة الإسلام {لأسقيناهم ماء غدقا} قال: نافعا كثيرا، لأعطيناهم مالا كثيرا {لنفتنهم فيه} حتى يرجعوا لما كتب عليهم من الشقاء.حدثنا إسحاق بن زيد الخطابي، قال: ثنا الفريابي، عن سفيان، عن عبيد الله بن أبي زياد، عن مجاهد مثله.ابن حميد، قال: ثنا مهران، عن سفيان، عن عبيد الله بن أبي زياد، عن مجاهد {وأن لو استقاموا على الطريقة} قال: طريقة الحق {لأسقيناهم ماء غدقا} يقول مالا كثيرا {لنفتنهم فيه} قال: لنبتليهم به حتى يرجعوا إلى ما كتب عليهم من الشقاء.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن مجاهد، عن أبيه، مثله.قال: ثنا مهران، عن سفيان، عن علقمة بن مرثد، عن مجاهد {وأن لو استقاموا على الطريقة} قال: الإسلام {لأسقيناهم ماء غدقا} قال الكثير {لنفتنهم فيه} قال: لنبتليهم به.قال ثنا مهران، عن أبي سنان، عن غير واحد، عن مجاهد {ماء غدقا} قال الماء. والغدق: الكثير {لنفتنهم فيه} حتى يرجعوا إلى علمي فيهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبى نجيح، عن مجاهد، قوله: {لأسقيناهم ماء غدقا} قال: لأعطيناهم مالا كثيرا، قوله: {لنفتنهم فيه} قال: لنبتليهم.27217 - أبو السائب، قال: ثنا أبو معاوية، عن بعض أصحابه، عن الأعمش، عن المنهال، عن سعيد بن جبير في قوله: {وأن لو استقاموا على الطريقة} قال: الدين {لأسقيناهم ماء غدقا} قال: مالا كثيرا {لنفتنهم فيه} يقول: لنبتليهم به.27218 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأن لو استقاموا على الطريقة لأسقيناهم ماء غدقا} قال: لو آمنوا كلهم لأوسعنا عليهم من الدنيا. قال الله: {لنفتنهم فيه} يقول: لنبتليهم بها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لأسقيناهم ماء غدقا} قال: لو اتقوا لوسع عليهم في الرزق {لنفتنهم فيه} قال: لنبتليهم فيه.27219 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {ماء غدقا} قال: عيشا رغدا.27220 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأن لو استقاموا على الطريقة لأسقيناهم غدقا} قال: الغدق الكثير: مال كثير {لنفتنهم فيه} لنختبرهم فيه.27221 - حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا المطلب بن زياد، عن التيمي، قال: قال عمر رضي الله عنه في قوله: {وأن استقاموا على الطريقة لأسقيناهم ماء غدقا} قال: أينما كان الماء كان المال وأينما كان المال كانت الفتنة.وقال آخرون: بل معنى ذلك: وأن لو استقاموا على الضلالة لأعطيناهم سعة من الرزق لنستدرجهم بها. ذكر من قال ذلك:27222 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت عمران بن حدير، عن أبي مجلز، قال: وأن لو استقاموا على طريقة الضلالة.وقال آخرون: بل معنى ذلك: وأن لو استقاموا على طريقة الحق وآمنوا لوسعنا عليهم. ذكر من قال ذلك:27223 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله {وأن لو استقاموا على الطريقة} قال: هذا مثل ضربه الله كقوله: {ولو أنهم أقاموا التوراة والإنجيل وما أنزل أليهم من ربهم لأكلوا من فوقهم ومن تحت أرجلهم} [المائدة: 66] وقوله تعالى: {ولو أن أهل القرى آمنو واتقوا لفتحنا عليهم بركات من السماء والأرض} [الأعراف: 36] والماء الغدق يعني: الماء الكثير {لنفتنهم فيه} لنبتليهم فيه.قوله: {ومن يعرض عن ذكر ربه} يقول عز وجل: ومن يعرض عن ذكر ربه الذي ذكره به، وهو هذا القرآن؛ ومعناه: ومن يعرض عن استماع القرآن واستعماله، يسلكه الله عذابا صعدا.يقول: يسلكه الله عذابا شديدا شاقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27224 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن يعرض عن ذكر ربه عذبا صعدا} يقول: مشقة من العذاب يصعد فيها.27225 - حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عذابا صعدا} قال: مشقة من العذاب.حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن مجاهد، مثله.27226 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس {عذابا صعدا} قال: جبل في جهنم.27227 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يسلكه عذابا صعدا} عذابا لا راحة فيه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {عذبا صعدا} قالا: صعودا من عذاب الله لا راحة فيه.27228 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يسلكه عذبا} قال: الصعد: العذاب المنصب.واختلفت القراء في قراءة قوله: {يسلكه} فقراء بعض قراء مكة والبصرة "نسلكه " بالنون اعتبارا بقوله: {لنفتنهم} أنها بالنون. وقرأ ذلك عامة قراء الكوفة بالياء، بمعنى: يسلكه الله، ردا على الرب في قوله: {ومن يعرض عن ذكر} .


018-18-وَأَنَّ الْمَسَاجِدَ لِلَّهِ فَلَا تَدْعُوا مَعَ اللَّهِ أَحَداً

18-وأن المساجد لله فلا تدعوا مع الله أحدا

القول في تأويل قوله تعالى: {وأن المساجد لله فلا تدعوا مع الله أحدا} .يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : {قل أوحي إلى أنه استمع نفر من الجن} {وأن المساجد لله فلا تدعو} أيها الناس {مع الله أحدا} ولا تشركوا به فيها شيئا، ولكن أفردوا له التوحيد، وأخلصوا له العبادة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27229 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأن المساجد لله فلا تدعو مع الله أحدا} كانت اليهود والنصارى إذا دخلوا كنائسهم وبيعهم أشركوا بالله، فأمر الله نبيه أن يوحد الله وحده.27230 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن محمود، عن سعيد بن جبير {وأن المساجد لله} قال: قالت الجن لنبي الله: كيف لنا نأتي المسجد، ونحن ناؤون عنك، وكيف نشهد معك الصلاة ونحن ناؤون عنك ؟ فنزلت: {وأن المساجد لله فلا تدعو مع الله أحدا} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأن المساجد لله فلا تدعوا مع الله أحدا} قال: كانت اليهود والنصارى إذا دخلوا كنائسهم وبيعهم أشركوا بالله، فأمر الله نبيه أن يخلص له الدعوة إذا دخل المسجد.27231 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة {وأن المساجد لله} قال: المساجد كلها.


019-19-وَأَنَّهُ لَمَّا قَامَ عَبْدُ اللَّهِ يَدْعُوهُ كَادُوا يَكُونُونَ عَلَيْهِ لِبَداً

19-وأنه لما قام عبد الله يدعوه كادوا يكونون عليه لبدا

قوله: {وأنه لما قام عبد الله يدعوه كادو يكونون عليه لبدا} يقول: وأنه لما قام محمد رسول الله صلى الله عليه وسلم يدعو الله يقول: "ولا إله إلا الله " {كادوا يكونون عليه لبدا} يقول: كادوا يكونون على محمد جماعات بعضها فوق بعض؛ واحدها: لبدة، وفيها لغتان: كسر اللام لبدة، ومن كسرها جمعها لبد؛ وضم اللام لبدة، ومن ضمها جمعها لبد بضم اللام، أو لابد؛ ومن جمع لابد قال: لبدا، مثل راكع وركعا، وقراء الأمصار على كسر اللام من لبد، غير ابن محصين فإنه كان يضمها، وهما بمعنى واحد؛ غير أن القراءة التي عليها قراء الأمصار أحب إلي، والعرب تدعو الجراد الكثير الذي قد ركب بعضه بعضا لبدة؛ ومنه قول عبد مناف بن ربعي الهذلي:صابوا بستة أبيات وأربعة حتى كأن عليهم حابيا لبداوالجابي: الجراد الذي يجبي كل شيء يأكله.واختلف أهل التأويل في الذين عنو في الذين: {كادوا يكوون عليه لبدا} فقال بعضهم: عني بذلك الجن أنهم كادوا يركبون رسول الله صلى الله عليه وسلم لما سمعوا القرآن. ذكر من قال ذلك:27232 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنه لما قام عبد الله يدعوه كادوا يكونون عليه لبدا} يقول: لما سمعوا النبي صلى الله عليه وسلم يتلو القرآن، ودنوا منه فلم يعلم بهم حتى أتاه الرسول، فجعل يُقرئه: {قل أوحي إلى أنه أستمع نفر من الجن} .27233 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {كادو يكونون عليه لبدا} كادوا يركبونه حرصا على ما سمعوا منه من القرآن.قال أبو جعفر: ومن قال هذا القول جعل قوله: {وأنه لما قام عبد الله} مما أوحي إلى النبي صلى الله عليه وسلم ، فيكون معناه: قل أوحي إلي أنه استمع نفر من الجن، وأنه لما قام عبد الله يدعوه.وقال آخرون: بل هذا من قول النفر من الجن لما رجعوا إلى قومهم أخبروهم بما رأوا من طاعة أصحاب رسول الله صلى الله عليه وسلم له، وائتمامهم به في الركوع والسجود. ذكر من قال ذلك:27234 - حدثني محمد بن معمر، قال: ثنا أبو معلم، عن أبي عوانة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، قال: قول الجن لقومهم: {لما قام عبد الله يدعوه كادو يكونون عليه} قال: لما رأوه يصلي وأصحابه يركعون بركوعه ويسجدون بسجوده، قال: عجبوا من طواعية أصحابه له؛ قال: فقال لقومهم لما قام عبد الله يدعوه {كادوا يكونون عليه لبدا} .حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن زياد، عن سعيد بن جبير، في قوله: {وأنه لما قام عبد الله يدعوه كادوا يكونون عليه لبدا} قال: كان أصحاب نبي الله صلى الله عليه وسلم يأتمون به، فيركعون بركوعه، ويسجدون بسجوده.ومن قال هذا القول الذي ذكرناه عن ابن عباس وسعيد فتح الألف من قوله: "وأنه " عطف بها على قوله: {وأنه تعالى جد ربنا} مفتوحة، وجاز له كسرها على الابتداء.وقال آخرون: بل ذلك من خبر الله الذي أوحاه إلى نبيه صلى الله عليه وسلم لعلمه أن الإنس والجن تظاهروا عليه، ليبطلوا الحق الذي جاءهم به، فأبى الله إلا إتمامه. ذكر من قال ذلك:27235 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا يزيد، عن قتادة، قوله: {وأنه لما قام عبد الله يدعوه كادو يكونون عليه لبدا} قال: تلبدت الإنس والجن على هذا الأمر ليطفئوه، فأبى الله إلا أن ينصره ويمضيه، ويظهره على من ناوأه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {لبدا} قال: لما قام النبي صلى الله عليه وسلم تلبدت الجن والإنس، فحرصوا على أن يطفئوا هذا النور الذي أنزله الله.27236 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {كادوا يكونون عليه لبدا} قال: تظاهروا عليه بعضهم على بعض، تظاهروا على رسول الله صلى الله عليه وسلم.ومن قال هذا القول فتح الألف من قوله "وأنه " . وأولى الأقوال بالصواب في ذلك قول من قال: ذلك خبر من الله عن أن رسوله محمد صلى الله عليه وسلم لما قام يدعوه كادت العرب تكون عليه جميعا في إطفاء نور الله.وإنما قلنا ذلك أولى التأويلات بالصواب لأن قوله: {وأنه لما قام عبد الله يدعوه} عقيب قوله: {وأن المساجد لله} وذلك من خبر الله فكذلك قوله: {وأنه لما قام عبد الله يدعوه} وأخرى أنه تعالى ذكره أتبع ذلك قوله: {فلا تدعو مع الله أحد} فمعلوم أن الذي يتبع ذلك الخبر عما لقي المأمور بأن لا يدعو مع الله أحدا في ذلك، لا الخبر عن كثرة إجابة المدعوين وسرعتهم إلى إجابة.27237 - حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {وأنه لما قام عبد الله يدعوه} قال: لما قام رسول الله صلى الله عليه وسلم يقول "لا إله إلا الله " ويدعو الناس إلى ربهم كادت العرب تكون عليه جميعا.27238 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن إسماعيل بن أبي خالد، عن رجل، عن سعيد بن جبير في قوله: {كادوا يكونون عليه لبدا} قال: تراكبوا عليه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد بن جبير {كادوا يكونون عليه لبدا} قال: بعضهم على بعض.27239 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {كادوا يكونون عليه لبدا} يقول: أعوانا.27240 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كادو يكونون عليه لبدا} قال جميعا.27241 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {كادوا يكونون عليه لبدا} قال: جميعا.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {كادوا يكونون عليه لبدا} واللبد: الشيء الذي بعضه فوق بعض.


020-20-قُلْ إِنَّمَا أَدْعُو رَبِّي وَلَا أُشْرِكُ بِهِ أَحَداً

20-قل إنما أدعو ربي ولا أشرك به أحدا

القول في تأويل قوله تعالى: {قل إنما أدعو ربي ولا أشرك به أحدا} اختلفت القراء في قراءة قوله: {قل إنما أدعو ربي} فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين على وجه الخبر "وقال " بالألف؛ ومن قرأ ذلك كذلك، جعله خبرا من الله عن نبيه محمد صلى الله عليه وسلم أنه قال، فيكون معنى الكلام: وأنه لما قام عبد الله يدعوه تلبدوا عليه، قال لهم: إنما أدعو ربي، ولا أشرك به أحدا.وقرأ ذلك بعض المدنيين وعامة قراء الكوفة على وجه الأمر من الله عز وجل لنبيه صلى الله عليه وسلم : قل يا محمد للناس الذين كادوا يكونوا عليك لبدا، إنما أدعو ربي ولا أشرك به أحدا.والصواب من القول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


021-21-قُلْ إِنِّي لَا أَمْلِكُ لَكُمْ ضَرّاً وَلَا رَشَداً

21-قل إني لا أملك لكم ضرا ولا رشدا

قوله: {قل إني لا أملك لكم ضرا ولا رشدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : قل يا محمد لمشركي العرب الذين ردوا عليك ما جئتهم به من النصيحة: إني لا أملك لكم ضرا في دينكم ولا في دنياكم، ولا رشدا أرشدكم، لأن الذي يملك ذلك، الله الذي له ملك كل شيء.


022-22-قُلْ إِنِّي لَن يُجِيرَنِي مِنَ اللَّهِ أَحَدٌ وَلَنْ أَجِدَ مِن دُونِهِ مُلْتَحَداً

22-قل إني لن يجيرني من الله أحد ولن أجد من دونه ملتحدا

وقوله: {قل إني لن يجيرني من الله أحد} من خلقه إن أرادني أمرا، ولا ينصرني منه ناصر.وذكر أن هذه الآية أنزلت على النبي صلى الله عليه وسلم ، لأن بعض الجن قال: أنا أجيره. ذكر من قال ذلك:27242 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: زعم حضرمي أنه ذكر له أن جنيا من الجن من أشرافهم ذا تبع، قال: إنما يريد محمد أن نجيره وأنا أجره فأنزل الله: {قل إني لن يجرني من الله أحدا} .قوله: {ولن أجد من دونه ملتحدا} يقول: ولن أجد من دون الله ملجأ ألجأ إليه، كما:27243 - حدثنا مهران، عن سفيان {ولن أجد من دونه ملتحدا} يقول: ولن أجد من دون الله ملجأ ألجأ إليه.27244 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {ولن أجد من دونه ملتحدا} أي ملجا ونصيرا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ملتحدا} قال: ملجأ.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ولن أجد من دونه ملتحدا} يقول: ناصرا.


023-23-إِلَّا بَلَاغاً مِّنَ اللَّهِ وَرِسَالَاتِهِ وَمَن يَعْصِ اللَّهَ وَرَسُولَهُ فَإِنَّ لَهُ نَارَ جَهَنَّمَ خَالِدِينَ فِيهَا أَبَداً

23-إلا بلاغا من الله ورسالاته ومن يعص الله ورسوله فإن له نار جهنم خالدين فيها أبدا

القول في تأويل قوله تعالى: {إلا بلاغا من الله ورسالاته} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : قل لمشركي العرب: إني لا أملك لكم ضرا ولا رشدا {إلا بلاغا من الله ورسالته} يقول: إلا أن أبلغكم من الله ما أمرني بتبليغكم إياه، وإلا رسالاته التي أرسلني بها إليكم؛ فأما الرشد والخذلان، فبيد الله، هو مالكه دون سائر خلقه يهدي من يشاء ويخذل من أراد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27245 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إلا بلاغا من الله ورسالاته} فذلك الذي أملك بلاغا من الله ورسالاته.وقد يحتمل ذلك معنى آخر، وهو أن تكون "إلا " حرفين، وتكون "لا " منقطعة من "إن " فيكون معنى الكلام: قل إني لن يجيرني من الله أحد إن لم أبلغ رسالاته؛ ويكون نصب البلاغ من إضمار فعل من الجزاء كقول القائل: إن لا قياما فقعودا، وإن لا إعطاء فردا جميلا، بمعنى: إن لا تفعل الإعطاء فردا جميلا.قوله: {ومن يعصي الله ورسوله فإن له نار جهنم} يقول تعالى ذكره: ومن يعص الله فيما أمره ونهاه، ويكذب به ورسوله، فجحد رسالاته، فإن له نار جهنم يصلاهايقول: ماكثين فيها أبدا إلى غير نهاية.


024-24-حَتَّى إِذَا رَأَوْا مَا يُوعَدُونَ فَسَيَعْلَمُونَ مَنْ أَضْعَفُ نَاصِراً وَأَقَلُّ عَدَداً

24-حتى إذا رأوا ما يوعدون فسيعلمون من أضعف ناصرا وأقل عددا

قوله: {حتى إذا رأوا ما يوعدون} يقول تعالى ذكره: إذا عاينوا ما يعدهم ربهم من العذاب وقيام الساعةفسيعلمون أجند الله الذي أشركوا به، أم هؤلاء المشركون به.


025-25-قُلْ إِنْ أَدْرِي أَقَرِيبٌ مَّا تُوعَدُونَ أَمْ يَجْعَلُ لَهُ رَبِّي أَمَداً

25-قل إن أدري أقريب ما توعدون أم يجعل له ربي أمدا

القول في تأويل قوله تعالى: {قل إن أدري أقريب ما توعدون} يقول تعالى ذكره لنبيه: قل يا محمد لهؤلاء المشركين بالله من قومك: ما أدري أقريب ما يعدكم ربكم من العذاب وقيام الساعة.يعني: غاية معلومة تطول مدتها.


026-26-عَالِمُ الْغَيْبِ فَلَا يُظْهِرُ عَلَى غَيْبِهِ أَحَداً

26-عالم الغيب فلا يظهر على غيبه أحدا

انظر تفسير الآية 27


027-27-إِلَّا مَنِ ارْتَضَى مِن رَّسُولٍ فَإِنَّهُ يَسْلُكُ مِن بَيْنِ يَدَيْهِ وَمِنْ خَلْفِهِ رَصَداً

27-إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصدا

قوله: {عالم الغيب فلا يظهر على غيبه أحدا} يعني بعالم الغيب: عالم ما غاب عن أبصار خلقه، فلم يروه فلا يظهر على غيبه أحدا، فيعلمه أو يريه إياه إلا من ارتضى من رسول، فإنه يظهره على ما شاء من ذلك.وبنحو الذي قلنا في ذلك27246 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فلا يظهر على غيبه أحد إلا من ارتضى من رسول} فأعلم الله سبحانه الرسل من الغيب الوحي وأظهرهم عليه بما أوحي إليهم من غيبه، وما يحكم الله، فإنه لا يعلم ذلك غيره.27247 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عالم الغيب فلا يظهر على غيبه أحدا إلا من ارتضى من رسول} فإنه يصطفيهم، ويطلعهم على ما يشاء من الغيب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إلا من ارتضى من رسول} فإنه يظهره من الغيب على ما شاء إذا ارتضاه.27248 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا يظهر على غيبه أحدا إلا من ارتضى من رسول} قال: ينزل من غيبه ما شاء على الأنبياء أنزل على رسول الله صلى الله عليه وسلم الغيب القرآن، قال: وحدثنا فيه بالغيب بما يكون يوم القيامة.وبنحو الذي قلنا في ذلك7248 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا يظهر على غيبه أحدا إلا من ارتضى من رسول} قال: ينزل من غيبه ما شاء على الأنبياء أنزل على رسول الله صلى الله عليه وسلم الغيب القرآن، قال: وحدثنا فيه بالغيب بما يكون يوم القيامة.قوله: {فإنه يسلك من بين يديه ومن خلفه رصدا} يقول: فإنه يرسل من أمامه ومن خلفه حرسا وحفظة يحفظونه. ذكر من قال ذلك:27249 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن علقمة بن مرثد، عن الضحاك {إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصدا} قال كان النبي صلى الله عليه وسلم إذا بعث إليه الملك بالوحي بعث معه ملائكة يحرسونه من بين يديه ومن خلقي، أن يتشبه الشيطان على صورة الملك.27250 - حدثنا ابن حميد، قال: ثنا مهران، عن منصور، عن إبراهيم {من بين يديه ومن خلفه رصدا} قال: ملائكة يحفظونهم من بين أيديهم ومن خلفهم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن إبراهيم {من بين يديه ومن خلفه رصدا} قال: الملائكة يحفظونه من بين يديه ومن خلفه من الجن. حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن طلحة، يعني ابن مصرف، عن إبراهيم، في قوله: {من بين يديه ومن خلفه رصدا} قال: الملائكة رصد من بين يديه ومن خلفه يحفظونه من الجن.27251 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إلا من ارتضى من رسول فأنه يسلك من بين يديه ومن خلفه رصدا} قال هي معقبات من الملائكة يحفظون النبي صلى الله عليه وسلم من الشيطان حتى يتبين الذي أرسل به إليهم، وذلك حين يقول: {ليعلم أن قد أبلغوا رسالات ربهم} .27252 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإنه يسلك من بين يديه ومن خلفه رصدا} قال: الملائكة.


028-28-لِيَعْلَمَ أَن قَدْ أَبْلَغُوا رِسَالَاتِ رَبِّهِمْ وَأَحَاطَ بِمَا لَدَيْهِمْ وَأَحْصَى كُلَّ شَيْءٍ عَدَداً

28-ليعلم أن قد أبلغوا رسالات ربهم وأحاط بما لديهم وأحصى كل شيء عددا

قوله: {ليعلم أن قد أبلغوا رسالات ربهم} اختلف أهل التأويل في الذي عني بقوله {ليعلم} فقال بعضهم: عني بذلك رسول صلى الله عليه وسلم وقالوا: معنى الكلام: ليعلم رسول الله صلى الله عليه وسلم أن قد أبلغت الرسل قبله عن ربها. ذكر من قال ذلك:27253 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ليعلم أن قد أبلغوا رسالات ربهم} ليعلم رسول الله صلى الله عليه وسلم أن الرسل قبله قد أبلغت عن ربها وحفظت.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ليعلم أن قد أبلغوا رسالات ربهم} قاله: ليعلم نبي الله صلى الله عليه وسلم أن الرسل قد أبلغت عن الله، وأن الله حفظها، ودفع عنها.وقال آخرون: بل معنى ذلك: ليعلم المشركون أن الرسل قد بلغوا رسالات ربهم. ذكر من قال ذلك:27254 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {ليعلم أن قد أبلغوا رسالات ربهم} قال ليعلم من كذب الرسل أن قد أبلغوا رسالات ربهم.وقال آخرون: بل معنى ذلك: ليعلم محمد أن قد بلغت الملائكة رسالات ربهم. ذكر من قال ذلك:27255 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد بن جبير، عن ابن عباس، في قوله: {عالم الغيب فلا يظهر على غيبه أحدا إلا من ارتضى من رسول فإنه يسلك من بين يديه ومن خلفه رصدا} قال: أربعة حفظة من الملائكة مع جبرائيل {ليعلم} محمد {أن قد أبلغوا رسالات ربهم وأحاط بما لديهم وأحصى كل شيء عددا} قال: وما نزل جبريل عليه السلام بشيء من الوحي إلا ومعه أربعة حفظة.قال أبو جعفر: وأولى هذه الأقوال عندنا بالصواب، قول من قال: ليعلم الرسول أن الرسل قبله قد أبلغوا رسالات ربهم؛ وذلك أن قوله: {ليعلم} من سبب قوله {فإنه يسلك من بين يديه ومن خلفه رصدا} وذلك خبر عن الرسول، فمعلوم بذلك أن قوله ليعلم من سببه إذ كان ذلك خبرا عنه.قوله: {وأحاط بما لديهم} يقول: وعلم بكل ما عندهم {وأحصى كل شيء عددا} يقول: علم عدد الأشياء كلها، فلم يخف عليه منها شيء. وقد:27256 - حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير أنه قال في هذه الآية {إلا من ارتضى من رسول} ... إلى قوله {وأحصى كل شيء عددا} قال: ليعلم الرسل أن ربهم أحاط بهم، فبلغوا رسالاتهم.آخر تفسير سورة الجن.


001-1-يَا أَيُّهَا الْمُزَّمِّلُ

1-يا أيها المزمل

القول في تأويل قوله تعالى: {يا أيها المزمل} يعني بقوله: {يا أيها المزمل} هو الملتف بثيابه. وإنما عني بذلك نبي الله صلى الله عليه وسلمواختلف أهل التأويل في المعنى الذي وصف الله به نبيه صلى الله عليه وسلم في هذه الآية من التزمل، فقال بعضهم: وصفه بأنه مزمل في ثيابه، متأهب للصلاة. ذكر من قال ذلك:27257 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {يا أيها المزمل} أي المتزمل في ثيابه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يا أيها المزمل} هو الذي تزمل بثيابه.وقال آخرون: وصفه بأنه متزمل النبوة والرسالة. ذكر من قال ذلك:27258 - حدثنا محمد بن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عكرمة، في قوله: {يا أيها المزمل قم الليل إلا قليلا} قال: زملت هذا الأمر فقم به.قال أبو جعفر: والذي هو أولى القولين بتأويل ذلك، ما قاله قتادة، لأنه قد عقبه بقوله: {قم الليل} فكان ذلك بيانا عن أن وصفه بالتزمل بالثياب للصلاة، وأن ذلك هو أظهر معنييه.


002-2-قُمِ اللَّيْلَ إِلَّا قَلِيلاً

2-قم الليل إلا قليلا

قوله: {قم الليل إلا قليلا} يقول لنبيه صلى الله عليه وسلم : {قم الليل} يا محمد كله {إلا قليلا} منه.


003-3-نِصْفَهُ أَوِ انقُصْ مِنْهُ قَلِيلاً

3-نصفه أو انقص منه قليلا

انظر تفسير الآية 4


004-4-أَوْ زِدْ عَلَيْهِ وَرَتِّلِ الْقُرْآنَ تَرْتِيلاً

4-أو زد عليه ورتل القرآن ترتيلا

{نصفه} يقول: قم نصف الليل {أو انقص منه قليلا أو زد عليه} يقول: أو زد عليه؛ خيره الله تعالى ذكره حين فرض عليه قيام الليل بين هذه المنازل أي ذلك شاء فعل، فكان رسول الله صلى الله عليه وسلم وأصحابه فيما ذكر يقومون الليل، نحو قيامهم في شهر رمضان فيما ذكر حتى خفف ذلك عنهم. ذكر من قال ذلك:27259 - حدثنا أبو كريب، قال: ثنا أبو أسامة، عن مسعر، قال: ثنا سماك الحنفي، قال: سمعت ابن عباس يقول: لما نزل أول المزمل، كانوا يقومون نحوا من قيامهم في رمضان، وكان بين أولها وآخرها قريب من سنة.حدثنا أبو كريب، قال: ثنا محمد بن بشر، عن مسعر، قال: ثنا سماك، أنه سمع ابن عباس يقول، فذكر نحوه. إلا أنه قال: نحوا من قيامهم في شهر رمضان.27260 - حدثنا ابن وكيع، قال: ثنا يزيد بن حيان، عن موسى بن عبيدة، قال: ثني محمد بن طحلاء مولى أم سلمة، عن أبي سلمة بن عبد الرحمن، عن عائشة قالت: كنت أجعل لرسول الله صلى الله عليه وسلم حصيرا يصلي عليه من الليل، فتسامع به الناس، فاجتمعوا، فخرج كالمغضب، وكان بهم رحيما، فخشي أن يكتب عليهم قيام الليل، فقال: "يا أيها الناس اكلفوا من الأعمال ما تطيقون، فإن الله لا يمل من الثواب حتى تملوا من العمل وخير الأعمال ما دمتم عليه " ونزل القرآن: {يا أيها المزمل قم الليل إلا فليلا نصفه أو انقص منه قليلا أو زد عليه} حتى كان الرجل يربط الحبل ويتعلق، فمكثوا بذلك ثمانية أشهر، فرأى الله ما يبتغون من رضوانه فرحمهم فردهم إلى الفريضة وترك قيام الليل.حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيدة الحميري، عن محمد بن طحلاء؛ عن أبي سلمة بن عبد الرحمن، عن عائشة قالت: كنت أشتري لرسول الله صلى الله عليه وسلم حصيرا، فكان يقوم عليه من أول الليل، فتسمع الناس بصلاته، فاجتمعت جماعة من الناس؛ فلما رأى اجتماعهم كره ذلك، فخشي أن يكتب عليهم، فدخل البيت كالمغضب، فجعلوا يتنحنحون ويتسعلون حتى خرج إليهم، فقال: "يا أيها الناس إن الله لا يمل حتى تملوا - يعنى من الثواب - فاكلفوا من العمل ما تطيقون فإن خير العمل أدومه وإن قل " ونزلت عليه: {يا أيها المزمل قم الليل إلا قليلا} السورة قال: فكتبت عليهم، وأنزلت بمنزلة الفريضة حتى إن كان أحدهم ليربط الحبل فيتعلق به؛ فلما رأى الله ما يكلفون مما يبتغون به وجه الله ورضاه، وضع ذلك عنهم، فقال: {إن ربك يعلم أنك تقوم أدنى الليل من ثلثي الليل ونصفه} ... إلى {علم أن لن تحصوه فتاب عليكم} فردهم إلى الفريضة، ووضع عنهم النافلة، إلا ما تطوعوا به.27261 - حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، في قوله: {قم الليل إلا قليلا نصفه أو انقص منه قليلا أو زد عليه ورتل القرآن ترتيلا} فأمر الله نبيه والمؤمنين بقيام الليل إلا قليلا، فشق ذلك على المؤمنين، ثم خفف عنهم فرحمهم، وأنزل الله بعد هذا: {علم أن سيكون منكم مرضى وآخرون يضربون في الأرض} ... إلى قوله {فاقرؤوا ما تيسر منه} فوسع الله وله الحمد، ولم يضيق.27262 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: لما أنزل الله على نبيه: {يا أيها المزمل} قال: مكث النبي صلى الله عليه وسلم على هذا الحال عشر سنين يقوم الليل كما أمره الله، وكانت طائفة من أصحابه يقومون معه، فأنزل الله عليه بعد عشر سنين: {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه وطائفة من الذين معك} ... إلى قوله: {وأقيموا الصلاة} فخف الله عنهم بعد عشر سنين.27263 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح عن الحسين، عن يزيد، عن عكرمة والحسن، قالا: قال في سورة المزمل {قم الليل إلا قليلا نصفه أو انقص منه قليلا أو زد عليه ورتل القرآن ترتيلا} نسختها الآية التي فيها: {علم أن لن تحصوه فتاب عليكم فاقرؤوا ما تيسر من القرآن} .27264 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قم الليل إلا قليلا} قاموا حولا أو حولين حتى انتفخت سوقهم وأقدامهم، فأنزل الله تخفيفا بعد في آخر السورة.27265 - حدثنا ابن حميد،. قال: ثنا مهران، عن سفيان، عن قيس بن وهب، عن أبي عبد الرحمن، قال: لما نزلت: {يا أيها المزمل} قاموا بها حولا حتى ورمت أقدامهم وسوقهم حتى نزلت: {فاقرؤوا ما تيسر منه} فاستراح الناس.27266 - قال: ثنا مهران، عن سفيان، عن جرير بياع الملاء عن الحسن، قال: الحمد لله تطوع بعد فريضة.27267 - حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن، قال لما نزلت {يا أيها المزمل} ... الآية، قام المسلمون حولا، فمنهم من أطاقه، ومنهم من لم يطقه، حتى نزلت الرخصة.قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة، عن ابن عباس، قال: لما نزل أول المزمل كانوا يقومون نحوا من قيامهم في شهر رمضان، وكان بين أولها وآخرها نحو من سنة.قوله: {ورتل القرآن ترتيلا} يقول جل وعز: وبين القرآن إذا قرأته تبيينا، وترسل فيه ترسلا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27268 - حدثني يعقوب بن إبراهيم، قال. ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله {ورتل القرآن ترتيلا} قال: اقرأه قراءة بينة.27269 - حدثنا ابن بشار، قال. ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {ورتل القرآن قليلا} فقال: بعضه على أثر بعض.حدثنا محمد بن عبد الله المخزومي، قال. ثنا جعفر بن عون، قال: أخبرنا سفيان، عن منصور، عن مجاهد {ورتل القرآن ترتيلا} فقال: بعضه على أثر بعض، على تؤدة.27270 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد في قوله الله {ورتل القرآن ترتيلا} قال: ترسل فيه ترسلا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {ورتل القرآن ترتيلا} فقال: بعضه على أثر بعض.27271 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج بن محمد، قال: قال ابن جريج، عن عطاء {ورتل القرآن ترتيلا} قال: الترتيل النبذ: الطرح.27272 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ورتل القرآن ترتيلا} قال بينه بيانا.27273 - حدثنا أبو كريب، قال: ثنا وكيع، عن ابن أبي ليلى، عن الحكم، عن مقسم، عن ابن عباس {ورتل القرآن ترتيلا} قال: بينه بيانا.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {ورتل القرآن ترتيلا} قال: بعضه على أثر بعض.


005-5-إِنَّا سَنُلْقِي عَلَيْكَ قَوْلاً ثَقِيلاً

5-إنا سنلقي عليك قولا ثقيلا

القول في تأويل قوله تعالى: {إنا سنلقي عليك قولا ثقيلا} اختلف أهل التأويل في تأويل قوله: {إنا سنلقي عليك قولا ثقيلا} فقال بعضهم: عنى به إنا سنلقي عليك قولا ثقيلا العمل به. ذكر من قال ذلك:27274 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {إنا سنلقي عليك قولا ثقيلا} قال: العمل به، قال: إن الرجل ليهد السورة، ولكن العمل به ثقيل.27275 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إنا سنلقي عليك قولا ثقيلا} ثقيل والله فرائضه وحدوده.27276 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله {ثقيلا} قال: ثقيل والله فرائضه وحدوده.وقال آخرون: بل عني بذلك أن القول عينه ثقيل محمله. ذكر من قال ذلك:27277 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن هشام بن عروة، عن أبيه أن النبي صلى الله عليه وسلم كان إذا أوحي إليه وهو على ناقته وضعت جرانها، فما تستطيع أن تتحرك حتى يسرى عنه.27278 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {إنا سنلقي عليك قولا ثقيلا} قال: هو والله ثقيل مبارك القرآن، كما ثقل في الدنيا ثقل في الموازين يوم القيامة.وأولى الأقوال بالصواب في ذلك أن يقال: إن الله وصفه بأنه قول ثقيل، فهو كما وصفه به ثقيل محمله ثقيل العمل بحدوده وفرائضه.


006-6-إِنَّ نَاشِئَةَ اللَّيْلِ هِيَ أَشَدُّ وَطْءاً وَأَقْوَمُ قِيلاً

6-إن ناشئة الليل هي أشد وطءا وأقوم قيلا

قوله: {إن ناشئة الليل} يعني جل وعز بقوله: إن ناشئة الليل: إن ساعات الليل، وكل ساعة من ساعات الليل ناشئة من الليل.وقد اختلف أهل التأويل في ذلك.27279 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا حاتم بن أبي صغيرة، قال: قلت لعبد الله بن أبي مليكة: ألا تحدثني أي الليل ناشئة ؟ قال: على الثبت سقطت، سألت عنها ابن عباس، فزعم أن الليل كله ناشئة، وسألت عنها ابن الزبير، فأخبرني مثل ذلك.27280 - حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عنبسة، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس {إن ناشئة الليل} قال: بلسان الحبشة إذا قام الرجل من الليل، قالوا: نشأ.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عباس {إن ناشئة الليل} نشأ: قام.27281 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي ميسرة {إن ناشئة الليل} قال: نشأ: قام.27282 - قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، قال: إذا قام الرجل من الليل، فهو ناشئة الليل.27283 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {إن ناشئة الليل} قال: هو الليل كله.27284 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {إن ناشئة الليل} قال: إذا قمت الليل فهو ناشئة.27285 - قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد، قال: كل شيء بعد العشاء فهو ناشئة.27286 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن ناشئة الليل} قال: قيام الليل؛ قال: وأي ساعة من الليل قام فقد نشأ.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: أي الليل قمت فهو ناشئة.قال: ثنا مهران، عن خارجة، عن أبي يونس حاتم بن أبى صغيرة، عن ابن أبي مليكة، قال: سألت ابن عباس وابن الزبير عن ناشئة الليل فقالا: كل الليل ناشئة، فإذا نشأت قائما فتلك ناشئة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {إن ناشئة الليل} قال: أي ساعة تهجد فيها متهجد من الليل.27287 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إن ناشئة الليل} يعني الليل كله.حدثنا أبو كريب، قال: ثنا وكيع، عن أبي عامر الخزاز، ونافع عن ابن أبي مليكة، عن ابن عباس في قوله {إن ناشئة الليل} قال: الليل كله.قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الليل كله إذا قام يصلي فهو ناشئة.وقال آخرون: بل ذلك ما كان بعد العشاء، فأما ما كان قبل العشاء فليس بناشئة. ذكر من قال ذلك:27288 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن سليمان التيمي، عن أبي مجلز، في قوله: {إن ناشئة الليل} قال: ما بعد العشاء ناشئة.27289 - قال: ثنا ابن علية، قال: ثنا أبو رجاء، في قوله: {إن ناشئة الليل} قال: ما بعد العشاء الآخرة.27290 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {إن ناشئة الليل} قال: ناشئة الليل: ما كان بعد العشاء فهو ناشئة.حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: قال قتادة في قوله {إن ناشئة الليل} قال: كل شيء بعد العشاء فهو ناشئة..قوله: {هي أشد وطئا} اختلفت قراء الأمصار في قراءة ذلك، فقرأته عامة قراء مكة والمدينة والكوفة {أشد وطئا} بفتح الواو وسكون الطاء. وقرأ ذلك بعض قراء البصرة ومكة والشام: "وطاء " بكسر الواو ومد الألف على أنه مصدر من قول القائل: واطأ اللسان القلب مواطأة ووطاء.والصواب من القول في ذلك عندنا انهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.ويعني بقوله {هي أشد وطئا} ناشئة الليل أشد ثباتا من النهار وأثبت في القلب، وذلك أن العمل بالليل أثبت منه بالنهار. وحكي عن العرب: وطئنا الليل وطأ: إذا ساروا فيه.وبنحو الذي قلنا في ذلك قال من أهل التأويل من قرأه بفتح الواو وسكون الطاء، وإن اختلفت عباراتهم في ذلك. ذكر من قال ذلك:27291 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: {هي أشد وطئا} أي أثبت في الخير، وأحفظ في الحفظ.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {هي أشد وطئا} قال: القيام بالليل أشد وطئا: يقول: أثبت في الخير.27292 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن ناشئة الليل هي أشد وطئا} يقول: ناشئة الليل كانت صلاتهم أول الليل {هي أشد وطئا} يقول: هو أجدر أن تحصوا ما فرض الله عليكم من القيام، وذلك أن الإنسان إذا نام لم يدر متى يستيقظ.27293 - حدثنا يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد في قوله: {إن ناشئة الليل هي أشد وطئا} قال: إن مصلي الليل القائم بالليل أشد وطئا: طمأنينة أفرغ له قلبا، وذلك أنه لا يعرض له حوائج ولا شيء.27294 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {هي أشد وطئا} يقول: قراءة القرآن بالليل أثبت منه بالنهار، وأشد مواطأة بالليل منه بالنهار.وأما الذين قرؤوا: "وطاء " بكسر الواو ومد الألف، فقد ذكرت الذي عنوا بقراءتهم ذلك كذلك. ذكر من قال ذلك:27295 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور عن مجاهد {أشد وطئا} قال: إن تواطئ قلبك وسمعك وبصرك.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {إن ناشئة الليل هي أشد وطئا} قال: تواطئ سمعك وبصرك وقلبك.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أشد وطئا} قال: مواطأة للقول، وفراغا للقلب.27296 - حدثني يعقوب، قال: ثنا ابن علية، قال: سمعت ابن أبي نجيح يقول في قوله: {إن ناشئة الليل هي أشد وطئا وأقوم قيلا} قال: أجدر أن تواطئ لك سمعك، أن تواطئ لك بصرك.حدثنا ابن حميد، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {أشد وطئا} قال: أجدر أن تواطئ سمعك وقلبك.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد في قوله {إن ناشئة الليل هي أشد وطئا وأقوم قيلا} قال: يواطئ سمعك وبصرك وقلبك بعضه بعضا.قوله: {وأقوم قيلا} يقول: وأصوب قراءة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27297 - حدثني يحيى بن داود الواسطي، قال: ثنا أبو أسامة، عن الأعمش، قال: قرأ أنس هذه الآية: "إن ناشئة الليل هي أشد وطئا وأصوب قيلا " ، فقال له بعض القوم: يا أبا حمزة إنما هي {أقوم قيلا} قال: أقوم وأصوب وأهيا واحد.حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا عبد الحميد الحماني، عن الأعمش قال: قرأ أنس {وأقوم قيلا} "وأصوب قيلا " وقيل له: يا أبا حمزة إنما هي {وأقوم} قال أنس: أصوب وأقوم وأهيأ واحد.27298 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله.27299 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأقوم قيلا} يقول: أدنى من أن تفقهوا القرآن.27300 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأقوم قيلا} أحفظ للقراءة.27301 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأقوم قيلا} قال: أقوم قراءة لفراغه من الدنيا.


007-7-إِنَّ لَكَ فِي اَلنَّهَارِ سَبْحاً طَوِيلاً

7-إن لك في النهار سبحا طويلا

قوله: {إن لك في النهار سبحا طويلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : إن لك يا محمد في النهار فراغا طويلا تتسع به، وتتقلب فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27302 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {سبحا طويلا} فراغا طويلا، يعني النوم.27303 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد، قوله: {إن لك في النهار سبحا طويلا} قال: متاعا طويلا.27304 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {سبحا طويلا} قال: فراغا طويلا.27305 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن لك في النهار سيحا طويلا} قال: لحوائجك، فافرغ لدينك الليل، قالوا: وهذا حين كانت صلاة الليل فريضة، ثم إن الله من على العباد فخففها ووضعها، وقرأ: {قم الليل إلا قليلا} ... إلى آخر الآية، ثم قال: {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل} حتى بلغ قوله: {فاقرؤوا ما تيسر منه} الليل نصفه أو ثلثه، ثم جاء أمر أوسع وأفسح، وضع الفريضة عنه وعن أمته، فقال: {ومن الليل فتهجد به نافلة لك عسى أن يبعثك ربك مقاما محمودا} . [الإسراء: 79] 27306 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول في قوله: {إن لك في النهار سبحا طويلا} فراغا طويلا. وكان يحيى بن يعمر يقرأ ذلك بالخاء.27307 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبد المؤمن، عن غالب الليثي، عن يحيى بن يعمر "من جذيلة قيس " أنه كان يقرأ: "سبخا طويلا " قال: وهو النوم.قال أبو جعفر: والتسبيخ: توسيع القطن والصوف وتنفيشه، يقال للمرأة: سبخي قطنك: أي نفشيه ووسعيه؛ ومنه قول الأخطل:فأرسلوهن يذرين التراب كما يذري سبائخ قطن ندف أوتاروإنما عني بقوله: {إن لك في النهار سبحا طويلا} إن لك في النهار سعة لقضاء حوائجك وقومك. والسبح والسبخ قريبا المعنى في هذا الموضع.


008-8-وَاذْكُرِ اسْمَ رَبِّكَ وَتَبَتَّلْ إِلَيْهِ تَبْتِيلاً

8-واذكر اسم ربك وتبتل إليه تبتيلا

انظر تفسير الآية 9


009-9-رَبُّ الْمَشْرِقِ وَالْمَغْرِبِ لَا إِلَهَ إِلَّا هُوَ فَاتَّخِذْهُ وَكِيلاً

9-رب المشرق والمغرب لا إله إلا هو فاتخذه وكيلا

يقول تعالى ذكره: {واذكر} يا محمد {اسم ربك} فادعه به.يقول: وانقطع إليه انقطاعا لحوائجك وعبادتك دون سائر الأشياء غيره؛ وهو من قولهم: تبتلت هذا الأمر؛ ومنه قيل لأم عيسى بن مريم البتول، لانقطاعها إلى الله؛ ويقال للعابد المنقطع عن الدنيا وأسبابها إلى عبادة الله: قد تبتل؛ ومنه الخبر الذي روي عن النبي صلى الله عليه وسلم "أنه نهى عن التبتل " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27308 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وتبتل إليه تبتيلا} قال: أخلص له إخلاصا.حدثنا أبو كريب، قال: ثنا يحيى، عن ابن أبي نجيح، عن الحكم، عن مقسم، عن ابن عباس: {وتبتل إليه تبتيلا} قال: أخلص له إخلاصا.27309 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن منصور، عن مجاهد {وتبتل إليه تبتيلا} قال: أخلص له إخلاصا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن مجاهد، مثله، إلا أنه قال: أخلص إليه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد {وتبتل إليه تبتيلا} قال: أخلص إليه إخلاصا.27310 - حدثني يعقوب، قال: ثنا هشيم، عن إسماعيل بن أبي خالد، عن أبي يحيى المكي، في قوله {وتبتل إليه تبتيلا} قال: أخلص إليه إخلاصا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {وتبتل إليه تبتيلا} قال: أخلص إليه المسألة والدعاء.27311 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن أشعث، عن الحسن، في قوله: {وتبتل إليه تبتيلا} قال: بتل نفسك واجتهد.27312 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وتبتل إليه تبتيلا} يقول: أخلص له العبادة والدعوة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، بنحوه.27313 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وتبتل إليه تبتيلا} قال: أخلص إليه إخلاصا.27314 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {وتبتل إليه تبتيلا} قال: تبتل فحبذا التبتل إلى الله، وقرأ قول الله: {فإذا فرغت فانصب} [الشرح: 7] قال: إذا فرغت من الجهاد فانصب في عبادة الله {وإلى ربك فارغب} . [الشرح: 8] قوله: {رب المشرق والمغرب} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة بالرفع على الابتداء، إذ كان ابتداء آية بعد أخرى تامة. وقرا ذلك عامة قراء الكوفة بالخفض على وجه النعت، والرد على الهاء التي في قوله {وتبتل إليه} .والصواب من القول في ذلك عندنا أنهما قراءتان معروفتان قد قرأ بكل واحدة منهما علماء من القراء، فبأيتهما قرأ القارئ فمصيب. ومعنى الكلام: رب المشرق والمغرب وما بينهما من العالم.قوله: {لا إله إلا هو} يقول: لا ينبغي أن يعبد إله سوى الله الذي هو رب المشرق والمغرب.وقوله: {فاتخذه وكيلا} فيما يأمرك وفوض إليه أسبابك.


010-10-وَاصْبِرْ عَلَى مَا يَقُولُونَ وَاهْجُرْهُمْ هَجْراً جَمِيلاً

10-واصبر على ما يقولون واهجرهم هجرا جميلا

قوله: {واصبر على ما يقولون واهجرهم هجرا جميلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : اصبر يا محمد على ما يقول المشركون من قومك لك، وعلى أذاهم، واهجرهم في الله هجرا جميلا. والهجر الجميل: هو الهجر في ذات الله، كما قال عز وجل: {وإذا رأيت الذين يخوضون في آياتنا فأعرض عنهم حتى يخوضوا في حديث غيره} ... [الأنعام: 68] الآية، وقيل: إن ذلك نسخ. ذكر من قال ذلك:27315 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {واصبر على ما يقولون واهجرهم هجرا جميلا} براءة نسخت ما ههنا؛ أمر بقتالهم حتى يشهدوا أن لا إله إلا الله وأن محمدا رسول الله، لا يقبل منهم غيرها.


011-11-وَذَرْنِي وَالْمُكَذِّبِينَ أُولِي النَّعْمَةِ وَمَهِّلْهُمْ قَلِيلاً

11-وذرني والمكذبين أولي النعمة ومهلهم قليلا

القول في تأويل قوله تعالى: {وذرني والمكذبين أولي النعمة ومهلهم قليلا} .يعني تعالى ذكره بقوله {وذرني والمكذبين} فدعني يا محمد والمكذبين بآياتي {أولي النعم} يعني أهل التنعم في الدنيا {وملهم قليلا} يقول: وأخرهم بالعذاب الذي بسطته لهم قليلا حتى يبلغ الكتاب أجله. وذكر أن الذي كان بين نزول هذه الآية وبين بدر يسير. ذكر من قال ذلك:27316 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن محمد بن إسحاق، عن ابن عباد، عن أبيه، عن عباد، عن عبد الله بن الزبير، عن عائشة قالت: لما نزلت هذه الآية: {وذرني والمكذبين أولي النعمة ومهلهم قليلا إن لدينا أنكالا وجحيما} ... الآية، قالت: لم يكن إلا يسير حتى كانت وقعة بدر.27317 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {وذرني والمكذبين أولي النعمة ومهلهم قليلا} يقول: إن لله فيهم طلبة وحاجة.


012-12-إِنَّ لَدَيْنَا أَنكَالاً وَجَحِيماً

12-إن لدينا أنكالا وجحيما

قوله: {إن لدينا أنكالا وجحيما} يقول تعالى ذكره: إن عندنا لهؤلاء المكذبين بآياتنا أنكالا، يعني قيودا، واحدها: نكل.وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27318 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن أبي عمرو، عن عكرمة، أن الآية التي قال: {إن لدينا أنكالا وجحيما} إنها قيود.حدثني عبيد بن أسباط بن محمد، قال ثنا ابن يمان، عن سفيان، عن أبي عمرو، عن عكرمة {إن لدينا أنكالا} قال: قيودا.حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قال: ثنا سفيان، قال: ثنا أبو عمرو، عن عكرمة {أنكالا} قال: قيودا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي عمرو، عن عكرمة {إن لدينا أنكالا} قال: قيودا.27319 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: وبلغني عن مجاهد قال: الأنكال: القيود.27320 - حدثنا ابن حميد، قال: ثنا ابن المبارك، عن سفيان، عن حماد، قال: الأنكال القيود.حدثني محمد بن عيسى الدامغاني، قال: ثنا ابن المبارك، عن سفيان، عن حماد، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: سمعت حمادا يقول: الأنكال القيود.27321 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أن لدينا أنكالا} أي قيودا.حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن، عن سفيان، عن أبي عمرو بن العاص، عن عكرمة {إن لدينا أنكالا} قال: قيودا.حدثنا أبو عبيد الوصابي محمد بن حفص، قال: ثنا ابن حمير، قال: ثنا الثوري، عن حماد، في قوله {إن لدينا أنكالا وجحيما} قال: الأنكال: القيود.حدثنا سعيد بن عنبسة الرازي، قال: مررت بابن السماك، وهو يقص وهو يقول: سمعت الثوري يقول سمعت حمادا يقول في قوله الله: {إن لدينا أنكالا} قال: قيودا سوداء من نار جهنم.قوله: {وجحيما} يقول: ونارا تسعر.


013-13-وَطَعَاماً ذَا غُصَّةٍ وَعَذَاباً أَلِيماً

13-وطعاما ذا غصة وعذابا أليما

{وطعاما ذا غصة} يقول: وطعاما يغص به آكله، فلا هو نازل عن حلقه، ولا هو خارج منه، كما:27322 - حدثنا إسحاق بن وهب وابن سنان القزاز قالا: ثنا أبو عاصم، قال: ثنا شبيب بن بشر، عن عكرمة، عن ابن عباس، في قوله: {وطعاما ذا غصة} قال: شوك يأخذ بالحلق، فلا يدخل ولا يخرج.27323 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وطعاما ذا غصة} قال: شجرة الزقوم.قوله: {وعذابا أليما} يقول: وعذابا مؤلما موجعا.27324 - حدثني أبو كريب، قال: ثنا وكيع، عن حمزة الزيات، عن حمران بن أعين أن النبي صلى الله عليه وسلم قرأ: {إن لدينا أنكالا وجحيما وطعاما ذا غصة} فصعق صلى الله عليه وسلم.


014-14-يَوْمَ تَرْجُفُ الْأَرْضُ وَالْجِبَالُ وَكَانَتِ الْجِبَالُ كَثِيباً مَّهِيلاً

14-يوم ترجف الأرض والجبال وكانت الجبال كثيبا مهيلا

القول في تأويل قوله تعالى: {يوم ترجف الأرض والجبال} .يقول تعالى ذكره: إن لدينا لهؤلاء المشركين من قريش الذين يؤذونك يا محمد العقوبات التي وصفها في يوم ترجف الأرض والجبال؛ ورجفان ذلك: اضطرابه بمن عليه، وذلك يوم القيامة.قوله: {وكانت الجبال كثيبا مهيلا} يقول: وكانت الجبال رملا سائلا متناثرا.والمهيل: مفعول من قول القائل: هلت الرمل فأنا أهيله، وذلك إذا حرك أسفله، فانهال عليه من أعلاه؛ وللعرب في ذلك لغتان، تقول: مهيل ومهيول، ومكيل ومكيول؛ ومنه قول الشاعر:قد كان قومك يحسبونك سيدا وإخال أنك سيد مغيونوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27325 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن علي، عن ابن عباس، قوله: {وكانت الجبال كثيبا مهيلا} يقول: الرمل السائل.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وكانت الجبال كثيبا مهيلا} قال: الكثيب المهيل: اللين الذي إذا مسسته تتابع.27326 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كثيبا مهيلا} قال: ينهال.


015-15-إِنَّا أَرْسَلْنَا إِلَيْكُمْ رَسُولاً شَاهِداً عَلَيْكُمْ كَمَا أَرْسَلْنَا إِلَى فِرْعَوْنَ رَسُولاً

15-إنا أرسلنا إليكم رسولا شاهدا عليكم كما أرسلنا إلى فرعون رسولا

القول في تأويل قوله تعالى: {إنا أرسلنا إليكم رسولا شاهدا عليكم} .يقول تعالى ذكره: {إنا أرسلنا إليكم} أيها الناس {رسولا شاهدا عليكم} بإجابة من أجاب منكم دعوتي، وامتناع من امتنع منكم من الإجابة، يوم تلقوني في القيامة.يقول: مثل إرسالنا من قبلكم إلى فرعون مصر رسولا بدعائه إلى الحق،


016-16-فَعَصَى فِرْعَوْنُ الرَّسُولَ فَأَخَذْنَاهُ أَخْذاً وَبِيلاً

16-فعصى فرعون الرسول فأخذناه أخذا وبيلا

{فعصى فرعون الرسول} الذي أرسلناه إليه.يقول: فأخذناه أخذا شديدا، فأهلكناه ومن معه جميعا؛ وهو من قولهم: كلا مستوبل، إذا كان لا يستمرأ، وكذلك الطعام.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27327 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أخذا وبيلا} قال: شديدا.27328 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {أخذا وبيلا} قال: شديدا.27329 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {فأخذناه أخذا وبيلا} أي شديدا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أخذا وبيلا} قال: شديدا.27330 - حدثني يونس، قال: اخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأخذناه أخذا وبيلا} قال: الوبيل: الشر؛ والعرب تقول لمن تتابع عليه الشر: لقد أوبل عليه، وتقول: أوبلت على شرك؛ قال: ولم يرض الله بأن غرق وعذب حتى اقر في عذاب مستقر حتى لبعث إلى النار يوم القيامة، يريد فرعون.


017-17-فَكَيْفَ تَتَّقُونَ إِن كَفَرْتُمْ يَوْماً يَجْعَلُ الْوِلْدَانَ شِيباً

17-فكيف تتقون إن كفرتم يوما يجعل الولدان شيبا

القول في تأويل قوله تعالى: {فكيف تتقون إن كفرتم} .يقول تعالى ذكره للمشركين به: فكيف تخافون أيها الناس يوما يجعل الولدان شيبا إن كفرتم بالله، ولم تصدقوا به. وذكر أن ذلك كذلك في قراءة عبد الله بن مسعود.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27331 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فكيف تتقون إن كفرتم يوما يجعل الولدان شيبا} يقول: كيف تتقون يوما وأنتم قد كفرتم به ولا تصدقون به.37332 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {فكيف تتقون إن كفرتم} قال: والله لا يتقي من كفر بالله ذلك اليوم.قوله: {يوما يجعل الولدان شيبا} يعني يوم القيامة، وإنما تشيب الولدان من شدة هوله وكربه، كما:27333 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوما يجعل الولدان شيبا} كان ابن مسعود يقول: "إذا كان يوم القيامة دعا ربنا الملكُ آدم، فيقول: يا آدم قم فابعث بعث النار، فيقول آدم: أي رب لا علم لي إلا ما علمتني، فيقول الله له: أخرج من كل ألف تسع مئة وتسعة وتسعين، فيساقون إلى النار سودا مقرنين، زرقا كالحين، فيشيب هنالك كل وليد " .27334 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوما يجعل الولدان شيبا} قال: تشيب الصغار من كرب ذلك اليوم.


018-18-السَّمَاء مُنفَطِرٌ بِهِ كَانَ وَعْدُهُ مَفْعُولاً

18-السماء منفطر به كان وعده مفعولا

قوله: {السماء منفطر به} يقول تعالى ذكره: السماء مثقلة بذلك اليوم متصدعة متشققة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27335 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {السماء منفطر به} يعني: تشقق السماء حين ينزل الرحمن جل وعز.27336 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {منفطر به} قال: مثقلة به.27337 - حدثنا أبو حفص الحيري، قال: ثنا مؤمل، قال: ثنا أبو مودود، عن الحسن، في قوله: {السماء منفطر به} قال: مثقلة محزونة يوم القيامة.27338 - حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا أبو مودود بحر بن موسى، قال: سمعت ابن أبي علي يقول في هذه الآية، ثم ذكر نحوه.27339 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {السماء منفطر به} قال: مثقلة به.27340 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله {السماء منفطر به} قال: موقرة مثقلة.27341 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {السماء منفطر به} يقول: مثقل به ذلك اليوم.27342 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {السماء منفطر به} قال: هذا يوم القيامة، فجعل الولدان شيبا، ويوم تنفطر السماء، وقرأ: {إذا السماء انفطرت} [الانفطار: 1] وقال: هذا كله يوم القيامة.27343 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن جابر، عن عبد الله بن يحيى، عن عكرمة، عن ابن عباس {السماء منفطر به} قال: ممتلئة به، بلسان الحبشة.حدثنا مهران، عن سفيان، عن جابر، عن عكرمة، ولم يسمعه عن ابن عباس {السماء منفطر به} قال: ممتلئة به.وذكرت السماء في هذا الموضع لأن العرب تذكرها وتؤنثها، فمن ذكرها وجهها إلى السقف، كما يقال: هذا سماء البيت: لسقفه. وقد يجوز أن يكون تذكيرهم إياها لأنها من الأسماء التي لا فصل فيها بين مؤنثها ومذكرها؛ ومن التذكير قول الشاعر:فلو رفع السماء إليه قوما لحقنا بالسماء مع السحابقوله: {كان وعده مفعولا} يقول تعالى ذكره: كان ما وعد الله من أمر أن يفعله مفعولا، لأنه لا يخلف وعده، وما وعد أن يفعله تكوينه يوم تكون الولدان شيبا يقول: فاحذروا ذلك اليوم أيها الناس، فإنه كائن لا محالة.


019-19-إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً

19-إن هذه تذكرة فمن شاء اتخذ إلى ربه سبيلا

القول في تأويل قوله تعالى: {إن هذه تذكرة} .يعني تعالى ذكره بقوله: إن هذه الآيات التي ذكر فيها أمر القيامة وأهوالها، وما هو فاعل فيها بأهل الكفر {تذكرة} يقول: عبرة وعظة لمن اعتبر بها واتعظ.يقول: فمن شاء من الخلق اتخذ إلى ربه طريقا بالإيمان به، والعمل بطاعته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27344 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن هذه تذكرة} يعني القرآن {فمن شاء اتخذ إلى ربه سبيلا} بطاعة الله.


020-20-إِنَّ رَبَّكَ يَعْلَمُ أَنَّكَ تَقُومُ أَدْنَى مِن ثُلُثَيِ اللَّيْلِ وَنِصْفَهُ وَثُلُثَهُ وَطَائِفَةٌ مِّنَ الَّذِينَ مَعَكَ وَاللَّهُ يُقَدِّرُ

20-إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه وثلثه وطائفة من الذين معك والله يقدر الليل والنهار علم أن لن تحصوه فتاب عليكم فاقرؤوا ما تيسر من القرآن علم أن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله وآخرون يقاتلون في سبيل الله فاقرؤوا ما تيسر منه وأقيموا الصلاة وآتوا الزكاة وأقرضوا الله قرضا حسنا وما تقدموا لأنفسكم من خير تجدوه عند الله هو خيرا وأعظم أجرا واستغفروا الله إن الله غفور رحيم

قوله: {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه وثلثه} يقول لنبيه محمد صلى الله عليه وسلم : إن ربك يا محمد يعلم أنك تقوم أقرب من ثلثي الليل مصليا، ونصفه وثلثه.اختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة بالخفض؛ ونصفه وثلثه بمعنى: وأدنى من نصفه وثلثه، إنكم لم تطيقوا العمل بما افترض عليكم من قيام الليل، فقوموا أدنى من ثلثي الليل ومن نصفه وثلثه. وقرأ ذلك بعض قراء مكة وعامة قراء الكوفة بالنصب، بمعنى: إنك تقوم أدنى من ثلثي الليل وتقوم نصفه وثلثه.والصواب من القول في ذلك أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.قوله: {وطائفة من الذين معك} يعني من أصحاب رسول الله صلى الله عليه وسلم الذين كانوا مؤمنين بالله حين فرض عليهم قيام الليل.وقوله: {والله يقدر الليل والنهار} بالساعات والأوقات.قوله: {علم أن لن تحصوه} يقول: علم ربكم أيها القوم الذين فرض عليهم قيام الليل أن لن تطيقوا قيامه.وبنحو الذي قلنا في معنى قوله {أن لن تحصوه} قال أهل التأويل. ذكر من قال ذلك:27345 - حدثنا أبو كريب، قال: ثنا هشيم، عن عباد بن راشد، عن الحسن {علم أن لن تحصوه} أن لن تحصوه.حدثني يعقوب، قال: ثنا هشيم، قال: أخبرني به عباد بن راشد، قال: سمعت الحسن يقول في قوله {علم أن لن تحصوه} قال: لن تطيقوه.27346 - حدثنا عن ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد {علم أن لن تحصوه} يقول: أن لن تطيقوه.27347 - قال ثنا مهران، عن سفيان {علم أن لن تحصوه} قال: أن لن تطيقوه.27348 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عطاء بن السائب، عن أبيه، عن عبد الله بن عمرو، قال: قال رسول الله صلى الله عليه وسلم : "خلتان لا يحصيهما رجل مسلم إلا أدخلتاه الجنة، وهما يسير، ومن يعمل بهما قليل، يسبح الله في دبر كل صلاة عشرا، ويحمده عشرا، ويكبره عشرا " قال: فأنا رأيت رسول الله صلى الله عليه وسلم يعقدها بيده، قال: "فتلك خمسون ومئة باللسان، وألف وخمس مئة في الميزان؛ وإذا أوى إلى فراشه سبح وحمد وكبر مئة، قال: فتلك مئة باللسان، وألف في الميزان، فأيكم يعمل في اليوم الواحد ألفين وخمس مئة سيئة ؟ " قالوا: فكيف لا نحصيهما؟ قال: "ويأتي أحدكم الشيطان وهو في صلاته فيقول: اذكر كذا، اذكر كذا حتى ينفتل، ولعله لا يعقل، ويأتيه وهو في مضجعه فلا يزال ينومه حتى ينام " .حدثنا أبو كريب، قال: ثنا أبو نعيم، عن سفيان، عن عطاء بن السائب، عن أبيه، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم نحوه.27349 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {علم أن لن تحصوه} قيام الليل كتب عليكم {فاقرؤوا ما تيسر من القرآن} . {فتاب عليكم} إذ عجزتم وضعفتم عنه، ورجع بكم إلى التخفيف عنكم.قوله: {فاقرؤوا ما تيسر من القرآن} يقول: فاقرؤوا من الليل ما تيسر لكم من القرآن في صلاتكم؛ وهذا تخفيف من الله عز وجل عن عباده فرضه الذي كان فرض عليهم بقوله: {قم الليل إلا قليلا نصفه أو انقص منه قليلا} .27350 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء محمد، قال. قلت للحسن: يا أبا سعيد ما تقول في رجل قد استظهر القرآن كله عن طهر قلبه، فلا يقوم به، إنما يصلي المكتوبة، قال: يتوسد القرآن، لعن الله ذاك؛ قال الله للعبد الصالح: {وإنه لذو علم لما علمناه} [يوسف: 68] {وعلمتم ما لم تعلموا أنتم ولا آباؤكم} [الأنعام: 91] قلت: يا أبا سعيد قال الله: {فاقرؤوا ما تيسر من القرآن} قال: نعم، ولو خمسين آية.27351 - حدثنا أبو كريب، قال: ثنا وكيع، عن عشمان الهمداني، عن السدي، في قوله: {فاقرؤوا ما تيسر من القرآن} قال: مئة آية.27352 - قال: ثنا وكيع، عن ربيع، عن الحسن، قال: من قرأ مئة آية في ليلة لم يحاجه القرآن.27353 - قال ثنا وكيع، عن الأعمش، عن أبي صالح، عن كعب، قال: من قرأ في ليلة مئة آية كتب من العابدين.قوله: {علم أن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله} يقول تعالى ذكره: علم ربكم أيها المؤمنون أن سيكون منكم أهل مرض قد أضعفه المرض عن قيام الليل {وآخرون يضربون في الأرض} في سفر {يبتغون من فضل الله} في تجارة قد سافروا لطلب المعاش فأعجزهم، فأضعفهم أيضا عن قيام الليل.يقول: وآخرون أيضا منكم يجاهدون العدو فيقاتلونهم في نصرة دين الله، فرحمكم الله فخفف عنكم، ووضع عنكم فرض قيام الليل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27354 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثم أنبأ بخصال المؤمنين، فقال: {علم إن سيكون منكم مرضى وآخرون يضربون في الأرض يبتغون من فضل الله، وآخرون يقاتلون في سبيل الله، فاقرؤوا ما تيسر منه} قال: افترض الله القيام في أول هذه السورة، فقام نبي الله صلى الله عليه وسلم وأصحابه حولا حتى انتفخت أقدامهم، وأمسك الله خاتمتها اثني عشر شهرا في السماء، ثم أنزل التخفيف في آخرها فصار قيام الليل تطوعا بعد فريضة.يقول: فاقرؤوا الآن إذ خفف ذلك عنكم من الليل في صلاتكم ما تيسر من القرآن. والهاء قي قوله "منه " من ذكر القرآن.يقول: وأقيموا المفروضة وهي الصلوات الخمس في اليوم والليل.يقول: وأعطوا الزكاة المفروضة في أموالكم أهلها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27355 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأقيموا الصلاة وآتوا الزكاة} فهما فريضتان واجبتان، لا رخصة لأحد فيهما، فأدوهما إلى الله تعالى ذكره.قوله: {وأقرضوا الله قرضا حسنا} يقول: وأنفقوا في سبيل الله من أموالكم.وكان ابن زيد يقول في ذلك ما27356 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وأقرضوا الله قرضا حسنا} قال: القرض: النوافل سوى الزكاة.وقوله {وما تقدموا لأنفسكم من خير تجدوه عند الله هو خيرا وأعظم أجرا} يقول: وما تقدموا أيها المؤمنون لأنفسكم في دار الدنيا من صدقة أو نفقة تنفقونها في سبيل الله، أو غير ذلك من نفقة في وجوه الخير، أو عمل بطاعة الله من صلاة أو صيام أو حج، أو غير ذلك من أعمال الخير في طلب ما عند الله، تجدوه عند الله يوم القيامة في معادكم، هو خيرا لكم مما قدمتم في الدنيا، وأعظم منه ثوابا: أي ثوابه أعظم من ذلك الذي قدمتموه لو لم تكونوا قدمتموه.يقول تعالى ذكره: وسلوا الله غفران ذنوبكم يصفح لكم عنها.يقول: إن الله ذو مغفرة لذنوب من تاب من عباده من ذنوبه، وذو رحمة أن يعاقبهم عليها من بعد توبتهم منها.آخر تفسير سورة المزمل.


001-1-يَا أَيُّهَا الْمُدَّثِّرُ

1-يا أيها المدثر

القول في تأويل قوله تعالى: {يا أيها المدثر} .يقول جل ثناؤه: {يا أيها المدثر} يا أيها المتدثر بثيابه عند نومه.وذكر أن نبي الله صلى الله عليه وسلم قيل له ذلك، وهو متدثر بقطيفة. ذكر من قال ذلك:27357 - حدثنا محمد بن المثنى، قال: ثنا يحيى بن سعيد، عن شعبة، عن المغيرة، عن إبراهيم {يا أيها المدثر} قال: كان متدثرا في قطيفة.وذكر أن هذه الآية أول شيء نزل من القرآن على رسول الله صلى الله عليه وسلم، وأنه قيل له: {يا أيها المدثر} ، كما:27358 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: أخبرنا يونس، عن ابن شهاب، قال: أخبرني أبو سلمة بن عبد الرحمن، أن جابر بن عبد الله الأنصاري قال: قال رسول الله صلى الله عليه وسلم وهو يحدث عن فترة الوحي: "بينا أنا أمشي سمعت صوتا من السماء فرفعت رأسي، فإذا الملك الذي جاءني بحراء جالس على كرسي بين السماء والأرض " قال رسول الله صلى الله عليه وسلم: "فجثثت منه فرقا، وجئت أهلي فقلت: زملوني زملوني، فدثروني " فأنزل الله: {يا أيها المدثر قم فأنذر وربك فكبر} ... إلى قوله: {والرجز فاهجر} قال: ثم تتابع الوحي.حدثنا ابن المثنى، قال: ثنا الوليد بن مسلم، قال: ثنا الأوزاعي، قال: ثني يحيى بن أبي كثير، قال: سألت أبا سلمة: أي القرآن أنزل أول، فقال: {يا أيها المدثر} فقلت: يقولون {اقرأ باسم ربك الذي خلق} ، فقال أبو سلمة: سألت جابر بن عبد الله: أي القرآن أنزل أول؟ فقال: {يا أيها المدثر} ، فقلت يقولون: {اقرأ باسم ربك الذي خلق} فقال: لا أخبرك إلا ما حدثنا النبي صلى الله عليه وسلم، قال: "جاورت في حراء ؛ فلما قضيت جواري هبطت، فاستبطنت الوادي، فنوديت، فنظرت عن يميني وعن شمالي وخلفي وقدامي، فلم أر شيئا، فنظرت فوق رأسي فإذا هو جالس على عرش بين السماء والأرض، فخشيت منه " هكذا قال عثمان بن عمرو، إنما هو: "فجثثت منه، ولقيت خديجة، فقلت: دثروني، فدثروني، وصبوا علي ماء، فأنزل الله علي: {يا أيها المدثر قم فأنذر }.حدثنا أبو كريب، قال: ثنا وكيع، عن علي بن مبارك، عن يحيى بن أبي كثير، قال: سألت أبا سلمة عن أول ما نزل من القرآن، قال: نزلت {يا أيها المدثر} أول ؛ قال: قلت: إنهم يقولون {اقرأ باسم ربك الذي خلق}، فقال: سألت جابر بن عبد الله، فقال: لا أحدثك إلا ما حدثنا رسول الله صلى الله عليه وسلم قال: " جاورت بحراء ؛ فلما قضيت جواري هبطت، فسمعت صوتا، فنظرت عن يميني فلم أر شيئا، ونظرت خلفي فلم أر شيئا، فرفعت رأسي فرأيت شيئا، فأتيت خديجة، فقلت: دثروني وصبوا علي ماء باردا، فنزلت {يا أيها المدثر} .27359 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، قال: فتر الوحي عن رسول الله صلى الله عليه وسلم فترة، فحزن حزنا، فجعل يعدو إلى شواهق رؤوس الجبال ليتردى منها، فكلما أوفى بذروة جبل تبدى له جبريل عليه السلام فيقول: إنك نبي الله، فيسكن جأشه، وتسكن نفسه ؛ فكان النبي صلى الله عليه وسلم يحدث عن ذلك، قال: "بينما أنا أمشي يوما إذ رأيت الملك الذي كان يأتيني بحراء على كرسي بين السماء والأرض، فجثثت منه رعبا، فرجعت إلى خديجة فقلت: زملوني، فزملناه " : أي فدثرناه، فأنزل الله {يا أيها المدثر، قم فأنذر، وربك فكبر، وثيابك فطهر} قال الزهري: فكان أول شيء أنزل عليه: {اقرأ باسم ربك الذي خلق} ... حتى بلغ {ما لم يعلم} .واختلف أهل التأويل في معنى قوله: {يا أيها المدثر} ، فقال بعضهم: معنى ذلك: يا أيها النائم في ثيابه. ذكر من قال ذلك:27360 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيها المدثر} قال: يا أيها النائم.27361 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها المدثر} يقول: المتدثر في ثيابه.وقال آخرون: بل معنى ذلك: يا أيها المتدثر النبوة وأثقالها. ذكر من قال ذلك:27362 - حدثنا ابن المثنى، قال: ثنا عبد الأعلى، قال: وسئل داود عن هذه الآية: {يا أيها المدثر} فحدثنا عن عكرمة أنه قال: دثرت هذا الأمر فقم به.


002-2-قُمْ فَأَنذِرْ

2-قم فأنذر

قوله: {قم فأنذر} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قم من نومك فأنذر عذاب الله قومك الذين أشركوا بالله، وعبدوا غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27363 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قم فأنذر} أي أنذر عذاب الله ووقائعه في الأمم، وشدة نقمته.


003-3-وَرَبَّكَ فَكَبِّرْ

3-وربك فكبر

قوله: {وربك فكبر} يقول تعالى ذكره: وربك يا محمد فعظم بعبادته، والرغبة إليه في حاجاتك دون غيره من الآلهة والأنداد.


004-4-وَثِيَابَكَ فَطَهِّرْ

4-وثيابك فطهر

وقوله: {وثيابك فطهر} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: لا تلبس ثيابك على معصية، ولا على غدرة. ذكر من قال ذلك:27364 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وثيابك فطهر} قال: أما سمعت قول غيلان بن سلمة:وإنى بحمد الله لا ثوب فاجر لبست ولا من غدرة أتقنعحدثنا أبو كريب، قال: ثنا مصعب بن سلام، عن الأجلح، عن عكرمة، عن ابن عباس، قال: أتاه رجل وأنا جالس فقال: أرأيت قول الله: {وثيابك فطهر} قال: لا تلبسها على معصية ولا على غدرة، ثم قال: أما سمعت قول غيلان بن سلمة الثقفي:وإنى بحمد الله لا ثوب فاجر لبست ولا من غدرة أتقنع27365 - حدثنا سعيد بن يحيى، قال: ثنا حفص بن غياث، عن الأجلح، عن عكرمة، قوله: {وثيابك فطهر} قال: لا تلبسها على غدرة، ولا على فجرة، ثم تمثل بشعر غيلان بن سلمة هذا.حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن الأجلح بن عبد الله الكندي، عن عكرمة {وثيابك فطهر} قال: لا تلبس ثيابك على معصية، ألم تسمع قول غيلان بن سلمة الثقفي:وإنى بحمد الله لا ثوب فاجر لبست ولا من غدرة أتقنع27366 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حجاج، قال ابن جريج، أخبرني عطاء، أنه سمع ابن عباس يقول: {وثيابك فطهر} قال: من الإثم، ثم قال: نقيّ الثياب في كلام العرب.حدثنا سعيد بن يحيى، قال: ثنا حفص بن غياث القاضي، عن ابن جريج، عن عطاء، عن ابن عباس، قوله {وثيابك فطهر} قال: في كلام العرب: نقي الثياب.27367 - حدثنا ابن المثنى، قال: ثنا يحيى بن سعيد، عن شعبة، عن مغيرة، عن إبراهيم {وثيابك فطهر} قال: من الذنوب.حدثنا أبو كريب، قال: ثنا يحيى بن سعيد، عن ابن جريج، عن عطاء، عن ابن عباس {وثيابك فطهر} قال: من الذنوب.27368 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وثيابك فطهر} قال: هي كلمة من العربية كانت العرب تقولها: طهر ثيابك: أي من الذنوب.27369 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وثيابك فطهر} يقول: طهرها من المعاصي، فكانت العرب تسمي الرجل إذا نكث ولم يف بعهد أنه دنس الثياب، وإذا وفى وأصلح قالوا: مطهر الثياب.حدثنا ابن حميد، قال ثنا مهران، عن سفيان، عن ابن جريج، عن عطاء، عن ابن عباس: {وثيابك فطهر} قال: من الإثم.حدثنا مهران، عن سفيان، عن مغيرة، عن إبراهيم {وثيابك فطهر} قال: من الإثم.27370 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وثيابك فطهر} يقول: لا تلبس ثيابك على معصية.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن عطاء، عن ابن عباس {وثيابك فطهر} قال: من الإثم.قال ثنا وكيع، عن سفيان، عن مغيرة، عن إبراهيم، قال: من الإثم.27371 - قال: ثنا وكيع، عن سفيان، عن الأجلح، سمع عكرمة قال: لا تلبس ثيابك على معصية.27372 - قال: ثنا وكيع، عن سفيان، عن جابر، عن عامر وعطاء قالا: من الخطايا.وقال آخرون: بل معنى ذلك: لا تلبس ثيابك من مكسب غير طيب. ذكر من قال ذلك:27373 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وثيابك فطهر} قال: لا تكن ثيابك التي تلبس من مكسب غير طائب، ويقال: لا تلبس ثيابك على معصية.وقال آخرون: بل معنى ذلك: أصلح عملك. ذكر من قال ذلك:27374 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد، في قوله: {وثيابك فطهر} قال: عملك فاصلح.27375 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن أبي رزين في قوله: {وثيابك فطهر } قال: عملك فأصلحه، وكان الرجل إذا كان خبيث العمل، قالوا: فلان خبيث الثياب، وإذا كان حسن العمل قالوا: فلان طاهر الثياب.وقال آخرون في ذلك ما.27376 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وثيابك فطهر} قال: لست بكاهن ولا ساحر، فأعرض عما قالوا.وقال آخرون: بل معنى ذلك: اغسلها بالماء، وطهرها من النجاسة. ذكر من قال ذلك:27377 - حدثني عباس بن أبي طالب، قال: ثنا علي بن عبد الله بن جعفر، عن أحمد بن موسى بن أبى مريم صاحب اللؤلؤ، قال: اخبرنا ابن عون، عن محمد بن سيرين {وثيابك فطهر} قال: اغسلها بالماء.27378 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وثيابك فطهر} قال: كان المشركون لا يتطهرون، فأمره أن يتطهر، ويطهر ثيابه.وهذا القول الذي قاله ابن سيرين وابن زيد في ذلك اظهر معانيه، والذي قاله ابن عباس وعكرمة وابن زكريا قول عليه أكثر السلف من أنه عني به: جسمك فطهر من الذنوب، والله أعلم بمراده من ذلك،


005-5-وَالرُّجْزَ فَاهْجُرْ

5-والرجز فاهجر

اختلفت القراء في قراءة ذلك، فقرأه بعض قراء المدينة وعامة قراء الكوفة: "والرِّجز " بكسر الراء، وقرأه بعض المكيين والمدنيين {والرجز} بضم الراء، فمن ضم الراء وجهه إلى الأوثان، وقال: معنى الكلام: والأوثان فاهجر عبادتها، واترك خدمتها، ومن كسر الراء وجهه إلى العذاب، وقال: معناه: والعذاب فاهجر، أي ما أوجب لك العذاب من الأعمال فاهجر.والصواب من القول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب، والضم والكسر في ذلك لغتان بمعنى واحد، ولم نجد أحدا من متقدمي أهل التأويل فرق بين تأويل ذلك، وإنما فرق بين ذلك فيما بلغنا الكسائي.واختلف أهل التأويل في معنى {الرجز} في هذا الموضع، فقال بعضهم: هو الأصنام. ذكر من قال ذلك:27379 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {والرجز فاهجر} يقول: السخط وهو الأصنام.27380 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والرجز فاهجر} قال: الأوثان.27381 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل - قال أبو جعفر: أحسبه أنا عن جابر - عن مجاهد وعكرمة {والرجز فاهجر} قال: الأوثان.27382 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والرجز فاهجر} إساف ونائلة، وهما صنمان كانا عند البيت يمسح وجوههما من أتى عليهما، فأمر الله نبيه صلى الله عليه وسلم أن يجتنبهما ويعتزلهما.27383 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري {والرجز فاهجر} قال: هي الأوثان.27384 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والرجز فاهجر} قال: الرجز: آلهتهم التي كانوا يعبدون ؛ أمره أن يهجرها، فلا يأتيها، ولا يقربها.وقال آخرون: بل معنى ذلك: والمعصية والإثم فاهجر. ذكر من قال ذلك:27385 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مغيرة، عن إبراهيم {والرجز فاهجر} قال الإثم.27386 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد قال: سمعت الضحاك يقول في قوله: {والرجز فاهجر} يقول: اهجر المعصية.وقد بينا معنى الرجز فيما مضى بشواهده المغنية عن إعادتها في هذا الموضع.


006-6-وَلَا تَمْنُن تَسْتَكْثِرُ

6-ولا تمنن تستكثر

قوله: {ولا تمنن تستكثر} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ولا تعط يا محمد عطية لتعطي أكثر منها. ذكر من قال ذلك:27387 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس، قوله: {ولا تمنن تستكثر} قال: لا تعط عطية تلتمس بها أفضل منها.27388 - حدثنا أبو حميد الحمصي أحمد بن المغيرة، قال: ثني أبو حيوة شريح بن يزيد الحضرمي، قال: ثني أرطأة عن ضمرة بن حبيب وأبي الأحوص في قوله: {ولا تمنن تستكثر} قال: لا تعط شيئا، لتعطي أكثر منه.27389 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن عكرمة، في قوله: {ولا تمنن تستكثر} قال: لا تعط شيئا لتعطي أكثر منه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: أخبرني من سمع عكرمة يقول: {ولا تمنن تستكثر} قال: لا تعط العطية لتريد أن تأخذ أكثر منها.27390 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل، عن منصور، عن إبراهيم {ولا تمنن تستكثر} قال: لا تعط كيما تزداد.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن مغيرة، عن إبراهيم، في قوله {ولا تمنن تستكثر} قال: لا تعط شيئا لتأخذ أكثر منه.27391 - حدثنا أبو كريب، قال: ثنا وكيع، عن سلمة، عن الضحاك {ولا تمنن تستكثر} قال: لا تعط لتعطي أكثر منه.قال: ثنا وكيع، عن سفيان، عن مغيرة، عن إبراهيم، في قوله {ولا تمنن تستكثر} قال: لا تعط لتعطي أكثر منه.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، في قوله {ولا تمنن تستكثر} قال: لا تعط شيئا لتزداد.27392 - حدثنا أبو كريب قال: ثنا وكيع، عن ابن أبي رواد، عن الضحاك، قال: هو الربا الحلال، كان للنبي صلى الله عليه وسلم خاصة.27393 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي حجيرة، عن الضحاك، هما ربوان: حلال، وحرام ؛ فأما الحلال: فالهدايا، والحرام: فالربا.27394 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تمنن تستكثر} يقول: لا تعط شيئا، إنما بك مجازاة الدنيا ومعارضها.26395 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ولا تمنن تستكثر} قال: لا تعط شيئا لتثاب أفضل منه، وقاله أيضا طاوس.27396 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {ولا تمنن تستكثر} قال: تعطي مالا مصانعة رجاء أفضل منه من الثواب في الدنيا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مغيرة، عن إبراهيم، قال: لا تعط لتعطى أكثر منه.قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم {ولا تمنن تستكثر } قال: لا تعط لتزداد.قال: ثنا مهران، عن سفيان، عن رجل، عن الضحاك بن مزاحم {ولا تمنن تستكثر} قال: هي للنبي صلى الله عليه وسلم خاصة، وللناس عامة موسع عليهم.وقال آخرون: بل معنى ذلك: ولا تمنن عملك على ربك تستكثر. ذكر من قال ذلك:27397 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا سفيان بن حسين، عن الحسن، في قوله: {ولا تمنن تستكثر} قال: لا تمنن عملك تستكثره على ربك.حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن {ولا تمنن تستكثر} قال: لا تمنن تستكثر عملك.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا يونس بن نافع أبو غانم، عن أبي سهل، كثير بن زياد، عن الحسن {ولا تمنن تستكثر} يقول: لا تمنن تستكثر عملك الصالح.27398 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي جعفر، عن الربيع بن أنس {ولا تمنن تستكثر} قال: لا يكثر عملك في عينك، فإنه فيما أنعم الله عليك وأعطاك قليل.وقال آخرون: بل معنى ذلك: لا تضعف أن تستكثر من الخير. ووجهوا معنى قوله: {ولا تمنن} أي لا تضعف، من قولهم: حبل منين: إذا كان ضعيفا. ذكر من قال ذلك:27399 - حدثنا أبو حميد بن المغيرة الحمصي، قال: ثنا عبد الله بن عمرو، قال: ثنا محمد بن سلمة، عن خصيف عن مجاهد، في قوله: {ولا تمنن تستكثر} قال: لا تضعف أن تستكثر من الخير، قال: تمنن في كلام العرب: تضعف.وقال آخرون في ذلك: لا تمنن بالنبوة على الناس، تأخذ عليه منهم أجرا. ذكر من قال ذلك:27400 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تمنن تستكثر} قال: لا تمنن بالنبوة والقرآن الذي أرسلناك به تستكثرهم به، تأخذ عليه عوضا من الدنيا.وأولى هذه الأقوال عندي بالصواب في ذلك قول من قال: معنى ذلك: ولا تمنن على ربك من أن تستكثر عملك الصالح.وإنما قلت ذلك أولى بالصواب، لأن ذلك في سياق آيات تقدم فيهن أمر الله نبيه صلى الله عليه وسلم بالجد في الدعاء إليه، والصبر على ما يلقى من الأذى فيه، فهذه بأن تكون من أنواع تلك، أشبه منها بأن تكون من غيرها. وذكر عن عبد الله بن مسعود أن ذلك في قراءته: "ولا تمنن أن تستكثر " .


007-7-وَلِرَبِّكَ فَاصْبِرْ

7-ولربك فاصبر

قوله: {ولربك فاصبر } يقول تعالى ذكره: ولربك فاصبر على ما لقيت فيه من المكروه.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل على اختلاف فيه بين أهل التأويل. ذكر من قال ذلك:27401 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ولربك فاصبر} قال: على ما أوتيت.27402 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولربك فاصبر} قال: حمل أمرا عظيما محاربة العرب، ثم العجم من بعد العرب في الله.وقال آخرون: بل معنى ذلك: ولربك فاصبر على عطيتك. ذكر من قال ذلك:27403 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن مغيرة، عن إبراهيم {ولربك فاصبر} قال: اصبر على عطيتك.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مغيرة، عن إبراهيم، قال: اصبر على عطيتك لله.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان، عن مغيرة، عن إبراهيم، في قوله: {ولربك فاصبر} قال: عطيتك اصبر عليها.


008-8-فَإِذَا نُقِرَ فِي النَّاقُورِ

8-فإذا نقر في الناقور

القول في تأويل قوله تعالى: {فإذا نقر في الناقور} يعني جل ثناؤه بقوله: فإذا نفخ في الصور.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27404 - حدثنا أبو كريب، قال: ثنا ابن فضيل وأسباط، عن مطرف، عن عطية العوفي، عن ابن عباس، في قوله {فإذا نقر في الناقور فذلك يومئذ يوم عسير} قال رسول الله صلى الله عليه وسلم: "كيف أنْعَمُ وصاحب القرن قد التقم القرن وحنى جبهته يستمع متى يؤمر ينفخ بي " ، فقال أصحاب رسول الله صلى الله عليه وسلم: كيف نقول؟ فقال: "تقولون: حسبنا الله ونعم الوكيل، على الله توكلنا " .27405 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، عن عكرمة، في قوله: {فإذا نقر في الناقور} قال: إذا نفخ في الصور.حدثنا محمد بن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن أبي رجاء، عن عكرمة، في قوله {فإذا نقر في الناقور} مثله.27406 - حدثنا أبو كريب، قال: ثنا وكيع، عن شريك، عن جابر، عن مجاهد {فإذا نقر في الناقور} قال: إذا نفخ في الصور.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {فإذا نقر في الناقور} قال: في الصور، قال: هو شيء كهيئة البوق.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فإذا نقر في الناقور} قال: هو يوم ينفخ في الصور الذي ينفخ فيه ؛ قال ابن عباس: أن نبي الله صلى الله عليه وسلم خرج إلى أصحابه، فقال: "كيف أنعم وصاحب القرن قد التقم القرن، وحنى جبهته، ثم أقبل بأذنه يستمع متى يؤمر بالصيحة " فاشتد ذلك على أصحابه، فأمرهم أن يقولوا: "حسبنا الله ونعم الوكيل، على الله توكلنا " .27407 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {فإذا نقر في الناقور} يقول: الصور.27408 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال الحسن: {فإذا نقر في الناقور} قال: إذا نفخ في الصور.27409 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {فإذا نقر في الناقور} والناقور: الصور، والصور: الخلق.27410 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {فإذا نقر في الناقور} يعني: الصور.27411 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع، قوله: {فإذا نقر في الناقور} قال: الناقور: الصور.حدثنا مهران، عن أبي جعفر، عن الربيع مثله.27412 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا نقر في الناقور} قال: الصور.


009-9-فَذَلِكَ يَوْمَئِذٍ يَوْمٌ عَسِيرٌ

9-فذلك يومئذ يوم عسير

انظر تفسير الآية 10


010-10-عَلَى الْكَافِرِينَ غَيْرُ يَسِيرٍ

10-على الكافرين غير يسير

يقول: فذلك يومئذ يوم شديد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27413 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فذلك يومئذ يوم عسير} يقول: شديد.27414 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله تعالى ذكره {فذلك يومئذ يوم عسير} فبين الله على من يقع {على الكافرين غير يسير} .


011-11-ذَرْنِي وَمَنْ خَلَقْتُ وَحِيداً

11-ذرني ومن خلقت وحيدا

قوله: {ذرني ومن خلقت وحيدا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: كل يا محمد أمر الذي خلقته في بطن أمه وحيدا، لا شيء له من مال ولا ولد إلي.وذكر أنه عني بذلك: الوليد بن المغيرة المخزومي. ذكر من قال ذلك:27415 - حدثنا سفيان، قال: ثنا وكيع، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، عن محمد بن أبي محمد مولى زيد، عن سعيد بن جبير أو عكرمة، عن ابن عباس، قال: أنزل الله في الوليد بن المغيرة قوله: {ذرني ومن خلقت وحيدا} وقوله: {فوربك لنسألنهم أجمعين} ... [الحجر: 92] إلى آخرها.27416 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ذرني ومن خلقت وحيدا} قال: خلقته وحده ليس معه مال ولا ولد.27417 - حدثني أبو كريب، قال: ثنا وكيع، عن محمد بن شريك، عن ابن أبي نجيح، عن مجاهد {وذرني ومن خلقت وحيدا} قال: نزلت في الوليد بن المغيرة، وكذلك الخلق كلهم.27418 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ذرني ومن خلقت وحيدا} وهو الوليد بن المغيرة، أخرجه الله من بطن أمه وحيدا لا مال له ولا ولد، فرزقه الله المال والولد، والثروة والنماء.27419 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ذرني ومن خلقت وحيدا} ... إلى قوله: {إن هذا إلا سحر مبين} ... حتى بلغ {سأصليه سقر} قال: هذه الآية أنزلت في الوليد بن المغيرة.27420 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذرني ومن خلقت وحيدا} يعني الوليد بن المغيرة.


012-12-وَجَعَلْتُ لَهُ مَالاً مَّمْدُوداً

12-وجعلت له مالا ممدودا

اختلف أهل التأويل في هذا المال الذي ذكره الله، وأخبر أنه جعله للوحيد ما هو، وما مبلغه؟ فقال بعضهم: كان ذلك دنانير، ومبلغها ألف دينار. ذكر من قال ذلك:27421 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسماعيل بن إبراهيم، عن أبيه، عن مجاهد: {وجعلت له مالا ممدودا} قال: كان ماله ألف دينار.27422 - حدثنا صالح بن مسمار المروزي، قال: ثنا الحارث بن عمران الكوفي، قال: ثنا محمد بن سوقة، عن سعيد بن جبير، في قوله: {وجعلت له مالا ممدودا} قال: ألف دينار.وقال آخرون: كان ماله أربعة آلاف دينار. ذكر من قال ذلك:27423 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وجعلت له مالا ممدودا} قال: بلغني أنه أربعة آلاف دينار.وقال آخرون: كان ماله أرضا. ذكر من قال ذلك:27424 - حدثني محمد بن المثنى، قال: ثني وهب بن جرير، قال: ثنا شعبة، عن النعمان بن سالم، في قوله: {وجعلت له مالا ممدودا} قال: الأرض.حدثنا أحمد بن إسحاق الأهوازي، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن النعمان بن سالم مثله.وقال آخرون: كان ذلك غلة شهر بشهر. ذكر من قال ذلك:27425 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا حلبس إمام مسجد ابن علية، عن ابن جريج، عن عطاء، عن عمر رضي الله عنه، في قوله: {وجعلت له مالا ممدودا} قال: غلة شهر بشهر.حدثني أبو حفص الحيري، قال: ثنا حلبس الضبعي، عن ابن جريج، عن عطاء مثله، ولم يقل عن عمر.حدثنا أحمد بن الوليد الرملي، قال: ثنا غالب بن حلبس، قال: ثنا أبي، عن ابن جريج، عن عطاء مثله، ولم يقل عن عمر.حدثنا أحمد بن الوليد، قال: ثنا أبو بكر عياش، قال: ثنا حلبس بن محمد العجلي، عن ابن جريج عن عطاء، عن عمر مثله.والصواب من القول في ذلك أن يقال كما قال الله: {وجعلت له مالا ممدودا} وهو الكثير الممدود عدده أو مساحته.


013-13-وَبَنِينَ شُهُوداً

13-وبنين شهودا

القول في تأويل قوله تعالى: {وبنين شهودا} .يقول تعالى ذكره: وجعلت له بنين شهودا، ذكر أنهم كانوا عشرة. ذكر من قال ذلك:27426 - حدثنا أبو كريب، قال: ثنا وكيع عن إسماعيل بن إبراهيم، عن أبيه، عن مجاهد {وبنين شهودا} قال: كان بنوه عشرة.


014-14-وَمَهَّدتُّ لَهُ تَمْهِيداً

14-ومهدت له تمهيدا

قوله: {ومهدت له تمهيدا} يقول تعالى ذكره: وبسطت له في العيش بسطا، كما:27427 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ومهدت له تمهيدا} قال: بسط له.27428 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ومهدت له تمهيدا} قال: من المال والولد.


015-15-ثُمَّ يَطْمَعُ أَنْ أَزِيدَ

15-ثم يطمع أن أزيد

قوله: {ثم يطمع أن أزيد} يقول تعالى ذكره: ثم يأمل ويرجو أن أزيده من المال والولد على ما أعطيته..يقول: ليس ذلك كما يأمل ويرجو من أن أزيده مالا وولدا، وتمهيدا في الدنيا.يقول: إن هذا الذي خلقته وحيدا كان لآياتنا، وهي حجج الله على خلقه من الكتب والرسل عنيدا، يعني معاندا للحق مجانبا له، كالبعير العنود ؛ ومنه قول القائل:إذا نزلت فاجعلاني وسطا إني كبير لا أطيق العنداوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


016-16-كَلَّا إِنَّهُ كَانَ لِآيَاتِنَا عَنِيداً

16-كلا إنه كان لآياتنا عنيدا

27429 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنه كان لآياتنا عنيدا} قال: جحودا.27430 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنه كان لآياتنا عنيدا} قال محمد بن عمرو: معاندا لها. وقال الحارث: معاندا عنها، مجانبا لها.حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن مجاهد، قوله {عنيدا} قال: معاندا للحق مجانبا.27431 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنه كان لآياتنا عنيدا} كفورا بآيات الله جحودا بها.27432 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {لآياتنا عنيدا} قال: مشاقا، وقيل: عنيدا، وهو من عاند معاندة فهو معاند، كما قيل: عام قابل، وإنما هو مقبل.


017-17-سَأُرْهِقُهُ صَعُوداً

17-سأرهقه صعودا

قوله: {سأرهقه صعودا} يقول تعالى ذكره: سأكلفه مشقة من العذاب لا راحة له منها.وقيل: إن الصعود جبل في النار يكلف أهل النار صعوده. ذكر الرواية بذلك:27433 - حدثني محمد بن عمارة الأسدي، قال: ثنا محمد بن سعيد بن زائدة، قال: ثنا شريك، عن عمارة، عن عطية، عن أبي سعيد، عن النبي صلى الله عليه وسلم {سأرهقه صعودا} قال: "هو جبل في النار من نار، يكلفون أن يصعدوه، فإذا وضع يده ذابت، فإذا رفعها عادت، فإذا وضع رجله كذلك " .27434 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني عمرو بن الحارث، عن دراج، عن أبي الهيثم، عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم قال: "الصعود جبل من نار يصعد فيه سبعين خريفا ثم يهوي كذلك منه أبدا " .27435 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {سأرهقه صعودا} قال: مشقة من العذاب.حدثني الحارث، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.27436 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {سأرهقه صعودا} أي عذابا لا راحة منه.حدثنا ابن بشار، قال: ثنا سليمان قال: ثنا أبو هلال، عن قتادة {سأرهقه صعودا} قال: مشقة من العذاب.27437 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {سأرهقه صعودا} قال: تعبا من العذاب.


018-18-إِنَّهُ فَكَّرَ وَقَدَّرَ

18-إنه فكر وقدر

القول في تأويل قوله تعالى: {إنه فكر وقدر} يقول تعالى ذكره: إن هذا الذي خلقته وحيدا، فكر فيما أنزل على عبده محمد صلى الله عليه وسلم من القرآن، وقدر فيما يقول فيه.وبنحو الذي قلنا في ذلك قال أهل التأويل، وجاءت الأخبار عن الوحيد أنه فعل.ذكر الرواية بذلك:27438 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر عن عباد بن منصور، عن عكرمة، أن الوليد بن المغيرة جاء إلى النبي صلى الله عليه وسلم، فقرأ عليه القرآن، فكأنه رق له، فبلغ ذلك أبا جهل، فقال: أي عم إن قومك يريدون أن يجمعوا لك مالا، قال: لم؟ قال: يعطونكه فإنك أتيت محمدا تتعرض لما قِبَله ؛ قال: قد علمت قريش أني أكثرها مالا، قال: فقل فيه قولا يعلم قومك أنك منكر لما قال، وأنك كاره له؛ قال: فما أقول فيه، فو الله ما منكم رجل أعلم بالأشعار مني، ولا أعلم برجزه مني، ولا بقصيده، ولا بأشعار الجن، والله ما يشبه الذي يقول شيئا من هذا، ووالله إن لقوله لحلاوة، وإنه ليحطم ما تحته، وإنه ليعلو ولا يعلى ؛ قال: والله لا يرضى قومك حتى تقول فيه، قال: فدعني حتى أفكر فيه؛ فلما فكر قال: هذا سحر يأثره عن غيره، فنزلت {ذرني ومن خلقت وحيدا} . قال قتادة: خرج من بطن أمه وحيدا، فنزلت هذه الآية حتى بلغ تسعة عشر.27439 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنه فكر وقدر} ... إلى {ثم عبس ويسر} قال: دخل الوليد بن المغيرة على أبي بكر بن أبي قحافة رضي الله عنه يسأله عن القرآن ؛ فلما أخبره خرج على قريش فقال: يا عجبا لما يقول ابن أبي كبشة، فو الله ما هو بشعر، ولا بسحر، ولا بهذي من الجنون، وإن قوله لمن كلام الله ؛ فلما سمع بذلك النفر من قريش ائتمروا وقالوا: والله لئن صبأ الوليد لتصبأن قريش، فلما سمع بذلك أبو جهل قال: أنا والله أكفيكم شأنه ؛ فانطلق حتى دخل عليه بيته، فقال للوليد: ألم تر قومك قد جمعوا لك الصدقة؟ ! قال: ألست أكثرهم مالا وولدا؟ فقال له أبو جهل: يتحدثون أنك إنما تدخل على ابن أبي لحافة لتصيب من طعامه! قال الوليد: أقد تحدثت به عشيرتي! فلا يقصر عن سائر بني قصي! لا أقرب أبا بكر ولا عمر ولا ابن أبي كبشة، وما قوله إلا سحر يؤثر ؛ فأنزل الله على نبيه صلى الله عليه وسلم: {ذرني ومن خلقت حميدا} ... إلى {لا تبقي ولا تذر} .27440 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنه فكر وقدر} زعموا أنه قال: والله لقد نظرت فيما قال هذا الرجل، فإذا هو ليس له بشعر، وإن له لحلاوة، وإن عليه لطلاوة، وإنه ليعلو وما يعلى، وما أشك أنه سحر، فأنزل الله فيه: {فقتل كيف قدر} ... الآية {ثم عبس ويسر} قبض ما بين عينيه وكلح.27441 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فكر وقدر} قال: الوليد بن المغيرة يوم دار الندوة.27442 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ذرني ومن خلقت وحيدا} يعني الوليد بن المغيرة دعاه نبي الله صلى الله عليه وسلم إلى الإسلام، فقال: حتى أنظر، ففكر {ثم نظر ثم عبس وبسر ثم أدبر واستكبر فقال إن هذا إلا سحر يؤثر} فجعل الله له سقر.27443 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ذرني ومن خلقت وحيدا وجعلت له مالا ممدودا} ... إلى قوله: {إن هذا إلا سحر يؤثر} قال: هذا الوليد بن المغيرة قال: سأبتار لكم هذا الرجل الليلة، فأتى النبي صلى الله عليه وسلم، فوجده قائما يصلي ويقترئ، وأتاهم فقالوا: مه؟ قال: سمعت قولا حلوا أخضر مثمرا يأخذ بالقلوب، فقالوا: هو شعر، فقال: لا والله ما هو بالشعر، ليس أحد أعلم بالشعر مني، أليس قد عرضت على الشعراء شعرهم نابغة وفلان وفلان؟ قالوا: فهو كاهن، فقالا: لا والله ما هو بكاهن، قد عرضت على الكهانة، قالوا: فهذا سحر الأولين اكتتبه، قال: لا أدري إن كان شيئا فعسى هو إذا سحر يؤثر، فقرأ: {فقتل كيف قدر ثم قتل كيف قدر } قال: قتل كيف قدر حين قال: ليس بشعر، ثم قتل كيف قدر حين قال: ليس بكهانة.


019-19-فَقُتِلَ كَيْفَ قَدَّرَ

19-فقتل كيف قدر

يقول: ثم لعن كيف قدر النازل فيه.


020-20-ثُمَّ قُتِلَ كَيْفَ قَدَّرَ

20-ثم قتل كيف قدر

لم يتعرض المصنف لتفسيرها


021-21-ثُمَّ نَظَرَ

21-ثم نظر

يقول: ثم روّى في ذلك.


022-22-ثُمَّ عَبَسَ وَبَسَرَ

22-ثم عبس وبسر

يقول: ثم قبض ما بين عينيه.يقول: كلح وجهه ؛ ومنه قول توبة بن الحمير:وقد رابني منها صدود رأيته وإعراضها عن حاجتي وبسورها


023-23-ثُمَّ أَدْبَرَ وَاسْتَكْبَرَ

23-ثم أدبر واستكبر

قوله: {ثم أدبر واستكبر} يقول تعالى ذكره: ثم ولى عن الإيمان والتصديق بما أنزل الله من كتابه، واستكبر عن الإقرار بالحق.


024-24-فَقَالَ إِنْ هَذَا إِلَّا سِحْرٌ يُؤْثَرُ

24-فقال إن هذا إلا سحر يؤثر

قال: يأثره عن غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27444 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن سميع، عن أبي رزين {إن هذا إلا سحر يؤثر} قال: يأخذه عن غيره.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن إسماعيل، عن أبي رزين {إن هذا إلا سحر يؤثر} قال: يأثره عن غيره.


025-25-إِنْ هَذَا إِلَّا قَوْلُ الْبَشَرِ

25-إن هذا إلا قول البشر

قوله: {إن هذا إلا قول البشر} يقول تعالى ذكره مخبرا عن قيل الوحيد في القرآن {إن هذا إلا قول البشر} ما هذا الذي يتلوه محمد إلا قول البشر، يقول: ما هو إلا كلام ابن آدم، وما هو بكلام الله.


026-26-سَأُصْلِيهِ سَقَرَ

26-سأصليه سقر

القول في تأويل قوله تعالى: {سأصليه سقر} يعني تعالى ذكره بقوله: {سأصليه سقر} سأورده بابا من أبواب جهنم اسمه سقر؛ ولم يجر سقر لأنه اسم من أسماء جهنم.


027-27-وَمَا أَدْرَاكَ مَا سَقَرُ

27-وما أدراك ما سقر

يقول تعالى ذكره: وأي شيء أدراك يا محمد أي، شيء سقر.


028-28-لَا تُبْقِي وَلَا تَذَرُ

28-لا تبقي ولا تذر

ثم بين الله تعالى ذكره ما سقر، فقال: هي نار {لا تبقى} من فيها حيا {ولا تذر} من فيها ميتا، ولكنها تحرقهم كلما جدد خلقهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27445 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {لا تبقى ولا تذر} قال: لا تميت ولا تحيي.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.27446 - حدثني محمد بن عمارة الأسدي، قال: ثنا عبيد الله بن موسى، قال: أخبرنا أبو ليلى، عن مرثد، في قوله: {لا تبقى ولا تذر} قال: لا تبقي منهم شيئا أن تأكلهم، فإذا خلقوا لها لا تذرهم حتى تأخذهم فتأكلهم.


029-29-لَوَّاحَةٌ لِّلْبَشَرِ

29-لواحة للبشر

قوله: {لواحة للبشر} يعني جل ثناؤه مغيرة لبشر أهلها ؛ واللواحة من نعت سقر، وبالرد عليها رفعت، وحسن الرفع فيها، وهي نكرة، وسقر معرفة، لما فيها من معنى المدح.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27447 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {لواحة للبشر} قال: الجلد.27448 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل، عن أبى رزين {لواحة للبشر} قال: تلفح الجلد لفحة، فتدعه أشد سوادا من الليل.27449 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن خالد بن يزيد، عن ابن أبي هلال، قال: قال زيد بن أسلم {لواحة للبشر} أي تلوح أجسادهم عليها.27450 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لواحة للبشر} أي حراقة للجلد.27451 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {لواحة للبشر} يقول: تحرق بشرة الإنسان.27452 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لواحة للبشر} قال: تغير البشر، تحرق البشر ؛ يقال: قد لاحه استقباله السماء، ثم قال: النار تغير ألوانهم.27453 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن سميع، عن أبي رزين {لواحة للبشر} غيرت جلودهم فاسودت.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن إسماعيل بن سميع، عن أبي رزين مثله.27454 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أحبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لواحة للبشر} يعني بشر الإنسان، يقول: تحرق بشره.وروي عن ابن عباس في ذلك ما:27455 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {لواحة للبشر} يقول: معرضة.وأخشى أن يكون خبر علي بن أبي طلحة، عن ابن عباس هذا غلطا، وأن يكون موضع معرّضة مغّيرة، لكن صحَّف فيه.


030-30-عَلَيْهَا تِسْعَةَ عَشَرَ

30-عليها تسعة عشر

قوله: {عليها تسعة عشر} يقول تعالى ذكره: على سقر تسعة عشر من الخزنة.وذكر أن ذلك لما أنزل على رسول الله صلى الله عليه وسلم، قال أبو جهل ما:27456 - حدثني به محمد بن سعد قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {عليها تسعة عشر} ... إلى قوله: {ويزداد الذين آمنوا إيمانا} فلما سمع أبو جهل بذلك قال لقريش: ثكلتكم أمهاتكم، أسمع ابن أبي كبشة يخبركم أن خزنة النار تسعة عشر وانتم الدهم، أفيعجز كل عشرة منكم أن يبطشوا برجل من خزنة جهنم؟ فأوحي إلى رسول الله صلى الله عليه وسلم أن يأتي أبا جهل، فيأخذه بيده في بطحاء مكة فيقول له: {أولى لك فأولى ثم أولى لك فأولى} [القيامة: 34-35] فلما فعل ذلك به رسول الله صلى الله عليه وسلم قال أبو جهل: والله لا تفعل أنت وربك شيئا! فأخزاه الله يوم بدر.27457 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {عليها تسعة عشر} ذكر لنا أن أبا جهل حين أنزلت هذه الآية قال: يا معشر قريش ما يستطيع كل عشرة منكم أن يغلبوا واحدا من خزنة النار وانتم الدهم؟ فصاحبكم يحدثكم أن عليها تسعة عشر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال أبو جهل: يخبركم محمد أن خزنة النار تسعة عشر، وأنتم الدهم ليجتمع كل عشرة على واحد.27458 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عليها تسعة عشرة} قال: خزنتها تسعة عشر.


031-31-وَمَا جَعَلْنَا أَصْحَابَ النَّارِ إِلَّا مَلَائِكَةً وَمَا جَعَلْنَا عِدَّتَهُمْ إِلَّا فِتْنَةً لِّلَّذِينَ كَفَرُوا لِيَسْتَيْقِنَ الَّذِينَ

31-وما جعلنا أصحاب النار إلا ملائكة وما جعلنا عدتهم إلا فتنة للذين كفروا ليستيقن الذين أوتوا الكتاب ويزداد الذين آمنوا إيمانا ولا يرتاب الذين أوتوا الكتاب والمؤمنون وليقول الذين في قلوبهم مرض والكافرون ماذا أراد الله بهذا مثلا كذلك يضل الله من يشاء ويهدي من يشاء وما يعلم جنود ربك إلا هو وما هي إلا ذكرى للبشر

قوله: {وما جعلنا أصحاب النار إلا ملائكة} يقول تعالى ذكره: وما جعلنا خزنة النار إلا ملائكة. يقول لأبي جهل في قوله لقريش: أما يستطيع كل عشرة منكم أن تغلب منها واحدا؟ فمن ذا يغلب خزنة النار وهم الملائكة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27459 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا ابن زيد، في قوله: {وما جعلنا أصحاب النار إلا ملائكة} قال: ما جعلناهم رجالا، فيأخذ كل رجل رجلا كما قال هذا.قوله: {وما جعلنا عدتهم إلا فتنة للذين كفروا} يقول: وما جعلنا عدة هؤلاء الخزنة إلا فتنة للذين كفروا بالله من مشركي قريش.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27460 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما جعلنا عدتهم إلا فتنة للذين كفروا} إلا بلاء.وإنما جعل الله الخبر عن عدة خزنة جهنم فتنة للذين كفروا، لتكذيبهم بذلك، وقول بعضهم لأصحابه: أنا أكفيكموهم.ذكر الخبر عمن قال ذلك:27461 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تسعة عشر} قال: جعلوا فتنة، قال أبو الأشد بن الجمحي: لا يبلغون رتوتي حتى أجهضهم عن جهنم.قوله: {ليستيقن الذين أوتوا الكتاب} يقول تعالى ذكره: ليستيقن أهل التوراة والإنجيل حقيقة ما في كتبهم من الخبر عن عدة خزنة جهنم، إذ وافق ذلك ما أنزل الله في كتابه على محمد صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27462 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ليستيقن الذين أوتوا الكتاب ويزداد الذين آمنوا إيمانا} قال: وإنها في التوراة والإنجيل تسعة عشرة، فأراد الله أن يستيقن أهل الكتاب، ويزداد الذين آمنوا إيمانا.27463 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ليستيقن الذين أوتوا الكتاب } قال: يجدونه مكتوبا عندهم عدة خزنة أهل النار.27464 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ليستيقن الذين أوتوا الكتاب} يصدق القرآن الكتب التي كانت قبله فيها كلها، التوراة والإنجيل أن خزنة النار تسعة عشر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ليستيقن الذين أوتوا الكتاب} قال: ليستيقن أهل الكتاب حين وافق عدة خزنة النار ما فى كتبهم.27465 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ليستيقن الذين أوتوا الكتاب} قال: عدة خزنة جهنم تسعة عشر في التوراة والإنجيل.وكان ابن زيد يقول في ذلك ما:27466 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {ليستيقن الذين أوتوا الكتاب} أنك رسول الله.قوله: {ويزداد الذين آمنوا إيمانا} يقول تعالى ذكره: وليزداد الذين آمنوا بالله تصديقا إلى تصديقهم بالله وبرسوله بتصديقهم بعدة خزنة جهنم.وقوله: {ولا يرتاب الذين أوتوا الكتاب والمؤمنون} يقول: ولا يشك أهل التوراة والإنجيل في حقيقة ذلك والمؤمنون بالله من أمة محمد صلى الله عليه وسلم.قوله: {وليقول الذين في قلوبهم مرض والكافرون} يقول تعالى ذكره: وليقول الذين في قلوبهم مرض النفاق، والكافرون بالله من مشركي قريش {ماذا أراد الله بهذا مثلا} ، كما:27467 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وليقول الذين في قلوبهم مرض} أي نفاق.27468 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وليقول الذين في قلوبهم مرض والكافرون ماذا أراد الله بهذا مثلا} يقول: حتى يخوفنا بهؤلاء التسعة عشر.قوله: {كذلك يضل الله من يشاء ويهدي من يشاء} يقول تعالى ذكره: كما أضل الله هؤلاء المنافقين والمشركين القائلين في خبر الله عن عدة خزنة جهنم: أي شيء أراد الله بهذا الخبر من المثل حتى يخوفنا بذكر عدتهم، ويهتدى به المؤمنون، فازدادوا بتصديقهم إلى إيمانهم إيمانا {كذلك يضل الله من يشاء} من خلقه فيخذله عن إصابة الحق {ويهدي من يشاء} منهم، فيوفقه لإصابة الصواب. {وما يعلم جنود ربك} من كثرتهم {إلا هو} يعني الله، كما:27469 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما يعلم جنود ربك إلا هو} أي من كثرتهم.قوله: {وما هي إلا ذكرى للبشر} يقول تعالى ذكره: وما النار التي وصفتها إلا تذكرة ذكر بها البشر، وهم بنو آدم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27470 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما هي إلا ذكرى للبشر} يعني النار.27471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وما هي إلا ذكرى للبشر} قال: النار.


032-32-كَلَّا وَالْقَمَرِ

32-كلا والقمر

القول في تأويل قوله تعالى: {كلا والقمر} يعني تعالى ذكره بقوله {كلا} ليس القول كما يقول من زعم أنه يكفي أصحابه المشركين خزنة جهنم حتى يجهضهم عنها. ثم أقسم ربنا تعالى فقال: {والقمر}


033-33-وَاللَّيْلِ إِذْ أَدْبَرَ

33-والليل إذ أدبر

ثم أقسم ربنا تعالى فقال: {والليل إذ أدبر} يقول: والليل إذ ولى ذاهبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27472 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والليل إذا أدبر} إذ ولى.وقال آخرون في ذلك ما:27473 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي ؛ عن أبيه، عن ابن عباس: {والليل إذ أدبر} دبوره: إظلامه.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة {إذ أدبر} وبعض قراء مكة والكوفة: "إذا دبر " .والصواب من القول في ذلك عندنا، أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.وقد اختلف أهل العلم بكلام العرب في ذلك، فقال بعض الكوفيين: هما لغتان، يقال: دبر النهار وأدبر، ودبر الصيف وأدبر ؛ قال: وكذلك قبل وأقبل ؛ فإذا قالوا: أقبل الراكب وأدبر لم يقولوه إلا بالألف. وقال بعض البصريين: "والليل إذا دبر " يعني: إذا دبر النهار وكان في آخره ؛ قال: ويقال: دبرني: إذا جاء خلفي، وأدبر: إذا ولى.والصواب من القول في ذلك عندي أنهما لغتان بمعنى، وذلك أنه محكي عن العرب: قبح الله ما قبل منه وما دبر. وأخرى أن أهل التفسير لم يميزوا في تفسيرهم بين القراءتين، وذلك دليل على أنهم فعلوا ذلك كذلك، لأنهما بمعنى واحد.


034-34-وَالصُّبْحِ إِذَا أَسْفَرَ

34-والصبح إذا أسفر

قوله: {والصبح إذا أسفر} يقول تعالى ذكره: والصبح إذا أضاء، كما:27474 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والصبح إذا أسفر} إذا أضاء وأقبل.


035-35-إِنَّهَا لَإِحْدَى الْكُبَرِ

35-إنها لإحدى الكبر

يقول تعالى ذكره: إن جهنم لإحدى الكبر، يعني الأمور العظام.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك27475 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثني عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {إنها لأحدى الكبر} يعني: جهنم.27476 - حدثنا أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل بن سميع، عن أبي رزين {إنها لأحدى الكبر} قال: جهنم.27477 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنها لأحدى الكبر} قال: هذه النار.27478 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إنها لإحدى الكبر} قال: هي النار.27479 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إنها لأحدى الكبر} يعني: جهنم.27480 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {إنها لأحدى الكبر} يعني جهنم.


036-36-نَذِيراً لِّلْبَشَرِ

36-نذيرا للبشر

قوله: {نذيرا للبشر} يقول تعالى ذكره: إن النار لإحدى الكبر، نذيرا لبنى آدم.واختلف أهل التأويل في معنى قوله {نذيرا للبشر} وما الموصوف بذلك، فقال بعضهم: عنى بذلك النار، وقالوا: هي صفة للهاء التي في قوله "إنها " وقالوا: هى النذير؛ فعلى قول هؤلاء النذير نصب على القطع من أحدى الكبر، لأن إحدى الكبر معرفة، وقوله {نذيرا} نكرة، والكلام قد يحسن الوقوف عليه دونه. ذكر من قال ذلك:27481 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: والله ما انذر الناس بشيء أدهى منها، أو بداهية هي أدهى منها.وقال آخرون: بل ذلك من صفة الله تعالى، وهو خبر من الله عن نفسه، أنه نذير لخلقه ؛ وعلى هذا القول يجب أن يكون نصب قوله {نذيرا} على الخروج من جملة الكلام المتقدم، فيكون معنى الكلام: وما جعلنا أصحاب النار إلا ملائكة نذيرا للبشر؛ يعني: إنذارا لهم ؛ فيكون قوله: {نذيرا} بمعنى إنذارا لهم ؛ كما قال: "فكيف كان نذير " بمعنى إنذاري ؛ ويكون أيضا بمعنى: إنها لإحدى الكبر ؛ صيرنا ذلك كذلك نذيرا، فيكون قوله: {إنها لإحدى الكبر} مؤديا عن معنى صيرنا ذلك كذلك، وهذا المعنى قصد من قال ذلك إن شاء الله. ذكر من قال ذلك:27482 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن إسماعيل، عن أبي رزين {إنها لإحدى الكبر} قال: جهنم {نذيرا للبشر} يقول الله: أنا لكم منها نذير فاتقوها.وقال آخرون: بل ذلك من صفة رسول الله صلى الله عليه وسلم وقالوا: نصب نذيرا على الحال مما في قوله "قم " ، وقالوا: معنى الكلام: قم نذيرا للبشر فأنذر. ذكر من قال ذلك:27483 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {نذيرا للبشر} قال: الخلق، قال: بنو آدم البشر، فقيل له: محمد النذير قال: نعم ينذرهم.


037-37-لِمَن شَاء مِنكُمْ أَن يَتَقَدَّمَ أَوْ يَتَأَخَّرَ

37-لمن شاء منكم أن يتقدم أو يتأخر

قوله: {لمن شاء منكم أن يتقدم أو يتأخر} يقول تعالى ذكره: نذيرا للبشر لمن شاء منكم أيها الناس أن يتقدم في طاعة الله، أو يتأخر في معصية الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27484 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لمن شاء منكم أن يتقدم أويتأخر} قال: من شاء اتبع طاعة الله، ومن شاء تأخر عنها.27485 - حدثني بشر، قال: ثنا يزيد؛ قال: ثنا سعيد؛ عن قتادة {لمن شاء منكم أن يتقدم أن يتأخر} يتقدم في طاعة الله، أو يتأخر في معصيته.


038-38-كُلُّ نَفْسٍ بِمَا كَسَبَتْ رَهِينَةٌ

38-كل نفس بما كسبت رهينة

القول في تأويل قوله تعالى: {كل نفس بما كسبت رهينة} يقول تعالى ذكره: كل نفس مأمورة منهية بما عملت من معصية الله في الدنيا، رهينة في جهنم {إلا أصحاب اليمين} فإنهم غير مرتهنين، ولكنهم {في جنات يتساءلون } عن المجرمين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27486 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {كل نفس بما كسبتة رهينة} يقول: مأخوذة بعملها.27487 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كل نفس بما بما كسبت رهينة إلا أصحاب اليمين} قال: علق الناس كلهم إلا أصحاب اليمين.27488 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كل نفس بما كسبت رهينة إلا أصحاب اليمن} قال: لا يحاسبون.27489 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {كل نفس بما كسبت رهينة إلا أصحاب ة اليمين} أصحاب اليمين لا يرتهنون بذنوبهم، ولكن يغفرها الله لهم ؛ وقرأ قول الله: {إلا عباد الله المخلصين} قال: لا يؤاخذهم الله بسيئ أعمالهم، ولكن يغفرها الله لهم، ويتجاوز عنهم كما وعدهم.27490 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {كل نفس بما كسبت رهينة} قال: كل نفس سبقت له كلمة العذاب يرتهنه الله في النار، لا يرتهن الله أحدا من أهل الجنة، ألم تسمع أنه قال: {كل نفس بما كسبت رهينة إلا أصحاب اليمين} يقول: ليسوا رهينة {في جنات يتساءلون } .27491 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثنى عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله {إلا أصحاب اليمين} قال: إن كان أحدهم سبقت له كلمة العذاب منزله في النار يكون فيها رهنا، وليس يرتهن أحد من أهل الجنة هم في جنات يتساءلون.


039-39-إِلَّا أَصْحَابَ الْيَمِينِ

39-إلا أصحاب اليمين

واختلف أهل التأويل في أصحاب اليمين الذين ذكرهم الله في هذا الموضع، فقال بعضهم: هم أطفال المسلمين. ذكر من قال ذلك:27492 - حدثني واصل بن عبد الأعلى، قال: ثنا ابن فضيل، عن الأعمش، عن عثمان، عن زاذان، عن علي رضي الله عنه في هذه الآية: {كل نفس بما كسبت رهينة إلا أصحاب اليمين} قال: هم الولدان.حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن عثمان أبي اليقظان، عن زاذان أبي عمر عن علي رضي الله عنه في قوله {كل نفس بما كسبت رهينة إلا أصحاب اليمين} قال: أطفال المسلمين.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن عثمان بن عمير أبي اليقظان، عن زاذان أبي عمر، عن علي رضي الله عنه {إلا أصحاب اليمين} قال: أولاد المسلمين.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي اليقظان، عن زاذان، عن علي رضي الله عنه {إلا أصحاب اليمين} قال: هم الولدان.وقال آخرون: هم الملائكة. ذكر من قال ذلك:27493 - حدثنا أبو كريب، قال: ثنا وكيع، عن شريك، عن الأعمش، عن أبي ظبيان، عن ابن عباس، قال: هم الملائكة.وإنما قال من قال: أصحاب اليمين في هذا الموضع: هم الولدان وأطفال المسلمين؛ ومن قال: هم الملائكة، لأن هؤلاء لم يكن لهم ذنوب، وقالوا: لم يكونوا ليسألوا المجرمين {ما سلككم في سقر} إلا أنهم لم يقترفوا في الدنيا مآثم، ولو كانوا اقترفوها وعرفوها لم يكونوا ليسألوهم عما سلكهم في سقر، لأن كل من دخل من بني آدم ممن بلغ التكليف، ولزمه فرض الأمر والنهي، قد علم أن أحدا لا يعاقب إلا على المعصية.


040-40-فِي جَنَّاتٍ يَتَسَاءلُونَ

40-في جنات يتساءلون

انظر تفسير الآية 42


041-41-عَنِ الْمُجْرِمِينَ

41-عن المجرمين

انظر تفسير الآية 42


042-42-مَا سَلَكَكُمْ فِي سَقَرَ

42-ما سلككم في سقر

قوله: {في جنات يتساءلون عن المجرمين ما سلككم في سقر} يقول: أصحاب اليمين في بساتين يتساءلون عن المجرمين الذين سلكوا في سقر، أي شيء سلككم في سقر؟


043-43-قَالُوا لَمْ نَكُ مِنَ الْمُصَلِّينَ

43-قالوا لم نك من المصلين

يقول: قال المجرمون لهم: لم نك في الدنيا من المصلين لله.


044-44-وَلَمْ نَكُ نُطْعِمُ الْمِسْكِينَ

44-ولم نك نطعم المسكين

بُخلاً بما خولهم الله، ومنعا له من حقه.


045-45-وَكُنَّا نَخُوضُ مَعَ الْخَائِضِينَ

45-وكنا نخوض مع الخائضين

يقول: وكنا نخوض في الباطل وفيما يكرهه الله مع من يخوض فيه، كما:27494 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكنا نخوض مع الخائضين} قال: كلما غوى غاو غوينا معه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله {وكنا نخوض مع الخائضين} قال: يقولون: كلما غوى غاو غوينا معه.


046-46-وَكُنَّا نُكَذِّبُ بِيَوْمِ الدِّينِ

46-وكنا نكذب بيوم الدين

القول في تأويل قوله تعالى: {وكنا نكذب بيوم الدين} .وقوله: {وكنا نكذب بيوم الدين} يقول تعالى ذكره: قالوا: وكنا نكذب بيوم المجازاة والثواب والعذاب، ولا نصدق بثواب ولا عقاب ولا حساب.


047-47-حَتَّى أَتَانَا الْيَقِينُ

47-حتى أتانا اليقين

يقول: قالوا: حتى أتانا الموت الموقن به.


048-48-فَمَا تَنفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ

48-فما تنفعهم شفاعة الشافعين

يقول: فما يشفع لهم الذين شفعهم الله في أهل الذنوب من أهل التوحيد، فتنفعهم شفاعتهم.وفي هذه الآية دلالة واضحة على أن الله تعالى ذكره مشفع بعض خلقه في بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27495 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سلمة بن كهيل، قال: ثنا أبو الزعراء، عن عبد الله في قصة ذكرها في الشفاعة، قال: ثم تشفع الملائكة والنبيون والشهداء والصالحون والمؤمنون، ويشفعهم الله فيقول: أنا أرحم الراحمين، فيخرج من النار أكثر مما أخرج من جميع الخلق من النار؛ ثم يقول: أنا أرحم الراحمين ؛ ثم قرأ عبد الله: يا أيها الكفار {ما سلككم في سقر قالوا لم نك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين و كنا نكذب بيوم الدين} وعقد بيده أربعا، ثم قال: هل ترون في هؤلاء من خير، ألا ما يترك فيها أحد فيه خير.27496 - حدثنا أبو كريب، قال: ثنا ابن إدريس، قال: سمعت عمي وإسماعيل بن أبي خالد، عن سلمة بن كهيل، عن أبي الزعراء، قال: قال عبد الله: لا يبقى في النار إلا أربعة - أو ذو الأربعة. الشك من أبي جعفر الطبري - ثم يتلو: {ما سلككم في سقر قالوا لم تك من المصلين ولم نك نطعم المسكين وكنا نخوض مع الخائضين وكنا نكذب بيوم الدين} 27497 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فما تنفعهم شفاعة الشافعين} تعلمن أن الله يشفع المومنين يوم القيامة. ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "إن من أمتي رجل يدخل الله بشفاعته الجنة أكثر من بني تميم " . قال الحسن: أكثر من ربيعة ومضر، كنا نحدث أن الشهيد يشفع في سبعين من أهل بيته.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور عن معمر، عن قتادة {فما تنفعهم شفاعة الشافعين} قال: تعلمن أن الله يشفع بعضهم في بعض.27498 - قال ثنا أبو ثور، قال معمر: وأخبرني من سمع أنس بن مالك يقول: إن الرجل ليشفع للرجلين والثلاثة والرجل27499 - قال ثنا أبو ثور، عن معمر، عن أيوب، عن أبي قلابة، قال: يدخل الله بشفاعة رجل من هذه الأمة الجنة مثل بني تميم، أو قال: أكثر من بني تميم، وقال الحسن: مثل ربيعة ومضر.


049-49-فَمَا لَهُمْ عَنِ التَّذْكِرَةِ مُعْرِضِينَ

49-فما لهم عن التذكرة معرضين

قوله: {فما لهم عن التذكرة معرضين} يقول: فما لهؤلاء المشركين عن تذكرة الله إياهم بهذا القرآن معرضين، لا يستمعون لها فيتعظوا ويعتبروا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27500 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فما لهم عن التذكرة معرضين} أي عن هذا القرآن.


050-50-كَأَنَّهُمْ حُمُرٌ مُّسْتَنفِرَةٌ

50-كأنهم حمر مستنفرة

القول في تأويل قوله تعالى: {كأنهم حمر مستنفرة} .يقول تعالى ذكره: فما لهؤلاء المشركين بالله عن التذكرة معرضين، مولين عنها تولية الحمر المستنفرة} {فرت من قسورة} واختلف القراء في قراءة قوله: {مستنفر} فقرأ ذلك عامة قراء الكوفة والبصرة بكسر الفاء، وفي قراءة بعض المكيين أيضا بمعنى نافرةوالصواب من القول في ذلك عندنا، أنهما قراءتان معروفتان، صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب. وكان الفراء يقول: الفتح والكسر في ذلك كثيران في كلام العرب ؛ وأنشد:أمسك حمارك إنه مستنفر في إثر أحمرة عمدن لغرب


051-51-فَرَّتْ مِن قَسْوَرَةٍ

51-فرت من قسورة

قوله: {فرت من قسورة} اختلف أهل التأويل في معنى القسورة، فقال بعضهم: هم الرماة. ذكر من قال ذلك:27501 - حدثني أبو السائب، قال: ثنا حفص بن غياث، عن حجاج، عن عطاء، عن ابن عباس، في قوله: {فرت من قسورة} قال: الرماة.27502 - حدثني ابن حميد، قال: ثنا مهران، عن سفيان ؛ وحدثنا أبو كريب، قال: ثنا وكيع عن سفيان، عن الأعمش، عن أبي ظبيان، عن أبي موسى {فرت من قسورة} قال: الرماة.27503 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {فرت من قسورة} قال: هي الرماة.قال ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.27504 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {قسورة} قال: عصبة قناص من الرماة. زاد الحارث في حديثه. قال: وقال بعضهم في القسورة: هو الأسد، وبعضهم: الرماة.27505 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {فرت من قسورة} قال: القسورة: الرماة، فقال رجل لعكرمة: هو الأسد بلسان الحبشة، فقال عكرمة: اسم الأسد بلسان الحبشة عنبسة.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، عن عكرمة، في قوله {فرت من قسورة} قال: الرماة.حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن سليمان بن عبد الله السلولي، عن ابن عباس، قال: هي الرماة.27506 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فرت من قسورة} وهم الرماة القناص.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {فرت من قسورة} قال: قسورة النبل.وقال آخرون: هم القناص. ذكر من قال ذلك:27507 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {فرت من قسورة} يعني: رجال القنص.27508 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبى بشر، عن سعيد بن جبير في هذه الآية {فرت من قسورة} قال: هم القناص.حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن أبي بشر، عن سعيد بن جبير قال: هم القناص.وقال آخرون: هم جماعة الرجال. ذكر من قال ذلك:27509 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة؛ وحدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن أبي حمزة، قال: سألت ابن عباس عن القسورة، فقال: ما أعلمه بلغة أحد من العرب: الأسد ؛ هي عصب الرجال.27510 - حدثنا ابن المثنى، قال: ثنا عبد الصمد بن عبد الوارث، قال: ما أعلمه بلغة أحد من العرب الأسد ؛ هي عصب الرجال.27511 - حدثنا ابن المثنى، قال: ثنا عبد الصمد بن عبد الوارث، قال: سمعت أبي يحدث، قال: ثنا داود، قال: ثني عباد بن عبد الرحمن مولى بني هاشم، قال: سئل ابن عباس عن القسورة، قال: جمع الرجال، ألم تسمع ما قالت فلانة في الجاهلية:يا بنت لؤي خيرة لخيره أحوالها في الحي مثل القسورةوقال آخرون: هي أصوات الرجال. ذكر من قال ذلك:27512 - حدثنا أبو كريب، قال: ثنا ابن عيينة، عن عمرو، عن عطاء، عن ابن عباس {فرت من قسورة} قال: ركز الناس أصواتهم.قال أبو كريب، قال سفيان: {هل تحس منهم من أحد أو تسمع لهم ركزا} [مريم: 98] وقال آخرون: بل هو الأسد. ذكر من قال ذلك:27513 - حدثنا أبو كريب، قال: ثنا وكيع، عن هشام بن سعد، عن زيد بن أسلم، عن أبي هريرة {فرت من قسورة} قال: هو الأسد.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني هشام بن سعد، عن زيد بن أسلم، عن ابن سيلان، أن أبا هريرة كان يقول في قول الله: {فرت من قسورة} قال: هو الأسد.27514 - حدثني محمد بن معمر، قال: ثنا هشام، عن زيد بن أسلم، في قول الله: {فرت من قسورة} قال: الأسد.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني داود بن قيس عن زيد بن أسلم، في قول الله: {فرت من قسورة} قال: هو الأسد.27515 - حدثنا محمد بن خالد بن خداش، قال ثني سلم بن قتيبة، قال: ثنا حماد بن سلمة، عن علي، بن زيد، عن يوسف بن مهران ؛ عن ابن عباس ؛ أنه سئل عن قوله: {فرت من قسورة} قال: هو بالعربية: الأسد، وبالفارسية: شار، وبالنبطية: أريا، وبالحبشية: قسورة.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {فرت من قسورة} يقول: الأسد.حدثني أبو السائب، قال: ثنا حفص بن غياث، عن هشام بن سعد، عن زيد بن أسلم، عن أبي هريرة قال: الأسد.27516 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فرت من قسورة} قال: القسورة: الأسد.


052-52-بَلْ يُرِيدُ كُلُّ امْرِئٍ مِّنْهُمْ أَن يُؤْتَى صُحُفاً مُّنَشَّرَةً

52-بل يريد كل امرئ منهم أن يؤتى صحفا منشرة

قوله: {بل يريد كل امرئ منهم أن يؤتى صحفا منشرة} يقول تعالى ذكره: ما بهؤلاء المشركين في إعراضهم عن هذا القرآن أنهم لا يعلمون أنه من عند الله، ولكن كل رجل منهم يريد أن يؤتى كتابا من السماء ينزل عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27517 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بل يريد كل امرئ منهم يؤتي صحفا منشرة} قال: قد قال قائلون من الناس: يا محمد إن سرك أن نتبعك فأتنا بكتاب خاصة إلى فلان وفلان، نؤمر فيه باتباعك، قال قتادة: يريدون أن يؤتوا براءة بغير عمل.27518 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بل يريد كل امرئ منهم أن يؤتى صحفا منشرة} قال: إلى فلان من رب العالمين.


053-53-كَلَّا بَل لَا يَخَافُونَ الْآخِرَةَ

53-كلا بل لا يخافون الآخرة

قوله: {كلا بل لا يخافون الآخرة} يقول تعالى ذكره: ما الأمر كما يزعمون من أنهم لو أوتوا صحفا منشرة صدقوا، بل لا يخافون الآخرة، يقول: لكنهم لا يخافون عقاب الله، ولا يصدقون بالبعث والثواب والعقاب فذلك الذي دعاهم إلى الإعراض عن تذكرة الله، وهون عليهم ترك الاستماع لوحيه وتنزيله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27519 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {كلا بل لا يخافون الآخرة} إنما أفسدهم أنهم كانوا لا يصدقون بالآخرة، ولا يخافونها، هو الذي أفسدهم.


054-54-كَلَّا إِنَّهُ تَذْكِرَةٌ

54-كلا إنه تذكرة

القول في تأويل قوله تعالى: {كلا إنه تذكرة} يعني جل ثناؤه بقوله: {كلا إنه تذكرة} ليس الأمر كما يقول هؤلاء المشركون في هذا القرآن من أنه سحر يؤثر، وأنه قول البشر، ولكنه تذكرة من الله لخلقه، ذكرهم به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27520 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كلا أنه تذكرة} أي القرآن.


055-55-فَمَن شَاء ذَكَرَهُ

55-فمن شاء ذكره

قوله: {فمن شاء} يقول تعالى ذكره: فمن شاء من عباد الله الذين ذكرهم الله بهذا القرآن ذكره، فاتعظ فاستعمل ما فيه من أمر الله ونهيه.


056-56-وَمَا يَذْكُرُونَ إِلَّا أَن يَشَاءَ اللَّهُ هُوَ أَهْلُ التَّقْوَى وَأَهْلُ الْمَغْفِرَةِ

56-وما يذكرون إلا أن يشاء الله هو أهل التقوى وأهل المغفرة

يقول تعالى ذكره: وما يذكرون هذا القرآن فيتعظون به، و يستعملون فيه، إلا أن يشاء الله أن يذكروه، لأنه لا أحد يقدر على شيء إلا بأن يشاء الله يقدره عليه، ويعطيه القدرة عليه.قوله: {هو أهل التقوى وأهل المغفرة} يقول تعالى ذكره: الله أهل أن يتقي عباده عقابه على معصيتهم إياه، فيجتنبوا معاصيه، ويسارعوا إلى طاعته، {واهل المغفرة} يقول: هو أهل أن يغفر ذنوبهم إذا هم فعلوا ذلك، ولا يعاقبهم عليها مع توبتهم منها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27521 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {هو أهل التقوى وأهل المغفرة} ربنا محقوق أن تتقي محارمه، وهو أهل المغفرة يغفر الذنوب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {هو أهل التقوى وأهل المغفرة} قال: أهل أن تتقي محارمه، وأهل المغفرة: أهل أن يغفر الذنوب.آخر تفسير سورة المدثر.


001-1-لَا أُقْسِمُ بِيَوْمِ الْقِيَامَةِ

1-لا أقسم بيوم القيامة

القول في تأويل قوله تعالى: {لا أقسم بيوم القيامة} اختلفت القراء في قراءة قوله: {لا أقسم بيوم القيامة} فقرأت ذلك عامة قراء الأمصار: {لا أقسم} [لا] مفصولة من أقسم، سوى الحسن والأعرج، فإنه ذكر عنهما أنهما كانا يقرآن ذلك: " لا أقسم بيوم القيامة " بمعنى: أقسم بيوم القيامة، ثم أدخلت عليها لام القسم.والقراءة التي لا أستجيز غيرها في هذا الموضع "لا " مفصولة، أقسم مبتدأه على ما عليه قراء الأمصار، لإجماع الحجة من القراء عليه. وقد اختلف الذين قرؤوا ذلك على الوجه الذي اخترنا قراءته في تأويله، فقال بعضهم "لا " صلة، وإنما معنى الكلام: أقسم بيوم القيامة. ذكر من قال ذلك:27522 حدثنا - حدثنا أبو هشام الرفاعي، قال: ثنا ابن يمان، قال: ثنا سفيان، عن ابن جريج عن الحسن بن مسلم بن يناق، عن سعيد بن جبير {لا أقسم بيوم القيامة } قال: أقسم بيوم القيامةحدثنا ابن حميد، قال: ثنا مهران، عن سفيان عن ابن جريج، عن الحسن بن مسلم، عن سعيد بن جبير {لا أقسم} قال: أقسم.وقال آخرون منهم: بل دخلت "لا " توكيدا للكلام. ذكر من قال ذلك:27523 - سمعت أبا هشام الرفاعي يقول: سمعت أبا بكر بن عياش يقول: قوله: {لا أقسم} توكيد للقسم كقوله: لا والله.وقال بعض نحويي الكوفة، لا رد لكلام قد مضى من كلام المشركين الذين كانوا ينكرون الجنة والنار، ثم ابتدئ القسم، فقيل: أقسم بيوم القيامة، وكان يقول: كل يمين قبلها رد لكلام، فلابد من تقديم "لا " قبلها، ليفرق بذلك بين اليمين التي تكون جحدا، واليمين التي تستأنف، ويقول: ألا ترى أنك تقول مبتدئا: والله إن الرسول لحق؛ وإذا قلت: لا والله إن الرسول لحق فكأنك أكذبت قوما أنكروه. واختلفوا أيضا في ذلك، هل هو قسم أم لا؟ فقال بعضهم: هو قسم أقسم ربنا بيوم القيامة، وبالنفس اللوامة. ذكر من قال ذلك:27524 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي الخير بن تميم، عن سعيد بن جبير، قال: قال لي ابن عباس: ممن أنت ؟ فقلت: من أهل العراق، فقال: أيهم ؟ فقلت: من بني أسد، فقال: من حريبهم، أو ممن أنعم الله عليهم ؟ فقلت: لا بل ممن أنعم الله عليهم، فقال لي: سل، فقلت: لا أقسم بيوم القيامة، فقال: يقسم ربك بما شاء من خلقه.27525 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا أقسم بيوم القيامة ولا أقسم بالنفس اللوامة} قال: أقسم بهما جميعا.وقال آخرون: بل أقسم بيوم القيامة، ولم يقسم بالنفس اللوامة. وقال: معنى قوله: {لا أقسم بالنفس اللوامة} ولست أقسم بالنفس اللوامة. ذكر من قال ذلك:27526 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن: أقسم بيوم القيامة، ولم يقسم بالنفس اللوامة. وأولى الأقوال في ذلك عندي بالصواب قول من قال: إن الله أقسم بيوم القيامة وبالنفس اللوامة، وجعل "لا " ردا لكلام قد كان تقدمه من قوم، وجوابا لهم.وإنما قلنا ذلك أولى الأقوال بالصواب، لأن المعروف من كلام الناس في محاوراتهم إذا قال أحدهم: لا والله، لا فعلت كذا، أنه يقصد بلا رد الكلام، وبقوله: والله، ابتداء يمين، وكذلك قولهم: لا أقسم بالله لا فعلت كذا؛ فإذا كان المعروف من معنى ذلك ما وصفنا، فالواجب أن يكون سائر ما جاء من نظائره جاريا مجراه، ما لم يخرج شيء من ذلك عن المعروف بما يجب التسليم له. وبعد، فإن الجميع من الحجة مجمعون على أن قوله: {لا أقسم بيوم القيامة} قسم فكذلك قوله: {ولا أقسم بالنفس اللوامة} إلا أن تأتي حجة تدل على أن أحدهما قسم والآخر خبر. وقد دللنا على أن قراءة من قرأ الحرف الأول لأقسم بوصل اللام بأقسم قراءة غير جائزة بخلافها ما عليه الحجة مجمعة، فتأويل الكلام إذا: لا ما الأمر كما تقولون أيها الناس من أن الله لا يبعث عباده بعد مماتهم أحياء، أقسم بيوم القيامة. وكانت جماعة تقول: قيامة كل نفس موتها. ذكر من قال ذلك:27527 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان ومسعر، عن زياد بن علاقة، عن المغيرة بن شعبة، قال: يقولون: القيامة القيامة، وإنما قيامة أحدهم: موته.27528 - قال ثنا وكيع، عن مسعر وسفيان، عن أبي قبيس، قال: شهدت جنازة فيها علقمة، فلما دفن قال: أما هذا فقد قامت قيامته.


002-2-وَلَا أُقْسِمُ بِالنَّفْسِ اللَّوَّامَةِ

2-ولا أقسم بالنفس اللوامة

قوله: {ولا أقسم بالنفس اللوامة} اختلف أهل التأويل في تأويل قوله: {اللوامة} فقال بعضهم: معناه: ولا أقسم النفس التي تلوم على الخير والشر. ذكر من قال ذلك:27529 - حدثنا محمد بن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن جريج، عن الحسن بن مسلم، عن سعيد بن جبير، في قوله: {ولا أقسم بالنفس اللوامة} قال: تلوم على الخير والشر.27530 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة {ولا أقسم بالنفس اللوامة} قال: تلوم على الخير والشر.27531 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي الخير بن تميم عن سعيد بن جبير، قال: قلت لابن عباس {لا أقسم بالنفس اللوامة} قال: هي النفس اللؤم.وقال آخرون: بل معنى ذلك: أنها تلوم على ما فات وتندم. ذكر من قال ذلك:27532 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بالنفس اللوامة} قال: تندم على ما فات وتلوم عليه.وقال آخرون: بل اللوامة: الفاجرة. ذكر من قال ذلك:27533 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا أقسم بالنفس اللوامة} أي الفاجرة.وقال آخرون: بل هي المذمومة. ذكر من قال ذلك:27534 - حدثني على، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ولا أقسم بالنفس اللوامة} يقول: المذمومة.وهذه الأقوال التي ذكرناها عمن ذكرناها عنه وإن اختلفت بها ألفاظ قائليها، فمتقاربات المعاني، وأشبه القول في ذلك بظاهر التنزيل أنها تلوم صاحبها على الخير والشر، وتندم على ما فات، والقراء كلهم مجمعون على قراءة هذه بفصل "لا " من أقسم.


003-3-أَيَحْسَبُ الْإِنسَانُ أَلَّن نَجْمَعَ عِظَامَهُ

3-أيحسب الإنسان ألن نجمع عظامه

انظر تفسير الآية 4


004-4-بَلَى قَادِرِينَ عَلَى أَن نُّسَوِّيَ بَنَانَهُ

4-بلى قادرين على أن نسوي بنانه

قوله: {أيحسب الإنسان أن لن نجمع عظامه} يقول تعالى ذكره: أيظن ابن آدم أن لن نقدر على جمع عظامه بعد تفرقها، بلى قادرين على أعظم من ذلك، أن نسوي بنانه، وهي أصابع يديه ورجليه، فنجعلها شيئا واحدا كخف البعير، أو حافر الحمار، فكان لا يأخذ ما يأكل إلا بفيه كسائر البهائم، ولكنه فرق أصابع يديه يأخذ بها، ويتناول ويقبض إذا شاء ويبسط، فحسن خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27535 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي الخير بن تميم، عن سعيد بن جبير، قال: قال لي ابن عباس: سل، فقلت: {أيحسب الإنسان ألن نجمع عظامه بلى قادرين على أن نسوي بنانه} قال: لوشاء لجعله خفا أو حافرا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {بلى قادرين على أن نسوى بنانه} قال: أنا قادر على أن أج كفه مجمرة مثل خف البعيرحدثنا أبو كريب، قال: ثنا ابن عطية، عن إسرائيل، عن مغيرة، عمن حدثه عن سعيد بن جبير عن ابن عباس {بلى قادرين على أن نسوي بنانه} قال: نجعله خفا أو حافرا.27536 - قال ثنا وكيع، عن النضر، عن عكرمة {على أن نسوي بنانه} قال: على أن نجعله مثل خف البعير، أو حافر الحمار.27537 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {بلى قادرين على أن نسوي بنانه} قال: جعلها يدا، وجعلها أصابع يقبضهن ويبسطهن، ولو شاء لجمعهن، فاتقيت الأرض بفيك، ولكن سواك خلقا حسنا. قال أبو رجاء: وسئل عكرمة فقال: لوشاء لجعلها كخف البعير.27538 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على أن نسوي بنانه} رجليه، قال: كخف البعير فلا يعمل بهما شيئا.27539 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بلى قادين على أن نسوي بنانه} قادر والله على أن يجعل بنانه كحافر الدابة، أو كخف البعير ولو شاء لجعله كذلك، فإنما ينقي طعامه بفيه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {على نسوي بنانه} قال: لو شاء جعل بنانه مثل خف البعير، أو حافر الدابة.27540 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {على أن نسوي بنانه} قال: البنان: الأصابع، يقول: نحن قادرون على أن نجعل بنانه مثل خف البعير. واختلف أهل العربية في وجه نصب {قادرين} فقال بعضهم: نصب لأنه واقع موقع نفعل، فلما رد إلى فاعل نصب، وقالوا: معنى الكلام: أيحسب الإنسان أن لن نجمع عظامه بلى نقدر على أن نسوي بنانه ؛ ثم صرف نقدر إلى قادرين. وكان بعض نحويي الكوفة يقول: نصب على الخروج من نجمع، كأنه قيل في الكلام: أيحسب أن لن نقوى عليه ؟ بلى قادرين على أقوى منك. يريد: بلى نقوى مقتدرين على أكثر من ذالك. وقال: قول الناس بلى نقدر، فلما صرفت إلى قادرين نصبت خطأ، لأن الفعل لا ينصب بتحويله من يفعل إلى فاعل. ألا ترى انك تقول: أتقوم إلينا، فإن حولتها إلى فاعل قلت: أقائم، وكان خطأ أن تقول قائما؛ قال: وقد كانوا يحتجون بقول الفرزدق:على قسم لا أشتم الدهر مسلما ولا خارجا من في زور كلامقالوا: إنما أراد: لا أشتم ولا يخرج، فلما صرفها إلى خارج نصبها، وإنما نصب لأنه أراد: عاهدت ربي لا شاتما أحدا، ولا خارجا من في زور كلام ؛ وقوله: لا أشتم، في موضع نصب. وكان بعض نحويي البصرة يقول: نصب على نجمع: أي بل نجمعها قادرين على أن نسوي بنانه، وهذا القول الثاني أشبه بالصحة على مذهب أهل العربية.


005-5-بَلْ يُرِيدُ الْإِنسَانُ لِيَفْجُرَ أَمَامَهُ

5-بل يريد الإنسان ليفجر أمامه

انظر تفسير الآية 6


006-6-يَسْأَلُ أَيَّانَ يَوْمُ الْقِيَامَةِ

6-يسأل أيان يوم القيامة

القول في تأويل قوله تعالى: {بل يريد الإنسان ليفجر أمامه} يقول تعالى ذكره: ما يجهل ابن آدم أن ربه قادر على أن يجمع عظامه، ولكنه يريد أن يمضي أمامه قدما في معاصي الله، لا يثنيه عنها شيء، ولا يتوب منها أبدا، ويسوف التوبة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27541 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن أبي الخير بن تميم الضبي، عن سعيد بن جبير، عن ابن عباس في قوله: {بل يريد الإنسان ليفجر أمامه} قال: يمضي قدما.27542 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس قوله {بل يريد الإنسان ليفجر أمامه} يعني الأمل، يقول الإنسان: أعمل ثم أتوب قبل يوم القيامة، ويقال: هو الكفر بالحق بين يدي القيامة.27543 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ليفجر أمامه} قال: يمضي أمامه راكبا رأسه.27544 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {بل يريد الإنسان ليفجر أمامه} قال: قال الحسن: لا تلقى ابن آدم إلا تنزع نفسه إلى معصية الله قدما قدما إلا من قد عصم الله.27545 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {ليفجر أمامه} قال: قدما في المعاصي.27546 - حدثنا ابن حميد، قال: ثنا سلمة، عن عمرو، عن إسماعيل السدي {بل يريد الإنسان ليفجر أمامه} قال: قدما.27547 - حدثنا أبو كريب، قال: ثنا وكيع، عن النضر، عن عكرمة {بل يريد الإنسان ليفجر أمامه} قال: قدما لا ينزع عن فجور.27548 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن أبي إسحاق، عن سعيد بن جبير {ليفجر أمامه} قال: سوف أتوب.وقال آخرون: بل معنى ذلك أنه يركب رأسه في طلب الدنيا دائبا ولا يذكر الموت. ذكر من قال ذلك:27549 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بل يريد الإنسان ليفجر أمامه} هو الأمل يؤمل الإنسان، أعيش وأصيب من الدنيا كذا، وأصيب كذا، ولا يذكر الموت.وقال آخرون: بل معنى ذلك: بل يريد الإنسان الكافر ليكذب بيوم القيامة. ذكر من قال ذلك:27550 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بل يريد الإنسان ليفجر أمامه} يقول: الكافر يكذب بالحساب.27551 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {بل يريد الإنسان ليفجر أمامه} قال: يكذب بما أمامه يوم القيامة والحساب.وقال آخرون: بل معنى ذلك: بل يريد الإنسان ليكفر بالحق بين يدي القيامة، والهاء على هذا القول في قوله: {أمامه} من ذكر القيامة، وقد ذكرنا الرواية بذلك قبل.


007-7-فَإِذَا بَرِقَ الْبَصَرُ

7-فإذا برق البصر

قوله: {يسأل أيان يوم القيامة} يقول تعالى ذكره: يسأل ابن آدم السائر دائبا في معصية الله قدما: متى يوم القيامة؟ تسويفا منه للتوبة، فبين الله له ذلك فقال: {فإذا برق البصر وخسف القمر وجمع الشمس والقمر} ... الآية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27552 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن إسرائيل، عن أبي إسحاق، عن سعيد بن جبير، عن قتادة، قوله: {يسال أيان يوم القيامة} يقول: متى يوم القيامة ؛ قال: وقال عمر بن الخطاب رضي الله عنه: من سئل عن يوم القيامة فليقرأ هذه السورة.27553 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يسأل أيان يوم القيامة} متى يكون ذلك، فقرأ: {وجمع الشمس والقمر} قال: فكذلك يكون يوم القيامة..قوله: {فإذا برق البصر } اختلفت القراء في قراءة ذلك، فقرأه أبو جعفر القارئ ونافع وابن أبي إسحاق: "فإذا برق " بفتح الراء، بمعنى شخص، وفتح عند الموت ؛ وقرأ ذلك شيبة وأبو عمرو وعامة قراء الكوفة {برق} بكسر الراء، بمعنى: فزع وشق. وقد:27554 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثني حجاج، عن هارون، قال: سألت أبا عمرو بن العلاء عنها، فقال: {برق} بالكسر بمعنى حار. قال: وسألت عنها عبد الله بن أبي إسحاق فقال: "برق " بالفتح، إنما برق الخيطل والنار والبرق. وأما البصر فبرق عند الموت. قال: وأخبرت بذلك ابن أبي إسحاق، فقال: أخذت قراءتي عن الأشياخ نصر بن عاصم وأصحابه، فذكرت لأبي عمرو، فقال: لكن لا آخذ عن نصر ولا عن أصحابه، فكأنه يقول: آخذ عن أهل الحجاز. وأولى القراءتين في ذلك عندنا بالصواب كسر الراء {فإذا برق} بمعنى: فزع فشق وفتح من هول القيامة وفزع الموت. وبذلك جاءت أشعار العرب. أنشدني بعض الرواة عن أبي عبيدة الكلابي:لما أتاني انبن صبيح راغبا أعطيته عيساء منها فبرقوحدثت عن أبي زكريا الفراء قال: أنشدني بعض العرب:نعاني حنانة طوبالة تسف يبيسا من العشرقفنفسك فانع ولا تنعني وداو الكلوم ولا تبرقبفتح الراء، وفسره أنه يقول: لا تفزع من هول الجراح التي بك ؛ قال: وكذلك يبرق البصر يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27555 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس، قوله: {فإذا برق البصر} يعني ببرق البصر: الموت، وبروق البصر: هي الساعة.27556 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {برق البصر} قال: عند الموت.27557 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا برق البصر} شخص البصر.


008-8-وَخَسَفَ الْقَمَرُ

8-وخسف القمر

قوله: {وخسف القمر} يقول: ذهب ضوء القمر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27558 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وخسف القمر} ذهب ضوءه فلا ضوء له.27559 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن الحسن {وخسف القمر} هو ضوءه، يقول: ذهب ضوءه.


009-9-وَجُمِعَ الشَّمْسُ وَالْقَمَرُ

9-وجمع الشمس والقمر

قوله: {وجمع الشمس والقمر} يقول تعالى ذكره: وجمع بين الشمس والقمر في ذهاب الضوء، فلا ضوء لواحد منهما؛ وهي في قراءة عبد الله فيما ذكر لي: "وجمع بين الشمس والقمر " وقيل: إنهما يجمعان ثم يكوران، كما قال جل ثناؤه: {إذا الشمس كورت} وإنما قيل: {وجمع الشمس والقمر} لما ذكرت من أن معناه جمع بينهما. وكان بعض نحويي الكوفة يقول: إنما قيل: وجمع على مذهب وجمع النوران، كأنه قيل: وجمع الضياءان، وهذا قول الكسائي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27560 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وجمع الشمس والقمر} قال: كورا يوم القيامة.27561 - حد ثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجمع الشمس والقمر} قال: جمعا فرمي بهما في الأرض. وقوله: {إذا الشمس كورت} قال: كورت في الأرض والقمر معها.27562 - قال أخبرنا ابن وهب، قال: أخبرني سعيد بن أبي أيوب، عن أبي شيبة الكوفي، عن زيد بن أسلم عن عطاء بن يسار أنه تلا هذه الآية يوما: {وجمع الشمس والقمر} قال: يجمعان يوم القيامة، ثم يقذفان في البحر، فيكون نار الله الكبرى.


010-10-يَقُولُ الْإِنسَانُ يَوْمَئِذٍ أَيْنَ الْمَفَرُّ

10-يقول الإنسان يومئذ أين المفر

قوله: {يقول الإنسان يومئذ أين المفر} بفتح الفاء، قرأ ذلك قراء الأمصار، لأن العين في الفعل منه مكسورة، وإذا كانت العين من يفعل مكسورة، فإن العرب تفتحها في المصدر منه إذا نطقت به على مفعل، فتقول: فر يفر مفرا، يعني فرا، كما قال الشاعر:يا لبكر أنشروا لي كليبا يا لبكر أين أين الفرارإذا أريد هذا المعنى من مفعل قالوا: أين المفر بفتح الفاء، وكذلك المدب من دب يدب، كما قال بعضهم:كأن بقايا الأثر فوق متونه مدب الدبي فوق النقاقة وهو سارحوقد ينشد بكسر الدال، والفتح فيها أكثر، وقد تنطق العرب بذلك، وهو مصدو بكسر العين. وزعيم الفراء أنهما لغتان، وأنه سمع: جاء على مدب السيل، ومدب السيل، وما في قميصه مضح ومصح. فأما البصريون فإنهم في المصدر يفتحون العين من مفعل إذا كان الفعل على يفعل، وإنما يجيزون كسرها إذا أريد بالمفعل المكان الذي يفر إليه، وكذلك المضرب: المكان الذي يضرب فيه إذا كسرت الراء. وري عن ابن عباس أنه كان يقرأ ذلك بكسر الفاء، ويقول: إنما المفر: مفر الدابة حيث تفر.والقراءة التي لا أستجيز غيرها الفتح في الفاء من المفر، لإجماع الحجة من القراء عليها، وأنها اللغة المعروفة في العرب إذا أريد بها الفرار، وهو في هذا الموضع الفرار. وتأويل الكلام: يقول الإنسان يوم يعاين أهوال يوم القيامة: أين المفر من هول هذا الذي قد نزل، ولا فرار.


011-11-كَلَّا لَا وَزَرَ

11-كلا لا وزر

يقول تعالى ذكره: {كلا لا وزر} يقول جل ثناؤه: ليس هناك فرار ينفع صاحبه، لأنه لا ينجيه فراره، ولا شيء يلجأ إليه من حصن ولا جبل ولا معقل، من أمر الله الذي قد حضر، وهو الوزر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27563 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كلا لا وزر} يقول: لا حرز.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {كلا لا وزر} يعني: لا حصن، ولا ملجأ.27564 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا إبراهيم بن طريف، قال: سمعت مطرف بن الشخير يقرأ: {لا أقسم بيوم القيامة} فلما أتى علي: {كلا لا وزر} قال: هو الجبل، إن الناس إذا فروا قالوا عليك بالوزر.حدثنا ابن بشار، قال: ثنا عبد الرحمن بن مهدي، عن شعبة، عن أدهم، قال: سمعت مطرفا يقول: {كلا لا وزر} قال: كلا لا جبل.27565 - حدثنا نصر بن علي الجهضمي، قال: ثني أبي، عن خالد بن قيس، عن قتادة، عن الحسن، قال: {كلا لا وزر} قال: لا جبل.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله {كلا لا وزر} قال: كانت العرب تخيف بعضها بعضا، قال: كان الرجلان يكونان في ماشيتهما، فلا يشعران بشيء حتى تأتيهما الخيل، فيقول أحدهما لصاحبه: يا فلان الوزر الوزر، الجبل الجبل.حدثني أبو حفص الحيري، قال: ثنا مؤمل، قال: ثنا أبو مودود، عن الحسن، في قوله: {كلا لا وزر} قال: لا جبل.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي مودود، قال: سمعت الحسن فذكر نحوه.27566 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كلا لا وزر} لا ملجأ ولا جبل.27567 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كلا لا وزر } لا جبل ولا حرز ولا منجى. قال الحسن: كانت العرب في الجاهلية إذا خشوا عدوا قالوا: عليكم الوزر: أي عليكم الجبل.27568 - حدثنا محمد بن عبيد، قال: ثنا ابن المبارك، عن سفيان عن سليمان التيمي، عن شبيب، عن أبي قلابة في قوله: {كلا لا وزر} قال: لا حصن.حدثنا أحمد بن هشام، قال: ثنا عبيد الله، قال: أخبرنا سفيان، عن سليمان التيمي، عن شبيب، عن أبي قلابة بمثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سليمان التيمي، عن شبيب، عن أبي قلابة مثله.قال ثنا يحيى بن واضح، قال: ثنا مسلم بن طهمان، عن قتادة، في قوله {لا وزر} يقول: لا حصن.27569 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {كلا لا وزر} قال: لا جبل.27570 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن مولى للحسن، عن سعيد بن جبير {كلا لا وزر} لا حصن.27571 - قال ثنا وكيع، عن أبي حجير، عن الضحاك، لا حصن.27572 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول ؛ ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {كلا لا وزر} يعني: الجبل بلغة حمير.27573 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كلا لا وزر} قال: لا متغيب يتغيب فيه من ذلك الأمر، لا منجى له منه.


012-12-إِلَى رَبِّكَ يَوْمَئِذٍ الْمُسْتَقَرُّ

12-إلى ربك يومئذ المستقر

قوله: {إلى ربك يومئذ المستقر} يقول تعالى ذكره: إلى ربك أيها الإنسان يومئذ الاستقرار، وهو الذي يقر جميع خلقه مقرهم. واختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:27574 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلى ربك يومئذ المستقر} قال: استقر أهل الجنة في الجنة، وأهل النار في النار. وقرأ قول الله: {وإن الدار الأخرة لهي الحيوان لو كانوا يعلمون} وقال آخرون: عني بذلك إلى ربك المنتهى. ذكر من قال ذلك:27575 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إلى ربك يومئذ المستقر } أي المنتهى.


013-13-يُنَبَّأُ الْإِنسَانُ يَوْمَئِذٍ بِمَا قَدَّمَ وَأَخَّرَ

13-ينبأ الإنسان يومئذ بما قدم وأخر

القول في تأويل قوله تعالى: {ينبؤالإنسان يومئذ بما قدم وأخر} يقول تعالى ذكره: يخبر الإنسان يومئذ، يعني يوم يجمع الشمس والقمر فيكوران بما قدم وأخر.واختلف أهل التأويل في تأويل قوله: {بما قدم وأخر} فقال بعضهم: معنى ذلك: بما قدم من عمل خير، أو شر أمامه، مما عمله في الدنيا قبل مماته، وما أخر بعد مماته من سيئة وحسنة، أو سيئة يعمل بها من بعده. ذكر من قال ذلك:27576 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ينبأ الإنسان بما قدم وأخر} يقول: ما عمل قبل موته، وما سن فعمل به بعد موته.27577 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عبد الكريم الجزري، عن زياد بن أبي مريم عن ابن مسعود قال: {بما قدم} من عمله {وأخر } من سنة عمل بها من بعده من خير أو شر.وقال آخرون: بل معنى ذلك: ينبأ الإنسان بما قدم من المعصية، وأخر من الطاعة. ذكر من قال ذلك:27578 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس قوله: {ينبأ الإنسان يومئذ بما قدم وأخر} يقول: بما قدم من المعصية، وأخر من الطاعة، فينبأ بذلك.وقال آخرون: بل معنى ذلك: ينبأ بأول عمله وآخره. ذكر من قال ذلك:27579 - حدثنا ابن بشار، قال ؛ ثنا مؤمل، قال: ثنا سفيان، عن منصور عن مجاهد {ينبأ الإنسان بما قدم وأخر} قال: بأول عمله وآخره.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد، مثله 0حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله.27580 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد وإبراهيم، مثله.وقال آخرون: بل معنى ذلك: {بما قدم} من طاعة {وأخر} من حقوق الله التي ضيعها. ذكر من قال ذلك:27581 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ينبأ الإنسان بما قدم } من طاعة الله {وأخر} مما ضيع من حق الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {بما قدم وأخر} قال: بما قدم من طاعته، وأخر من حقوق الله.وقال آخرون: بل معنى ذلك: بما قدم من خير أو شر مما عمله، وما أخر مما ترك عمله من طاعة الله. ذكر من قال ذلك:27582 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ينبأ الإنسان يومئذ بما قدم وأخر} قال: ما أخر ما ترك من العمل لم يعمله، ما ترك من طاعة الله لم يعمل به، وما قدم: ما عمل من. خير أو شر. والصواب من القول في ذلك عندنا، أن ذلك خبر من الله أن الإنسان ينبأ بكل ما قدم أمامه مما عمل من خير أو شر في حياته، وأخر بعده من سنة حسنة أو سيئة مما قدم وأخر، كذلك ما قدم من عمل عمله من خير أو شر، وأخر بعده من عمل كان عليه فضيعه، فلم يعمله مما قدم وأخر، ولم يخصص الله من ذلك بعضا دون بعض، فكل ذلك مما ينبأ به الإنسان يوم القيامة.


014-14-بَلِ الْإِنسَانُ عَلَى نَفْسِهِ بَصِيرَةٌ

14-بل الإنسان على نفسه بصيرة

قوله: {بل الإنسان على نفسه بصيرة} يقول تعالى ذكره: بل للإنسان على نفسه من نفسه رقباء يرقبونه بعمله، ويشهدون عليه به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27583 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {بل الإنسان على نفسه بصيرة} يقول: سمعه وبصره ويداه ورجلاه وجوارحه.والبصيرة على هذا التأويل ما ذكره ابن عباس من جوارح ابن آدم وهي مرفوعة بقوله {على نفسه} ، والإنسان مرفوع بالعائد من ذكره في قوله: نفسه.وقال آخرون: بل معنى ذلك: بل الإنسان شاهد على نفسه وحده ؛ ومن قال هذا القول جعل البصيرة خبرا للإنسان، ورفع الإنسان بها. ذكر من قال ذلك:27584 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {بل الإنسان على نفسه بصيرة} يقول: الإنسان شاهد على نفسه وحده.27585 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {بل الإنسان على نفسه بصيرة} قال: شاهد عليها بعملها.27586 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {بل الإنسان على نفسه بصيرة} إذا شئت والله رأيته بصيرا بعيوب الناس وذنوبهم، غافلا عن ذنوبه ؛ قال: وكان يقال: إن في الإنجيل مكتوبا: يا ابن آدم تبصر القذاة في عين أخيك، ولا تبصر الجذع المعترض في عينك.27587 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بل الإنسان على نفسه بصيرة} قال: هو شاهد على نفسه، وقرأ: {أقرأ كتابك كفى بنفسك اليوم عليك حسيبا} .ومن قال هذه المقالة يقول: أدخلت الهاء في قوله {بصيرة} وهي خبر للإنسان، كما يقال للرجل: أنت حجة على نفسك، وهذا قول بعض نحويي البصرة. وكان بعضهم يقول: أدخلت هذه الهاء في بصيرة وهي صفة للذكر، كما أدخلت في راوية وعلامة.


015-15-وَلَوْ أَلْقَى مَعَاذِيرَهُ

15-ولو ألقى معاذيره

قوله: {ولو ألقى معاذيره} اختلف أهل الرواية في معنى ذلك، فقال بعضهم: معناه: بل للإنسان على نفسه شهود من نفسه، ولو اعتذر بالقول مما قد أتى من المآثم، وركب من المعاصي، وجادل بالباطل. ذكر من قال ذلك:27588 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {ولو ألقى معاذيره} يعني الاعتذار، ألم تسمع أنه قال: {لا ينفع الظالمين معذرتهم} وقال الله: "والقوا إلى الله يومئذ السلم ما كنا نعمل من سوء " وقولهم: {والله ربنا ما كنا مشركين} 25789 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن موسى بن أبي عائشة، عن سعيد بن جبير، في قولة: {بل الإنسان على نفسه بصيرة} قال: شاهد على نفسه ولو اعتذر.27590 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على نفسه بصيرة ولو ألقى معاذيره} ولو جادل عنها، فهو بصيرة عليها.27591 - حدثني يعقوب، قال: ثنا ابن علية، عن عمران بن جدير، قال: سألت عكرمة، عن قوله: {بل الإنسان على نفسه بصيرة ولو ألقى معاذيره} قال: فسكت، فقلت له: إن الحسن يقول: ابن آدم عملك أولى بك، قال: صدق.27592 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولو ألقى معاذيره} قال: معاذيرهم التي يعتذرون بها يوم القيامة فلا ينتفعون بها، قال: يوم لا يؤذن لهم فيعتذرون ويوم يؤذن لهم فيعتذرون فلا تنفعهم، ويعتذرون بالكذب.وقال آخرون: بل معنى ذلك: بل للإنسان على نفسه من نفسه بصيرة ولو تجرد. ذكر من قال ذلك:27593 - حدثني نصر بن علي الجهضمي، قال: ثني أبي، عن خالد بن قيس، عن قتادة، عن زرارة بن أوفي، عن ابن عباس في قوله: {ولو ألقى معاذيره} قال: لو تجرد.وقال آخرون: بل معنى ذلك: ولو أرخى الستور وأغلق الأبواب. ذكر من قال ذلك:27594 - حدثني محمد بن خلف العسقلاني، قال: ثنا رواد، عن أبي حمزة، عن السدي في قوله: {ولو ألقى معاذيره} ولو أرخى الستور، وأغلق الأبواب.وقال آخرون: بل معنى ذلك: {ولو ألقى معاذيره} لم تقبل. ذكر من قال ذلك:27595 - حدثني نصر بن علي، قال: ثني أ بي، عن خالد بن قيس، عن قتادة، عن الحسن: {ولو ألقى معاذيره} لم تقبل معاذيره.27596 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {ولو ألقى معاذيره} قال: ولو اعتذر. وأولى الأقوال في ذلك عندنا بالصواب قول من قال: معناه: ولو اعتذر لأن ذلك أشبه المعاني بظاهر التنزيل ؛ وذلك أن الله جل ثناؤه أخبر عن الإنسان أن عليه شاهدا من نفسه بقوله {بل الإنسان على نفسه بصيرة} فكان الذي هو أولى أن يتبع ذلك، ولو جادل عنها بالباطل، واعتذر بغير الحق، فشهادة نفسه عليه به احق وأولى من اعتذاره بالباطل.


016-16-لَا تُحَرِّكْ بِهِ لِسَانَكَ لِتَعْجَلَ بِهِ

16-لا تحرك به لسانك لتعجل به

القول في تأويل قوله تعالى: {لا تحرك به لسانك لتعجل به} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: لا تحرك يا محمد بالقرآن لسانك لتعجل به. واختلف أهل التأويل في السبب الذي من أجله قيل له: {لا تحرك به لسانك لتعجل به} فقال بعضهم: قيل له ذلك، لأنه كان إذا نزل عليه منه شيء عجل به، يريد حفظه من حبه إياه، فقيل له: لا تعجل به فإنا سنحفظه عليك. ذكر من قال ذلك:27597 - حدثنا أبو كريب، قال: ثنا سفيان من عن عنية، عن عمرو بن دينار، عن سعيد بن حبير، عن ابن عباس أن النبي صلى الله عليه وسلم كان إذا نزل عليه القرآن تعجل يريد حفظه فقال الله تعالى ذكره: {لا تحرك به لسانك لتعجل به إن عليه جمعه وقرآنه} وقال ابن عباس: هكذا، وحرك شفتيه.حدثني عبيد بن إسماعيل الهياري ويونس قالا: ثنا سفيان، عن عمرو، عن سعيد بن جبير أن النبي صلى الله عليه وسلم كان إذا نزل عليه القرآن تعجل به يريد حفظه ؛ وقال يونس: يحرك شفتيه ليحفظه، فأنزل الله: {لا تحرك به لسانك لتعجل به إن عيلنا جمعه وقرآنه} .حدثني عبيد بن إسماعيل الهباري، قال: ثنا سفيان، عن ابن أبي عائشة، سمع سعيد بن جبير، عن ابن عباس مثله، وقال: {لا تحرك لسانك} قال: هكذا، وحرك سفيان فاه.27598 - حدثنا سفيان بن وكيع، قال: ثنا جرير، عن موسى بن أبي عائشة، عن سعيد بن جبير، عن ابن عباس، في قوله: {لا تحرك به لسانك لتعجل به} قال: كان النبي صلى الله عليه وسلم إذا نزل عليه جبريل بالوحي، كان يحرك به لسانه وشفتيه، فيشتد عليه، فكان يعرف ذلك فيه، فأنزل الله هذه الآية في "لا أقسم بيوم القيامة " : {لا تحرك به لسانك لتعجل به إنا علينا جمعه وقرأنه} .حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة، عن سعيد بن جبير، عن ابن عباس قال: كان النبي صلى الله عليه وسلم إذا نزل عليه القرآن، حرك شفتيه، فيعرف بذلك، فحاكاه سعيد، فقال: {لا تحرك به لسانك لتعجل به} قال: لتعجل بأخذه.حدثنا محمد بن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن موسى بن أبي عائشة، قال سمعت سعيد بن جبير يقول: {لا تحرك به لسانك لتعجل به} . قال: كان جبريل عليه السلام ينزل بالقرآن، فيحرك به لسانه، يستعجل به، فقال {لا تحرك به لسانك لتعجل به} 27599 - حدثنا ابن المثنى، قال: ثنا ربعي بن علية، قال: ثنا داود بن أبى هند عن الشعبي في هذه الآية: {لا تحرك به لسانك لتعجل به} قال: كان إذا نزل عليه الوحي عجل يتكلم به من حبه إياه، فنزل. {لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه} 27600 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا تحرك به لسانك لتعجل به} قال: لا تكلم بالذي أوحينا إليك حتى يقضي إليك وحيه، فإذا قضينا إليك وحيه، فتكلم به.27601 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لا تحرك به لسانك} قال: كان نبي صلى الله عليه وسلم إذا نزل عليه الوحي من القرآن حرك به لسانه مخافة أن ينساه.وقال آخرون: بل السبب الذي من أجله قيل له ذلك، أنه كان يكثر تلاوة القرآن مخافة نسيانه، فقيل له: {لا تحرك به لسانك لتعجل به} إن علينا أن نجمعه لك، ونقرئكه فلا تنسى. ذكر من قال ذلك:27602 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس في قوله: {لا تحرك به لسانك لتعجل} قال: كان لا يفتر من القرآن مخافة أن ينساه، فقال الله: {لا تحرك به لسانك لتعجل به} إن علينا أن نجمعه لك، {وقرآنه} أن نقرئك فلا تنسى.27576 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {ينبأ الإنسان بما قدم وأخر} يقول: ما عمل قبل موته، وما سن فعمل به بعد موته.27603 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا تحرك به لسانك} قال: كان يستذكر القرآن مخافة النسيان، فقال له: كفيناكه يا محمد27604 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن عليه، قال: ثنا أبو رجاء عن الحسن، في قوله: {لا تحرك به لسانك لتعجل به} قال: كان رسول الله صلى الله عليه وسلم يحرك به لسانه ليستذكره، فقال الله: {لا تحرك به لسانك لتعجل به} إنا سنحفظه عليك.27605 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا تحرك به لسانك لتعجل به} كان نبي الله صلى الله عليه وسلم يحرك به لسانه مخافة النسيان، فانزل الله ما تسمع27606 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لا تحرك به لسانك} قال: كان رسول الله صلى الله عليه وسلم يقرأ القرآن فيكثر مخافة أن ينسى.وأشبه القولين بما دل عليه ظاهر التنزيل، القول الذي ذكر عن سعيد بن جبير، عن ابن عباس، وذلك أن قوله: {إن علينا جمه وقرآنه} ينبئ أنه إنما نهى عن تحريك اللسان به متعجلا فيه قبل جمعه ؛ ومعلوم أن دراسته للتذكر إنما كانت تكون من النبي صلى الله عليه وسلم من بعد جمع الله له ما يدرس من ذلك.


017-17-إِنَّ عَلَيْنَا جَمْعَهُ وَقُرْآنَهُ

17-إن علينا جمعه وقرآنه

قوله: {إن علينا جمعه وقرآنه} يقول تعالى ذكره: إن علينا جمع هذا القرآن في صدرك يا محمد حتى نثبته فيه {وقرآنه} يقول: وقرآنه حتى تقرأه بعد أن جمعناه في صدرك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27607 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة عن سعيد بن جبير، عن ابن عباس {إن علينا جمعه} قال: في صدرك {وقرآنه} قال: تقرؤه بعد.27608 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {إن علينا جمعه وقرأنه} أن نجمعه لك، وقرآنه: أن نقرئك فلا تنسى27609 -حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله {إن علينا جمعه وقرأنه} يقول: إن علينا أن نجمعه لك حتى نثبته في قلبك.وكان آخرون يتأولون قوله: {وقرأنه} وتأليفه. وكان معنى الكلام عندهم: إن علينا جمعه في قلبك حتى تحفظه، وتأليفه. ذكر من قال ذلك:27610 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن علينا جمعه وقرأنه} يقول حفظه وتأليفه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إن علينا جمعه وقرأنه} قال: حفظه وتأليفه. وكان قتادة وجه معنى القرآن إلى أنه مصدر من قول القائل: قد قرأت هذه الناقة في بطنها جنينا، إذا ضمت رحمها على ولد، كما قال عمرو بن كلثوم:ذراعي عطيل أدماء بكر هجان اللون لم تقرأ جنينايعني بقوله: "لم تقرأ " : لم تضم رحما على ولد. وأما ابن عباس والضحاك فإنما وحها ذلك إلى أنه مصدر من قول القائل: قرأت أقرأ قرآنا وقراءة.


018-18-فَإِذَا قَرَأْنَاهُ فَاتَّبِعْ قُرْآنَهُ

18-فإذا قرأناه فاتبع قرآنه

قوله: {فإذا قرأناه فاتبع قرأنه} اختلف أهل التأويل في تأويله، فقال بعضهم: تأويله: فإذا أنزلناه إليك فاستمع قرأنه. ذكر من قال ذلك:27611 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور وابن أبي عائشة، عن سعيد بن جبير عن ابن عباس {فإذا قرأناه} فإذا أنزلناه إليك {فاتبع قرأنه} قال: فاستمع قرأنه.حدثنا سفيان بن وكيع، قال: ثنا جرير، عن موسى بن أبي عائشة، عن سعيد بن جبير، عن ابن عباس {فإذا قرأنا فاتبع قرأنه} فإذا أنزلناه إليك فاستمع له.وقال آخرون: بل معنى ذلك: إذا تلي عليك فاتبع ما فيه من الشرائع والأحكام. ذكر من قال ذلك:27612 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه، عن ابن عباس {فإدا قرأناه فاتبع قرأنه} يقول: إذا تلي عليك فاتبع ما فيه.27613 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فإذا قرأناه فاتبع قرأنه} يقول اتبع حلاله، واجتنب حرامه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فإذا قرأناه فاتبع قرآنه} يقول: فاتبع حلاله، واجتنب حرامه.27614 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فاتبع قرأنه} يقول: اتبع ما فيه.وقال آخرون: بل معناه: فإذا بيناه فاعمل به. ذكر من قال ذلك:27615 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {فإذا قرأناه فاتبع قرأنه} يقول: اعمل به. وأولى هذه الأقوال بالصواب في ذلك قول من قال: فإذا تلي عليك فاعمل به من الأمر والنهي واتبع ما أمرت به فيه، لأنه قيل له: {إنا علينا جمعه} في صدرك {وقرأنه} ودللنا على أن معنى قوله: {وقرأنه} وقراءته، فقد بين ذلك عن معنى قوله: {فإذا قرأناه فاتبع قرأنه}


019-19-ثُمَّ إِنَّ عَلَيْنَا بَيَانَهُ

19-ثم إن علينا بيانه

يقول تعالى ذكره: ثم إن علينا بيان ما فيه من حلاله وحرامه وأحكامه لك مفصلة.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: نحو الذي قلنا فيه. ذكر من قال ذلك:27616 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي عن أبيه عن ابن عباس {ثم إن علينا بيانه} يقول: حلاله وحرامه، فذلك بيانه.27617 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم إن علينا بنانه} بيان حلاله، واجتناب حرامه، ومعصيته وطاعته.وقال آخرون: بل معنى ذلك: ثم إن علينا تبيانه بلسانك. ذكر من قال ذلك:27618 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة، عن سعيد بن جبير، عن ابن عباس {ثم إن علينا بيانه} قال: تبيانه بلسانك


020-20-كَلَّا بَلْ تُحِبُّونَ الْعَاجِلَةَ

20-كلا بل تحبون العاجلة

انظر تفسير الآية 21


021-21-وَتَذَرُونَ الْآخِرَةَ

21-وتذرون الآخرة

القول في تأويل قوله تعالى: {كلا بل تحبون العاجلة} .يقول تعالى ذكره لعباده المخاطبين بهذا القران المؤثرين زينة الحياة الدنيا على الآخرة: ليس الأمر كما تقولون أيها الناس من أنكم لا تبعثون بعد مماتكم، ولا تجازون بأعمالكم، لكن الذي دعاكم إلى قيل ذلك محبتكم الدنيا العاجلة، وإيثاركم شهواتها على آجل الآخرة ونعيمها، فأنتم تومنون بالعاجلة، وتكذبون بالآجلة، كما:27619 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كلا بل تحبون العاجلة وتذون الآخرة} اختار أكثر الناس العاجلة، إلا من رحم الله وعصم.


022-22-وُجُوهٌ يَوْمَئِذٍ نَّاضِرَةٌ

22-وجوه يومئذ ناضرة

قوله: {وجوه يومئذ ناضرة} يقول تعالى ذكره: وجوه يومئذ، يعني يوم القيامة ناضرة: يقول حسنة جميلة من النعيم ؛ يقال من ذلك: نضر وجه فلان: إذا حسن من النعمة، ونضر الله وجهه: إذا حسنه كذلك.واختلف أهل التأويل في ذلك، فقال بعضهم بالذي قلنا فيه. ذكر من قال ذلك: 027620 - حدثني محمد بن إسماعيل البخاري، قال: ثنا آدم، قال: ثنا المبارك عن الحسن {وجه يومئذ ناضرة} حسنة.27621 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {وجوه يومئذ ناضرة} قال: نضرة الوجوه: حسنها.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.27622 - حدثنني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجوه يومئذ ناضرة} قال: الناضرة: الناعمة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: سفيان، عن منصور، عن مجاهد {وجوه يومئذ ناضرة} قال: الوجوه الحسنة.27623 - حدثنا ابن حميد، قال: ثنا جرير، عن، منصور، عن مجاهد {وجوه يومئذ ناضرة} قال: من السرور والنعيم والغبطة.وقال آخرون: بل معنى ذلك أنها مسرورة. ذكر من قال ذلك:27624 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قوله: {وجوه يومئذ ناضرة} قال: مسرورة.


023-23-إِلَى رَبِّهَا نَاظِرَةٌ

23-إلى ربها ناظرة

{إلى ربها ناضرة} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: أنها تنظر إلى ربها. ذكر من قال ذلك:27625 - حدثنا محمد بن منصور الطوسي، وإبراهيم بن سعيد الجوهري قالا: ثنا علي بن الحسن بن شقيق، قال: ثنا الحسين بن واقد، عن يزيد النحوي، عن عكرمة {وجوه يومئذ ناضرة إلى ربها ناظرة} قال: تنظر إلى ربها نظرا.27626- حدثتا محمد بن علي بن الحسن بن شقيق، قال: سمعت أبي يقول: أخبرني الحسين بن واقد في قوله {وجوه يومئذ ناضرة} من النعيم {إلى ربها ناضرة } قال: أخبرني يزيد النحوي، عن عكرمة وإسماعيل بن أبي خالد، وأشياخ من أهل الكوفة، قال تنظر إلى ربها نظرا.27627 - حدثنا محمد بن إسماعيل البخاري، قال: ثنا آدم قال: ثنا المبارك، عن الحسن، في قوله: {وجوه يومئذ ناضرة} قال: حسنة {إلى ربها ناظرة} قال: تنظر إلى الخالق، وحق لها أن تنضر وهي تنظر إلى الخالق.27628 - حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا خالد بن عبد الرحمن قال: ثنا أبو عرفجة، عن عطية العوفي في قوله: {وجوه يومئذ ناضرة إلى ربها ناضرة} قال: هم ينظرون إلى الله لا تحيط أبصارهم به من عظمته، وبصره محيط بهم، فذلك قوله: {لا تدركه الأبصار وهو يدرك الأبصار} وقال آخرون: بل معنى ذلك: أنها تنتظر الثواب من ربها. ذكر من قال ذلك:27629 - حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن منصور، عن مجاهد {وجوه يومئذ ناضرة إلى ربها ناظرة} قال: تنتظر منه الثوابقال ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {إلى ربها ناظرة } قال: تنتظر الثواب من ربها.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {إلى ربها ناظرة} قال: تنتظر الثواب.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور عن مجاهد {إلى ربها ناظرة} قال: تنتظر الثواب من ربها، لا يراه من خلقه شيء.27630 - حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جده، عن الأعمش، عن مجاهد {وجوه يومئذ ناضرة} قال: نضرة من النعيم {إلى ربها ناظرة} قال: تنتظر رزقه وفضله.27631 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قال: كان أناس يقولون في حديث، "فيرون ربهم " فقلت لمجاهد: إن ناسا يقولون إنه يرى، قال: يرى ولا يراه شيء.27632 - قال ثنا جرير، عن منصور، عن مجاهد، في قوله {إلى ربها ناظرة} قال: تنتظر من ربها ما أمر لها.27633 - حدثني أبو الخطاب الحساني، قال: ثنا مالك، عن سفيان، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {وجوه يومئذ ناضرة إلى ربها ناظرة} قال: تنتظر الثواب.27634 - حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ثوير، عن مجاهد، عن ابن عمر، قال: "إن أدنى أهل الجنة منزلة لمن ينظر إلى ملكه وسرره وخدمه مسيرة ألف سنة، يرى أقصاه كما يرى أدناه، وإن أرفع أهل الجنة منزلة لمن ينظر إلى وجه الله بكرة وعشية " .27635 - قال ثنا ابن يمان، قال: ثنا أشجع، عن أبي الصهباء الموصلي، قال: "إن أدنى أهل الجنة منزلة، من يرى سرره وخدمه وملكه مسيرة ألف سنة، فيرى أقصاه كما يرى أدناه؛ وإن أفضلهم منزلة، من ينظر إلى وجه الله غدوة وعشية " وأولى القولين في ذلك عندنا بالصواب القول الذي ذكرناه عن الحسن وعكرمة، من أن معنى ذلك تنظر إلى خالقها، وبذلك جاء الأثر عن رسول الله صلى الله عليه وسلم:حدثنا علي بن الحسين بن أبجر، قال ؛ ثنا مصعب بن المقدام، قال: ثنا إسرائيل بن يونس، عن ثوير، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: "وإن أدنى أهل الجنة منزلة لمن ينظر إلى ملكه ألفي سنة " ؛ قال: وإن أفضلهم منزلة لمن ينظر في وجه الله كل يوم مرتين ؛ قال: ثم تلا: {وجوه يومئذ ناضرة إلى ربها ناظرة} قال: بالبياض والصفاء، قال: {إلى ربها ناظرة} قال: تنظر كل يوم في وجه الله عز وجل".


024-24-وَوُجُوهٌ يَوْمَئِذٍ بَاسِرَةٌ

24-ووجوه يومئذ باسرة

قوله: {ووجوه يومئذ باسرة} يقول تعالى ذكره: ووجوه يومئذ متغيرة الألوان، مسودة كالحة ؛ يقال: بسرت وجهه أبسره بسرا: إذا فعلت ذلك، وبسر وجهه فهو باسر بين البسور.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27636 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {باسرة} قال: كاشرة.27637 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد عن قتادة {وجوه يومئذ باسرة} أي كالحة.27638 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {باسرة} قال: عابسة.27639 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {باسرة} قال: عابسة.


025-25-تَظُنُّ أَن يُفْعَلَ بِهَا فَاقِرَةٌ

25-تظن أن يفعل بها فاقرة

وقوله {تظن أن يفعل بها فاقرة} يقول تعالى ذكره: تعلم أنه يفعل بها داهية؛ والفاقرة: الداهية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27640 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تظن أن يفعل بها فاقرة} قال: داهية.27641 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {نظن أن بفعل بها فاقرة} 27642 - حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {تظن أنه يفعل بها فاقرة} قال: تظن أنها ستدخل النار، قال: تلك الفاقرة، وأصل الفاقرة: الوسم الذي يفقر به على الأنف.


026-26-كَلَّا إِذَا بَلَغَتْ التَّرَاقِيَ

26-كلا إذا بلغت التراقي

القول في تأويل قوله تعالى: {كلا إذا بلغت التراقى} يقول تعالى ذكره: ليس الأمر كما يظن هؤلاء المشركون من أنهم لا يعاقبون على شركهم ومعصيتهم ربهم بل إذا بلغت نفس أحدهم التراقي عند مماته وحشرج بها. وقال ابن زيد في قوله الله: {كلا إذا بلغت الترقي} قال: التراقي: نفسه. حدثني بذلك يونس، قال:


027-27-وَقِيلَ مَنْ رَاقٍ

27-وقيل من راق

27643 - أخبرنا ابن وهب، قال: قال ابن زيد: {وقيل من راق} يقول تعالى ذكره: وقال أهله: من ذا يرقيه ليشفيه مما قد نزل به، وطلبوا له الأطباء والمداوين، فلم يغنوا عنه من أمر الله الذي قد نزل به شيئا..يقول تعالى ذكره: وقال أهله: من ذا يرقيه ليشفيه مما قد نزل به، وطلبوا له الأطباء والمداوين، فلم يغنوا عنه من أمر الله الذي قد نزل به شيئا.واختلف أهل التأويل في معنى قوله: {من راق} فقال بعضهم نحو الذي قلنا في ذلك. ذكر من قال ذلك:27644 - حدثنا أبو كريب وأبو هشام، قالا: ثنا وكيع، عن إسرائيل، عن سماك، عن عكرمة {وقيل من راق} قال: هل من راق يرقي ؟37645 - حدثنا أبو كريب وأبو هشام، قالا: ثنا وكيع، عن سفيان، عن سليمان التيمي، عن شبيب، عن أبي قلابة {قيل من راق} قال: هل من طبيب شاف.حدثنا ابن حميد، قال: ثنا مهران عن سفيان، عن سليمان التيمي، عن شبيب، عن أبي قلابة، مثله.27646 - حدثنا الحسن بن عرفة، قال: ثنا مروان بن معاوية، عن أبي بسطام، عن الضحاك بن مزاحم في قول الله تعالى ذكره: {وقيل من راق} قال: هو الطبيب.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن جويبر، عن الضحاك في {قيل من راق} قال: هل من مداو.27647 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قيل من راق} أي التمسوا له الأطباء فلم يغنوا عنه من قضاء الله شيئا.27648 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن يزيد في قوله: {وقيل من راق} قال: أين الأطباء، والرقاة: من يرقيه. من الموت.وقال آخرون: بل هذا من قول الملائكة بعضهم لبعض، يقول بعضهم لبعض: من يرقي بنفسه فيصعد بها. ذكر من قال ذلك:27649 - حدثنا أبو هشام، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن عمرو بن مالك، عن أبي الجوزاء، عن ابن عباس {كلا إذا بلغت التراقي وقيل من راق} قال: إذا بلغت نفسه يرقى ربها، قالت الملائكة: من يصعد بها، ملائكة الرحمة، أو ملائكة العذاب ؟.27650 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، في قوله: {وقيل من راق} قال: بلغني عن أبي قلابة قال: هل من طبيب ؟ قال: وبلغني عن أبي الجوزاء أنه قال: قالت الملائكة بعضهم لبعض: من يرقى: ملائكة الرحمة، أو ملائكة العذاب ؟.


028-28-وَظَنَّ أَنَّهُ الْفِرَاقُ

28-وظن أنه الفراق

قوله: {وظن أنه الفراق} يقول تعالى ذكره: وأيقن الذي قد نزل ذلك به أنه فراق الدنيا والأهل والمال والولد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27651 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وظن أنه الفراق} أي استيقن أنه الفراق.27652 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وظن أنه الفراق} قال: ليس أحد من خلق الله يدفع الموت، ولا ينكره، ولكن لا يدري يموت من ذلك المرض أو من غيره ؟ فالظاهر كما ها هنا هذا.


029-29-وَالْتَفَّتِ السَّاقُ بِالسَّاقِ

29-والتفت الساق بالساق

قوله: {والتفت الساق بالساق} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: والتفت شذة أمر الدنيا بشدة أمر الآخرة. ذكر من قال ذلك:27653 - حدثنا أبو هشام الرفاعي، قال: ثنا معاذ بن هشام، قال: ثني أبى، عن عمرو بن مالك، عن أبي الجوزاء عن ابن عباس {والتفت الساق} قال: الدنيا من الآخرة شدةحدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {والتفت الساق بالساق} يقول: آخر يوم من الدنيا، وأول يوم من الآخرة، فتلتقي الشدة بالشدة، إلا من رحم الله.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله {والتفت الساق بالساق} يقول: والتفت الدنيا بالآخرة، وذلك ساق الدنيا والآخرة، ألم تسمع أنه يقول: {إلى ربك يومئذ المساق} .27654 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثنا الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {والتفت الساق بالساق} قال: التفت أمر الدنيا بأمر الآخرة عند الموت.حدثنا أبو كريب وأبو هشام، قالا: ثنا وكيع، عن سفيان، عن رجل، عن مجاهد، قال: آخر يوم من الدنيا، وأول يوم من الآخرة.27655 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن. قتادة {والتفت الساق بالساق} قال: قال الحسن: ساق الدنيا بالآخرة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن مجاهد، قال: هو أمر الدنيا والآخرة عند الموت.27656 - حدثني علي بن الحسين، قال: ثنا يحيى بن يمان، عن أبي سنان الشيباني، عن ثابت، عن الضحاك في قوله: {والتفت الساق بالساق} قال: أهل الدنيا يجهزون الجسد، وأهل الآخرة يجهزون الروح.حدثنا أبو هشام، قال: ثنا وكيع، عن سفيان، عن أبي سنان، عن الضحاك، مثلهحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الضحاك، قال: اجتمع عليه أمران: الناس يجهزون جسده، والملائكة يجهزون روحه.27657 - حدثنا أبو هشام، قال: ثنا المحاربي، عن جويبر، عن الضحاك، قال: ساق الدنيا بساق الآخرة.27658 - حدثنا أبو هشام، قال: ثنا جعفر بن عون، عن أبي جعفر، عن الربيع مثله ؛ وزاد: ويقال: التفافهما عند الموت.27659 - حدثنا أبو هشام، قال: ثنا ابن يمان، عن فضيل بن مرزوق، عن عطية قال: الدنيا والآخرة.27660 - حدثنا ابن يمان، عن عبد الوهاب بن مجاهد، عن أبيه، قال: أمر الدنيا بأمر الآخرة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {واتفت الساق بالساق بالساق} قال: أمر الدنيا بأمر الآخرة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والتفت الساق بالساق} قال: الشدة بالشدة، ساق الدنيا بساق الآخرة.27661 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، قال: سألت إسماعيل بن أبي خالد، فقال: عمل الدنيا بعمل الآخرة.حدثنا أبو كريب، قال: ثنا وكيع، عن سلمة، عن الضحاك، قال: هما الدنيا والآخرة.27662 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والتفت الساق لبساق} قال: العلماء يقولون فيه قولين: منهم من يقول: ساق الآخرة بساق الدنيا. وقال آخرون: قل ميت يموت إلا التفت إحدى ساقيه بالأخرى. قال ابن زيد: غير أنا لا نشك أنها ساق الآخرة، وقرأ: {إلى ربك يومئذ المساق} قال: لما التفت الآخرة بالدنيا، كان المساق إلى الله، قال: وهو أكثر قول من يقول ذلك.وقال آخرون: بل معنى ذلك: التفت ساقا الميت إذا لفتا في الكفن. ذكر من قال ذلك:27663 - حدثنا أبو كريب، قال: ثنا ابن يمان، قال: ثنا بشير بن المهاجر، عن الحسن، في قوله: {والتفت الساق بالساق} قال: لفهما في الكفن.حدثنا أبو هشام، قال: ثنا وكيع وابن اليمن، عن بشير بن المهاجر، عن الحسن، قال: هما ساقاك إذا للتفتا في. الكفن.حدثنا أبو كريب، قال: حدثنا وكيع عن بشير بن المهاجر، عن الحسن، مثله.وقال آخرون: بل معنى ذلك: التفاف ساقي الميت عند الموت. ذكر من قال ذلك:27664 - حدثنا حميد بن مسعدة، قال ثنا بشر بن المفضل، قال: ثنا داود، عن عامر {والتفت الساق بالساق} قال: ساقا الميت.حدثنا ابن المثنى، قال: ثنا عبد الوهاب وعبد الأعلى، قالا: ثنا داود، عن عامر قال: التفت ساقاه عند الموت.27665 - حدثنا ابن المثنى، قال: ثني ابن أبى عدي، عن داود، عن الشعبي مثلهحدثني إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن عامر، بنحوه.27666 - حدثنا أبو كريب وأبو هشام قالا: ثنا وكيع، عن سفيان، عن حصين عن أبي مالك {والتفت الساق بالساق} قال: عند الموت.حدثنا أبو هشام، قال: ثنا عبيد الله، عن إسرائيل، عن السدي، عن أبي مالك، قال: التفت ساقاك عند الموت.27667 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {والتفت الساق بالساق} لفهما أمر الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر قال: قال الحسن: ساقا ابن آدم عند الموت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل السدي عن أبي مالك {والتفت الساق بالساق} قال: هما ساقاه إذا ضمت إحداهما بالأخرى.27668 - حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة عن قتادة {والتفت الساق بالساق} قال قتادة: أما رأيته إذا ضرب برجله رجله الأخرى.27669 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والتفت الساق بالساق} ماتت رجلاه فلا يحملانه إلى شيء، فقد كان عليهما جوالا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن أبي مالك {والتفت الساق بالساق} قال: ساقاه عند الموت.وقال آخرون: عني بذلك يبسهما عند الموت. ذكر من قال ذلك:27670 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن السدي، عن أبي مالك {والتفت الساق بالساق} قال: يبسهما عند الموت.27671- حدثنا أبو هشام، قال: ثنا ابن يمان، عن سفيان، عن السدي، مثله.وقال آخرون: معنى ذلك: والتف أمر بأمر. ذكر من قال ذلك:27672 - حدثنا أبو كريب وأبو هشام قالا: ثنا وكيع، قال: ثنا ابن أبي خالد، عن أبي عيسى {والتفت الساق بالساق} قال: الأمر بالأمر.وقال آخرون: بل عني بذلك: والتفت بلاء ببلاء. ذكر من قال ذلك:27673 - حدثنا أبو هشام، قال: ثنا عبيد الله، قال: ثنا إسرائيل، عن أبي يحيى عن مجاهد، قال: بلاء ببلاء. وأولى الأقوال في ذلك بالصحة عندي قول من قال: معنى ذلك والتفت ساق الدنيا بساق الآخرة، وذلك شدة كرب الموت بشدة هول المطلع ؛ والذي يدل على أن ذلك تأويله، قوله: {إلى ربك يومئذ المساق} والعرب تقول لكل أمر اشتد: قد شمر عن ساقه، وكشف عن ساقه ؛ ومنه قول الشاعر:إذا شمرت لك عن ساقها فرنها ربيع ولا تسامعنى بقوله: {التفت الساق بالساق} التصقت إحدى الشدتين بالأخرى، كما يقال للمرأة إذا التصقت إحدى فخذيها بالأخرى: لفاء.


030-30-إِلَى رَبِّكَ يَوْمَئِذٍ الْمَسَاقُ

30-إلى ربك يومئذ المساق

قوله: {إلى ربك يومئذ المساق} يقول: إلى ربك يا محمد يوم التفاف الساق بالساق مساقه.


031-31-فَلَا صَدَّقَ وَلَا صَلَّى

31-فلا صدق ولا صلى

القول في تأويل قوله تعالى: {فلا صدق ولا صلى} .يقول تعالى ذكره: فلم يصدق بكتاب الله، ولم يصل له صلاة، ولكنه كذب بكتاب الله، وتولى فأدبر عن طاعة الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27674 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا صدق ولا صلى} لا صدق بكتاب الله، ولا صلى لله {ولكن كذب وتولى} كذب بكتاب الله، وتولى عن طاعة الله.يقول تعالى ذكره: فلم يصدق بكتاب الله، ولم يصل له صلاة، ولكنه كذب بكتاب الله، وتولى فأدبر عن طاعة الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


032-32-وَلَكِن كَذَّبَ وَتَوَلَّى

32-ولكن كذب وتولى

27674 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فلا صدق ولا صلى} لا صدق بكتاب الله، ولا صلى لله {ولكن كذب وتولى} كذب بكتاب الله، وتولى عن طاعة الله.وقوله {ثم ذهب إلى أهله يتمطى} يقول تعالى ذكره: ثم مضى إلى أهله منصرفا إليهم، يتبختر في مشيته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


033-33-ثُمَّ ذَهَبَ إِلَى أَهْلِهِ يَتَمَطَّى

33-ثم ذهب إلى أهله يتمطى

27675 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم ذهب إلى أهله يتمطى} أي يتبختر.27676 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، عن ميسرة بن عبيد، عن زيد بن أسلم، في قوله: {ثم ذهب إلى أهله يتمطى} قال: يتبختر، قال: هي مشية بني مخزوم.27677 - حدثنا أبو كريب، قال: ثنا وكيع، عن موسى بن عبيدة، عن إسماعيل بن أمية عن مجاهد {فذهب إلى أهله يتمطى} قال: رأى رجل من قريش يمشي، فقال: هكذا كان يمشي كما يمشي هذا، كان يتبختر.27678 - حدثنا ابن عبد الأعلى، قال ثنا ابن ثور، عن معمر، عن قتادة، في قوله {يتمطى} قال: يتبختر وهو أبو جهل بن هشام، كانت مشيته.وقيل: إن هذ. الآية نزلت في أبي جهل. ذكر من قال ذلك:27679 - حدثنني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يتمطى} قال: أبو جهل.27680 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فلا صدق ولا صلى ولكن كذب وتولى ثم ذهب إلى أهله يتمطى} قال: هذا في أبي جهل متبخرا.وإنما عني بقوله {يتمطى} يلوي مطا. تبخترا، والمطا: هو الظهر، ومنه الخبر عن رسول الله صلى الله عليه وسلم وإذا مشيت المطيطاء وذلك إن يلقي ذلك الرجل بيديه ويتكفأ.


034-34-أَوْلَى لَكَ فَأَوْلَى

34-أولى لك فأولى

انظر تفسير الآية 35


035-35-ثُمَّ أَوْلَى لَكَ فَأَوْلَى

35-ثم أولى لك فأولى

وقوله {أولى لك فأولى ثم أولى لك فأولى} هذا وعيد من الله على وعيد لأبي جهل، كما:27681 - حدثنا بشر، قال: ثنا زيد، قال: ثنا سعيد، عن قتادة {أولى لك فأولى ثم أولى لك فأولى} وعيد على وعيد، كما تسمعون، زعما أن هذا أنزل في عدو الله أبي جهل. ذكر لنا أن نبي الله صلى الله عليه وسلم أخذ بمجامع ثيابه فقال: {أولى لك فأولى ثم أولى لك فأولى} فقال عدو الله أبو جهل: أيوعدني محمد ! والله ما تستطيع لي أنت ولا ربك شيئا ! والله لأنا أعز من مشى بين جبليها.27682 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: أخذ النبي صلى الله عليه وسلم بيده، يعني بيد أبي جهل، فقال: {أولى لك فأولى ثم أولى لك فأولى} فقال: يا محمد ما تستطيع أنت وربك في شيئا، إني لأعز من مشى بين جبليها؛ فلما كان يوم بدر أشرف عليهم فقال: لا يعبد الله بعد هذا اليوم، وضرب الله عنقه، وقتله شر قتلة.27683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أولى لك فأولى ثم أولى لك فأولى} قال: قال أبو جهل: إن محمدا ليوعدني، وأنا أعز أهل مكة والبطحاء، وقرأ {فليدع ناديه سندع الزبانية كلا لا تطعه واسجد واقترب} 27684 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة، قال: قلت لسعيد بن جبير: أشيء قاله رسول الله صلى الله عليه وسلم من قبل نفسه، أم أمر أمره الله به ؟ قال: بل قاله من قبل نفسه، ثم أنزل الله: {أولى لك فأولى ثم أولى لك فأولى}


036-36-أَيَحْسَبُ الْإِنسَانُ أَن يُتْرَكَ سُدًى

36-أيحسب الإنسان أن يترك سدى

قوله: {أيحسب الإنسان أني ترك سدى} يقول تعالى ذكره: أيظن هذا الإنسان الكافر بالله أن يترك هملا، أن لا يؤمر ولا ينهى، ولا يتعبد بعبادة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27685 - حدثني علي، قال: ثنا أبو صالح، قال: ثني. معاوية، عن علي، عن ابن عباس قوله: {أيحسب الإنسان أن يترك سدى} يقول: هملا.27686 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أيحسب الإنسان أن يترك سدى} قال: لا يؤمر، ولا ينهى.27687 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أيحسب الإنسان أن يترك سدى} قال: السدى: الذي لا يفترض عليه عمل ولا يعمل.


037-37-أَلَمْ يَكُ نُطْفَةً مِّن مَّنِيٍّ يُمْنَى

37-ألم يك نطفة من مني يمنى

القول في تأويل قوله تعالى: {ألم يك نطفة من مني يمنى} يقول تعالى ذكره: ألم يك هذا المنكر قدرة الله على إحيائه من بعد مماته، من بعد فنائه {نطفة} يعني: ماء قليلا في صلب الرجل من مني.واختلفت القراء في قراءة قوله: {يمنى} فقرأه عامة قراء المدينة والكوفة: "تمنى " بالتاء بمعنى: تمنى النطفة، وقرأ ذلك بعض قراء مكة. والبصرة: {يمنى} بالياء، بمعنى: يمنى المني.والصواب من القول أنهما قراءتان معروفتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


038-38-ثُمَّ كَانَ عَلَقَةً فَخَلَقَ فَسَوَّى

38-ثم كان علقة فخلق فسوى

قوله: {ثم كان علقة} يقول تعالى ذكره: ثم كان دما من بعد ما كان نطفة، ثم علقة، ثم سواه بشرا سويا، ناطقا سميعا بصيرا


039-39-فَجَعَلَ مِنْهُ الزَّوْجَيْنِ الذَّكَرَ وَالْأُنثَى

39-فجعل منه الزوجين الذكر والأنثى

فجعل منه الزوجين الذكر والأنثى} يقول تعالى ذكره: فجعل من هذا الإنسان بعد ما سواه خلقا سويا أولادا له، ذكورا وإناثا


040-40-أَلَيْسَ ذَلِكَ بِقَادِرٍ عَلَى أَن يُحْيِيَ الْمَوْتَى

40-أليس ذلك بقادر على أن يحيي الموتى

أليس ذلك بقادر على أن يحيي الموتى} يقول تعالى ذكره: أليس الذي فعل ذلك فخلق هذا الإنسان من نطفة، ثم علقة حتى صيره إنسانا سويا، له أولاد ذكور وإناث، بقادر على أن يحي الموتى من مماتهم، فيوجدهم كما كانوا من قبل مماتهم. يقول: معلوم أن الذي قدر على خلق الإنسان من نطفة من منى يمنى، حتى صيره بشرا سويا، لا يعجزه إحياء ميت من بعد مماته ؛ وكان رسول الله صلى الله عليه وسلم إذا قرأ ذلك قال: "بلى " .27688 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أليس ذلك بقادر على أن يحيي الموتى} ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأها قال: "سبحانك وبلى " آخر تفسير سورة القيامة.


001-1-هَلْ أَتَى عَلَى الْإِنسَانِ حِينٌ مِّنَ الدَّهْرِ لَمْ يَكُن شَيْئاً مَّذْكُوراً

1-هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا

القول في تأويل قوله تعالى: {هل أتى على الإنسان} يعني جل ثناؤه بقوله: {هل أتى على الإنسان} قد أتى على الإنسان؛ وهل في هذا الموضع خبر لا جحد، وذلك كقول القائل لآخر يقرره: هل أكرمتك؟ وقد أكرمه؛ أو هل زرتك؟ وقد زاره؛ وقد تكون جحدا في غير هذا الموضع، وذلك كقول القائل لآخر: هل يفعل مثل هذا أحد؟ بمعنى: أنه لا يفعل ذلك أحد. والإنسان الذي قال جل ثناؤه في هذا الموضع {هل أتى على الإنسان حين من الدهر} هو آدم صلى الله عليه وسلم؛ كذلك:27689 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل أتى على الإنسان} آدم أتى عليه {حين من الدهر لم يكن شيئا مذكورا} إنما خلق الإنسان ها هنا حديثا؛ ما يعلم من خليقة الله [خليقة] كانت بعد الإنسان.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا} قال: كان آدم صلى الله عليه وسلم آخر ما خلق من الخلق.27690 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {هل أتى على الإنسان حين من الدهر} قال: آدم..قوله: {حين من الدهر} اختلف أهل التأويل في قدر هذا الحين الذي ذكره الله في هذا الموضع، فقال بعضهم: هو أربعون سنة؛ وقالوا: مكثت طينة آدم مصورة لا تنفخ فيها الروح أربعين عاما، فذلك قدر الحين الذي ذكره الله في هذا الموضع؛ قالوا: ولذلك قيل: {هل أتى على الإنسان حين من الدهر لم يكن شيئا مذكورا} لأنه أتى عليه وهو جسم مصور لم تنفخ فيه الروح أربعون عاما، فكان شيئا، غير أنه لم يكن شيئا مذكورا.وقال آخرون: لا حد للحين في هذا الموضع؛ وقد يدخل هذا القول من أن الله أخبر أنه أتى على الإنسان حين من الدهر، وغير مفهوم في الكلام أن يقال: أتى على الإنسان حين قبل أن يوجد، وقبل أن يكون شيئا، وإذا أريد ذلك قيل: أتى حين قيل أن يخلق، ولم يقل أتى عليه. وأما الدهر في هذا الموضع، فلا حد له يوقف عليه.قوله: {لم يكن شيئا مذكورا} لم يكن شيئا له نباهة ولا رفعة، ولا شرف، إنما كان طينا لازبا وحمأ مسنونا.


002-2-إِنَّا خَلَقْنَا الْإِنسَانَ مِن نُّطْفَةٍ أَمْشَاجٍ نَّبْتَلِيهِ فَجَعَلْنَاهُ سَمِيعاً بَصِيراً

2-إنا خلقنا الإنسان من نطفة أمشاج نبتليه فجعلناه سميعا بصيرا

قوله: {إنا خلقنا الإنسان من نطفة} يقول تعالى ذكره: إنا خلقنا ذرية آدم من نطفة، يعني: من ماء الرجل وماء المرأة، والنطفة: كل ماء قليل في وعاء كان ذلك ركية أو قربة، أو غير لك، كما قال عبد الله بن رواحة:هل أنت نطفة في شنه.قوله: {أمشاج} يعني: أخلاط، واحدها: مشج ومشيج، مثل خدن وخدين؛ ومنه قول رؤبة بن العجاج:يطرحن كل معجل نشاج لم يكس جلدا في دم أمشاجيقال منه: مشجت هذا بهذا: إذا خلطته به، وهو ممشوج به ومشيج: أي مخلوط به، كما قال أبو ذؤيب:كأن الريش والفوقين منه خلال النصل سيط به مشيجواختلف أهل التأويل في معنى الأمشاج الذي عنى بها في هذا الموضع، فقال بعضهم: هو اختلاط ماء الرجل بماء المرأة.ذكر من قال ذلك.27691 - حدثنا أبو كريب وأبو هشام الرفاعي قالا: ثنا وكيع، عن سفيان، عن ابن الأصبهاني، عن عكرمة {أمشاج نبتليه} قال: ماء الرجل وماء المرأة يمشج أحدهما بالآخر.27692 - حدثنا أبو هشام، قال: ثنا ابن يمان، عن سفيان، عن ابن الأصبهاني، عن عكرمة قال: ماء الرجل وماء المرأة يختلطان.27693 - قال: ثنا أبو أسامة، قال: ثنا زكريا، عن عطية، عن ابن عباس، قال: ماء المرأة وماء الرجل يمشجان.قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن السدي، عمن حدثه، عن ابن عباس، قال: ماء المرأة وماء الرجل يختلطان.27694 - قال: ثنا عبد الله، قال: أخبرنا أبو جعفر، عن الربيع بن أنس، قال: إذا اجتمع ماء الرجل وماء المرأة فهو أمشاج.27695 - قال: ثنا أبو أسامة، قال: ثنا المبارك، عن الحسن، قال: مشج ماء المرأة مع ماء الرجل.27696 - قال: ثنا عبيد الله، قال: أخبرنا عثمان بن الأسود، عن مجاهد، قال: خلق الله الولد من ماء الرجل وماء المرأة، وقد قال الله: {يا أيها الناس إنا خلقناكم من ذكر وأنثى} .27697 - قال: ثنا عبد الله، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد، قال: خلق من تارات ماء الرجل وماء المرأة.وقال آخرون: أنما عني بذلك: إنا خلقنا الإنسان من نطفة ألوان ينتقل إليها، يكون نطفة، ثم يصير علقة، ثم مضغة، ثم عظما، ثم كسي لحما. ذكر من قال ذلك:27698 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا خلقنا الإنسان من نطفة أمشاج نبتليه} الأمشاج: خلق من ألوان، خلق من تراب، ثم من ماء الفرج والرحم، وهي النطفة، ثم علقة، ثم مضغة، ثم عظما، ثم أنشأه خلقا آخر. فهو ذلك.27699 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك، عن عكرمة، في هذه الآية {أمشاج} قال: نطفة، ثم علقة، ثم مضغة، ثم عظما.27700 - حدثنا الرفاعي، قال: ثنا وهب بن جرير ويعقوب الحضرمي، عن شعبة، عن سماك، عن عكرمة، قال: نطفة، ثم علقة.27701 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا خلقنا الإنسان من نطفة أمشاج} أطوار الخلق، طورا نطفة، وطورا علقة، وطورا مضغة، وطورا عظاما، ثم كسى الله العظام لحما، ثم أنشأه خلقا آخر، أنبت له الشعر.27702 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {أمشاج نبتليه} قال: الأمشاج: اختلط الماء والدم، ثم كان علقة، ثم كان مضغة.وقال آخرون: عني بذلك اختلاف ألوان النطفة. ذكر من قال ذلك:27703 - حدثني علي قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {أمشاج نبتليه} يقول: مختلفة الألوان.27704 - حدثنا أبو هشام، قال: ثنا يحيى بن يمان، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: ألوان النطفة.27705 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال: أي الماءين سبق أشبه عليه أعمامه وأخواله.27706 - قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {أمشاج نبتليه} قال: ألوان النطفة؛ نطفة الرجل بيضاء وحمراء، ونطفة المرأة حمراء وخضراء.27707 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: بل هي العروق التي تكون في النطفة. ذكر من قال ذلك:27708 - حدثنا أبو كريب وأبو هشام، قالا: ثنا وكيع، قال: ثنا المسعودي، عن عبد الله بن المخارق عن أبيه، عن عبد الله، قال: أمشاجها: عروقها.27709 - حدثنا أبو هشام، قال: ثنا يحيى بن يمان، قال: ثنا أسامة بن زيد، عن أبيه، قال: هي العروق التي تكون في النطفة.وأشبه هذه الأقوال بالصواب قول من قال: معنى ذلك {من نطفة أمشاج} نطفة الرجل ونطفة المرأة، لأن الله وصف النطفة بأنها أمشاج، وهي إذا انتقلت فصارت علقة، فقد استحالت عن معنى النطفة فكيف تكون نطفة أمشاجا وهي علقة؟ وأما الذين قالوا: إن نطفة الرجل بيضاء وحمراء، فإن المعروف من نطفة الرجل أنها سحراء على لون واحد، وهي بيضاء تضرب إلى الحمرة، وإذا كانت لونا واحدا لم تكن ألوانا مختلفة، وأحسب أن الذين قالوا: هي العروق التي في النطفة قصدوا هذا المعنى. وقد:27710 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن عطاء بن أبي رباح، عن ابن عباس، قال: إنما خلق الإنسان من الشيء القليل من النطفة، ألا ترى أن الولد إذا أسكت ترى له مثل الرير؟ وإنما خلق ابن آدم من مثل ذلك من النطفة أمشاج نبتليه..قوله: {نبتليه} نختبره. وكان بعض أهل العربية يقول: المعنى: جعلناه سميعا بصيرا لنبتليه، فهي مقدمة معناها التأخير، إنما المعنى خلقناه وجعلناه سميعا بصيرا لنبتليه، ولا وجه عندي لما قال يصح، وذلك أن الابتلاء إنما هو بصحة الآلات وسلامة العقل من الآفات، وإن عدم السمع والبصر. وأما إخباره إيانا أنه جعل لنا أسماعا وأبصارا في هذه الآية، فتذكير منه لنا بنعمه، وتنبيه على موضع الشكر؛ فأما الابتلاء فبالخلق مع صحة الفطرة، وسلامة العقل من الآفة، كما قال: {وما خلقت الجن والإنس إلا ليعبدون} ..قوله: {فجعلناه سميعا بصيرا} يقول تعالى ذكره: فجعلناه ذا سمع يسمع به، وذا بصر يبصر به، إنعاما من الله على عباده بذلك، ورأفة منه لهم، وحجة له عليهم.


003-3-إِنَّا هَدَيْنَاهُ السَّبِيلَ إِمَّا شَاكِراً وَإِمَّا كَفُوراً

3-إنا هديناه السبيل إما شاكرا وإما كفورا

القول في تأويل قوله تعالى: {إنا هديناه السبيل إما شاكرا وإما كفورا} يعني جل ثناؤه بقوله: {إنا هديناه السبيل} إنا بينا له طريق الجنة، وعرفناه سبيله، إن شكر، أو كفر. وإذا وجه الكلام إلى هذا المعنى، كانت إما وإما في معنى الجزاء.وقد يجوز أن تكون إما وإما بمعنى واحد، كما قال: {إما يعذبهم وإما يتوب عليهم} فيكون قوله: {إما شاكرا وإما كفورا} حالا من الهاء التي في هديناه؛ فيكون معنى الكلام إذا وجه ذلك إلى هذا التأويل: إنا هديناه السبيل، إما شقيا وإما سعيدا.وكان بعض نحويي البصرة يقول ذلك كما قال: "إما العذاب وإما الساعة " كأنك لم تذكر إما؛ قال: وإن شئت ابتدأت ما بعدها فرفعته.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:27711 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنا هديناه السبيل} قال: الشقوة والسعادة.27712 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا هديناه السبيل إما شاكرا} للنعم {وإما كفورا} . لها.27713 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {من نطفة أمشاج نبتليه} ... إلى {إنا هديناه السبيل} قال: ننظر أي شيء يصنع، أي الطريقين يسلك، وأي الأمرين يأخذ، قال: وهذا الاختبار.


004-4-إِنَّا أَعْتَدْنَا لِلْكَافِرِينَ سَلَاسِلَا وَأَغْلَالاً وَسَعِيراً

4-إنا أعتدنا للكافرين سلاسلا وأغلالا وسعيرا

قوله: {إنا اعتدنا للكافرين سلاسل} يقول تعالى ذكره: إنا أعتدنا لمن كفر نعمتنا وخالف أمرنا سلاسل يستوثق بها منهم شدا في الجحيم.يقول: وتشد بالأغلال فيها أيديهم إلى أعناقهم.وقوله {وسعيرا} يقول: ونارا تسعر عليهم فتتوقد.


005-5-إِنَّ الْأَبْرَارَ يَشْرَبُونَ مِن كَأْسٍ كَانَ مِزَاجُهَا كَافُوراً

5-إن الأبرار يشربون من كأس كان مزاجها كافورا

القول في تأويل قوله تعالى: {إن الأبرار يشربون من كأس} يقول تعالى ذكره: إن الذين بروا بطاعتهم ربهم في أداء فرائضه، واجتناب معاصيه، يشربون من كأس، وهو كل إناء كان فيه شراب.يقول: كان مزاج ما فيها من الشراب.يعني: في طيب رائحتها كالكافور. وقد قيل: إن الكافور اسم لعين ماء في الجنة؛ فمن قال ذلك، جعل نصب العين على الرد على الكافور، تبيانا عنه، ومن جعل الكافور صفة للشراب نصبها، أعني العين عن الحال، وجعل خبر كان قوله {كافورا} ، وقد يجوز نصب العين من وجه ثالث، وهو نصبها بإعمال يشربون فيها فيكون معنى الكلام: إن الأبرار يشربون عينا يشرب بها عباد الله، من كأس كان مزاجها كافورا. وقد يجوز أيضا نصبها على المدح، فأما عامة أهل التأويل فإنهم قالوا: الكافور صفة للشراب على ما ذكرت. ذكر من قال ذلك:27714 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {مزاجها كافورا} قال: تمزج.27715 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الأبرار يشربون من كأس كان مزاجها كافورا} قال: قوم تمزج لهم بالكافور، وتختم لهم بالمسك.


006-6-عَيْناً يَشْرَبُ بِهَا عِبَادُ اللَّهِ يُفَجِّرُونَهَا تَفْجِيراً

6-عينا يشرب بها عباد الله يفجرونها تفجيرا

قوله: {عينا يشرب بها عباد الله} يقول تعالى ذكره: كان مزاج الكأس التي يشرب بها هؤلاء الأبرار كالكافور في طيب رائحته من عين يشرب بها عباد الله الذين يدخلهم الجنة. والعين على هذا التأويل نصب على الحال من الهاء التي في "مزاجها " ويعني بقوله {يشرب بها عباد الله} يروى بها وينتقع. وقيل: يشرب بها ويشربها بمعنى واحد.وذكر الفراء أن بعضهم أنشده:شربن بماء البحر ثم ترفعت متى لجج خضر لهن نئيجوعنى بقوله: "متى لجج " من، ومثله: إنه يتكلم بكلام حسن، ويتكلم كلاما حسنا..قوله: {يفجرونها تفجيرا} يقول تعالى ذكره يفجرون تلك العين التي يشربون بها كيف شاؤوا وحيث شاؤوا من منازلهم وقصورهم تفجيرا، ويعني بالتفجير: الإسالة والإجراء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27716 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {يفجرونها تفجيرا} قال: يعدلونها حيث شاؤوا.27717 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قوله: {يفجرونها تفجيرا} قال: يقودونها حيث شاؤوا.27718 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يفجرونها تفجيرا } قال: مستقيد ماؤها لهم يفجرونها حيث شاؤوا.27719 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {يفجرونها تفجيرا} قال: يصرفونها حيث شاؤوا.


007-7-يُوفُونَ بِالنَّذْرِ وَيَخَافُونَ يَوْماً كَانَ شَرُّهُ مُسْتَطِيراً

7-يوفون بالنذر ويخافون يوما كان شره مستطيرا

القول في تأويل قوله تعالى: {يوفون بالنذر} يقول تعالى ذكره: إن الأبرار الذين يشربون من كأس كان مزاجها كافورا، بروا بوفائهم لله بالنذور التي كانوا ينذرونها في طاعة الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27720 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوفون بالنذر} قال: إذا نذروا في حق الله.27721 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوفون بالنذر} قال: كانوا ينذرون طاعة الله من الصلاة والزكاة، والحج والعمرة، وما افترض عليهم، فسماهم الله بذلك الأبرار، فقال: {يوفون بالنذر ويخافون يوما كان شره مستطيرا} .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يوفون بالنذر} قال: بطاعة الله، وبالصلاة، وبالحج، وبالعمرة.27722 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قوله: {يوفون بالنذر} قال: في غير معصية.وفي الكلام محذوف اجتزئ بدلالة الكلام عليه منه، وهو كان ذلك. وذلك أن معنى الكلام: إن الأبرار يشربون من كأس كان مزاجها كافورا، كانوا يوفون بالنذر، فترك ذكر كانوا لدلالة الكلام عليها؛ والنذر: هو كل ما أوجبه الإنسان على نفسه من فعل، ومنه قول عنترة:الشاتمي عرضي ولم أشتمهما والناذرين إذا لم ألقهما دمي.قوله: {ويخافون يوما كان شره مستطيرا} يقول تعالى ذكره: ويخافون عقاب الله بتركهم الوفاء بما نذروا لله من بر في يوم كان شره مستطيرا، ممتدا طويلا فاشيا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27723 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويخافون يوما كان شره مستطيرا} استطاروا الله شر ذلك اليوم حتى ملأ السموات والأرض.وأما رجل يقول عليه نذر أن لا يصل رحما، ولا يتصدق، ولا يصنع خيرا، فإنه لا ينبغي أن يكفر عنه، ويأتي ذلك، ومنه قولهم: استطار الصدع في الزجاجة واستطال: إذا امتد، ولا يقال ذلك في الحائط؛ ومنه قول الأعشى:فبانت وقد أثأرت في الفؤا د صدعا على نأيها مستطيرايعني: ممتدا فاشيا.


008-8-وَيُطْعِمُونَ الطَّعَامَ عَلَى حُبِّهِ مِسْكِيناً وَيَتِيماً وَأَسِيراً

8-ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا

قوله: {ويطعمون الطعام على حبه} يقول تعالى ذكره: كان هؤلاء الأبرار يطعمون الطعام على حبهم إياه، وشهوتهم له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27724 - حدثنا يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد، في قوله: {ويطعمون الطعام على حبه} قال: وهم يشتهونه.27725 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو العريان، قال: سألت سليمان بن قيس أبا مقاتل بن سليمان، عن قوله: {ويطعمون الطعام على حبه مسكينا} قال: على حبهم للطعام..قوله: {مسكينا} يعني جل ثناؤه بقوله مسكينا: ذوي الحاجة الذين قد أذلتهم الحاجة، {ويتيما} وهو الطفل الذي قد مات أبوه ولا شيء له {وأسيرا} وهو الحربي من أهل دار الحرب يؤخذ قهرا بالغلبة، أو من أهل القبلة يؤخذ فيحبس بحق؛ فأثنى الله على هؤلاء الأبرار بإطعامهم هؤلاء تقربا بذلك إلى الله وطلب رضاه، ورحمة منهم لهم.واختلف أهل العلم في الأسير الذي ذكره الله في هذا الموضع، فقال بعضهم: بما:27726 - حدثنا به بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا} قال: لقد أمر الله بالأسراء أن يحسن إليهم، وإن أسراهم يومئذ لأهل الشرك.27727 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأسيرا} قال: كان أسراهم يومئذ المشرك، وأخوك المسلم أحق أن تطعمه.27728 - قال: ثنا المعتمر، عن أبيه، عن أبي عمرو أن عكرمة قال في قوله: {ويطعمون الطعام على حبه مسكينا ويتيما وأسيرا} زعم أنه قال: كان الأسرى في ذلك الزمان المشرك.27729 - حدثنا ابن بشار، قال: ثنا حماد بن مسعدة، قال: ثنا أشعث، عن الحسن {ويتيما وأسيرا} قال: ما كان أسراهم إلا المشركين.وقال آخرون: عني بذلك: المسجون من أهل القبلة. ذكر من قال ذلك:27730 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الأسير: المسجون.27731 - حدثني أبو شيبة بن أبي شيبة، قال: ثنا عمر بن حفص، قال: ثني أبي عن حجاج، قال: ثني عمرو بن مرة، عن سعيد بن جبير في قوله الله: {مسكينا ويتيما وأسيرا} من أهل القبلة وغيرهم، فسألت عطاء، فقال مثل ذلك.27732 - حدثني علي بن سهل الرملي، ثنا يحيى يعني ابن عيسى، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وأسيرا} قال: الأسير: هو المحبوس.27733 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.والصواب من القول في ذلك أن يقال: إن الله وصف هؤلاء الأبرار بأنهم كانوا في الدنيا يطعمون الأسير، والأسير الذي قد وصفت صفته؛ واسم الأسير قد يشتمل على الفريقين، وقد عم الخبر عنهم أنهم يطعمونهم، فالخبر على عمومه حتى يخصه ما يجب التسليم له.وأما قول من قال: لم يكن لهم أسير يومئذ إلا أهل الشرك، فإن ذلك وإن كان كذلك، فلم يخصص بالخبر الموفون بالنذر يومئذ، وإنما هو خبر من الله عن كل من كانت هذه صفته يومئذ وبعده إلى يوم القيامة، وكذلك الأسير معني به أسير المشركين والمسلمين يومئذ، وبعد ذلك إلى قيام الساعة.


009-9-إِنَّمَا نُطْعِمُكُمْ لِوَجْهِ اللَّهِ لَا نُرِيدُ مِنكُمْ جَزَاء وَلَا شُكُوراً

9-إنما نطعمكم لوجه الله لا نريد منكم جزاء ولا شكورا

قوله: {إنما نطعمكم لوجه الله} يقول تعالى ذكره: يقولون: إنما نطعمكم إذا هم أطعموهم لوجه الله، يعنون طلب رضا الله، والقربة إليه.يقولون للذين يطعمونهم ذلك الطعام: لا نريد منكم أيها الناس على إطعامناكم ثوابا ولا شكورا.وفي قوله: {ولا شكورا} وجهان من المعنى: أحدهما أن يكون جمع الشكر كما الفلوس جمع فلس، والكفور جمع كفر. والآخر: أن يكون مصدرا واحدا في معنى جمع، كما يقال: قعد قعودا، وخرج خروجا. وقد:27734 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن سالم، عن مجاهد {إنما نطعمكم لوجه الله لا نريد منكم جزاء ولا شكورا} قال: أما إنهم ما تكلموا به، ولكن علمه الله من قلوبهم، فأثنى به عليهم ليرغب في ذلك راغب.27735 - حدثنا محمد بن سنان القزاز، قال: ثنا موسى بن إسماعيل، قال: ثنا محمد بن مسلم بن أبي الوضاح، عن سالم، عن سعيد بن جبير {إنما نطعمكم لوجه الله لا نريد منكم جزاء ولا شكورا} قال: أما والله ما قالوه بألسنتهم، ولكن علمه الله من قلوبهم، فأثنى عليهم ليرغب في ذلك راغب.


010-10-إِنَّا نَخَافُ مِن رَّبِّنَا يَوْماً عَبُوساً قَمْطَرِيراً

10-إنا نخاف من ربنا يوما عبوسا قمطريرا

القول في تأويل قوله تعالى: {إنا نخاف من ربنا يوما عبوسا قمطريرا} يقول تعالى ذكره مخبرا عن هؤلاء القوم الذين وصف صفتهم أنهم يقولون لمن أطعموه من أهل الفاقة والحاجة: ما نطعمكم طعاما نطلب منكم عوضا على إطعامناكم جزاء ولا شكورا، ولكنا نطعمكم رجاء منا أن يؤمننا ربنا من عقوبته في يوم شديد هوله، عظيم أمره، تعبس فيه الوجوه من شدة مكارهه، ويطول بلاء أهله، ويشتد. والقمطرير: هو الشديد، يقال: هو يوم قمطرير، أو يوم قمطرير، ويوم عصيب. وعصبصب، وقد اقمطر اليوم يقمطر اقمطرارا، وذلك أشد الأيام وأطوله في البلاء والشدة؛ ومنه قول بعضهم.بني عمنا هل تذكرون بلاءنا عليكم إذا ما كان يوم قماطروبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في العبارة عن معناه، فقال بعضهم: هو أن يعبس أحدهم، فيقبض بين عينيه حتى يسيل من بين عينيه مثل القطران. ذكر من قال ذلك:27736 - حدثنا أبو كريب، قال: ثنا مصعب بن سلام التميمي، عن سعيد، عن عكرمة، عن ابن عباس، في قوله: {عبوسا قمطريرا} قال: يعبس الكافر يومئذ حتى يسيل من بين عينيه عرق مثل القطران.27737 - حدثني علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس، في قوله {يوما عبوسا قمطريرا} قال: القمطرير: المقبض بين عينيه.27738 - حدثني سليمان بن عبد الجبار، قال: ثنا محمد بن الصلت، قال: ثنا أبو كدينة، عن قابوس، عن أبيه، قال: سألت ابن عباس، عن قوله {قمطريرا} قال: يقبض ما بين العينين.27739 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس {يوما عبوسا قمطريرا} قال: يقبض ما بين العينين.27740 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إنا نخاف من ربنا يوما عبوسا قمطريرا} قال: يوم يقبض فيه الرجل ما بين عينيه ووجهه.27741 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنا نخاف من ربنا يوما عبوسا قمطريرا} عبست فيه الوجوه، وقبضت ما بين أعينها كراهية ذلك اليوم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قمطريرا} قال: تقبض فيه الجباه؛ وقوم يقولون: القمطرير: الشديد.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن هارون بن عنترة، عن أبيه، عن ابن عباس، قال: المقبض ما بين العينين.27742 - قال: وثنا وكيع، عن عمر بن ذر، عن مجاهد، قال: هو المقبض ما بين عينيه.27743 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن أبي عمرو، عن عكرمة، قال: القمطرير: ما يخرج من جباههم مثل القطران، فيسيل على وجوهم.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قمطريرا} قال: يقبض الوجه بالبسور.وقال آخرون: العبوس: الضيق، والقمطرير: الطويل. ذكر من قال ذلك:.7744 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {عبوسا} يقول: ضيقا. وقوله: {قمطريرا} يقول: طويلا.وقال آخرون: القمطرير: الشديد.ذكر من قال ذلك.27745 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في: {إنا نخاف من ربنا يوما عبوسا قمطريرا} قال: العبوس: الشر، والقمطرير: الشديد.


011-11-فَوَقَاهُمُ اللَّهُ شَرَّ ذَلِكَ الْيَوْمِ وَلَقَّاهُمْ نَضْرَةً وَسُرُوراً

11-فوقاهم الله شر ذلك اليوم ولقاهم نضرة وسرورا

قوله: {فوقاهم الله شر ذلك اليوم ولقاهم نضرة وسرورا} يقول جل ثناؤه: فدفع الله عنهم ما كانوا في الدنيا يحذرون من شر اليوم العبوس القمطرير بما كانوا في الدنيا يعملون مما يرضى عنهم ربهم، لقاهم نضرة في وجوههم، وسرورا في قلوبهم.وبنحو الذي قلنا في ذلك قال أهل التأويل، ذكر من قال ذلك:27746 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {ولقاهم نضرة وسرورا} قال: نضرة في الوجوه، وسرورا في القلوب.27747 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقاهم نضرة وسرورا} نضرة في وجوههم، وسرورا في قلوبهم.27748 - حدثني يونس، قال أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقاهم نضرة وسرورا} قال: نعمة وسرورا.


012-12-وَجَزَاهُم بِمَا صَبَرُوا جَنَّةً وَحَرِيراً

12-وجزاهم بما صبروا جنة وحريرا

القول في تأويل قوله تعالى: {وجزاهم بما صبروا جنة وحريرا} يقول تعالى ذكره: وأثابهم الله بما صبروا في الدنيا على طاعته، والعمل بما يرضيه عنهم جنة وحريرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27749 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجزاهم بما صبروا جنة وحريرا} يقول: وجزاهم بما صبروا على طاعة الله، وصبروا عن معصيته ومحارمه، جنة وحريرا.


013-13-مُتَّكِئِينَ فِيهَا عَلَى الْأَرَائِكِ لَا يَرَوْنَ فِيهَا شَمْساً وَلَا زَمْهَرِيراً

13-متكئين فيها على الأرائك لا يرون فيها شمسا ولا زمهريرا

قوله: {متكئين فيها على الأرائك} يقول: متكئين في الجنة على السرر في الحجال، وهي الأرائك واحدتها أريكة.وقد بينا ذلك بشواهده، وما فيه من أقوال أهل التأويل فيما مضى بما أغنى عن إعادته، غير أنا نذكر في هذا الموضع من الرواية بعض ما لم نذكره إن شاء الله تعالى قبل.27750 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {متكئين عليها على الأرائك} يعني: الحجال.27751 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {متكئين فيها على الأرائك} كنا نحدث أنها الحجال فيها الأسرة.27752 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحصين، عن مجاهد {متكئين فيها على الأرائك} قال: السرر في الحجال.ونصب {متكئين} فيها على الحال من الهاء والميم.وقوله {لا يرون فيها شمسا ولا زمهريرا} يقول تعالى ذكره: لا يرون فيها شمسا فيؤذيهم حرها، ولا زمهريرا، وهو البرد الشديد، فيؤذيهم بردها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27753 - حدثنا زياد بن عبد الله الحساني، قال: ثنا مالك بن سعير، قال: ثنا الأعمش، عن مجاهد، قال: الزمهرير: البرد المفظع.27754 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {لا يرون فيها شمسا ولا زمهريرا} يعلم أن شدة الحر تؤذي، وشدة القر تؤذي، فوقاهم الله أذاهما.27755 - حدثنا محمد بن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن السدي، عن مرة بن عبد الله قال في الزمهرير: إنه لون من العذاب، قال الله: {لا يذوقون فيها بردا ولا شرابا} .27756 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "اشتكت النار إلى ربها، فقالت رب أكل بعضي بعضا، فنفسني، فأذن لها في كل عام بنفسين؛ فأشد ما تجدون من البرد من زمهرير جهنم وأشد ما تجدون من الحر من حر جهنم " .


014-14-وَدَانِيَةً عَلَيْهِمْ ظِلَالُهَا وَذُلِّلَتْ قُطُوفُهَا تَذْلِيلاً

14-ودانية عليهم ظلالها وذللت قطوفها تذليلا

القول في تأويل قوله تعالى: {ودانية عليهم ظلالها} يعني تعالى ذكره بقوله: {ودانية عليهم ظلالها} وقربت منهم ظلال أشجارها.ولنصب دانية أوجه: احدها: العطف به على قوله {متكئين فيها} . والثاني: العطف به على موضع قوله {لا يرون فيها شمسا} لأن موضعه نصب، وذلك أن معناه: متكئين فيها على الأرائك، غير رائين فيها شمسا. والثالث: نصبه على المدح، كأنه قيل: متكئين فيها على الأرائك، ودانية بعد عليهم ظلالها، كما يقال: عند فلان جارية جميلة، وشابة بعد طرية، تضمر مع هذه الواو فعلا ناصبا للشابة، إذا أريد به المدح، ولم يرد به النسق؛ وأنثت دانية لأن الظلال جمع. وذكر أن ذلك في قراءة عبد الله بالتذكير: "ودانية عليهم ظلالها " وإنما ذكر لأنه فعل متقدم، وهي في قراءة فيما بلغني: "ودان " رفع على الاستئناف..قوله: {وذللت قطوفها تذليلا} يقول: وذلل لهم اجتناء ثمر شجرها، كيف شاؤوا قعودا وقياما ومتكئين.وبنحو الذي قلنا فى ذلك قال أهل التأويل. ذكر من قال ذلك:27757 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وذللت قطوفها تذليلا} قال: إذا قام ارتفعت بقدره، وإن قعد تدلت حتى ينالها، وإن اضطجع تدلت حتى ينالها، فذلك تذليلها.27758 - حدثنا بشر، قال: ثنا سعيد، عن قتادة، قوله: {ودانية عليهم ظلالها وذللت قطوفها تذليلا} قال: لا يرد أيديهم عنها بعد ولا شوك.27759 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قطوفها دانية} قال: الدانية: التي قد دنت عليهم ثمارها.27760 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وذللت قطوفها تذليلا} قال: يتناوله كيف شاء جالسا ومتكئا.


015-15-وَيُطَافُ عَلَيْهِم بِآنِيَةٍ مِّن فِضَّةٍ وَأَكْوَابٍ كَانَتْ قَوَارِيرَا

15-ويطاف عليهم بآنية من فضة وأكواب كانت قواريرا

قوله: {ويطاف عليهم بآنية من فضة} يقول تعالى ذكره: ويطاف على هؤلاء الأبرار بآنية من الأواني التي يشربون فيها شرابهم، هي من فضة كانت قوارير، فجعلها فضة، وهي في صفاء القوارير، فلها بياض الفضة وصفاء الزجاج.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27761 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ويطاف عليهم بآنية من فضة وأكواب كانت قواريرا} يقول: آنية من فضة، وصفاؤها وتهيؤها كصفاء القوارير.27762 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مجاهد من فضة، قال: فيها رقة القوارير في صفاء الفضة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قواريرا من فضة} قال: صفاء القوارير وهي من فضة.27763 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويطاف عليهم بآنية من فضة} أي صفاء القوارير في بياض الفضة..قوله: {وأكواب} يقول: ويطاف مع الأواني بجرار ضخام فيها الشراب، وكل جرة ضخمة لا عروة لها فهي كوب، كما:27764 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وأكواب} قال: ليس لها آذان.وقد:حدثنا ابن حميد، قال: ثنا مهران، عن سفيان بهذا الحديث بهذا الإسناد عن مجاهد، فقال: الأكواب: الأقداح..قوله: {وكانت قوارير} يقول: كانت هذه الأواني وأكواب قوارير، فحولها الله فضة.وقيل: إنما قيل: ويطاف عليهم بآنية من فضة، ليدل بذلك على أن أرض الجنة فضة، لأن كل آنية تتخذ، فإنما تتخذ من تربة الأرض التي فيها، فدل جل ثناؤه بوصفة الآنية متى يطاف بها على أهل الجنة أنها من فضة، ليعلم عباده أن تربة أرض الجنة فضة.واختلفت القراء في قراءة قوله "قوارير، وسلاسل " ، فقرأ ذلك عامة قراء المدينة والكوفة غير حمزة: سلاسل، وقواريرا {قواريرا} بإثبات الألف والتنوين وكذلك هي في مصاحفهم؛ وكان حمزة يسقط الألقاب من ذلك كله، ولا يجري شيئا منه؛ وكان أبو عمرو يثبت الألف في الأولى من قوارير، ولا يثبتها في الثانية، وكل ذلك عندنا صواب، غير أن الذي ذكرت عن أبي عمرو أعجبهما إلي، وذلك أن الأول من القوارير رأس آية، والتوفيق بين ذلك وبين سائر رؤوس آيات السورة أعجب إلي إذ كان ذلك بإثبات الألفات في أكثرها.


016-16-قَوَارِيرَ مِن فِضَّةٍ قَدَّرُوهَا تَقْدِيراً

16-قوارير من فضة قدروها تقديرا

القول في تأويل قوله تعالى: {قواريرا من فضة} يقول تعالى ذكره: {قوارير} في صفاء الصفاء من فضة الفضة من البياض، كما:27765 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: قال الحسن، في قوله: {كانت قوارير قوارير من فضة} قال: صفاء القوارير في بياض الفضة.حدثنا ابن المثنى، قال: ثنا يحيى بن كثير، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قوله الله: {قوارير من فضة} قال: بياض الفضة في صفاء القوارير.27766 - حدثني يعقوب، قال: ثنا مروان بن معاوية، قال: اخبرنا ابن أبي خالد، عن أبي صالح، في قوله: {كانت قوارير قواريرا من فضة} قال: كان ترابها من فضة..قوله: {قوارير من فضة} قال: صفاء الزجاج في بياض الفضة.27767 - حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، عن قتادة، في قوله: {قوارير قوارير من فضة} قال: لو احتاج أهل الباطل أن يعملوا إناء من فضة يرى ما فيه من خلفه، كما يرى ما في القوارير ما قدروا عليه.27768 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قوارير من فضة} قال: هي من فضة، وصفاؤها: صفاء القوارير في بياض الفضة.27769 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {قوارير من فضة} قال: على صفاء القوارير، وبياض الفضة..قوله: {قدروها تقديرا} يقول: قدروا تلك الآنية التي يطاف عليهم بها تقديرا على قدر ريهم لا تزيد ولا تنقص عن ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27770 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {قدروها تقديرا} قال: قدرت لري القوم.27771 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {قدروها تقديرا} قال: قدر ريهم.27772 - حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن منصور، عن مجاهد، في قوله: {قوارير من فضة قدورها تقديرا} قال: لا تنقص ولا تفيض.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فدروها تقديرا} قال: لا تترع فتهراق، ولا ينقصون من مائها فتنقص فهي ملأى.27773 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قدروها تقديرا} لريهم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قدروها تقديرا} قدرت على ري القوم.27774 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {من فضة قدروها تقديرا} قال: قدروها لريهم على قدر شربهم أهل الجنة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {قدروها تقديرا} قال: ممتلئة لا تهراق، وليست بناقصة.وقال آخرون: بل معنى ذلك: قدروها على قدر الكف. ذكر من قال ذلك:27775 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنا أبي، عن أبيه، عن ابن عباس، {قدروها تقديرا} قال: قدرت للكف.واختلفت القراء في قراءة قوله {قدروها تقديرا} فقرأ ذلك عامة قراء الأمصار: {قدروها} بفتح القاف، بمعنى: قدروها لهم السقاة الذين يطوفون بها عليهم.وروي عن الشعبي وغيره من المتقدمين أنهم قرؤوا ذلك بضم القاف، بمعنى: قدرت عليهم، فلا زيادة فيها ولا نقصان.والقراءة التي لا أستجير القراءة بغيرها فتح القاف، لإجماع الحجة من القراء عليه.


017-17-وَيُسْقَوْنَ فِيهَا كَأْساً كَانَ مِزَاجُهَا زَنجَبِيلاً

17-ويسقون فيها كأسا كان مزاجها زنجبيلا

قوله: {ويسقون فيها كأسا} يقول تعالى ذكره: ويسقى هؤلاء القوم الأبرار في الجنة كأسا، وهي كل إناء كان فيه شراب، فإذا كان فارغا من الخمر لم يقل له كأس، وإنما يقال له إناء، كما يقال للطبق الذي تهدي فيه الهدية المهدى مقصورا ما دامت عليه الهدية فإذا فرغ مما عليه كان طبقا أو خوانا، ولم يكن مهدى.يقول: كان مزاج شراب الكأس التي يسقون منها زنجبيلا.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: يمزج لهم شرابهم بالزنجبيل. ذكر من قال ذلك:27776 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {مزاجها زنجبيلا} قال: تمزج بالزنجبيل.27777 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كان مزاجها زنجبيلا} قال: يأثر لهم ما كانوا يشربون في الدنيا. زاد الحارث في حديثه: فيحببه إليهم.وقال بعضهم: الزنجبيل: اسم للعين التي منها مزاج شراب الأبرار. ذكر من قال ذلك:27778 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويسقون فيها كأسا كان مزاجها زنجبيلا عينا فيها تسمى سلسبيلا} رقيقة يشربها المقربون صرفا، وتمزج لسائل أهل الجنة.


018-18-عَيْناً فِيهَا تُسَمَّى سَلْسَبِيلاً

18-عينا فيها تسمى سلسبيلا

قوله: {عينا فيها تسمى سلسبيلا} يقول تعالى ذكره: عينا في الجنة تسمى سلسبيلا.قيل: عني بقوله سلسبيلا: سلسة منقادا ماؤها. ذكر من قال ذلك:27779 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عينا فيها تسمى سلسبيلا} عينا سلسة مستقيدا ماؤها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {تسمى سلسبيلا} قال: سلسة يصرفونها حيث شاؤوا.وقال آخرون: عني بذلك أنها شديدة الجزية. ذكر من قال ذلك:27780 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {عينا فيها تسمى سلسبيلا} قال: حديدة الجزية.حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا أبو أسامة، عن شبل، عن ابن أبي نجيح، عن مجاهد، قال: سلسة الجرية.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {عينا فيها تسمى سلسبيلا} حديدة الجرية.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.واختلف أهل العربية في معنى السلسبيل وفي إعرابه، فقال بعض نحويي البصرة، قال بعضهم: إن سلسبيل صفة للعين بالتسلسل. وقال بعضهم: إنما أراد عينا تسمى سلسبيلا: أي تسمى من طيبها السلسبيل: أي توصف للناس، كما تقول: الأعوجي والأرحبي والمهري من الإبل، وكما تنسب الخيل إذا وصفت إلى الخيل المعروفة المنسوبة كذلك تنسب العين إلى أنها تسمى، لأن القرآن نزل على كلام العرب، قال: وأنشدني يونس:صفراء من نبع يسمى سهمها من طول ما صرع الصيود الصيبفرفع الصيب لأنه لم يرد أن يسمى بالصيب، إنما الصيب من صفة الاسم والسهم..قوله: "يسمى سهمها " أي يذكر سهمها. قال: وقال بعضهم: لا، بل هو اسم العين، وهو معرفة، ولكنه لما كان رأس آية، وكان مفتوحا، زيدت فيه الألف، كما قال: كانت قواريرا.وقال بعض نحويي الكوفة: السلسبيل: نعت أراد به سلس في الحلق، فلذلك حري أن تسمى بسلاستها.وقال آخر منهم: ذكروا أن السلسبيل اسم للعين، وذكروا أنه صفة للماء لسلسه عذوبته؛ قال: ونري أنه لو كان اسما للعين لكان ترك الإجراء فيه أكثر، ولم نر أحدا ترك إجراءها وهو جائز في العربية، لأن العرب تجري ما لا يجرى في الشعر، كما قال متمم بن نويرة:فما وجد أظآر ثلاث روائم رأين مخرا من حور ومصرعافأجرى روائم، وهي مما لا يجرى.والصواب من القول في ذلك عندي أن قوله: {تسمى سلسبيلا} صفة للعين، وصفت بالسلاسة في الحلق، وفي حال الجري، وانقيادها لأهل الجنة يصرفونها حيث شاؤوا، كما قال مجاهد وقتادة. وإنما عنى يقوله {تسمى} توصف.وإنما قلت ذلك أولى بالصواب لإجماع أهل التأويل على أن قوله: {سلسبيلا} صفة لا اسم.


019-19-وَيَطُوفُ عَلَيْهِمْ وِلْدَانٌ مُّخَلَّدُونَ إِذَا رَأَيْتَهُمْ حَسِبْتَهُمْ لُؤْلُؤاً مَّنثُوراً

19-ويطوف عليهم ولدان مخلدون إذا رأيتهم حسبتهم لؤلؤا منثورا

القول في تأويل قوله تعالى: {ويطوف عليهم ولدان مخلدون} يقول تعالى ذكره: ويطوف على هؤلاء الأبرار ولدان، وهم الوصفاء، مخلدون.اختلف أهل التأويل في معنى: {مخلدون} فقال بعضهم: معنى ذلك: أنهم لا يموتون. ذكر من قال ذلك:27781 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ويطوف عليهم ولدان مخلدون} أي لا يموتون.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.وقال آخرون: عنى بذلك {ولدان مخلدون} مسورون.وقال آخرون: بل عنى به أنهم مقرّطون.وقيل: عنى به أنهم دائم شبابهم، لا يتغيرون عن تلك السن.وذكر عن العرب أنها تقول للرجل إذا كبر وثبت سواد شعره: إنه لمخلد؛ كذلك إذا كبر وثبتت أضراسه وأسنانه قيل: إنه لمخلد، يراد به أنه ثابت الحال، وهذا تصحيح لما قال قتادة من أن معناه: لا يموتون، لأنهم إذا ثبتوا على حال واحدة فلم يتغيروا بهرم ولا شيب ولا موت، فهم مخلدون. وقيل: إن معنى قوله: {مخلدون } مسورون بلغة حمير؛ وينشد لبعض شعرائهم:ومخلدات باللجين كأنما أعجازهن أقاوز الكثبان.قوله: {إذا رأيتهم حسبتهم لؤلؤا منثورا} يقول تعالى ذكره: إذا رأيت يا محمد هؤلاء الولدان مجتمعين أو مفترقين، تحسبهم في حسنهم، ونقاء بياض وجوههم، وكثرتهم، لؤلؤا مبددا، أو مجتمعا مصبوبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27782 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لؤلؤا منثورا} قال: من كثرتهم وحسنهم.27783 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {إذا رأيتهم حسبتهم} من حسنهم وكثرتهم {لؤلؤا منثورا} وقال قتادة عن أبي أيوب، عن عبد الله بن عمرو، قال: ما من أهل الجنة من أحد إلا ويسعى عليه ألف غلام، كل غلام على عمل ما عليه صاحبه.27784 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: {حسبتهم لؤلؤا منثورا} قال: في كثرة اللؤلؤ وبياض اللؤلؤ.


020-20-وَإِذَا رَأَيْتَ ثَمَّ رَأَيْتَ نَعِيماً وَمُلْكاً كَبِيراً

20-وإذا رأيت ثم رأيت نعيما وملكا كبيرا

قوله: {وإذا رأيت ثم رأيت نعيما} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وإذا نظرت ببصرك يا محمد، ورميت بطرفك فيما أعطي هؤلاء الأبرار في الجنة من الكرامة.وعني بقوله: {ثم } الجنة {رأيت نعيما} ، وذلك أن أدناهم منزلة من ينظر فى ملكه فيما قيل في مسيرة ألفي عام، يرى أقصاه، كما يرى أدناه.وقد اختلف أهل العربية في السبب الذي من اجله لم يذكر مفعول رأيت الأول، فقال بعض نحويي البصرة: إنما فعل ذلك لأنه يريد رؤية لا تتعدى، كما تقول: ظننت في الدار، أخبر بمكان ظنه، فأخبر بمكان رؤيته. وقال بعض نحويي الكوفة: إنما فعل ذلك لأن معناه: وإذا رأيت ما ثم رأيت نعيما؛ قال: وصلح إضمار ما كما قيل: لقد تقطع بينكم، يريد: ما بينكم؛ قال: ويقال: إذا رأيت ثم يريد: إذا نظرت ثم، أي إذا رميت ببصرك هناك رأيت نعيما..قوله: {وملكا كبيرا} يقول: ورأيت مع النعيم الذي ترى لهم ثم ملكا كبيرا.وقيل: إن ذلك الملك الكبير: تسليم الملائكة عليهم، واستئذانهم عليهم. ذكر من قال ذلك:27785 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: ثني من سمع مجاهدا يقول: {وإذا رأيت ثم رأيت نعيما وملكا كبيرا} قال: تسليم الملائكة.27786 - قال: ثنا عبد الرحمن، قال: سمعت سفيان يقول في قوله: {ملكا كبيرا} قال: بلغنا أنه تسليم الملائكة.27787 - حدثنا أبو كريب، قال: ثنا الأشجعي، في قوله: {وإذا رأيت ثم رأيت نعيما وملكا كبيرا} قال: فسرها سفيان قال: تستأذن الملائكة عليهم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وإذا رأيت ثم رأيت نعيما وملكا كبيرا} قال استئذان الملائكة عليهم.


021-21-عَالِيَهُمْ ثِيَابُ سُندُسٍ خُضْرٌ وَإِسْتَبْرَقٌ وَحُلُّوا أَسَاوِرَ مِن فِضَّةٍ وَسَقَاهُمْ رَبُّهُمْ شَرَاباً طَهُوراً

21-عاليهم ثياب سندس خضر وإستبرق وحلوا أساور من فضة وسقاهم ربهم شرابا طهورا

القول في تأويل قوله تعالى: {عاليهم} يقول تعالى ذكره: فوقهم، يعني فوق هؤلاء الأبرار ثياب سندس. وكان بعض أهل التأويل يتأول قوله: {عاليهم } فوق حجالهم المثبتة عليهم {ثياب سندس } وليس ذلك بالقول المدفوع، لأن ذلك إذا كان فوق حجال هم فيها، فقد علاهم فهو عاليهم.وقد اختلف أهل القراءة في قراءة ذلك فقرأته عامة قراء المدينة والكوفة وبعض قراء مكة: "عاليهم " بتسكين الياء. وكان عاصم وأبو عمرو وابن كثير يقرؤونه بفتح الياء، فمن فتحها جعل قوله {عاليها} اسما مرافعا للثياب، مثل قول القائل: ظاهرهم ثياب سندس.والصواب من القول في ذلك عندي أنهما قراءتان معروفتان متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب..قوله: {ثياب سندس} يعني: ثياب ديباج رقيق حسن، والسندس: هو ما رق من الديباج..قوله: {خضر} اختلف القراء في قراءة ذلك، فقرأه أبو جعفر القارئ وأبو عمرو برفع {خضر} على أنها نعت للثياب، وخفض "إستبرق " عطفا به على السندس، بمعنى: وثياب إستبرق. وقرأ ذلك عاصم وابن كثير: "خضر " خفضا {وإستبرق} رفعا، عطفا بالإستبرق على الثياب، بمعنى: عاليهم إستبرق، وتصييرا للخضر نعتا للسندس. وقرأ نافع ذلك: {خضر} رفعا على أنها نعت للثياب {وإستبرق} رفعا عطفا به على الثياب. وقرأ ذلك عامة قراء الكوفة: "خضر وإستبرق " خفضا كلاهما. وقرأ ذلك ابن محيصن بترك إجراء الإستبرق: "وإستبرق " بالفتح بمعنى: وثياب إستبرق، وفتح ذلك لأنه وجهه إلى أنه اسم أعجمي. ولكل هذه القراءات التي ذكرناها وجه ومذهب، غير الذي سبق ذكرنا عن ابن محيصن، فإنها بعيدة من معروف كلام العرب، وذلك أن الإستبرق نكرة، والعرب تجري الأسماء النكرة وإن كانت أعجمية، والإستبرق: هو ما غلظ من الديباج.وقد ذكرنا أقوال أهل التأويل في ذلك فيما مضى قبل، فأغنى ذلك عن إعادته ها هنا.27788 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الإستبرق: الديباج الغليظ..قوله: {وحلوا أساور من فضة} يقول: وحلاهم ربهم أساور، وهي جمع أسورة منفضة..قوله: {وسقاهم ربهم شرابا طهورا} يقول تعالى ذكره: وسقى هؤلاء الأبرار ربهم شرابا طهورا، ومن طهره أنه لا يصير بولا نجسا، ولكنه يصير رشحا من أبدانهم كرشح المسك، كالذي:27789 - حدثنا محمد بن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن منصور، عن إبراهيم التيمي {وسقاهم ربهم شرابا طهورا} قال: عرق يفيض من أعراضهم مثل ريح المسك.حدثنا ابن حميد، قال: ثنا مهران، عن منصور، عن إبراهيم التيمي، مثله.27790 - قال: ثنا جرير، عن مغيرة، عن إبراهيم التيمي، قال: إن الرجل من أهل الجنة يقسم له شهوة مئة رجل من أهل الدنيا، وأكلهم وهمتهم، فإذا أكل سقي شرابا طهورا، فيصير رشحا يخرج من جلده أطيب ريحا من المسك الأذفر، ثم تعود شهوته.27791 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {شرابا طهورا} قال: ما ذكر الله من الأشربة.27792 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أبان، عن أبي قلابة: إن أهل الجنة إذا أكلوا وشربوا ما شاؤوا دعوا بالشراب الطهور فيشربونه، فتطهر بذلك بطونهم ويكون ما أكلوا وشربوا رشحا وريح مسك، فتضمر لذلك بطونهم.27793 - حدثنا علي بن سهل، قال: ثنا حجاج، قال: ثنا أبو جعفر الرازي، عن الربيع بن انس، عن أبي العالية الرياحي، عن أبي هريرة أو غيره "شك أبو جعفر الرازي " قال: صعد جبرائيل بالنبي صلى الله عليه وسلم ليلة اسري به إلى السماء السابعة، فاستفتح، فقيل له: من هذا؟ فقال: جبرائيل؛ قيل: ومن معك؟ قال: محمد، قالوا: أو قد أرسل إليه؟ قال: نعم، قالوا: حياه الله من أخ وخليفة، فنعم الأخ ونعم الخليفة، ونعم المجيئ جاء؛ قال: فدخل فإذا هو برحل أشمط جالس على كرسي عند باب الجنة، وعنده قوم جلوس بيض الوجوه أمثال القراطيس، وقوم في ألوانهم شيء، فقام الذين في ألوانهم شيء، فدخلوا نهرا فاغتسلوا فيه، فخرجوا وقد خلص من ألوانهم شيء ثم دخلوا نهرا آخر فاغتسلوا فيه، فخرجوا وقد خلصت ألوانهم، فصارت مثل ألوان أصحابهم، فجاؤوا فجلسوا إلى أصحابهم، فقال: يا جبريل من هذا الأشمط، ومن هؤلاء البيض الوجوه، ومن هؤلاء الذين في ألوانهم شيء، وما هذه الأنهار التي اغتسلوا فيها، فجاؤوا وقد صفت ألوانهم؟ قال: هذا أبوك إبراهيم، أول من شمط على الأرض، وأما هؤلاء البيض الوجوه، فقوم لم يلبسوا إيمانهم بظلم. وأما هؤلاء الذين في ألوانهم شيء فقوم خلطوا عملا صالحا وآخر سيئا فتابوا، فتاب الله عليهم. وأما الأنهار، فأولها رحمة الله، والثاني نعمة الله، والثالث سقاهم ربهم شرابا طهورا.


022-22-إِنَّ هَذَا كَانَ لَكُمْ جَزَاء وَكَانَ سَعْيُكُم مَّشْكُوراً

22-إن هذا كان لكم جزاء وكان سعيكم مشكورا

القول في تأويل قوله تعالى: {إن هذا كان لكم جزاء} يقول تعالى ذكره: يقال لهؤلاء الأبرار حينئذ: إن هذا الذي أعطيناكم من الكرامة كان لكم ثوابا على ما كنتم في الدنيا تعملون من الصالحات.يقول: كان عملكم فيها مشكورا، حمدكم عليه ربكم، ورضيه لكم، فأثابكم بما أثابكم به من الكرامة عليه.27794 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن هذا كان لكم جزاء وكان سعيكم مشكورا} غفر لهم الذنب، وشكر لهم الحسن.27795 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: تلا قتادة {وكان سعيكم مشكورا} قال: لقد شكر الله سعيا قليلا.


023-23-إِنَّا نَحْنُ نَزَّلْنَا عَلَيْكَ الْقُرْآنَ تَنزِيلاً

23-إنا نحن نزلنا عليك القرآن تنزيلا

قوله: {إنا نحن نزلنا عليك القرآن تنزيلا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إنا نحن نزلنا عليك يا محمد هذا القرآن تنزيلا، ابتلاء منا واختبارا.


024-24-فَاصْبِرْ لِحُكْمِ رَبِّكَ وَلَا تُطِعْ مِنْهُمْ آثِماً أَوْ كَفُوراً

24-فاصبر لحكم ربك ولا تطع منهم آثما أو كفورا

يقول: اصبر لما امتحنك به ربك من فرائضه، وتبليغ رسالاته، والقيام بما ألزمك القيام به في تنزيله الذي أوحاه إليك.يقول: ولا تطع في معصية الله من مشركي قومك آثما يريد بركوبه معاصيه، أو كفورا: يعنى جحودا لنعمه عنده، وآلائه قبله، فهو يكفر به، ويعبد غيره.وقيل: إن الذي عني بهذا القول أبو جهل. ذكر من قال ذلك:27796 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولا تطع منهم آثما أو كفورا} قال: نزلت في عدو الله أبي جهل.27797 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة أنه بلغه أن أبا جهل قال: لئن رأيت محمدا يصلي لأطأن عنقه، فأنزل الله: {ولا تطع منهم آثما أو كفورا} .27798 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولا تطع منهم آثما أو كفورا} قال: الآثم: المذنب الظالم والكفور، هذا كله واحد.وقيل: {أو كفورا} والمعنى: ولا كفورا. قال الفراء: "أو " ههنا بمنزلة الواو، وفى الجحد والاستفهام والجزاء تكون بمعنى "لا " ، فهذا من ذلك مع الجحد؛ ومنه قول الشاعر:لا وجد ثكلى كما وجدت ولا وجد عجول أضلها ربعأو وجد شيخ أضل ناقته يوم توافى الحجيج فاندفعواأراد: ولا وجد شيخ، قال: وقد يكون في العربية: لا تطيعن منهم من أثم أو كفر، فيكون المعنى في أو قريبا من معنى الواو، كقولك للرجل: لأعطينك سألت أو سكت، معناه: لأعطينك على كل حال.


025-25-وَاذْكُرِ اسْمَ رَبِّكَ بُكْرَةً وَأَصِيلاً

25-واذكر اسم ربك بكرة وأصيلا

يقول تعالى ذكره: {واذكر} يا محمد {اسم ربك} فادعه به بكرة في صلاة الصبح، وعشيا في صلاة الظهر والعصر.يقول: ومن الليل فاسجد له في صلاتك، فسبحه ليلا طويلا، يعني: أكثر الليل، كما قال جل ثناؤه: {قم الليل إلا قليلا نصفه أو انقص منه قليلا أو زد عليه} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27799 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ومن الليل فاسجد له وسبحه ليلا طويلا} يعني: الصلاة والتسبيح.27800 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {واذكر اسم ربك بكرة وأصيلا} قال: بكرة: صلاة الصبح وأصيلا صلاة الظهر الأصيل.


026-26-وَمِنَ اللَّيْلِ فَاسْجُدْ لَهُ وَسَبِّحْهُ لَيْلاً طَوِيلاً

26-ومن الليل فاسجد له وسبحه ليلا طويلا

قوله: {ومن الليل فاسجد له وسبحه ليلا طويلا} قال: كان هذا أول شيء فريضة. وقرأ: {يا أيها المزمل قم الليل إلا قليلا نصفه} ، ثم قال: {إن ربك يعلم أنك تقوم أدنى من ثلثي الليل ونصفه وثلثه} ... إلى قوله {فاقرؤوا ما تيسر من القرآن} ... إلى آخر الآية، ثم قال: محيي هذا عن رسول الله صلى الله عليه وسلم وعن الناس، وجعله نافلة فقال: {ومن الليل فتهجد به نافلة} قال: فجعلها نافلة.


027-27-إِنَّ هَؤُلَاء يُحِبُّونَ الْعَاجِلَةَ وَيَذَرُونَ وَرَاءهُمْ يَوْماً ثَقِيلاً

27-إن هؤلاء يحبون العاجلة ويذرون وراءهم يوما ثقيلا

وقوله: {إن هؤلاء يحبون العاجلة} يقول تعالى ذكره: إن هؤلاء المشركين بالله يحبون العاجلة، يعني الدنيا، يقول: يحبون البقاء فيها وتعجبهم زينتها.يقول: ويدعون خلف ظهورهم العمل للآخرة، وما لهم فيه النجاة من عذاب الله يومئذ؛ وقد تأوله بعضهم بمعنى: ويذرون أمامهم يوما ثقيلا؛ وليس ذلك قولا مدفوعا، غير أن الذي قلناه أشبه بمعنى الكلمة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27801 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ويذرون وراءهم يوما ثقيلا} قال: الآخرة.


028-28-نَحْنُ خَلَقْنَاهُمْ وَشَدَدْنَا أَسْرَهُمْ وَإِذَا شِئْنَا بَدَّلْنَا أَمْثَالَهُمْ تَبْدِيلاً

28-نحن خلقناهم وشددنا أسرهم وإذا شئنا بدلنا أمثالهم تبديلا

يقول تعالى ذكره: {نحن خلقناهم} هؤلاء المشركين بالله المخالفين أمره ونهيه.وشددنا خلقهم، من قولهم: قد أسر هذا الرجل فأحسن أسره، بمعنى: قد خلق فأحسن خلقه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27802 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {نحن خلقناهم وشددنا أسرهم} يقول: شددنا خلقهم.27803 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {وشددنا أسرهم} قال: خلقهم.27804 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وشددنا أسرهم} خلقهم.حدثنا بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.وقال آخرون: الأسر: المفاصل. ذكر من قال ذلك:27805 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، سمعته، يعني خلادا يقول: سمعت أبا سعيد، وكان قرأ القرآن على أبي هريرة قال: ما قرأت القرآن إلا على أبي هريرة، هو أقرأني، وقال في هذه الآية {وشددنا أسرهم} قال: هي المفاصل.وقال آخرون: بل هو القوة. ذكر من قال ذلك:27806 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، فى قوله: {وشددنا أسرهم} قال: الأسر: القوة.وأولى الأقوال في ذلك بالصواب القول الذي اخترناه، وذلك أن الأسر، هو ما ذكرت عند العرب؛ ومنه قول الأخطل:من كل مجتنب شديد أسره سلس القياد تخاله مختالاومنه قول العامة: خذه بأسره: أي هو لك كله..قوله: {وإذا شئنا بدلنا أمثالهم تبديلا} يقول: وإذا نحن شئنا أهلكنا هؤلاء وجئنا بآخرين سواهم من جنسهم أمثالهم من الخلق، مخالفين لهم في العمل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27807 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {بدلنا أمثالهم تبديلا} قال: بني آدم الذين خالفوا طاعة الله، قال: وأمثالهم من بني آدم.


029-29-إِنَّ هَذِهِ تَذْكِرَةٌ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ سَبِيلاً

29-إن هذه تذكرة فمن شاء اتخذ إلى ربه سبيلا

قوله: {إن هذه تذكرة} يقول: إن هذه السورة تذكرة لمن تذكر واتعظ واعتبر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.27808 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة في قوله: {إن هذه تذكرة} قال: إن هذه السورة تذكرة..قوله: {فمن شاء اتخذ إلى ربه سبيلا} يقول: فمن شاء أيها الناس اتخذ إلى رضا ربه بالعمل بطاعته، والانتهاء إلى أمره ونهيه، سبيلا.


030-30-وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاءَ اللَّهُ إِنَّ اللَّهَ كَانَ عَلِيماً حَكِيماً

30-وما تشاؤون إلا أن يشاء الله إن الله كان عليما حكيما

القول في تأويل قوله تعالى: {وما تشاؤون إلا أن يشاء الله} يقول تعالى ذكره: {وما تشاؤون} اتخاذ السبيل إلى ربكم أيها الناس {إلا أن يشاء الله} ذلك لكم لأن الأمر إليه لا إليكم؛ وهو في قراءة عبد الله فيما ذكر: "وما تشاؤون إلا ما شاء الله " .وقوله {إن الله كان عليما حكيما} فلن يعدو منكم أحد ما سبق له في علمه بتدبيركم.


031-31-يُدْخِلُ مَن يَشَاءُ فِي رَحْمَتِهِ وَالظَّالِمِينَ أَعَدَّ لَهُمْ عَذَاباً أَلِيماً

31-يدخل من يشاء في رحمته والظالمين أعد لهم عذابا أليما

قوله: {يدخل من يشاء في رحمته} يقول: يدخل ربكم من يشاء منكم في رحمته، فيتوب عليه حتى يموت تائبا من ضلالته، فيغفر له ذنوبه، ويدخله جنته.يقول: الذين ظلموا أنفسهم، فماتوا على شركهم، أعد لهم في الآخرة عذابا مؤلما موجعا، وهو عذاب جهنم. ونصب قوله: {والظالمين} لأن الواو ظرف لأعد، والمعنى: وأعد للظالمين عذابا أليما. وذكر أن ذلك في قراءة عبد الله: "وللظالمين أعد لهم " بتكرير اللام، وفد تفعل العرب ذلك، وينشد لبعضهم:أقول لها إذا سألت طلاقا إلام تسارعين إلى فراقي؟ولآخر:فأصبحن لا يسألنه عن بما به أصعد في غاوي الهوى أم تصوبا؟بتكرير الباء، وإنما الكلام لا يسألنه عما به.آخر تفسير سورة الإنسان.


001-1-بِسْمِ اللهِ الرَّحْمنِ الرَّحِيمِِِ وَالْمُرْسَلَاتِ عُرْفاً

1-بسم الله الرحمن الرحيم والمرسلات عرفا

القول في تأويل قوله تعالى: {والمرسلات عرفا} اختلف أهل التأويل في معنى قول الله: {والمرسلات عرفا} فقال بعضهم: معنى ذلك: والرياح المرسلات يتبع بعضها بعضا، قالوا: والمرسلات: هي الرياح. ذكر من قال ذلك:27809 - حدثنا أبو كريب، قال: ثنا المحاربي، عن المسعودي، عن سلمة بن كهيل، عن أبي العبيدين أنه سأل ابن مسعود فقال: {والمرسلات عرفا} قال: الريح.حدثنا خلاد بن أسلم، قال: ثنا النضر بن شميل، قال: أخبرنا المسعودي، عن سلمة بن كهيل، عن أبي العبيدين أنه سأل عبد الله بن مسعود، فذكر نحوه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن مسلم، عن أبي العبيدين، قال: سألت عبد الله بن مسعود، فذكر نحوه.27810 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والمرسلات عرفا} يعني الريح.27811 - حدثنا محمد بن المثنى، قال: ثنا عبيد الله بن معاذ، قال: ثني أبي، عن شعبة، عن إسماعيل السدي، عن أبي صالح صاحب الكلبي في قوله {والمرسلات عرفا} قال: هي الرياح.27812 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والمرسلات عرفا} قال: الريح.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.قال: ثنا وكيع، عن سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن أبي العبيدين، قال: سألت عبد الله عن {المرسلات عرفا} قال: الريح.27813 - ثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والمرسلات عرفا} قال: هي الريح.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله 0وقال آخرون: بل معنى ذلك: والملائكة التي ترسل بالعرف. ذكر من قال ذلك:27814 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، قال: كان مسروق يقول في المرسلات: هي الملائكة.27815 - حدثنا إسرائيل بن أبي إسرائيل، قال: أخبرنا النضر بن شميل، قال: ثنا شعبة، عن سليمان، قال: سمعت أبا الضحى، عن مسروق، عن عبد الله في قوله: {والمرسلات عرفا} قال: الملائكة.27816 - ثنا أبو كريب، قال: ثنا جابر بن نوح ووكيع عن إسماعيل، عن أبي صالح في قوله: {والمرسلات عرفا} قال: هي الرسل ترسل بالعرف.حدثنا عبد الحميد بن بيان السكري، قال: ثنا محمد بن يزيد، عن إسماعيل، قال: سألت أبا صالح عن قوله {والمرسلات عرفا} قال: هي الرسل ترسل بالمعروف.قالوا: فتأويل الكلام والملائكة التي أرسلت بأمر الله ونهيه، وذلك هو العرف. وقال بعضهم: عني بقوله {عرفا} متتابعا كعرف الفرس، كما قالت العرب: الناس إلى فلان عرف واحد، إذا توجهوا إليه فأكثروا. ذكر من قال ذلك:27817 - حدثنا عن داود بن الزبرقان، عن صالح بن بريدة، في قوله: {عرفا} قال: يتبع بعضها بعضا.والصواب من القول في ذلك عندنا أن يقال: إن الله تعالى ذكره أقسم بالمرسلات عرفا، وقد ترسل عرفا الملائكة، وترسل كذلك الرياح، ولا دلالة تدل على أن المعنى بذلك أحد الحزبين دون الآخر ؛ وقد عم جل ثناؤه بإقسامه بكل ما كانت صفته ما وصف، فكل من كان صفته كذلك، فداخل في قسمه ذلك ملكا أو ريحا أو رسولا من بني آدم مرسلا.


002-2-فَالْعَاصِفَاتِ عَصْفاً

2-فالعاصفات عصفا

قوله: {فالعاصفات عصفا} يقول جل ذكره: فالرياح العاصفات عصفا، يعني الشديدات الهبوب السريعات الممر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27818 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن خالد، عن عرعرة أن رجلا قام إلى علي رضي الله عنه، فقال: ما العاصفات عصفا؟ قال: الريح.27819 - حدثنا أبو كريب، قال: ثنا المحاربي، عن المسعودي، عن سلمة بن كهيل، عن أبي العبيدين أنه سأل عبد الله بن مسعود، فقال: ما العاصفات عصفا؟ قال: الريح.حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا المسعودي، عن سلمة بن كهيل، عن أبي العبيدين، عن عبد الله، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن أبي العبيدين قال: سألت عبد الله بن مسعود، فذكر مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن أبي العبيدين، قال: سألت عبد الله، فذكر مثله.27820 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: {فالعاصفات عصفا} قال: الريح.27821 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.27822 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن أبي صالح {فالعاصفات عصفا} قال: هي الرياح.حدثنا عبد الحميد بن بيان، قال: أحبرنا محمد بن يزيد، عن إسماعيل قال: سألت أبا صالح عن قوله: {فالعاصفات عصفا} قال: هي الرياح.حدثنا محمد بن المثنى، قال: ثنا عبيد الله بن معاذ، قال: ثني أبي، عن شعبة، عن إسماعيل السدي عن أبي صالح صاحب الكلبي، في قوله {فالعاصفات عصفا} قال: هي الرياح.حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا أبو معاوية الضرير وسعيد بن محمد، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله {فالعاصفات عصفا} قال: هي الريح.حدثنا أبو كريب، قال: ثنا وكيع، عن إسماعيل، عن أبي صالح، مثله.قال: ثنا وكيع، عن إسرائيل، عن سماك، عن خالد بن عرعرة، عن علي رضي الله عنه {فالعاصفات عصفا} قال: الريح.27823 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فالعاصفات عصفا} قال: الرياح.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.


003-3-وَالنَّاشِرَاتِ نَشْراً

3-والناشرات نشرا

قوله: {والناشرات نشرا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: عني بالناشرات نشرا: الريح. ذكر من قال ذلك:27824 - حدثنا أبو كريب، قال: ثنا المحاربي، عن المسعودي، عن سلمة بن كهيل، عن أبي العبيدين أنه سأل ابن مسعود عن {الناشرات نشرا} قال: الريح.حدثنا خلاد بن أسلم، قال: أخبرنا النضر بن شميل، قال: أخبرنا المسعودي، عن سلمة بن كهيل، عن أبي العبيدين، عن ابن مسعود، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن مسلم، عن أبي العبيدين، قال: سألت عبد الله بن مسعود، فذكر مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن سلمة بن كهيل، عن مسلم البطين، عن أبي العبيدين، قال: سألت عبد الله، فذكر مثله.27825 - قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والناشرات نشرا} قال: الريح.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.27826 - حدثنا ابن المثنى، قال: ثنا عبيد الله بن معاذ، قال: ثنا أبي، عن شعبة، عن إسماعيل السدي، عن أبي صالح صاحب الكلبي، في قوله: {والناشرات نشرا} قال: هي الرياح.27827 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والناشرات نشرا} قال: الرياح.وقال آخرون: هي المطر. ذكر من قال ذلك:27828 - حدثنا عبد الحميد بن بيان، قال: ثنا محمد بن يزيد، عن إسماعيل، قال: سألت أبا صالح، عن قوله {والناشرات نشرا} قال المطر.حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن أبي صالح {والناشرات نشرا} قال: هي المطر.قال: ثنا وكيع، عن إسماعيل، عن أبي صالح، مثله.وقال آخرون: بل هي الملائكة التي تنشر الكتب. ذكر من قال ذلك:27829 - حدثنا أحمد بن هشام، قال: ثنا عبيد الله بن موسى، عن إسرائيل، عن السدي، عن أبي صالح {والناشرات نشرا} قال: الملائكة تنشر الكتب.وأولى الأقوال في ذلك عندنا بالصواب أن يقال: إن الله تعالى ذكره أقسم بالناشرات نشرا، ولم يخصص شيئا من ذلك دون شيء، فالريح تنشر السحاب، والمطر ينشر الأرض، والملائكة تنشر الكتب، ولا دلالة من وحه يجب التسليم له على أن المراد من ذلك بعض دون بعض، فذلك على كل ما كان ناشرا.


004-4-فَالْفَارِقَاتِ فَرْقاً

4-فالفارقات فرقا

قوله: {فالفارقات فرقا} اختلف أهل التأويل في معناه، فقال بعضهم: عني بذلك: الملائكة التي تفرق بين الحق والباطل. ذكر من قال ذلك:27830 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، عن إسماعيل، عن أبي صالح {فالفارقات فرقا} قال: الملائكة.قال: ثنا وكيع، عن إسماعيل، عن أبي صالح {فالفارقات فرقا} قال: الملائكة.27831 - قال: ثنا وكيع، عن إسماعيل، مثله.27832 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فالفارقات فرقا} قال: الملائكة.وقال آخرون: بل عني بذلك القرآن. ذكر من قال ذلك:27833 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالفارقات فرقا} يعني القرآن ما فرق الله فيه بين الحق والباطل.والصواب من القول في ذلك أن يقال: اقسم ربنا جل ثناؤه بالفارقات، وهي ألفاصلات بين الحق والباطل، ولم يخصص بذلك منهن بعضا دون بعض، فذلك قسم بكل فارقة بين الحق والباطل، ملكا كان أو قرآنا، أو غير ذلك.


005-5-فَالْمُلْقِيَاتِ ذِكْراً

5-فالملقيات ذكرا

قوله: {فالملقيات ذكرا} يقول: فالمبلغات وحي الله رسله، وهي الملائكة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27834 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فالملقيات ذكرا} يعني: الملائكة.27835 - ثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالملقيات ذكرا} قال: هي الملائكة، تلقي الذكر على الرسل وتبلغه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فالملقيات ذكرا} قال: الملائكة تلقي القرآن.27836 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فالملقيات ذكرا} قال: الملائكة.


006-6-عُذْراً أَوْ نُذْراً

6-عذرا أو نذرا

قوله: {عذرا أو نذرا} يقول تعالى ذكره: فالملقيات ذكرا إلى الرسل إعذارا من الله إلى خلقه، وإنذارا منه لهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27837 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {عذرا أو نذرا} قال: عذرا من الله، ونذرا منه إلى خلقه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {عذرا أو نذرا} عذرا لله على خلقه، ونذرا للمؤمنين ينتفعون به، ويأخذون به.27838 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {عذرا أو نذرا} يعني: الملائكة.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والشام وبعض المكيين وبعض الكوفيين: {عذرا} بالتخفيف، أو ندرا بالتثقيل. وقرأ ذلك عامة قراء الكوفة وبعض البصريين بتخفيفهما، وقرأه آخرون من أهل البصرة بتثقيلهما والتخفيف فيهما أعجب إلي وإن لم أدفع صحة التثقيل لأنهما مصدران بمعنى الإعذار والإنذار.


007-7-إِنَّمَا تُوعَدُونَ لَوَاقِعٌ

7-إنما توعدون لواقع

القول في تأويل قوله تعالى: {إنما توعدون لواقع} يقول تعالى ذكره: والمرسلات عرفا، إن الذي توعدون أيها الناس من الأمور لواقع، وهو كائن لا محالة، يعني بذلك يوم القيامة، وما ذكر الله أنه أعد لخلقه يومئذ من الثواب والعذاب.


008-8-فَإِذَا النُّجُومُ طُمِسَتْ

8-فإذا النجوم طمست

قوله: {فإذا النجوم طمست} يقول: فإذا النجوم ذهب ضياؤها، فلم يكن لها نور ولا ضوء.


009-9-وَإِذَا السَّمَاء فُرِجَتْ

9-وإذا السماء فرجت

يقول: وإذا السماء شققت وصدعت.


010-10-وَإِذَا الْجِبَالُ نُسِفَتْ

10-وإذا الجبال نسفت

يقول: وإذا الجبال نسفت من أصلها، فكانت هباء منبثا.


011-11-وَإِذَا الرُّسُلُ أُقِّتَتْ

11-وإذا الرسل أقتت

يقول تعالى ذكره: وإذا الرسل أجلت للاجتماع لوقتها يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27839 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذا الرسل أقتت} يقول: جمعت.27840 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {أقتت} قال: أجلت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال مجاهد {وإذا الرسل أقتت} قال: أجلت.27841 - حدثنا أبو كريب، قال: ثنا وكيع ؛ وحدثنا ابن حميد، قال: ثنا مهران، جميعا عن سفيان، عن منصور عن إبراهيم {وإذا الرسل أقتت} قال: أوعدت.27842 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا الرسل أقتت} قال: أقتت ليوم القيامة، وقرأ: {يوم يجمع الله الرسل} [المائدة: 109] قال: والأحل: الميقات، وقرأ: {يسئلونك عن الأهلة قل هي مواقيت للناس والحج} ، [البقرة: 189] وقرأ: {إلى ميقات يوم معلوم} [الواقعة: 50] قال: إلى يوم القيامة، قال: لهم أجل إلى ذلك اليوم حتى يبلغوه.27843 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم، في قوله: {وإذا الرسل اقتت} قال: وعدت.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة غير أبي جعفر، وعامة قراء الكوفة: {أقتت} بالألف وتشديد القاف، وقرأه بعض قراء البصرة بالواو وتشديد القاف: "وقتت " وقرأه أبو جعفر: "وقتت " بالواو وتخفيف القاف.والصواب من القول في ذلك أن يقال: إن كل ذلك قراءات معروفات ولغات مشهورات بمعنى واحد، فبأيتها قرأ القارئ فمصيب، وإنما هو فعلت من الوقت، غير أن من العرب من يستثقل ضمة الواو، كما يستثقل كسرة الياء في أول الحرف فيهمزها، فيقول: هذه أجوه حسان بالهمزة، وينشد بعضهم:يحل أجيده ويقال بعل ومثل تمول منه افتقاد


012-12-لِأَيِّ يَوْمٍ أُجِّلَتْ

12-لأي يوم أجلت

قوله: {لأي يوم أجلت} يقول تعالى ذكره معجبا عباده من هول ذلك اليوم وشدته: لأي يوم أجلت الرسل ووقتت، ما أعظمه وأهوله.


013-13-لِيَوْمِ الْفَصْلِ

13-ليوم الفصل

ثم بين ذلك: وأي يوم هو؟ فقال: أجلت {ليوم الفصل} يقول: ليوم يفصل الله فيه بين خلقه القضاء، فيأخذ للمظلوم من الظالم، ويجزي المحسن بإحسانه، والمسيء بإساءته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27844 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لأي يوم أجلت ليوم الفصل} يوم يفصل فيه بين الناس بأعمالهم إلى الجنة وإلى النار.


014-14-وَمَا أَدْرَاكَ مَا يَوْمُ الْفَصْلِ

14-وما أدراك ما يوم الفصل

قوله: {وما أدراك ما يوم الفصل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وأي شيء أدراك يا محمد ما يوم الفصل، معظما بذلك أمره، وشدة هوله، كما:27845 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أدراك ما يوم الفصل} تعظيما لذلك اليوم.


015-15-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

15-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول تعالى ذكره: الوادي الذي يسيل في جهنم من صديد أهلها للمكذبين بيوم الفصل.27846 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويل يومئذ للمكذبين} ويل والله طويل.


016-16-أَلَمْ نُهْلِكِ الْأَوَّلِينَ

16-ألم نهلك الأولين

يقول تعالى ذكره: ألم نهلك الأمم الماضين الذين كذبوا رسلي، وجحدوا آياتي من قوم نوح وعاد وثمود.


017-17-ثُمَّ نُتْبِعُهُمُ الْآخِرِينَ

17-ثم نتبعهم الآخرين

ثم نتبعهم الآخرين بعدهم، ممن سلك سبيلهم في الكفر بي وبرسولي، كقوم إبراهيم وقوم لوط، وأصحاب مدين، فنهلكهم كما أهلكنا الأولين قبلهم.


018-18-كَذَلِكَ نَفْعَلُ بِالْمُجْرِمِينَ

18-كذلك نفعل بالمجرمين

يقول: كما أهلكنا هؤلاء بكفرهم بي، وتكذيبهم برسلي، كذلك سنتي في أمثالهم من الأمم الكافرة، فنهلك المجرمين بإجرامهم إذا طغوا وبغوا.


019-19-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

19-ويل يومئذ للمكذبين

ويل يومئذ للمكذبين}بأخبار الله التي ذكرناها في هذه الآية، الجاحدين قدرته على ما يشاء.


020-20-أَلَمْ نَخْلُقكُّم مِّن مَّاء مَّهِينٍ

20-ألم نخلقكم من ماء مهين

القول في تأويل قوله تعالى: {ألم نخلقكم من ماء مهين} يقول تعالى ذكره: {ألم نخلقكم } أيها الناس {من ماء مهين} يعني من نطفة ضعيفة، كما:27847 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ألم نخلقكم من ماء مهين} يعنى بالمهين: الضعيف.


021-21-فَجَعَلْنَاهُ فِي قَرَارٍ مَّكِينٍ

21-فجعلناه في قرار مكين

قوله: {فجعلناه في قرار مكين} يقول: فجعلنا الماء المهين في رحم استقر فيها فتمكن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27848 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {في قرار مكين} قال: الرحم.


022-22-إِلَى قَدَرٍ مَّعْلُومٍ

22-إلى قدر معلوم

قوله: {إلى قدر معلوم} يقول: إلى وقت معلوم لخروجه من الرحم عند الله.اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة: "فقدّرنا " بالتشديد.وقرأ ذلك عامة قراء الكوفة والبصرة بالتخفيف.والصواب من القول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرا القارئ فمصيب، وإن كنت أوثر التخفيف لقوله: {فنعم القادرون} ، إذ كانت العرب قد تجمع بين اللغتين، كما قال: {فمهل الكافرين أمهلهم رويدا} [الطارق: 17]


023-23-فَقَدَرْنَا فَنِعْمَ الْقَادِرُونَ

23-فقدرنا فنعم القادرون

وعني بقوله: {فقدرنا فنعم القادرون} ما:27849 - حدثنا به ابن حميد، قال: ثنا مهران، عن ابن المبارك غن جويبر، عن الضحاك {فقدرنا فنعم القادرون} قال: فملكنا فنعم المالكون.


024-24-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

24-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول جل ثناؤه: ويل يومئذ للمكذبين بان الله خلقهم من ماء مهين.


025-25-أَلَمْ نَجْعَلِ الْأَرْضَ كِفَاتاً

25-ألم نجعل الأرض كفاتا

القول في تأويل قوله تعالى: {ألم نجعل الأرض كفاتا} يقول تعالى ذكره منبها عباده على نعمه عليهم: {ألم نجعل} أيها الناس {الأرض} لكم {كفاتا} يقول: وعاء ؛ تقول: هذا كفت هذا وكفيته، إذا كان وعاءه.وإنما معنى الكلام: ألم نجعل الأرض كفات أحيائكم وأمواتكم، تكفت أحياءكم في المساكن والمنازل، فتضمهم فيها وتجمعهم، وأمواتكم في بطونها في القبور، فيدفنون فيها.وجائز أن يكون عني بقوله: {كفاتا أحياء وأمواتا} تكفت أذاهم في حال حياتهم، وجيفهم بعد مماتهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27850 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ألم نجعل الأرض كفاتا} يقول: كِنًّا.27851 - حدثنا عبد الحميد بن بيان، قال: أخبرنا خالد، عن مسلم، عن زاذان أبي عمر، عن الربيع بن خثيم، عن عبد الله بن مسعود، أنه وجد قملة في ثوبه، فدفنها في المسجد ثم قال: {ألم نجعل الأرض كفاتا أحياء وأمواتا} حدثنا أبو كريب، قال: ثنا أبو معاوية، قال: ثنا مسلم الأعور، عن زاذان، عن ربيع بن خثيم، عن عبد الله، مثله..27852 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، قال: قال مجاهد في الذي يرى القملة في ثوبه وهو في المسجد، ولا أدري قال في صلاة أم لا، إن شئت فألقها، وإن شئت فوارها {ألم نجعل الأرض كفاتا أحياء وأمواتا} .27853 - حدثنا أبو كريب، قال: ثنا وكيع، عن شريك، عن بيان، عن الشعبي {ألم نجعل الأرض كفاتا أحياء وأمواتا} قال: بطنها لأمواتكم، وظهرها لأحيائكم.27854 - حدثنا ابن حميد، قال: ثنا مهران، عن عثمان بن الأسود، عن مجاهد {ألم نجعل الأرض كفاتا} قال: تكفت أذاهم. {أحياء} تواريه {وأمواتا} يدفنون: تكفتهم وقد:حدثني به ابن حميد مرة أخرى، فقال: ثنا مهران، عن سفيان، عن عثمان بن الأسود، عن مجاهد {ألم نجعل الأرض كفاتا} قال: تكفت أذاهم وما يخرج منهم {أحياء وأمواتا} قال: تكقتهم في الأحياء والأموات.27855 - حدثني محمد بن عمرو، قال: تنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قالا: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ألم نجعل الأرض كفاتا أحياء وأمواتا} قال: أحياء يكونون فيها.قال محمد بن عمرو: يغيبون قيها ما أرادوا،وقال الحارث. ويغيبون فيها ما أرادوا.


026-26-أَحْيَاء وَأَمْوَاتاً

26-أحياء وأمواتا

قوله: {أحياء وأمواتا} قال: يدفنون فيها.27856 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم نجعل الأرض كفاتا أحياء وأمواتا} يسكن فيها حيهم، ويدفن فيها ميتهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أحياء وأمواتا} قال: أحياء فوقها على ظهرها، وأمواتا يقبرون فيها.واختلف أهل العربية في الذي نصب {أحياء وأمواتا} فقال بعض نحويي البصرة: نصب على الحال.وقال بعض نحويي الكوفة: بل نصب ذلك بوقوع الكفات عليه، كأنك قلت: ألم نجعل الأرض كفات أحياء وأموات، فإذا نونت نصبت كما يقرأ من يقرأ: {أو إطعام في يوم ذي مسبغة يتيما ذا مقربه} وهذا القول أشبه عندي بالصواب.


027-27-وَجَعَلْنَا فِيهَا رَوَاسِيَ شَامِخَاتٍ وَأَسْقَيْنَاكُم مَّاء فُرَاتاً

27-وجعلنا فيها رواسي شامخات وأسقيناكم ماء فراتا

قوله: {وجعلنا فيها رواسي شامخات} يقول تعالى ذكره: وجعلنا في الأرض حبالا ثابتات فيها، باذخات شاهقات، كما:27857 - حدثني بشر، قال. ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجعلنا فيها رواسي شامخات} يعني الجبال.27858 - حدثني على، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله: {رواسي شامخات} يقول: جبالا مشرفات..قوله: {وأسقيناكم ماء فراتا} يقول: وأسقيناكم ماء عذبا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27859 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن على، عن ابن عباس {وأسقيناهم ماء فراتا} يقول: عذبا.27860 - حدثني محمد بن عمرو، قال: ثني أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ماء فراتا} قال: عذبا.27861 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأسقيناكم ماء فراتا} أي ماء عذبا.27862- حدثنا محمد بن سنان القزاز، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس: {وأسقيناكم ماء فراتا} قال: من أربعة أنهار: سيحان، وجيحان، والنيل، والفرات، وكل ماء يشربه ابن آدم، فهو من هذه الأنهار، وهي مخرج من محت صخرة من عند بيت المقدس. وأما سيحان فهو ببلخ، وأما جيحان فدجلة، وأما الفرات ففرات الكوفة، وأما النيل فهو بمصر.


028-28-وَيْلٌ يوْمَئِذٍ لِّلْمُكَذِّبِينَ

28-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول: ويل يومئذ للمكذبين بهذه النعم التي أنعمتها عليكم من خلقي الكافرين بها.


029-29-انطَلِقُوا إِلَى مَا كُنتُم بِهِ تُكَذِّبُونَ

29-انطلقوا إلى ما كنتم به تكذبون

القول في تأويل قوله تعالى: {انطلقوا إلى ما كنتم به تكذبون} يقول تعالى ذكره لهؤلاء المكذبين بهذه النعم و الحجج التي احتج بها عليهم يوم القيامة: {انطلقوا إلى ما كنتم به} في الدنيا {تكذبون} من عذاب الله لأهل الكفر به.


030-30-انطَلِقُوا إِلَى ظِلٍّ ذِي ثَلَاثِ شُعَبٍ

30-انطلقوا إلى ظل ذي ثلاث شعب

يعني تعالى ذكره: إلى ظل دخان ذي ثلاث شعب، وذلك أنه يرتفع من وقودها ا لدخان فيما ذكر، فإذا تصاعد تفرق شعبا ثلاثا، فذلك قوله: {ذي ثلاث شعب} .27863 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إلى ظل ذي ثلاث شعب} قال: دخان جهنم.


031-31-لَا ظَلِيلٍ وَلَا يُغْنِي مِنَ اللَّهَبِ

31-لا ظليل ولا يغني من اللهب

س27864 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ظل ذي ثلاث شعب} قال: هو كقوله: {نارا أحاط بهم سرادقها} [الكهف: 49] قال: والسرادق: دخان النار، فأحاط بهم سرادقها، ثم تفرق، فكان ثلاث شعب، فقال: انطلقوا إلى ظل ذي ثلاث شعب: شعبة ههنا، وشعبة ههنا، وشعبة ههنا {لا ظليل ولا يغني من اللهب} .قوله: {لا ظليل} يقول: لا هو يظلهم من حرها {ولا يغني من اللهب} ولا يكنهم من لهبها.


032-32-إِنَّهَا تَرْمِي بِشَرَرٍ كَالْقَصْرِ

32-إنها ترمي بشرر كالقصر

وقوله: {إنها ترمي بشرر كالقصر} يقول تعالى ذكره: إن جهنم ترمي بشرر كالقصر، فقرأ ذلك قراء الأمصار: {كالقصر} بجزم الصاد.واختلف الدين قرؤوا ذلك كذلك في معناه، فقال بعضهم: هو واحد القصور. ذكر من قال ذلك:27865 - حدثني علي، قال ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنها ترمي بشرر كالقصر} يقول: كالقصر العظيم.27866 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {إنها ترمي بشرر كالقصر} قال: ذكر القصر.27867 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يزيد بن يونس، عن أبي صخر في قول الله: {إنها ترمي بشرر كالقصر} قال: كان القرظي يقول: إن على جهنم سورا فما خرج من وراء السور مما يرجع فيها في عظم القصر، ولون القار.وقال آخرون: بل هو الغليظ من الخشب، كأصول النخل وما أشبه ذلك.ذكر من قال ذلك.27868 - حدثنا وكيع، عن سفيان، عن عبد الرحمن بن عابس، قال: سألت ابن عباس عن قوله: {إنها ترمي بشرر كالقصر} قال: القصر: خشب كنا ندخره للشتاء ثلاث أذرع، وفوق ذلك، ودون ذلك كنا نسميه القصر.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: سمعت عبد الرحمن بن عابس، قال: سمعت ابن عباس يقول في قوله: {إنها ترمي بشرر كالقصر} قال: القصر: خشب كان يقطع في الجاهلية ذراعا وأقل أو أكثر، يعمد به.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبد الرحمن بن عابس، قال: سمعت ابن عباس يقول في قوله: {إنها ترمي بشرر كالقصر} قال: كنا في الجاهلية نقصر ذراعين أو ثلاث أذرع، وفوق ذلك ودون ذلك نسميه القصر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {إنها ترمي بشرر كالقصر} فالقصر: الشجر المقطع، ويقال: القصر: النخل المقطوع.27869 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كالقصر} قالا: حزم الشجر، يعني الحزمة.حدثنا ابن بشاء، قال: ثنا محمد بن جعفر، قال: ثنا ابن أبي عدي، عن شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس في هذه الآية {إنها ترمي بشرر كالقصر} قال: مثل قصر النخلة.27870 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنها ترمي بشرر كالقصر} أصول الشجر، واصول النخل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {بشرر كالقصر} قال: كأصل الشجر.27871 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بشرر كالقصر } القصر: أصول الشجر العظام، كأنها أجواز الإبل الصفر وسط كل شيء جوزه، وهي الأجواز.27872 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: قرأها الحسن: {كالقصر} وقال: هو الجزل من الخشب قال: واحدته: قصرة وقصر، مثله: جمرة وجمر، وتمرة وتمر.وذكر عن ابن عباس أنه قرأ ذلك: "كالقصر " بتحريك الصاد.27873 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، قال: أخبرني حسين المعلم، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس أنه قرأها "كالقصر " بفتح القاف والضاد.27874 - قال: وقال هارون: أخبرني أبو عمرو أن ابن عباس قرأها: "كالقصر " وقال: قصر النخل، يعني الأعناق.وأولى القراءتين بالصواب في ذلك عندنا ما عليه قراء الأمصار، وهو سكون الصاد، وأولى التأويلات به أنه القصر من القصور، وذلك لدلالة قوله: {كأن جمالات صفر} على صحته، والعرب تشبه الإبل بالقصور المبنية، كما قال الأخطل في صفة ناقة:كأنها برج رومي يشيده لُزَ بِجصّ وآجُرّ وأحجارِوقيل: {بشرر كالقصر} ولم يقل كالقصور، والشرر: جماع، كما قيل: {سيهزم الجمع ويولدن الدبر} ولم يقل الأدبار، لأن الدبر بمعنى الأدبار، وفعل ذلك توفيقا بين رؤوس الآيات ومقاطع الكلام، لأن العرب تفعل ذلك كذلك، وبلسانها نزل القرآن.وقيل: كالقصر، ومعنى الكلام: كعظم القصر، كما قيل: {تدور أعينهم كالذي يغشي عليه من الموت} ولم يقل: كعيون الذي يغشى عليه، لأن المراد في التشبيه الفعل لا العين.27875 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عطاء بن السائب، أنه سأل الأسود عن هذه الآية: {ترمي بشرر كالقصر} فقال: مثل القصر.


033-33-كَأَنَّهُ جِمَالَتٌ صُفْرٌ

33-كأنه جمالت صفر

قوله: {جمالات صفر} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: كأن الشرر الذي ترمي به جهنم كالقصر جمالات سود: أي أينق سود ؛ وقالوا: الصفر في هذا الموضع، بمعنى السود. قالوا: وإنما قيل لها صفر وهي سود، لأن ألوان الإبل سود تضرب إلى الصفرة، ولذلك قيل لها صفر، كما سميت الظباء أدما، لما يعلوها في بياضها من الظلمة. ذكر من قال ذلك:27876 - حدثني احمد بن عمرو البصري، قال: ثنا بدل بن المحبر، قال: ثنا عباد بن راشد، عن داود بن أبي هند، عن الحسن {كأنه جمالة صفر} قال: الأينق السود.27877 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كأنه جمالات صفر} كالنوق السود الذي رأيتم.27878 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {جمالات صفر} قال: نوق سود.27879 - حدثنا ابن حميد، قال: ثنا مهران ؛ وحدثنا أبو كريب، قال: ثنا وكيع، جميعا عن سفيان، عن خصيف، عن مجاهد {كأنه جمالات صفر} قال: هي الإبل.قال: ثنا مهران، عن سعيد، عن قتادة {كأنه جمالات صفر} قال: كالنوق السود الذي رأيتم.وقال آخرون: بل عني بذلك: قلوس السفن، شبه بها الشرر. ذكر من قال ذلك:27880 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {كأنه جمالات صفر} فالجمالات الصفر: قلوس السفن التي تجمع فتوثق بها السفن.حدثنا أبو كريب، قال: ثنا وكيع، عن سعيد، عن عبد الرحمن بن عابس، قال: سألت ابن عباس عن قوله: {كأنه جمالات صفر} قال: قلوس سفن البحر يجمل بعضها على بعض، حتى تكون كأوساط الرجال.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبد الرحمن بن عابس، قال: سمعت ابن عباس سئل عن {جمالات صفر} فقال: حبال السفن يجمع بعضها إلى بعض حتى تكون كأوساط الرجال.27881 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، قال: سمعت عبد الرحمن بن عابس، قال: ثنا عبد الملك بن عبد الله، قال: ثنا هلال بن خباب، عن سعيد بن جبير، في قوله: {جمالات صفر} قال: قلوس الجسر.حدثني محمد بن حويرة بن محمد المنقري، قال: ثنا عبد الملك بن عبد الله القطان، قال: ثنا هلال بن خباب، عن سعيد بن جبير، مثله.حدثنا ابن بشار، قال: ثنا محمد بن جعفر وابن أبي عدي، عن شعبة، عن أبي بشر، عن سعيد بن جبير {كأنه جمالات صفر} قال: الحبال.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن سليمان بن عبد الله، عن ابن عباس {كأنه جمالات صفر} قال: قلوس سفن البحر.27882 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كأنه جمالات صفر} قال: حبال الجسور.وقال آخرون: بل معنى ذلك: كأنه قطع النحاس. ذكر من قال ذلك:27883 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كأنه جمالات صفر} يقول: قطع النحاس.وأولى الأقوال عندي بالصواب قول من قال: عني بالجمالات الصفر: الإبل السود، لأن ذلك هو المعروف من كلام العرب، وأن الجمالات جمع جمال، نظير رجال ورجالات، وبيوت وبيوتات.وقد اختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة وبعض الكوفيين: "جمالات " بكسر الجيم والتاء على أنها جمع جمال وقد يجوز أن يكون أريد بها جمع جمالة، والجمالة جمع جمل كما الحجارة جمع حجر، والذكارة جمع ذكر.وقرأ ذلك عامة قراء الكوفيين: كأنه "جمالة " بكسر الجيم على أنها جمع جمل جمع على جمالة، كما ذكرت من جمع حجر حجارة. وروي عن ابن عباس أنه كان يقرأ: "جمالات " بالتاء وضم الجيم كأنه جمع جمالة من الشيء المجمل.27884 - حدثنا أحمد بن يوسف، قال: ثنا القاسم، قال. ثنا حجاج، عن هارون، عن الحسين المعلم، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس.والصواب من القول في ذلك، أن لقارئ ذلك اختيار أي القراءتين شاء من كسر الجيم وقراءتها بالتاء وكسر الجيم، وقراءتها بالهاء التي تصير في الوصل تاء لأنهما القراءتان المعروفتان في قراء الأمصار ؛ فأما ضم الجيم فلا أستجيزه لإجماع الحجة من القراء على خلافه.


034-34-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

34-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول تعالى ذكره: ويل يوم القيامة للمكذبين هذا الوعيد الذي توعد الله به المكذيين من عباده.


035-35-هَذَا يَوْمُ لَا يَنطِقُونَ

35-هذا يوم لا ينطقون

القول في تأويل قوله تعالى: {هذا يوم لا ينطقون} يقول تعالى ذكره لهؤلاء المكذبين بثواب الله وعقابه: {هذا يوم لا ينطقون} أهل التكذيب بثواب الله وعقابه.فإن قال قائل: وكيف قيل: {هذا يوم لا ينطقون} وقد علمت بخبر الله عنهم أنهم يقولون: {ربنا أخرجنا منها} [المؤمنون: 107] وأنهم يقولون: {ربنا أمتنا اثنتين وأحيينا اثنتين} [غافر: 11] في نظائر ذلك مما أخبر الله ورسوله عنهم أنهم يقولونه؟ قيل: إن ذلك في بعض الأحوال دون بعض..قوله: {هذا يوم لا ينطقون} يخبر عنهم أنهم لا ينطقون في بعض أحوال ذلك اليوم، لا أنهم لا ينطقون ذلك اليوم كله.فإن قال: فهل من برهان يعلم به حقيقة ذلك؟ قيل: نعم، وذلك إضافة يوم إلى قوله: {لا ينطقون} والعرب لا تضيف اليوم إلى فعل يفعل، إلا إذا أرادت الساعة من اليوم والوقت منه، وذلك كقولهم: آتيك يوم يقدم فلان، وأتيتك يوم زارك أخوك، فمعلوم أن معنى ذلك: أتيتك ساعة زارك، أو آتيك ساعة يقدم، وأنه لم يكن إتيانه إياه اليوم كله، لأن ذلك لو كان أخذ اليوم كله لم يضف اليوم إلى فعل ويفعل، ولكن فعل ذلك إذ كان اليوم بمعنى إذ وإذا اللتين يطلبان الأفعال دون الأسماء.


036-36-وَلَا يُؤْذَنُ لَهُمْ فَيَعْتَذِرُونَ

36-ولا يؤذن لهم فيعتذرون

{ولا يؤذن لهم فيعتذرون} مما اجترموا في الدنيا من الذنوب..قوله: {فيعتذرون} رفعا عطفا على قوله: {ولا يؤذن لهم} وإنما اختير ذلك على النصب وقبله جحد، لأنه رأس آية قرن بينه وبين سائر رؤوس الآيات التي قبلها، ولو كان جاء نصبا كان جائزا، كما قال: لا يقضى عليهم فيموتوا، وكل ذلك جائز فيه، أعني الرفع والنصب، كما قيل: {من ذا الذي يقرض الله قرضا حسنا فيضاعفه له} [البقرة: 245]


037-37-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

37-ويل يومئذ للمكذبين

{وقوله {ويل يومئذ للمكذبين} يقول تعالى ذكره: ويل يومئذ للمكذبين بخبر الله عن هؤلاء القوم، وما هو فاعل بهم يوم القيامة.


038-38-هَذَا يَوْمُ الْفَصْلِ جَمَعْنَاكُمْ وَالْأَوَّلِينَ

38-هذا يوم الفصل جمعناكم والأولين

قوله: {هذا يوم الفصل جمعناكم والأولين} يقول تعالى ذكره لهؤلاء المكذبين بالبعث يوم يبعثون: هذا يوم الفصل الذي يفصل الله فيه بالحق بين عباده {جمعناكم والأولين} يقول: جمعناكم فيه لموعدكم الذي كنا نعدكم في الدنيا الجمع فيه بينكم وبين سائر من كان قبلكم من الأمم الهالكة، فقد وفينا لكم بذلك.


039-39-فَإِن كَانَ لَكُمْ كَيْدٌ فَكِيدُونِ

39-فإن كان لكم كيد فكيدون

يقول: والله منجز لكم ما وعدكم في الدنيا من العقاب على تكذيبكم إياه بأنكم مبعوثون لهذا اليوم إن كانت لكم حيلة تحتالونها في التخلص من عقابه اليوم فاحتالوا.


040-40-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

40-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول: ويل يومئذ للمكذبين بهذا الخبر.


041-41-إِنَّ الْمُتَّقِينَ فِي ظِلَالٍ وَعُيُونٍ

41-إن المتقين في ظلال وعيون

{القول في تأويل قوله تعالى: {إن المتقين في ظلال وعيون} يقول تعالى ذكره: إن الذين اتقوا عقاب الله بأداء فرائضه في الدنيا، واجتناب معاصيه {في ظلال} ظليلة، وكن كنين، لا يصيبهم أذى حر ولا قر، إذ كان الكافرون بالله في ظل ذي ثلاث شعب، لا ظليل ولا يغني من اللهب {وعيون} أنهار تجري خلال أشجار جناتهم.


042-42-وَفَوَاكِهَ مِمَّا يَشْتَهُونَ

42-وفواكه مما يشتهون

يأكلون منها كلما اشتهوا لا يخافون ضرها، ولا عاقبة مكروهها.


043-43-كُلُوا وَاشْرَبُوا هَنِيئاً بِمَا كُنتُمْ تَعْمَلُونَ

43-كلوا واشربوا هنيئا بما كنتم تعملون

{قوله: {كلوا واشربوا هنيئا} يقول تعالى ذكره: يقال لهم: كلوا أيها القوم من هذه الفواكه، واشربوا من هذه العيون كلما اشتهيتم {هنيئا} يقول: لا تكدير عليكم، ولا تنغيص فيما تأكلونه وتشربون منه، ولكنه لكم دائم لا يزول، ومريء لا يورثكم أذى في أبدانكم..قوله: {بما كنتم تعملون} يقول جل ثناؤه يقال لهم: هذا جزاء بما كنتم في الدنيا تعملون من طاعة الله، وتجتهدون فيما يقربكم منه.


044-44-إِنَّا كَذَلِكَ نَجْزِي الْمُحْسِنينَ

44-إنا كذلك نجزي المحسنين

قوله: {إنا كذلك نجزي المحسنين} يقول: إنا كما جزينا هؤلاء المتقين بما وصفنا من الجزاء على طاعتهم إيانا في الدنيا، كذلك نجزي ونثيب أهل الإحسان فى طاعتهم إيانا وعبادتهم لنا في الدنيا على إحسانهم لا نضيع في الآخرة أجرهم.


045-45-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

45-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول: ويل للذين يكذبون خبر الله عما أخبرهم به به من تكريمه هؤلاء المتقين بما أكرمهم به يوم القيامة.


046-46-كُلُوا وَتَمَتَّعُوا قَلِيلاً إِنَّكُم مُّجْرِمُونَ

46-كلوا وتمتعوا قليلا إنكم مجرمون

القول في تأويل قوله تعالى: {كلوا وتمتعوا قليلا إنكم مجرمون} يقول تعالى ذكره تهددا ووعيدا منه للمكذبين بالبعث. كلوا في بقية آجالكما، وتمتعوا ببقية أعماركم {إنكم مجرمون} مسنون بكم سنة من قبلكم من مجرمي الأمم الخالية التي متعت بأعمارها إلى بلوغ كتبها آجالها ثم انتقم الله منها بكفرها وتكذبيها رسلها.27885 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد، فى قوله: {كلوا واشربوا قليلا إنكم مجرمون} قال: عني به أهل الكفر.


047-47-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

47-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول تعالى ذكره: ويل يومئذ للمكذيين الذين كذبوا خبر الله الذي أخبرهم به عما هو فاعل بهم في هذه الآية.


048-48-وَإِذَا قِيلَ لَهُمُ ارْكَعُوا لَا يَرْكَعُونَ

48-وإذا قيل لهم اركعوا لا يركعون

قوله: {وإذا قيل لهم اركعوا لا يركعون} يقول تعالى ذكره: وإذا قيل لهؤلاء المجرمين المكذبين بوعيد الله أهل التكذيب به: اركعوا، لا يركعون.واختلف أهل التأويل في الحين الذي يقال لهم فيه، فقال بعضهم: يقال ذلك في الآخرة حين يدعون إلى السجود فلا يستطيعون. ذكر من قال ذلك:27886 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وإذا قيل لهم اركعوا لا يركعون} يقول: يدعون يوم القيامة إلى السجود فلا يستطيعون السجود من أجل أنهم لم يكونوا يسجدون لله في الدنيا.وقال آخرون: بل قيل ذلك لهم في الدنيا. ذكر من قال ذلك:27887 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا قيل لهم اركعوا لا يركعون} عليكم بحسن الركوع، فإن الصلاة من الله بمكان.وقال قتادة عن ابن مسعود، أنه رأى رجلا يصلي ولا يركع، وآخر يجر إزاره، فضحك، قالوا: ما يضحكك؟ قال: أضحكني رجلان، أما أحدهما فلا يقبل الله صلاته، وأما الآخر فلا ينظر الله إليه.وقيل: عني بالركوع في هذا الموضع الصلاة. ذكر من قال ذلك:27888 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى ؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وإذا قيل لهم اركعوا لا يركعون} قال: صلوا.وأولى الأقوال في ذلك أن يقال: إن ذلك خبر من الله تعالى ذكره عن هؤلاء القوم المجرمين أنهم كانوا له مخالفين في أمره ونهيه، لا يأتمرون بأمره، ولا ينتهون عما نهاهم عنه.


049-49-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

49-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول: ويل للذين كذبوا رسل الله، فردوا عليهم ما بلغوا من أمر الله إياهم، ونهيه لهم.


050-50-فَبِأَيِّ حَدِيثٍ بَعْدَهُ يُؤْمِنُونَ

50-فبأي حديث بعده يؤمنون

القول في تأويل قوله تعالى: {فبأي حديث بعده يؤمنون} يقول تعالى ذكره: فبأي حديث بعد هذا القرآن، أي أنتم أيها القوم كذبتم به مع وضوح برهانه، وصحة دلائله، أنه حق من عند الله تؤمنون، يقول: تصدقون.وإنما أعلمهم تعالى ذكره أنهم إن لم يصدقوا بهذه الأخبار التي أخبرهم بها في هذا القرآن مع صحة حججه على حقيقته لم يمكنهم الإقرار بحقيقة شيء من الأخبار التي لم يشاهدوا المخبر عنه، ولم يعاينوه، وأنهم إن صدقوا بشيء مما غاب عنهم لدليل قام عليه لزمهم مثل ذلك في أخبار هذا القرآن، والله أعلم.آخر تفسير سورة والمرسلات.


001-1-عَمَّ يَتَسَاءلُونَ

1-عم يتساءلون

القول في تأويل قوله تعالى: {عم يتساءلون} يقول تعالى ذكره: عن أي شيء يتساءل هؤلاء المشركون بالله ورسوله من قريش يا محمد؟ وقيل ذلك له صلى الله عليه وسلم، وذلك أن قريشا جعلت فيما ذكر عنها تختصم وتتجادل، في الذي دعاهم إليه رسول الله صلى الله عليه وسلم من الإقرار بنبوته، والتصديق بما جاء به من عند الله، والإيمان بالبعث، فقال الله لنبيه: فيم يتساءل هؤلاء القوم ويختصمون؟ و "في " و "عن " في هذا الموضع بمعنى واحد.ذكر من قال ما ذكرت:27889- حدثنا أبو كريب، قال: ثنا وكيع بن الجراح، عن مسعر، عن محمد بن جحادة، عن الحسن، قال: لما بعث النبي صلى الله عليه وسلم جعلوا يتساءلون بينهم، فأنزل الله: {عم يتساءلون عن النبإ العظيم} يعني: الخبر العظيم.قال أبو جعفر: ثم أخبر الله نبيه صلى الله عليه وسلم عن الذي يتساءلونه، فقال: يتساءلون عن النبإ العظيم: يعني: عن الخبر العظيم.واختلف أهل التأويل في المعني بالنبإ العظيم، فقال بعضهم: أريد به القرآن. ذكر من قال ذلك:27890- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {عن النبإ العظيم} قال: القرآن.وقال آخرون: عني به البعث. ذكر من قال ذلك:


002-2-عَنِ النَّبَإِ الْعَظِيمِ

2-عن النبإ العظيم

27891- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {عن النبإ العظيم} وهو البعث بعد الموت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد، عن قتادة {عن النبإ العظيم} قال: النبأ العظيم: البعث بعد الموت.حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عم يتساءلون عن النبإ العظيم الذي هم فيه مختلفون} قال: يوم القيامة؛ قال: قالوا هذا اليوم الذي تزعمون أنا نحيا فيه وآباؤنا، قال: فهم فيه مختلفون، لا يؤمنون به، فقال الله: بل هو نبأ عظيم أنتم عنه معرضون، يوم القيامة لا يؤمنون به.وكان بعض أهل العربية يقول: معنى ذلك: عم يتحدث به قريش في القرآن، ثم أجاب فصارت عم كأنها في معنى: لأي شيء يتساءلون عن القرآن.


003-3-الَّذِي هُمْ فِيهِ مُخْتَلِفُونَ

3-الذي هم فيه مختلفون

م أخبر فقال: {الذي هم فيه مختلفون} بين مصدق ومكذب، فذلك إخلافهم، وقوله: {الذي هم فيه مختلفون} يقول تعالى ذكره: الذي صاروا هم فيه مختلفون فريقين: فريق به مصدق، وفريق به مكذب. يقول تعالى ذكره: فتساؤلهم بينهم في النبأ الذي هذه صفته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27892- حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة عن النبإ {الذي هم فيه مختلفون} البعث بعد الموت، فصار الناس فيه فريقين: مصدق ومكذب، فأما الموت فقد أقروا به لمعاينتهم إياه، واختلفوا في البعث بعد الموت.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذي هم فيه مختلفون} صار الناس فيه رجلين: مصدق، ومكذب، فأما الموت فإنهم أقروا به كلهم، لمعاينتهم إياه، واختلفوا في البعث بعد الموت.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الذي هم فيه مختلفون} قال: مصدق ومكذب.


004-4-كَلَّا سَيَعْلَمُونَ

4-كلا سيعلمون

قوله: {كلا} يقول تعالى ذكره: ما الأمر كما يزعم هؤلاء المشركون الذين ينكرون بعث الله إياهم أحياء بعد مماتهم، وتوعدهم جل ثناؤه على هذا القول منهم، فقال: {سيعلمون} يقول: سيعلم هؤلاء الكفار المنكرون وعيد الله أعداءه، ما الله فاعل بهم يوم القيامة.


005-5-ثُمَّ كَلَّا سَيَعْلَمُونَ

5-ثم كلا سيعلمون

ثم أكد الوعيد بتكرير آخر، فقال: ما الأمر كما يزعمون من أن الله غير محييهم بعد مماتهم، ولا معاقبهم على كفرهم به، سيعلمون أن القول غير ما قالوا إذا لقوا الله، وأفضوا إلى ما قدموا من سيئ أعمالهم.وذكر عن الضحاك بن مزاحم في ذلك ما:27893- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن ثابت، عن الضحاك {كلا سيعلمون} الكفار {ثم كلا سيعلمون} المؤمنون، وكذلك كان يقرأها.


006-6-أَلَمْ نَجْعَلِ الْأَرْضَ مِهَاداً

6-ألم نجعل الأرض مهادا

القول في تأويل قوله تعالى: { ألم نجعل الأرض مهادا} يقول تعالى ذكره معددا على هؤلاء المشركين نعمه وأياديه عندهم، وإحسانه إليهم، وكفرانهم ما أنعم به عليهم، ومتوعدهم بما أعد لهم عند ورودهم عليه، من صنوف عقابه، وأليم عذابه، فقال لهم: {ألم نجعل الأرض} لكم {مهادا} تمتهدونها وتفترشونها.27894- حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة {ألم نجعل الأرض مهادا} أي بساطا


007-7-وَالْجِبَالَ أَوْتَاداً

7-والجبال أوتادا

يقول: والجبال للأرض أوتادا أن تميد بكم


008-8-وَخَلَقْنَاكُمْ أَزْوَاجاً

8-وخلقناكم أزواجا

ذكرانا وإناثا، وطوالا وقصارا، أو ذوي دمامة وجمال، مثل قوله: {الذين ظلموا وأزواجهم} [الصافات: 22]


009-9-وَجَعَلْنَا نَوْمَكُمْ سُبَاتاً

9-وجعلنا نومكم سباتا

يقول: وجعلنا نومكم لكم راحة ودعة، تهدؤون به وتسكنون، كأنكم أموات لا تشعرون، وأنتم أحياء لم تفارقكم الأرواح؛ والسبت والسبات: هو السكون، ولذلك سمي السبت سبتا، لأنه يوم راحة ودعة.


010-10-وَجَعَلْنَا اللَّيْلَ لِبَاساً

10-وجعلنا الليل لباسا

يقول تعالى ذكره: وجعلنا الليل لكم غشاء يتغشاكم سواده، وتغطيكم ظلمته، كما يغطي الشوب لابسه، لتسكنوا فيه عن التصرف لما كنتم تتصرفون له نهارا؛ ومنه قول الشاعر:فلما لبسن الليل أو حين نصب له من خذا آذانها وهو دالحيعني بقوله " ولبسن الليل " : أدخلن في سواده فاستترن به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27895- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قتادة {وجعلنا الليل لباسا} قال: سكنا.


011-11-وَجَعَلْنَا النَّهَارَ مَعَاشاً

11-وجعلنا النهار معاشا

{قوله: {وجعلنا النهار معاشا} يقول: وجعلنا النهار لكم ضياء لتنتشروا فيه لمعاشكم، وتتصرفوا فيه لمصالح دنياكم، وابتغاء فضل الله فيه، وجعل جل ثناؤه النهار إذ كان سببا لتصرف عباده لطلب المعاش فيه معاشا، كما في قول الشاعر:وأخو الهموم إذا الهموم تحضرت جنح الظلام وساده لا يرقدفجعل الوساد هو الذي لا يرقد، والمعنى لصاحب الوساد.27896- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {النهار معاشا} قال: يبتغون فيه من فضل الله.


012-12-وَبَنَيْنَا فَوْقَكُمْ سَبْعاً شِدَاداً

12-وبنينا فوقكم سبعا شدادا

{القول في تأويل قوله تعالى: {وبنينا فوقكم سبعا شدادا} يقول تعالى ذكره: {وبنينا فوقكم} وسقفنا فوقكم، فجعل السقف بناء، إذ كانت العرب تسمي سقوف البيوت، وهي سماؤها بناء، وكانت السماء للأرض سقفا، فخاطبهم بلسانهم، إذ كان التنزيل بلسانهم، وقال: {سبعا شدادا} إذ كانت وثاقا محكمة الخلق، لا صدوع فيهن ولا فطور، ولا يبليهن مر الليالي والأيام.


013-13-وَجَعَلْنَا سِرَاجاً وَهَّاجاً

13-وجعلنا سراجا وهاجا

قوله: {وجعلنا سراجا وهاجا} يقول تعالى ذكره: وجعلنا سراجا، يعني بالسراج: الشمس. وقوله {وهاجا} يعني: وقادا مضيئا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27897- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وجعلنا سراجا وهاجا} يقول: مضيئا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وجعلنا سراجا وهاجا} يقول: سراجا منيرا.27898 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {سراجا وهاجا} قال: يتلألأ.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سراجا وهاجا} قال: الوهاح: المنير.27899- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {سراجا وهاجا} قال: يتلألأ ضوءه.


014-14-وَأَنزَلْنَا مِنَ الْمُعْصِرَاتِ مَاء ثَجَّاجاً

14-وأنزلنا من المعصرات ماء ثجاجا

{قوله: {وأنزلنا من المعصرات} اختلف أهل التأويل في المعنى بالمعصرات، فقال بعضهم: عني بها الرياح التي تعصر في هبوبها. ذكر من قال ذلك:27900- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأنزلنا من المعصرات} فالمعصرات: الريح.27901- حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، أنه كان يقرأ: "وأنزلنا بالمعصرات " يعني: الرياح.27902- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: عن ابن أبي نجيح، عن مجاهد، قوله: {من المعصرات} قال: الريح.وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.27903- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: هي في بعض القراءات: "وأنزلنا بالمعصرات " : الرياح.27904- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنزلنا من المعصرات} قال: المعصرات: الرياح، وقرأ قول الله: {الذي يرسل الرياح فتثير سحابا} ... [الروم: 48] إلى آخر الآية.وقال آخرون: بل هي السحاب التي تتحلب بالمطر ولما تمطر، كالمرأة المعصر التي قد دنا أوان حيضها ولم تحض. ذكر من قال ذلك:27905- جدثنا ابن حميد، قال: ثنا مهران، عن سفيان {من المعصرات} قال: المعصرات: السحاب.27906- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {وأنزلنا من المعصرات} يقول: من السحاب.27907- حدثنا مهران، عن أبي جعفر، عن الربيع {المعصرات} السحاب.وقال آخرون: بل هي السماء. ذكر من قال ذلك:27908- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن يقول: {وأنزلنا من المعصرات} قال: من السماء.27909- حدثنا بشر. قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأنزلنا من المعصرات} قال: من السموات.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {وأنزلنا من المعصرات} قال. من السماء.وأولى الأقوال في ذلك بالصواب أن يقال: إن الله أخبر أنه أنزل من المعصرات، وهي التي قد تحلبت بالماء من السحاب ماء.وإنما قلنا ذلك أولى بالصواب، لأن القول في ذلك على أحد الأقوال الثلاثة التي ذكرت، والرياح لا ماء فيها. فينزل منها، وإنما ينزل بها، وكان يصح أن تكون الرياح، ولو كانت القراءة: "وأنزلنا بالمعصرات " فلما كانت القراءة: {من المعصرات} علم أن المعنى بذلك ما وصفت.فإن ظن ظان أن الباء قد تعقب في مثل هذا الموضع من قيل ذلك، وإن كان كذلك، فالأغلب من معنى " من " غير ذلك، والتأويل على الأغلب من معنى الكلام. فإن قال: فإن السماء قد يجوز أن تكون مرادا بها. قيل: إن ذلك وإن كان كذلك، فإن الأغلب من نزول الغيث من السحاب دون غيره.وأما قوله: {ماء ثجاجا} يقول: ماء منصبا يتبع بعضه بعضا، كثج دماء البدن، وذلك سفكها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27910- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ماء ثجاجا} قال: منصبا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ماء ثجاجا} ماء من السماء منصبا.27911- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ماء ثجاجا} قال: منصبا.27912- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة: {ماء ثجاجا} قال: الثجاج: المنصب.27913- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع: {ماء ثجاجا} قال: منصبا.27914- قال: ثنا مهران، عن سفيان {ماء ثجاجا} قال: متتابعا.وقال بعضهم: عني بالثجاج: الكثير. ذكر من قال ذلك:27915- حدثني يونس، قال: أخبرنا ابن وهب {ماء ثجاجا} قال: كثيرا. ولا يعرف في كلام العرب من صفة الكثرة الثج، وإنما الثج: الصب المتتابع. ومنه قول النبي صلى الله عليه وسلم: " أفضل الحج العج والثج " : يعني بالثج: صب دماء الهدايا والبدن بذبحها، يقال منه: ثججت دمه، فأنا أثجه ثجا، وقد ثج الدم، فهو يثج ثجوجا.


015-15-لِنُخْرِجَ بِهِ حَبّاً وَنَبَاتاً

15-لنخرج به حبا ونباتا

القول في تأويل قوله تعالى: {لنخرج به حبا ونباتا} يقول تعالى ذكره: لنخرج بالماء الذي ننزله من المعصرات إلى الأرض حبا؛ والحب كل ما تضمنه كمام الزرع التي تحصد، وهي جمع حبة، كما الشعير جمع شعيرة، وكما التمر جمع تمرة. وأما النبات فهو الكلأ الذي يرعى، من الحشيش والزروع.


016-16-وَجَنَّاتٍ أَلْفَافاً

16-وجنات ألفافا

قوله: {وجنات ألفافا} يقول: ولنخرج بذلك الغيث جنات وهي البساتين؛ وقال: وجنات، والمعنى: وثمر جنات، فترك ذكر الثمر استغناء بدلالة الكلام عليه من ذكره..قوله: {ألفافا} يعني: ملتفة مجتمعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27916- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وجنات ألفافا} قال: مجتمعة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وجنات ألفافا} يقول: وجنات التف بعضها ببعض.27917- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وجنات ألفافا} قال: ملتفة.27918- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجنات ألفافا} قال: التف بعضها إلى بعض.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {وجنات ألفافا} قال: التف بعضها إلى بعض.27919- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وجنات ألفافا} قال: ملتفة.27920- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجنات ألفافا} قال: هي الملتفة، بعضها فوق بعض.واختلف أهل العربية في واحد الألفاف، فكان بعض نحويي البصرة يقول: واحدها: لف. وقال بعض نحويي الكوفة: واحدها: لف ولفيف؛ قال: وإن شئت كان الألفاف جمعا، واحده جمع أيضا، فتقول: جنة لفاء، وجنات لف، ثم يجمع اللف ألفافا.وقال آخر منهم: لم نسمع شجرة لفة، ولكن واحدها لفاء، وجمعها لف، وجمع لف: ألفاف، فهو جمع الجمع.والصواب من القول في ذلك أن الألفاف جمع لف أو لفيف، وذلك أن أهل التأويل مجمعون على أن معناه: ملتفة، واللفاء: هي الغليظة، وليس الالتفاف من الغلظ في شيء، إلا أن يوجه إلى أنه غلظ الالتفاف، فيكون ذلك حينئذ وجها.


017-17-إِنَّ يَوْمَ الْفَصْلِ كَانَ مِيقَاتاً

17-إن يوم الفصل كان ميقاتا

قوله: {إن يوم الفصل كان ميقاتا} يقول تعالى ذكره: إن يوم يفصل الله فيه بين خلقه، فيأخذ فيه من بعضهم لبعض، كان ميقاتا لما أنفذ الله لهؤلاء المكذبين بالبعث، ولضرباتهم من الخلق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27921- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن يوم الفصل كان ميقاتا} وهو يوم عظمه الله، يفصل الله فيه بين الأولين والآخرين بأعمالهم.


018-18-يَوْمَ يُنفَخُ فِي الصُّورِ فَتَأْتُونَ أَفْوَاجاً

18-يوم ينفخ في الصور فتأتون أفواجا

قوله: {يوم ينفخ في الصور} ترجم بيوم ينفخ، عن يوم الفصل، فكأنه قيل: يوم الفصل كان أجلا لما وعدنا هؤلاء القوم، يوم ينفخ في الصور. وقد بينت معنى الصور فيما مضى قبل، وذكرت اختلاف أهل التأويل فيه، فأغنى ذلك عن إعادته في هذا الموضع، وهو قرن ينفخ فيه عندنا، كما:27922- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سليمان التيمي، عن أسلم، عن بشر بن شغاف، عن عبد الله بن عمرو، عن النبي صلى الله عليه وسلم، قال: "الصور: قرن " 27923- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم ينفخ في الصور} والصور: الخلق.. {قوله: {فتأتون أفواجا} يقول: فيجيئون زمرا زمرا، وجماعة جماعة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27924- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيع، عن مجاهد، قوله: {أفواجا} قال: زمرا زمرا.وإنما قيل: {فتأتون أفواجا} لأن كل أمة أرسل الله إليها رسولا تأتي مع الذي أرسل إليها، كما قال: {يوم ندعو كل أناس بإمامهم} [الإسراء: 71]


019-19-وَفُتِحَتِ السَّمَاء فَكَانَتْ أَبْوَاباً

19-وفتحت السماء فكانت أبوابا

قوله: {وفتحت السماء فكانت أبوابا} يقول تعالى ذكره: وشققت السماء فصدعت، فكانت طرقا، وكانت من قبل شدادا لا فطور فيها ولا صدوع. وقيل: معنى ذلك: وفتحت السماء فكانت قطعا كقطع الخشب المشققة لأبواب الدور والمساكن.قالوا: ومعنى الكلام. وفتحت السماء فكانت قطعا كالأبواب، فلما أسقطت الكاف صارت الأبواب الخبر، كما يقال في الكلام: كان عبد الله أسدا، يعني: كالأسد.


020-20-وَسُيِّرَتِ الْجِبَالُ فَكَانَتْ سَرَاباً

20-وسيرت الجبال فكانت سرابا

قوله: {وسيرت الجبال فكانت سرابا} يقول: ونسفت الجبال فاجتثت من أصولها، فصيرت هباء منبثا، لعين الناظر، كالسراب الذي يظن من يراه من بعد ماء، وهو في الحقيقة هباء.


021-21-إِنَّ جَهَنَّمَ كَانَتْ مِرْصَاداً

21-إن جهنم كانت مرصادا

القول في تأويل قوله تعالى: {إن جهنم كانت مرصادا} يعني تعالى ذكره بقوله: إن جهنم كانت ذات رصد لأهلها، الذين كانوا يكذبون في الدنيا بها، وبالمعاد إلى الله في الآخرة، ولغيرهم من المصدقين بها. ومعنى الكلام: إن جهنم كانت ذات ارتقاب، ترقب من يجتازها وترصدهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27925- حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا مسلم بن إبراهيم، عن عبد الله بن بكر بن عبد الله المازني، قال: كان الحسن إذا تلا هذه الآية: {إن جهنم كانت مرصادا} قال: ألا إن على الباب الرصد، فمن جاء بجواز جاز، ومن لم يجئ بجواز احتبس.27926- حدثني يعقوب، قال: ثنا إسماعيل بن علية، عن أبي رجاء، عن الحسن، في قوله {إن جهنم كانت مرصادا} قال: لا يدخل الجنة أحد حي يجتاز النار.27927- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن جهنم كانت مرصادا} يعلمنا أنه لا سبيل إلى الجنة حتى يقطع النار.27928- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {إن جهنم كانت مرصادا} قال: عليها ثلاث قناطر.


022-22-لِلْطَّاغِينَ مَآباً

22-للطاغين مآبا

قوله: {للطاغين مآبا} يقول تعالى ذكره. إن جهنم للذين طغوا في الدنيا، فتجاوزوا حدود الله، استكبارا على ربهم، كانت منزلا مرجعا يرجعون إليه، ومصيرا يصيرون إليه يسكنونه.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.27929- حدثنا بشر، قال: ثنا يزيد. قال: ثنا سعيد، عن قتادة {للطاغين مآبا} أي منزلا ومأوى.27930- حدثنا ابن حميد، قال: ثنا مهران عن سفيان {مآبا} يقول: مرجعا ومنزلا.


023-23-لَابِثِينَ فِيهَا أَحْقَاباً

23-لابثين فيها أحقابا

قوله: {لابثين فيها أحقابا} يقول تعالى ذكره. إن هؤلاء الطاغين في الدنيا لابثون في جهنم، فماكثون فيها أحقابا.واختلفت القراء في قراءة قوله: {لابثين} . فقرأ ذلك عامة قراء المدينة والبصرة وبعض قراء الكوفة: {لابثين} بالألف. وقرأ ذلك عامة قراء الكوفة: "لابثين " بغير الألف؛ وأفصح القراءتين وأصحهما مخرجا في العربية، قراءة من قرأ ذلك بالألف؛ وذلك أن العرب لا تكاد توقع الصفة إذا جاءت على فعيل، فتعملها في شيء، وتنصبه بها، لا يكادون أن يقولوا: هذا رجل بخل بماله، ولا عسر علينا، ولا هو خصم لنا، لأن فعل لا يأتي صفة إلا مدحا أو ذما، فلا يعمل المدح والذم في غيره، وإذ أرادوا إعمال ذلك في الاسم أو غيره جعلوه فاعلا، فقالوا: هو باخل بماله، وهو طامع فيما عندنا، فلذلك قلت: إن {لابثين} أصح مخرجا في العربية وأفصح، ولم أحل قراءة من قرأ: {لابثين} وإن كان غيرها أفصح، لأن العرب ربما أعملت المدح في الأسماء، وقد ينشد بيت لبيد:أو مسحل عمل عضادة سمحج بسراتها ندب له وكلومفاعمل " عمل " في عضادة، ولو كانت عاملا كانت أفصح، وينشد أيضا:وبالفأس ضراب رؤوس الكرانفومنه قول عباس بن مرداس:أكر وأحمى للحقيقة منهم واضرب منا بالسيوف القوانساوأما الأحقاب فجمع حقب، والحقب: جمع حقبة، كما قال الشاعر:عشنا كندماني جذيمة حقبة من الدهر حتى قيل لن نتصدعافهذه جمعها حقب، ومن الأحقاب التي جمعها حقب قول الله: {أو أمضي حقبا} [الكهف: 60] فهذا واحد الأحقاب.وقد اختلف أهل التأويل في مبلغ مدة الحقب، فقال بعضهم: مدة ثلاث مئة سنة. ذكر من قال ذلك:27931- حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا إسحاق بن سويد، عن بشير بن كعب، في قوله: {لابثين فيها أحقابا} قال: بلغني أن الحقب ثلاث مئة سنة، كل سنة ثلاث مئة وستون يوما، كل يوم ألف سنة.وقال آخرون: بل مدة الحقب الواحد: ثمانون سنة. ذكر من قال ذلك:27932- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: ثني عمار الدهني، عن سالم بن أبي الجعد، قال: قال علي بن أبي طالب رضي الله عنه لهلال الهجري: ما تجدون الحقب في كتاب الله المنزل؟ قال: نجده ثمانين سنة كل سنة اثنا عشر شهرا، كل شهر ثلاثون يوما، كل يوم ألف سنة.27933- حدثنا تميم بن المنتصر، قال: أخبرنا إسحاق، عن شريك، عن عاصم بن أبي النجود، عن أبي صالح، عن أبي هريرة: أنه قال: الحقب: ثمانون سنة والسنة: ستون وثلاث مئة يوم، واليوم: ألف سنة.27934- حدثنا ابن حميد، قال: ثنا مهران، عن أبى سنان، عن ابن عباس، قال: الحقب: ثمانون سنة.27935- حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا الأعمش، عن سعيد، بن جبير، في قوله: {لابثين فيها أحقابا} قال: الحقب: ثمانون سنة، السنة: ثلاث مئة وستون يوما، اليوم: سنة أو ألف سنة "الطبري يشك " .27936- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال الله: {لابثين فيها أحقابا} وهو ما لا انقطاع له، كلما مضى حقب جاء حقب بعده. وذكر لنا أن الحقب ثمانون سنة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أحقابا} قال: بلغنا أن الحقب ثمانون سنة من سني الآخرة.27937- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {لابثين فيها أحقابا} لا يعلم عدة هذه الأحقاب إلا الله، ولكن الحقب الواحد: ثمانون سنة، والسنة: ثلاث مئة وستون يوما، كل يوم من ذلك ألف سنة.وقال آخرون: الحقب الواحد: سبعون ألف سنة. ذكر من قال ذلك:27938- حدثني ابن عبد الرحيم البرقي، قال: ثني عمرو بن أبي سلمة، عن زهير، عن سالم، قال: سمعت الحسن يسأل عن قول الله: {لابثين فيها أحقابا} قال: أما الأحقاب فليس لها عدة إلا الخلود في النار؛ ولكن ذكروا أن الحقب الواحد سبعون ألف سنة، كل يوم من تلك الأيام السبعين ألفا، كألف سنة مما تعدون.27939- حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا أبو أسامة، عن هشام، عن الحسن، في قوله: {لابثين فيها أحقابا} قال: أما الأحقاب، فلا يدري أحد ما هي، وأما الحقب الواحد: فسبعون ألف سنة، كل يوم كألف سنة.وروي عن خالد بن معدان في هذه الآية، أنها في أهل القبلة. ذكر من قال ذلك:7940- حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية بن صالح، عن عامر بن جشب، عن خالد بن معدان في قوله: {لابثين فيها أحقابا} [النبأ: 23] ، وقوله: {إلا ما شاء ربك} [هود: 107] إنهما في أهل التوحيد من أهل القبلة.فإن قال قائل: فما أنت قاتل في هذا الحديث؟ قيل: الذي قاله قتادة عن الربيع بن أنس في ذلك أصح.فإن قال: فما للكفار عند الله عذاب إلا أحقابا؛ قيل: إن الربيع وقتادة قد قالا: إن هذه الأحقاب لا انقضاء لها ولا انقطاع. وقد يحتمل أن يكون معنى ذلك: لابثين فيها أحقابا، في هذا النوع من العذاب، هو أنهم: {لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا} فإذا انقضت تلك الأحقاب، صار لهم من العذاب أنواع غير ذلك، كما قال جل ثناؤه في كتابه: {وإن للطاغين لشر مآب جهنم يصلونها فبئس المهاد هذا فليذوقوه حميم وغساق وآخر من شكله أزواج} [ص: 55-58] . وهذا القول عندي أشبه بمعنى الآية. وقد روي عن مقاتل بن حيان في ذلك ما:27941- حدثني محمد بن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سألت أبا معاذ الخراساني، عن قول الله: {لابثين فيها أحقابا} فأخبرنا عن مقاتل بن حيان، قال: منسوخة، نسختها: {فلن نزيدكم إلا عذابا} [النبأ: 30] ولا معنى لهذا القول، لأن قوله: {لابثين فيها أحقابا} خبر، والأخبار لا يكون فيها نسخ، وإنما النسخ يكون في الأمر والنهي.


024-24-لَّا يَذُوقُونَ فِيهَا بَرْداً وَلَا شَرَاباً

24-لا يذوقون فيها بردا ولا شرابا

قوله: {لا يذوقون فيها بردا ولا شرابا} يقول: لا يطعمون فيها بردا يبرد حر السعير عنهم، إلا الغساق، ولا شرابا يرويهم من شدة العطش الذي بهم، إلا الحميم. وقد زعم بعض أهل العلم بكلام العرب أن البرد في هذا الموضع النوم، وأن معنى الكلام: لا يذوقون فيها نوما ولا شرابا، واستشهد لقيله ذلك بقول الكندي:بردت مراشفها علي فصدني عنها وعن قبلاتها البرديعني بالبرد: النعاس؛ والنوم إن كان يبرد غليل العطش، فقيل له من أجل ذلك البرد، فليس هو باسمه المعروف، وتأويل كتاب الله على الأغلب من معروف كلام العرب، دون غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


025-25-إِلَّا حَمِيماً وَغَسَّاقاً

25-إلا حميما وغساقا

27942- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {لا يذوقون فيها بردا ولا شرابا إلا حميما وغساقا} فاستثنى من الشراب الحميم، ومن البرد: الغساق. {قوله: {إلا حميما وغساقا} يقول تعالى ذكره: لا يذوقون فيها بردا ولا شرابا إلا حميما قد أغلي حتى انتهى حره، فهو كالمهل يشوي الوجوه، ولا برد إلا غساقا.واختلف أهل التأويل في معنى الغساق، فقال بعضهم: هو ما سال من صديد أهل جهنم. ذكر من قال ذلك:27943- حدثنا أبو كريب ومحمد بن المثنى، قالا: ثنا ابن إدريس، عن أبيه، عن عطية بن سعد، في قوله: {حميما وغساقا} قال: هو الذي يسيل من جلودهم.27944- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، قال: ثنا أبو عمرو، قال: زعم عكرمة أنه حدثهم في قوله: {وغساقا} قال: ما يخرج من أبصارهم من القيح والدم.27945- حدثنا ابن بشار وابن المثنى، قالا: ثنا عبد الرحمن قال: ثنا سفيان، عن منصور عن إبراهيم وأبي رزين {إلا حميما وغساقا} قالا: غسالة أهل النار؛ لفظ ابن بشار؛ وأما ابن المثنى فقال في حديثه: ما يسيل من صديدهم.وحدثنا ابن بشار مرة أخرى عن عبد الرحمن، فقال كما قال ابن المثنى.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن أبي رزين {وغساقا} قال: ما يسيل من صديدهم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور وابي رزين، عن إبراهيم مثله.27946- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {غساقا} كنا نحدث أن الغساق: ما يسيل من بين جلده ولحمه.27947- حدثنا ابن المثنى، قال: ثنا الضحاك بن مخلد، عن سفيان، أنه قال: بلغني أنه ما يسيل من دموعهم.27948- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم {وغساقا} قال: ما يسيل من صديدهم من البرد، قال سفيان وقال غيره: الدموع.27949- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إلا حميما وغساقا} قال: الحميم: دموع أعينهم في النار، يجتمع في خنادق النار فيسقونه، والغساق: الصديد الذي يخرج من جلودهم، مما تصهرهم النار في حياض يجتمع فيها فيسقونه.27950- حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم {إلا حميما وغساقا} قال: الغساق: ما يقطر من جلودهم، وما يسيل من نتنهم.وقال آخرون: الغساق: الزمهرير. ذكر من قال ذلك:27951- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {إلا حميما وغساقا} يقول: الزمهرير.27952- حدثنا أبو كريب وأبو السائب وابن المثنى، قالوا: ثنا ابن إدريس، قال: سمعت ليثا، عن مجاهد، في قوله: {إلا حميما وغساقا} قال: الذي لا يستطيعون أن يذوقوه من برده.قال: ثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد {إلا حميما وغساقا} قال: الذي لا يستطيعونه من برده.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ليث، عن مجاهد: الغساق: الذي لا يستطاع من برده.27953 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع قال: الغساق: الزمهرير.27954 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: الغساق: الزمهرير.وقال آخرون: هو المنتن، وهو بالطخارية. ذكر من قال ذلك:27955 - حدثنا عن المسيب بن شريك، عن صالح بن حيان، عن عبد الله بن بريدة، قال: الغساق: بالطخارية: هو المنتن.والغساق عندي: هو الفعال، من قولهم: غسقت عين فلان: إذا سالت دموعها، وغسق الجرح: إذا سال صديده، ومنه قول الله: {ومن شر غاسق إذا وقب} [الفلق: 3] يعني بالغاسق: الليل إذا لبس الأشياء وغطاها؛ وإنما أريد بذلك هجومه على الأشياء، هجوم السيل السائل؛ فإذا كان الغساق هو ما وصفت من الشيء السائل، فالواجب أن يقال: الذي وعد الله هؤلاء القوم، وأخبر أنهم يذوقونه في الآخرة من الشراب، هو السائل من الزمهرير في جهنم، الجامع مع شدة برده النتن، كما:27956 - حدثنا ابن المثنى، قال: ثنا يعمر بن بشر، قال: ثنا ابن المبارك، قال: ثنا رشدين بن سعد، قال: ثنا عمر بن الحارث، عن أبي السمح، عن أبي الهيثم، عن أبي سعيد الخدري، عن النبي صلى الله عليه وسلم، قال: "لو أن دلوا من غساق يهراق إلى الدنيا، لأنتن أهل الدنيا " 27957 - حدثنا عن محمد بن حرب، قال: ثنا ابن لهيعة، عن أبي قبيل، عن أبي مالك، عن عبد الله بن عمرو، أنه قال: "أتدرون أي شيء الغساق؟ قالوا: الله أعلم، قال: " هو القيح الغليظ، لو أن قطرة منه تهراق بالمغرب، لأنتن أهل المشرق، ولو تهراق بالمشرق، لأنتن أهل المغرب".فإن قال قائل: فإنك قد قلت: إن الغساق: هو الزمهرير، والزمهرير: هو غاية البرد، فكيف يكون الزمهرير سائلا؟ قيل: إن البرد الذي لا يستطاع ولا يطاق، يكون في صفة السائل من أجساد القوم من القيح والصديد.


026-26-جَزَاء وِفَاقاً

26-جزاء وفاقا

القول في تأويل قوله تعالى: {جزاء وفاقا} يقول تعالى ذكره: هذا العقاب الذي عوقب له هؤلاء الكفار في الآخرة، فعله بهم ربهم جزاء، يعني: ثوابا لهم على أفعالهم وأقوالهم الرديئة التي كانوا يعملونها في الدنيا، وهو مصدر من قول القائل: وافق هذا العقاب هذا العلم وفاقا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27958- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {جزاء وفاقا} يقول: وافق أعمالهم.27959- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {جزاء وفاقا} وافق الجزاء أعمال القوم أعمال السوء.27960- حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع {جزاء وفاقا} قال: بحسب أعمالهم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: ثنا حكام، عن أبي جعفر، عن الربيع، في قوله: {جزاء وفاقا} قال: ثواب وافق أعمالهم.27961- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {جزاء وفاقا} قال: عملوا شرا، فجزوا شرا، وعملوا حسنا، فجزوا حسنا، ثم قرأ قول الله: {ثم كان عاقبة الذين أساؤوا السوأى} [الروم: 10] حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {جزاء وفاقا} قال: جزاء وافق أعمال القوم.27962- حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {جزاء وفاقا} قال: وافق الجزاء العمل.


027-27-إِنَّهُمْ كَانُوا لَا يَرْجُونَ حِسَاباً

27-إنهم كانوا لا يرجون حسابا

قوله: {إنهم كانوا لا يرجون حسابا} يقول تعالى ذكره: إن هؤلاء الكفار كانوا في الدنيا لا يخافون محاسبة الله إياهم في الآخرة على نعمه عليهم، وإحسانه إليهم، وسوء شكرهم له على ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27963- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا يرجون حسابا} قال: لا يبالون فيصدقون بالغيب.27964- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنهم كانوا لا يرجون حسابا} أي لا يخافون حسابا.27965- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنهم كانوا لا يرجون حسابا} قال: لا يؤمنون بالبعث ولا بالحساب، وكيف يرجو الحساب من لا يوقن أنه يحيا، ولا يوقن بالبعث؛ وقرأ قول الله: {بل قالوا مثل ما قال الأولون قالوا أإذا مننا وكنا ترابا} ... [المؤمنون: 81] إلى قوله {أساطير الأولين} [المؤمنون: 83] ، وقرأ: {هل ندلكم على رجل ينبئكم إذا مزقتم كل ممزق} ... [سبأ: 7] إلى قوله {جديد} فقال بعضهم لبعض: ماله {افترى على الله كذبا أم به جنة} [سبأ: 8]


028-28-وَكَذَّبُوا بِآيَاتِنَا كِذَّاباً

28-وكذبوا بآياتنا كذابا

قوله: {وكذبوا بآياتنا كذابا} يقول تعالى ذكره: وكذب هؤلاء الكفار بحججنا وأدلتنا تكذيبا. وقيل: {كذابا} ولم يقل تكذيبا، تصديرا على فعله.وكان بعض نحويي البصرة يقول: قيل ذلك لأن فعل منه على أربعة، فأراد أن يجعله مثل باب أفعلت، ومصدر أفعلت إفعالا، فقال: كذابا، فجعله على عدد مصدره، قال: وعلى هذا القياس تقول: قاتل قتالا، قال: وهو من كلام العرب. وقال بعض نحويي الكوفة: هذه لغة يمانية فصيحة، يقولون: كذبت به كذابا، وخرقت القميص خراقا، وكل فعلت، فمصدرها فعال بلغتهم مشددة. قال: وقال لي أعرابي مرة على المروة يستفتيني: ألحلق أحب إليك أم القصار؟ قال: وأنشدني بعض بني كلاب:لقد طال ما ثبطتني عن صحابتي وعن حوج قضاؤها من شفائياوأجمعت القراء على تشديد الذال من الكذاب في هذا الموضع. وكان الكسائي خاصة يخفف الثانية، وذلك في قوله: {لا يسمعون فيها لغوا ولا كذابا} ويقول: وهو من قولهم: كاذبته كذابا ومكاذبة، ويشدد هذه، ويقول قوله كذبوا يقيد الكذاب بالمصدر.


029-29-وَكُلَّ شَيْءٍ أَحْصَيْنَاهُ كِتَاباً

29-وكل شيء أحصيناه كتابا

قوله: {وكل شيء أحصيناه كتابا} يقول تعالى ذكره: وكل شيء أحصيناه فكتبناه كتابا، كتبنا عدده ومبلغه وقدره، فلا يغرب عنا علم شيء منه؛ ونصب كتابا، لأن في قوله: {أحصينا} مصدر أثبتناه وكتبناه، كأنه قيل: وكل شيء كتبناه كتابا.


030-30-فَذُوقُوا فَلَن نَّزِيدَكُمْ إِلَّا عَذَاباً

30-فذوقوا فلن نزيدكم إلا عذابا

قوله: {فذوقوا فلن نزيدكم إلا عذابا} يقول جل ثناؤه: يقال هؤلاء الكفار في جهنم إذا شربوا الحميم والغساق: ذوقوا أيها القوم من عذاب الله الذي كنتم به في الدنيا تكذبون، فلن نزيدكم إلا عذابا على العذاب الذي أنتم فيه لا تخفيفا منه، ولا ترفها. وقد:27966- حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن سعيد، عن قتادة، عن أبي أيوب الأزدي، عن عبد الله بن عمرو، قال: لم تنزل على أهل النار آية أشد من هذه: {فذوقوا فلن نزيدكم إلا عذابا} قال: فهم في مزيد من العذاب أبدا.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فذوقوا فلن نزيدكم إلا عذابا} ذكر لنا أن عبد الله بن عمرو كان يقول: ما نزلت على أهل النار آية أشد منها {فذوقوا فلن نزيدكم إلا عذابا} فهم في مزيد من الله أبدا.


031-31-إِنَّ لِلْمُتَّقِينَ مَفَازاً

31-إن للمتقين مفازا

القول في تأويل قوله تعالى: {إن للمتقين مفازا} يقول: إن للمتقين منجى من النار إلى الجنة، ومخلصا منهم لهم إليها، وظفرا بما طلبوا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27967- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيع، عن مجاهد {إن للمتقين مفازا} قال: فازوا بأن نجوا من النار.27968- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن للمتقين مفازا} إي والله مفازا من النار إلى الجنة، ومن عذاب الله إلى رحمته.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إن للمتقين مفازا} قال: مفازا من النار إلى الجنة.27969- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاومة، عن علي، عن ابن عباس، قوله: {إن للمتقين مفازا} يقول: منتزها.


032-32-حَدَائِقَ وَأَعْنَاباً

32-حدائق وأعنابا

قوله: {حدائق} والحدائق: ترجمة وبيان عن المفاز، وجاز أن يترحم بها عنه، لأن المفاز مصدر من قول القائل: فاز فلان بهذا الشيء: إذا طلبه فظفر به، فكأنه قيل: إن للمتقين ظفرا بما طلبوا من حدائق وأعناب؛ والحدائق: جمع حديقة. وهي البساتين من النخل والأعناب والأشجار المحوط عليها الحيطان المحدقة بها، لإحداق الحيطان بها تسمى الحديقة، فإن لم تكن الحيطان بها محدقة، لم يقل لها حديقة، وإحداقها بها: اشتمالها عليها..قوله: {وأعنابا} يعني: وكروم أعناب، واستغنى بذكر الأعناب عن ذكر الكروم.


033-33-وَكَوَاعِبَ أَتْرَاباً

33-وكواعب أترابا

قوله: {وكواعب أترابا} يقول: ونواهد في سن واحد.وبنحو الذي قلنا قي ذلك قال أهل التأويل. ذكر من قال ذلك:.7970- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن على؛عن ابن عباس، قوله: {وكواعب} يقول: ونواهد. وقوله: {أترابا} يقول: مستويات.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {وكواعب أترابا} يعني: النساء المستويات.27971- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة. في قوله: {وكواعب أترابا} قال: نواهد أترابا، يقول: لسن واحدة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، تم وصف ما في الجنة قال: {حدائق وأعنابا وكواعب أترابا} يعني بذلك النساء، أترابا: لسن واحدة.27972- حدثني عباس بن محمد، قال: ثنا حجاج، عن ابن جريج، قال: الكواعب: النواهد.27973- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وكواعب أترابا} قال: الكواعب: التي قد نهدت وكعب ثديها، وقال: أترابا: مستويات، فلانة تربة فلانة، قال: الأتراب: اللدات.27974- حدثنا نصر بن علي، قال: ثنا يحيى بن سليمان، عن ابن جريج، عن مجاهد {وكواعب أترابا} لدات.


034-34-وَكَأْساً دِهَاقاً

34-وكأسا دهاقا

قوله: {وكأسا دهاقا} يقول: وكأسا ملأى متتابعة على شاربيها بكثرة وامتلاء؛ وأصله من الدهق: وهو متابعة الضغط على الإنسان بشدة وعنف، وكذلك الكأس الدهاق: متابعتها على شاربيها بكثرة وامتلاء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27975- حدثنا أبو كريب، قال: ثنا مروان، قال: ثنا أبو يزيد يحيى بن ميسرة، عن مسلم بن نسطاس، قال: قال ابن عباس لغلامه: اسقني دهاقا، قال: فجاء بها الغلام ملأى، فقال ابن عباس: هذا الدهاق.حدثني محمد بن عبيد المحاربي، قال: ثنا موسى بن عمير، عن أبي صالح، عن ابن عباس، قوله: {كأسا دهاقا} قال: ملأى.27976- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: أخبرني سليمان بن بلال، عن جعفر بن محمد، عن عمرو بن دينار، قال: سمعت ابن عباس يسأل عن {كأسا دهاقا} قال: داركا، قال يونس، قال ابن وهب: الذي يتبع بعضه بعضا.حدثني علي، قال: ثنا أبو صالح، قال: ثنى معاوية، عن علي، عن ابن عباس، قوله: {وكأسا دهاقا} يقول: ممتلئا.27977 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا حميد الطويل، عن ثابت البناني، عن أبي رافع، عن أبي هريرة، في قوله: {كأسا دهاقا} قال: دمادم.27978- قال ثنا ابن علية، قال: ثنا أبو رجاء، عن الحسن، في قوله: {وكأسا دهاقا} قال: ملأى.حدثني محمد بن عمرو، قال: ثنا ابن أبي عدي، عن يونس، عن الحسن {وكأسا دهاقا} قال: الملأى.27979 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {وكأسا دهاقا} قال: ملأى.حدثنا ابن المثنى، قال: ثنا أبي عدي، قال: ثنا شعبة، عن منصور، عن مجاهد، مثله.27980- حدثني يعقوب، قال: ثنا ابن علية، عن سعيد بن أبي عروبة، عن قتادة، في قوله: {وكأسا دهاقا} قال: مترعة ملأى.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكأسا دهاقا} قال: الدهاق: الملأى المترعة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {كأسا دهاقا} قال: الدهاق: الممتلئة.27981- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كأسا دهاقا} قال: الدهاق المملوءة.وقال آخرون: الدهاق: الصافية. ذكر من قال ذلك:27982- حدثنا محمد بن يحيى الأزدي وعباس بن محمد، قالا: ثنا حجاج، عن ابن جريج، قال: ثنا عمر بن عطاء، عن عكرمة، في قوله: {وكأسا دهاقا} قال: صافية.وقال آخرون: بل هي المتتابعة. ذكر من قال ذلك:27983- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال سعيد بن جبير في قوله: {وكأسا دهاقا} دهاقا: المتتابعة.27984- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وكأسا دهاقا} قال: المتتابع.27985- حدثنا عمرو بن عبد الحميد، قال: ثنا جرير، عن حصين، عن عكرمة، عن ابن عباس، في قوله: {وكأسا دهاقا} قال: الملأى المتتابعة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {وكأسا دهاقا} قال: المتتابعة.


035-35-لَّا يَسْمَعُونَ فِيهَا لَغْواً وَلَا كِذَّاباً

35-لا يسمعون فيها لغوا ولا كذابا

قوله: {لا يسمعون فيها لغوا ولا كذابا} يقول تعالى ذكره: لا يسمعون في الجنة لغوا، يعني باطلا من القول، ولا كذابا، يقول: ولا مكاذبة، أي لا يكذب بعضهم بعضا.وقرأت القراء في الأمصار بتشديد الذال على ما بينت في قوله: {وكذبوا بآياتنا كذابا} سوى الكسائي فإنه خففها لما وصفت قبل، والتشديد أحب إلي من التخفيف، وبالتشديد القراءة، ولا أرى قراءة ذلك بالتخفيف لإجماع الحجة من القراء على خلافه؛ ومن التخفيف قول الأعشى:فصدقتها وكذبتهـا والمرء ينفعه كذابةوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27986- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لغوا ولا كذابا} قال: باطلا وإثما.27987- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يسمعون فيها لغوا ولا كذابا} قال: وهي كذلك ليس فيها لغو ولا كذاب.


036-36-جَزَاء مِّن رَّبِّكَ عَطَاء حِسَاباً

36-جزاء من ربك عطاء حسابا

القول في تأويل قوله تعالى: {جزاء من ربك عطاء حسابا} .يعني بقوله جل ثناؤه: {جزاء من ربك عطاء} أعطى الله هؤلاء المتقين ما وصف في هذه الآيات ثوابا من ربك بأعمالهم، على طاعتهم إياه في الدنيا. وقوله: {عطاء} يقول: تفضلا من الله عليهم بذلك الجزاء، وذلك أنه جزاهم بالواحد عشرا في بعض، وفي بعض بالواحد سبع مئة، فهذه الزيادة وإن كانت جزاء فعطاء من الله.وقوله: {حسابا} يقول: محاسبة لهم بأعمالهم لله في الدنيا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27988- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {جزاء من ربك عطاء حسابا} قال: عطاء منه حسابا لما عملوا.27989- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {جزاء من ربك عطاء حسابا} أي عطاء كثيرا، فجزاهم بالعمل اليسير، الخير الجسيم، الذي لا انقطاع له.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {عطاء حسابا} قال: عطاء كثيرا؛ وقال مجاهد: عطاء من الله حسابا بأعمالهم.27990- حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قول الله: {جزاء من ربك عطاء حسابا} فقرأ: {إن للمتقين مفازا حدائق وأعنابا وكواعب أترابا} ... إلى {عطاء حسابا} قال: فهذه جزاء بأعمالهم عطاء الذي أعطاهم، عملوا له واحدة، فجزاهم عشرا، وقرأ قول الله: {من جاء بالحسنة فله عشر أمثالها} [الأنعام: 160] وقرأ قول الله: {مثل الذين ينفقون أموالهم في سبيل الله كمثل حبه أنبتت سبع سنابل في كل سنبلة مئة حبة والله يضاعف لمن يشاء} [البقرة: 261]


037-37-رَبِّ السَّمَاوَاتِ وَالْأَرْضِ وَمَا بَيْنَهُمَا الرحْمَنِ لَا يَمْلِكُونَ مِنْهُ خِطَاباً

37-رب السماوات والأرض وما بينهما الرحمن لا يملكون منه خطابا

قوله: {رب السموات والأرض وما بينهما الرحمن} يقول جل ثناؤه: جزاء من ربك رب السموات السبع والأرض وما بينهما من الخلق. واختلف القراء في قراءة ذلك، فقرأته عامة قراء المدينة: "رب السموات والأرض وما بينهما الرحمن " بالرفع في كليهما. وقرأ ذلك بعض أهل البصرة وبعض الكوفيين: {رب} خفضا "والرحمن " رفعا ولكل ذلك عندنا وجه صحيح، فبأي ذلك قرأ القارئ فمصيب، غير أن الخفض في الرب، لقربه من قوله {جزاء من ربك} أعجب إلي، وأما {الرحمن} بالرفع، فإنه أحسن، لبعده من ذلك..قوله: {لا يملكون منه خطابا} يقول تعالى ذكره: الرحمن لا يقدر أحد من خلقه خطابه يوم القيامة، إلا من أذن له منهم، وقال صوابا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:27991- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا يملكون منه خطابا} قال: كلاما.27992- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا يملكون منه خطابا} أي كلاما.27993- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لا يملكون منه خطابا} قال: لا يملكون أن يخاطبوا الله، والمخاطب: المخاصم الذي يخاصم صاحبه.


038-38-يَوْمَ يَقُومُ الرُّوحُ وَالْمَلَائِكَةُ صَفّاً لَّا يَتَكَلَّمُونَ إِلَّا مَنْ أَذِنَ لَهُ الرحْمَنُ وَقَالَ صَوَاباً

38-يوم يقوم الروح والملائكة صفا لا يتكلمون إلا من أذن له الرحمن وقال صوابا

قوله: {يوم يقوم الروح} اختلف أهل العلم في معنى الروح في هذا الموضع، فقال بعضهم: هو ملك من أعظم الملائكة خلقا. ذكر من قال ذلك:27994- حدثني محمد بن خلف العسقلاني، قال: ثنا رواد بن الجراح، عن أبي حمزة، عن الشعبي، عن علقمة، عن ابن مسعود، قال: الروح ملك في السماء الرابعة، هو أعظم من السموات ومن الجبال ومن الملائكة، يسبح الله كل يوم اثني عشر ألف تسبيحة، يخلق الله من كل تسبيحة ملكا من الملائكة، يجئ يوم القيامة صفا وحده.27995- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم يقوم الروح والملائكة} قال: هو ملك أعظم الملائكة خلقا. وقال آخرون: هو جبريل عليه السلام. ذكر من قال ذلك:27996- حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن ثابت، عن الضحاك {يوم يقوم الروح} قال جبريل عليه السلام.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الضحاك {يوم يقوم الروح} قال: الروح: جبريل عليه السلام.27997- حدثنا محمد بن خلف العسقلاني، قال: ثنا رواد بن الجراح، عن أبي حمزة عن الشعبى {يوم يقوم الروح} قال: الروح جبريل عليه السلام.وقال آخرون: خلق من خلق الله في صورة بني آدم. ذكر من قال ذلك:27998- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال {الروح} خلق على صورة بني آدم، يأكلون ويشربون.27999- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن مسلم، عن مجاهد، قال {الروح} خلق لهم أيد وأرجل - وأراه قال: ورؤوس - يأكلون الطعام، ليسوا ملائكة.28000- حدثنا ابن بشار، قال: ثنا أبو عامر، قال: ثنا سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح، قال: يشبهون الناس، وليسوا بالناس.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن سليمان، عن مجاهد، قال {الروح} خلق كخلق آدم28001- حدثني يحيى بن إبراهيم المسعودي، قال: ثنا أبي، عن أبيه، عن جذه، عن الأعمش، في قوله: {يوم يقوم الروح والملائكة صفا} قال: الروح خلق من خلق الله يضعفون على الملائكة أضعافا، لهم أيد وأرجل.حدثني يعقوب بن إبراهيم، قال: ثنا معتمر بن سليمان، عن إسماعيل، عن أبي صالح مولى أم هانئ {يوم يقوم الروح والملائكة} قال: الروح: خلق كالناس، وليسوا بالناس.وقال آخرون: هم بنو آدم. ذكر من قال ذلك:28002- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يقوم الروح} قال: هم بنو آدم. وهو قول الحسن.28003- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {يوم يقوم الروح} قال: الروح بنو آدم. وقال قتادة: هذا مما كان يكتمه ابن عباس.وقال آخرون: قيل: ذلك أرواح بني آدم. ذكر من قال ذلك:28004- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يوم يقوم الروح والملائكة صفا لا يتكلمون} قال: يعني حين تقوم أرواح الناس مع الملائكة، فيما بين النفختين، قبل أن ترد الأرواح إلى الأجساد.وقال آخرون: هو القرآن. ذكر من قال ذلك:28005- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، كان أبي يقول: الروح: القرآن، وقرأ {وكذلك أوحينا إليك روحا من أمرنا ما كنت تدري ما الكتاب ولا الإيمان} [الشعراء: 52] والصواب من القول أن يقال: إن الله تعالى ذكره أخبر أن خلقه لا يملكون منه خطابا، يوم يقوم الروح، والروح: خلق من خلقه. وجائز أن يكون بعض هذه الأشياء التي ذكرت، والله أعلم أي ذلك هو؟ ولا خبر بشيء من ذلك أنه المعنى به دون غيره، يجب التسليم له، ولاحجة تدل عليه، وغير ضائر الجهل به.وقيل: إنه يقول: سماطان. ذكر من قال ذلك:28006- حدثني يعقوب، قال: ثما ابن علية، قال: أخبرنا منصور بن عبد الرحمن، عن الشعبي، في قوله: {يوم يقوم الروح والملائكة صفا لا يتكلمون إلا من أذن له والرحمن} قال: هما سماطان لرب العالمين، يوم القيامة: سماط من الروح، وسماط من الملائكة..قوله: {لا يتكلمون إلا من أذن له الرحمن وقال صوابا} قيل: إنهم يؤذن لهم في الكلام، حين يؤمر بأهل النار إلى النار، وبأهل الجنة إلى الجنة.28007- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: ثنا أبو عمرو، الذي يقص في طئ عن عكرمة، وقرأ هذه الآية: {إلا من أذن له الرحمن وقال صوابا} قال: يمر بأناس من أهل النار على ملائكة، فيقولون: أين تذهبون بهؤلاء؟ فيقال: إلى النار، فيقولون: بما كسبت أيديهم، وما ظلمهم الله، ويمر بأناس من أهل الجنة على ملائكة، فيقال: أين تذهبون بهؤلاء؟ فيقولون: إلى الجنة، فيقولون: برحمة الله دخلتم الجنة، قال: فيؤذن لهم في الكلام، أو نحو ذلك.وقال آخرون: {إلا من أذن له الرحمن} بالتوحيد {وقال صوابا} في الدنيا، فوحد الله. ذكر من قال ذلك:28008- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {إلا من أذن لا الرحمن وقال صوابا} يقول: إلا من أذن له الرب بشهادة أن لا إله إلا الله، وهي منتهى الصواب.28009- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وقابا} قال حقا في الدنيا، وعمل به.28010 - حدثنا عمرو بن علي، قال: ثنا أبو معاوية، قال: ثنا إسماعيل، عن أبي صالح في قوله: {إلا من أذن لا الرحمن، وقال صوابا} قال: لا إله إلا الله.قال أبو حفص: فحدثت به يحيى بن سعيد، فقال: أنا كتبته عن عبد الرحمن بن مهدي، عن أبي معاوية.28011- حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر العدني، قال: ثنا الحكم بن أبان، عن عكرمة في قوله: {إلا من أذن له الرحمن وقال صوابا} قال: لا إله إلا الله.والصواب من القول في ذلك: أن يقال: إن الله تعالى ذكره أخبر عن خلقه أنهم لا يتكلمون يوم يقوم الروح والملائكة صفا، إلا من أذن له منهم في الكلام الرحمن، وقال صوابا، فالواجب أن يقال كما أخبر إذ لم يخبرنا في كتابه، ولا على لسان رسوله، أنه عنى بذلك نوعا من أنواع الصواب، والظاهر محتمل جميعه.


039-39-ذَلِكَ الْيَوْمُ الْحَقُّ فَمَن شَاء اتَّخَذَ إِلَى رَبِّهِ مَآباً

39-ذلك اليوم الحق فمن شاء اتخذ إلى ربه مآبا

القول في تأويل قوله تعالى: {ذلك اليوم} يقول تعالى ذكره: {ذلك اليوم} يعني: يوم القيامة، وهو يوم يقوم الروح والملائكة صفا.يقول: إنه حق كائن، لا شك فيه..قوله: {فمن شاء اتخذ إلى ربه مآبا} يقول: فمن شاء من عباده اتخذ بالتصديق بهذا اليوم الحق، والاستعداد له، والعمل بما فيه النجاة له من أهواله {مآبا} يعني: مرجعا؛ وهو مفعل، من قولهم: آب فلان من سفره، كما قال عبيد:وكل ذي غيبة يؤوب وغائب الموت لا يؤوبوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28012- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فمن شاء اتخذ إلى ربه مآبا} قال: اتخذوا إلى الله مآبا بطاعته، وما يقربهم إليه.28013- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إلى ربه مآبا} قال: سبيلا.28014- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {مآبا} يقول: مرجعا منزلا.


040-40-إِنَّا أَنذَرْنَاكُمْ عَذَاباً قَرِيباً يَوْمَ يَنظُرُ الْمَرْءُ مَا قَدَّمَتْ يَدَاهُ وَيَقُولُ الْكَافِرُ يَا لَيْتَنِي كُنتُ تُرَاباً

40-إنا أنذرناكم عذابا قريبا يوم ينظر المرء ما قدمت يداه ويقول الكافر يا ليتني كنت ترابا

قوله: {إنا أنذرناكم عذابا قريبا} يقول: إنا حذرناكم أيها الناس عذابا قد دنا منكم وقرب.وذلك {يوم ينظر المرء} المؤمن {ما قدمت يداه} من خير اكتسبه في الدنيا، أو شرك سلفه، فيرجو ثواب الله على صالح أعماله، ويخاف عقابه على سيئها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28015- حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن {يوم ينظر المرء ما قدمت يداه} قال: المرء المؤمن يحذر الصغيرة، ويخاف الكبيرة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن محمد بن جحادة، عن الحسن {يوم ينظر المرء ما قدمت يداه} قال: المرء المؤمن.حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن محمد بن جحادة، عن الحسن، في قوله: {يوم ينظر المرء ما قدمت يداه} قال: المرء المؤمن..قوله: {ويقول الكافر يا ليتني كنت ترابا} يقول تعالى ذكره: ويقول الكافر يومئذ تمنيا لما يلقى من عذاب الله الذي أعده لأصحابه الكافرين به: يا ليتني كنت ترابا، كالبهائم التي جعلت ترابا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28016- حدثنا محمد بن بشار، قال: ثنا محمد بن جعفر وابن أبي عدي، قالا: ثنا عوف، عن أبي المغيرة، عن عبد الله بن عمرو، قال: إذا كان يوم القيامة، مد الأديم، وحشر الدواب والبهائم والوحش، ثم يحصل القصاص بين الدواب، يقتص للشاة الجماء من الشاة القرناء نطحتها، فإذا فرغ من القصاص بين الدواب، قال لها: كوني ترابا، قال: فعند ذلك يقول الكافر: يا ليتني كنت ترابا.28017- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر؛ قال: وحدثني جعفر بن برقان، عن يزيد بن الأصم، عن أبي هريرة، قال: إن الله يحشر الخلق كلهم، كل دابة وطائر وإنسان، يقول للبهائم والطير كونوا ترابا، فعند ذلك يقول الكافر: يا ليتني كنت ترابا.28018- حدثنا أبو كريب، قال: ثنا المحاربي عبد الرحمن بن محمد، عن إسماعيل بن رافع المدني، عن يزيد بن زياد، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال: "يمضي الليل بين خلقه الجن والإنس والبهائم، وإنه ليقيد يومئذ الجماء من القرناء، حتى إذا لم يبق تبعة عند واحدة لأخرى، قال الله: كونوا ترابا، فعند ذلك يقول الكافر: يا ليتني كنت ترابا " 28019- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم ينظر المرء ما قدمت يداه ويقول الكافر يا ليتني كنت ترابا} وهو الهالك المفرط العاجز، وما يمنعه أن يقول ذلك وقد راج عليه عورات عمله، وقد استقبل الرحمن وهو عليه غضبان، فتمنى الموت يومئذ، ولم يكن في الدنيا شيء أكره عنده من الموت.28020- حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن أبي الزناد عبد الله بن ذكوان، قال: إذا قضي بين الناس، وأمر بأهل النار إلى النار قيل لمؤمني الجن ولسائر الأمم سوى ولد آدم: عودوا ترابا، فإذا نظر الكفار إليهم قد عادوا ترابا، قال الكافر: يا ليتني كنت ترابا.28021- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، في قوله: {ويقول الكافر يا لليتني كنت ترابا} قال: إذا قيل للبهائم: كونوا ترابا، قال الكافر: يا ليتني كنت ترابا.آخر تفسير سورة عم يتساءلون.


001-1-وَالنَّازِعَاتِ غَرْقاً

1-والنازعات غرقا

القول في تأويل قوله تعالى: {والنازعات غرقا} أقسم ربنا جل جلاله بالنازعات، واختلف أهل التأويل فيها، وما هي؟ وما تنزع؟ فقال بعضهم: هم الملائكة التي تنزع نفوس بني آدم، والمنزوع نفوس الآدميين. ذكر من قال ذلك:28022- حدثنا إسحاق بن أبي إسرائيل، قال: ثنا النضر بن شميل، قال: أخبرنا شعبة، عن سليمان، قال: سمعت أبا الضحى، عن مسروق، عن عبد الله {والنازعات غرقا} قال: الملائكة.28023- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق: أنه كان يقول في النازعات: هي الملائكة.28024- حدثنا ابن المثنى، قال: ثنا يوسف بن يعقوب، قال: ثنا شعبة، عن السدي، عن أبي صالح، عن ابن عباس، في النازعات، قال: حين تنزع نفسه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والنازعات غرقا} قال: تنزع الأنفس.28025- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {والنازعات غرقا} قال: نزعت أرواحهم، ثم غرقت، ثم قذف بها في النار.وقال آخرون: بل هو الموت ينزع النفوس. ذكر من قال ذلك:28026- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والنازعات غرقا} قال: الموت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبد الله بن أبي نجيح، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: هي النجوم تنزع من أفق إلى أفق.28027- حدثنا الفضل بن إسحاق، قال: ثنا أبو قتيبة، قال: ثنا أبو العوام، أنه سمع الحسن في {النازعات غرقا} قال: النجوم.28028- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والنازعات غرقا} قال: النجوم.وقال آخرون: هي القسي تنزع بالسهم. ذكر من قال ذلك:28029- حدثنا أبو كريب، قال: ثنا وكيع، عن واصل بن السائب، عن عطاء {والنازعات غرقا} قال القسي.وقال آخرون: هي النفس حين تنزع. ذكر من قال ذلك:28030- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن السدي {والنازعات غرقا} قال: النفس حين تغرق في الصدر.والصواب من القول في ذلك عندي أن يقال: إن الله تعالى ذكره أقسم بالنازعات غرقا، ولم يخصص نازعة دون نازعة، فكل نازعة غرقا، فداخلة في قسمه، ملكا كان أو موتا، أو نجما، أو قوسا، أو غير ذلك. والمعنى: والنازعات إغراقا، كما يغرق النازع في القوس.


002-2-وَالنَّاشِطَاتِ نَشْطاً

2-والناشطات نشطا

قوله: {والناشطات نشطا} اختلف أهل التأويل أيضا فيهن، وما هن، وما الذي ينشط، فقال بعضهم: هم الملائكة، تنشط نفس المؤمن فتقبضها، كما ينشط العقال من البعير إذا حل عنه. ذكر من قال ذلك:28031- حدثني محمد بن سعد، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والناشطات نشطا} قال: الملائكة.وكان الفراء يقول: الذي سمعت من العرب أن يقولوا: أنشطت، وكأنما أنشط من عقال، وربطها: نشطها، والرابط: الناشط؛ قال: وإذا ربطت الحبل. في يد البعير فقد نشطته تنشطه، وأنت ناشط، وإذا حللته فقد أنشطته.وقال آخرون: {الناشطات نشطا} هو الموت ينشط نفس الإنسان. ذكر من قال ذلك:28032- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والناشطات نشطا} قال: الموت.حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن عبد الله بن أبي نجيح، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.28033- حدثنا ابن المثنى، قال: ثنا يوسف بن يعقوب، قال: ثنا شعبة عن السدي، عن أبي صالح، عن ابن عباس {والناشطات نشطا} قال: حين تنشط نفسه.28034- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن السدي {والناشطات نشطا} قال: نشطها: حين تنشط من القدمين.وقال آخرون: هي النجوم تنشط من أفق إلى أفق. ذكر من قال ذلك:28035- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {والناشطات نشطا} قال: النجوم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والناشطات نشطا} قال: هن النجوم.وقال آخرون: هي الأوهاق. ذكر من قال ذلك:28036- حدثنا أبو كريب، قال: ثنا وكيع، عن واصل بن السائب، عن عطاء {والناشطات نشطا} قال: الأوهاق.والصواب من القول في ذلك عندي أن يقال: إن الله جل ثناؤه أقسم بالناشطات نشطا، وهي التي تنشط من موضع إلى موضع، فتذهب إليه، ولم يخصص الله بذلك شيئا دون شيء، بل عم القسم بجميع الناشطات، والملائكة تنشط من موضع إلى موضع، وكذلك الموت، وكذلك النجوم والأوهاق وبقر الوحش أيضا تنشط، كما قال الطرماح:وهل بحليف الخيل ممن عهدته به غير أحدان النواشط روعيعني بالنواشط: بقر الوحش، لأنها تنشط من بلدة إلى بلدة، كما قال رؤبة بن العجاج:تنشطه كل مغلاة الوهق والهموم تنشط صاحبها، كما قال هميان بن قحافة:أمست همومي تنشط المناشطا الشام بي طورا وطورا واسطافكل ناشط فداخل فيما أقسم به، إلا أن تقوم حجة يجب التسليم لها، بأن المعني بالقسم من ذلك، بعض دون بعض.


003-3-وَالسَّابِحَاتِ سَبْحاً

3-والسابحات سبحا

قوله: {والسابحات سبحا} يقول تعالى ذكره: واللواتي تسبح سبحا.واختلف أهل التأويل في التي أقسم بها جل ثناؤه من السابحات، فقال بعضهم: هي الموت تسبح في نفس ابن آدم. ذكر من قال ذلك:28037- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والسابحات سبحا} قال: الموت، هكذا وجدته في كتابي وقد:- حدثنا به ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن عبد الله بن أبي نجيح، عن مجاهد {والسابحات سبحا} قال: الملائكة، وهكذا وجدت هذا أيضا في كتابي.فإن يكن ما ذكرنا عن ابن حميد صحيحا، فإن مجاهدا كان يرى أن نزول الملائكة من السماء سباحة، كما يقال للفرس الجواد: إنه لسابح إذا مر يسرع.وقال آخرون: هي النجوم تسبح في فلكها. ذكر من قال ذلك:28038 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والسابحات سبحا} قال: هي النجوم.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.وقال آخرون: هي السفن. ذكر من قال ذلك:28039- حدثنا أبو كريب، قال: ثنا وكيع، عن واصل بن السائب، عن عطاء {والسابحات سبحا} قال: السفن.والصواب من القول في ذلك عندي أن يقال: إن الله جل ثناؤه أقسم بالسابحات سبحا من خلقه، ولم يخصص من ذلك بعضا دون بعض، فذلك كل سابح، لما وصفنا قبل في " النازعات " .


004-4-فَالسَّابِقَاتِ سَبْقاً

4-فالسابقات سبقا

قوله: {فالسابقات سبقا} اختلف أهل التأويل فيها، فقال بعضهم: هي الملائكة. ذكر من قال ذلك:28040- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عبد الله بن أبي نجيح، عن مجاهد {فالسابقات سبقا} قال: الملائكة. وقد:28041- حدثنا بهذا الحديث أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {فالسابقات سبقا} قال: الموت.وقال آخرون: بل هي للخيل السابقة. ذكر من قال ذلك:28042- حدثنا أبو كريب، قال: ثنا وكيع، عن واصل بن السائب ، عن عطاء {فالسابقات سبقا} قال: الخيل.وقال آخرون: بل هي النجوم يسبق بعضها بعضا في السير. ذكر من قال ذلك:43 280- حدثنا بشر، قال : ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالسابقات سبقا} قال: هي النجوم.حدثنا ابن عبد الأعلى، قال : ثنا ابن ثور، عن معمر، عن قتادة، مثله. والقول عندنا في هذه، مثل القول في سائر الأحرف الماضية.


005-5-فَالْمُدَبِّرَاتِ أَمْراً

5-فالمدبرات أمرا

قوله: {فالمدبرات أمرا} يقول: فالملائكة المدبرة ما أمرت به من أمر الله ، وكذلك قال أهل التأويل. ذكر من قال ذلك:28044- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالمدبرات أمرا} قال: هي الملائكة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.


006-6-يَوْمَ تَرْجُفُ الرَّاجِفَةُ

6-يوم ترجف الراجفة

قوله: {يوم ترجف الراجفة} يقول تعالى ذكره: {يوم ترجف الأرض والجبال} [المزمل: 14]


007-7-تَتْبَعُهَا الرَّادِفَةُ

7-تتبعها الرادفة

{تتبعها الرادفة} تتبعها أخرى بعدها، وهي النفخة الثانية التي ردفت الأولى، لبعث يوم القيامة. ذكر من قال ذلك:.8045- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم ترجف الراجفة} يقول: النفخة الأولى. وقوله: {تتبعها الرادفة} يقول: النفخة الثانية.حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {يوم ترجف الراجفة تتبعها الرادفة} يقول: تتبع الآخرة الأولى، والراجفة: النفخة الأولى، والرادفة: النفخة الآخرة.28046- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، قوله: {يوم ترجف الراجفة تتبعها الرادفة} قال: هما النفختان: أما الأولى فتميت الأحياء، وأما الثانية فتحيي الموتى؛ ثم تلا الحسن: {ونفخ في الصور فصعق من في السماوات ومن في الأرض إلا من شاء الله ثم نفخ فيه أخرى فإذا هم قيام ينظرون} [الزمر: 68] .28047- حدثنا بشر، قال : ثنا يزيد، قال : ثنا سعيد، عن قتادة {يوم ترجف الراجفة تتبعها الرادفة} قال: هما الصحيحتان، أما الأولى فتميت كل شيء بإذن الله، وأما الأخرى فتحيي كل شيء بإذن الله؛ إن نبي الله صلى الله عليه وسلم كان يقول: " بينهما أربعون " قال أصحابه: والله ما زادنا على ذلك. وذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " يبعث في تلك الأربعين مطر يقال له الحياة، حتى تطيب الأرض وتهتز، وتنبت أجساد الناس نبات نبات البقل، ثم تنفخ النفخة الثانية، فإذا هم قيام ينظرون " .28048- حدثنا أبو كريب ، قال : ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد ابن أبي زياد، عن رجل، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: ، وذكر الصور، فقال أبو هريرة: يا رسول الله، وما الصور؟ قال: " قرن " ، قال: فكيف هو؟ قال : " قرن عظيم ينفخ فيه ثلاث نفخات: الأولى نفخة الفزع، والثانية نفخة الصعق، والثالثة نفخة القيام، فيفزع أهل السماوات والأرض إلا من شاء الله، ويأمر الله فيديمها، ويطولها، ولا يفتر، وهي التي تقول: ما ينظر هؤلاء إلا صيحة واحدة مالها من فواق ، فيسير الله الجبال، فتكون سرابا، وترج الأرض بأهلها رجا، وهي التي يقول: {يوم ترجف الراجفة تتبعها الرادفة قلوب يومئذ واجفة}28049- حدثنا أبو كريب، قال: ثنا وكيع ، عن سفيان ، عن عبد الله بن محمد بن عقيل، عن الطفيل بن أبي، عن أبيه، قال: قرأ رسول الله صلى الله عليه وسلم: {يوم ترجف الراجفة تتبعها الرادفة} فقال: " جاءت الراجفة تتبعها الرادفة، جاء الموت بما فيه".28050- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول : ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يوم ترجف الراجفة} : النفخة الأولى، {تتبعها الرادفة} : النفخة الأخرى. وقال آخرون في ذلك ما:28051- حدثني به محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {يوم ترجف الراجفة} قال: ترجف الأرض والجبال، وهي الزلزلة..قوله: {الرادفة} قال: هو قوله: {إذا السماء انشقت} [الانشقاق: 1] . {فدكتا دكة واحدة} [الحاقة: 14] .وقال آخرون: ترجف الأرض، والرادفة: الساعة. ذكر من قال ذلك:28052 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم ترجف الراجفة} الأرض، وفي قوله: {تتبعها الرادفة} قال: الرادفة: الساعة.واختلف أهل العربية في موضع جواب قوله: {والنازعات غرقا} فقال بعض نحويي البصرة: قوله {والنازعات غرقا} : قسم والله أعلم على {أن في ذلك لعبرة لمن يخشى} [النازعات: 26] . وإن شئت جعلتها على {يوم ترجف الراجفة قلوب يومئذ واجفة} وهو كما قال الله وشاء أن يكون في كل هذا، وفي كل الأمور. وقال بعض نحويي الكوفة: جواب القسم في النازعات: ما ترك، لمعرفة السامعين بالمعنى، كأنه لو ظهر كان لتبعثن ولتحاسبن قال: ويدل على ذلك {أإذا كنا عظاما نخرة} [النازعات: 11] . ألا ترى أنه كالجواب لقوله: {لتبعثن} إذ قال: {أإذا كنا عظاما نخرة} وقال آخر منهم نحو هذا، غير أنه قال: لا يجوز حذف اللام في جواب اليمين، لأنها إذا حذفت لم يعرف موضعها، وذلك أنها تلي كل كلام.والصواب من القول في ذلك عندنا: أن جواب القسم في هذا الموضع، مما استغني عنه بدلالة الكلام، فترك ذكره.


008-8-قُلُوبٌ يَوْمَئِذٍ وَاجِفَةٌ

8-قلوب يومئذ واجفة

قوله: {قلوب يومئذ واجفة} يقول تعالى ذكره: قلوب خلق من خلقه يومئذ خائفة من عظيم الهول النازل. ذكر من قال ذلك:28053- حدثني علي، قالا: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {قلوب يومئذ واجفة} يقول: خائفة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال.: ثني أبي، عن أبيه، عن ابن عباس: واجفة: خائفة.28054- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في " واجفة " ، قال: خائفة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {قلوب يومئذ واجفة} يقول: خائفة، وجفت مما عاينت يومئذ.28055- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال: ابن زيد، في قوله: {قلوب يومئذ واجفة} قال: الواجفة: الخائفة.


009-9-أَبْصَارُهَا خَاشِعَةٌ

9-أبصارها خاشعة

قوله: {أبصارها خاشعة} يقول: أبصار أصحابها ذليلة مما قد علاها من الكآبة والحزن من الخوف والرعب الذي قد نزل بهم، من عظيم هول ذلك اليوم، كما:28056- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أبصارها خاشعة} قال: خاشفة للذل الذي قد نزل بها.28057- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {أبصارها خاشعة} يقول: ذليلة.


010-10-يَقُولُونَ أَئِنَّا لَمَرْدُودُونَ فِي الْحَافِرَةِ

10-يقولون أئنا لمردودون في الحافرة

القول في تأويل قوله تعالى: {يقولون أأنا لمرودون في الحافرة} يقول تعالى ذكره: يقول هؤلاء المكذبون بالبعث من مشركي قريش إذا قيل لهم: إنكم مبعوثون من بعد الموت: أإنا لمردودون إلى حالنا الأولى قبل الممات، فراجعون أحياء كما كنا قبل هلاكنا، وقبل مماتنا؟ وهو من قولهم: رجع فلان على حافرته: إذا رجع من حيث جاء؛ ومنه قول الشاعر:أحافرة على صلع وشيب معاذ الله من سفه وطيشوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28058- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الحافرة} : يقول: الحياة.28059- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {أأنا لمردودون في الحارة} يقول: أأنا لنحيا بعد موتنا، ونبعث من مكاننا هذا ؟28060- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة يقول: {أأنا لمردودون في الحافرة} : أأنا لمبعوثون خلقا جديداحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {في الحافرة} قال: أي مردودون خلقا جديدا.28061- حدثنا أبو كريب، قال: ثنا وكيع، عن أبي معشر، عن محمد بن قيس أو محمد بن كعب القرظي {أأنا لمبعوثون في الحافرة} قال: في الحياة.28062- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي {أأنا لمبعوثون في الحافرة} قال: في الحياة.وقال آخرون: الحافرة: الأرض المحفورة التي حفرت فيها قبورهم، فجعلوا ذلك نظير قوله: {من ماء دافق} [الطارق: 6] . يعني مدفوق، وقالوا: الحافرة بمعنى المحفورة، ومعنى الكلام عندهم: أإنا لمردودون في قبورنا أمواتا؟28063- حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله: {الحافرة} قال: الأرض، نبعث خلقا جديدا، قال: البعث.حدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {أإنا لمبعوثون في الحافرة} قال: الأرض، نبعث خلقا جديدا.وقال آخرون: الحافرة: النار. ذكر من قال ذلك:28064- حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت ابن زيد يقول في قول الله: {أأنا لمردودون في الحافرة} : قال: الحافرة: النار، وقرأ قول الله: {تلك إذا كرة خاسرو} قال: ما أكثر أسماءها، هي النار، وهي الجحيم، وهي سقر، وهي جهنم، وهي الهاوية، وهي الحافرة، وهي لظى، وهي الحطمة.


011-11-أَئِذَا كُنَّا عِظَاماً نَّخِرَةً

11-أئذا كنا عظاما نخرة

قوله: {أإذا كنا عظاما نخرة} اختلفت القراء قي قراءة ذلك، فقرأته عامة قراء المدينة والحجاز والبصرة {نخرة} بمعنى: بالية. وقرأ ذلك عامة قراء الكوفة: " ناخرة " بألف، بمعنى: أنها مجوفة، تنخر الرياح في جوفها إذا مرت بها. وكان بعض أهل العلم بكلام العرب من الكوفيين يقول: الناخرة والنخرة: سواء في المعنى، بمنزلة الطامع والطمع، والباخل والبخل؛ وأفصح اللغتين عندنا وأشهرهما عندنا. {نخرة} ، بغير ألف، بمعنى: بالية، غير أن رؤوس الآي قبلها وبعدها جاءت بالألف. فأعجب إلي لذلك أن تلحق ناخرة بها، ليتفق هو وسائر رؤوس الآيات، لولا ذلك كان أعجب القراءتين إلي حذف الألف منها.ذكر من قال {نخرة} : بالية:28065- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي ، قال: ثني أبي، عن أبيه، عن ابن عباس {أإذا كنا عظاما نخرة} فالنخرة. الفانية البالية.28066- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن أبن أبي نجيح، عن مجاهد {عظاما نخرة} قال: مرفوتة.28067- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أإذا كنا عظاما} : تكذيبا بالبعث، ناخرة: بالية.


012-12-قَالُوا تِلْكَ إِذاً كَرَّةٌ خَاسِرَةٌ

12-قالوا تلك إذا كرة خاسرة

قالوا {تلك إذا كرة خاسرة} يقول جل ثناؤه عن قيل هؤلاء المكذبين بالبعث، قالوا: تلك، يعنون تلك الرجعة، أحياء بعد الممات، إذا: يعنون الآن كرة، يعنون رجعة خاسرة، يعنون غابنة.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ة ذلك:28068- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا كرة خاسرة} : أي رجعة خاسرة.28069- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تلك إذا كرة خاسرة} قال: وأي كرة أخسر منها، أحيوا ثم صاروا إلى النار، فكانت كرة سوء.


013-13-فَإِنَّمَا هِيَ زَجْرَةٌ وَاحِدَةٌ

13-فإنما هي زجرة واحدة

قوله: {فإنما هي زجرة واحدة} يقول تعالى ذكره: فإنما هي صيحة واحدة، ونفخة تنفخ في الصور، وذلك هو الزجرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28070- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {زجرة واحدة} قال: صيحة.28071- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {زجرة واحدة} قال: الزجرة: النفخة في الصور.


014-14-فَإِذَا هُم بِالسَّاهِرَةِ

14-فإذا هم بالساهرة

قوله: {فإذا هم بالساهرة} يقول تعالى ذكره: فإذا هؤلاء المكذبون بالبعث، المتعجبون من إحياء الله إياهم من بعد مماتهم، تكذيبا منهم بذلك، بالساهرة، يعني بظهر الأرض. والعرب تسمي الفلاة ووجه الأرض: ساهرة، وأراهم سموا ذلك بها، لأن فيه نوم الحيوان وسهرها، فوصف بصفة ما فيه؛ ومنه قول أمية بن الصلت:وفيها لحم ساهـرة وبحر وما فاهوا به لهم مقيمومنه قول أخي نهم يوم ذي قار لفرسه:أقدم " محاج " إنهـا الأساورة ولا يهولنك رجل نادرهفإنما قصرك ترب الساهرة ثم تعود بعدها في الحافرةمن بعد ما كنت عظاما ناخرةواختلف أهل التأويل في معناها، فقال بعضهم مثل الذي قلنا. ذكر من قال ذلك:28072- حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا حصين، عن عكرمة، عن ابن عباس، في قوله: {فإذا هم بالساهرة} قال: على الأرض، قال: فذكر شعرا قاله أمية بن أبي الصلت، فقال:عندنا صيد بحر وصيد ساهرة28073- حدثنا محمد بن عبد الله بن بزيع، قال: ثنا أبو محصن، عن حصين، عن عكرمة، في قوله: {فإذا هم بالساهرة} قال: الساهرة: الأرض، أما سمعت: لهم صيد بحر، وصيد ساهرة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {فإذا هم بالساهرة} يعني: الأرض.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عمارة بن أبي حفصة، عن عكرمة، في قوله {فإذا هم بالساهرة} قال: فإذا هم على وجه الأرض، قال: أو لم تسمعوا ما قال أمية بن أبي الصلت لهم:وفيها لحم ساهرة وبحرحدثنا عمارة بن موسى، قال: ثنا عبد الوارث بن سعيد، قال: ثنا عمارة، عن عكرمة، في قوله: {فإذا هم بالساهرة} قال: فإذا هم على وجه الأرض، قال أمية:وفيها لحم ساهرة وبحر28074- حدثنا يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {فإذا هم بالساهرة} فإذا هم على وجه الأرض.28075- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بالساهرة} قال: المكان المستوي.28076- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، لما تباعد البعث في أعين القوم، قال الله {فإنما هي زجرة واحدة فإذا هم بالساهرة} يقول: فإذا هم بأعلى الأرض، بعد ما كانوا في جوفها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {بالساهرة} قال: فإذا هم يخرجون من قبورهم فوق الأرض، والأرض: الساهرة، قال: فإذا هم يخرجون.28077- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة وأبي الهيثم، عن سعيد بن جبير {فإذا هم بالساهرة} قال: بالأرض.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي الهيثم، عن سعيد بن جبير، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حصين، عن عكرمة، مثله.28078- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فإذا هم بالساهرة} : وجه الأرض28079- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا هم بالساهرة} قال: الساهرة: ظهر الأرض فوق ظهرها.وقال آخرون: الساهرة: اسم مكان من الأرض بعينه معروف. ذكر من قال ذلك:28080- حدثني علي بن سهل، قال: ثني الوليد بن مسلم، عن عثمان بن أبي العاتكة، قوله: {فإنما هي زجرة واحدة فإذا هم بالساهرة} قال: بالصقع الذي بين جبل حسان، وجبل أريحاء، يمده الله كيف يشاء.28081- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فإذا هم بالساهرة} قال: أرض بالشام.وقال آخرون: هو جبل بعينه معروف. ذكر من قال ذلك:28082- حدثنا علي بن سهل، قال: ثنا الحسن بن بلال، قال: ثنا حماد، قال: أخبرنا أبو سنان، عن وهب ابن منبه، قال في قول الله: {فإذا هم بالساهرة} قال: الساهرة: جبل إلى جنب بيت المقدس.وقال آخرون: هي جهنم. ذكر من قال ذلك:28083- حدثنا ابن بشار، قال : ثنا محمد بن مروان العقيلي، قال : ثني سعيد بن أبي عروبة، عن قتادة {فإذا هم بالساهرة} قال: في جهنم.


015-15-هَلْ أتَاكَ حَدِيثُ مُوسَى

15-هل أتاك حديث موسى

القول في تأويل قوله تعالى: {هل أتاك حديث موسى}


016-16-إِذْ نَادَاهُ رَبُّهُ بِالْوَادِ الْمُقَدَّسِ طُوًى

16-إذ ناداه ربه بالواد المقدس طوى

يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : هل أتاك يا محمد حديث موسى بن عمران، وهل سمعت خبره حين ناجاه ربه بالواد المقدس، يعني بالمقدس: المطهر المبارك.وقد ذكرنا أقوال أهل العلم في ذلك فيما مضى، فأغنى عن إعادته في هذا الموضع.وقد ذكرنا أقوال أهل العلم في ذلك فيما مضى، فأغنى عن إعادته في هذا الموضع، وكذلك بينا معنى قوله: {طوى} وما قال فيه أهل التأويل، غير أنا نذكر بعض ذلك ها هنا.وقد اختلف أهل التأويل في قوله: {طوى} فقال بعضهم: هو اسم الوادي. ذكر من قال ذلك:28084- حدثني محمد بن عمرو، قال : ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيع، عن مجاهد، قوله: {طوى} اسم الوادي.28085- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنك بالواد المقدس طوى} قال: اسم المقدس طوى.28086- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذ ناداه ربه بالواد المقدس طوى} كنا نحدث أنه قدس مرتين، واسم الوادي طوى.وقال آخرون: بل معنى ذلك: طأ الأرض حافيا. ذكر بعض من قال ذلك:28087- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن مجاهد {إنك بالواد المقدس طوى} قال: طأ الأرض بقدمك.وقال آخرون: بل معنى ذلك أن الوادي قدس طوى: أي مرتين، وقد بينا ذلك كله ووجوهه، فيما مضى بما أغني عن إعادته في هذا الموضع. وقرأ ذلك الحسن بكسر الطاء، وقال: بثت فيه البركة والتقديس مرتين.28088- حدثنا بذلك أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا هشيم، عن عوف، عن الحسن.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة " طوى " بالضم ولم يجروه؛ وقرأ ذلك بعض أهل الشأم والكوفة: {طوى} بضم الطاء والتنوين.


017-17-اذْهَبْ إِلَى فِرْعَوْنَ إِنَّهُ طَغَى

17-اذهب إلى فرعون إنه طغى

قوله: {اذهب إلى فرعون إنه طغى} .قول تعالى ذكره: نادى موسى ربه: أن اذهب إلى فرعون، فحذفت " أن " ، إذ كان النداء قولا، فكأنه قيل لموسى قال ربه: اذهب إلى فرعون. وقوله: {إنه طغى} يقول: عتا وتجاوز حده في العدوان، والتكبر على ربه.


018-18-فَقُلْ هَل لَّكَ إِلَى أَن تَزَكَّى

18-فقل هل لك إلى أن تزكى

وقوله: {فقل هل لك إلى أن تزكى} يقول: فقل له: هل لك إلى أن تتطهر من دنس الكفر، وتؤمن بربك؟ كما:28089- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل لك إلى أن تزكى} قال: إلى أن تسلم. قال: والتزكي في القرآن كله: الإسلام؛ وقرأ قول الله {وذلك جزاء من تزكى} [طه: 76] . قال: من أسلم، وقرأ: {وما يدريك لعله يزكى} [عبس: 3] .قال: يسلم، وقرأ: {وما عليك ألا يزكى} [عبس: 47] . أن لا يسلم.28090- حدثني سعيد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر العدني، عن الحكيم بن أبان، عن عكرمة، قول موسى لفرعون: {هل لك إلى أن تزكى} هل لك إلى أن تقول لا إله إلا الله.واختلفت القراء في قراءة قوله: {تزكى} فقرأته عامة قراء المدينة: " تزكى " بتشديد الزاي، وقرأته عامة قراء الكوفة والبصرة: {إلى أن تزكى} بتخفيف الزاي. وكان أبو عمرو يقول، فيما ذكر عنه: " تزكى " بتشديد الزاي، بمعنى: تتصدق بالزكاة، فتقول: تتزكى، ثم تدغم ؛ وموسى لم يدع فرعون إلى أن يتصدق وهو كافر، إنما دعاه إلى الإسلام، فقال: تزكى: أي تكون زاكيا مؤمنا، والتخفيف في الزاي هو أفصح القراءتين في العربية.


019-19-وَأَهْدِيَكَ إِلَى رَبِّكَ فَتَخْشَى

19-وأهديك إلى ربك فتخشى

القول في تأويل قوله تعالى: {وأهديك إلى ربك فتخشى} يقول تعالى ذكره لنبيه موسى: قل لفرعون: هل لك إلى أن أرشدك إلى ما يرضي ربك عنك، وذلك الدين القيم {فتخشى} يقول: فتخشى عقابه بأداء ما ألزمك من فرائضه، واجتناب ما نهاك عنه من معاصيه.


020-20-فَأَرَاهُ الْآيَةَ الْكُبْرَى

20-فأراه الآية الكبرى

قوله: {فأراه الآية الكبرى} يقول تعالى ذكره: فأرى موسى فرعون الآية الكبرى، يعني الدلالة الكبرى على أنه لله رسول أرسله إليه، فكانت تلك الآية يد موسى إذ أخرجها بيضاء للناظرين، وعصاه إذ تحولت ثعبانا مبينا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28091- حدثني أبو زائدة زكريا بن يحيى بن أبي زائدة، قال: ثنا مسلم بن إبراهيم، عن محمد بن سيف أبي رجاء، هكذا هو في كتابي، وأظنه عن نوح بن قيس، عن محمد بن سيف، قال: سمعت الحسن يقول في هذه الآية: {فأراه الآية الكبرى} قال: يده وعصاه.28092- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فأراه الآية الكبرى} قال: عصاه ويده.28093- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فأراه الآية الكبرى} قال: رأى يد موسى وعصاه، وهما آيتان.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الآية الكبرى} قال: عصاه ويده.28094- حدثني يونس، قال: أخبرنا ابن وهب قال: قال ابن زيد، في قوله: {فأراه الآية الكبرى} قال: العصا والحية.


021-21-فَكَذَّبَ وَعَصَى

21-فكذب وعصى

قوله: {فكذب وعصى} يقول: فكذب فرعون موسى فيما أتاه من الآيات المعجزة، وعصاه فيما أمره به من طاعته ربه، وخشيته إياه.


022-22-ثُمَّ أَدْبَرَ يَسْعَى

22-ثم أدبر يسعى

قوله: {ثم أدبر يسعى} يقول: ثم ولى معرضا عما دعاه إليه موسى من طاعته ربه، وخشيته وتوحيده {يسعى} يقول: يعمل في معصية الله، وفيما يسخطه عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28095- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد. قوله: {ثم أدبر يسعى} قال: يعمل بالفساد.


023-23-فَحَشَرَ فَنَادَى

23-فحشر فنادى

قوله: {فحشر فنادى} يقول: فجمع قومه وأتباعه.


024-24-فَقَالَ أَنَا رَبُّكُمُ الْأَعْلَى

24-فقال أنا ربكم الأعلى

فنادى فيهم {فقال} لهم: {أنا ربكم الأعلى} الذي كل رب دوني، وكذب الأحمق. وبمثل الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28096- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فحشر فنادى} قال: صرخ وحشر قومه، فنادى فيهم، فلما اجتمعوا قال: أنا ربكم الأعلى، فأخذه الله نكال الآخرة والأولى.


025-25-فَأَخَذَهُ اللَّهُ نَكَالَ الْآخِرَةِ وَالْأُولَى

25-فأخذه الله نكال الآخرة والأولى

القول في تأويل قوله تعالى: {فأخذه الله نكال الآخرة والأولى} يعني تعالى ذكره بقوله: {فأخذ الله} فعاقبه الله {نكال الآخرة والأولى} يقول عقوبة الآخرة من كلمتيه، وهي قوله: {أنا ربكم الأعلى} ، والأولى قوله: {ما علمت لكم من إله غيري} [القصص: 38] .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.8097- حدثنا أبو كريب، قال: سمعت أبا بكر، وسئل عن هذا، فقال: كان بينهما أربعون سنة، بين قوله: {ما علمت لكم من إله غيري} [القصص: 38] ، وقوله: {أنا ربكم الأعلى} ، قال: هما كلمتاه، {فأخذه الله نكال الآخرة والأولى} قيل له: من ذكره؟ قال: أبو حصين، فقيل له: عن أبي الضحى، عن ابن عباس؟ قال: نعم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فأخذه الله نكال الآخرة والأولى} قال: أما الأولى فحين قال: {ما علمت لكم من إله غيري} [القصص: 38] ، وأما الآخرة فحين قال: {أنا ربكم الأعلى} .8098- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن أبي الوضاح، عن عبد الكريم الجزري، عن مجاهد، في قوله: {فأخذه الله نكال الآخرة والأولى} قال: هو قوله: {ما علمت لكم من إله غيري} [القصص: 38] ، وقوله: {أنا ربكم الأعلى} ، وكان بينهما أربعون سنة.28099- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا أبو عوانة، عن إسماعيل الأسدي، عن الشعبي، بمثله.28100- حدثنا أبو كريب، قال: ثنا وكيع، عن زكريا، عن عامر {نكال الآخرة والأولى} قال: هما كلمتاه: {ما علمت لكم من إله غيري} [القصص: 38] ، و {أنا ربكم الأعلى} حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {نكال الآخرة والأولى} : فذلك قوله: {ما علمت لكم من إله غيري} [القصص: 38] ، والآخرة في قوله: {أنا ربكم الأعلى} حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: أخبرني من سمع مجاهدا يقول: كان بين قول فرعون: {ما علمت لكم من إله غيرى} [القصص: 38] ، وبين قوله: {أنا ربكم الأعلى} أربعون سنة.28101- حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {نكال الآخرة والأولى} أما الأولى فحين قال فرعون: {ما علمت لكم من إله غيري} ، وأما الآخرة فحين قال: {أنا ربكم الأعلى} ، فأخذه أقله بكلمتيه كلتيهما، فأغرقه في اليم..8102- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأخذه الله نكال الآخرة والأولى} قال: اختلفوا فيها، فمنهم من قال: نكال الآخرة من كلمتيه، والأولى قوله. {ما علمت لكم من إله غيري} ، وقوله: {أنا ربكم الأعلى} وقال آخرون: عذاب الدنيا، وعذاب الآخرة، عجل الله له الغرق، مع ما أعد له من العذاب في الآخرة..8103- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن خيثمة الجعفي، قال: كأن بين كلمتي فرعون أربعون سنة، قوله: {أنا ربكم الأعلى} وقوله: {ما علمت لكم من إله غيري} 28104- حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن ثوير، عن مجاهد، قال: مكث فرعون في قومه بعد ما قال: {أنا ربكم الأعلى} أربعين سنة.وقال آخرون: بل عني بذلك: فأخذه الله نكال الدنيا والآخرة. ذكر من قال ذلك:28105- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {فأخذه الله نكال الآخرة والأولى} قال: الدنيا والآخرة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {فأخذه الله نكال الآخرة والأولى} قال: عقوبة الدنيا والآخرة، وهو قول قتادة.وقال آخرون: الأولى عصيانه ربه وكفره به، والآخرة قوله: {أنا ربكم الأعلى} ذكر من قال ذلك:28106- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن سميع، عن أبي رزين {فأخذه الله نكال الآخرة والأولى} قال: الأولى تكذيبه وعصيانه، والآخرة قوله: {أنا ربكم الأعلى} ، ثم قرأ: {فكذب وعصى ثم أدبر يسعى فحشر فنادى فقال أنا ربكم الأعلى} ، فهي الكلمة الآخرة.وقال آخرون: بل عني بذلك أنه أخذه بأول عمله وآخره. ذكر من قال ذلك:28107- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {فأخذه الله نكال الآخرة والأولى} قال: أول عمله وآخره.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {فأخذه الله نكال الآخرة والأولى} قال: أول أعماله وآخرها.28108- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور. عن معمر، عن الكلبي: {أخذه الله نكال الآخرة والأولى} قال: نكال الآخرة من المعصية والأولى.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، قوله: {نكال الآخرة والأولى} قال: عمله للآخرة والأولى.


026-26-إِنَّ فِي ذَلِكَ لَعِبْرَةً لِّمَن يَخْشَى

26-إن في ذلك لعبرة لمن يخشى

قوله: {إن في ذلك لعبرة لمن يخشى} يقول تعالى ذكره: إن في العقوبة التي عاقب الله بها فرعون في عاجل الدنيا، وفي أخذه إياه، نكال الآخرة والأولى: عظة ومعتبرا لمن يخاف الله. ويخشى عقابه، وأخرج نكال الآخرة مصدرا من قوله {فأخذه الله} لأن قوله: {فأخذه الله} نكل به، فجعل {نكال الآخرة} مصدرا من معناه، لا من لفظه.


027-27-أَأَنتُمْ أَشَدُّ خَلْقاً أَمِ السَّمَاء بَنَاهَا

27-أأنتم أشد خلقا أم السماء بناها

قوله: {أأنتم أشد خلقا أم السماء بناها} يقول تعالى ذكره للمكذبين بالبعث من قريش، القائلين {أإذا كنا عظاما نخرة قالوا تلك إذا كرة خاسرة} : أنتم أيها الناس أشد خلقا، أم السماء بناها ربكم؟ فإن من بنى السماء فرفعها سقفا، هين عليه خلقكم وخلق أمثالكم، وإحياؤكم بعد مماتكم. وليس خلقكم بعد مماتكم بأشد من خلق السماء. وعني بقوله: {بناها} : رفعها، فجعلها للأرض سقفا.


028-28-رَفَعَ سَمْكَهَا فَسَوَّاهَا

28-رفع سمكها فسواها

قوله: {رفع سمكها فسواها} يقول تعالى ذكره: فسوى ألسماء، فلا شيء أرفع من شيء، ولا شيء أخفض من شيء، ولكن جميعها مستوي الارتفاع والامتداد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28109- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {رفع سمكها فسواها} يقول: رفع بناءها فسواها.28110- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {رفع سمكها فسواها} قال: رفع بناءها بغير عمد.28111- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {رفع سمكها} يقول: بنيانها.


029-29-وَأَغْطَشَ لَيْلَهَا وَأَخْرَجَ ضُحَاهَا

29-وأغطش ليلها وأخرج ضحاها

القول في تأويل قوله تعالى: {وأغطش ليلها} .وقوله: {وأغطش ليلها} يقول تعالى ذكره: وأظلم ليل السماء، فأضاف الليل إلى السماء، لأن الليل غروب الشمس، وغروبها وطلوعها فيها، فأضيف إليها لما كان فيها، كما قيل نجوم الليل، إذ كان فيه الطلوع والغروب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28112- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأغطش ليلها} يقول: أظلم ليلها.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وأغطش ليلها} يقول: أظلم ليلها.28113- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأغطش ليلها} قال: أظلم.28114- حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأغطش ليلها} قال: أظلم ليلها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأغطش ليلها} قال: أظلم.28115- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأغطش ليلها} قال: الظلمة.28116- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأغطش ليلها} يقول: أظلم ليلها.28117- حدثنا محمد بن سنان القزاز، قال: ثنا حفص بن عمر، قال: ثنا الحكم عن عكرمة {وأغطش ليلها} قال: أظلم ليلها..قوله: {وأخرج ضحاها} يقول: وأخرج ضياءها، يعني: أبرز نهارها فأظهره، ونور ضحاها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28118- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وأخرج ضحاها} نورها.28119- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأخرج ضحاها} يقول: نور ضياءها.28120- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأخرج ضحاها} قال: نهارها.28121- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأخرج ضحاها} قال: ضوء النهار.


030-30-وَالْأَرْضَ بَعْدَ ذَلِكَ دَحَاهَا

30-والأرض بعد ذلك دحاها

قوله: {والأرض بعد ذلك دحاها} اختلف أهل التأويل في معنى قوله {بعد ذلك} فقال بعضهم: دحيت الأرض من بعد خلق السماء. ذكر من قال ذلك:28122- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله حيث ذكر خلق الأرض قبل السماء، ثم ذكر السماء قبل الأرض، وذلك أن الله خلق الأرض بأقواتها من غير أن يدحوها قبل السماء، ثم استوى إلى السماء فسواهن سبع سموات، ثم دحا الأرض بعد ذلك، فذلك قوله: {والأرض بعد ذلك دحاها} 28123- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {والأرض بعد ذلك دحاها أخرج منها ماءها ومرعاها والجبال أرساها} يعني: أن الله خلق السموات والأرض، فلما فرغ من السموات قبل أن يخلق أقوات الأرض فيها، بعد خلق السماء، وأرسى الجبال، يعني بذلك دحوها الأقوات، ولم تكن تصلح أقوات الأرض ونباتها إلا بالليل والنهار، فذلك قوله: {والأرض بعد ذلك دحاها} ألم تسمع أنه قال: {أخرج منها ماءها ومرعاها} 28124- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص، عن عكرمة، عن ابن عباس، قال: وضع البيت على الماء على أربعة أركان قبل أن يخلق الدنيا بألفي عام، ثم دحيت الأرض من تحت البيت.28125- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن بكير بن الأخنس، عن مجاهد، عن عبد الله بن عمرو، قال: خلق الله البيت قبل الأرض بألفي سنة، ومنه دحيت الأرض.وقال آخرون: بل معنى ذلك: والأرض مع ذلك دحاها، وقالوا: الأرض خلقت ودحيت قبل السماء، وذلك أن الله قال: {هو الذي خلق لكم ما في الأرض جميعا ثم استوى إلى السماء فسواهن سبع سموات} [البقرة: 29] . قالوا: فأخبر الله أنه سوى السماوات بعد أن خلق ما في الأرض جميعا، قالوا فإذا كان ذلك كذلك، فلا وجه لقوله: {والأرض بعد ذلك دحاها} إلا ما ذكرنا، من أنه مع ذلك دحاها، قالوا: وذلك كقول الله عز وجل: {عتل بعد ذلك زنيم} [القلم: 13] . بمعنى: مع ذلك زنيم، وكما يقال للرجل: أنت أحمق، وأنت بعد هذا لئيم الحسب، بمعنى: مع هذا، وكما قال جل ثناؤه: {ولقد كتبنا في الزبور من بعد الذكر} [الأنبياء: 105] : أي من قبل الذكر، واستشهد بقول الهذلي:حمدت إلهي بعد عروة إذ نجا خراش وبعض الشر أهون من بعضوزعموا أن خراشا نجا قبل عروة.28126- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن خصيف، عن مجاهد {والأرض بعد ذلك دحاها} قال: مع ذلك دحاها.28127- حدثني ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن مجاهد، أنه قال: " والأرض عند ذلك دحاها " .حدثنا عبد الرحمن بن عبد الله بن عبد الحكم، قال: ثنا علي بن معبد، قال: ثنا محمد بن سلمة، عن خصيف، عن مجاهد {والأرض بعد ذلك دحاها} قال: مع ذلك دحاها.28128- حدثني محمد بن خلف العسقلاني، قال: ثنا رواد بن الجراح، عن أبي حمزة، عن السدي، في قوله: {والأرض بعد ذلك دحاها} قال: مع ذلك دحاها.والقول الذي ذكرناه عن ابن عباس من أن الله تعالى خلق الأرض، وقدر فيها أقواتها، ولم يدحها، ثم استوى إلى السماء فسواهن سبع سموات، ثم دحا الأرض بعد ذلك، فأخرج منها ماءها ومرعاها، وأرسى جبالها، أشبه لما دل عليه ظاهر التنزيل، لأنه جل ثناؤه قال: {والأرض لند ذلك دحاها} ، والمعروف من معنى وبند " أنه خلاف معنى وقمل " ، وليس في دحو الله الأرض بعد تسويته السماوات السبع، وإغطاشه ليلها، وإخراجه ضحاها، ما يوجب أن تكون الأرض خلقت بعد خلق السماوات لأن الدحو إنما هو البسط في كلام العرب، والمد يقال منه: دحا يدحو دحوا، ودحت أدحي دحيا لغتان؛ ومنه قول أمية بن أبي الصلت:دار دحاها ثم أعمرنا بها وأقام بالأخرى التي هي أمجدوقول أوس بن حجر في نعت غيث:ينفي الحصى عن جديد الأرض مبترك كأنه فاحص أو لاعب داحيوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28129- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والأرض بعد ذلك دحاها} : أي بسطها.28130- حدثني محمد بن خلف، قال: ثنا رواد، عن أبي حمزة، عن السدي {دحاها} قال: بسطها.28131- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان: دحاها: بسطها.وقال ابن زيد في ذلك ما:28132- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {دحاها} قال: حرثها شقها وقال: {أخرج منها ماءها ومرعاها} ، وقرأ: {ثم شققنا الأرض شقا} [التكوير: 26] ... حتى بلغ {وفاكهة وأبا} [عبس: 31] ، وقال حين شقها أنبت هذا منها، وقرأ: {والأرض ذات الصدع} [الطارق: 12]


031-31-أَخْرَجَ مِنْهَا مَاءهَا وَمَرْعَاهَا

31-أخرج منها ماءها ومرعاها

قوله: {أخرج منها ماءها} يقول: فجر فيها الأنهار. {ومرعاها} يقول: أنبت نباتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28133- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {ومرعاها} ما خلق الله فيها من النبات، وماءها: ما فجر فيها من الأنهار.


032-32-وَالْجِبَالَ أَرْسَاهَا

32-والجبال أرساها

قوله: {والجبال أرساها} يقول: والجبال أثبتها فيها، وفي الكلام متروك استغني بدلالة الكلام عليه من ذكره، وهو فيها، وذلك أن معنى الكلام: والجبال أرساها فيها.28134- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والجبال أرساها} : أي أثبتها لا تميد بأهلها.28135- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن أبي عبد الرحمن السلمي، عن علي قال: لما خلق الله الأرض قمصت وقالت: تخلق علي آدم وذريته يلقون علي نتنهم، ويعملون على بالخطايا! فأرساها الله، فمنها ما ترون، ومنها ما لا ترون، فكان أول قرار الأرض كلحم الجزور إذا نحر يختلج لحمها.


033-33-مَتَاعاً لَّكُمْ وَلِأَنْعَامِكُمْ

33-متاعا لكم ولأنعامكم

القول في تأويل قوله تعالى: {متاعا لكم ولأنعامكم} يعني تعالى ذكره بقوله: {متاعا لكم ولأنعامكم} أنه خلق هذه الأشياء، وأخرج من الأرض ماءها ومرعاها، منفعة لنا، ومتاعا إلى حين.


034-34-فَإِذَا جَاءتِ الطَّامَّةُ الْكُبْرَى

34-فإذا جاءت الطامة الكبرى

قوله: {فإذا جاءت الطامة الكبرى} يقول تعالى ذكره: فإذا جاءت التي تطم على كل هائلة من الأمور، فتغمر ما سواها بعظيم هولها، وقيل: إنها اسم من أسماء يوم القيامة. ذكر من قال ذلك:28136- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فإذا جاءت الطامة الكبرى} من أسماء يوم القيامة، عظمه الله وحذره عباده.28137- حدثني محمد بن عمارة، قال: ثنا سهل بن عامر، قال: ثنا مالك بن مغول، عن القاسم بن الوليد، في قوله: {فإذا جاءت الطامة الكبرى} قال: سيق أهل الجنة إلى الجنة، وأهل النار إلى النار.


035-35-يَوْمَ يَتَذَكَّرُ الْإِنسَانُ مَا سَعَى

35-يوم يتذكر الإنسان ما سعى

قوله: {يوم يتذكر الإنسان ما سعى} يقول: إذا جاءت الطامة يوم يتذكر الإنسان ما عمل في الدنيا من خير وشر، وذلك سعيه.


036-36-وَبُرِّزَتِ الْجَحِيمُ لِمَن يَرَى

36-وبرزت الجحيم لمن يرى

{وبرزت الجحيم} يقول: وأظهرت الجحيم، وهي نار الله لمن يراها. يقول: لأبصار الناظرين.


037-37-فَأَمَّا مَن طَغَى

37-فأما من طغى

القول في تأويل قوله تعالى: {فأما من طغى} يقول تعالى ذكره: فأما من عتا على ربه، وعصاه واستكبر عن عبادته.28138- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {طغى} قال: عصى.


038-38-وَآثَرَ الْحَيَاةَ الدُّنْيَا

38-وآثر الحياة الدنيا

قوله: {وآثر الحياة الدنيا} يقول: وآثر متاع الحياة الدنيا على كرامة الآخرة، وما أعد الله فيها لأوليائه، فعمل للدنيا، وسعى لها، وترك العمل للآخرة.


039-39-فَإِنَّ الْجَحِيمَ هِيَ الْمَأْوَى

39-فإن الجحيم هي المأوى

{فإن الجحيم هي المأوى} يقول: فإن نار الله التي اسمها الجحيم، هي منزله ومأواه، ومصيره الذي يصير إليه يوم القيامة.


040-40-وَأَمَّا مَنْ خَافَ مَقَامَ رَبِّهِ وَنَهَى النَّفْسَ عَنِ الْهَوَى

40-وأما من خاف مقام ربه ونهى النفس عن الهوى

قوله: {وأما من خاف مقام ربه ونهى النفس عن الهوى} يقول: وأما من خاف مسألة الله إياه عمد وقوفه يوم القيامة بين يديه، فاتقاه، بأداء فرائضه، واجتناب معاصيه {ونهى النفس عن الهوى} يقول: ونهى نفسه عن هواها فيما يكرهه الله، ولا يرضاه منها، فزجرها عن ذلك، وخالف هواها إلى ما أمره به ربه.


041-41-فَإِنَّ الْجَنَّةَ هِيَ الْمَأْوَى

41-فإن الجنة هي المأوى

{فإن الجنة هي المأوى} يقول: فإن الجنة هي مأواه ومنزله يوم القيامة.وقد ذكرنا أقوال أهل التأويل في معنى قوله: {ولمن خاف مقام ربه} فيما مضى، بما أغنى عن إعادته في هذا الموضع.


042-42-يَسْأَلُونَكَ عَنِ السَّاعَةِ أَيَّانَ مُرْسَاهَا

42-يسألونك عن الساعة أيان مرساها

القول في تأويل قوله تعالى: {يسألونك عن الساعة أيان مرساها} يقول تعالى ذكره لنبيه محمد: يسألك يا محمد هؤلاء المكذبون بالبعث عن الساعة التي تبعث فيها الموتى من قبورهم أيان مرساها، متى قيامها وظهورها؟ وكان الفراء يقول: إن قال قائل: إنما الإرساء للسفينة، والجبال الراسية وما أشبههن، فكيف وصف الساعة بالإرساء؟ قلت: هي بمنزلة السفينة إذا كانت جارية فرست، ورسوها: قيامها؛ قال: وليس قيامها كقيام القائم، إنما هي كقولك: قد قام العدل، وقام الحق: أي ظهر وثبت.قال أبو جعفر رحمه الله: يقول الله لنبيه: {فيم أنت من ذكراها} يقول: في أي شيء أنت من ذكر الساعة والبحث عن شأنها. وذكر أن رسول الله صلى الله عليه وسلم كان يكثر ذكر الساعة، حتى نزلت هذه الآية.28139- حدثني يعقوب بن إبراهيم، قال: ثنا سفيان بن عيينة، عن الزهري، عن عروة، عن عائشة، قالت: لم يزل النبي صلى الله عليه وسلم يسأل عن الساعة، حتى أنزل الله عز وجل: {فيم أنت من ذكراها؟ إلى ربك منتهاها} 28140- حدثنا أبو كريب، قال: ثنا وكيع، عن إسماعيل، عن طارق بن شهاب، قال: كان النبي صلى الله عليه وسلم لا يزال يذكر شأن الساعة حتى نزلت {يسألونك عن الساعة أيان مرسالها} ؟... إلى {من يخشاها}


043-43-فِيمَ أَنتَ مِن ذِكْرَاهَا

43-فيم أنت من ذكراها

28141- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فيم أنت من ذكراها} قال: الساعة.


044-44-إِلَى رَبِّكَ مُنتَهَاهَا

44-إلى ربك منتهاها

قوله: {إلى ربك منتهاها} يقول: إلى ربك منتهى علمها، أي إليه ينتهي علم الساعة، لا يعلم وقت قيامها غيره.


045-45-إِنَّمَا أَنتَ مُنذِرُ مَن يَخْشَاهَا

45-إنما أنت منذر من يخشاها

قوله: {إنما أنت منذر من يخشاها} يقول تعالى ذكره لمحمد: إنما أنت رسول مبعوث بإنذار الساعة من يخاف عقاب الله فيها على إجرامه، ولم تكلف علم وقت قيامها، يقول: فدع ما لم تكلف علمه، واعمل بما أمرت به، من إنذار من أمرت بإنذاره.واختلف القراء في قراءة قوله: {منذر من يخشاها} فكان أبو جعفر القارئ وابن محيصن يقرآن: " منذر " بالتنوين، بمعنى: أنه منذر من يخشاها؛ وقرأ ذلك سائر قراء المدينة ومكة والكوفة والبصرة بإضافة منذر إلى من.والصواب من القول في ذلك عندي: أنهم قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


046-46-كَأَنَّهُمْ يَوْمَ يَرَوْنَهَا لَمْ يَلْبَثُوا إِلَّا عَشِيَّةً أَوْ ضُحَاهَا

46-كأنهم يوم يرونها لم يلبثوا إلا عشية أو ضحاها

قوله: {كأنهم يوم يرونها لم يلبثوا إلا عشية أو ضحاها} يقول جل ثناؤه: كأن هؤلاء المكذبين بالساعة، يوم يرون أن الساعة قد قامت، من عظيم هولها، لم يلبثوا في الدنيا إلا عشية يوم، أو ضحى تلك العشية؛ والعرب تقول: آتيك العشية أو غداتها، وآتيك الغداة أو عشيتها، فيجعلون معنى الغداة، بمعنى أول النهار، والعشية: آخر النهار، فكذلك قوله: {إلا عشية أو ضحاها} إنما معناها إلا آخر يوم أو أوله، وينشد هذا البيت:نحن صبحنا عامرا في دارها عشيـة الهلال أو سرارهايعني: عشية الهلال، أو عشية سرار العشية.28142- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كأنهم يزم يرونها لم يلبثوا إلا عشية أو ضحاها} وقت الدنيا في أعين القوم حين عاينوا الآخرة.آخر تفسير سورة النازعات.


001-1-عَبَسَ وَتَوَلَّى

1-عبس وتولى

القول في تأويل قوله تعالى: {عبس وتولى} يعني تعالى ذكره بقوله: {عبس} : قبض وجهه تكرها، {وتولى} يقول: وأعرض


002-2-أَن جَاءهُ الْأَعْمَى

2-أن جاءه الأعمى

{أن جاءه الأعمى} يقول: لأن جاءه الأعمى. وقد ذكر عن بعض القراء أنه كان يطول الألف ويمدها من {أن جاءه} فيقول: "آن جاءه " ، وكأن معنى الكلام كان عنده: أأن جاءه الأعمى عبس وتولى؟ كما قرأ من قرأ: {أن كان ذا مال وبنين} [القلم: 14] بمد الألف من "أن " وقصرها.وذكر أن الأعمى الذي ذكره الله في هذه الآية، هو ابن أم مكتوم، عوتب النبي صلى الله عليه وسلم بسببه.ذكر الأخبار الواردة بذلك:28143- حدثنا سعيد بن يحيى الأموي، قال: ثنا أبي، عن هشام بن عروة مما عرضه عليه عروة، عن عائشة قالت: أنزلت {عبس وتولى} في ابن أم مكتوم، قالت: أتى إلى رسول الله صلى الله عليه وسلم فجعل يقول: أرشدني، قالت: وعند رسول الله صلى الله عليه وسلم من عظماء المشركين، قالت: فجعل النبي صلى الله عليه وسلم يعرض عنه، ويقبل على الآخر، ويقول: "أترى بما أقوله بأسا؟ " فيقول: لا؛ ففي هذا أنزلت: {عبس وتولى} 28143- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {عبس وتولى أن جاءه الأعمى} قال: بينا رسول الله صلى الله عليه وسلم يناجي عتبة بن ربيعة وأبا جهل بن هشام والعباس بن عبد المطلب، وكان يتصدى لهم كثيرا، ويحرص عليهم أن يؤمنوا، فأقبل إليه رجل أعمى، يقال له عبد الله بن أم مكتوم، يمشي وهو يناجيهم، فجعل عبد الله يستقرئ النبي صلى الله عليه وسلم آية من القرآن، وقال: يا رسول الله، علمني مما علمك الله، فأعرض عنه رسول الله صلى الله عليه وسلم ، وعبس في وجهه وتولى، وكره كلامه، وأقبل على الآخرين؛ فلما قضى رسول الله صلى الله عليه وسلم ، وأخذ ينقلب إلى أهله، أمسك الله بعض بصره، ثم خفق برأسه، ثم أنزل الله: {عبس وتولى أن جاءه الأعمى وما يدريك لعله يزكى أو يذكر فتنفعه الذكرى} ، فلما نزل فيه أكرمه رسول الله صلى الله عليه وسلم وكلمه، وقال له: "ما حاجتك، هل تريد من شيء؟ " وإذا ذهب من عنده قال له: "هل لك حاجة في شيء؟ " وذلك لما أنزل الله: {أما من استغنى فأنت له تصدى وما عليك ألا يزكى} 28144- حدثنا أبو كريب، قال: ثنا وكيع، عن هشام، عن أبيه، قال: نزلت في ابن أم مكتوم {عبس وتولى أن جاءه الأعمى} 28145- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله {أن جاءه الأعمى} قال: رجل من بني فهر، يقال له ابن أم مكتوم.28146- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {عبس وتولى أن جاءه الأعمى} : عبد الله بن زائدة، وهو ابن أم مكتوم، وجاءه يستقرئه، وهو يناجي أمية بن خلف، رجل من علية قريش، فأعرض عنه نبي الله صلى الله عليه وسلم ، فأنزل الله فيه ما تسمعون {عبس وتولى أن جاءه الأعمى} إلى قوله: {فأنت عنه تلهى} "ذكر لنا أن نبي الله صلى الله عليه وسلم استخلفه بعد ذلك مرتين على المدينة، في غزوتين غزاهما يصلي بأهلها " .28147- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس بن مالك، أنه رآه يوم القادسية معه راية سوداء، وعليه درع له28148- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة قال: جاء ابن أم مكتوم إلى النبي صلى الله عليه وسلم وهو يكلم أبي بن خلف، فأعرض عنه، فأنزل الله عليه: {عبس وتولى} ، فكان النبي صلى الله عليه وسلم بعد ذلك يكرمه. قال أنس: فرأيته يوم القادسية عليه درع، ومعه راية سوداء28149- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {عبس وتولى} تصدى رسول الله صلى الله عليه وسلم لرجل من مشركي قريش كثير المال، ورجا أن يؤمن، وجاء رجل من الأنصار أعمى، يقال له عبد الله بن أم مكتوم، فجعل يسأل نبي الله صلى الله عليه وسلم ، فكرهه نبي الله صلى الله عليه وسلم وتولى عنه، وأقبل على الغني، فوعظ الله نبيه، فأكرمه نبي الله صلى الله عليه وسلم ، واستخلفه على المدينة مرتين، في غزوتين غزاهما28150- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وسألته عن قول الله عز وجل: {عبس وتولى أن جاءه الأعمى} قال: جاء ابن أم مكتوم إلى رسول الله وقائده يبصر، وهو لا يبصر، قال: ورسول الله صلى الله عليه وسلم يشير إلى قائده يكف، وابن أم مكتوم يدفعه ولا يبصر؛ قال: حتى عبس رسول الله صلى الله عليه وسلم ، فعاتبه الله في ذلك، فقال: {عبس وتولى أن جاءه الأعمى وما يدريك لعله يزكى} ... إلى قوله: {فأنت عنه تلهى} قال ابن زيد: كان يقال: لو أن رسول الله صلى الله عليه وسلم كتم من الوحي شيئا، كتم هذا عن نفسه؛ قال: وكان يتصدى لهذا الشريف في جاهليته، رجاء أن يسلم، وكان عن هذا يتلهى


003-3-وَمَا يُدْرِيكَ لَعَلَّهُ يَزَّكَّى

3-وما يدريك لعله يزكى

قوله: {وما يدريك لعله يزكى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : وما يدريك يا محمد، لعل هذا الأعمى الذي عبست في وجهه يزكى: يقول: يتطهر من ذنوبه. وكان ابن زيد يقول في ذلك ما:28151- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لعله يزكى} : يسلم.


004-4-أَوْ يَذَّكَّرُ فَتَنفَعَهُ الذِّكْرَى

4-أو يذكر فتنفعه الذكرى

قوله: {أو يذكر فتنفعه الذكرى} يقول: أو يتذكر فتنفعه الذكرى: يعني يعتبر فينفعه الاعتبار والاتعاظ، والقراءة على رفع: "فتنفعه " عطفا به على قوله: {يذكر} ، وقد روي عن عاصم النصب فيه والرفع، والنصب على أن تجعله جوابا بالفاء للعل، كما قال الشاعر:عل صروف الدهر أو دولاتها يدلننا اللمة من لماتهافتستريح النفس من زفراتها وتنقع الغلة من غلاتها "وتنقع " يروى بالرفع والنصب.


005-5-أَمَّا مَنِ اسْتَغْنَى

5-أما من استغنى

القول في تأويل قوله تعالى: {أما من استغنى} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : أما من استغنى بماله.


006-6-فَأَنتَ لَهُ تَصَدَّى

6-فأنت له تصدى

فأنت له تتعرض، رجاء أن يسلم.28152- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {أما من استغنى فأنت له تصدى} قال: نزلت في العباس.28153- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {أما من استغنى} قال: عتبة بن ربيعة وشيبة بن ربيعة.


007-7-وَمَا عَلَيْكَ أَلَّا يَزَّكَّى

7-وما عليك ألا يزكى

يقول: وأي شيء عليك أن لا يتطهر من كفره فيسلم؟


008-8-وَأَمَّا مَن جَاءكَ يَسْعَى

8-وأما من جاءك يسعى

يقول: وأما هذا الأعمى الذي جاءك سعيا.


009-9-وَهُوَ يَخْشَى

9-وهو يخشى

وهو يخشى الله ويتقيه.


010-10-فَأَنتَ عَنْهُ تَلَهَّى

10-فأنت عنه تلهى

يقول: فأنت عنه تعرض، وتشاغل عنه بغيره وتغافل.


011-11-كَلَّا إِنَّهَا تَذْكِرَةٌ

11-كلا إنها تذكرة

القول في تأويل قوله تعالى: {كلا إنها تذكرة} يقول تعالى ذكره: {كلا} ما الأمر كما تفعل يا محمد، من أن تعبس في وجه من جاءك يسعى وهو يخشى، وتتصدى لمن استغنى {إنها تذكرة} يقول: إن هذه العظة وهذه السورة {تذكرة} يقول: عظة وعبرة.


012-12-فَمَن شَاء ذَكَرَهُ

12-فمن شاء ذكره

يقول: فمن شاء من عباد الله ذكره، يقول: ذكر تنزيل الله ووحيه، والهاء في قوله "إنها " للسورة، وفي قوله "ذكره " للتنزيل والوحي.


013-13-فِي صُحُفٍ مُّكَرَّمَةٍ

13-في صحف مكرمة

يقول إنها تذكرة {في صحف مكرمة} .


014-14-مَّرْفُوعَةٍ مُّطَهَّرَةٍ

14-مرفوعة مطهرة

يعني في اللوح المحفوظ، وهو المرفوع المطهر عند الله.


015-15-بِأَيْدِي سَفَرَةٍ

15-بأيدي سفرة

قوله: {بأيدي سفرة} يقول: الصحف المكرمة بأيدي سفرة، جمع سافر.واختلف أهل التأويل فيهم ما هم؟ فقال بعضهم: هم كتبة. ذكر من قال ذلك:28154- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {بأيدي سفرة} يقول: كتبة.28155- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {بأيدي سفرة} قال: الكتبة.وقال آخرون: هم القراء. ذكر من قال ذلك:28156- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فمن شاء ذكره في صحف مكرمة مرفوعة مطهرة بأيدي سفرة} قال: هم القراء.وقال آخرون: هم الملائكة. ذكر من قال ذلك:28157- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {بأيدي سفرة كرام بررة} يعني الملائكة.28258- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {بأيدي سفرة كرام بررة} قال: السفرة: الذين يحصون الأعمال. وأولى الأقوال في ذلك بالصواب: قول من قال: هم الملائكة الذين يسفرون بين الله ورسله بالوحي. وسفير القوم: الذي يسعى بينهم بالصلح، يقال: سفرت بين القوم: إذا أصلحت بينهم؛ ومنه قول الشاعر:وما أدع السفارة بين قومي وما أمشي بغش إذ مشيتوإذا وجه التأويل إلى ما قلنا، احتمل الوجه الذي قاله القائلون هم الكتبة، والذي قاله القائلون هم القراء، لأن الملائكة هي التي تقرأ الكتب، وتسفر بين الله وبين رسله.


016-16-كِرَامٍ بَرَرَةٍ

16-كرام بررة

قوله: {كرام بررة} والبررة: جمع بار، كما الكفرة جمع كافر، والسحرة جمع ساحر، غير أن المعروف من كلام العرب إذا نطقوا بواحدة أن يقولوا: رجل بر، وامرأة برة، وإذا جمعوا ردوه إلى جمع فاعل، كما قالوا: رجل سري، ثم قالوا في جمعه: قوم سراة، وكأن القياس في واحده أن يكون ساريا. وقد حكي سماعا من بعض العرب: قوم خيرة بررة، وواحد الخيرة: خير، والبررة: بر.


017-17-قُتِلَ الْإِنسَانُ مَا أَكْفَرَهُ

17-قتل الإنسان ما أكفره

قوله: {قتل الإنسان ما أكفره} يقول تعالى ذكره: لعن الإنسان الكافر ما أكفره!وبنحو الذي قلنا في ذلك قال مجاهد.28159- حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا عبد الحميد الحماني، عن الأعمش، عن مجاهد، قال: ما كان في القرآن {قتل الإنسان} أو فعل بالإنسان، فإنما عني به الكافر.28160- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {قتل الإنسان ما أكفره} بلغني أنه الكافر.وفي قوله: {أكفره} وجهان. أحدهما: التعجب من كفره، مع إحسان الله إليه، وأياديه عنده. والآخر: ما الذي أكفره، أي أي شيء أكفره؟


018-18-مِنْ أَيِّ شَيْءٍ خَلَقَهُ

18-من أي شيء خلقه

القول في تأويل قوله تعالى: {من أي شيء خلقه} يقول تعالى ذكره: من أي شيء خلق الإنسان الكافر ربه حتي يتكبر. ويتعظم عن طاعة ربه، والإقرار بتوحيده.


019-19-مِن نُّطْفَةٍ خَلَقَهُ فَقَدَّرَهُ

19-من نطفة خلقه فقدره

ثم بين جل ثناؤه الذي منه خلقه، فقال {من نطفة خلقه فقدره} أحوالا: نطفة تارة، ثم علقة أخرى، ثم مضغة، إلى أن أتت عليه أحواله، وهو في رحم أمه.


020-20-ثُمَّ السَّبِيلَ يَسَّرَهُ

20-ثم السبيل يسره

يقول: ثم يسره للسبيل، يعني للطريق.واختلف أهل التأويل في السبيل الذي يسره لها، فقال بعضهم: هو خروجه من بطن أمه. ذكر من قال ذلك:28161- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {ثم السبيل يسره} يعني بذلك: خروجه من بطن أمه يسره له.28162- حدثني ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن أبي صالح {ثم السبيل يسره} قال: سبيل الرحم.28163- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي {ثم السبيل يسره} قال: خروجه من بطن أمه.28164- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ثم السبيل يسره} قال: خروجه من بطن أمه.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم السبيل يسره} قال: أخرجه من بطن أمه.وقال آخرون: بل معنى ذلك: طريق الحق والباطل، بيناه له وأعملناه، وسهلنا له العمل به. ذكر من قال ذلك:28165- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {ثم السبيل يسره} قال: هو كقوله: {إنا هديناه السبيل إما شاكرا وإما كفورا} [الإنسان: 3] حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ثم السبيل يسره} قال: على نحو {إنا هديناه السبيل} [الإنسان: 3] حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: سبيل الشقاء والسعادة، وهو كقوله: {إنا هديناه السبيل} 28166- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، معمر، عن قتادة، قال: قال الحسن، في قوله: {ثم السبيل يسره} قال: سبيل الخير.28167- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم السبيل يسره} قال: هداه للإسلام الذي يسره له، وأعلمه به، والسبيل سبيل الإسلام.وأولى التأويلين في ذلك عندي بالصواب. قول من قال: ثم الطريق، وهو الخروج من بطن أمه يسره.وإنما قلنا ذلك أولى التأويلين بالصواب، لأنه أشبههما بظاهر الآية، وذلك أن الخبر من الله قبلها وبعدها عن صفته خلقه، وتدبيره جسمه، وتصريفه إياه في الأحوال، فالأولى أن يكون أوسط ذلك نظير ما قبله وبعده.


021-21-ثُمَّ أَمَاتَهُ فَأَقْبَرَهُ

21-ثم أماته فأقبره

قوله: {ثم أماته فأقبره} يقول: ثم قبض روحه، فأماته بعد ذلك. يعني بقوله: {أقبره} : صيره ذا قبر، والقابر: هو الدافن الميت بيده، كما قال الأعشى:لو أسندت ميتا إلى نحرها عاش ولم ينقل إلى قابروالمقبر: هو الله، الذي أمر عباده أن يقبروه بعد وفاته، فصيره ذا قبر. والعرب تقول فيما ذكر لي: بترت ذنب البعير، والله أبتره؛ وعضبت قرن الثور والله أعضبه؛ وطردت عني فلانا، والله أطرده، صيره طريدا.


022-22-ثُمَّ إِذَا شَاء أَنشَرَهُ

22-ثم إذا شاء أنشره

قوله: {ثم إذا شاء أنشره} يقول: ثم إذا شاء الله أنشره بعد مماته وأحياه، يقال: أنشر الله الميت، بمعنى: أحياه، ونشر الميت بمعنى حيي هو بنفسه؛ ومنه قول الأعشى:حتى يقول الناس مما رأوا يا عجبا للميت الناشر


023-23-كَلَّا لَمَّا يَقْضِ مَا أَمَرَهُ

23-كلا لما يقض ما أمره

قوله: {كلا لما يقض ما أمره} يقول تعالى ذكره: كلا ليس الأمر كما يقول هذا الإنسان الكافر، من أنه قد أدى حق الله عليه، في نفسه وماله، {لما يقض ما أمره} : لم يؤد ما فرض عليه من الفرائض ربه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28168- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لما يقض ما أمرو} قال: لا يقضي أحد أبدا ما افترض عليه. وقال الحارث: كل ما افترض عليه.


024-24-فَلْيَنظُرِ الْإِنسَانُ إِلَى طَعَامِهِ

24-فلينظر الإنسان إلى طعامه

القول في تأويل قوله تعالى: {فلينظر الإنسان إلى طعامه} يقول تعالى ذكره: فلينظر هذا الإنسان الكافر المنكر توحيد الله إلى طعامه كيف دبره؟28969- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {فلينظر الإنسان إلى طعامه} وشرابه، قال: إلى مأكله ومشربه.28170- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث. قال: ثنا الحسن. قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد ، قوله: {فلينظر الإنسان إلى طعامه} : آية لهم.واختلفت القراء في قراءة قوله: {أنا صببنا الماء صبا} فقرأته عامة قراء المدينة والبصرة بكسر الألف من "أنا " ، على وجه الاستئناف، وقرأ ذلك عامة قراء الكوفة "أنا " بفتح الألف، بمعنى: فلينظر الإنسان إلى أنا، فيجعل "أنا " في موضع خفض، على نية تكرير الخافض، وقد يجوز أن يكون رفعا إذا فتحت، بنية طعامه أنا صببنا الماء صبا.والصواب من القول في ذلك عندي: أنهما قراءتان معروفتان: فبأيتهما قرأ القارئ فمصيب.


025-25-أَنَّا صَبَبْنَا الْمَاء صَبّاً

25-أنا صببنا الماء صبا

قوله: {أنا صببنا الماء صبا} يقول: أنا أنزلنا الغيث من السماء إنزالا، وصببناه عليها صبا.


026-26-ثُمَّ شَقَقْنَا الْأَرْضَ شَقّاً

26-ثم شققنا الأرض شقا

يقول: ثم فتقنا الأرض، فصدعناها بالنبات.


027-27-فَأَنبَتْنَا فِيهَا حَبّاً

27-فأنبتنا فيها حبا

يعني حب الزرع، وهو كل ما أخرجته الأرض من الحبوب، كالحنطة والشعير وغير ذلك.


028-28-وَعِنَباً وَقَضْباً

28-وعنبا وقضبا

يقول: وكرم عنب.يعني بالقضب: الرطبة، وأهل مكة يسمون القت القضب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28971- حدثني علي، قال:ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وقضبا} يقول: الفصفصة.28972- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقضبا} قال: والقضب: الفصافص. قال أبو جعفر رحمه الله: الفصفصة: الرطبة.28173- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وقضبا} يعني الرطبة.28174- حدثنا بشر، قال: ثنا عبد الواحد بن زياد، قال: ثنا يونس، عن الحسن، في قوله: {وقضبا} قال: القضب: العلف.


029-29-وَزَيْتُوناً وَنَخْلاً

29-وزيتونا ونخلا

قوله: {وزيتونا} وهو الزيتون الذي منه الزيت.وقد بينا أن الحديقة البستان المحوط عليه.


030-30-وَحَدَائِقَ غُلْباً

30-وحدائق غلبا

قوله: {غلبا} يعني: غلاظا.ويعني بقوله: {غلبا} أشجارا في بساتين غلاظ.والغلب: جمع أغلب، وهو الغليظ الرقبة من الرجال؛ ومنه قول الفرزدق:عوى فأثار أغلب ضيغميا فويل ابن المراغة ما استثاراوبنحو الذي قلنا في ذلك قال أهل التأويل، على اختلاف منهم في البيان عنه، فقال بعضهم: هو ما التف من الشجر واجتمع. ذكر من قال ذلك:28175- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن عاصم بن كليب، عن أبيه، عن ابن عباس، في قوله: {وحدائق غلبا} قال: الحدائق: ما التف واجتمع.28176- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وحدائق غلبا} قال: طيبة.وقال آخرون: الحدائق: نبت الشجر كله. ذكر من قال ذلك:28177- حدثنا أبو هشام، قال: ثنا ابن فضيل، قال:. ثنا عصام، عن أبيه: الحدائق: نبت الشجر كلها.28178- حدثني محمد بن سنان القزاز، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس: {وحدائق غلبا} قال: الشجر يستظل به في الجنة.وقال آخرون: بل الغلب: الطوال. ذكر من قال ذلك:28179- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وحدائق غلبا} يقول: طوالا 0وقال آخرون: هو النخل الكرام. ذكر من قال ذلك:28180- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وحدائق غلبا} والغلب: النخل الكرام.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {وحدائق غلبا} قال: النخل الكرام.28181- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وحدائق غلبا} : عظام النخل العظيمة الجذع، قال: والغلب من الرجال: العظام الرقاب، يقال: هو أغلب الرقبة: عظيمها.28182- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة {حدائق غلبا} قال: عظام الأوساط.


031-31-وَفَاكِهَةً وَأَبّاً

31-وفاكهة وأبا

القول في تأويل قوله تعالى: {وفاكهة وأبا} يقول تعالى ذكره: وفاكهة: ما يأكله الناس من ثمار الأشجار، والأب: ما تأكله البهائم من العشب والنبات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28183- حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن {وفاكهة} قال: ما يأكل ابن آدم.28184 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيع، عن مجاهد {وفاكهة} قال: ما أكل الناس.28185- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وفاكهة} قال: أما الفاكهة فلكم.28186- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وفاكهة} قال: الفاكهة لنا.28187- حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا حميد، قال: قال أنس بن مالك: قرأ عمر: {عبس وتولى} حتى أتى على هذه الآية: {وفاكهة وأبا} قال: قد علمنا ما الفاكهة، فما الأب؟ ثم أحسبه وشك الطبري قال: إن هذا لهو التكلف.حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس، قال: قرأ عمر بن الخطاب رضى الله عنه {عبس وتولى} فلما أتى على هذه الآية {وفاكهة وأبا} قال: قد عرفنا الفاكهة، فما الأب؟ قال: لعمرك يا بن الخطاب إن هذا لهو التكلف.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن موسى بن أنس، عن أنس، قال: قرأ عمر: {وفاكهة وأبا} قال: قد عرفنا الفاكهة، فما الأب؟ ثم قال: بحسبنا ما قد علمنا، وألقى العصا من يده.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن خليد بن جعفر، بحسبنا أبي إياس معاوية بن قرة، عن أنس، عن عمر رضى الله عنه أنه قال: إن هذا هو التكلف.قال: وحدثني قتادة، عن أنس، عن عمر بنحو هذا الحديث كله.28188- حدثنا أبو كريب وأبو السائب ويعقوب، قالوا: ثنا ابن إدريس، قال: سمعت عاصم بن كليب، عن أبيه، عن ابن عباس، قال: عد سبعا، جعل رزقه في سبعة، وجعله من سبعة، وقال في آخر ذلك: الية ما أنبتت الأرض، مما لا يأكل الناس.حدثنا أبو هشام، قال: ثنا ابن فضيل، قال: ثنا عاصم، عن أبيه، عن ابن عباس، قال: الأب: نبت الأرض مما تأكله الدواب، ولا يأكله الناس.28189- حدثنا أبو كرب وأبو السائب، قالا: ثنا ابن إدريس، قال: ثنا بعد الملك، عن سعيد بن جبير، قال: عد ابن عباس، وقال: الأب: ما أنبتت الأرض للأنعام، وهذا لفظ حديث أبي كريب. وقال أبو السائب في حديثه، قال: ما أنبتت الأرض مما يأكل الناس وتأكل الأنعام.28190- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قال: الأب: الكلأ والمرعى كله.28191- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن أبي رزين، قال: الأب النبات.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن أبي رزين، مثله.28192- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش أو غيره، عن مجاهد، قال: الأب: المرعى.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال مجاهد {وأبا} : المرعى.28193- حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن {وأبا} قال: الأب: ما تأكل الأنعام.28193- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأبا} قال: الأب: ما أكلت الأنعام.28195- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: أما الأب: فلأنعامكم نعم من الله متظاهرة.28196- حدثنا ابن بشر، قال: ثنا عبد الواحد، قال: ثنا يونس، عن الحسن، في قوله: {وأبا} قال: الأب: العشب.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، وقتادة، في قوله: {وأبا} قال: هو ما تأكله الدواب.28197- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأبا} يعني: المرعى.28198- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأبا} قال: الأب لأنعامنا، قال: والأب: ما ترعى. وقرأ: {متاعا لكم ولأنعامكم} -قال: أخبرنا ابن وهب، قال: أخبرني يونس وعمرو بن الحارث، عن ابن شهاب أن أنس بن مالك حدثه أنه سمع عمر بن الخطاب رضى الله عنه يقول: قال الله: {وقضبا وزيتونا ونخلا وحدائق غلبا وفاكهة وأبا} كل هذا قد علمناه، فما الأب؟ ثم ضرب بيده، ثم قال: لعمرك إن هذا لهو التكلف، واتبعوا ما يتبين لكم في هذا الكتاب. قال عمر: وما يتبين فعليكم به، وما لا فدعوه.وقال آخرون: الأب: الثمار الرطبة.ذكر من قال ذلك.28199- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأبا} يقول: الثمار الرطبة.


032-32-مَّتَاعاً لَّكُمْ وَلِأَنْعَامِكُمْ

32-متاعا لكم ولأنعامكم

قوله: {متاعا لكم ولأنعامكم } يقول: أنبتنا هذه الأشياء التي يأكلها بنو آدم متاعا لكم أيها الناس، ومنفعة تتمتعون بها، وتنتفعون، والتي يأكلها الأنعام لأنعامكم، وأصل الأنعام الإبل، ثم تستعمل في كل راعية. وبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28200- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن، في قوله: {متاعا لكم ولأنعامكم} قال: متاعا لكم الفاكهة، ولأنعامكم العشب.


033-33-فَإِذَا جَاءتِ الصَّاخَّةُ

33-فإذا جاءت الصاخة

قوله: {فإذا جاءت الصاخة} ذكر أنها اسم من أسماء القيامة، وأحسبها مأخوذة من قولهم: صاح فلان لصوت فلان: إذا استمع له، إلا أن هذا يقال منه: هو مصيخ له، ولعل الصوت هو الصاخ، فإن يكون ذلك كذلك، فينبغي أن يكون قيل ذلك لنفخة الصور. ذكر من قال: هو اسم من أسماء القيامة:28201- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {فإذا جاءت الصاخة} قال: هذا من أسماء يوم القيامة عظمه الله، وحذره عباده.


034-34-يَوْمَ يَفِرُّ الْمَرْءُ مِنْ أَخِيهِ

34-يوم يفر المرء من أخيه

قوله: {يوم يفر المرء من أخيه} يقول: فإذا جاءت الصاخة في هذا اليوم الذي يفر فيه المرء من أخيه. ويعني بقوله: يفر من أخيه يفر عن أخيهوقال بعضهم: معنى قوله: {يفر المرء من أخيه} : يفر عن أخيه لئلا يراه، وما ينزل به.


035-35-وَأُمِّهِ وَأَبِيهِ

35-وأمه وأبيه

لم يتعرض المصنف لها بالتفسير.


036-36-وَصَاحِبَتِهِ وَبَنِيهِ

36-وصاحبته وبنيه

يعني زوجته التي كانت زوجته في الدنيا.حذرا من مطالبتهم إياه، بما بينه وبينهم من التبعات والمظالم.


037-37-لِكُلِّ امْرِئٍ مِّنْهُمْ يَوْمَئِذٍ شَأْنٌ يُغْنِيهِ

37-لكل امرئ منهم يومئذ شأن يغنيه

{لكل امرئ} يعني من الرجل وأخيه وأمه وأبيه. وسائر من ذكر في هذه الآية {يومئذ} يعني يوم القيامة إذا جاءت الصاخة يوم القيامة {شأن يغنيه} يقول: أمر يغنيه، ويشغله عن شأن غيره، كما:28202- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لكل امرئ منهم يومئذ شأن يغنيه} أفضي إلى كل إنسان ما يشغله عن الناس.28203- حدثنا أبو عمارة المروزي الحسين بن حريث، قال: ثنا الفضل بن موسى، عن عائذ بن شريح، عن أنس قال: سألت عائشة رسول الله صلى الله عليه وسلم قالت: يا رسول الله بأبي أنت وأمي، إني سائلتك عن حديث أخبرني أنت به، قال: " إذ كان عندي منه علم " قالت: يا نبي الله، كيف يحشر الرجال؟ قال: " حفاة عراة " . ثم انتظرت ساعة فقالت: يا نبي الله كيف يحشر النساء؟ قال: " كذلك حفاة عراة " . قالت: وا سوأتاه من يوم القيامة! قال: "وعن ذلك تسألني، إنه قد نزلت علي آية لا يضرك كان عليك ثياب أم لا " ، قالت: أي آية هي يا نبي الله؟ قال: {لكل امرئ منهم يومئذ شأن يغنيه} 28204- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {لكل امرئ منهم يومئذ شأن يغنيه} قال: شأن قد شغله عن صاحبه.


038-38-وُجُوهٌ يَوْمَئِذٍ مُّسْفِرَةٌ

38-وجوه يومئذ مسفرة

قوله: {وجوه يومئذ مسفرة} يقول تعالى ذكره: وجوه يومئذ مشرقة مضيئة، وهي وجوه المؤمنين الذين قد رضى الله عنهم. يقال: أسفر وجه فلان: إذا حسن، ومنه أسفر الصبح: إذا أضاء، وكل مضيء فهو مسفر؛ وأما سفر بغير ألف، فإنما يقال للمرأة إذا ألقت نقابها عن وجهها أو برقعها، يقال: قد سفرت المرأة عن وجهها، إذا فعلت ذلك، فهي سافر؛ ومنه قول توبة بن الحمير:وكنت إذا ما زرت ليلى تبرقعت فقد رابني منها الغداة سفورهايعني بقوله "سفورها " : إلقاءها برقعها عن وجهها.وبنحو الذي قلنا في معنى قوله {مسفرة} قال أهل التأويل. ذكر من قال ذلك:28205- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {مسفرة} يقول: مشرقة.


039-39-ضَاحِكَةٌ مُّسْتَبْشِرَةٌ

39-ضاحكة مستبشرة

28206- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وجوه يومئذ مسفرة ضاحكة مستبشرة} قال: هؤلاء أهل الجنة.يقول: ضاحكة من السرور بما أعطاها الله من النعيم والكرامة.لما ترجو من الزيادة.


040-40-وَوُجُوهٌ يَوْمَئِذٍ عَلَيْهَا غَبَرَةٌ

40-ووجوه يومئذ عليها غبرة

قوله: {ووجوه يومئذ عليها غبرة} يقول تعالى ذكره: ووجوه وهي وجوه الكفار يومئذ عليها غبرة. ذكر أن البهائم التي يصيرها الله ترابا يومئذ بعد القضاء بينها، يحول ذلك التراب غبرة في وجوه أهل الكفر.


041-41-تَرْهَقُهَا قَتَرَةٌ

41-ترهقها قترة

{ترهقها قترة} يقول: يغشى تلك الوجوه قترة، وهي الغبرة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28207- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ترهقها قترة} يقول: تغشاها ذلة.28208- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ترهقها قترة} قال: هذه وجوه أهل النار؛ قال: والقترة من الغبرة، قال: وهما واحد؛ قال: فأما في الدنيا فإن القترة: ما ارتفع، فلحق بالسماء، ورفعته الريح، تسميه العرب القترة، وما كان أسفل في الأرض فهو الغبرة.


042-42-أُوْلَئِكَ هُمُ الْكَفَرَةُ الْفَجَرَةُ

42-أولئك هم الكفرة الفجرة

قوله: {أولئك هم الكفرة الفجرة} يقول تعالى ذكره: هؤلاء الذين هذه صفتهم يوم القيامة هم الكفرة بالله، كانوا في الدنيا الفجرة في دينهم، لا يبالون ما أتوا به من معاصي الله، وركبوا من محارمه، فجزاهم الله بسوء أعمالهم ما أخبر به عباده.آخر تفسير سورة عبس.


001-1-إِذَا الشَّمْسُ كُوِّرَتْ

1-إذا الشمس كورت

القول في تأويل قوله تعالى: {إذا الشمس كورت} اختلف أهل التأويل في تأويل قوله: {إذا الشمس كورت} فقال بعضهم: معنى ذلك: إذا الشمس ذهب ضوءها. ذكر من قال ذلك:28209- حدثنا الحسين بن الحريق، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن الربيع بن أنس، عن أبي العالية، قال: ثني أبي بن كعب، قال: ست آيات قبل يوم القيامة: بينا الناس في أسواقهم، إذ ذهب ضوء الشمس، فبينما هم كذلك، إذ تناثرت النجوم، فبينما هم كذلك، إذ وقعت الجبال على وجه الأرض، فتحركت واضطربت واحترقت، وفزعت الجن إلى الإنس، والإنس إلى الجن، واختلطت الدواب والطير والوحش، وماجوا بعضهم في بعض {وإذا الوحوش حشرت} قال: اختلطت {وإذا العشار عطلت} قال: أهملها أهلها {وإذا البحار سجرت} قال: قالت الجن للإنس: نحن نأتيكم بالخبر؛ قال: فانطلقوا إلى البحار، فإذا هي نار تأجج؛ قال: فبينما هم كذلك إذ تصدعت الأرض صدعة واحدة، إلى الأرض السابعة السفلى، وإلى السماء السابعة العليا؛ قال: فبينما هم كذلك إذ جاءتهم الريح فأماتتهم.28210- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إذا الشمس كورت} يقول: أظلمت.28211- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {إذا الشمس كورت} يعني: ذهبت.28212- حدثني محمد بن عمارة، حدثني عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {إذا الشمس كورت} قال: اضمحلت وذهبت.28213- حدثنا ابن بشار وابن المثنى، قالا: ثنا محمد بن جعفر، قال: ثنا شعبة، عن قتادة، في قوله: {إذا الشمس كورت} قال: ذهب ضوءها فلا ضوء لها.28214- حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد، في قوله: {إذا الشمس كورت} قال: غورت، وهي بالفارسية، كور تكور.28215- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إذا الشمس كورت} أما تكوير الشمس: فذهابها.حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله {إذا الشمس كورت} قال: كورت كورا بالفارسية.وقال آخرون: معنى ذلك: رمي بها. ذكر من قال ذلك:28216- حدثنا أبو كريب، قال: ثنا عثام بن علي، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {إذا الشمس كورت} قال: نكست.حدثني محمد بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: ثنا إسماعيل، عن أبي صالح مثله.28217- حدثنا محمد بن المثنى، قال: ثنا بدل بن المحبر، قال: ثنا شعبة، قال: سمعت إسماعيل، سمع أبا صالح في قوله {إذا الشمس كورت} قال: ألقيت.28218- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن ربيع بن خيثم {إذا الشمس كورت} قال: رمي بها.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم، مثله. والصواب من القول في ذلك عندنا: أن يقال {كورت} كما قال الله جل ثناؤه؛ والتكوير في كلام العرب: جمع بعض الشيء إلى بعض، وذلك كتكوير العمامة، وهو لفها على الرأس، وكتكوير الكارة، وهي جمع الثياب بعضها إلى بعض، ولفها، وكذلك قوله: {إذا الشمس كورت} إنما معناه: جمع بعضها إلى بعض، ثم لفت فرمي بها، وإذا فعل ذلك بها ذهب ضوءها. فعلى التأويل الذي تأولناه لكلا القولين اللذين ذكرت عن أهل التأويل، وجه صحيح، وذلك أنها إذا كورت ورمي بها، ذهب ضوءها.


002-2-وَإِذَا النُّجُومُ انكَدَرَتْ

2-وإذا النجوم انكدرت

قوله: {وإذا النجوم انكدرت} يقول: وإذا النجوم تناثرت من السماء فتساقطت، وأصل الانكدار: الانصباب، كما قال العجاج:أبصر خربان فضاء فانكدريعني بقوله: انكدر: انصب. ذكر من قال ذلك:28219- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم {وإذا النجوم انكدرت} قال: تناثرت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم، مثله.28220- حدثني محمد بن عمارة، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن ابن أبي نجيح، عن مجاهد {وإذا النجوم انكدرت} قال: تناثرت.28221- حدثني محمد بن موسى بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: ثنا إسماعيل، عن أبي صالح، في قوله {وإذا النجوم انكدرت} قال: انتثرت.28222- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا النجوم انكدرت} قال: تساقطت وتهافتت.28223- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا النجوم انكدرت} قال: رمي بها من السماء إلى الأرض.وقال آخرون: انكدرت: تغيرت. ذكر من قال ذلك:28224- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وإذا النجوم انكدرت} يقول: تغيرت.


003-3-وَإِذَا الْجِبَالُ سُيِّرَتْ

3-وإذا الجبال سيرت

قوله: {وإذا الجبال سيرت} يقول: وإذا الجبال سيرها الله، فكانت سرابا، وهباء منبثا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28225- حدثني محمد بن عمارة، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {وإذا الجبال سيرت} قال: ذهبت.


004-4-وَإِذَا الْعِشَارُ عُطِّلَتْ

4-وإذا العشار عطلت

قوله: {وإذا العشار عطلت} والعشار: جمع عشراء، وهي التي قد أتى عليها عشرة أشهر من حملها. يقول تعالى ذكره: وإذا هذه الحوامل التي يتنافس أهلها فيها أهملت فتركت، من شدة الهول النازل بهم، فكيف بغيرها!.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28226- حدثنا الحسين بن الحريث، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن الربيع بن أنس، عن أبي العالية، قال: ثني أبو بن كعب {وإذا العشار عطلت} قال: إذا أهملها أهلها.28227- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم {وإذا العشار عطلت} قال: خلا منه أهلها لم تحلب ولم تصر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم {وإذا العشار عطلت} قال: لم تحلب ولم تصر، وتخلى منها أربابها.28228- حدثني محمد بن عمارة، قال: ثنا عبيد الله، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد، في قول الله: {وإذا العشار عطلت} قال: سيبت: تركت.28229- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {وإذا العشار عطلت} قال: عشار الإبل.28230- حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن {وإذا العشار عطلت} قال: سيبها أهلها فلم تصر، ولم تحلب، ولم يكن في الدنيا مال أعجب إليهم منها.28231- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإذا العشار عطلت} قال: عشار الإبل سيبت.28232- حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذا العشار عطلت} يقول: لا راعي لها.


005-5-وَإِذَا الْوُحُوشُ حُشِرَتْ

5-وإذا الوحوش حشرت

القول في تأويل قوله تعالى: {وإذا الوحوش حشرت} اختلف أهل التأويل في معنى قوله: {وإذا الوحوش حشرت} فقال بعضهم: معنى ذلك: ماتت. ذكر من قال ذلك:28233 - حدثني علي بن مسلم الطوسي، قال: ثنا عباد بن العوام، قال: أخبرنا حصين، عن عكرمة، عن ابن عباس، في قول الله: {وإذا الوحوش حشرت} قال: حشر البهائم: موتها، وحشر كل شيء: الموت، غير الجن والإنس، فإنهما يوقفان يوم القيامة.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن ربيع بن خيثم {وإذا الوحوش حشرت} قال: أتى عليها أمر الله، قال سفيان، قال أبي، فذكرته لعكرمة، فقال: قال ابن عباس: حشرها: موتها.28234- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم، بنحوه.وقال آخرون: بل معنى ذلك: وإذا الوحوش اختلطت. ذكر من قال ذلك:28235- حدثنا الحسين بن حريث، قال: ثنا الفضل بن موسى، عن الحسين بن واقد، عن الربيع بن أنس عن أبي العالية، قال: ثني أبي بن كعب {وإذا الوحوش حشرت} قال: اختلطت.وقال آخرون: بل معنى ذلك: جمعت. ذكر من قال ذلك:28236- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا الوحوش حشرت} إن هذه الخلائق موافية يوم القيامة، فيقضي الله فيها ما يشاء.وأولى الأقوال في ذلك بالصواب قول من قال: معنى حشرت: جمعت، فأميتت لأن المعروف في كلام العرب من معنى الحشر: الجمع؛ ومنه قول الله {والطير محشورة} [ص: 19] يعني: مجموعة..قوله: {فحشر فنادى} [النازعات: 23]


006-6-وَإِذَا الْبِحَارُ سُجِّرَتْ

6-وإذا البحار سجرت

وقوله: {وإذا البحار سجرت} اختلفت أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: وإذا البحار اشتعلت نارا وحميت. ذكر من قال ذلك:28237- حدثنا الحسين بن حريث، قال: ثنا الفضل بن موسى، قال: ثنا الحسين بن واقد، عن الربيع بن أنس، عن أبي العالية، قال: ثني أبي بن كعب {وإذا البحار سجرت} قال: قالت الجن للإنس: نحن نأتيكم بالخبر، فانطلقوا إلى البحار، فإذا هي تأجج نارا.28238- حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن سعيد بن المسيب، قال: قال علي عليه السلام لرجل من اليهود: أين جهنم؟ فقال: البحر، فقال: ما أراه إلا صادقا {والبحر المسجور} [الطور: 6] وإذا البحار سجرت" مخففة.28239- حدثني حوثرة بن محمد المنقري، قال: ثنا أبو أسامة، قال: ثنا مجالد، قال: أخبرني شيخ من بجيلة عن ابن عباس، في قوله: {إذا الشمس كورت} قال: كور الله الشمس والقمر والنجوم في البحر، فيبعث عليها ريحا دبورا، فتنفخه حتى يصير نارا، فذلك قوله: {وإذا البحار سجرت} 28240- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا البحار سجرت} قال: إنها توقد يوم القيامة، زعموا ذلك التسجير في كلام العرب.28241- حدثنا ابن حميد، قال: ثنا يعقوب، عن حفص بن حميد، عن شمر بن عطية، في قوله: {والبحر المسجور} [الطور: 6] قال: بمنزلة التنور المسجور {وإذا البحار سجرت} مثله.28242- قال: ثنا مهران، عن سفيان {وإذا البحار سجرت} قال: أوقدت.وقال آخرون: معنى ذلك: فاضت. ذكر من قال ذلك:28243- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن ربيع بن خيثم {وإذا البحار سجرت} قال: فاضت.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن ربيع، مثله.28244- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي، في قوله: {وإذا البحار سجرت} قال: ملئت، ألا ترى أنه قال: {والبحر المسجور} [الطور: 6] .28245- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وإذا البحار سجرت} يقول: فجرت.وقال آخرون: بل عني بذلك أنه ذهب ماؤها. ذكر من قال ذلك:28246- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا البحار سجرت} قال: ذهب ماؤها فلم يبق فيها قطرة.حدثنا محمد بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وإذا البحار سجرت} قال: غار ماؤها فذهب.28247- حدثني الحسين بن محمد الذارع، قال: ثنا المعتمر بن سليمان، عن أبيه، عن الحسين، في هذا الحرف {وإذا البحار سجرت} قال: يبست.28248- حدثنا الحسين بن محمد، قال: ثنا يزيد بن زريع، قال: ثنا أبو رجاء، عن الحسن، بمثله.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {وإذا البحار سجرت} قال: يبست. وأولى الأقوال في ذلك بالصواب: قول من قال: معنى ذلك: ملئت حتى فاضت، فانفجرت وسالت كما وصفها الله به في الموضع الآخر، فقال: {وإذا البحار سجرت} [الانفطار: 3] والعرب تقول للنهراو للركي المملوء: ماء مسجور؛ ومنه قول لبيد:فتوسطا عرض السري وصدعا مسجورة متجاورا قلامهاويعني بالمسجورة: المملوءة ماء.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة: {سجرت} : بتشديد الجيم. وقرأ ذلك بعض قراء البصرة: بتخفيف الجيم. والصواب من القول في ذلك أنهما قراءتان معروفتان متقاربتان المعنى، فبأيتهما قرأ القارئ فمصيب.


007-7-وَإِذَا النُّفُوسُ زُوِّجَتْ

7-وإذا النفوس زوجت

قوله: {وإذا النفوس زوجت} اختلف أهل التأويل في تأويله، فقال بضعهم: ألحق كل إنسان بشكله، وقرن بين الضرباء والأمثال. ذكر من قال ذلك:28249- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن سماك، عن النعمان بن بشير، عن عمر رضى الله عنه {وإذا النفوس زوجت} قال: هما الرجلان يعملان العمل الواحد يدخلان به الجنة، ويدخلان به النار.28250- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سماك بن حرب، عن النعمان بن بشير، عن عمر بن الخطاب رضى الله عنه {وإذا النفوس زوجت} قال: هما الرجلان يعملان العمل، فيدخلان به الجنة، وقال: {احشروا الذين ظلموا وأزواجهم} [الصافات: 22] ، قال: ضرباءهم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سماك بن حرب، عن النعمان بن بشير، عن عمر بن الخطاب رضى الله عنه {وإذا النفوس زوجت} قال: هما الرجلان يعملان العمل، يدخلان به الجنة أو النار.28251- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب أنه سمع النعمان بن بشير يقول: سمعت عمر بن الخطاب وهو يخطب، قال: {وكنتم أزواجا ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون أولئك المقربون} [الواقعة: 7-11] ثم قال: {وإذا النفوس زوجت} قال: أزواج في الجنة، وأزواج في النار.28252- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن النعمان بن بشير، قال: سئل عمر بن الخطاب رضى الله عنه ، عن قول الله: {وإذا النفوس زوجت} قال: يقرن بين الرجل الصالح مع الرجل الصالح في الجنة، وبين الرجل السوء مع الرجل السوء في النار.28253- حدثني محمد بن خلف، قال: ثنا محمد بن الصباح الدولابي، عن الوليد، عن سماك، عن النعمان بن بشير، عن النبي صلى الله عليه وسلم - والنعمان عن عمر - قال: {وإذا النفوس زوجت} قال: الضرباء كل رجل مع كل قوم كانوا يعملون عمله، وذلك أن الله يقول: {وكنتم أزواجا ثلاثة فأصحاب الميمنة ما أصحاب الميمنة وأصحاب المشأمة ما أصحاب المشأمة والسابقون السابقون} قال: هم الضرباء.28254- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وإذا النفوس زوجت} قال: ذلك حين يكون الناس أزواجا ثلاثة.28255- حدثنا محمد بن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {وإذا النفوس زوجت} قال: ألحق كل امرئ بشيعته.28256- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وإذا النفوس زوجت} قال: الأمثال من الناس جمع بينهم.28257- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا النفوس زوجت} قال: لحق كل إنسان بشيعته، اليهود باليهود، والنصارى بالنصارى.28258- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم {وإذا النجوم زوجت} قال: يحشر المرء مع صاحب عمله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع: قال: يجيء المرء مع صاحب عمله.وقال آخرون: بل عني بذلك أن الأرواح ردت إلى الأجساد فزوجت بها: أي جعلت لها زوجا. ذكر من قال ذلك:28259- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن أبي عمرو، عن عكرمة {وإذا النفوس زوجت} قال: الأرواح ترجع إلى الأجساد.28260- حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن الشعبي أنه قال في هذه الآية: {وإذا النفوس زوجت} قال: زوجت الأجساد فردت الأرواح في الأجساد.حدثني عبيد بن أسباط بن محمد، قال: ثنا أبي، عن أبيه، عن عكرمة {وإذا النفوس زوجت} قال: ردت الأرواح في الأجساد.حدثي الحسن بن زريق الطهوي، قال: ثنا أسباط، عن أبيه، عن عكرمة، مثله.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا داود، عن الشعبي، في قوله: {وإذا النفوس زوجت} قال: زوجت الأرواح الأجساد.أولى التأويلين في ذلك بالصحة، الذي تأوله عمر بن الخطاب رضى الله عنه للعلة التي اعتل بها، وذلك قول الله تعالى ذكره: {وكنتم أزواجا ثلاثة} ، وقوله: {احشروا الذين ظلموا وأزواجهم} [الصافات: 22] وذلك لا شك الأمثال والأشكال، في الخير والشر، وكذلك قوله: {وإذا النفوس زوجت} بالقرناء والأمثال في الخير والشر.28261- وحدثني مطر بن محمد الضبي، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا عبد العزيز بن مسلم القسملي عن الربيع بن أنس، عن أبي العالية في قوله: {إذا الشمس كورت} قال: سيأتي أولها والناس ينظرون، وسيأتي آخرها إذا النفوس زوجت.


008-8-وَإِذَا الْمَوْؤُودَةُ سُئِلَتْ

8-وإذا الموؤودة سئلت

قوله: {وإذا الموؤودة سئلت} اختلفت القراء في قراءة ذلك، فقرأه أبو الضحى مسلم بن صبيح: "وإذا الموؤودة سألت بأي ذنب قتلت " ؟ بمعنى: سألت الموؤودة الوائدين: بأي ذنب قتلوها.ذكر الرواية بذلك:28262- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مسلم، في قوله: {وإذا الموؤودة سئلت} قال: طلبت بدمائها.حدثنا سوار بن عبد الله العنبري، قال: ثنا يحيى بن سعيد، عن الأعمش، قال: قال أبو الضحى: " وإذا الموؤودة سألت " ؟ قال: سألت قتلتها.ولو قرأ قارئ ممن قرأ "سألت بأي ذنب قتلت " كان له وجه، وكان يكون معنى ذلك معنى من قرأ {بأي ذنب قتلت} غير أنه إذا كان حكاية جاز فيه الوجهان، كما يقال: قال عبد الله بأي ذنب ضرب؛ كما قال عنترة:الشاتمي عرضي ولم أشتمهما والناذرين إذا لقيتهما دميوذلك أنهما كانا يقولان: إذا لقينا عنترة لنقتلنه. فحكى عنترة قولهما في شعره؛ وكذلك قول الآخر:رجلان من ضبة أخبرانا إنا رأينا رجلا عريانابمعنى: أخبرانا أنهما، ولكنه جرى الكلام على مذهب الحكاية. وقرأ ذلك بعض عامة قراء الأمصار: {وإذا الموءدة سئلت بأي ذنب قتلت} بمعنى: سئلت الموؤودة بأي ذنب قتلت، ومعنى قتلت: قتلت، غير أن ذلك رد إلى الخبر على وجه الحكاية على نحو القول الماضي قبل، وقد يتوجه معنى ذلك إلى أن يكون: وإذا الموؤودة سئلت قتلتها ووائدوها، بأي ذنب قتلوها؟ ثم رد ذلك إلى ما لم يسم فاعله، فقيل: بأي ذنب قتلت.وأولى القراءتين في ذلك عندنا بالصواب: قراءة من قرأ ذلك {سئلت} بضم السين {بأي ذنب قتلت} على وجه الخبر، لإجماع الحجة من القراء عليه.والموؤودة: المدفونة حية، وكذلك كانت العرب تفعل ببناتها؛ ومنه قول الفرزدق بن غالب:ومنا الذي أحيا الوئيد وغائب وعمرو، ومنا حاملون ودافعيقال: وأده فهو يئده وأدا، ووءدة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28263- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا الموؤودة سئلت} : هي في بعض القراءات: "سألت بأي ذنب قتلت؟ " لا بذنب، كان أهل الجاهلية يقتل أحدهم ابنته، ويغذو كلبه، فعاب الله ذلك عليهم.28264- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: جاء قيس بن عاصم التميمي إلى النبي صلى الله عليه وسلم فقال: إني وأدت ثماني بنات في الجاهلية، قال: " فأعتق عن كل واحدة بدنة " 28265- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم {وإذا الموءدة سئلت} قال: كانت العرب من أفعل الناس لذلك.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن ربيع بن خيثم بمثله.


009-9-بِأَيِّ ذَنبٍ قُتِلَتْ

9-بأي ذنب قتلت

28266- حدثني يونس، قال: أخبرنا ابن هب، قال: قال ابن زيد، في قوله: {وإذا الموءدة سئلت} قال: البنات التي كانت طوائف العرب يقتلونهن، وقرأ: {بأي ذنب قتلت} .


010-10-وَإِذَا الصُّحُفُ نُشِرَتْ

10-وإذا الصحف نشرت

قوله: {وإذا الصحف نشرت} يقول تعالى ذكره: وإذا صحف أعمال العباد نشرت لهم، بعد أن كانت مطوية على ما فيها مكتوب، من الحسنات والسيئات.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28267- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا الصحف نشرت} صحيفتك بابن آدم، تملى ما فيها، ثم تطوى، ثم تنشر عليك يوم القيامة.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة {نشرت} بتخفيف الشين، وكذلك قرأه أيضا بعض الكوفيين، وقرأ ذلك بعض قراء مكة وعامة قراء الكوفة، بتشديد الشين. واعتل من اعتل منهم لقراءته ذلك كذلك، بقول الله: {أن يؤتى صحفا منشرة} [المدثر: 52]


011-11-وَإِذَا السَّمَاء كُشِطَتْ

11-وإذا السماء كشطت

القول في تأويل قوله تعالى: {وإذا السماء كشطت } يقول تعالى ذكره: وإذا السماء نزعت وجذبت، ثم طويت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28268- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كشطت} قال: جذبت.وذكر في قراءة عبد الله: " قشطت " بالقاف، والقشط والكشط: بمعنى واحد، وذلك تحويل من العرب الكاف قافا، لتقارب مخرجيهما، كما قيل للكافور قافور، وللقسط: كسط، وذلك كثير في كلامهم، إذا تقارب مخرج الحرفين، أبدلوا من كل واحد منهما صاحبه، كقولهم للأثافي: أثاثي، وثوب فرقبي وثرقبي.


012-12-وَإِذَا الْجَحِيمُ سُعِّرَتْ

12-وإذا الجحيم سعرت

وقوله {وإذا الجحيم سعرت} يقول تعالى ذكره: وإذا الجحيم أوقد عليها فأحميت.28269 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإذا الجحيم سعرت} : سعرها غضب الله، وخطايا بني آدم.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة {سعرت} بتشديد عينها، بمعنى أوقد عليها مرة بعد مرة، وقرأته عامة قراء الكوفة بالتخفيف. والقول في ذلك أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


013-13-وَإِذَا الْجَنَّةُ أُزْلِفَتْ

13-وإذا الجنة أزلفت

قوله: {وإذا الجنة أزلفت} يقول تعالى ذكره: وإذا الجنة قربت وأدنيت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28270- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع بن خيثم: {وإذا الجحيم سعرت وإذا الجنة أزلفت} قال: إلى هذين ما جرى الحديث: فريق في الجنة، وفريق في السعير.حدثني ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن أبي يعلى، عن الربيع {وإذا الجحيم سعرت وإذا الجنة أزلفت} قال: إلى هذين ما حرى الحديث: فريق إلى الجنة، وفريق إلى النار. يعنى الربيع بقوله: إلى هذين ما جرى الحديث أن ابتداء الخبر {إذا الشمس كورت} إلى قوله: {وإذا الجحيم سعرت} إنما عددت الأمور الكائنة التي نهايتها أحد هذين الأمرين، وذلك المصير إما إلى الجنة، وإما إلى النار.


014-14-عَلِمَتْ نَفْسٌ مَّا أَحْضَرَتْ

14-علمت نفس ما أحضرت

قوله: {علمت نفس ما أحضرت} يقول تعالى ذكره: علمت نفس عند ذلك ما أحضرت من خير، فتصير به إلى الجنة، أو شر فتصير به إلى النار، يقول: يتبين له عند ذلك ما كان جاهلا به، وما الذي كان فيه صلاحه من غيره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28271- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {علمت نفس ما أحضرت} من عمل، قال: قال عمر بن الخطاب رضى الله عنه : وإلى هذا جرى الحديث..قوله: {علمت نفس ما أحضرت} جواب لقوله: {إذا الشمس كورت} وما بعدها، كما يقال: إذا قام عبد الله قعد عمرو.


015-15-فَلَا أُقْسِمُ بِالْخُنَّسِ

15-فلا أقسم بالخنس

وقوله: {فلا أقسم بالخنس} اختلف أهل التأويل في الخنس الجوار الكنس. فقال بعضهم: هي النجوم الدراري الخمسة، تخنس في مجراها فترجع، وتكنس فتستتر في بيوتها، كما تكنس الظباء في المغار، والنجوم الخمسة: بهرام، وزحل، وعطارد، والزهرة، والمشتري. ذكر من قال ذلك:


016-16-الْجَوَارِ الْكُنَّسِ

16-الجوار الكنس

28272- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، أن رجلا قام إلى علي عليه السلام ، فقال: ما {الجوار الكنس} قال: هي الكواكب.28273- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت خالد بن عرعرة، قال: سمعت عليا عليه السلام ، وسئل عن {لا أقسم بالخنس الجوار الكنس} قال: هي النجوم تخنس بالنهار، وتكنس بالليل.حدثنا أبو كريب، قال: ثنا وكيع، عن سماك، عن خالد بن عرعرة، عن علي عليه السلام ، قال: النجوم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن رجل من مراد، عن علي: أنه قال: هل تدرون ما الخنس؟ هي النجوم تجري بالليل، وتخنس بالنهار.28274- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، أنه سمع الحسن يسأل، فقيل: يا أبا سعيد ما الجواري الكنس؟ قال: النجوم.28275- حدثنا محمد بن بشار، قال: ثنا هوذة بن خليفة، قال: ثنا عرف، عن بكر بن عبد الله، في قوله: {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم الدراري، التي تجري تستقبل المشرق.28276 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مجاهد، قال: هي النجوم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن رجل من مراد، عن علي بن أبي طالب عليه السلام {فلا أقسم بالخنس الجوار الكنس} قال: يعني النجوم، تكنس بالنهار، وتبدو بالليل.28277- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم تبدو بالليل وتخنس بالنهار.28278- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم تخنس بالنهار، والجوار الكنس: سيرهن إذا غبن.28279- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الخنس الجوار الكنس} قال: الخنس والجواري الكنس: النجوم الخنس، إنها تخنس تتأخر عن مطلعها، هي تتأخر كل عام لها في كل عام تأخر عن تعجيل ذلك الطلوع تخنس عنه. والكنس: تكنس بالنهار فلا ترى. قال: والجواري تجري بعد، فهذا الخنس الجواري الكنس.وقال آخرون: هي بقر الوحش التي تكنس في كناسها. ذكر من قال ذلك:28280- حدثنا الحسن بن عرفة، قال: ثنا هشيم بن بشير، عن زكريا بن أبي زائدة، عن أبي إسحاق السبيعي، عن أبي ميسرة، عن عبد الله بن مسعود أنه قال لأبي ميسرة: ما الجواري الكنس؟ قال: فقال بقر الوحش قال: فقال: وأنا أرى ذلك.حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، عن عبد الله، في قوله {الجوار الكنس} : قال: بقر الوحش.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن عمرو ابن شرحبيل، قال: قال ابن مسعود: يا عمرو ما الجواري الكنس، أو ما تراها؟ قال عمرو: أراها البقر، قال عبد الله: وأنا أراها البقر.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، قال: سألت عنها عبد الله، فذكر نحوه.28281- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، قال: ثني الحجاج بن المنذر، قال: سألت أبا الشعثاء جابر بن زيد، عن الجواري الكنس، قال: هي البقر إذا كنست كوانسها.قال يونس: قال لي عبد الله بن وهب: هي البقر إذا فرت من الذئاب، فذلك الذي أراد بقوله: كنست كوانسها.28282- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال جرير، وحدثني الصلت بن راشد، عن مجاهد مثل ذلك.28283- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، في قوله: {الجوار الكنس} قال: هي بقر الوحش.28284- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: سئل مجاهد ونحن عند إبراهيم، عن قوله {الجوار الكنس} قال: لا أدري، فانتهره إبراهيم وقال: لم لا تدري؟ فقال: إنهم يروون عن علي عليه السلام ، وكنا نسمع أنها البقر، فقال إبراهيم: هي البقر. الجواري الكنس: حجرة بقر الوحش التي تأوي إليها، والخنس الجوارى: البقر.28285- حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم ومجاهد أنهما تذاكرا هذه الآية {فلا أقسم بالخنس الجوار الكنس} فقال إبراهيم لمجاهد: قل فيها ما سمعت، قال: فقال مجاهد: كنا نسمع فيها شيئا، وناس يقولون: إنها النجوم؛ قال: فقال إبراهيم: إنهم يكذبون على علي عليه السلام ، هذا كما رووا عن علي عليه السلام ، أنه ضمن الأسفل الأعلى، والأعلى الأسفل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن المغيرة، قال: سئل مجاهد عن الجواري الكنس قال: لا أدري، يزعمون أنها البقر؛ قال: فقال إبراهيم: ما لا تدري هي البقر؛ قال: يذكرون عن علي عليه السلام أنها النجوم، قال: يكذبون على علي عليه السلام.وقال آخرون: هي الظباء. ذكر من قال ذلك:28286- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {فلا أقسم بالخنس الجوار الكنس} يعني: الظباء.28287- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث بن إسحاق، عن جعفر، عن سعيد بن جبير {فلا أقسم بالخنس} قال: الظباء.28288- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {فلا أقسم بالخنس الجوار الكنس} قال: كنا نقول: " أظنه قال " : الظباء، حتى زعم سعيد بن جبير أنه سأل ابن عباس عنها، فأعاد عليه قراءتها.28289- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الخنس الجوار الكنس} يعني الظباء.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله تعالى ذكره أقسم بأشياء تخنس أحيانا: أي تغيب، وتجري أحيانا وتكنس أخرى، وكنوسها: أن تأوي في مكانسها، والمكانس عند العرب، هي المواضع التي تأوي إليها بقر الوحش والظباء، واحدها مكنس وكناس، كما قال الأعشى:فلما لحقنا الحي أتلع أنس كما أتلعت تحت المكانس ربربفهذه جمع مكنس، وكما قال في الكناس طرفة بن العبد:كأن كناسي ضالـة يكنفانها وأطر قسي تحت صلب مؤيدوأما الدلالة على أن الكناس قد يكون للظباء، فقول أوس بن حجر:ألم تـر أن الله أنزل مزنة وعفر الظباء في الكناس تقمعفالكناس في كلام العرب ما وصفت، وغير منكر أن يستعار ذلك في المواضع التي تكون بها النجوم من السماء، فإذا كان ذلك كذلك، ولم يكن في الآية دلالة على أن المراد بذلك النجوم دون البقر، ولا البقر دون الظباء، فالصواب أن يعم بذلك كل ما كانت صفته الخنوس أحيانا، والجري أخرى، والكنوس بآنات على ما وصف جل ثناؤه من صفتها.قوله: {فلا أقسم بالخنس} اختلف أهل التأويل في الخنس الجوار الكنس. فقال بعضهم: هي النجوم الدراري الخمسة، تخنس في مجراها فترجع، وتكنس فتستتر في بيوتها، كما تكنس الظباء في المغار، والنجوم الخمسة: بهرام، وزحل، وعطارد، والزهرة، والمشتري. ذكر من قال ذلك:28272- حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن خالد بن عرعرة، أن رجلا قام إلى علي عليه السلام ، فقال: ما {الجوار الكنس} قال: هي الكواكب.28273- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن سماك بن حرب، قال: سمعت خالد بن عرعرة، قال: سمعت عليا عليه السلام ، وسئل عن {لا أقسم بالخنس الجوار الكنس} قال: هي النجوم تخنس بالنهار، وتكنس بالليل.حدثنا أبو كريب، قال: ثنا وكيع، عن سماك، عن خالد بن عرعرة، عن علي عليه السلام ، قال: النجوم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن رجل من مراد، عن علي: أنه قال: هل تدرون ما الخنس؟ هي النجوم تجري بالليل، وتخنس بالنهار.28274- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، أنه سمع الحسن يسأل، فقيل: يا أبا سعيد ما الجواري الكنس؟ قال: النجوم.28275- حدثنا محمد بن بشار، قال: ثنا هوذة بن خليفة، قال: ثنا عرف، عن بكر بن عبد الله، في قوله: {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم الدراري، التي تجري تستقبل المشرق.28276 - حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن مجاهد، قال: هي النجوم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن رجل من مراد، عن علي بن أبي طالب عليه السلام {فلا أقسم بالخنس الجوار الكنس} قال: يعني النجوم، تكنس بالنهار، وتبدو بالليل.28277- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم تبدو بالليل وتخنس بالنهار.28278- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله {فلا أقسم بالخنس الجوار الكنس} قال: هي النجوم تخنس بالنهار، والجوار الكنس: سيرهن إذا غبن.28279- حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الخنس الجوار الكنس} قال: الخنس والجواري الكنس: النجوم الخنس، إنها تخنس تتأخر عن مطلعها، هي تتأخر كل عام لها في كل عام تأخر عن تعجيل ذلك الطلوع تخنس عنه. والكنس: تكنس بالنهار فلا ترى. قال: والجواري تجري بعد، فهذا الخنس الجواري الكنس.وقال آخرون: هي بقر الوحش التي تكنس في كناسها. ذكر من قال ذلك:28280- حدثنا الحسن بن عرفة، قال: ثنا هشيم بن بشير، عن زكريا بن أبي زائدة، عن أبي إسحاق السبيعي، عن أبي ميسرة، عن عبد الله بن مسعود أنه قال لأبي ميسرة: ما الجواري الكنس؟ قال: فقال بقر الوحش قال: فقال: وأنا أرى ذلك.حدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، عن عبد الله، في قوله {الجوار الكنس} : قال: بقر الوحش.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن عمرو ابن شرحبيل، قال: قال ابن مسعود: يا عمرو ما الجواري الكنس، أو ما تراها؟ قال عمرو: أراها البقر، قال عبد الله: وأنا أراها البقر.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن أبي ميسرة، قال: سألت عنها عبد الله، فذكر نحوه.28281- حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني جرير بن حازم، قال: ثني الحجاج بن المنذر، قال: سألت أبا الشعثاء جابر بن زيد، عن الجواري الكنس، قال: هي البقر إذا كنست كوانسها.قال يونس: قال لي عبد الله بن وهب: هي البقر إذا فرت من الذئاب، فذلك الذي أراد بقوله: كنست كوانسها.28282- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال جرير، وحدثني الصلت بن راشد، عن مجاهد مثل ذلك.28283- حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، في قوله: {الجوار الكنس} قال: هي بقر الوحش.28284- حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، قال: سئل مجاهد ونحن عند إبراهيم، عن قوله {الجوار الكنس} قال: لا أدري، فانتهره إبراهيم وقال: لم لا تدري؟ فقال: إنهم يروون عن علي عليه السلام ، وكنا نسمع أنها البقر، فقال إبراهيم: هي البقر. الجواري الكنس: حجرة بقر الوحش التي تأوي إليها، والخنس الجوارى: البقر.28285- حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم ومجاهد أنهما تذاكرا هذه الآية {فلا أقسم بالخنس الجوار الكنس} فقال إبراهيم لمجاهد: قل فيها ما سمعت، قال: فقال مجاهد: كنا نسمع فيها شيئا، وناس يقولون: إنها النجوم؛ قال: فقال إبراهيم: إنهم يكذبون على علي عليه السلام ، هذا كما رووا عن علي عليه السلام ، أنه ضمن الأسفل الأعلى، والأعلى الأسفل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن المغيرة، قال: سئل مجاهد عن الجواري الكنس قال: لا أدري، يزعمون أنها البقر؛ قال: فقال إبراهيم: ما لا تدري هي البقر؛ قال: يذكرون عن علي عليه السلام أنها النجوم، قال: يكذبون على علي عليه السلام.وقال آخرون: هي الظباء. ذكر من قال ذلك:28286- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {فلا أقسم بالخنس الجوار الكنس} يعني: الظباء.28287- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث بن إسحاق، عن جعفر، عن سعيد بن جبير {فلا أقسم بالخنس} قال: الظباء.28288- حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {فلا أقسم بالخنس الجوار الكنس} قال: كنا نقول: " أظنه قال " : الظباء، حتى زعم سعيد بن جبير أنه سأل ابن عباس عنها، فأعاد عليه قراءتها.28289- حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الخنس الجوار الكنس} يعني الظباء.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله تعالى ذكره أقسم بأشياء تخنس أحيانا: أي تغيب، وتجري أحيانا وتكنس أخرى، وكنوسها: أن تأوي في مكانسها، والمكانس عند العرب، هي المواضع التي تأوي إليها بقر الوحش والظباء، واحدها مكنس وكناس، كما قال الأعشى:فلما لحقنا الحي أتلع أنس كما أتلعت تحت المكانس ربربفهذه جمع مكنس، وكما قال في الكناس طرفة بن العبد:كأن كناسي ضالـة يكنفانها وأطر قسي تحت صلب مؤيدوأما الدلالة على أن الكناس قد يكون للظباء، فقول أوس بن حجر:ألم تـر أن الله أنزل مزنة وعفر الظباء في الكناس تقمعفالكناس في كلام العرب ما وصفت، وغير منكر أن يستعار ذلك في المواضع التي تكون بها النجوم من السماء، فإذا كان ذلك كذلك، ولم يكن في الآية دلالة على أن المراد بذلك النجوم دون البقر، ولا البقر دون الظباء، فالصواب أن يعم بذلك كل ما كانت صفته الخنوس أحيانا، والجري أخرى، والكنوس بآنات على ما وصف جل ثناؤه من صفتها.


017-17-وَاللَّيْلِ إِذَا عَسْعَسَ

17-والليل إذا عسعس

القول في تأويل قوله تعالى: {واليل إذا عسعس } أقسم ربنا جل ثناؤه بالليل إذا عسعس، يقول: وأقسم بالليل إذا عسعس.واختلف أهل التأويل في قوله {والليل إذا عسعس} فقال بعضهم: عنى بقوله: {إذا عسعس} إذا أدبر ذكر من قال ذلك:28290- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {والليل إذا عسعس} يقول: إذا أدبر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والليل إذا عسعس} يعني: إذا أدبر.28291- حدثنا عبد الحميد بن بيان اليشكري، قال: ثنا محمد بن يزيد، عن إسماعيل بن أبي خالد، عن رجل عن أبي ظبيان، قال: كنت أتبع علي بن أبي طالب، عليه السلام وهو خارج نحو المشرق، فاستقبل الفجر، فقرأ هذه الآية {والليل إذا عسعس} 28292- حدثنا أبو كريب، قال: ثنا ابن إدريس، عن الحسن بن عبيد الله، عن سعد بن عبيدة، عن أبي عبد الرحمن، قال: خرج علي عليه السلام مما يلي باب السوق، وقد طلع الصبح أو الفجر، فقرأ: {والليل إذا عسعس والصبح إذا تنفس} أين السائل عن الوتر؟ نعم ساعة الوتر هذه.28293- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والليل إذا عسعس} قال: إقباله، ويقال: إدباره.28294- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {والليل إذا عسعس} : إذا أدبر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إذا عسعس} قال: إذا أدبر.28295- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {إذا عسعس} : إذا أدبر.حدثنا أبو كريب، قال: ثنا وكيع، عن مسعر، عن أبي حصين، عن أبي عبد الرحمن، قال: خرج علي عليه السلام بعد ما أذن المؤذن بالصبح، فقال: {والليل إذا عسعس والصبح إذا تنفس} أين السائل عن الوتر؟ قال: نعم ساعة الوتر هذه.28296- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {والليل إذا عسعس} قال: عسعس: تولى، وقال: تنفس الصبح من ها هنا، وأشار إلى المشرق اطلاع الفجر.وقال آخرون: عني بقوله: {إذا عسعس} : إذا أقبل بظلامه. ذكر من قال ذلك:28297- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {والليل إذا عسعس} قال: إذا غشي الناس.28298- حدثنا الحسين بن علي الصدائي، قال: ثني أبي، عن الفضيل، عن عطية {والليل إذا عسعس} قال: أشار بيده إلى المغرب.وأولى التأويلين في ذلك بالصواب عندي: قول من قال: معنى ذلك: إذا أدبر، وذلك بقوله: {والصبح إذا تنفس} فدل بذلك على أن القسم بالليل مدبرا، وبالنهار مقبلا، والعرب تقول: عسعس الليل، وسعسع الليل: إذا أدبر، ولم يبق منه إلا اليسير؛ ومن ذلك قول رؤبة بن العجاج:يا هند ما أسرع ما تسعسعا ولو رجا تبع الصبا تتبعافهذه لغة من قال: سعسع؛ وأما لغة من قال: عسعس، فقول علقمة بن قرط:حتى إذا الصبح لها تنفسا وانجاب عنها ليلها وعسعسايعني أدبر. وقد كان بعض أهل المعرفة بكلام العرب، يزعم أن عسعس: دنا من أوله وأظلم. وقال الفراء: كان أبو البلاد النحوي ينشد بيتا:عسعس حتى لو يشـاء إدنا كان له من ضوئه مقبسيقول: لو يشاء إذ دنا، ولكنه أدغم الذال في الدال، قال الفراء: فكانوا يرون أن هذا البيت مصنوع.


018-18-وَالصُّبْحِ إِذَا تَنَفَّسَ

18-والصبح إذا تنفس

قوله: {والصبح إذا تنفس} يقول: وضوء النهار إذا أقبل وتبين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28299- حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {والصبح إذا تنفس} قال: إذا نشأ.28300- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والصبح إذا تنفس} : إذا أضاء وأقبل.


019-19-إِنَّهُ لَقَوْلُ رَسُولٍ كَرِيمٍ

19-إنه لقول رسول كريم

قوله: {إنه لقول رسول كريم} يقول تعالى ذكره: إن هذا القرآن لتنزيل رسول كريم، يعني جبريل، نزله على محمد بن عبد الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28301- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، أنه كان يقول: {إنه لقول رسول كريم} يعني: جبريل.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، أنه كان يقول {إنه لقول رسول كريم} قال: هو جبريل.


020-20-ذِي قُوَّةٍ عِندَ ذِي الْعَرْشِ مَكِينٍ

20-ذي قوة عند ذي العرش مكين

قوله: {ذي قوة عند ذي العرش مكين} يقول تعالى ذكره: ذي قوة، يعني جبرائيل على ما كلف من أمر غير عاجز {عند ذي العرش مكين} يقول: هو مكين عند رب العرش العظيم.


021-21-مُطَاعٍ ثَمَّ أَمِينٍ

21-مطاع ثم أمين

القول في تأويل قوله تعالى: {مطاع ثم أمين } يقول تعالى ذكره: {مطاع ثم} يعني جبريل صلى الله عليه وسلم ، مطاع في السماء تطيعه الملائكة {أمين} يقول: أمين عند الله على وحيه ورسالته، وغير ذلك مما ائتمنه عليه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28302- حدثني أبو السائب، قال: ثنا عمر بن شبيب المسلي، عن إسماعيل بن أبي خالد، عن أبي صالح: {مطاع ثم أمين} قال: جبريل عليه السلام ، أمين على أن يدخل سبعين سرادقا من نور بغير إذن.حدثنا محمد بن منصور الطوسي، قال: ثنا عمر بن شبيب، قال: ثنا إسماعيل بن أبي خالد، قال: لا أعلمه إلا عن أبي صالح، مثله.28303- حدثنا سليمان بن عمر بن خالد الأقطع، قال: ثني أبي عمر بن خالد، عن معقل بن عبيد الله الجزري، قال: قال ميمون بن مهران في قوله: {مطاع ثم أمين} قال: ذاكم جبريل عليه السلام.28304- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {ذي قوة عند ذي العرش مكين مطاع ثم أمين} قال: يعني جبريل.28305- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ذي قوة عند ذي العرش مكين مطاع} مطاع عند الله {ثم أمين} 28306- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {مطاع ثم أمين} يعني جبريل عليه السلام.


022-22-وَمَا صَاحِبُكُم بِمَجْنُونٍ

22-وما صاحبكم بمجنون

قوله: {وما صاحبكم بمجنون} يقول تعالى ذكره: وما صاحبكم أيها الناس محمد بمجنون، فيتكلم عن جنة، ويهذي هذيان المجانين، بل جاء بالحق، وصدق المرسلين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28307- حدثنا سليمان بن عمر بن خالد البرقي، قال: ثنا أبي عمرو بن خالد، عن معقل بن عبد الله الجزري، قال: قال ميمون بن مهران: {وما صاحبكم بمجنون} قال: ذاكم محمد صلى الله عليه وسلم.


023-23-وَلَقَدْ رَآهُ بِالْأُفُقِ الْمُبِينِ

23-ولقد رآه بالأفق المبين

قوله: {ولقد رآه بالأفق المبين} يقول تعالى ذكره: ولقد رآه أي محمد جبريل صلى الله عليه وسلم في صورته بالناحية التي تبين الأشياء، فترى من قبلها، وذلك من ناحية مطلع الشمس من قبل المشرق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.28308- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبى نجيح، عن مجاهد، قوله: {بالأفق المبين} الأعلى. قال: بأفق من نحو " أجياد " .28309- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {بالأفق المبين} قال: كنا نحدث أن الأفق حيث تطلع الشمس.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ولقد رآه بالأفق المبين} كنا نحدث أنه الأفق الذي يجيء منه النهار.28310- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ولقد رآه بالأفق المبين} قال: رأى جبريل بالأفق المبين.28311- حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، عن الوليد بن العيزار، قال: سمعت أبا الأحوص يقول من قول الله: {ولقد رآه بالأفق المبين} قال: رأى جبريل له ست مئة جناح في صورته.28312- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عامر، قال: ما رأى جبريل النبي صلى الله عليه وسلم في صورته إلا مرة واحدة، وكان يأتيه في صورة رجل يقال له دحية، فأتاه يوم رآه في صورته قد سد الأفق كله عليه سندس أخضر معلق الدر، فذلك قول الله: {ولقد رآه بالأفق المبين} وذكر أن هذه الآية في: {إذا الشمس كورت} {إنه لقول رسول كريم} في جبريل، إلى قوله: {وما هو على الغيب بضنين} يعني النبي صلى الله عليه وسلم


024-24-وَمَا هُوَ عَلَى الْغَيْبِ بِضَنِينٍ

24-وما هو على الغيب بضنين

قوله: {وما هو على الغيب بضنين} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والكوفة {بضنين} بالضاد، بمعنى أنه غير بخيل عليهم بتعليمهم ما علمه الله، وأنزل إليه من كتابه. وقرأ ذلك بعض المكيين وبعض البصريين: " بظنين " بالظاء، بمعنى أنه غير متهم فيما يخبرهم عن الله من الأنباء.ذكر من قال ذلك بالضاد، وتأوله على ما وصفنا من التأويل من أهل التأويل:28313- حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عاصم، عن زر " وما هو على الغيب بظنين " قال: الظنين: المتهم. وفي قراءتكم: {بضنين} والضنين: البخيل، والغيب: القرآن.28314- حدثنا بشر، قال: ثنا خالد بن عبد الله الواسطي، قال: ثنا مغيرة، عن إبراهيم {وما هو على الغيب بضنين} ببخيل.28315- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى: وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما هو على الغيب بضنين} قال: ما يضن عليكم بما يعلم.28316- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما هو على الغيب بضنين} قال: إن هذا القرآن غيب، فأعطاه الله محمدا، فبذله وعلمه ودعا إليه، والله ما ضن به رسول الله صلى الله عليه وسلم.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عاصم، عن زر "وما هو على الغيب بظنين " قال: في قراءتنا بمتهم، ومن قرأها {بضنين} يقول: ببخيل.28317- حدثنا مهران، عن سفيان {وما هو على الغيب بضنين} قال: ببخيل.28318- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما هو على الغيب بضنين} الغيب: القرآن، لم يضن به على أحد من الناس أداه وبلغه، بعث الله به الروح الأمين جبريل إلى رسول الله صلى الله عليه وسلم ، فأدى جبريل ما استودعه الله إلى محمد، وأدى محمد ما استودعه الله وجبريل إلى العباد، ليس أحد منهم ضن، ولا كتم، ولا تخرص.28319- حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن عامر {وما هو على الغيب بضنين} يعني النبي صلى الله عليه وسلمذكر من قال ذلك بالظاء، وتأوله على ما ذكرنا من أهل التأويل:28320- حدثنا أبو كريب، قال: ثنا المحاربي، عن جويبر، عن الضحاك، عن ابن عباس، أنه قرأ: " بظنين " قال: ليس بمتهم.28321- حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي المعلى، عن سعيد بن جبير: أنه كان يقرأ هذا الحرف " وما هو على الغيب بظنين " فقلت لسعيد بن جبير: ما الظنين؟ قال: ليس بمتهم.حدثني يعقوب، قال: ثنا ابن علية، عن أبي المعلى، عن سعيد بن جبير أنه قرأ " وما هو على الغيب بظنين " قلت: وما الظنين: قال المتهم.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: " وما هو على الغيب بظنين " يقول: ليس بمتهم على ما جاء به، وليس يظن بما أوتي.28322- حدثنا بشر، قال: ثنا خالد بن عبد الله الواسطي، قال: ثنا المغيرة، عن إبراهيم " وما هو على الغيب بظنين " قال: بمتهم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عاصم، عن زر: " وما هو على الغيب بظنين " قال: الغيب: القرآن... وفي قراءتنا " بظنين " متهم.28323- حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: " بظنين " قال: ليس على ما أنزل الله بمتهم.وقد تأول ذلك بعض أهل العربية أن معناه: وما هو على الغيب بضعيف، ولكنه محتمل له مطيق، ووجهه إلى قول العرب للرجل الضعيف: هو ظنون.وأولى القراءتين في ذلك عندي بالصواب: ما عليه خطوط مصاحف المسلمين متفقة، وإن اختلفت قراءتهم به، وذلك {بضنين} بالضاد، لأن ذلك كله كذلك في خطوطها.فإذا كان ذلك كذلك، فأولى التأويلين بالصواب في ذلك تأويل من تأوله: وما محمد على ما علمه الله من وحيه وتنزيله ببخيل بتعليمكموه أيها الناس، بل هو حريص على أن تؤمنوا به وتتعلموه.


025-25-وَمَا هُوَ بِقَوْلِ شَيْطَانٍ رَجِيمٍ

25-وما هو بقول شيطان رجيم

قوله: {وما هو لقول شيطان رجيم} يقول تعالى ذكره: وما هذا القرآن بقول شيطان ملعون مطرود، ولكنه كلام الله ووحيه.


026-26-فَأَيْنَ تَذْهَبُونَ

26-فأين تذهبون

قوله: {فأين تذهبون} يقول تعالى ذكره: فأين تذهبون عن هذا القرآن، وتعدلون عنه؟وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28324- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأين تذهبون} يقول: فأين تعدلون عن كتابي وطاعتي.وقيل: {فأين تذهبون} ولم يقل: فإلى أين تذهبون، كما يقال: ذهبت الشأم، وذهبت السوق. وحكي عن العرب سماعا: انطلق به الغور، على معنى إلغاء الصفة، وقد ينشد لبعض بني عقيل:تصح بنا حنيفة إذ رأتنا وأي الأرض تذهب للصياحبمعنى: إلى أي الأرض تذهب؟ واستجيز إلغاء الصفة في ذلك للاستعمال.


027-27-إِنْ هُوَ إِلَّا ذِكْرٌ لِّلْعَالَمِينَ

27-إن هو إلا ذكر للعالمين

القول في تأويل قوله تعالى: {إن هو إلا ذكر للعالمين} .يقول تعالى ذكره: {إن} هذا القرآن، وقوله: {هو} من ذكر القرآن {إلا ذكر للعالمين} يقول: إلا تذكرة وعظة للعالمين من الجن والإنس


028-28-لِمَن شَاء مِنكُمْ أَن يَسْتَقِيمَ

28-لمن شاء منكم أن يستقيم

{لمن شاء منكم أن يستقيم} فجعل ذلك تعالى ذكره، ذكرا لمن شاء من العالمين أن يستقيم، ولم يجعله ذكرا لجميعهم، فاللام في قوله: {لمن شاء منكم} إبدال من اللام في للعالمين. وكان معنى الكلام: إن هو إلا ذكر لمن شاء منكم أن يستقيم على سبيل الحق فيتبعه، ويؤمن به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28325- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لمن شاء منكم أن يستقيم} قال: يتبع الحق.


029-29-وَمَا تَشَاؤُونَ إِلَّا أَن يَشَاءَ اللَّهُ رَبُّ الْعَالَمِينَ

29-وما تشاؤون إلا أن يشاء الله رب العالمين

قوله: {وما تشاؤون إلا أن يشاء الله رب العالمين} يقول تعالى ذكره: وما تشاؤون أيها الناس الاستقامة على الحق، إلا أن يشاء الله ذلك لكم.وذكر أن السبب الذي من أجله نزلت هذه الآية ما:28326- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد بن عبد العزيز، عن سليمان بن موسى، لما نزلت {لمن شاء منكم أن يستقيم} قال أبو جهل: ذلك إلينا، إن شئنا استقمنا، فنزلت: {وما تشاؤون إلا أن يشاء الله رب العالمين} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سعيد بن عبد العزيز، عن سليمان بن موسى، قال: لما نزلت هذه الآية: {لمن شاء منكم أن يستقيم} قال أبو جهل: الأمر إلينا، إن شئنا استقمنا، وإن شئنا لم نستقم، فأنزل الله: {وما تشاؤون إلا أن يشاء الله رب العالمين} حدثني ابن البرقي، قال: ثنا عمرو بن أبي سلمة، عن سعيد، عن سليمان بن موسى، قال: لما نزلت هذه الآية: {لمن شاء منكم أن يستقيم} قال أبو جهل: ذلك إلينا، إن شئنا استقمنا، وإن شئنا لم نستقم، فأنزل الله: {وما تشاؤون إلا أن يشاء الله رب العالمين} آخر تفسير سورة إذا الشمس كورت


001-1-إِذَا السَّمَاء انفَطَرَتْ

1-إذا السماء انفطرت

القول في تأويل قوله تعالى: {إذا السماء انفطرت} يقول تعالى ذكره: {إذا السماء انفطرت} انشقت.


002-2-وَإِذَا الْكَوَاكِبُ انتَثَرَتْ

2-وإذا الكواكب انتثرت

{وإذا الكواكب انتثرت} منها فتساقطت،


003-3-وَإِذَا الْبِحَارُ فُجِّرَتْ

3-وإذا البحار فجرت

يقول: فجر الله بعضها في بعض، فملأ جميعها.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في بعض ذلك. ذكر من قال ذلك:28327- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وإذا البحار فجرت} يقول: بعضها في بعض.28328- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وإذا البحار فجرت} فجر عذبها في مالحها، ومالحها في عذبها.28329- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وإذا البحار فجرت} قال: فجر بعضها في بعض، فذهب ماؤها. وقال الكلبي: ملئت.


004-4-وَإِذَا الْقُبُورُ بُعْثِرَتْ

4-وإذا القبور بعثرت

قوله: {وإذا القبور بعثرت} يقول: وإذا القبور أثيرت، فاستخرج من فيها من الموتى أحياء. يقال: بعثر فلان حوض فلان: إذا جعل أسفله أعلاه، يقال: بعثره وبحثره: لغتان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28330- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وإذا القبور بعثرت} يقول: بحثت.


005-5-عَلِمَتْ نَفْسٌ مَّا قَدَّمَتْ وَأَخَّرَتْ

5-علمت نفس ما قدمت وأخرت

قوله: {علمت نفس ما قدمت وأخرت} يقول تعالى ذكره: علمت كل نفس ما قدمت لذلك اليوم من عمل صالح ينفعه، وأخرت وراءه من شيء سنه فعمل به.واختلف أهل التأويل في تأويل ذلك، فقال بعضهم بنحو الذي قلنا في ذلك. ذكر من قال ذلك:28331- حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، عن أبيه، قال: ثني عن القرظي، أنه قال في: {علمت نفس ما قدمت وأخرت} قال: ما قدمت مما عملت، وأما ما أخرت فالسنة يسنها الرجل، يعمل بها من بعده.وقال آخرون: عني بذلك: ما قدمت من الفرائض التي أدتها، وما أخرت من الفرائض التي ضيعتها. ذكر من قال ذلك:28332- حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن سعيد بن مسروق، عن عكرمة {علمت نفس ما قدمت} قال: ما افترض عليها {وما أخرت} قال: مما افترض عليها.28333- حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {علمت نفس ما قدمت وأخرت} قال: تعلم ما قدمت من طاعة الله، وما أخرت مما أمرت به من حق لله عليه لم تعمل به.28334- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قول: {علمت نفس ما قدمت وأخرت} قال: ما قدمت من خير، وأخرت من حق الله عليها لم تعمل به.- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، {ما قدمت وأخرت} قال: ما قدمت من طاعة الله وما أخرت من حق الله.28335- حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {علمت نفس ما قدمت وأخرت} قال: ما قدمت: عملت، وما أخرت: تركت وضيعت، وأخرت من العمل الصالح الذي دعاها الله إليه.وقال آخرون: بل معنى ذلك: ما قدمت من خير أو شر، وأخرت من خير أو شر. ذكر من قال ذلك:28336- حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا العوام، عن إبراهيم التيمي، قال: ذكروا عنده هذه الآية {علمت نفس ما قدمت وأخرت} قال: أنا مما أخر الحجاج.وإنما اخترنا القول الذي ذكرناه، لأن كل ما عمل العبد من خير أو شر فهو مما قدمه، وأن ما ضيع من حق الله عليه وفرط فيه فلم يعمله، فهو مما قد قدم من شر، وليس ذلك مما أخر من العمل، لأن العمل هو ما عمله، فأما ما لم يعمله فإنما هو سيئة قدمها، فلذلك قلنا: ما أخر: هو ما سنه من سنة حسنة وسيئة، مما إذا عمل به العامل كان له مثل أجر العامل بها أو وزره.


006-6-يَا أَيُّهَا الْإِنسَانُ مَا غَرَّكَ بِرَبِّكَ الْكَرِيمِ

6-يا أيها الإنسان ما غرك بربك الكريم

القول في تأويل قوله تعالى: {يا أيها الإنسان ما غرك بربك الكريم} يقول تعالى ذكره: يا أيها الإنسان الكافر، أي شيء غرك بربك الكريم، غر الإنسان به عدوه المسلط عليه، كما:28337- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما غرك بربك الكريم} شيء ما غر ابن آدم هذا العدو الشيطان.


007-7-الَّذِي خَلَقَكَ فَسَوَّاكَ فَعَدَلَكَ

7-الذي خلقك فسواك فعدلك

قوله: {الذي خلقك فسواك} يقول: الذي خلقك أيها الإنسان فسوى خلقك {فعدلك} واختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة ومكة والشام والبصرة: " فعدّلك " بتشديد الدال، وقرأ ذلك عامة قراء الكوفة بتخفيفها؛ وكأن من قرأ ذلك بالتشديد، وجه معنى الكلام إلى أنه جعلك معتدلا معدل الخلق مقوما، وكأن الذين قرؤوه بالتخفيف، وجهوا معنى الكلام إلى صرفك، وأمالك إلى أي صورة شاء، إما إلى صورة حسنة، وإما إلى صورة قبيحة، أو إلى صورة بعض قراباته.وأولى الأقوال في ذلك عندي بالصواب أن يقال: إنهما قراءتان معروفتان في قراءة الأمصار، صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب، غير أن أعجبهما إلي أن أقرأ به، قراءة من قرأ ذلك بالتشديد، لأن دخول " في " للتعديل أحسن في العربية من دخولها للعدل، ألا ترى أنك تقول: عدلتك في كذا، وصرفتك إليه، ولا تكاد تقول: عدلتك إلى كذا وصرفتك فيه، فلذلك اخترت التشديد.


008-8-فِي أَيِّ صُورَةٍ مَّا شَاء رَكَّبَكَ

8-في أي صورة ما شاء ركبك

أمالك إلى أي صورة شاء، إما إلى صورة حسنة، وإما إلى صورة قبيحة، أو إلى صورة بعض قراباته.وبنحو الذي قلنا في ذلك وذكرنا أن قارئي ذلك تأولوه، جاءت الرواية عن أهل التأويل أنهم قالوه.ذكر الرواية بذلك:28338- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيع، عن مجاهد، في قول الله: {في أي صورة ما شاء ركبك} قال: في أي شبه أب أو أم أو خال أو عم.28339- حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن إسماعيل، في قوله: {ما شاء ركبك} قال: إن شاء في صورة كلب، وإن شاء في صورة حمار.28340- حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن أبي صالح {في أي صورة ما شاء ركبك} قال: خنزيرا أو حماوا.28341- حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن عكرمة، في قوله: {في أي صورة ما شاء ركبك} قال: إن شاء في صورة قرد، وإن شاء في صورة خنزير.28342- حدثني محمد بن سنان القزاز، قال: ثنا مطهر بن الهيثم، قال: ثنا موسى بن علي بن أبي رباح اللخمي، قال: ثني أبي، عن جدي، أن النبي صلى الله عليه وسلم قال له: " ما ولد لك؟ " قال: يا رسول الله، ما عسى أن يولد في، إما غلام، وإما جارية، قال: "فمن يشبه؟ " قال: يا رسول الله من عسى أن يشبه؟ إما أباه، وإما أمه؛ فقال النبي صلى الله عليه وسلم عندها: "مه، لا تقولن هكذا، إن النطفة إذا استقرت في الرحم أحضر الله كل نسب بينها وبين آدم، أما قرأت هذه الآية في كتاب الله {في أي صورة ما شاء ركبك} قال: سلكك "


009-9-كَلَّا بَلْ تُكَذِّبُونَ بِالدِّينِ

9-كلا بل تكذبون بالدين

القول في تأويل قوله تعالى: {كلا بل تكذبون بالدين} يقول تعالى ذكره: ليس الأمر أيها الكافرون كما تقولون، من أنكم على الحق في عبادتكم غير الله، ولكنكم تكذبون بالثواب والعقاب؛ والجزاء والحساب.وبنحو الذي قلنا في معنى قوله {بل تكذبون بالدين} قال أهل التأويل. ذكر من قال ذلك:28343- حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {بل تكذبون بالدين} قال: بالحساب.- حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد: {تكذبون بالدين} قال: بيوم الحساب.28344- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {بل تكذبون بالدين} قال: يوم شدة، يوم يدين الله العباد بأعمالهم.


010-10-وَإِنَّ عَلَيْكُمْ لَحَافِظِينَ

10-وإن عليكم لحافظين

قوله: {وإن عليكم لحافظين} يقول: وإن عليكم رقباء حافظين يحفظون أعمالكم، ويخصونها عليكم


011-11-كِرَاماً كَاتِبِينَ

11-كراما كاتبين

يقول: كراما على الله كاتبين، يكتبون أعمالكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28345- حدثني يعقوب، قال: ثنا ابن علية، قال: قال بعض أصحابنا، عن أيوب، في قوله: {وإن عليكم لحافظين كراما كاتبين} قال: يكتبون ما تقولون وما تعنون.


012-12-يَعْلَمُونَ مَا تَفْعَلُونَ

12-يعلمون ما تفعلون

قوله: {يعلمون ما تفعلون} يقول: يعلم هؤلاء الحافظون ما تفعلون من خير أو شر، يحصون ذلك عليكم.


013-13-إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

13-إن الأبرار لفي نعيم

قوله: {إن الأبرار لفي نعيم} يقول جل ثناؤه: إن الذين بروا بأداء فرائض الله، واجتناب معاصيه لفي نعيم الجنان ينعمون فيها.


014-14-وَإِنَّ الْفُجَّارَ لَفِي جَحِيمٍ

14-وإن الفجار لفي جحيم

القول في تأويل قوله تعالى: {وإن الفجار لفي جحيم} يقول تعالى ذكره: {وإن الفجار} الذين كفروا بربهم {لفي جحيم} .


015-15-يَصْلَوْنَهَا يَوْمَ الدِّينِ

15-يصلونها يوم الدين

قوله: {يصلونها يوم الدين} يقول جل ثناؤه: يصلي هؤلاء الفجار الجحيم يوم القيامة، يوم يدان العباد بالأعمال، فيجازون بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28346- حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يوم الدين} من أسماء يوم القيامة، عظمه الله، وحذره عباده.


016-16-وَمَا هُمْ عَنْهَا بِغَائِبِينَ

16-وما هم عنها بغائبين

قوله: {وما هم عنها بغائبين} يقول تعالى ذكره: وما هؤلاء الفجار من الجحيم بخارجين أبدآ فغائبين عنها، ولكنهم فيها مخلدون ماكثون، وكذلك الأبرار في النعيم، وذلك نحو قوله: {وما هم منها بمخرجين} [الحجر: 48]


017-17-وَمَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

17-وما أدراك ما يوم الدين

قوله: {وما أدراك ما يوم الدين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما أدراك يا محمد، أي وما أشعرك ما يوم الدين؟ يقول: أي شيء يوم الحساب والمجازاة، معظما شأنه جل ذكره، بقيله ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك: 28347- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أدراك ما يوم الدين} تعظيما ليوم القيامة، يوم تدان فيه الناس بأعمالهم.


018-18-ثُمَّ مَا أَدْرَاكَ مَا يَوْمُ الدِّينِ

18-ثم ما أدراك ما يوم الدين

قوله: {ثم ما أدراك ما يوم الدين} يقول: ثم أي شيء أشعرك أي شيء يوم المجازاة والحساب يا محمد، تعظيما لأمره.


019-19-يَوْمَ لَا تَمْلِكُ نَفْسٌ لِّنَفْسٍ شَيْئاً وَالْأَمْرُ يَوْمَئِذٍ لِلَّهِ

19-يوم لا تملك نفس لنفس شيئا والأمر يومئذ لله

ثم فسر جل ثناؤه بعض شأنه فقال: {يوم لا تملك نفس لنفس شيئا} يقول: ذلك اليوم، يوم لا تملك نفس، يقول: يوم لا تغني نفس عن نفس شيئا، فتدفع عنها بلية نزلت بها، ولا تنفعها بنافعة، وقد كانت في الدنيا تحميها، وتدفع عنها من بغاها سوءا، فبطل ذلك يومئذ، لأن الأمر صار لله الذي لا يغلبه غالب، ولا يقهره قاهر، واضمحلت هنالك الممالك، وذهبت الرياسات، وحصل الملك للملك الجبار،وذلك قوله: {والآمر يومئذ لله} يقول: والأمر كله يومئذ، يعني الدين لله دون سائر خلقه، ليس لأحد من خلقه معه يومئذ أمر ولا نهي.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28348- حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والأمر يومئذ لله} قال: ليس ثم أحد يومئذ يقضي شيئا، ولا يصنع شيئا إلا رب العالمين.- حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {يوم لا تملك نفس لنفس شيئا والأمر يومئذ لله} والأمر والله اليوم لله، ولكنه يومئذ لا ينازعه أحد.واختلفت القراء في قراءة قوله: {يوم لا تملك نفس} فقرأته عامة قراء الحجاز والكوفة بنصب {يوم} إذ كانت إضافته غير محضة. وقرأه بعض قراء البصرة بضم " يوم " ورفعه ردا على اليوم الأول، والرفع فيه أفصح في كلام العرب، وذلك أن اليوم مضاف إلى يفعل، والعرب إذا أضافت اليوم إلى تفعل أو يفعل أو أفعل رفعوه فقالوا: هذا يوم أفعل كذا، وإذا أضافته إلى فعل ماض نصبوه؛ ومنه قول الشاعر:على حين عاتبت المشيب على الصبا وقلت ألما تصح والشيب وازعآخر تفسير سورة إذا السماء انفطرت.


001-1-وَيْلٌ لِّلْمُطَفِّفِينَ

1-ويل للمطففين

القول في تأويل قوله تعالى: {ويل للمطففين} يقول تعالى ذكره: الوادي الذي يسيل من صديد أهل جهنم في أسفلها للذين يطففون، يعني: للذين ينقصون الناس، ويبخسونهم حقوقهم في مكاييلهم إذا كالوهم، أو موازينهم إذا وزنوا لهم عن الواجب لهم من الوفاء؛ وأصل ذلك من الشيء الطفيف، وهو القليل النزر، والمطفف: المقلل حق صاحب الحق عما له من الوفاء والتمام في كيل أو وزن؛ ومنه قيل للقوم الذي يكونون سواء في حسبة أو عدد: هم سواء كطف الصاع، يعني بذلك: كقرب الممتلئ منه ناقص عن الملء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28349 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن ضرار، عن عبد الله، قال: قال له رجل: يا أبا عبد الرحمن، إن أهل المدينة ليوفون الكيل، قال: وما يمنعهم من أن يوفوا الكيل، وقد قال الله: {ويل للمطففين} حتى بلغ: {يوم يقوم الناس لرب العالمين} 28350 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين بن واقد، عن يزيد، عن عكرمة، عن ابن عباس، قال: لما قدم النبي صلى الله عليه وسلم المدينة كانوا من أخبث الناس كيلا، فأنزل الله: {ويل للمطففين} فأحسنوا الكيل.28351 - حدثني محمد بن خالد بن خداش، قال: ثنا سلم بن قتيبة، عن قسام الصيرفي، عن عكرمة قال: أشهد أن كل كيال ووزان في النار، فقيل له في ذلك، فقال: إنه ليس منهم أحد يزن كما يتزن، ولا يكيل كما يكتال، وقد قال الله: {ويل للمطففين}


002-2-الَّذِينَ إِذَا اكْتَالُواْ عَلَى النَّاسِ يَسْتَوْفُونَ

2-الذين إذا اكتالوا على الناس يستوفون

قوله: {الذين إذا اكتالوا على الناس يستوفون} يقول تعالى ذكره: الذين إذا اكتالوا من الناس ما لهم قبلهم من حق، يستوفون لأنفسهم فيكتالونه منهم وافيا؛ "وعلى " "ومن " في هذا الموضع يتعاقبان غير أنه إذا قيل: اكتلت منك، يراد: استوفيت منك.


003-3-وَإِذَا كَالُوهُمْ أَو وَّزَنُوهُمْ يُخْسِرُونَ

3-وإذا كالوهم أو وزنوهم يخسرون

قوله: {وإذا كالوهم أو وزنوهم} يقول: وإذا هم كالوا للناس أو وزنوا لهم. ومن لغة أهل الحجاز أن يقولوا: وزنتك حقك، وكلتك طعامك، بمعنى: وزنت لك وكلت لك. ومن وجه الكلام إلى هذا المعنى، جعل الوقف على هم، وجعل هم في موضع نصب. وكان عيسى بن عمر فيما ذكر عنه يجعلهما حرفين، ويقف على كالوا، وعلى وزنوا، ثم يبتدئ: هم يخسرون. فمن وجه الكلام إلى هذا المعنى، جعل هم في موضع رفع، وجعل كالوا ووزنوا مكتفيين بأنفسهما.والصواب في ذلك عندي: الوقف على هم، لأن كالوا ووزنوا لو كانا مكتفيين، وكانت هم كلاما مستأنفا، كانت كتابة كالوا ووزنوا بألف فاصلة بينها وبين هم مع كل واحد منهما، إذ كان بذلك جرى الكتاب في نظائر ذلك، إذا لم يكن متصلا به شيء من كنايات المفعول، فكتابهم ذلك في هذا الموضع بغير ألف أوضح الدليل على أن قوله: {هم} إنما هو كناية أسماء المفعول بهم. فتأويل الكلام إذ كان الأمر على ما وصفنا، على ما بينا..قوله: {يخسرون} يقول: ينقصونهم.


004-4-أَلَا يَظُنُّ أُولَئِكَ أَنَّهُم مَّبْعُوثُونَ

4-ألا يظن أولئك أنهم مبعوثون

وقوله: {ألا يظن أولئك أنهم مبعوثون} يقول تعالى ذكره: ألا يظن هؤلاء المطففون الناس في مكاييلهم وموازينهم، أنهم مبعوثون من قبورهم بعد مماتهم،


005-5-لِيَوْمٍ عَظِيمٍ

5-ليوم عظيم

ليوم عظيم شأنه، هائل أمره، فظيع هوله.


006-6-يَوْمَ يَقُومُ النَّاسُ لِرَبِّ الْعَالَمِينَ

6-يوم يقوم الناس لرب العالمين

قوله: {يوم يقوم الناس لرب العالمين} فيوم يقوم تفسير عن اليوم الأول المخفوض، ولكنه لما لم يعد عليه اللام، رد إلى "مبعوثون " ، فكأنه قال: ألا يظن أولئك أنهم مبعوثون يوم يقوم الناس؟ وقد يجوز نصبه وهو بمعنى الخفض، لأنها إضافة غير محضة، ولو خفض ردا على اليوم الأول لم يكن لحنا، ولو رفع جاز، كما قال الشاعر:وكنت كذي رجلين: رجل صحيحة ورجل رمى فيها الزمان فشلتوذكر أن الناس يقومون لرب العالمين يوم القيامة، حتى يلجمهم العرق، فبعض يقول: مقدار ثلاث مئة عام، وبعض يقول: مقدار أربعين عاما. ذكر من قال ذلك:28352 - حدثني علي بن سعيد الكندي، قال: ثنا عيسى بن يونس، عن ابن عون، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، في قوله: {يوم يقوم الناس لرب العالمين} قال: "يقوم أحدكم في رشحه إلى أنصاف أذنيه " .حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر، عن ابن عون، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم {يوم يقوم الناس لرب العالمين} قال: يغيب أحدهم في رشحه إلى أنصاف أذنيه.حدثنا حميد بن مسعدة، قال: ثنا يزيد بن زريع، قال: ثنا ابن عون، عن نافع، قال: قال ابن عمر: {يوم يقوم الناس لرب العالمين} حتى يقوم أحدهم في رشحه إلى أنصاف أذنيه.28353 - حدثنا ابن وكيع، قال: ثنا جرير، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: قال النبي صلى الله عليه وسلم: "إن الناس يوقفون يوم القيامة لعظمة الله، حتى إن العرق ليلجمهم إلى أنصاف آذانهم " .حدثنا ابن وكيع، قال: ثنا يونس بن بكير، عن محمد بن إسحاق، عن نافع، عن ابن عمر، قال: سمعت النبي صلى الله عليه وسلم يقول: {يوم يقوم الناس لرب العالمين} "يوم القيامة لعظمة الرحمن " ، ثم ذكر مثله.حدثني محمد بن خلف العسقلاني، قال: ثنا آدم، قال: ثنا حماد بن سلمة، عن أيوب، عن نافع، عن ابن عمر، قال: تلا رسول الله صلى الله عليه وسلم هذه الآية {يوم يقوم الناس لرب العالمين} "يوم القيامة، حتى يغيب أحدهم إلى أنصاف أذنيه في رشحه " .28354 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة بن سعيد، عن محارب بن دثار، عن ابن عمر، في قوله: {يوم يقوم الناس لرب العالمين} قال: يقومون مئة سنة.حدثنا تميم بن المنتصر، قال: أخبرنا يزيد، قال: أخبرنا محمد بن إسحاق، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، قال: سمعت النبي صلى الله عليه وسلم يقول: {يوم يقوم الناس لرب العالمين} "يوم القيامة، حتى إن العرق ليلجم الرجل إلى أنصاف أذنيه " .حدثنا ابن حميد، قال: ثنا سلمة، عن محمد بن إسحاق، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن المثنى وابن وكيع، قالا: ثنا يحيى، عن عبد الله، عن نافع، عن ابن عمر، عن النبي صلى الله عليه وسلم قال: "يقوم الناس لرب العالمين حتى يقوم أحدهم في رشحه إلى أنصاف أذنيه " .28355 - حدثني محمد بن إبراهيم السليمي المعروف بابن صدران، قال: ثنا يعقوب بن إسحاق، قال: ثنا عبد السلام بن عجلان، قال: ثنا يزيد المدني، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قال لبشير الغفاري: "كيف أنت صانع في يوم يقوم الناس لرب العالمين مقدار ثلاث مئة سنة من أيام الدنيا، لا يأتيهم خبر من السماء، ولا يؤمر فيهم بأمر؟ " قال بشير: المستعان الله يا رسول الله، قال: "وإذا أنت أتيت إلى فراشك فتعوذ بالله من كرب يوم القيامة، وسوء الحساب " .28356 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا شريك، عن الأعمش، عن المنهال بن عمرو، عن عبد الله بن مسعود في قوله: {يوم يقوم الناس لرب العالمين} قال: يمكثون أربعين عاما رافعي رؤوسهم إلى السماء، لا يكلمهم أحد، قد ألجم العرق كل بر وفاجر، قال: فينادي مناد: أليس عدلا من ربكم أن خلقكم ثم صوركم، ثم رزقكم، ثم توليتم غيره، أن يولي كل عبد منكم ما تولى في الدنيا؟ قالوا: بلى. ثم ذكر الحديث بطوله.28357 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن الأعمش، عن المنهال بن عمرو، عن قيس بن سكن، قال: حدث عبد الله، وهو عند عمر {يوم يقوم الناس لرب العالمين} قال: إذا كان يوم القيامة يقوم الناس بين يدي رب العالمين اربعين عاما، شاخصة أبصارهم إلى السماء، حفاة عراة يلجمهم العرق، ولا يكلمهم بشر أربعين عاما، ثم ذكر نحوه.28358 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يوم يقوم الناس لرب العالمين} قال: ذكر لنا أن كعبا كان يقول: يقومون ثلاث مئة سنة.حدثنا ابن حميد، قال: ثنا مهران وسعيد، عن قتادة {يوم يقوم الناس لرب العالمين} قال: كان كعب يقول: يقومون مقدار ثلاث مئة سنة.28359 - قال: قتادة: وحدثنا العلاء بن زياد العدوي، قال: بلغني أن يوم القيامة يقصر على المومن، حتى يكون كإحدى صلاته المكتوبة.قال: ثنا مهران، قال: ثنا العمري، عن نافع، عن ابن عمر، قال: سمعت النبي صلى الله عليه وسلم يقول: {يوم يقوم الناس لرب العالمين} قال: "يقوم الرجل في رشحه إلى أنصاف أذنيه " .حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن نافع، عن ابن عمر، قال: {يقوم الناس لرب العالمين} حتى يقوم أحدهم في رشحه إلى أنصاف أذنيه.28360 - قال يعقوب، قال إسماعيل، قلت لابن عون: ذكر النبي صلى الله عليه وسلم في هذا الحديث؟ قال: نعم إن شاء الله.حدثنا أحمد بن عبد الرحمن، قال: ثني عمي، قال: أخبرني مالك بن أنس، عن نافع، عن ابن عمر، أن النبي صلى الله عليه وسلم قال: "يقوم الناس لرب العالمين، حتى إن أحدهم ليغيب في رشحه إلى نصف أذنيه " .


007-7-كَلَّا إِنَّ كِتَابَ الفُجَّارِ لَفِي سِجِّينٍ

7-كلا إن كتاب الفجار لفي سجين

القول في تأويل قوله تعالى: {كلا إن كتاب الفجار لفي سجين} يقول تعالى ذكره: كلا، أي ليس الأمر كما يظن هؤلاء الكفار، أنهم غير مبعوثين ولا معذبين، إن كتابهم الذي كتب فيه أعمالهم التي كانوا يعملونها في الدنيا {لفي سجين} وهي الأرض السابعة السفلى، وهو "فعيل " من السجن، كما قيل: رجل سكير من السكر، وفسيق من الفسق.وقد اختلف أهل التأويل في معنى ذلك، فقال بعضهم: مثل الذي قلنا في ذلك. ذكر من قال ذلك:28361 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن منصور، عن مجاهد، عن مغيث بن سمي: {إن كتاب الفجار لفي سجين} قال: في الأرض السابعة.28362 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، عن مغيث بن سمي، قال: {إن كتاب الفجار لفي سجين} قال: الأرض السفلى، قال: إبليس موثق بالحديد والسلاسل في الأرض السفلى.28363 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني جرير بن حازم، عن سليمان الأعمش، عن شمر بن عطية، عن هلال بن يساف، قال: كنا جلوسا إلى كعب أنا وربيع بن خيثم وخالد بن عرعرة، ورهط من أصحابنا، فأقبل ابن عباس، فجلس إلى جنب كعب، فقال: يا كعب، أخبرني عن سجين، فقال كعب: أما سجين: فإنها الأرض السابعة السفلى، وفيها أرواح الكفار تحت حد إبليس.28364 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن كتاب الفجار لفي سجين} ذكر أن عبد الله بن عمرو كان يقول: هي الأرض السفلى، فيها أرواح الكفار، وأعمالهم أعمال السوء.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {في سجين} قال: في أسفل الأرض السابعة.28365 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {إن كتاب الفجار لفي سجين} يقول: أعمالهم في كتاب في الأرض السفلى.28366 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {في سجين} قال: عملهم في الأرض السابعة لا يصعد.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني عمر بن إسماعيل بن مجالد، قال: ثنا مطرف بن مازن: قاضي اليمن، عن معمر، عن قتادة قال: {سجين} الأرض السابعة.28367 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {لفي سجين} يقول: في الأرض السفلى.حدثنا ابن بشار، قال: ثنا سليمان، قال: ثنا أبو هلال، قال: ثنا قتادة، في قوله: {إن كتاب الفجار لفي سجين} قال: الأرض السابعة السفلي.28368 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كلا إن كتاب الفجار لفي سجين} قال: يقال سجين: الأرض السافلة، وسجين: بالسماء الدنيا.وقال آخرون: بل ذلك حد إبليس. ذكر من قال ذلك:28369 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر، قال: جاء ابن عباس إلى كعب الأحبار، فقال له ابن عباس: حدثني عن قول الله: {إن كتاب الفجار لفي سجين} . الآية، قال كعب: إن روح الفاجر يصعد بها إلى السماء، فتأبى السماء أن تقبلها، ويهبط بها إلى الأرض، فتأبى الأرض أن تقبلها، فتهبط فتدخل تحت سبع أرضين، حتى ينتهي بها إلى سجين، وهو حد إبليس، فيخرج لها من سجين من تحت حد إبليس رق، فيرقم ويختم، يوضع تحت حد إبليس بمعرفتها الهلاك إلى يوم القيامة.28370 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {إن كتاب الفجار لفي سجين} قال: تحت حد إبليس.وقال آخرون: هو جب في جهنم مفتوح، ورووا في ذلك خبرا عن رسول الله صلى الله عليه وسلم.28371 - حدثنا به إسحاق بن وهب الواسطي، قال: ثنا مسعود بن موسى بن مسكان الواسطي، قال: ثنا نضر بن خزيمة الواسطي، عن شعيب بن صفوان، عن محمد بن كعب القرظي، عن أبي هريرة، أن رسول الله صلى الله عليه وسلم قوله: قال: "الفلق جب في جهنم مغطى، وأما سجين فمفتوح " .وقال بعض أهل العربية: ذكروا أن سجين: الصخرة التي تحت الأرض، قال: ويرى أن سجين صفة من صفاتها، لأنه لو كان لها اسما لم يجر، قال: وإن قلت أجريته لأني ذهبت بالصخرة إلى أنها الحجر الذي فيه الكتاب كان وجها.وإنما اخترت القول الذي اخترت في معنى قوله: {سجين} لما:28372 - حدثنا ابن وكيع، قال: ثنا ابن نمير، قال: ثنا الأعمش، قال: ثنا المنهال بن عمرو، عن زادان أبي عمرو، عن البراء، قال: {سجين} الأرض السفلى.28373 - حدثنا أبو كريب، قال: ثنا أبو بكر، عن الأعمش، عن المنهال، عن زادان، عن البراء، أن رسول الله صلى الله عليه وسلم، قال: "وذكر نفس الفاجر، وأنه يغمد بها إلى السماء قال: فيصعدون بها فلا يمرون بها على ملإ من الملائكة إلا قالوا: ما هذا الروح الخبيث؟ قال: فيقولون فلان بأقبح أسمائه التي كان يسمى بها في الدنيا حتى ينتهوا بها إلى السماء الدنيا، فيستفتحون له، فلا يفتح له " ثم قرأ رسول الله صلى الله عليه وسلم: " {لا تفتح لهم أبواب السماء ولا يدخلون الجنة حتى تلج الجمل في سم الخياط} فيقول الله: اكتبوا كتابه في أسفل الأرض في سجين في الأرض السفلى " .28374 - حدثنا نصر بن علي، قال: ثنا يحيى بن سليم، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله: {كلا إن كتاب الفجار لفي سجين} قال: سجين: صخرة في الأرض السابعة، فيجعل كتاب الفجار تحتها.


008-8-وَمَا أَدْرَاكَ مَا سِجِّينٌ

8-وما أدراك ما سجين

قوله: {وما أدراك ما سجين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وأي شيء أدراك يا محمد، أي شيء ذلك الكتاب.


009-9-كِتَابٌ مَّرْقُومٌ

9-كتاب مرقوم

ثم بين ذلك تعالى ذكره، فقال: {كتاب مرقوم} وعنى بالمرقوم: المكتوب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28375 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {في كتاب مرقوم} قال: كتاب مكتوب.28376 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما أدراك ما سجين كتاب مرقوم} قال: رقم لهم بشر.28377 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ابن زيد، في قوله: {كتاب مرقوم} قال: المرقوم: المكتوب.


010-10-وَيْلٌ يَوْمَئِذٍ لِّلْمُكَذِّبِينَ

10-ويل يومئذ للمكذبين

قوله: {ويل يومئذ للمكذبين} يقول تعالى ذكره: ويل يومئذ للمكذبين بهذه الآيات،


011-11-الَّذِينَ يُكَذِّبُونَ بِيَوْمِ الدِّينِ

11-الذين يكذبون بيوم الدين

يقول: الذين يكذبون بيوم الحساب والمجازاة.28378 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذين يكذبون بيوم الدين} قال أهل الشرك يكذبون بالدين، وقرأ: {وقال الذين كفروا هل ندلكم على رجل ينبئكم} [سبأ: 7]


012-12-وَمَا يُكَذِّبُ بِهِ إِلَّا كُلُّ مُعْتَدٍ أَثِيمٍ

12-وما يكذب به إلا كل معتد أثيم

القول في تأويل قوله تعالى: {وما يكذب به إلا كل معتد أثيم} يقول تعالى ذكره: وما يكذب بيوم الدين {إلا كل معتد} اعتدى على الله في قوله، فخالف أمره، {أثيم} بربه، كما:28379 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويل يومئذ للمكذبين} قال الله: {وما يكذب به إلا كل معتد أثيم} أي بيوم الدين، إلا كل معتد في قوله، أثيم بربه.


013-13-إِذَا تُتْلَى عَلَيْهِ آيَاتُنَا قَالَ أَسَاطِيرُ الْأَوَّلِينَ

13-إذا تتلى عليه آياتنا قال أساطير الأولين

يقول تعالى ذكره: إذا قرئ عليه حججنا وأدلتنا التي بيناها في كتابنا الذي أنزلناه إلى محمد صلى الله عليه وسلم.يقول: قال: هذا ما سطره الأولون فكتبوه، من الأحاديث والأخبار.


014-14-كَلَّا بَلْ رَانَ عَلَى قُلُوبِهِم مَّا كَانُوا يَكْسِبُونَ

14-كلا بل ران على قلوبهم ما كانوا يكسبون

قوله: {كلا بل ران على قلوبهم ما كانوا يكسبون} يقول تعالى ذكره مكذبا لهم في قيلهم ذلك: كلا، ما ذلك كذلك، ولكنه ران على قلوبهم يقول: غلب على قلوبهم وغمرها، وأحاطت بها الذنوب فغطتها؛ يقال منه: رانت الخمر على عقله، فهي ترين عليه رينا، وذلك إذا سكر، فغلبت على عقله، ومنه قول أبي زبيد الطائي:ثم لما رآه رانت به الخمر وأن لا ترينه باتقاءيعني ترينه بمخافة، يقول: سكر فهو لا ينتبه؛ ومنه قول الراجز:لم نرو حتى هجرت ورين بي ورين بالساقي الذي أمسى معيوبنحو الذي قلنا في ذلك قال أهل التأويل، وجاء الأثر عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:28380 - حدثنا أبو كريب، قال: ثنا أبو خالد، عن ابن عجلان، عن القعقاع بن حكيم، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إذا أذنب العبد نكت في قلبه نكتة سوداء، فإن تاب صقل منها، فإذ عاد عادت حتى تعظم في قلبه، فذلك الران الذي قال الله {كلا بل ران على قلوبهم ما كانوا يكسبون} " .حدثنا محمد بن بشار، قال: ثنا صفوان بن عيسى، قال: ثنا ابن عجلان، عن القعقاع، عن أبي صالح، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "إن المؤمن إذا أذنب ذنبا كانت نكتة سوداء في قلبه، فإن تاب ونزع واستغفر صقلت قلبه فإن زاد زادت حتى تعلو قلبا، فذلك الران الذي قال الله: {كلا بل ران على قلوبهم ما كانوا يكسبون} " حدثني علي بن سهيل، قال: ثنا الوليد بن مسلم، عن محمد بن عجلان، عن القعقاع بن حكيم، عن أبي صالح، عن أبي هريرة، عن النبي صلى الله عليه وسلم، قال: "إن العبد إذا أذنب ذلنا كانت نكتة سوداء في قلبه، فإن تاب منها صقل قلبه، فإن زاد زادت، فذلك قول الله: {كلا بل ران على قلوبهم ما كانوا يكسبون}حدثني أبو صالح الضراري محمد بن إسماعيل، قال: أخبرني طارق بن عبد العزيز، عن ابن عجلان، عن القعقاع، عن أبي هريرة، قال: قال رسول إلله صلى الله عليه وسلم: " إن العبد إذا أخطأ كانت نكتة في قلبه، فإن تاب واستغفر ونزع صقلت قلبه، وذلك الران الذي ذكر الله {كلا بل ران على قلوبهم ما كانوا يكسبون} قال أبو صالح: كذا قال: صقلت، وقال غيره: سقلت.28381 - حدثني على بن سهل الرملي، قال: ثنا الوليد، عن خليد، عن الحسن، قال: وقرأ {بل ران على قلوبهم ما كانوا يكسبون} قال: الذنب على الذنب حتى يموت قلبه.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: الذنب على الذنب حتى يعمى القلب فيموت.28382 - حدثني يحيى بن طلحة اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مجاهد {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: العبد يعمل بالذنوب، فتحيط بالقلب، ثم ترتفع، حتى تغشى القلب.28383 - حدثني عيسى بن عثمان بن عيسى الرملي، قال: ثنا يحيى بن عيسى، عن الأعمش، قال: أرانا مجاهد بيده، قال، كانوا يرون القلب في مثل هذا، يعني الكف، فإذا أذنب العبد ذنبا ضم منه، وقال بأصبعه الخنصر هكذا، فإذا أذنب ضم أصبعا أخرى، فإذا أذنب ضم أصبعا أخرى، حتى ضم أصابعه كلها، ثم يطبع عليه بطابع، قال مجاهد: وكانوا يرون أن ذلك الرين.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن مجاهد، قال: القلب مثل الكف، فإذا أذنب الذنب قبض أصبعا، حتى يقبض أصابعه كلها، وإن أصحابنا يرون أنه الران.حدثنا أبو كريب مرة أخرى بإسناده عن مجاهد، قال: القلب مثل الكف، وإذا أذنب انقبض، وقبض أصبعه، فإذا أذنب انقبض، حتى ينقبض كله، ثم يطبع عليه، فكانوا يرون أن ذلك هو الران {كلا بل ران على قلوبهم ما كانوا يكسبون} حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، في قول الله {بل ران على قلوبهم} قال: الخطايا حتى غمرته.حدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {بل ران على قلويهم} انبثت على قلبه الخطايا حتى غمرته.28384 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {كلا بل ران على قلوبهم} يقول: يطبع.حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: طبع على قلوبهم ما كسبوا.28385 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن طلحة، عن عطاء {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: غشيت على قلوبهم فهوت بها، فلا يفزعون، ولا يتحاشون.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحسن {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: هو الذنب حتى يموت القلب.قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {كلا بل ران على قلوبهم} قال: الران: الطبع يطبع القلب مثل الراحة، فيذنب الذنب، فيصير هكذا، وعقد سفيان الخنصر، ثم يذنب الذنب فيصير هكذا، وقبض سفيان كفه، فيطبع عليه.28386 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {كلا بل ران على قلوبهم ما كانوا يكسبون} أعمال السوء، إي والله ذنب على ذنب، وذنب على ذنب حتى مات قلبه واسود.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {كلا بل ران على قلوبهم} قال: هذا الذنب على الذنب، حتى يرين على القلب فيسود.28387 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كلا بل ران على قلوبهم} قال: غلب على قلوبهم ذنوبهم، فلا يخلص إليها معها خير.28388 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله {كلا بل ران على قلوبهم ما كانوا يكسبون} قال: الرجل يذنب الذنب، فيحيط الذنب بقلبه، حتى تغشى الذنوب عليه. قال مجاهد: وهي مثل الآية التي في سورة البقرة {بلى من كسب سيئة وأحاطت به خطيئته فأولئك أصحاب النار هم فيها خالدون} [البقرة: 81]


015-15-كَلَّا إِنَّهُمْ عَن رَّبِّهِمْ يَوْمَئِذٍ لَّمَحْجُوبُونَ

15-كلا إنهم عن ربهم يومئذ لمحجوبون

القول في تأويل قوله تعالى: {كلا إنهم عن ربهم يومئذ لمحجوبون} يقول تعالى ذكره: ما الأمر كما يقول هؤلاء المكذبون بيوم الدين، من أن لهم عند الله زلفة، إنهم يومئذ عن ربهم لمحجوبون، فلا يرونه، ولا يرون شيئا من كرامته يصل إليهم.وقد اختلف أهل التأويل في معنى قوله: {إنهم عن ربهم يومئذ لمحجوبون} فقال بعضهم: معنى ذلك: إنهم محجوبون عن كرامته. ذكر من قال ذلك:28389 - حدثني علي بن سهل، قال: ثنا الوليد مسلم، عن خليد، عن قتادة {كلا إنهم عن ربهم يومئذ لمحجوبون} هو لا ينظر إليهم، ولا يزكيهم، ولهم عذاب أليم.28390 - حدثني سعيد بن عمرو السكوني، قال: ثنا بقية بن الوليد، قال: ثنا جرير، قال: ثني نمران أبو الحسن الذماري، عن ابن أبي مليكة أنه كان يقول في هذه الآية {إنهم عن ربهم يومئذ لمحجوبون} قال: المنان، والمختال، والذي يقتطع أموال الناس بيمينه بالباطل.وقال آخرون: بل معنى ذلك: إنهم محجوبون عن رؤية ربهم. ذكر من قال ذلك:28391 - حدثني محمد بن عمار الرازي، قال: ثنا أبو معمر المنقري، قال: ثنا عبد الوارث بن سعيد، عن عمرو بن عبيد، عن الحسن في قوله: {كلا إنهم عن ربهم يومئذ لمحجوبون} قال: يكشف الحجاب فينظر إليه المؤمنون كل يوم غدوة وعشية، أو كلاما هذا معناه.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله تعالى ذكره أخبر عن هؤلاء القوم أنهم عن رؤيته محجوبون. ويحتمل أن يكون مرادا به الحجاب عن كرامته، وأن يكون مرادا به الحجاب عن ذلك كله، ولا دلالة في الآية تدل على أنه مراد بذلك الحجاب عن معنى منه دون معنى، ولا خبر به عن رسول الله صلى الله عليه وسلم قامت حجته. فالصواب أن يقال: هم محجوبون عن رؤيته، وعن كرامته، إذ كان الخبر عاما، لا دلالة على خصوصه.


016-16-ثُمَّ إِنَّهُمْ لَصَالُوا الْجَحِيمِ

16-ثم إنهم لصالوا الجحيم

وفوله: {ثم إنهم لصالوا الجحيم} يقول تعالى ذكره: ثم إنهم لواردو الجحيم، فمشويون فيها.


017-17-ثُمَّ يُقَالُ هَذَا الَّذِي كُنتُم بِهِ تُكَذِّبُونَ

17-ثم يقال هذا الذي كنتم به تكذبون

يقول جل ثناؤه: ثم يقال لهؤلاء المكذبين بيوم الدين: هذا العذاب الذي أنتم فيه اليوم، هو العذاب الذي كنتم في الدنيا تخبرون أنكم ذائقوه، فتكذبون به، وتنكرونه، فذوقوه الآن، فقد صليتم به.


018-18-كَلَّا إِنَّ كِتَابَ الْأَبْرَارِ لَفِي عِلِّيِّينَ

18-كلا إن كتاب الأبرار لفي عليين

القول في تأويل قوله تعالى: {كلا إن كتاب الأبرار} يقول تعالى ذكره: {كلا إن كتاب الأبرار لفي عليين} والأبرار: جمع بر، وهم الذين بروا الله بأداء فرائضه، واجتناب محارمه.وقد كان الحسن يقول: هم الذين لا يؤذون شيئا حتى الذر.28392 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا هشام، عن شيخ، عن الحسن، قال: سئل عن الأبرار، قال: الذين لا يؤذون الذر.حدثنا إسحاق بن زيد الخطابي، قال: ثنا الفريابي، عن السري بن يحيى، عن الحسن، قال: الأبرار: هم الذين لا يؤذون الذر..قوله: {لفي عليين} اختلف أهل التأويل في معنى عليين، فقال بعضهم: هي السماء السابعة. ذكر من قال ذلك:28393 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني جرير بن حازم، عن الأعمش، عن شمر بن عطية، عن هلال بن يساف، قال: سأل ابن عباس كعبا وأنا حاضر عن العليين، فقال كعب: هي السماء السابعة، وفيها أرواح المؤمنين.28394 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، يعني العتكي، عن قتادة، في قوله {إن كتاب الأبرار لفي عليين} قال: في السماء العليا.28395 - حدثني علي بن الحسين الأزدي، قال: ثنا يحيى بن يمان، عن أسامة بن زيد، عن أبيه، في قوله: {إن كتاب الأبرار لفي عليين} قال: في السماء السابعة.28396 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {عليين} قال: السماء السابعة.28397 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {لفي عليين} في السماء عند الله.وقال آخرون: بل العليون: قائمه العرش اليمنى. ذكر من قال ذلك:28398 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كلا إن كتاب الأبرار لفي عليين} ذكر لنا أن كعبا كان يقول: هي قائمة العرش اليمنى.حدثني عمر بن إسماعيل بن مجالد، قال: ثنا مطرف بن مازن، قاضي اليمن، عن معمر، عن قتادة، في قوله: {إن كتاب الأبرار لفي عليين} قال: عليون: قائمة العرش اليمنى.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {في عليين} فوق السماء السابعة، عند قائمة العرش اليمنى.28399 - حدثنا ابن حميد، قال: لنا يعقوب القمي، عن حفص، عن شمر، عن عطية، قال: جاء ابن عباس إلى كعب الأحبار، فسأله، فقال: حدثني عن قول الله {إن كتاب الأبرار لفي عليين} ... الآية، فقال كعب: إن الروح المؤمنة إذا قبضت، صعد بها، ففتحت لها أبواب السماء، وتلقتها الملائكة بالبشرى، ثم عرجوا معها حتى ينتهوا إلى العرش، فيخرج لها من عند العرش رق، فيرقم، ثم يختم بمعرفتها النجاة بحساب يوم القيامة، وتشهد الملائكة المقربون.وقال آخرون: بل عني بالعليين: الجنة. ذكر من قال ذلك:28400 - حدثني علي، قال: ثنا أبو صالح، قال: ثنا معاوية، عن علي، عن ابن عباس، قوله {إن كتاب الأبرار لفي عليين} قال: الجنة.وقال آخرون: عند سدرة المنتهى. ذكر من قال ذلك:28401 - حدثني جعفر بن محمد البزوري من أهل الكوفة، قال: ثنا يعلى بن عبيد، عن الأجلح، عن الضحاك قال: إذا قبض روح العبد المؤمن عرج به إلى السماء، فتنطلق معه المقربون إلى السماء الثانية، قال الأجلح: قلت: وما المقربون؟ قال: أقربهم إلى السماء الثانية، فتنطلق معه المقربون إلى السماء الثالثة، ثم الرابعة، ثم الخامسة، ثم السادسة، ثم السابعة، حتى تنتهي به إلى سدرة المنتهى. قال الأجلح: قلت للضحاك: لم تسمى سدرة المنتهى؟ قال: لأنه ينتهي إليها كل شيء من أمر الله لا يعدوها، فتقول: رب عبدك فلان، وهو أعلم به منهم، فيبعث الله إليهم بصك مختوم يؤمنه من العذاب، فذلك قول الله: {كلا إن كتاب الأبرار لفي عليين وما أدراك ما عليون كتاب مرقوم يشهده المقربون} وقال آخرون: بل عني بالعليين: في السماء عند الله. ذكر من قال ذلك:28402 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن كتاب الأبرار لفي عليين} يقول: أعمالهم في كتاب عند الله في السماء.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أخبر أن كتاب الأبرار في عليين؛ والعليون: جمع، معناه: شيء فوق شيء، وعلو فوق علو، وارتفاع بعد ارتفاع، فلذلك جمعت بالياء والنون، كجمع الرجال، إذا لم يكن له بناء من واحده واثنيه، كما حكي عن بعض العرب سماعا: أطعمنا مرقة مرقين: يعني اللحم المطبوخ كما قال الشاعر:قد رويت إلا الدهيد هينـا قليصات وأبيكرينافقال: وأبيكرينا، فجمعها بالنون إذ لم يقصد عددا معلوما من البكارة، بل أراد عددا لا يحد آخره، وكما قال الآخر:فأصبحت المذاهب قد أذاعت بها الإعصار بعد الوابلينايعني: مطرا بعد مطر غير محدود العدد، وكذلك تفعل العرب في كل جمع لم يكن بناء له من واحده واثنيه، فجمعه في جميع الإناث، والذكران بالنون على ما قد بينا، ومن ذلك قولهم للرجال والنساء: عشرون وثلاثون. فإذا كان ذلك كالذي ذكرنا، فبين أن قوله: {لفي علين} معناه: في علو وارتفاع، في سماء فوق سماء، وعلو فوق علو، وجائز أن يكون ذلك إلى السماء السابعة، وإلى سدرة المنتهى، وإلى قائمة العرش، ولا خبر يقطع العذر بأنه معني به بعض ذلك دون بعض.والصواب أن يقال في ذلك، كما قال جل ثناؤه: إن كتاب أعمال الأبرار لفي ارتفاع إلى حد قد علم الله جل وعز منتهاه، ولا علم عندنا بغايته، غير أن ذلك لا يقصر عن السماء السابعة، لإجماع الحجة من أهل التأويل على ذلك.


019-19-وَمَا أَدْرَاكَ مَا عِلِّيُّونَ

19-وما أدراك ما عليون

قوله: {وما أدراك ما عليون} يقول تعالى ذكره لنبيه محمد الله، معجبه من عليين: وأي شيء أشعرك يا محمد ما عليون؟.


020-20-كِتَابٌ مَّرْقُومٌ

20-كتاب مرقوم

قوله: {كتاب مرقوم} يقول جل ثناؤه: إن كتاب الأبرار لفي عليين، كتاب مرقوم: أي مكتوب بأمان من الله إياه من النار يوم القيامة، والفوز بالجنة، كما قد ذكرناه قبل عن كعب الأحبار والضحاك بن مزاحم، وكما:28403 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كتاب مرقوم} رقم.


021-21-يَشْهَدُهُ الْمُقَرَّبُونَ

21-يشهده المقربون

قوله: {يشهده المقربون} يقول: يشهد ذلك الكتاب المكتوب بأمان الله للبر من عباده من النار، وفوزه بالجنة، المقربون من ملائكته من كل سماء من السموات السبعوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28404 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {يشهد المقربون} قال: كل أهل السماء.28405 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يشهده المقربون} من ملائكة الله.28406 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يشهده المقربون} قال: يشهده مقربو أهل كل سماء.28407 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يشهده المقربون} قال: الملائكة.


022-22-إِنَّ الْأَبْرَارَ لَفِي نَعِيمٍ

22-إن الأبرار لفي نعيم

قوله: {إن الأبرار لفي نعيم} يقول تعالى ذكره: إن الأبرار الذين بروا باتقاء الله، وأداء فرائضه، لفي نعيم دائم، لا يزول يوم القيامة، وذلك نعيمهم في الجنان.


023-23-عَلَى الْأَرَائِكِ يَنظُرُونَ

23-على الأرائك ينظرون

القول في تأويل قوله تعالى: {على الأرائك ينظرون} يعني تعالى ذكره بقوله: {على الأرائك ينظرون} على السرر في الحجال، من اللؤلؤ والياقوت، ينظرون إلى ما أعطاهم الله من الكرامة والنعيم، والحبرة في الجنان.28408 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال:ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {على الأرائك} قال: من اللؤلؤ والياقوت.28409 - قال: ثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حصين، عن مجاهد، عن ابن عباس {الأرائك} السرر في الحجال.


024-24-تَعْرِفُ فِي وُجُوهِهِمْ نَضْرَةَ النَّعِيمِ

24-تعرف في وجوههم نضرة النعيم

قوله: {تعرف في وجوههم نضرة النعيم} يقول تعالى ذكره:تعرف في الأبرار الذين وصف الله صفتهم نضرة النعيم، يعني حسنه وبريقه وتلألؤه.واختلفت القراء في قراءة قوله: {تعرف} فقرأته عامة قراء الأمصار سوى أبي جعفر القارئ {تعرف في وجوههم} بفتح التاء من تعرف على وجه الخطاب {نضرة النعيم} بنصب نضرة.وقرأ ذلك أبو جعفر: "تعرف " بضم التاء على وجه ما لم يسم فاعله، في وجوههم نضرة النعيم، برفع نضرة.والصواب من القراءة في ذلك عندنا: ما عليه قراء الأمصار، وذلك فتح التاء من {تعرف} ونصب {نضرة} .


025-25-يُسْقَوْنَ مِن رَّحِيقٍ مَّخْتُومٍ

25-يسقون من رحيق مختوم

قوله: {يسقون من رحيق مختوم} يقول: يسقى هؤلاء الأبرار من خمر صرف لا غش فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28410 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {يسقون من رحيق مختوم} قال: من الخمر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يسقون من رحيق مختوم} يعني بالرحيق: الخمر.28411 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يسقون من رحيق مختوم} قال: خمر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، قال: الرحيق: الخمر.28412 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {رحيق} قال: هو الخمر.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يسقون من رحيق مختوم} يقول: الخمر.28413 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يسقون من رحيق مختوم} الرحيق المختوم: الخمر؛ قال حسان:يسقون من ورد البريص عليهم بردى يصفق بالرحيق السلسل28414 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {يسقون من رحيق مختوم} قال: هو الخمر.28415 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله قال: الرحيق: الخمر.وأما قوله: {ختامه مسك} فإن أهل التأويل اختلفوا في تأويله، فقال بعضهم: معنى ذلك: ممزوج مخلوط، مزاجه وخلطه مسك. ذكر من قال ذلك:


026-26-خِتَامُهُ مِسْكٌ وَفِي ذَلِكَ فَلْيَتَنَافَسِ الْمُتَنَافِسُونَ

26-ختامه مسك وفي ذلك فليتنافس المتنافسون

28416 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أشعث بن أبي الشعثاء، عن يزيد بن معاوية، وعلقمة عن عبد الله بن مسعود {ختامه مسك} قال: ليس بخاتم، ولكن خلط.حدثنا ابن بشار، قال: ثنا يحيى بن سعيد وعبد الرحمن، قالا: ثنا سفيان، عن أشعث بن سليم، عن يزيد بن معاوية، عن علقمة، عن عبد الله بن مسعود {ختامه مسك} قال: أما إنه ليس بالخاتم الذي يختم، أما سمعتم المرأة من نسائكم تقول: طيب كذا وكذا خلطه مسك.28417 - حدثني محمد بن عبيد المحاربي، قال: ثنا أيوب، عن أشعث بن أبي الشعثاء، عمن ذكره، عن علقمة، في قوله: {ختامه مسك} قال: خلطه مسك.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله {مختوم} قال: ممزوج {ختامه مسك} قال: طعمه وريحه.قال: ثنا وكيع، عن أبيه، عن أشعث بن أبي الشعثاء، عن يزيد بن معاوية، عن علقمة {ختامه مسك} قال: طعمه وريحه مسك.وقال آخرون: بل معنى ذلك: أن آخر شرابهم يختم بمسك يجعل فيه. ذكر من قال ذلك:28418 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {رحيق مختوم ختامه مسك} يقول: الخمر: ختم بالمسك.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ختامه مسك} قال: طيب الله لهم الخمر، فكان آخر شيء جعل فيها حتى تختم، المسك.28419 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ختامه مسك} قال: عاقبته مسك، قوم تمزج لهم بالكافور، وتختم بالمسك.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ختامه مسك} قال: عاقبته مسك.28420 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ختامه مسك} قال طيب الله لهم الخمر، فوجدوا فيها في آخر شيء منها، ريح المسك.28421 - حدثنا ابن عبد الأعلى، قال: ثنا حاتم بن وردان، قال: ثنا أبو حمزة، عن إبراهيم والحسن في هذه الآية: {ختامه مسك} قال: عاقبته مسك.28422 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة؛ عن جابر عن عبد الرحمن بن سابط، عن أبي الدرداء {ختامه مسك} فالشراب أبيض مثل الفضلة، يختمون به شرابهم، ولو أن رجلا من أهل الدنيا أدخل أصبعه فيه ثم أخرجها، لم يبق ذو روح إلا وجد طيبها.وقال آخرون: عني بقوله: {مختوم} مطين {ختامه مسك} طينه مسك. ذكر من قال ذلك:28423 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {مختوم ختامه مسك} قال: طينه مسك.28424 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مختوم} الخمر {ختامه مسك} ختامه عند الله مسك، وختامها اليوم في الدنيا طين.وأولى الأقوال في ذلك عندنا بالصواب: قول من قال: معنى ذلك: آخره وعاقبته مسك: أي هي طيبة الريح، إن ريحها في آخر شربهم، يختم لها بريح المسك.وإنما قلنا: ذلك أولى الأقوال في ذلك بالصحة، لأنه لا وجه للختم في كلام العرب إلا الطبع، والفراغ كقولهم: ختم فلان القرآن: إذا أتى على آخره، فإذا كان لا وجه للطبع على شراب أهل الجنة، يفهم إذا كان شرابهم جاريا جري الماء في الأنهار، ولم يكن معتقا في الدنان، فيطين عليها وتختم، تعين أن الصحيح من ذلك الوجه الآخر، وهو العاقبة والمشروب آخرا، وهو الذي ختم به الشراب. وأما الختم بمعنى المزج، فلا نعلمه مسموعا من كلام العرب.وقد اختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {ختامه مسك} سوى الكسائي، فإنه كان يقرأه: "خاتمه مسك " .والصواب من القول عندنا في ذلك: ما عليه قرأة الأمصار، وهو {ختامه} لإجماع الحجة من القراء عليه، والختام والخاتم، وإن اختلفا في اللفظ، فإنهما متقاربان في المعنى، غير أن الخاتم اسم، والختام مصدر؛ ومنه قول الفرزدق:فبتن بجـانبي مصرعات وبت أفض أغلاق الختامونظير ذلك قولهم: هو كريم الطبائع والطباع..قوله: {وفي ذلك فليتنافس المتنافسون} يقول تعالى ذكره: وفي هذا النعيم الذي وصف جل ثناؤه أنه أعطى هؤلاء الأبرار في القيامة، فليتنافس المتنافسون. والتنافس: أن ينفس الرجل على الرجل بالشيء يكون له، ويتمنى أن يكون له دونه، وهو مأخوذ من ألشيء النفيس، وهو الذي تحرص عليه نفوس الناس، وتطلبه وتشتهيه، وكان معناه في ذلك: فليجد الناس فيه، وإليه فليستبقوا في طلبه، ولتحرص عليه نفوسهم.


027-27-وَمِزَاجُهُ مِن تَسْنِيمٍ

27-ومزاجه من تسنيم

القول في تأويل قوله تعالى: {ومزاجه من تسنيم} يقول تعالى ذكره: ومزاج هذا الرحيق من تسنيم؛ والتسنيم: التفعيل من قول القائل: سنمتهم العين تسنيما: إذا أجريتها عليهم من فوقهم، فكان معناه في هذا الموضع: ومزاجه من ماء ينزل عليهم من فوقهم فينحدر عليهم. وقد كان مجاهد والكلبي يقولان في ذلك كذلك.28425 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تسنيم} قال: تسنيم: يعلو.28426 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي، في قوله: {تسنيم} قال: تسنيم ينصب عليهم من فوقهم، وهو شراب المقربين.وأما سائر أهل التأويل، فقالوا: هو عين يمزج بها الرحيق لأصحاب اليمين، وأما المقربون، فيشربونها صرفا. ذكر من قال ذلك:28427 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله في قوله: {من تسنيم} قال: عين في الجنة يشربها المقربون، وتمزج لأصحاب اليمين.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله {ومزاجه من تسنيم} قال: يشربه المقربون صرفا، ويمزج لأصحاب اليمين.28428 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مالك بن الحارث، عن مسروق، {ومزاجه من تسنيم} قال: عين في الجنة يشربها المقربون صرفا، وتمزج لأصحاب اليمين.قال: ثنا مهران، عن سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق {عينا يشرب بها المقربون} قال: يشرب بها المقربون صرفا، وتمزج لأصحاب اليمين.28429 - حدثني طلحة بن يحيى اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مالك بن الحارث، في قوله: {ومزاجه من تسنيم} قال: في الجنة عين يشرب منها المقربون صرفا، وتمزج لسائر أهل الجنة.28430 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قوله: {ومزاجه من تسنيم عينا يشرب بها المقربون} صرفا، ويمزج فيها لمن دونهم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مالك بن الحارث، في قوله: {ومراجه من تسنيم} قال: التسنيم عين في الجنة يشربها المقربون صرفا، وتمزج لسائر أهل الجنة.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قوله {ومزاجه من تسنيم} قال: عين يشرب بها المقربون، ويمزج فيها لمن دونهم.حدثني محمد بن سعد. قال. ثني أبي. قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. قوله {ومزاجه من تسنيم عينا يشرب بها المقربون} عينا من ماء الجنة، تمزج به الخمر.28431 - حدثني يعقوب، قال: ثنا ابن علية، عن أب يرجاء، عن الحسن، في قوله: {ومزاجه من تسنيم} قال: خفايا أخفاها الله لأهل الجنة.28432 - حدثنا ابن عبد الأعلى، قال: ثنا عمران بن عيينة، عن إسماعيل، عن أبي صالح، في قوله: {ومزاجه من تسنيم} قال: هو أشرف شراب في الجنة، هو للمقربين صرف، وهو لأهل الجنة مزاج.28432 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ومزاجه من تسنيم} شراب شريف، عين في الجنة يشربها المقربون صرفا، وتمزج لسائر أهل الجنة.28434 - حدثني يونس. قال: أخبرنا ابن وهب. قال: قال ابن زيد، في قوله: {من تسنيم عينا يشرب بها المقربون} قال: بلغنا أنها عين تخرج من تحت العرض، وهي مزاج هذه الخمر: يعني مزاج الرحيق.28435 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {من تسنيم} شراب اسمه تسنيم، وهو من أشرف الشراب.فتأويل الكلام ومزاج الرحيق من عين تسنم عليهم من فوقهم، فتنصب عليهم {يشرب بها المقربون} من الله صرفا، وتمزج لأهل الجنة.واختلفت أهل العربية في وجه نصب قوله: {عينا} قال بعض نحويي البصرة: إن شئت جعلت نصبه على يسقون عينا. وإن شئت جعلته مدحا، فيقطع من أول الكلام، فكأنك تقول: أعني عينا.وقال بعض نحويي الكوفة: نصب العين على وجهين: أحدهما: أن ينوي من تسنيم عين، فإذا نونت نصبت، كما قال: {أو إطعام في يوم ذي مسغبة يتيما} [البلد: 14-15] وكما قال: {ألم نجعل الأرض كفاتا أحياء} [المرسلات: 25-26] والوجه الآخر: أن ينوي من ماء سنم عينا، كقولك: رفع عينا يشرب بها. قال: وإن لم يكن التسنيم اسما للماء، فالعين نكرة، والتسنيم معرفة، وإن كان اسما للماء، فالعين نكرة فخرجت نصبا. وقال آخر من البصريين: {من تسنيم} معرفة، ثم قال {عينا} فجاءت نكرة، فنصبتها صفة لها. وقال آخر نصبت بمعنى: من ماء يتسنم عينا.والصواب من القول في ذلك عندنا: أن التسنيم اسم معرفة، والعين نكرة، فنصبت لذلك إذ كانت صفة له. وإنما قلنا: ذلك هو الصواب لما قد قدمنا من الرواية عن أهل التأويل، أن التسنيم هو العين، فكان معلوما بذلك أن العين إذ كانت منصوبة وهي نكرة، أن التسنيم معرفة.يقول تعالى ذكره: ومزاج هذا الرحيق من تسنيم؛ والتسنيم: التفعيل من قول القائل: سنمتهم العين تسنيما: إذا أجريتها عليهم من فوقهم، فكان معناه في هذا الموضع: ومزاجه من ماء ينزل عليهم من فوقهم فينحدر عليهم. وقد كان مجاهد والكلبي يقولان في ذلك كذلك.28425 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {تسنيم} قال: تسنيم: يعلو.28426 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي، في قوله: {تسنيم} قال: تسنيم ينصب عليهم من فوقهم، وهو شراب المقربين.وأما سائر أهل التأويل، فقالوا: هو عين يمزج بها الرحيق لأصحاب اليمين، وأما المقربون، فيشربونها صرفا. ذكر من قال ذلك:28427 - حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله في قوله: {من تسنيم} قال: عين في الجنة يشربها المقربون، وتمزج لأصحاب اليمين.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق، عن عبد الله {ومزاجه من تسنيم} قال: يشربه المقربون صرفا، ويمزج لأصحاب اليمين.28428 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مالك بن الحارث، عن مسروق، {ومزاجه من تسنيم} قال: عين في الجنة يشربها المقربون صرفا، وتمزج لأصحاب اليمين.


028-28-عَيْناً يَشْرَبُ بِهَا الْمُقَرَّبُونَ

28-عينا يشرب بها المقربون

قال: ثنا مهران، عن سفيان، عن الأعمش، عن عبد الله بن مرة، عن مسروق {عينا يشرب بها المقربون} قال: يشرب بها المقربون صرفا، وتمزج لأصحاب اليمين.28429 - حدثني طلحة بن يحيى اليربوعي، قال: ثنا فضيل بن عياض، عن منصور، عن مالك بن الحارث، في قوله: {ومزاجه من تسنيم} قال: في الجنة عين يشرب منها المقربون صرفا، وتمزج لسائر أهل الجنة.28430 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قوله: {ومزاجه من تسنيم عينا يشرب بها المقربون} صرفا، ويمزج فيها لمن دونهم.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مالك بن الحارث، في قوله: {ومراجه من تسنيم} قال: التسنيم عين في الجنة يشربها المقربون صرفا، وتمزج لسائر أهل الجنة.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قوله {ومزاجه من تسنيم} قال: عين يشرب بها المقربون، ويمزج فيها لمن دونهم.حدثني محمد بن سعد. قال. ثني أبي. قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. قوله {ومزاجه من تسنيم عينا يشرب بها المقربون} عينا من ماء الجنة، تمزج به الخمر.28431 - حدثني يعقوب، قال: ثنا ابن علية، عن أب يرجاء، عن الحسن، في قوله: {ومزاجه من تسنيم} قال: خفايا أخفاها الله لأهل الجنة.28432 - حدثنا ابن عبد الأعلى، قال: ثنا عمران بن عيينة، عن إسماعيل، عن أبي صالح، في قوله: {ومزاجه من تسنيم} قال: هو أشرف شراب في الجنة، هو للمقربين صرف، وهو لأهل الجنة مزاج.28432 - حدثني بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {ومزاجه من تسنيم} شراب شريف، عين في الجنة يشربها المقربون صرفا، وتمزج لسائر أهل الجنة..28434 - حدثني يونس. قال: أخبرنا ابن وهب. قال: قال ابن زيد، في قوله: {من تسنيم عينا يشرب بها المقربون} قال: بلغنا أنها عين تخرج من تحت العرض، وهي مزاج هذه الخمر: يعني مزاج الرحيق.28435 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {من تسنيم} شراب اسمه تسنيم، وهو من أشرف الشراب.فتأويل الكلام ومزاج الرحيق من عين تسنم عليهم من فوقهم، فتنصب عليهم {يشرب بها المقربون} من الله صرفا، وتمزج لأهل الجنة.واختلفت أهل العربية في وجه نصب قوله: {عينا} قال بعض نحويي البصرة: إن شئت جعلت نصبه على يسقون عينا. وإن شئت جعلته مدحا، فيقطع من أول الكلام، فكأنك تقول: أعني عينا.وقال بعض نحويي الكوفة: نصب العين على وجهين: أحدهما: أن ينوي من تسنيم عين، فإذا نونت نصبت، كما قال: {أو إطعام في يوم ذي مسغبة يتيما} [البلد: 14-15] وكما قال: {ألم نجعل الأرض كفاتا أحياء} [المرسلات: 25-26] والوجه الآخر: أن ينوي من ماء سنم عينا، كقولك: رفع عينا يشرب بها. قال: وإن لم يكن التسنيم اسما للماء، فالعين نكرة، والتسنيم معرفة، وإن كان اسما للماء، فالعين نكرة فخرجت نصبا. وقال آخر من البصريين: {من تسنيم} معرفة، ثم قال {عينا} فجاءت نكرة، فنصبتها صفة لها. وقال آخر نصبت بمعنى: من ماء يتسنم عينا.والصواب من القول في ذلك عندنا: أن التسنيم اسم معرفة، والعين نكرة، فنصبت لذلك إذ كانت صفة له. وإنما قلنا: ذلك هو الصواب لما قد قدمنا من الرواية عن أهل التأويل، أن التسنيم هو العين، فكان معلوما بذلك أن العين إذ كانت منصوبة وهي نكرة، أن التسنيم معرفة.


029-29-إِنَّ الَّذِينَ أَجْرَمُوا كَانُواْ مِنَ الَّذِينَ آمَنُوا يَضْحَكُونَ

29-إن الذين أجرموا كانوا من الذين آمنوا يضحكون

قوله: {إن الذين أجرموا كانوا من الذين آمنوا يضحكون} يقول تعالى ذكره: إن الذين اكتسبوا المآثم، فكفروا بالله في الدنيا، كانوا فيها من الذين أقروا بوحدانية الله، وصدقوا به، يضحكون، استهزاء منهم بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28436 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن الذين أجرموا كانوا من الذين آمنوا يضحكون} في الدنيا، يقولون: والله إن هؤلاء لكذبة، وما هم على شيء، استهزاء بهم.


030-30-وَإِذَا مَرُّواْ بِهِمْ يَتَغَامَزُونَ

30-وإذا مروا بهم يتغامزون

القول في تأويل قوله تعالى: {وإذا مروا بهم يتغامزون} يقول تعالى ذكره: وكان هؤلاء الذين أجرموا إذا مر الذين آمنوا بهم يتغامزون؛ يقول: كان بعضهم يغمز بعضا بالمؤمن، استهزاء به وسخرية.


031-31-وَإِذَا انقَلَبُواْ إِلَى أَهْلِهِمُ انقَلَبُواْ فَكِهِينَ

31-وإذا انقلبوا إلى أهلهم انقلبوا فكهين

قوله: {وإذا انقلبوا إلى أهلهم انقلبوا فاكهين} يقول: وكان هؤلاء المجرمون إذا انصرفوا إلى أهلهم من مجالسهم انصرفوا ناعمين حجبين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28437 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {انقلبوا فاكهين} قال: معجبين.28438 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإذا انقلبوا إلى أهلهم انقلبوا فاكهين} قال: انقلب ناعما، قال: هذا في الدنيا، ثم أعقب النار في الآخرة.وقد كان بعض أهل العلم بكلام العرب يفرق بين معنى فاكهين وفكهين، فيقول: معنى فاكهين ناعمين، وفكهين: مرحين. وكان غيره يقول: ذلك بمعنى واحد، وإنما هو بمنزلة طامع وطمع، وباخل وبخل.


032-32-وَإِذَا رَأَوْهُمْ قَالُوا إِنَّ هَؤُلَاء لَضَالُّونَ

32-وإذا رأوهم قالوا إن هؤلاء لضالون

قوله: {وإذا رأوهم قالوا إن هؤلاء لضالون} يقول تعالى ذكره: وإذا رأى المجرمون المؤمنين قالوا لهم: إن هؤلاء لضالون، عن محجة الحق، وسبيل القصد


033-33-وَمَا أُرْسِلُوا عَلَيْهِمْ حَافِظِينَ

33-وما أرسلوا عليهم حافظين

يقول جل ثناؤه: وما بعث هؤلاء الكفار القائلون للمؤمنين إن هؤلاء لضالون، حافظين عليهم أعمالهم يقول: إنما كلفوا الإيمان بالله، والعمل بطاعته، ولم يجعلوا رقباء على غيرهم يحفظون عليهم، أعمالهم ويتفقدونها.


034-34-فَالْيَوْمَ الَّذِينَ آمَنُواْ مِنَ الْكُفَّارِ يَضْحَكُونَ

34-فاليوم الذين آمنوا من الكفار يضحكون

القول في تأويل قوله تعالى: {فاليوم الذين آمنوا من الكفار يضحكون} يقول تعالى ذكره: {فاليوم} وذلك يوم القيامة {الذين آمنوا} بالله في الدنيا {من الكفار} فيها {يضحكون} يقول: على سررهم التي في الحجال ينظرون إليهم، وهم في الجنة، والكفار في النار يعذبون.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28439 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فاليوم الذين آمنوا من الكفار يضحكون على الأرائك ينظرون} قال: يعني السرر المرفوعة عليها الحجال. وكان ابن عباس يقول: إن السور الذي بين الجنة والنار يفتح لهم فيه أبواب، فينظر المؤمنون إلى أهل النار، والمؤمنون على السرر ينظرون كيف يعذبون، فيضحكون منهم، فيكون ذلك مما أقر الله به أعينهم، كيف ينتقم الله منهم.28440 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فاليوم الذي آمنوا من الكفار يضحكون} ذكر لنا أن كعبا كان يقول: إن بين الجنة والنار كوى، فإذا أراد المؤمن أن ينظر إلى عدو كان له في الدنيا، اطلع من بعض الكوى، قال الله جل ثناؤه: {فاطلع فرآه في سواء الجحيم} [الصافات: 55] أي في وسط النار. وذكر لنا أنه رأى جماجم القوم تغلي.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال كعب: إن بين أهل الجنة وبين أهل النار كوى، لا يشاء رجل من أهل الجنة أن ينظر إلى غيره من أهل النار إلا فعل.حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فاليوم الذين آمنوا من الكفار يضحكون على الأرائك ينظرون} كان ابن عباس يقول: السور بين أهل الجنة والنار، فيفتح لأهل الجنة أبواب، فينظرون وهم على السرر إلى أهل النار كيف يعذبون، فيضحكون منهم، ويكون ذلك مما يقر الله به أعينهم أن ينظروا إلى عدوهم كيف ينتقم الله منهم.


035-35-عَلَى الْأَرَائِكِ يَنظُرُونَ

35-على الأرائك ينظرون

28441 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فاليوم الذين آمنوا من الكفار ينظرون} قال: يجاء بالكفار، حتى ينظروا إلى أهل الجنة في الجنة، على سرر، فحين ينظرون إليهم تغلق دونهم الأبواب، ويضحك أهل الجنة منهم، فهو قوله: {فاليوم الذين آمنوا من الكفار يضحكون على الأرائك ينظرون}


036-36-هَلْ ثُوِّبَ الْكُفَّارُ مَا كَانُوا يَفْعَلُونَ

36-هل ثوب الكفار ما كانوا يفعلون

قوله: {هل ثوب الكفار ما كانوا يفعلون} يقول تعالى ذكره: هل أثيب الكفار وجزوا ثواب ما كانوا في الدنيا يفعلون بالمؤمنين من سخريتهم منهم، وضحكهم بهم، بضحك المؤمنين منهم في الآخرة، والمؤمنون على الأرائك ينظرون، وهم في النار يعذبون. و {ثوب} فعل من الثواب والجزاء، يقال منه: ثوب فلان فلانا على صنيعه، وأثابه منه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28442 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {هل ثوب الكفار ما كانوا يفعلون} قال: جزي.28443 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان: {هل ثوب الكفار ما كانوا يفعلون} حين كانوا يسخرون.آخر تفسير سورة ويل للمطففين.


001-1-إِذَا السَّمَاء انشَقَّتْ

1-إذا السماء انشقت

يقول تعالي ذكره: إذا السماء تصدعت وتقطعت فكانت أبوابا


002-2-وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

2-وأذنت لربها وحقت

يقول تعالي ذكره: إذا السماء تصدعت وتقطعت فكانت أبوابا


003-3-وَإِذَا الْأَرْضُ مُدَّتْ

3-وإذا الأرض مدت

قوله: {وإذا الأرض مدت} يقول تعالى ذكره: وإذا الأرض بسطت، فزيد في سعتها؛ كالذي:28451 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الزهري، عن علي بن حسين، أن النبي صلى الله عليه وسلم قال: "إذا كان يوم القيامة مد الله الأرض حتى لا يكون لبشر من الناس إلا موضع قدميه، فأكون أول من يدعي، وجبريل عن يمين الرحمن، والله ما رآه قبلها، فأقول: يا رب إن هذا أخبرني أنك أرسلته إلي، فيقول: صدق، ثم أشفع فأقول: يا رب عبادك عبدوك في أطراف الأرض، قال: وهو المقام المحمود " .28452 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {مدت} قال: يوم القيامة.


004-4-وَأَلْقَتْ مَا فِيهَا وَتَخَلَّتْ

4-وألقت ما فيها وتخلت

قوله: {وألقت ما فيها وتخلت} يقول جل ثناؤه: وألقت الأرض ما في بطنها من الموتى إلى ظهرها وتخلت منهم إلى الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28453 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وألقت ما فيها وتخلت} قال: أخرجت ما فيها من الموتى.28454 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وألقت ما فيها وتخلت} قال: أخرجت أثقالها وما فيها.


005-5-وَأَذِنَتْ لِرَبِّهَا وَحُقَّتْ

5-وأذنت لربها وحقت

قوله: {وأذنت لربها وحقت} يقول: وسمعت الأرض في لقائها ما في بطنها من الموتى إلى ظهرها أحياء، أمر ربها وأطاعت {وحقت} يقول: وحققها الله للاستماع لأمره في ذلك، والانتهاء إلى طاعته.


006-6-يَا أَيُّهَا الْإِنسَانُ إِنَّكَ كَادِحٌ إِلَى رَبِّكَ كَدْحاً فَمُلَاقِيهِ

6-يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه

اختلف أهل العربية في موقع جواب قوله: {إذا السماء انشقت} ، وقوله: {وإذا الأرض مدت} ، فقال بعض نحويي البصرة: {إذا السماء انشقت} على معنى قوله: {يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه} إذا السماء انشقت، على التقديم والتأخير.وقال بعض نحويي الكوفة: قال بعض المفسرين: جواب {إذا السماء انشقت} قوله: {وأذنت} قال: ونرى أنه رأي ارتآه المفسر، وشبهه بقول الله تعالى: {حتى إذا جاؤوها وفتحت أبوابها} [الزمر: 73] . لأنا لم نسمع جوابا بالواو في إذا مبتدأة، ولا كلام قبلها، ولا في إذا، إذا ابتدئت؛ قال: وإنما تجيب العرب بالواو في قوله: حتى إذا كان، وفلما أن كان، لم يجاوزوا ذلك؛ قال: والجواب في {إذا السماء انشقت} وفي {إذا الأرض مدت} كالمتروك، لأن المعنى معروف قد تردد في القرآن معناه، فعرف، وإن شئت كان جوابه: يا أيها الإنسان، كقول القائل: إذا كان كذا وكذا، فيا أيها الناس ترون ما عملتم من خير أو شر، تجعل يا أيها الإنسان هو الجواب، وتضمر فيه الفاء، وقد فسر جواب {إذا السماء انشقت} فيما يلقى الإنسان من ثواب وعقاب، فكأن المعنى: ترى الثواب والعقاب إذا السماء انشقت.والصواب من القول في ذلك عندنا: أن جوابه محذوف، ترك استغناء بمعرفة المخاطبين به بمعناه. ومعنى الكلام: إذا السماء انشقت رأى الإنسان ما قدم من خير أو شر، وقد بين ذلك قوله: {يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه} والآيات بعدها..القول في تأويل قوله تعالى: {يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه} يقول تعالى ذكره: يا أيها الإنسان إنك عامل إلى ربك عملا فملاقيه به: خيرا كان عملك ذلك أو شرا؛ يقول: فليكن عملك مما ينجيك من سخطه، ويوجب لك رضاه، ولا يكن مما يسخطه عليك فتهلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28455 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس {يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه} يقول: تعمل عملا تلقى الله به خيرا كان أو شرا.28456 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيها الإنسان إنك كادح إلى ربك كدحا فملاقيه} إن كدحك يا ابن آدم لضعيف، فمن استطاع أن يكون كدحه في طاعة الله فليفعل، ولا قوة إلا بالله.28457 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إنك كادح إلى ربك كدحا} قال: عامل له عملا.28458 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: وسمعته يقول في ذلك {إنك كادح إلى ربك كدحا} قال: عامل إلى ربك عملا، قال: كدحا: العمل.


007-7-فَأَمَّا مَنْ أُوتِيَ كِتَابَهُ بِيَمِينِهِ

7-فأما من أوتي كتابه بيمينه

قوله: {فأما من أوتي كتابه بيمينه} يقول تعالى ذكره: فأما من أعطي كتاب أعماله بيمينه،بأن ينظر في أعماله، فيغفر له سيئها، ويجازى على حسنها.وبنحو الذي قلنا في ذلك قال أهل التأويل، وجاء الخبر عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:


008-8-فَسَوْفَ يُحَاسَبُ حِسَاباً يَسِيراً

8-فسوف يحاسب حسابا يسيرا

28459 - حدثنا ابن وكيع، قال: ثنا جرير، عن محمد بن إسحاق، عن عبد الواحد بن حمزة، عن عباد بن عبد الله بن الزبير، عن عائشة، قالت: سمعت النبي صلى الله عليه وسلم يقول: "اللهم حاسبني حسابا يسيرا " قلت: يا رسول الله ما الحساب اليسير؟ قال: "أن ينظر في سيئاته فيتجاوز عنه، إنه من نوقش الحساب يومئذ هلك " .حدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، قال: ثني عبد الواحد بن حمزة بن عبد الله بن الزبير، عن عباد بن عبد الله بن الزيير، عن عائشة، قالت: سمعت رسول الله صلى الله عليه وسلم يقول في بعض صلاته: "اللهم حاسبني حسابا يسيرا " ، فلما انصرف قلت: يا رسول الله، ما الحساب اليسير؟ قال: "ينظر في كتابه، ويتجاوز له عنه، إنه من نوقش الحساب يومئذ يا عائشة هلك " .حدثنا نصر بن علي الجهضمي، قال: ثنا مسلم، عن الحريش بن الخريت أخي الزبير، عن ابن أبي مليكة، عن عائشة، قالت: من نوقش الحساب، أو من حوسب عذب، قال: ثم قالت: إنما الحساب اليسير: عرض على الله وهو يراهم.حدثنا ابن بشار، قال: ثنا عبد الوهاب، قال: ثنا أيوب، وحدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أيوب، عن ابن أبي مليكة، عن عائشة: أن رسول الله صلى الله عليه وسلم ، قال: "من حوسب يوم القيامة عذب " ، فقلت: أليس الله يقول: {فسوف يحاسب حسابا يسيرا} قال: "ليس ذلك الحساب، إنما ذلك العرض، ولكن من نوقش الحساب يوم القيامة عذب " .حدثنا ابن وكيع، قال: ثنا روح بن عبادة، قال: ثنا أبو عامر الخزاز، عن ابن أبي مليكة، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم : "إنه ليس أحد يحاسب يوم القيامة إلا معذبا " ، فقلت: أليس يقول الله: {فسوف يحاسب حسابا يسيرا} قال: "ذلك العرض، إنه من نوقش الحساب عذب " ، وقال بيده على أصبعه كأنه ينكته.28460 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {فسوف يحاسب حسابا يسيرا} قال: الحساب اليسير: الذي يغفر ذنوبه، ويتقبل حسناته، ويسير الحساب: الذي يعفى عنه، وقرأ: {ويخافون سوء الحساب} [هود: 21] . وقرأ: {أولئك الذين نتقبل عنهم أحسن ما عملوا ونتجاوز عن سيئاتهم في أصحاب الجنة} [الأحقاف: 16] .حدثنا ابن حميد، قال: ثنا مهران، عن عثمان بن الأسود، قال: ثني ابن أبي مليكة، عن عائشة، قالت: يا رسول الله {فسوف يحاسب حسابا يسيرا} قال: "ذلك العرض يا عائشة، ومن نوقش الحساب هلك " .حدثنا ابن بشار، قال: ثنا عثمان بن عمرو وأبو داود، قالا: ثنا أبو عامر الخزاز، عن ابن أبي مليكة، عن عائشة، قالت: قال رسول الله صلى الله عليه وسلم : ومن حوسب عذب "، قالت: فقلت: أليس الله يقول: {فسوف يحاسب حسابا يسيرا} قال: " ذلك العرض يا عائشة، ومن نوقش الحساب عذب ".إن قال قائل: وكيف قيل: {فسوف يحاسب} والمحاسبة لا تكون إلا من اثنين، والله القائم بأعمالهم، ولا أحد له قبل ربه طلبة فيحاسبه؟ قيل: إن ذلك تقرير من الله للعبد بذنوبه، وإقرار من العبد بها، وبما أحصاه كتاب عمله، فذلك المحاسبة على ما وصفنا، ولذلك قيل: يحاسب.حدثنا عمرو بن علي، قال: ثنا ابن أبي عدي، عن أبي يونس القشيري، عن ابن أبي مليكة، عن القاسم بن محمد، عن عائشة قالت: قال رسول الله صلى الله عليه وسلم: " ليس أحد يحاسب يوم القيامة إلا هلك " قالت: فقلت: يا رسول الله {فأما من أوتي كتابه بيمينه فسوف يحاسب حسابا يسيرا} فقال: " ذلك العرض، ليس أحد يحاسب يوم القيامة إلا هلك".


009-9-وَيَنقَلِبُ إِلَى أَهْلِهِ مَسْرُوراً

9-وينقلب إلى أهله مسرورا

قوله: {وينقلب إلى أهله مسرورا} يقول: وينصرف هذا المحاسب حسابا يسيرا إلى أهله في الجنة مسرورا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28461 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وينقلب إلى أهله مسرورا} قال: إلى أهل أعد الله لهم الجنة.


010-10-وَأَمَّا مَنْ أُوتِيَ كِتَابَهُ وَرَاء ظَهْرِهِ

10-وأما من أوتي كتابه وراء ظهره

القول في تأويل قوله تعالى: {وأما من أوتي كتابه وراء ظهره} يقول تعالى ذكره: وأما من أعطي كتابه منكم أيها الناس يومئذ وراء ظهره، وذلك أن جعل يده اليمنى إلى عنقه، وجعل الشمال من يديه وراء ظهره، فيتناول كتابه بشماله من وراء ظهره، ولذلك وصفهم جل ثناؤه أحيانا، أنهم يؤتون كتبهم بشمائلهم، وأحيانا أنهم يؤتونها من وراء ظهورهم.وبنحو الذي قلنا في ذلك أهل التأويل. ذكر من قال ذلك:28462 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وأما من أوتي كتابه وراء ظهره} قال: يجعل يده من وراء ظهره.


011-11-فَسَوْفَ يَدْعُو ثُبُوراً

11-فسوف يدعو ثبورا

قوله: {فسوف يدعو ثبورا} يقول: فسوف ينادي بالهلاك، وهو أن يقول: وا ثبوراه، وا ويلاه، وهو من قولهم: دعا فلان لهفه: إذا قال: وا لهفاه.وبنحو الذي قلنا في ذلك قال أهل التأويل.وقد ذكرنا معنى الثبور فيما مضى بشواهده، وما فيه من الرواية.28463 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يدعو ثبورا} قال: يدعو بالهلاك.


012-12-وَيَصْلَى سَعِيراً

12-ويصلى سعيرا

قوله: {ويصلى سعيرا} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء مكة والمدينة والشام: "ويصلى " بضم الياء وتشديد اللام، بمعنى: أن الله يصليهم تصلية بعد تصلية، وإنضاجة بعد إنضاجة، كما قال تعالى: {كلما نضجت جلودهم بدلناهم جلودا غيرها} [النساء: 56] ، واستشهدوا لتصحيح قراءتهم ذلك كذلك، بقوله: {ثم الجحيم صلوه} [الحاقة: 31] . وقرأ ذلك بعض المدنيين وعامة قراء الكوفة والبصرة: {ويصلى} بفتح الياء وتخفيف اللام، بمعنى: أنهم يصلونها ويردونها، فيحترقون فيها، واستشهدوا لتصحيح قراءتهم ذلك كذلك، بقول الله: {يصلونها} [إبراهيم: 29] و {إلا من هو صال الجحيم} [الصافات: 163]


013-13-إِنَّهُ كَانَ فِي أَهْلِهِ مَسْرُوراً

13-إنه كان في أهله مسرورا

قوله: {إنه كان في أهله مسرورا} يقول تعالى ذكره: إنه كان في أهله في الدنيا مسرورا، لما فيه من خلافه أمر الله، وركوبه معاصيه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28464 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنه كان في أهله مسرورا} : أي في الدنيا.


014-14-إِنَّهُ ظَنَّ أَن لَّن يَحُورَ

14-إنه ظن أن لن يحور

قوله: {إنه ظن أن لن يحور} يقول تعالى ذكره: إن هذا الذي أوتي كتابه وراء ظهره يوم القيامة، ظن في الدنيا أن لن يرجع إلينا، ولن يبعث بعد مماته، فلم يكن يبالي ما ركب من المآثم، لأنه لم يكن يرجو ثوابا، ولم يكن يخشى عقابا؛ يقال منه: حار فلان عن هذا الأمر: إذا رجع عنه، ومنه الخبر الذي روي عن رسول الله صلى الله عليه وسلم أنه كان يقول في دعائه: "اللهم إني أعوذ بك من الحور بعد الكور " يعني بذلك: من الرجوع إلى الكفر، بعد الإيمان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28465 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أنه ظن أن لن يحور} يقول: يبعث.28466 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنه ظن أن لن يحور بلى} قال: أن لا يرجع إلينا.28467 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنه ظن أن لن يحور} : أن لا معاد له ولا رجعة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {أن لن يحور} قال: أن لن ينقلب: يقول: أن لن يبعث.28468 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، {ظن أن لن يحور} قال: يرجع.28469 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أن لن يحور} قال: أن لن ينقلب.


015-15-بَلَى إِنَّ رَبَّهُ كَانَ بِهِ بَصِيراً

15-بلى إن ربه كان به بصيرا

قوله: {بلى} يقول تعالى ذكره: بلى ليحورن وليرجعن إلى ربه حيا، كما كان قبل مماته..قوله: {إن ربه كان به بصيرا} يقول جل ثناؤه: إن رب هذا الذي ظن أن لن يحور، كان به بصيرا، إذ هو في الدنيا، بما كان يعمل فيها من المعاصي، وما إليه يصير أمره في الآخرة، عالم بذلك كله.


016-16-فَلَا أُقْسِمُ بِالشَّفَقِ

16-فلا أقسم بالشفق

القول في تأويل قوله تعالى: {فلا أقسم بالشفق} وهذا قسم أقسم ربما بالشفق، والشفق: الحمرة في الأفق من ناحية المغرب من الشمس في قول بعضهم.واختلف أهل التأويل في ذلك، فقال بعضهم: هو الحمرة كما قلنا، وممن قال ذلك جماعة من أهل العراق. وقال آخرون: هو النهار. ذكر من قال ذلك:28470 - حدثني محمد بن إسماعيل الأحمسي، قال: ثنا محمد بن عبيد، قال: ثنا العوام بن حوشب، قال: قلت لمجاهد: الشفق، قال: لا تقل الشفق، إن الشفق من الشمس، ولكن قل: حمرة الأفق.28471 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: الشفق، قال: النهار كله.حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا سفيان، عن منصور، عن مجاهد {فلا أقسم بالشفق} قال: النهار.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.وقال آخرون: الشفق: هو اسم للحمرة والبياض، وقالوا: هو من الأضداد.والصواب من القول في ذلك عندي: أن يقال: إن الله أقسم بالنهار مدبرا، والليل مقبلا. وأما الشفق الذي تحل به صلاة العشاء، فإنه للحمرة عندنا، للعلة التي قد بيناها في كتابنا كتاب الصلاة.


017-17-وَاللَّيْلِ وَمَا وَسَقَ

17-والليل وما وسق

قوله: {والليل وما وسق} يقول: والليل وما جمع، مما سكن وهدأ فيه من ذي روح كان يطير، أو يدب نهارا، يقال منه: وسقته أسقه وسقا، ومنه: طعام موسوق، وهو المجموع في غرائر أو وعاء، ومنه الوسق، وهو الطعام المجتمع الكثير، مما يكال أو يوزن، يقال: هو ستون صاعا، وبه جاء الخبر عن رسول الله صلى الله عليه وسلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28472 - حدثني علي، قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وما وسق} يقول: وما جمع.28473 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن مجاهد، عن ابن عباس في هذه الآية {والليل وما وسق} قال: وما جمع. وقال ابن عباس:مستوسقات لو يجدن سائقا28474 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سأل حفص الحسن عن قوله: {والليل وما وسق} قال: وما جمع.28475 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والليل وما وسق} قال: وما جمع، يقول: ما آوى فيه من دابة.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {والليل وما وسق} : وما لف.28476 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {والليل وما وسق} قال: وما أظلم عليه، وما أدخل فيه. وقال ابن عباس: مستوسقات لو يجدن حاديا28477 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والليل وما وسق} يقول: وما جمع من نجم أو دابة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما وسق} قال: وما جمع.28478 - حدثني يونس، قال: أخبرنا ابن وهب، قال. قال ابن زيد، في قوله: {والليل وما وسق} قال: وما جمع، مجتمع فيه الأشياء التي يجمعها الله، التي تأوي إليه، وأشياء تكون في الليل لا تكون في النهار، ما جمع مما فيه ما يأوي إليه، فهو مما جمع.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن مجاهد {والليل وما وسق} يقول: ما لف عليه.قال: ثنا جرير، عن منصور، عن مجاهد، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {والليل وما وسق} قال: وما دخل فيه.28479 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي الهيثم، عن سعيد بن جبير {والليل وما وسق} : وما جمع.قال: ثنا وكيع، عن نافع بن عمر، عن ابن أبي مليكة، عن ابن عباس {وما وسق} : وما جمع، ألم تسمع قول الشاعر:مستوسقات لم يجدن سائقا28480 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {والليل وما وسق} قال: ما حاز إذا جاء الليل.وقال آخرون: معنى ذلك: وما ساق. ذكر من قال ذلك:28481 - حدثنا عبد الله بن أحمد المروزى، قال: ثنا علي بن الحسن، قال: ثنا حسين، قال: سمعت عكرمة وسئل {والليل وما وسق} قال: ما ساق من ظلمة، فإذا كان الليل، ذهب كل شيء إلى مأواه.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسن، عن عكرمة {والليل وما وسق} يقول: ما ساق من ظلمة، إذا جاء الليل ساق كل شيء إلى مأواه.28482 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {والليل وما وسق} قال: ما ساق معه من ظلمة إذا أقبل.28483 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله {والليل وما وسق} يعني: وما ساق الليل من شيء جمعه النجوم، ويقال: والليل وما جمع.


018-18-وَالْقَمَرِ إِذَا اتَّسَقَ

18-والقمر إذا اتسق

قوله: {والقمر إذا اتسق} يقول: وبالقمر إذا تم واستوى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28484 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {والقمر إذا اتسق} يقول: إذا استوى.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {والقمر إذا اتسق} قال: إذا اجتمع واستوى.28485 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة {والقمر إذا اتسق} قال: إذا استوى.28486 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سأل حفص الحسن، عن قوله: {والقمر إذا اتسق} قال: إذا اجتمع، إذا امتلأ.28487 - حدثني أبو كدينة، قال: ثنا ابن يمان، عن أشعث، عن جعفر بن أبي المغيرة، عن سعيد، في قوله: {والقمر إذا اتسق} قال: لثلاث عشرة.28488 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن مجاهد، مثله.قال ثنا جرير، عن منصور، عن مجاهد، مثله.28489 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {إذا اتسق} قال: إذا استوى.28490 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي الهيثم، عن سعيد بن جبير {والقمر إذا اتسق} : إذا استوى.28491 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إذا اتسق} : إذا استدار.28492 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والقمر إذا اتسق} : إذا استوى.28493 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد قال: سمعت الضحاك يقول في قوله: {والقمر إذا اتسق} قال: إذا اجتمع فاستوى.28494 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والقمر إذا اتسق} قال: إذا استوى.


019-19-لَتَرْكَبُنَّ طَبَقاً عَن طَبَقٍ

19-لتركبن طبقا عن طبق

قوله: {لتركبن طبقا عن طبق} اختلفت القراء في قراءته، فقرأه عمر بن الخطاب وابن مسعود وأصحابه، وابن عباس وعامة قراء مكة والكوفة: "لتَركبنَّ " بفتح التاء والباء.واختلف قارئو ذلك كذلك في معناه، فقال بعضهم: لتركبن يا محمد أنت حالا بعد حال، وأمرا بعد أمر من الشدائد. ذكر من قال ذلك:28495 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن مجاهد، أن ابن عباس كان يقرأ: "لتركبنَّ طبقا عن طبق " يعني نبيكم صلى الله عليه وسلم حالا بعد حال.حدثنا أبو كريب، قال: ثنا ابن علية، قال: ثنا إسرائيل، عن أبي إسحاق، عن رجل حدثه، عن ابن عباس في "لتركبنَّ طبقا عن طبق " قال: منزلا بعد منزل.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: "لتركبنَّ طبقا عن طبق " يقول: حالا بعد حال.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: "لتركبنَّ طبقا عن طبق " يعني: منزلا بعد منزل، ويقال: أمرا بعد أمر، وحالا بعد حال.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، قال: سمعت مجاهدا، عن ابن عباس "لتركبنَّ طبقا عن طبق " قال: محمد صلى الله عليه وسلم28496 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله "لتركبنَّ طبقا عن طبق " قال: حالا بعد حال.28497 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله "لتركبنَّ طبقا عن طبق " قال: حالا بعد حال.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سأل حفص الحسن عن قوله: "لتركبنَّ طبقا عن طبق " قال: منزلا عن منزل، وحالا عن حال.28498 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا شريك، عن موسى بن أبي عائشة، قال: سألت مرة عن قوله: "لتركبنَّ طبقا عن طبق " قال: حالا بعد حال.28499 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد "لتركبنَّ طبقا عن طبق " قال: حالا بعد حال.28500 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد "لتركبنَّ طبقا عن طبق " قال: حالا عن حال.قال ثنا وكيع، عن نصر، عن عكرمة، قال: حالا بعد حال.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: "لتركبنَّ طبقا عن طبق " قال: لتركبن الأمور حالا بعد حال.28501 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "لتركبنَّ طبقا عن طبق " يقول: حالا بعد حال، ومنزلا عن منزل.28502 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: "لتركبنَّ طبقا عن طبق " منزلا بعد منزل، وحالا بعد حال.حدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمرو، عن منصور، عن مجاهد "لتركبنَّ طبقا عن طبق " قال: أمرا بعد أمر.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: "لتركبنَّ طبقا بعد طبق " قال: أمرا بعد أمر.وقال آخرون ممن قرأ هذه المقالة، وقرأ هذه القراءة عني بذلك: لتركبن أنت يا محمد سماء بعد سماء. ذكر من قال ذلك:28503 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن وأبو العالية "لتركبنَّ " يعني محمدا صلى الله عليه وسلم {طبقا عن طبق} السموات.28504 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن أبي الضحى، عن مسروق "لتركبنَّ طبقا عن طبق " قال: أنت يا محمد سماء عن سماء.28505 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسماعيل، عن الشعبي، قال: سماء بعد سماء.28506 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن عامر، عن علقمة، عن عبد الله، قال: سماء فوق سماء.وقال آخرون: بل معنى ذلك: لتركبن الآخرة بعد الأولى. ذكر من قال ذلك:28507 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: "لتركبنَّ طبقا عن طبق " قال: الآخرة بعد الأولى.وقال آخرون ممن قرأ هذه القراءة: إنما عني بذلك أنها تتغير ضروبا من التغيير، وتشق بالغمام مرة، وتحمر أخرى، فتصير وردة كالدهان، وتكون أخرى كالمهل. ذكر من قال ذلك:28508 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قيس بن وهب، عن مرة، عن ابن مسعود "لتركبنَّ طبقا عن طبق " قال: السماء مرة كالدهان، ومرة تشقق.حدثنا ابن المثني، قال: ثنا محمد بن جعفر، قال: سمعت أبا الزرقاء الهمداني، وليس بأبي الزرقاء الذي يحدث في المسح على الجوربين، قال: سمعت مرة الهمداني، قال: سمعت عبد الله يقول في هذه الآية: "لتركبنَّ طبقا عن طبق " قال: السماء.حدثني علي بن سعيد الكندي، قال: ثنا علي بن غراب، عن الأعمش، عن إبراهيم، عن عبد الله في قوله: "لتركبنَّ طبقا عن طبق " قال: هي السماء تغبر وتحمر وتشقق.حدثنا أبو السائب، قال: ثني أبو معاوية، عن الأعمش، عن إبراهيم، عن عبد الله، في قوله: "لتركبنَّ طبقا عن طبق " قال: هي السماء تشقق، ثم تحمر، ثم تنفطر؛ قال: وقال ابن عباس: حالا بعد حال.حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن إبراهيم قال: قرأ عبد الله هذا الحرف: "لتركبنَّ طبقا عن طبق " قال: السماء حالا بعد حال، ومنزلة بعد منزلة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن إبراهيم، عن عبد الله "لتركبنَّ طبقا عن طبق " قال: هي السماء.حدثنا مهران، عن سفيان، عن أبي فروة، عن مرة، عن ابن مسعود أنه قرأها نصبا، قال: هي السماء.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، عن عبد الله، قال: هي السماء تغير لونا بعد لون.وقرأ ذلك عامة قراء المدينة وبعض الكوفيين: {لتركبن} بالتاء، وبضم الباء، على وجه الخطاب للناس كافة، أنهم يركبون أحوال الشدة حالا بعد حال. وقد ذكر بعضهم أنه قرأ ذلك بالياء، وبضم الباء، على وجه الخبر عن الناس كافة، أنهم يفعلون ذلك.وأولى القراءات في ذلك عندي بالصواب: قراءة من قرأ بالتاء وبفتح الباء، لأن تأويل أهل التأويل من جميعهم بذلك ورد وإن كان للقراءات الأخر وجوه مفهومة. وإذا كان الصواب من القراءة في ذلك ما ذكرنا، فالصواب من التأويل قول من قال: "لتركبنَّ " أنت يا محمد حالا بعد حال، وأمرا بعد أمر من الشدائد. والمراد بذلك، وإن كان الخطاب إلى رسول الله صلى الله عليه وسلم موجها، جميع الناس، أنهم يلقون من شدائد يوم القيامة وأهواله أحوالا. وإنما قلنا: عني بذلك ما ذكرنا، أن الكلام قبل قوله: {لتركبن طبقا عن طبق} جرى بخطاب الجميع، وكذلك بعده، فكان أشبه أن يكون ذلك نظير ما قبله وما بعده..قوله: {طبقا عن طبق} من قول العرب: وقع فلان في بنات طبق: إذا وقع في أمر شديد.


020-20-فَمَا لَهُمْ لَا يُؤْمِنُونَ

20-فما لهم لا يؤمنون

وقوله: {فما لهم لا يؤمنون} يقول تعالى ذكره: فما لهؤلاء المشركين لا يصدقون بتوحيد الله، ولا يقرون بالبعث بعد الموت، وقد أقسم لهم ربهم بأنهم راكبون طبقا عن طبق، مع ما قد عاينوا من حججه بحقيقة توحيده. وقد:28509 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله {فما لهم لا يؤمنون} : قال: وبهذا الحديث، وبهذا الأمر.


021-21-وَإِذَا قُرِئَ عَلَيْهِمُ الْقُرْآنُ لَا يَسْجُدُونَ

21-وإذا قرئ عليهم القرآن لا يسجدون

قوله: {وإذا قرئ عليهم القرآن لا يسجدون} يقول تعالى ذكره: وإذا قرئ عليهم كتاب ربهم لا يخضعون ولا يستكينون؛ وقد بينا معنى السجود قبل بشواهده، فأغنى ذلك عن إعادته.


022-22-بَلِ الَّذِينَ كَفَرُواْ يُكَذِّبُونَ

22-بل الذين كفروا يكذبون

قوله: {بل الذين كفروا يكذبون} يقول تعالى ذكره: بل الذين كفروا يكذبون بآيات الله وتنزيله.


023-23-وَاللَّهُ أَعْلَمُ بِمَا يُوعُونَ

23-والله أعلم بما يوعون

قوله: {والله أعلم بما يوعون} يقول تعالى ذكره: والله أعلم بما توعيه صدور هؤلاء المشركين، من التكذيب بكتاب الله ورسوله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28510 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يوعون} قال: يكتمون.28511 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والله أعلم بما يوعون} قال: المرء يوعي متاعه وماله هذا في هذا، وهذا في هذا، هكذا يعرف أقله ما يوعون من الأعمال، والأعمال السيئة مما توعيه قلوبهم، ويجتمع فيها من هذه الأعمال الخير والشر، فالقلوب وعاء هذه الأعمال كلها، الخير والشر، يعلم ما يسرون وما يعلنون، ولقد وعى لكم ما لا يدري أحد ما هو من القرآن وغير ذلك، فاتقوا الله وإياكم أن تدخلوا على مكارم هذه الأعمال، بعض هذه الخبث ما يفسدها.28512 - ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {يوعون} قال في صدورهم.


024-24-فَبَشِّرْهُم بِعَذَابٍ أَلِيمٍ

24-فبشرهم بعذاب أليم

قوله: {فبشرهم بعذاب أليم} يقول جل ثناؤه: فبشر يا محمد هؤلاء المكذبين بآيات الله، بعذاب أليم لهم عند الله موجع


025-25-إِلَّا الَّذِينَ آمَنُواْ وَعَمِلُواْ الصَّالِحَاتِ لَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

25-إلا الذين آمنوا وعملوا الصالحات لهم أجر غير ممنون

إلا الذين تابوا منهم وصدقوا، وأقروا بتوحيده، ونبوة نبيه محمد صلى الله عليه وسلم ، وبالبعث بعد الممات.يقول: وأدوا فرائض الله، واجتنبوا ركوب ما حرم الله عليهم ركوبه. قوله: {لهم أجر غير ممنون} يقول تعالى ذكره: لهؤلاء الذين آمنوا وعملوا الصالحات، ثواب غير محسوب ولا منقوص.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28513 - حدثني علي، قال ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس قوله: {لهم أجر غير ممنون} يقول: غير منقوص.28514 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن جريج، عن مجاهد، قوله: {أجر غير ممنون} يعني: غير محسوب.آخر تفسير سورة إذا السماء انشقت.


001-1-وَالسَّمَاء ذَاتِ الْبُرُوجِ

1-والسماء ذات البروج

القول في تأويل قوله تعالى: {والسماء ذات البروج} قال أبو جعفر رحمه الله: قوله: {والسماء ذات البروج} أقسم الله جل ثناؤه بالسماء ذات البروج.واختلف أهل التأويل في معنى البروج في هذا الموضع، فقال بعضهم: عني بذلك: والسماء ذات القصور. قالوا: والبروج: القصور. ذكر من قال ذلك:28515 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس {والسماء ذات البروج} قال ابن عباس: قصور في السماء، قال غيره: بل هي الكواكب.28516 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {البروج} يزعمون أنها قصور في السماء، ويقال: هي الكواكب.وقال آخرون: عني بذلك: والسماء ذات النجوم، وقالوا: نجومها: بروجها. ذكر من قال ذلك:28517 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله {ذات البروج} قال: البروج: النجوم.28518 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح {والسماء ذات البروج} قال: النجوم.28519 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والسماء ذات البروج} وبروجها: نجومها.وقال آخرون: بل معنى ذلك: والسماء ذات الرمل والماء. ذكر من قال ذلك:28520 - حدثني الحسن بن قزعة، قال: ثنا حصين بن نمير، عن سفيان بن حسين، في قوله: {والسماء ذات البروج} قال: ذات الرمل والماء.وأولى الأقوال في ذلك بالصواب: أن يقال: معنى ذلك: والسماء ذات منازل الشمس والقمر، وذلك أن البروج: جمع برج، وهي منازل تتخذ عالية عن الأرض مرتفعة، ومن ذلك قول الله: {ولو كنتم في بروج مشيدة} منازل مرتفعة عالية في السماء، وهي اثنا عشر برجا، فمسير القمر في كل برج منها يومان وثلث، فذلك ثمانية وعشرون منزلا، ثم يستسر ليلتين، ومسير الشمس في كل برج منها شهر.


002-2-وَالْيَوْمِ الْمَوْعُودِ

2-واليوم الموعود

قوله: {واليوم الموعود} يقول تعالى ذكره: وأقسم باليوم الذي وعدته عبادي، لفصل القضاء بينهم، وذلك يوم القيامة.وبنحو الذي قلنا في ذلك قال أهل التأويل، وجاء الخبر عن رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:28521 - حدثنا أبو كريب، قال: ثنا ابن نمير وإسحاق الرازي، عن موسى بن عبيدة، عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم "اليوم الموعود: يوم القيامة " قال ثنا وكيع، عن موسى بن عبيدة، عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة، عن النبي صلى الله عليه وسلم، مثله.حدثنا يعقوب، قال: ثنا ابن علية، قال: ثنا يونس، قال أنبأني عمار، قال: قال أبو هريرة: "اليوم الموعود: يوم القيامة " . قال يونس، وكذلك الحسن.28522 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {واليوم الموعود} يعني: يوم القيامة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {واليوم الموعود} قال: القيامة.28523 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {اليوم الموعود} يوم القيامة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن يونس بن عبيد، عن عمار بن أبي عمار، مولى بني هاشم، عن أبي هريرة {واليوم الموعود} يوم القيامة.حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيدة، عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة، عن النبي صلى الله عليه وسلم: "اليوم الموعود: يوم القيامة " 28524 - حدثنا محمد بن عوف، قال: ثنا محمد بن إسماعيل بن عياش، قال: ثني أبي، قال: ثني ضمضم بن زرعة، عن شريح بن عبيد، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "اليوم الموعود: يوم القيامة "


003-3-وَشَاهِدٍ وَمَشْهُودٍ

3-وشاهد ومشهود

قوله: {وشاهد ومشهود} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: وأقسم بشاهد، قالوا: وهو يوم الجمعة، ومشهود، قالوا: وهو يوم عرفة. ذكر من قال ذلك:28525 - حدثني يعقوب، قال: أخبرنا ابن علية، قال: أخبرنا يونس، قال: أنبأني عمار، قال: قال أبو هريرة: الشاهد: يوم الجمعة، والمشهود: يوم عرفة؛ قال يونس، وكذلك قال الحسن.28526 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت حارثة بن مضرب، يحدث عن علي رضى الله عنه،أنه قال في هذه الآية: {وشاهد ومشهود} قال: يوم الجمعة، ويوم عرفة.28527 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وشاهد ومشهود} قال: الشاهد يوم الجمعة، والمشهود: يوم عرفة؛ ويقال: الشاهد: الإنسان، والمشهود: يوم القيامة.28528 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وشاهد ومشهود} يومان عظيمان من أيام الدنيا، كنا نحدث أن الشاهد يوم الجمعة، والمشهود يوم عرفة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وشاهد ومشهود} قال: الشاهد: يوم الجمعة، والمشهود: يوم عرفة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن الحارث، عن علي رضى الله عنه: {وشاهد ومشهود} قال: الشاهد يوم الجمعة، والمشهود: يوم عرفة.28529 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وشاهد} يوم الجمعة، {ومشهود} يوم عرفة.28530 - حدثنا أبو كريب، قال ثنا وكيع، عن موسى بن عبيدة، عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم " وشاهد: يوم الجمعة، ومشهود: يوم عرفة " .حدثنا أبو كريب، قال: ثنا ابن نمير وإسحاق الرازي، عن موسى بن عبيدة، عن أيوب بن خالد، عن عبد الله بن رافع، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: " المشهود: يوم عرفة، والشاهد: يوم الجمعة " .28531 - حدثنا سهل بن موسى، قال: ثنا ابن أبي فديك، عن ابن حرملة، عن سعيد: أنه قال: قال رسول الله صلى الله عليه وسلم: "إن سيد الأيام يوم الجمعة، وهو الشاهد، والمشهود: يوم عرفة " .حدثنا ابن حميد، قال: ثنا مهران، عن موسى بن عبيد، عن أيوب بن خالد، عن عبد الله بن رافع عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "المشهود: يوم عرفة، والشاهد: يوم الجمعة، فيه ساعة لا يوافقها مؤمن يدعو الله بخير إلا استجاب له، ولا يستعيذه من شر إلا أعاذه " .28532 - حدثني محمد بن عوف، قال: ثنا محمد بن إسماعيل، قال: ثني أبي، قال: ثني ضمضم بن زرعة، عن شريح بن عبيد، عن أبي مالك الأشعري، قال: قال رسول الله صلى الله عليه وسلم: "إن الشاهد يوم الجمعة، وإن المشهود يوم عرفة، فيوم الجمعة خيرة الله لنا " .حدثني سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عبد الرحمن بن حرملة، عن سعيد بن المسيب، قال: سيد الأيام يوم الجمعة، وهو شاهد. وقال آخرون: الشاهد: محمد، والمشهود: يوم القيامة. ذكر من قال ذلك:28533 - حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن علي بن زيد، عن يوسف المكي، عن ابن عباس قال: الشاهد: محمد، والمشهود: يوم القيامة، ثم قرأ {ذلك يوم مجموع له الناس وذلك يوم مشهود} 28534 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن شباك، قال: سأل رجل الحسن بن علي، عن {وشاهد ومشهود} قال: سألت أحدا قبلي؟ قال: نعم سألت ابن عمر وابن الزبير، فقالا: يوم الذبح ويوم الجمعة؛ قال: لا، ولكن الشاهد: محمد، ثم قرأ: {فكيف إذا جئنا من كل أمة بشهيد، وجئنا بك على هؤلاء شهيدا} والمشهود: يوم القيامة، ثم قرأ: {ذلك يوم مجموع له الناس وذلك يوم مشهود} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن أبي الضحى. عن الحسن بن علي، قال: الشاهد: محمد، والمشهود: يوم القيامة.28535 - حدثني سعيد بن الربيع، قال: ثنا سفيان، عن عبد الرحمن بن حرملة، عن سعيد بن المسيب: {ومشهود} القيامة. وقال آخرون: الشاهد: الإنسان، والمشهود: يوم القيامة. ذكر من قال ذلك:28536 - حدثني محمد بن عبيد المحاربي، قال: ثنا أسباط، عن عبد الملك، عن ابن أبي نجيح، عن مجاهد، في قوله: {وشاهد ومشهود} قال: الشاهد: ابن آدم، والمشهود يوم القيامة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ عن ابن أبي نجيح، عن مجاهد، قوله {وشاهد ومشهود} قال: الإنسان، وقوله {ومشهود} قال: يوم القيامة.28537 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، قال: الشاهد: الإنسان، والمشهود: يوم القيامة.28538 - حدثني يعقوب، قال: ثنا ابن علية، عن خالد الحذاء، عن عكرمة، في قوله: {وشاهد ومشهود} قال: شاهد: ابن آدم، ومشهود: يوم القيامة.28539 - عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {وشاهد} يعني الإنسان {ومشهود} يوم القيامة، قال الله: {وذلك يوم مشهود} وقال آخرون: الشاهد: محمد، والمشهود: يوم الجمعة. ذكر من قال ذلك:28540 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {وشاهد ومشهود} قال: الشاهد: محمد، والمشهود: يوم الجمعة، فذلك قوله: {فكيف إذا جئنا من كل أمة بشهيد وجئنا بك على هؤلاء شهيدا} وقال آخرون: الشاهد الله، والمشهود: يوم القيامة. ذكر من قال ذلك:28541 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {وشاهد} يقول الله {ومشهود} يقول: يوم القيامة. وقال آخرون: الشاهد: يوم الأضحى، والمشهود: يوم الجمعة. ذكر من قال ذلك:28542 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن شباك، قال: سأل رجل الحسن بن علي، عن {شاهد ومشهود} قال: سألت أحدا قبلي؟ قال: نعم، سألت ابن عمر وابن الزبير، فقالا: يوم الذبح، ويوم الجمعة. وقال آخرون: الشاهد: يوم الأضحى، والمشهود، يوم عرفة. ذكر من قال ذلك:28543 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس: {وشاهد ومشهود} قال: الشاهد: يوم عرفة، والمشهود: يوم القيامة. وقال آخرون: المشهود: يوم الجمعة، ورووا ذلك عن رسول الله صلى الله عليه وسلم. ذكر الرواية بذلك:28544 - حدثنا أحمد بن عبد الرحمن، قال: ثني عمي عبد الله بن وهب، قال: أخبرني عمرو بن الحارث، عن سعيد بن أبي هلال، عن زيد بن أيمن، عن عبادة بن نسي، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "أكثروا علي الصلاة يوم الجمعة، فإنه يوم مشهود تشهده الملائكة " . والصواب من القول في ذلك عندنا: أن يقال: إن الله أقسم بشاهد شهد، ومشهود شهد، ولم يخبرنا مع إقسامه بذلك أي شاهد وأي مشهود أراد، وكل الذي ذكرنا أن العلماء قالوا: هو المعني مما يستحق أن يقال له {شاهد ومشهود}


004-4-قُتِلَ أَصْحَابُ الْأُخْدُودِ

4-قتل أصحاب الأخدود

قوله: {قتل أصحاب الأخدود} يقول: لعن أصحاب الأخدود. وكان بعضهم يقول: معنى قوله: {قتل أصحاب الأخدود} خبر من الله عن النار أنها قتلتهم. وقد اختلف أهل العلم في أصحاب الأخدود من هم؟ فقال بعضهم: قوم كانوا أهل كتاب من بقايا المجوس. ذكر من قال ذلك:28545 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر عن ابن أبزي، قال: لما رجع المهاجرون من بعض غزواتهم، بلغهم نعي عمر بن الخطاب رضى الله عنه، فقال بعضهم لبعض: أي الأحكام تجري في المجوس، وإنهم ليسوا بأهل كتاب، وليسوا من مشركي العرب، فقال علي بن أبي طالب رضى الله عنه: قد كانوا أهل كتاب، وقد كانت الخمر أحلت لهم، فشربها ملك من ملوكهم، حتى ثمل منها، فتناول أخته فوقع عليها، فلما ذهب عنه السكر قال لها: ويحك! فما المخرج مما ابتليت به؟ فقالت: اخطب الناس، فقل: يا أيها الناس إن الله قد أحل نكاح الأخوات، فقام خطيبا، فقال: يا أيها الناس إن الله قد أحل نكاح الأخوات، فقال الناس: إنا نبرأ إلى الله من هذا القول، ما أتانا به نبي، ولا وجدناه في كتاب الله، فرجع إليها نادما، فقال لها: ويحك! إن الناس قد أبوا علي أن يقروا بذلك، فقالت: ابسط عليهم السياط، ففعل، فبسط عليهم السياط، فأبوا أن يقروا، فرجع إليها نادما، فقال: إنهم أبوا أن يقروا، فقالت: اخطبهم فإن أبوا فجرد فيهم السيف، ففعل، فأبى عليه الناس، فقال لها: قد أبى علي الناس، فقالت: خد لهم الأخدود، ثم اعرض عليها أهل مملكتك، فمن أقر، وإلا فاقذفه في النار، ففعل، ثم عرض عليها أهل مملكته، فمن لم يقر منهم قذفه في النار، فأنزل الله فيهم: {قتل أصحاب الأخدود النار ذات الوقود} إلى {أن يؤمنوا بالله العزيز الحميد إن الذين فتنوا المؤمنين والمؤمنات} حرقوهم {ثم لم يتوبوا فلهم عذاب جهنم ولهم عذاب الحريق} فلم يزالوا منذ ذلك يستحلون نكاح الأخوات والبنات والأمهات.28546 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قتل أصحاب الأخدود} قال: حدثنا أن علي بن أبي طالب رضى الله عنه كان يقول: هم ناس بمذارع اليمن، اقتتل مؤمنوها وكفارها، فظهر مؤمنوها على كفارها، ثم اقتتلوا الثانية، فظهر مؤمنوها على كفارها، ثم أخذ بعضهم على بعض عهدا ومواثيق أن لا يغدر بعضهم ببعض، فغدر بهم الكفار فأخذوهم أخذا؛ ثم إن رجلا من المؤمنين قال لهم: هل لكم إلى خير، توقدون نارا ثم تعرضوننا عليها، فمن تابعكم على دينكم فذلك الذي تشتهون، ومن لا، اقتحم النار فاسترحتم منه؛ قال: فأججوا نارا وعرضوا عليها، فجعلوا يقتحمونها صناديدهم، ثم بقيت منهم عجوز كأنها نكصت، فقال لها طفل في حجرها: يا أماه، أمضي ولا تنافقي، قص الله عليكم نبأهم وحديثهم.28547 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {قتل أصحاب الأخدود} قال: يعني القاتلين الذين قتلوهم يوم قتلوا.28548 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {قتل أصحاب الأخدود النار ذات الوقود} قال: هم ناس من بني إسرائيل، خدوا أخدودا في الأرض، ثم أوقدوا فيها نارا، ثم أقاموا على ذلك الأخدود رجالا ونساء، فعرضوا عليها، وزعموا أنه دانيال وأصحابه.28549 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قتل أصحاب الأخدود} قال: كان شقوق في الأرض بنجران، كانوا يعذبون فيها الناس.28550 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {قتل أصحاب الأخدود} يزعمون أن أصحاب الأخدود من بني إسرائيل، أخذوا رجالا ونساء، فخدوا لهم أخدودا، ثم أوقدوا فيها النيران، فأقاموا المؤمنين عليها، فقالوا: تكفرون أو نقذفكم في النار.28551 - حدثني محمد بن معمر، قال: ثني حرمي بن عمارة، قال: ثنا حماد بن سلمة، قال: ثنا ثابت البناني، عن عبد الرحمن بن أبي ليلى، عن صهيب، قال. قال رسول الله صلى الله عليه وسلم: "كان فيمن كان قبلكم ملك، وكان له ساحر، فأتى الساحر الملك، فقال: قد كبرت سني، ودنا أجلي، فادفع لي غلاما أعلمه السحر؛ قال: فدفع إليه غلاما يعلمه السحر، قال: فكان الغلام يختلف إلى الساحر، وكان بين الساحر وبين الملك راهب؛ قال فكان الغلام إذا مر بالراهب قعد إليه، فسمع من كلامه، فأعجب بكلامه، فكان الغلام إذا أتى الساحر ضربه وقال: ما حبسك؟ وإذا أتى أهله قعد عند الراهب يسمع كلامه، فإذا رجع إلى أهله ضربوه وقالوا: ما حبسك؟ فشكا ذلك إلى الراهب، فقال له الراهب: إذا قال لك الساحر: ما حبسك؟ قل حبسني أهلي، وإذا قال أهلك: ما حبسك؟ فقل حبسني الساحر فبينما هو كذلك إذ مر في طريق وإذا دابة عظيمة في الطريق قد حبست الناس لا تدعهم يجوزون؛ فقال الغلام: الآن أعلم أمر الساحر أرضي عند الله أم أمر الراهب؟ قال: فأخذ حجرا، قال: فقال: اللهم إن كان أمر الراهب أحب إليك من أمر الساحر فإني أرمي بحجري هذا فيقتله ويمر الناس. قال: فرماها فقتلها، وجاز الناس؛ فبلغ ذلك الراهب؛ قال: وأتاه الغلام فقال الراهب للغلام: إنك خير مني، وإن ابتليت فلا تدلن علي؛ قال: وكان الغلام، يبرئ الأكمه والأبرص، وسائر الأدواء؛ وكان للملك جليس، قال: فعمي؛ قال: فقيل له: إن ها هنا غلاما يبرئ الأكمه والأبرص، وسائر الأدواء فلو أتيته؟ قال: فاتخذ له هدايا؛ قال: ثم أتاه فقال: يا غلام إن أبرأتني فهذه الهدايا كلها لك، فقال: ما أنا بطبيب يشفيك، ولكن الله يشفي، فإذا آمنت دعوت الله أن يشفيك؛ قال: فآمن الأعمى، فدعا الله فشفاه، فقعد الأعمى إلى الملك كما كان يقعد، فقال له الملك: أليس كنت أعمى؟ قال: نعم؛ قال: فمن شفاك؟ قال: ربي؛ قال: ولك رب غيري؟ قال: نعم، ربي وربك الله؛ قال: فأخده بالعذاب فقال: لتدلنني على من علمك هذا، قال: فدل على الغلام، فدعا الغلام فقال: ارجع عن دينك، قال: فأبى الغلام؛ قال: فأخذه بالعذاب؛ قال: فدل على الراهب، فأخذ الراهب، فقال: ارجع عن دينك فأبى؛ قال: فوضع المنشار على هامته فشقه حتى بلغ الأرض، قال: وأخذ الأعمى فقال: لترجعن أو لأقتلنك؛ قال: فأبى الأعمى، فوضع المنشار على هامته، فشقه حتى بلغ الأرض، ثم قال للغلام: لترجعن أو لأقتلنك؛ قال: فأبى؛ قال: فقال: اذهبوا به حتى تبلغوا به ذروة الخيل، فإن رجع عن دينه،وإلا فدهدهوه، فلما بلغوا به ذروة الجبل فوقعوا فماتوا كلهم. وجاء الغلام يتلمس حتى دخل على الملك، فقال: أين أصحابك؟ قال: كفانيهم الله قال: فاذهبوا به فاحملوه في قرقور، فتوسطوا به البحر، فإن رجع عن دينه وإلا فغرقوه قال: فذهبوا به، فلما توسطوا به البحر قال الغلام: اللهم اكفنيهم، فانكفأت بهم السفينة. وجاء الغلام يتلمس حتى دخل على الملك فقال الملك: أين أصحابك؟ فقال: دعوت الله فكفانيهم، قال لأقتلنك، قال: ما أنت بقاتلي حتى تصنع ما آمرك، قال: فقال الغلام للملك: اجمع الناس في صعيد واحد، ثم اصلبني، ثم خذ سهما من كنانتي فارمني وقل: باسم رب الغلام، فإنك ستقتلني؛ قال: فجمع الناس في صعيد واحد؛ قال: وصلبه وأخذ سهما من كنانته، فوضعه في كبد القوس، ثم رمى، فقال: باسم رب الغلام، فوقع السهم في صدغ الغلام، فوضع يده هكذا على صدغه، ومات الغلام، فقال الناس: آمنا برب الغلام، فقالوا للملك: ما صنعت، الذي كنت تحذر قد وقع، قد آمن الناس، فأمر بأفواه السكك فأخذت، وخد الأخدود وضرم فيه النيران، وأخذهم وقال: إن رجعوا وإلا فألقوهم في النار؛ قال: فكانوا يلقونهم في النار؛ قال: فجاءت امرأة معها صبي لها، قال: فلما ذهبت تقتحم وجدت حر النار، فنكصت، قال: فقال لها صبيها يا أماه، امضي فإنك على الحق، فاقتحمت في النار " . وقال آخرون: بل الذين أحرقتهم النار هم الكفار الذين فتنوا المؤمنين. ذكر من قال ذلك:28552 - حدثنا عن عمار، عن عبد الله بن أبي جعفر، عن أبيه، عن الربيع بن أنس، قال: كان أصحاب الأخدود قوما مؤمنين، اعتزلوا الناس في الفتر، وإن جبارا، من عبدة الأوثان أرسل إليهم، فعرض عليهم الدخول في دينه، فأبوا، فخد أخدودا، وأوقد فيه نارا، ثم خيرهم بين الدخول في دينه، وبين إلقاءهم في النار، فاختاروا إلقاءهم في النار، على الرجوع عن دينهم، فألقوا في النار، فنجى الله المؤمنين الذين ألقوا في النار من الحريق، بأن قبض أرواحهم، قبل أن تمسهم النار، وخرجت النار إلى من على شفير الأخدود من الكفار فأحرقتهم، فذلك قول الله: {فلهم عذاب جهنم} في الآخرة {ولهم عذاب الحريق} في الدنيا. واختلف في موضع جواب القسم بقوله: {والسماء ذات البروج} فقال بعضهم: جوابه: {إن بطش ربك لشديد} ذكر من قال ذلك:28553 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: وقع القسم ها هنا {إن بطش ربك لشديد} وقال بعض نحويي البصرة: موضع قسمها والله أعلم، على قتل أصحاب الأخدود، أضمر اللام كما قال: {والشمس وضحاها} {قد أفلح من زكاها} يريد: إن شاء الله: لقد أفلح من زكاها، فألقى اللام، وإن شئت قلت على التقديم، كأنه قال: قتل أصحاب الأخدود، والسماء ذات البروج. وقال بعض نحويي الكوفة: يقال في التفسير: إن جواب القسم في قوله: {قتل} كما كان قسم {والشمس وضحاها} في قوله: {قد أفلح} هذا في التفسير قالوا: ولم نجد العرب تدع القسم بغير لام يستقبل بها أو "لا " أو "إن " أو "ما " ، فإن يكن ذلك كذلك، فكأنه مما ترك فيه الجواب، ثم استؤنف موضع الجواب بالخبر، كما قيل: يا أيها الإنسان، في كثير من الكلام.وأولى الأقوال في ذلك عندي بالصواب: قول من قال: جواب القسم في ذلك متروك، والخبر مستأنف لأن علامة جواب القسم لا تحذفها العرب من الكلام إذا أجابته.وأولي التأويلين بقوله: {قتل أصحاب الأخدود} لعن أصحاب الأخدود الذين ألقوا المؤمنين والمؤمنات في الأخدود.وإنما قلت: ذلك أولى التأويلين بالصواب للذي ذكرنا عن الربيع من العلة، وهو أن الله أخبر أن لهم عذاب الحريق مع عذاب جهنم، ولو لم يكونوا أحرقوا في الدنيا لم يكن لقوله {ولهم عذاب الحريق} معنى مفهوم، مع إخباره أن لهم عذاب جهنم، لأن عذاب جهنم هو عذاب الحريق مع سائر أنواع عذابها في الآخرة؛ والأخدود: الحفرة تحفر في الأرض.


005-5-النَّارِ ذَاتِ الْوَقُودِ

5-النار ذات الوقود

قوله: {النار ذات الوقود} فقوله النار: رد على الأخدود، ولذلك خفضت، وإنما جاز ردها عليه وهي غيره، لأنها كانت فيه، فكأنها إذ كانت فيه هو، فجرى الكلام عليه لمعرفة المخاطبين به بمعناه وكأنه قيل: قتل أصحاب النار ذات الوقود. ويعني بقوله: {ذات الوقود} ذات الحطب الجزل، وذلك إذا فتحت الواو، فأما الوقود بضم الواو، فهو الاتقاد.


006-6-إِذْ هُمْ عَلَيْهَا قُعُودٌ

6-إذ هم عليها قعود

القول في تأويل قوله تعالى: {إذ هم عليها قعود} يقول تعالى ذكره: النار ذات الوقود، إذ هؤلاء الكفار من أصحاب الأخدود عليها، يعني على النار، فقال عليها، والمعنى أنهم قعود على حافة الأخدود، فقيل: على النار، والمعنى: لشفير الأخدود، لمعرفة السامعين معناه: وكان قتادة يقول في ذلك ما:28554 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {النار ذات الوقود إذ هم عليها قعود} يعني بذلك المؤمنينوهذا التأويل الذي تأوله قتادة على مذهب من قال: قتل أصحاب الأخدود من أهل الأيمان.وقد دللنا على أن الصواب من تأويل ذلك غير هذا القول الذي وجه تأويله قتادة قبل.


007-7-وَهُمْ عَلَى مَا يَفْعَلُونَ بِالْمُؤْمِنِينَ شُهُودٌ

7-وهم على ما يفعلون بالمؤمنين شهود

قوله: {وهم على ما يفعلون بالمؤمنين شهود} يعني: حضور.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28555 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهم على ما يفعلون بالمؤمنين شهود} يعني بذلك الكفار.


008-8-وَمَا نَقَمُوا مِنْهُمْ إِلَّا أَن يُؤْمِنُوا بِاللَّهِ الْعَزِيزِ الْحَمِيدِ

8-وما نقموا منهم إلا أن يؤمنوا بالله العزيز الحميد

قوله: {وما نقموا منهم إلا أن يؤمنوا بالله} يقول تعالى ذكره: وما وجد هؤلاء الكفار الذين فتنوا المؤمنين على المؤمنين والمؤمنات بالنار في شيء، ولا فعلوا بهم ما فعلوا بسبب إلا من أجل أنهم آمنوا بالله، وقال: إلا أن يؤمنوا بالله، لأن المعنى إلا إيمانهم بالله، فلذلك حسن في موضعه يؤمنوا، إذ كان الإيمان لهم صفة.يقول: الشديد في انتقامه ممن انتقم منهيقول: المحمود بإحسانه إلى خلقه.


009-9-الَّذِي لَهُ مُلْكُ السَّمَاوَاتِ وَالْأَرْضِ وَاللَّهُ عَلَى كُلِّ شَيْءٍ شَهِيدٌ

9-الذي له ملك السماوات والأرض والله على كل شيء شهيد

القول في تأويل قوله تعالى: {الذي له ملك السموات والأرض} يقول تعالى ذكره: الذي له سلطان السموات السبع والأرضين وما فيهن.يقول تعالى ذكره: والله على فعل هؤلاء الكفار من أصحاب الأخدود بالمؤمنين الذين فتنوهم شاهد، وعلى غير ذلك من أفعالهم وأفعال جميع خلقه، وهو مجازيهم جزاءهم.


010-10-إِنَّ الَّذِينَ فَتَنُوا الْمُؤْمِنِينَ وَالْمُؤْمِنَاتِ ثُمَّ لَمْ يَتُوبُوا فَلَهُمْ عَذَابُ جَهَنَّمَ وَلَهُمْ عَذَابُ الْحَرِيقِ

10-إن الذين فتنوا المؤمنين والمؤمنات ثم لم يتوبوا فلهم عذاب جهنم ولهم عذاب الحريق

قوله: {إن الذين فتنوا المؤمنين والمؤمنات} يقول: إن الذين ابتلوا المؤمنين والمؤمنات بالله بتعذيبهم، وإحراقهم بالنار.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28556 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثنى أبي، عن أبيه، عن ابن عباس {إن الذين فتنوا المؤمنين والمؤمنات} حرقوا المؤمنين والمؤمنات.28557 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن الذين فتنوا} قال: عذبوا.28558 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إن الذين فتنوا المؤمنين والمؤمنات} قال: حرقوهم بالنار.28559 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فتنوا المؤمنين والمؤمنات} يقول: حرقوهم.28560 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ابن أبزى {إن الذين فتنوا المؤمنين والمؤمنات} حرقوهم..قوله: {ثم لم يتوبوا} يقول: ثم لم يتوبوا من كفرهم وفعلهم، الذي فعلوا بالمؤمنين والمؤمنات من أجل إيمانهم باللهفي الآخرةفي الدنيا، كما:28561 - حدثت عن عمار، قال: ثنا عبد الله بن أبي جعفر، عن أبيه، عن الربيع {فلهم عذاب جهنم} في الآخرة، {ولهم عذاب الحريق} في الدنيا.


011-11-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ لَهُمْ جَنَّاتٌ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ ذَلِكَ الْفَوْزُ الْكَبِيرُ

11-إن الذين آمنوا وعملوا الصالحات لهم جنات تجري من تحتها الأنهار ذلك الفوز الكبير

القول في تأويل قوله تعالى: {إن الذين آمنوا} يقول تعالى ذكره: إن الذين أقروا بتوحيد الله، وهم هؤلاء القوم الذين حرقهم أصحاب الأخدود وغيرهم من سائر أهل التوحيد.يقول: وعملوا بطاعة الله، وأتمروا لأمره، وانتهوا عما نهاهم عنهيقول: لهم في الآخرة عند الله بساتين تجري من تحتها الأنهار والخمر واللبن والعسليقول: هذا الذي هو لهؤلاء المؤمنين في الآخرة، هو الظفر الكبير بما طلبوا والتمسوا بإيمانهم بالله في الدنيا، وعملهم بما أمرهم الله به فيها ورضيه منهم.


012-12-إِنَّ بَطْشَ رَبِّكَ لَشَدِيدٌ

12-إن بطش ربك لشديد

قوله: {إن بطش ربك لشديد} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن بطش ربك يا محمد لمن بطش به من خلقه، وهو انتقامه ممن انتقم منه لشديد، وهو تحذير من الله لقوم رسوله محمد صلى الله عليه وسلم، أن يحل بهم من عذابه ونقمته، نظير الذي حل بأصحاب الأخدود على كفرهم به، وتكذيبهم رسوله، وفتنتهم المؤمنين والمؤمنات منهم.


013-13-إِنَّهُ هُوَ يُبْدِئُ وَيُعِيدُ

13-إنه هو يبدئ ويعيد

القول في تأويل قوله تعالى: {إنه هو يبدئ ويعيد} اختلف أهل التأويل في معنى قوله: {إنه هو يبدئ ويعيد} فقال بعضهم: معنى ذلك: إن الله أبدى خلقه، فهو يبتدئ، بمعنى: يحدث خلقه ابتداء، ثم يميتهم، ثم يعيدهم أحياء بعد مماتهم، كهيئتهم قبل مماتهم. ذكر من قال ذلك:28562 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يبدئ ويعيد} يعني: الخلق.28563 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يبدئ ويعيد} قال: يبدئ الخلق حين خلقه، ويعيده يوم القيامةوقال آخرون: بل معنى ذلك: إنه هو يبدئ العذاب ويعيده. ذكر من قال ذلك:28564 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {إنه هو يبدئ ويعيد} قال: يبدئ العذاب ويعيده.وأولى التأويلين في ذلك عندي بالصواب، وأشبههما بظاهر ما دل عليه التنزيل، القول الذي ذكرناه عن ابن عباس، وهو أنه يبدئ العذاب لأهل الكفر به ويعيد، كما قال جل ثناؤه: {فلهم عذاب جهنم ولهم عذاب الحريق} في الدنيا، فأبدأ ذلك لهم في الدنيا، وهو يعيده لهم في الآخرة.وإنما قلت: هذا أولى التأويلين بالصواب، لأن الله اتبع ذلك قوله {إن بطش ربك لشديد} فكان للبيان عن معنى شدة بطشه الذي قد ذكره قبله، أشبه به بالبيان عما لم يجر له ذكر؛ ومما يؤيد ما قلنا من ذلك وضوحا وصحة، قوله: {وهو الغفور الودود} فبين ذلك عن أن الذي قبله من ذكر خبره عن عذابه وشدة عقابه.


014-14-وَهُوَ الْغَفُورُ الْوَدُودُ

14-وهو الغفور الودود

قوله: {وهو الغفور الودود} يقول تعالى ذكره. وهو ذو المغفرة لمن تاب إليه من ذنوبه، وذو المحبة له.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28565 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الغفور الودود} يقول: الحبيب.ز28566 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {الغفور الودود} قال الرحيم.


015-15-ذُو الْعَرْشِ الْمَجِيدُ

15-ذو العرش المجيد

قوله: {ذو العرش المجيد} يقول تعالى ذكره: ذو العرش الكريم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28567 - علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ذو العرش المجيد} يقول: الكريم.واختلفت القراء في قراءة قوله: {المجيد} فقرأته عامة قراء المدينة ومكة والبصرة وبعض الكوفيين رفعا، ردا على قوله: {ذو العرش} على أنه من صفة الله تعالى ذكره. وقرأ ذلك عامه قراء الكوفة خفضا، على أنه من صفة العرش.والصواب من القول في ذلك عندنا: أنهما قراءتان معروفتان، فبأيتهما قرأ القارئ فمصيب.


016-16-فَعَّالٌ لِّمَا يُرِيدُ

16-فعال لما يريد

قوله: {فعال لما يريد} يقول: هو غفار لذنوب من شاء من عباده إذا تاب وأناب منها، معاقب من أصر عليها وأقام، لا يمنعه مانع من فعل أراد أن يفعله، ولا يحول بينه وبين ذلك حائل، لأن له ملك السموات والأرض، وهو العزيز الحكيم.


017-17-هَلْ أَتَاكَ حَدِيثُ الْجُنُودِ

17-هل أتاك حديث الجنود

قوله: {هل أتاك حديث الجنود} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: هل جاءك يا محمد حديث الجنود، الذين تجندوا على الله ورسوله بأذاهم ومكروههم؛ يقول: قد أتاك ذلك وعلمته، فاصبر لأذى قومك إياك، لما نالوك به من مكروه، كما صبر الذين تجند هؤلاء الجنود عليهم من رسلي، ولا يثنيك عن تبليغهم رسالتي، كما لم يثن الذين أرسلوا إلى هؤلاء، فإن عاقبة من لم يصدقك ويؤمن بك منهم إلى عطب وهلاك، كالذي كان من هؤلاء الجنود،


018-18-فِرْعَوْنَ وَثَمُودَ

18-فرعون وثمود

ثم بين جل ثناؤه عن الجنود من هم؟ فقال: {فرعون وثمود} يقول: فرعون، فاجتزئ بذكره، إذ كان رئيس جنده، من ذكر جنده وتباعه. وإنما معنى الكلام: هل أتاك حديث الجنود فرعون وقومه وثمود؛ وخفض فرعون ردا على الجنود، على الترجمة عنهم، وإنما فتح لأنه لا يجرى وثمود.


019-19-بَلِ الَّذِينَ كَفَرُوا فِي تَكْذِيبٍ

19-بل الذين كفروا في تكذيب

القول في تأويل قوله تعالى: {بل الذي كفروا في تكذيب} يقول تعالى ذكره: ما بهؤلاء القوم الذين يكذبون بوعيد الله، أنهم لم يأتهم أنباء من قبلهم من الأمم المكذبة رسل الله، كفرعون وقومه، وثمود وأشكالهم، وما أحل الله بهم من النقم، بتكذيبهم الرسل، ولكنهم في تكذيب بوحي الله وتنزيله، إيثارا منهم لأهوائهم، واتباعا منهم لسنن آبائهم


020-20-وَاللَّهُ مِن وَرَائِهِم مُّحِيطٌ

20-والله من ورائهم محيط

{والله من ورائهم محيط} بأعمالهم، محص لها، لا يخفى عليه منها شيء، وهو مجازيهم على جميعها.


021-21-بَلْ هُوَ قُرْآنٌ مَّجِيدٌ

21-بل هو قرآن مجيد

قوله: {بل هو قرآن مجيد} يقول، تكذيبا منه جل ثناؤه للقائلين للقرآن هو شعر وسجع: ما ذلك كذلك، بل هو قرآن كريم.28568 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل هو قرآن مجيد} يقول: قرآن كريم.28569 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث بن إسحاق، عن جعفر، عن سعيد، في قوله: {بل هو قرآن مجيد} قال: كريم.


022-22-فِي لَوْحٍ مَّحْفُوظٍ

22-في لوح محفوظ

قوله: {في لوح محفوظ} يقول تعالى ذكره: هو قرآن كريم، مثبت في لوح محفوظ.واختلفت القراء في قراءة قوله: {محفوظ} فقرأ ذلك من قرأه من أهل الحجاز، أبو جعفر القارئ، وابن كثير. ومن قرأه من قراء الكوفة عاصم والأعمش وحمزة والكسائي، ومن البصريين أبو عمرو {محفوظ} خفضا على معنى أن اللوح هو المنعوت بالحفظ. وإذا كان ذلك كذلك كان التأويل في لوح محفوظ من الزيادة فيه، والنقصان منه، عما أثبته الله فيه.وقرأ ذلك من المكيين ابن محيصن، ومن المدنيين نافع " محفوظ " رفعا، ردا على القرآن، على أنه من نعته وصفته. وكان معنى ذلك على قراءتهما: بل هو قرآن مجيد، محفوظ من التغيير والتبديل في لوح.والصواب من القول في ذلك عندنا: أنهما قراءتان معروفتان في قرأة الأمصار، صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب. وإذا كان ذلك كذلك، فبأي القراءتين قرأ القارئ فتأويل القراءة التي يقرأها على ما بينا. وقد:28570 - حدثنا محمد بن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن منصور، عن مجاهد {في لوح} قال: في أم الكتاب.28571 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في لوح محفوظ} عند الله.وقال آخرون: إنما قيل محفوظ، لأنه من جبهة إسرافيل. ذكر من قال ذلك:28572 - حدثنا عمرو بن علي، قال: سمعت قرة بن سليمان، قال: ثنا حرب بن سريج، قال: ثنا عبد العزيز بن صهيب، عن أنس بن مالك، في قوله: {بل هو قرآن مجيد في لوح محفوظ} قال: إن اللوح المحفوظ الذي ذكر الله، {بل هو قرآن مجيد في لوح محفوظ} في جبهة إسرافيل.آخر تفسير سورة البروج


001-1-وَالسَّمَاء وَالطَّارِقِ

1-والسماء والطارق

القول في تأويل قوله تعالى: {والسماء والطارق} أقسم ربنا بالسماء وبالطارق الذي يطرق ليلا من النجوم المضيئة، ويخفى نهارا، وكل ما جاء ليلا فقد طرق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28573 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {والسماء والطارق} قال: السماء وما يطرق فيها.28574 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والسماء والطارق ما أدراك ما الطارق} قال: طارق يطرق بليل، ويخفى بالنهار.28575 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والطارق} قال: ظهور النجوم، يقول: يطرقك ليلا.28576 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الطارق} النجم.


002-2-وَمَا أَدْرَاكَ مَا الطَّارِقُ

2-وما أدراك ما الطارق

{وما أدراك ما الطارق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : وما أشعرك يا محمد ما الطارق الذي أقسمت به؟ثم بين ذلك جل ثناؤه، فقال: هو النجم الثاقب، يعني: يتوقد ضياؤه ويتوهج.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


003-3-النَّجْمُ الثَّاقِبُ

3-النجم الثاقب

28577 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {النجم الثاقب} يعني: المضيء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {النجم الثاقب} قال: هي الكواكب المضيئة، وثقوبه: إذا أضاء.28578 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، في قوله: {النجم الثاقب} قال: الذي يثقب.28579 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {الثاقب} قال: الذي يتوهج.28580 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة: ثقوبه: ضوءه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {النجم الثاقب} : المضيء.28581 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {النجم الثاقب} قال: كانت العرب تسمي الثريا النجم، ويقال: إن الثاقب النجم الذي يقال له زحل. والثاقب أيضا: الذي قد ارتفع على النجوم، والعرب تقول للطائر. إذا هو لحق ببطن السماء ارتفاعا: قد ثقب، والعرب تقول: أثقب نارك: أي أضئها.


004-4-إِن كُلُّ نَفْسٍ لَّمَّا عَلَيْهَا حَافِظٌ

4-إن كل نفس لما عليها حافظ

قوله: {إن كل نفس لما عليها حافظ} اختلفت القراء في قراءة ذلك، فقرأه من قراء المدينة أبو جعفر، ومن قراء الكوفة حمزة {لما عليها} بتشديد الميم.وذكر عن الحسن أنه قرأ ذلك كذلك.28582 - حدثني أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا حجاج، عن هارون، عن الحسن أنه كان يقرؤها: {إن كل نفس لما عليها حافظ} مشددة، ويقول: إلا ليها حافظ، وهكذا كل شيء في القرآن بالتثقيل. وقرأ ذلك من أهل المدينة نافع، ومن أهل البصرة أبو عمرو: "لما " بالتخفيف، بمعنى: إن كل نفس لعليها حافظ. وعلى أن اللام جواب " إن " و " ما " التي بعدها صلة. وإذا كان ذلك كذلك لم يكن فيه تشديد.والقراءة التي لا أختار غيرها في ذلك: التخفيف، لأن ذلك هو الكلام المعروف من كلام العرب، وقد أنكر التشديد جماعة من أهل المعرفة بكلام العرب، أن يكون معروفا من كلام العرب، غير أن الفراء كان يقول: لا نعرف جهة التثقيل في ذلك، ونرى أنها لغة من هذيل، يجعلون إلا مع إن المخففة لما، ولا يجاوزون ذلك، كأنه قال: ما كل نفس إلا عليها حافظ، فإن كان صحيحا ما ذكر الفراء، من أنها لغة هذيل، فالقراءة بها جائزه صحيحة، وإن كان الاختيار أيضا إذا صح ذلك عندنا، القراءة الأخرى، وهي التخفيف، لأن ذلك هو المعروف من كلام العرب، ولا ينبغي أن يترك الأعرف إلى الأنكر. وقد:28583 - حدثني أحمد بن يوسف، قال: ثنا أبو عبيد، قال: ثنا معاذ، عن ابن عون، قال: قرأت عند ابن سيرين: "إن كل نفس لما عليها حافظ " فأنكره، وقال: سبحان الله، سبحان الله.فتأويل الكلام: إذن: إن كل نفس لعليها حافظ من ربها، يحفظ عملها، ويحصي عليها ما تكسب من خير أو شر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28584 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: "إن كل نفس لما عليها حافظ " قال: كل نفس عليها حفظة من الملائكة.28585 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: "إن كل نفس لما عليها حافظ " : حفظة يحفظون عملك ورزقك وأجلك إذا توفيته يا بن آدم قبضت إلى ربك.


005-5-فَلْيَنظُرِ الْإِنسَانُ مِمَّ خُلِقَ

5-فلينظر الإنسان مم خلق

قوله: {فلينظر الإنسان مم خلق} يقول تعالى ذكره: فلينظر الإنسان المكذب بالبعث بعد الممات، المنكر قدرة الله على إحيائه بعد مماته، {مم خلق} يقول: من أي شيء خلقه ربه؟


006-6-خُلِقَ مِن مَّاء دَافِقٍ

6-خلق من ماء دافق

ثم أخبر جل ثناؤه عما خلقه منه، فقال: {خلق من ماء دافق} يعني: من ماء مدفوق، وهو مما أخرجته العرب بلفظ فاعل، وهو بمعنى المفعول، ويقال: إن أكثر من يستعمل ذلك من أحياء العرب، سكان الحجاز إذا كان في مذهب النعت، كقولهم: هذا سر كاتم، وهم ناصب، ونحو ذلك.


007-7-يَخْرُجُ مِن بَيْنِ الصُّلْبِ وَالتَّرَائِبِ

7-يخرج من بين الصلب والترائب

قوله: {يخرج من بين الصلب والترائب} يقول: يخرج من بين ذلك، ومعنى الكلام منهما، كما يقال: سيخرج من بين هذين الشيئين خير كثير، بمعنى. يخرج منهما.واختلف أهل التأويل في معنى الترائب وموضعها، فقال بعضهم: الترائب: موضع القلادة من صدر المرأة.ذكر من قال ذلك.28586 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، عن سلمة بن سابور، عن عطية العوفي، عن ابن عباس {الصلب والترائب} قال: الترائب: موضع القلادة.28587 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {يخرج من بين الصلب والترائب} يقول: من بين ثدي المرأة.28588 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة عن الترائب، فقال: هذه، ووضع يده على صدره بين ثدييه.28589 - حدثني ابن المثنى، قال: ثني سلم بن قتيبة، قال: ثني عبد الله بن النعمان الحداني أنه سمع عكرمة يقول: {يخرج من بين الصلب والترائب} قال: صلب الرجل، وترائب المرأة.28590 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن شريك، عن عطاء، عن سعيد بن جبير، قال: الترائب: الصدر.28591 - قال: ثنا ابن يمان، عن مسعر، عن الحكم، عن أبي عياض، قال: الترائب: الصدر.28592 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يخرج من بين الصلب والترائب} قال: الترائب: الصدر، وهذا الصلب، وأشار إلى ظهره.وقال آخرون: الترائب: ما بين المنكبين والصدر. ذكر من قال ذلك:28593 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن إسرائيل، عن ثوير، عن مجاهد، قوله: {الترائب} ما بين المنكبين والصدر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {الترائب} قال: أسفل من التراقي.28594 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: الصلب للرجل، والترائب للمرأة، والترائب فوق الثديين.وقال آخرون: هو اليدان والرجلان والعينان. ذكر من قال ذلك:28595 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يخرج من بين الصلب والترائب} قال: فالترائب أطراف الرجل واليدان والرجلان والعينان، فتلك الترائب.28596 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي روق، عن الضحاك {يخرج من بين الصلب والترائب} قال: الترائب: اليدان والرجلان.28597 - قال: ثنا مهران، عن سفيان، قال: قال غيره: الترائب: ماء المراة وصلب الرجل.28598 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يخرج من بين الصلب والترائب} : عيناه ويداه ورجلاه.وقال آخرون: معنى ذلك، أنه يخرج من بين صلب الرجل ونحره. ذكر من قال ذلك:28599 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يخرج من بين الصلب والترائب} يقول: يخرج من بين صلب الرجل ونحره.وقال آخرون: هي الأضلاع التي أسفل الصلب. ذكر من قال ذلك:28600 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، في قوله: {يخرج من بين الصلب والترائب} قال: الترائب: الأضلاع التي أسفل الصلب.وقال آخرون: هي عصارة القلب. ذكر من قال ذلك:28601 - حدثني محمد بن إسحاق، قال: ثنا أبو صالح، قال: ثني الليث أن معمر بن أبي حبيبة المديني حدثه، أنه بلغه في قول الله: {يخرج من بين الصلب والترائب} قال: هو عصارة القلب، ومنه يكون الولد.والصواب من القول في ذلك عندنا: قول من قال: هو موضع القلادة من المرأة، حيث تقع عليه من صدرها، لأن ذلك هو المعروف في كلام العرب، وبه جاءت أشعارهم، قال المثقب العبدي:ومن ذهب يسن على تريب كلون العاج ليس بذي غضونوقال آخر:والزعفران على ترائبها شرقا به اللبات والنخر


008-8-إِنَّهُ عَلَى رَجْعِهِ لَقَادِرٌ

8-إنه على رجعه لقادر

قوله: {إنه على رجعه لقادر} يقول تعالى ذكره: إن هذا الذي خلقكم أيها الناس من هذا الماء الدافق، فجعلكم بشرا سويا، بعد أن كنتم ماء مدفوقا، على رجعه لقادرواختلف أهل التأويل في الهاء التي في قوله: {على رجعه} على ما هي عائدة، فقال بعضهم: هي عائدة على الماء. وقالوا: معنى الكلام: إن الله على رد النطفة في الموضع التي خرجت منه {لقادر} ذكر من قال ذلك:28602 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن عكرمة، في قوله: {إنه على رجعه لقادر} قال: إنه على رده في صلبه لقادر.حدثنا ابن المثنى، قال: ثنا أبو النعمان الحكم بن عبد الله، قال: ثنا شعبة، عن أبي رجاء، عن عكرمة في قوله: {إنه على رجعه لقادر} قال: للصلب.28603 - حدثني عبيد بن إسماعيل الهباري، قال: ثنا عبد الرحمن بن محمد المحاربي، عن ليث، عن مجاهد في قوله: {إنه على رجعه لقادر} قال: على أن يرد الماء في الإحليل.حدثني ن صر بن عبد الرحمن الأودي الوشاء، قال: ثنا أبو قطن عمرو بن الهيثم، عن ورقاء، عن عبد الله بن أبي نجيح، عن عبد الله بن أبي بكر، عن مجاهد، في قوله: {إنه على رجعه لقادر} قال: على رد النطفة في الإحليل.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إنه على رجعه لقادر} قال: في الإحليل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد {إنه على رجعه لقادر} قال: رده في الإحليل.وقال آخرون: بل معنى ذلك: إنه على رد الإنسان ماء كما كان قبل أن يخلقه منه. ذكر من قال ذلك:28604 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {إنه على رجعه لقادر} إن شئت رددته كما خلقته من ماء.وقال آخرون: بل معنى ذلك: إنه على حبس ذلك الماء لقادر. ذكر من قال ذلك:28605 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنه على رجعه لقادر} قال: على رجع ذلك الماء لقادر، حتى لا يخرج، كما قدر على أن يخلق منه ما خلق، قادر على أن يرجعه.وقال آخرون: بل معنى ذلك أنه قادر على رجع الإنسان من حال الكبر إلى حال الصغر. ذكر من قال ذلك:28606 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن مقاتل بن حيان، عن الضحاك قال: سمعته يقول في قوله: {إنه على رجعه لقادر} يقول: إن شئت رددته من الكبر إلى الشباب، ومن الشباب إلى الصبا، ومن الصبا إلى النطفة.وعلى هذا التأويل تكون الهاء في قوله: {على رجعه} من ذكر الإنسان.وقال آخرون ممن زعم أن الهاء للإنسان معنى ذلك أنه على إحيائه بعد مماته لقادر. ذكر من قال ذلك:28607 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {إنه على رجعه لقادر} إن الله تعالى ذكره على بعثه وإعادته قادر.وأولى الأقوال في ذلك بالصواب: قول من قال معنى ذلك: إن الله على رد الإنسان المخلوق من ماء دافق من بعد مماته حيا، كهيئته قبل مماته لقادر. وإنما قلت هذا أولى الأقوال في ذلك بالصواب، لقوله: {يوم تبلى السرائر} فكان في إتباعه قوله {إنه على رجعه لقادر} نبأ من أنباء القيامة، دلالة على أن السابق قبلها أيضا منه، ومنه {يوم تبلى السرائر} يقول تعالى ذكره: إنه على إحيائه بعد مماته لقادر، يوم تبلى السرائر؛ فاليوم من صفة الرجع، لأن المعنى: إنه على رجعه يوم تبلى السرائر لقادر.


009-9-يَوْمَ تُبْلَى السَّرَائِرُ

9-يوم تبلى السرائر

وعني بقوله: {يوم تبلى السرائر} يوم تختبر سرائر العباد، فيظهر منها يومئذ ما كان في الدنيا مستخفيا عن أعين العباد، من الفرائض التي كان الله ألزمه إياها، وكلفه العمل بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28608 - عن عبد الله بن صالح، عن يحيى بن أيوب، عن ابن جريج، عن عطاء بن أبي رباح، في قوله: {يوم تبلى السرائر} قال: ذلك الصوم والصلاة وغسل الجنابة، وهو السرائر؛ ولو شاء أن يقول: قد صمت وليس بصائم، وقد صليت ولم يصل، وقد اغتسلت ولم يغتسل.28609 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم تبلى السرائر} إن هذه السرائر مختبرة، فأسروا خيرا وأعلنوه إن استطعتم، ولا قوة إلا بالله.28610 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {يوم تبلى السرائر} قال: تختبر.


010-10-فَمَا لَهُ مِن قُوَّةٍ وَلَا نَاصِرٍ

10-فما له من قوة ولا ناصر

قوله: {فما له من قوة ولا ناصر} يقول تعالى ذكره: فما للإنسان الكافر يومئذ من قوة يمتنع بها من عذاب الله، وأليم نكاله، ولا ناصر ينصره، فيستنقذه ممن ناله بمكروه، وقد كان في الدنيا يرجع إلى قوة من عشيرته، يمتنع بهم ممن أراده بسوء، وناصر من حليف ينصره على من ظلمه واضطهده.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28611 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما له من قوة ولا ناصر} ينصره من الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ولا ناصر} قال: من قوة يمتنع بها، ولا ناصر ينصره من الله.28612 - حدثني علي بن سهل، قال: ثنا ضمرة بن ربيعة، عن سفيان الثوري، في قوله: {من قوة ولا ناصر} قال: القوة: العشيرة، والناصر: الحليف.


011-11-وَالسَّمَاء ذَاتِ الرَّجْعِ

11-والسماء ذات الرجع

القول في تأويل قوله تعالى: {والسماء ذات الرجع} يقول تعالى ذكره: {والسماء ذات الرجع} ترجع بالغيوم وأرزاق العباد كل عام؛ ومنه قول المتنخل في صفة سيف:أبيض كالرجع رسوب إذا ما ثاخ في محتفل يختليوبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28613 - حدثنا ابن حميد، قال: ثنا مهران، قال: ثنا سفيان، عن خصيف، عن عكرمة، عن ابن عباس {والسماء ذات الرجع} قال: السحاب فيه المطر.حدثنا علي بن سهل، قال: ثنا مؤمل، قال: ثنا سفيان، عن خصيف، عن عكرمة، عن ابن عباس في قوله: {والسماء ذات الرجع} قال: ذات السحاب فيه المطر.28614 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والسماء ذات الرجع} يعني بالرجع: القطر والرزق كل عام.28615 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {والسماء ذات الرجع} قال: ترجع بأرزاق الناس كل عام؛ قال أبو رجاء: سئل عنها عكرمة، فقال: رجعت بالمطر.28616 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذات الرجع} قال: السحاب يمطر، ثم يرجع بالمطر.28617 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والسماء ذات الرجع} قال: ترجع بأرزاق العباد كل عام، لولا ذلك هلكوا وهلكت مواشيهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {والسماء ذات الرجع} قال: ترجع بالغيث كل عام.28618 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {والسماء ذات الرجع} يعني: المطر.وقال آخرون: يعني بذلك: أن شمسها وقمرها يغيب ويطلع. ذكر من قال ذلك:28619 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والسماء ذات الرجع} قال: شمسها وقمرها ونجومها يأتين من ها هنا.


012-12-وَالْأَرْضِ ذَاتِ الصَّدْعِ

12-والأرض ذات الصدع

قوله: {والأرض ذات الصدع} يقول تعالى ذكره: والأرض ذات الصدع بالنبات.وبنحو الذي قلنا في ذلك مال أهل التأويل. ذكر من قال ذلك:28620 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة، عن ابن عباس {والأرض ذات الصدع} قال: ذات النبات.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والأرض ذات الصدع} يقول: صدعها إخراج النبات في كل عام.28621 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {والأرض ذات الصدع} قال: هذه تصدع عما تحتها؛ قال أبو رجاء: وسئل عنها عكرمة، فقال: هذه تصدع عن الرزق.28622 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، عن ابن أبي نجيح، قال مجاهد {والأرض ذات الصدع} مثل المأزم مأزم منى.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والأرض ذات الصدع} قال: الصدع: مثل المأزم، غير الأودية وغير الجرف.28623 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والأرض ذات الصدع} تصدع عن الثمار وعن النبات، كما رأيتم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {والأرض ذات الصدع} قال: تصدع عن النبات.28624 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والأرض ذات الصدع} وقرأ: {ثم شققنا الأرض شقا فأنبتنا فيه حبا وعنبا وقضبا} إلى آخر الآية، قال: صدعها للحرث.28625 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والأرض ذات الصدع} :النبات.


013-13-إِنَّهُ لَقَوْلٌ فَصْلٌ

13-إنه لقول فصل

قوله: {إنه لقول فصل} يقول تعالى ذكره: إن هذا القول وهذا الخبر لقول فصل: يقول: لقول يفصل بين الحق والباطل ببيانه.وبنحو الذي قلنا في ذلك قال أهل التأويل على اختلاف منهم في العبارة عنه، فقال بعضهم: لقول حق.وقال بعضهم: لقول حكم. ذكر من قال ذلك:28626 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إنه لقول فصل} يقول: حق.28627 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إنه لقول فصل} :أي حكم.


014-14-وَمَا هُوَ بِالْهَزْلِ

14-وما هو بالهزل

قوله: {وما هو بالهزل} يقول: وما هو باللعب ولا الباطل.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28628 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن. عباس، قوله: {وما هو بالهزل} يقول: بالباطل.28629 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وما هو بالهزل} قال: باللعب.


015-15-إِنَّهُمْ يَكِيدُونَ كَيْداً

15-إنهم يكيدون كيدا

قوله: {إنهم يكيدون كيدا} يقول تعالى ذكره: إن هؤلاء المكذبين بالله ورسوله والوعد والوعيد يمكرون مكرا.


016-16-وَأَكِيدُ كَيْداً

16-وأكيد كيدا

قوله: {وأكيد كيدا} يقول: وأمكر مكرا؛ ومكره جل ثناؤه بهم: إملاؤه إياهم على معصيتهم وكفرهم به.


017-17-فَمَهِّلِ الْكَافِرِينَ أَمْهِلْهُمْ رُوَيْداً

17-فمهل الكافرين أمهلهم رويدا

قوله: {فمهل الكافرين} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : فمهل يا محمد الكافرين ولا تعجل عليهميقول: أمهلهم آنا قليلا، وأنظرهم للموعد الذي هو وقت حلول النقمة بهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28630 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {أمهلهم رويدا} يقول: قريبا.28631 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أمهلهم رويدا} الرويد: القليل.28632 - حدثني يونس، قال: ثنا أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فمهل الكافرين أمهلهم رويدا} قال: مهلهم، فلا تعجل عليهم تركهم، حتى لما أراد إلانتصار منهم، أمره بجهادهم وقتالهم، والغلظة عليهم.آخر تفسير سورة والسماء والطارق.


001-1-سَبِّحِ اسْمَ رَبِّكَ الْأَعْلَى

1-سبح اسم ربك الأعلى

القول في تأويل قوله تعالى: {سبح اسم ربك الأعلى} اختلف أهل التأويل في تأويل قوله: {سبح اسم ربك الأعلى} فقال بعضهم: معناه: عظم ربك الأعلى، لا رب أعلى منه وأعظم.وكان بعضهم إذا قرأ ذلك قال: سبحان ربي الأعلى. ذكر من قال ذلك:28633 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا أبو بشر، عن سعيد بن جبير، عن ابن عمر أنه كان يقرأ: {سبح اسم ربك الأعلى} : سبحان ربي الأعلى {الذي خلق فسوى} قال: وهي في قراءة أبي بن كعب كذلك.28634 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن عبد خير، قال: سمعت عليا رضى الله عنه قرأ: {سبح اسم ربك الأعلى} فقال: سبحان ربي الأعلى.28635 - حدثنا ابن حميد، قال: ثنا حكام، عن عنبسة، عن أبي إسحاق الهمداني، أن ابن عباس كان إذا قرأ: {سبح اسم ربك الأعلى} يقول: سبحان ربي الأعلى، وإذا قرأ: {لا أقسم بيوم القيامة} [القيامة: 1] فأتى على آخرها {أليس ذلك بقادر على أن يحيي الموتى} ؟ [القيامة: 40] يقول: سبحانك اللهم وبلى.28636 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سبح اسم ربك الأعلى} ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأها قال: سبحان ربي الأعلىحدثنا ابن حميد، قال: ثنا مهران، عن خارجة، عن داود، عن زياد بن عبد الله، قال: سمعت ابن عباس يقرأ في صلاة المغرب {سبح اسم ربك الأعلى} سبحان ربي الأعلى.وقال آخرون: بل معنى ذلك: نزه يا محمد اسم ربك الأعلى،أن تسمي به شيئا سواه، ينهاه بذلك أن يفعل ما فعل من ذلك المشركون، من تسميتهم آلهتهم بعضها اللات وبعضها العزى.وقال غيرهم: بل معنى ذلك: نزه الله عما يقول فيه المشركون كما قال: {ولا تسبوا الذين يدعون من دون الله فيسبوا الله عدوا بغير علم} [الأنعام: 108] وقالوا: معنى ذلك: سبح ربك الأعلى؛ قالوا: وليس الاسم معني.وقال آخرون: نزه تسميتك يا محمد ربك الأعلى وذكره إياه، أن تذكره إلا وأنت له خاشع متذلل؛ قالوا وإنما عني بالاسم: التسمية، ولكن وضع الاسم مكان المصدر.وقال آخرون: معنى قوله: {سبح اسم ربك الأعلى} : صل بذكر ربك يا محمد ، يعني بذلك: صل وأنت له ذاكر، ومنه وجل خائف.وأولى الأقوال في ذلك عندنا بالصواب: قول من قال: معناه: نزه اسم ربك أن تدعو به الآلهة والأوثان، لما ذكرت من الأخبار، عن رسول الله صلى الله عليه وسلم وعن الصحابة أنهم كانوا إذا قرأوا ذلك قالوا: سبحان ربي الأعلى، فبين بذلك أن معناه كان عندهم معلوما: عظم اسم ربك، ونزهه.


002-2-الَّذِي خَلَقَ فَسَوَّى

2-الذي خلق فسوى

قوله: {الذي خلق فسوى} يقول: الذي خلق الأشياء فسوى خلقها وعدلها ؛ والتسوية التعديل.


003-3-وَالَّذِي قَدَّرَ فَهَدَى

3-والذي قدر فهدى

قوله: {والذي قدر فهدى} يقول تعالى ذكره: والذي قدر خلقه فهدى.واختلف أهل التأويل في المعنى الذي عني بقوله: {فهدى} ، فقال بعضهم: هدي الإنسان لسبيل الخير والشر، والبهائم للمراتع. ذكر من قال ذلك:28637 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {قدر فهدى} قال: هدي الإنسان للشقوة والسعادة، وهدي الإنسان لمراتعها.وقال آخرون: بل معنى ذلك: هدي الذكور لمأتي الإناث. وقد ذكرنا الرواية بذلك فيما مضى.والصواب من القول في ذلك عندنا: أن الله عم بقوله {فهدى} الخبر عن هدايته خلقه، ولم يخصص من ذلك معنى دون معنى، وقد هداهم لسبيل الخير والشر، وهدى الذكور لمأتي الإناث، فالخبر على عمومه، حتى يأتي خبر تقوم به الحجة، دال على خصوصه. واجتمعت قراء الأمصار على تشديد الدال من قدر، غير الكسائي فإنه خففها.والصواب في ذلك التشديد، لإجماع الحجة عليه.


004-4-وَالَّذِي أَخْرَجَ الْمَرْعَى

4-والذي أخرج المرعى

قوله: {والذي أخرج المرعى} يقول: والذي أخرج من الأرض مرعى الأنعام، من صنوف النبات وأنواع الحشيش.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28638 - حدثني يعقوب بن مكرم، قال ثنا الحفري، قال ثنا سفيان، عن منصور، عن أبي رزين {أخرج المرعى} قال النبات.28639 - حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة، قوله: {والذي أخرج المرعى} .. الآية، نبت كما رأيتم، بين أصفر وأحمر وأبيض.


005-5-فَجَعَلَهُ غُثَاء أَحْوَى

5-فجعله غثاء أحوى

قوله: {فجعله غثاء أحوى} يقول تعالى ذكره: فجعل ذلك المرعى غثاء، وهو ما جف من النبات ويبس، فطارت به الريح؛ وإنما عني به ها هنا أنه جعله هشيما يابسا متغيرا إلى الحوة، وهي السواد، من البياض أو الخضرة، من شدة اليبس.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28640 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {غثاء أحوى} يقول: هشيما متغيرا28641 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن نجيح عن مجاهد، قوله: {غثاء أحوى} قال: غثاء السيل أحوى، قال: أسود.28642 - حدثنا بشر، قال: ثنا يزيد، قال ثنا سعيد، عن قتادة، في قوله: {غثاء أحوى} قال: يعود يبسا بعد خضرة.28643 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فجعله غثاء أحوى} قال: كان بقلا ونباتا أخضر، ثم هاج فيبس، فصار غثاء أحوى، تذهب به الرياح والسيول.وكان بعض أهل العلم بكلام العرب يرى أن ذلك من المؤخر الذي معناه التقديم، وأن معنى الكلام: والذي أخرج المرعى أحوى: أي أخضر إلى السواد، فجعله غثاء بعد ذلك، ويعتل لقوله ذلك بقول ذي الرمة:حواء قرحاء أشراطية وكفت فيها الذهاب وحفتها البراعيموهذا القول وإن كان غير مدفوع أن يكون ما اشتدت خضرته من النبات، قد تسميه العرب أسود، غير صواب عندي بخلافه تأويل أهل التأويل في أن الحرف إنما يحتال لمعناه المخرج بالتقديم والتأخير إذا لم يكن له وجه مفهوم إلا بتقديمه عن موضعه، أو تأخيره، فإما وله في موضعه وجه صحيح فلا وجه لطلب الاحتيال لمعناه بالتقديم والتأخير.


006-6-سَنُقْرِؤُكَ فَلَا تَنسَى

6-سنقرؤك فلا تنسى

قوله: {سنقرئك فلا تنسى} يقول تعالى ذكره: سنقرئك يا محمد هذا القرآن فلا تنساه، إلا ما شاء الله.ثم اختلف أهل التأويل في معنى قوله {فلا تنسى إلا ما شاء الله} فقال بعضهم: هذا إخبار من الله نبيه عليه الصلاة والسلام أنه يعلمه هذا القرآن، ويحفظه عليه، ونهي منه أن يعجل بقراءته، كما قال جل ثناؤه: {لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه} . [القيامة: 16-17] ذكر من قال ذلك:28644 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {سنقرئك فلا تنسى} قال: كان يتذكر القرآن في نفسه مخافة أن ينسى.فقال قائلو هذه المقالة: معنى الاستثناء في هذا الموضع على النسيان، ومعنى الكلام: فلا تنسى، إلا ما شاء الله أن تنساه، ولا تذكره، قالوا: ذلك هو ما نسخه الله من القرآن، فرفع حكمه وتلاوته. ذكر من قال ذلك:28645 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سنقرئك فلا تنسى} كان صلى الله عليه وسلم لا ينسى شيئا {إلا ما شاء الله} وقال آخرون: معنى النسيان في هذا الموضع: الترك؛ وقالوا: معنى الكلام: سنقرئك يا محمد فلا تترك العمل بشيء منه، إلا ما شاء الله أن تترك العمل به، مما ننسخه. وكان بعض أهل العربية يقول في ذلك: لم يشأ الله أن تنسى شيئا، وهو كقوله: {خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} [هود: 107] ولا يشاء. قال: وأنت قائل في الكلام: لأعطينك كل ما سألت إلا ما شئت، وإلا أن أشاء أن أمنعك، والنية أن لا تمنعه، ولا تشاء شيئا. قال: وعلى هذا مجاري الأيمان، يستثني فيها، ونية الحالف: اللمام.والقول الذي هو أولى بالصواب عندي، قول من قال: معنى ذلك: فلا تنسى إلا أن نشاء نحن أن ننسيكه بنسخه ورفعه.وإنما قلنا ذلك أولى بالصواب، لأن ذلك أظهر معانيه..قوله: {سنقرئك فلا تنسى} يقول تعالى ذكره: سنقرئك يا محمد هذا القرآن فلا تنساه، إلا ما شاء الله.ثم اختلف أهل التأويل في معنى قوله {فلا تنسى إلا ما شاء الله} فقال بعضهم: هذا إخبار من الله نبيه عليه الصلاة والسلام أنه يعلمه هذا القرآن، ويحفظه عليه، ونهي منه أن يعجل بقراءته، كما قال جل ثناؤه: {لا تحرك به لسانك لتعجل به إن علينا جمعه وقرآنه} . [القيامة: 16-17] ذكر من قال ذلك:28644 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {سنقرئك فلا تنسى} قال: كان يتذكر القرآن في نفسه مخافة أن ينسى.فقال قائلو هذه المقالة: معنى الاستثناء في هذا الموضع على النسيان، ومعنى الكلام: فلا تنسى، إلا ما شاء الله أن تنساه، ولا تذكره، قالوا: ذلك هو ما نسخه الله من القرآن، فرفع حكمه وتلاوته. ذكر من قال ذلك:


007-7-إِلَّا مَا شَاء اللَّهُ إِنَّهُ يَعْلَمُ الْجَهْرَ وَمَا يَخْفَى

7-إلا ما شاء الله إنه يعلم الجهر وما يخفى

28645 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سنقرئك فلا تنسى} كان صلى الله عليه وسلم لا ينسى شيئا {إلا ما شاء الله} وقال آخرون: معنى النسيان في هذا الموضع: الترك؛ وقالوا: معنى الكلام: سنقرئك يا محمد فلا تترك العمل بشيء منه، إلا ما شاء الله أن تترك العمل به، مما ننسخه. وكان بعض أهل العربية يقول في ذلك: لم يشأ الله أن تنسى شيئا، وهو كقوله: {خالدين فيها ما دامت السموات والأرض إلا ما شاء ربك} [هود: 107] ولا يشاء. قال: وأنت قائل في الكلام: لأعطينك كل ما سألت إلا ما شئت، وإلا أن أشاء أن أمنعك، والنية أن لا تمنعه، ولا تشاء شيئا. قال: وعلى هذا مجاري الأيمان، يستثني فيها، ونية الحالف: اللمام.والقول الذي هو أولى بالصواب عندي، قول من قال: معنى ذلك: فلا تنسى إلا أن نشاء نحن أن ننسيكه بنسخه ورفعه.وإنما قلنا ذلك أولى بالصواب، لأن ذلك أظهر معانيه.وقوله {إنه يعلم الجهر وما يخفى} يقول تعالى ذكره: إن الله يعلم الجهر يا محمد من عملك، ما أظهرته وأعلنته {وما يخفى} يقول: وما يخفى منه فلم تظهره، مما كتمته، يقول: هو يعلم جميع أعمالك، سرها وعلانيتها؛ يقول: فاحذره أن يطلع عليك وأنت عامل في حال من أحوالك بغير الذي أذن لك به. للقول في تأويل قوله تعالى:


008-8-وَنُيَسِّرُكَ لِلْيُسْرَى

8-ونيسرك لليسرى

يقول تعالى ذكره: ونسهلك يا محمد لعمل الخير، وهو اليسرى؛ واليسرى: هو الفعلى من اليسر.


009-9-فَذَكِّرْ إِن نَّفَعَتِ الذِّكْرَى

9-فذكر إن نفعت الذكرى

قوله: {فذكر إن نفعت الذكرى} يقول تعالى ذكره: فذكر عباد الله يا محمد عظمته، وعظهم، وحذرهم عقوبته {إن نفعت الذكرى} يقول: إن نفعت الذكرى الذين قد آيستك من إيمانهم، فلا تنفعهم الذكرى.وقوله {فذكر} أمر من الله لنبيه صلى الله عليه وسلم بتذكير جميع الناس، ثم قال: إن نفعت الذكرى هؤلاء الذين قد آيستك من إيمانهم.


010-10-سَيَذَّكَّرُ مَن يَخْشَى

10-سيذكر من يخشى

قوله: {سيذكر من يخشى} يقول جل ثناؤه: سيذكر يا محمد إذ ذكرت الذين أمرتك بتذكيرهم من يخشى الله، ويخاف عقابه


011-11-وَيَتَجَنَّبُهَا الْأَشْقَى

11-ويتجنبها الأشقى

{ويتجنبها} يقول: ويتجنب الذكرى {الأشقى} يعني: أشقى الفريقين {الذي يصلى النار الكبرى} وهم الذين لم تنفعهم الذكرى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28646 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فذكر إن نفعت الذكرى سيذكر من ينسى} فاتقوا الله، ما خشي الله عبد قط إلا ذكره {ويتجنبها الأشقى} فلا والله لا يتنكب عبد هذا الذكر زهدا فيه وبغضا لأهله، إلا شقي بين الشقاء.


012-12-الَّذِي يَصْلَى النَّارَ الْكُبْرَى

12-الذي يصلى النار الكبرى

قوله: {الذي يصلى النار الكبرى} يقول: الذي يرد نار جهنم، وهي النار الكبرى، ويعني بالكبرى لشدة الحر والألم.


013-13-ثُمَّ لَا يَمُوتُ فِيهَا وَلَا يَحْيَى

13-ثم لا يموت فيها ولا يحيى

قوله: {ثم لا يموت فيها ولا يحيا} يقول: ثم لا يموت في النار الكبرى ولا يحيا، وذلك أن نفس أحدهم تصير فيها في حلقه، فلا تخرج فتفارقه فيموت، ولا ترجع إلى موضعها من الجسم فيحيا. وقيل: لا يموت فيها فيستريح، ولا يحيا حياة تنفعه.وقال آخرون: قيل ذلك، لأن العرب كانت إذا وصفت الرجل بوقوع في شدة شديدة، قالوا: لا هو حي، ولا هو ميت، فخاطبهم الله بالذي جرى به ذلك من كلامهم.


014-14-قَدْ أَفْلَحَ مَن تَزَكَّى

14-قد أفلح من تزكى

القول في تأويل قوله تعالى: {قد أفلح من تزكى} يقول تعالى ذكره: قد نجح وأدرك طلبته من تطهر من الكفر ومعاصي الله، وعمل بما أمره الله به، فأدى فرائضه.وبنحو الذي قلنا في ذلك قال جماعة من أهل التأويل. ذكر من قال ذلك:28647 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {قد أفلح من تزكى} يقول: من تزكى من الشرك.28648 - حدثنا محمد بن المثنى، قال: ثنا محمد بن عبد الله الأنصاري، قال: ثنا هشام، عن الحسن، في قوله {قد أفلح من تزكى} قال: من كان عمله زاكيا.28649 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قد أفلح من تزكى} قال: يعمل ورعا.28650 - حدثني سعد بن عبد الله بن عبد الحكم، قال: ثنا حفص بن عمر العدني، عن الحكم، عن عكرمة، في قوله: {قد أفلح من تزكى} من قال: لا إله إلا الله. وقال آخرون: بل معنى ذلك: قد أفلح من أدى زكاة ماله. ذكر من قال ذلك:28651 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن علي بن الأقمر، عن أبي الأحوص {قد أفلح من تزكى} قال: من استطاع أن يرضخ فليفعل، ثم ليقم فليصل.حدثنا محمد بن عمارة الرازي، قال: ثنا أبو نعيم، قال: ثنا سفيان، عن علي بن الأقمر، عن أبي الأحوص {قد أفلح من تزكى} قال: من رضخ.28652 - حدثنا محمد بن عمارة، قال: ثنا عثمان بن سعيد بن مرة، قال: ثنا زهير، عن أبي إسحاق، عن أبي الأحوص، قال: إذا أتى أحدكم سائل وهو يريد الصلاة، فليقدم بين يدي صلاته زكاته، فإن الله يقول: {قد أفلح من تزكى وذكر اسم ربه فصلى} فمن استطاع أن يقدم بين يدي صلاته زكاة فليفعل.28653 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {قد أفلح من تزكى} تزكى رجل من ماله، وأرضى خالقه.وقال آخرون: بل عنى بذلك زكاة الفطر. ذكر من قال ذلك:28654 - حدثني عمرو بن عبد الحميد الآملي، قال: ثنا مروان بن معاوية، عن أبي خلدة، قال: دخلت على أبي العالية، فقال لي: إذا غدوت غدا إلى العيد فمر بي، قال: فمررت به، فقال: هل طعمت شيئا ؟ قلت: نعم، قال: أفضت على نفسك من الماء ؟ قلت: نعم، قال: فاخبرني ما فعلت بزكاتك ؟ قلت: قد وجهتها، قال: إنما أردتك لهذا، ثم قرأ: {قد أفلح من تزكى وذكر اسم ربه فصلى} وقال: إن أهل المدينة لا يرون صدقة أفضل منها، ومن سقاية الماء.


015-15-وَذَكَرَ اسْمَ رَبِّهِ فَصَلَّى

15-وذكر اسم ربه فصلى

قوله: {وذكر اسم ربه} اختلف أهل التأويل في تأويل قوله: {وذكر اسم ربه فصلى} فقال بعضهم: معنى ذلك: وحد الله. ذكر من قال ذلك:28655 - حدثني علي، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس {وذكر اسم ربه فصلى} يقول: وحد الله سبحانه وتعالى.وقال آخرون: بل معنى ذلك: وذكر الله ودعاه ورغب إليه. والصواب من القول في ذلك: أن يقال: وذكر الله فوحده، ودعاه ورغب إليه، لأن كل ذلك من ذكر الله، ولم يخصص الله تعالى من ذكره نوعا دون نوع..قوله: {فصلى} اختلف أهل التأويل قي تأويل ذلك، فقال بعضهم: عني به: فصلى الصلوات الخمس. ذكر من قال ذلك:28656 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {فصلى} يقول: صلى الصلوات الخمس.وقال آخرون: عني به: صلاة العيد يوم الفطر.وقال آخرون: بل عني به: وذكر اسم ربه فدعا؛ وقالوا: الصلاة ها هنا: الدعاء.والصواب من القول أن يقال: عني بقوله: {فصلى} : الصلوات، وذكر الله فيها بالتحميد والتمجيد والدعاء.


016-16-بَلْ تُؤْثِرُونَ الْحَيَاةَ الدُّنْيَا

16-بل تؤثرون الحياة الدنيا

قوله: {بل تؤثرون الحياة الدنيا} يقول للناس: بل تؤثرون أيها الناس زينة الحياة الدنيا على الآخرة والآخرة خير لكم وأبقى يقول: وزينة الآخرة خير لكم أيها الناس وأبقى بقاء، لأن الحياة الدنيا فانية، والآخرة باقية، لا تنفد ولا تفنى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.8657 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل تؤثرون الحياة الدنيا} فاختار الناس العاجلة إلا من عصم الله. وقوله: {والآخرة خير} في الخير {وأبقى} في البقاء..28658 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء، عن عرفجة الثقفي، قال: استقرأت ابن مسعود {سبح اسم ربك الأعلى} ، فلما بلغ: {بل تؤثرون الحياة الدنيا} ترك القراءة، وأقبل على أصحابه، وقال: آثرنا الدنيا على الآخرة، فسكت القوم، فقال: آثرنا الدنيا لأنا رأينا زينتها ونساءها وطعامها وشرابها، وزويت عنا الآخرة، فاخترنا هذا العاجل، وتركنا الآجل.واختلفت القراء في قراءة قوله: {بل تؤثرون الحياة الدنيا} فقرأ ذلك عامة قراء الأمصار: {بل تؤثرون} بالتاء، إلا أبا عمرو، فإنه قرأه بالياء، وقال: يعني الأشقياء. والذي لا أوثر عليه في قراءة ذلك التاء، لإجماع الحجة من القراء عليه. وذكر أن ذلك في قراءة أبي: (بل أنتم تؤثرون) ذلك أيضا شاهد لصحة القراءة بالتاء..قوله: {بل تؤثرون الحياة الدنيا} يقول للناس: بل تؤثرون أيها الناس زينة الحياة الدنيا على الآخرة والآخرة خير لكم وأبقى يقول: وزينة الآخرة خير لكم أيها الناس وأبقى بقاء، لأن الحياة الدنيا فانية، والآخرة باقية، لا تنفد ولا تفنى.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


017-17-وَالْآخِرَةُ خَيْرٌ وَأَبْقَى

17-والآخرة خير وأبقى

8657 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {بل تؤثرون الحياة الدنيا} فاختار الناس العاجلة إلا من عصم الله. وقوله: {والآخرة خير} في الخير {وأبقى} في البقاء.28658 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا أبو حمزة، عن عطاء، عن عرفجة الثقفي، قال: استقرأت ابن مسعود {سبح اسم ربك الأعلى} ، فلما بلغ: {بل تؤثرون الحياة الدنيا} ترك القراءة، وأقبل على أصحابه، وقال: آثرنا الدنيا على الآخرة، فسكت القوم، فقال: آثرنا الدنيا لأنا رأينا زينتها ونساءها وطعامها وشرابها، وزويت عنا الآخرة، فاخترنا هذا العاجل، وتركنا الآجل.واختلفت القراء في قراءة قوله: {بل تؤثرون الحياة الدنيا} فقرأ ذلك عامة قراء الأمصار: {بل تؤثرون} بالتاء، إلا أبا عمرو، فإنه قرأه بالياء، وقال: يعني الأشقياء. والذي لا أوثر عليه في قراءة ذلك التاء، لإجماع الحجة من القراء عليه. وذكر أن ذلك في قراءة أبي: (بل أنتم تؤثرون) ذلك أيضا شاهد لصحة القراءة بالتاء.


018-18-إِنَّ هَذَا لَفِي الصُّحُفِ الْأُولَى

18-إن هذا لفي الصحف الأولى

قوله: {إن هذا لفي الصحف الأولى} اختلف أهل التأويل في الذي أشير إليه بقوله هذا، فقال بعضهم: أشير به إلى الآيات التي في "سبح اسم ربك الأعلى " . ذكر من قال ذلك:28659 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} يقول: الآيات التي في سبح اسم ربك الأعلى.وقال آخرون: قصة هذه السورة. ذكر من قال ذلك:28660 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} قال: قصة هذه السورة لفي الصحف الأولى.وقال آخرون: بل معنى ذلك: إن هذا الذي قص الله تعالى في هذه السورة {لفي الصحف الأولى} ذكر من قال ذلك:28661 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن حمر، عن قتادة، في قوله: {إن هذا لفي الصحف الأولى} قال: إن هذا الذي قص الله في هذه السورة، لفي الصحف الأولى {صحف إبراهيم وموسى} وقال آخرون: بل عني بذلك في قوله: {والآخرة خير وأبقى} في الصحف الأولى. ذكر من قال ذلك:28662 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن هذا لفي الصحف الأولى} قال: تتابعت كتب الله كما تسمعون، أن الآخرة خير وأبقى.28663 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} قال: في الصحف التي أنزلها الله على إبراهيم وموسى: أن الآخرة خير من الأولى.وأولى الأقوال في ذلك بالصواب، قول من قال: إن قوله: {قد أفلح من تزكى وذكر اسم ربه فصلى بل تؤثرون الحياة الدنيا والآخرة خير وأبقى} : لفي الصحف الأولى، صحف إبراهيم خليل الرحمن، وصحف موسى بن عمران.وإنما قلت: ذلك أولى بالصحة من غيره، لأن هذا إشارة إلى حاضر، فلأن يكون إشارة إلى ما قرب منها، أولى من أن يكون إشارة إلى غيره. وأما الصحف: فإنها جمع صحيفة، وإنما عني بها: كتب إبراهيم وموسى.28664 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي الخلد، قال: نزلت صحف إبراهيم في أول ليلة من رمضان، وأنزلت التوراة لست ليال خلون من رمضان، وأنزل الزبور لأثنتى عشرة ليلة، وأنزل الإنجيل لثماني عشرة، وأنزل الفرقان لأربع وعشرين..قوله: {إن هذا لفي الصحف الأولى} اختلف أهل التأويل في الذي أشير إليه بقوله هذا، فقال بعضهم: أشير به إلى الآيات التي في "سبح اسم ربك الأعلى " . ذكر من قال ذلك:28659 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} يقول: الآيات التي في سبح اسم ربك الأعلى.وقال آخرون: قصة هذه السورة. ذكر من قال ذلك:28660 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} قال: قصة هذه السورة لفي الصحف الأولى.وقال آخرون: بل معنى ذلك: إن هذا الذي قص الله تعالى في هذه السورة {لفي الصحف الأولى} ذكر من قال ذلك:28661 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن حمر، عن قتادة، في قوله: {إن هذا لفي الصحف الأولى} قال: إن هذا الذي قص الله في هذه السورة، لفي الصحف الأولى {صحف إبراهيم وموسى} وقال آخرون: بل عني بذلك في قوله: {والآخرة خير وأبقى} في الصحف الأولى. ذكر من قال ذلك:28662 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن هذا لفي الصحف الأولى} قال: تتابعت كتب الله كما تسمعون، أن الآخرة خير وأبقى.28663 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن هذا لفي الصحف الأولى صحف إبراهيم وموسى} قال: في الصحف التي أنزلها الله على إبراهيم وموسى: أن الآخرة خير من الأولى.


019-19-صُحُفِ إِبْرَاهِيمَ وَمُوسَى

19-صحف إبراهيم وموسى

وأولى الأقوال في ذلك بالصواب، قول من قال: إن قوله: {قد أفلح من تزكى وذكر اسم ربه فصلى بل تؤثرون الحياة الدنيا والآخرة خير وأبقى} : لفي الصحف الأولى، صحف إبراهيم خليل الرحمن، وصحف موسى بن عمران.وإنما قلت: ذلك أولى بالصحة من غيره، لأن هذا إشارة إلى حاضر، فلأن يكون إشارة إلى ما قرب منها، أولى من أن يكون إشارة إلى غيره. وأما الصحف: فإنها جمع صحيفة، وإنما عني بها: كتب إبراهيم وموسى.28664 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أبي الخلد، قال: نزلت صحف إبراهيم في أول ليلة من رمضان، وأنزلت التوراة لست ليال خلون من رمضان، وأنزل الزبور لأثنتى عشرة ليلة، وأنزل الإنجيل لثماني عشرة، وأنزل الفرقان لأربع وعشرين.آخر تفسير سورة سبح اسم ربك الأعلى


001-1-هَلْ أَتَاكَ حَدِيثُ الْغَاشِيَةِ

1-هل أتاك حديث الغاشية

القول في تأويل قوله تعالى: {هل أتاك حديث الغاشية} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {هل أتاك} يا محمد {حديث الغاشية} يعني: قصتها وخبرها.واختلف أهل التأويل في معنى الغاشية، فقال بعضهم: هي القيامة تغشي الناس بالأهوال. ذكر من قال ذلك:28665 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {الغاشية} من أسماء يوم القيامة، عظمه الله، وحذره عباده.28666 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {هل أتاك حديث الغاشية} قال: الغاشية: الساعة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {هل أتاك حديث الغاشية} قال: الساعة.وقال آخرون: بل الغاشية: النار تغشي وجوه الكفرة. ذكر من قال ذلك:28667 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن سعيد، في قوله: {هل أتاك حديث الغاشية} قال: غاشية النار.والصواب من القول في ذلك: أن يقال : إن الله قال لنبيه صلى الله عليه وسلم: {هل أتاك حديث الغاشية} ولم يخبرنا أنه عنى غاشية القيامة، ولا أنه عنى غاشية النار، وكلتاهما غاشية، هذه تغشي الناس بالبلاء والأهوال والكروب، وهذه تغشي الكفار باللفح في الوجوه، والشواظ والنحاس، فلا قول في ذلك أصح من أن يقال كما قال جل ثناؤه، ويعم الخبر بذلك كما عمه.


002-2-وُجُوهٌ يَوْمَئِذٍ خَاشِعَةٌ

2-وجوه يومئذ خاشعة

قوله: {وجوه يومئذ خاشعة} يقول تعالى ذكره: وجوه يومئذ، وهي وجوه أهل الكفر به.خاشعة: يقول: ذليلة. ذكر من قال ذلك:28668 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وجوه يومئذ خاشعة} أي ذليلة.28669 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {خاشعة} قال: خاشعة في النار.


003-3-عَامِلَةٌ نَّاصِبَةٌ

3-عاملة ناصبة

قوله: {عاملة} يعني: عاملة في النار.وقوله: {ناصبة} يقول: ناصبة فيها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28670 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {عاملة ناصبة} فإنها تعمل وتنصب من النار.28671 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن، قرأ: {عاملة ناصبة} قال: لم تعمل لله في الدنيا، فأعملها في النار.28672 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {عاملة ناصبة} تكبرت في الدنيا ن طاعة الله، فأعملها وأنصبها في النار.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {عاملة ناصبة} قال: عاملة ناصبة في النار.28673 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {عاملة ناصبة} قال: لا أحد أنصب ولا أشد من أهل النار.


004-4-تَصْلَى نَاراً حَامِيَةً

4-تصلى نارا حامية

قوله: {تصلى نارا حامية} يقول تعالى ذكره. ترد هذه الوجوه نارا حامية قد حميت واشتد حرها.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة {تصلى} بفتح التاء، بمعنى: تصلى الوجوه. وقرأ ذلك أبو عمرو: "تصلى " بضم التاء اعتبارا بقوله: {تسقى من عين آنية} والقول في ذلك أنهما قراءتان صحيحتا المعنى، فبأيتهما قرأ القارئ فمصيب.


005-5-تُسْقَى مِنْ عَيْنٍ آنِيَةٍ

5-تسقى من عين آنية

قوله: {تسقى من عين آنية} يقول: تسقى أصحاب هذه الوجوه من شراب عين قد أنى حرها، فبلغ غايته في شدة الحر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28674 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {تسقى من عين آنية} قال: هي التي قد أطال أنيها.28675 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {تسقى من عين آنية} قال: أنى طبخها منذ يوم خلق الله الدنيا. 28676 - حدثني به يعقوب مرة أخرى، فقال: منذ يوم خلق الله السموات والأرض.28677 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {من عين آنية} قال: قد بلغت إناها، وحان شربها.28678 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {تسقى من عين آنية} يقول: قد أنى طبخها منذ خلق الله السموات والأرض28679 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {من عين آنية} قال: من عين أنى حرها: يقول: قد بلغ حرها.وقال بعضهم: عني بقوله: {من عين آنية} من عين حاضرة. ذكر من قال ذلك:28680 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {تسقى من عين آنية} قال: آنية: حاضرة.


006-6-لَّيْسَ لَهُمْ طَعَامٌ إِلَّا مِن ضَرِيعٍ

6-ليس لهم طعام إلا من ضريع

قوله: {ليس لهم طعام إلا من ضريع} يقول: ليس لهؤلاء الذين هم أصحاب الخاشعة العاملة الناصبة يوم القيامة، طعام إلا ما يطعمونه من ضريع. والضريع عند العرب: نبت يقال له الشبرق، وتسميه أهل الحجاز الضريع إذا يبس، ويسميه غيرهم: الشبرق، وهو سم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28681 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ليس لهم طعام إلا من ضريع} قال: الضريع: الشبرق.28682 - حدثني محمد بن عبيدة المحاربي، قال: ثنا عباد بن يعقوب الأسدي، قال محمد: ثنا، وقال عباد: أخبرنا محمد بن سليمان، عن عبد الرحمن الأصبهاني، عن عكرمة في قوله: {ليس لهم طعام إلا من ضريع} قال: الشبرق.28683 - حدثني يعقوب، قال: ثنا إسماعيل بن علية، عن أبي رجاء، قال: ثني نجدة، رجل من عبد القيس عن عكرمة، في قوله: {ليس لهم طعام إلا من ضريع} قال: هي شجرة ذات شوك، لاطئة بالأرض، فإذا كان الربيع سمتها قريش الشبرق، فإذا هاج العود سمتها الضريع.28684 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد {ليس لهم طعام إلا من ضريع} قال: الشبرق.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ليث، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ضريع} قال: الشبرق اليابس.28685 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إلا من ضريع} قال: هو الشبرق إذا يبس يسمى الضريع.28686 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ليس لهم طعام إلا من ضريع} يقول: من شر الطعام، وأبشعه وأخبثه.28687 - حدثني محمد بن عبيد، قال: ثنا شريك بن عبد الله، في قوله: {ليس لهم طعام إلا من ضريع} قال: الشبرق.وقال آخرون: الضريع: الحجارة. ذكر من قال ذلك:28688 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن جعفر، عن سعيد، في قوله: {ليس لهم طعام إلا من ضريع} قال: الحجارة.وقال آخرون: الضريع: شجر من نار. ذكر من قال ذلك:28689 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ليس لهم طعام إلا من ضريع} يقول: شجر من نار.28690 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ليس لهم طعام إلا من ضريع} قال: الضريع: الشوك من النار. قال: وأما في الدنيا. فإن الضريع: الشوك اليابس الذي ليس له ورق، تدعوه العرب الضريع، وهو في الآخرة شوك من نار


007-7-لَا يُسْمِنُ وَلَا يُغْنِي مِن جُوعٍ

7-لا يسمن ولا يغني من جوع

قوله: {لا يسمن} يقول: لا يسمن هذا الضريع يوم القيامة أكلته من أهل النار،يقول: ولا يشبعهم من جوع يصيبهم.


008-8-وُجُوهٌ يَوْمَئِذٍ نَّاعِمَةٌ

8-وجوه يومئذ ناعمة

القول في تأويل قوله تعالى: {وجوه يومئذ ناعمة} يقول تعالى ذكره: {وجوه يومئذ} يعني: يوم القيامة {ناعمة} يقول: هي ناعمة بتنعيم الله أهلها في جناته، وهم أهل الإيمان بالله.


009-9-لِسَعْيِهَا رَاضِيَةٌ

9-لسعيها راضية

قوله: {لسعيها راضية} يقول: لعملها الذي عملت في الدنيا من طاعة ربها راضية. وقيل: {لسعيها راضية} والمعنى: لثواب سعيها في الآخرة راضية.


010-10-فِي جَنَّةٍ عَالِيَةٍ

10-في جنة عالية

قوله: {في جنة عالية} وهي بستان. عالية: يعني رفيعة.


011-11-لَّا تَسْمَعُ فِيهَا لَاغِيَةً

11-لا تسمع فيها لاغية

وقوله: {لا تسمع فيها لاغية} يقول: لا تسمع هذه الوجوه، المعنى لأهلها، فيها في الجنة العالية لاغية. يعني باللاغية: كلمة لغو. واللغو: الباطل، فقيل للكلمة التي هي لغو لاغية، كما قيل لصاحب الدرع: دارع، ولصاحب الفرس: فارس، ولقائل الشعر شاعر؛ وكما قال الحطيئة:أغررتني وزعمت أنك لابن بالصيف تامريعني: صاحب لبن، وصاحب تمر. وزعم بعض الكوفيين أن معنى ذلك: لا تسمع فيها حالفة على الكذب، ولذلك قيل لاغية؛ ولهذا الذي قاله مذهب ووجه، لولا أن أهل التأويل من الصحابة والتابعين على خلافه، وغير جائز لأحد خلافهم فيما كانوا عليه مجمعين.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28691 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لا تسمع فيها لاغية} يقول: لا تسمع أذى ولا باطلا.28692 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {لا تسمع فيها لاغية} قال: شتما.28693 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لا تسمع فيها لاغية} لا تسمع فيها باطلا، ولا شاتما.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الكوفة وبعض قراء المدينة وهو أبو جعفر {لا تسمع} بفتح التاء، بمعنى: لا تسمع الوجوه. وقرأ ذلك ابن كثير ونافع وأبو عمرو: "لا تسمع " بضم التاء، بمعنى ما لم يسم فاعله، ويؤنث تسمع، لتأنيث لاغية. وقرأ ابن محيصن بالضم أيضا، غير أنه كان يقرأها بالياء، على وجه التذكير.والصواب من القول في ذلك عندي، أن كل ذلك قراءات معروفات صحيحات المعاني، فبأي ذلك قرأ القارئ فمصيب.


012-12-فِيهَا عَيْنٌ جَارِيَةٌ

12-فيها عين جارية

قوله: {فيها عين جارية} يقول: في الجنة العالية عين جارية في غير أخدود.


013-13-فِيهَا سُرُرٌ مَّرْفُوعَةٌ

13-فيها سرر مرفوعة

قوله: {فيها سرر مرفوعة} والسرر: جمع سرير، مرفوعة ليرى المؤمن إذا جلس عليها جميع ما خوله ربه من النعيم والملك فيها، ويلحق جميع ذلك بصره.وقيل: عني بقول مرفوعة: موضونة. ذكر من قال ذلك:28694 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فيها سرر مرفوعة} يعني: موضونة، كقوله: سرر مصفوفة، بعضها فوق بعض.


014-14-وَأَكْوَابٌ مَّوْضُوعَةٌ

14-وأكواب موضوعة

قوله: {وأكواب} وهي جمع كوب، وهي الأباريق التي لا آذان لها. وقد بينا ذلك فيما مضى، وذكرنا ما فيه من الرواية، بما أغنى عن إعادته.وعني بقوله: {موضوعة} أنها موضوعة على حافة العين الجارية، كلما أرادوا الشرب، وجدوها ملأى من الشراب.


015-15-وَنَمَارِقُ مَصْفُوفَةٌ

15-ونمارق مصفوفة

قوله: {ونمارق مصفوفة} يعني بالنمارق: الوسائد والمرافق؛ والنمارق: واحدها نمرقة، بضم النون.وقد حكي عن بعض كلب سماعا نمرقة، بكسر النون والراء. وقيل: مصفوفة لأن بعضها بجنب بعض.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28695 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ونمارق مصفوفة} يقول: المرافق.28696 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس، قوله: {ونمارق مصفوفة} يعني بالنمارق: المجالس28697 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ونمارق مصفوفة} والنمارق: الوسائد.


016-16-وَزَرَابِيُّ مَبْثُوثَةٌ

16-وزرابي مبثوثة

قوله: {وزرابي مبثوثة} يقول تعالى ذكره: وفيها طنافس وبسط كثيرة مبثوثة مفروشة، والواحدة: زربية، وهي الطنفسة التي لها خمل رقيق.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28698 - حدثنا أحمد بن منصور، قال: ثنا يزيد، قال: ثنا سعيد، عن سفيان، قال: ثنا توبة العنبري، عن عكرمة بن خالد، عن عبد الله بن عمار، قال: رأيت عمر بن الخطاب رضى الله عنه يصلي على عبقري، وهو الزرابي.28699 - حدثنا بشر، قال: ثنا يزيد، قال. ثنا سعيد، عن قتادة {وزرابي مبثوثة} المبسوطة.


017-17-أَفَلَا يَنظُرُونَ إِلَى الْإِبِلِ كَيْفَ خُلِقَتْ

17-أفلا ينظرون إلى الإبل كيف خلقت

القول في تأويل قوله تعالى: {أفلا ينظرون إلى الإبل كيف خلقت} يقول تعالى ذكره لمنكري قدرته على ما وصف في هذه السورة، من العقاب والنكال الذي أعده لأهل عداوته، والنعيم والكرامة التي أعدها لأهل ولايته: أفلا ينظر هؤلاء المنكرون قدرة الله على هذه الأمور، إلى الإبل كيف خلقها، وسخرها لهم وذللها، وجعلها تحمل حملها باركة، ثم تنهض به، والذي خلق ذلك غير عزيز عليه أن يخلق ما وصف من هذه الأمور في الجنة والنار، يقول جل ثناؤه: أفلا ينظرون إلى الإبل، فيعتبرون بها، ويعلمون أن القدرة التي قدر بها على خلقها، لن يعجزه خلق مأ شابهها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28700 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: لما نعت الله ما في الجنة، عجب من ذلك أهل الضلالة، فأنزل الله: {أفلا ينظرون إلى الإبل كيف خلقت} فكانت الإبل من عيش العرب ومن خولهم.28701 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق، عمن سمع شريحا يقول: اخرجوا بنا ننظر إلى الإبل كيف خلقت.


018-18-وَإِلَى السَّمَاء كَيْفَ رُفِعَتْ

18-وإلى السماء كيف رفعت

قوله: {وإلى السماء كيف رفعت} يقول جل ثناؤه: أفلا ينظرون أيضا إلى السماء كيف رفعها الذي أخبركم أنه معد لأوليائه ما وصف، ولأعدائه ما ذكر، فيعلموا أن قدرتهالقدرة التي لا يعجزه فعل شيء أراد فعله.


019-19-وَإِلَى الْجِبَالِ كَيْفَ نُصِبَتْ

19-وإلى الجبال كيف نصبت

قوله: {وإلى الجبال كيف نصبت} يقول: وإلى الجبال كيف أقيمت منتصبة لا تسقط، فتنبسط في الأرض، ولكنها جعلها بقدرته منتصبة جامدة، لا تبرح مكانها، ولا تزول عن موضعها. وقد:28702 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإلى الجبال كيف نصبت} تصاعد إلى الجبل الصيخود عامة يومك، فإذا أفضيت إلى أعلاه، أفضيت إلى عيون متفجرة، وثمار متهدلة ثم لم تحرثه الأيدي ولم تعمله، نعمة من الله، وبلغة الأجل.


020-20-وَإِلَى الْأَرْضِ كَيْفَ سُطِحَتْ

20-وإلى الأرض كيف سطحت

قوله: {وإلى الأرض كيف سطحت} يقول: وإلى الأرض كيف بسطت، يقال: جبل مسطح: إذا كان في أعلاه استواء.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28703 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإلى الأرض كيف سطحت} أي بسطت، يقول: أليس الذي خلق هذا بقادر على أن يخلق ما أراد في الجنة.


021-21-فَذَكِّرْ إِنَّمَا أَنتَ مُذَكِّرٌ

21-فذكر إنما أنت مذكر

يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {فذكر} يا محمد عبادي بآياتي، وعظهم بحججي، وبلغهم رسالتي.يقول: إنما أرسلتك إليهم مذكرا، لتذكرهم نعمتي عندهم، وتعرفهم اللازم لهم، وتعظهم.


022-22-لَّسْتَ عَلَيْهِم بِمُصَيْطِرٍ

22-لست عليهم بمصيطر

قوله: {لست عليهم بمسيطر} يقول: لست عليهم بمسلط، ولا أنت بجبار، تحملهم على ما تريد. يقول: كلهم إلي، ودعهم وحكمي فيهم؛ يقال: قد تسيطر فلان على قومه: إذا تسلط عليهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28704 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لست عليهم بمسيطر} يقول: لست عليهم بجبار.28705 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لست عليهم بمسيطر} أي كل إلي عبادي.28706 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {بمسيطر} قال: جبار.28707 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنما أنت مذكر لست عليهم بمسيطر} قال: لست عليهم بمسلط أن تكرههم على الإيمان، قال: ثم جاء بعد هذا: {جاهد الكفار والمنافقين واغلظ عليهم} وقال {اقعدوا لهم كل مرصد} وارصدوهم لا يخرجوا في البلاد {فإن تابوا وأقاموا الصلاة وآتوا الزكاة فخلوا سبيلهم إن الله غفور رحيم} قال: فنسخت {لست عليهم بمسيطر} قال: جاء اقتله أو يسلم؛ قال: والتذكرة كما هي لم تنسخ. وقرأ: {وذكر فإن الذكرى تنفع المؤمنين} 28708 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي الزبير، عن جابر بن عبد الله، قال: قال رسول الله صلى الله عليه وسلم: "أمرت أن أقاتل الناس حتى يقولوا: لا إله إلا الله، فإذا قالوا: لا إله إلا الله، عصموا مني دماءهم وأموالهم، إلا بحقها، وحسابهم على الله " ثم قرأ: {إنما أنت مذكر لست عليهم بمسيطر} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي الزبير محمد بن مسلم، قال: سمعت جابر ابن عبد الله، يقول: سمعت النبي صلى الله عليه وسلم يقول، فذكر مثله، إلا أنه قال: قال أبو الزبير: ثم قرأ {إنما أنت مذكر، لست عليهم بمسيطر} .حدثنا يوسف بن موسى القطان، قال: ثنا وكيع، عن سفيان، عن أبي الزبير، عن جابر، عن رسول الله صلى الله عليه وسلم مثله.


023-23-إِلَّا مَن تَوَلَّى وَكَفَرَ

23-إلا من تولى وكفر

قوله: {إلا من تولى وكفر} يتوجه لوجهين: أحدهما: فذكر قومك يا محمد، إلا من تولى منهم عنك، وأعرض عن آيات الله فكفر، فيكون قوله "إلا " استثناء من الذين كان التذكير عليهم، وإن لم يذكروا، كما يقال: مضى فلان، فدعا إلا من لا ترجى إجابته، بمعنى: فدعا الناس إلا من لا ترجى إجابته. والوجه الثاني: أن يجعل قوله: {إلا من تولى وكفر} منقطعا عما قبله، فيكون معنى الكلام حينئذ: لست عليهم بمسيطر، إلا من تولى وكفر، يعذبه الله، وكذلك الاستثناء المنقطع يمتحن بأن يحسن معه إن، فإذا حسنت معه كان منقطعا، وإذا لم تحسن كان استثناء متصلا صحيحا، كقول القائل: سار القوم إلا زيدا، ولا يصلح دخول إن ها هنا لأنه استثناء صحيح.


024-24-فَيُعَذِّبُهُ اللَّهُ الْعَذَابَ الْأَكْبَرَ

24-فيعذبه الله العذاب الأكبر

قوله: {فيعذبه الله العذاب الأكبر} هو عذاب جهنم، يقول: فيعذبه الله العذاب الأكبر على كفره في الدنيا، وعذاب جهنم في الآخرة.


025-25-إِنَّ إِلَيْنَا إِيَابَهُمْ

25-إن إلينا إيابهم

قوله: {إن إلينا إيابهم} يقول: إن إلينا رجوع من كفر ومعادهم.يقول: ثم إن على الله حسابه، وهو يجازيه بما سلف منه من معصية ربه، يعلم بذلك نبيه محمدا صلى الله عليه وسلم أنه المتولي عقوبته دونه، وهو المجازي والمعاقب، وأنه الذي إليه التذكير وتبليغ الرسالة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28709 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا، عن ابن أبي نجيح، عن مجاهد، قوله: {إلا من تولى وكفر} قال: حسابه على الله.


026-26-ثُمَّ إِنَّ عَلَيْنَا حِسَابَهُمْ

26-ثم إن علينا حسابهم

28710 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن إلينا إيابهم ثم إن علينا حسابهم} يقول: إن إلى الله الإياب، وعليه الحساب.آخر تفسير سورة الغاشية


001-1-وَالْفَجْرِ

1-والفجر

القول في تأويل قوله تعالى: {والفجر} هذا قسم أقسم ربنا جل ثناؤه بالفجر، وهو فجر الصبح.واختلف أهل التأويل في الذي عني بذلك، فقال بعضهم: عني به النهار. ذكر من قال ذلك:28711 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأغر المنقري، عن خليفة بن الحصين، عن أبي نصر، عن ابن عباس، قوله: {والفجر} قال: النهار. وقال آخرون: عني به صلاة الصبح. ذكر من قال ذلك:28712 - حدثني محمد بن سعيد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والفجر} يعني: صلاة الفجر. وقال آخرون: هو فجر الصبح. ذكر من قال ذلك:28713 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا عاصم الأحول، عن عكرمة، في قوله: {والفجر} قال: الفجر: فجر الصبح.28714 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمر بن قيس، عن محمد بن المرتفع، عن عبد الله بن الزبير أنه قال: {والفجر} قال: الفجر: قسم أقسم الله به.


002-2-وَلَيَالٍ عَشْرٍ

2-وليال عشر

قوله: {وليال عشر} اختلف أهل التأويل في هذه الليالي العشر أي ليال هي؟ فقال بعضهم: هي ليالي عشر ذي الحجة.28715 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، وعبد الوهاب ومحمد بن جعفر، عن عوف، عن زرارة، عن ابن عباس، قال: إن الليالي العشر التي أقسم الله بها، هي ليالي العشر الأول من ذي الحجة.28716 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وليال عشر} عشر الأضحى؛ قال: ويقال: العشر: أول السنة من المحرم.28717 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمر بن قيس، عن محمد بن المرتفع، عن عبد الله بن الزبير {وليال عشر} أول ذي الحجة إلى يوم النحر.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا عوف، قال: ثنا زرارة بن أوفى، قال: قال ابن عباس: إن الليالي العشر الآتي أقسم الله بهن: هن الليالي الأول من ذي الحجة.28718 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا إسرائيل، عن أبي إسحاق، عن مسروق {وليال عشر} قال: عشر ذي الحجة، وهي التي وعد الله موسى صلى الله عليه وسلم.28719 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا عاصم الأحول، عن عكرمة {وليال عشر} قال: عشر ذي الحجة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأغر المنقري، عن خليفة بن حصين، عن أبي نصر، عن ابن عباس {وليال عشر} قال: عشر الأضحى.28720 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {وليال عشر} قال: عشر ذي الحجة.28721 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وليال عشر} قال: كنا نحدث أنها عشر الأضحى.28722 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن يزيد بن أبي زياد، عن مجاهد، قال: ليس عمل في ليال من ليالي السنة أفضل منه في ليالي العشر، وهي عشر موسى التي أتمها الله له.28723 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن أبى إسحاق، عن مسروق، قال: ليال العشر، قال: هي أفضل أيام السنة.28724 - حدثنا عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وليال عشر} يعني: عشر الأضحى.28725 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وليال عشر} قال: أول ذي الحجة؛ وقال: هي عشر المحرم من أوله.والصواب من القول في ذلك عندنا: أنها عشر الأضحى، لإجماع الحجة من أهل التأويل عليه، وأن عبد الله بن أبي زياد القطواني:28726 - حدثني قال: ثني زيد بن حباب، قال: أخبرني عياش بن عقبة، قال: ثني جبير بن نعيم، عن أبي الزبير، عن جابر، أن رسول الله صلى الله عليه وسلم قال: "والفجر وليال عشر، قال: عشر الأضحى " .


003-3-وَالشَّفْعِ وَالْوَتْرِ

3-والشفع والوتر

قوله: {والشفع والوتر} اختلف أهل التأويل في الذي عني به من الوتر بقوله: {والوتر} فقال بعضهم: الشفع: يوم النحر، والوتر: يوم عرفة. ذكر من قال ذلك:28727 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي وعبد الوهاب ومحمد بن جعفر، عن عوف، عن زرارة بن أوفى، عن ابن عباس، قال: الوتر: يوم عرفة، والشفع: يوم الذبح.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا عوف، قال: ثنا زرارة بن أوفى، قال: قال ابن عباس: الشفع: يوم النحر، والوتر: يوم عرفة.حدثنا ابن بشار، قال: ثنا عفان بن مسلم، قال: ثنا همام، عن قتادة، قال: قال عكرمة، عن ابن عباس: الشفع: يوم النحر، والوتر: يوم عرفة.28728 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا عبيد الله، عن عكرمة {والشفع والوتر} قال: الشفع: يوم النحر، والوتر: يوم عرفة.28729 - وحدثنا به مرة أخرى، فقال: الشفع: أيام النحر، وسائر الحديث مثله.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا عاصم الأحول، عن عكرمة في قوله: {والشفع} قال: يوم النحر {والوتر} قال: يوم عرفة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبيه، عن عكرمة، قال: الشفع: يوم النحر، والوتر: يوم عرفة.28730 - قال: ثنا مهران، عن أبي سنان، عن الضحاك {وليال عشر، والشفع والوتر} قال: أقسم الله بهن لما يعلم من فضلهن على سائر الأيام، وخير هذي اليومين لما يعلم من فضلهما على سائر هذه الليالي. {والشفع والوتر} قال: الشفع: يوم النحر، والوتر: يوم عرفة.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان عكرمة يقول: الشفع: يوم الأضحى، والوتر: يوم عرفة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال عكرمة: عرفة والنحر، والنحر شفع، عرفة يوم التاسع، والنحر يوم العاشر.28731 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {والشفع} يوم النحر {والوتر} يوم عرفة.وقال آخرون: الشفع: اليومان بعد يوم النحر، والوتر: اليوم الثالث. ذكر من قال ذلك:28732 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والشفع والوتر} قال: الشفع: يومان بعد يوم النحر، والوتر: يوم النحر الآخر، يقول الله: {فمن تعجل في يومين فلا إثم عليه ومن تأخر فلا إثم عليه} وقال آخرون: الشفع: الخلق كله، والوتر: الله. ذكر من قال ذلك:28733 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {والشفع والوتر} قال: الله وتر وأنتم شفع، ويقال الشفع صلاة الغداة، والوتر صلاة المغرب.28734 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والشفع والوتر} قال: كل خلق الله شفع، السماء والأرض، والبر والبحر، والجن والإنس، والشمس والقمر، والله الوتر وحده..قوله: {إن إلينا إيابهم} 28735 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن جريج، قال: قال مجاهد، في قوله: {ومن كل شيء خلقنا زوجين} قال: الكفر والإيمان: والسعادة والشقاوة، والهدى والضلالة، والليل والنهار، والسماء والأرض، والجن والإنس، والوتر: الله؛ قال: وقال في الشفع والوتر مثل ذلك.28736 - حدثني عبد الأعلى بن واصل، قال: ثنا محمد بن عبيد، قال: ثنا إسماعيل بن أبي خالد، عن أبي صالح، في قوله {والشفع والوتر} قال: خلق الله من كل شيء زوجين، والله وتر واحد صمد.حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {والشفع والوتر} قال: الشفع: الزوج، والوتر: الله.حدثنا ابن حميد، قال: ثنا مهران، عن جابر، عن مجاهد {والشفع والوتر} قال: الوتر: الله، وما خلق الله من شيء فهو شفع.وقال آخرون: عني بذلك الخلق، وذلك أن الخلق كله شفع ووتر.28737 - قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، في قوله {والشفع والوتر} قال: الخلق كله شفع ووتر، وأقسم بالخلق.28738 - قال: ثنا ابن ثور، عن معمر، قال: قال الحسن في ذلك: الخلق كله شفع {والشفع والوتر} قال: كان أبي يقول: كل شيء خلق الله شفع ووتر، فأقسم بما خلق، وأقسم بما تبصرون وبما لا تبصرون.وقال آخرون: بل ذلك: الصلاة المكتوبة، منها الشفع كصلاة الفجر والظهر، ومنها الوتر كصلاة المغرب. ذكر من قال ذلك:28739 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: كان عمران بن حصين يقول: {الشفع والوتر} الصلاة.28740 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والشفع والوتر} قال عمران: هي الصلاة المكتوبة فيها الشفع والوتر.28741 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع بن أنس {والشفع والوتر} قال: ذلك صلاة المغرب، الشفع: الركعتان، والوتر: الركعة الثالثة. وقد رفع حديث عمران بن حصين بعضهم. ذكر من قال ذلك:28742 - حدثنا نصر بن علي، قال: ثني أبي، قال: ثني خالد بن قيس، عن قتادة، عن عمران بن عصام، عن عمران بن حصين، عن النبي صلى الله عليه وسلم في الشفع والوتر، قال: "هي الصلاة منها شفع، ومنها وتر " .حدثنا ابن بشار، قال: ثنا عفان بن مسلم، قال: ثنا همام، عن قتادة، أنه سئل عن الشفع والوتر، فقال: أخبرني عمران بن عصام الضبعي، عن شيخ من أهل البصرة، عن عمران بن حصين، عن النبي صلى الله عليه وسلم، قال: "هي الصلاة منها شفع، ومنها وتر " .حدثنا أبو كريب، قال: ثنا عبيد الله بن موسى، قال: أخبرنا همام بن يحيى، عن عمران بن عصام، عن شيخ من أهل البصرة، عن عمران بن حصين: أن رسول الله صلى الله عليه وسلم قال في هذه الآية {والشفع والوتر} قال: "هي الصلاة منها شفع، ومنها وتر " .28743 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والشفع والوتر} إن من الصلاة شفعا، وإن منها وترا.28744 - حدثنا ابن بشار، قال: ثنا عفان بن مسلم، قال: ثنا همام، عن قتادة، أنه سئل عن الشفع والوتر، فقال: قال الحسن: هو العدد. وروي عن النبي صلى الله عليه وسلم خبر يؤيد القول الذي ذكرنا عن أبي الزبير. ذكر من قال ذلك:28745 - عبد الله بن أبي زياد القطواني، قال: ثنا زيد بن حباب، قال: أخبرني عياش بن عقبة، قال: ثني جبير بن نعيم، عن أبي الزبير، عن جابر: أن رسول الله صلى الله عليه وسلم قال: "الشفع: اليومان، والوتر: اليوم الواحد " .والصواب من القول في ذلك: أن يقال: إن الله تعالى ذكره أقسم بالشفع والوتر، ولم يخصص نوعا من الشفع ولا من الوتر دون نوع بخبر ولا عقل، وكل شفع ووتر فهو مما أقسم به، مما قال أهل التأويل إنه داخل في قسمه هذا، لعموم قسمه بذلك.واختلفت القراء في قراءة قوله: {والوتر} فقرأته عامة قراء المدينة ومكة والبصرة وبعض قراء الكوفة بكسر الواو.والصواب من القول في ذلك: أنهما قراءتان مستفيضتان معروفتان في قرأة الأمصار، ولغتان مشهورتان في العرب، فبأيتهما قرأ القارئ فمصيب.


004-4-وَاللَّيْلِ إِذَا يَسْرِ

4-والليل إذا يسر

قوله: {والليل إذا يسر} يقول: والليل إذا سار فذهب، يقال منه: سري فلان ليلا يسري: إذا سار.وقال بعضهم: عني بقوله {والليل إذا يسر} ليلة جمع، وهي ليلة المزدلفة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28746 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبر في عمر بن قيس، عن محمد بن المرتفع، عن عبد الله بن الزبير {والليل إذا يسر} حتى يذهب بعضه بعضا.28747 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والليل إذا يسر} يقول: إذا ذهب.28748 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبى يحيى، عن مجاهد {والليل إذا يسر} قال: إذا سار.28749 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العاليه {والليل إذا يسر} قال: والليل إذا سار.28750 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والليل إذا يسر} يقول: إذا سار.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {والليل إذا يسر} قال: إذا سار.28751 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والليل إذا يسر} قال: الليل إذا يسير.28752 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن عكرمة {والليل إذا يسر} قال: ليلة جمع.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الشام والعراق {يسر} بغير ياء.وقرأ ذلك جماعة من القراء بإثبات الياء؛ وحذف الياء في ذلك أعجب إلينا، ليوفق بين رؤوس الآي إذ كانت بالراء. والعرب ربما أسقطت الياء في موضع الرفع مثل هذا، اكتفاء بكسرة ما قبلها منها، من ذلك قول الشاعر:ليس تخفى يسارتي قدر يوم ولقد تخف شيمتي إعساري


005-5-هَلْ فِي ذَلِكَ قَسَمٌ لِّذِي حِجْرٍ

5-هل في ذلك قسم لذي حجر

قوله: {هل في ذلك قسم لذي حجر} يقول تعالى ذكره: هل فيما أقسمت به من هذه الأمور مقنع لذي حجر. وإنما عني بذلك: إن في هذا القسم مكتفي لمن عقل عن ربه، مما هو أغلظ منه في الأقسام. فأما معنى قوله: {لذي حجر} فإنه لذي حجي وذي عقل؛ يقال للرجل إذا كان مالكا نفسه قاهرا لها ضابطا: إنه لذو حجر، ومنه قولهم: حجر الحاكم على فلان.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28753 - حدثنا أبو كريب وأبو السائب، قالا: ثنا ابن إدريس، قال: أخبرنا قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس، في قوله: {لذي حجر} قال: لذي النهي والعقل.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله {لذي حجر} قال: لأولي النهي.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {هل في ذلك قسم لذي حجر} قال: ذو الحجر والنهي والعقل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قابوس بن أبي ظبيان، عن أبيه، عن ابن عباس {قسم لذي حجر} قال: لذي عقل، لذي نهي.قال ثنا مهران، عن سفيان، عن الأغر المنقري، عن خليفة بن الحصين، عن أبي نصر، عن ابن عباس {قسم لذي حجر} قال: لذي لب، لذي حجي.28754 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد، قوله {هل في ذلك قسم لذي حجر} قال: لذي عقل.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبي نجيح، عن مجاهد: لذي عقل، لذي رأي.حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد {هل في ذلك قسم لذي حجر} قال: لذي لب، أو نهي.حدثنا الحسن بن عرفة، قال: ثنا خلف بن خليفة، عن هلال بن خباب، عن مجاهد، في قوله {قسم لذي حجر} قال: لذي عقل.28755 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {هل في ذلك قسم لذي حجر} قال: لذي حلم.28756 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {لذي حجر} قال: لذي حجي؛ وقال الحسن: لذي لب.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله {هل في ذلك قسم لذي حجر} لذي حجي، لذي عقل ولب.28757 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {هل في ذلك قسم لذي حجر} قال: لذي عقل، وقرأ: {لقوم يعقلون} ولأولي الألباب، وهم الذين عاتبهم الله، وقال: العقل واللب واحد، إلا أنه يفترق في كلام العرب.


006-6-أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِعَادٍ

6-ألم تر كيف فعل ربك بعاد

القول في تأويل قوله تعالى: {ألم تر كيف فعل ربك بعاد} وقوله: {ألم تر كيف فعل ربك بعاد إرم} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر يا محمد بعين قلبك، فترى كيف فعل ربك بعاد.؟


007-7-إِرَمَ ذَاتِ الْعِمَادِ

7-إرم ذات العماد

اختلف أهل التأويل في تأويل قوله: {إرم} فقال بعضهم: هي اسم بلدة، ثم اختلف الذين قالوا ذلك في البلدة التي عنيت بذلك، فقال بعضهم: عنيت به الإسكندرية. ذكر من قال ذلك:28758 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني يعقوب بن عبد الرحمن الزهري، عن أبي صخر، عن القرظي، أنه سمعه يقول: {إرم ذات العماد} الإسكندرية.قال أبو جعفر، وقال آخرون: هي دمشق. ذكر من قال ذلك:28759 - حدثني محمد بن عبد الله الهلالي من أهل البصرة، قال: ثنا عبيد الله بن عبد المجيد، قال: ثنا ابن أبى ذئب، عن المقبري {بعاد إرم ذات العماد} قال: دمشق.وقال آخرون: عني بقوله: {إرم} أمة. ذكر من قال ذلك:28760 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد قوله: {إرم} قال: أمة.وقال آخرون: معنى ذلك: القديمة. ذكر من قال ذلك:28761 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إرم} قال: القديمة.وقال آخرون: تلك قبيلة من عاد. ذكر من قال ذلك:28762 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر كيف فعل ربك بعاد إرم ذات العماد} قال: كنا نحدث أن إرم قبيلة من عاد، بيت مملكة عاد.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {إرم} قال: قبيلة من عاد، كان يقال لهم: إرم، جد عاد. ذكر من قال ذلك:28763 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق {ألم تر كيف فعل ربك بعاد إرم} يقول الله: بعاد إرم، إن عاد بن إرم بن عوص بن بسام بن نوح.وقال آخرون {إرم} الهالك. ذكر من قال ذلك:28764 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ألم تر كيف فعل ربك بعاد إرم} يعني بالإرم: الهالك؛ ألا ترى أنك تقول: أرم بنو فلان.28765 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {بعاد إرم} الهلاك؛ ألا ترى أنك تقول: إرم بنو فلان: أي هلكوا.والصواب من القول في ذلك: أن يقال: إن إرم إما بلدة كانت عاد تسكنها، فلذلك ردت على عاد للإتباع لها، ولم يجر من أجل ذلك، وإما اسم قبيلة فلم يجر أيضا، كما لا يجرى أسماء القبائل، كتميم وبكر، وما أشبه ذلك إذا أرادوا به القبيلة. وأما اسم عاد فلم يجر، إذ كان اسما أعجميا.فأما ما ذ كر عن مجاهد، أنه قال: عني بذلك القديمة، فقول لا معنى له، لأن ذلك لو كان معناه لكان مخفوضا بالتنوين، وفي ترك الإجراء الدليل على أنه ليس بنعت ولا صفة.وأشبه الأقوال فيه بالصواب عندي: أنها اسم قبيلة من عاد، ولذلك جاءت القراءة بترك إضافة عاد إليها، وترك إجرائها، كما يقال: ألم تر ما فعل ربك بتميم نهشل؟ فيترك إجراء نهشل، وهي قبيلة، فترك إجراؤها لذلك، وهي في موضع خفض بالرد على تميم، ولو كانت إرم اسم بلدة أو اسم جد لعاد لجاءت القراءة بإضافة عاد إليها، كما يقال: هذا عمر وزبيد وحاتم طيء وأعشى همدان، ولكنها اسم قبيلة منها، فيما أرى، كما قال قتادة، والله أعلم، فلذلك أجمعت القراء فيها على ترك الإضافة، وترك الإجراء..قوله: {ذات العماد} اختلف أهل التأويل في معنى قوله: {ذات العماد} في هذا الموضع، فقال بعضهم: معناه: ذات الطول، وذهبوا في ذلك إلى قول العرب للرجل الطويل: رجل معتمد، وقالوا: كانوا طوال الأجسام. ذكر من قال ذلك:28766 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ذات العماد} يعني: طولهم مثل العماد.28767 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد قوله: {ذات العماد} قال: كان لهم جسم في السماء.وقال بعضهم: بل قيل لهم {ذات العماد} لأنهم كانوا أهل عمد، ينتجعون الغيوث، وينتقلون إلى الكلأ حيث كان، ثم يرجعون إلى منازلهم. ذكر من قال ذلك:28768 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {العماد} قال: أهل عمود لا يقيمون.28769 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ذات العماد} قال: ذكر لنا أنهم كانوا أهل عمود لا يقيمون، سيارة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ذات العماد} قال: كانوا أهل عمود.وقال آخرون: بل قيل ذلك له لبناء بناه بعضهم، فشيد عمده، ورفع بناءه. ذكر من قال ذلك:28770 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إرم ذات العماد} قال: عاد قوم هود، بنوها وعملوها حين كانوا في الأحقاف، قال: {لم يخلق مثلها} مثل تلك الأعمال في البلاد. قال: وكذلك في الأحقاف في حضر موت، ثم كانت عاد؛ قال: وثم أحقاف الرمل كما قال الله بالأحقاف من الرمل، رمال أمثال الجبال، تكون مظلة مجوفة.وقال آخرون: قيل ذلك لهم لشدة أبدانهم وقواهم. ذكر من قال ذلك:28771 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ذات العماد} يعني: الشدة والقوة.وأشبه الأقوال في ذلك بما دل عليه ظاهر التنزيل: قول من قال: عني بذلك أنهم كانوا أهل عمود سيارة، لأن المعروف في كلام العرب من العماد، ما عمد به الخيام من الخشب، والسواري التي يحمل عليها البناء، ولا يعلم بناء كان لهم بالعماد بخبر صحيح، بل وجه أهل التأويل قوله: {ذات العماد} إلى أنه عني به طول أجسامهم، وبعضهم إلى أنه عني به عماد خيامهم، فأما عماد البنيان، فلا يعلم كثير أحد من أهل التأويل وجهه إليه، وتأويل القرآن إنما يوجه إلى الأغلب الأشهر من معانيه، ما وجد إلى ذلك سبيل، دون الأنكر.


008-8-الَّتِي لَمْ يُخْلَقْ مِثْلُهَا فِي الْبِلَادِ

8-التي لم يخلق مثلها في البلاد

قوله: {التي لم يخلق مثلها في البلاد} يقول جل ثناؤه. ألم تر كيف فعل ربك بعاد، إرم التي لم يخلق مثلها في البلاد، يعني: مثل عاد، والهاء عائدة على عاد. وجائز أن تكون عائدة على إرم، لما قد بينا قبل أنها قبيلة. وإنما عني بقوله: لم يخلق مثلها في العظم والبطش والأيد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28772 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {التي لم يخلق مثلها في البلاد} ذكر أنهم كانوا اثني عشر ذراعا طولا في السماء.وقال آخرون: بل معنى ذلك: ذات العماد التي لم يخلق مثلها في البلاد، لم يخلق مثل الأعمدة في البلاد، وقالوا: التي لم يخلق مثلها من صفة ذات العماد، والهاء التي في مثلها إنما هي من ذكر ذات العماد. ذكر من قال ذلك:28773 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله، فذكر نحوه.وهذا قول لا وجه له، لأن العماد واحد مذكر، والتي للأنثى، ولا يوصف المذكر بالتي، ولو كان ذلك من صفة العماد لقيل: الذي لم يخلق مثله في البلاد، وإن جعلت التي لإرم، وجعلت الهاء عائدة في قوله: {مثلها} عليها؛ وقيل: هي دمشق أو إسكندرية، فإن بلاد عاد هي التي وصفها الله في كتابه فقال: {واذكر أخا عاد إذ نذر قومه بالأحقاف} والأحقاف: هي جمع حقف، وهو ما انعطف من الرمل وانحنى، وليست الإسكندرية ولا دمشق من بلاد الرمال، بل ذلك الشحر من بلاد حضرموت، وما والاها.


009-9-وَثَمُودَ الَّذِينَ جَابُوا الصَّخْرَ بِالْوَادِ

9-وثمود الذين جابوا الصخر بالواد

قوله: {وثمود الذين جابوا الصخر بالواد} يقول: وبثمود الذي خرقوا الصخر ودخلوه، فاتخذوه بيوتا، كما قال جل ثناؤه {وكانوا ينحتون من الجبال بيوتا آمنين} والعرب تقول: جاب فلان الفلاة يجوبها جوبا: إذا دخلها وقطعها؛ ومنه قول نابغة:أتاك أبو ليلى يجوب به الدجى دجى الليل جواب الفلاة عميميعني بقوله: يجوب: يدخل ويقطع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28774 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وثمود الذين جابوا الصخر بالواد} يقول: فخرقوها.28775 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وثمود الذين جابوا الصخر بالواد} يعني: ثمود قوم صالح، كانوا ينحتون من الجبال بيوتا.28776 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن أبي يحيى، عن مجاهد في قوله: {الذين جابوا الصخر بالواد} قال: جابوا الجبال، فجعلوها بيوتا.28777 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قوله: {وثمود الذين جابوا الصخر بالواد} جابوها ونحتوها بيوتا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: {جابوا الصخر} قال: نقبوا الصخر.28778 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {جابوا الصخر بالواد} يقول: قدوا الحجارة.28779 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذين جابوا الصخر بالواد} ضربوا البيوت والمساكن في الصخر في الجبال، حتى جعلوا فيها مساكن، جابوا: جوبوها، تجوبوا البيوت في الجبال؛ قال قائل:إلا كل شيء ما خلا الله بائد كما باد حي من شنيق وماردهم ضربوا في كل صلاء صعدة بأيد شداد أيدات السواعد


010-10-وَفِرْعَوْنَ ذِي الْأَوْتَادِ

10-وفرعون ذي الأوتاد

قوله: {وفرعون ذي الأوتاد} يقول جل ثناؤه: ألم تر كيف فعل ربك أيضا بفرعون صاحب الأوتاد.واختلف أهل التأويل في معنى قوله: {ذي الأوتاد} ولم قيل له ذلك، فقال بعضهم: معنى ذلك: ذي الجنود الذي يقوون له أمره، وقالوا: الأوتاد في هذا الموضع: الجنود. ذكر من قال ذلك:28780 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وفرعون ذي الأوتاد} قال: الأوتاد: الجنود الذين يشدون له أمره، ويقال: كان فرعون يوتد في أيديهم وأرجلهم أوتادا من حديد، يعلقهم بها. وقال آخرون: بل قيل له ذلك لأنه كان يوتد الناس بالأوتاد. ذكر من قال ذلك:28781 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذي الأوتاد} قال: كان يوتد الناس بالأوتاد.وقال آخرون: كانت مظال وملاعب يلعب له تحتها. ذكر من قال ذلك:28782 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وفرعون ذي الأوتاد} ذكر لنا أنها كانت مظال وملاعب يلعب له تحتها، من أوتاد وحبال.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ذي الأوتاد} قال: ذي البناء كانت مظال يلعب له تحتها، وأوتادا تضرب له.28783 - قال: ثنا ابن ثور، عن معمر، عن ثابت البناني، عن أبي رافع، قال: أوتد فرعون لامرأته أربعة أوتاد، ثم جعل على ظهرها رحا عظيمة حتى ماتت.وقال آخرون: بل ذلك لأنه كان يعذب الناس بالأوتاد. ذكر من قال ذلك:28784 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن محمود، عن سعيد بن جبير {وفرعون ذي الأوتاد} قال: كان يجعل رجلا ها هنا، ورجلا ها هنا، ويدا ها هنا، ويدا ها هنا بالأوتاد.28785 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذي الأوتاد} قال: كان يوتد الناس بالأوتاد.وقال آخرون: إنما قيل ذلك لأنه كان له بنيان يعذب الناس عليه. ذكر من قال ذلك:28786 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل، عن رجل، عن سعيد بن جبير {وفرعون ذي الأوتاد} قال: كان له منارات يعذبهم عليها.وأولى هذه الأقوال عندي بالصواب، قول من قال: عني بذلك: الأوتاد التي توتد، من خشب كانت أو حديد، لأن ذلك هو المعروف من معاني الأوتاد، ووصف بذلك، لأنه إما أن يكون كان يعذب الناس بها، كما قال أبو رافع وسعيد بن جبير، وإما أن يكون كان يلعب له بها.


011-11-الَّذِينَ طَغَوْا فِي الْبِلَادِ

11-الذين طغوا في البلاد

قوله: {الذين طغوا في البلاد} يعني بقوله جل ثناؤه {الذين} عادا وثمود وفرعون وجنده.ويعني بقوله: {طغوا} تجاوزوا ما أباحه لهم ربهم، وعتوا على ربهم إلى ما حظره عليهم من الكفر به وقوله {في البلاد} التي كانوا فيها.


012-12-فَأَكْثَرُوا فِيهَا الْفَسَادَ

12-فأكثروا فيها الفساد

القول في تأويل قوله تعالى: {فأكثروا فيها الفساد} يقول تعالى ذكره: فأكثروا في البلاد المعاصي، وركوب ما حرم الله عليهم


013-13-فَصَبَّ عَلَيْهِمْ رَبُّكَ سَوْطَ عَذَابٍ

13-فصب عليهم ربك سوط عذاب

يقول تعالى ذكره: فأنزل بهم يا محمد ربك عذابه، وأحل بهم نقمته، بما أفسدوا في البلاد، وطغوا على الله فيها. وقيل: فصب عليهم ربهم سوط عذاب وإنما كانت نقما تنزل بهم، إما ريحا تدمرهم، وإما رجفا يدمدم عليهم، وإما غرقا يهلكهم، من غير ضرب بسوط ولا عصا، لأنه كان من أليم عذاب القوم الذين خوطبوا بهذا القرآن، الجلد بالسياط، فكثر استعمال القوم الخبر عن شدة العذاب الذي يعذب به الرجل منهم، أن يقولوا: ضرب فلان حتى بالسياط، إلى أن صار ذلك مثلا، فاستعملوه في كل معذب بنوع من العذاب شديد، وقالوا: صب عليه سوط عذاب.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:.28787 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {سوط عذاب} قال: ما عذبوا به.28788 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فصب عليهم ربك سوط عذاب} قال: العذاب الذي عذبهم به سماه: سوط عذاب.


014-14-إِنَّ رَبَّكَ لَبِالْمِرْصَادِ

14-إن ربك لبالمرصاد

قوله: {إن ربك لبالمرصاد} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: إن ربك يا محمد لهؤلاء الذين قصصت عليك قصصهم، ولضربائهم من أهل الكفر به، لبالمرصاد يرصدهم بأعمالهم في الدنيا وفي الآخرة، على قناطر جهنم، ليكردسهم فيها إذا وردوها يوم القيامة. واختلف أهل التأويل في تأويله، فقال بعضهم: معنى قوله: {لبالمرصاد} بحيث يرى ويسمع. ذكر من قال ذلك:28789 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن ربك لبالمرصاد} يقول: يرى ويسمع.وقال آخرون: يعني بذلك أنه بمرصد لأهل الظلم. ذكر من قال ذلك:28790 - حدثنا ابن حميد، قال: ثنا مهران، عن المبارك بن مجاهد، عن جويبر، عن الضحاك في هذه الآية، قال: إذا كان يوم القيامة، يأمر الرب بكرسيه، فيوضع على النار، فيستوي عليه، ثم يقول: وعزتي وجلالي، لا يتجاوزني اليوم ذو مظلمة، فذلك قوله: {لبالمرصاد} 28791 - قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، قال: بلغني أن على جهنم ثلاث قناطر: قنطرة عليها الأمانة، إذا مروا بها تقول: يا رب هذا أمين، يا رب هذا خائن؛ وقنطرة عليها الرحم، إذا مروا بها تقول: يا رب هذا واصل، يا رب هذا قاطع؛ وقنطرة عليها الرب {إن ربك لبالمرصاد} 28792 - قال: حدثنا مهران، عن سفيان {إن ربك لبالمرصاد} يعني: جهنم عليها ثلاث قناطر: قنطرة فيها الرحمة، وقنطرة فيها الأمانة، وقنطرة فيها الرب تبارك وتعالى.28793 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {إن ربك لبالمرصاد} قال: مرصاد عمل بني آدم.


015-15-فَأَمَّا الْإِنسَانُ إِذَا مَا ابْتَلَاهُ رَبُّهُ فَأَكْرَمَهُ وَنَعَّمَهُ فَيَقُولُ رَبِّي أَكْرَمَنِ

15-فأما الإنسان إذا ما ابتلاه ربه فأكرمه ونعمه فيقول ربي أكرمن

قوله: {فأما الإنسان إذا ما ابتلاه ربه} يقول تعالى ذكره: فأما الإنسان إذا ما امتحنه ربه بالنعم والغنى {فأكرمه} بالمال، وأفضل عليه، {ونعمه} بما أوسع عليه من فضله {فيقول ربي أكرمن} فيفرح بذلك، ويسر به ويقول: ربي أكرمني بهذه الكرامة، كما:28794 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {فأما الإنسان إذا ما ابتلاه ربه فأكرمه ونعمه فيقول ربي أكرمن} وحق له.


016-16-وَأَمَّا إِذَا مَا ابْتَلَاهُ فَقَدَرَ عَلَيْهِ رِزْقَهُ فَيَقُولُ رَبِّي أَهَانَنِ

16-وأما إذا ما ابتلاه فقدر عليه رزقه فيقول ربي أهانن

القول في تأويل قوله تعالى: {وأما إذا ما ابتلاه فقدر عليه رزقه فيقول ربي أهانن} .وقوله: {وأما إذا ما ابتلاه فقدر عليه رزقه} يقول: وأما إذا ما امتحنه ربه بالفقر {فقدر عليه رزقه} يقول: فضيق عليه رزقه وقتره، فلم يكثر ماله، ولم يوسع عليه {فيقول ربي أهانن} يقول: فيقول ذلك الإنسان: ربي أهانني، يقول: أذلني بالفقر، ولم يشكر الله على ما وهب له من سلامة جوارحه، ورزقه من العافية في جسمه.28795 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما إذا ابتلاه فقدر عليه رزقه فيقول ربي أهانني} ما أسرع كفر ابن آدم.28796 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، قوله: {فقدر عليه رزقه} قال: ضيقه.واختلفت القراء في قراءة قوله {فقدر عليه رزقه} فقرأت عامة قراء الأمصار ذلك بالتخفيف، فقدر: بمعنى فقتر، خلا أبي جعفر القارئ، فإنه قرأ ذلك بالتشديد: "فقدر " .وذكر عن أبي عمرو بن العلاء أنه كان يقول: قدر، بمعنى يعطيه ما يكفيه، ويقول: لو فعل ذلك به ما قال ربي أهانني.والصواب من قراءة ذلك عندنا بالتخفيف، لإجماع الحجة من القراء عليه.


017-17-كَلَّا بَل لَّا تُكْرِمُونَ الْيَتِيمَ

17-كلا بل لا تكرمون اليتيم

قوله: {كلا بل لا تكرمون اليتيم} اختلف أهل التأويل في المعني بقوله: {كلا} في هذا الموضع، وما الذي أنكر بذلك، فقال بعضهم: أنكر جل ثناؤه أن يكون سبب كرامته من أكرم كثرة ماله، وسبب إهانته من أهان قلة ماله. ذكر من قال ذلك:28797 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وأما إذا ما ابتلاه فقدر عليه رزقه فيقول ربي أهانني} ما أسرع ما كفر ابن آدم! يقول الله جل ثناؤه: كلا إني لا أكرم من أكرمت بكثرة الدنيا، ولا أهين من أهنت بقلتها، ولكن إنما أكرم من أكرمت بطاعتي، وأهين من أهنت بمعصيتي.وقال آخرون: بل أنكر جل ثناؤه حمد الإنسان ربه على نعمه دون فقره، وشكواه الفاقة.وقالوا: معنى الكلام: كلا، أي لم يكن ينبغي أن يكون هكذا، ولكن كان ينبغي أن يحمده على الأمرين جميعا، على الغنى والفقر.وأولى القولين في ذلك بالصواب: القول الذي ذكرناه عن قتادة، لدلالة قوله {بل لا تكرمون اليتيم} والآيات التي بعدها، على أنه إنما أهان من أهان بأنه لا يكرم اليتيم، ولا يحض على طعام المسكين، وسائر المعاني التي عدد، وفي إبانته عن السبب الذي من أجله أهان من أهان، الدلالة الواضحة على سبب تكريمه من أكرم، وفي تبيينه ذلك عقيب قوله: {فأما الإنسان إذا ما ابتلاه ربه فأكرمه ونعمه فيقول ربي أكرمن وأما إذا ما ابتلاه فقدر عليه رزقه فيقول ربي أهانن} بيان واضح عن الذي أنكر من قوله ما وصفنا..قوله: {بل لا تكرمون اليتيم} يقول تعالى ذكره: بل إنما أهنت من أهنت من أجل أنه لا يكرم اليتيم، فأخرج الكلام على الخطاب، فقال: بل لستم تكرمون اليتيم، فلذلك أهنتكم


018-18-وَلَا تَحَاضُّونَ عَلَى طَعَامِ الْمِسْكِينِ

18-ولا تحاضون على طعام المسكين

اختلفت القراء في قراءة ذلك، فقرأه من أهل المدينة أبو جعفر وعامة قراء الكوفة {بل لا تكرمون اليتيم ولا تحاضون} بالتاء أيضا وفتحها، وإثبات الألف فيها، بمعنى: ولا يحض بعضكم بعضا على طعام المسكين. وقرأ ذلك بعض قراء مكة وعامة قراء المدينة، بالتاء وفتحها وحذف الألف: "ولا تحضون " بمعنى: ولا تأمرون بإطعام المسكين. وقرأ ذلك عامة قراء البصرة: "يحضون " بالياء وحذف الألف، بمعنى: ولا يكرم القائلون إذا ما ابتلاه ربه فأكرمه ونعمه ربي أكرمني، وإذا قدر عليه رزقه ربي أهانني اليتيم، "ولا يحضون على طعام المسكين " وكذلك يقرأ الذين ذكرنا من أهل البصرة "يكرمون " وسائر الحروف معها بالياء، على وجه الخبر عن الذين ذكرت.وقد ذكر عن بعضهم أنه قرأ: "تحاضون " بالتاء وضمها وإثبات الألف، بمعنى: ولا تحافظون.والصواب من القول في ذلك عندي: أن هذه قراءات معروفات في قراءة الأمصار، أعني القراءات الثلاث صحيحات المعاني، فبأي ذلك قرأ القارئ فمصيب.


019-19-وَتَأْكُلُونَ التُّرَاثَ أَكْلاً لَّمّاً

19-وتأكلون التراث أكلا لما

قوله: {وتأكلون التراث أكلا لما} يقول تعالى ذكره: وتأكلون أيها الناس الميراث أكلا لما، يعني: أكلا شديدا، لا تتركون منه شيئا، وهو من قولهم: لممت ما على الخوان أجمع، فأنا ألمه لما: إذا أكلت ما عليه، فأتيت على جميعه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28798 - حدثني عمرو بن سعيد بن يسار القرشي، قال: ثنا الأنصاري، عن أشعث، عن الحسن {وتأكلون التراث أكلا لما} قال: الميراث.28799 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتأكلون التراث} أي الميراث.وكذلك في قوله: {أكلا لما} . ذكر من قال ذلك:28800 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {وتأكلون التراث أكلا لما} يقول: تأكلون أكلا شديدا.28801 - حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، في قوله: {وتأكلون التراث أكلا لما} قال: نصيبه ونصيب صاحبه.28802 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد قوله: {أكلا لما} قال: اللم: السف، لف كل شيء.28803 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أكلا لما} أي شديدا.28804 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت لضحاك يقول في قوله: {أكلا لما} يقول: أكلا شديدا.28805 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وتأكلون التراث أكلا لما} قال: الأكل اللم: الذي يأكل كل شيء يجده ولا يسأل، فأكل الذي له، والذي لصاحبه. كانوا لا يورثون النساء، ولا يورثون الصغار، وقرأ: {يستفتونك في النساء قل الله يفتيكم فيهن وما يتلى عليكم في الكتاب في يتامى النساء الآتي لا تؤتونهن ما كتب لهن وترغبون أن تنكحوهن والمستضعفين من الولدان} أي لا تورثونهن أيضا {أكلا لما} يأكل ميراثه، وكل شيء لا يسأل عنه، ولا يدري أحلال أو حرام.28806 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {تأكلون التراث أكلا لما} . يقول: سفا.28807 - حدثني ابن عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة البستي، عن زهير، عن سالم، قال: قد سمعت بكر بن عبد الله يقول في هذه الآية: {وتأكلون التراث أكلا لما} قال: اللم: الاعتداء في الميراث، يأكل ميراثه وميراث غيره.


020-20-وَتُحِبُّونَ الْمَالَ حُبّاً جَمّاً

20-وتحبون المال حبا جما

القول في تأويل قوله تعالى: {وتحبون المال حبا جما} يعني تعالى ذكره بقوله: {وتحبون المال حبا جما} وتحبون جمع المال أيها الناس واقتناءه حبا كثيرا شديدا؛ من قولهم: قد جم الماء في الحوض: إذا اجتمع، ومنه قول زهير بن أبي سلمى:فلما وردن الماء زرقا جمامه وضعن عصي الحاضر المتخيموبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28808 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {وتحبون المال حبا جما} يقول: شديدا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وتحبون المال حبا جما} فيحبون كثرة المال.28809 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {حبا جما} قال: الجم: الكثير.28810 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتحبون المال حبا جما} أي حبا شديدا.28811 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {حبا جما} يحبون كثرة المال.28812 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {وتحبون المال حبا جما} قال: الجم: الشديد.


021-21-كَلَّا إِذَا دُكَّتِ الْأَرْضُ دَكّاً دَكّاً

21-كلا إذا دكت الأرض دكا دكا

ويعني جل ثناؤه بقوله: {كلا} ما هكذا ينبغي أن يكون الأمر.ثم أخبر جل ثناؤه عن ندمهم على أفعالهم السيئة في الدنيا، وتلهفهم على ما سلف منهم حين لا ينفعهم الندم، فقال جل ثناؤه: {إذا دكت الأرض دكا دكا} يعني: إذا رجت وزلزلت زلزلة، وحركت تحريكا بعد تحريك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28813 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إذا دكت الأرض دكا دكا} يقول: تحريكها.28814 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني حرملة بن عمران، أنه سمع عمر مولى غفرة يقول: إذا سمعت الله يقول كلا، فإنما يقول: كذبت.


022-22-وَجَاء رَبُّكَ وَالْمَلَكُ صَفّاً صَفّاً

22-وجاء ربك والملك صفا صفا

قوله: {وجاء ربك والملك صفا صفا} يقول تعالى ذكره: وإذا جاء ربك يا محمد وأملاكه صفوفا صفا بعد صف، كما:28815 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر وعبد الوهاب، قالا: ثنا عوف، عن أبي المنهال، عن شهر بن حوشب، عن ابن عباس أنه قال: إذا كان يوم القيامة مدت الأرض مد الأديم، وزيد في سعتها كذا وكذا، وجمع الخلائق بصعيد واحد، جنهم وإنسهم. فإذا كان ذلك اليوم قيضت هذه السماء الدنيا عن أهلها على وجه الأرض، ولأهل السماء وحدهم أكثر من أهل الأرض جنهم وإنسهم بضعف، فإذا نثروا على وجه الأرض فزعوا منهم، فيقولون: أفيكم ربنا: فيفزعون من قولهم، ويقولون: سبحان ربنا! ليس فينا، وهو آت؛ ثم تقاض السماء الثانية، ولأهل السماء الثانية وحدهم أكثر من أهل السماء الدنيا ومن جميع أهل الأرض بضعف جهنم وإنسهم، فإذا نثروا على وجه الأرض فزع إليهم أهل الأرض، فيقولون: أفيكم ربنا؟ فيفزعون من قولهم ويقولون: سبحان ربنا! ليس فينا، وهو آت؛ ثم تقاض السموات سماء سماء، كلما قيضت سماء عن أهلها كانت أكثر من أهل السموات التي تحتها، ومن جميع أهل الأرض بضعف، فإذا نثروا على وجه الأرض، فزع إليهم أهل الأرض، فيقولون لهم مثل ذلك، ويرجعون إليهم مثل ذلك، حتى تقاض السماء السابعة، فلأهل السماء السابعة أكثر من أهل ست سموات، ومن جميع أهل الأرض بضعف، فيجيء الله فيهم والأمم جثي صفوف، وينادي مناد: ستعلمون اليوم من أصحاب الكرم، ليقم الحمادون لله على كل حال؛ قال: فيقومون فيسرحون إلى الجنة؛ ثم ينادي الثانية: ستعلمون اليوم من أصحاب الكرم، أين الذين كانت تتجافى جنوبهم عن المضاجع، يدعون ربهم خوفا وطمعا، ومما رزقناهم ينفقون؟ فيسرحون إلى الجنة؛ ثم ينادي الثالثة: ستعلمون اليوم من أصحاب الكرم: أين الذين لا تلهيهم تجارة ولا بيع عن ذكر الله، وإقام الصلاة وإيتاء الزكاة، يخافون يوما تتقلب فيه القلوب والأبصار، فيقومون فيسرحون إلى الجنة؛ فإذا أخذ من هؤلاء ثلاثة خرج عنق من النار، فأشرف على الخلائق، له عينان تبصران، ولسان فصيح، فيقول: إني وكلت منكم بثلاثة: بكل جبار عنيد، فيلقطهم من الصفوف لقط الطير حب السمسم، فيحبس بهم في جهنم، ثم يخرج ثانية فيقول: إني وكلت منكم بمن آذى الله ورسوله فيلقطهم لقط الطير حب السمسم، فيحبس بهم في جهنم، ثم يخرج ثالثة، قال عوف، قال أبو المنهال: حسبت أنه يقول: وكلت بأصحاب التصاوير، فيلتقطهم من الصفوف لقط الطير حب السمسم، فيحبس بهم في جهنم، فإذا أخذ من هؤلاء ثلاثة، ومن هؤلاء ثلاثة، نشرت الصحف، ووضعت الموازين، ودعي الخلائق للحساب.ز8816 - حدثني موسى بن عبد الرحمن قال: ثنا أبو أسامة، عن الأجلح، قال: سمعت الضحاك بن مزاحم يقول: إذا كان يوم القيامة، أمر الله السماء الدنيا بأهلها، ونزل من فيها من الملائكة، وأحاطوا بالأرض ومن عليها، ثم الثانية، ثم الثالثة، ثم الرابعة، ثم الخامسة، ثم السادسة، ثم السابعة، فصفوا صفا دون صف، ثم ينزل الملك الأعلى على مجنبته اليسرى جهنم، فإذا رآها أهل الأرض ندوا، فلا يأتون قطرا من أقطار الأرض إلا وجدوا سبعة صفوف من الملائكة، فيرجعون إلى المكان الذي كانوا فيه، فذلك قول الله: {إني أخاف عليكم يوم التناد يوم تولون مدبرين ما لكم من الله من عاصم} وذلك قوله: {وجاء ربك والملك صفا صفا وجيء يومئذ بجهنم} وقوله: {يا معشر الجن والإنس إن استطعتم أن تنفذوا من أقطار السموات والأرض فانفذوا لا تنفذون إلا بسلطان} وذلك قول الله: {وانشقت السماء فهي يومئذ واهية والملك على أرجائها} 28817 - حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن رافع المدني، عن يزيد بن أبي زياد، عن محمد بن كعب القرظي، عن رجل من الأنصار، عن أبي هريرة، قال: قال رسول الله صلى الله عليه وسلم: "توقفون موقفا واحدا يوم القيامة مقدار سبعين عاما لا ينظر إليكم ولا يقضى بينكم. قد حصر عليكم، فتبكون حتى ينقطع الدمع، ثم تدمعون دما، وتبكون حتى يبلغ ذلك منكم الأذقان، أو يلجمكم فتضجون، ثم تقولون من يشفع لنا إلى ربنا، فيمضي بيننا، فقولون من أحق بذلك من أبيكم؟ جعل الله تربته، وخلقه بيده، ونفخ فيه من روحه، وكلمه قبلا، فيؤتى آدم صلى الله عليه وسلم فيطلب ذلك إليه، فيأبى، ثم يستقرون الأنبياء نبيا نبيا، كلما جاؤوا نبيا أبى " قال رسول الله صلى الله عليه وسلم: "حتى يأتوني، فإذا جاؤوني خرجت حتى آتي الفحص " . قال أبو هريرة: يا رسول الله، ما الفحص؟ قال: "قدام العرش، فأخر ساجدا، فلا أزال ساجدا حتى يبعث الله إلي ملكا، فيأخذ بعضدي، فيرفعني ثم يقول الله لي: محمد، وهو أعلم، فأقول: نعم، فيقول: ما شأنك؟ فأقول: يا رب وعدتني الشفاعة، شفعني في خلقك فاقض بينهم، فيقول: قد شفعتك، أنا آتيكم فأقضي بينكم " . قال رسول الله صلى الله عليه وسلم: "فأنصرف حتى أقف مع الناس، فبينا نحن وقوف، سمعنا حسا من السماء شديدا، فهالنا، فنزل أهل السماء الدنيا بمثلي من في الأرض من الجن والإنس، حتى إذا دنوا من الأرض، أشرقت الأرض بنورهم، وأخذوا مصافهم، وقلنا لهم: أفيكم ربنا؟ قالوا: لا، وهو آت ثم ينزل أهل السماء الثانية بمثلي من نزل من الملائكة، وبمثلي من فيها من الجن والإنس، حتى إذا دنوا من الأرض، أشرقت الأرض بنورهم، وأخذوا مصافهم، وقلنا لهم: أفيكم ربنا: قالوا: لا، وهو آت. ثم نزل أهل السموات على قدر ذلك من الضعف، حتى نزل الجبار في ظلل من الغمام والملائكة، ولهم زجل من تسبيحهم، يقولون: سبحان ذي الملك والملكوت! سبحان رب العرش ذي الجبروت! سبحان الحي الذي لا يموت! سبحان الذي يميت الخلائق ولا يموت! سبوح قدوس رب الملائكة والروح! قدوس قدوس، سبحان ربنا الأعلى! سبحان ذي الجبروت والملكوت والكبرياء والسلطان والعظمة! سبحانه أبدا أبدا! يحمل عرشه يومئذ ثمانية، وهم اليوم أربعة، أقدامهم على تخوم الأرض السفلى والسموات إلى حجزهم، والعرش على مناكبهم، فوضع الله عرشه حيث شاء من الأرض، ثم ينادي بنداء يسمع الخلائق، فيقول: يا معشر الجن والإنس، إني قد أنصت منذ يوم خلقتكم إلى يومكم هذا، أسمع كلامكم، وأبصر أعمالكم، فأنصتوا إلي، فإنما هي صحفكم وأعمالكم تقرأ عليكم، فمن وجد خيرا فليحمد الله، ومن وجد غير ذلك فلا يلومن إلا نفسه. ثم يأمر الله جهنم فتخرج منها عنقا ساطعا مظلما، ثم يقول الله: {ألم أعهد إليكم يا بني آدم أن لا تعبدوا الشيطان...،أنه لكم عدو مبين} إلى قوله: {هذه جهنم التي كنتم توعدون وامتازوا اليوم أيها المجرمون} فيتميز الناس ويجثون، وهي التي يقول الله: {وترى كل أمة جاثية كل أمة تدعي إلى كتابها، اليوم}... الآية، فيقضي الله بين خلقه، الجن والإنس والبهائم، فإنه ليقيد يومئذ للجماء من ذات القرون، حتى إذا لم يبق تبعة عند واحدة لأخرى، قال الله: كونوا ترابا، فعند ذلك يقول الكافر: يا ليتني كنت ترابا، ثم يقضي الله سبحانه بين الجن والإنس " .28818 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وجاء ربك والملك صفا صفا} صفوف الملائكة.


023-23-وَجِيءَ يَوْمَئِذٍ بِجَهَنَّمَ يَوْمَئِذٍ يَتَذَكَّرُ الْإِنسَانُ وَأَنَّى لَهُ الذِّكْرَى

23-وجيء يومئذ بجهنم يومئذ يتذكر الإنسان وأنى له الذكرى

قوله: {وجيء يومئذ بجهنم} يقول تعالى ذكره: وجاء الله يومئذ بجهنم، كما:28819 - حدثنا الحسن بن عرفة قال: ثنا مروان الفزاري، عن العلاء بن خالد الأسدي، عن شقيق بن سلمة، قال: قال عبد الله بن مسعود، في قوله: {وجيء يومئذ بجهنم} قال: جيء بها تقاد بسبعين ألف زمام، مع كل زمام سبعون ألف ملك يقودونها.28820 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن عاصم قال: بهدلة، عن أبي وائل: {وجيء يومئذ بجهنم} قال: يجاء بها يوم القيامة تقاد بسبعين ألف زمام، مع كل زمام سبعون ألف ملك.28821 - حدثنا ابن حميد، قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس، عن قتادة، قال: جنبتيه: الجنة والنار؛ قال: هذا حين ينزل من عرشه إلى كرسيه، لحساب خلقه، وقرأ: {وجيء يومئذ بجهنم} 28822 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وجيء يومئذ بجهنم} قال: جيء بها مزمومة..قوله: {يومئذ يتذكر الإنسان} يقول تعالى ذكره: يومئذ يتذكر الإنسان تفريطه في الدنيا في طاعة الله، وفيما يقرب إليه من صالح الأعماليقول: من أي وجه له التذكير.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28823 - حدثني علي، قال: ثنا أبو صالح قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وأنى له الذكرى؟} يقول: وكيف له


024-24-يَقُولُ يَا لَيْتَنِي قَدَّمْتُ لِحَيَاتِي

24-يقول يا ليتني قدمت لحياتي

القول في تأويل قوله تعالى: {يقول يا ليتني قدمت لحياتي} يقول تعالى ذكره مخبرا عن تلهف ابن آدم يوم القيامة، وتندمه على تفريطه في الصالحات من الأعمال في الدنيا التي تورثه بقاء الأبد، في نعيم لا انقطاع له: يا ليتني قدمت لحياتي في الدنيا من صالح الأعمال لحياتي هذه، التي لا موت بعدها، ما ينجيني من غضب الله، ويوجب لي رضوانه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28824 - حدثنا ابن بشار، قال: ثنا هوذة، قال: ثنا عوف، عن الحسن، في قوله: {يومئذ يتذكر الإنسان وأنى له الذكرى يقول يا ليتني قدمت لحياتي} قال: علم الله أنه صادق، هناك حياة طويلة لا موت فيها آخر ما عليه.28825 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا ليتني قدمت لحياتي} هناكم والله الحياة الطويلة.28826 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يا ليتني قدمت لحياتي} قال: الآخرة..قوله: {فيومئذ لا يعذب عذابه أحد} أجمعت القراء قراء الأمصار في قراءة ذلك على على كسر الذال من يعذب، والثاء من يوثق، خلا الكسائي، فإنه قرأ ذلك بفتح الذال والثاء، اعتلالا منه بخبر روي عن رسول الله صلى الله عليه وسلم أنه قرأ كذلك، واهي الإسناد.


025-25-فَيَوْمَئِذٍ لَّا يُعَذِّبُ عَذَابَهُ أَحَدٌ

25-فيومئذ لا يعذب عذابه أحد

28827 - حدثنا ابن حميد، قال: ثنا مهران، عن خارجة، عن خالد الحذاء، عن أبي قلابة، قال: ثني من أقرأه النبي صلى الله عليه وسلم: "فيومئذ لا يعذب عذابه أحد " . والصواب من القول في ذلك عندنا: ما عليه قراء الأمصار، وذلك كسر الذال والثاء، لإجماع الحجة من القراء عليه. فإذا كان ذلك كذلك، فتأويل الكلام: فيومئذ لا يعذب بعذاب الله أحد في الدنيا، ولا يوثق كوثاقه يومئذ أحد في الدنيا.وكذلك تأوله قارئو ذلك كذلك من أهل التأويل. ذكر من قال ذلك:.28828 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فيومئذ لا يعذب عذابه أحد} ولا يوثق كوثاق الله أحد.


026-26-وَلَا يُوثِقُ وَثَاقَهُ أَحَدٌ

26-ولا يوثق وثاقه أحد

28829 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {فيومئذ لا يعذب عذابه أحد ولا يوثق وثاقه أحد} قال: قد علم الله أن في الدنيا عذابا ووثاقا، فقال: فيومئذ لا يعذب عذابه أحد في الدنيا، ولا يوثق وثاقه أحد في الدنيا.وأما الذي قرأ ذلك بالفتح، فإنه وجه تأويله إلى: فيومئذ لا يعذب أحد في الدنيا كعذاب الله يومئذ، ولا يوثق أحد في الدنيا كوثاقه يومئذ. وقد تأول ذلك بعض من قرأ ذلك كذلك بالفتح من المتأخرين: فيومئذ لا يعذب عذاب الكافر أحد ولا يوثق وثاق الكافر أحد. وقال: كيف يجوز الكسر، ولا معذب يومئذ سوى الله وهذا من التأويل غلط. لأن أهل التأويل تأولوه بخلاف ذلك. مع إجماع الحجة من القراء على قراءته بالمعنى الذي جاء به تأويل أهل التأويل، وما أحسبه دعاه إلى قراءة ذلك كذلك، إلا ذهابه عن وجه صحته في التأويل.


027-27-يَا أَيَّتُهَا النَّفْسُ الْمُطْمَئِنَّةُ

27-يا أيتها النفس المطمئنة

قوله: {يا أيتها النفس المطمئنة} يقول تعالى ذكره مخبرا عن قيل الملائكة لأوليائه يوم القيامة: يا أيتها النفس المطمئنة، يعني بالمطمئنة: التي اطمأنت إلى وعد الله الذي وعد أهل الإيمان به، في الدنيا من الكرامة في الآخرة، فصدقت بذلك.وقد اختلف أهل التأويل في تأويل ذلك، فقال بعضهم نحو الذي قلنا فيه. ذكر من قال ذلك:28830 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاويه، عن علي، عن ابن عباس {يا أيتها النفس المطمئنة} يقول: المصدقة.28831 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {يا أيتها النفس المطمئنة} هو المؤمن اطمأنت نفسه إلى ما وعد الله.28832 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة والحسن، في قوله {يا أيتها النفس المطمئنة} قال: المطمئنة إلى ما قال الله، والمصدقة بما قال. وقال آخرون: بل معنى ذلك: المصدقة الموقنة بأن الله ربها، المسلمة لأمره فيما هو فاعل بها. ذكر من قال ذلك:28833 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {يا أيتها النفس المطمئنة} قال: النفس التي أيقنت أن الله ربها، وضربت جأشا لأمره وطاعته.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {يا أيتها النفس المطمئنة} قال: أيقنت بأن الله ربها، وضربت لأمره جأشا.حدثنا أبو كريب، قال: ثنا ابن يمان، عن سفيان، عن منصور، عن مجاهد {يا أيتها النفس المطمئنة} قال: المنيبة المخبتة التي قد أيقنت أن الله ربها، وضربت لأمره جأشا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {يا أيتها النفس المطمئنة} قال: أيقنت بأن الله ربها، وضربت لأمره جأشا.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {المطمئنة} قال: المخبتة والمطمئنة إلى الله.حدثنا أبو كريب قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {يا أيتها النفس المطمئنة} قال: التي قد أيقنت بأن الله ربها، وضربت لأمره جأشا.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ابن أبي نجيح، عن مجاهد، في قوله {يا أيتها النفس المطمئنة} قال: المخبتة.حدثني سعيد بن الرييع الرازي، قال: ثنا سفيان، عن منصور، عن مجاهد {يا أيتها النفس المطمئنة} قال: التي أيقنت بلقاء الله، وضربت له جأشا.وذكر أن ذلك في قراءة أبي: "يا أيتها النفس الآمنة " .ذكر الرواية بذلك:28834 - حدثنا خلاد بن أسلم، قال: أخبرنا النضر، عن هارون القارئ قال: ثني هلال، عن أبي شيخ الهنائي في قراءة أبي: "يا أيتها النفس الآمنة المطمئنة " وقال الكلبي: إن الآمنة في هذا الموضع، يعني به المؤمنة.وقيل: إن ذلك قول الملك للعبد عند خروج نفسه مبشره برضا ربه عنه، وإعداده ما أعد له من الكرامة عنده. ذكر من قال ذلك:28835 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن جعفر، عن سعيد، قال: قرئت: {يا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية} عند النبي صلى الله عليه وسلم، فقال أبو بكر: إن هذا لحسن، فقال رسول الله صلى الله عليه وسلم: "أما إن الملك سيقولها لك عند الموت " .28836 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح {ارجعي إلى ربك راضية مرضية} قال: هذا عند الموت {فادخلي في عبادي} قال هذا يوم القيامة.وقال آخرون في ذلك بما:28837 - حدثنا به أبو كريب، قال: ثنا ابن يمان، عن أسامة بن زيد، عن أبيه، في قوله: {يا أيتها النفس المطمئنة} قال: بشرت بالجنة عند الموت، ويوم الجمع، وعند البعث.


028-28-ارْجِعِي إِلَى رَبِّكِ رَاضِيَةً مَّرْضِيَّةً

28-ارجعي إلى ربك راضية مرضية

قوله: {ارجعي إلى ربك راضية مرضية} اختلف أهل التأويل في تأويله، فقال بعضهم: هذا خبر من الله جل ثناؤه عن قيل الملائكة لنفس المؤمن عند البعث، تأمرها أن ترجع في جسد صاحبها؛ قالوا: وعني بالرد ها هنا صاحبها. ذكر من قال ذلك:28838 - حدثنا محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {يا أيتها النفس المطمئنة ارجعي إلى ربك راضية مرضية} قال: ترد الأرواح المطمئنة يوم القيامة في الأجساد.28839 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فادخلي في عبادي وادخلي جنتي} يأمر الله الأرواح يوم القيامة أن ترجع إلى الأجساد، فيأتون الله كما خلقهم أول مرة.28840 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر، عن أبيه، عن عكرمة في هذه الآية: {ارجعي إلى ربك راضية مرضية} إلى الجسد.وقال آخرون: بل يقال ذلك لها عند الموت. ذكر من قال ذلك:28841 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن إسماعيل بن أبي خالد، عن أبي صالح {ارجعي إلى ربك راضية مرضية} قال: هذا عند الموت {فادخلي في عبادي} قال: هذا يوم القيامة.وأولى القولين في ذلك بالصواب القول الذي ذكرناه عن ابن عباس والضحاك، أن ذلك إنما يقال لهم عند رد الأرواح في الأجساد يوم البعث لدلالة


029-29-فَادْخُلِي فِي عِبَادِي

29-فادخلي في عبادي

قوله: {فادخلي في عبادي} .اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: فادخلي في عبادي الصالحين، وادخلي جنتي. ذكر من قال ذلك:28842 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فادخلي في عبادي} قال: ادخلي في عبادي الصالحين {وادخلي جنتي} وقال آخرون: معنى ذلك: فادخلي في طاعتي وادخلي جنتي. ذكر من قال ذلك:28843 - حدثنا أبو كريب، قال: ثنا وكيع، عن نعيم بن ضمضم، عن محمد بن مزاحم أخى الضحاك بن مزاحم: {فادخلي في عبادي} قال: في طاعتي {وادخلي جنتي} قال: في رحمتي.وكان بعض أهل العربية من أهل البصرة يوجه معنى قوله: {فادخلي في عبادي} إلى: فادخلي في حزبي.وكان بعض أهل العربية من أهل الكوفة يتأول ذلك {يا أيتها النفس المطمئنة} بالإيمان، والمصدقة بالثواب والبعث ارجعي، تقول لهم الملائكة: إذا أعطوا كتبهم بأيمانهم {ارجعي إلى ربك} إلى ما أعد الله لك من الثواب؛ قال: وقد يكون أن تقول لهم شبه هذا القول: ينوون ارجعوا من الدنيا إلى هذا المرجع؛ قال: وأنت تقول للرجل: ممن أنت؟ فيقول: مضري، فتقول: كن تميميا أو قيسيا، أي أنت من أحد هذين، فتكون كن صلة، كذلك الرجوع يكون صلة، لأنه قد صار إلى القيامة، فكان الأمر بمعنى الخبر، كأنه قال: أيتها النفس، أنت راضية مرضية.وقد روي عن بعض السلف أنه كان يقرأ ذلك: "فادخلي في عبادي، وادخلي جنتي " . ذكر من قال ذلك:28844 - حدثني أحمد بن يوسف، قال: ثنا القاسم بن سلام، قال: ثنا حجاج، عن هارون، عن أبان بن أبي عياش، عن سليمان بن قتة، عن ابن عباس، أنه قرأها: "فادخلي في عبدي " على التوحيد.28845 - حدثني خلاد بن أسلم، قال: أخبرنا النضر بن شميل، عن هارون القارئ قال: ثني هلال، عن أبي الشيخ الهنائي: "فادخلي في عبدي " . وفي قول الكلبي: " فادخلي في عبدي، وادخلي في جنتي " يعني: الروح ترجع في الجسد.والصواب من القراءة في ذلك {فادخلي في عبادي} بمعنى: فادخلي في عبادي الصالحين. لإجماع الحجة من القراء عليه.قوله: {فادخلي في عبادي} .اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: فادخلي في عبادي الصالحين، وادخلي جنتي. ذكر من قال ذلك:


030-30-وَادْخُلِي جَنَّتِي

30-وادخلي جنتي

28842 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فادخلي في عبادي} قال: ادخلي في عبادي الصالحين {وادخلي جنتي} وقال آخرون: معنى ذلك: فادخلي في طاعتي وادخلي جنتي. ذكر من قال ذلك:28843 - حدثنا أبو كريب، قال: ثنا وكيع، عن نعيم بن ضمضم، عن محمد بن مزاحم أخى الضحاك بن مزاحم: {فادخلي في عبادي} قال: في طاعتي {وادخلي جنتي} قال: في رحمتي.وكان بعض أهل العربية من أهل البصرة يوجه معنى قوله: {فادخلي في عبادي} إلى: فادخلي في حزبي.وكان بعض أهل العربية من أهل الكوفة يتأول ذلك {يا أيتها النفس المطمئنة} بالإيمان، والمصدقة بالثواب والبعث ارجعي، تقول لهم الملائكة: إذا أعطوا كتبهم بأيمانهم {ارجعي إلى ربك} إلى ما أعد الله لك من الثواب؛ قال: وقد يكون أن تقول لهم شبه هذا القول: ينوون ارجعوا من الدنيا إلى هذا المرجع؛ قال: وأنت تقول للرجل: ممن أنت؟ فيقول: مضري، فتقول: كن تميميا أو قيسيا، أي أنت من أحد هذين، فتكون كن صلة، كذلك الرجوع يكون صلة، لأنه قد صار إلى القيامة، فكان الأمر بمعنى الخبر، كأنه قال: أيتها النفس، أنت راضية مرضية.وقد روي عن بعض السلف أنه كان يقرأ ذلك: "فادخلي في عبادي، وادخلي جنتي " . ذكر من قال ذلك:جنتي "يعني: الروح ترجع في الجسد.والصواب من القراءة في ذلك {فادخلي في عبادي} بمعنى: فادخلي في عبادي الصالحين. لإجماع الحجة من القراء عليه.آخر تفسير سورة والفجر


001-1-لَا أُقْسِمُ بِهَذَا الْبَلَدِ

1-لا أقسم بهذا البلد

القول في تأويل قوله تعالى: {لا أقسم بهذا البلد} يقول تعالى ذكره: أقسم يا محمد بهذا البلد الحرام، وهو مكة،وكذلك قال أهل التأويل. ذكر من قال ذلك:28846 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {لا أقسم بهذا البلد} يعني: مكة.28847 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {لا أقسم بهذا البلد} قال: مكة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {لا أقسم بهذا البلد} قال: الحرام.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {لا أقسم بهذا البلد} قال: مكة.28848 - حدثنا ابن عبد الأعلى، قال: ثنا محمد بن ثور، عن معمر، عن قتادة {لا أقسم بهذا البلد} قال: البلد مكة.28849 - حدثنا سوار بن عبد الله، قال: ثنا يحيى بن سعيد، عن عبد الملك، عن عطاء، في قوله: {لا أقسم بهذا البلد} يعني مكة.28850 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {لا أقسم بهذا البلد} قال: مكة.


002-2-وَأَنتَ حِلٌّ بِهَذَا الْبَلَدِ

2-وأنت حل بهذا البلد

قوله: {وأنت حل بهذا البلد} يعني: بمكة؛ يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: وأنت يا محمد حل بهذا البلد، يعني بمكة؛ يقول: أنت به حلال تصنع فيه من قتل من أردت قتله، وأسر من أردت أسره، مطلق ذلك لك؛ يقال منه: هو حل، وهو حلال، وهو حرم، وهو حرام، وهو محل، وهو محرم، وأحللنا، وأحرمنا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28851 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وأنت حل بهذا البلد} يعني بذلك: نبي الله صلى الله عليه وسلم، أحل الله له يوم دخل مكة أن يقتل من شاء، ويحيي من شاء؛ فقتل يومئذ ابن خطل صبرا وهو آخذ بأستار الكعبة، فلم تحل لأحد من الناس بعد رسول الله صلى الله عليه وسلم أن يقتل فيها حراما حرمه الله، فأحل الله له ما صنع بأهل مكة، ألم تسمع أن الله قال في تحريم الحرم: {ولله على الناس حج البيت من استطاع إليه سبيلا} يعني بالناس أهل القبلة.28852 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وأنت حل بهذا البلد} قال: ما صنعت فأنت في حل من أمر القتال.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد {وأنت حل بهذا البلد} قال: أحل لرسول الله صلى الله عليه وسلم ما صنع فيه ساعة.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد {وأنت حل بهذا البلد} قال: أحل له أن يصنع فيه ما شاء.28853 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور {وأنت حل بهذا البلد} قال: أحلت للنبي صلى الله عليه وسلم، قال: اصنع فيها ما شئت.حدثني موسى بن عبد الرحمن، قال: ثنا حسين الجعفي، عن زائدة، عن منصور، عن مجاهد، في قول الله {وأنت حل بهذا البلد} قال: أنت حل مما صنعت فيه.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن منصور، عن مجاهد {وأنت حل بهذا البلد} قال: أحل الله لك يا محمد ما صنعت في هذا البلد من شيء، يعني مكة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وأنت حل بهذا البلد} قال: لا تؤاخذ بما عملت فيه، وليس عليك فيه ما على الناس.28854 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأنت حل بهذا البلد} يقول: بريء عن الحرج والإثم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وأنت حل بهذا البلد} يقول: أنت به حل لست بآثم.28855 - حدثنا يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وأنت حل بهذا البلد} قال: لم يكن بها أحد حلا غير النبي صلى الله عليه وسلم، كل من كان بها حراما، لم يحل لهم أن يقاتلوا فيها، ولا يستحلوا حرمه، فأحله الله لرسوله، فقاتل المشركين فيه.28856 - حدثنا سوار بن عبد الله، قال حدثنا يحيى بن سعيد، عن عبد الملك، عن عطاء {وأنت حل بهذا البلد} قال: إن الله حرم مكة، لم تحل لنبي إلا نبيكم ساعة من نهار.28857 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وأنت حل به بهذا البلد} يعني محمدا، يقول: أنت حل بالحرم، فاقتل إن شئت، أو دع.


003-3-وَوَالِدٍ وَمَا وَلَدَ

3-ووالد وما ولد

قوله: {ووالد وما ولد} يقول تعالى ذكره: فأقسم بوالد وبولده الذي ولد.ثم اختلف أهل التأويل في المعني بذلك من الوالد وما ولد، فقال بعضهم: عني بالوالد: كل والد، وما ولد: كل عاقر لم يلد. ذكر من قال ذلك:28858 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن شريك، عن خصيف، عن عكرمة، عن ابن عباس في: {ووالد وما ولد} قال: الوالد: الذي يلد، وما ولد: العاقر الذي لا يولد له.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن عكرمة، عن ابن عباس {ووالد وما ولد} قال: العاقر، والتي تلد.28859 - حدثنا أبو كريب، قال: ثنا وكيع، عن النضر بن عربي، عن عكرمة {ووالد وما ولد} قال: العاقر، والتي تلد.28860 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ووالد وما ولد} قال: هو الوالد وولده.وقال آخرون: عني بذلك: آدم وولده. ذكر من قال ذلك:28861 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو عاصم، قال: ثنا عيسى، عن ابن أبي نجيح، عن مجاهد {ووالد وما ولد} قال: الوالد: آدم، وما ولد: ولده.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ووالد وما ولد} قال: ولده.28862 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ووالد وما ولد} قال: آدم وما ولد 0حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ووالد وما ولد} قال: آدم وما ولد.28863 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن ابن أبي خالد، عن أبي صالح في قول الله {ووالد وما ولد} قال: آدم وما ولد.28864 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ووالد وما ولد} قال: الوالد: آدم، وما ولد: ولده.28865 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قوله: {ووالد وما ولد} قال: آدم وما ولد.28866 - حدثني يونس بن عبد الأعلى، قال: ثنا محمد بن عبيد، عن إسماعيل بن أبي خالد، عن أبي صالح، في قوله: {ووالد وما ولد} قال: آدم وما ولد.وقال آخرون: عني بذلك: إبراهيم وما ولد. ذكر من قال ذلك:28867 - حدثني محمد بن موسى الحرشي، قال: ثنا جعفر بن سليمان، قال: سمعت أبا عمران الجوني يقرأ: {ووالد وما ولد} قال: إبراهيم وما ولد.والصواب من القول في ذلك: ما قاله الذي قالوا: إن الله أقسم بكل والد وولده، لأن الله عم كل والد وما ولد. وغير جائز أن يخص ذلك إلا بحجة يجب التسليم لها من خبر، أو عقل، ولا خبر بخصوص ذلك، ولا برهان يجب التسليم له بخصوصه، فهو على عمومه كما عمه.


004-4-لَقَدْ خَلَقْنَا الْإِنسَانَ فِي كَبَدٍ

4-لقد خلقنا الإنسان في كبد

قوله: {لقد خلقنا الإنسان في كبد} وهذا هو جواب القسم.28868 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: وقع ها هنا القسم {لقد خلقنا الإنسان في كبد} واختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: لقد خلقنا ابن آدم في شدة وعناء ونصب. ذكر من قال ذلك:28869 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {لقد خلقنا الإنسان في كبد} يقول: في نصب.28870 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن منصور بن زاذان، عن الحسن، أنه قال في هذه الآية: {لقد خلقنا الإنسان في كبد} يقول: في شدة.28871 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {لقد خلقنا الإنسان في كبد} حين خلق في مشقة لا يلقى ابن آدم إلا مكابد أمر الدنيا والآخرة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {في كبد} قال: يكابد أمر الدنيا والآخرة.وقال بعضهم: خلق خلقا لم نخلق خلقه شيئا. ذكر من قال ذلك:28872 - حدثنا أبو كريب، قال: ثنا وكيع، عن علي بن رفاعة، قال: سمعت الحسن يقول: لم يخلق الله خلقا يكابد ما يكابد ابن آدم.28873 - قال: ثنا وكيع، عن علي بن رفاعة، قال: سمعت سعيد بن أبي الحسن يقول: {لقد خلقنا الإنسان في كبد} قال: يكابد مصائب الدنيا، وشدائد الآخرة.28874 - قال: ثنا وكيع، عن النضر، عن عكرمة قال: {لقد خلقنا الإنسان في كبد} قال: في شدة.28875 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء، عن سعيد بن جبير، عن ابن عباس {لقد خلقنا الإنسان في كبد} قال: في شدة.28876 - قال: روينا مهران، عن سفيان، عن ابن جريج، عن عطاء، عن ابن عباس، قال: في شدة معيشته، وحمله وحياته، ونبات أسنانه.28877 - قال: ثنا مهران، عن سفيان، قال: قال مجاهد {الإنسان في كبد} قال: شدة خروج أسنانه.28878 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {الإنسان في كبد} قال: شدة.وقال آخرون: معنى ذلك أنه خلق منتصبا معتدل القامة. ذكر من قال ذلك:28879 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {لقد خلقنا الإنسان في كبد} قال: في انتصاب، ويقال: في شدة.28880 - حدثنا ابن المثنى، قال: ثنا حرمى بن عمارة، قال: ثنا شعبة، قال: أخبرني عمارة، عن عكرمة، في قوله: {لقد خلقنا الإنسان في كبد} قال: في انتصاب، يعني القامة.28881 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن إبراهيم {لقد خلقنا الإنسان في كبد} قال: منتصبا.حدثنا ابن حميد، قال: ثنا مهران؛ وحدثنا أبو كريب، قال: ثنا وكيع، جميعا عن سفيان، عن منصور، عن إبراهيم، مثله.28882 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن إسماعيل بن أبي خالد، عن عبد الله بن شداد، في قوله: {لقد خلقنا الإنسان في كبد} قال: معتدلا بالقامة، قال أبو صالح: معتدلا في القامة.حدثنا يحيى بن داود الواسطي، قال: ثنا يحيى بن سعيد القطان، عن إسماعيل، عن أبي صالح {خلقنا الإنسان في كبد} قال: قائما.28883 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {في كبد} خلق منتصبا على رجلين، لم تخلق دابة على خلقه28884 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن مجاهد {لقد خلقنا الإنسان في كبد} قال: في صعد.وقال آخرون: بل معنى ذلك: أنه خلق في السماء. ذكر من قال ذلك:28885 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {لقد خلقنا الإنسان في كبد} قال: في السماء، يسمى ذلك الكبد.وأولى الأقوال في ذلك بالصواب: قول من قال: معنى ذلك أنه خلق يكابد الأمور ويعالجها، فقوله: {في كبد} معناه: في شدة.وإنما قلنا: ذلك أولى بالصواب، لأن ذلك هو المعروف في كلام العرب من معاني الكبد؛ ومنه قول لبيد بن ربيعة:عين هلا بكيت أربد إذ قمنا وقام الخصوم في كبد


005-5-أَيَحْسَبُ أَن لَّن يَقْدِرَ عَلَيْهِ أَحَدٌ

5-أيحسب أن لن يقدر عليه أحد

قوله: {أيحسب أن لن يقدر عليه أحد} ذكر أن ذلك نزل في رجل بعينه من بني جمح، كان يدعى أبا الأشدين، وكان شديدا، فقال جل ثناؤه: أيحسب هذا القوي بجلده وقوته، أن لن يقهره أحد ويغلبه، فالله غالبه وقاهره.


006-6-يَقُولُ أَهْلَكْتُ مَالاً لُّبَداً

6-يقول أهلكت مالا لبدا

قوله: {يقول أهلكت مالا لبدا} يقول هذا الجليد الشديد: أهلكت مالا كثيرا، في عداوة محمد صلى الله عليه وسلم، فأنفقت ذلك فيه، وهو كاذب في قوله ذلك؛ وهو فعل من التلبد، وهو الكثير، بعضه على بعض، يقال منه: لبد بالأرض يلبد: إذا لصق بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28886 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {مالا لبدا} يعني باللبد: المال الكثير.28887 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {مالا لبدا} قال: كثيرا.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني مسلم، عن ابن أبي نجيح، عن مجاهد، في قوله: {أهلكت مالا لبدا} . قال: مالا كثيرا.28888 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أهلكت مالا لبدا} أي كثيرا.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.28889 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {مالا لبدا} قال: اللبد: الكثير.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار: {مالا لبدا} بتخفيف الباء. وقرأه أبو جعفر بتشديدها. والصواب بتخفيفها، لإجماع الحجة عليه.


007-7-أَيَحْسَبُ أَن لَّمْ يَرَهُ أَحَدٌ

7-أيحسب أن لم يره أحد

قوله: {أيحسب أن لم يره أحد} يقول تعالى ذكره: أيظن هذا القائل {أهلكت مالا لبدا} أن لم يره أحد في حال إنفاقه ما يزعم أنه أنفقه.28890 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أيحسب أن لم يره أحد} ابن آدم إنك مسئول عن هذا المال، من أين اكتسبته، وأين أنفقته.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.


008-8-أَلَمْ نَجْعَل لَّهُ عَيْنَيْنِ

8-ألم نجعل له عينين

القول في تأويل قوله تعالى: {ألم نجعل له عينين} يقول تعالى ذكره: ألم نجعل لهذا القائل {أهلكت مالا لبدا} عينين يبصر بهما حجج الله عليه.


009-9-وَلِسَاناً وَشَفَتَيْنِ

9-ولسانا وشفتين

ولسانا يعبر به عن نفسه ما أراد، وشفتين، نعمة منا بذلك عليه.28891 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم نجعل له عينين ولسانا وشفتين} نعم من الله متظاهرة، يقررك بها كيما تشكره.


010-10-وَهَدَيْنَاهُ النَّجْدَيْنِ

10-وهديناه النجدين

قوله: {وهديناه النجدين} يقول تعالى ذكره: وهديناه الطريقين، ونجد: طريق في ارتفاع.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: عني بذلك: نجد الخير، ونجد الشر، كما قال: {إنا هديناه السبيل إما شاكرا وإما كفورا} . ذكر من قال ذلك:28892 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عاصم، عن زر، عن عبد الله {وهديناه النجدين} قال: الخير والشر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عاصم، عن زر، عن عبد الله، مثله.28893 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن منذر، عن أبيه، عن الربيع بن خثيم، قال: ليسا بالثديين.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا حكام، قال: ثنا عمران جميعا، عن عاصم، عن زر، عن عبد الله {وهديناه النجدين} قال: نجد الخير، ونجد الشر.حدثنا ابن المثنى، قال: ثنا هشام بن عبد الملك، قال: ثنا شعبة، قال: أخبرني عاصم، قال: سمعت أبا وائل يقول: كان عبد الله يقول في: {وهديناه النجدين} قال: نجد الخير، ونجد الشر.28894 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وهديناه النجدين} يقول: الهدي والضلالة.28895 -حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وهديناه النجدين} يقول: سبيل الخير والشر.28896 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة، في قوله: {وهديناه النجدين} قال: الخير والشر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الله بن الربيع بن خثيم، عن أبي بردة، قال: مر بنا الربيع بن خثيم، فسألناه عن هذه الآية: {وهديناه النجدين} فقال: أما إنهما ليسا بالثديين.28897 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، قال: الخير والشر.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وهديناه النجدين} قال: سبيل الخير والشر.28898 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وهديناه النجدين} نجد الخير، ونجد الشر.28899 - حدثنا عمران بن موسى، قال: ثنا عبد الوارث، قال: ثنا يونس، عن الحسن، قال: قال رسول الله صلى الله عليه وسلم: " هما نجدان: نجد خير، ونجد شر، فما جعل نجد الشر أحب إليكم من نجد الخير " .حدثنا مجاهد بن موسى، قال: ثنا يزيد بن هارون، قال: أخبرنا عطية أبو وهب، قال: سمعت الحسن يقول: قال رسول الله صلى الله عليه وسلم: " ألا إنما هما نجدان: نجد الخير، ونجد الشر، فما يجعل نجد الشر أحب إليكم من نجد الخير " ؟.حدثنا ابن المثنى، قال: ثنا عبد الملك، قال: ثنا شعبة، عن حبيب، عن الحسن، عن النبي صلى الله عليه وسلم، نحوه.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سمعت الحسن يقول {وهديناه النجدين} قال: ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: " يا أيها الناس إنما هما النجدان: نجد الخير، ونجد الشر، فما جعل نجد الشر أحب إليكم من نجد الخير " .28900 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهديناه النجدين} ذكر لنا أن نبي الله صلى الله عليه وسلم كان يقول: "أيها الناس إنما هما النجدان، نجد الخير ونجد الشر، فما جعل نجد الشر أحب إليكم من نجد الخير " ؟.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قوله: {وهديناه النجدين} قال: قال النبي صلى الله عليه وسلم: وإنما هما نجدان، فما جعل نجد الشر أحب إليكم من نجد الخير" ؟.28901 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {وهديناه النجدين} قاطع طريق الخير والشر. وقرأ قول الله: {إنا هديناه السبيل} وقال آخرون: بل معنى ذلك: وهديناه الثديين: سبيلي اللبن الذي يتغذى به، وينبت عليه لحمه وجسمه. ذكر من قال ذلك:28902 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا عيسى بن عقال، عن أبيه، عن ابن عباس {وهديناه النجدين} قال: هما الثديان.28903 - حدثنا ابن حميد، قال: ثنا مهران، عن المبارك بن مجاهد، عن جويبر، عن الضحاك، قال: الثديان.وأولى القولين بالصواب في ذلك عندنا: قول من قال: عني بذلك طريق الخير والشر، وذلك أنه لا قول في ذلك نعلمه غير القولين اللذين ذكرنا؛ والثديان، وإن كانا سبيلي اللبن، فإن الله تعالى ذكره إذ عدد على العبد نعمه بقوله: {إنا خلقنا الإنسان من نطفة أمشاج نبتليه فجعلناه سميعا بصيرا إنا هديناه السبيل} إنما عدد عليه هدايته إياه إلى سبيل الخير من نعمه، فكذلك قوله: {وهديناه النجدين} .


011-11-فَلَا اقْتَحَمَ الْعَقَبَةَ

11-فلا اقتحم العقبة

قوله: {فلا اقتحم العقبة} يقول تعالى ذكره: فلم يركب العقبة، فيقطعها ويحوزها.وذكر أن العقبة: جبل في جهنم. ذكر من قال ذلك:28904 - حدثنا محمد بن المثنى، قال: ثنا يحيى بن كثير، قال: ثنا شعبة، عن أبي رجاء، عن الحسن، في قول الله: {فلا اقتحم العقبة} قال: عقبة في جهنم.28905 - حدثني عمر بن إسماعيل بن مجالد، قال: ثنا عبد الله بن إدريس، عن أبيه، عن عطية، عن ابن عمر، في قوله: {فلا اقتحم العقبة} جبل من جهنم.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {فلا اقتحم العقبة} قال: جهنم.28906 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فلا اقتحم العقبة} إنها قحمة شديدة، فاقتحموها بطاعة الله.28907 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فلا اقتحم العقبة} قال: للنار عقبة دون الجسر.28908 - حدثنا ابن بشار، قال: ثنا وهب بن جرير، قال: ثنا أبي، قال: سمعت يحيى بن أيوب يحدث عن يزيد بن أبى حبيب، عن شعيب بن زرعة، عن حنش، عن كعب، أنه قال: {فلا اقتحم العقبة} قال: هو سبعون درجة في جهنم. وأفرد قوله: {فلا اقتحم العقبة} بذكر " لا " مرة واحدة، والعرب لا تكاد تفردها في كلام في مثل هذا الموضع، حتى يكرروها مع كلام آخر، كما قال: {فلا صدق ولا صلى} {ولا خوف عليهم ولا هم يحزنون} . وإنما فعل ذلك كذلك في هذا الموضع، استغناء بدلالة آخر الكلام على معناه، من إعادتها مرة أخرى، وذلك قوله إذ فسر اقتحام العقبة، فقال: {فك رقبة أو إطعام في يوم ذي مسغبة يتيما ذا مقربة أو مسكينا ذا متربة} ثم كان من الذين آمنوا، ففسر ذلك بأشياء ثلاثة، فكان كأنه في أول الكلام، قال: فلا فعل ذا ولا ذا ولا ذا. وتأول ذلك ابن زيد، بمعنى: أفلا، ومن تأوله كذلك، لم يكن به حاجة إلى أن يزعم أن في الكلام متروكا. ذكر الخبر بذلك عن ابن زيد:28909 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وقرأ قول الله: {فلا اقتحم العقبة} قال: أفلا سلك الطريق التي منها النجاة والخير، ثم قال: {وما أدراك ما العقبة}


012-12-وَمَا أَدْرَاكَ مَا الْعَقَبَةُ

12-وما أدراك ما العقبة

قوله: {وما أدراك ما العقبة} يقول تعالى ذكره: وأي شيء أشعرك يا محمد ما العقبة.ثم بين جل ثناؤه له، ما العقبة، وما النجاة منها، وما وجه اقتحامها؟ فقال: اقتحامها وقطعها فك رقبة من الرق، وأسر العبودة، كما:


013-13-فَكُّ رَقَبَةٍ

13-فك رقبة

28910 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن {وما أدراك ما العقبة فك رقبة} قال: ذكر لنا أنه ليس مسلم يعتق رقبة مسلمة، إلا كانت فداءه من النار.28911 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أدراك ما العقبة فك رقبة} ذكر لنا أن نبي الله سئل عن الرقاب أيها أعظم أجرا؟ قال: " أكثرها ثمنا " .28912 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: ثنا سالم بن أبي الجعد، عن معدان بن أبي طلحة، عن أبي نجيح، قال: سمعت رسول الله صلى الله عليه وسلم يقول: " أيما مسلم أعتق رجلا مسلما، فإن الله جاعل وفاء كل عظم من عظامه، عظما من عظام محرره من النار؛ وأيما امرأة مسلمة أعتقت امرأة منه مسلمة، فإن الله جاعل وفاء كل عظم من عظامها، عظما من عظام محررها من النار " .28913 - قال: ثنا سعيد، عن قتادة، عن قيس الجذامي، عن عقبة بن عامر الجهني، أن رسول الله صلى الله عليه وسلم قال: " من أعتق رقبة مؤمنة، فهي فداؤه من النار " .حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما أدراك ما العقبة} ثم أخبر عن اقتحامها فقال: فك رقبة أو أطعم..واختلفت القراء في قراءة ذلك، فقرأه بعض قراء مكة وعامة قراء البصرة، عن ابن أبي إسحاق، ومن الكوفيين: الكسائي: " فك رقبة أو أطعم " . وكان أبو عمرو بن العلاء يحتج فيما بلغني فيه بقوله: {ثم كان من الذين آمنوا} كأن معناه: كان عنده، فلا فك رقبة، ولا أطعم، ثم كان من الذين آمنوا. وقرأ ذلك عامة قراء المدينة والكوفة والشام {فك رقبة} على الإضافة {أو إطعام} على وجه المصدر..الصواب من القول في ذلك: أنهما قراءتان معروفتان، قد قرأ بكل واحدة منهما علماء من القراء، وتأويل مفهوم، فبأيتهما قرأ القارئ فمصيب. فقراءته إذا قرئ على وجه الفعل تأويله: فلا اقتحم العقبة، لا فك رقبة، ولا أطعم، ثم كان من الذين آمنوا، {وما أدراك ما العقبة} على التعجب والتعظيم. وهذه القراءة أحسن مخرجا في العربية، لأن الإطعام اسم، وقوله: {ثم كان من الذين آمنوا} فعل، والعرب تؤثر رد الأسماء على الأسماء مثلها، والأفعال على الأفعال، ولو كان مجيء التنزيل ثم إن كان من الذين آمنوا، كان أحسن، وأشبه بالإطعام والفك من ثم كان، ولذلك قلت: " فك رقبة أو أطعم " أوجه في العربية من الآخر، وإن كان للآخر وجه معروف، ووجهه {أن} تضمر أن ثم تلقي، كما قال طرفة بن العبد:ألا أيهاذا الزاجري أحضر الوغى وأن أشهد اللذات هل أنت مخلديبمعنى: ألا أيهاذا الزاجري أن أحضر الوغى. وفي قوله: " أن " أشهد الدلالة البينة على أنها معطوفة على أن أخرى مثلها، قد تقدمت قبلها، فذلك وجه جوازه. وإذا وجه الكلام إلى هذا الوجه كان قوله: {فك رقبة أو إطعام} تفسيرا لقوله: {وما أدراك ما العقبة} كأنه قيل: وما أدراك ما العقبة؟ هي فك رقبة {أو إطعام في يوم ذي مسغبة} كما قال جل ثناؤه: {وما أدراك ماهية} ثم قال: {نار حامية} صلى الله عليه وسلم 0 مفسرا لقوله: {وأمه هاوية} صلى الله عليه وسلم 0، ثم قال: وما أدراك ما الهاوية؟ هي نار حامية.


014-14-أَوْ إِطْعَامٌ فِي يَوْمٍ ذِي مَسْغَبَةٍ

14-أو إطعام في يوم ذي مسغبة

قوله: {أو أطعم في يوم ذي مسغبة} يقول: أو أطعم في يوم ذي مجاعة، والساغب: الجائع.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28914 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس " أو أطعم في يوم ذي مسغبة " : يوم مجاعة.28915 - حدثنا الحسن بن عرفة، قال: ثني خالد بن حيان الرقي أبو يزيد، عن جعفر بن برقان، عن عكرمة في قول الله: " أو أطعم في يوم ذي مسغبة " قال: ذي مجاعة.28916 - حدثني محمد بن عمر، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {في يوم ذي مسغبة} قال: الجوع.28917 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: " أو أطعم في يوم ذي مسغبة " يقول: يوم يشتهى فيه الطعام.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عثمان الثقفي، عن مجاهد، عن ابن عباس {في يوم ذي مسغبة} قال: مجاعة. حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عثمان بن المغيرة، عن مجاهد، عن ابن عباس، مثله.28918 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {في يوم ذي مسغبة} قال: مجاعة.


015-15-يَتِيماً ذَا مَقْرَبَةٍ

15-يتيما ذا مقربة

قوله: {يتيما ذا مقربة} يقول: أو أطعم في يوم مجاعة صغيرا لا أب له من قرابته، وهو اليتيم ذو المقربة؛ وعني بذي المقربة: ذا القرابة، كما:28919 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قوله: {يتيما ذا مقربة} قال: ذا قرابة.


016-16-أَوْ مِسْكِيناً ذَا مَتْرَبَةٍ

16-أو مسكينا ذا متربة

قوله: {أو مسكينا ذا متربة} اختلف أهل التأويل في تأويل قوله: {ذا متربة} فقال بعضهم: عني بذلك: ذو اللصوق بالتراب. ذكر من قال ذلك:28920 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، قال: أخبرني المغيرة، عن مجاهد، عن ابن عباس {أو مسكينا ذا متربة} قال: الذي ليس له مأوى إلا التراب.حدثنا مطرف بن محمد الضني، قال: ثنا أبو عاصم، قال: ثنا شعبة، عن المغيرة، عن مجاهد، عن ابن عباس، مثله.حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن حصين، عن مجاهد، عن ابن عباس، في قول الله: {أو مسكينا ذا متربة} قال: الذي لا يواريه إلا التراب.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو عاصم، عن شعبة، عن المغيرة، عن مجاهد، عن ابن عباس {ذا متربة} قال: الذي لا يواريه إلا التراب.حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو عاصم، عن شعبة، عن المغيرة، عن مجاهد، عن ابن عباس {ذا متربة} قال: الذي ليس له مأوى إلا التراب.حدثنا ابن حميد، قال: ثني جرير، عن مغيرة، عن مجاهد، عن ابن عباس {مسكينا ذا متربة} قال: الذي ليس له مأوى إلا التراب.قال: ثنا جرير، عن منصور، عن مجاهد، عن ابن عباس، في قوله: {أو مسكينا ذا متربة} قال: المسكين؛ المطروح في التراب.28921 - حدثني أبو حصين قال: ثنا عبد الله بن أحمد بن يونس، قال: ثنا عبثر، عن حصين، عن مجاهد، عن ابن عباس، قوله: {أو مسكينا ذا متربة} قال: الذي لا يقيه من التراب شيء.28922 - حدثني يعقوب، قال: ثنا هشيم، قال: ثنا حصين والمغيرة كلاهما، عن مجاهد، عن ابن عباس أنه قال في قوله: {أو مسكينا ذا متربة} قال: هو اللازق بالتراب من شدة الفقر.28923 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو بن أبي قيس، عن منصور، عن مجاهد، عن ابن عباس {أو مسكينا ذا متربة} قال: التراب الملقى على الطريق على الكناسة.حدثنا أبو كريب، قال: ثنا طلق بن غنام، عن زائدة، عن منصور، عن مجاهد، عن ابن عباس {أو مسكينا ذا متربة} قال: هو المسكين الملقى بالطريق بالتراب.28924 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الحصين، عن مجاهد {أو مسكينا ذا متربة} قال: المطروح في الأرض، الذي لا يقيه شيء دون التراب.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حصين، عن مجاهد، عن ابن عباس {أو مسكينا ذا متربة} قال: هو الملزق بالأرض، لا يقيه شيء من التراب.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حصين وعثمان بن المغيرة، عن مجاهد عن ابن عباس {أو مسكينا ذا متربة} قال الذي ليس له شيء يقيه من التراب.28925 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ذا متربة} قال: ساقط في التراب.28926 - حدثنا أبو كريب، قال: ثنا وكيع، عن جعفر بن برقان، قال: سمع عكرمة {أو مسكينا ذا متربة} قال: الملتزق بالأرض من الحاجة.28927 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عكرمة، في قوله: {أو مسكينا ذا متربة} قال: التراب اللاصق بالأرض.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عثمان بن المغيرة، عن سعيد بن جبير، عن ابن عباس، قال: الملقى في الطريق الذي ليس له بيت إلا التراب. وقال آخرون: بل هو المحتاج، كان لاصقا بالتراب، أو غير لاصق؛ وقالوا: إنما هو من قولهم: ترب الرجل: إذا افتقر. ذكر من قال ذلك:28928 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {أو مسكينا ذا متربة} يقول: شديد الحاجة.28929 - حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن حصين، عن عكرمة، في قوله: {أو مسكينا ذا متربة} قال: هو المحارف الذي لا مال له.28930 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {أو مسكينا ذا متربة} قال: ذا حاجة، الترب: المحتاج. وقال آخرون: بل هو ذو العيال الكثير الذين قد لصقوا بالتراب من الضر وشدة الحاجة. ذكر من قال ذلك:28931 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {أو مسكينا ذا متربة} يقول: مسكين ذو بنين وعيال، ليس بينك وبينه قرابة.28932 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر بن أبي المغيرة، عن سعيد بن جبير، في قوله: {أو مسكينا ذا متربة} قال: ذا عيال.28933 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {أو مسكينا ذا متربة} كنا نحدث أن الترب هو ذو العيال الذي لا شيء له.28934 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {أو مسكينا ذا متربة} ذا عيال لاصقين بالأرض، من المسكنة والجهد. وأولى الأقوال في ذلك بالصحة قول من قال: عني به: أو مسكينا قد لصق بالتراب من الفقر والحاجة، لأن ذلك هو الظاهر من معانيه. وأن قوله: {متربة} إنما هي " مفعلة " من ترب الرجل: إذا أصابه التراب.


017-17-ثُمَّ كَانَ مِنَ الَّذِينَ آمَنُوا وَتَوَاصَوْا بِالصَّبْرِ وَتَوَاصَوْا بِالْمَرْحَمَةِ

17-ثم كان من الذين آمنوا وتواصوا بالصبر وتواصوا بالمرحمة

القول في تأويل قوله تعالى: {ثم كان من الذين آمنوا} يقول تعالى ذكره: ثم كان هذا الذي قال: {أهلكت مالا لبدا} من الذين آمنوا بالله ورسوله، فيؤمن معهم كما آمنوا.يقول: وممن أوصى بعضهم بعضا بالصبر على ما نابهم في ذات الله.يقول: وأوصى بعضهم بعضا بالمرحمة، كما:28935 - حدثنا محمد بن سنان والقزاز، قال: ثنا أبو عاصم عن شبيب، عن عكرمة، عن ابن عباس {وتواصوا بالمرحمة} قال: مرحمة الناس.


018-18-أُوْلَئِكَ أَصْحَابُ الْمَيْمَنَةِ

18-أولئك أصحاب الميمنة

قوله: {أولئك أصحاب الميمنة} يقول: الذين فعلوا هذا الأفعال التي ذكرتها، من فك الرقاب، وإطعام اليتيم، وغير ذلك، أصحاب اليمين، الذين يؤخذ بهم يوم القيامة ذات اليمين إلى الجنة.


019-19-وَالَّذِينَ كَفَرُوا بِآيَاتِنَا هُمْ أَصْحَابُ الْمَشْأَمَةِ

19-والذين كفروا بآياتنا هم أصحاب المشأمة

وقوله: {والذين كفروا بآياتنا} يقول: والذين كفروا بأدلتنا وأعلامنا وحججنا من الكتب والرسل وغير ذلك {هم أصحاب المشأمة} يقول: هم أصحاب الشمال يوم القيامة الذين يؤخذ بهم ذات الشمال.وقد بينا معنى المشأمة، ولم قيل لليسار المشأمة فيما مضى، بما أغنى عن إعادته في هذا الموضع.


020-20-عَلَيْهِمْ نَارٌ مُّؤْصَدَةٌ

20-عليهم نار مؤصدة

قوله: {عليهم نار مؤصدة} يقول تعالى ذكره: عليهم نار جهنم يوم القيامة مطبقة؛ يقال منه: أوصدت وآصدت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28936 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {عليهم نار مؤصدة} قال: مطبقة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {عليهم نار مؤصدة} قال: مطبقة.28937 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {عليهم نار مؤصدة} أي مطبقة؛ أطبقها الله عليهم، فلا ضوء فيها ولا فرج، ولا خروج منها آخر الأبد.28938 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {مؤصدة} مغلقة عليهم.آخر تفسير سورة لا أقسم بهذا البلد.


001-1-وَالشَّمْسِ وَضُحَاهَا

1-والشمس وضحاها

القول في تأويل قوله تعالى: {والشمس وضحاها} قوله: {والشمس وضحاها} قسم أقسم ربنا تعالى ذكره بالشمس وضحاها؛ ومعنى الكلام: أقسم بالشمس، وبضحى الشمس.واختلف أهل التأويل في معنى قوله: {وضحاها} فقال بعضهم: معنى ذلك: والشمس والنهار، وكان يقول: الضحى: هو النهار كله. ذكر من قال ذلك:28939 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والشمس وضحاها} قال: هذا النهار.وقال آخرون: معنى ذلك: وضوئها. ذكر من قال ذلك:28940 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {والشمس وضحاها} قال: ضوئها.والصواب من القول في ذلك أن يقال: أقسم جل ثناؤه بالشمس ونهارها، لأن ضوء الشمس الظاهرة هو النهار.


002-2-وَالْقَمَرِ إِذَا تَلَاهَا

2-والقمر إذا تلاها

قوله: {والقمر إذا تلاها} يقول تعالى ذكره: والقمر إذا تبع الشمس، وذلك في النصف الأول من الشهر، إذا غربت الشمس، تلاها القمر طالعا. ذكر من قال ذلك:28941 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عيبس {والقمر إذا تلاها} قال: يتلو النهار.28942 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عبد الملك، عن قيس بن سعد، عن مجاهد، قوله: {والقمر إذا تلاها} يعني: الشمس إذا تبعها القمر.28943 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والقمر إذا تلاها} قال: تبعها.28944 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والقمر إذا تلاها} يتلوها صبيحة الهلال فإذا سقطت الشمس رؤي الهلال.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والقمر إذا تلاها} قال: إذا تلاها ليلة الهلال.28945 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {والشمس وضحاها والقمر إذا تلاها} قال: هذا قسم، والقمر يتلو الشمس نصف الشهر الأول، و تتلوه النصف الآخر، فأما النصف الأول فهو يتلوها، وتكون أمامه وهو وراءها، فإذا كان النصف الآخر كان هو إمامها يقدمها، وتليه هي.


003-3-وَالنَّهَارِ إِذَا جَلَّاهَا

3-والنهار إذا جلاها

قوله: {والنهار إذا جلاها} يقول: والنهار إذا جلاها، قال: إذا أضاء.28946 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والنهار إذا جلاها} قال: إذا غشيها النهار.وكان بعض أهل العربية يتأول ذلك بمعنى: والنهار إذا جلا الظلمة، ويجعل الهاء والألف من جلاها كناية عن الظلمة، ويقول: إنما جاز الكناية عنها، ولم يجز لها ذكر قبل، لأن معناها معروف، كما يعرف معنى قول القائل: أصبحت باردة، وأمست باردة، وهبت شمالا، فكني عن مؤنثات لم يجر لها ذكر، إذ كان معروفا معناهن.والصواب عندنا في ذلك: ما قاله أهل العلم الذين حكينا قولهم، لأنهم أعلم بذلك، وإن كان للذي قاله من ذكرنا قوله من أهل العربية وجه.


004-4-وَاللَّيْلِ إِذَا يَغْشَاهَا

4-والليل إذا يغشاها

قوله: {والليل إذا يغشاها} يقول تعالى ذكره: والليل إذا يغشي الشمس، حتى تغيب فتظلم الآفاق.وكان قتادة يقول في ذلك ما:28947 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والليل إذا يغشاها} إذا غشاها الليل.


005-5-وَالسَّمَاء وَمَا بَنَاهَا

5-والسماء وما بناها

قوله: {والسماء وما بناها} يقول جل ثناؤه: والسماء ومن بناها، يعني: ومن خلقها، وبناؤه إياها: تصييره إياها للأرض سقفا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28948 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والسماء وما بناها} وبناؤها: خلقها.28949 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والسماء وما بناها} قال: الله بنى السماء..قيل: {وما بناها} وهو جل ثناؤه بانيها، فوضع "ما " موضع "من " كما قال {ووالد وما ولد} فوضع "ما " في موضع "من " ومعناه، ومن ولد، لأنه قسم أقسم بآدم وولده، وكذلك: {ولا تنكحوا ما نكح آباؤكم من النساء} وقوله: {فانكحوا ما طاب لكم} وإنما هو: فانكحوا من طاب لكم. وجائز توجيه ذلك إلى معنى المصدر، كأنه قال: والسماء وبنائها، ووالد وولادته.


006-6-وَالْأَرْضِ وَمَا طَحَاهَا

6-والأرض وما طحاها

وقوله: {والأرض وما طحاها} وهذه أيضا نظير التي قبلها، ومعنى الكلام: والأرض ومن طحاها.ومعنى قوله: {طحاها} بسطها يمينا وشمالا، ومن كل جانب.وقد اختلف أهل التأويل في معنى قوله: {طحاها} فقال بعضهم: معنى ذلك: والأرض وما خلق فيها. ذكر من قال ذلك:28950 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {والأرض وما طحاها} يقول: ما خلق فيها.وقال آخرون: يعني بذلك: وما بسطها. ذكر من قال ذلك:28951 - حدثني محمد بن عمارة، قال: ثنا عبيد الله بن موسى، قال: ثنا عيسى؛ وحدتني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {والأرض وما طحاها} قال: دحاها.28952 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وما طحاها} قال: بسطها.وقال آخرون: بل معنى ذلك: وما قسمها. ذكر من قال ذلك:28953 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {والأرض وما طحاها} يقول: قسمها.


007-7-وَنَفْسٍ وَمَا سَوَّاهَا

7-ونفس وما سواها

قوله: {ونفس وما سواها} يعني جل ثناؤه بقوله: {وما سواها} نفسه، لأنه هو الذي سوى النفس وخلقها، فعدل خلقها، فوضع "ما " موضع "من " وقد يحتمل أن يكون معنى ذلك أيضا المصدر، فيكون تأويله: ونفس وتسويتها، فيكون القسم بالنفس وبتسويتها.


008-8-فَأَلْهَمَهَا فُجُورَهَا وَتَقْوَاهَا

8-فألهمها فجورها وتقواها

قوله: {فألهمها فجورها وتقواها} يقول تعالى ذكره: فبين لها ما ينبغي لها أن تأتي أو تذر من خير، أو شر أو طاعة، أو معصية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28954 - حدثني علي، قال: ثنا أبو صالح، قال ثني معاوية، عن علي، عن ابن عباس، قوله: {فألهمها فجورها وتقواها} يقول: بين الخير والشر.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {فألهمها فجورها وتقواها} يقول: بين الخير والشر.28955 - محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فألهمها فجورها وتقواها} قال: علمها الطاعة والمعصية.28956 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فألهمها فجورها وتقواها} قال: عرفها.28957 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فألهمها فجورها وتقواها} فبين لها فجورها وتقواها.28958 - وحدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فألهمها فجورها وتقواها} بين لها الطاعة والمعصية.28959 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {فألهمها فجورها وتقواها} قال: أعلمها المعصية والطاعة.28960 - قال: ثنا مهران، عن سفيان، عن الضحاك بن مزاحم {فألهمها فجورها وتقواها} قال: الطاعة والمعصية.وقال آخرون: بل معنى ذلك: أن الله جعل فيها ذلك. ذكر من قال ذلك:28961 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فألهمها فجورها وتقواها} قال: جعل فيها فجورها وتقواها.28962 - حدثنا ابن بشار، قال: ثنا صفوان بن عيسى وأبو عاصم النبيل، قالا: ثنا عزرة بن ثابت، قال: ثني يحيى بن عقيل، عن يحيى بن يعمر، عن أبي الأسود الديلي، قال: قال لي عمران بن حصين: أرأيت ما يعمل الناس فيه ويتكادحون فيه، أشيء قضي عليهم، ومضى عليهم من قدر قد سبق، أو فيما يستقبلون، مما أتاهم به نبيهم عليه الصلاة والسلام، وأكدت عليهم الحجة ؟ قلت: بل شيء قضي عليهم، قال: فهل يكون ذلك ظلما ؟ قال: ففزعت منه فزعا شديدا، قال: قلت له: ليس شيء إلا وهو خلقه، وملك يده، لا يسأل عما يفعل وهم يسألون. قال: شددك الله، إنما سألتك "أظنه أنا " لأخبر عقلك. إن رجلا من مزينة أو جهينة، أتى النبي صلى الله عليه وسلم، فقال: يا رسول الله، أرأيت ما يعمل الناس فيه ويتكادحون: أشيء قضي عليهم، ومضى عليهم من قدر سبق، أو فيما يستقبلون، مما أتاهم به نبيهم عليه السلام وأكدت به عليهم الحجة ؟ قال: "في شيء قد قضي عليهم " ؛ قال: ففيم نعمل ؟ قال: "من كان الله خلقه لإحدى المنزلتين يهيئه لها، وتصديق ذلك في كتاب الله: {ونفس وما سواها فألهمها فجورها وتقواها} "


009-9-قَدْ أَفْلَحَ مَن زَكَّاهَا

9-قد أفلح من زكاها

قوله: {قد أفلح من زكاها} يقول: قد أفلح من زكى الله نفسه، فكثر تطهيرها من الكفر والمعاصي، وأصلحها بالصالحات من الأعمال.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28963 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {قد أفلح من زكاها} يقول: قد أفلح من زكى الله نفسه.28964 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد وسعيد بن جبير وعكرمة: {قد أفلح من زكاها} قالوا: من أصلحها.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن خصيف، عن مجاهد وسعيد بن جبير، ولم يذكر عكرمة.28965 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قد أفلح من زكاها} من عمل خيرا زكاها بطاعة الله.28966 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {قد أفلح من زكاها} قال: قد أفلح من زكى نفسه بعمل صالح.28967 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {قد أفلح من زكاها} يقول: قد أفلح من زكى الله نفسه. وهذا هو موضع القسم، كما:28968 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قد وقع القسم ها هنا {قد أفلح من زكاها} وقد ذكرت ما تقول أهل العربية في ذلك فيما مضى من نظائره قبل.


010-10-وَقَدْ خَابَ مَن دَسَّاهَا

10-وقد خاب من دساها

قوله: {وقد خاب من دساها} يقول تعالى ذكره: وقد خاب في طلبته، فلم يدرك ما طلب والتمس لنفسه من الصلاح {من دساها} يعني: من دسس الله نفسه فأحملها، ووضع منها، بخذلانه إياها عن الهدى حتى ركب المعاصي، وترك طاعة الله. وقيل: دساها وهي دسسها، فقلبت إحدى سيناتها ياء، كما قال العجاج:تقضي البازي إذا البازي كسريريد: تقضض. وتظنيت هذا الأمر، بمعنى: تظننت، والعرب تفعل ذلك كثيرا، فتبدل في الحرف المشدد بعض حروفه، ياء أحيانا، وواوا أحيانا؛ ومنه قول الآخر:يذهب بي في الشعر كل فن حتى يرد عني التظنييريد: التظنن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28969 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وقد خاب من دساها} يقول: وقد خاب من دسى الله نفسه فأضله.28970 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {وقد خاب من دساها} يعني: تكذيبها.28971 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن خصيف، عن مجاهد وسعيد بن جبير {وق خاب من دساها} قال أحدهما: أغواها، وقال الآخر: أضلها.28972 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن خصيف، عن مجاهد {وقد خاب من دساها} قال: أضلها، وقال سعيد: من أغواها.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {من دساها} قال: أغواها.28973 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وقد خاب من دساها} قال: أثمها وأفجرها.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، مثله.28974 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وقد خاب} يقول: وقد خاب من دسى الله نفسه.


011-11-كَذَّبَتْ ثَمُودُ بِطَغْوَاهَا

11-كذبت ثمود بطغواها

قوله: {كذبت ثمود بطغواها} يقول: كذبت ثمود بطغيانها، يعني: بعذابها الذي وعدهموه صالح عليه السلام، فكان ذلك العذاب طاغيا طغى عليهم، كما قال جل ثناؤه: {فأما ثمود فأهلكوا بالطاغية} .وبنحو الذي قلنا في ذلك قال أهل التأويل، وإن كان فيه اختلاف بين أهل التأويل.ذكر من قال القول الذي قلنا في ذلك:28975 - حدثني سعيد بن عمرو السكوني، قال: ثنا الوليد بن سلمة الفلسطيني، قال: ثني يزيد بن سمرة المذحجي عن عطاء الخراساني، عن ابن عباس، في قول الله: {كذبت ثمود بطغواها} قال: اسم العذاب الذي جاءها، الطغوى، فقال: كذبت ثمود بعذابها.28976 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كذبت سمود بطغواها} أي بالطغيان.وقال آخرون: كذبت ثمود بمعصيتهم الله. ذكر من قال ذلك:28977 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا عن ابن أبي نجيح، عن مجاهد {كذبت ثمود بطغواها} قال: معصيتها.28978 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كذبت ثمود بطغواها} قال: بغيانهم وبمعصيتهم.وقال آخرون: بل معنى ذلك بأجمعها. ذكر من قال ذلك:28979 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن أيوب وابن لهيعة، عن عمارة بن غزية، عن محمد ب رفاعة القرظي، عن محمد بن كعب، أنه قال: {كذبت ثمود بطغواها} قال: بأجمعها.حدثني ابن عيد الرحيم البرقي، قال: ثنا ابن أبي مريم، قال: أخبرني يحيى بن أيوب، قال: ثني عمارة بن غزية، عن محمد بن رفاعة القرظي، عن محمد بن كعب، مثله.وقيل {طغواها} بمعنى: طغيانهم، وهما مصدران للتوفيق بين رؤوس الآي، إذ كانت الطغوى أشبه بسائر رؤوس الآيات في هذه السورة، وذلك نظير قوله: {وآخر دعواهم} بمعنى: وآخر دعائهم.


012-12-إِذِ انبَعَثَ أَشْقَاهَا

12-إذ انبعث أشقاها

قوله: {إذ انبعث أشقاها} يقول: إذ ثار أشقى ثمود، وهو قدار بن سالف، كما:28980 - حدثني يعقوب بن إبراهيم، قال: ثنا الطفاوي، عن هشام، عن أبيه، عن عبد الله بن زمعة، قال: خطب رسول الله صلى الله عليه وسلم، فذكر في خطبته الناقة، والذي عقرها، فقال: "إذ انبعث أشقاها: انبعث لها رجل عزيز عارم، منيع في رهطه، مثل أبي زمعة " .28981 - حدثنا بشر، قال: ثنا يزيد، قالا: ثنا سعيد، عن قتادة، في قوله. {إذ انبعث أشقاها} يعني أحيمر ثمود.


013-13-فَقَالَ لَهُمْ رَسُولُ اللَّهِ نَاقَةَ اللَّهِ وَسُقْيَاهَا

13-فقال لهم رسول الله ناقة الله وسقياها

قوله: {فقال لهم رسول الله} يعني بذلك جل ثناؤه: صالحا رسول الله صلى الله عليه وسلم، فقال لثمود صالح: {ناقة الله وسقياها} احذروا ناقة الله وسقياها، وإنما حذرهم سقيا الناقة، لأنه كان تقدم إليهم عن أمر الله، أن للناقة شرب يوم، ولهم شرب يوم آخر، غير يوم الناقة، على ما قد بينت فيما مضى قبل، وكما:28982 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فقال لهم رسول الله ناقة الله وسقياها} قسم الله الذي قسم لها من هذا الماء.


014-14-فَكَذَّبُوهُ فَعَقَرُوهَا فَدَمْدَمَ عَلَيْهِمْ رَبُّهُم بِذَنبِهِمْ فَسَوَّاهَا

14-فكذبوه فعقروها فدمدم عليهم ربهم بذنبهم فسواها

قوله: {فكذبوه فعقروها} يقول: فكذبوا صالحا في خبره الذي أخبرهم به، من أن الله الذي جعل شرب الناقة يوما، ولهم شرب يوم معلوم، وأن الله يحل بهم نقمته، إن هم عقروها، كما وصفهم جل ثناؤه فقال: {كذبت ثمود وعاد بالقارعة} وقد يحتمل أن يكون التكذيب بالعقر. وإذا كان ذلك كذلك، جاز تقديم التكذيب قبل العقر، والعقر قبل التكذيب، وذلك أن كل فعل وقع عن سبب حسن ابتداؤه قبل السبب وبعده، كقول القائل: أعطيت فأحسنت، وأحسنت فأعطيت، لأن الإعطاء: هو الإحسان، ومن الإحسان الإعطاء، وكذلك لو كان العقر هو سبب التكذيب، جاز تقديم أي ذلك شاء المتكلم. وقد زعم بعضهم أن قوله: {فكذبوه} كلمة مكتفية بنفسها، وأن قوله: {فعقروها} جواب لقوله: {إذا انبعث أشقاها} كأنه قيل: إذ انبعث أشقاها فعقرها، فقال: وكيف ؟ قيل {فكذبوه فعقروها} وقد كان القوم قبل قتل الناقة مسلمين، لها شرب يوم، ولهم شرب يوم آخر. قيل: جاء الخبر أنهم بعد تسليمهم ذلك، أجمعوا على منعها الشرب، ورضوا بقتلها، وعن رضا جميعهم قتلها قاتلها، وعقرها من عقرها ولذلك نسب التكذيب والعقر إلى جميعهم، فقال جل ثناؤه: {فكذبوه فعقروها} ..قوله: {فدمدم عليهم ربهم بذنبهم فسواها} يقول تعالى ذكره: فدمر عليهم ربهم بذنبهم ذلك، وكفرهم به، وتكذيبهم رسوله صالحا، وعقرهم ناقته {فسواها} يقول: فسوى الدمدمة عليهم جميعهم، فلم يفلت منهم أحد، كما:28983 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فدمدم عليهم ربهم بذنبهم فسواها} ذكر لنا أن أحيمر ثمود أبى أن يعقرها، حتى بايعه صغيرهم وكبيرهم، وذكرهم وأنثاهم، فلما اشترك القوم في عقرها دمدم الله عليهم بذنبهم فسواها.28984 - حدثني بشر بن آدم، قال: ثنا قتيبة، قال: ثنا أبو هلال، قال: سمعت الحسن يقول: لما عقروا الناقة طلبوا فصيلها، فصار في قارة الجبل، فقطع الله قلوبهم.


015-15-وَلَا يَخَافُ عُقْبَاهَا

15-ولا يخاف عقباها

قوله: {ولا يخاف عقباها} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معناه: لا يخاف تبعة دمدمته عليهم. ذكر من قال ذلك:27985 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {ولا يخاف عقباها} قال: لا يخاف الله من أحد تبعة.28986 - حدثني إبراهيم بن المستمر، قال: ثنا عثمان بن عمرو، قال: ثنا عمر بن مرثد، عن الحسن، في قوله: {ولا يخاف عقباها} قال: ذاك ربنا تبارك وتعالى، لا يخاف تبعة مما صنع بهم.حدثنا أبو كريب، قال: ثنا وكيع، عن عمرو بن منبه، هكذا هو في كتابي، سمعت الحسن قرأ: {ولا يخاف عقباها} قال: ذلك الرب صنع ذلك بهم، ولم يخف تبعة.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {ولا يخاف عقباها} قال: لا يخاف تبعتهم.28987 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولا يخاف عقباها} يقول: لا يخاف أن يتبع بشيء مما صنع بهم.28988 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {ولا يخاف عقباها} قال محمد بن عمرو في حديثه، قال: الله {لا يخاف عقباها} . وقال الحارث في حديثه: الله لا يخاف عقباها.28989 - حدثني محمد بن سنان، قال: ثنا يعقوب، قال: ثنا رزين بن إبراهيم، عن أبي سليمان، قال: سمعت بكر بن عبد الله المزني يقول في قوله: {ولا يخاف عقباها} قال: لا يخاف الله التبعة.وقال آخرون: بل معنى ذلك: ولم يخف الذي عقرها عقباها: أي عقبى فعلته التي فعل. ذكر من قال ذلك:28990 - حدثنا أبو كريب، قال: ثنا جابر بن نوح، قال: ثنا أبو روق، قال: ثنا الضحاك {ولا يخاف عقباها} قال: لم يخف الذي عقرها عقباها.28991 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي: {ولا يخاف عقباها} قال: لم يخف الذي عقرها عقباها.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي {ولا يخاف عقباها} قال: الذي لا يخاف الذي صنع، عقبى ما صنع.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الحجاز والشام: "فلا يخاف عقباها " بالفاء، وكذلك ذلك في مصاحفهم، وقرأته عامة قراء العراق في المصرين بالواو {ولا يخاف عقباها} وكذلك هو في مصاحفهم.والصواب من القول في ذلك: أنهما قراءتان معروفتان، غير مختلفي المعنى، فبأيتهما قرأ القارئ فمصيب.واختلفت القراء في إمالة ما كان من ذوات الواو في هذه السورة وغيرها، كقوله: {والقمر إذا تلاها - وما طحاها} ونحو ذلك، فكان يفتح ذلك كله عامة قراء الكوفة، ويميلون ما كان من ذوات الياء، غير عاصم والكسائي، فإن عاصما كان يفتح جميع ذلك، ما كان منه من ذوات الواو وذوات الياء، لا يضجع منه شيئا. وكان الكسائي يكسر ذلك كله. وكان أبو عمرو ينظر إلى اتساق رؤوس الآي، فإن كانت متسقة على شيء واحد، أمال جميعها. وأما عامة قراء المدينة، فإنهم لا يميلون شيئا من ذلك الإمالة الشديدة، ولا يفتحونه الفتح الشديد، ولكن بين ذلك؛ وأفصح ذلك وأحسنه: أن ينظر إلى ابتداء السورة، فإن كانت رؤوسها بالياء، أجري جميعها بالإمالة غير الفاحشة، وإن كانت رؤوسها بالواو، فتحت وجرى جميعها بالفتح غير الفاحش، وإذا انفرد نوع من ذلك في موضع، أميل ذوات الياء الإمالة المعتدلة، وفتح ذوات الواو الفتح المتوسط، وإن أميلت هذه، وفتحت هذه لم يكن لحنا، غير أن الفصيح من الكلام هو الذي وصفنا صفته.آخر تفسير سورة والشمس وضحاها


001-1-وَاللَّيْلِ إِذَا يَغْشَى

1-والليل إذا يغشى

القول في تأويل قوله تعالى: {والليل إذا يغشى} يقول تعالى ذكره مقسما بالليل إذا غشى النهار بظلمته، فأذهب ضوءه، وجاءت ظلمته: {والليل إذا يغشى} النهار


002-2-وَالنَّهَارِ إِذَا تَجَلَّى

2-والنهار إذا تجلى

{والنهار إذا تجلى} وهذا أيضا قسم، أقسم بالنهار إذا هو أضاء فأنار، وظهر للأبصار، ما كانت ظلمة الليل قد حالت بينها وبين رؤيته وإتيانه إياها عيانا.وكان قتادة يذهب فيما أقسم الله به من الأشياء أنه إنما أقسم به لعظم شأنه عنده، كما:28992 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {والليل إذا يغشى والنهار إذا تجلى} قال: آيتان عظيمتان يكورهما الله على الخلائق.


003-3-وَمَا خَلَقَ الذَّكَرَ وَالْأُنثَى

3-وما خلق الذكر والأنثى

قوله: {وما خلق الذكر والأنثى} يحتمل الوجهين اللذين وصفت في قوله: {والسماء وما بناها والأرض وما طحاها} وهو أن يجعل "ما " بمعنى "من " ، فيكون ذلك قسما من الله جل ثناؤه بخالق الذكر والأنثى، وهو ذلك الخالق، وأن تجعل "ما " مع ما بعدها بمعنى المصدر، ويكون قسما بخلقه الذكر والأنثى.وقد ذكر عن عبد الله بن مسعود وأبي الدرداء: أنهما كانا يقرآن ذلك "والذكر والأنثى " ويأثره أبو الدرداء عن رسول الله صلى الله عليه وسلم. ذكر الخبر بذلك:28993 - حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي إسحاق قال: في قراءة عبد الله: "والليل إذا يغشى والنهار إذا تجلى والذكر والأنثى " .28994 - حدثنا ابن المزني، قال: ثنا هشام بن عبد الملك، قال: ثنا شعبة، قال: أخبرني المغيرة، قال: سمعت إبراهيم يقول: أتى علقمة الشام، فقعد إلى أبي الدرداء، فقال: ممن أنت ؟ فقلت: من أهل الكوفة، فقال: كيف كان عبد الله يقرأ هذه الآية {والليل إذا يغشى والنهار إذا تجلى} فقلت: "والذكر والأنثى " قال: فما زال هؤلاء حتى كادوا يستضلونني وقد سمعتها من رسول الله صلى الله عليه وسلم.حدثنا محمد بن عبد الأعلى، قال: ثنا حاتم بن وردان، قال: ثنا أبو حمزة، عن إبراهيم، عن علقمة قال: أتينا الشام، فدخلت على أبي الدرداء، فسألني فقال: كيف سمعت ابن مسعود يقرأ هذه الآية: {والليل إذا يغشى والنهار إذا تجلى} قال: قلت: "والذكر والأنثى " قال: كفاك، سمعتها من رسول الله صلى الله عليه وسلم يقرؤها.حدثني يعقوب، قال: ثنا ابن علية؛ وحدثني إسحاق بن شاهين الواسطي، قال: ثنا خالد بن عبد الله عن داود، عن عامر، عن علقمة، قال: قدمت الشام، فلقيت أبا الدرداء، فقال: من أين أنت ؟ فقلت من أهل العراق ؟ قال: من أيها ؟ قلت: من أهل الكوفة، قال: هل تقرأه قراءة ابن أم عبد ؟ قلت: نعم، قال: اقرأ {والليل إذا يغشى} قال: فقرأت: "والليل إذا يغشى والنهار إذا تجلى والذكر والأنثى " قال: فضحك، ثم قال: هكذا سمعت من رسول الله صلى الله عليه وسلم.حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثني داود، عن عامر، عن علقمة، عن أبي الدرداء، عن النبي صلى الله عليه وسلم، بنحوه.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن علقمة، قال: قدمت الشام، فأتى أبو الدرداء، فقال: فيكم أحد يقرأ علي قراءة عبد الله ؟ قال: فأشاروا إلي، قال: قلت أنا، قال: فكيف سمعت عبد الله يقرأ هذه الآية: "والليل إذا يغشى والنهار إذا تجلى والذكر والأنثى " قال: وأنا هكذا سمعت رسول الله صلى الله عليه وسلم يقول: فهؤلاء يريدوني على أن اقرأ {وما خلق الذكر والأنثى} فلا أنا أتابعهم.28995 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وما خلق الذكر والأنثى} قال: في بعض الحروف: "والذكر والأنثى " .حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.28996 - حدثني أحمد بن يوسف، قال: ثنا القاسم، قال: ثنا حجاج، عن هارون، عن إسماعيل، عن الحسن أنه كان يقرأها {وما خلق الذكر والأنثى} يقول: والذي خلق الذكر والأنثى؛ قال هارون قال أبو عمرو: وأهل مكة يقولون للرعد: سبحان ما سبحت له.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن مقسم الضبي، عن إبراهيم بن يزيد بن أبي عمران، عن علقمة بن قيس أبي شبل: أنه أتى الشام، فدخل المسجد فصلى فيه، ثم قام إلى حلقة فجلس فيها؛ قال: فجاء رجل إلي، فعرفت فيه تحوش، القوم وهيبتهم له، فجلس إلى جنبي، فقلت: الحمد لله إني لأرجو أن يكون الله قد استجاب دعوتي، فإذا ذلك الرجل أبو الدرداء، قال: وما ذاك ؟ فقال علقمة: دعوت الله أن يرزقني جليسا صالحا، فأرجو أن يكون أنت، قال: من أين أنت ؟ قلت: من الكوفة، أو من أهل العراق من الكوفة. قال أبو الدرداء: ألم يكن فيكم صاحب النعلين والوساد والمطهرة، يعني ابن مسعود، أو لم يكن فيكم من أجير على لسان النبي صلى الله عليه وسلم من الشيطان الرجيم، يعني عمار بن ياسر، أو لم يكن فيكم صاحب السر الذي لا يعلمه غيره، أو أحد غيره، يعني حذيفة بن اليمان، ثم قال: أيكم يحفظ كما كان عبد الله يقرأ ؟ قال: فقلت: أنا، قال: اقرأ: {والليل إذا يغشى والنهار إذا تجلى} قال علقمة: فقرأت: الذكر والأنثى، فقال أبو الدرداء: والذي لا إله إلا هو، كذا أقرأنيها رسول الله صلى الله عليه وسلم فوه إلى في، فما زال هؤلاء حتى كادوا يردونني عنها.


004-4-إِنَّ سَعْيَكُمْ لَشَتَّى

4-إن سعيكم لشتى

قوله: {إن سعيكم لشتى} يقول: إن عملكم لمختلف أيها الناس، لأن منكم الكافر بربه، والعاصي له في أمره ونهيه، والمؤمن به، والمطيع له في أمره ونهيه، كما:28997 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن سعيكم لشتى} يقول: لمختلف..قوله: {إن سعيكم لشتى} جواب القسم، والكلام: والليل إذا يغشى إن سعيكم لشتى، وكذا قال أهل العلم. ذكر من قال ذلك:28998 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: وقع القسم ها هنا {إن سعيكم لشتى}


005-5-فَأَمَّا مَن أَعْطَى وَاتَّقَى

5-فأما من أعطى واتقى

قوله: {فأما من أعطى واتقى} يقول تعالى ذكره: فأما من أعطى واتقى منكم أيها الناس في سبيل الله، ومن أمره الله بإعطائه من ماله، وما وهب له من فضله، واتقى الله واجتنب محارمه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:28999 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عامر، عن عكرمة، عن ابن عباس، في قوله: {فأما من أعطى واتقى} قال: أعطى ما عنده واتقى، قال: اتقى ربه.حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن عكرمة، عن ابن عباس {فأما من أعطى} من الفضل {واتقى} اتقى ربه.29000 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأما من أعطى} حق الله {واتقى} محارم الله التي نهى عنها.حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول قي قوله: {فأما من أعطى واتقى} يقول: من ذكر الله، واتقى الله.واختلف أهل التأويل في تأويل قوله تعالى: {وصدق بالحسنى} فقال بعضهم: معنى ذلك: وصدق بالخلف من اله، على إعطائه ما أعطى من ماله فيما أعطى فيه مما أمره الله بإعطائه فيه. ذكر من قال ذلك:


006-6-وَصَدَّقَ بِالْحُسْنَى

6-وصدق بالحسنى

29001 - حدثني حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا دواد، عن عكرمة، عن ابن عباس، في قوله: {وصدق بالحسنى} قال: وصدق بالخلف من الله.حدثني محمد بن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس: {وصدق بالحسنى} يقول: وصدق بالخلف من الله.حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن عكرمة، عن ابن عباس {وصدق بالحسنى} بالخلف.حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن عكرمة، عن ابن عباس، مثله.حدثنا إسماعيل بن موسى السدي، قال: أخبرنا بشر بن الحكم الأحمسي، عن سعيد بن الصلت، عن إسماعيل بن أبي خالد، عن أبي صالح، عن ابن عباس {وصدق بالحسنى} قال: أيقن بالخلف.29002 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن قيس بن مسلم، عن عكرمة {فأما من أعطى واتقى وصدق بالحسنى} قال: بالخلف.29003 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قيس بن مسلم، عن عكرمة {وصدق بالحسنى} قال: بأن الله سيخلف له.29004 - قال ثنا مهران، عن سفيان، عن أبي هاشم المكي، عن مجاهد {وصدق بالحسنى} قال بالخلف.حدثنا أبو كريب، قال: ثنا وكيع، عن أبي بكر الهذلي، عن شهر بن حوشب، عن ابن عباس: {وصدق بالحسنى} قال: بالخلف.حدثنا أبو كريب، قال: ثنا وكيع، عن نضر بن عربي، عن عكرمة، قال: بالخلف.وقال آخرون: بل معنى ذلك: وصدق بأن الله واحد لا شريك له. ذكر من قال ذلك:29005 - حدثني محمد بن عمر بن علي المقدمي، قال: ثنا أشعث السجستاني، قال: ثنا مسعر؛ وحدثنا أبو كريب قال: ثنا وكيع، عن مسعر عن أبي حصين، عن أبي عبد الرحمن {وصدق بالحسنى} قال: بلا إله إلا الله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي حصين، عن أبي عبد الرحمن مثله.حدثنا ابن حميد، قال: ثنا مهرإن، عن سفيان، عن أبي حصين، عن أبي عبد الرحمن، مثله.29006 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وصدق بالحسنى} بلا إله إلا الله.29007 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وصدق بالحسنى} يقول: صدق بلا إله إلا الله.وقال آخرون: بل معنى ذلك: وصدق بالجنة. ذكر من قال ذلك:29008 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وصدق بالحسنى} قال: بالجنة.حدثنا ابن بشار، قال: ثني محمد بن محبب، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن ابن أبي نجيح، عن مجاهد، مثله.وقال آخرون: بل معناه: وصدق بموعود الله. ذكر من قال ذلك:29009 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وصدق بالحسنى} قال: بموعود الله على نفسه، فعمل بذلك الموعود الذي وعده الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {وصدق بالحسنى} قال: صدق المؤمن بموعود الله الحسن.وأشبه هذه الأقوال بما دل عليه ظاهر التنزيل، وأولاها بالصواب عندي: قول من قال: عني به التصديق بالخلف من الله على نفقته.وإنما قلت: ذلك أولى الأقوال بالصواب في ذلك، لأن الله ذكر قبله منفقا أنفق طالبا بنفقته الخلف منها، فكان أولى المعاني به أن يكون الذي عقيبه الخبر عن تصديقه بوعد الله إياه بالخلف إذ كانت نفقته على الوجه الذي يرضاه، مع أن الخبر عن رسول الله صلى الله عليه وسلم بنحو الذي قلنا في ذلك ورد. ذكر الخبر الوارد بذلك:29010 - حدثني الحسن بن سلمة بن أبي كبشة، قال: ثنا عبد الملك بن عمرو، قال: ثنا عباد بن راشد، عن قتادة قال: ثني خليد العصري، عن أبي الدرداء، قال: قال رسول الله صلى الله عليه وسلم: "ما من يوم غربت فيه شمسه إلا وبجنبيها ملكان يناديان، يسمعه خلق الله كلهم إلا الثقلين: اللهم أعط منفقا خلفا، وأعط ممسكا تلفا " فأنزل الله في ذلك القرآن {فأما من أعطى واتقى وصدق بالحسنى} ... إلى قوله {للعسرى} وذكر أن هذه الآية نزلت في أبي بكر الصديق رضى الله عنه. ذكر الخبر بذلك:29011 - حدثني هارون بن إدريس الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، قال: ثنا محمد بن إسحاق، عن محمد بن عبيد الله بن عبد الرحمن بن أبي بكر الصديق، عن عامر بن عبد الله بن الزبير، قال: كان أبو بكر الصديق يعتق على الإسلام بمكة، فكان يعتق عجائز ونساء إذا أسلمن، فقال له أبوه: أي بني، أراك تعتق أناسا ضعفاء، فلو أنك أعتقت رجالا جلدا يقومون معك، ويمنعونك، ويدفعون عنك، فقال: أي أبت، إنما أريد "أظنه قال " : ما عند الله، قال: فحدثني بعض أهل بيتي، أن هذه الآية أنزلت فيه: {فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى}


007-7-فَسَنُيَسِّرُهُ لِلْيُسْرَى

7-فسنيسره لليسرى

قوله: {فسنيسره لليسرى} يقول: فسنهيئه للخلة اليسرى، وهي العمل بما يرضاه الله منه في الدنيا، ليوجب له به في الآخرة الجنة.


008-8-وَأَمَّا مَن بَخِلَ وَاسْتَغْنَى

8-وأما من بخل واستغنى

قوله: {وأما من بخل واستغنى} يقول تعالى ذكره: وأما من بخل بالنفقة في سبيل الله، ومنع ما وهب الله له من فضله، من صرفه في الوجوه التي أمر الله بصرفه فيها، واستغنى عن ربه، فلم يرغب إليه بالعمل له بطاعته، بالزيادة فيما خوله من ذلك.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29012 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عكرمة، عن ابن عباس، في قوله: {وأما من بخل واستغنى} قال: بخل بما عنده، واستغنى في نفسه.حدثنا ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن عكرمة عن ابن عباس {وأما من بخل واستغنى} وأما من بخل بالفضل، واستغنى عن ربه.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وأما من بخل واستغنى} يقول: من أغناه الله، فبخل بالزكاة.29013 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وأما من بخل واستغنى} وأما من بخل بحق الله عليه، واستغنى في نفسه عن ربه.


009-9-وَكَذَّبَ بِالْحُسْنَى

9-وكذب بالحسنى

وأما قوله: {وكذب بالحسنى} فإن أهل التأويل اختلفوا في تأويله نحو اختلافهم في قوله: {وصدق بالحسنى} وأما نحن فنقول: معناه: وكذب بالخلف، كما: 29014 - حدثنا حميد بن مسعدة، قال: ثنا بشر بن المفضل، قال: ثنا داود، عن عكرمة، عن ابن عباس: {وكذب بالحسنى} وكذب بالخلف.حدثنا ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن عكرمة، عن ابن عباس {وكذب بالحسنى} بالخلف من الله.29015 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وكذب بالحسنى} وكذب بموعود الله الذي وعد، قال الله: {فسنيسره للعسرى} حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وكذب بالحسنى} وكذب الكافر بموعود الله الحسن.وقال آخرون: معناه: وكذب بتوحيد الله. ذكر من قال ذلك:29016 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال ثني أبي، عن أبيه، عن ابن عباس {وكذب بالحسنى} وكذب بلا إله إلا الله.29017 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {وكذب بالحسنى} بلا إله إلا الله.وقال آخرون: بل معنى ذلك: وكذب بالجنة. ذكر من قال ذلك:29018 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وكذب بالحسنى} قال: بالجنة.


010-10-فَسَنُيَسِّرُهُ لِلْعُسْرَى

10-فسنيسره للعسرى

قوله: {فسنيسره للعسرى} يقول تعالى ذكره: فسنهيئه في الدنيا للخلة العسرى، وهو من قولهم: قد يسرت غنم فلان: إذا ولدت وتهيأت للولادة، وكما قال الشاعر:هما سيدنا يزعمان وإنما يسوداننا أن يسرت غنماهماوقيل: {فسنيسره لليسرى} ولا تيسر في العسرى للذي تقدم في أول الكلام من قوله: {فسنيسره لليسرى} واذا جمع بين كلامين أحدهما ذكر الخير والآخر ذكر الشر، جاز ذلك بالتيسير فيهما جميعا؛ والعسرى التي أخبر الله جل ثناؤه أنه ييسره لها: العمل بما يكرهه ولا يرضاه.وبنحو الذي قلنا في ذلك جاء الأثر عن رسول الله صلى الله عليه وسلم. ذكر الخبر بذلك:29019 - حدثني واصل بن عبد الأعلى وأبو كريب، قالا: ثنا وكيع، عن الأعمش، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي، قال: كنا جلوسا عند النبي صلى الله عليه وسلم، فنكت الأرض، ثم رفع رأسه فقال: "ما منكم أحد إلا وقد كتب مقعده من الجنة ومقعده من النار " . قلنا: يا رسول الله أفلا نتكل ؟ قال: "لا، اعملوا فكل ميسر " ، ثم قرأ: {فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا زائدة بن قدامة، عن منصور، عن سعد بن عبيدة عن أبي عبد الرحمن السلمي، عن علي، قال: كنا في جنازة في البقيع، فأتانا رسول الله صلى الله عليه وسلم فجلس وجلسنا معه، ومعه عود ينكت في الأرض، فرفع رأسه إلى السماء فقال: "ما منكم من نفس منفوسة إلا قد كتب مدخلها " ، فقال القوم: يا رسول الله ألا نتكل على كتابنا، فمن كان من أهل السعادة فإنه يعمل للسعادة، ومن كان من أهل الشقاء فإنه يعمل للشقاء، فقال: "بل اعملوا فكل ميسر؛ فأما من كان من أهل السعادة فإنه ييسر {واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى}حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي، عن النبي صلى الله عليه وسلم بنحوه.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن منصور والأعمش: أنهما سمعا سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي، عن النبي صلى الله عليه وسلم أنه كان في جنازة، فأخذ عودا فجعل ينكت في الأرض، فقال: " ما من أحد إلا وقد كتب مقعده من النار أو من الجنة "، فقالوا: يا رسول الله أفلا نتكل ؟ قال: " اعملوا فكل ميسر {فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره لليسرى} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور والأعمش، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، عن علي رضى الله عنه قال: كنا جلوسا مع النبي صلى الله عليه وسلم، فتناول شيئا من الأرض بيده، فقال: "ما منكم من أحد إلا وقد علم مقعده من الجنة والنار " قالوا: يا نبي الله، أفلا نتكل ؟ قال: "لا اعملوا فكل ميسر لما خلق له " ، ثم قرأ: {فأما من أعطى واتقى} ... الآيتين.29020 - قال: ثنا مهران، عن أبي سنان، عن عبد الملك بن سمرة بن أبي زائدة، عن النزال بن سبرة، قال: قال النبي صلى الله عليه وسلم: "ما من نفس منفوسة إلا قد كتب الله عليها ما هي لاقيته " وأعرابي عند النبي صلى الله عليه وسلم مرتاد، فقال الأعرابي: فما جاء بي أضرب من وادي كذا وكذا، إن كان قد فرغ من الأمر ؟! فنكت النبي صلى الله عليه وسلم في الأرض، حتى ظن القوم أنه ود أنه لم يكن تكلم بشيء منه، فقال النبي صلى الله عليه وسلم: "كل ميسر لما خلق له، فمن يرد الله به خيرا يسره لسبيل الخير، ومن يرد به شرا يسر لسبيل الشر " ، فلقيت عمرو بن مرة، فعرضت عليه هذا الحديث، فقال: قال النبي صلى الله عليه وسلم، وزاد فيه: {فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى} 29021 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: ثنا حصين، عن سعد بن عبيدة، عن أبي عبد الرحمن السلمي، قال: لما نزلت هذه الآية: {إنا كل شيء خلقناه بقدر} قال رجل: يا رسول الله، ففيم العمل ؟ أفي شيء نستأنفه، أو في شيء قد فرغ منه ؟ فقال رسول الله صلى الله عليه وسلم: "اعملوا فكل ميسر: سنيسره لليسرى، وسنيسره للعسرى " .حدثني عمرو بن عبد الملك الطائي، قال: ثنا محمد بن عبيدة، قال: ثنا الجراح، عن إبراهيم بن عبد الحميد، عن الحجاج بن أرطاة، عن أبي إسحاق الهمداني، عن سليمان الأعمش، رفع الحديث إلى علي بن أبي طالب رضى الله عنه أنه قال: كان رسول الله صلى الله عليه وسلم ذات يوم جالسا وبيده عود ينكت به في الأرض، فرفع رأسه فقال: "ما منكم من أحد ولا من الناس، إلا وقد علم مقعده من الجنة أو النار " ، قلنا: يا رسول الله أفلا نتوكل ؟ قال لهم: "اعملوا فكل ميسر لما خلق له " ، ثم قال: "أما سمعتم الله في كتابه يقول: {فأما من أعطى واتقى وصدق بالحسنى فسنيسره لليسرى وأما من بخل واستغنى وكذب بالحسنى فسنيسره للعسرى}29022 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن بن مهدي، قال: ثنا خالد بن عبد الله، عن داود بن أبي هند، عن عكرمة، عن ابن عباس {فسنيسره للعسرى} للشر من الله.29023 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني عمرو بن الحارث، عن أبي الزبير، عن جابر بن عبد الله أنه قال: يا رسول الله، أنعمل لأمر قد فرغ منه، أو لأمر نأتنفه ؟ فقال صلى الله عليه وسلم: " كل عامل ميسر لعمله ".29024 - حدثني يونس، قال: ثنا سفيان، عن عمرو بن دينار، عن طلق بن حبيب، عن بشير بن كعب، قال: سأل غلامان شابان النبي صلى الله عليه وسلم، فقالا: يا رسول الله، أنعمل فيما جفت به الأقلام، وجرت به المقادير، أو في شيء يستأنف ؟ فقال: " بل فيما جفت به الأقلام، وجرت به المقادير " قالا: ففيم العمل إذن ؟ قال: " اعملوا، فكل عامل ميسر لعمله الذي خلق له"، قالا: فالآن نجد ونعمل.


011-11-وَمَا يُغْنِي عَنْهُ مَالُهُ إِذَا تَرَدَّى

11-وما يغني عنه ماله إذا تردى

القول في تأويل قوله تعالى: {وما يغني عنه ماله إذا تردى} يعني جل ثناؤه بقوله: {وما يغني عنه ماله} أي شيء يدفع عن هذا الذي بخل بماله، واستغنى عن ربه، ماله يوم القيامة {إذا} هو {تردى} ؟.ثم اختلف أهل التأويل في تأويل قوله: {إذا تردى} فقال بعضهم: تأويله: إذا تردى في جهنم: أي سقط فيها فهوى. ذكر من قال ذلك:29025 - حدثنا أبو كريب، قال: ثنا الأشجعي، عن ابن أبي خالد، عن أبي صالح {وما يغني عنه ماله إذا تردى} قال: في جهنم. قال أبو كريب: قد سمع الأشجعي من إسماعيل ذلك.29026 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قوله: {إذا تردى} قال: إذا تردى في النار.وقال آخرون: بل معنى ذلك: إذا مات. ذكر من قال ذلك:29027 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفين، عن ليث، عن مجاهد {وما يغني عنه ماله إذا تردى} قال: إذا مات.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إذا تردى} قال: إذا ماتحدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ليث، عن مجاهد، قال: إذا مات.وأولى القولين في ذلك بالصواب قول من قال: معناه: إذا تردى في جهنم، لأن ذلك هو المعروف من التردي؛ فأما إذا أريد معنى الموت، فإنه يقال: ردي فلان، وقلما يقال: تردى.


012-12-إِنَّ عَلَيْنَا لَلْهُدَى

12-إن علينا للهدى

قوله: {إن علينا للهدى} يقول تعالى ذكره: إن علينا لبيان الحق من الباطل، والطاعة من المعصية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29028 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {إن علينا للهدى} يقول: على الله البيان، بيان حلاله وحرامه، وطاعته ومعصيته.وكان بعض أهل العربية يتأوله بمعنى: أنه من سلك الهدى فعلى الله سبيله، ويقول وهو مثل قوله: {وعلى الله قصد السبيل} ويقول: معنى ذلك: من أراد الله فهو على السبيل القاصد، وقال: يقال معناه: إن علينا للهدى والإضلال، كما قال: {سرابيل تقيكم الحر} وهي قي الحر والبرد.


013-13-وَإِنَّ لَنَا لَلْآخِرَةَ وَالْأُولَى

13-وإن لنا للآخرة والأولى

قوله: {وإن لنا للآخرة والأولى} يقول: وإن لنا ملك ما في الدنيا والآخرة، نعطي منهما من أردنا من خلقنا، ونحرمه من شئنا.وإنما عنى بذلك جل ثناؤه أنه يوفق لطاعته من أحب من خلقه، فيكرمه بها في الدنيا، ويهيئ له الكرامة والثواب في الآخرة، ويخذل من يشاء خذلانه من خلقه عن طاعته، فيهينه بمعصيته في الدنيا، ويخزيه بعقوبته عليها في الآخرة.


014-14-فَأَنذَرْتُكُمْ نَاراً تَلَظَّى

14-فأنذرتكم نارا تلظى

ثم قال جل ثناؤه: {فأنذرتكم نارا تلظى} يقول تعالى ذكره: فأنذرتكم أيها الناس نارا تتوهج، وهي نار جهنم، يقول: احذروا أن تعصوا ربكم في الدنيا، وتكفروا به، فتصلونها في الآخرة. وقيل: تلظى، وإنما هى تتلظى، وهي في موضع رفع، لأنه فعل مستقبل، ولو كان فعلا ماضيا لقيل: فأنذرتكم نارا تلظت.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29029 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {نارا تلظى} قال: توهج.


015-15-لَا يَصْلَاهَا إِلَّا الْأَشْقَى

15-لا يصلاها إلا الأشقى

قوله: {لا يصلاها إلا الأشقى} يقول جل ثناؤه: لا يدخلها فيصلى بسعيرها إلا الأشقى،


016-16-الَّذِي كَذَّبَ وَتَوَلَّى

16-الذي كذب وتولى

{الذي كذب وتولى} يقول: الذي كذب بآيات ربه، وأعرض عنها، ولم يصدق بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29030 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا هشام بن الغاز، عن مكحول، عن أبي هريرة، قال: لتدخلن الجنة إلا من يأبى، قالوا: يا أبا هريرة: ومن يأبى أن يدخل الجنة ؟ قال: فقرأ: {الذي كذب وتولى} 29031 - حدثني الحسن بن ناضح، قال: ثنا الحسن بن حبيب ومعاذ بن معاذ، قالا: ثنا الأشعث، عن الحسن في قوله: {لا يصلاها إلا الأشقى} قال معاذ: الذي كذب وتولى، ولم يقله الحسن، قال: المشرك. وكان بعض أهل العربية يقول: لم يكن كذب برد ظاهر، ولكن قصر عما أمر به من الطاعة، فجعل تكذيبا، كما تقول: لقي فلان العدو، فكذب إذا نكل ورجع. وذكر أنه سمع بعض العرب يقول: ليس لحدهم مكذوبة، بمعنى: أنهم إذا لقوا صدقوا القتال، ولم يرجعوا؛ قال: وكذلك قول الله: {ليس لوقعتها كاذبة} ..@آية (17) سيجنبهاالاتقى}يقول: وسيوقى صلي النار التي تلظى التقي، ووضع أفعل موضع فعيل، كما قال طرفة:تمنى رجال أن أموت وإن أمت فتلك سبيل لست فيها بأوحد


017-17-وَسَيُجَنَّبُهَا الْأَتْقَى

17-وسيجنبها الأتقى

{الذي كذب وتولى} يقول: الذي كذب بآيات ربه، وأعرض عنها، ولم يصدق بها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29030 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا هشام بن الغاز، عن مكحول، عن أبي هريرة، قال: لتدخلن الجنة إلا من يأبى، قالوا: يا أبا هريرة: ومن يأبى أن يدخل الجنة ؟ قال: فقرأ: {الذي كذب وتولى} 29031 - حدثني الحسن بن ناضح، قال: ثنا الحسن بن حبيب ومعاذ بن معاذ، قالا: ثنا الأشعث، عن الحسن في قوله: {لا يصلاها إلا الأشقى} قال معاذ: الذي كذب وتولى، ولم يقله الحسن، قال: المشرك. وكان بعض أهل العربية يقول: لم يكن كذب برد ظاهر، ولكن قصر عما أمر به من الطاعة، فجعل تكذيبا، كما تقول: لقي فلان العدو، فكذب إذا نكل ورجع. وذكر أنه سمع بعض العرب يقول: ليس لحدهم مكذوبة، بمعنى: أنهم إذا لقوا صدقوا القتال، ولم يرجعوا؛ قال: وكذلك قول الله: {ليس لوقعتها كاذبة} ..@آية (17) سيجنبهاالاتقى}يقول: وسيوقى صلي النار التي تلظى التقي، ووضع أفعل موضع فعيل، كما قال طرفة:تمنى رجال أن أموت وإن أمت فتلك سبيل لست فيها بأوحد


018-18-الَّذِي يُؤْتِي مَالَهُ يَتَزَكَّى

18-الذي يؤتي ماله يتزكى

قوله: {الذي يؤتي ماله يتزكى} يقول: الذي يعطي ماله في الدنيا في حقوق الله التي ألزمه إياها، {يتزكى} يعني: يتطهر بإعطائه ذلك من ذنوبه.


019-19-وَمَا لِأَحَدٍ عِندَهُ مِن نِّعْمَةٍ تُجْزَى

19-وما لأحد عنده من نعمة تجزى

القول في تأويل قوله تعالى: {وما لأحد عنده من نعمة تجزى} كان بعض أهل العربية يوجه تأويل ذلك إلى: وما لأحد من خلق الله عند هذا الذي يؤتي ماله في سبيل الله يتزكى {من نعمة تجزى} يعني: من يد يكافئه عليها، يقول: ليس ينفق ما ينفق من ذلك، ويعطي ما يعطي، مجازاة إنسان يجازيه على يد له عنده، ولا مكافأة له على نعمة سلفت منه إليه، أنعمها عليه، ولكن يؤتيه في حقوق الله ابتغاء وجه الله. قال: وإلا في هذا الموضع بمعنى لكن؛ وقال: يجوز أن يكون الفعل في المكافأة مستقبلا، فيكون معناه: ولم يرد بما أنفق مكافأة من أحد، ويكون موقع اللام التي في أحد في الهاء التي خفضتها عنده، فكأنك قلت: وما له عند أحد فيما أنفق من نعمة يلتمس ثوابها، قال: وقد تضع العرب الحرف في غير موضعه إذا كان معروفا، واستشهدوا لذلك ببيت النابغة:وقد خفت حتى ما تزيد مخافتي على وعل في ذي المطارة عاقلوالمعنى: حتى ما تزيد مخافة وعل على مخافتي وهذا الذي قاله الذي حكينا قوله من أهل العربية، وزعم أنه مما يجوز هو الصحيح الذي جاءت به الآثار عن أهل التأويل وقالوا: نزلت في أبي بكر بعتقه من أعتق. ذكر من قال ذلك:


020-20-إِلَّا ابْتِغَاء وَجْهِ رَبِّهِ الْأَعْلَى

20-إلا ابتغاء وجه ربه الأعلى

29032 - حدثنا بشر، فال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى} يقول: ليس به مثابة الناس ولا مجازاتهم، إنما عطيته لله.29033 - حدثني محمد بن إبراهيم الأنماطي، قال: ثنا هارون بن معروف. قال: ثنا بشر بن السري، قال: ثنا مصعب بن ثابت، عن عامر بن عبد الله عن أبيه، قال: نزلت هذه الآية في أبي بكر الصديق: {وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى} 29034 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: أخبرني سعيد، عن قتادة، في قوله {وما لأحد عنده من نعمة تجزى} قال: نزلت في أبي بكر، أعتق ناسا لم يلتمس منهم جزاء ولا شكورا، ستة أو سبعة، منهم بلال، وعامر بن فهيرة.وعلى هذا التأويل الذي ذكرناه عن هؤلاء، ينبغي أن يكون قوله: {إلا ابتغاء وجه ربه الأعلى} نصبا على الاستثناء من معنى قوله: {وما لأحد عنده من نعمة تجزى} لأن معنى الكلام: وما يؤتي الذي يؤتي من ماله ملتمسا من أحد ثوابه، إلا ابتغاء وجه ربه. وجائز أن يكون نصبه على مخالفة ما بعد إلا ما قبلها، كما قال النابغة:........ ..... وما بالرَّبع من أحدإلاً أو رِيًّ لأياً ما أبينها .........كان بعض أهل العربية يوجه تأويل ذلك إلى: وما لأحد من خلق الله عند هذا الذي يؤتي ماله في سبيل الله يتزكى {من نعمة تجزى} يعني: من يد يكافئه عليها، يقول: ليس ينفق ما ينفق من ذلك، ويعطي ما يعطي، مجازاة إنسان يجازيه على يد له عنده، ولا مكافأة له على نعمة سلفت منه إليه، أنعمها عليه، ولكن يؤتيه في حقوق الله ابتغاء وجه الله. قال: وإلا في هذا الموضع بمعنى لكن؛ وقال: يجوز أن يكون الفعل في المكافأة مستقبلا، فيكون معناه: ولم يرد بما أنفق مكافأة من أحد، ويكون موقع اللام التي في أحد في الهاء التي خفضتها عنده، فكأنك قلت: وما له عند أحد فيما أنفق من نعمة يلتمس ثوابها، قال: وقد تضع العرب الحرف في غير موضعه إذا كان معروفا، واستشهدوا لذلك ببيت النابغة:وقد خفت حتى ما تزيد مخافتي على وعل في ذي المطارة عاقلوالمعنى: حتى ما تزيد مخافة وعل على مخافتي وهذا الذي قاله الذي حكينا قوله من أهل العربية، وزعم أنه مما يجوز هو الصحيح الذي جاءت به الآثار عن أهل التأويل وقالوا: نزلت في أبي بكر بعتقه من أعتق. ذكر من قال ذلك:29032 - حدثنا بشر، فال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى} يقول: ليس به مثابة الناس ولا مجازاتهم، إنما عطيته لله.29033 - حدثني محمد بن إبراهيم الأنماطي، قال: ثنا هارون بن معروف. قال: ثنا بشر بن السري، قال: ثنا مصعب بن ثابت، عن عامر بن عبد الله عن أبيه، قال: نزلت هذه الآية في أبي بكر الصديق: {وما لأحد عنده من نعمة تجزى إلا ابتغاء وجه ربه الأعلى ولسوف يرضى} 29034 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: أخبرني سعيد، عن قتادة، في قوله {وما لأحد عنده من نعمة تجزى} قال: نزلت في أبي بكر، أعتق ناسا لم يلتمس منهم جزاء ولا شكورا، ستة أو سبعة، منهم بلال، وعامر بن فهيرة.وعلى هذا التأويل الذي ذكرناه عن هؤلاء، ينبغي أن يكون قوله: {إلا ابتغاء وجه ربه الأعلى} نصبا على الاستثناء من معنى قوله: {وما لأحد عنده من نعمة تجزى} لأن معنى الكلام: وما يؤتي الذي يؤتي من ماله ملتمسا من أحد ثوابه، إلا ابتغاء وجه ربه. وجائز أن يكون نصبه على مخالفة ما بعد إلا ما قبلها، كما قال النابغة:........ ..... وما بالرَّبع من أحدإلاً أو رِيًّ لأياً ما أبينها .........


021-21-وَلَسَوْفَ يَرْضَى

21-ولسوف يرضى

قوله: {ولسوف يرضى} يقول: ولسوف يرضى هذا المؤتي ماله في حقوق الله عز وجل، يتزكى بما يثيبه الله في الآخرة عوضا مما أتى في الدنيا في سبيله، إذا لقي ربه تبارك وتعالى.آخر تفسير سورة والليل إذا يغشى


001-1-وَالضُّحَى

1-والضحى

القول في تأويل قوله تعالى: {والضحى} أقسم ربنا جل ثناؤه بالضحى، وهو النهار كله، وأحسب أنه من قولهم: ضحي فلان للشمس: إذا ظهر منه؛ ومنه قوله: {وأنك لا تظمأ فيها ولا تضحى} أي لا يصيبك فيها الشمس.وقد ذكرت اختلاف أهل العلم في معناه، في قوله: {والشمس وضحاها} مع ذكري اختيارنا فيه. وقيل: عني به وقت الضحى. ذكر من قال ذلك:29035 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والضحى} ساعة من ساعات النهار.


002-2-وَاللَّيْلِ إِذَا سَجَى

2-والليل إذا سجى

قوله: {والليل إذا سجى} اختلف أهل التأويل في تأويله، فقال بعضهم: معناه: والليل إذا أقبل بظلامه. ذكر من قال ذلك:29036 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس. {والليل إذا سجى} يقول: والليل إذا أقبل.29037 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، في قول الله: {والليل إذا سجى} قال: إذا لبس الناس، إذا جاء.وقال آخرون: بل معنى ذلك: إذا ذهب. ذكر من قال ذلك:29038 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {والليل إذا سجى} يقول: إذا ذهب.وقال آخرون: معناه: إذا استوى وسكن. ذكر من قال ذلك:29039 - حدثنا ابن حميد، قال: ثنا مهران؛ وحدثنا أبو كريب، قال: ثنا وكيع جميعا، عن سفيان، عن ابن أبي نجيح، عن مجاهد {والليل إذا سجى} قال: إذا استوى.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {والليل إذا سجى} قال: إذا استوى29040 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {والليل إذا سجى} سكن بالخلق.29041 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {والليل إذا سجى} يعني: استقراره وسكونه.29042 - حدثني يونس، قال: أخبرني ابن وهب، قال: قال ابن زيد، في قوله: {والليل إذا سجى} قال: إذا سكن، قال: ذلك سجوه، كما يكون سكون البحر سجوه.وأولى هذه إلأقوال بالصواب عندي في ذلك قول من قال معناه: والليل إذا سكن بأهله، وثبت بظلامه، كما يقال: بحر ساج: إذا كان ساكنا؛ ومنه قول أعشى بني ثعلبة.فما ذنبنا إن جاش بحر ابن عمكم وبحرك ساج ما يواري الدعامصاوقول الراجز:يا حبذا القمراء والليل الساج وطرق مثل ملاء النساج


003-3-مَا وَدَّعَكَ رَبُّكَ وَمَا قَلَى

3-ما ودعك ربك وما قلى

قوله: {ما ودعك ربك وما قلى} وهذا جواب القسم، ومعناه: ما تركك يا محمد ربك وما أبغضك. وقيل: {وما قلى} ومعناه. وما قلاك، اكتفاء بفهم السامع لمعناه، إذ كان قد تقدم ذلك قوله: {ما ودعك} فعرف بذلك أن المخاطب به نبي الله صلى الله عليه وسلم. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29043 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ما ودعك ربك وما قلى} يقول: ما تركك ربك، وما أبغضك.29044 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ما ودعك ربك وما قلى} قال: ما قلاك ربك وما أبغضك؛ قال: والقالي: المبغض.وذكر أن هذه السورة نزلت على رسول الله صلى الله عليه وسلم تكذيبا من الله قريشا في قيلهم لرسول الله، لما أبطأ عليه الوحي: قد ودع محمدا ربه وقلاه. ذكر الرواية بذلك:29045 - حدثني علي بن عبد الله الدهان، قال: ثنا مفضل بن صالح، عن الأسود بن قيس العبدي، عن ابن عبد الله، قال: لما أبطأ جبريل على رسول الله صلى الله عليه وسلم، فقالت امرأة من أهله، أو من قومه: ودع الشيطان محمدا، فأنزل الله عليه: {والضحى} ... إلى قوله: {ما ودعك ربك وما قلى} قال أبو جعفر: ابن عبد الله: هو جندب بن عبد الله البجلي.حدثني محمد بن عيسى الدامغاني، ومحمد بن هارون القطان، قالا: ثنا سفيان، عن الأسود بن قيس سمع جندبا البجلي يقول: أبطأ جبريل على النبي صلى الله عليه وسلم حتى قال المشركون: ودع محمدا ربه، فأنزل الله: {والضحى والليل إذا سجى ما ودعك ربك وما قلى} حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الأسود بن قيس، أنه سمع جندبا البجلي قال: قالت امرأة لرسول الله صلى الله عليه وسلم: ما أرى صاحبك إلا قد أبطأ عنك، فنزلت هذه الآية: {ما ودعك ربك وما قلى} حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأسود بن قيس، قال سمعت جندب بن عبد الله يقول: إن امرأة أتت النبي صلى الله عليه وسلم فقالت: ما أرى شيطانك إلا قدتركك، فنزلت: {والضحى والليل إذا سجى ما ودعك ربك وما قلى} 29046 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد بن زياد، قال: ثنا سليمان الشيباني، عن عبد الله بن شداد أن خديجة قالت للنبي صلى الله عليه وسلم ما أرى ربك إلا قد قلاك، فأنزل الله: {والضحى والليل إذا سجى ما ودعك ربك وما قلى} 29047 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ما ودعك ربك وما قلى} قال: إن جبريل عليه السلام أبطأ عليه بالوحي، فقال ناس من الناس، وهم يومئذ بمكة، ما نرى صاحبك إلا قد قلاك فودعك، فأنزل الله ما تسمع: {ما ودعك ربك وما قلى} حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ما ودعك ربك وما قلى} قال: أبطأ عليه جبريل، فقال المشركون: قد قلاه ربه وودعه، فأنزل الله: {ما ودعك ربك وما قلى} 29048 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ما ودعك ربك وما قلى} مكث جبريل عن محمد صلى الله عليه وسلم، فقال المشركون: قد ودعه ربه وقلاه، فأنزل الله هذه الآية29049 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ما ودعك ربك وما قلى} قال: لما نزل عليه القرآن، أبطأ عنه جبريل أياما، فعير بذلك، فقال المشركون: ودعه ربه وقلاه، فأنزل الله: {ما ودعك ربك وما قلى} 29050 - حدثنا أبو كريب، قال: ثنا وكيع، عن هشام بن عروة، عن أبيه، قال أبطأ جبريل على النبي صلى الله عليه وسلم، فجزع جزعا شديدا، وقالت خديجة: أرى ربك قد قلاك، مما نرى من جزعك، قال: فنزلت {والضحى والليل إذا سجى ما ودعك ربك وما قلى} ... إلى آخرها


004-4-وَلَلْآخِرَةُ خَيْرٌ لَّكَ مِنَ الْأُولَى

4-وللآخرة خير لك من الأولى

قوله: {وللآخرة خير لك من الأولى} يقول تعالى ذكره: وللدار الآخرة، وما أعد الله لك فيها، خير لك من الدار الدنيا وما فيها؛ يقول: فلا تحزن على، ما فاتك منها، فإن الذي لك عند الله خير لك منها.


005-5-وَلَسَوْفَ يُعْطِيكَ رَبُّكَ فَتَرْضَى

5-ولسوف يعطيك ربك فترضى

قوله: {ولسوف يعطيك ربك فترضى} يقول تعالى ذكره: ولسوف يعطيك يا محمد ربك في الآخرة من فواضل نعمه، حتى ترضى. وقد اختلف أهل العلم في الذي وعده من العطاء، فقال بعضهم: هو ما:29051 - حدثني به موسى بن سهل الرملي، قال: ثنا عمرو بن هاشم، قال: سمعت الأوزاعي، يحدث، عن إسماعيل بن عبيد الله بن أبي المهاجر المخزومي، عن علي بن عبد الله بن عباس، عن أبيه، قال: عرض على رسول الله صلى الله عليه وسلم ما هو مفتوح على أمته من بعده، كفرا كفرا، فسر بذلك، فأنزل الله {ولسوف يعطيك ربك فترضى} فأعطاه في الجنة ألف قصر، في كل قصر، ما ينبغي من الأزواج والخدمحدثني محمد بن خلف العسقلاني، قال: ثني رواد بن الجراح، عن الأوزاعي، عن إسماعيل بن عبيد الله، عن علي بن عبد الله بن عباس، في قوله: {ولسوف يعطيك ربك فترضى} قال: ألف قصر لؤلؤ، ترابهن المسك، وفيهن ما يصلحهن.29052 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ولسوف يعطيك ربك فترضى} وذلك يوم القيامة. وقال آخرون في ذلك ما:29053 - حدثني به عباد بن يعقوب، قال: ثنا الحكم بن ظهير، عن السدي، عن ابن عباس، في قوله: {ولسوف يعطيك ربك فترضى} قال: من رضا محمد صلى الله عليه وسلم ألا يدخل أحد من أهل بيته النار.


006-6-أَلَمْ يَجِدْكَ يَتِيماً فَآوَى

6-ألم يجدك يتيما فآوى

قوله: {ألم يجدك يتيما فآوى} يقول تعالى ذكره معددا على نبيه محمد صلى الله عليه وسلم نعمه عنده، ومذكره آلاءه قبله: ألم يجدك يا محمد ربك يتيما فآوى، يقول: فجعل لك مأوى تأوي إليه، ومنزلا تنزله


007-7-وَوَجَدَكَ ضَالّاً فَهَدَى

7-ووجدك ضالا فهدى

{ووجدك ضالا فهدى} ووجدك على غير الذي أنت عليه اليوم.وقال السدي في ذلك ما:29054 - حدثنا ابن حميد، قال: ثنا مهران، عن السدي {ووجدك ضالا} قال: كان على أمر قومه أربعين عاما. وقيل: عني بذلك: ووجدك في قوم ضلال فهداك.


008-8-وَوَجَدَكَ عَائِلاً فَأَغْنَى

8-ووجدك عائلا فأغنى

قوله: {ووجدك عائلا فأغنى} يقول: ووجدك فقيرا فأغناك، يقال منه: عال فلان يعيل عيلة، وذلك إذا افتقر؛ ومنه قول الشاعر:فما يدري الفقير متى غناه وما يدري الغني متى يعيليعني: متى يفتقر. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29055 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {ووجدك عائلا} فقيرا.وذكر أنها في مصحف عبد الله: "ووجدك عديما فآوى " .29056 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ألم يجدك يتيما فآوى ووجدك ضالا فهدى ووجدك عائلا فأغنى} قال: كانت هذه منازل رسول الله صلى الله عليه وسلم، قبل أن يبعثه الله سبحانه وتعالى.


009-9-فَأَمَّا الْيَتِيمَ فَلَا تَقْهَرْ

9-فأما اليتيم فلا تقهر

القول في تأويل قوله تعالى: {فأما اليتيم فلا تقهر} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: {فأما اليتيم} يا محمد {فلا تقهر} يقول: فلا تظلمه، فتذهب بحقه، استضعافا منك له، كما:29057 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فأما اليتيم فلا تقهر} أي لا تظلم.29058 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {فأما اليتيم فلا تقهر} قال: تغمصه وتحقره. وذكر أن ذلك في مصحف عبد الله: "فلاتكهر " .


010-10-وَأَمَّا السَّائِلَ فَلَا تَنْهَرْ

10-وأما السائل فلا تنهر

قوله: {وأما السائل فلا تنهر} يقول: وأما من سألك من ذي حاجة فلا تنهره، ولكن أطعمه واقض له حاجته {وأما بنعمة ربك فحدث} يقول: فاذكره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


011-11-وَأَمَّا بِنِعْمَةِ رَبِّكَ فَحَدِّثْ

11-وأما بنعمة ربك فحدث

29059 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، عن أبي بشر، عن مجاهد، في قوله: {وأما بنعمة ربك فحدث} قال: بالنبوة.29060 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا سعيد بن إياس الجريري، عن أبى نضرة، قال: كان المسلمون يرون أن من شكر النعم أن يحدث بها.آخر تفسير سورة الضحى، ولله الحمد والشكر


001-1-أَلَمْ نَشْرَحْ لَكَ صَدْرَكَ

1-ألم نشرح لك صدرك

القول في تأويل قوله تعالى: {ألم نشرح لك صدرك} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم، مذكره آلاءه عنده، وإحسانه إليه، حاضا له بذلك على شكره على ما أنعم عليه، ليستوجب بذلك المزيد منه: {ألم نشرح لك} يا محمد، للهدى والإيمان بالله ومعرفة الحق {صدرك} فنلين لك قلبك، ونجعله وعاء للحكمة


002-2-وَوَضَعْنَا عَنكَ وِزْرَكَ

2-ووضعنا عنك وزرك

يقول: وغفرنا لك ما سلف من ذنوبك، وحططنا عنك ثقل أيام الجاهلية التي كنت فيها؛ وهي في قراءة عبد الله فيما ذكر: "وحللنا عنك وقرك " .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك: 29061 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {ووضعنا عنك وزرك} قال: ذنبك.


003-3-الَّذِي أَنقَضَ ظَهْرَكَ

3-الذي أنقض ظهرك

{الذي أنقض ظهرك} .قول: الذي أثقل ظهرك فأوهنه، وهو من قولهم للبعير إذا كان رجيع سفر، قد أوهنه السفر، وأذهب لحمه: هو نقض سفر. وقوله: { الذي أنقض ظهرك} قال: أثقل ظهرك.29062 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم نشرح لك صدرك ووضعنا عنك وزرك الذي أنقض ظهرك} كانت للنبي صلى الله عليه وسلم ذنوب قد أثقلته، فغفرها الله له.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {أنقض ظهرك} قال: كانت للنبي: ذنوب قد أثقلته، فغفرها الله له.29063 - عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {ووضعنا عنك وزرك} يعني: الشرك الذي كان فيه.29064 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ألم نشرح لك صدرك ووضنا عنك وزرك} قال: شرح له صدره، وغفر له ذنبه الذي كان قبل أن ينبأ، فوضعه. في قوله: {الذي أنقض ظهرك} قال: أثقله وجهده، كما ينقض البعير حمله الثقيل، حتى يصير نقضا بعد أن كان سمينا {ووضعنا عنك وزرك} قال: ذنبك الذي أنقض ظهرك، أثقل ظهرك، ووضعناه عنك، وخففنا عنك ما أثقل ظهرك.


004-4-وَرَفَعْنَا لَكَ ذِكْرَكَ

4-ورفعنا لك ذكرك

قوله: {ورفعنا لك ذكرك} يقول: ورفعنا لك ذكرك، فلا أذكر إلا ذكرت معي، وذلك قول: لا إله إلا الله، محمد رسول الله.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29065 - حدثنا أبو كريب وعمرو بن مالك، قالا: ثنا سفيان بن عيينة، عن ابن أبي نجيح، عن مجاهد {ورفعنا لك ذكرك} قال: لا أذكر إلا ذكرت معي: أشهد أن لا إله إلا الله، وأشهد أن محمدا رسول الله.29066 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {ورفعنا لك ذكرك} قال النبي صلى الله عليه وسلم: "ابدؤوا بالعبودة، وثنوا بالرسالة " فقلت لمعمر، قال: أشهد أن لا إله إلا الله، وأن محمدا عبده، فهو العبودة، ورسوله أن تقول: عبده ورسوله.29067 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ورفعنا لك ذكرك} رفع الله ذكره في الدنيا والآخرة، فليس خطيب، ولا متشهد، ولا صاحب صلاة، إلا ينادي بها: أشهد أن لا إله إلا الله، وأشهد أن محمدا رسول الله.29068 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث، عن دراج، عن أبي الهيثم عن أبي سعيد الخدري، عن رسول الله صلى الله عليه وسلم، أنه قال: "أتاني جبريل فقال: إن ربي وربك يقول: كيف رفعت لك ذكرك ؟ قال: الله أعلم، قال: إذا ذكرت ذكرت معي " .


005-5-فَإِنَّ مَعَ الْعُسْرِ يُسْراً

5-فإن مع العسر يسرا

قوله: {فإن مع العسر يسرا إن مع العسر يسرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإن مع الشدة التي أنت فيها، من جهاد هؤلاء المشركين، ومن أوله: ما أنت بسبيله، رجاء وفرجا بأن يظفرك بهم، حتى ينقادوا للحق الذي جئتهم به طوعا وكرها.وروي عن النبي صلى الله عليه وسلم أن هذه الآية لما نزلت، بشر بها أصحابه وقال: "لن يغلب عسر يسرين " . ذكر من قال ذلك:29069 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت يونس، قال: قال الحسن: لما نزلت هذه الآية {فإن مع العسر يسرا} قال رسول الله صلى الله عليه وسلم: "أبشروا أتاكم اليسر، لن يغلب عسر يسرين " .حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، مثله، عن النبي صلى الله عليه وسلم.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن الحسن، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، قال: خرج النبي صلى الله عليه وسلم يوما مسرورا فرحا وهو يضحك، وهو يقول: "لن يغلب عسر يسرين، لن يغلب عسر يسرين {فإن مع العسر يسرا إن مع العسر يسرا}29070 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن مع العسر يسرا} ذكر لنا أن رسول الله صلى الله عليه وسلم بشر أصحابه بهذه الآية، فقال: " لن يغلب عسر يسرين".29071 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن معاوية بن قرة أبي إياس، عن رجل، عن عبد الله بن مسعود، قال: لو دخل العسر في جحر، لجاء اليسر حتى يدخل عليه، لأن الله يقول: {فإن مع العسر يسرا إن مع العسر يسرا} حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن رجل، عن عبد الله، بنحوه.29072 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن مع العسر يسرا} قال: يتبع اليسر العسر.


006-6-إِنَّ مَعَ الْعُسْرِ يُسْراً

6-إن مع العسر يسرا

قوله: {فإن مع العسر يسرا إن مع العسر يسرا} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: فإن مع الشدة التي أنت فيها، من جهاد هؤلاء المشركين، ومن أوله: ما أنت بسبيله، رجاء وفرجا بأن يظفرك بهم، حتى ينقادوا للحق الذي جئتهم به طوعا وكرها.وروي عن النبي صلى الله عليه وسلم أن هذه الآية لما نزلت، بشر بها أصحابه وقال: "لن يغلب عسر يسرين " . ذكر من قال ذلك:29069 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: سمعت يونس، قال: قال الحسن: لما نزلت هذه الآية {فإن مع العسر يسرا} قال رسول الله صلى الله عليه وسلم: "أبشروا أتاكم اليسر، لن يغلب عسر يسرين " .حدثني يعقوب، قال: ثنا ابن علية، عن يونس، عن الحسن، مثله، عن النبي صلى الله عليه وسلم.حدثنا محمد بن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا عوف، عن الحسن، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن، قال: خرج النبي صلى الله عليه وسلم يوما مسرورا فرحا وهو يضحك، وهو يقول: "لن يغلب عسر يسرين، لن يغلب عسر يسرين {فإن مع العسر يسرا إن مع العسر يسرا}29070 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإن مع العسر يسرا} ذكر لنا أن رسول الله صلى الله عليه وسلم بشر أصحابه بهذه الآية، فقال: " لن يغلب عسر يسرين".29071 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا سعيد، عن معاوية بن قرة أبي إياس، عن رجل، عن عبد الله بن مسعود، قال: لو دخل العسر في جحر، لجاء اليسر حتى يدخل عليه، لأن الله يقول: {فإن مع العسر يسرا إن مع العسر يسرا} حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن رجل، عن عبد الله، بنحوه.29072 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {إن مع العسر يسرا} قال: يتبع اليسر العسر.


007-7-فَإِذَا فَرَغْتَ فَانصَبْ

7-فإذا فرغت فانصب

قوله: {فإذا فرغت فانصب} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معناه: فإذا فرعت من صلاتك، فانصب إلى ربك في الدعاء، وسله حاجاتك. ذكر من قال ذلك:29073 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فإذا فرغت فانصب} يقول: في الدعاء.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فإذا فرغت فانصب} يقول: فإذا فرغت مما فرض عليك من الصلاة فسل الله، وارغب إليه، وانصب له.29074 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {فإذا فرغت فانصب} قال: إذا قمت إلى الصلاة فانصب في حاجتك إلى ربك.29075 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {فإذا فرغت فانصب} يقول: من الصلاة المكتوبة قبل أن تسلم، فانصب.29076 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فإذا فرغت فانصب وإلى ربك فارغب} قال: أمره إذا فرغ من صلاته أن يبالغ في دعائه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {فإذا فرغت} من صلاتك {فانصب} في الدعاء.وقال آخرون: بل معنى ذلك: {فإذا فرغت} من جهاد عدوك {فانصب} في عبادة ربك. ذكر من قال ذلك:29077 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن في قوله: {فإذا فرغت فانصب} قال: أمره إذا فرغ من غزوه، أن يجتهد في الدعاء والعبادة.29078 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فإذا فرغت فانصب} قال عن أبيه: فإذا فرغت من الجهاد، جهاد العرب، وانقطع جهادهم، فانصب لعبادة الله {وإلى ربك فارغب} وقال آخرون: بل معنى ذلك: فإذا فرغت من أمر دنياك، فانصب في عبادة ربك. ذكر من قال ذلك:29079 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {فإذا فرغت فانصب} قال: إذا فرغت من أمر الدنيا فانصب، قال: فصل.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {فإذا فرغت فانصب} قال: إذا فرغت من أمر دنياك فانصب، فصل.حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن مجاهد، في قوله: {فإذا فرغت} قال: إذا فرغت من أمر الدنيا، وقمت إلى الصلاة، فاجعل رغبتك ونيتك له.وأولى الأقوال في ذلك بالصواب، قول من قال: إن الله تعالى ذكره، أمر نبيه أن يجعل فراغه من كل ما كان به مشتغلا، من أمر دنياه وآخرته، مما أدى له الشغل به، وأمره بالشغل به إلى النصب في عبادته، والاشتغال فيما قربه إليه، ومسألته حاجاته، ولم يخصص بذلك حالا من أحوال فراغه دون حال، فسواء كل أحوال فراغه، من صلاة كان فراغه، أو جهاد، أو أمر دنيا كان به مشتغلا، لعموم الشرط في ذلك، من غير خصوص حال فراغ، دون حال أخرى.


008-8-وَإِلَى رَبِّكَ فَارْغَبْ

8-وإلى ربك فارغب

قوله: {وإلى ربك فارغب} يقول تعالى ذكره: وإلى ربك يا محمد فاجعل رغبتك، دون من سواه من خلقه، إذ كان هؤلاء المشركون من قومك قد جعلوا رغبتهم في حاجاتهم إلى الآلهة والأنداد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29080 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {وإلى ربك فارغب} قال: اجعل نيتك ورغبتك إلى الله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {وإلى ربك فارغب} قال: اجعل رغبتك ونيتك إلى ربك.29081 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وإلى ربك فارغب} قال: إذا قمت إلى الصلاة.آخر تفسير سورة ألم نشرح


001-1-وَالتِّينِ وَالزَّيْتُونِ

1-والتين والزيتون

القول في تأويل قوله تعالى: {والتين والزيتون} اختلف أهل التأويل في تأويل قوله: {والتين والزيتون} فقال بعضهم: عني بالتين: التين الذي يؤكل، والزيتون: الزيتون الذي يعصر. ذكر من قال ذلك:29082 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن الحسن، في قول الله: {والتين والزيتون} قال: تينكم هذا الذي يؤكل، وزيتونكم هذا الذي يعصر.29083 - حدثني يعقوب بن إبراهيم، قال: ثنا المعتمر بن سليمان، قال: سمعت الحكم يحدث، عن عكرمة، قال: التين: هو التين، والزيتون: الذي تأكلون.حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة {والتين والزيتون} قال: تينكم وزيتونكم.حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة عن قوله: {والتين والزيتون} قال: التين تينكم هذا، والزيتون: زيتونكم هذا.29084 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، في قوله: {والتين والزيتون} قال: التين الذي يؤكل، والزيتون: الذي يعصر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران؛ وحدثنا أبو كريب، قال: ثنا وكيع، جميعا عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله {والتين والزيتون} قال: الفاكهة التي تأكل الناس.حدثنا ابن حميد، قال: ثنا مهران، عن سلام بن سليم، عن خصيف، عن مجاهد {والتين والزيتون} قال: هو تينكم وزيتونكم.29085 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حماد، عن إبراهيم، في قوله: {والتين والزيتون} قال: التين الذي يؤكل، والزيتون الذي يعصر.29086 - حدثنا بن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي {التين والزيتون} هو الذي ترون.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: قال الحسن، فى قوله: {والتين والزيتون} التين تينكم، والزيتون زيتونكم هذا.وقال آخرون: التين: مسجد دمشق، والزيتون: بيت المقدس. ذكر من قال ذلك:29087 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن يزيد أبي عبد الله، عن كعب أنه قال في قول الله: {والتين والزيتون} قال: التين: مسجد دمشق، والزيتون: بيت المقدس.29088 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {والتين} قال: الجبل الذي عليه دمشق {والزيتون} الذي عليه بيت المقدس.حدثنا بشر، قال: ثنا يزد، قال: ثنا سعيد، عن قتادة {والتين والزيتون} ذكر لنا أن التين الجبل الذي عليه دمشق، والزيتون: الذي عليه بيت المقدس.29089 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، وسألته عن قول الله: {والتين والزيتون} قال: التين: مسجد دمشق، والزيتون، مسجد إيلياء.حدثنا أبو كريب، قال: ثنا وكيع، عن أبي بكر، عن عكرمة {والتين والزيتون} قال: هم جبلان.وقال آخرون: التين: مسجد نوح، والزيتون: مسجد بيت المقدس. ذكر من قال ذلك:29091 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {والتين والزيتون} يعني مسجد نوح الذي بني على الجودي، والزيتون: بيت المقدس؛ قال: ويقال: التين والزيتون وطور سينين: ثلاثة مساجد بالشام.والصواب من القول في ذلك عندنا: قول من قال: التين: هو التين الذي يؤكل، والزيتون: هو الزيتون الذي يعصر منه الزيت، لأن ذلك هو المعروف عند العرب، ولا يعرف جبل يسمى تينا، ولا جبل يقال له زيتون، إلا أن يقول قائل: أقسم ربنا جل ثناؤه بالتين والزيتون. والمراد من الكلام: القسم بمنابت التين، ومنابت الزيتون، فيكون ذلك مذهبا، وإن لم يكن على صحة ذلك أنه كذلك، دلالة في ظاهر التنزيل، ولا من قول من لا يجوز خلافه، لأن دمشق بها منابت التين، وبيت المقدس منابت الزيتون.


002-2-وَطُورِ سِينِينَ

2-وطور سينين

قوله: {وطور سينين} اختلف أهل التأويل في تأويله، فقال بعضهم: هو جبل موسى بن عمران صلوات الله وسلامه عليه ومسجده. ذكر من قال ذلك:29092 - حدثنا ابن بشار، قال: ثنا معاذ بن هشام، قال: ثني أبي، عن قتادة، عن قزعة، قال: قلت لابن عمر: إني أريد أن آتي بيت المقدس {وطور سينين} فقال: لا تأت طور سينين، ما تريدون أن تدعوا أثر نبي إلا وطئتموه. قال قتادة {وطور سينين} مسجد موسى صلى الله عليه وسلم.29093 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن الحسن، في قوله. {وطور سينين} قال: جبل موسى.29094 - حدثنا عوف، عن يزيد أبي عبد الله، عن كعب، في قوله: {وطور سينين} قال: جبل موسى صلى الله عليه وسلم.29095 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {وطور سينين} قال: هو الطور.29096 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وطور سينين} قال: مسجد الطور.وقال آخرون: الطور: هو كل جبل ينبت. وقوله {سينين} حسن. ذكر من قال ذلك:29097 - حدثنا عمران بن موسى القزاز، قال: ثنا عبد الوارث بن سعيد، قال: ثنا عمارة، عن عكرمة، في قوله: {وطور سينين} قال: هو الحسن، وهي لغة الحبشة، يقولون للشيء الحسن: سينا سينا.حدثنا يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة، عن قوله {وطور سينين} قال: طور: جبل، وسينين: حسن بالحبشية.29098 - حدثنا ابن حميد، قال: ثنا الصباح بن محارب، عن سفيان، عن أبي إسحاق، عن عمرو بن ميمون، قال: صليت خلف عمر بن الخطاب رضى الله عنه المغرب، فقرأ في أول ركعة {والتين والزيتون وطور سينين} قال: هو جبل.29099 - حدثني يعقوب، قال: ثنا المعتمر، قال: سمعت الحكم يحدث، عن عكرمة {وطور سينين} قال: سواء علي نبات السهل والجبل.29100 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {وطور سينين} قال: الجبل.حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {وطور سينين} جبل.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وطور سينين} الجبل.حدثنا أبو كريب، قال: ثنا وكيع، عن النضر، عن عكرمة، قال: الطور: الجبل، والسينين: الحسن، كما ينبت في السهل، كذلك ينبت في الجبل.29101 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي، أما {وطور سينين} فهو الجبل ذو الشجر.وقال آخرون: هو الجبل، وقالوا: سينين: مبارك حسن. ذكر من قال ذلك:29102 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {وطور} الجبل {وسينين} قال: المبارك.29103 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وطور سينين} قال: جبل مبارك بالشام.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وطور سينين} قال: جبل بالشام، مبارك حسن.وأولى الأقوال في ذلك بالصواب: قول من قال: طور سينين: جبل معروف، لأن الطور هو الجبل ذو النبات، فإضافته إلى سينين تعريف له، ولو كان نعتا للطور، كما قال من قال معناه حسن أو مبارك، لكان الطور منونا، وذلك أن الشيء لا يضاف إلى نعته، لغير علة تدعو إلى ذلك.


003-3-وَهَذَا الْبَلَدِ الْأَمِينِ

3-وهذا البلد الأمين

قوله: {وهذا البلد الأمين} يقول: وهذا البلد الآمن من أعدائه أن يحاربوا أهله، أو يغزوهم. وقيل: الأمين، ومعناه: الآمن، كما قال الشاعر:ألم تعلمي يا أسم ويحك أنني حلفت يمينا لا أخون أمينييريد: آمني، وهذا كما قال جل ثناؤه: {أو لم يروا أنا جعلنا حرما آمنا ويتخطف الناس من حولهم} .وإنما عني بقوله: {وهذا البلد الأمين} مكة.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29104 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وهذا البلد الأمين} قال: مكة.29105 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن يزيد أبي عبد الله، عن كعب، في قول الله {وهذا البلد الأمين} قال: البلد الحرام.29106 - حدثنا ابن بشار، قال: ثنا روح، قال: ثنا عوف، عن الحسن، في قوله {وهذا البلد الأمين} قال: البلد الحرام.29107 - قال: ثنا عبد الرحمن، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان؛ وحدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {وهذا البلد الأمين} قال مكة.حدثنا ابن بشار، قال: ثنا مؤمل، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سلام بن سليم، عن خصيف، عن مجاهد: {وهذا البلد الأمين} مكة.29108 - حدثنا يعقوب، قال: ثنا المعتمر، قال: سمعت الحكم يحدث عن عكرمة {وهذا البلد الأمين} قال: البلد الحرام.قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة، عن قوله {وهذا البلد الأمين} قال: مكة.29109 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وهذا البلد الأمين} يعني: مكة.29110 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وهذا البلد الأمين} قال: المسجد الحرام.29111 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حماد، عن إبراهيم {وهذا البلد الأمين} مكة.


004-4-لَقَدْ خَلَقْنَا الْإِنسَانَ فِي أَحْسَنِ تَقْوِيمٍ

4-لقد خلقنا الإنسان في أحسن تقويم

قوله: {لقد خلقنا الإنسان في أحسن تقويم} وهذا جواب القسم، يقول تعالى ذكره: والتين والزيتون، لقد خلقنا الإنسان في أحسن تقويم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29112 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: وقع القسم ها هنا {لقد خلقنا الإنسان في أحسن تقويم} اختلف أهل التأويل في تأويل قوله {لقد خلقنا الإنسان في أحسن تقويم} فقال بعضهم: معناه: في أعدل خلق، وأحسن صورة. ذكر من قال ذلك:29113 - حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عاصم، عن أبي رزين، عن ابن عباس {في أحسن تقويم} قال: في أعدل خلق.29114 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حماد، عن إبراهيم {لقد خلقنا الإنسان في أحسن تقويم} قال: في أحسن صورة.قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حماد، عن إبراهيم {في أحسن تقويم} قال: خلق.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حماد، عن إبراهيم {لقد خلقنا الإنسان في أحسن تقويم} قال: في أحسن صورة.29115 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية {في أحسن تقويم} يقول: في أحسن صورة.29116 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {في أحسن تقويم} في أحسن صورة.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {لقد خلقنا الإنسان في أحسن تقويم} قال: أحسن خلق.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله {في أحسن تقويم} قال: في أحسن خلق.29117 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في أحسن تقويم} يقول: في أحسن صورة.29118 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، هو والكلبي {في أحسن تقويم} قالا: في أحسن صورة.وقال آخرون: بل معنى ذلك: لقد خلقنا الإنسان، فبلغنا به استواء شبابه وجلده وقوته، وهو أحسن ما يكون، وأعدل ما يكون وأقومه. ذكر من قال ذلك:29119 - حدثني يعقوب، قال: ثنا المعتمر، قال: سمعت الحكم يحدث، عن عكرمة، في قوله: {لقد خلقنا الإنسان في أحسن تقويم} قال: الشاب القوي الجلد.29120 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {لقد خلقنا الإنسان في أحسن تقويم} قال: شبابه أول ما نشأ.وقال آخرون: قيل ذلك لأنه ليس شيء من الحيوان إلا وهو منكب على وجهه غير الإنسان. ذكر من قال ذلك:29121 - حدثنا محمد بن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس {لقد خلقنا الإنسان في أحسن تقويم} قال: خلق كل شيء منكبا على وجهه، إلا الإنسان.وأولى الأقوال في ذلك بالصواب: أن يقال: إن معنى ذلك: لقد خلقنا الإنسان في أحسن صورة وأعدلها؛ لأن قوله: {أحسن تقويم} إنما هو نعت لمحذوف، وهو في تقويم أحسن تقويم، فكأنه قيل: لقد خلقناه في تقويم أحسن تقويم.


005-5-ثُمَّ رَدَدْنَاهُ أَسْفَلَ سَافِلِينَ

5-ثم رددناه أسفل سافلين

قوله: {ثم رددناه أسفل سافلين} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: ثم رددناه إلى أرذل العمر. ذكر من قال ذلك:29122 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس {ثم رددناه أسفل سافلين} قال: إلى أرذل العمر.حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عمرو، عن عاصم، عن أبي رزين، عن ابن عباس {ثم رددناه أسفل سافلين} قال: إلى أرذل العمر.29123 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ثم رددناه أسفل سافلين} يقول: يرد إلى أرذل العمر، كبر حتى ذهب عقله، وهم نفروا إلى أرذل العمر على عهد رسول الله صلى الله عليه وسلم، فسئل رسول الله صلى الله عليه وسلم حين سفهت عقولهم، فأنزل الله عذرهم أن لهم أجرهم الذي عملوا قبل أن تذهب عقولهم.29124 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة، عن قوله: {ثم رددناه أسفل سافلين} قال: ردوا إلى أرذل العمر.29125 - حدثنا ابن بشار، قال: ثنا مؤمل وعبد الرحمن، قالا: ثنا سفيان، عن حماد، عن إبراهيم، في قوله: {ثم رددناه أسفل سافلين} قال: إلى أرذل العمر.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حماد، عن إبراهيم، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حماد، عن إبراهيم، مثله.29126 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ثم رددناه أسفل سافلين} قال: رددناه إلى الهرم.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: الهرم.29127 - حدثني يعقوب، قال: ثنا المعتمر، قال: سمعت الحكم يحدث، عن عكرمة {ثم رددناه أسفل سافلين} قال: الشيخ الهرم، لم يضره كبره إن ختم الله له بأحسن ما كان يعمل.وقالا آخرون: بل معنى ذلك: ثم رددناه إلى النار في أقبح صورة.ذكر من قال ذلك 029128 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي جعفر الرازي، عن الربيع بن أنس، عن أبي العالية {ثم رددناه أسفل سافلين} قال: في شر صورة في صورة خنزير.29129 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {ثم رددناه أسفل سافلين} قال: النار.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: إلى النار.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: في النار.قال ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد قال: إلى النار.29130 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ثم رددناه أسفل سافلين} قال: [ قال ] الحسن: جهنم مأواه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: قال الحسن، في قوله: {ثم رددناه أسفل سافلين} قال: في النار.29131 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ثم رددناه أسفل سافلين} قال: إلى النار.وأولى الأقوال في ذلك عندي بالصحة، وأشبهها بتأويل الآية، قول من قال: معناه: ثم رددناه إلى أرذل العمر، إلى عمر الخرفى، الذين ذهبت عقولهم من الهرم والكبر، فهو في أسفل من سفل: في إدبار العمر وذهاب العقل.وإنما قلنا: هذا القول أولى بالصواب في ذلك: لأن الله تعالى ذكره، أخبر عن خلقه ابن آدم، وتصريفه في الأحوال، احتجاجا بذلك على منكري قدرته على البعث بعد الموت. ألا ترى أنه يقول: {فما يكذبك بعد بالدين} يعني: بعد هذه الحجج. ومحا أن يحتج على قوم كانوا منكرين معنى من المعاني، بما كانوا له منكرين. وإنما الحجة على كل قوم بما لا يقدرون على دفعه، مما يعاينونه ويحسونه، أو يقرون به، وإن لم يكونوا له محسين.وإذ كان ذلك كذلك، وكان القوم للنار التي كان الله يتوعدهم بها في الآخرة منكرين، وكانوا لأهل الهرم والخرف من بعد الشباب والجلد شاهدين، علم أنه إنما احتج عليهم بما كانوا له معاينين، من تصريفه خلقه، ونقله إياهم من حال التقويم الحسن والشباب والجلد، إلى الهرم والضعف وفناء العمر، وحدوث الخرف.


006-6-إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَلَهُمْ أَجْرٌ غَيْرُ مَمْنُونٍ

6-إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون

قوله: {إلا الذين آمنوا وعملوا الصالحات} اختلف أهل التأويل في معنى هذا الاستثناء، فقال بعضهم: هو استثناء صحيح من قوله {ثم رددناه أسفل سافلين} قالوا: وإنما جاز استثناء الذين آمنوا وعملوا الصالحات، وهم جمع، من الهاء في قوله {ثم رددناه} وهي كناية الإنسان، والإنسان في لفظ واحد، لأن الإنسان وإن كان في لفظ واحد، فإنه في معنى الجمع، لأنه بمعنى الجنس، كما قيل: {والعصر إن الإنسان لفي خسر} قالوا: وكذلك جاز أن يقال: {ثم رددناه أسفل سافلين} فيضاف أفعل إلى جماعة، وقالوا: ولو كان مقصودا به قصد واحد بعينه، لم يجز ذلك، كما لا يقال: هذا أفضل قائمين، ولكن يقال: هذا أفضل قائم ذكر من قال ذلك:29132 - حدثنا ابن حميد، قال: ثنا حكام، عن سعيد بن سابق، عن عاصم الأحول، عن عكرمة، قال: [ كان يقال ] : من قرأ القرآن لم يرد إلى أرذل العمر، ثم قرأ: {لقد خلقنا الإنسان في أحسن تقويم ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات} قال: لا يكون حتى لا يعلم من بعد علم شيئا.فعلى هذا التأويل قوله: {ثم رددناه أسفل سافلين} لخاص من الناس، غير داخل فيهم الذين آمنوا وعملوا الصالحات، لأنه مستثنى منهم.وقال آخرون: بل الذين آمنوا وعملوا الصالحات قد يدخلون في الذين ردوا إلى أسفل سافلين، لأن أرذل العمر قد يرد إليه المؤمن والكافر. قالوا: وإنما استثنى قوله: {إلا الذين آمنوا وعملوا الصالحات} من معنى مضمر في قوله: {ثم رددناه أسفل سافلين} قالوا: ومعناه: ثم رددناه أسفل سافلين، فذهبت عقولهم وخرفوا، وانقطعت أعمالهم، فلم تثبت لهم بعد ذلك حسنة. {إلا الذين آمنوا وعملوا الصالحات} فإن الذي كانوا يعملونه من الخير، في حال صحة عقولهم، وسلامة أبدانهم، جار لهم بعد هرمهم وخرفهم.وقد يحتمل أن يكون قوله: {إلا الذين آمنوا وعملوا الصالحات} استثناء منقطعا، لأنه يحسن أن يقال: ثم رددناه أسفل سافلين، إلا الذين آمنوا وعملوا الصالحات، لهم أجر غير ممنون، بعد أن يرد أسفل سافلين.ذكر من قال معنى هذا القول:29133 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس {إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون} قال: فأيما رجل كان يعمل عملا صالحا وهو قوي شاب، فعجز عنه، جرى له أجر ذلك العمل حتى يموت.حدثني محمد بن سعد، قال: ثنى أبي، قال: ثني عمى، قال: ثني أبي، عن أبيه، عن ابن عباس: {إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون} يقول: إذا كان يعمل بطاعة الله في شبيبته كلها، ثم كبر حتى ذهب عقله، كتب له مثل عمله الصالح، الذي كان يعمل في شبيبته، ولم يؤاخذ بشيء مما عمل في كبره، وذهاب عقله، من أجل أنه مؤمن، وكان يطيع الله في شبيبته.29134 - حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن حماد، عن إبراهيم، في قوله: {ثم رددناه أسفل سافلين} قال: إلى أرذل العمر، فإذا بلغ المؤمن إلى أرذل العمر، كتب له كأحسن ما كان يعمل في شبابه وصحته، فهو قوله: {فلهم أجر غير ممنون} حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حماد، عن إبراهيم {ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات} فإنه يكتب له من الأجر، مثل ما كان يعمل في الصحة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حماد بن أبي سليمان، عن إبراهيم، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن حماد، عن إبراهيم {إلا الذين آمنوا وعملوا الصالحات} قال: إذا بلغ من الكبر ما يعجز عن العمل، كتب له ما كان يعمل.وقال آخرون: بل معنى ذلك: {إلا الذين آمنوا وعملوا الصالحات} فإنه يكتب لهم حسناتهم ويتجاوز لهم عن سيئاتهم. ذكر من قال ذلك:حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن عاصم، عن أبي رزين عن ابن عباس {ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات} قال: هم الذين أدركهم الكبر، لا يؤاخذون بعمل عملوه في كبرهم، وهم هرمى لا يعقلون.29136 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء، قال: سئل عكرمة، عن قوله: {إلا الذين آمنوا وعملوا الصالحات فلهم أجر غير ممنون} قال: يوفيه الله أجره أو عمله، ولا يؤاخذه إذا رد إلى أرذل العمر.حدثني يعقوب، قال: ثنا المعتمر بن سليمان، قال: سمعت الحكم يحدث، عن عكرمة {ثم رددناه أسفل سافلين إلا الذين آمنوا وعملوا الصالحات} قال: الشيخ الهرم لم يضره كبره إن ختم الله له بأحسن ما كان يعمل.29137 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إلا الذين آمنوا وعملوا الصالحات} قال: من أدركه الهرم، وكان يعمل صالحا، كان له مثل أجره إذا كان يعمل.وقال آخرون: بل معنى ذلك: ثم رددناه أسفل سافلين في جهنم، إلا الذين آمنوا وعملوا الصالحات، فلهم أجر غير ممنون، فعلى هذا التأويل: إلا الذين آمنوا وعملوا الصالحات مستثنون من الهاء في قوله: {ثم رددناه} وجاز استثناؤهم منها إذ كانت كناية للإنسان، وهو بمعنى الجمع، كما قال: {إن الإنسان لفي خسر إلا الذين آمنوا وعملوا الصالحات} . ذكر من قال ذلك:29138 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {ثم رددناه أسفل سافلين إلا الذين آمنوا} إلا من آمن.29139 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: قال الحسن، في قوله: {ثم رددناه أسفل سافلين} في النار {إلا الذين آمنوا وعملوا الصالحات} قال الحسن: هي كقوله: {والعصر إن الإنسان لفي خسر إلا الذين آمنوا وعملوا الصالحات} وأولى الأقوال في ذلك عندنا بالصحة، قول من قال: معناه: ثم رددناه إلى أرذل العمر، إلا الذين آمنوا وعملوا الصالحات في حال صحتهم وشبابهم، فلهم أجر غير ممنون بعد هرمهم، كهيئة ما كان لهم من ذلك على أعمالهم، في حال ما كانوا يعملون وهم أقوياء على العمل.وإنما قلنا ذلك أولى بالصحة لما وصفنا من الدلالة على صحة القول بأن تأويل قوله: {ثم رددناه أسفل سافلين} إلى أرذل العمر.اختلفوا في تأويل قوله: {غير ممنون} فقال بعضهم: معناه: لهم أجر غير منقوص. ذكر من قال ذلك:29140 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فلهم أجر غير ممنون} يقول: غير منقوص.وقال آخرون: بل معناه: غير محسوب. ذكر من قال ذلك:29141 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن جريج، عن مجاهد {فلهم أجر غير ممنون} غير محسوب.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد مثله.- حدثنا ابن بشار، قال: ثنا مؤمل، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {فلم أجر غير ممنون} قال: غير محسوب.29142 - قال: ثنا سفيان، عن حماد، عن إبراهيم {فلهم أجر غير ممنون} قال: غير محسوب.وقد قيل: إن معنى ذلك: فلهم أجر غير مقطوع.وأولى الأقوال في ذلك بالصواب: قول من قال: فلهم أجر غير منقوص، كما كان له أيام صحته وشبابه، وهو عندي من قولهم: جبل منين: إذا كان ضعيفا؛ ومنه قول الشاعر:أعطوا هنيدة يحدوها ثمانية ما في عطائهم من ولا سرفيعني: أنه ليس فيه نقص، ولا خطأ.


007-7-فَمَا يُكَذِّبُكَ بَعْدُ بِالدِّينِ

7-فما يكذبك بعد بالدين

القول في تأويل قوله تعالى: {فما يكذبك بعد بالدين} اختلف أهل التأويل في تأويل قوله: {فما يكذبك بعد} فقال بعضهم معناه: فمن يكذبك يا محمد بعد هذه الحجج التي احتججنا بها، بالدين، يعني: بطاعة الله، وما بعثك به من الحق، وأن الله يبعث من في القبور؟ قالوا: "ما " في معنى "من " ، لأنه عني به ابن آدم، ومن بعث إليه النبي صلى الله عليه وسلم.وقال آخرون: بل معنى ذلك: فما يكذبك أيها الإنسان بعد هذه الحجج بالدين. ذكر من قال ذلك:29143 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، قال: قلت لمجاهد: {فما يكذبك بعد بالدين} عني به النبي صلى الله عليه وسلم؟ قال: معاذ الله! عني به الإنسان.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عمن سمع مجاهدا يقول: {فما يكذبك بعد بالدين} قلت: يعني به: النبي صلى الله عليه وسلم؟ قال: معاذ الله! إنما يعني به الإنسان.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {فما يكذبك بعد بالدين} أعني به النبي صلى الله عليه وسلم؟ قال: معاذ الله! إنما عني به الإنسان.29144 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي {فما يكذبك بعد بالدين} إنما يعني الإنسان، يقول: خلقتك في أحسن تقويم، فما يكذبك أيها الإنسان بعد بالدين.وقال آخرون: إنما عني بذلك رسول الله صلى الله عليه وسلم، وقيل له: استيقن مع ما جاءك من الله من البيان، أن الله أحكم الحاكمين. ذكر من قال ذلك:29145 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {فما يكذبك بعد بالدين} أي استيقن بعد ما جاءك من الله البيان {أليس الله بأحكم الحاكمين} وأولى الأقوال في ذلك عندي بالصواب قول من قال: معنى "ما " معنى "من " . ووجه تأويل الكلام إلى: فمن يكذبك يا محمد بعد الذي جاءك من هذا البيان من الله بالدين؟ يعني: بطاعة الله، ومجازاته العباد على أعمالهم. وقد تأول ذلك بعض أهل العربية بمعنى: فما الذي يكذبك بأن الناس يدانون بأعمالهم؟ وكأنه قال: فمن يقدر على تكذيبك بالثواب والعقاب، بعد ما تبين له خلقنا الإنسان على ما وصفنا.واختلفوا في معنى قوله: {بالدين} فقال بعضهم: بالحساب. ذكر من قال ذلك:29146 - حدثنا عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، عن النضر بن عربي، عن عكرمة، في قوله: {فما يكذبك بعد بالدين} قال: الحساب.وقال آخرون: معناه: بحكم الله. ذكر من قال ذلك:29147 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فما يكذبك بعد بالدين} يقول: ما يكذبك بحكم الله.وأولى القولين في ذلك بالصواب قول من قال: الدين في هذا الموضع: الجزاء والحساب، وذلك أن أحد معانى الدين في كلام العرب: الجزاء والحساب؛ ومنه قولهم: كما تدين تدان. ولا أعرف من معاني الدين "الحكم " في كلامهم، إلا أن يكون مرادا بذلك: فما يكذبك بعد بأمر الله الذي حكم به عليك أن تطيعه فيه؟ فيكون ذلك.


008-8-أَلَيْسَ اللَّهُ بِأَحْكَمِ الْحَاكِمِينَ

8-أليس الله بأحكم الحاكمين

قوله: {أليس الله بأحكم الحاكمين} يقول تعالى ذكره: أليس الله يا محمد بأحكم من حكم في أحكامه، وفصل قضائه بين عباده؟ وكان رسول الله صلى الله عليه وسلم إذا قرأ ذلك فيما بلغنا قال: بلى.29148 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أليس الله بأحكم الحاكمين؟} ذكر لنا أن نبي الله صلى الله عليه وسلم كان إذا قرأها قال: "بلى، وأنا على ذلك من الشاهدين " 29149 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن أبي إسحاق، عن سعيد بن جبير، قال: كان ابن عباس إذا قرأ: {أليس الله بأحكم الحاكمين؟} قال: سبحانك اللهم، و بلى.29150 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: كان قتادة إذا تلا: {أليس الله بأحكم الحاكمين؟} قال: بلى، وأنا على ذلك من الشاهدين، أحسبه كان يرفع ذلك؛ وإذا قرأ: {أليس ذلك بقادر على أن يحيي الموتى} قال: بلى، وإذا تلا: {فبأي حديث بعده يؤمنون} قال: آمنت بالله، وبما أنزل.آخر تفسير سـورة والتين


001-1-اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ

1-اقرأ باسم ربك الذي خلق

القول في تأويل قوله تعالى: {اقرأ باسم ربك الذي خلق} يعني جل ثناؤه بقوله: {اقرأ باسم ربك} محمدا صلى الله عليه وسلم يقول: اقرأ يا محمد بذكر ربك {الذي خلق} كما:29151 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {اقرأ باسم ربك الذي خلق} قرأ حتى بلغ {علم بالقلم} قال: القلم: نعمة من الله عظيمة، لولا ذلك لم يقم، ولم يصلح عيش.وقيل: إن هذه أول سورة نزلت في القرآن على رسول الله صلى الله عليه وسلم. ذكر من قال ذلك:29152 - حدثني أحمد بن عثمان البصري، قال: ثنا وهب بن جرير، قال: ثنا أبي، قال: سمعت النعمان بن راشد يقول عن الزهري، عن عروة، عن عائشة أنها قالت كان أول ما ابتدئ به رسول الله صلى الله عليه وسلم من الوحي الرؤيا الصادقة؛ كانت تجيء مثل فلق الصبح، ثم حبب إليه الخلاء، فكان بغار حراء يتحنث فيه الليالي ذوات العدد، قبل أن يرجع إلى أهله، ثم يرجع إلى أهله فيتزود لمثلها، حتى فجأه الحق، فأتاه؛ فقال: يا محمد أنت رسول الله، قال رسول الله: "فجثوت لركبتي وأنا قائم، ثم رجعت ترجف بوادري، ثم دخلت على خديجة، فقلت: زملوني زملوني، حتى ذهب عني الروع، ثم أتاني فقال: يا محمد، أنا جبريل وأنت رسول الله، قال: فلقد هممت أن أطرح نفسي من حالق من جبل، فتمثل إلي حين هممت بذلك، فقال: يا محمد، أنا جبريل وأنت رسول الله، ثم قال: اقرأ، قلت: ما أقرأ؟ قال: فأخذني فغطني ثلاث مرات، حتى بلغ مني الجهد، ثم قال: {اقرأ باسم ربك الذي خلق} فقرأت، فأتيت خديجة، فقلت: لقد أشفقت على نفسي، فأخبرتها خبري، فقالت: أبشر، فوالله لا يخزيك الله أبدا، والله إنك لتصل الرحم، وتصدق الحديث، وتؤدي الأمانة، وتحمل الكل، وتقري الضعيف، وتعين على نوائب الحق؛ ثم انطلقت بي إلى ورقة بن نوفل بن أسد، قالت: اسمع من ابن أخيك، فسألني، فأخبرته خبري، فقال: هذا الناموس الذي أنزل على موسى صلى الله عليه وسلم، ليتني فيها جذع ليتني أكون حيا حين يخرجك قومك، قلت: أو مخرجي هم؟ قال: نعم، إنه لم يجيء رجل قط بما جئت به، إلا عودي، ولئن أدركني يومك أنصرك نصرا مؤزرا، ثم كان أول ما نزل علي من القرآن بعد " اقرأ ": {ن والقلم وما يسطرون ما أنت بنعمة ربك بمجنون وإن لك لأجرا غير ممنون وإنك لعلى خلق عظيم فستبصر ويبصرون} [القلم: 1-5] و {يا أيها المدثر قم فأنذر؟ } [المدثر: 1-2] {والضحى والليل إذا سجى} [الضحى: 1-2]حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني يونس، عن ابن شهاب، قال: ثني عروة أن عائشة أخبرته، وذكر نحوه، غير أنه لم يقل: ثم كان أول ما أنزل علي من القرآن... الكلام إلى آخره.29153 - حدثنا ابن أبي الشوارب، قال: ثنا عبد الواحد، قال: ثنا سليمان الشيباني، قال: ثنا عبد الله بن شداد، قال: أتى جبريل محمدا، فقال: يا محمد اقرأ، فقال: " وما أقرا؟ " قال: فضمه، ثم قال: يا محمد اقرأ، قال: " وما اقرأ؟ " قال: {باسم ربك الذي خلق} حتى بلغ {علم الإنسان ما لم يعلم}. قال: فجاء إلى خديجة، فقال: " يا خديجة ما أراه إلا قد عرض لي"، قالت: كلا، والله ما كان ربك يفعل ذلك بك، وما أتيت فاحشة قط؛ قال: فأتت خديجة ورقة، فأخبرته الخبر، قال: لئن كنت صادقة إن زوجك لنبي، وليلقين من أمته شدة، ولئن أدركته لأومنن به؛ قال: ثم أبطأ عليه جبريل، فقالت له خديجة: ما أرى ربك إلا قد قلاك، فأنزل الله: {والضحى والليل إذا سجى ما ودعك ربك وما قلى} [الضحى: 1-3] 29154 - حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا سفيان، عن الزهري، عن عروة، عن عائشة؛ قال إبراهيم: قال سفيان: حفظه لنا ابن إسحاق: إن أول شيء أنزل من القرآن: {اقرأ باسم ربك الذي خلق} حدثنا عبد الرحمن بن بشر بن الحكم النيسابوري، قال: ثنا سفيان، عن محمد بن إسحاق، عن الزهري عن عروة، عن عائشة، أن أول سورة أنزلت من القرآن {اقرأ باسم ربك} .29155 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن شعبة، عن عمرو بن دينار، عن عبيد بن عمير، قال: أول سورة نزلت على رسول الله صلى الله عليه وسلم {اقرأ باسم ربك الذي خلق} .قال: ثنا عبد الرحمن بن مهدي، قال. ثنا شعبة، عن عمرو بن دينار، قال: سمعت عبيد بن عمير يقول. فذكر نحوه.29156 - حدثنا خلاد بن أسلم، قال. أخبرنا النضر بن شميل، قال: ثنا قرة، قال: أخبرنا أبو رجاء العطاردي، قال: كنا في المسجد الجامع، ومقرئنا أبو موسى الأشعري كأني أنظر إليه بين بردين أبيضين؛ قال أبو رجاء: عنه أخذت هذه السورة: {اقرأ باسم ربك الذي خلق} وكانت أول سورة نزلت على محمد.29157 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا محمد بن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: أول سورة نزلت من القرآن {اقرأ باسم ربك} .29158 - حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن بن مهدي، قالا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: أول ما نزل من القرآن: {أقرأ باسم ربك} وزاد ابن مهدي: {ن والقلم} [القلم: 1-2] حدثنا أبو كريب، قال: ثنا وكيع، عن شعبة، عن عمرو بن دينار، قال: سمعت عبيد بن عمير يقول: أول ما أنزل من القرآن {اقرأ باسم ربك الذي خلق} قال ثنا وكيع، عن قرة بن خالد، عن أبي رجاء العطاردي، قال: إني لأنظر إلى أبي موسى وهو يقرأ القرآن في مسجد البصرة، وعليه بردان أبيضان، فأنا أخذت منه {اقرأ باسم ربك الذي خلق} وهي أول سورة أنزلت على محمد صلى الله عليه وسلم.قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: إن أول سورة أنزلت: {أقرأ باسم ربك الذي خلق} . ثم {ن والقلم} . [القلم: 1-2]


002-2-خَلَقَ الْإِنسَانَ مِنْ عَلَقٍ

2-خلق الإنسان من علق

ثم بين الذي خلق فقال: {خلق الإنسان من علق} يعني: من الدم، وقال: من علق؛ والمراد به من علقة، لأنه ذهب إلى الجمع، كما يقال: شجرة وشجر، وقصبة وقصب، وكذلك علقة وعلق. وإنما قال: من علق والإنسان في لفظ واحد، لأنه في معنى جمع، وإن كان في لفظ واحد، فلذلك قيل: من علق.


003-3-اقْرَأْ وَرَبُّكَ الْأَكْرَمُ

3-اقرأ وربك الأكرم

قوله: {اقرأ وربك الأكرم} يقول: اقرأ يا محمد وربك الأكرم.


004-4-الَّذِي عَلَّمَ بِالْقَلَمِ

4-الذي علم بالقلم

{الذي علم بالقلم} خلقه الكتاب والخط، كما: أن الحديث تقدم بيانه


005-5-عَلَّمَ الْإِنسَانَ مَا لَمْ يَعْلَمْ

5-علم الإنسان ما لم يعلم

قوله: {علم الإنسان ما لم يعلم} يقول تعالى ذكره: علم الإنسان الخط بالقلم، ولم يكن يعلمه، مع أشياء غير ذلك، مما علمه ولم يكن يعلمه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29159 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {علم الإنسان ما لم يعلم} قال: علم الإنسان خطا بالقلم.


006-6-كَلَّا إِنَّ الْإِنسَانَ لَيَطْغَى

6-كلا إن الإنسان ليطغى

قول تعالى ذكره: ما هكذا ينبغي أن يكون الإنسان أن ينعم عليه ربه بتسويته خلقه، وتعليمه ما لم يكن يعلم، وإنعامه بما لا كفؤ له، ثم يكفر بربه الذي فعل به ذلك، ويطغى عليه، أن رآه استغنى.


007-7-أَن رَّآهُ اسْتَغْنَى

7-أن رآه استغنى

قول: إن الإنسان ليتجاوز حده، ويستكبر على ربه، فيكفر به، لأن رأى نفسه استغنت. وقيل: أن رآه استغنى لحاجة "رأى " الذي اسم وخبر، وكذلك تفعل العرب في كل فعل اقتضى الاسم والفعل، إذا أوقعه المخبر عن نفسه على نفسه، مكنيا عنها فيقول: متى تراك خارجا؟ ومتى تحسبك سائرا؟ فإذا كان الفعل لا يقتضي إلا منصوبا واحدا، جعلوا موضع المكنى نفسه، فقالوا: قتلت نفسك، ولم يقولوا: قتلتك ولا قتلته.


008-8-إِنَّ إِلَى رَبِّكَ الرُّجْعَى

8-إن إلى ربك الرجعى

قوله: {إن إلى ربك الرجعى} يقول: إن إلى ربك يا محمد مرجعه، فذائق من أليم عقابه ما لا قبل له به.


009-9-أَرَأَيْتَ الَّذِي يَنْهَى

9-أرأيت الذي ينهى

القول في تأويل قوله تعالى: {أرأيت الذي ينهى} . أن هذه الآية وما بعدها نزلت في أبي جهل بن هشام، وذلك أنه قال فيما بلغنا: لئن رأيت محمدا يصلي، لأطأن رقبته؛ وكان فيما ذكر قد نهى رسول الله صلى الله عليه وسلم أن يصلي،فقال الله لنبيه محمد صلى الله عليه وسلم: أرأيت يا محمد أبا جهل الذي ينهاك أن تصلي عند المقام، وهو معرض عن الحق، مكذب به، يعجب جل ثناؤه نبيه والمؤمنين من جهل أبي جهل، وجراءته على ربه، في نهيه محمدا عن الصلاة لربه، وهو مع أياديه عنده مكذب به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


010-10-عَبْداً إِذَا صَلَّى

10-عبدا إذا صلى

9160 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن قال: ثنا ورقاء، جميعا عن ابن أبي نجيح. عن مجاهد. في قول الله: {أرأيت الذي ينهى عبدا إذا صلى} قال: أبو جهل، ينهي محمدا صلى الله عليه وسلم إذا صلى.29161 - حدثنا بشر. قال: ثنا يزيد. قال: ثنا سعيد. عن قتادة {أرأيت الذي ينهى عبدا إذا صلى} نزلت في عدو الله أبي جهل، وذلك لأنه قال: لئن رأيت محمدا يصلي لأطأن على عنقه. فأنزل الله ما تسمعون.29162 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قول الله: {أرأيت الذي ينهى عبدا إذا صلى} قال: قال أبو جهل: لئن رأيت محمدا صلى الله عليه وسلم يصلي، لأطأن على عنقه؛ قال: وكان يقال: "لكل أمة فرعون، وفرعون هذه الأمة أبو جهل " .29163 - حدثنا إسحاق بن شاهين الواسطي، قال: ثنا خالد بن عبد الله، عن داود، عن عكرمة، عن ابن عباس، قال: كان رسول صلى الله عليه وسلم يصلي، فجاءه أبو جهل، فنهاه أن يصلي، فأنزل الله: {أرأيت الذي ينهى عبدا إذا صلى} ... إلى قوله: {كاذبة خاطئة} .


011-11-أَرَأَيْتَ إِن كَانَ عَلَى الْهُدَى

11-أرأيت إن كان على الهدى

القول في تأويل قوله تعالى: {أرأيت إن كان على الهدى} يقول تعالى ذكره: {أرأيت إن كان} محمد {على الهدى} يعني: على استقامة وسداد في صلاته لربه.


012-12-أَوْ أَمَرَ بِالتَّقْوَى

12-أو أمر بالتقوى

أو أمر بالتقوى} أو أمر محمد هذا الذي ينهي عن الصلاة، باتقاء الله، وخوف عقابه.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29164 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {أرأيت إن كان على الهدى أو أمر بالتقوى} قال محمد: كان على الهدى، وأمر بالتقوى.


013-13-أَرَأَيْتَ إِن كَذَّبَ وَتَوَلَّى

13-أرأيت إن كذب وتولى

القول في تأويل قوله تعالى: {أرأيت إن كذب وتولى} يقول تعالى ذكره: {أرأيت إن كذب} أبو جهل بالحق الذي بعث به محمدا {وتولى} يقول: وأدبر عنه، فلم يصدق به.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29165 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {أرأيت إن كذب وتولى} يعني: أبا جهل.


014-14-أَلَمْ يَعْلَمْ بِأَنَّ اللَّهَ يَرَى

14-ألم يعلم بأن الله يرى

القول في تأويل قوله تعالى: {ألم يعلم بأن الله يرى} يقول تعالى ذكره: ألم يعلم أبو جهل إذ ينهى محمدا عن عبادة ربه، والصلاة له، بأن الله يراه فيخاف سطوته وعقابه. وقيل: أرأيت الذي ينهى عبدا إذا صلى، أرأيت إن كان على الهدى، فكررت أرأيت مرات ثلاثا على البدل. والمعنى: أرأيت الذي ينهى عبدا إذا صلى، وهو مكذب متول عن ربه، ألم يعلم بأن الله يراه.


015-15-كَلَّا لَئِن لَّمْ يَنتَهِ لَنَسْفَعاً بِالنَّاصِيَةِ

15-كلا لئن لم ينته لنسفعا بالناصية

قوله: {كلا لئن لم ينته} يقول: ليس كما قال: إنه يطأ عنق محمد، يقول: لا يقدر على ذلك، ولا يصل إليه.قوله: {لئن لم ينته} يقول: لئن لم ينته أبو جهل عن محمد.يقول: لنأخذن بمقدم رأسه، فلنضمنه ولنذلنه؛ يقال منه: سفعت بيده: إذا أخذت بيده.وقيل: إنما قيل {لنسفعا بالناصية} والمعنى: لنسودن وجهه، فاكتفى بذكر الناصية من الوجه كله، إذ كانت الناصية في مقدم الوجه. وقيل: معنى ذلك: لنأخذن بناصيته إلى النار، كما قال: {فيؤخذ بالنوصي والأقدام} [الرحمن: 41]


016-16-نَاصِيَةٍ كَاذِبَةٍ خَاطِئَةٍ

16-ناصية كاذبة خاطئة

قوله: {ناصية كاذبة خاطئة} فخفض ناصية ردا على الناصية الأولى بالتكرير، ووصف الناصية بالكذب والخطيئة، والمعنى لصاحبها.


017-17-فَلْيَدْعُ نَادِيَه

17-فليدع ناديه

قوله: {فليدع ناديه} يقول تعالى ذكره: فليدع أبو جهل أهل مجلسه وأنصاره، من عشيرته وقومه، والنادي: هو المجلس.وإنما قيل ذلك فيما بلغنا، لأن أبا جهل لما نهى النبي صلى الله عليه وسلم عن الصلاة عند المقام، انتهره رسول الله صلى الله عليه وسلم، وأغلظ له، فقال أبو جهل: علام يتوعدني محمد وأنا أكثر أهل الوادي ناديا؟ فقال الله جل ثناؤه: {لئن لم ينته لنسفعا بالناصية} فليدع حينئذ ناديه، فإنه إن دعا ناديه، دعونا الزبانية.وبنحو الذي قلنا في ذلك جاءت الأخبار، وقال أهل التأويل.ذكر الآثار المروية في ذلك:29166 - حدثنا ابن وكيع، قال: ثنا أبو خالد الأحمر؛ وحدثنا أبو كريب، قال: ثنا الحكم بن جميع، قال: ثنا علي بن مسهر، جميعا عن داود بن أبي هند، عن عكرمة، عن ابن عباس قال: كان رسول الله صلى الله عليه وسلم يصلي عند المقام، فمر به أبو جهل بن هشام، فقال: يا محمد، ألم أنهك عن هذا؟ وتوعده، فأغلظ له رسول الله صلى الله عليه وسلم وانتهره، فقال: يا محمد بأي شيء تهددني؟ أما والله إني لأكثر هذا الوادي ناديا، فأنزل الله: {فليدع ناديه سندع الزبانية} قال ابن عباس: لو دعا ناديه، أخذته زبانية العذاب من ساعته.حدثني إسحاق بن شاهين، قال: ثنا خالد بن عبد الله، عن داود، عن عكرمة، عن ابن عباس، قال: كان رسول الله صلى الله عليه وسلم يصلي، فجاءه أبو جهل، فنهاه أن يصلي، فأنزل الله: {أرأيت الذي ينهى عبدا إذا صلى} ... إلى قوله: {كاذبة خاطئة} فقال: لقد علم أني أكثر هذا الوادي ناديا، فغضب النبي صلى الله عليه وسلم، فتكلم بشيء، قال داود: ولم أحفظه، فأنزل الله: {فليدع ناديه سندع الزبانية} فقال ابن عباس: فوالله لو فعل لأخذته الملائكة من مكانه.29167 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن أبيه، قال: ثنا نعيم بن أبي هند، عن أبي حازم، عن أبي هريرة، قال: قال أبو جهل: هل يعفر محمد وجهه بين أظهركم؟ قال: فقيل نعم، قال: فقال: واللات والعزى لئن رأيته يصلي كذلك، لأطأن على رقبته، لأعفرن وجهه في التراب، قال: فأتى رسول الله صلى الله عليه وسلم وهو يصلي ليطأ على رقبته، قال: فما فجأهم منه إلا وهو ينكص على عقبيه، ويتقي بيديه؛ قال: فقيل له: مالك؟ قال: فقال: إن بيني وبينه خندقا من نار، وهولا وأجنحة؛ قال: فقال رسول الله صلى الله عليه وسلم: "لو دنا مني لاختطفته الملائكة عضوا عضوا " قال: وأنزل الله، لا أدري في حديث أبي هريرة أم لا: {كلا إن الإنسان ليطغى أن رآه استغنى إن إلى ربك الرجعى أرأيت الذي ينهى عبدا إذا صلى أرأيت إن كان على الهدى أو أمر بالتقوى أرأيت إن كذب وتولى} يعني أبا جهل {ألم يعلم بأن الله يرى كلا لئن لم ينته لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه} يدعو قومه {سندع الزبانية} الملائكة {كلا لا تطعه واسجد واقترب} .29168 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: أخبرنا يونس بن أبي إسحاق، عن الوليد بن العيزار، عن ابن عباس، قال: قال أبو جهل: لئن عاد محمد يصلي عند المقام لأقتلنه، فأنزل الله: {اقرأ باسم ربك} حتى بلغ هذه الآية: {لنسفعا بالناصية ناصية كاذبة خاطئة فليدع ناديه سندع الزبانية} فجاء النبي صلى الله عليه وسلم وهو يصلي، فقيل له: ما يمنعك؟ قال: "قد اسود ما بيني وبينه من الكتائب " ... قال ابن عباس: والله لو تحرك لأخذته الملائكة والناس ينظرون إليه.29169 - حدثنا أبو كريب، قال: ثنا زكريا بن عدي، قال: ثنا عبيد الله بن عمرو، عن عبد الكريم، عن عكرمة، عن ابن عباس، قال: قال أبو جهل: لئن رأيت رسول الله صلى الله عليه وسلم يصلي عند الكعبة، لآتينه حتى أطأ على عنقه، فقال رسول الله صلى الله عليه وسلم: "لو فعل لأخذته الملائكة عيانا " .وبالذي قلنا في معنى النادي قال أهل التأويل. ذكر من قال ذلك:29170 - حدثني محمد بن مسعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس في قوله: {فليدع ناديه} يقول: فليدع ناصره.


018-18-سَنَدْعُ الزَّبَانِيَةَ

18-سندع الزبانية

9171 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {سندع الزبانية} قال: الملائكة.29172 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي سنان، عن عبد الله بن أبي الهذيل: الزبانية أرجلهم في الأرض، ورؤوسهم في السماء.29173 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن قتادة، في قوله: {سندع الزبانية} قال النبي صلى الله عليه وسلم: "لو فعل أبو جهل لأخذته الزبانية الملائكة عيانا " .29174 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {سندع الزبانية} قال: الملائكة.29175 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: الزبانية، قال: الملائكة.يقول تعالى ذكره: فليدع أبو جهل أهل مجلسه وأنصاره، من عشيرته وقومه، والنادي: هو المجلس.29175 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: الزبانية، قال: الملائكة.


019-19-كَلَّا لَا تُطِعْهُ وَاسْجُدْ وَاقْتَرِبْ

19-كلا لا تطعه واسجد واقترب

قوله: {كلا} يقول تعالى ذكره: ليس الأمر كما يقول أبو جهل، إذ ينهي محمدا عن عبادة ربه، والصلاة له {لا تطعه} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: لا تطع أبا جهل فيما أمرك به من ترك الصلاة لربك {واسجد لربك واقترب} منه، بالتحبب إليه بطاعته، فإن أبا جهل لن يقدر على ضرك، ونحن نمنعك منه.29176 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كلا لا تطعه واسجد واقترب} ذكر لنا أنها نزلت في أبي جهل، قال: لئن رأيت محمدا يصلي لأطأن عنقه، فأنزل الله: {كلا لا تطعه واسجد واقترب} قال نبي الله صلى الله عليه وسلم حين بلغه الذي قال أبو جهل، قال: "لو فعل لاختطفته الزبانية " .آخر تفسير سورة اقرأ باسم ربك، والحمد لله وحده.


001-1-إِنَّا أَنزَلْنَاهُ فِي لَيْلَةِ الْقَدْرِ

1-إنا أنزلناه في ليلة القدر

القول في تأويل قوله تعالى: {إن أنزلناه في ليلة القدر} يقول تعالى ذكره: إنا أنزلنا هذا القرآن جملة واحدة إلى السماء الدنيا في ليلة القدر، وهي ليلة الحكم التي يقضي الله فيها قضاء السنة؛ وهو مصدر من قولهم: قدر الله علي هذا الأمر، فهو يقدر قدرا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29177 - حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: نزل القرآن كله جملة واحدة في ليلة القدر في رمضان إلى السماء الدنيا، فكان الله إذا أراد أن يحدث في الأرض شيئا أنزله منه حتى جمعه.29178 - حدثنا ابن المثنى قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة، عن ابن عباس، قال: أنزل الله القرآن إلى السماء الدنيا في ليلة القدر، وكان الله إذا أراد أن يوحي منه شيئا أوحاه، فهو قوله: {إنا أنزلناه في ليلة القدر} قال: ثنا ابن أبي عدي، عن داود، عن عكرمة، عن ابن عباس، فذكر نحوه ، وزاد فيه. وكان بين أوله وآخره عشرون سنة.29179 - قال ثنا عمرو بن عاصم الكلابي، قال: ثنا المعتمر بن سليمان التيمي، قال: ثنا عمران أبو العوام، قال: ثنا داود بن أبي هند، عن الشعبي، أنه قال في قول الله: {إنا أنزلناه في ليلة القدر} قال: نزل أول القرآن في ليلة القدر.29180 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن حكيم بن جبير، عن ابن عباس، قال: نزل القرآن في ليلة من السماء العليا إلى السماء الدنيا جملة واحدة، ثم فرق في السنين، وتلا ابن عباس هذه الآية: {فلا أقسم بمواقع النجوم} قال: نزل متفرقا.29181 - حدثني يعقوب، قال: ثنا ابن علية، عن داود، عن الشعبي، في قوله: {إنا أنزلناه في ليلة القدر} قال: بلغنا أن القرآن نزل جملة واحدة إلى السماء الدنيا.29182 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن مسلم، عن سعيد بن جبير: أنزل القرآن جملة واحدة، ثم أنزل ربنا في ليلة القدر: {فيها يفرق كل أمر حكيم} 29183 - قال: ثنا جرير، عن منصور، عن سعيد بن جبير، عن ابن عباس، في قوله {إنا أنزلناه في ليلة القدر} قال: أنزل القرآن جملة واحدة في ليلة القدر، إلى السماء الدنيا، فكان بموقع النجوم، فكان الله ينزله على رسوله، بعضه في أثر بعض، ثم قرأ: {وقالوا لولا نزل عليه القرآن جملة واحدة كذلك لنثبت به فؤادك ورتلناه ترتيلا} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29184 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد ليلة القدر: ليلة الحكم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {إنا أنزلناه في ليلة القدر} قال: ليلة الحكم.29185 - ثنا وكيع. عن سفيان، عن محمد بن سوقة، عن سعيد بن جبير: يؤذن للحجاج في ليلة القدر، فيكتبون بأسمائهم وأسماء آبائهم، فلا يغادر منهم أحد، ولا يزاد فيهم، ولا ينقص منهم.29186 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ربيعة بن كلثوم، قال: قال رجل للحسن وأنا أسمع: رأيت ليلة القدر في كل رمضان هي؟ قال: نعم، والله الذي لا إله إلا هو إنها لفي كل رمضان، وإنها لليلة القدر، فيها يفرق كل أمر حكيم، فيها يقضي الله كل اجل وعمل ورزق، إلى مثلها.29187 - حدثنا أبو كريب. قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن سعيد بن جبير، عن ابن عمر. قال: ليلة القدر في كل رمضان.


002-2-وَمَا أَدْرَاكَ مَا لَيْلَةُ الْقَدْرِ

2-وما أدراك ما ليلة القدر

وقوله: {وما أدراك ما ليلة القدر} يقول: وما أشعرك يا محمد أي شيء ليلة القدر خير من ألف شهر.


003-3-لَيْلَةُ الْقَدْرِ خَيْرٌ مِّنْ أَلْفِ شَهْرٍ

3-ليلة القدر خير من ألف شهر

ختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: العمل في ليلة القدر بما يرضي الله، خير من العمل في غيرها ألف شهر. ذكر من قال ذلك:29188 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: بلغني عن مجاهد {ليلة القدر خير من ألف شهر} قال: عملها وصيامها وقيامها خير من ألف شهر.29189 - قال: ثنا الحكم بن بشير، قال: ثنا عمرو بن قيس الملائي، قوله: {خير من ألف شهر} قال: عمل فيها خير من عمل ألف شهر.وقال آخرون: معنى ذلك أن ليلة القدر خير من ألف شهر، ليس فيها ليلة القدر. ذكر من قال ذلك:29190 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {خير من ألف شهر} ليس فيها ليلة القدر.وقال آخرون في ذلك ما:29191 - حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن المثنى بن الصباح، عن مجاهد قال: كان في بني إسرائيل رجل يقوم الليل حتى يصبح، ثم يجاهد العدو بالنهار حتى يمسي، ففعل ذلك ألف شهر، فأنزل الله هذه الآية: {ليلة القدر خير من ألف شهر} قيام تلك الليلة خير من عمل ذلك الرجل.وقال آخرون في ذلك ما:29192 - حدثني أبو الخطاب الجارودي سهيل، قال: ثنا سلم بن قتيبة، قال: ثنا القاسم بن الفضل، عن عيسى بن مازن، قال: قلت للحسن بن علي رضى الله عنه: يا مسود وجوه المؤمنين، عمدت إلى هذا الرجل، فبايعت له، يعني معاوية بن أبي سفيان ! فقال: إن رسول الله صلى الله عليه وسلم أري في منامه بني أمية يعلون منبره حليفة خليفة، فشق ذلك عليه، فأنزل الله: {إنا أعطيناك الكوثر} و {إن أنزلناه في ليلة القدر وما أدراك ما ليلة القدر ليلة القدر خير من ألف شهر} يعني ملك بني أمية؛ قال القاسم: فحسبنا ملك بني أمية، فإذا هو ألف شهر.وأشبه الأقوال في ذلك بظاهر التنزيل قول من قال: عمل في ليلة القدر خير من عمل ألف شهر، ليس فيها ليلة القدر. وأما الأقوال الأخر، فدعاوى معان باطلة، لا دلالة عليها من خبر ولا عقل، ولا هي موجودة في التنزيل.


004-4-تَنَزَّلُ الْمَلَائِكَةُ وَالرُّوحُ فِيهَا بِإِذْنِ رَبِّهِم مِّن كُلِّ أَمْرٍ

4-تنزل الملائكة والروح فيها بإذن ربهم من كل أمر

قوله: {تنزل الملائكة والروح فيها بإذن ربهم من كل أمر} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: تنزل الملائكة وجبريل معهم، وهو الروح، في ليلة القدر {بإذن ربهم من كل أمر} يعني بإذن ربهم، من كل أمر قضاه الله في تلك السنة، من رزق وأجل وغير ذلك. ذكر من قال ذلك:29193 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله: {من كل أمر} قال: يقضى فيها ما يكون في السنة إلى مثلها.فعلى هذا القول منتهى الخبر، وموضع الوقف من كل أمر.وقال آخرون: {تنزل الملائكة والروح فيها بإذن ربهم} لا يلقون مؤمنا ولا مؤمنة إلا سلموا عليه. ذكر من قال ذلك:29194 - حدثنا عن يحيى بن زياد الفراء، قال: ثني أبو بكر بن عياش، عن الكلبي، عن أبي صالح، عن ابن عباس: أنه كان يقرأ: "من كل امرئ سلام " وهذه القراءة من قرأ بها وجه معنى من كل امرئ: من كل ملك؛ كان معناه عنده: تنزل الملائكة والروح فيها بإذن ربهم من كل ملك يسلم على المؤمنين والمؤمنات؛ ولا أرى القراءة بها جائزة، لإجماع الحجة من القراء على خلافها، وأنها خلاف لما في مصاحف المسلمين، وذلك أنه ليس في مصحف من مصاحف المسلمين في قوله "أمر " ياء، وإذا قرئت: "من كل امرئ " لحقتها همزة، تصير في الخط ياء.والصواب من القول في ذلك: القول الأول الذي ذكرناه قبل، على ما تأوله قتادة.


005-5-سَلَامٌ هِيَ حَتَّى مَطْلَعِ الْفَجْرِ

5-سلام هي حتى مطلع الفجر

قوله: {سلام هي حتى مطلع الفجر} سلام ليلة القدر من الشر كله من أولها إلى طلوع الفجر من ليلتها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29195 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {سلام هي} قال: خير {حتى مطلع الفجر} حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من كل أمر سلام هي} أي هي خير كلها إلى مطلع الفجر.29196 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن مجاهد {سلام هي حتى مطلع الفجر} قال: من كل أمر سلام.29197 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {سلام هي} قال: ليس فيها شيء، هي خير كلها {حتى مطلع الفجر} 29198 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا عبد الحميد الحماني، عن الأعمش، عن المنهال، عن عبد الرحمن بن أبي ليلى، في قوله: {من كل أمر سلام هي} قال: لا يحدث فيها أمر.وعني بقوله: {حتى مطلع الفجر} إلى مطلع الفجر.واختلفت القراء في قراءة قوله: {حتى مطلع الفجر} فقرأت ذلك عامة قراء الأمصار، سوى يحيى بن وثاب والأعمش والكسائي {مطلع الفجر} بفتح اللام، بمعنى: حتى طلوع الفجر؛ تقول العرب: طلعت الشمس طلوعا ومطلعا. وقرأ ذلك يحيى بن وثاب والأعمش والكسائي: "حتى مطلع الفجر " بكسر اللام، توجيها منهم ذلك إلى الاكتفاء بالاسم من المصدر، وهم ينوون بذلك المصدر.والصواب من القراءة في ذلك عندنا: فتح اللام لصحة معناه في العربية، وذلك أن المطلع بالفتح هو الطلوع، والمطلع بالكسر: هو الموضع الذي تطلع منه، ولا معنى للموضع الذي تطلع منه في هذا الموضع.آخر تفسير سورة القدر


001-1-لَمْ يَكُنِ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ مُنفَكِّينَ حَتَّى تَأْتِيَهُمُ الْبَيِّنَةُ

1-لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة

القول في تأويل قوله تعالى: {لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة} اختلف أهل التأويل في تأويل قوله: {لم يكن الذين كفروا من أهل الكتاب والمشركين منفكين حتى تأتيهم البينة} فقال بعضهم: معنى ذلك: لم يكن هؤلاء الكفار من أهل التوراة والإنجيل، والمشركون من عبدة الأوثان {منفكين} يقول: منتهين، حتى يأتيهم هذا القرآن.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29199 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {منفكين} قال: لم يكونوا لينتهوا حتى يتبين لهم الحق.29200 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {منفكين} قال: منتهين عما هم فيه.29201 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {منفكين حتى تأتيهم البينة} أي هذا القرآن.29202 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {والمشركين منفكين} قال: لم يكونوا منتهين حتى يأتيهم؛ ذلك المنفك.وقال آخرون: بل معنى ذلك أن أهل الكتاب وهم المشركون، لم يكونوا تاركين صفة محمد في كتابهم، حتى بعث، فلما بعث تفرقوا فيه.


002-2-رَسُولٌ مِّنَ اللَّهِ يَتْلُو صُحُفاً مُّطَهَّرَةً

2-رسول من الله يتلو صحفا مطهرة

أولى الأقوال في ذلك بالصحة أن يقال: معنى ذلك: لم يكن الذين كفروا من أهل الكتاب والمشركين مفترقين في أمر محمد، حتى تأتيهم البينة، وهي إرسال الله إياه رسولا إلى خلقه، رسول من الله. وقوله. {منفكين} في هذا الموضع عندي من انفكاك الشيئين أحدهما من الآخر، ولذلك صلح بغير خير، ولو كان بمعنى ما زال، احتاج إلى خبر يكون تماما له، واستؤنف قوله {رسول من الله} وهي نكرة على البينة، وهي معرفة، كما قيل: {ذو العرش المجيد فعال} [البروج: 15-16]


003-3-فِيهَا كُتُبٌ قَيِّمَةٌ

3-فيها كتب قيمة

قول: في الصحف المطهرة كتب من الله قيمة عادلة مستقيمة، ليس فيها خطأ، لأنها من عند الله.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.29203 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {رسول من الله يتلو صحفا مطهرة} يذكر القرآن بأحسن الذكر، ويثني عليه بأحسن الثناء.


004-4-وَمَا تَفَرَّقَ الَّذِينَ أُوتُوا الْكِتَابَ إِلَّا مِن بَعْدِ مَا جَاءتْهُمُ الْبَيِّنَةُ

4-وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة

قوله: {وما تفرق الذين أوتوا الكتاب إلا من بعد ما جاءتهم البينة} يقول: وما تفرق اليهود والنصارى في أمر محمد صلى الله عليه وسلم، فكذبوا به، إلا من بعد ما جاءتهم البينة، يعني: من بعد ما جاءت هؤلاء اليهود والنصارى {البينة} يعني. بيان أمر محمد، أنه رسول بإرسال الله إياه إلى خلقه؛ يقول: فلما بعثه الله تفرقوا فيه، فكذب به بعضهم، وآمن بعضهم، وقد كانوا قبل أن يبعث غير مفترقين فيه أنه نبي.


005-5-وَمَا أُمِرُوا إِلَّا لِيَعْبُدُوا اللَّهَ مُخْلِصِينَ لَهُ الدِّينَ حُنَفَاء وَيُقِيمُوا الصَّلَاةَ وَيُؤْتُوا الزَّكَاةَ وَذَلِكَ دِينُ

5-وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء ويقيموا الصلاة ويؤتوا الزكاة وذلك دين القيمة

القول في تأويل قوله تعالى: {وما أمروا إلا ليعبدوا الله مخلصين له الدين} يقول تعالى ذكره: وما أمر الله هؤلاء اليهود والنصارى الذين هم أهل الكتاب إلا أن يعبدوا الله مخلصين له الدين؛ يقول: مفردين له الطاعة، لا يخلطون طاعتهم ربهم بشرك، فأشركت اليهود بربها بقولهم إن عزيرا ابن الله، والنصارى بقولهم في المسيح مثل ذلك، وجحودهم نبوة محمد صلى الله عليه وسلم..له: {حنفاء} قد مضى بياننا في معنى الحنيفية قبل، بشواهده المغنية عن إعادتها، غير أنا نذكر بعض ما لم نذكر قبل من الأخبار في ذلك. ذكر من قال ذلك:29204 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {مخلصين له الدين حنفاء} يقول: حجاجا مسلمين غير مشركين، يقول: {ويقيموا الصلاة ويؤتوا الزكاة} ويحجوا {وذلك دين القيمة} 29205 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {وما أمروا إلا ليعبدوا الله مخلصين له الدين حنفاء} والحنيفية: الختان، وتحريم الأمهات والبنات والأخوات والعمات، والخالات، والمناسك..له: {ويقيموا الصلاة ويؤتوا الزكاة} يقول: وليقيموا الصلاة، وليؤتوا الزكاة..له: {وذلك دين القيمة} يعني أن هذا الذي ذكر أنه أمر به هؤلاء الذين كفروا من أهل الكتاب والمشركين، هو الدين القيمة، ويعني بالقيمة: المستقيمة العادلة، وأضيف الدين إلى القيمة، والدين هو القيم، وهو من نعته لاختلاف لفظيهما. وهي في قراءة عبد الله فيما أرى فيما ذكر لنا: {وذلك الدين القيمة} وأنثت القيمة، لأنها جعلت صفة للملة، كأنه قيل: وذلك الملة القيمة، دون اليهودية والنصرانية.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29206 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله {وذلك دين القيمة} هو الدين الذي بعث الله به رسوله، وشرع لنفسه، ورضي به.29207 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {كتب قيمة - وذلك دين القيمة} قال: هو واحد؛ قيمة: مستقيمة معتدلة.


006-6-إِنَّ الَّذِينَ كَفَرُوا مِنْ أَهْلِ الْكِتَابِ وَالْمُشْرِكِينَ فِي نَارِ جَهَنَّمَ خَالِدِينَ فِيهَا أُوْلَئِكَ هُمْ شَرُّ الْبَرِيَّةِ

6-إن الذين كفروا من أهل الكتاب والمشركين في نار جهنم خالدين فيها أولئك هم شر البرية

القول في تأويل قوله تعالى: {إن الذين كفروا من أهل الكتاب والمشركين} يقول تعالى ذكره: إن الذين كفروا بالله ورسوله محمد صلى الله عليه وسلم، فجحدوا نبوته، من اليهود والنصارى والمشركين جميعهميقول: ماكثين، لابثين فيها أبدا لا يخرجون منها، ولا يموتون فيهايقول جل ثناؤه: هؤلاء الذين كفروا من أهل الكتاب والمشركين، هم شر من برأه الله وخلقه؛ والعرب لا تهمز البرية، وبترك الهمز فيها قرأتها قراء الأمصار، غير شيء يذكر عن نافع بن أبي نعيم، فإنه حكى بعضهم عنه أنه كان يهمزها، وذهب بها إلى قول الله: {من قبل أن نبرأها} [الحديد: 22]


007-7-إِنَّ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ أُوْلَئِكَ هُمْ خَيْرُ الْبَرِيَّةِ

7-إن الذين آمنوا وعملوا الصالحات أولئك هم خير البرية

قوله: {إن الذين آمنوا وعملوا الصالحات} يقول تعالى ذكره: إن الذين آمنوا بالله ورسوله محمد، وعبدوا الله مخلصين له الدين حنفاء، وأقاموا الصلاة، وآتوا الزكاة، وأطاعوا الله فيما أمر ونهى.يقول: من فعل ذلك من الناس فهم خير البرية. وقد:29208 - حدثنا ابن حميد، قال: ثنا عيسى بن فرقد، عن أبي الجارود، عن محمد بن علي {أولئك هم خير البرية} فقال النبي صلى الله عليه وسلم: "أنت يا علي وشيعتك "


008-8-جَزَاؤُهُمْ عِندَ رَبِّهِمْ جَنَّاتُ عَدْنٍ تَجْرِي مِن تَحْتِهَا الْأَنْهَارُ خَالِدِينَ فِيهَا أَبَداً رَّضِيَ اللَّهُ عَنْهُمْ وَرَضُوا عَنْهُ

8-جزاؤهم عند ربهم جنات عدن تجري من تحتها الأنهار خالدين فيها أبدا رضي الله عنهم ورضوا عنه ذلك لمن خشي ربه

القول في تأويل قوله تعالى: {جزاؤهم عند ربهم جنات عدن تجري من تحتها الأنهار} يقول تعالى ذكره: ثواب هؤلاء الذين آمنوا وعملوا الصالحات عند ربهم يوم القيامة {جنات عدن} يعني بساتين إقامة لا ظعن فيها، تجري من تحت أشجارها الأنهاريقول: ماكثين فيها أبدا، لا يخرجن عنها، ولا يموتون فيهابما أطاعوه في الدنيا، وعملوا لخلاصهم من عقابه في ذلكبما أعطاهم من الثواب يومئذ، على طاعتهم ربهم في الدنيا، وجزاهم عليها من الكرامة..له: {ذلك لمن خشي ربه} يقول تعالى ذكره: هذا الخير الذي وصفته، ووعدته الذين آمنوا وعملوا الصالحات يوم القيامة، لمن خشي ربه؛ يقول: لمن خاف الله في الدنيا في سره وعلانيته، فاتقاه بأداء فرائضه، واجتناب معاصيه، وبالله التوفيق.آخر تفسير سورة لم يكن.


001-1-إِذَا زُلْزِلَتِ الْأَرْضُ زِلْزَالَهَا

1-إذا زلزلت الأرض زلزالها

القول في تأويل قوله تعالى: {إذا زلزلت الأرض زلزالها} يقول تعالى ذكره: {إذا زلزلت الأرض} لقيام الساعة {زلزالها} فرجت رجا؛ والزلزال: مصدر إذا كسرت الزاي، وإذا فتحت كان اسما؛ وأضيف الزلزال إلى الأرض وهو صفتها، كما يقال: لأكرمنك كرامتك، بمعنى: لأكرمنك كرامة. وحسن ذلك في زلزالها، لموافقتها رؤوس الآيات التي بعدها.29202 - حدثنا أبو كريب، قال: ثنا ابن يمان، عن أشعث، عن جعفر، عن سعيد، قال: {زلزلت الأرض} على عهد عبد الله، فقال لها عبد الله: مالك؟ أما إنها لو تكلمت قامت الساعة.


002-2-وَأَخْرَجَتِ الْأَرْضُ أَثْقَالَهَا

2-وأخرجت الأرض أثقالها

قوله: {وأخرجت الأرض أثقالها} يقول: وأخرجت الأرض ما في بطنها من الموتى أحياء، والميت في بطن الأرض ثقل لها، وهو فوق ظهرها حيا ثقل عليها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29210 - حدثني محمد بن سنان القزاز، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس {وأخرجت الأرض أثقالها} قال: الموتى.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {وأخرجت الأرض أثقالها} قال: يعني الموتى.29211 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء جميعا، عن ابن أبى نجيح، عن مجاهد {وأخرجت الأرض أثقالها} من في القبور.


003-3-وَقَالَ الْإِنسَانُ مَا لَهَا

3-وقال الإنسان ما لها

قوله: {وقال الإنسان ما لها} يقول تعالى ذكره: وقال الناس إذا زلزلت الأرض لقيام الساعة: ما للأرض وما قصتها يومئذ تحدث أخبارها. كان ابن عباس يقول في ذلك ما:29212 - حدثني ابن سنان القزاز، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس، {وقال الإنسان ما لها} قال: الكافر.


004-4-يَوْمَئِذٍ تُحَدِّثُ أَخْبَارَهَا

4-يومئذ تحدث أخبارها

يومئذ تحدث أخبارها}يقول: يومئذ تحدث الأرض أخبارها. وتحديثها أخبارها، على القول الذي ذكرناه عن عبد الله بن مسعود، أن تتكلم فتقول: إن الله أمرني بهذا، وأوحى إلي به، وأذن لي فيه.وأما سعيد بن جبير، فإنه كان يقول في ذلك ما:29213 - حدثنا به أبو كريب، قال: ثنا وكيع، عن إسماعيل بن عبد الملك، قال: سمعت سعيد بن جبير يقرأ في المغرب مرة: "يومئذ تنبئ أخبارها " ومرة: {تحدث أخبارها}


005-5-بِأَنَّ رَبَّكَ أَوْحَى لَهَا

5-بأن ربك أوحى لها

كأن معنى تحدث كان عند سعيد: تنبيء، وتنبيئها أخبارها: إخراجها أثقالها من بطنها إلى ظهرها. وهذا القول قول عندي صحيح المعنى، وتأويل الكلام على هذا المعنى: يومئذ تبين الأرض أخبارها بالزلزلة والرجة، وإخراج الموتى من بطونها إلى ظهورها، بوحي الله إليها، وإذنه لها بذلك، وذلك معنى قوله: {بأن ربك أوحى لها} .وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29214 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن. قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {وأخرجت الأرض أثقالها بأن ربك أوحى لها} قال: أمرها، فألقت ما فيها وتخلت.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {بأن ربك أوحى لها} قال: أمرها.وقد ذكر عن عبد الله أنه كان يقرأ ذلك: "يومئذ تنبيء أخبارها " وقيل: معنى ذلك أن الأرض تحدث أخبارها من كان على ظهرها من أهل الطاعة والمعاصي، وما عملوا عليها من خير أو شر. ذكر من قال ذلك:29215 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {يومئذ تحدث أخبارها} قال: ما عمل عليها من خير أو شر، بأن ربك أوحى لها، قال: أعلمها ذلك.29216 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يومئذ تحدث أخبارها} قال: ما كان فيها، وعلى ظهرها من أعمال العباد.29217 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {يومئذ تحدث أخبارها} قال: تخبر الناس بما عملوا عليهاوقيل: عني بقوله: {أوحي لها} أوحى إليها. ذكر من قال ذلك:29218 - حدثني ابن سنان القزاز، قال: ثنا أبو عاصم، عن شبيب، عن عكرمة، عن ابن عباس {أوحى لها} قال: أوحى إليها.


006-6-يَوْمَئِذٍ يَصْدُرُ النَّاسُ أَشْتَاتاً لِّيُرَوْا أَعْمَالَهُمْ

6-يومئذ يصدر الناس أشتاتا ليروا أعمالهم

قوله: {يومئذ يصدر الناس أشتاتا} قيل: إن معنى هذه الكلمة التأخير بعد {ليروا أعمالهم} قالوا: ووجه الكلام: يومئذ تحدث أخبارها بأن ربك أوحى لها. ليروا أعمالهم، يومئذ يصدر الناس أشتاتا. قالوا: ولكنه اعترض بين ذلك بهذه الكلمة.ومعنى قوله: {يومئذ يصدر الناس أشتاتا} عن موقف الحساب فرقا متفرقين، فآخذ ذات اليمين إلى الجنة، وآخذ ذات الشمال إلى النار.زقوله: {ليروا أعمالهم} يقول: يومئذ يصدر الناس أشتاتا متفرقين، عن اليمين وعن الشمال، ليروا أعمالهم، فيرى المحسن في الدنيا، المطيع لله عمله وما أعد الله له يومئذ من الكرامة، على طاعته إياه كانت في الدنيا، ويرى المسيء العاصي لله عمله. وجزاء عمله، وما أعد الله له من الهوان والخزي في جهنم، على معصيته إياه كانت في الدنيا، وكفره به.


007-7-فَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ خَيْراً يَرَهُ

7-فمن يعمل مثقال ذرة خيرا يره

قوله: {فمن يعمل مثقال ذرة خيرا يره} يقول: فمن عمل في الدنيا وزن ذرة من خير، يرى ثوابه هنالك


008-8-وَمَن يَعْمَلْ مِثْقَالَ ذَرَّةٍ شَرّاً يَرَهُ

8-ومن يعمل مثقال ذرة شرا يره

و من يعمل مثقال ذرة شرا يره}يقول: ومن كان عمل في الدنيا وزن ذرة من شر يرى جزاءه هنالك، وقيل: ومن يعمل، والخبر عنها في الآخرة، لفهم السامع معنى ذلك، لما قد تقدم من الدليل قبل، على أن معناه: فمن عمل؛ ذلك دلالة قوله: {يومئذ يصدر الناس أشتاتا ليروا أعمالهم} على ذلك. ولكن لما كان مفهوما معنى الكلام عند السامعين. وكان في قوله: {يعمل} حث لأهل الدنيا على العمل بطاعة الله، والزحر عن معاصيه، مع الذي ذكرت من دلالة الكلام قبل ذلك، على أن ذلك مراد به الخبر عن ماضي فعله، وما لهم على ذلك، أخرج الخبر على وجه الخبر عن مستقبل الفعل.وبنحو الذي قلنا من أن جميعهم يرون أعمالهم، قال: أهل التأويل ذكر من قال ذلك:29219 - حدثني على، قال: ثنا بو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فمن يعمل مثقال ذرة خيرا يره} قال: ليس مؤمن ولا كافر عمل خيرا ولا شرا في الدنيا، إلا أتاه الله إياه. فأما المؤمن فيريه حسناته وسيئاته، فيغفر الله له سيئاته. وأما الكافر فيرد حسناته، ويعذبه بسيئاته. وقبل في ذلك غير هذا القول، فقال بعضهم: أما المؤمن، فيعجل له عقوبة سيئاته في الدنيا، ويؤخر له ثواب حسناته، والكافر يعجل له ثواب حسناته، ويؤخر له عقوبة سيئاته. ذكر من قال ذلك:29220 - حدثني موسى بن عبد الرحمن المسروقي، قال: ثنا محمد بن بشر، قال: حدثنيه محمد بن مسلم الطائفي، عن عمرو بن قتادة، قال: سمعت محمد بن كعب القرظي، وهو يفسر هذه الآية: {فمن يعمل مثقال ذرة} قال: من يعمل مثقال ذرة من خير من كافر ير ثوابه في الدنيا في نفسه وأهله وماله وولده، حتى يخرج من الدنيا، وليس له عنده خير {ومن يعمل مثقال ذرة شرا يره} من مؤمن ير عقوبته في الدنيا في نفسه وأهله وماله وولده، حتى يخرج من الدنيا وليس عنده شيء.حدثني محمود بن خداش، قال: ثنا محمد بن يزيد الواسطي، قال: ثنا محمد بن مسلم الطائفي، عن عمرو بن دينار، قال: سألت محمد بن كعب القرظي، عن هذه الآية: {فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره} قال: من يعمل مثقال ذرة من خير من كافر، ير ثوابها في نفسه وأهله وماله، حتى يخرج من الدنيا وليس له خير؛ ومن يعمل مثقال ذرة من شر من مؤمن، ير عقوبتها في نفسه وأهله وماله، حتى يخرج وليس له شر.29221 - حدثني أبو الخطاب الحساني، قال: ثنا الهيثم بن الربيع، قال: ثنا سماك بن عطية، عن أيوب، عن أبي قلابة، عن أنس، قال: كان أبو بكر رضى الله عنه يأكل مع النبي صلى الله عليه وسلم، فنزلت هذه الآية: {فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره} فرفع أبو بكر يده من الطعام، وقال: يا رسول الله إني أجزي بما عملت من مثقال ذرة من شر؟ فقال: "يا أبا بكر، ما رأيت في الدنيا مما تكره فمثاقيل ذر الشر، ويدخر لك الله مثاقيل الخير حتى توفاه يوم القيامة " .29222 - حدثنا ابن بشار، قال: ثنا أيوب، قال: وجدنا في كتاب أبي قلابة، عن أبي إدريس: أن أبا بكر كان يأكل مع النبي صلى الله عليه وسلم، فأنزلت هذه الآية: {فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره} فرفع أبو بكر يده من الطعام، وقال: إني لراء ما عملت، قال: لا أعلمه إلا قال: ما عملت من خير وشر، فقال النبي صلى الله عليه وسلم: "إن ما ترى مما تكره فهو مثاقيل ذر شر كثير، ويدخر الله لك مثاقيل ذر الخير حتى تعطاه يوم القيامة " وتصديق ذلك في كتاب الله: {وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير} حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أيوب، قال: قرأت في كتاب أبي قلابة قال: نزلت {فمن يعمل مثقال ذرة خيرا يره ومن يعمل مثقال ذرة شرا يره} وأبو بكر يأكل مع النبي صلى الله عليه وسلم، فأمسك وقال: يا رسول الله، إني لراء ما عملت من خير وشر؟ فقال: " أرأيت ما رأيت مما تكره، فهو من مثاقيل ذر الشر، ويدخر ذر الخير، حتى تعطوه يوم القيامة " قال أبو إدريس: فأرى مصداقها في كتاب الله، قال: {وما أصابكم من مصيبة فبما كسبت أيديكم ويعفو عن كثير} .29223 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، قال: قالت عائشة: يا رسول الله، إن عبد الله بن جدعان كان يصل الرحم، ويفعل ويفعل، هل ذاك نافعه؟ قال: "لا، إنه لم يقل يوما: {رب اغفر لي خطيئتي يوم الدين} " . [الشعراء: 82] حدثنا ابن وكيع، قال: ثنا حفص، عن داود، عن الشعبي، عن مسروق، عن عائشة، قالت: قلت: يا رسول الله، ابن جدعان كان في الجاهلية يصل الرحم، ويطعم المسكين، فهل ذاك نافعه؟ قال: "لا ينفعه، إنه لم يقل يوما: {رب اغفر لي خطيئتي يوم الدين} " [الشعراء: 82] حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عامر الشعبي، أن عائشة أم المؤمنين قالت: يا رسول الله، إن عبد الله بن جدعان، كان يصل الرحم، ويقري الضيف، ويفك العاني، فهل ذلك نافعه شيئا؟ قال: "لا، إنه لم يقل يوما: {رب اغفر لي خطيئتي يوم الدين} " . [الشعراء: 82] 29224 - حدثنا ابن المثنى، قال: ثنا ابن أبي عدي، عن داود، عن عامر، عن علقمة، أن سلمة بن يزيد الجعفي، قال: يا رسول الله، إن أمنا هلكت في الجاهلية، كانت تصل الرحم، وتقري الضيف، وتفعل وتفعل، فهل ذلك نافعها شيئا؟ قال: "لا " حدثنا ابن المثنى، قال: ثنا الحجاج بن المنهال، قال: ثنا المعتمر بن سليمان، قال: ثنا داود، عن الشعبى، عن علقمة بن قيس، عن سلمة بن يزيد الجعفي، قال: ذهبت أنا وأخي إلى رسول الله صلى الله عليه وسلم، فقلت: يا رسول الله، إن أمنا كانت في الجاهلية تقري الضيف، وتصل الرحم، هل ينفعها عملها ذلك شيئا؟ قال: "لا " حدثني محمد بن إبراهيم بن صدران وابن عبد الأعلى، قالا: ثنا المعتمر بن سليمان، قال: ثنا داود بن أبي هند، عن الشعبي، عن علقمة، عن سلمة بن يزيد، عن النبي صلى الله عليه وسلم، بنحوه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن محمد بن كعب، أنه قال: أما المؤمن فيرى حسناته في الآخرة، وأما الكافر فيرى حسناته في الدنيا.29225 - حدثني يعقوب بن إبراهيم، قال: ثنا أبو عاصم، قال: ثنا أبو نعامة، قال: ثنا عبد العزيز بن بشير الضبي - جده سلمان بن عامر - أن سلمان بن عامر جاء رسول الله صلى الله عليه وسلم، فقال: إن أبي كان يصل الرحم، ويفي بالذمة، ويكرم الضيف، قال: "مات قبل الإسلام " ؟ قال: نعم، قال: "لن ينفعه ذلك " ، فولى، فقال رسول الله صلى الله عليه وسلم: "علي بالشيخ " ، فجاء، فقال رسول الله صلى الله عليه وسلم: "إنها لن تنفعه، ولكنها تكون في عقبه، فلن تخزوا أبدا، ولن تذلوا أبدا، ولن تفتقروا أبدا " 29226 - حدثنا ابن المثنى وابن بشار، قالا: ثنا أبو داود، قال: ثنا عمران، عن قتادة، عن أنس، أن رسول الله صلى الله عليه وسلم قال: "إن الله لا يظلم المؤمن حسنة يثاب عليها الرزق في الدنيا، ويجزي بها في الآخرة؛ وأما الكافر فيعطيه بها في الدنيا، فإذا كان يوم القيامة، لم تكن له حسنة " 29227 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا ليث، قال: ثني المعلى، عن محمد بن كعب القرظي، قال: قال رسول الله صلى الله عليه وسلم: "ما أحسن من محسن مؤمن أو كافر إلا وقع ثوابه على الله في عاجل دنياه، أو آجل آخرته " 29228 - حدثني يونس بن عبد الأعلى، قال: أخبرنا ابن وهب، قال: أخبرني يحيى بن عبد الله، عن أبي عبد الرحمن الحبلي، عن عبد الله بن عمرو بن العاص أنه قال: أنزلت: {إذا زلزلت الأرض زلزالها} وأبو بكر الصديق قاعد، فبكى حين أنزلت، فقال له رسول الله صلى الله عليه وسلم: "ما يبكيك يا أبا بكر؟ " قال: يبكيني هذه السورة، فقال له رسول الله صلى الله عليه وسلم: "لولا أنكم تخطئون وتذنبون فيغفر الله لكم، لخلق الله أمة يخطئون ويذنبون فيغفر لهم " .فهذه الأخبار عن رسول الله صلى الله عليه وسلم تنبيء عن أن المؤمن إنما يرى عقوبة سيئاته في الدنيا، وثواب حسناته في الآخرة، وأن الكافر يرى ثواب حسناته في الدنيا، وعقوبة سيئاته في الآخرة، وأن الكافر لا ينفعه في الآخرة ما سلف له من إحسان في الدنيا مع كفره.29229 - حدثنا أبو كريب، قال: ثنا ابن علي، عن الأعمش، عن إبراهيم التيمي، قال: أدركت سبعين من أصحاب عبد الله، أصغرهم الحارث بن سويد، فسمعته يقرأ: {إذا زلزلت الأرض زلزالها} حتى بلغ إلى: {فمن يعمل مثقال ذرة شرا يره} قال: إن هذا إحصاء شديد.وقيل: إن الذرة دودة حمراء ليس لها وزن. ذكر من قال ذلك:29230 - حدثني إسحاق بن وهب العلاف ومحمد بن سنان القزاز، قالا: ثنا أبو عاصم، قال: ثنا شبيب بن بشر، عن عكرمة، عن ابن عباس، في قوله: {مثقال ذرة} قال ابن سنان في حديثه: مثقال ذرة حمراء. وقال ابن وهب في حديثه: نملة حمراء. قال إسحاق، قال يزيد بن هارون: وزعموا أن هذه الدودة الحمراء ليس لها وزن.آخر تفسير سورة إذا زلزلت الأرض.


001-1-وَالْعَادِيَاتِ ضَبْحاً

1-والعاديات ضبحا

القول في تأويل قوله تعالى: {والعاديات ضبحا} اختلف أهل التأويل في تأويل قوله: {والعاديات ضبحا} فقال بعضهم: عني بالعاديات ضبحا: الخيل التي تعدوها، وهي تحمحم. ذكر من قال ذلك:29231 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله {والعاديات ضبحا} قال: الخيل، وزعم غير ابن عباس أنها الإبل.29232 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {والعاديات ضبحا} قال ابن عباس: هو في القتال.29233 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة في قوله: {والعاديات ضبحا} قال الخيل.29234 - حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، قال: سئل عكرمة، عن قوله: {والعاديات ضبحا} قال: ألم تر إلى الفرس إذا جرى كيف يضبح.29235 - حدثني إبراهيم بن سعيد الجوهري، قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: ليس شيء من الدواب يضبح غير الكلب والفرس.29236 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله الله: {والعاديات ضبحا} قال: الخيل تضبح.29237 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {والعاديات ضبحا} قال: هي الخيل، عدت حتى ضبحت.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، في قوله {والعاديات ضبحا} قال: هي الخيل تعدو حتى تضبح.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد، عن قتادة مثل حديث بشر، عن يزيد.29238 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا سعيد، قال: سمعت سالما يقرأ: {والعاديات ضبحا} قال: هي الخيل عدت ضبحا.29239 - قال: ثنا وكيع، عن واصل، عن عطاء {والعاديات ضبحا} قال: الخيل.29240 - قال: ثنا وكيع، عن سفيان بن عيينة عن عمرو، عن عطاء، عن ابن عباس، قال: ما ضبحت دابة قط إلا كلب أو فرس.29241 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {والعاديات ضبحا} قال: هي الخيل.حدثني سعيد بن الربيع الرازي. قال: ثنا سفيان بن عيينة، عن عمرو، عن عطاء، عن ابن عباس، قال: هي الخيل.وقال آخرون: هي الإبل. ذكر من قال ذلك:29242 - حدثني أبو السائب. قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن عبد الله {والعاديات ضبحا} قال: هي الإبل.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، عن عبد الله، مثله.حدثني عيسى بن عثمان الرملي، قال: ثني عمي يحيى بن عيسى الرملي، عن الأعمش، عن إبراهيم، عن عبد الله، مثله.حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله {والعاديات ضبحا} قال: هي الإبل إذا ضبحت تنفست.29243 - حدثني يونس، قال: اخبرنا ابن وهب، قال: أخبرنا أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، عن ابن عباس، حدثه قال: بينما أنا في الحجز جالس، أتاني رجل يسأل عن {العاديات ضبحا} فقلت له: الخيل حين تغير في سبيل الله، ثم تأوي إلى الليل، فيصنعون طعامهم، ويورون نارهم. فانفتل عني، فذهب إلى علي بن أبي طالب رضى الله عنه وهو تحت سقاية زمزم، فسأله عن {العاديات ضبحا} فقال: سألت عنها أحدا قبلي؟ قال: نعم، سألت عنها ابن عباس، فقال: الخيل حين تغير في سبيل الله، قال: اذهب فادعه لي؛ فلما وقفت على رأسه قال: تفتي الناس بما لا علم لك به، والله لكانت أول غزوة في الإسلام لبدر، وما كان معنا إلا فرسان: فرس للزبير، وفرس للمقداد فكيف تكون العاديات ضبحا! إنما العاديات ضبحا من عرفة إلى مزدلفة إلى منى ؛ قال ابن عباس: فنزعت عن قولي، ورجعت إلى الذي قال علي رضى الله عنه.29244 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن إبراهيم {والعاديات ضبحا} قال: الإبل.29245 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {والعاديات ضبحا} قال: قال ابن مسعود: هو في الحج.29246 - حدثنا سعيد بن الربيع الرازي، قال: ثنا سفيان، عن عمرو بن دينار، عن عبيد بن عمير، قال: هي الإبل، يعني {والعاديات ضبحا} حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن إبراهيم {والعاديات ضبحا} قال: قال ابن مسعود: هي الإبل.وأولى القولين في ذلك عندي بالصواب: قول من قال: عني بالعاديات: الخيل، وذلك أن الإبل لا تضبح، وإنما تضبح الخيل، وقد أخبر الله تعالى أنها تعدو ضبحا، والضبح: هو ما قد ذكرنا قبل. وبما قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29247 - حدثنا إبراهيم بن سعيد الجوهري، قال: ثنا أبو معاوية، عن إسماعيل بن أبي خالد، عن أبي صالح، قال: قال علي رضى الله عنه: الضبح من الخيل: الحمحمة، ومن الإبل: النفس.29248 - قال: ثنا سفيان، عن ابن جريج، عن عطاء، قال: سمعت ابن عباس يصف الضبح: أح أح.


002-2-فَالْمُورِيَاتِ قَدْحاً

2-فالموريات قدحا

قوله: {فالموريات قدحا} اختلف أهل التأويل، في ذلك، فقال بعضهم: هي الخيل توري النار بحوافرها. ذكر من قال ذلك:29249 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: ثنا أبو رجاء، قال: سئل عكرمة، عن قوله: {فالموريات قدحا} قال: أورت وقدحت.29250 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فالموريات قدحا} قال: هي الخيل؛ وقال الكلبي: تقدح بحوافرها حتى يخرج منها النار.29251 - حدثنا أبو كريب، قال: ثنا وكيع، عن واصل، عن عطاء {فالموريات قدحا} قال: أورت النار بحوافرها.29252 - حدثت عن الحسين، قال: سمعت أبا معاذ، يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {فالموريات قدحا} توري الحجارة بحوافرها.وقال آخرون: بل معنى ذلك أن الخيل هجن الحرب بين أصحابهن وركبانهن. ذكر من قال ذلك:29253 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالموريات قدحا} قال: هجن الحرب بينهم وبين عدوهم.حدثنا ابن حميد، فال: ثنا مهران، عن سعيد، عن قتادة {فالموريات قدحا} قال: هجن الحرب بينهم وبين عدوهم.وقال آخرون: بل عني بذلك: الذين يورون النار بعد انصرافهم من الحرب. ذكر من قال ذلك:292540 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، عن ابن عباس، قال: سألني علي بن أبي طالب رضى الله عنه، عن {العاديات ضبحا فالموريات قدحا} فقلت له: الخيل تغير في سبيل الله، ثم تأوي إلى الليل، فيصنعون طعامهم ويورون نارهم.وقال آخرون: بل معنى ذلك: مكر الرجال. ذكر من قال ذلك:29255 - حدثني محمد بن سعد، قال: ثني أبى، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فالموريات قدحا} قال: المكر.29256 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح. عن مجاهد، في قول الله: {فالموريات قدحا} قال: مكر الرجال.وقال آخرون: هي الألسنة ذكر من قال ذلك:29257 - حدثنا الحسن بن عرفة، قال: ثنا يونس بن محمد، قال: ثنا حماد بن سلمة، عن سماك بن حرب، عن عكرمة قال: يقال في هذه الآية {فالموريات قدحا} قال: هي الألسنة.وقال آخرون: هي الإبل حين تسير تنسف بمناسمها الحصى. ذكر من قال ذلك:29258 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله: {فالموريات قدحا} قال: إذا نسفت الحصى بمناسمها، فضرب الحصى بعضه بعضا، فيخرج منه النار.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله تعالى ذكره أقسم بالموريات التي توري النيران قدحا؛ فالخيل توري بحوافرها، والناس يورونها بالزند، واللسان مثلا يوري بالمنطق، والرجال يورون بالمكر مثلا، وكذلك الخيل تهيج الحرب بين أهلها: إذا التقت في الحرب؛ ولم يضع الله دلالة على أن المراد من ذلك بعض دون بعض فكل، ما أورت النار قدحا، فداخلة فيما أقسم به، لعموم ذلك بالظاهر.


003-3-فَالْمُغِيرَاتِ صُبْحاً

3-فالمغيرات صبحا

قوله: {فالمغيرات صبحا} اختلف أهل التأويل في تأويل ذلك، فقال بعضهم: معنى ذلك: فالمغيرات صبحا على عدوها علانية. ذكر من قال ذلك:29259 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، عن ابن عباس، قال: سألني رجل عن المغيرات صبحا، فقال: الخيل تغير في سبيل الله.29260 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، قال: أخبرنا أبو رجاء، قال: سألت عكرمة، عن قوله {فالمغيرات صبحا} قال: أغارت على العدو صبحا.29261 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فالمغيرات صبحا} قال: هي الخيل.29262 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالمغيرات صبحا} قال: هي الخيل.29263 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فالمغيرات صبحا} قال: أغار القوم بعد ما أصبحوا على عدوهم.حدثنا ابن عبد الأعلى، قال: ثنا ثور، عن معمر، عن قتادة {فالمغيرات صبحا} قال: أغارت حين أصبحت.حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة {فالمغيرات صبحا} قال: أغار القوم حين أصبحوا.وقال آخرون: عني بذلك الإبل حين تدفع بركبانها من "جمع " يوم النحر إلى "منى " . ذكر من قال ذلك:29264 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله {فالمغيرات صبحا} حين يفيضون من جمع.وأولى الأقوال في ذلك بالصواب: أن يقال: إن الله جل ثناؤه أقسم بالمغيرات صبحا، ولم يخصص من ذلك مغيرة دون مغيرة، فكل مغيرة صبحا، فداخلة فيما أقسم به ؛ وقد كان زيد بن أسلم يذكر تفسير هذه الأحرف ويأباها، ويقول: إنما هو قسم أقسم الله به.29265 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {والعاديات ضبحا فالموريات قدحا} قال: هذا قسم أقسم الله به. وفي قوله: {فوسطن به جمعا} قال: كل هذا قسم، قال: ولم يكن أبي ينظر فيه إذا سئل عنه، ولا يذكره، يريد به القسم.


004-4-فَأَثَرْنَ بِهِ نَقْعاً

4-فأثرن به نقعا

قوله {فأثرن به نقعا} يقول تعالى ذكره: فرفعن بالوادي غبارا؛ والنقع: الغبار، ويقال: إنه التراب. والهاء في قوله "به " كناية اسم الموضع، وكنى عنه، ولم يجر له ذكر، لأنه معلوم أن الغبار لا يثار إلا من موضع، فاستغنى بفهم السامعين بمعناه من ذكره.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29266 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فأثرن به نقعا} قال: الخيل.29267 - حدثنا أبو كريب، قال: ثنا وكيع، عن واصل، عن عطاء وابن زيد، قال: النقع: الغبار.29268 - حدثنا هناد، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة {فأثرن به نقعا} قال: هي أثارت الغبار، يعني الخيل.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو رجاء، قال: سئل عكرمة، عن قوله {فأثرن به نقعا} قال: أثارت التراب بحوافرها.29269 - حدثنا ابن حميد، قال: ثنا مهران عن سعيد، عن قتادة {فأثرن به نقعا} { قال: أثرن بحوافرها نقع التراب.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، مثله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فأثرن به نقعا} قال: أثرن به غبارا.29270 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، عن أبي معاوية البجلي، عن سعيد بن جبير، عن ابن عباس قال: قال لي علي: إنما العاديات ضبحا من عرفة إلى المزدلفة، ومن المزدلفة إلى منى {فأثرن به نقعا} الأرض حين تطؤها بأخفافها وحوافرها.29271 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله {فأثرن به نقعا} قال: إذا سرن يثرن التراب.


005-5-فَوَسَطْنَ بِهِ جَمْعاً

5-فوسطن به جمعا

قوله: {فوسطن به جمعا} يقول تعالى ذكره: فوسطن بركبانهن جمع القوم، يقال: وسطت القوم بالتخفيف، ووسطته بالتشديد، وتوسطته: بمعنى واحد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29272 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا أبو رجاء، قال: سئل عكرمة، عن قوله: {فوسطن به جمعا} قال: جمع الكفار.حدثنا هناد بن السري، قال: ثنا أبو الأحوص، عن سماك، عن عكرمة {فوسطن به جمعا} قال جمع القوم.29273 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {فوسطن به جمعا} قال: هو جمع القوم.29274 - حدثنا أبو كريب، قال: ثنا وكيع، عن واصل، عن عطاء {فوسطن به جمعا} قال: جمع العدو.29275 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {فوسطن به جمعا} قال: جمع هؤلاء وهؤلاء.29276 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فوسطن به جمعا} فوسطن جمع القوم.29277 - حدثنا ابن حميد قال: ثنا مهران، عن سعيد، عن قتادة {فوسطن به جمعا} فوسطن بالقوم جمع العدو.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فوسطن به جمعا} قال: وسطن جمع القوم.29278 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {فوسطن به جمعا} الجمع: الكتيبة.وقال آخرون: بل عني بذلك {فوسطن به} مزدلفة. ذكر من قال ذلك:29279 - حدثنا ابن حميد، قال: ثنا جرير، عن مغيرة، عن إبراهيم، عن عبد الله {فوسطن به جمعا} يعني: مزدلفة.


006-6-إِنَّ الْإِنسَانَ لِرَبِّهِ لَكَنُودٌ

6-إن الإنسان لربه لكنود

قوله: {إن الإنسان لربه لكنود} يقول: إن الإنسان لكفور لنعم ربه. والأرض الكنود: التي لا تنبت شيئا، قال الأعشى:أحدث لها تحدث لوصلك إنها كند لوصل الزائر المعتادوقيل: إنما سميت كندة: لقطعها أباها.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29280 - حدثني عبيد الله بن يوسف الجبيري، قال: ثنا محمد بن كثير، قال: ثنا مسلم، عن مجاهد، عن ابن عباس، قوله: {إن الإنسان لربه لكنود} قال: لكفور.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن الإنسان لربه لكنود} قال: لربه لكفور.29281 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد {إن الإنسان لربه لكنود} قال: لكفور.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، مثله.29282 - حدثنا أبو كريب، قال: ثنا وكيع، عن مهدي بن ميمون، عن شعيب بن الحبحاب، عن الحسن البصري: {إن الإنسان لربه لكنود} قال: هو الكفور الذي يعد المصائب، وينسى نعم ربه.29283 - حدثنا وكيع، عن أبي جعفر، عن الربيع، قال: الكنود: الكفور.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، قال: قال الحسن: {إن الإنسان لربه لكنود} يقول: لوام لربه يعد المصائبحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {لكنود} قال: لكفور.29284 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الإنسان لربه لكنود} قال: لكفور.حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة، مثله.29285 - حدثنا يحيى بن حبيب بن عربي، قال: ثنا خالد بن الحارث، قال: ثنا شعبة، عن سماك أنه قال: إنما سميت كندة: أنها قطعت أباها {إن الإنسان لربه لكنود} قال: لكفور.29286 - حدثنا أبو كريب، قال: ثنا عبيد الله، عن إسرائيل، عن جعفر بن الزبير، عن القاسم، عن أبي أمامة قال: قال رسول الله صلى الله عليه وسلم: {إن الإنسان لربه لكنود} قال: "لكفور، الذي يأكل وحده ويضرب عبده، ويمنع رفده " 29287 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن الإنسان لربه لكنود} قال: الكنود: الكفور، وقرأ: {إن الإنسان لكفور} حدثنا الحسن بن علي بن عياش، قال: ثنا أبو المغيرة عبد القدوس، قال: ثنا حريز بن عثمان، قال: ثني حمزة بن هانيء، عن أبي أمامة أنه كان يقول: الكنود: الذي ينزل وحده، ويضرب عبده، ويمنع رفده.حدثني محمد بن إسماعيل الصوارى، قال: ثنا محمد بن سوار، قال: أخبرنا أبو اليقظان، عن سفيان عن هشام، عن الحسن، في قوله {إن الإنسان لربه لكنود} قال: لوام لربه، يعد المصائب، وينسى النعم.


007-7-وَإِنَّهُ عَلَى ذَلِكَ لَشَهِيدٌ

7-وإنه على ذلك لشهيد

قوله: {وإنه على ذلك لشهيد} يقول تعالى ذكره: إن الله على كنوده ربه لشهيد: يعني لشاهد.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29288 - حدثنا ابن حميد، قال: ثنا مهران، عن قتادة {وإنه على ذلك لشهيد} قال: يقول: إن الله على ذلك لشهيد.29289 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وإنه على ذلك لشهيد} في بعض القراءات "إن الله على ذلك لشهيد " .29290 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وإنه على ذلك لشهيد} يقول: وإن الله عليه شهيد.


008-8-وَإِنَّهُ لِحُبِّ الْخَيْرِ لَشَدِيدٌ

8-وإنه لحب الخير لشديد

قوله: {وإنه لحب الخير لشديد} يقول تعالى ذكره: وإن الإنسان لحب المال لشديد.واختلف أهل العربية في وجه وصفه بالشدة لحب المال، فقال بعض البصريين: معنى ذلك: وإنه من أجل حب الخير لشديد: أي لبخيل؛ قال: يقال للبخيل: شديد ومتشدد. واستشهدوا لقوله ذلك ببيت طرفة بن العبد اليشكري:أرى الموت يعتام النفوس ويصطفي عقيلة مال الباخل المتشددوقال آخرون: معناه: وإنه لحب الخير لقوي.وقال بعض نحويي الكوفة: كان موضع {لحب} أن يكون بعد شديد، وأن يضاف شديد إليه، فيكون الكلام: وإنه لشديد حب الخير؛ فلما تقدم الحب في الكلام، قيل: شديد، وحذف من آخره، لما جرى ذكره في أوله ولرؤوس الآيات، قال: ومثله في سورة إبراهيم: {كرماد اشتدت به الريح في يوم عاصف} والعصوف لا يكون لليوم، إنما يكون للريح؛ فلما جرى ذكر الريح قبل اليوم طرحت من آخره، كأنه قال: في يوم عاصف الريح، والله أعلم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29291 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وإنه لحب الخير لشديد} قال: الخير: الدنيا؛ وقرأ: {إن ترك خيرا الوصية} قال: فقلت له: إن ترك خيرا: المال؟ قال: نعم، وأي شيء هو إلا المال؟ قال: وعسى أن يكون حراما، ولكن الناس يعدونه خيرا، فسماه الله خيرا، لأن الناس يسمونه خيرا في الدنيا، وعسى أن يكون خبيثا، وسمي القتال في سبيل الله سوءا، وقرأ قول الله: {فانقلبوا بنعمة من الله وفضل لم يمسسهم سوء} قال: لم يمسسهم قتال؛ قال: وليس هو عند الله بسوء، ولكن يسمونه سوءا.وتأويل الكلام: إن الإنسان لربه لكنود، وإنه لحب الخير لشديد، وإن الله على ذلك من أمره لشاهد. ولكن قوله: {وإنه على ذلك لشهيد} قدم، ومعناه التأخير، فجعل معترضا بين قوله: {إن الإنسان لربه لكنود} وبين قوله: {وإنه لحب الخير لشديد} وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29292 - حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة {إن الإنسان لربه لكنود وإنه على ذلك لشهيد} قال: هذا في مقاديم الكلام، قال: يقول: إن الله لشهيد أن الإنسان لحب الخير لشديد.


009-9-أَفَلَا يَعْلَمُ إِذَا بُعْثِرَ مَا فِي الْقُبُورِ

9-أفلا يعلم إذا بعثر ما في القبور

قوله: {أفلا يعلم إذا بعثر ما في القبور} يقول: أفلا يعلم هذا الإنسان الذي هذه صفته، إذا أثير ما في القبر، وأخرج ما فيها من الموتى وبحث.وذكر أنها في مصحف عبد الله: "إذا بحث ما في القبور " ، وكذلك تأول ذلك أهل التأويل. ذكر من قال ذلك:29293 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {بعثر ما في القبور} بحث. وللعرب في {بعثر} لغتان: تقول: بعثر، وبحثر، ومعناهما واحد.


010-10-وَحُصِّلَ مَا فِي الصُّدُورِ

10-وحصل ما في الصدور

قوله: {وحصل ما في الصدور} يقول: وميز وبين، فأبرز ما في صدور الناس من خير وشر.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29294 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {وحصل ما في الصدور} يقول: أبرز.29295 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وحصل ما في الصدور} يقول: ميز.


011-11-إِنَّ رَبَّهُم بِهِمْ يَوْمَئِذٍ لَّخَبِيرٌ

11-إن ربهم بهم يومئذ لخبير

قوله: {إن ربهم بهم يومئذ لخبير} يقول: إن ربهم بأعمالهم، وما أسروا في صدورهم، وأضمروه فيها، وما أعلنوه بجوارحهم منها، عليم لا يخفى عليه منها شيء، وهو مجازيهم على جميع ذلك يومئذ.آخر تفسير سورة: والعاديات


001-1-الْقَارِعَةُ

1-القارعة

القول في تأويل قوله تعالى: {القارعة} يقول تعالى ذكره: {القارعة} الساعة التي يقرع قلوب الناس هولها، وعظيم ما ينزل بهم من البلاء عندها، وذلك صبيحة لا ليل بعدها.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك.29296 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {القارعة} من أسماء يوم القيامة، عظمه الله وحذره عباده.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قي قوله {القارعة ما القارعة} قال: هي الساعة.29297 - حدثنا بشر، قال: ثنا يزيد، ثنا سعيد، عن قتادة، قوله: {القارعة ما القارعة} قال: هي الساعة.29298 - حدثنا أبو كريب، قال: ثنا وكيع، قال: سمعت أن القارعة والواقعة والحاقة: القيامة.


002-2-مَا الْقَارِعَةُ

2-ما القارعة

قوله: {ما القارعة} يقول تعالى ذكره معظما شأن القيامة والساعة التي يقرع العباد هولها: أي شيء القارعة؟! يعني بذلك: أي شيء الساعة التي يقرع الخلق هولها: أي ما أعظمها وأفظعها وأهولها.


003-3-وَمَا أَدْرَاكَ مَا الْقَارِعَةُ

3-وما أدراك ما القارعة

قوله: {و ما أدراك ما القارعة} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: وما أشعرك يا محمد أي شيء القارعة.


004-4-يَوْمَ يَكُونُ النَّاسُ كَالْفَرَاشِ الْمَبْثُوثِ

4-يوم يكون الناس كالفراش المبثوث

قوله: {يوم يكون الناس كالفراش المبثوث} يقول تعالى ذكره: القارعة يوم يكون الناس كالفراش، وهو الذي يتساقط في النار والسراج، ليس ببعوض ولا ذباب، ويعني بالمبثوث: المفرق. وكالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29299 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {يوم يكون الناس كالفراش المبثوث} هذا الفراش الذي رأيتم يتهافت في النار.29300 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {يوم يكون الناس كالفراش المبثوث} قال: هذا شبه شبهه الله.وكان بعض أهل العربية يقول: معنى ذلك: كغوغاء الجراد، يركب بعضه بعضا، كذلك الناس يومئذ، يجول بعضهم في بعض.


005-5-وَتَكُونُ الْجِبَالُ كَالْعِهْنِ الْمَنفُوشِ

5-وتكون الجبال كالعهن المنفوش

قوله: {وتكون الجبال كالعهن المنفوش} يقول تعالى ذكره: ويوم تكون الجبال كالصوف المنفوش؛ والعهن: هو الألوان من الصوف.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29301 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {وتكون الجبال كالعهن المنفوش} قال: الصوف المنفوش.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: هو الصوف.وذكر أن الجبال تسير على الأرض وهي في صورة الجبال كالهباء.


006-6-فَأَمَّا مَن ثَقُلَتْ مَوَازِينُهُ

6-فأما من ثقلت موازينه

قوله: {فأما من ثقلت موازينه} يقول: فأما من ثقلت موازين حسناته، يعني بالموازين: الوزن، والعرب تقول: لك عندي درهم بميزان درهمك، ووزن درهمك، ويقولون: داري بميزان دارك ووزن دارك، يراد: حذاء دارك. قال الشاعر:قد كنت قبل لقائكم ذا مرة عندي لكل مخاصم ميزانهيعني بقوله: "لكل مخاصم ميزانه " كلامه، وما ينقض عليه حجته. وكان مجاهد يقول: ليس ميزان، إنما هو مثل ضرب.29302 - حدثنا بذلك أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد.قول في عيشة قد رضيها في الجنة، كما:


007-7-فَهُوَ فِي عِيشَةٍ رَّاضِيَةٍ

7-فهو في عيشة راضية

29303 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فهو في عيشة راضية} يعني: في الجنة.


008-8-وَأَمَّا مَنْ خَفَّتْ مَوَازِينُهُ

8-وأما من خفت موازينه

قوله: {وأما من خفت موازينه فأمه هاوية} يقول: وأما من خف وزن حسناته، فمأواه ومسكنه الهاوية، التي يهوي فيها على رأسه في جهنم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:


009-9-فَأُمُّهُ هَاوِيَةٌ

9-فأمه هاوية

9304 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وأما من خفت موازينه فأمه هاوية} وهي النار، هي مأواهم.29305 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فأمه هاوية} قال: مصيره إلى النار، هي الهاوية. قال قتادة: هي كلمة عربية، كان الرجل إذا وقع في أمر شديد، قال: هوت أمه.29306 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الأشعث بن عبد الله الأعمى، قال: إذا مات المؤمن ذهب بروحه إلى أرواح المؤمنين، فيقولون: روحوا أخاكم، فإنه كان في غم الدنيا؛ قال: ويسألونه ما فعل فلان؟ فيقول: مات، أو ما جاءكم؟ فيقولون: ذهبوا به إلى أمه الهاوية.29307 - حدثني إسماعيل بن سيف العجلي، قال: ثنا علي بن مسهر، قال: ثنا إسماعيل، عن أبي صالح، في قوله {فأمه هاوية} قال: يهوون في النار على رؤوسهم.29308 - حدثنا ابن سيف، قال: ثنا محمد بن سوار، عن سعيد، عن قتادة {فأمه هاوية} قال: يهوي في النار على رأسه.29309 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فأمه هاوية} قال: الهاوية: النار هي أمه ومأواه التي يرجع إليها، ويأوي إليها، وقرأ: {ومأواهم النار} 29310 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فأمه هاوية} وهو مثلها، وإنما جعل النار أمه، لأنها صارت مأواه، كما تؤوي المرأة ابنها، فجعلها إذ لم يكن له مأوى غيرها، بمنزلة أم له.


010-10-وَمَا أَدْرَاكَ مَا هِيَهْ

10-وما أدراك ما هيه

وله: {وما أدراك ما هيه} يقول جل ثناؤه لنبيه محمد صلى الله عليه وسلم: وما أشعرك يا محمد ما الهاوية، ثم بين ما هي، فقال:


011-11-نَارٌ حَامِيَةٌ

11-نار حامية

نار حامية}يعني بالحامية: التي قد حميت من الوقود عليها.آخر تفسير سورة القارعة


001-1-أَلْهَاكُمُ التَّكَاثُرُ

1-ألهاكم التكاثر

القول في تأويل قوله تعالى: {ألهاكم التكاثر} يقول تعالى ذكره: ألهاكم أيها الناس المباهاة بكثرة المال والعدد عن طاعة ربكم، وعما ينجيكم من سخطه عليكم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29311 - حديث بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ألهاكم التكاثر حتى زرتم المقابر} قال: كانوا يقولون: نحن أكثر من بني فلان، ونحن أعد من بني فلان، وهم كل يوم يتساقطون إلى آخرهم، والله ما زالوا كذلك حتى صاروا من أهل القبور كلهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ألهاكم التكاثر} قالوا: نحن أكثر من بني فلان، وبنو فلان أكثر من بني فلان، ألهاهم ذلك حتى ماتوا ضلالا.وروي عن النبي صلى الله عليه وسلم كلام يدل على أن معناه التكاثر بالمال. ذكر الخبر بذلك:29312 - حدثنا أبو كريب، قال: ثنا وكيع، عن هشام الدستوائي، عن قتادة، عن مطرف بن عبد الله بن الشخير، عن أبيه أنه انتهى إلى النبي صلى الله عليه وسلم ، وهو يقرأ: {ألهاكم التكاثر حتى زرتم المقابر} قال: "ابن آدم، ليس لك من مال إلا ما أكلت فأفنيت، أو لبست فأبليت، أو تصدقت فأمضيت " 29313 - حدثنا محمد بن خلف العسقلاني، قال: ثنا آدم، قال: ثنا حماد بن سلمة، عن ثابت البناني، عن أنس بن مالك، عن أبي بن كعب، قال: كنا نرى أن هذا الحديث من القرآن: "لو أن لابن آدم واديين من مال، لتمنى واديا ثالثا، ولا يملأ جوف ابن آدم إلا التراب، ثم يتوب الله على من تاب " حتى نزلت هذه السورة: {ألهاكم التكاثر} إلى آخرها.وقوله صلى الله عليه وسلم بعقب قراءته: "ألهاكم " ليس لك من مالك إلا كذا وكذا، ينبئ أن معنى ذلك عنده: ألهاكم التكاثر: المال.


002-2-حَتَّى زُرْتُمُ الْمَقَابِرَ

2-حتى زرتم المقابر

قوله: {حتى زرتم المقابر} يعني: حتى صرتم إلى المقابر فدفنتم فيها؛ وفي هذا دليل على صحة القول بعذاب القبر، لأن الله تعالى ذكره، أخبر عن هؤلاء القوم الذين ألهاهم التكاثر، أنهم سيعلمون ما يلقون إذا هم زاروا القبور وعيدا منه لهم وتهددا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29314 - حدثنا أبو كريب، قال: ثنا ابن عطية، عن قيس، عن حجاج، عن المنهال، عن زر، عن علي، قال: كنا نشك في عذاب القبر، حتى نزلت هذه الآية: {ألهاكم التكاثر} إلى: {كلا سوف تعلمون} في عذاب القبر.حدثنا ابن حميد، قال: ثنا حكام بن سلم، عن عنبسة، عن ابن أبي ليلى، عن المنهال، عن زر، عن علي، قال: نزلت {ألهاكم التكاثر} في عذاب القبر.حدثنا ابن حميد، قال: ثنا حكام، عن عمرو، عن الحجاج، عن المنهال بن عمرو، عن زر، عن علي، قال: ما زلنا نشك في عذاب القبر، حتى نزلت: {ألهاكم التكاثر حتى زرتم المقابر}


003-3-كَلَّا سَوْفَ تَعْلَمُونَ

3-كلا سوف تعلمون

قوله: {كلا سوف تعلمون} .ي تعالى ذكره بقوله: كلا: ما هكذا ينبغي أن تفعلوا، أن يلهيكم التكاثر. وقوله: {سوف تعلمون} يقول جل ثناؤه: سوف تعلمون إذا زرتم المقابر، أيها الذين ألهاهم التكاثر، غب فعلكم، واشتغالكم بالتكاثر في الدنيا عن طاعة الله ربكم.


004-4-ثُمَّ كَلَّا سَوْفَ تَعْلَمُونَ

4-ثم كلا سوف تعلمون

قوله: {ثم كلا سوف تعلمون} يقول: ثم ما هكذا ينبغي أن تفعلوا أن يلهيكم التكاثر بالأموال، وكثرة العدد، سوف تعلمون إذا زرتم المقابر، ما تلقون إذا أنتم زرتموها، من مكروه اشتغالكم عن طاعة ربكم بالتكاثر. وكرر قوله: {كلا سوف تعلمون} مرتين، لأن العرب إذا أرادت التغليظ في التخويف والتهديد، كرروا الكلمة مرتين. وروي عن الضحاك في ذلك ما:29315 - حدثنا به ابن حميد، قال: ثنا مهران، عن أبي سنان، عن ثابت، عن الضحاك {كلا سوف تعلمون} قال: الكفار {ثم كلا سوف تعلمون} قال: المؤمنون. وكذلك كان يقرأها.


005-5-كَلَّا لَوْ تَعْلَمُونَ عِلْمَ الْيَقِينِ

5-كلا لو تعلمون علم اليقين

قوله: {كلا لو تعلمون علم اليقين} يقول تعالى ذكره: ما هكذا ينبغي أن تفعلوا، أن يلهيكم التكاثر أيها الناس، لو تعلمون أيها الناس علما يقينا، أن الله باعثكم يوم القيامة من بعد مماتكم، من قبوركم، ما ألهاكم التكاثر عن طاعة الله ربكم، ولسارعتم إلى عبادته، والانتهاء إلى أمره ونهيه، ورفض الدنيا إشفاقا على أنفسكم من عقوبته.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29316 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {كلا لو تعلمون علم اليقين} كنا نحدث أن علم اليقين، أن يعلم أن الله باعثه بعد الموت.


006-6-لَتَرَوُنَّ الْجَحِيمَ

6-لترون الجحيم

قوله: {لترون الجحيم} اختلفت القراء في قراءة ذلك، فقرأته قراء الأمصار: {لترون الجحيم} بفتح التاء من {ترون} في الحرفين كليهما، وقرأ ذلك الكسائي بضم التاء من الأولى، وفتحها من الثانية.والصواب عندنا في ذلك الفتح فيهما كليهما، لإجماع الحجة عليه. وإذا كان ذلك كذلك، فتأويل الكلام: لترون أيها المشركون جهنم يوم القيامة، ثم لترونها عيانا لا تغيبون عنها. كما:29317 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ثم لترونها عين اليقين} يعني: أهل الشرك..له: {لترون الجحيم} اختلفت القراء في قراءة ذلك، فقرأته قراء الأمصار: {لترون الجحيم} بفتح التاء من {ترون} في الحرفين كليهما، وقرأ ذلك الكسائي بضم التاء من الأولى، وفتحها من الثانية.


007-7-ثُمَّ لَتَرَوُنَّهَا عَيْنَ الْيَقِينِ

7-ثم لترونها عين اليقين

الصواب عندنا في ذلك الفتح فيهما كليهما، لإجماع الحجة عليه. وإذا كان ذلك كذلك، فتأويل الكلام: لترون أيها المشركون جهنم يوم القيامة، ثم لترونها عيانا لا تغيبون عنها. كما:29317 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس قوله: {ثم لترونها عين اليقين} يعني: أهل الشرك.


008-8-ثُمَّ لَتُسْأَلُنَّ يَوْمَئِذٍ عَنِ النَّعِيمِ

8-ثم لتسألن يومئذ عن النعيم

قوله: {ثم لتسئلن يومئذ عن النعيم} يقول: ثم ليسألنكم الله عز وجل عن النعيم الذي كنتم فيه في الدنيا: ماذا عملتم فيه، من أين وصلتم إليه، وفيم أصبتموه، وماذا عملتم به؟.واختلف أهل التأويل في ذلك النعيم ما هو؟ فقال بعضهم: هو الأمن والصحة. ذكر من قال ذلك:29318 - حدثني عباد بن يعقوب، قال. ثنا محمد بن سليمان، عن ابن أبي ليلى، عن الشعبي، عن ابن مسعود، في قوله: {ثم لتسئلن يومئذ عن النعيم} قال: الأمن والصحة.حدثنا أبو كريب، قال: ثنا حفص، عن ابن أبي ليلى، عن الشعبي، عن عبد الله، مثله.29319 - حدثني علي بن سعيد الكندي. قال: ثنا محمد بن مروان، عن ليث، عن مجاهد {ثم لتسئلن يومئذ عن النعيم} قال: الأمن والصحة.29320 - حدثنا ابن بشار، قال: ثنا أبو عاصم. قال: ثنا سفيان، قال: بلغني في قوله: {لتسئلن يومئذ عن النعيم} قال: الأمن والصحة.29321 - حدثنا ابن حميد، قال: ثنا مهران، عن إسماعيل بن عياش، عن عبد العزيز بن عبد الله، قال: سمعت الشعبي يقول. النعيم المسؤول عنه يوم القيامة: الأمن والصحة.قال: ثنا مهران، عن خالد الزيات، عن ابن أبي ليلى، عن عامر الشعبي، عن ابن مسعود، مثله.قال: ثنا مهران، عن سفيان {ثم لتسئلن يومئذ عن النعيم} قال: الأمن والصحة.وقال آخرون: بل معنى ذلك. ثم ليسئلن يومئذ عما أنعم الله به عليهم مما وهب لهم من السمع والبصر وصحة البدن.ذكر من قال ذلك.29322 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {ثم لتسئلن يومئذ عن النعيم} قال: النعيم: صحة الأبدان والأسماع والأبصار، قال: يسأل الله العباد فيم استعملوها، وهو أعلم بذلك منهم، وهو قوله: {إن السمع والبصر والفؤاد كل أولئك كان عنه مسئولا} 29323 - حدثني إسماعيل بن موسى الفزاري، قال: أخبرنا عمر بن شاكر، عن الحسن قال: كان يقول في قوله: {ثم لتسئلن يومئذ عن النعيم} قال: السمع والبصر، وصحة البدن.وقال آخرون: هو العافية. ذكر من قال ذلك:29324 - حدثني عباد بن يعقوب، قال: ثنا نوح بن دراج، عن سعد بن طريف، عن أبي جعفر {ثم لتسئلن يومئذ عن النعيم} قال: العافية.وقال آخرون: بل عني بذلك: بعض ما يطعمه الإنسان، أو يشربه. ذكر من قال ذلك:29325 - حدثنا ابن بشار، قال ثنا عبد الرحمن، قال: ثنا سفيان، عن بكير بن عتيق، قال: رأيت سعيد بن جبير أبى بشربة عسل، فشربها، وقال: هذا النعيم الذي تسألون عنه.29326 - حدثني علي بن سهل الرملي، قال: ثنا الحسن بن بلال، قال: ثنا حماد بن سلمة، عن عمار بن أبي عمار، قال: سمعت جابر بن عبد الله يقول: أتانا النبي صلى الله عليه وسلم وأبو بكر وعمر {فأطعمناهم رطبا، وسقيناهم ماء، فقال رسول الله صلى الله عليه وسلم "هذا من النعيم الذي تسألون عنه"حدثنا جابر بن الكردي، قال: ثنا يزيد بن هارون، قال: ثنا حماد بن سلمة، عن عمار بن أبي عمار، قال: سمعت جابر بن عبد الله يقول: أتانا النبي صلى الله عليه وسلم، فذكر نحوه.29327 - حدثني الحسن بن علي الصدائي، قال: ثنا الوليد بن القاسم، عن يزيد بن كيسان، عن أبي حازم، عن أبي هريرة، قال: بينما أبو بكر وعمر رضى الله عنهما جالسان، إذ جاء النبي صلى الله عليه وسلم، فقال: "ما أجلسكما ها هنا؟" قالا: الجوع، قال: "والذي بعثني بالحق ما أخرجني غيره"، فانطلقوا حتى أتوا بيت رجل من الأنصار، فاستقبلتهم المرأة، فقال لها النبي صلى الله عليه وسلم: "أين فلان؟" فقالت: ذهب يستعذب لنا ماء، فجاء صاحبهم يحمل قربته، فقال: مرحبا، ما زار العباد شيء أفضل من شيء زارني اليوم، فعلق قربته بكرب نخلة، وانطلق فجاءهم بعذق، فقال النبي صلى الله عليه وسلم: "ألا كنت اجتنيت؟" فقال: أحببت أن تكونوا الذين تختارون على أعينكم، ثم أخذ الشفرة، فقال النبي صلى الله عليه وسلم: "إياك والحلوب"، فذبح لهم يومئذ، فأكلوا، فقال النبي صلى الله عليه وسلم: "لتسألن عن هذا يوم القيامة، أخرجكم من بيوتكم الجوع، فلم ترجعوا حتى أصبتم هذا، فهذا من النعيم"29328 - حدثنا أبو كريب، قال: ثنا يحيى بن أبي بكير، قال ثنا شيبان بن عبد الرحمن، عن عبد الملك بن عمير، عن أبي سلمة، عن أبي هريرة، قال: قال النبي صلى الله عليه وسلم لأبي بكر وعمر: "انطلقوا بنا إلى أبي الهيثم بن التيهان الأنصاري"، فانطلق بهم إلى ظل حديقته، فبسط لهم بساطا، ثم انطلق إلى نخلة، فجاء بقنو، فقال رسول الله صلى الله عليه وسلم: "فهلا تنقيت لنا من رطبه؟" فقال: أردت أن تخيروا من رطبه وبسره، فأكلوا وشربول من الماء؛ فلما فرغ رسول الله صلى الله عليه وسلم، قال: "هذا والذي نفسي بيده من النعيم، الذي أنتم فيه مسئولون عنه يوم القيامة، هذا الظل البارد، والرطب البارد، عليه الماء البارد"حدثني صالح بن مسمار المروزي، قال: ثنا آدم بن أبي إياس، قال: ثنا شيبان، قال: ثنا عبد الملك بن عمير، عن أبي سلمة بن عبد الرحمن، عن أبي هريرة، عن رسول الله صلى الله عليه وسلم بنحوه، إلا أنه قال في حديثه: "ظل بارد، ورطب بارد، وماء بارد"29329 - حدثنا علي بن عيسى البزاز، قال: ثنا سعيد بن سليمان، عن حشرج بن نباتة، قال: ثنا أبو بصيرة عن أبي عسيب، مولى رسول الله صلى الله عليه وسلم، قال: مر النبي صلى الله عليه وسلم حتى دخل حائطا لبعض الأنصار، فقال لصاحب الحائط: "أطعمنا بسرا"، فجاء بعذق فوضعه فأكل رسول الله صلى الله عليه وسلم وأصحابه، ثم دعا بماء بارد فشرب، فقال: "لتسألن عن هذا يوم القيامة"، فأخذ عمر العذق، فضرب به الأرض، حتى تناثر البسر، ثم قال: يا رسول الله، إنا لمسئولون عن هذا؟ قال: "نعم، إلا من كسرة يسد بها جوعة، أو حجر يدخل فيه من الحر والقر"حدثني سعيد بن عمرو السكوني، قال: ثنا بقية، عن حشرج بن نباتة، قال: حدثني أبو بصيرة، عن أبي عسيب مولى رسول الله صلى الله عليه وسلم ، قال: مر بي النبي صلى الله عليه وسلم، فدعاني وخرجت ومعه أبو بكر وعمر رضى الله عنهما ، فدخل حائطا لبعض الأنصار، فأتي ببسر عذق منه، فوضع بين يديه، فأكل هو وأصحابه، ثم دعا بما بارد، فشرب، ثم قال: "لتسألن عن هذا يوم القيامة"، فقال عمر: عن هذا يوم القيامة؟ فقال: "نعم، إلا من ثلاثة: خرقة كف بها عورته، أو كسرة سد بها جوعته، أو حجر يدخل فيه من الحر والقر"29330 - حدثني يعقوب، قال: ثنا ابن علية، عن الجريري، عن أبي بصيرة، قال: أكل رسول الله صلى الله عليه وسلم وناس من أصحابه أكلة من خبز شعير لم ينخل، بلحم سمين، ثم شربوا من جدول، فقال: وهذا كله من النعيم الذي تسألون عنه يوم القيامة"29331 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: ثنا محمد بن عمرو، عن صفوان بن سليم، عن محمد بن محمود بن لبيد، قال: "لما نزلت {ألهاكم التكاثر} فقرأها حتى بلغ: {لتسئلن يومئذ عن النعيم} قالوا: يا رسول الله عن أي النعيم نسأل ؛ وإنما هو الأسودان: الماء، والتمر، وسيوفنا على عواتقنا، والعدو حاضر، قال: "إن ذلك سيكون " 29332 - حدثني يعقوب بن إبراهيم والحسين بن علي الصدائي، قالا: ثنا شبابة بن سوار، قال: ثني عبد الله بن العلاء أبو رزين الشامي، قال: ثنا الضحاك بن عرزم، قال: سمعت أبا هريرة يقول: قال: رسول الله صلى الله عليه وسلم: "إن أول ما يسأل عنه العبد يوم القيامة من النعيم أن يقال له: ألم نصح لك جسمك، وترو من الماء البارد " ؟.29333 - حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا ليث، عن مجاهد، قال: قال أبو معمر: عبد الله بن سخبرة: ما أصبح أحد بالكوفة إلا ناعما؛ وإن أهونهم عيشا الذي يأكل خبز البر، ويشرب ماء الفرات، ويستظل من الظل، وذلك من النعيم.29334 - حدثنا ابن حميد، قال: ثنا مهران، عن إسماعيل بن عياش، عن عبد الرحمن بن الحارث التميمي، عن ثابت البناني، عن النبي صلى الله عليه وسلم قال: "النعيم: المسؤول عنه يوم القيامة: كسرة تقويه، وماء يرويه، وثوب يواريه " 29335 - قال: ثنا مهران، عن إسماعيل بن عياش، عن بشر بن عبد الله بن بشار، قال: سمعت بعض أهل يمن يقول: سمعت أبا أمامة يقول: النعيم المسؤول عنه يوم القيامة: خبز البر، والماء العذب.29336 - قال: ثنا مهران، عن سفيان، عن بكير بن عتيق العامري، قال: أتي سعيد بن جبير بشربة عسل، فقال: أما إن هذا النعيم الذي نسأل عنه يوم القيامة {ثم لتسئلن يومئذ عن النعيم} 29337 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن بكير بن عتيق، عن سعيد بن جبير، أنه أتي بشربة عسل، فقال: هذا من النعيم الذي تسألون عنه.وقال آخرون: ذلك كل ما التذه الإنسان في الدنيا من شيء. ذكر من قال ذلك:29338 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {ثم لتسئلن يومئذ عن النعيم} قال: عن كل شيء من لذة الدنيا.29339 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ثم لتسئلن يومئذ عن النعيم} إن الله عز وجل سائل كل عبد عما استودعه من نعمه وحقه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {لتسئلن يومئذ عن النعيم} قال: إن الله تعالى ذكره سائل كل ذي نعمة فيما أنعم عليه.وكان الحسن وقتادة يقولان: ثلاث لا يسأل عنهن ابن آدم، وما خلاهن فيه المسألة والحساب، إلا ما شاء الله: كسوة يواري بها سوأته، وكسرة يشد بها صلبه، وبيت يظله. والصواب من القول في ذلك: أن يقال: إن الله أخبر أنه سائل هؤلاء القوم عن النعيم، ولم يخصص في خبره أنه سائلهم عن نوع من النعيم دون نوع، بل عم بالخبر في ذلك عن الجميع، فهو سائلهم كما قال عن جميع النعيم، لا عن بعض دون بعض.آخر تفسير سورة ألهاكم


001-1-وَالْعَصْرِ

1-والعصر

القول في تأويل قوله تعالى: {والعصر} اختلف أهل التأويل في تأويل قوله: {والعصر} فقال بعضهم: هو قسم أقسم ربنا تعالى ذكره بالدهر، فقال: العصر: هو الدهر. ذكر من قال ذلك:29340 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {والعصر} قال: العصر: ساعة من ساعات النهار.29341 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {والعصر} قال: هو العشي.والصواب من القول في ذلك: أن يقال: إن ربنا أقسم بالعصر {والعصر} اسم للدهر، وهو العشي والليل والنهار، ولم يخصص مما شمله هذا الاسم معنى دون معنى، فكل ما لزمه هذا الاسم، فداخل فيما أقسم به جل ثناؤه.


002-2-إِنَّ الْإِنسَانَ لَفِي خُسْرٍ

2-إن الإنسان لفي خسر

قوله: {إن الإنسان لفي خسر} يقول: إن ابن آدم لفي هلكة ونقصان. وكان علي رضى الله عنه يقرأ ذلك: وإن الإنسان لفي خسر، وإنه فيه إلى آخر الدهر.29342 - حدثني ابن عبد الأعلى بن واصل، قال: ثنا أبو نعيم الفضل بن دكين، قال: أخبرنا إسرائيل، عن أبي إسحاق، عن عمرو ذي مر، قال: سمعت عليا رضى الله عنه يقرأ هذا الحرف: " والعصر ونوائب الدهر، إن الإنسان لفي خسر، وإنه فيه إلى آخر الدهر " .29343 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن الإنسان لفي خسر} ففي بعض القراءات: " وإنه فيه إلى آخر الدهر " .حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن عمرو ذي مر، أن عليا رضى الله عنه قرأها: " والعصر ونوائب الدهر، إن الإنسان لفي خسر " .29344 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {إن الإنسان لفي خسر} إلا من آمن.


003-3-إِلَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ وَتَوَاصَوْا بِالْحَقِّ وَتَوَاصَوْا بِالصَّبْرِ

3-إلا الذين آمنوا وعملوا الصالحات وتواصوا بالحق وتواصوا بالصبر

{ا الذين آمنوا وعملوا الصالحات} يقول: إلا الذين صدقوا الله ووحدوه، وأقروا له بالوحدانية والطاعة، وعملوا الصالحات، وأدوا ما لزمهم من فرائضه، واجتنبوا ما نهاهم عنه من معاصيه، واستثنى الذين آمنوا عن الإنسان، لأن الإنسان بمعنى الجمع، لا بمعنى الواحد..له: {وتواصوا بالحق} يقول: وأوصى بعضهم بعضا بلزوم العمل بما أنزل الله في كتابه، من أمره، واجتناب ما نهى عنه فيه. وبنحو الذي قلنا في ذلك قالا أهل التأويل. ذكر من قال ذلك:29345 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتواصوا بالحق} والحق: كتاب الله.29346 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وتواصوا بالحق} قال: الحق كتاب الله.حدثني عمران بن بكار الكلاعي، قال: ثنا خطاب بن عثمان، قال: ثنا عبد الرحمن بن سنان أبو روح السكوني، حمصي لقيته بإرمينية، قال: سمعت الحسن يقول في {وتواصوا بالحق} قال: الحق: كتاب الله..له: {وتواصوا بالصبر} يقول: وأوصى بعضهم بعضا بالصبر على العمل بطاعة الله. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29347 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وتواصوا بالصبر} قال: الصبر: طاعة الله.29348 - حدثني عمران بن بكار الكلاعي، قال: ثنا خطاب بن عثمان، قال: ثنا عبد الرحمن بن سنان أبو روح، قال: سمعت الحسن يقول في قوله {وتواصوا بالصبر} قال: الصبر: طاعة الله.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {وتواصوا بالصبر} قال: الصبر: طاعة الله.آخر تفسير سورة والعصر


001-1-وَيْلٌ لِّكُلِّ هُمَزَةٍ لُّمَزَةٍ

1-ويل لكل همزة لمزة

القول في تأويل قوله تعالى: {ويل لكل همزة لمزة} يعني تعالى ذكره بقوله: {ويل لكل همزة} الوادي يسيل من صديد أهل النار وقيحهم، {لكل همزة} يقول: لكل مغتاب للناس، يغتابهم وبغضهم، كما قال زياد الأعجم:تدلي بودي إذا لاقيتني كذبا وإن أغيب فأنت الهامز اللمزةويعني باللمزة: الذي يعيب الناس، ويطعن فيهم.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29349 - حدثنا مسروق بن أبان، قال: ثنا وكيع، عن رجل لم يسمه، عن أبي الجوزاء، قال: قلت لابن عباس: من هؤلاء هم الذين بدأهم الله بالويل ؟ قال: هم المشاؤون بالنميمة، المفرقون بين الأحبة، الباغون أكبر العيب.حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن رجل من أهل البصرة، عن أبي الجوزاء، قال: قلت: لابن عباس: من هؤلاء الذين ندبهم الله إلى الويل ؟ ثم ذكر نحو حديث مسروق بن أبان.29350 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {ويل لكل همزة لمزة} قال: الهمزة يأكل لحوم الناس، واللمزة: الطعان.وقد روي عن مجاهد خلاف هذا القول، وهو ما:29351 - حدثنا به أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {ويل لكل همزة} قال: الهمزة: الطعان، واللمزة: الذي يأكل لحوم الناس.حدثنا مسروق بن أبان الحطاب، قال: ثنا وكيع، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.وروي عنه أيضا خلاف هذين القولين، وهو ما:29352 - حدثنا به ابن بشار، قال: ثنا يحيى، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد {ويل لكل همزة لمزة} قال: أحدهما الذي يأل لحوم الناس، والآخر الطعان.وهذا يدل على أن الذي حدث بهذا الحديث قد كان أشكل عليه تأويل الكلمتين، فلذلك اختلف نقل الرواة عنه ما رووا على ما ذكرت.29353 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {ويل لكل همزة لمزة} أما الهمزة: فأكل لحوم الناس، وأما اللمزة: فالطعان عليهم.حدثنا ابن حميد، قال: ثنا مهران، عن سعيد بن أبي عروبة، عن قتادة، قال: الهمزة: آكل لحوم الناس: واللمزة: الطعان عليهم.29354 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن خثيم، عن سعيد بن جبير، عن ابن عباس: {ويل لكل همزة لمزة} قال: ويل لكل طعان مغتاب.29355 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: الهمزة: يهمزه في وجهه، واللمزة: من خلفه.29356 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: يهمزه ويلمزه بلسانه وعينه، ويأكل لحوم الناس، ويطعن عليهم.29357 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال: الهمزة باليد، واللمزة باللسان.وقال آخرون في ذلك ما:29358 - حدثني به يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {ويل لكل همزة لمزة} قال: الهمزة: الذي يهمز الناس بيده، ويضربهم بلسانه، واللمزة: الذي يلمزهم بلسانه ويعيبهم.واختلف في المعنى بقوله: {ويل لكل همزة} فقال بعضهم: عني بذلك: رجل من أهل الشرك بعينه، فقال بعض من قال هذا القول: هو جميل بن عامر الجمحي. وقال آخرون منهم: هو الأخنس بن شريق.ذكر من قال: عني به مشرك بعينه:29359 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {ويل لكل همزة لمزة} قال: مشرك كان يلمز الناس ويهمزهم.29360 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن رجل من أهل الرقة قال: نزلت في جميل بن عامر الجمحي.29361 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، في قوله {همزة لمزة} قال: ليست بخاصة لأحد، نزلت في جميع بني عامر؛ قال ورقاء: زعم الرقاشي.وقال بعض أهل العربية: هذا من نوع ما تذكر العرب اسم الشيء العام، وهي تقصد به الواحد، كما يقال في الكلام، إذا قال رجل لأحد: لا أزورك أبدا: كل من لم يزرني، فلست بزائره، وقائل ذلك يقصد جواب صاحبه القائل له: لا أزورك أبدا.وقال آخرون: بل معني به، كل من كانت هذه الصفة صفته، ولم يقصد به قصد آخر. ذكر من قال ذلك:29362 - حدثني محمد بن عمرو. قال: ثنا أبو عاصم، قاله: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {ويل لكل همزة لمزة} قال: ليست بخاصة لأحد.والصواب من القول في ذلك: أن يقال: إن الله عم بالقول كل همزة لمزة، كل من كان بالصفة التي وصف هذا الموصوف بها، سبيله سبيله كائنا من كان من الناس.


002-2-الَّذِي جَمَعَ مَالاً وَعَدَّدَهُ

2-الذي جمع مالا وعدده

قوله: {الذي جمع مالا وعدده} يقول: الذي جمع مالا وأحصى عدده، ولم ينفقه في سبيل الله، ولم يؤد حق الله فيه، ولكنه جمعه فأوعاه وحفظه.واختلفت القراء في قراءة ذلك، فقرأه من قراء أهل المدينة أبو جعفر، وعامة قراء الكوفة سوى عاصم: "جمع " بالتشديد، وقرأ ذلك عامة قراء المدينة والحجاز، سوى أبي جعفر وعامة قراء البصرة، ومن الكوفة عاصم، "جمع " بالتخفيف، وكلهم مجمعون على تشديد الدال من {عدده} على الوجه الذي ذكرت من تأويله. وقد ذكر عن بعض المتقدمين بإسناد غير ثابت، أنه قرأه: "جمع مالا وعدده " تخفيف الدال، بمعنى: جمع مالا، وجمع عشيرته وعدده. هذه قراءة لا أستجيز القراءة بها، بخلافها قراءة الأمصار، وخروجها عما عليه الحجة مجمعة في ذلك.وأما قوله: {جمع مالا} فإن التشديد والتخفيف فيهما صوابان، لأنهما قراءتان معروفتان في قراة الأمصار، متقاربتا المعنى، فبأيتهما قرأ القارئ فمصيب.


003-3-يَحْسَبُ أَنَّ مَالَهُ أَخْلَدَهُ

3-يحسب أن ماله أخلده

قوله: {يحسب أن ماله أخلده} يقول: يحسب أن ماله الذي جمعه وأحصاه، وبخل بإنفاقه، مخلده في الدنيا، فمزيل عنه الموت. وقيل: أخلده، والمعنى: يخلده، كما يقال للرجل الذي يأتي الأمر الذي يكون سببا لهلاكه: عطب والله فلان، هلك والله فلان، بمعنى: أنه يعطب من فعله ذلك، ولما يهلك بعد ولم يعطب؛ وكالرجل يأتي الموبقة من الذنوب: دخل والله فلان النار.


004-4-كَلَّا لَيُنبَذَنَّ فِي الْحُطَمَةِ

4-كلا لينبذن في الحطمة

قوله: {كلا} يقول تعالى ذكره: ما ذلك كما ظن، ليس ماله مخلده،ثم أخبر جل ثناؤه أنه هالك ومعذب على أفعاله ومعاصيه، التي كان يأتيها في الدنيا، فقال جل ثناؤه: {لينبذن في الحطمة} يقول: ليقذفن يوم القيامة في الحطمة، والحطمة: اسم من أسماء النار، كما قيل لها: جهنم وسقر ولظى، وأحسبها سميت بذلك لحطمها كل ما ألقي فيها، كما يقال للرجل الأكول: الحطمة. وذكر عن الحسن البصري أنه كان يقرأ ذلك: "لينبذان في الحطمة " يعني: هذا الهمزة اللمزة وماله، فثناه لذلك.


005-5-وَمَا أَدْرَاكَ مَا الْحُطَمَةُ

5-وما أدراك ما الحطمة

قوله: {وما أدراك ما الحطمة} يقول: وأي شيء أشعرك يا محمد ما الحطمة،


006-6-نَارُ اللَّهِ الْمُوقَدَةُ

6-نار الله الموقدة

م أخبره عنها ما هي، فقال جل ثناؤه: هي {نار الله الموقدة التي تطلع على الأفئدة} يقول: التي يطلع ألمها ووهجها القلوب؛ والاطلاع والبلوغ قد يكونان بمعنى. حكي عن العرب سماعا: متى طلعت أرضنا؛ وطلعت أرضي: بلغت.


007-7-الَّتِي تَطَّلِعُ عَلَى الْأَفْئِدَةِ

7-التي تطلع على الأفئدة

م أخبره عنها ما هي، فقال جل ثناؤه: هي {نار الله الموقدة التي تطلع على الأفئدة}


008-8-إِنَّهَا عَلَيْهِم مُّؤْصَدَةٌ

8-إنها عليهم مؤصدة

قوله: {إنها عليهم مؤصدة} يقول تعالى ذكره: إن الحطمة التي وصفت صفتها عليهم، يعني: على هؤلاء الهمازين اللمازين {مؤصدة} يعني: مطبقة؛ وهي تهمز ولا تهمز؛ وقد قرئتا جميعا.وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29363 - حدثنا أبو كريب، قال: ثنا طلق، عن ابن ظهير، عن السدي، عن أبي مالك، عن ابن عباس في مؤصدة: قال: مطبقة.29364 - حدثني عبيد بن أسباط، قال: ثني أبي، عن فضيل بن مرزوق، عن عطية، في قوله: {إنها عليهم مؤصدة} قال: مطبقة.29365 - حدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن سعيد، قال: في النار رجل في شعب من شعابها ينادي مقدار ألف عام: يا حنان يا منان، فيقول رب العزة لجبريل: أخرج عبدي من النار، فيأتيها فيجدها مطبقة، فيرجع فيقول: يا رب {إنها عليهم مؤصدة} فيقول: يا حبريل فكها، وأخرج عبدي من النار، فيفكها، ويخرج مثل الخيال، فيطرح على ساحل الجنة حتي ينبت الله له شعرا ولحما ودما.29366 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن أبي رجاء، عن الحسن، في قوله: {إنها عليهم مؤصدة} قال: مطبقة.29367 - حدثنا أبو كريب، قال: ثنا وكيع، عن مضرس بن عبد الله، قال: سمعت الضحاك {إنها عليهم مؤصدة} قال: مطبقة.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إنها عليهم مؤصدة} قال: عليهم مغلقة.29368 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إنها عليهم مؤصدة} أي مطبقة.29369 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إنها عليهم مؤصدة} قال: مطبقة.والعرب تقول: أوصد الباب: أغلق.


009-9-فِي عَمَدٍ مُّمَدَّدَةٍ

9-في عمد ممددة

قوله: {في عمد ممددة} اختلفت القراء في قراءة ذلك، فقرأته عامة قراء المدينة والبصرة: {في عمد} بفتح العين والميم. وقرأ ذلك عامة قراء الكوفة: "في عمد " بضم العين والميم. والقول في ذلك عندنا أنهما قراءتان معروفتان، قد قرأ بكل واحدة منهما علماء من القراء، ولغتان صحيحتان. والعرب تجمع العمود: عمدا وعمدا، بضم الحرفين وفتحهما، وكذلك تفعل في جمع إهاب، تجمعه: أهبا، بضم الألف والهاء، وأهبا بفتحهما، وكذلك القضم، فبأيتهما قرأ القارئ فمصيب.واختلف أهل التأويل في معنى ذلك، فقال بعضهم: إنها عليهم مؤصدة بعمد ممددة: أي مغلقة مطبقة عليهم، وكذلك هو في قراءة عبد اله فيما بلغنا.29370 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن قتادة، في قراءة عبد الله: "إنها عليهم مؤصدة بعمد ممددة " .وقال آخرون: بل معنى ذلك: إنما دخلوا في عمد، ثم مدت عليهم تلك العمد بعماد. ذكر من قال ذلك:29371 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {في عمد ممددة} قال: أدخلهم في عمد، فمدت عليهم بعماد، وفي أعناقهم السلاسل، فسدت بها الأبواب.29372 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد {في عمد} من حديد مغلولين فيها، وتلك العمد من نار قد احترقت من النار، فهي من نار {ممددة} لهم.وقال آخرون: هي عمد يعذبون بها. ذكر من قال ذلك:29373 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في عمد ممددة} كنا نحدث أنها عمد يعذبون بها في النار، قال بشر: قال يزيد: في قراءة قتادة: {عمد} حدثنا ابن حميد، قال: ثنا مهران، عن سعيد، عن قتادة {في عمد ممددة} قال: عمود يعذبون به في النار.وأولى الأقوال بالصواب في ذلك قول من قال: معناه: أنهم يعذبون بعمد في النار، والله أعلم كيف تعذيبه إياهم بها، ولم يأتنا خبر تقوم به الحجة بصفة تعذيبهم بها، ولا وضع لنا عليها دليل، فندرك به صفة ذلك، فلا قول فيه، غير الذي قلنا يصح عندنا، والله أعلم.آخر تفسير سورة الهمزة


001-1-أَلَمْ تَرَ كَيْفَ فَعَلَ رَبُّكَ بِأَصْحَابِ الْفِيلِ

1-ألم تر كيف فعل ربك بأصحاب الفيل

القول في تأويل قوله تعالى: {ألم تر كيف فعل ربك بأصحاب الفيل} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: ألم تنظر يا محمد بعين قلبك، فترى بها {كيف فعل ربك بأصحاب الفيل} الذين قدموا من اليمن يريدون تخريب الكعبة من الحبشة ورئيسهم أبرهة الحبشى الأشرم


002-2-أَلَمْ يَجْعَلْ كَيْدَهُمْ فِي تَضْلِيلٍ

2-ألم يجعل كيدهم في تضليل

ألم يجعل كيدهم في تضليل}يقول: ألم يجعل سعي الحبشة أصحاب الفيل في تخريب الكعبة {في تضليل} يعني: في تضليلهم عما أرادوا وحاولوا من تخريبها.


003-3-وَأَرْسَلَ عَلَيْهِمْ طَيْراً أَبَابِيلَ

3-وأرسل عليهم طيرا أبابيل

قوله: {وأرسل عليهم طيرا أبابيل} يقول تعالى ذكره: وأرسل عليهم ربك طيرا متفرقة، يتبع بعضها بعضا من نواح شتي؛ وهي جماع لا واحد لها، مثل الشماطيط والعباديد ونحو ذلك. وزعم أبو عبيدة معمر بن المثنى، أنه لم ير أحدا يجعل لها واحدا.وقال الفراء: لم أسمع من العرب في توحيدها شيئا. قال: وزعم أبو جعفر الرواسي، وكان ثقة، أنه سمع أن واحدها: إبالة. وكان الكسائي يقول: سمعت النحويين يقولون: إبول، مثل العجول. قال: وقد سمعت بعض النحويين يقول. واحدها: أبيل.وبنحو الذي قلنا في الأبابيل: قال أهل التأويل. ذكر من قال ذلك:29374 - حدثنا سوار بن عبد الله، قال: ثنا يحيى بن سعيد، قال: ثنا حماد بن سلمة، عن عاصم بن بهدلة، عن زر، عن عبد الله، في قوله: {طيرا أبابيل} قال: فرق.حدثنا ابن بشار، قال: ثنا يحيى وعبد الرحمن، قالا: ثنا حماد بن سلمة، عن عاصم، عن زر، عن عبد الله، قال: الفرق.29375 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {طيرا أبابيل} قال: يتبع بعضها بعضا.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {وأرسل عليهم طيرا أبابيل} قال: هي التي يتبع بعضها بعضا.29376 - حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن إسحاق بن عبد الله بن الحارث بن نوفل، أنه قال في: {طيرا أبابيل} قال: هي الأقاطيع، كالإبل المؤبلة.29377 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن جعفر، عن سعيد بن عبد الرحمن بن أبزى {طيرا أبابيل} قال: متفرقة.29378 - حدثنا أبو كريب، قال: ثنا وكيع، قال: ثنا الفضل، عن الحسن {طيرا أبابيل} قال: الكثيرة.29379 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن ابن سابط، عن أبي سلمة، قالا: الأبابيل: الزمر.29380 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى، وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد في قول الله: {أبابيل} قال: هي شتى متتابعة مجتمعة.29381 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة قال: الأبابيل: الكثيرة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة قال: الأبابيل: الكثيرة.29382 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {طيرا أبابيل} يقول: متتابعة. بعضها على أثر بعض.29383 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد؛ في قوله: {طيرا أبابيل} قال: الأبابيل: المختلفة، تأتي من ها هنا، وتأتي من ها هنا، أتتهم من كل مكان.وذكر أنها كانت طيرا أخرجت من البحر. وقال بعضهم: جاءت من قبل البحر.ثم اختلفوا في صفتها، فقال بعضهم: كانت بيضاء.وقال آخرون: كانت سوداء.وقال آخرون: كانت خضراء، لها خراطيم كخراطيم الطير، وأكف كأكف الكلاب.29384 - حدثني يعقوب، قال: ثنا ابن علية، عن ابن عون، عن محمد بن سيرين، في قوله: {طيرا أبابيل} قال: قال ابن عباس: هي طير، وكانت طيرا لها خراطيم كخراطيم الطير، وأكف كأكف الكلاب.حدثني الحسن بن خلف الواسطي، قال: ثنا وكيع وروح بن عبادة، عن ابن عون، عن ابن سيرين عن ابن عباس، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن ابن عون، عن ابن عباس، نحوه.29385 - حدثنا يعقوب، قال: ثنا هشيم، قال: أخبرنا حسين، عن عكرمة، في قوله: {طيرا أبابيل} قال: كانت طيرا خرجت خضرا، خرجت من البحر، لها رؤوس كرؤوس السباع.29386 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي سفيان، عن عبيد بن عمير {طيرا أبابيل} قال: هي طير سود بحرية، في مناقرها وأظفارها الحجارة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي سفيان، عن عبيد بن عمير: {طيرا أبابيل} قال: سود بحرية، في أظافيرها ومناقيرها الحجارة.قال: ثنا مهران، عن خارجة، عن عبد الله بن عون، عن ابن سيرين، عن ابن عباس قال: لها خراطيم كخراطيم الطير، وأكف كأكف الكلاب.29387 - حدثنا يحيى بن طلحة اليربوعى، قال: ثنا فضيل بن عياض، عن عطاء بن السائب، عن سعيد بن جبير، في قوله: {طيرا أبابيل} قال: طير خضر، لها مناقير صفر، تختلف عليهم.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن الأعمش، عن أبي سفيان، عن عبيد بن عمير، قال: طيرا سودا تحمل الحجارة في أظافيرها ومناقيرها.


004-4-تَرْمِيهِم بِحِجَارَةٍ مِّن سِجِّيلٍ

4-ترميهم بحجارة من سجيل

قوله: {ترميهم بحجارة من سجيل} يقول تعالى ذكره: ترمي هذه الطير الأبابيل التي أرسلها الله على أصحاب الفيل، بحجارة من سجيل.وقد بينا معنى سجيل في موضع غير هذا، غير أنا نذكر بعض ما قيل من ذلك في هذا الموضع، من أقوال من لم نذكره في ذلك الموضع. ذكر من قال ذلك:29388 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن عكرمة، عن ابن عباس {حجارة من سجيل} قال: طين في حجارة.29389 - حدثني الحسين بن محمد الذارع، قال: ثنا يزيد بن زريع، قال: ثنا سعيد، عن قتادة، عن عكرمة، عن ابن عباس {ترميهم بحجارة من سجيل} قال: من طين.29390 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن السدي، عن عكرمة، عن ابن عباس {حجارة من سجيل} قال: سنك وكل.29391 - حدثني الحسين بن محمد الذارع، قال: ثنا يزيد بن زريع، عن عمارة بن أبي حفصة، عن عكرمة، في قوله: {ترميهم بحجارة من سجيل} قال: من طين.29392 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن شرقي، قال: سمعت عكرمة يقول: {ترميهم بحجارة من سجيل} قال: سنك وكل.29393 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا حصين، عن عكرمة، قال: كانت ترميهم بحجارة معها، قال: فإذا أصاب أحدهم خرج به الجدري، قال: كان أول يوم روي فيه الجدري؛ قال: لم ير قبل ذلك اليوم، ولا بعده.29394 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن موسى بن أبي عائشة، قال: ذكر أبو الكنود، قال: دون الحمصة وفوق العدسة.29395 - حدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا سفيان، عن موسى بن أبي عائشة، قال: كانت الحجارة التي رموا بها أكبر من العدسة؛ وأصغر من الحمصة.29396 - قال: ثنا أبو أحمد الزبيري، قال: ثنا إسرائيل، عن موسى بن أبي عائشة، عن عمران، مثله.29397 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن السدي، عن عكرمة، عن ابن عباس: سجيل بالفارسية: سنك وكل، حجر وطين.29398 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر بن سابط، قال: هي بالأعجمية: سنك وكل.29399 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كانت مع كل طير ثلاثة أحجار: حجران في رجليه، وحجر في منقاره، فجعلت ترميهم بها.29400 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {حجارة من سجيل} قال: هي من طين.29401 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: هي طير بيض، خرجت من قبل البحر، مع كل طير ثلاثة أحجار: حجران في رجليه، وحجر في منقاره، ولا يصيب شيئا إلا هشمه.29402 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث بن يعقوب أن أباه أخبره أنه بلغه أن الطير التي رمت بالحجارة، كأنت تحملها بأفواهها، ثم إذا ألقتها نفط لها الجلد.وقال آخرون: معنى ذلك: ترميهم بحجارة من سماء الدنيا. ذكر من قال ذلك:29403 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ترميهم بحجارة من سجيل} قال: السماء الدنيا، قال: والسماء الدنيا اسمها سجيل، وهي التي أنزل الله جل وعز على قوم لوط.29404 - قال: أخبرنا ابن وهب، قال: أخبرنا عمرو بن الحارث، عن سعيد بن أبي هلال، أنه بلغه أن الطير التي رمت بالحجارة، أنها طير تخرج من البحر، وأن سجيل: السماء الدنيا.وهذا القول الذي قاله ابن زيد لا نعرف لصحته وجها في خبر ولا عقل، ولا لغة، وأسماء الأشياء لا تدرك إلا من لغة سائرة، أو خبر من الله تعالى ذكره. وكان السبب الذي من أجله حلت عقوبة الله تعالى بأصحاب الفيل، مسير أبرهة الحبشي بجنده معه الفيل، إلى بيت الله الحرام لتخريبه. وكان الذي دعاه إلى ذلك فيما:29405 - حدثنا به ابن حميد، قال: ثنا سلمة بن الفضل، قال: ثنا ابن إسحاق، أن أبرهة بنى كنيسة بصنعاء، وكان نصرانيا، فسماها القليس؛ لم ير مثلها في زمانها بشيء من الأرض؛ وكتب إلى النجاشي ملك الحبشة: إني قد بنيت لك أيها الملك كنيسة، لم يبن مثلها لملك كان قبلك، ولست بمنته حتى أصرف إليها حاج العرب. فلما تحدثت العرب بكتاب أبرهة ذلك للنجاشي، غضب رجل من النسأة أحد بن فقيم، ثم أحد بني ملك، فخرج حتى أتى القليس، فقعد فيها، ثم خرج فلحق بأرضه، فأخبر أبرهة بذلك، فقال: من صنع هذا ؟ فقيل: صنعه رجل من أهل هذا البيت، الذي تحج العرب إليه بمكة، لما سمع من قولك: أصرف إليه حاج العرب، فغضب، فجاء فقعد فيها، أي أنها ليست لذلك بأهل؛ فغضب عند ذلك أبرهة، وحلف ليسيرن إلى البيت فيهدمه، وعند أبرهة رجال من العرب قد قدموا عليه يلتمسون فضله، منهم محمد بن خزاعيي بن حزابة الذكواني، ثم السلمي، في نفر من قومه، معه أخ له يقال له قيس بن خزاعي؛ فبينما هم عنده، غشيهم عبد لأبرهة، فبعث إليهم فيه بغذائه، وكان يأكل الخصى؛ فلما أتى القوم بغذائه، قالوا: والله لئن أكلنا هذا لا تزال تسبنا به العرب ما بقينا، فقام محمد بن خزاعي، فجاء أبرهة فقال: أيها الملك، إن هذا يوم عيد لنا، لا نأكل فيه إلا الجنوب والأيدي، فقال له أبرهة: فسنبعث إليكم ما أحببتم، فإنما أكرمتكم بغذائي، لمنزلتكم عندي. ثم إن ابرهة توج محمد بن خزاعي، وأمره على مضر، أن يسير في الناس، يدعوهم إلى حج القليس، كنيسته التي بناها، فسار محمد بن خزاعي، حتى إذا نزل ببعض أرض بني كنانة، وقد بلغ أهل تهامة أمره، وما جاء له، بعثوا إليه رجلا من هذيل يقال له عروة بن حياض الملاصي، فرماه بسهم فقتله؛ وكان مع محمد بن خزاعي أخوه قيس بن خزاعي، فهرب حين قتل أخوه، فلحق بأبرهة فأخبره بقتله، فزاد ذلك أبرهة غضبا وحنقا ، وحلف ليغزون بني كنانة، وليهدمن البيت.ثم إن أبرهة حين أجمع السير إلى البيت، أمر الحبشان فتهيأت وتجهزت، وخرج معه بالفيل، وسمعت العرب بذلك، فأعظموه، وفظعوا به، ورأوا جهاده حقا عليهم، حين سمعوا أنه يريد هدم الكعبة، بيت الله الحرام، فخرج رجل كان من أشراف أهل اليمن وملوكهم، يقال له ذو نفر، فدعا قومه ومن أجابه من سائر العرب، إلى حرب أبرهة، وجهاده عن بيت الله، وما يريد من هدمه واخرابة، فأجابه من أجابه إلى ذلك، وعرض له، وقاتله، فهزم وتفرق أصحابه، وأخذ له ذو نفر أسيرا؛ فلما أراد قتله، قال ذو نفر: أيها الملك لا تقتلني، فإنه عسى أن يكون بقائي معك خيرا لك من قتلي؛ فتركه من القتل، وحبسه عنده في وثاق. وكان أبرهة رجلا حليما.ثم مضى ابرهة على وجهه ذلك يريد ما خرج له، حتى إذا كان بأرض خثعم، عرض له نفيل بن حبيب الخثعمي في قبيلي خثعم: شهران، وناهس، ومن معه من قبائل العرب، فقاتله فهزمه أبرهة، وأخذ له أسيرا، فأتي به؛ فلما هم بقتله، قال له نفيل: أيها الملك لا تقتلني، فإني دليلك بأرض العرب، وهاتان يداي لك على قبيلي خثعم: شهران، وناهس، بالسمع والطاعة؛ فأعفاه وخلى سبيله، وخرج به معه، يدله على الطريق؛ حتى إذا مر بالطائف، خرج إليه مسعود بن معتب في رجال ثقيف، فقال: أيها الملك، إنما نحن عبيدك، سامعون لك مطيعون، ليس لك عندنا خلاف، وليس بيتنا هذا بالبيت الذي تريد - يعنون اللات - إنما تريد البيت الذي بمكة - يعنون الكعبة - ونحن نبعث معك من يدلك، فتجاوز عنهم، وبعثوا معهم أبا رغال؛ فخرج أبرهة ومعه أبو رغال حتى أنزله المغمس، فلما أنزله به مات أبو رغال هناك، فرجمت العرب قبره، فهو القبر الذي ترجم الناس بالمغمس. ولما نزل أبرهة المغمس، بعث رجلا من الحبشة، يقال له الأسود بن مقصود، على خيل له حتى انتهى إلى مكة، فساق إليه أموال أهل مكة من قريش وغيرهم، وأصاب فيها مئتي بعير لعبد المطلب بن هاشم، وهو يومئذ كبير قريش وسيدها؛ وهمت قريش وكنانة وهذيل ومن كان معهم بالحرم من سائر الناس بقتاله، ثم عرفوا أنهم لا طاقة لهم به، فتركوا ذلك، وبعث أبرهة حناطة الحميري إلى مكة، وقال له: سل عن سيد هذا البلد وشريفهم، ثم قل له: إن الملك يقول لكم: إني لم آت لحربكم، إنما جئت لهدم البيت، فإن لم تعرضوا دونه بحرب فلا حاجة في بدمائكم، فإن لم يرد حربي فأتني به.فلما دخل حناطة مكة، سأل عن سيد قريش وشريفها، فقيل: عبد المطلب بن هاشم بن عبد مناف بن قصي، فجاءه فقال له ما أمره به أبرهة، فقال له عبد المطلب: والله ما نريد حربه، وما لنا بذلك من طاقة؛ هذا بيت الله الحرام، وبيت خليله إبراهيم عليه السلام - أو كما قال - فإن يمنعه فهو بيته وحرمه، وإن يخل بينه وبينه، فو الله ما عندنا له من دافع عنه، أو كما قال؛ فقال له حناطة: فانطلق إلى الملك، فإنه قد أمرني أن آتيه بك. فانطلق معه عبد المطلب، ومعه بعض بنيه، حتى أتى العسكر، فسأل عن ذي نفر، وكان له صديقا، فدل عليه، فجاءه وهو في محبسه، فقال: يا ذا نفر، هل عندك غناء فيما نزل بنا ؟ فقال له ذو نفر، وكان له صديقا: وما غناء رجل أسير في يدي ملك، ينتظر أن يقتله غدوا أو عشيا! ما عندي غناء في شيء مما نزل بك، إلا أن أنيسا سائق الفيل لي صديق، فسأرسل إليه، فأوصيه بك، وأعظم عليه حقك، وأساله أن يستأذن لك على الملك، فتكلمه بما تريد، ويشفع لك عنده بخير، إن قدر على ذلك. قال: حسبي، فبعث ذو نفر إلى أنيس، فجاء به، فقال: يا أنيس إن عبد المطلب سيد قريش، وصاحب عير مكة، يطعم الناس بالسهل، والوحوش في رؤوس الجبال، وقد أصاب الملك له مئتي بعير، فاستأذن له عليه، وأنفعه عنده بما استطعت، فقال: أفعل.فكلم أنيس أبرهة، فقال: أيها الملك، هذا سيد قريش ببابك، يستأذن عليك، وهو صاحب عير مكة، يطعم الناس بالسهل، والوحوش في رؤوس الجبال، فأذن له عليك، فليكلمك بحاجته، وأحسن إليه. قال: فأذن له أبرهة، وكان عبد المطلب رجلا عظيما وسيما جسيما؛ فلما رآه أبرهة أجله وأكرمه أن يجلس تحته، وكره أن تراه الحبشة يجلسه معه على سرير ملكه، فنزل أبرهة عن سريره، فجلس على بساطه، فأجلسه معه عليه إلى جنبه، ثم قال لترجمانه: قل له ما حاجتك إلى الملك ؟ فقال له ذلك الترجمان، فقال له عبد المطلب: حاجتي إلى الملك أن يرد علي مئتي بعير أصابها لي؛ فلما قال له ذلك، قال أبرهة لترجمانه: قل له: قد كنت أعجبتني حين رأيتك، ثم زهدت فيك حين كلمتني، أتكلمني في مئتي بعير أصبتها لك، وتترك بيتا هو دينك ودين آبائك، قد جئت لهدمه فلا تكلمني فيه ؟ قال له بعد المطلب: إني أنا رب الإبل، وإن للبيت ربا سيمنعه، قال: ما كان ليمنع مني، قال: فأنت وذاك، أردد إي إبلي.وكان فيما زعم بعض أهل العلم قد ذهب مع عبد المطب إلى أبرهة، حين بعث إليه حناطة، يعمر بن نفاثة بن عدي بن الديل بن بكر بن عبد مناف بن كنانة، وهو يومئذ سيد بني كنانة، وخويلد بن واثلة الهذلي وهو يومئذ سيد هذيل، فعرضوا على أبرهة ثلث أموال تهامة، على أن يرجع عنهم، ولا يهدم البيت، فأبي عليهم، والله أعلم.وكان أبرهة، قد رد على عبد المطلب الإبل التي أصاب له، فلما انصرفوا عنه انصرف عبد المطلب إلى قريش، فأخبرهم الخبر، وأمرهم بالخروج من مكة، والتحرز في شعف الجبال والشعاب، تخوفا عليهم من معرة الجيش؛ ثم قام عبد المطلب، فأخذ بحلقة الباب، باب الكعبة، وقام معه نفر من قريش يدعون الله، ويستنصرونه على أبرهة وجنده، فقال عبد المطلب، وهو آخذ حلقة باب الكعبة:يا رب لا أرجو لهم سواكا يا ر ب فامنع منهم حماكاإن عدو البيت من عاداكا امنعهم أن يخربوا قراكاوقال أيضا:لا هم إن العبد يمـ ـنع رحله فامنع حلالكلا يغلبن صليبهم ومحالهم غدوا محالكفلئن فعلت فربما أولى فأمر ما بدا لكولئن فعلت فأنه أمر تتم به فعالكوقال أيضا:وكنت إذا أتى باغ بسلم نرجي أن تكون لنا كذلكقولوا لم ينالوا غير خزى وكان الحين يهلكهم هنالكولم أسمع بأرجس من رجال أرادوا العز فانتهكوا حرامكجروا جموع بلادهم والفيل كي يسبوا عيالكثم أرسل عبد المطلب حلقة باب الكعبة، وانطلق هو ومن معه من قريش إلى شعف الجبال، فتحرزوا فيها، ينتظرون ما أبرهة فاعل بمكة إذا دخلها؛ فلما أصبح أبرهة تهيأ لدخول مكة، وهيأ فيله، وعبأ جيشه، وكان اسم الفيل محمودا، وأبرهة مجمع لهدم البيت، ثم الانصراف إلى اليمن. فلما وجهوا الفيل، أقبل نفيل بن حبيب الخثعمي، حتى قام إلى حنبه، ثم أخذ بأذنه فقال: أبرك محمود، وارجع راشدا من حيث جئت، فإنك في بلد الله الحرام؛ ثم أرسل أذنه، فبرك الفيل، وخرج نفيل بن حبيب يشتد حتى أصعد في الجبل. وضربوا الفيل ليقوم فأبى، وضربوا في رأسه بالطبرزين ليقوم، فأبى، فأدخلوا محاجن لهم في مراقه، فبزغوه بها ليقوم، فأبى، فوجهوه راجعا إلى اليمن، فقام يهرول، ووجهوه إلى الشام، ففعل مثل ذلك، ووجهوه إلى المشرق، ففعل مثل ذلك، ووجهوه إلى مكة فبرك، وأرسل الله عليهم طيرا من البحر، أمثال الخطاطيف، مع كل طير ثلاثة أحجار يحملها: حجر في منقاره، وحجران في رجليه مثل الحمص والعدس، لا يصيب منهم أحدا إلا هلك، وليس كلهم أصابت، وخرجوا هاربين يبتدرون الطريق الذي منه جاؤوا، ويسألون عن نفيل بن حبيب، ليدلهم على الطريق إلى اليمن، فقال نفيل بن حبيب حين رأى ما أنزل الله بهم من نقمته:أين المفر والإله الطالب والأشرم المغلوب غير الغالبفخرجوا يتساقطون بكل طريق، ويهلكون على كل منهل، فأصيب أبرهة في جسده، وخرجوا به معهم، فسقطت أنامله أنملة أنملة، كلما سقطت أنملة أتبعتها مدة تمث قيحا ودما، حتى قدموا به صنعاء، وهو مثل فرخ الطير، فما مات حتى انصدع صدره عن قلبه فيما يزعمون.29406 - حدثنا ابن حميد، قال: ثنا سلمة، عن ابن إسحاق، عن يعقوب بن عتبة بن المغيرة بن الأخنس، أنه حدث، أن أول ما رأيت الحصبة والجدري بأرض العرب ذلك العام، وأنه أول ما رؤي بها مرار الشجر: الحرمل والحنظل والعشر ذلك العام.29407 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {ألم تر كيف فعل ربك بأصحاب الفيل} أقبل أبرهة الأشرم من الحبشة يوما ومن معه من عداد أهل اليمن، إلى بيت الله ليهدمه من أجل بيعة لهم أصابها العرب بأرض اليمن، فأقبلوا بفيلهم، حتى إذا كانوا بالصفاح برك؛ فكانوا إذا وجهوه إلى بيت الله ألقى بجرانه الأرض، وإذا وجهوه إلى بلدهم انطلق وله هرولة، حتى إذا كان بنخلة اليمانية بعث الله عليهم طيرا بيضا أبابيل. والأبابيل: الكثيرة، مع كل طير ثلاثة أحجار: حجران في رجليه، وحجر في منقاره، فجعلت ترميهم بها حتى جعلهم الله عز وجل كعصف مأكول؛ قال: فنجا أبو يكسوم وهو أبرهة، فجعل كلما قدم أرضا تساقط بعض لحمه، حتى أتى قومه، فأخبرهم الخبر ثم هلك.


005-5-فَجَعَلَهُمْ كَعَصْفٍ مَّأْكُولٍ

5-فجعلهم كعصف مأكول

قوله: {فجعلهم كعصف مأكول} يعني تعالى ذكره: فجعل الله أصحاب الفيل كزرع أكلته الدواب فراثته، فيبس وتفرقت أجزاؤه؛ شبه تقطع أوصالهم بالعقوبة التي نزلت بهم، وتفرق آراب أبدانهم بها، بتفرق أجزاء الروث، الذي حدث عن أكل الزرع.وقد كان بعضهم يقول: العصف: هو القشر الخارج الذي يكون على حب الحنطة من خارج، كهيئة الغلاف لها.ذكر من قال: عني بذلك ورق الزرع:29408 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {كعصف مأكول} قال: ورق الحنطة.29409 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {كعصف مأكول} قال: هو التبن.29410 - وحدثت عن الحسين، قال: سمعت أبا معاذ، قال: أخبرنا عبيد، قال: سمعت الضحاك يقول في قوله: {كعصف مأكول} كزرع مأكول.29411 - حدثني محمد بن عمارة الأسدي، قال: ثنا زريق بن مرزوق، قال: ثنا هبيرة، عن سلمة بن نبيط، عن الضحاك، في قوله {كعصف مأكول} قال: هو الهبور بالنبطية، وفي رواية: المقهور.29412 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فجعلهم كعصف مأكول} قال: ورق الزرع وورق البقل، إذا أكلته البهائم فراثته، فصار روثا.ذكر من قال: عني به قشر الحب:29413 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {كعصف مأكول} قال: البر يؤكل ويلقى عصفه الريح والعصف: الذي يكون فوق البر: هو لحاء البر.وقال آخرون في ذلك بما:29414 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي سنان، عن حبيب بن أبي ثابت: {كعصف مأكول} قال: كطعام مطعوم.آخر تفسير سورة الفيل


001-1-لِإِيلَافِ قُرَيْشٍ

1-لإيلاف قريش

اختلف القراء في قراءة {لإيلاف قريش إيلافهم} فقرأ ذلك عامه قراء الأمصار بياء بعد همز لإيلاف وإيلاف،سوى أبي جعفر ،فإنه وافق غيرة في قوله {لإيلاف} فقرأه بياء بعد همزة،واختلف عنه في قوله {إيلافهم} فروى عنه أنه كان يقرؤه "إلفهم " علي انه مصدر من ألف يألف إلفا،بغير ياء.وحكى بعضهم عنه أنه كان يقرؤه "إلافهم " بغير ياء مقصورة الألف. والصواب من القراءة في ذلك عندي: من قراءة {لإيلاف قريش إيلافهم} بإثبات الياء فيهما بعد الهمزة، من آلفت الشيء أولفة إيلافا،لإجماع الحجة من القراء عليه. وللعرب في ذلك لغتان: آلفت،وألفت فمن قال: آلفت بمد الألف قال :فأنا أؤلف إيلافا، ومن قال:ألفت بقصر الألف قال :فأنا آلف إلفا، وهو رجل آلف إلفا. وحكي عن عكرمة أنه كان يقرأ ذلك "لتألف قريش إلفهم رحلة الشتاء والصيف " .29415-حدثني بذلك أبو كريب،قال: ثنا وكيع،عن أبي مكين، عن عكرمة . وقد روي عن النبي صلى الله عليه وسلم في ذلك ما:29416-حدثنا ابن حميد ،قال:ثنا مهران،عن سفيان،عن ليث ،عن شهر بن حوشب، عن أسماء بنت يزيد ، قالت: سمعت النبي صلى الله عليه وسلم يقرأ "إلفهم رحلة الشتاء والصيف " .واختلف أهل العربية في المعنى الجالب هذه اللام في قوله {لإيلاف قريش} فكان بعض نحويي البصرة يقول الجالب لها قوله (فجعلهم كعصف مأكول) لفيل:5) فهي في قول هذا القائل صلة لقوله جعلهم،فالواجب على هذا القول أن يكون معنى الكلام:فعلنا بأصحاب الفيل هذا الفعل، نعمة منا على أهل البيت وإحسانا منا إليهم،إلى نعمتنا عليهم في رحلة الشتاء والصيف،فتكون اللام في قوله {لإيلاف} بمعنى إلى،كأنه قيل:نعمة لنعمة وإلى نعمة،لأن إلي موضع اللام،واللام موضع إلى. وقد قال معنى هذا القول بعض أهل التأويل.ذكر من قال ذلك:29417-حدثني محمد بن عمرو، ثنا أبو عاصم ،قال:ثنا عيسى ،وحدثني الحارث،قال:ثنا الحسن،قال:ثنا ورقاء جميعا، عن ابن أبي نجيح،عن مجاهد في قوله {إيلافهم رحلة الشتاء والصيف} قال:إيلافهم ذلك فلا يشق عليهم رحلة شتاء وصيف.29418 - حدثني إسماعيل بن موسى السدي، قال أخبرنا شريك، عن إبراهيم بن المهاجر عن مجاهد {لإيلاف قريش} قال: نعمتي على قريش.29419-حدثني محمد بن عبد الله الهلالي،قال:ثنا فروة بن أبى المغراء الكندي،قال:ثنا شريك، عن إبراهيم بن المهاجر،عن مجاهد، مثله.29420-حدثنا عمرو بن علي:قال ثنا عامر بن إبراهيم الأصبهانى،قال:ثنا خطاب بن جعفر بن أبي المغيرة،قال:ثني أبي، عن سعيد بن جبير،عن ابن عباس،في قوله {لإيلاف قريش} قال:نعمتي على قريش.وكان بعض نحويي الكوفة يقول:قد قيل هذا القول , ويقال : أنه تبارك وتعالى عجب نبيه صلى الله عليه وسلم فقال : اعجب يا محمد لنعم الله على قريش في إيلافهم رحلة الشتاء و الصيف . ثم قال : فلا يتشاغلوا بذلك عن الإيمان واتباعك , يستدل بقوله { فليعبدوا رب هذا البيت } . وكان بعض أهل التأويل يوجه تأويل قوله { لإيلاف قريش} إلى ألفة بعضهم بعضاً .ذكر من قال ذلك :29421- حدثني يونس , قال : أخبرنا ابن وهب قال : ابن زيد , في قول الله { لإيلاف قريش } فقرأ ( ألم تر كيف فعل ربك بأصحاب الفيل ) الفيل : 1) إلى آخر السورة , قال , : هذا لإيلاف قريش , صنعت هذا بهم لألفة قريش لئلا أفرق ألفتهم وجماعتهم إنما جاء صاحب الفيل ليستبيد حريمهم، فصنع الله ذلك.والصواب من القول في ذلك عندنا أن يقال:إن هذه اللام بمعنى التعجب . وأن معنى الكلام اعجبوا لإيلاف قريش رحلة الشتاء والصيف، وتركهم عبادة رب هذا البيت الذي أطعمهم من جوع وآمنهم من خوف،فليعبدوا رب هذا البيت ،الذي أطعمهم من جوع وآمنهم من خوف، والعرب إذا جاءت بهذه اللام،فأدخلوها في الكلام للتعجب اكتفوا بها دليلا على التعجب من إظهار الفعل الذي يجلها، كما قال الشاعر:أغرك أن قالوا لقرة شاعرا فيالأباه من عريف وشاعرفاكتفى باللام دليلا على التعجب من إظهار الفعل،وإنما الكلام:أغرك أن قالوا: اعجبوا لقرة شاعرا،فكذلك قولة {لإيلاف} .وأما القول الذي قاله من حكينا قوله،أنه من صلة قوله (فجعلهم كعصف مأكول) لفيل:5)فإن ذلك لو كان كذلك، لوجب أن يكون لإيلاف بعض ألم تر،وأن لا تكون سورة منفصلة من ألم تر، وفي إجماع جميع المسلمين على أنهما سورتان تامتان كل واحدة منهما منفصلة عن الأخرى،ما يبين عن فساد القول الذي قاله من قال ذلك. ولو كان قوله {لإيلاف قريش} من صلة قوله (فجعلهم كعصف مأكول) لفيل:5)لم تكن ألم تر تامة حتى توصل بقوله {لإيلاف قريش} لأن الكلام لا يتم إلا بانقضاء الخبر الذي ذكر.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك:29422- حدثني علي،قال:ثنا أبو صالح،قال:ثني معاوية،عن علي، عن ابن عباس في قوله "إلفهم رحلة الشتاء والصيف " يقول:لزومهم.29423-حدثني محمد بن سعد،قال:ثني أبي،قال:ثني عمي،قال:ثني أبي،عن أبيه،عن ابن عباس،في قوله {لإيلاف قريش} قال:نهاهم عن الرحلة وامرهم أن يعبدوا رب هذا البيت، وكفاهم المؤنة،وكانت رحلتهم في الشتاء والصيف،فلم يكن لهم راحه في شتاء ولا صيف،فأطعمهم بعد ذلك من جوع،وآمنهم من خوف،وألفوا الرحلة،فكانوا إذا شاءوا ارتحلوا، وإذا شاءوا أقاموا،فكان ذلك من نعمة الله عليهم.29424-حدثني محمد بن المثني،قال:ثني ابن عبد الأعلى،قال:ثنا داود،عن عكرمة قال:كانت قريش قد ألفوا بصرى واليمن،يختلفون إلى هذه في الشتاء،وإلى هذه في الصيف {فليعبدوا رب هذا البيت} فأمرهم أن يقيموا بمكة.29425-حدثنا ابن حميد،قال:ثنا مهران،عن سفيان،عن إسماعيل،عن أبي صالح {لإيلاف قريش إيلافهم} قال:كانوا تجارا،فعلم الله حبهم للشام.29426-حدثنا ابن عبد الأعلى،قال:ثنا ابن ثور،عن معمر،عن قتادة {لإيلاف قريش} قال:عادة قريش عادتهم رحلة الشتاء والصيف.29427-حدثت عن الحسين،قال:سمعت أبا معاذ يقول:ثنا عبيد،قال:سمعت الضحاك يقول في قوله {لإيلاف قريش} كانوا ألفوا الارتحال في القيظ والشتاء.


002-2-إِيلَافِهِمْ رِحْلَةَ الشِّتَاء وَالصَّيْفِ

2-إيلافهم رحلة الشتاء والصيف

قوله: {إيلافهم} مخفوضة على الإبدال، كأنه قال: لإيلاف قريش لإيلافهم، رحلة الشتاء والصيف. وأما الرحلة فنصبت بقوله. {إيلافهم} ووقوعه عليها. وقوله: {رحلة الشتاء والصيف} يقول: رحلة قريش الرحلتين، إحداهما إلى الشام في الصيف، والأخرى إلى اليمن في الشتاء.29427 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {رحلة الشتاء والصيف} قال: كانت لهم رحلتان: الصيف إلى الشام، والشتاء إلى اليمن في التجارة، إذا كان الشتاء امتنع الشأم منهم لمكان البرد، وكانت رحلتهم في الشتاء إلى اليمن.29428 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {رحلة الشتاء والصيف} قال: كانوا تجارا.29429 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، ثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الكلبي {رحلة الشتاء والصيف} قال: كانت لهم رحلتان: رحلة في الشتاء إلى اليمن، ورحلة في الصيف إلى الشام.29430 - حدثنا عمرو بن علي، قال: ثنا عامر بن إبراهيم الأصبهاني، قال: ثنا خطاب بن جعفر بن أبي المغيرة قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس {إيلافهم رحلة الشتاء والصيف} قال: كانوا يشتون بمكة، ويصيفون بالطائف.


003-3-فَلْيَعْبُدُوا رَبَّ هَذَا الْبَيْتِ

3-فليعبدوا رب هذا البيت

وقوله: {فليعبدوا رب هذا البيت} يقول: فليقيموا بموضعهم ووطنهم من مكة، وليعبدوا رب هذا البيت، يعني بالبيت: الكعبة، كما:29431 - حدثني يعقوب بن إبراهيم، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم، أن عمر بن الخطاب رضى الله عنه، صلى المغرب بمكة، فقرأ: {لإيلاف قريش} فلما انتهى إلى قوله: {فليعبدوا رب هذا البيت} أشار بيده إلى البيت.29432 - حدثنا عمرو بن علي، قال: ثنا عامر بن إبراهيم الأصبهاني، قال: ثنا خطاب بن جعفر بن أبي المغيرة، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس، في قوله {فليعبدوا رب هذا البيت} قال الكعبة.وقال بعضهم: أمروا أن يألفوا عبادة رب مكة كإلفهم الرحلتين. ذكر من قال ذلك:29433 - حدثنا عمرو بن عبد الحميد الآملي، قال: ثنا مروان، عن عاصم الأحول، عن عكرمة، عن ابن عباس، في قول الله: {لإيلاف قريش} قال: أمروا أن يألفوا عبادة رب هذا البيت، كإلفهم رحلة الشتاء والصيف.


004-4-الَّذِي أَطْعَمَهُم مِّن جُوعٍ وَآمَنَهُم مِّنْ خَوْفٍ

4-الذي أطعمهم من جوع وآمنهم من خوف

وقوله: {الذي أطعمهم من جوع} يقول: الذي أطعم قريشا من جوع، كما:29434 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {الذي أطعمهم من جوع} يعني: قريشا أهل مكة، بدعوة إبراهيم صلى الله عليه وسلم حيث قال: {وارزقهم من الثمرات} [إبراهيم: 37] اختلف أهل التأويل في معنى قوله: {وآمنهم من خوف} فقال بعضهم: معنى ذلك: أنه آمنهم مما يخاف منه من لم يكن من أهل الحرم، من الغارات والحروب والقتال، والأمور التي كانت العرب يخاف بعضها من بعض. ذكر من قال ذلك:29435 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {وآمنهم من خوف} حيث قال إبراهيم عليه السلام: {رب اجعل هذا البلد آمنا} [إبراهيم: 35] 29436 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {وآمنهم من خوف} قال: آمنهم من كل عدو في حرمهم.29437 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قوله: {لإيلاف قريش إيلافهم} قال: كان أهل مكة تجارا، يتغاورون ذلك شتاء وصيفا، آمنين في العرب، وكانت العرب يغير بعضها على بعض، لا يقدرون على ذلك، ولا يستطيعونه من الخوف، حتى إن كان الرجل منهم ليصاب في حي من أحياء العرب، وإذا قيل حرمي خلي عنه وعن ماله، تعظيما لذلك فيما أعطاهم الله من الأمن.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وآمنهم من خوف} قال: كانوا يقولون: نحن من حرم الله، فلا يعرض لهم أحد في الجاهلية، يأمنون بذلك، وكان غيرهم من قبائل العرب إذا خرج أغير عليه.29438 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وآمنهم من خوف} قال: كانت العرب يغير بعضها على بعض، ويسبي بعضها بعضا، فأمنوا من ذلك لمكان الحرم، وقرأ: {أو لم نمكن لهم حرما آمنا يجبى إليه ثمرات كل شيء} [القصص: 75] وقال آخرون: عني بذلك: وآمنهم من الجذام. ذكر من قال ذلك:29439 - حدثنا الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، قال: قال الضحاك: {وآمنهم من خوف} قال: من خوفهم من الجذام.29440 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وآمنهم من خوف} قال: من الجذام وغيره.29441 - حدثنا أبو كريب، قال: قال وكيع: سمعت أطعمهم من جوع، قال: الجوع {وآمنهم من خوف} الخوف: الجذام.29442 - حدثنا عمرو بن علي، قال: ثنا عامر بن إبراهيم الأصبهاني، قال: ثنا خطاب بن جعفر بن أبي المغيرة، قال: ثني أبي، عن سعيد بن جبير، عن ابن عباس {وآمنهم من خوف} قال: الخوف: الجذام.والصواب من القول في ذلك أن يقال: إن الله تعالى ذكره أخبر أنه {آمنهم من خوف} والعدو مخوف منه، والجذام مخوف منه، ولم يخصص الله الخبر عن أنه آمنهم من العدو دون الجذام، ولا من الجذام دون العدو، بل عم الخبر بذلك؛ فالصواب أن يعم كما عم جل ثناؤه، فيقال: آمنهم من المعنيين كليهما.آخر تفسير سورة قريش


001-1-أَرَأَيْتَ الَّذِي يُكَذِّبُ بِالدِّينِ

1-أرأيت الذي يكذب بالدين

القول في تأويل قوله تعالى: {أرأيت الذي يكذب بالدين} يعني تعالى ذكره بقوله: {أرأيت الذي يكذب بالدين} أرأيت يا محمد الذي يكذب بثواب الله وعقابه، فلا يطيعه في أمره ونهيه. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29443 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {أرأيت الذي يكذب بالدين} قال: الذي يكذب بحكم الله عز وجل.29444 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن جريج {يكذب بالدين} قال: بالحساب.وذكر أن ذلك في قراءة عبد الله: "أرأيت الذي يكذب الدين " فالباء في قراءته صلة، دخولها في الكلام وخروجها واحد.


002-2-فَذَلِكَ الَّذِي يَدُعُّ الْيَتِيمَ

2-فذلك الذي يدع اليتيم

قوله: {فذلك الذي يدع اليتيم} يقول: فهذا الذي يكذب بالدين، هو الذي يدفع اليتيم عن حقه، ويظلمه. يقال منه: دععت فلانا عن حقه، فأنا أدعه دعا. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29445 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، {فذلك الذي يدع اليتيم} قال: يدفع حق اليتيم.29446 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {يدع اليتيم} قال: يدفع اليتيم فلا يطعمه.29447 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فذلك الذي يدع اليتيم} أي يقهره ويظلمه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {يدع اليتيم} قال: يقهره ويظلمه.29448 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {يدع اليتيم} قال: يقهره.29449 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان في قوله: {يدع اليتيم} قال: يدفعه.


003-3-وَلَا يَحُضُّ عَلَى طَعَامِ الْمِسْكِينِ

3-ولا يحض على طعام المسكين

قوله: {ولا يحض على طعام المسكين} يقول تعالى ذكره: ولا يحث غيره على إطعام المحتاج من الطعام.


004-4-فَوَيْلٌ لِّلْمُصَلِّينَ

4-فويل للمصلين

قوله: {فويل للمصلين} يقول تعالى ذكره: فالوادي الذي يسيل من صديد أهل جهنم للمنافقين الذين يصلون، لا يريدون الله عز وجل بصلاتهم،


005-5-الَّذِينَ هُمْ عَن صَلَاتِهِمْ سَاهُونَ

5-الذين هم عن صلاتهم ساهون

هم في صلاتهم ساهون إذا صلوها.واختلف أهل التأويل في معنى قوله: {عن صلاتهم ساهون} فقال بعضهم: عني بذلك أنهم يؤخرونها عن وقتها، فلا يصلونها إلا بعد خروج وقتها. ذكر من قال ذلك:29450 - حدثنا ابن المثنى، قال: ثنا سكن بن نافع الباهلي، قال: ثنا شعبة، عن خلف بن حوشب، عن طلحة بن مصرف، عن مصعب بن سعد، قال: قلت لأبي، أرأيت قول الله عز وجل: {الذين هم عن صلاتهم ساهون} أهي تركها؟ قال: لا، ولكن تأخيرها عن وقتها.حدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن هشام الدستوائي، قال: ثنا عاصم بن بهدلة. عن مصعب بن سعد، قال: قلت لسعد: {الذين هم عن صلاتهم ساهون} أهو ما يحدث به أحدنا نفسه في صلاته؟ قال: لا، ولكن السهو أن يؤخرها عن وقتها.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عاصم، عن مصعب بن سعد {الذين هم عن صلاتهم ساهون} قال: السهو: الترك عن الوقت.29451 - حدثنا عمرو بن علي، قال: ثنا عمران بن تمام البناني، قال: ثنا أبو جمرة الضبعي نصر بن عمران، عن ابن عباس، في قوله: {الذين هم عن صلاتهم ساهون} قال: الذين يؤخرونها عن وقتها.29452 - وحدثنا ابن حميد، قال: ثنا يعقوب، عن جعفر، عن ابن أبزي فويل للمصلين {الذين هم عن صلاتهم ساهون} قال: الذين يؤخرون الصلاة المكتوبة، حتى تخرج من الوقت أو عن وقتها.29453 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن أبي الضحى عن مسروق {الذين هم عن صلاتهم ساهون} قال: الترك لوقتها.حدثني أبو السائب، قال: ثني أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، في قوله: {الذين هم عن صلاتهم ساهون} قال: تضييع ميقاتها.29454 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي الضحى {عن صلاتهم ساهون} قال: ترك المكتوبة لوقتها.29455 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا يحيى بن أيوب، قال: أخبرني ابن زحر، عن الأعمش، عن مسلم بن صبيح {عن صلاتهم ساهون} الذين يضيعونها عن وقتها.وقال آخرون: بل عني بذلك أنهم يتركونها فلا يصلونها. ذكر من قال ذلك:29456 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فويل للمصلين الذين هم عن صلاتهم ساهون} فهم المنافقون كانوا يراؤون الناس بصلاتهم إذا حضروا، ويتركونها إذا غابوا، ويمنعونهم العارية بغضا لهم، وهو الماعون.حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {الذين هم عن صلاتهم ساهون} قال: هم المنافقون يتركون الصلاة في السر، ويصلون في العلانية.29457 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد {عن صلاتهم ساهون} قال: الترك لها.وقال آخرون: بل عني بذلك أنهم يتهاونون بها، ويتغافلون عنها ويلهون. ذكر من قال ذلك:29458 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد ، قوله: {عن صلاتهم ساهون} قال: لاهون.29459 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {الذين هم عن صلاتهم ساهون} غافلون.29460 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {عن صلاتهم ساهون} قال: ساه عنها، لا يبالي صلى أم لم يصل.29461 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الذين هم عن صلاتهم ساهون} يصلون، وليست الصلاة من شأنهم.29462 - حدثني أبو السائب، قال: ثنا ابن فضيل، عن ليث، عن مجاهد، في قوله: {الذين هم عن صلاتهم ساهون} قال: يتهاونون.وأولى الأقوال في ذلك عندي بالصواب بقوله: {ساهون} لاهون يتغافلون عنها ؛ وفي اللهو عنها والتشاغل بغيرها، تضييعها أحيانا، وتضييع وقتها أخرى. وإذا كان ذلك كذلك صح بذلك قول من قال: عني بذلك ترك وقتها، وقول من قال: عني به تركها، لما ذكرت من أن في السهو عنها المعاني التي ذكرت.وقد روي عن رسول الله صلى الله عليه وسلم بذلك خبران يؤيدان صحة ما قلنا في ذلك: أحدهما ما:29463 - حدثني به زكريا بن أبان المصري، قال: ثنا عمرو بن طارق، قال: ثنا عكرمة بن إبراهيم، قال: ثنا عبد الملك بن عمير، عن مصعب بن سعد، عن سعد بن أبي وقاص، قال: سألت النبي صلى الله عليه وسلم، عن {الذين هم عن صلاتهم ساهون} قال: "هم الذين يؤخرون الصلاة عن وقتها " . والآخر منهما ما:29464 - حدثني به أبو كريب، قال: ثنا معاوية بن هشام، عن شيبان النحوي، عن جابر الجعفي، قال: ثني رجل، عن أبي برزة الأسلمي، قال: قال رسول الله صلى الله عليه وسلم، لما نزلت هذه الآية: {الذين هم عن صلاته ساهون} "الله أكبر هذه خير لكم من أن لو أعطي كل رجل منكم مثل جميع الدنيا؛ هو الذي إن صلى لم يرج خير صلاته، وإن تركها لم يخف ربه " .29465 - حدثني أبو عبد الرحيم البرقي، قال: ثنا عمرو بن أبي سلمة، قال: سمعت عمر بن سليمان يحدث عن عطاء بن دينار أنه قال: الحمد لله الذي قال: {الذين هم عن صلاتهم ساهون} وكلا المعنيين اللذين ذكرت في الخبرين اللذين روينا عن رسول الله صلى الله عليه وسلم محتمل عن معنى السهو عن الصلاة.


006-6-الَّذِينَ هُمْ يُرَاؤُونَ

6-الذين هم يراؤون

قوله: {الذين هم يراؤون} يقول: الذين هم يراؤون الناس بصلاتهم إذا صلوا، لأنهم لا يصلون رغبة في ثواب، ولا رهبة من عقاب، وإنما يصلونها ليراهم المؤمنون فيظنونهم منهم، فيكفون عن سفك دمائهم، وسبي ذراريهم، وهم المنافقون الذين كانوا على عهد رسول الله صلى الله عليه وسلم، يستبطنون الكفر، ويظهرون الإسلام، كذلك قال أهل، التأويل. ذكر من قال ذلك:29466 - حدثنا ابن بشار، قال: ثنا أبو عامر ومؤمل، قالا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {الذين هم عن صلاته ساهون} قال: هم المنافقون.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.29467 - حدثني يونس، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، عن علي بن أبي طالب عليه السلام في قوله: {يراؤون ويمنعون الماعون} قال: يراؤون بصلاتهم.29468 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {الذين هم عن صلاتهم ساهون الذين هم يراؤون} يعني المنافقين.29469 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: هم المنافقون؛ كانوا يراؤون الناس بصلاتهم إذا حضروا، ويتركونها إذا غابوا.29470 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني ابن زيد: ويصلون، وليس الصلاة من شأنهم رياء.


007-7-وَيَمْنَعُونَ الْمَاعُونَ

7-ويمنعون الماعون

قوله: {ويمنعون الماعون} يقول: ويمنعون الناس منافع ما عندهم، وأصل الماعون من كل شيء منفعته؛ يقال للماء الذي ينزل من السحاب: ماعون؛ ومنه قول أعشى بني ثعلبة.بأجود منه بماعونه إذا ما سماؤهم لم تغموقال آخر يصف سحابا:يمج صبيره الماعون صباوقال عبيد الراعي:قوم على الإسلام لما يمنعوا ماعونهم ويضيعوا التهليلايعني بالماعون: الطاعة والزكاة.واختلف أهل التأويل في الذي عني به من معاني الماعون في هذا الموضع، فقال بعضهم: عني به الزكاة المفروضة. ذكر من قال ذلك:29471 - حدثني يعقوب بن إبراهيم، قال: ثنا ابن أبي نجيح، عن مجاهد، قال: قال علي رضى الله عنه في قوله: {ويمنعون الماعون} قال: الزكاة.حدثني ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن عبد الله بن أبي نجيح، عن مجاهد، قال: قال علي رضى الله عنه: {الماعون} الزكاة.حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن أبي صالح، عن علي رضى الله عنه قال: {الماعون} الزكاة.حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا سفيان، عن ابن أبي نجيح، عن مجاهد، عن علي رضى الله عنه {ويمنعون الماعون} قال: يمنعون زكاة أموالهم.محمد بن عمارة وأحمد بن هشام قالا: ثنا عبيد الله بن موسى، قال: أخبرنا إسرائيل، عن السدي عن أبي صالح، عن علي رضى الله عنه {ويمنعون الماعون} قال: الزكاة.29472 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، في قوله: {الماعون} قال: الزكاة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، عن علي، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، أن عليا رضى الله عنه كان يقول {الماعون} الصدقة المفروضة.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد {ويمنعون الماعون} أن عليا رضى الله عنه قال: هي الزكاة.29473 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل، عن مجاهد، عن ابن عمر، قال: {الماعون} الزكاة.29474 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن أبي المغيرة، قال: سأل رجل ابن عمر عن الماعون، قال: هو المال الذي لا يؤدى حقه ؛ قال: قلت: إن ابن أم عبد يقول: هو المتاع الذي يتعاطاه الناس بينهم، قال: هو ما أقول لك.حدثنا ابن المثنى، قال: ثنا وهب بن جرير، قال: ثنا شعبة، عن سلمة، قال: سمعت أبا المغيرة قال: سألت ابن عمر، عن الماعون، فقال: هو منع الحق.29475 - حدثنا عبد الحميد بن بيان، قال: أخبرنا محمد بن يزيد، عن إسماعيل، عن سلمة بن كهيل، قال: سئل ابن عمر عن الماعون، فقال: هو الذي يسأل حق ماله ويمنعه، فقال: إن ابن مسعود يقول: هو القدر والدلو والفأس، قال: هو ما أقول لكم.حدثني هارون بن إدريس الأصم، قال: ثنا عبد الرحمن بن محمد المحاربي، عن إسماعيل بن خالد، عن سلمة بن كهيل، أن ابن عمر سئل عن قول الله: {ويمنعون الماعون} قال: الذي يسأل مال الله فيمنعه، فقال الذي سأله، فإن ابن مسعود يقول: هو الفأس والقدر، قال ابن عمر: هو ما أقول لك.حدثنا ابن حميد، قال: ثنا مهران، عن إسماعيل بن خالد، عن سلمة بن كهيل، قال: سأل رجل ابن عمر عن الماعون، فذكر مثله.حدثني سليمان بن محمد بن معدي كرب الرعيني، قال: ثنا بقية بن الوليد، قال: ثنا شعبة، قال: ثني سلمة بن كهيل، قال: سمعت أبا المغيرة: رجلا من بني أسد، قال: سألت عبد الله بن عمر عن الماعون، قال: هو منع الحق، قلت: إن ابن مسعود قال: هو منع الفأس والدلو قال: هو منع الحق.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن سلمة بن كهيل، عن أبي المغيرة، عن ابن عمر قال: هي الزكاة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن أبي صالح، عن علي، مثله.29476 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا جابر بن زيد بن رفاعة، عن حسان بن مخارق، عن سعيد بن جبير، قال: {الماعون} الزكاة.29477 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة والحسن: الماعون: الزكاة المفروضة.29478 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسماعيل، عن أبي عمر، عن ابن الحنفية رضى الله عنه قال: هي الزكاة.29479 - حدثنا عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {ويمنعون الماعون} قال: الزكاة.29480 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ويمنعون الماعون} قال: هم المنافقون يمنعون زكاة أموالهم.29481 - حدثنا ابن بشار، قال: ثنا عبد الأعلى، قال: ثنا سعيد، عن قتادة، قال: {الماعون} الزكاة المفروضة.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سعيد، عن قتادة، مثله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا محمد بن عقبة، قال: سمعت الحسن يقول: {ويمنعون الماعون} قال: منعوا صدقات أموالهم، فعاب الله عليهم.29482 - حدثنا أبو كريب، قال: ثنا وكيع، عن مبارك، عن الحسن {الذين هم يراؤون ويمنعون الماعون} قال: هو المنافق الذي يمنع زكاة ماله، فإن صلى رأى، وإن فاتته لم يأس عليها.29483 - حدثنا أبو كريب، قال: ثنا وكيع، عن سلمة، عن الضحاك، قال: هي الزكاة.وقال آخرون: هو ما يتعاوره الناس بينهم من مثل الدلو والقدر ونحو ذلك. ذكر من قال ذلك:29484 - حدثني زكريا بن يحيى بن أبي زائدة، قال: ثنا ابن أبي إدريس، عن الأعمش، عن الحكم بن يحيى بن الجزار، عن أبي العبيدين، أنه قال لعبد الله: أخبرني عن الماعون؟ قال: هو ما يتعاوره الناس بينهم.29485 - حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن الحكم، قال: سمعت يحيى بن الجزار يحدث عن أبي العبيدين: رجل من بني تميم ضرير البصر، وكان يسأل عبد الله بن مسعود، وكان ابن مسعود يعرف له، فسأل عبد الله عن الماعون، فقال عبد الله: إن من الماعون منع الفأس والقدر والدلو، خصلتان من هؤلاء الثلاث؛ قال شعبة: الفأس ليس فيه شك.حدثنا ابن المثنى، قال: ثنا الوليد، قال: ثنا شعبة، عن الحكم بن عتيبة، عن يحيى بن الجزار، عن أبي العبيدين، عن عبد الله، مثله.حدثني يعقوب بن إبراهيم، قال: ثنا ابن عليه، قال: ثنا شعبة، عن الحكم بن عتيبة، عن يحيى بن الجزار، أن أبا العبيدين: رجلا من بني تميم، كان ضرير البصر، سأل ابن مسعود عن الماعون، فقال: هو منع الفأس والدلو، أو قال: منع الفأس والقدر.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن الحكم، عن يحيى بن الجزار، أن أبا العبيدين سأل ابن مسعود، عن الماعون، قال: هو ما يتعاوره الناس بينهم، الفأس والقدر والدلو.حدثنا أحمد بن منصور الرمادي، قال: ثنا أبو الجواب، عن عمار بن رزيق، عن أبي إسحاق، عن حارثة بن مضرب، عن أبي العبيدين، عن عبد الله، كنا أصحاب محمد نحدث أن الماعون: القدر والفأس والدلو. قال أبو بكر: قال أبو الجواب، وخالفه زهير بن معاوية فيما:حدثنا به الحسن الأشيب، قال: ثنا زهير، قال: ثنا أبو إسحاق، عن حارثة، عن أبي العبيدين، حدثني محمد بن عبيد، قال: ثنا أبو الأحوص، عن أبي إسحاق، عن حارثة، عن أبي العبيدين وسعيد بن عياض، عن عبد الله، قال: كنا أصحاب محمد صلى الله عليه وسلم نتحدث أن الماعون: الدلو والفأس والقدر، لا يستغنى عنهن.حدثنا ابن المثنى، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن ابن أبي إسحاق، عن سعيد بن عياض قال أبو موسى: هكذا قال غندر عن أصحاب النبي صلى الله عليه وسلم ، قالوا: إن من الماعون: الفأس والدلو والقدر.29486 - حدثنا ابن المثنى، قال: ثنا عبد الرحمن، قال: ثنا سفيان؛ وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبى إسحاق، عن سعيد بن عياض، يحدث عن أصحاب النبي صلى الله عليه وسلم بمثله.قال: ثنا أبو داود، قال: ثنا شعبة، عن أبي إسحاق، قال: سمعت سعيد بن عياض، يحدث عن أصحاب النبي صلى الله عليه وسلم، مثله.حدثنا خلاد، قال: أخبرنا النضر، قال: أخبرنا إسرائيل، قال: أخبرنا أبو إسحاق، عن حارثة بن مضرب، عن أبى العبيدين، قال: قال عبد الله: الماعون: القدر والفأس والدلو.حدثنا خلاد، قال: أخبرنا النضر، قال: أخبرنا المسعودي، قال: أخبرنا سلمة بن كهيل، عن أبي العبيدين، وكانت به زمانة، وكان عبد الله يعرف له ذلك، فقال: يا أبا عبد الرحمن ما الماعون؟ قال: ما يتعاطى الناس بينهم من الفأس والقدر والدلو وأشباه ذلك.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن سلمة بن كهيل، عن مسلم، عن أبي العبيدين، أنه سأل ابن مسعود، عن الماعون، فقال: ما يتعاطاه الناس بينهم.قال: ثنا مهران، عن الحسن وسلمة بن كهيل، عن أبي العبيدين، عن ابن مسعود، قال: الفأس والدلو والقدر وأشباهه.حدثنا أبو كريب، قال: ثنا عبد الرحمن بن محمد المحاربي، عن المسعودي، عن سلمة بن كهيل، عن أبي العبيدين، أنه سأل ابن مسعود، عن قوله: {ويمنعون الماعون} فذكر نحوه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن إبراهيم التيمي، عن الحارث بن سويد، عن ابن مسعود، قال: الفأس والقدر والدلو.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن الأعمش، عن إبراهيم التيمي، عن الحارث بن سويد، عن عبد الله قال: {الماعون} منع الفأس والقدر والدلو.حدثنا أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، عن الحارث بن سويد، عن عبد الله، أنه سئل عن الماعون، قال: ما يتعاوره الناس بينهم: الفأس والدلو وشبهه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن مالك بن الحارث، عن ابن مسعود، قال: الدلو والفأس والقدر.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن أبي إسحاق، عن سعيد بن عياض، عن أصحاب النبي صلى الله عليه وسلم: قال: الماعون: الفأس والقدر والدلو.حدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن إبراهيم، قال: سئل عبد الله عن الماعون، قال: ما يتعاوره الناس بينهم، الفأس والقدر والدلو وشبهه.29487 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا مغيرة، عن إبراهيم أنه قال هو عارية الناس: الفأس والقدر والدلو ونحو ذلك، يعني الماعون.حدثنا أبو كريب، قال: ثنا وكيع، عن الأعمش، عن إبراهيم، عن عبد الله، بمثله.29488 - قال: ثنا وكيع، عن الأعمش، عن سعيد بن جبير، عن ابن عباس مثله، قال: الفأس والدلو.29489 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن حبيب بن أبي ثابت الأسدي، عن سعيد بن جبير، عن ابن عباس قال: {الماعون} العارية.حدثنا أبو كريب، قال: ثنا وكيع؛ وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، قال: هو العارية.29490 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد، نحوه.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، مثله.29491 - حدثنا محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، عن ابن عباس، في قوله: {الماعون} قال: متاع البيت.حدثنا أبو كريب، قال: ثنا إسماعيل، عن ابن أبي نجيح، عن مجاهد، أراه عن ابن عباس "شك أبو كريب " {ويمنعون الماعون} قال: المتاع.حدثني يعقوب، قال: ثنا ابن علية، قال: أخبرنا ابن أبي نجيح، عن مجاهد، قال: قال ابن عباس هو متاع البيت.حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قال: يمنعونهم العارية، وهو الماعون.29492 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {ويمنعون الماعون} قال: اختلف الناس في ذلك، فمنهم من قال: يمنعون الزكاة، ومنهم من قال: يمنعون الطاعة، ومنهم من قال: يمنعون العارية.29493 - حدثني يعقوب، قال: ثنا ابن علية، عن ليث، عن مجاهد، عن ابن عباس، في قوله: {ويمنعون الماعون} قال: لم يجيء أهلها بعد.29494 - حدثني ابن المثنى، قال: ثنا محمد، قال: ثنا شعبة، عن ابن أبي نجيح، عن مجاهد، قال: قال ابن عباس: {الماعون} ما يتعاطى الناس بينهم.29495 - حدثنا يعقوب بن إبراهيم، قال: أخبرنا ابن علية، قال: ثنا ليث، عن أبي إسحاق، عن الحارث، قال: قال علي رضى الله عنه: الماعون: منع الزكاة والفأس والدلو والقدر.29496 - حدثنا ابن بشار، قال: ثنا أبو عاصم النبيل، قال: ثنا سفيان، عن حبيب بن أبي ثابت، عن سعيد بن جبير قال: الماعون: العارية.29497 - حدثني أبو حصين عبد الله بن أحمد بن يونس، قال: ثنا عبثر، قال: ثنا حصين، عن أبي مالك، في قول الله: {ويمنعون الماعون} قال: الدلو والقدر والفأس.29498 - حدثنا عمرو بن علي، قال: ثنا أبو داود، قال: ثنا أبو عوانة، عن عاصم بن بهدلة، عن أبي وائل، عن عبد الله، قال: كنا مع نبينا صلى الله عليه وسلم ونحن نقول: الماعون: منع الدلو وأشباه ذلك.وقال آخرون: الماعون: المعروف. ذكر من قال ذلك:29499 - حدثنا محمد بن إبراهيم السلمي، قال: ثنا أبو عاصم، قال: ثنا محمد بن رفاعة، قال: سمعت محمد بن كعب يقول: الماعون: المعروف.وقال آخرون: الماعون: هو المال. ذكر من قال ذلك:29500 - حدثني أحمد بن حرب، قال: ثنا موسى بن إسماعيل، قال: ثنا إبراهيم بن سعد، عن ابن شهاب، عن سعيد بن المسيب، قال: الماعون، بلسان قريش: المال.29501 - حدثنا أبو كريب، قال: ثنا وكيع، عن ابن أبى ذئب، عن الزهري، قال: الماعون: بلسان قريش: المال.وأولى الأقوال في ذلك عندنا بالصواب، إذ كان الماعون هو ما وصفنا قبل، وكان الله قد أخبر عن هؤلاء القوم، وأنهم يمنعونه الناس، خبرا عاما، من غير أن يخص من ذلك شيئا، أن يقال: إن الله وصفهم بأنهم يمنعون الناس ما يتعاونونه بينهم، ويمنعون أهل الحاجة والمسكنة ما أوجب الله لهم في أموالهم من الحقوق، لأن كل ذلك من المنافع التي ينتفع بها الناس بعضهم من بعض.آخر تفسير سورة أرأيت


001-1-إِنَّا أَعْطَيْنَاكَ الْكَوْثَرَ

1-إنا أعطيناك الكوثر

القول في تأويل قوله تعالى: {إنا أعطيناك الكوثر} يقول تعالى ذكره: {إنا أعطيناك} يا محمد {الكوثر} واختلف أهل التأويل في معنى الكوثر، فقال بعضهم: هو نهر في الجنة أعطاه الله نبيه محمدا صلى الله عليه وسلم.29502 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا عطاء بن السائب، عن محارب بن دثار، عن ابن عمر: أنه قال: الكوثر: نهر في الجنة، حافتاه من ذهب وفضة، يجري على الدر والياقوت، ماؤه أشد بياضا من اللبن، وأحلى من العسل.حدثنا ابن حميد، قال: ثنا جرير، عن عطاء، عن محارب بن دثار الباهلي، عن ابن عمر، في قوله: {إنا أعطيناك الكوثر} قال: نهر في الجنة حافتاه الذهب، ومجراه على الدر والياقوت، وماؤه اشد بياضا من الثلج، وأشد حلاوة من العسل، وتربته أطيب من ريح المسك.29503 - حدثنا أبو كريب، قال: ثنا عمر بن عبيد، عن عطاء، عن سعيد بن جبير، عن ابن عباس، قال: الكوثر: نهر في الجنة حافتاه من ذهب وفضة يجري على الياقوت والدر، ماؤه أبيض من الثلج، وأحلى من العسل.29504 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية، عن شقيق أو مسروق، قال: قلت لعائشة: يا أم المؤمنين، وما بطنان الجنة؟ قالت: وسط الجنة: حافتاه قصور اللؤلؤ والياقوت، ترابه المسك، وحصباؤه اللؤلؤ والياقوت.29505 - حدثنا أحمد بن أبي سريج الرازي، قال: ثنا أبو النضر وشبابة، قالا: ثنا أبو جعفر الرازي، عن ابن أبي نجيح، عن مجاهد، عن رجل، عن عائشة قالت: الكوثر: نهر في الجنة ليس أحد يدخل أصبعيه في أذنيه إلا سمع خرير ذلك النهر.29506 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي جعفر؛ وحدثنا ابن أبي سريج، قال: ثنا أبو نعيم، قال: أخبرنا أبو جعفر الرازي، عن ابن أبي نجيح، عن أنس، قال: الكوثر: نهر في الجنة.29507 - قال: ثنا وكيع، عن سفيان، عن أبي إسحاق، عن أبي عبيدة، عن عائشة قالت: الكوثر نهر في الجنة، در مجوف.29508 - حدثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن أبي عبيدة، عن عائشة: الكوثر: نهر في الجنة، عليه من الآنية عدد نجوم السماء.29509 - قال ثنا وكيع، عن أبي جعفر الرازي، عن ابن أبي نجيح، عن عائشة قالت: من أحب أن يسمع خرير الكوثر، فليجعل أصبعيه في أذنيه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي إسحاق، عن أبي عبيدة، عن عائشة، قالت: نهر في الجنة، شاطئاه الدر المجوف.29510 - قال: ثنا مهران، عن أبي معاذ عيسى بن يزيد، عن أبي إسحاق، عن أبي عبيدة، عن عائشة قالت: الكوثر: نهر في بطنان الجنة: وسط الجنة، فيه نهر شاطئاه در مجوف، فيه من الآنية لأهل الجنة، مثل عدد نجوم السماء.29511 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {إن أعطيناك الكوثر} قال: نهر أعطاه الله محمدا صلى الله عليه وسلم في الجنة.29512 - حدثنا أحمد بن أبي سريج، قال: ثنا مسعدة، عن عبد الوهاب، عن مجاهد، قال: الكوثر: نهر في الجنة، ترابه مسك أذفر، وماؤه الخمر.29513 - حدثنا ابن أبي سريج، قال: ثنا عبيد الله، قال: أخبرنا أبو جعفر، عن الربيع، عن أبي العالية، في قوله: {إن أعطيناك الكوثر} قال: نهر في الجنة.29514 - حدثنا الربيع، قال: أخبرنا ابن وهب، عن سليمان بن بلال، عن شريك بن أبي نمر، قال: سمعت أنس بن مالك يحدثنا، قال: لما أسري برسول الله صلى الله عليه وسلم، مضى به جبريل في السماء الدنيا، فإذا هو بنهر، عليه قصر من لؤلؤ وزبرجد، فذهب يشم ترابه، فإذا هو مسك، فقال: "يا جبريل، ما هذا النهر؟ " قال: هو الكوثر الذي خبأ لك ربكوقال آخرون: عني بالكوثر: الخير الكثير. ذكر من قال ذلك:29515 - حدثني يعقوب، قال: ثني هشيم، قال: أخبرنا أبو بشر وعطاء بن السائب، عن سعيد بن جبير، عن ابن عباس أنه قال في الكوثر: هو الخير الكثير الذي أعطاه الله إياه. قال أبو بشر: فقلت لسعيد بن جبير: فإن ناسا يزعمون أنه نهر في الجنة، قال: فقال سعيد: النهر الذي في الجنة، من الخير الذي أعطاه الله إياه.حدثنا أبو كريب، قال: ثنا إسماعيل بن إبراهيم، عن عطاء بن السائب، قال: قال محارب بن دثار: ما قال سعيد بن جبير في الكوثر؟ قال: قلت: قال: قال ابن عباس: هو الخير الكثير، فقال: صدق والله.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: الكوثر: الخير الكثير.حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، قال: سألت سعيد بن جبير، عن الكوثر، فقال: هو الخير الكثير الذي آتاه الله، فقلت لسعيد: إنا كنا نسمع أنه نهر في الجنة، فقال: هو الخير الذي أعطاه الله إياه.حدثنا ابن المثنى، قال: ثني عبد الصمد، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير: {إنا أعطيناك الكوثر} قال: الخير الكثير.29516 - حدثنا ابن بشار، قال: ثنا محمد، قال: ثنا شعبة، عن عمارة بن أبى حفصة، عن عكرمة، قال: هو النبوة، والخير الذي أعطاه الله إياه.29517 - حدثنا ابن المثنى، قال: ثنا حرمي بن عمارة، قال: ثنا شعبة، قال: أخبرني عمارة، عن عكرمة في قول الله: {إلا أعطيناك الكوثر} قال: الخير الكثير، والقرآن والحكمة.حدثني يعقوب، قال: ثنا ابن علية، قال: ثنا عمارة بن أبي حفصة، عن عكرمة أنه قال: الكوثر: الخير الكثير.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس: {إنا أعطيناك الكوثر} قال: الخير الكثير.29518 - قال: ثنا مهران، عن سفيان، عن هلال، قال: سألت سعيد بن جبير {إنا أعطيناك الكوثر} قال: أكثر الله له من الخير، قلت: نهر في الجنة؟ قال: نهر وغيره.29519 - حدثنا زكريا بن يحيى بن أبي زائدة، قال: ثنا أبو عاصم، عن عيسى بن ميمون، عن ابن أبي نجيح، عن مجاهد، قال: الكوثر: الخير الكثير.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قال: الكوثر: الخير الكثير.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن مجاهد: الكوثر: قال: الخير كله.29520 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، قال: خير الدنيا والآخرة.29521 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة في الكوثر، قال: هو الخير الكثير.حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عطاء بن السائب، عن سعيد بن جبير، قال: الكوثر: الخير الكثير.29522 - قال: ثنا وكيع، عن بدر بن عثمان، سمع عكرمة يقول في الكوثر: قال: ما أعطي النبي من الخير والنبوة والقرآن.- حدثنا أحمد بن أبي سريج الرازي، قال: ثنا أبو داود، عن بدر، عن عكرمة، قوله: {إنا أعطيناك الكوثر} قال: الخير الذي أعطاه الله: النبوة والإسلام.وقال آخرون: هو حوض أعطيه رسول الله صلى الله عليه وسلم في الجنة. ذكر من قال ذلك:29523 - حدثنا أبو كريب، قال: ثنا وكيع، عن مطر، عن عطاء {إنا أعطيناك الكوثر} قال: حوض في الجنة أعطيه رسول الله صلى الله عليه وسلم.حدثنا أحمد بن أبي سريج، قال: ثنا أبو نعيم، قال: ثنا مطر، قال: سألت عطاء ونحن نطوف بالبيت عن قوله: {إنا أعطيناك الكوثر} قال: حوض أعطيه رسول الله صلى الله عليه وسلم.وأولى هذه الأقوال بالصواب عندي، قول من قال: هو اسم النهر الذي أعطيه رسول الله صلى الله عليه وسلم في الجنة، وصفه الله بالكثرة، لعدم قدره.وإنما قلنا ذلك أولى الأقوال في ذلك، لتتابع الأخبار عن رسول الله صلى الله عليه وسلم بأن ذلك كذلك. ذكر الأخبار الواردة بذلك:29524 - حدثنا أحمد بن المقدام العجلي، قال: ثنا المعتمر، قال: سمعت أبي يحدث عن قتادة، عن أنس قال: لما عرج بنبي الله صلى الله عليه وسلم في الجنة، أو كما قال، عرض له نهر حافتاه الياقوت المجوف، أو قال: المجوب، فضرب الملك الذي معه بيده فيه، فاستخرج مسكا، فقال محمد للملك الذي معه: "ما هذا؟ " قال: هذا الكوثر الذي أعطاك الله؛ قال: ورفعت له سدرة المنتهى، فأبصر عندها أثرا عظيما، أو كما قال.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن أنس، أن رسول الله صلى الله عليه وسلم، قال: "بينما أنا أسير في الجنة، إذ عرض لي نهر، حافتاه قباب اللؤلؤ المجوف، فقال الملك الذي معه: أتدري ما هذا؟ هذا الكوثر الذي أعطاك الله إياه، وضرب بيده إلى أرضه، فأخرج من طينه المسك " حدثني ابن عوف، قال: ثنا آدم، قال: ثنا شيبان، عن قتادة، عن أنس قال: قال رسول الله صلى الله عليه وسلم: "لما عرج بي إلى السماء، أتيت على نهر حافتاه قباب اللؤلؤ المجوف، قلت: ما هذا يا جبريل؟ قال: هذا الكوثر الذي أعطاك ربك، فأهوى الملك بيده، فاستخرج طينا مسكا أذفر " حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن حميد، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "دخلت الجنة، فإذ أنا بنهر حافتاه خيام اللؤلؤ، فضربت بيدي إلى ما يجري فيه، فإذا مسك أذفر؛ قال: قلت: ما هذا يا جبريل؟ قال: هذا الكوثر الذي أعطاكه الله " حدثنا ابن المثنى، قال: ثنا عبد الصمد، قال: ثنا همام، قال: ثنا قتادة، عن أنس، قال: قال رسول الله صلى الله عليه وسلم، فذكر نحو حديث يزيد، عن سعيد.29525 - حدثنا بشر، قال: ثنا أحمد بن أبي سريج، قال: ثنا أبو أيوب العباس، قال: ثنا إبراهيم بن سعد، قال: ثنا محمد بن عبد الله بن مسلم ابن أخي ابن شهاب، عن أبيه، عن أنس، قال: سئل رسول الله صلى الله عليه وسلم عن الكوثر، فقال: "هو نهر أعطانيه الله في الجنة، ترابه مسك أبيض من اللبن، وأحلى من العسل، ترده طير أعناقها مثل أعناق الجزر " ، قال أبو بكر: يا رسول الله، إنها لناعمة؟ قال: "آكلها أنعم منها " 29526 - حدثنا خلاد بن أسلم، قال: أخبرنا محمد بن عمرو بن علقمة بن أبي وقاص الليثي، عن كثير، عن أنس بن مالك، قال: قال رسول الله صلى الله عليه وسلم: "دخلت الجنة حين عرج بي، فأعطيت الكوثر، فإذا هو نهر في الجنة، عضادتاه بيوت مجوفة من لؤلؤ " 29527 - حدثني محمد بن عبد الله بن عبد الحكم، قال: ثنا أبي وشعيب بن الليث، عن الليث، عن يزيد بن الهاد، عن عبد الله بن مسلم بن شهاب، عن أنس: أن رجلا جاء إلى النبي صلى الله عليه وسلم فقال: يا رسول الله، ما الكوثر؟ قال: "نهر أعطانيه الله في الجنة، لهو أشد بياضا من اللبن، وأحلى من العسل، فيه طيور أعناقها كأعناق الجزر " . قال عمر: يا رسول الله إنها لناعمة، قال: "آكلها أنعم منها " حدثنا يونس، قال: ثنا يحيى بن عبد الله، قال: ثني الليث، عن ابن الهاد، عن عبد الوهاب عن عبد الله بن مسلم بن شهاب، عن أنس، أن رجلا جاء إلى النبي صلى الله عليه وسلم، فذكر مثله.حدثنا عمر بن عثمان بن عبد الرحمن الزهري أن أخاه عبد الله، أخبره أن أنس بن مالك صاحب النبي صلى الله عليه وسلم أخبره: أن رجلا سأل النبي صلى الله عليه وسلم، فقال: ما الكوثر؟ فقال رسول الله صلى الله عليه وسلم: "هو نهر أعطانيه الله في الجنة، ماؤه أبيض من اللبن، وأحلى من العسل، فيه طيور أعناقها كأعناق الجزر " ، فقال عمر: إنها لناعمة يا رسول الله، فقال: "آكلها أنعم منها " فقال: هو عمر بن عثمان: قال ابن أبي أويس؛ وحدثني أبي، عن ابن أخي الزهري، عن أبيه، عن أنس، عن النبي صلى الله عليه وسلم في الكوثر، مثله.29528 - حدثنا ابن المثنى، قال: ثنا ابن فضيل، قال: ثنا عطاء، عن محارب بن دثار، عن ابن عمر، قال: قال رسول الله صلى الله عليه وسلم: "الكوثر نهر في الجنة، حافتاه من ذهب، ومجراه على الياقوت والدر، تربته أطيب من المسك، ماؤه أحلى من العسل، وأشد بياضا من الثلج " حدثنا يعقوب، قال: ثنا ابن علية، قال: أخبرنا عطاء بن السائب، قال: قال لي محارب بن دثار: ما قال سعيد بن جبير في الكوثر؟ قلت: حدثنا عن ابن عباس، أنه قال: هو الخير الكثير، فقال: صدق والله، إنه للخير الكثير، ولكن حدثنا ابن عمر، قال: لما نزلت: {إنا أعطيناك الكوثر} قال رسول الله صلى الله عليه وسلم: "الكوثر نهر في الجنة، حافتاه من ذهب، يجري على الدر والياقوت " حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، عن أنس بن مالك، أن النبي صلى الله عليه وسلم قال: "الكوثر نهر في الجنة " ، قال النبي صلى الله عليه وسلم: "رأيت نهرا حافتاه اللؤلؤ، فقلت: يا جبريل ما هذا؟ قال: هذا الكوثر الذي أعطاكه الله " 29529 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا محمد بن جعفر بن أبي كثير، قال: أخبرنا حزام بن عثمان، عن عبد الرحمن الأعرج، عن أسامة بن زيد أن رسول الله صلى الله عليه وسلم أتى حمزة بن عبد المطلب يوما، فلم يجده، فسأل امرأته عنه، وكانت من بني النجار، فقالت: خرج، بأبي أنت آنفا عامدا نحوك، فأظنه أخطأك في بعض أزقة بني النجار، أو لا تدخل يا رسول الله؟ فدخل، فقدمت إليه حيسا، فأكل منه، فقالت: يا رسول الله، هنيئا لك ومريئا، لقد جئت وإني لأريد أن آتيك فأهنيك وأمريك أخبرني أبو عمارة أنك أعطيت نهرا في الجنة يدعى الكوثر، فقال: "أجل، وعرضه - يعني أرضه - ياقوت ومرجان وزبرجد ولؤلؤ "


002-2-فَصَلِّ لِرَبِّكَ وَانْحَرْ

2-فصل لربك وانحر

قوله: {فصل لربك وانحر} اختلف أهل التأويل في الصلاة التي أمر الله نبيه صلى الله عليه وسلم أن يصليها بهذا الخطاب، ومعنى قوله: {وانحر} فقال بعضهم: حضه على المواظبة على الصلاة المكتوبة، وعلى الحفظ عليها في أوقاتها بقوله: {فصل لربك وانحر} ذكر من قال ذلك:29530 - حدثني عبد الرحمن بن الأسود الطفاوي، قال: ثنا محمد بن ربيعة، قال: ثني يزيد بن أبي زياد بن أبي الجعد، عن عاصم الجحدري، عن عقبة بن ظهير، عن علي رضى الله عنه في قوله: {فصل لربك وانحر} قال: وضع اليمين على الشمال في الصلاة.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا حماد بن سلمة، عن عاصم الجحدري، عن عقبة بن ظبيان، عن أبيه، عن علي رضى الله عنه {فصل لربك وانحر} قال: وضع اليد على اليد في الصلاة.29531 - حديثنا ابن حميد، قال: ثنا مهران، عن حماد بن سلمة، عن عاصم الجحدري، عن عقبة بن ظهير، عن أبيه، عن علي رضى الله عنه {فصل لربك وانحر} قال: وضع يده اليمنى على وسط ساعده اليسرى، ثم وضعهما على صدره.29532 - قال: ثنا مهران، عن حماد بن سلمة، عن عاصم الأحول، عن الشعبي، مثله.حدثنا أبو كريب، قال: ثنا وكيع، عن يزيد بن أبي زياد، عن عاصم الجحدري، عن عقبة بن ظهير، عن علي رضى الله عنه: {فصل لربك وانحر} قال: وضع اليمين على الشمال في الصلاة.29533 - حدثنا ابن بشار، قال: ثنا أبو عاصم، يقال: ثنا عوف، عن أبي القموص، في قوله: {فصل لربك وانحر} قال: وضع اليد على اليد في الصلاة.حدثنا ابن حميد، قال: ثنا أبو صالح الخراساني، قال: ثنا حماد، عن عاصم الجحدري، عن أبيه، عن عقبة بن ظبيان، أن علي بن أبي طالب رضى الله عنه قال في قول الله: {فصل لربك وانحر} قال: وضع يده اليمنى على وسط ساعده الأيسر، ثم وضعهما على صدره.وقال آخرون: بل عني بقوله {فصل لربك} الصلاة المكتوبة، وبقوله {وانحر} أن يرفع يديه إلى النحر، عند افتتاح الصلاة والدخول فيها. ذكر من قال ذلك:29534 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن جابر، عن أبي جعفر {فصل لربك وانحر} الصلاة، وانحر: يرفع يديه أول ما يكبر في الافتتاح.وقال آخرون: عني بقوله: {فصل لربك} المكتوبة، وبقوله {وانحر} نحر البدن. ذكر من قال ذلك:29535 - حدثنا ابن حميد، قال: ثنا حكام بن سلم وهارون بن المغيرة، عن عنبسة، عن ابن أبي نجيح، عن مجاهد {فصل لربك وانحر} قال: الصلاة المكتوبة، ونحر البدن.29536 - حدثني يعقوب، قال: ثنا هشيم، عن عطاء بن السائب، عن سعيد بن جبير وحجاج أنهما قالا في قوله: {فصل لربك وانحر} قال: صلاة الغداة بجمع، ونحر البدن بمنى.29537 - حدثنا أبو كريب، قال: ثنا وكيع، عن قطر، عن عطاء: {فصل لربك وانحر} قال: صلاة الفجر، وانحر البدن.29538 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {فصل لربك وانحر} قال: الصلاة المكتوبة، والنحر: النسك والذبح يوم الأضحى.29539 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن الحكم، في قوله: {فصل لربك وانحر} قال: صلاة الفجر.وقال آخرون: بل عني بذلك: صل يوم النحر صلاة العيد، وانحر نسكك. ذكر من قال ذلك:29540 - حدثنا ابن حميد، قال: ثنا هارون بن المغيرة، عن عنبسة، عن جابر، عن أنس بن مالك، قال: كان النبي صلى الله عليه وسلم ينحر قبل أن يصلي، فأمر أن يصلي ثم ينحر29541 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن جابر، عن عكرمة: فصل الصلاة، وانحر النسك.29542 - حدثنا أبو كريب، قال: ثنا وكيع، عن ثابت بن أبي صفية، عن أبي جعفر {فصل لربك} قال: الصلاة؛ وقال عكرمة: الصلاة ونحر النسك.29543 - حدثنا ابن حميد، قال: ثنا حكام، عن أبي جعفر، عن الربيع {فصل لربك وانحر} قال: إذا صليت يوم الأضحى فانحر.29544 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا قطر، قال: سألت عطاء، عن قوله: فصل لربك وانحر} قال: تصلي وتنحر.29545 - حدثنا ابن بشار، قال: ثنا أبو عاصم، قال: ثنا عوف، عن الحسن {فصل لربك وانحر} قال: اذبحقال: ثنا عبد الرحمن، قال: ثنا أبان بن خالد، قال: سمعت الحسن يقول {فصل لربك وانحر} قال: الذبح.29546 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {فصل لربك وانحر} قال: نحر البدن، والصلاة يوم النحر.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {فصل لربك وانحر} قال: صلاة الأضحى، والنحر: نحر البدن.29547 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن ابن أبي نجيح، عن مجاهد {فصل لربك وانحر} قال: مناحر البدن بمنى.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن عكرمة {فصل لربك وانحر} قال: نحر النسك.29548 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {فصل لربك وانحر} يقول: اذبح يوم النحر.29549 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {فصل لربك وانحر} قال: نحر البدن.وقال آخرون: قيل ذلك للنبي صلى الله عليه وسلم، لأن قوما كانوا يصلون لغير الله، وينحرون لغيره فقيل له. اجعل صلاتك ونحرك لله، إذ كان من يكفر بالله يجعله لغيره. ذكر من قال ذلك:29550 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثني أبو صخر، عن محمد بن كعب القرظي، أنه كان يقول في هذه الآية: {إنا أعطيناك الكوثر فصل لربك وانحر} يقول: إن ناسا كانوا يصلون لغير الله، وينحرون لغير الله، فإذا أعطيناك الكوثر يا محمد، فلا تكن صلاتك ونحرك إلا لي.وقال آخرون: بل أنزلت هذه الآية يوم الحديبية، حين حصر النبي صلى الله عليه وسلم وأصحابه، وصدوا عن البيت، فأمره الله أن يصلي، وينحر البدن، وينصرف، ففعل. ذكر من قال ذلك:29551 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرني أبو صخر، قال: ثني أبو معاوية البجلي، عن سعيد بن جبير أنه قال: كانت هذه الآية، يعني قوله: {فصل لربك وانحر} يوم الحديبية، أتاه جبريل عليه السلام فقال: انحر وارجع، فقام رسول الله صلى الله عليه وسلم، فخطب خطبة الفطر والنحر، ثم ركع ركعتين، ثم انصرف إلى البدن فنحرها، فذلك حين يقول: {فصل لربك وانحر} وقال آخرون: بل معنى ذلك: فصل وادع ربك وسله. ذكر من قال ذلك:29552 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن أبي سنان، عن ثابت، عن الضحاك {فصل لربك وانحر} قال: صل لربك وسل.وكان بعض أهل العربية يتأول قوله: {وانحر} واستقبل القبلة بنحرك. وذكر أنه سمع بعض العرب يقول: منازلهم تتناحر: أي هذا بنحر هذا: أي قبالته. وذكر أن بعض بني أسد أنشده:أبا حكم هل أنت عم مجالد وسيد أهل الأبطح المتناحرأي ينحر بعضه بعضا.وأولى هذه الأقوال عندي بالصواب: قول من قال: معنى ذلك: فاجعل صلاتك كلها لربك خالصا دون ما سواه من الأنداد والآلهة، وكذلك نحرك اجعله له دون الأوثان، شكرا له على ما أعطاك من الكرامة والخير الذي لا كفء له، وخصك به، من إعطائه إياك الكوثر.وإنما قلت: ذلك أولى الأقوال بالصواب في ذلك، لأن الله جل ثناؤه أخبر نبيه صلى الله عليه وسلم بما أكرمه به من عطيته وكرامته، وإنعامه عليه بالكوثر، ثم أتبع ذلك قوله: {فصل لربك وانحر {، فكان معلوما بذلك أنه خصه بالصلاة له، والنحر على الشكر له، على ما أعلمه من النعمة التي أنعمها عليه، بإعطائه إياه الكوثر، فلم يكن لخصوص بعض الصلاة بذلك دون بعض، وبعض النحر دون بعض، وجه، إذ كان حثا على الشكر على النعم.فتأويل الكلام إذن: إنا أعطيناك يا محمد الكوثر، إنعاما منا عليك به، وتكرمة منا لك، فأخلص لربك العبادة، وأفرد له صلاتك ونسكك، خلافا لما يفعله من كفر به، وعبد غيره، ونحر للأوثان.


003-3-إِنَّ شَانِئَكَ هُوَ الْأَبْتَرُ

3-إن شانئك هو الأبتر

قوله: {إن شانئك هو الأبتر} يعني بقوله جل ثناؤه: {إن شانئك} إن مبغضك يا محمد وعدوك {هو الأبتر} يعني بالأبتر: الأقل والأذل المنقطع دابره، الذي لا عقب له.واختلف أهل التأويل في المعني بذلك، فقال بعضهم: عني به العاص بن وائل السهمي. ذكر من قال ذلك:29553 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله: {إن شانئك هو الأبتر} يقول: عدوك.29554 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، قوله: {إن شانئك هو الأبتر} قال: هو العاص بن وائل.29555 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن هلال بن خباب، قال: سمعت سعيد بن جبير يقول: {إن شانئك هو الأبتر} قال: هو العاص بن وائل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن هلال، قال: سألت سعيد بن جبير، عن قوله: {إن شانئك هو الأبتر} قال: عدوك العاص بن وائل انبتر من قومه.29556 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {إن شانئك هو الأبتر} قال: العاص بن وائل، قال: أنا شانئ محمد، ومن شنأه الناس فهو الأبتر.29557 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {إن شانئك هو الأبتر} قال: هو العاص بن وائل، قال: أنا شانئ محمدا، وهو أبتر، ليس له عقب، قال الله: {إن شانئك هو الأبتر} قال قتادة: الأبتر: الحقير الدقيق الذليل.حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إن شانئك هو الأبتر} هذا العاص بن وائل، بلغنا أنه قال: أنا شانئ محمد.29558 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {إن شانئك هو الأبتر} قال: الرجل يقول: إنما محمد أبتر، ليس له كما ترون عقب، قال الله: {إن شانئك هو الأبتر} وقال آخرون: بل عني بذلك: عقبة بن أبي معيط. ذكر من قال ذلك:29559 - حدثنا ابن حميد، قال: ثنا يعقوب القمي، عن حفص بن حميد، عن شمر بن عطية، قال: كان عقبة بن أبي معيط يقول: إنه لا يبقى للنبي صلى الله عليه وسلم ولد، وهو أبتر، فأنزل الله فيه هؤلاء الآيات: {إن شانئك} عقبة بن أبي معيط {هو الأبتر} وقال آخرون: بل عني بذلك جماعة من قريش. ذكر من قال ذلك:29560 - حدثنا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عكرمة، في هذه الآية: {ألم تر إلى الذين أوتوا نصيبا من الكتاب يؤمنون بالجبت والطاغوت ويقولون للذين كفروا هؤلاء أهدى من الذين آمنوا سبيلا} قال: نزلت في كعب بن الأشرف، أتى مكة فقال لها أهلها: نحن خير أم هذا الصنبور المنبتر من قومه، ونحن أهل الحجيج، وعندنا منحر البدن، قال: أنتم خير. فأنزل الله فيه هذه الآية، وأنزل في الذين قالوا للنبي صلى الله عليه وسلم ما قالوا: {إن شانئك هو الأبتر} 29561 - حدثنا أبو كريب، قال: ثنا وكيع، عن بدر بن عثمان، عن عكرمة {إن شانئك هو الأبتر} قال: لما أحي إلى النبي صلى الله عليه وسلم قالت قريش: بتر محمد منا، فنزلت: {إن شانئك هو الأبتر} قال: الذي رماك بالبتر هو الأبتر.29562 - حدثنا ابن بشار، قال: ثنا ابن أبى عدي، قال: أنبأنا داود بن أبي هند، عن عكرمة، عن ابن عباس قال: لما قدم كعب بن الأشرف مكة أتوه، فقالوا له: نحن أهل السقاية والسدانة، وأنت سيد أهل المدينة، فنحن خير أم هذا الصنبور المنبتر من قومه، يزعم أنه خير منا؟ قال: بل أنتم خير منه، فنزلت عليه: {إن شانئك هو الأبتر} قال: وأنزلت عليه: {ألم تر إلى الذين أوتوا نصيبا من الكتاب} ... إلى قوله {نصيرا} وأولى الأقوال في ذلك عندي بالصواب أن يقال: إن الله تعالى ذكره أخبر أن مبغض رسول الله صلى الله عليه وسلم هو الأقل الأذل، المنقطع عقبه، فذلك صفة كل من أبغضه من الناس، وإن كانت الآية نزلت في شخص بعينه.آخر تفسير سورة الكوثر


001-1-قُلْ يَا أَيُّهَا الْكَافِرُونَ

1-قل يا أيها الكافرون

القول في تأويل قوله تعالى: {قل يا أيها الكافرون} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم، وكان المشركون من قومه فيما ذكر عرضوا عليه أن يعبدوا الله سنة، على أن يعبد نبي الله صلى الله عليه وسلم آلهتهم سنة، فأنزل الله معرفه جوابهم في ذلك: {قل} يا محمد لهؤلاء المشركين الذين سألوك عبادة آلهتهم سنة، على أن يعبدوا إلهك سنة {يا أيها الكافرون} بالله


002-2-لَا أَعْبُدُ مَا تَعْبُدُونَ

2-لا أعبد ما تعبدون

لا أعبد ما تعبدون} من الآلهة والأوثان الآن


003-3-وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

3-ولا أنتم عابدون ما أعبد

و لا أنتم عابدون ما أعبد} الآن


004-4-وَلَا أَنَا عَابِدٌ مَّا عَبَدتُّمْ

4-ولا أنا عابد ما عبدتم

و لا أنا عابد} فيما أستقبل {ما عبدتم} فيما مضى


005-5-وَلَا أَنتُمْ عَابِدُونَ مَا أَعْبُدُ

5-ولا أنتم عابدون ما أعبد

ولا أنتم عابدون} فيما تستقبلون أبدا {ما أعبد} أنا الآن، وفيما أستقبل. وإنما قيل ذلك كذلك، لأن الخطاب من الله كان لرسول الله صلى الله عليه وسلم في أشخاص بأعيانهم من المشركين، قد علم أنهم لا يؤمنون أبدا، وسبق لهم ذلك في السابق من علمه، فأمر نبيه صلى الله عليه وسلم أن يؤيسهم من الذي طمعوا فيه، وحدثوا به أنفسهم، وأن ذلك غير كائن منه ولا منهم، في وقت من الأوقات، وآيس نبي الله صلى الله عليه وسلم من الطمع في إيمانهم، ومن أن يفلحوا أبدا، فكانوا كذلك لم يفلحوا ولم ينجحوا، إلى أن قتل بعضهم يوم بدر بالسيف، وهلك بعض قبل ذلك كافرا. وبنحو الذي قلنا في ذلك قال أهل التأويل، وجاءت به الآثار. ذكر من قال ذلك:29563 - حدثني محمد بن موسى الحرشي، قال: ثنا أبو خلف، قال: ثنا داود، عن عكرمة، عن ابن عباس: إن قريشا وعدوا رسول الله صلى الله عليه وسلم أن يعطوه مالا، فيكون أغنى رجل بمكة، ويزوجوه ما أراد من النساء، ويطئوا عقبه، فقالوا له: هذا لك عندنا يا محمد، وكف عن شتم آلهتنا، فلا تذكرها بسوء، فإن لم تفعل، فإنا نعرض عليك خصلة واحدة، فهي لك ولنا فيها صلاح. قال: "ما هي؟ " قالوا: تعبد آلهتنا سنة: اللات والعزي، ونعبد إلهك سنة، قال: "حتى أنظر ما يأتي من عند ربي " ، فجاء الوحي من اللوح المحفوظ: {قل يا أيها الكافرون} السورة، وأنزل الله: {قل أفغير الله تأمروني أعبد أيها الجاهلون} إلى قوله: {فاعبد وكن من الشاكرين} [الزمر: 64-66] 29564 - حدثني يعقوب، قال: ثنا ابن علية، عن محمد بن إسحاق، قال: ثني سعيد بن مينا مولى البختري، قال: لقي الوليد بن المغيرة والعاص بن وائل، والأسود بن المطلب، وأمية بن خلف، رسول الله، فقالوا: يا محمد، هلم فلنعبد ما تعبد، وتعبد ما نعبد، ونشركك في أمرنا كله، فإن كان الذي جئت به خيرا مما بأيدينا كنا قد شركناك فيه، وأخذنا بحظنا منه؛ وإن كان الذي بأيدينا خيرا مما في يديك، كنت قد شركتنا في أمرنا، وأخذت منه بحظك، فأنزل الله: {قل يا أيها الكافرون} حتى انقضت السورة


006-6-لَكُمْ دِينُكُمْ وَلِيَ دِينِ

6-لكم دينكم ولي دين

قوله: {لكم دينكم ولي دين} يقول تعالى ذكره: لكم دينكم فلا تتركونه أبدا، لأنه قد ختم عليكم، وقضي أن لا تنفكوا عنه، وأنكم تموتون عليه، ولي دين الذي أنا عليه، لا أتركه أبدا، لأنه قد مضى في سابق علم الله أني لا أنتقل عنه إلى غيره.29565 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد في قول الله: {لكم دينكم ولي دين} قال: للمشركين؛ قال: واليهود لا يعبدون إلا الله ولا يشركون، إلا أنهم يكفرون ببعض الأنبياء، وبما جاؤوا به من عند الله، ويكفرون برسول الله، وبما جاء به من عند الله، وقتلوا طوائف الأنبياء ظلما وعدوانا، قال: إلا العصابة التي بقوا، حتى خرج بختنصر، فقالوا: عزير ابن الله، دعا الله ولم يعبدوه ولم يفعلوا كما فعلت النصارى، قالوا: المسيح ابن الله وعبدوهوكان بعض أهل العربية يقول: كرر قوله: {لا أعبد ما تعبدون} وما بعده على وجه التوكيد، كما قال: {فإن مع العسر يسرا إن مع العسر يسرا} [الشرح: 5-6] وكقوله: {لترون الجحيم ثم لترونها عين اليقين} [التكاثر: 6-7]


001-1-إِذَا جَاء نَصْرُ اللَّهِ وَالْفَتْحُ

1-إذا جاء نصر الله والفتح

القول في تأويل قوله تعالى : {إذا جاء نصر الله والفتح} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم : إذا جاءك نصر الله يا محمد على قومك من قريش، والفتح: فتح مكةوبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ما قلنا في قوله: {إذا جاء نصر الله والفتح} :29566 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، في قول الله: {إذا جاء نصر الله والفتح} : فتح مكة29567 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله : {إذا جاء نصر الله والفتح} النصر حين فتح الله عليه ونصره29568 - حدثني إسماعيل بن موسى، قال: أخبرنا الحسين بن عيسى الحنفي، عن معمر، عن الزهري، عن أبي حازم، عن ابن عباس، قال: بينا رسول الله صلى الله عليه وسلم بالمدينة، إذ قال: "الله أكبر، الله أكبر، جاء نصر الله والفتح، جاء أهل اليمن " ، قيل: يا رسول الله، وما أهل اليمن؟ قال: "قوم رقيقة قلوبهم، لينة طباعهم، الإيمان يمان، والفقه يمان، والحكمة يمانية "


002-2-وَرَأَيْتَ النَّاسَ يَدْخُلُونَ فِي دِينِ اللَّهِ أَفْوَاجاً

2-ورأيت الناس يدخلون في دين الله أفواجا

9569 - حدثنا ابن المثنى، قال: ثني عبد الأعلى، قال: ثنا داود، عن عامر، عن مسروق، عن عائشة، قالت: كان رسول الله صلى الله عليه وسلم يكثر من قول: سبحان الله وبحمده، وأستغفر الله وأتوب إليه؛ قالت: فقلت: يا رسول الله أراك تكثر قول: سبحان الله وبحمده، وأستغفر الله وأتوب إليه، فقال: "خبرني ربي أني سأرى علامة في أمتي، فإذا رأيتها أكثرت من قول سبحان الله وبحمده، وأستغفره وأتوب إليه، فقد رأيتها {إذا جاء نصر الله والفتح} فتح مكة {ورأيت الناس يدخلون في دين الله أفواجا فسبح بحمد ربك واستغفره إنه كان توابا}حدثنا ابن وكيع، قال: ثنا عبد الأعلى، قال: ثنا داود عن الشعبي، عن مسروق، عن عائشة، عن النبي صلى الله عليه وسلم، بنحوه..نا ابن المثنى، قال: ثنا عبد الوهاب، قال: ثنا داود، عن عامر، عن عائشة، قالت: كان نبي الله صلى الله عليه وسلم يكثر قبل موته من قول سبحان الله وبحمده ثم ذكر نحوهحدثني إسحاق بن شاهين، قال: ثنا خالد، عن داود، عن عامر، عن مسروق، عن عائشة، عن النبي صلى الله عليه وسلم، بنحوه.29570 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عكرمة قال : لما نزلت: {إذا جاء نصر الله والفتح} قال النبي صلى الله عليه وسلم : " جاء نصر الله والفتح، وجاء أهل اليمن "، قالوا: يا نبي الله، وما أهل اليمن؟ قال: " رقيقة قلوبهم، لينة طباعهم، الإيمان يمان، والحكمة يمانية" وأما قوله؛ {أفواجا} فقد تقدم ذكره في معنى أقوال أهل التأويل. وقد :29571 - حدثني الحارث، قال: ثنا بشر، قال: ثنا يزيد، قال: ثنا الحسن، قال : ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {في دين الله أفواجا} قال: زمرا زمرا {ورأيت الناس} من صنوف العرب وقبائلها أهل اليمن منهم، وقبائل نزاريقول: في دين الله الذي ابتعثك به، وطاعتك التي دعاهم إليهاعني: زمرا، فوجا فوجا.


003-3-فَسَبِّحْ بِحَمْدِ رَبِّكَ وَاسْتَغْفِرْهُ إِنَّهُ كَانَ تَوَّاباً

3-فسبح بحمد ربك واستغفره إنه كان توابا

قوله: {فسبح بحمد ربك} يقول: فسبح ربك وعظمه بحمده وشكره، على ما أنجز لك من وعده. فإنك حينئذ لاحق به، وذائق ما ذاق من قبلك من رسله من الموت.وبنحو الذي قلنا في ذلك قال أهل التأويل.ذكر من قال ذلك :29572 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن حبيب، عن سعيد بن جبير، عن ابن عباس، أن عمر بن الخطاب رضى الله عنه سألهم عن قول الله تعالى: {إذا جاء نصر الله والفتح} قالوا: فتح المدائن والقصور، قال: فأنت يا بن عباس ما تقول: قلت: مثل ضرب لمحمد صلى الله عليه وسلم نعيت إليه نفسه29573 - حدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي بشر، عن سعيد بن جبير، عن ابن عباس، أن عمر بن الخطاب رضى الله عنه كان يدنيه، فقال له عبد الرحمن: إن لنا أبناء مثله، فقال عمر: أنه من حيث تعلم، قال: فسأله عمر عن قول الله: {إذا جاء نصر الله والفتح} السورة، فقال ابن عباس: أجله، أعلمه الله إياه، فقال عمر: ما أعلم منها إلا مثل ما تعلمحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن عاصم، عن أبي رزين، عن ابن عباس، قال: قال عمر رضى الله عنه: ما هي؟ يعني {إذا جاء نصر الله والفتح} قال ابن عباس، {إذا جاء نصر الله} حتى بلغ: {واستغفره} إنك ميت {إنه كان توابا} فقال عمر : ما نعلم منها إلا ما قلت29574 - قال: ثنا مهران، عن سفيان عن عاصم، عن أبي رزين، عن ابن عباس قال: لما نزلت {إذا جاء نصر الله والفتح} علم النبي أنه نعيت إليه نفسه، فقيل له: إذا جاء نصر الله والفتح إلى آخر السورة29575 - حدثنا أبو كريب وابن وكيع، قالا: ثنا ابن فضيل، عن عطاء بن السائب، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت {إذا جاء نصر الله والفتح} قال رسول الله صلى الله عليه وسلم : "نعيت إلي نفسي، كأني مقبوض في تلك السنة " حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {إذا جاء نصر الله والفتح} قال: ذاك حين نعى له نفسه يقول: إذا {رأيت الناس يدخلون في دين الله أفواجا} يعني إسلام الناس، يقول: فذاك حين حضر أجلك {فسبح بحمد ربك واستغفره إنه كان توابا} حدثني أبو السائب وسعيد بن يحيى الأموي، قالا: ثنا أبو معاوية، عن الأعمش، عن مسلم، عن مسروق، عن عائشة قالت كان رسول الله صلى الله عليه وسلم يكثر أن يقول قبل أن يموت: "سبحانك اللهم وبحمدك، أستغفرك وأتوب إليك " ؛ قالت: فقلت : يا رسول الله ما هذه الكلمات التي أراك قد أحدثتها تقولها؟ قال: "قد جعلت لي علامة في أمتي إذا رأيتها قلتها {إذا جاء نصر الله والفتح} إلى آخر السورة " 29576 - حدثني يحيى بن إبراهيم المسعودي، قال: ثني أبي، عن أبيه، عن جده، عن الأعمش، عن مسلم، عن مسروق، قال: قالت عائشة: ما سمعت رسول الله صلى الله عليه وسلم منذ أنزلت عليه هذه السورة {إذا جاء نصر الله والفتح} لا يقول قبلها: سبحانك ربنا وبحمدك، اللهم اغفر ليحدثنا ابن وكيع، قال: ثنا ابن نمير، عن الأعمش، عن مسلم، عن مسروق، عن عائشة، عن النبي صلى الله عليه وسلم، مثله.29577 - حدثنا ابن وكيع، قال: ثنا جرير، عن منصور، عن أبي الضحى، عن مسروق، عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يكثر أن يقول في ركوعه وسجوده : " سبحانك اللهم وبحمدك، اللهم اغفر لي " ، يتأول القرآنحدثني يعقوب بن إبراهيم، قال: ثنا ابن علية، عن داود، عن الشعبي، قال داود: لا أعلمه إلا عن مسروق، وربما قال عن مسروق، عن عائشة قالت: كان رسول الله صلى الله عليه وسلم يكثر أن يقول: "سبحان الله وبحمده، أستغفر الله وأتوب إليه " ، فقلت: إنك تكثر من هذا، فقال: "إن ربي قد أخبرني أني سأرى علامة في أمتي، وأمرني إذا رأيت تلك العلامة أن أسبح بحمده، وأستغفره إنه كان توابا، فقد رأيتها {إذا جاء نصر الله والفتح}29578 - حدثنا أبو السائب، قال: ثنا حفص، قال: ثنا عاصم، عن الشعبي، عن أم سلمة، قالت: كان رسول الله صلى الله عليه وسلم في آخر أمره لا يقوم ولا يقعد، ولا يذهب ولا يجيء إلا قال: " سبحان الله وبحمده "، فقلت: يا رسول الله، إنك تكثر من سبحان الله وبحمده، لا تذهب ولا تجيء، ولا تقوم ولا تقعد إلا قلت: سبحان الله وبحمده، قال: " إني أمرت بها "، فقال: {إذا جاء نصر الله والفتح} إلى آخر السورة29579 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثنا ابن إسحاق، عن بعض أصحابه، عن عطاء بن يسار، قال: نزلت سورة {إذا جاء نصر الله والفتح} كلها بالمدينة بعد فتح مكة، ودخولها الناس في الدين، ينعي إليه نفسه29580 - قال: ثنا جرير، عن مغيرة، عن زياد بن الحصين، عن أبي العالية، قال : لما نزلت: {إذا جاء نصر الله والفتح} ونعيت إلى النبي صلى الله عليه وسلم نفسه، كان لا يقوم من مجلس يجلس فيه حتى يقول: " سبحانك اللهم وبحمدك، أشهد أن لا إله إلا أنت، أستغفرك وأتوب إليك "29581 - قال: ثنا الحكم بن بشير، قال: ثنا عمرو، قال: لما نزلت: {إذا جاء نصر الله والفتح} كان النبي صلى الله عليه وسلم مما يكثر أن يقول: " سبحانك اللهم وبحمدك، رب اغفر لي وتب علي، إنك أنت التواب الرحيم "29582 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {إذا جاء نصر الله والفتح} قرأها كلها قال ابن عباس هذه السورة علم وحد حده الله لنبيه صلى الله عليه وسلم، ونعى له نفسه. إي إنك لن تعيش بعدها إلا قليلا. قال قتادة: والله ما عاش، بعد ذلك إلا قليلا، سنتين، ثم توفي صلى الله عليه وسلم29583 - حدثنا ابن حميد، قال: ثنا مهران، عن أبو معاذ عيسى بن أبي يزيد، عن أبي إسحاق، عن أبي عبيدة، عن ابن مسعود، قال: لما نزلت: {إذا جاء نصر الله والفتح} كان يكثر أن يقول: " سبحانك اللهم وبحمدك، اللهم اغفر لي، سبحانك ربنا وبحمدك، اللهم اغفر لي، إنك أنت التواب الغفور "29584 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قول الله: {إذا جاء نصر الله والفتح} : كانت هذه السورة آية لموت رسول الله صلى الله عليه وسلم29585 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {واستغفره إنه كان توابا} قال: اعلم أنك ستموت عند ذلك..له: {واستغفره}يقول: وسله أن يغفر ذنوبك.يقول: إنه كان ذا رجوع لعبده، المطيع إلى ما يحب. والهاء من قوله " إنه" من ذكر الله عز وجل.آخر تفسير سورة النصر


001-1-تَبَّتْ يَدَا أَبِي لَهَبٍ وَتَبَّ

1-تبت يدا أبي لهب وتب

القول في تأويل قوله تعالى: {تبت يدا أبي لهب وتب} يقول تعالى ذكره: خسرت يدا أبي لهب، وخسر هو. وإنما عني بقوله: {تبت يدا أبي لهب} تب عمله. وكان بعض أهل العربية يقول: قوله: {تبت يدا أبي لهب} دعاء عليه من الله.وأما قوله: {وتب} فإنه خبر. ويذكر أن ذلك في قراءة عبد الله: "تبت يدا أبي لهب وقد تب " . وفي دخول "قد " فيه دلالة على أنه خبر، ويمثل ذلك بقول القائل، لآخر: أهلكك الله، وقد أهلكك، وجعلك صالحا وقد جعلك. وبنحو الذي قلنا في معنى قوله: {تبت يدا أبي لهب} قال أهل التأويل. ذكر من قال ذلك:29586 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {تبت يدا أبي لهب} أي خسرت وتب.29587 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {تبت يدا أبي لهب وتب} قال: التب: الخسران، قال: قال أبو لهب للنبي صلى الله عليه وسلم: ماذا أعطى يا محمد إن آمنت بك؟ قال؟ "كما يعطى المسلمون " ، فقال: مالي عليهم فضل ؟ قال: "وأي شيء تبتغي؟ " قال: تبا لهذا من دين تبا، أن أكون أنا وهؤلاء سواء، فأنزل الله: {تبت يدا أبي لهب} يقول: بما عملت أيديهم.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {تبت يدا أبي لهب} قال: خسرت يدا أبي لهب وخسر.وقيل: إن هذه السورة نزلت في أبي لهب، لأن النبي صلى الله عليه وسلم لما خص بالدعوة عشيرته، إذ نزل عليه: {وأنذر عشيرتك الأقربين} وجمعهم للدعاء، قال له أبو لهب: تبا لك سائر اليوم، ألهذا دعوتنا ؟ ذكر الأخبار الواردة بذلك:29588 - حدثنا أبو كريب، قال: ثنا أبو معاوية، عن الأعمش، عن عمرو، عن سعيد بن جبير، عن ابن عباس قال: صعد رسول الله صلى الله عليه وسلم ذات يوم الصفا، فقال: "يا صباحاه! " فاجتمعت إليه قريش، فقالوا: مالك ؟ قال: "أرأيتكم إن أخبرتكم أن العدو مصبحكم أو ممسيكم، أما كنتم تصدقونني؟ " قالوا: بلى، قال: "فإني نذير لكم بين يدي عذاب شديد " ، فقال أبو لهب: تبا لك، ألهذا دعوتنا وجمعتنا ؟! فأنزل الله: {تبت يدا أبي لهب} إلى آخرهاحدثني أبو السائب، قال: ثنا أبو معاوية، عن الأعمش، عن عمرو، عن سعيد بن جبير، عن ابن عباس، مثله.حدثنا أبو كريب، قال: ثنا ابن نمير، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس، قال: لما نزلت {وأنذر عشيرتك الأقربين} قام رسول الله صلى الله عليه وسلم على الصفا ثم نادى: "يا صبحاه " فاجتمع الناس إليه، فبين رجل يجيء، وبين آخر يبعث رسوله، فقال: "يا بني هاشم، يا بني عبد المطلب، يا بني قهر، يا بني... يا بني أرأيتكم لو أخبرتكم أن خيلا بسفح هذا الجبل " يريد تغير عليكم "صدقتموني؟ " قالوا: نعم، قال: "فإني نذير لكم بين يدي عذاب شديد " ، فقال أبو لهب: تبا لك سائر اليوم، ألهذا دعوتنا ؟ فنزلت: {تبت يدا أبي لهب وتب} "حدثنا أبو كريب، قال: ثنا أبو أسامة، عن الأعمش، عن عمرو بن مرة، عن سعيد بن جبير، عن ابن عباس قال: لما نزلت هذه الآية: {وأنذر عشيرتك الأقربين} ورهطك منهم المخلصين، خرج رسول الله صلى الله عليه وسلم، حتى صعد الصفا، فهتف: " يا صباحاه "، فقالوا: من هذا الذي يهتف ؟ فقالوا: محمد، فاجتمعوا إليه، فقال: " يا بني فلان، يا بني فلان، يا بني عبد المطلب، يا بني عبد مناف "، فاجتمعوا إليه، فقال: " أرأيتكم لو أخبرتكم أن خيلا تخرج بسفح هذا الجبل أكنتم مصدقي؟ " قالوا: ما جربنا عليك كذبا، قال " فإني نذير لكم بين يدي عذاب شديد "، فقال أبو لهب: تبا لك ما جمعتنا إلا لهذا ؟ ثم قام فنزلت هذه السورة: " تبت يدا أبي لهب وقد تب" كذا قرا الأعمش إلى آخر السورة29589 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، في قوله: {تبت يدا أبي لهب} قال: حين أرسل النبي صلى الله عليه وسلم إليه وإلى غيره، وكان أبو لهب عم النبي صلى الله عليه وسلم، وكان اسمه عبد العزي، فذكرهم، فقال أبو لهب: تبا لك، في هذا أرسلت إلينا ؟ فأنزل الله: {تبت يدا أبي لهب}


002-2-مَا أَغْنَى عَنْهُ مَالُهُ وَمَا كَسَبَ

2-ما أغنى عنه ماله وما كسب

قوله: {ما أغنى عنه ماله وما كسب} يقول تعالى ذكره: أي شيء أغنى عنه ماله، ودفع من سخط الله عليه {و ما كسب} وهم ولده. وبالذي قلنا في ذلك قال أهل التأويلذكر من قال ذلك.29590 - حدثنا الحسن بن داود بن محمد المنكدر، قال: ثنا عبد الرزاق، عن معمر، عن ابن خيثم، عن أبي الطفيل، قال: جاء بنو أبي لهب إلى ابن عباس، فقاموا يختصمون في البيت، فقام ابن عباس، فحجز بينهم، وقد كف بصره، فدفعه بعضهم حتى وقع على الفراش، فغضب وقال: أخرجوا عني الكسب الخبيث.29591 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي بكر الهذلي، عن محمد بن سفيان، عن رجل من بني مخزوم، عن ابن عباس أنه رأى يوما ولد أبي لهب يقتتلون، فجعل يحجز بينهم ويقول: هؤلاء مما كسب.29592 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ليث، عن مجاهد {ما أغنى عنه ماله وما كسب} قال: ما كسب ولده.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قول الله: {وما كسب} قال: ولده هم من كسبه.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبي نجيح، عن مجاهد، في قول الله {وما كسب} قال: ولده.


003-3-سَيَصْلَى نَاراً ذَاتَ لَهَبٍ

3-سيصلى نارا ذات لهب

قوله: {سيصلى نارا ذات لهب} يقول: سيصلى أبو لهب نارا ذات لهب.


004-4-وَامْرَأَتُهُ حَمَّالَةَ الْحَطَبِ

4-وامرأته حمالة الحطب

قوله: {وامرأته حمالة الحطب} يقول: سيصلى أبو لهب وامرأته حمالة الحطب، نارا ذات لهب. واختلفت القراء في قراءة {حمالة الحطب} فقرأ ذلك عامة قراء المدينة والكوفة والبصرة: "حمالة الحطب " بالرفع، غير عبد الله بن أبي إسحاق، فإنه قرأ ذلك نصبا فيما ذكر لنا عنه.واختلف فيه عن عاصم، فحكي عنه الرفع فيها والنصب، وكأن من رفع ذلك جعله من نعت المرأة، وجعل الرفع للمرأة ما تقدم من الخبر، وهو "سيصلى " ، وقد يجوز أن يكون رافعها الصفة، وذلك قوله: {في جيدها} وتكون "حمالة " نعتا للمرأة. وأما النصب فيه فعلى الذم، وقد يحتمل أن يكون نصبها على القطع من المرأة، لأن المرأة معرفة، وحمالة الحطب نكرة.والصواب من القراءة في ذلك عندنا: الرفع، لأنه أفصح الكلامين فيه، ولإجماع الحجة من القراء عليه.واختلف أهل التأويل، في معنى قوله: {حمالة الحطب} فقال بعضهم: كانت تجيء بالشوك فتطرحه في طريق رسول الله صلى الله عليه وسلم، ليدخل في قدمه إذا خرج إلى الصلاة. ذكر من قال ذلك:29593 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله: {وامرأته حمالة الحطب} قال: كانت تحمل الشوك، فتطرحه على طريق النبي صلى الله عليه وسلم، ليعقره وأصحابه، ويقال: {حمالة الحطب} نقالة للحديث.29594 - حدثنا أبو كريب، قال: ثنا وكيع، عن إسرائيل، عن أبي إسحاق، عن رجل من همدان يقال له يزيد بن زيد، أن امرأة أبي لهب كانت تلقي في طريق النبي صلى الله عليه وسلم الشوك، فنزلت: {تبت يدا أبي لهب - وامرأته حمالة الحطب} 29595 - حدثني أبو هريرة الضبعي، محمد بن فراس، قال: ثنا أبو عامر، عن قرة بن خالد، عن عطية الجدلي. في قوله: {حمالة الحطب} قال: كنت تضع العضاه على طريق رسول الله صلى الله عليه وسلم، فكأنما يطأ به كثيبا.29596 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول، في قوله: {وامرأته حمالة الحطب} كانت تحمل الشوك، فتلقيه على طريق نبي الله صلى الله عليه وسلم ليعقره.29597 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {وامرأته حمالة الحطب} قال: كانت تأتي بأغصان الشوك، فتطرحها بالليل في طريق رسول الله صلى الله عليه وسلم.وقال آخرون: قيل لها ذلك: حمالة الحطب، لأنها كانت تحطب الكلام، وتمشي بالنميمة، وتعير رسول الله صلى الله عليه وسلم بالفقر. ذكر من قال ذلك:29598 - حدثنا ابن عبد الأعلى، قال: ثنا المعتمر بن سليمان، قال: قال أبو المعتمر: زعم محمد أن عكرمة قال {حمالة الحطب} كانت تمشي بالنميمة.29599 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد: {وامرأته حمالة الحطب} قال: كانت تمشي بالنميمة.حدثنا أبو كريب، قال: ثنا الأشجعي، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد، مثله.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {حمالة الحطب} قال: النميمة.29600 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {وامرأته حمالة الحطب} أي كانت تنقل الأحاديث من بعض الناس إلى بعض.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {وامرأته حمالة الحطب} قال: كانت تحطب الكلام، وتمشي بالنميمة.وقال بعضهم: كانت تعير رسول الله صلى الله عليه وسلم بالفقر، وكانت تحطب فعيرت بأنها كانت تحطب.29601 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {وامرأته حمالة الحطب} قال: كانت تمشي بالنميمة.وأولى القولين في ذلك بالصواب عندي، قول من قال: كانت تحمل الشوك، فتطرحه في طريق رسول الله صلى الله عليه وسلم، لأن ذلك هو أظهر معنى ذلك.29602 - حدثنا ابن حميد، قال: ثنا مهران، عن عيسى بن يزيد، عن ابن إسحاق، عن يزيد بن زيد، وكان ألزم شيء لمسروق، قال: لما نزلت: {تبت يدا أبي لهب} بلغ امرأة أبي لهب أن النبي صلى الله عليه وسلم يهجوك، قالت: علام يهجوني ؟ هل رأيتموني كما قال محمد أحمل حطبا "في جيدها حبل من مسد " ؟ فمكثت، ثم أتته، فقالت: إن ربك قلاك وودع'، فأنزل الله: {والضحى والليل إذا سجى ما ودعك ربك وما قلى}


005-5-فِي جِيدِهَا حَبْلٌ مِّن مَّسَدٍ

5-في جيدها حبل من مسد

قوله {في جيدها حبل من مسد} يقول في عنقها؛ والعرب تسمي العنق جيدا ؛ ومنه قول ذي الرمة:فعيناك عيناها ولونك لونها وجيدك إلا أنها غير عاطلوبالذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29603 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {في جيدها حبل} قال: في رقبتها..له: {حبل من مسد} اختلف أهل التأويل في ذلك، فقال بعضهم: هي حبال تكون بمكة. ذكر من قال ذلك:29604 - حدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: {في جيدها حبل من مسد} قال: حبل من شجر، وهو الحبل الذي كانت تحتطب به.29605 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس {حبل من مسد} قال: هي حبال تكون بمكة؛ ويقال: المسد: العصا التي تكون في البكرة، ويقال المسد: قلادة من ودع.29606 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد: في قوله: {حبل من مسد} قال: حبال من شجر تنبت في اليمن لها مسد، وكانت تفتل؛ وقال {حبل من مسد} حبل من نار في رقبتها.وقال آخرون: المسد: الليف. ذكر من قال ذلك:29607 - حدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن السدي، عن يزيد، عن عروة {في جيدها حبل من مسد} قال: سلسلة من حديد، ذرعها سبعون ذراعا.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، عن رجل يقال له يزيد، عن عروة بن الزبير {في جيدها حبل من مسد} قال: سلسلة ذرعها سبعون ذراعا.حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن يزيد، عن عروة بن الزبير {في جيدها حبل من مسد} قال: سلسلة ذرعها سبعون ذراعا.29608 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبيه، عن الأعمش، عن مجاهد {من مسد} قال: من حديد.29609 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان {في جيدها حبل من مسد} قال: حبل في عنقها في النار مثل طوق، طوله سبعون ذراعا.وقال آخرون: المسد: الحديد الذي يكون في البكرة. ذكر من قال ذلك:29610 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن منصور، عن مجاهد {في جيدها حبل من مسد} قال: الحديدة تكون في البكرة.حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد {حبل من مسد} قال: عود البكرة من حديد.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد {حبل من مسد} قال: الحديدة للبكرة.29611 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: ثنا المعمر بن سليمان، قال: قال أبو المعتمر: زعم محمد أن عكرمة قال: {في جيدها حبل من مسد} إنه الحديدة التي في وسط البكرة.وقال آخرون: هو قلادة من ودع في عنقها. ذكر من قال ذلك:29612 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {في جيدها حبل من مسد} قال: قلادة من ودع.حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {حبل من مسد} قال: قلادة من ودع.وأولى الأقوال في ذلك عندي بالصواب، قول من قال: هو حبل جمع من أنواع مختلفة، ولذلك اختلف أهل التأويل في تأويله على النحو الذي ذكرنا، ومما يدل على صحة ما قلنا في ذلك قول الراجز:ومسد أمر من أيانق صهب عتاق ذات مخ زاهقفجعل إمراره من شتى، وكذلك المسد الذي في جيد امرأة أبي لهب، أمر من أشياء شتى، من ليف وحديد ولحاء، وجعل في عنقها طوقا كالقلادة من ودع؛ ومنه قول الأعشى:تمسي فيصرف بابها من دوننا غلقا صريف محالة الأمساديعني بالأمساد: جمع مسد، وهي الجبال.آخر تفسير سورة تبت


001-1-قُلْ هُوَ اللَّهُ أَحَدٌ

1-قل هو الله أحد

القول في تأويل قوله تعالى: {قل هو الله أحد } ذكر أن المشركين سألوا رسول الله صلى الله عليه وسلم عن نسب رب العزة، فأنزل الله هذا السورة جوابا لهم. وقال بعضهم: بل نزلت من أجل أن اليهود سألوه، فقالوا له: هذا الله خلق الخلق، فمن خلق الله؟ فأنزلت جوابا لهم.ذكر من قال: أنزلت جوابا للمشركين الذين سألوه أن ينسب لهم الرب تبارك وتعالى.29613 - حدثنا أحمد بن منيع المروزي ومحمود بن خداش الطالقاني، قالا: ثنا أبو سعيد الصنعاني، قال: ثنا أبو جعفر الرازي، عن الربيع بن أنس، عن أبي العالية، عن أبي بن كعب، قال: قال المشركون للنبي صلى الله عليه وسلم: انسب لنا ربك، فأنزل الله: {قل هو الله أحد الله الصمد} 29614 - حدثنا ابن حميد، قال: ثنا يحيى بن واضح، قال: ثنا الحسين، عن يزيد، عن عكرمة، قال: إن المشركين قالوا: يا رسول الله أخبرنا عن ربك، صف لنا ربك ما هو، ومن أي شيء هو؟ فأنزل الله: {قل هو الله أحد} إلى آخر السورة29615 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العلية {قل هو الله أحد الله الصمد} قال: قال ذلك قتادة الأحزاب: أنسب لنا ربك، فأتاه جبريل بهذه29616 - حدثني محمد بن عوف، قال: ثنا سريح، قال: ثنا إسماعيل بن مجالد، عن مجالد، عن الشعبي، عن جابر قال: قال المشركون: انسب لنا ربك، فأنزل الله {قل هو الله أحد} ذكر من قال: نزل ذلك من أجل مسألة اليهود:29617 - حدثنا ابن حميد، قال: ثنا سلمة، قال: ثني ابن إسحاق، عن محمد، عن سعيد، قال: أتى رهط من اليهود النبي صلى الله عليه وسلم، فقالوا: يا محمد هذا الله خلق الخلق، فمن خلقه؟ فغضب النبي صلى الله عليه وسلم حتى انتقع لونه؛ ثم ساورهم غضبا لربه، فجاءه جبريل عليه السلام فسكنه، وقال: اخفض عليك جناحك يا محمد، وجاءن من الله جواب ما سألوه عنه. قال: يقول الله: {قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفوا أحد} فلما تلا عليهم النبي صلى الله عليه وسلم، قالوا: صف لنا ربك كيف خلقه، وكيف عضده، وكيف ذراعه، فغضب النبي صلى الله عليه وسلم أشد من غضبه الأول، وساورهم غضبا، فأتاه جبريل فقال له مثل مقالته، وأتاه بجواب ما سألوه عنه: {وما قدروا الله حق قدره والأرض جميعا قبضته يوم القيامة والسموات مطويات بيمينه سبحانه وتعالى عما يشركون} 29618 - حدثنا ابن حميد، قال: ثنا مهران، عن سعيد بن أبي عروبة، عن قتادة، قال: جاء ناس من اليهود إلى النبي صلى الله عليه وسلم، فقالوا: أنسب لنا ربك، فنزلت: {قل هو الله أحد} حتى ختم السورةفتأويل الكلام إذا كان الأمر على ما وصفنا: قل يا محمد لهؤلاء السائلين عن نسب ربك وصفته، ومن خلقه: الرب الذي سألتموني عنه، هو الله الذي له عبادة كل شيء، لا تنبغي العبادة إلا له، ولا تصلح لشيء سواه.واختلف أهل العربية في الرافع {أحد} فقال بعضهم: الرافع له " الله " ، و " هو " عماد، بمنزلة الهاء في قوله: {إنه أنا الله العزيز الحكيم} وقال آخر منهم: بل " هو " مرفوع، وإن كان نكرة بالاستئناف، كقوله: هذا بعلي شيخ، وقال: هو الله جواب لكلام قوم قالوا له: ما الذي تعبد؟ فقال: هو الله، ثم قيل له: فما هو؟ قال: هو أحد.وقال آخرون {أحد} بمعنى: واحد، وأنكر أن يكون العماد مستأنفا به، حتى يكون قبله حرف من حروف الشك، كظن وأخواتها، وكان وذواتها، أو إن وما أشبهها، وهذا القول الثاني هو أشبه بمذاهب العربية.واختلفت القراء في قراءة ذلك، فقرأته عامة قراء الأمصار {أحد الله الصمد} بتنوين " أحد " ، سوى نصر بن عاصم، وعبد الله بن أبي إسحاق، فإنه روي عنهما ترك التنوين: " أحد الله " ؛ وكأن من قرأ ذلك كذلك، قال: نون الإعراب إذا استقبلتها الألف واللام أو ساكن من الحروف حذفت أحيانا، كما قال الشاعر:كيف نومي على الفراش ولما تشمل الشام غار شعواءتذهل الشيخ عن بنيه وتبديعن خدام العقيلة العذراء يريد: عن خدام العقيلة.والصواب في ذلك عندنا: التنوين، لمعنيين: أحدهما أفصح اللغتين، وأشهر الكلامين، وأجودهما عند العرب. والثاني: إجماع الحجة من قراء الأمصار على اختيار التنوين فيه، ففي ذلك مكتفي عن الاستشهاد على صحته بغيره. وقد بينا معنى قوله " أحد " فيما مضى، بما أغنى عن إعادته في هذا الموضع.


002-2-اللَّهُ الصَّمَدُ

2-الله الصمد

قوله: {الله الصمد} يقول تعالى ذكره: المعبود الذي لا تصلح العبادة إلا له الصمد.واختلف أهل التأويل في معنى الصمد، فقال بعضهم: هو الذي ليس بأجوف، ولا يأكل ولا يشرب. ذكر من قال ذلك:29616 - حدثنا عبد الرحمن بن الأسود، قال: ثنا محمد بن ربيعة، عن سلمة بن سابور، عن عطية، عن ابن عباس، قال: الصمد: الذي ليس بأجوف29620 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن منصور، عن مجاهد، قال: الصمد: المصمت الذي لا جوف لهحدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن منصور، عن مجاهد، مثله سواء.حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن أبي نجيح، عن مجاهد، قال: الصمد: المصمت الذي ليس له جوفحدثنا ابن بشار، قال: ثنا عبد الرحمن ووكيع، قالا: ثنا سفيان، عن ابن أبي نجيح، عن مجاهد، قال: الصمد: الذي لا جوف لهحدثنا أبو كريب، قال: ثنا وكيع؛ وحدثنا ابن حميد، قال: ثنا مهران جميعا، عن سفيان، عن ابن أبي نجيح، عن مجاهد، مثله.29621 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا الربيع بن مسلم، عن الحسن، قال: الصمد: الذي لا جوف له29622 - قال: ثنا الربيع بن مسلم، عن إبراهيم بن ميسرة، قال: أرسلني مجاهد إلى سعيد بن جبير أساله عن الصمد، فقال: الذي لا جوف له29623 - حدثنا ابن بشار، قال: ثنا يحيى، قال: ثنا إسماعيل بن أبي خالد، عن الشعبي، قال: الصمد الذي لا يطعم الطعامحدثنا يعقوب، قال: ثنا هشيم، عن إسماعيل بن أبي خالد، عن الشعبي أنه قال: الصمد: الذي لا يأكل الطعام، ولا يشرب الشراب29624 - حدثنا أبو كريب وابن بشار، قالا: ثنا وكيع، عن سلمة بن نبيط، عن الضحاك، قال: الصمد: الذي لا جوف له29625 - حدثنا أبو كريب، قال: ثنا ابن أبي زائدة، عن إسماعيل، عن عامر، قال: الصمد: الذي لا يأكل الطعام29626 - حدثنا ابن بشار وزيد بن أخزم، قالا: ثنا ابن داود، عن المستقيمخ بن عبد الملك، عن سعيد بن المسيب قال: الصمد: الذي لا حشوة لهحدثت عن الحسين، قال: سمعت أبا معاذ يقول: ثنا عبيد، قال: سمعت الضحاك يقول في قوله: الصمد: الذي لا جوف له29627 - حدثني العباس بن أبي طالب، قال: ثنا محمد بن عمر بن رومي، عن عبيد الله بن سعيد قائد الأعمش، قال: ثني صالح بن حيان، عن عبد الله بن بريدة، عن أبيه، قال: لا أعلمه إلا قد رفعه، قال: الصمد الذي لا جوف لهحدثنا ابن عبد الأعلى، قال: ثنا بشر بن المفضل، عن الربيع بن مسلم، قال: سمعت الحسن يقول: الصمد: الذي لا جوف له29628 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن عكرمة، قال: الصمد: الذي لا جوف لهوقال آخرون: هو الذي لا يخرج منه شيء. ذكر من قال ذلك:29629 - حدثني يعقوب، قال: ثنا ابن علية، عن أبي رجاء قال: سمعت عكرمة، قال في قوله: الصمد: الذي لم يخرج منه شيء، ولم يلد، ولم يولدحدثنا ابن بشار، قال: ثنا محمد بن جعفر، قال: ثنا شعبة، عن أبي رجاء محمد بن يوسف، عن عكرمة قال: الصمد: الذي لا يخرج منه شيءوقال آخرون: هو الذي لم يلد ولم يولد. ذكر من قال ذلك:29630 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية، قال: الصمد: الذي لم يلد ولم يولد، لأنه ليس شيء يلد إلا سيورث، ولا شيء يولد إلا سيموت، فأخبرهم تعالى ذكره أنه لا يورث ولا يموت29631 - حدثنا أحمد بن منيع ومحمود بن خداش قالا: ثنا أبو سعيد الصنعاني، قال: قال المشركون للنبي صلى الله عليه وسلم أنسب لنا ربك فأنزل الله: {قل هو الله أحد الله الصمد لم يلد ولم يولد ولم يكن له كفوا أحد} لأنه ليس شيء يولد إلا سيموت، وليس شيء يموت إلا سيورث، وإن الله جل ثناؤه لا يموت ولا يورث {ولم يكن له كفوا أحد} ولم يكن له شبيه ولا عدل، وليس كمثله شيء29632 - حدثنا أبو كريب، قال: ثنا وكيع، عن أبي معشر، عن محمد بن كعب: الصمد: الذي لم يلد ولم يولد، ولم يكن له كفوا أحدوقال آخرون: هو السيد الذي قد انتهى سؤدده. ذكر من قال ذلك:29633 - حدثني أبو السائب، قال: ثني أبو معاوية، عن الأعمش، عن شقيق، قال: الصمد: هو السيد الذي قد انتهى سؤدده.29634 - حدثنا أبو كريب وابن بشار وابن عبد الأعلى، قالوا: ثنا وكيع، عن الأعمش، عن أبي وائل، قال: الصمد: السيد الذي قد انتهى سؤدده؛ ولم يقل أبو كريب وابن عبد الأعلى سؤدده.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن الأعمش، عن أبي وائل مثله.29635 - حدثنا علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {الصمد} يقول: السيد الذي قد كمل في سؤدده، والشريف الذي قد كمل في شرفه، والعظيم الذي قد عظم في عظمته، والحليم الذي قد كمل في حلمه، والغني الذي قد كمل في غناه، والجبار الذي قد كمل في جبروته، والعالم الذي قد كمل في علمه، والحكيم الذي قد كمل في حكمته، وهو الذي قد كمل في أنواع الشرف والسؤدد، وهو الله سبحانه هذه صفته، لا تنبغي إلا لهوقال آخرون: بل هو الباقي الذي لا يفنى. ذكر من قال ذلك:29636 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، في قوله: {قل هو الله أحد الله الصمد لم يلد ولم يولد} قال: كان الحسن وقتادة يقولان: الباقي بعد خلقه، قال: هذه سورة خالصة، ليس فيها ذكر شيء من أمر الدنيا والآخرةحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: الصمد: الدائمقال أبو جعفر: الصمد عند العرب: هو السيد الذي يصمد إليه، الذي لا أحد فوقه، وكذلك تسمى أشرافها؛ ومنه قول الشاعر:ألا بكر الناعي بخيري بني أسدبعمرو بن مسعود وبالسيد الصمد وقال الزبرقان: ولا رهينة إلا سيد صمد فإذا كان ذلك كذلك، فالذي هو أولى بتأويل الكلمة، المعنى المعروف من كلام من نزل القرآن بلسانه؛ ولو كان حديث ابن بريدة، عن أبيه صحيحا، كان أولى الأقوال بالصحة، لأن رسول الله صلى الله عليه وسلم أعلم بما عنى الله جل ثناؤه، وبما أنزل عليه.


003-3-لَمْ يَلِدْ وَلَمْ يُولَدْ

3-لم يلد ولم يولد

قوله: {لم يلد} يقول: ليس بفان، لأنه لا شيء يلد إلا هو فان بائد {ولم يولد} يقول: وليس بمحدث لم يكن فكان، لأن كل مولود فإنما وجد بعد أن لم يكن، وحدث بعد أن كان غير موجود، ولكنه تعالى ذكره قديم لم يزل، ودائم لم يبد، ولا يزول ولا بفنى.


004-4-وَلَمْ يَكُن لَّهُ كُفُواً أَحَدٌ

4-ولم يكن له كفوا أحد

قوله: {ولم يكن له كفوا أحد} اختلف أهل التأويل في معنى ذلك، فقال بعضهم: معنى ذلك: ولم يكن له شبيه ولا مثل. ذكر من قال ذلك:29637 - حدثنا ابن حميد، قال: ثنا مهران، عن أبي جعفر، عن الربيع، عن أبي العالية قوله: {ولم يكن له كفوا أحد} لم يكن له شبيه، ولا عدل، وليس كمثله شيء29638 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن عمرو بن غيلان الثقفي، وكان أمير البصرة، عن كعب، قال: إن الله تعالى ذكره أسس السموات السبع، والأرضين السبع، على هذه السورة {لم يلد ولم يولد ولم يكن له كفوا أحد} وإن الله لم يكافئه أحد من خلقه29639 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس {ولم يكن له كفوا أحد} قال: ليس كمثله شيء، فسبحان الله الواحد القهار29640 - حدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، عن ابن جريج {ولم يكن له كفوا} مثل.وقال آخرون: معنى ذلك، أنه لم يكن له صاحبة. ذكر من قال ذلك:29641 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن عبد الملك بن أبجر، عن طلحة، عن مجاهد، قوله: {ولم يكن له كفوا أحد} قال: صاحبةحدثنا ابن بشار، قال: ثنا يحيى، عن سفيان، عن ابن أيجر، عن طلحة، عن مجاهد، مثله.حدثنا أبو كريب، قال: ثنا ابن إدريس، عن عبد الملك، عن طلحة، عن مجاهد، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن ابن أبجر، عن رجل عن مجاهد {ولم يكن له كفوا أحد} قال: صاحبةحدثنا أبو كريب، قال: ثنا وكيع، عن سفيان، عن عبد الملك بن أبجر، عن طلحة بن مصرف، عن مجاهد {ولم يكن له كفوا أحد} قال: صاحبةحدثنا أبو السائب، قال: ثنا ابن إدريس، عن عبد الملك، عن طلحة، عن مجاهد مثله.والكفؤ والكفيء والكفاء في كلام العرب واحد، وهو المثل والشبه؛ ومنه قول نابغة بني ذبيان:لا تقذفني بركن لا كفاء له ولو تأثفك الأعداء بالرفديعني: لا كفاء له: لا مثل له.واختلف القراء في قراءة قوله: {كفوا} فقرأ ذلك عامة قراء البصرة: {كفوا} بضم الكاف والفاء. وقرأه بعض قراء الكوفة بتسكين الفاء وهمزها " كفئا " .والصواب من القول في ذلك: أن يقال: إنهما قراءتان معروفتان، ولغتان مشهورتان، فبأيتهما قرأ القارئ فمصيب.آخر تفسير سورة الإخلاص


001-1-قُلْ أَعُوذُ بِرَبِّ الْفَلَقِ

1-قل أعوذ برب الفلق

انظر تفسير الآية 2


002-2-مِن شَرِّ مَا خَلَقَ

2-من شر ما خلق

القول في تأويل قوله تعالى: {قل أعوذ برب الفلق} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد: أستجير برب الفلق من شر ما خلق من الخلق.واختلف أهل التأويل في معنى الفلق، فقال بعضهم: هو سجن في جهنم يسمى هذا الاسم. ذكر من قال ذلك:29642 - حدثني الحسين بن يزيد الطحان، قال: ثنا عبد السلام بن حرب، عن إسحاق بن عبد الله، عمن حدثه عن ابن عباس قال: الفلق: سجن في جهنمحدثنا ابن بشار، قال: ثنا أبو أحمد الزبيري، قال: ثنا عبد السلام بن حرب، سجن في جهنم29643 - حدثني يعقوب، قال: ثنا هشيم، قال: أخبرنا العوام بن عبد الجبار الجولاني، قال: قدم رجل من أصحاب رسول الله صلى الله عليه وسلم الشأم، قال: فنظر إلى دور أهل الذمة، وما هم فيه من العيش والنضارة، وما وسع عليهم في دنياهم، قال: فقال: لا أبا لك، أليس من ورائهم الفلق؟ قال: قيل وما الفلق؟ قال: بيت في جهنم، إذ فتح هر أهل النار29644 - حدثنا ابن بشار، قال: ثنا عبد الرحمن، قال: ثنا سفيان، قال: سمعت السدي يقول: الفلق: جب في جهنمحدثني علي بن حسن الأزدي، قال: ثنا الأشجعي، عن سفيان، عن السدي، مثله.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن السدي، مثله.29645 - حدثني إسحاق بن وهب الواسطي، قال: ثنا مسعود بن موسى بن مشكان الواسطي، قال: ثنا نصر بن خزيمة الخراساني، عن شعيب بن صفوان، عن محمد بن كعب القرظي، عن أبي هريرة، عن النبي صلى الله عليه وسلم قال: "الفلق: جب في جهنم مغطى " 29646 - حدثنا ابن البرقي، قال: ثنا ابن أبي مريم، قال: ثنا نافع بن يزيد، قال: ثنا يحيى بن أبي أسيد، عن ابن عجلان، عن أبي عبيد، عن كعب، أنه دخل كنيسة فأعجبه حسنها، فقال: أحسن عمل وأضل قوم، ورضيت لكم الفلق، قيل: وما الفلق؟ قال: بيت في جهنم إذا فتح صاح جميع أهل النار من شدة حرهوقال آخرون: هو اسم من أسماء جهنم. ذكر من قال ذلك:29647 - حدثني يونس، قال: أخبرنا ابن وهب، قال: سمعت خيثم بن عبد الله يقول: سألت أبا عبد الرحمن الحبلي، عن الفلق، قال: هي جهنموقال آخرون: الفلق: الصبح. ذكر من قال ذلك:29648 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه. عن ابن عباس: {أعوذ برب الفلق} قال: الفلق: الصبح29649 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، قال: أنبأنا عوف، عن الحسن، في هذه الآية: {قل أعوذ برب الفلق} قال: الفلق: الصبح29650 - قال: ثنا عبد الرحمن، قال: ثنا سفيان، عن سالم الأفطس، عن سعيد بن جبير، قال: الفلق الصبححدثنا أبو كريب، قال: ثنا وكيع؛ وحدثنا ابن حميد، قال: ثنا مهران جميعا، عن سفيان، عن سالم الأفطس، عن سعيد بن جبير، مثله.حدثني علي بن الحسن الأزدي، قال: ثنا الأشجعي، عن سفيان، عن سالم، عن سعيد بن جبير، مثله.29651 - حدثنا أبو كريب، قال: ثنا وكيع، عن الحسن بن صالح، عن عبد الله بن محمد بن عقيل، عن جابر، قال: الفلق: الصبححدثنا ابن بشار، قال: ثنا أبو أحمد، قال: ثنا الحسن بن صالح، عن عبد الله بن محمد بن عقيل، عن جابر بن عبد الله، مثله.29652 - حدثني يونس، قال: أخبرنا ابن وهب، قال: أخبرنا أبو صخر، عن القرظي، أنه كان يقول في هذه الآية: {قل أعوذ برب الفلق} يقول: فالق الحب والنوى، قال: فالق الإصباح29653 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله: {قل أعوذ برب الفلق} قال: الصبح29654 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {قل أعوذ برب الفلق} قال: الفلق: فلق النهارحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة، قال: الفلق: فلق الصبح29655 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قول الله: {قل أعوذ برب الفلق} قيل له: فلق الصبح، قال: نعم، وقرأ: {فالق الإصباح وجاعل الليل سكنا} وقال آخرون: الفلق: الخلق، ومعنى الكلام: قل أعوذ برب الخلق. ذكر من قال ذلك:ز9656 - حدثني علي، قال: لنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، في قوله: {الفلق} يعني الخلق والصواب من القول في ذلك، أن يقال: إن الله جل ثناؤه أمر نبيه محمدا صلى الله عليه وسلم أن يقول: {أعوذ برب الفلق} والفلق في كلام العرب: فلق الصبح، تقول العرب: هو أبين من فلق الصبح، ومن فرق الصبح. وجائز أن يكون في جهنم سجن اسمه فلق. وإذا كان ذلك كذلك، ولم يكن جل ثناؤه وضع دلالة على أنه عني بقوله {برب الفلق} بعض ما يدعى الفلق دون بعض، وكان الله تعالى ذكره رب كل ما خلق من شيء، وجب أن يكون معنيا به كل ما اسمه الفلق، إذ كان رب جميع ذلك.


003-3-وَمِن شَرِّ غَاسِقٍ إِذَا وَقَبَ

3-ومن شر غاسق إذا وقب

م اختلف أهل التأويل في المظلم الذي عني في هذه الآية، وأمر رسول الله صلى الله عليه وسلم بالاستعاذة منه، فقال بعضهم: هو الليل إذا أظلم. ذكر من قال ذلك:.57 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن شر غاسق إذا وقب} قال: الليل29658 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، قال: أنبأنا عوف، عن الحسن، في قوله: {ومن شر غاسق إذا وقب} قال: أول الليل إذا أظلم29659 - حدثني يونس، قال: أخبرنا ابن وهب، قال: ثنا أبو صخر، عن القرظي أنه كان يقول في: {غاسق إذا وقب} يقول: النهار إذا دخل في الليلحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل من أهل المدينة، عن محمد بن كعب {ومن شر غاسق إذا وقب} قال: هو غروب الشمس إذا جاء الليل، إذا وقب29660 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال: ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، قوله: {غاسق} قال: الليل {إذا وقب} قال: إذا دخلحدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن الحسن {ومن شر غاسق إذا وقب} قال: الليل إذا أقبلحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، عن الحسن {ومن شر غاسق إذا وقب} قال: إذا جاء29661 - حدثني علي، قال: ثنا أبو صالح، قال: ثني معاوية، عن علي، عن ابن عباس، قوله {إذا وقب} يقول: إذا أقبلوقال بعضهم: هو النهار إذا دخل في الليل، وقد ذكرناه قبل.حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن رجل من أهل المدينة، عن محمد بن كعب القرظي {ومن شر غاسق إذا وقب} قال: هو غروب الشمس إذا جاء الليل، إذا وجبوقال آخرون: هو كوكب. وكان بعضهم يقول: ذلك الكوكب هو الثريا. ذكر من قال ذلك:29662 - حدثنا مجاهد بن موسى، قال: ثنا يزيد، قال: أخبرنا سليمان بن حبان، عن أبي المهزم، عن أبي هريرة في قوله: {ومن شر غاسق إذا وقب} قال: كوكب29663 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن شر غاسق إذا وقب} قال: كانت العرب تقول: الغاسق: سقوط الثريا، وكانت الأسقام والطواعين تكثر عند وقوعها، وترتفع عند طلوعهاولقائلي هذا القول علة من أثر عن النبي صلى الله عليه وسلم، وهو ما:29664 - حدثنا به نصر بن علي، قال: ثنا بكار بن عبد الله بن أخي همام، قال: ثنا محمد بن عبد العزيز بن عمر بن عبد الرحمن بن عوف، عن أبيه، عن أبي سلمة، عن أبي هريرة، عن النبي صلى الله عليه وسلم {ومن شر غاسق إذا وقب} قال: النجم الغاسقوقال آخرون: بل الغاسق إذا وقب: القمر، ورووا بذلك عن النبي صلى الله عليه وسلم خبرا.29665 - حدثنا أبو كريب، قال: ثنا وكيع؛ وحدثنا ابن سفيان، قال: ثنا أبي ويزيد بن هارون به.29666 - وحدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن محمد بن عبد الرحمن بن أبي ذئب، عن خاله الحارث بن عبد الرحمن، عن أبي سلمة بن عبد الرحمن، عن عائشة قالت: أخذ النبي صلى الله عليه وسلم بيدي، ثم نظر إلى القمر، ثم قال: "يا عائشة تعوذي بالله من شر غاسق إذا وقب، وهذا غاسق إذا وقب " ، وهذا لفظ حديث أبي كريب وابن وكيع. وأما ابن حميد، فإنه قال في حديثه: قال أخذ النبي صلى الله عليه وسلم بيدي، فقال: " أتدرين أي شيء هذا؟ تعوذي بالله من شر هذا، فإن هذا الغاسق إذا وقب " حدثنا محمد بن سنان، قال: ثنا أبو عامر، قال: ثنا ابن أبي ذئب، عن الحارث بن عبد الرحمن، عن عائشة، عن النبي صلى الله عليه وسلم نظر إلى القمر. فقال: "يا عائشة استعيذي بالله من شر هذا، فإن هذا الغاسق إذا وقب " وأولى الأقوال في ذلك عندي بالصواب، أن يقال: إن الله أمر نبيه صلى الله عليه وسلم أن يستعيذ {من شر غاسق} وهو الذي يظلم، يقال: قد غسق الليل يغسق غسوقا: إذا أظلم. {إذا وقب} يعني: إذا دخل في ظلامه؛ والليل إذا دخل في ظلامه غاسق، والنجم إذا أفل غاسق، والقمر غاسق إذا وقب، ولم يخصص بعض ذلك بل عم الأمر بذلك، فكل غاسق، فإنه صلى الله عليه وسلم كان يؤمر بالاستعاذة من شره إذا وقب. وكان يقول في معنى وقب: ذهب.29667 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {غاسق إذا وقب} قال: إذا ذهبولست أعرف ما قال قتادة في ذلك في كلام العرب، بل المعروف من كلامها من معنى وقب: دخل.


004-4-وَمِن شَرِّ النَّفَّاثَاتِ فِي الْعُقَدِ

4-ومن شر النفاثات في العقد

قوله: {ومن شر النفاثات في العقد} يقول: ومن شر السواحر اللاتي ينفثن في عقد الخيط، حين يرقين عليها. وبنحو الذي قلنا في ذلك قال أهل التأويل. ذكر من قال ذلك:29668 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس: {ومن شر النفاثات في العقد} قال: ما خالط السحر من الرقي29669 - حدثنا ابن بشار، قال: ثنا ابن أبي عدي، عن عوف، عن الحسن {ومن شر النفاثات في العقد} قال: السواحر والسحرة29670 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، قال: تلا قتادة: {ومن شر النفاثات في العقد} قال: إياكم وما خالط السحر من هذه الرقى29671 - قال: ثنا ابن ثور، عن معمر، عن ابن طاوس، عن أبيه، قال: ما من شيء أقرب إلى الشرك من رقية المجانين29672 - حدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة، قال: كان الحسن يقول إذا جاز {ومن شر النفاثات في العقد} قال: إياكم وما خالط السحر29673 - حدثنا ابن حميد، قال: ثنا مهران، عن سفيان، عن جابر، عن مجاهد وعكرمة {النفاثات في العقد} قال: قال مجاهد: الرقى في عقد الخيط؛ وقال عكرمة: الأخذ في عقد الخيط29674 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن شر النفاثات في العقد} قال: النفاثات: السواحر في العقد


005-5-وَمِن شَرِّ حَاسِدٍ إِذَا حَسَدَ

5-ومن شر حاسد إذا حسد

قوله: {ومن شر حاسد إذا حسد} اختلف أهل التأويل في الحاسد الذي أمر النبي صلى الله عليه وسلم أن يستعيذ من شر حسده به، فقال بعضهم: ذلك كل حاسد أمر النبي صلى الله عليه وسلم أن يستعيذ من شر عينه ونفسه. ذكر من قال ذلك:29675 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {ومن شر حاسد إذا حسد} قال: من شر عينه ونفسه، وعن عطاء الخراساني مثل ذلك. قال معمر: وسمعت ابن طاوس يحدث عن أبيه، قال: العين حق، ولو كان شيء سابق القدر، سبقته العين، وإذا استغسل أحدكم فليغتسلوقال آخرون: بل أمر النبي صلى الله عليه وسلم بهذه الآية أن يستعيذ من شر اليهود الذين حسدوه. ذكر من قال ذلك:29676 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {ومن شر حاسد إذا حسد} قال: يهود، لم يمنعهم أن يؤمنوا به إلا حسدهموأولى القولين بالصواب في ذلك، قول من قال: أمر النبي صلى الله عليه وسلم أن يستعيذ من شر كل حاسد إذا حسد، فعابه أو سحره، أو بغاه سوءا.وإنما قلنا: ذلك أولى بالصواب، لأن الله عز وجل لم يخصص من قوله {ومن شر حاسد إذا حسد} حاسدا دون حاسد، بل عم أمره إياه بالاستعاذة من شر كل حاسد، فذلك على عمومه.آخر تفسير سورة الفلق


001-1-قُلْ أَعُوذُ بِرَبِّ النَّاسِ

1-قل أعوذ برب الناس

القول في تأويل قوله تعالى: {قل أعوذ برب الناس} يقول تعالى ذكره لنبيه محمد صلى الله عليه وسلم: قل يا محمد أستجير {برب الناس}


002-2-مَلِكِ النَّاسِ

2-ملك الناس

هو ملك جميع الخلق: إنسهم وجنهم، وغير ذلك، إعلاما منه بذلك من كان يعظم الناس تعظيم المؤمنين ربهم، أنه ملك من يعظمه، وأن ذلك في ملكه وسلطانه، تجري عليه قدرته، وأنه أولى بالتعظيم، وأحق بالتعبد له ممن يعظمه، ويتعبد له، من غيره من الناس.


003-3-إِلَهِ النَّاسِ

3-إله الناس

قوله: {إله الناس} يقول: معبود الناس، الذي له العبادة دون كل شيء سواه.


004-4-مِن شَرِّ الْوَسْوَاسِ الْخَنَّاسِ

4-من شر الوسواس الخناس

قوله: {من شر الوسواس} يعني: من شر الشيطان {الخناس} الذي يخنس مرة ويوسوس أخرى، وإنما يخنس فيما ذكر عند ذكر العبد ربه. ذكر من قال ذلك:29677 - حدثنا أبو كريب، قال: ثنا يحيى بن عيسى، عن سفيان، عن حكيم بن جبير، عن سعيد بن جبير، عن ابن عباس، قال: ما من مولود إلا على قلبه الو سواس، فإذا عقل فذكر الله خنس، وإذا غفل وسوس، قال: فذلك قوله: {الوسواس الخناس} 29678 - حدثنا ابن حميد، قال: ثنا جرير، عن منصور، عن سفيان، عن ابن عباس، في قوله {الوسواس الخناس} قال: الشيطان جاثم على قلب ابن آدم، فإذا سها وغفل وسوس، وإذا ذكر الله خنس29679 - قال: ثنا مهران، عن عثمان بن الأسود، عن مجاهد {الوسواس الخناس} قال: ينبسط، فإذا ذكر الله خنس وانقبض، فإذا غفل انبسط29680 - حدثني محمد بن عمرو، قال: ثنا أبو عاصم، قال: ثنا عيسى؛ وحدثني الحارث، قال: ثنا الحسن، قال ثنا ورقاء، جميعا عن ابن أبي نجيح، عن مجاهد، في قوله {الوسواس الخناس} قال: الشيطان يكون على قلب الإنسان، فإذا ذكر الله خنس29681 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن معمر، عن قتادة {الوسواس} قال: قال هو الشيطان، وهو الخناس أيضا، إذا ذكر العبد ربه خنس، وهو يوسوس ويخنسحدثنا بشر، قال: ثنا يزيد، قال: ثنا سعيد، عن قتادة {من شر الوسواس الخناس} يعني: الشيطان، يوسوس في صدر ابن آدم، ويخنس إذا ذكر الله29682 - حدثنا ابن عبد الأعلى، قال: ثنا ابن ثور، عن أبيه، ذكر لي أن الشيطان، أو قال الوسواس، ينفث في قلب الإنسان عند الحزن وعند الفرح، وإذا ذكر الله خنس29683 - حدثني يونس، قال: أخبرنا ابن وهب، قال: قال ابن زيد، في قوله: {الخناس} قال: الخناس الذي يوسوس مرة، ويخنس مرة من الجن والإنس، وكان يقال: شيطان الإنس أشد على الناس من شيطان الجن، شيطان الجن يوسوس ولا تراه، وهذا يعاينك معاينةوروي عن ابن عباس رضى الله عنه أنه كان يقول في ذلك {من شر الوسواس} الذي يوسوس بالدعاء إلى طاعته في صدور الناس، حتى يستجاب له إلى ما دعا إليه من طاعته، فإذا استجيب له إلى ذلك خنس. ذكر من قال ذلك:29684 - حدثني محمد بن سعد، قال: ثني أبي، قال: ثني عمي، قال: ثني أبي، عن أبيه، عن ابن عباس، في قوله {الوسواس} قال: هو الشيطان يأمره، فإذا أطيع خنسوالصواب من القول في ذلك عندي أن يقال: إن الله أمر نبيه محمدا صلى الله عليه وسلم أن يستعيذ به من شر شيطان يوسوس مرة ويخنس أخرى، ولم يخص وسوسته على نوع من أنواعها، ولا خنوسه على وجه دون وجه، وقد يوسوس الدعاء إلى معصية الله، فإذا أطيع فيها خنس، وقد يوسوس بالنهي عن طاعة الله فإذا ذكر العبد أمر به، فأطاعه فيه، وعصى الشيطان خنس، فهو في كل حالتيه وسواس خناس، وهذه الصفة صفته.


005-5-الَّذِي يُوَسْوِسُ فِي صُدُورِ النَّاسِ

5-الذي يوسوس في صدور الناس

قوله: {الذي يوسوس في صدور الناس} يعني بذلك: الشيطان الوسواس، الذي يوسوس في صدور الناس: جنهم وإنسهم.


006-6-مِنَ الْجِنَّةِ وَ النَّاسِ

6-من الجنة و الناس

إن قال قائل: فالجن ناس، فيقال: الذي يوسوس في صدور الناس: قيل: قد سماهم الله في هذا الموضع ناسا، كما سماهم في موضع آخر رجالا، فقال: {وأنه كان رجال من الإنس يعوذون برجال من الجن} [الجن: 6]


000-تفسير الطبري

تفسير الطبري

جامع البيان عن تأويل آي القرآن - الشهير بتفسير الطبري - للإمام أبو جعفر محمد بن جرير الطبري

أم الكتاب للأبحاث والدراسات الإلكترونية